الواجهة

المكتبة الالكترونية
للإمام / علي بن أحمد بن حزم الأندلسي

الإصدار الأول

إعداد موقع روح الإسلام

( www.islamspirit.com )

( للبحث داخل صفحة معينة اضغط Ctrl+f )


تراجم الإمام ابن حزم الأندلسي

ابن حزم في (إخبار العلماء بأخيار الحكماء) للقفطي
قال أبو الحسن جمال الدين علي بن يوسف بن إبراهيم الشيباني القفطي المصري (646هـ/1248م) في كتابه: (إِخبار العلماء بأَخبار الحكماء):
علي بن أحمد بن سعيد بن حزم بن غالب بن صالح الأندلسي أبو محمد أصل آبائه من قرية إقليم الرواية من كورة نبلة من غرب الأندلس وسكن هو وأبوه قرطبة ونالا فِيهَا جاهاً عريضاً.
وَكَانَ أبوه أبو عمر أحمد بن سعيد أحد سعيد العظماء من وزراء المنصور محمد بن عبد الله بن أبي عامر ووزر لابنه المظفر بعده.
وَكَانَ ابنه الفقيه أبو محمد هَذا وزيراً لعبد الرحمن المستظهر بالله بن هشام بن عبد الجبار بن عبد الرحمن الناصر لدين الله ثُمَّ نبذ هَذِهِ الطريقة وأقبل عَلَى قراءة العلوم وتقييد الآثار والسنن وعني بعلم المنطق وألف فِيهِ كتاباً سماه كتاب التقريب لحدود المنطق بسط فِيهِ القول عَلَى تبيين طرق المعارف واستعمل فِيهِ أمثلة فقيهة وجوامع شرعية وخالف أرسطوطاليس واضع هَذَا العلم فِي بعض أصوله مخالفة من لَمْ يفهم غرضه فكتابه من أجل هَذَا كثير الغلط بَيْنَ السقط.
وأوغل بعد هَذَا فِي الاستكثار من علوم الشريعة حَتَّى نال منها مَا لَمْ ينله أحد قط بالأندلس قبله وصنف فِيهِ مصنفات كثيرة العدد شريفة المقصد معظمها فِي أصول الفقه وفروعه عَلَى مذهبه الَّذِي ينتحله، وهو مذهب داود بن علي بن خلف الأصفهاني ومن قال بقوله من أهل الظاهر.
وذكر ابنه أبو رافع الفضل أن مبلغ تآليف أبي محمد هَذَا فِي الفقه والحديث والأصول والتاريخ والنحل والملل والأدب وغير ذَلِكَ نحو أربع مئة مجلد تشتمل عَلَى قريب من ثمانين ألف ورقة وَلَهُ نصيب وافر من النحو واللغة وقرض الشعر والخطابة.
ولد فِي آخر يوم من شهر رمضان سنة أربع وثمانين وثلاث مئة.
وتوفي سلخ شعبان سنة ست وخمسين وأربع مئة.

ابن حزم في (الإحاطة في أخبار غرناطة) للسان الدين ابن الخطيب
قال لسان الدين الخطيب، وهو: أبو عبد الله محمد بن عبد الله بن سعيد بن الخطيب الغرناطي الأندلسي ثم المغربي (776هـ) في كتابه: (الإحاطة في أخبار غرناطة):
علي بن أحمد بن حزم بن غالب بن صالح بن خلف بن معدان بن سفيان بن يزيد، الإمام أبو محمد بن حزم.
أصله من الفرس، وجده الأقصى في الإسلام اسمه يزيد، مولى ليزيد بن أبي سفيان. قال أبو مروان ابن حيان: وقد كان من عجائبه، انتماؤه في فارس، وأتباع أهل بيته له في ذلك حقبة من الدهر، تولى فيها الوزير، المفضل في زمانه، الراجح في ميزانه، أحمد بن سعيد بن حزم، لبني أمية أولياء نعمته، لا عن صحة ولاية لهم عليه، فقد عهده الناس مولد الأرومة من عجم لبلة، جده الأدنى، حديث عهد بالإسلام، لم يتقدم لسلفه نباهة. فأبوه أحمد، على الحقيقة، هو الذي بنى بيت نفسه في آخر الدهر، برأس رايته، وعمره بالخلال الفاضلة، من الرجاجة والدهاء والمعرفة والرجولة والرأي، فأسدى جرثومة شرف لمن نماهم، أغنتهم عن الرسوخ في أولى السابقة، فما من شرف إلا مسبوق عن خارجته، ولم يكن إلا كلا ولا، حتى تخطى على هذا أوليته لبلة. فارتقى قلعة إصطخر من أرض فارس. فالله أعلم كيف ترقاها، إذ لم يكن يؤتى من خطل ولا جهالة، بل وصله بها وسع علم، ووشجة رحم معقومة، فلها يستأخر الصلة، فتناهت حاله مع فقهاء عصره إلى ما وصف، وحسابه وحسابهم على الله، الذي لا يظلم الناس مثقال ذرة. عزت قدرته.
قال الحميدي: كان حافظاً، عالماً بعلوم الحديث وفقهه، مستنبطاً للأحكام من الكتاب والسنة، متفنناً في علوم جمة، عاملاً بعلمه، زاهداً في الدنيا، بعد الرياسة التي كانت له، ولأبيه من قبله، في الإدارة وتدبير الممالك، متواضعاً، ذا فضايل جمة، قال، وما رأينا مثله، فيما اجتمع له. مع الذكاء وسرعة الحفظ، وكرم النفس والتدين.

قال أبو مروان ابن حيان، كان أبو محمد حامل فنون، من حديث وفقه ونسب، مع المشاركة في كثير من أنواع التعاليم القديمة. وله في ذلك عدة تواليف. وقد مال أولاً به النظر في الفقه إلى رأي أبي عبد الله الشافعي، وناضل عن مذاهبه، وانحرف عن مذهب غيره، حتى وسم به، واستهدف بذلك إلى كثير من الفقهاء، وعيب بالشذوذ. ثم عدل في الآخر إلى قول أصحاب الظاهر، مذهب داود بن علي، ومن تبعه من فقهاء الأمصار، فنقحه ونهجه، وجادل عنه، ووضع الكتب في بسطه، وثبت عليه إلى أن مضى بسبيله. وكان يحمل علمه، ويجادل عنه لمن خالفه فيه، على استرسال في طباعه، واستناد إلى العهد أخذه الله على العلماء من عباده، ليبينه للناس، ولا يكتمونه، فآل أمره إلى ما عرف.
قال: سمع سماعاً جماً، وأول سماعه من أبي عمر أحمد بن محمد بن الجسور قبل الأربع مئة.
قال: بلغت تواليفه أربع مائة مجلد. وقال، حمل بعير. فمنها في علم الحديث كتاب كبير سماه الإيصال في فهم الخصال، الجامعة لجمل شرائع الإسلام، في الواجب والحلال والحرام، وساير الأحكام، على ما أوجبه القرآن والسنة والإجماع. أورد فيه أقوال الصحابة والتابعين ومن بعدهم من أئمة المسلمين، وبيان ذلك كله، وتحقيق القول فيه. وله كتاب الإحكام لأصول الأحكام في غاية التقصي وإيراد الحجاج. وكتاب الفصل في الملل والأهواء والنحل. وكتاب الإجماع ومسائله على أبواب الفقه. وكتاب المجلى والمحلى وكتاب في مراتب العلوم وكيفية طلبها وتعلق بعضها ببعض. وكتاب إظهار تبديل اليهود والنصارى للتوراة والإنجيل وبيان تناقض ما بأيديهم من ذلك مما لا يحتمل التأويل. وهذا مما سبق إليه، وكتاب التقريب لحد المنطق والمدخل إليه بالألفاظ العامية. والأمثلة الفقهية. فإنه سلك في بيانه، وإزالة سوء الظن عنه، وتكذيب المنحرفين به، طريقة لم يسلكها أحد قبله فيما علمنا.

قال: وكان له في الأدب والشعر نفسٌ واسع، وباع طويل. وما رأيت من يقول الشعر على البديهة أسرع منه. وشعره كثير، وقد جمع على حروف المعجم.
ومنه قوله:
هل الدهر إلا ما عرفنا وأدركنا ، فجائعه تبقى ولذاته تفنى
وإذا أمكنت فيه مسرة ساعةٍ ، تولت كمر الطرف واستخلفت حزنا
إلى تبعاتٍ في المعاد وموقفٍ نود ، لديه أننا لم نكن كنا
حصلنا على همٍّ وإثمٍ وحسرةٍ ، وفات الذي كنا نلذ به عينا
حنينٌ لما ولى وشغل بما أتى ، وغمٌّ لما يرجى فعيشك لا يهنا
كأن الذي كنا نسر بكونه ، إذا حققته النفس لفظٌ بلا معنى
ومن ذلك قوله من قصيدة في الفخر:
أنا الشمس في جو العلوم منيرة ، ولكن عيبي أن مطلعي الغرب
ولو أنني من جانب الشرق طالع ، لجد علي ما ضاع من ذكري النهب
ولي نحو أكناف العراق صبابة ، ولا غرو أن يستوحش الكلف الصب
فإن ينزل الرحمن رحلي بينهم ، فحينئذ يبدو التأسف والكرب
فكم قائل: أغفلته وهو حاضر ، وأطلب ما عنه تجيء به الكتب!
هنالك يدري أن للبعد قصة ، وأن كساد العلم آفته القرب!
ومنها في الاعتذار عن المدح لنفسه:
ولكن لي في يوسف خير أسوة ، وليس على من بالنبي ائتسى ذنب
يقول وقال الحق والصدق إنني ، حفيظ عليهم ما على صادق عتب
ومن شعره قوله فيما كان يعتقده من المذهب الظاهري:
وَذِي عَذَلٍ فِيمَنْ سَبَانِي حُسْنُهُ ، يُطِيلُ مَلامي في الهَوَى ويَقُولُ
أَمِنْ حُسْنِ وَجْهٍ لاحَ لم تَرَ غَيْرَهُ ، ولم تَدْرِ كيفَ الجِسْمُ أنتَ قَتِيلُ؟
فقلتُ لَهُ: أسْرَفْتَ في اللَّوْمِ فاتَّئِدِ ، فَعِنْدِي رَدٌّ لَوْ أشَاءُ طَوِيلُ
أَلَمْ تَرَ أنِّي ظَاهِرِيٌّ وأنَّنِي ، علَى ما بَدَا حتَّى يَقُومَ دَلِيلُ
ومن ذلك قوله:
أين وجه قول الحق في نفس سامع ، ودعه فنور الحق يسري ويشرق
سيؤنسه رفقاً فينسى نفاره ، كما نسي القيد الموثق مطلق
ومن ذلك قوله:
لئن أصبحت مرتحلاً بشخصي ، فروحي عندكم أبداً مقيم
ولكن للعيان لطيف معنى ، له سأل المعاينة الكليم

وفي المعنى:
يقول أخي شجاك رحيل جسم ، وروحك ماله عنا رحيل
فقلت له المعاين مطمئن ، لذا طلب المعاينة الخليل

دخوله غرناطة: وصل في جملة الإمام المرتضى، ولما جرت عليه الهزيمة واستولى باديس الأمير بغرناطة على محلته، كان أبو محمد من عداد أسراه مع مثله، إلى أن أطلقه بعد لأي، وخلصه الله منه.
محنته:
قال ابن حيان: استهدف إلى فقهاء وقته، فتألبوا على بغضه، ورد قوله، وأجمعوا على تضليله، وشنعوا عليه، وحذروا سلاطينهم من فتنته، ونهوا أعوامهم عن الدنو إليه، والأخذ عنه، فطفق الملوك يقصونه على قربهم، ويسيرونه عن بلادهم، إلى أن انتهوا به، منقطع أثره بتربة بلده من بادية لبلة، وبها توفي غير راجع إلى ما أرادوا، به يبث علمه فيمن ينتابه بباديته من عامة المقتبسين منه من أصاغر الطلبة، الذين لا يحسون فيه الملامة بحداثتهم، ويفقههم ويدرسهم، ولا يدع المثابرة على العلم، والمواظبة على التأليف، والإكثار من التصنيف، حتى كمل من مصنفاته في فنون العلم وقر بعير، حتى لأحرق بعضها بإشبيلية، وفي ذلك يقول:
فإنْ تَحْرِقُوا القِرْطَاس لا تَحْرِقُوا الَّذِي ، تَضَمَّنَهُ القرطاسُ بَلْ هو في صَدْرِي
يَسِيرُ معي حيثُ اسْتَقَلَّتْ رَكائِبِي ، وَيَنزِلُ إنْ أَنْزِلْ ويُدْفَن في قَبْري
مولده: سنة أربع وثمانين وثلاث مئة بقرطبة.
وفاته: توفي سنة ست وخمسين وأربع مئة.

ابن حزم في (البلغة في تراجم أئمة اللغة) للفيروز آبادي

قال العلامة مجد الدين محمد بن يعقوب بن محمد بن إبراهيم بن عمر الشيرازي الفيروزآبادي (729- 817هـ) في كتابه: (البلغة في تراجم أهل النحو واللغة):
علي بن أحمد بن سعيد بن حزم بن غالب بن صالح بن خلف بن معدان بن سفيان بن يزيد أبو محمد الفارسي. مولى يزيد بن أبي سفيان بن حرب وأصله من قرية منت ليشم من عمل أو نبه من كورة لبلة من غرب الأندلس كان أبوه وزيرا للمنصور بن أبي عامر ثم للمظفر بعده .
إمام في الفنون، وزر هو بعد أبيه للمظفر هم ترك الوزارة وأقبل على التصنيف ونشر العلم.
ومن تصانيفه:

كتاب التقريب في بيان حدود الكلام وكيفية إقامة البرهان في كل ما يحتاج إليه منه وتمييزه مما يظن أنه برهان وليس برهانًا وكتاب الأخلاق والسير صغير وكتاب الفصل بين النحل والملل وكتاب الدرة في الاعتقاد صغير ورسالة التوفيق على شارع النجاة بإختصار الطريق وكتاب التحقيق في نقض كلام الرازي وكتاب التزهيد في بعض كتاب الفريد وكتاب اليقين في النقض على عطاف في كتابه عمدة الأبرار وكتاب النقض على عبد الحق الصقلي وكتاب زجر العاوي وإخسائه ودحر الغاوي وإخزائه وكتاب رواية أبان يزيد العطار عن عاصم في القراءات وكتاب الرد على من قال إن ترتيب السور ليس من عند الله بل هو فعل الصحابة رضي الله عنهم وكتاب الإحكام لأصول الأحكام وكتاب النبذ في الأصول وكتاب النكت الموجزة في إبطال القياس والتعليل والرأي وكتاب النقض على أبي العباس بن سريج وكتاب الرد على المالكية في الموطأ خاصة وكتاب الرد على الطحاوي في الاستحسان وكتاب صلة الدامع الذي ابتدأه أبو الحسن بن المفلس وكتاب الخصال في المسائل المجرده وصلته في الفتوح والتاريخ والسير وكتاب الاتصال في شرح كتاب الخصال نحو أربعة آلاف ورقة وكتاب المجلى وشرحه: كتاب المحلى في شرح المجلى بإيجاز وكتاب حجة الوداع صغير ورسالة في التخليص في تلخيص الأعمال وكتاب مراتب العلماء وكتاب مراتب التواليف واختصار كتاب العلل للباجي والتاريخ الصغير في أخبار الأندلس وكتاب الجماهير في النسب ورسالة في النفس ورسالة في النقس ورسالة في الطب ورسالة في النساء ورسالة في الغناء وكتاب الإعراب عن كشف الالتباس الموجود في مذاهب أصحاب الرأي والقياس وكتاب القواعد في المسائل المجردة على طريقة أصحاب الظاهر نحو ثلاثة آلاف ورقة وكتاب تأليف الأخبار المأثورة عن رسول الله صلى الله عليه وسلم التي ظاهرها التعارض ونفي التناقض عنها نحو عشرة آلاف ورقة ورسالة الاستحالات وكتاب في الألوان ورسالة في الروح والنفس ورسالة في

مراعاة أحوال الإمام ورسالة في فضل الأندلس وذكر علمائها وتواليفهم ورسالة الكشف عن حقيقة البلاغة وحين الاستعادة في النظم والنثر وكتاب غلط أبي عمرو المقرىء في كتابه المسند والمرسل وكتاب في العروض صغير وكتاب طوق الحمامة نحو ثلاث مئة ورقة عارض كتاب الزهرة لأبي بكر بن داود وكتاب دعوة الملل في أبيات المثل فيه أربعون ألف بيت وكتاب التعقيب على ابن الإفليلي في شرح شعر المتنبي وكتاب في الوعد والوعيد ورسالة الإيمان وكتاب الإجماع.

ابن حزم في (الصلة) لابن بشكوال

قال أبو القاسم خلف بن عبد الملك بن مسعود بن بشكوال في كتابه (الصلة)
علي بن أحمد بن سعيد بن حزم بن غالب الفارسي
من أهل قرطبة تجول بالأندلس؛ يكنى: أبا محمد.
روى عن القاضي يونس بن عبد الله، وأبي بكر حمام بن أحمد القاضي، وأبي محمد ابن بنوش القاضي، وأبي عمر بن الجسور وغيرهم.
قال القاضي أبو القاسم صاعد ابن أحمد: كان أبو محمد بن حزم أجمع أهل الأندلس قاطبة لعلوم الإسلام، وأوسعهم معرفة مع توسعه في علم اللسان، ووفور حظه من البلاغة، والشعر، والمعرفة بالسير والأخبار. وأخبرني ابنه أبو رافع الفضل بن علي أنه اجتمع عنده بخط أبيه من تأليفه نحو أربع مائة مجلد تشتمل على قريب من ثمانين ألف ورقة.
وقال أبو عبد الله الحميدي: كان حافظاً عالماً بعلوم الحديث وفقهه، مستنبطاً للأحكام من الكتاب والسنة، متفنناً في علوم جمةٍ، عاملاً بعلمه، زاهداً في الدنيا بعد الرياسة التي كانت له ولأبيه قبله في الوزارة وتدبير الممالك، متواضعاً ذا فضائل جمة وتواليف كثيرة في كل ما تحقق به من العلوم، وجمع من الكتب في علم الحديث، والمصنفات، والمستندات كثيراً. وسمع سماعاً جماً، وأول سماعه من ابن الجسور قبل الأربعمائة. ثم ذكر جملة من أسماء تواليفه ثم قال: وما رأينا مثله في ما اجتمع له مع الذكاء وسرعة الحفظ وكرم النفس والتدين. وكان له في الآداب والشعر نفس واسع، وباع طويلٌ. وما رأيت من يقول الشعر على البديهة أشرع منه. وشعره كثير وقد جمعناه على حروف المعجم ومنه:
هل الدهر إلا ما عرفنا وأدركنا ، فجائعه تبقى ولذاته تفنى
وإذا أمكنت فيه مسرة ساعةٍ ، تولت كمر الطرف واستخلفت حزنا
إلى تبعاتٍ في المعاد وموقفٍ نود ، لديه أننا لم نكن كنا
حصلنا على همٍّ وإثمٍ وحسرةٍ ، وفات الذي كنا نلذ به عينا
حنينٌ لما ولى وشغل بما أتى ، وغمٌّ لما يرجى فعيشك لا يهنا
كأن الذي كنا نسر بكونه ، إذا حققته النفس لفظٌ بلا معنى

وله:
مناي من لدنيا علومٌ أبثها ، وأنشرها في كل بادٍ وحاضر
دعاءٌ إلى القرآن والسنن التي ، تناسى رجالٌ ذكرها في المحاضر
قال صاعدٌ: كتب إلي أبو محمد بن حزم بخطه يقول: ولدت بقرطبة في الجانب الشرقي من ربض منية المغيرة قبل طلوع الشمس وبعد سلام الإمام من صلاة الصبح آخر ليلة الأربعاء آخر يوم من شهر رمضان المعظم وهو اليوم السابع من نونبر سنة أربع وثمانين وثلاث مائة بطالع العقرب.
قال صاعد: ونقلت من خط ابنه أبي رافع: إن أباه توفي رحمه الله عشية يوم الأحد لليلتين بقيتا من شعبان سنة ستٍّ وخمسين وأربع مائة. فكان عمره رحمه الله إحدى وسبعين سنة وعشرة أشهر وتسعة وعشرين يوماً.

ابن حزم في (المعجب في أخبار المغرب) للمراكشي

قال المراكشي في (المعجب في تلخيص أخبار المغرب):
أبو محمد الذي يحدِّث عنه الحميدي هو: أبو محمد علي بن أحمد بن سعيد بن حزم بن غالب بن صالح بن خلف بن معدان بن سفيان بن يزيد الفارسي مولى يزيد بن أبي سفيان بن حرب بن أمية بن عبد شمس بن عبد مناف القرشي. قرئ علي نسبه هذا بخطه على ظهر كتاب من تصانيفه.
أصل آبائه الأدنين من قرية من إقليم لبلة من غرب الأندلس، سكن هو وأبوه قرطبة وكان أبوه من وزراء المنصور محمد بن أبي عامر، ووزراء ابنه المظفر بعده، وكان هو المدبر لدولتيهما، وكان ابنه أبو محمد الفقيه وزيراً لعبد الرحمن بن هشام بن عبد الجبار بن الناصر الملقب بالمستظهر بالله أخي المهدي المذكور آنفاً، ثم إنه نبذ الوزارة واطرحها اختياراً وأقبل على قراءة العلوم وتقييد الآثار والسنن فنال من ذلك ما لم ينل أحد قبله بالأندلس.
وكان على مذهب الإمام أبي عبد الله الشافعي رحمه الله، أقام على ذلك زماناً ثم انتقل إلى القول بالظاهر، وأفرط في ذلك حتى أربى على أبي سليمان داود الظاهري وغيره من أهل الظاهر.

وله مصنفات كثيرة، جليلة القدر شريفة المقصد في أصول الفقه وفروعه، على مهيعه الذي يسلكه ومذهبه الذي يتقلده، وهو مذهب داود بن علي بن خلف الأصبهاني الظاهري ومن قال بقوله من أهل الظاهر ونفاة القياس والتعليل؛ بلغني عن غير واحد من علماء الأندلس أن مبلغ تصانيفه في الفقه والحديث والأصول والنحل والملل وغير ذلك من التاريخ والنسب وكتب الأدب والرد على المخالفين له نحو من أربع مئة مجلد تشتمل على قريب من ثمانين ألف ورقة. وهذا شيء ما علمناه لأحد ممن كان في مدة الإسلام قبله إلا لأبي جعفر محمد بن جرير الطبري فإنه أكثر أهل الإسلام تصنيفاً فقد ذكر أبو محمد عبد الله بن محمد بن جعفر الفرغاني في كتابه المعروف بالصلة، وهو الذي وصل به تاريخ أبي جعفر الطبري الكبير: أن قوماً من تلاميذ أبي جعفر لخصوا أيام حياته منذ بلغ الحلم إلى أن توفي في سنة 310 وهو ابن ست وثمانين سنة ثم قسموا عليها أوراق مصنفاته فصار لكل يوم أربع عشرة ورقة، وهذا لا يتهيأ لمخلوق إلا بكريم عناية الباري تعالى وحسن تأييده له.
ولأبي محمد بن حزم بعد هذا نصيب وافر من علم النحو واللغة وقسم صالح من قرض الشعر وصناعة الخطابة فمن شعره:
هل الدهر إلا ما عرفنا وأدركنا ، فجائعه تبقى ولذاته تفنى
إذا أمكنت فيه مسرة ساعة ، تولت كمر الطرف واستخلفت حزنا
إلى تبعات في المعاد وموقف ، نود لديه أننا لم نكن كنا
حصلنا على هم وإثم وحسرة ، وفات الذي كنا نقر به عينا
حنين لما ولى وشغل بما أتى ، وغم لما يرجى فعيشك لا يهنا
كأن الذي كنا نسر بكونه ، إذا حققته النفس لفظ بلا معنى
وله من قصيدة طويلة:
أنا الشمس في جو العلوم منيرة ، ولكن عيبي أن مطلعي الغرب
ولو أنني من جانب الشرق طالع ، لجد علي ما ضاع من ذكري النهب
ولي نحو أكناف العراق صبابة ، ولا غرو أن يستوحش الكلف الصب
فإن ينزل الرحمن رحلي بينهم ، فحينئذ يبدو التأسف والكرب

فكم قائل: أغفلته وهو حاضر ، وأطلب ما عنه تجيء به الكتب!
هنالك يدري أن للبعد قصة ، وأن كساد العلم آفته القرب!
فيا عجباً من غاب عنهم تشوقوا ، له ودنو المرء من دارهم ذنب
وإن مكاناً ضاق عني لضيق ، على أنه فسح مهامهه سهب
وإن رجالاً ضيعوني لضيع ، وإن زماناً لم أنل خصبه جدب
ومنها في الاعتذار عن مدحه لنفسه:
ولكن لي في يوسف خير أسوة ، وليس على من بالنبي ائتسى ذنب
يقول وقال الحق والصدق إنني ، حفيظ عليهم ما على صادق عتب
ومن المختار له قوله:
لا يشمتن حاسدي إن نكبة عرضت ، فالدهر ليس على حال بمترك
ذو الفضل كالتبر طوراً تحت ميقعة ، وتارة في ذرى تاج على ملك!
ومن ذلك قوله :
لئن أصبحت مرتحلاً بشخصي ، فروحي عندكم أبداً مقيم
ولكن للعيان لطيف معنى ، له سأل المعاينة الكليم
ولمن أجود ما أحفظ له بيتان قالهما في رجل نمام:
أنم من المرآة في كل ما درى ، وأقطع بين الناس من قضب الهند
كأن المنايا والزمان تعلما ، تحيله في القطع بين ذوي الود!
وجد بخطه أنه ولد يوم الأربعاء بعد صلاة الصبح وقبل طلوع الشمس آخر يوم من شهر رمضان سنة 384
توفي رحمه الله في سلخ شعبان من سنة 456.
وإنما أوردت هذه النبذة من أخبار هذا الرجل وإن كانت قاطعة للنسق مزيحة عن بعض الغرض لأنه أشهر علماء الأندلس اليوم وأكثرهم ذكراً في مجالس الرؤساء وعلى ألسنة العلماء وذلك لمخالفته مذهب مالك بالمغرب واستبداده بعلم الظاهر ولم يشتهر به قبله عندنا أحد ممن علمت وقد كثر أهل مذهبه وأتباعه عندنا بالأندلس اليوم.

ابن حزم في (المغرب في حلي المغرب) لابن سعيد

قال العلامة علي بن موسى بن محمد بن عبد الملك بن سعيد العماري الغرناطي ثم التونسي، نور الدين أبو الحسن المؤرخ المالكي (610-685هـ) في كتابه: (المُغْرِب في محاسن حَلْي أهل المغرب):
الكتاب الرابع من الكتب التي يشتمل عليها كتاب كورة أونبة، وهو: كتاب المقلة الساجية في حلي قرية الزاوية، ذكر الحجاري: أنها من أعمال أونبة. نسب إليها بنو حزم.
الوزير العالم الحافظ أبو محمد علي بن الوزير أبي عمر أحمد بن سعيد بن حزم الفارسي مولى بني أمية.

من الذخيرة: كان كالبحر لا تكف غواربه، ولا يروى شاربه، وكالبدر لا تجحد دلائله، ولا يمكن نائله. وقال ابن حيان في المتين: كان حامل فنون من حديث وفقه وجدل ونسب، وما يتعلق بأذيال الأدب، مع المشاركة في كثير من أنواع التعاليم القديمة من المنطق والفلسفة، له في بعض تلك الفنون كتب كثيرة، غير أنه لم يخل فيها من غلط وسقط، لجراءته في التسور على الفنون، لا سيما المنطق، فإنهم زعموا أنه زل هنالك، وضل في سلوك تلك المسالك، وخالف أرسططاليس واضعه مخالفة من لم يفهم غرضه، ولا ارتاض في كتبه. ومال أولاً به النظر في الفقه إلى رأي الشافعي، وناضل عن مذهبه، وانحرف عما سواه حتى وسم به، ونسب إليه، فاستهدف بذلك لكثير من الفقهاء، وعيب بالشذوذ، ثم عدل في الآخر، إلى قول أصحاب الظاهر، مذهب داود بن علي ومن ابتعه من فقهاء الأمصار، فنقحه، ونهجه، وجادل عنه، ووضع الكتب في بسطه، وثبت عليه إلى أن مضى لسبيله، رحمه الله. وكان يجادل عن علمه هذا من خالفه، على استرسال في طباعة، ومذل بأسراره، واستناد إلى العهد الذي أخذه الله على العلماء من عباده، "ليبيننه للناس ولا يكتمونه" فلم يك يلطف بما عنده بتعريض، ولا يزفه بتدريج، بل يصك به معارضه صك الجندل، وينشقه أحر من الخردل، فطفق الملوك يقصونه عن قربهم، ويسيرونه عن بلادهم، إلى أن انتهوا به منقطع أثره، بقرية بلده، من بادية لبلة. وبها توفي رحمه الله سنة ست وخمسين وأربع مئة.
وكان متشيعاً في بني أمية منحرفاً عمن سواهم من قريش، وادعى أنه من الفرس، وهو خامل الأبوة من عجم لبلة. وصله من ابن عمه أبي المغيرة رسالة فيها ما أوجب أن جاوبه بهذه: سمعت وأطعت لقول الله تعالى: "وأعرض عن الجاهلين" وأسلمت وانقدت لقول نبيه عليه السلام: "صل من قطعك، واعف عمن ظلمك" ورضيت بقول الحكماء: كفاك انتصاراً ممن تعرض لأذاك إعراضك عنه، وأقول:
تبغ سواي امرءاً يبتغي ، سبابك، إن هواك السباب

فإني أبيت طلاب السفاه ، وصنت محلى عما يعاب
وقل ما بدا لك من بعد ذا ، فإن سكوتي عنه خطاب
وأقول:
كفاني بذكر الناس لي ومآثري ، ومالك فيهم يا ابن عمي ذاكر
عدوي وأشياعي كثير، كذاك من ، غدا وهو نفاع المساعي وضائر
وإني وإن آذيتني وعققتني ، لمحتمل ما جاءني منك صابر
قال قصيدة منها:
أنا الشمس في جو العلوم منيرة ، ولكن عيبي أن مطلعي الغرب
ولو أنني من جانب الشرق طالع ، أجد علا ما ضاع من علمي النهب
وله على مذهبه:
وذي عذل فيمن سباني حسنه ، يطيل ملامي في الهوى ويقول:
أمن أجل وجه لاح لم تر غيره ، ولم تدر كيف الجسم أنت عليل
فقلت له: أسرفت في اللوم فاتئد ، فعندي رد لو أشاء طويل
ألم تر أني ظاهري وأنني ، على ما أرى حتى يقوم دليل
وله:
يقول أخي: شجاك رحيل جسمي ، وقلبي عندكم أبداً مقيم
فقلت له: المعاين مطمئن ، لذا سأل المعاينة الكليم
وله في غلام ناحل:
وإن غصناً أبداً لا تزول ، عليه شمس لحر بالذبول
ابن عمه أبو المغيرة عبد الوهاب بن أحمد بن عبد الرحمن بن سعيد بن حزم:
من الذخيرة: لحق ببلاد الثغر، وقد اعتلت طبقته في النظم والنثر، وكتب عن عدة من الملوك ونال حظاً عريضاً من دنياهم، إلا أنه اعتبط شاباً بعد أن ألف عدة تواليف. وشجر الأمر بينه وبين ابن عمه أبو محمد ابن حزم، وجرت بينهما هنات ظهر فيها أبو المغيرة، وبكته، حتى أسكته.
جواب أبي المغيرة للرسالة المتقدمة: قرأت هذه الرقعة العاقة، فحين استوعبتها أنشدتني:
نحنح زيد وسعل ، لما رأى وقع الأسل
فأردت قطعها، وترك المراجعة عنها، فقالت لي نفس قد عرفت مكانها: بالله لا قطعتها إلا يده، فأثبت على ظهرها، ما يكون سبباً إلى صونها، وقلت:
نعقت ولم تدر كيف الجواب ، وأخطأت حتى أتاك الصواب
وأجريت وحدك في حلبة ، نأت عنك فيها الجياد العراب
وبت من الجهل مستنبحاً ، لغير قرى فأتتك الذئاب

ابن حزم في (جذوة المقتبس) لتلميذه الحميدي

قال أبو عبد الله محمَّد بن فُتوح الحميديُّ (488هـ) رحمه الله في: ((جذوة المقتبس في ذكر ولاة الأندلس، وأسماء رواة الحديث، وأهل الفقه والأدب، وذوي النباهة والشِّعر)):
علي بن أحمد بن سعيد بن حزم بن غالب أبو محمد أصله من الفرس، وجده الأقصى في الإسلام اسمه يزيد مولى ليزيد بن أبي سفيان، كان حافظاً عالماً بعلوم الحديث وفقهه، مستنبطاً للأحكام من الكتاب والسنة، متفنناً في علوم جمة عاملاً بعلمه، زاهداً في الدنيا بعد الرياسة التي كانت له ولأبيه من قبله من الوزارة وتدبير الممالك، متواضعاً ذا فضائل جمة، وتواليف كثيرة في كل ما تحقق به في العلوم وجمع من الكتب في علم الحديث والمصنفات والمسندات شيئاً كثيراً، وسمع سماعاً جماً، وأول سماعه من أبي عمر أحمد بن محمد بن الجسور قبل الأربع مئة.
وألف في فقه الحديث كتاباً كبيراً سماه كتاب الإيصال، إلى فهم كتاب الخصال، الجامعة لجمل شرائع الإسلام في الواجب والحلال والحرام، وسائر الأحكام، على ما أوجبه القرآن والسنة والإجماع. أورد فيه أقوال الصحابة والتابعين ومن بعدهم من أئمة المسلمين في مسائل الفقه، والحجة لكل طائفة وعليها، والأحاديث الواردة في ذلك من الصحيح والسقيم بالأسانيد وبيان ذلك كله، وتحقيق القول فيه، وله كتاب الإحكام لأصول الأحكام في غاية النقصى وإيراد الحجاج؛ وكتاب الفصل في الملل وفي الأهواء والنحل، وكتاب في الإجماع ومسائله على أبواب الفقه، وكتاب في مراتب العلوم وكيفية طلبها وتعلق بعضها ببعض، وكتاب إظهار تبديل اليهود والنصارى للتوراة والإنجيل، وبيان تناقض ما بأيديهم من ذلك مما يحتمل التأويل. وهذا مما سبق إليه، وكذلك كتاب التقريب لحد المنطق والمدخل إليه بالألفاظ العامية والأمثلة الفقهية فإنه سلك في بيانه وإزالة سوء الظن عنه وتكذيب الممخرقين به طريقة لم يسلكها أحد قبله فيما علمناه، وغير ذلك.

وما رأينا مثله رحمه الله فيما اجتمع له مع الذكاء وسرعة الحفظ، وكرم النفس والتدين؛ مولده في ليلة الفطر سنة أربع وثمانين وثلاث مائة بقرطبة، ومات بعد الخمسين وأربع مائة.
وكان له في الآداب والشعر نفس واسع، وباع طويل، وما رأيت من يقول الشعر على البديهة أسرع منه، وشعره كثير، وقد جمعناه على حروف المعجم، ومنه:
هل الدهر إلا ما عرفنا وأدركنا ، فجائعه تبقى ولذاته تفنى
وإذا أمكنت فيه مسرة ساعةٍ ، تولت كمر الطرف واستخلفت حزنا
إلى تبعاتٍ في المعاد وموقفٍ نود ، لديه أننا لم نكن كنا
حصلنا على همٍّ وإثمٍ وحسرةٍ ، وفات الذي كنا نلذ به عينا
حنينٌ لما ولى وشغل بما أتى ، وغمٌّ لما يرجى فعيشك لا يهنا
كأن الذي كنا نسر بكونه ، إذا حققته النفس لفظٌ بلا معنى
وله من قصيدة طويلة خاطب بها قاضي الجماعة بقرطبة عبد الرحمن بن أحمد بن بشر يفخر فيها بالعلم، ويذكر أصناف ما علم، وفيها:
أنا الشمس في جو العلوم منيرة ، ولكن عيبي أن مطلعي الغرب
ولو أنني من جانب الشرق طالع ، لجد علي ما ضاع من ذكري النهب
ولي نحو أكناف العراق صبابة ، ولا غرو أن يستوحش الكلف الصب
فإن ينزل الرحمن رحلي بينهم ، فحينئذ يبدو التأسف والكرب
فكم قائل: أغفلته وهو حاضر ، وأطلب ما عنه تجيء به الكتب!
هنالك يدري أن للبعد قصة ، وأن كساد العلم آفته القرب!
ومنها في الاعتذار عن المدح لنفسه:
ولكن لي في يوسف خير أسوة ، وليس على من بالنبي ائتسى ذنب
يقول وقال الحق الصدق إنني ، حفيظ عليم ما على صادق عتب
وله من أخرى:
مناي من لدنيا علومٌ أبثها ، وأنشرها في كل بادٍ وحاضر
دعاءٌ إلى القرآن والسنن التي ، تناسى رجالٌ ذكرها في المحاضر
وأنشدني لنفسه، وأنا سألته:
ابن وجه قول الحق في نفس سامع ، ودعه فنور الحق يسرى ويشرق
سيؤنسه رفقاً فينسى نفاره ، كما نسى القيد الموثق مطلق
وأنشدني لنفسه:
لا تشمتن حاسدي إن نكبة عرضت ، فالدهر ليس على حال بمترك

ذو الفضل كالتبر طوراً تحت ميقعة ، وتارة في ذرى تاج على ملك
وأنشدني لنفسه:
لئن أصبحت مرتحلاً بشخصي ، فروحي عندكم أبداً مقيم
ولكن للعيان لطيف معنى ، له سأل المعاينة الكليم
وله في هذا المعنى:
يقول أخي شجاك رحيل جسم ، وروحك ماله عنا رحيل
فقلت له المعاين مطمئن ، لذا طلب المعاينة الخليل

ابن حزم في (سير أعلام النبلاء) للذهبي (1)

ترجمة ابن حزم[1]
اسمه ونسبه:
هو: الإمامُ الأوحدُ، البحرُ، ذو الفنون والمعارف، الفقيهُ الحافظُ، المتكلِّمُ الأديبُ، الوزيرُ الظَّاهريُّ، صاحبُ التَّصانيف؛ أبو محمَّدٍ عليُّ بنُ أحمدَ بنِ سعيد بن حزم بن غالب بن صالح بن خلف بن معدان بن سفيان بن يزيد، الفارسيُّ الأصل، ثمَّ الأندلسيُّ القرطبيُّ اليزيديُّ؛ مولى الأمير يزيد بن أبي سفيان بن حرب الأموي ـ رضي الله عنه ـ المعروف بيزيد الخير[2]، نائب أمير المؤمنين أبي حفصٍ عمر بن الخطَّاب ـ رضي الله عنه ـ على دمشقَ. فكان جده يزيد؛ مولىً للأمير يزيد أخي معاوية، وكان جدُّه خلف بن معدان هو أول من دخل الأندلس في صحابة ملك الأندلس عبد الرحمن بن معاوية بن هشام المعروف بالدَّاخل[3].

مولده:
قال القاضي صاعد بن أحمد التَّغْلبيُّ (462هـ)[4]: كتبَ إليَّ ابنُ حزمٍ ـ بخطِّه ـ يقول: ولدتُ بقرطبةَ، في الجانب الشَّرقي، في رَبَضِ منية المغيرة، قبل طلوع الشَّمس، وبعد سلام الإمام من صلاة الصُّبح، ءاخر ليلة الأربعاء، ءاخر يومٍ من شهر رمضانَ المعظَّم ـ وهو اليوم السابع من نُوَنْيِر[5] ـ سنة أربع وثمانين وثلاث مئة، بطالع العقرب.

شيوخه:
وسمع في سنة أربع مئة وبعدها؛ من طائفةٍ، منهم:
1- يحيى بن عبد الرحمن بن مسعود؛ عُرِفَ بابن وَجْه الجنَّة (304-402هـ)؛ صاحب قاسم بن أصبغ (340هـ)، فهو أعلى شيخٍ عنده.
2- ومن أبي عمر أحمد بن محمد بن أحمد الأمويِّ القرطبيِّ، ابن الجسور (401هـ).
3- ويونس بن عبد الله بن مغيث القاضي (338-429هـ).
4- وحُمَام بن أحمد القاضي (357-421هـ).
5- ومحمد بن سعيد بن محمَّد بن نبات الأُمويِّ القرطبيِّ (335-429هـ).
6- وعبد الله بن ربيع التَّميميِّ (330-415هـ).
7- وعبد الرحمن بن عبد الله بن خالد بن مسافر، أبي القاسم الهمدانيِّ الوهرانيِّ (338-411هـ)[6].
8- وأبي عمر أحمد بن محمد الطَّلْمَنْكيِّ (429هـ).

9- وعبد الله بن يوسف بن نامي (348-435هـ).
10- وأحمد بن قاسم بن محمَّد بن قاسم بن أصبغ (430هـ).
وينزل إلى أن يروي عن:
11- أبي عمر بن عبد البرِّ (368-463هـ).
12- وأحمد بن عمر بن أنس العُذْريِّ (393-478هـ).
وأول سماعه من ابن الجَسور في حدود سنة أربع مئة[7].
وأجود ما عنده من الكتب ((سنن النَّسائيِّ)) يحمله عن ابن ربيع، عن ابن الأحمر؛ عنه. وأنزل ما عنده ((صحيحُ مسلمٍ)) بينه وبينه خمسة رجال، وأعلى ما رأيتُ له حديث بينه وبين وكيعٍ فيه ثلاثة أنفس.
تلاميذه:
حدَّث عنه: ابنُهُ أبو رافع الفَضْلُ (479هـ)[8]، وأبو عبد الله محمَّد بن فُتوح الحميديُّ (488هـ)؛ فأكثرَ، ووالد القاضي أبي بكرٍ ابن العربيِّ[9]، وطائفة.
وءاخر من روى عنه بالإجازة: أبو الحسن شُريح بن محمَّد الرعينيُّ الإشبيليُّ (539هـ)

نشأته:
نشأ في تنعُّمٍ ورفاهيَّةٍ، ورُزِقَ ذكاءً مفرطاً، وذهناً سيَّالاً، وكتباً نفيسةً كثيرةً. وكان والده من كُبَراء أهل قرطبة؛َ عمل الوزارة في الدَّولة العامرية، وكذلك وَزَرَ أبو محمَّد في شَبِيبَتِهِ.
وكان قد مهر أوَّلاً في الأدب والأخبار والشِّعر، وفي المنطق وأجزاء الفلسفة؛ فأثَّرت فيه تأثيراً لَيْتَهُ سَلِمَ من ذلك، ولقد وقفتُ له على تأليفٍ يحضُّ فيه على الاعتناء بالمنطق، ويقدِّمه على العلوم؛ فتألَّمْتُ له، فإنَّه رأسٌ في علوم الإسلام، متبحِّرٌ في النَّقل، عديم النَّظير، على يُبْسٍ فيه، وفَرْطِ ظاهِرِيَّةٍ؛ في الفروع لا الأصول.

قيل إنَّه تفقَّه أوَّلاً للشَّافعيِّ، ثمَّ أدَّاه اجتهاده إلى القول بنَفْي القياس كلِّه؛ جَلِيِّه وخَفِيِّه، والأخذ بظاهر النَّصِّ، وعموم الكتاب والحديث، والقول بالبراءة الأصلِيَّة، واستصحاب الحال. وصنَّفَ في ذلك كتباً كثيرةً، وناظر عليه، وبسط لسانه وقلمه، ولم يتأدَّب مع الأئمة في الخطاب؛ بل فَجَّجَ العبارة، وسَبَّ وجَدَّع، فكان جزاؤه مِنْ جنس فعله، بحيث إنَّه أعرضَ عن تصانيفه جماعةٌ من الأئمَّة، وهجروها، ونفروا منها، وأُحرقتْ في وقتٍ، واعتنى بها ءاخرون من العلماء، وفتَّشوها انتقاداً واستفادةً، وأخذاً ومؤاخذةً، ورأوا فيها الدُّرَّ الثَّمين ممزوجاً ـ في الرَّصْف ـ بالخَرَزِ المَهين؛ فتارةً يطربون، ومرَّةً يعجبون، ومن تفرُّده يهزَؤُون.
وفي الجملة؛ فالكمال عزيز، وكلُّ أحدٍ يُؤخذ من قوله ويترك؛ إلا رسولَ الله صلى الله عليه وسلم.

منزلته العلمية:
وكان ينهض بعلومٍ جمَّةٍ، ويُجيد النَّقل، ويُحْسِنُ النَّظْمَ والنَّثْرَ. وفيه دِينٌ وخَيْر، (وتورُّعٌ، وتزهُّدٌ، وتحرٍّ للصِّدق)[10]، ومقاصدُهُ جميلةٌ، ومصنَّفاته مفيدةٌ، وقد زهد في الرِّئاسة، ولزم منزله؛ مُكِبَّاً على العلم، فلا نغلو فيه، ولا نجفو عنه، وقد أثنى عليه قَبْلَنا الكبارُ:
قال أبو حامد الغزَّالي (505هـ) ـ رحمه الله ـ[11]: قَدْ وَجَدْتُ في أسماء الله تعالى كتاباً ألَّفه أبو محمَّد بنُ حزمٍ الأندلسيُّ؛ يدلُّ على عِظَمِ حِفْظِهِ، وسيلان ذِهْنِهِ.
وقال الإمام أبو القاسم صاعد بن أحمد: كان ابنُ حزم أجمعَ أهل الأندلس قاطبةً لعلوم الإسلام، وأوسعَهم معرفةً، مع توسعه في علم اللِّسان، ووُفور حظِّه من البلاغة والشِّعر، والمعرفةِ بالسِّيَر والأخبار. أخبرني ابْنُهُ الفَضْلُ أنَّه اجتمع عنده بخطِّ أبيه ـ أبي محمَّدٍ ـ من تواليفه؛ أربعُ مئةِ مجلَّدٍ، تشتمل على قريبٍ من ثمانينَ ألف ورقةٍ[12].

قال أبو عبد الله الحميديُّ[13]: كان ابنُ حزمٍ حافظاً، عالماً بعلوم الحديث وفقهه، مُسْتنبطاً للأحكام من الكتاب والسُّنَّة، متفنِّناً في علوم جمَّةٍ، عاملاً بعلمه، زاهداً في الدُّنيا بعد الرئاسة التي كانت له ولأبيه من قبله من الوزارة وتدبير الممالك، متواضعاً، ذا فضائل جمَّة، وتواليف كثيرة في كلِّ ما تحقَّق به في العلوم، وجمع من الكتب في علم الحديث، والمصنَّفات، والمُسندات؛ شيئاً كثيراً، وسمع سماعاً جمَّاً. وما رأينا مِثْلَهُ ـ رحمه الله ـ فيما اجتمع له من الذَّكاء، وسُرْعَةِ الحفظ، وكرم النَّفْس، والتَّدَيُّن. وكان له في الأدب والشِّعر نَفَسٌ واسعٌ، وباعٌ طويلٌ، وما رأيتُ من يقول الشِّعر على البديهة أسرعَ منه، وشعره كثيرٌ؛ جَمعتُه على حروف المعجم.
وقال أبو القاسم صاعد: كان أبوه أبو عُمَر من وزراء المنصور محمَّد بن أبي عامر؛ مدبِّر دولة المؤيَّد بالله بن المستنصر المروانيِّ، ثم وزر للمظفَّر بن المنصور، ووَزَرَ أبو محمَّد للمُسْتظهر بالله عبد الرَّحمن بن هشام، ثم نَبَذَ هذه الطريقة، وأقبل على العلوم الشَّرعية، وعُني بعلم المنطق، وبرع فيه، ثم أعرضَ عنه.
قلتُ: ما أعرضَ عنه حتَّى زرع في باطنه أموراً، وانحرافاً عن السُّنَّة.
قال: وأقبل على علوم الإسلام حتَّى نال من ذلك ما لم ينله أحدٌ بالأندلس قبله.
وقد حَطَّ أبو بكر ابن العربيِّ على أبي محمَّدٍ؛ في كتاب: ((القواصم والعواصم))[14]، وعلى الظَّاهريَّة، ولم يُنْصِف القاضي أبو بكر ـ رحمه الله ـ شيخ أبيه في العلم، ولا تكلَّم فيه بالقِسْط، وبالغ في الاستخفاف به، وأبو بكر ـ فعلى عظمته في العلم ـ لا يبلغ رُتْبة أبي محمَّد؛ ولا يكادُ، فرحمهما الله، وغفر لهما.

قال اليَسَعُ ابنُ حزمٍ الغافقيُّ (575هـ) ـ وذكر أبا محمَّدٍ ـ فقال: أمَّا محفوظه؛ فبحرٌ عجَّاج، وماءٌ ثجَّاجٌ، يخرج من بحره مَرجان الحِكَم، وينبت بثَجَّاجه ألفاف النِّعم في رياض الهِمم، لقد حفظ علوم المسلمين، وأربى على كلِّ أهلِ دِينٍ، وألَّف: ((الملل والنِّحَل)). وكان في صباه يلبس الحرير، ولا يرضى من المكانة إلا بالسَّرير، أنشدَ المعتمدَ؛ فأجاد، وقصد بَلَنْسِيَةَ وبها المظفَّر أحدُ الأطواد. وحدَّثني عنه عمرُ بنُ واجب؛ قال: بينما نحن عند أبي ببَلَنْسِيَةَ، وهو يدرِّس المذهب، إذا بأبي محمَّدٍ بن حزم يَسْمَعُنا؛ ويتعجَّبُ، ثم سألَ الحاضرينَ مسألةً مِن الفقه، جُووب فيها، فاعترضَ في ذلك، فقال له بعض الحُضَّار: هذا العلمُ ليس مِنْ مُنْتَحَلاتِكَ! فقامَ وقَعَدَ، ودخل منزله فعَكَفَ، ووَكَفَ منه وابلٌ فما كَفَّ، وما كان بعدَ أشهرٍ قريبةٍ حتى قَصَدْنا إلى ذلك الموضع، فناظر أحسنَ مناظرةٍ، وقال فيها: أنا أتَّبِعُ الحقَّ، وأجتهدُ، ولا أتقيَّدُ بمذهبٍ.

أشهر مصنَّفاته:
ولابن حزم مصنَّفات جليلةٌ:
1. أكبرها كتابُ: ((الإيصال إلى فهم كتاب الخِصَال الجامعة لجمل شرائع الإسلام في الواجب والحلال والحرام [وسائر الأحكام؛ على ما أوجبه القرءان] والسنة والإجماع))[15]، أورد فيه أقوال الصَّحابة فمن بعدهم في الفقه، والحجةَ لكلِّ قول، وهو كتاب كبير، [في] خمسة عشر ألف ورقة.
2. ((الخصال الحافظ لجمل شرائع الإسلام)) مجلدان.
3. ((المُجَلَّى))[16] في الفقه، (على مذهبه واجتهاده)[17]، مجلد.
4. ((المُحَلَّى في شرح المُجَلَّى بالحُجَج والآثار))[18] ثماني مجلدات، في غاية التقصِّي.
قال الشَّيخ عزُّ الدِّين بنُ عبد السَّلام (660هـ) ـ وكان أحدَ المجتهدين ـ: ما رأيتُ في كُتُبِ الإسلام في العلم مِثْل: ((المحلَّى)) لابن حزم، وكتاب: ((المغني)) للشَّيخ موفق الدِّين[19].

قلتُ: لقد صدق الشَّيخ عز الدين، وثالثهما: ((السُّنن الكبير)) للبيهقيِّ (458هـ)، ورابعها: ((التَّمهيد)) لابن عبد البَرِّ. فمن حصَّل هذه الدَّواوين، وكان من أذكياء المُفْتين، وأدمن المطالعة فيها؛ فهو العالم حَقَّاً
5. ((حَجَّة الوداع))[20].
6. ((الإجماع))[21].
7. ((الإحكام لأصول الأحكام))[22]، في غاية التقصِّي [وإيراد الحجاج][23].
8. ((إظهار تبديل اليهود والنَّصارى للتَّوراة والإنجيل، وبيان تناقض ما بأيديهم مما لا يحتمله التَّأويل))[24]؛ وهو كتاب لم يسبق إليه في الحسن.
9. ((الفَصْل في الملل والنحل))[25]، مجلدان كبيران.
10. ((التقريب لحد المنطق والمدخل إليه بالألفاظ العامية والأمثلة الفقهية))[26]، مجلد.
11. ((نقط العروس))[27]، مجيليد.
وغير ذلك، ومما له في جزء أو كراس:
12. ((النبذ الكافية))[28].
13. ((النكت الموجزة في نفي الرأي والقياس والتعليل والتقليد))[29]، مجلد صغير
14. ((السِّير والأخلاق))[30].
وأشياء سوى ذلك[31].
---
[1] هذه الترجمة من: ((سير أعلام النبلاء)) 18/184- 212، الترجمة: (99)، و((تاريخ الإسلام)) (الطبقة: 46/ الترجمة: 168)؛ كلاهما للإمام شمس الدين الذَّهبيِّ (748هـ)، وسياق الكلام فيها له ـ رحمه الله ـ مِنَ: ((السِّيَر))، غير أنِّي عمدت إلى النص؛ فاختصرته، وهذَّبته، ورتبته، وعلَّقت عليه. (عبد الحق التركماني)
[2] أسلم يوم الفتح، وحسن إسلامه، وشهد حُنيناً، وهو أحد الأمراء الذين ندبهم أبو بكر لغزو الروم، ولمَّا فتحت دمشق؛ أمَّره عمر عليها. توفي في الطَّاعون سنة (18هـ). ترجمته ومصادرها في: ((سير أعلم النبلاء)) 1/(68).
[3] لأنه حين انقرضت خلافة بني أمية من الدنيا، وقتل مروان الحمار، وقامت دولة بني العبَّاس؛ هرب هذا، فنجا، ودخل إلى الأندلس فتملكها، وتوفي سنة: (172هـ) ترجمته ومصادرها في: ((السِّير)) 8/(55).
[

4] في: ((طبقات الأمم)) 86، وعنه: الحافظ أبو القاسم ابن بشكوال في: ((الصِّلة)) 2/417.
[5] وهو: نوفمبر ـ تشرين الثاني ـ سنة 994 من تأريخ النصارى.
[6] ذكر الذهبيُّ ـ رحمه الله ـ بعد هذا: ((عبد الله بن محمَّد بن عثمان))؛ وهو: أبو محمَّد الأسدي الأندلسي؛ كان محدِّثاً، ضابطاً، ثقةً. ذكره الذَّهبي ـ نفسه ـ في وَفَيات سنة: (364) من: ((تاريخ الإسلام)) (الطبقة: 37/ص:324)، فذِكْرُه في شيوخ ابن حزم وهمٌ، وإنَّما يروي عنه بواسطة شيخه: عبد الله بن ربيع؛ كما في مواضع من: ((المُحلَّى)).
[7] قاله الحميدي في: ((جذوة المقتبس في ذكر ولاة الأندلس، وأسماء رواة الحديث، وأهل الفقه والأدب، وذوي النباهة والشِّعر)) الترجمة: (707).
[8] كان عنده أدب ونباهة وذكاء، وكتب بخطِّه علماً كثيراً. توفي ـ رحمه الله ـ بوقعة الزَّلاقة شهيداً. ((الصِّلة)) (997)، و((تاريخ الإسلام)) (الطبقة: 48/الترجمة: 296). ومن أبناء ابن حزم ـ أيضاً ـ: أبو أسامة يعقوب، قال ابن بشكوال في ((الصِّلة)): كان من أهل النباهة والإستقامة، من بيتة علم وجلالة. توفي سنة: (503هـ). ومنهم: أبو سليمان مصعب، ذكره ابن خير الإشبيلي في: ((فهرسته)) 2/456، ووصفه بالفقيه.
[9] هو العلامة الأديب، ذو الفنون أبو محمد عبد الله بن محمد ابن العربي الإشبيلي، صحب ابن حزم، وأكثر عنه، ثمَّ ارتحل بولده أبي بكر، ومات بمصر في أول سنة: (493)، ورجع ابنه أبو بكر إلى الأندلس، وتوفي سنة: (543). قال الذهبي: وكان أبو محمَّد من كبار أصحاب أبي محمد بن حزم الظاهري، بخلاف ابنه القاضي أبي بكر؛ فإنَّه مُنَافِرٌ لابن حزم، مُحِطٌّ عليه بنفسٍ ثائرة. ترجُمتهما في: ((سير أعلام النبلاء)) 19/(68)، و20/(128).
[10] زيادة من ترجمة ابن حزم في: ((تذكرة الحفَّاظ)) 3/الترجمة: (1016)؛ للإمام الذَّهبيِّ ـ أيضاً ـ.
[11] في: ((شرح الأسماء الحسنى)) كما ذكر ابن حجر في: ((لسان الميزان)) 4/201.
[

12] ((طبقات الأمم)) ص 76؛ ثمَّ قال صاعد الأندلسي ـ تعليقاً على هذا العدد ـ: وهذا شيء ما علمناه من أحدٍ كان في دولة الإسلام قبله؛ إلا لأبي جعفر بن جرير الطبريِّ؛ فإنَّه أكثر أهل الإسلام تأليفاً.
[13] في: ((جذوة المقتبس)).
[14] وقد أورد الذَّهبي كلامه بطوله، وهو في: ((العواصم من القواصم)) 2/336-337، تحقيق: عمَّار الطالبي.
[15] ذكره الحميدي في: ((الجذوة))؛ وتكملة العنوان منه، وقال: ((أورد فيه أقوال الصَّحابة والتَّابعين ومن بعدهم من أئمة المسلمين في مسائل الفقه، والحجة لكل طائفة وعليها، والأحاديث الواردة في ذلك من الصَّحيح والسقيم بالأسانيد، وبيان ذلك كلِّه، وتحقيق القول فيه)). وهذا الكتاب مفقود، لم يعثر منه إلا على صفحات ضمن مجموع رقم: (4856) في مكتبة تشتيريتي، وذكر ءاربرِّي ـ في فهرس المكتبة المذكورة ـ أنَّها النُّسخة الوحيدة في العالم.
Arberry, Arthur John: The Chester Beatty library : a handlist of the Arabic manuscripts, Dublin, 1959. vol 5, p 119.
وقد اختصر بعض هذا الكتاب ابنه أبو رافع ليكمِّل به: ((المحلَّى)) ابتداءً من المسألة: (2029)، وحتى نهاية الكتاب، إذ توفي ابن حزم ـ رحمه الله ـ قبل إتمامه.
[16] ((المُجَلَّى بالاختصار))، وهو المتن الذي عمل عليه شرحاً سمَّاه بـ((المُحَلَّى)) وهو التالي. والمتن لا يوجد بمفرده، وأنا في صدد تجريده من: ((المحلَّى))؛ يسَّر الله تعالى إتمامه.
[17] زيادة من: ((تذكرة الحفَّاظ)).
[

18] والأصحُّ في عنوانه: ((المحلَّى بالآثار في شرح المُجلَّى بالاختصار، على ما أوجبه القرءان والسُّنن الثَّابتة عن رسول الله صلى الله عليه وسلم)). طبع في مصر بالمطبعة المنيرية 1347 -1350هـ (1928-1931م)، حقَّق العلامة أحمد محمد شاكر ـ رحمه الله ـ الأجزاء الستة الأولى، وحقَّق الجزء السابع: الشيخ عبد الرحمن الجزيري ـ رحمه الله ـ، وأتمَّ تحقيقه الشيخ محمد منير أغا الدمشقي ـ رحمه الله ـ. وطبع بمصر ـ أيضاً ـ سنة 1972م بتصحيح حسن زيدان طلبة، ولم تشتهر هذه الطبعة، بل بقيت الطبعة المنيرية هي المتداولة المعتمدة، وجدَّدت بعض دور النشر في بيروت طبعها بطريقة التصوير (الأوفست)، وما زال الأمر كذلك؛ حتى تجرَّأ ورَّاق، جاهل، متعالم؛ على إعادة تنضيد الكتاب، فمسخه، وشوهه؛ باسم التحقيق (دار الفكر ببيروت: 1988). وقد بدأتُ بجمع مخطوطات الكتاب من مكتبات العالم، وشرعت في تحقيقه على منهج علميٍّ متكامل، ومن الله تعالى العون والتوفيق.
[19] الإمام الفقيه موفَّق الدِّين أبو محمَّد عبد الله بن أحمد بن محمد بن قدامة المقدسي الدِّمشقي، ، المتوفى سنة 620 هـ. وكتابه: ((المغني)) من أعظم الكتب الفقهية الجامعة لمذاهب الأئمة الفقهاء، مع الاستدلال والتعليل والترجيح، بلغة علميةٍ أصوليَّةٍ ساميةٍ، وهو مطبوعٌ، متداولٌ، مشهورٌ.
[20] حقَّقه: ممدوح حقي، دمشق: دار اليقظة العربية، ط: 1/ 1956م، وط2/1966.
[21] طبع باسم: مراتب الإجماع، القاهرة 1357هـ/1938م؛ تصحيح: حسام الدين القدسي، في 179 صفحة. وطبع في بيروت، دار الآفاق الجديدة 1978م.
[22] طبع في مصر 1345-1348هـ، وقد عُني بتصحيحه العلامة أحمد محمد شاكر، وهو في ثمانية أجزاء، وقد صورته دار الآفاق الجديدة في بيروت سنة 1980م، وقدَّم له: الدكتور إحسان عباس. وطبعته دار الكتب العلمية في بيروت طبعة تجارية سيئة. وبلغني أن الأخ الشيخ مشهور حسن ءال سلمان؛ قد انتهى من تحقيقه.
[

23] قاله الحميدي في: ((الجذوة))؛ والزيادة منه.
[24] هو ضمن كتابه: ((الفصل)) 1/116-2/91.
[25] طبع قديماً في القاهرة: 1317-1321هـ/1903-1907م، في خمسة أجزاء. وحققه: محمد إبراهيم نصر، وعبد الرحمن عميرة، جدة: مكتبة عكاظ 1402هـ.
[26] قال الحميدي: ((سلك في بيانه وإزالة سوء الظنِّ عنه، وتكذيب المُمَخرقين به؛ طريقةً لم يسلكها أحد قبله؛ فيما علمناه)). وقد طبع بتحقيق: إحسان عبَّاس، مكتبة دار الحياة، بيروت: 1959م. 237 صفحة. ثم طبعه في المجلد الرابع من: ((رسائل ابن حزم)).
[27] في تواريخ الخلفاء، أو: في نوادر الأخبار، نشره سيبولد، مجلة مركز الدراسات التاريخية، غَرناطة، 1911م. وحققه: شوقي ضيف، مجلة كلية الآداب، جامعة القاهرة، م13/ع2/1951م، وجدَّد تحقيقها الدكتور إحسان عباس في: ((رسائل ابن حزم)) 2/43-116.
[28] لعلها: ((النُّبَذ في أصول الفقه الظاهري)) طبعت في القاهرة، مطبعة الأنوار، 1940م، بتحقيق: محمد زاهد الكوثري. وحققها الشيخ محمد صبحي حلاق (دار ابن حزم، بيروت: 1420هـ) عن مخطوطة المكتبة الراشدية في باكستان، ويظهر أنَّه لم يطَّلع على المطبوع.
[29] وهو: ((ملخص إبطال القياس والرأي والاستحسان والتقليد والتعليل))، تحقيق: الأستاذ سعيد الأفغاني ـ رحمه الله ـ، دمشق 1960م، وط: 2/بيروت 1969م.
[30] أو: ((الأخلاق والسير)) طبعت مراراً، وءاخرها: بتحقيق الأستاذة الدكتورة إيفا رياض، وبتقديمي وتعليقي، دار ابن حزم، بيروت 1421هـ.
[31]وقد ذكر الذهبي جملة كبيرة منها، واكتفيت بذكر أهمها وأشهرها، ومما لم يذكره الدهبيُّ ـ رحمه الله ـ من كتبه المشهورة:
((جمهرة أنساب العرب)) تحقيق: عبد السلام هارون، القاهرة: 1977م.
((

جوامع السيرة)) ـ وذكره الذَّهبي في: ((تذكرة الحفاظ)) وسمَّاه: ((السيرة النبوية)) ـ، طبع بدار المعارف بمصر بتحقيق: إحسان عباس، وناصر الدين الأسد، ومراجعة العلامة أحمد محمد شاكر، وبذيله خمس رسائل لابن حزم.
ونشر الدكتور إحسان عباس أربعة أجزاء من: ((رسائل ابن حزم الأندلسي)) (المؤسسة العربية للدراسات والنشر، بيروت: 1983)، تضم رسائل متنوعة في فنون الأدب، والتاريخ، والدين، والمنطق، وغيرها.

ابن حزم في (سير أعلام النبلاء) للذهبي (2)

محنته:
وقد امْتُحِنَ لتطويل لسانه في العلماء، وشُرِّد عن وطنه، فنزل بقريةٍ له، وجرت له أمورٌ، وقام عليه جماعةٌ من المالكيَّة[1]، وجرت بينه وبين أبي الوليد الباجيِّ (403-474هـ)؛ مُناظراتٌ ومُنَافراتٌ، ونفَّروا منه ملوك النَّاحية، فأقْصَتْهُ الدَّولة، وأُحرقتْ مجلداتٌ من كتبه[2]، وتحوَّل إلى بادية لَبْلَة[3] في قريةٍ.
قال أبو العبَّاس ابنُ العريف (536هـ): كان لسانُ ابن حزم وسيفُ الحجَّاج شقيقَيْن.
وقال أبو بكر محمد بنُ طَرْخان التُّركي (513هـ)، قال لي الإمام أبو محمد عبد الله بن محمد ـ يعني والد أبي بكر ابن العربيِّ ـ: أخبرني أبو محمد بن حزم أنَّ سبب تعلُّمه الفقه أنَّه شهد جِنازةً، فدخل المسجد، فجلس ولم يركع، فقال له رجل: قُمْ فصلِّ تحيَّة المسجد ـ وكان قد بلغ ستَّاً وعشرين سنة ـ قال: فقمتُ وركعتُ، فلمَّا رجعنا من الصَّلاة على الجِنَازة؛ دخلتُ المسجدَ، فبادرتُ بالرُّكوع. فقيل لي: اجلس! اجلس! ليس ذا وقتَ صلاةٍ ـ وكان بعدَ العصر ـ قال: فانصرفتُ وقد حَزِنْتُ، وقلت للأستاذ الذي ربَّاني: دلَّني على دار الفقيه أبي عبد الله بن دَحُّون[4]. قال: فقصدته، وأعلمته بما جرى، فدلَّني على ((موطَّأ)) مالكٍ، فبدأتُ به عليه، وتتابعتْ قراءتي عليه وعلى غيره؛ نحواً من ثلاثة أعوام، وبدأت بالمناظرة[5].
ثم قال ابنُ العربيِّ: صحبتُ ابنَ حزمٍ سبعة أعوام، وسمعت منه جميع مصنَّفاته سوى المجلد الأخير من كتاب: ((الفصل)) وهو ست مجلدات، وقرأنا عليه من كتاب: ((الإيصال)) أربع مجلدات في سنة ست وخمسين وأربع مئة، وهو أربعة وعشرون مجلداً، ولي منه إجازةٌ غير مرَّةٍ.

قال أبو مروان بن حَيَّان (377-469هـ): كان ابنُ حزم ـ رحمه الله ـ حامل فنونٍ من حديثٍ وفِقْهٍ وجَدَلٍ ونَسَبٍ، وما يتعلَّق بأذيال الأدب، مع المشاركة في أنواع التَّعاليم القديمة من المنطق والفلسفة، وله (في بعض تلك الفنون) كتبٌ كثيرةٌ، (غير أنه) لم يَخْلُ فيها من غَلَطٍ؛ لجُراءته في التَّسَوُّر على الفنون، لا سيما المنطق، فإنهَّم زعموا أنَّه زَلَّ هنالك، وضَلَّ في سلوك المَسَالك، وخالف أرسطاطاليس واضع الفَنِّ مخالفةَ مَنْ لم يَفْهم غَرَضَهُ ولا ارْتَاضَ، ومالَ أوَّلاً إلى النَّظر على رأي الشَّافعيِّ ـ رحمه الله ـ، وناضل عن مذهبه حتَّى وُسِمَ به، فاسْتُهْدِفَ بذلك لكثيٍر من الفقهاء، وعِيب بالشُّذُوذ، ثم عَدَلَ إلى قول أصحاب الظَّاهر، فنقَّحه، وجادل عنه، (وَوَضَعَ الكتبَ في بَسْطه)، وثبت عليه إلى أن مات ـ رحمه الله ـ.

وكان يحمل علمه ـ هذا ـ ويجادل عنه من خالفه، على استرسالٍ في طباعِهِ، ومَذَلٍ بأسراره، واستنادٍ إلى العهد الذي أخذه الله على العلماء من عباده: ((ليُبَيِّنُنَّهُ للنَّاسِ وَلا يَكْتُمُونَهُ))[6]، فلم يكُ يُلَطِّفُ صَدْعَه بما عنده بتعريضٍ ولا (يزُفُّه) بتدريجٍ، بل يصكُّ به من عارضه صكَّ الجَندل[7]، ويُنْشِقُهُ (متلقِّيه) إنشاقَ الخَرْدَل، فتنفر عنه القلوب، وتُوقع به النُّدوب، حتى اسْتُهْدِفَ لفقهاء وقته، فتمالؤُوا عليه، وأجمعوا على تضليله، وشنَّعوا عليه، وحذَّروا سلاطينهم من فِتْنَتِه، ونهوا عَوامَّهم عن الدُّنُوِّ منه، (والأخذ عنه)، فطَفِقَ الملوكُ يقصونه عن قُرْبِهم، ويُسَيِّرونه عن بلادهم، إلى أن انتهوا به مُنقطعَ أثرِه: (بتربة بلده) من بادية لَبْلَة، (وبها توفي ـ رحمه الله ـ؛ سنة ستٍّ وخمسين وأربع مئةٍ)، وهو في ذلك غيرُ مُرْتَدِعٍ ولا راجع (إلى ما أرادوا به)، يَبُثُّ علمه فيمن ينتابه مِن بادية بلده، من عامَّة المقتبسين من أصاغر الطَّلبة، الذين لا يخشون فيه المَلامة؛ يحدِّثهم، ويفقِّههم، ويدارسهم، (ولا يَدَعُ المثابرةَ على العلم، والمواظبةَ على التَّأليفِ، والإكثارَ من التَّصنيف)؛ حتَّى كَمَل من مصنفاته (في فنونٍ من العلم) وِقْرُ بعير، لم يَعْدُ أكثرها (عتبة) باديته؛ لزُهد الفقهاء فيها، حتى لأُحْرِقَ بعضُها بإشبيلية، ومُزِّقت علانيةً.
وأكثر معايبه ـ زعموا عند المُنْصِفِ له ـ جَهلُه بسياسة العلم التي هي أعرض من إيعابه، وتخلُّفه عن ذلك؛ على قوَّة سَبحه في غماره، وعلى ذلك فلم يكن بالسَّليم من اضطراب رأيه، ومغيب شاهد علمه عنه عند لقائه، إلى أن يُحَرَّكَ بالسُّؤال، فيتفجر منه بَحْرُ علمٍ لا تكدِّره الدِّلاء، (ولا يقصر عنه الرِّشاء، له على كل ما ذكرنا دلائل ماثلة، وأخبار مأثورة).

وكان ممَّا يزيد في شنآنه؛ تشَيُّعه لأمراء بني أميَّة؛ ماضيهم وباقيهم، (بالمشرق والأندلس)، واعتقاده لصِحَّة إمامتهم، (وانحرافه عمَّن سواهم من قريشٍ) حتَّى لنُسِبَ إلى النَّصْب[8] (لغيرهم)[9].
قلت: وقد أخذ المنطقَ ـ أبعده الله مِنْ علمٍ ـ عن محمد بن الحسن المَذْحِجيِّ، وأمعن فيه، فزَلْزَله في أشياء[10]َ.
ولي أنا مَيْلٌ إلى أبي محمَّد لمحبَّته في الحديث الصَّحيح، ومعرفته به، وإن كنتُ لا أُوافِقُه في كثيٍر ممَّا يقوله في الرِّجال والعلل، والمسائل البَشِعَة في الأصول والفروع، وأقطعُ بخطته في غير ما مسألةٍ، ولكن لا أُكفِّره، ولا أُضلِّلُه، وأرجو له العفوَ والمسامحة وللمسلمين، وأخضع لفَرْط ذكائه، وسَعة علومه.
نماذج من شعره[11]:
كتب إلينا المعمَّر العالم أبو محمَّد عبد الله بن محمد بن هارون ـ من مدينة تونس، عام سبعِ مئةٍ ـ عن أبي القاسم أحمد بن يزيد القاضي، عن شريح بن محمَّد الرُّعينيِّ؛ أنَّ أبا محمَّد بن حزم كتبَ إليه ـ فيما أحرقَ له المُعْتَضِدُ بن عَبَّاد من الكُتُب ـ يقول:
فإنْ تَحْرِقُوا القِرْطَاس لا تَحْرِقُوا الَّذِي ، تَضَمَّنَهُ القرطاسُ بَلْ هو في صَدْرِي
يَسِيرُ معي حيثُ اسْتَقَلَّتْ رَكائِبِي ، وَيَنزِلُ إنْ أَنْزِلْ ويُدْفَن في قَبْري
دَعُونِيَ مِنْ إحْرَاقِ رَقٍّ وكَاغَدٍ ، وَقُولُوا بِعِلْمٍ كَيْ يَرَى النَّاسُ مَنْ يَدري
وإلا فَعُودُوا في المَكَاتِبِ بَدْأَةً ، فَكَمْ دُونَ مَا تَبْغُونَ لله مِنْ سِتْرِ
كذَاكَ النَّصَارى يَحْرِقُونَ إذا عَلَتْ ، أكفُّهُم القُرْءانَ في مُدُنِ الثَّغْرِ
وبه لابنِ حزمٍ:
أُشْهِدُ اللهَ والمَلائِكَ أنِّي ، لا أرَى الرَّأْيَ والمَقَايِيسَ دِينا
حاشَ لله أنْ أقُولَ سِوى مَا ، جاء في النَّصِّ والهُدَى مُسْتَبِينَا
كَيْفَ يَخْفَى علَى البَصَائِرِ هذَا ، وهو كالشَّمْسِ شُهْرَةً وَيَقِينَا
فقلتُ مُجِيباً له :

لو سَلِمْتُمْ مِنَ العُمُومِ الَّذي ، نَعْلَمُ قَطْعاً تَخْصِيصَهُ ويَقِيناً
وَتَرَطَّبْتُمْ فكَمْ قَدْ يَبِسْتُمْ ، لَرَأَيْنا لكم شُفُوفاً مُبِيناً
ولابنِ حزمٍ:
مُنَايَ من الدُّنْيا علومٌ أبُثُّها ، وَأَنْشُرُها في كُلِّ بَادٍ وحَاضِرِ
دُعاءٌ إلى القُرءانِ والسُّنَنِ التي ، تَناسَى رِجالٌ ذِكْرَها في المَحَاضِرِ
وَأَلْزَمُ أطْرافَ الثُّغُور مُجَاهداً ، إذَا هَيْعَةٌ ثَارَتْ فَأَوَّلُ نافِرِ
لألْقَى حِمامي مُقْبلاً غيرَ مُدْبِرٍ ، بِسُمْرِ العَوالي والرِّقاق البَواتِرِ
كِفَاحاً مع الكُفَّار في حَوْمَةِ الوَغَى ، وأَكْرَمُ مَوْتٍ لِلْفَتى قَتْلُ كافِرِ
فَيَا رَبِّ لا تَجْعَل حِمامِي بغَيْرِها ، ولا تَجْعَلَنِّي مِنْ قَطِيِن المقابِرِ
ومِنْ شِعْره:
هلِ الدَّهرُ إلا ما عَرَفْنَا وأَدْرَكْنَا ، فَجَائِعُهُ تَبْقَى وَلذَّاتُهُ تَفْنَى
إذا أَمْكَنَتْ فيه مَسَرَّةُ ساعةٍ ، تَوَلَّتْ كَمَرِّ الطَّرْفِ واسْتَخْلَفَتْ حُزْنَا
إلى تَبِعاتٍ في المَعَادِ وَمَوْقِفٍ ، نَوَدُّ لَدَيْهِ أنَّنَا لم نَكُنْ كُنَّا
حَنِينٌ لما وَلَّى وشُغْلٌ بما أَتَى ، وَهَمٌّ لما نَخْشَى فَعَيْشِكُ لا يَهْنَا
حَصَلْنا على هَمٍّ وإثْمٍ وحَسْرَةٍ ، وفاتَ الَّذي كُنَّا نَلَذُّ بِهِ عَنَّا
كأنَّ الذي كُنَّا نُسَرُّ بكَوْنِهِ ، إذا حقَّقَتْهُ النَّفْسُ لَفْظٌ بلا مَعْنَى
ولَهُ على سبيل الدُّعابة ـ وهو يماشي أبا عمرَ بن عبد البَرِّ ـ وقد رأى شابَّاً مَليحاً، فأعجبَ ابنَ حزم، فقال أبو عُمر: لعلَّ ما تحت الثِّياب ليس هناك! فقالَ[12]:
وَذِي عَذَلٍ فِيمَنْ سَبَانِي حُسْنُهُ ، يُطِيلُ مَلامي في الهَوَى ويَقُولُ
أَمِنْ حُسْنِ وَجْهٍ لاحَ لم تَرَ غَيْرَهُ ، ولم تَدْرِ كيفَ الجِسْمُ أنتَ قَتِيلُ؟
فقلتُ لَهُ: أسْرَفْتَ في اللَّوْمِ فاتَّئِدِ ، فَعِنْدِي رَدٌّ لَوْ أشَاءُ طَوِيلُ

أَلَمْ تَرَ أنِّي ظَاهِرِيٌّ وأنَّنِي ، علَى ما بَدَا حتَّى يَقُومَ دَلِيلُ
أنشدنا أبو الفهم بن أحمد السُّلَمي، قال: أنشدنا ابنُ قُدامة، قال: أنشدنا ابنُ البَطِّي، قال: أنشدنا أبو عبد الله الحميديُّ، قال: أنشدنا أبو محمَّد عليُّ بن أحمد ـ لنفسه ـ:
لا تَشْمَتَنَّ حاسِدي إنْ نَكْبَةٌ عَرَضَتْ ، فالدَّهْرُ لَيْسَ على حَال بمُتَّرِكِ
ذُو الفَضْل كالتِّبْرِ طَوْراً تَحْتَ مَيْفَعَةٍ[13] ، وتارةً في ذُرَى تاجٍ علَى مَلِكِ
وشِعْرُه فَحْلٌ كما ترى، وكان يُنْظِمُ على البَدِيه.
وله يفتخرُ[14]:
أنا الشَّمْسُ في جَوِّ العُلُوم مُنيرةً ، ولكنَّ عَيْبي أنَّ مَطْلَعِي الغَرْبُ
ولو أنَّنِي مِنْ جانب الشَّرْقِ طالِعٌ ، لَجَدَّ على ما ضَاعَ مِنْ ذِكْرِيَ النَّهْبُ
وَلِي نحوَ أكْنَافِ العِراقِ صَبَابَةٌ ، ولا غَرْوَ أن يَسْتَوْحِشَ الكَلِفُ الصَّبُّ
فإنْ يُنْزِلِ الرَّحمنُ رَحْلِيَ بَيْنَهُمْ ، فَحِينَئِذٍ يَبْدُو التَّأَسُّفُ والكَرْبُ
فكَمْ قائِلٍ أغفلتُه وهو حاضِرٌ ، وأطْلُبُ ما عَنْهُ تَجِيءُ بِهِ الكُتُبُ[15]
هُنالِكَ يُدْرى أنَّ للْبُعْدِ قِصَّةً ، وأنَّ كَسَادَ العِلْمِ ءافَتُهُ القُرْبُ
فَواعَجَباً مَنْ غابَ عَنْهُم تشَوَّقُوا ، لَهُ ودُنُوُّ المَرْءِ مِنْ دَارِهِمْ ذَنْب[16]ُ
وَلَهُ:
أَنَائِمٌ أنتَ عَن كُتُبِ الحديثِ وما ، أتى عَنِ المُصْطَفَى فِيها مِنَ الدِّينِ
كمُسْلِمٍ والبُخَاريِّ اللَّذَيْنِ هُمَا ، شَدَّا عُرَى الدِّينِ في نَقْلٍ وتَبْيينِ
أَوْلَى بأجْرٍ وتَعْظِيمٍ ومَحْمَدَةٍ ، مِنْ كُلِّ قَوْلٍ أتَى مِنْ رَأْيِ سُحْنُونِ
يا مَنْ هَدَى بِهِمَا اجْعَلْنِي كَمِثْلِهِما ، في نَصْرِ دِينِكَ مَحْضَاً غَيْرَ مَفْتُونِ
ومِنْ نَظْمِهِ ـ أيضاً ـ:
لم أَشْكُ صَدَّاً ولم أُذْعِنْ بِهِجْرَانِ ، ولا شَعَرْتُ مَدَى دَهْرِي بسُلْوَانِ

أسماءُ لم أَدْرِ مَعْناها ولا خَطَرَتْ ، يَوْماً عَلَيَّ ولا جَالَتْ بِمَيْدَانِي
لكِنَّمَا دائِيَ الأَدْوَا الَّذِي عَصَفَتْ ، عَلَيَّ أرْوَاحُهُ قِْدماً فأَعْيَانِي
تَفَرُّقٌ لم تَزَلْ تَسْرِي طَوَارِقُهُ ، إلى مَجَامِعِ أحْبَابِي وخِلانِي
كأنَّما البَيْنُ بي يَأتَمُّ حيثُ رأى ، لِي مَذْهَباً فهو يَتْلُونِي ويَغْشَانِي
وكنتُ أحسَبُ عندي للنَّوى جَلَدَاً ، دَاءٌ عَنا في فُؤادِي شَجْوُهَا العَانِي
فَقَابَلَتْني بألوانٍ غَدَوْتُ بِهَا ، مقابَلاً من صَباباتي بأَلوانِ
وله ـ أيضاً ـ:
قالُوا تَحَفَّظْ فإنَّ النَّاسَ قَدْ كَثُرَتْ ، أقوالُهُمْ وأقاوِيلُ الوَرَى مِحَنُ
فقلتُ: هَلْ عَيْبُهُمْ لي غَيْرَ أنِّي لا ، أقولُ بالرَّأيِ إذْ في رَأْيِهِم فِتَنُ
وَأنَّنِي مُولَعٌ بالنَّصِّ لَسْتُ إلى ، سِوَاهُ أنْحُو ولا في نَصْرِهِ أَهِنُ
لا أَنْثَنِي لِمَقَايِيسَ يُقال بها ، في الدِّينِ بَلْ حَسْبِيَ القُرءانُ والسُّنَنُ
يا بَرْدَ ذَا القَوْلِ في قَلْبِي وفي كَبِدِي ، ويا سُرُوري به لو أنَّهم فَطِنُوا
دَعْهُمْ يَعَضُّوا على صُمِّ الحَصَى كَمَداً ، مَنْ مَاتَ مِنْ قَوْلِهِ عِنْدي لَهُ كَفَنُ

وفاته:
قال صاعد: ونقلتُ من خطِّ ابنه أبي رافعٍ؛ أنَّ أباه توفي ـ رحمه الله ـ عَشية يوم الأحد، لليلتين بقيتا من شعبان، سنة ستٍّ وخمسين وأربع مئة. فكان عُمُره إحدى وسبعين سنةً وأشهراً[17]، رحمه الله تعالى.
ولأبي بكر أحمد بن سليمان المروانيِّ[18]، يمدح ابن حزم ـ رحمه الله ـ:
لمَّا تَحَلَّى بِخُلُقٍ ، كَالمِسْكِ أوْ نَشْرِ عُوْدِ
نَجْلُ الكِرَامِ ابنُ حَزْمٍ ، وَفَاقَ في العِلْمِ عُوْدِي
فَتْوَاهُ جَدَّدَ دِينِي ، جَدْوَاهُ أَوْرَقَ عُودِي
أقُولُ ـ إذ غِبْتُ عَنْهُ ـ: ، يا سَاعَةَ السَّعْدِ عُودِي

---
[

1] هذه واحدة من المحن التي أصابته، غير أنها لم تكن الوحيدة، بل قاسى ابن حزم محناً كثيرة؛ من الإجلاء، والسجن، والأسر والنَّفي والتغريب، مما سيذكر بعضه في: ((طوق الحمامة))، وذلك لأنه لم يرض بأنصاف الحلول، بل تمسك بشرعية الخلافة الأموية، واتخذ موقفاً شجاعاً وواضحاً من فتنة البربر.
[2] ومع هذا لم يخرج ابن حزم ـ رحمه الله ـ عند حدِّ العدل والإنصاف، قال ابن بسَّام في: ((الدَّخيرة)) ق2/م2/96: بلغني عن الفقيه أبي محمَّد بن حزمٍ؛ أنه كان يقول: لم يكن لأصحاب المذهب المالكيِّ ـ بعد عبد الوهَّاب ـ مثل أبي الوليد الباجيِّ. وقد ناظره بميورقة؛ فقلَّ من غَرْبه، وسبَّب إحراق كتبه، ولكنَّ أبا محمَّد ـ وإن كان اعتقد خلافه ـ فلم يطَّرح إنصافه، أو حاول الردَّ عليه؛ فلم ينسب التقصير إليه.
قال عبد الحق: هكذا تكون أخلاق العلماء الربَّانيِّين!
[3] غربي قرطبة، بينها وبين قرطبة على طريق إشبيلية؛ خمسة أيام. ((معجم البلدان)) 5/10.
[4] هو في الراجح: أبو محمَّد عبد الله بن يحيى، الفقيه المالكي، المعروف بابن دحون، كان من جلَّة الفقهاء المذكورين، عارفاً بالفتوى، حافظاً للمذهب، عمَّر وأسنَّ، وانتفع به النَّاس، وانفرد برئاسة المذهب المالكي بقية مدَّته، توفي سنة: (431). ((الصِّلة)) (590)، ((ترتيب المدارك)) 4/730 للقاضي عياض، ((تاريخ الإسلام)) (الطبقة. 44/الترجمة: 9).
[

5] هذه الحكاية نقلها عن ابن طرخان؛ ياقوتُ الحموي في: ((معجم الأدباء)) 12/241-242، ثم تناقلها بعده غير واحد من المؤرخين، واشتهرت جداً؛ رغم أنَّه لم يرد ذكرها في شيءٍ من المصادر الأندلسية الأصيلة، وهي قصَّة وإن كانت صحيحة الإسناد؛ فإنَّ متنها منكر جداً، وابن حزم ـ نفسه ـ يكذِّبها إذ يروي في مصنَّفاته عن شيخيه: ابن وجه الجنَّة؛ الذي مات في شهر ذي الحجة سنة (402)، وابن الجسور؛ الذي مات في شهر ذي القعدة سنة (401)، وقد ذكرنا أنَّ ابن حزم ولد في رمضان 384، فيكون قد شرع في دراسة الحديث والفقه على ابن الجسور وهو ابن سبع عشرة سنة، فيما لو لم يبتدئ عليه الدراسة إلا في سنة وفاته. ويكون قد شرع في دراسة الفقه على ابن وجه الجنَّة وهو ابن ثمان عشرة سنة؛ فيما لو لم يبتدئ القراءة عليه إلا في سنة وفاته. كيف؟ وابن حزم يصَرِّح بأنَّ ابن الجسور: ((أول شيخ سمعت منه قبل سنة الأربع مئة)) (الجدوة: 99)، والحافظ الذَّهبيُّ يحدِّد هذه القبلية بقوله: وأول سماع ابن حزم سنة تسع وتسعين وثلاث مئة. (العبر: 3/239)، فتكون السِّنُّ التي ابتدأ فيها ابن حزم دراسة الحديث والفقه هي عمر الغلام اليافع، سنُّ الخامسة عشرة. وأين هذا من عمر رجل في السادسة والعشرين؟ (انظر: مقدِّمة الكتَّاني لـ ((معجم فقه ابن حزم)) 73-75)، وقد ردَّ هذه الحكاية ـ أيضاً ـ العلامة أبو عبد الرحمن الظَّاهري، في كتابه: ((ابن حزم خلال ألف عام)) وبيَّن أن ابن حزم قد أخبر عن نفسه أنه صلَّى على جنازة قبل أحد عشر عاماً من تاريخ هذه القصَّة، فقد صلَّى على المؤيد هشام.
[

6] في قوله تعالى: ((وَإِذْ أَخَذَ اللَّهُ مِيثَاقَ الَّذِينَ أُوتُوا الْكِتَابَ لَتُبَيِّنُنَّهُ لِلنَّاسِ وَلا تَكْتُمُونَهُ فَنَبَذُوهُ وَرَاءَ ظُهُورِهِمْ وَاشْتَرَوْا بِهِ ثَمَناً قَلِيلاً فَبِئْسَ مَا يَشْتَرُونَ)) [ءال عمران:187]. وقوله تعالى: ((لَتُبَيِّنُنَّهُ لِلنَّاسِ وَلا تَكْتُمُونَهُ)) قرأ ابن كثير وأبو عَمرو بياء الغيب فيهما، والباقون بتاء الخطاب.
[7] الجندل: ما يُقِلُّه الرَّجل من الحجارة. ((القاموس)).
[

8] النَّصب هو بغض عليٍّ رضي الله عنه. وهذه التُّهمة نتيجة باطلة للمقدمة السابقة، وهي: (تشيُّعه لأمراء بني أُميَّة)؛ إذ أن ذلك (التشيع) والحب والولاء كان قائماً على أساس الولاء الشرعي للخلافة الأموية، والإدراك لدورها الهام في المحافظة على وحدة المسلمين وعزِّهم، فقد كانت دولة بني أمية ـ وكما قال ابن حزم ـ: ((دولة عربية لم يتخذوا قاعدة، إنَّما سكنى كلُّ امرئٍ منهم في داره وضيعته التي كانت له قبل الخلافة، ولا أكثروا احتجان الأموال، ولا بناء القصور، ولا استعملوا مع المسلمين أن يخاطبوهم بالتمويل ولا التسويد، ويكاتبوهم بالعبودية والملك، ولا تقبيل الأرض ولا رجل ولا يد، وإنَّما كان غرضهم الطَّاعة الصَّحيحة من التَّولية... فلم يملك أحد من ملوك الدُّنيا ما ملكوه من الأرض، إلى أن تغَّلب عليهم بنو العبَّاس بالمشرق، وانقطع به ملكهم، فسار منهم عبد الرحمن بن معاوية إلى الأندلس، وملكها هو وبنوه، وقامت بها دولة بني أميَّة نحو الثلاث مئة سنة، فلم يكُ في دول الإسلام أنبل منها، ولا أكثر نصراً على أهل الشرك، ولا أجمع لخلال الخير، وبهدمها انهدمت الأندلس إلى الآن، وذهب بهاء الدُّنيا بذهابها. وانتقل الأمر بالمشرق إلى بني العباس... وكانت دولتهم أعجمية، سقطت فيها دواوين العرب، وغلب عجم خراسان على الأمر، وعاد الأمر ملكاً عضوضاً، محققاً كسروياً...)). ((

البيان المغرب)): 2/39-40، فيما نقله الدكتور إحسان عبَّاس في مقدمته لـ((رسائل ابن حزم)) 2/21-22؛ وعلَّق عليه بقوله: وفي مثل هذا الحكم على الدُّول يتَّضح ((الجانب التركيبي)) في نظرات ابن حزم، بحيث يستطيع المرء أن يحلَّ هذه المركبات في بحوث مفردة، وتبدو في ذلك مهارة ابن حزم في انتقاء السِّمات المميزة، مثلما يبدو جانب هام ءاخر من حسِّ المؤرخ لديه، وذلك أنَّه لا ينظر إلى منجزات الدَّولة الواحدة نظرته إلى بعض الأفراد من ذوي المسؤولية فيها، وإنما يرى هذه المنجزات من منظار المميزات الكبرى، وتلك تتجلَّى في ما أصاب الجماعة من خيرٍ، فقد يعيب هو الوليد بن عبد الملك، ويصفه بالطُّغيان (نقط العروس: 2/71؛ وقال عنه: أحد الفراعنة)، أو يعيب مروان بن الحكم، ويتهمه بأنَّه شقَّ عصا الجماعة، ويقول فيه: ((مروان ما نعلم له جرحة قبل خروجه على أمير المؤمنين عبد الله بن الزبير؛ رضي الله عنهما)) (المحلَّى: 163)، ولكنه يبرز الخصائص الإيجابية التي تتميز بها الدَّولة الأموية بكلمات دقيقة دالَّة، ولا يضع سيئات الأفراد على كاهل الدولة كلِّها. قلت: وتمام هذا البحث والرد على ابن حيَّان؛ عند الدكتور إحسان عباس في المصدر المذكور، ومحمد المنتصر الكتاني في مقدمته لـ((معجم فقه ابن حزم)) 71-73، وغيرهما.
[9] انتهى كلام ابن حيَّان، ونقله الذَّهبيُّ ـ أيضاً ـ في: ((تذكرة الحفَّاظ)) 3/1151-1152. وقد حفظه لنا أبو الحسن علي بن بسَّام الشَّنتريني (542هـ) في: ((الذَّخيرة في محاسن أهل الجزيرة)) 1/1/168-169، ونقله ياقوت الحموي في: ((معجم الأدباء)) 12/247-249، وعنهما استدركت بعض الفقرات وجعلتها بين قوسين. وله تتمَّه أغفلها الذَّهبي عمداً؛ لأنَّها تحتاج إلى نقدٍ ومناقشةٍ.
[

10] وقال في ((تذكرة الحفاظ)): فيقي فيه قسط من نحلة الحكماء. وقال الإمام ابن عبد الهادي (744هـ) في: ((طبقات علماء الحديث)) 3/الترجمة: (993): وقد طالعت أكثر كتاب: ((الملل والنحل)) لابن حزم فرأيته قد ذكر فيه عجائب كثيرة، ونقولاً غريبة، وهو يدلُّ على قوَّة ذكاءِ مؤلِّفه، وكثرة اطلاعه، لكن تبيَّن لي منه أنَّه جَهْمِيٌّ جَلْد، لا يُثْبت من معاني أسماء الله الحسنى إلا القليل، كالخالق والحق، وسائر الأسماء عنده لا تدلُّ على معنىً أصلاً؛ كالرَّحيم والعليم والقدير ونحوها، بل العِلْمُ عنده هو القُدرة، والقدرة هي العِلم، وهما عين الذَّات، ولا يدلُّ العلم على معنى زائد على الذَّات المجرَّدة أصلاً، وهذا عين السَّفْسَطة، والمكابرة، وكان ابن حزم في صغره قد اشتغل في المنطق والفَلْسَفة، وأحذ المنطق عن محمَّد بن الحسن المَذْحجي، وأمعن في ذلك فتقرَّر في ذهنه ـ بهذا السَّبب ـ معاني باطلة، ثمَّ نظر في الكتاب والسُّنَّة فوجد فيهما من المخالفة لما تقرَّر في ذِهنه فصار في الحقيقة حائراً في تلك المعاني الموجودة في الكتاب والسنة، فرَوَغَ في ردِّها روغان الثَّعلب، فتارةً يحمل اللَّفظ على غير معناه اللُّغوي، ومرَّةً يحمل ويقول: هذا اللفظ لا معنى له أصلاً، بل هو بمنزلة الأعلام، وتارة يردُّ ما ثبت عن المصدوق، كردِّه الحديث المتَّفق على صحَّته في إطلاق لفظ الصِّفات؛ وقول الذي كان يلزم قراءة ((قل هو الله أحد)) ـ لأنَّها صفة الرَّحمن ـ عزَّ وجلَّ ـ: ((فأنا أحبُّ أن أقرأ بها)). ومرَّةً يخالف إجماع المسلمين في إطلاق بعض الأسماء على الله ـ عزَّ وجلَّ ـ.

وفي كلامه على اليهود والنَّصارى ومذاهبهم وتناقضهم فوائد كثيرة، وتخليط كبير، وهجوم عظيم، فإنَّه ردَّ كثيراً من باطلهم بباطل مثله، كما ردَّ على النَّصارى في التَّثليث بما يتضمن نفي الصِّفات، وكثيراً ما يَلعَنُ ويكفِّر ويَشْتُمُ جماعةً ممَّن نقل كتبهم كمتَّى ولوقا ويوحنَّا؛ وغيرهم، ويَقْذَعُ في القدْح فيهم إقذاعاً بليغاً. وهو ـ في الجملة ـ لونٌ غريبٌ، وشيءٌ عجيبٌ، وقد تكلَّم على نقل القرءان، والمعجزات، وهيئة العالم؛ بكلامٍ أكثره مليحٌ حسنٌ.
قلت: ومع ما وقع فيه ابن حزم من انحراف في عقيدة الأسماء والصِّفات، وغيرها؛ فإنه يذم الجهمية والمعتزلة والأشاعرة، ويصرِّح بلعن جهم بن صفوان، ويقول: ((وأهل السُّنة ـ الذين نذكرهم ـ أهلُ الحَقِّ، ومَنْ عَداهم؛ فأهلُ البدعة، فإنَّهم الصَّحابة ـ رضي الله عنهم ـ وكلُّ من سلك نهجهم؛ من خيار التَّابعين ـ رحمة الله عليهم ـ ثُمَّ أصحاب الحديث، ومن اتبعهم من الفقهاء؛ جيلاً فجيلاً إلى يومنا هذا، أو مَن اقتدى بهم من العوام في شَرْق الأرض وغربها ـ رحمة الله عليهم ـ)) (الفَصْل: 2/99)؛ والأمر في ذلك ـ كلِّه ـ كما قال شيخ الإسلام ابن تيمية ـ رحمه الله ـ: ((...وطائفة أخرى كأبي محمد بن حزم وغيره ممن يقول أيضاً : إنه متَّبعٌ لأحمد بن حنبل وغيره من أئمة السنة، إلى غير هؤلاء ممَّن ينتسب إلى السنة ومذهب الحديث؛ يقولون إنهم على اعتقاد أحمد بن حنبل، ونحوه من أهل السنة، وهم لم يعرفوا حقيقة ما كان يقوله أئمة السنة; كأحمد بن حنبل وأمثاله)). (مجموع الفتاوى: 7/659).
[11] أغنى المصادر بشعر ابن حزم هو: ((طوق الحمامة))، لكني حرصت على إيراد هذه النماذج التي انتقاها الإمام الذَّهبي ـرحمه الله ـ؛ ليتعرَّف القارئ على أغراض أخرى في شعره، غير ما يجده في هذا الكتاب.
[

12] هذه القصَّة أوردها ـ أيضاً ـ المقري في: ((نفح الطِّيب)) 2/82؛ وقال في صدرها: ((قال ابن حزم في: ((طوق الحمامة)): إنه مرَّ يوماً هو وأبو عمر ابن عبد البر ـ صاحب: ((الاستيعاب)) ـ بسكَّة الحطَّابين من مدينة إشبيلية، فلقيهما شاب حسن الوجه....)) فذكر الحوار والأبيات. غير أنَّ النُّسخة التي وصلتنا من الطَّوق لا تحتوي هذه القصَّة، وقد نبَّه إلى هذا: Max Weisweiler في ترجمته للطوق إلى الألمانية:
Halsband Der Taube, Leiden 1942
وكذلك الدكتور الطاهر أحمد مكي في مقدِّمته لـ((الطوق)) ص: 38، والدُّكتور إحسان عبَّاس، وتساءل فيما إذا كانت هذه القصَّة ممَّا حذفها النَّاسخ أو أن المقري وَهِمَ؟ (رسائل ابن حزم: 2/447). قلت: لعل الراجح هو الأول، والله أعلم. والأبيات ـ دون القصَّة ـ في: ((الذَّخيرة)) 1/1/175، و((معجم الأدباء)) 12/243-244، و((المغرب في حُلي المغرب)) 1/356، و((وفيات الأعيان)) 3/327.
[13] الميفعة: الشَّرف من الأرض.
[14] وهي من قصيدة طويلة، خاطب بها قاضي الجماعة بقرطبة عبد الرحمن بن أحمد بن بشر؛ يفخر فيها بالعلم، ويذكر أصناف ما علم. قاله الحميدي في: ((الجذوة)).
[15] هذا البيت أغفله الذهبي، وهو في: ((الجذوة))، و((البغية))، و((الذَّخيرة))، و((معجم الأدباء))، و((نفح الطيب)).
[16] وزاد في: ((معجم الأدباء)) وغيره:
وإنَّ مَكَاناً ضَاقَ عَنِّي لَضَيِّقٌ ، على أنَّهُ فَسْحٌ مَهامِهُهُ سَهْبُ
وإنَّ رِجَالاً ضَيَّعُونِي لَضُيَّعٌ ، وإنَّ زَمَاناً لَمْ أَنَلْ خِصْبَهُ جَدْبُ
ومنها في الاعتذار عن مَدْحِه لنَفْسِه:
ولكنَّ لِي في يوسُفَ خَيْرُ أُسْوَةٍ ولَيْسَ علَى مَنْ بِالنَّبِيِّ ائْتَسَى ذَنْبُ
يقُولُ - وقالَ الحَقَّ والصِّدْقَ – إنَّنِي حَفِيظٌ عَلَيْهُم، مَا على صَادِقٍ عَتْبُ
[

17] ((الصِّلة))؛ وفيه: ((وعشرة أشهر وتسعة وعشرين يوماً)). وهو يوافق: 15/8/1064من التأريخ النَّصرانيِّ، والله تعالى أعلم.
[18] ذكره الحميديُّ في: ((الجذوة))، وقال: من أهل الأدب، أنشدني لنفسه في أبي محمَّد علي بن أحمد؛ على طريقة البستي:.... وذكر الأبيات.

ابن حزم في (معجم البلدان) لياقوت الحموي
قال شهاب الدين أبو عبد الله ياقوت بن عبد الله الحَمَوي الرومي البغدادي (574-626هـ/1178-1229م) في كتابه: (إرشاد الأريب إلى معرفة الأديب) وهو (معجم الأدباء):
علي بن أحمد بن سعيد بن حزم بن غالب بن صالح بن خلف بن سفيان بن يزيد الفارسي مولى يزيد بن أبي سفيان بن حرب بن أمية بن عبد شمسٍ القرشي الأندلسي الإمام العلامة المكنَّى أبا محمدٍ.

مات فيما ذكره صاعد بن أحمد الجياني في كتاب أخبار الحكماء في سلخ شعبان سنة ستٍ وخمسين وأربع مئةٍ، قال: وكتب إلي بخط يده: إنه ولد بعد صلاة الصبح من آخر يوم في شهر رمضان سنة ثلاثٍ وثمانين وثلاث مئة، وهو ابن اثنتين وسبعين سنة إلا شهراً، قال: وأصل آبائه من قرية منت ليشم من إقليم الزاوية من عمل أونبة من كورة ليلة من غرب الأندلس، وسكن هو وآباؤه قرطبة ونالوا فهيا جاهاً عريضاً، وكان أبو عمروٍ أحمد بن سعيد بن حزم أحد العلماء من وزراء المنصور محمد بن أبي عامرٍ ووزراء ابن المظفر بعده والمدبرين لدولتيهما، وكان ابنه الفقيه أبو محمد وزيراً لعبد الرحمن المستظهر بالله، ابن هشام بن عبد الجبار بن عبد الرحمن الناصر لدين الله ثم لهشام المعتد بالله بن محمد بن عبد الملك بن عبد الرحمن الناصر، ثم نبذ هذه الطريقة وأقبل على قراءة العلوم وتقييد الآثار والسنن، فعني بعلم المنطق وألف فيه كتاباً سماه كتاب التقريب لحدود المنطق بسط فيه القول على تبيين طرق المعارف، واستعمل فيه مثلاً فقيهةً وجوامع شرعيةً، وخالف أرسطاليس واضع هذا العلم في بعض أصوله مخالفة من لم يفهم غرضه ولا ارتاض في كتبه، فكتابه من أجل هذا كثير الغلط بين السقط، وأوغل بعد هذا في الاستكثار من علوم الشريعة حتى نال منها ما لم ينله أحد قط بالأندلس قبله، وصنف فيها مصنفاتٍ كثيرة العدد شرعية المقصد، معظمها في أصول الفقه وفروعه على مذهبه الذي ينتحله، وطريقه الذي يسلكه، وهو مذهب داود بن علي بن خلفٍ الأصبهاني ومن قال بقوله من أهل الطاهر ونفاة القياس والتعليل.

قال: ولقد أخبرني ابنه الفضل المكنى أبا رافع: أن مبلغ تواليفه في الفقه والحديث والأصول والنحل والملل وغير ذلك من التاريخ والنسب وكتب الأدب والرد على المعارض نحو أربع مئة مجلد تشتمل على قريب من ثمانين ألف ورقةٍ، وهذا شيء ما علمناه لأحد ممن كان في دولة الإسلام قبله، إلا لأبي جعفر محمد بن جرير الطبري، فإنه أكثر أهل الإسلام تصنيفاً، فذكر ما ذكرناه في ترجمة ابن جرير من أن أيام حياته حسبت وحسبت تصانيفه، وكان لكل يوم أربع عشرة ورقةً ثم قال: ولأبي محمد بن حزمٍ بعد هذا نصيب وافر من علم النحو واللغة، وقسم صالح من قرض الشعر وصناعة الخطابة.
ذُكر أن ابن حزم اجتمع يوماً مع الفقيه أبي الوليد سليمان بن خلف بن سعيد بن أيوب الباجي صاحب كتابي المنتقي والاستغناء وغيرهما من التواليف، وجرت بينهما مناظرة فلما انقضت قال الفقيه أبو الوليد: تعذرني فإن أكثر مطالعتي كان على سرج الحراس. قال ابن حزمٍ: وتعذرني أيضاً فإن أكثر مطالعتي كانت على منابر الذهب والفضة، أراد أن الغني أضيع لطلب العلم من الفقر.
قرأت بخط أبي بكر محمد بن طرخان بن يلتكين بن يحكم قال الشيخ الإمام أبو محمد عبد الله بن محمد ابن العربي الأندلسي: توفي الشيخ الإمام أبو محمدٍ علي ابن أحمد بن سعيد بن حزمٍ بقريته وهي من غرب الأندلس على خليج البحر الأعظم في شهر جمادى الأولى من سنة سبعٍ وخمسين وأربعمائةٍ، والقرية التي له على بعد نصف فرسخ من أونبة يقال لها متلجتم وهي ملكه ومل سلفن من قبله قال: وقال لي أبو محمد بن العربي: إن أبا محمد بن حزم ولد بقرطبة، وجده سعيد ولد بأونبة ثم انتقل إلى قرطبة وولى فيها الوزارة ثم ابنه على الإمام أقام في الوزارة من وقت بلوغه إلى انتهاء سنه ستاً وعشرين سنة. وقال: إني بلغت إلى هذا السن وأنا لا أدري كيف أجبر صلاة من الصلوات.

قال: قال لي الوزير أبو محمد بن العربي: أخبرني الشيخ الإمام أبو محمد علي بن أحمد بن سعيد بن حزم أن سبب تعلمه الفقه أنه شهد جنازة لرجل كبير من إخوان أبيه، فدخل المسجد قبل صلاة العصر والخلق فيه فجلس ولم يركع، فقال له أستاذه يعني الذي رباه بإشارةٍ أن قم فصل تحية المسجد فلم يفهم، فقال له بعض المجاورين له: أبلغت هذه ولا تعلم أن تحية المسجد واجبة؟ وكان قد بلغ حينئذٍ ستة وعشرين عاماً قال: فقمت وركعت وفهمت إذاً إشارة الأستاذ إلى بذلك. قال: فلما انصرفنا من الصلاة على الجنازة إلى المسجد مشاركةً للأحباء من أقرباء الميت، دخلت المسجد فبادرت بالركوع فقيل لي: اجلس اجلس، ليس هذا وقت صلاةٍ، فانصرفت عن الميت وقد خزيت ولحقني ما هانت علي به نفسي وقلت للأستاذ: دلني على دار الشيخ الفقيه المشاور أبي عبد الله بن دحون، فدلني فقصدته من ذلك المشهد وأعلمته بما جرى فيه، وسألت الابتداء بقراءة العلم واسترشدته، فدلني على كتاب الموطإ لمالك بن أنس - رضي الله عنه - فبدأت به عليه قراءةً من اليوم التالي لذلك اليوم، ثم تتابعت قراءتي عليه وعلى غيره نحو ثلاثة أعوامٍ، وبدأت بالمناظرة قال: وقال لي الوزير الإمام أبو محمد بن العربي: صحبت الشيخ الإمام أبا محمدٍ على بن حزمٍ سبعة أعوامٍ، وسمعت منه جميع مصنفاته حاشا المجلد الأخير من كتاب الفصل وهو يشتمل على ست مجلداتٍ من الأصل الذي قرأنا منه، فيكون الفائت نحوا لسدس، وقرأنا من كتاب الإيصال أربع مجلداتٍ من كتاب الإمام أبي محمد بن حزمٍ في سنة ستٍ وخمسين وأربع مئةٍ، ولم يفتني من تأليفاته شيء سوى مذكراته من الناقص وما لم أقرأه من كتاب الإيصال.

وكان عند الإمام أبي محمد بن حزمٍ كتاب الإيصال في أربع وعشرين مجلداً بخط يده، وكان في غاية الإدماج قال: وقال لي الوزير أبو محمد بن العربي: وربما كان للإمام أبي محمد بن حزمٍ شيء من تواليفه ألفه في غير بلده في المدة التي تجول فيها بشرق الأندلس فلم أسمعه، ولي بجميع مصنفاته ومسموعاته إجازة منه مراتٍ عدةً كثيرةً. آخر ما كان بخط اليجمكي - رحمه الله -.
وأورد له صاحب المطمح أشعاراً منها:
وذي عذل فيمن سباني حسنه ، يطيل ملامي في الهوى ويقول:
أمن أجل وجه لاح لم تر غيره ، ولم تدر كيف الجسم أنت عليل
فقلت له: أسرفت في اللوم فاتئد ، فعندي رد لو أشاء طويل
ألم تر أني ظاهري وأنني ، على ما أرى حتى يقوم دليل
وأنشد له:
هل الدهر إلا ما عرفنا وأدركنا ، فجائعه تبقى ولذاته تفنى
إذا أمكنت فيه مسرة ساعة ، تولت كمر الطرف واستخلفت حزنا
إلى تبعات في المعاد وموقف ، نود لديه أننا لم نكن كنا
حصلنا على هم وإثم وحسرة ، وفات الذي كنا نقر به عينا
حنين لما ولى وشغل بما أتى ، وغم لما يرجى فعيشك لا يهنا
كأن الذي كنا نسر بكونه ، إذا حققته النفس لفظ بلا معنى
وله:
ولى نحو أكناف العراق صبابة ، ولا غرو أن يستوحش الكلف الصب
فإن ينزل الرحمن رحلي بينهم ، فحينئذٍ يبدو التأسف والكرب
هنالك تدرى أن للبعد قصةً ، وأن كساد العلم آفته القرب
وله:
لا يشمتن حاسدي إن نكبة عرضت ، فالدهر ليس على حال بمترك
ذو الفضل كالتبر طوراً تحت ميقعة ، وتارة في ذرى تاج على ملك!
وله:
لئن أصبحت مرتحلاً بشخصي ، فروحي عندكم أبداً مقيم
ولكن للعيان لطيف معنى ، له سأل المعاينة الكليم
ومن شعر أبي محمد بن حزمٍ:
أنا العلق الذي لا عيب فيه ، سوى بلدي وأني غير طارى
تقر لي العراق ومن يليها ، وأهل الأرض إلا أهل داري
طووا حسداً على أدب وفهمٍ ، وعلمٍ ما يشق له غباري
فمهما طار في الآفاق ذكري ، فما سطع الدخان بغير نار

قال أبو مروان بن حيان: كان أبو محمدٍ حامل فنونٍ من حديثٍ وفقهٍ وجدلٍ ونسبٍ وما يتعلق بأذيال الأدب مع المشاركة في كثير من أنواع التعاليم القديمة من المنطق والفلسفة، وله في بعض تلك الفنون كتب كثيرة غير أنه لم يخل فيها من غلطٍ وسقط لجراءته على التسور على الفنون ولا سيما المنطق، فإنهم زعموا أنه زل هنالك وضل في شكول المسالك، وخالف أرسطاطاليس واضعه مخالفة من لم يفهم غرضه ولا ارتاض، ومال أولاً النظر به في الفقه إلى رأي محمد بن إدريس الشافعي - رحمه الله - وناضل عن مذهبه، وانحرف عن مذهب سواه حتى وسم به ونسب إليه، فاستهدف بذلك لكثير من الفقهاء وعيب بالشذوذ، ثم عدل في الآخر إلى قول أصحاب الظاهر مذهب داود بن علي ومن اتبعه من فقهاء الأمصار، فنقحه ونهجه وجادل عنه، ووضع الكتب في بسطه وثبت عليه إلى أن مضى لسبيله - رحمه الله - وكان يحمل علمه هذا ويجادل من خالفه فيه على استرسال في طباعه، وبذلٍ بأسراره، واستنادٍ على العهد الذي أخذه الله على العلماء من عباده: (لتبيننه للناس ولا تكتمونه) فلم يك يلطف صدعه بما عنده بتعريضٍ ولا برقه بتدريجٍ، بل يصك معارضه صك الجندل، وينشقه متلقمه إنشاق الخردل، فنفر عنه القلوب، وتوقع به الندوب، حتى استهدف إلى فقهاء وقته، فمالوا على بغضه ورد أقواله، فأجمعوا على تضليله، وشنعوا عليه وحذروا سلاطينهم من فتنته، ونهوا عوامهم عنا الدنو إليه والأخذ عنه، وطفق الملوك يقصونه عن قربهم، ويسيرونه عن بلادهم، إلى أن انتهوا به منطقع أثره بتربة بلده من بادية ليلة، وبها توفي - رحمه الله - سنة ستٍ وخمسين وأربعمائةٍ، وهو في ذلك غير مرتدعٍ: ولا راجعٍ إلى ما أرادوا به، يبث علمه فيمن ينتابه من بادية بلده من عامة المقتبسين منهم من أصاغر الطلبة الذين لا يخشون فيه الملامة، يحدثهم ويفقههم ويدرسهم، ولا يدع المثابرة على العلم والمواظبة على التأليف، والإكثار من التصنيف، حتى كمل من مصنفاته في

فنون من العلم وقر بعيرٍ، لم تعد أكثرها عتبة باديته لتزهيد الفقهاء طلاب العلم فيها، حتى لأحرق بعضها بإشبيلية ومزقت علانيةً لا يزيد مؤلفها في ذلك إلا بصيرةً في نشرها، وجدالاً للمعاندة فيها، إلى أن مضى لسبيله، وأكثر معايبه - زعموا - عند المنصف له جهله بسياسة العلم التي هي أوص من إتقانه، ومخلفه عن ذلك على قوة شيخه عمارة، وعلى ذلك كله فلم يكن بالسلم من اضطراب رايه، ومغيب شاهد علمه عنه عند لقائه، إلى أن يحرك بالسؤال: فيتفجر منه بحر علمٍ لا تكدره الدلاء، ولا يقصر عنه الرشاء، له على كل ما ذكرنا دلائل مائلة، وأخبار مأثورة، وكان مما يزيد في شنآنه تشيعه لأمراء بني أمية ماضيهم وباقيهم بالشرق والأندلس، واعتقاده لصحة إمامتهم وانحرافه عن سواهم من قريش حتى نسب إلى التعصب لغيهم. وقد كان من غرائبه انتماؤه في فارس واتباع أهل بيته له في ذلك بعد حقبةٍ من الدهر تولى فيها أبوه الوزير المعقل في زمانه، الراجح في ميزانه، أحمد بن سعيد بن حزم لبني أمية أولياء نعمه، لا عن صحة ولايةٍ لهم عليه، فقد عهده الناس حامل الأبوة. مولد الأرومة من عجم ليلة، جده الأدنى حديث الإسلام، ولم يتقدم لسلفه نباهة، فأبوه أحمد - على الحقيقة - هو الذي بنى بيت نفسه في آخر الدهر براس رابيةٍ، وعمده بالخلال الفاضلة من الرجاحة والمعرفة والدهاء والرجولة والرأي، فاغتدى جرثومة سلفٍ لمن نماهم أغنتهم عن الرسوخ في أول السابقة، فما من شرف إلا مسوق عن خارجيةٍ، ولم يكن غلا كلا ولا حي تخطى على هذا رابيةً ليلة، فارتقى قلعةً إصطخر من أرض فارس، فالله أعلم كيف ترقاها، إذ لم يكن يؤتى من خطل ولا جهالةٍ، بل وصله بها وسع علمٍ وشجته رحم معقومة، بلها بمستأخر الصلة رحمه الله، فتناهت حاله مع فقهاء عصره إلى ما وصفته، وحسابه وحسابهم على الله الذي لا يظلم الناس مثقال ذرة عز وجهه.

ولهذا الشيخ أبي محمدٍ مع يهود لعنهم الله ومع غيرهم من أولى المذاهب المرفوضة من أهل الإسلام مجالس محفوظة، وأخبار مكتوبة، وله مصنفات في ذلك معروفة، من أشهرا في علم الجدل كتابه المسمى كتاب الفصل بين أهل الآراء والنحل، كتاب الصادع والرد على من كفر أهل التأويل من فرق المسلمين والرد على من قال بالتقليد، وله كتاب في شرح حديث الموطاٍ والكلام على مسائله، وله كتاب الجامع في صحيح الحديث باختصار الأسانيد والاقتصار على أصحها واجتلاب أكمل ألفاظها وأصح معانيها، وكتاب التلخيص والتخليص في المسائل النظرية وفروعها التي لا نص عليها في الكتاب ولا الحديث، وكتاب منتقى الإجماع وبيانه من جملة ما لا يعرف فيه اختلاف، وكتاب الإمامة والسياسة في قسم سير الخلفاء ومراتبها والندب والواجب منها، وكتاب أخلاق النفس، وكتابه الكبير المعروف بالإيصال إلى فهم كتاب الخصال، وكتاب كشف الإلباس ما بين أصحاب الظاهر وأصحاب القياس، إلى تواليف غيرها ورسائل في معانٍ شتى كثيرٍ عددها. باختصار الأسانيد والاقتصار على أصحها واجتلاب أكمل ألفاظها وأصح معانيها، وكتاب التلخيص والتخليص في المسائل النظرية وفروعها التي لا نص عليها في الكتاب ولا الحديث، وكتاب منتقى الإجماع وبيانه من جملة ما لا يعرف فيه اختلاف، وكتاب الإمامة والسياسة في قسم سير الخلفاء ومراتبها والندب والواجب منها، وكتاب أخلاق النفس، وكتابه الكبير المعروف بالإيصال إلى فهم كتاب الخصال، وكتاب كشف الإلباس ما بين أصحاب الظاهر وأصحاب القياس، إلى تواليف غيرها ورسائل في معانٍ شتى كثيرٍ عددها.
ومن شعره يصف ما أحرق له من كتبه ابن عباد قوله:
فإنْ تَحْرِقُوا القِرْطَاس لا تَحْرِقُوا الَّذِي ، تَضَمَّنَهُ القرطاسُ بَلْ هو في صَدْرِي
يَسِيرُ معي حيثُ اسْتَقَلَّتْ رَكائِبِي ، وَيَنزِلُ إنْ أَنْزِلْ ويُدْفَن في قَبْري

دَعُونِيَ مِنْ إحْرَاقِ رَقٍّ وكَاغَدٍ ، وَقُولُوا بِعِلْمٍ كَيْ يَرَى النَّاسُ مَنْ يَدري
وإلا فَعُودُوا في المَكَاتِبِ بَدْأَةً ، فَكَمْ دُونَ مَا تَبْغُونَ لله مِنْ سِتْرِ
وله:
كأنك بالزوار لي قد تبادروا ، وقيل لهم أودى على بن أحمد
فيا رب محزونٍ هناك وضاحكٍ ، وكم أدمعٍ تذرى وخدٍ مخدد
عفا الله عني يوم أرحل ظاعناً ، عن الأهل محمولاً إلى ضيق ملحد
وأترك ما قد كنت معتبطاً به ، والقى الذي آنست منه بمرصد
فوارا حتى إن كان زادي مقدماً ، ويا نصبي إن كنت لم أتزود
وبالبدائع، هذا الخبر على وعورة ما أوضحنا على كثرة الدافنين لها والطامسين لمحاسنها، وعلى ذلك فليس ببدعٍ فيما أضيع منه، فأزهد الناس في عالمٍ أهله وقبله رزئ العلماء بتزهدهم على من يقصر عنهم، والحسد داء ولا دواء له - آخر كلام ابن حيان –
ولأبى محمدٍ قصيدة يخاطب بها قاضي الجماعة بقرطبة عبد الرحمن بن بشيرٍ يفخر فيها بالعلم، ويذكر أصناف ما علم يقول فيها:
أنا الشمس في جو العلوم منيرة ، ولكن عيبي أن مطلعي الغرب
ولو أنني من جانب الشرق طالع ، لجد علي ما ضاع من ذكري النهب
ولي نحو أكناف العراق صبابة ، ولا غرو أن يستوحش الكلف الصب
فإن ينزل الرحمن رحلي بينهم ، فحينئذ يبدو التأسف والكرب
فكم قائل: أغفلته وهو حاضر ، وأطلب ما عنه تجيء به الكتب!
هنالك يدري أن للبعد قصة ، وأن كساد العلم آفته القرب!
فَواعَجَباً مَنْ غابَ عَنْهُم تشَوَّقُوا ، لَهُ ودُنُوُّ المَرْءِ مِنْ دَارِهِمْ ذَنْب
وإن مكاناً ضاق عنى لضيق ، على أنه فيح مذاهبه سهب
وإن رجالاً ضيعوني لضيع ، وإن زماناً لم أنل خصبه جدب
ولكن لي في يوسفٍ خير أسوةٍ ، وليس على من بالنبي ائتسي ذنب
يقول مقال الحق والصدق إننى ، حفيظ عليم ما على صادقٍ عتب
وله مثله:
يقول أخي: شجاك رحيل جسمٍ ، وروحك ماله عنا رحيل
فقلت له: المعاين مطمئن ، لذا طلب المعاينة الخليل
قال الحميدي وأنشدته قول لأبي نواسٍ:

عرضن للذي تحب بحبٍ ، ثم دعه بروضة إبليس
فقال: أنت في طريق التحقيق فقال:
أبن قول وجه الحق في نفس سامعٍ ، ودعه فنور الحق يسرى ويشرق
سيؤنسه رفقاً وينسى نفاره ، كما نسى القيد الموثق مطلق

ابن حزم في (نفح الطيب) للمقري
قال العلامة أبو العباس أحمد بن محمد بن أحمد بن يحيى بن عبدالرحمن بن أبي اليعيش بن محمد التلمساني المقَّري (1041هـ/1631م) في كتابه: (نفح الطيب من غصن الأندلس الرطيب):
وابن حزم المذكور هو أبو محمد ابن حزم الظاهري.
قال ابن حيّان وغيره: كان ابن حزم صاحب حديث وفقه وجدل، وله كتب كثيرة في المنطق والفلسفة لم يخل فيها من غلط، وكان شافعيّ المذهب، يناضل الفقهاء عن مذهبه ثم صار ظاهريّاً، فوضع الكتب في هذا المذهب، وثبت عليه إلى أن مات، وكان له تعلّق بالأدب، وشنّع عليه الفقهاء، وطعنوا فيه، وأقصاه الملوك وأبعدوه عن وطنه، وتوفّي بالبادية عشية يوم الأحد لليلتين بقيتا من شعبان سنة ست وخمسين وأربعمائة.
وقال صاعد في تاريخه: كان ابن حزم أجمع أهل الأندلس قاطبة لعلوم الإسلام، وأوسعهم معرفة، مع توسعه في علم اللسان والبلاغة والشعر والسّير والأخبار، أخبرني ابنه الفضل أنّه اجتمع عنده بخط أبيه من تواليفه نحو أربعمائة مجلد، نقله عن تاريخ صاعد الحافظ الذهبي.
قال الذهبي: وهو العلامة أبو محمد علي بن أحمد بن سعيد بن حزم بن غالب بن صالح، الأموي، مولاهم، الفارسي الأصل، الأندلسي القرطبي الظاهري، صاحب المصنفات، وأول سماعه سنة 399، وكان إليه المنتهى في الذكاء وحدّة الذهن وسعة العلم بالكتاب والسنّة والمذاهب والملل والنّحل والعربية والآداب والمنطق والشعر، مع الصدق والديانة الحشمة والسؤدد والرياسة والثروة وكثرة الكتب.
قال الغزالي رحمه الله تعالى: وجدت في أسماء الله تعالى كتاباً لأي محمد ابن حزم يدل على عظم حفظه وسيلان ذهنه، انتهى باختصار.
وعلى الجملة فهو نسيج وحده، لولا ما وصف به من سوء الاعتقاد، والوقوع في السلف الذي أثار عليه الانتقاد، سامحه الله تعالى.

وذكر الذهبي أن عمره اثنتان وسبعون سنة، وهو لا ينافي قول غيره إنّه كان عمره إحدى وسبعين سنة وعشرة أشهر لأنّه ولد رحمه الله تعالى بقرطبة بالجانب الشرقي في ربض منية المغيرة قبل طلوع الشمس وبعد سلام الإمام من صلاة الصبح آخر ليلة الأربعاء آخر يوم من شهر رمضان، سنة أربع وثمانين وثلاثمائة، بطالع العقرب، وتوفّي ليومين بقيا من شعبان سنة 456، وكان كثير المواظبة على التأليف، ومن جملة تآليفه كتاب الفصل بين أهل الأهواء والنّحل وكتاب الصادع والرادع على من كفّر أهل التأويل من فرق المسلمين والرد على فرق التقليد وكتاب شرح حديث الموطإ والكلام على مسائله وكتاب الجامع في صحيح الحديث باختصار الأسانيد والاقتصار على أصحها وكتاب التلخيص والتخليص في المسائل النظريّة وفروعها التي لا نصّ عليها في الكتاب والحديث وكتاب منتقى الإجماع وبيانه من جملة ما لا يعرف فيه اختلاف وكتاب الإمامة والخلافة في سير الخلفاء ومراتبها والندب والواجب منها وكتاب كشف الالتباس ما بين أصحاب الظاهر وأصحاب القياس انتهى.
وقال ابن سعيد في حق ابن حزم، ما ملخّصه: الوزير العالم الحافظ أبو محمد علي ابن الوزير أبي عمر أحمد بن سعيد بن حزم الفارسي، وشهرته تغني عن وصفه، وتوفّي منفيّاً بقرية من بلد لبلة، ووصله من ابن عمه أبي المغيرة رسالةٌ فيها ما أوجب أن جاوبه بهذه الرسالة، وهي: سمعت وأطعت، لقوله تعالى: "وأعرض عن الجاهلين" وأسلمت وانقدت لقول نبيه عليه الصلاة والسلام: "صل من قطعك، واعف عمّن ظلمك" ورضيت بقول الحكماء: "كفاك انتصاراً ممّن تعرض لأذاك إعراضك عنه"، وأقول:
تتبّع سواي امرأً يبتغي ، سبابك إنّ هواك السّباب
فإنّي أبيت طلاب السفاه ، وصنت محلّي عمّا يعاب
وقل ما بدا لك من بعد ذا ، وأكثر فإنّ سكوتي خطاب
وأقول:
كفاني بذكر الناس لي ومآثري ، وما لك فيهم يا ابن عمّي ذاكر
عدوّي وأشياعي كثيرٌ كذاك من ، غدا وهو نفّاع المساعي وضائر

وإنّي وإن آذيتني وعققتني ، لمحتملٌ ما جاءني منك صابر
فوقّع له أبو المغيرة على ظهر رقعته: قرأت هذه الرقعة العاقّة، فحين استوعبتها أنشدتني:
نحنح زيدٌ وسعل ، لمّا رأى وقع الأسل
فأردت قطعها، وترك المراجعة عنها، فقالت لي نفسي: قد عرفت مكانها، بالله لا قطعتها إلاّ يده، فأثبتّ على ظهرها ما يكون سبباً إلى صونها، فقلت:
نعقت ولم تدر كيف الجواب ، وأخطأت حتى أتاك الصواب
وأجريت وحدك في حلبةٍ ، نأت عنك فيها الجياد العراب
وبتّ من الجهل مستنبحاً ، لغير قرىً فأتتك الذئاب
فكيف تبيّنت عقرى الظّلوم ، إذا ما انقضت بالخميس العقاب
لعمرك ما لي طباعٌ تذمّ ، ولا شيمةٌ يوم مجدٍ تعاب
أنيل المنى والظّبا سخّطٌ ، وأعطي الرضى والعوالي غضاب
وأقول:
وغاصب حقٍّ أوبقته المقادر ، يذكّرني حاميم والرمح شاجر
غدا يستعير الفخر من خيم خصمه ، ويجهل أنّ الحقّ أبلج ظاهر
ألم تتعلّم يا أخا الظّلم أنّني ، برغمك ناهٍ منذ عشرٍ وآمر
تذلّ لي الأملاك حرّ نفوسها ، وأركب ظهر النسر والنسر طائر
وأبعث في أهل الزمان شوارداً ، تليّنهم وهي الصعاب النوافر
فإن أثو في أرض فإنّي سائرٌ ، وإن أنأ عن قومٍ فإنّي حاضر
وحسبك أن الأرض عندك خاتمٌ ، وأنّك في سطح السلامة عاثر
ولا لوم عندي في استراحتك التي ، تنفست عنها والخطوب فواقر
فإنّي للحلف الذي مرّ حافظٌ ، وللنزعة الأولى بحاميم ذاكر
هنيئاً لكلٍّ ما لديه فإنّنا ، عطيّة من تبلى لديه السرائر
ومن شعر أبي محمد ابن حزم يخاطب قاضي الجماعة بقرطبة عبد الرحمن بن بشر:
أنا الشمس في جوّ العلوم منيرةً ، ولكنّ عيبي أنّ مطلعي الغرب
ولو أنّني من جانب الشرق طالعٌ ، لجدّ على ما ضاع من ذكري النهب
ولي نحو آفاق العراق صبابةٌ ، ولا غرو أن يستوحش الكلف الصبّ
فإن ينزل الرحمن رحلي بينهم ، فحينئذ يبدو التأسف والكرب
فكم قائلٍ أغفلته وهو حاضرٌ ، وأطلب ما عنه تجيء به الكتب

هنالك يدري أن للعبد قصّةً ، وأن كساد العلم آفته القرب
فيا عجباً من غال عنهم تشوّقوا ، له، ودنوّ المرء من دارهم ذنب
وإنّ مكاناً ضاق عنّي لضيّقٌ ، على أنّه فيحٌ مهامهه سهب
وإنّ رجالاً ضيّعوني لضيّعٌ ، وإنّ زماناً لم أنل خصبه جدب
ومنها في الاعتذار عن مدحه لنفسه:
ولكنّ لي في يوسفٍ خير أسوةٍ ، وليس على من بالنبيّ ائتسى ذنب
يقول مقال الصّدق والحقّ إنّني ، حفيظٌ عليمٌ، ما على صادقٍ عتب
وقوله:
لا يشمتن حاسدي إن نكبةٌ عرضت ، فالدهر ليس على حالٍ بمتّرك
ذو الفضل كالتبر يلقى تحت متربةٍ ، طوراً، وطوراً يرى تاجاً على ملك
وقوله لمّا أحرق المعتضد بن عباد كتبه بإشبيلية:
دعوني من إحراق رقٍّ وكاغدٍ ، وقولوا بعلمٍ كي يرى الناس من يدري
فإن تحرقوا القرطاس لا تحرقوا الذي ، تضمّنه القرطاس، بل هو في صدري
يسير معي حيث استقلّت ركائبي ، وينزل إن أنزل ويدفن في قبري
وقوله:
لئن أصبحت مرتحلاً بشخصي ، فقلبي عندكم أبداً مقيم
ولكن للعيان لطيف معنىً ، لذا سأل المعاينة الكليم
وقوله:
وذي عذلٍ فيمن سباني حسنه ، يطيل ملامي في الهوى ويقول
أمن أجل وجهٍ لاح لم تر غيره ، ولم تدر كيف الجسم أنت عليل
فقلت له أسرفت في اللوم فاتّئد ، فعندي ردٌّ لو أشاء طويل
ألم تر أنّي ظاهريٌّ، وأنّني ، على ما أرى حتى يقوم دليل
وهو أبو محمد علي بن أبي عمر أحمد بن سعيد بن حزم بن غالب بن يزيد، القرطبي.
قال ابنه أبو رافع الفضل: اجتمع عندي بخط أبي من تواليفه نحو أربع مئة مجلد تشتمل على قريب من نحو ثمانين ألف ورقة، انتهى.
أبوه الوزير أبو عمر المذكور كان من وزراء المنصور بن أبي عامر، وتوفّي - كما قال ابن حيان - بذي القعدة سنة اثنتين وأربع مئة، وكان منشؤه ومولده بقرية تعرف بالزاوية.

وحكي أن الحافظ أبا محمد ابن حزم قصد أبا عامر ابن شهيد في يوم غزير المطر والوحل شديد الريح، فلقيه أبو عامر، وأعظم قصده على تلك الحال، وقال له: يا سيّدي، مثلك يقصدني في مثل هذا اليوم! فأنشده أبو محمد ابن حزم بديهاً:
فلو كانت الدنيا دوينك لجّةً ، وفي الجوّ صعقٌ دائمٌ وحريق
لسهّل ودّي فيك نحوك مسلكاً ، ولم يتعذّر لي إليك طريق
قال الحافظ ابن حزم: أنشدني الوزير أبي في بعض وصاياه لي:
إذا شئت أن تحيا غنيّاً فلا تكن ، على حالةٍ إلا رضيت بدونها
وهذا كافٍ في فضل الفرع والأصل، سامح الله الجميع.
قال ابن حزم في طوق الحمامة: إنّه مرّ يوماً هو وأبو عمر ابن عبد البر صاحب الاستيعاب بسكّة الحطابين من مدينة إشبيلية، فلقيهما شاب حسن الوجه، فقال أبو محمد: هذه صورة حسنة، فقال له أبو عمر: لم نر إلاّ الوجه، فلعلّ ما سترته الثياب ليس كذلك، فقال ابن حزم ارتجالاً:
وذي عذلٍ فيمن سباني حسنه...
الأبيات.
ولابن حزم أيضاً قوله:
لا تلمني لأنّ سبقة لحظٍ ، فات إدراكها ذوي الألباب
يسبق الكلب وثبة الليث في العد ، و ويعلو النّخال في اللّباب
ولأبي بكر ابن مفوّز جزء يردّ فيه على أبي محمد ابن حزم، وفيه قال معرّضاً:
يا من تعاني أموراً لن تعانيها ، خلّ التعاني وأعط القوس باريها
تروي الأحاديث عن كلٍّ مسامحةً ، وإنّما لمعانيها معانيها
وقيل: إنّه خاطب بهما بعض أصحاب ابن حزم.

ابن حزم في (وفيات الأعيان) لابن خلكان

قال أبو العباس شمس الدين أحمد بن محمد بن أبي بكر بن خِلِّكان (ت: 681 هـ) في كتابه (وفيات الأعيان وأنباء أبناء الزمان):
أبو محمد علي بن أحمد بن سعيد بن حزم بن غالب بن صالح بن معدان بن سفيان بن يزيد، مولى يزيد بن أبي سفيان صخر بن حرب بن أمية بن عبد شمس الأموي، وجده يزيد أول من أسلم من أجداده، وأصله من فارس، وجده خلف أول من دخل الأندلس من آبائه. ومولده بقرطبة من بلاد الأندلس يوم الأربعاء قبل طلوع الشمس سلخ شهر رمضان سنة أربع وثمانين وثلاث مئة في الجانب الشرقي منها.

وكان حافظاً عالماً بعلوم الحديث وفقهه، مستنبطاً للأحكام من الكتاب والسنة بعد أن كان شافعي المذهب، فانتقل إلى مذهب أهل الظاهر، وكان متفنناً في علوم جمة، عاملاً بعلمه، زاهداً في الدنيا بعد الرياسة التي كانت له ولأبيه من قبله في الوزارة وتدبير الممالك، متواضعاً ذا فضائل جمة وتواليف كثيرة، وجمع من الكتب في علوم الحديث والمصنفات والمسندات شيئاً كثيراً، وسمع سماعاً جماً، وألف في فقه الحديث كتاباً سماه " الإيصال إلى فهم كتاب الخصال الجامعة لحمل شرائع الإسلام في الواجب والحلال والحرام والسنة والإجماع " أورد فيه أقوال الصحابة والتابعين ومن بعدهم من أئمة المسلمين، رضي الله عنهم أجمعين، في مسائل الفقه، والحجة لكل طائفة وعليها، وهو كتاب كبير، وله كتاب " الإحكام لأصول الأحكام " في غاية التقصي وإيراد الحجج، وكتاب " الفصل في الملل في الأهواء والنِّحل " وكتاب في الإجماع ومسائله على أبواب الفقه، وكتاب في مراتب العلوم وكيفية طلبها وتعلق بعضها ببعض، وكتاب " إظهار تبديل اليهود والنصارى للتوراة والإنجيل وبيان تناقض ما بأيديهم من ذلك مما لا يحتمل التأويل " وهذا معنى لم يسبق إليه، كتاب " التقريب بحد المنطق والمدخل إليه بالألفاظ العامية والأمثلة الفقهية " فإنه سلك في بيانه وإزالة سوء الظن عنه وتكذيب الممخرقين به طريقة لم يسلكها أحد قبله، وكان شيخه في المنطق محمد بن الحسن المذحجي القرطبي المعروف بابن الكتاني، وكان أديباً شاعراً طبيباً له في الطب رسائل، وكتب في الأدب، ومات بعد الأربعمائة، ذكر ذلك ابن ماكولا في كتاب " الإكمال" في باب الكتامي والكتاني، نقلاً عن الحافظ أبي عبد الله الحميدي. وله كتاب صغير سماه " نقط العروس " جمع كل غريبة نادرة، وهو مفيد جداً.

وقال ابن بشكوال في حقه: كان أبو محمد أجمع أهل الأندلس قاطبة لعلوم الإسلام، وأوسعهم معرفةً مع توسعه في علم اللسان ووفور حظه من البلاغة والشعر والمعرفة بالسير والأخبار. أخبر ولده أبو رافع الفضل أنه اجتمع عنده بخط أبيه من تأليفه نحو أربعمائة مجلد، تشتمل على قريب من ثمانين ألف ورقة.
وقال الحافظ أبو عبد الله محمد بن فتوح الحميدي: ما رأينا مثله فيما اجتمع له من الذكاء وسرعة الحفظ وكرم النفس والتدين، وما رأيت من يقول الشعر على البديهة أسرع منه. ثم قال: أنشدني لنفسه:
لئن أصبحت مرتحلاً بشخصي ، فروحي عندكم أبداً مقيم
ولكن للعيان لطيف معنى ، له سأل المعاينة الكليم
وله في المعنى:
يقول أخي شجاك رحيل جسم ، وروحك ماله عنا رحيل
فقلت له المعاين مطمئن ، لذا طلب المعاينة الخليل
وروى له الحافظ الحميدي أيضاً:
أقمنا ساعة ثم ارتحلنا ، وما يغني المشوق وقوف ساعه
كأن الشمل لم يك ذا اجتماع ، إذا ما شتت البين اجتماعه
وقال الحميدي أيضاً: أنشدني أبو محمد علي بن أحمد بن حزم - يعني المذكور - لعبد الملك بن جهور:
إن كانت الأبدان بائنةً ، فنفوس أهل الظرف تأتلف
يا رب مفترقين قد جمعت ، قلبيهما الأقلام والصحف
ومن شعره أيضاً:
وذي عذلٍ فيمن سباني حسنه ، يطيل ملامي في الهوى ويقول
أفي حسن وجهٍ لاح لم تر غيره ، ولم تدر كيف الجسم أنت قتيل
فقلت له أسرفت في اللوم ظالماً ، وعندي ردٌ لو أردت طويل
ألم تر أني ظاهري وأنني ، على ما بدا حتى يقوم دليل

وكانت بينه وبين أبي الوليد سليمان الباجي - المذكور في حرف السين - مناظرات وما جرايات يطول شرحها، وكان كثير الوقوع في العلماء المتقدمين، لا يكاد يسلم أحد من لسانه، فنفرت عنه القلوب واستهدف لفقهاء وقته، فتمالئوا على بغضه وردوا قوله واجمعوا على تضليله وشنعوا عليه وحذروا سلاطينهم من فتنته ونهوا عوامهم عن الدنو إليه والأخذ منه، فأقصته الملوك وشردته عن بلاده حتى انتهى إلى بادية لبلة فتوفي بها آخر نهار الأحد لليلتين بقيتا من شعبان سنة ست وخمسين وأربعمائة،وقيل إنه توفي في منت ليشم، وهي قرية ابن حزم المذكور، رحمه الله تعالى.
وفيه قال أبو العباس ابن العريف - المقدم ذكره -: كان لسان ابن حزم وسيف الحجاج بن يوسف شقيقين، وإنما قال ذلك لكثرة وقوعه في الأئمة.
وكانت وفاة والده أبي عمر أحمد في ذي القعدة سنة اثنتين وأربعمائة، وكان وزير الدولة العامرية، وهو من أهل العلم والأدب والخير والبلاغة، وقال ولده أبو محمد المذكور: أنشدني والدي الوزير في بعض وصاياه لي رحمه الله تعالى: إذا شئت أن تحيا غنياً فلا تكن على حالةٍ إلا رضيت بدونها

وذكر الحميدي في كتاب " جذوة المقتبس " أن الوزير المذكور كان جالساً بين يدي مخدومه المنصور أبي عامر محمد بن أبي عامر في بعض مجالسه العامة، فرفعت إليه رقعة استعطاف لأم رجل مسجون كان المنصور اعتقله حنقاً عليه لجرم استعظمه منه، فلما قرأها اشتد غضبه، وقال: ذكرتني والله به، وأخذ القلم وأراد أن يكتب: يصلب، فكتب: يطلق، ورمى الورقة إلى وزيره المذكور، وأخذ الوزير القلم وتناول الورقة وجعل يكتب بمقتضى التوقيع إلى صاحب الشرطة، فقال له المنصور: ما هذا الذي تكتب؟ قال: بإطلاق فلان، فحرد، وقال: من أمر بهذا؟ فناوله التوقيع، فلما رآه قال: وهمت، والله ليصلبن، ثم خط على التوقيع، وأراد أن يكتب " يصلب " فكتب " يطلق، فأخذ الوزير الورقة، وأراد أن يكتب إلى الوالي بالإطلاق، فنظر إليه المنصور وغضب أشد من الأول، وقال: من أمر بهذا؟ فناوله التوقيع، فرأى الخط، فخط عليه، وأراد أن يكتب " يصلب " فكتب " يطلق "، وأخذ الوزير التوقيع وشرع في الكتابة إلى الوالي، فرآه المنصور فأنكر أكثر من المرتين الأوليين، فأراه خطه بالإطلاق، فلما رآه عجب من ذلك، وقال: نعم يطلق على رغمي، فمن أراد الله سبحانه إطلاقه لا أقدر أنا على منعه وكان لأبي محمد ولد نبيه سريٌّ فاضل يقال له أبو رافع الفضل ابن أبي محمد علي، وكان في خدمة المعتمد بن عباد صاحب إشبيلية وغيرها من بلاد الأندلس، وكان المعتمد قد غضب على عمه أبي طالب عبد الجبار بن محمد بن إسماعيل بن عباد وهمَّ بقتله لأمرٍ رابه منه، فاستحضر وزراءه وقال لهم: من يعرف منكم في الخلفاء أو ملوك الطوائف من قتل عمه عندما هم بالقيام عليه؟ فتقدم أبو رافع المذكور، وقال: ما نعرف أيدك الله إلا من عفا عن عمه بعد قيامه عليه، وهو إبراهيم بن المهدي عم المأمون من بني العباس، فقبله المعتمد بين عينيه وشكره، ثم أحضر عمه وبسطه وأحسن إليه.

وقتل أبو رافع المذكور في وقعة الزلاقة مع مخدومه المعتمد في يوم الجمعة منتصف رجب سنة تسع وسبعين وأربعمائة - وقد استوفيت خبر هذه الواقعة في ترجمة يوسف بن تاشفين فلينظر هناك، وقد سبق ذكر إبراهيم بن المهدي في هذا الكتاب - والله أعلم.
ولبلة: بفتح اللامين، وبينهما باء موحدة ساكنة، وفي الأخير هاء ساكنة، بلدة بالأندلس.
ومنت ليشم: بفتح الميم وسكون النون وفتح التاء المثناة من فوقها وكسر اللام وسكون الياء المثناة من تحتها وفتح الشين المعجمة وفي آخرها ميم، وهي قرية من أعمال لبلة كانت ملك ابن حزم المذكور، وكان يتردد إليها.


الإحكام في أصول الأحكام

الكتاب : الإحكام في أصول الأحكام
المؤلف : أبو محمد علي بن أحمد بن سعيد بن حزم الأندلسي القرطبي الظاهري (المتوفى : 456هـ)
قوبلت على نسخة أشرف على طبعها الاستاذ العلامة أحمد شاكر رحمه الله
الناشر : زكريا على يوسف مطبعة العاصمة بالقاهرة
[ ترقيم الكتاب موافق للمطبوع ]


الاحكام - جزء 1

الاحكام - ابن حزم ج 1
الاحكام
ابن حزم ج 1

(1/)

الاحكام في أصول الاحكام للحافظ ابى محمد على بن حزم الاندلسي الظاهرى هذا الكتاب النفيس، الذى لم تر العين مثيله في علم الاصول أحمد شاكر الجزء الاول قوبلت على نسخة أشرف على طبعها الاستاذ العلامة أحمد شاكر رحمه الله الناشر زكريا على يوسف مطبعة العاصمة بالقاهرة - ت 23680

(1/1)

وعد..ووعد ظهرت الطبعة الاول من هذا الكتاب القيم سنة 1345 ه بإشراف المر حوم الشيخ أحمد شاكر في ثمانية أجزاء صغيرد حسب تجزئة المؤلف.
وقد وعدوا القراء بكتابة ترجمة وافية للمؤلف، وفهارس تحليلية للكتاب، ولكت يبدو أن الظروف لم تساعد على إنجاز هذا الوعد.
أما هذه الطبعة فستكون إن شاء الله في مجلدين، كل مجلد 4 أجزاء في غلاف واحد، وسنحاول بعون الله أن نقوم ببعض ما فات القراء في الطبعة الاولى من الترجمة والفهرس التفصيلي، وما لا يدرك كله لا يترك كله، وسيكون ذلك ختام الكتاب إن شاء الله
وقد نفدت الطبعة الاولى من سنين كثيرة، وارتفع ثمنها إلى عشرة أمثال، ولما صح عزمنا على نشر بحشنا طويلا عن نسخة منها للمفالة عليها عند الطبع، وساعدنا في البحث كثير من إخواننا، فلم نعثر لها على أثر، ولما علم بذلك فضيلة الاستاذ الشيخ على المحيمو على محفوظ تفضل علينا بنسخة الخاصة فشكر الله له

(1/3)

بسم الله الرحمن الرحيم كلمة الناشر مما أحفظه عن السيد رشيد رضا رحمه الله أنه كان يقول: لو وفق الله الطبع المغنى في الفقه أو المحلى لابن حزم على ما فيه من شدة على الائمة فإنى أموت وأنا مطمئن على الفقه الاسلامي حفظت ذلك عن صاحب المنار منذأ كثر من ثلاثين سنة، ومن يومها وأنا أقدر ابن حزم وأحترمه وأحبه وأتمنى أن أنشر له بعض آثاره القيمة التى تضئ للمسلم طريقه في دينه وديناه، وتجعله يسير بالنقد والشدة - أحيانا - لمن سبقه من الفقهاء والائمة إذا وجدهم عد علموا بأحاديث لم تصح عنده، أو عملوا بآراء تخالف ماصح عنده عن رسول الله صلى الله عليه وسلم.
ولعل مرد ذلك النقد وتلك الشدة إلى مال الحظه ابن حزم رحمه الله من إقبال على التقليد لهؤلاء اللفقهاء والائمة، وإدبار عن طب الهدى من كتاب الله وسنة رسوله صلى الله عليه وسلم فأراد رحمه الله أن يخفف الناس من هذا الاقبال، ومن هذا الادبار، وأن يكسب للكتاب والسنة فريقا من الانصار يعلنون صوتهما إقامة لحجة الله على خلقه.
ولا نتصور أبدا أن ابن حزم كان لا يحترم هؤلاء الائمة أو لا يحبهم، أو
ينكر عليهم فضلهم في علماء الاسلام، فما من أحد من هؤلاء الائمة إلا كان ينهى عن تقليده ويدعو إلى كتاب الله وسنة رسوله صلى الله لعيه وسلم.
وقد يكون مرد تلك الشدة في ابن حزم هو نشأته وبيئته وبيته ومنصبه، فقد تولى هو الزارة كا تو لاها والده وهذا الجو له تأثيره في النفس، الا ترى إلى موسى عليه السلام وقد تربى في بيت فرعون - كيف كان شديد البطش قوى البأس، وهو من أنبياء الله المرسلين ؟ وسيأتى تفصيل ذلك في ترجمة المؤلف في آخر الكتاب إن شاء الله.
زكريا على يوسف

(1/4)

بسم الله الرحمن الرحيم قال الفقيه الامام أبو محمد، على بن أحمد، رحمة الله عليه ورضوانه: الحمد لله الذى امتن علينا بنعم عامة وخاصة، فعم النوع الة ممى بأن أرسل إليهم مقدمة المؤلف قال الفقيه الامام أبو محمد، علي بن أحمد، رحمة الله عليه ورضوانه: الحمد لله الذي امتن علينا بنعم عامة وخاصة، فعم النوع الآدمي بأن أرسل إليهم رسلا مبشرين ومنذرين ليهلك من هلك عن بينة، ويحيى من حي عن بينة، وخص من شاء منهم بأن وفقه للحق وهداه له، ويسره لفهمه، وسدده لاختياره، وسهل عليه سبيله، وخذل منهم من شاء، فطبع على قلبه، ووعر عليه طريق الحق، ووفق قوما في سبيل ما، ومنعهم التوفيق في سبيل أخرى، كما قال عز وجل: من يشأ لله يضلله ومن يشأ يجعله على طراط مستقيم.
ولا يسئل عما يفعل وهم يسئلون دون * (والذين كذبوا بآياتنا صم وبكم في الظلمات من يشإ الله يضلله ومن يشأ يجعله على صراط مستقيم) * و * (وجعلنا السماء سقفا محفوظا وهم عن آياتها معرضون) * أن يجبر مريد حق على إرادته، أو يقسر قاصد باطل على قصده، أو يحول بين أحد وبين ما دعاه تعالى إليه، أو ندبه إليه، لكن كما قال عز وجل: * (وآعلموا أن فيكم رسول الله لو يطيعكم في كثير من الامر لعنتم ولكن الله حبب إليكم
الايمان وزينه في قلوبكم وكره إليكم الكفر والفسوق والعصيان أولئك هم الراشدون ئ فضلا من الله ونعمة والله عليم حكيم) * وكما قال تعالى: أفمن زين له سوء عمله فرآه حسنا، وقال تعالى (وكذلك زينا لكل أمة عملهم) وكما قال النبيان الفاضلان صلى الله عليهما إبراهيم ويوسف إذ يقول إبراهيم * (فلمآ رأى القمر بازغا قال هذا ربي فلمآ أفل قال لئن لم يهدني ربي لاكونن من القوم الضالين) * ويقول يوسف * (قال رب السجن أحب إلي مما يدعونني إليه وإلا تصرف عني كيدهن أصب إليهن وأكن من الجاهلين) * وصلى الله على محمد عبده ورسوله إلى جميع الجن والانس بالدين القيم بشيرا ونذيرا، وداعيا إلى الله بإذنه وسراجا منيرا.
وبعد: فإن الله عز وجل ركب في النفس الانسانية قوة مختلفة، فمنها عدل يزين لها الانصاف، ويحبب إليها موافقة الحق.
قال تعالى: * (إن الله يأمر بالعدل والاحسان وإيتآء ذي القربى وينهى عن الفحشاء والمنكر والبغي يعظكم لعلكم تذكرون) * وقال تعالى: * (يا أيها الذين آمنوا كونوا قوامين بالقسط شهداء لله ولو على أنفسكم أو الوالدين والاقربين) * ومنها غضب وشهوة يزينان لها الجور ويعميانها عن طريق الرشد، قال تعالى: * (وإذا قيل له اتق الله أخذته العزة بالاثم فحسبه جهنم ولبئس المهاد) * وقال تعالى: * (كل نفس ذائقة الموت ونبلوكم بالشر والخير فتنة وإلينا ترجعون) * فالفاضل يسر لمعرفته بمقدار ما منحه الله تعالى، والجاهل يسر لما لا يدري حقيقة وجهه ولما فيه وباله

(1/5)

في أخراه وهلاكه في معاده.
ومنها فهم يليح لها الحق من قريب، وينير لها في ظلمات المشكلات فترى به الصواب ظاهرا جليا.
ومنها جهل يطمس عليها الطرق، ويساوي عندها بين السبل، فتبقى النفس في حيرة تتردد، وفي ريب تتلدد، ويهجم بها على أحد الطرق المجانبة للحق المنكبة عن الصواب تهورا وإقداما أو جبنا أو إحجاما، أو إلفا وسوء اختيار، قال تعالى: * (ل هل يستوي الذين يعلمون والذين لا يعلمون) * وقال تعالى: * (انما يخشى الله من عباده العلماء) *.
ومنها قوة التمييز التي سماها الاوائل المنطق، فجعل لها خالقها بهذه القوة سبيلا إلى فهم خطابه عز وجل، وإلى معرفة الاشياء ما هي عليه، وإلى إمكان التفهم الذي به ترتقي درجة الفهم ويتخلص من ظلمة الجهل، فيها تكون معرفة الحق من الباطل.
قال تعالى: فبشر عبادي الذين يستعمون القول فيتبعون أحسنه أولئك الذين هدا هم الله وألئك هم أولوا الالباب ومنها قوة العقل التي تعين النفس المميزة على نصر العدل، وعلى إيثار ما دلت عليه صحة الفهم، وعلى اعتقاد ذلك علما، وعلى إظهار باللسان وحركات الجسم فعلا، وبهذه القوة التي هي العقل تتأيد النفس الموفقة لطاعته على كراهية الحود عن الحق، وعلى رفض ما قاد إليه الجهل والشهوة، والغضب المولد للعصبية، وحمية الجاهلية، فمن اتبع ما أناره له العقل الصحيح نجا وفاز، ومن عاج عنه هلك وربما أهلك قال تعالى: * (إن في ذلك لذكرى لمن كان له قلب أو ألقى السمع وهو شهيد) *.
قال أبو محمد علي: أراد بذلك العقل، وأما المضغة المسماة قلبا فهي لكل أحد متذكر، وغير متذكر، ولكن لما لم ينتفع غير العاقل بقلبه صار كمن لا قلب له، قال تعالى، شاهدا لما قلنا: * (أفلم يسيروا في الارض فتكون لهم قلوب يعقلون بها وقال بعض السلف الصالح: ترى الرجل لبيبا داهيا فطنا ولا عقل له فالعاقل من أطاع الله عز وجل.
قال أبو محمد علي: هذه كلمة جامعة كافية، لان طاعة الله عز وجل، هي جماع

(1/6)

الفضائل واجتناب الرذائل، وهي السيرة الفاضلة على الحقيقة التي تخيرها لنا واهب النعم، لا إله إلا هو، فلا فضيلة إلا اتباع ما أمر الله عز وجل به، أو حض عليه، ولا رذيلة إلا ارتكاب ما نهى الله تعالى عنه أو نزه منه، وأما الكيس في أمور الدنيا لا يبالي المرء ما وفق في استجلاب حظه فيها، من علو صوت، أو عرض
جاه، أو نمو مال، أو نيل لذة من طاعة أو معصية، فليس ذلك عقلا، بل هو سخف وحمق ونقص شديد وسوء اختيار، وقائد إلى الهلاك في دار الخلود.
وقد شهد ربنا تعالى أن متاع الدنيا غرور، وقد علمنا أن تارك الحق ومتبع الغرور سخيف الاختيار، ضعيف العقل، فاسد التمييز وبرهان ذلك أن كل تمييز في إنسان بان به عن البهائم، فهو يشهد أن اختيار الشئ القليل في عدده، الضعيف في منفعته، المشوب بالآلام والمكاره، الفاني بسرعة، على الكثير في عدده العظيم في منفعته، الخالص من الكدر والمضار، الخالد أبدا، حمق شديد وعدم للعقل البتة.
ولو أن أمرأ خير في دنياه بين سكناه مائة عام في قصر أنيق، واسع ذي بساتين وأنهار ورياض وأشجار، ونواوير وأزهار، وخدم وعبيد وأمن فاش وملك ظاهر، ومال عريض، إلا أن في طريقه إلى ذلك مشي يوم كامل في طريق فيها بعض الحزونة لا كلها، وبين أن يمشي ذلك اليوم في طريق فيها مروج حسنة، وفي خلالها مهالك ومخاوف وظلال طيبة، وفي أثنائها أهوال ومتالف، ثم يفضي عند تمام ذلك اليوم إلى دار ضيقة، ومجلس ضنك ذي نكد وشقاء وخوف وفقر وإقلال، فيسكنها مائة عام، فاختار هذه الدار الحرجة لسرور يوم ممزوج بشوائب البلاء، يلقاه في طريقه نحوها لكان عند كل من سمع خبره ذا آفة شديدة في تمييزه، وفاسد العقل جدا، ظاهر الحمق ردئ الاختيار، مذموما مدحورا ملوما.
وهذه حال من آثر عاجل دنياه على آجل أخراه.
فكيف بمن اختار فانيا عن قريب على ما لا يتناهى أبدا.
اللهم إلا أن يكون شاكا في منقلبه، متحيرا في مصيره، فتلك أسوأ بل هي التي لا شوى لها، نعوذ بالله من الخذلان، ونسأله التوفيق والعصمة بمنه آمين.

(1/7)

وكل ما قلنا فلم نقله جزافا، بل لم نقل كلمة في ذلك كله إلا مما قاله الله تعالى
شاهدا بصحته، وميزه العقل، عالما بحقيقته، والحمد لله رب العالمين.
وإن الله عز وجل ابتلى الامم السالفة بأنبياء ابتعثهم إلى قومهم خاصة، فمؤمن وكافر، فريق في الجنة وفريق في السعير.
ثم إنه تعالى بعث نبيه المختار، وعبده المنتخب من جميع ولد آدم، محمدا (ص) الهاشمي المكي، إلى جميع خلقه من الجن والانس، فنسخ بملته جميع الملل، وختم به الرسل، وخصه بهذه الكرامة وسوده على جميع أنبيائه، واتخذ صفيا ونجيا وخليلا ورسولا فلا نبي بعده، ولا شريعة بعد شريعته إلى انقضاء الدنيا.
وإذ قد تيقنا أن الدنيا ليست دار قرار، ولكنها دار ابتلاء واختبار ومجاز إلى دار الخلود، وصح بذلك أنه لا فائدة في الدنيا وفي الكون فيها إلا العلم بما امر به عز وجل وتعليمه أهل الجهل والعمل بموجب ذلك، وإن ما عدا هذا مما يتنافس فيه الناس من بعد الصوت، غرور، وأن كل ما تشره إليه النفوس الجاهلة من غرض خسيس، خطأ، إلا ما قصد به إظهار العدل وقمع الزور، والحكم بأمر الله تعالى وبأمر رسوله (ص)، وإحياء سنن الحق، وإماتة طوالع الجور.
وإن ما تميل إليه النفوس الخسيسة من اللذات بمناظر مألوفة متغيرة عما قليل، وأصوات مستحسنة، متقضية بهبوب الرياح، ومشام مستطرفة، منحلة بعيد ساعات، ومذاوق مستعذبة، مستحلية في أقرب مدة أقبح استحالة، وملابس معجبة، متبدلة في أيسر زمان تبدلا موحشا، باطلا.
وإن كل ما يشغل به أهل فساد التمييز من كسب المال المنتقل عما قريب فضول، إلا ما أقام القوت وأمسك الرمق، وأنفق في وجوه البر الموصلة إلى الفوز في دار البقاء، كان أفضل ما عاناه المرء العاقل بيان ما يرجو به هدى أهل نوعه، وإنقاذهم من حيرة الشك وظلمة الباطل، وإخراجهم إلى بيان الحق ونور

(1/8)

اليقين.
فقد أخبر رسول الله (ص) أن من هدى الله به رجلا واحدا فهو خير له من حمر النعم.
وأخبر عليه السلام أن من سن سنة خير في الاسلام، كان له مثل أجر كل عمل بها، لا ينتقص ذلك من أجورهم شيئا.
وغبط من تعلم الحكمة وعلمها.
فنظرنا بعون الله خالقنا تعالى لنا في هذه الطريق الفاضلة التي هي ثمرة بقائنا في هذه الدنيا فوجدناها على وجوه كثيرة: فمن أوكدها وأحسنها مغبة، بيان الدين واعتقاده والعمل به الذي ألزمنا إياه خالقنا عز وجل على لسان رسوله (ص)، وشرح الجمل التي تجمع أصناف أحكامه، والعبارات الواردة فيه، فإن بمعرفة العقدة من عقد تلك الجمل يلوح الحق في ألوف من المسائل غلط فيها ألوف من الناس.
فإثم من قلدهم إثمين: إثم التقليد، وإثم الخطأ.
ونقصت أجور من اتبعهم مجتهدا من كفلين إلى كفل واحد.
ومن وفقه الله تعالى لبيان ما يتضاعف فيه أجر المعتقد والعامل بما عضده البرهان فقد عرضه لخير كثير، وامتن عليه بتزايد الاجر، وهو في التراب رميم.
وذلك حظ لا يزهد فيه إلا محروم، فكتبنا كتابنا المرسوم بكتاب التقريب، وتكلمنا فيه على كيفية الاستدلال جملة، وأنواع البرهان الذي به يستبين الحق من الباطل في كل مطلوب، وخلصناها مما يظن أنه برهان وليس ببرهان، وبينا كل ذلك بيانا سهلا لا إشكال فيه، ورجونا بذلك الاجر من الله عز وجل، فكان ذلك الكتاب أصلا لمعرفة علامات الحق من الباطل، وكتبنا أيضا كتابنا المرسوم بالفصل، فبينا فيه صواب ما اختلف الناس فيه من الملل والنحل بالبراهين التي أثبتنا جملها في كتاب التقريب.
ولم ندع بتوفيق الله عز وجل لنا للشك في شئ من ذلك مساغا، والحمد لله كثيرا.
ثم جمعنا كتابنا هذا وقصدنا فيه بيان الجمل في مراد الله عز وجل منا فيما كلفناه من العبادات، والحكم بين الناس بالبراهين التي أحكمناها في الكتاب المذكور آنفا.
وجعلنا هذا الكتاب بتأييد خالقنا عز وجل لنا، موعبا للحكم فيما اختلف فيه الناس من أصول الاحكام في الديانة مستوفى، مستقصى، محذوف

(1/9)

الفضول، محكم الفصول، راجين أن ينفعنا الله عز وجل به يوم فقرنا إلى ما يثقل به ميزاننا من الحسنات، وأن ينفع به تعالى من يشاء من خلقه، فيضرب لنا في ذلك بقسط، ويتفضل علينا منه بحظ، فهو الذي لا يخيب رجاء من قصده بأمله وهو القادر على كل شئ: لا إله إلا هو.
وهذا حين نبدأ في ذلك بحول الله وقوته فنقول وبالله تعالى التوفيق: إنه لما صح أن العالم مخلوق، وأن له خالقا لم يزل عز وجل، وصح أنه ابتعث رسوله محمدا (ص) إلى جميع الناس، ليتخلص من أطاعه من أطباق النيران المحيطة بنا إلى الجنة المعدة لاوليائه عز وجل، وليكب من عصاه في النار الحامية، وصح أنه ألزمنا على لسان نبيه (ص) شرائع من أوامر ونواه وإباحات باستعمال تلك الشرائع، يوصل إلى الفوز، وينجي من الهلاك، وصح أنه أودع تلك الشرائع في الكلام الذي أمره به رسوله الله (ص) بتبليغه إلينا، وسماه قرآنا، وفي الكلام الذي أنطق به رسوله (ص) وسماه وحيا غير قرآن، وألزمنا في كل ذلك طاعة نبيه عليه السلام، لزمنا تتبع تلك الشرائع في هذين الكلامين لنتخلص بذلك من العذاب، ونحصل على السلامة والحظوة في دار الخلود، ووجدناه تعالى قد ألزمنا ذلك بقوله في كتابه المنزل: * (وما كان المؤمنون لينفروا كآفة فلولا نفر من كل فرقة منهم طائفة ليتفقهوا في الدين ولينذروا قومهم إذا رجعوا إليهم لعلهم يحذرون) *
فوجب علينا أن ننفر لما استنفرنا له خالقنا عز وجل، فوجدناه قد قال في القرآن الذي قد ثبت أنه من قبله عز وجل، والذي أودعه عهوده إلينا اللازمة لنا: * (يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول وأولي الامر منكم فإن تنازعتم في شئ فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر.
قال أبو محمد: فنظرنا في هذه الآية فوجدناها جامعة لكل ما تكلم الناس فيه أولهم عن آخرهم، مما أجمعوا عليه واختلفوا فيه الاحكام والعبادات التي شرعها الله عز وجل، لا يشذ عنها شئ من ذلك، فكان كتابنا هذا كله في بيان العمل بهذه الآية وكيفيته وبيان الطاعتين المأمور بهما لله تعالى ولرسوله عليه السلام

(1/10)

وطاعة أولي الامر، ومن هم أولو الامر، وبيان التنازع الواقع منا، وبيان ما يقع فيه التنازع بيننا، وبيان رد ما تنوزع فيه إلى الله تعالى ورسوله عليه السلام، وهذا هو جماع الديانة كلها.
ووجدناه قد قال تعالى * (اليوم أكملت لكم دينكم وأتممت عليكم نعمتي ورضيت لكم الاسلام دينا) * فأيقنا أن الدين قد كمل وتناهى، وكل ما كمل فليس لاحد أن يزيد فيه ولا أن ينقص منه ولا أن يبدله.
فصح بهذه الآية يقينا أن الدين كله لا يؤخذ إلا عن الله عز وجل، ثم على لسان رسول الله (ص) فهو الذي يبلغ إلينا أمر ربنا عز وجل ونهيه وإباحته، لا مبلغ إلينا شيئا عن الله تعالى أحد غيره.
وهو عليه السلام لا يقول شيئا من عند نفسه لكن عن ربه تعالى، ثم على ألسنة أولي الامر منا، فهم الذين يبلغون إلينا جيلا بعد جيل ما أتى به رسول الله (ص) عن الله تعالى، وليس لهم أن يقولوا من عند أنفسهم شيئا أصلا، لكن عن النبي عليه السلام، هذه صفة الدين الحق الذي كل ما عداه فباطل، وليس من الدين، إذ ما لم يكن من عند الله تعالى، فليس من دين الله أصلا، وما لم يبينه رسول الله (ص)،
فليس من الدين أصلا، وما لم يبلغه إلينا أولو الامر منا عن رسول الله (ص) فليس من الدين أصلا.
فبينا بحول الله تعالى وقوته غلط من غلط في هذا الباب، بأن ترك ما هو من الدين مخطئا غير عامد للمعصية، أو عامدا لها، أو أدخل فيه ما ليس منه كذلك، فلا يخرج البتة الخطأ في أحكام الديانة عن هذين الوجهين: إما ترك، وإما زيادة، ولخصنا الحق تلخيصا لا يشكل على نصح نفسه.
وقصد الله عز وجل بنيته وما توفيقنا إلا بالله عز وجل.
وجعلنا كتابنا هذا أبوابا لنقرب على من أراد النظر فيه، ويسهل عليه البحث عما أراد الوقوف عليه منه، رغبة منا في إيصال العلم إلى من طلبه، ورجاء ثواب الله عز وجل في ذلك، وبالله تعالى نتأيد.

(1/11)

باب ترتيب الابواب، وهو الباب الثاني - إذ الباب الاول في صدر هذا الكتاب، وذكر الغرض فيه وهو الذي تم قبل هذا الابتداء.
الباب الثاني: هذا الذي نحن فيه وهو ترتيب أبواب هذا الكتاب الباب الثالث: في إثبات حجج العقل وبيان ما يدركه على الحقيقة، وبيان غلط من ظن في العقل ما ليس فيه.
الباب الرابع: في كيفية ظهور اللغات التي يعبر بها عن جميع الاشياء ويتخاطب بها الناس.
الباب الخامس: في الالفاظ الدائرة بين أهل النظر.
الباب السادس: هل الاشياء في العقل على الحظر أو الاباحة.
أو لا على واحد منها لكن على ترقب ما يرد فيها من خالقها عز وجل.
الباب السابع: في أصول أحكام الديانة وأقسام المعارف وهل على النافي
دليل أو لا.
الباب الثامن: في معنى البيان.
الباب التاسع: في تأخير البيان.
الباب العاشر: في القول بموجب القرآن.
الباب الحادي عشر: في الاخبار التي هي السنن - وفي بعض فصول هذا الباب - سبب الاختلاف الواقع بين الائمة.
الباب الثاني عشر: في الاوامر والنواهي الواردة في القرآن والسنة والاخذ بالظاهر منهما وحمل كل ذلك على الوجوب والفور.
أو الندب أو التراخي.
الباب الثالث عشر: في حملها على العموم أو الخصوص.
الباب الرابع عشر: في أقل الجمع الوارد فيها.
الباب الخامس عشر: في الاستثناء منها.
الباب السادس عشر: في الكتابة بالضمير.
الباب السابع عشر: في الكتابة بالاشارة.
الباب الثامن عشر: في المجاز والتشبيه.

(1/12)

الباب التاسع عشر: في أفعال رسول الله (ص) وفي الشئ يراه أو يبلغه فيقره صامتا عن الامر به أو النهي عنه.
الباب الموفي عشرين: في النسخ.
الباب الحادي والعشرون: في المتشابه من القرآن والمحكم، والفرق بينه وبين المتشابه المذكور في الحديث بين الحلال والحرام.
الباب الثاني والعشرون: في الاجماع.
الباب الثالث والعشرون: في استصحاب الحال وبطلان العقود والشروط
إلا ما نص عليه منها أو أجمع على صحته، وهو باب من الدليل الاجماعي.
الباب الرابع والعشرون: في أقل ما قيل وهو أيضا نوع من أنواع الدليل الاجماعي.
الباب الخامس والعشرون: في ذم الاختلاف والنهي عنه.
الباب السادس والعشرون: في أن الحق في واحد وسائر الاقوال كلها خطأ.
الباب السابع والعشرون: في الشذوذ، ومعنى هذه اللفظة وإبطال التمويه بذكرها.
الباب الثامن والعشرون: في تسمية الفقهاء المعتد بهم في الخلاف بعد الصحابة رضي الله عنهم.
الباب التاسع والعشرون: في الدليل النظري والفرق بينه وبين القياس.
الباب الموفي ثلاثين: في لزوم الشريعة الاسلامية لكل مؤمن وكافر ووقت لزوم الشرائع للانسان.
الباب الحادي والثلاثون: في صفة طلب الفقه، وصفة المفتي، وصفة الاجتهاد وما يلزم لكل واحد طلبه من دينه.
الباب الثاني والثلاثون: في وجوب النيات في الاعمال والفرق بين الخطأ المقصود بلا نية الخطأ غير المقصود، والعمد المقصود بالفعل والنية جميعا وحيث يلحق عمل المرء غيره من إثم وبر وحيث لا يلحق.
الباب الثالث والثلاثون: في شرائع الانبياء قبل نبينا (ص) أتلزمنا أم لا.

(1/13)

الباب الرابع والثلاثون: في الاحتياط وقطع الذرائع.
الباب الخامس والثلاثون: في إبطال الاستحسان والاستنباط والرأي.
الباب السادس والثلاثون: في إبطال التقليد.
الباب السابع والثلاثون: في دليل الخطاب.
الباب الثامن والثلاثون: في إبطال القياس.
الباب التاسع والثلاثون: في إبطال العلل التي يدعيها أهل القياس والفرق بينها وبين العلل الطبيعية التي هي العلل على الحقيقة والكلام في الاسباب والاغراض والمعاني والعلامات والامارات.
الباب الموفي أربعين: في الاجتهاد ما هو وبيانه ومن هو معذور باجتهاده ومن ليس معذورا به، ومن يقطع عليه أنه أخطأ عند الله عز وجل فيما أداه إليه اجتهاده ومن لا يقطع عليه أنه مخطئ عند الله عز وجل وإن خالفناه.
الباب الثالث في إثبات حجج العقول قال أبو محمد: قال قوم: لا يعلم شئ إلا بالالهام، وقال آخرون: لا يعلم شئ إلا بقول الامام، وهو عندهم رجل بعينه إلا أنه الآن منذ مائة عام وسبعين عاما معدوم المكان، متلف العين، ضالة من الضوال.
وقال آخرون: لا يعلم شئ إلا بالخبر.
وقال آخرون: لا يعلم شئ إلا بالتقليد، واحتجوا في إبطال حجة العقل بأن قالوا: قد يرى الانسان يعتقد بشئ ويجادل عنه، ولا يشك في أنه حق.
ثم يلوح له غير ذلك، فلو كانت حجج العقول صادقة لما تغيرت أدلتها.
قال أبو محمد: هذا تمويه فاسد، ولا حجة لهم على مثبتي حجج العقول في رجوع من رجع عن مذهب كان يعتقده، ويناضل عنه، لاننا لم نقل: إن كان معتقد لمذهب ما فهو محق فيه، ولا قلنا: إن كل ما استدل به مستدل ما على مذهبه فهو حق.

(1/14)

ولو قلنا ذلك لفارقنا حكم العقول.
لكن قلنا: إن من الاستدلال ما يؤدي إلى مذهب صحيح إذا كان الاستدلال صحيحا مرتبا ترتيبا قويما على ما قد بيناه وأحكمناه غاية الاحكام في كتاب التقريب.
وقد يوقع الاستدلال إذا كان فاسدا
على مذهب فاسد، وذلك إذا خولف به طريق الاستدلال الصحيح، وقد نبهنا على الشعاب والعوارض المعترضة في طريق الاستدلال وبيناها وحذرنا منها في الكتاب المذكور، ولم ندع هنالك في تبيين كل ما ذكرناه علقة وأوضحناه غاية الايضاح.
فالراجع عن مذهب إلى مذهب لا بد له ضرورة من أن يكون أحد استدلالية فاسدا، إما الاول، وإما الثاني، وقد يكونان معا فاسدين، فيتنقل من مذهب فاسد إلى مذهبه فاسد.
أو من مذهب صحيح إلى مذهب فاسد، أو من مذهب فاسد إلى مذهب صحيح.
لا بد من أحد هذه الوجوه، ولا يجوز أن يكونا صحيحين معا البتة.
لان الشئ لا يكون حقا بإطلاق في وقت واحد من وجه واحد.
وقد يكون أقساما كثيرة كلها باطل إلا واحدا فينتقل المرء من قسم فاسد منها إلى آخر فاسد، وهذا إنما يعرض لمن غبن عقله ولم ينعم النظر، فمال بهوى أو تهور بشهوة، أو أحجم لفرط جبنه، أو لمن كان جاهلا بوجوه طرق الاستدلال الصحيحة لم يطالعها ولا تعلمها.
وأكثر ما يقع ذلك فيما يأخذ من مقدمات بعيدة، فكان الطريق المؤدي من أوائل المعارف إلى صحة المذهب المطلوب طريقا بعيدا كثير الشعب، فيكل فيها الذهن الكليل، ويدخل مع طول الامر وكثرة العمل ودقته السآمة، فيتولد فيها الشك والخبال والسهو، كما يدخله ذلك على الحاسب في حسابه، على أن الحساب علم ضروري لا يتناقض فيجد أعدادا متفرقة في قرطاس، فإذا أراد الحاسب جمعها فإن كثرت جدا فربما غفل وغلط، حتى إذا حقق وتثبت ولم يشغل خاطره بشئ وقف على اليقين بلا شك.

(1/15)

هذا شئ يوجد حسا كما ترى، وقد يدخل أيضا على الحواس، فيرى المرء بعينه شخصا، فربما ظنه زيدا وكابر عليه، حتى إذا تثبت فيه علم أنه عمرو، وهكذا
يعرض في الصوت المسموع وفي المشموم وفي الملموس وفي المذوق، وقد يعرض ذلك الشئ، يطلبه المرء وهو بين يديه في جملة أشياء كثيرة فيطول عناؤه في طلبه ويتعذر عليه وجوده، ثم يجده بعد ذلك، فلا يكون عدم وجوده إياه مبطلا لكونه بين يديه حقيقة، فكذلك يعرض في الاستدلال، وليس شئ من ذلك بموجب بطلان صحة إدراك الحواس، ولا صحة إدراك العقل الذي به علمت صحة ما أدركته الحواس، ولولاه لم نعلم أصلا، كما أن حواس المجنون المطب والمغشي عليه لا يكاد ينتفع بها، وقل ما يعرض هذا في أعداد يسيرة ولا فيما أخذ بمقدمات قريبة من أوائل المعارف، ولا سبيل إلى أن يعرض ذلك فيما أوجبته أوائل المعارف إلا لسوفسطائي رقيع، يعلم يقينا بقلبه أنه كاذب، وأنه مبطل وقاح، أو لمرور ممسوس ينبغي أن يعالج دماغه، فهذا معذور، وإنما نكلم الانفس لسنا نقصد بكلامنا الالسنة.
ولا علينا قصر الالسنة بالحجة إلى الاذعان بالحق، وإنما علينا قسر الانفس إلى تيقن معرفته فقط.
فهذا الذي ظنوه من رجوع من كان على مذهب ما إلى مذهب آخر أن ذلك كله حجج عقل تفاسدت، إنما هو خطأ صريح، فمن هنا دخلت عليهم الشبهة، وإنما بيان ذلك أن ما كان من الدلائل صحيحا مسبورا محققا، فهو حجة العقل، وما كان منها بخلاف ذلك فليست حجة عقل، بل العقل يبطلها، فسقط ما ظنوا والحمد لله رب العالمين.
وقد أحكمنا هذا غاية الاحكام والحمد لله رب العالمين، في باب أفردناه لهذا المعنى في آخر كتابنا الموسوم بالفصل، ترجمته (باب الكلام على من قال بتكافؤ الادلة).
وقد سألوا أيضا فقالوا: بأي شئ عرفتم صحة حجة العقل ؟ أبحجة عقل أم بغير ذلك ؟ فإن قلتم: عرفناها بحجة العقل ففي ذلك نازعناكم، وإن قلتم بغير ذلك فهاتوه.
قال أبو محمد، وهذا سؤال مبطل الحقائق كلها، والجواب على ذلك وبالله تعالى

(1/16)

چالتوفيق: أن صحة ما أوجبه العقل عرفناه بلا واسطة وبلا زمان، ولم يكن بين أول أوقات فهمنا، وبين معرفتنا بذلك مهلة البتة، ففي أول أوقات فهمنا علمنا أن الكل أكثر من الجزء، وأن كل شخص فهو غير الشخص الآخر، وأن الشئ لا يكون قائما قاعدا في حال واحدة، وأن الطويل أمد من القصير وبهذه القوة عرفنا صحة ما توجبه الحواس، وكلما لم يكن بين أول أوقات معرفة المرء وبين معرفته به مهلة ولا زمان، فلا وقت للاستدلال فيه، ولا يدري أحد كيف وقع له ذلك، إلا أنه فعل الله عز وجل في النفوس فقط.
ثم من هذه المعرفة أنتجنا جميع الدلائل.
ثم نقول له إن كنت مسلما بالقرآن يوجب صحة حجج العقول على ما سنورده في آخر هذا الباب إن شاء الله تعالى، فإن كلامنا في هذا الديوان إنما هو مع أهل ملتنا.
وأما إن كان المكلم به لنا غير مسلم فقد أجبناه عن هذا السؤال في كتابنا الموسوم بالفصل، وكتابنا الموسوم بالتقريب، وتقصينا هذا الشك وبينا خطأه بعون الله تعالى، وليس كتابنا هذا مكان الكلام مع هؤلاء.
قال أبو محمد: ويقال لمن قال بإلهام: ما الفرق بينك وبين من ادعى أنه ألهم بطلان قولك فلا سبيل له إلى الانفصال عنه.
والفرق بين هذه الدعوى ودعوى من ادعى أنه يدرك بعقله خلاف ما يدركه ببديهة العقل، وبين ما لا يدركه بأوائل العقل أن كل من في المشرق والمغرب إذا سئل عما ذكرناه أننا عرفناه بأوائل العقل أخبر بمثل ما نخبر سواء، وأن المدعين للالهام، ولادراك ما يدركه غيرهم بأول عقله، لا يتفق اثنان منهم على ما يدعيه كل واحد منهم، إلهاما أو إدراكا، فصح بلا شك أنهم كذبة.
وأن الذي بهم وسواس.
وأيضا فإن الالهام دعوى مجردة من الدليل، ولو أعطي كل امرئ بدعواه المعراة لما ثبت حق، ولا بطل باطل،
ولا استقر ملك أحد على مال ولا انتصف من ظالم، ولا صحت ديانة أحد أبدا، لانه لا يعجز أحد عن أن يقول: ألهمت أن دم فلان حلال، وأن ماله مباح لي أخذه، وأن زوجه مباح لي وطؤها، وهذا لا ينفك منه، وقد يقع في النفس وساوس كثيرة لا يجوز أن تكون حقا، وأشياء متضادة يكذب بعضها بعضا، فلا بد من حاكم

(1/17)

يميز الحق منها من الباطل، وليس ذلك إلا العقل الذي لا تتعارض دلائله.
وقد بينا ذلك في كتاب التقريب.
وقال أبو محمد: ويقال لمن قال بالامام: بأي شئ عرفت صحة قول الامام، أببرهان أم بمعجزة أم بإلهام ؟ أم بقوله مجردا ؟.
فإن قال ببرهان كلف بأن يأتي به، ولا سبيل له إليه، وإن قال بمعجزة ادعى البهتان لاسيما الآن وهم يقرون أنه قد خفي عنهم موضعه منذ مائة وسبعين عاما، وإن قالوا بالالهام سئلوا بما ذكرنا في إبطال الالهام، وإن قالوا بقوله مجردا سئلوا عن الفرق بين قوله وقول خصومهم في إبطال مذاهبهم دون دليل، ولا سبيل إلى وجه خامس أصلا.
قال أبو محمد: ويقال لمن قال بالتقليد: ما الفرق بينك وبين من قلد غير الذي قلدت أنت، بل كفر من قلدته أنت أو جهله.
فإن أخذ يستدل في فضل من قلده كان قد ترك التقليد، وسلك في طريق الاستدلال من غير التقليد، وقد أفردنا في إبطال التقليد بابا ضخما قرب آخر كتابنا هذا استوعبنا فيه إبطاله وبالله التوفيق.
قال أبو محمد علي: ويقال لمن قال لا يدرك شئ إلا من طريق الخبر، أخبرنا الخبر كله حق ؟ أم كله باطل ؟ أم منه حق وباطل ؟ فإن قال هو باطل كله كان قد أبطل ما ذكر أنه لا يعلم شئ إلا به، وفي هذا إبطال قوله وإبطال جميع العلم، وإن قال حق كله، عورض بأخبار مبطلة لمذهبه، فلزمه ترك مذهبه لذلك أو اعتقاد الشئ وضده في وقت واحد، وذلك ما لا سبيل إليه، وكل مذهب أدى إلى المحال وإلى
الباطل فهو باطل ضرورة، فلم يبق إلا أن من الخبر حقا وباطلا، فإذا كان كذلك بطل أن يعلم صحة الخبر بنفسه، إذ لا فرق بين صورة الحق منه وصورة الباطل فلا بد من دليل يفرق بينهما، وليس ذلك إلا لحجة العقل المفرقة بين الحق والباطل.
قال أبو محمد علي: ثم يقال لجميعهم: بأي شئ عرفتم صحة ما تدعون إليه، وصحة

(1/18)

التوحيد والنبوة، ودينك الذي أنت عليه، أبعقل ذلك على صحة كل ذلك أم بغير عقل ؟ وبأي شئ عرفت فضل من قلدت، أو صحة ما ادعيت أنك ألهمته بعد أن لم تكن ملهما إليه ولا مقلدا له برهة من دهرك ؟ وبأي شئ عرفت صحة ما بلغك من الاخبار بعد أن لم تكن بلغتك ؟ وهل لك من عقل أم لا عقل لك ؟ فإن قال: عرفت كل ذلك بلا عقل ولا عقل لي فقد كفينا مؤنته، وبلغنا في نفسه أكثر مما رغبنا منه، فإننا إنما رغبنا منه الاعتراف بالخطأ، فقد زادنا في نفسه منزلة لم نرغبها منه، وسقط الكلام معه ولزمنا السكوت عنه، وإلا كنا في نصاب من يكلم السكارى الطافحين والمجانين المتعرين على الطرق.
فإن قال: لي عقل وبعقلي عرفت ما عرفت فقد أثبت العقل وترك مذهبه الفاسد ضرورة.
قال أبو محمد: واحتجوا في إبطال الجدال والمناظرة بآيات ذكروها وهي قوله تعالى * (لا حجة بيننا وبينكم الله يجمع بيننا وإليه المصير) * والذين يحاجون في الله من بعد ما استجيب له حجتهم داحضة عند ربهم وعليهم غضب ولهم عذاب شديد) *.
قال أبو محمد: وهذه الآية مبينة وجه الجدال المذموم، وهو قوله تعالى: فيمن يحاج بعد ظهور الحق، وهذه صفة المعاند للحق، الآبي من قبول الحجة بعد ظهورها، وهذا مذموم عند كل ذي عقل.
ومنها قوله تعالى: * (وقالوا أآلهتنا خير
أم هو ما ضربوه لك إلا جدلا بل هم قوم خصمون) *.
قال أبو محمد: وإنما ذم تعالى في هذه الآية من خاصم وجادل في الباطل، وعارض الآلهة التي كانوا يعبدون من حجارة لا تعقل بعيسى النبي العبد المؤيد بالمعجزات، من إحياء الموتى وغير ذلك.
ومنها قوله تعالى: * (ويعلم الذين يجادلون في آياتنا ما لهم من محيص) *، ومنها قوله تعالى: * (فإن حاجوك فقل أسلمت وجهي لله ومن اتبعني قال أبو محمد قال تعالى: * ولو كان من عند غير الله لوجدوا فيه اختلافا كثيرا (يريد الله أن يخفف عنكم وخلق الانسان ضعيفا) * فصح بهذه الآية أن كلام الله تعالى لا يتعارض ولا يختلف، فوجدناه تعالى أثنى على الجدال بالحق وأمر به، فعلمنا يقينا أن الذي أمر به تعالى هو غير الذي نهى عنه بلا شك، فنظرنا في ذلك لنعلم وجه الجدال المنهي عنه المذموم، ووجه

(1/19)

الجدال المأمور به المحمود، لانا قد وجدناه تعالى قد قال: ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين) * ووجدناه تعالى قد قال: * (ادع إلى سبيل ربك بالحكمة والموعظة الحسنة وجادلهم بالتي هي أحسن إن ربك هو أعلم بمن ضل عن سبيله وهو أعلم بالمهتدين) * فكان تعالى قد أوجب الجدال في هذه الآية، وعلم فيها تعالى جميع آداب الجدال كلها من الرفق والبيان، والتزام الحق والرجوع إلى ما أوجبته الحجة القاطعة.
وقال تعالى: * (قل فأتوا بكتاب من عند الله هو أهدى منهما أتبعه إن كنتم صادقين ئ فإن لم يستجيبوا لك فاعلم أنما يتبعون أهواءهم ومن أضل ممن اتبع هواه بغير هدى من الله إن الله لا يهدي القوم الظالمين) *.
ولم يأمر الله عز وجل رسوله (ص) أن يقول هذا شكا في صدق ما يدعو إليه، ولكن قطعا لحجتهم وحسما لدعواهم وإلزاما لهم، مثل ما التزم لهم من رجوعه إلى الاهدى واتباعه الامر الاصوب، وإعلاما لنا أن من لم يأت بحجة على قوله يصير بها أهدى من قول خصمه، ويبين أن الذي يأتي به هو من عند الله عز وجل، فليس صادقا وإنما هو متبع لهواه.
وقال تعالى: * (قالوا اتخذ الله ولدا سبحانه هو الغني
له ما في السماوات وما في الارض إن عندكم من سلطان بهذا أتقولون على الله ما لا تعلمون ئ قل إن الذين يفترون على الله الكذب لا يفلحون) *.
قال أبو محمد: ففي هذه الآية بيان أنه لا يقبل قول أحد إلا بحجة، والسلطان ههنا بلا اختلاف من أهل العلم واللغة هو الحجة، وإن من لم يأت على قوله بحجة فهو مبطل بنص حكم الله عز وجل، وأنه مفتر على الله تعالى، وكاذب عليه عز وجل بنص الآية لا تأويل ولا تبديل، وأنه لا يفلح إذا قال قولة لا يقيم على صحتها حجة قاطعة، ووجدناه تعالى قد علمنا في هذه الآيات وجوه الانصاف الذي هو غاية العدل في المناظرة، وهو أنه من أتى ببرهان ظاهر وجب الانصراف إلى قوله.
وهكذا نقول نحن اتباعا لربنا عز وجل بعد صحة مذاهبنا لا شكا فيها ولا خوفا منه أن يأتينا أحد بما يفسدها، ولكن ثقة منا بأنه لا يأتي أحد بما يعارضها به أبدا، لاننا ولله الحمد أهل التخليص والبحث، وقطع العمر في طلب تصحيح الحجة واعتقاد الادلة، قبل اعتقاد مدلولاتها، حتى وفقنا، ولله تعالى الحمد على ما ثلج اليقين، وتركنا أهل الجهل والتقليد في ريبهم يترددون.

(1/20)

وكذلك نقول فيما لم يصح عندنا حتى الآن فنقول مجدين مقرين إن وجدنا ما هو أهدى منه اتبعناه وتركنا ما نحن عليه.
وإنما هذا في مسائل تعارضت فيها الاحاديث والآي في ظاهر اللفظ، ولم يقم لنا بيان الناسخ من المنسوخ فيها فقط أو في مسائل وردت فيها أحاديث لم تثبت عندنا، ولعلها ثابتة في نقلها، فإن بلغنا ثباتها صرنا إلى القول بها، إلا أن هذا في أقوالنا قليل جدا والحمد لله رب العالمين.
وأما سائر مذاهبنا فنحن منها على غاية اليقين وقال تعالى: * (ولا تجادلوا أهل الكتاب إلا بالتي هي أحسن إلا الذين ظلموا منهم وقولوا آمنا بالذي أنزل إلينا وأنزل إليكم وإلهنا وإلهكم واحد ونحن له مسلمون) * فأمر عز وجل كما ترى
بإيجاب المناظرة في رفق، وبالانصاف في الجدال، وترك التعسف والبذاء والاستطالة إلا على من بدأ بشئ من ذلك، فيعارض حينئذ بما ينبغي.
وقال تعالى: * (فانفذوا لا تنفذون إلا بسلطان) * والسلطان الحجة كما ذكرنا وقال تعالى: (ألم تر إلى الذي حاج ابراهيم في ربه) فذكر عز وجل تقرير ابراهيم عليه السلام قومه على نقله الكواكب والشمس والقمر التي كانوا يعبدون من دون الله، وأن ذلك لدليل على خلقها، وبرهان على حدوثها فقال عز وجل: * (وتلك حجتنا آتيناهآ إبراهيم على قومه نرفع درجات من نشاء إن ربك حكيم عليم) *.
وقد أمرنا تعالى في نص القرآن باتباع ملة إبراهيم عليه السلام، وخبرنا تعالى أن من ملة إبراهيم المحاجة والمناظرة، فمرة للملك ومرة لقومه، والاستدلال كما أخبرنا تعالى عنه، ففرض علينا اتباع المناظرة لنصرف أهل الباطل إلى الحق وأن نطلب الصواب بالاستدلال فيما اختلف فيه المختلفون.
قال الله عز وجل: * (إن أولى الناس بإبراهيم للذين اتبعوه وهذا النبي والذين آمنوا والله ولي المؤمنين) * فنحن المتبعون لابراهيم عليه السلام في المحاجة والمناظرة، فنحن أولى الناس به، وسائر الناس مأمورون بذلك.
قال الله تعالى: * (قل صدق الله فاتبعوا ملة إبراهيم حنيفا وما كان من المشركين) * ومن ملته المناظرة كما ذكرنا، فمن نهى عن المناظرة والحجة فليعلم أنه عاص لله عز وجل ومخالف لملة إبراهيم ومحمد صلى الله عليهما.
قال الله عز وجل، وقد أثنى على أصحاب

(1/21)

الكهف: * (نحن نقص عليك نبأهم بالحق إنهم فتية آمنوا بربهم وزدناهم هدى وربطنا على قلو بهم إذا قاموا فقالوا ربنا رب السموات والارض لن ندعو من دونه إليها لقد قلنا أذا شططا.
هؤلاء قومنا اتخذوا من دونه آلهة لولا يأتون عليهم بساهان بين، فمن أظلم ممن افترى * فأثنى الله عز وجل عليهم في إنكارهم قول قومهم إذ لم يقم قومهم على قولهم حجة بينه وصدقهم تعالى في قولهم أن من ادعى قولا بلا دليل فهو مفتر على الله عز وجل الكذب.
وقال تعالى: * (ومن أظلم ممن ذكر بآيات
ربه ثم أعرض عنها إنا من المجرمين منتقمون) * فلا أظلم ممن قامت عليه الحجة من كتاب الله تعالى، ومن كلام نبيه (ص) فأعرض عنه، وهو الحجة القاطعة والبرهان الصادع وقال الله تعالى: * (فمن جاءه موعظة من ربه فانتهى فله ما سلف وأمره إلى الله ومن عاد فأولئك أصحاب النار هم فيها خالدون) * وقال تعالى: * (بل اتبع الذين ظلموا أهواءهم بغير علم فمن يهدي من أضل الله وما لهم من ناصرين) * فأخبر تعالى كما تسمع أن ما اتبع قولا وافقه بلا علم بصحته فهو ظالم، وإن من لم يرجع إلى ما يسمع من الحق فهو من أهل النار، وقال تعالى: * (فإن لم يستجيبوا لك فاعلم أنما يتبعون أهواءهم ومن أضل ممن اتبع هواه بغير هدى من الله إن الله لا يهدي القوم الظالمين) * أنكر الله تعالى أن يكذب المرء بما لا يعلم.
فقال تعالى: * (بل كذبوا بما لم يحيطوا بعلمه ولما يأتهم تأويله فصح بكل ماذ كرنا الوقوف عما لا نعلم والرجوع إلى ما أوجبته الحجة بعد قيامها وقال تعالى: * (ومن أظلم ممن افترى على الله كذبا أو كذب بالحق لما جاءه قال أبو محمد: في هذه الآية كفاية في إيجاب ألا يصدق أحد بما لم تقم عليه حجة، وألا يأتي ما قامت عليه الحجة، فمن أظلم ممن عرف ما ذكرنا وأخذ بوسواس يقوم في نفسه، أو بخبر لم يقم على وجوب تصديقه برهان، أو قلد إنسانا مثله لعله عند الله تعالى على خلاف ما يظن، وعلى كل حال فهو معصوم لكن يخطئ ويصيب.
وقال تعالى: * (وقالوا لن يدخل الجنة إلا من كان هودا أو نصارى تلك أمانيهم قل هاتوا برهانكم إن كنتم صادقين) فأوجب تعالى أن من كان صادقا في دعواه فعليه أن يأتي بالبرهان وإن لم يأت بالبرهان فهو كاذب مبطل، أو جاهل.
وقال تعالى: * (هأنتم هؤلاء حاججتم فيما لكم به علم فلم تحاجون فيما ليس لكم به علم والله يعلم وأنتم لا تعلمون) * فلم يوجب تعالى المحاجة إلا بعلم، ومنع منها بغير علم.
وقال تعالى: * (فلا تمار فيهم إلا مرآء ظاهرا)

(1/22)

قال أبو محمد: فلما وجدنا الله تعالى قد أمر في الآيات التي ذكرنا بالحجاج والمناظرة، ولم يوجب قبول شئ إلا ببرهان، وجب علينا تطلب الحجاج المذموم
على ما قدمناه فوجدناه قد قال: * (وما نرسل المرسلين إلا مبشرين ومنذرين ويجادل الذين كفروا بالباطل ليدحضوا به الحق فذم تعالى الباطل، وأبطل تعالى بذلك قول المجانين كل مفتون ملقن حجة، وبين تعالى أن المفتون هو الذي لا يلقن حجة، وأن المحق هو الملقن حجة على الحقيقة وهم أهل الحق.
وقال تعالى: * (الذين يجادلون في آيات الله بغير سلطان أتاهم كبر مقتا عند الله وعند الذين آمنوا كذلك يطبع الله على كل قلب متكبر جبار) *.
فقد جمعت هذه الآيات بيان الجدال المذموم، والجدال المحمود الواجب، فالواجب هو الذي يجادل متوليه في إظهار الحق، والمذموم وجهان بنص الآيات التي ذكرنا: أحدهما من جادل بغير علم والثاني من جادل ناصرا للباطل بشغب وتمويه بعد ظهور الحق إليه، وفي هذا بيان أن الحق في واحد، وأنه لا شئ إلا ما قامت عليه حجة العقل، وهؤلاء المذمومون الذين قال الله تعالى فيهم: * (ألم تر إلى الذين يجادلون في آيات الله أنى يصرفون) * وقوله تعالى: * (ومن الناس من يجادل في الله بغير علم ويتبع كل شيطان مريد) * وقوله تعالى: * (ومن الناس من يجادل في الله بغير علم ولا هدى ولا كتاب منير ئ ثاني عطفه ليضل عن سبيل الله له في الدنيا خزي ونذيقه يوم القيامة عذاب الحريق) * وبقوله تعالى: * (ما يجادل في آيات الله إلا الذين كفروا فلا يغررك تقلبهم في البلاد ئ كذبت قبلهم قوم نوح والاحزاب من بعدهم وهمت كل أمة برسولهم ليأخذوه وجادلوا بالباطل ليدحضوا به الحق فأخذتهم فكيف كان عقاب) * فبين تعالى كما ترى أن الجدال ا لمحرم هو الجدال الذي يجادل به لينصر الباطل ويبطل الحق بغير علم.
قال أبو محمد: ويقال لمن أبى عن مطالبته الجدال ومعاناة طلب البرهان أن فرعون قال: * (مآ أريكم إلا مآ أرى وما أهديكم إلا سبيل الرشاد) * * (وقال الذي آمن يقوم اتبعون أهدكم سبيل الرشاد) *، فبأي شئ يعرف المحق منهما من
المبطل: هل يجوز أن يعرف ذلك إلا بدلائل غير كلامها ؟.

(1/23)

فهذا كلام العزيز الجبار الخالق البارئ قد نصصناه في اتباع البرهان، وتكذيب قول من لا حجة في يديه، وهو الذي لا يسع مسلما خلافه.
لا قول من قال اذهب إلى شاك مثلك فناظره، فيقال له: أترى رسول الله (ص) كان شاكا إذ علمه ربه تعالى مجادلة أهل الكتاب وأهل الكفر، وأمره بطلب البرهان، وإقامة الحجة على كل من خالفه، ولا قول من قال: أو كلما جاء رجل هو أجدل من رجل تركنا ما نحن عليه، أو كلاما هذا معناه.
قال أبو محمد: وهذا كلام يستوي فيه مع قائله كل ملحد على ظهر الارض، فلئن وسع هذا القائل ألا يدع ما وجد عليه سلفه بلا حجة لحجة ظاهرة واردة عليه، ليسعن اليهودي والنصراني ألا يدعا ما وجدا عليه سلفهما تقليدا بلا برهان، وألا يقبلا برهان الاسلام الواردة عليهما وحجته القاطعة.
قال الله عز وجل ألا لعنة الله على الظلالمين الذين يصدوق عن سبيل الله ويبغونها عوجا.
قال أبو محمد: فإذا قد حض الله تعالى على المجادلة بالحق وأمر بطلب البرهان فقد صح أن طلب الحجة هي سبيل الله عز وجل، بالنص الذي ذكرنا أن من نهى عن ذلك وصد عنه، فهو صاد عن سبيل الله تعالى، ظالم ملعون بلا تأويل إلا الا عين النص الوارد من قبل الله تعالى وبالله نعتصم.
وقال تعالى: * (ولا يطأون موطئا يغيظ الكفار ولا ينالون من عدو نيلا إلا كتب لهم به عمل صالح.
ولا غيظ أغيظ على الكفار والمبطلين من هتك أقوالهم بالحجة الصادعة، وقد تهزم العساكر الكبار، والحجة الصحيحة لا تغلب أبدا، فهي أدعى إلى الحق، وأنصر للدين من السلاح الشاكي، والاعداد الجمة، وأفاضل الصحابة الذين لا نظير
لهم، إنما أسلموا بقيام البراهين على صحة نبوة محمد (ص) عندهم، فكانوا أفضل ممن أسلم بالغلبة بلا خلاف من أحد من المسلمين.
وأول ما أمر الله عز وجل نبيه محمدا (ص) أن يدعو له الناس بالحجة البالغة بلا قتال، فلما قامت الحجة وعاندوا الحق، أطلق الله تعالى السيف حينئذ وقال تعالى: * (قل فلله الحجة البالغة فلو شآء لهداكم أجمعين) *.
وقال تعالى: * (بل نقذف بالحق على الباطل فيدمغه فإذا هو زاهق ولا شك في أن هذا إنما هو بالحجة لان السيف مرة لنا ومرة علينا، وليس كذلك

(1/24)

البرهان، بل هو لنا أبدا، ودامغ لقول مخالفينا، ومزهق له أبدا.
ورب قوة باليد قد دمغت بالباطل حقا كثيرا فأزهقته، منها يوم الحرة ويوم قتل عثمان رضي الله عنه، ويوم قتل الحسين وابن الزبير رضي الله عنهم، ولعن قتلتهم، وقد قتل أنبياء كثير وما غلبت حجتهم قط.
قال أبو محمد: وقد علمنا عز وجل الحجة على الدهرية في قوله تعالى: * (الله يعلم ما تحمل كل أنثى وما تغيض الارحام وما تزداد وكل شئ عنده بمقدار) *.
وقوله تعالى: * (ليعلم أن قد أبلغوا رسالات ربهم وأحاط بما لديهم وأحصى كل شئ عددا) * وعلمنا الحجة على الثنوية بقوله تعالى: * (لو كان فيهما آلهة إلا الله لفسدتا فسبحان الله رب العرش عما يصفون) * وعلى النصارى وعلى جميع الملل، وقد بينا ذلك في كتابنا المرسوم بكتاب الفصل ورأينا فيه عظيم ما أفادنا الله تعالى في ذلك من الحكمة والعلم بالمحاجة وإظهار البرهان بغاية الايجاز والاختصار.
وقد أمر الله بالجدال على لسان رسوله (ص)، كما اخبرنا عبد الله بن الربيع قال: أنبأنا محمد بن إسحاق بن السليم، حدثنا ابن الاعرابي، أنبأنا أبو داود، أبو موسى بن إسماعيل، ثنا حماد هو ابن سلمة عن حميد عن أنس بن مالك قال قال رسول الله (ص): جاهدوا المشركين بأموالكم وأنفسكم وألسنتكم.
قال أبو محمد: وهذا حديث في غاية الصحة، وفيه الامر بالمناظرة وإيجابها كإيجاب الجهاد والنفقة في سبيل الله.
قال أبو محمد: وقد علمنا رسول الله (ص) وضع السؤال موضعه وكيفية المحاجة في الحديث الذي ذكر محاجة آدم موسى صلى الله عليهما وسلم حدثنا عبد الله بن يوسف بن نامي، عن أحمد بن فتح، عن عبد الوهاب بن عيسى، عن أحمد بن محمد، عن أحمد بن علي، عن مسلم بن الحجاج، عن ابن أبي عمر المكي ومحمد بن حاتم وغيرهما، واللفظ لابن حاتم كلاهما عن سفيان بن عيينة، عن عمرو، هو ابن دينار، عن طاوس قال: سمعت أبا هريرة يقول: قال رسول الله (ص): احتج آدم وموسى فقال موسى يا آدم أنت أبونا خيبتنا وأخرجتنا من الجنة، فقال له آدم: أنت موسى الذي اصطفاك الله بكلامه، وخط لك بيده، أتلومني على أمر قدر الله علي قبل أن أخلق بأربعين سنة.
فحج آدم موسى.

(1/25)

قال أبو محمد: فموسى (ص) وضع الملامة في غير موضعها، فصار محجوجا، وذلك لانه لام آدم (ص) على أمر لم يفعله، وهو خروج الناس من الجنة، وإنما هو فعل الله عز وجل، ولو أن موسى لام آدم على خطيئته الموجبة لذلك لكان واضعا للملامة موضعها، ولكان آدم محجوجا وليس أحد ملوما إلا على ما يفعله لا على ما تولد من فعله، ولا مما فعله غيره.
والكافر إنما يلام على الفعل، لا على دخول النار، والقاتل إنما يلام على فعله، لاعلى موت مقتوله ولا على أخذ القصاص منه.
فعلمنا رسول الله (ص) في هذا الحديث كما ترى كيف نسأل عند المحاجة، وبين لنا (ص) أن المحاجة جائزة، وأن من أخطأ موضع السؤال كان محجوجا، وظهر بذلك قول الله عز وجل: * (كمآ أرسلنا فيكم رسولا منكم يتلوا عليكم آياتنا ويزكيكم ويعلمكم الكتاب والحكمة ويعلمكم ما لم تكونوا تعلمون) *.
والذي ذكرنا هو نص الحديث لا ما ظنه من يتعسف الكلام ويحرفه عن
مواضعه، ويطلب فيه ما ليس فيه، وليس هذا الحديث من باب إثبات القدر في شئ، وإثبات القدر إنما يصح من أحاديث أخر وآيات أخر.
قال أبو محمد: وقد تحاج المهاجرون والانصار وسائر الصحابة رضوان الله عليهم، وحاج ابن عباس الخوارج بأمر علي رضى الله عنه، وما أنكر قط أحد من الصحابة الجدال في طلب الحق.
فلا معنى لقول لمن جاء بعدهم.
وبالجملة فلا أضعف ممن يروم إبطال الجدال بالجدال.
ويريد هدم جميع الاحتجاج بالاحتجاج، ويتكلف فساد المناظرة بالمناظرة، لانه مقر على نفسه أنه يأتي بالباطل، لان حجته هي بعض الحجج التي يريد إبطال جملتها.
وهذه طريق لا يركبها إلا جاهل ضعيف، أو معاند سخيف.
والجدال الذي ندعو إليه هو طلب الحق ونصره.
وإزهاق الباطل وتبينه.
فمن ذم طلب الحق وأنكر هدم الباطل فقد ألحد.
وهو من أهل الباطل حقا.
والخصام بالباطل هو اللدد الذي قال فيه عليه السلام: أبغض الرجال إلى الله الالد الخصم أو كما قال (ص).
فإذا قد بطلت كل طريق ادعاها خصومنا في الوصول إلى الحقائق من الالهام

(1/26)

والتقليد، وثبت أن الخبر لا يعلم صحته بنفسه، ولا يتميز حقه من كذبه، وواجبه من غير واجبه، إلا بدليل من غيره، فقد صح أن المرجوع إليه حجج العقول وموجباتها، وصح أن العقل إنما هو مميز بين صفات الاشياء الموجودات، وموقف للمستدل به على حقائق كيفيات الامور الكائنات، وتمييز المحال منها.
وأما من ادعى أن العقل يحلل أو يحرم، أو أن العقل يوجد عللا موجبة لكون ما أظهر الله الخالق تعالى في هذا العالم من جميع أفاعيله الموجود فيه من الشرائع وغير الشرائع، فهو بمنزلة من أبطل موجب العقل جملة.
وهما طرفان
أحدهما أفرط فخرج عن حكم العقل، والثاني قصر فخرج عن حكم العقل، ومن ادعى في العقل ما ليس فيه كمن أخرج منه ما فيه، ولا فرق.
ولا نعلم فرقة أبعد من طريق العقل من هاتين الفرقتين معا، إحداهما: التي تبطل حجج العقل جملة.
والثانية: التي تستدرك بعقولها على خالقها عز وجل أشياء لم يحكم فيها ربهم بزعمهم، فثقفوها هم ورتبوها رتبا أوجبوا أن لا محيد لربهم تعالى عنها، وأنه لا تجري أفعاله عز وجل إلا تحت قوانينها.
لقد افترى كلا الفريقين على الله عز وجل إفكا عظيما، وأتوا بما تقشعر منه جلود أهل العقول.
وقد بينا أن حقيقة العقل إنما هي تمييز الاشياء المدركة بالحواس وبالفهم ومعرفة صفاتها التي هي عليها جارية على ما هي عليه فقط من إيجاب حدوث العالم، وأن الخالق واحد لم يزل، وصحة نبوة من قامت الدلائل على نبوته، ووجوب طاعة من توعدنا بالنار على معصيته، والعمل بما صححه العقل من ذلك كله، وسائر ما هو في العالم موجود، مما عدا الشرائع، وأن يوقف على كيفيات كل ذلك فقط.
فأما أن يكون العقل يوجب أن يكون الخنزير حراما أو حلالا، أو يكون التيس حراما أو حلالا، أو أن تكون صلاة الظهر أربعا وصلاة المغرب ثلاثا أو أن يمسح على الرأس في الوضوء دون العنق، أو أن يحدث المرء من أسفله فيغسل أعلاه، أو أن يتزوج أربعا ولا يتزوج خمسا، أو أن يقتل من زنى وهو محصن وإن عفي عنه زوج المرأة وأبوها ولا يقتل قاتل النفس المحرمة عمدا إذا عفا عنه أولياء المقتول.
أو أن يكون الانسان ذا عينين دون أن يكون ذا ثلاثة أعين أو أربع، أو أن تخص

(1/27)

صورة الانسان بالتمييز دون صورة الفرس، أو أن تكون الكواكب المتحيرة سبعا دون أن تكون تسعا، وكذلك سائر رتب العالم كلها.
فهذا ما لا مجال للعقل
فيه لا في إيجابه ولا في المنع منه، وإنما في العقل الفهم عن الله تعالى لاوامره، ووجوب ترك التعدي إلى ما يخاف العذاب على تعديه، والاقرار بأن الله تعالى يفعل ما يشاء، ولو شاء أن يحرم ما أحل أو يحل ما حرم لكان ذلك له تعالى، ولو فعله لكان فرضا علينا الانقياد لكل ذلك ولا مزيد.
ومعرفة صفات كل ما أدركنا معرفته مما في العالم وأنه على صفة كذا وهيئة كذا كما أحكمه ربه تعالى ولا زيادة فيه وبالله تعالى التوفيق، وإليه الرغبة في دفع ما لا نطيق.
الباب الرابع في كيفية ظهور اللغات أعن توقيف أم عن اصطلاح قال أبو محمد: أكثر الناس في هذا، والصحيح من ذلك أصل الكلام توقيف من الله عز وجل بحجة سمع وبرهان ضروري.
فأما السمع فقول الله عز وجل: * (وعلم آدم الاسماء كلها ثم عرضهم على الملائكة فقال أنبئوني بأسمآء هؤلاء إن كنتم صادقين) *.
وأما الضروري بالبرهان: فهو أن الكلام لو كان اصطلاحا لما جاز أن يصطلح عليه إلا قوم قد كملت أذهانهم، وتدربت عقولهم، وتمت علومهم، ووقفوا على الاشياء كلها الموجودة في العالم وعرفوا حدودها واتفاقها، واختلافها وطبائعها وبالضرورة نعلم أن بين أول وجود الانسان وبين بلوغه هذه الصفة سنين كثيرة جدا يقتضي في ذلك تربية وحياطة وكفالة من غيره.
إذ المرء لا يقوم بنفسه إلا بعد سنين من ولادته.
ولا سبيل إلى تعايش الوالدين والمتكفلين والحضان إلا بكلام يتفاهمون به مراداتهم فيما لا بد لهم منه، فيما يقوم معايشهم من حرث أو ماشية أو غراس، ومن معاناة ما يطرد به الحر والبرد والسباع، ويعاني به الامراض، ولا بد لكل هذا من أسماء يتعارفون بها ما يعانونه من ذلك.
وكل إنسان فقد كان في حالة الصغر التي ذكرنا من امتناع الفهم والاحتياج إلى كافل، والاصطلاح يقتضي وقتا لم يكن موجودا قبله، لانه عمل المصطلحين، وكل عمل لا بد من أن يكون
له أو فكيف كانت حال المصطلحين على وضع اللغة قبل اصطلاحهم عليه، فهذا من الممتنع المحال ضرورة.

(1/28)

قال علي: وهذا دليل برهاني ضروري من أدلة حدوث النوع الانساني، ومن أدلة وجود الواحد الخالق الاول تبارك وتعالى، ومن أدلة وجود النبوة والرسالة لانه لا سبيل إلى بقاء أحد من الناس ووجوده دون كلام، والكلام حروف مؤلفة، والتأليف فعل فاعل ضرورة لا بد له من ذلك، وكل فعل فعله فله زمان ابتدئ فيه، لان الفعل حركة تعدها المدد، فصح أن لهذا التأليف أولا، والانسان لا يوجد دونه.
وما لم يوجد قبل ما له أول فله أول ضرورة، فصح أن للمحدث محدثا بخلافة، وصح أن ما علم من ذلك مما هو مبتدأ من عند الخالق تعالى مما ليس في الطبيعة معرفته دون تعليم فلا يمكن البتة معرفته إلا بمعلم علمه الباري إياه.
ثم علم هو أهل نوعه ما علمه ربه تعالى.
قال علي: وأيضا فإن الاصطلاح على وضع لغة لا يكون ضرورة إلا بكلام متقدم بين المصطلحين على وضعها.
أو بإشارات قد اتفقوا على فهمها.
وذلك الاتفاق على فهم تلك الاشارات لا يكون إلا بكلام ضرورة ومعرفة حدود الاشياء وطبائعها التي عبر عنها بألفاظ اللغات لا يكون إلا بكلام وتفهيم.
لابد من ذلك.
فقد بطل الاصطلاح على ابتداء الكلام.
ولم يبق إلا أن يقول قائل: إن الكلام فعل الطبيعة.
قال علي: وهذا يبطل ببرهان ضروري.
وهو أن الطبيعة لا تفعل إلا فعلا واحدا لا أفعالا مختلفة، وتأليف الكلام فعل اختياري متصرف في وجوه شتى.
وقد لجأ بعضهم إلى نوع من الاختلاط، وهو أن قال: إن الاماكن أوجبت بالطبع على ساكنيها النطق بكل لغة نطقوا بها.
قال علي: وهذا محال ممتنع، لانه لو كانت اللغات على ما توجبه طبائع الامكنة لما أمكن وجود كل مكان إلا بلغته التي يوجبها طبعه.
وهذا يرى بالعيان بطلانه لان كل مكان في الاغلب قد دخلت فيه لغات شتى على قدر تداخل أهل اللغات ومجاورتهم.
فبطل ما قالوا: وأيضا فليس في طبع المكان أن يوجب تسمية الماء ماء دون أن يسمى باسم آخر مركب من حروف الهجاء.
ومن كابر في هذا، فإما مجاهر بالباطل وإما عديم عقل، لا بد له من أحد هذين الوجهين.
فصح أنه توقيف من أمر الله عز وجل وتعليم منه تعالى.

(1/29)

إلا أننا لا ننكر اصطلاح الناس على إحداث لغات شتى بعد أن كانت لغة واحدة وقفوا عليها، بها علموا ماهية الاشياء وكيفياتها وحدودها، ولا ندري أي لغة هي التي وقف آدم عليه السلام عليها أولا، إلا أننا نقطع على أنها أتم اللغات كلها، وأبينها عبارة، وأقلها إشكالا، وأشدها اختصارا وأكثرها وقوع أسماء مختلفة على المسميات كلها المختلفة من كل ما في العالم من جوهر أو عرض لقول الله عز وجل: * (وعلم آدم الاسماء كلها ثم عرضهم على الملائكة فقال أنبئوني بأسمآء هؤلاء إن كنتم صادقين) * فهذا التأكيد يرفع الاشكال ويقطع الشغب فيما قلنا.
وقد قال قوم: هي السريانية وقال قوم: هي اليونانية: وقال قوم: هي العبرانية.
وقال قوم هي العربية.
والله أعلم.
إلا أن الذي وقفنا عليه وعلمناه يقينا أن السريانية والعبرانية والعربية هي لغة مضر وربيعة لا لغة حمير، لغة واحدة تبدلت بتبدل مساكن أهلها فحدث فيها جرش كالذي يحدث من الاندلسي، وإذا رام نغمة أهل القيروان، ومن القيرواني إذا رام نغمة الاندلسي، ومن الخراساني إذا رام نغمتها.
ونحن نجد من سمع لغة أهل فحص البلوط وهي على ليلة واحدة من قرطبة كاد أن يقول إنها لغة أخرى غير لغة أهل
قرطبة.
وهكذا في كثير من البلاد فإنه بمجاورة أهل البلدة بأمة أخرى تتبدل لغتها تبديلا لا يخفى على من تأمله.
ونحن نجد العامة قد بدلت الالفاظ في اللغة العربية تبديلا وهو في البعد عن أصل تلك الكلمة كلغة أخرى ولا فرق.
فنجدهم يقولون في العنب: العينب وفي السوط أسطوط.
وفي ثلاثة دنانير ثلثدا.
وإذا تعرب البربري فأراد أن يقول الشجرة قال السجرة.
وإذا تعرب الجليقي أبدل من العين والحاء هاء فيقول مهمدا إذا أراد أن يقول محمدا.
ومثل هذا كثير.
فممن تدبر العربية والعبرانية السريانية أيقن أن اختلافهما إنما هو من نحو ما ذكرنا من تبديل ألفاظ الناس على طول الازمان واختلاف البلدان ومجاورة الامم.
وأنها لغة واحدة في الاصل.
وإذ تيقنا ذلك فالسريانية أصل للعربية وللعبرانية معا، والمستفيض أن

(1/30)

أول من تكلم بهذه العربية إسماعيل عليه السلام فهي لغة ولده، والعبرانية لغة إسحاق ولغة ولده.
والسريانية بلا شك هي لغة إبراهيم صلى الله عليه وعلى نبينا وسلم بنقل الاستفاضة الموجبة لصحة العلم.
فالسريانية أصل لهما وقد قال قوم: إن اليونانية أبسط اللغات.
ولعل هذا إنما هو الآن فإن اللغة يسقط أكثرها.
ويبطل بسقوط دولة أهلها ودخول غيرهم عليهم في مساكنهم أو بنقلهم عن ديارهم واختلاطهم بغيرهم، فإنما يقيد لغة الامة وعلومها وأما من تلفت دولتهم، وغلب عليهم وأخبارها قوة دولتها، ونشاط أهلها وفراغهم عدوهم، واشتغلوا بالخوف والحاجة والذل وخدمة أعدائهم، فمضمون منهم موت الخواطر، وربما كان ذلك سببا لذهاب لغتهم، ونسيان أنسابهم وأخبارهم وبيود علومهم، هذا موجود بالمشاهدة، ومعلوم بالعقل ضرورة.
ولدولة السريانيين مذ ذهبت وبادت آلاف من الاعوام في أقل منها ينسى جميع اللغة.
فكيف تفلت أكثرها، والله تعالى اعلم.
ولسنا نقطع على أنها اللغة التي وقف الله تعالى عليها أولا، ولا ندري لعل قائلا يقول: لعل تلك اللغة قد درست البتة وذهبت بالجملة أو لعلها إحدى اللغات الباقية لا نعلمها بعينها، وهذا هو الذي توجبه الضرورة ولا بد مما لا يمكن سواه أصلا، وقد يمكن أن يكون الله تعالى وقف آدم عليه السلام على جميع اللغات التي ينطق بها الناس كلهم الآن.
ولعلها كانت حينئذ لغة واحدة مترادفة الاسماء على المسميات ثم صارت لغات كثيرة، إذ توزعها بنوه بعد ذلك، وهذا هو الاظهر عندنا والاقرب، إلا أننا لا نقطع على هذا كما نقطع على أنه لا بد من لغة واحدة وقف الله تعالى عليها، ولكن هذا هو الاغلب عندنا، نعني أن الله تعالى وقف على جميع هذه اللغات المنطوق بها، وإنما ظننا هذا لاننا لا ندري أي سبب دعا الناس ولهم لغة يتكلمون بها ويتفاهمون بها إلى إحداث لغة أخرى، وعظيم التعب في ذلك لغير معنى، ومثل هذا من الفضول لا يتفرع له عاقل بوجه من الوجوه، فإن وجد ذلك فمن فارع فضولي سيئ الاختيار، مشتغل بما لا فائدة فيه عما يعينه، وعما هو آكد عليه من أمور معاده، ومصالح دنياه ولذاته وسائر العلوم النافعة.
ثم من له بطاعة أهل بلده له في ترك لغتهم والكلام باللغة التي عمل لهم،

(1/31)

ولكنا لسنا نجعل ذلك محالا ممتنعا بل نقول: إنه ممكن بعيد جدا، فإن قالوا: لعل ملكا كانت في مملكته لغات شتى فجمع لهم لغة يتفاهمون بها كلهم، قلنا لهم: هذا ضد وضع اللغات الكثيرة، بل هو جمع اللغات على لغة واحدة، ثم نقول: وما الذي كان يدعو هذا الملك إلى هذه الكلفة الباردة الصعبة الثقيلة التي لا تفيد شيئا ؟ وكان أسهل له أن يجمعهم على لغة ما من تلك اللغات التي كانوا يتكلمون بها أو على لغته نفسه فكان أخف وأمكن من إحداث لغة مستأنفة، وعلم ذلك عند الله عز وجل.
وقد توهم قوم في لغتهم أنها أفضل اللغات.
وهذا لا معنى له لان وجوه الفضل معروفة، وإنما هي بعمل أو اختصاص ولا عمل للغة، ولا جاء نص في تفضيل لغة على لغة، وقد قال تعالى: * (وما أرسلنا من رسول إلا بلسان قومه ليبين لهم فيضل الله من يشآء ويهدي من يشآء وهو العزيز الحكيم) * وقال تعالى: * (فإنما يسرناه بلسانك لعلهم يتذكرون) *.
فأخبر تعالى أنه لم ينزل القرآن بلغة العرب إلا ليفهم ذلك قومه عليه السلام لا لغير ذلك، وقد غلط في ذلك جالينوس فقال: إن لغة اليونانيين أفضل اللغات لان سائر اللغات إنما هي تشبه إما نباح الكلاب أو نقيق الضفادع.
قال علي: وهذا جهل شديد لان كل سامع لغة ليست لغته ولا يفهمها، فهي عنده في النصاب الذي ذكره جالينوس ولا فرق.
وقد قال قوم: العربية أفضل اللغات لانه بها كلام الله تعالى.
قال علي: وهذا لا معنى له، لان الله عز وجل قد أخبرنا أنه لم يرسل رسولا إلا بلسان قومه.
وقال تعالى: * (إني إذا لفي ضلال مبين) * وقال تعالى: * (وإنه لفي زبر الاولين) * فبكل لغة قد نزل كلام الله تعالى ووحيه.
وقد أنزل التوراة والانجيل والزبور، وكلم موسى عليه السلام بالعبرانية، وأنزل الصحف على إبراهيم عليه السلام بالسريانية، فتساوت اللغات في هذا تساويا واحدا.
وأما لغة أهل الجنة وأهل النار فلا علم عندنا إلا ما جاء في النص والاجماع، ولا نص ولا إجماع في ذلك، إلا أنه لا بد لهم من لغة يتكلمون بها ولا يخلو ذلك من أحد ثلاثة أوجه ولا رابع لها: إما أن تكون لهم لغة واحدة من اللغات

(1/32)

القائمة بيننا الآن، وإما أن تكون لهم لغة غير جميع هذا اللغات، وإما أن تكون لهم لغات شتى: لكن هذه المحاورة التي وصفها الله تعالى توجب القطع بأنه يتفاهمون بلغة إما بالعربية المختلفة في القرآن عنهم، أو بغيرها مما الله
تعالى أعلم به.
وقد ادعى بعضهم أن اللغة العربية هي لغتهم، واحتج بقول الله عز وجل: * (دعواهم فيها سبحانك اللهم وتحيتهم فيها سلام وآخر دعواهم أن الحمد لله رب العالمين) * فقلت له: فقل إنها لغة أهل النار لقوله تعالى عنهم أنهم قالوا: * (وما لنآ ألا نتوكل على الله وقد هدانا سبلنا ولنصبرن على مآ آذيتمونا وعلى الله فليتوكل المتوكلون) * ولانهم قالوا: * (ونادى أصحاب النار أصحاب الجنة أن أفيضوا علينا من الماء أو مما رزقكم الله قالوا إن الله حرمهما على الكافرين) * ولانهم قالوا: * (وقالوا لو كنا نسمع أو نعقل ما كنا في أصحاب السعير) * فقال لي: نعم، فقلت له: فاقض أن موسى وجميع الانبياء عليهم السلام كانت لغتهم العربية، لان كلامهم محكي في القرآن عنهم بالعربية، فإن قلت هذا كذبت ربك، وكذبك ربك في قوله: * (وما أرسلنا من رسول إلا بلسان قومه ليبين لهم فيضل الله من يشآء ويهدي من يشآء وهو العزيز الحكيم) * فصح أن الله تعالى إنما يحكي لنا معاني كلام كل قائل في لغته باللغة التي بها نتفاهم، ليبين لنا عز وجل فقط، وحروف الهجاء واحدة لا تفاضل بينها ولا قبح، ولا حسن في بعضها دون بعض، وهي تلك بأعيانها في كل لغة، فبطلت هذه الدعاوى الزائغة الهجينة، وبالله تعالى التوفيق.
وقد أدى هذا الوسواس العامي، اليهود إلى أن استجازوا الكذب والحلف على الباطل بغير العبرانية، وادعوا أن الملائكة الذين يرفعون الاعمال لا يفهمون إلا العبرانية فلا يكتبون عليهم غيرها، وفي هذا من السخف ما ترى وعالم الخفيات وما في الضمائر عالم بكل لسان ومعانيه عز وجل لا إله إلا هو وهو حسبنا ونعم الوكيل.

(1/33)

الباب الخامس في الالفاظ الدائرة بين أهل النظر قال أبو محمد: هذا باب خلط فيه كثير ممن تكلم في معانيه، وشبك بين
المعاني وأوقع الاسماء على غير مسمياتها، ومزج بين الحق والباطل، فكثر لذلك الشغب والالتباس، وعظمت المضرة وخفيت الحقائق، ونحن إن شاء الله تعالى بحوله وقوته مميزون معنى كل لفظة على حقيقتها، فنقول وبالله تعالى نتأيد: الحد: هو لفظ وجيز يدل على طبيعة الشئ المخبر عنه كقولك: الجسم هو كل طويل عريض عميق، فإن الطول والعرض والعمق هي طبائع الجسم لو ارتفعت عنه ارتفعت عن الجسمية ضرورة ولم يكن جسما، فكانت هذه العبارة مخبرة عن طبيعة الجسم ومميزة له مما ليس بجسم.
والرسم: هو لفظ وجيز يميز المخبر عنه مما سواه فقط دون أن ينبئ عن طبيعته كقولك: الانسان هو الضحاك، فإنك ميزت الانسان بهذا اللفظ تمييزا صحيحا مما سواه، إلا أنك لم تخبر بطبيعته لانك لو توهمت الضحك مرتفعا عن الانسان لم تبطل بذلك عنه الانسانية ولامتنع بذلك من الكلام في المعلوم والتصرف في الصناعات ولبقيت سائر طبائعه بحسبها.
قال أبو محمد علي: ولما كان هذان المعنيان متغايرين، كل واحد منهما غير صاحبه، وجب ضرورة أن يعبر عن كل واحد منهما بعبارة غير عبارتنا عن الآخر، ولو عبرنا عنهما عبارة واحدة لكنا قد أوقعنا من يقبل منا في الاشكال ولكنا ظالمين لهم جدا وغير ناصحين لهم، وهذا خلاف ما أخذه الله تعالى على العلماء، إذ يقول الله تعالى على لسان نبيه (ص): ليبينه للناس ولا يكتمونه، ومن لبس الحقائق فقد كتمها.
والعلم: هو تيقن الشئ على ما هو عليه، إما عن برهان ضروري موصل إلى تيقنه كذلك، وإما أول بالحس أو ببديهة العقل، وإما حادث عن أول على ما بينا في كتاب التقريب من أخذ المقدمات الراجعة إلى أول العمل أو الحس، إما من

(1/34)

قرب وإما من بعد، وإما عن اتباع لمن أمر الله تعالى باتباعه، فوافق فيه الحق، وإن لم يكن عن ضرورة ولا عن استدلال، برهان ذلك أن جميع الناس مأمورون بقول الحق واعتقاده، وأن رسول الله (ص) دعا الناس كلهم إلى الايمان بالله تعالى، وبما جاء به والنطق بذلك، ولم يشترط عليه السلام عليهم ان ألا يكون ذلك منهم إلا عن استدلال، بل قنع بهذا من العالم والجاهل، والحر والعبد، والمسبي والمستعرب، واجتمعت الامة على ذلك بعده عليه إلى اليوم.
وقنعوا بذلك ممن أجابهم إليه، ولم يشترط عليهم استدلالا في ذلك، فإذا ذاك كذلك فقد صح أن من اعتقد ما ذكرنا وقال به فهو عالم بذلك بيقين عارف به، إذ لو كان غير عالم بذلك لحرم القول عليه بذلك، ولحرم عليه اعتقاده لان الله تعالى يقول: * (ولا تقف ما ليس لك به علم * وقال تعالى: * (وأن تقولوا على الله ما لا تعلمون) * فصح إذ هو مأمور باعتقاده الحق والقول به، ومنهي عن القول بما لا يعلم، وعن أن يقفوا ما لا يعلم أن عقده في الحق وقوله به علم صحيح ومعرفة حقيقية وإن لم يكن ذلك عن استدلال، ومن ادعى تخصيص نهي الله تعالى عن القول بما لا علم لنا به، وعن قفو ما لا نعلم، كان مدعيا بلا دليل، ومبطلا في قوله لانه يقول: * (ولا تقف ما ليس لك به علم إن السمع والبصر والفؤاد كل أولئك كان عنه مسؤولا) * إلا في الايمان، فاقف فيه ما لا علم لك به، وهذا كذب على الله تعالى مجرد.
فإن قال قائل: فإن الله يقول: * (وقالوا لن يدخل الجنة إلا من كان هودا أو نصارى تلك أمانيهم قل هاتوا برهانكم إن كنتم صادقين) * قلنا: نعم إنما خاطب الله بهذا من قال بالباطل، ولا برهان لصاحب الباطل، وأما المعتقد للحق فبرهان الحق قائم، سواء علمه المعتقد له أو جهله، وإنما يكف البرهان أهل الباطل لادحاض باطلهم، ولا يجوز أن يكلف المحق برهانا، لانه لا يخلو مكلفه البرهان من أن يكون محقا مثله أو مبطلا، فإن كان محقا مثله فهو معنت له، والتعنيت لا يجوز وإن كان مبطلا فحرام عليه الجدال في الحق، قال
تعالى: * (يجادلونك في الحق بعد ما تبين) * وقال تعالى: * (وجادلوا بالباطل ليدحضوا به الحق فأخذتهم فكيف كان عقاب) * فلا يجوز تكليف المحق برهانا إلا على أن يعلمه فقط لا على سبيل معارضة، لان من فعل ذلك يكون معارضا للحق، ومعارضته الحق بالباطل لا تجوز، قال تعالى ذاما لقوم: * (كذبت قبلهم قوم نوح والاحزاب من بعدهم وهمت كل أمة برسولهم ليأخذوه وجادلوا بالباطل ليدحضوا به الحق

(1/35)

فأخذتهم فكيف كان عقاب) وقد تحذلق قوم فأداهم ذلك إلى الهلكة، فقالوا: الحدود لا تختلف في قديم ولا محدث، وهذا كلام موجب الكفر، لانهم يوقعون بذلك الباري تعالى تحت الحدوث، لان كل محدود متناه ومركب، وكل مركب فمخلوق، لانه مركب من جنسه وفصله المميز له مما جامعه تحت جنسه، فقد جعلوا ربهم محدثا تعالى الله عن ذلك وقالوا: حد العلم أنه صفة لا يتعذر بوجودها على الحي القادر إحكام الفعل.
قال علي: وهذا حد فاسد لان النحل لا يتعذر عليها أحكام بناء الشمع ووضع العسل، ولا تسمى عالمة، وقد يعرض للعالم الناقد خدر يبطل يديه ورجليه فيعتذر عليه كل فعل حكمة أو غير حكمة وعلمه وعقله باقيان.
وقالت طائفة منهم: حد العلم منا ومن الله تعالى أنه صفة يتبين بها المعلوم على ما هو عليه من أحواله.
قال علي: وكلا الحدين فاسد، ونحن نسألهم: أهذه الصفة التي ذكرتم ؟ أهي والموصوف بها شئ واحد ؟ أم هي والموصوف بها شيئان متغايران ؟ فإن قالوا شئ واحد أبطلوا قولهم في الباري تعالى، ووافقوا خصومهم إلا في العبارة فقط، وأيضا فإن كون الصفة والموصوف شيئا واحدا غير موجود في العالم لان الصفات تتعاقب على الموصوفات فتفتي، والموصوف باق بحسبه، ولا شك في أن
الفاني غير الباقي، والصفة عرض ونحن لم نقر بعلم الباري تعالى على معنى أنه صفة كصفاتنا، ولكن اتباعا منا للنص الوارد في أن له علما فقط، إلا أننا نقطع على أنه ليس غيره تعالى وأنه ليس عرضا، ونحن لم نسم الباري تعالى عالما، وإنما قلنا: إنه عليم كما قال تعالى.
فإن قالوا: فأي فرق بين عالم وعليم.
قيل لهم: وأي فرق بين الجبار والمتجبر، فسموا ربكم متجبرا، وأي فرق بين أن نسميه تعالى خير الماكرين، وأن له مكرا، ولا نسميه ماكرا، وكذلك نسميه حكيما ولا نسميه عاقلا ونسميه الواحد ولا نسميه الفرد ولا الفذ.
وقد بينا في كتاب الفصل أن أسماءه تعالى أعلام وليست مشتقة أصلا

(1/36)

وبالله التوفيق.
فإن قالوا: إن الصفة والموصوف شيئان متغايران صدقوا وأخرجوا بذلك صفات الباري تعالى عن هذا الحكم.
والاعتقاد: هو استقرار حكم بشئ ما في النفس.
إما عن برهان، أو اتباع من صح برهان قوله فيكون علما يقينا ولابد، وإما عن إقناع فلا يكن علما متيقنا ويكون إما حقا أو باطلا، وإما لا عن إقناع لا عن برهان فيكون إما حقا بالبخت وإما باطلا بسوء الجد.
والبرهان: كل قضية أو قضايا دلت على حقيقة حكم الشئ.
والدليل: قد يكون برهانا وقد يكون اسما يعرف به المسمى، وعبارة يتبين بها المراد كرجل ذلك على طريق تريد قصده، فذلك اللفظ الذي خاطبك به هو دليل على ما طلبت، وقد يسمى المرء الدال دليلا أيضا.
والحجة: هي الدليل نفسه إذا كان برهانا أو إقناعا أو شغبا.
والدال: هو المعرف بحقيقة الشئ وقد يكون إنسانا معلما، وقد يعبر به
عن الباري تعالى الذي علمنا كل ما نعلم، وقد يسمى الدليل دالا على المجاز، ويسمى الدال دليلا أيضا كذلك في اللغة العربية.
والاستدلال: طلب الدليل من قبل معارف العقل ونتائجه أو من قبل إنسان يعلم.
والدلالة: فعل الدال، وقد تضاف إلى الدليل على المجاز والاقناع: قضية أو قضايا أنست النفس بحكم شئ ما دون أن توقفها على تحقيق حجة ولم يقم عندها برهان بإبطاله.
والشغب: تمويه بحجة باطلة بقضية أو قضايا فاسدة تقود إلى الباطل وهي السفسطة.
والتقليد: هو اعتقاد الشئ لان فلانا قاله ممن لم يقم على صحة قوله برهان، وأما اتباع من أمر الله باتباعه فليس تقليدا، بل هو طاعة حق لله تعالى.

(1/37)

والالهام: علم يقع في النفوس بلا دليل ولا استدلال ولا إقناع ولا تقليد، وهو لا يكون إلا: إما فعل الطبيعة من الحي غير الناطق ومن بعض الناطقين أيضا كنسج العنكبوت وبناء النحل وما أشبه ذلك، وأخذ الصبي الثدي وما أشبه ذلك: أو أول معرفة النفس قبل أوان استدلالها لنا كعلمنا أن الكل أكثر من الجزء، وهو فيما عدا هذين الوجهين باطل.
والنبوة: اختصاص الله عز وجل رجلا أو امرأة من الناس بإعلامه بأشياء لم يتعلمها، إما بواسطة ملك، أو بقوة يضعها في نفسه خارجة عن قوى المخلوقين تعضدها خرق العادات وهو المعجزات، وقد انقطعت بعد محمد (ص).
والرسالة: أن يأمر الله تعالى نبيا بإنذار قوم وقبول عهده، وكل رسول نبي
وليس كل نبي رسولا.
والبيان: كون الشئ في ذاته ممكنا أن تعرف حقيقته لمن أراد علمه.
والابانة والتبيين: فعل المبين وهو إخراجه للمعنى من الاشكال إلى إمكان الفهم له بحقيقة، وقد يسمى أيضا على المجاز ما فهم منه الحق وإن لم يكن للمفهوم منه فعل ولا قصد إلى الافهام مبينا كما تقول بين لي الموت أن الناس لا يخلدون، والتبيين فعل نفس المبين للشئ في فهمه إياه وهو الاستبانة أيضا والمبين هو الدال نفسه.
والصدق: هو الاخبار عن الشئ بما هو عليه.
والحق: هو كون الشئ صحيح الوجود، ولا يغلط من لا سعة لفهمه فيظن أن هذا الحد فاسد بأن يقول الكفر والجور صحيح وجودهما فينبغي أن يكون حقا.
فليعلم أن هذا شغب فاسد، لان وجود الكفر والجور صحيحين في رضاء الله تعالى ليس هو صحيحا، بل هو معدوم، فرضا الله تعالى بهما باطل، وأما كونهما موجودين من الكافر والجائز فحق صحيح ثابت لا شك فيه، فمثل هذا من الفروق ينبغي مراعاته وتحقيق الكلام فيه، وإلا وقع الاشكال وتحير الناظر.
وقد رأينا من يفرق بين الحق والحقيقة وهذا خطأ لا يخفى على ذي فهم ينصف نفسه، لان

(1/38)

الفرق بين هاتين اللفظتين لم تأت به لغة ولا أوجبته شريعة أصلا إلا في تسمية الباري تعالى التي لا تؤخذ إلا بالنص، ولا يحل فيها التصريف، فظهر فساد هذا الفرق بيقين، وبالله تعالى التوفيق.
وأيضا فإن الله تعالى قال: * (حقيق على أن لا أقول على الله إلا الحق قد جئتكم ببينة من ربكم فأرسل معي بني إسرائيل) * ولا فرق عند أحد بين قول القائل حقيق على كذا وبين قوله حق على كذا.
فظهر فساد هذا الفرق.
والباطل: ما ليس حقا.
والكذب: هو الاخبار عن الشئ بخلاف ما هو عليه.
والاصل: هو ما أدرك بأول العقل وبالحس وقد ذكرناه قبل.
والفرع: كل ما عرف بمقدمة راجعة إلى ما ذكرنا من قرب أو من بعد وقد يكون ذلك الفرع أصلا لما أنتج منه أيضا.
والمعلوم: قسمان: معلوم بالاصل المذكور، ومعلوم بالمقدمات الراجعة إلى الاصل كما بينا.
وكل ما نقل بتواتر على النبي (ص) أو أجمع عليه نقل جميع علماء الامة عنه عليه السلام أو نقله الثقة عن الثقة حتى يبلغ إليه عليه السلام، فداخل في باب ما تيقن ضرورة بالمقدمات المذكورة.
والنص: هو اللفظ الوارد في القرآن أو السنة المستدل به على حكم الاشياء وهو الظاهر نفسه.
وقد يسمى كل كلام يورد كما قاله المتكلم به نصا.
والتأويل: نقل اللفظ عما اقتضاه ظاهره وعما وضع له في اللغة إلى معنى آخر، فإن كان نقله قد صح ببرهان وكان ناقله واجب الطاعة فهو حق، وإن كان نقله بخلاف ذلك اطرح ولم يلتفت إليه وحكم لذلك النقل بأنه باطل.
والعموم: حمل اللفظ على كل ما اقتضاه في اللغة، وكل عموم ظاهر، وليس كل ظاهر عموما، إذ قد يكون الظاهر خبرا عن شخص واحد ولا يكون العموم إلا على أكثر من واحد.
والخصوص: محل اللفظ على بعض ما يقتضيه في اللغة دون بعض والقول فيه كما قلنا في التأويل آنفا ولا فرق.
والالفاظ إما دالة على واحد، وإما على أكثر من واحد، فإن كانت ناقصة غير دالة كانت هدرا.
والمجمل: لفظ يقتضي تفسيرا فيؤخذ من لفظ آخر.

(1/39)

والمفسر: لفظ يفهم منه معنى المجمل المذكور.
والامر: إلزام الآمر المأمور عملا ما، فإن كان الخالق تعالى أو رسوله (ص) فالطاعة لهما فرض، وإن كان ممن دونهما فلا طاعة له.
والنهي: إلزام الناهي المنهي ترك عمل ما، والقول فيه كالقول في الامر فلا فرق وطاعة الائمة فيما ليس معصية طاعة لله تعالى لتقدم أمر الله عز وجل بذلك.
والفرض: ما استحق تاركه اللوم واسم المعصية لله تعالى وهو: الواحب، واللازم، والحتم.
والحرام: وهو ما استحق فاعله اللوم واسم المعصية لله تعالى إلا أن يسقط ذلك عنه من الله تعالى عفو أو توبة وهو المحظور، والذي لا يجوز، والممنوع.
والطاعة: تنفيذ الامر من المأمور فيما أمر به والتوقف عن إتيان المنهي عنه، وقد يسمى كل بر طاعة.
والمعصية: ضد ذلك.
والندب: أمر بتخيير في الترك إلا أن فاعله مأجور، وتاركه لا آثم ولا مأجور وهو: الائتساء، والمستحسن، والمستحب، وهو الاختيار وهو كل تطوع ونافلة كالركوع غير الفرض والصدقة كذلك والصوم كذلك وسائر أعمال البر.
والكراهة: نهي بتخيير في الفعل إلا أن على تركه ثوابا وليس في فعله أجر ولا إثم، وذلك نحو ترك كل تطوع، ونحو اتخاذ المحاريب في المساجد، والتنشف بعد الغسل من الجنابة بثوب معد لذلك غير الذي يلبسه المرء، وبيع السلاح ممن لا يؤمن منه أن يستعمله فيما لا يحل، وابتياع الخصيان إذا أدى ذلك إلى خصائهم بطلب الغلاء في أثمانهم، والحلق في غير علة أو حج أو عمرة، والاكل متكئا.
والاباحة: تسوية بين الفعل والترك لا ثواب على شئ منهما ولا عقاب، كمن جلس متربعا أو رافعا إحدى ركبتيه، أو كمن صبغ ثوبه أخضر، أو لازوديا، وسائر الامور كذلك وهو الحلال.
والقياس: عند القائلين به والمبطلين له أن يحكم بشئ ما بحكم لم يأت به نص

(1/40)

لشبهه شئ آخر ورد فيه ذلك الحكم، وهو باطل كله.
والعلة: طبيعة في الشئ يقتضي صفة تصحيحها، ولا توجد الصفة دونها ككون النار علة للاحراق والاحراق هو معلولها، والعلة أيضا المرض ولا علة في شئ من الدين أصلا، والقول بها في الدين بدعة وباطل.
والسبب: أمر وقع فاختار الفاعل أن يوقع فعلا آخر من أجله، ولو شاء ألا يوقعه لم يوقعه ككون الذنب سببا لعقوبة المذنب.
والغرض: نتيجة يقصدها الفاعل بفعله، كالشبع الذي هو غرض الآكل في أكله.
وقد يكون الغرض اختيارا، كمراد الله تعالى بشرع الشرائع تعذيب من عصاه وتنعيم من أطاعه.
والامارة: علامة بين المصطلحين على شئ ما إذا وجدت علم الواجد لها ما وافقه عليه الآخر، وقد يجعلها المرء لنفسه ليستذكر بها ما يخاف نسيانه.
والنية: قصد العمل بإرادة النفس له دون غيره واعتقاد النفس ما استقر فيها.
والشرط: تعليق حكم ما بوجوب آخر، ورفعه برفعه وهو باطل ما لم يأت به نص، وذلك نحو قول القائل: إن خدمتني شهرا أعطيتك درهما.
والتفسير والشرح: هما التبيين.
والنسخ: ورود أمر بخلاف أمر كان قبله ينقض به أمر الاول.
والاستثناء: ورود لفظ أو بيان بفعل بإخراج بعض ما اقتضاه لفظ آخر وكان المراد في اللفظ الاول ما بقي بعد المستثنى منه، وهذا هو الفرق بين النسخ والاستثناء، لان النسخ كان فيه اللفظ الاول مرادا كله طول مدته، وأما المستثنى منه فلم يكن اللفظ الاول مرادا كله قط.
والجدل والجدال: إخبار كل واحد من المختلفين بحجته، أو بما يقدر أنه حجته وقد يكون كلاهما مبطلا، وقد يكون أحدهما محقا والآخر مبطلا، إما في لفظه وإما في مراده أو في كليهما، ولا سبيل أن يكونا معا محقين في ألفاظهما ومعانيهما.
والاجتهاد: بلوغ الغاية واستنفاذ الجهد في المواضع التي يرجى وجوده فيها في طلب الحق، فمصيب موقف أو محروم والرأي: ما تخيلته النفس صوابا دون برهان، ولا يجوز الحكم به أصلا.

(1/41)

والاستحسان: هو ما اشتهته النفس ووافقها كان خطأ أو صوابا.
والصواب: إصابة الحق.
والخطأ: العدول عنه بغير قصد إلى ذلك.
والعناد: العدول عنه بالقصد إلى ذلك.
والاحتياط: طلب السلامة.
والورع: تجنب ما لا يظهر فيه ما يوجب اجتنابه خوفا أن يكون ذلك فيه.
والجهل: مغيب حقيقة العلم عن النفس.
والطبيعة: صفات موجودة في الشئ يوجد بها على ما هو عليه، ولا يعدم منه إلا بفساده وسقوط ذلك الاسم عنه.
ودليل الخطاب: هو ضد القياس، وهو أن يحكم للمسكوت عنه بخلاف حكم المنصوص عليه.
والشريعة: هي ما شرعه الله تعالى على لسان نبيه (ص) في الديانة وعلى ألسنة الانبياء عليهم السلام قبله، والحكم منها للناسخ، وأصلها في اللغة الموضع الذي يتمكن فيه ورود الماء للراكب والشارب من النهر، قال تعالى: * (شرع لكم من الدين ما وصى به نوحا والذي أوحينا إليك وما وصينا به إبراهيم
وموسى وعيسى أن أقيموا الدين ولا تتفرقوا فيه كبر على المشركين ما تدعوهم إليه الله يجتبي إليه من يشآء ويهدي إليه من ينيب) * وقال امرؤ القيس: ولما رأت أن الشريعة همها وأن البياض من فرائصها دامي تيممت العين التي عند ضارج يفئ عليها الظل عرمضها طامي واللغة: ألفاظ يعبر بها عن المسميات وعن المعاني المراد إفهامها، ولكل أمة لغتهم.
قال الله عز وجل: * (وما أرسلنا من رسول إلا بلسان قومه ليبين لهم فيضل الله من يشآء ويهدي من يشآء وهو العزيز الحكيم) *) * ولا خلاف في أنه تعالى أراد اللغات.
واللفظ: هو كل ما حرك به اللسان.
قال تعالى ما يلفظ من قول إلا لدية: * (إذ يتلقى المتلقيان عن اليمين وعن الشمال قعيد) * وحده على الحقيقة أنه هواء مندفع من الشفتين والاضراس والحنك والحلق والرئة على تأليف محدود، وهذا أيضا هو الكلام نفسه.
والخلاف: هو التنازع في أي شئ كان، وهو أن يأخذ الانسان في مسالك من القول أو العقل، ويأخذ غيره في مسلك آخر وهو حرام في الديانة، إذ لا يحل

(1/42)

خلاف ما أثبته الله تعالى فيها، وقال تعالى: * (وأطيعوا الله ورسوله ولا تنازعوا فتفشلوا وتذهب ريحكم واصبروا إن الله مع الصابرين) * وقال تعالى: ولو كان من عند غير الله لوجدوا فيه اختلافا كثيرا) * وهو التفريق أيضا، قال تعالى: * (ولا تكونوا كالذين تفرقوا واختلفوا والاجماع: هو في اللغة ما اتفق عليه اثنان فصاعدا وهو الاتفاق، وهو حينئذ مضاف إلى ما أجمع عليه، وأما الاجماع الذي تقوم به الحجة في الشريعة فهو ما اتفق أن جميع الصحابة رضي الله عنهم قالوه ودانوا به عن نبيهم (ص)، وليس الاجماع في الدين شيئا غير هذا، وأما ما لم يكن إجماعا في الشريعة فهو ما اختلفوا فيه باجتهادهم أو سكت بعضهم، ولو واحد منهم عن في الكلام فيه.
والسنة: هي الشريعة نفسها، وهي في أصل اللغة وجه الشئ وظاهره، قال الشاعر: تريك سنة وجه غير مقرفة ما ساء ليس بها خال ولا ندب وأقسام السنة في الشريعة: فرض، أو ندب، أو إباحة، أو كراهة، أو تحريم كل ذلك قد سنه رسول الله (ص) عن الله عز وجل والبدعة: كل ما قيل أو فعل مما ليس له أصل فيما نسب إليه (ص)، وهو في الدين كل ما لم يأت في القرآن، ولا عن رسول الله (ص) إلا أن منها ما يؤجر عليه صاحبه، ويغدر بما قصد إليه من الخير، ومنها ما يؤجر عليه صاحبه ويكون حسنا، وهو ما كان أصله الاباحة كما روي عن عمر رضي الله عنه، نعمت البدعة هذه وهو ما كان فعل خير جاء النص بعموم استحبابه وإن لم يقرر عمله في النص.
ومنها ما يكون مذموما ولا يعذر صاحبه وهو ما قامت به الحجة على فساده فتمادى عليه القائل به.
والكتابة: لفظ يقام مقام الاسم كالضمائر المعهودة في اللغات، وكالتعريض بما يفهم منه المراد وإن لم يصرح بالاسم ومنه قيل للكنية كنية.
والاشارة: تكون باللفظ وتكون ببعض الجوارح وهي تنبيه المشار إليه أو تنبيه عليه.

(1/43)

والمجاز: هو في اللغة ما سلك عليه من مكان إلى مكان وهو الطريق الموصل بين الاماكن، ثم استعمل فيما نقل عن موضعه في اللغة إلى معنى آخر، ولا يعلم ذلك إلامن دليل من اتفاق أو مشاهدة.
وهو في الدين كل ما نقله الله تعالى أو رسوله (ص) عن موضعه في اللغة إلى مسمى آخر ومعنى ثان، ولا يقبل من أحد في شئ من النصوص أنه مجاز إلا ببرهان يأتي به من نص آخر، أو جماع متيقن، أو ضرورة حس وهو حينئذ حقيقيا، لان التسمية لله عز وجل
فإذا سمى تعالى شيئا ما باسم ما فهو اسم ذلك الشئ على الحقيقة في ذلك المكان، وليس ذلك في الدين لغير الله تعالى، قال عز وجل: * (إن هي إلا أسماء سميتموها أنتم وآباؤكم مآ أنزل الله بها من سلطان إن يتبعون إلا الظن وما تهوى الانفس ولقد جاءهم من ربهم الهدى) *.
والتشبيه: هو أن يشبه شئ بشئ في بعض صفاته، وهذا لا يوجب في الدين حكما أصلا وهو أصل القياس، وهو باطل لان كل ما في العالم فمشبه بعضه لبعض ولا بد من وجه أو من وجوه، ومخالف أيضا بعضه لبعض ولا بد من وجه أو من وجوه، وهو أيضا التمثيل.
والمتشابه: لا يوجد في شئ من الشرائع إلا بالاضافة إلى من جهل دون من علم، وهو في القرآن، وهو الذي نهينا عن اتباع تأويله وعن طلبه، وأمرنا بالايمان به جملة، وليس هو في القرآن إلا للاقسام التي في السورة كقوله تعالى: * (والضحى والليل إذا سجى) * والحروف المقطعة التي في أوائل السور وكل ما عدا هذا من القرآن فهو محكم.
والمفصل: هو ما بينت أقسامه وهو في أصل اللغة ما فرق بعضه عن بعض، تقول فصلت الثوب واللحم وغير ذلك.
والاستنباط: إخراج الشئ المعيب من شئ آخر كان فيه، وهو في الدين إن كان منصوصا على جملة معناه فهو حق، وإن كان غير

(1/44)

منصوص على جملة معناه فهو باطل لا يحل القول به.
والحكم: هو إمضاء قضية في شئ ما، وهو في الدين تحريم أو إيجاب أو إباحة مطلقة، أو بكراهة، أو باختيار.
والايمان: أصله في اللغة التصديق باللسان والقلب معا، لا بأحدهما دون الثاني، وهو في الدين التصديق بالقلب بكل ما أمر الله تعالى به على لسان رسوله
(ص) والنطق بذلك باللسان، ولا بد من استعمال الجوارح في جميع الطاعات: واجبها، وندبها، واجتناب محرمها ومكروهها، برهان ذلك أن جميع أهل الايمان مكذوب بأشياء منها أن يكون لله تعالى ولد، وأن يكون مسيلمة نبيا، وغير ذلك كثير ومصدقون بأشياء كثيرة، وقد أطلق الله تعالى وأطلق جميعهم بعضهم على بعض اسم الايمان مطلقا دون إضافة، ولا خلاف بين أحد من الامة في أنه لا يجوز أن يطلق اسم التكذيب عليهم إلا بإضافة، والكفار مؤمنون بأشياء كثيرة، ولا خلاف بين أحد من الامة في أنه لا يجوز أن يطلق عليهم اسم الايمان مطلقا إلا بالاضافة، فصح أن اسم الايمان منقول عن موضوعه في اللغة إلى ما ذكرناه.
والكفر: أصله في اللغة التغطية، قال عز وجل: * (اعلموا أنما الحياة الدنيا لعب ولهو وزينة وتفاخر بينكم وتكاثر في الاموال والاولاد كمثل غيث أعجب الكفار نباته قال لبيد بن أبي ربيعة: ألقت ذكاء يمينها في كافر يريد الليل لانه يغطي على كل شئ، وهو في الدين: صفة من جحد شيئا مما افترض الله تعالى الايمان به بعد قيام الحجة عليه ببلوغ الحق إليه بقلبه دون لسانه أو بلسانه دون قلبه، أو بهما معا، أو عمل جاء النص بأنه مخرج له بذلك عن اسم الايمان على ما بينا في غير هذا الكتاب برهان ذلك، أن جميع من يطلق عليه اسم الكفر فإنه مصدق بأشياء، مكذب بأشياء ولا خلاف في أنه لا يجوز أن يطلق عليهم اسم الايمان بلا إضافة وأهل الايمان كفار بأشياء كثيرة منها التثليث وغير ذلك ولا خلاف في أنه لا يجوز أن يطلق عليهم اسم الكفر بلا إضافة.

(1/45)

والشرك: هو في اللغة أن يجمع شيئا إلى شئ فيشرك بينهما فيما جمعا فيه وهو في الدين معنى الكفر سواء لما قد بيناه في غير هذا المكان
والتسمية لله تعالى لا لغيره.
والالزام: هو أن نحكم على الانسان بحكم ما فإما واجب أو غير واجب.
والعقل: هو استعمال الطاعات والفضائل، وهو غير التمييز لانه استعمال ما ميز الانسان فضله، فكل عاقل مميز وليس كل مميز عاقلا، وهو في اللغة: المنع، تقول: عقلت البعير أعقله عقلا.
وأهل الزمان يستعملونه فيما وافق أهواءهم في سيرهم وزيهم، والحق هو في قول الله تعالى: * (وما كان لنفس أن تؤمن إلا بإذن الله ويجعل الرجس على الذين لا يعقلون) * يريد الذين يعصونه، وأما فقد التمييز فهو الجهل أو الجنون على حسب ما قابل اللفظ من ذلك.
والفور: هو استعمال الشئ بلا مهلة ولكن على أثر ورود الامر به.
والتراخي: تأخير إنفاذ الواجب، وحكم أوامر الله عز وجل ورسوله (ص) كلها على الفور إلا أن يأتي نص بإباحة التراخي في شئ ما فيوقف عنده.
والاحتياط: هو التورع نفسه وهو اجتناب ما يتقي المرء أن يكون غير جائز، وإن لم يصح تحريمه عنده، أو اتقاء ما غيره خسر منه عند ذلك المحتاط، وليس الاحتياط واجبا في الدين ولكنه حسن، ولا يحل أن يقضى به على أحد ولا أن يلزم أحدا لكن يندب إليه لان الله تعالى لم يوجب الحكم به.
والورع: هو الاحتياط نفسه.
فصل: في معاني حروف تتكرر في النصوص واو العطف: لاشتراك الثاني مع الاول: إما في حكمه، وإما في الخبر عنه على حسب رتبة الكلام، فإن كان الثاني جملة فهو اشتراك في الخبر فقط، وإن كان اسما مفردا فهو مشترك في حكم الاول، وهي لا تعطي رتبة أي أنها لا توجب أن الاول قبل الثاني، ولا أنه بعده بل ممكن فيهما أن يكونا معا، أو أن يكون أحدهما قبل
الآخر بمهلة بلا مهلة كقولك: جاءني زيد وعمرو، فجائز أن يأتيا معا، وجائز أن يأتي

(1/46)

زيد قبل عمرو، وعمرو قبل زيد بساعة وبعام وبأقل وبأكثر.
والفاء: تعطي رتبة الثاني بعد الاول بلا مهلة كقولك: جاءني زيد فعمرو، فزيد جاء قبل عمرو ولا بد، وأتى عمرو أثره بلا مهلة.
وثم: توجب أن الثاني بعد الاول بمهلة.
وواو القسم: ليست واو عطف لانها قد يبدأ بها أول الكلام ولا يبتدأ بواو العطف.
وأو: للشك وللتخيير: مثل قولك خذ هذا أو هذا، فإنما ملكت أخذ أحدهما، وفي الشك قولك: جاءني زيد أو عمرو فلم تقطع بمجئ أحدهما بعينه لكن حققت أن أحدهما أتاك ولم تعينه.
ومعنى الباء: الاتصال مثل قولك: مررت بزيد، تريد اتصال مرورك به ولا توجب تبعيضا ولا استيفاء.
ومن: معناها ابتداء أو تبعيض.
وإلى: معناها الانتهاء أو مع، وهذا يكثر جدا ولهذا قلنا: إنه لا بد للفقيه أن يكون نحويا لغويا وإلا فهو ناقص، ولا يحل له أن يفتي لجهله بمعاني الاسماء وبعده عن فهم الاخبار.
الباب السادس هل الاشياء في العقل قبل ورود الشرع على الحظر أو على الاباحة قال أبو محمد: قال قوم: الاشياء كلها في العقل قبل ورود الشرع على الحظر.
وقال آخرون: بل هي على الاباحة، وقال آخرون: بل هي على الحظر حاشا الحركة النقلية من مكان إلى مكان وشكر المنعم فقط.
وقال آخرون: بل هي
على الاباحة حاشا الكفر والظلم وجحد المنعم، وقال آخرون - وهم جميع أهل الظاهر وطوائف من أهل أصحاب القياس -: ليس لها حكم في العقل أصلا لا بحظر ولا بإباحة، وإن كل ذلك موقوف على ما ترد به الشريعة.
قال أبو محمد: وهذا هو الحق الذي لا يجوز غيره واحتج من قال بحظرها بأن قال: الاشياء كلها ملك لله عز وجل، ولا يجوز أن يقدم على ملك مالك إلا بإذنه.

(1/47)

قال أبو محمد: وهذا تمويه ساقط، لانه لم يحرم الاقدام على مالك غيرنا بنفس العقل، وإنما حرم ما حرم من ذلك ورود الشرع بتحريمه، ولو كان تحريم الاقدام على ملك المالك مركبا في ضرورة العقل، لما جاز أن يأتي شرع بخلافه كما لا يجوز أن يأتي بشرع، فإن الكل أقل من الجزء، وأن القصير أطول مما هو أطول منه، لان كل شئ رتب الله تعالى في العقل إدراكه على صفة ما بخلاف ما قد رتبه تعالى ممتنعا ومحالا، ورتب الاخبار به كذبا وإفكا، وأخبرنا تعالى أن قوله الحق، ولا سبيل أن يرد الشرع بمحال ولا بكذب.
ومن أجاز ذلك خرج عن الاسلام.
وقد وجدنا المالك فيما بيننا لملكه قد أمرنا تعالى بأخذه منه كرها فيما لزمه من نفقة زوجه التي هي لعلها أغنى منه وأقدر على المال، وفي أشياء كثيرة من أروش ما أتلف بخطأ أو بغير قصد وبقصد.
ووجدناه تعالى قد أجاز ما أنفذه أهل دار الحرب في أموالهم وملكهم إياها بقوله تعالى: * (وأورثكم أرضهم وديارهم وأموالهم وأرضا لم تطئوها وكان الله على كل شئ قديرا) * وأجاز كل ما أنفذوه فيها من هبة وبيع، ثم أطلقنا على أخذها منهم اختلاسا وغلبة وعلى كل وجه.
فإن قالوا: كفرهم أباح أموالهم، قيل لهم: نحن نوجدكم الذمي كافرا لا يحل أخذ شئ من ماله حاشا الجزية التي لا تكاد تتجزأ من ماله، وكلاهما كفره واحد، فأين ما ادعته هذه الطائفة المغفلة من أن الاقدام على ملك مالك بغير إذنه حرام
محرم في العقل.
فإن قال قائل منهم: تلك الاموال هي ملك الله عز وجل، قيل له: إنما حرمت أنت ملك الله تعالى قياسا على الشاهد بيننا من قبح التعدي على ملك مالك بزعمك فلا تعد إلى ما جعلته أصلا فتبطله.
ويقال له أيضا: وأنفسنا ملك لله عز وجل، وفي منعها الاقوات والتناسل إبطال للنوع الانساني، وفي ذلك إبطال ملك لله عز وجل كثير، وإتلاف مملوكات له كثيرة، وهذا فسخ لاصلك، فيكون الاتلاف على قولك حاظرا مبيحا في حالة واحدة، وهذا لا يعقل.

(1/48)

ويقال لمن قال بإباحتها واحتج بأن في مدخل الطعام ومخرجه عبرة ودليلا على قدرة الله عز وجل، اطرد علتك وقل: وفي فسقك بالذكور وبالنساء عبرة ودليل على قدرة الله عز وجل في مداخلة الاعضاء بعضها في بعض، وفي تخلق الولد وولادته أعظم عبرة، وأدل دليلا على قدرة الله عز وجل، وكذلك في قتل النفس وسيلان الدم بعد منع الجلد له من السيلان، وفي خروج النفس وانقطاع الحركة والحس أعظم عبرة وأدل دليلا على القدرة، فأبح قتل النفس على هذا وقل: إنه حسن في العقول بل واجب، ومن قرأ كتب التشريح للاطباء علم أن في ذلك أعظم عبرة، فليقل إن قتل الانفس مباح في العقل.
واحتج المبيحون أيضا بأن قالوا: لابد من فعل، أو ترك، أو حركة أو سكون فإن منعتموه الكل أوجبتم المحال والممتنع.
قال أبو محمد: وهذا إنما يخاطب به من قال بالحظر، وأما نحن فلسنا نقول: إن في العقل إباحة شئ ولا حظره، وإنما فيه تمييز الموجودات على ما هي عليه وفهم الخطاب فقط.
وبالجملة فكل شئ يعارض به القائلون بالاباحة أو الحظر فهي دعاوى مجردة، واحتج بعض القائلين بالاباحة بقوله تعالى وما كنا معذبين حتى نبعث رسولا قال أبو محمد: ولا حجة لهم في هذا، لاننا لم نقل إنه تعالى يعذب من لم يبعث إليه رسولا فيعارضون بهذا، وليست هذه الآية من مسألتنا في الاباحة والحظر في ورد ولا صدر، لان الاشياء لو ورد الحظر فيها بنص جلي إلا أنه لم يأت وعيد على مرتكبها لم يجز لاحد أن يقول: إن الله تعالى يعذب من خالف أمره، وليس في كون المرء عاصيا أو كافرا ما يوجب أنه يعذب ولا بد، وإنما علمنا وجوب العذاب من طريق القرآن والخبر عن النبي (ص) فقط، ولولا ذلك ما علمناه.
برهان ذلك، أن الكفار الطغاة قد وجدناهم في هذا العالم يعمرون مدة أعمارهم غير معذبين، لا بل في نعمة وملك وغلبة وكرامة، ولا فرق بين جواز ذلك خمسين عاما وستين وسبعين وثمانين، وبين تماديه هكذا أبدا وقتا بعد وقت، ولا فرق بين جواز ذلك في الوقت الاول، وبين جوازه في الوقت الثاني، وليست

(1/49)

هنا حال حدثت لهم، إلا أن الله تعالى أراد أن يعذبهم في الآخرة، ولو شاء أن يستمر نعيمهم لفعل، ولكن ورد النص بالتعذيب قلنا به، وقال بعض القائلين بالاباحة: محال أن يخلق الله تعالى فينا الشهوات المقتضية لما تقتضيه ثم يحظر علينا ما خلق لنا.
قال علي: هذه مكابرة العيان، وليست هذه هي حجة مسلم، لان الله عز وجل وقد فعل ما أنكروا، وخلق فينا شهوات تقتضي إتيان الفواحش في كل امرأة جميلة نراها أو في حسان الغلمان، وشرب الخمور في البساتين، وأخذ كل شئ استحسنته النفوس والراحة، وترك التعرض لسيوف أهل الشرك، والنوم عن الصلوات في الهواجر الحارة والغدوات القارة، ثم حرم علينا ذلك كله.
فإن قال قائل: فإن الله تعالى قد عوض من ذلك أشياء أباحها، وعوض على ترك ما حرم ما هو خير وهو الجنة، قلنا له وبالله تعالى التوفيق: لقد كان تعالى قادرا أن يجمع الامرين لنا معا، ولقد كان يكون ذلك أقل لتعبنا وألذ لنفوسنا وأروح لاجسامنا وأتم لسرورنا، ولكنه تعالى لم يرد إلا ما ترى لا معقب لحكمه.
وبيان ذلك: أنه قد نعم قوما في الدنيا والآخرة، كداود وسليمان عليهما السلام وأعطاهما اللذات العظيمة والملك السنيع والنبوة مع ذلك.
وسلط على أيوب وهو نبي مثلهما من البلايا ما لا قبل لاحد به دون ذنب سلف منه، ولا إحسان سلف من سليمان وداود على جميعهم الصلاة والسلام، وسلط محمدا (ص) على جميع أعدائه، وعصمه منهم، ومنحه النصر عليهم، وسلط على أنبياء أخر أعداءهم فقتلوهم بأنواع المثل، وكلهم مع ذلك من مسعود مسلط على عدوه في الدنيا ومحروم مسلط عليه عدوه فيها، وكلهم مجتمعون في الجنة متنعمون فيها وفعل بنا ذلك أيضا، فمن محسن منعم، ومن محسن مشقي، وقد نعم أيضا عز وجل ملوكا من الكفار في الدنيا، وأصحبهم النصر والتأييد إلى أن قبض أرواحهم إلى النار، وهم أطغى خلق الله وأكفره، وأشد تسلطا على الفواحش.
وحرم آخرين من الكفار، فقتلهم بالفاقة والجوع والعري والقمل والمسألة من باب إلى باب مع

(1/50)

العاهات العظيمة والبلايا الشنيعة والامراض المؤلمة، ثم جعل مجتمعهم في جهنم مع منعهم في الدنيا، ومنحوس فيها، فأي عقل ترتبت فيه هذه الرتبة أو المنع منها ما يحس شيئا من ذلك في عقله إلا ناقص العقل، ينبغي له أن يتهم حسه في ذلك.
ونسأل من جعل العقل مرتبا في حظر أو إباحة قبل ورود الشرع فنقول له: ما تقول في راهب في صومعة، مريد لله عز وجل بقلبه كله، موحد لله تعالى لا يدع خيرا إلا فعلولا شرا إلا اجتنبه، إلا أنه كان في جزائر الشاشيين في أقصى
الدنيا يسمع قط ذكر محمد (ص) من جميع أهل ناحيته إلا متبعا بالكذب وبأقبح الصفات، ومات على ذلك وهو شاك في نبوته (ص) أو مكذب لها، أليس مصيره إلى النار خالدا، مخلدا أبدا بلا نهاية ؟ فإن شك أحد في ذلك فهو كافر بإجماع الامة.
ثم نقول: ما تقول في يهودي أو نصراني لم يدع قتل مسلم قدر عليه إلا قتله أو أنفذه ولم يبق شيئا من الفواحش إلا ارتكبه، من الزنى وفعل قوم لوط عليه السلام، وفعل كل بلية، ثم إنه أيقن بنبوة محمد (ص)، وآمن وبرئ من كل دين إلا دين الاسلام، وأقر بذلك بلسانه ومات أثر ذلك، أليس من أهل الجنة ؟ بلا خلاف من أحد من الامة، فإن شك في ذلك فقد كفر.
ففي أي موجب للعقل وجد إثبات هذا أو وجد إبطاله، وما الذي أوجب في العقل أن يخص محمدا (ص) وسائر الانبياء بهذه الفضائل، وقد كان عليه السلام بين أظهر الناس أربعين سنة لم يحبه تعالى بهذه الفضيلة، فأي عقل أوجب منعه من ذلك قبل أن يؤتاها أو أوجب أن يحبى بها إذ حبي بها، هل هي إلا أفعال الله تعالى واختياره، وكل هذا يبطل أن يكون للعقل محال في حظر أو إباحة، أو تحسين أو تقبيح، وأن كل ذلك منتظر فيه ما ورد من الله تعالى في وحيه فقط، نسأل الله الهدى والعافية في الدنيا والآخرة بمنه آمين.
وقال بعض المتكلفين من القائلين بالاباحة: كل من اضطره الله إلى شئ فقد أباحه له.
قال أبو محمد علي: وهذا قول امرئ لم يتدرب في العلم، وقد أخطأ في هذه القضية لان الضرورة فعل الله تعالى، والجائع مضطر إلى الجوع، والمريض مضطر إلى المرض، وقد قال تعالى في أهل النار: ثم ضطره إلى عذاب النار أفيسوغ

(1/51)

لذي عقل أن يقول: إن الله تعالى أباح للجائع الجوع، وللمريض المرض،
ولاهل جهنم الكون في جهنم، وإنما يقول هذا من لا يعرف الاسماء ولا المسميات ولا حقيقة عبارة الالفاظ عن المعاني.
فإن قال قائل: فإن الشريعة تبطل حكم ما في العقول، واحتج بأنه قد حسن في العقول الانقياد للامر المنسوخ قبل أن ينسخ، ثم أتى النسخ فقبح في العقل ما كان فيه حسنا.
قيل له: هذا شغب فاسد، ولم نكرر أن الشريعة لا تحسن إلا ما حسنت العقول ولا تقبح ما قبحت، بل هو قولنا نفسه، وإنما أنكرنا أن يكون العقل رتبة في تحريم شئ أو تحليله أو تحسينه أو تقبيحه، وأما إذا وردت الشريعة بالنهي عن شئ أو إباحته، فواجب في العقول الانقياد لذلك، والانقياد لمنع ما أبيح، أو إباحة ما منع إن جاء أمر بخلاف الامر المتقدم، فلم يحدث في العقول شئ لم يكن ولا غير النسخ شيئا مما كان فيها من وجوب الانقياد لما وردت به الشريعة، وقد قال بعض القائلين بالحظر: إن معنى قوله عز وجل: خلق لكم ما في الارض جميعا إنما معنى هذا ليعتبر به.
قال أبو محمد: وهذا تحكم لا يشبه إلا تحكم الصبيان.
ومن استجاز مثل هذا من نقل الالفاظ عن مراتبها في اللغة، فلا ينكر على غلاة الروافض قولهم: إن معنى الصلاة الدعاء لا الركوع والسجود، معنى الزكاة طهارة الانفس، ومعنى الحج القصد إلى الامام، ومن سلك هذه الطريقة أبطل الديانة، وأدى إلى إبطال جميع التفاهم، ولم يكن في الدنيا كلام إلا واحتمل أن يقول فيه قائل إنه مقصود به غير ما يقتضيه لفظه، وهذا هو إبطال الحقائق، وساغ للعيسوية من اليهود أن يقولوا: إن معنى قول رسول الله (ص): لا نبي بعدي، أي من العرب فقط، وساغ للمعتزلة أن تقول: وخلق كل شئ، أي الاجسام وأعراضها حاشا الحركات، وساغ للحشوية أي تقول: بل خلق كل شئ حاشا الروح والايمان
والكلام المسموع من القراء، وساغ للمنانية أن يقولوا خلق كل شئ من الخير

(1/52)

فقط، وهذا كلام ومذهب يفسد الدين، ويبطل حقيقة العقل.
وقد علمنا ضرورة أن الالفاظ إنما وضعت ليعبر بها عما تقتضيه في اللغة، وليعبر بكل لفظة عن المعنى الذي علقت عليه، فمن أحالها فقد قصد إبطال الحقائق جملة، وهذا غاية الافساد وبالله تعالى التوفيق.
قال علي: ثم نبطل كلا المذهبين معا بحول الله وقوته.
قال الله تعالى: * (ولا تقولوا لما تصف ألسنتكم الكذب هذا حلال وهذا حرام لتفتروا على الله الكذب وقال تعالى قل أرأيتم ما نزل الله لكم من زذرق فجلتم منه حراما وحلالاقل آلله أذن لكم أم على الله تفترون) *.
قال علي: ففي هاتين الآيتين نص واضح على تحريم القول في شئ من كل ما في العالم أنه حرام أو أنه حلال، فبطل بذلك قول من قال: إن الاشياء قبل ورود الشرع على الحظر أو على الاباحة، وصح أن من قال شيئا من من ذلك بغير إذن من الله تعالى فهو مفتر على الله عز وجل، وأما إذا ورد الشرع بأي شئ ورد من إباحة الكل، أو حظر الكل، أو حظر البعض، أو إباحة البعض فواجب القوم بكل ما ورد من ذلك، وقال تعالى أيحسب الانسان أن يترك سدى والسدى المهمل الذى لا يأمر ولا ينهى فصح بهذه الآية أن الناس لم بيقو القط هملا دون ورود شروع فبطل قول من قال: ان العقول تعرت وقتا من الدهر من شرع وإذ قد بطل هذا القول، فقد بطل أن يكون الشئ في العقل قبل ورود الشرع له حكم في العقل بحظر أو إباحة.
قصار قولهم محالا ممتنعا، مع كونه حراما أيضا لو كان ممكنا وقال تعالى وإن من أمة إلا خلا فيها نذير فبطل هذا أن تكون أمة وقتا من الدهر لم يتقدم فيهم نذير وقد كان آدم عليه السلام رسولا فح الارض
وقال تعالى له إذ أنزله إلى الارض ولكم في الارض مستقر ومتاع إلى حين فأباح تعالى الاشياء بقوله أنها متاع لنا ثم حظر ما شاء وكل ذلك بشرع وكذلك إذ خلقه في الجنة لم يتركه وقتا من الدهر دون شرع بل قد قال تعالى وكلا منها رغدا حيث شئنما ولا تقربا هذه الشجرة: فلم يخل فط يخل فط وقت من الزمان عن أمر أو نهى قال على: ويقال لهم أيضا: لو جاز أن نبقى دون شرع لكان حكمنا كحكمنا

(1/53)

قبل أن نحتلم، فإن الامور حينئذ لا حكم لها علينا لا بحظر ولا إباحة، ولا فرق بين كونهما كذلك قبل البلوغ بنصف ساعة وبين كونهما كذلك بعد البلوغ وكلا الامرين في العقول سواء.
وما في العقل إيجاب الشرع على من احتلم وسقوطه عمن لم يحتلم.
وليس بين الامرين إلا نومة لطيفة، فبطل بهذا ما ادعوه من أن العقول فيها حظر شئ أو إباحته قبل ورود الشرع وموافاة الخطاب من الله عز وجل، ولو كان كذلك للزم غير المحتلم كلزومه المحتلم إذ موجب العقل لا يختلف.
قال علي: ويقال لمن قال: لكل شئ مباح في العقل، إلا الفكر، أليس إقرار المرء بلسانه بالتثليث غير متبع له إنكارا.
كفرا من قائله، فإن قال: لا.
كفر، وإن قال: نعم.
قيل له صدقت، وقد أباح الله تعالى الاعلان به دون اتباع أفكار لمن اضطر وخاف الاذى.
وقد أباح الله تعالى عند خوف القتل الكفر الصحيح الذي هو كفر في غير تلك الحال، ولسنا نسألهم عن الكفر الذي هو العقد، إنما نسألهم عن الكفر الذي هو النطق به فقط، لان بعضهم قال: لم يبح الله تعالى قط الكفر، لان الكفر الذي هو العقد، ولا خلاف بين من يعتد به في النطق بالكفر دون اتباع بإنكار ولا حكاية، كفر صحيح، فعن هذا الكفر سألناهم وهم يقرون
بأن امرأ لو قال بلسانه: أنا كافر بالاسلام، مقر بالتثليث، إن هذا كفر، وإنه مرتد، وهذا بعينه الذي أبيح عند الاكراه، فقد جاءت إباحة الكفر نصا، وحسن ذلك في عقولهم، وبطل قولهم، والذي نقول به إن الله تعالى لو أباح الكفر الذي هو العقد لكان حسنا مباحا، وأنه إنما حظر بالشرع فقط وبالله تعالى التوفيق، ويقال لمن قال: إن كفر المنعم محظور بالعقل.
ما تقول في كافر ربى إنسانا وأحسن إليه، ثم لقيه في حرب أيقتله أم لا ؟ فإن قالوا: لا.
خالفوا الاجماع، وإن قالوا: نعم.
نقضوا قولهم في أن كفر المنعم محظور بالعقل، فإن قالوا: إن قتله شكر له، كابر، وإن أقروا بأن قتله الذي هو سبب مصيره إلى الخلود في النار شكر له وإحسان إليه، وهذا ضد ما ميزه العقل، وبالله تعالى التوفيق.

(1/54)

فصل: فيمن لم يبلغه الامر من الشريعة قال علي بن أحمد: اختلف الناس فيمن لم يبلغه الحكم الوارد من الله تعالى في الشريعة في خاص منها أو في جميعها، فقالت طائفة: كل أحد مأمور منهي ساعة ورود الامر والنهي، إلا أنه معفوعنه غير مؤاخذ بما لم يبلغه من الامر والنهي، وقالت طائفة: إن الله تعالى ليأمر قط بشئ من الدين إلا بعد بلوغ الامر إلى المأمور، وكذلك النهي ولا فرق، وأما قبل انتهاء الامر أو النهي إليه فإنه غير مأمور ولا منهي.
قال علي: وبهذا نقول لقول الله عز وجل: لانذر كم به ومن بلغ ولقوله لا يكلف الله نفسا الا وسعها ولاخبار رسول الله صلى الله عليه وسلم أنه لا يسمع به يهودى أو نصراني فلم يؤمن به الا وجبت له النار، حدثنا أحمد بن محمد بن عبد الله الطلمنكي، ثنا ابن مفرج، ثنا محمد بن أيوب الرقي، أنبا أحمد بن عمرو بن عبد الخالق البزار، ثنا محمد بن المثنى، ثنا معاذ بن هشام الدستوائي، ثنا أبو علي
قتادة عن الاسود بن سريع، عن النبي (ص) قال: يعرض على الله تبارك وتعالى الاصم الذي لا يسمع شيئا، والاحمق والهرم، ورجل مات في الفترة، فيقول الاصم: رب جاء الاسلام وما أسمع شيئا، ويقول الاحمق: رب جاء الاسلام وما أعقل شيئا، ويقول الذي مات في الفترة: رب ما أتاني لك من رسول، فيأخذ مواثيقهم ليطيعنه، فيرسل الله تعالى إليهم: ادخلوا النار، فو الذي نفسي بيده لو دخلوها لكانت عليهم بردا وسلاما.
وبه إلى قتادة عن الحسن البصري، عن أبي رافع عن أبي هريرة بمثله وزاد في آخره: ومن لم يدخلها دخل النار.
فصح كما أوردنا أنه لا نذارة إلا بعد بلوغ الشريعة إلى المنذر، وأنه لا يكلف أحد ما ليس في وسعه، وليس في وسع أحد علم الغيب في أن يعرف شريعة قبل أن تبلغ إليه، فصح يقينا أن من لم تبلغه الشريعة لم يكلفها.
واحتجت الطائفة الاخرى بقول رسول الله (ص): إذا اجتهد الحاكم فأخطأ فله أجر فسماه عليه السلام مخطئا ولا يكون المخطئ إلا من خالف ما أمر به.

(1/55)

قال أبو محمد: وهذا الخبر لا حجة لهم فيه، بل هو حجة لنا وبه نقول، لانه قد يكون مخطئا من لا يوافق الحق، وإن لم يكن مأمورا بالعمل به كإنسان سمى آخر بغير اسمه غير عامد، فهذا مخطئ ولا أمر يلزمه ها هنا، وكمن أنشد بيت شعر فوهم فيه، فهو مخطئ بلا شك، وهذا المجتهد مخطئ بلا شك إذا حكم بخلاف ما ورد به الحكم من عند الله عز وجل، وأدخل في الدين ما ليس منه، وإن كان غير مأمور بالحكم بما لم يبلغه فإنه منهي عن الحكم بما ظن أنه حق، وهو غير حق، وأما إذا بلغه فإنه مأمور به وإن نسيه لانه قد بلغه ولزمه.
فإن قال قائل: لو كان ما قلتم لكان الدين لازما لبعض الناس لا لكلهم، قلنا
وبالله التوفيق: ليس كذلك بل الدين لازم للجن والانس إذا بلغهم، نعم ولكل من لم يخلق بعد إذا خلق وبلغه وبلغ حد التكليف لا قبل ذلك، وأنتم لا تخالفوننا في الشريعة أنها لا تلزم من لم يخلق قبل أن يخلق، ولا من لم يبلغ قبل أن يبلغ.
فإن قالوا: فكيف حال من لم يبلغه الامر، أهو مأمور بما هو عليه من خلاف ما أمره الله تعالى به مما لم يبلغه أم هو مأخور بما أمر ه الله تعلى به مما لم يبلغه، ولا سبيل إلى قسم ثالث ؟ فإن قلتم: هو مأمور بما أمره الله تعالى به، وإن لم يبلغه فهو قولنا، وإن قلت هو غير مأمور بما أمره الله تعالى به، أو أنه مأمور بما هو عليه من خلاف ما أمر الله تعالى به كان ذلك شغبا بشيعا.
قلنا وبالله التوفيق: لسنا نقول بواحد من هذين الجوابين لكنا نقول: هو غير مأمور في ذلك بشئ أصلا حتى يبلغه، وحاله في ذلك كحال من لم يبلغ حد التكليف حتى يبلغ، فإن قالوا: فكيف حكمه إن خالف ما يرى أنه الحق عامدا فوافق بذلك ما أمر الله تعالى به، قلنا لهم: هذا السؤال لازم لكم ولنا.
فأما نحن فنقول وبالله التوفيق، إنه ليس في ذلك مطيعا ولا عاصيا، لكنه مستسهل لمخافة الحق، هام بترك الحق، إلا أنه لم يفعل ذلك بعد.
هذه صفته على الحقيقة إلا أنه لم يخالف بفعله ذلك حقا ولا واقع باطلا.
قال علي: أهل هذه الصفة ينقسمون ثلاثة أقسام: فقسم شهدوا ورود الامر من الله تعالى ثم نسخ ولم يشهدوا الناسخ، وليس أحد من هؤلاء موجودا بعد موت رسول الله (ص)، لان النسخ بطل بعد موته عليه السلام

(1/56)

واستقرت الشرائع.
وقسم ثان: علموا المنسوخ ولم يبلغهم الناسخ، أو بلغهم المجمل ولم يبلغهم المخصص، وقسم ثالث: بلغهم الناسخ والمنسوخ والمجمل والخاص ثم نسوا الخاص والناسخ، أو تأولوا فيهما تأويلا قاصدين إلى الحق.
فإما من كان في عصر رسول الله (ص) فبلغه المنسوخ ولم يبلغه الناسخ، فهؤلاء خاصة لا يسقط عنهم الامر بالمنسوخ حتى يبلغ إليهم الناسخ، لانه قد لزمهم الذي بلغهم بيقين لا شك فيه، ولا يسقط اليقين إلا بيقين.
برهان هذا: أنه قد صح وثبت عند جميع أهل العلم أن المسلمين كانوا بأرض الحبشة، وبأقصى جزيرة العرب، فنزل الامر من الله تعالى على رسوله (ص) ما لم يكن فيه قبل ذلك أمر كالصوم والزكاة، وتحريم بعض ما لم يكن حراما كالحق، وإمساك المشركات وغير ذلك.
فلا شك في أنه لم يأثم أحد منهم بتماديه على ما لم يعلم نزول الحكم فيه.
وكذلك كان ينزل الامر مما تقدم فيه حكم بخلاف هذا النازل كتحويل القبلة عن بيت المقدس وغير ذلك، فلا شك أيضا في أنهم لم يأثموا ببقائهم على العمل بالمنسوخ، بل كان فرضا عليهم الصلاة كما أمروا وعرفوا حتى يبلغهم نسخه هذا ما لا يختلف فيه اثنان فصح قولنا، والحمد لله يقينا لا مجال للشك فيه.
وهكذا بقي أبو بكر وعمر رضي الله عنهما أزيد من عشرة أعوام مقرين لليهود والنصارى والمجوس بجزيرة العرب، إذ لم يبلغهما نهي النبي عليه السلام عن إقرارهم فيها، فلم يختلف أحد في أنهما لم يعصيا بذلك، بل فعلا ما أمرا به ولو قال قائل: إن هذا إجماع صحيح متيقن لما بعد عن الصدق، لانه لم ينكر ذلك عليهما أحد من الصحابة، وليس منهم أحد خفي عليه إقرارهما لهم قبل بلوغ النهي إليهما، وبالله تعالى التوفيق.
فإن قيل: فهلا قلتم إنه سقط عنهم استقبال بيت المقدس، ولم يؤمروا باستقبال الكعبة بقول الله تعالى: * (ومن حيث ما كنتم فولوا وجود هكم شطه) قلنا: لا لما قد ذكرنا من أن الحكم لا يلزم حتى يبلغ، وإنما خاطب الله بهذا الامر من بلغه ومن لم يخلق إذا خلق وبلغه، ولا دليل على سقوط ما قد ثبت عليهم من استقبال بيت المقدس إلا ببلوغ الامر إليهم بتركه.

(1/57)

قال علي: ولو كانوا مأمورين باستقبال الكعبة حين نزول الامر من قبل أن يبلغهم لكان من أقدم منهم فصلى إلى الكعبة عامدا قبل أن يبلغهم الامر جائز الصلاة، وهذا باطل، وأما لو أن إنسانا اليوم خفيت عليه دلائل القبلة، فاستدل فأداه استدلاله إلى جهة ما، وقطع بذلك ثم تعمد الصلاة إلى خلاف تلك الجهة، فلما سلم إذا به إلى القبلة فإن صلاته باطلة، وهو بذلك فاسق، لانه تعمد العمل في صلاته بما ليس عالما أنه أمر به فيها، فقصد العمل بما يرى أنه ليس من صلاته، فقد قصد إفساد صلاته فبطلت بذلك.
قال أبو محمد: وأما من كان بعد رسول الله (ص) فلم يبلغه الناسخ ولا الخالص، فإنه أيضا مأمور بما يعتقد من المنسوخ ومن عموم المخصوص، لان الله تعالى لم يكلفه قط خلاف ذلك، بل افترض عليه خلافا لذلك طاعة أمره تعالى جملة، والمنسوخ من أمره فلا شك، فهو لازم لكل من بلغه بعموم الامر المذكور حتى يبلغه نسخه وبالله تعالى التوفيق.
ومن المحال الممتنع أن يكون الله تعالى يورد على عبده أمرا يأمره به ثم ينهاه عنه ولا يعلمه بنهيه عنه، وهو تعالى قد تكفل لنا بالبيان، قال عز وجل قد تبين الرشد من الغى) فلو ورد أمر الله تعالى ثم نهاه عنه ولم يبلغه نهيه لكان ذلك إضلالا والتباسا، ولكان الرشد غى مبين من الغى: وحاشا لله من هذا بيقينا.
وأما من بلغه الناسخ والخاص ثم نسيهما أو تأول فيهما بمبغ طاقته فهو مأمور بما بلغه من ذلك، لانه مذ بلغه منهى عما هو عليه، لانه قد بلغه النهى إلا أنه معذور مأجور مرة، مأجور بقصده الخير، ومعذور ونسيانه، فهذا حكم هذا الباب البرهان الصحيح، وبالله تعالى التوفيق.
فإن احتج بحديث رسول الله صلى الله عليه وسلم إذ فرضت الصلاة ليلة الاسراء:
وفيه قول موسى عليه السلام: كم فرض الله على أمتك ؟ قال خمسين صلاة أو نحوه فأخبر النبيان عليهما السلام أن الله تعالى فرض علينا قبل أن يبلغنا خمسين صلاة، قلنا: إنما معنى هذا أنه متى بلغنا الامر لزمنا، وبرهان ذلك: أن ذلك لا يلزم من لم يخلق حتى يخلق، ولا من لم يبلغ حتى يبلغ، ولا من لم يأت عليه وقت الصلاة

(1/58)

حتى يأتي وقتها.
هذا ما لا خلاف فيه.
فصح أن الفرض المذكور إنما هو بعد الخلق وبعد البلوغ، وبعد انتهاء الشرع إليه، وبعد دخول الوقت: وبهذا تتألف الاخبار كلها، وبالله تعالى التوفيق.
برهان ذلك: أنه لم يعص قط أحد من المسلمين بتركه الخمسين صلاة، ولو وجبت وتركها تارك لكان عاصيا لله تعالى، فصح أنه يلزمنا إلا ما بلغنا من الدين، وأما من بلغ إليه خبر غير صحيح عن النبي (ص) وصححه له متأول أو جاهل أو فاسق لم يعلم هو بفسقه، فهذا هو مبلغ، اجتهاد هذا الانسان، ولم يكلفه الله تعالى أكثر مما في وسعه ولا ما لم يبلغه فهو طن علم بما بلغه من ذلك الباطل فمعذور بجهله لا إثم عليه، لانه لم يتجانف لاثم، والاعمال بالنيات، فهو مجتهد مأجور مرة في قصده بنيته إلى الخير، وإلى طاعة الله ورسوله (ص)، فلو خالف ما بلغه من ذلك فإنما عليه إثم المستسهل، بخلاف الرسول (ص)، إما بعلمه فقط فهو فاسق، وإما بنيته فهو كافر، وبالله تعالى التوفيق.
الباب السابع في أصول الاحكام في الديانة وأقسام المعارف وهل على النافي دليل أو لا ؟ قال علي: قد ذكرنا فيما خلا من هذا الكتاب وفي غيره من كتبنا: أنه لا طريق إلى العلم أصلا إلا من وجهين: أحدهما ما أوجبته بديهة العقل، وأوائل الحس، والثاني مقدمات راجعة إلى بديهة العقل وأوائل الحس.
وقد بينا كل ذلك في غير
هذا المكان، فأغنى عن ترداده، وقد بينا أيضا أن بالمقدمات الصحاح الضرورية المذكورة علمنا صحة التوحيد، وصحة نبوة محمد (ص) وصدقه في كل ما قال، وأن القرآن الذي أتى به هو عهد الله تعالى إلينا، فلما كان فيما ذكر لنا عن ربه تعالى، وجوب أشياء ألزمناها والانتهاء عن أشياء منعنا منها ووعد بالنعيم الابدي من أطاعه، وبالعذاب الشديد من عصاه، وتيقنا وجوب صدقه في ذلك لزمنا الانقياد لما أمرنا له بالانقياد له، وتيقنا صحة كل ما ذكر لنا ضرورة ولا محيد للنفس عنها بما نقلته الكواف مما أظهر من المعجزات التي لا يقدر عليها إلا

(1/59)

الخالق الاول تعالى، والشاهد لنبيه (ص) بها على صحة ما أتى به عنه تعالى، فوجب علينا تفهم القرآن والاخذ بما فيه، فوجدنا فيه التنبيه على صحة ما كنا متوصلين به إلى معرفة الاشياء على ما هي عليه من مدارك العقل والحواس، ولسنا نعني بذلك أننا نصحح بالقرآن شيئا كنا نشك فيه من صحة ما أدركه العقل والحواس، ولو فعلنا ذلك لكنا مبطلين للحقائق، ولسلكنا برهان الدور الذي لا يثبت به شئ أصلا.
وذلك أننا كنا نسأل فيقال لنا: بم عرفتم أن القرآن حق ؟ فلا بد أن نقول بمقدمات صحاح يشهد لها العقل والحس، ثم يقال لنا: بماذا عرفتم صحة العقل والحس المصححين لتلك المقدمات ؟ فكنا نقول بالقرآن، فهذا استدلال فاسد مبطل للحقائق، ولكنا قلنا: إن في القرآن التنبيه لاهل الجهل والغفلة وحسم شغب أهل العناد، وذلك أن قوما من أهل ملتنا يبطلون حجج العقول ويصححون حجج القرآن فأريناهم أن في القرآن إبطال قولهم، وإفساد مذاهبهم، وأن الله تعالى قد علم أن سيكون في العالم أمثالهم، فأخبرنا بما يبطل به شغبهم، ويزيل شكوكهم، كما قال تعالى: ما فرطنا في الكتاب من شئ فما أمر نا فيه تعالى
باستعمال دلائل العقل والحواس قوله تعالى: * (ثم سواه ونفخ فيه من روحه وجعل لكم السمع والابصار والافئدة قليلا ما تشكرون) * وصدق الله تعالى ما شكره من إبطال دلائل سمعه وبصره وعقله وقال تعالى: * (ألم نجعل له عينين ئ ولسانا وشفتين ئ وهديناه النجدين) *.
وذم تعالى من لم يستعمل دلائلها، فقال حاكيا عن قوم معذبين، ولاعراضهم عن الاستدلال المؤدي إلى معرفة الحقائق، قال الله تعالى: * (ولقد ذرأنا لجهنم كثيرا من الجن والانس لهم قلوب لا يفقهون بها ولهم أعين لا يبصرون بها ولهم آذان لا يسمعون بها أولئك كالانعام بل هم أضل أولئك هم الغافلون) إلى قوله (سيجزون ما كانوا يعملون) وقا تعالى حاكيا عن مثلهم (وقالو لو كنا نسمع ونعقل ما كنا في أصحاب السعير) * فصدقهم الله عز وجل في قولهم ذلك فقال تعالى: (فاعتر فوا بذنبهم فسحقا لاصحاب السعير) وقال تعالى (فما أغنى عنهم سمعهم ولا أبصار هم ولا أفئد تهم من شئ) فذم تعالى من لم ينتفع بما أعطاه من الحواس والعقل

(1/60)

قال أبو محمد: أترى هؤلاء المقرين على أنفسهم أنهم كانوا لا يسمعون ولا يعقلون، ولو سمعوا أو عقلوا ما دخلوا النار، أكانت صمخ آذانهم ذات آفات مانعة من تأدية الاصوات ؟ أو كانوا جاهلين بأمور دنياهم وأحكام حرثهم وغراستهم ؟ والقيام على مواشيهم ونفقات أموالهم وإنمائها، وبنيان منازلهم وعمارة بساتينهم، وتدبير متاجرهم وصناعاتهم، وحفظ أموالهم، وطلب الجاه والرياسة ؟ كلا والذي عذبهم وأخزاهم وذمهم ؟ بل كانوا أعلم بذلك كله، وأشد اهتبالا به، وأشغل نفوسا فيه، وأبصر لنموه وتكثيره وحياطته - من أهل الفضل، المقتصرين من ذلك مما يضيع العيال والجسم بتركه أو ما جاءهم من ذلك على ما لابد منه عفوا، وكان غير شاغل لهم عما هو آكد عليهم، المقبلين
على طلب معرفة الحقائق، والوقوف على العلم والعمل، الموصلين إلى معرفة الآخرة والسعادة في دار البقاء في الجنة التي وعدها الله تعالى أولياءه والمبعدين من الهلاك والقرار في دار العذاب في النار التي وعدها الله عز وجل لاعدائه المشتغلين بذلك عما تهافت عليه أهل الجهل والنقصان.
كما ثنا عبد الله بن يوسف بن نامي، عن أحمد بن فتح، عن عبد الوهاب بن عيسى عن أحمد بن محمد، عن أحمد بن علي، عن مسلم بن الحجاج، حدثنا أبو بكر بن أبي شيبة وعمرو الناقد، وكلاهما عن أسود بن عامر قال: ثنا حماد بن سلمة عن هشام بن عروة وثابت البناني: هشام عن أبيه عن عائشة، وثابت عن أنس بن مالك أن رسول الله (ص) قال: أنتم أعلم بأمر دنياكم في حديث قوله عليه السلام في تلقيح النخل فتركوه فخرج شيصا، ولكن هؤلاء المعذبون أضربوا عن استعمال السمع والبصر، واللمس والذوق الشم، والعقل في الاستدلال على الخالق تعالى، ولم يقرب منه من عقد وقول وعمل وصرفوا كل ذلك في حطام فان، لا يجدي ولا يغني، بل يثقل ويندم، وبالله تعالى التوفيق.
قال علي: ووجدنا في القرآن إلزامنا الطاعة لما أمرنا به ربنا تعالى فيه، ولما

(1/61)

أمرنا نبيه (ص)، مما نقله عنه الثقات، أو جاء عنه بتواتر أجمع عليه جميع علماء المسلمين على نقله عنه عليه السلام، فوجدناه تعالى قد ساوى بين هذه الجمل الثلاث في وجوب طاعتها علينا، فنظرنا فيها فوجدنا منها جملا إذا اجتمعت قام منها حكم منصوص على معناه، فكان ذلك كأنه وجه رابع، إلا أنه غير خارج عن الاصول الثلاثة التي ذكرنا وذلك نحو قوله عليه السلام: كل مسكر خمر، وكل خمر حرام فأنتج ذلك كل مسكر حرام فهذا منصوص على معناه نصا جليا ضروريا.
لان المسكر هو الخمر، والخمر هي المسكر، والخمر
حرام، فالمسكر الذي هو هي حرام.
ومثل قوله تعالى وورثه أبواه فلامه الثلث وقد تيقنا بالفعل الذي به علمنا الاشياء على ما هي عليه أن كل معدود فهو ثلث وثلثان، فإذا كان للام الثلث فقط وهي والاب وارثان فقط فالثلثان للاب، وهذا علم ضروري لا محيد عنه للعقل، ووجدنا ذلك منصوصا على المعنى وإن لم ينص على اللفظ.
ومثل إجماع المسلمين على أن الله تعالى حكم بأن دم زيد حرام لاسلامه ثم قال قائل: قد حل دمه فقلنا: قد تيقنا بالنص وجوب الطاعة للاجماع، وقد صح نقل الاجماع على أن دمه حرام، فلا يجوز لنا خلاف ذلك إلا بنص منقول بالثقات أو بتواتر أو بإجماع ناقل لنا.
فهذا منصوص على معناه.
ومثل أن يدعي زيد على عمرو بمال فنقول: إن الله تعالى نص على إيجاب اليمين على عمرو، لان النص قد جاء بإيجاب اليمين على من ادعي عليه، وعمرو مدعى عليه فقد أوجب النص اليمين على عمرو، فلا سبيل إلى معرفة شئ من أحكام الديانة أصلا إلا من أحد هذه الوجوه الاربعة، وهي كلها راجعة إلى النص، والنص معلوم وجوبه، ومفهوم معناه بالعقل على التدريج الذي ذكرناه وقد ادعى قوم: أن من الشرائع ما لا سبيل في القدرة إلى تغييره، فأتوا بأمر عظيم، وأدى قولهم هذا الفاسد إلى أن ربهم تعالى مضطر إلى الامر بما أمر من ذلك: فمن التزم منهم ما توجبه مقدمته الفاسدة كفر، ومن جبن عن التزامه تناقض وقضى بفساد معتقده الذي هو ثابت عليه، إلا أنهم استعظموا أن يطلقوا ما يوجبه مذهبهم فحسنوه بعبارة كنوا بها عنه فقالوا: لا سبيل في العقل إلى تغييره.

(1/62)

قال علي: والعقل لا يوجب على الباري تعالى حكما، بل الباري تعالى خالق العقل بعد أن لم يكن، ومرتب له وفيه ما قد رتب مما لو شاء أن يخترعه ويرتبه
على خلاف ذلك لفعل.
وإنما العقل مفهم عن الله تعالى مراده، ومميز للاشياء التي قد رتبها الباري تعالى على ما هي عليه فقط.
فقال هؤلاء: إن الكفر والظلم لا يتوهم جواز استباحته.
قال علي: ولا دليل على ما ذكروا، بل قد كان ممكنا أن يأمرنا تعالى بالكفر به وبجحده وبعبادة الاوثان وبالظلم، ولكنه تعالى قد أخبرنا أنه لا يفعل ذلك فعلمنا أن ذلك لا يكون أبدا، ليس لانه ممتنع منه عز وجل لو شاءه، ولا أنه تعالى عاجز عن ذلك لو أراده، ولكن لانه لا يقول إلا الصدق، وقد أخبرنا أن ذلك لا يكون، وأنه لا يرضى لنا الكفر، ولا يأمر أن نتخذ إلهين اثنين، فلما أخبرنا بذلك منعنا من كونه، كما منعنا أن يأتي رسول بعد محمد (ص) وكما منعنا من عمارة مكان قفر قد رأيناه غير معمور إلى وقتنا هذا، ومن خلاء مدينة قد عهدناها معمورة إلى وقتنا هذا، وقد كان في الممكن خلاء تلك المدائن، وعمران هذا القفر: ولكن الله تعالى لم يرد ذلك إلى الآن.
فعلى هذا الوجه منعنا أن يأمر بالكفر به لا على أن العقل مانع من جواز ذلك لو شاءه عز وجل.
قال علي: وبرهان ذلك أننا واجدون بالمشاهدة أكثر أنواع الحيوان لم تتعبد بالايمان بالله عز وجل، ولا ركب فيها التمييز الذي لا يعرف الله عز وجل إلا به فلو شاء تعالى أن يجعل الانسان غير مأمور لفعل.
ولما كان هنالك شئ يمنعه من ذلك تعالى وجهه، ولا يوجب عليه فعل ما فعل ولا بد، وهؤلاء الصبيان الذين بلغوا الاربعة عشر عاما ولم يشعروا ولم يحتلموا بإجماع أكثر الامة بالايمان أمر إلزام، ولا منهيين عن الكفر نهي تحريم، فإذا احتلموا لزمهم الايمان فرضا، وحرم عليهم الكفر حتما، ولم يكن بين تعريهم من الاوامر والنواهي، وبين حلولها عليهم إلا نومة لعلها أقل من مقدار شي بيضة، ولم يزد التمييز الذي كان فيهم في تلك النومة شيئا.
بل هو على حسبه الذي كان عليه قبل
أن ينامها، ولا فرق.
هذا شئ يعلم بالحس والمشاهدة، يعني تساوي التمييز فيهم في ذينك الوقتين.
وهذا شئ قد يشهد النص به ولا خلاف فيه بين جمهور أهل

(1/63)

الملة التي وضعنا كتابنا هذا في أحكامهم وعبادتهم، اختلافهم في معنى براءة من لم يشعر ولم يحتلم، ولا حاض إن كان امرأة، ولا بلغ خمسة عشر عاما من جميع الاوامر الواردة من الله تعالى ولزومها لمن احتلم وبلغ خمسة عشر عاما مع الاحتلام، أو حاض إن كان امرأة في هذه السن، ولا فرق في العقل بين جواز عدم الامر بالايمان في كلتا الحالتين المذكورتين، وبين جواز وجود الامر به في كلتيهما.
فإن شغب مشغب بتعلم الصبيان الصلاة وضربهم عليها، وأراد بذلك غرور الضعفاء المقلدين، فليعلم أنه لا خلاف عند الحاضرين من خصومنا في أن ذلك على سبيل التدريب وتعليم الخير، لا على سبيل الايجاب لذلك عليهم، وكذلك دعاؤنا إياهم إلى الاسلام.
وبرهان ذلك: أننا لا نقتلهم إن ارتدوا حتى يحتلموا، ولا نقتلهم إن قتلوا، ولا نحدهم إن زنوا، ولا يحرم الميراث وإن ارتد قبل بلوغه من موروثه المسلم.
فإن ادعى مدع: أن البهائم متعبدة، واختار اللحاق بأحمد بن حابط والخروج عن إجماع المسلمين، فحسبه مفارقة الاسلام واللحاق بالكفر، وليس هذا مكان محاجة أهل هذا المذهب، وقد بينا ذلك في كتاب الفصل.
وإنما قصدنا في كتابنا هذا بيان جمل الاحكام فقط فمن أراد أن يقف على هدم ما ذكرنا من الشغب فليقرأ كتابنا المرسوم بكتاب الفصل إن شاء الله تعالى.
قال أبو محمد: فإذ قد بينا أقسام المعارف جملة، ثم بينا أقسام الاصول التي لا يعرف شئ من الشرائع إلا منها، وأنها أربعة وهي: نص القرآن، ونص كلام رسول الله (ص)، الذي إنما هو عن الله تعالى مما صح عنه
عليه السلام نقل الثقات أو التواتر، وإجماع جميع علماء الامة، أو دليل منها لا يحتمل إلا وجها واحدا، فلنصف بحول الله وقوته كيف ستعمل المناظران

(1/64)

أو المتعلم أو العالم السبيل إلى معرفة الحقائق مما ذكره.
فنقول وبالله تعالى التوفيق: أول ذلك سؤال السائل مسؤوله عن مذهبه في مسألة كذا، إما مستفهما أو مناظرا، فإذا أجابه سأله: ما دليلك على كذا ؟ فإذا أجابه فقد وصلا إلى ميدان المعارضة، فإن لم يكن هنالك إلا أن يصف كل واحد منهما مذهبه، ولم يزد المسؤول على ذكر مذهبه فقط، ولم يأت بدليل فقد سقط وبطل واكتفى بذلك عن تكلف إبطاله، إذ قد بينا فيما تقدم من كتابنا هذا إبطال كل قول لم يقم عليه دليل، فإن عارض المسؤول السائل بدليل، مثل أن يستدل أحدهما على صحة مذهبه بآية، فيحتج عليه الآخر بآية أخرى، هي في ظاهرها مخالفة الحكم للتي احتج بها خصمه أو بحديث كذلك.
أو احتج أحدهما بحديث فعارضه الآخر بآية هي ظاهرها مخالفة الحكم لذلك الحديث أو بحديث كذلك.
فسنفرد لذلك بابا موعبا في كتابنا هذا إن شاء الله عز جل عند كلامنا في الاخبار، وإن أمدنا الله بمده وقوته فسنفرد لكل هذه الوجوه كتبا مفردة في أشخاص الاحاديث والآي التي ظاهرها التعارض، ونحن نبين بحول الله وقوته نفي الاختلاف عن كل ذلك وبالله تعالى نعتصم ونتأيد.
وقد ذكر مخالفونا تعارض العلل.
قال علي: وسنبين في آخر كتابنا هذا إن شاء الله تعالى بطلان العلل في الشرائع بالجملة، وإن أمدنا الله تعالى بمده وعون من قبله عز وجل فسنفرد في المسائل النظرية، وهي التي دلائلها نتائج مأخوذة من مقدمات نصية أو إجماعية ديوانا موعبا نتقصى فيه إن شاء الله تعالى الادلة الصحيحة، وبطلان علل أصحاب القياس
ومفاسدها بالجملة، وبالله تعالى التوفيق.
ثم رأينا كتابنا المعروف بالايصال جامع لكل ذلك مغن عن إفراد كتب لكل صنف منها.
قال علي: وكل من قال بقبول خبر الواحد، ثم صح عنده خبر عن النبي (ص) متكامل الشروط التي بوجودها يصح عنده الخبر جملة.
فإن تركه لحديث آخر فهو مجتهد، إما مخطئ، وإما مصيب، وكذلك إن تركه لنص قرآن، وكذلك إن ترك نص قرآن لحديث آخر، أو نص قرآن، إلا أنه إن كان قد ترك في مكان آخر

(1/65)

مثل تلك الآية التي أخذ بها الآن أو الحديث الذي أخذ به أو أخذ بمثل الحديث أو الآية اللذين ترك ههنا، وخالف ترتيب أخذه في المسائل، فإن كان لم يتنبه لذلك فهو غافل معذور بالجهل، فإن نبه على ذلك فتمادى على خطأه فهو فاسق لاقراره في مكان ما بأن مثل ذلك العمل الذي استعمل ههنا باطل، فهو مقدم على الاخذ بما يدري أنه باطل.
وذلك مثل من أخذ بقول رسول الله (ص): لا قطع إلا في ربع دينار فصاعدا وترك ظاهر قول الله تعالى: * (والسارق والسارقة فاقطعوا أيديهما جزاء بما كسبا نكالا من الله ثم إنه ترك قول رسول الله (ص): لا تحرم الرضعة والرضعتان وأخذ بظاهر قوله عز وجل (وأمها اللاتى أرضعنكم وأخواتكم من الرضاعة) فهذا ادا وقف على تناقض فعله واتمادى عليه فهو فاسق، لانه في أحد الموضعين مفر بأن ترك ظاهر القرآن للحديث خطا لا يحل، وفي الموضع الثاني استعمل ما أقر أنه لا يحل، فهو مقدم على ما لا يجوز له بإقراره فإن علل حديث الرضعتين أريناه في حديث السارق مثل تلك العلل بعينها، فإن تمادى على الاخذ بأحد هما وترك الآخر فهو فاسق أيضا وان ترك نصا لقياس بعد قيام الحجة عليه بإبطال القياس فهو فاسق أيضا.
وان ترك نصا لقول صاحب فمن دونه فإن كاتن يعتقد أن عند ذلك الصاحب
علما عن النبي صلى الله عليه وسلم وقامت عليه الحجة ببطلاتن ذلك فتمادى ولم يتب فهو فاسق.
فإن كان يعتقد أن لاحد بعد موت النبي صلى الله عليه وسلم أن يحرم شيئا كان حلالا إلى حين موته عليه السلام، أو يحل شيئا كان حراما إلى حين موته عليه السلام أو يوجب حدا لم يكن واجبا حدا لم يكن واحبا إلى حين موته عليه السلام.
أو يشرع شريعة لم تكن في حياته عليه السلام فهو كافر مشرك حلال الدم والمال حكمة حكم المرتد ولا فرق.
وقد ظن قوم مثل هذا في المنع من بيع أمهات الاولاد، وفي حمل الخمر، وفي اسقاط ست قرا آت كانت على عهد النبي صلى الله عليه وسلم مباحه، فمن لم تقم عليه الحجة في بطلان هذا المعتقد فهو معذور بالجهل وأما من قامت عليه وتمادى على مذهبه في ذلك فهو كافر مشرك مرتد حلال الدم والمال كما ذكرنا.
وسنبين

(1/66)

بحول الله وقوته وجوه هذه المسائل الثلاث في كلامنا في الاجمال من كتابنا هذا، ولا حول ولا قوة إلا بالله العلي العظيم.
قال علي: وكل ما قلنا فيه إنه يفسق فاعله أو يكفر بعد قيام الحجة عليه، فهو ما لم تقم عليه الحجة معذور مأجور وإن كان مخطئا، وصفة قيام الحجة عليه هو أن تبلغه فلا يكون عنده شئ يقاومها، وبالله تعال التوفيق.
قال علي: والوجه الذي ذكرنا آنفا، وهو الذي فيه ظاهر تعارض بين آي وآي، وبين حديث وحديث، وبين حديث وآي، فلسنا نقطع فيه على أننا مصيبون للحق، ولا أننا علمناه يقينا، ولا كنا نقول فيه هذا هو الحق عندنا.
ونبين كل مسألة من ذلك في موضعها إن شاء الله تعالى، وهذه هي المتشابهات التي أخبر بها النبي (ص) في قوله: الحلال بين والحرام بين وبينهما متشابهات لا يعلمها كثيمن الناس وليس هذا من المتشابه الذي ذكر الله عز وجل
في قوله: منه آيات محكمات هن أم والكتاب وأخر متشابهات) وسنبين ذلك كله في باب مفرد في آخر كتابنا هذا إن شاء الله تعالى عزو جل إلا أننا قاطعون باتون على أن علم الحقيقة فيما أشكل علينا موجود عند غيرنا ولا بد لقول الله تعالى: قد تبين الرشد من الغي ولقول رسول الله (ص): اللهم هل بلغت.
قالوا: اللهم نعم، قال اللهم اشهد.
وأما كل حديث صح عندنا أنه ناسخ ولم يأت له معارض، وكل آية وردت كذلك لا معارض لها.
أو كل نص من حديث صحيح أو آية عارضهما نص آخر منهما.
فإن الزائد في حكمه على الآخر هو الحق المتيقن.
لانه شرع وارد من عند الله تعالى لا يحل تركه إلا بنص يبين أنه منسوخ أو مخصوص، فما كان هكذا من النصوص كلها فنحن موقنون بأننا في اعتقاد موجبها محقون عند الله عز وجل وأن مخالفنا فيها مخطئ عند الله عز وجل.
وكل إجماع صح وتيقن على نقله عن النبي (ص) فنحن قاطعون أيضا على أننا فيه محقون عند الله عز وجل.
وإن حدث بعد الاجماع اختلاف في فرع من فروع المسألة.
وإن استدل المخالف بحديث مرسل أو نقل ضعيف، لم نتبعه ولم نقطع على أنه مبطل عند الله عز وجل، بل نقول: هذا الحق عندنا إلا أن نتيقن أن ذلك

(1/67)

الخبر لم يأت قط مسندا من طريق يصح، فنقطع حينئذ على أنه باطل عند الله تعالى على ما نبين بعد هذا في باب الكلام في الاخبار إن شاء الله تعالى.
فإن لم يحتج في ذلك بشئ من نص، لكن بتقليد أو قياس، فنحن قاطعون بأنه مخطئ عند الله تعالى، وأننا محقون عنده تعالى، ولكل استدلال ما عدا ما ذكرناه من تقليد صاحب فمن دونه، أو قياس أو استحسان، فهو باطل بيقين عند الله عز وجل وبالله تعالى التوفيق.
فصل: في هل على النافي دليل أو لا ؟ قال علي بن أحمد: اختلف الناس
في هذا على قسمين، فطائفة قالت: الدليل على من أوجب شيئا، أو ثبت حكما أو قضية.
وليس على النافي دليل.
وقالت طائفة: الدليل يلزم إقامته النافي والموجب معا.
قال علي: والصحيح من ذلك أنا وجدنا الله تعالى أنكر على من حقق شيئا بغير علم وأنكر على من كذب بغير علم، فقال تعالى: * (قل إنما حرم ربي الفواحش ما ظهر منها وما بطن والاثم والبغي بغير الحق وأن تشركوا بالله ما لم ينزل به سلطانا وأن تقولوا على الله ما لا تعلمون) * فقد حرم الله تعالى بنص هذه الآية أن يقول أحد على الله عز وجل شيئا لا يعلم صحته، وعلم صحة كل شئ مما دون أوائل العقل وبداءة الحس لا يعلم إلا بدليل.
فلزم بهذه الآية من ادعى إثبات شئ أن يأتي عليه بدليل وإلا فقد أتى محرما عليه.
وقال تعالى: * بل كذبوا بما لم يحيطوا بعلمه ولما يأويله فأنكر تعالى تكذيب المرء ما لا يعلم أنه كذب، وقال تعالى: قل هاتوا برهانكم إن كنتم صادقين) * فأوجب تعالى على كل مدع المصدق أن يأتي ببرهان، وإلا فقوله ساقط، ووجدنا كل ناف مدعيا للصدق في نفيه ما نفى، ووجدنا كل مثبت مدعيا للصدق في إثباته ما أثبت، فلزم كلتا الطائفتين أن تأتي بالبرهان على دعواها إن كانت صادقة.
قال علي: وأما من احتج من أصحابنا في إسقاط الدليل عن النافي بإيجاب رسول الله (ص) البينة على المدعي واليمين على من أنكر، فإنما في الاحكام فإنه لا خلاف بين أهل الملة في أنه لا يمين على من أنكر شيئا في المناظرة في غير الاحكام.
قال علي: فإذا اختلف المختلفان، فأثبت أحدهما شيئا ونفاه الآخر، فعلى كل واحد منهما أن يأتي بالدليل على صحة دعواه كما بيناه آنفا بحكم كلام الله عز وجل، فأيهما أقام البرهان صح قوله، ولا يجوز أن يقيماه معا لان الحق لا يكون في ضدين، ومن الممتنع أن يكون الشئ باطلا صحيحا في حال واحدة من وجه واحد، فإن عجز كلاهما عن إقامة الدليل، وهذا ممكن، فحكم ذلك الشئ أن يتوقف فيه فلا يوجب ولا ينفي، لكن يترك

(1/68)

في حد الامكان لانه لو أقام الدليل موجبه، لكان الشئ موجبا حقا، ولو أقام الدليل نافيه لكان الشئ باطلا منفيا.
فإن لم يقمه واحد منهما قيل في ذلك الشئ هذا ممكن أن يكون حقا، وممكن أن يكون باطلا إلا أننا لا نقول به ولا نحكم به ولا نقطع على أنه باطل، وهكذا نص قوله تعالى: * (ولا تقف ما ليس لك به علم وقد روي عن النبي (ص) في حديث أهل الكتاب: لا نصدق ولا نكذب، ولكن نقول الله أعلم.
قال علي: وإنما أوقع أصحابنا في الكلام في هذه المسألة اختلافهم في القياس، ولا معنى للتطول فيها والشغب، لان البراهين على صحة قولنا في إبطال القياس كثيرة جدا واضحة، فلا معنى لمدافعة القائلين به بمثل هذا، بل نقول لهم علينا البرهان في صحة قولنا بإبطاله، فإذا أثبتناه سألناكم عن أدلتكم على إثباته، ولا نقنع بأن نقول إن الشئ أنه باطل فلا معنى لتكلف إقامة الحجة على ضد ما تيقنت صحته، وإن كان هذا قولا صحيحا، ولكنا نقول لهم: هاتوا كل ما تحتجون به في إثباته، ثم علينا نقضه كله بحول الله تعالى وقوته، ثقة منا بوضوح الامر في إبطاله، وسهولة المأخذ في ذلك، وأنه ليس من الغامض الخفي لكن من الواضح الجلي، وقد استوعبنا ذلك ولله الحمد، في باب الكلام في القياس والعلل من كتابنا هذا، وفي كتابنا المرسوم بكتاب التقريب أيضا، ولا حول ولا قوة إلا بالله العلي العظيم، وإحجاجنا لهم بكل ما شغبوا به وزدناهم احتجاجا بما لم يحتجوا به لانفسهم، وبينا بطلان كل ما يمكن أن يموه به ذلك مموه، وبالله تعالى التوفيق.
قال علي: كل أمر ثبت بيقين إما بحس، وإما ببديهة عقل، وإما بمقدمات راجعة إليهما مما وجد في نص قرآن أو نص سنة أو إجماع، ثم ادعى مدع أن ذلك الحكم قد بطل وانتقل، فعليه الدليل ههنا وليس هذا على الثابت على ما قد صح، لان الدليل قد ثبت بصحة قوله، وما ثبت دليله فالقائل به غير مكلف تحديده
في كل وقت، وهذا شئ يقضي العقل بفساده كمن ادعى أن في الدنيا بلادا فيها ناس يمشون على أربع لا على رجلين، ورؤوسهم على أسافلهم.
أو ادعى أن في الناس قوما لهم حاسة سادسة غير حواسنا، أو ادعى أن فلانا الذي عهدناه حيا مات، فأراد قسم ميراثه ونكاح نسائه، أو أن فلانا طلق امرأته التي عهدنا صحة زوجيته

(1/69)

معها، أو أن هذا الرجل الذي عهدنا عدالته قد فسق، أو أن فلانا الذي عهدنا فسقه قد تعدل، أو أن فلانا الذي عهدناه غير وال قد ولي الحكم في بلد كذا، أو أن فلانا الذي عهدناه واليا قد عزل، وأن الله تعالى قد ألزمكم أمر كذا، أو حرم عليكم أمر كذا، أو أحل لكم أمرا عهدناه حراما، أو أسقط عنكم أمرا عهدناه لازما، فكما ذكرنا من دعوى انتقال حال معلومة فعلى مدعي انتقالها الدليل، ولا تكلف مبطل هذا القول دليلا على بطلان قول خصمه، إذا قام الدليل على صحة قوله، ولا يلزم التكرار للدليل بلا خلاف ما كل ما ذكرنا حاشا مسائل الالزام والتحريم والاحلال والاسقاط، فخصومنا موافقون لنا على القول بقولنا فيها بلا خلاف، ومستخفون بمن خالفنا.
وأما هذه المسائل الاربعة المذكورة، فدليلنا على صحة قولنا هو قوله تعالى: لا تسألوا عن أشياء إن تبد لكم تسؤكم وإن تسألوا عنها حين ينزل القرآن تبد لكم عفا الله عنها والله غفور حليم ئ قد سألها قوم من قبلكم ثم أصبحوا بها كافرين) * فصح بنص الآية أن ما لم ينزل بنص القرآن وجوبه أو تحريمه فهو ساقط معفو عنه.
وأما بطلان قول من ادعى سقوط شئ قد ثبت بنص أو إجماع أو إحلال ما قد حرم بنص أو إجماع، فقد أبطل ذلك ربنا تعالى بقوله: * (أفتطمعون أن يؤمنوا لكم وقد كان فريق منهم يسمعون كلام الله ثم يحرفونه من بعد ما عقلوه وهم يعلمون) *، وقال تعالى: تلك حدود الله فلا تعتدوها ومن يتعد حدود الله فأولئك هم الظالمون) * وقال تعالى: * (وإن كادوا ليفتنونك عن الذي أوحينا إليك لتفتري علينا غيره وإذا
لاتخذوك خليلا) قال علي: فبين الله تعالى بيانا جليا لا إشكال فيه، أنه لا يحل تحريف كلام الله تعالى ولا تعدي حدوده، ولا أن نترك ما أوحي إلينا، وأن من خرج عن شئ من ذلك فهو ظالم مفتر على الله تعالى، فوجدنا الله عز وجل قد ألزمنا طاعة ما جاء في القرآن وطاعة ما جاء عن نبيه (ص)، لانه إنما ينطق عنه عز وجل، وطاعة ما أجمع عليه جميع المسلمين عن نبيهم عليه السلام، وأن هذه حدود الله تعالى.
فمن أراد إخراجنا عما ثبت بشئ منها، وأن يعدى بنا عنها فقد حرف

(1/70)

كلام الله تعالى وظلم، وأراد الفتنة عن الوحي وتكلف القربة إلا أن يأتي بنص أو إجماع على دعواه، وإلا فنحن باقون على تلك الحدود، غير متعدين لها ولا مفترين غيرها ولا محرفين لما قد ثبت بها، وبالله تعالى التوفيق.
وأيضا فإن من طرد هذا الاصل لزمه أن: إن ادعى مدع على آخر أنه قتل وأنكر ذلك المدعى عليه أن يكلف المدعي عليه الدليل على براءته وإلا قتله، ومن ادعى وجوب صيام مفترض غير رمضان وغير ما جاء في النص من الكفارات والنسك والنذر والقضاء، أن يكلف المانع من ذلك الدليل، وهذا خروج عن الاسلام مع ما فيه من مخالفة العقول.
وكذلك القول فيمن قال بصحة الالهام قول الرافضة في الامام، ومن ادعى الغول والعنقاء والنسناس وجميع الخرافات، فإن كل ذلك لا يحل القول بشئ منه، ولا الاقرار به، وهو كله على الدفع والرد والابطال بلا دليل يكلفه مبطله، وإنما البرهان على من حقق شيئا من ذلك أو أوجبه.
وهكذا كل دعوى أراد مدعيها إثبات شئ لم يثبت، أو إبطال شئ قد ثبت لا تحاشي شيئا فإنه لا برهان على من امتنع من القول بشئ من ذلك، لانه فعل ما يلزمه من ذلك،
وإنما البرهان على من أراد إلزام شئ من ذلك فقط، فإن أتى به صحت دعواه، وإلا فواجب تركها وردها، وإن كانت ممكنة غير ممتنعة، وفيما ذكرنا من نص كلام الله تعالى كفاية توجب ضرورة العلم بما ذكرنا، وبالله تعالى التوفيق.
الباب الثامن في البيان ومعناه قال علي: قد بينا في باب تفسير الالفاظ الدائرة بين أهل النظر حد البيان وتفسيره ونحن نقول: إن التخصيص أو الاستثناء نوعان من أنواع البيان، لان بيان الجملة قد يكون بتفسير كيفياتها وكمياتها دون أو يخرج من لفظها شئ يقتضيه

(1/71)

في اللغة، كقوله تعالى: فبين رسول الله (ص) ماهية هذه الزكاة المأمور بإيتائها، دون أن يخرج من لفظ الزكاة شيئا، وكذلك فسر عليه السلام من صفات النكاح والحج وغير ذلك، وقد يكون باستثناء مثل ما روي عن نهيه عليه السلام عن بيع الرطب بالتمر، ثم استثنى العرايا فيما دون خمسة أوسق، فكان هذا مخرجا بحكم العرايا من جملة النهي المتقدم، وقد يكون الاستثناء بألفاظ الاستثناء مثل: إلا وخلا وحاشا وما لم، وما أشبه ذلك.
وقد يكون حكما واردا بلفظ الامر، أو بلفظ الخبر، مستثنى من جملة أخرى، وهذا يسمى التخصيص، كتحريمه تعالى نكاح المشركات جملة، ثم جاءت إباحة نكاح نساء أهل الكتاب والزواج، فكان هذا تخصيصا من الجملة المذكورة.
وأما النسخ، فهو رفع الحكم أو بعضه جملة، والفرق بينه وبين الاستثناء والتخصيص أن الجملة الواردة التي جاء التخصيص أو الاستثناء منها لم يرد الله تعالى قط إلزامها لنا على عمومها وقتا من الدهر، كالذي ذكرنا من تحريم المشركات، فإنه لم يرد قط بذلك نكاح نساء الكتابيين بالزواج، وكذلك القول في العرايا
وأما النسخ فإننا مكلفون الجملة الاولى على عمومها مدة ما لم يأت أمر بإبطالها عنا، أو إبطال بعضها على ما تبين في باب النسخ إذا بلغنا إليه إن شاء الله تعالى.
فإما وجوه البيان التي ذكرنا من التفسير والاستثناء والتخصيص، فقد يكون بالقرآن للقرآن، وبالحديث للقرآن، وبالاجماع للقرآن، وقد يكون بالقرآن للحديث، وبالحديث للحديث، وبالاجماع المنقول للحديث.
وقولنا: الحديث، إنما نعني به الامر والفعل والاقرار والاشارة، فكل ذلك يكون بيانا للقرآن، ويكون القرآن بيانا له، وإنما فرقنا آنفا بين التخصيص والاستثناء وبين النسخ لانه قد تيقنا وجوب طاعة الله عز وجل ورسوله عليه السلام علينا، فحرام علينا الخروج عن طاعتهما في شئ مما أمرا به، أو أن نقول في شئ مما ألزمنا إنه منسوخ ساقط بعد وجوبه إلا بيان جلي لا شك فيه، وإذا وجدنا الحكم سقط بعضه بالاستثناء أو التخصيص فنحن على يقين من أنه لا يلزمنا فلا يحل لاحد أن يقول إنه لزم ثم سقط، فيكون قد قفا ما ليس له به علم، وقال بشك لا بيقين، وذلك حرام.
ولا يجوز بأن نقول

(1/72)

بأن حكم كذا لزمنا إلا بيقين، ولا يسقط بعد لزومه إلا بيقين، فلهذا قلنا بالفرق المذكور بين النسخ وبين الاستثناء والتخصيص، لاننا إذا قلنا في ذلك إنه نسخ فقد أقررنا أنه لزم ثم سقط، وهذا لا يحل قوله إلا بيقين.
وبالله تعالى التوفيق.
ومما خص من القرآن بالقرآن قوله تعالى: إلا على أز واجهم أو ماملك فاستثنى تعالى الازواج وملك اليمين من جملة ما حظر من إطلاق الفروج، ثم خص تعالى الجمع بين الاختين وبين الام والابنة، والربيبة والزانية، والحريمة بالقرابة، والشركة بالقرآن، وخص الحريمة بالرضاع بالسنة، والذكور والبهائم، والامة المشركة بالاجماع المأخوذ من معنى دليل النص الثابت لا يحتمل
إلا وجها واحدا بالحظر من جملة المباح بملك اليمين فإن قال قائل: لا يجوز أن يبين القرآن إلا بالسنة، لان الله تعالى يقول وأنزلنا إليك الذكر لتبين للناس ما نزل إليهم ولعلهم يتفكرون) * قيل له، وبالله تعالى التوفيق: ليس في الآية التي ذكرت أنه عليه الصلاة والسلام لا يبين إلا بوحي لا يتلى، بل فيها بيان جلي، ونص ظاهر أنه أنزل تعالى عليه الذكر ليبينه للناس، والبيان هو بالكلام، فإذا تلاه النبي (ص) فقد بينه، ثم إن كان مجملا لا يفهم معناه من لفظه بينه حينئذ بوحي يوحى إليه، إما متلو أو غير متلو، كما قال تعالى: * (فإذا قرأناه فاتبع قرآنه ئ ثم إن علينا بيانه) * فأخبر تعالى أن بيان القرآن عليه عز وجل، وإذا كان عليه فبيانه من عنده تعالى، والوحي كله، متلوه وغير متلوه، فهو من عند الله عز وجل: وقد قال عز وجل (يبين الله لكم أن تضلوا) وقال تعالى مخبرا عن القرآن (تبيانا لكل شي) فصح بهذه الآية أنه تكون آية متلوه بيانا لاخرى، ولا معنى لانكار هذا وقد وجد، فقد ذكر تعالى الطلاق مجملا، ثم فسره في سورة الطلاق وبينه.
ومما أجمل في السنة وبينه القرآن ما حدثناه عبد الله بن يوسف عن أحمد بن فتح، عن عبد الوهاب بن عيسى، عن أحمد بن محمد، عن أحمد بن علي عن مسلم، ثنا زهير بن حرب، حدثنا إسماعيل بن علية، ثنا أبو حيان، ثنا يزيد بن حيان أنه سمع زيد بن أرقم يقول: خطبنا رسول الله (ص) بماء يدعى خما بين مكة والمدينة، فحمد الله وأثنى عليه ووعظ وذكر ثم قال: أما بعد ألا يا أيها الناس

(1/73)

فإنما أنا بشر يوشك أن يأتيني رسول ربي فأجيب، وأنا تارك فيكم ثقلين أولهما كتاب الله فيه الهدى والنور فخذوا بكتاب الله عز وجل واستمسكوا به ثم قال: وأهل بيتي، أذكركم الله في أهل بيتي، أذكركم الله في أهل بيتي.
قال علي: وفسر زيد بن أرقم - أنهم بنو هاشم.
قال علي: والتقليد باطل، فوجب طلب من هم أهل بيته عليه السلام في الكتاب والسنة، فوجدنا الله تعالى قال: * (ينسآء النبي لستن كأحد من النساء إن اتقيتن فلا تخضعن بالقول فيطمع الذي في قلبه مرض وقلن قولا معروفا ئ وقرن في بيوتكن ولا تبرجن تبرج الجاهلية الاولى وأقمن الصلاة وآتين الزكاة وأطعن الله ورسوله إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيرا واذكرن ما يتلى في بيوتكن من آيات الله والحكمة إن الله كان لطيفا خبيرا) * قال علي: فرفعت هذه الآية الشك، وبينت أن أهل بيته عليه السلام هن نساؤه فقط، وأما بنو هاشم فإنهم آل محمد وذوو القربى بنص القرآن والسنة، فهم في قسمه الخمس، وتحريم الصدقة.
وقد أجمل عليه السلام قوله: أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله ثم فسر الله تعالى ذلك وبينه بقوله في سورة براءة فان تابوا واقاموا الصلاة وآتوا الزكاة فحلوا سبيلهم فإن قال قائل: ما بين هذا الحديث إلا حديث ابن عمر وأبي هريرة: إني أمرت أن أقاتل المشركين حتى يقولوا لا إله إلا الله، ويقيموا الصلاة، ويؤتوا الزكاة ويؤمنوا بما أرسلت به.
قيل له، وبالله تعالى التوفيق: هذا الخبر الذي ذكرت هو موافق لما في براءة، فصح أن الله تعالى أنزل ذلك عليه في القرآن، ثم أخبر به عليه السلام أصحابه بلفظ فكان بيانا مرددا تفسيرا مؤكدا، فخبر أبي هريرة وابن عمر إنما هو حكاية لما في براءة.
يعلم ذلك ببديهة العقل عند قراءة الآية والحديث المذكور.
قال علي: وقد يرد البيان بالاشارة على ما في حديث كعب بن مالك مع أبي حدرد إذ أشار إليه عليه السلام بيده: أن ضع النصف.

(1/74)

الباب التاسع في تأخير البيان قال علي: واختلفوا في نوع من أنواع البيان فقالت طائفة: إنما يرد المجمل ثم يرد المفسر، وقال آخرون: لا يردان إلا معا، وقال آخرون: جائز ورود المجمل قبل المفسر، والمفسر قبل المجمل، وورودهما معا، كل ذلك جائز.
قال علي: وبهذا نقول: إلا أنه لا يجوز أن يتأخر البيان عن وقت إيجاب العمل البتة، ولا يجوز أن يؤخره النبي (ص) بعد وروده عليه طرفة عين، ولسنا نقول بهذا لان العقل يمنع ذلك، لكن لان النص قد ورد بذلك، وإنما منعنا من تأخير الله البيان عن وقت وجوب العمل لقول الله تعالى: * (لا يكلف الله نفسا إلا وسعها وقد علمنا أنه ليس في وسع لاخد لان يعمل بما لايعرف به، وإنما منعنا من تأخير النبي (ص) البيان عن ساعة وروده عليه السلام لقول الله تعالى: * (يأيها الرسول بلغ مآ أنزل إليك من ربك وإن لم تفعل فما بلغت رسالته والله يعصمك من الناس إن الله لا يهدي القوم الكافرين) * فلو أخر عليه السلام البيان عن ساعة وروده عليه لكان عليه السلام في تلك المدة، وإن قلت مستحقا لاسم أنه لم يبلغ، ولو أنه لم يبلغ لكان عاصيا، ولا ينسب هذا إلى النبي (ص) إلا جاهل، ومن تمادى على نسبة المعصية إليه في طي الشريعة وترك تبليغها فهو كافر بإجماع الامة.
قال علي: وقد نزلت الصلوات الخمس مفسرة بمكة، ثم جاءت آيات كثيرة مدنيات فيها: أقيموا الصلاة - فقط، فصح بذلك ما ذكرنا من أنه قد ينزل المفسر قبل المجمل، وأما نزول المجمل قبل المفسر فقد نزل ذلك في الصيام وتحريم حشيش مكة ثم جاء تخصيص الاذخر.
قال علي: وأما قولنا بتأخير الله عز وجل البيان ما لم يأت وقت إيجابه تعالى
العمل به، فهو منصوص في قوله تعالى: * (لا يسأل عما يفعل وهم يسألون) * وقد أنزل الله عز وجل آيات كثيرة فيها: قصة موسى، وقصة عيسى عليهما السلام، وقصة عاد وثمود وإبراهيم عليهم السلام، بعضها قبل بعض، وبعضها بمكة،

(1/75)

وبعضها بالمدينة، وبعضها أكمل من بعض، فهلا اعترض المانعون ربهم تعالى من أن يفعل ما يشاء بغير نص منه تعالى أنه لا يفعله - على ربهم فيما ذكرنا فيقولون: هلا نزلت هذه القصص كاملة في مكان واحد، فتكون أتم للوعظ، وأشفى للخبر، ثم يؤكدها كذلك إن شاء.
وليت شعري إذ أقر هؤلاء بأن التأكيد حكمة، فماذا يقولون في قصص كثيرة ومواعظ لم يذكرها عز وجل في القرآن إلا مرة واحدة ؟ أتراها عريت عن الحكمة إذ لم تكرر ولا وكدت ؟ وأيضا فإن أكد تعالى تكرار مسألة موسى عليه السلام عشرين مرة مثلا ما الفرق بين عشرين مرة، وبين إحدى وعشرين مرة أو تسع عشر مرة ؟ فإن ادعى أن هذا العدد أبلغ في الحكمة ادعى القحة وبانت قلة الحياء في وجهه، وقال ما يعلم أنه بخلاف ما يقول، وسألناه أيضا عن قصص أخر كررت أقل من تكرار قصة موسى عليه السلام.
فإن قال اكتفى بتكرار قصة موسى، قيل له: ما الفرق أن يكتفي بتكرار قصة موسى عن تكرار قصة إبراهيم.
ولا يكتفي بتكرار قصة إبراهيم عن تكرار قصة موسى ؟ وما الفرق بين ذكره تعالى ما ذكر من قصص الانبياء عليهم السلام، وبين ما أمسك عنه تعالى من ذكره لبعضهم ؟ وما الفرق بين ذلك وبين أن لو ذكر من أمسك عنه وأمسك عمن ذكر، وقد ذكر من لا شريعة له غير شريعة من قبله كثيرا، كإلياس واليسع وذي الكفل، وغيرهم، ولعل من أمسك عنه تعالى ولم يذكره من الرسل أعظم
آية، وأبلغ في الوعظ ممن ذكر.
قال علي: وأنا أقطع ولا أمتري أن ملقي هذه النكتة إلى ضعفاء المسلمين مغمور في دينه، ضعيف في عقله، كائد للشريعة، ولا شك في ذلك، ثم تهافت بالتقليد مع من تهافت، وبالله تعالى التوفيق.
ومما سأل عنه المانعون من تأخير البيان جملة أن قالوا: ما تقولوا فيمن سمع آية قطع السارق، ولم يسمع الحديث المبين للتوقيت في ذلك، أيقطع كل سارق لفلس من ذهب ؟ وفيمن سمع آية الزنى ولم يسمع حكم الرجم، وفيمن سمع آية الرضاع ولم يسمع الحديث في التوقيت في ذلك، أيجلد المحصن ولا يرجمه ؟ ويجلد

(1/76)

الامة مائة ويحرم برضعة واحدة أم كيف يفعل ؟ فإن قلتم: ينفذ ما سمع على جملته، كنتم قد أمرتموه بالباطل، وإن قلتم: لا يفعل، أمرتموه بمعصية ما سمع من القرآن.
فالجواب: أننا لم نجد قط تأخير ورود البيان عن وقت وجوب العمل، وأما قبل وجوبه فليس يلزمه إلا الاقرار بالجملة، وأن يقول: سمعت وأطعت، ولا مزيد إذا لم تكن مبينة مفهومة مثل قوله تعالى: * (وآتوا الزكاة) * فهذا ليس عليه إلا الاقرار بتصديق ذلك كما قلنا فقط.
إذ لم يأته بيان ما كلف من ذلك، وأما إن كان النص مفهوما بينا فعليه العمل به حتى يبلغه نسخه، أو تخصيصه ولا بد، إذا من قال: لا يلزمه العمل بما بلغه من ذلك فقد قال له: لا تطع ربك، ولا تعمل بما أمرك فلعل ههنا نصا ناسخا لهذا النص، أو نصا مخصصا له، وهذا خلاف أمر الله تعالى في القرآن بطاعته.
ومن طرد هذا القول السخيف لزمه ألا يعمل بشئ من القرآن، ولا السنن أبدا.
حتى يستوعب معرفة جميع أحكام القرآن، وضبط جميع السنن، وفي هذا الخروج عن الاسلام وإبطال الشريعة قال علي: ونسألهم في رد هذا السؤال عليهم فنقول: ما الذي يلزم من سمع
أمرا ما، والرسول عليه السلام حي مما جاء النسخ بعد ذلك فيه، أيعتقد في ذلك الامر التأييد فيكون معتقدا للباطل.
أو يعتقد فيه السقوط بعد حين فيعتقد المعصية لما سمع ؟ فجوابهم ها هنا جوابنا آنفا فيما سألونا عنه، وأنه يلزم من سمع ذلك الاقرار والطاعة والاعتقاد أن ه حق لازم ما لم يأت ما ينسخه فهو على التأييد، وإن جاء ما ينسخه فهو متروك للناسخ.
قال علي: وتأخير الاستثناء والتخصيص عندنا جائز كتأخير البيان جملة ولا فرق، وهو جائز ما لم يأت وقت إيجاب العمل، وبالله تعالى التوفيق.
قال علي: ومما يبين صحة قولنا قوله تعالى: * (فإذا قرأناه فاتبع قرآنه ئ ثم إن علينا بيانه) * وثم توجب مهلة وقوله تعالى في قصة الملائكة القائلين لابراهيم عليه السلام: إنا منهلكوا أهل هذه القرية ژن أهلها كانوا ظالمين قال إن فيها لوصا قالوا نحن أعلم بمن فيها لننجية وأهله امرأته كانت من الغابرين فعموا في أول الامر وأخروا البيان حتى وقع السؤال عن لوط فأجابوا بأنهم لم يعنوه بالهلال يعنوه بالهلال وأهله حاشا أمرأته فقط.

(1/77)

وقد اعترض في هذا بعض من منع من تأخير البيان جملة بأن قال: قد كان يجب أن يعلم إبراهيم عليه السلام أن لوطا خارج عن العذاب لقولهم إن أهلها كانوا ظالمين ولوط ليس ظالما قيل لهم وبالله تعالى التوفيق.
يمكن أن يحدث من لوط ما يستحق به الظلم فأشفق إبراهيم عليه السلام من ذلك فسأل عنه وقد أجعل لنوح عليه السلام خلاص أهله، فظن أن الاهل هم القرابة حتى بين له بعد ذلك أن المراد بأهله أهل دينه فإن قال قائل: فما المراد من المجمل الوارد قبل ورود بيانه ؟ قيل له وبالله تعالى التوفيق.
المراد منا فيه هو المراد منا في المتشابه الذي أمرنا بأن نبحث عنه، ولا نبتغي تأويله، وأن يقول كل من عند ربنا، وأما المراد فيه فالذي يأتي به البيان إذا أتى ويبين قولنا قول الله تعالى يبين الله لكم ان تضلوا فإنما يبين لنا لئلا نضل ولا ضلال في ورود الامر ما لم يأت وقت وجوب العمل به، فأما إذا جاء وقت وجوب العمل به فلو تركنا نعمل بغير ما أريد منا لكنا قد ضللنا، وقد أخبرنا تعالى بأن ذلك لا يكون، وقوله تعالى صدق وحق بالله تعالى التوفيق.
فعلى هذا الوجه منعنا من تأخير البيان عند وجوب العمل، وإلا فليس في العقل ما يمنع من ذلك لو شاء تعالى، ولو فعل الله تعالى ذلك لكان تعنيتا لنا، وقد أخبرنا تعالى فقال: * (ولو شاء الله لاعنتكم) * فأخبر تعالى أنه لو أراد أن يكلفنا العنت فعل، وهذا نفس قولنا وبالله تعالى التوفيق.
قال علي: يختلف في الوضوح، فيكون بعضه جليا، وبعضه خفيا، فيختلف الناس في فهمه فيفهمه بعضهم ويتأخر بعضهم عن فهمه، كما قال علي بن أبي طالب رضي الله عنه: إلا أن يؤتي الله رجلا فهما في دينه، وكما تعذر على عمر رضي الله عنه، وهو الغاية في العلم بنص النبي (ص) على ذلك فيه - فهم آية الكلالة فمات وهو يقر أنه لم يفهمها وفهمها غيره من الصحابة رضي الله عنهم،

(1/78)

وانتهره عليه السلام وأخبره بأنها بينة يكفي من فهمها الآية التي نزلت في الصيف، وكما عرض لعدي في توهمه أن الخيط الابيض والاسود من خيوط الناس حتى زاده الل تعالى بيانا في أن ذلك من الفجر، وقد اكتفى غير عدي بالآية نفسها، وعلم أن المراد الفجر.
وكما توهم ابن أم مكتوم أنه ملوم في تأخره عن الغزو، فزاده الله بيانا باستثناء أولي الضرر، وقد اكتفى غير ابن أم مكتوم بسائر النصوص الواردة في رفع الحرج، وأن لا حرج على مريض
ولا أعمى، وأن الله تعالى لا يكلف نفسا إلا وسعها.
قال علي: فهذه حقائق الكلام في البيان وتأخيره مجموعة باستيعاب وإيجاز وبالله تعالى التوفيق.
والتأكيد نوع من أنواع البيان، قال الله عز وجل: * (تلك عشرة كالمة وقال تعالى: فتم ميقات ربه لاربعين ليلة بعد أن ذكر تعالى ثلاثين ليلة وعشرا، فإن قال قائل: إن الله تعالى علمنا الحساب بذلك فقد افترى، لاننا كنا نعلم الحساب قبل نزول القرآن، نعني النوع الانسان جملة، وبالله تعالى التوفيق، وقد أتى بعض أهل القياس المتحذلقين المتنطعين في قوله تعالى: تلك عشرة كاملة) آبدة فقال معنى قوله تعالى: تلك عشرة كاملة دليل على أن الهدي الذي عوض منه الصوم في التمتع لا يكون إلا كاملا.
قال علي: وأول ما في هذا القول الدعوى بلا دليل، وهذا حرام لا سيما على الله عز وجل، وأيضا فإنه قد جل الله تعالى عن أن يريد أن يكون الهدي كاملا فيترك أن يصفه بذلك، ويقتصر على أن يقول: فما استيسر من الهدى ثم ينبه على كمال الهدي بذكر أن تكون العشرة الايام في الصوم كاملة، فبان كذب هذا القائل، وصح أن قوله تعالى: عشرة كاملة، كقول رسول الله (ص) في حديث الزكاة، فابن لبون ذكر، وكقوله عليه الصلاة والسلام في حديث الفرائض: فما أبقت الفرائض فلاولى رجل ذكر وإنما هذا توكيد وبيان زائد فقط.

(1/79)

قال علي: ومما يبين أن الله تعالى يؤخر البيان قبل أن يريد منا تعالى العمل بالحديث الوارد عن النبي (ص) بأن الله تعالى يعرض في الخمر، فمن كان عنده منها شئ فليبعها، فما أتى الوقت الذي أراد الله تعالى أن يوجب علينا اجتنابها أنزل الآيات في تحريمها، وتلا ذلك رسول الله (ص)
على الناس من وقته وقد يزيد عليه السلام بيانا بعد تقدم البيان قبله، فيكون تأكيدا وإخبارا لمن يبلغه الخبر الاول، كما نزلت الصلوات الخمس بمكة مبينة بأوقاتها، ثم سأل السائل بالمدينة عن أوقاتها وأوائلها وأواخرها فأراه عليه السلام ذلك بالعمل، وقد بينها أيضا بكلامه عليه السلام لغير ذلك السائل.
وكما أخر الله تعالى عن النبي (ص) بيان المناسك قبل أن يأتي وقت وجوب عملها، فلما أتى وقت وجوبها بينها له عليه السلام، فبينها عليه السلام بفعله غير مؤخر لها، ومن ادعى أنه عليه السلام كان عنده بيان المناسك وكتمها عن أصحابه، ومنعهم الاجر بالعلم بها وبالاقرار بجملتها، فقد افترى وكذب نبيه (ص) إذ يقول: إن حقا على كل نبي أن يدل أمته على أحسن ما يعلمه لهم ومن قال بهذا فقد أكذب ربه تعالى إذ يقول عز وجل واصفا لنبيه (ص): * (لقد جاءكم رسول من أنفسكم عزيز عليه ما عنتم حريص عليكم بالمؤمنين رءوف رحيم) * وإذا كتمهم ما يستعجلون الاجر بالاقرار به ويزدادون علما بفهمه، فقد خالف الصفة التي ذكرها الله تعالى، ومن قال ذلك فقد فارق الاسلام.
فإن قال قائل: فأنت تصف الآن محمدا (ص) بأنه يريد أن يزداد أهل الارض خيرا، وهذا خلاف قولك إن الله عز وجل لم يرد هذا بكل الناس، فقد وصفت محمدا (ص) بأفضل مما وصفت به الله عز وجل، وبأنه أرأف بنا من الله تعالى.
قال علي: فنقول وبالله التوفيق: هذه شغبية ضعيفة، وإنما يماثل بين الشيئين أو يفاضل بينهما، إذا كانا واقعين تحت نوع واحد، أو تحت جنس واحد، وليس صفتنا لله تعالى من نوع صفتنا للمخلوقين، ورحمة محمد (ص) بالناس هي من جنس تراحمنا بعضنا لبعض، إلا أنها أعلى من كل رحمة لانسي، وأكمل وأتم وأدوم، وليس الله تعالى واقعا معنا تحت نوع البشرية كوقوع محمد

(1/80)

(ص) معنا تحتها، وإن كان أفضل من كل من دونه، ولا يثنى على الله عز وجل بما يثني به على خلقه، ألا ترى أننا نصف الله عز وجل مثنين عليه بأنه جبار متكبر ؟ وهذا في كل مخلوق دونه تعالى ذم شديد، واستنقاص عظيم، ونصفه تعالى بأنه ذو غضب شديد، أنه يفعل ما يريد، وأنه ذو مكر لا يؤمن.
وكل هذا لو وصفنا به مخلوقا لكان ذما ونقصا.
ونمدح المخلوقين بالعقل والكيس، والنبل والنجدة والعفة وكل هذا لا يجوز أن يوصف به الله عز وجل، فمن أراد أن يقيس رحمة الله تعالى لخلقه برحمة نبيه (ص) لهم فقد ألحد في وصفه لربه تعالى، وقد علمنا يقينا أن الله عز وجل لم يرد قط أن يهدي أبا طالب ولو شاء أن يؤمن لشرح صدره للاسلام، بل أراد أن يعذبه في نار جهنم أبدا، وعلمنا يقينا أن محمدا (ص) كان من أبعد آماله أن يؤمن أبو طالب، وقد كفانا الله تعالى ذلك بقوله: * (إنك لا تهدي من أحببت ولكن الله يهدي من يشآء وهو أعلم بالمهتدين) *.
فأما من آمن بالله فالله أرأف به من نفسه بنفسه، ومن محمد (ص) ومن أبيه وأمه اللذين ولداه.
لانه جازاه على ذلك بما لو ملك الاختيار لم يبلغ مقدار ما أعطاه الله تعالى في الجنة، ولا سمح له أبواه بذلك، ولانه تعالى غفر له ما لو فعله عاصيا لابيه ما غفر له ذلك، فإن الرجل يزني بأمة الله تعالى فيغفر له بالتوبة، وبموازنة حسناته لسيئاته، ولو زنى بأمة أبيه لقطعه.
وأما من لم يؤمن فما أراد الله به خيرا قط، ولو أراد به خيرا لاماته سقطا، فمن قال: إن الله تعالى لم يقدر على ذلك فقد ألحد ووصف ربه تعالى بغاية النقص، ومن قال: إن الله تعالى أراد الخير بفرعون فنحن نباهله ونقول: اللهم لا ترد بنا من الخير ما أردته بفرعون، فليدع ربه تعالى أن يريد به من الخير ما أراده بفرعون.
فإن شغب مشغب فقال: إنك الآن تصف محمدا (ص) بأنه أراد غير ما أراد الله عز وجل، وبالله تعالى التوفيق: وهذه شغبية ضعيفة كالتي قبلها.

(1/81)

نعم كذلك نقول في هذا المكان مقرين بما قال ربنا عز وجل من أن محمدا (ص) أحب أن يهتدي قوم لم يحب الله تعالى أن يهديهم، وليس في اختلاف ما أراد الله تعالى ههنا وما أراد نبيه عليه السلام، عيب على نبيه عليه السلام لانه إنما يمدح النبي فمن دونه من المخلوقين بالائتمار لربه تعالى فقط، لا بأن يوافق ربه فيما لم يكلفه، ألا ترى أننا نمدح أنفسنا بالنكاح والاولاد وهما منفيان عن الله عز وجل لم يردهما لنفسه قط، ونمدح بالصدقة على المحتاج الذي لم يرد الله أن يغنيه، ولو أراد أن يغنيه لكان قادرا عز وجل على ذلك فلم نؤمن نحن قط أن تريد ما أراده الله عز وجل في كل وقت، بل نهينا عن ذلك فقد أراد الله عز وجل قتل من سلط عليه الكفار من المؤمنين، ولو أردنا نحن ذلك لفسقنا، وإنما أريد منا الائتمار لما أمرنا به والانتهاء عما نهينا عنه، وقول خصومنا يؤول إلى قول بعض أهل الالحاد: أن الواجب علينا التشبه بالله عز وجل، وهذا كفر عندنا، لان الله تعالى لا يشبهه شئ، فلا يروم التشبه به إلا كافر ملحد.
وهذا بين، وبالله تعالى التوفيق.
ثم نرجع إلى بقية الكلام في تأخير البيان، فإن احتج بعض من يجيز تأخير البيان عن وقت وجوب الامر بقصة موسى والخضر عليهما السلام فلا سواء، فموسى عليه السلام لم يلزمه قط أمر في تلك القصة يلزمه التقصير إن لم يأته، وإنما سأله ناسيا والنسيان مرفوع، وكذلك كان سؤال نوح عليه السلام في ابنه ناسيا، لان الله تعالى قد كان بين له أن يحمل أهله إلا من سبق عليه القول منهم، فنسي نوح عليه السلام هذا الاستثناء، وقد كان كافيه لان ابنه كان كافرا قد سبق عليه القول في جملة من كفر.
واحتجوا أيضا بأمر بقرة بني إسرائيل، وأنه تعالى أخر عنهم بيان الصفات التي زادهم بعد ذلك.
قال علي: وهذا لا حجة لهم فيه، لان تلك الصفات إنما هي زيادات شرائع لو لم يسألوا عنها لم يزادوهم، ولو ذبحوا في أول ما أمروا بقرة بيضاء أو حمراء أو بلقاء لاجزت عنهم، لكنهم لما زادوا سؤالا زيدوا شرعا، ودخلوا بذلك في جملة من ذم الله تعالى على لسان نبيه (ص)، إذ يقول: إن من أعظم الناس

(1/82)

جرما في الاسلام من سأل عن شئ لم يحرم فحرم من أجل مسألته.
وفي قوله عليه السلام: إنما هلك من كان قبلكم بكثرة مسائلهم واختلافهم على أنبيائهم.
ويبين صحة قولنا هذا قوله عز وجل: * (يأيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم وإن تسألوا عنها حين ينزل القرآن تبد لكم عفا الله عنها والله غفور حليم ئ قد سألها قوم من قبلكم ثم أصبحوا بها كافرين) *) * فأخبر تعالى بنص ما قلنا وله الحمد، وبين لنا أن الاشياء معفوة ساقطة عنا قبل أن نسأل عنها، فإذا سألنا عنها لزمتنا، ولعلنا نعصي حينئذ فنهلك، وكل ذلك قد سبق في علمه عز وجل.
وأما تأخر نزول: * (يأيها الذين سبقب لهم منا أولئك عنها مبعدون في قصة ابن الزبعرى إذ اعترض على النبي (ص) في تلاوة إنكم وما تعبدون من دون الله حصب جهنم أنتم لها واردون) فقال: نحن نعبد الملائكة والنصارى يعبدون عيسى، فهم في جهنم معنا، فإن ابن الزبعرى كان مغفلا عن تدبر الآية الاولى وقد كان له فيها كفاية له عقل، ولكن الثانية أتت مؤكدة لها فقط وهي إخباره تعالى عن سؤاله الملائكة فقال تعالى: ثم نقول للملائكة أهؤلاء إياكم كانوا يعبدون) * فأخبر تعالى عن الملائكة الصادقين المقدسين أنهم قالوا: * (قالوا سبحانك أنت ولينا من دونهم بل كانوا يعبدون الجن أكثرهم بهم
مؤمنون) * فليس قول القائل: أنا أعبد الملائكة، ولا قول النصارى: نحن نعبد المسيح موجب لصدقهم، لان العبادة إنما هي الاتباع والانقياد مأخوذة من العبودية، وإنما يعبد المرء من ينقاد له، ومن يتبع أمره، وأما من يعصي ويخالف فليس عابدا له وهو كاذب في ادعائه أنه يعبده.

(1/83)

فالقائلون نحن نعبد الملائكة والمسيح كذبة في دعواهم لذلك ما عبدوهم قط، وإنما عبدوا الشياطين لانقيادهم لامرهم واتباعهم إغواءهم، ولو اتبعوا الملائكة والمسيح عليه السلام ما أمروهم إلا بعبادة الله عز وجل، وبأن يقولوا: إننا لا نعبد شيئا من دون الله عز وجل، بل كانوا ينهونهم عن الكذب وهذا عين الكذب، وقد بين عليه السلام معنى قول ربه تعالى: * (اتخذوا أحبارهم ورهبانهم أربابا من دون الله والمسيح ابن مريم فقال قائل: يا رسول الله ما كنا نعبدهم، فأخبرهم عليه السلام أنهم إذا أطاعوهم في تحريم ما حرموا، وتحليل ما أحلوا، فقد اتخذوهم أربابا، ونحن إنما أطعنا أمر نبينا عليه السلام لعلمنا أنه كله من عند الله عز وجل، وأنه لا يقول من تلقاء نفسه شيئا.
قال الله عز وجل: * (وما ينطق عن ا لهوى ئ إن هو إلا وحي يوحى) *.
فإن قال قائل: فعلى قولك فمن عصى منا لم يعبد الله عز وجل ؟ قيل له: نعم، لم يعبد الله تعالى لتلك المعصية ولا فيها، ولكن عبده في سائر طاعته وإقراره بالتوحيد.
فإن قال قائل: فعلى قولك إننا إذا أطعنا الرسول (ص) لقد عبدناه.
قيل له وبالله تعالى التوفيق: إن طاعة الرسول (ص) توجب ألا يطلق لفظ العبادة ولا معناها إلا لله عز وجل وحده لا شريك له، وتوجب أن من أطاع الشيطان في الكفر فقد عبده، وهذه معان شرعية لا يتجاوز فيها ما أتت به الشريعة فقط، وأما من ادعى بيان كون أن السلب للقاتل نزل بعد آية قسم الغنائم،
فدعوى لا يقوم عليها دليل ولا روي ذلك قط من وجه يصح، وكذلك القول في بيان سهم ذي القربى وأن بيان كون بني هاشم وبني عبد المطلب هم ذو القربى، دون بني عبد شمس وبني نوفل، نزل متأخرا عن الآية دعوى لا تصح أصلا.
فإن قال قائل: فإن عثمان رضي الله عنه، وجبير بن مطعم جهلا هذا، قيل له: نعم، وما في هذا علينا من الحجة، ومتى منعنا أن يخفى على الصاحب والصاحبين والعشرة والاكثر منهم فهم آية أو آيات من القرآن.
وقد كان في قسمة رسول الله (ص) لبني المطلب دونهما ما يكفي، لانهما كانا يوقنان بلا شك أن رسول الله (ص) لا يمنع ذا حق حقه، ولا يعطي أحدا غير حقه، فكان

(1/84)

في هذا كفاية، لانه لو كان لبني عبد شمس، وبني نوفل حق في سهم ذوي القربى ما منعهم إياه رسول الله (ص)، ولو كان بنو عبد المطلب خارجين من ذوي القربى ما أعطاهم النبي (ص) حقا ليس لهم، ولكن عثمان وجبير رضي الله عنهما أرادا علم السبب الذي من أجله استحق بنو المطلب الدخول فيما خرج قومهما منه، والخصلة التي بان بها بنو عبد المطلب دون بني عبد شمس وبني نوفل، وقد قال عثمان رضي الله عنه في الجمع بين الاختين بملك اليمين: أحلتهما آية وحرمتهما آية، فأخبر رضي الله عنه أنه خفيت عليه رتبة هاتين الآيتين، ولم يدر أيهما يغلب ويستثني من الاخرى، ولا يجوز عند ذي فهم ولب أن يعتقد الشئ حراما حلالا في وقت واحد، على شخص واحد، فيكون يحل له أن يفعله ولا يحل له أن يفعله، فيفعل ولا يفعل، وهذا محال ظاهر الامتناع، ومن بلغ ههنا كفانا نفسه، وأما العرايا فقد جاء الحديث موصولا في استثنائها من التمر بالرطب، وبالله تعالى التوفيق.
الباب العاشر في الاخذ بموجب القرآن
قال علي: ولما تبين بالبراهين والمعجزات، أن القرآن هو عهد الله إلينا والذي ألزمنا الاقرار به، والعمل بما فيه، وصح بنقل الكافة الذي لا مجال للشك فيه، أن هذا القرآن هو المكتوب في المصاحف، المشهورة في الآفاق كلها، وجب الانقياد لما فيه فكان هو الاصل المرجوع إليه، لاننا وجدنا فيه ما رطنا في الكتاب من شئ فما في القرآن من أمر أو نهي فواجب الوقوف عنده، وسنذكر إن شاء الله تعالى في باب الاخبار التالي لهذا الباب كيف العمل في بناء آي القرآن خاصها مع عامها، وبناء السنن عليها، وسنذكر إن شاء الله تعالى في باب الاوامر والنواهي، كيف العمل في حمل أوامر القرآن ونواهيه على الظاهر، والوجوب، والفور، ونذكر إن شاء تعالى في باب العموم والخصوص، ما يقتضيه ذلك

(1/85)

الباب من أخذ آي القرآن على عمومها، ونوعب الرد على كل من خالف الحق في ذلك إن شاء الله تعالى وبالله التوفيق.
قال علي: ولا خلاف بين أحد من الفرق المنتمية إلى المسلمين من أهل السنة والمعتزلة والخوارج والمرجئة والزيدية في وجوب الاخذ بما في القرآن، وأنه هو المتلو عندنا نفسه، وإنما خالف في ذلك قوم من غلاة الروافض هم كفار بذلك مشركون عند جميع أهل الاسلام، وليس كلامنا مع هؤلاء، وإنما كلامنا في هذا الكتاب مع أهل ملتنا، إذا قد أحكمنا بطلان سائر الملل في كتاب الفصل وبالله تعالى التوفيق.
ونذكر إن شاء الله تعالى في باب الاجماع من هذا الكتاب

(1/86)

بالبرهان الصحيح أن القراءات السبع التي نزل بها القرآن باقية عندنا كلها، وبطلان قول من ظن أن عثمان رضي الله عنه جمع الناس على قراءة واحدة منها أو على بعض الاحرف السبعة دون بعض وبالله تعالى التوفيق.
الباب الحادي عشر في الكلام في الاخبار وهي السنن المنقولة عن رسول الله (ص) وفي بعض فصول هذا الباب ذكر السبب في الاختلاف الواقع بين الائمة في صدر هذه الامة.
قال علي: لما بينا أن القرآن هو الاصل المرجوع إليه في الشرائع نظرنا فيه فوجدنا فيه إيجاب طاعة ما أمرنا به رسول الله (ص)، ووجدناه عز وجل يقول فيه واصفا لرسوله (ص): * (وما ينطق عن الهوى ئ إن هو إلا وحي يوحى) * فصح لنا بذلك أن الوحي ينقسم من الله عز وجل إلى رسوله (ص) على قسمين: أحدهما وحي متلو مؤلف تأليفا معجز النظام وهو القرآن، والثاني: وحي مروي منقول غير مؤلف ولا معجز النظام ولا متلو لكنه مقروء، وهو الخبر الوارد عن رسول الله (ص) وهو المبين عن الله عز وجل مراده منا.
قال الله تعالى: * (لتبين للناس ما نزل إليهم) * ووجدناه تعالى قد أوجب طاعة هذا القسم الثاني كما أوجب طاعة القسم الاول الذي هو القرآن ولا فرق فقال تعالى: * أطيعوا الله وأطيعوا الرسول كانت الاخبار التي ذكرنا أحد الاصول الثلاثة التي ألزمنا طاعتها في الآية الجامعة لجميع الشرائع أولها عن أخرها، وهي قوله تعالى: * (يا أيها الذين آمنوا أطيعوا الله وأطيعوا اللله * فهذا أصل، وهو القرآن.
ثم قال تعالى: وأطيعوا الرسول) فهذا ثان وهو الخبر عن رسول الله (ص)، ثم قال تعالى: وأولى الامر منكم فهذا ثالث وهو الاجماع المنقول إلى رسول الله (ص) حكمه، وصح لنا بنص القرآن، أن الاخبار هي أحد الاصلين المرجوع إليهما عند التنازع، قال تعالى: فإن تنازعتم في شئ فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر

(1/87)

قال علي: والبرهان على أن المراد بهذا الرد إنما هو إلى القرآن والخبر عن رسول الله (ص) لان الامة مجمعة على أن هذا الخطاب متوجه إلينا وإلى كل من يخلق ويركب روحه في جسده إلى يوم القيامة من الجنة والناس، كتوجهه إلى من كان على عهد رسول الله (ص)، وكل من أتى بعده عليه السلام وقبلنا ولا فرق، وقد علمنا علم ضرورة أنه لا سبيل لنا إلى رسول الله (ص)، وحتى لو شغب مشغب بأن هذا الخطاب إنما هو متوجه إلى من يمكن لقاء رسول الله (ص) لما أمكنه هذا الشغب في الله عز وجل، إذ لا سبيل لاحد إلى مكالمته تعالى، فبطل هذا الظن، وصح أن المراد بالرد المذكور في الآية التي نصصنا إنما هو إلى كلام الله تعالى، وهو القرآن وإلى كلام نبيه (ص) المنقول على مرور الدهر إلينا جيل بعد جيل.
قال علي: وأيضا فليس في الآية المذكورة ذكر للقاء ولا مشافهة أصلا، ولا دليل عليه، وإنما فيه الامر بالرد فقط، ومعلوم بالضرورة أن هذا الرد إنما هو تحكيم، وأوامر الله تعالى وأوامر رسوله (ص) موجودة عندنا، منقول كل ذلك إلينا، فهي التي جاء نص الآية بالرد إليها دون تكلف تأويل ولا مخالفة ظاهر.
قال علي: والقرآن والخبر الصحيح بعضها مضاف إلى بعض.
وهما شئ واحد في أنهما من عند الله تعالى، وحكمها حكم واحد في باب وجوب الطاعة لهما لما قد مناه آنفا في صدر هذا الباب قال تعالى: * (يأيها الذين آمنوا أطيعوا الله ورسوله ولا تولوا عنه وأنتم تسمعون ئ ولا تكونوا كالذين قالوا سمعنا وهم لا يسمعون) * فبين تعالى بهذه الآية أنه لم يرد منا الاقرار بالطاعة لرسول الله (ص)، بلا عمل بأوامره واجتناب نواهيه، وهذه صفة المقلدين فإنهم يقولون طاعة رسول الله (ص) واجبة، فإذا أتاهم أمر من أوامره يقروه
بصحته، لم يصعب عليهم التولي عنه وهم يسمعون، نعوذ بالله من ذلك.
وقال تعالى: * (إنا نحن نزلنا الذكر وإنا له لحافظون) * وقال تعالى * (قل إنما أنذركم بالوحي ولا يسمع الصم الدعاء إذا ما ينذرون) * فأخبر تعالى كما قدمنا أن كلام نبيه (ص) كله وحي، والوحي بلا خوف ذكر، والذكر محفوظ بنص القرآن.

(1/88)

فصح بذلك أن كلامه (ص) كله محفوظ بحفظ الله عز وجل مضمون لنا أنه لا يضيع منه شئ، إذ ما حفظ الله تعالى فهو باليقين لا سبيل إلى أن يضيع منه شئ فهو منقول إلينا كله.
فلله الحجة علينا أبدا، وقال تعالى: * (وما اختلفتم فيه من شئ فحكمه إلى الله ذلكم الله ربي عليه توكلت وإليه أنيب) * فوجدنا الله تعالى يردنا إلى كلام نبيه (ص) على ما قدمنا آنفا، فلم يسمع مسلما يقر بالتوحيد أن يرجع عند التنازع إلى غير القرآن والخبر على رسول الله (ص) ولا أن يأتي عما وجد فيهما فإن فعل ذلك بعد قيام الحجة عليه فهو فاسق، وأما من فعله مستحلا للخروج عن أمرهما وموجبا لطاعة أحد دونهما، فهو كافر شك عندنا في ذلك.
وقد ذكرنا محمد بن نصر المروزي أن إسحاق بن راهويه كان يقول: من بلغه عن رسول الله (ص) خبر يقر بصحته ثم رده بغير تقية فهو كافر، ولم نحتج في هذا بإسحاق، وإنما أوردناه لئلا يظن جاهل أننا منفردون بهذا القول، وإنما احتججنا في تكفيرنا من استحل خلاف ما صح عنده عن رسول الله (ص) بقول الله تعالى مخاطبا لنبيه (ص): * (فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم ثم لا يجدوا في أنفسهم حرجا مما قضيت ويسلموا تسليما) *.
قال علي: هذه كافية لمن عقل وحذر وآمن بالله واليوم الآخر، وأيقن أن هذا العهد عهد ربه تعالى إليه، ووصيته عز وجل الواردة عليه، فليفتش الانسان نفسه، فإن وجد في نفسه مما قضاه رسول الله (ص) في كل خبر
يصححه مما قد بلغه، أو وجد نفسه غير مسلمة لما جاءه عن رسول الله (ص)، ووجد نفسه مائلة إلى قول فلان وفلان، أو قياسه واستحسانه، وأوجد نفسه تحكم فيما نازعت فيه أحدا دون رسول الله (ص) متى صاحت فمن دونه، فليعلم أن الله تعالى قد أقسم، وقوله الحق إنه ليس مؤمنا وصدق الله تعالى، وإذا لم يكن مؤمنا فهو كافر، ولا سبيل إلى قسم ثالث.
وليعلم أن كل من قلد، من صاحب أو تابع أو مالكا أو أبو حنيفة والشافعي وسفيان والاوزاعي وأحمد وداود رضي الله عنهم متبرئون منه في الدنيا

(1/89)

والآخرة، ويوم يقوم الاشهاد، اللهم إنك تعلم أنا لا نحكم أحدا إلا كلامك وكلام نبيك - الذي صليت عليه وسلمت - في كل شئ مما شجر بيننا، وفي كل ما تنازعنا فيه، واختلفنا في حكمه، وأننا لا نجد في أنفسنا حرجا مما قضى به نبيك، ولو أسخطنا بذلك جميع من في الارض وخالفناهم، وصرنا دونهم حزبا وعليهم حربا، وإننا مسلمون لذلك طيبة أنفسنا عليه، مبادرون نحوه لا نتردد ولا نتلكأ، عاصون لكل من خالف ذلك، موقنون أنه على خطأ عندك، وأنا على صواب لديك.
اللهم فثبتنا على ذلك ولا تخالف بنا عنه، وأسألك اللهم بأبنائنا وإخواننا المسلمين هذه الطريقة حتى ننقل جميعا ونحن مستمسكون بها إلى دار الجزاء، آمين...بمنك يا أرحم الراحمين.
قال علي: وإذ قد بين الله لنا أن كلام نبيه إنما هو كله وحي من عنده، وأن القرآن وحي من عنده، وأيضا فقد قال فيه عز وجل: * (أفلا يتدبرون القرآن ولو كان من عند غير الله لوجدوا فيه اختلافا كثيرا) * فصح بهذه الآية صحة ضرورية أن القرآن والحديث الصحيح متفقان، هما شئ واحد لا تعارض بينهما ولا اختلاف، يوفق الله تعالى لفهم ذلك من شاء من عباده، ويحرمه من شاء لا إله إلا هو، كما يؤتي
الفهم والذكاء والصبر على الطلب للخير من شاء ويؤتي البلدة وبعد الفهم والكسل من شاء، نسأل الله من هبته ما يقرب منه ويزلف لديه آمين.
وصح بما ذكرنا بطلان قول من ضرب القرآن بعضه ببعض، أو ضرب الحديث الصحيح بعضه ببعض، أو ضرب القرآن بالحديث بعضهما ببعض وإن أمدنا الله بانفساخ مدة وأيدنا بعون من قبله، فسنجمع في كل ذلك دواوين نبين فيها أشخاص السؤال والجواب، والتأليف في كل ما ظنه أهل الجهل من ذلك متعارضا مختلف الحكم، ونبين بحول الله وقوته أن كل ذلك شئ واحد لا اختلاف فيه، وأن يختر منا قبل ذلك، فحسبنا ما اطلع عليه من نيتنا في ذلك، لا إله إلا هو،

(1/90)

وقال تعالى: * (ألم تر إلى الذين أوتوا نصيبا من الكتاب يدعون إلى كتاب الله ليحكم بينهم ثم يتولى فريق منهم وهم معرضون) * وقال تعالى: * (وإذا قيل لهم تعالوا إلى مآ أنزل الله وإلى الرسول رأيت المنافقين يصدون عنك صدودا) *.
قال علي بن أحمد: فليتق الله - الذي إليه المعاد - امرؤ على نفسه، ولتوجل نفسه عند قراءة هذه الآية، وليشتد إشفاقه من أن يكون مختارا للدخول تحت هذه الصفة المذكورة المذمومة الموبقة الموجبة للنار، فإن من ناظر خصمه في مسألة من مسألة الديانة وأحكامها التي أمرنا بالتفقه فيها، فدعاه خصمه إلى ما أنزل الله تعالى، وإلى كلام الرسول، فصده عنهما ودعاه إلى قياس، أو إلى قول فلان وفلان، فليعلم أن الله عز وجل قد سماه منافقا.
نعوذ بالله من هذه المنزلة المهلكة.
فالتوبة التوبة عباد الله قبل حلول الاجل وانقطاع المهل، قال تعالى: من يطتع الرسول فقد أطاع الله، وقال تعالى: * (وما أنزلنا عليك الكتاب إلا لتبين لهم الذي اختلفوا فيه وهدى ورحمة لقوم يؤمنون) * فصح أن البيان كله موقوف على كلام الله تعالى وكلام نبيه (ص)، وقال عز وجل: * (وما كان لمؤمن ولا مؤمنة إذا قضى الله ورسوله أمرا أن يكون
لهم الخيرة من أمرهم ومن يعص الله ورسوله فقد ضل ضلالا مبينا) *.
قال علي: هذه الآية كافية من عند رب العالمين في أنه ليس لنا اختيار عند ورود أمر الله تعالى وأمر رسوله (ص)، وأنه من خير نفسه في التزام أو ترك، أو في الرجوع إلى قول قائل دون رسول الله (ص) فقد عصى الله بنص هذه الآية، فقد ضل ضلالا مبينا، وأن المقيم على أمر سماه الله ضلالا لمخذول، وقال تعالى: * (وما أرسلنا من رسول ألا ليطاع بإذن الله وقال تعالى: وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا وقال تعالى فليحذر الذين يخالفون عن أمره أن تصيبهم فتنة أو يصبيهم عذاب إليهم قال علي: ومن جاءه خبر عن رسول الله (ص) يقر أنه صحيح، وأن الحجة تقوم بمثله، أو قد صحح مثل ذلك الخبر في مكان آخر ثم ترك مثله في هذا المكان لقياس، أو لقول فلان وفلان، فقد خالف أمر الله وأمر رسوله واستحق الفتنة والعذاب الاليم.

(1/91)

قال علي: أما الفتنة فقد عجلت له ولا فتنة أعظم من تماديه على ما هو فيه وارتطامه في هذه العظيمة أعظم فتنة، ووالله ليصحن القسم الآخر إن لم يتدارك نفسه بالتوبة والاقلاع، والطاعة لما أتاه من نبيه (ص) ورفض قبول قول من دونه كائنا من كان، وبالله تعالى التوفيق.
وقال تعالى: * (ويقولون آمنا بالله وبالرسول وأطعنا ثم يتولى فريق منهم من بعد ذلك وما أولئك بالمؤمنين ئ وإذا دعوا إلى الله ورسوله ليحكم بينهم إذا فريق منهم معرضون ئ وإن يكن لهم الحق يأتوا إليه مذعنين ئ أفي قلوبهم مرض أم ارتابوا أم يخافون أن يحيف الله عليهم ورسوله بل أولئك هم الظالمون ئ إنما كان قول المؤمنين إذا دعوا إلى الله ورسوله ليحكم بينهم أن يقولوا سمعنا وأطعنا
وأولئك هم المفلحون ئ ومن يطع الله ورسوله ويخش الله ويتقه فأولئك هم الفائزون ئ وأقسموا بالله جهد أيمانهم لئن أمرتهم ليخرجن قل لا تقسموا طاعة معروفة إن الله خبير بما تعملون ئ قل أطيعوا الله وأطيعوا الرسول فإن تولوا فإنما عليه ما حمل وعليكم ما حملتم وإن تطيعوه تهتدوا وما على الرسول إلا البلاغ المبين) * قال علي: هذه الآيات محكمات لم تدع لاحد علقة يشغب بها، قد بين الله فيها صفة فعل أهل زماننا فإنهم يقولون: نحن المؤمنون بالله وبالرسول، ونحن طائعون لهما، ثم يتولى طائفة منهم بعد هذا الاقرار، فيخالفون ما وردهم عن الله عز وجل ورسوله (ص)، أولئك بنص حكم الله تعالى عليهم ليسوا مؤمنين، وإذا دعوا إلى آيات من قرآن أو حديث عن الرسول (ص) يخالف كل ذلك تقليدهم الملعون أعرضوا عن ذلك، فمن قائل: ليس عليه العمل، ومن قائل: هذا خصوص، ومن قائل: هذا متروك، ومن قائل: أبى هذا فلان، ومن قائل: القياس غير هذا، حتى إذا وجدوا في الحديث أو القرآن شيئا يوافق ما قلدوا فيه طاروا به كل مطار، وأتوا إليه مذعنين كما وصف الله حرفا حرفا، فيا ويلهم ما بالهم، أفي قلوبهم مرض وريب ؟ أم يخافون جور الله تعالى وجور رسوله (ص) ؟ ألا إنهم هم الظالمون كما ثم بين تعالى أن قول المؤمنين سماهم الله رب العالمين فبعدا للقوم الظالمين إذا دعوا إلى كتاب الله تعالى، وكلام نبيه (ص)،

(1/92)

ليحكم بينهم أن يقولوا سمعنا وأطعنا، وهذا جواب أصحاب الحديث الذين شهد لهم الله تعالى - وقوله الحق - أنهم مؤمنون، وأنهم مفلحون، وأنهم هم الفائزون، اللهم فثبتنا فيهم، ولا تخالف بنا عنهم، واكتبنا في عدادهم، واحشرنا في سوادهم، آمين رب العالمين.
ثم أخبرنا تعالى بما شهدناه من اكثر أهل زماننا، وبما يميزونه من أنفسهم
بظاهر أحوالهم وباطنها، من أنهم يقولون: نسمع لله ولرسوله (ص) ويقسمون على ذلك، فقال لهم تعالى: لا تقسموا، ولكن أطيعوا، أن حققوا ما تقولون بإقراركم وفعلكم واتركوا حكم كل حاكم، وقول كل قائل دون قول الله تعالى وقول رسول الله (ص).
ثم أخبرنا تعالى أنه ليس على رسول الله (ص) غير ما حمله ربه وهو التبليغ والتبيين، وقد فعل (ص) ذلك، وأخبرنا تعالى أن علينا ما حملنا وهو الطاعة والانقياد لما أمر به رسول الله (ص) والعمل بذلك، لا لما أمرنا به من دونه، وبالله تعالى التوفيق.
قال علي: لقد كان في آية واحدة مما تلونا كفاية لمن عقل وفهم، فكيف وقد أبدأ ربنا تعالى في ذلك وأعاد وكرر وأكد، ولم يدع لاحد متعلقا، وقد أنذرنا كما أمرنا وألزمنا في القرآن، وما توفيقنا إلا بالله عز وجل، ولا قوة إلا بالله العلي العظيم وحسبنا الله ونعم الوكيل.
فصل: فيه أقسام الاخبار عن الله تعالى قال أبو محمد: جاء النص ثم لم يختلف فيه مسلمان - في أن ما صح عن رسول الله (ص) أنه قال، ففرض اتباعه، وأنه تفسير لمراد الله تعالى في القرآن، وبيان لمجمله، ثم اختلف المسلمون في الطريق المؤدية إلى صحة الخبر عنه عليه السلام بعد الاجماع المتيقن المقطوع به على ما ذكرنا، وعلى الطاعة من كل مسلم لقوله تعالى أطيعوا الله وأطيعوا الرسول فنظرنا في ذلك فوجدنا الاخبار تنقسم قسمين: خبر تواتر، وهو ما نقلته كافة بعد كافة حتى تبلغ به النبي (ص) وهذا خبر لم يختلف مسلمان في وجوب الاخذ به، وفي أنه حق مقطوع على غيبه، لان بمثله

(1/93)

عرفنا أن القرآن هو الذي أتى به محمد (ص) وبه علمنا صحة مبعث النبي
(ص) وبه علمنا عدد ركوع كل صلاة وعدد الصلوات، وأشياء كثيرة من أحكام الزكاة وغير ذلك مما لم يبين في القرآن تفسيره، وقد تكلمنا في كتاب الفصل على ذلك وبينا أن البرهان قائم على صحته، وبينا كيفيته وأن الضرورة والطبيعة توجبان قبوله، وأن به عرفنا ما لم نشاهد من البلاد، ومن كان قبلنا من الانبياء والعلماء والفلاسفة والملوك والوقائع والتوالف.
ومن أنكر ذلك كان بمنزلة من أنكر ما يدرك بالحواس الاول ولا فرق.
ولزمه أن يصدق بأنه كان قبله زمان ولا أن أباه وأمه كانا قبله، ولا أنه مولود من امرأة.
قال علي: وقد اختلف الناس في مقدار عدد النقلة للخبر الذي ذكرنا، فطائفة قالت: لا يقبل الخبر إلا من جميع أهل المشرق والمغرب، وقالت طائفة: لا يقبل إلا من عدد لا نحصيه نحن.
وقالت طائفة: لا يقبل أقل من ثلاثمائة وبضعة عشر رجلا، عدد أهل بدر، وقالت طائفة لا يقبل إلا من سبعين.
وقالت طائفة: لا يقبل إلا من خمسين، عدد القسامة، وقالت طائفة لا يقبل إلا من أربعين لانه العدد الذي لما بلغه المسلمون أظهروا الدين، وقالت طائفة: لا يقبل إلا من عشرين، وقالت طائفة: لا يقبل إلا من اثني عشر، وقالت طائفة: لا يقبل إلا من خمسة، وقالت طائفة: لا يقبل إلا من أربعة وقالت طائفة: لا يقبل إلا من ثلاثة، لقول رسول الله (ص) حتى يقول ثلاثة من ذوي الحجى من قومه إنه قد نزل به جائحة، وقالت طائفة: لا يقبل إلا من اثنين.
قال علي: وهذه كلها أقوال بلا برهان، وما كان هكذا فقد سقط.
ويكفي في إبطال ذلك أن ننبه كل من يقول بشئ من هذه الحدود على أن يقيس كل ما يعتقد صحته من أخبار دينه ودنياه، فإنه لا سبيل له البتة إلى أن يكون شئ منها صح عنده بالعدد الذي شرط كل واحد من ذلك العدد عن مثل ذلك العدد كله.
وهكذا متزايدا حتى يبلغ إلى تحقيق ذلك الخبر من دينه أو دنياه، فحصل من كل قول
منها بطلان كل خبر جملة، ولا نحاشي شيئا لانه وإن سمع هو بعض الاخبار من العدد الذي شرط، فلا بد أن يبطل تلك المرتبة فيما فوق ذلك.
وكل قول أدى

(1/94)

إلى الباطل فهو باطل بلا شك، وبالله تعالى التوفيق، فلم يبق إلا قول من قال بالتواتر ولم يحد عددا.
قال علي: ونقول ههنا إن شاء الله تعالى قولا باختصار، فنقول وبالله تعالى التوفيق: لكل من حد في عدد نقلة خبر التواتر حدا لا يكون أقل منه يوجب تيقن صدقه ضرورة من سبعين أو عشرين، أو عدد لا نحصيهم، وإن كان في ذاته محصي ذاعدد محدود، أو أهل المشرق والمغرب، ولا سبيل إلى لقائه ولا لقاء أحد لهم كلهم ولا بد له من الاقتصار على بعضهم دون بعض بالضرورة، ولا بد من أن يكون لذلك التواتر الذي يدعونه في ذاته عدد إن نقص منه واحد لم يكن متواترا، وإلا فقد ادعوا ما لا يعرف أبدا ولا يعقل.
فإذن لا بد من تحديد عدد ضرورة، فنقول لهم: ما تقولون إن سقط من هذا الحد الذي حددتم واحد، أيبطل سقوط ذلك الواحد قبول ذلك الخبر أم لا يبطله ؟ فإن قال: يبطله، تحكم بلا برهان، وكل قول بمجرد الدعوى بلا برهان فهو مطروح ساقط، فإن قال بقبوله أسقطنا له آخر ثم آخر، حتى يبلغ إلى واحد فقط، وإن حد عددا سئل عن الدليل على ذلك فلا سبيل له إليه البتة.
وأيضا فإنه ما في القول فرق بين ما نقله عشرون وبين ما نقله تسعة عشر، ولا بين ما نقله سبعون ولا ما نقله تسعة وستون، وليس ذكر هذه الاعداد في القرآن وفي القسامة وفي بعض الاحوال وفي بعض الاخبار بموجب ألا يقبل أقل منها في الاخبار، وقد ذكر تعالى في القرآن أعدادا غير هذه، فذكر تعالى الواحد والاثنين والثلاثة والاربعة والمائة ألف وغير ذلك، ولا فرق بين ما تعلق
بعدد منها وبين ما تعلق بعدد آخر منها، ولم يأت من هذه الاعداد في القرآن شئ في باب قبول الاخبار ولا في قيام حجة بهم، فصارف ذكرها إلى ما لم يقصد بها مجرم وقاح محرف للكلم عن مواضعه، وإن قال: لا يبطل قبول الخبر بسقوط واحد من العدد الذي حد - كان قد ترك مذهبه الفاسد، ثم سألناه عن إسقاط آخر أيضا مما بقي من ذلك العدد، وهكذا حتى يبعد عما حد بعدا شديدا، فإن نظروا هذا بما يمكن حده من الاشياء كانوا مدعين بلا دليل، ومشبهين بلا برهان، وحكم كل شئ يجعله المرء دينا له أن ينظر في حدوده ويطلبها، إلا ما أصبح إجماع أو نص

(1/95)

أو أوجبت طبيعة ترك طلب حده، وقد قال بعضهم: لا يقبل من الاخبار إلا ما نقلته جماعة لا يحصرها العدد.
قال أبو محمد: وهذا قول من غمره الجهل، لانه ليس هذا موجدا في العالم أصلا، وكل ما فيه فقد حصره العدد وإن لم نعلمه نحن، وإحصاؤه ممكن لمن تكلف ذلك، فعلى هذا القول الفاسد قد سقط قبول جميع الاخبار جملة وسقط كون النبي (ص) في العالم وهذا كفر.
وأيضا فيلزم هؤلاء وكل من حد في عدد من لا تصح الاخبار بأقل من نقل ذلك العدد أمر فظيع يدفعه العقل ببديهته، وهو أن لا يصح عندهم كل أمر يشهده أقل من العدد الذي حدوا، وألا يصح عندهم كل أمر حصره عدد من الناس، وكل أمر لم يحصره أهل المشرق والمغرب، فتبطل الاخبار كلها ضرورة على حكم هذه الاقوال الفاسدة، وهم يعرفون بضرورة حسهم صدق أخبار كثيرة من موت وولادة ونكاح وعزل وولاية واغتفال منزل، وخروج عدو شر واقع، وسائر عوارض العالم مما لا يشهده الا النفر اليسير، ومن خالف هذا فقد كابر عقله ولم يصح عنده شئ مما ذكرنا أبدا، لا سيما إن كان ساكنا في قرية ليس فيها إلا عدد يسير، مع أنه لا سبيل له إلى لقاء أهل المشرق والمغرب.
قال علي: فإن سألنا سائل، فقال: ما حد الخبر الذي يوجب الضرورة ؟ فالجواب وبالله تعالى التوفيق أننا نقول: إن الواحد من غير الانبياء المعصومين بالبراهين عليهم السلام - قد يجوز عليه تعمد الكذب، يعلم ذلك بضرورة الحس، وقد يجوز على جماعة كثيرة أن يتواطؤوا على كذبة إذا اجتمعوا ورغبوا أو رهبوا.
ولكن ذلك لا يخفى من قبلهم، بل يعلم اتفاقهم على ذلك الكذب بخبرهم إذا تفرقوا لا بد من ذلك.
ولكنا نقول إذا جاء اثنان فأكثر من ذلك، وقد تيقنا أنهما لم يلتقيا، ولا دسسا، ولا كانت لهما رغبة فيما أخبر به، ولا رهبة منه، ولم يعلم أحدهما

(1/96)

بالآخر، فحدث كل واحد منهما مفترقا عن صاحبه بحديث طويل لا يمكن أن يتفق خاطر اثنين على توليد مثله، وذكر كل واحد منهما مشاهدة أو لقاء لجماعة شاهدت أو أخبرت عن مثلها بأنها شاهدت، فهو خبر صدق يضطر بلا شك من سمعه إلى تصديقه ويقطع على غيبه.
وهذا الذي قلنا يعلمه حسا من تدبره ورعاه فيما يرده كل يوم من أخبار زمانه من موت أو ولادة أو نكاح أو عزل أو ولاية أو وقعة وغير ذلك، وإنما خفي ما ذكرنا على من خفي عليه لقلة مراعاته يمر به، ولو أنك تكلف إنسانا واحدا اختراع حديث طويل كاذب لقدر عليه، يعلم ذلك بضرورة المشاهدة، فلو أدخلت اثنين في بيتين لا يلتقيان، وكلفت كل واحد منهما توليد حديث كاذب لما جاز بوجه من الوجوه أن يتفقا فيه من أوله إلى آخره.
هذا ما لا سبيل إليه بوجه من الوجوه أصلا، وقد يقع في الندرة التي لم نكد نشاهدها اتفاق الخواطر على الكلمات اليسيرة، والكلمتين نحو ذلك.
والذي شاهدنا اتفاق شاعرين في نصف بيت، شاهدنا ذلك مرتين من عمرنا فقط.
وأخبرني من لا أثق به: أن خاطره وافق خاطر شاعر آخر في بيت كامل واحد،
ولست أعلم ذلك صحيحا.
وأما الذي لا أشك فيه وهو ممتنع في العقل، فاتفاقهما في قصيدة بل في بيتين فصاعدا.
والشعر نوع من أنواع الكلام، ولكل كلام تأليف ما، والذي ذكره المتكلمون في الاشعار من الفصل الذي سموه المواردة، وذكروا أن خواطر شعراء اتفقت في عدة أبيات، فأحاديث مفتعلة لا تصح أصلا ولا تتصل.
وما هي إلا سراقات وغارات من بعض الشعراء على بعض.
قال علي: وقد يضطر خبر الواحد إلى العلم بصحته إلا أن اضطراره ليس بمطرد، ولا في وقت ولكن على قدر ما يتهيأ.
وقد بينا ذلك في كتاب الفضل.
قال علي: فهذا قسم.
قال علي: القسم الثاني من الاخبار ما نقله الواحد عن الواحد، فهذا إذا اتصل برواية العدول إلى رسول الله (ص) وجب العمل به، ووجب العلم بصحته أيضا، وبين هذا وبين شهادة العدول فرق نذكره إن شاء الله تعالى، وهو قول الحارث بن أسد المحاسبي، والحسين بن علي الكرابيسي.
وقد قال به أبو سليمان، وذكره ابن خويز

(1/97)

منداد عن مالك بن أنس، والبرهان على صحة وجوب قبوله قول الله عز وجل: الدين ولينذروا قومهم إذا رجعوا إليهم لعلهم يحذرون) * فأوجب الله تعالى على كل فرقة نذارة النافر منها بأمره بالنفقة وبالنذارة، ومن أمره الله تعالى بالتفقه في الدين وإنذار قومه، فقد انطوى في هذا الامر إيجاب قبول نذارته على من أمره بإنذارهم.
والطائفة في لغة العرب التي بها خوطبنا يقع على الواحد فصاعدا، وطائفة من الشئ بمعنى بعضه هذا ما لا خلاف بين أهل اللغة فيه، وإنما حد من حد في قوله تعالى وليشهد عذابهما طائفة من المؤمنين) أنهم أربعة لدليل ادعاه، وكان بذلك ناقضا لمعهود اللغة، ولم يدع قط قائل ذلك القول أن الطائفة في اللغة لا تقع
إلا على أربعة.
وأما نحن فاللازم عندنا أن يشهد عذاب الزنى واحد على ما نعرف من معنى الطائفة، فإن شهد اكثر فذلك مباح والواحد يجزي.
وبرهان آخر، وهو أن رسول الله (ص) بعث رسولا إلى كل ملك من ملوك الارض المجاورين لبلاد العرب، وقد اعترض بعض من يخالفنا في ذلك بأن قال: إن الرفاق والتجار، وردوا بأمر النبي (ص) فلم يقتصر بذلك على الرسول وحده.
قال أبو محمد: وهذا شغب وتمويه لا يجوز إلا على ضعيف، ونحن لا نشك أن النبي (ص) لم يقتصر بالرسل المذكورين على الاخبار بظهوره ومعجزاته المنقولة بخير الرفاق والسفار، بل أمرهم بتعليم من أسلم شرائع الاسلام ومسائل العبادات والاحكام، ليس من شئ من ذلك منقولا على ألسنة الرفاق والسفار، وبعثه هؤلاء الرسل مشهورة بلا خوف، منقولة نقل الكواف.
فقد ألزم النبي (ص) كل ملك.
ورعيته قبول ما أخبرهم به الرسول الموجه نحوهم من شرائع دينهم.
قال علي: وكذلك بعث رسول الله (ص) معاذا إلى الجند

(1/98)

وجهات من اليمن.
وأبا موسى إلى جهة أخرى، وهي زبيد وغيرها، وأبا بكر على الموسم مقيما للناس حجهم، وأبا عبيدة إلى نجران، وعليا قاضيا إلى اليمن، وكل من هؤلاء مضى إلى جهة ما، معلما لهم شرائع الاسلام، وكذلك بعث أميرا إلى كل جهة أسلمت، بعدت منه أو قربت، كأقصى اليمن والبحرين وسائر الجهات والاحياء والقبائل التي أسلمت، بعث إلى كل طائفة رجلا معلما لهم دينهم، ومعلما لهم القرآن، ومفتيا لهم في أحكام دينهم، وقاضيا فيما وقع بينهم، وناقلا إليهم ما يلزمهم عن الله تعالى ورسوله (ص) وهم مأمورون بقبول ما يخبرونهم به على نبيهم (ص).
وبعثه هؤلاء المذكورين مشهورة بنقل التواتر من كافر ومؤمن، لا يشك فيها أحد من العلماء ولا من المسلمين، ولا في أن بعثهم إنما كانت لما ذكرنا من المحال الباطل الممتنع أن يبعث إليهم رسول الله (ص) من لا تقوم عليهم الحجة بتبليغه، ومن لا يلزمهم قبول ما علموهم من القرآن وأحكام الدين وما أفتوهم به في الشريعة، ومن لا يجب عليهم الانقياد لما أخبروهم به من كل ذلك عن رسول الله (ص)، إذ لو كان ذلك لكانت بعثته لهم فضولا، ولكان عليه السلام قائلا للمسلمين: بعثت إليكم من لا يجب عليكم أن تقبلوا منه ما بلغكم عني، ومن حكمكم ألا تلتفتوا إلى ما نقل إليكم عني وألا تسمعوا منه ما أخبركم به عني، ومن قال بهذا فقد فارق الاسلام.
وكذلك من نشأ في قرية أو مدينة ليس بها إلا مقرئ واحد، أو محدث واحد، أو مفت واحد، فنقول لمن خالفنا: ماذا تقولون ؟ أيلزمه إذا قرأ القرآن على ذلك المقرئ أن يؤمن بما أقرأه، وأن يصدق بأنه كلام الله تعالى، ويثبت على ذلك أم عليه أن يشك، ولا يصدق بأنه كلام الله عز وجل ؟ فإن قالوا: يلزمه الاقرار بأنه كلام الله تعالى.
قلنا: صدقتم، فأي فرق بين نقلهم للقرآن وبين نقلهم لسائر السنن، وكلاهما من عند الله تعالى، وكلاهما فرض قبوله ؟ وإن قالوا: عليه أن يشك فيه حتى يلقى الكواف، أتوا بعظيمة في الدين ونسألهم حينئذ فيمن لقي من ذلك اثنين أو ثلاثة أو أربعة، فلابد لهم من حد يقفون عنده من العدد، فيكون قولهم سخريا وباطلا، ودعوى بلا برهان،

(1/99)

أو يحيلوا على معدوم فيما لا يصح على قولهم قبول القرآن والدين إلا به، وفي هذا إبطال للدين والقرآن جملة، والمنع من اعتمادهما، ونعوذ بالله من هذا، وهكذا القول في وجوب طاعة من أخذ عن أولئك الرسل قرآنا أو سنة وبلغ
ذلك إلى غيره، ولانها بلاد واسعة لا سبيل لكل واحد من أولئك الرسل إلى لقاء جميعهم من رجل وامرأة، لكن يبلغ ويبلغ من بلغه هو وهكذا أبدا لئلا يقول جاهل هذا خصوص لاولئك الرسل.
وقال تعالى: * (يأيها الذين آمنوا إن جاءكم فاسق بنبإ فتبينوا أن تصيببوا قوما بجهالة الآية.
قال أبو محمد: لا يخلو النافر للتفقه في الدين من أن يكون عدلا أو فاسقا ولا سبيل إلى قسم ثالث، فإن كان فاسقا فقد أمرنا بالتبين في أمره وخبره من غير جهته فأوجب ذلك سقوط قبوله، فلم يبق إلا العدل.
فكان هو المأمور بقبول نذارته.
قال أبو محمد: وهذا برهان ضروري لا محيد عنه رافع للاشكال والشك جملة.
وقد بينا هذا النوع من البرهان في كتابنا في حدود الكلام المعروف بالتقريب قال علي: وقد توهم من لا يعلم أنا إنما أوجبنا قبول خبر العدل من قوله تعالى: ا إن جاءكم فاسق بنبإ فتبينوا أن تصيببوا فقط.
قال أبو محمد: وقد أغفل من تأول علينا ذلك، ولو لم تكن إلا هذه الآية وحدها لما كان فيها ما يدل على قبول خبر العدل ولا على المنع من قبوله، بل إنما منع فيها من قبول خبر الفاسق فقط وكان يبقى خبر العدل موقوفا على دليله، ولكن لما استفاضت هذه الآية التي فيها المنع من قبول خبر الفاسق إلى الآية التي فيها قبول نذارة النافر للتفقه، صارتا مقدمتين أنتجتا قبول خبر الواحد العدل دون الفاسق بضرورة البرهان وبالله تعالى التوفيق.
قال علي: وقد أوجب الله تعالى على كل طائفة إنذار قومها، وأوجب على قومها قبول نذارتهم بقوله تعالى: * (وما كان المؤمنون لينفروا كآفة فلولا نفر من كل فرقة منهم طائفة ليتفقهوا في الدين ولينذروا قومهم إذا رجعوا إليهم لعلهم يحذرون)

(1/100)

فقد حذر تعالى من مخالفة نذارة الطائفة - والطائفة في اللغة تقع على بعض الشئ
كما قدمنا - ولا يختلف اثنان من المسلمين في أن مسلما ثقة لو دخل أرض الكفر فدعا قوما إلى الاسلام وتلا عليهم القرآن وعلمهم الشرائع لكان لازما لهم قبوله، ولكانت الحجة عليهم بذلك قائمة.
وكذلك لو بعث الخليفة أو الامير رسولا إلى ملك من ملوك الكفر، أو إلى أمة من أمم الكفر، ويدعوهم إلى الاسلام ويعلمهم القرآن وشرائع الدين، ولا فرق.
وما قال قط مسلم إنه كان حكم أهل اليمن أن يقولوا لمعاذ ولمن بعثه عليه السلام إلى كل ناحية معلما ومفتيا ومقرئا.
نعم أنت رسول رسول الله (ص) وعقد الايمان حق عندنا.
ولكن ما أفتيتنا به وعلمتنا من أحكام الصلاة ونوازل الزكاة وسائر الديانة عن النبي (ص) وما أقرأتنا من القرآن عنه عليه السلام، فلا نقبله منك ولا نأخذه عنك، لان الكذب جائز عليك، ومتوهم منك، حتى يأتينا لكل ذلك كواف وتواتر.
بل لو قالوا ذلك لكانوا غير مسلمين.
وكذلك لا يختلف اثنان في أن رسول الله (ص) إنما بعث من بعث من رسله إلى الآفاق لينقلوا إليهم عنه القرآن، والسنن وشرائع الدين، وأنه عليه السلام لم يبعثهم إليه ليشرعوا لهم دينا لم يأت هو به عن الله تعالى، فصح بهذا كله أن كل ما نقله الثقة عن الثقة مبلغا إلى رسول الله (ص) من قرآن أو سنة ففرض قبوله، والاقرار به والتصديق به، واعتقاده والتدين به، وأن كل ما صح عن صاحب أو تابع أو من دونهم من قراءة لم تستند إلى النبي (ص) أو من فتيا لم تسند إليه (ص)، فلا يحل قبول شئ من ذلك لانه لم يوجبه الله تعالى ولا رسوله (ص)، وكل ذلك قد صح عن الواحد بعد الواحد من الصحابة والتابعين، وليس فضلهم بموجب قبول آرائهم، ولا بمانع أن يهموا فيما قالوه بظنهم، لكن فضلهم معف على كل خطأ كان منهم، وراجح به، وموجب تعظيمهم وحبهم وبالله تعالى التوفيق.
وبرهان آخر: وهو أنه قد صح يقينا وعلم ضرورة أن جميع الصحابة أولهم عن آخرهم قد اتفقوا دون اختلاف من أحد منهم، ولا من أحد من التابعين الذين كانوا في عصرهم، على أن كل أحد منهم كان إذا نزلت به النازلة سأل الصاحب عنها

(1/101)

وأخذ بقوله فيها، وإنما كانوا يسألونه عما أوجبه النبي (ص) عن الله تعالى في الدين في هذه القصة، ولم يسأل قط أحد منهم إحداث شرع في الدين لم يأذن به الله تعالى، وهكذا كل من بعدهم جيلا فجيلا لا نحاشي أحدا، ولا خلاف بين مؤمن ولا كافر قطعا في أن كل صاحب وكل تابع سأله مستفت عن نازلة في الدين، فإنه لم يقل له قط: لا يجوز لك أن تعمل بما أخبرتك به عن رسول الله (ص) حتى يخبرك بذلك الكواف كما قالوا لهم فيما أخبروا به: أنه رأى منهم فلم يلزموهم قبوله.
فإن قيل: فاجعل هذه الحجة نفسها حجة في قبول المرسل، قلنا: ليس كذلك لانه لم يصح الاجماع قط، لا قديما ولا حديثا على قبول المرسل، بل في التابعين من لم يقبله كالزهري وغيره، يسألون من أخبرهم عمن أخبرهم حتى يبلغوه إلى النبي (ص)، وإنما سقط ذلك عمن ليس في قوته فهم الاسناد ومعرفته فقط، وقد قال الزهري لاهل الشام: ما لي أرى أحاديثكم لا خطم لها ولا أزمة، فصاروا حينئذ إلى قوله، وغير الزهري أيضا كثير.
فصح بهذا إجماع الامة كلها على قبول خبر الواحد الثقة عن النبي (ص)، وأيضا فإن جميع أهل الاسلام كانوا على قبول خبر الواحد الثقة عن النبي (ص)، يجزي على ذلك كل فرقة في علمها كأهل السنة والخوارج والشيعة والقدرية حتى حدث متكلمو المعتزلة بعد المائة من التاريخ فخالفوا الاجماع في ذلك، ولقد كان عمرو بن عبيد يتدين بما يروي عن الحسن ويفتي به هذا أمر لا يجهله من له أقل علم.
وبرهان آخر: وهو أنه عدد محصور فالتواطؤ جائز عليهم وممكن منهم،
ولا خلاف بين كل ذي علم بشئ من أخبار الدنيا، مؤمنهم وكافرهم، أن النبي (ص) كان بالمدينة وأصحابه رضي الله عنهم مشاغيل في المعاش، وتعذر القوت عليهم لجهد العيش بالحجاز، وأنه عليه السلام كان يفتي بالفتيا، ويحكم بحضرة من حضره من أصحابه فقط، وإن الحجة إنما قامت على سائر من لم يحضره عليه السلام بنقل من حضره وهم واحد واثنان، وفي الجملة عدد لا يمتنع من مثلهم بالتواطؤ عند

(1/102)

خصومنا، فإذ جميع الشرائع إلا الاقل منها راجعة إلى هذه الصفة من النقل، وقد صح الاجماع من الصدر الاول كلهم، نعم وممن بعدهم على قبول خبر الواحد، لانها كلها راجعة إليه وإلى ما كان في معناه، وهذا برهان ضروري، وبالله تعالى التوفيق.
وبالضرورة نعلم أن النبي (ص) لم يكن إذا أفتى بالفتيا أو إذا حكم بالحكم يجمع لذلك جميع من بالمدينة، هذا ما لا شك فيه، لكنه عليه السلام كان يقتصر على من بحضرته، ويرى أن الحجة بمن يحضره قائما على من غاب، هذا ما لا يقدر على دفعه ذو حس سليم، وبالله تعالى التوفيق.
قال علي: وأقوى ما شغب به من أنكر قبول خبر الواحد أن نزع بقول الله تعالى: * (ولا تقف ما ليس لك به علم قال أبو محمد: وهذه الآية حجة لنا عليهم في هذه المسألة، لانا لم نقف ما ليس لنا به علم، بل ما قد صح لنا به العلم، وقام البرهان على وجوب قبوله، وصح العلم بلزوم اتباعه والعمل به، فسقط اعتراضهم بهذه الآية، والحمد لله رب العالمين.
وقال بعضهم: أنتم لا تقبلون الواحد في فلس فكيف تقبلونه في إثبات الشرائع ؟ قال أبو محمد: هذا السؤال لا يلزمنا، لاننا لا نقيس شريعة على شريعة، ولا نتعدى ما جاءت به النصوص وثبت في القرآن والسنن، فصح البرهان كما ذكرنا بقبول خبر الواحد في العبادات والشرائع وقبول القرآن فقلنا به، وصح
الخبر بقبول المرأة الواحدة في أوضاع فقلنا به، وصح الخبر بقبول الواحد مع اليمين فيما عدا الحدود فقلنا به، وصح الخبر والنص بقبول الرجلين أو الرجل والمرأتين فيما عدا الزنى فقلنا به، وصح النص بقبول أربعة في الزنى فقلنا به، ولم نعارض شريعة بشريعة ولا تعقبنا على ربنا عز وجل، ونحن وهم نقبل في إباحة الدم الحرام من المسلم الفاضل، والفرج الحرام من المسلمة الفاضلة، والبشرة المحرمة في جلد ثمانين في القذف، وفي قطع اليد والرجل رجلين، ولا نقبلهما فيما يوجب إلا خمسين جلدة من زنى الامة، لا على مؤمنة ولا على كافر، فأين هم عن هذا الاعتراض الفاسد لو عقلوا وهم يقعوا تحت إنكار ربهم تعالى عليهم إذ يقول: * (لا يسأل عما يفعل وهم يسألون) *.
وقد قال بعض المتحكمين في الدين بقلة الورع ممن يدعي أنه من أهل القول،

(1/103)

بقبول السنن من طرق الآحاد: إن الخبر إذا كان مما يعظم به البلوى لم يقبل فيه خبر الواحد، ومثل ذلك بعضهم بالآثار المروية في الاذان والاقامة، وقال: إن الاذان والاقامة كانا بالمدينة بحضرة الائمة من الصحابة رضي الله عنهم خمس مرات كل يوم، فهذا مما تعظم به البلوى، فمحال أن يعرف حكمه الواحد، ويجهله الجماعة، ومثل ذلك بعضهم أيضا بخبر الوضوء من مس الذكر.
قال أبو محمد: وهذا كلام فاسد متناقض، أول ذلك أن الدين كله تعظم به البلوى، ويلزم للناس معرفته، وليس هذا ما وقع في الدهر مرة من أمر الطهارة والحج أوجب في أنه فرض أو حرام مما يقع في كل يوم، ولا يفرق بين ذلك إلا جاهل أو من لا يبالي بما تكلم، ويقال له في الاذان الذي ذكر: لا فرق بين أذان المؤذن بالمدينة بحضرة عمر وعثمان رضي الله عنهما خمس مرات كل يوم، وبين أذان المؤذن بالكوفة بحضرة ابن مسعود وعلي خمس مرات كل يوم، وليست نسبة
الرضا بتبديل الاذان إلى علي وابن مسعود بأخف من نسبة ذلك إلى عمر وعثمان فبطل تمويه هذا الجاهل وبان تخليطه.
وكذلك الوضوء من مس الذكر ليست البلوى به بأعظم من البلوى بإيجاب الوضوء من الرعاف والقلس، وقد أوجبه الحنفيون بخبر ساقط ولم يعرفه المالكيون ولا الشافعيون، ولا البلوى أيضا بذلك أعظم من البلوى بإيجاب الوضوء من المسة والقبلة للذة، ومن إيجاب التدلك في الغسل وقد أوجبها المالكيون، ولا يعرف ذلك الحنفيون، ومثل هذا كثير جدا، فإن قالوا: أوجبنا ذلك بالقرآن.
قيل لهم: قد عرف القرآن غيركم كما عرفتموه، فما رأوا فيه ما ذكرتم مع عظيم البلوى به، وقد بينا في كتابنا هذا أن مغيب السنة عمن غاب عنه من صاحب أو غيره ليس حجة على من بلغته وإنما الحجة في السنة.
وقد غاب نسخ التطبق في الركوع عن ابن مسعود وهو مما تعظم به البلوى به،

(1/104)

ويتكرر على المسلم أكثر من بضع عشرة مرة في كل يوم وليلة، وخفي على عمر رضي الله عنه أمر جزية المجوس، والامر في قبض رسول الله (ص) لها من مجوس هجر عاما بعد عام، وأبي بكر بعده عاما بعد عام أشهر من الشمس، ولم تكن فضلة قليلة، بل قد ثبت أنه لم يقدم على رسول الله (ص) مال أكثر منه على قلة المال هناك حينئذ، وخفي على عمر وابن عمر أيضا الوضوء من المذي، وهو مما تعظم البلوى به، وهذا كثير جدا، ويكفي من هذا أن قول هذا القائل دعوى مجردة بلا دليل، وما كان هكذا فهو باطل مطرح قال عز وجل: * قل هاتوا برهانكم إن كنتم صادقين ولا يجوز أن يعارض ما قد صح البرهان به من وجوب قبول السنن من طريق الآحاد بدعوى ساقطة فاسدة، وبالله تعالى التوفيق.
وقال أيضا بعض الحنفيين: ما كان من الاخبار زائدا على ما في القرآن
أو ناسخا له أو مخالفا له لم يجز أخذه بخبر الواحد إلا حتى يأتي به التواتر.
قال أبو محمد: وهذا تقسيم باطل ودعوى كاذبة وحكم بلا برهان، وما كان هكذا فهو ضلال لا يحل القول به، ونقول لهم: أيجوز الاخذ بشئ من أخبار الآحاد في شئ من الشريعة أم لا ؟ فإن قالوا: لا، كلمناهم بما قد فرغنا منه آنفا وكانوا خارجين عن مذهبهم أيضا، وإن قالوا: نعم، وهو قولهم.
قلنا لهم: من أين جوزتم أن يخبر عن النبي (ص) به، وأن يشرع به في دين الله عز وجل شريعة تضاف إليه في الصلاة والزكاة والصوم والحج وغير ذلك في الموضع الذي أجزيتموه فيه، ثم منعتم من قوله حيث هو بزعمك زائد على ما في القرآن أو ناسخ له، فلا سبيل إلى فرق أصلا، وأما قولهم: مخالف الاصول، فكلام فاسد فارغ من المعنى واقع على ما لا يعقل، لان خبر الواحد الثقة المسند أصل من أصول الدين، وليس سائر الاصول أولى بالقبول منه ولا يجوز أن تتنافى أصول الدين، حاشا لله من هذا.
ثم نقول: اعلموا أن كل خبر روي عن رسول الله (ص) رواية صحيحة مسندة فإنه ولا بد زائد حكم على ما في القرآن، أو أتي بما في نص القرآن لا بد من أحد الوجهين فيه.
والزائد حكما على ما في القرآن ينقسم قسمين: إما جاء

(1/105)

بما لم يذكر في القرآن كغسل الرجلين في الوضوء، وكرجم المحصن، ونحو ما أخذوا به من إباحة صوم رمضان للمسافر، ومن إيجاب الوضوء من القهقهة في الصلاة، ومن الوضوء بالنبيذ، ومن القلس والقئ والرعاف، وكتخصيص ظاهر القرآن، كعدد ما لا يقطع السارق في أقل منه، وما لا يحرم من الرضاع أقل منه فهذا أيضا زائد حكم على ما في القرآن، ومثله ما بين مجمل القرآن كصفة الصلاة وصفة الزكاة وسائر ما جاءت به السنن فهو زائد حكم على ما في القرآن.
فمن أين جوزتم أخذ الزائد على ما في القرآن كما ذكرنا حيث اشتهيتم، ومنعتم منه حيث اشتهيتم، وهذا ضلال لا خفاء به وكل ما وجب العمل به في الشريعة فهو واجب أبدا في كل حال، وفي كل موضع إلا أن يأتي نص قرآني أو سنة بالمنع من بعض ذلك فيوقف عنده، وأما بالآراء المضلة والاهواء السخيفة فلا، على أنهم آخذ الناس بخلاف القرآن برأي فاسد أو قياس سخيف أو خبر ساقط كالوضوء من القهقهة وسائر تلك الاخبار الفاسدة، وتأملوا ما نقول لكم: قد أجمعوا معنا على قبول ما جاء به رسول الله (ص) من نسخ للقرآن أو زيادة عليه، واتفقوا معنا على أن خبر الواحد الثقة عن مثله مسندا حجة في الدين، ثم تناقضوا كما ذكرنا بلا برهان ونعوذ بالله من الخذلان، وقد ثبت عن أبي حنيفة ومالك والشافعي وأحمد وداود رضي الله عنهم وجوب القول بخبر الواحد، وهذا حجة على من قلد أحدهم في وجوب القول بخبر الواحد، وإن خالف من قلده من بعض من ذكرنا خطأ وتناقضا لا يعزى منه بشر بعد رسول الله (ص) وبالله تعالى التوفيق.
ومن البرهان في قبول خبر الواحد: خبر الله تعالى عن موسى عليه السلام أنه قال له رجل: إن الملا يأ تمرون بك ليقتلوك فصدقه وخرج فارا وتصديقه المرأة في قولها: إن أبى يدعوك ليجز يك أجر ما سيقت لنا) فمضى معها وصدقها، وبالله تعالى التوفيق.

(1/106)

فصل هل يوجب خبر الواحد العدل العلم مع العمل أو العمل دون العلم ؟ قال أبو محمد: قال أبو سليمان والحسين، عن أبي علي الكرابيسي، والحارث بن أسد المحاسبي وغيرهم، أن خبر الواحد العدل عن مثله إلى رسول الله (ص)
يوجب العلم والعمل معا، وبهذا نقول: وقد ذكر هذا القول أحمد بن إسحاق المعروف بابن خويز منداد، عن مالك بن أنس.
وقال الحنفيون والشافعيون وجمهور المالكيين وجميع المعتزلة والخوارج: إن خبر الواحد لا يوجب العلم، ومعنى هذا عند جميعهم أنه قد يمكن أن يكون كذبا أو موهوما فيه، واتفقوا كلهم في هذا، وسوى بعضهم بين المسند والمرسل.
وقال بعضهم: لمرسل لا يوجب علما ولا عملا، وقد يمكن أن يكون حقا وجعلت المعتزلة والخوارج هذا حجة لهم في ترك العمل به، قالوا: ما جاز أن يكون كذبا أو خطأ فلا يحل الحكم به في دين الله عز وجل، ولا أن يضاف إلى الله تعالى ولا إلى رسول الله (ص)، ولا يسع أحدا أن يدين به، وقال سائر من ذكرنا: إنه يوجب العمل، واحتج كل من ذكرنا بأن هذه صفة كل خبر واحد في جواز الكذب وتعمده وإمكان السهو فيه، وإن لم يتعمد الكذب.
وقال أبو بكر بن كيسان الاصم البصري: لو أن مائة خبر مجموعة قد ثبت أنها كلها صحاح إلا واحدا منها لا يعرف بعينه أيها هو - قال: فإن الواجب التوقف عن جميعها، فكيف وكل خبر منها لا يقطع على أنه حق متيقن، ولا يؤمن فيه الكذب والنسخ والغلط.
قال أبو محمد: أما احتجاج من احتج بأن صفة كل خبر واحد هي أنه يجوز عليه الكذب والوهم فهو كما قالوا، إلا أن يأتي برهان حسي ضروري أو برهان منقول نقلا يوجب العلم من نص ضروري على أن الله تعالى قد برأ بعض الاخبار من ذلك، فيخرج بدليله عن أن يجوز فيه الكذب والوهم، وقد وافقنا المعتزلة - وكل من يخالفنا في هذا المكان - على أن خبر النبي (ص) في الشريعة لا يجوز فيه الكذب ولا الوهم لقيام الدليل على ذلك.

(1/107)

وقال أصحاب القياس: إن إجماع الامة على القياس معصوم من الخطأ بخلاف
إجماع سائر الملل لقيام دليل ادعوه في ذلك، وكما أجمعتم معنا على القطع ببراءة عائشة رضي الله عنها، وخروج ما قذفت به عن الامكان لقيام البرهان بذلك عند جميعكم وعندنا، وقد ادعى الروافد منكم هذا في خبر الامام، فإن وجدنا نحن برهانا على أن خبر الواحد المتصل إلى رسول الله (ص) في أحكام الشريعة لا يجوز عليه الكذب ولا الوهم، فقد صح قولنا وقولهم في أن خبر النبي (ص) في الشريعة لا يجوز عليه الكذب والوهم، وإن لم نجد برهانا على ذلك فهو قولهم، وقد صح البرهان بذلك، ولله الحمد على ما نذكره إن شاء الله تعالى.
وأما قول ابن كيسان فباطل لانه دعوى بلا دليل، بل الواجب حينئذ البحث عن الخبر الواهي والمنسوخ حتى يعرف فيجتنب، وإلا فالعمل واجب، لان الاصل وجوب العمل بالسنن حتى يصح فيها بطلان أو نسخ، وإلا فهي على البراءة من النسخ ومن الكذب والوهم حتى يصح في الخبر شئ من ذلك فيترك لقول الله تعالى: أطيعوا الله الرسول ولقوله تعالى (اتبعوا ما أنزل إليكم من ربكم) ولقوله تعالى: (لتبين للناس ما نزل إليهم) وقد علمنا أن في القرآن آيات منسوخة بلا شك لقوله تعالى (ما نننسخ من آية أو ننساها نات بخير منها أو مثلها وقد اختلف العلماء فيها، فطائفة قالت في آية إنها منسوخة وطاقة قالت: ليست منسوخة بل هي محكمة فما قال مسلم فط لا ابلن كيسان والا غيره إن الواجب التوقف عن العمل بشئ من القرآن من أجل ذلك، وخوفا أن يعمل بمنسوخ لا يحل العمل به، بل الواجب العمل بكل آية منه حتى يصح النسخ فيها فيترك العمل بها.
وقول ابن كيسان يوجب ترك الحق يقينا ولا فرق بين ترك الحق يقينا وبين العمل بالباطل يقينا، وكلاهما لا يحل، فقد تعجل ابن كيسان لنفسه الذي فر عنه وأشد منه، لانه ترك الحق يقينا خوف أن يقع في خطأ
لعله لا يقع فيه، وهذا كما ترى.

(1/108)

قال علي: وهذا حين نأخذ إن شاء الله تعالى في إيراد البراهين على أن خبر الواحد العدل المتصل إلى رسول الله (ص) في أحكام الشريعة يوجب العلم، ولا يجوز فيه البتة الكذب ولا الوهم، فنقول وبالله تعالى التوفيق: قال الله عز وجل عن نبيه (ص): * (وما ينطق عن الهوى ئ إن هو إلا وحي يوحى) * وقال تعالى إنا نحن نزلنا الذكر وإنا له لحافظون) * وقال تعالى: لتبين للناس ما نزل إليهم فصح أن كلام رسول الله (ص) كله في الدين وحي من عند الله عز وجل، لا شك في ذلك ولا خلاف بين أحد من أهل اللغة والشريعة في أن كل وحي نزل من عند الله تعالى فهو ذكر منزل، فالوحي كله محفوظ بحفظ الله تعالى له بيقين، وكل ما تكفل الله بحفظه فمضمون ألا يضيع منه وألا يحرف منه شئ أبدا تحريفا لا يأتي البيان ببطلانه، إذ لو جاز غير ذلك لكان كلام الله تعالى كذبا وضمانه خائسا، وهذا لا يخطر ببال ذي مسكة عقل، فوجب أن الدين الذي أتانا به محمد (ص) محفوظ بتولي الله تعالى حفظه، مبلغ كما هو إلى كل ما طلبه مما يأتي أبدا إلى انقضاء الدنيا قال تعالى ومن بلغ فإذ ذلك كذلك فبا لضروري ندري أنه لا سبيل البتة إلى ضياع شئ قاله رسول الله (ص) في الدين، ولا سبيل البتة إلى أن يختلط به باطل موضوع اختلاطا لا يتميز عن أحد من الناس بيقين، إذ لو جاز ذلك لكان الذكر غير محفوظ، ولكان قول الله تعالى: * (إنا نحن نزلنا الذكر وإنا له لحافظون) * كذبا ووعدا مخلفا وهذا لا يقوله مسلم.
فإن قال قائل: إنما عنى تعالى بذلك القرآن وحده، فهو الذي ضمن تعالى حفظه
لسائر الوحي الذي ليس قرآنا.
قلنا له وبالله تعالى التوفيق: هذه دعوى كاذبة مجردة من البرهان، وتخصيص للذكر بلا دليل، وما كان هكذا فهو باطل لقوله تعالى قل هاتوا برهانكم إن كنتم صادقين) * فصح أن لا برهان له على دعواه،

(1/109)

فليس بصادق فيها، والذكر اسم واقع على كل ما أنزل الله على نبيه (ص) من قرآن أو من سنة وحي يبين بها القرآن، وأيضا فإن الله تعالى يقول: * (بالبينات والزبر وأنزلنا إليك الذكر لتبين للناس ما نزل إليهم ولعلهم يتفكرون) * فصح أنه عليه السلام مأمور ببيان القرآن للناس.
وفي القرآن مجمل كثير كالصلاة والزكاة والحج وغير ذلك مما لا نعلم ما ألزمنا الله تعالى فيه بلفظه، لكن بيان رسول الله (ص) فإذا كان بيانه عليه السلام لذلك المجمل غير محفوظ ولا مضمون سلامته مما ليس منه، فقد بطل الانتفاع بنص القرآن فبطلت أكثر الشرائع المفترضة علينا فيه، فإذا لم ندر صحيح مراد الله تعالى منها، فما أخطأ فيه المخطئ أو تعمد فيه الكذب الكاذب، ومعاذ الله من هذا، وأيضا نقول لمن قال: إن خبر الواحد العدل عن مثله مبلغا إلى النبي (ص) لا يوجب العلم، وإنما يجوز فيه الكذب والوهم، وأنه غير مضمون الحفظ: أخبرونا هل يمكن عندكم أن تكون شريعة فرض أو تحريم أتى بها رسول الله (ص) ومات وهي باقية لازمة للمسلمين غير منسوخة، فجهلت حتى لا يعملها علم يقين أحد من أهل الاسلام في العالم أبدا، وهل يمكن عندكم أن يكون حكم موضوع بالكذب أو بخطأ بالوهم قد جاز ومضى واختلط بأحكام الشريعة اختلاطا لا يجوز أن يميزه أحد من أهل الاسلام في العالم أبدا، أم لا يمكن عندكم شئ من هذين الوجهين ؟.
فإن قالوا: لا يمكنان أبدا، بل قد أمنا ذلك، صاروا إلى قولنا وقطعوا أن كل خبر رواه الثقة عن الثقة مسندا إلى رسول الله (ص) في الديانة، فإنه حق قد قاله عليه السلام كما هو، وأنه يوجب العلم ونقطع بصحته، ولا يجوز أن
يختلط به خبر موضوع أو موهوم فيه لم يقله رسول الله (ص) قط اختلاطا لا يتميز فيه الباطل من الحق أبدا وإن قالوا: بل كل ذلك ممكن كانوا قد حكموا بأن الدين دين الاسلام قد فسد وبطل أكثره، واختلط ما أمر الله تعالى به مع ما لم يأمر به اختلاطا لا يميزه أحد أبدا، وأنهم لا يدرون أبدا ما أمرهم به الله تعالى مما لم يأمرهم به، ولا ما وضعه الكاذبون والمستخفون مما جاء به رسول الله (ص) إلا بالظن الذي هو أكذب الحديث، والذي لا يغني من الحق شيئا وهذا انسلاخ من الاسلام، وهدم

(1/110)

للدين، وتشكيك في الشرائع.
ثم نقول لهم: أخبرونا إن كان ذلك كله ممكنا عندكم، فهل أمركم الله تعالى بالعمل بما رواه الثقات مسندا إلى رسول الله (ص) أو لم يأمركم بالعمل به ؟ ولا بد من أحدهما.
فإن قالوا: لم يأمرنا الله تعالى بذلك لحقوا بالمعتزلة، وسيأتي جوابهم على هذا القول إن شاء الله تعالى، وإن قالوا: بل أمرنا الله تعالى بالعمل بذلك قلنا لهم: فقد قلتم إن الله تعالى أمركم بالعمل في دينه بما لم يأمركم به مما وضعه الكذابون، وأخطأ فيه الواهمون، وأمركم بأن تنسبوا إليه تعالى وإلى نبيه (ص) ما لم يأتكم به قط، وما لم يقله الله تعالى قط ولا رسوله (ص).
وهذا قطع بأنه عز وجل أمر بالكذب عليه، وافترض العمل بالباطل، وبما ليس من الدين، وبما شرع الكذابون مما لم يأذن به الله تعالى وهذا عظيم جدا لا يستجيز القول به مسلم.
ثم نسألهم عما قالوا: إنه ممكن من سقوط بعض ما قاله رسول الله (ص) من الحكم في الدين بإيجاب أو تحريم حتى لا يوجد عند أحد، هل بقي علينا العمل به أم سقط عنا ؟ ولا بد من أحدهما، فإن قالوا: بل هو باق علينا.
قلنا لهم: كيف يلزمنا العمل بما لا ندري وبما لم يبلغنا ولا يبلغنا أبدا.
وهذا هو تحميل الاصر والحرج والعسر الذي قد آمننا الله تعالى منه.
وإن قالوا: بل سقط عنا العمل به، قلنا لهم: فقد أجزتم نسخ شرائع من شرائع الاسلام مات رسول الله (ص) وهي محكمة ثابتة لازمة، فأخبرونا من الذي نسخها وأبطلها، وقد مات (ص) وهي لازمة لنا غير منسوخة ؟ وهذا خلاف الاسلام والخروج منه جملة.
فإن قالوا: لا يجوز أن يسقط حكم شريعة مات رسول الله (ص) وهو لازم لنا ولم ينسخ.
قلنا لهم: فمن أين أجزتم هذا النوع من الحفظ في الشريعة ؟ ولم تجيزوا تمام الحفظ للشريعة في ألا يختلط بها باطل لم يأمر الله تعالى به قط، اختلاطا لا يتميز معه الحق الذي أمر الله تعالى به من الباطل الذي لم يأمر به تعالى قط ؟ وهذا لا مخلص لهم منه، ولا فرق بين من منع من سقوط شريعة حق وأجاز اختلاطها بالباطل، وبين من منع من اختلاط الحق في الشريعة بالباطل، وأجاز سقوط شريعة حق، وكل هذا باطل لا يجوز البتة وممتنع

(1/111)

قد أمنا كونه ولله الحمد، وإذا صح هذا فقد ثبت يقينا أن خبر الواحد العدل عن قد أمنا كونه ولله الحمد وإذا صح هذا فقد ثبت يقينا أن خبر الواحد العدل عن مثله مبلغا إلى رسول الله (ص) حق مقطوع به موجب للعمل والعلم معا.
وأيضا قال الله تعالى: لتبين للناس ما نزل إليهم) * وقد قال تعالى: يا أيها الرسول بلغ ما انزل اليك من ربك وان لم تفعل فما بلغت رسالته والله يعصمك من الناس نسألهم هل بين رسول الله (ص) ما أنزل الله إليه أو لم يبين ؟ وهل بلغ ما أنزل الله إليه أو لم يبلغ ؟ ولا بد من أحدهما، فمن قولهم إنه عليه السلام قد بلغ ما أنزل الله إليه وبينه للناس، وأقام به الحجة على من بلغه، فنسألهم عن ذلك التبليغ وذلك البيان: أهما باقيان عندنا وإلى يوم القيامة ؟ أم هما
غير باقيين ؟ فإن قالوا: بل هما باقيان وإلى يوم القيامة رجعوا إلى قولنا، وأقروا أن الحق من كل ما أنزل الله تعالى في الدين مبين مما لم ينزله، مبلغ إلينا وإلى يوم القيامة، وهذا هو نص قولنا في أن خبر الواحد العدل عن مثله مسندا إلى رسول الله (ص) حق مقطوع على مبينه موجب للعلم والعمل.
وإن قالوا: بل هما غير باقين، دخلوا في عظيمة وقطعوا بأن كثيرا من الدين قد بطل، وإن التبليغ قد سقط في كثير من الشرائع، وأن تبيين رسول الله (ص) لكثير من الدين قد ذهب ذهابا لا يوجد معه أبدا، وهذا هو قول الروافض بل شر منه، لان الروافض ادعت أن حقيقة الدين موجودة عند إنسان مضمون كونه في العالم، وهؤلاء أبطلوه من جميع العالم، ونعوذ بالله من كلا القولين.
وأيضا فإن الله تعالى قال: قل انما حرم ربى الفواحش ما طهر منها وما بطن والاثم والبغى بغير الحقى وان تشر كوا بالله ينزل به سلطانا وأن تقولوا على الله ما لا تعلمون) * وقال تعالى: إن يتبعون إلا الظن وما تهوى الانفس ولقد جاء هم من ربهم الهدى) * وقال تعالى: إن الظن لا يغني من الحق شيئا) * وقال تعالى ذاما لقوم قا لوا إن نظن إلا ظنا وما نحن بمستيقنين) * وقال تعالى: قل هل عندكم من علم فتخرجوه لنآ إن تتبعون إلا الظن وإن أنتم إلا تخرصون) *.
وقد صح أن الله تعالى افترض علينا العمل بخبر الواحد الثقة عن مثله مبلغا إلى رسول الله (ص)، وأن نقول أمر رسول الله (ص) بكذا، وقال عليه السلام كذا، وفعل عليه السلام كذا، وحرم القول في دينه

(1/112)

بالظن، وحرم تعالى أن نقول عليه إلا بعلم.
فلو كان الخبر المذكور يجوز فيه الكذب، أو الوهم لكنا قد أمرنا الله تعالى بأن نقول عليه ما لا نعلم، ولكان تعالى قد أوجب علينا الحكم في الدين بالظن الذي لا نتيقنه، والذي هو الباطل
الذي لا يغني من الحق شيئا، والذي هو غير الهدى الذي جاءنا من عند الله تعالى، وهذا هو الكذب والافك والباطل الذي لا يحل القول به، والذي حرم الله تعالى علينا أن نقول به، وبالتخرص المحرم فصح يقينا أن الخبر المذكور حق مقطوع على غيبه، موجب للعلم والعمل معا، وبالله تعالى التوفيق.
وصار كل من يقول بإيجاب العمل بخبر الواحد، وأنه مع ذلك ظن لا يقطع بصحة غيبه، ولا يوجب العلم - قائلا بأن الله تعالى تعبدنا أن نقول عليه تعالى ما ليس لنا به علم، وأن نحكم في ديننا بالظن الذي قد حرم تعالى علينا أن نحكم به في الدين، وهذا عظيم جدا.
وأيضا فإن الله تعالى يقول: اليوم أكملت لكم دينكم وأتممت عليكم نعمتي ورضيت لكم الاسلام دينا وقال تعالى ومن بينع غير الاسلام دينا فلن يقبل منه وقال تعالى ان الدين عند الله الاسلام وما اختلف الدين أو تو الكتاب الا من بعد ما جاء هم العلم بغيا بينهم وقال تعالى كان الناس امة واحدة فبعث الله النبيين مبشرين ومنذرين وأنزل معهم الكتاب بالحق ليحكم بين الناس فيما اختلفوا فيه وما اختلف فيه إلا الذين أوتوه من بعد ما جاءتهم البينات بغيا بينهم فهدى الله الذين آمنوا لما اختلفوا فيه من الحق بإذنه قال أبو محمد فنقول لمن جوز ان يكون ما امر الله تعالى به نبيه عليه عليه السلام من بيان شريعة الاسلام لنا غير محفوظ، وإنه يجوز فيه التبديل، وأن يختلط بالكذب الموضوع اختلاطا لا يتميز أبدا: أخبرونا عن إكمال الله دينا ورضاه الاسلام لنا دينا، ومنعه تعالى من قبول كل دين حاشا الاسلام، أكل ذلك باق علينا ولنا إلى يوم القيامة ؟ أم إنما كان ذلك للصحابة رضي الله عنهم فقط ؟ أم لا للصحابة ولا لنا ؟ ولا بد من أحد هذه الوجوه.

(1/113)

فإن قالوا: لا للصحابة ولا لنا، كان قائل هذا القول كافرا لتكذيبه الله تعالى جهارا وهذا لا يقوله مسلم، وأن قالوا: بل كان كل ذلك باق لنا وعلينا إلى يوم القيامة صاروا إلى قولنا ضرورة، وصح أن شرائع الاسلام كلها كاملة، والنعمة بذلك علينا تامة، وأن دين الاسلام الذي ألزمنا الله تعالى اتباعه لانه هو الدين عنده عز وجل متميز عن غيره الذي لا يقبله الله تعالى من أحد، وأننا ولله الحمد قد هدانا الله تعالى له، وأننا على يقين من أنه الحق وما عداه هو الباطل، وهذا برهان ضروري قاطع على أنه كل ما قاله رسول الله (ص) في الدين، وفي بيان ما يلزمنا محفوظ لا يختلط به أبدا ما لم يكن منه وإن قالوا: بل كان ذلك للصحابة رضي الله عنهم، وليس ذلك لنا ولا علينا كانوا قد قالوا الباطل وخصصوا خطاب الله تعالى بدعوى كاذبة، إذ خطابه تعالى بالآيات التي ذكرنا عموم لكل مسلم في الابد، ولزمهم مع هذه العظيمة أن دين الاسلام غير كامل عندنا، وأنه تعالى رضي لنا منه ما لم ينبته علينا، وألزمنا ما لا ندري أين نجده، أو ألزمنا ما لم ينزله، وافترض علينا اتباع ما كذبه الزنادقة والمستخفون، ووضعوه على لسان رسوله (ص)، أو وهم فيه الواهمون مما لم يقله نبيه (ص) وهذا بيقين ليس هو دين الاسلام، بل هو إبطال الاسلام جهارا، ولو كان هذا - وقد أمنا ولله الحمد أن يكون - لكان ديننا كدين اليهود والنصارى الذي أخبرنا الله تعالى أنهم كتبوا الكتاب وقالوا هو من عند الله.
قال أبو محمد: حاشا لله من هذا، بل قد وثقنا بأن الله تعالى صدق في قوله فهدى الله الذين آمنوا لما اختلفوا فيه من الحق بإذنه وأنه تعالى قد هذا نا للحق فصح يقينا أن كل ما قاله عليه السلام فقد هدانا الله تعالى له وأنه الحق المقطوع عليه، والعلم المتيقن الذى لا يمكن امتزاجه بالباطل أبدا.
قال على: وقال بعضهم إذا انقطعت به الاسباب خبر الواحد يوجب علما ظاهرا قال أبو محمد: وهذا كلام لا يعقل، وما علمنا علما ظاهرا غير باطن، ولا علما باطنا، غير ظاهر، بل كل علم تيقن فهو ظاهر إلى من علمه وباطن في قلبه

(1/114)

معا.
وكل ظن يتيقن فليس علما أصلا، لا ظاهرا ولا باطنا، بل هو ضلال وشك وظن محرم القول به في دين الله تعالى ونقول لهم: إذا جاز عندكم أن يكون كثير من دين الاسلام قد اختلط بالباطل، فما يؤمنكم إذ ليس محفوظا من أنه لعل كثيرا من الشرائع قد بطلت، لانها لم ينقلها أحد أصلا ؟ فإن منعوا من ذلك لزمهم المنع من اختلاطها بما ليس منها، لان ضمان حفظ الله تعالى يقتضي الامان من كل ذلك.
وأيضا فإنه لا يشك أحد من المسلمين قطعا في أن كل ما علمه رسول الله (ص) أمته من شرائع الدين واجبها وحرامها ومباحها، فإنها سنة الله تعالى، وقد قال عز وجل ولن تجد لسنة الله تبديلا ولن تجد لسنة الله تحويلا هذا نص كلامه تعالى.
وقد قال تعالى لا تبديل لكلمات الله فلو جاز أن يكون ما نقله الثقات الذين افترض الله تعالى علينا قبول نقلهم والعمل به القول بأنه سنة الله تعالى وبيان نبيه عليه السلام يمكن في شئ منه التحويل أو التبديل، لكان إخبار الله تعالى بأنه لا يوجد لهما تبديل ولا تحويل كذبا، ولكانت كلماته كذبا، وهذا ما لا يجيزه مسلم أصلا، فصح يقينا لا شك فيه أن كل سنة سنها الله تعالى من الدين لرسوله (ص).
وسنها رسوله عليه السلام لامته، فإنها لا يمكن في شئ منها تبديل ولا تحويل أبدا وهذا يوجب أن نقل الثقات في الدين يوجب العلم بأنه حق كما هو عند الله تعالى، وقولنا ولله الحمد.
وأيضا: فإنهم مجمعون معنا على أن رسول الله (ص) معصوم من الله تعالى في البلاغ في الشريعة، وعلى تكفير من قال ليس معصوما في تبليغه الشريعة إلينا.
فنقول لهم: اخبرونا عن الفضيلة بالعصمة التي جعلها الله تعالى لرسوله (ص) في تبليغه الشريعة التي بعث بها ؟ أهي له عليه السلام في إخباره الصحابة بذلك فقط ؟ أم هي باقية لما أتى به عليه السلام في بلوغه إلينا وإلى يوم القيامة ؟ فإن قالوا: بل هي له عليه السلام مع من شاهده خاصة لا في بلوغ الدين إلى من بعدهم.

(1/115)

قلنا لهم: إذا جوزتم بطلان العصمة في تبليغ الدين بعد موته عليه السلام، وجوزتم وجود الداخلة والفساد والبطلان والزيادة والنقصان والتحريف في الدين، فمن أين وقع لكم الفرق بين ما جوزتم من ذلك بعده عليه السلام ؟ وبين ما منعتم من ذلك في حياته منه عليه السلام ؟ فإن قالوا: لانه كان يكون عليه السلام غير مبلغ ما أمر به، ولا معصوم، والله تعالى يقول: * (يأيها الرسول بلغ مآ أنزل إليك من ربك وإن لم تفعل فما بلغت رسالته والله يعصمك من الناس إن الله لا يهدي القوم الكافرين) * قيل لهم: نعم وهذا التبليغ المعترض عليه - والذي هو فيه عليه السلام معصوم بإجماعكم معنا من الكذب والوهم - هو إلينا كما هو إلى الصحابة رضي الله عنهم ولا فرق، والدين لازم لنا كما هو لازم لهم سواء بسواء فالعصمة واجبة في التبليغ للديانة باقية مضمونة ولابد إلى يوم القيامة كما كانت قائمة عن الصحابة رضي الله عنهم سواء بسواء.
ومن أنكر هذا فقد قطع بأن الحجة علينا في الدين غير قائمة والحجة لا تقوم بما لا يدرى أحق هو أم باطل كذب ؟.
ثم نقول لهم وكذلك قال تعالى: * (إنا نحن نزلنا الذكر وإنا له لحافظون) اليوم أكملت لكم دينكم وأتممت عليكم نعمتي ورضيت لكم الاسلام دينا فمن يقبل منه قد تبين الرشد
من الغى فإن اعوا إجماعا قلنا لهم من الكرامية من يقول انه عليه السلام غير معصوم في تبليغ الشريعة.
فإن قالوا: ليس هؤلاء ممن يعد في الاجماع، قلنا: صدقتم، ولا يعد في الاجماع من قال: إن الدين غير محفوظ، وإن كثيرا من الشرائع ا لتي أنزل الله تعالى قد بطلت واختلطت بالباطل الموضوع والموهوم فيه اختلاطا لا يتميز معه الرشد من الغي ولا الحق من الباطل ولا دين الله تعالى من دين إبليس أبدا.
فإن قالوا: بل الفضيلة بعصمة ما أتى النبي (ص) به من الدين باقية إلى يوم القيامة صاروا إلى الحق الذي هو قولنا ولله تعالى الحمد.
فإن قالوا: فإنه صفة كل مخبر وطبيعته أن خبره يجوز فيه الصدق والكذب والخطأ، وقولكم بأن خبر الواحد العدل في الشريعة موجب للعلم إحالة لطبيعة الخبر وطبيعة المخبرين، وخرق لصفات كل ذلك وللعادة فيه.
قلنا لهم: لا ينكر من الله تعالى إحالة ما شاء من الطبائع إذا صح البرهان بأنه فعل الله تعالى، والعجب من إنكاركم هذا مع

(1/116)

قولكم به بعينه في إيجابكم عصمة النبي (ص) من الكذب والوهم في تبليغه الشريعة، وهذا هو الذي أنكرتم بعينه، بل لم تقنعوا بالتناقض إذا أصبتم في ذلك وأخطأتم في منعكم من ذلك في خبر الواحد العدل، حتى أتيتم بالباطل المحض إذ جوزتم على جميع الامم موافقة الخطأ في إجماعها في رأيها، وذلك طبيعة في الكل وصفة لهم، ومنعتم من جواز الخطأ والوهم على ما ادعيتموه من إجماع الامة من المسلمين خاصة في اجتهادها في القياس، وحاشا لله أن تجمع الامة على الباطل - والقياس عين الباطل - فخرقتم بذلك العادة وأحلتم الطبائع بلا برهان لا سيما إن كان المخالف لنا من المرجئة القاطعين بأنه لا يمكن أن يكون يهودي ولا نصراني يعرف بقلبه أن الله تعالى حق.
فإن هؤلاء أحالوا الطبائع بلا برهان ومنعوا من إحالتها إذا قام البرهان بإحالتها.
فإن قالوا: فإنه يلزمكم أن تقولوا إن نقلة الاخبار الشرعية التي قالها رسول الله (ص) معصومون في نقلها، وإن كل واحد منهم معصوم في نقله من تعمد الكذب ووقوع الوهم منه.
قلنا لهم: نعم هكذا نقول، وبهذا نقطع ونبت.
وكل عدل روى خبرا عن رسول الله (ص) في الدين أو فعله عليه السلام، فذلك الراوي معصوم من تعمد الكذب - مقطوع بذلك عند الله تعالى - ومن جواز الوهم فيه عليه إلا ببيان وارد - ولا بد - من الله تعالى ببيان ما وهم فيه، كما فعل تعالى بنبيه عليه السلام، إذ سلم من ركعتين ومن ثلاث واهما، لقيام البراهين التي قدمنا من حفظ جميع الشريعة وبيانها مما ليس منها، وقد علمنا ضرورة أن كل من صدق في خبر ما فإنه معصوم في ذلك الخبر من الكذب والوهم بلا شك فأي نكرة في هذا ؟.
فإن قالوا: تعبدنا الله تعالى بحسن الظن به، وقال رسول الله (ص) إن الله تعالى يقول: أنا عند ظن عبدي بي قلنا: ليس هذا من الحكم في الدين بالظن في شئ بل كله باب واحد لانه تعالى حرم علينا أن نقول عليه ما لا نعلم ونحن لا نعلم أيغفر لنا أم يعذبنا فوجب علينا الوقوف في ذلك والرجاء والخوف، وحرم علينا أن نقول عليه في الدين والتحريم والاباحة والايجاب ما لا نعلم، وبين لنا كل ما ألزمنا من ذلك فوجب القطع بكل ذلك كما وجب

(1/117)

القطع بتخليد الكفار في النار أو تخليد المؤمنين في الجنة، ولا فرق ولم يجز القول بالظن في شئ من ذلك كله.
فإن قالوا: أنتم تقولون: إن الله تعالى أمرنا بالحكم بما شهد به العدل مع يمين الطالب وبما شهد به العدلان فصاعدا، وبما حلف عليه المدعى عليه، إذا لم يقم المدعي بينة في إباحة الدماء المحرمة، والفروج المحرمة، والابشار المحرمة،
والاموال المحرمة، وكل ذلك بإقراركم ممكن أن يكون في باطن الامر بخلاف ما شهد به الشاهد، وما حلف عليه الحالف، وهذا هو الحكم بالظن الذي أنكرتم علينا في قولنا في خبر الواحد ولا فرق.
قلنا لهم وبالله التوفيق: بين الامرين فروق واضحة كوضوح الشمس.
أحدهما: أن الله تعالى قد تكفل بحفظ الدين وإكماله، وتبينه من الغي ومما ليس منه.
ولم يتكفل تعالى قط بحفظ دمائنا، ولا بحفظ فروجنا، ولا بحفظ أبشارنا ولا بحفظ أموالنا في الدنيا.
بل قدر تعالى بأن كثيرا من كل ذلك يؤخذ بغير حق في الدنيا.
وقد نص على ذلك رسول الله (ص) إذ يقول: إنكم تختصمون إلي وإنما أنا بشر ولعل أحدكم أن يكون ألحن بحجته من الآخر فأقضي له على نحو ما أسمع، فمن قضيت له بشئ من حق أخيه فلا يأخذه، فإنما أقطع له قطعة من النار وبقوله عليه السلام للمتلاعنين: الله يعلم أن أحدكما كاذب، فهل منكما تائب أو كما قال عليه السلام في كل ذلك.
والفرق الثاني: أن حكمنا بشهادة الشاهد وبيمين الحالف، ليس حكما بالظن كما زعموا، بل نحن نقطع ونبت بأن الله عز وجل افترض علينا الحكم بيمين الطالب مع شهادة العدل، وبيمين المدعى عليه إذا لم يقم بينة، وبشهادة العدل والعدلين والعدول عندنا، وإن كانوا في باطن أمرهم كذابين أو واهمين والحكم بكل ذلك حق عند الله تعالى، وعندنا مقطوع على غيبه، برهان ذلك: أن حاكما لو تحاكم إليه اثنان ولا بينة للمدعي، فلم يحكم للمدعى عليه باليمين، أو شهد عنده عدلان فلم يحكم بشهادتهما.
فإن ذلك الحاكم فاسق عاص لله عز وجل، مجرح الشهادة ظالم، سواء كان المدعى عليه مبطلا في إنكاره أو محقا، أو كان

(1/118)

الشهود كذبة أو واهمين أو صادقين، إذا لم يعلم باطن أمرهم.
ونحن مأمورون يقينا بأمر الله عز وجل لنا بأن نقتل هذا البرئ المشهود عليه بالباطل، وأن نبيح هذ البشرة المحرمة، وهذا المال الحرام المشهود فيه بالباطل، وحرم على المبطل أن يأخذ شيئا من ذلك.
وقضى ربنا بأننا إن لم نحكم بذلك فإننا في الدين فساق عصاة له تعالى ظلمه متوعدون بالنار على ذلك وما أمرنا تعالى قط بأن نحكم في الدين بخبر وضعه فاسق أو وهم فيه واهم.
وقال تعالى: فهذا فرق في غاية البيان.
وفرق ثالث، وهو أن نقول: إن الله تعالى افترض علينا أن نقول في جميع الشريعة: قال رسول الله (ص).
وأمرنا الله تعالى بكذا، لانه تعالى يقول: * وأطيعوا الله وأطيعوا الرسول وما آتاكم الرسول فخذوه وما نها كم عنه فانتهوا ففرض علينا أن نقول: نهانا الله تعالى ورسول (ص) عن كذا، وأمرنا بكذا، ولم يأمرنا تعالى قط أن نقول: شهد هذا بحق، ولا حلف هذا الجانب على حق، ولا أن هذا الذي قضينا به لهذا حق له يقينا، ولا قال تعالى ما قال هذا الشاهد، لكن الله تعالى قال لنا: احكموا بشهادة العدول، وبيمين المدعى عليه إذا لم يقم عليه بينة، وهذا فرق لا خفاء به فلم نحكم بالظن في شئ من كل ذلك أصلا ولله الحمد، بل بعلم قاطع، ويقين ثابت أن كل ما حكمنا به مما نقله العدل عن العدل إلى رسول الله (ص) فحق من عند الله تعالى أوحى به ربنا تعالى، مضاف إلى رسول الله (ص) محكي عنه أنه قال وكل ما حكمنا فيه بشهادة العدول عندنا فحق مقطوع به من عند الله تعالى لانه أمرنا بالحكم به، ولم يأمرنا بأن نقول فيما شهدوا به، وما حلف به الحالف أنه من عند الله تعالى، ولا أنه حق مقطوع به، فإن قالوا: إنما قال تعالى: إن بعض الظن إثم ولم ولم يقل كل الظن إثم.
قلنا: قد بين الله تعالى الاثم من البر وهو أن القول عليه تعالى بما لا نعلم حرام، فهذا من الظن الذي هو إثم بلا شك.
قال علي: فلجأت المعتزلة إلى الامتناع من الحكم بخبر الواحد، للدلائل التي ذكرنا، وظنوا أنهم تخلصوا بذلك ولم يتخلصوا، بل كل ما لزم غيرهم مما ذكرنا هو ملازم لهم، وذلك أننا نقول لهم أخبرونا عن الاخبار التي رواها الآحاد أهي كلها

(1/119)

حق إذا كانت من روا ية الثقات خاصة ؟ أم كلها باطل ؟ أم فيها حق وباطل ؟ فإن قالوا: فيها حق وباطل وهو قولهم.
قلنا لهم: هل يجوز أن تبطل شريعة أوحى الله تعالى بها إلى نبيه (ص) ليبينها لعباده حتى يختلط بكذب وضعه فاسق ونسبه إلى النبي (ص)، أو وهم فيها واهم فيختلط الحق المأمور به مع الباطل المختلق اختلاطا لا يتميز به الحق من الباطل أبدا لاحد من الناس، وهل الشرائع الاسلامية كلها محفوظة لازمة لنا أو هي غير محفوظة، ولا كلها لازم لنا، بل قد سقط منها بعد رسول الله (ص) كثير، وهل قامت الحجة علينا لله تعالى فيما افترض من الشرائع بأنها بينة لنا متميزة مما لم يأمرنا به، أو لم تقم لله تعالى علينا حجة في الدين لان كثيرا منه مختلط بالكذب غير متميز منها أبدا ؟.
فإن أجازوا اختلاط شرائع الدين التي أوحى الله تعالى إلى نبيه (ص) بما ليس في الدين، وقالوا: لم تقم لله تعالى علينا حجة فيما أمرنا به.
دخل عليهم في القول بفساد الشريعة، وذهاب الاسلام، وبطلان ضمان الله تعالى بحفظ الذكر كالذي دخل على غيرهم حرفا بحرف، سواء بسواء، ولزمهم أنهم تركوا كثيرا من الدين الصحيح كما لزم غيرهم سواء بسواء، أنهم يعملون بما ليس من الدين، وأن النبي (ص) قد بطل بيانه، وأنه حجة الله تعالى بذلك لم تقم علينا سواء بسواء، وفي هذا ما فيه.
فإن لجأوا إلى الاقتصار على خبر التواتر، لم ينفكوا بذلك من أن كثيرا من الدين قد بطل لاختلاطه بالكذب الموضوع، وبالموهوم فيه، ومن جواز أن يكون
كثير من شرائع الاسلام لم ينقل إلينا، إذ قد بطل ضمان حفظ الله تعالى فيها، وأيضا فإنه لا يعجز أحد أن يدعي في أي خبر شاء أنه منقول نقل التواتر، بل أصحاب الاسناد أصح دعوى في ذلك، لشهادة كثرة الرواة وتغير الاسانيد لهم بصحة قولهم في نقل التواتر وبالله تعالى التوفيق.
فإن لجأ لاجئ إلى أن يقول بأن كل خبر جاء من طريق الآحاد الثقات، فإنه كذب موضوع ليس منه شئ قاله قط رسول الله (ص)، وقلنا وبالله تعالى التوفيق: هذه مجاهرة ظاهرة، ومدافعة لما نعلم بالضرورة خلافه، وتكذيب لجميع الصحابة أولهم عن آخرهم، ولجميع فضلاء التابعين، ولكل إنسان

(1/120)

من العلماء جيلا بعد جيل، لان كل ما ذكرنا رووا الاخبار عن النبي (ص) بلا شك من أحد، واحتج بها بعضهم على بعض، وعملوا بها، وأفتوا بها في دين الله تعالى وهذا اطراح للاجماع المتيقن، وباطل لا تختلف النفوس فيه أصلا، لانا بالضرورة ندري أنه لا يمكن البتة في البنية أن يكون كل من ذكرنا لم يصدق قط في كلمة رواها، بل كلهم وضعوا كل ما رووا.
وأيضا ففيه إبطال الشرائع التي لا يشك مسلم ولا غير مسلم في أنها ليست في القرآن مبينة كالصلاة، والزكاة، والحج، وغير ذلك، وأنه إنما أخذ بيانها من كلام رسول الله (ص)، وفي هذا القطع بأن كل صاحب من الصحابة، روى عن رسول الله (ص) فإنه هو الواضع، والمخترع للكذب عن رسول الله (ص) فيه، ولا يشك أحد على وجه الارض في أن كل صاحب من الصحابة قد حدث عن النبي (ص) أهله وجيرانه، وفي هذا إثبات وضع الشرائع على جميعهم، أولهم عن آخرهم، وما بلغت الروافض والخوارج قط هذا المبلغ، مع أنها دعوى بلا برهان،
وما كان كذلك فهو باطل بيقين، في ثلاثة أقوال كما ترى لا رابع لها.
إما أن يكون كل خبر نقله العدل عن العدل مبلغا إلى رسول الله (ص) كذبا كلها أولها عن آخرها موضوعة بأسرها، وهذا باطل بيقين كما بينا، وإيجاب أن كل صاحب وتابع وعالم - لا نحاشي أحدا - قد اتفقوا على وضع الشرائع والكذب فيها على رسول الله (ص)، وهذا انسلاخ عن الاسلام، أو يكون فيها حق وفيها باطل إلا أنه لا سبيل إلى تمييز الحق منها من الباطل لاحد أبدا، وهذا تكذيب لله تعالى في إخباره بحفظ الذكر المنزل، وبإكماله الدين لنا، وبأنه لا يقبل منا إلا دين الاسلام لا شيئا سواه.
وفيه أيضا فساد الدين واختلاطه بما لم يأمر به تعالى قط به، وأنه لا سبيل لاحد في العالم إلى أن يعرف ما أمره الله تعالى به في دينه مما لم يأمره به أبدا، وأن حقيقة الاسلام وشرائعه قد بطلت بيقين، وهذا انسلاخ عن الاسلام.
أو أنها كلها حق مقطوع على غيبها عند الله تعالى، موجبة كلها للعلم، لاخبار الله

(1/121)

تعالى بأنه حافظ لما أنزل من الذكر، ولتحريمه تعالى الحكم في الدين بالظن والقول عليه بما لا علم لنا به، ولاخباره تعالى بأنه قد بين الرشد من الغي، وليس الرشد إلا ما أنزله الله تعالى على لسان نبيه (ص)، وفي فعله، وليس الغي إلا ما لم ينزله الله تعالى على لسان نبيه (ص)، وهذا قولنا والحمد لله رب العالمين قال علي: فإذا قد صح هذا القول بيقين، وبطل كل ما سواه، فلنتكلم بعون الله تعالى على تقسيمه فنقول وبالله تعالى نتأيد: إننا قد أمنا ولله الحمد أن تكون شريعة أمر بها رسول الله (ص)، أو ندب إليها أو فعلها عليه السلام، فتضيع ولم تبلغ إلى أحد من أمته إما بتواتر أو بنقل الثقة عن الثقة، حتى تبلغ إليه (ص)، وأمنا أيضا قطعا أن يكون الله تعالى يفرد بنقلها من لا تقوم الحجة بنقله من العدول،
وأمنا أيضا قطعا أن تكون شريعة يخطئ فيها راويها الثقة، ولا يأتي بيان جلي واضح بصحة خطئه فيه وأمنا أيضا قطعا أو يطلق الله عز وجل من قد وجبت الحجة علينا بنقله على وضع حديث فيه شرع يسنده إلى من تجب الحجة بنقله، حتى يبلغ به إلى رسول الله (ص)، وكذلك نقطع ونثبت بأن كل خبر لم يأت قط إلا مرسلا، أو لم يروه قط إلا مجهول أو مجرح ثابت الجرحة، فإنه خبر باطل بلا شك موضوع لم يقله رسول الله (ص) إذ لو جاز أن يكون حقا لكان ذلك شرعا صحيحا غير لازم لنا، لعدم قيام الحجة علينا فيها.
قال علي: وهذا الحكم الذي قدمنا إنما هو فيما نقله من اتفق على عدالته كالصحابة وثقات التابعين ثم كشعبة وسفيان وسفيان ومالك وغيرهم، من الائمة في عصرهم وبعدهم إلينا وإلى يوم القيامة، وفي كل من ثبتت جرحته كالحسن بن عمارة وجابر الجعفي وسائر المجرحين الثابتة جرحتهم، وأما من اختلف فيه فعدله قوم وجرحه آخرون، فإن ثبتت عندنا عدالته قطعنا على صحة خبره، وإن ثبتت عندنا جرحته قطعنا على بطلان خبره، وإن لم يثبت عندنا شئ من ذلك وقفنا في ذلك، وقطعنا ولا بد حتما على أن غيرنا لا بد أن يثبت عنده أحد

(1/122)

الامرين فيه، وليس خطؤنا نحن إن أخطأنا، وجهلنا إن جهلنا، حجة على وجوب ضياع دين الله تعالى، بل الحق ثابت معروف عند طائفة وإن جهلته أخرى، والباطل كذلك أيضا، كما يجهل قوم ما نعلمه نحن أيضا، والفضل بيد الله يؤتيه من يشاء، ولا يصح الخطأ في خبر الثقة إلا بأحد ثلاثة أوجه: إما تثبت الراوي واعترافه بأنه أخطأ فيه، وإما شهادة عدل على أنه سمع الخبر مع راويه فوهم فيه فلان، وإما بأن توجب المشاهدة بأنه أخطأ.
قال علي: وكذلك نقطع ونبت في كل خبرين صحيحين متعارضين، وكل
آيتين متعارضتين، وكل آية وخبر صحيح متعارضين، وكل اثنين متعارضين، لم يأت نص بين بالتناسخ منهما، فإن الحكم الزائد على الحكم المتقدم من معهود الاصل هو الناسخ، وأن الموافق لمعهود الاصل المتقدم، وهو المنسوخ قطعا يقينا للبراهين التي قدمنا من أن الدين محفوظ، فلو جاز أن يخفى فيه ناسخ من منسوخ، أو أن يوجد عموم لا يأتي نص صحيح بتخصيصه، ويكون المراد به الخصوص، لكان الدين غير محفوظ، ولكانت الحجة غير قائمة على أحد في الشريعة، ولكنا متعبدين بالظن الكاذب المحرم، بل بالعمل بما لم يأمر الله تعالى قط به، وهذا باطل مقطوع على بطلانه قال علي: فإن وجد لنا يوما غير هذا فنحن تائبون إلى الله تعالى منه، وهي وهلة نستغفر الله عز وجل منها، وإنا لنرجو ألا يوجد لنا ذلك بمن الله تعالى ولطفه.
صفة من يلزم قبوله نقل الاخبار قال أبو محمد: واستدركنا برهانا في وجوب قبول الخبر الواحد قاطعا، وهو خبر الله تعالى عن موسى عليه السلام إذ جاءه: * (وجاء رجل من أقصى المدينة يسعى قال يموسى إن الملا يأتمرون بك ليقتلوك فاخرج إني لك من الناصحين) فخرج منها خائقا يترقب (إلى قوله تعالى إن يدعوك ليجزيك أجر ما سبقت لنا (إلى قوله تعالى إنى أريد أن أنكحك إحدى ابتنى هالتين على أن تأحرنى ثمانى حجج

(1/123)

إلى آخر القصة، فصدق موسى عليه السلام قول المنذر له، وخرج عن وطنه بقوله، وصوب الله تعالى ذلك من فعله، وصدق قول المرأة التي أباها يدعوه فمضى معها، وصدق أباها في قوله إنها ابنته، واستحل نكاحها وجماعها بقوله وحده، وصوب الله ذلك كله، فصح يقينا ما قلنا بأن خبر الواحد ما يضطر إلى تصديقه
يقينا.
والحمد لله رب العالمين.
قال علي: وقد ذكرنا في الباب الذي قبل هذا وجوب قبول نذارة العدل النافر للتفقه في الدين، فإذا كان الراوي عدلا حافظا لما تفقه فيه، أو ضابطا له بكتابه وجب قبول نذارته، فإن كان كثير الغلط والغفلة غير ضابط بكتابه، فلم يتفقه فيما نفر للتفقه فيه، وإذا لم يتفقه فليس ممن أمرنا بقبول نذارته، ومن جهلنا حاله فلم ندر أفاسق هو أم عدل، وأغافل هو أم حافظ أو ضابط ؟ ففرض علينا التوقف عن قبول خبره حتى يصح عندنا فقهه وعدالته وضبطه أو حفظه فيلزمنا حينئذ قبول نذارته، أو تثبت عندنا جرحته، أو قلة حفظه وضبطه فيلزمنا اطراح خبره حدثنا عبد الله بن يوسف بن نامي، ثنا أحمد بن فتح، ثنا عبد الوهاب بن عيسى، ثنا أحمد بن محمد، ثنا أحمد بن علي، ثنا مسلم بن الحجاج، ثنا أبو عامر الاشعري، ثنا أبو أسامة هو حماد بن أسامة، عن بريد بن عبد الله، عن أبي بردة، عن أبي موسى، عن النبي (ص) أنه قال: إن مثل ما بعثني الله به من الهدى والعلم كمثل غيث أصاب أرضا فكانت منها طائفة طيبة قبلت الماء فأنبتت الكلا والعشب الكثير، وكانت منها أجادب أمسكت الماء فنفع الله بها الناس فشربوا منها وسقوا ورعوا، وأصاب منها طائفة أخرى إنما هي قيعان لا تمسك ماء ولا تنبت كلا.
(فذلك مثل) من فقه في دين الله بما بعثني الله به فعلم وعلم ومثل من لم يرفع بذلك رأسا ولم يقبل هدى الله الذي أرسلت به.
وحدثنا عبد الرحمن بن عبد الله الهمداني، ثنا إبراهيم بن أحمد البلخي، ثنا الفربري، ثنا البخاري، ثنا محمد بن العلاء، ثنا حماد بن أسامة عن يزيد، فذكره

(1/124)

بإسناده ولفظه، إلا أنه قال مكان طيبة: نقية، ومكان غيث: الغيث الكثير،
ومكان ورعوا: وزرعوا، ومكان فقه: تفقه، ومكان قيعان: قيعة، واتفقا في كل ما عدا ذلك.
قال علي: وليس اختلاف الروايات عيبا في الحديث إذا كان المعنى واحدا، لان النبي (ص) صح عنه أنه إذا كان يحدث بحديث كرره ثلاث مرات، فنقل كل إنسان بحسب ما سمع فليس هذا الاختلاف في الروايات مما يوهن الحديث إذا كان المعنى واحدا.
قال علي: فقد جمع رسول الله (ص) في هذا الحديث مراتب أهل العلم دون أن يشذ منها شئ، فالارض الطيبة النقية هي مثل الفقيه الضابط لما روى، الفهم للمعاني التي يقتضيها لفظ النص، المتنبه على رد ما اختلف فيه الناس إلى نص حكم القرآن وسنة رسول الله (ص)، وأما الاجادب، الممسكة للماء التي يستقي منها الناس، فهي مثل الطائفة التي حفظت ما سمعت أو ضبطته بالكتاب وأمسكته، حتى أدته إلى غيرها غير مغير، ولم يكن لها تنبه على معاني ألفاظ ما روت، ولا معرفة بكيفية رد ما اختلف الناس فيه إلى نص القرآن والسنن التي روت، لكن نفع الله تعالى بهم في التبليغ فبلغوه إلى من هو أفهم بذلك فقد أنذر رسول الله (ص) بهذا إذ يقول: فرب مبلغ أوعى من سامع، وكما روي عنه عليه السلام أنه قال: فرب حامل فقه ليس بفقيه.
قال أبو محمد: فمن لم يحفظ ما سمع ولا ضبطه، فليس مثل الارض الطيبة ولا مثل الاجادب الممسكة للماء بل هو محروم معذور أو مسخوط بمنزلة القيعان التي لا تنبت الكلا ولا تمسك الماء وفي هذا كفاية بيان، وبالله تعالى التوفيق.
قال علي: فمن استطاع منكم فليكن من أمثال الارض الطيبة، فإن حرم ذلك فمن الاجادب وليس بعد ذلك درجة في الفضل والبسوق، ونعوذ بالله من أن نكون من القيعان، لكن من استقى من الاجادب ورعى من الطيبة فقد نجا، وبالله التوفيق.
قال علي: فإذا روى العدل عن مثله كذلك خبرا حتى يبلغ به النبي (ص) فقد وجب الاخذ به، ولزمت طاعته والقطع به، سواء أرسله غيره أو أوقفه سواه، أو رواه كذاب من الناس، وسواء روي من طريق أخرى أو لم

(1/125)

يرو إلا من تلك الطريق، وسواء كان ناقله عبدا أو امرأة أو لم يكن، وإنما الشرط العدالة والتفقه فقط، وإن العجب ليكثر من قوم من المدعين أنهم قائلون بخبر الواحد، ثم يعللون ما خالف مذاهبهم من الاحاديث الصحاح بأن يقولوا: هذا مما لم يروه إلا فلان، ولم يعرف له مخرج من غير هذا الطريق.
قال أبو محمد: وهذا جهل شديد وسقوط مفرط، لانهم قد اتفقوا معنا على وجوب قبول خبر الواحد والاخذ به، ثم هم دأبا يتعللون في ترك السنة بأنه خبر واحد، والعجب أنهم يأخذون بذلك إذا اشتهوا، فهذا محمد بن مسلم الزهري له نحو تسعين حديثا انفرد بها عن النبي (ص)، لم يروها أحد من الناس سواه، ليس أحد من الائمة إلا وله أخبار انفرد بها، ما تعلل أحد من هؤلاء المحرمون في رد شئ منها بذلك، فليت شعري ما الفرق بين من قبلوا خبره ولم يروه أحد معه، وبين من ردوا خبره لانه لم يروه أحد معه، وهل في الاستخفاف بالسنن أكثر من هذا ؟.
وأيضا فإن الخبر وإن روي من طرق ثلاثة أو أربعة أو أكثر من ذلك فهو كله خبر واحد، من أثبت شيئا من ذلك أثبت خبر الواحد، ومن نفى خبر الواحد نفى كل ذلك، لان العلة عندهم في كل ذلك واحدة، وهي أن كل ما لا يضطر إلى التصديق عندهم ولم يوجب القطع على صحة مغيبة لديهم، فهو خبر واحد، وهذه عندهم صفة كل ما لم ينقل بالتواتر، فقد تركوا مذهبهم وهم لا يشعرون، أو يشعرون ويتعمدون، وهذه أسوأ وأقبح، ونعوذ بالله من الخذلان.
قال علي: وأما المدلس فينقسم إلى قسمين: أحدهما: حافظ عدل ربما أرسل حديثه، وربما أسنده، وربما حدث به على سبيل المذاكرة أو الفتيا أو المناظرة، فلم يذكر له سندا، وربما اقتصر على ذكر بعض رواته دون بعض، فهذا لا يضر ذلك سائر رواياته شيئا، لان هذا ليس جرحة ولا غفلة، لكنا نترك من حديثه ما علمنا يقينا أنه أرسله وما علمنا أنه أسقط بعض من في إسناده، ونأخذ من حديثه ما لم نوقن فيه شيئا من ذلك.
وسواء قال: أخبرنا فلان، أو قال: عن فلان، أو قال: فلان عن فلان كل ذلك واجب قبوله، ما لم يتيقن أنه أورد حديثا بعينه إيرادا غير مسند، فإن أيقنا

(1/126)

ذلك تركنا ذلك الحديث وحده فقط وأخذنا سائر رواياته.
وقد روينا عن عبد الرزاق بن همام قال: كان معمر يرسل لنا أحاديث، فلما قدم عليه عبد الله بن المبارك أسندها له وهذا النوع منهم كان جلة أصحاب الحديث وأئمة المسلمين كالحسن البصري، وأبي إسحاق السبيعي، وقتادة بن دعامة، وعمرو بن دينار، وسليمان الاعمش، وأبي الزبير، وسفيان الثوري، وسفيان بن عيينة، وقد أدخل علي بن عمر الدار قطني فيهم مالك بن أنس، ولم يكن كذلك ولا يوجد له هذا إلا في قليل من حديثه أرسله مرة وأسنده أخرى.
وقسم آخر: قد صح عنهم إسقاط من لا خير فيه من أسانيدهم عمدا، وضم القوي إلى القوي تلبيسا على من يحدث، وغرورا لم يأخذ عنه، ونصرا لما يريد تأييده من الاقوال، مما لو سمى من سكت عن ذكره لكان ذلك علة ومرضا في الحديث، فهذا رجل مجرح، وهذا فسق ظاهر واجب اطراح جميع حديثه، صح أنه دلس فيه أو لم يصح أنه دلس فيه، وسواء قال سمعت أو أخبرنا أو لم يقل، كل ذلك مردود غير مقبول لانه ساقط العدالة، غاش لاهل الاسلام
باستجازته ما ذكرناه، ومن هذا النوع كان الحسين بن عمارة وشريك بن عبد الله القاضي، وغيرهما.
قال علي: ومن صح أنه قبل التلقين ولو مرة سقط حديثه كله لانه لم يتفقه في دين الله عز وجل، ولا حفظ ما سمع، وقد قال عليه السلام: نضر الله امرأ سمع منا حديثا حفظه حتى بلغه غيره فإنما أمر عليه السلام بقبول تبليغ الحافظ، والتلقين هو أن يقول له القائل: حدثك فلان بكذا، ويسمي له من شاء من غير أن يسمعه منه، فيقول نعم، فهذا لا يخلو من أحد وجهين ولا بد من أحدهما ضرور، إما أن يكون فاسقا يحدث بما لم يسمع، أو يكون من الغفلة بحيث يكون الذاهن العقل المدخول الذهن، ومثل هذا لا يلتفت له لانه ليس من ذوي الالباب، ومن هذا النوع كان سماك بن حرب، أخبر بأنه شاهد ذلك منه شعبة الامام الرئيس ابن الحجاج.
قال علي: ومما غلط فيه بعض أصحاب الحديث أنه قال: فلان يحتمل في الرقائق ولا يحتمل في الاحكام.

(1/127)

قال أبو محمد: وهذا باطل لانه تقسيم فاسد لا برهان عليه، بل البرهان يبطله وذلك أنه لا يخلو كل أحد في الارض من أن يكون فاسقا أو غير فاسق، فإن كان غير فاسق كان عدلا، ولا سبيل إلى مرتبة ثالثة، فالعدل ينقسم إلى قسمين: فقيه وغير فقيه، فالفقيه العدل مقبول في كل شئ، والفاسق لا يحتمل في شئ، والعدل غير الحافظ لا تقبل نذارته خاصة في شئ من الاشياء، لان شرط القبول الذي نص الله تعالى عليه ليس موجودا فيه، ومن كان عدلا في بعض نقله، فهو عدل في سائره، ومن المحال أن يجوز قبول بعض خبره، ولا يجوز قبول سائره إلا بنص من الله تعالى أو إجماع في التفريق بين ذلك، وإلا فهو تحكم
بلا برهان، وقول بلا علم، وذلك لا يحل.
قال علي: وقد غلط أيضا قوم آخرون منهم، فقالوا: فلان أعدل من فلان وراموا بذلك ترجيح خبر الاعدل على من هو دونه في العدالة.
قال علي: وهذا خطأ شديد، وكان يكفي من الرد عليهم أن نقول لهم: إنهم أبرك الناس لذلك، وفي أكثر أمرهم يأخذون بما روى الاول عدالة ويتركون ما روى الاعدل، ولعلنا سنورد من ذلك طرفا صالحا إن شاء الله تعالى، ولكن لا بد لنا بمشيئة الله تعالى من إبطال هذا القول بالبرهان الظاهر ولا حول ولا قوة إلا بالله العلي العظيم.
فأول ذلك: أن الله عز وجل لم يفرق بين خبر عدل، وخبر عدل آخر أعدل من ذلك، ومن حكم في الدين بغير أمر من الله عز وجل، أو من رسوله عليه السلام، أو إجماع متيقن مقطوع به منقول عن رسول الله (ص) فقد قفا ما ليس له به علم، وفاعل ذلك عاص لله عز وجل، لانه قد نهاه تعالى عن ذلك، وإنما أمر تعالى بقبول نذارة النافر الفقيه العدل فقط، وبقبول شهادة العدول فقط، فمن زاد حكما فقد أتى بما لا يجوز له، وترك ما لم يأمره الله تعالى بتركه، وغلب ما لم يأمره الله عز وجل بتغليبه.
قال علي: وأيضا فقد يعلم الاقل عدالة ما لا يعلمه من هو أتم منه عدالة، وقد جهل أبو بكر وعمر ميراث الجدة، وعلمه المغيرة بن شعبة ومحمد بن مسلمة وبينهما وبين أبي بكر وعمر بون بعيد إلا أنهم كلهم عدول، وقد رجع أبو بكر إلى

(1/128)

خبر المغيرة في ذلك، ورجع عمر إلى خبر مخبر أخبره عن أملاص المرأة، ولم يكن ذلك عند عمر، وذلك المخبر بينه وبين عمر في العدالة درج، وأيضا فإن كل ما يتخوفمن العدل فإنه متخوف من أعدل من في الارض بعد رسول الله
(ص)، وأيضا فلو شهد أبو بكر وحده، ما قبل قبولا لا يوجب الحكم بشهادته، ولو شهد عدلان من عرض الناس قبلا، فلا معنى للاعدل.
وأيضا فإن العدالة إنما هي التزام العدل، والعدل هو القيام بالفرائض واجتناب المحارم والضبط لما روى وأخبر به فقط، ومعنى قولنا فلان أعدل من فلان أي أنه أكثر نوافل في الخبر فقط، وهذه صفة لا مدخل لها في العدالة، إذ لو انفردت من صفة العدالة التي ذكرنا لم يكن فضلا ولا خيرا.
فاسم العدالة مستحق دونهما كما هو مستحق معها سواء بسواء ولا فرق، فصح أنه لا يجوز ترجيح رواية على أخرى، ولا ترجيح شهادة على أخرى، بأن أحد الراوين أو أحد الشاهدين أعدل من الآخر، وهذا الذي تحكموا به إنما هو من باب طيب النفس، وطيب النفس باطل لا معنى له، وشهوة لم يأذن بها الله تعالى ولا رسوله (ص)، وإنما هو حق - فسواء طابت النفس عليه أو كرهته - فهو حرام عليها، وهذا من باب اتباع الهوى، وقد حرم الله تعالى ذلك، قال عز وجل: * (وأما من خاف مقام ربه ونهى النفس عن الهوى) *، وقال تعالى: * (فإن لم يستجيبوا لك فاعلم أنما يتبعون أهواءهم ومن أضل ممن اتبع هواه بغير هدى من الله فمن حكم في دين الله عز وجل بما استحسن وطابت نفسه عليه دون برهان من نص ثابت أو إجماع، فلا أحد أضل منه وبالله تعالى نعوذ من الخذلان.
إلا من جهل ولم تقم عليه ججة، فلخطأ لا ينكر، وهو مخذور مأجور ولكن من بلغه البيان وقامت عليه الحجة فتماد على هواه فهو فاسق عاص لله عز وجل.
قال علي: ووجدنا الله تعالى لم يرض في القبول في الشهادة بزنى الامة إلا أربعة

(1/129)

عدول لا أقل، وإنما في ذلك خمسون جلدة وتغريب نصف عام، ووجدنا كما قد وافقتمونا على القبول في إباحة دم المسلم ودماء الجماعة باثنين، وكذلك في القذف والقطع، فأين طيب النفس ههنا.
فبهذا وغيره يجب قبول ما قام الدليل عليه،
وسواء طابت عليه النفس أو لم تطب.
قال علي: والمرأة والرجل والعبد في كل ما ذكرنا سواء، ولا فرق ولم يخص تعالى عدلا من عدل، ولا رجلا من امرأة ولا حرا من عبد.
قال علي: وبما ذكرنا ههنا يبطل قول من قال: هذا الحديث لم يرو من غير هذا الوجه ثم قال: إنما طلبنا كثرة الرواة على استطابة النفس، فإن اعترضوا بقول إبراهيم عليه السلام إذ يقول: رب أرنى كيف تحيى الموتى الآية قيل لهم: أفترون يقين الخليل عليه السلام كان مدخولا قبل أن يرى إحياء الطير فإن قلتم هذا كفرتم ولو لم يره الله تعالى ذلك - كما لم ير موسى ما سأل - ما تخالج إبراهيم شك في صحة إحياء الله تعالى الموتى، وكذلك نحن إن وجدنا الحديث مرويا من طرق كان ذلك أبلغ أن الحجة عند المخالف فقط وإن عدمناه فقد لزمنا القبول لنقل الواحد بالحجاج التي قدمنا، وبينا على أي وجه طلب إبراهيم ما طلب في كتابنا في الملل والنحل.
قال علي: ومن عدله عدل وجرحه عدل فهو ساقط الخبر، والتجريح يغلب التعديل، لانه علم زائد عند المجرح لم يكن عند المعدل، وليس هذا تكذيبا للذي عدل بل هو تصديق لهما معا، فإن قال قائل: فهلا قلتم بل عند المعدل علم لم يكن عند المجرح ؟ قيل له: كذلك نقول ونصدق كل واحد منهما، فإذا صح خبرهما معا عليه فلا خلاف في أن كل من جمع عدالة ومعصية فأطاع في قصة وصلى وصام، وزكى وفسق في أخرى وزنى أو شرب الخمر أو أتى كبيرة أو جاهر بصغيرة، فإنه فاسق عند جميع الامة بلا خلاف، ولا يقع عليه اسم عدل، ولو لم يفسق إلا من تمحص الشر ولا يعمل شيئا من الخير لما فسق مسلم أبدا، لان توحيده خير وفضل وإحسان وبر، وفي صحة القول بأن فينا عدولا وفساقا بنص القرآن، ورضا وغير رضا، بيان ما قلنا، ولو أخذنا بالتعديل وأسقطنا التجريح لكنا قد
كذبنا المجرح وذلك غير جائز، وهكذا القول في الشهادة ولا فرق.

(1/130)

قال علي: ولا يقبل في التجريح قول أحد إلا حتى يبين وجه تحريمه، فإن قوما جرحوا آخرين بشرب الخمر، وإنما كانوا يشربون النبيذ المختلف فيه بتأويل منهم أخطؤوا فيه، ولم يعلموه حراما ولو علموه مكروها فضلا عن حرام ما أقدموا عليه ورعا وفضلا، منهم الاعمش وإبراهيم وغيرهما من الائمة رضي الله عنهم، وهذا ليس جرحة لانهم مجتهدون طلبوا الحق فأخطؤوه.
ولا يكون الجرح في نقلة الاخبار إلا بأحد أربعة أوجه لا خامس لها: الاقدام على كبيرة قد صح عند المقدم عليها بالنص الثابت أنها كبيرة.
الثاني: الاقدام على ما يعتقد المرء حراما وإن كان مخطئا فيه قبل أن تقوم الحجة عليه بأنه مخطئ.
والثالث: المجاهرة بالصغائر التي صح عند المجاهر بها بالنص أنها حرام، وهذه الاوجه الثلاثة هي جرحه في نقلة الاخبار وفي الشهود، وفي جميع الشهادات في الاحكام وهذه صفات الفاسق بالنص وبإجماع من المخالفين لنا، وإنما أسقطنا المستتر بالصغائر للحديث الصحيح في الذي قبل امرأة فأخبره عليه السلام أن صلاته كفرت ذلك عنه ولقوله عز وجل: * (إن تجتنبوا كبائر ما تنهون عنه نكفر عنكم سيئاتكم وندخلكم مدخلا كريما) *) فمن غفر الله له فحرام علينا أن نثبت عليه ما قد غفر الله تعالى له.
وكذلك التائب من الكبائر ومن الكفر أيضا فهو عدل وليس هذا من باب ثبات الحد عليه في شئ لان الملامة ساقطة عن التائب، والحد عنه غير ساقط على حديث ماعز، فإن النبي (ص) رجمه بعد توبته وأمر بالاستغفار له ونهى عن سبه وإنما قلنا: إن المجاهرة بالصغائر جرحة للاجماع المتيقن على ذلك، والنص الوارد من الامر بإنكار المنكر، والصغائر من المنكر
لان الله تعالى أنكرها وحرمها ونهى عنها، فمن أعلن بها فهو من أهل المنكر فقد استحق التغيير عليه بقول رسول الله (ص): من رأى منكم منكرا فليغيره بيده، فإن لم يستطع فبلسانه، فإن لم يستطع فبقلبه وذلك أضعف الايمان ومن كان من أهل المنكر في الدين فهو فاسق لان المنكر فسق والفاسق لا يقبل خبره.
وصح بما قدمنا أن المستتر بالصغائر ليس صاحبه فاسقا ولا يجب التغيير

(1/131)

عليه، ولا الانكار عليه، لانه لم ير منه ما يلزمنا فيه تغيير ولا إنكار ولا تعزير، ولو أن امرأ شهد على آخر بأنه يتستر بالصغائر لكانت شهادة الشاهد عليه بذلك مردودة وكان ملوما، ولم يجز أن يقدح ذلك في شهادة المستتر بها لوجهين: أحدهما أنه لا ينجو أحد من ذنب صغير.
والثاني أنه معفو عنه، ولو شهد على أحد أنه يستتر بكبيرة لقبلت شهادته عليه، ولردت شهادة المستتر بها لانها ليست مغفورة إلا بالتوبة، أو برجوح الميزان عند الموازنة يوم القيامة.
قال علي: والوجه الرابع ينفرد به نقلة الاخبار دون الشهود في الاحكام وهو ألا يكون المحدث إلا فقيها فيما روى أي حافظا، لان النص الوارد في قبول نذارة النافر للتفقه إنما هو بشرط أن يتفقه في العلم، ومن لم يحفظ ما روى فلم يتفقه، وإذا لم يتفقه فليس ممن أمرنا بقبول نذارته، وليس ذلك في الشهادة، لان الشرط في الشهادة إنما هي العدالة فقط بنص القرآن، فلا يضر الشاهد أن يكون معروفا بالغفلة والغلط، ولا يسقط ذلك شهادته إلا أن تقوم بينة بأنه غلط في شهادة ما، فتسقط تلك التي غلط فيها فقط، ولا يضر ذلك شهادته في غيرها، لا قبل الشهادة ولا بعدها، بل هو مقبول أبدا، ولا يحل لاحد أن يزيشرطا لم يأت به الله تعالى، فقد قال عليه السلام: كل شرط ليس
في كتاب الله فهو باطل ولو كان مائة شرط.
فمن شرط في العدل في الشهادة خاصة أن يكون غير معروف بالغلط، فقد زاد شرطا ليس في كتاب الله عز وجل، فهو مبطل فيه والتدليس الذي ذكرنا أنه يسقط العدالة هو إحدى الكبائر، لقول رسول الله (ص): من غشنا فليس منا ولا غش في الاسلام أكبر من إسقاط الضعفاء من سند حديث ليوقع الناس في العمل به وهو غير صحيح، ولقوله عليه السلام: الدين النصيحة وواجب ذلك لله تعالى ولرسوله ولائمة المسلمين وعامتهم، ومن دلس التدليس الذي ذممنا، فلم ينصح لله تعالى ولا لرسوله عليه السلام في تبليغه عنهما، ولا نصح للمسلمين في التلبيس عليهم حتى يوقعهم فيما لا يجوز العمل به.
قال علي: وأما من قدم على ما يعتقده حلالا مما لم يقم عليه في تحريمه حجة،

(1/132)

فهو معذور مأجور وإن كان مخطئا، وأهل الاهواء معتزليهم ومرجئيهم، وزيدييهم وأبا ضييهم بهذه الصفة إلا من أخرجه هواه عن الاسلام إلى كفر متفق على أنه كفر، وقد بينا ذلك في كتاب الفصل، أو من قامت عليه حجة من نص أو إجماع فتمادى ولم يرجع فهو فاسق.
وكذلك القول فيمن خالف حديث النبي (ص) لتقليد أو قياس ولا فرق - أو من سب أحد الصحابة رضي الله عنهم، فإن ذلك عصبية - والعصبية فسق وصدق أبو يوسف القاضي إذ سئل عن شهادة من يسب السلف الصالح فقال: لو ثبت عندي على رجل أنه يسب جيرانه ما قبلت شهادته، فكيف من يسب أفاضل الامة ؟ إلا أن يكون من الجهل بحيث لم تقم عليه حجة النص بفضلهم والنهي عن سبهم فهذا لا يقدح سبهم في دينه أصلا، ولا ما هو أعظم من سبهم
لكن حكمه أن يعلم ويعرف، فإن تمادى فهو فاسق، وإن عاند في ذلك الله تعالى أو رسوله (ص) فهو كافر مشرك، ولو أن امرأ بدل القرآن مخطئا جاهلا، أو صلى لغير القبلة كذلك، ما قدح ذلك في دينه عند أحد من أهل الاسلام، حتى تقوم عليه الحجة بذلك، فإن تمادى فهو فاسق، وإن عاند الله تعالى ورسوله (ص) فهو كافر مشرك.
قال علي: وقد علل قوم أحاديث بأن رواها ناقلها عن رجل مرة، وعن رجل مرة أخرى.
قال علي: وهذا قوة للحديث وزيادة في دلائل صحته، ودليل على جهل من جرح الحديث بذلك، وذلك نحو أن يروي الاعمش الحديث عن سهل عن أبي صالح عن أبيه عن أبي هريرة، ويرويه غير الاعمش عن سهيل عن أبيه عن أبي سعيد.
قال علي: وهذا لا مدخل للاعتراض به، لان في الممكن أن يكون أبو صالح سمع الحديث من أبي هريرة ومن أبي سعيد، فيرويه مرة عن هذا ومرة عن هذا.

(1/133)

ومثل هذا لا يتعلل به في الحديث إلا جاهل أو معاند، ونحن نفعل هذا كثيرا، لاننا نرى الحديث من طرق شتى، فنرويه من بعض المواضع من أحد طرقه، ونرويه مرة أخرى من طريق ثانية، وهذا قوة للحديث لا ضعف وكل ما تعللوا به من مثل هذا وشبهه فهي دعاوى لا برهان عليها، وكل دعوى بلا برهان فهي ساقطة، وكذلك ما رواه العدل عن أحد العدلين شك في أحدهما أيهما حدثه إلا أنه موقن أن أحدهما حدثه بلا شك، فهذا صحيح يجب الاخذ به مثل أن يقول الثقة: حدثنا أبو سلمة أو سعيد بن المسيب، عن أبي هريرة، فهذا ليس علة في الحديث البتة، لانه أيهما كان فهو عدل رضا معلوم الثقة مشهور العدال.
وأيضا فإن قالوا: إن الغفلة والخطأ من الاثنين أبعد منه من الواحد.
قيل
ومثل هذا لا يتعلل به في الحديث إلا جاهل أو معاند، ونحن نفعل هذا كثيرا، لاننا نرى الحديث من طرق شتى، فنرويه من بعض المواضع من أحد طرقه، ونرويه مرة أخرى من طريق ثانية، وهذا قوة للحديث لا ضعف وكل ما تعللوا به من مثل هذا وشبهه فهي دعاوى لا برهان عليها، وكل دعوى بلا برهان فهي ساقطة، وكذلك ما رواه العدل عن أحد العدلين شك في أحدهما أيهما حدثه إلا أنه موقن أن أحدهما حدثه بلا شك، فهذا صحيح يجب الاخذ به مثل أن يقول الثقة: حدثنا أبو سلمة أو سعيد بن المسيب، عن أبي هريرة، فهذا ليس علة في الحديث البتة، لانه أيهما كان فهو عدل رضا معلوم الثقة مشهور العدال.
وأيضا فإن قالوا: إن الغفلة والخطأ من الاثنين أبعد منه من الواحد.
قيل لهم: وهو من الاربعة أبعد منه من الثلاثة، فلا يقبلوا إلا ما رواه أربعة وهكذا فيما زاد حتى يلحقوا بالقائلين بالتواتر.
تم الجزء الاول ويليه الجزء الثاني استدراك جاء في أول (ص 107) ذكر للعلامة الكر ابيسى، ولما كان ذلك الامام غير مشهور اليوم بيننا، فقد رأينا أن نكتب عنه كلمة موجزة.
الكرابيسى هو أبو على الحسين بن على بن يزيد الكرابيسى البغدادي، وهو صاحب الامام الشافعي وأشهر تلاميذه بخضور مجلسه وأحفظهم لمذهبه.
له تصانيف كثيرة في أصول الفقه وفروعه عارفا بالحديث توفي سنة 245 تقريبا.
والكرابيسي نسبة إلى الكرابيس وهى الثياب الغليظة واحدها (كرباس) وهو الفظ فارسي معرب وكان بييعها فنسب إليها.
هذا ما قلته دائرة المعارف للاستاذ محمد فريد وجدى.
ونحن نلاحظ أن هذا العلامة لم يكن يستغل عله للدينا بل كان يأكل من التجارة في الثياب ؟

(1/134)


الاحكام - جزء 2

الاحكام - ابن حزم ج 2
الاحكام
ابن حزم ج 2

(2/)

الاحكام في أصول الاحكام للحافظ ابى محمد على بن حزم الاندلسي الظاهرى هذا الكتاب النفيس، الذى لم ترالعين مثيله في علم الاصول أحمد شاكر قوبلت على نسخة أشرف على طبعها الاستاذ العلامة أحمد شاكر رحمه الله الناشر زكريا على يوسف مطبعة العاصمة بالقاهرة - ت 23680 الجزء الثاني فصل في المرسل قال أبو محمد: المرسل من الحديث هو الذى سقط بين أحد رواته وبين النبي صلى الله عليه وسلم ناقل واحد فصاعدا.
وهو المنطقع أيضا.
هو غير مقبول ولا تقوم به حجة لانه عن مجهول، وقد قدمنا أن جهلنا حاله وسواء قال الراوي العدل حدثنا الثقة أو لم يقل، لا يجب أن يلتفت إلى ذلك.
إذ قد يكون عنده ثقة من لا يعلم من جرحته ما يعلم غيره، وقد قدمنا أن الجرح أولى من التعديل، وقد وثق سفيان جابرا الجعفي، وجابر من الكذب والفسق والشر والخروج عن الاسلام بحيث قد عرف، ولكن خفي أمره على سفيان فقال بما ظهر منه إليه، ومرسل سعيد بن المسيب، ومرسل الحسن البصري، وغير هما سواء، لا يؤخذ منه بشئ، وقد ادعى بعض من لا يحصل ما يقول، أن الحسن البصري كان إذا حدثه
بالحديث أربعة من الصحابة أرسله.
قال: فهو أقوى من المسند.
قال أبو محمد: وقائل هذا القول اترك خلق الله لمرسل الحسن، وحسبك بالمرء سقوطا أن يضعف قولا يعتقده ويعمل به، ويقوي قولا يتركه ويرفضه، وقد توجه عن رسول الله (ص) رجل إلى قوم ممن يجاور المدينة فأخبرهم أن رسول الله (ص) أمره أن يعرس بامرأة منهم، فأرسلوا إلى النبي (ص) من أخبره بذلك فوجه رسول الله (ص) إليه رسولا وأمر بقتله إن وجده حيا، فوجده قد مات.
فهذا كما ترى قد كذب على النبي (ص) وهو حي، وقد كان في عصر الصحابة رضي الله عنهم منافقون ومرتدون.
فلا يقبل حديث قال راويه فيه عن رجل من الصحابة، أو حدثني من صحب رسول الله (ص) إلا حتى يسميه، ويكون معلوما بالصحبة الفاضلة ممن شهد الله تعالى لهم بالفضل والحسنى.
قال الله عز وجل: * (وممن حولكم من الاعراب منافقون ومن أهل

(2/135)

المدينة مردوا على النفاق لا تعلمهم نحن نعلمهم سنعذبهم مرتين ثم يردون إلى عذاب عظيم) * وقد ارتد قوم ممن صحب النبي (ص) عن الاسلام كعيينة بن حصن، والاشعث بن قيس، والرجال، وعبد الله بن أبي سرح.
قال علي: ولقاء التابع لرجل من أصاغر الصحابة شرف وفخر عظيم، فلاي معنى يسكت عن تسميته لو كان ممن حمدت صحبته، ولا يخلو سكوته عنه من أحد وجهين: إما أنه لا يعرف من هو، ولا عرف صحة دعواه الصحبة، أو لانه كان من بعض ما ذكرنا.
حدثنا عبد الله بن يوسف، عن أحمد بن فتح، عن عبد الوهاب بن عيسى، عن أحمد بن محمد، عن أحمد بن علي، عن مسلم بن الحجاج، ثنا يحيى بن يحيى، حدثنا خالد
بن عبد الله، عن عبد الملك، عن عبد الله مولى أسماء بنت أبي بكر رضي الله عنهما، وكان خالد ولد عطاء قال: أرسلتني أسماء إلى عبد الله بن عمر فقالت: بلغني أنك تحرم أشياء ثلاثة: العلم في الثوب، وميثرة الارجوان، وصوم رجب كله، فأنكر ابن عمر أن يكون حرم شيئا من ذلك.
فهذه أسماء وهي صحابية، من قدماء الصحابة وذوات الفضل منهم، قد حدثها بالكذب من شغل بالها حديثه عن ابن عمر حتى استبرأت ذلك، فصح كذب ذلك المخبر، وقد ذكر عن ابن سيرين في أمر طلاق ابن عمر امرأته على عهد رسول الله (ص) نحو ذلك، فواجب على كل أحد ألا يقبل إلا من عرف اسمه، وعرفت عدالته وحفظه.
قال علي: والمخالفون لنا في قبول المرسل هم أصحاب أبي حنيفة، وأصحاب مالك، وهم أترك خلق الله للمرسل إذا خالف مذهب صاحبهم ورأيه، وقد ترك مالك حديث أبي العالية في الوضوء من الضحك في الصلاة، ولم يعيبوه إلا بالارسال وأبو العالية قد أدرك الصحابة رضي الله عنهم، وقد رواه أيضا الحسن وإبراهيم

(2/136)

النخعي والزهري مرسلا، وتركوا حديث مالك عن هشام بن عروة عن أبيه أن النبي (ص) صلى في مرضه الذي مات فيه بالناس جالسا والناس قيام، وترك مالك وأصحابه الحديث المروي من طريق الليث، عن عقيل بن خالد، عن الزهري، عن سعيبن المسيب والقاسم وسالم وأبي سلمة بن عبد الرحمن بن عوف أن النبي (ص) فرض زكاة الفطر مدين من بر على كل إنسان، مكان صاع من شعير، وذكر سعيد بن المسيب أن ذلك كان من عمل الناس أيام أبي بكر وعمر، وذكر غيره أنه حكم عثمان أيضا وابن عباس، وذكر ابن عمر أنه عمل الناس، فهؤلاء فقهاء المدينة رووا هذا الحديث مرسلا، وأنه صحبه العمل
عندهم، فترك ذلك أصحاب مالك.
فأين اتباعهم المرسل وتصحيحهم إياه ؟ وأين اتباعهم رواية أهل المدينة وعمل الائمة بها ؟.
وترك الحنفيون حديث سعيد بن المسيب، عن النبي (ص) في أن لا يباع الحيوان باللحم، وهو أيضا فعل أبي بكر الصديق رضوان الله عليه، ومثل هذا كثير جدا، ولو تتبعنا ما تركت كلتا الطائفتين لبلغت أزيد من ألفي حديث بلا شك، وسنجمع من ذلك ما تيسر إن شاء الله تعالى في كتاب مفرد لذلك إن أعان الله تعالى بقوة من عنده، وأمد بفسحة من العمر.
فإنما أوقعهم في الاخذ بالمرسل، أنهم تعلقوا بأحاديث مرسلات في بعض مسائلهم فقالوا فيها بالاخذ بالمرسل، ثم تركوه في غير تلك المسائل، وإنما غرض القوم نصر المسألة الحاضرة بما أمكن من باطل أو حق، ولا يبالون بأن يهدموا بذلك ألف مسألة لهم، ثم لا يبالون بعد ذلك بإبطال ما صححوه في هذه المسألة إذا أخذوا في الكلام في أخرى، وسنبين من ذلك كثيرا إن شاء الله تعالى.
ونحن ذاكرون من عيب المرسل ما فيه كفاية لمن نصح نفسه إن شاء الله تعالى.
أخبرني أحمد بن عمر العذري، حدثنا أبو ذر عبد بن أحمد الهروي، ثنا زاهر بن أحمد أبو علي السرخسي الفقيه، ثنا زنجويه بن محمد النيسابوري، ثنا محمد بن إسماعيل البخاري - هو مؤلف الصحيح - ثنا سليمان بن حرب، ثنا حماد بن زيد عن النعمان بن راشد، عن زيد بن أبي أنيسة: أن رجلا أجنب فغسل فمات، فقال النبي (ص): لو يمموه، قتلوه قتلهم الله.

(2/137)

قال النعمان: فحدثت به الزهري فرأيته بعد يروي عن النبي (ص) فقلت: من حدثك ؟ قال: أنت حدثتني، عمن تحدثه ؟ قلت: عن رجل من أهل الكوفة، قال: أفسدته، في حديث أهل الكوفة دغل كثير.
وبالاستناد المتقدم
إلى البخاري قال: قال معاذ، عن أشعث، عن ابن سيرين، عن عبد الله بن شقيق، عن عائشة كان النبي (ص) لا يصلي في شعرنا.
قال البخاري: ثنا سليمان بن حرب، ثنا حماد بن زيد، عن سعيد بن أبي صدقة، قلت لمحمد بن سيرين: ممن سمعت هذا الحديث ؟ قال سمعته من زمان لا أدري ممن سمعته، ولا أدري أثبت أم لا، فسلوا عنه.
وفيما كتب إلي به يوسف بن عبد الله النمري قال: قال يحيى بن سعيد القطان: مالك عن سعيد بن المسيب أحب إلي من الثوري عن إبراهيم.
لو كان شيخ الثوري فيه رمق لبرح به وصاح وقال مرة أخرى: كلاهما عندي شبه الريح قال أبو محمد: فإذا كان الزهري، ومحمد بن سيرين، وسفيان ومالك وهم من هم في التحفظ والحفظ والثقة، في مراسليهم ما ترى، فما أحد ينصح نفسه يثق بمرسل أصلا، ولو جمعنا بلايا المراسيل لاجتمع من ذلك جزء ضخم وفي هذا دليل على ما سواه، وبالله تعالى التوفيق.
فصل في أقسام السنن قال أبو محمد: السنن تنقسم ثلاثة أقسام: قول من النبي (ص) أو فعل منه عليه السلام، أو شئ رآه وعلمه فأقر عليه ولم ينكره.
فحكم أوامره عليه السلام الفرض والوجوب - على ما نبينه إن شاء الله عز وجل في باب الاوامر من هذا الكتاب - ما لم يقم دليل على خروجه من باب الوجوب إلى باب الندب، أو سائر وجوه الاوامر وحكم فعله عليه السلام الائتساء به فيه، وليس واجبا إلا أن يكون تنفيذا لحكم، أو بيانا لامر على ما يقع في باب الكلام في أفعاله عليه السلام من هذا الكتاب، وأما إقراره عليه السلام على ما علم وترك إنكاره إياه،

(2/138)

فإنما هو مبيح لذلك الشئ فقط، وغير موجب له، ولا نادب إليه، لان الله عز وجل افترض عليه التبليغ وأخبره أنه يعصمه من الناس وأوجب عليه أن يبين
للناس ما نزل إليهم فمن ادعى أنه عليه السلام علم منكرا فلم ينكره، فقد كفر لانه جحد أن يكون عليه السلام بلغ كما أمر، ووصفه بغير ما وصفه به ربه تعالى، وكذبه في قوله عليه السلام: اللهم هل بلغت فقال الناس: نعم، فقال: اللهم اشهد قال ذلك في حجة الوداع.
فإن اعترض معترض بحديث جابر أنه سمع عمر رضوان الله عليهما يحلف بحضرة النبي (ص) على أن ابن صياد هو الدجال فلم ينكر ذلك رسول الله (ص) فلا حجة علينا في هذا، لان ابن صياد في أول أمره كان رسول الله (ص) شاكا في أمره، أهو الدجال أم لا ؟ بذلك جاءت الاحاديث الصحاح ويبين ذلك قول عمر فيه: دعني يا رسول الله أضرب عنقه، فقال عليه السلام: إن يكن هو فلن تسلط عليه أو نحو ذلك من الكلام، فحلف عمر على تقديره ومن حلف على ما لا يعلم ولا يوقن أنه باطل ولا حق فليس هو عندنا حانثا ولا آثما، إذا كان تقديره أنه كما حلف عليه، فهذا الحديث حجة لنا، وليس فيه أيضا أن النبي (ص) صدق يمينه فإنا في الحديث أن أمر ابن صياد كان حينئذ ممكنا، والحالف على الممكن كما ذكرنا لم يأت منكرا، فيلزم رسول الله (ص) تغييره.
قال علي: وأما من قال: إن أفعاله (ص) على الوجوب، فقوله ساقط، لان الله تعالى لم يوجب علينا قط في شئ من القرآن والسنن أن نفعل مثل فعله عليه السلام، بل قال تعالى: * (لقد كان لكم في رسول الله أسوة حسنة وانما أنكر عليه السلام على من تنزه أن يفعل مثل فعله عليه السلام، وهذا هو غاية المنكر كمن تنزه عن التقبيل في رمضان نهارا وهو صائم، أتنزه أن يمشي حافيا حاسرا زاريا على من فعل ذلك، وأما من ترك أن يفعل مثل فعله عليه السلام لا عن رغبة عنه فما أنكر ذلك رسول الله (ص) قط، وهذا التارك للائتساء به (ص) غير راغب عن ذلك لا محسن ولا مسئ ولا مأجور ولا آثم، والمؤتسي به
عليه السلام محسن مأجور والراغب عن الائتساء به بعد قيام الحجة عليه إن كان زاريا على محمد (ص) فهو كافر، وما نعلم لمن صحح عنه فعلا ثم رغب عنه

(2/139)

وجها ينجو به من الشرك، إلا أن يتعلق بفعل له عليه السلام آخر، أو بأمر له آخر أو يكون لم يصح عنده ذلك الامر الذي رغب عنه، فإن تعلق بأنه خصوص له (ص)، فهو أحد الكاذبين الفساق، ما لم يأت على دعواه بدليل من نص أو إجماع قال علي: وأما من ادعى أن أفعال رسول الله (ص) فرض علينا أن نفعل مثلها فقد أغفل جدا، وأتى بما لا برهان له على صحته، وما كان هكذا فهو دعوى كاذبة، لان الاصل ألا يلزمنا حكم حتى يأتي نص قرآن أو نص سنة بإيجابه، وأيضا فإنه قول يؤدي إلى ما لا يفعل، ولزمه أن يوجب على كل مسلم أن يسكن حيث سكن رسول الله (ص)، وأن يجعل رجليه حيث جعلهما عليه السلام، وأن يصلي حيث صلى عليه السلام، وأن يصوم فرضا الايام التي كان يصومها عليه السلام، وأن يجلس حيث جلس، وأن يتحرك مثل كل حركة تحركها عليه السلام، وأن يحرم الاكل متكئا وعلى خوان والشبع من خبز البر مأدوما ثلاثا تباعا، وأن يوجب فرضا أكل الدباء ويتتبعها وهذا ما لا يوجبه مسلم، مع أن هذا يخرج إلى المحال، وإلى إرجاع ما لا سبيل إلى إرجاعه مما قد فات وبطل بالاكل والشرب منه عليه السلام.
فبطل بما ذكرنا أن تكون أفعاله عليه السلام واجبة علينا، إذ لم يأت على ذلك دليل، بل قد قام الدليل والبرهان على أن ذلك غير واجب بالآية التي ذكرنا، وكل من له أقل علم باللغة العربية فإنه يعلم أن ما قيل فيه: هذا لك أنه غير واجب قبوله، بل مباح له تركه إن أحب كالمواريث وكل ما خيرنا فيه، وأن ما جاء بلفظ: عليك كذا فهذا هو الملزم لنا، ولا بد فلما قال تعالى: * (لقد كان لكم
في رسول الله أسوة حسنة لمن كان يرجو الله واليوم الآخر وذكر الله كثيرا) * كنا مندوبين إلى ذلك، وكنا مباحا لنا ألا نأتسي غير راغبين عن الائتساء به، لكن عالمين أن الذي تركنا أفضل والذي فعلنا مباح كجلوس الانسان وتركه أن يصلي تطوعا، فليس آثما بذلك ولو صلى تطوعا لكان أفضل إلا أن يكون ترك التطوع راغبا عنها في الوقت المباح فيه التطوع، فهذا خارج عن الاسلام بلا خلاف، لانه شارع شريعة لم يأت بها إذن.

(2/140)

قال علي: وإنما نازعنا في وجوب الافعال بعض أصحاب مالك، على أنهم أترك خلق الله تعالى لافعال رسول الله (ص)، فمن ذلك أنه عليه السلام جلد في الخمر أربعين، وهم يجلدون ثمانين وودى حضريا - وهو عبد الله بن سهل ادعى قتله على حضريين وهم يهود خيبر - بالابل، فقالوا هم: لا يجوز ذلك ولا يودى إلا بالذهب أو الفضة.
وصلى على قبر، فقالوا هم: لا نفعل ذلك، وصلى على غائب، فقالوا هم: لا نرى ذلك، وقبل وهو صائم.
فقالوا هم: نكره ذلك، وصلى عليه السلام حاملا أمامة، فقالوا نكره ذلك، وصلى جالسا والناس وراءه وأبو بكر إلى جنبه قائم.
فقالوا: لا يجوز ذلك، ومن صلى كذلك بطلت صلاته، في كثير جدا اقتصرنا منه على ما ذكرنا.
وبعضهم تعلق في هذه الافعال بأنها خصوص له عليه السلام، ومن فعل ذلك فقد تعرض لغضب رسول الله (ص)، ومن تعرض لغضبه عليه السلام فقد تعرض لغضب الله عز وجل، فقد غضب عليه السلام غضبا شديدا حين سأله الانصاري عن قبلة الصائم: فأخبر عليه السلام أنه يفعل ذلك، فقال القائل: لست مثلنا يا رسول الله، أنت قد غفر لك ذنبك، فغضب رسول الله (ص) حينئذ غضبا شديدا وأنكر هذا القول، فمن أضل ممن تعرض لغضب الله عز وجل، وغضب رسوله عليه السلام في تقليد
إنسان لا ينفعه ولا يضره، ولا يغني عنه من الله تعالى شيئا.
قال علي: واحتجوا في تخصيص القبلة للصائم بقول عائشة رضي الله عنها: وأيكم أملك لاربه من رسول الله (ص) قال أبو محمد: وهذا القول منها، رضي الله عنها، أعظم الحجة عليهم، لانها لم تقل ذلك على ما توهموا، وإنما قالته إنكارا على من استعظم القبلة للصائم.
فأخبرهم أنه عليه السلام كان أورع منهم، وأملك لاربه، ولكنه مع ذلك لم يمتنع من التقبيل وهو صائم، فكيف أنتم.
ويدل على صحة هذا التأويل دليلان بينان: أحدهما: أنها رضي الله عنها هكذا قالت في مباشرة الحائض أنه عليه السلام كان يأمرها فتتزر ثم يباشرها، وأيكم أملك لاربه من رسول الله (ص)، فيلزمهم

(2/141)

أن يتركوا إباحة مباشرة الحائض، لقول عائشة، وأيكم أملك لاربه كما قالت في قبلة الصائم سواء بسواء.
والثاني: أنهم رووا عنها أنها قالت لابن أخيها عبد الله بن عبد الرحمن وهو أشب ما كان: ألا تقبل زوجتك وتلاعبها ؟ تعني عائشة بنت طلحة وهي بنت أختها وأجمل جواري أهل زمانها قاطبة، فقال: إني صائم.
فقالت لقد كان رسول الله (ص) يقبل وهو صائم، فهي دأبا تحض الصائم الشاب على التقبيل للجارية الحسناء، اقتداء برسول الله (ص) وائتساء به.
وهذا هو قولنا لا قولهم، ففعلوا ما ترى فيما أخبر عليه السلام أنه عموم، وغضب على من ادعى أنه خصوص، ثم أتوا إلى ما أخبر عليه السلام أنه خصوص له دون سائر الناس، وهو قتله بمكة من قتل الكفار، وخطب عليه السلام الناس فنهاهم عن أن يسفك فيها أحد دما، ثم لم يقنع عليه السلام بذلك، حتى قال في خطبته تلك: وإن أحد ترخص لقتال رسول الله (ص) فيها فقولوا: إن الله أحلها لنبيه (ص) ولم يحلها لكم، وإنما أحلت لي ساعة من نهار
ثم عادت كحرمتها بالامس إلى يوم القيامة أو كلاما هذا معناه، فقالوا: هذا عموم وليس خصوصا.
قال أبو محمد: فلو قيل لهؤلاء القوم اعكسوا الحقائق، ما زادوا على ما فعلوا، وأن هذا لعظائم لا ندري كيف استجاز من له أدنى ورع التقليد في مثل هذا، لمن قد أداه اجتهاده إلى الخطأ في ذلك، ممن قد بلغتهم الآثار، وقامت عليهم الحجة، وسقطت عنهم المعذرة، وإن الظن ليسوء جدا بمن هذا معتقده، ونعوذ بالله من كل حب رياسة تقود إلى مثل هذا، وبالله تعالى التوفيق.
قال علي: وإذا مدح الله تعالى أو رسوله (ص) أحدا على فعل ما كان ذلك الفعل مندوبا إليه، مستحبا يؤجر فاعله ولا يؤجر تاركه ولا يأثم، وليس ذلك الشئ فرضا لما قد أوردنا في الحجاج في أن الفرض ليس إلا ما جاء به الامر فقط، وإن لم نؤمر به فمعفوا عنه، وأما ما ذمه الله تعالى فهو مكروه، وليس حراما إلا بدليل، لما ذكرناه في المدح ولا فرق، وقد ذم الله تعالى الشح، وليس حراما إذا أدى المرء فرائضه، ولكنه مذموم مكروه، وقد مدح الله

(2/142)

تعالى المغتسلين بالماء للاستنجاء، وليس فرضا، ومدح النبي (ص) من لم يكتوا ولا استرقى، وليس كل ذلك حراما، لكن إن قام دليل من أمر أو نهي على الشئ المذموم أو الممدوح صير فيه إلى دليل الامر والنهي، وبالله تعالى التوفيق.
فصل في خلاف الصاحب للرواية وتعلل أهل الباطل بذلك وفيما زعموا أن البلوى تكثر به فلا يقبل فيه إلا التواتر قال أبو محمد: ووجدنا الصاحب من الصحابة رضي الله عنهم يبلغه الحديث فيتناول فيه تأويلا يخرجه به عن ظاهره، ووجدناهم رضي الله عنهم يقرون
ويعترفون بأنهم لم يبلغهم كثير من السنن، وهكذا الحديث المشهور عن أبي هريرة إن إخواني من المهاجرين كان يشغلهم الصفق بالاسواق، وإن إخواني من الانصار كان يشغلهم القيام على أموالهم، وهكذا قال البراء: حدثنا محمد بن سعيد بن نبات، ثنا أحمد بن عون، ثنا قاسم بن أصبغ، ثنا محمد بن عبد السلام الخشني، ثنا محمد بن المثنى العنزي، ثنا أبو أحمد الزبيري وسفيان الثوري، عن أبي إسحاق السبيعي، عن البراء بن عازب قال: أما كل ما تحدثتموه سمعناه من رسول الله (ص)، ولكن حدثنا أصحابنا وكانت تشغلنا رعية الابل.
وهذا أبو بكر رضي الله عنه لم يعرف فرض ميراث الجدة، وعرفه محمد بن مسلمة، والمغيرة بن شعبة، وقد سأل أبو بكر رضي الله عنه عائشة في كم كفن رسول الله (ص).
وهذا عمر رضي الله عنه يقول في حديث الاستئذان: أخفي علي هذا من أمر رسول الله (ص)، ألهاني الصفق في الاسواق.
وقد جهل أيضا أمر إملاص المرأة وعرفه غيره، وغضب على عيينة بن حصن حتى ذكره الحر بن قيس بن حصن بقوله تعالى: * (خذ العفو وأمر بالعرف وأعرض عن الجاهلين) * وخفي عليه أمر رسول الله (ص) بإجلاء اليهود والنصارى من جزيرة العرب إلى آخر خلافته،

(2/143)

وخفي على أبي بكر رضي الله عنه قبله أيضا طول مدة خلافته، فلما بلغ ذلك عمر أمر بإجلائهم فلم يترك بها منهم أحدا.
وخفي على عمر أيضا أمره عليه السلام بترك الاقدام على الوباء، وعرف ذلك عبد الرحمن بن عوف.
وسأل عمر أبا واقد الليثي عما كان يقرأ به رسول الله (ص) في صلاتي الفطر والاضحى.
وهذا وقد صلاهما رسول الله (ص) أعواما كثيرة، ولم يدر ما يصنع بالمجوس، حتى ذكره عبد الرحمن بأمر رسول الله (ص) فيهم،
ونسي قبوله عليه السلام الجزية من مجوس البحرين، وهو أمر مشهور، ولعله رضي الله عنه قد أخذ من ذلك المال حظا كما أخذ غيره منه.
ونسي أمره عليه السلام بأن يتيمم الجنب فقال: لا يتيمم أبدا ولا يصلي ما لم يجد الماء، وذكره بذلك عمار، وأراد قسمة مال الكعبة حتى احتج عليه أبي بن كعب بأن النبي (ص) لم يفعل ذلك فأمسك، وكان يرد النساء اللواتي حضن ونفرن قبل أن يودعن البيت، حتى أخبر بأن رسول الله (ص) أذن في ذلك، فأمسك عن ردهن، وكان يفاضل بين ديات الاصابع، حتى بلغه عن النبي (ص) أمره بالمساواة بينها، فترك قوله وأخذ بالمساواة، وكان يرى الدية للعصبة فقط، حتى أخبره الضحاك بن سفيان بأن النبي (ص) ورث المرأة من الدية فانصرف عمر إلى ذلك، ونهى عن المغالاة في مهور النساء استدلالا بمهور النبي (ص) حتى ذكرته امرأة بقول الله عز وجل: * (للل (النساء: 20) فرجع عن نهيه، وأراد رجم مجنونة حتى أعلم بقول رسول الله (ص): رفع القلم عن ثلاثة فأمر ألا ترجم، وأمر برجم مولاة حاطب حتى ذكره عثمان بأن الجاهل لا حد عليه، فأمسك عن رجمها، وأنكر على حسان الانشاد في المسجد، فأخبره هو وأبو هريرة أنه قد أنشد فيه بحضرة رسول الله (ص) فسكت عمر.
وقد خفي على الانصار وعلى المهاجرين كعثمان وعلي وطلحة والزبير وحفصة أم المؤمنين وجوب الغسل من الايلاج إلا أن يكون أنزل، وهذا مما تكثر فيه البلوى، وخفي على عائشة، وأم حبيبة، أمي المؤمنين: وابن عمر، وأبي هريرة، وأبي موسى.
وزيد بن ثابت، وسعيد بن المسيب، وسائر الجلة من فقهاء المدينة

(2/144)

وغيرهم - نسخ الوضوء مما مست النار وكل هذا تعظم البلوى به وتعم، وهذا كله وما بعد هذا يبطل ما قاله من لا يبالي بكلامه من الحنفيين والمالكيين.
إن
الامر إذا كان مما تعم البلوى به لم يقبل خبر الواحد.
والعجب أن كلتا الطائفتين قد قبلت أخبارا خالفها غيرهم تعم البلوى، كقبول الحنفيين الوضوء من الضحك، وجهله غيرهم وكقبول المالكيين اليمين مع الشاهد، وجهله غيرهم، ومثل هذا كثير جدا.
حدثنا محمد بن سعيد، ثنا أحمد به عبد النصير، حدثنا قاسم بن أصبغ، ثنا محمد بن عبد السلام الخشني، ثنا محمد بن المثنى، ثنا عبد الرحمن بن مهدي، ثنا صخر بن جويرية، حدثنا عامر بن عبد الله بن الزبير، أن عبد الرحمن بن الاسود أخبره قال: كنت جالسا مع أبي بعرفة وابن الزبير يخطب الناس، فقال ابن الزبير: إن هذا يوم تكبير وتحميد وتهليل، فكبروا الله واحمدوه وهللوا، فقام أبي يجوس حتى انتهى إليه فأصغى إليه فقال: أشهد لسمعت عمر بن الخطاب على هذا المنبر يلبي، فقال ابن الزبير: لبيك اللهم لبيك - وكان صيتا.
قال أبو محمد: فقد خفي هذا كما ترى على ابن الزبير وغيره، وهو مشهور عن النبي (ص).
وقد نهى عمر أن يسمى بأسماء الانبياء، وهو يرى محمد بن مسلمة يغدو عليه ويروح وهو أحد الصحابة الجلة منهم، ويرى أبا أيوب الانصاري، وأبا موسى الاشعري، وهما لا يعرفان إلا بكناهما من الصحابة، ويرى محمد بن أبي بكر الصديق، وقد ولد بحضرة رسول الله (ص) وفي حجة الوداع، واستفتته أمه إذ ولدته ماذا تصنع في إحرامها وهي نفساء، وقد علم يقينا أن النبي (ص) علم بأسماء من ذكرنا وبكناهم بلا شك، وأقرهم عليها ودعاهم بها، ولم يغير شيئا من ذلك عليه السلام.
فلما أخبره طلحة وصهيب عن النبي (ص) بإباحة ذلك، أمسك عن النهي عنه، وهم بترك الرمل في الحج، ثم ذكر أن النبي (ص) فعله.
فقال: لا يجب لنا أن نتركه.

(2/145)

وهذا عثمان رضي الله عنه، فقد رووا عنه أنه بعث إلى الفريعة أخت أبي سعيد الخدري يسألها عما أفتاها به رسول الله (ص) في أمر عدتها، وأنه أخذ بذلك، وأمر برجم امرأة قد ولدت لستة أشهر، فذكره علي بالقرآن وأن الحمل قد يكون ستة أشهر، فرجع عن الامر برجمها.
وهذا علي رضوان الله عليه: يعترف بأن كثيرا من الصحابة كانوا يحدثونه بما ليس عنده عن النبي (ص)، وأنه كان يستحلفهم على ذلك حاشا أبا بكر فإنه كان لا يستحلفه، وأن الله تعالى كان ينفعه بما شاء أن ينفعه مما سمع من ذلك مما لم يكن عنده قبل ذلك.
وهذا طلحة: يبيح الذهب بالفضة نسيئة، حتى ذكره عمر.
وهذا ابن عمر وابن عباس: يبيعان الدرهم بالدرهمين، حتى ذكرا فأمسكا، ثم رواه ابن عمر عن أبي سعيد الخدري عن النبي (ص)، ذكره مسلم، فرجع ابن عمر إلى ذلك وترك رأيه ثم رواه ابن عمر فقال: هذا عهد نبينا إلينا.
ذكره مالك عن حميد عن مجاهد عن ابن عمر، وصدق ابن عمر، ونحن نقول في حديث النبي (ص) إذا بلغنا: هذا عهد نبينا إلينا فهكذا نحمل أمر جميع ما روي من رواية الصاحب للحديث، ثم روي عنه مخالفته إياه أنه إنما أفتى بخلاف الحديث قبل أن يبلغه، فلما حدث بما بلغه، لا يحل أن يظن بالصاحب غير هذا، وهذا نص ما ذكرنا عن ابن عمر ببيان لا يخفى، وأنهم تأولوا فيما سمعوا من الحديث.
ومن حمل ذلك على غير ما قلنا فإنه يوقع الصاحب ولا محالة تحت أمرين، وقد أعاذهم الله تعالى منهما، كلاهما ضلال وفسق، وهما إما المجاهرة بخلاف النبي (ص) وهذا لا يحل لاحد، ولا يحل أن يظن بهم، وإما أن يكون عندهم علم أوجب عليهن مخالفة ما رووا فما هم في حل أن يكتموه عنا ويحدثوا بالمنسوخ، ويكتموا عنا الناسخ.
وهذه الصفة كفر من فاعلها وتلبيس في الدين، ولا ينسب هذا إليهم
إلا زائغ القلب أو جاهل أعمى القلب، فبطل ظنهم الفاسد، وصح قولنا والحمد لله رب العالمين.
ولا سبيل إلى وجه ثالث أصلا إلا أن يكونوا نسوا حينئذ بعض ما قد رووه قبل ذلك فهذا ممكن أيضا.
فإن كانوا تأولوا فالتأويل منهم

(2/146)

رضي الله عنهم ظن، وروايتهم على النبي (ص) يقين، ولا يحل لمسلم أن يترك اليقين للظن، فارتفع الاشكال جملة هذا الباب، والحمد لله رب العالمين.
وأما هم رضوان الله عليهم فمعذورون، لانه اجتهاد منهم، مع أن ذلك منهم أيضا قليل جدا، وليس كذلك من يقلدهم بعد أن نبه على ما ذكرناه وهذه عائشة وأبو هريرة رضي الله عنهما خفي عليهما المسح على الخفين، وعلى ابن عمر معهما، وعلمه جرير ولم يسلم إلا قبل موت النبي (ص) بأشهر، وأقرت عائشة أنها لا علم لها به، وأمرت بسؤال من يرجى عنده علم ذلك وهو علي رضي الله عنه، وهذه حفصة أم المؤمنين سئلت عن الوطئ يجنب فيه الواطئ، أفيه غسل أم لا ؟ فقالت لا علم لي.
وهذا ابن عمر توقع أن يكون حدث نهي من النبي (ص) عن كراء الارض بعد أزيد من أربعين سنة من موت النبي (ص)، فأمسك عنها وأقر أنهم كانوا يكرونها على عهد أبي بكر وعمر وعثمان، ولم يقل إنه لا يمكن أن يخفى على هؤلاء ما يعرف رافع وجابر وأبو هريرة.
وهؤلاء إخواننا يقولون - فيما اشتهوا -: لو كان هذا حقا ما خفي على عمر.
وقد خفي على زيد بن ثابت، وابن عمر، وجمهور أهل المدينة إباحة النبي (ص) للحائض أن تنفر، حتى أعلمهم بذلك ابن عباس وأم سليم، فرجعوا عن قولهم: وخفي على ابن عمر الاقامة حتى يدفن الميت، حتى أخبره بذلك أبو هريرة وعائشة فقال: لقد فرطنا في قراريط كثيرة، وقيل لابن عمر
في اختياره متعة الحج على الافراد: إنك تخالف أباك.
فقال: أكتاب الله أحق أن يتبع أم عمر ؟ روينا ذلك عنه من طريق عبد الرزاق، عن معمر، عن الزهري، عن سالم، عن ابن عمر.
وخفي على عبد الله بن عمر الوضوء من مس الذكر، حتى أمرته بذلك - عن النبي (ص) - بسرة بنت صفوان، فأخذ بذلك.
وخفي على ابن عباس النهي عن المتعة، وعن تحريم الحمر الاهلية، حتى أعلمه بذلك علي رضي الله عنه

(2/147)

وقال ابن عباس: ألا تخافون أن يخسف الله بكم الارض، أقول لكم قال رسول الله (ص) وتقولون قال أبو بكر وعمر، وهؤلاء الانصار نسوا قوله عليه السلام: الائمة من قريش، وقد رواه أنس.
وقد روى عبادة بن الصامت ما يدل على ذلك وما كانوا يتركون اجتهادهم إلا لامر بلغهم عن النبي (ص)، وهذا أبو هريرة يذكر أنهم كانوا رضوان الله عليهم تشغلهم أموالهم ومتاجرهم، وأنه هو كان يلازم رسول الله (ص) ويحضر ما لا يحضرون، وقد ذكرنا هذا الحديث في باب الاجماع - في ديواننا هذا - في فصل ترجمته: إبطال قول من قال إن الجمهور إذا أجمعوا على قول وخالفهم واحد فإنه لا يلتفت إلى قوله فأغنى ذكرنا إياه هنالك عن ترداده ههنا.
وإذا وجدنا الصاحب تخفى عليه السنة، أو تبلغه فيتأول فيها التأويلات كما فعلوا في تحريم الخمر، فإن البخاري روى أنهم اختلفوا فمن قائل: حرمت لانها كانت تأكل العذرة، ومن قائل: لانها لم تخمس.
ومن قائل: إنه خشي فناء الظهر، وقال بعضهم: بل حينئذ حرمت البتة.
قال علي: وكل ذلك باطل إلا قول من قال: حرمت البتة، وقد جاء النص بتحريمها لعينها، ولانها رجس، روى ذلك أنس.
فلما صح كل ما ذكرنا وبطل
التقليد جملة، وجب أن يؤخذ برأي صاحب، وإن تعرى من مخالفة الخبر - فكيف إذا استضاف إلى مخالفة الخبر.
وقد كتبنا في باب إبطال التقليد من هذا الكتاب ما أفتوا به رضوان الله عليهم، فأخبر عليه السلام: أنه ليس كذلك.
قال علي: وكل ما تعلق به أهل اللواذ عن الحقائق - عند غلبة الحيرة عليهم من مثل هذا وشبهه - فهم أترك خلق الله تعالى له، وإنما تعلق بهذا أصحاب أبي حنيفة في خلافهم أمر النبي (ص): بغسل الاناء من ولوغ الكلب سبعا فقالوا: قد روي أن أبا هريرة أفتى من رأيه بأن يغسل منه ثلاثا، ثم تركوا قول أبي هريرة، وقول رسول الله (ص) فخالفوا روايته التي لا يحل خلافها، ورأيه الذي احتجوا به، وأحدثوا دينا حديثا، فقالوا: لا يغسل إلا مرة واحدة، ونقدها هنا المالكيون أصولهم ووفقوا في ذلك فقالوا: يغسل سبعا فأخذوا برواية أبي هريرة وتركوا رأيه، وتعلقوا كلهم بذلك أيضا في حديث ابن عباس

(2/148)

وعائشة في الصوم عن الميت فقالوا: قد أفتى ابن عباس وعائشة بخلاف ذلك، فتناقض المالكيون والحنفيون ههنا، فأخذوا بقول ابن عباس وعائشة وتركوا روايتهما.
وأخذ المالكيون آنفا برواية أبي هريرة، وتركوا قوله، ولا حجة للحنفيين في خلاف عائشة وابن عباس هذا الحديث، لانه إن كان تركته عائشة، فقد رواه أيضا بريدة الاسلمي، ولم يخالفه، وأما ابن عباس فالاصح عنه أنه أفتى بما رواه عنه محمد بن عبد الرحمن بن ثوبان، وليس بالقوي، وروى سعيد بن جبير خلاف ذلك وهو أصح.
وأما تعلقهم بأن عائشة رضي الله عنها خالفت في فتياها ما روت من الامر بالصيام عن الميت، فأين هم عن طرد هذا الاصل الفاسد ؟ إذ روت عائشة رضي الله عنها أن الصلاة فرضت ركعتين، فأقرت صلاة السفر وزيد في صلاة
الحضر، وكانت هي تتم في السفر، فأخذوا بروايتها وتركوا رأيها وعملها، وإذ روت التحريم بلبن العجل، ثم كانت لا تأخذ بذلك، ولا يدخل عليها من أرضعته نساء إخوتها، ويدخل عليها من أرضعته بنات أخواتها فتركوا رأيها، وأخذوا بروايتها، وإذ روت أن كل امرأة نكحت بغير إذن وليها فنكاحها باطل، فخالفت ذلك وأنكحت بنت أخيها عبد الرحمن - المنذر - ابن الزبير - وعبد الرحمن حي غائب غيبة قريبة بالشام بغير علمه ولا أمره، فأخذ المالكيون بروايتها وتركوا رأيها وعملها.
فإن قالوا: تأولت في كل هذا قلنا لهم: وهكذا تأولت في فتياها بألا يصام عن الميت، ولعل المرأة التي أفتت ألا يصام عنها كانت لا ولي لها، فلم تر عائشة رضي الله عنها أن تخرج من ظاهر الحديث الذي روت في ذلك لان نصه من مات وعليه صيام صام عنه وليه.
وهكذا فعل المالكيون فيما روي عن عمر أنه رأى للمبتوتة السكنى والنفقة،

(2/149)

وبلغه حديث فاطمة بنت قيس فلم يأخذ به، فخالف المالكيون رأي عمر، وأخذوا بنصف حديث فاطمة فلم يروا للمبتوتة نفقة، فخالفوا الحديث وعمر في النصف الثاني فرأوا لها السكنى.
وعمر قد قرأ الآية كما قرؤوها.
وهكذا فعلوا في رواية ابن عباس في حديث: حد المكاتب وميراثه ودينه بمقدار ما أدى فقالوا: خالفه ابن عباس فأفتى بغير ذلك، ولا حجة لهم في هذا لان هذا الحديث قد رواه أيضا علي بن أبي طالب رضي الله عنه، وأخذوا به وأفتي به.
فلم كان ترك ابن عباس للحديث حجة على عمل علي به ؟ وقد يحتمل ترك ابن عباس وغيره لما روي وجوها منها أن يتأول فيه تأويلا كما ذكرنا آنفا، أو يكون نسيه جملة، أو يكون نسيه حين أفتى بهذه الفتيا المخالفة له كما ذكرنا آنفا فيمن أفتى منهم بخلاف القرآن وهو ناس لما في حفظه من ذلك، أو يكون لم يكن يبلغه حين أفتى بما أفتى به ثم بلغه
الحديث بعد ذلك، فإن هذه الوجوه كلها موجودة فيما روي عنهم، فلا يحل لاحد ترك كلامه عليه السلام الفتيا جاءت عن صاحب فمن دونه مخالفة لما صح عنه عليه السلام، ولو تتبعنا ما تركوا فيه روايات الصحابة وأخذوا بفتياهم، وما تركوا فيه فتيا الصحابة وأخذوا برواياتهم، لكثر ذلك جدا، لان القوم إنما حسبهم ما نصروا به المسألة التي بين أيديهم فقط، وإن هدموا بذلك سائر مسائلهم.
وفيما ذكرنا كفاية.
وبالجملة فصرف الداخلة التي يعترضون بها على رواية الصاحب لما ترك برأيه أولى أن يكون إلى النقل - لمخالفته لذلك - منه إلى الرواية التي يلزم اتباعها.
وهذا باب قد عظم تناقضهم فيه، فهذا ابن عمر وأبو برزة هما رويا حديث: البيعان بالخيار ما لم يتفرقا فحملاه على تفرق الابدان، فخالفهما المالكيون والحنفيون فقالوا: التفرق بالكلام ولم يلتفوا إلى ما حمل عليه الحديث الصاحبان اللذان روياه.
وهذا علي رضي الله عنه روى: الصلاة تحريمها التكبير، وتحليلها التسليم ثم روي عنه تركه وأنه أفتى بأنه إذ وقع رأسه من السجود فقد تمت صلاته فخالفه المالكيون، ورأوا التسليم فرضا لا بد منه.
وتناقضهم في الباب عظيم جدا.

(2/150)

فصل في حكم العدل قال علي: وإذ علمنا أن الراوي العدل قد أدرك من روى عنه من العدول فهو على اللقاء والسماع، لان شرط العدل القبول، والقبول يضاد تكذيبه في أن يسند إلى غيره ما لم يسمعه منه، إلا أن يقوم دليل على ذلك من فعله، وسواء قال حدثنا أو أنبأنا، أو قال عن فلان، أو قال: قال فلان، كل ذلك محمول على السماع منه ولو علمنا أن أحدا منهم يستجير التلبيس بذلك كان ساقط العدالة
في حكم الناس، وحكم العدل الذي قد تبنت عدالته فهن على الورع والصدق لا على الفسق والتهمة وسوء الظن المحرم بالنص حتى يصح خلاف ذلك، ولا خلاف في هذه الجملة بين أحد من المسلمين، وإنما تناقض من تناقض في تفريع المسائل، وبالله التوفيق.
فصل فيما ادعاه قوم من تعارض النصوص قال علي: إذا تعارض الحديثان، أو الآيتان، أو الآية والحديث، فيما يظن من لا يعلم، ففرض على كل مسلم استعمال كل ذلك، لانه ليس بعض ذلك أولى بالاستعمال من بعض، ولا حديث بأوجب من حديث آخر مثله، ولا آية أولى بالطاعة لها من آية أخرى مثلها، وكل من عند الله عز وجل، وكل سواء في باب وجوب الطاعة والاستعمال ولا فرق.
حدثنا عبد الله بن ربيع التميمي قال أنبأنا محمد بن إسحاق بن السليم، وأحمد بن عون الله، قال: حدثنا ابن الاعرابي، قال حدثنا سليمان بن الاشعث السجستاني، حدثنا محمد بن عيسى، حدثنا أشعث بن شعبة، أنبأنا أرطاة بن المنذر، سمعت أبا الاحوص حكيم بن عمير يحدث عن العرباض بن سارية، أنه حضر رسول الله (ص) يخطب الناس وهو يقول: أيحسب أحدكم متكئا على أريكته قد يظن أن الله تعالى لم يحرم شيئا إلا ما في القرآن ألا وإني والله قد أمرت ووعظت ونهيت عن أشياء إنها لمثل القرآن.
قال علي: صدق النبي (ص) هي مثل القرآن، ولا فرق في وجوب

(2/151)

طاعة كل ذلك علينا.
وقد صدق الله تعالى هذا القول إذ يقول: * (من يطع الرسول فقد أطاع الله ومن تولى فما أرسلناك عليهم حفيظا) * وهي أيضا مثل القرآن في أن كل ذلك من عند الله تعالى قال الله عز وجل: * (وما ينطق عن الهوى ئ إن هو إلا وحي يوحى)
قال علي: ولا خلاف بين المسلمين في أنه لا فرق بين وجوب طاعة قول الله عز وجل: وأقيموا الصلاة وآتوا الزكاة وأطيعوا الرسول لعلكم ترحمون) * وبين وجوب طاعة رسوله (ص) في أمره: أن يصلي المقيم الظهر أربعا، والمسافر ركعتين، وأنه ليس ما في القرآن من ذلك بأوجب ولا أثبت مما جاء من ذلك منقولا نقلا صحيحا عن النبي (ص)، وإن كانوا قد اختلفوا في كيفية الطريق التي بها يصح النقل فقط.
قال علي: وقد روينا في هذا الحديث من بعض الطرق: إنها لمثل القرآن وأكثر.
قال علي: ولا نكرة في هذا اللفظ لانه (ص) إنما أراد بذلك أنها أكثر عددا مما ذكر في القرآن، وهذا أمر تعلم صحته بالمشاهدة، لان الفرائض الواردة في كلامه (ص) بيانا لامر ربه تعالى أكثر من الفرائض الواردة في القرآن.
قال علي: فإذا ورد النصان كما ذكرنا، فلا يخلو ما يظن به التعارض منهما، وليس تعارضا - من أحد أربعة أوجه لا خامس لها، إما أن يكون أحدهما أقل معاني من الآخر، أو يكون أحدهما حاظرا والآخر مبيحا، أو يكون أحدهما موجبا والثاني نافيا، فواجب ههنا أن يستثنى الاقل معاني من الاكثر معاني، وذلك مثل أمره عليه السلام ألا ينفر أحد حتى يكون آخر عهده بالبيت، وأذن للحائض أن تنفر قبل أن تودع فوجب استثناء الحائض من جملة النافرين، وكذلك حديث نهي النبي (ص) عن الرطب بالتمر مع إباحة ذلك في العرايا فيها دون خمسة أوسق، ومثل أمر الله عز وجل بقطع (يد) السارق والسارقة جملة مع قوله عليه السلام: لا قطع إلا في ربع دينار فصاعدا فوجب استثناء سارق أقل من ربع دينار من القطع، وبقي سارق ما عدا ذلك على وجوب القطع عليه، وكذلك تحريمه تعالى أمهات الرضاعة، مع قوله (ص): لا تحرم الرضعة والرضعتان ونسخ العشر المحرمات بالخمس المحرمات،
فوجب استثناء ما دون الخمس رضعات من التحريم، ويبقى الخمس فصاعدا على

(2/152)

التحريم، ومثل قوله تعالى: * (ولا تنكحوا المشركات حتى يؤمن ولامة مع إباحته المحصنات من نساء أهل الكتاب بالزواج، فكن بذلك مستثنيات من جملة المشركات، وبقي سائر المشركات على التحريم، ومثل قوله عليه السلام: دماؤكم وأموالكم وأعراضكم عليكم حرام مع قوله تعالى: فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم) وأمر على لسان نبيه (ص) بقتل من ارتد بعد إسلامه، أو زنى بعد إحصانه، أو قتل نفسا، أو شرب خمرا بعد أن حد فيها ثلاثا، وأباح قتل من سعى في الارض فسادا، وأمر بأخذ أموال معروفة في الزكوات والنفقات والكفارات، وأمر بتغيير المنكر باليد، فكان كل ذلك مستثنى من جملة تحريم الدماء والاموال والاعراض، وبقي سائرها على التحريم.
فقد أرينا في هذه المسائل استثناء الاقل معاني من الاكثر معاني، وأرينا في ذلك إباحة من حظر، وحظرا من إباحة، وحديثا من آية، وآية من حديث، وآية من آية، وحديثا من حديث، ولا نبالي في هذا الوجه كما نعلم أي النصين ورد أولا أو لم نعلم ذلك، وسواء كان الاكثر معاني ورد أولا، أو ورد آخرا كل ذلك سواء، ولا يترك واحد منهما للآخر، لكن يستعملان معا كما ذكرنا - فهذا وجه.
والوجه الثاني أن يكون أحد النصين موجبا بعض ما أوجبه النص الآخر، أو حاظرا بعض ما حظره النص الآخر، فهذا يظنه قوم تعارضا، وتحيروا في ذلك فأكثروا وخبطوا العشواء، وليس في شئ من ذلك تعارض.
وقد بينا غلطهم في هذا الكتاب في كلامنا في باب دليل الخطاب، وذلك قوله عز وجل: وبالوالدين إحسانا وقال في موضع آخر إن الله يأمر بالعدل والاحسان وقال عليه السلام إن الله كتب الاحسان على كل شئ فكان أمره
تعالى بالاحسان إلى الوالدين غيره معارض للاحسان إلى سائر الناس وإلى البهائم المتملكة والمقتولة بل هو بعضه وداخل في جملته.
ومثل نهيه عليه السلام أن يزني أحدنا بحليلة جاره مع عموم قوله تعالى: * (ولا تقربوا الزنا فليس ذكره عليه السلام امرأ ة الجار معارضا لعموم النهي عن الزنى، بل هو بعضه.
فغلط قوم في هذا الباب فظنوا قوله عليه السلام في سائمة الغنم كذا، معارضا

(2/153)

لقوله في مكان آخر: في كل أربعين شاة شاة وليس كما ظنوا، بل الحديث الذي فيه ذكر السائمة هو بعض الحديث الآخر وداخل في عمومه، والزكاة واجبة في السائمة بالحديث الذي فيه ذكر السائمة وبالحديث الآخر معا والزكاة واجبة في غير السائمة بالحديث الآخر خاصة.
وكذلك غلط قوم أيضا فظنوا قوله تعالى: * (لا جناح عليكم إن طلقتم النساء ما لم تمسوهن أو تفرضوا لهن فريضة ومتعوهن على الموسع قدره وعلى المقتر قدره متاعا بالمعروف حقا على المحسنين) * معارضا لقوله تعالى: * (وللمطلقات متاع بالمعروف حقا على المتقين) * والآية الاولى بعض هذه وداخلة في جملتها كما قلنا في حديث السائمة ولا فرق.
وكذلك غلط قوم آخرون فظنوا قوله تعالى: * (والخيل والبغال والحمير لتركبوها وزينة وزينة معارضا لقوله تعالى: فكلوا مما في الارض حلالا طيبا ولقوله تعالى معارضا لقوله عز وجل حرمت عليكم الميتة والدم وليس كذلك على ما قدمنا قبل لانه ليس في شئ من النصوص التى ذكرنا نهى عمافى الاخر ليس في حديث السائمة نهى عن أن يزكى غير السائمة ولا أمر بها فحكمها مطلوب من غير حديث السائمة.
ولا في الامر بتمتيع المطلقة غير الممسوسة نهى عن تمتيع الممسوسة السائمة نهي عن أن يزكي غير السائمة، ولا أمر بها فحكمها مطلوب من غير حديث السائمة، ولا في الامر بتمتيع المطلقة غير المحسوسة نهي عن تمتيع الممسوسة،
ولا أمر به فحكمها مطلوب من موضع آخر، ولا في إخباره تعالى بأن خلق الخيل لتركب وزينة نهي عن أكلها وبيعها، ولا إباحة لهما فحكمها مطلوب من مكان آخر، ولا في تحريمه تعالى الدم المسفوح إخبارا بأن ما عدا المسفوح حلال، بل هو كله حرام بالآية الاخرى، كما قلنا إنه ليس في أمره تعالى بالاحسان إلى الآباء نهي عن الاحسان إلى غيرهم، ولا أمر به، فحكم الاحسان إلى غير الآباء مطلوب من مكان آخر، ومن فرق بين شئ من هذا الباب فقد تحكم بلا دليل وتكلم بالباطل من غير علم ولا هدى من الله تعالى.
قال علي: فهذا وجه ثان.
والوجه الثالث: أن يكون أحد النصين فيه أمر بعمل ما، معلق بكيفية ما، أو بزمان ما، أو على شخص ما، أو في مكان ما، ويكون في النص الآخر نهي عن عمل ما، بكيفية ما، أو في زمان ما، أو مكان ما، أو عدد ما،

(2/154)

أو عذر ما، ويكون في كل واحد من العملين المذكورين اللذين أمر بأحدهما ونهى عن الآخر شئ ما - يمكن أن يستثنى من الآخر، وذلك بأن يكون على ما وصفنا في كل نص من النصين المذكورين حكمان فصاعدا، فيكون بعض ما ذكر في أحد النصين عاما لبعض ما ذكر في النص الآخر، ولا شئ آخر معه، ويكون الحكم الثاني الذي في النص الثاني عاما أيضا لبعض ما ذكر في هذا النص الآخر، ولا شيئا آخر معه.
قال علي: وهذا من أدق ما يمكن أن يعترض أهل العلم من تأليف النصوص وأغمضه وأصعبه، ونحن نمثل من ذلك أمثلة تعين بحول الله وقوته على فهم هذا المكان اللطيف.
وليعلم طالب العلم والحريص عليه وجه العمل في ذلك إن شاء الله عز وجل، ولا حول ولا قوة إلا بالله العلي العظيم، وما وجدنا أحدا
قبلنا شغل باله في هذا المكان بالشغل الذي يستحقه هذا الباب، فإن الغلط والتناقض فيه يكثر جدا إلا من سدده الله بمنه ولطفه، لا إله إلا هو.
قال علي: فمن ذلك قول الله تعالى ولله على الناس حج البيت من استطاع إليه سبيلا) وقال عليه السلام: لا يحل لامرأة تؤمن بالله واليوم الآخر أن تسافر إلا مع زوج أو ذي محرم منها ففي الآية عموم الناس وإيجاب عمل خاص عليهم وهو السفر إلى مكان واحد نفسه بعينه من سائر الاماكن، وهو مكة أعزها الله، فاضبط هذا، وفي الحديث المذكور تخصيص بعض الناس وهم النساء، ونهيهن عن عمل عام وهو السفر جملة، لم يخص بذلك مكان دون مكان.
فاختلف الناس في كيفية استعمال هذين النصين.
فقالت طوائف منهم: معنى ذلك ولله على الناس حج البيت حاشا النساء اللواتي لا أزواج لهن ولا ذا محرم، فليس عليهم حج إذا سافرت إليه سفرا قدره كذا، فاستثنوا كما ترى النساء من الناس.
وقالت طوائف أخر: معنى ذلك لا يحل لامرأة تؤمن بالله واليوم الآخر أن تسافر إلا مع زوج أو ذي محرم، إلا أن يكون سفرا أمرت به كالحج أو ندبت إليه كالنظر في مالها، أو ألزمته كالتغريب، فإنها تسافر إليه دون زوج ودون

(2/155)

ذي محرم، فاستثنوا كما ترى الاسفار الواجبة والمندوب إليها من جملة الاسفار المباحة كلها، وأبقوا على كل سفر مباح غير واجب ولا مندوب إليه على عموم التحريم على النساء إلا مع زوج أو ذي محرم.
قال علي: لم يكن بيد كل طائفة من الطائفتين اللتين ذكرنا، إلا وصفها ترتيب مذهبها في استعمال النصين المذكورين فليس أحدهما أولى من الثاني فلا بد من طلب الدليل على صحة أحد الاستثناءين، وابتغاء البرهان على الواجب
منهما من مكان غيرهما.
قال علي: وأما نحن فإنما ملنا إلى استثناء الاسفار الواجبة والمندوب إليها من سائر الاسفار المباحة، وأوجبنا على المرأة السفر إلى الحج والعمرة الواجبتين، والتغريب، وأبحنا لها التطوع بالعمرة والحج، ومطالعة ما لها دون زوج ودون ذي محرم لقول رسول الله (ص): البكر بالبكر جلد مائة وتغريب سنة ولقوله عليه السلام: لا تمنعوا إماء الله مساجد الله فجاء النص كما ترى في النساء بأنه لا يحل منعهن عن المساجد، ومكة من المساجد فكان هذا النص أقل معاني من حديث النهي عن سفر النساء جملة فوجب أن يكون مستثنى منه ضرورة، وخرجنا إلى القسم الذي ذكرنا أولا، وإلا صار المانع لهن عاصيا لهذا الحديث، تاركا له بلا دليل.
قال علي: وقد احتج للاستثناء الثاني بعض القائلين به بحديث فيه أنه عليه السلام لما نهى عن أن تسافر المرأة إلا مع زوج أو ذي محرم قال له رجل من الانصار: يا رسول الله إني اكتتبت في غزوة كذا، قال علي: وهذا وإن امرأتي خرجت حاجة فقال عليه السلام: حج مع امرأتك قال على لا لحديث حجة عليهم لانه عليه السلام لم يلزمها الرجوع، ولا أوقع عليها النهي عن الحج، ولكنه عليه السلام أمر زوجها بالحج معها، فكل زوج أبى من الحج مع امرأته فهو عاص، ولا يسقط عنها لاجل معصيته فرض الحج، هذا نص الحديث الذي احتجوا به، وليس يفهم منه غير ذلك أصلا، لان الامر في هذا الحديث متوجه إلى الزوج لا إلى المرأة.
قال علي: ومن هذا النوع أمره عليه السلام بالانصات للخطبة، وفي الصلاة،

(2/156)

مع قوله تعالى: * (وإذا حييتم بتحية فحيوا بأحسن منهآ أو ردوها إن الله كان على كل شئ حسيبا) * الآية: فنظرنا في النصين المذكورين فوجدنا الانصات عاما لكل كلام، سلاما كان أو غيره، ووجدنا ذلك في وقت خاص وهو وقت الخطبة والصلاة، ووجدنا في النص الثاني إيجاب رد السلام وهو بعض الكلام في كل حالة على العموم.
فقال بعض العلماء: معنى ذلك أنصت إلا عن السلام الذي أمرت بإفشائه ورده في الخطبة، وقال بعضهم: رد السلام وسلم إلا أن تكون منصتا للخطبة أو في الصلاة.
قال علي: فليس أحد الاستثناءين أولى من الثاني، فلا بد من طلب الدليل من غير هذه الرتبة.
قال علي: وإنما صرنا إلى إيجاب السلام رد السلام وابتدائه في الخطبة دون الصلاة لان الصلاة قد ورد فيها نص بين بأنه عليه السلام، سلم عليه فيها فلم يرد بعد أن كان يرد، وأنه سئل عن ذلك فقال عليه السلام: إن الله يحدث من أمره ما يشاء وإنه أحدث ألا تكلموا في الصلاة أو كلاما هذا معناه.
قال علي: وليس امتناع رد السلام في الصلاة موجبا ألا يرد أيضا في الخطبة، لان الخطبة ليست صلاة، ولم يلزم فيها استقبال القبلة ولا شئ مما يلزم في الصلاة، وأما الخطبة فإنا نظرنا في أمرها فوجدنا المعهود، والاصل إباحة الكلام جملة، ثم جاء النهي عن الكلام في الخطبة، وجاء الامر برد السلام واجبا وإفشائه، فكان النهي عن الكلام زيادة على معهود الاصل، وشريعة واردة قد تيقنا لزومها، وكان رد السلام وإفشاؤه أقل معاني من النهي عن الكلام فوجب استثناؤه، فصرنا بهذا الترتيب الذي ذكرناه في القسم الاول آنفا.
قال علي: ومن ذلك أمره عليه السلام: من نام عن الصلاة أو نسيها أن يصليها إذا ذكرها، ونهيه عن الصلاة بعد العصر وبعد الصبح، وحين استواء الشمس، فقال بعض العلماء: معناه فليصلها إذا ذكرها إلا أن يكون وقتا
منهيا عن الصلاة فيها.
وقال آخرون: معناه لا تصلوا بعد العصر، ولا بعد الصبح ولا حين استواء الشمس، إلا أن تكون صلاة نمتم عنها أو نسيتموها أو أمرتم بها ندبا أو فرضا أو تعودتموها.

(2/157)

قال علي: فليس أحد الاستثناءين أولى من الثاني إلا ببرهان من غيرهما، ولكن العمل في ذلك أن يطلب البرهان على أصح العملين المذكورين من نص آخر غيرهما، فإن لم يوجد صبر إلى الاخذ بالزيادة، وبالله التوفيق.
قال علي: ومن هذا قول الله تعالى: * (يا بني إسرائيل اذكروا نعمتي التي أنعمت عليكم وأني فضلتكم على العالمين) * ومع قوله تعالى لنا: * (كنتم خير أمة أخرجت للناس فليس أحد النصين أولى بالاستثناء من الآخر، إلا بنص أو إجماع، لانه جائز أن يقول قائل: معناه: كنتم خير أمة أخرجت للناس إلا بني إسرائيل الذين فضلهم الله على العالمين، وجائز أن يقول قائل معناه: أني فضلتكم على العالمين إلا أمة محمد (ص) الذين هم خير أمة أخرجت للناس، فلابد من ترجيح أحد الاستثناءين على الآخر ببرهان آخر وإلا فليس أحدهما أولى من الثاني.
قال علي: فنظرنا فوجدنا قوله تعالى: وقد قام البرهان على أنه ليس على عمومه، لان الملائكة أفضل نهم بيقين، فوقفنا على هذا، ثم نظرنا قوله تعالى كنتم خير أمة أخر للناس لم يأت نص ولا إجماع بأنه ليس على ظاهره، لان الملائكة يدخلون في العالمين، وقد خرج من عموم ذلك الجن بالنصوص في ذلك، ولا يدخلون في الامم المخرجة للناس، فلما كان هذا النص لم يأت نص آخر ولا إجماع بأنه ليس على عمومه لم يجز لاحد بأن يخصه، فإذا لم يجز تخصيصه فالفرض الحمل له على عمومه، فإذا ذلك فرض، ولابد من أن نخص
أحد ذينك النصين من الآخر، ولم يجز تخصيص هذا، فقد وجب تخصيص الآخر ولابد، إذ لا بد من تخصيص أحدهما، وهذا برهان ضروري صحيح من الخبر الثابت: بأن مثلنا مع من قبلنا كمن أجر أجراء فعملوا إلى نصف النهار بقيراط قيراط، ثم أجر آخرين فعملوا إلى العصر بقيراط قيراط، ثم أجر آخرين فعملوا إلى الليل بقيراطين قيراطين قال عليه السلام: فأنتم أقل عملا وأكثر أجرا وبالله تعالى التوفيق.
قال علي: ونقول قطعا إنه لا بد ضرورة في كل ما كان هكذا، من دليل قائم بين البرهان على الصحيح من الاستثناءين والحق من الاستعمالين، لان الله تعالى قد تكفل بحفظ دينه فلو لم يكن ههنا دليل لائح، وبرهان واضح لكان ضمان الله

(2/158)

تعالى خائسا، وهذا كفر ممن أجازه، فصح أنه لا بد من وجوده لمن يسره الله تعالى لفهمه، وبالله تعالى التوفيق.
والوجه الرابع: أن يكون أحد النصين حاظرا لما أبيح في النص الآخر بأسره أي يكون أحدهما موجبا والآخر مسقطا لما وجب في هذا النص بأسره.
قال علي: فالواجب في هذا النوع أن ننظر إلى النص الموافق لما كنا عليه لو لم يرد واحد منهما فنتركه ونأخذ بالآخر، لا يجوز غير هذا أصلا وبرهان ذلك أننا على يقين من أننا قد كنا على ما في ذلك الحديث الموافق لمعهود الاصل، ثم لزمنا يقينا للعمل بالامر الوارد بخلاف ما كنا عليه بلا شك فقد صح عندنا يقينا إخراجنا عما كنا عليه، ثم لم يصح عندنا نسخ ذلك الامر الزائد الوارد بخلاف معهود الاصل، ولا يجوز لنا أن نترك يقينا بشك، ولا أن نخالف الحقيقة للظن، وقد نهى الله تعالى عن ذلك فقال: * (وما لهم به من علم إن يتبعون إلا الظن وإن الظن لا يغني من الحق شيئا) * وقال: * (وإن تطع أكثر من في الارض يضلوك عن سبيل الله إن يتبعون إلا الظن وإن هم إلا يخرصون) * وقال تعالى ذاما لقوم قالوا حاكمين بظنهم: * (وإذا قيل إن وعد الله حق والساعة لا ريب فيها قلتم ما ندري ما الساعة إن نظن إلا ظنا وما نحن بمستيقنين) * وقال رسول الله
(ص): فإن الظن أكذب الحديث.
ولا يحل أن يقال فيما صح وورد الامر به هذا منسوخ إلا بيقين، ولا يحل أن يترك أمر قد تيقن وروده خوفا أن يكون منسوخا، ولا أن يقول قائل: لعله منسوخ، وكيف ونحن على يقين مقطوع به من أن المخالف لمعهود الاصل هو الناسخ بلا شك ولا مرية عند الله تعالى، برهان ذلك ما قد ذكرناه آنفا من ضمان الله تعالى حفظ الشريعة والذكر المنزل، فلو جاز أن يكون ناسخ من الدين مشكلا بمنسوخ، حتى لا يدرى الناسخ من المنسوخ أصلا، لكان الدين غير محفوظ، والذكر مضيعا قد تلفت الحامق فيه، وحاش لله من هذا وقد صح بيقين لا إشكال فيه، نسخ الموافق لمعهود الاصل من النصين الناقل عن تلك الحال إذ ورد ذلك النص، فهذا يقين الذي أمر الله تعالى به وأقره، وأقام الحجة به وأثبت البرهان وجوبه، ومدعي خلاف هذا كاذب مقطوع بكذبه إذ لا برهان له على دعواه، إلا الظن، والله تعالى يقول قل هاتوا برهانكم إن: كنتم صادقين فصح أن من لا برهان له على صحة قوله فليس صادقا فيه أصلا،

(2/159)

وصح النص أن جميع دين الله تعالى، فإن البرهان قائم ظاهر فيه، وحرم القول بما عدا هذا، لانه ظن من قائله بإقراره على نفسه، وقد حرم الله تعالى القول بالظن، وأخبر أنه خلاف الحق، وأنه أكذب الحديث، فوجب القطع على كذب الظن في الدين كله.
وهذا أيضا برهان واضح في إبطال القول بالقياس، والتعليل والاستحسان فجميع المسائل الجزئيات إلى الشريعة، وفي جملة القول بكل ذلك، لان القول بكل ذلك ظن من قائله بلا شك، وبالله تعالى التوفيق.
ومن ذلك الحديث الوارد: في ألا يغتسل من الاكسال والحديث
الوارد في الغسل منه، فإن ترك الغسل منه موافق لمعهود الاصل، إذ الاصل أن لا غسل على أحد إلا أن يأمره الله تعالى بذلك، فلما جاء الامر بالغسل وإن لم ينزل، علمنا يقينا أن هذا الامر قد لزمنا، وأنه للحكم الاول بلا شك، ثم لا ندري، أنسخ بالحديث الذي فيه أن لا غسل على من أكسل أم لا، فلم يسعنا ترك ما أيقنا أننا أمرنا به إلا بيقين، ومن ذلك أمره عليه السلام ألا يشرب أحد قائما، وجاء حديث بأنه عليه السلام شرب قائما، فقلنا نحن على يقين من أنه كان الاصل أن يشرب كل أحد كما شاء من قيام أو قعود أو اضطجاع، ثم جاء النهي عن الشرب قائما، بلا شك، فكان مانعا مما كنا عليه من الاباحة السالفة.
ثم لا ندري أنسخ ذلك بالحديث الذي فيه إباحة الشرب قائما أم لا ؟ فلم يحل لاحد ترك ما قد تيقن أنه أمر به خوفا أن يكون منسوخا.
قال علي: فإن صح النسخ بيقين صرنا إليه، ولم نبال زائدا كان على معهود الاصل أم موافقا له، كما فعلنا في الوضوء مما مست النار، فإنه لولا أنه روى جابر: أنه كان آخر الامرين من رسول الله (ص) ترك الوضوء مما مست النار لاوجبنا الوضوء من كل ما مست النار، ولكن لما صح أنه منسوخ تركناه، وكذلك فعلنا في حديث أبي هريرة: من أدركه الصبح جنبا فقد أفطر لانه علمنا أنه موافق للحكم المنسوخ من ألا يأكل أحد ولا يشرب، ولا يطأ بعد أن ينام

(2/160)

فنسخ ذلك بالاباحة بيقين، فصرنا إلى الناسخ.
وكذلك أخذنا بالحديث الذي فيه إيجاب الوضوء من مس الفرج، لانه زائد على ما في حديث طلق من إسقاط الوضوء منه، لان حديث طلق موافق لمعهود الاصل.
وأما من تناقض فأخذ مرة بحديث قد ترك مثله في مكان آخر، وأخذ بضده فذو بنيان هار يوشك أن ينهار به في مخالفة ربه عز وجل في قوله تعالى يحلونه
عاما ويحرمو نه عاما قال علي: وإن أمدنا الله بعمر، وأيدنا بعون من عنده فسنجمع في النصوص التي ظاهرها التعارض كتبا كافية من غيرها إن شاء الله تعالى، ولا حول ولا قوة إلا به، فهذه الوجوه التي فيها بعض الغموض قد بيناها بتوفيق الله عز وجل، لا إله إلا هو.
قال علي: وها هنا وجه خامس، ظنه أهل الجهل تعارضا ولا تعارض فيه أصلا ولا إشكال، وذلك ورود حديث بحكم ما، في وجه ما وورود حديث آخر بحكم آخر في ذلك الوجه بعينه، فظنه قوم تعارضا وليس كذلك، ولكنهما جميعا مقبولان ومأخوذ بهما، ونحو ذلك ما روي عن النبي (ص) من طريق ابن مسعود: بالتطبيق في الركوع، وروي من طريق أبي حميد الاكف على الركب فهذا لا تعارض فيه، وكلا الامرين جائز، أي ذلك فعله المرء حسن.
قال علي: إلا أن يأتي أمر بأحد الوجهين فيكون حينئذ مانعا من الوجه الآخر، وقد جاء الامر بوضع الاكف على الركب، فصار مانعا من التطبيق على ما بينا من أخذ الزائد المتيقن في حال وروده، ومنعه ما كان مباحا قبل ذلك، وقد وجدنا أمرا ثابتا عن رسول الله (ص) بالاخذ بالركب، فخرج عن هذا الباب، وصح أن التطبيق منسوخ بيقين على ما جاء عن سعد إنا كنا نفعله ثم نهينا عنه، وأمرنا بالركب لكن من هذا الباب اغتساله (ص) بين وطئه المرأتين من نسائه رضي الله عنهن، وتركه الاغتسال بينهما حتى يغتسل من آخرهن غسلا واحدا.
فهذا كله مباح، وهذا إنما هو في الافعال منه عليه السلام لا في الاوامر المتدافعة، ومثل ذلك ما روي عن نهيه عليه السلام عن الجمع بين المرأة وعمتها

(2/161)

، والمرأة وخالتها، مع قوله تعالى، وقد ذكر ما حرم من النساء.
ثم قال تعالى
وأجل لكم ما وراء ذلكم فكان نهي النبي (ص) مضافا إلى ما نهى الله عنه في هذه الآية المذكورة، ومثل ما حرم الله تعالى على لسان نبيه (ص) من لحوم الحمر والسباع وذوات المخالب من الطير، مع قوله تعالى: * (قل لا أجد في مآ أوحي إلي محرما على طاعم يطعمه إلا أن يكون ميتة أو غير باغ ولا عاد فإن ربك غفور رحيم) * الآية.
فكان ما حرمه الله تعالى على لسان نبيه (ص) مضافا إلى ما في هذه الآية ومضموما معه، وكذلك ما روي عن مسحه عليه السلام برأسه ثلاثا واثنتين وواحدة، وعلى ناصيته وعمامته، وعلى عمامته فقط كل ذلك مضموم بعضه إلى بعض، وشرائع لازمة كلها، وقد سقط ههنا قوم أساؤوا النظر جدا، فقالوا: إن ذكر بعض ما قلنا في نص ما، وعدمه في نص آخر، دليل على سقوطه.
قال علي: وهذا إقدام عظيم، وإسقاط لجميع الشرائع، ويجب عليهم من هذا أن كل شريعة لم تذكر في كل آية وفي كل حديث هي ساقطة وهذا كفر مجرد، لانه لا فرق بين من قال لما قال الله تعالى: وأشهدوا إذا تبايعتم ولم يذكر الافتراق وقال عليه السلام: إذا اختلف المتبايعان فالقول ما قال البائع أو يترادان فلم يذكر الافتراق، دل ذلك على سقوط حكم الافتراق، وعلى تمام البيع دونه، فلا فرق بين هذا الكلام وبين من قال لما لم يذكر الله تعالى ورسوله عليه السلام في الآية المذكورة النهي عن بيع الغرر، وعن الملامسة والمنابذة، وعن بيع الخمر والخنازير، وجب أن يكون كل ذلك مباحا، ولما لم يذكر الله تعالى في قوله: قل لا أجد فيما أو حى إلى محرما على طاعم يطعمه الآية.
إن العذرة حرام، وإن الخمر حرام، وجب أن يكون حلالا، وهذا الكلام مع أنه كفر فهو ساقط جدا، لانه لا يلزم تكرير كل شريعة في كل حديث، ولو لزم ذلك لبطلت جميع شرائع الدين أولها عن آخرها، لانها غير مذكورة في كل آية ولا في كل حديث.
قال علي: ويبين صحة ما قلنا - من أنه لا تعارض بين شئ من نصوص القرآن
ونصوص كلام النبي (ص) وما نقل من أفعاله - قول الله عز وجل مخبرا عن رسوله عليه السلام: * (وما ينطق عن الهوى ئ إن هو إلا وحي يوحى) * وقوله تعالى: * (لقد كان لكم في رسول الله أسوة حسنة وقال تعالى ولو كان من عند غير الله

(2/162)

لوجدوا فيه اختلافا كثيرا) * فأخبر عز وجل أن كلام نبيه (ص) وحي من عنده، كالقرآن في أنه وحي، وفي أنه كل من عند الله عز وجل، وأخبرنا تعالى أنه راض عن أفعال نبيه (ص)، وأنه موفق لمراد ربه تعالى فيها لترغيبه عز وجل في الائتساء به عليه السلام، فلما صح أن كل ذلك من عند الله تعالى، ووجدناه تعالى قد أخبرنا أنه لا اختلاف فيما كان من عنده تعالى - صح أنه لا تعارض ولا اختلاف في شئ من القرآن والحديث الصحيح، وأنه كله متفق كما قلنا ضرورة، وبطل مذهب من أراد ضرب الحديث بعضه ببعض، أو ضرب الحديث بالقرآن، وصح أن ليس شئ من كل ذلك مخالفا لسائره، علمه من علمه، وجهله من جهله، إلا أن الذي ذكرنا من العمل هو القائم في بديهة العقل الذي يقود إليه مفهوم اللغة التي خوطبنا بها في القرآن والحديث، وبالله تعالى التوفيق، وكل ذلك كلفظة واحدة وخبر واحد موصول بعضه ببعض، ومضاف بعضه إلى بعض، ومبني بعضه على بعض، إما بعطف وإما باستثناء، وهذان الوجهان - نعني العطف والاستثناء - يوجبان الاخذ بالزائد أبدا.
وقد بين ذلك رسول الله (ص) - في حلة عطارد - إذ قال لعمر رضي الله عنه: إنما يلبس هذه من لا خلاق له ثم بعث إلى عمر حلة سيراء فأتاه عمر فقال: يا رسول الله أبعثت إلي هذه، وقد قلت في حلة عطارد ما قلت ؟ فقال عليه السلام: إني لم أبعثها إليك لتلبسها وفي بعض الاحاديث: إنما بعثتها إليك لتصيب بها حاجتك أو كلاما هذا معناه.
ففي هذا الحديث تعليم عظيم لاستعمال الاحاديث والنصوص والاخذ بها كلها، لانه (ص) أباح ملك الحلة من الحرير وبيعها وهبتها وكسوتها النساء، وأمر عمر أن يستثني من ذلك اللباس المذكور في حديث النهي فقط، وأن لا يتعدى ما أمر إلى غيره، وألا تعارض بين أحكامه عليه السلام قال علي: وفي هذا الحديث إبطال القياس، لان عمر رضي بين أحكامه عليه السلام الله عنه أراد أن يحمل الحكم الوارد في النهي عن اللباس على سائر وجوه الانتفاع به، فأخبره

(2/163)

رسول الله (ص) أن ذلك باطل، وفيه أيضا أن حكمه عليه السلام في عين ما حكم على جميع نوع تلك العين، لانه إنما وقع الكلام على حلة سيراء كان يبيعها عطارد، ثم أخبر عليه السلام أن ذلك حكم جار في كل حلة حرير.
وأخبر أن ذلك الحكم لا يتعدى إلى غير نوع اللباس، وهذا هو نص قولنا في عموم الحكم وإبطال القياس.
قال علي: وقد استعمل قوم بعض الوجوه الذي ذكرنا في غير موضعه، ونحن نوقف على ذلك ونرى منه طرفا ليتنبه الطالب للعلم على سائره إذا ما ورد عليه إن شاء الله عز وجل، وما توفيقي إلا بالله.
وذلك أننا قد قلنا باستعمال الحديثين إذا كان أحدهما أقل معاني من الآخر، بأن يستثنى الاقل من الاكثر، فيستعمل الاقل معاني على عمومه، ويستعمل الاكثر معاني - حاشا ما أخرجنا منه بالاستثناء المذكور - على ما بينا قبل - فورد حديث النبي (ص) فيه النهي عن استقبال القبلة واستدبارها لبول أو غائط، وورد حديث عن ابن عمر أنه أشرف على سطح فنظر إلى رسول الله (ص) قاعدا لحاجته على لبنتين وهو مستدبر القبلة.
قال علي: فقال قوم: نستبيح استدبار القبلة واستقبالها في البنيان، ونمنع
منه في الصحارى.
قال علي: وأخطؤوا من وجهين: أحدهما، تحكمهم في الفرق بين البنيان وغيره وليس في شئ من الحديثين نص ولا دليل على ذلك، بل وجدنا أبا أيوب الانصاري - وهو بعض رواة حديث النهي - قد أنكر ذلك في البيوت، فلو عكس عاكس فقال: بل يستباح ذلك في الصحارى ولا يستباح في البنيان، هل كان يكون بينهم وبينه فرق ؟ ومثل هذا في دين الله تعالى لا يستسله ولا يتمادى عليه - بعد أن يوقف عليه - ذو ورع، لقوله تعالى: * (ولا تقف ما ليس لك به علم إن السمع والبصر والفؤاد كل أولئك كان عنه مسؤولا) * مع آيات كثيرة تزجر عن ذلك وليس في حديث ابن عمر أن النبي (ص) كان في بنيان، بل قد وصفت عائشة

(2/164)

رضي الله عنها أنهم كانوا يأنفون من اتخاذ الكنف في البيوت، وأنهم كانوا يتبرزون خارج المنازل، والرواية الصحيحة أنه عليه السلام كان إذا أراد أن يتبرز أبعد، وليس لاحد أن يقول: إن ابن عمر إذا أشرف من السطح رآه في بنيان إلا كان متكهنا فهذا وجه.
والوجه الثاني: أنه حتى لو صح أنه عليه السلام كان في بنيان فليس في ذلك الحديث إلا الاستدبار وحده، فبأي شئ استحلوا استقبال القبلة بالغائط، ولا نص عندهم فيه ؟ وليس إذا نسخ أو خص بعض ما ذكر في الحديث وجب أن ينسخ أو يترك سائره، فإن قالوا: بل يترك سائره كانوا متحكمين في الدين، ومسقطين لشرائع الله تعالى بلا دليل، وسنستوعب الكلام في هذا الفصل في باب الخصوص أو النسخ من كتابنا هذا إن شاء الله عز وجل.
ولزمهم أيضا أن يقولوا: إن النبي (ص) لما نهى عن مهر البغي وحلوان الكاهن وثمن الكلب وكسب الحجام، ثم أباح كسب الحجام، أن يستباح حلوان الكاهن ومهر البغي وثمن الكلب،
لان كل ذلك مذكور في حديث واحد، وإلا كانوا متناقضين.
قال علي: ووجه العمل في هذين الحديثين، هو الاخذ بالزائد، وقد كان الاصل بلا شك أن يجلس كل أحد لحاجته كما يشاء، فحديث ابن عمر موافق لما كان الناس عليه قبل ورود النهي، ثم صار ذلك النهي رافعا لتلك الاباحة بيقين، ولا يقين عندنا أنسخ شئ من ذلك النهي أم لا ؟ فحرام أن نترك يقينا لشك، وأن نخالف حقيقة لظن، وليس لاحد أن يقول: إن حديث ابن عمر متأخر، إلا لكان لغيره، أن يقول بل حديث النهي هو المتأخر، لانه قد رواه سليمان، وإسلامه في سنة الخندق، وأبو هريرة وإسلامه بعد انقضاء فتح خيبر، إلا أن النهي شريعة واردة رافعة لما كان الناس عليه من إباحة ذلك بيقين، ولا يقين عندنا في أن الاباحة عادت بعد ارتفاعها، ولو صح أن حديث ابن عمر كان متأخرا ما كان فيه إلا رفع النهي عن استدبار القبلة فقط، وليبق استقبالها على التحريم.

(2/165)

فصل في تمام الكلام في تعارض النصوص قال علي: وذهب بعض أصحابنا إلى ترك الحديثين إذا كان أحدهما حاظرا والآخر مبيحا، أو كان أحدهما موجبا والآخر مسقطا.
قال: فيرجع حينئذ إلى ما كنا نكون عليه لو لم يرد ذانك الحديثان.
قال علي: وهذا خطأ من جهات، أحدها: أننا قد أيقنا أن الاحاديث لا تتعارض لما قد قدمنا من قوله تعالى: * (أفلا يتدبرون القرآن ولو كان من عند غير الله لوجدوا فيه اختلافا كثيرا) * مع إخباره تعالى أن كل ما قال نبيه (ص) فإنه وحي فبطل أن يكون في شئ من النصوص تعارض أصلا، وإذا بطل التعارض فقد بطل الحكم الذي يوجبه التعارض، إذ كل شئ بطل سببه فالمسبب من السبب
الباطل باطل بضرورة الحس والمشاهدة.
والثاني: أنهم يتركون كلا الخبرين والحق في أحدهما بلا شك، فإذا تركوهما جميعا فقد تركوا الحق يقينا في أحدهما، ولا يحل لاحد أن يترك الحق اليقين أصلا.
والثالث: أنهم لا يفعلون ذلك في الآيتين اللتين إحداهما حاظرة والاخرى مبيحة، أو إحداهما موجبة والثانية نافية، بل يأخذون بالحكم الزائد ويستثنون الاقل من الاكثر، وقد بينا فيما سلف أنه لا فرق بين وجوب ما جاء في القرآن، وبين وجوب ما جاء في كلام النبي (ص).
قال علي: كان حجتهم في ذلك أن قالوا إن أحد الخبرين ناسخ بلا شك، ولسنا نعلمه بعينه، فلما نعلمه لم يجز لنا أن نقدم عليه بغير علم فيدخل في قوله تعالى: ولا تقف ما ليس لك به علم الآية.
قال علي: وهذه الحجة فاسدة من وجهين، أحدهما: أنه يلزمهم مثل ذلك الآيتين وهم لا يفعلون ذلك.
والوجه الثاني: أنه لا يجوز أن يقال في خبر ولا آية: إن هذا منسوخ إلا بيقين.
قال علي: ويكفي من بطلان هذا الذي احتجوا به أننا على يقين من أن الحكم الزائد على معهود الاصل رافع لما كان الناس عليه قبل وروده، فهو الناسخ بلا شك، ونحن على شك من هل نسخ ذلك الحكم بحكم آخر يردنا إلى ما كنا عليه أو لا ؟

(2/166)

فحرام ترك اليقين للشكوك.
وبالله تعالى التوفيق.
قال علي: وقد اضطرب خاطر أبي بكر محمد بن داود رحمه الله إلى ما ذهبنا إليه إلا أنه رحمه الله اخترم قبل إنعام النظر في ذلك، وذلك أنه قال في كتاب الوصول والعمل في الخبرين المتعارضين كالعمل في الآيتين ولا فرق.
قال علي: وقال بعض أهل القياس: نأخذ بأشبه الخبرين بالكتاب والسنة.
قال علي: وهذا باطل، لانه ليس الذي ردوا إليه حكم هذين الخبرين أولى بأن يأخذ به من الخبرين المردودين إليه، بل النصوص كلها سواء في وجوب الاخذ بها، والطاعة لها، فإذ قد صح ذلك بيقين، فما الذي جعل بعضها مردودا وبعضها مردودا إليه، وما الذي أوجب أن يكون بعضها أصلا وبعضها فرعا، وبعضها حاكما وبعضها محكوما فيه ؟ فإن قال: الاختلاف الواقع في هذين هو الذي حط درجتهما إلى أن يعرضا على غيرهما.
قال علي: وهذه دعوى مفتقرة إلى برهان، لانه ليس الاختلاف موجبا لكونهما معروضين على غيرهما، لان الاختلاف باطل، فظنهم أنه اختلاف ظن فاسد يكذبه قول الله عز وجل: * (أفلا يتدبرون القرآن ولو كان من عند غير الله لوجدوا فيه اختلافا كثيرا) * فإذ قد أبطل الله تعالى الاختلاف الذي جعلوه سببا لعرض الحديثين على سنة أخرى أو آية أخرى، فقد وجب ضرورة أن يبطل مسببه الذي هو العرض، وهذا برهان ضروري، وبالله تعالى التوفيق قال علي: وإذا كانت النصوص كلها سواء في باب وجوب الاخذ بها، فلا يجوز تقوية أحدها بالآخر، وإنما ذلك من باب طيب النفس، وهذا هو الاستحسان الباطل وقد أنكره بعضهم على بعض.
قال علي: وقد رجح بعض أصحاب القياس أحد الخبرين على الآخر بترجيحات فاسدة، نذكرها إن شاء الله تعالى، ونبين غلطهم فيها بحول الله تعالى وقوته.
فمن ذلك أن قالوا: إن كان أحد الخبرين معمولا به قال علي: وهذا غير باطل لما نذكره إن شاء الله تعالى بعد هذا - في فصل فيه إبطال قوم من احتج بعمل أهل المدينة - إلا أننا نقول ها هنا جملة: لا يخلو الخبر

(2/167)

قبل أن يعمل به من أن يكون حقا واجبا أو باطلا، فإن كان حقا واجبا
لم يزده العمل به قوة، لانه لا يمكن أن يكون حق أحق من حق آخر في أنه حق، وإن كان باطلا فالباطل لا يحققه أن يعمل به.
قال علي: واحتج بعضهم في وجوب ترجيح أحد الخبرين على الآخر.
فقال: كما نرجح إحدى البينتين على الاخرى إذا تعارضتا مرة بالقرعة ومرة باليد.
قال علي: وهذا هو عكس الخطأ على الخطأ ولسنا نساعدهم على ترجيح بينة على أخرى لا بيد ولا بقرعة، لان ذلك لم يوجبه نص ولا إجماع.
وأيضا: فحتى لو صح ترجيح إحدى البينتين على الاخرى لما جاز ذلك في الحديثين، لان هذا قياس والقياس باطل، وأيضا فحتى لو صح ترجيح إحدى البينتين على الاخرى وكان القياس حقا، لكان ترجيح الحديثين أحدهما على الآخر لا يجوز لان الاختلاف في الحديثين باطل، والتعارض عنهما منفي بما ذكرنا من قوله تعالى ولو كان من عند غير الله لو جدوا فيه اختلافا كثيرا وبإخبار تعالى أن كلام نبيه (ص) وحي كله، وأما البينتان فالتعارض فيهما موجود، والاختلاف فيهما ممكن قال علي: وقالوا إن كان أحد الخبرين حاظرا والآخر مبيحا فإنما نأخذ بالحاظر وندع المبيح.
قال علي: وهذا خطأ لانه تحكم بلا برهان، ولو عكس عاكس فقال: بل نأخذ بالمبيح لقوله تعالى: وما جعل عليكم في الدين من حرج ولقوله تعالى يديد الله بكم اليسر ولا يريد بكم العسر ولقوله تعالى: يريد الله أن يخفف عنكم وخلق الانسان ضعيفا) * أما كان يكون قوله أقوى من قولهم ؟ ولكنا لا نقول ذلك، بل نقول: إن كل أمر من الله تعالى لنا فهو يسر، وهو رفع الحرج، وهو التخفيف، ولا يسر ولا تخفيف ولا رفع حرج أعظم من شئ أدى إلى الجنة ونجى من جهنم، وسواء كان حظرا أو إباحة، ولو أنه قتل الانفس والابناء والآباء قال علي: ويبطل ما قالوا أيضا بقوله عليه السلام: إذا نهيتكم عن شئ
فاجتنبوه وإذا أمرتكم بشئ فأتوا منه ما استطعتم.
قال علي: فأوجب عليه السلام من الفعل ما انتهت إليه الطاقة، ولم يفسح في

(2/168)

ترك شئ منه إلا ما خرج عن الاستطاعة، ووقع العجز عنه فقط، وقد ظن قوم أن هذا الحديث مؤكد للنهي عن الامر.
قال علي: وهذا ظن فاسد لان الاجتناب ترك، والترك لا يعجز عنه أحد، وأما العمل فهو حركة لهكلفة أو إمساك عما تقتضيه الطبيعة من الاكل والشرب، وفي ذلك تكلف، وربما يعجز المرء عن كثير منه، فكلفنا من ذلك كل ما انتهى إليه الوسع، ولم يسقط عنا منه شئ إلا لم يكن بنا طاقة على فعله، هذا نص الحديث لمن تأمله ولم يحله عن مفهوم لفظه، فصح بذلك التسوية بين الامر والنهي، وإيجاب الطاعة للحظر والاباحة على السواء، فليس الحاظر بأوكد من المبيح، ولا المبيح بأوكد من الحاظر.
قال علي: وقالوا: نرجح أيضا بأن يكون راوي أحد الخبرين أضبط وأتقن.
قال علي: هذا أيضا خطأ بما قد أبطلنا - فيما سلف من هذا الباب - قول من رام ترجيح الخبر بأن فلانا أعدل من فلان، فأغنى ذلك عن إعادته، ولكنا نقول ههنا: إن هذا الذي الذي قالوا دعوى لا برهان عليها من نص ولا إجماع وما كان كذلك فهو ساقط.
قال علي: وقالوا نرجح أحد الخبرين بأن يكون رواه جماعة، وروى الآخر واحد.
قال علي: وقد أبطلنا هذا - فيما سلف من هذا الباب - بأن القائلين بذلك قد تركوا ظاهر القرآن الذي نقله أهل الارض كلهم لخبر نقله واحد، ومثلنا ذلك بتحريمهم الجمع بين المرأة وعمتها، وقطعهم السارق في ربع دينار ولا يقطعونه
في أقل، ويرجمون المحصن ومثل هذا كثير، وبينا فيما خلا أن خبر الواحد وخبر الجماعة سواء في باب وجوب العمل بهما، وفي القطع بأنهما حق ولا فرق.
وقالوا: نرجح أحد الخبرين بأن يكون أحدهما قصد به بيان الحكم، والآخر لم يقصد به الحكم، ومثلوا ذلك بالنهي عن جلود السباع مع قوله عليه السلام: إذا دبغ الاهاب فقد طهر.
قال علي: أما هذا الترجيح فصحيح، لان الحديث إذا لم يقصد به بيان الحكم فلا إشكال فيه في أنه خلاف الذي قصد به بيان الحكم، وأما الحديثان

(2/169)

اللذان ذكروا فليسا واقعين تحت هذه الجملة التي ذكروا، بل كل واحد من الحديثين المذكورين فهو مقصود به بيان الحكم والتنظير الصحيح ههنا هو مثل أمره (ص)، بأن يكفن المحرم إذا مات في ثوبيه، وألا يمس طيبا ولا يغطي وجهه ولا رأسه، فهذا قصد به بيان حكم العمل في تكفين المحرم، فهو أولى من منع من ذلك بما روي من قوله (ص): إذا مات الانسان انقطع عمله إلا من ثلاث لان هذا الحديث لم يقصد به بيان حكم عملنا نحن فيمن مات من محرم أو غيره، وأيضا فحديث النهي عن جلود السباع لا يصح، ولو صح لكانت إذ دبغت جلودها يجب أن تستثنى من سائر الجلود السبعية التي لم تدبغ، لان المدبوغة منها أقل من غير المدبوغة.
وقالوا: ونرجح أحد الخبرين بأن يكون راوي أحدهما باشر الامر الذي حدث به بنفسه وراوي الآخر لم يباشره، فتكون رواية من باشر أولى، ومثلوا ذلك بالرواية عن ميمونة: نكحني رسول الله (ص) ونحن حلالان.
وبالرواية عن ابن عباس: نكح رسول الله (ص) ميمونة وهو محرم.
قال علي: وهذا ترجيح صحيح، لانا قد تيقنا أن من لم يحضر الخبر إنما نقله
غيره، ولا ندري عمن نقله، ولا تقوم الحجة بمجهول، ولا شك في أن كل أحد أعلم بما شاهد من أمر نفسه.
قال علي: إلا أن قائل هذا قد نسي نفسه فتناقض، وهدم ما بنى في قوله نرجح الخبر بأن يكون راويه أضبط وأتقن، وتركوا ذلك في هذا المكان، وقد قال الاكابر من أصحاب ابن عباس رحمة الله عليه - إذ حدثوا بحديث ميمونة المذكور وإنما رواه عنها يزيد بن الاصم - فقالوا: كلا لا نترك حديثا حدثناه البحر عبد الله بن العباس لحديث رواه أعرابي بوال على عقبيه.
قال علي: فإن كان كون أحد الرواة أعدل واجبا أن نترك له رواية من دونه في العدالة، فليتركوا ها هنا رواية يزيد بن الاصم لرواية ابن عباس، فلا خلاف عند من له أدنى مسكة عقل أن البون بين ابن عباس وبين يزيد بن الاصم، كما بين

(2/170)

السماء والارض، وإن كان لا معنى لذلك، فلا ترجحوا بكون أحد الراويين أعدل.
قال أبو محمد: ونسوا أنفسهم أيضا، فتركوا ما رجحوا به ها هنا من تغليب رواية من باشر على رواية من لم يباشر، في قول أنس: أنا سمعت رسول الله (ص) وركبتي تمس ركبته وأنا إلى جنبه رديف لابي طلحة، وهو عليه السلام يقول: لبيك عمرة وحجا، لبيك عمرة وحجا وفي قول البراء بن عازب إذ يقول: سألت رسول الله (ص) عن كيفية حجه فقال له رسول الله (ص): إني سقت الهدي وقرنت.
وفي قول حفصة أم المؤمنين له: لم تحل من عمرتك، فصدقها النبي (ص) في ذلك وبين عليها لم فعل ذلك، فتركوا ما سمع أنس بن مالك من لفظ رسول الله (ص)، وما أخبر به رسول الله (ص) عن نفسه، لكلام عن عائشة لم تدع أنها سمعته، وقد اضطرب عنها أيضا فيه، فروي عنها مثل ما قال أنس والبراء وحفصة رضي الله عن جميعهم، ولكلام عن جابر
لم يدع أنه سمعه، وهو مع ذلك أيضا يحتمل التأويل، وقد اضطرب عنه أيضا في ذلك ولا شك عند ذي عقل أنه عليه السلام أعلم بأمر نفسه من جابر وعائشة، وأن أنسا والبراء وحفصة - الذين ذكروا أنهم سمعوا من لفظه (ص) ذلك، وباشروه يقول ذلك - أيقن من جابر فيما لم يدع أنه سمعه، ولكن هكذا يكون من اعتقد قولا قبل أن يعتقد برهانه: * (أفلا يتدبرون القرآن ولو كان من عند غير الله لوجدوا فيه اختلافا كثيرا) *.
وقالوا: نرجح أحد الخبرين بأن يكون أحدهما قولا لم يختلف فيه، والآخر فعلا مختلفا فيه، ومثلوا ذلك برواية عثمان رضي الله عنه: لا ينكح المحرم ولا ينكح ولا يخطب، وبالرواية في نكاح ميمونة مرة بأنه عليه السلام كان حلالا، ومرة بأنه عليه السلام كان محرما.
قال علي: وهذا لا معنى له، لان العدل إذا روى شيئا قد بينا أنه لا يبطله خلاف من خالفه، ولا كثرة من خالفه، وليس العمل في الاخبار كدراهم قمار تلقى درهم بدرهم ويبقى الفضل للغالب، لكن خبر واحد يستثنى منه أخبار كثيرة،

(2/171)

ويستثنى هو من أخبار كثيرة، أو يؤخذ به إذا كان زائدا عليها، أو يؤخذ بها إن كانت زائدة عليه.
لان قائلها كلها وقائل ذلك واحد، أو فاعلها وفاعله، أو قائلها وفاعله، أو فاعلها وقائله واحد - وهو رسول الله (ص) - عن واحد هو الله عز وجل، وليس تكرار قوله بموجب منه ما لم يكن يجب لولا تكراره، وتركه تكرار ما لم يكرر لا يخرج ما لم يكرر عن وجوب الطاعة له، وإذا قال القول مرة واحدة فقد لزم فرضا كما لو كرره ألف مرة ولا مزيد، وإذا فعل الفعل مرة واحدة فالفضل في الائتساء به عليه السلام فيه، كما لو فعله ألف مرة ولا مزيد ولا فرق.
ولم يخص الله تعالى إذا أمرنا بطاعة رسوله (ص) فيما كرر دون ما لم يكرر، بل ألزمنا الطاعة لامره، وأمره مرة يسمى أمرا كما لو كرره ألف مرة، كل ذلك يقع عليه اسم أمر، ولا خص لنا تعالى إذا حضنا على الائتساء بنبيه (ص) ما فعله مرات دون ما فعله مرة، ولا ما فعله مرة دون ما فعله مرات، بل إذا فعل عليه السلام الفعل مرة فقد وقع عليه اسم أنه فعله ألف ألف مرة، كل ذلك يقع عليه اسم فعل، ومن قال غير هذا فقد تعدى حدود الله عز وجل، وشرع ما لم يأذن به الله عز وجل، وقفا ما لا علم له به، واستحق اسم الظلم والوعيد وبالله تعالى نعتصم.
ونسأل أيضا من أتى بهذا الهوس فنقول له: إذا سقط عندك ما صح أن رسول الله (ص) فعله مرة ثم لم يفعله بعدها، ولا نهى عنه بأنه لم يعد إليه، فما تقول فيما صح أنه عليه السلام فعله مرتين، ثم لم يعد إليه ولا نهى عنه ؟ فإن تركه من أجل ترك العود، سألناه عما فعله ثلاث مرات ثم لم يعد إليه ولا نزال نزيده مرة بعد مرة حتى يبدو سخف قوله إلى قول إلى كل ذي فهم، أو يترك قوله الفاسد ويرجع إلى الحق.
قال علي: وإنما أخذنا بالمنع من نكاح المحرم برواية عثمان رضي الله عنه لانها زائدة على معهود الاصل، لان الاصل إباحة النكاح على كل حال بقوله فانكحوا ما طاب لكم من النساء فجا النهي من طريق عثمان من أن ينكح المحرم فتيقنا ارتفاع الحالة الاولى بلا شك، واستثنينا النهي حالة الاحرام عن النكاح من جملة العموم بإباحة النكاح، وشككنا هل نسخ هذا النهي بعد وجوبه أو لا ؟ فلم يجز لاحد

(2/172)

ترك ما أيقن وجوبه بظن لم يصح، فصح يقينا لا مرية فيه أن حكم حديث ابن عباس في نكاح ميمونة قد نسخ وبطل بلا شك، ومن ادعى عود المنسوخ وبطلان الناسخ فقد كذب وأفك.
ثم حتى لو شككنا هل نسخ هذا النهي بعد وجوبه أو لا ؟ لم يجز لاحد ترك ما أيقن وجوبه بظن ولم يصح، وحتى ولو صح قول ابن عباس أنه نكحها وهو محرم - دون أن تخبر ميمونة رضوان الله عليها بخلاف ذلك، بل لو وافقته ميمونة على أنه عليه السلام نكحها وهو محرم - لما وجب بذلك ترك ما قد تيقناه من النهي عن نكاح المحرم الناسخ للاباحة المتقدمة لامر لا ندري أقبله كان أم بعده، وترك اليقين للشك وتغليب الظن على الحقيقة باطل وحرام لا يحل وهذا ما لا يخيل على ذي لب، وبالله تعالى التوفيق.
وأيضا فحتى لو صح أن نكاحه عليه السلام ميمونة رضي الله عنها كان حرما وأنه كان بعد نهيه عن نكاح المحرم - لما كان ذلك مبيحا لانكاح المحرم غيره، ولا لخطبته على نفسه، وعلى غيره، ولكان نكاح المحرم حينئذ منسوخا مستثنى من النهي الوارد عن نكاحه وإنكاحه وخطبته، ولكان باقي الحديث واجبا لازما لا يحل مخالفته، وهذه كلها وجوه لائحة واضحة، والحمد لله رب العالمين.
وقالوا: نرجح أحد الخبرين، بأن يكون أحدهما اختلف على راويه فيه، والآخر لم يختلفوا على راويه فيه، ومثلوا ذلك بحديث ابن عمر، فإن زادت الابل على عشرين ومائة ففيها ثلاث بنات لبون، وبحديث علي فإن زادت الابل على عشرين ومائة واحدة، ففي كل أربعين بنت لبون وفي خمسين حقة.
قال علي: وهذا بين ليس من أجل الاختلاف - فقد أبطلنا ذلك في الفصل الذي قبل هذا - ولكن لان حديث ابن عمر هو الزائد حكما على حديث علي رضي الله عنهما.
وقالوا أيضا: نرجح أحد الخبرين بأن يكون أحدهما قد قيل فيه إنه من كلام الراوي، ولم يقل ذلك في الآخر، فأخذ بالذي لم يقل ذلك فيه، ومثلوا بحديث عتق الشقص الذي أحدهما من طريق ابن عمر دون أن يكون فيه ذكر الاستسعاء.
والآخر من طريق أبي هريرة وفيه ذكر الاستسعاء.
قالوا وقد قيل: إن

(2/173)

الاستسعاء من لفظ سعيد بن أبي عروبة، لان شعبة وهماما روياه عن قتادة ولم يذكر ذلك فيه، وقد قيل إنه من لفظ قتادة.
قال علي: وهذا خطأ قد تابع سعيدا - على ذكر الاستسعاء - جرين بن حازم الازدي، وأبان بن يزيد العطار، ويزيد بن زريع، وحجاج بن حجاج، وموسى بن خلف كلهم لم يذكر فيه الاستسعاء عن قتادة مسندا إلى النبي (ص)، فالاخذ بالاستسعاء واجب لا يجوز تركه، لانه حكم زائد ثابت، وليس في حديث ابن عمر ما يضاده ولا ينافيه، وإنما فيه: فقد عتق منه ما عتق ولا يصح ما زاد فيه بعضهم من قوله: وقد رق ما رق ولا أتى ذلك من طرق تصح أصلا.
قال علي: وتناقض في هذا الخبر أصحاب مالك وأصحاب أبي حنيفة تناقضا فاحشا، فجعل أصحاب أبي حنيفة ذكره عليه السلام السائمة مسقطا للزكاة عما في حديث الآخر من عموم الزكاة في جميع الغنم، ولم يجعلوا قوله عليه السلام في حديث ابن عمر: فقد عتق منه ما عتق موجبا لا رقاق سائره، وقد كان يجب أن يطلبوا لقوله عليه السلام: فقد عتق منه ما عتق فائدة تنبئ أن ما لم يعتق منه لم يعتق كما قالوا في السائمة، ولم يجعل أصحاب مالك ذكر السائمة مسقطا للزكاة في غير السائمة بالعموم الذي في حديث ابن عمر في ذكره الغنم، وجعلوا قوله عليه السلام: فقد عتقوا منه ما عتق مسقطا لعتق باقيه المذكور في حديث أبي هريرة بالاستسعاء.
وقالوا: نرجح أحد الخبرين، بأن يكون أحدهما اجتمع فيه الامر والفعل، وانفرد الآخر بأحدهما، فيكون الذي اجتمعا فيه أولى، ومثلوا ذلك بما روي من أنه عليه السلام سعى وأمر بالسعي بين الصفا والمروة، وبما روي من قوله عليه السلام: الحج عرفة.
قال علي: وهذا لا معنى له، لان الحديث الذي فيه إيجاب السعي إنما صح من طريق أبي موسى، وهو زائد على ما روي من أن الحج عرفة، فوجب الاخذ بالشريعة الزائدة، وليس في حديث: الحج عرفة ما يمنع من وجوب الاحرام والسعي بين الصفا والمروة والوقوف بمزدلفة.
قال علي: وقد تناقضوا ههنا فأوجبوا السعي فرضا، ولم يسقطوا وجوبه، لما روي من أن الحج عرفة ولم يوجبوا الوقوف بمزدلفة، وذكر الله عز وجل فيها، وقد

(2/174)

جاء النص الصحيح من القرآن والسنة بإيجاب ذلك فرضا، فأما القرآن فقوله تعالى فإذا أفضتم من عرفات فاذكر والله عند المشعر الحرام وأما السنة فقوله عليه السلام لعروة بن مضرس: من أدرك الصلاة ههنا - يعني بمزدلفة - مع الناس والامام فقد أدرك، وإلا فلم يدرك أو كما قال عليه السلام، وتحكم أصحاب التقليد وأهل القياس أكثر من أن يحصيه إلا خالقهم الذي أحصى عدد القطر وورق الشجر ومكايل البحار، لا إله إلا وقالوا: نرجح أحد الخبرين بأن يوافقه عمل أهل المدينة.
قال علي: وهذا هو باطل، وقد أفردنا له فصلا بعد كلامنا هذا في هذا الباب وبالله تعالى التوفيق، ومثلوا ذلك بأخبار رويت في الاذان والاقامة.
قال علي: ولا يصح في ذلك خبر مسند إلا حديث أنس بن مالك رضوان الله عليه: أمر بلال أن يشفع الاذان ويوتر الاقامة وبه نأخذ.
وقالوا: نرجح أحد الخبرين بأن يكون أحدهما قد علق الحكم فيه بالاسم، ويكون الآخر قد علق الحكم فيه بالمعنى، فيكون الذي علق الحكم فيه بالمعنى أولى.
قال علي: وهذا لا معنى له، لانها دعوى بلا برهان، وإذ لو عارضهم معارض فقال: بل الذي علق فيه الحكم بالاسم أولى، لما انفصلوا منه، ومثلوا ذلك
بقوله عليه السلام: من بدل دينه فاقتلوه مع نهيه عليه السلام عن قتل النساء.
قال علي: وإنما أخذنا بقتل النساء المرتدات، لان النهي عن قتل النساء عموم، والامر بقتل من غير دينه مخصوص من ذلك العموم، على ما قدمنا قبل من استثناء الاقل معاني من الاكثر معاني، وأيضا فقد اتفقت الامة على أن نهيه عليه السلام عن قتل النساء ليس على ظاهره، واتفقوا أنها إن زنت وهي محصنة أنها تقتل، وإن قتلت مسلما أنها تقتل، وأيضا فإن نهيه عليه السلام عن قتل النساء، إنما هو داخل في جملة قوله: دماؤكم عليكم حرام فهو بعض تلك الجملة واستثنى كل من ورد أمر بإيجاب قتله أو إباحته من باغ أو شارب خمر بعد أن حد فيها ثلاثا، أو زان محصن، أو قاتل عمدا أو مرتد، وصح أن النهي عن قتل النساء إنما هو من الاسارى من أهل دار الحرب.
وقالوا: نرجح أحد الخبرين بأن يكون أحدهما منصوصا بنسبته إلى

(2/175)

النبي (ص)، والآخر إنما ينسب إلى النبي (ص) استدلالا.
قال علي: وهذا لا إشكال فيه، ولا يجوز أن يؤخد بشئ لم ينص عليه أنه عن النبي (ص) - أو يوقن بأنه عنه ببرهان لا يحتمل إلا وجها واحدا، ولا يجوز أن يكون عن غيره - إلا أن يكون إجماع في شئ ما، فيؤخذ به، والاجماع أيضا راجع إلى التوقف منه عليه السلام، لا بد من ذلك.
قال علي: ومثلوا ذلك بالتشهد المروي عن عمر رضي الله عنه، أنه كان يعلمه الناس وهو على المنبر، وبالتشهد المروي عن ابن عباس وعائشة وأبي موسى وابن مسعود مسندا إلى النبي (ص).
قال علي: وليس في تعليم عمر - رضي الله عنه - الناس التشهد على المنبر ما يدل على أنه عن النبي (ص)، وقد نهى عمر رضوان الله عليه وهو على المنبر
عن المغالاة في مهور النساء، وعلم الناس ذلك، ولا شك عند أحد في أن نهيه عن ذلك ليس عن النبي (ص)، وأن ذلك من اجتهاد عمر فقط، وقد أقر رحمه الله بذلك في ذلك الوقت، ورجع عن النهي عنه، إذ ذكر أن نهيه مخالف لما في القرآن، وأما التشهدات المروية عن ابن عباس، وعائشة وابن مسعود، وأبي موسى رضوان الله عليهم، فهي التي لا يحل تعديها لصحة سندها إلى النبي (ص)، وقد خالف تشهد عمر - الذي علمه الناس على المنبر - ابنه عبد الله، وابن مسعود وابن عباس وعائشة، وغيرهم من الصحابة رضوان الله عليهم، وقد شهدوه يخطب به، وغاب عنهم من أنه حجة إجماعية ما ادعى هؤلاء لانفسهم من فهمه، ومن أنه يغيب عنهم، وهذا كما نرى.
وقالوا: ونرجح أحد الخبرين بأن يكون أحدهما قد ثبت فيه الخصوص، والآخر لم يثبت فيه الخصوص، فغلب الذي لم يثبت فيه الخصوص، على الذي ثبت فيه، ومثلوا ذلك بآية النهي عن الجمع بين الاختين مع الآية التي فيها إباحة ذلك بملك اليمين.
قال علي: الآية التي فيها إباحة ملك اليمين، أكثر معاني من الآيات التي فيها النهي عن وطئ الحريمة بنسب أو صهر، ومن التي فيها النهي عن الجمع بين الاختين، والام وابنتها، والمرأة المشتركة، ووطئ الحائض والصائمة والمحرمة

(2/176)

والزانية، ووطئ الذكور المماليك، والبهائم المملوكة والمشتركة، فوجب استثناء كل ذلك، لانه أقل معاني مما أبيح بملك اليمين، فخرج كل ما ذكرنا بالتحريم، وتبقى الآية المسلمة التي ليس فيها شئ من الصفات التي ذكرنا على الاباحة، وكذلك الآية التي فيها: فانكحوا ما طاب لكم من النساء أكثر معاني من الآيات التي ذكرنا، فوجب استثناء كل ذلك بالتحريم، لانه أقل معاني مما أبيح بالنكاح،
فنكون على يقين من استعمالنا جميع النصوص الواردة، وأننا لم نخالف منها شيئا ولا تناقضنا في تخصيص ما خصصنا، واستثنائنا ما استثنينا، وبالله تعالى التوفيق.
وقالوا: ونرجح أحد الخبرين بأن يكون أحدهما ورد جوابا، والآخر ورد ابتداء، فنغلب الذي ورد جوابا على الذي ورد ابتداء.
قال علي: هذا خطأ، لانه قبل كل شئ تحكم بلا برهان، والبرهان أيضا على بطلان هذا الحكم قائم، وذلك أن رسول الله (ص) بعث معلما، وقد سئل عن شئ فأجاب عن أشياء كثيرة، وقد سئل عن شحوم الميتة فأجاب عليه السلام عنها ولعن اليهود، ونهى أيضا في ذلك الحديث عن بيع ما حرم من الميتات، ولم يكن سئل عن كل ذلك، ومثل هذا كثير، ولا فرق بين ما ورد من قوله عليه السلام جوابا، وبين ما ورد ابتداء، وكل ذلك محمول على عمومه، وعلى ما فهم من لفظه لا يحل أن يقتصر به على بعض ما يقع عليه ذلك اللفظ دون بعض، إلا بنص أو إجماع، وكذلك القول فيما ورد من القرآن جوابا عن سؤال متقدم، وقد سئل عن اليتامى فأجاب تعالى فيهم، ثم قال عز وجل وإن خفتم ألا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء فأخبرهم عن النساء زائدا على ما سألوا عنه.
قالوا: ونرجح أحد الخبرين بأن يكون أحدهما من رواية من يختص بذلك المعنى، والآخر برواية من لا يختص به، ومثلوا ذلك برواية عائشة رضي الله عنها في الغسل من الاكسال على خبر من روى أن لا غسل منه.
قال علي: وهذا باطل، لان الراوين أن لا غسل منه مختصون بالوطئ لنسائهم كاختصاص النساء ولا فرق - ولان كل عالم نفر للتفقه فهو مختص بالسؤال عن

(2/177)

الحيض كسؤال المرأة عنه ولا فرق، وحرص العالم على أن يتعلم كحرص الممتحن
بالنازلة التي يسأل عنها ولا فرق، وإنما أوجبنا الغسل من الاكسال لحديث أبي هريرة لانه زائد على سائر الاحاديث، لان الاصل أن لا غسل على أحد، وجاء حديث أبي هريرة بإيجاب الغسل، فكان شريعة واردة زائدة بيقين، ثم لم يصح أنها نسخت، ولو لم يكن في ذلك إلا حديث عائشة رضي الله عنها لما وجب به الغسل، لانه ليس فيه إلا: فعلت أنا ورسول الله (ص) فاغتسلنا.
وليس في هذا الحديث إيجاب الغسل، وإنما فيه أن الغسل فضل فقط.
وقد روي وصح أنه عليه السلام كان ربما اغتسل بين كل وطأتين وليس ذلك واجبا، فلو لم يكن هنا إلا قول عائشة رضي الله عنها لكان اغتساله عليه السلام من الاكسال كاغتساله بين كل وطأتين ولا فرق، وإنما هو عمل يؤجر من ائتسى به عليه السلام، ولا يأثم من لم يفعله غير راغب عنه، وبالله تعالى التوفيق.
وقالوا: نرجح أحد الخبرين على الآخر، بأن يكون أحد المختلفين استعمل كل واحد من الخبرين في موضع الخلاف، فيكون أولى ممن لا يستعملها، ومثلوا ذلك بقوله (ص): كل امرأة نكحت بغير إذن وليها فنكاحها باطل مع قوله عليه السلام: الايم أحق بنفسها من وليها.
قال علي: وهذا الذي ذكروا لا معنى له، بوجه من الوجوه هو كلام ساقط زائف، لانه ليس عمل أحد الخصمين حجة على الآخر، إلا أن يأتي ببرهان يصحح عمله، وأما الحديثان اللذان ذكروا فإنما حملناهما على ظاهرهما فأبطلنا نكاح كل امرأة نكحت بغير إذن مواليها ثيبا كانت أو بكرا، على عموم الحديث.
وظاهر لفظه المفهوم منه في بطلان نكاحها بغير إذنهم، وهو الذي لا يحل لاحد تعديه، وقلنا الايم أحق بنفسها من وليها في اختيار نكاح من شاءت، والاذن فيه أورده فلا اعتراض لوليها في ذلك عليها، ولا على كل بالغ من بكر - ذات أب أو يتيمة - بأحاديث أخر وآي مضافة بعضها إلى بعض، فاستثنينا الانكاح
وحده وهو المنصوص عليه من سائر أحوالها، لانه الاخص فاستثني من الاعم، وكانت أحق بنفسها في سائر أمورها كلها من وليها حاشا عقد الانكاح وحده، وهذا هو لفظ الحديثين نصا بلا مزيد.

(2/178)

وقالوا: نرجح أحد الخبرين بأن يكون أحدهما يعضده قول الائمة، والآخر يعضده قول غيرهم، فيكون الذي أيده قول الائمة أولى، ومثلوا لذلك بالتكبير في العيدين سبعا في الاولى، وخمسا في الثانية، وبما روي من طريق حذيفة من تكبير ثلاث في الاولى قبل القراءة، وأربع في الثانية بعد القراءة.
قال علي: وهذا لا معنى له، لما قد أبطلناه في باب إبطال الاحتجاج بعمل أهل المدينة من هذا الباب، وبما قد أبطلناه من القول بالتقليد في باب التقليد من هذا الكتاب، وإنما أخذنا بتكبير سبع وخمس، لانه فعل في الخير زائد وذكر لله تعالى ولان الخبر المروي في ذلك لا بأس به.
وأما خبر حذيفة فليس يقوم بسنده حجة لما سنبينه في أمر موضعه من الكلام في أشخاص الاحاديث إن شاء الله.
وقالوا: نرجح أحد الخبرين بأن يكون يميل إليه الاكثر من الناس.
قال علي: وهذا لا معنى له، لما سنبينه في باب الاجماع من هذا الكتاب إن شاء الله تعالى، ولان كثرة القائلين بالقول لا تصحح ما لم يكن صحيحا قبل أن يقولوا به، وقلة القائلين بالقول لا تبطل ما كان حقا قبل أن يقول به أحد، وقد بينا هذا جدا في باب إبطال قول من رجح الخبر بعمل أهل المدينة في آخر هذا الباب، وأيضا فإن القول قد يكثر القائلون به بعد أن كانوا قليلا، ويقلون بعد أن كانوا كثيرا، فقد كان جميع أهل الاندلس على مذهب الاوزاعي رحمه الله، ثم رجعوا إلى مذهب مالك، وقد كان جمهور أهل إفريقية ومصر على مذهب
أبي حنيفة، وكذلك أهل العراق، ثم غلب على إفريقية مذهب مالك، وعلى مصر والعراق مذهب الشافعي، فيلزم على هذا أن القول إذا كثر قائلوه صار حقا، وإذا قلوا - كما ذكرنا - عاد باطلا، وهذا هو الهذيان نفسه.
وقد احتج نصراني على مسلم بكثرة أهل القسطنطينية، وأنهم لم يكونوا لتجتمع تلك الاعداد على باطل، وهذا لا يلزم لمن رجح الاقوال بالكثرة، ونحن نبرأ إلى الله تعالى من هذا القول، بل الحق حق وإن لم يقل به أحد، والباطل باطل ولو اتفق عليه جميع أهل الارض.
قال علي: ويكفي من كشف غمة من اغتر بالكثرة من أن نقول له: لا تغتر بكثرة من

(2/179)

ترى من أصحاب المذاهب، فإنما هم ثلاثة رجال فقط: مالك والشافعي وأبو حنيفة، ولا مزيد فقد حصلنا من كل ما نرى على ثلاثة رجال فقط، وبالله تعالى التوفيق.
وهم يخالفون هذا كثيرا، لانهم أخذوا بقول زيد في إبطال الرد على ذوي الارحام، وتركوا قول عمر، وعثمان، وعائشة، وابن مسعود، وابن عباس رضي الله عنهم أجمعين في ذلك.
وأخذوا بقول من قال: إن القرء هو الطهر، وإنما قال به نحو ثلاثة من الصحابة، والجمهور على أنه الحيض، وقد ترك أيضا، أصحاب أبي حنيفة قول الجمهور في أشياء كثيرة.
وقالوا: نرجح أحد الخبرين بأن يعضد أحدهما خبر مرسل قال علي: وهذا لا معنى له، لان المرسل في نفسه لا تجب به حجة، فكيف يؤيد غيره ما لا يقوم بنفسه ؟.
وقالوا: نرجح أحد الخبرين، بأن يكون راوي أحدهما أشد تقصيا للحديث، ومثلوا ذلك بحديث جابر، يعني الحديث الطويل في الحج.
قال علي: هذا لا معنى له، لان من حفظ أشياء كثيرة فليس ذلك بمانع أن
يحفظ غيره بعض ما غاب عنه، مما جرى في تلك الاشياء التي حفظ أكثرها، وقد سمع أنس، والبراء، وحفصة من فم النبي (ص) في تلك الحجة ما لم يسمع جابر، وثقفوا ما لم يثقفه جابر، فالواجب قبول الزيادة التي عند هؤلاء على ما عند جابر، وقبول الزيادة التي عند جابر على ما عند هؤلاء، فنأخذ بروايتهم كلها ولا نترك منها شيئا، وكلهم عدل صادق، وهذا الذي لا يجوز غيره.
وقالوا: نرجح أحد النصين، بأن يكون أحدهما مكشوفا، ويكون الآخر فيه حذف، فنأخذ بالمكشوف، ومثلوا ذلك بقوله تعالى: وأتموا الحج والعمرة لله مع قوله تعالى: فإن أحصر تم فما استيسر من الهدى.
قالوا: لان هذه الاخيرة فيها حذف، كأنه قال تعالى: فإن أحصرتم فأحللتم.
قال علي: وهذا الذي ذكروا خطأ، لان آية الاحصار أخص من آية الاتمام، لان المحصرين هم بعض المعتمرين والحجاج، فواجب ضرورة أن يستثنوا

(2/180)

منهم، مع ما روي عن النبي (ص) في ذلك من قوله عليه السلام: من كسر أو عرج فقد حل والحذف الذي ذكروا لا يعتد به إلا جاهل لان ما تيقن فقد يحذف في كلام العرب كثيرا، عن ذلك قوله تعالى: وإن كنتم من مرضى أو على سفر أو جاء أحد منكم من الغائظ أو لامستم النساء فلم تجدوا ماء مسافرا لا يوجب عليه وضوءا إلا أن يحدث ومن ذلك قوله تعالى (ذلك كقارة لايمانكم إذا حلفتم) لا يختلف مسلمان في لان في هذه الآية خذفا وأن معناه ذا حلفتم فحنثتم، أو أردتم الحنث، كلا المعنيين قد قال به قوم، لان الحلف لا يوجب كفارة إلا بالحنث أو بإرادته.
ومن ذلك قوله عز وجل: أن اضرب بعصاك الحجر فانبجست منه) وأن اضرب بعصاك البحر فانفلق لا خلاف عند ذي عقل في أن في كلتا الآيتين حذفا، وأنه كأنه تعالى قال: فضرب فانفلق، وضربت فانبسجت، فمثل هذا الحذف
لا يتعلل به - في كلام الله تعالى، وفي كلام رسوله (ص)، وفي كلام كل متكلم - إلا جاهل مظلم الجهل لا علم له بمواقع اللغة وهو كالمذكور الذي لم يحذف سواء بسواء.
ومن ذلك أيضا قوله: * (كل من عليها فان) *، ونحن نقول في كل وقت قال تعالى، وقال عليه السلام، ولا يذكر اسم الله تعالى في ذلك، ولا اسم نبيه (ص)، اكتفاء منا بفهم السامع، وأن ذلك لا يخيل عليه البتة وكذلك قال تعالى حتى توارت الحجاب: ولم يذكر الشمس اكتفاء بأن السامع قد علم المراد ضرورة.
وقالوا: نرجح أحد الخبرين بأن يكون أحدهما ورد في لفظه حكمه، والآخر لم يرد في لفظه حكمه، ومثلوا ذلك بقوله تعالى: * (خذ من أموالهم صدقة وقوله عليه السلام: أن عليهم صدقة تؤخذ من أغنيائهم وقوله عليه السلام: رفع القلم عن ثلاث فذكر الصبي حتى يحتلم: والمجنون حتى يفيق.
قال علي: ليس في قوله عليه السلام: ورفع القلم عن ثلاث ما يوجب سقوط

(2/181)

الحقوق عن أموالهم، وإنما فيه سقوط العبادات عن أبدانهم، وقد قالوا بإخراج الديات والاروش وزكاة ما خرج من الارض من مال الصبي والمجنون، وهو داخل في جملة الاغنياء وأسقطوا عنه زكاة الناض تحكما بلا برهان، فهلا قاسوا وجوب زكاة الناض عليه بوجوب زكاة ما أخرجت ثماره، عليه وبوجوب زكاة الفطر عليه ؟ وهم يدينون الله تعالى بالقياس، ويعصون له أوامر الله تعالى وأوامر رسوله (ص)، ولكن هكذا يتناقض من اتبع السبل فتفرقت بهم عن سبيل الله.
وقالوا: نرجح أحد النصين بأن يكون مؤثرا في الحكم، والآخر غير مؤثر، ومثلوا ذلك بالاختلاف في زوج بريرة أحرا كان أم عبدا.
قال علي: وهذا لا يعقل، لان التأثير الذي ذكروا تحكم بلا دليل، وليس في كونه عبدا ما يمنع من تخييرها تحت الحر، وحتى لو اتفق النقلة كلهم على أنه كان عبدا لما أوجب ذلك ألا تخيير تحت حر إذا جاء ما يوجب ذلك.
وإنما نص النبي (ص) على تخيير الامة المتزوجة إذا أعتقت، ولم يقل عليه السلام - إنما خيرتها لانها تحت عبد، فوجب بالنص تخيير كل أمة متزوجة إذا أعتقت، ولا نبالي تحت من كانت، وليس من قال: إنها خيرت لانها كانت تحت عبد، بأولى ممن قال: بل لانها كانت أسود، وكل هذا لا معنى له، فكيف ولا اختلاف في الروايات، وكلها صحيح، فالذي روى - أنه كان عبدا - أخبر عن حاله في أول أمره، والذي روى - أنه كان حرا - أخبر بما صار إليه، وكان ذلك أولى لانه كان عنده علم من تحريره زائدا على من لم يكن عنده علم ذلك.
وقالوا نرجح أحد الخبرين بأن يكون منقولا من طرق بألفاظ شتى، والآخر لم ينقل إلا من طريق واحد.
ومثلوا ذلك بحديث وابصة بن معبد الاسدي في إعادة المنفرد خلف الصف، وبحديث أبي بكرة في تكبيره دون الصف، وحديث ابن عباس في رده عليه السلام إياه عن شماله إلى يمينه، وحديث صلاة جدة أنس منفردة خلف النبي (ص).

(2/182)

قال علي: أما كثرة الرواة فقد قدمنا إبطال الاحتجاج بها، لانهم يتركون أكثر ما نقله أهل الارض - برهم وفاجرهم - وهو ظاهر القرآن لما نقله واحد، فكيف يجوز لمن فعل ذلك أن يغلب ما نقله ثلاثة على ما نقله واحد ؟ وليس في التناقض وقلب المعقول أكثر من هذا، وأما الاحاديث التي ذكروا فلا حجة لهم فيها، وبعضها حجة عليهم.
أما حديث أبي بكرة فقد نهاه النبي (ص) عن ذلك نصا وقال له:
زادك الله حرصا ولا تعد فنهاه عن العودة إلى التكبير خلف الصف وحده، ولم يأمره عليه السلام بإعادة الصلاة.
قال قوم: لان أبا بكرة جهل الحكم في ذلك قبل أن يعلمه النبي (ص) أن فعله ذلك لا يجوز، فأعلمه بنهيه إياه عن أن يعود لذلك كما أمر النبي (ص) الذي أساء الصلاة في حديث رافع بالاعادة مرة بعد مرة، فلما قال له: يا رسول الله، والله ما أدري غير هذا فعلمني، فعلمه، ولم يأمره حينئذ الاعادة، ولو أن أبا بكرة يعود لما نهاه عنه رسول الله (ص) لبطلت صلاته بلا شك، لانه كان يكون مؤديا لصلاة لم يؤمر بها غير الصلاة التي أمر بها بحكم ضرورة العقل، وقد قال عليه السلام: من عمل عملا ليس عليه أمرنا فهو رد.
والذي نقول به، وبالله تعالى التوفيق: أن خبر أبي بكرة موافق لمعهود الاصل في إباحة الصلاة حيث شاء وأنه حينئذ ثبت الامر بالمنع من الصلاة خلف الصف، فجازت صلاته الكائنة قبل ورود الامر، ولزم النهي عنه في المستأنف، ولان النهي عن الصلاة خلف الصف أمر وارد، وحكم زائد، وشرع حادث بلا شك، فهو ناسخ للاباحة المتقدمة بيقين، وأما الذي علمه النبي (ص) الصلاة بعد قوله: ارجع فصل فإنك لم تصل فإن الامر بالصلاة ثابت عليه ولا بد، ولازم حتى يؤديه كما أمره عليه السلام، وليس في ذلك الخبر أنه عليه السلام أسقط عنه لجهله ما كان أمره به من الصلاة ما دام وقتها قائما.
فلا يجوز أن يسقط أمر متيقن بظن كاذب، وبالله تعالى التوفيق.
وأما حديث جدة أنس بن مالك، فإنما ذلك حكم النساء، وهكذا نقول: إن حكم النساء في ذلك مخالف لحكم الرجال، وإن حكم المرأة والنساء ألا يصلين

(2/183)

مع رجل في صفه، وهذا ما لا خلاف فيه، فأخذنا بحديث جدة أنس بن مالك
في النساء، وبحديث وابصة في الرجال، لانه جاء منصوصا في رجل صلى خلف الصف، فأخذنا بكلا الحديثين، وأطعنا أمره عليه السلام في جميع الوجهين، ولم نعص شيئا من أحكامه عليه السلام، ولا ضربنا بعضها ببعض، ولا أبطلنا بعضها ببعض، ولم نجعل فيها اختلافا وليس من ترك حديث وابصة لحديث جدة أنس بأولى من أن يكون مصيبا ممن ترك حديث جدة أنس لحديث وابصة، فأبطل ذلك على المرأة كإبطاله على الرجل، وكل ذلك لا يجوز، وليس أحد الحديثين أولى بالطاعة من الآخر، والغرض أن يستعملا جميعا فيما ورد فيه، فيؤمر الرجل الذي يصلي خلف الصف وحده بالاعادة، ولا تؤمر المرأة.
وأما حديث ابن عباس: فإنه كبر مع النبي (ص) منفردا في مكان لا يصلح له الوقوف فيه، وهو جاهل بذلك غير عالم بالسنة فيه، فرده رسول الله (ص) إلى المكان الذي حقه أن يقف فيه، ولم يبطل ما عمل متأولا بغير علم، وكذلك نقول في الرجل المأمور بالاعادة، إنه لولا أن النهي من رسول الله (ص) كان قد تقدم عن ذلك لما أمر بالاعادة.
وقد اعترض بعضهم باعتراضين غثين فقالوا: لعل أمر النبي (ص) لابي بكر ألا يعود، إنما كا من سعيه بالكد إلى الصلاة، فقيل لهم: نعم كذلك نقول: إنه عليه السلام نهاه بقوله: لا تعد عن كل عمل عمله على غير الواجب، وكان من أبي بكرة رضي الله عنه في ذلك الوقت أعمال منهي عنها، أحدها سعيه إلى الصلاة، والثاني تكبيره دون الصف، والثالث مشيه في الصلاة فعن كل ذلك نهاه عليه السلام بقوله: ولا تعد لا سيما وقد روينا نص قولنا بلا إشكال.
كما حدثنا عبد الله بن ربيع قال: ثنا عبد الله بن محمد بن عثمان الاسدي، ثنا أحمد بن جعفر، ثنا علي بن عبد العزيز، ثنا الحجاج بن المنهال السلمي، حدثنا ملازم بن عمرو الحنفي، عن عبد الله بن بدر، عن عبد الرحمن بن علي بن شيبان، عن أبيه
علي بن شيبان قال: صلينا مع رسول الله (ص) فقضى الصلاة، ورجل فرد يصلي خلف الصف.
فوقف عليه رسول الله (ص) حتى قضى الرجل صلاته ثم قال له

(2/184)

رسول الله (ص): استقبل صلاتك فإنه لا صلاة لفرد خلف الصف.
والاعتراض الثاني أن قالوا: لعل المأمور بالاعادة إنما أمره عليه السلام بذلك لعمل ما، غير انفراده في الصف.
فقيل لهم: هذا تكهن لا دليل عليه، والراوي الذي نقل ذلك من الصحابة رضي الله عنهم إنما أخبر أن سبب أمره بالاعادة كان انفراده، ولم يذكر غير ذلك، وقد قال تعالى: * (ولا تقف ما ليس لك به علم إن السمع والبصر والفؤاد كل أولئك كان عنه مسؤولا) رسول الله (ص) من وشم في الوجه، ومن غير منار الارض، إنما لعنه لامر ما غير هذين الفعلين، ولعله عليه السلام جلد الامة التي زنت، ورجم ماعزا، ورجم الغامدية - لغير الزنى، ولشئ ما لم يذكر لنا.
ومثل هذا من الاعتراض فإنما هو عناد ظاهر وجهل شديد وإن العجب ليطول من أصحاب أبي حنيفة الذين يأمرون المرأة إذا صلت مع الرجل إلى جنبه - أن يعيد الرجل، ومن أصحاب مالك الذين يأمرون الامام - إذا صلى في مكان مرتفع والناس تحته - أن يعيد، فإن سئلوا عن الحجة في ذلك قالوا: لانهما صليا حيث لم يبح لهما، ولا يأمرون المنفرد خلف الصف والمصلي في مكان مغصوب بالاعادة، وكلاهما قد صلى على الحقيقة في مكان لم يبح له بلا شك، وأما الامام المصلي في المكان المرتفع، والرجل الذي صلت المرأة إلى جنبه بصلاته - وهو غير راض بذلك - فما صليا إلا كما أمر، وكما أبيح لهما، فلو عكس هؤلاء القوم أكثر مذاهبهم لاصابوا فكيف وقد صح نص قولنا عن النبي (ص)، كما حدثنا عبد الله بن ربيع قال: حدثنا محمد بن إسحاق بن السليم،
حدثنا ابن الاعرابي، ثنا أبو داود السجستاني، ثنا حميد بن مسعدة: أن يزيد بن زريع حدثهم قال: ثنا سعيد بن أبي عروبة، عن زياد الاعلم، قال: أنبأنا الحسن - وهو البصري - أن أبا بكرة حدثه قال: إنه دخل المسجد ونبي الله (ص) راكع فركعت دون الصف، فقال النبي (ص): زادك الله حرصا ولا تعد.
قال علي: وحتى لو صح هذا الترجيح الفاسد الذي ذكرنا في أول كلامنا هذا،

(2/185)

لكان حديث وابصة هو الذي يجب أن يؤخذ به، لان الاحاديث الواردة من طرق جمة وألفاظ شتى في تسوية الصفوف وإيجاب ذلك، والوعيد الشديد على خلافه - مؤيدة كلها لحديث وابصة وموافقة له، ومبطلة لصلاة من لم يقم الصف من الرجال، وكل من صلى وحده منفردا خلف الصف فلم يقم الصف، وتلك الاحاديث التي ذكرناها رواها جابر بن سلمة، وأبو مسعود البدري، وأبو سعيد الخدري، وأنس بن مالك، والنعمان بن بشير، وأبو هريرة من طرق في غاية الصحة.
وروي ذلك أيضا من طريق ابن عمرو، وأبي مالك الاشعري، والعرباض بن سارية، والبراء بن عازب، كلهم عن النبي (ص)، وقد ذكرنا أن حديث أبي بكر موافق لحديث وابصة، فثبت حديث وابصة لا معارض له، وصار بكثرة من ذكرنا من رواة معناه، والحكم الواجب فيه منقولا نقل التواتر، موجبا للعلم الضروري، لانه رواه اثنا عشر صاحبا، منهم الكوفي والبصري والرقي والشامي والمدني من طرق شتى، وهذه صفة نقل الكافة، وبالله تعالى التوفيق.
وقالوا: نرجح أحد النصين بأن يكون أحدهما أبعد من الشناعة، ومثلوا ذلك بقوله تعالى: إن جاء كم بنبا فتبينوا الآية مع قوله عز وجل أو آخران من غير كم قال علي: وهذا لا معنى له، ولا شناعة إلا المخالفة لله ولرسول الله (ص)،
والتحكم بالآراء الفاسدة على ما أمرنا به، فهذه هي الشنعة التي لا شنعة غيرها.
وقوله تعالى أو آخران من غير كم مستثنى من آية النهي عن قبول خبر الواحد الفاسق فلا يقبل فاسق أصلا إلا في الوصية في السفر فقط، فإنه يقبل فيها كافران خاصة دون سائر الفساق، ولا شنعة أعظم ولا أفحش ولا أقبح ولا أظهر من بطلان قول من قال وآخران من غير كم أي من غير قبيلتكم، تعالى الله عن هذا الهذر علوا كبيرا، وليت شعري أي قبيلة خاطب الله عز وجل بهذا الخطاب خاصة دون سائر القبائل، وقد قال تعالى في أول الآية: يا ايها الذين امنوا وما علمنا الذين أمنوا قبيلة بعينها.
بل في الذين آمنوا: عرب، وفرس، وقبط، ونبط، وروم، وصقلب، وخزر، وسودان حبشة، وزنج، ونوبة، وبجاة، وبربر، وهند، وسند، وترك، وديلم، وكرد، فثبت بضرورة لا مجال للشك فيها، أن غير الذين آمنوا: هم الذين كفروا، ولا ينكر

(2/186)

ذلك إلا من سفه نفسه، وأنكر عقله، وقال على ربه تعالى بغير علم ولا برهان، ولعمري لقد كان ينبغي أن يستحي قائلمن غيركم من غير قبيلتكم، من هذا التأويل الساقط الظاهر عواره، الذي ليس عليه من نور الحق أثر.
والعجب يكثر من أصحاب أبي حنيفة الذين يقبلون اليهود والنصارى في جميع الحقوق بعضهم على بعض، وقد نهاهم الله تعالى عن قبول الفاسقين، ثم لا يقبلونهم في الوصية في السفر، وقد جاء نص القرآن بقبولهم فيها، وحسبنا الله وما عسى أن يقال في هذا المكان أكثر من وصف هذا القول البشيع الشنيع الفظيع، فإن ذكره كاف من تكلف الرد عليه، وبالله تعالى التوفيق.
وقالوا: ونرجع بأن يكون الاشتقاق يؤيد أحد النصين، ومثلوا ذلك بالشفق، وادعوا أن اشتقاقه يؤيد أنه الحمرة.
قال علي: ما سمعنا هذا في علم اللغة ولا علمناه، ولا سمع لغوي قط أن الشفق
مشتق من الحمرة، وإنما عهدنا الشعراء يسمون الحمرة والبياض - المختلطين في الجدود - بالشفق على سبيل التشبيه فقط، وإنما قلنا: إن وقت العشاء الآخرة يدخل بمغيب الحمرة، لان الحمرة تسمى شفقا والبياض يسمى شفقا، فمتى غاب ما يقع عليه اسم شفق من حمرة أو بياض فقد غاب الشفق ودخل وقتها بيقين الخبر في ذلك عن النبي (ص).
وهذا هو القول بالعموم والظاهر.
وأما من قال: حتى يغيب كل ما يسمى شفقا فقد خصص الحديث بلا معنى ولا برهان، وادعى أن المراد بذلك بعض ما يسمى شفقا وهو البياض، وأنه قد يغيب الشفق ولا يكون ذلك وقتا للعتمة، وذلك مغيب الحمرة.
وهذا تخصيص للحديث بلا دليل، وإنما بينا هذا لئلا يموه مموه فيقول لنا: أنتم خصصتم الظاهر في هذا المكان، ولئلا يدعوا أنهم قالوا بعمومه في هذا المكان.
وقالوا: نرجح أحد الخبرين بأن يكون أحدهما يضيف إلى السلف نقصا والآخر لا يضف إليهم ذلك، فيكون الذي لا يضيف إليهم ذلك النقص أولى، ومثلوا ذلك بمثال لا يصح، فذكروا حديثين وردا في إعادة الوضوء من القهقهة في الصلاة، وفي إسقاط الوضوء منها وكلا الحديثين ساقط لا يصح.
أحدهما رواه الحسن بن دينار وهو ضعيف، وروي مرسلا من طريق أبي العالية وقد

(2/187)

بينا أن المرسل لا تقوم به حجة، والآخر رواه أبو سفيان عن جابر، وأبو سفيان طلحة بن نافع ضعيف.
ولكنا نمثل في ذلك مثالا يصح، وذلك الحديث المروي أن امرأة مخزومية سرقت، فشفع فيها أسامة ألا تقطع يدها، فأنكر عليه السلام على أسامة رضي الله عنه وقال له: يا أسامة أتشفع في حد من حدود الله تعالى.
وروي أيضا: أن امرأة كانت تستعير المتاع وتجحده، فأمر رسول الله
(ص) بقطع يدها، فشفع فيها أسامة، فقال من رجح إحدى الروايتين بما ذكرنا، محال أن يزجر النبي (ص) أسامة عن أن يشفع في حد ثم يعود لمثل ذلك، فراموا أن يثبتوا بذلك أنها قصة واحدة وامرأة واحدة، وأنها قطعت للسرقة لا لجحد العارية.
قال علي: هذا لا معنى له ولا حجة فيه، لاننا لم نقل إن أسامة رضي الله عنه أقدم على ذلك وهو يعلمه حدا، وليس في الحديث زجر، وإنما فيه تعليم ولسنا ننكر على أسامة وغير أسامة جهل شريعة ما حتى يعلمه إياها رسول الله (ص)، ومن قال في خبر ورد في سارقة، وخبر ورد في مستعيرة إنها قصة واحدة، فقد كان كابر وقال بغير برهان، وقفا ما ليس له به علم.
وأما نحن فنقول يقينا بغير شك: إن حال المستعيرة غير حال السارقة، وإن العارية والجحود غير السرقة، وإنهما قضيتان متغايرتان بلا شك، ثم لسنا نقطع على أنهما امرأتان، ولا على أنها امرأة واحدة، لان كل ذلك ممكن، وقد يمكن ولو كانت امرأة واحدة أن تكون سرقت مرة فقطعت يدها، ثم استعارت فجحدت فقطعت يدها الثانية، والله تعالى أعلم، وإنما نقول ما روينا وصحح عندنا، ولا نزيد من رأينا ما لم نسمع، ولا قام به برهان، فنحصل في حد الكذب، ونعوذ بالله من ذلك، إلا أننا نقول: إنا قد روينا بالسند الصحيح أن رسول الله (ص) أمر بقطع يد امرأة استعارت المتاع وجحدته، فنحن نقطع يد كل مستعير جاحد إذا قامت عليه بذلك بينة، أو علم بذلك الحاكم، أو أقر هو بذلك.
ونقول قد روينا أنه عليه السلام قطع يد من سرق، فنحن نقطع يد من سرق إذا ثبت عليه شئ مما ذكرنا.
هذا على أن حديث قطع المستعيرة قد روي من

(2/188)

غير طريق عائشة رضي الله عنها بسند صحيح، ليس فيه ذكر شفاعة أسامة ولا شئ مما
في حديث السارقة، وبالله تعالى التوفيق.
قال أبو محمد: ولهم ترجيحات فاسدة جدا، والتي ذكرنا تستوعبها كلها، وقد بينا سقوطها بالبراهين الواضحة وبتعري دعاويهم من الادلة، وعلى ذلك فكل ما رجحوا به في مكان ما فقد تركوه في أمكنة كثيرة، وقد بينا الوجوه التي بها يرفع التعارض المظنون عن النصوص من القرآن والحديث، بيانا لائحا والحمد لله رب العالمين ولا حول ولا قوة إلا بالله العلي العظيم.
فصل قال علي: قد بينا فيما قبل هذا بحول الله تعالى وقوته كيف يستثنى ما جاء في الحديث مما جاء في القرآن، وما جاء في القرآن مما جاء في الحديث، وما جاء في كل واحد منهما من خاص مما جاء فيهما من عام، ووجه الاخذ بالزائد في كل ذلك، وذكر تخبط من خالف تلك الطريقة في حيرة التناقض وغلبة الشكوك على أقوالهم، وبقي من خبال قولهم شئ نذكره ههنا إن شاء الله تعالى، وهو أن بعضهم رأى أن يرد بعض ما بلغه عن النبي (ص) مما قد أخذ بمثله فيما بين من المواضع، فقال: لا يجوز تخصيص القرآن بالخبر عن النبي (ص)، وقد بينا فيما خلا أن القوم إنما حسبهم نصر المسألة التي بين أيديهم فقط، بأي شئ أمكنهم، وإن هدموا على أنفسهم ألف مسألة مما يحتجون به في هذه، ثم لا يبالون إذا تناولوا مسألة أخرى أن يحققوا ما أبطلوا في هذه ويبطلوا ما حققوا فيها، فهم أبدا كما ترى يحلونه عاما ويحرمونه عاما.
ولقد كان ينبغي لمن ترك قول الله تعالى: فلمخ تجدوا ماء فتيموا صعيدا طيبا لحديث الو ضوء بالنبيذ المسكر الحرام، وهو لا يصح أبدا، ولمن ترك قول الله تعالى: فمن عفى له من أخيه شئ فاتباع بالمعروف وأداء إليه بإحسان فقال بل يتبعه بالضرب بالسياط والنفي في البلاد، ومثل هذا كثير - أن يستحي
من أن يقول: لا أخصص القرآن بالحديث الصحيح الذي نقله الثقات.
وإن العجب ليطول ممن أبى قبول خبر الواحد في الحكم باليمين مع الشاهد

(2/189)

وفي تمام صيام الآكل ناسيا، وفي التحريم بخمس رضعات، وفي قضاء الصيام عمن مات وعليه صوم، وفي ألا يحنط المحرم الميت، وفي مئين من الاحكام، ثم لا يستحي من أن يقول: لا أجلد الزاني المحصن.
وقد جاء القرآن بجلد كل زان ولم يخص محصنا من غيره، فقال تعالى: * (الزانية والزاني فاجلدوا كل واحد منهما مئة جلدة ولم يخص تعالى من ذلك إلا الاماء والعبيد فقط.
فتركوا القرآن كما ترى والسنة الصحيحة من طريق عبادة في إيجاب الجلد على الزاني محصنا كان أو غير محصن، لظن ظنوه في أن ماعزا رجم ولم يجلد، وقد علمنا وجه قول المعتزلة لا نأخذ بالحديث إلا حتى نجد حكمه في القرآن، وما علمنا وجها لقول من قال لا نأخذ بالقرآن حتى يأتي حكمه في الحديث.
وهذا هو نفس قول إخواننا، وفقهم الله في هذا المسألة، وإنما روي أن رسول الله (ص) لم يجلد ماعزا، من طريق ساقطة لا يقوم به حجة.
وقد فعل مثل ذلك أيضا بعضهم، فسمع القرآن قد نزل بقوله تعالى: * (فإذا قرأت القرآن فاستعذ بالله من الشيطان الرجيم) * فقالوا: لا نستعيذ إذا قرأنا في الصلاة، لانه لم يأت خبر بإيجاب الاستعاذة، فمرة يتركون الاخبار الصحاح لانها لم تذكر أحكامها في القرآن، ومرة يتركون القرآن لان حكمه لم يأت به خبر، فأين تطلب مذاهب هؤلاء القوم، وكيف يستجيزون هذه العظائم الشنيعة التي لا تطرد مع خطئها، وعدم الحجة عليها وقيام البرهان على بطلانها.
وقد اعترض بعضهم في ترك الاستعاذة بما روي عن النبي (ص): كان يفتتح القرآن بالحمد لله رب العالمين.
قال علي: وهذا من غريب احتجاجهم، وليت شعري متى قلنا لهم إن الاستعاذة قراءة يحتجون علينا بها، وإنما قلنا لهم: إن الاستعاذة قبل القراءة، وبعد ما روي من التوجيه والدعاء أثر التكبير، وأما استفتاح القراءة فبالحمد لله رب العالمين بلا شك، ولا نقول غير ذلك.
قال علي: فإن قالوا لنا: أتقولون إن ماعزا جلده النبي (ص)، وأنه عليه السلام كان يستعيذ قبل القراءة في الصلاة ؟ قلنا لهم وبالله تعالى التوفيق: إنا نقول ونقطع

(2/190)

أن الله عز وجل قد أمر بجلد كل زان على كل حال، وأن رسول الله (ص) قد حكم على الزاني المحصن بالجلد مع الرجم، وأنه عليه السلام لم يخالف ربه قط، ولا شك عندنا في أن ماعزا جلد مع الرجم، ولا ندري إن كان أمره بعد ورود النص بالجلد مع الرجم وقد يمكن أن يكون رجمه قبل نزول آية الجلد، فقد روينا بأصح طريق أنه قيل لبعض الصحابة رضوان الله عليهم في رجم رسول الله (ص) المحصن والمحصنة أكان ذلك قبل نزول سورة النور أم بعد نزولها ؟ فقال: لا أدري، فصح قولنا، وكذلك فعل علي بن أبي طالب رضي الله عنه بعد النبي (ص) فإنه جلد شراحة الهمدانية ثم رجمها.
وكذلك نقول أيضا إن الله عز وجل قد أمر كل قارئ بالاستعاذة، وأن رسول الله (ص) لم يخالف أمر ربه قط، ولا شك عندنا في وجوب الاستعاذة في الصلاة وقد استعاذ قبل القراءة جماعة من الصحابة.
روينا ذلك عنهم بالسند الصحيح، وما روي إنكار ذلك عن أحد منهم، ولا يبطل ما صح بقول القائل لعله نسخ، ولا بأن يروى أنه عليه السلام كرره وكذلك إن كان أمرا فلا يبطل بألا يروى أنه عليه السلام فعله، وقد بينا أن الامر ساعة وروده يلزم ما لم يتيقن نسخه، ولو كان الامر لا يصح إلا بأن يكرر للزم مثل ذلك في التكرار،
وفي تكرار التكرار إلى ما لا نهاية له، وللزم مثل ذلك في الافعال، فكان لا تصح شريعة أبدا.
وهذا قول يؤدي إلى إبطال جميع الشرائع وإلى الكفر، وليس الامر الثاني بأوكد من الاول أصلا.
قال علي: ثم نعكس عليهم هذا السؤال الفاسد فنقول لمن كان منهم مالكيا أتقول: إن رسول الله (ص) أخذ الزكاة من زيت الفجل، ومن الفول والعلس ومن عروض التجارة، وقد كان ذلك موجودا بالمدينة، وكانت التجارة هي الغالبة على المهاجرين، ومعاش جميع أهل مكة لا نحاشي منهم أحدا في أيامه عليه السلام وهل حكم رسول الله (ص) بالشفعة في الثمار، وقد كانت تتبايع على عهده بالمدينة بلا شك ؟.

(2/191)

ونقول له إن كان حنفيا: أتقول إنه عليه السلام أخذ الزكاة من القثاء والرمان والخضروات والقطن.
ونقول لمن كان منهم شافعيا: هل تقول إنه عليه السلام بسمل ولا بد في كل ركعة قبل أم القرآن ؟.
فإن قالوا: قد قام الدليل على كل ما ذكرنا ولا ينسب إلى رسول الله (ص) خلاف ما أوجبه القرآن، وخلاف ما جاء به أمره، قلنا لهم: هذا قولنا نفسه في جلد ماعز، وفي الاستعاذة.
فإن قالوا: نعم، قد فعل ذلك كله رسول الله (ص) قالوا: ما لم يأت في شئ من الروايات أنه فعله عليه السلام فلا ينكروا هذا على من قاله فيما جاء به نص كلام الله عز وجل، وإن قالوا: لم يفعله عليه السلام، ولكنا أوجبناه بالدلائل، أقروا على أنفسهم بالكفر وبإحداث شريعة لم يأذن بها الله تعالى، ولا علمها الرسول (ص) وصرحوا بأن النبي عليه السلام خالف أمر ربه جاهرا وضيع الواجب، وأنهم استدركوا ذلك وعملوا بأمر ربهم، وهذا
لا يقوله مسلم، والله الموفق للصواب.
فصل قال علي: وقد يرد خبر مر سل إلا أن الاجماع قد صح بما فيه متيقنا منقولا جيلا فجيلا، فإن كان هذا علمنا أنه منقول نقل كافة كنقل القرآن، فاستغني عن ذكر السند فيه، وكان ورود ذلك المرسل، وعدم وروده سواء ولا فرق، وذلك نحو: لا وصية لوارث وكثير من أعلام نبوته (ص)، وإن كان قوم قد رووها بأسانيد صحاح فهي منقوله نقل الكافة كشق القمر مع أنه مذكور في القرآن، وكإطعامه النفر الكثير من الطعام اليسير، وكسقيه الجيش من ماء يسير في قدح وكصبه وضوءه في البئر فانثالت بماء عظيم بتبوك، وكرميه التراب في عيون أهل حنين، فأصابت جميعهم وهي مذكورة في القرآن.
وأما المرسل الذي لا إجماع عليه فهو مطروح على ما ذكرنا، لانه لا دليل عن قبوله البتة، فهو داخل في جملة الاقوال التي إذا جمع عليها قبلت، وإذا اختلفت فيها سقطت، وهي كل قولة لم يأت بتفصيلها باسمها نص.
ومن قال بذلك دون

(2/192)

برهان كان عاصيا لقول الله تعالى: قل إنما حرم ربى الفواحش ما ظهر منها وما بطن ووالبغى الحق وأن تشر كون بالله ما لم ينزل به مسلطانا وأن تقولوا على الله مالا تعملون قال علي: وإن العجب ليكثر من الحنفيين، والمالكيين، فإنهم يأبون قبول خبر الواحد في عدة مواضع، ويقولون: قد جاء القرآن بخلافها، نعم ويتركونها والقرآن موافق لها على ما قد ذكرنا، ثم يتركون القرآن لنقل لا أحد، فإن قال قائل: وكيف ذلك ؟ قلنا له وبالله تعالى التوفيق: إنهم يقولون كثيرا بالمرسل، وهو نقل لا أحد لان المسكوت عن ذكره المجهول حاله هو ومن هو
معدوم سواء.
وبالله تعالى التوفيق.
فصل أجاز بعض أصحابنا أن يرد الحديث الصحيح قال علي: وقد أجاز بعض أصحابنا أن يرد حديث صحيح عن النبي (ص)، ويكون الاجماع على خلافه، قال وذلك دليل على أنه منسوخ.
قال علي: وهذا عندنا خطأ فاحش متيقن، لوجهين برهانيين ضروريين: أحدهما: أن ورود حديث صحيح يكون الاجماع على خلافه معدوم، لم يكن قط ولا هو في العالم فمن ادعى أنه موجود فليذكره لنا، ولا سبيل له والله إلى وجوده أبدا.
والثاني: أن الله تعالى قد قال: * (إنا نحن نزلنا الذكر وإنا له لحافظون فمضمون عند كل من يؤمن بالله واليوم الآخر أن ما تكفل الله عز وجل بحفظه فهو غير ضائع أبدا، لا يشك في ذلك مسلم، وكلام النبي (ص) كله وحي بقوله تعالى: * (وما ينطق عن الهوى ئ إن هو إلا وحي يوحى) * والوحي ذكر بإجماع الامة كلها، والذكر محفوظ بالنص، فكلامه عليه السلام محفوظ بحفظ الله عز وجل ضرورة، منقول كله إلينا لا بد من ذلك.
فلو كان هذا الحديث الذي ادعى هذا القائل أنه مجمع على تركه، وأنه منسوخ كما ذكر لكان ناسخه الذي اتفقوا عليه قد ضاع ولم يحفظ، وهذا تكذيب لله عز وجل في أنه حافظ للذكر كله، ولو كان ذلك لسقط كثير مما بلغ عليه السلام عن ربه، وقد أبطل ذلك رسول الله (ص) في قوله في حجة الوداع: اللهم هل بلغت.

(2/193)

قال علي: ولسنا ننكر أن يكون حديث صحيح وآية صحيحة التلاوة منسوخين بحديث آخر صحيح، وإما بآية متلوة، ويكون الاتفاق على النسخ المذكور قد ثبت، بل هو موجود عندنا، إلا أننا نقول: لا بد أن يكون الناسخ لهما موجودا أيضا عندنا، منقولا إلينا محفوظا عندنا، مبلغا نحونا بلفظه، قائم النص
لدينا، لا بد من ذلك، وإنما الذي منعنا منه - فهو أن يكون المنسوخ محفوظا منقولا مبلغا إلينا، ويكون الناسخ له قد سقط ولم ينقل إلينا لفظه، فهذا باطل عندنا، لا سبيل إلى وجوده في العالم أبد الابد، لانه معدوم البتة، قد دخل - بأنه غير كائن - في باب المحال والممتنع عندنا، وبالله تعالى التوفيق فصل قال علي: وإذا قال الصحابي: السنة كذا، وأمرنا بكذا، فليس هذا إسنادا، ولا يقطع على أنه عن النبي (ص)، ولا ينسب إلى أحد قول لم يرو أنه قاله ولم يقم برهان على أنه قاله، وقد جاء عن جابر بن عبد الله رضي الله عنه أنه قال: كنا نبيع أمهات الاولاد على عهد رسول الله (ص)، حتى نهانا عمر فانتهينا.
وقد قال بعضهم: السنة كذا، وإنما يعني أن ذلك هو السنة عنده على ما أداه إليه اجتهاده، فمن ذلك ما حدثناه حمام، ثنا الاصيلي، ثنا أبو زيد المروزي، ثنا الفربري، ثنا البخاري، ثنا أحمد بن محمد، ثنا عبد الله، أنبأ يونس، عن الزهري، أخبرني سالم بن عبد الله، قال: كان ابن عميقول: أليس حسبكم سنة نبيكم (ص) إن حبس أحدكم عن الحج طاف بالبيت وبالصفا وبالمروة، ثم حل من كل شئ حتى يحج عاما قابلا فيهدي أو يصوم إن لم يجد هديا.
قال أبو محمد: ولا خلاف بين أحد من الامة كلها أن النبي (ص) إذ صد عن البيت لم يطف به، ولا بالصفا والمروة، بل أحل حيث كان بالحديبية ولا مزيد، وهذا الذي ذكره ابن عمر لم يقع قط لرسوله (ص).
حدثنا حمام بن أحمد قال: ثنا عياش بن أصبغ، ثنا محمد بن عبد الملك بن أيمن قال: ثنا محمد بن إسماعيل الصايغ، ثنا عبد الله بن بكر السهمي، ثنا سعيد بن أبي عروبة عن مطر هو - الوراق، عن رجاء بن حيوة، عن قبصه بن ذؤيب، عن عمرو بن العاص.

(2/194)

قال: لا تلبسوا علينا سنة نبينا (ص) عدة أم الولد إذا توفي عنها سيدها عدة الحرة المتوفى عنها زوجها أربعة أشهر وعشرا.
حدثنا عبد الله بن ربيع، ثنا محمد بن معاوية، ثنا أحمد بن شعيب، ثنا محمد بن بشار بندار، ثنا يحيى هو ابن سعيد القطان، ثنا عبد المجيد بن جعفر، ثنا وهب بن كيسان قال: اجتمع عيدان على عهد ابن الزبير، فأخر الخروج حتى تعالى النهار، ثم خرج فخطب فأطال الخطبة، ثم نزل فصل ركعتين، ولم يصل للناس يومئذ الجمعة، فذكر ذلك لابن عباس، فقال: أصاب السنة.
قال أبو محمد: وقد صح عن ابن عباس أنه قرأ أم القرآن على الجنازة في الصلاة وجهر، وقال: إنها سنة، كما حدثنا عبد الرحمن بن عبد الله بن خالد، ثنا أبو إسحاق البلخي، ثنا الفربري، ثنا البخاري، ثنا محمد بن بشار، ثنا غندر، ثنا شعبة، عن سعد، عن طلحة، قال: صليت خلف ابن عباس على جنازة، فقرأ بفاتحة الكتاب قال: لتعلموا أنها سنة - سعد هذا هو - ابن إبراهيم بن عبد الرحمن بن عوف - وطلحة - هو ابن عبد الله بن عوف، وروي عن أنس: أنه أفطر في منزله في رمضان إذا أراد السفر قبل أن يخرج قال: إنها سنة.
وخصومنا في هذا الموضع لا يقولون بشئ من هذا، فقد نقضوا أصلهم ومن أضل ممن لا يجعل قول هؤلاء: هي السنة سنة، ويجعل قول سعيد بن المسيب في دية أصابع المرأة: هي السنة سنة.
قال أبو محمد: فلما وجدنا ذلك منصوصا عنهم، لم يحل لنا أن ننسب إلى النبي (ص) شيئا لا نعمله، فنكون قد دخلنا في نهي الله عز وجل إذ يقول: * (ولا تقف ما ليس لك به علم فمن أقدم على هذا فهو قليل الورع حاكم بالظن، والظن لا يغني من الحق شيئا، وهذا مذهب أهل الصدر الاول، كما حدثنا عبد الله بن ربيع التميمي، عن عبد الملك بن عمر الخولاني، عن محمد بن بكر المصري، عن سليمان بن الاشعث، ثنا
عبد الله بن معاذ، أخبرني أبي، ثنا شعبة، عن عبد الرحمن بن القاسم بن محمد بن أبي بكر الصديق، عن أبيه عن عائشة أم المؤمنين رضي الله عنها قالت: استحيضت امرأة على عهد رسول الله (ص) فأمرت أن تعجل العصر وتؤخر الظهر، وتغتسل لهما غسلا، وأن تؤخر المغرب وتعجل العشاء، وتغتسل لهما غسلا، وتغتسل لصلاة

(2/195)

الصبح غسلا، فقلت لعبد الرحمن: أعن النبي (ص) ؟ قال: لا أحدثك عن النبي (ص) شئ.
قال علي: فهذا عبد الرحمن يحكي أنها أمرت في عهد النبي (ص) ولم يستجز أن يقول: ومن يأمر بهذا إلا النبي (ص)، لا سيما في حياته عليه السلام، وإنما أقدم على القطع في هذا، من قل فهمه، ورق ورعه، واشتغل بالقياسات الفاسدة، عن مراعاة حديث النبي (ص) وألفاظ القرآن.
وقد قال بعضهم: إذا جاء عن صاحب فتيا من قوله، إلا أن فيها شرع شريعة أو حدا محدودا، أو وعيدا، فإن هذا مما لا يقال بقياس، ولا يقال إلا بتوقيف فاستدل بذلك على أنه من رسول الله (ص).
قال علي: وقائل هذا القول الساقط يقر أنهم رتبوا في الخمر ثمانين برأيهم، وقد أعاذهم الله تعالى من ذلك، ونحن نجد أنهم رضي الله عنهم قالوا بكل ما ذكرنا بآرائهم، ورسول الله (ص) حي وبعد موته، فقد قال طائفة من الصحابة: حبط عمل عامر بن الاكوع، إذ ضرب نفسه بسيفه في الحرب، فأكذب النبي (ص) ذلك، وعمر قد قال: دعني أضرب عنق حاطب فقد نافق، فأبطل رسول الله (ص) قوله ذلك، وفي قول عمر الذي ذكرنا إيجاب شرع في ضرب عنق امرئ مسلم، وإخبار بغيب في أنه منافق، ومثل هذا كثير مما سنذكره في باب إبطال التقليد إن شاء الله تعالى.
وكل هذا فقد يقوله
المرء مجتهدا متأولا ومستعظما لما يرى فمخطئ ومصيب.
وإن العجب ليكثر ممن ينسب إلى النبي (ص) كل ما ذكرنا بظنه الفاسد، وينكر أن يكون عليه السلام جلد ماعزا، وقد صح عنه عليه السلام الحكم بالجلد على المحصن مع الرجم، ونزل القرآن بجلد الزناة كلهم، وقد ذكر أبو هريرة حديث النفقة على الزوجة والولد والعبد، فقال في آخره: تقول امرأتك أنفق علي أو طلقني، فقيل له: أهذا عن رسول الله (ص) ؟ فقال: لا ولكن هذا من كيس أبي هريرة.
والعجب من القائل: إن مثل هذا لا يقال بالقياس، نعني في مثل قول عائشة

(2/196)

رضي الله عنها لام ولد زيد بن أرقم: أبلغني زيدا أنه إن لم يتب فقد أبطل جهاده مع رسول الله (ص)، وهو يقول بالقياس ما هو أشنع من هذا، فبعضهم يفرق بين الفأرة والعصفورة الواقعين في البئر يموتان فيها، وبين الدجاجة والسنور يموتان في البئر فيوجب من أحدهما عشرين دلوا ومن الآخر أربعين دلوا، ويجيز بيع ثوب من ثوبين أو ثلاثة يختاره المشتري بغير عينه، ولا يجيز بيع ثوب من أربعة أثواب فصاعدا يختاره المشتري، ويرى القطع في الساج والقنا ولا يراه في سائر الخشب وبعضهم يفرق بين سلم بغل في بغلين، وبين سلم بغلين في بغلين، فيحل أحد الوجهين ويحرم الآخر، وتحكمهم في الدين لو جمع لقامت منه أسفار ونحن لا ننسب إلى النبي (ص) إلا ما صح عنه بالنقل، أو صح أن ربه تعالى أمره به ولم ينسخه عنه، فقد قال عليه السلام: إن كذبا علي ليس ككذب على أحد، فمن كذب علي متعمدا فليتبوأ مقعده من النار.
قال علي: وليس في تعمد الكذب أكثر من أن تسمع كلاما لم يخبرك أحد تثق به أن رسول الله (ص) قاله، ولا سمعته يقوله، ولا علمت أن الله تعالى أمره
به فتنسبه أنت برأيك، وطنك إلى أن رسول الله (ص) قاله، نعوذ بالله العظيم من ذلك.
فصل قال علي: وقد ذكر قوم لا يتقون الله عز وجل أحاديث في بعضها إبطال شرائع الاسلام، وفي بعضها نسبة الكذب إلى رسول الله (ص) وإباحة الكذب عليه، وهو ما حدثنا المهلب بن أبي صفرة، حدثنا ابن مناس، ثنا محمد بن مسرور القيرواني، ثنا يونس بن عبد الاعلى، عن ابن وهب، أخبرني شمر بن نمير، عن حسين بن عبد الله بن عبيد الله بن العباس عن أبيه عن جده علي بن أبي طالب أن رسول الله (ص) قال: سيأتي ناس يحدثون عني حديثا، فمن

(2/197)

حدثكم حديثا يضارع القرآن فأنا قلته، ومن حدثكم بحديث لا يضارع القرآن فلم أقله، فإنما هو حسوة من النار.
قال أبو محمد: الحسين بن عبد الله ساقط منهم بالزندقة، وبه إلى ابن وهب، أخبرني عمرو بن الحارث، عن الاصبغ بن محمد أبي منصور أنه بلغه أن رسول الله (ص) قال: الحديث عني على ثلاث، فأيما حديث بلغكم عني تعرفونه بكتاب الله تعالى فاقبلوه، وأيما حديث بلغكم عني لا تجدون في القرآن ما تنكرونه به ولا تعرفون موضعه فيه فاقبلوه، وأيما حديث بلغكم عني تقشعر منه جلودكم وتشمئز منه قلوبكم وتجدون في القرآن خلافه فردوه.
قال أبو محمد: هذا حديث مرسل، والاصبغ مجهول.
حدثنا أحمد بن عمر، ثنا ابن يعقوب، ثنا ابن محلون، ثنا المغامي ثنا عبد الملك بن حبيب عن مطرف بن عبد الله، عن مالك، عن ربيعة بن أبي عبد الرحمن أن رسول الله (ص) قال في مرضه: لا يمسك الناس علي شيئا لا أحل إلا ما أحل الله في كتابه ولا أحرم إلا ما حرم الله في كتابه وهذا مرسل إلا أن معناه صحيح، لانه عليه
السلام إنما أخبر في هذا الخبر بأنه لم يقل شيئا من عند نفسه بغير وحي من الله تعالى به إليه، وأحال بذلك على قول الله تعالى في كتابه: * (وما ينطق عن الهوى إن هو إلا وحي يوحى) * فنص كتاب الله تعالى يقضي بأن كل ما قاله عليه السلام فهو عن الله تعالى.
وأخبرني المهلب بالسند الاول إلى ابن وهب، حدثني سليمان بن بلال، عن عمرو ابن أبي عمرو، عمن لا يتهم، عن الحسن أن رسول الله (ص) قال: وإني لا أدري لعلكم أن تقولوا عني بعدي ما لم أقل، ما حدثتم عني مما يوافق القرآن فصدقوا به، وما حدثتم عني مما لا يوافق القرآن فلا تصدقوا به وما لرسول الله (ص) حتى يقول ما لا يوافق القرآن، وبالقرآن هداه الله.
قال أبو محمد: وهذا مرسل وفيه: عمرو بن أبي عمرو - وهو ضعيف، وفيه أيضا مجهول، حدثنا عبد الله بن ربيع، ثنا عبد الله بن محمد بن عثمان، ثنا أحمد بن خالد، ثنا علي بن عبد العزيز، ثنا حجاج بن المنهال، ثنا عبد الوهاب - هو الثقفي - سمعت يحيى بن سعيد قال: أخبرني ابن أبي مليكة، أن ابن عمير حدثه أن رسول الله

(2/198)

(ص) جلس في مرضه الذي مات فيه إلى جنب الحجر، فحذر الفتن، وقال: إني والله لا يمسك الناس علي بشئ، إني لا أحل إلا ما أحل الله في كتابه، ولا أحرم إلا ما حرم الله في كتابه.
قال علي: وهذا مرسل لا يصح، وفيما أخذناه عن بعض أصحابنا عن القاضي عبد الله بن محمد بن يوسف، عن ابن الدخيل، عن محمد بن عمرو العقيلي، حدثنا محمد بن أيوب، ثنا أبو عون محمد بن عون الزيادي، ثنا أشعث بن بزار، عن قتادة، عن عبد الله بن شقيق عن أبي هريرة أن رسول الله (ص) قال: إذا حدثتم عني بحديث يوافق الحق فخذوا به حدثت به أو لم أحدث.
قال علي: وأشعث بن بزار كذاب ساقط لا يؤخذ حديثه، وحدثنا المهلب بن أبي صفرة، ثنا ابن مناس، ثنا محمد بن مسرور، ثنا يونس بن عبد الاعلى، عن ابن وهب، أخبرني الحارث بن نبهان، عن محمد بن عبد الله العرزمي، عن عبد الله بن سعيد آآبن أبي سعيد عن أبي هريرة أن رسول الله (ص) قال: ما بلغكم عني من قول حسن لم أقله فأنا قلته.
قال علي: الحارث ضعيف، والعرزمي ضعيف، وعبد الله بن سعيد كذاب مشهور، وهذا هو نسبة الكذب إلى رسول الله (ص)، لانه حكي عنه أنه قال: لم أقله فأنا قلته فكيف يقول ما لم يقله هل يستجيز هذا إلا كذاب زنديق كافر أحمق ؟ إنا لله وإنا إليه راجعون على عظم المصيبة، بشدة مطالبة الكفار لهذه الملة الزهراء، وعلى ضعف بصائر كثير من أهل الفضل، يجوز عليهم مثل هذه البلايا لشدة غفلتهم، وحسن ظنهم لمن أظهر لهم الخير.
قال علي: فإحدى الطائفتين أبطلت الشرائع، والاخرى أباحت الكذب على رسول الله (ص)، ونحن نبرأ إلى الله تعالى من كلتا هاتين الطائفتين وهاتين المسألتين.
ونقول للاولى: أول ما نعرض على القرآن الحديث الذي ذكرتموه، فلما

(2/199)

عرضناه وجدنا القرآن يخالفه، قال الله تعالى وما آتا كم الرسول فخذوه وما نها كم عنه فاتنهوا وقال تعالى (من يطع الرسول فقد أطاع الله وقال تعالى لتحكم بين الناس بما أراك الله ونسأل قائل هذا القول الفاسد: في أي قرآن وجد أن الظهر أربع ركعات، وأن المغرب ثلاث ركعات، وأن الركوع على صفة كذا، والسجود على صفة كذا، وصفة القراءة فيها والسلام، وبيان ما يجتنب في الصوم، وبيان كيفية زكاة الذهب والفضة، والغنم والابل والبقر، ومقدار الاعداد المأخوذ منها
الزكاة، ومقدار الزكاة المأخوذة، وبيان أعمال الحج من وقت الوقوف بعرفة، وصفة الصلاة بها وبمزدلفة ورمي الجمار، وصفة الاحرام، وما يجتنب فيه، وقطع يد السارق، وصفة الرضاع المحرم، وما يحرم من المآكل، وصفة الذبائح والضحايا وأحكام الحدود، وصفة وقوع الطلاق، وأحكام البيوع، وبيان الربا، والاقضية والتداعي والايمان والاحباس، والعمرى، والصدقات، وسائر أنواع الفقه ؟ وإنما في القرآن جمل لو تركنا وإياها، لم ندر كيف نعمل فيها، وإنما المرجوع إليه في كل ذلك النقل عن النبي (ص).
وكذلك الاجماع إنما هو على مسائل يسيرة قد جمعناها كلها في كتاب واحد وهو المرسوم بكتاب المراتب فمن أراد الوقوف عليها فليطلبها هنالك فلا بد من الرجوع إلى الحديث ضرورة ولو أن امرأ قال: لا نأخذ إلا ما وجدنا في القرآن لكان كافرا بإجماع الامة، ولكان لا يلزمه إلا ركعة ما بين دلوك الشمس إلى غسق الليل، وأخرى عند الفجر، لان ذلك هو أقل ما يقع عليه اسم صلاة، ولا حد للاكثر في ذلك.
وقائل هذا كافر مشرك حلال الدم والمال، وإنما ذهب إلى هذا بعض غالية الرافضة ممن قد اجتمعت الامة على كفرهم وبالله تعالى التوفيق ولو أن امرأ لا يأخذ إلا بما اجتمعت عليه الامة فقط، ويترك كل ما اختلفوا فيه مما قد جاءت فيه النصوص لكان فاسقا بإجماع الامة، فهاتان المقدمتان توجب بالضرورة الاخذ بالنقل.
وأما من تعلق بحديث التقسيم فقال: ما كان في القرآن أخذناه، وما لم يكن في القرآن لا ما يوافقه ولا ما يخالفه أخذناه، وما كان خلافا للقرآن تركناه،

(2/200)

فيقال لهم: ليس في الحديث الذي صح شئ يخالف القرآن، فإن عد الزيادة خلافا لزمه أن يقطع في فلس من الذهب، لان القرآن جاء بعموم القطع.
ولزمه أن يحل
العذرة، لان في نص القرآن: * (قل لا أجد في مآ أوحي إلي محرما على طاعم يطعمه إلا أن يكون ميتة أو دما مسفوحا أو لحم خنزير فإنه رجس أو فسقا أهل لغير الله به فمن اضطر غير باغ ولا عاد فإن ربك غفور رحيم) * والعذرة ليست شيئا مما ذكر، فإن قال: هي رجس، قيل له: كل محرم فهو رجس، لا سيما إن كان مخاطبنا ممن يستحل أبوال الابل وبعرها، فأي فرق بين أنواع المعذرات لولا التحكم، ولزمه أيضا، أن يحل الجمع بين العمة وبنت أخيها، لان القرآن نص على المحرمات، ثم قال: وأحل لكم ما وراء ذلكم فإن عد الزيادة خلافا لزمه كما ذكر ناه.
وأما لطائفة الاخرى المبيحة للقول بما لم يأت نصا خلافا، لزمه كما ذكرناه عن النبي (ص) وإباحة أن ينسب ذلك إليه، فحسبنا أنهم مقرون على أنفسهم بأنهم كاذبون، وقد صح عن رسول الله (ص) أنه قال: من حدث عني بحديث وهو يرى أنه كذب فهو أحد الكاذبين.
حدثنا أحمد بن محمد الجسوري قال: ثنا وهب بن مسرة، ثنا ابن وضاح، عن أبي بكر بن أبي شيبة، ثنا وكيع عن شعبة وسفيان، عن حبيب، عن ميمون بن أبي شبيب، عن المغيرة بن شعبة، عن النبي (ص) وقال عليه السلام: لا تكذبوا علي فإنه من يكذب علي يلج النار وروينا هذا المعنى مسندا صحيحا من طريق علي، وأبي هريرة، وسمرة وأنس عن رسول الله (ص).
قال علي: وقال محمد بن عبد الله بن مسرة: الحديث ثلاثة أقسام: فحديث موافق لما في القرآن، فالاخذ به فرض، وحديث زائد على ما في القرآن، فهو مضاف إلى ما في القرآن، والاخذ به فرض، وحديث مخالف لما في القرآن فهو مطرح.
قال علي بن أحمد: لا سبيل إلى وجود خبر صحيح مخالف لما في القرآن أصلا، وكل خبر شريعة، فهو إما مضاف إلى ما في القرآن ومعطوف عليه ومفسر لجملته، وإما مستثنى منه لجملته، ولا سبيل إلى وجه ثالث.
فإن احتجوا بأحاديث محرمة أشياء ليست في القرآن قلنا لهم: قد قال الله

(2/201)

عز وجل يحل لهم الطيبان ويحرم عليهم الخبائث فكل ما حرمه رسول الله (ص) مثل الحمار الاهلي وسباع الطير، وذوات الانياب، وغير ذلك فهو من الخبائث، وهو مذكور في الجملة المتلوة في القرآن ومفسر لها، والمعترض بها يسأل: أيحرم أكل عذرته أم يحلها، فإن أحلها خرج عن إجماع الامة وكفر، وإن حرمها فقد حرم ما لم ينص الله تعالى على اسمه في القرآن، فإن قال: هي من الخبائث قيل له: وكل ما حرم عليه السلام فهو كالخنزير، وكل ذلك من الخبائث.
قال علي: فإن قال: قد صح الاجماع على تحريمها، قيل له: قد أقررت بأن الامة مجمعة على إضافة ما جاء عن النبي (ص) من السنن إلى القرآن، مع ما صح على النبي (ص) من النهي عن ذلك، كما حدثنا عبد الرحمن بن سلمة - صاحب لنا - قال: ثنا أحمد بن خليل قال: ثنا خالد بن سعيد، ثنا أحمد بن خالد، ثنا أحمد بن عمرو المكي - وكان ثقة - ثنا محمد بن أبي عمر العدني، ثنا سفيان - هو ابن عيينة - عن سالم أبي النضر عن عبيد الله بن أبي رافع، عن أبيه قال: قال رسول الله (ص): لا ألفين أحدكم متكئا على أريكته يأتيه الامر مما أمرت به أو نهيت عنه فيقول: لا أدري ما وجدنا في كتاب الله تعالى اتبعناه فهذا حديث صحيح بالنهي عما تعلل به هؤلاء الجهال، وبالله تعالى التوفيق، مع ما قدمنا من أنه لا يختلف مسلمان في أن ما صح عن النبي (ص) فهو مضاف إلى ما في القرآن، وأنهم إنما اختلفوا في الطرق التي بها يصح ما جاء عنه عليه السلام فقط.
وقد سألت بعض من يذهب هذا المذهب عن قول الله تعالى وقد ذكر النساء المحرمات في القرآن، ثم قال تعالى: وأحل لكم ما وراء ذلكم ثم روى أبو هريرة وأبو سعيد أنه عليه السلام حرم الجمع بين المرأة وعمتها، والمرأة وخالتها،
وليس هذا إجماعا، فعثمان البتي وغيره يرون الجمع بين المرأة وعمتها، والمرأة وخالتها حلالا.
فقال لي: ليس هذا الحديث خلافا للآية لكنه مضاف إليها، فقلت له: فعلى هذا لا سبيل إلى وجود حديث مخالف لما في القرآن أصلا، وكل حديث أتى فهو مضاف إلى ما في القرآن ولا فرق، وبالله تعالى التوفيق

(2/202)

فصل قال على وليس كل من أدرك النبي (ص) ورآه صحابيا، ولو كان ذلك لكان أبو جهل من الصحابة، لانه قد رأى النبي (ص) وحادثه وجالسه وسمع منه، وليس كل من أدركه عليه السلام ولم يلقه، ثم أسلم بعد موته عليه السلام، أو في حياته - إلا أنه لم يره - معدودا في الصحابة، ولو كان ذلك لكان كل من كان في عصره عليه السلام صحابيا، ولا خلاف بين أحد في أن علقمة والاسود ليسا صحابيين، وهما من الفضل والعلم والبر بحيث هما، وقد كانا عالمين جليلين أيام عمر، وأسلما في أيام النبي (ص) وإنما الصحابة الذين قال الله تعالى فيهم: محمد رسول الله والذين معه أشداء على الكفار رحماه بينهم الآية ومن سمع النبي (ص) يحدث بشئ - والسامع كافر ثم أسلم فحدث به وهو عدل - فهو مسند صحيح واجب الاخذ به، ولا خلاف بين أحد من العلماء في ذلك، وإنما شرط العدالة في حين النذارة والمجئ بالخير، لا في حين مشاهدة ما أخبر به، وقد كان في المدينة في عصره عليه السلام منافقون بنص القرآن، وكان بها أيضا من لا ترضي حاله كهيت المخنث الذي أمر عليه السلام بنفيه، والحكم الطريد وغيرهما، فليس هؤلاء ممن يقع عليهم اسم الصحابة.
حدثني أحمد بن قاسم قال: حدثني أبي قاسم بن محمد بن قاسم قال: حدثني جدي قاسم بن أصبغ قال: حدثنا إسحاق بن الحسن الحربي، ثنا زكريا بن عدي، ثنا علي
بن مسهر عن صالح بن حيان عن أبي بريدة عن أبيه قال: كان حي من بني ليث على ميلين من المدينة، قال فجاءهم رجل وعليه حلة، فقال إن رسول الله (ص) كساني هذه الحلة، وأمرني أن أحكم في دمائكم وأموالكم بما أرى قال: وقد كان خطب منهم امرأة في الجاهلية فلم يزوجوه، فانطلق حتى نزل على تلك المرأة، فأرسلوا إلى النبي (ص) فقال: كذب عدو الله ثم أرسل رجلا فقال: إن وجدته حيا - ولا أراك تجده - فاضرب عنقه، وإن وجدته ميتا فاحرقه بالنار.
قال علي: فهذا من كان في عصره (ص) يكذب عليه كما ترى فلا يقبل إلا من سمي وعرف فضله، وأما قدامة بن مظعون، وسمرة بن جندب،

(2/203)

والمغيرة بن شعبة، وأبو بكرة، رضوان الله عليهم، فأفاضل أئمة عدول.
أما قدامة فبدري مغفور له بيقين مرضي عنه، وكل من تيقنا أن الله عز وجل رضي عنه، وأسقط عنه الملامة، ففرض علينا أن نرضى عنه، وأن لا نعدد عليه شيئا، فهو عدل بضرورة البرهان القائم على عدالته من عند الله عز وجل وعندنا، وبقوله عليه السلام: إن الله اطلع على أهل بدر فقال لهم اعملوا ما شئتم فقد غفرت لكم.
وأما المغيرة بن شعبة، فمن أهل بيعة الرضوان وقد أخبر عليه السلام أ لا يدخل النار أحد بايع تحت الشجرة فالقول فيه كالقول في قدامة.
وأما سمرة بن جندب فأحدي وشهد المشاهد بعد أحد وهلم جرا، والامر فيه كالامر في المغيرة بن شعبة.
وأما أبو بكرة، فيحتمل أن يكون شبه عليه، وقد قال ذلك المغيرة، فلا يأثم هو ولا المغيرة، وبهذا نقول: وكل ما احتمل ولم يكن ظاهره يقينا فغير منقول عن متيقن حاله بالامس، فهما على ما ثبت من عدالتهما.
ولا يسقط اليقين بالشك وهذا هو استصحاب الحال الذي أباه خصومنا، وهم راجعون إليه
في هذا المكان بالصغر منهم.
فما منهم أحد امتنع من الرواية عن المغيرة وأبي بكرة معا، وأبي بكرة وهو متأول وأما سمرة فمتأول أيضا، والمتأول مأجور وإن كان مخطئا، وكذلك قدامة تأول أن لا جناح عليه - وصدق - لا جناح عليه عند الله تعالى في الآخرة بلا شك، وأما في أحكام الدنيا فلا، ولنا في الدنيا أحكام غير أحكام الآخرة.
وكذلك كل من قاتل عليا رضوان الله عليه يوم صفين، وأما أهل الجمل فما قصدوا قط قتال علي رضوان الله عليه، ولا قصد علي رضوان الله عليه قتالهم، وإنما اجتمعوا بالبصرة للنظر في قتلة عثمان رضوان الله عليه، وإقامة حق الله تعالى فيهم، فأسرع الخائفون على أنفسهم أخذ حد الله تعالى منهم - وكانوا أعدادا عظيمة يقربون من الالوف - فأثاروا القتال خفية حتى اضطر كل واحد من الفريقين إلى الدفاع عن أنفسهم، إذ رأوا السيف قد خالطهم، وقد جاء ذلك نصا مرويا.
وإن العجب ليكثر ممن يبيح لابي حنيفة ومالك والشافعي والاوزاعي، والليث وسفيان وأحمد وداود رحمهم الله أن يجتهدوا في الدماء، وفي الفروج وفي العبادات

(2/204)

فيسفك هذا دما يحله باجتهاده، ويحرمه سائد من ذكرنا فرجا ويحرمه الآخر ويحل أحدهم مالا ويحرمه الآخر، ويوجب أحدهم حدا ويسقطه الآخر، ويوجب أحدهم فرضا وينقضه الآخر، ويحرم أحدهما عملا ويحله الآخر، ولم يختلفوا قط إلا فيما ذكرنا، فيجيز لهؤلاء الحكم فيما ذكرنا، ويعذرهم في اختلافهم في استباحة الدماء فما دونها، وليس عندنا من أمرهم إلا أنهم فيما بدا لنا مسلمون فاضلون، يلزمنا توقيرهم والاستغفار لهم، إلا أننا لا نقطع لهم بالجنة ولا بمغيب عقودهم، ولا برضى الله عز وجل عنهم، لكن نرجو لهم ذلك ونخاف عليهم كسائر أفاضل المسلمين ولا فرق، ثم لا نجيز ذلك لعلي وأم المؤمنين وطلحة والزبير
وعمار وهشام بن حكيم ومعاوية وعمرو والنعمان وسمرة وأبي الغادية وغيرهم، وهم أئمة الاسلام حقا والمقطوع على فضلهم، وعلى أكثرهم، بأنهم في الجنة، وهذا لا يخيل إلا على مخذول وكل من ذكرنا من مصيب أو مخطئ - فمأجور على اجتهاده إما أجرين وإما أجرا، وكل ذلك غير مسقط عدالتهم.
وبالله تعالى التوفيق.
فصل قال علي: وحكم الخبر عن النبي (ص) أن يورد بنص لفظه لا يبدل ولا يغير، إلا في حال واحدة، وهي أن يكون المرء قد تثبت فيه، وعرف معناه يقينا فيسأل فيفتي بمعناه وموجبه، أو يناطر فيحتج بمعناه وموجبه، فيقول: حكم رسول الله (ص) بكذا، وأمر عليه السلام بكذا، وأباح عليه السلام كذا، ونهى عن كذا، وحرم كذا، والواجب في هذه القضية ما صح عن النبي (ص) وهو كذا.
وكذلك القول فيما جاء من الحكم في القرآن ولا فرق، وجائز أن يخبر المرء بموجب الآية وبحكمها بغير لفظها وهذا ما لا خلاف فيه من أحد - في أن ذلك مباح كما ذكرنا.
وأما من حدث وأسند القول إلى النبي (ص)، وقصد التبليغ لما بلغه عن النبي (ص) فلا يحل له إلا أن يتحرى الالفاظ كما سمعها لا يبدل حرفا مكان آخر، وإن كان معناهما واحدا، ولا يقدم حرفا ولا يؤخر آخر، وكذلك من قصد تلاوة آية أو تعلمها وتعليمها ولا فرق، وبرهان ذلك أن النبي (ص)

(2/205)

علم البراء بن عازب دعاء وفيه: ونبيك الذي أرسلت فلما أراد البراء أن يعرض ذلك الدعاء على النبي (ص) قال: وبرسولك الذي أرسلت: فقال النبي عليه السلام: لا، ونبيك الذي أرسلت فأمره عليه السلام كما تسمع ألا يضع لفظة رسول في موضع لفظة نبي وذلك حق لا يحيل معنى، وهو عليه السلام
رسول ونبي، فكيف يسوغ للجهال المغفلين أو الفساق المبطلين، أن يقولوا: إنه عليه السلام كان يجيز أن توضع في القرآن مكان عزيز حكيم غفور رحيم أو سميع عليم وهو يمنع من ذلك في دعاء ليس قرآنا والله تعالى يقول مخبرا عن نبيه (ص) ما يكون لى أن أبدله من تلقاء نفسي) ولا تبديل أكثر من وضع كلمة مكان أخرى، أم كيف يسوغ لاهل الجهل والعمى إباحة القراءة المفروضة في الصلاة بالاعجمية مما ذكرنا، ومع إجماع الامة على أن إنسانا لو قرأ أم القرآن فقدم آية على أخرى، أو قال: الشكر للصمد مولى الخلائق، وقال هذا هو القرآن المنزل لكان كافرا بإجماع ومع قوله تعالى لسان الذى يلحدن إليه أعجمى وهذا لسان عربي مبين ففرق تعالى بينهما، وأخبر أن القرآن إنما هو باللفظ العربي لا بالعجمي، وأمر بقراءة القرآن في الصلاة، فمن قرأ بالاعجمية فلم يقرأ القرآن بلا شك.
والعجب أن قائل هذا الهجر لا يجيز الدعاء في الصلاة إلا بما يشبه ما في القرآن لا بتسمية المدعو لهم، ولا بغير ذلك، وقد جاء النص بإباحة الدعاء فيها جملة ويقول: إن من عطس في الصلاة فقال: الحمد لله رب العالمين، فحرك بها لسانه فقد بطلت صلاته، فسبحان من وفقهم لخلاف الحق في كلا الوجهين، فيجيزون القراءة في الصلاة بخلاف القرآن، ويبطلون الصلاة بذكر آية من القرآن، ويمنعون من الدعاء فيها إلا بما في القرآن أو ما يشبهه، ولا شبه للقرآن في شئ من الكلام بإجماع الامة.
واحتج بعضهم في ذلك بقوله تعالى: وانه لفي زبر الاولين) * وبخطابه تعالى لنا بالعربية حاكيا كلام موسى عليه السلام قال علي: وهذا لا حجة لهم فيه، لان الذي في زبر الاولين إنما هو معنى القرآن لا القرآن، ولو كان القرآن في زبر الاولين لما كان محمد (ص) مخصوصا به،

(2/206)

ولا كانت فيه آية، وهذا خلاف النصوص والخروج عن الاسلام، لانه لو أنزل على غيره قبله لما كان محمد (ص) مخصوصا به، وأما حكايته تعالى لنا كلام موسى وغيره بلغتنا فلم يلزمنا تعالى قراءة ألفاظهم بنصها، ولا نمنع نحن من تلاوته في الصلاة، وإنما نمنع من تلاوته في القرآن، أو على سبيل التقريب بتلاوته إلى الله تعالى بغير اللفظ الذي أنزل به، لا بكلام أعجمي، ولا بغير تلك الالفاظ، وإن وافقتها في العربية، ولا بتقديم تلك الالفاظ بعينها ولا بتأخيرها، وإنما نجيز الترجمة التي أجازها النص على سبيل التعليم والافهام فقط، لا على سبيل التلاوة التي نقصد بها القربة، وبالله تعالى التوفيق.
وبلا خلاف من أحد من الامة أن القرآن معجزة وبيقين ندري أنه إذا ترجم بلغة أعجمية أو بألفاظ عربية غير ألفاظه، فإن تلك الترجمة غير معجزة، وإذ هي غير معجزة فليست قرآنا.
ومن قال فيما ليس قرآنا إنه قرآن فقد فارق الاجماع وكذب الله تعالى، وخرج عن الاسلام إلا أن يكون جاهلا، ومن أجاز هذا وقامت عليه الحجة، ولم يرجع فهو كافر مشرك مرتد حلال الدم والمال، لا نشك في ذلك أصلا.
وأيضا فقد قال تعالى مخبرا عن نبيه (ص): * (ومينطق عن الهوى ئ إن هو إلا وحي يوحى) * فلما صح بنص القرآن أن كلامه عليه السلام وحي كله حرم بلا شك تحريف الوحي وإحالته كما حرم ذلك في الوحي المتلو الذي هو القرآن ولا فرق.
ومن حدث بحديث فبلغه إلى غيره كما بلغه إياه غيره، وأخذ عنه فليس عليه أن يكرره أبدا حتى يحصل في حد الهذيان، وقد أدى ما عليه بتبليغه.
قال أبو محمد: وبهذا يبطل قول من رام توهين الحديث المسند، بأن فلانا أرسله إذ لو كان سكوت المرء - في بعض الاحيان - عن تأدية ما سمع مسقطا
للاحتجاج به، إذ أداه في وقت آخر أو لم يؤده هو وأداه غيره، لكان إذا نام أو أكل أو وطئ أو اشتغل بصلاة أو مصلحة دنياه أو بشئ من أمر دينه، أو بتبليغ حديث آخر - قد بطل الاحتجاج بما سكت عنه في الاحوال التي ذكرنا، وهذا جنون فادح ممن قاله، وكفى سقوطه بكل قول أخرج إلى الجنون، وأدى إلى المحال والممتنع، وبالله تعالى التوفيق.

(2/207)

وأما اللحن في الحديث فإن كان شيئا له وجه في لغة بعض العرب، فليروه كما سمعه ولا يبدله ولا يرده إلى أفصح منه ولا إلى غيره، وإن كان شيئا لا وجه له في لغة العرب البتة فحرام على كل مسلم أن يحدث باللحن عن النبي (ص)، فإن فعل فهو كاذب مستحق للنار في الآخرة، لانا قد أيقنا أنه عليه السلام لم يلحن قط كتيقننا أن السماء محيطة بالارض، وأن الشمس تطلع من المشرق وتغرب من المغرب، فمن نقل عن النبي (ص) اللحن فقد نقل عنه الكذب بيقين، وفرض عليه أن يصلحه ويبشره من كتابه، ويكتبه معربا، ولا يحدث به إلا معربا.
ولا يلتفت إلى ما وجد في كتابه من لحن ولا إلى ما حدث شيوخه ملحونا.
ولهذا لزم لمن طلب الفقه أن يتعلم النحو واللغة، وإلا فهو ناقص منحط لا تجوز له الفتية في دين الله عز وجل.
ثنا يونس بن عبد الله، ثنا أحمد بن عبد الله بن عبد الرحيم، ثنا أحمد بن خالد، ثنا محمد بن عبد السلام الخشني، ثنا محمد بن بشار - بندار - ثنا عمرو بن محمد بن أبي رزين، ثنا سفيان الثوري، عن عبيد الله بن عمر، عن نافع، عن ابن عمر أنه كان يضرب ولده على اللحن.
قال علي: اللحن المحكي عن الله تعالى ورسوله عليه السلام كذب، والكذب واجب أن يضرب آتيه وقد روي عن شعبة أو عن حماد بن سلمة - الشك مني - أنه قال: من حدث عني بلحن فقد كذب علي، ونحن نقول ذلك وكان شعبة
وحماد وخالد بن الحارث وبشر بن المفضل والحسن البصري لا يلحنون البتة وبالله تعالى التوفيق.
فصل في زيادة العدل قال علي: وإذا روى العدل زيادة على ما روى غيره فسواء انفرد بها أو شاركه فيها غيره مثله أو دونه أو فوقه، فالاخذ بتلك الزيادة فرض، ومن خالفنا في ذلك فإنه يتناقض أقبح تناقض، فيأخذ بحديث رواه واحد ويضيفه إلى ظاهر القرآن - الذي نقله أهل الدنيا كلهم، أو يخصه به وهم بلا شك أكثر من

(2/208)

رواة الخبر الذي زاد عليهم آخر حكما لم يروه غيره، وفي هذا التناقض من القبح ما لا يستجيزه ذوقهم وذو ورع، وذلك كتركهم قول الله تعالى: * (والسارق والسارقة فاقطعوا أيديهما جزاء بما كسبا عائشة رضي الله عنها ولم يشاركها فيه أحد.
وهو: لا قطع إلا في ربع دينار فصاعدا، ويترك قوله تعالى في الآيات التي ذكر فيها المحرمات من النساء.
ثم قال تعالى بعد ذكر من ذكر: * (وأحل لكم ما وراء ذلك فحرموا الجمع بين المرأة وعمتها، وليس ذلك مذكورا في آية التحريم، بل فيها إحلال كل ما لم يذكر في الآية، فتركوا ذلك لحديث انفرد به أبو هريرة وأبو سعيد وحدهما.
وليس ذلك إجماعا، فإن عثمان البتي يبيح الجمع بين المرأة وعمتها، ثم يعترضون على حكم رواه عدل بأن عدلا آخر لم يرو تلك الزيادة، وأن فلانا انفرد بها.
قال علي: وهذا جهل شديد، وقد ترك أصحاب أبي حنيفة الزيادة التي روى مالك في حديث زكاة الفطر وهي: من المسلمين فقالوا: انفرد بها مالك.
وترك أصحاب مالك الاستسعاء الذي رواه سعيد بن أبي عروبة، وقالوا: انفرد بها سعيد فكلا الطائفتين عابت ما فعلت، وأنكرت ما أتت به، مع أنه قد شورك
من ذكرنا هاتين الزيادتين ولو انفردا بها ما ضر ذلك شيئا.
ولا فرق بين أن يروي العدل الراوي العدل حديثا، فلا يرويه أحد غيره، أو يرويه غيره مرسلا، أو يرويه ضعفاء، وبين أن يروي الراوي العدل لفظة زائدة لم يروها غيره من رواة الحديث، وكل ذلك سواء واجب قبوله بالبرهان الذي قدمناه في وجوب قبول خبر الواحد العدل الحافظ، وهذه الزيادة وهذا الاسناد هما خبر واحد عدل حافظ، ففرض قبولهما، ولا نبالي روى مثل ذلك غيرهما أو لم يروه سواهما، ومن خالفنا فقد دخل في باب ترك قبول الخبر الواحد ولحق بمن أتى ذلك من المعتزلة وتناقض في مذهبه، وانفراد العدل باللفظة كانفراده بالحديث كله، ولا فرق.
قال علي: فإن كانت اللفظة الزائدة ناقصة من المعنى، فالحكم للمعنى الزائد لا للفظة الزيادة، لان زيادة المعنى هو العموم، وهو الزيادة حينئذ على الحقيقة وهو الحكم الزائد والشرع الوارد والامر الحادث، ولان النبي (ص)

(2/209)

إنما بعث شارعا ومحلالا ومحرما، وهكذا قال ابن عباس إذ ذكر عنده الضب.
فإذا روى العدل لفظة لها حكم زائد لم يروها غيره، أو رواها غيره، أو روى العدل عموما فيه حكم زائد، وروى آخرون لفظة فيها إسقاط ذلك الحكم، فالفرض أن يؤخذ بالحكم الزائد أبدا، لانه شريعة واردة قد تيقنا لزومها لنا، وأننا مأمورون بها ولم نتيقن نسخها ولا سقوطها، ولا يجوز ترك يقين لظن.
فمن ادعى تلك الشريعة - التي قد صح أمر الله عز وجل لنا بها - قد سقطت عنا، وأن الحكم قد رجع إلى ما كنا عليه قبل ورود تلك الشريعة، فهو مفتر على الله عز وجل إلا أن يأتي ببرهان من نص أو إجماع على دعواه، ولا يحل لمسلم يخاف الله عز وجل - أن يترك يقينا لما لعله ليس كما يظن.
قال علي: ونمثل من ذلك مثالا فنقول: روى بعض العدول عن رسول الله
(ص) النهي عن آنية الفضة هكذا مجملا، وروى بعضهم النهي عن الشرب في آنية الفضة، فكانت هذه اللفظة يعني - الشرب - ناقصة عن معنى الحديث الآخر الذي فيه إجمال النهي عن آنية الفضة نقصانا عظيما، ومبيحة لعظائم في عموم ذلك الحديث إيجاب تحريمها من الاكل فيها، والاغتسال فيها، والوضوء فيها، فهذه اللفظة وإن كانت زائدة في الصوت والخط فهي ناقصة من المعنى، والحديث الآخر وإن كان ناقص اللفظ فهو زائد في الحكم والمعاني، فهو الذي لا يجب الاخذ به، لان الحديث المذكور فيه الشرب هو بعض ما في الحديث الآخر.
وهذا نحو ما قلنا في الحديثين في زكاة الغنم اللذين ذكر في أحدهما السائمة ولم يذكر في الآخر، فوجب الاخذ بالعام للسائمة وغيرها لان من أخذ بالحديث العام كان آخذا بالخاص أيضا، لانه إذا اجتنب آنية الفضة جملة كان قد اجتنب الشرب في جملة ما اجتنب أيضا، وإذا زكى الغنم كلها كان زكى السائمة أيضا.
فكان آخذا بكلا الامرين، وغير عاص لشئ من النصين، وكان من آخذ بالحديث الاخص وحده عاصيا للحديث الآخر، تاركا له بلا دليل، إلا التحكم والدعوى بغير علم، لانه إذا زكى السائمة وحدها، فقد ترك زكاة غير السائمة، وخالف ما أوجبه الحديث الآخر، وكان إذا اجتنب الشرب في آنية الفضة وحدها كان قد عصى ما في النص الآخر والاستباح ما حرم الله تعالى فيه، وذلك

(2/210)

لا يحل، لانه ليس أحد النصين أولى بالطاعة من الآخر، وليس أحدهما نافيا للآخر ولا مبطلا له.
ومن ذلك أيضا ما روي أن رسول الله (ص) عامل أهل خيبر على نصف ما يخرج منها، فكان هذا عاما لكل ما يخرج منها زرعا أو خضرا أو ثمارا، وروى بعضهم هذا الحديث بعينه فقال: من ثمر النخل، فمن أخذ
بالمساقاة في ثمر النخل خاصة وحظر ما سوى ذلك كان مخالفا لفعل رسول الله (ص) المنقول في لفظ العموم، وليس قول من قال في ثمر النخل بمبطل أن يكون ساقاهم وعاملهم وزارعهم أيضا في غير ثمر النخل، ولكن هذا الراوي ذكر بعض ما عوملوا عليه وسكت عن بعض، وعم غيره كل ما وقعت فيه المعاملة، وكان هذا الحديث ناسخا لحديث النهي عن المزارعة بيقين.
لانه آخر فعله عليه السلام بلا شك الذي ثبت عليه إلى أن مات، وحديث النهي عن المزارعة كان قبله بلا شك، فلذلك قطعنا أنه منسوخ ولولا هذا البيان ما استجزنا ذلك.
قال علي: ومن هذا الباب أن يشهد عدلان أن زيدا طلق امرأته، وقال سائر من حضر المجلس وهم عدول.
لم يطلقها البتة، فلا نعلم خلافا في وجوب الحكم عليه بالطلاق.
وإنفاذ شهادة من شهد به، لان عندهما علما زائدا شهدا به لم يكن عند سائر من حضر المجلس، وهذا نفسه هو قبول زيادة العدل ولا فرق، وإن انفرد بها، وإنها كسائر نقله، وليس جهل من جهل حجة على علم من علم، ولا سكوت عدل مبطلا لكلام عدل آخر، ولا فرق بين أن ينفرد بالحديث كله وبين أن ينفرد بلفظة منه أو بحكم زائد فيه.
وقد وافقنا من يخاصم في هذا المعنى على قبول ما انفرد به العدل من الاخبار، وخالفونا في قبول الزيادة بلا دليل إلا التحكم بالدعوى فقط، إلا أن بعضهم رام أن يحتج فأضحك من نفسه، وذلك أنه قال: قد وافقناكم على قبول الخبر إذا سلم من الزيادة انفرد بها بعض الرواة، ومن إرسال غير هذا الراوي له، ومن مخالفة من هو أعدل منه وأحفظ في لفظه، وخالفناكم في قبوله إذا كان فيه شئ من هذه المعاني.

(2/211)

قال علي: فيقال له وبالله تعالى التوفيق: هذا يشبه تمويه اليهود، إذ يقولون
قد وافقناكم على قبول نبوة موسى (ص)، ووجوب شريعته، وترك العمل في السبت، وأن ذلك كله قد أمر به الله تعالى، وخالفناكم في قبول نبوة محمد (ص)، ووجوب شريعته.
قال علي: وهذا احتجاج من لا حجة له، وتمويه ضعيف، وذلك أننا لم نقبل نبوة موسى (ص) لاجل موافقتهم لنا عليهم، ولا نبالي وافقونا عليها أم خالفونا، كما لم نبال بتكذيب المجوس والمنانية والصابئين لنبوة موسى عليه السلام وإنما أخذنا بقبول نبوته عليه السلام لقيام البراهين على صحتها، وبمثل تلك البراهين نفسها وجب قبول نبوة محمد (ص) ولا فرق، والحق إذا ثبت برهانه فلا معنى لقبول من قبله، ولا يزيده ذلك صحة، ولا معنى لمخالفة من خالفه، ولا يضره ذلك شيئا ونفسه ضر المخالف ولم يضر الحق.
وكذلك الشئ إذا لم يقم على صحته برهان، فلا معنى لقبول من قبله ولا يصححه ذلك، وكذلك قبول خبر الواحد لم نأخذ به، لان الحنفيين والمالكيين وافقونا على قبوله، وما نبالي وافقونا أم خالفونا، كما لم نبال بخلافهم لنا في القياس والتقليد، وكما لم نبال بخلاف من خالفنا - من المعتزلة وغيرهم - في قبول خبر الواحد، وإنما أخذنا بقبول خبر الواحد لقيام البرهان على وجوب القول به.
وبتلك الدلائل والبراهين بأعيانها، وجب اطراح العلل التي راموا بها إبطال الاخذ بالزيادة، وبما أرسله عدل وأسنده عدل، وما خولف فيه راويه، وبذلك البرهان نفسه وجب قبول الزيادة - وإن انفرد بها العدل - وتصحيح ما أسنده العدل - وإن أرسله غيره، وسواء كان أعدل منه أو أحفظ أو مثله أو دونه، وصح أن ما خالف هذا الحكم هذيان لا معنى له، وإنما يلزم الاحتجاج بما موهوا به غير موضعه، ففي حكم لم نراع فيه غير الاجماع المتيقن به إذا ثبت، وفيما لولا الاجماع المذكور لم نقل به، مما قد أمرنا باتباع الاجماع المتيقن المقطوع به
فيه مما لم يأت فيه نص محفوظ اللفظ، وإن كان أصل ذلك الاجماع لا يمكن البتة أن يكون إلا عن نص، وذلك مثل المسائل التي وجدنا فيها خلافا من واحد فما فوقه لم نقل بها ولا برهان

(2/212)

عندنا فيها إلا الاجماع وحده، وذلك مثل القراض الذي لولا الاجماع على جوازه لاتصال نقل الاعصار به عصرا بعد عصر بأنه كان القراض في الجاهلية مشهورا، وأن النبي (ص) أقره ولم ينه عنه، وهو يعلمه فاشيا في قريش، وكانوا أهل تجارة ولا عيش لهم إلا منها - لم نجزه، ولو وجدنا واحدا من العلماء يقول بإبطاله لوافقناه ولقلنا بقوله، إذ لا نص في إباحته، ولانه شرط لم يأت به نص، وكل شرط هذه صفته فإن لم يتفق على صحته فهو باطل بقوله عليه السلام: كل شرط ليس في كتاب الله تعالى فهو باطل فما كان من هذا النوع فإنا نراعي في مسائله الاجماع، فما أجمعوا عليه منها قلنا به.
وما اختلف فيه أسقطناه بالبتة، لانه قد بطل الاجماع فيه، والاجماع هو برهان صحته الذي لا برهان لصحته سواه، وما بطل برهان صحته فقد بطل القول به، وأما ما قام برهان ع لى صحته من غير الاجماع.
فلا ينبغي أن يلتفت من وافق عليه، ولا من خالف، ولا يتكثر بمن وافق فيه كائنا من كان، ولا يستوحش ممن خالف فيه كائنا من كان ولو كان ما ذكر هذا المغفل حجة لساغ للحنيفي أن يقول: قد وافقتموني على وجوب قطع يد من سرق ما يساوي عشرة دراهم، وخالفتكم في قطع من سرق أقل من ذلك، فلا يلزمني إلا ما اتفقنا عليه، لا ما اختلفنا فيه.
ولساغ له أن يقول: قد وافقتموني على أن القصر يكون من ثلاثة أيام فصاعدا، واختلفنا في أقل، فلا يجب إلا ما اتفقنا عليه.
ولساغ له أن يقول: قد وافقتموني على أن الصداق يكون عشرة دراهم، وخالفتكم في أقل من ذلك، فلا يصح إلا ما اتفقنا عليه، لا ما اختلفنا فيه.
ولساغ للمالكي أن يقول: قد وافقتموني على أن المغتسل إذا تدلك تم غسله، وخالفتكم فيه إذا لم يتدلك، فلا يجب إلا ما اتفقنا عليه دون مما اختلفنا فيه ووافقتموني على أن من وقف بعرفة ليلا أن وقوفه صحيح، وخالفتكم فيمن وقف نهارا ودفع قبل غروب الشمس، فلا يصح إلا ما اتفقنا عليه دون ما اختلفنا فيه.
ولساغ له أن يقول: قد وافقتكم على أن الصوم إذا سلم من الاكل بالنسيان

(2/213)

تام، وخالفتكم في تمامه إذا وقع فيه أكل بنسيان، فلا يتم إلا ما اتفقنا عليه دون ما اختلفنا فيه.
ولساغ للشافعي أن يقول لهما: قد وافقتماني على أن من قرأ، بسم الله الرحمن الرحيم في تمام صلاته أنها تامة، وخالفتكم في تمام صلاة من لم يقرأها، ووافقتماني على تمام صلاة من صلى على رسول الله (ص) في آخر تشهده، وخالفتكم في تمام صلاة من لم يصل عليه (ص)، ووافقتماني في جواز صيام من بيته كل ليلة، وخالفتكم في صيام من لم يبيته، فلا يصح إلا ما اتفقنا عليه دون ما اختلفنا فيه.
وللزمهم أن يكتفوا منا بأن نقول لهم: قد وافقتمونا على قبول النصوص والاجماع، وخالفناكم في القول بالقياس فلا يلزم إلا ما اتفقنا عليه دون ما اختلفنا فيه، ومثل هذا كثير جدا، يقوم منه عشرات ألوف من المسائل، فلما لم يكن كل ما ذكرنا حجة، لانه كلام موضوع في غير موضعه، سقط شغب من قال: قد اتفقنا عن قبول الخبر إذا عري من زيادة أو مخالفة، واختلفا في قبول الزيادة وبحكم العقل ندري أن كل من رضي لنفسه على خصمه بما لا يرضى على نفسه لخصمه، فجاهل أو مجنون أو وقاح لا بد له من أحد هذه الوجوه، وهي كلها خطط خسف، ونعوذ بالله العظيم منها، اللهم إلا أن يكون خصمه رضي بحكم ما فله أن يلزمه حينئذ إياه، وإن لم يلزمه هو، وبالله تعالى التوفيق.
فصل في إبطال ترجيح الحديث بعمل أهل المدينة وإبطال الاحتجاج بعملهم أيضا وبيان السبب في الاختلاف الواقع بين سلفنا من الائمة في صدر هذه الامة والرد على من ذم الاكثار من رواية الحديث ذهب أصحاب مالك: إلى أنه لا يجوز العمل بالخبر حتى يصحبه العمل.
قال علي: وهذا من أفسد قول وأشده سقوطا، فأول ذلك أن هذا العمل الذي يذكرون، قسألهم من سلف من الحنفيين، والشافعيين، وأصحاب الحديث من أصحابنا، منذ مائتي عام ونيف وأربعين عاما، عمل من هو هذا العمل الذي يذكرون ؟ فما عرفوا عمل من يريدون، ولا عجب أعجب من جهل قوم

(2/214)

بمعنى قولهم، وشرح كلامهم.
وسنبين هذا بعد صدر من كلامنا في هذا الفصل إن شاء الله تعالى، وبالله التوفيق.
ويقال لمن قال: لا أقبل الخبر حتى يصحبه العمل، أللعمل أول أم لا أول له ؟ فإن قال: لا أول له، جاهر بالكذب ولحق بالدهرية، وإن قال: له أول، قيل له، وبالله تعالى التوفيق: يجب على قولك أن ذلك العمل الاول باطل لا يجوز اتباعه، لانه ابتدئ فيه بعمل بخبر لم يعمل به قبل ذلك، والخبر لا يجوز اتباعه حتى يعمل به، فهذا العمل قد وقع قبل أن يعمل بالخبر فهو باطل على حكمكم الفاسد المؤدي إلى الهذيان، وإلى ألا يصح عمل بخبر أبدا، وكفى سقوطا بقول أدى إلى ما لا يعقل، وكثير مما يقتحمون مثل هذا، كقولهم في معنى قول رسول الله (ص): البيعان بالخيار ما لم يتفرقا وكقولهم في أن الركعة الثانية من صلاة من يقضي صلاة أدرك منها ركعة مع الامام، هي قبل الاولى، والثالثة قبل الثانية، وهذا كما ترى لا يعقل، وحسبنا الله ونعم الوكيل.
وإذا كان ما ذكروا من أنه لا يجوز أن يعمل بخبر حتى يعمل به قبل هذا العمل، وكان الخبر قد وجد وقتا من الدهر قبل أن يعمل له، فلا يجوز أن يصح العمل بخبر أبدا، وإذا كان ذلك فكل عمل بخبر من الاخبار فهو باطل، والباطل لا يصحح الحق، ولا يحقق الباطل، ولا يثبت به شئ.
ويقال لهم أيضا: أرأيتم الخبر المسند الصحيح قبل أن يعمل به، أحق هو أم باطل ؟ ولا بد من أحد هذين، فإن قالوا: حق، فسواء عمل به أو لم يعمل به، ولو لا يزيد الحق درجة في أنه حق أن يعمل به،، ولا يبطله أن يترك العمل به، أن أهل الارض كلهم أصفقوا على معصية محمد (ص) ما كان ذلك مسقطا لوجوب طاعته، وقد فعلوا ذلك في أول مبعثه (ص)، فما كان ذلك مبطلا لصحة قوله، ولو آمن به جميع أهل الارض وأطاعوه، ما زاد قوله عليه السلام منزلة في الصحة على ما كان عليه قبل أن يقبله أو يعمل به أحد من الناس، ونفسه ضر تارك العمل بالحق، ولم يضر الحق شيئا، وكذلك لو أصفق

(2/215)

أهل الارض كلهم على نبوة مسيلمة - لعنه الله - ما حققها ذلك، وإذا أجمعوا على الكفر به ما زاد ذلك في قوله في البطلان على ما كان عليه حين نطقه به.
وإن قالوا: الخبر باطل قبل العمل به، فالباطل لا يحققه العمل له، ولا يزيد الله بالعمل بالباطل إلا ضلالا وخزيا، فثبت بالبرهان الضروري أن لا معنى للعمل، ولا ينبغي أن يلتفت إليه ولا يعبأ به، وقد أصفق أهل الارض كلهم على العمل بشرائع الكفر قبل مبعث محمد (ص) فما صححها ذلك.
قال علي: وهذه لفظة قذفها الشيطان في قلوبهم، وطرحها على ألسنتهم، وأيد ذلك الجهل والعصبية المردية، وبالله نستعيذ من البلاء وإياه نستعين على إدراك الصواب، وبالله تعالى التوفيق.
ثم نقول لهم: متى أثبت الله العمل بالخبر الصحيح، أقبل أن يعمل به، أم بعد أن يعمل به ؟ فإن قالوا: قبل أن يعمل به، فهو قولنا، وإن قالوا: بعد أن يعمل به، لزمهم أن العاملين به هم الذين شرعوا تلك الشريعة، وهذا كفر من قائله، ولم يبق لهم إلا أن يقولوا: لما ترك العمل بالخبر علمنا أنه منسوخ وهذا هو باب الالهام الذي ادعته الروافض لانفسها لانه قول بلا برهان.
قال علي: وإنما هذا كله بعد أن يعرفوا عمل من يريدون، وأما وهم لا يدرون عمل من يعنون، فلسنا نحتاج أن نبلغ معهم ههنا، وقد حدثنا عبد الله بن ربيع، ثنا عبد الله بن محمد بن عثمان، ثنا أحمد بن خالد، ثنا علي بن عبد العزيز، ثنا الحجاج بن المنهال، عن يزيد بن إبراهيم التستري، ثنا زريق - وكان عاملا لعمر بن عبد العزيز على أيلة - قال: كتبت إلى عمر بن عبد العزيز في عبد آبق سرق، وذكرت أن أهل الحجاز لا يقطعون العبد الآبق إذا سرق - قال: فكتب إلي: كتبت إلي في عبد آبق سرق، وذكرت أن أهل الحجاز لا يقطعون الآبق إذا سرق، وإن الله تعالى يقول: * (والسارق والسارقة فاقطعوا أيديهما جزاء بما كسبا الآية، فإن كان قد سرق قدر ما يبلغ ربع دينار فاقطعه به.
وبه إلى حجاج بن المنهال، ثنا الربيع بن صبيح قال: سألت نافعا مولى ابن عمر، أو سأله رجل وأنا شاهد على الرهن والقبيل في السلف

(2/216)

والورق والطعام إلى أجل مسمى ؟ قال: لا أرى بذلك بأسا.
فقلت له: إن الحسن يكرهه، قال: لولا أنكم تزعمون أن الحسن يكرهه ما رأيت به بأسا، فأما إذا كرهه الحسن فهو أعلم به، فهذا عمر بن عبد العزيز لم يبال بعمل أهل الحجاز إذ وجد القرآن بخلاف، وهذا نافع مولى ابن عمر - من كبار فقهاء أهل المدينة - توقف في فتياه إذ خالفه الحسن وهو عراقي.
ثم نسألهم فنقول لهم: عمل من تريدون ؟ أعمل أمة محمد (ص) كلهم، أم عمل عصر دون عصر ؟ أم عمل محمد (ص) ؟ أم عمل أبي بكر ؟ أم عمل عمر ؟ أم عمل
عثمان ؟ ولم يكن في المدينة إمام غير هؤلاء - أم عمل صاحب من سكان المدينة بعينه ؟ أم عمل جميع فقهاء المدينة ؟ أم عمل بعضهم ؟ ولا سبيل إلى وجه غير ما ذكرنا.
فإن قالوا: عمل أمة محمد (ص) كلها بان كذبهم، لان الخلاف بين الامة أشهر من ذلك، وهم دأبا إنما يتكلمون على من يخالفهم، فإن كانت الامة مجمعة على قولهم فمع من يتكلمون إذا، وإن قالوا عصرا ما دون سائر الاعصار، بان كذبهم أيضا إذ كل عصر فالاختلاف بين فقهائه موجود منقول مشهور، ولا سبيل إلى وجود مسألة اتفق عليها أهل عصر ما، ولم يكن تقدم فيها خلاف قبلهم، ثم اختلف فيها الناس.
هذا ما لا يوجد أبدا.
فإن قالوا: عمل رسول الله (ص) أريناهم أنهم أترك الناس لعمله عليه السلام، بل لآخر عمله، فإنهم رووا: أن آخر عمله كان الافطار في رمضان في السفر، والنهي عن صيامه، فقالوا هم: الصوم أفضل، وكان آخر عمله عليه السلام الصلاة بالناس جالسا وهم أصحاء، وراءه، إما جلوس على قولنا، وإما قيام على قول غيرنا.
فقالوا هم: صلاة من صلى كذلك باطل، ورووا في الموطأ أنه (ص): كان إذا اغتسل من الجنابة أفاض الماء على جسده، فقالوا هم: طهور من تطهر كذلك باطل حتى يتدلك.
ورووا أنه (ص) كان يرفع يديه في الصلاة إذا ركع وإذا رفع، فقالوا: ليس عليه العمل، ورووا أنه (ص) صلى فقرأ بالطور في المغرب، وبالمرسلات، وكان ذلك في آخر عمره (ص) فقالوا: ليس عليه العمل، ورووا أنه (ص) كان إذا أم الناس فأتم أم القرآن قال آمين

(2/217)

قالوا: ليس عليه العمل.
ورووا أنه عليه السلام سجد في: * (إذا السماء انشقت) * فقالوا: ليس عليه العمل.
ورووا أنه (ص): صلى بالناس جالسا وهم جلوس وراءه فقالوا: صلاة من صلى كذلك باطل، وليس عليه العمل، ورووا أن
أبا بكر الصديق، رضي الله عنه ابتدأ بالصلاة بالناس فأتى النبي (ص) فدخل فجلس إلى جنب أبي بكر رضي الله عنه فأتم عليه الصلاة بالناس، فقالوا: ليس عليه العمل، ومن صلى هكذا بطلت صلاته، ومن البديع أن بعضهم قال: صلاته عليه السلام في غزوة تبوك خلف عبد الرحمن بن عوف ناسخة لهذا العمل.
قال علي: وهذا كلام لو قيل لقائله أسف ما شئت واجتهد ما قدر بأن يأتي بأكثر مما أتى به لوجهين: أحدهما: أن صلاته عليه السلام خلف عبد الرحمن بن عوف - التي ادعوا أنها ناسخة - كانت في تبوك، وصلاته عليه السلام إلى جنب أبي بكر - التي ادعوا أنها منسوخة - كانت قبل موته عليه السلام بخمس ليال فقط، وهي آخر صلاة صلاها رسول الله (ص) بالناس فكيف ينسخ أمر كان قبل موته عليه السلام بأشهر، أمرا كان قبل موته عليه السلام بخمس ليال ؟ أيفوه بهذا من له مسكة عقل، أو يحل لمن هذا مقدار علمه وعقله أن يتكلم في دين الله عز وجل ؟ وصدق رسول الله (ص) إذا يقول: إن الله لا ينزع العلم بعد إذ أعطاهموه انتزاعا، ولكن ينزعه منهم مع قبض العلماء بعلمهم فيبقى ناس جهال يستفتون فيفتون برأيهم فيضلون ويضلون.
قال علي: والوجه الثاني من سقوط كلام هذا الجاهل: أنه حتى لو كانت صلاته عليه السلام خلف عبد الرحمن بعد صلاته خلف أبي بكر، ما كان فيها نسخ لها، لانه ليس في صلاته خلف عبد الرحمن نهي عما في صلاته خلف أبي بكر ولا مخالفة، بل هو حكم آخر، وعلم آخر، وفي الاحتجاج المذكور عبرة لمن اعتبر، ولهم مثله كثير.
ورووا أنه عليه السلام: جمع بين الظهر والعصر في غير خوف ولا سفر، فقال مالك: أرى ذلك كان من مطر.
فقالوا: ليس عليه العمل لا في مطر ولا في غيره، ورووا أنه عليه السلام أتي بصبي فبال على ثوبه فدعا بماء فأتبعه إياه ونضحه ولم يغسله.
فقالوا: ليس عليه العمل، وهذا لا يطهر الثوب، ومن صلى بثوب هذا

(2/218)

صفته صلى بنجس، فعلموا نبيهم (ص) ما لم يكن في علمه، وجعلوه مصليا بثوب نجس، تعالى الله عما يقولون علوا كبيرا، ورووا أنه عليه السلام صلى بالناس وهو يحمل أمامة بنت أبي العاص على عنقه، فقالوا: ليس عليه العمل، وهذا إسقاط للخشوع.
قال علي: هذا كلام من قاله منهم ناسبا لسقوط الخشوع إلى رسول الله (ص) فقد كفر، وارتد وحل دمه وماله، ولحق باليهود والنصارى، ومن نسب ذلك إلى المقتدي بالنبي (ص) ولم ينسبه إلى المقتدي به، فقد توقح ما شاء وسخف، وهما خطتا خسف لا بد من إحداهما.
وأظرف من كل ظريف، أنهم احتجوا بهذا الحديث نفسه في أن الصلاة لا تبطل على من صلاها وهو حامل نجاسة، فعصوا الحديث فيما ورد فيه، وجاهروا بالكذب في أن يستبيحوا به ما ليس فيه، ولهم مثله كثير، ورووا أنه عليه السلام كان يقرأ في صلاة العيد بسورة * (ق والقرآن المجيد) لشاب، وليس عليه العمل، ورووا أنه عليه السلام.
صلى على كان يقبل في رمضان نهارا فقالوا نكره ذلك لشاب وليس عليه العمل ورووا أنه عليه السلام صلى عليه سهيل بن بيضاء في المسجد فقالوا ليس عليه العمل وقال شيخ منهم كبير عندهم صغير في الحقيقة هذا ادخال الجيف في المسجد فتعقب عاقبه اللله على نبيه صلى الله عليه وسلم ورووا أنه صلى الله عليه وسلم صلى على النجاشي وهو غائب وأصحاب رضى اللله عنهم خلفه صفوف فقالوا ليس عليه العمل ورووا أنه صلى الله عليه وسلم صلى على قبر فقالوا ليس عليه العمل ثم احتجوا بهذا الحديث في إباحة الصلاة إلى القبور فعصوا الله تعالى ورسوله صلى الله عليه وسلم في نهيهم عما جاء به العمل الصحيح وافتر وا في الحديث ما ليس فيه
ورموار بذلك إبطلال نهى صحيح قد ثبت لا يحل خلافه، ورووا أنه عليه السلام أعطى القاتل السلب وقضى بذلك فقالوا ليس عليه العمل إلا أن يرى الامام ذلك ورووا أنه عليه السلام أباح النكاح بخاتم حديد فقالوا: ليس عليه العمل وهذا نكاح لا يجوز ولابد من ربع دينار تحكما من آرائهم الفاسدة وقياسا على ما تقطع فيه اليد عندهم فهلا قاسوه على ما يستباح به الظهر من جرعه خمر لاتساوى فلسا

(2/219)

على أن إيلام الظهر أشبه باستياحة الفرح من قطع اليد باستباحة الفرج لان الفرح والظهر عضوان مستوران والظهر والفرج والظهر عضوان مستوران والظهر والفرج لا بقطان وليد تقطع وتبان فأحاط الخطأ بهم من كل وجه ورووا أنه عليه السلام أنكح رجلا امرأة بسورة من القرآن فقالوا: ليس عليه العمل وهذا لا يجوز ورورا أنه صلى الله عليه وسلم قضى في الجنين بغرة عبد أو أمة، فقالوا: ليس عليه العمل، ولكن إن كان جنين حرة ففيه خمسون دينارا، وإن كان جنين أمة ففيه عشر قيمة أمة، قياسا على بيضة النعامة يكسرها المحرم فأخطؤوا في خلافهم حكم الله تعالى ورسوله عليه السلام، وأخطؤوا في شرعهم ما لم يأذن به الله تعالى، وتحكموا في القيمة بلا برهان ولا هدى من الله تعالى، وأخطؤوا في تفريقهم بين جنين الحرة وجنين الامة بلا دليل، في قياس جنين الامة على بيضة النعامة خطأ يضحك، في إيجابهم في بيضة النعامة عشر البدنة، وهم لا يرون الاشتراك في الهدي، وكل ذلك بلا دليل وبالله تعالى التوفيق وروي أن رسول الله (ص) ودى عبد الله بن سهل - وهو حضري مدني - مائة من الابل فقالوا: ليس عليه العمل، ولا يودي بالابل إلا أهل البادية، وأما أهل الحاضرة فلا يودون إلا بالدنانير والدراهم، وتعلقوا في ذلك بعمر، وهم قد خالفوا عمر في هذا المكان نفسه، لان عمر كما جعل على أهل الذهب الذهب وعلى أهل الفضة الفضة، وكذلك جعل على أهل البقر مائتي بقرة وعلى أهل الغنم
ألفي شاة، وعلى أهل الحلل مائتي حلة فقالوا: ليس على فعل عمر العمل في البقر والغنم والحلل.
وإنما نفعل فعله في الذهب والورق والابل خاصة.
ورووا أن رسول الله (ص) جعل القسامة في قتيل وجد بخيبر، فقالوا: ليس عليه العمل، ولا يعجز أحد عن أن يلقي قتيلا قتله في دور قوم آخرين، فخالفوا رسول الله (ص)، وخالفوا عمل عمر في القسامة أيضا واحتج إسماعيل في ذلك ببقرة بني إسرائيل، فأتى بحديث لم يأت به قرآن ولا خبر عن النبي، وإنما هي خرافة في خرافات أهل الكتاب، ولو صح قولهم لكانت آية معجزة عظيمة، لا يقدرون على مثلها أبدا، وتلك الآية لم يكن فيها قسامة، فقد خالفوا عمل بني إسرائيل أيضا وقالوا: إنما القسامة في دعوى المريض أن فلانا

(2/220)

قتله، وقد أبطل النبي (ص) أن يقبل قول أحد في ادعائه دم أحد أو ماله فقبلوا دعواه في الدم ولم يتهموه، وأبطلوا دعاواه في المال واتهموه، وكفى بذكر هذا عن تكلف رد عليه، ورووا أنه عليه السلام رجم يهوديين زنيا.
فقالوا: ليس عليه العمل ولا يجوز رجمهم، وأتى بعضهم في ذلك بعظيمة تخرج عن الاسلام.
وذلك أن قال: إنما رجمهما رسول الله (ص) تنفيذا لما في التوراة.
فجعلوه عليه السلام منفذا لاحكام اليهود، وصانوا أنفسهم الدنية الساقطة عن ذلك، ويعيذ الله تعالى نبيه وخيرته من الانس أن يحكم بغير ما أمره الله به، وقد أمره الله تعالى أن يقول: إن أتبع إلا ما يوحى إلى وروو ا أنه عليه السلام قضى بالتغريب على الزاني غير المحصن فقالوا: لا نغرب العبد لانه ضرر بسيده، ولم يراعوا في تغريب الحر الضرر بزوجته وولده وماله وأبويه، إن كان له أبوان.
ورووا أنه عليه السلام: احتجم وهو محرم.
فقالوا: ليس عليه العمل، ورووا أنه عليه السلام تطيب لاحرامه قبل أن يحرم فقالوا: ليس عليه العمل،
ورووا أنه عليه السلام تطيب لحله قبل أن يطوف بالبيت فقالوا: ليس عليه العمل.
ورووا أنه عليه السلام قضى بإبطال كل شرط ليس في كتاب الله عز وجل، فأجازوا أزيد من ألف شرط ليس منها واحد في كتاب الله.
منها من شرط لاهل دار الحرب النزول في دار الاسلام بأسرى المسلمين وسبايا المسلمات يطؤونهن ويردونهن إلى بلاد الكفر، ويستخدمونهم ويهبونهم ويبيعونهم، وهذا شرط لا يجيزه إلا إبليس ومن اتبعه ورووا أنه السلام قسم خيبر.
فقالوا: ليس عليه إلا إبليس ومن اتبعه العمل، وتركوا ذلك لايقاف عمر الارض مع إقرارهم بأنهم لا يعرفون كيف عمل عمر في ذلك، أفيكون أعجب من ترك عمل مشهور متيقن على النبي (ص) مع جميع أصحابه لعمل مجهول لا يدرون كيف وقع بإقرارهم من عمل عمر ؟ وقد خالفه في ذلك الزبير وبلال وغيرهما، ورووا أنه عليه السلام قضى بإيجاب الولاء لمن أعتق فقالوا: من أعتق سائبة فلا ولاء له.
قال علي: فهذا ما تركوا فيه عمل رسول الله (ص) من روايتهم في الموطأ خاصة، ولو تتبعنا ذلك من رواية غيرهم لبلغ أضعاف ما ذكرنا،

(2/221)

وما خالفوا فيه أوامره عليه السلام من روايتهم ورواية غيرهم أضعاف ذلك، ولعل ذلك يتجاوز الالوف، فقد بطل كما ترى ما ادعوه من اتباع عمل النبي (ص)، وثبت أنهم أترك خلق الله لعمل نبي الله (ص)، ثم لآخر عمله ولعمل الائمة بعده.
فإن قالوا: عمل أبي بكر.
قلنا لهم وبالله التوفيق: لم ترووا في الموطأ عن أبي بكر رضي الله عنه إلا عشر قضايا، خالفتموه منها في ثمان.
ورووا عنه أنه صلى بالبقرة ركعتين ووراءه المهاجرون والانصار من أهل المدينة،
فقالوا: ليس عليه العمل.
ورووا عنه أن قرأ في الثالثة من المغرب بعد أم القرآن: ربنا لا تزغ قلو بنا بعد إذا هديتنا الآية.
فقالوا: ليس عليه العمل.
ورووا عنه أنه أمر أميرا له وجهه إلى الشام ألا يقطع شجرا مثمرا، فقالوا: ليس عليه العمل وجائز قطع الشجرة المثمر في دار الحرب.
ورووا أنه أمره ألا يعقر شاة ولا بعيرا إلا لمأكله.
فقالوا: ليس عليه العمل، وجائز عقرها في دار الحرب لغير مأكله، وهذا مما خالفوا فيه قضاء النبي (ص) وأبي بكر معا - لآرائهم.
ورووا أنه نهاه عن تخريب العامر فقالوا: ليس عليه العمل ولا بأس بتخريبه.
ورووا عنه أنه ابتدأ الصلاة بالناس فكبر، ثم أتى النبي (ص) فتخلل الصفوف فصفق الناس، فتأخر أبو بكر وتقدم النبي (ص) فأتم الصلاة بالناس.
فقالوا: هذه صلاة لا تجوز، وليس عليه العمل فخالفوا، كما ترى، عمل النبي (ص) وعمل أبي بكر وعمل جميع من حضر ذلك من المهاجرين والانصار، وهم أهل العلم من أهل المدينة، برأي من آرائهم الفاسدة.
ورووا أنه أمر يهودية أن ترقي عائشة رضي الله عنها.
فقالوا: ليس عليه العمل، ونكره رقى أهل الكتاب.
هذا من روايتهم في الموطأ، وأما من رواية غيرهم فكثير.
ومما خالفوه أيضا: سبيه نساء أهل الردة وصبيانهم، وعمله بذلك في المدينة مع المهاجرين والانصار إلا من خالفه في ذلك منهم فقالوا: ليس عليه العمل.
فإن قالوا: عمل عمر، قيل لهم وبالله تعالى التوفيق: رويتم عن عمر رضوان الله عليه أنه قرأ في صلاة الصبح بسورة الحج وسورة يوسف ووراءه أهل المدينة من

(2/222)

الانصار والمهاجرين.
فقالوا: ليس عليه العمل.
ورووا أنه سجد في الحج سجدتين فقالوا: ليس عليه العمل.
ورووا أنه سجد في سورة النجم سجدة.
فقالوا ليس عليه العمل، وهذا مما خالفوا فيه عمل النبي (ص) وعمر وجميع الصحابة، وادعوا في ذلك علما خفي عنهم.
ورووا أنه نزل عن المنبر يوم الجمعة وهو يخطب، فسجد وسجد معه المهاجرون والانصار، ثم رجع إلى خطبته.
فقالوا: ليس عليه العمل.
ورووا أمر أبيا وتميما أن يقوما للناس بإحدى عشرة ركعة في ليالي رمضان، فقالوا: ليس عليه العمل.
ورووا أن الناس كانوا يقومون أيام عمر بثلاث وعشرين ركعة في ليالي رمضان، فقالوا: ليس عليه العمل، فخالفوا قضاء عمر، وعمل أبي بن كعب، وتميم الداري، والمهاجرين والانصار بالمدينة لدعوى زائغة وعمل مجهول، وقالوا: العمل في القيام على تسعة وثلاثين ركعة.
ورووا أنه صلى المغرب بالناس ومعه أهل المدينة والمهاجرون والانصار فلم يقرأ فيها شيئا، فأخبر بذلك فلم يعد الصلاة، ولا أمر بإعادتها، فقالوا: يس عليه العمل، وقد بطلت صلاة من صلى هكذا.
ورووا أنه كتب إلى عماله أن يأخذوا من سائمة الغنم الزكاة، فقالوا: السائمة وغير السائمة سواء.
ورووا أنه شرب لبنا فأعجبه.
فأخبر أنه من نعم الصدقة فتقيأه، فقالوا: ليس عليه العمل، ورووا أنه كان يقرد بعيره في طين بالسقيا وهو محرم، فقالوا: ليس عليه العمل، فلا ندري أجعلوا القردان صيدا منهيا عنه في الاحرام، أم جعلوا على البعران إحراما أم كيف وقع لهم هذا ؟.
ورووا عنه أنه قضى في الارنب بعناق قالوا: ليس عليه العمل.
وقد وافقه على ذلك غيره من الصحابة رضوان الله عليهم، وافترض تعالى في جزاء الصيد ما حكم به ذوا عدل، ولا عدول أعدل من الصحابة، فقد خالفوا ههنا القرآن،

(2/223)

وفعل الصحابة، وتركوا الحق بيقين.
ورووا أنه حكم في اليربوع بجفرة، فقالوا ليس عليه العمل، وهذا كالذي قبله.
وروي أنه حلف لئن أتي بمسلم أمن مشركا ثم قتله ليقتلن ذلك المسلم، فقالوا: ليس عليه العمل، ولا يقتل مؤمن بكافر، فمرة يتركون الحديث لقول عمر، ويقولون عمر كان أعلم منا، ومرة يتركون قول عمر: ويقولون الحديث أحق أن يتبع، وفي هذا من التناقض ما فيه.
ثم رأوا من رأيهم أن يخالفوا الحديث المذكور الذي له تركوا قول عمر، فقال يقتل المؤمن بالكافر إذا قتله قتل غيلة.
ورووا عنه أنه جعل القراض مضمونا على عبد الله ابنه.
فقالوا: لا يجوز وليس عليه العمل، فتركوا عمل عمر وعبد الله بن عمر وقضاءه بحضرة المهاجرين والانصار.
ورووا عنه أنه قضى فيمن تزوج امرأة فوجد بها جنونا أو جذاما أو برصا فمسها، فلها صداقها كاملا، ويرجع به الزوج على وليها، فقالوا: لا يغرم الولي شيئا إلا أن يكون أبا أو أخا، فأما إن كان من العشيرة فلا غرم عليه، لكن تغرم هي الصداق إلى ربع دينار.
ورووا عنه: أنه إذا أرخيت الستور فقد وجب الصداق، فقالوا: إن طال نعم وإلا فلا.
ورووا عنه: أنه قضى بأنه لو تقدم في نكاح السر لرجم فيه، فقالوا ليس عليه العمل ولا رجم فيه، هذا مع فسخهم نكاح السر وإبطالهم إياه وتحريمهم له.
ورووا عنه: أنه قضى في المتعة لو تقدم فيها لرجم، فقالوا: ليس عليه العمل ولا رجم فيها.
وقد قال بعضهم: إنما هذا من عمر وعيد لا حقيقة، فنسبوا إليه الكذب الذي قد نزهه الله عنه - ولا غرو - فقد قال ذلك بعضهم في قوله عليه السلام إذ هم بحرق بيوت المتخلفين عن الصلاة مثل ذلك.
وتلك التي تستك منها المسامع ورووا عنه أنه أشخص رجلا قال لامرأته: حبلك على غاربك من العراق
إلى مكة، واستحلفه عن نيته في ذلك.
قالوا: ليس عليه العمل، ولا يستجلب أحد من العراق إلى مكة لليمين، ولا ينوي أحد في ذلك، وهي ثلاث أبدا، فخالفوا قضاء عمر في موضعين من هذا الحديث خاصة.

(2/224)

ورووا عنه أنه قال: لا حكرة في سوقنا، فقالوا: لا بأس بالحكرة في السوق.
ورووا عنه أنه قضى بالمدينة - بحضرة المهاجرين والانصار - على محمد بن مسلمة بأن يمر الضحاك بن خليفة في أرضه بخليج جلبه، ومحمد كاره لذلك.
فقالوا: ليس عليه العمل.
ورروا عنه أنه قضى على جد عمرو بن يحيى المازني بأن يحول عبد الرحمن بن عوف خليجا له في أرض ذلك المازني من مكان إلى مكان والمازني كاره، فخالفوا قضاء عمر وعبد الرحمن بن عوف بحضرة المهاجرين والانصار بالمدينة وقالوا: ليس عليه العمل، وقال ابن نافع صاحب مالك - وقد ذكر ذلك الخبر - فقال عليه العمل، فليت شعري عمل من هو هذا العمل المتجاذب الذي يدعيه قوم منهم، وينكره آخرون.
ورووا عنه: أنه أغرم حاطبا في ناقة لرجل من مزينة نحرها عبيد لحاطب فقطع أيديهم، وسأل عن ثمن الناقة فكان أربعمائة فأضعف القيمة على حاطب وأغرمه بمائتي درهم، وذلك بحضرة المهاجرين والانصار من أهل المدينة فقالوا: ليس عليه العمل.
ورووا عنه أو عن عثمان أنه قضى في أمة غرت من نفسها.
فادعت أنها حرة فتزوجها رجل فولدت، فقضى عليه أن يفدي أولاده بمثلهم.
فقالوا: ليس عليه العمل، ولا يقضى عليه بعبيد، لكن بالقيمة.
ورووا عنه: أنه حكم في منبوذ وجده رجل، أن ولاءه للذي وجده، فقالوا: ليس عليه العمل، ولا ولاء للملتقط على اللقيط.
ورووا عنه: أنه قضى في هبة الثواب، أنه على هبته يرجع فيها إن لم يرض منها فقال: ليس عليه العمل، وإن تغيرت الهبة عند الموهوب له بزيادة أو نقصان
فلا رجوع للواهب فيها، وليس له إلا القيمة.
ورووا عنه: أنه كانت الابل الضوال مهملات لا يعرض لها أحد في أيامه فقالوا: ليس عليه العمل، فخالفوا عمل عمر بحضرة المهاجرين والانصار مع موافقة ذلك لامر رسول الله (ص).
فإن قالوا: عثمان رأى غير ذلك، أريناهم ما يخالفوا فيه عمل عثمان، وأيضا فما الذي جعل عثمان أولى بأن يتبع من عمر ؟ لولا التخليط وفساد الرأي.
ورووا عنه: أن رجلا من بني سعد بن ليث أجرى فرسا فوطأ أصبع رجل

(2/225)

من جهينة فنزف الجهني فمات، فقال عمر للسعديين: أتحلفون بالله خمسين يمينا ما مات منها، فتحرجوا وأبوا، فقال للجهنيين: احلفوا أنتم لمات منها فأبوا، فقضى على السعديين بنصف الدية، فقالوا: ليس عليه العمل، ولكن يبدأ المدعون وقالوا: ليس العمل على إغرامه أولياء القاتل نصف الدية.
ومن العجب العجيب أن مالكا الذي خالف هذا الحديث في ثلاثة مواضع أحدها تبدئة المدعى عليهم في اليمين، وثانيها إغرام المدعى عليهم بلا يمين من المدعين، وثالثها إغرامهم نصف الدية لا كلها، ثم احتج به بعد أوراق من كتابه في إغرام الراكب والقائد والسائق وجعل أصله في ذلك فعل عمر بالسعديين، وهو قد خالفه في الحديث نفسه كما ترى، فليت شعري ما الذي جعل ربع حكم عمر في هذا الحديث حجة يوقف عندها، وثلاثة أرباعه مطرحا لا يعمل له ؟ فلولا البلاء لما كان يقلد هؤلاء القوم هذه الاقوال، ويتركون لها القرآن وكلام رسول الله (ص).
ورووا عنه: أنه قضى في الترقوة بجمل.
فقالوا ليس عليه العمل، ورووا عنه أنه قضى في الضرس بجمل.
فقالوا: ليس عليه العمل.
ورووا عنه: أنه قضى في الضلع بجمل، فقالوا: ليس عليه العمل، ورووا عنه: أنه جلد عبدا زنى وغربه.
فقالوا: ليس عليه العمل ولا يغرب العبد، فخالفوا قضاء عمر وعمله بحضرة
المهاجرين والانصار بالمدينة، ومعه سنة النبي (ص) لآرائهم الفاسدة.
ورووا عنه: أنه أمر ثابت بن الضحاك - وكان قد التقط بعيرا، بأنه يعرفه ثلاثا، ثم أمره بإرساله حيث وجده، فخالفوا قضاء عمر وعمل ثابت.
فهذا ما خالفوا فيه عمر من روايتهم في الموطأ خاصة، وأما من رواية غيرهم فأضعاف ذلك.
فإن قالوا: عمل عثمان قيل لهم وبالله تعالى التوفيق: إنهم رووا عن عثمان أنه كان يصلي الجمعة ثم ينصرف وما للجدران ظل.
فقالوا: ليس عليه العمل ولا تجوز الصلاة إلا بعد الخطبة، ولا يبتدأ بالخطبة إلا بعد الاذان، ولا يبتدأ بالاذان إلا بعد الزوال، فإن زالت الشمس فقد حدث للجدران ظل.
ورووا عنه: أنه أذن على المنبر لاهل العالية في يوم عيد وافق يوم جمعة في أن يرجع منهم من أحب.

(2/226)

فقالوا: ليس عليه العمل، ولا نأخذ بإذن عثمان في ذلك، وهو قد قضى ذلك بحضرة المهاجرين والانصار بالمدينة.
ورووا عنه: أنه كان يغطي وجهه وهو محرم.
فقالوا: ليس عليه العمل، ولا يغطي المحرم وجهه.
ورووا عنه: أنه كان يخاطب أصحاب الديون من الذهب والفضة فيقول على المنبر: هذا شهر زكاتكم.
فقالوا: ليس عليه العمل وليس للدنانير والدراهم شهر زكاة معروف.
ورووا عنه: أنه نهى عن القران والمتعة ورووا عن عمر مثل ذلك.
فقالوا: ليس عليه العمل ولا ينهى عن ذلك، فهلا فعلوا مثل ذلك في توريثه المطلقة ثلاثا من زوجها إذا طلقها وهو مريض، وهلا تركوا تقليده هنالك بلا دليل كما تركوه ههنا، فكانوا يوقفون في ذلك.
ورووا عنه: أنه صلى بمنى أربع ركعات، فقالوا: ليس عليه العمل، وقالوا: القصر حق تلك الصلاة، واحتجوا في ذلك بفعل النبي (ص) وأبي بكر وعمر، وقد ذكرنا ما خالفوا فيه عمل كل من ذكرنا آنفا، وما تركوا فيه عمر لعثمان، ورووا: أنه
كان يكثر من قراءة يوسف في صلاة الصبح.
ورووا أيضا نعني قراءتها عن عمر فقالوا: ليس عليه العمل.
ورووا عنه: من أصح طريق وأجلها، وهي رواية مالك عن عبد الله بن أبي بكر بن محمد بن عمرو بن حزم عن عبد الله بن عامر بن ربيعة قال: رأيت عثمان - فذكر أنه رآه بالعرج وهو محرم - ثم أتي بلحم صيد فقال لاصحابه: كلوا، فقالوا: ولا تأكل أنت، فقال: إني لست كهيئتكم، إنما صيد من أجلي، فقالوا: ليس عليه العمل ولا يجوز أن يأكل محرم ما صيد من أجل محرم غيره، ومحا مالك قول عثمان هذا وكرهه كراهة شديدة، هذا نص الموطأ، فأين العمل إن لم يكن عمل النبي (ص) وأبي بكر وعمر وعثمان بحضرة المهاجرين والانصار.
ورووا عنه، وعن عمر: النهي عن الحكرة.
فقالوا: ليس عليه العمل ولا بأس بها.
قال علي: وكذلك خالفوا عمل عائشة رضي الله عنها، وابن عمر وسائر الصحابة بالمدينة، لا نحاشي منهم أحدا، وكذلك خالفوا سعيد بن المسيب وسليمان بن يسار وسائر فقهاء المدينة، وأقرب ذلك خلافهم للزهري وربيعة في أشياء كثيرة جدا، منها أن الزهري كان يرى الزكاة في الخضر والتيمم إلى الآباط وغير ذلك وقد حدثنا عبد الله بن ربيع، ثنا عبد الله بن عثمان الاسدي، ثنا أحمد بن خالد،

(2/227)

ثنا علي بن عبد العزيز، ثنا الحجاج بن المنهال، ثنا عبد الله بن عمر النميري، ثنا يونس بن يزيد الابلي، سمعت الزهري قال: هذه نسخة كتاب رسول الله (ص) الذي كتب في الصدقة - وهي عند آل عمر بن الخطاب، قال الزهري: اقرأنيها سالم بن عبد الله بن عمر، فوعيتها على وجهها، وهي التي انتسخ عمر بن عبد العزيز من عبد الله بن عبد الله بن عمر وسالم بن عبد الله بن عمر، حين أمر على المدينة، فأمر عماله بالعمل بها، وكتب بها إلى الوليد بن عبد الملك، فأمر الوليد عماله بالعمل بها، ثم لم يزل الخلفاء يأمرون بذلك، ثم أمر هشام بن محمد بن هانئ عامله فنسخها إلى كل عامل
من عمال المسلمين، وأمرهم بالعمل بما فيها، ولا يتعدونه، وذكر باقي الحديث.
قال علي: فهذا عمل فاش كما ترى، وأصله صحيفة مرسلة غير مسندة كما ترى، ثم لم يفش العمل بها إلا بعد نحو ثمانين عاما من موت النبي (ص) وقد عمل عمال عثمان قبل ذلك بغير ذلك، وعمال علي رضوان الله عليه بما جاءت به الرواية عن علي، وعمال ابن الزبير بغير ذلك، وعمال أبي بكر الصديق بغير ذلك، وعند آل حزم صحيفة أخرى فما الذي جعل عمل الوليد الظالم ومن بعده - من لا يعتد به حاش عمر بن عبد العزيز وحده - أولى من عمل ابن الزبير وعمل علي، وعمل عثمان، وعمل أبي بكر الصديق، وهذا تنازع يوجب الرد إلى القرآن، وما صح عن النبي (ص) بالاسانيد الصحيحة، وليس ذلك إلا في حديث أنس عن أبي بكر وحده، فقد صح تركهم لعمل كل من له عمل يمكن أن يراعى أو يقتدى به، وصح ما قلنا من أنهم لا يدرون عمل من يعنون بقولهم: ليس عليه العمل.
فإن قالوا عمل الاكثر، فقد أريناهم أنه لا أكثر من أهل عصر عمر وعثمان، ومن صلى معهم، ووافقهم على ما ترك هؤلاء من أعمال أولئك وأنهم قد تركوا عمل الاكثر.
وثبت بهذا ما ذكره بعض الرواة، ومن أنهم إنما يعنون عمل صاحب السوق في المدينة في عصر مالك، وهذا كما ترى، وقد جمع عبد الرحمن بن زيد بن أسلم ما اتفق عليه فقهاء المدينة السبعة خاصة، فلم يبلغ ذلك إلا أوراقا يسيرة، هذا وعبد الرحمن من هو في الضعف والسقوط، ألا يحتج بروايته، وما جعل الله أولئك أولى بالقبول منهم من نظرائهم من أهل الكوفة، الذين هم أفضل منهم في ظاهر الامر كعلقمة بن قيس، والاسود بن يزيد، وشريح القاضي، وعمرو بن ميمون، ومسروق، وأبي عبد الرحمن

(2/228)

السلمي، وعبيدة السلماني، وعبد الرحمن بن أبي ليلى، وعبد الله بن عتبة بن مسعود، وعبد الرحمن بن يزيد الليثي، وسعيد بن جبير، ولا من نظرائهم من أهل البصرة كالحسن
البصري، ومحمد بن سيرين، وجابر بن زيد، ومسلم بن يسار، وأبي قلابة، وبكر بن عبد الله المزني، وزرارة بن أوفى، وحميد بن عبد الرحمن، وأيوب، وابن عون، ويونس بن عبيد، وسليمان التيمي، ولا من نظرائهم من أهل الشام كعمر بن عبد العزيز، وأبي إدريس الخولاني، وقبيصة بن ذؤيب، وجبير بن نفير، ورجاء بن حيوة، ولا من نظرائهم من أهل مكة، كطاوس، وعطاء، ومجاهد، وعمر بن دينار، وعبيد بن عمير، وابنه عبد الله، وعبد الله بن طاووس، ومذ مضى الصحابة الخلفاء رضوان الله عليهم فما ولي قضاء المدينة مثل شريح، ولا مثل محارب بن دثار، ولا مثل زرارة بن أوفى، ولا مثل الشعبي، ولا مثل أبي عبيدة بن عبد الله، ولا مثل عبد الله بن عتبة، أصلا.
ويقال لهم أيضا هل اختلف عمل أهل المدينة أو لم يختلف ؟ فإن قالوا: لم يختلف أكذبهم الموطأ وجميع الروايات، وإن قالوا: اختلف، قيل لهم: فما الذي جعل اتباع عمل بعضهم أولى بالاتباع من عمل سائرهم ؟ وقد أبطل الله كل عمل عند الاختلاف حاشى الرد إلى كتاب الله، وكلام نبيه (ص) بقوله تعالى: فإن تنازعتم في شئ فردوه إلى الله والرسول فمن رد إلى غيرهما فقد عصى الله ورسوله، وضل ضلالا مبينا لقوله تعالى: ومن يعص الله ورسول فقد ضل ورسوله وضل ضلالا مبينا لقوله تعالى صلا لا مبينا وهم ينسبون إلى أبي بكر وعمر وعثمان وعلي - رضوان الله عليهم - بهذا الاصل الملعون أعظم الفرية، وأشد التضييع للاسلام، وقلة المبالاة به، وهذا لا يحل لمسلم أصلا أن يظنه، فكيف أن يعتقده، ويدعو إليه، وذلك لان عمر رضي الله عنه مصر البصرة والكوفة ومصر والشام، وأسكنها المسلمين، وولى عليهم الصحابة كسعد بن أبي وقاص، والمغيرة بن شعبة، وأبي موسى الاشعري، وعتبة بن غزوان، وغيرهم وولى عثمان عليهم، ولاته أيضا كذلك، كمعاوية وعمرو بن العاص، وقد وليا لعمر أيضا مع عمار، وابن مسعود، وغيرهم ثم ولى علي البصرة عثمان بن حنيف، وعبد الله بن
عباس، وولى مصر قيس بن سعد، أفترى عمر وعثمان وعليا وعمالهم المذكورين كتموا رعيتهم من أهل هذه الامصار دين الله تعالى، والحكم في الاسلام والعمل بشرائعه ؟ وما يفعل هذا مسلم، بل الذي لا شك فيه أنهم كلهم علموا رعيتهم كل ما يلزمهم كأهل المدينة ولا فرق.
ثم سكن علي الكوفة أفتراه - رضي الله عنه - كتم أهلها شرائع الاسلام وواجبات

(2/229)

الاحكام ؟ والله ما يظن هذا مسلم ولا ذمي مميز بالسير، فإذ لا شك في هذا فما بالمدينة سنة إلا وهي في سائر الامصار كلها ولا فرق، وأما مذ مضى هذا الصدر الكريم - رضي الله عنهم - فوالله ما ولي المدينة ولا حكم فيها إلا فساق الناس، كعمرو بن سعيد، والحجاج بن يوسف، وطارق، وخالد بن عبد الله القسري، و عبد الرحمن بن الضحاك، وعثمان بن حيان المري، وكل عدو لله حاشى أبي بكر بن محمد بن عمرو بن حزم، وأبان بن عثمان، وعمر بن عبد العزيز، فإنه كان كل واحد منهم فاضلا، وليها أبو بكر أربعة أعوام، عامين قاضيا وعامين أميرا لعمر بن عبد العزيز رضي الله عنه.
فأي مزية لاهل المدينة على غيرهم في علم أو فضل أو رواية ؟ لو نصحوا أنفسهم وتركوا هذا التخليط الذي لا يسلم معه دين من غلبة الهوى ونصر الباطل، وبالله تعالى نعوذ من الخذلان.
وما أدرك مالك بالمدينة أعلى من نافع، وهو قليل الفتيا جدا، وربيعة وكان كثير الرأي قليل العلم بالحديث، وأبي الزناد وزيد بن أسلم، وكانا قليلي الفتيا، وأما الزهري فإنما كان بالشام، وما كتب عنه مالك إلا بمكة، وأما من القضاة فأبو بكر بن عمرو بن حزم، وابنه محمد، ويحيى بن سعيد الانصاري، على أن أهل العراق يجاذبونه إياه، لانه مات وهو قاض ببغداد، وأما سعد بن إبراهيم فكان ثقة إلا أن مالكا لم يأخذ عنه.
ثم يقال لهم لا خلاف بين أحد من أهل العلم بالاخبار أن مالكا ولد سنة
ثلاث وتسعين من الهجرة بعد موت رسول الله (ص) بثلاث وثمانين سنة، وأنه بقي أزيد من ثلاثين سنة، وما اشتهر علمه، فأخبروني على أي مذهب كان الناس قبل مالك، وطول المدة التي ذكرنا، وهي نحو مائة عام وعشرين عاما ؟ كان فيها خيار أهل الارض من الصحابة رضوان الله عليهم والتابعين رحمة الله عليهم، فإن قالوا: على مذهب مالك أكذبهم مالك في موطئه بما أورد فيه من الاختلاف القديم بين الصحابة والتابعين، وقد ذكرنا آنفا من ذلك طرفا صالحا.
ويقال لهم أيضا: إن كان الامر كما تقولون فما الذي جعل نسبة هذا المذهب إلى مالك أولى من نسبته إلى أبي بكر، أو عمر، أو عثمان، أو عائشة، أو ابن عمر، أو سعيد بن المسيب، أو سليمان بن يسار، أو عروة بن الزبير، أو ربيعة ؟ ولم خصصتم مالكا وحده بأن تنسبوه إليه دون أن تنسبوه إلى من ذكرنا، وهم كانوا

(2/230)

أفضل منه وأهيب في الصدور ؟ فإن قالوا: لان مالكا ثبت واختلف الناس، بان كذبهم بما أورده مالك في موطئه مما خالف فيه من كان قبلهم، وقيل لهم انفصلوا ممن عكس قولكم، فقال: بل الناس ثبتوا وانفرد مالك بمذهب أوجب أن ينسب إليه، وإنما تنسب المذاهب إلى محدثيها، لا إلى من اتبع غيره فيها.
وإن قالوا: كان الناس على اختلاف في مذاهبهم وتحير، قيل لهم: فلا ترغبوا عما كان عليه السلف الصالح، فليس والله فيما حدث بعدهم شئ من الخير، يعني مما يكونوا عليه، ولا علمه ذلك الصدر - فإن تكن الامور بالدلائل، فالدلائل توضح أن ذلك الصدر كانوا على صواب في الاختيار والنظر، مختلفين في مذاهبهم متفقين على إبطال التقليد، متفقين على الاخذ بحديث النبي (ص) إذا بلغهم وصح طريقه.
وإن لم يكن الامر بالتقليد - ونعوذ بالله من ذلك - فتقليد عمر وعثمان وسائر
من تقدم أولى من تقليد من أتى بعدهم، اللهم إلا إذا كان العمل الذي يشيرون إليه من جنس ما حدثناه عبد الله بن يوسف بن نامي، ثنا أحمد بن فتح، ثنا عبد الوهاب بن عيسى، ثنا أحمد بن محمد الفقيه الاشقر، ثنا أحمد بن علي القلانسي، ثنا مسلم بن الحجاج، ثنا محمد بن حاتم، ثنا بهز، ثنا وهيب، ثنا موسى بن عقبة، عن عبد الواحد بن حمزة، عن عباد بن عبد الله بن الزبير يحدث عن عائشة أنها لما توفي سعد بن أبي وقاص، أرسل أزواج النبي (ص) أن يمروا بجنازته فيصلين عليه، ففعلوا فوقف به على حجرهن يصلين عليه، وأخرج به من باب الجنائز الذي كان إلى المقاعد، فبلغهن أن الناس عابوا ذلك.
وقالوا: ما كانت الجنائز يدخل بها المسجد.
فبلغ ذلك عائشة رضي الله عنها فقالت: ما أسرع الناس إلى أن يعيبوا ما لا علم لهم به، عابوا علينا أن يمر بجنازة في المسجد.
وما صلى رسول الله (ص) على سهيل بن بيضاء إلا في جوف المسجد.
وبالسند المذكور إلى مسلم: ثنا محمد بن حاتم بن ميمون، ثنا سفيان بن عيينة، عن عمرو بن دينار، عن أبي المنهال قال: باع شريك لي ورقا بنسيئة إلى الموسم أو إلى الحج، فجاء إلي فأخبرني فقلت: هذا الامر لا يصلح قال: قد بعته في السوق، فلم ينكر ذلك علي أحد، فأتيت البراء بن عازب فسألته فقال: قدم النبي (ص)

(2/231)

المدينة ونحن نبيع هذا البيع فقال: ما كان يدا بيد فلا بأس به، وما كان نسيئة فهو ربا وائت زيد بن أرقم فإنه كان أعظم تجارة مني، فأتيته فسألته فقال مثل ذلك.
وبالسند المذكور إلى مسلم: حدثنا الحسن بن علي الحلواني، ثنا أبو أسامة، ثنا محمد بن عمرو، ثنا عمر بن مسلم بن عمار الليثي قال: كنا في الحمام قبيل الاضحى فأطلي فيه ناس، فقال بعض أهل الحمام: إن سعيد بن المسيب يكره هذا وينهى عنه، فلقيت سعيد بن المسيب، فذكرت ذلك له، فقال: يا ابن أخي هذا حديث قد
نسي وترك، حدثتني أم سلمة زوج النبي (ص) قالت: قال رسول الله (ص)...فذكرت من كان له ذبح يذبحه فإذا أهل هلال ذي الحجة فلا يأخذن من شعره ولا من أظفاره شيئا حتى يضحي، أو كلاما هذا معناه.
قال علي: عمرو بن مسلم هذا هو ابن أكيمة الذي يروي عنه مالك وغيره.
قال علي: فإن كان عمل أهل المدينة - الذين يحتجون به ويتركون له كلام رسول الله (ص) من هذا الباب الذي ذكرنا فنحن نبرأ إلى الله تعالى من هذا العمل، ونحن متقربون إلى الله تعالى بعصيان هذا العمل ومضادته، ولا شك أنهم يريدون عمل الجمهور الذي وصفنا، من نحو إنكار عامة أهل المدينة على أزواج النبي (ص) المرور في المسجد، وبيع أهل سوق المدينة الورق بالورق، أو بالذهب نسيئة، ولا ينكر ذلك أحد منهم.
ومثل تركهم ونسيانهم أمر النبي (ص) في ألا يمس الشعر والظفر من أراد أن يضحي إذا أهل ذو الحجة بشهادة سعيد بن المسيب - فقيه أهل المدينة - عليهم بذلك، فإذا ما قد بينا أنهم لا يتعلقون بعمل النبي (ص) ولا بعمل أبي بكر وعمر وعثمان، ولا بعمل أحد بعينه من الصحابة رضوان الله عليهم، فلم يبق بأيديهم شئ إلا العمل الذي وصفنا، ونعوذ بالله من التعلق بمثل هذا العمل فهو الضلال المبين، وحسبنا الله ونعم الوكيل.
وقد فشا الشكوى بالعمال، وتعديهم في المدينة في أيام الصحابة رضوان الله عليهم، كما حدثنا حمام بن أحمد قال: ثنا عبد الله بن إبراهيم الاصيلي، ثنا أبو زيد المروزي، حدثنا الفربري، ثنا البخاري، ثنا قتيبة بن سعيد ثنا سفيان بن عيينة، عن محمد بن سوقة، عن منذر الثوري، عن محمد بن علي - هو ابن الحنفية - قال: جاء عليا ناس

(2/232)

فشكوا سعاة عثمان، فقال لي علي: اذهب بهذه الصحيفة إلى عثمان، فأخبره أنها
صدقة رسول الله (ص)، فمر سعاتك يعملون بها، فأتيته بها، فقال أغنها عنا.
فأتيت بها علي بن أبي طالب رضي الله عنه فأخبرته، فقال: ضعها حيث أخذتها.
فقد صح كما ترى في بطلان قول من يدعي حجة بعمل أهل المدينة أو غيرهم، ووجب أن لاحجة إلا فيما صح عن النبي (ص)، وقد أنكر عمر رضي الله عنه على حسان إنشاده الشعر في المسجد، فلما قال له: قد أنشدت فيه وفيه من هو خير منك، وذكر له رسول الله (ص) سكت عمر ومضى، فهذا كله يبين أن لا حجة في قول أحد ولا في علمه بعد النبي (ص)، فإن قالوا: مالك أتى متأخرا فتعقب.
قيل لهم: فتقليد من أتى بعد مالك فتعقب عليه أولى، كالشافعي وأحمد بن حنبل وداود وغيرهم، إلى أن يبلغ الامر إلينا، ثم إلى من بعدنا.
قال علي: والصحيح من ذلك أن أبا حنيفة ومالكا - رحمهما الله - اجتهدا وكانا مما أمرا بالاجتهاد، إذ كل مسلم ففرض عليه أن يجتهد في دينه، وجريا على طريق من سلف في ترك التقليد، فأجرا فيما أصابا فيه أجرين، وأجرا فيما أخطأ فيه أجرا واحدا، وسلما من الوزر في ذلك على كل حال.
وهكذا حال كل عالم ومتعلم غيرهما، ممن كان قبلهما، وممن كان معهما، وممن أتى بعدهما أو يأتي، ولا فرق، فقلدهما من شاء الله عز وجل، ممن أخطأ وابتدع، وخالف أمر الله عز وجل، وسنة النبي (ص) وإجماع المسلمين وما كان عليه القرون الصالحة وما توجبه دلائل العقل، واتبع هواه بغير آإعالى فضل وأضل.
وكذلك المقلدون للشافعي رحمه الله، إلا أن الشافعي رضي الله عنه أصل أصولا الصواب فيها أكثر من الخطأ، فالمقلدون له أعذر في اتباعه فيما أصاب فيه، وهم ألوم وأقل عذرا في تقليدهم إياه فيما أخطأ فيه.
وأما أصحاب الظاهر فهم أبعد الناس من التقليد، فمن قلد أحدا مما يدعي أنه
منهم فليس منهم، ولم يعصم أحد من الخطأ، وإنما يلام من اتبع قولا لا حجة عنده به،

(2/233)

به وألوم من هذا من اتبع قولا وضح البرهان على بطلانه فتمادى ولج في غيه، وبالله تعالى التوفيق.
وألوم من هذين وأعظم جرما من يقيم على قول يقر أنه حرام، وهم المقلدون الذين يقلدون ويقرون أن التقليد حرام، ويتركون أوامر النبي (ص) ويقرون أنها صحاح وأنها حق، فمن أضل من هؤلاء ؟ نعوذ بالله من الخذلان، ونسأله الهدى والعصمة، فكل شئ بيده لا إله إلا هو.
قال أبو محمد: وقد قال بعضهم: قد صح ترك جماعات من الصحابة والتابعين لكثير مما بلغهم من حديث النبي (ص)، فلا يخلو من أن يكونوا تركوه مستخفين به، وهذا كفر من فاعله.
أو يكونوا تركوه لفضل علم كان عندهم فهذا أولى أن يظن بهم.
قال علي: وهذا يبطل من وجوه، أحدها أنه قال قائل: لعل الحديث الذي تركه متركه منهم فيه داخلة.
قيل له: ولعل الرواية التي رويت بأن فلانا الصاحب ترك حديثا كذا هي المدخولة، وما الذي جعل أن تكون الداخلة في رواة الحديث عن النبي (ص) أولى من أن تكون في النقلة الذين رووا ترك من تركها، وأيضا فإن قوما منهم تركوا بعض الحديث، وقوما منهم أخذوا بذلك الحديث الذي ترك هؤلاء فلان فرق بين من قال: لا بد من أنه كان عند من تركه علم من أجله ركه، وبين من قال: لا بد من أنه كان عند من عمل به علم من أجله عمل به، وكل دعوى عريت من برهان فهي ساقطة.
وقد قدمنا أنه لا يستوحش لمن ترك العمل بالحق، سواء تركه مخطئا معذورا أو تركه عاصيا موزورا، ولا يتكثر بمن عمل به كائنا من كان، وسواء عمل به أو تركه
وفرض على كل من سمعه أن يعمل به على كل حال.
وأيضا فإن الاحاديث التي روي أنه تركها بعض من سلف، ليست في أكثر الامر التي ترك هؤلاء المحتجون بترك من سلف لما تركوا منها، بل ترك هؤلاء ما أخذ به أولئك، وأخذ هؤلاء، بما تركه أولئك، فلا حجة لهم في ترك بعض ما سلف لما ترك من الحديث.
لانهم أول مخالف لهم في ذلك، وأول مبطل لذلك

(2/234)

الترك.
ولا أسوأ من احتجاج امرئ بما يبطل على من لا يحقق ذلك الاحتجاج بل يبطله كإبطال المحتج به له أو أشد.
وأيضا فلو صح ما افتروه - من أنه كان عند الصاحب التارك لبعض الحديث علم من أجله ترك ما ترك من الحديث، ونعوذ بالله العظيم من ذلك، ونعيذ كل من يظن به خيرا من مثل ما نسبوا إلى أفاضل هذه الامة المقدسة - لوجب أن يكون من فعل ذلك ملعونا بلعنة الله عز وجل.
قال الله تعالى: * (إن الذين يكتمون مآ أنزلنا من البينات والهدى من بعد ما بيناه للناس في الكتاب أولئك يلعنهم الله ويلعنهم اللاعنون) * فنحن نقول: لعن الله كل من كان عنده علم من الله تعالى ورسوله (ص) وكتمه عن الناس كائنا من كان.
ومن نسب هذا إلى الصحابة رضوان الله عليهم، فقد نسبهم إلى الادخال في الدين وكيد الشريعة وهذا أشد ما يكون من الكفر.
وقد عارضت بنحو من هذا الكلام الليث بن حرفش العبدي في مجلس القاضي عبد الرحمن بن أحمد ببشر رحمه الله، وفي حفل عظيم من فقهاء المالكيين، فما أحد منهم أجاب بكلمة معارضة، بل صمتوا كلهم، إلا قليل منهم أجابوني بالتصديق لقولي: وذلك أني قلت له: لقد نسبت إلى مالك رضي الله عنه ما لو صح عنه لكان أفسق الناس، وذلك أنك تصفه بأنه أبدى إلى الناس، المعلول
والمتروك والمنسوخ من روايته، وكتمهم المستعمل والسالم والناسخ حتى مات ولم يبده إلى أحد، وهذه صفة من يقصد إفساد الاسلام والتدليس على أهله، وقد أعاذه الله من ذلك، بل كان عندنا أحد الائمة الناصحين لهذه الملة، ولكنه أصاب وأخطأ، واجتهد فوفق وحرم، كسائر العلماء ولا فرق، أو كلاما هذا معناه، وقد افترض الله تعالى التبليغ على كل عالم، وقد قال عليه السلام مخبرا: إن من كتم علما عنده فسئل عنه ألجم يوم القيام بلجام من نار.
فإن قالوا: بل ما كان عنده عن النبي (ص) خبر يصح إلا وقد أبداه ورواه للناس، وبلغه كما يحق في علمه وروعه قلنا: صدقتم، وهذه صفته عندنا، ونحن على اتباع روايته ورواية غيره من العدول لانه عدل، وقد أمرنا بقبول خبر العدل.
ونحن على رفض رأيه ورأي غيره لقيام البرهان على تحريم التقليد،

(2/235)

وهو أول الناس ينهى عن تقليده، والعجب من دعواهم أنهم أخذوا بالآخر من فعله (ص)، وأخذوا بالاول المنسوخ لذلك فما حضرنا ذكره - مما تركوا فيه آخر فعله (ص) وأخذوا بالاول المنسوخ.
فإنهم لم يجيزوا أن يأتي الامام المعهود، وقد بدأ خليفته على الصلاة بالصلاة، فدخل الامام المعهود فيتم الصلاة ويبني سائر من خلفه على من كبروا في أول صلاتهم.
ويصير الامام الذي ابتدأ الصلاة مأموما، وهذه آخر صلاة صلاها رسول الله (ص) بالناس في مرضه الذي مات فيه، فأبطلوا هذه الصلاة وأجازوا أن يخرج الامام من الصلاة لعذر أصابه ويستخلف من يتم بالناس صلاتهم، وهذا ما لم يأت فيه نص ولا إجماع، ولم يروا الصلاة خلف الامام القاعد، والاصحاء وراءه قعود أو قيام، وهذه صفة آخر صلاة صلاها رسول الله (ص)، وتعلقوا بحديث رواه الجعفي - وهو كذاب - عن الشعبي مرسلا:
لا يؤمن أحد بعدي جالسا وهي رواية كوفية.
وهم يردون الصحيح من رواية أهل الكوفة، ويتعلقون بهذه الرواية التي لا شك في كذبها من روايات أهل الكوفة.
وكرهوا التكبير بتكبير الامام، وأبطلوا في نص روايتهم صلاة المذكور، وهذه صفة آخر صلاة صلاها أبو بكر خلف رسول الله (ص) بحضرة جميع المهاجرين والانصار، إلا الاقل منهم، وتركوا إباحة الشرب لكل ما لا يسكر من المباحات في جميع الظروف - وهو الناسخ، وأخذوا بالنهي عن الدباء والمزفت وهو منسوخ بالنص الجلي، وكان ذلك في أول الاسلام.
وتركوا ما في سورة براءة - وهي آخر سورة نزلت على رسول الله (ص) من أنه لا تؤخذ جزية إلا من كتابي، وتركوا أيضا ما فيها من قوله تعالى ولا يحرمون ما حرم الله ورسوله وتعلقوا بحديث تخيير من أسلم وعنده أكثر من أربع نسوة، لانه لا يجوز أن يوجد أحد نكح أكثر من أربع نكاحا جائزا، لان نكاح من نكح خامسة اليوم باطل حين عقده إياه، مفسوخ لا يجوز - وإن جوزه الكفار - لان الله تعالى قد حرمه، وتحريم الله تعالى لاحق بهم لازم لهم.

(2/236)

وتركوا النهي عن الصوم في السفر في رمضان، وهو الناسخ، وأخذوا بإباحة ذلك وهي منسوخة، وتركوا النهي عن الكلام مع الامام في إصلاح الصلاة، وهو الناسخ، وتعلقو بالمخصوص المنسوخ، وتركوا قراءة والمرسلات في المغرب، وهو من آخر فعله (ص) وتركوا تطيبه (ص) لحله ولاحرامه قبل أن يطوف بالبيت، وهو آخر فعله عليه السلام، وتعلقوا بالمنسوخ المخصوص الذي كان في الحديبية قبل حجة الوداع.
وتركوا إيجابه عليه السلام السلب للقاتل - وكان في غزوة حنين - وهو الناسخ وتعلقوا بما كان في غزوة مؤتة وهو منسوخ - قبل حنين - وتركوا ما في سورة
براءة من ألا يهادن مشرك إلا على الاسلام ولا كتابي إلا على الصغار والجزية، وأخذوا بحديث أبي جندل، وهو منسوخ قبل براءة، ومثل هذا كثير.
فصل فيه بيان سبب الاختلاف الواقع بين الائمة في صدر هذه الامة فإن قيل: فعلى أي وجه ترك هو ومن قبله كثيرا من الاحاديث ؟ قيل له وبالله التوفيق: وقد بينا هذا فيما خلا، ولكن نأتي بفصول تقتضي تكرار ما قد ذكر فلا بد من تكراره، وذلك أن مالكا وغيره بشر ينسى كما ينسى سائر الناس، وقد تجد الرجل يحفظ الحديث ولا يحضره ذكره حتى يفتي بخلافه، وقد يعرض هذا في آي القرآن، وقد أمر عمر على المنبر بألا يزاد في مهور النساء على عدد ذكره، فذكرته امرأة بقول الله تعالى: وآتيتم احداهن قنطارا فترك قوله وقال: كل أحد أفقه منك يا عمر، وقال: امرأة أصابت وأمير المؤمنين أخطأ، وأمر برجم امرأة ولدت لستة أشهر، فذكره علي بقول الله تعالى وحمهله وقصاله ثلاثون شهرا مع قوله تعالى: * (والوالدات يرضعن أولادهن حولين كاملين فرجع عن الامر برجمها.
وهم أن يسطو بعيينة بن حصن، إذ قال له: يا عمر ما تعطينا الجزل، ولا تحكم

(2/237)

فينا بالعدل.
فذكره الحر بن قيس بن حصن بن حذيفة بقول الله تعالى: واعرض عن الجاهلين وقال له: يا أمير المؤمنين هذا من الجاهلين فأمسك عمر.
وقال يوم مات رسول الله (ص): والله ما مات رسول الله (ص) ولا يموت حتى يكون آخرنا، أو كلاما هذا معناه، حتى قرئت عليه: * (إنك ميت وإنهم ميتون) * فسقط السيف من يده وخر إلى الارض.
وقال: كأني والله لم أكن قرأتها قط.
فإذا أمكن هذا في القرآن، فهو في الحديث أمكن، وقد ينساه البتة، وقد
لا ينساه بل يذكره، ولكن يتأول فيه تأويلا فيظن فيه خصوما أو نسخا أو معنى ما، وكل هذا لا يجوز اتباعه إلا بنص أو إجماع، لانه رأي من رأى ذلك، ولا يحل تقليد أحد ولا قبول رأيه.
وقد علم كل أحد أن الصحابة رضوان الله عليهم كانوا حوالي رسول الله (ص) بالمدينة مجتمعين، وكانوا ذوي معايش يطلبونها، وفي ضنك من القوت شديد - قد جاء ذلك منصوصا - وأن النبي (ص) وأبا بكر وعمر أخرجهم الجوع من بيوتهم، فكانوا من متحرف في الاسواق، ومن قائم على نخلة، ويحضر رسول الله (ص) في كل وقت منهم الطائفة إذا وجدوا أدنى فراغ مما هم بسبيله، هذما لا يستطيع أحد أن ينكره وقد ذكر ذلك أبو هريرة فقال: إن إخواني من المهاجر كان يشغلهم الصفق بالاسواق، وإن إخواني من الانصار كان يشغلهم القيام على نخلهم، وكنت امرأ مسكينا أصحب رسول الله (ص) على مل ء بطني، وقد أقر بذلك عمر فقال: فاتني مثل هذا من حديث رسول الله (ص)، ألهاني الصفق في الاسواق، ذكر ذلك في حديث استئذان أبي موسى فكان رسول الله (ص) يسأل عن المسألة، ويحكم بالحكم، ويأمر بالشئ ويفعل الشئ، فيعيه من حضره ويغيب بمن غاب عنه.
فلما مات النبي (ص) وولي أبو بكر رضي الله عنه، فمن حينئذ تفرق الصحابة للجهاد، إلى مسيلمة وإلى أهل الردة، وإلى الشام والعراق، وبقي بعضهم بالمدينة مع أبي بكر رضي الله عنه.
فكان إذا جاءت القضية ليس عنده فيها عن النبي (ص) أمر، سأل من بحضرته من الصحابة عن ذلك فإن وجد

(2/238)

عندهم رجع إليه وإلا اجتهد في الحكم، ليس عليه غير ذلك، فلما ولي عمر رضي الله عنه فتحت الامصار، وزاد تفرق الصحابة في الاقطار، فكانت الحكومة
تنزل في المدينة أو في غيرها من البلاد، فإن كان عند الصحابة الحاضرين لها في ذلك عن النبي (ص) أثر، حكم به، وإلا اجتهد أمير تلك المدينة في ذلك، وقد يكون في تلك القضية حكم عن النبي (ص) موجود عند صاحب آخر، في بلد آخر.
وقد حضر المديني ما لم يحضر المصري، وحضر المصري ما لم يحضر الشامي، وحضر الشامي ما لم يحضر البصري، وحضر البصري ما لم يحضر الكوفي، وحضر الكوفي ما لم يحضر المديني، كل هذا موجود في الآثار وفي ضرورة العلم بما قدمنا من مغيب بعضهم عن مجلس النبي (ص) في بعض الاوقات وحضور غيره، ثم مغيب الذي حضر أمس وحضور الذي غاب فيدري كل واحد منهم ما حضر، ويفوته ما غاب عنه.
وهذا معلوم ببديهة العقل.
وقد كان علم التيمم عند عمار وغيره.
وجهله عمر وابن مسعود فقالا: لا يتيمم الجنب، ولو لم يجد الماء شهرين وكان حكم المسح عند علي وحذيفة رضي الله عنهما وغيرهم، وجهلته عائشة وابن عمر وأبو هريرة، وهم مدنيون.
وكان توريث بنت الابن مع البنت عند ابن مسعود، وجهله أبو موسى، وكان حكم الاستئذان عند أبي موسى، وعند أبي سعيد وجهله عمر.
وكان حكم الاذن للحائض في أن تنفر قبل أن تطوف، عند ابن عباس وأم سليم، وجهله عمر وزيد بن ثابت، وكان حكم تحريم المتعة والحمر الاهلية عند علي وغيره، وجهله ابن عباس.
وكان حكم الصرف عند عمر وأبي سعيد وغيرهما وجهله طلحة وابن عباس وابن عمر، وكان حكم إجلاء أهل الذمة من بلاد العرب، عند ابن عباس وعمر فنسيه عمر سنين فتركهم حتى ذكر فذكر، فأجلاهم.
وكان علم الكلالة عند بعضهم، ولم يعلمه عمر، وكان النهي عن بيع الخمر عند عمر وجهله سمرة.
وكان حكم الجدة عند المغيرة ومحمد بن مسلمة وجهله أبو بكر وعمر.
وكان حكم أخذ الجزية من

(2/239)

المجوس، وألا يقدم على بلد فيه الطاعون، عند عبد الرحمن بن عوف، وجهله عمر وأبو عبيدة وجمهور الصحابة رضوان الله عنهم وكان حكم ميراث الجد عند معقل بن سنان، وجهله عمر.
ومثل هذا كثير جدا، فمضى الصحابة على ما ذكرنا، ثم خلف بعدهم التابعون الآخذون عنهم، وكل طبقة من التابعين في البلاد التي ذكرنا فإذا تفقهوا مع من كان عندهم من الصحابة، وكانوا لا يتعدون فتاويهم، لا تقليدا لهم، ولكن لانهم إنما أخذوا ورووا عنهم، إلا اليسير مما بلغهم عن غير من كان في بلادهم من الصحابة رضي الله عنهم، كاتباع أهل المدينة في الاكثر فتاوى ابن عمر، واتباع أهل الكوفة في الاكثر فتاوى ابن مسعود واتباع أهل مكة في الاكثر فتاوى ابن عباس.
ثم أتى بعد التابعين فقهاء الامصار: كأبي حنيفة، وسفيان، وابن أبي ليلى بالكوفة، وابن جريج بمكة، ومالك وابن الماجشون بالمدينة، وعثمان البتي وسوار بالبصرة، والاوزاعي بالشام، والليث بمصر، فجروا على تلك الطريقة من أخذ كل واحد منهم عن التابعين من أهل بلده فيما كان عندهم، واجتهادهم فيما لم يجدوا عندهم، وهو موجود عند غيرهم، ولا يكلف الله نفسا إلا وسعها.
وكل ما ذكرنا مأجور على ما أصاب فيه حكم النبي (ص) أجرين ومأجور فيما خفي عنه منه أجرا واحدا، وقد يبلغ الرجل مما ذكرنا حديثان ظاهرهما التعارض، فيميل إلى أحدهما دون الثاني بضرب من الترجيحات التي صححنا أو أبطلنا قبل هذا في هذا الباب ويميل غيره إلى الحديث الذي ترك هذا بضرب من تلك الترجيحات كما روي عن عثمان في الجمع بين الاختين، حرمتهما آية، وأحلتهما آية، وكما مال ابن عمر إلى تحريم نساء أهل الكتاب جملة بقوله: * (ولا تنكحوا المشركات حتى يؤمن قال ولا أعلم شركا أعظم من قول المرأة: إ ن عيسى ربها.
وغلب ذلك على الاباحة المنصوصة في الآية الاخرى، وكما جعل ابن عباس عدة ا لحامل آخر الاجلين من وضع الحمل، أو تمام أربعة أشهر وعشر، وكما تأول بعض الصحابة في الحمر الاهلية أنها إنما حرمت لانها لم تخمس، وتأول آخر منهم أنها حرمت لانها حمولة الناس، وتأول آخر منهم أنها حرمت لانها كانت تأكل

(2/240)

العذرة، وقال بعضهم: بل حرمت لعينها، وكما تأول قدامة في شرب الخمر، قول الله تعالى: * (ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا إذا فعلى هذه الوجوه ترك مالك ومن كان قبله ما تركوا من الاحاديث والآيات، وعلى هذه الوجوه خالفهم نظراؤهم، فأخذ هؤلاء ما ترك أولئك، وأخذ أولئك ما ترك هؤلاء، فهي وجوه عشرة كما ذكرنا: أحدها: ألا يبلغ العالم الخبر فيفتي فيه بنص آخر بلغه، كما قال عمر في خبر الاستئذان: خفي علي هذا من رسول الله (ص) ألهاني الصفق بالاسواق.
وقد أوردناه بإسناده من طريق البخاري في غير هذا المكان.
وثانيها: أن يقع في نفسه أن راوي الخبر لم يحفظ، وأنه وهم كفعل عمر في خبر فاطمة بنت قيس، وكفعل عائشة في خبر الميت يعذب ببكاء أهله، وهذا ظن لا معنى له، إن أطلق بطلت الاخبار كلها وإن خص به مكان دون مكان كان تحكما بالباطل.
وثالثها: أن يقع في نفسه أنه منسوخ كما ظن ابن عمر في آية نكاح الكتابيات.
ورابعها: أن يغلب نصا على نص بأنه أحوط وهذا لا معنى له، إذ لا يوجبه قرآن ولا سنة.
وخامسها: أن يغلب نصا على نص لكثرة العاملين به أو لجلالتهم، وهذا لا معنى له لما قد أفدناه قبلا في ترجيح الاخبار.
وسادسها: أن يغلب نصا لم يصح على نص صحيح، وهو لا يعلم بفساد الذي غلب.
وسابعها: أن يخصص عموما بظنه.
وثامنها: أن يأخذ بعموم لم يجب
الاخذ به، ويترك الذي يثبت تخصيصه.
وتاسعها: أن يتأول في الخبر غير ظاهره بغير برهان لعله ظنها بغير برهان.
وعاشرها: أن يترك نصا صحيحا لقول صاحب بلغه، فيظن أنه لم يترك ذلك النص إلا لعلم كان عنده.
فهذه ظنون توجب الاختلاف الذي سبق في علم الله عز وجل، أنه سيكون، ونسأل الله تعالى التثبيت على الحق بمنه آمين.
ثم كثرت الرحل إلى الآفاق، وتداخل الناس والتقوا، وانتدب أقوام لجمع حديث النبي (ص) وضمه وتقييده، ووصل من البلاد البعيدة إلى من لم يكن عنده وقامت الحجة على من بلغه شئ منه، وجمعت الاحاديث المبينة لصحة أحد التأويلات المتأول في الحديث، وعرف الصحيح من السقيم، وزيف الاجتهاد

(2/241)

المؤدي إلى خلاف كلام رسول الله (ص) وإلى ترك عمله، وسقط العذر عمن خالف ما بلغه من السنن بلوغه إليه، وقيام الحجة به عليه، فلم يبق إلا العناد والجهل، والتقليل والاثم.
وعلى هذا الطريق كان الصحابة رضي الله عنهم، وكثير من التابعين يرحلون في طلب الحديث الواحد الايام الكثيرة، وقد رحل أبو أيوب من المدينة إلى مصر، إلى عقبة بن عامر في حديث واحد.
وكتب معاوية إلى المغيرة: اكتب إلي ما سمعته من رسول الله (ص)، ورحل علقمة والاسود إلى عائشة وعمر رضي الله عنهما، ورحل علقمة إلى أبي الدرداء بالشام.
فقد بينا وجه ترك من ترك بعض الحديث وأزحنا العلة في ذلك، ورفعنا الاشكال جملة، ولا حول ولا قوة إلا بالله العلي العظيم.
قال أبو محمد: وقد موه بعضهم بأن قال: إن ابن مسعود كان يسأل عن الشئ فيتركه حتى يأتي المدينة.
قال علي: وإنما كان هذا في مسألتين فقط وهي: مسألة نكاح الام التي
لم يدخل بابنتها فخالفه عمر، وقد صح عن زيد بن ثابت - وهو مدني - مثل قول ابن مسعود.
والثانية: بيعه نفاية بيت المال، ثم رجع عن ذلك.
قال علي: وكيف يكون هذا والصحيح أن ابن مسعود قال مخبرا عن نفسه: ما من سورة من كتاب الله تعالى إلا وأنا أدري فيما نزلت، ولو أني أعلم مكان رجل أعلم مني بكتاب الله عز وجل تبلغني إليه الابل لاتيته.
فكيف يرجع إلى قول غيره من هذه صفته ؟ ولقد صدق رضي الله عنه، وهو الذي أمر رسول الله (ص) أن يتمسك بعهده، وأن يؤخذ القرآن عنه وعن ثلاثة مذكورين معه، وقد صح أن عمر بن الخطاب أمر برجم مجنونة، فرده عن ذلك - على وهو كوفي - وكذلك وجد عند المغيرة خبر إملاص المرأة - وهو كوفي - لم يكن عند أهل المدينة.
قال علي: وقد موه بعضهم بأن ذكر ما حدثناه عبد الله بن ربيع، ثنا عمر بن عبد الملك، ثنا محمد بن بكر، ثنا أبو داود، ثنا محمد بن المثنى، ثنا سهل بن يوسف، قال حميد: أنبأ عن الحسن قال: خطب ابن عباس في آخر رمضان على منبر البصرة فقال: أخرجوا صدقة صومكم، فكأن الناس لم يعلموا، فقال من ههنا من أهل

(2/242)

المدينة ؟ فقوموا إلى إخوانكم فعلموهم، فإنهم لا يعلمون، فرض رسول الله (ص) هذه الصدقة صاعا من تمر أو شعير، أو نصف صاع من قمح على كل حر أو مملوك، ذكر أو أنثى، صغير أو كبير.
فلما قدم علي رأى رخص الشعير، قال: قد أوسع الله عليكم فلو جعلتموه صاعا من كل شئ.
قال علي: وهذا الحديث قبل كل شئ لا يصح، لوجوه ظاهرة: أولها: أن الكذب والتوليد والوضع فيه ظاهر كالشمس: لانه لا خلاف بين أحد من أهل العلم بالاخبار، أن يوم الجمل كان لعشر خلون من جمادى الآخرة
سنة ست وثلاثين، ثم أقام علي بالبصرة باقي جمادى الآخرة، وخرج راجعا إلى الكوفة في صرجب، وترك ابن عباس بالبصرة أميرا عليها، ولم يرجع علي بعدها إلى البصرة هذا ما لا خلاف فيه من أحد له علم بالاخبار.
وفي الخبر المذكور ذكر تعليم ابن عباس أهل البصرة صدقة الفطر، ثم قدم علي بعد ذلك وهذا هو الكذب البحت الذي لا خفاء فيه.
ووجه ثان: أن الحسن لم يسمع من ابن عباس أيام ولايته البصرة شيئا، ولا كان الحسن يومئذ بالبصرة، وإنما كان بالمدينة هذا ما لا خلاف فيه بين أحد من نقلة الحديث.
وأيضا وجه ثالث: فإنه حديث مفتعل لا يصح، لان البصرة فتحها وبناها - سنة أربع عشرة من الهجرة - عتبة بن غزوان المازني بدري مدني، ووليها بعده المغيرة بن شعبة، وأبو موسى، وعبد الله بن عامر، وكلهم مدنيون، ونزلها من الصحابة المدنيين أزيد من ثلاثمائة رجل، منهم عمران بن الحصين، وأنس بن مالك، وهشام بن عامر، والحكم بن عمرو، وغيرهم، وفتحت أيام عمر بن الخطاب وتداولها ولاته إلى أن وليها ابن عباس بعد صدر كبير من سنة ست وثلاثين من الهجرة، فلم يكن في هؤلاء كلهم من يخبرهم بزكاة الفطر، بل ضيعوا ذلك وأهملوه واستخفوا به أو جهلوه مدة أزيد من اثنين وعشرين عاما، مدة خلافة عمر بن الخطاب، وعثمان رضوان الله عليهم، حتى وليهم ابن عباس بعد يوم الجمل.
أترى عمر وعثمان ضيعا إعلام رعيتهما هذه الفريضة، أترى أهل البصرة لم يحجوا أيام عمر وعثمان، ولا دخلوا المدينة، فغابت عنهم زكاة الفطر إلى بعد يوم الجمل ؟ إن هذا لهو الضلال المبين، والكذب المفترى، ونسبة البلاء إلى الصحابة رضوان

(2/243)

الله عليهم، أن هذا الخبر ما يدخل تصحيحه في عقل سليم ؟ وما حدث الحسن، والله أعلم بهذا الحديث إلا على وجه التكذيب له، لا يجوز غير ذلك.
ثم نقول لهم: لو صح - وهو لا يصح - لكان حجة على المالكيين، لانه خلاف مذهبهم في صدقة الفطر، لانهم يرون أنه لا يجزي فيها من البر إلا صاع فعاد حجة عليهم، ولا أضل ممن يحتج بما لا يصح نعوذ بالله من الخذلان، وإنما يصح هذا الحديث بخلاف اللفظ المذكور، لكن كما حدثنا عبد الله بن ربيع، ثنا محمد بن معاوية، ثنا أحمد بن شعيب، ثنا قتيبة بن سعيد، ثنا حماد - هو ابن زيد - عن أيوب السختياني، عن أبي رجاء - هو العطاردي - قال: سمعت ابن عباس يخطب على منبركم - يعني منبر البصرة - يقول: صدقة الفطر صاع من طعام.
وقد موه بعضهم بأن قال: إن أهل المدينة هم شهدوا آخر عمل رسول الله (ص).
قال علي: وهذا قول رجل جاهل أو مدلس، لا بد له ضرورة من أحد الوجهين، فإن كان جاهلا وكان هذا مقداره من العلم فما كان في وسعه أن يفتي في دين الله عز وجل، وإن كان هذا مستحيلا للتلبيس في دين الله تعالى، فهذا أخبث وأنتن.
قال علي: وهذا كلام يبطل من وجهين ضروريين، أحدهما: أننا قد بينا في هذا الباب أنهم أترك الناس لآخر عمل رسول الله (ص) والثاني: أن الصحابة رضي الله عنهم كانوا كلهم مدنيين طول مدة رسول الله (ص) ومدة أبي بكر وإنما سكنوا الشام والبصرة والكوفة في صدر خلافة عمر رضوان الله عليه فما بعد ذلك، لان الشام ومصر كانت بأيدي الروم، والعراق حيث بنيت الكوفة والبصرة كانت بأيدي الفرس، ولم يفتتح شئ من كل ذلك ولا سكنه مسلم إلا بعد صدر إمارة عمر، هذا أمر لا يجهله من له أقل نصيب من العلم، وكل من كان بالعراق والشام ومصر من الصحابة فلم يفارقوا سكنى المدينة طوال حياة رسول الله (ص)، ولم ينفرد قط برسول الله من بقي منهم بالمدينة دون من سكن بعد موته عليه السلام العراق أو الشام أو مصر، فبطل كذب من موه بما ذكرنا، ولله الحمد ووجب بالضرورة أن من بقي بالمدينة من
الصحابة رضي الله عنهم، ليس بأولى بحسن الظن بهم في الثبات على ما شهدوه من

(2/244)

النبي (ص) من سائر الصحابة الذين بالامصار، ولا هم أولى بالعلم منهم، بل كلهم واجب الحق، موصوف بالعلم والدين والنصيحة للمسلمين.
قال أبو محمد: وهذا الذي جرى عليه الناس، كما حدثنا عبد الله بن ربيع، ثنا عبد الله بن محمد بن عثمان، ثنا أحمد بن خالد، ثنا علي بن عبد العزيز، ثنا الحجاج بن المنهال، ثنا يزيد بن أبي إبراهيم، ثنا رزيق - وكان عاملا لعمر بن عبد العزيز على أيلة - أنه كتب إلى عمر بن عبد العزيز في عبد أبق وسرق، وذكر أن أهل الحجاز لا يقطعون العبد إذا سرق، فكتب إليه، كتبت إلي في عبد أبق وسرق، وذكر أن أهل الحجاز لا يقطعون الآبق إذا سرق، وأن الله تعالى يقول: والسارق والسارقة فاقطعوا أيديهما جزاء مما كسبا فإن كان قد سرق قدر ما يبلغ ربع دينار فاقطعه.
قال علي: فهذا عمر بن عبد العزيز لم يلتفت إلى عمل أهل الحجاز، وأخذ بعموم القرآن وهو الذي لا يجوز خلافه.
فصل في فضل الاكثار من الرواية للسنن قال علي: واستغاث بعضهم إلى ذم الاكثار من الرواية، ونسبوا ذلك إلى عمر بن الخطاب، وذكروا الخبر عنه أنه لم يلتفت لرواية فاطمة بنت قيس في أن لا نفقة ولا سكنى للمبتوتة ثلاثا، وأنه قال: لا ندع كتاب ربنا وسنة نبينا لكلام امرأة لا ندري لعلها نسيت، وتوعد أبا موسى بضرب الظهر والبطن إن لم يأته بشاهد على ما حدث به من حكم الاستئذان.
وإن أبا بكر الصديق لم يأخذ برواية المغيرة بن شعبة في ميراث الجدة.
حتى شهد له بذلك محمد بن مسلمة، وأن عائشة أم المؤمنين لم تلتفت إلى قول أبي هريرة في المشي في خف واحد وقالت: لاحنثن
أبا هريرة، ومشت في نعل واحدة وأن عثمان حمل إليه محمد بن علي بن أبي طالب، من عند أبيه كتاب حكم النبي (ص) في الزكاة فقال له: أغنها عنا، فرجع إلى أبيه فقال: ضع

(2/245)

الصحيفة حيث وجدتها، وأن عمارا قال لعمر في حديث التيمم: أما والله يا أمير المؤمنين لئن شئت - لما جعل الله لك علي من الحق - ألا أحدث بذلك أبدا فعلت.
فقال له عمر: لا، ولكن نوليك من ذلك ما توليت، وأن ابن عباس لم يلتفت لرواية أبي هريرة في الوضوء مما مست النار، ولا رواية الحكم بن عمرو الغفاري في الوضوء من فضل المرأة، ولا رواية علي في النهي عن المتعة، ولا رواية أبي سعيد الخدري في النهي عن الدرهم بالدرهمين يدا بيد، وابن عمر ذكرت له رواية أبي هريرة في كلب الزرع فقال: إن لابي هريرة زرعا، وإن معاوية لم يلتفت لرواية عبادة بن الصامت، وأبي الدرداء في النهي عن الفضة بالفضة بتفاضل يدا بيد.
فهؤلاء، أبو بكر وعثمان وعلي وعائشة وعمار وابن عباس وابن عمر ومعاوية ذكروا نحو هذا أيضا عن نفر من التابعين.
قال علي: وقولهم هذا دحض بالبرهان الظاهر، ولا حول ولا قوة إلا بالله العظيم، وهو أنه يقال لمن ذم الاكثار من الرواية: أخبرنا عن الرواية لحديث رسول الله (ص)، أخير هي أم شر ؟ ولا سبيل إلى وجه ثالث، فإن قال: هي خير، فالاكثار من الخير خير، وإن قال: هي شر، فالقليل من الشر شر، وهم قد أخذوا منه بنصيب، فيلزمهم أن يعترفوا بأنهم يتعلمون الشر ويعلمون به، أما نحن فلسنا نقر بذلك، بل نقول: إن الاكثار منها لطلب ما صح هو الخير كله.
وأيضا فنقول لهم: عرفونا حد الاكثار من الرواية المذمومة عندكم، لنعرف ما تكرهون، وحد غير الاكثار المستحب عندكم، فإن حدوا في ذلك حدا كانوا قد قالوا بالباطل: وشرعوا في الدين ما لم يأذن به الله تعالى وقالوا بلا برهان وبغير علم، وإن لم يجدوا في ذلك حدا كانوا قد حصلوا في أسخف منزلة، إذ لا يدرون ما ينكرون ولا يحسنون.
وهذا هو الضلال ونعوذ بالله منه.
وأيضا فيقال لهم: ما الذي جعل أن يكون ما رواه مالك من الحديث خيرا، ويكون ما رواه شرا دون أن تكون القصة معكوسة، ونحن نعوذ بالله من كل ذلك، بل الخير كله التفقه في الآثار والقرآن، وضبط ما روي عن النبي (ص).

(2/246)

وقد حض النبي (ص) على أن يبلغ عنه، وهذا التفقه والنذرة التي أمر الله تعالى بها، وليت شعري، إذا كان الاكثار من الحديث شرا فأين الخير ؟ أفي التقليد الذي لا يلزمه إلا جاهل أو فاسق ؟ أم في التحكم في دين الله عز وجل بالآراء الفاسدة التي قد حذر الله تعالى منها، وزجر النبي (ص) عنها.
وفخر بعضهم بأن مالكا كان يسقط من موطئه كل سنة وإنه لم يحدث بكثير مما كان عنده.
قال علي: هذا فخر من يريد أن يمدح فيذم، ويريد أن يبني فيهدم، ولا يخلو ما حدث به مالك وما لم يحدث به من أن يكون حدث بالصحيح عنده، وترك ما لم يصح فقد أحسن.
وكذا كل من حدث أيضا بما يصح عنده ممن ليس مالك بأعلم منه، ولا أروع كسفيان وشعبة والاوزاعي وأيوب وغيرهم، وأن يكون حدث بالسقيم وكتم الصحيح، وقد نزهه الله تعالى عن ذلك، لان هذه صفة أفسق الفاسقين، أو يكون حدث بسقيم وصحيح، وكتم صحيحا وسقيما، فمن فعل ذلك فهو آثم وملعون لكتمانه علما صحيحا عنده، فبطل ما أرادوا يمدحوه به، وعاد ذما
عظيما لو صح عليه ذلك، وأعوذ بالله من ذلك.
وبرهان آخر يوضح كذب من قال هذا، وهو أن الموطأ ألفه مالك رضي الله عنه بعد موت يحيى بن سعيد الانصاري بلا شك، ومات يحيى بن سعيد في سنة ثلاث وأربعين ومائة.
ولسنا نقول هذا بظننا بل يقينا، فهكذا روينا بإسناد متصل إلى يحيى بن سعيد القطان أنه قال: لقينا مالكا قبل أن يصنف، ولقيناه سنة اثنتين وأربعين ومائة بعد موت موسى بن عقبة بسنة، ولم يزل الموطأ يروى عن مالك منذ ألفه، طائفة بعد طائفة، وأمة بعد أمة، وآخر من رواه عنه من الثقات أبو المصعب الزهري لصغر سنه، وعاش بعد موت مالك ثلاثا وستين سنة، وموطؤه أكمل الموطآت، لانه فيه خمسمائة حديث وتسعين حديثا بالمكرر أما بإسقاط التكرار فخمسمائة حديث وتسعة وخمسون حديثا، وكان سماع ابن وهب للموطأ من مالك قبل سماع أبي المصعب بدهر، وكذلك سماع ابن القاسم، ومعن بن عيسى، وليس في موطأ ابن القاسم إلا خمسمائة حديث وثلاثة أحاديث،

(2/247)

وفي موطأ ابن وهب كما في موطأ أبي المصعب ولا مزيد فبان كذب هذا القائل، والحمد لله رب العالمين.
قال علي: ولئن كان جميع حديث النبي (ص) مذموما فإن مالكا لمن أول من فعل ذلك، فإن أول من ألف في جمع الحديث فحماد بن سلمة، ومعمر، ثم مالك، ثم تلاهم الناس، وأما نحن فإننا نحمد ذلك من فعلهم.
ونقول: إن لهم ولمن فعل فعلهم في ذلك أعظم الاجر لعظيم ما قيدوا من السنن، وكثيرا ما بينوا من الحق، وما رفعوا من الاشكال في الدين، وما فرجوا بما كتبوا من حكم الاختلاف، فمن أعظم أجرا منهم، جعلنا الله بمنه ممن تبعهم في ذلك بإحسان آمين.
وأما رد عمر رضي الله عنه لحديث فاطمة بنت قيس فقد خالفته فاطمة وهي من المبايعات المهاجرات للصواحب، فهو تنازع من أولي الامر ليس قول أولى من قولها، ولا قولها أولى من قوله، إلا بنص والنص موافق لقول فاطمة، وعمر مجتهد مخطئ في رد ذلك، مأجور مرة ولا تعلق للمالكيين بهذا الخبر، لانهم خالفوا رواية فاطمة وخالفوا قول عمر، فلم يتعلقوا بأحدهما.
وأما ما ذكروا من نهي عمر رضي الله عنه في الاكثار من الحديث عن النبي (ص)، فحدثنا محمد بن سعيد، ثنا أحمد بن عون الله، ثنا قاسم بن أصبغ، ثنا الخشن، ثنا بندار، ثنا عبد الرحمن بن مهدي، ثنا شعبة عن بيان عن الشعبي عن قرظة - هو ابن كعب الانصاري - قال شيعنا عمر بن الخطاب رضي الله عنه إلى صرار، فانتهى إلى مكان فتوضأ فيه.
فقال: أتدرون لما شيعتكم ؟ قلنا: لحق الصحبة.
قال: إنكم ستأتون قوم تهتز ألسنتهم بالقرآن كاهتزاز النخل فلا تصدروهم بالحديث عن رسول الله (ص) وأنا شريككم، قال قرظة: فما حدثت بشئ بعد، ولقد سمعت كما سمع الصحابي.
فهذا لم يذكر فيه الشعبي أنه سمعه من قرظة، وما نعلم أن الشعبي لقي قرظة ولا سمع منه، بل لا شك في ذلك، لان قرظة رضي الله عنه مات والمغيرة بن شعبة أمير الكوفة.

(2/248)

هذا مذكور في الخبر الثابت المسند، وأول من نيح عليه بالكوفة قرظة بن كعب.
فذكر المغيرة عند ذلك خبرا مسندا في النوح، ومات المغيرة سنة خمسين بلا شك، والشعبي أقرب إلى الصبا، فلا شك في أنه لم يلق قرظة قط فسقط هذا الخبر، بل قد ذكر بعض أهل العلم بالاخبار أن قرظة بن كعب مات وعلي رضوان الله عليه بالكوفة فصح يقينا أن الشعبي لم يلق قط قرظة ولا عقل عنه كلمة، وحدثنا أيضا أحمد بن محمد بن الجسور، ثنا محمد بن عيسى بن رفاعة، ثنا علي بن عبد العزيز،
ثنا أبو عبيد، ثنا أبو بكر - هو ابن عياش - عن أبي حصين، يرفعه إلى عمر - أنه حين وجه الناس إلى العراق، قال جردوا القرآن.
وأقلوا الراوية عن رسول الله (ص) وأنا شريككم.
قال أبو محمد: وأبو حصين لم يولد إلا بعد موت عمر بدهر، وأعلى من عنده ابن عباس والشعبي.
قال علي: وروي عنه أيضا أنه رضي الله عنه: أنه حبس ابن مسعود من أجل الحديث عن النبي (ص)، كما روينا بالسند المذكور إلى بندار، ثنا غندر، ثنا شعبة عن سعد بن إبراهيم بن عبد الرحمن بن عوف، عن أبيه قال: قال عمر لابن مسعود، ولابي الدرداء، وأبي ذر: ما هذا الحديث على رسول الله (ص) ؟ قال: وأحسبه أنه لم يدعهم أن يخرجوا من المدينة حتى مات.
قال علي: هذا مرسل ومشكوك فيه من شعبة فلا يصح.
ولا يجوز الاحتجاج به، ثم هو في نفسه ظاهر الكذب والتوليد، لانه لا يخلو عمر من أن يكون اتهم الصحابة، وفي هذا ما فيه، أو يكون نهى عن نفس الحديث وعن تبليغ سنن

(2/249)

رسول الله (ص) إلى المسلمين، وألزمهم كتمانها وجحدها وأن لا يذكروها لاحد، فهذا خروج عن الاسلام، وقد أعاذ الله أمير المؤمنين من كل ذلك، ولئن كان سائر الصحابة متهمين في الكذب على النبي (ص) فما عمر إلا واحد منهم، وهذا قول لا يقوله مسلم أصلا، ولئن كان حسبهم وغيرهم متهمين لقد ظلمهم، فليختر المحتج لمذهبه الفاسد بمثل هذه الروايات الملعونة أي الطريقتين الخبيثتين شاء، ولا بد له من أحدهما، وإنما معنى نهي عمر رضي الله عنه من الحديث عن رسول الله (ص) لو صح، فهو بين في الحديث الذي أوردناه من طريق قرظة، وإنما نهى عن الحديث بالاخبار عمن سلف من الامم وعما أشبه.
وأما بالسنن عن النبي (ص) فإن النهي عن ذلك هو مجرد، وهذا ما لا يحل
لمسلم أن يظنه ممن دون عمر من عامة المسلمين، فكيف بعمر رضي الله عنه.
ودليل ما قلنا: أن عمر قد حدث بحديث كثير عن النبي (ص).
فإن كان الحديث عنه عليه السلام مكروها، فقد أخذ عمر من ذلك بأوفر نصيب، ولا يحل لمسلم أن يظن بعمر رضي الله عنه أنه نهى عن شئ وفعله، لانه قد روي عنه رضوان الله عليه خمسمائة حديث ونيف، على قرب موته من موت النبي (ص) فصح أنه كثير الرواية، والحديث عن النبي (ص) وما في الصحابة أكثر رواية عن النبي (ص) من عمر بن الخطاب، إلا بضعة عشر منهم فقط.
فصح أنه قد أكثر الرواية عن النبي (ص) فصح بذلك التأويل الذي ذكرنا لكلامه رضي الله عنه، وهكذا القول فيما روي من ذلك عن معاوية رضي الله عنه، ولا فرق.
وقد جاء ما قلناه عن عمر رضي الله نصا دون تأويل، كما أنبأ عبد الله بن ربيع، ثنا محمد بن معاوية القرشي، ثنا ابن خليفة الفضل بن الحباب الجمحي قال: ثنا أبو الوليد هشام بن عبد الملك الطيالسي، ثنا الليث بن سعد، عن يزيد بن أبي حبيب، عن بكير بن عبد الله بن الاشج أن عمر بن الخطاب قال: سيأتي قوم يجادلونكم بشبهات القرآن فخذوهم بالسنن، فإن أصحاب السنة أعلم بكتاب الله عز وجل.
قال علي: وقد صح بهذا أن عمر أمر بتعليم السنن، وأخبر أنها تبين القرآن فصح ما قلناه يقينا بلا مرية، وارتفع اللبس، والحمد لله رب العالمين.
وأعجب من هذا كله: أن المالكيين المحتجين بأن عمر رضي الله عنه حبس

(2/250)

ابن مسعود، وأبا موسى وأبا الدرداء بالمدينة، على الاكثار من الحديث ينبغي لهم أن يحاسبوا أنفسهم فيقولوا: إذا أنكر عمر على ابن مسعود وأبي موسى وأبي الدرداء، الاكثار من الحديث، وسجنهم على ذلك، وهم أكابر الصحابة وعدول الامة، وليس لابن مسعود إلا ثمانمائة حديث ونيف، فقط لعله انما يصح
منها عنه أقل من النصف وليس لابي الدرداء إلا مائة حديث ونيف، لعله لا يصح عنهما إلا أقل من نصف هذين العددين ماذا كان يصنع بمالك لو رأى موطأه، قد جمع فيه ثمانمائة حديث ونيفا وثلاثين حديثا من مسند ومرسل ؟ أين كنتم ترونه يبلغ به وهو ينكر على الصحابة بزعمكم الكاذب دون هذا العدد ؟ فلو كان لهؤلاء القوم دين أو عقل أما كان يحجزهم عن الاقدام على الانكار على الصحابة رضوان الله عليهم أمرا يجيزون لصاحبهم أكثر منه ؟ إن هذا لعجب.
وأما الحنفيون: فقد طردوا أصلهم ههنا، لان صاحبهم أقل الحديث ولم يطلبه بكثرة خطئه وقلة حديثه، وحسبنا الله ونعم الوكيل، والرواية في حبس ابن مسعود في ذلك عنه ضعيفة، وإنما صح أنه تشدد في الحديث كما ذكرنا، وكان يكلف من حدثه بحديث أن يأتي بآخر سمعه معه، وإنما فعل ذلك اجتهادا منه، وقد أنكره عليه أبي، فرجع عمر عن ذلك، وذلك مذكور في حديث الاستئذان، وحتى لو صح ذلك عن عمر ومعاوية فقد خالفهما في ذلك أبي وعبادة، وبلغ ذلك بأحدهما إلى أن حلف ألا يساكنه في بلد واحد، فمن جعل قول معاوية أولى من قول عبادة وأبي الدرداء ؟.
وأما الرواية عن أبي بكر الصديق رضي الله عنه: أنه لم يقنع بقول المغيرة وروايته فمنقطعة لا تصح، ولو صححت لما كان لهم فيها حاجة.
لانهم يقولون بخبر الواحد إذا وافقهم ولا معنى لطلب راو آخر فالذي يدخل خبر الواحد يدخل خبر الاثنين، ولا فرق إلا أن يفرق بين ذلك نص فيوقف عنده.
وأما الرواية عن عائشة أم المؤمنين، فإنما موهوا بإيرادها ولا حجة لهم فيها، لانها لم تقل قط أنها لم تصدق أبا هريرة، ولا أنها تستجيز رد حكم رسول الله (ص)، وإنما ذكر لها أن أبا هريرة ينهى عن المشي في نعل واحد فقالت:

(2/251)

لاحنثن أبا هريرة وأحسنت وبرت.
فلو لم يكن في هذا إلا قول أبي هريرة لما لزم الاخذ به.
وأما خبر عثمان فلا ندري على أي وجه أورده.
والذي نظن بعثمان أنه كان عنده عن النبي (ص) رواية في صفة الزكاة، استغنى بها عما عند علي بل نقطع بهذا عليه قطعا، ولا وجه لذلك الخبر سوى هذا أو المجاهرة بخلاف النبي (ص)، وقد أعاذه الله من ذلك فإن صاروا إلى توجيهنا، بطل تعلقهم بهذا الخبر.
وإن وجهوه على هذا الوجه الآخر، لحقوا بالروافض ونسبوا إلى عثمان الكفر أو الفسق، وقد برأه الله من ذلك وأن من نسب إليه لاولى به من عثمان بلا شك.
وأما قول عمار لعمر: فيعيذ الله عمارا من أن يستجيز جحد سنة عنده عن النبي (ص) موافقة لرأي عمر.
هذه صفة توجب الكفر لمن استحلها ويوجب الفسق لمن فعلها غير مستحل لها، لا يختلف في ذلك اثنان من أهل الاسلام، مع مجئ النص بذلك فيمن يكتم حكم الله تعالى أو يخالفه.
وإنما قال ذلك عمار مبكتا لعمر إذ خالفه، بمعنى أترى لي أن أكتم هذا الخبر، نعم إن شئت كما قال تعالى اعملوا ما شئتم أو غير هذا، وهو في الخبر ذكر أن عمر أجنب فلم يصل، فهذا الذي أراد عمار كتمانه، وأنه لا يحدث به أبدا لواجب حق عمر عليه وهذا مباح إذ ليس ذكر اسم عمر في ذلك من السنن، ولا له فائدة، لكن عمر رضي الله عنه لم يفسح له في ذلك بل ولاه من التصريح باسمه في ذلك ما تولى.
وأما ابن عباس فإنه روى في فضل المرأة من طريق ميمونة خبرا بنى عليه وروى في المتعة إباحة شهدها فثبت عليها ولم يحقق النظر، وقد أنكر ذلك عليه علي بن أبي طالب وأغلظ عليه القول - وروي في الدرهم بالدرهمين خبرا
عن أسامة عن النبي (ص) فثبت عليه وأنكر عليه ذلك أبو سعيد وأغلظ له في القول جدا، ولم يعارض خبر الحكم في فضل المرأة بأكثر من أن قال: هي ألطف بنانا، وأطيب ريحا، فليس في هذا رد للحديث ولا لحكمه، بل صدق في ذلك، وقد

(2/252)

خالفه في الوضوء مما مست النار، وفي غسل اليد ثلاثا قبل إدخالها في الاناء أبو هريرة وأغلظ له في القول فليت شعري من جعل قول ابن عباس أولى من قول علي وأبي هريرة والحكم بن عمرو وأبي سعيد ؟.
وأما قول ابن عمر: إن لابي هريرة زرعا، فصدق وليس في هذا رد لرواية أبي هريرة أصلا، فإذا لم يبق من جميع ما اعترضوا به إلا اختلاف الصحابة في بعض ذلك مما صح وثبت، فالواجب الرد المفترض الذي لا يحل سواه هو الرد في ذلك إلى الله تعالى وإلى النبي (ص) إذ كان صاحب في ذاته فغير مبعد عنه الوهم لا سيما إذا اختلفوا فمضمون أن أحد القولين خطأ، فوجدنا الله تعالى قد أمر بالتفقه في الدين، وإنذار الناس به، وأمر بطاعة الرسول (ص)، ولا سبيل إلى طاعته عليه السلام إلا بنقل كلامه وضبطه وتبليغه ولا سبيل إلى التفقه في الدين إلا بنقل أحكام الله تعالى وأحكام رسوله (ص)، ووجدناه (ص) قد حض على تبليغ الحديث عنه وقال في حجة الوداع لجميع من حضر: ألا فليبلغ الشاهد الغائب فسقط قول من ذم الاكثار من الحديث.
ثم العجب فيه إيرادهم لهذه الآثار التي ذكرنا عمن أوردوها عنه من الصحابة فوالله العظيم ما أدري غرضهم في ذلك ولا منفعتهم بها، ولا شك أنهم لا يدرون لماذا أوردوها، لانهم إن كانوا أوردوها طعنا في القول بخبر الواحد فليس هذا قولهم، بل هم كلهم يقولون بخبر الواحد، وأيضا فهي كلها أخبار آحاد وليس شئ منها حجة عند من لا يقول بخبر الواحد، وهذا عجب جدا، أو يكونوا أوردوها
على إباحة رد المرء ما لم يوافقه من خبر الواحد، وأخذ ما وافقه من ذلك، فهذا هوس عتيق، أول ذلك أنهم يردون بعض ما لم يرده من احتجوا به من الصحابة، ويأخذون ببعض ما رده من احتجوا به منهم، وأيضا فإن كان الامر كذلك فقد اختلط الدين وبطل، لان لخصومهم أن يردوا بهذا الباب نفسه ما أخذوا به، ويأخذوا ما ردوه هم منه ونعوذ بالله منه.
قال علي: ولا أضل ولا أجهل ولا أبعد من الله عز وجل، ممن يزجر عن تبليغ كلام النبي (ص).
ويأمر بألا يكثر من ذلك، أو يرد ما لم يوافقه مما صح عن النبي (ص) بنظره الملعون، ورأيه الفاسد، وهواه الخبيث،

(2/253)

ودعواه الكاذبة، ثم يغني دهره في الاكثار من تبليغ آراء مالك وابن القاسم وسحنون وأبي حنيفة وأبي يوسف ومحمد بن الحسن، والتلقي بالقبول لجميعها على غلبة الفساد عليها، ألا إن ذلك هو الضلال البعيد.
والفتيا بالآراء المتناقضة وبالله تعالى نعتصم.
قال علي: وأما من ظن أن أحدا بعد موت رسول الله (ص) ينسخ حديث النبي (ص)، ويحدث شريعة لم تكن في حياته عليه السلام، فقد كفر وأشرك وحل دمه وماله ولحق بعبدة الاوثان، لتكذيبه قول الله تعالى: اليوم أكملت لكم دينكم وأتمعت عليكم نعتي ورضيت لكم الاسلام دينا وقال تعالى (ومن يبتغ غير الاسلام دينا فلن يقبل منه وهو في الآخرة من الخاسرين) * فمن ادعى أن شيئا مما كان في عصره عليه السلام على حكم، ثم بدل بعد موته فقد ابتغى غير الاسلام دينا، لان تلك العبادات والاحكام والمحرمات والمباحات والواجبات التي كانت على عهده عليه السلام هي الاسلام الذي رضيه الله تعالى لنا، وليس الاسلام شيئا غيرها فمن ترك شيئا
منها فقد ترك الاسلام، ومن أحدث شيئا غيرها فقد أحدث غير الاسلام، ولا مرية في شئ أخبرنا الله تعالى به أنه قد أكمله، وكل حديث أو آية كانا بعد نزول هذه الآية فإنما هي تفسير لما نزل قبلها، وبيان لجملتها، وتأكيد لامر متقدم.
وبالله تعالى التوفيق ومن ادعى في شئ من القرآن أو الحديث الصحيح أنه منسوخ ولم يأت على ذلك ببرهان، ولا أتى بالناسخ الذي ادعى من نص آخر فهو كاذب مفتر على الله عز وجل داع إلى رفض شريعة قد تيقنت، فهو داعية من دعاة إبليس، وصاد عن سبيل الله عز وجل، نعوذ بالله، قال الله تعالى: * (إنا نحن نزلنا الذكر وإنا له لحافظون) * فمن ادعى أن الناسخ لم يبلغ، وأنه قد سقط فقد كذب ربه، وادعى أن هنالك ذكرا لم يحفظه الله بعد إذ أنزله.
فإن قال قائل: الحديث قد يدخله السهو الغلط، قيل له: إن كنت ممن يقول بخبر الواحد، فاترك كل ما أخذت به منه، فإنه في قولك محتمل أن يكون دخل فيه السهو الغلط، وإن كنت مقلدا، فاترك كل من قلدت فإن السهو والغلط قد

(2/254)

يدخلان عليه بالضمان.
وقد يدخلان أيضا في الرواة عنهم الذين عنهم أخذت دينك، وإلا فالرواة عن النبي (ص) أوثق من الرواة عن مالك وأبي حنيفة، نعم ومن مالك وأبي حنيفة أنفسهما.
وإن كنت ممن يبطل خبر الواحد جملة، فقد أثبتنا البرهان على وجوب قبوله، وما ثبت بيقين فلا يبطل بخوف سهو لم يتيقن، والحق لا تسقطه الظنون قال الله تعالى: * (وما لهم به من علم إن يتبعون ولزمه أن يسقط القبول لشهادة الشاهدين في الدماء والفروج والاموال، إذ يدخل عليهما السهو والغلط وتعمد الكذب، وبالله تعالى التوفيق.
فصل في صفة الرواية قال علي: الرواية هي أن يسمع السامع الناقل الثقة يحدث بحديث من كتابه أو من حفظه أو بأحاديث.
فجائز أن يقول: حدثنا وحدثني، وأخبرنا وأخبرني، وقال لي وقال لنا، وسمعت وسمعنا، وعن فلان وكل ذلك سواء، وكل ذلك معنى واحد أو يقرأ الراوي عن الناقل حديثا أو أحاديث فيقول المروي عليه بها، ويقول: نعم هذه روايتي، وأن يسمعها تقرأ عليه ويقر بها المروي عنه، أو يناول المروي عنه الراوي كتابا فيه حديث أو أحاديث، أو ديوانا بأسره عظم أو صغر فيقول له: هذا ديوان كذا، كل ما فيه أخذته عن فلان عن فلان حتى يبلغه إلى مؤلفه، ويستثني شيئا إن كان فاته منه بعينه فإن لم يفته شئ فلا يستثني شيئا، أن يقول له: عن ديوان مشهور مقبول عند الناس نقل تواتر ليس في ألفاظه اختلاف، ديوان كذا أخذته عن فلان عن فلان حتى يبلغ إلى مؤلفه، فأي هذه الوجوه كان، فجائز أن يقول فيه القائل: حدثني وأخبرني، وهو محق في ذلك، وهو كله خبر صحيح، ونقل صادق ورواية تامة، لا داخلة فيها، كالقراءة والسماع ولا فرق فإن سمعه يخاطب بذلك غيره فليقل: سمعت فلانا يخبر عن فلان، أو يحدث عن فلان، ولا يقل حينئذ: نا، ولا ني، ولا أنا، ولا إني، فيكذب، ولكن إن قال سمعت فلانا، فهي رواية صحيحة تامة، فليحدث بها وليروها الناس.
وسواء

(2/255)

أذن له المسموع عنه في ذلك أو لم يأذن، حجر عليه الحديث عنه أو أباحه إياه، كل ذلك لا معنى له ولا يحل لاحد أن يمنع من نقل حق فيه خير للناس قد سمعه الناقل، ولا يحل لاحد أن يبيح لغيره نقل ما لم يسمع، ومن يتعد حدود الله فقد ظلم نفسه، وإنما هو حق أو كذب، فالحق الذي ينتفع به مسلم
واحد فصاعدا واجب نقله، والكذب حرام نقله.
وأما من كتب إلى آخر كتابا يوقن المكتوب إليه أنه من عنده، فيقول له في كتابه: ديوان كذا أخذته عن فلان كما وصفنا قبل، فليقل المكتوب إليه أخبرني فلان في كتابه إلي.
ونحن نقول: أنبأنا رسول الله (ص) وقال لنا رسول الله (ص)، وأخبرنا الله تعالى، وقال لنا الله تعالى، وقال تعالى: ومن أصدق من الله قيلا وقال تعالى: * (الله نزل أحسن الحديث كتابا متشابها مثاني وإنما ذلك لانه تعالى خاطب بكتابه كل من يأتي من الانس والجن إلى يوم القيامة، وأمر نبيه (ص) بمخاطبة كل من يأتي إلى يوم القيامة من الانس والجن أيضا، فليس منا أحد إلا وخطاب الله تعالى وخطاب رسوله (ص) يتوجهان إليه يوم القيامة، وليس ذلك لمن دونهما أصلا، وإنما يخاطب كل من دون الله تعالى ودون رسوله (ص)، من شافه أو من كتب إليه، أو من سمع منه لفظه، إذ لم يأمر الله تعالى أحدا من ولد آدم عليه السلام دون رسول الله (ص) بأن ينذر جميع أهل الارض، وإنما يصح من فعل كل واحد ما وافق ما أمره تعالى به، لا ما خالف ما أمره الله عز وجل، ومن فعل ما لم يؤمر به ففعله باطل مردود.
قال علي: وأما الاجازة التي يستعملها الناس، فباطل، ولا يجوز لاحد أن يجيز الكذب، ومن قال لآخر: ارو عني جميع روايتي دون أن يخبره بها ديوانا ديوانا، وإسنادا إسنادا، فقد أباح له الكذب، لانه إذا قال حدثني فلان أو عن فلان فهو كاذب أو مدلس بلا شك، لانه لم يخبره بشئ فهذه أربعة أوجه جائزة وهي: مخاطبة المحدث للآخذ عنه، أو سماع المحدث من الآخذ عنه، وقراره له بصحته، أو كتاب المحدث إلى الآخذ عنه، أو مناولته إياه كتابا فيه علم.

(2/256)

وقوله: هذا أخبرني به فلان عن فلان، وكل هذه الوجوه قد صحت عن رسول الله (ص) وعن جميع الصحابة.
فأما الاخبار: فإخبار النبي (ص) بالسنن، وإخبار الصحابة بعضهم بعضا، فأبو بكر أخبره المغيرة، ومحمد بن مسلمة، وكذلك كل من بعده منهم، وأما قراءة الآخذ على المحدث: فقد قال بعض الناس للنبي (ص) فأخبرني أهل العلم أن على ابني جلد مائة وتغريب عام، وأن على امرأة هذا الرجم فصدق النبي (ص) وكذلك سأل الناس أصحابه عن الاحكام قصدقوا الحق وأنكروا الباطل.
وأما الكتاب: فكتب النبي (ص) بالسنن إلى ملوك اليمن، وإلى من غاب عنه من ملوك الارض الذين دعاهم إلى الايمان، وكذلك فعل أصحابه بعده إلى قضاتهم وأمرائهم.
وأما المناولة: فقد كتب رسول الله (ص) كتابا لعمرو بن حزم، ولعمر وغيره إذ بعثهم أمراء، يعلمهم فيها السنن، وأمرهم بالعمل بما فيها، وكذلك لعبد الله بن جحش، وأعطاه الكتاب وأمره بالعمل بما فيه، وكذلك فعل أبو بكر بأنس، وبعث علي كتابا مع ابنه إلى عثمان، وقال: هذه صدقة رسول الله (ص) فمر عمالك يعملون بها.
وأما الاجازة: فما جاءت قط عن النبي (ص) ولا عن أصحابه رضي الله عنهم، ولا عن أحد منهم، ولا عن أحد من التابعين ولا عن أحد من تابعي التابعين فحسبك بدعة بما هذه صفته، وبالله تعالى التوفيق.

(2/257)

فصل وقد تعلل قوم في أحاديث صحاح بأن قالوا
رسول الله (ص) فمر عمالك يعملون بها.
وأما الاجازة: فما جاءت قط عن النبي (ص) ولا عن أصحابه رضي الله عنهم، ولا عن أحد منهم، ولا عن أحد من التابعين ولا عن أحد من تابعي التابعين فحسبك بدعة بما هذه صفته، وبالله تعالى التوفيق.

(2/258)

فصل وقد تعلل قوم في أحاديث صحاح بأن قالوا هذا حديث أسنده فلان وأرسله فلان قال علي: وهذا لا معنى له، لان فلانا الذي أرسله لو لم يروه أصلا أو لم يسمعه البتة، ما كان ذلك مسقطا لقبول ذلك الحديث، فكيف إذا رواه مرسلا وليس في إرسال المرسل ما أسنده غيره، ولا في جهل الجاهل ما علمه غيره، حجة مانعة من قبول ما أسنده العدول، لا سيما إن كان المعترض بها مالكيا أو حنفيا، فإنهم يرون المرسل مقبولا كالمسند، فكيف يوهنون الصحيح بما يرونه موافقا له وشاذا ومؤيدا، إن هذا لعجيب وإن هذا لافراط في الجهل والسقوط، ولا معنى لقولهم: إنما يراعى هذا إذا كان المرسل أو الموقف أعدل من المسند، فإنما يجب قبول الخبر إذا رواه العدل عن العدل، ولا معنى لتفاضل العدالة على ما قد ذكرنا في هذا الباب، إذ لا نص ولا إجماع ولا دليل على مراعاة عدل وأعدل منه، وإنما الواجب مراعاة العدالة فقط، وبالله تعالى نتأيد ونعتصم.
انقضى الكلام في الأخبار والحمد لله رب العالمين وصلى الله على محمد وآله وأهل بيته وسلم تسليما تم الجزء الثاني من الإحكام

(2/258)


الاحكام - جزء 3

الاحكام - ابن حزم ج 3
الاحكام
ابن حزم ج 3

(3/)

الاحكام في أصول الاحكام للحافظ ابى محمد على بن حزم الاندلسي الظاهرى هذا الكتاب النفيس، الذى لم ترالعين مثيله في علم الأصول أحمد شاكر قوبلت على نسخة أشرف على طبعها الأستاذ العلامة أحمد شاكر رحمه الله الناشر زكريا على يوسف مطبعة العاصمة بالقاهرة - ت 23680 الجزء الثالث بسم الله الرحمن الرحيم لالباب الثاني عشر في الاوامر والنواهي الواردة في القرآن وكلام النبي (ص) والاخذ بظاهرها وحملها على الوجوب والفور وبطلان قول من صرف شيئا من ذلك إلى التأويل أو التراخي أو الندب أو الوقف بلا برهان ولا دليل.
قال أبو محمد: الذي يفهم من الامر، أن الآمر أراد أن يكون ما أمر، وألزم المأمور ذلك الامر، وقال بعض الحنفيين، وبعض المالكيين، وبعض الشافعيين: إن أوامر القرآن والسنن ونواهيهما على الوقف حتى يقوم دليل على حملها، إما على وجوب في العمل أو في التحريم، وإما على ندب، وإما على إباحة، وإما على كراهة، وذهب قوم من الطوائف التي ذكرنا، وجميع أصحاب
الظاهر إلى القول: بأن كل ذلك على الوجوب في التحريم أو الفعل حتى يقوم دليل على صرف شئ من ذلك إلى ندب، أو كراهة، أو إباحة فتصير إليه.
قال علي: وهذا هو الذي لا يجوز غيره، ونحن إن شاء الله تعالى ذاكرون ما اعترض به المخالفون، وبطلان شغبهم بالبراهين الصحيحة، ثم نذكر الادلة على صحة ما ذهبنا إليه، وبالله تعالى التوفيق.
قال علي: فعمدة ما موهوا به أن قالوا: لو كان لفظ الامر موضوعا للايجاب لم يوجد أبدا إلا كذلك، لكن لما وجدنا بلا خلاف منكم لنا أوامر معناها الندب أو الاباحة، ووجدنا نواهي بلا خلاف منكم لنا معناها الكراهة، وجب ألا نصرف الالفاظ إلى بعض ما تحتمله من المعاني دون بعض، إلا بدليل، قالوا: وألفاظ الاوامر عندنا من الالفاظ المشتركة التي لا تختص بمعنى واحد، لكنها بمنزلة عير ورجل ولون وعين، فإن قولك: رجل ليس هو بأن يوقع على العضو، أولى منه بأن يوقع على جماعة الجراد، وقولك: عير ليس بأن يوقع

(3/259)

على الحمار أولى من أن يوقع على العظم الذي في القدم، وقولك: عين ليس بأن يوقع على يمين عين النظر، أولى من أن يوقع على عين الماء، وقولك: لون ليس بأن يوقع على الحمرة، أولى من أن يوقع على البياض، فكذلك قول القائل افعل لما وجد يراد به الندب، ووجد يراد به إيجاب، لم يكن إيقاعه على الايجاب أولى من إيقاعه على الندب إلا بدليل.
قال علي: هذا شغب فاسد، وذلك أنا نقول وبالله تعالى التوفيق: إن لكل مسمى من عرض أو جسم اسما يختص به، يتبين به مما سواه من الاشياء ليقع بها التفاهم، وليعلم السامع المخاطب به مراد المتكلم المخاطب له، ولو لم يكن ذلك لما كان تفاهم أبدا، ولبطل خطاب الله تعالى لنا، وقد قال الله تعالى وما أرسلنا من
رسول إلا بلسان قرمه ليبين لهم ولو لم يكن لكل معنى اسم منفرد به لما صح البيان أبدا، لان تخليط المعاني هو الاشكال نفسه، فإذن الاصل ما ذكرناه بضرورة العقل، وبنص القرآن، ثم وجدنا في اللغة أشياء مما ذكروا من أسماء تقع على معان شتى، ووجدناها أيضا أسماء يختص كل اسم منها بمسماه فقط، وعلمنا أن المراد باللغة إنما هو الافهام لا الاشكال، لزمنا أن نلزم الاصل الذي هو اختصاص كل معنى باسمه دون أن يشاركه فيه غيره، حتى يصح عندنا أن هذا الاسم مرتب بخلاف هذ الرتبة، وأنه مما لا يقع به بيان فيطلب بيانه حينئذ من غيره.
قال علي: والذي شبهوا به الاوامر من الاسماء المشتركة التي ذكروا، مثل لون وعير ورجل تشبيه فاسد ضرورة، وذلك أن المخاطب إذا خاطبنا بخبر ما عن رجل أو عن لون أو أمرنا بأمر ما في ذلك فممكن أن نحمل خبره وأمره على كل ما يقتضيه ما ذكر مثل أن يقول: لا تأكلوا عيرا فيجتنب كل ما يقع عليه اسم عير، وإن اختلفت أنواعه، وكذلك قوله تعالى: انظروا إلى ثمرة إذا أثمر كان ذلك واقعا على كل ثمر، وإن اختلفت أنواعه، وكذلك قول القائل: الهواء لا لون له.
فقد انتفى بذلك عنه البياض والحمرة والسواد والخضرة والصفرة، فالفائدة بالخطاب بهذه الاسماء قائمة، والتفاهم ممكن، وحملها على ما يقتضيه جائز حسن إلا أن يقوم دليل على تخصيص بعض ما تحتها فيصار إليه.

(3/260)

وهذا غير ممكن في الاوامر التي أرادوا أن يشبهوها بالاسماء التي ذكرنا، لانه إذا قيل لنا: افعلوا، وكان هذا اللفظ ممكنا أن يراد به الايجاب وممكنا به الندب أو الاباحة، فلا سبيل في بنية الطبيعة إلى حمله على كل الوجوه التي ذكرنا، إذ ممتنع بالضرورة أن يكون الشئ ملزما ولا بد، ومباحا تركه في وقت واحد لانسان واحد، هذا محال لا يمكن ولا يقدر عليه، فيبطل تشبيههم، وصح أن الامر
لو كان كما ذكروا لكان غير مقدر على الائتمار له أبدا، ولو كان ذلك لبطل الامر كله ضرورة، وإذ قد صح ورود الامر من الله عز وجل، وصح التخاطب بالاوامر في اللغة بين الناس، علمنا أنه لا يجوز أن يخاطبنا تعالى بما لا سبيل إلى الائتمار له وبالمحالات التي لا نقدر عليها، وصح أن الامر مراد به معنى مختص بلفظه وبنيته وليس ذلك إلا كون ما خوطب به المأمور، وبالله تعالى التوفيق.
قال علي: وإنما الذي ذكروا من أنهم قد وجدوا أوامر معناها الندب فصدقوا، والوجه في ذلك أننا قد وجدنا في اللغة ألفاظا نقلت على معهودها وعن موضوعها في اللسان، وعلقت على أشياء أخر، فعل ذلك خالق اللغة وأهلها الذي رتبها كيف شاء عز وجل، أو فعل في ذلك بعض أهل اللغة من العرب، أو فعل ذلك مصطلحان فيما بينها، كما نقل تعالى اسم الصلاة عن موضوعها في اللغة، عن الدعاء إلى استقبال الكعبة، ووقوف وركوع وسجود وجلوس، بصفات محدودة لا تتعدى، وكما نقل تعالى اسم الصيام عن الوقوف إلى امتناع الاكل والشرب والوطئ في أيام معلومة، وكما نقل اسم الكفر عن التغطية إلى أقوال محدودة ونيات معلومة، فإذا قد وجدنا ذلك لزمنا، إذ قام دليل، على أن لفظا ما قد نقل عن موضوعه من اللغة، ورتب في مكان آخر أن يعتقد ذلك، وإما ما لم يقم دليل على نقله فلا سبيل إلى إحالته عن مكانه البتة، وقد قال بعض المفسدين للحقائق، المتكلمين بما لا يعقل، ليس هذا نقلا، إنما النقل ما لم يجز أن يبقى على ما نقل عنه.
قال علي: وهذا تحكم لا يعرفه أهل اللغة، بل كل حال أحيلت، فقد تنقل حكمها عما كان عليه، والاسم إذا وقع على معنى ما فأوقعه الله تعالى أيضا على معنى آخر، فقد نقله على حكم الوقوع على معنى واحد إلى حكم الوقوع على معنيين، وأيضا

(3/261)

فلسنا نحاكرهم في لفظ النقل، وإنما نريد أن اللفظة كانت تقع في اللغة على معنى
ما، فأوقعت أيضا على غير ذلك.
قال علي: ثم نقول لهم ما يلزمكم إن صححتم دليلكم الذي ذكرتم، أنكم قد وجدتم آيات كثيرة، وأحاديث كثيرة منسوخات لا يحل العمل بها، أن تتوقفوا في كل آية، وفي كل حديث، لاحتمال كل شئ منها في نفسه أن يكون منسوخا، كاحتمال كل أمر في نفسه أن يكون ندبا فإن التزمتم ذلك كفرتم، وخرجتم عن الاسلام، وإن أبيت التزامه أصبتم وكنتم قد أبطلتم دليلكم في أنه لما قد وجدت أوامر معناها الندب وجب التوقف عن جميع الاوامر حتى يصح أنها إما إيجاب أو ندب.
قال علي: وليس بين ما ألزمناهم من التوقف عن كل آية، وحديث من أجل وجودهم آيات منسوخة وأحاديث منسوخات، وبين ما التزموا من التوقف عن كل أمر من أجل وجودهم أوامر معناها الندب - فرق البتة، بل هو ذلك بعينه لسنا نقول: إن مثله بل نقول إن المعنى في ذلك واحد، وبيان ذلك: أن المنسوخ هو الذي لا يلزم أن يستعمل، أو يجوز أن يستعمل، والمندوب إليه هو الذي لا يلزم فرضا أن يستعمل أيضا، فقد اجتمعنا في سقوط وجوب الاستعمال اجتماعا مستويا، وإنما افترقا أن المندوب إليه مباح استعماله، والمنسوخ ليس مباحا استعماله في بعض الاحوال فقط، فبطل تمويههم - وبالله تعالى التوفيق - بإقرارهم أنه ليس من أجل وجودنا ألفاظا مصروفة عن مواضعها في اللغة، يجوز أن يتوقف في سائر الالفاظ خوف أن تكون مصروفة عن مواضعها، فقد بطل الاستدلال الذي أرادوا تحقيقه، وبالله تعالى التوفيق وأيضا فإن لفظة أو ولفظة إن شئت مفهوم منهما التخيير بلا خلاف منا ومنهم، ومن جميع أهل اللغة، وقد سمعناه تعالى يقول فمن شاه قليومن ومن شاء فليكفر وسمعناه تعالى يقول: * (قل كونوا حجارة أو حديدا) * وجدنا الدليل البرهاني قد قام على خروج هاتين الآيتين عن التخيير إلى معنى آخر، فيلزم على
دليلهم الفاسد ألا يحملوا لفظة أو ولا لفظة إن شئت أبدا على التخيير، لانه يقال لهم كما قالوا: لو كانت لفظتا أو وإن شئت على التخيير لكانت متى وجدت لما تكن إلا للتخيير، فلما وجدت لغير التخيير في عدة مواضع بطل أن تكون للتخيير.

(3/262)

قال علي: وفي هذا إبطال الكلام كله وإبطال التفاهم وفساد الحق والشرائع كلها والعلوم كلها، لانه لا قول إلا وقد يوجد موضوعا في غير بنيته في اللغة، إما على المجاز أو الاتفاق بين المتخاطبين، فلو وجب من أجل ذلك أن يبطل حمل الاسماء على معانيها التي رتبت لها في اللغة لبطل كل ما ذكرنا، وكفى فسادا بكل قول أدى إلى إبطال الحقائق، وبالله تعالى التوفيق قال علي: فإن قالوا: إنا لم نوافقكم على أن لفظ الامر موضوعه في اللغة الوجوب، فيلزمنا ما ألزمتمونا، وإنما قلنا: إنه ليس موضوعه في اللغة الوجوب دون الندب، ولا الندب دون الوجوب.
قال علي: فنقول وبالله تعالى التوفيق: قد أبطلنا في كلامنا هذا جواز وقوع لفظ الامر على الوجوب وعلى الندب معا، وفرقنا بين ذلك وبين وقوع الالفاظ المشتركة مثل لون وعير على معان شتى، وبينا أن ذلك جائز ممكن موجود، وأن وقوع لفظ الامر على الوجوب وعلى الندب معا محال ممتنع لا سبيل إليه، ولا يتشكل في العقل البتة فصح ضرورة أن لفظ الامر موضوع في أصل اللغة، إما للوجوب فقط - ثم نقل بدليل كما ذكرنا في بعض المواضع إلى الندب، أو إلى غير الوجوب من سائر المعاني التي سنبينها إن شاء الله تعالى، وإما أنه موضوع في أصل اللغة للندب خاصة، أو لمعنى ما من سائر المعاني التي قدوردت بلفظ الامر، ثم نقل إلى الوجوب بدليل، فهذا هو الذي يتشكل في العقل، وأما احتمال وقوع لفظ الامر على الندب والوجوب معا في وقت واحد، فهذا باطل لانه يوجب أن ورود
الامر لا حقيقة له أصلا، ولا له معنى البتة، وهذا أحمق من قول السوفسطائية فهذا الذي أردنا أن نبين إحالته، وقد صح والحمد لله.
ولا بد لكم من المصير إلى أحد الخبرين ضرورة، إما أن تقولوا: لفظ الامر موضوع للوجوب في اللغة، حتى يصح دليل بنقله إلى غير الوجوب، وهذا قولنا، وإما أن تقولوا: لفظ الامر موضوع لغير الوجوب في اللغة، حتى يصح دليل ينقله إلى الوجوب، فإن قلتم ذلك، سهل أمركم بقول وجيز بحول الله وقوته، وحسبنا أن قد قلعناكم بلطف الله عن مكان الشغب على الجهال، وذلك أن قول القائل: الاوامر كلها على غير الوجوب حتى يصح دليل نقلها إلى الوجوب، دخول

(3/263)

في عظيمتين: إحداهما خرق الاجماع، فما قال بهذا أحد قط، وإنما شغب من شغب بالموقف، وبما قدمنا إبطاله من احتمال الامرين، والثانية: إبطال فائدة العقل، لانه يصير حينئذ قائلا: إن الموضوع في اللغة من لفظة افعل: لا تفعل إن شئت، وهذا خلاف فهم جميع أهل اللغات، لان الثابت في فطرة العقل أن النهي عن الشئ غير الامر به، وكفى، مع أن الاجماع على ترك هذا القول كاف عن تكلف دليل.
وبرهان ضروري: وهو أنه إن كانت لفظة افعل موضوعة لغير الايجاب إلا بدليل يخرجها إلى الايجاب، وكانت أيضا لفظة لا تفعل موضوعة لغير التحريم إلا بدليل يخرجها إلى التحريم، وكان كلتا اللفظتين تعطي: افعل إن شئت أو لا تفعل إن شئت، فقد صار ولا بد من المفهوم من لا تفعل هو المفهوم من افعل، وهذا لا يقوله ذو مسكة عقل.
قال علي: قالوا: وبأي شئ يدل على أنه على الوجوب أبنفسه أم بدليله ؟ فإن قلتم: بنفسه ففي ذلك اختلفنا، وإن كان بدليله، فإذا لم يدل هو فدليله أحرى أن لا يدل.
قال علي: وهذا شغب فاسد ضعيف جدا.
تعلقوا إليه من قبل مبطلي الحقائق، فإنهم قد سألونا بهذا السؤال نفسه فقالوا: بماذا ثبت عندكم أن الاشياء حق ؟ أبأنفسها ففيها اختلفنا، أم بغيرها فلا شئ في العالم يوجد من غير الاشياء الموجودة، وليس غير الاشياء إلا لا شئ ؟ فإذا لم يدل الشئ على حقيقة نفسه فلا شئ أحرى ألا يدل، وتعلق أيضا بهذا السؤال مبطلو دلائل العقل فقالوا: بأي شئ علمتم صحة ما يدل عليه العقل ؟ أبالعقل أم بغير العقل ؟ ونحو هذا من الهذيان كثير، وهؤلاء القوم في شعبة من طريق مبطلي الحقائق ومبطلي مدركات العقل.
ونعكس عليهم سؤالهم هذا السخيف الذي صححوه - فهو لازم لهم لا لنا - إذ لم نصححه ونقول لهم: بأي شئ يدل الامر على أنه على الوقف، أبنفسه أم بدليله ؟ فإن قلتم بنفسه ففي ذلك اختلفنا، وإن كان بدليله، فإذا لم يدل هو فدليله أحرى ألا يدل، فمن أحمق استدلالا ممن دليله عائد عليه، وهادم لقوله ؟ وإنما هم قوم لا يحققون شيئا، إنما هم في سبيل التشغيب على الضعفاء، وما يخدعون إلا أنفسهم.

(3/264)

والجواب عن هذا السؤال السخيف وبالله تعالى التوفيق: أنا قد أخبرنا - فيما خلا وفي سائر كتبنا - بأننا مضطرون إلى معرفة أن الاشياء حقائق، وأنها موجودة على حسب ما هي عليه، وبأنه لا يدري أحد كيف وقع له ذلك وبينا أن هذه المعرفة - التي اضطرنا إليها، وخلقها الباري تعالى في أنفسنا في أول أوقات فهمنا بعد تركيبها في الجسد، هي أصل لتمييز الحقائق من البواطن، وهي عنصر لكل معرفة، وإننا عرفنا إيجاب الاوامر ببديهة العقل وبالتمييز الموضوعين فينا، لنعرف بها الاشياء على ما هي عليه، فعلمنا أن الحجر صليب، وأن الماء سيال في طبعه، وإن انتقل إلى الجمود في بعض أحواله، وأن قول القائل: فلان أحمق، ذم، وأن قوله: فلان عاقل مدح، وأن الامر عنصر من عناصر الكلام
التي هي خير ودعاء واستفهام وأمر، فلما استقر في النفس أن إرادة الامر أن يفعل المأمور ما يأمره به، معنى قائم في النفوس لم يكن له بد من عبارة يقع بها التفاهم، وعلمنا ذلك أيضا بنصوص سنذكرها في تمام إبطال ما شغبتم به إن شاء الله تعالى، وبالله نتأيد وإياه نستعين.
هذا كل ما احتج به القائلون بالوقف ولا مزيد، فقد أبطلناه بالبرهان الضروري بتوفيق الله تعالى وتعليمه لا إله إلا هو، إلا أن ابن المنتاب المالكي أتى بعظيمة فلزمنا التنبيه عليها إن شاء الله تعالى وذلك أنه قال: إن من الدليل على أن الاوامر على الوقف قول الله تعالى مخبرا عن أهل اللغة الذين هم العرب: (ومنهم من يستمع إليك حتى إذا خرجوا من عندك قالوا للذين أوتوا العلم ماذا قال آنفا فال فلو كانت الاوامر على الوجوب، والالفاظ على العموم، لما كان لسؤالهم عما قاله عليه السلام معنى إذ لو فهم الوجوب والعموم من نفس اللفظ لكان سؤالهم فاسدا.
قال علي: لا يشبه هذا القول احتجاج مسلم، لان الله تعالى حكى هذا الاعتراض عن قوم منافقين كفار، لم يرض فعلهم ولا سؤالهم، وإنما حكى الله عز وجل ذلك عنهم منكرا عليهم، وقد قال تعالى أو يكفهم أنا أنزلنا عليك

(3/265)

الكتاب يتلى عليهم فأخبر تعالى أن ظاهر القرآن وتلاوته تكفي أن ذلك يجب قبوله على ظاهره حين وروده هذا نص الآية المذكورة، ووصية الله تعالى التي لا تحتمل غير ما ذكرنا، ولا أعجب من احتجاج من يدعي أنه مسلم في إسقاطه إيجاب طاعة الله عز وجل، وطاعة رسوله (ص) بكلام قوم كفار منافقين مستهزئين بآيات الله عز وجل.
وما نعرف لهذا الاحتجاج مثلا في الشنعة والفظاعة، إلا قول إسماعيل بن
إسحاق في كتابه الخمس وهو كتاب مشهور معلوم، ولنا عليه فيه رد هتكنا عواره فيه، وفضحناه بحول الله وقوته، فإن قال في الكتاب المذكور لو كان ما أعطى النبي (ص) صناديد قريش - من غنائم هوازن، إثر يوم حنين - من نصيبه من خمس الخمس، كما قال الشافعي، ما قالت الانصار في ذلك ولا قال ذو الخويصرة ما قال.
قال علي: فمن أضل ممن يحتج بكلام ذي الخويصرة ويتخذ ذا الخويصرة وليجة من دون الله تعالى ورسوله (ص): ويجعل إنكار كافر مشرك شر خلق الله هجور لرسول الله (ص)، حجة على المؤمنين القائلين: إن رسول الله (ص) إنما أعطى من أعطى نصيبه الذي فوض الله تعالى أمره إليه، لا مما جعله الله عز وجل لاقوام مسلمين معروفين، اللهم إنا نبرأ إليك من هذا الكلام، ومن نصر مذهب قاد إلى الاحتجاج بإنكار ذي الخويصرة على رسول الله (ص)، وبقول المنافقين: ماذا قال آنفا.

(3/266)

ونحن نقول قول إنصاف - إذ قد اقتدى ابن المنتاب بالقائلين إذ خرجوا من عند رسول الله (ص)، وقد استمعوا إليه ثم قالوا لاهل العلم: ماذا قال آنفا وتبر أنا نحن منهم ومن مثل سوالهم واقتدينا نحن بالدين قالوا سمعنا وأطفنا فلله ما اختار، وله إن شاء الله تعالى ما أعطى الله للذين اقتدى بهم، إذ قال عز وجل يعقب حكاية قولهم ما ذا قال آنفا أو لئلك الذين طبع الله على قلوبهم واتبعوا أهواء هم نحن راجون أن يعطنا الله بمنه وطوله ما أعطى من اقتدينا بهم في قولهم سمعنا وأطعنا طذا يقول تعالى إنما كان قول المؤمنين إذا دعوا إلى الله ورسوله ليحكم بينهم أن يقوله سمعنا وأطعنا وأولئك هم المفلحون) * ونعم فليعلم الجاهل - المعترض بأقوال المنافقين المشركين على كلام الله تعالى، وكلام رسوله (ص) - أن قول الذين قالوا
للذين أوتوا العلم ماذا قال آنفا، لا معنى لسؤالهم هذا، ولا يعقل سؤالهم لانه سؤال مجنون فاسد الدين ملعون وشغب بعهم بقول تعالى وإذا حللتم فاصطا دوا وإذا اقضيت الصلاة فانتشروا في الأرض قالوا: وهذا إباحة بلا شك، فقلنا: يجب عليكم إذا احتججتم بهذا أن تقولوا إن جميع الاوامر على الندب، حتى يقوم دليل على الوجوب وهذا ليس قولهم، وأما هاتان الآيتان فإنما خرجتا عن الوجوب إلى الاباحة ببرهان، أما التصيد، فإن النبي (ص) حل بالطواف بالبيت وانحدر إلى منى ولم يصطد، فصح أنه ليس فرضا بهذا النص الآخر، وأما: * (فإذا قضيت الصلاة فانتشروا فان علبدالله بن ربيع قال: حدثنا عمر بن عبد الملك، حدثنا ابن الاعرابي، ثنا علي بن عبد العزيز، ثنا القعنبي، ثنا مالك، عن أبي الزناد، عن الاعرج، عن أبي هريرة أن رسول الله (ص) قال: الملائكة تصلي على أحدكم ما دام في مصلاه الذي صلى فيه، ما لم يحدث: اللهم اغفر له اللهم ارحمه.
قال أبو محمد: فندبنا إلى القعود في مصلانا بعد الصلاة، فصح بذلك أن الانتشار بعد الصلاة إباحة، فمن جاءنا في شئ من الاوامر ببرهان ينقله عن الفرض إلى الندب، وعن التحريم إلى الكراهية، صرنا إليه، وأما بالدعوة الكاذبة المحيلة للقرآن والسنن على موضوعها، فمعاذ الله من ذلك.

(3/267)

واحتج على بعضهم بالخبر الثابت من طريق أنس: أن رجلا اتهم بأم ولد رسول الله (ص) فأمر النبي عليه السلام علي بن أبي طالب أن يقتله فأتاه فوجده في ركي يتبرد، فأمره بالخروج فلما خرج فإذا هو مجبوب لا ذكر له فتركه وعاد إلى رسول الله (ص) فأخبره، وزاد بعض من لا يوثق به في هذا الخبر أن عليا قال له: يا رسول الله أنفذ لامرك كالسكة المحماة،
أم الشاهد يرى ما لا يرى الغائب ؟ فقال له: بل الشاهد يرى ما لا يراه الغائب وقد ذكر هذا اللفظ أيضا في خبر بعثه عليه السلام عليا إلى خيبر، وكلاهما لا يصح أصلا، بل هما زيادتا كذب، لم يرو قط من طريق فيها خير، ويلزم من صححها أن يسقط من الصلاة ثلاث صلوات، أو من كل صلاة ركعة إن رأى ذلك أصلح، أو ينقل صوم رمضان إلى الربيع رفقا بالناس، إذ الشاهد يرى مالا يرى الغائب، وأن يزيد في الحدود والزكاة، أو ينقص منها، وهذا كفر صريح فبطل التعلق بهذا اللفظ الموضوع.
وكذلك ما روي أنه عليه السلام أمر أبا بكر وعمر بقتل ذي الخويصرة فرجعا وقال أحدهما: يا رسول الله (ص) وجدته ساجدا، وقال الآخر: وجدته راكعا، فهو خبر كاذب لم يأت قط من طريق خير، وأما أمره عليه السلام بقتل ذلك الانسان فيخرج على أحد وجهين: إما أنه شهد عند النبي عليه السلام بذلك قوم عدول في الظاهر، منافقون في الباطن كاذبون بأنهم سمعوه يقر بذلك فوجب عليه القتل لاذاه النبي (ص)، ففضح الله كذبهم، وأما أنه تعالى أوحى إليه بالامر بقتله، وقد علم تعالى أنه سينسخ ذلك الامر بإظهار براءته، وكذب الناقل، وكلا الامرين وجه صحيح، وبالله تعالى التوفيق.
قال علي: فإذا قدذكرنا كل ما شغبوا به، فلنذكر إن شاء الله تعالى البراهين المصححة أن الاوامر كلها على الوجوب، والنواهي كلها على التحريم إلا ما خرج

(3/268)

منها بدليل، ونقول قبل ذلك: إنما لجأ إلى القول بالوقف وتعلق بهذه العوارض، وسلك في هذه المضايق من بهر شعاع الحق عقله، والتمع نور الله تعالى بصر قلبه، وارتبك في غيه ناصرا لما قد ألفه من الاقوال الفاسدة، وطمعا في إطفاء ما لا ينطفئ من ضياء الحق، وإنما التزموا ذلك في مسائل يسيرة، ثم تناقضوا
فأوجبوا أحكاما كثيرة، فرضا بنفس الامر مما قد خالفهم فيها غيرهم، وفعلت كل طائفة منهم مثل ما فعلت الاخرى.
قال أبو محمد: فأول ذلك أنه لا يعقل أحد من أهل كل لغة أي لغة كانت من لفظة افعل أو اللفظة التي يعبر بها في كل لغة عن معنى: افعل، ولا يفهم منها أحد لا تفعل، ولا يعقل أحد من لفظة لا تفعل، أو مما يعبر به عن معنى: لا تفعل، ولا يفهم منها أحد افعل، ومدعي هذا على اللغات وأهلها في أسوأ من حال الكهان وقد قال تعالى: * (قتل الخراصون) *.
قال علي: ويقال لهم: بأي شئ تعرفون أن في الاوامر شيئا على الوجوب مما تقرون فيه أنه واجب، فأجابوا عن ذلك بجوابين، أحدهما: إن قال بعضهم: نعرف أن الامر على الوجوب إذا اقترن معه وعيد.
وقال بعضهم: لسنا نجدد دلائل الوجوب، وهي أشياء تقترن بالاوامر التي يراد بها الايجاب، ولسنا نقدر على العبارة عنها.
قال علي: أما هؤلاء فقد أقروا بالانقطاع وبالعجز عن بيان مذهبهم، وإذا كان شئ لا يقدر على بيانه، فباليقين أن العجز عن نصره أوجد وليس يعجز أحد له لسان، وليس له حياء ولا ورع، أن يدعي ما شاء فإذا سئل عن دليل قوله وبيانه قال: إني لا أقدر على بيانه، ولكنه شئ معلوم إذا عرف.
قال علي: ولسنا ممن يجوز عليه هذا الهذيان، ولكنا نقول لمن هذا: صف لنا حال نفسك في معرفتك ما عرفت أنه واجب، فإن عجزت عن ذلك بان كذبك وادعاؤك الباطل: لان كل واحد يدعي حالا يستدل بها على حقيقة ليست من أوائل المعارف فهو مميز لتلك الحال والا فهو مدع للباطل.

(3/269)

قال: أبو محمدو يقال لمن قال يعرف أن الامر على الوجوب إذا اقترن به
وعيد: اعلم أن الوعيد من الله عز وجل قد اقترن بجميع أوامر نبيه (ص) في قوله تعالى: فيحذر الذين مخالفون عن أمره أن تصيبهم فتنة أو يصيبهم عذاب أليم فاقترن التحذير من الفتنة والوعيد، بكل من خالف أمره عليه السلام.
قال علي: واعترض بعضهم في ذلك بأن قال: لما صح في أن أوامره عليه السلام، ما لا يصيب مخالفه عذاب أليم، وهو أمر كان معناه الندب، علمنا أن الوعيد المحذر منه إنما هو فيما كان من الاوامر معناه الوجوب فقط، وأن هذه الآية لا توجب كون جميع أوامره فرضا، وإن كان ذلك، فقد بطل أن يكون حجة في حمل الامر على الوجوب.
قال علي: فيقال له وبالله تعالى التوفيق: إن ما خرج من الاوامر عن استحقاق العذاب المنصوص في الآية على تركه، بخروجه إلى معنى الندب، إنما هو مستثنى من جملة ما جاءت الآية به، بمنزلة المنسوخ الخارج عن الوجوب، فلا يبطل ذلك بقاء سائر الشريعة على الاستعمال، وكذلك خروج ما خرج بدليله إلى الندب ليس بمبطل بقاء ما لا دليل على أنه ندب، على استحقاق العذاب على تركه، إلا أن الوعيد قد حصل مقرونا بالاوامر كلها، إلا ما جاء نص أو إجماع متيقن منقول إلى النبي (ص) بأنه لا وعيد عليه، لانه غير واجب ولا يسقط من كلام الله تعالى إلا ما أسقطه وحي له تعالى آخر فقط.
حدثنا عبد الرحمن بن عبد الله الهمداني، ثنا أبو إسحاق البلخي، عن الفربري، عن البخاري، ثنا محمد بن سنان، ثنا فليح ثنا هلال بن علي، عن عطاء بن يسار، عن أبي هريرة قال: قال رسول الله (ص): كل أمتي يدخلون الجنة إلا من أبى.
قالوا: يا رسول الله ومن يأبى ؟ قال: من أطاعني دخل الجنة، ومن عصاني فقد أبى.
قال علي: يسأل من قال: إن الاوامر لا تحمل على الوجوب إلا بدليل،
ما معنى المعصية، فلا بد له من أن يقول: هي ترك المأمور أن يفعل ما أمره به الآمر، فإذا لا بد من ذلك.
فمن استجاز ترك ما أمره به الله تعالى أو رسوله (ص)،

(3/270)

فقد عصى الله ورسوله، ومن عصاهما فقد ضل ضلالا بعيدا، واستحق النار، وأن لا يدخل الجنة، بنص كلام الله وكلام نبيه (ص) قال الله تعالى: ومن يعص الله ورسوله فإن له نار حنهم خالدين فيها أبدا.
قال علي: ولا عصيان أعظم من أن يقول الله تعالى ورسوله (ص) افعل - أمرا - كذا فيقول المأمور: لا أفعل إلا إن شئت أن أفعل، ومباح لي أن أترك ما أمرتماني به.
أو يقول الله تعالى أو رسوله (ص) لا تفعل - أمرا - كذا فيقول أنا أفعل إن شئت أن أفعله، ومباح لي أن أفعل ما نهيتماني عنه.
قال علي: ما يعرف أحد من العصيان غير هذا.
والحجة على هؤلاء القوم أبين في العقول بيانا وأقرب مأخذا منها على المشركين، لان المشركين لا يقرون بوجوب طاعة الله تعالى وطاعة رسوله (ص)، وإنما الكلام معهم في إثبات ذلك وهؤلاء يقرون بطاعة الله تعالى وطاعة رسوله (ص) ثم يقولون لنا: لا نطيع، وليس الائتمار لهما بواجب إلا بدليل غير نفس أمرهما.
نعوذ بالله من الخذلان ومن التمادي على الباطل بعد وضوحه.
واحتج بعضهم بما حدثنا المهلب، عن ابن مناس عن ابن مسرور عن يونس بن عبد الاعلي عن ابن وهب أخبرني جرير بن حازم عن سليمان الاعمش قال: قال رسول الله (ص): أعطيت القرآن على سبعة أحرف، لكل حرف منها ظهر وبطن، وبه إلى ابن وهب أخبرني خالد بن حميد، عن يحيى بن أبي أسيد أن رسول الله (ص) قال: إن القرآن ذلول ذو وجوه، فاتقوا ذله وكثرة وجوهه، وبه إلى ابن وهب، أنبأ مسلمة بن علي، عن هشام، عن الحسن أن رسول الله
(ص) قال - فذكر حديثا، وذكر فيه القرآن وفيه: وما منه آية إلا ولها ظهر وبطن، وما فيه حرف إلا وله حد ولكل حد مطلع.
قال علي: هذه كلها مرسلات لا تقوم بها حجة أصلا، ولو صحت لما كان لهم في شئ منها حجة بوجه من الوجوه، لانه لو كان كما ذكروا لكل آية ظهر وبطن، لكنا لا سبيل لنا إلى علم البطن منها بظن، ولا بقول قائل، لكن ببيان النبي (ص) الذي أمره الله تعالى بأن يبين للناس ما نزل إليهم، فإن أوجدونا

(3/271)

بيانا عن النبي (ص)، بنقل الآية عن ظاهرها إلى باطن ما صرنا إليه طائعين، وإن لم يوجدونا بيانا عن النبي (ص)، فليس أحد أولى بالتأويل - في باطن ما تحتمله تلك الآية - من آخر من تأول أيضا.
ومن الباطل المحال أن يكون للآية باطن لا يبينه النبي (ص) لانه كان يكون حينئذ لم يبلغ كما أمر وهذا لا يقوله مسلم، فبطل ما ظنوه.
وقد أتت الاحاديث الصحاح بحمل كل كلام على ظاهره كما حدثنا عبد الله بن ربيع التميمي قال: ثنا محمد بن معاوية المرواني، عن أحمد بن شعيب النسائي، ثنا محمد بن عبد الله بن المبارك، ثنا أبو هشام - واسمه المغيرة بن سلمة المخزومي بصري ثقة - قال علي وأنبأناه أيضا عبد الله بن يوسف بن نامي، عن أحمد بن فتح، عن عبد الوهاب بن عيسى، عن أحمد بن محمد، عن أحمد بن علي، عن مسلم بن الحجاج، حدثني زهير بن حرب.
ثنا يزيد بن هارون، قال علي: واللفظ لفظ المغيرة، قال المغيرة ويزيد: ثنا الربيع بن مسلم، ثنا محمد بن زياد، عن أبي هريرة قال: خطب رسول الله (ص) الناس فقال: إن الله تعالى قد فرض عليكم الحج فقام رجل فقال: أفي كل عام ؟ فسكت عنه، حتى أعاده ثلاثا.
فقال: لو قلت نعم لوجبت، ولو وجبت ما قمتم بها، ذروني ما تركتكم، فإنما هلك من كان قبلكم بكثرة سؤالهم واختلافهم على أنبيائهم
فإذا أمرتكم بالشئ فخذوا منه ما استطعتم وإذا نهيتكم عن شئ فاجتنبوه.
وقد روي أيضا من طرق صحاح إلى الزهري، عن أبي سنان، عن ابن عباس عن النبي (ص).
وقد روي أمر النبي (ص) بأن نفعل ما أمر به ما نستطيع، وأن نجتنب ما نهى عنه من طريق أبي هريرة مسندا إلى النبي (ص) - أبو سلمة بن عبد الرحمن، وسعيد بن المسيب، وأبو صالح، والاعرج، وهمام بن منبه ومحمد بن زياد، كلهم عن أبي هريرة عن النبي (ص) رواه عن همام معمر، ورواه عن الاعرج أبو الزناد، ورواه عن أبي صالح الاعمش، ورواه عن سعيد بن المسيب، وأبي سلمة الزهري، ورواه عن محمد بن زياد، عن أبي هريرة مسندا أيضا شعبة، والربيع بن مسلم، ورواه عمن ذكرنا الثقات الاكابر.
قال علي: فبين عليه السلام في هذا الحديث بيانا لا إشكال فيه أن كل ما أمر به فهو واجب، حتى لو لم يقدر عليه.
وهذا معنى قوله تعالى: ولو شاء الله

(3/272)

لأعنتكم ولكنه تعالى رفع عنا الحرج ورحمنا، فأمر على لسان نبيه (ص) كما تسمع، أن ما أمر به عليه السلام فواجب أن يعمل به حيث انتهت الاستطاعة، وأنه لا يسقط من ذلك إلا ما عجزت عنه الاستطاعة فقط، وأن ما نهى عليه السلام عنه فواجب اجتنابه.
ثنا عبد الله بن يوسف - بالسند المذكور إلى مسلم - قال: ثنا عبد الله بن عبد الرحمن الدارمي، ثنا أبو علي الحنفي، ثنا مالك بن أنس، عن أبي الزبير المكي، أن أبا الطفيل عامر بن وائله، أخبره أن معاذ بن جبل أخبره، وقال: خرجنا مع رسول الله (ص) عام غزوة تبوك، فقال رسول الله (ص): إنكم ستأتون غدا إن شاء الله عين تبوك، وإنكم لن تأتوها حتى يضحى النهار، فمن جاءها منكم فلا يمس من مائها شيئا حتى آتي قال: فجئناها وقد سبقنا إليها رجلان، العين مثل الشراك تبض بشئ من ماء قال: فسألهما رسول الله (ص)
هل مسستما من مائها شيئا.
قالا: نعم فسبهما النبي (ص) وقال لهما ما شاء الله أن يقول.
ثم ذكر باقي الحديث وفيه الآية في نبعان الماء ببركته (ص).
قال علي: فهذان استحقا السب من النبي (ص)، لخلافهما نهيه في مس الماء، ولم يكن هناك وعيد متقدم، فثبت أن أمره على الوجوب كله إلا ما خصه نص، ولولا أنهما تركا واجبا ما استحقا سب رسول الله (ص).
وبه إلى مسلم، ثنا أبو بكر بن أبي شيبة، ثنا أبو أسامة، ثنا عبيد الله - هو ابن عمر - عن نافع عن ابن عمر قال: لما توفي عبد الله بن أبي ابن سلول فقام رسول الله (ص) ليصلي عليه، فقام عمر فقال: يا رسول الله أتصلي عليه وقد نهاك الله أن تصلي عليه، فقال رسول الله (ص): إنما أخبرني الله تعالى فقال: * (استغفر لهم أو لا تستغفر لهم إن تستغفر لهم سبعين مرة فلن يغفر الله لهم وسأزيد على السبعين قال: إنه منا فق، فصلى عليه رسول الله (ص) فأنزل الله عز وجل: * (ولا تصل على أحد منهم مات أبدا ولا تقم على قبره قال علي: ففي هذا الحديث بيان كاف في حمل كل شئ على ظاهره، فحمل

(3/273)

رسول الله (ص) اللفظ الوارد بأو على التخيير، فلما جاء النهي المجرد حمله على الوجوب، وصح بهذا أن لفظ الامر والنهي غير لفظ التخيير والندب، ورسوله (ص) أعلم الناس بلغة العرب التي بها خاطبه ربه تعالى.
فإن قال قائل: فما كان مراد الله بالتخيير، الذي حمل رسول الله (ص) على التخيير، وبذكره تعالى السبعين مرة، أتقولون: إنه أراد تعالى ما قال عمر بن الخطاب من ألا يصلي عليهم ولا يستغفر لهم ثم نزلت الآية الاخرى مبينة ؟.
فالجواب: أننا وبالله تعالى التوفيق، لا نقول ذلك، ولا يسوغ لمسلم أن يقوله، ولا نقول إن عمر، ولا أحدا من ولد آدم عليه السلام فهم عن الله تعالى شيئا لم يفهمه
عنه نبي الله (ص)، وهذا القول عندنا كفر مجرد، وبرهان ذلك أن الله تعالى لو لم يرض صلاة النبي على عبد الله بن أبي، لما أقره عليها، ولانزل الوحي عليه لمنعه كما نهاه بعد صلاته عليه أن يصلي على غيره منهم، فصح أن قول عمر كان اجتهادا منه أراد به الخير فأخطأ فيه، وأصاب رسول الله (ص)، وأجر عمر في ذلك أجرا واحدا، لكنا نقول: إنه عز وجل خير نبيه (ص) في ذلك على الحقيقة، فكان مباحا له (ص) أن يستغفر لهم ما لم ينه عن ذلك.
وأما ذكر السبعين فليس في الاقتصار عليه إيجاب أن المغفرة تقع لهم بما زاد على السبعين، ولا فيه أيضا منع من وقوع المغفرة لهم بما زاد على السبعين، إلا أن رسول الله (ص) طمع ورجا إن زاد على السبعين أن يغفر لهم، ولم يحقق أن المغفرة تكون بالزيادة، وهذا هو نفس قولنا بعينه، فلما أعلمه الله تعالى بما كان في علمه عز وجل، ولم يكن أعلمه قبل ذلك به علمه حينئذ نبيه (ص) ولم يكن علم قبل نزول المنع من الاستغفار لهم بالبت، أن ما زاد على السبعين غير مقبول، فدعا راج لم ييأس من المغفرة، ولا أيقن بها، وهذا بين في لفظ الحديث، وبالله تعالى التوفيق.
وقد سألت بريرة النبي (ص) إذ قال لها: لو راجعتيه يعني النبي (ص) زوجها مغيثا - فقالت: أتأمرني يا رسول الله، فقال: لا، إنما أشفع ففرق (ص) كما ترى بين أمره وشفاعته، فثبت أن الشفاعة لا توجب على أحد فعل ما شفع فيه عليه السلام، وأن أمره بخلاف ذلك: وليس فيه إلا الايجاب فقط.

(3/274)

وقال الله عز وجل: * (يأيها الرسول بلغ مآ أنزل إليك من ربك وإن لم تفعل فما بلغت رسالته قال علي: في هذه الآية بيان جلي رافع لكل شك، في أن من لم يفعل ما أمر
به فقد عصى، لانه تعالى بين أن نبيه (ص) إن لم يبلغ كما أمر، فلم يفعل ما أمر به، ولا معنى لهذا الخبر وهذا التقدم، إلا أن خلاف الامر معصية لا موافقة، وبالله تعالى التوفيق وهم يقرون على أنفسهم أنهم لا يفعلون ما أمروا به حتى يأمرهم أبو حنيفة، ومالك، والشافعي.
وقال تعالى: يأيها الذين آمنوا أطيعوا الله ورسوله ولا تولوا عنه وأنتم تسمعون ولا تكونوا كالذين قالو سمعنا وهم لا يسمعون فصح أنه لم يرد تعالى منا الاقرار وحده إلا مع العمل بما أمرنا معه.
وقا تعالى وما كان لمؤمن ولا مؤمنة إذا قضى الله ورسوله أمران أن تكون لهم الخيرة من أمر هم ومن يعص الله ورسوله فقد ضلالا مبينا.
قال على وانبلج الحكم بهذه الآية ولم يبق للشك مجال، لان الندب تخيير، وقد صح أن كل أمر لله ولرسوله ص) فلا اختيار فيه لاحد، وإذا بطل الاختيار فقد لزم الوجوب ضرورة، لان الاختيار إنما هو في الندب والاباحة للذين لنا فيهما الخيرة، إن شئنا فعلنا، وإن شئنا لم نفعل، فأبطل الله عز وجل الاختيار في كل أمر يرد من عند نبيه (ص)، وثبت بذلك الوجوب والفرض في جميع أوامرهما، ثم لم يدعنا تعالى في شك من القسم الثالث وهو الترك، فقال تعالى: * (ومن يعص الله ورسوله فقد ضل ضلالا مبينا) *.
قال علي: وليس يقابل الامر الوارد إلا بأحد ثلاثة أوجه، لا رابع لها نعلم ذلك بضرورة الطبيعة، وببديهة العقل: إما الوجوب وهو قولنا، وإما الندب والتخيير في فعل أو ترك، وقد أبطل الله عز وجل هذا الوجه في قوله تعالى: * (أن تكون لهم الخيرة من أمر هم) * وأما الترك وهو المعصية فأخبر تعالى أن من فعل ذلك فقد ضل ضلالا مبينا، فارتفع الاشكال جملة، وبطل كل شغب يأتون به.
وقال تعالى: * (أو لم يكفهم أنا أنزلنا عليك الكتاب يتلى عليهخم) * فنص تعالى على توبيخ من لم يكتف بالتلاوة، وهذا هو الحكم بالظاهر، وحظر الانتقال إلى

(3/275)

التأويل وقال تعالى: * (ونزلنا عليك الكتاب تبيانا لكل شئ) * وقال تعالى: * (أنزلنا إليك الذكر لتبين للناس ما نزل إليهم) * فصح أن لا بيان إلا نص القرآن ونص كلام رسول الله (ص).
فإن قالوا: فإنتحملون كثيرا من أوامره تعالى على التخيير والندب، فقد نقضتم هذا الحكم.
لهم وبالله تعالى التوفيق: ما فعلنا ما تقولون من النقض، لاننا إنما حملنا منها على التخيير بأمر الله تعالى، حملناه أيضا على وجوبه، فإذا نص ربنا عز وجل في أمر قد أمر به على أننا إن شئنا فعلنا، وإن شئنا تركنا، فقد أوجب علينا قبول هذا النص على ظاهره ضرورة، فلم نخرج عن أصلنا، ولم يكن لنا خيرة في صرفه إلى الوجوب بأحد طرفيه دون الآخر فقط، كما أنه تعالى أو نبيه (ص) إذا اقتصر المخاطب لنا منهما على لفظ لا تخيير معه، فلا خيرة لنا في صرفه عن أمره الذي اقتصر عليه، فكل أمر مفرد فواجب علينا حمله على انفراده، وكل أمر بتخيير فواجب علينا حمله على التخيير، فالقبول فرض علينا لما يرد من الالفاظ على ظواهرها، ولا خيرة لنا في شئ من ذلك، والاجماع إذا صح على حمل آية أو خبر على التخيير، فقد أيقنا أن أصل الاجماع توقيف من رسول الله (ص)، فحملنا ذلك التوقيف أيضا على الوجوب فلم ننقض قولنا بحمد الله تعالى.
قال علي: أفلا يستحي أن يتكلم في الدين من يسمع كلام الله تعالى في قسمة الصدقات يقول: * (إنما الصدقات المفقراء والمساكين والعاملين عليها والمؤلفة قلوبهم وفي الرقاب والغارمين وفي سبيل الله وابن السبيل فرضية من الله) * فيقول: ليس ذلك فريضة، وجائز للامام أن يصرفها إلى ما يرى من وجوه البر، أو إلى بعض هذه الاصناف، ثم يأتي إلى قول ابن عمر: فرض رسول الله (ص صدقة الفطر على كل حر أو عبد، ذكر أو أنثى، صغير أو كبير، صاعا من تمر
أو صاعا من شعير، فيقول: ليس صدقة الفطر فريضة، ولا الشعير ولا التمر فيها أيضا فرضا، ولا مستحبا، بل البر الذي لم يذكره النبي (ص) أفضل.
ثم يأتي إلى قول رسول الله (ص): من صلى ههنا معنا، وقد وقف قبل ذلك بعرفة ليلا أو نهارا فقد أدرك فقال: لا تخيير في ذلك، والفرض الوقوف ليلا

(3/276)

ولا بد، وإلا بطل الحج.
ويقول في قول الله تعالى: * () *، إنه يفهم منه أن خطبة الجمعة فرض تبطل الصلاة بتركها.
وأن ذكره تعالى للاعتكاف بعد ذكره لحكم الصيام، موجب أن يكون الصوم في الاعتكاف فرضا لا يجزي الاعتكاف إلا به.
أيكون في عكس الحقائق ومجاهرة العقول الفهمة للغة العربية، ومخالفة القرآن والسنة أكثر من هذا ؟.
وقال تعالى: * () *.
قال علي: فهذا لفظ الوعيد بقوله تعالى: * () * مقرونا بمخالفة الطاعة، فأخبرنا تعالى أن ترك الطاعة تول، ولا تركا للطاعة أكثر ممن يستجيز أن يترك ما أمر به أو يفعل ما نهى عنه.
وقال تعالى: * (الذين يتبعون الرسول النبي الامي الذي يجدونه مكتوبا عندهم في التوراة والانجيل يأمرهم بالمعروف وينهاهم عن المنكر فصح بالنص كما ترى أن كل ما أمر به رسول الله (ص) فهو معروف، وكل ما نهى عنه فهو منكر عن المعروف، فبين تعالى أن كل من نهى عما أمر به رسول الله (ص) فهو منافق، وكل من قال في قوله تعالى افعل.
فقال هو لا تفعل إن شئت، فقد أباح تركه والنهي عنه نصا.
وقال تعالى: ومن لم وقال تعالى ومن: * (وليحكم أهل الانجيل بمآ أنزل الله فيه ومن لم يحكم بمآ أنزل الله فأولئك هم الفاسقون) *.
قال علي: ومن أجاز لنفسه ترك العمل بما أنزل الله فهو فاسق ظالم بنص القرآن، وبنص تسمية الله عز وجل له، فقد نصصنا كلام الله تعالى، وكلام نبيه (ص) في إيجاب أوامرهما ونواهيهما فرضا، وبطل بذلك قول من قال على الندب أو الوقف.
قال علي: وقد فرق قوم بين أوامر الله عز وجل، وأوامر رسوله (ص)، وهذا بين الفساد، فقد أنكر الله تعالى ذلك بقوله: * (من يطع الرسول فقد أطاع الله إن العجب ليكثر من الحنفيين والمالكيين الذين يجعلون الخطبة يوم الجمعة فرضا، فإذا سئلوا عن البرهان في ذلك قالوا قول الله عز وجل: * (وإذا رأوا

(3/277)

تجارة أو لهوا انفضوا إليها وتركوك قائما) *.
قال علي: وما ندري ماذا تأدى إليهم في هذا اللفظ من إيجاب الخطبة.
ويقولون إن الصيام في الاعتكاف فرض، إذا سئلوا عن برهان ذلك قالوا: ذكر الله تعالى الاعتكاف إثر ذكر الصيام، وعلى هذا فكل شريعة ففرض ألا تتم إلا بضم كل شريعة في القرآن إليها، فلا حج لمن لم يصل.
ولا صلاة لمن أفطر في رمضان، ولا نكاح لمن لا يقسط في اليتامى، فينفسخ نكاحه مع امرأته، لان الله تعالى عطف النكاح على أمر اليتامى فقال تعالى: * (وإن خفتم ألا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء مثنى وثلاث ورباع فإن خفتم معطوف بعضها على بعض.
ثم قالوا: في قوله تعالى: * (وأتمو الحج ولعمرة لله ليست العمرة فرضا، وقد عطفها تعالى على الحج عطفا شركها به معه في الاتمام، ولم يعطف الاعتكاف على الصيام، ولا الصيام على الاعتكاف، وإنما عطف النهي عن المباشر في حال الاعتكاف على أحكام الصيام، عطف جملة على جملة، لا عطف اشتراك.
ثم قالوا في قوله تعالى في قسمة الخمس: * (واعلموا أنما غنمتم من شئ فأن لله خمسه وللرسول ولذي القربى واليتامى والمساكين وابن السبيل إن كنتم آمنتم بالله وما أنزلنا على عبدنا يوم الفرقان يوم التقى الجمعان والله على كل شئ قدير) * فقالوا: ليس هذا فرضا، وللامام أن يضع الخمس حيث رأى من مصالح المسلمين، هذا وهم يسمعون الله تعالى يقول في قسمة الخمس على من سمى: الصدقات، وقد قال تعالى ان كنتم آمنتم بالله وما أنزلنا على عبدنا وقالوا في آخرها: * فريضة من الله فقالوا ليست فريضة لهؤلاء فمن أضل ممن جعل الخطبة والصيام في الاعتكاف فرضا ولم يأت به أمر، ولا ندب، وأسقط إيجاب ما سماه الله تعالى فريضة، وقال فيه: وان كنتم آمنتم بالله وأما المالكيون فإنهم احتجوا في عتق الاخ يملكه أخوه بقوله تعالى: * (قال رب إني لا أملك إلا نفسي وأخي فافرق بيننا وبين القوم الفاسقين) * وما عقل قط ذو لب وجوب عتق الاخ من هذه الآية كما لم يعقل وجوب صلاة الظهر منها، وأسقطوا النفقة على الوارث بآرائهم وقد قال تعالى: وعلى المولود له رزقهن و كسوتهن بالمعروف لا تكلف نفس

(3/278)

إلا وسعها لاتضار والدة بولدها ولا مولود له وعليه الوارث مثل ذلك، ففرقوا بين مضارة الوالد بولده فأوجبوا فيها النفقة، وبين مضارة الوارث بموروثه، فلم يوجبوا فيها النفقة، وقد سوى الله عز وجل بينهما تسوية واحدة، ولا ضرر في التمييز والعقل، أعظم من ترك الوارث موروثه يسأل أو يموت جوعا، وهو ذو مال يغنيه، ويفضل عنه، وخالفوا في ذلك حكم عمر بن الخطاب وعمله.
وقال المالكيون: أمر تعالى بالمكاتبة ندب، وأمره بإتيانهم من مال الله الذي آتاهم ندب، وأمره بالمتعة ندب، ثم قالوا قوله تعالى: * () * فرض، فلو تدبروا هذه الفضائح التي يطلقون، لكان أولى بهم من معارضة
أوامر الله تعالى وأوامر رسوله (ص) بهذيان لا يطردونه، بل يتناقضون فيه في كل حين، فمرة يقولون في بعض الاوامر ليس فرضا، فإذا قيل لهم قد أمر الله تعالى بها، قالوا الاوامر موقوفة، ولا يحمل على الفرض إلا بدليل، ومرة يوجبون الاوامر فرضا بلا دليل ولا قرينة إلا التحكم والتقليد فقط، وبالله تعالى التوفيق.
قال علي: وأما الموافقون لهم على الوقف من أصحاب الشافعي، فإنهم يقولون: إن لم نجد دليلا على أن الامر على الندب أمضينا الاوامر على الوجوب.
قال علي: وهذا ترك منهم لقولهم بالوقف، لانهم راجعون إلى إمضاء الاوامر على الوجوب بمجردها بلا قرينة، إذا عدموا دليلا على الندب.
قال علي: وهذا قولنا نفسه، ولم نخالفهم في أن الامر إذا جاء نص أو إجماع على أنه ندب، فواجب أن يصار إلى أنه ندب، وإنما خالفناهم في الوقف فقط.
قال علي: ونسألهم ألهذا الوقف غاية ؟ فإن حدوا حدا كلفوا عليه البرهان ولا سبيل إليه، فإن لم يجدوا فيه حدا صار مدة العمر، فبطل العمل بشئ من الاوامر وهذا يؤدي إلى إبطال الشريعة.
وقد احتج بعض من يقول بقولنا ممن سلف، فقال: لو كان الامر لا يعلم بلفظه أنه على الوجوب، لكان لا يخلو من أن يعلم المراد فيه، إما بأمر آخر، أو بشئ يستخرج من الامر، وكلا الامرين فلا بد من الرجوع فيه إلى أمر،

(3/279)

فالكلام في الامر الثاني كالكلام في الامر الاول، وهذا لا إلى غاية، فعلى هذا لا يثبت وجوب أمر أبدا.
وقالوا أيضا محتجين عن أهل الوقف: المعصية في اللغة هي مخالفة الامر، والطاعة هو تنفيذ الامر، وقال الله تعالى: * (ومن يعص الله ورسوله ويتعد
حدوده يدخله نارا خالدا فيها وله عذاب مهين) * وقال تعالى: * (وما أرسلنا من رسول ألا ليطاع بإذن الله ولو أنهم إذ ظلموا فثبت الوجوب في الاوامر ضرورة، بحكم الله تعالى فالنار على من تركها.
قال علي: ويقال لمن قال بالوقف: ماذا تصنع إن وجدت أوامر واردة من الله تعالى ومن رسوله (ص) خالية من قرينة بالجملة، ولا دليل هناك يدل على أنها فرض، ولا على أنها ندب، فلا بد من أحد ثلاثة أوجه إما أن يقف أبدا، وفي هذا ترك استعمال أوامر الله تعالى، وأوامر رسوله (ص)، وهذا هو نفسه ترك الديانة، أو يحمل ذلك على الندب، فيجمع وجهين، أحدهما: القول بلا دليل، والثاني، استجازة مخالفة الله ورسوله (ص) بلا برهان، أو يحمل ذلك على الفرض، وهذا قولنا، وفي ذلك ترك لمذهبه وأخذ بالاوامر فرضا بنفس لفظها دون قرينة، وبالله تعالى التوفيق.
قال علي: فإن تعلقوا بما روي عن رسول الله (ص) أنه قال يوم بني قريظة: لا يصلين أحد العصر إلا في بني قريظة فصلى قوم العصر قبلها وقالوا: لم يرد هنا هنا، وصلاها آخرون بعد العتمة فبلغ ذلك النبي (ص) فلم يعنف واحدة من الطائفتين.
قال علي: هذا حجة لهم فيه أيضا، ولو شغب بهذا الحديث من يرى الحق في القولين المختلفين لكان أدخل في الشغب، مع أنه لا حجة لهم فيه أيضا.
فأما احتجاج من حمل الاوامر على غير الوجوب، فلا حجة لهم فيه، لانه قد كان تقدم من رسول الله (ص) أمر في وقت العصر أنه مذ يزيد ظل الشئ على مثله إلى أن تصفر الشمس، وأن مؤخرها إلى الصفرة بغير عذر يفعل فعل المنافقين، فاقترن على الصحابة في ذلك اليوم أمران واردان، واجب أن يغلب أحدهما على الآخر ضرورة، فأخذت إحدى الطائفتين بالامر المتقدم، وأخذت

(3/280)

الطائفة الاخرى بالامر المتأخر، إلا أن كل واحدة من الطائفتين حملت الامر الذي أخذت به على الفرض والوجوب، وغلبته على الامر الثاني.
وقد ذكرنا هذا النوع من الاحاديث فيما خلا، وبينا كيفية العمل في ذلك، ولو أننا حاضرون يوم بني قريظة لما صلينا العصر إلا فيها، ولو بعد نصف الليل، على ما قد بينا في رتبة العمل في جميع الاحاديث التي ظاهرها الاختلاف، وهي في الحقيقة متفقة من الاخذ بالزائد، ومن استثناء الاقل معاني من الاكثر معاني، وقد جمع هذان الحديثان كلا الوجهين معا، فأمره عليه السلام في ذلك اليوم بأن لا يصلى صلاة العصر إلا في بني قريظة، أمر خاص في صلاة واحدة، من يوم واحد في الدهر فقط، فكان ذلك مستثنى من عموم أمره يصلى كل عصر، من كل يوم في الابد يخرج وقت الظهر إلى أن تصفر الشمس، وأما ما لم تغب للمضطر حاشى يوم عرفة.
وأيضا فإن أمره عليه السلام بألا يصلى العصر من ذلك اليوم إلا في بني قريظة، شريعة زائدة، وأمر وارد بخلاف الحكم السالف، وبخلاف معهود الاصل في حكم صلاة العصر قبل ذلك اليوم وبعده، فواجب طاعة ذلك الامر الحادث، والشرع الطارئ، لما قدمنا من البراهين على وجوب القبول لكل ما أمرنا به رسول الله (ص) عن ربه تعالى، وكان أمره بألا يصلى العصر في ذلك اليوم إلا في بني قريظة كقوله ليلة يوم النحر في الحج - وقد ذكر بصلاة المغرب - فقال عليه السلام: الصلاة أمامك فكان ذلك عند جميع المسلمين ناقلا لوقت المغرب في تلك الليلة خاصة في الحج خاصة، في ذلك المكان خاصة، عن وقتها المعهود إلى وقت آخر.
ولا فرق بين ورود ما أمر به في العصر يوم بني قريظة، وفي المغرب ليلة المزدلفة، وهذا بين لمن تأمله.
قال أبو محمد: وأما إن احتج بهذا الحديث من يرى الحق في القولين المختلفين
وقال: ترك النبي (ص) أن يعنف كل واحدة من الطائفتين، دليل على أن كل واحدة منهما مصيبة.
قيل له، وبالله التوفيق: لا دليل فيه على ما ذكرت، ولكنه دليل واضح على أن إحدى الطائفتين مصيبة مأجورة أجرين، والاخرى مجتهدة مأجورة

(3/281)

أجرا واحدا، معذورة في خطئها بالاجتهاد، لانها لم تتعمد المعصية وقد قال عز وجل: * () * وقال عليه السلام: لكل امرئ ما نوى وكلا الطائفتين نوت الخير وقد نص عليه السلام على أن الحاكم إذا اجتهد فأخطأ فله أجر.
وكل متكلم في مسألة شرعية ممن له أن يتكلم على الوجه الذي أمر به من الاستدلال الذي لا يشوبه تقليد ولا هوى، فهو حاكم في تلك المسألة، لانه موجب فيها حكما، وكل موجب حكما فهو حاكم، وهو داخل في استجلاب الامر بالحديث المذكور.
فإن قال قائل: فلم يأمر رسول الله (ص) الطائفة المخطئة عندكم بالاعادة، إن كانت هي التي صلت العصر في وقتها المعهود، قبل البلوغ إلى بني قريظة، وإنما كان وقتها عندكم في ذلك اليوم بعد البلوغ إلى بني قريظة - أي وقت بلغ البالغ إليهم - أو لم يعنف الطائفة المؤخرة للعصر إلى بعد نصف الليل إن كانت هي المخطئة على تأخيرهم صلاة فرض عن وقتها ؟.
قيل له وبالله تعالى التوفيق: لسنا ندري في أي وقت بلغ خبر الطائفتين المذكورتين إلى رسول الله (ص)، ولعل ذلك قد بلغه عليه السلام في اليوم التالي، وبعد خروج وقت العصر جملة، ولا إعادة على تارك صلاة بتأول ممن له أن يتأول على الوجه المحمود لا بتقليد ولا بهوى، ولا إعادة على تارك صلاة عمدا بلا تأول ولا ضرورة حتى يخرج وقتها، وأما المتأول فمعذور ولا يكلف
إلا ما علم، وأما العامد فذنبه أجل من أن نأمره نحن بكفارة أو بصلاة لم يأمره الله تعالى بها، ولا يحل لنا ولا لغيرنا تعدي حدود الله عز وجل بأن نلزمه فرضا لم يأذن به الله تعالى، ونسقط عنه بذلك فرضا قد أمره الله تعالى به، ونعوذ بالله تعالى من ذلك، وأمره إلى خالقه لا إلينا، وسيرد على ذي مغفرة واسعة، وذي عقاب أليم، حيث لا يضيع له شئ، ولا يجمع عنده شئ، فعند الموازين يعرف كل امرئ ما له وما عليه، نسأل الله عفوه وغفرانه في ذلك الموقف آمين.
قال علي: وقد أنكر رسول الله (ص) على أبي سعيد بن المعلى إذ ناداه فلم يستجب له - وكان في صلاة - فقال له رسول الله (ص): ألم يقل الله تعالى: * () *.

(3/282)

قال علي: وفي هذا بيان جلي في حمل أوامر الله تعالى وأوامر نبيه (ص) على الوجوب، وعلى الظاهر منها، ومن تلك الاوامر أمره تعالى أن يطاع رسوله عليه السلام.
وفي قوله عليه السلام المذكور لابي سعيد، بيان جلي في صحة ما أثبتناه قبل، من استثناء الاقل معاني من الاكثر معاني واستعمال جميع الاوامر، لانه تعالى قال: * () * وقال تعالى: * () * خص عليه السلام دون سائر الناس، أن يكلمه المصلون إذا كلمهم، ولا يكون ذلك قاطعا لصلاتهم.
وبهاتين الآيتين والحديث المذكور بطل قول من قال: بأن المصلين يكلمون الامام إذا وهل في صلاته ورام أن يحتج في ذلك بحديث ذي اليدين، فبالنصوص التي ذكرنا أيقنا أن ذلك خاص للنبي (ص) دون من سواه، وسبحان من يسر لاخواننا المالكيين، أن يجعلوا الخصوص في هذا المكان عموما، وأن يجعلوا العموم الذي نص عليه السلام على أنه عموم، وغضب على من أراد أن يجعله
خصوصا، من القبلة في صيام رمضان، فجعلوه خصوصا كل ذلك بلا دليل وحسبنا الله ونعم الوكيل.
قال أبو محمد: وأما من استجاز أن يكون ورود الوعيد على معنى التهديد، لا على معنى الحقيقة، فقد اضمحلت الشريعة بين يديه، ولعل وعيد الكفار أيضا كذلك، ومن بلغ هذا المبلغ فقد سقط الكلام معه، لانه يلزمه تجويز ترك الشريعة كلها، إذ لعلها ندب، ولعل كل وعيد ورد إنما هو تهديد، وهذا مع فراقه المعقول خروج عن الاسلام، لانه تكذيب لله عز وجل، وبالله تعالى التوفيق.
ومما يبين أن أوامر الله تعالى كلها على الفرض حتى يأتي نص أو إجماع، أنه ليس فرضا قوله تعالى: * () *.
قال علي: فعدد الله تعالى في كفر الانسا ن أنه لم يقض ما أمره به، وكل من حمل الاوامر على غير الفرض واستجاز تركها، فلم يقض ما أمره وفيما ذكرنا كفاية، وبالله تعالى التوفيق.

(3/283)

وقد فرق (ص) بين أمر الفرض، وأمر التخيير بفرق، ولا مدخل للشغب فيه بعده، وهو ما حدثناه عن عبد الله بن يوسف، عن أحمد بن فتح، عن عبد الوهاب بن عيسى، عن أحمد بن محمد، عن أحمد بن علي، عن مسلم، ثنا أبو كامل فضيل بن حسين الجحدري، ثنا أبو عوانة، عن شيبان، عن عثمان بن عبد الله بن موهب، عن جعفر بن أبي ثور، عن جابر بن سمرة، قال: سأل رجل رسول الله (ص): أتوضأ من لحوم الغنم ؟ قال: إن شئت فتوضأ، وإن شئت فلا تتوضأ قال: أتوضأ من لحوم الابل ؟ قال: نعم فتوضأ من لحوم الابل.
قال علي: فأورد عليه السلام الوضوء الذي ليس عليه واجبا بلفظ التخيير، وأورد الآخر بلفظ الامر فقط، ولو كان معناهما واحدا، لما كان عليه السلام
مبينا للسائل ما سأل عنه، وهذا ما لا يظنه مسلم، والله الهادي إلى سواء السبيل، وحسبنا الله ونعم الوكيل فصل في كيفية ورود الامر قال علي: الاوامر الواجبة ترد على وجهين: أحدهما: بلفظ افعل، أو افعلوا، والثاني: بلفظ الخبر إما بجملة فعل وما يقتضيه من فاعل أو مفعول، وإما بجملة ابتداء وخبر.
فأما الذي يرد بلفظ افعل أو افعلوا، فكثير واضح مثل: * (وأقيموا الصلاة وآتوا الزكاة وخذ من أموالهم صدقة وما أشبه ذلك.
وأما الذي يرد بلفظ الخبر وبجملة فعل وما يقتضيه فكقوله تعالى: * (قل إنما حرم ربي الفواحش ما ظهر منها وما بطن والاثم والبغي بغير بين ان الله يأمر كم أن تؤدوا الأمانات الى ألها وكقوله تالى كتب عليكم الصيامو وكتب عليكم القتال حرمت عليكم أمهاتكم واحل لكم ليلة الصيام وكتب عليكم القتال وحرمت عليكم امتهاتكم واحل لكم اليلة الصيام و الرفث أي نساتكم وامرت

(3/284)

قال علي: فلا طريق لورود الاوامر والشرائع الواجبة إلا على هذين الوجهين فقط، فأما عنصر الامر والنهي، فإنما هو ما ورد بلفظ: افعل أو لا تفعل، فهذه صيغة لا يشركه فيها الخبر المجرد الذي معناه معنى الخبر المحض، ولا يشركه فيها التعجب، ولا يشركه فيها القسم، وإنما يشركه في هذه الصيغة الطلبية فقط، فما كان منها إلى الله عز وجل فهو الدعاء فقط، وما كان منها إلى من دونه تعالى، فهو الرغبة.
وقد يسمى الدعاء إلى الله عز وجل أيضا رغبة ولا يسمى الدعاء على الاطلاق إلا ما كان طلبة إلى الله عز وجل، حتى إذا جاز أضيف أن ينسب إلى غير الله تعالى، فنقول: ادع فلانا بمعنى ناده.
قال علي: وأما المقدمات المأخوذة لانتاج النتائج في المناظرة، فإنما الاصل فيها أن تصاغ بصيغة الخبر، مثل قوله (ص): كل مسكر خمر، وكل خمر حرام النتيجة فكل مسكر حرام.
إلا أننا في مناظرتنا أهل ملتنا وأهل نحلتنا فيما تنازعنا فيه، قد غنينا عن ذلك، لاتفاقنا على أن لفظ افعل، مقدمة مقبولة تقوم بها الحجة فيما بيننا قياما تاما.
قال علي: ويميز ما جاء في الاوامر بلفظ الاخبار، مما جاء بلفظ الخبر ومعناه الخبر المجرد، بضرورة العقل، فإن قول الله عز وجل: * (ومن يقتل مؤمنا متعمدا فجزاؤه جهنم خالدا فيها وغضب منا إلا خطئا ومن قتل مؤمنا خطئا فتحرير رقبة مؤمنة في ظاهر ورود الامر إلا أن أحد اللفظين خبر مجرد لفظه لفظ الخبر، ومعناه معنى الخبر، والآخر لفظه لفظ الخبر، ومعناه معنى الامر، وإنما علمنا ذلك

(3/285)

لان الجزاء بجهنم لا يجوز أن نؤمن نحن به، لان ذلك ليس في وسعنا، وقد أمننا الله من أن يأمرنا بما ليس في وسعنا قال الله عز وجل: * (لا يكلف الله نفسا إلا وسعها وأما التحرير للرقبة، وتسليم الدية، فبضرورة العقل علمنا أن ذلك من مقدوراتنا ومما لا يفعله الله عز وجل دون توسط فاعل منا، فبهذا يتميز ما كان الخبر معناه الامر، وما كان منه مجردا للخبر في معناه ولفظه.
وقد اعترض قوم من الملحدين علينا في قوله: * () * وأرادوا أن يحملوا ذلك على أنه خبر في معناه ولفظه.
قال علي: وهذا خطأ بنص القرآن، وبضرورة المشاهدة، أما نص القرآن، فقوله تعالى: * () * فارتفع ظن من ظن أن قول الله عز وجل: * () * خبر وكيف يكون ذلك وقد أمر تعالى بقتل من قاتلنا فيه وعنده.
وأما ضرورة المشاهدة، فما قد تيقناه
مما وقع فيه من القتل مرة بعد مرة، على يدي الحصين بن نمير، والحجاج بن يوسف، وابن الافطس العلوي، وإخوانهم القرامطة، والله تعالى لا يقول إلا حقا، فصح أن معنى قوله تعالى: * () * إنما هو أمر بالبرهانين الضروريين اللذين قدمناهما.
وكذلك نقول: إنه لا يحل أن يقام في شئ من الحرم حد على أحد، بوجه من الوجوه، ولا بسجن، ولا تعزير ولا قطع، ولا جلد، ولا قصاص، ولا رجم، ولا قتل، لا في ردة، ولا في زنى، ولا في غير ذلك.
حاشا من قاتلنا فيه فقط على نص القرآن، وبهذا جاء الخبر عن رسول الله (ص).
وأما من أجاز أن يخالف الله تعالى ورسوله (ص) ويقتدي بعمرو بن سعيد، ويزيد، والحجاج، والحصين بن نمير، فيقيم فيه الحدود ويقتل فيه من استحق القتل عنده في غيره، فليفكر فيما يلزمه من تكذيب ربه، وله ما اختار من اتباع من اتبع، وخلاف الله تعالى ورسوله (ص) ليتخلص من السؤال الذي ذكرناه آنفا، ولو قدر على ذلك لما قدر على التخلص من عصيان نبيه (ص) في قوله: إنها إنما أحلت لي ساعة من نهار ولم تحل لكم ثم عادت كحرمتها بالامس إلى يوم القيامة لا يسفك فيها دم وبين عليه السلام بنص كلامه، أنه ليس لاحد أن يترخص في ذلك لاجل قتاله عليه السلام، ونص على أن ذلك خاص له.

(3/286)

قال علي: وهذا خبر على التأبيد، وأمر على التأكيد، لا يجوز أن يدخل فيه نسخ أبدا لنصه عليه السلام، على أن ذلك باق إلى يوم القيامة، فمن أجاز ورود نسخ لهذا، فقد أجاز الكذب من الرسول (ص)، ومن أجاز ذلك فهو كافر مشرك حلال الدم والمال، وسبحان من يسر لهؤلاء القوم عكس الحقائق، فيجعلون ما قد جاء النص فيه بأنه خاص عاما، وما جاء فيه النص بأنه عام خاصا، وبالله تعالى نتأيد.
وإنما سفك عليه السلام فيها الدماء المباحة، ونهى عن الاقتداء
به ذلك جملة، وقولنا في هذا هو قول عبد الله بن عمر وعطاء وغيرهما، وكان عبد الله بن عمر يقول: لو لقيت فيها قاتل عمر، ما ندهته.
قال علي: فما ورد من الاوامر والنواهي على الصفتين المذكورتين فهو فرض أبدا ما لم يرد نص أو إجماع على أنه منسوخ، أو أنه مخصوص، أو أنه ندب، أو أنه بعض الوجوه الخارجة عن الالزام على ما سنفرد لها فصلا في آخر هذا الباب إن شاء الله تعالى، ولا حول ولا قوة إلا بالله العلي العظيم.
قال علي: وأما صورة الندب، فهو أن يرد اللفظ: أو بمدح الفاعل أو للفعل مثل قول عليه السلام إذ قال: يهلك الناس هذا الحي من قريش ثم قال عليه السلام: لو أن الناس اعتزلوهم فكان هذا ندبا إلى ترك القتال مع التأولين منهم، ومثل قوله عليه السلام: لو اغتسلتم وإنما أوجبنا غسل الجمعة بحديث آخر فيه لفظ الايجاب، وأما المدح فمثل قوله تعالى: * () * فكان ذلك حضا على مثل فعلهم وهو الاستنجاء بالماء، ومثل إخباره (ص): أن لا حول ولا قوة إلا بالله كنز من كنوز الجنة وما أشبه ذلك.
فما جاء باللفظ الذي ذكرنا فهو ندب لا إيجاب، يعلم ذلك بصيغة اللغة ومراتبها، علم بضرورة لا يفهم سواه.
قال علي: وأما أمر الاباحة فإنه يراد بلفظ أو مثل قوله تعالى: * () * ومثل قوله عليه السلام، وقد وقف قبل ذلك بعرفة ليلا أو نهارا، وأن العجب ليكثر ممن حمل ما روى النبي (ص) أنه أمر

(3/287)

به الواطئ في رمضان، من صيام شهرين، أو إطعام ستين مسكينا، أو تحرير رقبة على التخيير.
وقد روى حديث صحيح بالترتيب في ذلك، ثم رأى من رأيه أن يحمل قوله عليه السلام في الوقوف بعرفة ليلا أو نهارا على إيجاب الوقوف
ليلا ولا بد، ويكفي هذا القول وصفه.
وقد يرد أيضا لفظ الاباحة بلا حرج وبلا جناح مثل قوله تعالى: * (ليس على الاعمى حرج، وقوله عليه السلام، وقد سئل عن تقديم الرمي على الحلق وعلى النحر، وتقديم الحلق على النحر وعلى الرمي: لا حرج.
لا حرج.
قال علي: وبهذا النص صح لنا أن قوله عز وجل: * (ولا تحلقوا رؤوسكم حتى يبلغ الهدى محله أنه ليس المراد به النحر، ولكن بلوغ وقت الاحلال بالنحر مع موافقة قولنا لظاهر الآية دون تكلف تأويل بلا دليل ومثل قوله تعالى: فمن تعجل في يومين فلا إثم عليه ومثل قوله تعالى فلا جناح على لان يطوف بها ومثل قول فلا جناح عليهما ان يصالحا صلحا وقوله تعالى ليس عليكم جناج ان تبتغوا فضلا من ربكم وقوله تعالى فان اراد افصالا عن تراض منهما وتشاور فلا جناج عليهما يريد تعالى قبل تمام الحولين بنص الآية.
وقوله تعالى فلا جناح عليهما فيما افتدت به وقوله تعالى فان ي لقها فلا جناح عليهما ان يتراجعا وقوله تعالى ولا جناح عليكم فيما عرضتم به من خي بة النساء أو أكنتم في انفسكم وقوله تعالى لا جناح عليكم ان طلقتم النساء ما لم تمسو هن أو تفرضوا لهن فريضة وقوله تعالى (وان اردتم ان تستر ضعوا اولادكم فلا جناح عليكم) وقوله تعالى (الا ان تكون تجارة حاضرة تديرونها بينكم فليس عليكم جناح الا تكتبوها) وقوله تعالى ولا جناح عليكم فيما تراضيتم به من بعد الفرضية ان الله كان عليما) وقوله تعالى (ولا جناح عليكم ان كان بكم أذى من مطر أو كنتم مرضى ان تضعوا اسلحتكم) قال على: وهذا هو المعهود في اللغة ومن أراد أن يجعل قوله تعالى (ان الصفا والمروة من شعائر الله، فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما) حجة في ايجاب الطواف بين الصفاء والمرة فرضا على الحاج وعلى المعتمر فقد
أغفل جدا لأنه يلزمنه - مع مخالفة مفهوم اللغة - أن يقول في الآيات التى تلونا

(3/288)

آنفا: ان كل ما ذكر فيها فرض افتداء المرأة من زوجها فرض، وإن مراجعة المطلق ثلاثا للمطلقة بعد طلاق الزوج الثاني لها فرض، وإن قصر الصلاة فرض، وإن طلاق المرأة قبل أن تمس فرض، وإن تصالحهما على فطام ا لولد قبل الحولين فرض، وكذلك سائر ما في تلك الآية.
قال علي: وإنما واجبنا السعي بينهما فرضا لحديث أبي موسى الاشعري، إذ أمره عليه السلام بالطواف بينهما، ولولا ذلك الحديث ما كان السعي بينهما فرضا، لا في عمرة ولا في حج، وبالله تعالى التوفيق.
وإنما قلنا أيضا: بوجوب القصر فرضا لقوله عليه السلام، فاقبلوا صدقته وبأحاديث أخر صح بها وجوب قصرها.
وكل لفظ ورد ب (عليكم) فهو فرض، وكل أمر ورد بلكم أو بأنه صدقة فهو ندب، لان علينا إيجاب، ولنا صدقة إنما معناها الهبة، وليس قبول الهبة فرضا إلا أن يؤمر بقبولها فيكون حينئذ فرضا، ومما تحل به الاوامر على الندب أن يرد استثناء يعقبه في تخيير المأمور، مثل قوله تعالى في الديات: * (الا ان تصدقوا وفي وجوب الصداق (الا ان يعفون) وفي قضاء الدين (وان تصدقوا خير لكم) وما أشبه ذلك وهذا معلوم كله بموضوع اللغة ومراتبها وبالله التوفيق فصل في حمل الاوامر والاخبار على ظواهرها قال علي: ذهب قوم ممن بلح عندما أراد من نصر ما لم يأذن الله تعالى بنصره من التقليد الفاسد، واتباع الهوى المضل - إلى أن قالوا: لا نحمل الالفاظ من الاوامر والاخبار على ظواهرها، بل هي على الوقف وقال بعضهم - وهو بكر البشري -: إنما ضلت الخوارج بحملها القرآن على ظاهره، واحتج بعضهم
أيضا بأن قال: لما وجدنا من الالفاظ ألفاظا مصروفة عن ظاهرها ووجدنا قول القائل: إنك سخي، وإنك جميل، قد تكون على الهزؤ، والمراد إنك قبيح،

(3/289)

وإنك لئيم، علمنا أن الالفاظ لا تنبئ عن المعاني بمجردها.
قال علي: هذا كل ما موهوا به، وهؤلاء هم السوفسطائيون حقا بلا مرية، وقد علم كل ذي عقل أن اللغات إنما رتبها الله عز وجل ليقع بها البيان، واللغات ليست شيئا غير الالفاظ المركبة على المعاني، المبينة عن مسمياتها قال الله تعالى: * (وما أرسلنا من رسول إلا بلسان قومه ليبين لهم فيضل الله من يشآء ويهدي من يشآء وهو العزيز الحكيم) *) * واللسان هي اللغة بلا خلاف ههنا، فإذا لم يكن الكلام مبينا عن معانيه.
فأي شئ يفهم هؤلاء المخذولون عن ربهم تعالى، وعن نبيهم (ص) بل بأي شئ يفهم به بعضكم بعضا ؟.
ويقال لهم: إذا أمكن ما قلتم فبأي شئ نعرف مرادكم من كلامكم هذا ؟ ولعلكم تريدون به شيئا آخر غير ما ظهر منه، ولعلكم تريدون إثبات ما أظهرتم إبطاله.
فبأي شئ أجابوا به فهو لازم لهم في عظيم ما أتوا به من السخف، وهؤلاء قوم قد أبطلوا الحقائق جملة، ومنعوا من الفهم بالبتة، فيكاد الكلام يكون معهم عناء لولا كثرة من اغتر بهم من الضعفاء، وصدق رسول الله (ص) إذ أنذر باتخاذ الناس رؤساء جهالا فيضلون ويضلون.
وأما قول بكر: إن الخوارج إنما ضلت باتباعها الظاهر، فقد كذب وأفك وافترى وأثم.
ما ضلت إلا بمثل ما ضل هو به، من تعلقهم بآيات ما وتركوا غيرها، وتركوا بيان الذي أمره الله عز وجل أن يبين للناس ما نزل إليهم، كما تركه بكر أيضا، وهو رسول الله (ص)، ولو أنهم جمعوا آي القرآن كلها، وكلام النبي (ص)، وجعلوه كله لازما وحكما واحدا ومتبعا كله لاهتدوا على أن الخوارج أعذر منه، وأقل ضلالا، لانهم لم يلتزموا
قبول خبر الواحد، وأما هو فالتزم وجوبه، ثم أقدم على استحلال عصيانه.
والقول الصحيح ههنا: هو أن الروافض إنما ضلت بتركها الظاهر، واتباعها ما اتبع بكر، ونظراؤه من التقليد، والقول بالهوى بغير علم ولا هدى من الله عز وجل ولا سلطان ولا برهان، فقال الروافض: * (وإذ قال موسى لقومه إن الله تذبحو ابقرة) * قالوا: ليس هذا على ظاهره، ولم يرد الله تعالى بقرة قط، إنما هي عائشة رضي الله تعالى عنها، ولعن من عقها، وقالوا: الجبت والطاغوت، ليسا على ظاهرهما

(3/290)

إنما هما أبو بكر وعمر رضوان الله عليهما، ولعن من سبهما.
وقالوا: * (يوم تمور السماء مورا ئ وتسير الجبال سيرا) * ليس هذا على ظاهره إنما السماء محمو والجبال أصحابه، وقالوا: * (وأوحى ربك إلى النحل أن اتخذي من الجبال بيوتا ليس هذا على ظاهره، إنما النحل بنو هاشم، والذي يخرج من بطونها هو العلم.
وسلك بكر ونظراؤه طريقهم، فقالوا: * (وثيابك فطهر) * ليس الثياب على ظاهر الكلام، إنما هو القلب.
وقالوا: البيعان بالخيار ما لم يفترقا، ليس على ظاهره من تفرق الابدان، إنما معناه ما لم يتفقا على الثمن.
وقالوا: * () * ليس على ظاهره: إنما هو ابن ذكر، وأما الانثى فلا.
وقالوا: * (يا أيها الذين آمنوا شهادة بينكم إذا حضر أحدكم الموت حين الوصية اثنان ذوا عدل منكم أو آخران من غيركم قبيلتكم.
قال علي: ويسأل هؤلاء القوم، أركبت الالفاظ على معان عبر بها عنها دون غيرها أم لا ؟ فإن قالوا: لا سقط الكلام معهم، ولزمنا ألا نفهم عنهم شيئا، إذ لا يدل كلامهم على معنى، ولا تعبر ألفاظهم عن حقيقة، وإن قالوا نعم ؟ تركوا مذهبهم الفاسد، وكل ما أدخلنا على من قال بالوقف في الاوامر، فهو داخل على هؤلاء.
ويدخل على هؤلاء زيادة إبطال جميع الكلام، أوله عن آخره،
وكذلك يدخل عليهم أيضا ما يدخل على القائلين بالوقف في العموم، وسنذكره في بابه إن شاء الله تعالى ولا قوة إلا بالله.
فإن قالوا: بأي شئ تعرفون ما صرف من الكلام عن ظاهره ؟ قيل لهم وبالله تعالى التوفيق: نعرف ذلك بظاهر آخر مخبر بذلك، أو بإجماع متيقن منقول عن رسول الله (ص)، وعلى أنه مصروف عن ظاهره فقط، وسنبين ذلك في آخر باب الكلام في العموم والخصوص إن شاء الله عز وجل، وبالله تعالى التوفيق.
وقد أكذب الله تعالى هذه الفرقة الضالة بقوله عز وجل - ذاما لقوم يحرفون الكلم عن مواضعه -: * () * لا بيان أجلى من هذ ه الآية في أنه لا يحل صرف كلمة عن موضعها في اللغة، ولا تحريفها عن موضعها في اللسان، وأن من فعل ذلك فاسق مذموم عاص، بعد أن يسمع ما قاله تعالى.
قال عز وجل

(3/291)

: * (كذلك نقص عليك من أنباء ما قد سبق وقد آتيناك من لدنا ذكرا ئ من أعرض عنه فإنه يحمل يوم القيامة وزرا) * فصح أن الوحي كله من يترك ظاهره فقد أعرض عنه، وأقبل على تأويل ليس عليه دليل.
وقال تعالى: وقد كان فريق منهم يسمعون كلام الله ثم يحرفونه من بعد ما عقلوه وهم يعملوم وكل من صرف لفظا عن مفهومه في اللغة فقد حرفه.
وقد أنكر الله تعالى ذلك في كلام الناس بينهم فقال تعالى: * (فمن بدله بعد ما سمعه فإنما إثمه على الذين يبدلونه إن الله سميع عليم) * وليس التبديل شيئا غير صرف الكلام عن موضعه ورتبته، إلى غيرها، بلا دليل من نصر أو إجماع متيقن عنه (ص).
وقال تعالى: (يا أيها الذين آمنوا لا تقولوا راعنا وقولوا انظرنا واسمعوا وللكافرين عذاب أليم) * فصح أن اتباع الظاهر فرض، وأنه لا يحل تعديه أصلا.
وقال تعالى: * (يأيها الذين يحب المعتدين) *.
والاعتداء هو تجاوز الواجب، ومن أزاح اللفظ عن موضوعه في اللغة التي
بها خوطبنا بغير أمر من الله تعالى، أو رسوله (ص)، فعداه إلى معنى آخر، فقد اعتدى فليعلم أن الله لا يحبه، وإذا لم يحبه فقد أبغضه، نعوذ بالله من ذلك.
وقال تعالى: * (يتعد حدود الله فأولئك هم لظالمون) * وقال تعالى: * (ومن يعص الله ورسوله ويتعد حدوده يدخله نارا خالدا فيها وله عذاب مهين) *.
وقد أخبر تعالى أنه: * (وعلم آدم الاسماء كلها ثم عرضهم على الملائكة فقال أنبئوني بأسمآء هؤلاء إن كنتص ادقين) * فنص نصا جليا لا يحتمل تأويلا، على أنه علق كل مسمى اسما مخصوصا به، وكذلك من حدود الله تعالى التي قد أخبر أنه من تعداها فهو ظالم، وأنه يدخله نارا - وأهل ذلك هم - لاقدامهم على الباطل الذي لا يخفى على ذي لب، وبالله تعالى نعوذ من الخذلان، ونسأله التوفيق، فكل شئ يبدله لا إله إلا هو، فلا موفق إلا من هدى، ولا ضال إلا من خذل.
ولله تعالى في كل ذلك الحجة البالغة علينا.
ولا حجة لنا عليه.
ولا يسأل عما يفعل وهم يسألون.
وحسبنا الله ونعم الوكيل.
وقال تعالى: * (اتبع مآ أوحي إليك من ربك) * فأمره باتباع الوحي النازل وهو

(3/292)

المسموع الظاهر فقط وقال تعالى: * (أولم يكفهم أنا أنزلنا عليك الكتاب يتلى عليهم) * أخبر تعالى أن الواجب علينا أن نكتفي بما يتلى علينا وهذا منع صحيح لتعديه إلى طلب تأويل غير ظاهره المتلو علينا فقط، وقال تعالى آمرا لنبيه (ص) أن يقول: * (قل لا أقول لكم عندي خزائن الله ولا أعلم الغيب) * إلى منتهى قوله تعالى اتن اتبع الا ما يوحى الى.
قال علي: ولو لم يكن إلا هذه الآية لكفت، لانه عليه السلام قد تبرأ من الغيب، وأنه إنما يتبع ما يوحى إليه فقط، ومدعي التأويل وتارك الظاهر تارك
للوحي مدع لعلم الغيب، وكل شئ غاب عن المشاهد الذي هو الظاهر فهو غيب ما لم يقم عليه دليل من ضرورة عقل، أو نص من الله تعالى، أو من رسوله (ص)، أو إجماع راجع إلى النص المذكور وقال تعالى: * (أفغير الله أبتغي حكما وهو الذي أنزل إليكم الكتاب مفصلا فمن ابتغى حكما غير النصوص الواردة من الله تعالى في القرآن، وعلى لسان نبيه (ص)، فقد ابتغى غير الله حكما.
وبين تعالى أن الحكم هو ما أنزل في الكتاب مفصلا، وهذا هو الظاهر الذي لا يحل تعديه وقال تعالى: * () * فنص تعالى على أن الباطل إنما يمتحى، وأن الحق إنما يصح بكلماته تعالى، فثبت يقينا أن الكلمات معبرات عما وضعت له في اللغة، وأن ما عدا ذلك باطل، فصح اتباع ظاهر اللفظ بضرورة البرهان.
وقال تعالى: * (وإن كادوا ليفتنونك عن الذي أوحينا إليك لتفتري علينا غيره) *.
قال علي: ومن ترك ظاهر اللفظ وطلب معاني لا يدل عليها لفظ الوحي فقد افترى على الله عز وجل، بنص الآية المذكورة.
وقال تعالى: * () * وقال تعالى: * () * فنص تعالى على البيان، إنما هو القرآن وكلام النبي (ص) فقد فصح بذلك اتباع ما أوجب القرآن وكلامه عليه السلام، وبطلان كل تأويل دونهما وقال تعالى: * (وما أرسلنا من رسول إلا بلسان قومه ليبين لهم) *.
قال علي: ففي هذه الآية كفاية لمن عقل أن لغة النبي (ص) التي

(3/293)

خاطبنا بها، لا يحل أن نتعدى بألفاظها عن موضوعاتها إلى ما سواه أصلا.
أخبرني يوسف بن عبد الله بن عبد البر النمري كتابا إلي، حدثنا سعيد بن نصر، حدثنا قاسم بن أصبغ، حدثنا محمد بن وضاح، حدثنا أبو بكر بن أبي شيبة، حدثنا
خالد بن مخلد، حدثنا محمد بن جعفر قال: أخبرنا هشام، عن عروة، عن أبيه، قالت عائشة أم المؤمنين رضي الله عنها: ما كان رسول الله (ص) يتأول شيئا من القرآن إلا آيا بعدد أخبره بهن جبريل عليه السلام.
قال علي: فإذا كان النبي (ص) لا يتأول شيئا من القرآن إلا بوحي فيخرجه عن ظاهرة التأويل، فمن فعل خلاف ذلك فقد خالف الله تعالى ورسوله (ص)، وقد نهى تعالى وحرم أن يقال عليه ما لم يعلمه القائل، وإذا كنا لا نعلم إلا ما علمنا، فترك الظاهر الذي علمناه وتعديه - إلى تأويل لم يأت به ظاهر آخر - حرام وفسق ومعصية لله تعالى، وقد أنذر الله تعالى وأعذر فمن أبصر فلنفسه ومن عمي فعليها.
حدثنا حمام بن أحمد قال: حدثنا محمد بن يحيى بن مفرج، حدثنا ابن الاعرابي، حدثنا إسحاق بن إبراهيم، حدثنا عبد الرزاق، عن معمر عن جعفر بن برقان قال: قال أبو هريرة: يا ابن أخي إذا حدثت بالحديث عن رسول الله (ص) فلا تضرب له الامثال، وصدق أبو هريرة رضي الله عنه ونصح.
وبالله تعالى التوفيق.
فصل في الاوامر، أعلى الفور هي أم على التراخي قال القائلون: إن الاوامر على التراخي، وقال آخرون: فرض الاوامر البدار إلا ما أباح التراخي فيها نص آخر أو إجماع.
قال علي: وهذا هو الذي لا يجوز غيره، لقول الله تعالى: * (وسارعوا إلى مغفرة من ربكم) * وقال تعالى: * (فاستبقوا الخيرات) * وقد قدمنا أن أوامر الله تعالى على الوجوب، فإذا أمرنا تعالى بالاستباق إلى الخيرات، والمسارعة إلى ما يوجب المغفرة، فقد ثبت وجوب البدار إلى ما أمرنا به ساعة ورود الامر

(3/294)

دون تأخر ولا تردد، وقد شغب بعض المخالفين فقال: ليس في قوله تعالى: * (وسارعوا إلى مغفرة من ربكم في أن الاوامر واجب البدار إليها، لانه تعالى أمرنا بالمسارعة إلى المغفرة لا إلى الفعل.
قال علي: وهذا مما يسر فيه هؤلاء القوم لعكس الحقائق، وقد أيقنا بقوله تعالى: * (هل تجزون إلا ما كنتم تعملون) * أن أحدا لا يؤتى المغفرة إلا بعمل صالح يقتضي له وعد الله تعالى بالرحمة والمغفرة، وعلمنا ذلك يقينا أن مراد الله تعالى بقوله: * (وسارعوا إلى مغفرة من ربكم) * إنما هو سارعوا إلى الاعمال الموجبة للمغفرة من ربكم إذ لا سبيل إلى المسارعة إلى المغفرة إلا بذلك، وهذا من الحذف الذي دلت عليه الحال، وإنما قلنا هذا لوجهين: أحدهما: النص الجلي الوارد في أنه لا يجزي أحد بمغفرة ولا غيرها إلا بحسب عمله.
والثاني: النص الوارد بأن الله لا يكلف نفسا إلا وسعها، وليس في وسع أحد المسارعة إلى المغفرة المجردة دون توسط عمل صالح، فهذان الظاهران نصا أن في تلك الآية حذفا دلت عليه الحال، فما كان مرتبطا بوقت واحد كصيام رمضان فقد جاء النص بإيجاب تأخيره إلى وقته، فإذا خرج الوقت فقد ثبت العجز عن تأديته كما أمرنا إلا بأن يأتي في شئ من ذلك نص آخر فيوقف عنده، وما كان مرتبطا بوقت فيه مهلة فقد جاء النص بإباحة تأخيره إلى آخر وقته، وإيجاب تأخيره إلى أول وقته، فإذا خرج الوقت فكل ما قلنا في الذي قبله ولا فرق، وذلك كأوقات الصلاة.
وما لم يأت مرتبطا بوقت، ففرضه البدار في أول أوقات الامكان، إلا أن الامر به لا يسقط عن المأمور به لعصيانه في تأخيره، وكذلك ما كان مرتبطا بوقت له أول محدود لم يحد آخره، أو ما كان مرتبطا بوق ت محدود متكرر.
فالنوع الاول: كقضاء صيام المريض والمسافر لايام رمضان، فذلك لازم
في أول أوقات القدرة عليه، فإن بادر إليه فقد أدى ما عليه وإن أخره لغير عذر كان عاصيا بالتأخير وكان الامر عليه ثابتا أبدا.
والنوع الثاني: كوجوب الزكاة، فإن لوقتها أولا وهو انقضاء الحول، وليس قبل ذلك أصلا، وليس لآخر وقتها آخر محدود، بل هو باق أبدا إلى وقت العرض

(3/295)

على الله عز وجل، لان النص لم يأت في ذلك بانتهاء، والقول في المبادرة إلى أدائها وفي التأخير كما قلنا في النوع الذي قبله.
والنوع الثالث: كالحج فإنه مرتبط بوقت من العام محدود، وليس ذلك على الانسان في عام بعينه، بل هو ثابت على كل مستطيع إلى وقت العرض على الله عز وجل، والقول في البدار إليه أو تأخيره، كالقول في النوعين اللذين قبله.
فإن قال قائل: فلم أجزتم صيام كفارة اليمين وقضاء رمضان غير متتابع، وكذلك صيام متعة الحج، وكذلك غسل الاعضاء في الوضوء، والغسل من الجنابة والجمعة، فأجزتم كل ذلك غير متتابع ؟.
قيل له، وبالله تعالى التوفيق: إنا لم نفارق أصلنا الذي ذكرنا، ولا خالفنا النص في شئ من ذلك، لان الله تعالى إنما أوجب في الكفارة ثلاثة أيام، ومعنى ثلاثة أيام يوم ويوم ويوم، ولكل يوم حكمه.
فإذا صام يوما فقد صام بعض فرضه، وأدى من ذلك فرضا قائما بنفسه، والصيام شئ آخر غير المبادرة، فإذا صام غير مبادر فقد أطاع في أداء الصوم، وعصى في ترك البدار، وهما فرضان متغايران لا يبطل أحدهما ببطلان الآخر، وإنما ذلك كمن صلى ولم يزك، فعليه معصية ترك الزكاة، وله أجر الطاعة بالصلاة، ولا تظلم نفس شيئا: * (فمن يعمل مثقال ذرة خيرا يره ئ ومن يعمل مثقال ذرة شرا يره) *.
وإنما كان يبطل أحدهما بترك الآخر، ولو جاء النص يربط أحدهما بالآخر،
كربطه تعالى التتابع في صيام الظهار، وفي صيام كفارة القتل، فهذان إن لم يتابعا فلم يؤديا كما أمر الله تعالى، ولم يشترط التتابع في قضاء رمضان، ولا في الكفارات، ولا في متعة الحج، وأمر الله تعالى بالمسارعة إلى الطاعات، هو أمر بأن يكون فعلنا على تلك الصفة من المسارعة، فالمسارعة المأمور بها صفة لفعلنا، فمن تركها عصى وكان مؤديا لما أداه غير مسارع ما لم يشترط الوقت والتتابع، وأمره تعالى بالتتابع في صيام الظهار، وكفارة القتل، هو أمر بأن يكون ذلك الصيامان على هذه الصفة، فالمتابعة المأمور بها هنالك صفة للشهرين، فإذا لم يكونا متتابعين فليسا اللذين أمر الله تعالى بهما.
وكذلك نقول في غسل الاعضاء في الوضوء وغسل الجنابة أنه غير مأمور

(3/296)

بذلك، إلا إذا قام إلى الصلاة فقط، فمتى أراد صلاة تطوع أو صلاة فرض فهو قائم إلى الصلاة، ولم يخص تعالى بذلك القيام إلى الصلاة فرض دون القيام إلى صلاة تطوع، فله حينئذ أن يغتسل ويتوضأ، فإذا أتمها فله أن يؤخر التطوع ما شاء، وله تأخير الفرض بمقدار ما يدركها مع الامام، أو كان ممن عليه فرض حضورها في الجماعة، أو إلى آخر وقتها، إن كان ممن لا يلزمه فرض حضورها في جماعة، ثم لا يحل له تأخيرها أصلا أكثر.
وأما من لا يريد صلاة، ولا يمكنه صلاة، كالحائض إثر الجماع، فقد صح عن رسول الله (ص) أنه طاف على جميع نسائه، واغتسل بين كل اثنتين منهن، فصح بهذا النص أن الغسل جائز تعجيله، وإن لم يرد الصلاة بعده، وبالله تعالى نتأيد فلما أبيح لنا ذلك كان المفرق والمتابع يقع على فعلهما اسم وضوء وغسل على السواء وقوعا مستويا، وكان في غسله عضوا من أعضائه بنية ما أبيح له من تعجله، مؤديا لفرض غسل ذلك العضو، ولكل عضو حكمه فمن فرق غسله أو وضوءه
ما لم يقم إلى الصلاة فلم يترك مسارعة أمر بها حتى إذا أراد القيام إلى الصلاة، إما مع الامام، وإما في آخر وقتها، ففرض عليه المسارعة إلى إتمام وضوئه وغسله.
وكذلك قلنا في قضاء رمضان: إنه إنما أمر تعالى بأيام أخر، ولم يشترط فيها المتابعة، فمن بادر إلى صيامها فقد أدى فرض الصوم وفرض البدار، ومن لم يبادر وصام فقد أدى فرض الصوم، وعصى في ترك فرض المسارعة.
وكذلك نقول فيمن لم يعجل تأدية زكاته في أول أوقات وجوبها، وفيمن أخر الحج عن أول أوقات الامكان، أنه إن حج وزكى بعد ذلك فقد أدى فرض الزكاة والحج، وعليه إثم المعصية بترك المسارعة، لا يسقط ذلك الاثم عنه أداء ما أدى من ذلك إلا في الموازنة يوم القيامة، يوم وجدوا ما عملوا حاضرا ولا يظلم ربك أحدا.
قال علي: ومما يوجب أيضا فرض المبادرة إلى الطاعة، قول الله تعالى: * (والسابقون السابقون ئ أولئك المقربون) * وقد قال عليه السلام: لا يزال قوم يتأخرون حتى يؤخرهم الله تعالى أو كلاما هذا معناه، هذا وإن كان إنما أوجب أن يقول عليه السلام تأخر قوم عن الصف الاول لبعض الامر المكروه، فهو محمول على ظاهره ومقتضى لفظه على ما قد أثبتنا وجوبه في الفصل الذي قبل هذا

(3/297)

قال علي: وقد سأل أبو بكر محمد بن داود - رحمة الله عليه - من أجاز تأخير الحج فقال: متى صار المؤخر للحج إلى أن مات عاصيا، أفي حياته فهذا غير قولكم أو بعد موته ؟ فالموت لا يثبت على أحد معصية لم تكن لازمة في حياته.
قال علي: ونحن نزيد في هذا السؤال فنقول: وبعد الموت لا يأثم أحد إلا من سن سنة سوء يقتدى به فيها.
فأجابه بعض المجيزين لذلك - وهو أبو الحسن القطان الشافعي - بأن قال: إنما كان له في التأخير بشرط أن يفعل قبل أن يموت، فلما مات قبل أن يفعل علمنا أنه
لم يكن له مباحا التأخير.
قال علي: ونحن نقول: إن أبا الحسن لم يحقق الجواب الشافي، وكان أدخل في الشغب لو قال: إنه إثم في آخر عام قدر فيه على الحج ولم يحج، كما قال الشافعي فيمن حلف بالطلاق، إن لم يطلق امرأته، إنها لا تطلق إلا آخر أوقات صحته التي كان فيها قادرا على الطلاق.
قال علي: ونحن نجيب في هذين الجوابين معا ببيان لائح بحول الله وقوته فنقول: قال الله تعالى: * (لا يكلف الله نفسا إلا وسعها) * وإنما يلزم الله تعالى الاثم من ترك ما لم يعلم أنه ليس له تركه، أو قامت عليه بذلك حجة، أو عمل ما يعلم أنه ليس له أن يعمله، أو قامت عليه حجة بذلك، ولم يطلع الله أحدا على وقت منيته، ولا عرفه بآخر أوقات قدرته، ولا قامت عليه حجة في ذلك الوقت إلا ما قد قام في سائر الاحوال قبل ذلك، ولا حدث عليه من الاوامر إلا ما حدث قبل ذلك الوقت، فإن كان عاصيا في ذلك الوقت فهو عاص قبل ذلك الوقت، وإن لم يكن عاصيا قبل ذلك الوقت فليس عاصيا في ذلك الوقت، إلا بنص يخص ذلك الوقت، بوقوع المأثم فيه دون غيره، ومن فرق بين الاوقات بلا نص ولا إجماع، فقد قال بلا علم وذلك حرام.
وأيضا فإن الله تعالى لم يكلف أحدا أن يعلم هل يموت قبل أن يؤدي ما عليه فيأثم، أو يعلم أنه لا يموت حتى يؤدي فيسقط عنه المأثم، وقول القطان يوجب أن الناس مكلفون ذلك، ويوجب أيضا أن يكون المستطيعون للحج المؤخرون له بلا عذر مختلفي الاحكام، فبعضهم آثم في تأخيره،

(3/298)

وهذا مع ما فيه من التحكم بلا دليل، ومن تكليف المرء علم متى يموت، فمخالف لجملة مذاهب أصحابه في الفسخ في تأخير الحج جملة، وهو ممن لا يخالفها أصلا،
ولولا ذلك لشكرناه على خلافها ولم نلمه، وبالله تعالى التوفيق.
فبقي سؤال أبي بكر رحمة الله عليه بحسبه.
قال أبو محمد، ومما يبين أن الاوامر على الفور قوله تعالى: * (فلولا نفر من كل فأوجب تعالى قبول النذارة، وقال تعالى: * () * فأمر تعالى بالتوقف في قبول خبر الفاسق واستثناه من قبول النذارة، وليس إلا توقف أو بدار، ولا سبيل إلى قسم ثالث إلا الترك جملة، والتوقف هو أيضا ترك، فلما خص خبر الفاسق بالتوقف فيه، وأبانه بذلك عن خبر غير الفاسق، وجب البدار ضرورة إلى خبر العدل، فوجب الفور بالبرهان الضروري، وبطل الوقف إلا في خبر الفاسق.
قال علي: ويكفي من ذلك ما حدثناه عبد الله بن يوسف الرجل الصالح، قال: ثنا أحمد بن فتح، ثنا عبد الوهاب بن عيسى البغدادي، عن أحمد بن محمد، عن أحمد بن علي، عن مسلم بن الحجاج، ثنا عبد الله بن معاذ العنبري وقال: ثنا أبي، ثنا شعبة، عن الحكم، سمع علي بن الحسين عن ذكوان مولى عائشة أنها قالت: قدم رسول الله (ص) لاربع مضين من ذي الحجة أو خمس، فدخل علي رسول الله (ص) وهو غضبان، فقلت: من أغضبك يا رسول الله أدخله الله النار ؟ قال: أو ما شعرت أني أمرت الناس بأمر فإذا هم يترددون، ولو أني استقبلت من أمري ما استدبرت ما سقت الهدي معي حتى أشتريه، ثم أحل كما حلوا.
قال علي: فرفع هذا الحديث الشك جملة، وبين عليه السلام أن أمره كله على الفرض، وعلى الفور، وإن التردد حرام لا يحل، ونعوذ بالله العظيم من كل ما أغضب النبي (ص).
فإن اعترضوا بمن بلغه المنسوخ ولم يبلغه الناسخ، قلنا: هو بمنزلة من لم يبلغه الامر في أنه لم يلزم حكما فلا يلام على تركه حتى يبلغه، ولا يعذب على تركه حتى يعمله - وبالله تعالى التوفيق - بل حكمه الثبات على ما بلغه من المنسوخ، لانه
مأمور به جملة حتى يبلغه الناسخ، لقوله تعالى: * (لانذر كم به ومن بلغ) * فصح أن

(3/299)

الذي بلغه من أمر الله تعالى في القرآن أو على لسان رسول الله (ص) هو اللازم، لقوله عز وجل: * (وأطيعوا الله وأطيعوا الرسول) * حتى يبلغه الامر الناسخ، فحينئذ يسقط عنه المنسوخ ويلزمه الناسخ.
وأما احتجاجهم بتأخيره عليه السلام الحج، فقد حج عليه السلام قبل الهجرة، ورآه جبير بن مطعم واقفا بعرفة، فأنكر جبير ذلك، لانه كان عليه السلام من الخمس الذين لا يقفون بعرفة، ويكفي من هذا كله أنا على يقين من أن الله تعالى أمره بتأخير الحج، حتى يعهد إلى المشركين ألا يقربوا المسجد الحرام، وإنما قطعنا على ذلك لقول الله تعالى آمرا أن يقول: * (ان اتبع الا ما يوحى الى فصح يقنا انه عليه السلام لا يفعل إلا ما يوحي إليه ربه عز وجل، فلما أخر الحج علمنا أنه فعل ذلك عليه السلام بوحي، وكان عليه السلام قد أعلمه ربه تعالى أنه لا يقبضه حتى يتم التعليم، ويكمل التبليغ، ويدخل الناس في دين الله أفواجا، وهذا يقتضي أنه لا يموت حتى يعلم الناس مناسكهم، وليس غيره عليه السلام كذلك.
وأيضا فلا ندري متى نزل فرض الحج عليه لعله إنما نزل عليه إذ حج عليه السلام حجة الوداع، وهذا هو الاظهر، لانه لو نزل قبل ذلك لما آخر عليه السلام تعليم المناسك إلى حجة الوداع التي قال فيها: خذوا عني مناسككم لعلي لا ألقاكم بعد عامي هذا أو كما قال عليه السلام، ويبين ذلك الحديث الطويل عن جابر، ففي أوله: ثم أذن رسول الله (ص) في العاشرة أن رسول الله (ص) حاج، فلو فرض الحج قبل ذلك لما أخر الاذان في الناس بوجوبه عليهم.
والحديث المأثور من طريق ابن عباس وأبي هريرة إذ خطب الناس فقال:
إن الله فرض عليكم الحج فقال له قائل: - وقيل إنه الاقرع بن حابس - أفي كل عام يا رسول الله ؟ وهذا والله أعلم إنما كان في حجة الوداع.
وقد أخبرت عائشة رضي الله عنها بما يدل على ذلك من خروجهم إلى الحج في ذلك العام، ينتظرون أمره عليه السلام، والوحي ينزل عليه، والاحكام التي نزلت في تلك الحجة من نسخ الحج لمن لم يسق الهدي، وأن يحل بمتعة، ومن

(3/300)

إيجاب القران على من ساق الهدي، وسائر ما نزل في تلك الحجة من بيان شرائع الحج مما لم يكن نزل قبل ذلك، وبالله تعالى التوفيق، وصلى الله على محمد نبي الرحمة، وهادي الامة وسلم.
فصل في الامر المؤقت بوقت محدود الطرفين في الامر المؤقت بوقت محدود الطرفين، متى يجب أفي أوله أم في آخره ؟ والامر المرتبط به بصفة ما، والامر المؤقت بوقت محدود الاول غير محدود الآخر، وفيه زيادات تتعلق بالفصل الذي أتممناه قبل هذا.
قال علي: أما الامر المرتبط بوقت لا فسحة فيه فغير جائز تعجيل أدائه قبل وقته، ولا تأخيره عن وقته، وذلكم ما ذكرنا قبل هذا من صيام شهر رمضان، فإن جاء نص بالتعويض منه وأدائه في وقت آخر، وقف عنده، وكان ذلك عملا آخر مأمورا به، وإن لم يأت بذلك نص ولا إجماع، فلا يجوز أن يؤدى بشئ منه في غير وقته.
وكذلك كل عمل مرتبط بوقت محدود الطرفين، كأوقات الصلوات وما جرى هذا المجرى، فلا يجوز أداء شئ من ذلك قبل دخول وقته، ولا بعد خروج وقته، ومن شبه ذلك بديون الآدميين لزمه أن يجيز صيام رمضان في شعبان قياسا على تعجيل ديون الناس قبل حلول أوقاتها، ولزمه أن يجيز تقديم الصلوات قبل وقتها
قياسا على ذلك، وعلى ما أجازوا من تعجيل الزكاة قبل حلول وقتها، فبعضهم قال: بثلاثة أعوام، وبعضهم قال: بعام فأقل، وبعضهم قال: الشهر والشهرين ونحو ذلك، وبعضهم فرق متحكما، فأجاز تعجيل الزكاة التي في الاموال قبل الحول بشهر أو شهرين، ومنع من شهرين ونصف، وأجاز في تعجيل زكاة الفطر اليوم واليومين ومنع من ثلاثة أيام، وهذا قول يكفي من بطلانه سماعه، لانه حكم بلا إذن من الله عز وجل، وفرق بلا دليل.
قال علي: ولا فرق بين ما أجاز أداء الامر بعد انقضاء وقته، وبين من أجازه قبل دخول وقته هذا على أن بعضهم قد أجاز للمريض الذي يخاف تغير عقله تعجيل الصلاة قبل وقتها، فإذا ادعوا أن الاجماع منعهم من ذلك أكذبهم قول

(3/301)

ابن عباس، فإنه يجيز أداء الصلاة قبل دخول وقتها، وصلاة الظهر قبل زوال الشمس، ولا فرق في ديون الناس بين أدائها بعد وقتها وحلول أجلها، وبين أدائها قبل وقتها وحلول أجلها فليقولوا كذلك في جميع شرائع الله تعالى.
قال علي: وبطلان هذا القياس سهل، فلو كان القياس حقا لكان في هذا المكان باطلا بحتا، بحول الله وقوته، فنقول وبالله تعالى التوفيق: إن ديون الناس التي إلى أجل، لا يجوز لاحد أداؤها قبل حلول أوقاتها، ولا تأخيرها عن حلول أوقاتها إلا بإذن الذين لهم الديون ورضاهم، ولا خلاف في ذلك جملة، ولكن تناقض من تناقض في بعض ذلك، ولا خلاف في أن من كان له على أحد ثلاثة ديون من ثلاث معاملات، وكلها إلى آجال محددة، فأذن الذي له الدين في تعجيل أحد تلك الديون بعينه قبل الاجل، ورضي بذلك الغريم ثم أذن في تأخير آخر من تلك الديون بعينه بعد حلول أجله، فليس ذلك بموجب جواز تعجيل الدين الذي لم يأذن بتعجيله، ولا بمجيز تأخيره عن أجله هذا ما لا خلاف بين اثنين
فيه، فإذا لم يكن إذن الناس فيما أذنوا فيه من تعجيل ديونهم أو تأجيلها، موجبا أن يقاس ما سكتوا عنه من سائر ديونهم على ما أذنوا فيه من تعجيل ديونهم، فذلك أبعد من أن تقاس ديون الله تعالى التي لم يأذن في تأجيلها، ولا في تعجيلها على ما أذن الناس فيه من تعجيل ديونهم وتأجيلها.
قال علي: وهذا ما لا خفاء به على من له مسكة عقل، وأيضا فلا خلاف بين اثنين في أن من له دين فأسقطه البتة، ورضي الغريم بذلك، فإن ذلك الدين ساقط، فيلزمهم إذا أجازوا تأخير ديون الله تعالى عن أوقاتها، وتعجيل بعضها عن أوقاتها - وإن لم يأذن الله تعالى في ذلك - قياسا على جواز تأخير ديون الناس، وجواز تعجيلها إذا أذنوا في ذلك - بأن يجيزوا سقوط ديون الله تعالى بالبتة، وإن لم يأذن الله تعالى في ذلك، قياسا على سقوط ديون الناس بالبتة - إذا أذنوا في ذلك - وهذا أصح قياس وأشبه بقياسهم الذين حكوا، لو كان القياس حقا، والقياس بحمد الله تعالى باطل محض.
قال علي: وأيضا فإن الزكوات والكفارات بالصدقات، وإن كان الله تعالى قد جعلها للمساكين، فليست من حكم ديون الناس في ورد ولا صدر، لان ديون

(3/302)

الناس التي راموا تشبيه الزكوات بها، هي لاقوام بأعيانهم، فحكمهم جائز فيها، لانها مال متعين لهم، وموروث عنهم، وأما الزكوات والكفارات فليست لقوم من المساكين بأعيانهم، ولا هؤلاء المساكين بأولى بها من غيرهم من المساكين، فما كان هكذا فلا إذن لمن حضر من المساكين فيها لا بتعجيل ولا بتأجيل، ولا يستحقونها إلا بقبضها في أوقاتها، لا قبل ذلك ولا بعده.
وبيان ذلك أنها لا تورث عنهم قبل قبضهم لها، ولا يجوز حكمهم فيها، ولا تصرفهم ولا إبراؤهم قبل قبضها، وكل هذا لا خلاف فيه، وإنما شبه رسول الله (ص)
ديون الناس بديون الله تعالى في شيئين لا ثالث لهما.
أحدها: بقاء حكمها بعد الموت وبعد العجز.
والثاني: أداء الولي لها عن الميت فعصوا الله تعالى - أو من عصاه منهم - ورسوله (ص)، في الوجهين اللذين شبه رسول الله (ص) فيها ديون الناس بديون الله تعالى، وتركوهما معا، فقالوا: من مات وعليه حج أو زكاة أو صيام أو كفارات، فقد سقط وجوبها فيما ترك، ولا يقضى عنه إلا أن يأمر بذلك فيقضى عنه الزكاة والحج خاصة من الثلث، ويطعم عنه إن - أوصى بذلك - في الصيام فقط.
ثم شبهوا ديون الله بديون الناس فيما لا شبه فيه بينهما، وفيما لم يأذن به الله عز وجل، ومن شغب منهم بالحديث الذي روي من جمع زكاة الفطر في المسجد، ومبيت أبي هريرة عليها، فلا حجة لهم فيه، لانه لا يخلو ذلك الجمع المذكور من أحد وجهين لا ثالث لهما: أحدهما: أن تكون جمعت ولم تفرق حتى يأتي يوم الفطر الذي هو وقت أدائها، وليس هذا مخالفا لقولنا، ولو جاء وقت أدائها لما حل لمسلم أن يظن بالنبي (ص) أنه أخر إعطاءها - وهو عليه السلام إذ بقي عنده دينار لم يستحقه عليه أحد لم يأو إلى نسائه، ولا فارق المسجد ليلا ولا نهارا قلقا آسفا حتى يعطيه، فكيف يمنع أحدا حقا وقد وجب أداؤه، - ومن ظن هذا بالنبي (ص) فقد هذي.
أو تكون أخرجت في وقتها ولا يحضر من يستحقها فانتظر النبي (ص) حضورهم كما كان يفعل بما اجتمع عنده عليه السلام من غنم الصدقة ونعمها، ولا يحل لمؤمن أن يظن بالنبي (ص) غير

(3/303)

أحد هذين الوجهين.
وبالله تعالى التوفيق، وليس في المذكور أنها أعطيت المساكين قبل يوم الفطر فبطل تشغيبهم به، وبالله تعالى التوفيق.
قال علي: فإذا كان حكم الاموال والعبادات ما ذكرنا، فلا خلاف في أن الوقت إنما معناه زمان العمل، وأنه لا يفهم من قول الله عز وجل ورسوله (ص): اعملوا عمل كذا في وقت كذا، وصلوا صلاة كذا من حين كذا إلى حين كذا - إلا أن هذا الزمان المحدود هو الذي أمرنا فيه بالعمل المذكور، فنقول حينئذ للمخالف: ما معنى خروج الوقت ؟ فلا بد ضرورة من أنه انقضاء زمان العمل، فإذا ذهب زمان العمل، فلا سبيل إلى العمل، إذ لا يتشكل في العقول كون شئ في غير زمانه الذي جعله الله تعالى زمانا له، ولم يجعل له زمانا غيره، وهذا من أمحل المحال وأشد الامتناع الذي لا يدخل في الامكان البتة.
فإن قال قائل: كل وقت فهو لذلك العمل وقت.
أبطل حكم الله تعالى ورسوله (ص) في حدهما الوقت، وتعدى حدودهما واستحق النار، وقد قال تعالى: * (ومن يعص الله ورسوله ويتعد حدوده يدخله نارا خالدا فيها وتعدي الحدود على الحقوق، هو أن يحد الله تعالى وقتا فيتعداه مخلوق من الناس - دون نص ورد - إلى وقت آخر، وهذا غاية البيان وبالله تعالى التوفيق.
وأيضا فإنهم لا يقدمون على إطلاق تمادي الوقت بعد خروج الوقت المنصوص.
ويقال لهم أيضا: أخبرونا عن هذا الذي تعمد ترك الصلاة حتى خرج وقتها فأمرتموه بإعادتها، أفي الوقت الذي رتبه الله تعالى أمرتموه بها ؟ أم في وقت لم يرتبه الله تعالى لها وقرنها به ؟ فإن قالوا في وقتها الذي رتبه الله تعالى لها، كفروا وكذبوا مجاهرة، وإن قالوا: بل في وقتها، أقروا بأنهم أمروا أن تؤدى الصلاة بخلاف ما أمر الله تعالى، ومن فعل شيئا بخلاف ما أمر الله تعالى به، فلم يفعل الذي أمر، بل فعل ما لم يؤمر به، فهو عاص في ذلك الفعل مرة ثانية، وإنما يأمرونه بمعصية وبأمر غير مقبول لقوله عليه السلام: من عمل عملا ليس عليه أمرنا فهو رد فصح لما ذكرنا - صحة جلية - أن من أمره الله تعالى
بأداء عمل ما، في وقت ما، فعمله في غير ذلك الوقت، فإنما عمل عملا لم يؤمر به،

(3/304)

ومن أمر بعمله فقد شرع شريعة لم يأذن بها الله تعالى، بل قد نهى عنها، إذ نهى عن تعدي حدوده.
ولا يشك ذو حس أن صوم غد هو غير صوم اليوم، فمن أمره الله بصيام اليوم فأفطر عامدا للمعصية، ثم صام غدا، فإنما صام يوما لم يأمره الله تعالى بصيامه، فلا يكون ذلك قاضيا ما أمر به، ولا يؤدي أحد ما أمر به إلا كما أمر به، لا كما نهى، ولا فرق بين هذا وبين ما أمره الله تعالى بحركة إلى مكان ما، كالحج إلى مكة في ذي الحجة، فحج هو إلى المدينة في ذي القعدة فأي فرق بين هذا وبين من أمر بصيام في رمضان، فصام هو في شوال ؟ أو بصلاة ما بين زوال الشمس إلى زيادة الظل على مثل من يوم بعينه، فصلاها هو في وقت آخر من يوم آخر، وأي فرق بين هذا وبين من أمر أن يفعل فعلا في عين ما كنفقة على زوجة له مباح له وطؤها، ففعل هو ذلك الفعل في غير تلك المرأة، فهل هذا كله إلا غير الذي أمر به، وكل ذلك باب واحد، وطريق واحدة يجمعه كلها جمعا مستويا قوله تعالى: * (ومن يعص الله ورسوله ويتعد حدوده يدخله نارا خالدا فيها وله عذاب مهين) * وقوله عليه السلام: من عمل عملا ليس عليه أمرنا فهو رد وأي فرق بين تعلق الامر بالازمان وبين تعلقه بالاعيان أو بمكان دون مكان ؟.
فإن قالوا: إنا قد وجدنا أوامر معلقة بزمان ينوب عنها تأدية ذلك العمل في زمان آخر.
قيل له وبالله التوفيق: إذا جاء بذلك نص أو إجماع فقد علمنا أن الله عز وجل مد ذلك الوقت، وعلق ذلك الامر، بذلك الزمان الثاني، وجعله وقتا له، ونحن لا ننكر هذا، بل نقر به إذا أمرنا به، لا إذا نهينا عنه، وقد جاء مثل ذلك في الامكنة، كمن نذر صلاة في بيت المقدس، فإنه إن صلى بمكة أجزأه
للنص في ذلك، ولا يجزي ذلك فيما لم يرد فيه نص، وكذلك من مات وعليه صيام لزم وليه أن يصوم عنه، للامر الوارد في ذلك، وكذلك من لم يحج أحج عنه من رأس ماله للنصوص الواردة في كل ذلك.
فإن قالوا لنا: ما تقولون في الصلاة المنسية ؟ أو التي ينام عنها ؟ أكل وقت لها وقت ؟ قيل له، وبالله تعالى التوفيق: نعم كل وقت لها، ومتى ما صلاها

(3/305)

فهو وقتها بنص كلام رسول الله (ص)، وكذلك السكران لقوله تعالى * () * فإن قالوا: فبأي شئ تأمرون من تعمد ترك صلاة حتى خرج وقتها، وتعمد ترك صوم رمضان في غير عذر - من سفر أو مرض أو غير ذلك مما جاء فيه نص أو إجماع ؟ قلنا لهم وبالله تعالى التوفيق: نأمرهم بما أمرهم به ربهم عز وجل إذ يقول: * (إن الحسنات يذهبن السيئات) * وبما يقول لهم نبيهم (ص) إذ يقول: إن من فرط في صلاة فرض جبرت يوم القيامة من تطوعه وكذلك الزكاة وكذلك سائر الاعمال، فأمره بالتوبة والندم والاستغفار والاكثار من التطوع، ليثقل ميزانه يوم القيامة، ويسد ما ثلم منه، وأما أن نأمره بأن يصلي صلاة ينوي بها ظهرا، لم يأمره الله عز وجل به أو عصرا لم يأت به نص، أو نأمره بصيام يوم على أنه من رمضان وهو من غير رمضان فمعاذ الله من ذلك.
فإذن كنا نكون متعدين بين يدي الله تعالى ورسوله (ص) وآمرين له بأن يعمل غير ما أمره الله تعالى به بل ما قد نهاه عنه.
ثم نسألهم فنقول: هذا الذي تعمد ترك صلاة أو صوم، ثم أمرتموه بقضائه أقضى ما أمره الله تعالى من ذلك كما أمر أم لا ؟ فإن قالوا: نعم كذبوا، وهم لا يقولون ذلك، وإن قالوا: لا أقروا بأنهم أمروه أن يؤدي العمل على غير
ما أمره الله تعالى به فإن سألونا بمثل ذلك في ناسي الصلاة والنائم عنها، والمفطر لسفر أو مرض ؟ قلنا لهم: قد أدى ما أمره الله تعالى به كما أمره، وفي الوقت الذي أمره الله تعالى به، ولا ندري أقبل منه أم لا ؟ وكذلك كل عمل يعمله في وقته ولا فرق، ولو صح الحديث في إيجاب القضاء على عامد الافطار لقلنا به، ولكنه لم يصح إنما رواه عبد الجابر بن عمر، ومن هو مثله في الضعف، فإن قالوا: أنتم تأمرون الولي بأن يصوم عنه إن مات، ولا توجبون عليه أن يصوم عن نفسه.
قال علي: فنقول: كذبتم، إنما قلنا كما قال رسول الله (ص): من مات وعليه صيام صام عنه وليه ومعنى عليه صيام، عليه أن يصوم، لان الصيام مصدر، تقول: صام يصوم صياما وصوما، فإنما هذا فيمن مات وعليه أن يصوم

(3/306)

- وإنما ذلك النادر - والذي فرط في قضاء رمضان أفطره السفر أو مرض، فأما العامد للفطر بغير عذر فليس عليه صيام، وإنما عليه إثم ترك الصيام، وفي هذا كفاية لمن عقل، وبالله تعالى التوفيق.
قال علي: وكل أمر علق بوصف ما، لا يتم ذلك للعمل المأمور به إلا بما علق به فلم يأت به المأمور كما أمر، فلم يفعل ما أمر به فهو باق عليه كما كان، وهو عاص بما فعل، والمعصية لا تنوب عن الطاعة، ولا يشكل ذلك في عقل ذي عقل، فمن ذلك: من صلى بثوب نجس أو مغصوب وهو يعلم ذلك، ويعلم أنه لا يجوز له ذلك الفعل، أو صلى في مكان نهي عن الاقامة فيه كمكان نجس، أو مكان مغصوب، أو في عطن الابل، أو إلى قبر، أو من ذبح بسكين مغصوبة، أو حيوان غيره بغير إذن صاحبه، أو توضأ بماء مغصوب، أو بآنية فضة، أو بإناء ذهب، فكل هذا لا يتأدى فيفرض، فمن صلى كما ذكرنا فلم يصل، ومن توضأ
كما ذكرنا فلم يتوضأ، ومن ذبح كمذكرنا فلم يذبح وهي ميتة لا يحل لاحد أكلها لا لربها ولا لغيره، وعلى ذابحها ضمان مثلها حية، لانه فعل كل ذلك بخلاف ما أمر.
وقال عليه السلام: من عمل عملا ليس عليه أمرنا فهو رد.
قال علي: وقد نهاه الله تعالى عن استعمال تلك السكين، وعن ذبح حيوان غيره بغير إذن مالكه، وعن الاقامة في المكان المغصوب، وأمر بالاقامة للصلاة، وبتذكية ما يحل أكله، وبضرورة العقل، علمنا أن العمل المأمور به هو غير العمل المنهي عنه، ولا يتشكل في العقل غير ذلك، فذبحه حيوان غيره أو بسكين مغصوبة ليس هو التذكية المأمور بها، فإذا لم يذك كما أمر فلم يحل بذلك العمل المنهي عنه أكل ما لا يحل أكله إلا بالتذكية المأمور بها، ولا شك في أن إقامته في المكان المغصوب ليست الاقامة المأمور بها في الصلاة، ولو كان ذلك لكان الله عز وجل آمرا بها، ناهيا عنها إنسانا واحدا، في وقت واحد، في حال واحدة، وهذا مما قد تنزه الحكيم العليم في إخباره تعالى أنه لا يكلف نفسا إلا وسعها، وليس اجتناب الشئ والاتيان به في وقت واحد في وسع أحد، فصح ما قلنا، وبالله التوفيق.
وقد عارض في هذا بعض أهل الاغفال بمن طلق أو أعتق في مكان مغصوب، أو صبغ لحيته بحناء مغصوبة، أو تعلم القرآن في مصحف مغصوب.

(3/307)

قال علي: وهذا الاعتراض يبين جهل المعترض به، لان الطلاق والعتاق والبيع والعطايا والصدقات لفظ لا يقتضي إقامة مأمورا بها، بل مباح له أن يطلق ويفعل كل ذلك، وهو يمشي أو وهو يسبح في الماء، فليس مرتبطا بالاقامة في المكان، والصلاة لا بد لها من إقامة إلا في حالة المسابقة أو الضرورة، فمن اضطر إلى الاقامة في مكان مغصوب فصلاته فيه تامة، لانه ليس مختارا للاقامة هناك، والصابغ بالحناء بعد إزالة الحناء ليس هو مستعملا في تلك الحال لشئ مغصوب، وأما
لو صلى وهو مختضب بها لبطلت صلاته لفعله فيها ما لا يحل له، وأما تعلم القرآن فليس مرتبطا بجنس المصحف، وقد يتعلم المرء تلقينا، ثم أيضا هو في حال حفظه غير مستعمل لشئ مغصوب، وكذلك في قراءاته ما حفظ في صلاته، وبالله التوفيق.
وبالجملة فلا يتأدى عمل إلا كما أمر الله تعالى، أو كما أباح، لا كما نهى عنه، وبالله تعالى التوفيق، وكل عمل لا يصح إلا بصحة ما لا يصح، فإن ذلك العمل لا يصح أبدا، وكل ما لا يوجد إلا بعد وجود ما لا يوجد، فهو غير موجود أبدا، وكل ما لا يتوصل إليه إلا بعمل حرام فهو حرام أبدا، وكل شئ بطل سببه الذي لا يكون إلا به فهو باطل أبدا، وهذه براهين ضرورية معلومة بأول

(3/308)

الحس، وبديهة العقل، ومن خالف فيها فهو سوفسطائي، مكابر للعيان، وبالله التوفيق.
قال علي: وقد أشار قوم من إخواننا إلى أنه لا يقبل تطوع من عليه فرض.
قال علي: وهذا إذا أجمل دون تفسير أو خطأ، وذلك أن الحديث قد صح عن النبي (ص) أن الله تعالى يجيز صلاة من لم يتم فرض صلاته بتطوع إن كان له وكذلك الزكاة، وكذلك سائر الاعمال.
قال علي: والصحيح في هذا الباب أن كل فرض تعين في وقت لا فسحة فيه، فإنه لا يجزي أحدا أداه غيره في ذلك الوقت، وذلك كإنسان أراد صيام نذر عليه، أو تطوع في شهر رمضان وهو مقيم صحيح، فهذا لا يجزيه، أو كإنسان لم يبق عليه من وقت الصلاة إلا مقدار ما يدخل فيها فقط، فهذا حرام عليه أن يتطوع أو يقضي صلاة عليه، أو يصلي صلاة نذر عليه، حتى تتم التي حضر وقتها بلا مهلة ولا فسحة، فإن قضى حينئذ صلاة فاتته لم تجزئه، وعليه قضاؤها ثانية، وكذلك إن صلى صلاة نذر عليه، وليس كذلك من لزمته زكاة، ولم يبق من ماله إلا قدر ما يؤدي ما وجب عليه منها فقط، إلا أن له غنى بعد ذلك، فهذا يجزئه أن يتصدق
بما شاء منه تطوعا، وأن يؤدي منه نذرا، بخلاف ما ذكرنا قبل، لان الزكاة في ذمته، لا في عين ما بيده.
وكذلك من أحاطت بماله ديون الناس - حاشا بعد الموت - لان النص منع من ذلك، ولم يجعل وصية ولا ميراثا إلا بعد الدين.
ولكن من حضره وقت الحج وهو مستطيع، فلا يجزئه أن يحج تطوعا ولا نذرا قبل أداء الفرض، وكذلك العمرة، لان النبي (ص) قال: من عمل عملا ليس عليه أمرنا فهو رد، فالمستطيع للحج مأمور بأدائه حينئذ، ومن حضر رمضان فهو مأمور بصيامه لرمضان، ومن لم يبق عليه من وقت صلاته إلا مقدار ما يدخل فيها فهو مأمور بالدخول فيها، فإذا فعل غير ما أمر به فهو رد بنص كلام رسول الله (ص) وليس كذلك من لم يبق بيده من ماله إلا مقدار الزكاة، أو مقدار ديون الناس، لانه ليس مأمورا بأداء ذلك مما بيده، ولا بد لانه لو استقرض مالا فأدى منه الزكاة التي عليه، وديون الناس التي عليه أجزأه ذلك بلا خلاف، ولم يجز للقاضي أن يلزمه الاداء من ماله ولا بد، والصلاة والحج والصيام في أوقاتها بخلاف ذلك.

(3/309)

وأما إذا دخل وقت الصلاة وفيه مهلة بعد، فلا خلاف بين أحد من المسلمين في جواز التطوع حينئذ، وبهذا جاءت النصوص، وأما من سافر في رمضان، أو مرض فهو غير مأمور بصيامه لرمضان، وغير منهي عن صيامه لغير رمضان، فله أن يصومه لما شاء من نذر، أو تطوع أو قضاء واجب، وأما من عليه صلوات نسيها أو نام عنها، وعليه قضاء رمضان سافر فيه أو مرض فأفطر، فإن وقت هذه الصلوات وقت قضاء هذا الصوم ممتدا أبدا، فإن أخر قضاء ذلك وهو قادر غير معذور فهو عاص بالتأخير فقط، وذلك لا يسقط عنه قضاء ما لزمه قضاؤه من ذلك، فهذا والصلاة التي دخل وقتها سواء، فإن تطوع بصلاته أو
صيام لم يضع له ذلك عند الله تعالى، لان وقت ما لزمه ممتد بعد فلا يفوته.
وبالله تعالى التوفيق، ومما يبين هذا حديث عائشة رضي الله عنها أنها قالت: كانت تكون على الايام من قضاء رمضان، يعني من قضاء أيام حيضها، ولا أستطيع أن أقضيها إلا في شعبان، لشغلي برسول الله (ص) أو كلاما هذا معناه.
قال علي: وهذا مما قد أيقنا أن رسول الله (ص) علمه وأقر عليه، لانه لا يجوز أن تحيض إلا وهو يعلم ذلك، لانها كانت لها ليلتان من تسع، ولا يمكن أن يغفل عليه السلام أمرها بتعجيل القضاء لو كان الفرض لا يجزئ إلا بتعجيله، وقولها لا أستطيع، أوضح عذر، وهذا نص ما قلنا وبيانه.
ومما يبين صحة ما قلنا آنفا، من أن الزكاة وديون الناس وسائر فرائض الاموال إنما هي واجبة في ذمة المرء، لا في عين ما بيده من المال، أنه لو كانت واجبة في عين ما بيده من المال، ثم تلف ذلك المال لسقطت عنه تلك الحقوق، وهذا باطل، وأيضا فإنه مما لا يقوله مسلم، فلما لم تسقط الحقوق المذكورة بذهاب جميع عين المال، صح يقينا أنها في ذمته، وإنما يصير ما له لغيره بأحد وجوه أربعة أوجبها النص وهي: أداؤه من ماله، أو قبض من له حق حقه مما ظفر منه من ماله، أو قضاء الحاكم بما له للغرماء فيما لزمه من الحقوق، أو بموته فقط.
وكان يكفي من هذا الحديث الصحيح: عن النبي (ص) بأمره بإكفاء القدور وهي تفور باللحم الذي عجل أصحابه رضي الله عنهم، فذبحوا من

(3/310)

المغنم قبل القسمة، فلو جاز أكل ذلك اللحم لما أمر عليه السلام بإكفاء القدور وهي تفور.
وقد روي من طريق أخرى أنه عليه السلام جعل يرمله بالتراب ويقول: إن النهبة ليست بأحل من الميتة أو كلاما هذا معناه، فإن اعترضوا بحديث الشاة
التي روي أنه عليه السلام قال فيها: إني لاجد طعم لحم أخذ بغير إذن أهله، أو كلاما هذا معناه، قال: ثم أمر عليه السلام بإطعامه للاسارى، فهذا حديث لا يصح لانه إنما روي من طريق رجل من الانصار، ولم يأت من غير هذه الطريق أصلا فسقط الاحتجاج به، وهرقه عليه السلام اللحم من القدور في الارض، مع نهيه عليه السلام عن إضاعة المال، دليل واضح على أنه لا يحل أكله وهذا نص قولنا.
وبالله تعالى التوفيق.
قال علي: وأما العمل المأمور به في وقت محدود الطرفين، قد ورد النص بالفسحة في تأخيره - فإنه يجب بأول الوقت، إلا أنه قد أذن له في تأخيره، وكان مخيرا في ذلك وفي تعجيله، فأي ذلك أدى فقد أدى فرضه، إلا أنه يؤجر على التعجيل لتحصيله العمل، واتهمه به، ولا يأثم على التأخير لانه فعل ما أبيح له، وذلك مثل تأخير المرء الصلاة إلى آخر وقتها الواسع، ولذلك أسقطنا الملامة والقضاء عن المرأة تؤخر الصلاة عن أول وقتها فتحيض فعلت ما أبيح لها، ومن فعل ما أبيح له فقد أحسن.
وقال تعالى: * (ما على المخسنين من سبيل) * فسقطت الملامة.
وقد أخر عليه السلام الصلاة إلى آخر وقتها، فصح بذلك أن ذلك جائز مباح حسن، وإن كان التعجيل أحسن، وسقط القضاء عنها لخروج الوقت، لانه يؤدي عمل إلا في وقته المأمور به، كما أسقط خصومنا - موافقين لنا - القضاء عن المغمى عليه أكثر من خمس صلوات، وبعضهم أسقطها عن المغمى عليه صلاة فما فوقها.
وأما كل عمل محدود الطرف الاول غير محدود الطرف الآخر، فإن الامر به ثابت متجدد وقتا بعد وقت، وهو ملوم في تأخيره، لانه لم يفسح له ذلك، وكلما أخره حصل عليه اسم التضييع، وإثم الترك لما أمر به.
فإن أداه سقط عنه إثم الترك، وقد استقر عليه إثم ترك البدار.
ولا يسقطه عنه إلا ربه تعالى بفضله

(3/311)

إن شاء - لا إله إلا هو - كسائر ذنوبه التي لا بد من الموازنة فيها، لان الاداء والتعجيل فعلان متغايران كما قدمناه، وقد يؤدي من لا يعجل، فصح أنهما شيئان متغايران، وكذلك القول في ديون الناس، فإن المماطل الغني آثم بالمطل، وآثم بمنع الحق، فإذا أدى الحق يوما ما سقط عنه المنع، وقد استقر إثم المطل عليه فلا يسقط عنه بالاداء، لان المنع والمطل شيئان متغايران، وقد يؤدي ولا يمنع من قد مطل.
ولذلك قلنا، فيمن غصب مالا فلم يؤده إلى صاحبه حتى مات المغصوب منه ثم أداه إلى ورثته: إنه باق عليه إثم الغصب من الميت، وإنما سقط عنه إثم الغصب من الوارث وهو الثاني، لانه لا شك عند كل ذي عقل أن ظلمه لزيد الموروث غير ظلمه لعمرو الحي الوارث.
وقد انتقل ملك المال إلى الوارث، وملك الوارث لذلك المال غير ملك المورث له، هذا شئ يعلم بضرورة العقل وبديهة الحس.
فإن أحدث الغاصب ظلما ثانيا لهذا الحي، فهو عمل آخر، وإثم متجدد، فإن رد إليه ماله فقد سقط عنه إثم ظلمه إياه، ولا يسقط ما وجب لزيد من الحق في حياته إنصاف هذا الغاصب لعمرو بعد موت زيد، وكذلك لو مات الغاصب فصرف المال وارثه، فإنما سقط الاثم عن الوارث الصارف، لا عن الميت الغاصب، لان عمل زيد لا يلحق عمرا إلا بنص أو إجماع، قال الله عز وجل: * (ولا تكسب كل نفس الا عليها) * وقال تعالى: * (وأن ليس للانسان إلا ما سعى) * اللهم إلا أن يرد نص بأن عمل زيد يلحق عمرا بعد موته أو في حياته، فنقر بذلك سامعين طائعين، كالصيام عن الميت والحج عنه وأداء ديونه، فلو أمر الميت أن يرد ما غصب في حياته كان قد تبرأ أو سقط عنه إثم الامساك، وبقي عليه إثم المطل، لان كل ذلك أعمال متغايرة، فلو تطوع امرؤ برد دين أو غصب عن ميت وجعل الاجر للميت لكان ذلك لاحقا بالميت ومرد عنه على حديث أبي قتادة،

(3/312)

وإنما نقول ما قال لنا الله تعالى ورسوله (ص) ونعلم ما علمناه ولا مزيد، وبالله التوفيق.
وأصحاب القياس يتناقضون في المسائل التي ذكرنا أقبح تناقض، فيجيزون قضاء الحج إذا وصى به، ولا يجيزون قضاء الصوم إذا أوصى به، ويجيزون تقديم الصلاة قبل وقتها للمريض إذا خشي على عقله، وفي ليلة المطر، ولا يقيسون على تقديم العتمة قبل ليلة المطر - تقديم العصر قبل وقتها يوم المطر ولا تقديم الظهر قبل وقتها.
فإن قالوا: الوقت مشترك بين العتمة والمغرب لزمهم أن يجيزوا تقديم العتمة إلى وقت المغرب لغير ضرورة، لانه وقتها، ومن صلى الصلاة في وقتها فقد أحسن، ولزمهم تقديم العصر إلى الظهر بغير ضرورة لذلك أيضا، وقد قال بذلك ابن عباس وجماعة من السلف رضي الله عنهم، ولسنا نقول بذلك إلا في يوم عرفة فقط، لانه لم يأت في ذلك نص غيره، فظهر عظم تناقضهم.
ولقد شاهدت بعض أهل مساجد الجانب الشرقي بقرطبة أيام تغلب البربر عليها، يستفتون شيوخ المالكيين في تعجيل العتمة قبل وقتها خوف القتل، إذ كان متلصصة البرابر يقفون لهم في الظلام في طرق المسجد، فربما أوذوا إيذاء شديدا - فما فسحوا لهم في ذلك، ولم يقيسوا ضرورة خوف الموت على ضرورة خوف بلل الثياب في الطين، وهذا كما ترى، وبالله تعالى التوفيق.
وقال قوم: إن العمل المأمور به في وقت محدود الطرفين هو في أول الوقت ندب وفي آخره فرض.
قال علي: وهذا خطأ فاحش لانه لو كانت تأديته في أول الوقت ندبا لما أجزأه ذلك، لان الندب غير الفرض، ولا ينوب عمل عن عمل آخر غيره من غير نوعه إلا بنص، ولكن هذا بمنزلة الاشياء المخير فيها في الكفارات أيها أدى فهو فرضه، وكذلك من صلى أول الوقت فقد أدى فرضه، وإن صلى في وسطه فقد أدى فرضه،
وإن صلى في آخره فقد أدى فرضه، فإن قال الآمرون من تعمد ترك صلاة حتى خرج وقتها بالقضاء: إنما فعلنا ذلك قياسا على قضاء الصلاة المنسية، والتي نيم عنها.
قيل لهم، وبالله تعالى التوفيق: أكثركم لا يرى على الحالف على الحنث عمدا كفارة، ولا على القاتل عمدا كفارة، قياسا على المخطئ غير المعتمد، وهذا

(3/313)

تناقض منكم، وحتى لو طردتم خطأكم لكان ذلك زيادة في الخطأ، لان القياس عن القائلين به إنما هو الحكم للشئ بحكم شئ آخر لعلة جامعة بينهما، ولا علة تجمع بين الناسي والعامد، وهذا هو قياس الشي على ضده، لا على نظيره، وهذا خطأ عندكم وعند جميع الناس، وبالله تعالى التوفيق.
فصل في موافقة معنى الامر لمعنى النهي قال علي: النهي مطابق لمعنى الامر لان النهي أمر بالترك، وترك الشئ ضد فعله، وليس عن الشئ أمرا بخلافه الاخص، ولا بضده الاخص، وتفسير الضد الاخص أنه المضاد في النوع، وتفسير الضد الاعم أنه المضاد في الجنس، فإذا قلت للانسان لا تتحرك فقد ألزمته السكون ضرورة، لانه لا واسطة بين الضد الاعم، وبين ضده، فمن خرج من أحدهما دخل في الآخر، وهذا الذي سميناه في كتاب التقريب المنافي، وأما من نهيته عن نوع من أنواع الحركة فليس ذلك أمرا بضده، مثال ذلك: لو قلت لآخر: لا تقم فإنك لم تأمره بالجلوس ولا بد، لان بين الجلوس والقيام وسائط من الاتكاء والركوع والسجود والانحناء والاضطجاع، فأيها فعل فليس عاصيا لك في نهيك إياه عن القيام وكذلك لو قيل لانسان: لا تلبس السواد فليس في ذلك إيجاب لباسه البياض ولا بد، بل إن لبس الحمرة والصفرة أو الخضرة، لم يكن بذلك عاصيا، بل يكون مؤتمرا في تركه السواد، وبالله تعالى التوفيق.
وأما الامر: فهو نهي عن فعل كل ما خالف العمل المأمور، وعن كل ضد له خاص أو عام، فإنك إذا أمرته بالقيام فقد نهيته عن القعود والاضطجاع والاتكاء والانحناء والسجود، وعن كل هيئة حاشا القيام، وإنما كان هكذا لان ترك أفعال كثيرة مختلفة في وقت واحد واجب موجود ضرورة، لان من قام فقد ترك كل فعل خالف القيام كما أخبرنا في حال قيامه.
وأما الاتيان بأفعال كثيرة في وقت واحد، وهي مختلفة متنافية ومتضادة، فمحال لا سبيل إليه ألا ترى من سافر فإنما يمشي إلى جهة واحدة وهو تارك لكل جهة غير التي توجه نحوها، ولا يمكنه أن يتوجه إلى جهتين في وقت واحد بفعله

(3/314)

نفسه.
وتخالف أيضا بنية النهي بنية الامر في وجه آخر، وهو أن ما ورد نهيا بلفظ أو فهو نهي عن الجميع، مثل قوله تعالى: * (فاصبر لحكم ربك ولا تطع منهم آثما أو كفورا) * ومثل قولك لا تقتل زيدا أو عمرا أو خالدا، فهو يقتضي النهي عن قتلهم كلهم، وما ورد أمرا بلفظ، أو فهو تخيير في أحد الاقسام المذكورة مثل قولك: كل خبزا أو تمرا أو لحما، وخذ هذا أو هذا.
والنهي يقتضي اجتناب المنهى عنه، كما أن الامر يقتضي إتيان المأمور به، وقد بينا أن النهي عن الشئ أمر بتركه، والامر بالترك يقتضي وجوب الترك، وبينا أن الامر بالشئ نهي عن تركه، فالنهي عن الترك يقتضي الفعل الذي بوقوعه يرتفع تركه، وبالله تعالى التوفيق.
وقد اعترض في هذا بعض أهل الشغب فقال: لو كان الامر بالشئ نهيا عن تركه، أو كان النهي عن الشئ أمرا بتركه، لكان العلم بالشئ جهلا بضده.
قال علي: وحكاية هذا الكلام الساقط تغني عن تكلف الرد عليه، لانه رام التشبيه بين ما لا تشابه بينه، وهو بمنزلة من قال: لو كان الموت ضد الحياة لكان السمع ضد البصر، ومثل هذا من الغثائث ينبغي لمن كان به رمق أن يرغب بنفسه
عنه، ولكن من لم يعد كلامه من عمله كثرت أهذاره، ومن لم يستح فعل ما شاء، وأما العلم بالشئ، فهو على الحقيقة عدم العلم بضده، لان علمك بأن زيدا حي، وهو عدم العلم، وبطلان العلم بأنه ميت، وقول القائل: لا نأكل لا شك عند كل ذي حس أن معناه: اترك الاكل ولا فرق.
وهذا من المتلائمات.
وقد أفردنا لهذا بابا في كتاب التقريب وبطل مما ذكرنا قول من قال: النهي نوع من أنواع الامر، وقول من قال: الامر نوع من أنواع النهي وصح أن كل أمر فهو أيضا نهي، وكل نهي فهو أيضا أمر.
فإن قال قائل: قد يرد أمر ليس فيه نهي عن شئ أصلا، وهو أمر الاجابة.
وقال آخر: قد يرد نهي ليس فيه معنى من الامر أصلا، وهو نهي عن الاختيار للترك.
قال علي: كلاهما مخطئ، أما الامر بالاباحة فإنما معناه إن شئت افعل، وإن شئت لا تفعل، فليس مائلا إلى الامر إلا كميله إلى النهي ولا فرق، وكذلك القول في نهي الاختيار للترك، وهو الكراهية ولا فرق، وهكذا أمر الندب ولا فرق، وفيه معنى إباحة الترك موجود، وبالله تعالى التوفيق.

(3/315)

فصل في الامر هل يتكرر أبدا أو يجري منه ما يستحق به المأمور اسم فاعل لما أمر به.
قال علي: اختلف الناس في الامر، إذا ورد بفعل ما، هل يخرج من فعله مرة عن اسم المعصية، أو يتكرر عليه الامر أبدا فيلزمه التكرار له ما أمكنه، فبكلا القولين قال القائلون.
قال علي: والصواب أن المطيع غير العاصي، ومحال أن يكون الانسان مطيعا عاصيا من وجه واحد.
فمن أمر بفعل ما ولم يأت نص بإيجاب تكراره، ففعله فقد استحق اسم مطيع، وارتفع عنه اسم عاص بيقين، وكل شئ بطل
فلا يعود إلا بيقين من نص أو إجماع.
وإنما تكلم في هذه المسألة القائلون بقول الشافعي رحمه الله، في تكرار الصلاة على النبي (ص) في كل صلاة، لاجل قوله تعالى: * (يايها الذين آمنوا صلوا عليه وسلموا تسليما) *.
قال علي: ولو كان ما احتجوا به من وجوب التكرار صحيحا، لما كان موضع الجلوس الآخر من الصلاة أحق به من القيام والسجود وسائر أحوال الانسان، وهم إنما أوجبوا ذلك بعد التشهد الاخير من الصلاة فقط.
وقد ورد حديث في لفظه إبعاد لمن ذكر عنده رسول الله (ص)، فلم يصل عليه، فإن صح لقلت هو فرض متى ذكر عليه السلام، وإن لم يصح فقد صح أن من صلى عليه مرة صلى الله عليه عشرا، ولا يزهد في هذا إلا محروم، والذي يوقن فهو أنه من يرغب عن الصلاة على رسول الله (ص)، وعن السلام عليه، فهو كافر مشرك، ومن صلى عليه وسلم ثم ترك غير راغب عن ذلك، ولكن عالم بأنه مقصر باخس نفسه حظا جليلا - فلا أجر له في ذلك ولا إثم عليه.
فإن قالوا: فما تقولون في الجهاد ؟ قلنا: قد صح أن الجهاد فرض علينا إلى أن لا يبقى في الدنيا إلا مؤمن أو كتابي يغرم الجزية صاغرا بأمر الله تعالى لنا أن نقاتل حتى لا تكون فتنة، ويكون الدين كله لله، ويؤمن المشركون كلهم، ويقيموا الصلاة ويؤتوا الزكاة، ويعطي أهل الكتاب الجزية وهم صاغرون.
فالقتال ثابت

(3/316)

علينا أبدا، حتى يكون ما ذكرنا، وحسبنا أنه فرض على الكفاية، وتركه للمطبق مكروه ما لم يقو للعدو، أو لم يستنفر الامام، فأي ذلك كان، فالجهاد فرض على كل مطيق في ذات نفسه متعين عليه.
ويبطل قول من قال بالتكرار: أنه لو كان قوله صحيحا، للزم من سلم عليه
أن يرد أبدا، ولا يمسك عن تكرار الرد، لقوله تعالى: * (وإذا حييتم بتحية فحيوا بأحسن منهآ أو ردوها إن الله كان على كل شئ حسيبا) * ولا خلاف في أن بمرة واحدة يخرج من فرض الرد.
وأما الامر بالمعروف والنهي عن المنكر، فالمنكر الذي يرى غدا غير المنكر الذي يرى اليوم، وفرض علينا تغيير كل منكر، وكذلك القول في الامر بالمعروف، لان المعروف الذي يأمر به غدا غير الذي أمر به اليوم، وقد جاء النص مبينا بقوله (ص): من رأى منكم منكرا فليغيره ومما يبطل قول من قال بالتكرار قوله تعالى: * (فريه مسلمه الى أهل وتحرير رقبة مؤمنة) * وأمره تعالى بأداء الزكاة، وما أشبه ذلك، لا يلزم تكراره إلا ما جاء النص مبينا بإيجاب تكراره، وإلا فوفاء واحد يجزي، ودية واحدة، ورقبة واحدة.
قال علي: وقد احتج على القائلين بالتكرار بعض من سلف، ممن يقول بأنه يخرج المأمور بذلك بفعله مرة واحدة، بأن قال لما أجمع الناس على أن التكرار لا يلزم حتى يمتنع المرء من الاكل والنوم والنظر في أسبابه، فلما صح ذلك لم يكن من حد في ذلك حدا أولى ممن حد حدا آخر، فوجب أنه يخرج من المعصية بفعل ما أمر بفعله مرة، واحتجوا أيضا بقوله عليه السلام إذ سئل عن الحج أفي كل عام ؟ فقال عليه السلام: دعوني ما تركتكم قالوا: فلو كان الامر يجب تكراره لما أنكر عليه السلام على السائل عن الحج أفي كل عام ؟ لانه كان يكون واضعا للسؤال موضعه، أو سائلا تخفيفا عما يقتضيه اللفظ، ولكن رسول الله (ص) خشي أن يكون سؤاله موجبا لنزول زيادة على ما اقتضاه لفظ الامر بالحج، فيدخل ذلك السائل في جملة من ذم رسول الله (ص) بقوله أعظم الناس جرما في الاسلام من سأل عن أمر لم يحرم فحرم من أجل مسألته.
قال علي: وهذا احتجاج صحيح ظاهر.
قال علي: وقد تعلق بالتكرار من قال بإيجاب التيمم لكل صلاة.

(3/317)

قال أبو محمد: وهذا خطأ، لان نص الآية لا يوجب التيمم إلا على من أحدث بقوله تعالى: * (وان كنم مرضى أو على سفرا أو جاء.
حد منكم من الغائط أو لا مستم النساء فلم تجدوا ماء فتيمموا صعيدا طيبا) * فلو تركنا ظاهر هذه الآية لوجب الوضوء فرضا على كل قائم إلى الصلاة، ولما وجب ذلك في التيمم.
لان نص الآية بإيجاب الوضوء على قائم إلى الصلاة، وليس فيه إيجاب التيمم إلا على من أحدث فقط، ولكن لما صلى عليه السلام الصلوات الخمس يوم الفتح بوضوء واحد، علمنا أن المأمور بالوضوء هو المحدث فقط، وأما تكرار التيمم فنص الآية يبطله.
قال علي: واحتج القائلون بالتكرار بأن قالوا: وافقتمونا على أن النهي متكرر ثابت أبدا، وأنه متجدد كل وقت، فهلا قلتم إن المنهي يخرج عن النهي بترك ما نهي عنه ساعة من الدهر فقط، كما قلتم: إن يفعل مرة واحدة يخرج عن الامر، وإن الامر لا يعود عليه.
قال علي: هذه شغبة دقيقة، وقد قدمنا فيما خلا أن النهي هو أمر بالترك، وأن الترك ممكن لكل أحد، وليس يمتنع الترك على مخلوق، والفعل بخلاف ذلك منه ممكن، ومنه ما لا يقدر عليه، وقدمنا أن ترك المرء لافعال كثيرة في وقت واحد موجود واجب، وأن فعله بخلاف ذلك، وأن المرء في حال نومه وأكله وصلاته ونظره في أسبابه، تارك لكل ما نهي عن تركه إن أراد الترك، وليس الامر كذلك، بل لا يقدر على أداء أكثر الاوامر في الاحوال التي ذكرنا، وقد أمرنا عليه السلام أن نجتنب ما نهانا عنه، وأمرنا أن نفعل ما أمرنا به ما استطعنا، ولم يقل عليه السلام: فأتوه ما استطعتم، وكان حينئذ يلزم التكرار، وإنما قال عليه السلام فأتوا منه ما استطعتم ومن إنما هي للتبعيض المقدور، فلما امتنع تكرار الامر بما قدمنا قبل، من أن التكرار لوازم لكان تكليفا لما لا يطاق،
وأنه لما بطل ذلك كان من اقتصر في ذلك على حد ما يجده، أو عدد من التكرار يوجبه، أو على وقت ما - متحكما بلا دليل لم يلزم منه إلا ما اتفق عليه، وهو مرة واحدة يقع عليه بها اسم فاعل مطيع، ويرتفع بها عنه اسم عاص، وكان ذلك فرقا صحيحا بين ما يقدر عليه مما ذكرنا، وبين ما يقدر عليه من الترك في كل وقت، وفي كل حال، ومن أدى من الامر ما استطاع فقد فعل ما أمر به،

(3/318)

ومن فعل ما أمر فقد سقط عنه الامر، وبالله تعالى التوفيق.
والقائلون بالتكرار: إنما اضطروا إليه في مسألتين أو ثلاث، وهم في سائر مسائلهم تاركون له، وقد قدمنا أن القوم إنما حسبهم نص المسألة الحاضرة بما لا يبالون أن يهدموا به سائر مسائلهم، وبالله تعالى التوفيق فال علي: وصحيح القول في هذه المسألة هو ما قلنا من أن يفعل مرة واحدة يؤدي المرء ما عليه، ولا يلزمه تكرار الفعل لما ذكرنا، إلا أن ترتفع تلك الحال التي فيها ذلك الامر ثم تعود، فإن الامر يعود ولا بد، كمرض المسلم تجب عيادته، فبمرة واحدة يخرج من الفرض ما دام في تلك العلة، فإن أفاق ثم مرض عاد حكم العيادة أيضا، وفك العاني متى صار عانيا وجب فكه، كإطعام الجائع متى عاد جوعه عاد وجوب إطعامه، وكالتعوذ متى قطع الانسان القراءة ثم ابتدأ القراءة، وكالوضوء متى أحدث، وكالصلاة في كل يوم، ولا يلزم تكرار شئ من ذلك بعد فعله في حال واحدة، وبالله تعالى التوفيق.
والقول بالتكرار باطل، لانه تكليف ما لا يطاق، أو القول بلا برهان، وكلاهما باطل، لاننا نسألهم عن تكرار الاوامر المختلفة، وبعضها يقطع عن فعل بعض فلا بد ضرورة من ترك جميعها إلا واحدا، فأيها هو الواحد، وهذا هو القول بلا برهان، وكل ما كان هكذا فهو باطل بلا شك، وبالله تعالى التوفيق.
فصل في التخيير قال علي: واختلفوا في الاشياء إذا خير الله عز وجل بينها، وأوجب على المخير أن يقصد أيها شاء فيفعله ككفارة الايمان، وكفارة الحلق في الحج قبل يوم النحر لمرض أو أذى من الرأس، وفي العمرة كذلك، قبل تمامها، وفي جزاء الصيد وما أشبه ذلك، فقال قوم: هي كلها واجبة، فإذا فعل أحدها سقط سائرها.
قال علي: وهذا خطأ فاحش لوجهين: أحدهما: أن أو لا توجب تساوي ما عطف بها واجتماعه، وإنما يوجب ذلك الواو والفاء وثم، هذا ما لا يجهله من له أدنى بصر باللغة العربية، والثاني: أنها لو وجبت كلها لما سقطت بفعل بعضها،

(3/319)

وما لزم فرضا فإنما يسقط بأن يفعل، لا بأن يفعل غيره، وهذا شئ يعلم بالضرورة، لان ما أوجب الله تعالى عليك عمله فلم يرد منك أن تقيم مقامه غيره إلا بنص وارد في ذلك، وإلا فأنت عاص، إن لم تفعل الذي أمرت به، فلو أوجب تعالى عليه عتق رقبة لم يخرج منها بكسوة، وهذا الذي لا يعقل سواه.
وذهب قوم إلى أنه تعالى إنما أوجب في ذلك شيئا واحدا مما خير فيه تعالى لا بعينه، ولكن أيها شاء المخير، ونحن لا ننكر هذا، لان عقولنا ليست عيارا على ربنا عز وجل، ولا في العقل ما يمنع من أن يريد الله تعالى إيجاب ما شاء إلى الموجب عليه، فإذا فعل المخير المكفر أي الكفارات - التي خوطب بها - شاء فقد أدى فرضه، وهو الذي سبق في علم الله عز وجل أنه به يسقط عنه الاثم.
والتخيير ينقسم قسمين: أحدهما الذي ذكرنا، وهو أن يلزم المرء أحد وجهين، أو أحد وجوه لا بد من أن يأتي ببعضها أيها شاء، فهذا فرضه الذي يأتي به مما خير فيه.
والقسم الثاني أن يقال للمرء: إن شئت أن تفعل كذا، وإن شئت ألا تفعله
أصلا، وهذا النوع لا يجوز أن يكون فرضا أصلا، ولا يكون إلا تطوعا، لان كل شئ أبيح للمرء تركه جملة أو فعله فهو تطوع بلا خلاف من أحد، وهذا لازم لمن قال إن المرء مخير في السفر بين إتمام الصلاة أو قصرها، لان من قول هذا القائل أن الركعتين الزائدتين أن من تركهما لم يأثم، فهي إذن تطوع، وإذا كانتا تطوعا فغير جائز أن يصليهما بركعتي الفرض اللتين لا بد له من أن يأتي بهما، وليس يلزمهم هذا في قولهم في الصيام إن شاء صام في رمضان في السفر، وإن شاء أفطر، لانهم لا يسقطون عنه الصيام جملة كما يسقطون عنه الركعتين اللتين تتم بهما الصلاة أربعا، لكن يقولون: إن شاء صام رمضان فيه، وإن شاء صامه في أيام أخر، ولا بد عندهم من صيامه، فإنما هذا تخيير في أحد الوقتين لا في ترك الصيام أصلا، وهناك خيروه في الاتيان بالركعتين أو تركهما البتة، فافهم.

(3/320)

فصل في الامر بعد الحظر ومراتب الشريعة قال علي: قد بينا في غير موضع: أن مراتب الشريعة خمسة: حرام وفرض، وهذان طرفان، ثم يلي الحرام المكروه، ويلي الفرض الندب، وبين الندب والكراهة واسطة وهي الاباحة، فالحرام ما لا يحل فعله ويكون تاركه مأجورا مطيعا، وفاعله آثما عاصيا، والفرض ما لا يحل تركه ويكون فاعله مأجورا مطيعا، ويكون تاركه آثما، والمكروه هو ما إن فعله المرء لم يأثم ولم يؤجر، وإن تركه أجر، والندب هو ما إن فعله المرء أجر، وإن تركه لم يأثم ولم يؤجر، والاباحة هي ما إن فعله المرء لم يأثم ولم يؤجر، وإن تركه لم يأثم ولم يؤجر، كصبغ المرء ثوبه أخضر أو أصفر، فإذا نسخ الحظر نظرنا، فإن جاء نسخه بلفظ الامر فهو فرض واجب فعله بعد أن كان حراما، وإن كان أتى فعل لشئ تقدم فيه النهي فهو منتقل إلى الاباحة فقط، والنهي باق على الاختيار، وكذلك الامر إذا
أتى بعده فعل بخلافه فهو منتقل إلى الاباحة، والامر باق على الندب، كما قلنا في أمره عليه السلام الناس إذا صلى إمامهم جالسا أن يصلوا وراءه جلوسا، ثم صلى عليه السلام في مرضه الذي توفي فيه جالسا، والناس وراءه وأبو بكر إلى جنبه قائم، فعلمنا أن نهيه عليه السلام عن القيام للمذكر خاصة ندب واختيار، إلا أن يفعل ذلك تعظيما للامام فهو حرام، وعلمنا أن الوقوف له مباح، وإنما هذا فيما تيقنا فيه للمتقدم والمتأخر، وأما ما لم يعلم أي الخبرين كان قبل، فالعمل بذلك الاخذ بالزائد، والاستثناء على ما قدمناه، وبالله تعالى التوفيق.
قال علي: وقد ادعى بعض من سلف أنه تقرأ الاوامر كلها الواردة بعد لحظر، فوجدها كلها اختيارا أو إباحة، وذكر من ذلك قوله تعالى: * (وإذا حللتم فاصطادوا (فإذا تطهرن فأتوهن من حيث أمر كم الله) ونهيتكم عن زيارة القبور فزوروها، وعن الانتباذ في الظروف فانتبذوا * (فالآن باشروهن

(3/321)

قال علي: وقد أغفل هذا القائل: قد قال الله تعالى: * (ما كتب الله لكم وكلوا أو اشربوا، فكان الفطر بالاكل والشرب فرضا لا بد منه، بين ذلك النهي عن الوصال وكذلك قوله تعالى: لله الآية إلى قوله تعالى: * (يأيها الذين آمنوا لا تدخلوا بيوت النبي إلا أن يؤذن لكم إلى طعام غير ناظرين إناه ولكن إذا دعيتم فادخلوا فإذا طعمتم فانتشروا فالانتشار المذكور في هذه ا لآية هو الخروج عن بيوت النبي (ص)، وهو فرض لا يحل لهم القعود فيها بعد أن يطعموا ما دعوا إلى طعامه، وأما الاوامر التي ذكرنا قبل، فإن دلائل النصوص قد صحت على أنها ندب، ونحن لا نأبى الاقرار بما أتى به نص بل نبادر إلى قبوله، وإنما ننكر الحكم بالآراء الفاسدة والاهواء الزائغة بغير برهان من الله عز وجل.
أما قوله تعالى: * (وإذا حللتم فاصطادوا فإن رسول الله (ص) حل من عمرته ومن حجه ولم يصطد، فعلمنا أنه ندب وإباحة، وأما قوله تعالى
: * (فإذا قضيت الصلاة فانتشروا في الارض فقد صح عن النبي (ص) أن الملائكة لا تزال تصلي على المرء ما دام في مصلاه الذي صلى فيه ما لم يحدث، ولم يخص صلاة من صلاة، فصح أن الانتشار مباح إلا للحدث والنظر في مصالح نفسه وأهله فهو فرض.
وأما قوله عليه السلام في القبور، فزوروها، فإن الفرض لا يكون إلا محدودا، إما موكولا إلى المرء ما فعل منه، أو محمولا على الطاقة والمعروف، وليس في زيارة القبور نص بشئ من هذه الوجوه، ثم لو كان فرضا لكان زائرها مرة واحدة قد أدى فرضه في ذلك، لما قدمنا في إبطال التكرار.
وأما قوله عليه السلام: فانتبذوا فإنه عليه السلام لم ينتبذ، لكن كان ينتبذ له، فصح أن الانتباذ ليس فرضا، لكنه إباحة، وأما قوله تعالى: * (فالآ باشروهن) * والمباشرة من الرجل لزوجته فرض ولا بد، ولا يحل له هجرها في المضجع، ولا الامتناع من وطئها إلا بتجافيها له عن ذلك، على ما بينا في كتاب النكاح من كلامنا في الاحكام، والحمد لله رب العالمين.
قال علي: وقد ذهب بعض المالكيين إلى أن ههنا واجبا ليس فرضا ولا تطوعا.
قال علي: وهذا هذيان فاسد لا يعقل أصلا، لان الواجب هو الذي لا بد من

(3/322)

فعله، وغير الواجب هو ما إن شاء فعله المرء وإن شاء تركه، ولا يعرف ههنا شئ يتوسط هذين الطرفين، فإن راعوا ما ورد به لفظ الفرض في الشريعة فهم أول عاص لما ورد فيها، لان الله عز وجل يقول: * (إنما الصدقات للفقراء والمساكين) * الآية الى قوله تعالى فرضية من الله، فقالوا هم: هذه القسمة ليست فريضة، بل جائز أن يعطى من الصدقات غير هؤلاء، وجائز أن توضع في بعض هذه الاصناف دون بعض، وقال ابن عمر: فرض رسول الله (ص) صدقة الفطر على كل
صغير أو كبير ذكرا أو أنثى، حرا أو عبدا، من المسلمين صاعا من تمر أو صاعا من شعير فقالوا: ليس هذا فرضا، ولا الشعير أيضا، ولا التمر فيها فرضا فما نعلم أحدا ترك لفظ الفرض الوارد في الشريعة منهم، ثم احتجوا في البرسام الذي ادعوه من وجوه أنه شئ واجب ليس فرضا ولا تطوعا، فقالوا: ذلك مثل الاذان والوتر وركعتي الفجر وصلاة العيدين والصلاة في جماعة ورمي الجمار للمبيت ليالي منى بمنى.
قال علي: وكل هذا فدعوى فاسدة، أما الصلاة في جماعة والاذان ورمي الجمار ففرائض واجبة يعصي من تركها، لامر النبي (ص) بها، وأما صلاة العيدين والوتر وركعتا الفجر والمبيت ليالي منى بمنى، فليست فرائض، ولكنها تطوع يكره تركها، فلو تركها، تارك دهره كله متعمدا ما أثم ولا عصى الله عز وجل، ولا قدح ذلك في عدالته، وقد قال عليه السلام في الذي حلف أن لا يزيد على الصلوات الخمس الفرائض: أفلح والله إن صدق، دخل الجنة إن صدق وقد سأل هذا القائل النبي (ص) إذ وصف له الصلوات الخمس فقال: يا رسول الله هل علي غيرها ؟ فقال: لا، إلا أن تطوع فسمى النبي (ص) تارك كل صلاة ما عدا الخمس مفلحا ولم يعنفه، وأخبر عليه السلام أن كل صلاة ما عدا الخمس فهي تطوع فحرام على كل أحد خلاف النبي (ص)، ولولا أن الامر ورد بصلاة الجنائز فصارت فرضا لا بد منه، لكانت تطوعا، ولكن من هذه الخلال أشياء يكره تركها، فمن تركها لم يأثم ولم يؤجر، ومن فعلها أجر، فبطلت بما ذكرنا قسمتهم الفاسدة، والحمد لله رب العالمين.

(3/323)

فصل في ورود الامر بلفظ خطاب الذكور قال علي: اختلف الناس: فقالت طائفة: إذا ورد الامر بصورة خطاب الذكور، فهو على الذكور دون الاناث، إلا أن يقوم دليل على دخول الاناث
فيه، واحتجوا بأن قالوا: إن لكل معنى لفظا يعبر عنه، فخطاب النساء افعلن، وخاطب الرجال: افعلوا، فلا سبيل إلى إيقاع لفظ على غير ما علق عليه إلا بدليل.
وذ هبت طائفة أخرى إلى أن خطاب النساء والإنات لا يدخل فيه الذكور وأن خطاب الذكور يدخل فيه النساء والإناث إلا أن تأتى نص أو إجماع على إخراج النساء والإناث من ذلك قال علي: وبهذا نأخذ، وهو الذي لا يجوز غيره، والدليل الذي استدلت به الطائفة الاولى هو أعظم الحجة عليهم، وهو دليلنا على إبطال قولهم، لان لكل معنى لفظا يعبر به كما قالوا ولا بد، ولا خلاف بين أحد من العرب، ولا من حاملي لغتهم أولهم عن آخرهم، في أن الرجال والنساء، وأن الذكور والاناث إذا اجتمعوا وخوطبوا أخبر عنهم، أن الخطاب والخبر يردان بلفظ الخطاب، والخبر عن الذكور إذا انفردوا ولا فرق، وأن هذا أمر مطرد أبدا على حالة واحدة، فصح بذلك أنه ليس لخطاب الذكور - خاصة - لفظ مجرد في اللغة العربية غير اللفظ الجامع لهم وللاناث، ألا أن يأتي بيان زائد بأن المراد الذكور دون الاناث، فلما صح لم يجز حمل الخطاب على بعض ما يقتضيه دون بعض إلا بنص أو بإجماع، فلما كانت لفظة افعلوا والجمع بالواو والنون وجمع التكسير يقع على الذكور والاناث معا، وكان رسول الله (ص) مبعوثا إلى الرجال والنساء بعثا مستويا، وكان خطاب الله تعالى، وخطاب نبيه (ص) للرجال والنساء خطابا واحدا - لم يجز أن يخص بشئ من ذلك الرجال دون النساء إلا بنص جلي أو إجماع لان ذلك تخصيص الظاهر، وهذا غير جائز، وكل ما لزم القائلين بالخصوص فهو لازم لهؤلاء، وسيأتي ذلك مستوعبا في بابه إن شاء الله تعالى.
فإن قالوا: فأوجبوا الجهاد فرضا على النساء قيل لهم، وبالله تعالى التوفيق، لولا قول رسول الله (ص) لعائشة - إذ استأذنته في الجهاد -

(3/324)

لكن أفضل الجهاد حج مبرور لكان الجهاد عليهن فرضا، ولكن بهذا الحديث علمنا أن الجهاد على النساء ندب لا فرض، لانه عليه السلام لم ينهها عن ذلك، ولكن أخبرها أن الحج لهن أفضل منه، ومما يبين صحة قولنا أن عائشة - وهي حجة في اللغة - لما سمعت الامر بالجهاد قدرت أن النساء يدخلن في ذلك الوجوب حتى بين النبي (ص) لها أنه عليهم ندب لا فرض، وأن الحج لهن أفضل منه، ونحن لا ننكر صرف اللفظ عن موضوعه في اللغة، بدليل من نص أو إجماع، أو بضرورة طبيعة تدل على أنه مصروف عن موضوعه، وإنما يبطل دعوى من ادعى صرف اللفظ عن موضوعه في اللغة بلا دليل، فلم ينكر النبي (ص) عليها حملها الخطاب بلفظ خطاب الذكور على عموم دخول النساء في ذلك وفي هذا كفاية لمن عقل.
فإن قالوا: فأوجبوا عليهن النفار للتفقه في الدين، والامر بالمعروف والنهي عن المنكر، قلنا، وبالله تعالى التوفيق: نعم هذا واجب عليهن كوجوبه على الرجال وفرض على كل امرأة النفقة في كل ما يخصها كما ذلك فرض على الرجال ففرض على ذات المال منهن معرفة أحكام الزكاة، وفرض عليهن كلهن معرفة أحكام الطهارة والصلاة والصوم، وما يحل وما يحرم من المآكل والمشارب والملابس وغير ذلك كالرجال ولا فرق، ولو تفقهت امرأة في علوم الديانة للزمنا قبول نذارتها، وقد كان ذلك، فهؤلاء أزواج النبي (ص)، وصواحبه قد نقل عنهن أحكام الدين، وقامت الحجة بنقلهن، ولا خلاف بين أصحابنا وجميع أهل نحلتنا في ذلك، فمنهن سوى أزواجه عليه السلام: أم سليم، وأم حرام، وأم عطية، وأم كرز، وأم شريك، وأم الدرداء، وأم خالد، وأسماء بنت أبي بكر، وفاطمة بنت قيس، ويسرة، وغيرهن، ثم في التابعين عمرة، وأم الحسن، والرباب، وفاطمة بنت المنذر، وهند الفراسية، وحبيبة بنت ميسرة، وحفصة بنت سيرين، وغيرهن.
ولا خلاف
بين أحد من المسلمين قاطبة في أنهن مخاطبات بقوله تعالى: * (وأقيموا الصلاة وآتوا الزكاة ومن شهد منك اشهر فالصمه ووذروا ما بقى من الربا وحرمت عليكم الميتة والدم والذين يبتغون الكتاب مما ملكت أيمانكم فكاتبو هم وأشهدوا إذا تا يعتم ولله على الناس حج البيت وأفيضوان من حيث

(3/325)

أفاض الناس وهل أنتم منهون وابتول اليتامى حتى إذا بلغو النكاح وسائر أوامر القرآن، وإنما في مسألة أو مسألتين تحكموا فيها وقلدوا، فاضطروا إلى مكابرة العيان، ودعوى خروج النساء من الخطاب بلا دليل، ثم رجعوا إلى عمومهن مع الرجال، بلا رقبة ولا حياء.
قال علي: وقد قال الله تعالى: * (وإنه لذكر لك ولقومك وسوف تسألون) *.
وقال أيضا: * (وأنذر عشيرتك الاقربين) * فنادى عليه السلام بطون قريش بطنا بطنا ثم قال: يا صفية بنت عبد المطلب، يا فاطمة بنت محمد، فأدخل النساء مع الرجال في الخطاب الوارد كما نرى.
فإن قال قائل: فقد قال تعالى: * (لا يسخر قوم من قوم عس أن يكونوا خيرا منهم ولا نساء من نساء عسى أن يكن خيرا منهن) * وقال زهير: وما أدري وسوف إخال أدري أقوم آل حصن أم نساء فالجواب وبالله تعالى التوفيق: إن اللفظ إذا جاء مرادا به بعض ما يقع تحته في اللغة وبين ذلك دليل فلسنا ننكره فقد قال تعلى: * (يأيها الناس اتقوا ربكم إن زلزلة الساعة شئ عظيم) *، فلا خلاف بين لغوي وشرعي أن هذا الخطاب متوجه إلى كل آدمي من ذكر أو أنثى، ثم قال تعالى: * (فزادهم إيمانا وقالوا حسبنا الله ونعم الوكيل) * فقام الدليل على أن المراد ههنا بعض الناس لا كلهم، فوجب الوقوف عند ذلك لقيام الدليل عليه، ولولا ذلك لما جاز أن يكون محمولا إلا على عموم الناس كلهم.
قال أبو محمد: وقد سأل عمرو بن العاص رسول الله (ص): أي الناس أحب إليك ؟ فقال: عائشة قال: ومن الرجال ؟ قال: أبوها ثناه عبد الله بن يوسف، عن أحمد بن فتح، عن عبد الوهاب بن عيسى، عن أحمد بن محمد، عن أحمد بن علي، عن مسلم بن الحجاج، أنبأ يحيى، ثنا خالد بن عبد الله، عن خالد - هو الحذاء - عن أبي عثمان - هو النهدي - قال أخبرني عمرو بن العاص عن رسول الله (ص)، ورسول الله (ص) أعلم الناس باللغة التي بعث بها، فحمل اللفظ على عمومه في دخول النساء مع الرجال حتى أخبره السائل أنه أراد بعض من يقع عليه الاسم الذي خاطب به فقبل ذلك منه عليه السلام، وهذا هو نص مذهبنا، وهو أن نحمل

(3/326)

الكلام على عمومه، فإذا قام دليل على أنه أراد به الخصوص صرنا إليه، ولا خلاف بين المسلمين في أن قوله تعالى: * (أو لحم خنزير) * واقع على إناث الخنازير كوقوعها على ذكورها بنفس اللفظ للنوع كله.
وقد اعترض بعضهم بحديث ذكروه من طريق أم سلمة رضي الله عنها فيه: أن النساء شكون وقلن ما نرى الله تعالى يذكر إلا الرجال فنزلت: * (إن المسلمين والمسلمات الآية.
قال علي: وهذا حديث لا يصح البتة، ولا روي من طريق يثبت، حدثنا محمد بن سعيد بن نبات، قال أحمد بن عبد البصير: ثنا قاسم بن إصبغ، ثنا محمد بن عبد السلام الخشني، ثنا محمد بن بشار بندار، ثنا أبو داود الطيالسي، ثنا شعبة، عن حصين قال: سمعت عكرمة يقول: قالت أم عمار: يا رسول الله يذكر الرجال في القرآن ولا يذكر النساء، قال فنزلت * (ان المسلمنى والمسلمات) * الآلة.
قال علي: وهذا مرسل كما نرى لا تقوم به حجة، وثناه أيضا محمد بن سعيد النباتي، ثنا أحمد بن عبد البصير، ثنا قاسم بن أصبغ، ثنا الخشني، ثنا محمد بن المثنى، حدثنا مؤمل،
ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، قال: قالت أم سلمة: يذكر الرجال في الهجرة ولا نذكر، فنزلت: * (انى لا أضيع عمل عامل منكم من ذكر وانثى وقالت أم سلمة: يا رسول الله لا نقطع الميراث ولا نغزو في سبيل الله فنقتل، فنزلت: * (ولا تتمنوا ما فضل الله به بعضكم على بعض وقالت أم سلمة: يذكر الرجال ولا نذكر، فنزلت: * (إن المسلمين والمسلمات والمؤمنين والمخؤمنات) * قال علي: ويقال إن التفسير لم يسمعه ابن أبي نجيح من مجاهد، ثنا بذلك يحيى بن عبد الرحمن، عن أحمد بن دحيم، عن إبراهيم بن حماد، عن إسماعيل بن إسحاق، ولم يذكر مجاهد سماعا لهذا الخبر عن أم سلمة، ولا يعلم له منها سماع أصلا، وإنما صح أنهن قلن: يا رسول الله غلبنا عليك الرجال، فاجعل لنا يوما، فجعل لهن عليه السلام يوما وعظهن فيه وأمرهن بالصدقة، وكذلك صح ما روي في خطبته عليه السلام في العيد، وأمره النساء أن يشهدن، ثم رأى عليه السلام أنه لم يسمعهن فأتاهن فوعظهن قائما، أتاهن عليه السلام إذ خشي أنهن لم يسمعن وإلا فقد كان يكفيهن جملة كلامه على المنبر.

(3/327)

قال أبو محمد: والصحيح من هذا ما حدثناه عبد الله بن يوسف بالسند المتقدم ذكره إلى مسلم، حدثنا يونس بن عبد الاعلى الصدفي، وأبو معن الرقاشي، وأبو بكر نافع، وعبد الله بن حميد، قال هؤلاء الثلاثة: ثنا أبو عامر عبد الملك بن عمرو العقدي، ثنا أفلح بن سعيد، حدثنا عبد الله بن رافع، وقال يونس بن عبد الاعلى: ثنا عبد الله بن وهب، أخبرني عمرو - هو ابن الحار ث أن بكيرا حدثه عن القاسم بن عباس الهاشمي، عن عبد الله بن رافع، مولى ابن أم سلمة، عن أم سلمة زوج النبي (ص) أنها قالت: كنت أسمع الناس يذكرون الحوض ولم أسمع ذلك من رسول الله (ص) فلما كان يوما من ذلك والجارية تمشطني، فسمعت رسول
الله (ص) يقول: أيها الناس، فقلت للجارية: استأخري عني، قالت: إنما دعا الرجال ولم يدع النساء، فقلت إني من الناس، ثم ذكرت الحديث.
قال علي: في هذا بيان دخول النساء مع الرجال في الخطاب الوارد بصيغة خطاب الذكور.
قال أبو محمد: واحتج بعضهم بقوله تعالى: * (ان المسلمين والمسلمات والمؤمنى والمؤمنات) * فالجواب وبالله التوفيق: أنه لا ينكر التأكيد والتكرار، وقد ذكر الله تعالى الملائكة ثم قال: * (وجبريل وميكال) * وهما من الملائكة ويكفي من هذا ما قدمناه من أوامر القرآن المتفق على أن المراد بهذا الرجال والنساء معا بغير نص آخر، ولا بيان زائد إلا اللفظ، وكذلك قوله: * (واشتهدوا شهيدين من رجالكم) * بيان جلي على أن المراد بذلك الرجال والنساء معا، لانه لا يجوز في اللغة أن يخاطب الرجال فقط، بأن يقال لهم وإنما كان يقال من أنفسكم فإن قالوا: قد تيقنا أن الرجال مرادون بالخطاب الوارد بلفظ الذكور، ولم نوقن ذلك في النساء، فالتوقف فيهن واجب، قيل له: قد تيقنا أن رسول الله (ص) مبعوث إليهن كما هو إلى الرجال، وإن الشريعة التي هي الاسلام لازمة لهن كلزومها للرجال، وأيقنا أن الخطاب بالعبادات والاحكام متوجه إليهن، كتوجهه إلى الرجال إلا ما خصهن أو خص الرجال منهن دليل، وكل هذا يوجب ألا يفرد الرجال دونهن بشئ قد صح اشتراك الجميع فيها إلا بنص أو إجماع وبالله تعالى التوفيق.

(3/328)

قال علي: وإن العجب ليكثر ممن قال بخلاف قولنا - من الحنفيين والمالكيين - ثم هم يأتون إلى خطاب النبي (ص) للرجل الواطئ في رمضان بالكفارة، فقالوا: الواجب على المرأة من مثل ذلك ما على الرجل، فأي مجاهرة أشنع من مجاهرة من
يأتي إلى خطاب عام لجميع أهل الاسلام فيريد إخراج النساء منه، ثم يأتي إلى خطاب لرجل منصوص عليه لم يذكر معه غيره، فيريدون إلزامه النساء بلا دليل ثم تناقضوا في ذلك، فألزموا الموطوءة الواطئ ولا نص في الموطوءة، ولم يلزموا المظاهرة ما ألزموا المظاهر، والعلة على قولهم واحدة وهي قوله: * (منكرا من القو وزورا) * والمظاهرات قد قالت ذلك، وقد أوجب عليها - مثل ما يجب على المظاهر - قوم كثير من العلماء، وهكذا أحكام من تعدى حدود الله عز وجل، واتبع الرأي والقياس، وبالله تعالى التوفيق.
فصل في الخطاب الوارد هل يخص به الاحرار دون العبيد أم يدخل فيه العبيد معهم ؟ قال علي: ذهب قوم إلى أن قوله تعالى: * (وأشهدوا ذوى عدل منكم) * أنه للاحرار دون العبيد، واحتجوا بقوله تعالى: * (وأنكحوا الايامى منكم والصالحين من عبادكم وإمائكم *.
قال: ما ندري أيهما أشد إقداما على الله وجرأة، أتخصيصهم الاحرار في الآية الاولى دون العبيد ؟ أم استشهادهم بالآية الثانية في ذلك ؟ فأول إبطال قولهم إن النبي (ص) بعث إلى العبيد والاحرار بعثا مستويا بإجماع جميع الامة، ففرض استواء العبيد مع الاحرار - إلا ما فرق فيه النص بينهم - كوجوب استواء العرب والعجم من قريش، إلا ما فرق فيه النص بينهم، من كون الخلافة لقريش دون العرب ومن تحريم الصدقة على بني هاشم وبني المطلب دون سائر قريش والعرب، وكوجوب خمس الخمس لهم دون سائر قريش والعرب، وإنما خاطبنا الله تعالى في آية الانكاح، لانه عز وجل لم يجعل للعبد أن ينكح نفسه وجعله للحر، وهذا مكان نص فيه على الفرق، ثم نعارضهم بقول الله تعالى

(3/329)

: * (واتقوا فتنة لا تصيبن الذين ظلموا منكم خاصة) * وبقوله: * (ومن يتو لهم منكم فإنه منهم) * وبقوله تعالى: * (ومن يتو لهم فأو لئك هم الظالمون) * وبقوله تعالى: * (يومن بالله ويومن للمؤمنين ورحمة للذين آمنوا منكم) * وبقوله تعالى: * (ان نعف عن طائفة منكم نعذب طائفة بأنهم كانوا مجرمين) * وبقوله تعالى: * (كانوا أشد منكم قوة) * وبقوله تعالى: * (كانو أشد منكم قوة) وبقوله تعالى: * (سواء منكم من أسر القول ومن جهر به) * وبقوله تعالى: * (ولقد علمنا المستقدين منكم ولقد علمنا المستأخرين) * وبقوله تعالى: * (إذا فريق منكم بربهم يشركون) * وبقوله تعالى: * (ومنكم من يرد أرذل العمر) * وبقوله تعالى (ومن منكم إلا واردها) * هل خص بهذا الخطاب الاحرار دون العبيد ؟ أو عم الجميع ؟ فلا بد من أنه عموم للاحرار والعبيد، فكل خطاب ورد فهو هكذا، ولا فرق إلا ما فرق النص فيه بين الاحرار والعبيد، وكذلك قالوا في قوله تعالى: * (واستشهدوا شهيدين من رجالكم) * فقالوا هذا للأحرار دون العبيد.
قال علي: وهذه أعجوبة شنيعة، أترى العبيد ليسوا من رجالنا ؟ إن هذا الامر كان ينبغي أن يستحيى منه، وأن من جاهر بأن العبيد ليسوا من رجالنا الواجب أن يرغب عن الكلام معه.
وأيضا فإن أول الآية المذكورة: * (يأيها الذين آمنوا إذا تداينتم بدين إلى أجل مسمى الآية والآية الأخرى من قوله * (يا أيها النبي إذا طلقتم النساء) * الآية، ولا خلاف بين أحد في أنهما متوجهتان إلى الأحرار و العبيد، وأن هذا حكم عام للمتبايعين من الأحرار وللمطلقين من الأحرار والعبيد، فإذا قد صح ذلك فكيف يسوغ لذى عقل ودين يقول: إن قوله تعالى * (من رجالكم) * وقوله تعالى * (منكم) * مخصوص به الأحرار دون العبيد والآيتان كلتا هما بلا خلاف منهم مخاطب بهما الأحرار والعبيد سواء فصل
في أمره عليه السلام واحدا هل يكون أمرا للجميع ؟ قال علي: قد أيقنا أنه (ص) بعث إلى كل من كان حيا في عصره في معمور الارض، من إنسي أو جني، وإلى من ولد بعده إلى يوم القيامة، وليحكم في كل

(3/330)

عين وعرض يخلقهما تعالى إلى يوم القيامة، فلما صح ذلك بإجماع الامة - المتيقن المقطوع به المبلغ إلى النبي (ص) - وبالنصوص الثابتة بما ذكرنا من بقاء الدين إلى يوم القيامة.
ولزومه الانس والجن، وعلمنا بضرورة الحس أنه لا سبيل إلى مشاهدته عليه السلام من يأتي بعده، كان أمره (ص) لواحد من النوع، وفي واحد من النوع - أمرا في النوع كله، وللنوع كله، وبين هذا أن ما كان من الشريعة خاصا لواحد، أو لقوم فقد بينه عليه السلام نصا، وأعلم أنه خصوص، كفعله في الجذعة بأبي بردة بن نيار، وأخبره عليه السلام أنها لا تجزي عن أحد بعده، وكان أمره عليه السلام للمستحاضة أمرا لكل مستحاضة، وإقامته ابن عباس وجابرا عن يمينه في الصلاة، حكما على كل مصل وحده مع إمام، ولا خلاف بين أحد في أن أمره لاصحابه رضي الله عنهم وهم حاضرون، أمر لكل من يأتي إلى يوم القيامة.
وأما إخواننا: فاضطربوا في هذا اضطرابا شديدا، فقالوا في فتياه عليه السلام للواطئ في رمضان: إن ذلك الحكم جار على كل واطئ، وأصابوا في ذلك، ثم لم يقنعوا بالصواب حتى تعدوه إلى الخطأ فقالوا: وذلك الحكم أيضا جار على كل مفطر بغير الوطئ ثم لم يقنعوا بذلك حتى قالوا: هو على النساء كما هو على الرجال، ثم أتوا إلى حكم النبي (ص) في محرم مات، فأمر عليه السلام أ لا يمس طيبا ولا يغطي وجهه ولا رأسه، وأن يكفن في ثوبه فقالوا هو خصوص لذلك الواحد، وليس هذا حكم من مات وهو محرم، أفسمع السامعون بأعجب
من هذا التحكم ؟ واحتجوا في ذلك بابن عمر وقد تركوا ابن عمر في أزيد من مائة قضية، وتركوا في ذلك قول من خالف ابن عمر في ذلك من أصحابه، واحتجوا بانقطاع عمل الميت تمويها وشغبا، وليس هذا للميت ولكنه عمل الاحياء المأمورين بذلك كما أمروا بغسله ومواراته ولا عمل للميت في ذلك ولا فرق.
فإن احتجوا في ذلك بقول علي رضي الله عنه: نهاني رسول الله (ص) ولا أقول نهاكم، فقد قال كعب بن عجرة في أمر فدية حلق الرأس نزلت في خاصة وهي لكم عامة.

(3/331)

وأيضا فقد بينا في آخر كتابنا أنه لا يجوز التقليد، وقد بين علي رضي الله عنه أن قوله هذا ليس على ما ظن الظان، من أن ذلك النهي لا يتعداه ذلك إذ سئل: أعهد إليك رسول الله (ص) بشئ لم يعهده إلى غيرك ؟ فقال: لا، ما خصني رسول الله (ص) بشئ إلا ما في هذه الصحيفة، وكان فيها العقل وأشياء من الجراحات، ولا يقتل مؤمن بكافر، فصح أن قول علي نهاني، إنما هو تحر للفظه عليه السلام فقط، وبالله تعالى التوفيق، وهو الموفق للصواب.
فصل في أوامر ورد فيها ذكر حكمه عليه السلام ولم يأت فيها من لفظه عليه السلام السبب المحكوم فيه قال علي: وإذا ورد خبر صحيح، وفيه أن رسول الله (ص) رأى أمرا كذا فحكم فيه بكذا، فإن الواجب أن نحكم في ذلك الامر بمثل ذلك الحكم ولا بد، لانه كسائر أوامره التي قدمنا وجوبها، وذلك مثل ما روي أنه (ص) رأى رجلا يصلي منفردا خلف الصفوف، فأمره بالاعادة.
ورأى رجلا يحتجم فقال: أفطر الحاجم والمحجوم وأتي بشارب فجلده، فاعترض قوم فقالوا: لعله
عليه السلام إنما أمره بالاعادة ليس من أجل انفراده، ولكن لغير ذلك، وأن الحجام والمحجوم، كانا يغتابان الناس.
قال علي: وهذا لا يجوز لوجوه خمسة: أحدها: أنه عليه السلام مأمور بالتبليغ، فلو أمر إنسانا بإعادة صلاة أبطلها عليه، ولم يبين عليه السلام، وجه بطلانها لكان عليه السلام غير مبلغ وقد نزهه الله تعالى عن ذلك، ولكان غير مبين ومن نسب هذا إلى النبي (ص) فقد كفر.
والوجه الثاني: أن يقول القائل: لعله عليه السلام قد بين ذلك ولم يصل إلينا.
قال علي: فمن قال ذلك أكذبه الله عز وجل بقوله: * (إنا نحن نزلنا الذكر وإنا له لحافظون) * وبقوله تعالى عن نبيه عليه السلام: * (وما ينطق عن الهوى ئ إن هو

(3/332)

إلا وحي يوحى) * فصح أن كلامه كله (ص) وحي، وأن الوحي محفوظ لانه ذكر، فلو بينه عليه السلام ولم ينقل إلينا لكان غير محفوظ، وقد أكذب الله تعالى هذا القول، لانه لم ينقل أحد أنه أمره بالاعادة لغير الانفراد.
والوجه الثالث: أن أحاديث كثيرة ثبتت بفرض تسوية الصفوف فيها، وفيها إبطال صلاة من صلى منفردا، وقد ذكرناها في الفصل الذي فيه ترجيح الاحاديث في باب الاخبار من كتابنا هذا.
والرابع: إن نقل الناقل الثقة أنه صلى منفردا فأعاد نقل وإنذار ببطلان صلاة المنفرد - عنه عليه السلام، فواجب قبوله.
والخامس: أن قول القائل لعله كان هنالك سبب لم ينقل إلينا ظن.
وقد قال تعالى: * (إن الظن لا يغنى من الحق شيئا) *.
وقال عليه ا لسلام: الظن أكذب الحديث ولا يحل ترك نقل الثقات لظنون زائفات.
وأما تخريج من خرج منهم: أن الحاجم والمحجوم كانا يغتابان الناس، فإنهم
استجاروا من الرمضاء بالنار، وهم لا يرون إفطار الصائم بالغيبة، فقد عصوا على كل حال، ولولا أن الرخصة وردت صحيحة من الحجامة للصائم، لاوجبنا الافطار بها، ولكن استعمال الاحاديث يوجب قبول الرخصة، لانها متيقنة بعد النهي، إذ لا تكون لفظة الرخصة إلا عن شئ تقدم التحذير منه، ولهذا الحديث أجزنا الحجامة للصائم، وأن يكون حاجما ومحجوما على ظاهر لفظ الاحاديث، لا بالحديث الذي يقول: احتجم رسول الله (ص) وهو صائم، لانه ليس في ذلك الحديث دليل على أنه كان بعد النهي فهو موافق لمعهود الاصل ولا فيه بيان أيضا، أنه كان في صيام فرض لا يجوز الافطار فيه، بل لعله كان في تطوع يجوز الافطار فيه، أو في سفر كما جاء في بعض تلك الاحاديث: أنه كان صائما محرما عليه السلام، وبالله تعالى التوفيق.

(3/333)

فصل في ورود حكمين بنقل يدل لفظه على أنهما في أمر واحد لا أمرين قال علي: روي أن رجلا أتى رسول الله (ص) في رمضا وهو يقول: احترقت، وأنه وصف أنه وطأ امرأته وهو صائم، فأمره رسول الله (ص) بكفارة موصوفة، وروي من تلك الطريق بعينها أن رجلا أفطر في رمضان، فأمره عليه السلام بتلك الكفارة بعينها، وذكر باقي الحديث الاول، فعلمنا بذلك أنهما حديث واحد، لان الرواة لهذا هم أولئك الذين رووا بأي شئ كان الافطار، وسياق الحديثين واحد، فصح أن بعض الرواة عن الزهري فسر القصة وهم: سفيان، ومعمر، والليث، والاوزاعي، ومنصور بن المعتمر، وعراك بن مالك، وأن بعضهم عن الزهري أجملها، وهم مالك، وابن جريج، إلا أنهم كلهم عن الزهري عن حميد بن عبد الرحمن عن أبي هريرة.
قال علي: وليس هكذا حديث السارقة والمستعيرة، لان الوطئ في حال الصوم إفطار صحيح، يقع عليه في الشريعة اسم إفطار على الحقيقة، ولا يقع على السارق اسم مستعير جاحدا البتة، ولا يقع على المستعير الجاحد اسم البتة.
وأيضا فقد روى حديث قطع المستعيرة ابن عمر، ولم يذكر سرقة وإنما ذكر أمر السرقة عن عائشة فصح أنهما حديثان متغايران، وهذا أيضا ما تعلق به المانعون من المسح على العمامة في حديث المغيرة فقالوا: ذكره المسح على العمامة هو حديث واحد مع الذي فيه ذكر المسح على الناصية والعمامة.
قال علي: وهذا خطأ، لان الوضوء لم يكن مرة واحدة منه عليه السلام، بل كانت آلافا من المرار، فمن ادعى أن ذلك كله وضوء واحد في وقت واحد، فقد دخل تحت الكذب، والقول بما لا يعلم، وهذا لا يحل لمسلم.
وأيضا فقد روى المسح على العمامة والخمار - من لم يذكر مسحا على الناصية أصلا وهم: سلمان، وبلال، وكعب بن عجرة، وعمرو بن أمية الضمري، لا سيما المالكيين المانعين من الاقتصار على المسح للناصية فقط، فإنهم لا متعلق لهم

(3/334)

بحديث المغيرة أصلا، وكل ما تعلقوا به بهذا الباب فهو حجة عليهم فصح بما ذكرنا أن حديث المغيرة وحديث من ذكرنا متغايران، وبالله تعالى التوفيق.
فينبغي مراعاة هذا في النصوص.
ومثل ذلك من القرآن قول الله عز وجل: * (براءة من الله ورسوله الى الذين عاعد تم من المشركين فسيحوا في الأرض أربعة ة أشهر) * ثم قال تعالى في تلك السورة نفسها بعد يسير: * (وأذان من الله ورسوله إلى الناس يوم الحج الاكبر أن الله برئ من المشركين ورسوله فإن تبتم فهو خير لكم وإن توليتم فاعلموا أنكم غير معجزي الله وبشر الذين كفروا بعذاب أليم ئ إلا الذين عاهدتم من المشركين ثم لم ينقصوكم شيئا ولم يظاهروا
عليكم أحدا فأتموا إليهم عهدهم إلى مدتهم إن الله يحب المتقين ئ فإذا انسلخ الاشهر الحرم فاقتلوا المشركين حيث وجدتموهم) *.
قال علي: فوجدناه تعالى قد جعل مدة من عاهدوا من المشركين أربعة أشهر، ثم وجدناه تعالى قد جعل مدة المشركين من يوم الحج الاكبر - وهو يوم النحر بنص تسمية رسول الله (ص) بذلك انسلاخ الاشهر الحرم.
فليس بين الامدين إلا خمسون يوما، فعلمنا يقينا أن هؤلاء المشركين الذين جعل أمدهم شهرين غير عشرة أيام، هم غير المشركين الذين عوهدوا أربعة أشهر، وهذا ينبغي أن يتفقد جدا، فإنه برفع الاشكال كثير، وبالله تعالى التوفيق.
فصل في عطف الاوامر بعضها على بعض قال علي: وقد يعطف أوامر مفروضات على غير مفروضات، ويعطف غير مفروضات على مفروضات، والاصل في ذلك: أن كل أمر فهو فرض إلا ما خرج عن ذلك بضرورة حس أو بنص أو إجماع، فإذا كانت أوامر معطوفات فخرج بعضها بأحد الدلائل التي ذكرنا عن الوجوب، بقي سائرها على حكم المفهوم من الاوامر في الجملة، ولا نبالي كان الخارج عن معهود حكمه هو الاول في الذكر، أو الآخر أو الاوسط.
كل ذلك سواء، وهو بمنزلة ما لو خرج بنسخ، فإن سائرها يبقى على حكم الوجوب والطاعة، فمن ذلك قوله تعالى: * (كلوا من ثمرة إذا ثمره إذا أثمر وآتوا حقه يوم حصاره، فلوا لا الإجماع على أن

(3/335)

الاكل من الثمر ليس فرضا لقلنا إنه فرض.
ولكن لما خرج عن أن يكون فرضا بدليل الاجماع، بقي الفعل المعطوف عليه على حكم الوجوب، وهو قوله تعالى وآتوا حقه يوم حصاده ولا تسرفوا إنه لا يحب المسرفين *.
قال علي: وإنما آتينا بما يوافقنا عليه أصحاب مالك وأبي حنيفة والشافعي،
وإلا فقد تناقضوا في مثل هذا، إلا أن الحقيقة ما ذكرنا وبالله تعالى التوفيق.
ومن ذلك أيضا، فانتبذوا ولا تشربوا مسكرا: وزوروها - يعني القبور - ولا تقولوا هجرا.
الامر الاول ندب الاجماع والثاني فرض، وبالله تعالى التوفيق.
وكذلك قوله: * (فاسعوا ألى ذكر الله وذروا البيع) * كان السعي خاصا للرجال دون النساء، ولم يمنع ذلك الامر بترك البيع من أن يكون فرضا فرضا على ظاهره وعاما لكل أحد من رجل أو امرأة ووافقنا على ذلك أصحاب مالك، ومثل هذا كثير، وبالله تعالى التوفيق، وحسبنا الله ونعم الوكيل.
فصل في تناقض القائلين بالوقف هاك نبذ من تناقض القائلين بالوقف، وحملهم أوامر كثيرة على وجوبها وعن ظاهرها بغير قرينة ولا دليل، إلا مجرد الامر، وصيغة اللفظ فقط، وما تعدوا فيه طريق الحق، إلى أن أوجبوا فرائض لا دليل على إيجابها، يدل على كثير تناقضهم وفساد قولهم.
قال علي: إن القائلين بالوقف - من المالكيين والشافعيين والحنفيين - قد أوجبوا أحكاما كثيرة بأوامر وردت لا قرينة معها، فكان نقضا لمذهبهم في الوقف، وما قنعوا بذلك حتى أوجبوا فرائض بلا أوامر أصلا، فمن أعجب ممن لم يوجب بأمر الله تعالى إنفاذ ما أمر به، وأوجب أحكاما بغير أمر من الله تعالى، فمن ذلك أن المالكيين قالوا في قوله تعالى: * (يأيها الذين آمنوا إذا نودي للصلاة من يوم الجمعة فاسعوا إلى ذكر الله وذروا البيع ذلكم خير لكم إن كنتم تعلمون) * فأبطلوا البيع بمجرد هذا الامر، ولم يقنعوا بذلك حتى أبطلوا ما لم يبطل الله عز وجل من النكاح، والاجازة - تعديا لحدوده تعالى، وقد تعلل بعضهم في هذا بأن لفظة * (ذروا) * لا يقع إلا للفرض.

(3/336)

قال علي: وهذا ما لا يعرفه حامل لغة من العرب.
وقد قال تعالى: * (ثم ذرهم في خوضهم يلعبون) * أفترى ذر في هذا المكان موجبة ترك الكفارة، دون وعظ ودعاء إلى الايمان وقتل موسى وإغرام جزية وصغار وقال في قوله تعالى: * (كتب عليكم وهو كره لكم) * و: * (كتب عليكم القصاص) * و: * (وكتب عليكم الصيام) * هذه فرائض وقالوا في قوله: * (كتب عليكم إذا حضر أحدكم الموت إن ترك خيرا الوصية للوالدين والاقربين بالمعروف حقا على المتقين) * فقالوا: ليس هذا فرضا، مع أمره عليه السلام من عنده شئ يوصي فيه: أن لا يبيت ليلتين إلا ووصيته مكتوبة عنده، ففرقوا بلا دليل وقالوا في قوله تعالى: * (فإن احصرتم فما استيسر من الهدى) * هذا فرض وفي قوله تعالى: * (فمن كان منكم مريضا أو به أذى من رأسه ففدية من صيام) * قالوا: هذا فرض وكذلك قالوا في هدي العمرة وجزاء الصيد، وقالوا بفرض التكبير في أول الصلاة والتسليم منها ذلك فرض، وقالوا في حكم المصراة ذلك فرض، وقالوا في التقويم على الشريك المعتق ذلك فرض، وأوجبوا الزكاة في أموال الصغار بعموم قولتعالى: * (خذ من أموالهم صدقة تطهرهم وتزكيهم بها) * وبقوله عليه السلام: إن عليهم صدقة تؤخذ من أغنيائهم، ولم يوجبوا صدقة الفطر فرضا وقد جاء النص بأنه عليه السلام فرضها، وهي داخلة في جملة قوله عليه السلام: إن عليهم صدقة وفي جملة قوله تعالى: * (خذ من أموالهم صدقة وأو جبوا الزكاة في الزيتون بقوله تعالى: * (والزيتون والرمان متشابها وغير متشابه كلوا من ثمرة إذا أثمرة وآتوا حقه حصاره) * ولم يروها في الرمان، وقد ذكرهما تعالى في الآية ذكرا واحدا، وأوجبوا غسل الاناء من ولوغ الكلب سبعا لو ورد الامر بذلك فقط.
وأما الحنفيون فإنهم رأوا ألا تقف المرأة مع الرجل في الصلاة فرضا، ورأوا الاستسعاء فرضا، ولم يروا الايتاء من مال الله للمكاتب فرضا ولا مكاتبة من دعا إلى المكاتبة فرضا وكل ذلك مأمور به، ورأوا تمتيع المطلقة التي لم تمس
ولم يفرض لها صداق فرضا بقوله: * (فمتعوهن) * ولم يروا ذلك فرضا لسائر المطلقات وقد قال تعالى: * (وللمطلقات متاع بالمعروف حقا على المتقين) * ومثل هذا كثير.
ورأى الشافعيون: الصلاة على النبي (ص) في الصلاة فرضا، ولم يروا التكبير

(3/337)

في الركوع والرفع فرضا، وقد جاء به الامر، ورأوا النية في الوضوء فرضا، ولم يروا فعل الاستنثار فرضا، وبكل ذلك جاء الامر سواء، ورأوا الخيار قبل التفرق في البيع فرضا، ولم يروا الاشهاد فيه فرضا، وبكل ذلك جاء الامر.
ومثل هذا كثير: ورأوا الايتاء من مال الله للمكاتب فرضا ولم يروا كتابة من دعا إلى المكاتبة مما ملكت أيمانكم فرضا، وكلاهما جاء به الامر مجيئا مستويا، وفيم ذكرنا طرف يستدل به على تناقض من قال بالوقف وبالله تعالى التوفيق.
وقد ذكرنا أقسام الاوامر في كتاب التقريب فأغنى عن إعادتها، وسنذكر إن شاء الله تعالى الدلائل المخرجة للامر عن موضوعه في الايجاب إلى سائر أقسامه، في فصل آخر باب العموم التالي لكلامنا في هذا إن شاء الله عز وجل، وبالله تعالى التوفيق، ولا حول ولا قوة إلا بالله العلي العظيم، والله الموفق للصواب.
الباب الثالث عشر في حمل الامر وسائر الالفاظ كلها على العموم وإبطال قول من قال في كل ذلك بالوقفأو الخصوص، إلا ما أخرجه عن العموم دليل حق قال علي: اختلف الناس في هذا الباب، فقالت طائفة: لا تحمل الالفاظ إلا على الخصوص، ومعنى ذلك حملها على بعض ما يقتضيه الاسم في اللغة دون بعض، وقال بعضهم: بل نقف فلا نحملها على عموم ولا خصوص إلا بدليل، فالقول الاول هو لبعض الحنفيين، وبعض المالكيين، وبعض الشافعيين، والثاني لبعض الحنفيين، وبعض المالكيين وبعض الشافعيين، وقالت طائفة: الواجب حمل
كل لفظ على عمومه، وهو كل ما يقع عليه لفظه المرتب في اللغة للتعبير عن المعاني الواقعة تحته، ثم اختلفوا على قولين، فقالت طائفة منهم: إنما يفعل ذلك بعد أن ينظر هل خص ذلك اللفظ شئ أم لا، فإن وجدنا دليلا على ذلك صرنا إليه، وإلا حملنا اللفظ على عمومه دون أن نطلب على العموم دليلا، وهذا قول عض الشافعيين وبعض الحنفيين.
وقالت طائفة الواجب حمل كل لفظ على عمومه، وكل ميقتضيه اسمه دون توقف ولا نظر، لكن إن جاءنا دليل يوجب أن نخرج عن عمومه بعض ما يقتضيه

(3/338)

لفظه صرنا إليه حينئذ، وهذا قول جميع أصحاب الظاهر، وبعض المالكيين، وبعض الشافعيين، وبعض الحنفيين، وبهذا نأخذ، وهو الذي لا يجوز غيره، وإنما اختلف من ذكرنا على قدر ما بحضرتهم من المسائل على ما قدمنا من أقوالهم فيما خلا، فإن وافقهم القول بالخصوص قالوا به.
وإن وافقهم القول بالعموم قالوا به، فأصولهم معكوسة على فروعهم ودلائلهم مرتبة على ما توجبه مسائلهم.
وفي هذا عجب: أن يكون الدليل على القول مطلوبا بعد اعتقاد القول، وإنما فائدة الدليل، وثمرته إنتاج ما يجب اعتقاده من الاقوال، فمتى يهتدي من اعتقد قولا بلا دليل ثم جعل يطلب الادلة بشرط موافقة قوله، وإلا فهي مطرحة عنده.
قال علي: وكل ما ذكرنا أنه يدخل على القائلين بالوقف، أو التأويل في صرف الاوامر عن الوجوب، وصرف الالفاظ عن ظواهرها، فهو أدخل على من قال بالوقف أو الخصوص ههنا، ويدخل عليهم أيضا أشياء زائدة.
قال علي: فما احتج به من ذهب إلى أن اللفظ لا يحمل على عمومه إلا بعد طلب دليل على الخصوص، أو إلا بدليل على أنه على العموم، أن قالوا: ليست الالفاظ مقتضية للعموم بصيغها لما وجدت أبدا إلا كذلك، كما لا يوجد اسم السواد على
البياض، فلما وجدنا ألفاظا ظاهرها العموم والمراد بها الخصوص، علمنا أنها لا تحمل على العموم إلا بدليل.
قال علي: وقد تقدم إفسادنا لهذا الاستدلال فيما خلا من القول بالوجوب وبالظاهر، ونقول ههنا: إنه ليس وجودنا ألفاظا منقولة عن موضوعها في اللغة بموجب أن يبطل كل لفظ، ويفسد وقوع الاسماء على مسمياتها، ولو كان ذلك لكان وجودنا آيات منسوخة، لا يجوز العمل بها موجبا لترك العمل بشئ من سائر الآيات كلها، إلا بدليل يوجب العمل بها من غير لفظها، ومن قال هذا فقد كفر بإجماع، ومن لم يقله فقد تناقض، ودل على فساد مذهبه، وأما قولهم: كما لا يوضع اسم السواد على البياض، فقد يوضع أسود على غير اللون، فيقال: فلان أسود من فلان من معنى السيادة، وليس ذلك بمبطل أن يكون السواد موضوعا لعدم الالوان، وقد يقال للاسود أبو البيضاء وليس ذلك بمبطل أن يكون البياض موضوعا للون المفرق للبصر.

(3/339)

وقد احتج عليهم بعض من تقدم من القائلين بالعموم فقال ليس إلى وجود لفظ عام يراد به الخصوص سبيل البتة إلا بدليل وارد يبين أنه منقول عن مرتبته إلى غيرها، كالدليل على تخصيص قوله تعالى: * (تدمر كل شئ بامر ربها) * فصح بالنص وبالظاهر، وبمقتضى اللفظ أنها لم تدمر من الاشياء إلا ما أمرت بتدميره وهذا لفظ خصوص لبعض الاشياء، لا لفظ عموم لجميعها، لكنه عموم لما قصد به، قال: وكذلك كل لفظ عموم أريد به الخصوص، قال: فلما صح ذلك بطل ما احتجوا به من وجودهم لفظا ظاهره العموم المطلق ويراد به الخصوص.
قال علي: واحتجوا أيضا فقالوا: لم نجد قط خطابا إلا خاصا لا عاما، فصح أن كل خطاب فإنما قصد به من بلغه الخطاب من العاقلين البالغين خاصة دون غيرهم.
قال علي: هذا تشغيب جاهل متكلم بغير علم، ليت شعري أين كان عن قوله: * (وهو بكل شئ عليم) *.
وأيضا فإن الذي ذكر من تو جه الخطاب إلى البالغين العقلاء العالمين بالامر دون غيرهم، فإنما ذلك بنص وارد فيهم، فهو عموم لهم كلهم، ولم نعن بقولنا بالعموم كل موجود في العالم، وإنما عنينا كل من اقتضاه اللفظ الوارد، وكل ما اقتضاه الخطاب، فعلى هذا قلنا بالعموم، وإنما أردنا حمل كل لفظ أتى على ما يقتضي، ولو لم يقتض إلا اثنين من النوع، فإن ذلك عموم لهما، وإنما أنكرنا تخصيص ما اقتضاه اللفظ بلا دليل أو التوقف فيه بلا دليل، مثل قوله تعالى: * (ولا تقتلوا النفس التى حرم الله الا باحلق فقلنا هذا عموم لكل نفس حرمهما الله من انسان ملى أو ذمى لم يتأتنا ما يوجب القتل لهما ومن قتل حيوانا نهى عن قتله إما لتملك غيرنا له أو لبعض الأمر ومثل قوله تعالى ولا تنحكوا ما نكح آباؤ كم من النساء الا ما قد سلف فإنما أنكرنا استباحة نفس بلا دليل ونكاح ما نكح الآباء، ومن خالفنا لزمه ألا ينفذ تحريم قتل نفس إلا بدليل، وألا يحرم كثيرا منكح الآباء إلا بدليل من غير هذه الآية، مبين لكل عين في ذاتها، وهذا يخرج إلى الوسواس، وإلى إبطال التفاهم وبطلان اللغة، وبطلان الدين ومثل قول رسول الله (ص): البر بالبر ربا، إلا هاء وهاء، والشعير بالشعير ربا، إلا هاء وهاء، والتمر بالتمر ربا، إلا هاء وهاء، والملح بالملح ربا إلا هاء وهاء، والذهب

(3/340)

بالذهب ربا إلا هاء وهاء، والفضة بالفضة ربا إلا هاء وهاء فوجب حمل كل ذلك على كل بر، وكل شعير، وكل تمر، وكل ملح، وكل ذهب، وكل فضة، وكقوله عليه السلام: كل مسكر حرام فوجب أن يحمل على كل مسكر، وكل من تعدى هذا فقد أبطل حكم اللغة، وحكم الديانة.
قال علي: وشغبوا أيضا بآيات الوعيد مثل قوله تعالى: * (وإن الفجار لفي جحيم) * * (ومن لم يحكم بما أنزل الله فأولئك هم الكافرون) * قالوا: وهي غير محمولة على عمومها.
قال علي: ولولا النصوص الواردة بقبول التوبة، وبالموازنة، وبغفران السيئات باجتناب الكبائر لوجب ضرورة حمل آيات الوعيد على ظاهرها وعمومها، ولكن صرنا إلى بيان خطاب آخر، وكذلك القول في الآية الاخرى، وفي كل آية وخطاب حديث وخبر، ونحن لا ننكر تخصيص العموم بدليل نص آخر أو ضرورة حس، وإنما أنكرنا تخصيصه بلا دليل.
قال علي: وسألونا أيضا فقالوا: تعتقدون في أول سماعكم الآية والحديث، قبل تفهمكم فالجواب: إننا نعتقد العموم ولا بد من ذلك، وإلا أننا في أول سماعنا وقبل تفقهنا لسنا مفتين ولا حكاما ولا منذرين، حتى نتفقه، فإذا تفقهنا حملنا حينئذ كل لفظ على ظاهره وعمومه وحكمنا بذلك، وأفتينا وتدينا إلا ما قام عليه دليل أنه ليس على ظاهره وعمومه فنصير إليه، ولو أن حاكما، أو مفتيا لم يبلغه تخصيص ما بلغه من العموم، لكان الفرض عليهما الحكم بالذي بلغهما من العموم والفتيا به، وإلا فهما فاسقان حتى يبلغهما الخصوص فيصير إليه.
ثم نعكس عليهم هذا السؤال فنقول: ماذا تعتقدون في الآية والحديث إذا سمعتموها قبل تفقهكم، أتعتقدون في بطلان الطاعة لهما، وأنهما منسوخان، أو تعتقدون وجوب الطاعة لهما وأنهما مستعملان محكمان، ما لم يقم دليل على نسخهما ؟ فإن قالوا: نعتقد أنهما منسوخان، وأنهما على الوقف فارقوا قول جميع المسلمين، وأدى ذلك إلى إبطال جميع الشرائع ومفارقة الاسلام، لان الدليل الذي يطلب على بطلان النسخ ليس إلا آية أخرى، أو نصا أو إجماعا، ويلزمهم من الوقف في الآية الاخرى، وفي الحديث الآخر أو من القول بأنهما منسوخان ما لزم في الخطاب الاول، ولا فرق، وهكذا أبدا، ولزمهم الوقف أيضا في دعواهم الاجماع،

(3/341)

لعل ههنا خلافا فبطلت الديانة على قولهم، ووجب بهذا القول ألا يعمل أحد
بشئ من الدين إذ لعل ههنا شيئا خصه أو شيئا نسخه، وهذا خلاف دين الاسلام، ونحن نبرأ إلى الله تعالى من كل قول أدى إلى هذا، وإن قالوا: بل على أنهما محكمان حتى يقوم دليل على أنهما منسوخان رجعوا إلى الحق، وهذا يلزمهم في القول بالوقف أو الخصوص ولا فرق.
قال علي: وشغبوا أيضا فقالوا: نحن في الخطاب الوارد كالحاكم، شهد عنده شاهدان، فلا بد له من السؤال عنهما والتوقف حتى تصح عدالتهما.
قال علي: وهذا تشبيه فاسد، لان الشاهدين لو صح عندنا قبل شهادتهما أنهما عدلان فهما على تلك العدالة، ولا يحل التوقف على شهادتهما، والفرض إنفاذ الحكم بها ساعة يشهدان، وكذلك ما أيقنا أنه خطاب الله تعالى، أو خطاب رسوله (ص) لنا، وإنما نتوقف في الشاهدين إذا لم نعلمهما، وكذلك نتوقف في الخبر إذا لم يصح عندنا أنه عن النبي (ص) فلا نحكم بشئ من ذلك.
قال علي: ومما احتجوا به أن قالوا قال الله تعالى: * (تدمر كل شئ) * قال تعالى: * (ما تذر من شئ أتت عليه إلا جعلته كالرميم) * وقال تعالى: * (أوتيت من كل شئ) * وقد علمنا أن الريح تدمر كل شئ في العالم، وأن بلقيس لم تؤت كل شئ، لان سليمان عليه السلام أوتي ما لم تؤت هي.
قال علي: وهذا كله لا حجة لهم فيه أما قوله تعالى: * (تدمر كل شئ) * فإنا قد قلنا إن الله تعالى لم يقل ذلك وأمسك، بل قال تعالى: * (تدمر كل شئ بأمر ربها) * فصح بالنص عموم هذا اللفظ، لانه تعالى إنما قال: إنها دمرت كل شئ على العموم من الاشياء التي أمرها الله تعالى بتدميرها فسقط احتجاجهم بهذه الآية، وأما قوله: * (ما تذر من شئ أتت عليه إلا جعلته كالرميم) * فهذه الآية مبطلة لقولهم، لانه إنما أخبر أنها دمرت كل شئ أتت عليه لا كل شئ لم تأت عليه فبطل تمويههم.
وأما قوله تعالى: * (وأوتيت من كل شئ) * فإنما حكى تعالى هذا القول عن
الهدهد، ونحن لا نحتج بقول الهدهد، وإنما نحتج بما قاله الله تعالى مخبرا به لنا عن علمه، أو ما حققه الله تعالى من خبر من نقل إلينا خبره، وقد نقل تعالى إلينا عن

(3/342)

اليهود والنصارى أقوالا كثيرة، ليست مما تصح.
فإن قال قائل: فإن سليمان عليه السلام قال للهدهد: * (قال سننظر أصدقت أم كنت من الكاذبين) * قلنا نعم، ولكن لم يخبرنا الله تعالى أن الهدهد صدق في كل ما ذكر، فلا حجة لهم في هذه الآية أصلا.
ثم نقول لهم، وبالله تعالى التوفيق: إذا احتججتم بهذه الآيات في حمل القرآن، وكلام النبي (ص) على الخصوص لا على العموم، فالتزموا ذلك، ولسنا نبعدكم عن هذه الآية التي احتججتم بها، فنقول لكم، قول الله تعالى: * (و جعلنا لهم سمعا وأبصارا وأفئدة فما أغنى عنهم سمعهم ولا أبصار هم ولا أفئد تهم من شئ إذا كانو يجحدون بآيات الله) * فأخبرونا على قوله تعالى، في هذه الآية، إن سمعهم وأبصارهم وأفئدتهم لم تغن عنهم شيئا أهو على عمومه ؟ أم يقولون: إنها أغنت عنهم شيئا ؟ فإن قلتم كذبتم ربكم، وإن لم تقولوا، تركتم مذهبكم الفاسد، ومثل هذا في القرآن كثير جدا، بل هو الذي لا يوجد غيره أصلا في شئ من القرآن والكلام إلا في مواضع يسيرة قد قام الدليل على خصوصها، ولولا قيام الدليل على خصوصها لم يحل لاحد أن يحملها إلا على العموم، وبالله تعالى التوفيق قال علي: وموهوا أيضا بما هو عليهم لا لهم، وهو تردد بني إسرائيل في أمره تعالى لهم بذبح البقرة.
قال علي: ومن كان هذا مقداره في العلم فحرام عليه الكلام فيه، لان الله تعالى ذمهم بذلك التوقف أشد الذم، أفيسوغ لمسلم أن يقوي مذهبه بأنه موافق لامر ذمه الله عز وجل ؟ ولو لم يكن في ترددهم إلا قولهم لموسى عليه السلام: * (أتتخذنا
هزوا قال) * جوابا لقوله: * (إن الله يأمر كم أن تذبحوا بقرة) ومن خاطبه نبي عن الله عز وجل بأمر ما، فجعله المخاطب هزوا فقد كفر.
قال علي: فحسبهم وحسبنا لهم اقتداؤهم باليهود الحاملين كلام ربهم تعالى على أنه هزء، واحتجوا بقوله: * (خلق كل شئ) * وهو عز وجل غير مخلوق، وبقوله تعالى: * (الذين قال لهم الناس ان الناس قد جعوا لكم فاخشو هم) *.
قال علي: وإنما قال ذلك لهم بعض الناس، وإنما كان الجامعون لهم بعض الناس لا كلهم.

(3/343)

قال علي: نحن لا ننكر أن يرد دليل يخرج بعض الالفاظ عن موضوعها في اللغة، بل أجزنا ذلك، وهاتان الآيتان قد قام البرهان الضروري على أن المراد بخلقه تعالى كل شئ: أن ذلك في كل ما دونه عز وجل على العموم، وهذا مفهوم من نص الآية، لانه لما كان تعالى هو الذي خلق كل شئ، ومن المحال أن يحدث أحد نفسه لضرورات براهين أحكمناها في كتاب الفصل، صح أن اللفظ لم يأت قط لعموم الله تعالى فيما ذكر أنه خلقه، وكذلك لما كان المخبرون لهؤلاء بأن: * (الناس قد جمعو لهم) * ناسا غير الناس الجامعين، وكان الناس الجامعون لهم غير الناس المخبرين لهم، وكانت الطائفتان معا غير المجموع لها، علمنا أن اللفظ لم يقصد به إلا ما قام في العقل، وإنما ننكر دعوى إخراج الالفاظ عن مفهومها بلا دليل، وكذلك لا ننكر نسخ الامر كله بدليل يقوم على ذلك، وإنما ننكر دعوى النسخ بلا دليل.
قال علي: وموهوا أيضا بأن قالوا: لو كان للعموم صيغة تقتضيه، ولفظ موضوع له، لما كان لدخول التأكيد عليه معنى، لانه كان يكتفى في ذلك باللفظ الدال على العموم.
قال علي: وهذا تعليم منهم لربهم أشياء استدركوها لا ندري ما ظنهم فيها،
أنسيان أم فوات أم عمد ؟ وكل هذا كفر، وهذا جري منهم على عادتهم في الحكم بالقياس في أشياء ادعوا أن ربهم تعالى لم يذكرها، ولا حكم فيها، ونحن نبرأ إلى الله تعالى من ذلك، ونقول: إنه علم لنا إلا ما علمنا، وأن التأكيد في اللغة موجود كثير، كتكراره تعالى ما كرر من الاخبار، وكتكراره عز وجل سورة واحدة: * (فبأي آلاء ربكما تكذبان) * إحدى وثلاثين مرة: * (ويفعل الله ما يشآء) * و: * (لا يسأل عما يفعل وهم يسألون) * ولهذا أعظم الفائدة لانه تعالى علم أنه سيكون في خلقه قوم أمثالهم يرومون إبطال الحقائق فحسم من دعاويهم ما شاء بالتأكيد، وليقيم بذلك الحجة عليهم وترك التأكيد فيما شاء، ليضلوا فيها ويستحق منهم من قلد وعاند العذاب الاليم، ويؤجر من أطاع وسلم الاجر الجزيل بمنه وطوله، لا إله إلا هو ولو أنه تعالى لم يكرر ما كرر من أخبار الامم السالفة، ومن أمره فأقيموا

(3/344)

الصلاة وآتوا الزكاة، في غير ما موضع، ومن أمره تعالى بالايمان واجتناب الكفر في غير ما سورة، ومن ذكر النار والجنة في غير ما سورة فما كان ذلك مسقطا لوجوب ما وجب من ذلك كله إذ كرره، ولكان ذلك واجبا بذكره مرة واحدة، كوجوبه إذا ذكر ألف ألف مرة ولا فرق، ولكان الشك في خبر ذكر مرة واحدة، أو تكذيبه يوجب الكفر، كوجوب الكفر بالشك فيما كرره ألف مرة، وكوجوب الكفر بتكذيبه ولا فرق، وقد ذكر تعالى قصة موسى عليه السلام في مواضع كثيرة من القرآن، ولم يذكر قصة يوسف عليه السلام إلا مرة واحدة، ولا فرق عند أحد من الامة بين صحة قصة يوسف، وبين صحة قصة موسى عليهما السلام، ومن شك في ذلك فهو كافر مشرك حلال الدم والمال، فالتأكيد كالتكرار ولا فرق، ولو لم يؤكد تعالى ما أكد لكان واجبا
وعاما، لا يقتضيه اسمه، كوجوبه مع التأكيد، ولا فرق، وإنما معنى التأكيد كمعنى قول القائل: أنا شهدت فلانا، ونظرت إليه بعيني هاتين، وهو يفعل أمر كذا، وقد علمنا أن النظر لا يكون إلا بالعينين، وكذلك يقول سمعت بأذني والسمع لا يكون إلا بالاذنين، ولو سكت عن ذلك لعلمنا من خبره كالذي علمنا إذا ذكر العينين والاذنين ولا فرق.
وأيضا فإن الاستثناء جائز بعد التأكيد، كجوازه قبل التأكيد فنقول: رأيت الوجوه إلا فلانا، فلو كان التأكيد مخرجا للكلام عن الخصوص إلى العموم لما جاز فيه الاستثناء، فصح أنه بمنزلة التكرار ولا فرق.
قال علي: ثم نعكس عليهم سؤالهم الفاسد، فنقول لهم: لو جاز أن تكون صيغة العموم للخصوص لما جاز أن يدخل عليها للتأكيد فينقلها إلى العموم، وهذا لهم لازم، لانهم صححوا هذا السؤال، فكل من صحح القضية فهي لازمة له، وليست لازمة لمن يصححها ولا ابتدأ السؤال.
قال علي: ولو صح قولهم لوجب أن يكون كل شئ انتقل عن حاله باطلا، وأن يكون ذلك الانتقال دليلا على أن المنتقل لم يكن حقا، لانه يلزمهم أن الشئ لو كان حقا لما صار باطلا، ولما قام دليل على بطلانه، ونحن نجد الحياة للانسان باتصال النفس في الجسد، ثم تذهب تلك الحياة وتبطل بيقين، فيلزمهم إذ قالوا:

(3/345)

لو كان العموم حقا لما انتقل لفظه إلى خصوص، أن يقولوا: لو كانت الحياة حقا لما انتقل حاملها إلى الموت، هذا مع افتقار دليلهم هذا إلى دليل، وأنه دعوى مجردة ساقطة، لان دعواهم أن انتقال الشئ عن مرتبته مبطل لكونها مرتبة لها دعوى ساقطة، يشبه سؤال السوفسطائية واليهود، وقد أبطلنا استدلالهم في ذلك في كتاب الفصل بحمد الله تعالى.
قال علي: وقالوا أيضا: لو كان العموم حقا لما حسن الاستثناء منه، وصرفه بذلك إلى الخصوص.
قال علي: وهذا غاية التمويه، لان العموم صيغة ورود اللفظ الجامع لاشياء ركب ذلك اللفظ عليها، فإذا جاء الاستثناء، كان ذلك اللفظ مع الاستثناء معا صيغة للخصوص، وهذا نص قولنا، فورود الاستثناء عبارة عن الخصوص وعدم الاستثناء عبارة عن العموم.
قال علي: ثم يعكس عليهم هذا السؤال نفسه فيقال لهم: لو كان للخصوص صيغة لما كان للاستثناء معنى، لانه لم يكن يستفاد به فائدة أكثر مما يفهم من اللفظ قبل ورود الاستثناء، وقد قدمنا أنه إنما يلزم القضية من صححها وسأل بها، وأما نحن، فهذه كلها سؤالات فاسدة، ولكنها لهم لازمة إذا ابتدؤوا بالسؤال بها.
وقالوا أيضا: لو كان اللفظ يقتضي العموم ما حسن فيه الاستفهام، أخصوصا أراد أم عموما ؟ فلما حسن فيه الاستفهام علمنا أنه لا يقتضي العموم بنص لفظه.
قال علي: وهذا كالاول، وإنما يحسن الاستفهام من جاهل بحدود الكلام، واستفهام المستفهم عن الآية أو الحديث مذموم، وقد أنكر ذلك رسول الله (ص) وقال: اتركوني ما تركتكم، ثم نعكس عليهم هذا السؤال نفسه فنقول لهم: لو كان اللفظ يفهم منه الخصوص، لما كان للاستفهام معنى.
قالوا: ألا ترى أن السؤال والاستفهام لا يحسن في الخبر عن الواحد، لانه مفهوم من نص لفظه.
قال علي: وهذا خطأ، لان الاستفهام يحسن في الواحد كحسنه في العموم، وذلك أن يقول القائل: أتاني اليوم زيد، فيقول السامع: أجاءك زيد نفسه ؟ إما على سبيل الاكبار، وإما على سبيل السرور، أو على بعض الوجوه المشاهدة،

(3/346)

وهذا أمر معلوم لا ينكره ذو عقل، وقد يحسن ذلك الشريعة أيضا من طالب راحة أو تخفيف، كما سأل ابن أم مكتوم إذ نزلت آية المجاهدين، فطلب أن يخرج له عذر من عموم اللفظ الوارد، وقد كان له كفاية في غير هذه الآية في قوله تعالى: * (ليس على الضعفاء ولا على المرضى) * وما أشبه ذلك، وكسؤال العباس في الاذخر فاستثنى من العموم في النهي عن أن يختلى خلا الحرم بمكة، وقد يحسن أيضا الاستفهام في العدد، كقول القائل: أتاني عشرة من الناس في أمر كذا فيقول له السامع: أعشرة ؟ فيقول: نعم وذلك نحو قول الله عز وجل: * (ثلاثه أيام في الحج وسبعة إذا رجعتم تلك عشرة كاملة) * فقد كنا نعلم لو لم يذكر تعالى العشرة، إن ثلاثة وسبعة عشرة، وقد كنا نعلم بقوله تعالى: * (تلك عشرة) * إنها عشرة، ولكنه تعالى ذكر * (كاملة) * كما شاء، فلما صح كل ما ذكرناه وحسن الاستفهام عن اسم واحد، وعن العدد وهو لا يحتمل صرفا عن وجهه أصلا، ولم يكن ذلك مجيزا لوقوع اسم الواحد على أكثر من واحد، وكذلك في العدد - لم يكن أيضا وقوع الاستفهام في العموم، موجبا لاسقاط حمله على العموم، وبالله تعالى التوفيق.
وقالوا أيضا: أرأيتم قولكم بالعموم ؟ أبعموم قلتموه وعلمتم صحته، أم بغير عموم ؟ قال علي: وهذا من الهذيان الذي قد تقدم إبطالنا إياه في كلامنا في حجة العقل، وهو سخف أتى به بعض السوفسطائيين القاصدين إبطال الحقائق، وهو ينعكس عليهم في قولهم بالخصوص وفي قولهم بالوقف، فيقال لهم: أرأيتم قولكم بالوقف، أبو قف قلتموه وعلمتموه أم بغير وقف ؟ وأرأيتم قولكم بالخصوص، أبخصوص قلتموه وعلمتموه أم بغير خصوص ؟ والجواب الصحيح المبين لجهلهم: هو أننا نقول، وبالله تعالى التوفيق: إنما قلنا بالعموم استدلالا بضرورة العقل الحاكم بأن اللغة إنما هي رتبت لكل معنى في العالم، عبارة مبينة عنه موجبة للتفاهم بين المخاطب والمخاطب، ولاننا وجدنا الاجناس العامة
للانواع الكثيرة، ووجدنا الانواع العامة للاشخاص الكثيرة - يخبر عنها بأخبار، وترد فيها شرائع لوازم، فلا بد ضرورة من لفظ يخبر به عن الجنس كله، وهذا لا بد منه، وإلا بطل الخبر عن الاجناس، وهذا ما لا سبيل إليه أصلا،

(3/347)

ولا بد أيضا من لفظ يحضر به عن بعض ما تحت الجنس، ليفهم المخاطب بذلك ما يريد، ومبطل هذا مبطل للعيان، جاحد للضرورات.
وسألوا أيضا فقالوا: إن كان قولكم بالعموم والظاهر حقا، فما قولكم فيمن سمع آية قطع يد السارق، وآية جلد الزناة، وآية تحريم المرضعات لنا، والراضعات معنا، ولم يسمع أحاديث التخصيص لكل ذلك، ولا آية التخصيص للاماء، أتأمرونه بقطع يد من سرق فلسا من ذهب، وبجلد الامة والعبد مائة مائة إذا زنيا، وتحرمون من أرضعت رضعتين، وتقولون إنه مأمور من عند الله تعالى بذلك ؟ فلزمكم القول بأنه مأمور بما لم يأمر به، والقول بأنه مأمور بالباطل أو تأمرونه بأن لا ينفذ شيئا من ذلك حتى يطلب الدليل فيتركون القول العموم بالظاهر.
قال علي: فنقول، وبالله تعالى التوفيق: إن الله تعالى لم يأمر قط بقطع سارق أقل من ربع دينار ذهبا ولا حرم قط من أرضعت أقل من خمس رضعات، ولا أمر قط بجلد العبد والامة أكثر من خمسين، لان الرسول عليه السلام قد بين كل ذلك وكلامه عليه السلام وكلام ربه سواء، في أنه كله وحي، وفي أنه كله لازمة طاعته، فالآيات التي ذكروا، والاحاديث المبينة، لها مضموم كل ذلك بعضه إلى بعض غير مفصول منه شئ عن آخر، بل هو كله كآية واحدة أو كلمة واحدة، ولايجوز لاحد أن يأخذ ببعض النص الوارد دون بعض، وهذه النصوص وإن فرقت في التلاوة فالتلاوة غير الحكم، ولم تفرق في الحكم قط، بل بين النبي (ص) ذلك مع ورود الآي معا، ولا يفرق بين قوله تعالى
: * (والسارق والسارقة فاقطعوا أيديهما) * مع قوله عليه السلام: لا قطع في أقل من ربع دينار فصاعدا وبين قوله تعالى: * (ألف سنة إلا خمسين عاما) *.
وكذلك لا فرق بين قوله تعالى: * (وأمهاتكم اللاتى أرضعنكم) * وبين نزول خمس رضعات محرمات ناسخة لعشر محرمات، وبين قول القائل: لا إله إلا الله، فلا يجوز أن يفصل شئ من ذلك في الحكم عن بيانه، كما لا يحل لاحد أن يأخذ القائل لا إله إلا الله في بعض كلامه دون بعض، فيقضي عليه بقوله: لا إله بالكفر، لكن نضم كلامه كله بعضه إلى بعض فنأخذه بكلامه وكذلك إذا نزلت الآية المجملة أتى بعقبها الاحاديث المفسرات فكان ذلك

(3/348)

مضمونا بعضه إلى بعض، ومستثني بعضه من بعض، ومعطوفا بعضه على بعض، فبطل ماراموا أن يموهوا به، وصح أنه سؤال فاسد، وأن الذين خوطبوا بالآيات المذكورات خوطبوا ببيانها معا، وأما نحن فكل إنسان منا فلا يخلو من أحد وجهين: إما أن يكون لم يتفقه في الدين، أو يكون قد تفقه في الدين ولا سبيل إلى وجه ثالث، فالذي لم يتفقه في الدين وليس من الذين خاطبهم الله بقوله تعالى: * (والسارق والسارقة فاقطعوا أيديهما) * ولا من الذين خوطبوا بالفتيا والحكم في تحريم المرضعات، ولا من المأمورين بجلد الزناة، وإنما أمر بذلك كله الفقهاء والحكام العالمون باللغة والفقه، بلا خلاف من أحد من المسلمين في ذلك.
وقد بين تعالى ذلك بقوله: * (وما كان المؤمنون لينفروا كآفة فلولا نفر من كل فرقة منهم طائفة ليتفقهوا في الدين ولينذروا قومهم إذ رجعوا إليهم لعلهم يحذرون) * فصح بالنص أنه ليس كل أحد مأمورا بالتفقه في غيما يخصه في نفسه.
فصح بما ذكرنا أن المأمورين بتنفيذ الاحكام والفتيا في الدين الفقهاء الذين قد سمعوا النصوص كلها، وعرفوها وعرفوا الاجماع والاختلاف، وأن كل من
كان بخلاف هذه الصفة، فلم يأمر قط بقطع من سرق جبالا من ذهب، ولا بأن يفتي يفتى في تحريم من أرضعت ألف رضعة ولا بجلد زان حرا أو عبدا وكل متفقه فقبل أن يكمل تعلم النصوص والإجماع فهو، غير مأمور ولا مخاطب بالحكم في شئ ولا بالفتيا في شئ، لكنه مأمور بالطلب والتعليم، فإذا فقه فحينئذ لزمه تنفيذ ما سمع على عمومه وظاهره، ما لم يأت نص بنسخ أو تخصيص أو تأويل، فبطل سؤالهم بطلانا ظاهرا، والحمد لله تعالى.
ولكنا نقول: لو أن امرأ سمع هذه الآيات، ولم يسمع ما خصصها لكان حكى العمل بما يبلغه التخصيص، فيلزمه حينئذ كما قلنا في المنسوخ، سواء بسواء وليس بعد النبي (ص) من أحاط بجميع العلم، وإنما يلزم كل واحد ما بلغه، وقد رجم عثمان التي ولدت لستة أشهر، وقد أمر عمر برجم مجنونة حتى نهاه علي عن ذلك وأخبره بأن النبي (ص) أخبر أن القلم مرفوع عن المجنون.
قال علي: وهم تناقضوا في هذه الآيات بلا دليل، فحملوا بعضها على العموم، وبعضها على الخصوص، فتركوا قولهم بالوقف، وحملوا على العموم ما قد صح

(3/349)

الخصوص فيه، واعترضوا أيضا بأن قالوا: لما كان المعهود أن يقول القائلون: جاءني بنو تميم، وفسد الناس، ولا خير في واحد، وذهب الخلق وذهب الوفاء، ولا يكون ذلك كذبا، وقد تيقنا أنه لم يرد بذلك جميع بني تميم، ولا جميع الناس، ولا جميع الا حدين، ولا جميع الخير، ولا جميع الخلق ولا الوفاء كله صح الخصوص.
قال علي: وهؤلاء القوم لا ندري مع من يتكلمون، ونحن لم ننكر أن يكون في اللغة ألفاظ يقوم الدليل على أنها مخصوصات، وكل ما ذكروا فقد قام الدليل على أنه ليس على عمومه كما قام الدليل، على أن آيات كثيرة أنها منسوخة لا يحل العمل بها، فلما لم يكن كل ذلك واجبا أن تحمل النسخ من أجله على سائر الآيات، لم يكن أيضا واجبا أن نحمل التخصيص على كل لفظ من أجل وجودنا ألفاظا
كثيرة قد قام الدليل على أنها مخصوصة، ولكن القوم يسوموننا إذا وجدنا لفظا منقولا عن موضوعه في اللغة أن نحكم بذلك في كل لفظ، وفي هذا إبطال اللغة كلها، وإبطال التفاهم وإيجاب للحكم بلا دليل، والدليل الذي قام على تخصيص ما ذكروا، علمنا أنه لو أراد به العموم لكان كاذبا، وأما لو أمكن أن يكون صادقا لما انتقل عن عمومه إلا بدليل.
قال علي: وقالوا أيضا: قد اتفقنا على وجوب استعمال الخطاب على بعض ما اقتضاه، واختلفنا في سائره، فلا يلزمنا إلا ما اتفقنا عليه.
قيل لهم، وبالله تعالى التوفيق: هذا اعتراض فاسد من وجوه كثيرة أحدها: أنه خلاف النصوص والعقول والاجماع، لان الامة مجمعة، والعقول قاضية، والنصوص من القرآن والسنن واردة - كل ذلك متفق - أن ما قام عليه دليل برهاني فواجب المصير إليه، وإن اختلف الناس فيه وواجب ألا نقتصر على ما أجمع عليه دون ما اختلف فيه إلا في المسائل التي لا دليل عليها إلا الاجماع المجرد المنقول إلى النبي (ص).
وأيضا فقد قال تعالى: * (فإن تناز عتم في شئ فردوه الى الله والرسول فأمر تعالى عند التنازع بالرد إلى القرآن والسنة ودلائلهما قد قامت بوجوب حمل الالفاظ على موضوعها في اللغة.

(3/350)

وأيضا فإن هذا من سؤالات اليهود إذ قالوا: قد وافقتمونا على نبوة موسى عليه السلام، وخالفناكم في نبوة محمد (ص)، وهذا سؤال فاسد، لان الدلائل التي أوجبت تصديق موسى عليه السلام، هي التي أوجبت تصديق محمد (ص)، فإن لم يجب بها تصديق نبوة محمد (ص) لم يجب بها تصديق نبوة موسى عليه السلام، وكذلك الدلائل التي دلت على حمل لفظ الخصوص على
الخصوص التي دلت على حمل العموم على العمل، والدلائل التي دلت على حمله اللفظ على ذلك البعض وافقتمونا عليه: هي التى دلت حمله على سائره الذي خالفتمونا فيه، ولا فرق.
وأيضا، فإنهم مناقضون لهذا القول، لانه كان يلزمهم على ذلك ألا يقتلوا مشركا إلا مشركا اتفقوا على قتله، وهم لا يفعلون، لان قائل هذا إن كان مالكيا فقد ناقض، لانه لم يقتل المرأة المرتدة، ولم يتفق على قتلها، ويقتل ولد المرتد الحادث له الردة إذا بلغ ولم يسلم، وابن ابنه كذلك، ولم يتفق على قتلهم، ويقتل المشرك إذا سب النبي (ص) ولم يتفق على قتله، وإن كان شافعيا، فكذلك أيضا.
ويقتل - زائدا على من ذكرنا - من خرج من اليهودية إلى النصرانية، ومن خرج من النصرانية إلى اليهودية إلا أن يسلم، وإن كان حنفيا، فهم يقتلون المسلم المختلف في قتله، إذا قتل كافرا، بعموم قوله تعالى: * (النفس بالنفس) * وأن من تورع عن قتل كافر قد أباح الله تعالى قتله، وجاء النص بقتله، وأقدم على قتل مسلم قد حرم الله دمه عموما وخصوصا بعموم آية لم نخاطب بها، ولا ألزمنا الحكم بما فيها، لعظيم الجرم قليل الورع مقدم على أكبر الكبائر، وبالله تعالى التوفيق.
وكذلك إن قال: لا أقطع إلا سارقا اتفق على قطعه، فهم أيضا ينكرون ذلك لانهم نعني المالكيين - يقطعون في أقل من عشرة دراهم، وليس متفقا عليه، ويقطعون في الزرنيخ والنورة والفاكهة واللحم، وليس القطع في ذلك إجماعا، والحنفيون يقطعون من سرق شيئا مغصوبا من مال الغاصب، وليس قطعهم إجماعا، ويلزمهم بهذا القول إلا يقولوا إلا بما أجمع عليه.
قال علي: وهم لا يفعلون ذلك البتة، فقد أفسدوا دليلهم وبالله تعالى التوفيق،

(3/351)

فإنه يقال لهم: أبنص صح عندكم هذا القول أم بإجماع ؟ فإن قالوا: بنص، أو ذكروا دليلا ما، كذبوا، وادعوا ما لا يجدون أبدا، وكانوا مع كذبهم قد تركوا قولهم بألا يقولوا إلا بما أجمع عليه، لانهم يقولون بالنص، وإن خالف الاجماع، وإن قالوا: قلنا ذلك بإجماع كذبوا وجاهروا.
وبالجملة فهذا مذهب لم يخلق له معتقد قط، وهو ألا يقول القائل بالنص حتى يوافقه الاجماع، بل قد أصبح الاجماع على أن قائل هذا القول معتقدا له كافل بلا خوف لرفضه القول بالنصوص التي لا خلاف بين أحد في وجوب طاعتها.
قال علي: وقالوا أيضا: إن على المراد بالكلام دلائل تدل على الرضا والسخط، من تغيير اللون، وحدة الامر والنجه والبشر.
قيل لهم وبالله تعالى التوفيق: ليس هذا مما نحن فيه، ولا كون هذه الاحوال مما يمنع من إخراج الامر على العموم، ثم نعكس عليهم هذا في قولهم بالخصوص والوقف فيلزمهم الوقف إلى أن يجتمعوا بالنبي (ص) يوم القيامة، وفي هذا إبطال الدين والخروج عن الاسلام، وتشبه هذه التساؤلات أن تكون سؤالات ملحد جاهل قليل الحياء.
وقالوا أيضا: إنكم اعتقدتم العموم فيما أراد الله تعالى به الخصوص، فقد خالفتموه عز وجل، قيل لهم وأنتم إن أردتم الخصوص فيما أراد الله تبارك وتعالى العموم، فقد خالفتموه عز وجل، وإن اعتقدتم الوقف فيها حكم الله تعالى فيه بما حكم، من عموم أو خصوص - فلا بد من أحدهما - فقد خالفتم الله عز وجل بيقين لا شك فيه، ولا شك في أن الله تعالى لم يرد قط في شئ من أحكامه وقفا، بل أنفذ تعالى الحكم بما أنفذ.
وأيضا فنحن قاطعون على أن كل أمر لم يأت نص ولا إجماع بأنه ليس على عمومه، فهو على عمومه بلا شك ولا مرية، نقطع على ذلك عند الله عز وجل، ونقطع أيضا بأن كل من بلغه العموم ولم يبلغه الخصوص، أو بلغه المنسوخ ولم
يبلغه الناسخ، فإن الله تعالى لم يلزمه قط إلا ما بلغه لا ما لم يبلغه، قال تعالى

(3/352)

: * (لانذر كم ومن بلغ) *، ونقطع بأن هذا كله هو الحق عند الله عز وجل لنصه تعالى، على أن عليه بيانه فما لم يبين على غير وجهه، فقد تيقنا على أنه مراد منا على اقتضاء لفظه، ولا بد.
قال علي: فهذه اعتراضاتهم كلها قد استوعبناها ونقضناها، وبينا فسادها كلها وانعكاسها عليهم من فسادها بحمد الله تعالى، ونحن الآن شارعون - بتوفيق الله تعالى لنا وعونه إيانا - في إيراد البراهين على بطلان قولهم ووجوب حمل الالفاظ على عمومها، وبالله تعالى التوفيق.
قال علي: واحتج من سلف من القائلين بالعموم، المخالفين في ذلك فقال: لو كان الخطاب على الوقف أو الخصوص حتى يقوم الدليل على العموم، لكان ذلك الدليل لا ينفك ضرورة من أحد وجهين لا ثالث لهما، وإما أن يكون لفظا بخطاب أو معنى مستخرجا من خطاب، فإن كان خطابا فالخطاب الثاني كالاول، ولا فرق إن كان يدل بنفسه على العموم، فالاول مثله، وإن كان الاول لا يدل بنفسه على أنه على العموم، فالثاني لا يدل أيضا، وإن كان معنى مستخرجا من خطاب، فلا يجوز أن يكون المعنى المستخرج من الخطاب أقوى من الخطاب الذي منه استخرج وهذا يقتضي وجوب خطابات لا نهاية لها، وهذا ممتنع لا سبيل إليه، ويؤدي أيضا إلى إبطال فهم كل خطاب أصلا.
وقالوا أيضا: إننا وجدنا في اللغة أسماء للواحد لا تتعداه كزيد وكرجل من شأنه وصفته فلا يعقل منه أكثر من واحد، ووجدنا فيها أسماء التثنية لا تقع على واحد ولا على أكثر من اثنين، ووجدنا أيضا لفظا للجمع الزائد على الاثنين، فكان ذلك واقفا على كل ما يقتضيه الجمع إلا أن يأتي بيان باستثناء
أو بصفة أو بعدد يختص بذلك بعض الجمع دون بعض فتصير إليه.
وقالوا: يقال لمن قال بالخصوص: ما معنى قولكم هذا خصوص ؟ فلا جواب لهم إلا أن يقولوا هو حمل للاسم على بعض ما يقتضيه دون بعض مثل قوله تعالى: * (فاقتلوا المشركين حيث وجد تموهم) * فيقولون: هذا على بعض المشركين دون بعض، فيقال لهم فبأي شئ استحق عندكم هذا البعض - الذي حملتم اللفظ عليه - أن يكون محمولا عليه ذلك اللفظ دون سائر من أخرجتم عنه ؟ وما الفرق بينكم

(3/353)

وبين من قال: بل اللفظ محمول على الذي أخرجتم عنه أنتم، وغير محمول على الذين حملتموه أنتم عليه، فإن قالوا: الدليل كذا صاروا إلى أن التخصيص إنما كان بدليل غير حمل اللفظ على بعض ما يقتضيه دون بعض بغير دليل، وهذا الامر لا ننكره، بل نقول متى قام الدليل على التخصيص صرنا إليه، وبطل بهذا حمل الاسم على بعض ما يقتضيه دون بعض بغير دليل، فذلك ما أردنا أن نبين، وهذا ترك منهم لمذهبهم الفاسد، وإن لم يكن بأيديهم إلا الاقتصار على التخصيص لمن خصوا بلا دليل، حصلوا على التحكم والدعوى، وكل دعوى بلا دليل فهي ساقطة، وبالله تعالى التوفيق.
احتجوا على القائلين بالوقف فقالوا: هذا القول إلى متى يكون ؟ فإن حدوا حدا كانوا متحكمين بلا دليل، وإن قالوا حتى ننظر في دلائل القرآن والسنة، سألناهم فقلنا لهم: فإن لم تجدوا دليلا على عموم ولا خصوص، ولم تجدوا غير اللفظ الوارد ماذا تصنعون ؟ فإن قالوا: نقف أبدا أقروا بالعصيان ومخالفة الاوامر، وأدى قولهم إلى أن الله يبين مراده، وأن الرسول (ص) لم يبين ولم يبلغ وهذا كفر.
وإن قالوا: إن لم نجد دليل على الخصوص صرنا إلى العموم، فقد رجعوا
إلى ما نكروا، وأقروا بأنهم إنما حملوا الكلام على العموم بصيغته ولفظه، وبعدم الدليل على الخصوص، وهذا هو نفس قولنا الذي أبوه أولا عادوا إليه من قريب، فإن قال قائل: إن هذا لا يوجد لزمهم السؤال الذي سألنا به أولا من قولنا لهم: هل يخلو الدليل من أن يكون لفظا آخر، أو معنى مستخرجا من لفظ ؟ وألزمهم إيقاظ التفاهم أبدا، وأيضا فإن ذلك موجود وقد قال تعالى: * (إن الله يأمركم أن تؤدوا الامانات إلى أهلها وإذا حكمتم بين الناس أن تحكموا بالعدل إن الله نعما يعظكم به إن الله كان سميعا بصيرا) * ولم تؤكد بشئ أصلا وهذا عندهم محمول على عمومه، وقد قال تعالى: * (ولا تنكحوا ما نكح آباؤكم من النساء.
ولم يأت بتوكيد زائد فحملوه على عمومه دو ن دليل غيره وارد اللفظ فقط، ومثل هذا كثير جدا، بل هو الاكثر في القرآن والسنة، وإنما ادعوا الخصوص في مسائل يسيرة، وليس هذا مكان احتجاجهم بقرينة الوعيد، لاننا إنما نكلمهم في عموم كل ما اقتضاه اللفظ لا في الوجوب.

(3/354)

وقد حمل مالك قوله تعالى: * (وأنتم عاكفون في المساجد) * على عموم جميع المساجد بنص اللفظ، لا بدليل زائد ولا بيان وارد، وحمل قوله تعالى: * (والذين يرمون أزواجهم ولم يكن لهم شهداء إلا أنفسهم) * على جميع الازواج، بلا دليل زائد، وليس شئ من ذلك إجماعا.
وحمل هو وأبو حنيفة قوله تعالى: * (وأن تجمعوا بين الأختين) * على عمومه في النكاح والوطئ بملك اليمين.
وحملوا كلهم أيضا قوله تعالى: * (أمهاتكم وبناتكم م اللاتي أرضعنكم) * على عموم بلا دليل، بل الدليل قام على خصوص ذلك، فأبوا من قبوله، فبان تناقضهم في ذلك، وبالله تعالى التوفيق.
قال علي: ويلزمهم أيضا ألا يحكموا بالاجماع، إذ لعل ههنا خلافا
لم يبلغهم ولا يحكموا بنص، إذ لعله منسوخ ولا يقاس لان القياس لا يكون إلا على نص أو إجماع والوقف واجب في النقص والاجماع، فبطل الدين كله على قول هؤلاء القوم.
قال علي: ويقال لهم: ما الفرق بينكم وبين من خص بالخطاب بعض الازمان دون بعض، كما خصصتم أنتم بعض الاعيان دون بعض ؟ فإن قالوا: إن محمدا (ص) إنما بعث ليحكم في كل زمان.
قيل لهم: وكذلك أيضا بعث عليه السلام ليحكم على كل أحد في كل عين ولا فرق.
قال علي: وقد بينا في غير ما مكان أن اللغة إنما وضعت ليقع بها التفاهم، فلا بد لكل معنى من اسم مختص به: فلا بد لعموم الاجناس من اسم، ولعموم كل نوع من اسم، وهكذا أبدا إلى أن يكون لكل شخص اسمه، ومن سعى في إبطال هذا فهو سوفسطائي على الحقيقة، عاكس للامور على وجوهه، مفسد للحقائق، ويأبى الله إلا أن يتم نوره.
قال علي: ولا فرق بين الاخبار بالاوامر في كل ذلك وكل اسم فهو يقتضي عموم ما يقع تحته، ولا يتعدى إلى غير ما يقع تحته، والوعد والوعيد في كل ذلك كسائر الخطاب ولا فرق، والحديث والقرآن كله كاللفظة الواحدة، فلا يحكم بآية دون أخرى، ولا بحديث دون آخر، بل بضم كل ذلك بعضه إلى بعض، إذ ليس

(3/355)

بعض ذلك أولى بالاتباع من بعض، ومن فعل غير هذا فقد تحكم بلا دليل.
ويقال لهم: ما الفرق بينكم وبين من قال: لعل الخطاب الوارد إنما خص به الصحابة دون غيرهم ؟ فكل ما قالوا ههنا فهو مردود عليهم في دعواهم خصوص بعض ما يقع عليه الخطاب دون بعض.
ويقال لهم: بأي شئ استجزتم قتل من قتلتم من المشركين، وقطع من قطعتم
من السراق، وجلدتم من جلدتم من الزناة، وحد من حددتم من القذفة، وخصصتموهم بإيقاع هذه الاحكام عليهم، دون سائر من يقع عليه اسم زان أو قاتل أو قاذف أو سارق، فهل ههنا إلا أنهم سرقوا وقتلوا وزنوا وقذفوا ؟ فهكذا فعل غيركم ممن أخرجتموه من الخطاب، وأسقطتم عنه ما حملتم على هؤلاء، فلاي معنى خصصتم من أمضيتم عليه الحكم دون من لم تمضوه عليه ؟ فإن قالوا: بدلائل دلت على ذلك، لم نأب ذلك، وقلنا لهم: هذا قولنا، وحسبنا أننا قد أزلناكم عن الحكم بالخصوص المجرد الذي هو الافتراء على الله عز وجل في الحكم عنه تعالى بما لم يأذن به، وقد رام قوم أن يفرقوا بين الاوامر والاخبار، واحتجوا بأنهم مضطرون إلى العمل بالاوامر، وليست الاخبار كذلك.
وقال علي: وهذا فرق فاسد، لاننا مضطرون إلى وجوب اعتقاد صحة الاخبار وإلى الاقرار بها - وهي التي وردت بها النصوص - كما نحن مضطرون إلى العمل بالاوامر، ولا فرق، والاعتقاد الصحيح فعل الله تعالى في النفس والاقرار بالمعتقد فعل النفس بتحريكها آلات الكلام من اللسان والحنك ومخارج الحروف، فلا بد لها من أن تخص بالاقرار بما اعتقدت أو تعم، وخوف الخطأ في العمل في الاوامر، كخوف الخطأ في الاعتقاد للاخبار على ما لا يجوز، واعتقاد الباطل لا يجوز، كما لا يجوز العمل بالباطل فصح أن الاخبار كالاوامر ولا فرق.
واحتج بعض من سلف من القائلين بالعموم على القائلين بالخصوص فقال: ما تقولون في قوله تعالى: * (الله وخاتم) * للنبيين من العرب دون غيرهم، أم عموم بنفس اللفظ ؟ فإن قالوا: خصوص كفروا، وإن قالوا: عموم بنفس اللفظ، تركوا لمذهبهم الفاسد، فإن ادعوا أن ذلك إجماع، لزمهم أن لا يقولوا إلا بما أجمع عليه فقط، وقد قدمنا إفساد هذا القول فإنهم لو قالوا

(3/356)

لكانوا بذلك خارجين عن الاجماع، لان الامة مجمعة على أن الاقتصار على القول بالاجماع فقط دون الائتمار للنصوص - وإن وقع فيها اختلاف - حرام لا يفعله مسلم، ولا يسع مسلم فعله، والنص من القرآن والسنن، جاء بوجوب طاعة النبي (ص) وتحكيمه عند التنازع والاختلاف، وأيضا فهم لا يفعلون ذلك، فسقط تعلقهم بكل وجه، بحمد الله تعالى.
فإن قالوا: علمنا أنه عليه السلام آخر النبيين بقوله (ص): لا نبي بعدي قيل لهم، وبالله تعالى التوفيق: وهذا يحتمل من الخصوص ما تحمله سائر النصوص، ولا فرق، ولعله أنه أراد لا نبي بعدي من العرب أو في الحجاز أو إلى مائة عام أو ما أشبه ذلك، كما زعمت العيسوية من اليهود والجر مدانية - القائلون بتواتر الرسل - والغالية التي قالت بنبوة علي ونزيع والمغيرة ومنصور الكسف بالكوفة، وبيان وأبي الخطاب، وأيضا فإن الاجماع إذ قد صح على ذلك فهو أعظم الحجج عليهم لاجماع الامة على حمل هذا الخطاب على عمومه، وكذلك يسألون عن قوله (ص): بعثت إلى الاحمر والاسود وهذا يحتمل من الخصوص ما احتمله: * (والسارق والسارقة فاقطعوا أيديهما) * وما احتمله قوله عز وجل: * (والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم ثمانين جلدة) *، فلاي معنى خصصتم أحد الخطابين بلا دليل، وحملتم الآخر على عمومه بلا دليل إلا نفس اللفظ فقط ؟ واحتج عليهم بعض من سلف من القائلين بالعموم بأن قال إنكم متفقون على أن اللفظ إذا ورد فيه تأكيد فإنه محمول على عمومه، قال: فيقال لهم: إن التأكيد يحتمل من الخصوص مثل ما يحتمل الخطاب المؤكد ولا فرق، وقد جاء النص بذلك، فقال تعالى: * (فسجد الملائكة كلهم أجمعون الا ابليس) * فجاء الاستثناء بعد تأكيدين اثنين.
قال علي: قال تعالى: * (ولكن حق القول مني لاملان جهنم من الجنة والناس
أجمعين) * ثم جاء الاستثناء بقوله: * (إن الذين سبقت لهم منا الحسنى أولئك عنها مبعدون ئ لا يسمعون حسيسها وهم في ما اشتهت أنفسهم خالدون وقال تعالى مخاطبا لابليس * (لأملأن جهنم منك وممن تبعك منهم) * ثم جاء الاستثناء فيمن

(3/357)

تاب عن اتباع إبليس، وفيمن تساوت حسناته وسيئاته التي اتبع فيها إبليس فجاء التخصيص كما ترى بعد التأكيد، فبطل احتجاجهم بالتأكيد، ولزمهم ألا يحملوا خطابا على عمومه أبدا، أكد أو لم يؤكد، ولزمهم الوقف أبدا وألا ينتفعوا بتأكيد ولا غيره.
فإن قالوا: إنه يلزمهم إذا ورد الاستثناء، أن تقرروا بأن ذلك الخطاب أريد به الخصوص، قلنا لهم: وكذلك نقول: ولسنا معترضين على ربنا تعالى، ولا على نبينا (ص)، ولا نعلم إلا ما علمنا تعالى، ولا ننكر صرفهما الالفاظ عن وجوهها ولا شرعهما الشرائع علينا، ولا تحريم ما حرما، ولا تحليل ما حللا، ولو أمرانا بقتل آبائنا وأمهاتنا وأبنائنا لسارعنا إلى ذلك مبادرين، أو أمسكنا مقرين بالمعصية غير داعين إلى ضلالة، ولا مصوبين لذنوبنا، بل مستغفرين الله تعالى من ذلك، راغبين في التوبة.
قال علي: وما أخوفني أن يكون ملقي هاتين النكتتين من القول بالوقف، في اتباع الظاهر وفي الوجوب، وفي العموم وفي الفور ومن القول بصرف الالفاظ الواردة عن الله تعالى ورسوله (ص) إلى تأويل بلا دليل، وإلى سقوط الوجوب بلا دليل، وإلى الخصوص بلا دليل، وإلى التراخي بلا دليل كافرا مشركا زنديقا مدلسا على المسلمين، ساعيا في إبطال الديانة، فإن هذه الملة الزهراء الحنيفية السمحة كيدت من وجوه خمسة، وبغيت الغوائل من طرق شتى، ونصبت لها الحبائل من سبل خفية، وسعي عليها بالحيل الغامضة، وأشد هذه الوجوه سعي من تزيا بزيهم، وتسمى
باسمهم، ودس لهم سم الاساود في الشهد والماء البارد، فلطف لهم في مخالفة القرآن والسنة، فبلغ ما أراد ممن شاء الله تعالى خذلانه، وبه تعالى نستعيذ من البلاء، ونسأله العصمة بمنه، لا إله إلا هو.
فلتسؤ ظنونكم أيها الناس بمن يحسن لكم مفارقة ظاهر كلام ربكم تعالى، أو كلام نبيكم (ص) بغير بيان منها، أو إجماع من جميع الامة، وبمن يزين لكم التأخر عن طاعتها، ويسهل عليكم ترك الانقياد لهما، ويقرب لديكم التحكم في خطابهما، والفرق بينهما بطاعة بعض ومعصية بعض، وهذا هو التخصيص الذي يدعونه بلا دليل، وبالله نعتصم.

(3/358)

قال علي: ويلزمهم إذا أجازوا تخصيص ألفاظ القرآن والسنن بلا دليل أو الوقف فيها، أن يجيزوا مثل ذلك في الاعداد ولا فرق، فيقفوا فيما أوجب الله تعالى من صيام شهرين متتابعين في كفارة الظهار، وكفارة القتل، وكفارة الواطئ في شهر رمضان، فلعله تعالى قد استثنى من الشهرين عشرة أيام في حديث لم يبلغهم، أو بقياس لم ينتبهوا له بعد كما استثنى تعالى من مدة نوح عليه السلام في قومه خمسين عاما بعد ذكره عز وجل ألف سنة، ومثل هذا لازم لهم في جميع ما خوطبوا به، وهذا قول كما قدمنا ليس فيه إلا إبطال الديانة مع فاحش تناقضهم، وأنه دعوى بأيديهم بلا دليل.
فإن قالوا: هذا لا يجوز في الاعداد، لانه لو لم يكن الاستثناء متصلا بها لكانت كذبا قيل لهم: وكذلك الاخبار إن لم يكن على عمومها، ولم يأت نص آخر أو إجماع بتخصيصها كانت كذبا ولا فرق، وكذلك الاوامر إن كان المراد بها الخصوص، ولم يأت نص آخر، ولا إجماع بتخصيصها كانت تعنيتا، تعالى الله عن ذلك كله.
قال لهم بعض من سلف القائلين بالعموم: فإذا لم يفهم من كل خطاب بمجرده ما اقتضاه لفظه فلعل قولك: نقول بالوقف: وقول من قال منكم نقول بالخصوص،
إنما أردتم به في بعض المواضع دون بعض، ولعلكم أردتم غير ما ظهر إلينا من كلامكم، فإنكم تناظرونا دأبا في ألا نحمل الالفاظ على ظواهرها، ولا على عمومها، فأول ما ينبغي أن يستعمل هذا فيه، ففي كلامكم، فتجعلون في نصاب من لا يفهم عنهم مرادهم ولا يصح خطابهم، وصحت السفسطة بعينها عليهم.
قال علي: وكذلك يقال أيضا للقائلين بالوقف أو الندب: أموجبون أنتم لحمل الاشياء الواردة من الله تعالى ونبيه (ص) على أنها غير واجبة، وعلى الوقف فيها، أم أنتم نادبون إلى ذلك ؟ فإن قالوا: نحن موجبون لذلك قيل لهم: فما الذي جعل كلامكم محمولا على الوجوب ؟ وكلام ربكم تعالى محمولا على غير الوجوب ؟ وهذا كفر شديد ممن اعتقده، وضلال عظيم ممن تقلده، وإن قالوا: بل نحن نادبون إلى ذلك أقروا أنهم لا يلزمنا قبول قولهم، وبالله تعالى التوفيق.
وأيضا قال علي: قولهم بحمل الالفاظ على الخصوص إنما معناه بحملها على بعض ما يقتضيه لفظها.
قال علي: وهذا أمر ليس في طاقة أحد فهمه، والوقوف على حقيقته أبدا، لانه لا ندري أي أبعاض تلك الجملة يقبل، ولا أيها يرد، وليس بعضها أولى بحمل الحكم عليه من بعض، فصار ذلك تكليفا لما ليس في الوسع، وهذه هي السفسطة نفسها وإبطال الحقائق جملة، وقد أكذبهم تعالى بقوله: * (لا يكلف الله نفسا إلا وسعها ويقال لهم أيضا: أرأيتم قول الله تعالى: * (وعلم آدم الاسماء كلها) * لهذا التعليم الذي

(3/359)

امتن الله تعالى به على أبينا آدم عليه السلام فائدة ؟ أم لا فائدة له ؟ فإن قالوا: لا فائدة له كفروا، وكذبتم الملائكة في إقرارهم بأن ذلك علم عظيم لم يكن عندهم حتى علمهم إياه الخالق عز وجل، وإن قالوا: إن لذلك التعليم فائدة سئلوا ما هي ؟ ولا سبيل إلى أن تكون تلك الفائدة إلا إيقاع الاسماء على مسمياتها، والفصل بين المسميات بالاسماء، ومعرفة صفات المسميات التي باختلافها وجب تخالف الاسماء، ليقع
بذلك التفاهم بين النوع الذي أسكنه الله أرضه، وأرسل إليهم الانبياء بالشرائع، ليهلك من هلك عن بينة ويحيى من حي عن بينة.
وإذ قد ثبت هذا وصح فكل من أراد أن يثبت أن الاسماء لا تفهم منها مسمياتها على عموم ما يقتضيه اللفظ، ولا يعرف بها ما علقت عليه فهو مبطل للعقل والشريعة معا، وبالله تعالى التوفيق، وله الحمد على جميع نعمه لا إله إلا هو.
ويلزمهم في قوله تعالى: * (حرمت عليكم أمهاتكم) * أن يكون لعل ذلك في بعض الامهات دون بعض، وفي بعض الاخوات والبنات دون بعض، أو لعل الذي حرم هو بيعه أو أكلهن دون جماعهن كما حملتم قوله تعالى: * (فاقتلوا المشكين حيث وجدتمو هم) * على بعض المشركين دون بعض، فلم تبيحوا قتل الرهبان، ولا قتل المرتدات، ولا أولاد المرتدين إذا بلغوا كفارا، وكما فعلتم في القذف فلم تحدوا قاذف الكافرة والامة المسلمة، وسائر ما حملتموه على الخصوص، ومثل هذا لازم لهم في كل خطاب في القرآن والسنن، وبالله تعالى التوفيق.
ويقال لمن قال منهم: إن الذي يدل على حمل الالفاظ على عمومه إنما هو للتأكيد الوارد.
قال علي: يقال لهم: لو كان التأكيد ما ذكرتم لكان كلامهم متناقضا، لانا نجد التأكيد يأتي مرتين وثلاثا، الاول، يأتي لاخراج اللفظ من الخصوص إلى العموم، الثاني: مثله أيضا، ولو وجب أن يكون مخرجا للكلام المؤكد والتأكيد الاول - عن الخصوص إلى العموم، فكان يكون التأكيد الاول خصوصا وعموما معا، وهذا ولا يعلل الصحيح في ذلك ما قدمناه من أن التأكيد إنما هو حسم لشغب أمثالهم فقط، وليس التأكيد مخرجا للكلام المؤكد عن خصوص إلى عموم أصلا، وقد قال الله تعالى: * (فسجد الملائكة كلهم أجمعون) * وقد أجاب بعض القائلين بالوقف عن هذه المسألة فقال: معنى قوله تعالى: * (أجمعون) * ي بعد ذكر: * (كلهم) * هو غير المعنى في * (كلهم) * ى لان * (كلهم) * هو مخرج لقوله تعالى: * (الملائكة) * وعن الخصوص إلى
العموم و: * (وأجمعون) * دال على أنهم سجدوا مجتمعين لا مفترقين.
قال علي: وهذا جهل شديد، وكذب مفرط، لان جميعا ليس معناه الاجتماع، ولا هو

(3/360)

من بابه، وهذه مجاهرة في اللغة، ولا يعرفها أهل اللغة، ولا يعرف أحد من أهل اللسان أن قول القائل: أتاني القوم أجمعون، أنه أراد مجتمعين، بل جائز أن يكون الذين أتوا أفرادا مفترقين، وهذه هي السفسطة التي حذر منها الاوائل، وجملة الامران أن هؤلاء قوم تعلقوا بأنهم وجدوا ألفاظا خارجة عن موضوعها في اللغة إما إلى مجاز، وإما إلى معان مشتركة فرأوا بذلك إبطال الحقائق كلها، وإبطال وقوع الاسماء على مسمياتها، واختصاص كل اسم بمنعها، وعمومه لكل ما علق عليه كانوا بمنزلة من قال: لما وجدت في الكلام كذبا كثيرا فأنا أحمله كله على الكذب، ووجدت في الشريعة منسوخا كثيرا لا يحل العمل به، إذ لعله قصد به غير ما يعقل منه، ووجدنا العمل بجميعه، ولا فرق بين هذا وبين قولهم: وجدنا ألفاظا على غير ظاهرها، فنحن نقف في كل لفظ فلا نستعمله على مفهومه، إذ لعله قصد به غير ما يعقل منه، ووجدنا ألفاظا لا يراد بها عمومها، فنحن نقف في كل لفظ فلا نمضيه على ما علق عليه.
قال علي: وقد قال بعض أهل الوقف، إذ سئل: فأي شئ نعرف بأن اللفظ على عمومه، بلفظ أم بمعنى ؟ وألزم أن احتمال التخصيص داخل في الثاني كدخوله في الاول، وهكذا أبدا، وكلف والفرق بين اللفظ الثاني والاول فبلح عند ذلك، إذ لا سبيل إلى فرق، فقال إن الاشياء التي بها يلوح العموم لا تحد ولا تحصر ولا سبيل إلى بيانها.
قال علي: وهذه ثنية الانقطاع التي من بلغها سقط حسيرا، وعلم أنه لا حيلة عنده ولا قوة لديه، وهو دليل من دلائل العجز والضعف، وكل من أقر بأنه لا يقدر على بيان قوله، فقد حصل في محل لا يعجز عن مثله ذو لسان إذا استجاز لنفسه الفضائح، فلا يعجز أحد عن أن يدعي ما شاء من المحالات
والدعاوى، فإذا كلف بيانا أو دليلا قال: هذا لا يطاق عليه.
قال علي: ونظر ذلك هذا المبلح، بأن قال: كما أن العدد الذي وجب ضرورة العلم في الاخبار لا سبيل إلى حده.
قال علي: وقد كذب، بل ذلك محدود، وقد بينا فيما خلا، وهو أنه إذا ورد اثنان من جبهتين مختلفتين فحدثا غير مجتمعين، وقد تيقن أنهما لم يلتقيا ولا توطأ، فأخبرا بحديث طويل لا يمكن اتفاق خاطر اثنين على توكيده، ولم يكن هناك لهما ولا لمن حدثا رغبة فيما حدثا به وعنه، ولا رهبة ولا هوى وذكرا مشاهدة أو سماعا من اثنتين فصاعدا،

(3/361)

كما وصفنا أيضا أنهما شاهدا، فهو خبر ضروي يوجب العلم واليقين بلا شك، وأن عشرات الالوف إذا حشدوا وكلفوا خبرا ما، ولهم في ذلك رغبة أو رهبة أو هوى فجائز اجتماعهم على فعل الكذب، وقد شاهدنا ذلك في شكر الولاة وذمهم، إلا أن هذا لا يخفى، بل هو معلوم ضرورة من قبلهم، لانهم وإن اجتمعوا على ما جمعوا له فكلهم يخبر صديقه وامرأته وجاره قبل أن يجمع، وبعد أن ينفض من ذلك الجمع بحقيقة الامر وجلية الخبر، وهذا مشاهد كل يوم من أحوال الناس ونقل أخبارهم من موت أو ولادة أو نكاح أو طلاق أو عزلة أو ولاية أو وقفة أو ما شبه ذلك، وإنما أغفل الناس هذا لقلة المتفقدين لمثل هذا وشبهه، ولكثرة من ينسى ما يمر عليه من ذلك، وأصيخوا رحمكم الله إلى ما نقول لكم: اعلموا ان كل من لا يحمل كلام تعالى وكلام رسوله صلى الله عليه وسلم على ظاهره عمومه والوجوب فإن مذهبه الذى يصرح به هو انه متى امره الله تعالى بأمر أو رسوله عليه السلام قال لا اقبل شيئا من هذا الكلام إذ لعل له بأويلا على العموم إذ لعلك أردث به بعض ما يقع عليه فاعرفوا الآن ان هذا هو الكفر الصريح والخرج عن السلام جهارا لابد منه أو من الرجوع الى طاعة الله ورسوله (ص) والائمار بالقرآن والسنن وأخذها على ماهى عليه في اللغة العربية
والعمل بما جاء الأمر الأمر فيهما فهذا هو الإسلام فعليكم به وارفضوا ما خالفه ما ذكرنا قبل ففيه لاح - بحمد الله تعالى - افك القائلين بالخصوص أو بالوقف قال فصل في بيان العموم والخصوص قال علي: الكلام ينقسم ثلاثة أقسام: فمنخصوص يراد به الخصوص بقوله: زيد وعمرو وما أشبه ذلك، وعموم يراد به العم، ومعنى ذلك حمله على كل ما يقتضيه لفظه، فمنه ما يكون اسما لجنس يعم أنواع كثيرة كقوله تعالى: * (وجعلنا من الماء كل شئ حى) * فيقع تحت الحي المذكور الانس وأنواع الطير كلها، وأنواع ذوات الاربع كلها، وأنواع الهوام كلها، وقد خرج من هذا العموم الملائكة لاخبار الرسول (ص)

(3/362)

أنهم خلقوا من نور، وأما الجن فمن النار بنص القرآن، إلا أننا نبعد أن يكون في تركيبهم شئ من الماء، وإن كان العنصر هو النار، كما في تركيبنا الماء والنار والهواء، وإن كان عنصرنا التراب، ومنها ما يكون اسما لنوع ما كقوله تعالى: * (والخيل والبغال والحمير) * فهذا عموم لجميع الخيل، ولجميع البغال والحمير، دون سائر الانواع، وليس هذا خصوصا لان معنى قولنا: عموم وإنما هو ما اقتضاه اللفظ فقط دون ما تقتضيه، فمن سمى هذا خصوصا فقد شغب وشبك.
وإنما يسمى ما بقي من الجملة بعد أن يستثنى منها خصوصا، وما استثني منها مما بقي خصوصا، لان العموم الذي ذكرنا قد ارتفع ضرورة، لان اللفظ حينئذ ليس محمولا على كل ما يقتضيه لفظه، فلما بطل أن يسمى ذلك عموما سمي خصوصا لانه خص منه بعضه دون بعض بالاستثناء وبالابقاء، ومنه ما يقع لاهل صفة ما من النوع، كقوله تعالى: * (ولذي القربى) *، فلما كان هذا عموما لذوي القربى كلهم دون غيرهم وكان شاملا لكل ما وقعت عليه هذه التسمية بهذه الصفة وكقوله تعالى: * (إنما
الصدقات للفقراء والمساكين) * الآية، فكان ذلك عموما لكل صدقة فرض بدليل أخرج منها ما ليس فرضا، وكان ذلك عموما لكل مسكين، ولكل فقير، ولكل عامل عليها، ولكل مؤلف قلبه، ولكل ما سمي رقبة، إلا أن يخص شيئا من ذلك نص أو إجماع، وكذلك قوله (ص): الائمة من قريش فهذا عموم لكل قرشي إلا من خصه نص أو إجماع من النساء والصبيان، وكذلك سائر النصوص.
والقسم الثالث: عموم دل نص القرآن والسنة على أنه قد استثني منه شئ، فخرج ذلك المستثنى مخصوصا من الحكم الوارد بذلك اللفظ.
قال علي: ومن العموم أن يكون لفظه مشتركا يقع على معان شتى، وقوعا مستويا في اللغة، ومعنى قولنا: مستو، أنه وقوع حقيقي، وتسمية صحيحة لا مجازية، فإذا كان ذلك فحملها واجب على كل معنى وقعت عليه، ولا يجوز أن يخص بها بعض ما يقع تحتها دون بعض بالبراهين التي أثبتنا آنفا في إيجاب القول بالعموم.
قال علي: ومن خالف هذا من أصحاب الظاهرين، فقد تناقض، ولا فرق وبين وقوع اسم على ثلاثة من نوع فصاعدا إلى تمام جميع النوع كقولك: مساكين وفقراء، وبين وقوع اسم على ثلاثة أشياء فصاعدا مختلفة الحدود، يقع عليها كلها وقوعا مستويا، ليس بعضها أحق به من بعض، ولهذا قلنا في قوله تعالى: * (الزانية لا ينكحها إلا زان

(3/363)

أو مشرك) * إن الآية على عمومها، ولا يحل لمسلم زان أو عفيف أن ينكح زانية مسلمة لا بوطئ ولا بعقد زواج، فإن وقع فسخ أبدا ما لم تتب قبل أن يعقد معها النكاح، ولا يحل لمسلمة زانية أو عفيفة أن تنكح زانيا ما لم يتب، فإن وقع الزواج فسخ أبدا، وأبحنا للزاني خاصة نكاح الذمية العفيفة فقط، لان النص لم يأت إلا بتحريم ذلك على المؤمنين خاصة، والزناة والزواني مؤمنون، فقد حرم ذلك عليهم بالنص، ولم يأت في ذلك تحريم على المشركين، وهذه كرامة المسلم والمسلمة، لا يدخل
فيها المشركون لان حكمهم الصغار.
وقد تناقض في هذا أصحابنا فحملوا النكاح ههنا على الوطئ خاصة، وحملوه في قوله تعالى: * (ولا تنكحوا ما نكح آباؤكم من النساء) * على العموم لكل ما يقع عليه اسم نكاح، وهذا كما ترى بلا دليل، وأما من ادعى أن قوله: * (الزانية لا ينكحها) * الآية منسوخة بقوله تعالى: * (وأنكحوا الايامى منكم) * فمغفل لوجهين: أحدهما إجماع الامة على أنه لا يحل لاحد أن يقول في آية أو حديث: إنهما منسوخان لا يجوز العمل بهما إلا بنص جلي أو إجماع.
والثاني: أن قوله تعالى: * (و أنكحوا الأيامى منكم) * (ليس فيه ما يرد قوله تعالى: * (والزانية لا ينكحها الا زان أو مشرك) * كما ليس فيها إباحة نكاح الاخت والبنت المحرمتين وإن كانتا من الايامى ولكن إحدى الآيتين مضمومة إلى الاخرى فننكح الايامى منا ما لم يكن زواني مع أنه يبعد عندنا في اللغة وقوع اسم أيم على الزانية، فالواجب استعمال الآيتين معا، لان استثناء بعضها من بعض ممكن، وقد قدمنا أنه لا يحل ترك آية لاخرى أصلا قال علي: وكذلك قلنا نحن وسائر أصحابنا: إن قوله تعالى: * (والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلد) * فأوجبنا كلنا معشر القائلين بالظاهر إلا قوما توقفوا دون قطع - وقلنا بإيجاب حد القذف كاملا على كل قاذف محصنة بأي معنى وقع عليها اسم محصنة من عفاف أو إسلام أو زواج، فأوجبنا الحد على قاذف الامة والكافرة والصغيرة، وكذلك أوجبنا الزكاة في القمح والشعير والتمر دون سائر الحبوب والثمار لقول رسول الله (ص): ليس فيما دون خمسة أوسق من حب أو تمر صدقة ولفظة دون في اللغة التي بها خوطبنا تقع على معنيين وقوعا مستويا حقيقيا مجازيا، وهما: بمعنى أقل، وبمعنى غير كما قال تعالى: * (واتخذوا من دون الله) * يريد غير الله تعالى، وقوله تعالى: * (وأعدوا لهم ما استطعتم من قوة ومن رباط الخيل
ترهبون به عدو الله وعدوكم وآخرين من دونهم لا تعلمونهم) * فذكر تعالى المجاهرين

(3/364)

بالعداوة للمسلمين وآخرين من غيرهم مكاتمين بها فلم يكن حمل لفظة دون في الحديث المذكور على معنى أقل، أولى من حملها على معنى غير، فوجب حملها على كلا المعنيين جميعا، وقد تناقض في ذلك أصحابنا، فلم يحملوها إلا على معنى: أقل، فقط.
قال علي: وهذا ترك منهم لقولهم بالعموم، وحمل لفظة دون على معنى غير أولى، لان حملها على معنى غير يقضي في جملته أقل فهو القول بالعموم، لان الاقل من خمسة أوسق هو أيضا غير الخمسة الاوسق، وبالله تعالى التوفيق.
قال علي: فهذه أقسام مفهوم الكلام، وقد جعل قوم قسما رابعا: فقالوا: وخصوص يراد به العموم.
قال علي: وهذا خطأ، وليس هذا موجودا في اللغة، وسنستوعب الكلام في هذا إن شاء الله تعالى في باب الكلام في القياس، وفي باب دليل الخطاب بحول الله وقوته، فإن اعترضوا علينا بأحاديث وردت في رجال بأعيانهم، ثم صار حكمها عندنا على جميع الناس، فليس ذلك بما ظنوا، ولكن جميع تلك الاحاديث فيها أحكام في أحوال توجب الاخذ بذلك في أنواع تلك الاحوال، اتباعا للفظ الحكم المعلق على المعنى المحكوم فيه، وقد بينا أن رسول الله (ص) لم يبعث ليحكم على أهل عصره فقط، لكن على كل من يأتي إلى يوم القيامة، وفي كل ما يحدث من جسم أو عرض إلى انقضاء الدنيا، ولا سبيل إلى أن يبقي عليه حيا إلى أن يلقى كل أحد، فكان حكمه على إنسان في حال ما، حدثت له أو منه، حكما في وقوع تلك الحال كما قلنا.
ويبين ذلك الحديث الذي فيه: هو جبريل أتاكم يعلمكم دينكم أجل بيان وأوضحه، في أن كل خطاب منه (ص) لواحد فيما يفتيه به، ويعلمه
إياه هو خطاب لجميع أمته إلى يوم القيامة، وتعليم منه عليه السلام لكل من يأتي إلى انقضاء الدنيا، لان ذلك الحديث إنما خرج بلفظ تعليم الواحد في قوله (ص): أن تعبد الله كأنك تراه.
ويكفينا من هذا الحديث قوله عليه السلام - أثر جوابه لجبريل عليه السلام - إن هذا الذي ذكر تعليم لهم، فأشار إلى الخطاب المتقدم للواحد، وبين ذلك أيضا

(3/365)

قوله تعالى: * (وقضى ربك ألا تعبدوا إلا إياه وبالوالدين إحسانا إما يبلغن عندك الكبر أحدهما أو كلاهما) * فبدأ بالجماعة، ثم خاطب خطاب واحد، وقد صح أن المراد بهذا الخطاب كل مسلم، والحكم على الاسماء فكل اسم حكم فيه عليه السلام فهو على كل ما تحت ذلك النوع الذي يقع عليه ذلك الاسم.
قال علي: وهم أولى الناس بالهروب عن هذا السؤال، لانهم أتوا إلى حديث الواطئ في رمضان، وهو المأمور بما يجب في ذلك من الكفارة فلم يقنعوا بأن جعلوه عاما لكل واطئ حتى تعدوا فجعلوه على كل آكل وشارب، ثم على كل موطوءة وآكلة وشاربة من الناس، وأتوا إلى حديث الميت في إحرامه فقالوا: لا يتعدى به ذلك الميت بعينه، وأتوا إلى أمره (ص) في غسل ابنته فقالوا: هو عام لكل ميتة، وأتوا إلى صلاته على قبر المسكينة فقالوا: هو خاص لتلك المسكينة ولهم من مثل هذا أزيد من ألف حكم كلها ينقض بعضها بعضا.
والعجب كل العجب في قياسهم إفطارا على إفطار، فجعلوا في الاكل الكفارة كالواطئ، ولم يقيسوا صياما على صيام، فلم يروا على المفطر عمدا في قضاء رمضان كفارة ولا على المفطر في قضاء النذر أيضا، وليس شئ من ذلك إجماعا، لان إبراهيم النخعي وسعيد بن جبير، لا يريان الكفارة على الواطئ، وأصحاب الشافعي كلهم لا يرون الكفارة على المفطر بغير الوطئ، وقتادة يرى الكفارة على
المفطر في قضاء رمضان كهي على المفطر في رمضان، ولا فرق لانه فرض وفرض، وصوم وصوم، وفطر وفطر.
وقد ادعى قوم في أحاديث وردت أنها خصوص، مثل حديث رضاع سالم.
قال علي: وليس كما قالوا، بل كل رضاع فمحرم بظاهر القرآن، إلا ما استثني بالسنة، من الاربع رضعات فأقل، وأما رضاع سالم فقد قال قوم: إنما كان حكما في التبني، والتبني قد نسخ بقوله تعالى: * (ادعوهم لآبائهم) * فلما سقط التبني سقط الحكم المر تبط به، ولما لم يعلم أي الامرين كان قبل: أحديث سالم أم قوله (ص): الرضاعة من المجاعة ؟ وجب الاخذ بالزائد على معهود الاصل وكان قوله (ص): إنما الرضاعة من المجاعة مع قوله تعالى: * (والوالدات يرضعن أولادهن حولين لمن أراد يتم الرضاعة) * زائدا

(3/366)

على معهود الاصل في التحريم بعموم الرضاع فوجب الاخذ بالزائد.
قال علي: بل حديث سالم هو الزائد فيلزم الاخذ به، لان قوله تعالى: * (يرضغن أو لادهن حولين لمن أراد أن يتم الرضاعة) * مسقط لحكم ما زاد على الحولين، فصار حديث سالم زائدا على الآية، وحاكما بتمادي التحريم بالرضاعة أبدا وما ندري في المصائب أطم من قول من عصى النبي (ص) في التحريم برضاع سالم، وسمع وأطاع لتحريم برضاع شهرين بعد الحولين فقط، ولتحريم أبي حنيفة برضاع ستة أشهر بعد الحولين فقط ولا حولا ولا قوة إلا بالله العلي العظيم قال علي: ومما يبين قولنا قوله (ص) لابي بردة في الاضحية بعناق جذعة: تجزيك ولا تجزي جذعة عن أحد بعدك، فبين (ص) أن هذا الحكم خصوصا لابي بردة ولو كان فتياه لواحد لا يكون فتيا في نوع تلك الحال لما
احتاج عليه السلام إلى بيان تخصيصه، ومثله قوله تعالى: * (خالصة لك من دون المؤمنين) * فخرج عليه السلام في نكاحه في جملة قوله تعالى: * (لقد كان لكم في رسول الله أسوة حسنة) * ومثله أمره تعالى بقوله: * (استجيبوا لله وللرسول إذا دعاكم لما يحييكم) * فخرج بذلك عليه السلام من جملة قوله (ص): إن هذه الصلاة لا يحل فيها شئ من كلام الناس.
وقد تناقض أبو يوسف فرأى قوله تعالى: * (وإذا كنت فيهم فأقمت لهم الصلاة خصوصا له عليه السلام ولم يرقوله تعالى: * (خذ من أموالهم صدقة) * خصوصا له عليه السلام.
وهذا تناقض ظاهر، وصلاة الخوف لازمة لنا لقوله (ص): صلوا كما ترني أصلي، وأخذ الزكاة لازمة للامة لقوله (ص): أرضوا مصدقيكم، وبقوله عليه السلام: فمن سألها عن وجهها فليعطها ومن سئل أكثر منها فلا يعطها فإذا سألها أولو الامر المأمور في القرإن بطاعتهم بقوله تعالى: * (أطيعوا الله وأطيعوا الرسول وأولي الامر منكم) * لزم فرض أدائها إليهم، وكذلك أمره تعالى بقتال المشركين حتى يعطوا الجزية موجب كل ذلك على الائمة قبضها وإرسال السعاة والولاة فيها.
وأما خصوص لفظ في نوع يراد به نوع آخر فهذا خطأ لا سبيل إليه، وهو

(3/367)

باطل بالطبيعة والشريعة واللغة، أما الشريعة فقوله تعالى: * (ومن يعص الله ورسوله ويتعد حدوده يدخله نارا خالدا فيها وله عذاب مهين) * وحدوده تعالى ما نص على تحريمه، أو إيجابه أو إباحته فمن حرم غير ما نص الله تعالى على تحريمه، أو أوجب غير ما نص الله تعالى على إيجابه، فقد تعدى حدود الله تعالى.
وأما الطبيعة فقد علمنا علم ضرورة أن الاسماء إنما وضعت ليعبر بها عن المعاني التي علقت عليها وسميت بها، لا عما لم يعلق عليه ولا سمي بها، هذا ما لا يثبت في
عقل أحد غيره، وما عداه فسفسطة وتخليط وإفساد للعالم ولبنية الحس والعقل.
وأما اللغة فإنا نسأل كل عالم وجاهل: ما البر ؟ فيقول: القمح، فإن قلنا له عن الشعير: ما هذا ؟ قال شعير، فإن قلنا: هو بر، أنكر ذلك وهزأ بقائله، هذا ما لا يختلف فيه أحد من شرق الدنيا وغربها حتى إذا أتى الدين - الذي هو المحتاط فيه الواجب تحقيقه - حكموا للشعير بحكم البر، وخالفوا ما أقروا أنه الحقيقة وحكموا بما أثبتنا نحن وهم أنه باطل، وتعدوا الحدود وأوقعوا الاسماء على غير مسمياتها، وبالله تعالى التوفيق.
فصل في الوجوه التي تنقل فيها الاسماء عن مسمياتها، فيخرج بذلك الامر عن وجوبه إلى سائر وجوهه، وعن الفور إلى التراخي، وعن الظاهر إلى التأويل وعن العموم لكل ما يقتضي إلى تخصيص بعضه وذكر الدلائل التي تدل على أن الاسماء قد انتقلت عن مسمياتها إلى ما ذكرناه قال علي: هذا باب كثر فيه التخليط، وعظمت فيه الاغاليط ولو قلنا: إنه أصل لكل خطأ وقع في الشرائع لم يبعد عن الصواب فلنقل - بحمد الله وعونه - فيه قولا يرفع إن شاء الله تعالى الاشكال فنقول وبالله تعالى التوفيق: إن الاسماء المنقولة عن معانيها تكون بأربعة أوجه: أحدها نقل الاسم عن بعض معناه الذي يقع دون بعض، وهذا هو العموم الذي استثني منه شئ ما فبقي سائر مخصوصا من كل ما يقع عليه كقوله تعالى: * (الذين قال لهم الناس إن الناس قد جمعوا لكم) * وكسائر ما ذكرنا.

(3/368)

والوجه الثاني نقل الاسم عن موضوعه في اللغة بالكلية، وإطلاقه على شئ آخر، كنقل الله تعالى اسم الصلاة عن الدعاء فقط، إلى حركات محدودة من
قيام وركوع وسجود وجلوس وقراءة ما، وذكر ما، لا يتعدى شئ من ذلك إلى غيره.
وكنقله تعالى اسم الزكاة عن التطهر من القبائح إلى إعطاء مال محدود بصفة محدودة لا يتعدى، وكنقله تعالى اسم الكفر عن التغطية إلى الجحد له عز وجل، أو لنبي من أنبيائه، أو لشئ صح عن الله تعالى، وعن رسول الله (ص) مع بلوغ كونه كذلك إلى الجاحد له، وكنقل الامر الوارد عن الوجوب إلى الندب أو الاباحة، لان هذا هو وضع اللفظ المرتب للايجاب في غير معناه، ونقل له عن موضوعه إلى الندب الذي هو غير معناه، بل له صيغة أخرى تدل على أنه التخيير، وكنقل الامر عن إلزام العمل به إلى المهلة فيه.
قال علي: فقد بان بما ذكرنا أن نقل الامر عن الوجوب والفور إلى الندب والتراخي هو باب واحد، مع نقل اللفظ عما يقتضيه ظاهره إلى معنى آخر، وهذا الباب يسمى في الكلام وفى الشعر الاستعارة والمجاز، ومنه قوله تعالى: * (ذق إنك أنت العزيز الكريم) ومثل هذا كثير.
والوجه الثالث: نقل خبر عن شئ ما إلى شئ آخر اكتفاء بفهم المخاطب كقوله تعالى: * (واسأل القرية التى كنا فيها والعير التى أقبلنا فيها) * وإنما أراد تعالى أهل القرية وأهل العير، فأقام الخبر عن القرية والعير مقام الخبر عن أهلها، وكقوله تعالى: * (وان كنتم مرضى أو على سفر) * فأقام ذكر السفر والمرض مقام الحديث، لان المراد فأحدثتم.
وكقوله تعالى: * (ذلك كفارة أيمانكم إذا حلقتم) * فأوقع تعالى الحكم على الحلف، وإنما هو على الحنث أو إرادته لا على الحلف، ومثل هذا كثير.
والوجه الرابع نقل لفظ عن كونه حقا موجبا لمعناه إلى قوله باطلا محرما، وهذا هو النسخ كنقله تعالى الامر بالصلاة إلى بيت المقدس إلى أن يحل ذلك اليوم أصلا بالعمد لغير ضرورة.
قال علي: وإنما فرقنا بين النسخ وبين نقل الامر عن الوجوب إلى الندب أو
غيره، وإن كان كل ذلك نقلا، لان النسخ كان الامر المنسوخ مرادا منا العمل به

(3/369)

قبل أن ينسخ، وأما المحمول على الندب فلم يرد قط منا إلزامنا العمل به، وهذا فرق ظاهر.
قال علي: وكل ما ذكرنا فلا يحل أن يتعدى به موضوعه، لانه كما ترى أنواع يجمعها جنس النقل للاسماء على مراتبها، فمن استجاز منها واحدا بغير برهان لزمه أن يجيز جميعها، وفي ذلك القضاء بالنسخ على كل شريعة، وبأنه لا يفهم عن الله تعالى ولا عن رسوله (ص) لفظ أصلا إذ لعله قد نقل إلى معنى آخر، وهذا خروج عن الاسلام.
قال علي: وإذا قد ذكرنا وجود النقل للاسماء عن معانيها، ومثلنا منها أمثلة، تدل عليها، وتنبه على أمثالها مما لم نذكره بحول الله تعالى وقوته: فنذكر إن شاء الله تعالى بتوفيقه لنا، وعونه إيانا - الدلائل التي بها تعلم صحة الوجوه التي ذكرنا، وبها يثبت عندنا أن الاسم قد نقل إلى بعض الوجوه التي ذكرنا، والتي متى لم توجد لم يحل لمسلم أن يقول: إن هذا اللفظ على غير موجبه وبالله تعالى التوفيق، فلنقل وبالله نعتصم: إن البرهان الدال على النقل الذي ذكرنا ينقسم قسمين لا ثالث لهما: إما طبيعة وإما شريعة.
فالطبيعة هو ما دل العقل بموجبه على أن اللفظ منقول من موضوعه إلى أحد وجوه النقل الذي قدمنا مثل قوله تعالى: * (الذين قال لهم الناس إن الناس قد جمعوا لكم) * - فصح بضرورة العقل، أن المراد بذلك بعض الناس لان العقل يوجب ضرورة أن الناس كلهم لم يحشروا في صعيد واحد، ليخبروا هؤلاء بما أخبرهم به، ولان العقل يوجب ضرورة أن المخبرين لهم بأن الناس قد جمعوا لهم، غير الجامعين لهم، وغير المجموع لهم بلا شك،
وأن الجامعين غير المخبرين بالجمع، وغير المجموع لهم بلا شك ومثل قوله تعالى: * (كونوا حجارة أو حديدا علمنا بضرورة العقل أنه أمر تعجيز، لانه لا يقدر أحد على أن يصير حجارة أو حديدا، ولو كان أمر تكوين لكانوا كذلك، فلما وجدهم العقل لم يكونوا حجارة ولا حديدا علم أنه تعجيز وأما الشريعة فهي أن يأتي نص قرآن أو سنة، أو نص فعل منه عليه السلام، أو إقرار منه عليه السلام، أو إجماع على أحد وجوه النقل الذي ذكرنا كما دل الاجماع على أن اسم أب في

(3/370)

قوله تعالى: * (ولا تنكحوا ما نكح آباؤكم من النساء) * منقول عن الاقتصا ر على الاب وعلى الاجداد من الاب والام وإن بعدوا، إلى الآباء من الرضاعة والاجداد من الرضاعة لقوله عليه السلام: يحرم من الرضاع ما يحرم من النسب كما دل نص أيضا على نقل اسم الاب إلى العم في قوله حاكيا عن القائلين: * (نعبد الهك وإله آبائك إبراهيم وإسماعيل وإسحاق) * وإنما كان إسماعيل عما لا أبا، ولم يجب من أجل هذا أن ننقل اسم أب في المواريث إلى الجد من الام أصلا، وكما دل النقل المتواتر أيضا على نقل اسم ابن في قوله تعالى: * (وحلائل أبائكم الذين من أصلابكم) * عن لاقتصار على الابن وبني البنين وبني البنات، وإن بعدوا، إلى البنين من الرضاعة أيضا، ولم يجب من ذلك أن ننقل اسم الابن في المواريث إلى ابن الرضاعة، وبني البنات، ولا يحجب بابن الرضاعة ولا ببني البنات الام عن الثلث ولا الزوج عن النصف، ولا الزوجة عن الربع إلى السدس والربع والثمن، ولم يوجب شئ مما ذكرنا أن ننقل اسلام عن الوالدات اللاتي حملن الانسان في بطونهن في كل حكم إلى أمهات الرضاعة، لان العلم واجب ضرورة بأن الناس ماتوا على عهد رسول الله (ص) ولهم بنو البنات والاجداد من قبل الامهات، وكذلك من الرضاعة، فلم يرث أحد منهم شيئا بالنقل عن الكواف عصرا عصرا، وكم يجب إذا خص الجد من الاب والابن من الولادة، والام
من الولادة بالميراث أن يتعدى ذلك فيخص بعض الوالدات، وبعض الابناء، وبعض الاجداد بلا دليل، ولذلك ورثنا الجد للاب إذا لم يكن هنالك أب دون الاخوة ولانه متفق على أنه في تلك الفرائض والاخوة مختلف فيهم ولا نص في ذلك، فلزم ألا نورث أحدا بلا نص ولا إجماع، وهم الاخوة، ولزم أن يورث الجد لانه متفق على أنه يرث في تلك الفرائض مع النص على أنه أب، وكان يلزم من يقول بالخصوص أن يخرج بعض النبيين على أن يورثهم مع سائر النبيين قياسا على الاجماع في ألا يورث بنو البنات، لانهم بنون، ولا يحرم على آباء أمهاتهم نكاح حلائلهم، ومن قال إن الجدة قيست على الام في التحريم لزمه أن يقيسها عليها في التوريث، وإلا كان متناقضا، وبالله تعالى التوفيق.
فصح بما ذكرنا أن إخراج الاسماء عن مواضعها إذا قام دليل من الادلة التي

(3/371)

ذكرنا - واجب لانه أخذ في كل ذلك بالظاهر الوارد وبالنص الزائد، فلم يخرج عن الظاهر في كل ذلك، ووجب إذا عدم دليل منها ألا ينقل شئ من الخطاب عن ظاهره في اللغة، وأما من خصص الظاهر أو العموم بقياس، أو بدليل خطاب، أو بقول صاحبه، فذلك باطل، وسنبين ذلك في الابواب المذكورة إن شاء الله تعالى.
وقد قال تعالى: * (لتبين للناس ما نزل إليهم) * فلاح أن لا بيان إلا بنص أو بضرورة عقل كما قدمنا، لان رسول الله (ص) هو التالي علينا القرآن فهو المبين به، وهو الآمر لنا بالسنن المبينة علينا، وهو الآمر باتباع القرآن والسنن والاجماع، وهو عليه السلام الذي نص علينا في القرآن إيجاب استعمال العقل والحس.
وقد ذكرنا في باب الاخبار من هذا الكتاب كيف التخصيص بالآية للآي وللحديث، وبالحديث للآي وللحديث.
قال علي: ومن التخصيص بالاجماع قوله تعالى: * (حتى يعطوا الجزية عن يد وهم صاغرون) * فلما أجمعت الامة بلا خلاف أنهم إن بذلوا فلسا أو فلسين لم يجز بذلك حقن دمائهم، ولا خرجوا عن إيجاب قتلهم، وحتى لو كثر القائلون بذلك، واشتهر فضلهم ما وجب أن يعتد بهذا القول، لانه لم يأت به قرآن ولا سنة، ولكن لما قال تعالى: * (حتى يعطوا الجزية) * بالالف واللام، وهما في اللغة التي بها نزل القرآن للعهد والتعريف - علمنا أنه أراد تعالى جزية معلومة معهودة، وبين ذلك بقوله تعالى: * (الجزية) * بالا لف واللام، والالف واللام في لغة العرب لا يقع إلا على معهود، وصح أن النبي (ص) لما أمر بأخذ دينار من كل محتلم منهم ومحتلمة، علمنا أن ما دون الدينار ليس هو الجزية المحرمة لدمائهم وأموالهم، ولم يكن لاقصى الجزية وأكثرها حد يوقف عنده فيدعى فيه وجوبه بالاجماع، فإن يحيى بن آدم وعطاء بن رباح، وعمرو بن دينار، وسفيان الثوري، كلهم يقول: ليس لاكثر الجزية حد، وإنما هو ما ترضوا به، فلما كان اسم الجزية يقع على الدينار وجب قبوله ممن لا يقدر على أكثر منه، ولزم المصالحين ما صالحوا عنه وهو أكثر من الدينار، ووجب أن يفرض على من يطيق أكثر من دينار من أهل العنوة ما أطاق، ما لا يجحف به.

(3/372)

وأما نقل الامر عن الوجوب إلى الندب فإنه لا مدخل للعقل فيه، وإنما يؤخذ من نص آخر أو إجماع فقط، كما قلنا في قوله تعالى: * (إذا حللتم فاصطادوا) * أنه إباحة لما ذكرنا في ذلك للاجماع على ذلك، وقلنا في الوتر: إنه ندب لقول الله تعالى له ليلة أسري به: هن خمس وهن خمسون لا يبدل القول لدي ولانه عليه السلام كان ينتقل على البعير، فإذا أراد الفريضة نزل وكان يوتر على البعير وأما النهي عن القران بين التمرتين في الاكل والاشهاد على التبايع وكتاب
الديون، والانتشار بعد الصلاة للنوم والاكل وطلب الرزق، والاكل من الهدي والاطعام منه، ومن الاضحية والمكاتبة لمن طلبها ممن فيه خير من الرقيق، وإيتاؤهم من مالنا، ففرائض كلها، لانه لا نص في إخراجها عن الوجوب، ولا إجماع، وأما أمره تعالى لاهل النار بالدخول فيها وأن يخسؤوا، وبصليها، فأمر اضطرار لا محيد لهم عنه، وأما أمره تعالى لاهل الجنة بالاكل وبالشرب وقبول النعيم فأمر إيجاب لا بد لهم من قبوله مختارين مغتبطين، كما تفعل الملائكة فيما يؤمرون به، وبالله تعالى التوفيق.
فصل في النص يخص بعضه هل الباقي على عمومه أم لا يحل على عمومه قال علي: وأما النص الذي يصح البرهان على أنه ليس على عمومه، فقد قال قوم الباقي على عمومه، وقال بعضهم - وهو عيسى بن أبان الحنفي قاضي البصرة -: لا نأخذ منه إلا ما اتفق عليه.
قال علي: والصحيح من ذلك أنه كان من النصوص التي لو تركنا وظاهرها لم يفهم منه المراد - فإننا لا نأخذ منها إلا ما يبينه نص آخر أو إجماع، وذلك مثل: أقيموا الصلاة وآتوا الزكاة، وأيضا فإن الله تعالى نص لنا على الصلاة والزكاة بالالف واللام، والالف واللام إنما يقعان على معهود، ولا يفهم من هذا الظاهر كيفية الصلاة والزكاة الواجبين علينا فوجب أن يطلب بيانهما من نصوص أخر أو إجماع، وقد أخبرنا تعالى أنه لا يكلف نفسا إلا وسعها، وليس في وسعنا

(3/373)

أن نفهم استقبال الكعبة والاتيان بأربع ركعات للظهر في كل ركعة سجدتان، وثلاث للمغرب من قوله تعالى: * (وأقيموا الصلاة) * ولا في وسعنا أن نفهم إعطاء شاة من خمس من الابل، وما يجب من الزكاة من البقر والغنم من قوله تعالى:
* (آتوا الزكاة) * ولاجل هذا النص منعنا من أن يكون تعالى يكلفنا ما لا نطيق، وأما لو شاء ذلك تعالى لكان حسنا في العقل، ولو أنه تعالى كلفنا شرب ماء البحر في جرعة، ثم يعذبنا إن لم نفعل لكان ذلك عدلا وحقا، ولكنه تعالى قد تفضل علينا وآمننا من ذلك ولم يكلفنا ما لا نطيق، فله الحمد والشكر لا إله إلا هو.
وكذلك قوله تعالى: * (خذ من أموالهم صدقة تطهرهم وتزكيهم بها) * ليس فيها بيان كيفية تلك الصدقة، ولا متى تؤخذ أفي كل يوم أم في كل شهر أم في كل عام ؟ أم مرة في الدهر ؟ ولا مقدار ما يؤخذ ولا من أي مال، ففي قوله تعالى: * (من أموالهم) * عمومان اثنان أحدهما: الاموال، والثاني: الضمير الراجع إلى أرباب الاموال، فأما عموم الاموال: فقد صح الاجماع المنقول جيلا جيلا إلى رسول الله (ص) أنه لم يوجب الزكاة إلا في بعض الاموال دون بعض، مع أن نص الآية يوجب ذلك، لانه إنما قال تعالى: * (خذ من أموالهم) * فالظاهر يقتضي أن ما أخذ مما قل أو كثر فقد أخذ من أموالهم كما أمر، وقوله عليه السلام إذ سئل عن الحمير: أفيها زكاة أم لا على أن هذا اللفظ ليس مرادا به جميع الاموال وقد قال عليه السلام: إن أموالكم عليكم حرام وقال عليه السلام: كل المسلم على المسلم حرام دمه وماله وعرضه، ونص عليه السلام على أنه لا يحل له أخذ مال أحد إلا بطيب نفسه وليست الزكاة كذلك، بل هم مقاتلون إن منعوها.
وأيضا فإن لفظة: * (من) * في قوله تعالى: * (من أموالهم) * إنما هي للتبعيض وأيضا فلو كانت الاموال مرادة على عمومها لكان ذلك ممتنعا، لان ذلك كان يوجب الاخذ من كل برة، ومن كل خردلة، ومن كل سمة، لان كل ذلك أموال، فلما صح بكل ما ذكرنا أنه تعالى لم يرد كل مال وجب طلب معرفة الاموال التي تجب فيها الزكاة، ومقدار ما يؤخذ منها، ومتى يؤخذ من نص آخر، أو من الاجماع إذ قد ثبت أن المأخوذ هو شئ من بعض ما يملكونه، فلا بد من بيان ذلك الشئ
المراد، فإنه إذا أخذ شئ يقع عليه اسم شئ واحد من جميع أموالهم، فقد أخذ

(3/374)

من أموالهم، وكان هذا أيضا موافقا للظاهر وغير مخالف له البتة، وليس إلا هذا الوجه، إلا أن يوجب أكثر منه نص أو إجماع، لانه قد تعذر الوجه الثاني، وهو أن يؤخذ من كل مال جزء، وإذا لم يكن لشئ إلا قسمان فسقط أحدهما ثبت الآخر، فلو لم تأت نصوص وإجماع على الاخذ من المواشي والذهب والفضة والبر والشعير والتمر، لما وجب إلا ما يقع عليه اسم أخذ، لاجزأ إعطاء برة واحدة أو شعيرة واحدة، أو أي شئ أعطاه المرء، ولكن النصوص والاجماع على ما ذكرنا، فرض الوقوف عندهما.
وأما العموم الثاني: وهو عموم أرباب الاموال فبين واضح، وهو من: كل إنسان ذي مال، فوجب استعماله على عمومه، إذ عرف مقدار ما يؤخذ، ومتى يؤخذ، ومما يؤخذ، فلا مخرج من ذلك إلا ما أخرجه نص أو إجماع على ما نذكر بعد هذا إن شاء الله تعالى.
وأما النص المفسر الذي يفهم معناه من لفظه، وكان يمكننا استعماله على عمومه ولو لم يأتنا غيره، فأتى نص آخر أو إجماع، فخص منه بعض ما يقع عليه الاسم، فإنه لا يخرج منه إلا أخرج النص والاجماع، والحجة في ذلك هي الحجج التي أثبتنا بها القول بالعموم في أول هذا الباب الذي نحن الآن في فصوله، ويلزم من قال: لا أبقي منه إلا ما جاء نص أو إجماع في بقائه أن يبيح دماء جميع الامة إلا ما اتفق على تحريم دمه، لان قوله عليه السلام: دماؤكم وأموالكم عليكم حرام لقد اتفق على أنه ليس على عمومه، بل لخص منه كثير كالزناة المحصنين، وقتلة الانفس وغيرهم، فيلزمهم أن يقتلوا شارب الخمر في الرابعة، هذا لو لم يأت فيه نص، ولكن على أصلهم الفاسد، وأن يقتل الساحر إن كان حنفيا أو
شافعيا، وأن يقتل السيد بعبده، والمؤمن بالكافر إن كان مالكيا، وإلا فقد تناقضوا وأقروا بأن العموم الذي قد خص بعضه، فإن باقيه على العموم أيضا، إلا أن يخصه نص أو إجماع، ونحن نرى - إن شاء الله تعالى - مسألة فيها تخصيص مترادف مرآة لكيفية العمل فيما ذكرنا، وبالله تعالى التوفيق، فنقول: قال الله عز وجل: * (هو الذي خلق لكم ما في الارض جميعا) * فلا نص أكثر معاني ولا وقال تعالى: أعلم من هذا، وفيه إباحة النساء والمآكل كلها، وكل ما في الارض

(3/375)

وقال تعالى * (قل للمؤمنين يغضوا من أبصارهم ويحفظوا فروجهم) * فلا شئ بعد النص المذكور آنفا أعم ولا أكثر معاني من هذا النص الثاني.
فلو لم يرد غيرهما لحرم النكاح جملة، والوطئ بالبتة، ولكان النساء كلهن مستثنيات مما أبيح النص الاكثر المذكور آنفا، فلو لم يرد غير هذين النصين لحرم النساء جملة.
وقال تعالى: * (فانكحوا ما طاب لكم من النساء) * فكان هذا مبيحا لما حظر النص المذكور الذ ي فيه حفظ الفروج، لو لم يرد غير هذه النصوص لوجب الاخذ بالتحريم، لان الآية التي فيها إباحة النكاح موافقة للنص الاكثر الذي فيه إباحة كل ما في العالم، وإنما هي تأكيد وتكرار كسائر ما في القرآن من التكرار والتأكيد الذي أورده الله تعالى كما شاء، * (لا يسأل عما يفعل وهم يسألون) * كما كرر تعالى أخبار الانبياء عليهم السلام: * (وأقيموا الصلاة وآتوا الزكاة) * و * (أطيعوا الرسول) * فكرر إباحة نكاح النساء كما شاء.
ولسنا نقول: إن شيئا من هذه النصوص قبل كل شئ، ولا أن شيئا منها بعد شئ، وسواء نزل بعضها قبل بعض، أو نزلت معا، لا فرق عندنا بين شئ من ذلك، وليس شئ مما نزل بعد رافعا لشئ نزل قبل إلا بنص جلي في أنه رافع له، أو بإجماع على ذلك، وإلا فهو مضاف إليه ومعمول به معه ضرورة
لا بد من ذلك، فلما صح ما قلنا من استثناء تحريم النكاح جملة مما أباح تعالى لنا، ووجدناه تعالى قد استثنى إباحة النكاح من حفظ الفروج استثناء تاما بقوله تعالى: * (والذين هم لفروجهم حافظون ئ إلا على أزواجهم أو ما ملكت أيمانهم فإنهم غير ملومين ئ فمن ابتغى وراء ذلك فأولئك هم العادون) * فصح يقينا أن الزواج وملك اليمين مستثنى مما حرم من إهمال الفروج.
ثم وجدها هذا الاستثناء يحتمل أن يؤخذ به على عمومه، فيخص به من آية التحريم أشياء كثيرة: منها الاختان بملك اليمين، والام والابنة بملك اليمين، والكتابية بملك اليمين، والحائض والمحرمة والصائمة فرضا، والحريمة بصهر أو رضاع، ويحتمل ألا يخرج من النص الذي فيه تحريم إهمال الفروج جملة إلا ما خص نص جلي أو إجماع متيقن على إخراجه منه، فلو أخرجنا من النص الذي فيه تحريم إهمال الفروج كل ما يحتمل إخراجه، لكنا قد أسقطنا ما تيقنا

(3/376)

وجوبه بما شككنا في إباحته، ونحن إذا لم نخرج منه إلا ما جاء نص جلي، أو إجماع بإخراجه منه، كنا قد علمنا بما تيقنا لزومه لنا من النص المبيح للوطئ، وعلمنا أيضا بما تيقنا وجوبه من النص الذي فيه التحريم، إذ في استعمالنا ما في إية إباحة الوطئ كله رجوع إلى الاصل الاول الذي فيه إباحة كل ما في الارض، وترك ما قد لزم إخراجه منه بيقين.
فلو فعلنا ذلك لكنا متناقضين، لانها ثلاثة نصوص كما ترى: نص عام، ثم آخر دونهما في العموم ثم ثالث دونهم معا في العموم.
فإن قال قائل: بل نأخذ بالنص الاخص قلنا له وبالله التوفيق: إنك إن فعلت ذلك رجعت إلى قولنا، لاننا نوجد لا نصا أخص من النص الذي فيه إباحة الوطئ فيلزمك أن تغلب هذا الاخص الذي هو نص رابع، وإلا نقضت
قولك، وهو قول الله تعالى: * (ولا تنكحوا المشركات حتى يؤمن) * والمشركات من الكتابيات هن بعض من تملك أيماننا، وكذلك الاختان إذ ملكناهما.
وأما أصحابنا القياسيون فتناقضوا تناقضا فاحشا ظاهر الخطأ، لانهم عمدوا إلى قوله عز وجل: * (ولا تنكحوا المشركات حتى يؤمن) * إلى قوله تعالى: * (وان تجمعوان بين الاختنى الا ما قد سلف) * وإلى قوله سبحانه وتعالى: * (وأمهات نسائكم) * وهذه كما ترى آيات محرمات لنساء موصوفات، وعمدوا إلى قوله تعالى: * (إلا على أزواجهم أو ما ملكت أيمانهم فإنهم غير ملومين) * فاستثنوا الاختين بملك اليمين، والام وابنتها بملك اليمين، والعمة وبنت أخيها بملك اليمين، والخالة وبنت الخالة بملك اليمين، من الآية التي فيها إباحة ملك اليمين.
إلا أن يكون أختان معا أو أم وابنة، أو عمة وبنت أخيها، فإن أولئك لا يحل وطؤهن، ثم إن يستثنوا الاماء الكتابيات بما أباحوه من ملك اليمين، فلو أن عاكسا عكس فأباح الاختين والام والابنة بملك اليمين، وحرم الامة الكتابية بقوله تعالى: * (ولا تنكحوا المشركات حتى يؤمن كان يكون بينهم إلا التحكم بلا دليل ؟.
فإن قالوا: قد أبيحت الكتابية، قيل لهم: أخطأتم إنما أبيحت بالزواج لقوله تعالى: * (والمحصنات من الذين أو توا الكتاب من قبلكم إذا آتيتموهن أجور هن) *

(3/377)

فإنما أباح المحصنات الكتابيات بشرط إيتائهن الاجور، وإيتاؤهن الاجور لا يكون إلا في الزواج لا في ملك اليمين، وهذا مالا شك فيه عند أحد، فبطل أن يكون المراد بالاباحة المذكورة الاماء الكتابيات، فبقين على أصل التحريم.
ولو أننا رضينا لانفسنا من الحجة بنحو ما يرضون به لانفسهم لقلنا لهم: إن قوله تعالى: * (ولا تنكحوا المشركات حتى يؤمن) * إنما قصد به الاماء لقوله تعالى في أثر ذلك: * (ولا تنكحوا المشركات حتى يؤمن) * ولكنا في ذلك
نبين بأقوى مما يحتاجون به في أكثر مسائلهم: مثل احتجاجهم في إيجاب الخطبة بقوله تعالى: * (وتركوك فائما) * ومثل احتجاجهم في عتق الاخ بقوله تعالى: * (لا أملك إلا نفسي وأخي) * م في المنع من النفخ في الصلاة بقوله تعالى: * (ولا تقل لهما أف) * ومثل احتجاجهم في القسامة ببقرة بني إسرائيل.
ومثل هذا من التمويه البارد الفاسد الداخل في حدود هذيان المبرسمين، ولكن الله عز وجل قد أغنانا بالنصوص الظاهرة التي لا مجال للتأويل فيها، وبنصره تعالى لنا عن تكلف بنيات الطرق، وادعاء ما لا يصح، ومن أمكنته السيوف لم يفتقر إلى المحاربة بحطام التبن، ولا سيما من قال منهم: إن النص إذا خص بعضه لم يؤخذ من باقيه إلاما أجمع عليه، فإنه يقال له في هذا المكان: إباحة ملك اليمين قد خرج منه بالنص بالاجماع أشياء كثيرة فمنها الذكور والبهائم، والام من الرضاع والاخت من الرضاع، وكل حريمة بصهر ورضاع، وكل حائض، وكل صائمة فرض، وأخرجت أنت منه الاختين والام والابنة والعمة والخالة، فيلزمك ألا تبيح مما بقي إلا ما اتفق عليه، ولم يتفق على إباحة الامة الكتابية بملك اليمين، ولا جاء بها نص.
فواجب عليك القول بتحريمها.
ويقول لسائرهم: أنتم أهل القياس فقيسوا ما اختلفنا فيه من وطئ الامة الكتابية بملك اليمين على ما اتفقنا عليه من تحريم الاختين بملك اليمين، وسائر ما ذكرنا، ويقال للمالكيين منهم: أنتم تدخلون التحريم بأدق سبب ولا تدخلون التحليل إلا بأبين وجه، فحرموا الوطئ للامة الكتابية، إذ لا سبب معكم في تحليلها لا دقيق ولا جليل، ولكم في تحريمها أبين سبب فإن ادعوا إجماعا أكذبهم ابن عمر، فقد

(3/378)

صح عنه تحريم الكتابيات جملة، وتلا الآية التي ذكرنا.
قال علي: وأما جمهور أصحابنا الظاهريين، فإنهم سلكوا طريقة لهم في ترك
ما ظاهره التعارض - قد بينا بطلانها - فجعلوا قوله تعالى: * (وأن تجمعوا بين الاختين) * * (وأمهات نسائكم) * * (ولا تنكحوا المشركات حتى يؤمن) *: معارضا لقوله تعالى: * (إلا ما ملكت أيما نكم) * ورجعوا إلى الاصل بالاباحة.
قال علي: وهذا خطأ شديد من كل وجه، وحتى لو كان التعارض موجودا وكان العمل صحيحا لكان ههنا باطلا، فكيف والتعارض غير موجود لقوله تعالى * (ولو كان من عند غير الله لو جدوا فيه اختلافا كثيرا) * ولقوله تعالى * (وقد فصل لكم ما حرم عليكم) * العمل المذكور عنهم فاسد بترك ما قد ثبت اليقين بوجوب الطاعة له.
قال علي: ولو كان العمل المذكور صحيحا لكان الرجوع إلى قوله تعالى: * (قل للمؤمنين يغضوا من أبصارهم ويحفظوا فروجهم) * أولى منه إلى إباحة قد خص منها حفظ الفروج، ولكن الصواب ما بينا من استثناء الاقل معاني من الاكثر والعجب كل العجب من تحريمهم الامة الوثنية بملك اليمين بلا خلاف منهم بقوله تعالى: * (ولا تنكحوا المشركات حتى يؤمن) * وإباحتهم لامة الكتابية بملك اليمين بلا نص فيها أصلا ولا إجماع، فخصوا قوله تعالى: * (ولا تنكحوا المشركات حتى يؤمن) * بلا دليل، وفرقوا بين الامة الوثنية والكتابية بلا دليل.
فإن قالوا: إن قوله تعالى: * (ولا تنكحوا المشركات) * إنما قصد به الزواج اخطؤوا من وجهين: أحدهما: تخصيص العموم بلا دليل، والثاني: تناقضهم وتحريمهم الامة الوثنية بملك اليمين، وإنما جاء نص الاباحة من الكتابيات بالزواج فقط فحرام أن يستثنى من تحريم المشركات بشئ غير الزواج وحده الذي استثني بالنص، ولا سيما وهم يبطلون القياس، إنما أباح الاماء بملك اليمين من أباحهن قياسا على الحرائر منهن في الزواج، والقياس باطل، فلم يبق إلا أن يقولوا: إن المشركات اسم لا يقع على الكتابيات، فإن قالوا هذا وكان القائل مالكيا أو شافعيا تناقض

(3/379)

في أنهم حملوا قوله تعالى: * (انما المشركون نس فلا يقربوا المسجد الحرام بعد عامهم هذا) * على الكتابي كما حملوه على الوثني.
وإن كان حنفيا تناقض في حمله قوله تعالى: * (فاقتلوا المشركين حيث وجد تمو هم) * الآية على الكتابي كحملهم إياها على الوثني، وبرهان ذلك قبولهم إسلامهم إن أسلم، وليس في آية حرب أهل الكتاب إلا * (حتى يعطوا الجزية) * فقط.
وبالله التوفيق.
ومما احتج به عيسى بن أبان في قوله: إن النص إذا خص منه شئ وجب حمل سائره على الخصوص - أن قال: إن ذلك مثل شاهدين جرحا بقصة ما، فوجب على سائر شهادتهما في كل شئ قال علي بن أحمد: وهذا القول فمع ما فيه من الاضطراب وتشبيهه بشئ لا يشبهه، إقدام عظيم على الله عز وجل وعلى رسوله (ص)، ولو كان القياس حقا - وقد أعاذ الله تعالى من ذلك - لكان هذا القياس أحمق قياس في الارض، فكيف والقياس كله باطل.
ولله تعالى الحمد.
فيقال لعيسى: ليت شعري ما الذي شبه كلام الله تعالى، وكلام رسوله (ص) الذي ألزمنا الله تعالى توقيره والطاعة له، وحرم علينا معصيته - بكلام فاسقين قد ثبت جرحتهما، وقد أمرنا تعالى ألا نقبل خبرهما.
بل لقائل هذا القول المردود مثل السوء، ولله تعالى ولرسوله المثل الاعلى، وهلا قال إذ لم يوفقه الله تعالى لقبول الحق: إن النص الذي خص بعضه بمنزلة شاهدين عدلين شهدا لابيهما فلم يقبلا على مذهبه الفاسد، فلا يكون ذلك موجبا لرد شهادتهما في سائر ما شهدا به لغير أبيهما، فهذا قياس أصح من قياسه لو كان القياس حقا، فكيف والقياس باطل كله فاسد، إلا أن الذي علمناهم أمثل لاننا مأمورون بقبول شهادة العدلين كما نحن مأمورون بقبول النص الوارد من الله تعالى ورسوله (ص) والعمل به ؟ فإذا سقط عنا قبول ما شهدا به لدليل قام على ذلك في بعض
المواضع، لم يوجب ذلك سقوط سائر شهادتهما في سائر المواضع، وكذلك النص اللازم لنا قبوله إذا قام دليل على سقوط بعضه في بعض المواضع لم يكن ذلك موجبا لسقوط باقيه وسائره.
فهذا أشبه مما قال، لان الجرح الذي نظر به مسقط العدالة بالجملة، وليس خصوص النص بمسقط للعمل به جملة.

(3/380)

ولو شبه الشاهد المجرح عدالته بالمنسوخ من الملك والشرائع فأوجب بذلك سقوط جميعها عنا، لكان أدخل في التمويه، وألطف في التشبيه، ولكنهم مع قولهم بالقياس وتركهم له كلام الله تعالى وكلام رسوله (ص) فإنك تجدهم أجهل الخلق بترتيب باطلهم، وأشدهم اضطرابا فيه وهكذا يكون ما كان من عند غير الله.
ولله الحمد على ما وفق بمنه.
قال علي: ونسي عيسى نفسه إذ قال بما ذكرنا، من أن النص إذا خص بعضه لم يؤخذ من باقيه إلا ما اتفق على الاخذ به منه، فهلا تذكر على هذا الاصل إذ قال - في نهيه (ص) عن قتل النساء - إن المرتدة لا تقتل، وهذا نص قد خص منه الزانية المحصنة والقاتلة، فهلا أسقط أيضا منه المرتدة، ولم يأخذ منه إلا ما اتفق عليه من المنع من قتل الحربيات المأسورات، ولكن القوم إنما هم ناصرون لما حضرهم من مسائلهم لا يبالون بما أصلوا في ذلك، ولا بما احتجوا، ولا يستحيون من نقضه بعد ساعة، وإبطاله بأصل مضاد للاصل الاول على حسب ما يرد عليهم من المسائل كل ذلك طاعة لمالك وأبو حنيفة وأبي يوسف ومحمد بن الحسن، وقلة مبالاة لمخالفة القرآن وترك كلام النبي (ص).
وبالله تعالى نستعين من الخذلان، ونسأل المزيد من التوفيق.
قال علي: ولا فرق بين تخصيص بعض آية أو حديث - لم يرد في ذلك البعض تخصيص، لكن لانه قد خص بعض آخر منهما - وبين من أراد من ذلك أن يخص
كل آية وكل حديث، لانه قد وجد آيات مخصوصات وأحاديث مخصوصة، وكل هذا تحكم بلا دليل، أو بدليل فاسد.
وفي هذا إبطال الشريعة، ومن استجاز ما ذكرنا وصوبه، لزمه أن يقول بنسخ كل آية، لانه قد وردت آيات منسوخات.
وهذا يخرج إلى إبطال الاسلام، ويقال لهم: ما الفرق بينكم وبين من خص سورة بكمالها أو قال بنسخ كل ما فيها، لانه وجد بعضها منسوخا ومخصوصا.
وهذا ما لا يقولونه وهو موجب قولهم الفاسد.
قال علي: واحتج بعض من ذهب هذا المذهب فقال: من حلف أن هذه الآية أو الحديث مخصوصا فيما قد قام الدليل على تخصيص بعضهما لم يحنث.

(3/381)

قال علي: يقال له صدقت.
ومن نازعك في هذا حتى تلحقه، ونحن نقر لك بأن هذا النص مخصوص إذا قام الدليل على خصوص بعضه، ولكن الباقي بعد ما خص مأخوذ على موجبه وعلى كل ما اقتضاه لفظه بعد ما خرج منه، ونحن على ما لزمنا من وجوب الطاعة له.
قال علي: ويلزم من قال بهذا أن يقول: متى وجدت عددا قد استثني منه شئ وجب أن أسقطه كله، ومتى وجدت إنسانا قد وجب أخذ بعض ماله، لم أمتنع من أخذ باقته إلا أن يمنعني منه إجماع، ومن قال هذا لزمه في قول الله تعالى: * (فلث فيهم ألف سنة إلا خمسين عاما) * أن يقول لعله قد خصت منها خمسون أخر بالاستثناء فيكون مقامه فيهم تسعمائة عام فقط أو أقل، وهذا فساد في العقل وكفر في الاسلام.
فإن قال قائل: قدرخص للزبير وعبد الرحمن في الحرير لحكة كانت بهما فقلتم أنتم: هو عام لكل من كان في مثل حالهما.
قيل له: هذا هو نص قوله تعالى * (وقد فصل لكم ما حرم عليكم إلا ما اضطررتم إليه) * فكل مضطر إلى محرم فهو له حلال، وهذا الحديث - الذي فيه إباحة الحرير لعبد الرحمن والزبير هو بعض
الآية المذكورة، وهو بمنزلة مفت سمع أن اليمين على من ادعي عليه، فأوجب اليمين بذلك على زيد، وعلى عمرو، وعلى خالد، لانهم مدعى عليهم، فأصاب في ذلك وكل هؤلاء قد اقتضاهم الحديث المذكور.
فإن قال قائل: فهلا عممتم الآية التي ذكرتم في قوله تعالى * (إلا ما اضطر رتم إليه) * فأبحتم به أكل الميتة للباغي إذا اضطر إليها، وأنتم لا تفعلون ذلك ؟ قيل له وبالله تعالى التوفيق: إنما منعناه لوجهين: أحدهما: أن الباغي مستثنى من جملة المضطرين، وقد قلنا: إنه يجب استثناء الاقل معاني من الاكثر معان.
والوجه الثاني: أن الباغي مضطر، لانه لو ترك البغي لارتفعت ضرورته من أجله، فهو مختار لحاله غير مضطر إلى الميتة، لانه لو أراد ترك البغي لكان قادرا على ذلك، ولحلت له الميتة حينئذ لضرورة - إن كانت به - إنما المضطر الذي لا يقدر على دفع ضرورته، ومن سلك طريقا وهو باغ وتحصن في حصن وهباغ فهو المختار لعدم التصرف فليس مضطرا، فليس له دخول في جملة من أبيحت للميتة.
وبالله تعالى التوفيق وهو حسبنا ونعم الوكيل.

(3/382)

فصل في مسائل من العموم والخصوص قال علي: ومما تناقض فيه القائلون بتخصيص النصوص بالقياس: أن قالوا بعموم قوله تعالى: * (والذين يتوفون منكم ويذرون أزواجا يتربصن بأنفسهن أربعة أشهر وعشرا) * فقالوا: المدخول بها وغير المدخول بها سواء، ولم يقيسوا غير المدخول بها في الوفاة على غير المدخول بها في الطلاق، كما قاس بعضهم الاحداد على المطلقة ثلاثا، على الاحداد على المتوفى عنها زوجها، فإن كان القياس حقا فليستعملوه في كل مشتبهين، وإن كان باطلا فليجتنبوه.
قال: ومما خص بالاجماع قوله تعالى: * (يوصيكم الله في أولادكم للذكر مثل حظ الانثيين) * فخص بنص السنة العبد بأنه لا يرث وخصت السنة أيضا الكافر بأنه
لا يرث المسلم، ولا المسلم الكافر.
وقال تعالى: * (ليس عليكم جناح فيما أخطأتم به ولكن ما تعمدت قلوبكم) * وقال رسول الله (ص): رفع عن أمتي الخطأ والنسيان فخص الكتاب قائل الخطأ بوجوب الكفارة عليه، وخص الاجماع المنقول من أحدث ناسيا أنه منتقض الوضوء، وقد ادعى قوم أن حد العبد مخصوص بالقياس على حد الامة.
قال علي: وقد أفكوا في ذلك، بل جاء النص بأن حد العبد مخالف لحد الحر في حديث دية المكاتب من طريق علي رضي الله عنه، وابن عباس رضي الله عنهما وقالوا أيضا في قوله تعالى: * (فإذا وجبت جنوبها فكلوا منها) * أنه خص منها جزاء الصيد في أنه لا يؤكل منه بالاجماع، وهدي المتعة قيس عليه.
قال علي: هذا خطأ، إنما أمر تعالى بالاكل من التطوع ما لم يعطب قبل محله، وأما كل هدي واجب فقد قال تعالى: * (لا تأكلوا أموالكم بينكم بالباطل إلا أن تكون تجارة عن تراض منكم) * فلما كانت هذه الواجبات كلها مأمورا بإخراجها من أموالنا، وكان ذلك مسقطا لملكنا عنها كانت قد انتقلت إما إلى ملك المساكين، وإما إلى ملك الله عز وجل، لا بد من أحد الوجهين المذكورين، وما خرج عن ملكنا فلا يحل لنا أن ننصرف فيه إلا بنص مبيح أو إجماع والعجب من حملهم أمر الله تعالى بالاكل منها والاطعام، على أن ذلك غير واجب، ثم أرادوا أن

(3/383)

يخصموا منها بقياس لا يشبه ما أرادوا تشبيهه به، نعني هدي المتعة بهدي الجزاء فهلا إذ قاسوا هدي المتعة على هدي الجزاء قاسوا صيام الجزاء على صيام المتعة ولكن هذا في تناقضهم يسير جدا، وأيضا فلا إجماع في تحريم الاكل من جزاء الصيد، وقد روينا عن بعض التابعين إباحة الاكل منه.
قال علي: وقال بعضهم: كيف تتركون ظاهر القرآن الذي من أنكره أو شك فيه كفر، لخبر واحد لا تكفرون ما خالفكم فيه، ولا تفسقونه ؟ قال علي: فيقال لهم: وبالله تعالى التوفيق: القطع على وجوب الائتمار لهما معا واحد بالدلائل التي قد ذكرناها في باب إثبات العمل بخبر الواحد من هذا الكتاب، وكلاهم وحي من عند الله تعالى، والقطع في المراد منهما بالمغيب منهما معا إنما هو على حسب الظاهر منهما، وإنما يكفر من أنكر تنزيل القرآن أو تنزيل بعضه فقط، وأما إن أنكر الاخذ بظاهره، وتأول في آياته تأويلات لا يخرج بها عن الاجماع، فإننا لا نكفره ما لم تقم الحجة عليه، كما لا نكفر من خالفنا في قبول خبر الواحد ما لم تقم الحجة عليه، وكلا الامرين سواء، ولو أن امرأ يقول: لا أقبل ما قال رسول الله (ص) لكان كافرا مشركا كمن أنكر القرآن أو شك فيه ولا فرق، وبالله تعالى التوفيق.
* (فصل من الكلام في العموم) * قال علي: وإذا ورد أن رسول الله (ص) فعل فعلا كذا نظرنا فإن كان عرضا منتهكا، أو دما مسفوحا، أو مالا مأخوذا، علمنا ذلك واجب لانه عليه السلام حرم الدماء والاموال والاعراض جملة إلا بحق، فما أخذ عليه السلام من ذلك علمنا أنه فرض أخذه، وأنه مستثنى من التحريم المذكور، من ذلك جلد الشارب، وهمه عليه السلام بإحراق بيوت المتخلفين عن الصلاة، وهو عليه السلام لا يهم إلا لحق واجب لو أصر عليه المهموم فيهم لانفذه عليهم، لا يحل لاحد أن يظن غير ذلك، ومن قال: إنه عليه السلام يتوعد بما لا يفعل فقد نسب إليه الكذب وناسب ذلك إليه كافر، ومثل ذلك القضاء باليمين مع الشاهدين وغير ذلك كثير.

(3/384)

فصل من العموم قال علي: العموم قسمان: منه مفسر، ومنه مجمل، فالمجمل هو الذي لا يفهم
من ظاهره معناه، والمفسر قد ذكرناه، وأما المجمل فلا بد من طلب المراد فيه من أحد موضعين: إما من نص آخر، وإما من إجماع، فإذا وجدنا تفسير تلك الكلمة في نص آخر قلنا به وصرنا إليه، ولم نبال من خالفنا فيه ولا استوحشنا منه كثروا أو قلوا صغروا أو جلوا، ولم نتكثر بمن وافقنا فيه كائنا من كان من قديم أو من حديث وقليل وكثير، وليس ممن كان معه الله ورسوله (ص) قلة، ولا ذلة ولا وحشة إلى أحد، ولا فاقة إلى وفور عدد، فإذا لم نجد نصا آخر نفسر هذا المجمل، وجب علينا ضرورة فرض طلب المراد من ذلك المجمل في الاجماع المتيقن المنقول عن جميع علماء الامة - الذين قال تعالى فيهم: * (يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول وأولي الامر منكم) * - وكيفية العمل في ذلك أن نأخذ بما أجمعوا عليه من المراد بمعنى ذلك المجمل، ونترك ما اختلفوا فيه، فهذا هو حقيقة ما أمرنا به من الاخذ بالاجماع، وترك كل قول لم يقم عليه دليل.
وهذا الذي نسميه استصحاب الحال، وأقل ما قيل.
فإن قال قائل: إن هذان اسمان مختلفان في المعنى، فما الفرق بينهما ؟ ولم صرتم إلأحدهما في بعض الامكنة ؟ وإلى الآخر في أمكنة أخرى، وما حد المواضع التي تأخذوا فيها باستصحاب الحال، وما حد المواضع التي تأخذون فيها بأقل ما قيل وأنتتسمون فعلكم في كلا الموضعين اتباعا للاجماع، وإجماعا صحيحا، وأنتم لا تسمون من انفسكم بإجمال لا تستطيعون تفسيره، وتعيبون بذلك أصحاب القياس أشد عيب قيل له، وبالله تعالى التوفيق.
صدقت في صفتك وأحسنت في سؤالك، والجواب عما سألت عنه، إن الذي عملنا فيه بأن سميناه أقل ما قيل، فإنما ذلك في حكم أوجب غرامة مال أو عملا بعدد لم يأت في بيان مقدار ذلك نص، فوجب فرضا ألا نحكم على احد لم يرد ناقض في الحكم عليه إلا بإجماع على الحكم عليه، وكان العدد الذي قد اتفقوا على وجوبه وقد صح الاجماع في الحكم
به، وكان ما زاد على ذلك قولا بلا دليل، لا من نص ولا إجماع، فحرام على كل

(3/385)

مسلم الاخذ به، وأما الذي عملنا فيه بأن سميناه استصحاب الحال، فكل أمر ثبت إما بنص أو إجماع فيه تحريم أو تحليل أو إيجاب، ثم جاء نص مجمل ينقله عن حاله فإنما ننتقل منه إلى ما نقلنا النص، فإذا اختلفوا ولم يأت نص ببرهان على أحد الوجوه التي اختلفوا عليه، وكانت كلها دعاوى، فإذا ثبت على ما قد صح الاجماع أو النص عليه، ونستصحب تلك الحال، ولا ننتقل عنها إلى دعاوى لا دليل عليها، وهذا القسم موجود كثيرا، فهذا الجواب مستوعب لبيان جميع الوجوه التي سألت عنها، ومبين للحد الذي سألت عنه، وللفرق الذي سألت عنه ولوجوب المصير إلى ما سألت عن دليل وجوب المصير إليه، وبيان كون كلا الوجهين إجماعا، وبالله تعالى التوفيق.
قال علي: ومن خالف الطريق التي ذكرنا فلا بد له ضرورة من أحد وجهين لا ثالث لهما: إما أن يقول برأيه بلا دليل في دين الله عز وجل، وإما أن يقلد، وكل ذلك باطل، فلا بد له من الباطل.
قال علي: ونحن نمثل من ذلك أمثله لتكون أبين للطالب، فنقول، وبالله تعالى التوفيق، إن ذلك مثل قوله تعالى: * (حتى يعطوا الجزية عن يدوهم صاغرون) * ومثل ذلك قوله تعالى: * (فدية مسلمة إلى أهله) * وقوله تعالى: * (ففدية من صيام أو صدقة أو نسك) * وقوله تعالى: * (فإطعام ستين مسكينا) * وقوله تعالى: * (خذ من أموالهم صدقة) * وقوله تعالى: * (فمتعوهن) * وقوله تعالى: * (فكاتبو هم ان علمتم فيهم خيرا) * وقوله تعالى: * (أو كفارة طعام مساكين أو عدل ذلك صياما) * وقول رسول الله (ص): ما من صاحب إبل لا يؤدي حقها، وما من صاحب بقر لا يؤدي حقها، وما من صاحب فضة أو ذهب لا يؤدي حقها حقها وما من صاحب فضد أو ذهب لا يؤدى حقها
إلا فعل به يوم القيامة كذا وكذا، وجاء النص بإيجاب النفقة على الزوجات وذوي الرحم وملك اليمين.
فأما قوله تعالى: * (حتى يعطوا الجزية عن يد وهم صاغرون) * فإنه حكم في مشركين قد أمرنا بقتلهم وأخذ أموالهم وسبي نسائهم وأطفالهم، وأوجب كل ذلك علينا وصح بالنص إيجاب دينار على الواحد منهم، فصح أن من بذل منهم أقل من دينار لم يجز حقن دمائهم بذلك، فكان الدينار أقل ما قال قائلون إنه جزية يلزم

(3/386)

قبولها بالنص، وليس في أكثر من ذلك حد ووقف عنده فيقول القائل: هو أكثر ما قيل، فلو لم يكن ههنا حد يوقف عنده لما وقع عقد ذمته أبدا، لانهم كانوا يكونو إنما بذلوا شيئا طلب منهم أكثر، وهذا لا نهاية له، وليس من حد حدا بأولى ممن حد حدا آخر، فهذا لا ينضبط أبدا، فصح أن الحد الاول هو الواجب أخذه وهو الدينار إذا بذلوه ولم يطيقوا أكثر منه، وليس في النص لاخذ أكثر من الدينار ممن أطاقه، وبالله تعالى التوفيق.
وأما زكاة البقر فقد قدمنا ذكر خبر معاذ رضي الله عنه، وأن مسروقا أدركه وحضر حكمه وشاهده، هذا ما لا شك فيه، ولم يكن أخذ زكاة البقر من عمل معاذ نادرا ولا خفيا، بل كان فاشيا ظاهرا معلنا مرددا كل عام كثيرا، فهذا غاية صحة النقل الموجب للعلم والعمل، وكذلك عمله ونقله في الجزية فصح أن زكاة البقر والجزية مسندان صحيحان عن رسول الله (ص) من طريق معاذ.
وأما عدد الجزية ومقدارها فقد ذكرناه آنفا، فهو اللازم إلا أن يتفقوا معنا باختيارهم على أكثر، أو يتملكوا دون عهد فيلزموا ما يطيقون، ويحرم بذلك دماؤهم، وسبيهم.
وأما الصغار عليهم، فإن النص قد ورد بإلزامه إياهم، فكل ما وقع عليه اسم صغار فنحن نأتيه فيهم، إلا ما منعنا منه نص أو إجماع فقط
، ولذلك أبحنا دماءهم إن ركبوا فرسا أو حملوا سلاحا أو تكنوا بكنى المسلمين، أو تشبهوا بهم أو سبوا مسلما أو أهانوه أو خالفوا شيئا من الشروط التي قد جمعناها في كتا ب ذي القواعد، لانه عموم واجب أخذه كله وحمله على كل ما اقتضاه اسمه، وهذا بخلافما جاء عن المسلمين، فإن المسلمين قد جاء النص فيهم بتحريم دمائهم وأموالهم وأعراضهم والاضرار بهم، وأوجب الله علينا كرامة كل مسلم بنهينا عن التحاسد والتنازع، وأن يحقر أحدنا أخاه المسلم، وأمرنا بالتراحم والتعاطف وهذا بخلاف ما أمرنا به في المشركين، فلا يحل من مال مسلم ولا من عرضه ولا من دمه ولا من أذاه إلا ما صح بإيجابه، فلذلك قلنا في الدية المأخوذة من المسلمين بأقل ما قيل.
ولما صح تحريم أموال أهل الذمة بالجزية المتفق على قبولها، وجب أيضا ألا نحكم عليهم بعد تيقنا تحريم دمائهم وأموالهم، وسبيهم، إلا بأقل ما قيل

(3/387)

عليهم، واستصحابا للحال التي قد تيقنا وجوبها علينا فيهم، وإنما حرم بعد الجزية مال الذمي استصحابا للحال التي قد تيقنا وجوبها عليهم فيها، فلذلك لم نقل أيضا في الدية المأخوذة منهم في قتل بعضهم بعضا إلا بأقل ما قيل وذلك ثلثا عشر دية المسلم إما ثمانمائة درهم، وإما ستة أبعرة وثلثا بعير، ما لم ينقضوا ذمتهم فيعودوا بنقضها إلى ما كانوا عليه قبل الذمة بالاجماع والنص وبالله التوفيق.
وأما قوله تعالى: * (ففدية من صيام أو صدقة أو نسك) * فقد بين ذلك نص عن النبي (ص) جلي.
وأما قوله تعالى: * (فإطعام ستين مسكينا) * فإننا صرنا في تفسير مقدار هذا الاطعام إلى نص ورد في الواطئ خاصة، وصرنا في كفارة الظهار إلى أقل ما قيل في ذلك، وهو موافق للنص الوارد في كفارة الواطئ.
وأما قوله تعالى: * (خذ من أموالهم صدقة) * فإننا صرنا في ذلك إلى بيان
نصوص وردت في ذلك، وتركنا ما لم يأت فيه نص من الاموال، فلم نأخذ منه شيئا، لما ذكرنا من تحريم أخذ مال مسلم بغير طيب نفسه، فحرم أن يؤخذ من مال مسلم شئ أصلا إلا بنص بين جلي أو إجماع، لان قوله تعالى: * (خذ من أموالهم صدقة تطهرهم وتزكيهم بها) * هو مستثنى من جملة تحريم أموالهم، فلا يخرج من ذلك النص الاكثر الاعم إلا ما بينه نص أو إجماع.
وأما قوله تعالى: * (فمتعوهن) * فإنما نأخذ في مقدار متعة المطلقة بما أوجبه البرهان قبل، استصحابا لما قلنا من تحريم مال المسلم جملة.
وأما قوله: * (فكاتبوهم إن علمتم فيهم خيرا) * فإنا لا نجبر السيد على قبول أقل من قيمة المكاتب، ولا نجبر المكاتب على أكثر مما يطيق، لاجماع القائلين بإيجاب ذلك - وهم أهل الحق - على إيجاب المقدار الذي ذكرناه.
وأما قوله تعالى: * (أو كفارة طعام مساكين أو عدل ذلك صياما) * فإنا صرنا في ذلك إلى مقتضى ظاهر الآية على ما بيناه في كتابنا في المسائل، لان الاصل ما قد ذكرنا من تحريم مال المسلم جملة، ومن أنه لا يحل لاحد أن يفرض شريعة على أحد لا من صيام ولا من غيره إلا ما أوجبه نص، وأما قوله عليه السلام: ما من صاحب إبل وما من صاحب غنم، وما من صاحب بقر، وما من صاحب ذهب فإنا صرنا في بيان مقدار الابل والغنم والبقر المأخوذ منها ومقدار

(3/388)

الحق المأخوذ منها - إلى نصوص واردة في ذلك مبينة بيانا جليا، ولذلك أوجبنا حلبها يوما وردها فرضا.
وأما الذهب فإنه لانص في مقدار ما يؤخذ منه الحق منها، ولا في مقدار الحق المأخوذ منها، فصرنا في ذلك إلى الاجماع ضرورة، وقد قدمنا أنه لا يحل من مال مسلم إلا ما أوجبه نص أو إجماع، فلم نوجب في الذهب إلا أقل
ما قيل، فلم نأخذ أقل من أربعين دينارا من ذهب ولا من الزيادة حتى يبلغ أربعين دينارا أبدا بخلاف الفضة، لان الفضة ورد فيها نص، فوجب حمله على عمومه بخلاف الذهب الذي لم يرد في مقدار ما يؤخذ منه نص يصح البتة، وبالله تعالى التوفيق.
وأما حلي الذهب فإنه قد أجمعت الامة على وجوب الزكاة في الذهب قبل أن يصاغ حليا - إذا بلغ المقدار الذي ذكرنا - ثم اختلفوا في سقوطها إذا صيغ فاستصحبنا الحال الذي أجمعنا عليها، ولم نسقط الاختلاف ما قد وجب باليقين والاجماع.
وأما النفقات الواجبات فقد أوجبها تعالى بالمعروف، وأمرنا بالاحسان في ذلك، وهذا يقتضي الشبع والسكن والكفاية وستر العورة بما لا يكون شهرة ولا مثلة، فقد رأينا في هذا كله وجه العمل الذي من حفظووقف عليه كفي تعبا عظيما، ولاح له الحق دون تخطيط ولا إشكال، بحول الله وقوته.
قال علي: وأما إذا ورد لفظ لغوي فواجب أن يحمل على عمومه وعلى كل ما يقع في اللغة تحته، وواجب ألا ندخل فيه ما لا يفيده لفظه، مثل قوله تعالى * (إن علمتم فيهم خيرا) *، فالخير في اللغة يقع على الصلاح في الدين وعلى المال، فلا يجوز أن نخص بهذا النص بعض ما يقع عليه دون بعض إلا بنص، فلما قال تعالى: * (فيهم) *، ولم يقل معهم، ولا قال تعالى عندهم، أنه إنما أراد الدين فقط، فلذلك قلنا: إنه لا يجوز مكاتبة كافر لانه لا خير فيه البتة، وأما المسلم فقوله: لا إله إلا الله محمد رسول الله خير كثير ففيه خير على كل حال، ولم يقل تعالى خير، وبعض الخير خير، وبالله تعالى التوفيق.
ومن ذلك قوله عليه السلام: ليس فيما دون خمسة أوسق من حب أو تمر

(3/389)

صدقة، فوجب حمل دون على كل ما يقتضيه من أقل ومن غير، فسقطت بذلك الزكاة عن الخضراوات كلها والقطاني والفاكهة وسائر الثمار كلها لانها غير الحب والتمر، ووجب حمل الحب على ما يقع عليه في اللغة، لا يقع على القمح والشعير فقط، ذكر ذلك الكسائي وغيره من ثقات أهل اللغة في علمهم ودينهم.
ومثل ما جاء أنه عليه السلام كان يجعل فضل المال في الكراع والسلاح، فوجب وضعه في كل ما يسمى كراعا وسلاحا، ولذلك لم يجز تحبيس شئ من الاموال إلا ما جاء فينص، لانه شرع شريعة، فلا يحل الحكم بها إلا بنص، وأجزنا أن يحبس المرء على نفسه، لانه داخل في عموم قوله عليه السلام: إن شئت حبست الاصل وتصدقت بالثمرة، فجائز للمرء أن يتصدق على نفسه وعلى غيره، لانه كله تصدق وقد صح عن النبي (ص) قوله: ابدأ بنفسك فتصدق عليها.
قال أبو محمد: وذكر بعض أهل الكلام في هذا الباب حديثا رواه أبو عبيد في غريب الحديث، وهو أمره عليه السلام قوما من جهينة بإدفاء رجل كان أصابه البرد، والادفاء في لغتهم القتل فقتلوه.
قال علي: وهذا حديث مكذوب لا يصح البتة، بل نحن على يقين من أنه كذب مفترى، لأنه عليه السلام أفصح العرب وأعرفهم في لغتهم، ومأمورا بالبيان، وليس من البيان أن يأمر هم بكلام يقتضى عند هم غاير مراده صلى الله عليه وسلم ولا خحجة لهم في قصة عدى في الخيطين، لان عديا من قبله أتى سوء الفهم، وقد كان لعدي في قوله تعالى: * (ثم وتموا الصيام الى الليل) * كفاية في أن المراد خيط الفجر من خيط الليل، وقد كان نزل بعد: * (من الفجر) * وقد فعل فعل عدى سائر الصحابة رضوان الله عليهم وهم أهل اللغة، وأصابوا في ذلك حتى نزل * (من الفجز) * وانتقلوا عن الظاهر الاول الى الظاهر النازل بعده،
بذلك الزكاة عن الخضراوات كلها والقطاني والفاكهة وسائر الثمار كلها لانها غير الحب والتمر، ووجب حمل الحب على ما يقع عليه في اللغة، لا يقع على القمح والشعير فقط، ذكر ذلك الكسائي وغيره من ثقات أهل اللغة في علمهم ودينهم.
ومثل ما جاء أنه عليه السلام كان يجعل فضل المال في الكراع والسلاح، فوجب وضعه في كل ما يسمى كراعا وسلاحا، ولذلك لم يجز تحبيس شئ من الاموال إلا ما جاء فينص، لانه شرع شريعة، فلا يحل الحكم بها إلا بنص، وأجزنا أن يحبس المرء على نفسه، لانه داخل في عموم قوله عليه السلام: إن شئت حبست الاصل وتصدقت بالثمرة، فجائز للمرء أن يتصدق على نفسه وعلى غيره، لانه كله تصدق وقد صح عن النبي (ص) قوله: ابدأ بنفسك فتصدق عليها.
قال أبو محمد: وذكر بعض أهل الكلام في هذا الباب حديثا رواه أبو عبيد في غريب الحديث، وهو أمره عليه السلام قوما من جهينة بإدفاء رجل كان أصابه البرد، والادفاء في لغتهم القتل فقتلوه.
قال علي: وهذا حديث مكذوب لا يصح البتة، بل نحن على يقين من أنه كذب مفترى، لأنه عليه السلام أفصح العرب وأعرفهم في لغتهم، ومأمورا بالبيان، وليس من البيان أن يأمر هم بكلام يقتضى عند هم غاير مراده صلى الله عليه وسلم ولا خحجة لهم في قصة عدى في الخيطين، لان عديا من قبله أتى سوء الفهم، وقد كان لعدي في قوله تعالى: * (ثم وتموا الصيام الى الليل) * كفاية في أن المراد خيط الفجر من خيط الليل، وقد كان نزل بعد: * (من الفجر) * وقد فعل فعل عدى سائر الصحابة رضوان الله عليهم وهم أهل اللغة، وأصابوا في ذلك حتى نزل * (من الفجز) * وانتقلوا عن الظاهر الاول الى الظاهر النازل بعده، وهذا الذى لا يجوز لأحد تعديه، وبالله تعالى التوفيق، وهو الموفق للصواب.

(3/390)


الاحكام - جزء 4

الاحكام - ابن حزم ج 4
الاحكام
ابن حزم ج 4

(4/)

الاحكام في أصول الاحكام للحافظ ابى محمد على بن حزم الاندلسي الظاهرى هذا الكتاب النفيس، الذى لم ترالعين مثيله في علم الأصول أحمد شاكر قوبلت على نسخة أشرف على طبعها الأستاذ العلامة أحمد شاكر رحمه الله الناشر زكريا على يوسف مطبعة العاصمة بالقاهرة - ت 23680 الجزء الرابع بسم الله الرحمن الرحيم الباب الرابع عشر في أقل الجمع قال علي: اختلف الناس في أقل الجمع فقالت طائفة: أقل الجمع اثنان فصاعدا، وهو قول جمهور أصحابنا، وقالت طائفة: أقل الجمع ثلاثة، وهو قول الشافعي وبه نأخذ، واحتج أصحابنا لقولهم بأن قالوا: الجمع في اللغة ضم شئ إلى شئ آخر، فلما ضم الواحد إلى الواحد كان ذلك جمعا صحيحا.
قال علي: هذا خطأ ولا حجة فيه، لانه يلزمهم على ذلك أن يكون الجسم ا لواحد مخبرا عنه بالخبر عن الجمع واقعا عليه اسم الجمع لانه جمع جزء إلى جزء وعضو إلى عضو، وليس المراد باسم الجمع الذي اختلفنا فيه هذا المعنى من معاني
الضم، وإنما المقصود به ما عدا الافراد والتثنية وليس ذلك إلا ثلاثة أشخاص متغايرة فصاعدا بلا خلاف من أهل اللغة وحفاظ ألفاظها وضباط إعرابها.
واحتجوا أيضا بأن قالوا: روي عن النبي (ص): الاثنان فما فوقهما جماعة.
قال علي: لا حجة لهم فيه، لانه حديث لم يصح، حدثني أحمد بن عمر بن أنس بن عبد الله بن حسين بن عقال، ثنا إبراهيم بن محمد الدينوري، ثنا محمد بن أحمد بن الجهم، ثنا بشير بن موسى، ثنا يحيى بن إسحاق، ثنا عليلة بن بدر هو الربيع بن بدر، عن أبيه، عن جده، عن أبي موسى الاشعري قال: قال رسول الله (ص): الاثنان فما فوقهما جماعة وبه إلى ابن الجهم قال: ثنا عبد الكريم بن الهيثم، حدثنا أبو توبة، ثنا مسلمة بن علي، عن يحيى بن الحارث، عن القاسم، عن أبي أمامة أن رسول الله (ص) قال: اثنان فما فوقهما جماعة.
وقال أبو محمد رحمه الله: عليلة ساقط بإجماع، وأبوه مجهول، ومسلمة بن علي

(4/391)

ضعيف بلا خلاف، وكذلك القاسم عن أبي أمامة، فسقط الحديثان، وإنما المعتمد عليه في حكم الصلاة قوله عليه السلام لمالك بن الحويرث وابن عمه: فأذنا وأقيما وليؤمكما أكبركما وبإمامته في النافلة - (ص) - ابن عباس وحده.
واحتجوا أيضا بأن قالوا: خبر الاثنين عن أنفسهما كخبر الكثير عن أنفسهم ولا فرق، فيقول الاثنان: فعلنا وصنعنا، كما يقول الجماعة سواء بسواء.
قال علي: لا حجة لهم في ذلك في إيجابهم بهذا أن يكون الخبر عن الاثنين كالخبر عن الجماعة، لان ذلك قياس، والقياس فاسد، وأيضا فإن الخبر عن الاثنين بخلاف الخبر عن الجماعة، فنقول عن الاثنين: فعلا، وعن الجماعة: فعلوا، وأيضا فإن المرأتين تخبران عن أنفسهما، كما يخبر الرجلان عن أنفسهما، فتقول
المرأتان فعلنا وصنعنا، وليس ذلك بموجب أن يخبر عنهما كما يخبر عن الرجلين فيقال: فعلا بمنزلة فعلنا، ولا يجوز في اللغة قياس بإجماع عن أهلها، وإنما هي مسموعة والضمائر مختلفة عن الغائب والحاضر، والمخبر عن نفسه، والتثنية والجمع والمؤنث والمذكر، وقد تتفق الضمائر أيضا في مواضع، فليس اتفاقها فيها بموجب لاتفاقها في كل موضع، ولا اختلافها في بعض المواضع بموجب اختلافها في كل موضع، بل كل ذلك مأخوذ عن أهل اللغة كما سمعوه عن العر ب، وقد يخبر الواحد عن نفسه كما يخبر الاثنان، وكما يخبر الجماعة فيقول: فعلنا وصنعنا ونفعل ونصنع، ونحن نقول وهذا عندنا، وليس ذلك بموجب أن يكون الواحد جمعا، فبطل احتجاجهم بأن خبر الاثنين عن أنفسهما كخبر الجمع، وهو حجة في كون الاثنين جمعا.
واحتجوا أيضا بقوله تعالى: * (إن تتوبا إلى الله فقد صغت قلوبكما) * وإنما كان لهما قلبان.
قال علي: ولا حجة لهم في هذا، لان هذا باب محفوظ في الجوارح خاصة، وقد نقل النحويون هذا الباب وقالوا: إن كل اثنين من اثنين، فإنه يخبر عنهما كما يخبر عن الجمع، كأن العرب عدت الشيئين المخبر عنهما ثم أضافتهما إلى الشيئين اللذين هما منهما، فصارت أربعة، فصح الجمع، وأنشدوا في ذلك: ومهمهين فدفدين مرتين ظهراهما مثل ظهور الترسين

(4/392)

وهذا باب لا يتعدى فيه مسموعه من العرب فقط، ولا يجوز أن يقاس عليه، واحتجوا أيضا بقوله عز وجل: * (وداوود وسليمان إذ يحكمان في الحرث إذ نفشت فيه غنم القوم وكنا لحكمهم شاهدين) *.
قال علي: وهذا لا حجة لهم فيه، لان الضمير في حكم العربية أن يكون راجعا
إلى أقرب مذكور إليه، وأقرب مذكور إلى الضمير قوله تعالى: * (غنم القوم) * فالقوم وداود وسليمان جماعة بلا شك فكأنه تعالى قال: وكنا لحكم القوم في ذلك أي للحكم عليهم، كما تقول هذا حكم أمر كذا، أي الحكم فيه وعليه.
واحتجوا أيضا بقوله تعالى: * (وهل أتاك نبأ الخصم إذ تسوروا المحراب إذ دخلوا على داوود ففزع منهم قالوا لا تخف خصمان بغى بعضنا على بعض) * وبين تعالى أنهما اثنان بقوله في آخر الآية * (لقد ظلمك بسؤال نعجتك إلى نعاجه) * ويقول أحدهما: * (إن هذا أخي له تسع وتسعون نعجة ولي نعجة واحدة فقال أكفلنيها وعزني في الخطاب) *.
قال علي: لا حجة لهم فيه، لان الخصم يقع على الواحد والاثنين والجماعة وقوعا مستويا، وكذلك الزور على الزائر الواحد والاثنين والجماعة، وكذلك الالب والحرب، تقول هو إلب علي وهو حرب علي وهما حرب علي وإلب علي، وهم حرب علي وإلب علي، فلا يسوغ لاحد أن يقول: المتسورين على داود (ص) كانا اثنين دون أن يقول: بل كانوا جماعة، وقد قال ذلك بعض المفسرين، وقال تعالى: * (هذان خصمان اختصموا في ربهم) * وإنما نزلت في ستة نفر، علي، وحمزة، وعبيد بن الحارث رضي الله عنهم، وفي عتبة، وشيبة، والوليد بن عتبة، إذ تبارزوا يوم بدر، وقد أخبر تعالى في آخر الآية بما يبين أنهم جماعة يقول تعالى: * (فالذين كفروا قطعت لهم ثياب من نار) * إلى منتهى قوله * (يحلون فيها من أساور من ذهب ولؤلؤا ولباسهم فيها حرير) *.
حدثنا عبد الله بن يوسف، عن أحمد بن فتح، عن عبد الوهاب بن عيسى، عن محمد بن عيسى، عن إبراهيم بن محمد بن سفيان، عن مسلم بن الحجاج، ثنا عمرو بن زرارة ثنا هشام، عن أبي هاشم، عن أبي مجلز، عن قيس بن عباد قال: سمعت أبا ذر يقسم قسما: * (هذان خصما اختصموا في ربهم) * إنها نزلت في الذين برزوا يوم بدر

(4/393)

علي وحمزة وعبيدة رضي الله عنهم، وعتبة وشيبة ابنا ربيعة، والوليد بن عتبة.
وإذا لم يأت نص بين في أن الخصمين المختصمين إلى داود (ص) كان إذ تسورا اثنين فقط لا ثالث لهما، فليس لاحد أن يحتج بذلك في إبطال ما قد صح في اللغة ولا في إثبا ت أمر لم يثبت بعد.
واحتجوا أيضا بقوله تعالى: * (والسارق والسارقة فاقطعوا أيديهما) *.
قال علي: ولا حجة لهم في ذلك، وليس كما ظنوا، بل هذا جمع صحيح، لان لكل واحد من السارقين يدان، فهي أربع أيد بيقين، وقطع يدي السارق جميعا واجب يدا بعد يد، إذا سرق سرقة بعد سرقة، بنص القرآن.
واحتجوا أيضا بقوله تعالى: * (فإن كان له إخوة فلامه السدس) *.
قال علي: وهذا عليهم لا لهم، أنه لا يجوز أن تحط الام عن الثلث إلى السدس عندنا إلا بثلاثة من الاخوة لا باثنين، وقولنا في ذلك هو قول ابن عباس، وهو في اللغة بحيث لا يجهل محله إلا جاهل، وإنما حكم من حكم برد الام إلى السدس باثنين من الاخوة، إما بقياس، وإما بتقليد، وكل ذلك فاسد فإن قيل: قد قال بذلك عثمان، قيل له: قد خالفه ابن عباس وأنكر عليه ذلك، وبين عليه أن اللغة خلاف ما يحكم به، فلم يقدر عثمان على إنكار ذلك، ولم نرد على أن قال: لا أقدر أن أرد ما قد توارث به الناس.
واحتجوا بقوله تعالى حاكيا عن يعقوب عليه السلام في قوله: * (عسى الله أن يأتيني بهم جميعا) * قالوا: وإنما كان يوسف وأخاه.
قال علي: هذا خطأ، بل ما كا نوا إلا ثلاثة، يوسف وأخاه الذي حبس من أجل الصواع الذي وجد في رحله، والاخ الكبير الذي قال: * (فلن أبرح الارض حتى يأذن لي أبي أو يحكم الله لي وهو خير الحاكمين ارجعوا إلى أبيكم
فقولوا يأبانا إن ابنك سرق وما شهدنا إلا بما علمنا) * فلما فقد يعقوب ثلاثة من بنيه تمنى رجوعهم كلهم.
واحتجوا أيضا بقوله تعالى: * (وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بينهما) * والطائفة تقع على الواحد وعلى الاثنين وعلى الاكثر، فأخبر تعالى عن الطائفتين مرة بلفظ الجمع بقوله: * (اقتتلوا) * ومرة بلفظ الاثنين: * (فأصلحوا بينهما) *

(4/394)

وقال تعالى في الآية التالية لها: * (فأصلحوا بين أخويكم) * فأمر بالاصلاح بين الاثنين كما أمر بالاصلاح بين الجماعة.
قال علي: وهذا لا حجة لهم فيه، لان الطائفة كما ذكروا تقع على الواحد والاثنين والاكثر، فإذا أخبر عنهما بلفظ الجمع، فالمراد بهما الجمع، والمراد بالطائفتين في أول الآية المذكورة الكثير منهم، ومعنى قوله تعالى: * (فأصلحوا بينهما) * أي بين الجماعتين المقتتلتين، ثم علمنا تعالى وجوب الاصلاح بين الاثنين كوجوبه بين الكثيرين بقوله تعالى: * (فأصلحوا بين أخويكم) * وحمل الآية على ما نقول هو الذي لا يجوز غيره، لانه عموم لكيفية الاصلاح بين الكثير والقليل ولو كان ما ظن مخالفنا، لما علمنا فيها الاصلاح بين الاثنين فقط وهذا خطأ.
واحتجوا بقوله تعالى لموسى وهارون عليهما السلام: * (كلا فاذهبا بآياتنآ إنا معكم مستمعون) * ولم يقل معكما.
قال علي: وهذا لا حجة لهم فيه، لانهم ثلاثة بلا شك، المرسلان وفرعون المكلم المرسل إليه، فالمستمعون ثلاثة بيقين.
قال علي: فإن قد بطل احتجاجهم بكل ما احتجوا به، فلنقل في بيان صحة مذهبنا، وبالله تعالى التوفيق.
فنقول: إن الالفاظ في اللغة إنما هي عبارات عن المعاني، ولا خلاف بين
القرب في أن الاثنين لهما صيغة في الاخبار عنهما، غير الصيغة التي للثلاثة فصاعدا، وإن للثلاثة فصاعدا - إلى ما لا نهاية له من العدد - صيغة غير صيغة الخبر عن الاثنين، وهي صيغة الجمع، ولا خلا ف بين أحد من أهل اللسان في أنه لا يجوز أن يقال قام الزيدون، وأنت تريد اثنين.
ولا جاءني الهندات، وأنت تريد اثنتين، وضمير الغائب موضوع بلا خلاف بين أحد من أهل اللسان في موضع اسم الغائب ومبدل منه، فلا يجوز أن يبدل ضمير الجماعة إلامن الجماعة، ولا ضمير الاثنين إلا من الاثنين، ولو كان ذلك لوقع الاشكال وارتفع البيان، وكذلك المخاطبات لا يجوز البتة أن نقول لاثنين: قمتم وقعدتم، وإنما يقال: قمتما وقعدتما: ولا يقال لاثنين: قمتن، ولا يقال للنساء: قمتما، وإنما قال: قمتن، فصح ما قلنا بحكم ظاهر اللغة التي بها نزل القرآن وبها تكلم النبي (ص)، وإلى مفهومها نرجع

(4/395)

في أحكام الديانة، إلا ما نقلنا عنه نص جلي وبالله تعالى التوفيق، وهذا ما لا يجوز خلافه، والله الموفق للصواب.
فصل من الخطاب الوارد بلفظ الجمع قال علي: وإذا ورد لفظ بصورة جمع وقدر على استيعابه، فلا بد من استيعابه ضرورة، وإلا فقد صحت المعصية وخلاف الامر، فإن لم يقدر على ذلك ولم يكن إلى استيعابه سبيل، فللناس قولان: أحدهما، أنه واجب أن يؤدي من ذلك ما أمكن، وما انتهى إليه الوسع، ولا يسقط عنه إلا ما عجز عنه أو ما قام نص أو إجماع بسقوطه، وبهذا نأخذ، وقالت طائفة: لا يلزم من ذلك إلا أقل ما يقع عليه اسم ذلك الجمع، وهو ثلاثة فصاعدا، وما زاد على ذلك فليس فرضا.
قال علي: والحجة للقول الاول هي حجتنا على القائلين بالخصوص أو الوقف وقد لزم عموم ذلك الجمع بيقين، فلا يسقط بشك ولا بدعوى، فأما ما عجز عنه
فساقط، وأما ما لم يعجز عنه فباق على وجوب الطاعة له، ويبين ذلك قول رسول الله (ص): وإذا أمرتكم بأمر فأتوا منه ما استطعتم.
قال علي: فمن ذلك قول الله عز وجل: * (إنما الصدقات للفقراء والمساكين) * الآية وقوله تعالى * (الوصية للوالدين والأقربين) * فنقول إن الامام القادر على استيعاب جميع مساكين المسلمين وفقرائهم وغازيتهم وسائر الاصناف المسماة، ففر ض عليه استيعابهم، وأما من عجز عن ذلك فمن دونه، فقد أجمعت الامة بلا خلاف على أن له أن يقتصر على بعض دون بعض، ودل على ذلك قوله (ص) لزينب امرأة عبد الله بن مسعود إذ سألته أيجزي عني أن أتصدق على زوجي وولدي منه من الصدقة فقال عليه السلام: نعم.
قال علي: فبهذه النصوص صرنا إلى هذا الحكم، والاستيعاب والعموم معناهما واحد، وهذا كله من باب استعمال الظاهر، والوجوب، وقد رام قوم أن يفرقوا بين الاستيعاب والعموم، وهذا خطأ ولا يقدرون على ذلك أبدا، وقال هؤلاء القوم: العموم لبعض ما يقع عليه الاسم عموم ذلك الجزء الذي عم به.
قال علي: فيقال لهم: وكذلك الاستيعاب لبعض ما يقع عليه الاسم استيعاب لذلك الجزء الذي استوعب به ولا فرق.

(4/396)

قال علي: والجمع بلفظ المعرفة والنكرة سواء في اقتضاء الاستيعاب، كقوله تعالى: * (وما تغني الآيات والنذر عن قوم لا يؤمنون) * فهذا عموم لكل قوم لا يؤمنون، وهو بلفظ النكرة كما ترى، وقد ظن قوم أن الجمع إذا جاء بلفظ النكرة فإنه لا يوجب العموم، فقالوا: قولك جاء رجال لا يفهم منه العموم، كما يفهم من قولك جاء الرجال.
قال علي: وهذا ظن فاسد لا دليل عليه، وإنما هو ألفه لما وقع في أنفسهم
في عادات سواء استعملوها في تخاطبهم، وبخلاف معهود اللغة في الحقيقة، وقد أبطلنا ذلك بالآية التي ذكرنا آنفا، وبالله تعالى التوفيق.
الباب الخامس عشر في الاستثناء قال علي: قد بينا في باب الاخبار وفي باب العموم والخصوص كيفية الاستثناء، ونحن الآن متكلمون - إن شاء الله عز وجل بتأييده لنا - في ماهية الاستثناء وأنواعه، فنقول وبالله تعالى التوفيق.
إن الاستثناء هو تخصيص بعض الشئ من جملته، أو إخراج شئ ما مما أدخلت فيه شئ آخر، إلا أن النحويين اعتادوا أن يسموا بالاستثناء ما كان من ذلك بلفظ: حاشا، وخلا، وإلا، وما لم يكن، وما عدا، وما سوى، وأن يجعلوا ما كان خبرا من خبر كقولك: اقتل القوم ودع زيدا، مسمى باسم التخصيص لا استثناء، وهما في الحقيقة سواء على ما قدمنا.
قال علي: واختلفوا في نحو من أنحاء الاستثناء، فقالت طائفة: لا يجوز أن يستثنى الشئ من غير جنسه أو نوعه المخبر عنه، وقالت طائفة: جائز أن يستثنى الشئ من غير جنس أو المخبر عنه، وبكلا هذين القولين قالت طوائف من أصحابنا الظاهرين، ومن إخواننا القياسيين.
قال علي: ونحن نقول: إن استثناء الشئ من غير جنسه ونوعه المخبر عنه جائز، واسمه في العربية عند النحويين الاستثناء المنقطع، وهو حينئذ ابتداء خبر آخر كقائل قال: أتاني المسلمون إلا اليهود، فهذا جائز كأنه قال: إلا اليهود فإنهم لم يأتوني،

(4/397)

وهذا لا ينكره نحوي ولا لغوي أصلا، إذا كان على الوجه الذي ذكرناه.
قال علي: والبرهان القاطع في ذلك قوله تعالى: * (فسجد الملائكة كلهم أجمعون إلا إبليس) *، وقال تعالى: * (وإذا قلنا للملائكة اسجدوا لآدم فسجدوا إلا إبليس كان من الجن ففسق عن أمر ربه) * فلم يدع تعالى للشك ههنا مجالا
إلا بينه، وأخبر أن إبليس كان من الجن، وقد حمل التهور قوما راموا نصر مذهبهم ههنا فقالوا: إن الملائكة يسمون جنا لاجتنانهم.
قال علي: وهذا قول فاحش من وجوه، أحدها وأوضحها قول الله عز وجل إذ سأل الملائكة: * (أهؤلاء إياكم كانوا يعبدون) * فقالت الملائكة: * (سبحانك أنت ولينا من دونهم بل كانوا يعبدون الجن) * ففرق تعالى بين الملائكة والجن فرقا كما ترى، والوجه الثاني إخباره عليه السلام: إن الملائكة خلقت من نور والجن خلقت من نار، ففرق بين النوعين فرقا من خالفه كفر.
حدثنا عبد الله بن يوسف، عن أحمد بن فتح، عن عبد الوهاب بن عيسى، عن أحمد بن محمد، عن أحمد بن علي، عن مسلم بن الحجاج، عن عبد الله بن حميد، عن عبد الرزاق عن معمر، عن الزهري، عن عروة، عن عائشة قالت: قال رسول الله (ص) خلقت الملائكة من نور، وخلق الجان من مارج من نار، وخلق آدم مما وصف لكم.
والثالث إجماع الامة على أن من سمى جبريل أو ميكائيل جنيا فقد كفر، فقد ظهر بطلان هذا القول الفاسد، وكان أقصما احتج له القائلون به أن قالوا: الاجتنان هو الاستتار، ومن ذلك يسمى المجن مجنا، والجنة جنة، فالملائكة والجن مستترون عنا فهم جن.
قال علي: وهذا هذيان لبعض أهل اللغة، وفي كل قوم جنون، فلو أن عاكسا عكس عليهم فقال: ما اشتقا الاجتنان الذي هو الاستتار إلا من الجن، بماذا كانوا ينفصلون ؟ وأيضا فيقال لهم حتى لو صح قولكم: إن الجن اشتقوا من الاجتنان فمن أي شئ اشتق الاجتنان ؟ فإن جروا هكذا إلى غير غاية، وهذا يوجب أشياء موجودات لا أوائل لها، ولا نهاية لعددها، وهذا محال ممتنع، وموافقة أهل الكفر، وإن قالوا: ليس للفظ الذي اشتق منه اشتقاق، قيل لهم: فما الذي

(4/398)

جعل تلك اللفظة بأن تكون مبتدأة أولى من هذه الثانية.
وقد سقط في هذا كبار النحويين منهم أبو جعفر النحاس: فإنه ألف كتابا في اشتقاق أسماء الله عز وجل - تعالى الله عن ذلك علوا كبيرا، وهذا يلزمهم القول بحدوث أسماء الله عز وجل، لان كل شئ مشتق فهو مأخوذ مما اشتق منه وكل مأخوذ فقد كان قبل أن يوجد غير مأخوذ، فقد كانت الاسماء على أصلهم غير موجودة، والكلام ههنا يطول ويتشعب، ويخرجنا عن غرض كتابنا، وأسماء الله عز وجل إنما هي أسماء أعلام كقولك زيد وعمرو، والمراد بها الله تعالى الذي لم يزل وحده لا شريكله ولا يزال خالق كل شئ لا إله إلا هو رب العرش العظيم، وأما الاصوات المسموعة المعبر بها فمخلوقة لم تكن ثم كانت.

(4/399)

ومنهم أبو القاسم عبد الرحمن بن إسحاق الزجاجي، فإنه قال في نوادره: * (العشقة نبت يخضر ثم يصفر ثم يهيج ومنه سمي العاشق عاشقا) * أو ما علم هذا الرجل أن كل نبت في الارض فهذه صفته، فهلا يسمى العاشق باقلا مشتقا من البقل الذي يخضر، ثم يصفر، ثم يهيج، فإن ركب هذا الطريق اتسع له جدا، وأخرجه ذلك إلى بعض خرق من أدركناه من أهل الجنون، وأدخله في باب المضاحك والمطايب والمجون.
والذي نعتقد ونقول ونقطع على صحته، أن الاشتقاق كله باطل حاشا أسماء الفاعلين من أفعالهم فقط، وأسماء الموصوفين المأخوذة من صفاتهم الجسمانية والنفسانية، وهذا أيضا لا ندري هل أخذت الاسماء من الصفات، أو أخذت الصفات من الاسماء ؟ إلا أننا نوقن أن أحدهما أخذ من صاحبه، مثل ضارب من الضرب، ومثل آكل من الاكل، ومثل أبيض من البياض وغضبان من
الغضب، وما أشبه ذلك.
وأما سائر الاسماء الواقعة على الاجناس والانواع كلها، فلا اشتقاق لها أصلا وليس بعضها قبل بعض، بل كلها معا، وقد كنت أجري في هذا مع شيخنا أبي عبده حسان بن مالك رحمه الله، وكان أذكر من لقينا للغة مع شدة عنايته بها، وثقته وتحريه في نقلها، فكان يقول لي: قد قال بهذا الذي تذهب إليه كثير من أهل اللغة قديم وسماه لي، وشككت الآن في اسمه لبعد العهد وأظن أنه نفطويه.
وكيف يسوغ لذي عقل أن يسمي الملائكة جنا، وهو يسمع قول الله عز وجل * (لأملأن جهنم من الجنة والناس أجمعين) * وما علمنا مسلما يقول: إن أحدا من الملائكة يدخل جهنم، وقد قال تعالى: * (قل أعوذ برب الناس ملك الناس إله الناس من شر الوسواس الخناس الذى يوسوس في صدور الناس من الجنة والناس) * أفتراه تعالى أمر نبيه (ص) بأن يستعيذ من شر الملائكة ؟ هذا ما لا يظنه ذو عقل، وقد اعترض على بعض من كلمني في هذا المعنى بقوله تعالى: * (وجعلوا بينه وبين الجنة نسبا) * وقال: إنهم كانوا يقولون الملائكة بنات الرحمن.
قال علي: وهذا ليس بشي، لانه قد روي عن ابن عباس أن قريشا كانت تقول: سروات الجن هم بنات الرحمن، فإنما عنى تعالى الجن على الحقيقة في هذا

(4/400)

المكان لا الملائكة، ونسأل من ذهب إلى هذا، أيجوز أن يقول قائل، والجن حافون من حول العرش ؟ وهذا ما لا يجيزه مسلم، وقد أخبر تعالى أن الجن عن السمع لمعزولون، ودون السماء بالشهب مقذوفون، وأن الملائكة بخلاف ذلك.
ويلزم من سمى الجن جنا من أجل اجتنانهم أن يسمي دماغه جنيا ويسمي مصيره جنيا، لان كل ذلك مجتن، وقد اعترض بعضهم بأن إبليس دخل مع الملائكة في الامر بالسجود لآدم (ص).
قال علي: وهذا باطل لان الله تعالى أخبر أنه كان من الجن، ولا تدخل الجن مع الملائكة فيما خصت به الملائكة، فلا بد أنه تعالى أمر إبليس أيضا بالسجود، وقد جاء النص بذلك فقال تعالى: * (يا إبليس ما منعك أن تسجد لما خلقت بيدى) * فقد أيقنا أن الله تعالى أمره بالسجود كما أمر الملائكة، فقد وجدنا الله تعالى استثنى إبليس من غير نوعه، فلا مجال للشك في هذا المعنى بعد هذا، ووجدناه تعالى قد قال أيضا: * (ما كان لمؤمن أن يقتل مؤمنا إلا خطئا) * أي لكن خطأ وقال تعالى: * (ولا تأكلوا أموالكم بينكم بالباطل الا أن تكون تجارة) * وقال تعالى * (لا يذوقون فيها الموت إلا الموتة الاولى) *.
وقال تعالى * (لا يسمعون فيها لغو أو لا تأثما الاقيلا سلاما سلاما) * فاستثنى عز وجل الموتة الاولى وليست الموتة فيما يذاق أصلا في الجنة واستثنى تعالى التجارة - وهي حق - من الباطل واستثنى تعالى الخطأ من القتل المحرم، وليس المخطئ قاتلا من العمد الحرم، واستثنى تعالى القول الطيب سلاما سلاما من قول الاثم، ومن هذا الباب لا إله إلا الله، واستثنى الله تعالى من جملة الآلهة التي عبدها من سوانا وليس تعالى من جنسها ولا نوعها، ولا له عز وجل نوع ولا جنس أصلا، وقد قال تعالى: * (وما لاحد عنده من نعمة تجزى ئ إلا ابتغآء وجه ربه الاعلى) * وقال النابغة الذبياني: ولا عيب فيهم غير أن سيوفهم بهن فلول من قراع الكتائب

(4/401)

فاستثنى الفخر من المعائب، وقال أيضا: وقفت فيها أصيلانا أسائلها عيت جوابا وما بالربع من أحد إلا الاواري لايا ما أبينها والنؤى كالحوض بالمظلومة الجلد فاستثنى الاثافي والنؤى من الا حدين، وقال آخر: وبلدة ليس بها أنيس إلا اليعافير وإلا العيس
وقال تعالى: * (ولئن شئنا لنذهبن بالذي أوحينا إليك ثم لا تجد لك به علينا وكيلا ئ إلا رحمة من ربك إن فضله كان عليك كبيرا) * فاستثنى عز وجل رحمته من الوكيل عليه الذي لا سبيل إليه، فأي شئ قاله من أبى استثناء الشئ من غير جنسه في هذه الآيا ت وفي هذه الآي، فهو قولنا، وهو أنه استثناء منقطع، وعطف خبر على خبر، بمعنى لكن، أو حتى، وقد صح بلا ضرورة أن يخبر بخبر إيجاب عن واحد، وبخبر نفي عن آخر، ولا فرق بين أن يرد أحد الخبرين على الآخر بحرف العطف، وبين أن يرد بحر ف الاستثناء، وقد جاء كل ذلك كما ذكرنا وبالله تعالى التوفيق.
فصل من الاستثناء قال علي: واختلفوا في نوع من أنواع الاستثناء، وهو أن يستثنى من الجملة أكثرها، ويبقى الاقل، فأجازه قوم وهو قول جميع أصحابنا أهل الظاهر، وبه نأخذ، وبه قال جمهور الشافعيين، وأباه قوم وهو قول جمهور المالكيين، ولا نعلم لهؤلاء القوم حجة أصلا في المنع من ذلك إلا أن يقول بعضهم: إنكم قد وافقتمونا على جواز استثناء، ولا نوافقكم على جواز استثناء الاكثر.
قال علي: وهذه حجة إنما تصح فيما لا نص فيه، أو فيما لم يقم عليه برهان، وأما كل ما قام فيه برهان عقلي أو شرعي فلا نبالي من وافقنا فيه، ولا من خالفنا، وقد قامت البراهين على جواز استثناء الاكثر من جملة لا يبقى منها بعد ذلك الاستثناء إلا الاقل، قال الله عز وجل: * (قم الليل إلا قليلا نصفه أو انقص منه قليلا أورد عليه) *، وهو بدل البيان، ولم يختلف قط أحد أنه

(4/402)

لم يفرض عليه قيام الليل كله، وإنما فرض عليه القيام في الليل، وهذا البدل يحل محل المبدل منه فالمفهوم أنه قال تعالى: قم الليل إلا نصفه، ثم زادنا الله تعالى
فائدة عظيمة، وهي أن النصف قليل بالاضافة إلى الكل.
قال علي: فإن قال قائل: كيف تحتجون بهذا وأنتم تقولون إن قيام أكثر من ثلث الليل لا يجوز ؟ لقول النبي (ص): إنه لا قيام فوق داود، وكان يقوم ثلث الليل بعد أن ينام نصفه ثم ينام سدسه ؟ قيل له وبالله تعالى التوفيق: معنى قوله تعالى: * (قم الليل إلا قليلا) * إنما هو - والله أعلم - إعلام بوقت القيام لا بمقدار القيام، ليتفق معنى الآية والحديث، فكل من عند الله تعالى وما كان من عنده تعالى فلا اختلاف فيه.
قال الله عز وجل: * (ولو كان من عند غير الله لوجدوا فيه اختلافا كثيرا) * فصح أن معنى قوله تعالى: * (قم الليل إلا قليلا) * قم في الليل إلا في قليل في نصفه.
وهكذا قوله تعالى: * (إن أنك تقوم أدنى من ثلثي الليل ونصفه ثلثه) * إنما معناه في أئنى.
وقوله تعالى * (كانوا قليلا من الليل ما يهجعون) * مع نهيه على لسان نبيه عن قيام أكثر من ثلث الليل، بيان أن الثلثين قبل الاضافة إلى الكل، لانهم كانوا يهجعون قليلا وهو الثلثان.
ويخرج أيضا على أن ما ههنا جحد محقق، فيكون معناه: كانوا ما يهجعون قليلا من الليل وهو الثلث فأقل، فيكون هذا أيضا حسنا موافقا لما صح عن النبي (ص) في قيام الثلث، وكلا القولين متفق، لانه إذا هجع الثلثين وقام الثلث، فإن الثلثين قليل بالاضافة إلى الكل، والثلث أيضا كذلك، وبالله تعالى التوفيق.
فإن اعترض معترض بقول رسول الله (ص): الثلث كثير.
قيل له صدق رسول الله (ص)، الثلث كثير بالاضافة إلى ما هو أقل منه، وهكذا كل عدد من العالم فألف ألف كثيرا بالاضافة إلى عشرة آلاف، وألف ألف قليل بالاضافة إلى عشرة آلاف ألف.
قال علي: ونقدر أن الذي أقحم هؤلاء القوم في هذه الورطة، تجويزهم للمحتبس س استثناء أقل من الثلث، ولم يجوزوا له استثناء الاكثر من ذلك، فقادهم الخطأ
إلى ما هو أشد خطأ منه، وإن أولى الناس بالتقنع إذا ذكر هذا الحديث الذي

(4/403)

اعترضوا به من قول رسول الله (ص): الثلث كثير فالمالكيون، لانهم يجعلون الثلث كثيرا في الاستثناء من الحبس كما ذكرنا.
ثم يجعلونه في حكم المرأة ذات الزوج في مالها قليلا، فيجوزون لها الثلث دون رأي زوجها، ويمنعونها من أكثر من الثلث إلا برأيه، ثم يجعلون الثلث كثيرا في الجائحة إذا أصابت من الثمرة ثلثها فصاعدا، ويجعلون ما دون الثلث قليلا لا حكم له، ثم يجعلون الثلث قليلا في استثناء البائع من حائطه المبيع، أو زرعه المبيع مكيلة تبلغ الثلث فأقل، ويجعلون ما زاد على الثلث في ذلك كثيرا ممنوعا.
ثم يجعلون الثلث كثيرا في الشاة تباع، ويستثنى منها أرطال فمنعوا من ذلك إن كانت الارطال مقدار الثلث، وأجازوه إن كانت أقل من الثلث، ثم يجعلون الثلث قليلا في الدار تكترى وفيها نخل لم يظهر بعد فيه ثمرة، أو ظهرت ولم يبد صلاحها، فأجازوا دخول تلك الثمرة في الكراء.
قالوا: فإن كانت أكثر من الثلث لم يجز ذلك ويجعلون العشر قليلا وما زاد عليه كثيرا، فيمن أمر آخر أن يشتري له جارية بثلاثين، فاشترى له جارية بثلاثة وثلاثين، قالوا: هي لازمة للآمر.
فإن كان أكثر فهي غير لازمة للآمر، وقد قالوا أيضا: إن ما زاد على نصف العشر كثير، فيمن أمر آخر أن يشتري له عبدا بمائة دينار، فاشتراه له بمائة وخمسة دنانير، أنه يلزمه ولا يلزمه إن اشتراه بأكثر، ومرة يجعلون النصف قليلا، فيمن كان له عند آخر دينارا فصارفه في نصفه بدراهم، فأخذ بالنصف الثاني طعاما، أن ذلك جائز، فإن صارفه بأكثر من النصف وأخذ بالباقي لم يجز ذلك، لانه كثير.
وقالوا: من ابتاع سلعا فوجد بعضها فاسد، لا يجوز بيعها كشاة ميتة بين مذكيات ونحو ذلك، فإن كان وجه الصفقة والذي يرجى فيه الربح، فسخت
الصفقة كلها، وإن كان أقل من ذلك فسخ الحرام ونفذ العقد في الحلال، وحدوا الكثير في ذلك بالسبعين من المائة، فجعلوا ما دون الثلاثة الارباع قليلا، وجعلوا نقص النصف من الاذن والذنب مانعا من جواز التضحية.
ونرجح في الثلث فما فوقه إلى النصف، ثم يجعلون الثلث قليلا، في الحلو السيف، والمصحف يكون فيه فضة تقع في ذلك قيمته ما هي فيه، فيجيزون بيعه كله أو بعضه، أو يكون فيه ذهب يقع في ثلث قيمة ما هو فيه، فيباع بالذهب

(4/404)

قالوا: فإن كان مقدار ذلك أكثر من الثلث مما هو فيه، لم يجز بيعه إن كان فضة بفضة أصلا، وإن كان ذهبا بذهب أصلا، قالوا: والسكين بخلاف الحلي والسيف المصحف في ذلك.
قال علي: فمرة كما ترى يجعلونه الثلث قليلا، ومرة يجعلونه كثيرا، ومرة يجعلون النصف قليلا، ومرة يجعلون ما زاد على العشر كثيرا، تحكما بآرائهم الفاسدة بلا دليل، وإن سماع هذه القضايا الفاسدة التي لم يأذن بها الله عز وجل لعبرة لمن اعتبر، وآية لمن تفكر، والعجب يتضاعف من قوم قبلوا ذلك ودانوا به كما ترى وتركوا له دلائل القرآن والسنة ونصوصهما، وحسبنا الله ونعم الوكيل.
قال علي: وقد جاء في نص القرآن استثناء الاكثر من جملة يبقى منها الاقل بعد ذلك، فبطل كلام كل من خالفه، قال الله عز وجل لابليس: * (إن عبادي ليس لك عليهم سلطان إلا من اتبعك من الغاوين) * وقد أخبر رسول الله (ص) أنا في الامم التي تدخل النار، كالشعرة السوداء في الثور الابيض، وأنه عليه السلام يرجو ان يكون نصف أهل الجنة، وأن بعث أهل النار من كل ألف تسعمائة وتسعة وتسعون للنار، واحد إلى الجنة، هذا حكم جميع ولد آدم عليه السلام، ويكفي من ذلك قوله تعالى: * (وما أكثر الناس ولو حرصت بمؤمنين) *
فقد استثنى الغاوين من جملة الناس وهم أكثر الناس، فاستثنى كما ترى ألفا غير واحد من ألف.
قال علي: وأيضا فإن الاستثناء إنما هو إخراج للشئ المستثنى، مما أخبر به المخبر عن الجملة المستثنى منها، ولا فرق بين إخراجك من ذلك الاكثر، وبين إخراجك الاقل، وكل ذلك خبر يخبر به، فالخبر جائز عن الاكثر كجوازه عن الاقل، ولا يمنع من ذلك إلا وقاح معاند أو جاهل، وأيضا فلا شك بضرورة التمييز أن عشرة آلاف أكثر من عشر آلاف حاشا واحدا، فإذا كان ذلك فعشرة آلاف غير واحد قليل بالاضافة إلى عشرة آلاف كاملة، وإذا كان ذلك فاستثناء القليل من الكثير جائز لا تمانع فيه.
وأيضا فإنه لا فرق بين قول القائل ألف غير تسعمائة وتسعة وتسعين، وبين قوله، واحد، ولا فرق بين قول القائل: سبعمائة وثلاثمائة، وبين قوله: ألف، وهذا كله من المتلائمات وهي

(4/405)

ألفاظ مختلفة معناها واحد، وإذا كان ذلك فلا فرق بين استثناء ثلاثمائة من ألف لانها بعض الالف، وبين استثناء تسعة وتسعمائة وتسعين من الالف أيضا لانها بعض الالف ولا فرق.
فإن قال قائل: إن ربك ألف غير تسعمائة وتسعة وتسعين إذا كان ذلك بمعنى واحد، قيل له وبالله تعالى التوفيق: لو عقلت معنى تسمية ربك تعالى لم تسمنا هذا، ونحن لا يحل عندنا أن نقول: إن الله تعالى فرد ولا أنه فذ ولا نقول إلا واحد وتر كما جاء النص فقط، لان كل ذلك تسمية، ولا يحل تسمية الباري تعالى بغير ما سمى به نفسه، ومن فعل ذلك فقد ألحد في أسمائه، وهو تعالى ليس عددا وإنما يسمى ما دونه واحدا على المجاز وإلا فليس في العالم واحد أصلا لان الواحد الذي لا يتكثر البتة، وليس هذا في العالم البتة حاشا الله تعالى
وحده، وبالله تعالى التوفيق.
فإن قال قائل: فأخر استثناء الجملة كلها، قيل له: هذا لا يجوز، لانه كان يتكون أحد الخبرين مبطلا للآخر، ومكذبا له كله، لانه إذا قال: أتاني إخوتك إلا إخوتك كأن قد قال: إتاني إخوتك لم يأتني إخوتك، وهذا تناقض وتكاذب وخلف من الكلام، ومحال لا يجوز أصلا، وليس هذا المحال موجودا في استثناء الاكثر من جملة يبقى منها الاقل، ولا في استثناء الشئ من غير جنسه، ألا ترى أنك إذا قلت: أتاني إخوتك، ولم يأتني بنو عمك، وأتاني إخوتك، ولم يأتوني كلهم لكن بعضهم، فهذان الخبران صدق إذا صدق فيهما، والاخبار بهما صحيح حسن، فهذا فرق ما بين استثناء الجملة كلها وبين استثناء أكثرها، واستثناء الشئ من غير جنسه.
وقد قال قائلون: إن من لفظ بعموم في خبره، فلا بد له أن يبقي - إن استثنى من جنس تلك الجملة - ما يقع عليه اسم عموم، ولم يجوزوا أن يقول القائل: أتاني إخوتك، لم يأتني كلهم ولكن أتاني واحد منهم، وقالوا: إن الآتي ليس إخوة ولكنه أخ، فلا يستثنى إلا بأن يبقى ثلاثة فصاعدا.

(4/406)

قال علي: وهذا لا معنى له، لان ألف سنة ليس مطابقا لتسعمائة، فإن قال: هو مطابق لتسعمائة وخمسين، قيل له: ومجئ الاخ الواحد مطابق لعدم مجئ جميعهم حاشاه ولا فرق، فإن قال قائل: فإذا لا تجوزون استثناء الجملة كلها، فكيف قلتم، إن من قال: لفلان عندي مائة دينار إلا عبدا قيمته مائة دينار، أو قال: لفلان عندي مائة دينار إلا مائة دينار.
إن هذا الاقرار لا يحكم عليه بشئ منه ولا يقضى لذلك لفلان عليه بشئ، قيل له وبالله تعالى التوفيق: وهذا موافق لاصلنا، لانه لما كان استثناء جميع الجملة محالا، وكان الناطق بذلك ناطقا بمحال لا يجوز، فكان كلامه ذلك باطلا، وإقراره فاسدا، والاقرار لا يجوز إلا صحيحا
مجردا من كما يبطله، فلذلك لم نحكم عليه بهذا الاقرار، لانه متناقض، وقد وافقنا خصومنا في ذلك على أن رجلا لو قال بحضرة عدول: إني زنيت الساعة أمامكم بامرأة كانت معنا، وقتلت الساعة بحضرتكم رجلا مسلما حرام الدم بلا سبب، وكذلك لو قال: رفعت رجلا مسلما إلى السحاب ثم أرسلته فسقط في البحر فمات، أو قال: أخذت عصا موسى عليه السلام وطعنت بها رجلا فقتلته فإنه لا يؤخذ بشئ من ذلك، ولا يحكم عليه إلا بالهوس والجنون، ولا فرق بين ما ذكرنا وبين ما حكمنا نحن به من إسقاط كل إقرار فاسد متناقض يسقط آخره أوله ويبطله، ولا فرق بين إسقاط بعض الجملة المقر بها الاستثناء، وبين إسقاط جميعها بالتناقض أو بذكر البراء منها، وبالله تعالى التوفيق.
فصل من الاستثناء قال علي: وإذا وردت أشياء معطوفات بعضها على بعض، ثم جاء الاستثناء في آخرها فإن لم يكن في الكلام نص بيان على أن ذلك الاستثناء مردود على بعضها دون بعض، فواجب محله على أنه مردود على جميعها، والبرهان على ذلك: أنه ليس بعضها أولى بها من بعض، فإن قال قائل: فهلا قلتم: إنه مردود عن أقربها منه، لان الالفاظ التي تقدمت قد حصلت على عمومها، فواجب ألا ينتقل عنه إلا بنص أو إجماع، فالجواب وبالله تعالى التوفيق: إن كل ألفاظ جمعت في حكم

(4/407)

واحد فلم يكمل بعد أمرها حتى ينقضي الكلام، فإذا جاء بعقبها استثناء فقد صح الاستثناء يقينا، وإذا صح يقينا فقد حصل التخصيص بالنص، وصار الاقتصار به على بعض ما قبله دون بعض دعوى مجردة لا دليل عليه، فإن قال قائل: فإن رده على أقرب ما يليه يقين، ورده على كل ما قبله شك، قيل له وبالله تعالى التوفيق: ليس شكا إذا قام الدليل على صحته، بل هو يقين، وأيضا فظاهر اللفظ
رده على كل ما قبله، وتخصيص الظاهر بلا دليل لا يجوز.
قال علي: وكذلك نقول في آية القذف في قوله تعالى: * (وأولئك هم الفاسقون إلا الذين تابوا) * راجع إلى كل ما تقدم، ومسقط للفسق عنهم، وموجب لقبول شهادتهم، فإن قال قائل: فهلا أسقطتم به الحد، قلنا: منع من ذلك قول النبي (ص) لقاذف امرأته: البينة وإلا فحد في ظهرك، لانه عليه السلام لم يسقط الحد إلا ببينة لا بالتوبة، وقد حد حمله ومسطحا في قذفهم عائشة أم المؤمنين رضي الله عنها، ولا شك في توبتهم حين نزول الآية ببراءتها، ولو لم يتوبوا لارتدوا وكفروا ولحلت دماؤهم، فصح أنهم حدوا بعد يقين توبتهم.
وكذلك قلنا في قوله تعالى: * (فتحرير رقبة مؤمنة ودية مسلمة إلى أهله إلا أن يصدقوا) *.
فلولا بيان الاستثناء أنه مردود إلى الاهل فقط، لسقطت به الرقبة ولكن لا حق للاهل في الرقبة ولا صدقة لهم فيها، وقد قال تعالى * (ولا تكسب كل نفس إلا عليها) *.
وكذلك قلنا في قوله عز وجل: * (لعلمه الذين يستنبطونه منهم ولولا فضل الله عليكم ورحمته لاتبعتم الشيطان إلا قليلا) * فهذا الاستثناء مردود على المخاطبين أنفسهم، وهذا القليل عندنا مستثنى من الفضل والرحمة، لا من اتباع الشيطان، والآية على ظاهرها دون تكلف تأويل، ومعناها: أن الله رحمكم وتفضل عليكم حاشا قليلا منكم لم يرحمهم ولا تفضل عليهم، وهم الكفار منكم والمنافقون الذين فيكم، فلم تتبعوا الشيطان بفضل الله تعالى ورحمته، وأما الذين لم يتفضل الله عليهم ولا رحمهم فاتبعوا الشيطان، وهذا الذي قلنا هو العيان المشهود والنص المسموع، فإن الاقل من المخاطبين الحاضرين مع الصحابة رضي الله عنهم كانوا

(4/408)

منافقين خارجين عن الفضل والرحمة، متبعين الشيطان فهم القليل المستثنون بقوله
تعالى: * (تعالى إلا قليلا) * واستثنوا من جملة المتفضل عليهم والمرجومين والممتنعين بذلك من اتباع الشيطان، فهو راجع على كل من ذكر في الآية، وبالله تعالى التوفيق وللناس في هذه الآية أقوال فقوم قالوا: هذا الاستثناء راجع إلى قوله تعالى * (لعلمه الذين يستنبطونه منهم) * * (إلا قليلا) *.
قال علي: وهذا خطأ، لان رد الاستثناء إلى أبعد مذكور دعوى ساقطة فاسدة لم يقل بها قط أحد من النحويين وأهل اللغة الذين إليهم يرجع في مثل هذا، وإنما الناس على قولين كما قدمنا، قوم قالوا: الاستثناء مردود إلى أقرب مذكور، وقوم قالوا: إلى الجملة كلها، فإن وجد استثناء راجع إلى أبعد مذكور فلا يحمل غيره على حكمه، لانه بمنزلة ما خرج عن معهود أصله، وكلفظ نقل عن موضوعه وقال بعضهم: * (إلا قليلا) * راجع إلى قوله تعالى: * (أذاعوا به) * أي أذاعوا به إلا قليلا.
قال علي: ويبطل قول هؤلاء بما بطل به قول من ذكرنا قبلهم ولا فرق، وقال بعضهم: فضل الله ورحمته المذكوران في الآية هما: محمد (ص) والقرآن أي لولاهما لكنتم كفارا متبعين الشيطان إلا قليلا ممن هديناه قبل ذلك كزيد بن عمرو بن نفيل، وقس بن ساعدة.
قال علي: وهذا تأويل فاسد النية، لان زيدا وقسا لولا فضل الله ورحمته لهما لا تبعا الشيطان، والاستثناء إنما هو مخرج لما استثنى من جملة ما استثنى منه، فلا يجوز أن يكون هذا الاستثناء إلا من الفضل والرحمة والامتناع من اتباع الشيطان، الذي ذكر كل ذلك في الآية، وبالله تعالى التوفيق.
قال علي: وحتى لو لم يجز في الاستثناء إلا رده إلى أقرب مذكور، لما كان في ذلك ما يوجب ألا نقبل شهادة القاذف إذا تاب، لان الفسق مرتفع عنه بالتوبة بنص الآية بإجماع الامة، وإذا ارتفع الفسق ثبتت العدالة ضرورة، لانه
ليس في العالم من المخاطبين إلا فاسق أو عدل، وإذا ثبتت العدالة وجب قبول الشهادة لقوله تعالى: * (رضى الله عنهم ورضوا عنه ذلك لمن خشي ربه) * فحرام علينا ألا نرضى عمن رضي الله عنه، وإذا كان حراما علينا، ففرضنا الرضا

(4/409)

عنه، وإذا كان الرضا عنه فرضا ففرض علينا قبول شهادته، لانه ممن نرضى من الشهداء بنص القرآن في إيجاب شهادة * (من ترضون من الشهداء) * فقد صح أن سقوط الفسق عنه موجب لقبول شهادته.
والعجب من أصحاب أبي حنيفة في تركهم ظاهر الآية وميلهم إلى رأيهم الفاسد، فإن نص الآية إنما يوجب ألا تقبل شهادته بنص القذف، وليس في ذلك أن شهادته لا تسقط إلا بعد أن يحد، وقالوا هم: إن شهادته لا تسقط إلا أن يحد، فزادوا في رأيهم ما ليس في القرآن، وخالفوا الآية في كل حال فقبلوا شهادته أفسق ما كان قبل أن يحد وردوها بعد أن ظهر الحد، وقد أخبر عليه السلام في كثير من الحدود أن إقامتها كفارة لفاعليها، وهم أهل القياس بزعمهم، فهلا قاسوا المحدود في القذف على المحدود في السرقة والزنى، وقد شاركهم المالكيون في بعض ذلك، فردوا شهادة المحدود فيما حد فيه وأجازوها فيما لم يحد فيه، وهذا كله افتراء على الله لم يأذن به، وحكم في الدين بغير نص.
وبالله تعالى التوفيق.
قال علي: وكذلك قوله عز وجل: * (والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق) * إلى قوله تعالى: * (الا من تاب وآمن وعمل عملا صالحا) * فإن الاستثناء الذي في آخرها راجع بإجماع إلى كل ما تقدم قال علي: والاشتراط هو معنى الاستثناء في كل ما قلنا من ذلك قوله تعالى * (ذلك لمن خشي العنت منكم) * فهذا كما تراه استثناء صحيح لمن خشي العنت مع كل
ما تقدم من الشروط دون ذكر من لم يخش العنت، وكذلك قوله تعالى: * (فمن لم يجد فصيام ثلاثة أيام) * في كفارات الايمان فكان هذا الشرط عن عدم كل مذكور في الآية من رقبة وكسوة وإطعام لا على أقرب مذكور فيها.
وكذلك قوله تعالى في آية المحاربة: * (إلا الذين تابوا من قبل أن تقدروا عليهم) * فكان ذلك راجعا على سقوط كل ما ذكر في الآية من قتل وصلب ونفي وقطع وخزي وعذاب، لا على بعض ذلك دون بعض بإجماع فإن اعترض معترض بقوله تعالى: * (فإن لم تكونوا دخلتم بهن فلا جناح عليكم) * وأننا نقول إنه راجع إلى أقرب مذكور.

(4/410)

قال علي: وإنما وجب ذلك لضرورة بينة في تلك الآية، فإنه لا يجوز البتة في نصها أن يرد الشرط على كل مذكور فيها، لانه تعالى قال: * (وأمهات نسائكم وربائبكم اللاتي في حجوركم من نسائكم اللاتي دخلتم بهن) * فكان ذكر الدخول من صلة وصف النساء اللواتي هن أمهات الربائب، لا بوصف أمهات النساء، إذ من المحال الممتنع أن يقول تعالى: وأمهات نسائكم من نسائكم اللاتي دخلتم بهن، لانه كلام فاسد البتة لا يفهم فلما صح أن الدخول المذكور إنما هو مراد به أمهات ربائبنا ضرورة، لانه من صلة اللاتي، واللاتي صفة للنساء اللواتي هن أمهات ربائبنا ضرورة، كان قوله تعالى: * (فإن لم تكونوا دخلتم بهن) * مرد ودا إليهن ضرورة أيضا، لانه أحد قسميهن اللذين هما دخول ولا دخول، وهو صلة الكلام المتصل به لا مما قبله.
فإن قال قائل: أنتم تجيزون أن يستثنى الشئ من خير جنسه، فكيف تقولون فيمن باع بدينار إلا درهما، أو إلا قفيز قمح، أو ما أشبه هذا ؟ قلنا له وبالله تعالى التوفيق: هذا عندنا ممتنع في البيع حرام، لانه يرجع إلى بيعتين في بيعة،
لان الدرهم والعرض، لا يستثنى من غير جنسه عندنا إلا على معنى الاستثناء المنقطع، كما بينا في أول هذا الباب، فإن كان ذلك فإنما مرجعه إلى القيمة، فإن كان ذلك في البيع فقد وجب أنه باعه بدينار إلا ما قابل صرف الدرهم من الدينار، وهذه بيعة أو ثمن مجهول، وكلاهما حرام في البيوع وهو جائز في الاقرار، لانه أقر له بدينار، وذكر أن له عنده درهما، فخرج الدرهم أو قيمته مما أقر به.
وكذلك لو قال مقر: له عندي دينار، ولي عنده ديناران، أو إلا دينارين لي عنده، لم يحكم عليه بشئ أصلا، لانه بعد أن أقر له أتى بما سقط به عنه الاقرار جملة، ولو كان ذلك في البيع لم يجز عند أحد من المسلمين، وبالله تعالى التوفيق.

(4/411)

الباب السادس عشر في الكناية بالضمير قال علي: والضمير راجع إلى أقرب مذكور، لا يجوز غير ذلك، لانه مبدل من مخبر عنه أو مأمور فيه، فلو رجع إلى أقرب مذكور لكان ذلك إشكالا رافعا للفهم، وإنما وضعت اللغات للبيان، فإذا كانت الاشياء المحكوم فيها أو المخبر عنها كثيرة، وجاء الضمير يعقبها ضمير جمع فهو راجع إلى جميعها كما قلنا في الاستثناء، ولا فرق ألا ترى أنك لو قلت أتاني زيد وعمرو وخالد، فقتلته، أنه لا خلاف بين أحد من أهل اللغة في أن الضمير راجع إلى خالد، وأنه لا يجوز رده إلى زيد أو إلى عمرو، فإن وجد يوما ما في شئ من النصوص رجوع ضمير إلى أبعد مذكور، فهو بمنزلة ما ذكرنا من نقل اللفظ عن موضوعه في اللغة، ولو قال: أتاني زيد وعمرو وخالد وعبد الله ويزيد فقتلتهم، لكان راجعا بلا خلاف بين أحد من أهل اللغة إلى جميعهم وكلهم.
قال علي: وما يبين أن الشرط في آية التحريم إنما هو في الربائب لا في أمهات النساء، ما ذكرنا من أن الضمير راجع إلى أقرب مذكور، والضمير بجمع المؤنث في قوله تعالى: * (دخلتم بهن) * راجع لما قدمنا إلى أقرب مذكور إليه لا يجوز غير ذلك، وأقرب مذكور إليه أمهات ربائبنا، فوجب أن يكون راجعا إليهن على ما قدمنا، وبالله تعالى التوفيق.
الباب السابع عشر في الاشارة قال علي: والاشارة بخلاف الضمير، وهي عائدة إلى أبعد مذكور، وهذا حكمها في اللغة إذا كانت الاشارة بذلك أو تلك أو هو أو أولئك أو هم أو هي أو هما، فإن كانت بهذا أو هذه، فهي راجعة إلى حاضر قريب ضرورة، وهذا ما لا خلاف فيه بين أحد من أهل اللغة، ولا يعرف نحوي أصلا غير ما ذكرنا، ولذلك أوجبنا أن يكون القرء في حكم العدة هو الطهر خاصة دون الحيض، وإن كان القرء في اللغة واقعا على الحيض كوقوعه على الطهر ولا فرق، ولكن لما قال

(4/412)

رسول الله (ص): مره فليراجعها حتى تطهر ثم تحيض ثم تطهر فتلك العدة التي أمر الله تعالى أن تطلق لها النساء فكان قوله عليه السلام: تلك إشارة تقتضي بعيدا وأبعد مذكور في الحديث قوله عليه السلام: تطهر فلما صح أن الطهر بهذا الحديث هو العدة المأمور أن تطلق لها النساء صح أنه هو العدة المأمور بحفظها لاكمال العدة، وبالله تعالى التوفيق.
الباب الثامن عشر في المجاز والتشبيه قال علي: اختلف الناس في المجاز، فقوم أجازوه في القرآن والسنة، وقوم منعوا منه، والذي نقول به، وبالله تعالى التوفيق: أن الاسم إذا تيقنا بدليل نص
أو إجماع أو طبيعة أنه منقول عن موضوعه في اللغة إلى معنى آخر وجب الوقوف عنده، فإن الله تعالى هو الذي علم آدم الاسماء كلها، وله تعالى أن يسمي ما شاء بما شاء.
وأما ما دمنا لا نجد دليلا على نقل الاسم عن موضوعه في اللغة فلا فيحل لمسلم أن يقول: إنه منقول، لان الله تعالى قال: * (وما أرسلنا من رسول إلا بلسان قومه ليبين لهم) * فكل خطاب خاطبنا الله تعالى به أو رسوله (ص) فهو على موضوعه في اللغة ومعهوده فيها، إلا بنص أو إجماع أو ضرورة حس، نشهد بأن الاسم قد نقله الله تعالى أو رسوله (ص) عن موضوعه إلى معنى آخر، فإن وجد ذلك أخذناه على ما نقل إليه.
قال علي: وهذا الذي لا يجوز غيره، ومن ضبط هذا الفضل وجعله نصب عينيه ولم ينسه، عظمت منفعته به جدا، وسلم من عظائم وقع فيها كثير من الناس.
قال علي: فكل كلمة نقلها تعالى عن موضوعها في اللغة إلى معنى آخر، فإن كان تعالى تعبدنا بها قولا وعملا كالصلاة والزكاة والحج والصيام والربا وغير ذلك فليس شئ من هذا مجازا، بل هي تسمية صحيحة واسم حقيقي لازم مرتب من حيث وضعه الله تعالى، وأما ما نقله الله تعالى عن موضوعه في اللغة إلى معنى تعبدنا بالعمل به دون أن يسميه بذلك الاسم، فهذا هو المجاز، كقوله تعالى: * (واخفض

(4/413)

لهما جناح الذل من الرحمة) * فإنما تعبدنا تعالى بأن نذل للابوين ونرحمهما، ولم يلزمنا تعالى قط أن ننطق، ولا بد فيما بيننا بأن للذل جناحا، وهذا لا خلاف فيه، وليس كذلك الصلاة والزكاة والصيام، لانه لا خلاف في أن فرضا علينا أن ندعو إلى هذه الاعمال بهذه الاسماء بأعيانها ولا بد، وبالله تعالى التوفيق.
واحتج من منع من المجاز بأن قال: إن المجاز كذب، والله تعالى ورسوله (ص) يبعدان عن الكذب.
قال علي: فيقال له صدقت وليس نقل الله تعالى الاسم عما كان علقه عليه في موضع ما إلى موضع آخر كذبا، بل هو الحق بعينه، لان الحق هو ما فعله تعالى والباطل هو ما لم يأمر به أو لم يفعله، ومن ظن أن هنا حقا هو عيار على الله تعالى، وزمام على أفعاله يلزمه عز وجل أن يجري أفعاله عليه فقد كفر، وقد تكلمنا في هذا في باب إثبات حجج العقول، ونستوعب الكلام فيه إن شاء الله تعالى في باب إبطال العلل من كتابنا هذا، وقد تكلمنا على ذلك أيضا في كتابينا الموسومين بالتقريب والفصل كلاما كافيا، وبالله تعالى التوفيق.
وليست الاسماء موضوعة على المسميات، إلا إما بتوقيف وإما باصطلاح، ولا موقف إلا الله عز وجل، فإذا أوقع الموقف الاول - عز وجل - اسما ما على مسمى ما في مدة ما، أو في معنى ما، ثم نقل ذلك الاسم إلى معنى آخر، في مكان آخر، فلا كذب في ذلك، ولا للكذب ههنا مدخل، وإنما يكون كاذبا من نقل منا اسما عن موضوعه في اللغة إلى معنى آخر يلبس به بلا برهان، فهذا هو الكاذب الآفك الاثيم، وكذلك لو اصطلح اثنان على أن يسميا شيئا ما اسما ما - مخترع من عندهما أو منقول عن شئ آخر - يتفاهما به لا ليلبسا به فلا كذب في ذلك، فإذا جاز هذا فيما بيننا فهو للذي يلزم للجميع أن يعبدوه ويطيعوه ما أمكن، وهو بذلك تعالى أولى.
والتلبيس في هذا هو من قال: العسل حلال، والمسكر من مصراة عسل فهو حلال، فهذا كاذب، فإنه أتى إلى عين سماها الله عز وجل خمرا - والخمر حرام - فسماها بغير اسمها ليستحلها بذلك، وقد أنذر بذلك رسول الله (ص).
حدثنا عبد الله بن ربيع التميمي، عن محمد بن إسحاق القاضي، عن ابن الاعرابي، عن

(4/414)

سليمان بن أشعث، عن أحمد بن حنبل، ثنا زيد بن الحباب، ثنا معاوية بن صالح، عن حاتم بن حريث، عن مالك بن أبي مريم، ثنا عبد الرحمن بن غنم قال: أنبأ أبى ومالك
الاشعري قال: سمعت رسول الله (ص) يقول: ليشربن ناس من أمتي الخمر يسمونها بغير اسمها، ثنا عبد الله بن ربيع، عن محمد بن معاوية المرواني، عن أحمد بن شعيب ثنا محمد بن عبد الاعلى، ثنا خالد - هو ابن الحارث - عن شعبة، سمعت أبا بكر بن حفص يقول: سمعت ابن محيريز يحدث عن رجل من أصحاب النبي (ص) عن النبي (ص) بمثله.
قال علي: فقد بينا وجه الحقيقة في هذا، ثم نذكر إن شاء الله تعالى طرفا من الآي التي تنازعوا فيها، فإن الشئ إذا مثل سهل فهمه.
فمن ذلك قوله عز وجل: * (واسأل القرية التي كنا فيها والعير التي أقبلنا فيها) * فقال قوم: معناه واسأل أهل القرية، واسأل أهل العير، وقال آخرون: يعقوب نبي فلو سأل العير أنفسها والقرية نفسها لاجابته.
قال علي: وكلا الامرين ممكن، ومنقوله تعالى: * (جدارا يريد أن ينقض) * فقد علمنا بضرورة العقل أن الجد ار لا ضمير له، والارادة لا تكون إلا بضمير الحي - هذه هي الارادة المعهودة التي لا يقع اسم إرادة في اللغة على سواها - فلما وجدنا الله تعالى، وقد أوقع هذه الصفة على الجدار الذي ليس فيه ما يوجب هذه التسمية، علمنا يقينا أن الله عز وجل قد نقل اسم الارادة في هذا المكان إلى ميلان الحائط، فسمى الميل إرادة، وقد قدمنا أن الله تعالى يسمي ما شاء بما شاء، إلا أن ذلك لا يوجب نقل الحقائق التي رتب تعالى في عالمه عن مراتبها، ولا نقل ذلك الاسم في غير المكان الذي نقله فيه الخالق عز وجل، ولولا الضرورة التي ذكرنا ما استجزنا أن نحكم على اسم بأنه منقول عن مسماه أصلا، وقد أنشد أبو بكر محمد بن يحيى الصولي في نقل اسم الارادة عن موضوعها في اللغة إلى غيره قول الراعي: قلق الفؤوس إذا أردن نضولا وذكر أبو بكر الصولي رحمه الله أن ابن فراس الكاتب، وكان دهريا سأله في هذه
الآية، فأجاب أبو بكر بهذا البيت، وقد قال قوم: إنه تعالى قادر على أن يحدث في الجدار إرادة، وبلى هو قادر على ما يشاء، وكل ما يتشكل في الفكر، ولكن

(4/415)

كل ما لم يأتنا نص أنه خرق تعالى فيه ما قد تمت به كلماته من المعهودات، فهو مكذب، كما أن لكل مدع ما لم يأت بدليل فهو مبطل، وكذلك قوله تعالى: * (وهي تجري بهم في موج كالجبال) * فإنه تعالى سمى حركة السفينة جريا، وحركة السفينة اضطرارية، وهذا مما قلنا من أنه تعالى يسمي ما شاء بما شاء، فهو خالق الاسماء والمسميات كلها، حاشاه لا إله إلا هو وأما قوله تعالى: * (وأشربوا في قلوبهم العجل بكفرهم) * فإنما عن تعالى حب العجل، على ما ذكرنا من الحذف الذي أقيم لفظ غيره مقامه، وأما قول تعالى: * (يوم نقول لجهنم هل امتلات وتقول هل من مزيد) * وهو عندنا حقيقة وإنطاق لها.
وقد احتج علينا قوم بقول الله تعالى: * (إنا عرضنا الامانة على السماوات والارض والجبال فأبين أن يحملنها وأشفقن منها) *.
قال علي: وهذا أيضا عندنا على الحقيقة، وأن الله تعالى وضع فيها التمييز إذ خيرها، فلما أبت حمل الشرائع وأشفقت من تحمل الامانة سلبها إياه، وسقطت الكلف عنها، وممكن أن يكون على نقل اللفظ أيضا، والمراد بذلك أنها لم يحملها إذا لم يركب تعالى فيها قوة الفهم والعقل، ولا النفس المختارة المميزة.
وهذا موجود في كلام العرب وأشعارها، فإن العرب تقول إذا أرادت أن تمدح: أبى ذلك سؤددك، وإذا أرادت الذم: أبى ذلك لؤمك، أي إن سؤددك غير قابل لهذه الفعلة لمضادتها له، وكذلك في الذم أي إن لؤمك غير قابل لهذه المكرمة لمضادتها له، فعلى هذا كانت إباية السموات والارض لا على ما سواه إلا أن الاول أصح وبه نقول.
وإنما فرقنا بين هذا في هذا الوجه، وبين ما قلنا آنفا في إنطاق جهنم، لان كلام
الله عز وجل كله عندنا بيان لنا، وجار على معهود ما أوجبه فهمنا بإدراك عقولنا وحواسنا، وإنما قلنا ذلك لقول الله عز وجل: * (وجعل لكم السمع والابصار والافئدة قليلا ما تشكرون) * وحضنا تعالى على التفكير والتدبر للقرآن، وأخبرنا بأنه بيان لنا، وكل ذلك يكون إلا بما تميزه عقولنا، لا بما يضادها، فلما صح ذلك كله، وأدانا التدبير والبصر والسمع والعقل إلى أن السموات جمادات لا تعقل، وأن الارض كذلك، وأن حد النطق هو التمييز للاشياء، وأن التمييز لا يكون إلا

(4/416)

في حي، وأن الحي هو الحساس المتحرك بإرادة، وأن المميز هو بعض الحي لا كله، وأن حد التمييز هو إمكان معرفة الاشياء على ما هي عليه، وإمكان التصرف في الصناعات والاعمال المختلفة بإرادة، وأيقنا أن كل هذه الصفات ليست الارض، ولا الافلاك، ولا الجبال له حاملة، علمنا أن هذه اللفظة، التي أخبرنا بها تعالى عن هذه التي ليست أحياء، لفظة منقولة عن معهودها عندنا إلى معان أخر من صفات هذه الاشياء المخبر عنها، الموجودة فيها على الحقيقة، ومن تعدى هذه الطريقة فقد لبس الاشياء، ورام إطفاء نور الله تعالى الموضوع فينا.
وبالجملة فمن أراد إخراج الامور عن حقائقها في المبادئ، ثم عن حقائقها في المعاهد فينبغي أن يتهم في دينه، وسوء أغراضه، فإسلم من ذلك فلا بد من وصمة في عقله، أو قوة في جهله، إلا أن هذا كله لا يعتر ض على الوجه الاول، لان الانطاق الذي كان وضعه الله تعالى فيها حينئذ قد سلبها إياه، إذ أبت قبول الامانة، وإنما يعترض بهذا كله على من يقول: إنها باقية على نطقها إلى اليوم، فهذا باطل لا شك فيه بما ذكرنا، وبالله تعالى التوفيق.
وقذكر رجل من المالكيين - يلقب خويز منداذ: أن للحجارة عقلا، ولعل تمييزه يقرب من تمييزها، وقد شبه الله قوما زاغوا عن الحق بالانعام
وصدق تعالى، إذ قضى أنه أضل سبيلا منها، فإن الانعام لا تعدوا ما رتبها ربها لها من طلب الغذاء، وإراد بقاء النوع، وكراهة فسادها بعد كونها، وهؤلاء رتبهم خالقهم عز وجل ليعرفوا قدرته، وإنها بخلاف قدرة من خلق، وليعرفوا رتبة ما خلق على ما هي عليه، فبعدوا ذلك، فمن مشبه قدرة ربه تعالى بقدرة المخلوقين ومن مريد أن يجرى على ربه تعالى حكم عقله فيصرفه به، تعالى الله عما يقول أهل الظلم علوا كبيرا.
ومن مفسد رتب المخلوقات، وساع في إبطال حدودها، وإفساد الاستدلال بها على التوحيد وكل حزب بما لديهم فرحون وسيرد الجميع إلى عالم الغيب والشهادة فيحكم بيننا فيما فيه نختلف، وتالله لتطولن ندامة من لم يجعل حظه من الدين والعلم إلا نصر قول فلان بعينه، ولا يبالي ما أفسد من الحقائق في تلك السبيل العضلة، وبالله تعالى نعوذ من الخذلان، فقال هذا الجاهل: إن من الدليل على أن الحجارة تعقل قوله تعالى: * (إن من الحجارة لما يتفجر منه الانهار

(4/417)

وإن منها لما يشقق فيخرج منه الماء وإن منها لما يهبط من خشية) * قال: فقد أخبر تعالى أن منها ما يهبط من خشية الله، فدل ذلك على أن لها عقلا، أو كلاما هذا معناه.
قال علي: ونحن نقول: إن من العجب العجيب استدلال هذا الرجل بعقله على أنه لا يخشى الله تعالى إلا ذو عقل، فهلا استدل بذلك العقل نفسه على ما شاهد بحسه من أن الحجارة لا عقل لها، وكيف يكون لها تمييز وعقل، والله تعالى قد شبه قلوب الكفار التي لم تنقد إلى معرفته عز وجل بالحجارة في أنها لا تذعن للحق الوارد عليها، فكذب الله تعالى في نفيه المعرفة عن الحجارة نصا، إذ جعلها تعالى بمنزلة قلوب الكفار في عنود تلك القلوب عن الطاعة له عز وجل، فكيف يكون للحجارة عقل أو تمييز بعد هذا.
فإن قال قائل: فما وجه إضافة الخشية إلى الحجارة ؟ قلنا له، وبالله تعالى التوفيق: قد قدمنا أن الله تعالى رتب الاسماء على المسميات، وجعل ذلك سببا للتفاهم،
ولولا ذلك ما كان تفاهم أبدا، ولا فهمنا عنه تعالى شريعة، ولا علمنا مراده عز وجل في أمر ولا نهي، ولا في خبر أخبرنا به، وعرفنا تعالى بذلك التمييز الذي وضع فينا من صفات المخلوقات ما قد عرفناه، وجعل لتلك الصفات أسماء نعبر بها عنها ونفاهم بها الاخبار عنها.
فكان مما رتب لنا من ذلك في اللغة العربية، إن سمينا تمييزا حال من رأيناه يفهم ويتكلم ويسأل عن وجوه الاشياء المشكلة، فيجا ب فيفهم، ويسأل عما علم منها فيجب ويحدث بما رأى وشاهد وسمع، ويؤمر بالكلام وينهى عن ضروب مختلفة من الافاعيل، فيفهم ما يزاد منه كل ذلك.
وكان مما رتب لنا أيضا عز وجل أن لم تكن فيه هذه الصفات سميناه غير مميز، فإن كان من الحيوان مما سوى الملائكة والجن والانس سميناه حيا غير مميز، وإن كان من غير الحيوا سميناه جمادا غير حي، إن كان من الشجر أو الحجارة أو الارض أو الماء أو النار أو الهواء أو غير ذلك.
وأقر تعالى هذه الرتب في أنفسنا - بما وضع فيها من التمييز - إقرارا صار من أنكر شيئا منه ربما آل به إلى أن نسقط عنه الحدود، ولا يقتص منه إن قتل.
وتسقط عنه الشرائع، ويصير في محل من لا يخاطب لعدم عقله وتمييزه، فإن زاد ذلك، لم يؤمن عليه أن يغل ويداوي دماغه الذي هو منبعث الحس والحركة، بأنواع كريهة من العلاج.
فلما

(4/418)

أيقنا أن تلك الصفات - المسماة برتبة الله تعالى تمييزا - ليست في الحجارة وجب ضرورة أن تسمى مميزة.
وأيضا فقد قال تعالى مصدقا لابراهيم خليله عليه السلام في قوله: * (لم تعبد ما لا يسمع ولا يبصر ولا يغني عنك شيئا) * وإنما كان يعبد الحجارة.
فصح بالنص أنها لا تفهم ولا تعقل.
فلما رأيناه تعالى قد أوقع عليها خشية له، علمنا أن هذه اللفظة هنالك منقولة
عن موضعها عندنا إلى صفة أخرى من صفات الحجارة، وهي تصريفه لها تعالى كيف شاء، لا تخرج تلك الخشية عن هذه الجملة التي فسرنا البتة.
فهذا وجه إضافة الخشية إلى الحجارة، إذ الخشية المعهودة عندنا هي الخوف من وعيد الله عز وجل، والائتمار لامره تعالى، والحجارة خالية بيقين من كل ذلك، وكيف يخشى من لم يؤمر ولا ينهى ولا كلف ولا وعد أم أي شئ يخشى غير العقا ب ولا عقاب إلا على عاص، ولا عاصي إلا مأمور والحجارة ليست بمأمورة، فليست عاصي فلا عقاب عليها ولا خشية عليها نعني الخشية المعهودة فيما بيننا ولا مميز إلا حي، والحجارة ليست حية فليست مميزة.
ومما ذكرنا من نقل بعض الاسماء إلى غير معهودها قول رسول الله (ص) في الفرس: إن وجدناه لبحرا فأوقع عليه السلام لفظة بحر على الفرس الجواد، وكذلك لما قال رسول الله (ص): ارفق بالقوارير يعني - النساء - كان ذلك نقلا لاسم القوارير عن موضوعه في اللغة عن الزجاج إلى النساء، وكذلك قوله تعالى: * (قواريرا من فضة) * هو نقل أيضا للقوارير عن موضوعه في اللغة عن الزجاج إلى الفضة، إلا أنه لا يحل لمسلم أن يقول في لفظه لم يأت نص ولا ضرورة حس بأنها منقولة عن موضوعها إنها منقولة ولا يتعدى بكل ذلك ما جاء في نص أو ضرورة حس، ولا يصرف لفظ عن موضوعه إلا بأحد هذين الوجهين، وإلا فهي باقية في مرتبتها في اللغة، وليس لاحد أن يصرف عن وجهه إذ لم يصرفه الله تعالى ولا رسوله (ص) وإن العجب ليكثر ممن يقول إن الشحم يسمى ندى فإذا سئل من أين قلت ذلك ؟ أنشد قول أعرابي جلف:

(4/419)

كثوب العداب الفرد يضربه الندى تعلى الندى في متنه وتحدرا
فيكون ذلك قاطعا لخصمه، يستشهد أن الجواري يسمين القوارير وأن الفرس الجواد يسمى بحرا، وأن الخشية قد يسمى بها الوقوع تحت التدبير: بأن خالق اللغات والمتكلمين أوقع هذا الاسم على هذا المعنى، وبأن أفصح العرب سمى النساء قوارير، والفرس بحرا.
ولعمري لو أنه عليه السلام يقول ذلك قبل بلوغه أربعين عاما، وقبل أن ينبأ لكان قوله أعظم حجة لفصاحته وعلمه بلغة قومه، وأنه من وسيطة قريش ومسترضع في بني سعد بن أبي بكر بن هوازن فجمع فصاحة الحيين: خندف وقيس أهل تهامة والحجارة العالية، الذين إليهم انتهت الفصاحة في اللغة العربية الاسماعيلية والذي لا شك فيه، فهو أنه عليه السلام أفصح من امرئ القيس، ومن الشماخ، ومن حسن البصري، وأعلم بلغة قومه من الاصمعي وأبي عبيدة، وأبي عبيد.
فما في الضلال أبعد من أن يحتج في اللغة بألفاظ هؤلاء، ولا يحتج بلفظة فيها عليه السلام فكيف وقد أضاف ربه تعالى فيه إلى ذلك العصمة، ومن الخطأ فيها القول والتأييد الالهي، والنبوة والصدق المقطوع على غيبه الذي صحبه خرق العادات والآيات والمعجزات، وفي أقل من هذا كفاية لمن كانت فيه حشاشة، فكيف أن يظن به عليه السلام أن يخبر عن ربه تعالى خبرا يكلفنا فهمه، وهو بخلاف ما يفهم ويعقل ويشاهد ويحس ما ينسب هذا إليه (ص) إلا ملحد في الدين كائد له.
وأعجب العجب أن هؤلاء القوم يأتون إلى الالفاظ اللغوية فينقلونها عن

(4/420)

موضوعها بغير دليل، فيقولون: معنى قوله تعالى: * (وثيابك فطهر) * ليس للثيا ب المعهودة، وإنما هو القلب.
ثم يأتون إلى ألفاظ قد قام البرهان الضروري على أنها منقولة عن موضعها في اللغة إلى معنى آخر، وهو إيقاع الخشية على الحجارة.
فيقولون: ليس هذا اللفظ ههنا منقولا عن موضوعه مكابرة للعيان، وسعيا في طمس نور الحق، وإقرارا لعيون الملحدين الكائدين لهذا الدين، ويأبى الله إلا أن يتم نوره، وبالله تعالى التوفيق.
فصل في التشبيه قال علي: التشبيه بين الاشياء المشتبهة حق مشاهد، فإذا شبه الله عز وجل أو رسوله (ص) شيئا بشئ فهو صدق وحق وتنبيه على قدرة عظيمة لانه ليس في العالم شيئان إلا وهما مشتبهان من وجه ما، وغير مشتبهين من وجه آخر وقد قال الله تعالى: * (ما ترى في خلق الرحمن من تفاوت) * فهذا الذي قلنا هو ارتفاع التفاوت، لان التماثل هو ضد التفاوت، وإذا بطل التفاوت صح التماثل، ولذلك افتقر الناس إلى معرفة حدود الكلام، وضبط الصفا ت التي تتفق فيها الموصوفات التي سعى قوم من النوكى في إبطالها، وهيهات من إبطال الحقائق.
فإن قال قائل: إنه عليه السلام قد شبه ديون الله تعالى بديون الناس في وجوب قضائها، وأنتم لا تقولون بقضاء الصلاة عن الميت.
فالجواب، وبالله تعالى التوفيق: إننا بتوفيق الله عز وجل لنا أهل الطاعة لهذا الحديث، وغيره، وقد نسب إلينا الباطل من ظن أننا نخص هذا الحديث أو غيره بلا نص، فنقول: يقضى الصوم والحج والصلاة المنذورة والمنسية والتي نيم عنها، وأما الصلاة المفروضة المتروكة عمدا، والصوم المفروض في رمضان المتروك عمدا، فإن الذفرط فيها لا يقدر على قضائها أبدا، وليس عليه صيام يقضيه، ولا صلاة يقضيها، وإنما عليه إثم، أمره فيه إلى ربه تعالى، فلا يقضى عنه ذلك، وبالله تعالى التوفيق.
قال علي: وهذه أيضا من عجائب هؤلاء القوم، فإنهم يأتون إلى أشياء لم يشبه

(4/421)

الله تعالى ولا رسوله (ص) بعضها ببعض، فيحكون لها بحكم واحد لادعائهم أنها مشتبهة فيقولون: لا يجوز للنكاح بأقل مما يقطع في اليد في السرقة، وقد علم كل ذي عقل أنه لا شبه بين السرقة والنكاح، ثم يأتون إلى ما أكد الله تعالى شبهوساوى بينهما، فيبطلون التساوي فيهما فيقولون: إن ديون الناس تقضى عن الميت وديون الله تعالى لا تقضى عنه، فهل في تقحم الباطل أعظم من هذا ؟ قال علي: وهذا الذي قلنا في المجاوز والتشبيه هو عين الحقيقة بالبراهين التي ذكرنا لم نتر ك فيه علقة لمتعقب منصف، وبالله تعالى التوفيق، فأما أهل الشغب فهم بمنزلة التائه في الفلوات، وإنما علينا - بعون الله تعالى - نهج الطريق القصد وإيضاحه، حتى لا يوجد بحول الله تعالى وقوته طريق أنهج ولا أخصر منه، والحمد لله رب العالمين ويوفق الله تعالى من يشاء بما يشاء، وبالله تعالى التوفيق، وهو حسبنا ونعم الوكيل.
الباب التاسع عشر في أفعال رسول الله (ص)، وفي الشئ يراه عليه السلام أو يبلغه فيقره صامتا عليه لا يأمر به ولا ينهى عنه قال علي بن أحمد رحمه الله: قال قوم من المالكيين: أفعاله عليه السلام على الوجوب، وهي آكد من أوامره، وقال آخرون منهم من الحنفيين: الافعال كالاوامر، وقال آخرون من كلتا الطائفتين ومن الشافعيين: الافعال موقوفة على دليلها، فما قام منها على أنه واجب صير إليه، وما قام دليل أنه منها ندب أو إباحة صير إليه، وممن قال بهذا من الشافعيين أبو بكر الصيرفي، وابن فورك، وقال سائر الشافعيين وجميع أصحاب الظاهر: ليس شئ من أفعاله عليه السلام واجبا، وإنما ندبنا إلى أن نتأسى به عليه السلام فيها فقط، وألا نتركها على معنى الرغبة عنها، ولكن كما نترك سائر ما ندبنا إليه مما
إن فعلناه أجرنا، وإن تركناه لم نأثم ولم نؤجر، إلا ما كامن أفعاله بيانا لامر أو تنفيذا لحكم، فهي حينئذ فرض، لان الامر قد تقدمها، فهتفسير الامر.

(4/422)

قال علي: وهذا هو القول الصحيح الذي لا يجوز غيره.
واحتج من قال إنها على الوجوب، وإنها أوكد من الاوامر بما حدثنا سعيد الجعفري قال: ثنا أبو بكر بن الادفوي، ثنا أبو جعفر أحمد بن محمد بن إسماعيل بن النحاس النحوي، عن أحمد بن شعيب النسائي، عن سعيد بن عبد الرحمن، حدثنا سفيان - هو ابن عيينة - عن الزهري، قال وثبتني معمر بعد عن الزهري، عن عروة بن الزبير أن مسور بن مخرمة، ومروان بن الحكم - يزيد أحدهما على صاحبه - قالا: خرج رسول الله (ص) عام الحديبية فذكر الحديث وفيه طول، فلما فرغ من قصة الكتاب قال رسول الله (ص) لاصحابه: قوموا فانحروا ثم احلقوا قال: فوالله ما قام منهم رجل، حتى قال ذلك ثلاث مرات، فلما لم يقم منهم أحد، قام فدخل على أم سلمة فذكر لها ما لقي من الناس فقالت أم سلمة: يا رسول الله أتحب ذلك، اخرج ثم لا تكلم منهم أحدا حتى تنحر وتحلق، فخرج عليه السلام فنحر بدنة ودعا بحالقه، فلما رأوا ذلك قاموا فنحروا، وجعل بعضهم يحلق بعضا حتى كاد بعضهم يقتل بعضا غما.
قال علي: وما نعلم حجة أشنع عليهم من هذا الحديث الذي احتجوا به، لان الذي أوجب الله علينا طاعته وأمرنا باتباعه هو النبي (ص) الذي أنكر عليهم التأخر عما أمرهم به، ولم يأمر باتباع الذين خالفوه حتى فعل ما أمرهم به والذين أوهموه حتى جعلوه يشكوا ما لقي منهم.
ومن أخذ بفعل الناس وترك أمر نبيه (ص)، وعمل بما أنكره عليه السلام ولم يلتفت إلى أمر نبيه (ص)، وصوب فعل من
أغضبه وتعمد ذلك، فقد ضل ضلالا، ولم نأمن عليه مفارقة الاسلام.
وليعلم كل ذي لب أن ذلك الفعل من أهل الحديبية رضي الله عنهم خطأ ومعصية، ولكنهم مغفور لهم بيقين النص في أنه لا يدخل النار أحد شهد بدرا والحديبية، وليس غيرهم كذلك، ولا يحل لمسلم أن يقتدي بهم في ذلك، فلا بد

(4/423)

لكل فاضل من زلة.
وكل عالم من وهلة، وكل أحد من الخيار فإنه يؤخذ من قوله وفعله، ويترك ويرغب من كثير من قوله وفعله، إلا أن رسول الله (ص) ومن اقتدى بأهل الحديبية في هذا الفعل الذي أنكره رسول الله (ص) فقد هلك، رضي الله عنهم مضمون لهم المغفرة في ذلك وغيره، ولم يضمن ذلك لغيرهم.
وقد أقر بعضهم رضي الله عنهم على نفسه الخطأ العظيم في هذا الباب كما حدثنا عبد الله بن يوسف، عن أحمد بن فتح قال: ثنا عبد الوهاب بن عيسى، عن أحمد بن محمد، عن أحمد بن علي، عن مسلم، ثنا أبو كريب محمد بن العلاء، ومحمد بن عبد الله بن نمير قالا: أنبأنا أبو معاوية، عن الاعمش، عن أبي وائل شقيق بن سلمة، قال: سمعت سهل بن حنيف بصفين يقول: اتهموا رأيكم على دينكم فلقد رأيتني يوم أبي جندل ولو أستطيع رد أمر رسول الله (ص) قال الاعمش عن أبي وائل عن سهل - لرددته.
قال علي: ويوم أبي جندل هو يوم الحديبية، فقد أقر سهل رضى الله عنهم أنهم أساؤوا الرأي يوم الحديبية، حتى لو استطاعوا رد أمر رسول الله ص) لردوه.
حدثنا أبو سعيد الجعفري، حدثنا ابن الادفوي، ثنا أبو جعفر بن الصفار، عن النسائي، عن سعيد بن عبد الرحمن، حدثنا سفيان بن عيينة عن الزهري قال: وثبتني معمر عن الزهري، عن عروة بن الزبير، عن المسور بن مخرمة، ومروان بن الحكم
فذكرا حديث الحديبية، وفيه أن عمر بن الخطاب قال: والله ما شككت مذ أسلمت إلا يومئذ، فأتيت النبي (ص) فقلت: ألست نبي الله حقا ؟ قال: بلى قلت: ألسنا على الحق وعدونا على الباطل ؟ قال: بلى قلت: فلم نعطى الدنية في ديننا إذا ؟ قال: إني رسول الله ولست أعصيه وهو ناصري قلت: أو ليس وعدتنا أنا سنأتي البيت فنطوف به ؟ قال: بلى، أفأخبرتك أنك تأتيه العام ؟ قلت: لا قال: إنك تأتيه وتطوف به قال فأتيت أبا بكر فقلت: يا أبا بكر أليس هذا نبي الله حقا ؟ قال: بلى، قلت: ألسنا على الحق وعدونا على الباطل ؟ قال: بلى، قلت فلم نعطى الدنية إذا ؟ قال: أيها الرجل إنه رسول الله، وليس يعصي ربه وهو ناصره، فاستمسك بغرزه حتى تموت، فوالله إنه لعلى الحق.

(4/424)

قلت: أو ليس كان يحدثنا أنا سنأتي البيت ونطوف به ؟ قال: بلى، أفأخبرك أنك تأتيه العام ؟ قلت: لا.
قال: إنك ستأتيه وتطوف به.
قال الزهري: قال عمر: فعملت لذلك أعمالا.
قال علي: لم يشك عمر قط مذ أسلم في صحة نبوة محمد (ص)، ومعاذ الله من أن يظن ذلك به ذو مسكة، ولكنه شك في وجوب اتباع ما أمرهم به من الحلق والنحر، وإمضاء القضية بينه وبين قريش، ثم ندم على ذلك كما ترى، وعمل لذلك أعمالا مستغفرا مما سلف منه، من الامر الذي ينصره الآن من أضله الله تعالى بالتقليل الفاسد، ومثل هذا، من غير أهل الحديبية، فسق شديد، ولكنهم بشهادته (ص) مغفور لهم لا يدخله النار منهم أحد إلا صاحب الجمل الاحمر وحده.
قال علي: وقد بين النبي (ص) دينهم في هذا الباب، كما ثنا يحيى بن عبد الرحمن، ثنا ابن دحيم، ثنا إبراهيم بن حماد، ثنا إسماعيل بن إسحاق، ثنا نصر بن علي، ثنا وهب بن جرير، ثنا أبي، عن ابن إسحاق قال: ثنا عبد الله بن أبي نجيح، عن مجاهد،
عن ابن عباس قال: حلق يوم الحديبية رجال، وقصر آخرون فذكر ابن عباس أنه (ص) ترحم على المحلقين ثلاثا، وعلى المقصرين واحدة، بعد أن ذكر بهم ثلاث مرات فقالوا: ما بال المحلقين ظاهرت لهم الترحم ؟ فقال (ص): إنهم لم يشكوا.
قال علي: لم يشكوا في وجوب تنفيذ أمره، وشك المترددون فعوقبوا كما ترى، وإن كانوا مغفورا لهم كلهم، وكذلك الذين فروا من الزحف يوم أحد، فأخبر تعالى أنه إنما استفزهم الشيطان ببعض ما كسبوا، ثم أخبر تعالى أنه عفا عنهم، فمن اقتدى بهم في الفرار من الزحف فهو غير حاصل على ما حصلوا عليه من العفو، بل يبوء بغضب من الله تعالى.
ولا عجب أعجب ممن يقتدي بأهل الحديبية في خطيئة وقعت منهم قد ندموا عليها، واعترفوا بها، وينهى عن الاقتداء بهم في فعل فعلوه كلهم، موافق لرضا الله عز وجل، ورضا رسوله (ص) في نحرهم البدنة في ذلك اليوم عن سبعة، والبقرة عن سبعة بأمر رسول الله (ص)، وأنهم نحروا سبعين بدنة عن سبعمائة إنسان ما سوى البقر، فيقول هؤلاء: لا يجوز الاقتداء بهم في ذلك تقليدا لما لك ثم يحض على الاقتداء بهم في خطيئة أخطؤوها قد تابوا منها، فهل في عكس الحقائق

(4/425)

والمجاهرة بالباطل أشنع من هذين المذهبين وبالله تعالى نعوذ من الخذلان.
ومن العجائب التي لا يفهم منها إلا الاستخفاف بالدين والخنا، احتجاج ابن خويز منداذ المالكي، إيجاب أفعال رسول الله (ص) فرضا، بحديث الانصاري الذي قبل امرأته وهو صائم، فأمرها أن تستفتي في ذلك أم سلمة، فأتى النبي (ص) فوجد المرأة فسأل عنها، فأخبرته أم سلمة بخبرها فقال لها رسول الله (ص): ألا أخبرتها أني أفعل ذلك ؟ فقالت: قد فعلت، فزاده ذلك شرا وقال: يحل الله لرسوله ما شاء، فغضب رسول الله (ص) وقال: أما والله
إني لاتقاكم لله وأعلمكم بما أتقي.
قال أبو محمد: وإن احتجاج ابن خويز منداذ بهذا الحديث، وهو لا يقول به، ولا يستحبه ولا يبيحه، بل يكره القبلة للصائم ويرغب عن فعل النبي (ص) في ذلك ويسخط الله تعالى ورسوله (ص) لرغبته عما كان عليه السلام يفعله، لآية من الآيات الشنيعة، وهو لا يرى هذا الفعل واجبا ولا مستحبا ولا مطلقا، ثم يحتج به في إيجاب أفعاله (ص) وليس العجب ممن يطلق لسانه بمثل هذا الخنا فإنه قد عدم الرقبة والحياء والخوف، ولا يبالي بالاثم ولا بالعار، وإنما العجب ممن يسمعه ثم يقبله، ويكتبه مصدقا له مستحسنا، وإنا لله وإنا إليه راجعون على دروس العلم وذهابه.
وهذا الحديث الذي ذكر أعظم حجة في أن أفعاله عليه السلام ليست على الوجوب، ولكنها مستحبة مندوب إليها، يأتي متركها راغبا عنها، كما يأثم ابن خويز منداذ ونظراؤه في رغبتهم عن فعل النبي (ص) في التقبيل وهو صائم ولا يأثم من تركها مستحبا لها غير راغب عنها ولا يؤجر أيضا، وأما من فعلها مؤتسيا فيها بالنبي (ص) فهو مأجور، والحمد لله رب العالمين.
واحتج من قال: إن أفعاله عليه السلام كأوامره، بأن قال: قد أمرنا باتباعه عليه السلام بقوله تعالى: * (فآمنوا بالله ورسوله النبي الامي الذي يؤمن بالله وكلماته واتبعوه لعلكم تهتدون) * قالوا: وهذا إيجاب علينا اتباعه، في فعله وأمره سواء.
قال علي: الاتباع لا يفهم منه محاكاة الفعل في اللغة أصلا، وإنما يقتضي الامتثال لامره عليه السلام، والطاعة لما علم عن ربه عز وجل، وقد بين ذلك عليه

(4/426)

السلام في قوله: من عمل عملا ليس عليه أمرنا فهو رد وبقوله (ص): كل أحد يدخل الجنة إلا من أبى، قيل: ومن يأبى يا رسول الله ؟ قال:
من أطاعني دخل الجنة، ومن عصاني فقد أبى.
قال علي: والمعصية إنما هي مخالفة الامر، لا ترك محاكاة الفعل، وما فهم قط من اللغة أن يسمى تارك محاكاة الفعل عاصيا إلا بعد أن يؤمر بمحاكاته، فإنما استثنى عليه السلام من دخول الجنة من خالف الامر فقط، وبقي من لا يحاكي الفعل غير راغب عنه على دخول الجنة، فقد صح أنه ليس عاصيا، وإذا لم يكن عاصيا فلم يجتنب فرضا فقد صح أن محاكاة الفعل ليست فرضا، وأيضا فما فهم عربي قط من خليفة يقول: اتبعوا أمري هذا، أنه أراد افعلوا ما يفعل، وإنما يفهم من هذا امتثال أمره فقط، وأيضا فإن أفعال النبي (ص) لا يختلف أحد في أنها غير فرض عليه بمجردها، ومن المحال أن يكون كذلك ويكون فرضا علينا، وهذا هو خلاف الاتباع حقا، وقد هذرقوم بأن قالوا: من الحجة في ذلك قول الله عز وجل: * (وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا) *.
قال علي: وهذا تخليط، لان الايتاء في اللغة إنما هو الاعطاء، والفعل لا يعطى، وإنما يعطينا أوامره فقط، ولا سيما وقد اتبع ذلك النهي، وإنما توعد الله على مخالفة الامر بقوله تعالى: * (فليحذر الذين يخالفون عن أمره) * وقال بعضهم: الضمير في أمره راجع إلى الله عز وجل.
قال علي: فيقال لهم لا عليكم، أمر رسول الله (ص) هو أمر من الله عز وجل نفسه، بقوله تعالى: * (وما ينطق عن الهوى إن هو إلا وحي يوحى) * فنطقه كله أمر الله عز وجل.
قال علي: الآية كافية في أن اللازم إنما هو الامر فقط لا الفعل، لان الله عز وجل إنما أخبر أن الوحي من قبله تعالى هو النطق، والنطق إنما هو الامر، وأما الفعل فلا يسمى نطقا البتة، فصح أن فعله عليه السلام كله إباحة وندب لا إيجاب، إلا ما كان منه بيانا لامر.
قال علي: وقال بعضهم: معنى أمره ههنا حاله، كما تقول أمر فلان اليوم
على إقامة، أو أمره على عوج، يعني حاله.

(4/427)

قال علي: وهذا يبطل بأن هذه الآية إنما جاءت بإيجاب ما ذكر قبلها من الامر الذي هو النطق قال الله عز وجل: * (لا تجعلوا دعاء الرسول بينكم كدعآء بعضكم بعضا قد يعلم الله الذين يتسللون منكم لواذا فليحذر الذين يخالفون عن أمره أن تصيبهم فتنة أو يصيبهم عذاب أليم) * فصح أن هذا الوعيد في أمره لهم بالبقاء معه، وكذلك كان عليه السلام لا يؤذن لشئ من صلوات التنفل كالعيدين والكسوف تفريقا بين الفعل والامر، إذ لو دعوا إلى الصلاة لكان أمرا، والامر فرض.
وقد حدثنا عبد الله بن يوسف، ثنا أحمد بن فتح، ثنا عبد الوهاب بن عيسى، ثنا أحمد بن محمد، ثنا أحمد بن علي، ثنا مسلم، ثنا زهير بن حرب، ثنا جرير، عن الاعمش، عن أبي الضحى، عن مسروق، عن عائشة أم المؤمنين، قالت: صنع رسول الله (ص) أمرا نترخص فيه، فبلغ ذلك ناسا من أصحابه، فكأنهم كرهوه وتنزهوا عنه، فبلغه ذلك فقام خطيبا فقال: ما بال رجال بلغهم عني أمر ترخصت فيه فكرهوه وتنزهوا عنه، فوالله لانا أعلمهم بالله وأشدهم له خشية.
قال علي: فهذا نص جلي عن رسول الله (ص) لم ينكر عليهم ترك فعل ما فعل، فصح أنه ليس ذلك واجبا، ولو كان واجبا لانكر تركه، وإنما أنكر عليهم إنكاره، والتنزه عنه، وهذا منكر جدا، وقد أنكر عليهم ترك أمره، فوضح الفرق بين الفعل والامر لمن عقل، وبالله تعالى التوفيق.
وبه إلى مسلم حدثنا محمد بن رافع، وعبيد الله بن معاذ، وابن أبي عمر، وقتيبة، ومحمد بن عبد الله بن نمير، وأبو كريب، وأبو بكر بن أبي شيبة، قال ابن رافع: ثنا عبد الرزاق، ثنا معمر، عن همام بن منبه، وقال ابن معاذ: ثنا أبي، ثنا شعبة، عن محمد بن زياد، وقال ابن أبي عمر: ثنا سفيان - وهو ابن عيينة - عن أبي الزناد،
عن الاعرج، وقال قتيبة: ثنا المغيرة الخرامي، عن أبي الزناد، عن الاعرج، وقال ابن نمير: ثنا أبي، عن الاعمش، عن أبي صالح السمان.
وقال ابن أبي شيبة، وأبو كريب: ثنا أبو معاوية، عن الاعمش، عن أبي صالح، ثم اتفق همام ومحمد بن زياد والاعرج وأبو صالح، كلهم عن أبي هريرة أنه قال: قال رسول الله (ص): ذروني ما تركتكم، فإنما هلك الذين من قبلكم بكثرة مسائلهم واختلافهم على أنبيائهم، ما نهيتكم عنه فاجتنبوه، وما أمرتكم به فافعلوا منه ما استطعتم.
وهذه

(4/428)

رواية كل من ذكرنا، ولم يخالفهم همام في شئ إلا أنه قال: * (ما تركتكم) *.
قال أبو محمد:، وهذا خبر منقول نقل التواتر عن أبي هريرة فلم يوجب رسول الله (ص) على أحد إلا ما استطاع مما أمر به، واجتناب ما نهى عنه فقط، ولا يجوز البتة في اللغة العربية أن يقال: أمرتكم بما فعلته، وأسقط عليه السلام ما عدا ذلك، وأمرهم بتركه ما تركهم.
وقد علمنا بضرورة الحس والمشاهدة أنه عليه السلام، وكل حي في الارض لا يخلو طرفة عين من فعل، إما جلوس أو مشي، أو وقوف أو اضطجاع، أو نوم أو اتكاء، أو غير ذلك من الافعال، فأسقط عليه السلام عنا كل هذا، وأمرنا بتركه فيه، حاشا ما أمر به أو نهى عنه فقط، فوضح يقينا أن الافعال كلها منه عليه السلام لا تلزم أحدا وإنما فيها الائتساء المتقدمة فقط.
قال أبو محمد: وصح بالحديث الذي قبل هذا، أنه لا حجة في فعل أحد من الصحابة رضي الله عنهم أجمعين، ولا في قوله، لان أولئك الذين كرهوا ما فعله عليه السلام، قصدوا بذلك الخير في اجتهادهم، وقد أنكر عليه السلام ذلك فصح أنه لا حجة إلا فيما جاء عنه عليه السلام فقط، والحمد لله رب العالمين.
قال أبو محمد: وإنما حضنا الله تعالى في أفعاله عليه السلام على الائتساء به بقوله
تعالى: * (لقد كان لكم في رسول الله أسوة حسنة) * وما كان لنا فهو إباحة فقط، لان لفظ الايجاب إنما هو علينا لا لنا، نقول: عليك أن تصلي الخمس، وتصوم رمضان، ولك أن تصوم عاشوراء، وتتصدق تطوعا، ولا يجوز أن يقول أحد في اللغة العربية: عليك أن تصوم عاشوراء وتتصدق تطوعا، ولك أن تصلي الخمس، وتصوم رمضان، هذا الذي لا يفهم سواه في اللغة التي بها خاطبنا الله تعالى بما ألزمنا من شرائعه.
قال أبو محمد: وقال بعضهم: قوله تعالى بعقب الآية المذكورة: * (لمن كان يرجو الله واليوم الآخر) * بيان أن ذلك إيجاب لان هذا وعيد.
قال أبو محمد: التأويل خطأ لان الائتساء المندوب إليه في الآية المذكورة إنما هو للمؤمنين الذين يرجون الله واليوم الآخر، ولم يقل تعالى هو على الذين يرجون الله واليوم الآخر وأما الكفار الذين لا يرجون الله واليوم الآخر،

(4/429)

فراغبون عن الائتساء به عليه السلام، وكذلك قوله (ص): إني أصوم وأفطر وأنكح النساء، فمن رغب عن سنتي فليس مني وصدق عليه السلام، أن من ترك شيئا من أفعاله راغبا عنها فهو كافر، وأما من تركها غير راغب عنها لكن اقتصارا على الفرض، وتخفيفا من التطوع، عالما بأنه يترك فضلا كثيرا، فقد أفلح كما قال عليه السلام للاعرابي الذي حلف لا يزيد على الاوامر الواجبات شيئا فقال عليه السلام: أفلح والله إن صدق دخل الجنة.
قال أبو محمد: وفي هذا الحديث بيان كاف في أن الاوامر هي الفروض، وأن أفعاله عليه السلام ليست فرضا، لان الاعرابي إنما سأل رسول الله (ص) عما أمر به، لا عما يفعل، ثم حلف ألا يفعل غير ذلك، فصوب رسول الله (ص) قوله وحسن فعله، وهذا كاف لمن عقل، إذ لم يلزمه عليه السلام اتباع
أفعاله، وهذا ما لا إشكال فيه.
قال أبو محمد: بل أنكر رسول الله (ص) على أصحابه رضي الله عنهم التزام المماثلة لافعاله، كما حدث عبد الله بن ربيع، ثنا محمد بن معاوية القرشي، ثنا أبو خليفة، نا أبو الوليد الطياسى - هو هاشم بن عبد الملك - عن حماد بن سلمة، عن أبي نعامة السعدي، عن أبي نضرة، عن أبي سعيد الخدري، قال: صلى بنا رسول الله (ص)، فلما صلى خلع نعليه فوضعهما يساره فخلع القوم نعالهم، فلما قضى صلاته قال: ما لكم خلعتم نعالكم ؟ قالوا: رأيناك خلعت فخلعنا، قال: إني لم أضعهما من بأس، ولكن جبريل أخبرني أن فيهما قذرا وأذى، فإذا أتى أحدكم المسجد فلينظر في نعليه، فإن كان فيهما أذى فليمسحه.
قال أبو محمد: فهذا عدل من الصحابة - أبو سعيد الخدري - شهد أن رسول الله (ص) أنكر عليهم التزام مماثلة أفعاله، فبطل كل تعلل بعد هذا وصح ألا يلزم إلا أمره عليه السلام فقط.
قال أبو محمد: وإنما تعلق بما ذكرنا قوم من أصحاب مالك، على أنهم أترك خلق الله لافعاله عليه السلام، فقد تركوا فعله عليه السلام في صلاته بالناس وهم وراءه قيام أو جلوس وتركوا فعله عليه السلام في دخوله وإمامته بالناس بعد ابتداء أبي بكر بالتكبير بهم والصلاة، وجوزوه في الاستخلاف حيث لم يأت به

(4/430)

نص ولا إجماع، ورغبوا عن فعله عليه السلام في الصب على بول الصبي، واختاروا ا لصوم في رمضان في السفر، ورغبوا عن فعله عليه السلام في الفطر، ورغبوا عن فعله عليه السلام في التقبيل وهو صائم، وقد غضب رسول الله (ص) على من رغب عن ذلك أو تنزه عنه، وخطب الناس ناهيا عن ذلك، ورغبوا عن فعله عليه السلام في قراءته: * (والطور) * في
المغرب، وتركوا فعله عليه السلام في تطيبه في حجة الوداع، وأخذوا بأمر له متقدم، لو كان على ما ظنوه كان منسوخا بآخر فعله عليه السلام، وتركوا فعله عليه السلام حكمه بالسلب للقاتل، وتركوا فعله عليه السلام في سجوده في سورة * (والنجم) * وفي: * (إذا السماء انشقت) * وتركوا فعل جميع الصحابة في هذين الموضعين، وكل من أسلم من الجن والانس.
قال أبو محمد: فأما ما كان من أفعاله عليه السلام تنفيذا لامر فهو واجب، فمن ذلك قوله عليه السلام: صلوا كما رأيتموني أصلي، وخذوا عني مناسككم وهمه بإحراق منازل المتخلفين عن الصلاة في الجماعة، وجلده شارب الخمر، لانه عليه السلام لما أخبر أن الاموال والاعراض حرام ثم أن ينتهك شر منها، أو بأنه يريد انتهاكها، علمنا أن ذلك حق، وأما بعد الامر فواجب لا إباحة لانه عليه السلام لا يهم إلا بأمر حق، وقد أمر بجلد الشارب ثم كان فعله بيانا للجلد الذي أمر به.
وكذلك ما كان من أفعاله عليه السلام نهياعشئ أو أمرا بشئ فهو على الوجوب، كإزالته (ص) ابن عباس عن يساره، ورده إلى يمينه، فهذا وإن كان فعلا فهو أمر لابن عباس للوقوف عن يمينه، ونهي له عن الوقوف عن يساره، وإنما الفعل المجرد هو الذي ليس فيه معنى الامر.
فإن قال قائل: فهلا قلتم إن همه عليه السلام بإحراق بيوت المتخلفين عن الصلاة، إباحة لا فرض، على أصلكم في انتقال الشئ إذا نسخ إلى أقرب المراتب منه لا إلى أبعدها عنه، قيل له وبالله تعالى التوفيق: كذلك نقول ما لم يأت دليل على أنه منقول إلى أبعد المراتب عنه، ولكن لما قال عليه السلام: أمرت أن أقاتل

(4/431)

الناس حتى يقولوا لا إله إلا الله، فإذا قالوها عصموا مني دماءهم وأموالهم إلا
بحقها، وحسابهم على الله، ثم أخبر عليه السلام أنه قد هم بحرق بيوت المتخلفين علمنا بالنص المذكور أن ذلك حق واجب إنفاذه، إذ قد نص أنه لا يستبيح دما ولا مالا إلا بحق، والحق فرض ما لم يأت دليل على أنه إباحة.
قال أبو محمد: قد قلنا: إن القائلين بأن أفعاله عليه السلام على الوجوب هم أشد الناس خلافا لهذا الاصل الفاسد، فإن المالكيين يقولون إن خطبة الامام يوم الجمعة خطبتين قائما يجلس بينهما ليست فرضا، وإنما الفرض خطبة واحدة، وما روي قط أن النبي (ص) خط ب إلا خطبتين قائما يجلس بينهما، فلم يروا فعله عليه السلام ههنا على الوجوب.
ويقولون: إن ترتيب الوضوء ليس فرضا، ولا شك في أن النبي (ص) كان يرتب وضوءه ولا ينكسه، لا يشك مسلم في ذلك.
ويرون أن الصلاة للصبح بمزدلفة ليس فرضا، ولا يبطل حج من تركه، ورسول الله (ص) صلاها هناك، وآذن أن من لم يدركها هنالك فلا حج له، ويرون أن من صلى المغرب قبل مزدلفة ليلة النحر فصلاته تامة ورسول الله (ص) أخرها إلى المزدلفة فلم يصلها إلا فيها، ولا يرون رمي جمرة العقبة فرضا، ورسول الله (ص) قد رماها، ولا يرون الضجعة بعد ركعتي الفجر قبل صلاة الصبح فرضا، ورسول الله (ص) كان يفعلها دائما عليها مواظبا لها، وكذلك فقهاء المدينة السبعة، وأهل المدينة، وكل هذه المسائل فجماهير الصحابة والتابعين والفقهاء يرونها فرضا وإنما أتينا بهذه المسائل لئلا يدعو إجماعا على أنها ليست فرضا، ومثل هذا لو تتبع كثير، وبالله تعالى التوفيق.
قال أبو محمد: فإن تعارض فعل وقول، مثل أن يحرم عليه السلام شيئا ثم يفعله، فإن هذا إن علمنا أن الفعل كان بعد القول فهو نسخ له، وبيان أن حكم

(4/432)

ذلك القول قد ارتفع، لانه عليه السلام لا يفعل شيئا محرما، ولا يجوز أن يقال في شئ فعله عليه السلام أنه خصوص له إلا بنص في ذلك، لانه عليه السلام قد غضب على من قال ذلك، وكل شئ أغضب رسول الله (ص) فهو حرام، وذلك مذكور في حديث الانصاري الذي سأله عن قبلة الصائم، فأخبره عليه السلام أنه يفعل ذلك، فقال الانصاري: يا رسول الله إنك لست مثلنا قد غفر الله لك ما تقدم من ذنبك وما تأخر، فغضب رسول الله (ص) وقال: والله إني لاتقاكم لله وأعلمكم بما آتي وما أذر أو كما قال عليه السلام.
فلا يحل لاحد بعد هذا أن يقول في شئ فعله عليه السلام: إنه خصوص له، إلا بنص مثل النص الوارد في الموهبة بقوله تعالى: * (خالصة لك من دون المؤمنين) *، ومثل وصاله عليه السلام في الصوم، وقوله ناهيا لهم: إني لست كهيئتكم، ومثل نومه - عليه السلام وصلاته دون تجديد وضوء، فسئل عليه السلام عن ذلك، فقال: عيناي تنامان ولا ينام قلبي فما جاء فيه بيان كما ذكرنا فهو خصوص، وما لم يأت فيه نص كما قلنا فلنا أن نتأسى به عليه السلام، ولنا في ذلك الاجر الجزيل، ولنا أن نترك غير راغبين عن ذلك فلا نأثم ولا نؤجر.
فمما جاء كما ذكرنا: نهيه عليه السلام عن الصلاة قائما، إذا صلى الامام جالسا، ثم هو عليه السلام صلى جالسا في مرضه الذي مات فيه، وصلى أبو بكر مذكرا إلى جانبه قائما فأقر، فعلمنا أن ذلك نسخ لايجاب الجلوس عن المذكر خاصة، فإن شاء صلى جالسا، وذلك أفضل عندنا، وإن شاء قائما، كل ذلك جائز حسن.
وكذلك قلنا في حضه عليه السلام على صيام يوم عرفة، ثم أفطر عليه السلام فيه، فقلنا: صيامه أفضل للحاج وغيره، وإفطاره مباح حسن، وقد روت عائشة: أنه عليه السلام كان يترك الفعل وهو يحبه، خشية أن يفعله الناس فيفرض عليهم، كما فعل عليه السلام في قيام الليل في رمضان، قام ثم ترك خوفا
أن يفرض علينا.
وإنما قلنا هذا لئلا يقول جاهل: أيجوز أن يترك عليه السلام الافضل،

(4/433)

ويفعل الاقل فضلا ؟ فأعلمناه عليه السلام يفعل ذلك رفقا منه، كما أخبر عليه السلام أنه لولا رجال من أصحابه لا يتخلفون عنه أصلا، وأنه لا يجد ما يحملهم عليه ما تخلف عن سرية يوجهها في سبيل الله، فأخبر عليه السلام أنه يتخلف عن الجهاد وهو أفضل، خوفا أن يشق على أمته، وهذا كثير.
قال أبو محمد: وأما إذا لم يعلم أي الحكمين قبل: الامر أم الفعل ؟ فإنا نأخذ بالزائد، كما فعلنا في نهيه عليه السلام عن الشرب قائما، وروي عنه عليه السلام أنه شرب قائما، وفي نهيه عليه السلام عن الاستلقاء ووضع رجل على رجل، وروي عنه أنه عليه السلام رئي مضطجعا في المسجد كذلك، فأخذنا ههنا بالزائد، وهو النهي في كلا الموضوعين، لان الاصل إباحة الاضطجاع على كل حال والاستلقاء كما يشاء، وإباحة الشرب على كل حال، فقد تيقنا أننا نقلنا عن هذه الاباحة إلى نهي عن كلا الامرين بلا شك في ذلك، ثم لا ندري هل نسخ ذلك النهي أولا ؟ ولا يحل لمسلم أن يترك شيئا هو على يقين من أنه قد لزمه، لشئ لا يدري أهو ناسخ أم لا ؟ واليقين لا يبطل بالشك، والظن لا يغني من الحق شيئا، فنحن على ما صح لدينا أنه قد لزمنا، حتى يقيم المدعي لبطلانه - علينا البرهان في صحة دعواه، وإلا فهي ساقطة، وبالله تعالى التوفيق.
وهكذا قلنا في حديث رسول الله (ص): كل مما يليك مع ما قد صح من تتبعه الدباء من نواحي القصعة ولا فرق، على أن هذا الخبر ليس فيه أنه عليه السلام تناول الدباء مما لا يليه، بل يمكن تتبعه من نواحي الصحفة مما يليه، وليس هكذا الاقوال، فإنه (ص) إذا قال قولا فيه إباحة، ثم جاء بعد عموم تحريم، إلا أنه
ممكن استثناء إباحة قبل، فواجب ضم القولين جميعا إلى واحد، واستثناء الاقل من الاكثر، لان القول بيان جلي، وليس في الفعل بيان المراد: لا بتخصيص ولا بغيره.
قال أبو محمد: فالحاصل من هذا أن القولين إذا تعارضا، وأمكن أن يستثنى أحدهما من الآخر، فيستعملان جميعا لم يجز غير ذلك، وواء أيقنا أيهما أول أو لم نوقن، ولا يجوز القول بالنسخ في ذلك، إلا ببرهان جلي من نص أو إجماع

(4/434)

أو تعارض لا يمكن معه استثناء أحدهما من الآخر، وأما القول والفعل إذا تعارضا، فإن كان الفعل قبل القول، أو لم يعلم أقبله أم بعده فالحكم القول، ويكون الفعل حينئذ منسوخا، ولا يجوز أن يستثنى منه الفعل، لاننا لا ندري أحاله نخص أم زمانه أم مكانه ؟ إذ ليس في الفعل بيان عموم ولا تفسير حد، وإن كان الفعل بعد القول، فحينئذ نخص تلك الحال بيقين فقط، لاننا من ذلك على يقين، ولسنا من تخصيص الزمان والمكان على يقين، ولا يجوز أن نحكم في الدين بالشك، كما فعلنا فيما قد صح من أن المرأة تقطع الصلاة.
ثم صح أن عائشة ذكرت أن رسول الله (ص) كان يصلي وهي بين يديه معترضة كاعتراض الجنازة، فتكره أن تقعد فتؤذي رسول الله (ص) فتمسك كما هي، فصح بهذا النص أن هذا الفعل كان بعد النهي، لانها أخبرت أنها لو قعدت لآذت رسول الله (ص) بذلك ودل أيضا هذا الخبر على المداومة على ذلك، فاستثناء حال الاضطجاع من قطع المرأة الصلاة على سائر أحوالها، وبالله تعالى التوفيق.
قال أبو محمد لو كانت الافعال على الوجوب، لكان ذلك تكليفا لما لا يطلق من وجهين ضروريين: أحدهما: أنه كان يلزمنا أن نضع أيدينا حيث
وضع (ص) يده، وأن نضع أرجلنا حيث وضع عليه السلا م رجله، وأن نمشي حيث مشى، وننظر إلى ما نظر إليه، وهذا كله خروج عن المعقول.
والوجه الثاني: أن أكثر هذه الاشياء التي تصرف عليه السلام بأفعاله فيها فقد ثبت فكنا من ذلك مكلفين ما لا نطيق، فبطل كل قول في هذا الباب حاشى

(4/435)

ما ذكرنا من الائتساء به عليه السلام في أفعاله، وأما من قال: نطلب الدليل، فإن وجدنا دليل، على وجوب الفعل صرنا إليه، وإن لم نجد دليلا حملنا الافعال على الائتساء فقط، فهي نفس قولنا، إلا أننا نحملها على الائتساء أبدا ما لم نجد دليلا على الوجوب، فإن وجدناه صرنا إليه، وبالله تعالى التوفيق.
قال أبو محمد: وأما الشئ يراه عليه السلام أو يبلغه أو يسمعه، فلا ينكره ولا يأمر به فمباح، لان الله عز وجل وصفه عليه السلام فقال: * (الذين يتبعون النبي الامي الذي يجدونه مكتوبا عندهم في التوراة والانجيل يأمرهم بالمعروف وينهاهم عن المنكر) * فلو كان ذلك الشئ منكرا لنهى عنه عليه السلام بلا شك، فلما لم ينه عنه لم يكن منكرا فهو مباح المباح معروف، وما عرفه عليه السلام فهو معروف، ولا معروف إلا ما عرف، ولا منكر إلا ما أنكر، فمن ذلك: غناء الجاريتين في بيته، وهو عليه السلام يسمع ولا ينكر، فأنكر ذلك أبو بكر، فأنكر النبي (ص) على أبي بكر إنكاره، فصح بذلك ما ذكرنا نصا، ووجب الانكار على كل ما أنكر ما علمه عليه السلام فأقره.
ومن ذلك زفن السودان، فنهاهم عمر، فأنكر عليه السلام على عمر إنكاره عليهم، ومن ذلك اللعب التي رأى عليه السلام عند عائشة، وفيها فرس ذو أجنحة مع نهيه عليه السلام عن الصور، فكان ذلك إذا مستثنى مما نهى عنه، ومثل إنكاره عليه السلام الصور في الستر، مع إباحته لذلك إذا كان
رقما في ثوب، واستثناءه إياه من جملة ما نهى عنه من الصور، فلما قطعت عائشة الستر وسادتين، اتكأ عليه السلام عليهما ولم ينكرهما، فصح من ذلك أن المعلق من الثياب التي فيها الصور مكروه، ليس حراما ولا مستحبا، لكن من تركها أجر، ومن استعملها لم يأثم، واختار ههنا عليه السلام الافضل، واختاره لعائشة وفاطمة رضي الله عنهما، وصح بذلك أن الثياب التي فيها الصور وإذا كانت وسائد فذلك حسن مباح ولا مستحب لا نكرهه أصلا بل نحبه.
وكذلك الشئ إذا تركه عليه السلام ولم ينه عنه ولا أمر به، فهو عندنا مباح

(4/436)

مكروه، ومن تركه أجر، ومن فعله لم يأثم ولم يؤجر، كمن أكل متكئا، ومن استمع زمارة الراعي، فلو كان ذلك حراما لما أباحه عليه السلام لغيره، ولو كان مستحبا لفعله عليه السلام، فلما تركه كارها له كرهناه ولم نحرمه.
فإن قال قائل: فقد ناموا بحضرة رسول الله (ص)، ثم صلوا ولم يأمرهم بإعادة الوضوء، وأنتم لا ترون ذلك، قيل له وبالله التوفيق: ما روى أحد قط أن رسول الله (ص) رآهم نياما، ولا أعلم أنهم ناموا، وإنما جاء الحديث: أنه عليه السلام أبطأ بالعشاء الآخرة حتى نام الناس، وسمع لهم غطيط، وصاح عمر: نام النساء والصبيان.
فالحديث كما تسمع بين في أنهم ناموا وهو عليه السلام غائب غير حاضر، وإنما أعلمه عمر بنوم النساء والصبيان، وهذان الصنفان ليس عليهم حضور الصلاة في الجماعة فرضا، وأيضا فمن أين للمحتج بهذا أن يقول: ناموا قعودا نوما قليلا، بلا أن يرد ذلك في الحديث، ولعل فيهم من نام مستندا إلى صاحبه أو إلى الحائط أو مضطجعا نوما طويلا، ما يدري من لم يحضر نومهم كيف كان نومهم، ومثل هذا من الدعاوى لا يستجيزها ذو دين متهم بالصدق.
فلما صح أنه عليه السلام كان غائبا، ولم يأتنا نص في أنه عليه السلام علم نومهم،
وصح أمره عليه السلام في حديث صفوان بن عسال المرادي بالوضوء من النوم جملة -: لزمنا ألا نزول عما أمرنا لامر لا ندري أعلمه عليه السلام أم لم يعلمه ؟ ولو صح عندنا أنه عليه السلام علم أنهم ناموا وأقرهم على ذلك لقلنا به، ولاسقطنا الوضوء عمن نام جملة على أي حال نام، ولو صح في ذلك الخبر أن عمر قال: نام الناس، لما كان لهم فيه متعلق، لانه كان يكون معناه نام الناس الذين ينتظرونه عليه السلام، وكيف وكل طائفة منهم تخالف هذا الخبر، لانهم يخصون بعض أحوال النوم دون بعض، وليس بيننا في الخبر أصلا.
فإن قال قائل: أيجوز أن يخفى ذلك على رسول الله (ص) ؟ قيل له: نعم، كما جاز عندكم معاشر الشافعيين والمالكيين والحنفيين قول جابر: كنا نبيع أمهات الاولاد على عهد رسول الله.
على أن بيع أمهات الاولاد أشهر من نوم قوم في الليل، والقوم في عوزة من المصابيح بركن المسجد.

(4/437)

وكما يقول المالكيون: إنخفي عليه ذبح آل أبي بكر الفرس وأكلهم إياه بالمدينة، وهذا أشيع من نوم قوم فركن المسجد، لقلة الخيل عندهم بالمدينة في أيامه (ص) ولشدة العيش عندهم، وقلة الادام، وشدة امتزاج أهل بيت أبي بكر مع النبي (ص) ومجاورتهم له، فكيف يخفى عليه أنهم ذبحوا فرسا فأكلوه، ولا يخفى عليه نوم قوم في ركن المسجد وهو غائب عنهم، ولو صح أنه عليه السلام كان حاضرا في المسجد لامكن أن يختفي نوم من في ركن المسجد عنه، فكيف وقد صح أنه عليه السلام كان غائبا عنهم، مع أن تخصيص نومهم بأنهم كانوا قعودا لا مستندين ولا مضطجعين ولا متكئين كذب من أقدم عليه، وبالله التوفيق.
قال أبو محمد: وفي باب القول بالاخبار من كتابنا في أول الباب المذكور أشياء قاطعة من الكلام في أفعال النبي (ص) وفي الشئ يعلمه فيقر عليه، إذا
استضافت إلى ما ههنا تم الكلام في ذلك، وكرهنا تكرارها، وبالله تعالى التوفيق.
الباب العشرون الكلام في النسخ وهو الموفى عشرين قال أبو محمد علي بن أحمد: حدالنسخ أنه بيان انتهاء زمان الامر الاول فيما لا يتكرر، وأما ما علق بوقت ما، فإذا خرج ذلك الوقت، أو أدى ذلك الفعل سقط الامر به، فليس هذا نسخا، فلكان هذا نسخا، لكانت الصلاة المنسوخة إذا خرج وقتها، والصيام منسوخا، بالاحرام والحيض والصيام والحج منسوخا، وهذا ما لا يقوله أحد بالاجماع المقطوع به على ألا يسمى نسخا، يكفي من الاطالة فيه وبالله تعالى التوفيق، مع من سمى هذا نسخا، فعليه البرهان على وجوب تسميته نسخا ولا سبيل إلى وجوبه فهو باطل قال تعالى: * (قل هاتوا برهانكم إن كنتم صادقين) *.
قال أبو محمد: وقد قال بعض من تقدم: إن النسخ هو تأخير البيان نفسه.
قال أبو محمد: والنسخ على ما فسرناه قبل، نوع من أنواع تأخير البيان، لان تأخير البيان ينقسم قسمين: أحدهما: جماعة غير مفهومة المراد بذاتها، مثل قوله تعالى: * (وأقيموا الصلاة وآتوا الزكاة) * إذا جاء وقت تكليف ذلك، بيلنا الحكم المراد منا في ذلك اللفظ المجمل بلفظ آخر مفسر.
والقسم الثاني: عمل مأمور به

(4/438)

في وقت ما، وقد سبق في علم الله عز وجل أنه سيحيلنا عنه إلى غيره في وقت آخر، فإذا جاء ذلك الوقت بين لنا تعالى ما كان مستورا عنا من النقل عن ذلك العمل إلى غيره، وبالجملة فإن اسم البيان يعم جميع أحكام الشريعة كلها، لانها كلها إعلام من الله تعالى لنا، وبيان المراد منا.
فإن قال قائل: ليس النسخ من البيان، لان البيان يقع في الاخبار، والنسخ لا يقع في الاخبار، قيل له وبالله تعالى التوفيق: إننا لم نقل: إن النسخ هو البيان،
وإنما قلنا: هو نوع من أنواع البيان، فكل نسخ بيان، وليس كل بيان نسخا، فمن البيان ما يقع في الاخبار وفي الاوامر، ومنه ما يقع في الاوامر فقط، فمن هذا النوع الواقع في الاوامر، النسخ هو رفع لامر متقدم، وقد يكون أيضا بيان يقع في الاوامر ليس نسخا، لكنه تفسير لجلة، إلا أنه لا يجوز لاحد أن يحمل شيئا من البيان على أنه نسخ رافع لامر متقدم، إلا بنص جلي في ذلك أو إجماع أو برهان ضروري، على ما نذكر بعد هذا إن شاء الله تعالى في باب كيفية معرفة المنسوخ من المحكم.
ألا ترى أن قوله تعالى: * (فإذا انسلخ الاشهر الحرم فاقتلوا المشركين حيث وجدتموهم) * فلسنا نقول: إنه نسخ أهل الكتاب من هذا الحكم، لكنا نقول: إن المراد بقوله تعالى في هذه الآية: * (فاقتلوا المشركين) * لله - إنما هم من عدا أهل الكتاب، وبين ذلك تعالى في استثنائه أهل الكتاب في الآية الاخرى.
وهكذا قولنا في آية الرضاع، وآية قطع السارق، وقوله تعالى: * (ألف سنة إلا خمسين عاما) * فنقول بلا شك: إن الله تعالى لم يرد بذلك كل رضاعة، ولا كل سارق، ثم نسخ ذلك عن بعضهم: وكذلك قوله تعالى: * (فاجلدوا كل واحد منهما مائة جلدة) * فإنه تعالى لم يرد بذلك العبيد والاماء، ثم نسخ خمسين عنهم ولا ألف سنة كاملة، ثم استدرك تعالى إسقاط الخمسين عاما، لكنه تعالى أراد في كل ما ذكرناه ما بقي عندما استثنى عز وجل وخص من كل ذلك، وكذلك قولنا في قوله تعالى: * (ففدية من صيام أو صدقة أو نسك) * أنه تعالى لم يرد كل ما يقع عليه اسم نسك أو صدقة، أو اسم صيام، لكن أراد ما بينه النبي (ص) في حديث لكعب بن عجرة.
فإن قال قائل: إن البيان يقع موصولا بعضه ببعض، والنسخ لا يقع موصولا،

(4/439)

فالجواب، وبالله تعالى التوفيق: إننا قد قلنا في هذا ما يقع فيه من أنه ليس كل
بيان نسخا، فما كان من البيان نسخا لم يقع موصولا، وما كان منه غير نسخ لكن تفسيرا لمراده تعالى في جملة ما، فجائز أن يقع موصولا، وجائز أن يقع في مكان آخر من القرآن والسنة، وبالله تعالى التوفيق.
والنسخ ينقسم في اللغة إلى قسمين: أحدهما: التعفية، تقول: انتسخت دولة فلان، ونسخت الربح أو القوم، أي عفته جملة، والقسم الثاني: تجديد الشئ وتكثير أمثاله، تقول: نسخت الكتاب نسخا كثيرة، فالقسم الاول الذي هو التعفية هو الذي قصدناه بالكلام في هذا الباب، ولم نقصد القسم الثاني، وإنما ذكرناه ليوقف عليه وليعلم أنا لا نقصده بالكلام في هذا الباب فيرتفع التخليط والاشكال إن شاء الله تعالى.
فصل في الاوامر في نسخها وإثباتها قال أبو محمد: الاوامر نسخها وإثباتها تنقسم أقساما أربعة لا خامس لها، فقسم ثبت لفظه وحكمه، وقسم ارتفع حكمه ولفظه، وقسم ارتفع لفظه وبقي حكمه، وقسم ارتفع حكمه وبقي لفظه، ففي هذه الاقسام الثلاثة الاواخر يقع النسخ، وأما القسم الذي صدرنا به فلا نسخ فيه أصلا، وأما القسم الذي ارتفع حكمه ولفظه.
فقد روينا أن رجلا قرأ آية وحفظها، ثم أراد قراءتها فلم يقدر، فشكا ذلك إلى رسول الله (ص) فأخبر عليه السلام أنها رفعت، ومن ذلك العشر الرضعات المحرمات، ومن ذلك السورة التي ذكر أبو موسى الاشعري، أنهم كانوا يقرؤونها على عهد رسول الله (ص)، وكانت في طول سورة براءة، وأنها نسيت فارتفعت من الحفاظ، إلا آية منها وهي: لو كان لابن آدم واديان من مال لابتغى واديا ثالثا ولا يملا جوف ابن آدم إلا التراب ويتوب الله على من تاب.
والسورة التي ذكرها أيضا أبو موسى: أنها كانت تشبه إحدى المسبحات فنسيت، ولم يحفظ منها إلا آية ذكرها، وقد نص الله تعالى على ذلك إذ يقول: * (ما ننسخ من آية أو
ننسأها نأت بخير منها أو مثلها) *، وقد روينا أن رسول الله (ص) قرأ سورة فأسقط منها آية، فلما سلم قال: أثم أبي، أو كما قال عليه السلام فأجابه فسأله رسول الله

(4/440)

(ص) عما منعه أن يلقنه الآية، فقال أبي: ظننت أنها رفعت، فقال عليه السلام: لم ترفع فهذا بيان صحة ما ذكرنا من أنه يرفع لفظ الآية جملة.
وأما القسم الذي رفع لفظه وبقي حكمه، فآية الرجم، وآية الخمس رضعات المحرمات وقد تعلل قوم في رد هذا الحديث بقول عائشة رضي الله عنها: فتوفي رسول الله (ص) وأنهما لمما يقرأ من القرآن.
قال أبو محمد: وهذا لا تعلل فيه، وإنما معناه، أنه يقرأ من القرآن الذي سقط رسمه وإثباته في المصحف، ولم تقل قط عائشة إنه من القرآن المتلو في المصحف فبطل تعللهم، وأما القسم الذي رفع حكمه وبقي لفظه، فقوله تعالى: * (فأمسكوهن في البيوت) * وقوله تعالى: * (وعلى الذين يطيقونه فدية طعام مسكين فمن تطوع خيرا فهو خير له وأن تصوموا خير لكم) * وآي ات كثيرة جدا، وأما الذي ثبت لفظه وحكمه، فسائر الآيات المحكمات.
والاوامر الواردة بأمر رسول الله (ص) منقسمة على الاقسام الاربعة التي ذكرنا أيضا، ولا يظن ظان أن قولنا هذا معارض لقولنا: إنه ليس له عليه السلام لفظ إلا قد بلغ إلينا، فإننا إنما نفينا بقولنا هذا أن يكون له عليه السلام لفظ لم ينسخ حكمه، فيسقط فلا يبلغ إلينا لا لفظه ولا حكمه.
فهذا الذي نفينا جملة بقوله تعالى: * (اليوم أكملت لكم دينكم) * وبقوله تعالى: * (وما ينطق عن الهوى إن هو إلا وحي يوحى) * وبقوله: * (إنا نحن نزلنا الذكر وإنا له لحافظون) * والحفظ يكون بتبليغ المعنى، فكل حكم نقل إلينا كيفية فعله (ص) فيه، وصفة حكمه ولم ينقل إلينا نص لفظه في ذلك، فهو مما ارتفع لفظه وبقي حكمه، وذلك نحو ما روي
من قسمه عليه السلام مال البحرين وحكمه بالتمييز مع الشاهد، ومساقاته ومزارعته أهل خيبر، وما أشبه ذلك، فهذا لا بد من أنه قد كان له من ذلك لفظ إلا أنه لم ينقل، ونقل الحكم فهم بمنزلة ما ذكرنا أنه رفع لفظه من التلاوة وبقي حكمه ولا فرق، وكل ذلك وحي من الله تعالى، وأما المنسوخ لفظه وحكمه، فمرفوع عنا علمه وتتبعه وطلبه.

(4/441)

فصل في رد المؤلف على القائلين قال أبو محمد: قال بعض القائلين - وقد ذكر النسخ وارتفاع اللفظ المنسوخ فقال: وهذا وجه من وجوه الحكمة، يجوز أن يكون علم الله تعالى أن يرفع هذا اللفظ يصلح ما لا يصلح ببقائه، وذلك أنه إذا رفع تعالى الكل فقد علم أننا سنقبل على الامر الناسخ، ولا تتداخلنا فيه الشكوك، لان الله تعالى علم أن سيكون قوم من خلقه يبطلون النسخ، فكانوا يضلون ببقاء اللفظ المنسوخ فرفعه لهذا المعنى.
قال أبو محمد: وهذا من أفسد قول في الارض وأ سقطه، ويقال لمن قال بهذا الهجر: أكان الله تعالى غير قادر من وجوه الصلاح على أكثر من أن يرفع بعض كلامه لئلا يضل به قوم من خلقه ؟ أو كان قادرا على أن يكفيهم هذه المؤنة كلها، ويهديهم بأن يبين لهم المنسوخ بيانا جليا يرفع به عنهم الشكوك والحيرة ؟ فإن قال: لم يقدر الله تعالى على أكثر، كفر ووصف نفسه من القدرة بأكثر مما وصف به خالقه عز وجل لانه دائبا يشرح بزعمه، ويبين ليهدي الناس فيما يدعي، وإن قال: بل إنه تعالى قادر على ما ذكرت، قيل له: فقد فعل ما غيره أصلح لهم منه، وهذا ضد مذهبك الفاسد.
ويقال له أيضا: إذا كانت الحكمة عندك رفع لفظ بعض المنسوخ جملة، لئلا يضل به قوم، فلاي شئ أبقى تعالى لفظا آخر منسوخا حتى ضل به جماعة أنت
أحدهم ؟ في أشياء كثيرة تدعي أنت فيها النسخ ويخالفك فيها غيرك، وأشياء كثيرة تدعي أنت أنها غير منسوخة ويدعي غيرك فيها النسخ، فأين تلك الحكمة التي تطالب بها ربك تعالى ؟ وما الذي جعل رفع ما رفع أولى بالرفع من المنسوخ الذي أبقي لفظه، حتى تحيرت فيه طوائف من أهل الملة ؟ وما الذي جعل إبقاء ما أبقي لفظه المنسوخ أولى بالابقاء مما رفع لفظه من المنسوخ ؟ وما الذي أوجب نقض الحكم بما كان أمس فرضا ثم حرم اليوم، أو ما كان حراما أمس ثم أبيح اليوم ؟ وهل هذا هنا حال استحالت أو طبيعة انتقضت، فأوجب ذلك تبديل الشرائع، إن هذا لهو الضلا البعيد، والغناء الشديد، والجهل المظلم، والقحة الزائدة، وما

(4/442)

ههنا شئ أصلا إلا أن الله تعالى أراد أن يحرم علينا بعض ما خلق مدة ما، ثم أراد تعالى أن يبيحه وأراد أن يبيح لنا بعض ما خلق مدة ما، ثم أراد تعالى أن يحرمه علينا ولا علة لشئ من ذلك كما لا علة لبعثه محمدا عليه الصلاة والسلام في العصر الذي بعثه، دون أن يبعثه في العصر الذي كان قبله، وكما لا علة لكون الصلوات خمسا، دون أن تكون ثلاثا أو سبعا.
فصل في قول الله تعالى: * (ما ننسخ من آية أو ننسأها نأتى بخير منها أو مثلها) * قال أبو محمد: قال الله تعالى: وقد قرئ أو ننسها، ومعنى اللفظين مختلف، فالنسخ قد بينا معناه وهو رفع الحكم، وأما ننسها فمعناه من النسيان وهو رفع اللفظ جملة، وأما ننسأها فهو من التأخير، ومعناه أن يؤخر العمل بها إلى مدة معلومة، ويفعل الله من كل ذلك ما شاء لا معقب لحكمه.
فصل في اختلا ف الناس على النسخ اختلف الناس في النسخ على ما يقع، أعلى الامر أم على المأمو به ؟
قال أبو محمد: والصحيح من ذلك أن النسخ إنما يقع على الامر، ولا يجوز أن يقع على المأمور به أصلا، لان المأمور به هو فعلنا، وفعلنا لا يخلو من أحد وجهين: إما أن يكون قد وقع منا بعد، وإما أن يكون لم يقع منا بعد، فإن كان قد وقع منا بعد فقد فني، لان أفعالنا أعراض فانية، ولا يجوز أن ينهى عما قد فني، إذ لا سبيل إلى عودته أبدا.
وكذلك لا يجوز أن يؤمر أيضا بما قد فني، لانه لا يجوز أن يعود أيضا ولا أن يباح لنا ما قد فني أيضا، لان كل هذا محال، وإن كان لم يقع منا، فكيف ينسخ شئ لم يكن بعد، فصح أن المرفوع إنما هو الامر المتقدم، لا الفعل الذي لم تفعله بعد، فإذا قد صح أن الامر هو المرفوع فهو المنسوخ، والنسخ إنما يقع في الآمر لا في الامر ولا في المأمور به.
وبالله تعالى التوفيق.
وبرهان ما ذكرناه قوله تعالى: * (ما ننسخ من آية أو ننسأها) * فأخبر تعالى أن الآية هي المنسوخة لا أفعالنا المأمور بها، والمنهي عنها والآية هي الامر الوارد

(4/443)

من قبله تعالى، بإيجاب ما أوجب أو تحريم ما حرم.
وأما المأمور به فهي حركاتنا وأعمالنا من صلاة وصيام وإقامة حد وغير ذلك، فصح ما ذكرنا نصا، وبالله تعالى التوفيق.
فصل في وقد تشكك قوم في معاني النسخ وقد تشكك قوم في معاني النسخ والتخصيص والاستثناء، فقوم جعلوها كلها نوعا واحدا.
قال أبو محمد: وهذا خطأ لان النسخ هو رفع حكم قد كان حقا، وسواء عرفنا أنه سيرفع عنها أو لم نعرف بذلك وقد أعلم الله تعالى موسى وعيسى عليهما السلام أنه سيبعث نبيا يسمى محمدا بشرائع مخالفة لشرائعهما، فهذا نسخ قد علمنا به،
وأما التخصيص: فهو أن يخص شخص أو أشخاص من سائر النوع، كما خص عليه السلام بفرض التهجد، وإباحة تسع نسوة وكما خص أبو هاشم وبنو المطلب بتحريم الصدقة، وأبو بردة تجزئ عنه الجزعة في الاضحية.
وأما الاستثناء: فهو ما جاء بلفظ عام، ثم استثني منه بعض ما يقع عليه ذلك اللفظ.
كقوله تعالى: * (إلا على أزواجهم) * وما أشبه ذلك.
إلا أن التخصيص إذا حقق فيه النظر فهو استثناء صحيح، والفرق بين النسخ والاستثناء هو أن الجملة المستثنى منها بعضها، ولم يرد قط تعالى إلزامنا إياها بعمومها، ولا أراد إلا ما بقي منها بعد الاستثناء.
وأما النسخ: فالذي نهينا عنه اليوم قد كان مراد منا بالامس بخلاف الاستثناء.
وبالله تعالى التوفيق.
فإن قاقائل: إن النسخ استثناء الزمان الثاني من إطلاق الفعل على التأييد، قيل له وبالله تعالى التوفيق: ليس هذا مما نجعله مع الاستثناء المطلق نوعا واحدا لما ذكرنا من أن المستثنى لم يرد قط منا بوجه من الوجوه، وأن المنسوخ قد كلفناه، هذا فرق ظاهر بين، فإن كان هذا المخالف يريد أن يقول: إن النسخ نوع من أنواع الاستثناء، لان استثناء زمان تخصيصه بالعمل سائر الازمان لم نأب عليه ذلك، ويكون حينئذ صواب القول: إن كل نسخ استثناء وليس كل استثناء نسخا.
وهذا صحيح.

(4/444)

فصل في إمكان النسخ ثم إيجابه ثم امتناعه قال أبو محمد: أنكر بعض اليهود النسخ جملة، وقد تكلمنا في هذا في كتابنا الموسوم بالفصل ونعيد ههنا منا ما يليق بغرض كتابنا هذا إن شاء الله تعالى.
فنقول وبالله تعالى التوفيق:
إن منكري النسخ قالوا: ليس من الحكمة أن يأمر الله تعالى بشئ أمس ثم ينهى عن مثله اليوم، وهذا من نظائر قول أصحابنا بالعلل، وهؤلاء قوم يتعقبون على ربهم تعالى، فيقال لهم: أخبرونا أي حكمة وجبت عليه تعالى أن يأمر أمس بما أمر به ؟ أترى لو لم يأمر تعالى بما أمر به لكانت تبطل حكمته ؟ أو لو أمر بغير ما أمر به لكانت تبطل حكمته ؟ أو ترون إذ قدس الارض المقدسة، ولعن أريحا، ولعن أورشليم أكان ذلك مفسدا لحكمته ؟ وإذ حظر العمل في السبت وأباحه في الاحد، أرأيتم لو عكس الامر أكان ذلك مبطلا لحكمته ؟ فإن راموا فرقا بين شئ من ذلك لحقوا بالمجانين، وجاهروا بما لا يفهم وبما يعلم بطلانه.
ثم يقال لهم: أليس الله تعالى قد ملك قوما من الكفار العصاة الظلمة ومكنهم وأذل قوما من الكفار العصاة الظلمة وملك غيرهم رقابهم، وملك قوما صالحين فضلاء مؤمنين، ومكنهم وبسط أيديهم، وأذل قوما صالحين فضلاء مؤمنين وملك غيرهم رقابهم، ومد أعمار قوم كفار طغاة، واخترم آخرين منهم قبل بلوغ الاكتهال، وفعل مثل ذلك بقوم مؤمنين أفاضل، ومكن قوما عصاة مردة من البيان والكلام في العلوم حتى أضلوا أمما من الخلق، وجعل آخرين منهم بلداء أغبياء، وفعل مثل ذلك أيضا بالمؤمنين سواء بسواء، فما الذي جعل هذا حكمه دون عكس كل ذلك ؟ وما الفرق بين هذا من أفعاله تعالى وبين أن يأمر اليوم بأمر ثم ينهى عن مثله غدا ؟ وما يفرق بين كل ما ذكر إلا عديم عقل أو وقح سخيف.
فإن قالوا: إن هذا هو البداء لزمهم مثل ذلك في كل ما ذكرنا آنفا، وفي إحيائه من يحيي ثم إماتته، وفي إغنائه من يغني ثم إفقاره وفي تصحيحه جسم من يرزقه العافية ثم يمرضه، وفي الهرم بعد الفتوة.

(4/445)

فإن قال قائل: ما الفرق بين البداء والنسخ ؟ قيل له وبالله تعالى التوفيق: الفرق بينهما لائح، وهو أن البداء هو أن يأمر بالامر والامر لا يدري ما يؤول إليه الحال، والنسخ هو أن يأمر بالامر والامر يدري أنه سيحيله في وقت كذا ولا بد، قد سبق ذلك في عمله وحتمه من قضائه، فلما كان هذان الوجهان معنيين متغايرين مختلفين، وجب ضرورة أن يعلق على كل واحد منها اسم يعبر به عنه غير اسم الآخر ليقع التفاهم، ويلوح الحق، فالبداء ليس من صفات الباري تعالى، ولسنا نعني الباء والدال والالف، وإنما نعني المعنى الذي ذكرنا من أن يأمر بالامر لا يدري ما عاقبته، فهذا مبعد من الله عز وجل، وسواء سموه نسخا أو بداء أو ما أحبوا، وأما النسخ فمن صفات الله تعالى من جهة أفعاله كلها، وهو القضاء بالامر قد علم أنه سيحيله بعد مدة معلومة عنده عز وجل، كما سبق في علمه تعالى.
ولسنا نكابر على النون والسين والخاء، وإنما نعني المعنى الذي بينا، وسواء سموه نسخا أو بداء أو ما أحبوا من الاسماء، ولكن اسمه عند النسخ، وبهذه العبارة نعبر عن هذا المعنى الذي لا يخلو الله تعالى فعل منه أصلا في دار الابتلاء، وكل شئ منها كائن فاسد، وهذا هو النسخ، وهو نوع من أنواع الكون والفساد الجاريين في طبيعة العالم بتقدير خالقه ومخترعه ومدبره ومتممه لا إله إلا هو.
واسم الصفة الاولى عندنا البداء فيها، يعبر عن هذا المعنى الذي هو من صفات المختارين من الانس والجن وسائر الحيوان، وهخلق مذموم، لانه نتيجة الملل والندم والسآمة، وهذه الاخلاق منفية عن الملائكة بنص القرآن، فكيف عن الباري تعالى فهذا فرق ما بين البداء والنسخ قد لاح، والحمد لله رب العالمين الرحمن الرحيم.
قال أبو محمد: والنسخ قبل حلول الوقت الذي علم الله عز وجل أنه يحيل فيه الحال ممتنع في الوجود، لا في قدرته تعالى على ذلك، وهو عندنا في ظاهر الامر ممكن.
قال أبو محمد: وهو في وقت حلوله وبلوغ أمده الذي قدره تعالى كائنا فيه واجب وهو - بعد أن علمنا الله عز وجل أنه لا نبي بعمحمد (ص) - ممتنع لا سبيل

(4/446)

إليه في الوجود، لا على معنى أنه تعالى لا يوصف بالقدرة على ذلك - بل نعوذ بالله من الفكر في هذا أو التشكيك - بل هو عز وجل قادر الآن وأبدا على أن يبعث نبيا آخر بدين آخر، ولكنه أخبرنا أنه لا يفعل ذلك، مريدا لتركه وقوله الحق، فعلمنا أن كون ما لا يريد تعالى كونه، ممتنع أن يكوأبدا.
ويقال لمن أبى النسخ: ما الفرق بين أن يأمرنا الله بشئ في وقت ما، ويبينه لنا، ويعلمنا أنه إذا أتى وقت كذا وجب الانتقال إلى شئ آخر، وبين أن يأمرنا ولا يعلمنا أنه سينقلنا إلى شئ آخر ؟ وهذا ما لا سبيل إلى وجود فرق فيه أبدا لذي تمييز وعقل، لانه ليس لنا على الله تعالى شرط، ولا عليه أن يطلعنا على علمه، ولا يتقمن مسارنا، ولا أن يأخذ آراءنا في شئ، ومدعي هذا ملحد في دين الله عز وجل، كافر به مفتر عليه، وقد نص تعالى على ذلك بقوله تعالى: * (ولا يحيتون بشئ من علمه الا بما شاء) * وبقوله عز وجل: * (فلا يظهر على غيبه أحدا إلا من ارتضى من رسول) * وهذا ما لا يخالفنا فيه إلا بعض اليهود، وأما أهل الاسلام فكلهم يجيزون النسخ، إلا بعض من منع من هذه اللفظة وأجاز المعنى، وهذا ما لا ننازعه فيه إذا سلم لنا الصفة المسماة، فلسنا ممن يشتغل بالاسم إلا حيث أوجب ذلك النص.
وأما اليهود: فغير منكر من شدة جهلهم وضعف عقولهم، وعظيم بهتهم
وكذبهم وتناقض أقوالهم وصلابة وجوههم، ورخاوة قلوبهم وفر غيظهم على ربهم عز وجل، إذا أحل بهم من البلاء والذل والمهانة والخسة ما أحل، أن يدعوا أن لهم على ربهم شروطا أكثر من هذا، فهم يدعون لكلب من أخبارهم يسمى إشماعيل، لعنة الله عليه وعليهم أن الله - تعالى عما يقول اليهود المشركون علوا كبيرا - تعلق في خرب بيت المقدس بثياب إشماعيل، وهو يعنون ربهم - يبكي ويئن كما تئن الحمامة، وأنهم يعنون ربهم رغب إلى إشماعيل هذا الرذل أن يبا رك عليه.
بمعنى أن ربهم طلب من إشماعيل البركة، فمن كان ربه عنده في

(4/447)

نصاب من يطلب بركة إشماعيل لنفسه غير منكر أن يسفهوه فيما أحبوا، وهذه صفة جني لعب بعقولهم وسخر منهم، لا صفة الباري تعالى عز وجل، على أنه قد بين لهم في التوراة أمر رسول الله (ص) وأنذروا به.
فصح بذلك أن شريعتهم إنما علقت لهم بشرط ما لم يأت النبي (ص) المنتظر، الذي هو رجاء الامم، والذي يستعلي من جبار فاران، ومعه ألوف من الصالحين، والذي يجعل الله تعالى كلامه في فمه، ومن عصاه انتقم منه، فصار ذلك بمنزلة ما أمروا به من العمل في التيه بأوامر ما، وفي البيت والشام بأوامر أخر، ومثله ما أمروا به من العمل في غير السبت، ثم تحريم العمل في السبت، وبمنزلة صيام وقت ما، والمنع منه في وقت آخر، ومثل إباحة الوطئ في وقت ما، وتحريمه في وقت الحيض وسائر الشرائع المرتبطة بأوقات ما، فإذا عدمت تلك الاوقات انتقل حكم تلك الشرائع، وكل ذلك لا علة له ولا شئ يوجبه أصلا، لا مصلحة ولا غيرها، إلا أنه تعالى أراد ذلك، كما أراد خلق ما خلق من الخلائق المختلفات فقط، وبالله تعالى التوفيق.
فكيف وفي توراتهم أن الله تعالى أباح لآدم وبنيه أكل حيوان حاشا الدم، وهذا خلاف شريعة موسى عليه السلام فقد صح النسخ عندهم.
فصل فيما يجوز النسخ فيه وفيما لا يجوز فيه النسخ قال أبو محمد: النسخ لا يجوز إلا في الكلام الذي معناه الامر أو النهي، وقد بينا في كتابنا الموسوم بكتاب التقريب لحدود المنطق: أن الكلام كله ينقسم أربعة أقسام: أمر ورغبة وخبر واستفهام، فالاستفهام والخبر والرغبة لا يقع فيها نسخ، وإنما يسمى الرجوع عن الخبر وعن الاستفهام استدراكا، فكل ذلك منفي عن الله عز وجل، لان الرجوع عنهما إنما هو تكذيب للخبر المرجوع عنه، ومعرفة وكراهية لما رجع عن الاستفهام عنه لعرض حدث أو لعلم بشئ كان يجهل.
وأما الرجوع عن الرغبة فإنما يسمى استقالة أو تنزها عما انحط إليه قبل ذلك، وقد قدمنا أن المعاني إذا اختلفت فواجب أن يخالف بين أسمائها، لئلا يقع الاشكال، وليلوح البيان، ويصح الفهم والافهام، فبقي الرجوع عن الامر بإحداث أمر غيره فيسمى نسخا، وهو فعل من علم أن سيرفع أمره ويحيله.
فإذا ورد الكلام لفظه لفظ الخبر،

(4/448)

ومعناه معنى الامر، جاز النسخ فيه مثل قوله تعالى: * (والذين يتوفون منكم ويذرون أزواجا وصية لازواجهم متاعا إلى الحول غير إخراج) * وفي هذا تو جدمنا المعصية مثل قوله تعالى: * (مقام إبراهيم ومن دخله كان آمنا) * فإنما هذا أمر لنا بأن نؤمن كل من دخل مقام إبراهيم، وليس هذا خبرا، ولو كان خبرا لكان كذبا لانه قد قتل الناس حوله ظلما وعدوانا.
قال أبو محمد: وموجود في كل لغة أن يرد الامر بلفظ الخبر، وبلفظ الاستفهام كقول القائل لعبده: أتفعل أمر كذا، أو ترى ما يحل بك ؟ وإنما ذلك أن الخبر عن الشئ إيجاب لما يخبر به عنه، والامر إيجاب لفعل المأمور به، فهذا اشتراك بين صيغة الخبر وصيغة الامر، فإذا قال قائل: حق عليك القيام إلى زيد، فهذا خبر صحيح البنية، معناه قم إلى زيد.
وكذلك قوله تعالى: * (ولله على الناس حج
البيت من استطاع إليه سبيلا) * معناه ليحج الناس منكم من استطاع، وكذلك إذا قال القائل: قد أوجبت عليك القيام إلى زيد، فهذا خبر صحيح البنية، معناه قم إلى زيد، وكذلك قوله تعالى: * (كتب عليكم الصيام كما كتب على الذين من قبلكم) * معناه صوموا، فما كان من الاخبار هكذا فالنسخ فيها جائز، وأما ما كان خبرا مجردا مثل: قام زيد وهذا عمرو، ووقع أمس خطب كذا، وزيد الآن قائم، وغدا يكون أمر كذا، فهو لا يجوز النسخ فيه البتة، لانه تكذيب لهذا الخبر والله تعالى منزه عن الكذب بإخباره تعالى أن قوله الحق، وبقوله تعالى: * (فالحق والحق أقول) * وهو موصوف بأنه ينسخ ويحيل ويبدل الامور بقوله تعالى: * (يمحو الله ما يشآء ويثبت وعنده أم الكتاب) * وبقوله تعالى: * (تؤنى الملك من تشاء وتنزع الملك ممن تشاء وتعز من تشاء ونذل من تشاء) * وبقوله تعالى: * (يض من يشاء ويهدى من يشاء) * بإخباره تعالى أنه كل يوم في شأن وقد اختلف أ صحابنا في بعض الاوامر، أيجوز فيها النسخ أم لا، فقالوا: كل ما علم بالعقل فيجوز أن ينسخ مثل التوحيد وشبهه.
قال أبو محمد: وهذا فاسد من القول، لانه مجمل لما لا يجوز مع ما لا يجوز ولكن يسأل قائل هذا القول، فيقال: ما أردت بقولك لا يجوز نسخ التوحيد ؟ فإن كنت تريد أنه بعد أن أعلمنا الله تعالى أنه لا ينسخ هذا الدين أبدا لا يجوز تبديله،

(4/449)

وإن كنت تريد أنه لما سلف في سابق علم الله تعالى أنه لا ينسخه أبدا، علمنا أنه لا يجوز نسخه فنعم، هذا قوله صحيح، وهكذا إباحة الكبش، وتحريم الخنزير، وجميع شرائع الملة الحنيفة المستقرة، لا يجوز نسخ شئ منها أبدا، ولا فرق بين التوحيد وسائر الشرائع في ذلك البتة.
وإن كنت تريد أنه تعالى غير قادر على نسخ التوحيد، أو أنه تعالى قادر على
نسخه، والامر بالتثنية أو التثليث، إلا أنه لو فعل ذلك لكان ظلما وعبثا، فاعلم أنك مخطئ ومفتر على الله تعالى، لانك معجز له متحكم عليه، وقاض بأنك مدبر لخالقك عز وجل، وموقع له تحت رتب وقوانين بعقلك إن خالفها عبث وظلم.
وهذا كلام يؤول إلى الكفر المجرد، والشرك المحض، مع عظيم ما فيه من الجهل والجنون.
بل نقول: إن الله عز وجل قادر على أن ينسخ التوحيد، وعلى أن يأمر بالتثنية والتثليث وعبادة الاوثان، وأنه تعالى لو فعل ذلك لكان حكمة وعدلا وحقا، ولكان التوحيد كفرا وظلما وعبثا، ولكنه تعالى لا يفعل ذلك أبدا، لانه قد أخبرنا أن لا يحيل دينه الذي أمرنا به، فلما أمنا ذلك صار ما تبرأ الله منه كفرا وظلما وعبثا، وصار ما أمر به حقا وعدلا وحكمة فقط.
وليس اعتقادنا التوحيد حقا ولا حكمة بذاته، دون أن يكون لله فيه أمر، ولكن إنما صار حقا وعدلا وحكمة، لان الله تعالى أمر به ورضيه، وسماه حقا وعدلا وحكمة فقط.
فهذا دين الله عز وجل الذي نص عليه بأن يفعل ما يشاء وأنه: * (لا يسأل عما يفعل وهم يسألون) * وأنه لو أراد أن يتخذ ولدا لاصطفى مما يخلق ما يشاء، وهذا هو القول الذي دلت العقول على صحته وبطلان ما عداه لان العقل يشهد أن الله تعالى خلقه، وأنه كان تعالى حقا واحدا أولا، إذ لا نفس حيوانية ولا عقل مركب فيها ولا في غيرها، ولا جوهر ولا عرض، ولا عدد ولا معدود

(4/450)

ولا رتبة من الرتب، وأنه تعالى خلق النفوس بعد أن لم تكن، وخلق العقول على ما هي عليه بعد أن لم تكن، ورتب فيها الرتب على ما هي عليه بعد أن لم يكن شئ منها، وأنه لو شاء أن يخلق العقول على غير ما هي عليه، وأن يرتب الامور فيها على خلاف ما رتبها لفعله، ولما تعذر ذلك عليه ولكان حينئذ هو الحق والعدل والحكمة، وما عداه الظلم والجور والعبث، لا معقب لحكمه.
ومن ادعى غير هذا، فقد ادعى أن رتبة العقل المجهول في النفس كانت موجودة، إذ لا عقل ولا نفس، وهذا عين التناقض والخبال والخلف والمحال، ومن أنار الله تعالى عقله وسيره لان يستضئ به، وتصور له حدوث العالم بعد أن لم يكن، أشرف على صحة ما ذكرناه وأيقنه وشاهده وعلمه ضرورة، ولم يكن عنه له محيد أصلا، ومن أصحب الله تعالى نفسه والحيرة، وتمييزه الضعف، تحير وتصور الامور بخلاف ما هي عليه، ولم يخرج إلى طرف وظن الظنون المردية، ولله تعالى الحمد على ما علم وهدى، لا إله إلا هو الرحمن الرحيم.
قال أبو محمد: ومن بديع ما قطع أصحابنا على أنه لا يجوز نسخه، شكر المنعم، وأن كفر المنعم لا سبيل إلى إباحته في العقل أصلا.
قال أبو محمد: فنسأل قائل هذا القول الفاسد فنقول له: ما تقول في رجل استنقذ طفلا قد أشرف الاسد على افتراسه فرباه ولا أب له ولا أم ولا مال فأحسن تربيته، ثم علمه العلوم وأكرمه وبره ولم يذله، ولا استخدمه، وموله وزوجه وخوله، ثم إن ذلك المحسن إليه زنى وهو محصن، وسرق وقذف، ثم تاب من كل ذلك وتعبد، ثم قامت عليه بذلك بينة عدل، وقدم إلى يتيمه - وهو بعد حاكم من حكام المسلمين، فما ترى أن يفعل فيه أيشكر فيعفو عنه ولا سيما وقد تاب ؟ أو يأمر بأن يوجع متناه بالسياط، ثم يقطع يده، ثم يأمر بشدخ هامته بالحجارة حتى يموت ؟ فإن قال: أرى أن يعفو عنه، كفر إن اعتقد ذلك أو فسق إن أشار بذلك غير معتقد له، وإن قال: أرى أن يوقع به أنواع العذاب الذي ذكرنا فقد ترك مذهبه الفاسد في ألا يكفر إحسان المنعم.
فإن قال: إن هذا الفعل هو شكره على الحقيقة.
قال خلاف ما ادعى أن العقل يوجبه، وسمى غاية الاساءة إحسانا، فإن رجع إلى أن يقول: إنما يحسن في العقول شكر المنعم

(4/451)

الذي أمر الله تعالى بشكره، لا شكر المنعم الذي أمر الله تعالى بالاضرار به، وألا يقارض على إحسانه، رجع إلى الحق، وإلى أنه لا حسن إلا ما فعل الله تعالى، ولا قبيح إلا ما نهى الله عنه وهذا الذي لا يجوز غيره.
والعجب من ذهاب هؤلاء القوم عن نور الحق في هذه المسألة، وهم يسمعون الله تعالى يقول: * (لا تجد قوما يؤمنون بالله واليوم الآخر يوآدون من حاد الله ورسوله ولو كانوا آبآءهم أو أبناءهم أو اخوانهم أو عشيرتهم أولئك كتب في قلوبهم الايمان وأيدهم بروح منه ويدخلهم جنات تجري من تحتها الانهار خالدين فيها رضي الله عنهم ورضوا عنه أولئك حزب الله ألا إن حزب الله هم المفلحون) * وقوله تعالى: * (يا أيها الذين آمنوا كونوا قوامين بالقسط شهداء لله ولو على أنفسكم أو الوالدين والاقربين) * فأوجب تعالى القيام عليهم بمر الحق، وإن أدى إلى صلبهم وقتلهم، وقطع أيديهم وأرجلهم وأعضائهم، وضربهم بالسياط، وشدخهم بالحجارة، وهتك أستارهم، وسبي نسائهم وذراريهم، وبيع أملاكهم وبيعهم مماليك وأخذ أموالهم، وإن كانوا آباءنا المحسنين إلينا إذا كفروا، فأين شكر المنعم، وبر الاب على الاطلاق ؟ وهذا كله محال.
وإنما الذي يجب فهو بر الوالدين الابوين الذين أوجب الله برهما، وإنما الذي يجب أيضا فهو شكر المنعم الذي أمر الله بشكره، ولم يأمرنا الله تعالى ببر الوالدين لما وجب برهما ولا عقوقهما، ولو لم يأمرنا بشكر المنعم لما لزم شكره ولا كفره، كما لا يلزم بر الوالدين الحربيين أو المحاربين، وكذلك المنعم الحربي

(4/452)

أو المحارب، ولو لم يأمرنا بالرحمة لما وجبت أيضا.
كما أننا نضجع الخروف الصغير ونذبحه ونطبخ لحمه ونأكله ونفعل ذلك أيضا بالفصيل الصغير، ونثكل أمه إياه، ونولد عليها من الحنين والوله أمرا ترق قلوب سامعيه له، وتؤلم نفوس
مشاهديها، وقد شاهدنا كيف خوار البقر وفعلها إذا وجدت دم ثور قد ذبح، وكل هذا حلال بلا مأمور به ويكفر من لم يستحله، ويجب بذلك سفك دمه، فأي فرق في العقول بين هذا وبين ذبح صبي آدمي لو أبيح لنا ذلك ؟ وقد جاء في بعض الشرائع أن موسى عليه السلام أمر في أهل مدين إذا حاربهم بقتل جميع أطفالهم أولهم عن آخرهم من الذكور، وقد سئل رسول الله (ص) عن أطفال المشركين يصابون في البيات، فقال: هم من آبائهم فهل في هذا كله شئ غير الامور الواردة من الله عز وجل ؟ وقد قال قوم: إذا جاء أمر بشريعة ما، وجاء على فعلها وعد وعلى تركها وعيد ثم نسخ ذلك الامر، فقد نسخ الوعد والوعيد عليه.
قال أبو محمد: فيقال له وبالله تعالى التوفيق: لم ينسخ الوعد ولا الوعيد لانهما إنما كانا متعلقين بثبا ت ذلك الامر لا على الاطلاق، وإنما يصح النسخ فيها لو بقي ذلك الامر بحبسه، ثم يأت خبر بإسقاط ذلك الوعيد، وهذا ما لا سبيل إليه بعد ورود الخبر به.
ولا نسخ في الوعد ولا في الوعيد البتة، لانه كان يكون كذبا وإخلافا وقد تنزه الله تعالى عن ذلك، ولكن الآيات والاحاديث الواردة في ذلك مضموم بعضها إلى بعض، ولا يجوز أن نقتصر منها على بعض دون بعض، على ما بينا في كتاب الفصل، وبالله تعالى التوفيق.
قال أبو محمد: وقد غلط قوم غلطا شديدا، وأتوا بأخبار ولدها الكاذبون والملحدون، منها أن الداجن أكل صحيفة فيها آية متلوة فذهب البتة، ومنها أن قرآنا أخذه عثمان بشهادة رجلين، وشهادة واحدة، ومنها أن قراءات كانت على عهد رسول الله (ص) أسقطها عثمان، وجمع الناس على قراءة واحدة.
قال أبو محمد: وهذا كله ضلال نعوذ بالله منه ومن اعتقاده، وأما الذي لا يحل اعتقاد سواه فهو قول الله تعالى: * (إنا نحن نزلنا الذكر وإنا له لحافظون) * فمن
شك في هذا كفر، ولقد أساء الثناء على أمهات المؤمنين ووصفهن بتضييع

(4/453)

ما يتلى في بيوتهن، حتى تأكله الشاة فيتلف، مع أن هذا كذب ظاهر، ومحال ممتنع، لان الذي أكل الداجن لا يخلو من أحد وجهين إما أن يكون رسول الله (ص) حافظا له، أو كان قد أنسيه، فإن كان في حفظه فسواء أكل الدواجن الصحيفة أو تركها، وإن كان رسول الله (ص) قد أنسيه فسواء أكله الداجن أو تركه قد رفع من القرآن، فلا يحل إثباته فيه كما قال تعالى: * (سنقرئك فلا تنسى إلا ما شاء الله) *.
فنص تعالى على أنه لا ينسى أصلا شيئا من القرآن إلا ما أراد تعالى رفعه بإنسائه.
فصح أن حديث الداجن إفك وكذب وفرية، ولعن الله من جوز هذا أو صدق به، بل كل ما رفعه الله تعالى من القرآن فإنما رفعه في حياة النبي (ص)، قاصدا إلى رفعه، ناهيا عن تلاوته إن كان غير منسي، أو ممحوا من الصدور كلها، ولا سبيل إلى كون شئ من ذلك، بعد موت رسول الله (ص)، ولا يجيز هذا مسلم، لانه تكذيب لقوله تعالى: * (إنا نحن نزلنا الذكر وإنا له لحافظون) * ولكان ذلك أيضا تكذيبا لقوله تعالى: * (اليوم أكملت لكم دينكم) * ولكان ما يرفع منه بعد مو ت رسول الله (ص) خرما في الدين ونقصا منه، وإبطالا للكمال المضمون، ولكان ذلك مبطلا لهذه الفضيلة التي خصصنا بها، والفضائل لا تنسخ والحمد لله رب العالمين.
وأما فعل عثمان رضي الله عنه: فلم يمت رسول الله (ص) إلا والقرآن مجموع كما هو مرتب، لا مزيد فيه ولا نقص ولا تبديل، والقراءات التي كانت على عهد رسول الله (ص) باقية كلها كما كانت، لم يسقط منها شئ، ولا يحل حظر شئ منها قل أو كثر.
قال الله تعالى: * (إن علينا جمعه وقرآنه فإذا قرأناه فاتبع قرآنه ثم إن علينا بيانه) * ولبيانه هذا وتقصي الكلام
فيه مكانه من باب الاجماع من كتابنا هذا إن شاء الله تعالى.
قال أبو محمد: وقد قال قوم في آية الرجم: إنها لم تكن قرآنا، وفي آيات الرضعات كذلك.
قال أبو محمد: ونحلا نأبى هذا، ولا نقطع أنها كانت قرآنا متلوا في الصلوات، ولكنا نقول: إنهكانت وحيا أوحاه الله تعالى إلى نبيه (ص) مع

(4/454)

ما أوحى إليه من القرآن، فقر المتلو مثبوتا في المصاحف والصلوات، وقرئ سائر الوحي منقولا محفوظا معمولا به، كسائر كلامه الذي هو وحي فقط، ولسنا ننكر رفع آيات في عهد رسول الله (ص) من الصدور جملة، لقوله تعالى: * (ما ننسخ من آية أو ننسها نأت بخير منها) * ولا نجيز ذلك بعد موته لقوله تعالى: * (نأت بخير منها أو مثلها) * فإنما اشترط الله تعالى لنا رفعها معلقا بأن يأتينا بخير منها أو مثلها، وهذا ما لا سبيل إليه بعد وفاة رسول الله (ص)، لان الاتيان بآية بعده لاسبيل إليه، إذ قد انقطع الوحي بموته، ومن أجاز ذلك فقد أجاز كون النبوة بعده، ومن أجاز ذلك فقد كفر وحل دمه وماله، ولا سبيل إلى أن ينسى عليه السلام شئ من القرآن قبل أن يبلغه، فإذا بلغه وحفظه للناس فلسنا ننكر أن ينساه عليه السلام، لانه بعد محفوظ مثبت، وقد جاء مثل ذلك في خبر صحيح، أنه سمع رجلا يتلو القرآن فدعا له بالرحمة، وأخبر عليه السلام أنه أذكره آية كان نسيها، ولانه قبلغه كما أمر.
كما حدثنا عبد الله بن يوسف، عن أحمد بن فتح، عن عبد الوهاب بن عيسى، عن أحمد بن محمد، عن أحمد بن علي، عن مسلم، ثنا أبو بكر بن أبي شيبة، وأبو كريب قالا: ثنا أبو أسامة، عن هشام بن عروة، عن أبيه عن عائشة، أن النبي (ص) سمع رجلا يقرأ من الليل فقال: رحمه الله لقد أذكرني كذا وكذا آية كنت اسقطتها من سورة كذا وكذا
ورواه عبدة وأبو معاوية عن هشام: أذكرني آية كنت أنسيتها.
فصل هل يجوز نسخ الناسخ قال أبو محمد: ولا فرق بين أن ينسخ تعالى حكما بغيره، وبين أن ينسخ ذلك الثاني بثالث، وذلك الثالث برابع، وهكذا كل ما زاد كل ذلك ممكن إذا وجد برهان على صحته، وقد جاء في بعض الآثار، أحيلت الصلاة ثلاثة أحوال، وأحيل الصيام ثلاثة أحوال، فكان عاشوراء فرضا، ثم نسخ فرضه بصيام رمضان، بشرط أن من شاء صام ومن شاء أطعم مسكينا وأفطر هو، ثم نسخ ذلك بإيجاب الصيام على الحاضر المطيق الصحيح البالغ العاقل، وكان من نام لا يحل له الاكل ولا الوطئ، ثم نسخ ذلك بإباحة كل ذلك في الليل والحظر لصيام الليل

(4/455)

إلى الفجر، وقد أوردنا في كتاب النكاح من ديواننا الكبير المسمى بالايصال - بأصح أسانيد - أن نكاح المتعة أباحه الله تعالى، ثم نسخه، ثم أباحه ثم نسخه، ثم أباحه ثم نسخه إلى يوم القيامة.
فصل في مناقل النسخ قال أبو محمد: مراتب الاوامر في الشريعة كلها خمسة لا سادس لها، وهي: حرام: وهو الطرف الواحد، وفرض: وهو الطرف الثاني، وبين هذين الطرفين ثلاث مراتب، فيلي الحرام مرتبة الكراهة، وهي الاشياء التي تركها خير من فعلها إلا أن من تركها أجر، ومن فعلها لم يأثم وذلك نحو الاكل متكئا، والتمسح من الغسل في ثوب معد لذلك، وما أشبه ذلك.
ويلي مرتبة الفرض مرتبة الندب، وهي الاشياء التي فعلها خير من تركها، إلا أن من فعلها أجر، ومن تركها غير راغب عنها لم يأثم وفي هذا الباب يدخل التطوع كله بأفعال الخير وبين هاتين المرتبتين مرتبة المباح المطلق، وهو ما تركه
وفعله سواء، إن فعله لم يؤجر ولم يأثم، وإن تركه لم يؤجر ولم يأثم، كجلوس الانسان مربعا أو مرفوع الركبة الواحدة، وصباغة ثوبه أخضر أو أسود، وحسه الشئ بيده وما أشبه ذلك، فإذا نسخ الفرض نظر، فإن كان بلفظ لا تفعل بعد أن أمرنا بفعله فهو منتقل إلى التحريم، لان هذه صيغة للتحريم.
وإن نسخ بأن قال: * (لا جناح عليكم) * أو بلفظ تخفيف، أو بترك أو بفعل، لم ينتقل إلا إلى أقرب المراتب وهو الندب، وذلك مثل صيام عاشوراء، فإنه لما نسخ وجوبه انتقل إلى الندب، وكذلك إن نسخ التحريم فإن كان نسخه بلفظ * (افعل) * انتقل إلى الفرض، لان هذه صيغة الفرض وإن نسخ * (بلا جناح) * أو بتخفيف، انتقل إلى أقرب المراتب إليه وهي الكراهة، أو الندب بلفظ * (افعل) * انتقلا إلى الفرض.
فإن نسخا بلفظ * (لا تفعل) * انتقلا إلى التحريم، فإن نسخا بتخفيف، انتقلا إلى الاباحة المطلقة، لان الاباحة أقرب إليهما من الفرض والتحريم، لان المكروه والمندوب إليه مباحان، ولكنهما معلقان بشرط كما ترى، وقد نسخ تحريم وطئ النساء بعد النوم في ليالي

(4/456)

الصوم إلا الاباحة بالندب، ونسخ المنع من القتال بإيجابه ونسخ فرض استقبال بيت المقدس بالتحريم، وقد نسخ فرض بفرض آخر، كنسخ حبس الزواني إلى الجلد والرجم، أو الجلد والتغريب.
فصل في آية ينسخ بعضها، ما حكم سائرها ؟ قال أبو محمد: إذا جمعت الآية أو الحديث حكمين فصاعدا، فجاء نص أو إجماع بنسخ أحد الحكمين، أو تخصيصه أو إخراجه إلى الندب، وقف عنده، ولم يحل لمسلم أن يقول: إن الحكم الآخر منسوخ من أجل هذا الحكم المذكور معه في الآية أو الحديث، ولا أنه مخصوص، ولا أنه ندب، بل يبقى على حكمه
كما كان، وعلى ما يوجبه ظاهره لقول الله عز وجل: * (ولا تقف ما ليس لك به علم) *.
ومن ادعى أن هذا الحكم مرتبط بيانه أو نسخه بحكم آخر فقد افترى على الله عز وجل، وادعى ما لا دليل عليه، ولزمه أن متى وجد في سورة واحدة آية منسوخة، أن يقول: إن تلك السورة منسوخة كلها من أجل الآية المنسوخة منها، ولزمه ما هو أفحش من هذا، وهو أن يقول: إن القرآن كله منسوخ من أجل وجوده فيه أحكاما كثيرة منسوخة.
ولا فرق بين عطف حكم على حكم وبين عطف آية على آية، ولا فرق بين ذكر حكمين في آية، وبين ذكرهما في سورة، فإذوجب أن يكون أحد الحكمين المذكورين في الآية منسوخا لزم مثل ذلك في أحكام السورة كلها، لان الحكم المذكور معها منسوخ أيضا ولا فرق، وهذا إبطال للشريعة جملة وخروج عن الاسلام ومن الله تعالى العافية علينا من ذلك، وبالله تعالى التوفيق.
قال أبو محمد: مثال ذلك قوله تعالى: * (واللائي يأتين الفاحشة من نسائكم فاستشهدوا عليهن أربعة منكم فإن شهدوا فأمسكوهن في البيوت حتى يتوفاهن الموت أو يجعل الله لهن سبيلا) * ثم نسخ تعالى الامساك في البيوت وأثبت استشهاد الاربعة.
وقد نهى رسول الله (ص) عن مهر البغي وحلوان الكاهن وكسب الحجام وثمن الكلب، فخرج كسب الحجام عن التحريم بحديثه عليه السلام أطعمه رقيقك وناضحك، فيلزم من خالفنا أن يبيح من أجل ذلك مهر البغي

(4/457)

وحلوان الكاهن، وهذا ما لا يقوله مسلم، وقد قال الطحاوي: إن النهي عن ثمن الكلب منسوخ بنسخ إيجاب قتل الكلاب.
قال أبو محمد: ولا أدري في أي عقل أم في أي نص وجد هذا الرجل أنه إذا حرم قتل حيوان حل بيعه أتراه جهل أن يبيعه وبيع كل حر حرام وقتله حرام،
ما لم يقترف ما حل دمه ؟ إن هذه لغباوة شديدة وعصبية لمذهبه الفاسد قبيحة.
ونعوذ بالله من التقليد المؤدي إلى القول على الله تعالى بمثل هذا بغير علم ولا هدي ولا كتاب منير، وليت شعري ما الفرق بينه وبين من عارضه فقال: بل لما حرم الله أكلها حرم بيعها ؟ فصل في كيف يعلم المنسوخ والناسخ مما ليس منسوخا قال أبو محمد: لا يحل لمسلم يؤمن بالله واليوم الآخر أن يقول في شئ من القرآن والسنة: هذا منسوخ إلا بيقين، لان الله عز وجل يقول: * (وما أرسلنا من رسول ألا ليطاع بإذن الله) * وقال تعالى: * (اتبعوا ما أنزل إليكم من ربكم) * فكل ما أنزل الله تعالى في القرآن أو على لسان نبيه ففرض اتباعه، فمن قال في شئ من ذلك إنه منسوخ.
فقد أوجب ألا يطاع ذلك الامر، وأسقط لزوم اتباعه، وهذه معصية لله تعالى مجردة، وخلاف مكشوف، إلا أن يقوم برهان على صحة قوله، وإلا فهو مفتر مبطل.
ومن استجاز خلاف ما قلنا فقوله يؤول إلى إبطال الشريعة كلها، لانه لا فرق بين دعواه النسخ في آية ما أو حديث ما، وبين دعوى غيره النسخ في آية أخرى، وحديث آخر، فعلى هذا لا يصح شئ من القرآن والسنة، وهذا خروج عن الاسلام، وكل ما ثبت بيقين فلا يبطل بالظنون، ولا يجوز أن تسقط طاعة أمر أمرنا به الله تعالى ورسوله إلا بيقين نسخ لا شك فيه، فإذا قد صح ذلك وثبت، فلنقل في الوجوه التي بها يصح نسخ الآية أو الحديث، فإذا عدم شئ من تلك الوجوه، فقد بطلت دعوى من ادعى النسخ في شئ من الآيات أو الاحاديث.
قال أبو محمد: فإذا اجتمعت علماء الامة - كلهم بلا خلاف من واحد منهم - على نسخ آية أو حديث فقد صح النسخ حينئذ، فإن اختلفوا نظرنا، فإن وجدنا الامرين لا يمكن استعمالهما معا، أو وجدنا أحدهما كان بعد الآخر بلا شك، أو

(4/458)

وجدنا نصا جليا على منسوخ، ووجدنا نصا في ذلك من نهي بعد أمر أو أمر بعد نهي أو نقل من مرتبة إلى مرتبة على ما قدمنا - فقد أيقنا بالنسخ، مثل قوله عليه السلام: نهيتكم عن زيارة القبور فزوروها ونهيتكم عن الانتباذ في الاسقية فانتبذوا وأباح الانتباذ في كل ظرف، ومثل قول جابر: كان آخر الامرين من رسول الله (ص) ترك الوضوء مما مست النار، ومثل ما روي أنه رخص في الحجامة للصائم، والترخيص لا يكون إلا بعد النهي، والحجامة هكذا فعل الحاجم والمحجوم معا، فهذان وجهان.
أو نجد حالا قد أيقنا بإبطالها وارتفاعها، وحالا أخرى قد أيقنا بنزولها ووجوبها ورفعها للحال الاولى، ثم جاء نص من قرآن أو حديث موافق للحال المرفوعة التي قد سقطت بيقين، إلا أننا لا ندري هل جاء هذا النص - الموافق لتلك الحال المرفوعة - قبل مجئ الحال الرافعة أو بعدها ؟ فإذا كان مثل هذا ففر ض ألا يترك ما أيقنا بوجوبه علينا، وصح عندنا لزومه لنا، وحرم علينا أن نرجع إلى حال قد أيقنا بارتفاعها عنا، وصح عندنا بطلانها إلا بنص جلي راد لنا إلى الحالة الاولى، ورافع عنا الحالة الثانية.
ومن تعدى هذا فقد قفا ما لا علم له به وترك الحق واليقين، واستعمل الشك والظنون، وذلك ما لا يحل أصلا، فكيف وقول الله تعالى: * (إنا نحن نزلنا الذكر وإنا له لحافظون) * وقوله تعالى: * (قد تبين الرشد من الغي) * وقوله تعالى: * (اليوم أكملت لكم دينكم و أتممت عليكم نعمتي) * شواهد قاطعة بأنه لا يجوز البتة أن يكون الله تعالى تركنا في عمياء وضلالة لا ندري معها أبدا، هل هذا الحكم منسوخ أو غير منسوخ، هذا أمر قد أمنا وقوعه أبدا، إذ لو كان ذلك لكان الدين قد بطل أكثره، ولكننا في شك متصل لا ندري أنعمل بالباطل في نصوص
كثيرة من القرآن والسنن، أم نعمل بالحق وهل نحن في طاعات كثيرة لله تعالى ولرسوله (ص) على ضلال أو على هدى ؟ حاشا لله من هذا.
فصح يقينا أن كل تيقنا بطلانه فهو باطل أبدا، بلا شك حتى يأتي نص ثابت بأنه قد عاد بعد بطلانه هكذا ولا بد، وإلا فلا، والحمد لله رب العالمين.
فمن هذا الباب ما قد أيقنا من أن إباحة زواج أكثر من أربع نسوة قد ارتفعت، وأن نكاح أكثر من أربع حرام على كل أحد - بعد رسول الله (ص) بيقين، وقد

(4/459)

جاء حديث بتخيير من أسلم وعنده أكثر من أربع فكان هذا الحديث موافقا لحال ما نسخ من ترك التحريم لزواج أكثر من أربع، وما كان عليه من أسلم وعنده أكثر من أربع، لانهم نكحوهن وذلك غير محظور عليهم، فلما نزل التحريم خيروا في أربع منهن، وكان من ابتدأ نكح خامسا فصاعدا، وأكثر من أربع معا، أو أختين، أو أم وابنتها بعد نزول تحريم كل ذلك - عاصيا لله عز وجل، وعاملا عملا ليس عليه أمره فهو رد ففعله ذلك كله مردود.
وعقده ذلك فاسد مفسوخ محلول غير ماض أصلا، فصح بذلك ارتفاع التخيير، وأنه إنما كان ذلك للذين نكحوا أكثر من أربع قبل أن يحظر ذلك، وأيضا فلو صح تخيير من ابتدأ نكاح خمس في كفر بعد ورود النهي عن ذلك لما كافي ذلك إباحة تخيير من أسلم، وعنده أختان أو حريمتان، ومع ذلك أيضا: أننا قد أيقنا أنه قد كان في صدر الاسلام: إذا نام الرجل في ليل رمضان، حرم عليه الوطئ والاكل والشرب، ثم نسخ ذلك وجاء حديث أبي هريرة عن الفضل بن عباس عن النبي (ص) بأن من أدركه الصبح وهو جنب فقد أفطر، فكان هذه الحديث موافقا لتلك الحال المنسوخة، وقد أيقنا برفعها وبإباحة الوطئ إلى تبين طلوع الفجر، فلا سبيل إلى الرجوع إلى حظر الوطئ إلا ببيان جلي.
ومن ذلك أننا قد أيقنا بأن الوصية لم تكن مدة من صدر الاسلام فرضا،
ثم أيقنا نزول وجوب الوصية للوالدين والاقربين، ثم جاء حديث عمران بن الحصين في الستة الاعبد، فكان هذا الحديث موافقا للحال المرفوعة من ألا يلزم المرء أن يوصي لوالديه وأقربيه فلم يجز لنا أن نرفع به حكم الآية التي أيقنا أنها ناسخة للحال الاولى، ولا جاز لنا أن نرجع إلى حالة قد أيقنا أنها حظرت علينا إلا بنص جلي.
إن هذا الحديث كان بعد نزول الآية، وبأن أولئك الاعبد لم يكونوا أقارب الموصي بعتقهم، ولا سبيل إلى وجود بيان بذلك أبدا، وبالله تعالى التوفيق.
فصح أن كل ما كان في معنى الحال المتقدمة - من إباحة ترك الوصية للوالدين والاقربين - منسوخ بيقين، ولم يصح أنه عاد بعد أن نسخ، ولا يحل الحكم بالظنون، وأيضا فقد ملك قوم من العرب أقاربهم، وقد كان هراسة أخا عنترة، واستلحف شداد عنترة، وكان هراسة عبدا لاخيه، وقد كان في نساء الصحابة رضي الله عنهم من باعها عمها أخو أبيها، وهي أم ولد أبي اليسر الانصاري.
قال أبو محمد: ومن استجاز أن يترك اليقين من الآية المذكورة، بأن يقول: لعل حديث عمران في الاعبد الستة نسخها، فليقنعوا من أصحاب أبي حنيفة بقولهم: لعل حكم

(4/460)

العرايا نسخ بالنهي عن المزابنة، وبقولهم: لعل القصا ص بغير نسخ بالنهي عن المثلة، وليقولوا بقول من منع أن يمسح على الخفين، وقال: لعل ذلك نسخ بآية الوضوء التي بالمائدة، وليأخذوا بقول ابن عباس في إباحة الدرهم بالدرهمين، ويقولوا: لعل النهي عن ذلك نسخ بقوله عليه السلام: إنما الربا في النسيئة وليأخذوا بقول عثمان البتي في إبطال العاقلة، ويقولوا: لعحكم العاقلة نسخ بقوله تعالى: * (ولا تكسب كل نفس إلا عليها، ولا تزر وازرة وزر أخرى) * وليبطلوا السلم ويقولوا: لعله نسخ بنهيه عليه السلام عن بيع ما ليس عندك، ويستحلوا أكل الحمير والسباع ويقولوا: لعل النهي عنها منسوخ، بقوله تعالى: * (قل لا أجد فيما أوحى إلى محرما) * الآية.
فإن أبوا من كل ما ذكرنا، وقالوا: لا نقول في شئ من ذلك إنه منسوخ إلا بيقين فكذلك يلزمهم أن يقولوا أيضا بقول ابن عباس: إن الآية القصرى نسخت الآية الطولى فيوجبوا خلود القاتل من المسلمين في نار جهنم أبدا، فإن أبوا ألزمهم مثل ذلك في آية الوصية ولا فرق.
وكذلك القول فيمن قال في رضاع سالم، فإنه لما كان مرتبطا بالتبني وكان التبني منسوخا، بطل حكم التعلق به لبطلانه، وكل سبب بطل فإن مسببه يبطل بلا شك، فإن هذا أيضا خطأ، لانه لم يأت نص ولا إجماع ولا ضرورة مشاهدة بأن هذا الحكم مخصوص به التبني فقط، بل هو عموم على ظاهره ولا يجوز تخصيصه بالدعوى بلا نص ولا إجماع.
فهذه الوجوه الاربعة لا سبيل إلى أن يعلم نسخ آية أو حديث بغيرها أبدا، إما إجماع متيقن، وإما تاريخ بتأخر أحد الامرين عن الآخر مع عدم القوة على استعمال الامرين، وإما نص بأن هذا الامر ناسخ للاول وأمر نتركه، وإما يقين لنقل حال ما فهو نقلي لكل ما وافق تلك الحال أبدا بلا شك.
فمن ادعى نسخا بوجه غير هذه الوجوه الاربعة فقد افترى إثما عظيما وعصى عصيانا ظاهرا، وبالله تعالى التوفيق.
فمما تبين بالنص أنه منسوخ قوله تعالى: * (وما جعلنا القبلة التي كنت عليها إلا لنعلم من يتبع الرسول ممن ينقلب على عقبيه) * ثم قال تعالى: * (فلنولينك قبلة ترضاها) * فهذا تأخير لائح أن القبلة التي كانت قبل هذه منسوخة وأن التوجه إلى الكعبة كان بعد تلك القبلة.
وهذا أيضا له إجماع، ومثل قوله تعالى: * (فالآن باشروهن) * فنسخ بذلك النهي عن الوطء في ليل رمضان، ومثل قوله تعالى: * (فمن شهد منكم الشهر فليصمه) * نسخ به قوله تعالى: * (وعلى الذين يطيقونه فدية طعام مساكين فمن تطوع خيرا فهو خير له وأن تصوموا خير لكم إن كنتم تعلمون) * وهذا نقل مسند إلى النبي (ص) بإجماع، يعني نسخ إباحة

(4/461)

الفطر، والاطعام، من ندب إلى فرض ومثل نسخ قيام الليل، فإنه نسخ بالنص المنقول
بإجماع من فرض إلى ندب.
قال أبو محمد: وقد ادعى قوم في قوله تعالى: * (ان يكن منكم عشرون صابرون يغلبوا مائتين) *.
قال أبو محمد: وهذا خطأ لانه ليس إجماعا، ولا فيه بيان نسخ، ولا نسخ عندنا في هذه الآيات أصلا، وإنما هي فرض البراز للمشركين، وأما بعد اللقاء فلا يحل لواحد منها أن يولي دبره جميع من على وجه الارض من المشركين إلا متحرفا لقتال أو متحيزا إلى فئة - على ما نبين في موضعه إن شاء الله تعالى - أو من كان مريضا أو زمنا بقوله تعالى: * (ليس على الضعفاء ولا على المرضى ولا على الذين لا يجدون ما ينفقون حرج إذا نصحوا لله ورسوله) *.
فإن قالوا: إن الضعيف القلب معذور لانه دخل في جملة الضعفاء قيل لهم: هذا خطأ لان من رضي أن يكون مع الخوالف لضعف قلبه، ملوم بالنص غير معذور، وأيضا فإن ضعف القلب قد نهينا عنه بقوله تعالى: * (ولا تهنوا) * ولا يجوز أن يكون تعالى أراد وهن البدن، لانه لا يستطاع دفعه أصلا والله تعالى لا يكلف إلا ما نطيق، وضعف القلب مقدور على دفعه ولو أراد الجبان أن يثبت لثبت، ولكنه آثر هواه والفرار على ما لا بد له من إدراكه من الموت الذي لا يعدو وقعه ولا يتقدم ولا يتأخر وهذا بين وبالله تعالى التوفيق.
والعجب ممن يقول: إن هذه الآية مبيحة لهروب واحد أمام ثلاثة فليت شعري من أين وقع لهم ذلك ؟ وهل في الآية التي ذكروا فرارا أو تولية دبر بوجه من الوجوه، أو إشارة إليه ودليل عليه ؟ ما في الآية شئ من ذلك البتة، وإنما فيها أخبار عن الغلبة فقط، بشرط الصبر، وتبشير بالنصر مع الثبات.
ولقد كان ينبغي أن يكون أشد الناس حياء من الاحتجاج بهذه الآيات في إباحة الفرار عن ثلاثة: أصحاب القياس المحتجين علينا بقول الله تعالى: * (ومن أهل الكتاب
من إن تأمنه بقنطار يؤده إليك) * ويقو ل لنا: إن ما فوق القنطار بمنزلة القنطار، فهلا جعلوا ههنا ما فوق الاثنين، بمنزلة الاثنين ولكن هكذا يفعل الله بمن ركب ردعه واتبع هواه وأضرب عن الحقيقة جانبا.
وأما نحن فلو رأينا في الآيات المذكورة ذكر إباحة فرار لقلنا به، ولسلمنا

(4/462)

لامر ربنا، ولكنا لم نجد فيها لاباحة الفرار أثرا ولا دليلا بوجه من الوجوه، وإنما وجدنا فيها أننا إن صبرنا غلب المائة منا المائتين، وصدق الله عز وجل، فليس في ذلك ما يمنع أن يكون أقل من مائة أو أكثر من مائة يغلبون العشرة آلاف منهم وأقل وأكثر، كما قال تعالى: * (كم من فئة قليلة غلبت فئة كثيرة بإذن الله والله مع الصابرين) * وهكذا كله إخبار عن فعل الله تعالى ونصره عز وجل لمن صبر منا فتلك الآية التي فيها أن المائة منا تغلب المائتين، وهي إخبار عن بعض ما في الآية التي فيها أن المائة منا تغلب الالف، وهاتان الآيتان معا هما إخبار عن بعض ما في الآية التي فيها: * (كم من فئة قليلة غلبت فئة كثيرة) * فلم يخص في هذه الآية عددا من عدد، بل عم عموما تاما.
فإن قال قليل التحصيل: فأي معنى لتكرار ذلك وما فائدته ؟.
قيل له: قد ذكرنا الجواب عن هذا الفضول من السؤال السخي ف، في باب دليل الخطاب من ديواننا هذا، ولكن لا بد من إيراد بعض ذلك، لورود هذا السؤال فيقول وبالله تعالى التوفيق: هذا اعتراض منك على الله عز وجل، والمعنى في ذلك والفائدة كالمعنى والفائدة في تكرار قصة موسى عليه السلام في عدة مواضع بعضها أتم في الخبر من بعض، وبعضها مساو لبعض، وكما كرر تعالى العنب والرمان والنخل بعد ذكر الفاكهة، وكما كرر تعالى: وأقيموا الصلاة والصلاة الوسطى، بعد ذكر المحافظة على جميع الصلوات.
وكما كرر تعالى: فبأي
آلاء ربكما تكذبان في سورة واحدة إحدى وثلاثين مرة: ولم يكررها ثلاثين مرة، لا ثمانية وعشرين مرة.
ولا كررها أيضا في غير تلك السورة، وكما أخبر تعالى في مكان بأنه رب السموات والارض وما بينهما في مكان آخر بأنه رب الشعرى، ولم يذكر معها غيرها.
ولا يسأل رب العالمين عما قال ولا ما فعل، وإنما علينا الايمان بكل ما أتى من عند الله وقبوله كما هو، واعتقاده في موجبه ولا نتعداه، ولنا الاجر على الاقرار به، وعلى تلاوته، وعلى قبوله كما ذكرنا.
فأي حظ أعظم من هذا الحظ المؤدي إلى الجنة وفوز الابد، وهل يبتغي أكثر من هذا الامر إلا من لا عقل له ولا يسأل الله عما يفعل إلا ملحد أو جاهل أو سخيف أو فاسق، لا بد من أحد هذه، وما فيها حظ لمختار.

(4/463)

فإن قال قائل: فما معنى قول الله تعالى: * (الآن خفف الله عنكم) * في الآيات المذكورات.
وما هذا التخفيف ؟ وهو شئ قد خاطبنا الله تعالى به وامتن به علينا فلا بد من طلب معناه والوقوف على مقدار النعمة علينا في ذلك، وما هذا الشئ الذي خفف عنا، لنحمد الله تعالى عليه، ونعرف وجه الفضل علينا فيه.
فالجواب وبالله تعالى التوفيق: إن هذا السؤال صحيح حسن، ووجه ذلك أن أول الآية يبين وجه النعمة عليه وموضع التخفيف، وهو قوله تعالى: * (حرض المؤمنين على القتال إن يكن منكم عشرون صابرون يغلبوا مائتين) * فكان في هذه الآية التحريض لنا على قتالهم، وإيجاب نهوضنا إليهم وهجومنا على ديارهم، ونحن في عشر عددهم، هذا هو ظاهر الآية ومفهومها الذي لا يفهم منها أحد غير ذلك ثم خفف عنا تعالى ذلك وجعلنا في سنة من ترك التعرض للقصد إلى محالهم، إذا كان المقاتلون من الجهة المقصودة أكثر من ضعيفنا، وكنا بالآية الاولى في حرج إن لم نغزهم ونحن في عشر عددهم، فنحن الآن في حرج إن لم نقصدهم إذا كان
المقاتلون من الجهة المقصودة مثلينا فأقل، فإن كانوا ثلاثة أمثالنا فصاعدا فنحن في سعة من أن لا نقصدهم ما لم ينزلوا بنا، وما لم يستنفر الامام أو أميره، إلا أن نختار النهوض إليهم وهم في أضعاف عددنا.
فأي هذه الوجوه الثلاثة كان قد حرم علينا الفرار جملة، ولو أنهم جميع أهل الارض والملاقي لهم مسلم واحد فصاعدا، فهذا هو وجه التخفيف.
وبهذا تتآلف الآيات المذكورة مع قوله تعالى: ومن يولهم يومئذ دبره إلا متحرفا لقتال أو متحيزا إلى فئة فقد بآء بغضب من الله ومأواه جهنم وبئس المصير ومع قول رسول الله (ص): فإذا استنفرتم فانفروا ومع إجماع الامة على أنه إذا نزل العدو ساحتنا، ففرض علينا الكفاح والدفاع.
وأيضا فقول الله عز وجل: * (الان خفف الله عنكم وعلم أن فيكم ضعفا) * يبين وجه التخفيف، وإنما هو عن فيه ضعف فقط، فصار هذا التخفيف إنما هو عن الضعفاء فقط كقوله تعالى: * (ليس على الضعفاء ولا على المرضى) * الاية.
ومن النسخ الذى بينه النص قول رسول الله صلى الله عليه وآله وسلم المنقول

(4/464)

بالاجماع، لا وصية لوارث فنسخ بذلك الوصية للوالدين والاقربين الذين يرثون، وبقي الولدان والاقربون الذين لا يرثون على وجوب فرض الوصية لهم.
قال أبو محمد: وقد بينا في كتابنا هذا في باب الكلام في الاخبار المأثورة عن النبي (ص) في فصل أفردناه للكلام فيما ادعاه قوم من تعارض الاخبار - كلاما استغنينا عن تكراره ههنا، فيه بيان غلط قوم فيما ظنوه نسخا وليس بنسخ، ولكن اكتفينا بأن نبهنا عليه ههنا لانه لا غنى بمزيد معرفة فقه النسخ عنه وبالله تعالى التوفيق.
فصل
لا يضر كون الآية المنسوخة متقدمة في الترتيب قال أبو محمد: ولا يضر كون الآية المنسوخة - في ترتيب المصحف في الخط والتلاوة - متقدمة في أول السورة أو في سورة متقدمة في الترتيب.
وتكون الناسخة لها في السورة أو في سورة متأخرة في الترتيب، لان القرآن لم ترتب آياته وسوره على حسب نزول ذلك، لكن كما شاء ذو الجلال والاكرام منزله.
لا إله إلا الله.
ومرتبه الذي لم يكل ترتيبه إلى أحد دونه.
فأول ما نزل من القرآن: * (اقرأ باسم ربك الذى خلق، الإنسان من علق اقرأ وربك الأكرم الذى علم بالقلم، علم الإنسان ما لم يعلم) * ثم * (يأيها المدثر فأنذر وربك فكبر وثيابك فطهر والرجز فاهجر) * وهما متأخرتان قرب آخر المفي الخط والتلاوة، وآخر ما نزل آية الكلالة في سورة النساء، وسورة براءة، وهما في صدر المصحف في الخط والتلاوة، فلا يجوز مراعاة رتبة التأليف في معرفة الناسخ والمنسوخ البتة.
وقد نسخ الله قوله تعالى: * (والذين يتوفون منكم ويذرون أزواجا وصية لازواجهم متاعا إلى الحول غير إخراج) * بقوله تعالى * (والذين يتوفون منكم ويذرون أزواجا يتربصن بأنفسهن اربعة اشهر وعشرا) * بإجماع الامة كلها، والناسخة في المصحف في الخط والتلاوة والترتيب والتأليف قبل المنسوخة، وفي هذا كفاية، وبالله تعالى التوفيق.

(4/465)

فصل: في نسخ الاخف بالاثقل والاثقل بالاخف قال قوم من أصحابنا ومن غيرهم: لا يجوز نسخ الاخف بالاثقل.
قال أبو محمد: وقد أخطأ هؤلاء القائلون.
وجائز نسخ الاخف بالاثقل والاثقل بالاخف، والشئ بمثله، ويفعل الله ما يشاء ولا يسأل عما يفعل، وإن احتج محتج بقوله الله تعالى: * (يريد الله أن يخفف عنكم وخلق الإنسان ضعيفا) * وبقوله تعالى: * (يريد الله أن يخفف عنكم وخلق الإنسان ضعيفا) * وبقوله تعالى: * (وما
جعل عليكم في الدين من حرج) * وبقوله تعالى * (ما ننسخ من آية أو ننسأها نأت بخير منها أو مثلها) * فالا حجة لهم في شئ من ذلك، أما قوله تعالى * (يريد اله بكم اليسر ولا يريد بكم العسر) * (وما جعل عليكم في الذين من حرج) * فنعم، دين الله كله يسر، والعسر والحرج هو ما لا يستطاع، أما ما أستطيع فهو يسر وأما قوله تعالى * (يريد الله أن يخفف منه ولا ثقيل البتة إلا وهو خفيف بالإضافة إلى ما هو أثقل منه هذا أمر يعلم حسا ومشاهدة، ولا ولا يشك ذو عقل أن الصلوات الخمس المفروضة علينا أخف من خمسين صلاة، وأنها لو كانت صلاة واحدة كانت أخف علينا من الخمس، وقد خفف الله تعالى عن المسافر فجعلها ركعتين وعن الخائف فجعلها ركعة واحدة، ولو شاء ألا يكلفنا صلاة أصلا لكان أخف بلاشك.
وقد نص الله تعالى في الصلاة على أنها كبيرة إلا على الخاشعين، ولا يشك ذعقل وحس أن صيام شهر أخف من صيام عام، وأن صيام ساعة أخف من صيام يوم، فكل ما كلفنا الله تعالى فهو يسر وتخفيف بالاضافة إلى ما هو أشد مما حمله من كان قبلنا، كما قال الله تعالى آمرا لنا أن ندعوه فنقول: * (ولا تحمل علينا إصرا كما حملته على الذين من قبلنا ربنا ولا تحملنا وما لا طاقة لنا به) *.
وكما نص تعالى أنه وضع بنبيه (ص) الاصر الذي كان عليهم، والاغلال التي كانوا يطوقونها، إذ يقول تعالى: * (الذين يتبعون الرسول النبي الامي الذي يجدونه مكتوبا عندهم في التوراة والانجيل يأمرهم بالمعروف وينهاهم

(4/466)

عن المنكر ويحل لهم الطيبات ويحرم عليهم الخبآئث ويضع عنهم إصرهم والاغلال التي كانت عليهم) * فهذا هو عين اليسر وعين التخفيف وإسقاط الحرج، وأين يقع ما كلفناه نحن مما كلفه بعض قوم موسى، من قتل أنفسهم بأيديهم،
فكل شئ كلفناه يهون عند هذا، وكذلك ما في شرائع اليهود من أنه من خطر على ميت تنجس يوما إلى الليل، وسائر الثقائل التي كلفوا وحرم عليهم، وخفف عنا ذلك كله.
ولله الحمد والمنة.
وأما قوله تعالى: * (ما ننسخ من آية أو ننسها نأت بخير منها أو مثلها) * فإنما معناه بخير منها لكم، وكلام الله لا يتفاضل في ذاته، فمعناه أكثر أجرا.
ولو احتج بهذه الآية من يستجيز أن يقول: لا ننسخ الاخف إلا بالاثقل لكنا أقوى شغبا ممن خالفه، لانه لا خلاف أن الاثقل فاعله أعظم أجرا وقد قال عليه السلام لعائشة في العمرة: هي على قدر نصبك ونفقتك كانت الناسخة أعظم أجرا، فلا يكون ذلك إلا لثقلها، فهذه الآية عليهم لا لهم فسقط احتجاجهم بكل ما شغبوا به.
ثم نقول: إن من قال: إن الله تعالى إنما يلزمنا أخف الاشياء: فإنه يلزمه إسقاط الشرائع كلها، لانها كلها ثقال بالاضافة إلى ترك عملها، والاقتصار على عمل جزء من كل عمل منها، وهذا شئ يعلم بالحس والمشاهدة.
فصار قول من خالفنا مؤديا إلى الخروج عن الاسلام جملة ولا عمل في الدنيا إلا وفيه كلفة ومشقة.
وقد قال الشاعر: هل الولد المحبوب إلا تعلة وهل خلوة الحسناء إلا أذى البعل وفي الاكل والشرب مشقة، فلو أن الانسان يصل إلى ذوق الطعوم المستطابة والشبع، دون تكلف تناول ومضغ وبلع، لكان أخف عليه وأقل مشقة وأيسر غررا، فرب مختنق بأكله كان في ذلك حتفه، أو الاشراف على الحتف.
ورب متأذ بما يدخل من ذلك في جوفه، وبما يدخل بين أضراسه، ومغث لمعدته

(4/467)

فيتقيأ فيألم لذلك، ومن ملوث لثوبه بما يسقط من يده ولو تتبعنا ما في اللذات
من عسر ومشقة لطال ذلك جدا، فكيف بالاعمال المكلفة.
ولكن العسر والمشقة تتفاضل، فإنما رفع الله عز وجل عنا في بعض المواضع ما لا نطيق، وخفف تعالى في بعضها تخفيفا أكثر من تخفيف آخر.
وقد جاء في الاثر: حفت الجنة بالمكاره فبطل بهذا الحديث نصا قول من قال: إن الله تعالى لا ينسخ الاخف بالاثقل.
وصح أن الله تعالى يفعل ما يشاء فينسخ الاخف بالاثقل، والاثقل بالاخف، والشئ بمثله، والشئ بإسقاطه جملة، ويزيدنا شريعة من غير أن يخفف عنا أخرى لا معقب لحكمه ولا يسأل عما يفعل.
فإن اعترضوا بقوله تعالى: * (الآن خفف الله عنكم) * فهذه حجة عليهم بينة لا محيد عنها، لان التخفيف لا يكون إلا بعد تثقيل، فإذا ثقل علينا تعالى أولا فما الذي يمنع من أن يثقل علينا آخرا إن شاء.
وقد كنا برهة خالين من ذلك التثقيل الاول ثم ثقلنا به، فما المانع من أن يعود علينا ثانية كما كان أولا وأن نزاد تثقيلا آخر أشد منه، ويكفي من هذا كله وجودنا ما لا سبيل لهم إلى دفع نسخه تعالى أشياء خفافا بأشياء ثقال.
فمن ذلك نسخه تعالى صيام يوم عاشوراء بصيام شهر رمضان، ونسخ إباحة الافطار في رمضان، وإطعام مساكين - بدل ما يفطر من أيامه - بوجوب صيامه فرضا على كل حاضر صحيح بالغ عاقل عالم بالشهر، ولزوم الصيام فيه، ونسخ سقوط الغسل عن المولج العامد الذاكر لطهارته بإيجاب الغسل عليه، ونسخ تعالى إباحة الكلام للمصلي بعد أن كان حلالا بتحريمه، وقد كان الكلام فيها فيما ناب الانسان أخف بلا شك، ونسخ تعالى سقوط فرض الجهاد وبيعة المسلمين لرسول الله (ص) على بيعة النساء بإيجاب القتال، وحرم الخمر بعد إحلالها وقال تعالى: * (كل الطعام كان حلا لبني اسرائيل الا ما حرم اسرائيل على نفسه) * فصح أنه تعالى حرم عليهم أشياء كانت لهم حلالا وقد كان المنسوخ من كل ما ذكرنا أخف من الناسخ بالحس والمشاهدة.
وقد بين الله تعالى ذلك بإخباره
أن في الخمر والميسر منافع للناس، فأبطل تعالى علينا تلك المنا فع ولا يشك ذو عقل أن عدم المنفعة أثقل من وجودها.
ونسخ تعالى الاذى والحبس عن

(4/468)

الزواني والزناة والرجم والتغريب، ولا شك عند من له عقل أن الحجارة والسياط أثقل من السب والسجن.
وقد اعترض بعض من يخالف قولنا في هذه المسألة بأن قال في نسخ الحبس عن الزواني: إن الحبس لم يكن مطلقا، وإنما كان مقيدا بوقت منتظرا لقوله تعالى: * (أو يجعل الله لهن سبيلا) *.
قال أبو محمد: وهذا الاعتراض ساقط من وجوه ثلاثة: أحدها: أنه لا يجد مثل هذا الشرط في أذى الزناة وتبكيتهم ولا في سائر ما ذكرنا من الخفائف المنسوخة بالثقائل.
والثاني: أن كل نسخ في الدنيا فهذه صفته، وإنما هو مقيد عند الله تعالى بوقت محدود في علمه تعالى، كما قالت عائشة في فرض قيام الليل: إنه تعالى أمسك خاتمة الآية في السماء اثني عشر شهرا ثم أنزلها.
ولا فرق بين أن يبدي إلينا ربنا تعالى أنه سينسخ ما يأمرنا به بعد مدة وبين ألا يبدي إلينا ذلك حتى ينسخه وكل ذلك نسخ ولا فرق بين معجل النسخ ومؤجله، في أن كل ذلك نسخ.
والثالث: أن السبيل الذي انتظر بهن هو أثقل مما كان عليهن أولا، لانه شدخ بالحجارة حتى يقع الموت بعد الايلام بالسوط، أو نفي في الارض بعد الايلام بالسوط، فكانت السبيل المحمولة لهن سبيل الهلاك أو البلاء وكل ذلك أشد من الحبس.
وهذا نفس ما اختلفنا فيه فأجزناه نحن وأبوه هم.
وقد اعترض بعضهم في نسخ البيعة على بيعة النساء بإيجاب القتال بأن قال: كان القتال أثقل علينا في صدر الاسلام لقلتنا، فلما كثر عددنا صار تركه أثقل.
قال أبو محمد: ولو كان لهذا القائل علم بكيفيا ت الاسماء وحدود الكلام لم يأت
بهذا الهذر.
ويقال له: أخبرنا، أزاد الناس حين نزول آية إيجاب القتال زيادة قووا بها قوة ثانية أكثر مما كانوا أم لا ؟ فإن قال: لا.
نقص قوله وتبرأ منه وأخبر أن الحال بعد نزول هذه الآية الموجبة للقتال بعد أن كان غير واجب - كالحال التي كانت قبل نزول إيجاب القتال.
وبطل ما قدر من التفاضل في القوة الموجبة لنزول إيجاب القتال، وإن قال: نعم، جمع أمرين

(4/469)

: أحدهما: أنه يقفو ما ليس له به علم ويكذب، والثاني: أنه لم يتخلص بعد من إلزامنا ويقال له: لا بد أنه قد كان بين بلوغهم العدد الذي بلغوه حين نزول آية إيجاب القتال عليهم، وبين نزول الآية وقت ما لا بد منه فقد كان العدد موجودا ولا قتال عليهم.
ثم نسخ بإيجاب القتال.
وأيضا فإنه ليس في المعقول أصلا، ولا في الوجود عدد إذا بلغته الجماعة قويت على محاربة أهل الارض كلهم، وقد ألزم الله تعالى المسلمين إذا أمرهم بالقتال مجاهدة كل من يسكن معمور العالم من الناس، والمسلمون يومئذ لم يبلغوا الالف، وقد علم كل ذي عقل أنه لا فرق في القوة - على محاربة أهل الارض كلهم - بين ألف وألفين وبين واحد واثنين.
وإنما ههنا نزول النصر، فإذا أنزل الله تعالى على الانسان الواحد قوي ذلك الواحد على محاربة أهل الارض كلهم، وعجزوا كلهم عنه، كما قال تعالى لنبيه (ص): * (والله يعصمك من الناس) * وأيقنا بذلك لو بارزوه كلهم لسقطوا أمامه، ولقدر على جميعهم.
وقد قال بعض المخالفين لقولنا: إن الصبر على القتال أثقل لذي النفس الآنفة.
قال أبو محمد: ويكفينا من الرد على هذه المقالة تكذيب الله عز وجل لها، فإنه تعالى خاطب الصحابة رضي الله عنهم، وهم آنف الناس نفوسا، وأحماهم قلوبا، وأعزهم همما، أو خاطب أيضا كل مسلم يأتي إلى يوم القيامة وهم أعز الامم نفوسا، وأقرها على الضيم، بأن قال تعالى: * (كتب عليكم القتال وهو كره لكم وعسى ان
تكرهوا شيئا وهو خير لكم وعسى ان تحبوا شيئا وهو شر لكم) * وكفانا عز وجل الشغب والتعب وبين أن الكتاب مكروه عندنا.
والمكروه أثقل شئ.
وأخبرنا سبحانه وتعالى أن المكروه - الذي هو أثقل - قد يكون لنا فيه خير أكثر مما في الاخف، فقد حكم الله تعالى لنا في هذه المسألة حكما جليا، لا يسوغ لاحد أن يتكلم بعد سماعه في هذا المعنى بكلمة مخالفة لقولنا، والحمد لله رب العالمين.
واعترض بعضهم بأن قال: لم تكن الخمر مباحة، بل كانت حراما بالعقل فلم ينسخ إباحتها.
قال أبو محمد: فنقول وبالله تعالى التوفيق: إذ هذا القائل لو اشتغل بقراءة حديث النبي (ص) لكان ذلك أولى به من الكلام في الدين قبل النفقة فيه، وقد روينا في الحديث الصحيح تحليلها قبل أن تحرم، حدثنا عبد الله بن يوسف، عن أحمد

(4/470)

بن فتح، عن عبد الوهاب بن عيسى، عن أحمد بن محمد، عن أحمد بن علي، عن مسلم بن الحجاج قال: ثنا عبيد الله بن عمر القواريري، ثنا أبو همام عبد الاعلى، ثنا سعيد الجريري، عن أبي نضرة، عن أبي سعيد الخدري قال: سمعت رسول الله (ص) قال: يا أيها الناس إن الله يعر ض بالخمر، ولعل الله سينزل فيها أمرا، فمن كان عنده منها شئ فليبعه ولينتفع به قال: فما لبثنا إلا يسيرا حتى قال (ص): إن الله حرم الخمر فمن أدركته هذه الآية وعنده شئ فلا يشرب ولا يبع.
وروينا من الاطراف الصحاح شربها معلنا بعلم رسول الله (ص) - أكثر ذلك - عن حمزة، وسعد، وأبي عبيدة بن الجراح، وسهيل بن بيضاء، وعبد الرحمن بن عوف، وأبي أيوب، وأبي طلحة، وأبي دجانة سماك بن خرشة، وأبي بن كعب، ومعاذ بن جبل وغيرهم من المهاجرين والانصار رضي الله عنهم، فكيف يقول هذا الجاهل: إنها لم تكن حلالا، وإن العقل حرمها، وأين عقل هذا الجنون العديم العقل - على الحقيقة -
من عقل رسول الله (ص) الذي كان يراهم يشربونها - ولا ينكر ذلك عليهم - أزيد من ستة عشر عاما بعد مبعثه عليه السلام، فإن الخمر لم تحرم إلا بعد أحد.
وأحد كانت في الثالث من الهجرة، وتنادم الصحابة في المدينة بحضرة رسول الله (ص)، وما وقع لبعضهم من العربدة على بعض، ومن الجنايات في شارفي علي، ومن التخليط في الصلاة - أشهر من أن يجهله من له علم بالاخبار، وكل ذلك يعلمه ولا ينكره عليه السلام، ولا يحل لمؤمن أن يقول إنه عليه السلام أقر على حرام أصلا، ويكفي من هذا ما قدمنا من أمره عليه السلام يبيعها قبل أن تحرم، وبأن ينتفع بها، والشرب يدخل في الانتفاع، وبالله التوفيق.

(4/471)

فصل في نسخ الشئ قبل أن يعمل به قال أبو محمد: أكثر المتقدمون في هذا الفصل وما ندري أن لطالب الفقه إليه حاجة ولكن ما تكلموا ألزمنا بيان الحق في ذلك بحول الله وقوته، والصحيح من ذلك: أن النسخ بعد العمل به وقبل العمل به، جائز كل ذلك، وقد نسخ تعالى عنا إيجابه خمسة وأربعين صلاة في كل يوم وليلة، قبل أن يعمل بها أحد.
قال أبو محمد: ومن جعل هذا بداء فقد جعل النسخ بداء ولا فرق، وكل ما دخلوه في نسخ الشئ قبل أن يعمل به راجع عليهم في نسخه بعد أن يعمل به ولا فرق، والله تعالى يفعل ما يشاء، والذي نقدر أن الذي حداهم إلى الكلام في هذه المسألة مذهبهم الفاسد في المصالح، ونحن لا نقول بها، بل نفوض الامر إلى الله عز وجل يفعل ما يشاء، ليس عليه زمام، ولا له متعقب، وسنبين ذلك في با ب العلل من هذا الديوان إن شاء الله تعالى.
فإن قال قائل: فماذا أراد الله عز وجل منا إذ قال: خمسين صلاة في كل يوم وليلة، ثم نسخها وردها إلى خمس قبل أن نصلي الخمسين ؟ قيل له، وبالله تعالى
التوفيق: إنه أراد منا الطاعة والانقياد والعزيمة على صلاتها، والاعتقاد لوجوبها علينا فقط، ولم يرد تعالى قط منا كون تلك الصلوات، ولا أن نعملها، ونحن لا ننكر أن يأمر تعالى بما لم يرد قط منا كونه، بل يوجب ذلك، ونقول: إنه تعالى أمر أبا طالب بالايمان، ولم يرد قط تعالى كون إيمانه موجودا.
وقد نص تعالى على ذلك بقوله: * (أولئك الذين لم يرد الله أن يطهر قلوبهم) * وقوله تعالى: * (إنك لا تهدي من أحببت ولكن الله يهدي من يشاء) *.
فأخبر تعالى أنه لم يجب هداية أبي طالب، وأنه أراد ألا يهدي قوما، وكلهم مأمور بالاهتداء، وقد بينا هذا في كتاب الفصل، ولو أنه تعالى لم ينسخها حتى نصليها لعلمنا حينئذ أنه تعالى أراد كونها منا، كما علمنا أنه تعالى أراد إسلام أبي بكر وعمر وسائر من أسلم، وإنما نعلم ما أراد تعالى كونه بعد ظهوره، أو أخبرنا الله تعالى بأنه سيكون والله أعلم، وهو الذي أطلعنا عليه من غيبه، ونحن كنا مأمورون بالصلاة.
وقد يموت كثير من الناس قبل أن يتأتى عليه وقت صلاة بعد بلوغه،

(4/472)

إنه تعالى إنما أراد من هؤلاء الانقياد والعزيمة فقط، والله تعالى لم يرد قط ممن مات قبل حلول وقت الصلاة أن يصليها.
واحتج بعض من تقدم - في إجازة نسخ الشئ قبل العمل به - بحديث الزبير: إذ خاصم الانصاري في سيل مهزور ومذينب وجعل الامر الآخر منه عليه السلام ناسخا للاول.
وأبطل قول من قال: كان الامر الاول على سبيل الصلح وتر ك الزبير بعض حقه وقال: إن هذا لا يحل أن يقال، لان حكمه عليه السلام كله حق واجب، لقول الله تعالى: * (فليحذر الذين يخالفون عن أمره أن تصيبهم فتنة أو يصيبهم عذاب اليم) * فلم يخص أمرا دون أمر، ولو ساغ ذلك في هذا الحديث، لساغ لكل أحد أن يقول في أي حكم حكم به رسول الله (ص):
هذا على سبيل الصلح لاعلى سبيل الحقيق، وهذا كفر من قائله.
قال أبو محمد: وقد صدق هذا المحتج فيما قال.
قال بعضهم: لو جاز النسخ قبل العمل لجاز قبل الاعتقاد.
قال أبو محمد: وهذا قياس، والقياس باطل، ولو كان القياس حقا لكان هذا فاسدا، إذ ليس سقوط العقل موجبا لسقوط الاعتقاد، وقد يعتقد وجوب الشئ وتصحيحه من لا يفعله من المسلمين العصاة، وقد يفعله من لا يعتقده من المنافقين والمرائين، وهذا أمر يعلم بالمشاهدة، فبطل أن يكون الاعتقاد مرتبطا بالعمل، وبطل ما موه به هذا المعترض من أنه لو جاز النسخ قبل العمل لجاز قبل الاعتقاد، فإن قالوا: لو جاز نسخ الشئ قبل العمل به لكان اعتقاده حسنا وطاعة، وفعله قبيحا ومعصية، وهذا محال.
فالجواب: إن هذا شغب ضعيف لانهم جمعوا بين حكم زمانين مختلفين، وإنما يكون اعتقاد الشئ حقا - إن فعل - إذا لم ينسخ، فأما إذا نسخ فإنما الواجب اعتقادا أنه معصية إن فعل، واعتقاد أنه قد كان طاعة في وقت آخر، وهذا ليس محالا فإن قالوا: الاعتقاد فعل قيل لهم: الاعتقاد فعل النفس منفردة لا شركة للجسد

(4/473)

معها فيه، والعمل فعل النفس بتحريك الجسد، فهو شئ آخر غير الاعتقاد وقد فرق رسول الله (ص) بينهما بقوله (ص) العمل بالنيات، فجعل النية وهي الاعتقاد غير العمل.
قال أبو محمد: وقد احتج القدماء - من القائلين بقولنا في هذه المسألة - بحجج منها أمره تعالى إبراهيم عليه السلام بذبح ولده، وقول إبراهيم عليه السلام: * (إن هذا لهو البلاء المبين) * وقالوا: هذا بيان جلي أن الذي أمر به نسخ قبل أن
يكون، لان قوما قالوا: إنما أمر بتحريك السكين على حلق ولده فقط، فأبطل تعالى قولهم بقول إبراهيم: * (إن هذا لهو البلاء المبين) * ولو لم يؤمر بقتله لما كان في تحريك السكين على حلقه بلاء فصح بقول إبراهيم عليه السلام، أنه إنما أمر بقتل ولده وإماتته بالذبح، ثم نسخ ذلك قبل فعله.
قال أبو محمد: وهذا احتجاج صحيح لا ينفك منه أصلا.
فإن قال قائل: عرفونا ما الذي أراد الله تعالى منا إذا أمرنا بالشئ ثم نسخه قبل فعله، أراد العمل به ثم بدا له قبل فعله ؟ أم أراد ألا يعمل به ؟ والشئ إذا لم يرده تعالى فقد سخطه وكرهه ولم يرضه، فعلى قولكم إنه تعالى يأمرنا بما يكره ويسخط ويلزمنا ما لا يرضى كونه منا.
قال أبو محمد: فيقال، وبالله تعالى التوفيق، إنه تعالى أمر بما أمر من ذلك ولا مراد له إلا الانقياد في المأمور فقط، ولم يرد قط وقوع الفعل، ونهانا عنه قبل أن يكون منا، ولا يسأل عما يفعل، ولسنا ننكر أن يأمرنا تعالى الآن بأمر قد علم أن بعد مدة ينهى عنه ويسخطه، وإنما الذي ننكر أن يأمر تعالى بما هو ساخط له في حين امره، فهذا لا سبيل إليه.
وأما أن يأمرنا بأمر قد علم أنه سينهانا عنه في ثاني الامر، ويسخطه بعد مرور وقت الامر به، فهذا واجب وهذه صفة كل نسخ، وكل أمر مرتبط بكل وقت، وبالله تعالى التوفيق، وقد اعترض بعضهم في أمره تعالى بخمسين صلاة، ثم جعلها تعالى إلى خمس بأن قال:

(4/474)

إنما يلزمنا الامر إذا بلغنا، وكاذلك الامر لم يبلغ بعد إلى المسلمين، فأجاب بعض من سلف القائلين بقولنا: إنه تعالى قد أبلغ أمره بذلك إلى رسوله، فهو سيدنا وإمامنا فكان الخمسون اللازمة له لبلوغ الامر إليه، ثم نسخت عنه قبل أن يعمل بها.
قال أبو محمد: فإن قالوا: لم يرد الله تعالى قط بالخمسين إلا خمسا يعطي بكل واحدة عشر حسنات، واحتجوا بما في آخر الحديث من قوله تعالى: هي خمس وهي خمسون لا يبدل القول لدي فالجواب، وبالله تعالى التوفيق: إن هذا الكلام هو بيان قولنا لا قولهم، لان الخمس لا تكون خمسين في العدد أصلا، وإنما هي خمسون في العدد، وخمسون في الاجل، وكنا ألزمنا أولا خمسين في العدد وهي خمسون في الاجر فقط، فأسقط عنا التعب وبقي لنا الاجر، فصح أن الساقط غير اللازم ضرورة، وبرهان ذلك حطه تعالى إلى خمس وأربعين وإلى أربعين، ثم إلى خمس وثلاثين ثم ثلاثين، وهكذا خمسا خمسا حتى بقيتخمسا، وهذا لا إشكال فيه، في أن الملزم غير المستقر آخرا، فبطل اعتراضهم، والحمد لله رب العالمين.
ومن طريق ما اعترض به بعضهم أن قال: لعله عليه السلام قد صلى الخمسين صلاة قبل نسخها، أو لعل الملائكة صلتها قبل نسخها.
قال أبو محمد: وهذا جهل شديد، ولو كان لقائل هذا أدنى علم بالاخبار لم يقل هذا الهجر، لان الاسراء إنما كان في جوف الليل، ولم يأت الصباح إلا وهو (ص) قد رجع إلى مكة وكان بها قبل مغيب الشفق وبعد غروب الشمس، وقبل طلوع الشمس من تلك الليلة، وإنما لزمت الخمسون في يوم وليلة.
وأيضا فهو عليه السلام، يذكر بلفظه في الحديث: أنه لم ينفك راجعا وآتيا من ربه تعالى إلى موسى عليه السلام، وأما الملائكة فلم يبعث رسول الله (ص) إليهم، بل بعضهم هم الرسل من الله تعالى إليه، وإنما بعث إلى الجن والانس الساكنين دون سماء الدنيا، وهذا ما لا خلاف فيه بين المسلمين مع النصوص الواردة في القرآن والحديث في خطاب هذين النوعين فقط، وإنما بعث إليهما فقط، والملائكة في مكان لا ليل فيه، وإنما هي في السموات التي هي

(4/475)

الافلاك، وفي الكرسي وتحت العرش وحوله، والليل إنما يبلغ إلى فلك القمر الذي هو سماء الدنيا فقط، والجن مرجومون بالشهب إذا دنوا منها بنص القرآن بقوله تعالى: * (ولقد زينا السماء الدنيا بمصابيح وجعلناها رجوما للشياطين) * فصح يقينا أن الملائكة لا تلزمهم صلاتنا، لانهم لا ليل عندهم ولا نهار، وإنما هو في أنوار بسيطة صافية، وإنما تلزم الصلوات في أوقات الليل والنهار.
وقد احتج في هذا بعض من تقدم بأن قال: يقال لمن أبذلك: ما الذي أنكرتم ؟ أنسخ ما قد فعل، أم نسخ ما لم يفعل، أن نسخ الامر الوارد بالفعل ؟ ولا سبيل إلى قسم رابع، فإن قالوا: نسخ ما قد فعل، أحالوا، ولا سبيل إلى نسخ ما قد فعل، لانه قد فعل وفني، فلا سبيل إلى رده، وإن قالوا: نسخ ما لم يفعل، فقد أثبتوا نسخ الشئ قبل فعله، وهذا هو نفس ما أبطلوا، لان الذي لم يفعل هو غير الذي فعل ضرورة.
فإن قالوا: نسخ الامر فلا فرق بين نسخ الامر قبل أن يفعل الناس ما أوجب ذلك الامر، وبين نسخه بعد أن يفعل الناس ما أوجب ذلك الامر، والفعل المأمور به على كل حال غير الامر به، فلا يتعلق الامر بالفعل لانه غيره، لان الامر هو فعل الله مجردا، والفعل هو فعلنا نحن فبينهما فرق كما ترى.
قال أبو محمد: وهذه حجة ضرورة لا محيد عنها.
واحتج أيضا بأن قال: إن الامر إذا ورد ففعله فاعلون ثم نسخ فلا خلاف في جواز ذلك، ولا شك في أنه قد بقي خلكثير لم يعملوا به ممن لم يأت بعد، وقد كانوا مخاطبين بذلك الامر حين نزوله، فقد نسخ قبل أن يعمل به هؤلاء الذين لم يعملوا به، ولا فرق بين أن يجوز نسخه قبل أن يعمل به بعض المأمورين وبين نسخه قبل أن يعمل به أحد منهم.
قال أبو محمد: وهذه أيضا حجة ضرورية لا محيد عنها.
قال أبو محمد: وسألني سائل فقال: لو أمر التعالى بأمر فقال: اعملوا بهذا الامر ثمانية متصلة، أو قال أبدا، أيجوز نسخ هذأم لا ؟ فقلت: إن النسخ جائز في هذه لانه من باب نسخ الشئ قبل أن يعمل به، ولافرق بين أن يأمرنا بخمسين صلاة نصليها، وبين أن يأمرنا بعمل ما أبدا، أو ثمانية أيام،

(4/476)

ثم ينسخه عنا قبل أن يتم عمل ذلك، وليس الكذب في الامر والنهي مدخو إنما يدخل الكذب في الاخبار، فلو أن الامر خرج بهذا التحديد بلفظ الخبر لم يجز نسخه، لانه كان يكون كذبا مجردا، إذ في الاخبار يقع الكذب، وهذا بخلاف الامر إذا خرج بلفظ الخبر غير مرتبط بتحديد وقت، فالنسخ جائز فيه، لانه ليس يكون حينئذ كذبا، وإنما يكون النسخ حينئذ بيانا للوقت الذي لزمنا فيه ذلك العمل، فما جاء بلفظ الخبر على التأييد فلا يجوز نسخه قول الله: هي خمس وهي خمسون، لا يبدل القول لدي فلو بدل لكان هذا القول كذبا، ومنه لابد الابد دخلت العمرة في الحج إلى يوم القيامة، والقول في المتعة فهي حرام بحرمة الله ورسوله إلى يوم القيامة، فلو نسخ هذان الامران لكان هذان القولان كذبا إذ كان يبطل وجوده ما أخبرنا بوجوده إلى يوم القيامة، وبالله تعالى التوفيق.
فصل في نسخ القرآن بالسنة والسنة بالقرآن قال أبو محمد: اختلف الناس في هذا بعد أن اتفقوا على جواز نسخ القرآن بالقرآن، وجواز نسخ السنة بالسنة، فقالت طائفة: لا تنسخ السنة بالقرآن ولا القرآن بالسنة، وقالت طائفة: جائز كل ذلك، والقرآن ينسخ بالقرآن وبالسنة والسنة تنسخ بالقرآن وبالسنة.
قال أبو محمد: وبهذا نقول وهو الصحيح، وسواء عندنا السنة المنقولة بالتواتر والسنة المنقولة بأخبار الآحاد، كل ذلك ينسخ بعضه بعضا، وينسخ الآيات
من القرآن، وينسخه الآيات من القرآن، وبرهان ذلك ما بيناه في باب الاخبار من هذا الكتاب، من وجوب الطاعة لما جاء عن النبي (ص)، كوجوب الطاعة لما جاء في القرآن ولا فرق، وأن كل ذلك من عند الله بقوله تعالى: * (وما ينطق عن الهوى إن هو إلا وحي يوحى) * فإذا كان كلامه وحيا من عند الله عز وجل، والقرآن وحي، فنسخ الوحي بالوحي جائز، لان كل ذلك سواء في أنه وحي.
واحتج من منع ذلك بقوله تعالى: * (قل ما يكون لى أن أبدله من تلقاء نفسي) * قال أبو محمد: وهذا لا حجة لهم فيه لاننا لم نقل إن رسول الله (ص)

(4/477)

بدله من تلقاء نفسه، وقائل هذا كافر، وإنما نقول: إنه عليه السلام بدله بوحي من عند الله تعالى، كما قال آمرا له أن يقول: * (إن أتبع إلا ما يوحى إلى) * فصح بهذا نصا جواز نسخ الوحي بالوحي، والسنة وحي فجائز نسخ القرآن بالسنة، والسنة بالقرآن.
واحتجوا أيضا بقوله تعالى: * (ما ننسخ من آية أو ننسأها نأت بخير منها أو مثلها) * قالوا: والسنة ليست مثلا للقرآن ولا خيرا منه.
قال أبو محمد: وهذا أيضا لا حجة لهم فيه، لان القرآن أيضا ليس بعضه خيرا من بعض، وإنما المعنى نأت بخير منهالكم أو مثلها لكم، ولا شك أن العمل بالناسخ خير من العمل بالمنسوخ، قبل أن ينسخ، وقد يكون الاجر على العمل بالناسخ مثل الاجر على العمل بالمنسوخ قبل أن ينسخ، وقد يكون أكثر منه، إلا أن فائدة الآية أننا قد أمنا أن يكون العمل بالناسخ أقل أجرا من العمل بالمنسوخ قبل أن ينسخ، لكن إنما يكون أكثر منه أو مثله، ولا بد من أحد الوجهين، تفضلا من الله تعالى - لا إله إلا هو - علينا.
وأيضا فإن السنة مثل القرآن في وجهين: أحدهما: أن كلاهما من عند الله عز وجل على ما تلونا آنفا من قوله تعالى: * (وما ينطق عن الهوى إن هو إلا وحى يوحى) *.
والثاني استواؤهما في وجوب الطاعة بقوله تعالى: * (من يطع الرسول فقد أطاع الله) * وبقوله تعالى * (أطيعوا الله وأطيعوا الرسول) * وإنما افترقا في ألا يكتب في المصحف غير القرآن، ولا يتلى معه غيره مخلوطا به، وفي الاعجاز فقط.
وليس في العالم شيئان إلا وهما يشتبهان من وجه ويختلفان من آخر لا بد من ذلك ضرورة ولا سبيل إلى أن يختلفا من كل وجه، ولا أن يتماثلا من كل وجه، وإذ قد صح هذا كله، فالعمل بالحديث الناسخ أفضل وخير من العمل بالآية المنسوخة، وأعظم أجرا، كما قلنا قبل ولا فرق، وقد قال تعالى: * (ولأمة مؤمنة خير من مشركة ولو أعجبتكم) * وقد تكون المشركة خيرا منها في الجمال وفي أشياء من الاخلاق ونحوها، وإن كانت المؤمنة خيرا عند الله تعالى، وهذا شئ يعلم حسا ومشاهدة، وبالله تعالى التوفيق.

(4/478)

واحتجوا أيضا بقوله تعالى: * (يمحو الله ما يشاء ويثبت وعنده أم الكتاب) *.
قال أبو محمد: وهذا لا حجة لهم فيه، لانه كل ما جاء عن النبي (ص) فالله عز وجل هو المثبت له، وهو تعالى الماحي به لما شاء أن يمحو من أوامره، وكل من عند الله، وهذه الآية حجة لنا عليهم في أنه تعالى يمحو ما شاء بما شاء عن العموم، ويدخل في ذلك السنة والقرآن.
واحتجوا أيضا بقوله تعالى: * (لتبين للناس ما نزل إليهم) * قالوا: والمبين لا يكون ناسخا.
قال أبو محمد: وهذا خطأ من وجهين، أحدهما: ما قد بينا في أول الكلام في النسخ، من أن النسخ نوع من أنواع البيان، لانه بيان ارتفاع الامر المنسوخ،
وبيان إثبات الامر الناسخ، والثاني: أن قولهم: إن المبين لا يكون ناسخا دعوى لا دليل عليها، وكل دعوى تعرت من برهان فهي فاسدة ساقطة.
واحتجوا بقوله تعالى: * (وإذا بدلنا آية مكان آية والله أعلم بما ينزل) *.
قال أبو محمد: وهذا لا حجة لهم فيه، لانه لم يقل تعالى: إني لا أبدل آية إلا مكان آية، وإنما قال لنا: إنه يبدل آية مكان آية، ونحن لم ننكر بل أثبتناه، وقلنا: إنه يبدل آية، ويفعل أيضا غير ذلك، وهو تبديل وحي غير ذلك، متلو مكان آية، ببراهين أخر، وكل ما أبطلنا به أقوالهم الفاسدة في دليل الخطاب، فهو مبطل لاحتجاجهم بهذه الآية.
واحتجوا بقوله تعالى: * (ولا تعجل بالقرآن من قبل إن يقضى إليك وحيه) * قالوا: فإذا منعه الله تعالى من أن يبين القرآن من قبل أن يقضي إليه وحيه، فهو من نسخه أشد منعا.
قال أبو محمد: وهذا شغب وتمويه، لاننا لم نجز قط أن يكون الرسول عليه السلام ينسخ الآيات من القرآن قبل أن يقضى إليوحي نسخها، وقائل ذلك عندنا كافر، وإنما قلنا: إنه عليه السلام إذا قضى إليربه تعالى وحيا غير متلو بنسخ آية، أبداه رسول الله (ص) إلى الناس حينئذ بكلامه، فكان سنة مبلغة وشريعة لازمة ووحيا منقولا، ولا يضره أن يسمى قرآنا ولا يكتب في المصحف، كما لم يضر ذلك سائر الشرائع التي ثبتت بالسنة، ولا بيان لها

(4/479)

في القرآن، من عدد ركوع الصلوات، ووجوه الزكوات، وما حرم من البيوع وسائر الاحكام، وكل ذلك من عند الله عز وجل.
واحتج بعضهم بقوله تعالى: * (قل نزله روح القدس من ربك) * قال: وهذا لا يطلق إلا على القرآن.
قال أبو محمد: وهذا كله كذب من قائله وافتراء، وكل وحي أتى إلى النبي (ص) بشريعة من الشرائع، فإذا نزل به الروح القدس من ربه، وقد جاء نص الحديث، بأن جبريل عليه السلام نزل فصلى، فصلى رسول الله (ص)، ثم صلى فصلى رسول الله (ص) هكذا، حتى علمه الصلوات الخمس، وليس هذا في القرآن، وقد نزله روح القدس كما ترى.
قال أبو محمد: فبطل كل ما احتجوا به، وبالله تعالى التوفيق.
وقد قال الشافعي رحمة الله عليه: إذا أحدث الله تعالى لنبيه عليه السلام أمرا برفع سنة تقدمت أحدث النبي عليه السلام سنة تكون ناسخة لتلك السنة الاولى.
فأنكر عليه بعض أصحابه هذا القول فقال: لو جاز أن يقال في وحي نزل ناسخا لسنة تقدمت فعمل بها النبي (ص)، أن عمله هذا نسخ السنة الاولى لكان إذا عمل عليه السلام سنة فنسخ بها سنة سالفة له، فعمل بها الناس إن عمل الناس نسخ السنة الاولى، وهذا خطأ.
قال أبو محمد: وهذا اعتراض صحيح، والرسول (ص) مفترض عليه الانقياد لامر ربه عز وجل.
فإنما الناسخ هو الامر الوارد من الله عز وجل، لا العمل الذي لا بد منه، والذي إنما يأتي انقيادا لذلك الامر المطاع.
قال أبو محمد: فيقال لمن خالفنا في هذه المسألة: أيفعل الرسول (ص) أو يقول شيئا من قبل نفسه دون أن يوحى إليه به ؟ فإن قال: نعم، كفر وكذبه ربه تعالى بقوله عز وجل: * (وما ينطق عن الهوى ان هو إلا وحى يوحى) * وبقوله تعالى آمرا له أن يقول: * (ان أتبع إلا ما يوحى إلى) * فلما بطل أن يكون فعله (ص) أو قوله إلا وحيا، وكان الوحي ينسخ بعضه بعضا، كانت السنة والقرآن ينسخ بعضها بعضا.
قال أبو محمد: ومما يبين نسخ القرآن بالسنة بيانا لا خفاء به قوله تعالى:

(4/480)

* (فأمسكوهن في البيوت حتى يتوفا هن الموت أو يجعل الله لهن سبيلا) * ثم قال (ص): خذوا عني خذوا عني، قد جعل الله لهن سبيلا: البكر بالبكر جلد مائة وتغريب سنة، والثيب بالثيب جلد مائة والرجم فكان كلامه (ص) الذي ليس قرآنا ناسخا للحبس الذي ورد به القرآن.
فإن قال قائل: ما نسخ الحبس إلا قوله تعالى: * (الزانية والزانى فاجلدوا كل واحد منهما مائة جلدة) * قيل له: أخطأت، لان هذا الحديث يوجب بنصه أنه قبل نزول آية الجلد لانه بيان السبيل الذي ذكر الله تعالى، وأمر لهم باستماع تلك السبيل، وأيضا فإن في الحديث التغريب والجلد، وليس ذلك في الآية التي ذكرت، فالحديث هو الناسخ على الحقيقة، لا سيما إذا كان خصمنا من أصحاب أبي حنيفة والشافعي أو مالك، فإنهم لا يرون على الثيب جلدا إنما يرون الرجم فقط، فوجب على قولهم الفاسد ألا مدخل للآية المذكورة أصل في نسخ الاذى والحبس الذي كان حد الزناة والزواني.
فإن قال قائل منهم: ما نسخ الاذى والحبس إلا ما روي مما كان نازلا وهو: الشيخ والشيخة فارجموهما البتة، قيل له، وبالله تعالى التوفيق: قد تركت قولك ووافقتنا على جواز نسخ القرآن المتلو بما ليس مثله في التلاوة، وبما ليس مثله في أن يكتب في المصحف، فإذا جوزت ذلك، فكذلك كلامه (ص) بنص القرآن وحي غير متلو، وليس ذلك بمانمن أن ينسخ به.
وقد بلح بعضهم ههنا فقال: إنما عنى بقوله: * (الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة) * غير المحصنين فقط وقال: كما خرج العبد والامة من هذا النص، فكذلك خرج المحصن والمحصنة منه.
قال أبو محمد: فيقال له: إذا جوزت خروج حكم ما من أجل خروج
حكم آخر بدليل، فلا ننكر على أبي حنيفة قوله: من تزوج أمه وهو يعلم أنها أنه فوطئها خارج عن حكم الزناة، ولا ننكر على مالك قوله: إن من وطئ عمته وخالته بملك اليمين، وهو يعلم أنهما محرمتان عليه خارج عن حكم الزناة، ولا تدخل أنت فيه اللوطي ولا ذكر له فيهم، وهذا من غلطهم أن يخرجوا من الزناة من وقع عليه اسم زان، وأن يدخلوا فيهم من لا يقع عليه اسم زان، وهذا

(4/481)

جهار بالمعصية لله تعالى وخلاف أمره، وتحكم في الدين بلا دليل نعوذ بالله من ذلك.
قال أبو محمد: ومما نسختفيه السنة القرآن، قوله عز وجل: * (وامسحوا برؤوسكم وأرجلكم إلى الكعبين) * فإن القراءة بخفض أرجلكم وفتحها، كلاهما لا يجوز إلا أن يكون معطوفا على الرؤوس في المسح ولا بد، لانه لا يجوز البتة أن يحال بين المعطوف والمعطوف عليه بخبر غير الخبر عن المعطوف عليه، لانه إشكال وتلبيس وإضلال لا بيان، لا تقول ضربت محمدا وزيدا، ومررت بخالد وعمرا، وأنت تريد أنك ضربت عمرا أصلا، فلما جاءت السنة بغسل الرجلين صح أن المسح منسوخ عنهما.
وهكذا عمل الصحابة رضي الله عنهم، فإنهم كانوا يمسحون على أرجلهم حتى قال عليه السلام: ويل للاعقا ب والعراقيب من النار وكذلك قال ابن عباس: نزل القرآن بالمسح.
قال أبو محمد: والنسخ تخصيص بعض الازمان بالحكم الوارد دون سائر الازمان، وهم يجيزون بالسنة تخصيص بعض الاعيان، مثل قوله عليه السلام: لا قطع إلا في ربع دينار فصاعدا وما أشبه ذلك، فما الفرق بين جواز تخصيص بعض الاعيان بالسنة، وبين جواز تخصيص بعض الازمان بها ؟ وما الذي أوجب أن يكون هذا ممنوعا، وذلك موجودا ؟ فإن قالوا: ليس التخصيص كالنسخ، لان التخصيص لا يرفع النص، والنسخ يرفع النص كله.
قيل لهم:
إذا جاز رفع بعض النص بالسنة - وبعض النص نص - فلا فرق بين رفع بعض نص آخر بها، وكل ذلك سواء، ولا فرق بين شئ منه.
قال أبو محمد: وقد أقروا وثبت الخبر، بأن آيات كثيرة رفع رسمها البتة، ولا يجوز أن ترفع بقرآن، إذ لو رفعت بقرآن لكان ذلك القرآن موجودا متلوا، وليس في شئ من المتلو ذكر رفع لآية كذا مما رفع البتة، فوجب ضرورة أن ما ارتفع، رسمه من القرآن فإنما رفعته سنته عليه السلام، و إخباره أن ذلك قد رفع وهذا نفس ما أجزنا من نسخ القرآن بالسنة، فإن قالوا: إنما رفع بالانساء، قيل لهم: الانساء ليس قرآنا، وإنما ذلك هو فعل منه تعالى وأمر بألا يتلى.
قال أبو محمد: ومما نسخ من القرآن بالسنة قوله تعالى: * (إن ترك خيرا الوصية

(4/482)

) * نسخ بعضها قوله (ص): لا وصية لوارث وقد قال قوم: إن آيات المواريث نسخت هذه الآية.
قال أبو محمد: وهذا خطأ محض، لان النسخ هو رفع حكم المنسوخ ومضاد له، وليس في آية المواريث ما يمنع الوصية للوالدين والاقربين إذ جائز أن يرثوا ويوصى لهم مع ذلك من الثلث، ومن بديع ما يقع لمن قال: إن القرآن لا تنسخه السنة، أنهم نسوا أنفسهم، فجعلوا حديث عمران بن الحصين في الستة الاعبد، ناسخا لوصية الوالدين والاقربين، فأثبتوا ما نفوا وصححوا ما أبطلوا، وقد تكلمنا في بطلان ذلك فأغنى عن ترديده، ولا فرق بينهم في دعواهم لذلك وبين من قال: بل الآية نسخت حديث الستة الاعبد.
ومما نسخ من السنة بالقرآن: صلحه (ص) أهل الحديبية إلى المدة التي كانت، ثم نسخ الله تعالى ذلك في سورة براءة، ولم يجز لنا صلح مشرك إلا على الاسلام فقط، حاشا أهل الكتاب، فإنه تعالى أجاز صلحهم على أداء الجزية
مع الصغار، وأبطل تعالى تلك الشروط كلها، وتلك المدة كلها، وبالله تعالى التوفيق.
فصل في نسخ الفعل بالامر والامر بالفعل قال أبو محمد: قد بينا أن كل ما فعله (ص) من أمور الديانة، أو قاله منها فهو وحي من عند الله عز وجل، بقوله تعالى: * (إن أتبع إلا ما يوحى إلى) * وبقوله تعالى: * (وما ينطق عن الهوى إن هو إلا وحى يوحى) * والله تعالى يفعل ما يشاء فمرة ينزل أوامره بوحي يتلى، ومرة بوحي ينقل ولا يتلى، ومرة بوحي يعمل به ولا يتلى ولا ينقل، لكنه قد رفع رسمه وبقي حكمه، ومرة أن يري نبيه (ص) في منامه ما شاء، ومرة يأتيه جبريل بالوحي، لا معقب لحكمه، فجائز نسخ أمره (ص) بفعله، وفعله بأمره، وجائز نسخ القرآن بكل ذلك، وجائز نسخ كل ذلك بالقرآن وكل ذلك سواء ولا فرق.
وكذلك الشئ يراه رسول الله (ص) ويقره ولا ينكره، وقد كان تقدم عنه تحريم جلي، فإن ذلك نسخ لتحريمه، لانه مفترض عليه التبليغ، وإنكار المنكر، وإقرار المعروف، وبيان اللوازم، وهو معصوم من الناس، ومن خلاف ما أمره به

(4/483)

ربه تعالى، فلما صح كل ما ذكرنا أيقنا أنه إذا علم شيئا كان قد حرمه ثم علمه ولم يغيره -: أن التحريم قد نسخ، وأن ذلك قد عاد حقا مباحا ومعروفا غير منكر.
وأما إن كان قد تقدم في ذلك الشئ نهي فقط ثم رآه (ص) أو علمه فأقره، فإنما ذلك بين أن ذلك النهي على سبيل الكرامة فقط، لانه لا يحل لاحد أن يقول في شئ من الاوامر، إن هذا منسوخ إلا ببرهان جلي، إذ كلها على وجوب الطاعة لها، وما تيقنا وجوب طاعتنا له، فحرام علينا مخالفته لقول قائل: هذا منسوخ، ولو جاز قبول ذلك ممن ادعاه بلا برهان لسقطت الشرائع كلها، لانه ليس قول زيد وعمر وومالك والشافعي وأبي حنيفة: هذا منسوخ، بأولى
من قول كل من على ظهر الارض - فيما يستعمله من ذكرنا -: هذا أيضا منسوخ.
وقد قال تعالى: * (قل هاتوا برهانكم إن كنتم صادقين) * ومن قال في شئ من أوامر الله تعالى، أو أوامر رسوله (ص): هذا منسوخ أو هذا متروك، أو هذا مخصوص، أو هذا ليس عليه العمل، فقد قال: دعوا ما أمركم به ربكم أو نبيكم ولا تعملوا به، وخذوا قولي وأطيعوني في خلاف ما أمرتم به.
قال أبو محمد: فحق من قال ذلك أن يعصى، ولا يلتفت إلى كلامه، إلا أن يأتي ببرهان من نص أو إجماع، كما قدمنا في فصل كيفية معرفة المنسوخ من المحكم.
قال أبو محمد ومما ذكرنا أنه نهى عنه (ص)، ثم رآه فلم ينكره نهيه المصلين خلف الجالس عن القيام.
ثم صلى عليه السلام في مرضه الذي مات فيه جالسا، والناس وراءه قيام ولم ينكر عليه السلام ذلك، فصح أن ذلك النهي الاول ندب، إلا من فعل ذلك إعظاما للامام، فهو حرام على ما بين عليه السلام يوم صلاته إذ ركب فرس أبي طلحة فسقط.

(4/484)

فصل في متى يقع النسخ عمن بعد عن موضع نزول الوحي قال أبو محمد: قال قوم: النسخ يقع حين نزول الوحي، لان المنسوخ - على ما بينا - إنما هو أمر الله المتقدم لا أفعال المأمورين، إلا أن الغائب لا يقع عليه الملامة، ولا الوعيد إلا بعد بلوغ الامر الناسخ إليه، وكذلك سائر الاوامر التي لم تنسخ هي لازمة لكل من قرب وبعد، ولكل من لم يخلق بعد، لكن الملامة والوعيد مرفوعان عمن لم يبلغه حتى يبلغه.
فإذا بلغته فأطاع حمد وأجر وإن عصى ليم واستحق الوعيد وأجره على فعل منسخ - مما لم يبلغه نسخه -
أجر واحد، لانه مجتهد مخطئ كما نص رسول الله (ص) في ذلك.
والذي نقول به: إن النسخ لا يلزم إلا إذا بلغ وبين ما قلنا قوله تعالى: * (لانذركم به ومن بلغ) * فإما أوجب الحكم بعد البلوغ.
فلو أن من بلغ المنسوخ - ممن بعد عن رسول الله (ص) ثم لم يبلغه الناسخ أقدم على ترك المنسوخ الذي بلغه دون علم الناسخ وعمل بالناسخ، كان عليه إثم المستسهل لترك الفرض، لا إثم تارك الفرض: إنه لا يجوز لمن علم نسخ الحكم أن ينفذ عليه حكم تارك الحكم لأن كل واحد منهما له حكم ما بلغه ومن بلغه تحريم الحكم على الجاهل، لم يجز له أن يحكم عليه بحكم العالم.
مثال ذلك: رجل لقي رجلا فقتله على نية الحرابة، فإذا بذلك المقتول هو قاتل وا الذي قتله، أو وجده مشركا محاربا، فهذا ليس عليه إثم قاتل مؤمن عمدا، ولا قود عليه ولا دية، لانه لم يقتل مؤمنا حرم الدم عليه، وإنما عليه إثم مريد قتل المؤمن عمدا ولم ينفذ ما أراد، وبين الاثمين بون كبير، لان أحدهما هام، والآخر فاعل، وكإنسان لقي امرأة فظنها أجنبية فوطئها، فإذا بها زوجته، فهذا ليس عليه إثم الزنى، ومن قذفه حد حد القذف، لكن عليه إثم مريد الزنى.
ولا حد عليه، ولا يقع عليه اسم فاسق بذلك.
وقد صح عن رسول الله (ص): من هم بسيئة فليعملها لم تكتب عليه، ولو أن رجلا ممن بلغه فرض استقبال بيت المقدس ولم يبلغه نسخ ذلك، وصلى إلى الكعبة لكان مفسدا لصلاته

(4/485)

بعبثه فيها، لا بصلاته إلى غير القبلة، ولان الائتمار إنما يكون بعد العلم بالامر اللازم له لا قبل، ولا تكون طاعة أصلا إلا بنية وقصد إلى عمل بعد ما أمر به علمه بأنه لازم له، وإلا فهو عبث، لا يسمى ذلك في اللغة طائعا أصلا، ولكتب عليه اسم المستسهل للصلاة إلى غير القبلة، ومثاله الآن: بينما رجل في
صحراء أداه اجتهاده إلى جهة ما فخالفها متعمدا، فوافق في الوجهة التي صلى إليها إن كانت القبلة على حق، فهذا عابث في صلاته فاسق، وليس مصليا إلى غير القبلة.
قال أبو محمد: كذلك كانت صلاة أهل قباء، ومن كان بأرض الحبشة إلى بيت المقدس صلاة تامة، وإن كان النسخ قد وقع بالقبلة إلى الكعبة على من بلغه لانهم لم يعلموا ذلك، ولكن أجرهم على صلاتهم كذلك أجران، وأما من بلغه ذلك ثم نسيه، أو تأول فيه فأجرهم على صلاته كذلك أجرا واحدا لانهم مجتهدون أخطؤوا ما عند الله عز وجل، وهم مأمورون باستقبال الكعبة، ولكنهم غير ملومين ولا آثمين في ترك ذلك، لانهم معذورون بالجهل، وهذا بين وبالله تعالى التوفيق، وليس كذلك أهل قباء، ومن كان بأرض الحبشة، لافرضهم البقاء على ما بلغهم، حتى ينتقل بلوغ النسخ إليهم.
قال أبو محمد: وقد تبين بهذا ما قلناه في غير موضع من كتابنا، أن المخطئ أفضل عند الله من المقلد المصيب، وكذلك قلنا في جميع العبادات، فإن سأل سائل عن قولنا في الوكيل يعزله موكله أو يموت، فينفذ الوكيل ما كان وكل عليه بعد عزله، وهو يعلم أنه معزول، أو بعد موت الذي وكله وهو لا يعلم بموته قلنا له، وبالله تعالى التوفيق: قال الله عز وجل: * (ولا تكسب كل نفس إلا عليها) *.
وقال (ص): د ماؤكم وأموالكم وأعراضكم وأبشاركم عليكم حرام فكل أمر انفذه الوكيل بعد عزله وهو غير عالم فنافذ، لان عازله ولا يعلمه مضار، وقد قال (ص): من ضار أضر الله به فهو منهي عن المضارة.
وأما ما أنفذ بعد موت موكله - وهو عالم أو غير عالم - فهو مردود منسوخ، لانه كاسب على غيره بغير نص ولا إجماع، ولا يجوز القياس أصلا ولكل حكم حكمه، وليست هذه الامور بابا واحدا فيستوي الحكم فيها، إلا أن يكون وكله على دفع وديعة أو دين أو حق لآخر فهذا نافذ، عزله أو علم الوكيل أنه عزله أو أنه مات، أو لم يعلم

(4/486)

لان الذي فعل حق للمدفوع إليه لا للدافع، فليس كاسبا على غيره بل فعل فعلا واجبا على كل أحد أن يفعله، أمر بذلك أو لم يؤمر، لانه قيام بالقسط.
قال الله تعالى: * (كونوا قوامين بالقسط) * وقال تعالى: * (وتعاونوا على البر والتقوى) * ومن البر إيصال كل أحد حقه.
وأما القاضي والامين يعزله الامير فليس للامام أن يضيع أمور المسلمين فيبقيهم دون من ينفذ أحكامهم، لكن يكتب أو يوصي إلى القاضي أو الوالي إذا أتاك عهدي فاعتزل عملنا.
فإن لم يفعل كذلك فكل حكم أنفذه المعزول قبل أن يعلم العزل بحق فهو نافذ، لانه لم يكلف علم الغيب، وقد ظلم الامام إذ عزله دون تقديم غيره، والظلم مردود، ومن باع مال غيره أو تأمر فحكم فوافق أن صاحب ذلك المال المبيع قد كان وكله قبل أن يبيع ما باع، ولم يعلم الوكيل بذلك، أو وافق أن الامام قد كان ولاه ما تأمر عليه، ولم يعلم هو بذلك، فكل ما فعل فمردود منسوخ، لانهما غير مطيعين بما فعلا، بل هما عاصيان لان الطاعة عمل من الاعمال والاعمال بالنيات، ولا نية لهذين فيما فعلا لانهما لم يفعلا كما أمرا بل كما لم يؤمرا.
كما قلنا قبل فيمن صلى إلى جهة ولا يشك أنها غير القبلة.
فوافق أنها القبلة فصلاته فاسدة، لانه لم ينو الطاعة المأمور بها، وكذلك من باع فوافق أنه ماله ولا يعلم، أو قد ورثه أو استحقه فبيعه ذلك مردود أبدا، وكذلك هبته وصدقته لو وهبه أو تصدق به.
وكذلك لو كان عبدا فأعتقه.
ويرد كل ذلك لانه عمل لم يعمل بالنية التي أبيح له أن يعمله بها ولا عمل إلا بنية.
وأما من لقي امرأة فظنها أجنبية فوطئها فإذا هي زوجته.
فإنها تستحق بذلك جميع المهر وتحل لمطلقها ثلاثا، لان الوطئ لا يحتاج فيه إلى نية، وقد رجم النبي (ص) بوطئ في الكفر، ولو تزوجها وهو عاقل ثم جن فوطأها
في حال جنونه لاستحقت في ماله جميع الصداق بلا خوف، ويلحق به الولد بلا خوف فصح أن الوطئ لا يحتاج فيه إلى نية بإجماع.
وأما من صام رمضان وهو لا يدري فوافق رمضان فلا يجزيه.
وكذلك الصلاة يصليها وهو لا يدري أدخل وقتها أم لا.
لان هذه الاعمال تقضي نية مرتبطة بها لا يصلح العمل إلا بها.
فإن امتزجت بغير تلك النية أو عدمت ارتباط

(4/487)

النية بها بطلت، وكذلك الصلاة خاصة.
فإنها قد دخل فيها عمل يبطلها وهو العبث، وكذلك الزكاة يعطيها بغير نية أنها زكاة.
قال أبو محمد: وموت الموكل عزل لوكيله البتة.
وموت الامام بخلاف ذلك، وليس موته عزلا لعماله حتى يعزلهم الامام الوالي بعده، لان مال الموكل قد انتقل إلى وراثة غيره.
وقد قال تعالى: * (ولا تكسب كل نفس إلا عليها) *، ولان رسول الله (ص) قد مات وله عمال باليمن والبحرين وغيرهما، فلم يختلف مسلمان في أن موته (ص) لم يكن عزلا لمن ولى حتى عزل أبو بكر من عزل منهم.
والقياس باطل وهاتان مسألتان قد فرق بينهما النص والاجماع، ولا سبيل إلى الجمع بينهما.
فصل في النسخ بالاجماع قال أبو محمد: النسخ بالاجماع المنقول عن النبي (ص) جائز لان الاجماع أصله التوقيف من النبي (ص)، إما بنص قرآن أو برهان قائم من آي مجموعة منه، أو بنص سنة أو برهان قائم منها كذلك، أو بفعل منه عليه السلام أو بإقرار منه عليه السلام لشئ علمه.
فإذا كان الاجماع كذلك فالنسخ به جائز.
قال أبو محمد: وقد ادعى قوم أن الاجماع صح على أن القتل منسوخ على
شارب الخمر في الرابعة.
قال أبو محمد: وهذه دعوة كاذبة، لان عبد الله بن عمر، وعبد الله بن عمرو يقولان بقتله، ويقولان جيئونا به فإن لم نقتله فنحن كاذبان.
قال أبو محمد: وبهذا القول نقول، وبالله تعالى التوفيق.
فصل في رد المؤلف على من أجاز نسخ القرآن والسنة بالقياس قال أبو محمد: وقد أجاز قوم نسخ القرآن والسنة بالقياس.
قال أبو محمد: وهذا قول تقشعر منه الجلود والقياس باطل، والكلام في إبطاله مكان من هذا الديوان إن شاء الله تعالى، ومن العجب العجيب أن القائلين بهذا الامر العظيم يمنعون من نسخ القرآن بالسنة، فهل في عكس الحقائق

(4/488)

أعظم من هذا.
وإذا كان القياس باطلا فالباطل لا يحل استعماله، ولا ترك الحقائق له وقد أجاز قوم نسخ السنة بقول الصاحب.
قال أبو محمد: وهذا كفرمن قائله، وخروج عن الاسلام لقوله تعالى: * (ايوم أكملت لكم دينكم) * فهذا تكذيب للباري تعالى، ومن كذب وأجاز لاحد أن يزيد في الدين أو يبدله أو ينقص منه فقد كفر، فمن أضل ممن دان بأن غير رسول الله (ص) يبطل برأيه وإرادته دينا أتى به النبي (ص) عن الله عز وجل، وبالله تعالى التوفيق.
وأيضا فإن الامة مجمعة بلا خلاف، على أن خبر التواتر عن رسول الله (ص) لا يحل لاحد أن يعارضه بنظر، وخبر الواحد إذا صح عند القائلين به كخبر التواتر عن رسول الله (ص) في وجوب الطاعة ولا فرق، فمن أجاز نسخه بنظر أو معارضته بقياس، فقد تناقض وخرج عن الاجماع، وفي هذا ما فيه، وبالله تعالى التوفيق.
الباب الحادي والعشرون
في المتشابه من القرآن والفرق بينه وبين المتشابه في الاحكام قال الله تعالى: * (هو الذي أنزل عليك الكتاب) * الآية، وأنبأنا عبد الله بن يوسف، عن أحمد بن فتح، عن عبد الوهاب بن عيسى، عن أحمد بن محمد، عن أحمد بن علي، عن مسلم بن الحجاج، ثنا عبد الله بن مسلمة القعنبي، ثنا يزيد بن إبراهيم التستري، عن عبد الله بن أبي مليكة، عن القاسم بن محمد عن عائشة.
قالت: تلا رسول الله (ص): * (هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب وأخر متشابهات فأما الذين في قلوبهم زيغ فيتبعون ما تشابه منه ابتغاء الفتنة وابتغاء تأويله وما يعلم تأويله إلا الله والراسخون في العلم يقولون امنا به كل من عند ربنا وما يذكر إلا أو لوا الألباب) *.
قالت: قال رسول الله (ص): إذا رأيتم الذين يتبعون ما تشابه منه فأولئك الذين سماهم الله تعالى فاحذروهم، وبه إلى مسلم قال: ثنا محمد بن عبد الله بن نمير الهمداني قال: حدثنا زكريا، عن الشعبي، عن النعمان بن بشير قال: سمعت رسول الله (ص) يقول،

(4/489)

- وأهوى النعمان بأصبعه إلى أذنيه: إن الحلال بين وإن الحرام بين، وبينهما مشتبهات لا يعلمهن كثير من الناس، فمن اتقى الشبهات استبرأ لدينه وعرضه ومن وقع في الشبهات وقع في الحرام، كالراعي يرعى حول الحمى يوشك أن يرتع فيه، ألا وإن حمى الله محارمه وقال تعالى: * (أفلا يتدبرون القرآن) * وقال تعالى: * (فلو لا نفر من كل فرقة منهم طائفة ليتفقهوا في الدين.
قال أبو محمد: فوجدناه تعالى قد حض على تدبر القرآن، وأوجب التفقه فيه، والضرب في البلاد لذلك ووجدناه تعالى قد نهى عن اتباع المتشابه منه، ووجدناه (ص) قد أخبر بأن المتشابهات - التي بين الحرام البين والحلال البين - لا يعلمها كثير من الناس، فكان ذلك فضلا لمن علمها، فأيقنا أن الذي
نهى عز وجل عن تتبعه، هو غير الذي أمر بتتبعه وتدبره والتفقه فيه، وأيقنا بلا شك أن المشتبه الذي غبط (ص) عالمه، هو غير المتشابه الذي حذر من تتبعه، هذا الذي لا يقوم في المعقول سواه، إذ لا يجوز أن يكلفنا تعالى طلب شئ، وينهانا عن طلبه في وقت واحد، فلما علمنا ذلك وجب علينا طلب المتشابه الذي أمرنا بطلبه، لنتفقه فيه، وأن نعرف أي الاشياء هو المتشابه الذي نهينا عن تتبعه فنمسك عن طلبه.
فنظرنا في القرآن وتدبرناه، كما أمرنا تعالى فوجدناه جاء بأشياء منها التوحيد وإلزامه، فكان ذلك مما أمرنا باعتقاده والفكرة فيه، فعلمنا أنه ليس من المتشابه الذي نهينا عن تتبعه، ومنها صحة النبوة وإلزامنا الايمان بها، فعلمنا أن ذلك ليسمن المتشابه الذي نهينا عن تتبعه، ومنها الشرائع المفترضة والمحرمة والمندو ب إليها والمكروهة والمباحة، وذلك كله مفترض علينا تتبعه وطلبه، فأيقنا أن ذلك ليس من المتشابه الذى نهينا عن تتبعه.
ومنها تنبيه على قدرة الله تعالى وذلك مما أمرنا بالتفكر فيه بقوله تعالى: * (أفلا ينظرون إلى الا بل كيف خلقت) * وبقوله تعالى: * (ويتفكرون فخلق السماوات والارض) * مثنيا عليهم، فأيقنا أنه ليس من المتشابه.
ومنها أخبار سالفة جاءت على معنى الوعظ لنا، وهي مما أمرنا بالاعتبار به بقوله تعالى: * (لقد كان في قصصهم عبرة لاولي الالباب) * فأيقنا أن ذلك ليس من المتشابه

(4/490)

الذي نهينا عن تتبعه.
ومنها وعد أمرنا وحضضنا على العمل لاستحقاقه، ووعيد حذرنا منه، وكل ذلك مما أمرنا به بالفكرة فيه لنجتهد في طلب الجنة، ونفر عن النار، فأيقنا أن ذلك ليس من المتشابه الذي نهينا عن تتبعه.
فلما علمنا أن كل ما ذكرنا ليس متشابها، وعلمنا يقينا أنه ليس في القرآن إلا
محكم ومتشابه، وأيقنا أن كل محكم فلما أيقنا ذلك ضرورة علمنا يقينا أن ما عدا ما ذكرنا هو المتشابه، فنظرنا لنعلم أي شئ هو فنجتنبه ولا نتتبعه - وإنما طلبناه لنعلم ماهيته لا كيفيته ولا معناه، فلم نجد في القرآن شيئا غير ما ذكرنا، حاشا الحروف المقطعة التي في أوائل بعض السور، وحاشا الاقسام التي في أوائل بعض السور أيضا فعلمنا يقينا أن هذين النوعين هما المتشابه الذي نهينا عن اتباعه، وحذر النبي (ص) من المتبعين له، وكذلك وجدنا عمر رضي الله عنه، قد أوجع صبيا على سؤاله عن تفسير والذاريات.
فصح ضرورة أن هذين القسمين هما المتشابه الذي نهينا عن ابتغاء تأويله، إذ لم يبق بعد ما ذكرنا مما أمرنا بتتبعه إلا هذان النوعان، فلم يبق غيرهما، فحرام على كل مسلم أن يطلب معاني الحروف المقطعة التي في أوائل السور.
مثل: * (كهيعص) * و * (حم عسق) * و * (ن) * و * (الم) * و * (ص) * و * (طسم) * وحرام أيضا على كل مسلم أن يطلب معاني الاقسام التي في أوائل السور، مثل: * (والنجم) * و * (الذاريات) * * (والطور) * * (والمرسلات عرفا) * * (والعاديات ضبحا) * وما أشبه ذلك.
قال أبو محمد: وقد قال قوم: إن المتشابه هو ما اختلف فيه من أحكام القرآن.
قال أبو محمد: وهذا خطأ فاحش، لان هذا القول دعوى ورأي من قائله لا برهان على صحته، وأيضا فإن ما اختلف فيه، فلا بد من أن الحق في بعض ما قيل فيه موجود واضح لمن طلبه برهان ذلك قوله تعالى: * (ولو كان من عند غير الله لوجدوا فيه اختلافا كثيرا) * وقوله تعالى: * (لتبين للناس ما نزل إليهم) * فالبيان مضمون موجود، فمن طلبه طلبا صحيحا وفقه الله تعالى، وأيضا فإن الاحكام المختلف فيها فرض علينا تتبعها، وابتغاء تأويلها، وطلب حكمها الحق فيها والعناية بها والعمل بها، وأما المتشابه فحرام علينا بالنص تتبعه وطلب معناه، فبطل بذلك أن يكون المختلف فيه متشابها.
وإذا بطل ذلك صح أنه محكم، ولا يضر الحق جهل

(4/491)

من جهل، ولا اختلاف من اختلف فيه.
وقال آخرون: المتشابه هو ما تقابلت فيه الادلة.
قال أبو محمد: وهذا خطأ فاحش، لانه دعوى من قائله بلا برهان، ورأي فاسد، ولان تقابل الادلة باطل، وشئ معدوم لا يمكن وجوده أبدا في الشريعة، ولا في شئ من الاشياء، والحق لا يتعارض أبدا.
وإنما أتى من أتى في ذلك لجهله بيان الحق، ولاشكال تمييز البرهان عليه مما ليس ببرهان، وليس جهل من جهل في إبطال الحق.
ودليل الحق ثابت لا معارض له أصلا.
وقد بينا وجوه البراهين في كتابنا التقريب وكتابنا الموسوم بالفصل، وفي كتابنا هذا ولا سبيل إلى أن يأمرنا تعالى بطلب أدلة قد ساوى فيها بين الحق والباطل، ومن نسب هذا إلى الله تعالى فقد ألحد، وأكذبه ربه تعالى إذ يقول: * (تبيانا لكل شئ) * وإذ يقول تعالى: * (قد تبين الرشد من الغي) * وبقوله تعالى: * (وقد فصل لكم ما حرم عليكم) * فصح أن متشابه الاحكام الذي ذكر (ص) أنها لا يعلمها كثير من الناس مبينة بالقرآن والسنة، يعلمها من وفقه الله تعالى لفهمه من الفقهاء الذين أمر عز وجل بسؤالهم إذ يقول تعالى: * (فاسألوا أهل الذكر إن كنتم لا تعلمون) *.
وقد قال قوم إن قوله تعالى: * (والراسخون في العلم) * معطوف على الله عز وجل.
قال أبو محمد: وهذا غلط فاحش، وإنما هو ابتداء وخبره في: * (يقولون) * والو أو لعطف جملة على جملة.
وبرهان ذلك أن الله حرم تتبع ذلك المتشابه، وأخبر أن متبعه وطالب تأويله زائغ القلب مبتغي فتنة، وحذر النبي (ص) ممن اتبعه، ولا سبيل إلى علم معنى شئ دون تتبعه وطلب معناه، فإذا كان التتبع حراما فالسبيل إلى علمه مسدود، وإذا كانت مسدودة فلا سبيل إلى علمه أصلا، فصح أن الراسخين لا يعلمونه أبدا، وأيضا فإن فرضا على العلماء بيان ما علموا الناس كلهم
يقول الله تعالى: * (لبيننه للناس ولا يكتمونه) * وبقوله عز وجل: * (إن الذين يكتمون ما أنزلنا من البينات والهدى من بعد ما بيناه للناس في الكتاب أولئك يلعنهم الله ويلعنهم اللاعنون) *.
قال أبو محمد: فلو علمه الراسخون في العلم، لكان فرضا عليهم أن يبينوه للناس

(4/492)

ولو لم يبينوه لكانوا ملعونين، ولو بينوه لعلمه الناس، ولو علمه الناس لكان محكما لا متشابها.
ولتساوى فيه الراسخون وغيرهم، وهذا ضد ما قال تعالى، فبطل بذلك قول من ظن أن الراسخين يعلمونه وأما ذمه عليه السلام من جهل تلك المتشابهات إن وقع حولها، فإنما ذلك بنص الحديث خوف مواقعة الحرام البين، فصح أن تلك المتشابهات ليست حراما في ذاتها على من جهلها خاصة، ليست حراما عليه، إذ لم يبلغه تفصيل تحريمها عليه، ولكن الورع أن يتركها خوف وقوعه في الحرام البين.
قال أبو محمد: وبين صحة قولنا في هذا الباب ما حدثناه عبد الله بن يوسف، عن أحمد بن فتح، عن عبد الوهاب بن عيسى بن أحمد بن محمد، عن أحمد بن علي، عن مسلم، ثنا عبد الله بن مسلمة بن قعنب، ثنا يزيد بن إبراهيم التستري، عن عبد الله بن أبي مليكة، عن القاسم بن محمد، عن عائشة قالت: تلا رسول الله (ص): * (هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب وأخر متشابهات فأما الذين في قلوبهم زيغ فيتبعون ما تشابه منه ابتغاء الفتنة وابتغاء تأويله وما يعلم تأويله إلا الله والراسخون في العلم يقولون آمنا به كل من عند ربنا وما يذكر إلا أولوا الالباب) * قالت قال رسول الله (ص): إذا رأيتم الذين يتبعون ما تشابه منه فأولئك الذين سمى الله فاحذروهم.
قال أبو محمد: فقد حذر عليه السلام ممن اتبع ما تشابه من القرآن، وقد علمنا أن اتباع أحكامه كلها فرض، فصح أن المتشابه هو غير ما أمرنا بتدبيره
والتفقه فيه كما ذكرنا.
وقد تأول قوم في قوله تعالى: * (وما يعلم تأويله إلا الله) * إن ذلك نزل في قوم من المنافقين كانوا يعترضون على التنازل من القرآن ويقولون لعله سينزل غدا نسخه، فيحملون معنى تأويله على أنه مآله.
أي لا يعلم النازل من القرآن أينسخ أم لا لا إله إلا الله تعالى.
قال أبو محمد: وهذا فاسد لانه دعوى بلا برهان، وما كان هكذا هو باطل بيقين.
لقول الله تعالى: * (قل هاتوا برهانكم إن كنتم صادقين) وتخصيص ما يقتضيه كلام الله تعالى ما لم يقل وكذب عليه، نعوذ بالله من هذا، وليكن هذا تخصيصا

(4/493)

للآية بلا دليل.
وقد أبطلنا تخصيص الظواهر بلا دليل فيما خلا من كتابنا هذا لاننا الآن قد علمنا ما لكل آية في القرآن وغيرها ما قد نسخ منها وما لم ينسخ بعد أبدا.
وقال قوم أيضا: إن معنى: * (وما يعلم تأويله إلا الله) * أي وما يعلم علة نزول الآيات إلا الله.
قال أبو محمد: وهذا أيضا فاسد كالذي قبله، لانه دعوى بلا برهان وتقويل لله ما لم يقل، وإخبار عنه تعالى بما لم يخبر به عن نفسه، ولانه لو كان كما ذكروا لكان لنزول الآيات علل لا يعلمها إلا الله عز وجل، وقد أبطلنا قول من قال: إن الله تعالى يفعل لعلة في باب إبطال العلل من كتابنا هذا، وبالله تعالى التوفيق.
الباب الثاني والعشرون في الاجماع، وعن أشئ يكون الاجماع وكيف ينقل الاجماع قال أبو محمد: اتفقنا نحن وجميع أهل الاسلام - جنهم وإنسهم - في كل زمان إجماعا صحيحا متيقنا، على أن القرآن الذي أنزله الله على محمد رسول الله (ص) وكل ما قاله محمد (ص) فإنه حق لازم لكل أحد، وإنه دين الاسلام.
ثم
اختلفوا في الطريق المؤدية إلى رسوله (ص)، فاعلموا رحمكم الله أن من اتبع نص القرآن، وما أسند من طريق الثقات إلى رسول الله (ص) فقد اتبع الاجماع يقينا، وأن من عاج عن شئ من ذلك فلم يتبع الاجماع.
وكذلك إجماع أهل الاسلام كلهم جنهم وإنسهم، في كل زمان وكل مكان، على أن السنة واجب اتباعها، وأنها ما سنه رسول الله (ص)، وكذلك اتفقوا على وجوب لزوم الجماعة، فاعلموا رحمكم الله أن ما اتبع ما صح برواية الثقات مسندا إلى رسول الله (ص) فقد اتبع السنة يقينا، ولزوم الجماعة وهم الصحابة رضي الله عنهم، والتابعون لهم بإحسان، ومن أتى بعدهم من الائمة وأن من اتبع أحدا دون رسول الله (ص) فلم يتبع السنة، ولا الجماعة وأنه كاذب في ادعائه السنة والجماعة فنحن - معشر المتبعين للحديث المعتمدين عليه - أهل السنة والجماعة حقا بالبرهان الضروري، وأننا أهل الاجماع كذلك، والحمد لله رب العالمين.
ثم اتفقنا نحن وأكثر المخالفين لنا على أن الاجماع من علماء أهل الاسلام حجة

(4/494)

وحق مقطوع به في دين الله عز وجل.
ثم اختلفنا، فقالت طائفة: هو شئ غير القرآن وغير ما جاء عن النبي (ص)، لكنه: أن يجتمع علماء المسلمين على حكم لا نص فيه، لكن برأي منهم أو بقياس منهم عن منصوص.
وقلنا نحن: هذا باطل ولا يمكن البتة أن يكون إجماع من علماء الامة على غير نص - من قرآن أو سنة عن رسول الله (ص) - يبين في أي قول المختلفين هو الحق، لا بد من هذا فيكون من وافق ذلك النص، هو صاحب الحق المأجور مرتين، مرة على اجتهاده وطلبه الحق، ومرة ثانية على قوله بالحق واتباعه له.
ويكون من خالف ذلك النص - غير مستجيز لخلافه، لكن قاصدا إلى الحق مخطئا - مأجورا أجرا واحدا على طلبه للحق، مرفوعا عنه الاثم إذا لم يعمد له.
وقد تيقن أيضا أن لا يختلف المسلمون في بعض النصوص، ولكن يوقع الله عز وجل لهم الاجماع
عليه كما أوقع تعالى بينهم الاختلاف فيما شاء أن يختلفوا فيه من النصوص.
واحتجت الطائفة المخالفة لنا بأن قالت: قال الله عز وجل: * (يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول وأولي الامر منكم فإن تنازعتم في شئ فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر) *.
قالوا: فافترض الله طاعة أولي الامر، كما افترض طاعة رسوله (ص)، وكما افترض طاعة نفسه عز وجل أيضا ولا فرق.
فلو كان عز وجل إنما افترض طاعتهم فيما نقلوه إلينا عن رسول الله (ص) لما كان لتكرار الامر بطاعتهم بمعنى، لانه يكتفي عز وجل بذكر طاعة رسوله (ص) فقط، لانها على قولكم معنى واحد، فصح أنه إنما افترض عز وجل طاعتهم فيما قالوه برأي أو قياس، مما ليس فيه نص عن الله تعالى ولا عن رسوله (ص).
قال أبو محمد: وجمعوا في استدلالهم بهذه الآية إلى تصحيح الاجماع، تصحيح القول بالرأي والقياس فيما ظنوا، وقالوا أيضا: قال عز وجل: * (ولو ردوه إلى الرسول وإلى أولي الامر منهم لعلمه الذين يستنبطونه) * قالوا: وهذه كالتي قبلها، وقالوا أيضا: قال الله عز وجل: * (ومن يشاقق الرسول من بعد ما تبين له الهدى ويتبع غير سبيل المؤمنين نوله ما تولى ونصله جهنم) * قالوا: فتوعدوا على مخالفة سبيل المؤمنين أشد الوعيد، فصح فرض اتباعهم فيما أجمعوا عليه، من أي

(4/495)

وجه أجمعوا عليه، لانه سبيلهم الذي لا يجوز ترك اتباعه.
وذكروا ما حدثناه عبد الله بن يوسف، ثنا أحمد بن فتح، ثنا عبد الوهاب بن عيسى، ثنا أحمد بن محمد، ثنا أحمد بن علي، ثنا مسلم بن الحجاج، ثنا سعيد بن منصور، وأبو الربيع العتكي، وقتيبة، قالوا: حدثنا حماد بن زيد، عن أيوب السختياني، عن أبي قلابة، عن أبي أسماء الرحبى، عن ثوبان قال: قال رسول الله (ص): لا تزال طائفة
من أمتي ظاهرين على الحق لا يضرهم من خذلهم حتى يأتي أمر الله - زاد العتكي وسعيد في روايتهما -: وهم كذلك.
وبه إلى مسلم حدثنا منصور بن أبي مزاحم، ثنا يحيى بن حمزة، عن عبد الرحمن بن يزيد بن جابر، حدثني عمير بن هاني، قال: سمعت معاوية على المنبر يقول: سمعت رسول الله (ص) يقول: لا تزال طائفة من أمتي قائمة بأمر الله لا يضرهم من خذلهم ولا من خالفهم حتى يأتي أمر الله وهم ظاهرون على الناس.
حدثنا عبد الرحمن بن عبد الله بن خالد الهمداني، ثنا إبراهيم بن أحمد، ثنا الفريري، ثنا البخاري، ثنا الحميدي، ثنا الوليد هو ابن مسلم، ثنا ابن جابر هو عبد الرحمن بيزيد بن جابر - حدثني عمير بن هاني قال: سمعت معاوية يقول: سمعت رسول الله (ص): لا تزال طائفة من أمتي قائمة بأمر الله لا يضرهم من خذلهم ولا من خالفهم حتى يأتي أمر الله وهم على ذلك قالوا: فصح أنه لا تجتمع أمة محمد (ص) على غير الحق أبدا، لانه (ص) قد أنذر بأنه لا يزال منهم قائم بالحق أبدا.
قال أبو محمد: وقد روي أنه عليه السلام قال: لا تجتمع أمتي على ضلالة وهذا وإن لم يصح لفظه ولا سنده فمعناه صحيح بالخبرين المذكورين آنفا.
قال أبو محمد: هذا كل ما احتجوا به، ما لهم حجة غير هذا أصلا.
قال أبو محمد: وكل هذا حق لا ينكره مسلم ونحن لم نخالفهم في صحة الاجماع، وإنما خالفناهم في موضعين من قولهم.
أحدهما: تجويزهم أن يكون الاجماع على غير نص.
والثاني: دعواهم الاجماع في مواضع ادعوا فيه الباطل، بحيث لا يقطع أنه إجماع بلا برهان.
أما في مكان قد صح فيه الاختلاف موجودا، وإما في مكان

(4/496)

لا نعلم نحن فيه اختلافا إلا أن وجود الاختلاف فيه ممكن، نعم، وقد خالفوا
الاجماع المتيقن على ما تبين بعد هذا إن شاء الله تعالى، فإذا الامر هكذا فلا حجة لهم في شئ من هذه النصوص أصلا فيما أنكرناه عليهم.
إنما الاخبار التي ذكرنا عن رسول الله (ص) فإنما فيها أن أمته عليه السلام لا تجتمع ولا ساعة واحدة من الدهر على باطل، بل لا بد أن يكون فيهم قائل بالحق وقائم بالحق وقائم به، وهكذا نقول، وهذا الخبر إنما فيه بنص لفظه وجود الاختلاف فقط، وأن مع الاختلاف فلا بد فيهم من قائل بالحق.
وأما قوله تعالى: * (ومن يشاقق الرسول من بعد ما تبين له الهدى ويتبع غير سبيل المؤمنين نوله ما تولى ونصله جهنم) * فإنها حجة قائمة عليهم، والحمد لله رب العالمين، وذلك أن الله تعالى لم يتوعد في هذه الآية متبع على غير سبيل المؤمنين فقط، لا مع مشاقته لرسول الله (ص) بعد أن تبين الهدى وهذا نص قولنا، والحمد لله رب العالمين.
واعلم أنه لا سبيل للمؤمنين البتة إلا طاعة القرآن والسنن الثابتة على رسول الله (ص)، وأما إحداث شرع لم يأت به نص فليس سبيل المؤمنين، بل هو سبيل الكفر، قال الله تعالى: * (إنما كان قول المؤمنين إذا دعوا إلى الله ورسوله ليحكم بينهم أن يقولوا سمعنا وأطعنا) *.
قال أبو محمد: هذه سبيل المؤمنين بنص كلام الله تعالى، لا سبيل لهم غيرها أصلا فعادت هذه الآية حجة لنا عليهم، وأما قوله تعالى: * (يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول وأولي الامر منكم) * وقوله تعالى: * (ولو ردوه إلى الرسول وإلى أولي الامر منهم) * فإن هذا مكان قد اختلف الصدر الاول فيه في من هم أولي الامر كما حدثنا أحمد بن محمد الطلمنكي، ثنا محمد بن مفرج، ثنا إبراهيم بن أحمد بن فراس، ثنا محمد بن علي بن زيد الصائغ، ثنا سعيد بن منصور، ثنا أبو معاوية - هو محمد بن خازم الضرير - عن الاعمش، عن أبي صالح، عن أبي هريرة في قوله تعالى: * (أطيعوا الله وأطيعوا الرسول وأولي الامر منكم) * قال: هم الامراء.
وروينا عن مجاهد والحسن وعكرمة وعطاء قال: هم الفقهاء، وروينا ذلك بالسند المذكور إلى سعيد بن منصور، عن هشيم وسفيان بن عيينة، قال هشيم:

(4/497)

أخبرنا أبو معاوية، ومنصور، وعبد الملك بن معاوية، عن الاعمش، عن مجاهد، ومنصور، عن الحسن، وعبد الملك، عن عطاء، وقال سفيان عن الحكم بن أبان عن عكرمة.
قال أبو محمد: فإذا لم يأت قرآن ببيان أنهم العلماء المجمعون، ولا صح بذلك إجماع، فالواجب حمل الآيتين على ظاهرهما، ولا يحل تخصيصهما بدعوى بلا برهان، لانه مع ذلك تقويل لله عز وجل ما لم يقل، ونحن نقطع بأنه تعالى لاراد بعض أولي الامر دون بعض لبينه لنا، ولم يدعنا في لبس فوجب ما قلناه من حمل الآيتين على عمومهما.
فنقول: إن أولي الامر المذكورين في الآيتين هو الأراء والعلماء، لأن كلتا الطائفتين أولو الأمر منا، وإذ هذا هو الحق، فمن الباطل المتيقن أن يقول قائل: إن الله تعالى أمرنا بقبول طاعة الامراء العلم فيما لم يأمر به الله تعالى ولا رسوله (ص) فصح أن طاعة العلماء الامراء إنما تجب علينا فيما أمرنا به، مما أمر الله به تعالى ورسوله (ص) فقط.
وأما قولهم: إن الله تبارك وتعالى لو أراد هذا لاكتفى بالامر بطاعة الرسول عليه السلام على أن يذكر تعالى أولى الامر - فكلام فاسد، لانه يقال لهم: إن قلتم إن ذكره تعالى طاعة أولي الامر منا فيما قالوا برأي أو قياس لا فيما نقلوه إلينا عن النبي (ص)، إذ قد أغنى أمره تعالى بطاعة الرسول عن تكراره -: فيلزمكم سواء بسواء أن تقولوا أيضا: إن أمره تعالى بطاعة رسوله (ص) بعد أمره بطاعة نفسه عز وجل، دليل على أنه عز وجل، إنما أمرنا بطاعة رسول الله (ص) فيما قاله من عند نفسه، لا فيما أتانا به من عند ربه عز وجل، إذ قد أغنى أمر بطاعة نفسه عن تكراره لا فرق بين القولين.
فإن أبيتم من هذا ظهر تناقضكم وتحكمكم بالباطل بلا بر هان، وإن جسرتم وقلتموه أيضا كنتم أتيتم بعظائم مخالفة للقرآن وللرسول عليه الو للاجماع المتيقن، إذ جوزتم أن يأتي رسول الله (ص) بشرائع لم يوح الله تعا لى بشئ منها إليه قط، والله تعالى قد أكذب هذا القول إذ أمره أن يقول:

(4/498)

* (إن أتبع إلا ما يوحى) * وإذ يقول عز وجل مخبرا عنه (ص): * (وما ينطق عن الهوى إن هو إلا وحي يوحى) * فأخبر تعالى عن أن النبي (ص) لا ينطق البتة إلا بوحي يوحى إليه، وأنه لا يتبع البتة إلا ما يوحي الله تعالى إليه فقط، فمن كذب ربه فلينظر أين مستقره.
وإذا جوزتم أن يجمع الناس على شرائع يحدثونها لم يوح بها الله تعالى إلى رسوله (ص) ولا بينها رسوله (ص)، والله تعالى يكذب من قال هذا، إذ يقول: * (ليوم أكملت لكم دينكم وأتممت عليكم) * فالدين قد كمل وما كمل فلا مزيد فيه أصلا.
وأما تكرار الله تعالى الامر بطاعة رسوله (ص) بعد أمره بطاعة نفسه تعالى، وتكراره الامر بطاعة أولي الامر بعد أمره بطاعة الرسول (ص) وإن كان كل ذلك ليس فيه إلا طاعة ما أمر الله به فقط لا ما لم يأت به الوحي منه عز وجل، فوجه ذلك واضح وهو بيان زائد، لولا مجيئه لالتبس على بعض الناس فهم ذلك الامر، وذلك أنه لو لم يأمرنا الله تعالى إلا على الامر بطاعته فقط، لتوهم بعض الجهال أنه لا يلزمنا إلا ما قاله تعالى في القرآن فقط، وأنه لا يلزمنا طاعة رسوله (ص) فيما جاءنا به مما ليس في نص القرآن، فلما أمر تعالى مع طاعته بطاعة رسوله (ص) ليظهر البيان ولم يمكن أن يمنع من طاعة رسول الله (ص) فيما أمرنا إلا معاند له.
ولو لم يأمرنا تعالى إلاعلى الامر بطاعة أولي الامر منا لامكن أن يهم جاهل فيقول: لا يلزمنا طاعة رسول الله (ص)
إلا فيما سمعنا منه مشافهة.
فلما أمرنا تعالى بطاعة أولي الامر منا ظهر البيان في وجوب طاعة ما نقله إلينا العلماء عن النبي (ص) فقط، فبطل أن يكون لهاتين الآيتين متعلق، والحمد لله رب العالمين.
فإن قالوا: لو كان هذا لمكان قوله تعالى: * (فإن تنازعتم في شئ فردوه إلى الله والرسول) * معنى، لا ن ما جاءنا عن الله تعالى وعن النبي (ص) فواجب قبوله، اتفق عليه أو اختلف فيه، فأي معنى للفرق وبين أمره تعالى بطاعة أولي الامر، ثم أمره بالرد عند الشارع إلى الله ورسول ؟ قلنا: ليس في قوله تعالى: * (فإن تنازعتم في شئ فرد وه إلى الله والرسول) * خلاف لامره تعالى بطاعة أولي الامر، بل كل ذلك ليس فيه إلا طاعة القرآن

(4/499)

والسنن المبلغة إلينا فقط، ولكن في قوله تعالى: * (فإن تنازعتم في شئ فردوه إلى الله والرسول) * معنى زائد ليس فيما تقدم من الآية، وهو نهيه تعالى عن تقليد أحد واتباعه، والامر بالاقتصار على القرآن والسنة فقط ولا مزيد.
وأيضا والكل من المسلمين متفقون على أن رسول الله (ص) أمرنا أن نصلي إلى بيت المقدس مدة، ثم أمرنا بترك تلك القبلة وبالصلاة إلى مكة، فوجب ذلك، وأنه عليه السلام لو نهانا عن أن نصلي الخمس وعن صوم رمضان لحرم علينا أن نصليها أو نصومه، وهكذا في سائر الشرائع، أفهكذا القول عندكم وأمرنا بذلك بعد جميع أهل الارض ؟ فإن قالوا: نعم، كفروا، وإن قالوا: لا، فرقوا بين طاعته عليه السلام وطاعة أولي الامر.
فإن قالوا: هذا محال، لا يجوز أن يجمع الناس على ذلك لا نكفر وضلال، قلنا: صدقتم وكذلك أيضا محال لا يجوز أن يجمعوا على إحداث شرع - ليأمر الله تعالى به ولا رسوله (ص) برأي أو بقياس، ولا فرق، فبطل أن يكون لهم في شئ من النصوص المذكورة متعلق بوجه من الوجوه،
والحمد لله رب كثيرا.

(4/500)

وقالوا: لو كان الاجماع لا يكون إلا عن نص وتوقيف لكان ذلك النص محفوظا، لان الله تعالى قال: * (إنا نحن نزلنا الذكر وإنا له لحافظون) * فلما لم يوجد ذلك النص علمنا أن الاجماع ليس على نص.
قال أبو محمد: وهذا كلام أوله حق وآخره كذب.
ونحن نقول: لا إجماع إلا عن نص، وذلك النص: إما كلام منه (ص) فهو منقول، ولا بد محفوظ حاضر، وإما عن فعل منه عليه السلام فهو منقول أيضا كذلك، وإما إقراره - إذ علمه فأقره ولم ينكره - فهي أيضا حال منقولة محفوظة، وكل من ادعى إجماعا علمه على غير هذه الوجوه كلفناه تصحيح دعواه، في أنه إجماع لا سبيل إلى برهان على ذلك أبدا بأكثر من دعواه، وما كان دعوى بلا برهان فهو باطل، فإن لجأ إلى ما لا يعرف فيه خلاف فهو إجماع، قلنا له: وهذا تدبير من الكذب والدعوى الافيكة بلا برهان وتمام هذه المسألة إن شاء الله تعالى في باب بعد هذا - مفرد لبعض قول من قال: إن ما لا يعرف فيه خلاف فهو إجماع - ولا قوة إلا بالله العلي العظيم، فكيف وفيما ذكرنا ههنا من أنها دعوى بلا برهان كفاية.
قال أبو محمد: وإذا قد بطل كل ما اعترضوا به، فلنقل بعون الله تعالى على إيراد البراهين على صحة قولنا، قال عز وجل: * (اتبعوا مآ أنزل إليكم من ربكم ولا تتبعوا من دونه أولياء) * فأمرنا تعالى أن نتبع ما أنزل ونهانا عن أن نتبع أحدا دونه قطعا، فبطل بهذا أن يصح قول أحد لا يوافق النص، وبطل بهذا أن يكون إجماع على غير نص، لان النص باطل، والاجماع حق، والحق لا يوافق الباطل.
وقد ذكرنا قوله تعالى: * (اليوم أكملت لكم دينكم) * فصح أنه لا يحدث بعد النبي (ص) شئ من الدين، وهذا باطل أن يجمع على شئ من الدين لم يأت به قرآن
ولا سنة، ويصح بضرورة العقل أنه لا يمكن أن يعرف أحد ما كلفه الله تعالى عباده إلا بخبر من عنده عز وجل، وإلا فالخبر عنه تعالى بأنه أمر بكذا، ونهي عن كذا كاذب على الله عز وجل إلا أن يخبر بذلك عنه تعالى من يأتيه الوحي من عند ربه فقط.
وصح أيضا بضرورة العقل، أن من أدخل في الدين حكما يقر بأنه لم يأت به وحي من عند الله تعالى عن رسوله (ص)، فقد شرع من الدين ما لم يأذن به الله تعالى، وقد ذم الله تعالى ذلك وأنكره في نص القرآن فقال: * (شرعوا

(4/501)

لهم من الدين ما لم يأذن به الله) *.
قال أبو محمد: ومن طريق النظر الضروري الراجع إلى العقل والمشاهدة والحس أننا نسأل من أجاز أن يجمع علماء المسلمين على ما لا نص فيه فيكون حقا لا يسع خلافه، فنقول له، وبالله تعالى التوفيق: أفي الممكن عندك أن يجتمع علماء جميع الاسلام في موضع واحد، حتى لا يشذ عنهم منهم أحد بعد افتراق الصحابة رضي الله عنهم في الامصار ؟ أم هذا ممتنع غير ممكن البتة ؟ فإن قال: هذا ممكن، كابر العيان، لان علماء أهل الاسلام قد افترق الصحابة رضي الله عنهم في عصر رسول الله (ص) إلى اليوم وهلم جرا لم يجتمعوا مذ أن افترقوا، فصار بعضهم في اليمن في مدنها، وبعضهم في عمان، وبعضهم في البحرين، وبعض في الطائف وبعض بمكة، وبعض بنجد.
وبعض بجبل طيئ، وكذلك في سائر جزائر العرب.
ثم اتسع الامر بعده عليه السلام، فصاروا من السند وكابل، إلى مغارب الاندلس، وسواحل بلاد البربر، ومن سواحل اليمن إلى ثغور أرمينية، فما بين ذلك من البلاد البعيدة واجتماع هؤلاء ممتنع غير ممكن أصلا لكثرتهم وتنائي أقطارهم.
فإن قال: ليس اجتماعهم ممكنا، قلنا: صدقت.
وأخبرنا الآن كيف الامر إذا قال بعضهم قولالا نص فيه، أتقطع على أنه حق، وأنت لا تدري أيجمع عليه سائرهم أم لا ؟ أم تقففيه ؟ فإن قال: أقطع بأنه حق، قلنا:
حكمت بالغيب وبما لا تدري، وحكمت بالباطل بلا شك، فإن قال: بل أقف فيه حتى يجمع عليه سائرهم قلنا: فإنما يصح إذ قال به آخر قائل منهم، فلا بد من نعم فيقال لهم: فلو خالفهم فعلى قولك لا يكون حقا، فمن قوله نعم فيقال له: فكيف يكون حقا ما يمكن أمس أن يكون باطلا، وهذا حكم على الله تعالى، وليس هذا حكم الله وكفى بهذا بيانا.
وأيضا فإن اليقين قد صح بأن الناس مختلفون في هممهم، واختيارهم وآرائهم وطبائعهم الداعية إلى اختيار ما يختارونه، وينفرون عما سواه، متباينون في ذلك تباينا شديدا متفاوتا جدا فمنهم رقيق القلب يميل إلى الرفق بالناس، ومنهم قاسي القلب شديد يميل إلى التشديد على الناس، ومنهم قوي على العمل مجد إلى العزم والصبر والتفرد، ومنهم ضعيف الطاقة يميل إلى التخفيف، ومنهم جانح إلى

(4/502)

لين العيش يميل إلى الترفيه، ومنهم مائل إلى الخشونة مجنح إلى الشدة، ومنهم معتدل في كل ذلك إلى التوسط، ومنهم شديد الغضب يميل إلى شدة الانكار، ومنهم حليم يميل إلى الاغضاء، ومن المحال اتفاق هؤلاء كلهم على إيجاب حكم برأيهم أصلا، لاختلاف دعاويهم ومذاهبهم فيما ذكرنا، وإنما يجمع ذو الطبائع المختلفة على ما استووا فيه من الادراك بحواسهم، وعلموه ببدائة عقولهم فقط، وليست أحكام الشريعة من هذين القسمين فبطل أن يصح فيها إجماع على غير توقيف، وهذا برهان قاطع ضروري.
وأما الاجماع على القياس، فيبطل من قرب، لانهم لم يجمعوا على صحة القياس، فكيف يجمعون على ما لم يجمعوا عليه.
قال أبو محمد: فاعترض فيها بعض المخالفين فقال: قد اختلف الناس في القول بخبر الواحد، وقد أجمع على بعض ما جاء به خبر الواحد.
قال أبو محمد: وهذا باطل ومخرقة ضعيفة، لان المسلمين لم يختلفوا قط في
وجوب طاعة رسول الله (ص)، وإنما اختلفوا في الطريق المؤدية إليه (ص) والذين لا يقولون بخبر الواحد.
ثم أجمعوا على حكم ما جاء من أخبار الآحاد - فإنهم يقولون: إنما قلنا به لانه نقل كافة، لا لانه خبر واحد.
فإن قلتم: إن من القياس ما يوافق النص، قلنا لكم: المتبع حينئذ إنما هو النص ولا نبالي وافقه القياس أو خالفه، فلم نتبع القياس قط وافق النص أو خالفه، وكذلك لا يجوز الاجماع على قول إنسان دون النبي (ص) لانه لا أحد بعده إلا وقد خالفه طوائف من المسلمين في كثير من قوله.
وأيضا فإن كان من بعده عليه السلام فممكن أن يصيب وأن يخطئ، فاتباع خطأ من أخطأ باطل وأما صواب المصيب في الدين، فإنما هو باتباع النص، فالنص هو المتبع حينئذ لا قول الذي اتبع النص، وإنما يجب اتباع النص سواء وافقه الموافق أو خالفه المخالف.
وأيضا فإنه يقال لمن أجاز الاجماع على غير نص من قرآن أو سنة عن رسول الله (ص): أخبرونا عما جوزتم من الاجماع - بعد رسول الله (ص) على غير نص، هل يخلو من أربعة أوجه لا خامس لها ؟ إما أن يجمعوا على تحريم شئ مات (ص) ولم يحرمه، أو على تحليل شئ مات رسول الله (ص) وقد حرمه، أو على إيجاب فرض مات رسول الله (ص) ولم يوجبه أو على إسقاط فرض مات

(4/503)

رسول الله (ص) قد أوجبه، وكل هذه الوجوه كفر مجرد وإحداث دين بدل به دين الاسلام، ولا فرق بين هذه الوجوه، وبين من جوز الاجماع على إسقاط الصلوات الخمس أو بعضها أو ركعة منها، أو على إيجاب صلوا ت غيرها أو ركوع زائدة فيها، أو على إبطال صوم رمضان أو على إيجاب صوم شهر رجب، أو على إبطال الحج إلى مكة، أو على إيجابه إلى الطائف، أو على إباحة الخنزير، أو على تحريم الكبش، كل هذا كفر صراح لا خفاء به.
فإن
قالوا: كل هذه نصوص، وإنما جوزنا الاجماع على ما لا نص فيه، قلنا: وكل ما ذكرنا لا نص فيه، وإنما هي شرائع زائدة في دين الله تعالى أو ناقصة منه هذه صفة ما لا نص فيه لا سبيل إلى أن يكون حكم لا نص فيه يخرج من أحد هذين الوجهين.
فإن قالوا: هذا لا يجوز، رجعوا إلى قولنا من قرب، ومن أجاز شيئا من هذا كفر، وبالله تعالى التوفيق.
وهذا أيضا برهان قاطع في إبطال القول بالقياس بالرأي والاستحسان لا مخلص منه.
واعلموا أن قولهم: هذه المسألة لا نص فيها، قول باطل، وتدليس في الدين، وتطريق إلى هذه العظائم، لان كل ما يحرمه الله تعالى على لسان نبيه (ص) إلى أن مات (ص) فقد حلله بقوله تعالى: * (خلق لكم ما في الارض جميعا) * وقوله: * (قد فصل لكم ما حرم عليكم) * وكل ما لم يأمر به عليه السلام فلم يوجبه، وهذه ضرورة لا يمكن أن يقوم في عقل أحد غيرها، وأما كل ما نص يأمر به (ص) بالامر به أو النهي عنه فقد حرمه أو أوجبه فلا يحل لاحد مخالفته، فصح أنه لا شئ إلا وفيه نص جلي فصح أنه لا إجماع إلا على نص، ولا اختلاف إلا في نص كما ذكرنا، ولا قياس يوجب في نص إلا وهو زائد في الدين أو ناقص منه ولا بد.
ثم نقول لهم أيضا: أخبرونا عن الاجماع جملة، هل يخلو من أحد ثلاثة أوجه لا رابع لها بضرورة العقل ؟ أما أن يجمع الناس على ما لا نص فيه كما ادعيتم فقد أريناكم بطلان ذلك، وأنه محال ذلك وأنه محال وجوده لصحة وجود النصوص في كل شئ من الدين أو يكون إجماع الناس على خلاف النص الوارد من غير نسخ أو تخصيص له وردا قبل موت رسول الله (ص) فهذا كفر مجرد كما قدمنا.

(4/504)

أو يكون إجماع الناس على شئ منصوص فهذا قولنا هذه قسمة ضرورية لا محيد
عنها أصلا، وإذ هو كما ذكرنا فاتباع النص فرض، سواء أجمع الناس عليه أو اختلفوا فيه، لا يزيد النص مرتبة في وجوب الاتباع أن يجمع الناس عليه، ولا يوهن وجوب اتباع اختلاف الناس فيه، بل الحق حق وإن اختلف فيه، وإن الباطل باطل وإن كثر القائلون به، ولولا صحة النص عن النبي (ص) بأن أمته لا يزال منهم من يقوم بالحق ويقول به - فبطل بذلك أن يجمعوا على باطل - لقلنا: والباطل باطل وإن أجمع عليه، لكن لا سبيل إلى الاجماع على باطل.
قال أبو محمد: فإذا الامر كذلك فإنما علينا صلب أحكام القرآن والسنن الثابتة عن رسول الله (ص): إذ ليس في الدين سواهما أصلا ولا معنى لطلبنا هل أجمع على ذلك الحكم أو هل اختلف فيه لما ذكرنا وبالله تعالى التوفيق.
فإن قيل: فقد صححتم الاجماع آنفا، ثم توجبون الآن أنه لا معنى له، قلنا: الاجماع موجود كما الاختلاف موجود، إلا أننا لم يكلفنا الله تعالى معرفة شئ من ذلك، إنما كلفنا اتباع القرآن وبيان رسول الله (ص) الذي نقله إلينا الامر منا، على ما بينا فقط، ولان أحكام الدين كلها من القرآن والسنن لا تخلو من أحد وجهين لا ثالث لهما: إما وحي مثبت في المصحف، وهو القرآن وإما وحي غير مثبت في المصحف، وهو بيان رسول الله (ص)، قال تعالى: * (لتبين للناس ما نزل إليهم) * وقال تعالى: * (وما ينطق عن الهوى إن هو إلا وحي يوحى) *.
ثم ينقسم كل ذلك ثلاثة أقسام لا رابع لها، إما شئ نقلته الامة كلها عصرا بعد عصر، كالايمان والصلوات والصيام ونحو ذلك، وهذا هو الاجماع ل يس من هذا القسم شئ لم يجمع عليه، وإما شئ نقل نقل تواتر كافة عن كافة من عند نا كذلك إلى رسول الله (ص) ككثير من السنن وقد يجمع على بعض ذلك، وقد يختلف
فيه، كصلاة النبي (ص) قاعدا بجميع الحاضرين من أصحابه، وكدفعه

(4/505)

خيبر إلى يهود بنصف ما يخرج منها من زرع أو تمر يخرجهم إذا شاء وغير ذلك كثير، وإما شئ نقله الثقة عن الثقة كذلك مبلغا إلى رسول الله (ص) فمنه ما أجمع على القول به، ومنه ما اختلف فيه، فهذا معنى الاجماع الذي لا إجماع في الديانة غيره البتة، ومن ادعى غير هذا فإنما يخبط فيما لا يدري، ويقول ما لا علم له، ويقول بما لا يفهم، ويدين بما لا يعرف حقيقته.
وبالله تعالى التوفيق، وبه نعوذ من التخليط في الدين بما لا يعقل.
فصل في اختلاف الناس في وجوه من الاجماع قال أبو محمد: ثم اختلف الناس في وجوه من الاجماع، لا علينا أن نذكرها إن شاء الله تعالى، وإن كنا قد بينا آنفا أنه حاجة بأحد إلى طلب إجماع أو اختلاف، وإنما الفرض على الجميع، والذي يحتاج إليه الكل، فهو معرفة أحكام القرآن، وما ثبت عن رسول الله (ص) فقط، كما بينا أن أهل العلم مالوا إلى معرفة الاجماع، ليعظموا خلاف من خالفه، ويزجروه عن خلافه فقط، وكذلك مالوا إلى معرفة اختلاف الناس، لتكذيب من لا يبالي بادعاء الاجماع - جرأة على الكذب، حيث الاختلاف موجود - فيردعونه بإيراده عن اللجاج في كذبه فقط، وبالله تعالى التوفيق.
قال أبو محمد: فقالت طائفة: الاجماع إجماع الصحابة رضي الله عنهم فقط، وأما إجماع من بعدهم فليس إجماعا، وقالت طائفة: إجماع أهل كل عصر إجماع صحيح، ثم اختلف هؤلاء، فقالت طائفة منهم: إذا صح إجماع كل عصر ما فهو إجماع صحيح، وليس لهم ولا لاحد بعد أن يقول بخلافه.

(4/506)

وقالت طائفة منهم أخرى: بل يجب مراعاة ذلك العصر، فإن انقرضوا كلهم ولم يحدثوا ولا أحد منهم خلافا لما أجمعوا عليه، فهو إجماع قد انعقد لا يجوز لاحد خلافه، وإن رجع أحد منهم عما أجمع مع أصحابه فله ذلك، ولا يكون ذلك إجماعا.
وقالت طائفة: إذا اختلف أهل عصر في مسألة ما فقد ثبت الاختلاف، ولا ينعقد في تلك المسألة إجماع أبدا.
وقالت طائفة: بل إذا اختلف أهل عصر ما في مسألة ما، ثم أجمع أهل العصر الذي بعدهم على بعض قول أهل العصر الماضي، فهو إجماع صحيح لا يسع أحدا خلافه أبدا، وقالت طائفة: إذا اختلف أهل العصر على عشرة أقوال مثلا أو أقل أو أكثر فهو اختلاف فيما اختلفوا فيه، وهو إجماع صحيح على ترك ما لم يقولوا به من الاقوال، فلا يسع أحدا الخروج على تلك الاقوال كلها، له أن يتخير منها ما أداه إليه اجتهاده.
وقالت طائفة: ما لا يعرف فيه خلاف فهو إجماع صحيح لا يجوز خلافه لاحد، وقالت طائفة: ليس إجماعا، وقالت طائفة: إذا اتفق الجمهور على قول خالفهم واحد من العلماء فلا يلتفت إلى ذلك الواحد، وقول الجمهور هو إجماع صحيح، وهذا قول محمد بن جرير الطبري.
وقالت طائفة: ليس هذا إجماعا.
وقالت طائفة: قول الجمهور والاكثر إجماع، وإن خالفهم من هو أقل عددا منهم، وقالت طائفة ليس هذا إجماعا.
وقالت طائفة: إجماع كل أهل المدينة هو الاجماع، وهذا قول المالكيين ثم اختلفوا، فقال ابن بكير منهم وطائفة معه: سواء كان عن رأي أو قياس أو نقلا، وقال محمد بن صالح الابهري منهم وطائفة معه: إنما ذلك فيما كان نقلا فقط.
وقالت طائفة: إجماع أهل الكوفة، وهذا قول بعض الحنفيين.
وقالت طائفة: إذا جاء القول عن الصاحب الواحد أو أكثر من واحد من الصحابة ولم يعرف له مخالف منهم، فهو إجماع، وإن خالفه من بعد الصحابة رضي الله عنهم، وهو قول بعض الشافعيين وجمهور الحنفيين والمالكيين.

(4/507)

وقال بعض الشافعيين: إنما يكون إجماعا إذا اشتهر ذلك القول فيهم وانتشر، ولم يعرف له منهم مخالف، وأما إذا لم يشتهر ولا انتشر فليس إجماعا، بل خلافه جائز.
ثم ههنا أقوال هي داخلة في باب الهوس إن سلم أصحابها من القصد إلى التلاعب بالدين، كقول بعض الحنفيين: ليس لاحد أن يختار بعد أبي حنيفة وزفر وأبي يوسف ومحمد بن الحسن والحسن بن زياد، وأن اختيارات الشافعي وأحمد بن حنبل وإسحاق راهويه وأبي ثور وداود بن علي وسائر العلماء - شذوذ خرق الاجماع.
وكقول بكر بن العلاء القشيري المالكي: إن بعد سنة مائتين قد استقر الامر، وليس لاحد أن يختار، وكقول إنسان ذكره أبو ثور في رسالة له ورد عليه وكان قوله: إنه ليس لاحد أن يخرج عن اختيارات الاوزاعي وسفيان الثوري وعبد الله بن المبارك ووكيع بن الجراح.
قال أبو محمد: أصناف الحمق أكثر من أصناف التمر، ويكفي في بطلان كل قول من الدين لم يأت به قرآن ولا سنة ثابتة عن رسول الله (ص) قول الله تعالى: * (ومن يتعد حدود الله فأولئك هم الظالمون) * وقوله تعالى: * (قل هاتوا برهانكم إن كنتم صادقين) * فصح أنه لا برهان في الدين إلا ما حده الله تعالى، وأن حدود الله ليست إلا في كلامه، وبيان رسول الله (ص) فقط وأن من لم يأت في قوله في الدين ببرهان - من القرآن وأن حكم مستند ثابت إلى رسول الله (ص) - فليس من الصادقين، بل هو كاذب آفك
ضال مضل، وبالله تعالى التوفيق، إلا أنه لا بد - بحول الله تعالى - من بيان شبه هذه الاقوال الفاسدة، التي قد عظم خطأ أهلها وكثر اتباعها، لعل الله تعالى يهدي بهداه لنا أحدا - فيكون خيرا لنا من حمر النعم، كما قال رسول الله (ص) - وما توفيقنا إلا بالله، وهو حسبي ونعم الوكيل.
واعلموا أن جميع هذه الفرق متفقة على أن إجماع الصحابة رضي الله عنهم إجماع صحيح، وقائلون بأن كل ما اشتهر فيهم رضي الله عنهم، ولم يقع منهم نكير له، فهو إجماع صحيح، فاعلموا أن إجماع هذه الفرق على ما ذكرنا، حاكم لنا عليهم، وموجب لنا أننا المتبعون للاجماع، وأن مخالفينا كلهم مخالفون للاجماع بإقرارهم، والحمد لله رب العالمين، كما نذكر في الباب المتصل بهذا إن شاء الله تعالى.

(4/508)

فصل ذكر الكلام في الاجماع إجماع من هو إجماع الصحابة رضي الله عنهم أم الاعصار بعدهم ؟ وأي شئ هو الاجماع وبأي شئ يعرف أنه إجماع ؟ قال أبو محمد: قال سليمان وكثير من أصحابنا: لا إجماع إلا إجماع الصحابة رضي الله عنهم، واحتج في ذلك بأنهم شهدوا التوقيف من رسول الله (ص)، وقد صح أنه لا إجماع إلا عن توقيف، وأيضا فإنهم رضي الله عنهم كانوا جميع المؤمنين لا مؤمن من الناس سواهم، ومن هذه صفته فإجماعهم هو إجماع المؤمنين، وهو الاجماع المقطوع به، وأما كل عصر بعدهم فإنما بعض المؤمنين لا كلهم، وليس إجماع بعض المؤمنين إجماعا، إنما الاجماع إجماع جميعهم، وأيضا فإنهم كانوا عددا محصورا يمكن أن يحاط بهم وتعرف أقوالهم، وليس من بعدهم كذلك.
قال أبو محمد: أما قوله: إنهم شهدوا التوقيف من رسول الله (ص) فهو كما قال، وهذا إنما هو حجة في أنه لا إجماع إلا عن توقيف ولا شك في أن إجماع الصحابة رضي الله عنهم إجماع صحيح، وإنما الكلام في الاعصار بعدهم، وقد عارضه مخالفوه
بأن قالوا: قد يجوز أن يحمل أهل عصر بعدهم على دليل نص قرآن أو سنة، فهذا يدخل في التوقيف، وأما قوله: إن الصحابة رضي الله عنهم كانوا جميع المؤمنين، وإن من بعدهم إنما هو بعض المؤمنين فقول صحيح يعرف صدقه بالعيان والمشاهدة إلا أنه قد عارض مخالفوه في نكتة من هذه الجملة، وهو أنه قال: إن كان هكذا فإنه مذ مات خديجة رضي الله عنها، أو بعض قدماء الصحابة رضي الله عنهم، فإن الباقين منهم إنما هم بعض المؤمنين لا كلهم أيضا، فقل: إن الاجماع إنما هو إجماع من أسلم منهم بمكة قبل أن يموت منهم أحد، فعارضه بعض أصحابنا بأن قال: نعم، هذا حق، ما جاء قط نص قرآن ولا سنة بتسمية ما اتفق عليه من بقي من بعد من مات إجماعا.
قال بعض أصحابنا: لا، ولكن نقول: إن كل من مات منهم رضي الله عنهم، فنحن موقنون قاطعون بأنه لو كان حيا لسلم الوحي المنزل من القرآن أو البيان من رسو الله (ص) لانه لم يمت إلا مؤمنا بكل ما ينزل على رسول الله (ص) بعده بلا شك، وليس كذلك من بعدهم، لانه حدث فيمن بعدهم من لا يقول بخبر الواحد الثقة عن رسول الله (ص) فلا نقطع عليهم بطاعة ما حكم به (ص) بخلاف الصحابة الذين من مات منهم فهو داخل في الاجماع بهذه الجملة.

(4/509)

فعارضه المخالف فقال: إن الامر وإكان كذلك، فمع ذلك فقد كان يمكن أن يخالف الوحي متأولا باجتهاده كما فعل عمروخالد وأبو السنابل وغيرهم، فإن لم يعتد هذا خلافا، لانه وهم من صاحبه، فلا يعتبخلاف أحد من أهل الاسلام للنص - إذا خالفه متأولا باجتهاده - لان كل مسلم كان أو يكون فإنه مسلم لما قاله رسول الله (ص) وحكم به، وإن خالف بعد ذلك متأولا باجتهاده مخطئا، قاصدا إلى الخير في تقديره فقد صار على هذا القول كل حكم إجماعا وبطل الاختلاف.
قال أبو محمد: وهذا اعتراض غير صحيح، ولا يمنع مما أوجبه أبو سليمان من
أن من بعد الصحابة إنما هم بعض المؤمنين - لا كلهم لان كل حكم نزل من الله تعالى بعد موت من مات من الصحابة رضي الله عنهم، فلم يكلفوا قط ألا يخالفوا فقط أن لا يخالفوا ذلك الحكم، لانه لم يبلغهم، وإنما يلزمهم الحكم بعد بلوغه.
قال الله عز وجل: * (لانذركم به ومن بلغ) * وإنما كان يراعي إجماعهم عليه، أو خلافهم له لو بلغهم، وليس من بعدهم - إذا بلغ الحكم - كذلك، بل إن اتبعوه لقد أجمعهم عليه، ومن خالفه منهم مجتهدا فقد وجب الاختلاف في ذلك الحكم.
وأما قوله: إن عد الصحابة رضي الله عنهم كان محصورا، ممكنا جمعه وممكنا ضبط أقوالهم، وليس كذلك من بعدهم، فإنما كان هذا إذا كانوا كلهم بحضرة رسول الله (ص) قبل تفرقهم في البلاد، وأما بعد تفرقهم فالحال في تعذر حصر أقوالهم كالحال فيمن بعدهم سواء ولا فرق، هذا أمر يعرف بالمشاهدة والضرورة.
قال أبو محمد: وأما من قال: إن إجماع أهل كل عصر فهو إجماع كل صحيح، فقول الباطل لما ذكرنا من أنهم بعض المسلمين لا كلهم، لكنه حق لما ذكرنا قبل من قول رسول الله (ص): إنه لا تزال طائفة من أمتي على الحق إلى أن يأتي أمر الله.
قال أبو محمد: ونحن - إن شاء الله - مبينون كيفية الاجماع بيانا ظاهرا يشهد له الحس والضرورة، وبالله تعالى التوفيق.
فنقول: إن الاجماع - الذي هو الاجماع المتيقن ولا إجماع غيره - لا يصح تفسيره ولا ادعاؤه بالدعوى، لكن ينقسم قسمين: أحدهما: كل ما لا يشك فيه أحد من أهل الاسلام، في أن من لم يقل به فليس مسلما، كشهادة أن لا إله إلا الله وأن محمدا رسول الله: وكوجوب

(4/510)

الصلوات الخمس، وكصوم شهر رمضان، وكتحريم الميتة والدم والخنزير، والاقرار بالقرآن، وجملة الزكاة، فهذه أمور من بلغته فلم يقر بها فليس مسلما،
فإذا ذلك كذلك فكل من قال بها فهو مسلم، فقد صح أنها إجماع من جميع أهل الاسلام.
والقسم الثاني: شئ شهده جميع الصحابة رضي الله عنهم من فعل رسول الله (ص)، أو تيقن أنه عرفه كل من غاب عنه (ص) منهم، كفعله في خيبر إذ أعطاها يهود بنصف ما يخرج منها من زرع أو تمر.
يخرجهم المسلمون إذا شاؤوا.
فهذا لا شك عند كل أحد في أنه لم يبق مسلم في المدينة إلا شهد الامر أو وصل إليه، يقع ذلك الجماعة من النساء والصبيان الضعفاء.
ولم يبق بمكة والبلاد النائية مسلم إلا عرفه وسر به.
على أن هذا القسم من الاجماع قد خالفه قوم بعد عصر الصحابة رضي الله عنهم، وهما منهم وقصدا إلى الخير وخطأ باجتهادهم فهذان قسمان للاجماع ولا سبيل إلى أن يكون الاجماع خارجا عنهما، ولا أن يعرف إجماع بغير نقل صحيح إليهما.
ولا يمكن أحدا إنكارهما، وما عداهما فدعوى كاذبة، وبالله تعالى ومن ادعى أنه يعرف إجماعا خارجا من هذين النوعين.
فقد كذب على جميع أهل الاسلام، ونعوذ بالله العظيم من مثل هذا.
قال أبو محمد: نا محمد بن سعيد بن عمر بن نبات، نا محمد بن أحمد بن مفرج، نا ابن الورد، نا أحمد بن حماد زغبة، نا يحيى بن بكير، نا الليث بن سعد، حدثني عقيل بن خالد عن ابن شهاب، قال أخبرني أنس بن مالك: أنه سمع عمر بن الخطاب الغد حين بايع المسلمون أبا بكر في مسجد رسول الله (ص) وقد استوى أبو بكر على المنبر ثم استوى - يعني عمر - فتشهد قبل أبي بكر فقال: أما بعد، فإني قلت لكم أمس مقالة وإنها لم تكن كما قلت، وإني والله ما وجدت المقالة التي قلت لكم في كتاب أنزله الله تعالى، ولا في عهد عهده إلي رسول الله (ص)، ولكني كنت أرجو أن يعيش رسول الله (ص) حتى يدبرنا، فاختار الله لرسوله الذي عنده على الذي عندكم، وهذا الكتاب الذي هدى الله به رسوله، فخذوا به تهتدوا بما هدي له رسول الله (ص).

(4/511)

قال أبو محمد: فهذا عمر رضي الله عنه على المنبر بحضرة جميع الصحابة - رضي الله عنهم -: يعلن ويعترف بأنه يقول القول لم يجده في قرآن وفي سنة وأنه ليس كما قال.
ولا ينكر ذلك أحد من الصحابة، ويأمر باتباع القرآن ولا يخالفه في ذلك أحد منهم، فصح أن قولنا بألا يتبع ما روي عن أحد من الصحابة إلا أن يوجد في قرآن أو سنة هو إجماع الصحابة الصحيح، وأن وجوب اتباع النصوص هو الاجماع الصحيح، وهو قولنا والحمد لله رب العالمين، وأن من خالف هذين القولين فقد خالف الاجماع الصحيح.
وكذلك من قلد إنسانا بعينه في جميع أقواله، أو جهل وكده الاحتجاج بجميع أقوال إنسان بعينه، كما فعل الحنفيون والمالكيون والشافعيون -: خلاف متيقن لجميع عصر الصحابة، ولجميع عصر التابعين، ولجميع عصر تابعي التابعين أولهم عن آخرهم، فنحن ولله الحمد المتبعون للاجماع، وهم المخالفون للاجماع المتيقن، نسأل الله تعالى أن يفئ بهم إلى الهدى وأن يثبتنا عليه.
فصل في من قال إن الاجماع لا يجوز لاحد خلافه وأما من قال: إن الاجماع لا يجوز لاحد خلافه، فقول صحيح.
وضعوه موضع تلبيس، وأخرجوه مخرج تدليس، وصارت كلمة حق أريد بها باطل، وذلك أنهم أوهموا أن ما لا إجماع فيه، فإن الاختلاف فيه سائغ جائز.
قال أبو محمد: وهذا باطل، بل كل ما أجمع عليه أو اختلف فيه فهما سوا في هذا الباب، فهلا يحل لاحد خلاف الحق أصلا سواء أجمع عليه أو اختلف فيه، فإقيل: فهلا عذرتم من خالف الاجماع كما عذرتم من خالف فيم فيه خلاف ؟ قلنا: كلا لعمري ما فعلنا شيئا مما تقولون، ولا فرق عندنا فيما نسبتم إلينا الفرق بينه بل قولنا الذي ندين الله تعالى به هو أنه لا حق في الدين فيما جاء به كلام الله تعالى في القرآن، أو بيان رسول الله (ص) للوحي المنزل إليه،
وأنه لا يحل لاحد خلاف شئ من ذلك، فمن جهل وأخطأ قاصدا إلى الخير، لم يتبين له الحق ولا فهمه، فخالف شيئا من ذلك فسواء أجمع عليه أو اختلف

(4/512)

فيه، هو مخطئ معذور مأجور مرة، كمن أسلم ولم يبلغه فرض الصلاة، أو كمن أخطأ في القرآن الذي لا إجماع كالاجماع عليه، فأسقط آية أو بدل كلمة أو زادها غير عامد، لكنه مقدر أنه كذلك، فهذا لاإثم عليه ولا حرج.
وهكذا في كل شئ ومن عمد فخالف ما صح عن النبي (ص)، غير مسلم بقلبه أو بلسانه أنه كحكمه عليه السلام فهو كافر، سواء كان فيما أجمع عليه أو فيما اختلف فيه قال تعالى: * (فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم ثم لا يجدوا في أنفسهم حرجا مما قضيت ويسلموا تسليما) * وإن خالف ما صح عنده من ذلك بعلمه، وسلم له بقلبه ولسانه، فهو مؤمن فاسق، كالزاني وشارب الخمر وسائر العصاة، سواء كان مما أجمع عليه أو مما اختلف فيه.
فهذه الحقائق التي لا يقدر أحد على معارضتها، لا الاقوال المموهة وبالله تعالى التوفيق.
فصل وأما في من قال بمراعاة انقراض العصر في الاجماع، فمن أحسن قول قيل.
لأن عصر الصحابة رضى الله عنهم، اتصل مائة عام وثلاثة أعوام.
لأن سمية أم عامر رضي الله عنها ماتت في أول الاسلام، ثم لم يزالوا يموت منهم من بلغ أجله، كأبي أمامة وخديجة وعثمان بن مظعون وقتلى بدر وأحد وأهل البعوث، عاما عاما.
ومن مات في خلال ذلك، إلى أن مات أنس سنة إحدى وتسعين من الهجرة، وكان عصر التابعين مداخلا لعصر الصحابة رضي الله عنهم، لانه لما أسلم الاثنا عشر رجلا من الانصار رضي الله عنهم، قبل الهجرة بسنة وثلاثة أشهر كاملة لانهم أسلموا في ذي الحجة في أيام الحج - وحملوا مع أنفسهم مصعب بن عمير
رضي الله عنه معلما لهم القرآن والدين، وبقوا كذلك تمام عام، ثم حج منهم سبعون مسلما وثلاث نسوة مسلمات - كلهم يعرف اسمه وحسبه - وهم أهل بيعة العقبة، وتركوا بالمدينة إسلاما كثيرا فاشيا، يتجاوز المائتين من الرجال والنساء ثم هاجر (ص) في ربيع الاول.
فلا شك في أنه قد مات في تلك الخمسة عشر شهرا منهم موتى من نساء ورجال، لانهم أعداد عظيمة وكلهم من جملة التابعين - وهم الجمهور - إلا من شاهد منهم النبي (ص) وهم الاقل.

(4/513)

وهكذا كل مسلم ممن أسلم ولم يلق النبي (ص) من جميع جزيرة العرب، كبلاد اليمن، والبحرين، وعمان والطائف، وبلاد مصر وقضاعة، وسائر ربيعة وجبلي طيئ والنجاشي.
فكل من لم يلق منهم النبي (ص) فهو من التابعين، فلم يزل التابعون يموت منهم الواحد والاثنان والعشرات والمئون والآلاف من قبل الهجرة بسنة وشهرين إلى أن مات آخرهم في حدود ثمانين ومائة من الهجرة، كخلف بن خليفة الذي رأى عمرو بن حريث، وكمن ذكر عنه أنه رأى أنس بن مالك رضي الله عنه، فمن هذا الواهي دماغه الذي يتعاطى مراعاة انقراض أهل عصر، مقدار مائة عام وثلاثة أعوام، ثم عصر آخر مقدار مائة سنة وثمانين سنة، ويضبط أنفاسهم وإجماعهم، هل اختلفوا بعد ذلك أم لا ؟ فكيف أن يوجب ذلك على الناس لا سيما وأهل ذينك العصرين متداخلان مضى كثير من أهل العصر الثاني، قبل انقراض العصر الاول بدهر طويل أكثر من مائة عام، وقد أفتى جمهورهم من الصحابة كعلقمة ومسروق وشريح وسليمان وربيعة وغيرهم ماتوا في عصر الصحابة.
وهكذا تتداخل الاعصار إلى يوم القيامة.
وقد اعترض بعضهم في هذا بقول رسول الله (ص): خيركم القرن الذي بعثت فيه، ثم الذين يلونهم ثم الذين يلونهم فقلت: بين الامرين فرق كما
بين النور والظلمة لان الذي تباينت به الاعصار المذكورة، هو شفوف في الفضل لا يلحقه الآخرون، معروف لمن تأخر من قرن الصحابة على من تقدم من قرن التابعين.
وليس كذلك جواز الفتيا، لانه إن لم تجز الفتيا لتابع حتى ينقرض عصر الصحابة، لم تجز فتيا من ذكرنا ممن مات من التابعين في عصر الصحابة، وهذا باطل، أو يقولون إنه يراعي انقراض عصر التابعين مع عصر الصحابة معا، ففي هذا مراعاة كل عصر إلى يوم القيامة مع عصر الصحابة لتداخل الاعصار، وهذا محال والذي يدخل هذا القول من الجنون أكثر من هذا، لانه يجب على قولهم أنه إذا لم يبق من الصحابة إلا أنس وحده، فإنه كان له ولغيره من

(4/514)

التابعين أن يرجعوا عما أجمعوا عليه قالها أنس.
انسد عليهم هذا الباب وألقيت المعلقة فحرم عليهم الرجوع ما كان مباحا لهم قبيل ذلك وكفى بهذا جنونا.
وليت شعري متى يمكن التطوف عليهم في آفاقهم، بل ألا يزايلهم إلى أن يموتوا ومتى جمعوا له في صعيواحد، ما في الرعونة أكثر من هذا، ولا في الهزل والتدين بالباطل ما يفوق هذا ونعوذ بالله العظيم من الضلال.
فصل في ما إذا اختلف أهل عصر ما في مسألة ماوأما من قال: إذا اختلف أهل عصر ما، في مسألة ما فقد ثبت الاختلاف ولا ينعقد في تلك المسألة إجماع أبدا فإنه كلام فاسد لان الاختلاف لا حكم له إلا الانكار له والمنع منه وإيجاب القول على كل أحد بما أمر الله تعالى به في كتابه أو على لسان رسوله (ص) فقط ولا مزيد فالاختلاف لا يحل أن يثبت، ولا يسع أحدا خلاف الحق أصلا لكن من خالفه جاهلا متأولا فهو مخطئ معذور مأجور أجرا واحدا كما ذكرنا آنفا.
وفرض على كل من بلغه الحق أن يرجع إليه فإن عانده بقلبه أو بلسانه عالما بالحق
فهو كافر وإن عانده بفعله عالما ففاسق، كما قدمنا وبالله تعالى التوفيق.
فصل في اختلاف أهل عصر ما ثم إجماع أهل عصر ثان على أحد لاقوال التي اختلف عليه أهل الماضي، فليس لاحد خلاف ما أجمع عليه أهل العصر الثاني، فقد قلنا في تعذر علم هذا بما قلنا آنفا، وسنزيد في ذلك بيانا لا يحيل إن شاء الله تعالى عن ذي لب، وقد قلنا: إنه لا معنى لمراعاة ما أجمع عليه مما اختلف فيه، إنما هو حق أو خطأ، والحق في الدين ليس إلا في كلام الله تعالى أو بيان رسول الله (ص) الثابت عنه بنقل الثقات مسندا فقط.
وهذا لا يسع أحدا خلافه ولا يقويه ولا يزيده رتبة في أنه حق أن يجمع عليه ولا يوهنه أن يختلف فيه والخطأ هو خلاف النص، ولا يحل لاحد أن يخطئ لانه يعذر

(4/515)

بتأوله وجهله كما قدمنا أو يكفر بعناده أو بقلبه أو بلسانه أو يفسق بمخالفته بعمله فقط وبالله تعالى ولا سبيل إلى إجماع أهل عصر ما، على خلاف نص ثابت، لان خلاف التوفيق النص باطل، ولا يجوز إجماع الامة على باطل لقول النبي (ص): لا تزال طائفة من أمتي على الحق، فصح أن هذا القول - الذي صدرنا في الباب - فاسد.
فصل في من قال إن افترق أهل عصر على أقوال كثيرة وأما قول من قال: إن افترق أهل العصر على أقوال كثيرة جدا أو أكثر من واحد، فإن ما لم يقولوه قد صح الاجماع منهم على تركه، فقد قلنا في تعذر معرفة ذلك وحصره، ونقول أيضا إن شاء الله تعالى وقد قلنا، إنه لا يمكن مع ذلك أن يجمع أهل عصر طرفة عين، فما فوقها خطأ على خطأ لاخبار النبي (ص) بأنه: لا تزال طائفة من أمتي على الحق فهذه الاقوال كلها متخاذلة غير موضوعة وضعا
صحيحا خارجة عن الامكان إلى الامتناع وما كان هكذا فلا وجه للاشتغال به.
قال أبو محمد: فموهوا ههنا بأن قالوا: قد صح الاجماع من الصحابة رضي الله عنهم بعد رسول الله (ص) على المنع من بيع أمهات الاولاد، وكان بيعهم على عهده (ص) حلالا وقد صح إجماعهم على جلد شار ب الخمر ثمانين جلدة، ولم يكن ذلك على عهده (ص) وقد صح إجماعهم على إسقاط ستة أحرف من جملة الاحرف السبعة التي كانت على عهد رسول الله (ص).
قلنا: كذبتم وأفكتم، أما جلد شارب الخمر ثمانين فيعيذ الله تعالى عمر من أن يشرع حدا لم يأت به وحي من الله تعالى ورسوله (ص).
ونحن نسألكم: ما الفرق بين ما تدعونه بالباطل من إحداث حد لم يشرعه رسول الله (ص) في الخمر ؟ وبين إثبات حد في اللياطة بقطع الذكر أو في الزنى بجلد مائتين أو بقطع يد الغاصب ؟ أو بقلع أضراس آكل الخنزير ؟ وما الفرق بين هذا كله وبين إسقاط صلاة وزيادة أخرى، وإبطال صوم رمضان وإحداث شهر آخر، ومن أجاز هنا فقد خرج عن الاسلام، وكفر كفرا صراحا، ولحق بالباطنية وغلاة الروافض واليهود والنصارى الذين بدلوا دينهم، وإنما

(4/516)

جلد عمر الاربعين الزائدة تعزيرا، كما صح عنه أنه كان إذا أتي بمن تتابع في الخمر جلده ثمانين، وإذا أتي بمن لم يكن له منه إلا الوهلة ونحوها جلده أربعين.
ويا معشر من لا يستحي من الكذب، أين الاجماع الذي تدعونه ؟ وقد صح أن عثمان وعليا وعبد الله بن جعفر - بحضرة الصحابة - جلدوا في الخمر أربعين بعد موت عمر.
كما حدثنا عبد الله بن يوسف، ثنا أحمد بن فتح، ثنا عبد الوهاب بن عيسى، ثنا أحمد بن علي، ثنا مسلم بن الحجاج، ثنا إسحاق بن راهويه، حدثنا يحيى بن حماد، ثنا عبد العزيز بن المختار، ثنا عبد الله بن الفيروز الداناج
- مولى ابن عامر - ثنا حصين بن المنذر أبو ساسان قال: شهدت عثمان أتى الوليد يشهد عليه رجلان أحدهما حمران أنه شرب الخمر، والثاني أنه قاءها، قال عثمان: يا علي قم فاجلده، فقال علي يا حسن قم فاجلده، فقال الحسن: ول حارها من تولى قارها فكأنه وجد عليه، فقال علي: يا عبد الله بن جعفر قم فاجلده، فجلده، وعلي يعد حتى بلغ أربعين فقال: أمسك، جلد رسول الله (ص) أربعين، وأبو بكر أربعين وعمر ثمانين، وكل سنة.
فإن كان ضرب الثمانين إجماعا، فعثمان وعلي وأبي جعفر والحسن ومن حضرهم خالفوا الاجماع، ومخالف الاجماع عندهم كافر.
فانظروا فيما تقحمهم آراؤهم.
وحاشا للائمة الصحابة رضي الله عنهم من الكفر، ومن مخالفة الحق، ومن إحداث شرع لم يأذن به الله تعالى.
فإن قيل: فما معنى قول علي: وكل سنة.
قلبا.
صدق لان التعزير سنة، فإن قيل: إن التعزير عندكم لا يتجاوز عشر جلدات.
قلنا يمكن أن يجلده عمر لكل كأس عشر جلدات تعزيرا، فهذا جائز، وقد تعلل في هذا الخبر بعض من لا يبالي بما أطلق به لسانه في نصر ضلاله، فإن ذكر ما حدثناه عبد الرحمن بن عبد الله الهمداني، حدثنا أبو إسحاق البلخي، ثنا الفربري، ثنا عبد الله بن عبد الوهاب، ثنا خالد بن الحارث، حدثنا سفيان الثوري، عن أبي حصين أنه حدث قال: سمعت عمير ابن

(4/517)

سعد النخعي قال: سمعت علي بن أبي طالب قال: ما كنت لاقيم حدا على أحد فيموت فأحد نفسي إلا صاحب الخمر، فإنه لو مات وديته، وذلك أن رسول الله (ص) لم يسنه.
قال أبو محمد: فاعجبوا لعمى هذا الانسان، يعلل حديثا صحيحا لا مغمز فيه، بحديث مملوء عللا أولها: أن راويه مختلف فيه، مرة عمير بن سعيد، ومرة عمير
بن سعد، ومرة نخعي، ومرة حنفي.
ثم الطامة الكبرى كيف يجعل هذا المفتون حجة شيئا يخبر علي عن نفسه أنه يجد في نفسه ما لا يجد من سائر الحدود، فإن كان حقا وسنة، فلم يجد في نفسه أذى حتى يؤدي ديته إن مات من ذلك الجلد، وهلا وجد في نفسه ممن مات في سائر الحدود، وفي هذا كفاية، ثم معاذ الله أن يثبت علي في الدين ما لم يسنه عليه السلام، ثم لو صح لكان وجهه بينا، وهو أنه إنما يجد في الاربعين الزائدة التي جلدوها تعزيرا.
ثم نقول لهم: لو ادعى عليكم ههنا خلاف الاجماع: لصدق مدعي ذلك عليكم، لانكم تقرون أن عمر أول من جلد في الخمر ثمانين، وقد كان استقر الاجماع قبله على أربعين، فقد أقررتم على أنفسكم بخلاف الاجماع، ونسبتم عمر إلى خلاف الاجماع، وقد أعاذه الله تعالى من ذلك، وأما أنتم فأنتم أعلم بأنفسكم، وإقرار كم على أنفسكم لازم لكم، فإن لجاتم إى مراعاة انقراض العصر لزمكم في جلد عثمان وعلي في الخمر أربعين بعدهم ولا فرق.
وأما أمهات الاولاد فكذبه في ذلك أفحش من كل كذب.
لان عبد الله بن الربيع قال: ثنا محمد بن إسحاق بن السليم، ثنا ابن الاعرابي، ثنا أبو داود السجستاني، ثنا موسى بن إسماعيل، ثنا حماد بن سلمة عن قيس بن سعد، عن عطاء بن أبي رباح، عن جابر بن عبد الله الانصاري قال: بعنا أمهات الاولاد على عهد رسول الله (ص) وأبي بكر، فلما كان عمر نهانا فانتهينا، فهذا عمل الناس أيام رسول الله (ص) وأيام أبي بكر.

(4/518)

أنبأنا محمد بن سعيد بن ثابت، أنبأنا أحمد بن عون الله، أنبأنا قاسم بن أصبغ أنبأنا محمد بن عبد السلام الخشني، أنبأنا محمد بن بشار نا محمد بن جعفر - غندر - نا محمد بن سعيد عن، الحكم بن عتيبة، عن زيد بن وهب.
قال: انطلقت أنا ورجل إلى عبد الله بن مسعود نسأله عن أم الولد، فإذا هو يصلي ورجلان قد اكتنفاه، فلما صلى
سألاه فقال لاحدهما: من أقرأك قال اقرأنيها أبو عبدة أو أبو الحكم المزني.
وقال الآخر: أقرأنيها عمر بن الخطاب، فبكى ابن مسعود حتى بل الحصى بدموعه وقال: اقرأ كما أقرأك عمر، فإنه كان للاسلام حصنا حصينا يدخل الناس فيه ولا يخرجون منه، فلما أصيب عمر انثلم الحصن فخرج الناس من الاسلام وقال: وسألته عن أم الولد فقال: تعتق من نصيب ولدها.
نا حمام، نا ابن مفرج، نا ابن الاعرابي، نا الدبري، نا عبد الرزاق، نا سفيان بن عيينة، عن الاعمش عن زيد بن وهب.
قال: مات رجل منا وترك أم ولد، فأراد الوليد بن عقبة بيعها في دينه، فأتينا ابن مسعود فوجدناه يصلي، فانتظرناه حتى فرغ من صلاته فذكرنا ذلك له، فقال: إن كنتم لا بد فاجعلوها في نصيب ولدها.
وبه إلى عبد الرزاق، عن ابن جريج أنه حدثه قال: أخبرنا عطاء بن أبي رباح، أن ابن الزبير أقام أم حبي أم ولد محمد بن صهيب في مال ابنها وجعلها من نصيبه ويسمى ابنها خالدا.
قال عطاء وقال عباس: لا تعتق أم الولد حتى يلفظ سيدها بعتقها.
نا أحمد بن محمد الطلمنكي، نا محمد بن أحمد بن مفرج، نا إبراهيم بن أحمد بن فراس، نا محمد بن علي بن زيد، نا سعيد بن منصور، نا هشيم أخبرنا مغيرة بن مقسم، عن الشعبي، عن عبيدة السلماني أن عمر بن الخطاب، وعلي بن أبي طالب أعتقا أمهات الاولاد قال علي بن أبي طالب: فقضى بذلك عمر حتى أصيب، ثم قضى بذلك عثمان حتى أصيب، فلما وليت رأيت أن أرقهن.
قال أبو محمد: وهذا قول زيد بن ثابت وغيره، فيقال لهؤلاء الذين قد أعمر الله تعالى أبصارهم أتقرون أن عمر هو أول من منع من بيعهن فمن قولهم: نعم، ويدعونه إجماعا من كل من معه من الصحابة رضي الله عنهم، فيقال لهم: قد أقررتم أن عمر قد خالف الاجماع بهذا الفعل، إذا قلتم إن المسلمين كانوا على بيعهن حتى نهاهم عمر، فهل في خلاف الاجماع أكثر من هذا، أو كذبتم إذ قلتم إن عمر أول من حرم

(4/519)

بيعهم لا بد من إحداهما.
وقد أعاذ الله عمر من خلاف الاجماع، وأما أنتم فأعلم بأنفسكم، وإقراركم بذلك على أنفسكم لازم لكم، ثم لو صح لكم أن عمر رضي الله عنه وكل من أجمعوا على ذلك فصار إجماعا للزمكم أن ابن مسعود، وعلي بن أبي طالب، وابن عباس، وابن الزبير، وزيد بن ثابت، خالفوا الاجماع وخلاف الاجماع عندكم كفر، فانظروا أي مضايق تقتحمون ومن أي أحواف تتساقطون ؟ ولا بد من هذا أو من كذبكم في دعوى الاجماع على حكم عمر بذلك لا مخرج من أحدهما.
وأما نحن فدعوى الاجماع عندنا في مثل هذا إفك وكذب، وجرأة على التجليح بالكذب على جميع أهل الاسلام، ولا ينكر الوهم - بالاجتهاد، والخطأ مع قصد إلى طلب الحق والخير - على أحد بعد رسول الله (ص)، ولا نقول في شئ من الدين إلا بنص قرآن أو سنة ثابتة عن رسول الله (ص)، ولا نبالي من خالف في ذلك، ولا نتكثر بمن ولولا، وما، نا أحمد بن قاسم قال: نا أبو قاسم بن محمد بن قاسم، نا جدي قاسم بن أصبغ، نا مصعب بن محمد، نا عبيد الله بن عمر الرقي، عن عبد الكريم الجزري، عن عكرمة، عن ابن عباس قال: لما ولدت مارية إبراهيم قال النبي (ص): أعتقها ولدها مع دلائل من نصوص أخرى ثابتة قد ذكرناها في كتاب الايصال.
ما قلنا إلا ببيع أمها ت الاولاد، لكن السنة الثابتة لا يحل خلافها، وما نبالي خلاف ابن عباس لروايته، فقد يخالفها متأولا أنه خصوص، أو قد ينسى ما روي وما كلفنا الله تعالى قط أن نراعي أقوال القائلين، إنما أمرنا بقبول رواية النافرين ليتفقهوا في الدين المنذرين لمن خلفهم المؤمنين مما بلغهم وصح عنهم عن رسول الله (ص).
وبالله تعالى التوفيق.
وأما دعواهم أن عثمان رضي الله عنه أسقط ستة أحرف من جملة الاحرف
السبعة المنزل بها القرآن من عند الله عز وجل فعظيمة من عظائم الافك والكذب، ويعيذ الله تعالى عثمان رضي الله عنه من الردة بعد الاسلام.
ولقد أنكر أهل التعسف على عثمان رضي الله عنه أقل من هذا، مما لا نكره فيه أصلا، فكيف لو ظفروا له بمثل هذه العظيمة، ومعاذ الله من ذلك، وسواء عند كل ذي عقل

(4/520)

إسقاط قراءة أنزلها الله تعالى، أو إسقاط آية أنزلها الله تعالى، ولا فرق، وتالله إن من أجاز هذا غافلا ثم وقف عليه وعلى برهان المنع من ذلك وأصر، فإنه خروج عن الاسلام لا شك فيه، لانه تكذيب لله تعالى في قوله الصادق لنا: * (إنا نحن نزلنا الذكر وإنا له لحافظون) * وفي قوله الصادق: * (إن علينا جمعه وقرآنه فإذا قرأناه فاتبع قرآنه ئ ثم إن علينا بيانه) * فالكل مأمورون باتباع قرآنه الذي أنزله الله تعالى عليه وجمعه.
فمن أجاز خلاف ذلك فقد أجاز خلاف الله تعالى، وهذه ردة صحيحة لا مرية فيها، وما رامت غلاة الروافض وأهل الالحاد الكائدون للاسلام إلا بعض هذا.
وهذه الآية تبين ضرورة أن جميع القرآن كما هو من ترتيب حروفه وكلماته وآياته وسوره، حتى جمع كما هو، فإنه من فعل الله عز وجل وتوليه جمعه، أوحى به إلى نبيه عليه السلام، وبينه عليه السلام للناس، فلا يسع أحدا تقديم مؤخر من ذلك، ولا تأخير مقدم أصلا.
ونحن نبين فعل عثمان رضي الله عنه ذلك بيانا لا يخفى على مؤمن، ولا على كافر، وهو أنه رضي الله عنه علم أن الوهم لا يعزى منه بشر، وأن في الناس منافقين يظهرون الاسلام ويكنون الكفر، هذا أمر يعلم وجوده في العالم ضرورة، فجمع من حضره من الصحابة رضي الله عنهم على نسخ مصاحف مصححة كسائر مصاحف المسلمين إلى كل مصر مصحفا يكون عندهم، فإن وهم واهم في نسخ مصحف، أو وتعمد ملحد تبديل كلمة في المصحف، أو في القراءة، رجع إلى المصحف المشهور
المتفق على نقله ونسخه.
فعلم أن الذي فيه هو الحق، وكيف كان يقدر عثمان على ما ظنه أهل الجهل ؟ والاسلام قد انتشر من خراسان إلى برقة، ومن اليمن إلى أذربيجان، وعند المسلمين أزيد من مائة ألف مصحف، وليست قرية ولا حلة ولا مدينة إلا والمعلمون للقرآن موجودون فيها، يعلمونه من تعلمه، من صبي أو امرأة، ويؤمهم به في الصلوات في المساجد.
وقد حدثني يونس بن عبد الله بن مغيث قال: أدركت بقرطبة مقرئا يعرف بالقرشي، أحد مقرئين ثلاثة للعامة كانوا فيها، وكان هذا القرشي لا يحسن النحو فقرأ عليه قارئ يوما في سورة ق: * (وجاءت سكرة الموت بالحق ذلك ما كنت

(4/521)

منه تحيد) * فرده عليه القرشي تحيد التنوين، فراجعه القارئ وكان يحسن النحو، فلج المقرئ وثبت على التنوين وانتشر ذلك الخبر إلى أن بلغ إلى يحيى بن مجاهد الفزاري الالبيري، وكان منقطع القرين في الزهد والخير والعقل، وكان صديقا لهذا المقرئ، فمضى إليه فدخل عليه، وسلم عليه وسأله عن حاله.
ثم قال له: إنه بعد عهدي بقراءة القرآن على مقرئ فأردت تجديد ذلك عليك، فسارع المقرئ إلى ذلك، فقال له الفزاري: أريد أن أبتدئ بالمفصل، فهو الذي يتردد في الصلوات فقال له المقرئ: ما شئت، فبدأ عليه من أول المفصل، فلما بلغ سورة ق، وبلغ الآية المذكورة ردها عليه المقرئ بالتنوين، فقال له يحيى بن مجاهد: لا تفعل ما هي إلا غير منوتة بلا شك، فلج المقرئ.
فلما رأى يحيى بن مجاهد لجاجه قال له: يا أخي إنه لم يحملني على القراءة عليك إلا لترجع إلى الحق في لطف، وهذه عظيمة أوقعك فيها قلة علمك بالنحو، فإن الافعال لا يدخلها تنوين البتة، فتحير المقرئ إلا أنه لم يقنع بهذا، فقال يحيى بن مجاهد بيني وبينك المصاحف، فبعثوا فأحضرت جملة من مصاحف الجيران، فوجدوها
مشكولة بلا تنوين، فرجع المقرئ إلى الحق.
وحدثني حمام بن أحمد بن حمام قال: حدثني عبد الله بن محمد بن علي، عن اللخمي الباجي قال: نا محمد بن لبانة قال: أدركت محمد بن يوسف بن مطروح الاعرج يتولى صلاة الجمعة في جامع قرطبة، وكان عديم الورع، بعيدا عن الصلاح، قال: فخطبنا يوم الجمعة فتلا في خطبته: * (لقد جاءكم رسول من أنفسكم عزيز عليه ما عنتم) * فقرأها بنونين عننتم.
قال: فلما انصرف أتيناه وكنا نأخذ عنه رأي مالك، فذكرنا له قراءته للآية وأنكرناها، فقال: نعم، هكذا أقرأناها، وهكذا هي، فلج فحاكمناه إلى المصحف فقام ليخرج المصحف ففتحه في بيته وتأمله، فلما وجد الآية بخلاف ما قرأها عليه أنف الفاسق من رجوعه إلى الحق فأخذ القلم وألحق ضرسا زائدا ؟ قال محمد بن عمر: فوالله لقد خرج إلينا والنون لم يتم بعد جفوف مدادها.
قال أبو محمد: فالاول واهم مغفل، والثاني فاسق خبيث، فلولا كثرة المصاحف بأيدي الناس لتشكك كثير من الناس في مثل هذا إذا شاهدوه ممن يظنون به خيرا أو علما، ولخفي الخطأ والتعمد.
فمثل هذتخويف عثمان رضي الله عنه، ولقد

(4/522)

عظمت منفعة فعله ذلك، أحسن الله جزاءه.
وأما الاحرف السبعة، فباقية كما كانت إلى يوم القيامة، مثبوتة في القراءات المشهورة من المشرق إلى المغرب، ومن الجنوب إلى الشمال، فما بين ذلك، لانها من الذكر المنزل الذي تكفل الله تعالى بحفظه، وضمان الله تعالى لا يخيس أصلا، وكفالته تعالى لا يمكن أن تضيع.
ومن البرهان على كذب أهل الجهل وأهل الافك على عثمان رضي الله عنه في هذا أنبأناه عبد الرحمن بن عبد الله بن خالد الهمداني، نا إبراهيم بن أحمد البلخي، نا الفربري، نا البخاري نا أمية - هو ابن بسطام - نا يزيد بن ربيع عن حبيب بن
الشهيد عن ابن مليكة عن ابن الزبير قال: قلت لعثمان: * (والذين يتوفون منكم ويذرون أزواجا) * قال قد نسختها الآية الاخرى، فلم تكتبها أو تدعها ؟ قال: يا ابن أخي: لا أغير شيئا منه من مكانه.
وبه إلى البخاري، نا موسى بن إسماعيل، نا إبراهيم، حدثنا أن أنس بن مالك حدثه أن حذيفة بن اليمان قدم على عثمان بن عفان، وكان يغازي أهل الشام في فتح أرمينية وأذربيجان مع أهل العراق.
فأفزع حذيفة اختلافهم في القراءة، فقال حذيفة لعثمان: يا أمير المؤمنين أدرك هذه الامة قبل أن يختلفوا في الكتاب اختلاف اليهود والنصارى.
فأرسل عثمان إلى حفصة أم المؤمنين، أن أرسلي إلينا بالصحف ننسخها في المصاحف، ثم نردها إليك، فأرسلت بهما إلى عثمان، فأمر زيد بن ثابت، وعبد الله بن الزبير، وسعيد بن العاص، وعبد الرحمن بن الحارث بن هشام فنسخوها في المصاحف.
وقال عثمان للرهط القريشيين الثلاثة: إذا اختلفتم أنتم وزيد بن ثابت في شئ من القرآن فاكتبوه بلسان قريش، فإنما نزل بلسانهم ففعلوا، حتى إذا نسخوا الصحف في المصاحف، رد عثمان الصحف إلى حفصة وأرسل إلى كل أفق بمصحف مما نسخوا، وأمر بما سواه من القرآن في كل صحيفة أو مصحف أن يحرق.
فهذان الخبران عن عثمان، إذا جمعا صححا قولنا وهو: أنه لم يحل شيئا من القرآن عن مكانه الذي أنزله الله تعالى عليه، وأنه أحرق ما سوى ذلك مما وهم فيه واهم، أو تعمد تبديله متعمد.
نا عبد الله بن الربيع التميمي، نا عمر بن عبد الملك الخولاني، نا أبو سعيد الاعرابي العزي، نا سليمان بن الاشعث، نا محمد بن المثنى، نا محمد بن جعفر، نا

(4/523)

شعبة عن الحكم عن مجاهد، عن أبي ليلى، عن أبي بن كعب أن النبي (ص) كان عند أضاة بني غفار، فأتاه جبريل عليه السلام فقال له: إن الله يأمرك أن تقرأ أمتك على حرف.
فقال: أسأل الله معافاته ومغفرته، إن أمتي لا تطيق على ذلك، ثم أتاه
الثانية فذكر نحو هذا حتى بلغ سبعة أحرف، فقال: إن الله يأمرك أن تقرأ أمتك على سبعة أحرف قرؤوا عليه فقد أصابوا.
وبه إلى سليمان بن الاشعث، نا القعنبي، عن مالك، عن ابن شهاب، عن عروة بن الزبير، عن عبد الرحمن بن عبد القاري قال: سمعت عمر بن الخطاب يقول: سمعت هشام بن حكيم بن حزام يقرأ سورة الفرقان على غير ما أقرؤها، وكان رسول الله (ص) أقرأنيها، فكدت أن أعجل عليه، ثم أمهلته حتى انصرف، ثم لففته بردائه فجئت به رسول الله (ص) فقلت: يا رسول الله، إني سمعت هذا يقرأ سورة الفرقان على غير ما أقرأتنيها، فقال له رسول الله (ص): اقرأ القراءة التي سمعته يقرأ، فقال رسول الله (ص): هكذا أنزلت، ثم قال لي: اقرأ فقرأت، فقال: هكذا نزلت، ثم قال (ص): إن القرآن نزل على سبعة أحرف فاقرؤوا ما تيسر منه.
قال أبو محمد: فحرام على كل أحد أن يظن أن شيئا أخبر رسول الله (ص) أن أمته لا تطيق ذلك، أتى عثمان فحمل الناس عليه فأطاقوه، ومن أجاز هذا فقد كذب رسول الله (ص) في قوله لله تعالى: إن أمته لا تطيق على ذلك ولم ينكر الله تعالى عليه ذلك، ولا جبريل عليه السلام وقال هؤلاء المجرمون إنهم يطيقون ذلك، وقد أطاقوه فيا لله ويا للمسلمين أليس هذا اعتراضا مجردا على الله عز وجل مع التكذيب لرسوله (ص) ؟ فهل الكفر إلا هذا ؟ نعوذ بالله العظيم أن يمر بأوهامنا فكيف أن نعتقده.
وأيضا فإن الله تعالى آتانا تلك الاحرف فضيلة لنا، فيقول من لا يحصل ما يقول: إن تلك الفضيلة بطلت فالبلية إذا قد نزلت، حاشا لله من هذا.
قال أبو محمد: ولقد وقفت على هذا مكي بن أبي طالب المقرئ رحمه الله، فمرة سلك هذه السبيل الفاسدة فلما وقفته على ما فيها رجع، ومرة قال بالحق في ذلك كما تقول، ومرة قال لي: ما كان من الاحرف السبعة موافقا لخط المصحف فهو
باق، وما كان منها مخالفا لخط المصحف فقد رفع، فقلت له: إن البلية التي فررت

(4/524)

منها في رفع السبعة الاحرف باقية بحسبها، في إجازتك رفع حركة واحدة من حركات جميع الاحرف السبعة أكثر من ذلك، فمن أين وجب أن يراعى خط المصحف، وليس هو من تعليم رسول الله لانه كاأميا لا يقرأ ولا يكتب واتباع عمل من دونه من غير توقيف منه عليه السلام لا حجة فيه، ولا يجب قبوله، وقد صححت القراءة من طريق أبي عمرو بن العلاء التميمي مسنده إلى رسول الله (ص): * (إن هذان لساحران) * وهو خلاف خط المصحف وما أنكرها مسلم قط فاضطرب وتلجلج.
قال أبو محمد: وقد قال بعض من خالفنا في هذا: إن الذين كانوا على عهد رسول الله (ص) كانوا عربا، يصعب على كل طائفة منهم القراءة بلغة غيرهم، فلذلك فسح لهم في القراءة على أحرف شتى من بعدهم كذلك، فقلنا: كذب هؤلاء مرتين، إحداهما على الله تعالى، والثانية على جميع الناس، كذبا مفضوحا جهارا لا يخفى على أحد.
أما كذبهم على الله عز وجل فإخبارهم بأنه تعالى إنما جعله يقرأ على أحرف شتى لاجل صعوبة انتقال القبيلة إلى لغة غيرها، فمن أخبرهم بها عن الله تعالى أنه من أجل ذلك حكم بما صح أنه تعالى حكم به، وهل يستجيز مثل هذا ذو دين أو مسكة عقل ؟ وهل يعلم مراد الله تعالى في ذلك إلا بخبر وارد من عنده عز وجل ؟ اللهم عياذك من مثل هذا الترامي من حالق إلى المهالك.
ومن أخبر عن مراد غيره بغير أن يطلعه ذلك المخبر عنه على ما في نفسه، فهو كاذب بلا شك، والكذب على الله تعالى أشد من الكذب على خلقه.
وأما كذبهم على الناس، فبالمشاهدة يدري كل أحد صعوبة القراءة على الاعجمي المسلم من الترك والفرس والروم والنبط والقبط والبربر والديلم
والاكراد وسائر قبائل العجم - بلغة العرب التي بها نزل القرآن، أشد مراما من صعوبة قراءة اليماني على لغة المضري والربعي على لغة القرشي بلا شك، وأن تعلم العربي للغة قبيلة مه ن العرب - غير قبيلته - أمكن وأسهل من تعلم الاعجمي للعربية بلا شك، والامر الآن أشد مما كان حينئذ أضعافا مضاعفة، فالحاجة إلى بقاء الاحرف الآن، أشد منها حينئذ، على قول المستسهلين للكذب، في عللهم التي يستخرجونها نصرا لضلالهم، ولتقليدهم من غلط قاصد إلى

(4/525)

خلاف الحق ولاتباعهم، وله عالم قد حدروا عنها، ونسأل الله تعالى العصمة والتوفيق.
وبرهان كذبهم في دعواهم المذكورة أنه لو كان مقالوه حقا، لم يكن لاقتضاء نزوله على سبعة أحرف معنى: بل كان الحكم أن تطلق كل قبيلة على لغتها، وبرهان آخر على كذبهم في ذلك أيضا أن المختلفين في الخبر المذكور الذي أوردناه آنفا أنهما قرآ سورة الفرقان بحرفين مختلفين كانا جميعا بني عم قرشيين من قريش البطاح من قبيلة واحدة جاران ساكنان في مدينة واحدة، وهي مكة، لغتهما واحدة وهما عمر بن الخطاب بن نفيل بن عبد العزى بن رياح بن عبد الله بن قريظ بن رزاح بن عدي بن كعب، وهشام بن حكيم بن حزام بن خويلد بن أسد بن عبد العزى بن كلاب بن مرة بن كعب، ويجتمعان جميعا في كعب بن لؤي بين كل واحد منهما وبين كعب بن لؤي ثمانية آباء فقط فظهر كذب من ادعى أن اختلا ف الاحرف إنما كان لاختلاف لغات قبائل العرب وأبى ربك إلا أن يحق الحق، ويبطل الباطل، ويظهر كذب الكاذب، ونعوذ بالله العظيم من الضلال والعصبية للخطأ.
قال أبو محمد: وقال آخرون منهم: الاحرف السبعة التي أنزل القرآن عليها إنما هي وعد ووعيد وحكم، وزادوا من هذا التقسيم حتى بلغوا سبعة معان.
قال أبو محمد: المقلدون كالغرقى، فأي شئ وجدوه تعلقوا به.
قال أبو محمد: وكذب هذا القول أظهر من الشمس، لان خبر أبي الذي ذكرنا وخبر عمر الذي أوردناه - شاهدان بكذبه، مخبران بأن الاحرف إنما هي اختلاف ألفاظ القراءات لا تغير القرآن، ولا يجوز أن يقال في هذه الاقسام التي ذكرنا أيما حرف قرؤوا عليه فقد أصابوا، وأيضا فإنهم ليسوا في تقسيمهم هذا بأولى من آخر اقتصر على مبادئ الكلام الاول، فجعل القرآن ثلاثة أقسام فقط: خبرا، وتقديرا، وأمرا بشرع، وجعل الوعد والوعيد تحت قسم الخبر، ولا هم أيضا بأولى من آخر قسم الانواع التي في اشخاص المعاني، فجعل القرآن أقساما كثيرة أكثر من عشرة فقال: فرض وندب ومباح ومكروه

(4/526)

وحرام ووعد ووعيد، والخبر عن الامم السالفة، وخبر عما يأتي من القيامة والحساب، وذكر الله تعالى وأسمائه، وذكر النبوة، ونحو هذا، فظهر فساد هذا، وأيضا فإن هذه الاقسام التي ذكروا هي في قراءة عمر، كما هي في قراءة هشام بن حكيم ولا فرق، فهذا بيان زائد في كذب هذا التقسيم.
قال أبو محمد: فإن ذكر ذاكر الرواية الثابتة بقراءات منكرة صححت عن طائفة من الصحابة رضي الله عنهم، مثل ما روي عن أبي بكر الصديق رضي الله عنه: * (وجاءت سكرة الموت) * ومثل ما صح عن عمر رضي الله عنه، من قراءة: * (صراط الذين أنعمت عليهم غير المغضوب عليهم والضالين) *، ومن أن ابن مسعود رضي الله عنه لم يعد المعوذتين من القرآن، وأن أبيا رضي الله عنه كان يعد القنوت من القرآن ونحو هذا.
قلنا: كل ذلك موقوف على من روى عنه شئ ليس منه عن النبي (ص) البتة، ونحن لا ننكر على من دون رسول الله (ص) الخطأ، فقد
هتفنا به هتفا، ولا حجة فيما روي عن أحد دونه عليه السلام، ولم يكلفنا الله تعالى الطاعة له ولا أمرنا بالعمل به، ولا تكفل بحفظه، فالخطأ فيه واقع فيما يكون من الصاحب فمن دونه ممن روى عن الصاحب والتابع، ولا معارضة لنا بشئ من ذلك، وبالله تعالى التوفيق.
وإنما تلزم هذه المعارضة، من يقول بتقليد الصاحب على ما صح عن رسول الله (ص) وعلى القرآن، فهم الذين يلزمهم التخلص من هذه المذلة، وأما نحن فلا، والحمد لله رب العالمين، إلا خبرا واحدا وهو الذي رويناه من طريق النخعي والشعبي، كلاهما عن علقمة بن مسعود، وأبي الدرداء، كلاهما عن رسول الله (ص) أنه أقرأهما: والليل إذا يغشى ئ والنهار إذا تجلى ئ وما خلق الذكر والانثى.
قال أبو محمد: وهذا خبر صحيح مسند عن النبي (ص).
قال أبو محمد: إلا أنهما قراءة منسوخة لان قراءة عاصم المشهورة المأثورة عن زر بن حبيش عن ابن مسعود عن النبي (ص)، وقراءة ابن عامر مسندة إلى أبي الدرداء عن رسول الله (ص): فيهما جميعا: * (وما خلق

(4/527)

الذكر والانثى) * فهي زيادة لا يجوز تركها، وأنبأنا يونس بن عبد الله بن مغيث القاضي قال: حدثنا يحيى بن مالك بن عابد الطرطوشي، أخبرنا الحسن بن أحمد بن أبي خليفة، أخبرنا أبو جعفر أحمد بن محمد الطحاوي، نا إبراهيم بن أبي داود، نا حفص بن عمر الحوضي، نا أيوب السختياني، عن أبي قلابة، عن أنس بن مالك قال: اختلفوا في القراءات على عهد عثمان بن عفان، حتى اقتتل الغلمان والمعلمون، فبلغ ذلك عثمان فقال: عندي تكذبون به وتختلفون فيه، فما تأبى عني كان أشد تكذيبا وأكثر لحنا، يا صحابة محمد: اجتمعوا فاكتبوا للناس، قال: فكتبوا قال: فحدثني أنهم كانوا إذا تراودوا في آية قالوا: هذه أقرأها رسول الله (ص)
فلانا، فيرسل إليه وهو على ثلاثة من المدينة فيقول: كيف أقرأك رسول الله (ص) ؟ فيقول: كذا وكذا فيكتبونها، وقد تركوا لها مكانا.
قال أبو محمد: فهذه صفة عمل عثمان رضي الله عنه، بحضرة الصحابة رضي الله عنهم في نسخ المصاحف، وحرق ما حرق منها مما غير عمدا وخطأ، ومن العجب أن جمهرة من المعارضين لنا، وهم المالكيون، قد صح عن صاحبهم ما ناه المهلب بن أبي صفرة الاسدي التميمي، قال ابن مناس: نا ابن مسرور، نا يحيى نا يونس بن عبد الاعلى، نا ابن وهب، حدثني ابن أنس قال: أقرأ عبد الله بن مسعود رجلا: * (إن شجرة الزقوم ئ طعام الاثيم) * فجعل الرجل يقول: طعام اليتيم، فقال له ابن مسعود: طعام الفاجر.
قال ابن وهب: قلت لمالك: أترى أن يقرأ كذلك ؟ قال: نعم أرى ذلك واسعا فقيل لمالك: أفترى أن يقرأ بمثل ما قرأ عمر بن الخطاب فامضوا إلى ذكر الله ؟ قال مالك: ذلك جائز، قال رسول الله (ص): أنزل القرآن على سبعة أحرف فاقرؤوا منه ما تيسر مثل: تعلمون يعلمون، قال مالك: لا أرى في اختلافهم في مثل هذا بأسا، ولقد كان الناس ولهم مصاحف، والستة الذين أوصى لهم عمر بن الخطاب كانت لهم مصاحف.
قال أبو محمد: فكيف يقولون مثل هذا ؟ أيجيزون القراءة هكذا فلعمري لقد هلكوا وأهلكوا، وأطلقوا كل بائقة في القرآن أو يمنعون من هذا، فيخالفون صاحبهم في أعظم الاشياء وهذا إسناد عنه في غاية الصحة وهو مما

(4/528)

أخطأ فيه مالك مما لم يتدبره، لكن قاصدا إلى الخير، ولو أن أمرا ثبت على هذا وجازه بعد التنبيه له على ما فيه، وقيام حجة الله تعالى عليه في ورود القرآن بخلاف هذا لكان كافرا، ونعوذ بالله من الضلال.
قال أبو محمد: فبطل ما قالوه في الاجماع بأوضع بيان والحمد لله رب العالمين.
فصل فيمن قال: ما لا يعرف فيه خلاف فهو إجماع، وبسط الكلام فيما هو إجماع، وفيما ليس إجماعا قال أبو محمد: قد ذكرنا قبل قسمي الاجماع الذي لا إجماع في العالم غيرهما أصلا، وهما: إما شئ لا يكون مسلما من لا يعتقده، كشهادة أن لا إله إلا الله وأن محمدا رسول الله، والبراءة من كل دين يخالف دين الاسلام، كجملة القرآن وكالصلوات الخمس وصوم شهر رمضان.
فإنه لا يشك مؤمن ولا كافر في أن رسول الله (ص) دعا الناس إلى هذه الشهادة، وحكم باسم الاسلام وحكمه لمن أجابه إليها، وحكم باسم الكفر وحكمه لمن لم يجبه إليه، وأن أهل الاسلام بعده عليه السلام جروا على هذا إلى يومنا هذا.
ولا يشك مؤمن ولا كافر في أنه (ص) صلى الصلوات الخمس بكل من حضره خمس مرات كل يوم وليلة، وصلاها النساء وأهل العذر في البيوت كذلك، وصلاها أهل كل محلة، وأهل كل قرية، وأهل كل محلة في كل مدينة فيها إسلام، في كل يوم من عهده عليه السلام إلى يومنا هذا، لا يختلفون في ذلك، وكذلك الاذان والاقامة والغسل من الجنابة والوضوء.
ولا يشك مؤمن ولا كافر في أنه (ص) صام شهر رمضان الذي بين شوال وشعبان في كل عام، وصامه كل مسلم بالغ حاضر من رجل أو امرأة معه وفي زمانه وبعده في كل مكان، وفي كل عام إلى يومنا هذا ولا يشك مؤمن ولا كافر في أنه (ص) حج إلى مكة في ذي الحجة، وحج معه من لا يحصي عددهم إلا خالقهم عز وجل، ثم حج الناس إلى يومنا هذا كل عام إلى مكة في ذي الحجة.

(4/529)

وهكذا جملة القرآن لا يشك مؤمن ولا كافر في أنه (ص) أتى به وذكر أن الله تعالى أوحاه إليه، وكذلك تحريم الام والابنة والجدة والخالة والعمة والاخت وبنت الاخت وبنت الاخ، والخنزير والميتة، وكثير سوى هذا.
قطع كل مؤمن وكافر أنه ص) وقف عليه وعلمه المسلمين، وعلمه المسلمون جيلا في كل زمان وكل مكان قطعا، إلا من أفرط جهله ولم يبلغه ذلك من بدوي أو مجلوب من أهل الكفر.
ولا يختلف في أنه إذا علمه فأجاب إليه فهو مسلم، وإن لم يجب إليه فليس مسلما، وأن في بعض ما جرى هذا المجرى أمورا حدث فيها خلاف بعد صحة الاجماع وتيقنه عليها، كالخمر والجهاد وغير ذلك، فإن بعض الناس رأى ألا يجاهد مع أئمة الجور.
وهذا يعذر لجهله وخطأه ما لم تقم عليه الحجة، فإن قامت عليه الحجة وتمادى على التدين بخلاف رسول الله (ص)، فهو كافر مشرك حلال الدم والمال لقوله تعالى: * (فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم) *.
لآية: فإن قيل: فقد قال رسول الله (ص): لا يزني الزاني حين يزني وهو مؤمن، ولا يسرق السارق حين يسرق وهو مؤمن، ولا يشرب الخمر حين يشربها وهو مؤمن فهلا أخرجتم بهذه الاشياء من الايمان كما أخرجتم من الايمان بوجود الحرج مما قضى (ص)، وترك تحكيمه.
قلنا: لانه (ص) أتى بالزاني والسارق والشارب، فحكم فيهم بالحكم في المسلمين لا بحكم الكافر فخرجوا بذلك من الكفر، وبقي من لم يأت بإخراجه عن الكفر على الكفر، والخروج عن الايمان كما ورد فيه النص، فهذا أحد قسمي الاجماع.
والثاني: شئ يوقن بالنقل المتصل الثابت، أن رسول الله (ص) علمه وفعله
جميع من بحضرته، ومن كان مستضعفا أو غائبا بغير حضرته، كفتح خيبر وإعطائه إياها بعد قسمتها على المسلمين لليهود على أن يعملوها بأموالهم وأنفسهم، ولهم نصف ما يخرج منها من زرع أو تمر، على أن المسلمين يخرجونهم متى شاؤوا.
وهكذا كل ما جاء هذا المجئ، فهو إجماع مقطوع علصحته من كل مسلم علمه أو بلغه، على أنه قد خالف في هذا بعد ذلك من وهم أو خط، فعذر

(4/530)

لجهله ما لم تقم عليه الحجة، وكما ذكرنا قبل ولا فرق فلا إجماع في الاسلام إلا ما جاء هذا المجئ، ومن ادعى إجماعا فيما عدا ما ذكرنا فهو كاذب آفك مفتر على جميع المسلمين، قائل عليهم ما لا علم له به.
وقد قال تعالى: * (ولا تقف ما ليس لك به علم) * وقال تعالى ذاما لقوم قالوا: * (إن نظن إلا ظنا وما نحن بمستيقنين) * وقال تعالى: * (إن يتبعون إلا الظن وما تهوى الأنفس ولقد جاءهم مممن ربهم الهدى) * وقال تعالى: * (إن يتبعون إلا الظن وإن الظن لا يغني من الحق شيئا) *.
فصح بنص كلام الله تعالى - الذي لا يعرض عنه مسلم - أن الظن هو غير الحق وإذ هو غير الحق فهو باطل وكذب بلا شك، إذ لا سبيل إلى قسم ثالث، وقال رسول الله (ص): * (إياكم والظن فإن الظن أكذب الحديث) *.
قال أبو محمد: فهذا هو الحق الذي لا يحيل عليه من سمعه، ثم حدث بعد القرن الرابع طائفة قلت مبالاتها بما تطلق به ألسنتها في دين الله تعالى، ولم تفكر فيما تخبر به عن الله عز وجل، ولا عن رسوله (ص)، ولا عن جميع المسلمين، قصرا لتقليد من لا يغني عنهم من الله شيئا، من أبي حنيفة ومالك والشافعي رحمهم الله، الذين قد برئوا إليهم عما هم عليه من التقليد، فصاروا إذا أعوزهم شغب ينصرون به فاحش خطأهم في خلافهم نص القرآن، ونص حكم رسول الله (ص).
وبلحوا وبلدوا ونطحت أظفارهم في الصفا الصلد
أرسلوها إرسالا فقالوا: هذا إجماع، فإذا قيل لهم: كيف تقدمون على إضافة الاجماع إلى من لم يروا عنه في ذلك كله ؟ أما تتقون الله ؟ قال أكابرهم: كل ما انتشر في العلماء واشتهر ممن قالته طائفة منهم، ولم يأت على سائر خلاف له، فهو إجماع منهم لانهم أهل الفضل والذين أمر الله تعالى بطاعتهم، فمن المحال أن يسمعوا ما ينكرونه ولا ينكرونه، فصح أنهم راضون به، هذا كل ما موهوا به ما لهم متعلق أصلا بغير هذا، وهذا تمويه منهم ببراهين ظاهرة لا خفاء بها، نوردها إن شاء الله عز وجل وبه نستعين.
قال أبو محمد: أول ما نسألكم عنه أن نقول لكم، هذا لا تعلمون فيه خلافا، أيمكن أن يكون فيه خلاف من صاحب أو تابع أو عالم بعدهم لم يبلغكم أم لا يمكن ذلك البتة ؟ فإن قالوا عند ذلك: إن قال هذا القول عالم كان ذلك إجماعا، وإن

(4/531)

قاله غير عالم لم يكن ذلك إجماعا.
قلنا لهم: قد نزلتم درجة وسؤالنا باق لذلك العالم بحسبه، كما أوردناه سواء بسواء، فإن قالوا: بل يمكن أن يكون في ذلك خلاف لم يبلغ ذلك العالم، قلنا: فقد أقررتم بالكذب، إذ قطعتم بأنه إجماع وجوزتم مع ذلك أن يكون الخلاف فيه موجودا.
فإن قالوا: بل يمكن أن يكون في ذلك خلاف قلنا: ومن أين لكم بأن ذلك لعالم أحاط بجميع أقوال أهل الاسلام ؟ ونحن نبدأ لكم بالصحابة رضي الله عنهم فنقول: بالضرورة ندري يقينا لا مرية فيه بأنهم كانوا عشرات ألوف فقد غزا (ص) حنينا في اثني عشر ألف إنسان، وغزا تبوك في أكثر من ذلك، وحج حجة الوداع في أضعاف ذلك، ووفد عليه من كل بطن من بطون قبائل العرب وفودا أسلموا وسألوه عن الدين، وأقرأهم القرآن، وصلوا معه، كلهم يقع عليه اسم الصحابة.
ولقد تقصينا من روى عنه فتيا في مسألة واحدة فأكثر، فلم
نجدهم إلا مائة وثلاثة وخمسين، بين رجل وامرأة فقط، مع شدة طلبنا في ذلك وتهممنا وليس منهم مكثرون إلا سبعة فقط وهم: عمر وابنه عبد الله، وعلي وابن عباس وابن مسعود وأم المؤمنين عائشة وزيد بن ثابت، والمتوسطون فهم ثلاثة عشر فقط، يمكن أن يوجد في فتيا كل واحد منهم جزء صغير.
فهؤلاء عشرون فقط، والباقون مقلون جدا، فيهم من لم يرو عنه إلا فتيا في مسألة واحدة فقط، ومنهم في مسألتين وأكثر من ذلك، يجتمع من فتيا جميعهم جزء واحد، هو إلى أصغر أقرب من الكبر، أفترى سائرهم لم يفت ولا مسألة ؟ إلا هذا والله هو الكذب البحت والافك والبهت، ثم ما قد نص الله تعالى في قرآنه من أن طوائف من الجن أسلموا.
قال: * (قل أوحي إلي أنه استمع نفر من الجن فقالوا إنا سمعنا قرآنا عجبا يهدي إلى الرشد فآمنا به ولن نشرك بربنآ أحدا) * وقال تعالى حاكيا عنهم أنهم قالوا: * (وأنا منا الصالحون ومنا دون ذلك) * وأنهم قالوا: * (وأنا منا المسلمون ومنا القاسطون فمن أسلم فأولئك تحروا رشدا) *.
وصح عن النبي (ص) بأنه أخبر بأن وفدا من الجن أتوه وأسلموا وبايعوه وعلمهم القرآن، فصح أن منهم مسلمين صالحين راشدين من خيار

(4/532)

الصحابة، هذا لا ينكره مسلم، ومن أنكره كفر وحل دمه، فيا هؤلاء هبكم جسرتم على دعوى العلم بقول عشرات ألوف من الناس من الصحابة - وإن لم بلغكم عنهم فيما ادعيتم إجماعهم عليه كلمة - أتراكم يمكنكم الجسر على دعوى إجماع أولئك الصحابة من الجن على ما تدعون بظنكم الكاذ ب الاجماع عليه ؟ لئن أقدمكم على ذلك القاسطون من شياطين الجن فانقدتم لهم لتضاعف فضيحة كذبكم وليلوحن إفككم لكل صغير وكبير، ولئن ردعكم عن ذلك رادع ليبطل دعواكم الاجماع.
وهذا لا مخلص منه، فإنهم كسائر الصحابة، مأمورون
منهيون، مؤمنون موعودون متوعدون، ولا فرق.
إن قالوا: إن شرائعهم غير شرائعنا قلنا: كذبتم، بل شرائعنا وشرائعهم سواء لتصديق الله تعالى لهم في قولهم: * (وأنا منا المسلمون ومنا القاسطون) * والاسلام واحدا إلا ما جاء به نص صحيح بأنهم خصوا به، كما خصوا أيضا طوائف من الناس كقريش بالامامة، وبني عبد المطلب بالخمس من الخمس، ونحو ذلك.
ثم انقضى عصر الصحابة رضي الله عنهم، وأتى عصر التابعين، فملؤوا الارض بلاد خراسان وهي مدن عظيمة كثيرة وقرى لا يحصيها إلا خالقها عز وجل، وكابل، وفارس، وأصبهان، والاهواز، والجبال وكرمان وسجستان ومكران، والسودان، والعراق، والموصل، والجزيرة وديار ربيعة وأرمينية وأذربيجان والحجاز واليمن والشام، ومصر والجزائر وإفريقية وبلاد البربر، وأرض الاندلس ليس فيها قرية كبيرة إلا وفيها من يفتي، ولا فيها مدينة إلا وفيها مفتون، فمن الجاهل القليل الحياء المدعي إحصاء أقوال كل مفتي في جميع هذه البلاد، مذ أفتوا إلى أن ماتوا ؟ إن كل واحد يعلم ضرورة أنه كذاب آفك ضعي ف الدين، قليل الحياء فبطل دعوى الاجماع كما بطل كل محال مدعي إلا حيث ذكرنا قبل فقط.
فإن قالوا: إنما يقول المرء: هذا إجماع عندي فقط، قلنا: قوله هذا كلاقول لان الاجماع عنده إذا لم يكن إجماعا عند غيره، فمن الباطل أن يكون الشئ مجمع عليه عند غير مجمع عليه معا.
وأيضا فإن قوله: هذا إجماع عندي باطل لانه منهي عن القطع بظنه، فمعنى قوله هذا إنما هو أنه يظن إجماع، وقد

(4/533)

مضى الكلام في المنع من القطع بالظن، وقال تعالى: * (وتقولون بأفواهكم ما ليس لكم به علم) * الآية، وقال تعالى: * (هأنتم هؤلاء حاججتم فيما لكم به علم فلم تحاجون فيما ليس لكم به علم) *.
وهذا مالك يقول في موطئه - إذ ذكر وجوب رد اليمين على المدعي إذا نكل المدعى عليه - ثم قال: هذا ما لا خوف فيه عن أحد من الناس ولا في بلد من البلدان.
قال أبو محمد: وهذه عظيمة جدا، وإن القائلين بالمنع من رد اليمين اكثر من القائلين بردها.
ونا أحمد بن محمد بن الجسور، نا وهب بن مسرة، نا ابن وضاح، نا سحنون، نا ابن القاسم قال: نا مالك: ليس كل أحد يعرف أن اليمين ترد ذكر هذا في كتاب السرقة من المدونة.
هذا الشافعي يقول في زكاة البقر: في الثلاثين تبيع، وفي الاربعين مسنة لا أعلم فيه خلافا، وإن الخلاف في ذلك عن جابر بن عبد الله، وسعيد بن المسيب وقتادة، وعمال ابن الزبير بالمدينة، ثم عن إبراهيم النخعي، وعن أبي حنيفة: لاشهر من أن يجهله من يتعاطى العلم، إلى كثير لهم جدا من مثل هذا إلا من قال لا أعلم خلافا، فقد صدق عن نفسه، ولا ملام عليه، وإنما البلبلة والعار والنار على من أقدم على الكذب جهارا، فادعى الاجماع إذ لم يعلم خلافا.
وقد ادعوا أن الاجماع على أن القصر في أقل من ستة وأربعين ميلا غير صحيح وبالله إن القائلين من الصحابة والتابعين بالقصر في أقل من ذلك لاكثر أضعافا من القائلين منهم بالقصر في ستة وأربعين ميلا ولو لم يكن لهؤلاء الجهال الذين لا علم لهم بأقوال الصحابة والتابعين، إلا الروايات عن مالك بالقصر في ستة وثلاثين ميلا، وفي أربعين ميلا، وفي اثنين وأربعين ميلا، وفي خمسة وأربعين ميلا، ثم قوله: من تأول فأفطر في ثلاثة أميال في رمضان لا يجاوزها فلا شئ عليه إلا القضاء فقط.
وادعوا الاجماع على أن دية اليهودي والنصراني تجب فيها ثلث دية المسلم لا أقل، وهذا باطل.
روينا عن الحسن البصري بأصح طريق أن ديتهما كدية

(4/534)

المجوسي ثمانمائة درهم، وادعوا الاجماع أنه يقبل في القتل شاهدان.
وقروينا عن الحسن البصري بأصح طريق: أنه لا يقبل في القتل إلا أربعة كالزنى، ومثل هذا لهم كثير جدا، كدعواهم الاجماع على وجوب خمس من الابل في الموضحة، وغير ذلك كثير جدا، ولقد أخرجنا على أبي حنيفة والشافعي ومالك مئين كثيرة من المسائل، قال فيها كل واحد منهم بقول، لا نعلم أحدا من المسلمين قاله قبله، فاعجبوا لهذا.
فقالوا: إنما نقول ذلك، إذا انتشر القول في الناس فلم يحفظ عن أحد من العلماء إنكار ذلك، فحينئذ نقول: إنه إجماع لما ذكرنا من أنهم يقرون على ما ينكرون كما نقول في أصحاب مذهب الشافعي وأصحاب مذهب مالك وأصحاب مذهب أبي حنيفة، وإن لم يرو لنا ذلك عن واحد منهم، وكما نقول ذلك في أهل البلاد التي غلبت عليها الشبه والروافض، والاعتزال ومذهب الخوارج، أو مذهب مالك، أو الشافعي أو أبي حنيفة، وإن لم يرو لنا ذلك عن كل واحد من أهلها.
قلنا لهم: لم تخلصوا من هذا القول الذي هو حسبكم واحد منهم في كتابكم وآخرها إلا على كذبتين زائدتين على كذبكم في دعوى الاجماع، كنتم في غنى عن اختفائهما إحداهما: قولكم إنكم تقولون ذلك إذا انتشر قول طائفة من الصحابة أو من بعدهم فقالوا ههنا: فمن هذا نسألكم من أين علمتم بانتشار ذلك القول ؟ ومن أين قطعتم بأنه لم يبق صاحب من الجن والانس إلا علمه ؟ ولا يفتي في شرق الارض ولا غربها عالم إلا وقد بلغه ذلك القول ؟ فهذه أعجوبة ثانية، وسوأة من السوءات لا يجيزها إلا ممخرق يريد أن يطبق عين الشمس نصرا لتقليده، وتمشية لمقولته المنحلة عما قريب، ثم يندب حين لا تنفعها الندامة.
والكذبة الاخرى قولكم: فلم ينكروها ؟ فحتى لو صح لكم أنهم كلهم علموها، فمن أين قطعتم بأنهم لم ينكروها، وأنهم رضوها ؟ وهذه طامة أخرى.
ونحن نوجدكم أنهم قد علموا ما أنكروا، وسكنوا عن إنكاره لبعض الامر.
نا يحيى بن عبد الرحمن بن مسعود، نا أحمد بن دحيم بن خليل، نا إبراهيم بن حمادة نا

(4/535)

إسماعيل بن إسحاق القاضي، نا علي بن عبد الله - هو ابن المديني - نا يعقوب بن إبراهيم بن سعد، نا أبي عن محمد بن إسحاق الزهري - محمد بن مسلم بن شهاب - عن عبيد الله بن عبد الله بن مسعود أنه وزفر بن أوس بن الحدثان أتيا عبد الله بن عباس فأخبرهما بقوله في إبطال العول وخلافه لعمر بن الخطاب في ذلك، قال، فقال له زفر: فما منعك يا ابن عباس أن تشير عليه بهذا الرأي ؟ قال: هبته.
نا حمام بن أحمد، نا ابن مفرج، نا ابن الاعرابي، ثنا الدبري، نا عبد الرزاق، عن معمر، عن ابن طاوس، عن أبيه أن أبا أيوب الانصاري كان يصلي قبل خلافة عمر ركعتين بعد العصر، فلما استخلف عمر تركهما، فلما توفي عمر ركعهما، قيل له، ما هذه ؟ قال: إن عمر كان يضرب الناس عليهما.
نا جهم، نا ابن مفرج، نا ابن الاعرابي الديري، نا عبد الرزاق، عن معمر أخبرني هشام بن عروة، عن أبيه: أن يحيى بن عبد الرحمن بن حاطب، جاء عمر بن الخطاب بأمة سوداء كانت لحاطب، فقال: إن العتاقة أدركت وقد أصابت فاحشة وقد أحصنت، فدعاها عمر فسألها عن ذلك.
فقالت: نعم من مرعوش بدرهمين، وهي حينئذ تذكر ذلك لا ترى به بأسا، فقال عمر لعلي وعبد الرحمن وعثمان: أشيروا علي، فقال علي وعبد الرحمن: نرى أن ترجمها، فقال عمر لعثمان: أشر، فقال: قد أشار عليك أخواك، قال: عزمت عليك إلا أشرت علي برأيك، قال: فإني لا أرى الحد إلا على من علمه، وأراها تستهل به كأنها لا ترى به بأسا، فقال عمر: صدقت والذي نفسي بيده، ما الحد إلا عمن علمه.
فضربها عمر مائة وغربها عاما.
وبه عبد الرزاق، نا ابن جريج، أخبرني هشام بن عروة، عن أبيه أن يحيى
بن عبد الرحمن بن حاطب حدثه، قال: توفي عبد الرحمن بن حاطب وأعتق من صلى من رقيقه وصام، وكانت له نوبية قد صلت وصامت وهي أعجمية لم تفقه، فلم يرعها إلا حبلها وكانت ثيبا فذهب إلى عمر بن الخطاب رضي الله عنه فحدثه فأرسل إليها عمر فسألها فقال: أحبلت ؟ فقال: نعم من مرعوش بدرهمين، وإذا هي تستهل به لا تكتمه فصاد ف عنده علي بن أبي طالب وعبد الرحمن بن عوف

(4/536)

وعثمان، فقال: أشيروا علي، وكان عثمان جالسا فاضطجع، فقال علي وعبد الرحمن: قد وقع عليها الحد، فقال عمر: أشر علي يا عثمان، قال: قد أشار عليك أخواك، قال: أشر علي أنت.
قال عثمان: أراها تستهل به كأنها لا تعلمه، وليس الحد إلا على من علمه، فأمر بها عمر فجلدت مائة وغربها، ثم قال لعثمان: صدقت، والذي نفسي بيده ما الحد إلا على من علمه.
فهذا ابن عباس يخبر أنه منعته الهيبة من الانكار على عمر فيما يقطع ابن عباس أنه الحق، ويدعو فيه إلى المباهلة عند الحجر الاسود، وهذا أبو أيوب رجل صاحب رسول الله (ص) يدعي الانكار على عمر ضربه على الصلاة بعد العصر وبعيد ضربه، وهذا عثمان سكت وقد رأي أمرا أنكره في أشنع الاشياء وأعظمها وهو دم حرام يسفك بغير واجب، سأله عمر فتمادى على سكوته إلى أن عزم عليه وقد يسكت المرء، لانه لم يلح له الحق، أو يسكت موافقا ثم يبدو له وجه الحق، أو رأى آخر بعد مدة فينكر ما كان يقول ويرجع عنه، كما فعل علي في بيع أمهات الاولا، وفي التخيير بعد موافقته لعمر على كلا الامرين أو ينكر فلا يبلغنا إنكاره، ويبلغ غيرنا في أقصى المشرق وأقصى المغرب، أو أقصى اليمين، أو أقصى إرمينية.
وأما تنظيركم بأهل مذهب الشافعي ومالك وأبي حنيفة، والبلاد التي ظهر فيها
وغلب عليها قول ما، فهذا أعظم حجة عليكم لانه لا يختلف اثنان أن جمهور القائلين بمذهب رجل ممن ذكرتم لم يخلو قط من خلاف لصاحبهم في المسألة والمسألتين والمسائل وكذلك لم تخل قط البلاد المذكورة من مخالف لمذهب أهلها ولا أكثر من غلبة مذهب مالك على الاندلس وإفريقية، وقد كان طوائف علماء مخالفون له جملة، قائلون بالحديث، أو بمذهب الظاهر، أو مذهب الشافعي.
وهذا أمر مشاهد في كل وقت، ولا أكثر من غلبة الاسلام على البلاد التي غلب عليها، ولله الحمد، وإن فيها مع ذلك يهود ونصارى وملحدين كثيرا جدا.
فظهر فساد تنظيرهم عيانا، وعاد ما موهوا به مبطلا لدعواهم، وثبت بهذا

(4/537)

حتى لو انتشر القول وعرفه جميع العلماء، وإن في الممكن أن يخالفه جمهورهم أو بعضهم، ثم هذا عمر قد جلد التي لم يرد عليها الرجم لجهلها، وهي محصنة مائة وغربها عاما، بحضرة علي وعبد الرحمن، وعثمان، ولم ينكروا عليه ذلك فإن كان عندهم إجماعا فيقولوا به، وليس من خصومنا الحاضرين أحد يقول بهذا، وإن كان سكوتهم ليس موافقة ولا رضى، فليتركوا هذا الاصل الفاسد المهلك في الدين لمن تعلق به، ولا بد من أحدهما بالتلاعب بدين الله عز وجل، وقد أريناهم سكوتهم رضي الله عما يقولون به، فمن الجاهل المنكر لهذا ؟ حتى لو صح لهم أنهم عرفوه، فكيف وهذا لا يصح أبد الابد على ما بينا.
فإن قال قائل: فإذ هو كما قلتم، فمن أين قطعتم بالخلاف فيه وإن لم يبلغكم وهلا أنكرتم ذلك على أنفسكم كما أنكرتموه علينا إذ قلنا: إنه إجماع قلنا: نعم ؟ فقلنا ذلك لبرهانين ضروريين قاطعين.
أحدهما: أن الاصل من الناس وجود الاختلاف في آرائهم، لما قدمنا قبل اختلاف أغراضهم وطبائعهم، والثاني: لان الله تعالى بذلك قضى، إذ يقول: * (ولا يزالون مختلفين إلا من رحم
ربك ولذلك خلقهم) * فصح إن الاصل هو الاختلاف الذي أخبر تعالى أننا لا نزال عليه، والذي له خلقنا، إلا من استثنى من الاقل.
وبرهان ثالث: وهو الذي لا يسع أحدا خلافه، وهو أن ما ادعيتم فيه الاجماع بالظن الكاذب كما قدمنا، لا يخلو ضرورة من أحد وجهين لا ثالث لهما أصلا.
إما أن تدعوه في أمر موافق لنص القرآن أو السنة الثابتة المسندة، فهذا أمر لا نبالي اتفق عليه أم اختلف فيه، إنما الغرض أن يؤخذ بالنص في ذلك، سواء أجمع الناس أم اختلفوا، ولا معنى حينئذ للاحتجاج بدعوى الاجماع عليه والحجة قائمة بالنص الوارد فيه، فلا حاجة إلى القطع بالظن الكاذب في دعوى الاجماع البتة، وإما أن تدعوه في أمر لا يوافقه نص قرآن ولا سنة صحيحة مسندة بل هو مخالف لها في عمومها أو ظاهرهما، لتصححوه بدعواكم الكاذبة في أنه إجماع فهذه كبيرة من الكبائر، وقصد منكم إلى رد اليقين بالظنون، وإلى

(4/538)

مخالفة الله تعالى ورسوله (ص) بدعوى كاذبة مفتراة، وهذا لا يحل.
وإذا كان هذا القسم، فنحن نقطع حينئذ، ونثبت أنه لا بد من خلاف ثابت فيما ادعيتموه إجماعا، لان الله تعالى قد أعاذ أمة نبيه (ص) من الاجماع على الباطل والضلال لمخالفة القرآن وحكم رسول الله (ص)، فأنتم لم تقتنعوا بأن كذبتم على جميع الامة حتى نسبتم إليهم الاجماع على الخطأ في مخالفة القرآن والسنة الثابتة، وهذه من العظائم التي نعوذ بالله العظيم من مثلها، وليس ههنا قسم ثالث أصلا، لما قد أوردنا من البراهين على أنه لا يمكن وقوع نازلة لا يكون حكمها منصوصا في القرآن وبيان النبي (ص) إما باسمه الاعم وإما باسمها الاخص.
قال أبو محمد: واعلموا أن إقدام هؤلاء القوم، وجسرهم على معنى الاجماع،
حيث وجد الاختلاف، أو حيث لم يبلغنا ولكنه ممكن أن يوجد أو مضمون أن يوجد - فإنه قول خالفوا فيه الاجماع حقا، وما روي قط عن صاحب ولا عن تابع القطع بدعوى الاجماع حتى أتى هؤلاء الذين جعلوا الكلام في دين الله تعالى مغالبة ومجاذبة، وتحققا بالرياسة على مقلدهم وكفى بهذا فضيحة.
وأيضا قد تيقن إجماع المسلمين على أنه لا يحل لاحد أن يقطع بظنه اليقين فيه، فهذا إجماع آخر، فقد خالفوه في هذه المسألة، نا أحمد بن محمد بن عبد الله الطلمنكي، نا ابن مفرج، نا إبراهيم بن أحمد بن فراس، نا محمد بن علي بن زيد، نا سعيد بن منصور، نا سفيان بن عيينة، عن مسعر بن كدام، عن معن بن عبد الرحمن بن عبد الله بن مسعود، قال: قال رجل لابن مسعود: أوصني بكلمات جوامع، فقال له ابن مسعود: ا عبد الله ولا تشرك به شيئا، وزل مع القرآن حيث زال، ومن أتاك بحق فاقبل منه، وإن كان بعيدا بغيضا، ومن أتاك بالباطل فاردده وإن كان قريبا حبيبا.
قال أبو محمد: هذه جوامع الحق، اتباع القرآن وفيه اتباع بيان الرسول، وأخذ الحق ممن أتى به، ولئن كان لا خير فيه، وممن يجب بغضه وإبعاده، وألا يقلد خطأ فاضل، وإن كان محبوبا واجبا تعظيمه.
نا حمام بن أحمد، نا عبد الله بن محمد بن علي الباجي، نا عبد الله بن يونس المرادي، نا بقي بن مخلد، نا أبو بكر بن أبي شيبة، نا معاوية

(4/539)

بن هشام، نا سفيان - هو الثوري - عن جبلة بن عامر بن مطر، قال: قال لي حذيفة في كلام: فأمسك بما أنت عليه اليوم، فإنه الطريق الواضح، كيف أنت يا عامر بن مطر، إذا أخذ الناس طريقا مع أيهما تكون ؟.
قال عامر فقلت له: مع القرآن، أحيا مع القرآن وأموت، قال له حذيفة: فأنت إذا أنت.
قال أبو محمد: اللهم إني أقول كما قال عامر: أكون والله مع القرآن أحيا متمسكا به، وأموت إن شاء الله متمسكا به، ولا أبالي بمن سلك غير طريق القرآن،
ولو أنهم جميع أهل الارض غيري.
قال أبو محمد: وهذا حذيفة يأمر بترك طريق الناس، واتباع طريق القرآن إذا خالفه الناس.
نا أحمد بن محمد الطلمنكي، نا ابن مفرج، نا أحمد بن فريس، نا محمد بن علي بن زيد، نا سعيد بن المنصور، نا هشيم، أخبرنا مغيرة، عن الشعبي عن عبيدة السلماني، أن عمر بن الخطاب وعليا أعتقا أمهات الاولاد، قال عبيدة: قال علي: فقضى بذلك عمر حتى أصيب، ثم ولي عثمان فقضى بذلك حتى أصيب فلما وليت رأيت أن أرقهن.
قال أبو محمد: هذا علي بن أبي طالب رضي الله عنه، لم ير حكم عمر ثم حكم عثمان - المشتهر المنتشر الفاشي، والذي وافقهما عليه - إجماعا - بل سارع إلى خلافه إذ أراه اجتهاده الصواب في خلافه، ولعمر الله، إن أقل من هذا بدرجات ليقطع هؤلاء المجرمون بأنه إجماع.
والسند المذكور قيل إلى سعيد بن منصور، نا عيسى بن يون س بن أبي إسحاق السبيعي، نا عبد الملك بن سليمان، عن أبي إسحاق السبيعي، عن الشعبي قال: أحرم عقيل بن أبي طالب في موردتين، فقال له عمر: خالفت الناس، فقال له علي: دعنا منك، فإنه ليس لاحد أن يعلمنا السنة.
فقال له عمر: صدقت فهذا علي وعقيل لم ينكرا خلاف الناس، ورجع عمر عن قوله إلى ذلك إذ لم يكن ما أضافه إلى الناس سنة يجب اتباعها، بل السنة خلافه، فلا ينكر خلاف جمهور الناس للسنة.
وبه إلى سعيد بن منصور، نا سفيان بن عيينة، عن ابن أبي نجيح، عن عطاء بن أبي رياح قال: قلت لابن عباس، إن الناس لا يأخذون بقولي ولا بقولك، ولو مت أنا وأنت ما اقتسموا ميراثنا على ما نقول.
قال ابن عباس: فليجتمعوا فلنضع أيدينا على الركن ثم نبتهل فنجعل لعنة الله على الكاذبين، ما حكم الله بما قالوا.

(4/540)

قال أبو محمد: فهذا ابن عباس بأصح إسناد عنه، لا يلتفت إلى الناس ولا
إلى ما اشتهر عندهم، وانتشر من الحكم بينهم، إذا كان خلافا لحكم الله تعالى.
في مثل هذا يدعي من لا يبالي بالكذب الاجماع، وبه إلى سعيد بن منصور، نا سفيان بن عيينة، عن عبد الله بن أبي زيد.
أنه سمع ابن عباس يقول في قول الله عز وجل: * (ليستأذنكم الذين ملكت أيمانكم) * قال ابن عباس: لم يؤمن بهذه الآية أكثر الناس، وإني لآمر هذه أن تستأذن علي - يعني جارية له.
قال أبو محمد: وهذا كالذي قبله، نا يحيى بن عبد الرحيم، نا أحمد بن دحيم، نا إبراهيم بن حماد، نا إسماعيل بن إسحاق، نا علي بن المديني، نا سفيان بن عيينة، نا مصعب بن عبد الله بن الزبير، عن أبي مليكة، عن ابن عباس.
قال: أمر ليس في كتاب الله عز وجل، ولا في قضاء رسول الله (ص)، وستجدونه في الناس كلهم - ميراث الاخت مع البنت.
فهذا ابن عباس لم ير الناس كلهم حجة على نفسه، في أن يحكم بما لم يجد في القرآن ولا في السنة.
نا عبد الله بن يوسف، نا أحمد بن فتح، نا عبد الوهاب، نا أحمد بن محمد، نا محمد بن علي، نا مسلم بن الحجاج، نا يحيى بن يحيى.
قال: قرأت على مالك عن سعيد بن أبي سعيد المقبري، عن عبيد بن جريج أنه قال لعبد الله بن عمر: يا أبا عبد الرحمن رأيتك تصنع أربعا لم أر أحدا من الصحابة يصنعها.
فقال: وما هن يا ابن جريج ؟ قال: رأيتك لا تمس من الاركان إلا اليمانيين، ورأيتك تلبس النعال السبتية، ورأيتك تصبغ بالصفرة، ورأيتك إذا كنت بمكة أهل الناس إذا أروا الهلال ولم تهل أنت حتى يكون يوم التروية.
فقال له ابن عمر، أما الاركان فإني لم أر رسول الله (ص) يمس إلا اليمانيين، وأما النعال السبتية، فإني رأيت رسول الله (ص) يلبس النعال التي ليس فيها شعر، ويتوضأ فيها، فأنا أحب أن ألبسها، وأما الصفرة فإني رأيت رسول الله (ص) يصبغ بها، فأنا أحب أن أصبغ، بها وأما الاهلال فإني لم أر رسول الله (ص) يهل حتى تنبعث به راحلته.
قال أبو محمد: فهذا ابن عمر رضي الله عنه - بأصح إسناد إليه - لم ينكر مخالفته لجميع أصحابه فيما اقتدى فيه برسول الله (ص)، ولا أنكر على ابن جريج إخباره بأن أصحابه يخالفونه، فصح أنه لم ير أصحابه كلهم قدوة فيما وافق

(4/541)

وحدانية رسول الله (ص)، وهذا هو الحق الذي لا يسع أحدا القصد إلى خلافه.
قال أبو محمد: ثم هذا أبو حنيفة يقول: ما جاء عن الله تعالى فعلى الرأس والعينين، وما جاء عن رسول الله (ص) فسمعا وطاعة، وما جاء عن الصحابة رضي الله عنهم، تخيرنا من أقوالهم ولم نخرج عنهم، وما جاء عن التابعين، فهم رجال ونحن رجال، فلم ينكر عن نفسه مخالفة التابعين، وإنما لم ير الخروج عن أقوال الصحابة توقيرا لهم.
وهذا مالك: يفتي بالشفعة في الثمار ويقول - إثر فتياه به - وإنه لشئ ما سمعته ولا بلغني أن أحد قاله: فهذا مالك لم ير القول بما لم يسمع عن أحد قال به خلافا للاجماع، كما يدعي هؤلاء الذين لا معنى لهم، وهذا الشافعي يقول في رسالته المصرية، ما لا يعلم فيه خلاف فليس إجماعا.
قال حمام بن أحمد، ويحيى بن عبد الرحمن بن مسعود قال حمام: نا عباس بن أصبغ، وقال يحيى: نا أحمد بن سعيد بن حزم، ثم اتفق عباس وأحمد قالا جميعا، نا محمد بن عبد الملك بن أيمن، نا عبد الرحمن بن حنبل، قال: سمعت أبي يقول: ما يدعي فيه الرجل الاجماع هو الكذب، من ادعى الاجماع فهو كذاب لعل الناس قد اختلفوا ما بد به ؟ ولم ينتبه إليه فليقل: لا نعلم الناس اختلفوا، دعوى بشر المريسي والاصم، ولكن يقول: لا نعلم الناس اختلفوا، أو لم يبلغني ذلك.
قال أبو محمد: صدق أحمد ولله دره، وبئس القدوة بشر بن عتاب المريسي، وعبد الرحمن بن كيسان الاصم، ولعمري إنهما لمن أول من هجم على هذه الدعوى، وهما المرءان يرغب قولهما، نا يوسف بن عبد الله النمري، نا عبيد الله بن محمد، نا
الحسن بن سلمون، نا عبد الله بن علي بن الجارود، نا إسحاق بن منصور، قال: سمعت إسحاق بن إبراهيم - هو ابن راهويه وقد ذكر له قول أحمد بن حنبل في مسألة فقال إسحاق: أجاد، لقد ظننت أن أحدا لا يتابعني عليها، فهذا إسحاق لا ينكر القول بما يقع في تقديره أنه لا يتابعه أحد عليه، إذا رأى الحق فيما قاله به من ذلك.
قال أبو إسحاق: فهؤلاء الصحابة والتابعون، ثم أبو حنيفة ومالك والشافعي وأحمد وإسحاق وداود، كلهم يوجب القول بما أداه إليه اجتهاده أنه الحق، وألا يعلم قائلا به قبله، فبمن تعلق هؤلاء القوم ؟ ليت شعري بل بالمريسي والاصم، كما قال أحمد رحمه الله.

(4/542)

قال أبو محمد: ولئن كان ما اشتهر من قول طائفة من الصحابة أو التابعين، ولم يعرف له خلاف - إجماعا فيما في الار ض أشد خلافا للاجماع ممن قلدوه دينهم مالك والشافعي، وأبي حنيفة، ولقد أخرجنا لهمئين من المسائل ليس منها مسألة إلا ولا يعرف أحد قال بذلك القول قبل الذي قال من هؤلاء الثلاثة فبئس ما وسموا به من قلدوه دينهم.
وقد ذكر محمد بن جرير الطبري أنه وجد للشافعي أربعمائة مسألة خالف فيها الاجماع.
وهكذا القول حرفا حرفا في أقوال ابن أبي ليلى، وسفيان والاوزاعي وزفر وأبي يوسف ومحمد بن الحسن والحسن بن زيادة وأشهب وابن الماجشون والمزني وأبي ثور وأحمد وإسحاق وداود ومحمد بن جرير، ما منهم أحد إلا وقد صحت عنه أقوال في الفتيا لا يعلم أحد من العلماء قالها قبل ذلك القائل ممن سمينا.
وأكثر ذلك فيما لا شك في انتشاره واشتهاره.
ثم ليعلموا أن كل فتيا جاءت عن تابع لم يرو عن صاحب في تلك المسألة قول، فإن ذلك التابع قال فيها بقول، ولا يعرف أن أحدا قاله، فالتابعون على هذا القول
الخبيث مخالفون للاجماع كلهم أو أكثرهم، ومخالف الاجماع عند هؤلاء الجهال كافر، فالتابعون على قولهم كفار، ونعوذ بالله العظيم من كل قول أدى إلى هذا.
واعلموا أن الذي يدعي ويقطع بدعوى الاجماع في مثل هذا، فإنه من أجهل الناس بأقوال الناس واختلافهم.
وحسبنا الله ونعم الوكيل، فظهر كذب من ادعى أن ما لا يعرف فيه خلاف فهو إجماع، وبالله تعالى التوفيق.
وأعجب شئ في الدنيا أنهم يدعون في مثله هذا أنه إجماع، ثم يأتون إلى الاجماع الصحيح المقطوع به المتيقن، فيخالفونه جهارا، وهو: أنه لا شك عند أحد من أهل العلم أنه لم يكن قط في عصر الصحابة رضي الله عنهم أحد أتى إلى قول صاحب أكبر منه، فأخذ به كله، ورد لقوله نصوص القرآن وكلام رسول الله (ص)، وجعل يحتال لنصره بكل ما أمكنه من حق أو باطل أو مناقضة.
ثم لا شك عند أحد من أهل العلم في أنه لم يكن قط في عصر التابعين أحد أتى إلى قول تابع أكبر منه، أو إلى قول صاحب فأخذ به كله، كما ذكرنا، ثم لا خلاف بين أحد من أهل العلم في أنه لم يكن في القرن الثالث أحد أتى إلى

(4/543)

قول تابع، أو قول صاحب فأخذ به كله، فهذا الاجماع المقطوع به المتيقن في ثلاثة أعصار متصلة، ثم هي الاعصار المحمودة، قد خالفها المقلدون الآخذون بأقوال أبي حنيفة فقط، أو بأقوال مالك فقط، أو بأقوال الشافعي فقط، وهو عمل محدث، مخالف للاجماع الصحيح، فلهذا أعجبوا فهو مكان العجب حقا أن يخالفوا الاجماع المتيقن جهارا، ثم يدعون الاجماع حيث لا إجماع، ونعوذ بالله العظيم من الضلال.
فصل في من قال بأن خلاف الواحد من الصحابة أو ممن بعدهم
لا يعد خلافا وأن قول من سواه فيمن خالفهم فيه إجماع قال أبو محمد: ذهب محمد بن جرير الطبري إلى أن خلاف الواحد لا يعد خلافا، وحكى أبو بكر أحمد بن علي الرازي الحنفي: أن أبا حازم عبد العزيز بن عبد الحميد القاضي الحنفي فسخ الحكم بتوريث بيت المال ما فضل عن ذوي السهام وقال: إن زيد بن ثابت لا يعد خلافا على أبي بكر وعمر وعثمان وعلي رضي الله عنهم.
قال أبو محمد: فيقال لهم: ما معنى قولكم لا يعد خلافا ؟ أتنفون وجو خلاف ؟ فهذا كذب تدفعه المشاهدة والعيان، أم تقولون: إن الله تعالى أمركم أتسموه خلافا ؟ أو رسوله (ص) أمركم بذلك ؟ فهذه شر من الاولى، لانه كذب على الله تعالى وعلى رسوله (ص) أم تقولون: إن قليل ذلك الخلاف من الضعة والسقوط في المسلمين - إما لفسقه وإما لجهله - بحيث لا يكون وجود قوله إلا كعدمه ففي هذا ما فيه، إذ ينزلون زيد بن ثابت أو ابن عباس أو غيرهما من التابعين الائمة في هذه المنزلة.
ولعمري إن من أنزل عالما - من الصحابة رضي الله عنهم أو من التابعين أو من أئمة المسلمين - هذه المنزلة لاحق بهذه الصفة وأولى بها، ولا يخرج قولكم من إحدى هذه الثلاث قبائح، إذ لا رابع لها.
فإن قالوا: إنما قلنا: إنه خطأ وشذوذ قلنا: قد قدمنا أن كل من خالف أحدا

(4/544)

فقد شذ عنه، وكل قول خالف الحق فهو شاذ عن الحق، فوجب أن كل خطأ فهو شذوذ عن الحق، وكل شذوذ عن الحق فهو خطأ، وليس كل خطأ خلافا للاجماع، فليس كل شذوذ خلافا للاجماع، ولا كل حق إجماعا، وإنما نكلمكم ههنا في قولكم: ليس خلافا، ولكون ما عداه إجماعا، فقد ظهر كذ ب دعواهم وفسادها والحمد لله رب العالمين.
قال أبو محمد: ووجدناهم احتجوا بروايلا تصح: عليكم بالسواد الاعظم ووجدنا من طريق محمد بن عبد السلام الخشني، عن المسيب بن واضح، عن المعتمر بن سليمان، عن عبد الله بن دينار، عن ابن عمر، عن النبي (ص) قال: لا تجتمع أمة محمد على ضلالة أبدا، وعليكم بالسواد الاعظم فإنه من شذ شذ إلى النار.
قال أبو محمد: المسيب بن واضح منكر الحديث لا يحتج به، روى المنكرات منها: أنه أسند إلى النبي (ص)، من ضرب أباه فاقتلوه وهذا لا يعرف ولو صح الخبر المذكور لكان معناه من شذ عن الحق، لا يجوز غير ذلك، وبما أنبأناه أحمد بن عمر بن أنس العذري، نا عبد الله بن الحسين، نا عقال، نا إبراهيم بن محمد الدينوري، نا محمد بن أحمد بن الجهم، نا أبو قلابة، نا وهب بن جرير بن حازم قال: سمعت عبد الملك بن عمير يحدث عن جابر بن سمرة قال: خطبنا عمر بن الخطاب فقال: قام فينا رسول الله (ص) كقيامي فيكم فقال: من أحب منكم بحبوحة الجنة فليلتزم الجماعة، فإن الشيطان مع الواحد وهو من الاثنين أبعد.
نا عبد الله بن ربيع، نا محمد بن معاوية، نا أحمد بن شعيب، أخبرني إبراهيم بن الحسن، نا حجاج بن محمد، نا يوسف بن أبي إسحاق، عن عبد الملك بن عمير، عن عبد الله بن الزبير قال: قام عمر بن الخطاب أمير المؤمنين على باب الجابية فقال: إن رسول الله (ص) قام فينا كقيامي فيكم فقال: يا أيها النا س أكرموا أصحابي ثم الذين يلونهم ثم الذين يلونهم، ثم يفشو الكذب، حتى إن الرجل يحلف قبل أن يستحلف، ويشهد قبل أن يستشهد، فمن سره أن ينال بحبوحة الجنة فعليه بالجماعة فإن يد الله فوق الجماعة، ولا يخلون رجل بامرأة، فإن الشيطن اثالثهما، ألا إن الشيطان مع واحد، وهو من الاثنين أبعد، من سائته سيئته وسرته حسنته فهو المؤمن.

(4/545)

وبه إلى أحمد بن شعيب، نا الربع بن سليمان، نا إسحاق بن بكر، عن يزيد بن عبد الله، عن عبد الله بن دينار عن ابن عمر.
قال: إن عمر بن الخطاب لما قدم الشام قام فقال: رسول الله (ص) قام فينا كقيامي فيكم.
فقال: أكرموا أصحابي ثم الذين يلونهم ثم الذين يلونهم ثم يظهر الكذب فيحلف الرجولا يستحلف ويشهد ولا يستشهد فمن أراد بحبوحة الجنة فليلزم الجماعة فإن الشيطا مع الواحد، وهو من الاثنين أبعد.
وبه إلى أحمد بن شعيب، نا إسحاق بن إبراهيم - وهو ابن راهويه - نا جرير - هو ابن عبد الحميد - عن عبد الملك بن مالك بن عمر، عن جابر بن سمرة قال: خطب عمر بن الخطاب الناس بالجابية، فقال: رسول الله (ص) قام في مثل مقامي هذا، فقال: أحسنوا إلى أصحابي ثم الذين يلونهم ثم الذين يلونهم ثم يظهر الكذب فيحلف الرجل ولا يستحلف ويشهد ولا يستشهد فمن أراد منكم بحبوحة الجنة فليلزم الجماعة فإن الشيطان مع الواحد، وهو من الاثنين أبعد.
وبه إلى أحمد بن شعيب، نا إسحاق بن إبراهيم - هو ابن راهويه - نا جرير - هو ابن عبد الحميد - عن عبد الملك بن عمير، عن جابر بن سمرة قال: خطب عمر بن الخطاب الناس بالجابية فقال: إن رسول الله (ص) قام في مثل مقامي هذا فقال: أحسنوا إلى أصحابي ثم الذين يلونهم ثم الذين يلونهم ثم يفشو الكذب حتى إن الرجل ليحلف على اليمين قبل أن يستحلف ويشهد على الشهادة قبل أن يستشهد عليها، فمن أراد منكم بحبوحة الجنة فليلزم الجماعة فإن الشيطان مع الواحد، وهومن الاثنين أبعد، لا يخلو رجل بامرأة فإن ثالثهما الشيطان ألا من كان منكم تسوءه سيئته وتسره حسنته فهو مؤمن.
قال أبو محمد: هذا الخبر لم يخرجه أحد ممن اشترط الصحيح، ولكنا نتكلم فيه على علاته، فنقول وبالله تعالى نتأيد: إنه إن صح فإن ما ذكر فيه من الجماعة إنما هي بلا شك جماعة الحق.
ولو لم يكونوا إلا ثلاثة من الناس، وقد أسلمت خديجة رضي الله عنها أم المؤمنين وسائر الناس كفار، فكانت على الحق وسائر
أهل الارض على ضلال.
ثم أسلم زيد بن حارثة وأبو بكر رضي الله عنهم، فكانوا

(4/546)

بلا شك هم الجماعة، وجميع أهل الارض على الباطل.
وقد نبئ رسول الله (ص) وحده، فكان على الحق واحدا، وجميع أهل الارض على الباطل والضلال، وقد صح عن النبي (ص) أن زيد بن عمر بن نفيل يبعث يوم القيامة أمة وحده.
قال أبو محمد: وذلك لان زيدا آمن بالله تعالى وحده، وجميع أهل الارض على ضلالة.
وقد صح عن رسول الله (ص) أنه قال: إن هذا الدين بدأ غريبا وسيعود غريبا فطوبى للغرباء قيل: ومن هم يا رسول الله قال: النزاع من القبائل وقال (ص): الناس كإبل مائة لا تجد فيها راحلة وقال (ص): إن الساعة لا تقوم إلا على من لا خير فيهم نا عبد الله بن يوسف، نا أحمد بن فتح، نا عبد الوهاب بن عيسى، نا أحمد بن علي، نا مسلم بن الحجاج، نا محمد بن عباد وابن أبي عمر كلاهما، عن مروان بن معاوية الفزاري، عن يزيد بن كيسان، عن أبي هريرة قال: قال رسول الله (ص): بدأ الاسلام غريبا وسيعود كما بدأ غريبا فطوبى للغرباء.
وبه إلى مسلم، نا الفضل بن سهل، نا شبابة به سوار، نا عاصم - هو ابن محمد العمري - عن أبيه عن ابن عمر عن النبي (ص) قال: إن الاسلام بدأ غريبا وسيعود غريبا كما بدأ نا أحمد بن محمد بن الجسور، نا محمد بن أبي دليم، أخبرنا ابن وضاح، أخبرنا أبو بكر بن أبي شيبة، نا حفص بن غياث، عن الاعمش، عن أبي إسحاق السبيعي، عن أبي الاحوص، عن عبد الله بن مسعود: قال: رسول الله (ص): إن الاسلام بدأ غريبا وسيعود غريبا كما بدأ فطوبى للغرباء قيل ومن الغرباء ؟ قال: النزاع من القبائل.
ويالسند المتقدم إلى مسلم، نا عبد بن حميد، أخبرنا عبد الرزاق، عن معمر، عن أنس بن مالك، عن النبي (ص) قال:
لا تقوم الساعة على احد يقول لا إله إلا الله.
وقال الله عز وجل - وذكر أهل الحق - فقال: * (إلا الذين آمنوا وعملوا الصالحات وقليل ماهم) * وقال تعالى: * (ولكن أكثر الناس لا يعلمون) * في سورة يوسف وقال تعالى: * (وإن تطع أكثر من في الارض يضلوك) * وقال تعالى: * (وما أكثر الناس ولو حرصت بمؤمنين) * وكلام الله تعالى حق وكلام رسوله (ص) حق، والحق لا يتعارض.

(4/547)

وهذه النصوص التي أوردناها هي قرآن منزل، أو أثر في غاية الصحة منقول نقل التواتر، وكلاهما في غاية البيان، فالاقل في الدين هم أهل الحق، وأن أكثر الناس على ضلال وعلى جهل، وأن الواحد قد يكون هو المصيب، وجميع الناس هم على باطل، لا تحتمل هذه النصوص شيئا غير هذا البتة، فلو صحت تلك الآثار التي قدمنا، لوجب ضرورة أنها ليست في الدين، لكن في شئ آخر، وبالضرورة تدري أنها ليست على عمومها، لان انفراد الرجل وحده في بيته غير منكر: وقد قال رسول الله (ص) يرحم الله أبا ذر يمشي وحده، ويموت وحده، ويبعث وحده.
وبرهان كا ف قاطع لكل من له أقل فهم في أنه (ص) لم يرد قط بالجماعة المذكورة كثرة العدد لا يشك في ذلك، لان النصارى جماعة واليهود جماعة، والمجوس وعباد النار جماعة، أفترونه (ص) أراد هذه الجماعات ؟ حاشا لله من هذا، فإن قالوا: إنما أراد جميع المسلمين، قلنا: فإن المنتمين إلى الاسلام فرق، فالخوارج جماعة، والروافض جماعة، والمرجئة جماعة، والمعتزلة جماعة، أفترونه عليه السلام أراد شيئا من هذه الجماعات ؟ حاشا له من ذلك.
فإن قالوا: إنما أراد أهل السنة، قلنا: أهل السنة فرق، فالحنفية جماعة، والمالكية جماعة، والشافعية
جماعة، وأصحاب الحديث الذين لا يتعدونه جماعة فأي هذه الجماعات أراد (ص) ؟ وليس بعضها أولى بصحة الدعوى من بعض، فصح يقينا قطعا كما أن الشمس طالعة من مشرقها أنه عليه السلام لم يرد قط إلا جماعة أهل الحق، وهم المتبعون للقرآن، ولما صح عن النبي (ص) من بيانه للقرآن بقوله وفعله.
وهذه هي طريق جميع الصحابة رضي الله عنهم، وخيار التابعين من بعدهم، حتى حدث التقليد المهلك، فإذا لا شك في كل هذا، وقد بينا أن أمره عليه السلام بلزوم الجماعة، إنما أراد يقينا أهل الحق، وإن كانوا أقل من أهل الباطل بلا شك، لم يرد كثرة العدد قط.
فلنتكلم بعون الله تعالى وقوته على ما في تلك الآثار، من أن الشيطان مع الفذ أو الواحد، وهو من الاثنين أبعد.
وقد أوضحنا بما لا إشكال فيه، أنه عليه السلام لم يرد بذلك الدين، بما لو أوردنا آنفا من النصوص، وببرهان آخر، وهو قوله:

(4/548)

وهو من الاثنين أبعد فلو أراد الدين، لكان المنفرد بقوله مصاحبا للشيطان، فإن استضاف إليه آخر بعد عنه الشيطان، فعاد الباطل حقا بدخول إنسان فيه، وهذا باطل متيقن ليست هذه صفة الدين، بل الباطل باطل، وإن دخل فيه آلاف فصح بلا شك أنه لم يرد الدين، ولاعموم التوحيد بكل حال فقد صح أنه إنما عنى خاصا من الاحوال بلا شك.
فإذا ذلك كذلك فلا يجوز أن ينسب إلى النبي (ص) أنه أراد حال كذلك إلا بنص صحيح عنه بذلك، وإن الناسب إليه (ص) ما لم يقل كاذب عليه، وقد أخبر عليه السلام، أنه من كذب عليه فليتبوأ مقعده من النار.
فإذا كان الامر كما قلنا يقينا، فقد صح عن النبي (ص) النهي أن يسافر المرء وحده، وفي تلك الاخبار أنفسها، لا ينفرد رجل مع امرأة فإن الشيطان ثالثهما، فنحن على يقين من أنه ههنا نهي عن الوحدة، وأن الشيطان ههنا مع الواحد، فإن كان اثنين فقد خرج عن النهي، وبعد الشيطان عنهما، فبطل
التعلق بتلك الآثار فيما ذهب إليه من ذهب، وأن خلاف الواحد لا يعد خلافا.
واعلموا أنه لا يمكن البتة، للحنفيين ولا المالكيين ولا الشافعيين، أن يحتجوا بشئ من ذلك الاثر، لان خلاف الواحد عندهم خلاف إلا من شذ منهم من مذاهب أصحابه، وقد قلنا إننا أخرجنا لكل واحد من أبي بكر ومالك والشافعي مئين من المسائل انفرد كل واحد منهم بقوله فيها، عن أن يعرف أحد قبله قاله بذلك القول.
وبرهان ضروري أيضا، هو أنه قد بينا أن له لو صح ذلك القول عن النبي (ص) لعلمنا أنه لم يرد بذلك الدين أصلا، لان اليهود والنصارى والمجوس والملحدين ثم الرافضة والمعتزلة والمرجئة والخوارج، جماعات عظيمة، فالشيطان بعيد عنهم ومجانب لهم، لانهم أكثر من واحد، يأبى الله تعالى هذا، وتالله ما عش الشيطان ولا بحبوحته إلا فيهم، وبلا شك أن أهل الباطل كلما كثروا فإن الشيطان أقوى فيهم منه مع المنفرد.
نا محمد بن سعيد بن نبات، نا أحمد بن عبد البصير، نا قاسم بن أصبغ، نا محمد بن عبد السلام الخشني، نا محمد بن المثنى، نا مؤمل بن إسماعيل البصري، نا سفيان الثوري، عن عبد الملك بن أبجر، عن طلحة بن مصرف، عن عبد الله بن عمرو بن العاص، قال: ربع السودان من لا يلبس الثياب، أكثر من جميع الناس.
فصح بكل هذا - يقينا لا مجال للشك فيه - أنه لا يرد قط بذلك الدين، وبالله تعالى التوفيق.
وأيضا فإن النبي (ص) أثنى في تلك الاخبار على أصحابه، وعلى قرن التابعين، ثم على القرن الثالث.
فإذأثنى عليهم فهم الجماعة التي لا ينبغي أن تخالف، وكل من خالفهم فهو أهل الباط، ولو كانوا أهل الارض تلك القرون الثلاثة هي التي لم تقلد أحدا،

(4/549)

وإنما كانوا يطلبون القرآن والسنن فنحن معهم، والحمد لله رب العالمين.
وكل من قلد إنسانا بعينه، فقد خالف الجماعة، والحمد لله رب العالمين.
قال أبو محمد: وقد شغب بعضهم بأن قال لما أجمع نظراء هذا الواحد،
وعلمنا أنهم مؤمنون يقينا بالجملة، وأنهم من الامة بلا شك، ولم نقطع هذا الواحد المخالف لهم بأنه من الامة، وكان واجبا علينا اتباع من نوقن أنهم من الامة دون من لا نوقن أنه منها.
قال أبو محمد: وهذا خطأ، لان الله تعالى أمرنا عند التنازع بالرد إلى القرآن والسنة بقوله تعالى: * (فإن تنازعتم في شئ فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر) * ومخالفة الواحد تنازع في المشاهدة والعيان، ولم يقل تعالى فردوه إلى الاكثر، ولا إلى من لم يخالفهم إلا واحد فصار من رد إلى غير القرآن والسنة، عاصيا لله عز وجل، مخالفا لامره.
وقد حصل لذلك الواحد من ظاهر الاسلام في الحكم، كالذي لكل واحد من مخالفيه ولا فرق.
قال أبو محمد: واحتجوا أيضا بما رويناه من طريق ابن وهب، أخبرني أبو فهد قال رسول الله (ص): ليتبع الاقلون العلماء الاكثرين.
قال أبو محمد: وهذا مرسل لا خير فيه، وباطل بلا شك، أول ذلك أنه محال، وهو عليه السلام لا يأمر بالمحال، لانه لا يمكن أن يتبع الاقل والاكثر إلا بعد إمكان عد جميعهم، وقد بينا أن عد جميعهم لا يمكن البتة بوجه من الوجوه، ولا يقدر عليه إلا الخالق وحده لا شريك له.
ووجه آخر، وهو أن الصحابة رضوان الله عنهم، قد أصفقوا أثر موت النبي (ص) على ألا يقاتل أهل الردة، ولا ينفذ بعث أسامة بن زيد، وخالفهم أبو بكر وحده، فكان هو المحق وكانوا على الخط، فإن قالوا: قد رجعوا إلى قوله قلنا: نعم، وهذه حجتنا، وإنما سألناكم عن الحال قبل أن يرجعوا إلى قول أبي بكر في ذلك.
وقد شغب بعضهم بما روي من أن الواحد شيطان، والاثنان شيطانان، والثلاثة ركب.
قلنا: إنما هذا في نص الخبر نفسه في السفر فقط، وإلا فالمصلي النافلة وحده على قولهم شيطان، ومصلي الفريضة مع آخر شيطانان، وفي هذا

(4/550)

ما فيه، نعوذ بالله العظيم من البلاء.
ثم نسألكم: هل ذلك الواحد عندكم مخالف للاجماع أم لا ؟ فإن قالوا: نعم، قلنا لهم: ومخالف الاجماع عندكم كافر، فمن قولهم: نعم، قلنا لهم، فعلى هذا فابن عباس كافر، وزيد بن ثابت عندكم كافر، إذ أقررتم أنهما خالفا الاجماع، وبالله إن نسب ذلك إليهما فهو والله أحق منهما، بل هما المؤمنان الفاضلان رضي الله عنهما، وإن أبوا من تكفير من خالف هذا النوع من الاجماع تناقضوا وظهر فساد قولهم، وبالله تعالى التوفيق.
قال أبو محمد: أخبرنا عبد الرحمن بن خالد الهمداني، نا إبراهيم بن أحمد البلخي، حدثنا الفريرى، نا البخاري، نا عبد العزيز بن عبد الله، نا مالك بن أنس، عن ابن شهاب، عن الاعرج، عن أبي هريرة قال: إن الناس يقولون: أكثر أبو هريرة، ولو آيتان في كتاب الله تعالى ما حدثت حديثا، ثم يتلو: * (إن الذين يكتمون مآ أنزلنا من البينات والهدى) * إلى قوله: * (الرحيم) * إن إخواننا من المهاجرين كان يشغلهم الصفق في الاسواق، وإن إخواننا من الانصار كان يشغلهم العمل في أموالهم، وإن أبا هريرة كان يلزم رسول الله (ص) لشبع بطنه، ويحضر ما لا يحضرون ويحفظ ما لا يحفظون.
قال أبو محمد: ففي هذا أن الواحد قد يكون عنده من السنن ما ليس عند الجماعة، وإذا كان عنده من السنة ما ليس عند غيره، فهو المصيب في فتياه بهذا دون غيره.
قال أبو محمد: وبالعيان ندري أن المسلمين أقل من غيرهم: قال رسول الله (ص): ما أنتم في الامم قبلكم إلا كالشعرة البيضاء في الثور الاسود، وذكر عليه السلام الصلاة والسلام أن بعث النار من كل ألف تسعمائة وتسعة وتسعين وواحد إلى الجنة، ثم بالمشاهدة ندري أن الصالحين والعلماء أقل من الطالحين والجهال، وأن هذين الصنفين هم الاكثر، والجمهور، وبالمشاهدة ندري أن الزكي من العلماء هم أقل منهم بخلاف قول
المخالف، وقد ذكر في باب إبطال التقليد قول ابن مسعود: لا يقول أحدكم أنا مع الناس.
وذكرنا قبل هذا قول حذيفة: كيف أنت إذا سلك القرآن طريقا، وسلك الناس طريقا آخر ؟ وبينا قبل وبعد أن العرض إنما هو اتباع القرآن وما حكم به رسول الله (ص) فإنه لا معنى لقول أحد دون ذلك، كثر

(4/551)

القائلون به أو قلوا، وهذا باب ينبغي أن يتقى فقد عظم الضلال به، وكثر الهالكون فيه، ونعوذ بالله العظيم من البلاء.
قال أبو محمد: وكلامنا هذا كله تطوع منا، وإلا فلو اكتفينا من كل ذلك بما نذكره الآن إن شاء الله تعالى، وهو أن نقول لهم: إن كل من ادعى في أي قولة كانت لا نحاشي قولة من الاقوال - أن العلماء كلهم أجمعوا عليها إلا واحدا خالفهم فقط أو إلا اثنين، أو إلا ثلاثة، أو أي عدد ذكروا، فإنه كذاب مفتر آفك قليل الحياء، لانه لا سبيل بوجه من الوجوه إلى معرفة ذلك يقينا ولا إلى القطع به أصلا، لما قدمنا من تعذر إحصاء عدد المفتين من المسلمين، فوضح أن هذه مسألة فارغة، ولا حجة للاشتغال بها، أو كثرة من ضل بها.
فصل في قول من قال: قول الاكثر هو الاجماع ولا يعتد بقول الاقل قال أبو محمد: في الباب الذي قبل هذا نقض هذه المقالة، وفيه ذكرنا كل ما يمكن أن يشغبوا به، فأغنى عن إعادته، إلا أن هنا سؤالا رائدا، وهو أن نقول لهم: قلتم المحال وأتيتم في دينكم الباطل، والذي لا يمكن وجوده، وذلك إلى أنه لا سبيل إلى توفية حكمهم هذا حقه، إلا إحصاء عد جميع من تكلم في تلك المسألة من صاحب وتابع فمن بعدهم، ثم يعرف الاثر ولو بواحد، وهذا مع أنه محال فهو حمق، وقول بلا برهان.
وأيضا فما الفرق بينكم وبين من
قال قول الطائفة التي هي أفضل وأشهر في العلم أولى، وإن كانوا أقل عددا، فحصل التعارض وبطل القولان لانهم بلا دليل، وبالله تعالى التوفيق.
فصل في إبطال قول من قال: الاجماع هو إجماع أهل المدينة قال أبو محمد: هذا قول لهج به المالكيون قديما وحديثا، وهو في غاية الفساد، واحتجوا في ذلك بأخبار منها صحاح، ادعوا فيها أنها تدل على أن المدينة أفضل البلاد، ومنها مكذوب موضوع في رواية محمد بن الحسن بن زبالة وغيره، ليس

(4/552)

هذا مكان ذكرها، لان كلامنا في هذا الكتاب إنما هو على الاصول الجامعة لقضايا الاحكام، لا لبيان أفضل البلاد، وقد تقصينا تلك الاخبار في كتابنا المعروف بالايصال في آخر كتاب الحج منه، وتكلمنا على بيان سقوط ما سقط منها، ووجه ما صح منها بغاية البيان، والحمد لله رب العالمين.
وبجمع ذلك أنهم قالوا: المدينة مهبط الوحي ودار الهجرة، ومجتمع الصحابة، ومحل سكنى النبي (ص)، وأحكامها فأهلها أعلم بذلك ممن سواهم، وهم شهداء آخر العمل من النبي (ص) وعرفوا ما نسخ وما لم ينسخ.
ثم اختلفوا فقالت طائفة منهم: إنما إجماعهم إجماع وحجة، فيما كان من جهة النقل فقط، وقالت طائفة منهم: إجماعهم إجماع وحجة، من جهة النقل كان أو من جهة الاجتهاد، لانهم أعلم بالنصوص التي منها يستنبط وعليها يقاس، فإذا هم أعلم بذلك، فاستنباطهم وقياسهم أصح من قياس غيرهم واستنباط غيرهم.
وقالوا: من المحال أن يخفى حكم النبي (ص) على الاكثر، وهم الذين بقوا بالمدينة، ويعرفه الاقل، وهم الخارجون عن المدينة، مع شغلهم بالجهاد، وذكروا قول عبد الرحمن بن عوف لعمر بن الخطاب رضي الله عنهم
- إذ أراد أن يقوم بالموسم الذي بلغه من قول القائل: لو قد مات عمر لقد بايعنا فلانا، فقال عمر: لاقومن بالعشية فلاحذرن الناس من هؤلاء الرهط يريدون يغصبونهم.
فقال عبد الرحمن: فقلت: يا أمير المؤمنين لا تفعل فإن الموسم يجمع رعاع الناس، ويغلبون على مجلسك، فأخاف أن ألا ينزلوها على وجهها فيطيروا بها كل مطير، فأمهل حتى تقدم المدينة دار الهجرة ودار السنة، فتخلو بأصحاب رسول الله (ص) من المهاجرين والانصار، ويحفظون مقالتك، وينزلوها على وجهها.
نا بهذا عبد الرحمن بن عبد الله نا إبراهيم بن أحمد، حدثنا الفربري، نا البخاري، نا موسى بن إسماعيل، نا عبد الواحد، نا معمر عن الزهري، عن عبيد الله بن عتبة، قال: حدثني ابن عباس، قال: قال لي عبد الرحمن بن عوف: لو شهدت أمير المؤمنين أتاه رجل فقال له: إن فلانا يقول: لو قد مات عمر فبايعنا فلانا، ثم ذكر نصه كما أوردنا.

(4/553)

قال أبو محمد: هذا كل ما شغبوا به، وكله لا حجة لهم في شئ منه، على ما تبين إن شاء الله عز وجل.
أما دعواهم أن المدينة أفضل البلاد، فدعوى قد بينا إبطالها في غير هذا المكان، وبينا أن مكة أفضل البلاد بنص القرآن، والسنن الثابتة، وأقوال الصحابة رضي الله عنهم، وليس هذا مكان الكلام في ذلك، لكن نقول لهم: هبكم أنه كما تقولون، وليس كذلك، فأي برهان في كونها أفضل البلاد على أن إجماع أهلها هو الاجماع ؟ ألا يستحي من يدري أن كلامه مكتوب وأنه محاسب به بين يدي الله عز وجل، من أن يموه هذا التمويه البارد، ونحن نقول: إن مكة أفضل البلاد، وليس ذلك بموجب اتباع أهلها دون غيرهم، ولا أن إجماعهم دون إجماع غيرهم، ولا أنهم حجة على غيرهم، إذ ليس فضل البقعة موجبا لشئ من ذلك.
وأيضا فإنه لا يختلف مسلمان في أنه قد كان في المدينة منافقون، وهم شر الخلق، قال تعالى: * (ومن أهل المدينة مردوا على النفاق لا تعلمهم نحن نعلمهم سنعذبهم مرتين ثم يردون إلى عذاب عظيم) * وقال تعالى: * (إن المنافقين في الدرك الاسفل من النار) *.
وكان فيها فساق كما في سائر البلاد، وزناة وكذابون وشربة خمر وقذفة كما في سائر البلاد ولا فرق، وأهلها اليوم - وإنا لله وإنا إليه راجعون - غلاة الروافض الكفرة، أفترون لهؤلاء فضلا يوجب اتباعهم من أجل سكناهم المدينة ؟ فمن قولهم: لالكن إنما توجب الحجة بالفضلاء غير هم من أهل المدينة، قلنا لهم: ومن أين خصصتم فضلاء المدينة دون فضلاء غيرهم من البلاد ؟ وهذا ما لا سبيل إلى وجود برهان على صحته أبدا.
وأيضا فالمدينة فضلها باق بحسبه، كما كان لم يتغير ولا يتغير أبدا، وأهلها أفسق الناس، فقد بطل أن تكون للبقعة حكم في وجوب اتباع أهلها، وصح أن الفاضل فاضل حيث كان، والفاسق فاسق حيث كان.
وأما قولهم: إن أهل المدينة أعلم بأحكام رسول الله (ص) ممن سواهم، فهو كذب وباطل، وإنما الحق أن أصحا ب رسول الله (ص) وهم العالمون بأحكامه (ص) سواء بقي منهم من بقي بالمدينة أخرج منهم من خرج، لم يزد الباقي بالمدينة بقاؤه فيها درجة في علمه وفضله، ولاحظ

(4/554)

الخارج منهم عن المدينة خروجه عنها درجة من علمه وفضله.
وأما قولهم: إنهم شهدوا آخر حكمه (ص) وعلموا ما نسخ مما لم ينسخ فتمويه فاحش، وكذب ظاهر، بل الخارجون من الصحابة عن المدينة شهدوا من ذلك كالذي شهده المقيم بها منهم سواء كعلي وابن مسعود وأنس وغيرهم ولا فرق، والكذب عار في الدنيا ونار في الآخرة، فظهر فساد كل ما موهوا به وبنوه على
هذا الاصل الفاسد، وأسموه بهذا الاساس المنهار.
وأما قولهم: إن من المحال أن يخفى حكم رسول الله (ص) على الاكثر، وهم الباقون بالمدينة، وبعلمه الاقل، وهم الخارجون عن المدينة، فتمويه ظاهر، وشغب غث، وإنما كان ممكن أن يموهوا بذلك، لو وجدوا مسألة رويت من طريق كل من بقي بالمدينة من الصحابة رضي الله عنهم، وأفتى بها كل من بقي بالمدينة من الصحابة.
وأما ولا يجدوا هذا أبدا، ولا في مسألة واحدة، وإنما وجد فتيا الواحد والاثنين والثلاثة ونحو ذلك، وروايتهم كذلك، فممكن أن يغيب حكم النبي (ص) عن النفر من الصحابة، وبعلمه الواحد والاكثر منهم، وقد يمكن أن يكون الذي حضر ذلك الحكم يخرج عن المدينة، ويمكن أن يبقى بها، ويمكن خلاف ذلك أيضا، ولا فرق، وإنما تفرق الصحابة في البلاد بعد موت النبي (ص).
وأما قول عبد الرحمن لعمر - الذي ذكرنا - في تأخير الامر حتى يقدم المدينة فيخلو بوجوه الناس، وأهل الفقه وأهل العلم، فوالله ما أدرك مالك من هؤلائك أحدا، وإنما أخذ عنهم كما فعل أهل الامصار سواء ولا فرق، وأيضا فما كل قول قاله عبد الرحمن، ووافقه عليه عمر رضي الله عنه حجة، وقد علم جميع أهل الاسلام أن رسول الله (ص)، لم يخطب الخطبة التي عهد فيها إلى الناس وجعلها كالوداع لهم وقررهم ألا هل بلغت، وأشهد الله تعالى عليهم، إلا في الموسم أحفل ما كان في الاعراب وغيرهم ففعل رسول الله (ص) أولى من رأي رآه عبد الرحمن وعمر رضي الله عنهما.
وبرهان ذلك أنه لو سلك الائمة هذا الرأي ما تعلم جاهل شيئا أبدا، فصح أنه لا بد ممخاطبة الرعاع والجهال بما يلزم علمه، والعجب كله أنهم يموهون إجماع

(4/555)

أهل المدينة، ثم لا يحصلون إلا على رأي مالك وحده، ولا يأخذون بسواه وهم أترك الناس لاقوال أهل المدينة كعمر وابن عمر وعائشة وعثمان، ثم سعيد بن المسيب والقاسم وغيرهم.
ومن عجائب الدنيا التي لا نظير لها أن يتهالكوا على تقاليد رأي ابن القاسم المصري، وسحنون التنوفي من إفريقية، لان ابن القاسم أخذ عن مالك ولان سحنون أخذ عن ابن القاسم المصري عن مالك، ولا يرون لاخذ مسروق والاسود وعلقمة عن عائشة أم المؤمنين، وعن عمر وعثمان رضي الله عنهما وجها ولا معنى، ثم لا يستحيون مع هذا من أهل التمويه بأهل المدينة، وإنما ذكرنا من أخذ عن هؤلاء المدنيين تنكيتا لهم، وكشفا لتناقضهم، وهم أترك خلق الله لاجماع أهل المدينة أجمعوا كلهم مع رسول الله (ص) على إعطاء أموالهم التي قسمها رسول الله (ص) على مفتتحي خيبر إلى اليهود، على أن يعملوها بأموالهم وأنفسهم يقرونهم ما أقرهم الله تعالى، ويخرجونهم متى شاؤوا وبقوا كذلك إلى أن مات رسول الله (ص مدة أربعة أعوام ثم مدة أبي بكر رضي الله عنه إلى آخر عام من خلافة عمر رضي الله عنه.
فقال المدعون إنهم على مذهب أهل المدينة.
هذا عقد فاسد وعمل باطل مفسو تقليدا لخطأ مالك.
حدثنا أحمد بن محمد بن الجسور، نا وهب بن ميسرة، نا ابن وضاح بن يحيى، نا مالك، عن أبي الزبير، عن جابر بن عبد الله، قال: نحرنا مع رسول الله (ص) يوم الحديبية البدنة عن سبعة، والبقرة عن سبعة.
نا عبد الله بن يوسف، نا أحمد بن فتح، نا عبد الوهاب بن عيسى، نا أحمد بن محمد، نا أحمد بن علي، نا مسلم بن الحجاج، نا محمد بن حاتم، نا يحيى بن سعيد، عن ابن جريج أخبرني أبو الزبير، عن جابر بن عبد الله، قال: نحرنا يومئذ تسعين بدنة اشتركنا كل سبعة في بدنة، فهذا إجماع أهل المدينة حقا وعملهم بحضرة رسول الله (ص) وإجماع
الصحابة حقا.
فقال هؤلاء المنتسبون إلى اتباع أهل المدينة: هذا عمل لا يجوز، ولا يجزئ تقليدا لخطأ مالك، وخلافا لاهل المدينة وتمويها برواية عن ابن عمر قد جاء عنه خلافها.
وتركوا عمل أهل المدينة - كل من حضر منهم - مع عمر، في سجوده في:

(4/556)

* (إذا السماء انشقت) * وسجودهم مع عمر إذ قرأ السجدة، وهو يخط ب يوم الجمعة فنزل عن المنبر فسجد وسجدوا معه، ثم رجع إلى خطبته، فقال هؤلاء المنتمون إلى اتباع أهل المدينة.
هذا لا يجوز، تقليدا لخطأ مالك في ذلك، ولا سبيل إلى أن يوجد عمل لاهل المدينة أعم من هذا، وتركوا إجماع أهل المدينة، إذ صلوا مع رسول الله (ص) آخر صلاة صلاها بالناس، فقالوا: هذه صلاة فاسدة، تقليدا لخطأ مالك في ذلك.
والعجب احتجاجهم كلهم في ترك إجماع أهل المدينة على هذا وعملهم برواية الجعفي الكذاب الكوفي عن الشعبي أن النبي (ص) قال: لا يؤمن أحد بعدي جالسا.
وهذه رواية ليس في رواية أهل المدينة أنتن منها، فهل في العجب أكثر من هذا ؟ وهم يقولون: إن إجماع أهل الكوفة هو الاجماع فإن روايات أهل الكوفة الصحاح مدخولة.
حدثنا عبد الله بن ربيع، نا محمد بن معاوية، نا أحمد بن شعيب، أخبرنا أبو أيوب بن محمد الوزان، نا عمرو بن أيوب، نا أفلح بن حميد، نا محمد بن حميد، عن أبي بكر بن محمد بن عمرو بن حزم، أن سليمان بن عبد الملك عام حج جمع ناسا من أهل العلم، فيهم عمر بن عبد العزيز، وخارجة بن زيد بن ثابت، والقاسم بن محمد، وسالم وعبد الله ابنا عبد الله بن عمر، وابن شهاب، وأبو بكر بن عبد الرحمن بن الحارث بن هشام، فسألهم عن الطيب قبل الافاضة، فكلهم أمره بالطيب.
وقال القاسم: أخبرتني عائشة أنها طيبت
رسول الله (ص) لحرمه حين أحرم، ولحله حين حل قبل أن يطوف بالبيت ولم يختلف عليه أحد منهم إلا أن عبد الله بن عبد الله قال: كان عبد الله رجلا حادا محدا كان يرمي الجمرة ثيذبح ثم يحلق ثم يركب فيفيض قبل أن يأتي منزله، قال سالم: صدق.
فهذه فتيا أهل المدينة وفقهائها عن سلفهم، فقال هؤلاء المدعون: إنهم يتبعون أهل المدينة، لا يجوز ذلك تقليدا لخطأ مالك، واحتجوا برواية كوفية ليست موافقة لقولهم أيضا، لكن موهوا بإيرادها.
وذكر قيس بن مسلم، عن أبي جعفر محمد بن علي بن الحسين بن علي بن أبي طالب قال: ما بالمدينة أهل بيت هجرة إلا يزرعون على الثلث والربع، وزارع علي، وسعد بن أبي وقاص، وابن مسعود،

(4/557)

وعمر بن عبد العزيز، والقاسم بن محمد بن أبي بكر، وعروة بن الزبير وآل أبي بكر وآل عمر وآل علي، وعامل عمر بن الخطاب الناس على أنه إن جاء عمر بالبذر فله الشطر، وإن جاؤوا بالبذر فلهم كذا وكذا، ورأى ذلك الزهري.
قال أبو محمد: فهل يكون عمل يمكن أن يقال: إنه إجماع - أظهر من هذا أو أفشى منه ؟ فقال هؤلاء المموهون باتباع أهل المدينة: هذا لا يحل ولا يجوز تقليدا لخطأ مالك في ذلك، والعجب أن مالكا لم يدع إجماع أهل المدينة إلا في نيف وأربعين مسألة فاستحل هؤلاء القدر بنفحة، وقمحوا جميع آرائه في إجماع أهل المدينة، وإنا لله وإنا إليه راجعون على فشو الكذب واختداع أهل الغفلة والاغترار بالباطل.
ثم إن المسائل المذكورة التي ذكر مالك أنها إجماع أهل المدينة تنقسم قسمين: أحدهما: لا يعلم فيه خلاف من أحد من الناس في سائر الامصار، وهو الاقل.
والثاني: قد وجدنا فيه الخلاف، كما هو موجود في غير المدينة.
قال أبو محمد: ونقول لهم لا يخلو ما ادعيتموه - من إجماع أهل المدينة - من
أن يكون عن توقيف من رسول الله (ص)، أو يكون عن اجتهاد، وقد تقدم إبطالنا لكل اجتهاد أدى إلى ما لا نص فيه، أو إلى خلاف النص.
ثم لو صح لهم فمن أين جاز أن يكون اجتهاد أهل المدينة أولى من غيرهم ؟ والنصوص التي يقيسون عليها معروفة عند غيرهم، كما هي عندهم إذ كتمانها محال غير ممكن، ولا فرق بين دعواهم هذه ودعوى غيرهم، أو يكون إجماعهم عن توقيف من النبي (ص)، ولم يبق إلا هذا الوجه، فلا يخلو ذلك التوقيف من أن يكون علمه الخارجون من المدينة من الصحابة، أو جهلوه أو علمه من علمه من أهل المدينة سائر الناس أو كتموه، فإن كان علمه الخارجون من المدينة من الصحابة أو علمه من علمه ممن بقي في المدينة من سائر الناس، فقد استوى في العلم به أهل المدينة وغيرهم ضرورة، وإن كان من بقي في المدينة كتمه عن سائر أهل البلاد.
فهذا محال غير ممكن، لان كل سر جاوز اثنين شائع فكيف ما علمه جميع أهل المدينة بزعمهم ؟ وحتى لو صح أنهم كتموه لسقطت عدالتهم، قال الله عز وجل: * (إن الذين يكتمون مآ أنزلنا من البينات والهدى من بعد ما بيناه للناس في الكتاب أولئك

(4/558)

يلعنهم الله ويلعنهم اللاعنون) * ولقد أعاذهم الله من هذا، فبطل ضرورة ما ادعوه من إجماع أهل المدينة.
وأيضا فإن الاجماع لا يصح نقله إلا بإجماع مثله، أو بنقل تواتر، وهم يرجعون في دعواهم الكاذبة لاجماع أهل المدينة إلا إلى إنسان واحد، وهو مالك، فهو نقل واحد كنقل غيره من العلماء ولا فرق.
وأيضا فيقال لهم: أخبرونا هل خص رسول الله (ص) بتبليغ أحكام الدين أو بعضها أو حكم واحد منها - المقيمين بالمدينة من الصحابة رضي الله عنهم عمن علم الله عز وجل أنهم سيخرجون عن المدينة.
فإن قالوا: نعم
كفروا وكذبوا، إذ جعلوه (ص) كتم شيئا من الدين عمن يلزمه من علم الديانة كالذي يلزم غيره، وصاروا إلى أقوال الروافض من كثب، وإن قالوا: لا، ثبت أن السنن هي بيان الدين في غير المدينة كما هي في المدينة ضرورة ولا فرق.
وأيضا فإن من بقي بالمدينة من الصحابة رضي الله عنهم، كانوا يجاهدون ويحجون، ومن خرج عن المدينة منهم كانوا يفدون على عمر وعثمان فقد وجب التداخل بينهم.
وهكذا صحت الآثار بنقل التابعين من سائر الامصار عن أهل المدينة، وبنقل التابعين من أهل المدينة ومن بعدهم عن أهل الامصار فقد صحب علقمة ومسروق عمر وعثمان وعائشة أم المؤمنين، واختصوا بهم وأكثروا الاخذ عنهم، وكذلك صحب علقمة ومسروق وعمر وعثمان وعاشية أم المؤمنين، واختصوا بهم وأكثروا الأخذ عنهم.
وكذلك صحب عطاء عائشة أم المؤمنين وصحب الشعى وابن بن سيرين بن عمر، وصحب قتادة بن المسيب، وأخذ الزهري عن أنس، وأخذ مالك عن أيوب وحميد المكي، وأخذ عبيدالله بن عمر، عن ثابت البناني، وأخذ عبيد الله بن عبد الله بن عتبة عن ابن عباس.
وأخبرني يوسف بن عبد الله النمري قال: نا عبد الوارث بن حسرون، نا قاسم بن أصبغ، نا أحمد بن زهير بن حرب، نا أحمد بن حنبل، نا عبد الرحمن بن مهدي، سمعت مالك بن أنس يقول: قال سعيد بن المسيب، إن كنت لاسير الايام والليالي في طلب الحديث الواحد، فاستوى الامر في المدينة وغيرها بلا شك.
وأيضا فنقول لهم: هل تعمد عمر وعثمان رضي الله عنهما أن يبعثا من يعلم أهل البصرة والكوفة والشام ومصر دينهم وأحكامهم أم أغفلا ذلك وضيعاه ؟

(4/559)

وعمالهما يترددون على هذه البلاد، ووفود هذه البلاد يفدون عليهما كل عام أم لم ي تركاذلك، بل علماهم كل ما يجب علمه من الدين ؟ ولا بد من أحد
هذه الاقسام، فإن قالوا: تعمدنا كتمان الدين عنهم أو ضيعوا ذلك، كذبوا جهارا، ونسبوا الخليفتين الفاضلين إلى ما قد نزههما الله تعالى عنه، مما هو أعظم الجور وأشد الفسق، بل هو الانسلاخ من الاسلام، وإن قالوا: ما تركا ذلك، علماهم كل ما يجب علمه والعمل به من الدين.
قلنا: صدقتم وقد ثبت بهذا أن أهل المدينة وغيرهم سواء في المعرفة والعلم والعدالة، وظهر فساد دعواهم الكاذبة في دعوى إجماع أهل المدينة.
أنبأنا محمد بن سعيد بن بنات، نا أحمد بن عون الله، نا قاسم بن أصبغ، نا محمد بن عبد السلام الخشني، نا محمد بن بشار، نا محمد بن جعفر - غندر -، نا شعبة، نا أبو إسحاق السبيعي قال: سمعت حارثة بن مضرب قال: قرأت كتاب عمر بن الخطاب إلى أهل الكوفة: إني بعثت عليكم عمارا أميرا، وعبد الله معلما ووزيرا، وهما من النجباء من أصحاب رسول الله (ص) من أهل بدر فخذوا عنهما، واقتدوا بهما، فإنني آثرتكم بعبد الله على نفسي إثرة.
حدثني أحمد بن عمر بن أنس العدوي، نا عبد الله بن الحسين بن عقال، نا إبراهيم بن محمد الدينوري، نا محمد بن أحمد بن محمد بن الجهم، نا إسماعيل بن إسحاق القاضي، نا أحمد بن يونس، نا قيس بن أشعث، عن الشعبي قال: ما جاءك عن عمر فخذ به، فإنه كان إذا أراد أمرا استشار أصحاب محمد (ص) فإذا أجمعوا على شئ كتب به فهذا تعليم عمر ما عنده من العلم لاهل الامصار، فصار الامر في المدينة وغيرها سواء.
وأيضا فنقول لهم: إذا كان إجماع أهل المدينة عندكم هو الاجماع، ومن قولكم إن من خالف الاجماع كافر، فتكفرون كل من خالف إجماع أهل المدينة بزعمكم أم لا ؟ فإن قالوا: نعم لزمهم تكفير ابن مسعود وعلي، وكل من روي عنه فتيا مخالفة لما يدعون فيه إجماع أهل المدينة من صاحب أو تابع فمن دونهم، وفي هذا ما فيه، وإن أبوا من ذلك قلنا لهم: كذبتم في الدعوى إن إجماعهم هو الاجماع،
فارجعوا عن ذلك واقتصروا على أن تقولوا صوابا أو حقا ونحو ذلك.

(4/560)

قال أبو محمد: وأيضا فلا شئ أظهر ولا أشهر ولا أعلن ولا أبين ولا أفشى من الاذان، الذي هو كل يوم وليلة خمس مرات، برفع الاصوات في مساجد الجماعات في الصوامع المشرفات لا يبقى رجل ولا امرأة، ولا صبي، ولا عالم ولا جاهل إلا تكرر على سمعه كذلك، ولا يستعمله المسافرون كما يستعمله الحاضرون، ولا يطول به العهد فينسى، وفي المدينة فيه من الاختلاف كالذي خارج المدينة.
صح عن ابن عمر أن الاذان وتر، وروي عنه وعن أبي أمامة بن سهل بن حنيف قولهما في الاذان: حي على خير العمل.
نا عبد الله بن ربيع، نا عبد الله بن محمد بن عثمان، نا أحمد بن خالد، نا علي بن عبد العزيز، نالحجاج بن منهال، نا حماد بن سلمة، نا أيوب السختياني، وقتادة، كلاهما عن محمد بن سيرين، عن ابن عمر، أنه مر على مؤذن فقال له: أوتر أذانك، نا حمام، نا ابن مفرج، نا ابن الاعرابي، نا الديري، نا عبد الرزاق، عن معمر عن أيوب السختياني، عن نافع، عن ابن عمر أنه كان يقول: الاذان ثلاثا ثلاثا.
وبه إلى عبد الرزاق، عن معمر، عن يحيى بن أبي كثير، عن رجل، عن ابن عمر أنه كان إذا قال في الاذان: حي على الفلاح، قال: حي على خير العمل.
ومن ادعى أن الصحابة في الكوفة والبصرة ومكة بدلوا الاذان، فلكافر مثله، أن يدعي ذلك على الصحابة بالمدينة، وكلاهما كاذب ملعون، وحق صحابة المدينة والكوفة والبصرة جائز واجب فرض سواء على كل مسلم، ولا فرق من ادعى ذلك على التابعين بالكوفة والبصرة فالفاسق مثله أن يدعي على التابعين بالمدينة إذ لا فرق بينهم.
ومن ادعى ذلك على الولاة بالبصرة والكوفة، فلغيره أن ينسب مثل ذلك إلى الولاة بالمدينة، فقد وليها من الفساق كالذين ولوا البصرة والكوفة كالحجاج وخالد القسري وطارق وعثمان بن حيان المري، وكلهم نافذ
أمره في الدماء والاموال والاحكام، وموضعهم من الفسق بالدين بحيث لا يخفى فهذا أصل عظيم.
ثم الزكاة فالزهري يراها في الخضر، ومالك لا يراها وابن عمر لا يرى الزكاة مما أنبتت الارض إلا في البر والشعير والتمر والزيت والسلت، ومالك يخالفه ولا شئ بعد الاذان بالصلاة أشهر من عمل الزكاة، وابن عمر لا يجيز في زكاة

(4/561)

الفطر إلا التمر والشعير، ومالك يخالفه، وقال ابن عمر وسعيد بن المسيب، والقاسم بن محمد، وسالم بن عبد الله بن عمر، وأبو سليمان، وعبد الرحمن بن عوف، والزهري، وعبيد الله بن عبد الله بن عتبة بن مسعود عدل الناس بصاع شعير في صدقة الفطر مدين من بر، وروي ذلك أيضا عن عمر وعثمان وأسماء بنت أبي بكر فخالفهم مالك فصح أنهم أترك الناس لعمل أهل المدينة.
وقال بعضهم: من خرج عن المدينة اشتغل بالجهاد، قلنا: لا يشغل الجهاد عن تعليم الدين فقولكم هذا مجاهدة بالباطل وقالوا: إن كان ابن مسعود إذا أفتى بفتيا أتى المدينة فيسأل عنها، فإن أفتى بخلاف فتياه رجع إلى الكوفة ففسخ ما عمل.
قال أبو محمد: وهذا كذب إنما جاء أنه أفتى بمسألتين فقط، فأمر عمر بفسخ ذلك وعمر الخليفة فلم يمكنه خلافه.
نا يحيى بن عبد الرحمن بن مسعود، نا أحمد بن دحيم، نا إبراهيم بن حماد، قال: نا إسماعيل بن إسحاق، نا حجاج بن المنهال، نا حماد بن بسلمة، عن أبي إسحاق السبيعي، عن أبي عمرو الشيباني أن رجلا سأل ابن مسعود عن رجل طلق امرأته قبل أن يدخل بها أيتزوج أمها ؟ قال: نعم، فتزوجها، فولدت له، فقدم على عمر فسأله، فقال: فرق بينهما، قال ابن مسعود: إنها ولدت، قال عمر: وإن ولدت عشرا ففرق بينهما.
قال أبو محمد: والخلاف في هذا موجود بالمدينة، نا عبد الله بن ربيع، نا عبد الله
بن محمد بن عنان، نا أحمد بن خالد، نا علي بن عبد العزيز نا الحجاج بن المنهال، نا حماد بن سلمة عن قتادة، عن سعيد بن المسيب أن زيد بن ثابت قال: إن طلق الابنة قبل أن يدخل بها تزوج أمها، وإن ماتت موتا لم يتزوج أمها.
نا يحيى بن عبد الرحمن بن مسعود، نا أحمد بن دحيم، نا إبراهيم بن حماد، نا إسماعيل بن إسحاق، نا إسماعيل بن أبي أويس، نا عبد الرحمن بن أبي الموال، عن عبد الحكيم بن عبد الله بن أبي فروة أن رجلا من بني ليث يقال له الاجدع، تزوج جارية شابة فكان يأتيها فيتحدث مع أمها فهلكت امرأته، ولم يدخل بها فخطب أمها وسأل عن ذلك ناسا من أصحاب النبي (ص) فمنهم من رخص له ومنهم من نهاه.
قال أبو محمد: هذا والمسألة المذكورة منصوصة في القرآن الذي هو عند جميع الناس كما هو عند أهل المدينة لا يمكن أن يدعوا فيها توفيقا حتى خفي عمن هو خارج

(4/562)

المدينة، لكن من أباح ذلك حمل الام على حكم الربيبة، ومن منع أخذ بظاهر الآية وعمومها وهو الحق فلا مزية ههنا لاهل المدينة على غيرهم أصلا، وقد صح أن عمر استفتى ابن مسعود بالبتة وأخذ بقوله، وهذا مدني إمام أخذ بقول كوفي وذكر غريبة تضحك الثكالى ويدل على ضعف دين المموه، وقلة عقله: وهي أنهم ذكروا خبر ابن عمر إذ رأى سعدا وهو يمسح فلم يأخذ بعمله حتى رجع إلى المدينة فسأل أباه.
قال أبو محمد: وهذا عليهم لا لهم لان ابن عمر مدني، وقد خفي عليه حكم المسح وسعد مدني فلم يأخذ ابن عمر بفعله إلا أن يقولوا: إنه لا يجوز أن يؤخذ بقول مدني إلا إذا كان بين جدران المدينة.
فهذا حمق لا يقوله من لا مسكة له.
وموهوا بما أنبأنا عبد الله بن الربيع قال: نا محمد بن معاوية، نا أحمد بن شعيب، أخبرنا محمد بن المثنى، نا خالد بن الحارث، نا حميد عن الحسن قال: قال ابن عباس وهو أمير البصرة في آخر الشهر: أخرجوا زكاة صومكم، فنظر الناس بعضهم إلى بعض فقال: من هنا من أهل المدينة ؟ قوموا فعلموا إخوانكم، فإنهم لا يعلمون أن هذه الزكاة فرضها رسول الله (ص) على
كل ذكر أو أنثى حر أو مملوك، صاعا من شعير أو تمر أو نصف صاع من قمح.
قال أبو محمد: وهذا لا حجة لهم فيه لوجوه: أولها: أنه خبر ساقط منقطع أخذه الحسن بلا شك من غير ثقة ذلك، لان الحسن لم يكن بالبصرة أيام ابن عباس أميرا لعلي بن أبي طالب رضي الله عنه، وإنما نزلها الحسن أيام معاوية لا خلاف في هذا.
وثانيها: أن البصرة بناها عتبة بن غزوان المازني من بني مازن بن منصور أخي سليم بن منصور، وهذا بدري من أكابر المهاجرين الاولين الممتحنين في الله تعالى في أول الاسلام سنة أربع عشرة من الهجرة في صدر أيام عمر رضي الله عنه، وإنما وليها ابن عباس لعلي في آخر سنة ست وثلاثين بعد يوم الجمل بعد اثنتين وعشرين سنة من بنيانها، وسكنها الصحابة والتابعون رضي الله عنهم، ووليها أبو موسى الاشعري بعد عتبة بن غزوان، والمغيرة بن شعبة وغيرهما أيام عمر وطول أيام عثمان رضي الله عنهما، وولي قبض زكاتها أنس بن مالك في تلك الايام.
فكيف يدخل في عقل من له مسكة عقل، أن مصرا يسكنه عشرات الالوف من المسلمين منهم مئون من الصحابة رضي الله عنهم، تداوله الصحابة من قبل

(4/563)

عمر وعثمان فلم يكن فيهم أحد يعلمهم زكاة الفطر التي يعلمها النساء والصبيان في كل مدينة وكل قرية لتكررها في كل عام في العيد إثر رمضان، حتى بقوا المدة المذكورة ليس فيهم أحد علم ذلك، وأهل المدينة يعرفونها، فكيف يكتم مثل هذا والوفود من البصرة يفدون على الخليفتين بالمدينة ؟.
وتالله إن هذه لمصيبة على عمر وعثمان وأهل المدينة أعظم منها على أهل البصرة إذ تعمدوا ترك تعليمهم أو ضيعوا ذلك وكل ذلك باطل لا يمكن البتة، وكذب لا خفاء به، ومحال ممتنع لما ذكرنا.
وثالثها: أن المحتجين بهذا الخبر - وهم المقلدون لمالك - أول مبطل لحكم هذا
الخبر، فلا يرون ما فيه من نصف صاع قمح مكان صاع شعير في زكاة الفطر، أفليس من الرزايا والفضائح والبلايا والقبائح من يموه بخبر يحتج به فيما ليس فيه منه شئ على من لا يراه حجة لو صح ؟ لانه ليس من كلام النبي (ص)، ثم المحتج به أول مخالف لما احتج به، وأول مبطل ومكذب لما فيه، مما لو صح ذلك الخبر لما حل لاحد خلافه، لانه عن النبي (ص)، نعوذ بالله العظيم من مثل هذا المقال في الدنيا والآخرة.
وإذ قد صححوا ههنا رواية الحسن عن ابن عباس فقد: نا أحمد بن محمد الطلمنكي، نا ابن مفرج، نا محمد بن أيوب الرقي، نا أحمد بن عروة بن عبد الخالق البزار نا محمد بن المثنى، نا يزيد بن هارون، نا حميد الطويل، عن الحسن البصري، قال: خطبنا ابن عباس بالبصرة فقال: فرض رسول الله (ص) صدقة الفطر على الصغير والكبير والحر والعبد، صاع من تمر أو صاع من شعير أو بنصف صاع من بر ومن أتى بدقيق قبل منه، ومن أتى بسويق قبل منه.
وهم أول عاص لما في هذا الخبر، فيا للناس، مرة يصححون رواية الحسن عن ابن عباس إذا ظنوا أنهم يموهون به في إثبات باطل دعواهم، ومرة يبطلونهم ويكذبونها إذا خالفت رأي مالك فيزورون شاهدهم ويكذبون أنفسهم، ألا ذلك هو الضلال المبين.
قال أبو محمد: وهذا خبر رواه ابن سيرين وأبو رجاء عن ابن عباس وهما حاضران لولايته فلم يذكروا فيه ما ذكر ابن عباس من القول: يا أهل المدينة قوموا علموا إخوانكم، فصح أنها زيادة من لا خير فيه.

(4/564)

قال أبو محمد: فبطل كل ما موهوا به ونحن ولله الحمد على ثقة من أن الله لو أراد أن يجعل إجماع أهل المدينة حجة لما أغفل أن يعين ذلك على لسان رسوله (ص) فإذا لم يفعل فنحن نثبت بأنه لم يجعل قط إجماعهم حجة
على أحد من خلقه، هذا لو صح وجود إجماع لهم في شئ من الاحكام، فكيف ولا سبيل إلى وجود ذلك أبدا، إلا حيث يجمع سائر أهل الاسلام عليه، أو حيث نقل إجماعهم كلهم ورضاهم بذلك الحكم وتسليمهم لهم.
وإلا فدعوى إجماعهم كذب بحت على جميعهم ونعوذ بالله العظيم من مثل هذا.
قال أبو محمد: وهذا مالك يقول في موطئه الذي رويناه عنه، من طرق في كتاب البيوع منه في أوله في باب ترجمته العيب في الرقيق قال مالك: الامر المجتمع عليه عندنا فيمن باع عبدا أو وليدة أو حيوانا بالبراءة، فقد برئ من كل عيب إلا أن يكون علم في ذلك عيبا فكتمه، فإن كان علم في ذلك عيبا فكتمه لم تنفعه تبرئته، وكان ما باع مردودا عليه.
قال أبو محمد: والذي عليه العمل عند أصحابه ومقلديه من قوله: هو أن حكم الحيوان مخالف لحكم الرقيق، وأن بيع البراءة لا يجوز البتة في الحيوان لكنه كالعروض لا يبرأ من عيب فيه، علمه أو لم يعلمه.
قال أبو محمد: فإذا كان عند هؤلاء المجرمين إجماع أهل المدينة إجماعا لا يحل خلافه، وهذا مالك ههنا قد خالف ما ذكر أنه الامر المجتمع عليه عندهم، فلا بد ضرورة من أحد حكمين لا ثالث لهما: أما إبطال تهويلهم بإجماع أهل المدينة وبخلافه وجواز مخالفته، وإما أن يلحقوا بمالك الذي قلدوه دينهم ما يلحق مخالف الاجماع الذي يقر أنه إجماع وهذا صعب ممن خالف ما يقر أنه إجماع، وفي هذا كفاية لمن له أدنى عقل، ومن أراد الله تعالى توفيقه.
قال أبو محمد: والقوم كما ترى يموهون بإجماع أهل المدينة، فإن حقق عليهم لم يحصلوا من جميع أهل المدينة ومن إجماعهم إلا على ما انفرد به سحنون القيرواني، وعيسى بن دينار الاندلسي، عن ابن القاسم المصري، عن مالك وحده، من رأيه وظنه، وكثير من ذلك رأي ابن القاسم واستحسانه وقياسه على أقوال مالك.
فاعجبوا لهذه الامور القبيحة كيف يستحسنها ذو ورع، أو من يدري أن

(4/565)

الله سيسأله عن قوله وفعله، ونعوذ بالله العظيم من الخذلان.
فإن موهوا بما روي من عمل قضاة المدينة الذين أدرك مالك، فليعلم كل ذي فهم أن النازلة كانت تقع في المدينة وغيرها فلا يقضي فيها الامير ولا القاضي حتى يخاطب الخليفة بالشام، ثم لا ينفذ إلا من خاطبه به فإنما هي أوامر عبد الله والوليد وسليمان ويزيد وهشام والوليد بحسبكم والقليل من ذلك من عهد عمر بن عبد العزيز أقصر مدته.
هذا أمر مشهور في كتب الاحاديث.
فصل فيمن قال إن الاجماع هو إجماع أهل الكوفة قال أبو محمد: إنما نتكلم بما يمكن أن يموه قائله بشغب يخفى على الجهال أو فيما يمكن أن يخفى وجه الحق فيه على بعض أهل العلم لخفاء الدلائل أو لتعارضها، وإما ما لا شبه فيه غير الاحموقة والعصبية فلا، ولا فرق بين إجماع أهل الكوفة وإجماع أهل البصرة وإجماع أهل الفسطاط، هذا إن أرادوا إجماع من كان بها من الصحابة أو من بعدهم من التابعين، أو على أن يسمح لهم في العصر الثالث، وأما إن نزلنا عن ذلك فلا فرق بين أهل الكوفة وأهل أوقانية وأهل أوطانية وفسا ونسا.
ولو أن امرأ نصح نفسه، فأقصر عن التلبيس في الدين، وإضلال المساكين المغترين وشغل نفسه بالقرآن كلام الله تعالى وبيان رسوله (ص) الذي لافترض الله تعالى علينا طاعته، وترك التعصب لقول فلان وفلان كان أسلم لمعاده وأبعد له من الفضيحة في العاجلة وما توفيقنا إلا بالله تعالى.
فصل في إبطال قول من قال: إن قول الواحد من الصحابة رضي الله عنهم إذا لم يعرف له مخالف فهو إجماع وإن ظهر خلافه في العصر الثاني
قال أبو محمد: قال بهذا طوائف من المالكيين والحنفيين، ثم أقحم هذا الشغب معهم الشافعيون، ثم اختلفوا فقالت طائفة: سواء انتشر أو لم ينتشر فهو إجماع، وقالت طائفة إنما يكون إجماعا إذا اشتهر وانتشر، وأما إذا لم يشتهر

(4/566)

ولا انتشر فلا يكون إجماعا.
وقالت طائفة: إنما يكون إجماعا إذا كان من قول أحد الائمة الاربعة، أبي بكر وعمر وعثمان وعلي رضي الله عنهم فقط وانتشر مع ذلك، وإلا فليس إجماعا وإن كان من قول غيرهم فلا يكون حجة وإن انتشر.
وقالت طائفة: ليس شئ من ذلك إجماعا ولكنه حجة.
قال أبو محمد: فإنما قال من قال منهم هذه الاقوال، عند ظفره بشئ منها مع انقطاع الحبل بيده وعدمه شيئا ينصر به خطأه وتقليده، ثم هم أترك الناس لذلك إذا خالف تقليدهم، لا مؤنة عليهم في إبطال ما صححوا وتصحيح ما أبطلوا في الوقت، إنما حسب أحدهم نصر المسأل الدائرة بينه وبين خصمه في حينه ذلك، فإذا انتقلا إلى أخرى فأخف شئ على كل واحد منهم تصحيح ما أبطل في المسألة التي انقضى الكلام، وإبطال ما صحح فيها.
فقد ذكر الاجهري محمد بن صالح المالكي عن ابن بكير وكل واحد منهم من جملة مذهب مالك ومقلديه: أنه كانت أصوله مبنية على فروعه، إذا خرج قوله في مسألة على العموم قال: من قولي العموم وإذا خرج قوله في أخرى على الخصوص، قال من قولي الخصوص.
ولقد رأيت لعبد الوهاب بن علي بن نصر المالكي في كتابه المعروف بشرح الرسالة في باب من يعتق على المرء إذا ملكه فذكر قول داود: لا يعتق أحد على أحد، وذكر قول أبي حنيفة: يعتق كل ذي رحم محرم.
فقال: من حجتنا على داود قول رسول الله (ص): من ملك ذا رحم محرم فهو حر وهذا نص جلي.
ثم صار إلى قول أبي حنيفة بعد ستة أسطار فقال: فإن احتج بما روي عن النبي (ص): من ملك ذا رحم محرم فهو حر قلنا: هذا خبر لا يصح.
ولا أحصي كم وجدت للحنفيين والمالكيين والشافعيين تصحيح رواية ابن لهيعة، وعمرو بن شعيب عن أبيه عن جده، إذا كان فيها ما يوافق تقليدهم في مسألتهم تلك، ثم ربما أتى بعدها بصفحة أو ورقة أو أوراق احتجاج خصمهم عليهم برواية عمرو بن شعيب عن أبيه عن جده، أو برواية ابن لهيعة، فيقولون: هذه صحيفة، وابن لهيعة ضعيف.
قال أبو محمد: وهذا فعل من لا يتقي الله عز وجل، ومن عمله يوجب سوء الظن بباطن معتقده، ونعوذ بالله من الخذلان قال الله تعالى: * (يحلونه عاما

(4/567)

ويحرمونه عاما) * وقال تعالى: * (لم تقولون ما لا تفعلون كبر مقتا عند الله أن تقولوا ما لا تفعلون) * وقال تعالى: * (أفتؤمنون ببعض الكتاب وتكفرون ببعض) * فأنكر الله تعالى على من صحح شيئا مرة ثم أبطله أخرى مع أن أقوالهم التي ذكرنا في هذا الباب دعاوى فاسدة بلا برهان ولا استدلال أصلا، إلا ما تقدم إفسادنا له من قولهم: إنهم لا يقرون على باطل.
فقلنا لهم: ومن لكم بأنهم لم ينكروا ذلك وسائر ما ذكرنا هنالك.
وقد كتبنا في مناقضتهم في هذا الباب وغيره كتابا ضخما تقصينا فيه عظيم تناقضهم، وفاحش تضاد حجاجهم وأقوالهم، ونذكر هنا إن شاء الله تعالى يسيرا دالا على الكثير، إذ لو جمع تناقضهم لاتى منه ديوان أكبر من ديواننا هذا كله، نعم وقد تعدوا عقدهم الفاسد في هذا الباب، إلى أن قلدوا قول صاحب قد خالفه غير من الصحابة في قولهم ذلك، أو قد صح رجوع ذلك الصاحب عن ذلك القول، فاحتجوا به وادعوا إجماعا.
فمن ذلك: احتجاج المالكيين في التحريم على الناكح جاهلا في العدة يدخل بها أن يتزوجها أبدا، احتجاجا بما روي عن عمر في ذلك، وقد صح عن علي
خلافه، وصح رجوع عمر عن القول وكتعلقهم بما روي عن عمر في امرأة المفقودة.
وقد خالفه عثمان وعلي في ذلك.
وكتعليق الحنفيين بما روي عن ابن مسعود في جعل الآبق، وخالفوه في تلك القضية نفسها في تحديد المسافة، وكتوريثهم المطلقة ثلاثا في المرض، تعلقا بعمر وعثمان، وقد خالفهما ابن عباس وابن الزبير، وقد اختلف عمر وعثمان في ذلك أيضا.
وكخلاف المالكيين والشافعيين عمر بن الخطاب، وتقليد الحنفيين له فيما صح عنه من طريق الشعبي عن شريح أنه كتب إليه أن يحكم في غير الدابة بربع ثمنها، وكتقليد المالكيين والحنفيين له في جلده في الخمر أربعين، وخالفه الشافعيون في ذلك، وقد صح عن عمر وعثمان وعلي وأبي بكر جلد أربعين في الخمر.
وكتقليد المالكيين والحنفيين لعائشة أم المؤمنين، في ما لم يصح عنها في إنكارها بيع شئ إلى أجل ثم يبتاعه البائع له بأقل من ذلك الثمن، وخالفها الشافعي في ذلك، وخالفها فيه أيضا زيد بن أرقم.
وكتقليدهم عمر في أجل العنين

(4/568)

وقد خالفه في ذلك علي ومعاوية والمغيرة بن شعبة، وكتقليد الحنفيين والمالكيين عمر في تقويم الدية بالذهب والفضة، وخالفه الشافعي، وخالفه الحنفيون والمالكيون أيضا في تقويم الدية بالبقر والغنم والحلل، وكتقليد المالكيين والحنفيين ما روي عن أبي بكر وعمر وعثمان في حيازة الهبات، وقد خالفهم ابن مسعود، وروي الخلاف في ذلك عن أبي بكر.
وكتقليد المالكيين والشافعيين لعمر في رد المنكوحة بالعيوب.
وخالفوه في الرجوع بالصداق وخالفه في ذلك علي وغيره، وكخلاف المالكيين والشافعيين عمر وابن مسعود في قولهما: من ملك ذار رحم محرم فهو حر، ولا يعرف لهما مخالف من الصحابة في ذلك.
وكخلاف المالكيين والزبير وقدامة بن مظعون
وأبا الدرداء وابن مسعود في إباحة نكاح المريض.
ولا يعرف لهم من الصحابة مخالف.
وكمخالفة الحنفيين والمالكيين أبا بكر وعمر وخالد بن الوليد وابن الزبير وعثمان، وعلي بن أبي طالب رضي الله عنهم في القود من اللطمة وكسر الفخذ لا يعرف لهم من الصحابة مخالف كخلافهم في إضعاف القيمة في ناقة المزني، ولا يعرف من الصحابة مخالف في ذلك.
وكخلافهم عمر في قضائه في الترقوة بحمل وفي ضلع بحمل، ولا يعرف له في ذلك مخالف من الصحابة.
ومثل هذا لهم كثير جدا يجاوز المئين من القضايا، قد جمعناها والحمد لله في كتابنا الموسوم بكتاب الاعراب عن الحيرة والالتباس الموجودين في مذاهب أهل الرأي والقياس.
قال أبو محمد: وأما قول من قال منهم: إذا كان ذلك من فعل الامام فهم أترك الناس لذلك، مع تعري قولهم من الدلالة، ومما حضر ذكره من ذلك احتجاجهم في جلد الشاهد بالزنى والشاهدين والثلاثة - إذ لم يتموا أربعة - حد القاذف، احتجاجا بجلد عمر أبا بكرة ونافعا وشبل بن معبد بحضرة الصحابة ثم لم يستحيوا ولا بالوا من خلاف عمر في تلكخ القضية بعينها بحضرة الصحابة في ذلك المقام نفسه.
إذ قال أبو بكرة لما تم جلده وقام: أشهد أن المغيرة زنى، فأراد عمر جلده فقال له علي: إن جلدته فارجم المغيرة فتركه، وكلهم يرى جلده ثانيا إذا قالها بعد تمام جلده، أفلا حياء إذ لا تقوى، وهل سمع بأفحش من هذا العمل وأفصح منه ؟ ومثل هذا لهم كثيرا جدا.

(4/569)

وأما دعواهم وقولهم في الاشتهار والانتشار، فطريف جدا وإنما هم قوم أتى أسلافهم كأبي حنيفة وأبي يوسف ومحمد بن الحسن، وعيسى بن أبان ونظرائهم، وكمالك وابن وهب وسحنون وإسماعيل ونظرائهم وكالشافعي والمزني والربيع وابن شريح ونظرائهم فاحتجوا لما قاله الاول منهم بمرسل أو رواية عن صاحب نجدها
في الاكثر لا تصح، أو تصح ونجد فيها خلافا من صاحب آخر، أو لا نجد فأشاعوها في أتباعهم فتلقاها الاتباع عنهم وتدارسوها وتهادوها بينهم، وأذاعوا عند القلة الآخذة عنهم فتداولوها على ألسنتهم ومجامعهم وفي تواليفهم.
وفي مناظرتهم بينهم أو مع خصومهم فوسموها بالانتشار والاشتهار والتواتر، ونقل الكوا ف وهي في أصلها هباء منبث وباطل مولد، أو خامل في مبدئه وإن كان صحيحا لم يعر ف منتشرا قط.
فهذه صفة ما تدعون فيه الانتشار والتواتر، كالخبر المضاف إلى معاذرضي الله عنه في اجتهاد الرأي فما عرفه قط أحد في عصر الصحابة، ولا جاء قط عن أحد منهم أنه ذكره لا من طريق صحيحة ولا من طريق واهية، ولا متصلة ولا منقطعة، ولا جاء قط عن أحد التابعين أنه عرفه ولا ذكره في رواية صحيحة ولا سقيمة لا موصولة ولا مقطوعة، حتى ذكره أبو عون محمد بن عبيد الله وحده.
وإنما أخذه عن مجهول لا يعرف احد عن مثله فيما ادعى وزعم ذلك المجهول أيضا، فأخذه عن أبي عون فيما بلغنا رجلان فقط، شعبة وأبو إسحاق الشيباني، ثم اختلفوا أيضا في كافة لفظه ومعناه على أبي عون فلما ظفر القائلون بالرأي عند شعبة وثبوا عليه وطاروا به شرقا وغربا، وكادوا يضربون الطبول حتى عرفه من لا يعرف عن رسول الله (ص) كلمة، وادعوا فيه التواتر.
ومعاذ الله من هذا فما أصله إلا مظلم ولا مخرجه إلا واه، ولا منبعثه إلا من باطل وتوليد موضوع مفتعل ممن لا يعرف عمن لم يسم ممن لم يعرف قط في عصر الصحابة ولا في عصر التابعين، ولا ذكره أحد منهم غير أبي عون بن عبيد الله الثقفي وحده كما ذكرنا، فهذه صفة جمهور ما يدعون فيه التواتر والانتشار، بل صفة جميعه، وأتوا إلى المشهور المنتشر الفاشي فخالفوه بلا كلفة ولا مؤنة، كصلاة النبي (ص) قاعدا بالاصحاب، وككونه (ص) إمامنا في

(4/570)

صلاة ابتدأها أبو بكر، وكالمساقاة إلى غير أجل، وغير ذلك من حكم عمر في إضعاف القيمة في ناقة المزني على رقيق حاطب وإضعاف عثمان الدية على القاتل في الحرم وغير ذلك كثير جدا.
قال أبو محمد: وفي كلامنا في الفصل الذي ذكرنا آنفا في كلامنا في الاجماع الذي أبطلنا فيه قول من قال: إن ما لا يعرف فيه خلاف فهو إجماع إبطال لقولهم في هذا الباب، لانه إذا بطل القول بدعوى الاجماع فيما لا يعرف فيه خلاف، والقول بدعوى الاجماع فيما يوجد فيه الخلاف العظيم أظهر بطلانا وأفحش سقوطا.
قال أبو محمد: وليست منهم طائفة إلا وهي تضحك غيرها منهم بهذا الحجر يعني مخالفة الصاحب الذي لا يعرف له مخالف من الصحابة رضي الله عنهم، فإن كان هذا إجماعا ومخالف الاجماع عندهم كافر فكلهم كافر على هذا الاصل الفاسد.
إذ ليس منهم طائفة إلا وقد خالفت صاحبا فيما لا يعرف له من الصحابة رضي الله عنهم مخالف، في أزيد من مائة قضية وتمادوا عليها مع احتجاج بعضهم على بعض بذلك وتنكيثهم لهم أبدا ويلزمهم تكفير فضلاء التابعين بمثل هذا نفسه، ولا بد لهم ضرورة من هذا أو من ترك دعواهم في هذا الفصل الاجماع، وهذا أولى بهم لانه ترفيه عن أنفسهم، وترك لدعوى الكذب وقصة واحدة تكفي في خلاف الاجماع إذا قامت به الحجة على مخالفه، فكيف وقد جمعنا لهم من ذلك مئين من المسائل على كل طائفة من الحنفيين والمالكيين والشافعيين وبالله التوفيق.
وأما قول من قال منهم: إن قول الصاحب الذي لا يعرف له من الصحابة مخالف حجة وليس إجماعا فهو أيضا عائد عليهم فيما خالفوا فيه الذي لا يعرف له منهم مخالف، وسيأتي الرد على هذا القول في باب الكلام في إبطال التقليد إن شاء الله عز وجل وبه نستعين، لا إله إلا هو ويكفي من إبطال ذلك أنه لم يأت
قرآن ولاسنة بإيجاب تقليد الصاحب الذي لا يعرف له منهم مخالف لا سيما فيما خالف تلك الرواية عن ذلك الصاحب نص القرآن أو السنة الثابتة، وفي هذا خالفناهم لا في رواية عن صاحب موافقة للقرآن أو السنة وإذا لم يأت بذلك قرآن ولا سنة فهو قول فاسد ودعوى باطلة، وإنما جاء النص باتباع القرآن وبيان النبي (ص) فقط وبأالدين قد كمل والحمد لله رب العالمين.

(4/571)

فصل في من قال ليس لاحد أن يختار بعد أبي حنيفة، وأبي يوسف وزفر بن الهذيل العنبري ومحمد بن الحسن مولى بني شيبان، والحسن بن زياد اللؤلؤي.
وقول بكر بن العلاء: ليس لاحد أن يختار بعد التابعين من التاريخ.
وقول القائل: ليس لاحد أن يختار بعد الاوزاعي وسفيان الثوري ووكيع بن الجراح الكلابي، وعبد الله بن المبارك مولى بني حنظلة - فأقوال في غاية الفساد، وكيد الدين لا خفاء به، وضلامغلق وكذب على الله تعالى، إذا نسبوا ذلك إليه أو دين جديد أتونا به من عند أنفسهم ليس من دين محمد (ص) في شئ وهي كما نرى متدافعة متفاسدة، ودعاوى متفاضحة متكاذبة ليس بعضها بأولى من بعض ولا بعضها بأدخل في الضلالة والحمق من بعض.
ويقال لبكر من بينهم فإذا لا يجوز الاختيار بعد المائتين عندك ولا غيرك، فمن أين ساغ لك وأنت لم تولد إلا بعد المائتين بنحو ستين سنة أن تختار قول مالك دون من هو أفضل منه من الصحابة والتابعين، أو من هو مثله من فقهاء الامصار أو من جاء بعد متعقبا عليه وعلى غيره، ممن هو أعلم منه بالسنن وأصح نظرا أمثله، كأحمد بن حنبل وإسحاق بن راهويه وغيرهما.
ويقال له أيضا: إن قولك هذا السخيف الدال على ضلالة قائله وجهالته
وابتداعه ما لم يقله مسلم قبله يوجب أن أشهب وابن الماجشون ومطرف بن عبد الله وأصبغ بن الفرج وسحنون بن سعيد وأحمد بن المعدل وهم أئمتك بإقرارك كان لهم أن يختاروا إلى أن انسلخ ذو الحجة من سنة مائتين، فلما استهل هلال المحرم من سنة إحدى ومائتين وغابت الشمس من تلك حرم عليهم في الوقت بلا مهلة ما كان مطلقا لهم قبل ذلك من الاختيار فهل سمع بأسخف من هذا الاختلاط وليت شعري ما الفرق بين سنة مائتين وبين سنة ثلاثمائة أو أربعمائة أو غيرها من سني التاريخ.
ويقال للحنفيين: أليس من عجائب الدنيا تجويزكم الاختيار والقول في دين الله تعالى بالظن الكاذب، والرأي الفاسد، والشرع لما لم يأذن به الله تعالى لابي حنيفة

(4/572)

وأبي يوسف وزفر ومحمد بن الحسن واللؤلؤي على جهلهم بالسنن والآثار، وفساد رأيهم وقياساتهم التي لم يوفقوا منها إلا لكل بار متخاذل، والتي هي في المضاحك أدخل منها في الجد، ويجعلون تلك الاقوال الفاسدة خلافا على القرآن وسنن رسول الله (ص) ثم لا يجيزون الاخذ بالسنن الثابتة للشافعي، ولا لاحمد بن حنبل، ولا لاسحاق بن راهويه، وداود بن علي، وأبي ثور، ومحمد بن نصر ونظرائهم، على سعة علم هؤلاء بالسنن، ووقوفهم على الصحيح منها والسقيم، وعلى تبحرهم في معرفة أقوال الصحابة والتابعين، وثقة نظرهم.
ولطف استخراجهم للدلائل.
وأن من قال منهم بالقياس فقياسه من أعذب القياس وأبعده من ظهور الفساد فيه وأجرأه على علته مع شدة ورع هؤلاء، وما منحهم الله تعالى من محبة المؤمنين لهم، وتعظيم المسلمين علمائهم وعامتهم لهم، وحلول أبي حنيفة وأصحابه في صدر هذه المنازل.
فإن موهوا بتقدم عصر أبي حنيفة، وموه المالكيون بتقديم عصر مالك وتأخر
عصر من ذكرنا، قلنا: هذا عجب آخر، وقد علمنا وعلمتم أنه لم يكن بين آخر وقت فتيا أبي حنيفة وأول أوقات الشافعي إلا نحو ثلاثين عاما، ولم يكن بين آخر فتيا مالك وبين أول فتيا الشافعي إلا عام أو نحوه ولعله قد أفتى في حياة مالك.
وقد أفتى الشافعي، وأبو يوسف ومحمد بن الحسن واللؤلؤي أحياء وكذلك أفتى المغيرة وابن كنانة وابن القاسم وابن وهب وأشهب وابن الماجشون أحياء، ومات الشافعي وأشهب في شهر واحد، ومات الحسن بن زياد بعدهم بنحو عام ومات الماجشون ومطرف بعدهما بأعوام كثيرة.
فليت شعري من المبيح لبعضهم ما حجزوه عن بعض ؟ ثم لم يكن بين آخر فتيا مالك وأول وقت فتيا أحمد وإسحاق وأبي ثور إلا عشرين عاما أفي مدة عشرين عاما يغلق باب الاختبار ؟ تعالى الله عن قول المجانين، وكل هؤلاء أفتى والحسن بن زياد حي.
فما الذي أباح للحسن بن زياد ولابن القاسم من الفتيا، ما لم يبح لاحمد وإسحاق وأبي ثور ؟ وبالله إن بينهم وبين ذينك من التفاوت في العلم أكثر مما بين المشرق والمغرب ثم أفتى داود بن علي ومحمد بن نصر ونظراؤهما مع أحمد وإسحاق وأبي ثور، ثم هكذا ينشأ العلماء ويموت العلماء عاما عاما، وما هو

(4/573)

إلا ليلة ثم جمعة ثم شهر إلى شهر وعام إلى عام، حتى يرث الله الارض ومن عليها، فمن حد حدا أو وقف الاختيار عليه ومنعه بعده فقد سخف وكذب واخترع دين ضلالة وقال بلا علم، ونعوذ بالله العظيم من مثل هذا.
قال الله عز وجل: * (فإن تنازعتم في شئ فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر) * وقال تعالى: * (فلولا نفر من كل فرقة منهم طائفة ليتفقهوا في الدين ولينذروا قومهم إذا رجعوا إليهم) * وقال تعالى: * (اتبعوا ما أنزل اليكم من ربكم ولا تتبعوا من دونه أولياء) * وقال تعالى * (فاسئلوا أهل الذكران كنتم تعلمون) *
فلم يخص عز وجل عصرا من عصر، ولا إنسانا من إنسان.
فمن خالف هذا فهو مضل داخل في أعداد النوكى لاطلاقه لسانه بالتخليط.
والحق في هذا الذي لا يحل خلافه، فهو إن خالف ما جاء به رسول الله (ص) عن ربه تعالى في القرآن وفي السنن المبينة للقرآن، لا يحل لاحد أصلا ولا يجوز أن يعد قول قائل - كائنا من كان - خلافا لذلك، بل يطرح على كل حال.
وأما خلاف أبي حنيفة ومالك ففرض على الامة، لا نقول مباح، بل فرض لا يحل تعديه، لانهما لا يخلو أن في كل فتيا لهم من أحد وجهين لا ثالث لهما أصلا، إما موافقة النص من القرآن والسنة الثابتة، وإما مخالفة النص كذلك، فإن كانت فتياهما أو فتيا أحدهما موافقة نص القرآن أو السنة، فالمتبع هو القرآن والسنة لا قول أبي حنيفة ولا قول مالك، لان الله تعالى لم يأمرنا قط باتباعهما فمتبعهما مخالف لله تعالى، وإن كانت فتياهما مخالفة للنص، فلا يحل لاحد اتباع ما خالف نص القرآن والسنة، وهكذا نقول في كل مفت بعد رسول الله (ص).
أنبأنا محمد بن سعيد بن نبات، نا أحمد بن عون الله، نا قاسم بن أصبغ، نا محمد بن عبد السلام الخشني، نا محمد بن المثنى، نا عبد الرحمن بن مهدي، عن سفيان الثوري عن عبد الله بن طاوس عن أبيه قال: قال معاوية لابن عباس: أنت على ملة علي ؟ قال: ولا على ملة عثمان، أنا على ملة النبي (ص).
نا يونس بن عبد الله بن مغيث، نا يحيى بن عابد، نا الحسين بن أحمد بن أبي خليفة، نا أبو جعفر أحمد بن محمد الطحاوي، نا يوسف بن يزيد القراطيسي، نا سعيد بن منصور، نا هشيم عن المغيرة بن مقسم، عن إبراهيم النخعي قال: كان يكره أن يقال سنة أبي بكر وعمر، ولكن سنة

(4/574)

الله عز وجل وسنة رسوله (ص).
نا حمام بن أحمد، نا عبد الله بن محمد بن علي الباجي، نا عبد الله بن يونس المرادي، نا بقي بن مخلد، نا أبو بكر بن أبي شيبة، نا محمد بن بشر،
نا عبد الله بن الوليد، نا عبيد بن الحسين.
قال: قالت الخوارج لعمر بن عبد العزيز: تريد أن تسير فينا بسيرة عمر بن الخطاب، قال عمر بن عبد العزيز: قاتلهم الله، ما أردت دون رسول الله إماما.
فهؤلاء الصحابة والتابعون فيمن تعلق المخالفون ؟ فإن موهوا، بكثرة أتباع أبي حنيفة ومالك وبولاية أصحابهما القضاء فقد قدمنا أن الكثرة لا حجة فيها ويكفي من هذا قول الله عز وجل: * (وإن تطع أكثر من في الارض يضلوك عن سبيل الله) * وقال: * (إلا الذين آمنوا وعملوا الصالحات وقليل ما هم) * وقال رسول الله (ص): إن هذا الدين بدأ غريبا وسيعود غريبا، فطوبى للغرباء وأنذر عليه السلام بدروس العلم وظهور الجهل.
فلعمري لئن كان العلم ما هم عليه من حفظ رأي أبي حنيفة ومالك والشافعي فما كان العلم قط أكثر مما هو منه الآن، وهيهات: إذا هبطت نجران من رمل عالج فقولا لها ليس الطريق هنالك ولكن الحق والصدق هوما أنذر به رسول الله (ص) من دروس العلم والذي درس هو اتباع القرآن والسنن، فهذا هو الذي قل بلا شك وأصحابه هم الغرباء القليلون، جعلنا الله منهم ولا عدا بنا عنهم، وثبتنا في عدادهم، وأحشرنا في سوادهم.
آمين آمين.
وأما ولايتهم القضاء فهذه أخزى وأندم، وما عناية جورة الامراء، وظلمة الوزراء خلة محمودة ولا خصلة مرغوب فيها في الآخرة، وأولئك القضاة وقد عرفناهم إنما ولاهم الطغاة العتاة من ملوك بني العباس وبني مروان، بالعنايات والتزلف إليهم عند دروس الخير وانتشار البلاء وعودة الخلافة ملكا عضوضا وانبراء على أهل الاسلام وابتزازا للامة أمرها بالغلبة والعسف، فأولئك القضاة هم مثل من ولاهم من المبطلين سنن الاسلام، المحيين لسنن الجور والمكر

(4/575)

والقبالات وأنواع الظلم وحل عرى الاسلام، وقد علمنا أحوال أولئك القضاة الذين يأخذون دينهم عنهم، وكيف كانوا في مشاهدة إظهار البدع من المحنة في القرآن بالسيف والسياط والسجن والقيد والنفي ثم سائر ما كانوا يتشاهدونه معهم على ما استعانوا هم عليه من تسمية أمور ملكهم، فمثل هؤلاء لا يتكثر بهم وإنما كان أصل ذلك تغلب أبي يوسف على هارون الرشيد وتغلب يحيى بن يحيى على عبد الرحمن بن الحكم فلم يقلد للقضاء شرقا وغربا إلا من أشار به هذان الرجلان واعتنيا به، والناس حراص على الدنيا فتلمذ لهما الجمهور، لا تدينا لكن طلبا للدنيا، وولاية القضاء والفتيا، والتديك على الجيران في المدن والارياض والقرى، واكتساب المال بالتسمي بالفقه.
هذا أمر لا يقدر أحد على إنكاره فاضطرت العامة إليهم في أحكامهم وفتياهم وعقودهم ففشا المذهبان فشوا طبق الدنيا.
قال الله عز وجل: * (زين للناس حب الشهوات من النساء والبنين والقناطير المقنطرة من الذهب والفضة والخيل المسومة والانعام والحرث ذلك متاع الحياة الدنيا والله عنده حسن المآب) * وقال رسول الله (ص): حفت الجنة بالمكاره وحفت النار بالشهوات وصار من خالفهم مقصودا بالاذى مطلوبا في دمه أو مهجورا مرفوضا إن عجزوا عن أذاه لمنزلة له عند السلطان أو لكفه للسانه وسده لبابه إذ وسعته التقية والصبر صبر.
وكذلك إفريقية كان الغالب فيها السنن والقرآن إلى أن غلب أسد بن الفرات بن أبي حنيفة، ثم ثار عليهم سحنون بن أبي مالك فصار القضاء فيهم دولا، يتصاولون على الدنيا تصاول الفحول على الشول إلى أن تولى القضاء بها بنو هاشم الخيار، وكان مالكيا فتوارثوا القضاء كما تورث الضياع فرجعوا كلهم إلى رأي مالك طمعا في الرياسة عند العامة فقط.
هذا أمر لا يقدر أحد على إنكاره، قرب إلينا داء الامم قبلنا.
كما قال

(4/576)

رسول الله (ص): إننا سنركب سنن من قبلنا.
فقيل: اليهود والنصارى يا رسول الله ؟ قال: فمن إذا وهذا مما أنذر به رسول الله، فهو من معجزات نبوته وبراهينه عليه السلام، وهكذا قلدت هاتان الطائفتان أحبارهم وأساقفتهم فحملوهم على آرائهم.
قال أبو محمد: وتكلموا أيضا في معنى نسبوه إلى الاجماع، وهو أن يختلف المسلمون في مسألتين على أقوال، فيقوم برهان من النص على صحة أحد تلك الاقوال في المسألة الواحدة.
فقال أبو سليمان: إنه برهان على صحة قولهم في المسألة الاخرى، وخالفه في ذلك ابنه أبو بكر وأبو الحسن بن المغلس وجمهور أصحابنا، وقول أبي سليمان في هذه المسألة خطأ لا خفاء به، لانه قول بلا برهان ثم يجب لو صح هذا أن يكون صواب من أصحاب في مسألة برهانا على أنه مصيب في كل مسألة قالها، وهذا لا يخفى على أحد بطلانه، وما ندري كيف وقع لابي سليمان هذا الوهم الظاهر الذي لا يشكل ؟ وتكلموا أيضا في معنى نسبة هذا الاجماع وهو أن يصح إجماع الناس، على أن حكم أمر كذا كحكم أمر كذا، ثم اختلفوا فمن مانع لا من موجب، ومن مبيح لكليهما، أو مموجب حكما في كليهما، فقال برهان من النص على حكم ما جاء في إحدى المسألتين، فواجب أن يكون حكم الاخرى كحكمها لصحة الاجماع على أن حكمهما سواء.
قال أبو محمد: لو أمكن ضبط جميع أقوال علماء جميع أهل الاسلام، حتى لا يشذ منها شئ لكان هذا حكما صحيحا، ولكن لا سبيل لضبط ذلك البتة، وغير ما قدمنا مما لا يكون مسلما من لم يقل به، وحتى لو أمكن معرفة
قول العالم، فقد كان يمكن رجوعه عن ذلك القول إذا ولى عنه السائل ليعرف قول غيره فوضح أنه لا سبيل البتة، ولا إمكان أصلا في حصر أقوال جميع علماء أهل الاسلام في فتيا خارجة عن الجملة التي ذكرنا.
قال أبو محمد: ونحن في غنى فائض ولله الحمد عن هذا التكلف.
وفي مناديح رحبة في هذا التعسف بنصوص القرآن والسنة الثابتة عن رسول الله (ص)، فلا سبيل إلى وجود شرع لم ينص على حكمه والحمد لله رب العالمين.

(4/577)

والمتكلمون في هذه المسألة حكمهم فيها بالمساقاة والمزارعة على الثلث والربع فإنهم قالوا: قد اختلف في الناس في ذلك، فمن مانع من المساقاة أو المزارعة جملة، ومن مبيح لها جملة، ثم صح النص بإباحتها عن النصف، وقد صح الاجماع على أن حكمها أقل من النصف، وأكثر من النصف كالحكم في النصف.
قال أبو محمد: ما نحتاج إلى هذه الشغاب الحرجة، والدعاوى المعوجة، بل نقول: إن رسول الله (ص) أباح لاصحاب الضياع في تلك المعاملة النصف، والمعاملين النصف، فدخلها دون النصف ضرورة بالمشاهدة فيما جعل لكل طائفة من النصف، فإذا تراضى الفريقان على أن يترك أحدهما مما يجعل له أخذه جزءا مسمى، ويقتصر على بعضه.
فذلك له، إذ كل أحد محكم في مثل ذلك مما جعل له كما لو وهب الوارث بعض ميراث لمن يشركه في الميراث أو لغيره، فإن قيل: فهلا أجزتم هذا بعينه في التراضي فيما يقع فيه الربا على خلاف التماثل ؟ قلنا: لم يجز ذلك لان النص الوارد في الربا مما عنى التماثل، وحظره وتوعدنا عليه، ولم يأت حكم نص المساقاة المزارعة والمواريث واشتراط مال المملوك المبيع والثمرة المأبورة بالمنع مما عدا ذلك، بل أباح الاشتراط للنصف أو الكل، ولم يمنع ما دخل في الاباحة المذكورة بالنص ما هو أقل من النصف أو الكل، وبالله التوفيق.
قال أبو محمد علي: وكثيرا ما نحتج مع المخالفين بما أجمعوا عليه معنا، ثم ننكر عليهم الانتقال عنه إلى حكم آخر، كقولنا لمن حرم الماء وحكم بنجاسته في إبل حرام حله، فلم يغير لونه ولا طعمه ولا ريحه، ومثل هذا كثير جدا فعاب ذلك علينا من لم يحصل وقال: قد جمعتم في هذه الطريق وجهين من عظيمين، أحدهما الاحتجاج بإجماعهم معكم، وأنتم تنكرون دعوى معنى الاجماع، وتجعلونها كذبا على الامر أن يقال لكم: فما الذي أنكرتم على اليهود إذ قالوا: قد أجمعتم معنا على نبوة موسى عليه السلام وصحة التوراة وحكم السبت، وخالفناكم في نبوة محمد (ص) وصحة القرآن وشرائع دينكم.
قال أبو محمد: فقلنا: ما تناقضنا في شئ من ذلك، وأما احتجاجنا على مخالفينا موافقتهم لنا على حكم ما، وإنكارنا عليه الخروج مما أجمع معنا عليه فإنما فعلنا ذلك لخروجه عما قد حكم بصحته إلى قول آخر بلا برهان من قرآن أو سنة فقط،

(4/578)

فبينا عليهم القول في الدين بلا برهان، وهذا حرام ومعيب بالقرآن والسنة، ولم ندع إجماعا ولم نصححه، إنما ادعينا على الخصم ما ينكره من إجماعه معنا، بمعنى موافقته لنا فقط، فلاح الفرق بين الدعوى المكذوبة، وأما الذي أنكرناه على اليهود فإنه ضد المسألة التي تكلمنا فيها آنفا وهو امتناع اليهود من الاقرار بما ظهر البرهان بصحته وأقوى من برهانهم على ما ادعوا أننا أجمعنا معهم عليه، وأنكرنا على المذكورين آنفا أن قالوا قولا بلا برهان، وخروجهم عما قد صح البرهان بصحته، وأنكرنا على اليهود تركهم القول بما قد صح برهانه، وتماديهم على ما قد صح البرهان ببطلانه وسلكنا بين الطائفتين طريق الحق وشارع النجاة، والحمد لله رب العالمين، وهو الثبات مع البرهان إذا ثبت، والانتقال معه إذا نقل فقط، وبالله تعالى التوفيق.
فصل في معنى نسبوه إلى الاجماع وتكلموا أيضا في معنى نسبوه إلى الاجماع وهو: أن ذكروا أن يختلف الناس على قولين فأكثر في مسألة، فيشهد النص من القرآن والسنة بصحة قول من تلك الاقوال، فيبطل سائرها، ثم تقع فروع من تلك المسألة، فقالوا: يجب أن يكون المقول به، هو ما قاله من شهد النص لصحه قوله في أصل تلك المسألة، ونظروا ذلك بالحكم العاقلة.
قال بها قوم ولم يعرفها قوم، منهم عثمان البتي فصح النص بقول من صححها، فلما صرنا إلى من هم العاقلة، وجب أن ينظروا إلى من أجمع القائلون بالعاقلة على أنه من العاقلة، فيكون من العاقلة ومن اختلفوا فيه أهو من العاقلة أم لا ألا يكون من العاقلة ؟ قال أبو محمد: وقولنا ههنا هو قولنا فيما سلف من أنه إذا أمكن أن يعرف الاجماع في ذلك لكان حجة، لكن لا سبيل إلى إحصائهم ولا إلى حصر أقوالهم لما قدمنا قبل، ونحن في سعة والحمد لله عن التعلق بهذه الثنايا الاشبة والتورط في هذه المضايق القشبة بما قد بينه لنا ربنا عز وجل ورسوله (ص) من النص

(4/579)

الذي لا دين لنا فيه، وما عداه فليس من دين الله تعالى ولا من عنده عز وجل، وقد كتب رسول الله (ص) إلى كل بطن عقولة، وألزم اليهودية من قتل بينهم لو اعترفوا أنه قتله بعضهم خطأ أو قام بذلك بينة، فوجب بذلك أن العاقلة هم بطن القاتل خطأ الذي ينتمي إليه حتى بلغ إلى القبيلة التي تقف عندها، وهكذا في كل شئ، والحمد لله رب العالمين.
فصل واختلفوا: هل يدخل أهل الاهواء أم لا ؟ قال أبو محمد: قد أوضحنا قبل والحمد لله رب العالمين أن الاجماع لا يكون البتة
إلا عن نص منقول عن رسول الله (ص) لا على باطل لم يأت من عند الله تعالى من رأي ذي رأي، أو قياس من قائس يحكمان بالظن فإن ذلك كذلك والسؤال باق، وهل نقبل نقل أهل الاهواء وروايتهم ؟ فقولنا في هذا وبالله تعالى التوفيق: إن من يشهد بقلبه ولسانه أنه لا إله إلا الله وأن محمدا رسول الله وأن كل ما جاء به حق، وأنه برئ من كل دين غير دين محمد (ص)، فهو المؤمن المسلم، ونقله واجب قبوله، إذا حفظ ما ينقل، ما لم يمل إيمانه إلى كفر أو فسق، وأهل الاهواء وأهل كل مقالة خالفت الحق، وأهل كل عمل خالف الحق، مسلمون أخطؤوا ما لم تقم عليهم الحجة فلا يكدح شئ من هذا في إيمانهم ولا في عدالتهم، بل هم مأجورون على ما دانوا به من ذلك وعملوا أجرا واحدا، إذا قصدوا به الخير ولا إثم عليهم في الخطأ، لان الله تعالى يقول: * (وليس عليكم جناح فيما أخطأتم به ولكن ما تعمدت قلوبكم) * ونقلهم واجب قبوله كما كانوا، وكذلك شهادتهم، حتى إذا قامت على أحد منهم الحجة في ذلك من نص قرآن أو سنة ما لم تخص ولا نسخت، فأيما تمادى على التدين بخلاف الله عز وجل، أو خلاف رسوله (ص)، أو نطق بذلك، فهو كافر مرتد، لقول الله تعالى: * (فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم) *، وإن لم يدن

(4/580)

لذلك بقلبه ولا نطق به لسانه لكن تمادى على العمل بخلاف القرآن والسنة، فهو فاسق بعمله مؤمن بحقده، وقوله: ولا يجوز قبول نقل كافر ولا فاسق ولا شهادتهما، قال الله تعالى: * (يأيها الذين آمنوا إن جاءكم فاسق بنبإ) *.
والآية.
وقد فرق بعض السلف بين الداعية وغير الداعية.
قال أبو محمد: وهذا خطأ فاحش، وقول بلا برهان، ولا يخلو المخالف للحق من أن يكون معذورا بأنه لم تقم عليه الحجة، أو غير معذور لانه قامت
عليه الحجة فإن كان معذورا فالداعية وغير الداعية سواء كلاهما معذور مأجور، وإن كان غير معذور، لانه قد قامت عليه الحجة، فالداعية وغير الداعية سواء، وكلاهما إما كافر كما قدمنا، وإما فاسق كما وصفنا، وبالله تعالى التوفيق.
ولا فرق فيما ذكرنا بين من يخالف الحق بنحلة أو بفتيا إذا لم يفرق الله تعالى ولا رسوله (ص) بين ذلك، إنما قال: * (اتبعوا مآ أنزل إليكم من ربكم) * عم عز وجل ولم يخص.
قال بعضهم: إن الصحابة اختلفوا في الفتيا فلم ينكر بعضهم على بعض بل أنكروا على من خالف في ذلك، قلنا: ليس كما قلتم، إنما لم ينكروا على من لم تقم الحجة عليه في المسألة فقط.
وأنكروا أشد الانكار على من خالف بعد قيام الحجة عليه، وكيف لم ينكروا وقد ضربوا على ذلك بالسيوف من خالفهم فأي إنكار أشد من هذا ؟ أو ليس عمر قد قال: والله ما مات رسول الله (ص) ولا يموت حتى يكون آخرنا موتا، وليرجعن فليقطعن أيدي رجال وأرجلهم فما قدح هذا في عدالته، إذ قال مخطئا ثم رجع إلى الحق إذ سمع القرآن: * (إنك ميت وإنهم ميتون) * وإن المتمادي على هذا القول بعد قيام الحجة عليه كافر من جملة غالية السبائية، أو ليس ابن عباس يقول: أما تخافون أن يخسف الله بكم الارض أقول لكم قال رسول الله (ص) وتقولون قال أبو بكر وعمر.
وكان إسحاق بن راهويه يقول فيما روى عنه محمد بن نصر المروزي في الامام، أنه سمعه يقول: من صح عنده حديث عن النبي (ص) ثم خالفه - يعني باعتقاده - فهو كافر.
قال أبو محمد: صدق والله إسحاق رحمه الله تعالى، وبهذا نقول وقد روي عن عمر أنه قتل رجلا أبى عن حكم رسول الله (ص) ورضي بحكم عمر، وكيف

(4/581)

لو أدرك عمر وابن عباس رضي الله عنهما، وإسحاق رحمه الله من نقول له قال
أما تخافون أن يخسف الله بكم الارض أقول لكم قال رسول الله (ص) وتقولون قال أبو بكر وعمر.
وكان إسحاق بن راهويه يقول فيما روى عنه محمد بن نصر المروزي في الامام، أنه سمعه يقول: من صح عنده حديث عن النبي (ص) ثم خالفه - يعني باعتقاده - فهو كافر.
قال أبو محمد: صدق والله إسحاق رحمه الله تعالى، وبهذا نقول وقد روي عن عمر أنه قتل رجلا أبى عن حكم رسول الله (ص) ورضي بحكم عمر، وكيف

(4/582)

لو أدرك عمر وابن عباس رضي الله عنهما، وإسحاق رحمه الله من نقول له قال الله عز وجل كذا، وقال رسول الله (ص) كذا قال: أبى سحنون ذلك، ومن قلنا له: هذا حكم رسول الله (ص)، فقال: أنا في غنى عنه ما أحتاج إليه مع قول العلماء ومن قال لنا: لو رأيت شيوخي يستدبرون القبلة في صلاتهم ما صليت إلى القبلة.
والله ما في بدع أهل البدع شئ يفوق هذه.
وليت شعري إن كان هؤلاء القوم مؤمنون بالله تعالى وبالبعث، وبأنهم موقوفون وأن الله سيقول لهم: ألا امركم باتباع كتابي المنزل، وبنبي المرسل، ألم أنهكم عن اتباع آبائكم ورؤسائكم، ألم آمركم برد ما تنازعتم فيه إلي وإلى رسولي، وقدمت إليكم الوعيد ؟ فماذا أعدوا من الجواب لذلك الموقف الفظيع، والمقام الشنيع ؟ والله لتطولن ندامتهم حين لا ينفعهم الندم، وكأن به قد أزف وحل.
نسأل الله أن يوزعنا شكر ما من علينا من اتباع كلامه، وحكم رسوله (ص) ومن أن بغض إلينا اتباع من دونه ودون رسوله (ص)، ونسأله أن يميتنا على ذلك، وأن يفئ بأهل الجهالة والضلالة، آمين آمين.
وصلى الله على سيدنا محمد النبي الكريم.
ثم الجزء الرابع ويليه الجزء الخامس إن شاء الله)

(4/582)


الاحكام - جزء 5

الاحكام - ابن حزم ج 5
الاحكام
ابن حزم ج 5

(5/)

الاحكام في اصول الاحكام للحافظ ابي محمد على بن حزم الاندلسي الظاهرى هذا الكتاب النفيس الذي لم تر العين مثله في علم الاصول احمد شاكر الجزء الخامس قوبلت على نسخة أشرف على طبعها الاستاذ العلامة أحمد شاكر رحمه الله

(5/589)

بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وآله وصحبه وسلم الباب الثالث والعشرون في استصحاب الحال وبطلان جميع العقود والعهود والشروط الا ما اوجبه منها قرآن أو سنة عن رسول الله (ص) ثابته.
قال أبو محمد: إذا ورد النص من القرآن أو السنة الثابة في امر ما على حكم ما ثم ادعى مدح ان ذلك الحكم قد انتقل أو بطل من اجل انه انتقل ذلك الشى المحكوم فيه عن بعض احواله أو لتبدل زمانه أو لتبدل مكانه فعلى مدعى انتقال الحكم من اجل ذلك ان ياتي ببرهان من نص قرآن أو سنة عن رسول الله (ص) ثابتة على ان ذكل الحكم قد انتقل أو بطل فان جاء به صح قوله وان لم يات به فهو به مبطل فيما ادى من ذلك والفرض على الجميع الثبات على ما جاء به النص ما دام يبقى اسم ذلك الشى المحكوم فيه عليه لانه اليقين والنقلة دعوى وشرع لم ياذن الله تعالى به فهما مردودان كاذبان حتى
اتى النص بهما.
ويلزم من خالفنا في هذا ان يطلب كل حين تجديد الدليل على لزوم الصلاة والزكاة وعلى صحة نكاحه امراته وعلى صحة ملكه لما يملك ويقال للمخالف في هذا: اخبرنا اتحكم انت بحكم آخر من عندك ؟ ام تقف فلا تحكم بشى اصلا لا بالحكم الذى كنت عليه ولا بغيره ؟ فان قال: بل اقف قيل له وقوفك حكم لم ياتك به نص وابطالك حكم النصر الذي قد اقررت بصحته خطا عظيم وكلاهما لا يجوز وان قال بل احدث حكما آخر قيل له: ابطلت حكم الله تعالى وعرعت شرعا لم ياذن به الله وكلاهما من الطوام المهلكة نعوذ با لله من كل شي.
ويقال له: في كل حكم تدين به لعله قد نسخ هذا النص أو لعل ههنا ما يخصه لم يبلغك ويقال له: لعلك قد قتلت مسلما أو زنيت قالحد أو القود عليك.

(5/590)

فان قال: انا على البراءة حتى يصح على شي: ترك قوله الفاسد ورجع الى الحق وناقض إذ لم يكن سلك في كل شي هذا المسلك ويلزمهم ايضا كان لابراثوا موتاهم إذ لعلهم قد ارتدوا ا لعلهم قد تصدقوا بها أو لعلهم ادانوا ديونا نستخرقها.
فيلزمهم اقامة البينة على براءة موتاهم في حين موتهم على كل ذلك والذي يلزمهم يضيق عنه جلد الف بغير ويلزمهم ان لا يقولوا بتمادى نبوة نبي حتى يقيم كل حين البرهان على صحة نبوته.
واما نحن فلا ننتقل عن حكم الى حكم آخر الا ببرهان وكذلك نقول لكل من ادعى النبوة كمسيلة والاسود وغيرهما.
عهدنا كم غير انبياء فانتم على بطلان دعواكم حتى يصح ما يثبتها وكذلك نقول لمن ادعى ان فلانا قد حل دمه بردة أو زنا: عهدناه بريثا من كل ذلك فهو على السلامة حتى يصح الدليل على ما تدعيه وكذلك نقول لمن ادعى ان فلانا العدل قد نسق اوان فلانا الفاسق قد تعدل، أو ان فلانا الحى قد مات أو ان فلانة قد تزوجها فلان أو ان فلانا طلق امراته أو ان فلانا قد زال ملكه عما كان يملك أو ان فلانا قد ملك ما لم يكن يمكله وهكذا كل شي اننا على ما كنا عليه حتى يثبت خلافه.
فانما جاء قوم الى هذه الحماقات في مواضع يسيرة اخطئوا فيها فنصروا
خطاهم بما يبطل كل عقل وكل معقول، وذلك نحو قولهم: ان الماء إذا حلته نجاسة فقد تنجس وان من شك بعد يقينة بالوضوء فعليه الوضوء واشباه هذا.
فقالوا: ان الماء الذى حكم الله بطهارة لم يكن حلته نجاسة.
فقلنا لم: وان الرجل الذى حرم الله دمه لم يكن شاب ولاحلق راسه ولا عليه صفرة مرض لم يكن فيه فبدلوا حكمه لتبدل بعض احواله.
وقالوا: عليه أن لا يصلى الا بيقين طهارة لم يتلها شك.
قلنا: فحرموا على من شك أباع امته ام لم يبعها ان يطاها أو يملكها، لشكه في انتقال ملكه ؟ وحدوا كل من شككتم أزنى ان لم يزن.
وقد ذكرنا اعتراضهم بمسالة قول اليهود: قد وافقتمونا على صحة نبوة موسى صلى الله عليه وسلم.
وبينا اننا لم ننتقل الى الاقرار بنبوة محمد صلى الله عليه وسلم إلا ببراهين

(5/591)

أظهر من براهين موسى لولاها لم نتبعه ونحن لا ننكر الانتقال من حكم أوجبه القرآن أو السنة إذا جاء نص آخر ينقلنا عنه وإنما أنكرنا الانتقال عنه بغير نص أوجب النقل عنه، لكن لتبدل حال من أحواله، أو لتبدل زمانه أو مكانه، فهذا هو الباطل الذي أنكرناه.
وقال المالكيون: من شك أطلق امرأته أم لم يطلقها فلا شئ عليه، فأصابوا، ثم قالوا: فإن أيقن أنه طلقها ثم شك أو واحدة أو اثنتين أو ثلاثا، فهي طالق ثلاثا.
وقالوا: من شك أطلق امرأة من نسائه أم لا فلا شئ عليه، فإن أيقن أنه طلق إحداهن، ثم لم يدر أيتهن هي فهن كلهن طلق، ففرقوا بين ما لا فرق بينه بدعوى عارية عن البرهان.
فإن قالوا: إن ههنا هو على يقين من الطلاق، فقلنا: نعم، وعلى شك من الزيادة على طلاقها واحدة، والشك باطل كسائر ما قدمنا قبل، وكذلك ليس من نسائه امرأة يوقن أنه طلقها، فقد دخلتم فما أنكرناه على المخالفين من نقل الحكم بالظنون، بل وقعوا في الباطل المتيقن، وتحريم يقين
الحلال من باقي نسائه اللواتي لم يطلقهن بلا شك، وفي تحليل الحرام المتيقن، إذ أباحوا الفروج اللواتي لم تطلق للناس، ولزمهم على هذا إذا وجدوا رجالا قد اختلط بينهم قاتل لا يعرفونه بعينه، أو زان محصن لا يعرفونه بعينه، أن يقتلوهم كلهم نعم وأن يحملوا السيف على أهل مدينة أيقنوا أن فيها قاتل عمد لا يعرفونه بعينه، وأن يقطعوا أيدي جميع أهلها إذا أيقنوا أن فيها سارقا لا يعرفونه بعينه، وأن يحرموا كل طعام بلد قد أيقنوا أن فيه طعاما حراما لا يعرفونه بعينه، وأن يرجموا كل محصنة ومحصن في الدنيا، لان فيهم من قد زنى بلا شك، ولزمهم فيمن تصدق بشئ من ماله، ثم جهل مقداره أن يتصدق بماله كله ومثل هذا كثير جدا فظهر فساد هذا القول وبطلانه بيقين لا شك فيه.
فإن قيل: وما الدليل على تمادي الحكم مع تبدل الازمان والامكنة ؟ قلنا وبالله تعالى التوفيق: البرهان على ذلك صحة النقل من كل كافر ومؤمن على أن رسول الله (ص) أتانا بهذا الدين.
وذكر أنه آخر الانبياء وخاتم الرسل، وأن دينه هذا لازم لكل حي، ولكل من يولد إلى القيامة في جميع

(5/592)

الارض، فصح أنه لا معنى لتبدل الزمان، ولا لتبدل المكان، ولا لتغير الاحوال، وأن ما ثبت فهو ثابت أبدا في كل زمان وفي كل مكان، وعلى كل حال، حتى يأتي نص ينقله عن حكمه في زمان آخر، أو مكان آخر، أو حال أخرى.
وكذلك إن جاء نص بوجوب حكم في زمان ما، أو في مكان، أو في حال ما وبين لنا ذلك في النص، وجب ألا يتعدى النص.
فلا يلزم ذلك الحكم حينئذ في غير ذلك الزمان، ولا في غير ذلك المكان ولا في غير تلك الحال قال تعالى: * (ومن يتعد حدود الله فقد ظلم نفسه) * وأمر رسول الله (ص) من لم يدر كم صلى، أن يصلي حتى يكون على يقين من التمام، وعلى شك من الزيادة، لانه على يقين من أنه لم يصل ما لزمه، فعليه أن يصليه وهذا هو نص قولنا.
وأما إذا تبدل الاسم فقد تبدل الحكم بلا شك، كالخمر يتخلل أو يخلل لانه إنما حرمت الخمر، والخل ليس خمرا، وكالعذرة تصير ترابا، فقد سقط حكمها، وكلبن الخنزير والحمر والميتات يأكلها الدجاج ويرتضعه الجدي، فقد بطل التحريم إذا انتقل اسم الميتة واللبن والخمر، ومن حرم ما لا يقع عليه الاسم الذي به جاء التحريم، فلا فرق، بينه وبين من أحل بعض ما وقع عليه الاسم الذي به جاء التحريم، وكلاهما متعد لحدود الله تعالى: * (ومن يتعد حدود الله فقد ظلم نفسه) * وهذا حكم جامع لكل ما اختلف فيه، فمن التزمه فقد فاز ومن خالفه فقد هلك وأهلك، وبالله تعالى التوفيق.
وكل احتياط أدى إلى الزيادة في الدين ما لم يأذن به الله تعالى، أو إلى النقص منه أو إلى تبديل شئ منه - فليس احتياطا، ولا هو خيرا، بل هو هلكة وضلال وشرع لم يأذن به الله تعالى والاحتياط كله لزوم القرآن والسنة.
وأما العقود والعهود والشروط والوعد، فإن أصل الاختلاف فيها على قولين لا يخرج الحق عن أحدهما: وما عداهما فتخليط ومناقضات لا يستقر لقائلها قول على حقيقة، فأحد القولين المذكورين: إما أنها كلها لازم حق إلا ما أبطله منها نص.
والثاني: أنها كلها باطل غير لازم إلا ما أوجبه منها نص، أما ما أباحه منها نص، فكان من حجة من قال: إنها كلها حق لازم إلا ما أبطله منها نص، أن قال: قال الله عز وجل:

(5/593)

* (وأوفوا بالعهد إن العهد كان مسؤولا) * وقال عز وجل: * (يا أيها الذين آمنوا لم تقولون مالا تفعلون كبر مقتا عند الله أن تقولوا ما لا تفعلون) وقال عز وجل: * (والذين هم لاماناتهم وعهدهم راعون) *.
وقال تعالى: * (وما يضل به إلا الفاسقين الذين ينقضون عهد الله من بعد ميثاقه ويقطعون ما أمر الله به أن يوصل ويفسدون في الارض أولئك هم الخاسرون) *
وقال تعالى: * (أوكلما عاهدوا عهدا نبذه فريق منهم بل أكثرهم لا يؤمنون) * وقال تعالى: * (ولكن البر من آمن بالله واليوم الآخر إلى قوله والموفون بعهدهم إذا عاهدوا والصابرين في البأساء والضراء وحين البأس أولئك الذين صدقوا وأولئك هم المتقون) * وقال تعالى: * (بلى من أوفى بعهده واتقى فإن الله يحب المتقين إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا أولئك لا خلاق لهم في الآخرة ولا يكلمهم الله ولا ينظر إليهم يوم القيامة ولا يزكيهم ولهم عذاب أليم) * وقال تعالى: * (ومن أوفى بما عاهد عليه الله فسيؤتيه أجرا عظيما) * وقال تعالى: * (يا أيها الذين آمنوا أوفوا بالعقود أحلت لكم بهيمة الانعام إلا ما يتلى عليكم) * وقال تعالى: * (وإما تخافن من قوم خيانة فانبذ إليهم على سوآء إن الله لا يحب الخائنين) * وقال عز وجل: * (الذين يوفون بعهد الله ولا ينقضون الميثاق) * وقال تعالى: * (ولا تشتروا بعهد الله ثمنا قليلا إنما عند الله هو خير لكم إن كنتم تعلمون) * وقال تعالى: * (وبعهد الله أوفوا ذلكم) * وقال تعالى: * (يوفون بالنذر ويخافون يوما كان شره مستطيرا) * وقال تعالى: * (وما أنفقتم من نفقة أو نذرتم من نذر فإن الله يعلمه) * وقال عز وجل: * (ومنهم من عاهد الله لئن آتانا من فضله لنصدقن ولنكونن من الصالحين فلمآ آتاهم من فضله بخلوا به وتولوا وهم معرضون فأعقبهم نفاقا في قلوبهم إلى يوم يلقونه بمآ أخلفوا الله ما وعدوه وبما كانوا يكذبون) * وقال تعالى: * (واذكر في الكتاب إسماعيل إنه كان صادق الوعد وكان رسولا نبيا) *.
وذكروا ما حدثناه عبد الله بن يوسف، نا أحمد بن فتح، نا عبد الوهاب بن عيسى، نا أحمد بن محمد، نا أحمد بن علي، ثنا مسلم بن الحجاج، ني زهير بن حرب، ثنا وكيع، نا سفيان هو الثوري، عن الاعمش، عن عبد الله بن مرة، عن مسروق، عن عبد الله بن عمرو قال: قال رسول الله (ص): أربع من كن فيه كان منافقا خالصا ومن كانت فيه خصلة منهن كانت فيه خصلة من النفاق حتى يدعها: إذا حدث

(5/594)

كذب، وإذا عاهد غدر، وإذا وعد أخلف، وإذا خاصم فجر وبه إلى مسلم: نا عبد الاعلى بن حماد، ثنا حماد بن سلمة، عن داود بن أبي هند، عن سعيد بن المسيب، عن أبي هريرة، عن النبي (ص) قال: من علامات المنافق ثلاث وإن صلى وإن صام وزعم أنه مسلم: إذا حدث كذب، وإذا وعد أخلف، وإذا ائتمن خان وبه إلى مسلم: ثنا محمد بن عبد الله بن نمير، ثنا أبي، ثنا عبيد الله بن عمر، عن نافع، عن ابن عمر قال: قال رسول الله (ص): إذا جمع الله الاولين والآخرين يوم القيامة رفع لكل غادر لواء، فقيل هذه غدرة فلان ابن فلان.
وبه إلى مسلم: ثنا محمد بن المثنى، ثنا عبد الرحمن بن مهدي، ثنا شعبة، عن خليد، عن أبي نضرة، عن أبي سعيد، عن النبي (ص) قال: لكل غادر لواء عند استه يوم القيامة.
وبه إلى مسلم: ني زهير بن حرب، ثنا عبد الصمد بن عبد الوارث، ثنا المستمر ابن الريان ثنا أبو نضرة عن أبي سعيد قال: قال رسول الله (ص): لكل غادر لواء يوم القيامة يرفع له بقدر غدره، ألا ولا غادر أعظم غدرا من أمر عامة وبه إلى مسلم، حدثني عبد الله بن هاشم، ني عبد الرحمن بن مهدي، ثنا سفيان هو الثوري، عن علقمة بن مرثد، عن سليمان بن بريدة عن أبيه قال: كان رسول الله (ص) إذا أمر أميرا على جيش أو سرية أوصاه في خاصته بتقوى الله ومن معه من المسلمين خيرا، ثم قال: اغزوا باسم الله في سبيل الله، قاتلوا من كفر بالله اغزوا ولا تغفلوا ولا تغدروا وذكر باقي الحديث.
وبه إلى مسلم: نا محمد بن المثنى، نا يحيى بن سعيد القطان، عن عبد الحميد بن جعفر عن يزيد بن أبي حبيب، عن مرثد بن عبد الله اليزني، عن عقبة بن عامر قال: قال رسول الله (ص): إن أحق الشروط أن توفوا به ما استحللتم به الفروج.
حدثنا عبد الله بن ربيع، ثنا محمد بن إسحاق بن السليم، نا ابن الاعرابي،
نا أبو داود، نا أحمد بن صالح، نا عبد الله بن وهب، أخبرني عمرو بن الحارث، عن بكير بن الاشج، عن الحسن بن علي بن أبي رافع، أن أبا رافع أخبره قال: بعثتني قريش إلى رسول الله (ص)، فلما رأيت رسول الله (ص) ألقي في قلبي الاسلام فقلت: يا رسول الله إني والله لا أرجع إليهم أبدا، فقال

(5/595)

رسول الله (ص): إني لا أخيس بالعهد، ولا أحبس البرد، ولكن ارجع إليهم فإن كان في نفسك الذي في نفسك الآن فارجع، قال: فذهبت ثم أتيت النبي (ص) فأسلمت.
حدثنا عبد الرحمن بن عبد الله الهمداني، نا إبراهيم بن أحمد البلخي، نا الفربري ثنا البخاري، نا إسحاق، نا يعقوب، نا ابن أخي ابن شهاب، عن عمه، أخبرني عروة بن الزبير أنه سمع مروان والمسور بن مخرمة، فذكرا جميعا خبر النبي (ص) وفيه: إنه لما كاتب رسول الله (ص) سهيل بن عمرو يوم الحديبية على قضية المدة كان فيما اشترط سهيل بن عمرو: أنه لا يأتيك منا أحد إلا رددته إلينا، وخليت بيننا وبينه وأبى سهيل أن يقاضي رسول الله (ص) إلا على ذلك، فرد رسول الله (ص) أبا جندل بن أبي سهل يومئذ إلى أبيه سهيل بن عمرو، ولم يأت رسول الله (ص) أحد من الرجال إلا رده في تلك المدة وإن كان مسلما.
حدثنا عبد الله بن ربيع، ثنا محمد بن إسحاق، نا ابن الاعرابي، نا أبو داود، نا محمد ابن عبيد، أن محمد بن ثور حدثهم، عن معمر، عن الزهري، عن عروة بن الزبير عن المسور بن مخرمة قال: خرج النبي (ص) زمن الحديبية (فذكر الحديث) وفيه ثم رجع إلى المدينة فجاءه أبو بصير برجل من قريش يعني أرسلوا في طلبه، فدفعه إلى رجلين فخرجا به، فلما بلغا ذا الحليفة نزلوا يأكون من تمر لهم، فقال أبو بصير لاحد الرجلين: والله إني لارى سيفك يا فلان جيدا، فاستله الآخر فقال أجل قد جربت به فقال أبو بصير: أرني أنظر إليه فأمسكه منه، فضربه
حتى برد، وفر الآخر حتى أتى المدينة فدخل المسجد يعدو فقال النبي (ص): لقد رأى هذا ذعرا فقال: قتل والله صاحبي وإني لمقتول، فجاء أبو بصير فقال: قد أوفى الله ذمتك قد رددتني إليهم، ثم قد نجاني الله منهم، فقال له رسول الله (ص): ويل أمه مسعر حرب لو كان له أحد فلما سمع ذلك عرف أنه سيرده إليهم، فخرج حتى أتى سيف البحر، وتفلت أبو جندل فلحق بأبي بصير، حتى اجتمعت منهم عصابة.
حدثنا عبد الله بن يوسف، نا أحمد بن الفتح، نا عبد الوهاب، نا أحمد ابن محمد، نا أحمد بن علي، نا مسلم بن الحجاج، نا أبو بكر بن أبي شيبة، نا أبو أسامة عن الوليد بن جميع، نا أبو الطفيل، نا حذيفة بن اليمان قال: ما منعني أن أشهد بدرا إلا

(5/596)

أني خرجت أنا وأبي حسيل، فأخذنا كفار قريش، فقالوا: إنكم تريدون محمدا، فقلنا: ما نريده، ما نريد إلا المدينة، فأخذوا منا عهد الله وميثاقه لننصرفن إلى المدينة، ولا نقاتل معه، فأتينا رسول الله (ص) فأخبرناه الخبر، فقال: انصرفا نفي لهم بعهدهم ونستعين الله عليهم.
حدثني محمد بن سعيد، نا نبات، ثنا أحمد بن عون الله، نا قاسم بن أصبغ، نا محمد ابن عبد السلام الخشني، نا محمد بن بشار، نا محمد بن جعفر، نا شعبة عن أبي إسحاق السبيعي، والحكم بن عتيبة: أن حذيفة بن الحسيل بن اليمان وأباه، أسرهما المشركون، فأخذوا عليهما ألا يشهدا بدرا، فسألا النبي (ص) فرخص لهما ألا يشهدا.
حدثنا عبد الله بن ربيع، نا عمر بن عبد الملك الخولاني، نا محمد بن بكر، نا سليمان ابن الاشعث، نا قبيصة، نا الليث عن محمد بن عجلان، أن رجلا من موالي عبد الله ابن عامر بن ربيع العدوي، حدثه عن عبد الله بن عامر أنه قال: دعتني أمي يوما ورسول الله (ص) قاعد في بيتها، فقالت: ها تعال أعطك، فقال لها رسول الله (ص): ما أردت أن تعطيه ؟ قالت: أعطيه تمرا، فقال لها رسول الله:
أما إنك لو لم تعطيه شيئا كتبت عليك كذبة.
حدثنا عبد الرحمن بن عبد الله بن خالد الهمداني، نا إبراهيم بن أحمد البلخي، نا الفربري، نا البخاري، نا بشر بن مرحوم، نا يحيى بن سليم، عن إسماعيل بن أمية، عن سعيد بن أبي سعيد، عن أبي هريرة عن النبي (ص) قال: قال الله عز وجل: ثلاثة أنا خصمهم يوم القيامة: رجل أعطى بي ثم غدر، ورجل باع حرا فأكل ثمنه، ورجل استأجر أجيرا فاستوفى منه ولم يعطه أجره.
حدثنا عبد الرحمن بن عبد الله، نا إبراهيم بن أحمد، نا الفربري، نا البخاري، نا مسدد، نا يحيى بن سعيد هو القطان، نا شعبة، حدثني أبو حمزة، نا زهد بن مضرب، قال: سمعت عمران بن حصين يحدث عن النبي (ص) قال: خيركم قرني، ثم الذين يلونهم، ثم الذين يلونهم، ثم يجئ قوم ينذرون ولا يفون، ويخونون ولا يؤتمنون وذكر باقي الخبر.
وبه إلى البخاري: نا محمد بن مقاتل، أنا عبد الله بن المبارك، أنا عبيد الله بن عمر، عن نافع، عن ابن عمر قال: قال عمر: يا رسول الله إني نذرت في الجاهلية أن

(5/597)

أعتكف ليلة في المسجد الحرام قال: أوف بنذرك.
حدثنا عبد الله بن ربيع، نا محمد بن إسحاق، نا ابن الاعرابي، نا أبو داود السجستاني، نا سليمان بن داود المهري، ثنا ابن وهب حدثني سليمان بن بلال، ثنا كثير بن زيد، عن الوليد بن رباح، عن أبي هريرة قال: قال رسول الله (ص): المسلمون على شروطهم.
حدثنا المهلب الاسدي، نا ابن مناس، نا ابن مسرور، نا يونس بن عبد الاعلى، نا ابن وهب، نا هشام بن سعد، عن زيد بن أسلم، أن رسول الله (ص) قال: وأي المؤمن واجب.
وبه إلى ابن وهب: أخبرني إسماعيل بن عياش، عن أبي إسحاق أن
رسول الله (ص) كان يقول: ولا تعد أخاك عدة وتخلفه فإن ذلك يورث بينك وبينه عداوة وبه إلى ابن وهب: أخبرني الليث بن سعيد عن عقيل بن خالد، عن ابن شهاب عن أبي هريرة أن النبي (ص) قال: من قال لصبي: تعال هاه لك ثم لم يعطه شيئا فهي كذبة.
قالوا: فهذه نصوص توجب ما ذكرنا، إلا أن يأتي نص بتخصيص شئ من عمومها فيخرج ويبقى ما عداه على الجواز.
قال أبو محمد: ووجدنا من قال ببطلان كل عقد وكل شرط وكل عهد وكل وعد، إلا ما جاء نص بإجازته باسمه.
ويقولون: قال الله عز وجل: اليوم أكملت لكم دينكم وقال تعالى ومن يتعد حدود الله فأولئك هم الظالمون) * وقال تعالى: * (ومن يعص الله ورسوله ويتعد حدوده يدخله نارا خالدا فيها وله عذاب مهين) *.
حدثنا عبد الرحمن بن يوسف، نا أحمد بن فتح، نا عبد الوهاب بن عيسى، ثنا أحمد بن محمد، نا أحمد بن علي، نا مسلم بن الحجاج، ثنا أبو كريب محمد بن العلاء الهمداني، ثنا أبو أسامة، أنبأنا هشام بن عروة، عن أبيه قال: أخبرتني عائشة أم المؤمنين أن رسول الله (ص) خطب عشية، فحمد الله وأثنى عليه بما هو أهله، ثم قال: أما بعد، فما بال أقوام يشترطون شروطا ليست في كتاب الله، ما كان من شرط ليس في كتاب الله فهو باطل ولو كان مائة شرط، كتاب الله أحق وشرط الله أوثق.

(5/598)

حدثنا عبد الرحمن بن عبد الله بن خالد الهمداني، ثنا أبو إسحاق البلخي، حدثنا الفربري، ثنا البخاري، نا علي بن عبد الله، نا سفيان، عن يحيى هو ابن سعيد الانصاري، عن عمرة بنت عبد الرحمن، عن عائشة أم المؤمنين قالت: قام رسول الله (ص) على المنبر فقال: ما بال أقوام يشترطون شروطا ليست في كتاب الله، من اشترط شرطا ليس في كتاب الله فليس له، وإن شرط مائة شرط.
قالوا: فهذه الآيات وهذا الخبر، براهين قاطعة في إبطال كل عهد وكل عقد وكل وعد وكل شرط ليس في كتاب الله الامر به، أو النص على إباحة عقده، لان العقود والعهود والاوعاد شروط، واسم الشرط يقع على جميع ذلك.
قال أبو محمد: وأيضا فيقال لمن أوجب الوفاء بعقد أو عهد أو شرط أو وعد، ليس في نص القرآن أو السنة الثابتة إيجاب عقد وإنفاذه: إننا بالضرورة ندري أنه لا يخلو كل عقد وعهد وشرط ووعد التزمه أحد لاحد وجهين لا ثالث لهما: إما أن يكون في نص القرآن أو السنة إيجابه وإنفاذه، فإن كان كذلك فنحن لا نخالفكم في إنفاذ ذلك وإيجابه، وإنما أن يكون ليس في نص القرآن ولا في السنة إيجابه ولا إنفاذه، ففي هذا اختلفنا.
فنقول لكم الآن: فإن كان هكذا فإنه ضرورة لا ينفك من أحد أربعة أوجه لا خامس لها أصلا: إما أن يكون فيه إباحة ما حرم الله تعالى في القرآن، أو على لسان رسول الله (ص)، فهذا عظيم لا يحل، قال تعالى: * (قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر ولا يحرمون ما حرم الله ورسوله ولا يدينون دين الحق من الذين أوتوا الكتاب حتى يعطوا الجزية عن يد وهم صاغرون) * ونسألهم حينئذ عمن التزم - في عهده وشرطه وعقده ووعده، إحلال الخنزير والامهات وقتل النفس، فإن أباح ذلك كفر، وإن فرق بين شئ من ذلك تناقض وسخف وتحكم في الدين بالباطل.
وإما أن يكون التزم فيه تحريم ما أباحه الله تعالى في القرآن أو على لسان رسوله (ص) فهذا عظيم لا يحل، قال تعالى: * (يأيها النبي لم تحرم مآ أحل الله لك ونسألهم حينئذ عمن حرم الماء والخبز والزواج وسائر المباحات، وقد صح أن محرم الحلال كمحلل الحرام ولا فرق.
وإما أن يكون التزم ما أوجبه الله تعالى في القرآن، أو على لسان رسوله

(5/599)

صلى الله (ص) فهذا عظيم لا يحل، ونسألهم حينئذ عمن التزم في عهده وعقده وشرطه إسقاط الصلوات، وإسقاط صوم شهر رمضان وسائر ذلك، فمن أجاز ذلك فقد كفر، وإما أن يكون أوجب على نفسه ما لم يوجبه الله تعالى عليه، فهذا عظيم لا يحل، ونسألهم عمن التزم صلاة سادسة أو حج إلى غير مكة، أو في غير أشهر الحج، وكل هذه الوجوه تعد لحدود الله، وخروج عن الدين، والمفرق بين شئ من ذلك قائل في الدين بالباطل، نعوذ بالله من ذلك.
فإن قد صح ما ذكرنا فلم يبق إلا الكلام على الآيات التي احتج بها أهل المقالة الاولى، وعلى الاحاديث التي شغبوا بإيرادها وبيان حكمها، حتى يتألف بعون الله تعالى ومنه مع هذه، فإن الدين كله واحد لا تخالف فيه، قال الله عز وجل: * (أفلا يتدبرون القرآن ولو كان من عند غير الله لوجدوا فيه اختلافا كثيرا) *.
فنقول وبالله تعالى نتأيد: إن كل ما ذكروا من ذلك فلا حجة لهم في شئ منه، أما قول الله عز وجل: * (ولا تقربوا مال اليتيم إلا بالتي هي أحسن حتى يبلغ أشده وأوفوا بالعهد إن العهد كان مسؤولا) * و: * (كبر مقتا عند الله أن تقولوا ما لا تفعلون) * * (والذين هم لاماناتهم وعهدهم راعون) *، * (أوكلما عاهدوا عهدا نبذه فريق منهم) *، * (والموفون بعهدهم إذا عاهدوا) *، و: * (بلى من أوفى بعهده واتقى) * و: * (ومن أوفى بما عاهد عليه الله) * و: * (وأوفوا بالعقود) * و: * (يوفون بالنذر) *، و: * (أو نذرتم من نذر) *، و: * (إنه كان صادق الوعد) *.
والحديثان اللذان فيهما: أوف بنذرك، وذم الذين ينذرون ولا يوفون، والخبر فيم: أعطى بي ثم غدر، فإنها جمل قد جاء نص آخر يبين أنها كلها ليست على عمومها، ولكنها في بعض العهود، وبعض العقود، وبعض النذور، وبعض الشروط، وهي قول رسول الله (ص): لا نذر في معصية الله تعالى، ولا فيما يملك العبد وقوله (ص): من نذر أن يطيع الله فليطعه، ومن نذر أن يعصي الله تعالى فلا يعصه مع ما ذكرنا من قوله (ص): كل شرط ليس في كتاب الله فهو باطل.
فصح بهذه النصوص أن تلك الآيات والخبرين إنما هي فيمن شرط أو نذر أو عقد أو عاهد على ما جاء القرآن أو السنة بإلزامه فقط.
وقد وافقنا المخالفون ههنا، على أن من نذر أو عقد أو عاهد أو شرط أن يزني أو يكفر أو يقتل مسلما ظلما، أو أن يأخذ مالا بغير حق أو أن يترك الصلاة فإنه لا يحل له الوفاء بشئ من

(5/600)

ذلك، لانه معصية، ولا فرق بين هذا وبين شرط وعاهد وعقد أن يضيع حدا، أو أن يبطل حقا أو أن يمنع مباحا، والمفرق بين ذلك مبطل متناقض متحكم في الدين بالباطل، فارتفع الاشكال في هذا الباب جملة والحمد لله رب العالمين.
وكذلك قول الله عز وجل: * (ولا تقولوا لما تصف ألسنتكم الكذب هذا حلال وهذا حرام لتفتروا على الله الكذب إن الذين يفترون على الله الكذب لا يفلحون متاع قليل ولهم عذاب أليم) * فهذا غاية البيان في صحة قولنا، والحمد لله رب العالمين.
وباليقين ندري أن من حرم على نفسه أن يتزوج على امرأته، أو أن يتسرى عليها، أو ألا يرحلها، أو ألا يغيب عنها، فقد حرم ما أحل الله تعالى له: وما أمره تعالى به إذ يقول: * (فانكحوا ما طاب لكم من النساء مثنى وثلاث ورباع) * وقال تعالى: * (أو ما ملكت أيمانهم فإنهم غير ملومين) * وقال عز وجل * (أسكنوهن من حيث سكنتم من وجدكم) * وقال تعالى * (فامشوا في مناكبها وكلوا من رزقه) * وقال تعالى: * (هو الذي يسيركم في البر والبحر) * وكذلك من عاهد على تأمين من لا يحل تأمينه.
وعلى إبقاء مال في مالك من لا يحل له تملكه، وعلى اسقاط حد الله تعالى أو قود، فإنه قد عقد على معصية، وسمى الحلال حراما، والقرآن قد جاء بتكذيب من فعل ذلك وبنهيه عن ذلك، وهكذا ما لم يذكر ما ليس في القرآن أو السنة إمضاؤه.
ومن عجائب الدنيا: احتجاج من احتج بالخبر الذي فيه أوف بنذرك،
وهو أو مخالف لهذا الخبر، لانه ورد في معنيين.
أحدهما: الوفاء بما نذره المرء في جاهليته وكفره وهم لا يقولون بإنفاذ ذلك.
والثاني: أنه ورد في اعتكاف ليلة، وهم لا يقولون بذلك.
فمن أعجب شأنا ممن يحتج بخبر عن النبي (ص) فيما ليس فيه منه شئ أصلا، وهو قد عصى ذلك الخبر في كل ما فيه، ونعوذ بالله من هذه الاحوال، فليس في عكس الحقائق أكثر من هذا، وأما نحن فنلزم من نذر في كفره طاعة الله عز وجل، ثم أسلم أن يفي بما نذر من ذلك، اتباعا لامر رسول الله (ص) بذلك، وكذلك من نذر اعتكاف ليلة فإنه يلزمه الوفاء به أيضا.
ومما قدمنا قبل من نذر الباطل وعقده: من شرط لامرأته إن نكح عليها

(5/601)

فالداخلة بنكاح طالق، وإن تسرى عليها فالسرية حرة، وإن غاب عنها مدة كذا أو أرحلها فأمرها بيدها تطلق نفسها أو تمسك، فكل هذا معاص وخلاف لامر الله تعالى، وتعد لحدود الله، لان الله تعالى لم يجعل قط أمر امرأة بيدها إلا المعتقة ولها زوج فقط، بل جعل أمر النساء إلى الرجال وبأيديهم، فقال تعالى: * (الرجال قوامون على النساء) * وجعل الطلاق إلى الرجال لا إلى النساء، فقال تعالى: * (يأيها النبي إذا طلقتم النساء فطلقوهن لعدتهن) * ولم يجعل طلاقا قبل نكاح، ولا عتقا قبل ملك، فمسمى كل حكم مما ذكرنا حلالا، مفتر على الله تعالى، منهي عن كل ذلك، فصح أنها عقود باطل لا يصح شئ منها.
وكذلك بين الله تعالى حكم الطلاق، فجعله في كل حال واقعا إذا وقع حيث أطلق الله تعالى إيقاعه، وغير واقع حيث لم يطلق الله تعالى إيقاعه، فمن طلق إلى أجل أو أخرج طلاقه أو عتاقه مخرج اليمين فقد تعدى حدود الله تعالى، وليس شئ من ذلك طلاقا واقعا، ولا عتاقا واقعا أصلا، لا حين يوقعه مخالفا لامر الله تعالى، ولا حيث لا يوقعه أصلا، وهذا بيان لا يحيل على من نصح نفسه وبالله التوفيق.
قال أبو محمد: ثم نظرنا فيما احتجوا به من قوله عز وجل: * (الذين ينقضون عهد الله من بعد ميثاقه ويقطعون مآ أمر الله به أن يوصل ويفسدون في الارض أولئك هم الخاسرون) * و: * (وجعلنا لكم فيها معايش ومن لستم له برازقين) * * (ولا تشتروا بعهد الله ثمنا قليلا) * * (وبعهد الله أوفوا) * فوجدنا هذه الآيات في غاية البيان في صحة قولنا * (الحمد لله رب العالمين) * لان عهد الله إنما هو مضاف إلى الله تعالى، ولا يضاف إلى الله عز وجل إلا ما أمر به لا ما نهى عنه.
وما كان خلاف هذا فهو عهد إبليس لا عهد الله تعالى، ومن أضافه إلى الله تعالى فقد كذب عليه.
ثم نظرنا في احتجاجهم بقول الله تعالى: * (وإما تخافن من قوم خيانة فانبذ إليهم على سوآء إن الله لا يحب الخائنين) * فوجدنا حجة لنا عليهم، لان الله تعالى لم يأمره عليه السلام بالتمادي على عهد من خاف منه خيانة، بل ألزمه تعالى أن ينبذ إليهم عهدهم، فصح أن كل عهد أمر الله عز وجل بنبذه وطرحه، فهو عهد منقوض مرفوض لا يحل التمادي عليه.
ثم نظرنا فيما احتجوا به من قول الله عز وجل: * (ومنهم من عاهد الله لئن آتانا من فضله لنصدقن ولنكونن من الصالحين ئ فلمآ آتاهم من فضله بخلوا به

(5/602)

وتولوا وهم معرضون ئ فأعقبهم نفاقا في قلوبهم إلى يوم يلقونه بمآ أخلفوا الله ما وعدوه وبما كانوا يكذبون) * فوجدناه لا حجة لهم فيه، لان هؤلاء قوم عاهدوا الله عز وجل لئن رزقهم مالا ليصدقن وليكونن من الصالحين، وهذا فرض على كل أحد، لان الصدقة اسم يقع على الزكاة وعلى التطوع، فواجب حمله على عمومه ما لم يمنع من شئ منه نص، فدخل في ذلك مانع الزكاة وهذه كبيرة، وكذلك سائر فروض المال.
وخرج منه صدقة التطوع لانه نذر فيما لا يملك بعد، وكذلك كون المرء من الصالحين فرض عليه، نذره أو لم ينذره، وقد قال تعالى: * (ولا يحسبن الذين يبخلون بمآ آتاهم الله من فضله هو خيرا لهم بل
هو شر لهم سيطوقون ما بخلوا به يوم القيامة ولله ميراث السماوات والارض والله بما تعملون خبير) * فهذا حكم من بخل بفرائض المال من الزكاة وغيرها، مما جاءت بإيجابه النصوص.
حدثنا عبد الله بن يوسف، ثنا أحمد بن فتح، ثنا عبد الوهاب بن عيسى، ثنا أحمد بن محمد، ثنا أحمد بن علي، ثنا مسلم بن الحجاج، ثنا زهير بن حرب، ثنا إسماعيل ابن إبراهيم - هو ابن علية - ثنا أيوب - هو السختياني - عن أبي قلابة، عن أبي المهلب، عن عمران بن الحصين أن رسول الله (ص) قال: لا وفاء لنذر في معصية ولا فيما لا يملك العبد.
حدثنا عبد الرحمن بن عبد الله، ثنا إبراهيم بن أحمد، ثنا الفربري، ثنا البخاري، ثنا موسى بن إسماعيل، ثنا وهيب، ثنا أيوب، عن عكرمة، عن ابن عباس قال: بينما النبي (ص) يخطب، إذا برجل قائم فسأل عنه، فقالوا: أبو إسرائيل نذر أن يقوم ولا يقعد ولا يستظل ولا يتكلم ويصوم، فقال النبي (ص): مره فليتكلم وليستظل وليقعد وليتم صومه.
وبه إلى البخاري، ثنا أبو عاصم وأبو نعيم كلاهما عن مالك، عن طلحة بن عبد الملك، عن القاسم بن محمد عن عائشة أم المؤمنين قالت: قال النبي (ص): من نذر أن يطيع الله فليطعه، ومن نذر أن يعصيه فلا يعصه.
حدثنا عبد الله بن يوسف، ثنا أحمد بن فتح، ثنا عبد الوهاب بن عيسى، ثنا أحمد ابن محمد، ثنا أحمد بن علي، ثنا مسلم بن الحجاج، ثنا ابن أبي عمر العدني، ثنا مروان بن معاوية الفزاري، ثنا حميد، حدثني ثابت عن أنس: أن نبي الله (ص) رأى

(5/603)

سخيا يتهادى بين ابنيه فقال: ما بال هذا ؟ قالوا: نذر أن يمشي، قال: إن الله عن تعذيب هذا لنفسه لغني وأمره أن يركب.
ثم نظرنا فيما احتجوا به من قول رسول الله (ص): إن إخلاف الوعد
خصلة من خصال النفاق فوجدناهم لا حجة لهم فيه.
أول ذلك الحنفيين والمالكيين المخالفين لنا في كثير من هذا الباب - مع عظيم تناقضهم في ذلك - مجمعون على أن من قال لآخر: لاهبن لك غدا دينارا، أو سأهبك اليوم هذا الثوب، وما أشبه هذا، فإنه لا يقضي عليه بشئ من ذلك عندهم، فهم أول تارك لما احتجوا به، وأما نحن فإننا رأينا الله عز وجل قد أسقط الحكم عمن وعد آخر أن يعطيه شيئا سماه، وأكد ذلك باليمين بالله تعالى: ثم لم يفعل، فلم يلزمه الله عز وجل إلا كفارة اليمين فقط، لا الوفاء بما وعد، ولم يجعل عليه في ذلك ملامة، ثم وجدنا الله تعالى يقول: * (ولا تقولن لشئ إني فاعل ذلك غدا إلا أن يشآء الله واذكر ربك إذا نسيت وقل عسى أن يهدين ربي لاقرب من هذا رشدا) *.
فصح بهذا أن من وعد وعدا ولم يقل إن شاء الله، فهو عاص لله عز وجل، مخالف لامره، وإذا كان قوله ذلك معصية لله تعالى فهو مردود غير نافذ.
ثم إننا وجدناه إن وعد وقال: إن شاء الله، فقد استثنى مشيئة الله تعالى، وبالضرورة ندري أن كل ما شاء الله تعالى كونه فهو واقع لا محالة، قال الله عز وجل: * (إنما أمره إذا أراد شيئا أن يقول له كن فيكون) * وأن كل ما لم يكن فإن الله تعالى لم يشأ كونه، فإذا لم يفت هذا الواعد بما وعد ولو يوجبه إلا أن يشاءه الله تعالى، فقد أيقنا ضرورة أن الله تعالى لم يشأ كونه فلم يخالفه عقده، لانه لم يوجبه إلا بمشيئة الله تعالى لم يشأها عز وجل.
فصح بهذا يقينا أن الوعد الذي يكون إخلافه خصلة من خصال النفاق، إنما هو الوعد بما افترض الله تعالى الوفاء به، وألزم فعله وأوجب كونه، كالديون الواجبة، والامانات الواجب أداؤها، والحقوق المفترضة فقط، لا ما عدا ذلك، فإن هذه الوجوه قد أوجب الله تعالى الوعيد على العاصي في ترك أدائها، وأوقع الملامة على المانع منها، وأمر بأدائها، وإن كان عز وجل لم يرد كون ما لم يكن
منها، ولا حجة لنا على الله تعالى، بل لله الحجة البالغة، فلو شاء الله لهداكم أجمعين.

(5/604)

ووجدناهم أيضا قد أجمعوا على أن الوصايا أو عاد يعدها الموصي ثم يختلفوا أن له الرجوع عنها إن شاء إلا العتق، فإنهم قد اختلفوا في جواز الرجوع عنه.
وهذا كله رجوع منهم إلى قولنا، وتناقض في قولهم: وأما نحن فلم نجز الرجوع في العتق في الوصية، لانه عقد حض الله تعالى عليه وغبط به، وما كان هكذا فلا يجوز الرجوع فيه، لانه عقد قد لزم إذا التزمه فلا يسقط إلا بنص، ولا نص في جواز الرجوع فيه، والعتق المؤجل جائز بخلاف الهبات المؤجلة، وسائر العقود المؤجلة، لان التأجيل شرط فلا يجوز إلا ما في كتاب الله تعالى، فلما صح أن النبي (ص) باع المدبر ولم ينكر التدبير، صح أن العتق إلى أجل شرط في كتاب الله تعالى، فهو نافذ لازم لا رجوع فيه، بخلاف سائر العقود المؤجلة التي لا نص في إجازتها.
وأما الكلام في قوله (ص): كان منافقا خالصا و: كانت فيه خصلة من النفاق فإن رسول الله (ص) لم يقل فيه إنه يكون كافرا، والمنافق أصله من نافقاء اليربوع، وهو باب يعده اليربوع في جحره مخفيا مغطى بالتراب، فلما كان المسر للكفر، المظهر للايمان، يبطن غير ما يظهر، سمي منافقا لما ذكرناه، فليس كل منافق كافرا، إنما المنافق الكافر الذي يسر الكفر ويظهر الايمان، وأما من أسر شيئا ما، وأظهر غيره ففعله نفاق وليس كفرا، وهو بذلك الفعل منافق كافر، فلما كان من إذا عاهد غدر، وإذا خاصم فجر، وإذا وعد أخلف، وإذا ائتمن خان، يسرون خلاف ما يظهرون، ويقولون ما لا يفعلون، كان فعلهم ذلك نفاقا، وكانوا بذلك منافقين، ومما يصح هذا: أن المرتد عن الاسلام إلى الكفر حكمه القتل، وهؤلاء المذكورون من المخاصم الفاجر، والواعد المخلف، والمعاهد الغادر، والمؤتمن
الخائن، والكذاب في حديثه، لا قتل عليهم، لانه لا نص في قتلهم، ولا قال به أحد فضلا عن أن يكون فيه إجماع.
فصح ما قلناه.
والحمد لله رب العالمين.
ثم نظرنا فيما احتجوا به من قول رسول الله (ص): أن لكل غادر لواء يوم القيامة فهو داخل في هذا الخبر المتقدم، وكذلك قوله (ص) عن

(5/605)

الله تعالى: أنه خصم من أعطى به تعالى ثم غدر وإنما ذلك كله فيمن عاهد على حق واجب عهدا أمر الله تعالى به، نصا في القرآن، أو على لسان رسوله (ص) ثم غدر، فهذا عظيم جدا، وكذلك من وعد بأداء دين واجب عليه، وأداء أمانة قبله، ثم أخلف فهي معصية نعوذ بالله تعالى منها، وليس كذلك من عاهد أو وعد على معصية أو بمعصية، كمن عاهد آخر على الزنى، أو على هذم الكعبة، أو على قتل مسلم، أو على ترك الصلاة، أو على ما ذكرنا قبل من إيجاب ما لم يجب، أو اسقاط ما يجب أو تحريم ما أحل الله تعالى: أو إحلال ما حرم الله تعالى، أو وعد بشئ من ذلك، فهذا كله هو الحرام المفسوخ المردود، وبالله تعالى التوفيق.
وهكذا القول فيما احتجوا به من قول رسول الله (ص): أحق الشروط أن توفوا به ما استحللتم به الفروج فإنما هذا بلا شك في الشروط التي أمر الله تعالى أن يستحل بها الفروج، من الصداق المباح ملكه الواجب إعطاؤه، والنفقة والكسوة والاسكان والمعاشرة بالمعروف، وتدك المضارة أو التسريح بإحسان لا بما نهى الله تعالى عن أن يستحل به الفروج من الشروط المفسدة من تحليل حرام أو تحريم حلال، أو إسقاط واجب أو إيجاب ساقط.
حدثنا عبد الرحمن بن عبد الله بن خالد، ثنا إبراهيم بن أحمد البلخي، ثنا الفربري، ثنا البخاري، ثنا عبيد الله بن موسى، عن زكريا بن أبي زائدة، عن سعد بن إبراهيم ابن عبد الرحمن بن عوف، عن أبي سلمة بن عبد الرحمن بن عوف، عن أبي هريرة
عن النبي (ص) قال: لا يحل لامرأة أن تسأل طلاق أختها لتستفرغ صحفتها، فإنما لها ما قدر لها.
وبه إلى البخاري، ثنا محمد بن عرعرة، عن شعبة، عن عدي بن ثابت، عن أبي حازم، عن أبي هريرة قال: نهى رسول الله (ص): عن التلقي، وأن يبتاع المهاجر للاعرابي، وأن تشترط المرأة طلاق أختها وذكر باقي الحديث فصح أن اشتراط المرأة في نكاحها طلاق غيرها ممن هي في عصمة الناكح لها، أو طلاق من يتزوجها بعد أن تزوجها باطل وحرام منهي عنه، وشرط مفسوخ فاسد لا يحل عقده ولا إمضاؤه، وصح أن كل نكاح عقد على ما لا يحل فإنه لا يحل، وهو مفسوخ أبدا ولو ولدت فيه عشرات من الاولاد، لانه عقد بصحة ما لا صحة له، وعلى أنه لا يصح إلا بصحة

(5/606)

ما لا يصح فهو لا يصح، وهذا في غاية البيان، والحمد لله رب العالمين وقد صح عن رسول الله (ص): من عمل عملا ليس عليه أمرنا فهو رد.
ثم نظرنا فيما احتجوا به من حديث حذيفة، فوجدناه ساقطا لا يصح سنده، أما من طريق شعبة فهو مرسل، ولا حجة في مرسل، وأما الطريق الاخرى فمن رواية الوليد بن جميع، وهو ساقط مطرح.
وأيضا فإن الله تعالى يأبى إلا أن يفضح الكاذبين والكذب في هذا الخبر ظاهر متيقن، لان حذيفة مدني الدار هو وأبوه قبله حليف لبني عبد الاشهل من الانصار، ولم يكن له طريق إلى النبي (ص) يؤديه إلى قريش أصلا، لان طريق المدينة إلى رسول الله (ص) إذ خرج إلى بدر خلفه لطريق قريش من مكة إلى بدر، فوضع كذب ذلك الحديث يقينا وبالله تعالى التوفيق.
ثم لو صح، وهو لا يصح، لكان منسوخا بلا شك لما سنذكره إن شاء الله تعالى في خبر أبي جندل بعد هذا، وبالله تعالى نتأيد.
ثم نظرنا في الحديث الذي فيه: المسلمون عند شروطهم فوجدناه أيضا قد
ثناه أحمد بن محمد الطلمنكي، ثنا محمد بن يحيى بن مفرج، ثنا محمد بن أيوب الصموت الرقي، ثنا أحمد بن عمرو بن عبد الخالق البزار، ثنا عمرو بن علي، ثنا محمد ابن خالد، ثنا كثير بن عبد الله بن زيد بن عمرو بن عوف المزني، عن أبيه، عن جده قال: قال رسول الله (ص): المسلمون عند شروطهم وبه إلى البزار، ثنا محمد بن المثنى، نا محمد بن الحارث، نا محمد بن عبد الرحمن بن البيلماني، عن أبيه، عن ابن عمر قال: قال رسول الله (ص): الناس على شروطهم ما وافقوا الحق.
قال علي: وكل هذا لا يصح منه شئ، أما الطريق الاول ففيها كثير بن زيد، وهو هالك تركه أحمد ويحيى، والثاني عن الوليد بن رباح، وهو مجهول، والاخرى

(5/607)

كثير بن عبد الله، وهو كثير بن زيد نفسه، مرة نسب إلى أبيه ومرة إلى جده، ثم أبوه أيضا نحوه والثالثة من طريق محمد بن عبد الرحمن بن البيلماني، وهو ضعيف، ثم لو صح، وهو لا يصح، لكان حجة لنا عليهم، لان فيه إضافة النبي (ص) الشروط إلى المسلمين، ولا شروط للمسلمين إلا الشروط التي أباح الله تعالى في القرآن أو السنة الثابتة عقدها، لا شروط للمسلمين غيرها، لان المسلمين لا يستجيزون إحداث شروط لم يأذن الله تعالى بها هذه شروط الشيطان، وأتباعه لا شروط المسلمين، لقول رسول الله (ص): كل محدثة بدعة وكل بدعة ضلالة والضلالة في النار.
والعجب كله من احتجاج الحنفيين والمالكيين بهذه الاخبار، وهم أول مخالف لها.
فيقولون: كل شرط في نكاح فهو باطل ما لم يعقده بيمين، ثم يتناقضون في اليمين فيجعلون يمينا ما لم يجعل الله تعالى قط يمينا ولا رسول الله (ص)، فأي تناقض أكثر من هذا.
وأيضا ففي الخبر المذكور: الناس على شروطهم ما وافقوا الحق ولعمري لو صح هذا لكان من عظيم حجتنا عليهم، لانه أبطل كل شرط
لم يوافق الحق، ولا يوافق الحق شئ إلا أن يكون في القرآن، أو في حكم النبي (ص)، وهكذا القول فيما روي عن عمر: الصلح جائز بين المسلمين، إلا صلحا أحل حراما أو حرم حلالا فعاد كل ما شغبوا فيه - من صحيح ثابت أو باطل زائف - حجة لنا عليهم.
والحمد لله رب العالمين.
ثم نظرنا في حديث أبي جندل فوجدناه لا حجة لهم فيه، لوجوه ستة: أولها: أنه لم يكن عقد للنبي (ص) بعد رده من جاء من قريش إليه، إذ جاء أبو جندل كما ثنا عبد الرحمن بن عبد الله بن خالد، نا إبراهيم بن أحمد، حدثنا الفربري، ثنا البخاري، ثنا عبد الله بن محمد هو المسندي - نا عبد الرزاق، حدثنا معمر، أخبرني الزهري، أنا عروة بن الزبير، عن المسور بن مخرمة، ومروان يصدق كل واحد منهما حديث صاحبه - فذكر حديث الحديبية - وفيه: فقال المسلمون: سبحان الله كيف يرد إلى المشركين، وقد جاء مسلما، فبينما هو كذلك إذ دخل أبو جندل بن سهيل ابن عمرو يرسف في قيوده، قد خرج من أسفل مكة حتى رمى بنفسه بين أظهر المسلمين، فقال سهيل: هذا يا محمد أول ما أقاضيك عليه أن ترده إلي، فقال (ص): إنا لم نفض

(5/608)

الكتاب بعد قال: فوالله إذا لا أصالحك على شئ أبدا فقال النبي (ص): فأجزه لي فقال: ما أنا بمجيز ذلك لك، قال: بلى فافعل ما أنا بفاعل.
قال مكرز: بلى قد أجزناه لك، فهذا أمر لا يقول به المخالفون لنا أن يرد إليهم من جاء منهم قبل أن يتم التعاقد على ذلك، فكيف يحتجون بما لا يحل عندهم، أليس هذا من البلايا والفضائح ؟.
والوجه الثاني: أنه كما ترى لم يرده عليه السلام إلا حتى أجازه من لا تقدر قريش على معارضته، وهو من رهط سهيل بن عمرو، لانه سهيل بن عمرو بن عبد شمس بن عبد ود بن نصر بن مالك بن حسل بن عامر بن لؤي، والذي أجار
أبا جندل هو مكرز بن حنفص بن الاخيف بن علقمة بن عبد الحارث بن منقذ ابن عمرو بن معيص بن عامر بن لؤي من سادات بني عامر بن لؤي، فبطل تعلقهم برد النبي (ص) أبا جندل، إذ لم يرده إلا بجوار وأمان.
والوجه الثالث: أن النبي (ص) لم يرد إلى الكفار أحدا من المسلمين في تلك المدة، إلا وقد أعلمه الله عز وجل أنهم لا يفتنون في دينهم، ولا في دنياهم، وأنهم سينجون ولا بد.
كما حدثنا عبد الله بن يوسف، نا أحمد بن فتح ثنا عبد الوهاب بن عيسى، حدثنا أحمد بن محمد، نا أحمد بن علي، نا مسلم بن الحجاج، ثنا أبو بكر بن أبي شيبة، نا عفان، نا حماد بن سلمة، عن ثابت عن أنس: أن قريشا صالحوا النبي (ص) فاشترطوا على النبي (ص) أن من جاء منكم لم نرده عليكم، ومن جاء منا رددتموه علينا، قالوا: يا رسول الله: أتكتب هذا ؟ قال: نعم إنه من ذهب منا إليهم فأبعده الله، ومن جاء منهم إلينا فسيجعل الله له فرجا ومخرجا.
قال أبو محمد: قد قال الله عز وجل واصفا لنبيه (ص): * (وما ينطق عن الهوى إن هو إلا وحي يوحى) * فأيقنا أن إخبار النبي (ص) بأن من جاءه من عند كفار قريش مسلما فسيجعل الله له فرجا ومخرجا: وحي من عند الله صحيح لا داخلة فيه، فصحت العصمة بلا شك من مكروه الدنيا والآخرة لمن أتاه منهم حتى تتم نجاته من أيدي الكفار، لا يستريب في ذلك مسلم يحقق النظر.
وهذا أمر لا يعلمه أحد من الناس بعد النبي (ص)، ولا يحل لمسلم

(5/609)

أن يشترط هذا الشرط، ولا أن يفي به إن شرطه، إذ ليس عنده من علم الغيب ما أوحى الله تعالى به إلى رسوله، وبالله تعالى التوفيق.
والوجه الرابع: أن رسول الله (ص) لم يرد من رد المسلمين إلى المشركين،
إلا أحرارا إلى أهلهم وآبائهم وقومهم، والمخالفون في هذا لا يردون المسلمين الاحرار إلا عبيدا إلى الكفار الذين يعذبونهم أشد العذاب، ويأتون الفاحشة المحرمة في النساء وربما قتلوهم، فما ندري كيف يستسهل مثل هذا مسلم.
والوجه الخامس: أن أبا سعيد الجعفري حدثنا قال: نا محمد بن علي بن الادفوي، نا أبو جعفر أحمد بن محمد بن إسماعيل النحاس، عن أحمد بن شعيب، عن سعيد بن عبد الرحمن، نا سفيان، عن الزهري - قال سفيان: وثبتني معمر بعد ذلك عن الزهري - عن عروة بن الزبير قال: إن المسور بن مخرمة ومروان أخبراه بخبر الحديبية - فذكر الحديث، وفي آخره خروج أبي بصير وهو عتبة بن أسيد بن جارية الثقفي حليف بني نوفل بن عبد مناف، إلى سيف البحر، وانفلات أبي جندل بن سهيل إليه - قال: فجعل لا يخرج رجل من قريش قد أسلم إلا لحق بأبي بصير، حتى اجتمعت منهم عصابة، فوالله ما يسمعون بعير لقريش تخرج إلى الشام إلا اعترضوا لهم فيقتلونهم ويأخذون أموالهم، فأرسلت قريش إلى النبي (ص) يناشدونه بالله وبالرحم إلا أرسل إليهم، فمن أتاه فهو آمن، فأرسل النبي (ص) إليهم.
قال أبو محمد: فهذا أبو بصير وأبو جندل ومن معهما من المسلمين، قد سفكوا دماء قريش المعاهدين لرسول الله (ص)، وأخذوا أموالهم، ولم يحرم ذلك عليهم ولا كانوا بذلك عصاة، ولا شك في أن رسول الله (ص) كان قادرا على منعهم من ذلك لو نهاهم، فلم يفعل، فصح يقينا أنه عهد منسوخ بخلاف ما يقوله المخالفون اليوم، وإنه إنما لزم من كان بالمدينة فقط دون من كان خارجا عنها.

(5/610)

والوجه السادس: وهو القاطع لكل شغب، والحاسم لكل علقة: وهو
صحة اليقين بأن ذلك العهد منسوخ ممنوع منه محرم عقده في الابد، مما في سورة براءة من قول الله تعالى: * (فإذا انسلخ الاشهر الحرم فاقتلوا المشركين حيث وجدتموهم وخذوهم واحصروهم واقعدوا لهم كل مرصد فإن تابوا وأقاموا الصلاة وآتوا الزكاة فخلوا سبيلهم إن الله غفور رحيم) * وبقوله تعالى أيضا في سورة براءة: * (قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر ولا يحرمون ما حرم الله ورسوله ولا يدينون دين الحق من الذين أوتوا الكتاب حتى يعطوا الجزية عن يد وهم صاغرون) * وبقوله تعالى أيضا في سورة براءة: * (وإن أحد من المشركين استجارك فأجره حتى يسمع كلام الله ثم أبلغه مأمنه ذلك بأنهم قوم لا يعلمون) * وبقوله تعالى أيضا في سورة براءة: * (كيف يكون للمشركين عهد عند الله وعند رسوله إلا الذين عاهدتم عند المسجد الحرام فما استقاموا لكم فاستقيموا لهم إن الله يحب المتقين) * وسورة براءة آخر سورة أنزلت، كما حدثنا عبد الرحمن بن عبد الله بن خالد، ثنا إبراهيم بن أحمد البلخي، ثنا الفربري، ثنا البخاري، نا أبو الوليد - هو الطيالسي، ثنا شعبة عن أبي إسحاق السبيعي عن البراء بن عازب قال: آخر آية أنزلت: * (يستفتونك قل الله يفتيكم في الكلالة) * وآخر سورة نزلت براءة.
قال أبو محمد: وبها عهد النبي (ص) آخر عهده إلى الكفار، عام حجة أبي بكر الصديق بالناس، وبعد الحديبية التي كانت فيها قصة أبي جندل بثلاثة أعوام وشهر لان الحديبية كانت في ذي القعدة عام ست من الهجرة قبل خيبر، فلما كان ذو القعدة المقبل بعد الحديبية بعام كامل اعتمر رسول الله (ص) عمرة القضاء سنة سبع من الهجرة، ثم كان فتح مكة في رمضان سنة ثمان من الهجرة بعد عمرة القضاء بعام غير شهرين، وحج تلك السنة عتاب بن أسيد بالمسلمين ثم حج أبو بكر في ذي الحجة سنة تسع من الهجرة بعد الفتح بعام وشهرين، كما ثنا حمام، ثنا الاصيلي، ثنا المروزي، ثنا الفربري، ثنا البخاري، ثنا سعيد بن عفير،
نا الليث، نا عقيل عن ابن شهاب، أخبرني حميد بن عبد الرحمن أن أبا هريرة قال: بعثني أبو بكر في تلك الحجة.
وذكر الحديث، وفيه: ثم أردف النبي (ص) بعلي بن أبي طالب وأمره أن يؤذن ببراءة.
قال أبو هريرة:

(5/611)

فأذن معنا علي رضي الله عنه يوم النحر في أهل منى ببراءة وألا يحج بعد العام مشرك، ولا يطوف بالبيت عريان.
فصح باليقين أنه لا يحل أن يعاهد مشرك عهدا، ولا يعاقد عقدا إلا على الاسلام فقط، أو على غرم بالجزية والصغار إن كان كتابيا وصح يقينا أن كل عهد أو عقد أو شرط عقد معهم أو عوهدوا عليه أو شرط لهم بخلاف ما ذكرنا، فهو باطل مردود، لا يحل عقده ولا الوفاء به إن عقد، بل يفسخ ولا بد.
وأول ما نسخ الله عز وجل من العهد الذي كان يوم الحديبية، فرد النساء كما حدثنا حمام بن أحمد، ثنا الاصيلي، ثنا المروزي، ثنا الفربري، ثنا البخاري، ثنا عبد الله ابن محمد، ثنا عبد الرزاق، ثنا معمر قال: أخبرني الزهري، أخبرني عروة، عن المسور ابن مخرمة ومروان - فذكر حديث الحديبية وشرط سهيل الذي ذكرنا وفيه: ثم جاءه نسوة مؤمنات فأنزل الله عز وجل: * (يأيها الذين آمنوا إذا جاءكم المؤمنات مهاجرات فامتحنوهن الله أعلم بإيمانهن فإن علمتموهن مؤمنات فلا ترجعوهن إلى الكفار لا هن حل لهم ولا هم يحلون لهن) * إلى قوله: * (بعصم الكوافر) *.
حدثنا محمد بن سعيد بن نبات، حدثنا محمد بن أحمد بن مفرج، ثنا عبد الله بن جعفر ابن الورد، ثنا عمرو بن أحمد بن سرح، وأحمد بن زغبة قالا: حدثنا يحيى بن بكير، ثنا الليث بن سعد، عن عقيل، عن الزهري، قال: أخبرني عروة بن الزبير، ومروان بن الحكم، عن أصحاب رسول الله (ص): أن رسول الله (ص) لما كاتب سهيل بن عمرو يومئذ - يعني يوم الحديبية فذكر الحديث وفيه -: فرد يومئذ
أبا جندل إلى أبيه سهيل بن عمرو، ولم يأته أحد من الرجال إلا رده في تلك المدة وإن كان مسلما، وجاء المؤمنات مهاجرات، وكانت أم كلثوم بنت عقبة بن أبي معيط ممن خرج إلى رسول الله (ص) يومئذ وهي عاتق، فجاء أهلها يسألون رسول الله (ص) أن يرجعها إليهم، فلم يرجعها إليهم لما أنزل الله عز وجل فيهن: * (يأيها الذين آمنوا إذا جاءكم المؤمنات مهاجرات فامتحنوهن الله أعلم بإيمانهن فإن علمتموهن مؤمنات فلا ترجعوهن إلى الكفار لا هن حل لهم ولا هم يحلون لهن) *.
حدثنا عبد الرحمن بن عبد الله، نا أبو إسحاق البلخي، نا الفربري، نا البخاري، نا إسحاق، ثنا يعقوب، ثنا ابن أخي ابن شهاب عن عمه قال: أخبرني عروة بن الزبير، أنه سمع

(5/612)

مروان بن الحكم والمسور بن مخرمة يخبران خبر من رسول الله (ص) في الحديبية.
وذكر الحديث، وفيه أن سهيلا كاتب النبي (ص) على ألا يأتيه من المشركين أحد وإن كان على دين الاسلام إلا رده إلى المشركين - قالا: وجاءت المؤمنات مهاجرات فكانت أم كلثوم بنت عقبة بن أبي معيط ممن خرج إلى رسول الله (ص) وهي عاتق، فجاء أهلها يسألون رسول الله أن يرجعها إليهم حتى أنزل الله في المؤمنات ما أنزل.
حدثنا عبد الله بن ربيع، نا محمد بن إسحاق، ثنا ابن الاعرابي، ثنا أبو داود، ثنا محمد بن عبيد أن محمد بن ثور حدثهم، عن معمر، عن الزهري، عن عروة بن الزبير، عن المسور بن مخرمة قال: خرج النبي (ص) من الحديبية.
فذكر الحديث وشرط قريش في رد من جاء مسلما إليهم وفيه: ثم جاء نسوة مهاجرات مؤمنات فنهاهم الله أن يردوهن وأمرهم أن يردوا الصداق.
قال أبو محمد: فإذا نسخ الله تعالى عهد نبيه عليه السلام وعقده وشرطه، فمن هذا الجاهل الذي يجيز هذا الشرط لاحد بعده، تبرأ إلى الله من ذلك.
قال أبو محمد: وهكذا القول في حديث أبي رافع أنه منسوخ ببراءة على أنه
حديث ننكره، وإن كنا لا نعلم في سنده علة، ولكنا نعجب منه، لان أبا رافع كان مولى النبي (ص) مولى عتاقة، فكيف صار مع مشركي قريش رسولا إلى النبي (ص) ونزول براءة كان بعد إسلام جميع قريش وبعد حديث أبي رافع بلا شك.
قال أبو محمد: فلما لاح بكل ما ذكرنا أنه لا حجة في شئ مما ذكرنا لمن أجاز النذور والعقود والشروط والعهود على الجملة إلا ما عين بنص أو إجماع، على أنه لا يجوز منها، رجعنا إلى القول الثاني فوجدناه صحيحا، ووجدنا النصوص التي احتجوا بها مبينة مفسرة قاضية على هذه الجملة التي احتج بها خصومهم، وجدنا النصوص شاهدة بصحة قولهم.
فمن ذلك نص النبي عليه السلام وهو الذي قال فيه الله تعالى: * (بالبينات والزبر وأنزلنا إليك الذكر لتبين للناس ما نزل إليهم ولعلهم يتفكرون) * فقال عليه السلام: ما بال أقوام يشترطون شروطا ليست في كتاب الله، كل شرط في كتاب الله فهو باطل وإن كان مائة شرط، شرط الله أوثق وكتاب الله أحق فصح بهذا النص.

(5/613)

وقد ذكرنا في هذا الباب بسنده: أن كل شرط اشترطه إنسان على نفسه أو لها على غيره فهو باطل، لا يلزم من التزمه أصلا، إلا أن يكون النص أو الاجماع قد ورد أحدهما بجواز التزام ذلك الشرط بعينه أو بإلزامه، وليس ذلك إلا في شروط يسيرة قد ذكرناها في كتابنا المرسوم بذي القواعد.
وأما النذور: فإن عبد الله بن يوسف حدثنا قال: حدثنا أحمد بن فتح، نا عبد الوهاب بن عيسى، ثنا أحمد بن محمد، ثنا أحمد بن علي، ثنا مسلم بن الحجاج، نا محمد بن المثنى نا محمد بن جعفر، نا شعبة بن منصور، عن عبد الله بن مرة، عن عبد الله ابن عمر، عن النبي (ص) أنه نهى عن النذر وقال: إنه لا يأتي بخير، وإنما يستخرج به من البخيل قال ابن المثنى: وحدثنا عبد الرحمن بن مهدي، عن سفيان الثوري،
عن منصور، عن عبد الله بن مرة، عن ابن عمر، عن النبي (ص) به.
وبه إلى مسلم، نا قتية، نا عبد العزيز، يعني الدراوردي، عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة أن رسول الله (ص) قال: لا تنذروا فإن النذر لا يغني من القدر شيئا، وإنما يستخرج به من البخيل.
حدثنا عبد الله بن ربيع، نا عمر بن عبد الملك، نا محمد بن بكر، نا أبو داود، ثنا مسلم بن إبراهيم، نا هشام هو الدستوائي، عن قتادة، عن عكرمة، عن ابن عباس، أن رسول الله (ص) لما بلغه أن أخت عقبة بن عامر نذرت أن تحج ماشية قال: إن الله لغني عن نذرها مرها أن تركب.
فبطلت بهذين النصين النذور كلها، ولم يلزم منها شئ إلا ما أتى به النص إما بإيجابه وإما بإباحة التزامه، وليس ذلك إلا فيما كان طاعة لله عز وجل فقط، على ما بينه عليه السلام إذ يقول: من نذر أن يطيع الله فليطعه وقد ذكرناه بسنده في هذا الباب، وما عدا ذلك فلا يلزم من التزامه أصلا.
وأما العقود فإن عبد الله بن يوسف حدثنا قال: نا أحمد بن فتح، نا عبد الوهاب ابن عيسى، نا أحمد بن محمد، نا أحمد بن علي، نا مسلم، نا إسحاق بن إبراهيم، وعبد ابن حميد كلاهما عن أبي عامر العقدي، نا عبد الله بن جعفر الزهري، عن سعد

(5/614)

ابن إبراهيم، أن القاسم بن محمد قال له: أخبرتني عائشة أن رسول الله (ص) قال: من عمل عملا ليس عليه أمرنا فهو رد فصح بهذا النص بطلان كل عقد عقده الانسان والتزمه، إلا ما صح أن يكون عقدا جاء النص، أو الاجماع بإلزامه باسمه أو بإباحة التزامه بعينه، وكذلك حكم رسول الله (ص) بإبطال صلح الذين صالح الذي زنى ابنه بامرأته.
وأما: وأي المؤمن واجب فمرسل، وفيه أيضا هشام بن سعد، وهو
ضعيف، وكذلك: لا تعد أخاك وتخلفه مرسل أيضا، والمحتجون بذلك أشد الناس خلافا له، فلا يقضون على من وعد بإنجازه.
وأما إذا قلت لصبي: تعال هاه لك فمنقطع لان ابن شهاب لم يلق أبا هريرة ولو صح لم يكن لهم فيه حجة، لان ذلك اللفظ هبة صحيحة لازمة.
وأما العهود فإن الله عز وجل يقول في سورة براءة التي هي آخر سورة أنزلها، آخر عهد عهد به إلى المسلمين والمشركين، نسخ به جميع ما تقدم فقال تعالى: * (كيف يكون للمشركين عهد عند الله وعند رسوله إلا الذين عاهدتم عند المسجد الحرام فما استقاموا لكم فاستقيموا لهم إن الله يحب المتقين) * فأبطل عز وجل كل عهد يعهده أحد لمشرك، إلا على ما نص في السورة المذكورة من غرم الجزية مع الصغار لاهل الكتاب خاصة، واستثنى تعالى الذين عاهد رسول الله (ص) عند المسجد الحرام خاصة، وهم الذين ذكروا في أول السورة، إذ يقول تعالى: * (براءة من الله ورسوله إلى الذين عاهدتم من المشركين ئ فسيحوا في الارض أربعة أشهر واعلموا أنكم غير معجزي الله وأن الله مخزي الكافرين) * فلما انقضت تلك الاربعة الاشهر لم يبق لمشرك على مسلم عهد إلا السيف أو الاسلام، إلا أن يكون كتابيا فيرضى بغرم الجزية مع الصغار، فيجاب إلى ذلك، وإلا فالسيف، فصح بهذا النص أن كل عهد عاهده مسلم مشركا على غير الجزية مع الصغار، فهو عهد الشيطان مفسوخ مردود لا يحل الوفاء به، ولا فرق بين من أخذ بحديث أبي جندل، وبين من صلى إلى بيت المقدس وترك الكعبة، لان النبي (ص) فعل كلا الامرين ثم نسخا.

(5/615)

والعجب كل العجب ممن لا يراعي حدود الله تعالى، فيعقد عقودا بخلافها، ويراعي عهد كافر قد أمر الله ورسوله بفسخه.
والعجب كل العجب من المالكيين القائلين: إنه إن نزل عندنا كفار حربيون
بأمان، وعندهم أسارى رجال ونساء مسلمون ومسلمات أنهم لا ينتزعون منهم، ويتركون ويردونهم إلى بلادهم ولا يمنعون من الوطئ.
قال أبو محمد: ونحن نبرأ إلى الله عز وجل من هذا القول الملعون الذي تقشعر أجساد المسلمين من سماعه، فكيف من اعتقاده، فليت شعري لو عاهدوهم على نبش قبر النبي (ص)، أو على قلب المساجد كنائس أو على تعليق النواقيس في المآذن، أتراهم كانوا يرون الوفاء لهم بهذه العهود ؟ مع ما يسمعون من قوله تعالى: * (كيف يكون للمشركين عهد عند الله وعند رسوله) * ثم يتعلقون بحديث أبي جندل وهو منسوخ، لما نص الله تعالى في براءة مما قد تلوناه في هذا الباب.
فإن تعلقوا بقول الله تعالى: * (وإن أحد من المشركين استجارك فأجره حتى يسمع كلام الله ثم أبلغه مأمنه ذلك بأنهم قوم لا يعلمون) *.
فهذا حجة عليهم لا لهم، لان الله تعالى لم يبح في هذه الآية أن يطلقوا على مسلم ولا على ماله ولا على إذلاله، وإنما أباح حقن دمائهم فقط ولا مزيد، أما سمعوا قوله تعالى: * (محمد رسول الله والذين معه أشداء على الكفار رحماء بينهم) * ومن أباح لكافر تملك مسلم فقد انقلبت صفتهم، فصاروا رحماء على الكافرين أشداء بينهم، نعوذ بالله من هذه الصفة القبيحة، وقوله تعالى: * (ولا يطئون موطئا يغيظ الكفار ولا ينالون من عدو نيلا إلا كتب لهم به عمل صالح) *.
حدثنا حمام، ثنا الاصيلي، نا المروزي، نا الفربري، نا البخاري، نا محمد بن العلاء، أنبأنا أسامة، عن بريد، عن أبي بردة، عن أبي موسى، عن النبي (ص) قال: المؤمن للمؤمن كالبنيان يشد بعضه بعضا، وشبك بين أصابعه.
حدثنا عبد الرحمن بن عبد الله الهمداني، نا أبو إسحاق البلخي، نا الفربري، حدثنا البخاري، نا سعيد بن الربيع، نا شعبة عن الاشعث، سمعت معاوية بن سويد يقول: سمعت البراء بن عازب قال: أمرنا رسول الله (ص) بسبع، فذكر فيها

(5/616)

نصر المظلوم.
حدثنا عبد الله بن يوسف، نا أحمد بن فتح، نا عبد الوهاب، نا أحمد بن محمد، نا أحمد بن علي، نا مسلم، نا قتيبة، نا الليث، عن عقيل، عن الزهري، عن سالم، عن أبيه أن رسول الله (ص) قال: المسلم أخو المسلم لا يظلمه ولا يسلمه ومن كان في حاجة أخيه كان الله في حاجته، ومن فرج عن مسلم كربة فرج الله عنه بها كربة من كرب يوم القيامة، ومن ستر مسلما ستره الله يوم القيامة.
وبه إلى مسلم، نا عبد الله بن مسلمة بن قعب، نا داود - بعني ابن قيس - عن أبي سعيد مولى عامر بن كريز، عن أبي هريرة قال: قال رسول الله (ص): المسلم أخو المسلم لا يظلمه ولا يخذله.
وبه إلى مسلم، ثنا محمد بن عبد الله بن نمير، نا أبي، نا زكريا بن أبي زائدة، عن الشعبي، عن النعمان بن بشير قال: قال رسول الله (ص): مثل المؤمنين في توادهم وتعاطفهم وتراحمهم مثل الجسد، إذا اشتكى منه عضو تداعى له سائر الجسد بالسهر والحمى وبه إلى محمد بن عبد الله بن نمير، نا حميد بن عبد الرحمن، عن الاعمش، عن خيثمة، عن النعمان بن بشير قال: قال رسول الله (ص): المسلمون كرجل واحد إن اشتكى عينه اشتكى كله، وإن اشتكى رأسه اشتكى كله.
قال أبو محمد: فأعرضوا عن هذا كله، وقد علمنا أنه لا ظلم للمسلم، ولا إسلام له ولا خذلان له، ولا تضييع لحاجته، ولا أتم لكربته، ولا فضيحة له، ولكل مسلم، ولا أشد خلافا على الله تعالى وعلى رسول (ص) من ترك المسلم والمسلمة عند المشرك يذلها ويطؤها، ووجب بهذا ضرورة أن الامام إذا تعاصى عليه خارج عن طاعته، ظالم طالب دنيا، فلم يراجع الطاعة إلا بأمان وعهود وعقود، على ألا يتعرض في شئ من حاله، ولا مما بيده، فإنه أمان فاسد، وعقد باطل، وعهود ساقطة، وشروط مفسوخة كلها، ولا يسقط عنه شئ إلا حد
المحاربة فقط بنص القرآن، إذ يقول تعالى: * (إلا الذين تابوا من قبل أن تقدروا عليهم فاعلموا أن الله غفور رحيم) * ولا يسقط بذلك قود لمسلم في نفس فما دونها، ولا حد من حدود الله تعالى، ولا حق لمسلم في مال أخذه بغير حق، بل يقام عليه الحكم في كل ذلك بما أوجبه القرآن أو السنة، وإلا فالامام عاص لله تعالى إن أغفل ذلك.

(5/617)

قال أبو محمد: وهم يقولون فيمن قال: إن تزوجت فلانة فهي طالق فتزوجها.
إنها تطلق عليه، ويحتجون ب * (أوفوا بالعقود) * ويرون في رسول أتى من دار الحرب فأسلم أنه يرد إلى الكفار، ثم يقولون في رجل كان له شريك مسلم في دار فعرض عليه شريكه أن يأخذ الشقص بما يعطى فيه، أو يترك فيبيعه ممن يريده، فأباح له شريكه أن يبيع، وعقد معه وأشهد الناس طائعا على ترك شفعته، وأنه لا يقوم بها، فباع الشريك - قالوا: فذلك العهد وذلك العقد - ساقطان لا يلزمان وله الاخذ بالشفعة.
قال أبو محمد: أفيكون في عكس الحقائق أشنع من هذا ؟ وهذا شرط قد جاء النص بإلزامه فأبطلوه، وهو حكم الله تعالى وحكم رسوله (ص)، وأجازوا شروطا منسوخة لا يحل عقدها الآن أصلا.
حدثنا عبد الله بن يوسف، نا أحمد بن فتح، ثنا عبد الوهاب بن عيسى، ثنا أحمد ابن محمد، ثنا أحمد بن علي، نا مسلم، نا أبو الطاهر، نا ابن وهب، عن ابن جريج: أن أبا الزبير أخبره أنه سمع جابر بن عبد الله يقول: قال رسول الله (ص): الشفعة في كل شرك في أرض أو ربع أو حائط، لا يصلح أن يبيع حتى يعرض على شريكه فيأخذ أو يدع، فإن أبى فشريكه أحق به حتى يؤذنه وبه إلى مسلم، نا محمد بن عبد الله بن نمير، نا عبد الله بن إدريس، نا ابن جريج، عن أبي الزبير، عن جابر قال: قضى رسول الله (ص) بالشفعة في كل شركة لم تقسم، ربعه أو حائط
لا يحل له أن يبيع حتى يؤذن شريكه، فإن شاء أخذ وإن شاء ترك.
فإذا باع ولم يؤذنه فهو أحق به.
فهذا حديث قد صح سماع أبي الزبير من جابر، ولم يجعل النبي (ص) الاخذ أو الترك للشريك إلا قبل بيع شريكه، ولم يجعل له بعد البيع حقا إلا إن كان الشريك لم يؤذنه قبل البيع.
فعكس هؤلاء القوم الحقائق كما ترى، فيتركون احتجاجهم ب * (أوفوا بالعقود) * حيث شاؤوا فيبطلون العقود التي أمر الله تعالى بإمضائها ويحتجون ب * (أوفوا بالعقود) * حيث شاءوا فيمضون عقودا لا يحل لمسلم القرار على سماعها، فكيف إمضاؤها، مما قد جاء النص بإبطاله.
ويبطلون

(5/618)

من النذور ما قد أمر النبي (ص) بإنفاذه باسمه، كالنذر في الجاهلية الذي أمر عليه السلام عمر بالوفاء به، فعكس هؤلاء القوم في أقوالهم الحق عكسا، ويقولون من باع بيعا فاشترط شروطا تفسده.
فقال: أنا أسقط الشرط جاز ذلك وصح البيع.
قالوا: فإن باع بيعا إلى أجل مجهول فقال: أنا أعجل الثمن وأسقط الاجل، قالوا: فذلك لا يجوز والبيع فاسد.
قالوا: ومن اشترى عبدا بشرط أن يعتقه، فذلك جائز لازم له ولا يرده بعيب يجده فيه، لكن يأخذ أرش العيب، قالوا: فإن أعتقه بشرط ألا يفارقه لم يجز ذلك.
قالوا: ومن قال لآخر: بعني عبدك للعتق بأربعين دينارا.
فقال: لا بل بخمسين دينارا فأبى المشتري، فقال العبد لسيده: يعني منه بأربعين دينارا وأنا أعقد لك وأشرط لك على نفسي بالعشرة الدنانير الزائدة، وأشهد لك بذلك، فأجاب السيد إلى ذلك والتزم العبد العشرة الدنانير طائعا، وأشهد البينة على نفسه بذلك، فاشترى المشتري العبد فأعتقه، قالوا: لا يلزم العبد مما عقد على نفسه، وأشهد عليها به شئ أصلا، قالوا: فلو قال لعبده أنت حر وعليك خمسون دينارا -
جاز ذلك ولزم العبد أن يؤديها شاء أم أبى.
قالوا: ومن شارط عبده على أن يخدمه هذه السنة التي أولها شهر كذا ثم أنت حر والتزم العبد ذلك، فأبقى العبد تلك السنة كلها، قالوا: فهو حر ولا يلزمه من شرط الخدمة شئ، وقد ذكرنا قولهم في الشفعة.
وقالوا فيمن باع ثمر حائطه وشرط للمشتري على نفسه ألا يقوم بالجائحة إن أجيح فأجيح قالوا: لا يلزمه ذلك الشرط وله القيام بالجائحة، ثم قالوا في مريض شاور ورثته في أن يوصي بأكثر من ثلثه وهم في غير كفالته، فأجازوا له ذلك، فأوصى بأكثر من الثلث، ثم مات قالوا: يلزمهم ما التزموا ولا قيام لهم عليه.
قال أبو محمد: وهذا عكس الحقائق وإجازة ما لا يجوز، وتحليل ما حرم الله تعالى، وإبطال ما لا يجوز سواه وقالوا: لو تراضى المكاتب وسيده وتشارطا أن المكاتب متى فعل أمرا كذا فمحو كتابته بيد سيده، ففعل المكاتب ذلك الشئ، وأقر بفعله، أو قامت عليه بذلك بينة: قالوا: هذا شرط لا يلزم ولا يكون محو كتابته إلى سيده لكن إلى السلطان.

(5/619)

ثم قالوا: إن حكم خصمان بينهما رجلا من عرض المسلمين لا سلطان له، فحكم بينهما برضاهما، ثم امتنع أحد الخصمين، قالوا: ذلك الحكم لازم لهما ورضاهما به أو لا جائز عليهما.
وهذا كله ينقض بعضه بعضا، قالوا: فإن شرط على مكاتبه وصفاء غير موصوفين، قالوا: ذلك شرط جائز لازم، قالوا: فإن تشارطا برضا منهما أن ما ولد للمكاتب بل تمام أداء كتابته من ولد، فإنهم غير داخلين في الكتابة.
قالوا: هذا شرط لا يلزم ولا يجوز هذا هو قولهم إن المكاتب عبد ما بقي عليه درهم، وأنه إن عجز عاد رقيقا، قالوا: فإن شرط على مكاتبه أضاحي مسماة،
وعملا معروفا.
وخدمة محدودة وكسوة، ثم أدى بالمكاتب نجومه مجموعة قبل حلول الاجل المشترط، أجبر السيد على قبضها وعجل العتق للمكاتب وبطلت شروطهما في الآجال التي اتفقت الامة على أنها شروط جائزة لازمة.
قالوا: وسقط شرط الخدمة والعمل والسفر بلا عوض يكلفه المكاتب، ولم يسقط شرط الاضحية والكسوة ولا يلزم أيضا، لكن يقول كل ذلك ويدفع قيمته مع ما عجل من نجوم كتابته، فأبطلوا شرط الآجال الذي صححه الله تعالى بلا دليل، وتكلموا في سائر الشروط، فأبطلوا بعضها وعوضوا من بعضها كل ذلك تحكم بلا دليل، ولكن تناقض لا معنى له.
فإن تعلقوا في إسقاط أجل المكاتب بعمر بن الخطاب - إذ أجبر أنسا على تعجيل عتق مكاتبه، إذ عجل له النجوم كلها - قيل لهم هذا: عجب من العجب، هذه قضيتان اختلف فيهما عمر وأنس، فخالفتم عمر حيث لا يحل خلافه، واتبعتم أنسا في إحدى القضيتين، ثم خالفتم أنسا حيث لا يحل خلافه في القضية الثانية وتعلقتم بعمر، وذلك أن عمر أجبر أنسا على مكاتبة سيرين فكان القرآن يشهد لعمر في هذه القضية بالصواب بقوله تعالى: * (فكاتبوهم إن علمتم فيهم خيرا) * فخالفتم عمر وقلتم: لا يجوز أن يجبر السيد على مكاتبة عبده، وإن علم فيه كل خير ثم أجبر عمر أنسا على إسقاط الآجال في المكاتب، وتعجيل عتقه إذا عجل المكاتب كل ما عليه، وأنس يأبى ذلك، والنص يشهد لانس في هذه القضية بالصواب، لان هذا العقد في الآجال المشترطة في الكتابة داخلة في العقود التي اجتمعت الامة على جوازها،

(5/620)

فهي داخلة في عموم قوله تعالى: * (ولا تقربوا مال اليتيم إلا بالتي هي أحسن حتى يبلغ أشده وأوفوا بالعهد إن العهد كان مسؤولا) * وكل عقد صح بنص أو إجماع فلا يجوز إبطاله إلا بنص آخر أو إجماع ولا نص ولا إجماع على إسقاط آجال المكاتب بتعجيل ما عليه، فخالفتم أنسا في هذه القضية، وخالفتم عمر في الاولى
فلو قيل لكم: اجتهدوا في الخطأ، ما أمكنكم أكثر من هذا.
قالوا: ومن وطئ مكاتبته فحملت، خيرت بين التمادي على المكاتبة وبين إسقاطها، ويذهب الشرط والعقد ضياعا.
قالوا: ومن كان له على آخر دين إلى أجل من طعام وذهب، إلى أجل مسمى فأتاه بهما قبل الاجل.
قالوا: يجبر على قبض الذهب قبل الاجل، ولا يجبر على قبض الطعام إلا حتى يحين الاجل.
فمرة يثبتون الشروط ويحتجون ب * (أوفوا بالعقود) * والمسلمون عند شروطهم ومرة يبطلون كل ذلك كيفما وافقهم.
قالوا: ومن كان له على آخر دين إلى أجل مسمى أو حال فقال له: أنا أنظرك بالدين الذي لي عليك إلى عشرة أيام بعد الاجل الذي هو إليه، وأهبك غدا دينارا، قالوا: يقضى عليه بالتأخير شاء أم أبى ولا يقضى عليه بالهبة الدينار الذي ذكر أصلا.
قالوا: ولو قال لغريمه: جئني بحقي قبلك، والحق حال لا مؤجل، وأنا أهبك نصفه فأتاه به، لزمه ما وعده أن يهبه وقضى عليه بذلك.
قالوا: ولو قال: مالي في المساكين صدقة.
لزمه ثلث ماله ولم يقض عليه به أن يتصدق بالثلث، فإن فرط حتى تلف الثلث، ولم يؤمر أن يتصدق منه بشئ، قالوا: فلو تصدق على إنسان معين بدار، قضي عليه بذلك، قالوا: فلو قال: داري هذه صدقة على زيد، أو قال على المساكين إن دخلت دار عمرو، فدخلها عامدا ذاكرا ليمينه، قالوا: لا يقضى عليه بشئ ولا يحكم عليه بإمضاء ما تصدق به لا للمعين ولا للمساكين، قالوا: ولو قال ذلك في غير يمين قضي عليه بإمضاء ما تصدق به على المعين.
قالوا: فلو قال عبدي حر إن دخلت دار عمرو، فدخلها قضي عليه بعتق العبد.
قالوا: ولو قال في نذر: إن جاء أبي سالما فعلي أن أعتق عبدي هذا حرا لله، فجاء أبوه سالما، لم يقض عليه بعتق ذلك العبد، فلو قال: إن اشتريت عبد فلان فهو حر، فاشتراه، قالوا يقضى عليه بعتقه، وهذا ضد النص، وضد حكم
النبي (ص) إذ يقول: من نذر أن يطيع الله فليطعه، وإذ يقول عليه السلام.

(5/621)

إنه لا نذر فيما لا يملك ابن آدم، فقضوا هم عليه بإمضاء النذر فيما لم يملك، إذ نذره ولم يقضوا عليه بالطاعة التي ألزمه الله تعالى إمضاءها والوفاء بها.
قالوا: فلو قال: أنا أهبك غدا درهما لم يقض عليه بذلك، قالوا: ولو قال له: إن ابتع هذا الثوب أنا أقويك بثمنه وبدرهم أهبه لك، قالوا: يقضى عليه بذلك، قالوا: ومن شرط لامرأته أن لا يرحلها، ولا يتسرى عليها، ولا يتزوج عليها، لم يلزمه شئ من ذلك، وجاز له النكاح، وله أن يرحلها ويتسرى عليها، ويتزوج، قالوا: فلو زاد في كل ذلك فإن فعل فأمرها بيدها، أو قال: فالسرية حرة والداخلة بنكاح طالق، فإن كل ذلك يلزمه ويقضى عليه به.
قال أبو محمد: وليس في التلاعب أكثر من هذا، قالوا: ومن شرط على نفسه نفقة امرأة ولده الناكح، ولم يلزمه في الكبير وثبت النكاح، واختلفوا في لزوم ذلك في امرأة الصغير.
قالوا: فإن تزوج امرأة على أنه إن جاء بصداقها المسمى إلى أجل مسمى فذلك وإلا فلا نكاح بينهما.
فسخ أبدا جاء بالصداق إلى ذلك الاجل أو لم يجئ، هذا مع قولهم إن من شرط في البيع شرطا يفسده فرضي بإسقاط الشرط صح البيع، وهم يقولون: إن البيوع تشبه النكاح، حتى إنهم أبطلوا النكاح حين النداء إلى الجمعة قياسا على بطلان البيع حينئذ، ثم قالوا: فإن تزوجها بصداق مسمى إلى الميسرة، فإن رضي بإسقاط الشرط عجل الصداق جاز النكاح، وإن أبى من إسقاط الشرط فسخ النكاح.
قالوا: ومن قال لآخر: إن جئتني بأمر كذا في وقت كذا فقد زوجتك ابنتي فلانة فأتى بذلك الشئ في ذلك الوقت، قالوا: لا يجوز له أن يفي بهذا الشرط، فإن أنكحه بذلك الشرط فسخ النكاح أبدا، قالوا: ومن زوج أمته عبد غيره
وتشارطا أن ما ولدت فهو حر، فسخ النكاح ولزم سيدها تحرير ما ولدت بالشرط، قالوا: فلو تشارطا أن ما ولدت فهو رقيق بينهما، قالوا: ينفذ النكاح ويثبت والولد رقيق لسيد الامة، ويبطل الشرط ففي الاول بطل النكاح وثبت الشرط، وفي الثانية عكس ذلك، وهو ثبات النكاح وبطلان الشرط، قالوا: فلو تزوج امرأة على أن لها من النفقة كذا وكذا، فدخل بها، قالوا: بطل الشرط وينفذ النكاح، ولها نفقة أمثالها.

(5/622)

قالوا: فلو تزوجها على أن أمرها بيدها إن تزوج عليها، قالوا: يثبت النكاح ويثبت الشرط ويكون أمرها بيدها إن تزوج.
قالوا: إن تزوجها على ألا ينفق عليها ورضيت بذلك، وأشهدت على نفسها، فدخل بها ثم بدا لها، قالوا: ذلك لها ولا يلزم ذلك الشرط، ويقضى لها عليه بالنفقة.
قالوا: فلو تزوج امرأة على مائة، فلما هموا بالفراغ قالوا: يضع لك خمسين على ألا تخرجها من دارها، أو قالوا: من ولدها، فقال: نعم، فزوجوه على ذلك الشرط، وهو راض وهي راضية وتشاهدوا، ثم بدا له فأراد إرحالها، قالوا: ذلك له، ويوفيها المائة الكاملة، ولا يلزم واحدا منهما ما تشارطاه، فلو قالت له: أتزوجك بمائة وأضع عنك خمسين على أن تخرجني.
فقال: نعم، وتشاهدا على ذلك، فلما تزوجها أراد أن يرحلها قالوا: فذلك له شرط على نفسه في ألا يرحلها مفسوخ، وشرطها على نفسها فيما أسقطت عنه من الخمسين لازم لها لا ترجع عليه بشئ، قالوا: فلو قال لها: إن رحلتك فأمرك بيدك، فذاك لازم له، قالوا: ولو قال لها: إن غبت عنك سنة فأمرك بيدك، فله أن يطأها قبل أن يغيب، ولا يسقط بذلك ما جعل لها من الشرط، قالوا: فلو قال لها وهي حامل: إذا وضعت حملك فأمرك بيدك، قالوا: فإن وطئها بعد هذا القول وقبل أن تضع حملها فقد سقط ما جعل من لها الشرط.
وقالوا: من خالع امرأته على أن عليها نفقة ولدها ست سنين، لم يلزمها من ذلك إلا رضاع سنتين فقط، ثم تعود النفقة على الاب، ويسقط عنها ما شرطت على نفسها، قالوا: فإن طلقها طلقة سنة فأعطته مالا على أن لا رجعة له عليها، قالوا: ذلك لازم لها وله، وكأنه خلع، قالوا: فلو تشارطا في الخلع: إنك إن خاصمتني فأنت امرأتي فخاصمته، فإن لها ذلك، والشرط باطل لا يلزم.
قال أبو محمد: فهلا قالوا: هو لازم، وكأنه رجعة، كما قالوا في التي قبلها وكأنه خلع، قالوا: ومن كان لامرأته عليه دين فخالعها على أن يجعل لها نصف الدين، وتبرئه من الباقي، قالوا: فالطلاق نافذ، والابراء جائز لازم وتجير على أن ترد إليه ما عجل فيبقى إلى أجله، هذا وهم يجبرون سيد المكاتب والغريم على قبض ما عجل لها، بضد ما فعلوه في المرأة قالوا: وإن قالت أمة تحت عبد: إن أعتقت فقد تخيرت نفسي أو قالت: فقد تخيرت زوجي، وأشهدت على نفسها بذلك،

(5/623)

قالوا: فليس ذلك بشئ، ولا يلزمها، ولها استئناف الخيار إن أعتقت، وهم يقولون في عبد أو حر قال: إن تزوجت فلانة فهي طالق، أو قال: كظهر أمي.
فتزوجها القائل ذلك، فهي طالق وكظهر أمه، ويقولون في قائل قال: إن وكلني زيد بطلاق امرأته فلانة فهي طالق، فوكله زيد بطلاق تلك المرأة، إنها لا تكون طالقا إلا أن يحدث لها الوكيل طلاقا إن شاء، وإلا فلا، ويقولون في قائل قال: متى طلقت زوجتي أو قال: إن طلقت زوجتي هذه فهي مراجعة مني، فطلقها، قالوا: لا تكون مراجعة بذلك، إلا أن يحدث لها رجعة إن شاء.
قالوا: ومن باع جارية على أن تعتق فذلك جائز لازم، قالوا: فإن باعها على أن لا تباع، قالوا: لا يجوز ويفسخ البيع إلا أن يرضى البائع إسقاط الشرط فيتم البيع ويسقط الشرط.
وقالوا: ومن باع بثمن مجهول فسخ البيع، فإن باع
نصف جارية له من زيد، واشترط على المشتري نفقتها سنة، قالوا: إن كان ذلك ثابتا في الحياة والموت جاز الشرط، وليس في الثمن المجهول أكثر من هذا لاختلاف الشبع، وتناول النفقة في الصحة والمرض، قالوا: ومن باع سلعة بثمن مسمى على أن يتجر له في ثمنها سنة، فلا بأس بذلك، إذا كان ذلك ثابتا عليه إن تلف الثمن أخلف مكانه غيره، وهم لا يجيزون القراض إلى أجل.
قالوا: من عرف كيل صبرة له من طعام، فابتاعها منه مبتاع جزافا وقال له المشتري: ما أبالي عرفت أنت أيها البائع كيلها أم لم تعرف، فتبايعنا على ذلك، قالوا: فلا يلزم هذا الشرط المشتري، وله أن يرد إن شاء، قالوا: فلو لم يعلم البائع كيلها فباعها جزافا قالوا: فذلك للمشتري لازم ولا رد له.
وتناقضهم فيما يلزمونه من العقود والشروط، وما لا يلزمونه منها، أكثر من أن يحصى أو يحاط به إلا في المدة الطويلة، وفيما ذكرنا كفاية لمن عقل، والحنفيون مثلهم في ذلك، وبالله تعالى التوفيق.
قال أبو محمد: فلما قام البرهان بكل ما ذكرنا، وجب أن كل عقد أو شرط أو عهد أو نذر التزمه المرء فإنه ساقط مردود، ولا يلزمه منه شئ أصلا، إلا أن يأتي نص أو إجماع على أن ذلك الشئ الذي التزمه بعينه واسمه لازم له، فإن جاء نص أو إجماع بذلك لزمه وإلا فلا، والاصل براءة الذمم من لزوم جميع الاشياء

(5/624)

إلا ما ألزمنا إياه نص أو إجماع، فإن حكم حاكم بخلاف ما قلنا فسخ حكمه، وورد بأمر النبي (ص)، إذ يقول: من عمل عملا ليس عليه أمرنا فهو رد.
قال أبو محمد: فإذ قد ثبت كل ما ذكرنا بالبراهين الضرورية، فقد ثبت أن كل ما لا يصح بصفة ما وشرط ما، وعقد ما، ففسدت تلك الصفة وذلك الشرط وذلك العقد في حين التعاقد، فإن ذلك الشئ لا يصح أبدا، ويبطل ذلك العقد
ويفسخ أبدا لان ما تعلقت صحته بما لا يجوز فلا صحة له، إذ لم يصح ما لا تمام له إلا به، وهذا أمر يعم بالضرورة، وبذلك وجب إبطال كل نكاح انعقد بشرط فاسد أو بصفة فاسدة، وكذلك كل بيع انعقد على ما لا يجوز فإن كل ذلك يفسخ أبدا ووجب بذلك بطلان كل صلاة صليت في مكان مغصوب يعلم المصلي فيه أنه مغصوب وكل صلاة فعل فيها المرء ما لا يجوز له، وبذلك حرمت ذبيحة الغاصب والسارق والمعتدي وبسكين مغصوبة، وبالله تعالى التوفيق.
وصح بهذا كله أن كل عقد أو عهد أو نذر أو شرط أوجبها أو أباح إيجابها نص، فإنها نافذة لازمة، فمن ادعى سقوط شئ من ذلك فقوله باطل وكل ذلك باق بحسبه لازم كما كان، إلا أن يأتي مدعي بطلانه بنص على بطلانه، فيجب الوقوف حينئذ عند ما أوجبه النص، مثال ذلك: أن الاجارة عقد قد جاء النص بجوازه وإباحة التزامه، وصح الدليل من النص والاجماع، على أن الاجارة إلى غير أجل وعلى غير عمل محدود باطل مردودة لا تجوز، لانها أكل مال بالباطل، والاجارة على ما ذكرنا حرام مردودة بإجماع الامة كلها من مجيز لها ومن مانع منها وبالنص.
ولا بد أن تكون الاجارة إلى أجل معلوم، أو إلى غير أجل، ولا سبيل إلى قسم ثالث بوجه من الوجوه، وقد بطل أحد القسمين المذكورين، فوجب ضرورة - إذ قد جاء النص بإباحة الاجارة - أن يصح القسم الآخر فصح وجوب ذكر الاجل المسمى في الاجارة ضرورة بالنص، وبمقدمتي الاجماع اللتين، ذكرنا فإذ قد صح ذلك فذكر الاجل في عقد الاجارة شرط صحيح، وإذا كان ذلك فقد ثبت عقده وما ثبت عقده الآن، فلا يبطل في ثان إلا بنص، فصح أن لا رجوع للمؤاجر ولا للمستأجر فيما عقدوه، ما داموا أحياء، وما لم ينتقل ملك الشئ المستأجر عن المؤاجر له، وما كانت عين ذلك الشئ قائمة.
فإن انتقل الملك

(5/625)

أو مات أحدهما بطل عقد الاجارة، لقول الله عز وجل: * (قل أغير الله أبغي ربا وهو رب كل شئ ولا تكسب كل نفس إلا عليها ولا تزر وازرة وزر أخرى ثم إلى ربكم مرجعكم فينبئكم بما كنتم فيه تختلفون) * وليس صحة عقد الاجارة مانعا من إخراج المؤاجر عن ملكه الشئ الذي أجر، وإن أدى ذلك إلى بطلان العقد، لان البيع مباح له بالنص، وليس بيعه ماله نقضا لعقده، وإنما ينقض ذلك العقد ملك غير العاقد للشئ المعقود فيه.
قال أبو محمد: وقال بعضهم: أنتم إذا منعتم من نقض عقد الاجارة والكتابة والتدبير والعتق بصفة ثم أجزتم للعاقدين أن يخرجوا عن ملكهم الاعيان التي عقدوا فيها هذه العقود، وذلك مبطل للعقود، فقد تناقضتم وأجزتم إبطالها، قيل لهم وبالله تعالى التوفيق: لم نمنع قط من أن يفعل الانسان في ماله ما أبيح له قبل العقد الذي عقد فيه.
وليس ذلك العقد بمحرم عليه ما كان له حلالا من إخراج ذلك الشئ عن ملكه، ومدعي هذا متحكم في الدين، قائل بغير بيان من الله تعالى، وإذا منعنا أن يفسخ بقوله ما عقد بقوله مما أبيح له عقده، أو أمر به فقط، وإنما يلزم هذا التعقب القائلين بالقياس، الذي يحرمون به المسكوت عنه، لتحريم المأمور بتحريمه، والرهن وغيره سواء فيما ذكرنا، إذا لم يمنع من إخراجه من الرهن بالبيع والعتق نص.
وأما المنكرون لهذا فقد تناقضوا فيه أقبح تناقض وقالوا بما أنكروه علينا يعني أصحاب مالك.
فقالوا: لا تقبل شهادة النساء في عتق أصلا، ثم قالوا: إن شهدت امرأتان بدين على زيد لعمرو حلف عمرو معهما، ورد عتق زيد لعبده الذي أعتقه ودين عمرو محيط بماله، فقد أجازوا في رد العتق شهادة النساء، وكذلك قالوا: لو شهدت امرأتان بابتياع زيد وعمرو لامة كانت تحت زيد، قبلتا مع يمين البائع، وفسخ نكاح الامة ومثل هذا لهم كثير جدا.
قال أبو محمد: ومن استؤجر على عمل معلوم، فهو عقد قد جاء النص بإباحته، واتفق القائلون بالاجارة على لزومه في حين عقده، واختلفوا هل ينفسخ في ثانية
أم لا ؟ فوجب أن يبقى على ما جاء الدليل به من صحته ما لم يأت نص بفسخه، وهكذا القول في المدبر وفي الموصي بعتقه وفي المعتق بصفة، وفي المكاتب -: أنها عقود قد اتفق الناس على ما جاءت به النصوص من صحتها في حين عقدها، وعلى القضاء بها ما لم يرجع العاقد لها فيها، ثم اختلفوا هل لعاقدها فسخها في ثاني عقده

(5/626)

إياها أو لا: فوجب ألا يكون له في شئ منها رجوع إلا بنص، ولا نص ولا إجماع في إباحة الرجوع في ذلك، لا بتراضيها ولا بغيره، فلا يجوز أصلا بخلاف المؤاجرة، وكان إخراجه لكل ما ذكرنا عن ملكه جائزا، ويبطل بذلك العقد لانتقال الملك، كما قلنا في الشئ المؤاجر ولا فرق.
وأما المكاتب فإنما يخرج عن الملك منه ما لم يؤد خاصة، وفي ذلك المقدار يبطل العقد لا فيما أدى وهو قول علي وروايته عن النبي (ص) وقد جاء النص ببيع المدبر وبيع المكاتب ما لم يؤد، فوجب إباحة ذلك وممن رأى للمؤجر والمستأجر أن يفسخ الاجارة أيهما شاء متى شاء قبل الاجل، وإن كره الآخر - مسروق وشريح والشعبي، وممن رأى ألا رجوع لموصي في العتق خاصة الاوزاعي والثوري، وأما العارية فبخلاف ما ذكرنا، لان العارية المطلقة التي ليست إلى أجل هي التي صحت بالنصوص وبالاجماع، وأما شرط التأجيل فيها فهو باطل، لانه شرط ليس في كتاب الله تعالى، ولا جاء به نص ولا إجماع فهو باطل.
وجمهور الفقهاء يقولون: إن العارية التي يشترط التأجيل فيها ليست شيئا، وهو شرط لا يلزم، فلم يتفق على صحته فهو باطل، وكذلك الوعد بالعارية لا يلزم لما ذكرنا.
وهكذا القول في ضمان ما لم يلزم بعد من المال.
وفي ضمان الوجه: أن كل ذلك باطل، لانها شروط لم يأت بصحتها نص ولا إجماع، ويبطل بما ذكرنا ضمان النفقة على زيد، وعلى من لم يأت نص ولا إجماع بإيجاب النفقة عليه، وهكذا
ضمان الصداق عمن لم يتزوج بعد، ووجب بما ذكرنا الرجوع في الشركة والقراض لايهما شاء متى شاء، وإن كره الآخر، لان شرط التأجيل فيها باطل، إذ لم يأت بإباحته نص ولا إجماع.
وهكذا القول في كل شرط شرطه المحبس في الحبس من أجل محدود، أو من بيعه إن احتيج، كل ذلك باطل لما ذكرنا، وكذلك إن شرط في الهبة والعمرى والرقبى استرجاع شئ منها، فهو باطل كله لما ذكرنا، بخلاف وجوب ذكر الاجل في الاجارة، وبخلاف وجوب الرجوع في العارية.
وأما ضمان ما قد وجب من الاموال فهو عقد مجمع على صحته، وقد جاء النص به، وكذلك الحوالة وإذ هما كذلك فلا رجوع لاحد فيها لما ذكرنا من أن

(5/627)

ما صح في أول لم يبطل في ثان إلا بنص أو إجماع، وكذلك الحبس والهبات والصدقات والعمرى كل ذلك قد بان عن الملك، فالرجوع فيه كسب على غيره وقد جاء النص ببطلان ذلك، قال الله تعالى: * (ولا تكسب كل نفس إلا عليها) * وأما القرض المؤجل فقد صح النص فيه بالاجل، وإذا صح بالنص فهو ثابت فلا رجوع لاحد فيه إذا كان شرط الاجل في حين القرض لقوله تعالى: * (إذا تداينتم بدين إلى أجل مسمى فإن انعقد حالا، ثم شرط على نفسه أجلا فهو شرط فاسد لا يلزمه، والدين حال كما كان، لانه شرط ليس في كتاب الله، ولا أجمع على لزومه فهو باطل.
وأما المزارعة والمساقاة المعقودتان إلى أجل فقد ادعى قوم أن كل من أجازهما - وهم أهل الحق - قد أجازوهما إلى أجل مسمى، فالاجل فيهما شرط صحيح.
وإذا كان صحيحا في حين العقد فهو لازم، وإذا كان لازما في وقته لم يبطل في ثانية إلا بنص أو إجماع، ولا نص ولا إجماع في ذلك إلا بتراضيهما معا، للاجماع على
جواز ذلك.
قال أبو محمد: وهذا خطأ، بل قد صح الاجماع على عقدهما بغير أجل، ولم يأت عن أحد من الصحابة، ولا من التابعين تجويزهما إلى أجل فعقدهما إلى أجل لا يجوز البتة، لانه لم يوجد نص ولا إجماع، فهو شرط ليس في كتاب الله تعالى فهو باطل بحكم النبي (ص).
وليس تراضي المتعاقدين عقدا صحيحا، أو المتشارطين شرطا صحيحا، بنص أو إجماع ثم تراضيا معا على فسخه أو تأجيله، مجيزا لهما ذلك، بل رضاهما بفسخه أو تأجيله، باطل، والعقد والشرط باق كما كان، إلا أن يبيح لهما النص أن يتراضيا على فسخه، فيكون لهما ذلك حينئذ، وإلا فلا، لانه ليس لاحد أن يوجب، ولا أن يحرم، ولا أن يحلل إلا بنص، ومن تعدى ذلك فقد تعدى حدود الله تعالى، وشرع من الدين ما لم يأذن به الله، قال الله تعالى: * (أم للانسان ما تمنى) *، والكل عبيد لا أمر لهم ولا حكم إلا ما حكم به عليهم، ولهم خالقهم ومولاهم عز وجل.
وأما النكاح والبيع فقد جاء النص بصفة عقدهما، وبصفة فسخهما، فليس

(5/628)

لاحد أن يعقدها بغير تلك الصفة، فإن فعل فليس نكاحا ولا بيعا، وهو مردود مفسوخ أبدا.
ومن عقدهما كما أمر فليس له فسخهما إلا بالصفة التي أتى النص بفسخهما بها، وإلا كان فسخه باطلا مردودا، وثبت عقدهما كما كان، وقد حرم بيع أم الولد بالنص الوارد في ذلك مما قد ذكرناه في كتاب الايصال وفي المحلى، فلم يلتفت إلى الخلاف في ذلك.
وقد صح النص بجواز الهبة ووجوب قبولها، وتحريم الرجوع فيها، فلم يجز الرجوع في شئ من الهبة ولا الصدقة من ذلك حاشا العطية للولد فقط، للنص في ذلك، ولم يأت نص ولا إجماع على رد الحبس لا بتراض ولا بغير تراض فلم يجز أصلا.
قال أبو محمد: فإن قال قائل: أنتم لا تلزمون أحدا الوفاء بعهده ووعده إلا أن يوجب ذلك عليه نص، ومن مذهبكم أن وعد الله تعالى ووعيده نافذان لا سبيل إلى دخول خلف فيهما.
فالجواب: أن هذا الذي نقول هو الذي لا يجوز تعديه، لاننا متعبدون ليس لنا أن نلتزم شيئا إلا ما ألزمنا خالقنا تعالى، فإلزامنا فعل شئ لم يأتنا نص ولا إجماع بأن نفعله باطل، والله تعالى ليس كذلك، لانه ليس فوقه أمر فكل ما قضى به نافذ وكل ما قاله فحق.
وأيضا فوعدنا نحن ليس خبرا لانه لا علم لنا بما يكون في المستأنف، والله تعالى ليس كذلك، لانه عليم بما يكون قبل أن يكون، فكل ما أخبر تعالى أنه يفعله فلا بد أن يفعله، ومن أجاز غير ذلك أجاز على الله تعالى الكذب في خبره، تعالى الله عن ذلك قال الله عز وجل: * (قال فالحق والحق أقول) * ما خالف الحق فهو باطل تعالى الله عن الباطل، فوعد الله تعالى ووعيده خبر لا بد من كونه لانه حق وصدق وعلم منه تعالى بما يكون من ذلك، وعلمه صادق لا يخيس أصلا.
ولا يظن ظان أننا نقول بالوعيد كقول المعتزلة: من إبطال سيئة واحدة للحسنات، ومن الخلود على المصر على الكبائر، ومعاذ الله من ذلك.
ولكنا نقول بما جاء به النص من الموازنة، وذهاب السيئات بالحسنات، بمعنى أن الحسنات تذهب السيئات، وبأن من استوت حسناته وسيئاته، أو رجحت حسناته لم ير نار أصلا، ولكن من رجحت سيئاته وكبائره ممن مات مصرا فهؤلاء الذين يخرجون من النار بالشفاعة، ولا خلود على مسلم في النار، ولا يدخل الجنة كافر أبدا، وبالله تعالى التوفيق، وهو حسبنا ونعم الوكيل.

(5/629)

الباب الرابع والعشرون وهو باب الحكم بأقل ما قيل قال أبو محمد: رحمه الله: ادعى قوم أن هذا أيضا نوع من أنواع الاجماع
صحيح لا شك فيه.
وقالوا: لانه قد صح إلزام الله عز وجل لنا اتباع الاجماع والنص، وحرم علينا القول بلا برهان، فإذا اختلف الناس في شئ فأوجب قوم فيه مقدارا ما وذلك نحو النفقات والاروش والديات، وبعض الزكوات وما أشبه ذلك، وأوجب آخرون أكثر من ذلك المقدار فإنهم قد اتفقوا على وجوب اخراج المقدار الأقل كلهم بلا خلاف منهم، واختلفوا فيما زاد على ذلك، فالاجماع فرض علينا أن نأخذ به.
وأما الزيادة فدعوى من موجبها، إن أقام على وجوبها برهانا من النص أخذنا به والتزمناها، وإن لم يأت عليها بنص فقوله مطرح وهو مبطل عند الله عز وجل بيقين لا شك فيه، ونحن محقون في الاخذ بأقل ما قيل عند الله عز وجل بيقين، لانه أمر مجتمع عليه والاتفاق من عند الله عز وجل، ولزوم ما اجتمع عليه فرض لا شك فيه، والاختلاف ليس من عند الله عز وجل قال الله تعالى: * (أفلا يتدبرون القرآن ولو كان من عند غير الله لوجدوا فيه اختلافا كثيرا) *.
قال أبو محمد: كان يكون هذا حقا صحيحا لو أمكن ضبط أقوال جميع أهل الاسلام في كل عصر، وإذ لا سبيل إلى هذا فتكلفه عناء لا معنى له، ولا بد من ورود النص في كل حكم من أحكام الشريعة، لكن إذا ورد نص بإيجاب عمل ما فبأقل ما يقع عليه اسم فاعل لما أمر به، يسقط عنه الفرض، كمن أمر بصدقة، فبأي شئ تصدق، فقد أدى ما أمر به، ولا يلزمه زيادة، لانها دعوى بلا نص ولا غاية لذلك فهو باطل.
ولا سبيل إلى أن يكون الله تعالى حكم في الشريعة آيلزمنا لم يجعل عليه دليلا من نص، وقال الله تعالى: * (ما فرطنا في الكتاب من شئ ثم إلى ربهم يحشرون) * فما لم يكن في الكتاب فليس من الدين في شئ، وهو ساقط عنا بيقين، ومنهم من قال: بل نأخذ بأكثر ما قيل، لانه لا يخرج من لزمه فرض عما لزمه إلا بيقين، ولا يقين إلا بعد أن يستوعب كل ما قيل.

(5/630)

قال أبو محمد: وهذا باطل، لانه صار بهذا القول قافيا ما ليس له به علم، ومثبتا حكما بلا برهان، وهذا حرام بنص القرآن وإجماع الامة، وكل من خالفنا في هذا الاصل فإنه يتناقض ضرورة ويرجع إلى القول به.
ألا ترى أننا اتفقنا كلنا على إيجاب خمس صلوات وادعى قوم أن الوتر فرض فوجب الانقياد لما اجتمعوا عليه، وترك ما اختلفوا فيه، إلا أن يأتوا بدليل على ما زادوا.
وكذلك اتفقنا على أن في خمسين من البقر بقرة، وقال قوم: في كل خمس بقرات شاة، وقال قوم: في الثلاثين تبيع وفي الاربعين، وقال قوم: فيما زاد على الاربعين بحساب ذلك بجزء من بقرة، فوجب الاخذ بما اتفقوا عليه، وترك ما اختلفوا فيه، إذا لم يأتوا بدليل على ما ادعوا من ذلك.
ووجب أن يلزم أحدا إلا البقرة في خمسين، وهي المتفق عليه منهم ومن غيرهم، لا ما زاد في إيجاب الغرامة في ذلك.
ثم نقول لمن خالفنا في هذا الاصل: أرأيت إن اجتمع الناس على مقدار ما ؟ ثم قال قوم بأزيد منه، ولم يأتوا على صحة قولهم بدليل: هل لك بد من ثلاثة أوجه لا رابع لها، إما أن تقول بما أجمعوا عليه، وبترك ما اختلفوا فيه، وهو قولنا هذا الذي خالفتنا فيه، أو تأخذ بأكثر ما قيل بلا دليل فتصير قافيا ما ليس لك به علم ومثبتا حكما بلا برهان، فهذا حرام بنص القرآن، وبإجماع الامة، لم يقل به أحد، ويصير قائله منتهكا إما عرضا حراما، وإما مالا حراما، وإما موجبا شرعا لم يأذن به الله تعالى، وكل ذلك حرام لا يحل أصلا.
وإما أن يترك هذين القولين فيفارق الاجماع جملة، ويأتي أيضا بقول لم يقله أحد فإذ قد سقط هذان القولان بالضرورة البرهانية، صح القول الاول ضرورة بيقين لا بد منه، وبالله تعالى التوفيق.
فإن قال قائل: لا يجوز أن يخلو أحد القولين من دليل عليه، إما أن يقوم الدليل على صحة القول بالمقدار الاقل، وإما أن يقوم الدليل على صحة الزيادة عليه.
قال أبو محمد: لسنا نحتاج إلى التطويل معه ههنا، لكنا نقول، وبالله تعالى التوفيق، لسنا ننازعك فيما قام الدليل عليه، وإنما نسألك عن مسألة قال فيها قوم بمقدار ما، وقال آخرون بزيادة لا دليل عليها بأيديهم - شرط أن تكون المسألة من مسائل الاجماع المجرد التي قد أحال النص فيها على طاعة أولي الامر منا على اتباع سبيل المؤمنين.

(5/631)

فإن قلت: إن عدم الدليل على صحة الزيادة على أقل ما قيل هو دليل على صحة القول بأقل ما قيل، فهذا هو نفس قولنا شئت أم أبيت، وبالله تعالى التوفيق.
وقد احتج بعض من ضغط هذا الباب، ممن اضطر إلى الشغب بمثل ما نذكره وشبهه إلى أن قال: ما الفرق بينكم وبين من قال: هذه قصة قد لزم فيها حكم بإجماع، فلا يخرج المرء عما لزم بإجماع إلى سقوطه عنه إلا بإجماع آخر، فالواجب أن يقال بأكثر ما قيل.
فيقال له: هذا تمويه فاسد، لانهما أمران أردت مزجهما وتصييرهما أمرا واحدا.
ولا يصح ذلك، لان كون وجوب الحكم في مسألة ما هو شئ آخر غير وجوب مقدار ما في ذلك الحكم.
فليس اتفاق الامة على أن ههنا حكما واجبا مما يوجب في ذلك مقدارا محدودا، بل هذا هو باب آخر، فإذا وجب الحكم نظرنا حينئذ في قدر الحكم فيه بنص وارد، فإن لم يرد نص صرنا فيه إلى الاجماع، فالعدد المتفق عليه واجب قبوله بإجماع، ومن ادعى زيادة كلف الدليل، فإن أتى به لزم اتباعه، وإلا سقط قوله بقول الله تعالى: * (قل هاتوا برهانكم إن كنتم صادقين) *.
ومن هذا النوع هو علمنا أن علينا دينا وشرائع، إلا أنه من ادعى وجوب شئ ما يدخله في الشرع، لم يلتفت إليه، ولم يجب قبوله إلا بنص أو إجماع، وهكذا علمنا بوجوب حكم ما علينا ليس يوجب قبولنا من كل من حد لنا ذلك الحكم بحد ما، إلا أن يأتي على حده بنص أو إجماع.
وهذا كله باب واحد،
والاصل أن لا حكم على أحد ولا شيئا حراما على أحد بقوله تعالى: * (هو الذي خلق لكم ما في الارض جميعا) * وبقوله تعالى: * (يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم وإن تسألوا عنها حين ينزل القرآن تبد لكم عفا الله عنها والله غفور حليم ئ قد سألها قوم من قبلكم ثم أصبحوا بها كافرين) *.
وبقوله (ص): إن دماءكم وأموالكم وأعراضكم وأبشاركم عليكم حرام كحرمة يومكم هذا فلا يحل لاحد من مال أحد ولا من دمه ولا من عرضه ولا من بشرته إلا ما أباحه نص أو إجماع، وما عدا ذلك فباطل بالنصوص التي ذكرنا، فأقل ما قيل في كل ما ذكرنا: هو واجب بالاجماع على وجوبه، وكل زيادة على ذلك فباطل، إلا أن يأتينا مدعيها بنص يصحح قوله.

(5/632)

وصح بالنص المذكور أنه إن اتفق الناس أو جاء نص بإيجاب مقدار منا من عرض مسلم أو بشرته أو ماله فهو وجوبه، ثم إن ادعى مدع وجوب زيادة في ذلك ولم يأت على صحة دعواه بنص فهو باطل بيقين، لانه لا محل ما قد حرم الله تعالى، وكذلك القول فيمن حرم شيئا مما في الارض حاشا ما جاء في تحريمه نص أو إجماع.
وكذلك من فرض شيئا زائدا على ما أوجب أنه فرض نص أو إجماع وكفى بهذا بيانا.
ويلزم من قال بخلاف هذا إن كان مالكيا، أو شافعيا أن يوجب الزكاة في العسل، لان الامة مجمعة على أن في الاموال زكاة بقوله تعالى: * (خذ من أموالهم صدقة) * فيلزمهم ألا يسقط هذا الحق اللازم بإجماع إلا بإجماع آخر، ولزمه إن كان حنفيا أن يوجب الزكاة في الحلي والعوامل بما ذكرنا، ومثل هذا كثير جدا، مسقط أكثر مذاهبهم، ومفسد لجمهور أقوالهم في الصلاة والطهارة والحج وسائر أبواب الفقه كلها، وبالله تعالى التوفيق.
فإن قال قائل: إذا قلتم لو كان هذا القول الزائد واجبا لجاء به دليل، فماذا تقولون لمن قال لكم لو كان ساقطا لجاء بإسقاطه دليل، فالواجب: أن هذا قول صحيح وقد نصصنا على الدلائل الواردة بإسقاط كل قول بتحريم، أو بتحليل أو إيجاب حكم لم يأت بصحته نص أو إجماع، وهي الآيات التي تلوناها آنفا فوجب بها أن كل مقدار اتفق على وجوبه أو أخذه فهو واجب، ومن زاد على ذلك بدعواه شيئا فهو مفتر مبطل بتلك النصوص ما لم يأت على صحة دعواه بنص، وهذا أمر جلي لا إشكال فيه، ولا يذهب عنه إلا مخذول أو معاند، وإنما هذا فيما لم يرد فيه نص، وأما ما جاء فيه نص فلا نراعي فيه ما اتفق عليه منه، ولا نبالي بمن خالفنا حينئذ، ولا نراعي فيه استصحاب حال ولا أقل ما قيل فيه.
ولكن نأخذ بالنص زائدا كان على ما اتفق عليه، أو ناقصا عنه، أو موافقا له، لان الدليل قد قام حينئذ والبرهان صح على وجوب الانتقال إلى ما جاء به النص، وصح بذلك الاخذ بالزائد على أقل ولو لم ينفرد بالرواية للزائد إلا إنسان واحد ثقة، وخالفه جميع أهل الارض، لكان القول بما رواه ذلك الواحد واجبا، لانه محق ولكان فرضا علينا خلاف كل من خالف رواية ذلك الواحد، ولو أنهم جميع أهل الارض

(5/633)

سواء، لانهم كلهم حينئذ مبطلون يلزمهم قبول رواية ذلك الواحد، الحق أكثر من كل من خالفه، وأولى أن يتبع.
قال الله تعالى: * (يأيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم) * فعم تعالى ولم يخص، وقال تعالى: * (لا تكلف إلا نفسك) *.
فإن قال قائل: فما تقولون في شاهدين شهد أحدهما لزيد على عمرو بدينار، وشهد له الآخر عليه بدينارين.
أتقولون بأقل ما اتفقنا عليه ؟.
قال أبو محمد: هذا قد قام البرهان من النص على وجوب القضاء له بالدينار
بشهادتهما، ومن نص آخر ثان يقضي له بالدينار الباقي إن حلف المدعى له ما شاهده، فهذا من باب ما قام الدليل على وجوب الحكم بالزيادة فيه، وقد قال بعض من خالفنا: إن القائل بما أخذتم به، من أقل ما قيل لم يقل به، لانه أقل ما قيل، وإنما قال به لدليل ما أوجبه عنده، فقولوا بدليله حتى نناظركم عليه.
قال أبو محمد: فيقال من قال بهذا، وبالله تعالى التوفيق: إنا لا نتعنى باستدلال المستدلين، لانه قد يستدل المرء بدليل غير واجب، فيخرجه البحث إلى قول صحيح كما عرض لابن مسعود، إذ سئل عن امرأة توفي عنها زوجها قبل أن يدخل بها وقبل أن يفرض لها صداقا، فقال: بعد شهر أقول فيها برأيي، فإن كان صوابا فمن الله تعالى، وإن كان خطأ فالله ورسوله بريئان، ثم أفتى بما وافق الحق من فعل رسول الله (ص) دون أن يكون علمه.
فنحن لا نبالي باستدلال ابن مسعود بل لا نقول به أصلا، لكنا نقول بما أخرجه إليه السعد، لانه وافق قضاء رسول الله (ص)، فإذا وجدنا القائل قد أوجب مقدارا ما، ووافقه على إيجابه جميع العلماء أولهم عن آخرهم، فقد أوجب الله تعالى علينا اتباع الاجماع وأن لا نخالف سبيل المؤمنين وأولي الامر منا.
ولا نبالي باستدلاله في ذلك، إذ لم يأمر الله تعالى باتباع استدلال الواحد أو الطائفة من العلماء، وإنما أمرنا تعالى باتباع ما اتفقوا عليه، وترك ما تنازعوا فيه حتى نرده فنحكم فيه القرآن والسنة، فقد فعلنا ذلك، فأخذنا بما أجمعوا عليه وهو أقل ما قيل: لقوله تعالى: * (أطيعوا الله وأطيعوا الرسول وأولي الامر منكم) * فلا يحل لمسلم خلاف هذا، وكلفنا من زاد على ذلك المقدار زيادة يتورع فيها أن يأتي ببرهان من النص إن

(5/634)

كان صادقا بقوله تعالى: * (فإن تنازعتم في شئ فردوه إلى الله والرسول) * فإن جاء ببرهان من القرآن والسنة قبلنا منه، وإلا تركنا قوله، لان من لم يأت ببرهان
فليس صادقا لقوله تعالى: * (قل هاتوا برهانكم إن كنتم صادقين) *.
وقد علم كل ذي حس صحيح من الناس أن الاستدلال على القول شئ آخر غير القول المستدل عليه، فقد أدى التقليد أقواما إلى أقوال صحاح والتقليد فاسد، لكن البحث أوقعهم عليها فصادفوا أقوالا فيها أحاديث صحاح لم تبلغهم قط، ولا استدلوا بها.
ومن علم كيفية المقدمات علم أن من المقدمات الفاسدة تنتج إنتاجا صحيحا في بعض الاوقات، ولكن ذلك لا يصحب بل يخون كثيرا، وقد بينا هذا في كتابنا الموسوم، بكتاب التقريب بيانا كافيا، والحمد لله رب العالمين كثيرا.
فقد صح بما ذكرنا أنه قد يخطئ في كيفية الاستدلال من يصيب في القول المستدل عليه.
وقد صح أيضا أنه قد يصيب المرء في ابتداء الاستدلال، ثم لا يوفيه حقه فيخطئ في القول المستدل عليه، فقد استدل قوم بنصوص صحاح ثم تأولوا فيها ما ليس فيها، وقاسوا عليها ما لم يذكر فيها، وأصابوا في الاستدلال بالنص وأخطؤوا في الحكم به فيما ليس موجودا في ذلك النص.
وقد استدل سعد رضي الله عنه على تحريم البيضاء جملة بنهي النبي (ص) عن الرطب بالتمر، فصح بهذا أنه ليس علينا اتباع استدلال القائلين بالفتيا، وإنما علينا اتباع الفتيا إن أيدها نص أو إجماع، ولا نبالي أخطأ قائلها في استدلاله عليها أم أصاب.
وكذلك يلزمنا ترك الفتيا إذا لم يقم عليها برهان من النص أو الاجماع، وإن استدل قائلها بنص صحيح إلا أنه ظن أن ذلك النص يوجب ما أفتى به.
وذلك النص في الحقيقة غير موجب لتلك الفتيا، وأيضا فإن من المسائل مسائل ليس يروى فيها نص، وإنما هي إجماع مجرد على أمر أمره النبي (ص)، كإجماع الناس على القراض، وكإجماع طوائف من الناس على الايجاب في دية الذمي إذا قتله ذمي ثمانمائة درهم، أو ستة أبعرة وثلثي بعير، واختلف آخرون في الزيادة على ذلك إلى أن ساواه قوم بدية المسلم، وقال آخرون: نصف دية المسلم، وقال آخرون: ثلث دية المسلم، فاحتج الموجبون في ذلك
ثمانمائة درهم أو ستة أبعرة وثلثي بعير، بأن قالوا: هذا مجمع على وجوبه، وما زاد

(5/635)

على ذلك فمختلف فيه، وذكروا ما رويناه من طريق يونس بن عبيد أن الحسن البصري قال: دية اليهودي والنصراني ثمانمائة درهم.
وقال بهذا المقدار في دية المجوسي خاصة مالك والشافعي.
ورووه عن عثمان رضي الله عنه.
واحتج من أوجب في ذلك نصف الدية بروايات عن بعض الصحابة، وآثار من طريق عمرو بن شعيب عن أبيه عن جده، وهي صحيفة لا تصح، وقد اختلف الصحابة في هذا فبطل هذا القول، واحتج من أوجب في ذلك ثلث الدية وهم الشافعي وأصحابه، بأن رووا ذلك عن بعض الصحابة، وقد قلنا إن الصحابة مختلفون في ذلك، فليس بعضهم في ذلك حجة دون بعض.
واحتج في ذلك بعض أصحاب الشافعي بأن ادعى أنه أقل ما قيل، وهذا باطل لما أوردناه من قول الحسن آنفا، وقال بعضهم - ممن يعرف الاختلاف: لم نقل ذلك لشئ من هذا كله لكن لقوله تعالى: * (أفنجعل المسلمين كالمجرمين ما لكم كيف تحكمون) * ؟.
فوجب ألا يساوى به المسلم ولا المسلمة، فوجب حطه إلى ثلث الدية.
وقال أبو محمد: وهذا احتجاج فاسد البتة، لانهم يساوون بينهما في أنه إن غصب المسلم مال ذمي أن يغرمه الذمي ما غصب، وفي قطعهما في السرقة، ويحلف كل واحد منهما للآخر في الدعوى.
وأيضا فقد جعلوا دية الذمي أكثر من دية يد المسلمة ومن دية عينها، وساووه بمأمومة الحر المسلم، ولا شك في أن حرمة شعرة من مسلم أعظم من حرمة كل ذمي في الارض، فكيف عضو من أعضاء المسلم، ونجدهم قد فضلوا على المسلم في بعض المواضع، فقالوا: لا يقتل الكافر الحر إذا قتل عبدا مسلما، فجعلوه ههنا أعظم حرمة من المسلم، وهذا قول سوء تقشعر منه الجلود.
ويلزمهم على
هذا أن أبا جهل وأبا لهب كانا أعظم حرمة من زيد بن حارثة وبلال بعد إسلامهما، وقبل عتقهما، ومعاذ الله من هذا.
وإنما يجب استعمال قوله عز وجل: * (أعنده علم الغيب فهو يرى) * في أن لا يساوى بينهما في القود أصلا، وأما في الحقوق الواجبة فيما دون الاجسام والكرامة والحرمة فليس التساوي فيها تساويا في القدر، لانه لا خلاف بين أحد من أن أحكام الاموال يستوي فيها أبو بكر والصحابة وأهل الذمة، وبالله

(5/636)

تعالى التوفيق، فكان الواجب ألا يكلف الذمي غرما بعد الجزية إلا ما أوجبه نص أو إجماع، وقد أوجب الاجماع المذكور عليه إما ثمانمائة درهم، وإما ستة أبعرة وثلثي بعير، ووقع التنازع في الزيادة فلما لم يأت بشئ من ذلك نص صحيح وجب أن يطرح ولا يلتفت إليه.
فإن قالوا بتقليد صاحب في ذلك، قيل لهم: ليس الصاحب الذي قلدتم بأولى من صاحب آخر خالفه في ذلك، مع أن التقليد كله باطل على ما سنبينه في بابه من ديواننا هذا إن شاء الله تعالى.
فإن قال قائل: أنتم متناقضون في قولكم بأقل ما قيل في المقادير اللازمة في الاموال والحدود وفي الاعداد كلها وترككم الزيادة إلا أن يوجبها نص مع قولكم إن من اتفق عليه من زمان ما ثم ادعى قوم ارتفاعه، فإن الواجب التمادي عليه والثبات على ما قد اتفق على وجوبه، حتى يأتي مدعي ارتفاعه ببرهان على ما ادعى من ذلك فهلا قلتم إنه لا يلزم هذا الحكم إلا مدة الزمان الذي اتفق على لزومه فيها دون الازمان والاعيان التي اختلف في لزوم ذلك فيها ولها، كما قلتم: لا نأخذ في المقادير اللازمة في الاموال والحدود والاعداد إلا بما اتفق عليه دون ما اختلف فيه.
قال أبو محمد: فيقال له وبالله تعالى التوفيق: إن هذا شغب ضعيف، وتمويه فاسد، ولا تناقض بين القولين أصلا، بل هما شئ واحد، وباب واحد، لان الاجماع على وجوب الحكم، وورود النص كالاجماع على أقل المقادير والاعداد، كلاهما قد صح فيه الاجماع، ثم إن الدعوى لانتقال الحكم عما كان علمه، وللزوم النص بعض ما يقتضيه لفظه دون بعض الدعوى للزيادة على أقل ما قيل من المقادير والاعداد ولا فرق، وكلا الامرين إيجاب شرع وحكم بلا نص، وذلك لا يحل اتباعه.
وثباتنا على ما اتفقنا على أنه واجب، أو أنه مباح، أو أنه حرام، وتركنا من فارق ما اتفقنا على وجوبه من المقادير والاعداد ولا فرق، ومسقط الحق بعد وجوبه كالزائد فيه، أو الناقص منه، وكالشارع غيره، ولا فرق بين كل ذلك أصلا، فهو كله باب واحد كما ترى.
ولا شغب من أراد التمويه بالفرق بين الامرين، وإنما موه من موه في ذلك، وغلط من غلط، لانه رأى أحد الامرين زيادة على

(5/637)

ما اتفق عليه، ورأى الآخر خروجا عما اتفق عليه، فظن أنهما بابان مختلفان، فأخطأ في ذلك بل هو كله باب واحد، لانه كله ممن خالفنا خروج عما اتفق عليه بلا دليل، ومفارقة ما أجمع عليه بلا برهان، وهو كله في مذهبنا نحن باب واحد، لانه كله منا ثبات على ما اتفق عليه، ولزوم لما صح الاجماع فيه، وامتناع من مفارقته، وبالله تعالى التوفيق.
وأيضا فإنه لم يقل قط مسلم أن النبي (ص) إذا حكم اليوم بحكم ما، أن هذا الحكم لا يلزم الناس غدا إلا باستئناف برهان مجدد، بل الامة كلها مجمعة على وجوب حكم النص وتماديه إلى يوم القيامة.
وكذلك حكمه عليه السلام على زان أو سارق، هو حكم منه على كل زان أو سارق إلى يوم القيامة.
وهكذا كل ما حكم به النص في عين ما هو حكم في نوع تلك العين أبدا، ولو كان خلاف
ذلك - ونعوذ بالله من هذا الظن - لبطلت لوازم نبوته (ص) في الزمان الآتي بعده، وهذا كفر من معتقده، فصح أن حكمه (ص) في زمانه حكم باق في كل زمان أبد الابد، ولم يقل قط مسلم إنه (ص) إذا حكم بأخذ درهم، أو ضرب عشرة أسواط، أو إيجاب ركعتين، أو صوم يوم إنه يجب بذلك أخذ درهمين، وضرب عشرين سوطا، أو إيجاب أربع ركعات وصوم يومين، بل هذه حدود الله تعالى التي حرم تعديها، وأخبر أن متعديها من الظالمين بقوله تعالى: * (ومن يتعد حدود الله فقد ظلم نفسه) * فهذا فرق أوضح من الشمس لا يراها العميان، وقد تغيب عن بعض الاماكن في بعض الاوقات.
وهذا برهان لا يغيب نوره أبدا، ويراه كل ذي عقل وحس سليم ممن خوطب بالديانة، وأيضا فإن أقل ما قيل حق ويقين، لانه إجماع وخصمنا موافق لنا على وجوبه والزيادة عليه شك، ودعوى وظن، ولا يحل رفع اليقين بالشك ولا ترك الحق بالظن، ومفارقة الواجب بالدعوى، وقد حرم الله تعالى ذلك، إذ يقول عز وجل: * (وما لهم به من علم إن يتبعون إلا الظن وإن الظن لا يغني من الحق شيئا) * وفيما ذكرنا كفاية لمن له عقل ونصح نفسه، وبالله تعالى التوفيق.
فإن قال قائل: أنتم تقولون إن الاجماع والنص أصلان، والعمل بهما فرض، وأنتم تأخذون في النص بالزائد أبدا، ولا تأخذون بالمتيقن عليه، وتأخذون في الاجماع بأقل ما قيل، وهو المتفق عليه، فكيف هذا ؟.

(5/638)

فالجواب، وبالله تعالى التوفيق: إن الاجماع راجع إلى النص، وإلى التوقيف كما بينا في أول الكلام في الاجماع، وإنما أخذنا به، لانه نقل العمل أو إقرار على أمر معلوم علمه عليه السلام، فأقره ولم ينكره، وليس اختلاف الموجبين للمقادير المختلفة في الاحكام نقلا لشئ من ذلك، وإنما هو أن ما عدم أن يقوم عليه دليل نص، فإما رأى من قائله أو قياس أو تقليد، وكل ذلك باطل ودعوى
بلا دليل فلذلك لزم تركه.
وأما الزيادة في النص من أحد الرواة، فهو نقل صحيح، والاخذ بالنقل الصحيح واجب، والسبب الموجب لقبول الزيادة من العدل في الرواية هو السبب نفسه الموجب لقبول أقل ما قيل في الاجماع، إنما ذلك قبول ما صح من النقل فقط.
وأما ما اختلف فيه، ولم يأت أحد من المختلفين فيه بنص فليس نقلا، والسبب المانع من قبول التقليد هو السبب المانع من قبول ما زاده قائل على ما اتفق عليه هو وغيره من العلماء بأجمعهم دون دليل يأتي به يوجب زيادته ما زاد وهو كله تقليد.
وقد قال بعض الشافعيين: محتجا في أخذ الشافعي رحمه الله في دية اليهودي والنصراني، بأنها ثلث دية المسلم، بأن ذلك أقل ما قيل.
قال أبو محمد: وليس كذلك، وقد روينا عن يونس بن عبيد عن الحسن: أن دية النصراني واليهودي ثمانمائة درهم، وقد صح عن بعض المتقدمين أنه لا دية له، فليس ثلث الدية أقل ما قيل.
وأما نحن فإنا نقول: إنه لا دية لذمي أصلا، لا يهودي ولا نصراني، ولا مجوسي إذا قتله مسلم خطأ أو عمدا، وإن قتله عندنا يهوديا كان أو نصرانيا أو مجوسيا أقل ما قيل، وهو ثمانمائة درهم أو ستة أبعرة وثلثا بعير.
وبرهاننا على ذلك أن الله تعالى إنما ذكر قبل الخطأ والدية فيه إن كان المقتول مؤمنا، هذا هو نص الآيات الواردات في ذلك، فلم يذكر الله تعالى لذمي دية.
وقال عليه السلام: من قتل له قتيل فأهله بين خيرتين إما أن يأخذوا الدية، وإما أن يستقيدوا، أو كما قال عليه السلام.
ونهى عليه السلام أن يقتل مؤمن بكافر فبطلت الدية إن قتله مسلم، لانه عليه السلام إنما جعل الدية في العمد حيث يكون الخيار فيها أو في القود، وليس ذلك بين المؤمن والكافر، لكنه بين الكفار فيما بينهم وبين المؤمنين فيما بينهم، فصح قولنا وبالله تعالى التوفيق.
وحرام أخذ شئ من مال مسلم إلا بنص أو إجماع، وأما إن قتل ذمي مسلما عمدا فقد بطلت

(5/639)

ذمته، ولا بد من قتله وأخذ ماله كله، ولا رأي في ذلك لولي المقتول ولا دية، وحديث عبد الله بن سهل ثابت العمل، وليس فيه ذكر أن الدية التي ذكر عليه السلام كانت في عمد، إذ قد يقتلونه خطأ، ولا في قوله عليه السلام في ذلك الحديث: أتقسمون على رجل فيسلم برمته أنه لو أسلم لكان فيه لولي المقتول خيار، فلا يجوز التزيد في الحديث ما ليس فيه، وسورة براءة مبينة لاحكام أهل الذمة التي لا يجوز تعديها وهي ناسخة لكل ما كان قبلها.
وقد احتج بعض الموافقين لنا في هذا الفصل بأن قال: يقال لمن قال قد اتفق على وجوب حكم ما في هذه المسألة، فلا تبرأ من ذلك الحكم إلا بإجماع آخر على البراءة منه.
قال فيقال له: لو شهد عدلان على أن زيدا غصب مالا من عمرو، ولم يثبت قدر ذلك المال، للزم على قولكم أن يقال للمشهود عليه قد ثبت عليك حق فلا تبرأ حتى يقر المغصوب منه ببرأتك من كل حق له عندك.
فلما أجمع الناس بلا خلاف، على أنه لا يقال لذلك.
لكن يقال له قد ثبت قبلك حق ما فأقر بما شئت، واحلف على ما أنكرت، ولا يلزمك غير ذلك، صح قولنا بأقل ما قيل، وبطل اعتراضكم وبالله تعالى التوفيق.
واحتج أيضا بأن قال - من الدليل على الاخذ بأقل ما قيل: إن شاهدين لو شهدا على زيد أنه سرق، وقال أحدهما: ربع دينار، وقال آخر: بل سدس دينار، فإنه يؤخذ بأقل ما اتفقا عليه فلا يقطع ولا يغرم إلا سدس دينار فقط.
قال أبو محمد: وهاتان حجتان تلزم أصحاب القياس، وليس مما نرضى أن نحتج به، وإنما اعتمادنا على البراهين الضرورية التي قدمنا وبالله تعالى نعتصم.
وقال هذا القائل أيضا: إن المقدرين إذا اختلفا في تقدير السلعة، فإننا نأخذ بما اتفقا عليه.
قال: فإن قال لنا قائل: فلم تأخذون بالزيادة في الخبر عن
النبي (ص) ؟ وتقولون عند هذا الزائد علم لم يكن عند من لم يأت بتلك الزيادة.
فهلا قلتم وعند هذا المقدار الزائد علم زائد بقيمة هذه السلعة فهلا أخذتم به ؟.
قال أبو محمد: وهذا الذي اعترض به على القائل بما ذكرنا اعتراض فاسد، لكنا نقول الجواب عن هذا: أن تقدير المقدار ليس من باب الخبر في الدين، لان الخبر نقل عن مشاهدة يوجب حكما على الناس كلهم، وتقدير المقدار إنما هو من

(5/640)

باب الشهادة التي لا يقبل فيها إلا اثنان، أو واحد مع يمين الطالب، فلو كان مع هذا المقدار الزائد آخر عدل يشهد بتلك الزيادة لاخذنا بها، وإن كان ذلك فيما يؤخذ فيه باليمين مع الشاهد حلف المشهود له مع ذلك المقدر الزائد، واستحق الزيادة، وبالله تعالى التوفيق.
قال أبو محمد: والذي نقول به، وبالله تعالى التوفيق: إن الله تعالى قال: (ليس عليكم جناح فيما أخطأتم به ولكن ما تعمدت قلوبكم وكان الله غفورا رحيما) * ثم أوجب تعالى الدية في قتل المؤمن خطأ فهي لازمة للمؤمن والذمي بعموم الخطاب، ولزوم الدين، لكل إنسي وجني، ولم يأت نص بإيجاب دية لذمي إن قتل خطأ فهو معفو عنه جملة أصابه مسلم أو ذمي.
وصح عن النبي (ص) أنه قال: من قتل له قتيل فأهله بين خيرتين، وإما أن يودى وإما أن يقاد أو كلام هذا معناه.
وصح أنه عليه السلام قال: لا يقتل مسلم بكافر فصح أن الدية لا تجب في العمد إلا حيث يجب التخيير فيها بين الدية وبين القود.
وليس ذلك في قتل المسلم الذمي أصلا، فبطل أن يكون على المسلم دية في الذمي لا في عمد ولا في خطأ، فإن قتل الذمي ذميا فهو داخل في هذا الخطاب، والقود بينهما، أو الدية، وليس إلا أحد القولين إما ما اتفق على وجوبه كما قال الحسن، وإما الدية التي قضى بها رسول الله (ص) في المسلم، فنظرنا في قول الحسن فوجدناه لا ينسند أصلا ولا وجه له فسقط.
ولا ندري أيضا
هل أجمع على مقدار ذلك أو لا ؟ بل لعل من العلماء من قال لا دية لذمي أصلا، ولعل في العلماء من يقول بأقل مما قال الحسن، فسقط هذا القول، ووجدنا الله يقول: * (وأن احكم بينهم بمآ أنزل الله " فصح أن دية الذمي على الذمي كدية المسلم على المسلم، ولسنا في ذلك جاعلين لهم كالمسلمين حاشا لله من ذلك نحكم بينهم بالحكم بين المسلمين.
كما أمر الله تعالى، ونحن وهم نقتل الذمي بالذمي، كما نقتله بالمسلم، وليس هذا مساواة المسلم بالمجرم وبالله تعالى حسبنا.
الله ونعم الوكيل

(5/641)

الباب الخامس والعشرون في ذم الاختلاف قال أبو محمد: قال قوم: هذا مما يسع فيه الاختلاف.
قال أبو محمد: وهذا باطل والاختلاف لا يسع البتة، ولا يجوز لما نذكره بعد هذا، وإنما الفرض علينا اتباع ما جاء به القرآن عن الله تعالى الذي شرع لنا دين الاسلام، وما صح عن رسول الله (ص) الذي أمره الله تعالى ببيان الدين فقال تعالى: * (لتبين للناس ما نزل إليهم) * ولا مزيد.
وقال تعالى: * (اليوم أكملت لكم دينكم وأتممت عليكم نعمتي فما صح في النصين أو أحدهما فهو الحق، ولا يزيده قوة أن تجمع عليه أهل الارض، ولا يوهنه ترك من تركه، فصح أن الاختلاف لا يجب أن يراعى أصلا.
وقد غلط قوم فقالوا: الاختلاف رحمة، واحتجوا بما روي عن النبي (ص): أصحابي كالنجوم بأيهم اقتديتم اهتديتم.
قال أبو محمد: وهذا من أفسد قول يكون، لانه لو كان الاختلاف رحمة لكان الاتفاق سخطا.
هذا ما لا يقوله مسلم، لانه ليس إلا اتفاق أو اختلاف، وليس إلا رحمة أو سخط، وأما الحديث المذكور فباطل مكذوب من توليد أهل
الفسق لوجوه ضرورية: أحدها: أنه لم يصح من طريق النقل.
والثاني أنه (ص) لم يجز أن يأمر بما نهى عنه وهو عليه السلام قد أخبر أن أبا بكر قد أخطأ في تفسير فسره، وكذب عمر في تأويل تأوله في الهجرة، وكذب أسيد بن حضير في تأويل تأوله فيمن رجع عليه سيفه وهو يقاتل، وخطأ أبا السنابل في فتيا أفتى بها في العدة، وقد ذكرنا هذا المعنى في باب إبطال التقليد من كتابنا هذا، مستوعبا فأغنى عن إيراده ههنا، وفيما ذكرنا كفاية.
فمن المحال الممتنع الذي لا يجوز البتة، أن يكون عليه السلام يأمر باتباع ما قد أخبر أنه خطأ، فيكون حينئذ أمر بالخطأ، تعالى الله عن ذلك، وحاشا له (ص) من هذه الصفة، وهو عليه السلام قد أخبر أنهم يخطئون، فلا يجوز أن يأمرنا باتباع من يخطئ إلا أن يكون عليه السلام

(5/642)

أراد نقلهم لما رووا عنه فهذا صحيح، لانهم رضي الله عنهم كلهم ثقات، فعن أيهم نقل فقد اهتدى الناقل.
والثالث أن النبي (ص) لا يقول الباطل، بل قوله الحق وتشبيه المشبه للمصيبين بالنجوم تشبيه فاسد، وكذب ظاهر، لانه من أراد جهة مطلع الجدي قام (جهة) مطلع السرطان لم يهتد، بل قد ضل ضلالا بعيدا، وأخطأ خطأ فاحشا، وخسر خسرانا مبينا، وليس كل النجوم يهتدى بها في كل طريق، فبطل التشبيه المذكور، ووضح كذب ذلك الحديث وسقوطه وضوحا ضروريا.
قال أبو محمد: وقد ذم الله تعالى الاختلاف في غير ما موضع من كتابه قال الله عز وجل: (وإن الذين اختلفوا في الكتاب لفي شقاق بعيد) * وقال تعالى: * (فبعث الله النبيين مبشرين ومنذرين وأنزل معهم الكتاب بالحق ليحكم بين الناس فيما اختلفوا فيه وما اختلف فيه إلا الذين أوتوه من بعد ما جاءتهم البينات بغيا بينهم
فهدى الله الذين آمنوا لما اختلفوا فيه من الحق بإذنه.
وقال تعالى مفترضا للاتفاق وموجبا رفض الاختلاف: * (يأيها الذين آمنوا اتقوا الله حق تقاته ولا تموتن إلا وأنتم مسلمون ئ واعتصموا بحبل الله جميعا ولا تفرقوا كذلك يبين الله لكم آياته لعلكم تهتدون) * إلى قوله تعالى: * (ولا تكونوا كالذين تفرقوا واختلفوا من بعد ما جاءهم البينات وأولئك لهم عذاب عظيم) * فصح أنه لا هدى في الدين إلا ببيان الله تعالى لآياته، وأن التفرق في الدين حرام لا يجوز، وقال تعالى: * (ولا تنازعوا فتفشلوا وتذهب ريحكم) * وقال تعالى: * (أن أقيموا الدين ولا تتفرقوا فيه) وقال تعالى: * (وأن هذا صراطي مستقيما فاتبعوه ولا تتبعوا السبل فتفرق بكم عن سبيله ذلكم وصم به لعلكم تتقون) * وقال تعالى: * (إن الذين فرقوا دينهم وكانوا شيعا لست منهم في شئ) * وقال تعالى * (ولو كان من عند غير الله لوجدوا فيه اختلافا كثيرا) *.
حدثنا عبد الله بن يوسف، نا أحمد بن فتح، نا عبد الوهاب بن عيسى، نا أحمد بن محمد، نا أحمد بن علي، نا مسلم بن الحجاج، ثنا أبو كامل فضيل بن حسين الجحدوي، نا حماد بن زيد، ثنا أبو عمران الجوني قال: كتب إلى عبد الله بن رباح الانصاري أن عبد الله بن عمرو قال: هجرت إلى رسول الله (ص) يوما فسمع

(5/643)

أصوات رجلين اختلفا في آية، فخرج علينا رسول الله يعرف في وجهه الغضب فقال: إنما هلك من كان قبلكم باختلافهم في الكتاب.
حدثنا عبد الرحمن بن عبد الله، نا أبو إسحاق البلخي، نا الفربري، نا البخاري، حدثنا أبو الوليد هو الطيالسي، نا شعبة، أخبرني عبد الملك بن ميسرة قال: سمعت النزال بن سبرة قال: سمعت عبد الله بن مسعود قال: سمعت رجلا قرأ آية سمعت من رسول الله (ص) خلافها، فأخذت بيده فأتيت به رسول الله
(ص) فقال: كلاكما محسن قال شعبة: أظنه قال: لا تختلفوا فإن من قبلكم اختلفوا فهلكوا.
حدثنا محمد بن سعيد، ثنا أحمد بن عون الله، ثنا قاسم بن أصبغ، أنبأنا محمد بن عبد السلام الخشني، نا بندار، نا غندر، نا شعبة عن عبد الملك بن ميسرة عن النزال، عن ابن مسعود، عن النبي (ص) بهذا الحديث.
وذكر شعبة في آخره قال: حدثني مسعر عنه فرفعه إلى ابن مسعود عن رسول الله (ص) قال: ولا تختلفوا.
حدثنا عبد الله بن يوسف، نا أحمد بن فتح، ثنا عبد الوهاب بن عيسى نا أحمد ابن محمد، نا أحمد بن علي، نا مسلم، نا عبيد الله بن معاذ، نا أبي، نا شعبة، عن محمد بن زياد، سمع أبا هريرة عن النبي (ص) قال: ذروني ما تركتكم فإنما هلك الذين من قبلكم بكثرة مسائلهم واختلافهم على أنبيائهم.
وبه إلى مسلم، نا يحيى بن يحيى، وإسحاق بن منصور، وأحمد بن سعيد بن صخر الدارمي قال يحيى: أنا أبو قدامة الحارث بن عبيد، وقال إسحاق: نا عبد الصمد هو ابن عبد الوارث التنوري، ثنا همام، وقال أحمد: نا حبان، نا أبان، قالوا كلهم: نا أبو عمران الجوني، عن جندب بن عبد الله البلخي، عن النبي (ص) أنه قال: اقرؤوا القرآن ما ائتلفت عليه قلوبكم فإذا اختلفتم فقوموا.
وبه إلى مسلم، حدثني زهير بن حرب، نا جرير عن سهيل بن أبي صالح، عن أبيه، عن أبي هريرة قال: قال رسول الله (ص): إن الله تعالى يرضى لكم ثلاثا ويكره لكم ثلاثا، فيرضى لكم أن تعبدوه ولا تشركوا به شيئا وأن

(5/644)

تعتصموا بحبل الله جميعا ولا تفرقوا، ويكره لكم قيل وقال وكثرة السؤال وإضاعة المال.
قال أبو محمد: ففي بعض ما ذكرنا كفاية، لان الله تعالى نص على أن الاختلاف شقاق، وأنه بغي ونهى عن التنازع والتفرق في الدين، وأوعد على الاختلاف بالعذاب العظيم، وبذهاب الريح، وأخبر أن الاختلاف تفريق عن سبيل الله، ومن عاج عن سبيل الله تعالى فقد وقع في سبيل الشيطان، قال تعالى: * (لا إكراه في الدين قد تبين الرشد من الغي وقد نص تعالى على أن الاختلاف ليس من عنده، ومعنى ذلك أنه تعالى لم يرض به، وإنما أراده تعالى إرادة كون، كما أراد كون الكفر وسائر المعاصي.
فإن قال قائل: إن الصحابة قد اختلفوا وأفاضل الناس، أفيلحقهم هذا الذم ؟ قيل له، وبالله تعالى التوفيق: كلا، ما يلحق أولئك شئ من هذا، لان كل امرئ منهم تحرى سبيل الله ووجهة الحق، فالمخطئ منهم مأجور أجرا واحدا لنيته الجميلة في إرادة الخير، وقد رفع عنهم الاثم في خطئهم لانهم لم يتعمدوه ولا قصدوه ولا استهانوا بطلبهم والمصيب مأجور منهم أجرين.
وهكذا كل مسلم إلى يوم القيامة فيما خفي عليه من الدين ولم يبلغه، وإنما الذم المذكور والوعيد الموصوف، لمن ترك التعلق بحبل الله تعالى الذي هو القرآن وكلام النبي (ص) بعد بلوغ النص إليه، وقيام الحجة به عليه وتعلق بفلان وفلان مقلدا عامدا للاختلاف، داعيا إلى عصبية وحمية الجاهلية، قاصدا للفرقة، متحريا في دعواه برد القرآن والسنة إليها، فإن وافقها النص أخذ به، وإن خالفها تعلق بجاهليته وترك القرآن وكلام النبي (ص) فهؤلاء هم المختلفون المذمومون.
وطبقة أخرى وهم قوم بلغت بهم رقة الدين، وقلة التقوى، إلى طلب ما وافق أهواءهم في قول كل قائل، فهم يأخذون ما كان رخصة من قول كل عالم، مقلدين له غير طالبين ما أوجبه النص عن الله تعالى، وعن رسوله (ص).
فإن قال قائل: فإذ لا بد من مواقعة الاختلاف فكيف التخلص من هذا الذم
الوارد في المختلفين، قيل له، وبالله تعالى التوفيق: قد علمنا الله تعالى الطريق في ذلك، ولم يدعنا في لبس وله الحمد، فقال تعالى: * (وأن هذا صراطي مستقيما فاتبعوه

(5/645)

ولا تتبعوا السبل فتفرق بكم عن سبيله وقال تعالى: * (واعتصموا بحبل الله جميعا ولا تفرقوا) * وقال تعالى: فإن تنازعتم في شئ فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر فإذا وردت الاقوال، فاتبع كلام الله تعالى، وكلام نبيه (ص) الذي هو بيان عما أمرنا الله تعالى به، وما أجمع عليه جميع المسلمين، فهذا هو صراط الله تعالى وحبله الذي إذا تمسكت به أخرجك من الفرقة المذمومة ومن الاختلاف المكروه إن كنت تؤمن بالله واليوم الآخر كما قال الله تعالى، وهذا هو الذي أجمع عليه جميع أهل الاسلام قديما وحديثا، فإن لم يكن قط مسلم إلا ومن عقده وقوله: إن كلام الله تعالى وكلام رسوله عليه السلام فرض قبوله، وأنه لا يحل لاحد معارضته بشئ من ذلك ولا مخالفته، وبقيت سائر الاقوال المأخوذة من تقليد فلان وفلان، ومن القياس، ومن الاستحسان، وهي الاختلاف المذموم الذي لا يحل اتباعه، فمن تركها فقد ترك الاختلاف، وأصحاب أولئك الاقوال كلها مأمورون بتركها والرجوع إلى حبل الله تعالى وصراطه، فإذا تركوها فقد تركوا الاختلاف والفرقة، ورجعوا إلى الفرض عليهم من الاتفاق اللازم، ولهذا قلنا بفسخ قضاء كل قاضي قضى به بخلاف النص، وسواء قال به طوائف من العلماء أو لا، قال الله عز وجل: * (ولو شآء ربك لجعل الناس أمة واحدة ولا يزالون مختلفين ئ إلا من رحم ربك ولذلك خلقهم وتمت كلمة ربك لاملان جهنم من الجنة والناس أجمعين) * فاستثنى تعالى من رحم من جملة المختلفين، وأخرج المرحومين من جملة المختلفين وعديدهم، ومن ظن أن قوله تعالى: * (ولذلك خلقهم أنه يعني وللرحمة خلقهم، وأرادوا بذلك استباحة الاختلاف، فهو في غاية الفساد ببرهانين ضروريين.
أحدهما: أن الله تعالى استثنى من رحم فأخرجهم من جملة المختلفين، فلو أنه تعالى خلق المختلفين للرحمة لاستثنى المرحومين من أنفسهم، ولاخرجهم من جملة أنفسهم، وهذا باطل لا يجوز ومحال في الكلام لا يفهم.
والبرهان الثاني: أن المختلفين موجودون، وكل موجود عن حالة ما، فلا شك عند كل مسلم أنه تعالى إنما خلقه ليكون على تلك الحالة، وصح يقينا بلا مرية أنه الاختلاف الذي هم عليه بالعيان خلقهم، إلا أن يقول قائل: إن الضمير الذي في خلقهم وهو الهاء والميم راجع إلى من رحم، فيكون المراد حينئذ استثناء المرحومين

(5/646)

من جملة المختلفين، وأن أولئك الذين اعتصموا بحبل الله تعالى للرحمة فهذا صحيح لا شك فيه، وذم الاختلاف وخروجه من الرحمة باق بحسبه، وممن قال بهذا من السلف الصالح عمر بن عبد العزيز، ومالك بن أنس، كما كتب إلى المهلب، عن ابن مناس، عن ابن مسرور، عن يونس بن عبد الاعلى، أخبرني ابن وهب، أخبرني عبد الله بن يزيد، عن المسعودي قال: سمعت عمر بن عبد العزيز قرأ هذه الآية: * (ولو شآء ربك لجعل الناس أمة واحدة ولا يزالون مختلفين إلا من رحم ربك ولذلك خلقهم) * قال: خلق أهل رحمته أن لا يختلفوا، قال ابن وهب: وسمعت مالكا يقول فيها: الذين رحمهم الله لم يختلفوا.
قال أبو محمد: معنى قولنا الاختلاف في الدين غير جائز، إنما هو أن طاعة أمر الله تعالى وأمر رسوله (ص) لا يجوز خلافها البتة، وليس فيما جاء من عند الله تعالى على لسان رسوله (ص) تخالف، إنما هو محكم أو خاص من جملة مخصوصة منها، أو ناسخ ومنسوخ فقط، وإذ لا حق إلا فيما جاء من عند الله على لسان رسول الله (ص) فخلاف الحق لا يحل، هذا أمر لا يخفى صوابه على أحد، كما أن الثلاثة أكثر من الاثنين، وبالله تعالى التوفيق.
الباب السادس والعشرون
في أن الحق في واحد وسائر الاقوال كلها باطل قال أبو محمد علي بن أحمد: ذهبت طائفة إلى أن كل مجتهد مصيب، وأن كل مفت محق في فتياه على تضاده، واحتجوا بما روي عن عثمان رضي الله عنه إذ سئل عن الجمع بين الاختين بملك اليمين فقال: أحلتهما آية وحرمتهما آية.
قال أبو محمد: ولا حجة لهم في ذلك لوجوه: أحدها: أن قول عثمان وقول كل أحد دون النبي (ص) لا يلزم قبوله إلا بموافقة نص قرآن أو سنة له أو إجماع.
والثاني: أن كل ما يأتي بعد هذا إن شاء الله عز وجل من البراهين في إثبات أن الحق في واحد مبطل لتأويلهم الفاسد، وهي دلائل كثيرة جمة.
والثالث أن عثمان لم يرد ما ذهبوا إليه من كون الشئ حراما حلالا معا في وقت واحد، على إنسان واحد، فهذا غاية المحال الممتنع، وإنما أراد أنه لم يلح له فيها حكم يقف عليه، لانه رأى قوله تعالى: * (أو ما ملكت أيمانهم فإنهم غير ملومين ورأى قوله تعالى: * (وأن تجمعوا بين الاختين) *.

(5/647)

فلم يبن له أي الامرين تغلب، فأخبر عن ظاهر الآية الواحدة أنها قد تحتمل أن تكون محللة لهما مخصوصة من الاخرى، وأن ظاهر الثانية قد يحتمل أن يكون محرما لهما، مخصصا من الاخرى فوقف في ذلك، واحتجوا بقوله عليه السلام: إذا اجتهد الحاكم فأخطأ فله أجر.
قال أبو محمد: وهذا من طريق ما احتج به من لا يعقل ولا يحل له الكلام في العلم، لان نص الحديث بكلامه (ص) أن المجتهد يخطئ، وإذا أخطأ فهذا قولنا لا قولهم، وليس مأجورا على خطأه، والخطأ لا يحل الاخذ به، ولكنه مأجور على اجتهاده الذي هو حق، لانه طلب للحق، وليس قول القائل برأيه اجتهادا، وأما خطأه فليس مأجورا عليه، لكنه مرفوع في الاثم بقوله تعالى: * (وليس عليكم جناح فيما أخطأتم به ولكن ما تعمدت قلوبكم) * واحتجوا بالصواب في
اختلاف القراءات وبالاشياء المباحات في الكفارات، وأنها كلها حق على اختلافها.
قال أبو محمد: وهذا لا حجة لهم فيه، لان القراءات المختلفة ليست متنافية، ونحن لم ننكر الصواب فيما لا يتنافى ولا فيما أمر به تعالى، وإنما أنكرنا أن يكون قول القائل لحم السبع على غير المضطر حلال حقا، ويكون قال القائل لحم السبع على غير المضطر حرام حقا، فيكون الشئ حراما حلالا، طاعة معصية، مأمورا به منهيا عنه في وقت واحد، لانسان واحد، من وجه واحد، فهذا الذي نفينا وأبطلنا، وهذا لا يسع في عقل من له مسكة من عقل، لانه غاية الامتناع الذي لا يتشكل في النفس فضلا عن أن يطلق استعماله.
واختلاف القراءات التي ذكروا مثل: * (بسم الله الرحمن الرحيم) * يقرأ بها بعض القراء في أوائل السور، ويسقطها بعضهم، فكل ذلك مباح، من أسقطها فقد أبيح له، ومن قرأها فقد أبيح له، وكذلك المخبر في كفارة الايمان هي العتق والاطعام والكسوة، فليس شئ من ذلك متنافيا، وأيها فعل المرء فقد فعل ما أبيح له، ولم يقل أحد إنه لو فعل الوجه الذي ترك لكان مخطئا، وهذا غير ما اختلفنا فيه، لانه قد تكون أشياء كثيرة مباحة، وغير ممكن أن يكون شئ واجبا تركه، وواجبا فعله على إنسان واحد في وقت واحد، وهذا فرق لا يشكل إلا على جاهل.
واحتجوا أيضا بأن قالوا: قد روي أن النبي (ص) أمر أثر غزوة الخندق

(5/648)

لا يصلي أحد العصر إلا في بني قريظة فصلى قوم العصر إذ دخل وقتها قبل أن يبلغوا بني قريظة، وقالوا: لم يرد منا هذا، وأخرها آخرون حتى صلوها في بني قريظة مع الليل، فبلغ ذلك النبي (ص) فلم يعنف إحدى الطائفتين.
قال أبو محمد: وهذا لا حجة لهم فيه، لان المجتهد المخطئ لا يعنف، وكانت صلاة من صلى أمرا قد فات فلا وجه لتعنيفهم، ولكن الصواب بلا شك في
فعل إحدى الطائفتين، ولو كنا معه ما صلينا العصر إلا في بني قريظة معه ولو نصف الليل، وقد ذكرنا أيضا الكلام في هذا الحديث في باب الكلام في الاوامر الواردة في القرآن والحديث، وحملها على ظاهرها وعلى الوجوب والفور في قرب آخر ذلك الباب قبل فصل ترجمته (كيفية ورود الاوامر).
حدثنا النباتي، نا ابن عون الله، نا قاسم بن أصبغ، ثنا الخشني، نا بندار، ثنا ابن أبي عدي، ثنا شعبة عن طارق بن عبد الله، عن طارق بن شهاب قال: جاء رجل إلى النبي (ص) قال: إني أجنبت فلم أصل قال: أصبت، وأتاه رجل فقال: إني أجنبت فتيممت وصليت، فقال: أصبت.
قال أبو محمد: وهذا كالاول سواء بسواء، لان كل مجتهد معذور ومأجور، لان الذي سأل أولا لم يكن عنده أمر التيمم بلا شك، ومن هذه صفته فحكمه أن لا يصلي أصلا وهو جنب حتى يتطهر، والثاني كان عالما بالتيمم فأدى فرضه كما يلزمه، وكان حكمهما مختلفا لا متفقا، وكلاهما أصاب وجه العمل فيما عليه بقدر علمه، ولم ننكر هذا، إنما أنكرنا أن يكون الشئ حقا باطلا من وجه واحد في وقت واحد.
وقالوا: إن كان مخالفكم مخطئا ففسقوه كما يفسق الخوارج.
قال أبو محمد: فالجواب وبالله تعالى التوفيق: إننا لا نفسق الخوارج ولا غيرهم، ولكنا نقول: من قامت عليه الحجة بحديث لا معارض له، أو آية لا معارض لها، أو برهان ضروري فتمادى على قوله المخالف للحق، أو تناقض فاحتج في مكان مما لا يصح مثله في غير ذلك المكان، وبنى عليه ذلك فتمادى على قوله الفاسد في فتيا

(5/649)

في شئ من الفقه، أو في اعتقاد فهو فاسق وكل ذلك سواء، وهذا ابن عباس يقول بتخليد القائل، فمن فسق القائلين بإنفاذ الوعيد فليبدأ بتفسيق ابن عباس، ومن
فسق ابن عباس فهو والله الفاسق حقا، وابن عباس البر ابن البر، الفاضل ابن الفاضل، رضي الله عنهما.
واحتجوا بما روي عن النبي (ص): أصحابي كالنجوم.
قال أبو محمد: وقد تقدم إبطالنا لهذا الحديث، وبينا أنه كذب في باب ذم الاختلاف من كتابنا هذا فأغنى عن ترداده.
واحتجوا باختلاف الصحابة، وأنهم لم ينقض بعضهم أحكام بعض ولا منعوا مخالفهم من الحكم بخلافهم.
قال أبو محمد: وهذا لا حجة لهم فيه، لانهم قد أنكر بعضهم على بعض الاختلاف في الفتيا كإنكارهم غير ذلك، وقد قال ابن عباس: من شاء باهلته عند الحجر الاسود في العول في الفرائض، وفي تخليد القاتل.
وقال: أما تخافون أن يخسف الله بكم الارض أقول لكم: قال رسول الله (ص) وتقولون قال أبو بكر، وعمر.
وقال ابن عباس: أأنتم أعلم أم الله تعالى ؟ يقول: * (إن امرؤ هلك ليس له ولد وله أخت فلها نصف ما ترك) * فقلتم أنتم.
لها نصف ما ترك وإن كان له ولد، وهذا ابن عمر يقول إذ أمر بالمتعة في الحج، فقيل له: أبوك نهى عنها فقال: أيهما أولى أن يتبع، كلام الله أو كلام عمر ؟.
وهذا عمران بن الحصين يقول في نهي عمر عن المتعة في الحج: نزل بها القرآن وعملناها مع النبي (ص)، قال فيها رجل برأيه ما شاء.
وهذا ابن الزبير يقول لابن عباس في متعة النساء: لئن فعلتها لارجمنك فجرب إن شئت.
وهذا عمر قد فسخ بيع أمهات الاولاد وردهن حبالى من تستر، وفسخ فعل أبي بكر في استرقاق نساء المرتدين، وكان يضرب على الركعتين بعد العصر، وكان طلحة وأبو أيوب وعائشة يصلونهما، وتستر بها أبو أيوب وأبو طلحة مدة حياة عمر، فلما مات عاوداهما.
وقال ابن مسعود إذ سمع فتيا أبي موسى الاشعري في ابنة وابنة وابن أخت، ثم قال عن ابن مسعود إنه سيوافقني في هذا، فقال ابن مسعود: لقد ضللت إذا وما أنا من المهتدين.
فجعل الفتيا بالخطأ ضلالا وخلافا للهدى، وهذا أكثر من أن يحاط به إلا
في سفر ضخم جدا، فبطل ما احتجوا به من ذلك، وبالله تعالى التوفيق.

(5/650)

واحتجوا بقوله عليه السلام: إنكم تختصمون إلي وإنما أنا بشر، ولعل أحدكم أن يكون ألحن بحجته من الآخر فأقضي له على نحو ما سمع فمن قضيت له بشئ من حق أخيه فلا يأخذه، فإنما أقطع له قطعة من النار أو كما قال عليه السلام.
قال أبو محمد: وهذا لا حجة لهم فيه، بل هو حجة عليهم، لان النبي (ص) فعل ما أمر به من الحكم الظاهر من البينة أو اليمين، وأخبر الناس أن ذلك لا يحل حراما ولا يحرم حلالا، ولا يحيل شيئا عن وجهه، فلو كان حكم أحد من الحكام حقا، وإن كل ما خالفه حقا، لكان ذلك حكم النبي (ص) ولكان هذا بيان واضح في أن الحق في واحد، وأن ما خالفه خطأ، وحكم النبي (ص) في الظاهر بأن المال لزيد هو غير وجوب كون ذلك المال ملكا على الحقيقة لزيد، فهما شيئان متغايران.
وإذا كانا كذلك فمن الممكن أن يكون أحدهما حقا والآخر باطلا، فبطل احتجاجهم بذلك في قول الحق في وجهين مختلفين، بل قد أخبر عليه السلام أن الحق حق، وأن حكمه لا يحيله عن وجهه، ولا يوجب إحلال المقضي به لغير صاحبه، فإن قالوا مشاغبين: أحكم رسول الله (ص) في ظاهر الامر بما نهى عن أخذه في الباطن حكم بحق أو حكم بباطل، فإن قلتم بباطل كفرتم، وإن قلتم بحق فهو قولنا، قلنا لهم وبالله تعالى التوفيق: لا يحل لمسلم أن يظن أن النبي (ص) يحكم بباطل وهو يعلم أنه باطل، ومن أجاز هذا أو ظن جوازه فهو كافر حلال الدم والمال.
ولكن القول أنه (ص) ما حكم بشهادة الشهود واليمين إلا بحق مقطوع على أنه حق كما أمره الله عز وجل، وأمر المحكوم له بخلاف ما هو في باطنه حق بألا يأخذه.
ثم نقول: إنه قد صح يقينا أنه عليه السلام يحكم بما هو عنده حق فيوافق خلاف ما أمره الله تعالى به وهذا لا يسمى باطلا، ومن سمى هذا باطلا فهو كافر، وذلك
نحو سلامه (ص) في الظهر أو العصر بالمدينة من ركعتين أو ثلاث، وإعراضه عن الاعمى فنزل في ذلك من القرآن ما نزل ورسول الله (ص) إنما قصد في كل ذلك ما هو حق عنده.
ولم يكن ذلك عند الله تعالى كذلك، فصح أن الحق في واحد ولا بد، فمن خالفه ناسيا أو هو يرى أنه حق، فليس آثما، ولكنه مأجور أجرا واحدا، ومن خالفه عامدا عالما فهو إما فاسق وإما كافر، إن كان خلافا للاسلام، وبالله تعالى التوفيق.

(5/651)

ويسألون عن فقيهين، رأى أحدهما إباحة دم إنسان، ورأى الآخر تحريمه، ورأى أحدهما تارك الصلاة كافرا، ولم يره الآخر كافرا، ورأى أحدهما الساحر كافرا، ولم يره الآخر كافرا، فإن أطلقوا أن كل ذلك حق عند الله عز وجل لحقوا بالمجانين، وجعلوا إنسانا واحدا كافرا في جهنم مخلدا أبد الابد، مؤمنا في الجنة مخلدا أبد الابد، وهذا غاية الجنون، وليس هذا الباب من نوع ما أمرنا بإعطائه وحرم على الآخذ أخذه، فهذان حكمان على إنسانين مختلفين، كسائل سأل وهو غني فأعطاه المسؤول، فالمعطي محسن مأجور، والآخذ فاسق عاص آكل سحتا، وكذلك فادي الاسير ومعطي الرشوة في دفع مظلمة.
وقد جاء النص بذلك في نهي النبي (ص) عن المسألة.
وقالوا أيضا: ما تقولون فيمن صلى أربعا وشك أصلى ثلاثا أم أربعا، فأنتم تأمرونه بأن يصلي حتى يكون على يقين من أنه صلى أربعا، فقد أمرتموه بركعة خامسة، فأنتم قد أمرتموه بالخطأ.
فالجواب وبالله تعالى التوفيق: إننا لم نأمره قط بأن يصلي خامسة، وإنما أمرناه أن يصلي أربعا لا أكثر، والخامسة التي زاد فيها هو فيها مخطئ بلا شك عند الله عز وجل.
وما أمر بها قط وهو يدري أنها خامسة، ولكن أمر بها يقينا إذا لم يدر أنها خامسة والاثم عنه مرفوع فيها، ولسنا ننكر
رفع المأثم، وإنما ننكر رفع الخطأ في الباطن، فلو لم يصل الخامسة وهو غير موقن بأنه صلى أربعا لكان مفسدا لصلاته، لانه لم يصل الخامسة التي أمر بصلاتها، ومن باب إقدامه على ترك إتمام صلاته قبل أن يوقن بتمامها، فهما شيئان متغايران دخل الغلط على من أراد مزجهما.
وهكذا القول في الاجتهاد في القبلة إنما هو مأمور بمقابلة المسجد الحرام فقط، وغير مأمور بالصلاة إلى جهة غيرها، لكن الاثم عنه مرتفع إن وافق غيرها باجتهاده، وهو مخطئ وغير مأجور في ذلك، وإنما يؤجر على اجتهاده لا على ما أداه إليه الاجتهاد إلا أن يكون يؤديه إلى حق فحينئذ يؤجر أجرين أجرا على الطلب وأجرا على الاصابة، ولسنا نقول: إن كل مجتهد فهو مأمور بما أداه إليه اجتهاده بل هذا عين الخطأ، ولكنا نقول: كل مجتهد فهو مأمور بالاجتهاد

(5/652)

وبإصابة الحق والاجتهاد فعل المجتهد وهو غير الشئ المطلوب، فإذا أمرنا بالطلب لا بالشئ الذي وجد ما لم يكن عين الحق، والاجتهاد كله حق وهو طلب الحق وإرادته، وإنما غلط من غلط، لانه توهم أن الاجتهاد هو فعل المجتهد للشئ الذي أداه إليه اجتهاده، فسقطوا سقوطا فاحشا.
وقال تعالى: * (ليتفقهوا في الدين) * فأوجب تعالى التفقه وهو طلب الحقائق في واجبات الشريعة، وقال عليه السلام: أن تضلوا بالناس يمينا وشمالا ففي هذا إيجاب إصابة الحق، وفي نهيه تعالى عن الكلام بغير علم إيجاب لاصابة الحق.
حدثنا أحمد بن محمد بن عبد الله الطلمنكي، نا ابن مفرج، ثنا الصموت، ثنا البزار، وهو أحمد بن عمر بن عبد الخالق، نا الحسين بن مهدي، نا عبد الرزاق، أنا معمر، عن الزهري، عن يحيى بن سعيد الانصاري عن أبي بكر بن محمد بن عمرو بن حزم، عن أبي سلمة هو ابن عبد الرحمن بن عوف، عن أبي هريرة، عن النبي (ص) أنه قال: إذا حكم الحاكم فاجتهد وأصاب فله أجران، وإن حكم فاجتهد
فأخطأ فله أجر وقد شغب بعضهم في قوله (ص) في هذا الخبر، إذا اجتهد الحاكم فأخطأ فقال: معناه فتخطى صاحب الحق.
قال أبو محمد: وهذا عليهم لا لهم، لانه ليس إلا خطأ أو صواب، فإذا تخطى صاحب الحق فقد حصل في الخطأ ولم يأمر الله تعالى قط الحاكم بإصابة صاحب الحق لانه تكليف ما ليس في وسعه، إنما أمره بالحكم بالبينة العدلة عنده، أو اليمين أو بالاقرار أو بعلمه، فما حكم به من ذلك في موضعه فقد حكم بيقين الحق، أصاب صاحب الحق أو لم يصب، فإن قال قائل: بل تخطى الخطأ، قيل له هذا خروج عن المعقول، لانه إذا تخطى الخطأ، فقد أصاب، وإذا أصاب فمن الذي أعطي أجرا واحدا على صوابه، ومن الذي أعطي أجرين على صوابه، وهذا وسواس ورقة في الدين ودليل على فساد الاعتقاد، وقال بعضهم: لو كان الحق في واحد لكان ما خالفه ضلالا.
قال أبو محمد: ونعم هو ضلال، ولكن ليس كل ضلال كفرا ولا فسقا إلا إذا كان عمدا وأما إذا كان عن غير قصد فالاثم مرفوع فيه كسائر الخطأ ولا فرق، وقال بعضهم: لو كان الحق في واحد لنص الله على ذلك نصا لا يحتمل التأويل.

(5/653)

قال أبو محمد: فالجواب: أن الله تعالى قد فعل، والآيات التي تلونا في باب ذم الاختلاف من كتابنا هذا وهو قبل هذا الباب الذي نحن فيه، فإن تلك الآيات ناصة نصا جليا على أن الحق في واحد، وأن سائر الاقوال كلها فاسدة وخطأ، وأمره تعالى بالرد عند التنازع إلى القرآن والسنة بيان جلي أن القول الذي يشهد له النص هو الحق وهو من عند الله تعالى، وما عداه باطل ليس من عنده.
وقد أخبر تعالى أن الاختلاف ليس من عنده عز وجل، فصح أن ما لم يكن من عنده تعالى فهو باطل فصح أن الحق في واحد ضرورة وبالله تعالى التوفيق، واحتج بعضهم
في ذلك بأن الحاكم مأمور بإنفاذ ما يشهد به الشاهدان العدلان عنده، وقد يشهدان على باطل فهو مأمور بما هو في الباطن باطل.
قال أبو محمد: وهذا تمويه شديد، ونعم قد أمره الله بإنفاذه شهادة هذين الشاهدين اللذين يشهدان بالباطل، بل نهاه عن ردهما، لانه لا يدري أنهما فاسقان على الحقيقة أو مغفلان لا عدلان، ولكن لما لم يعلمهما كذلك رفع عنه الاثم في الباطن، وأمره بالحكم فهما في الظاهر، وليس يدخل بهذا في جملة المجتهدين، بل قد حكم بالحق المقطوع، على أن الله تعالى أمره بالحكم به، ولو رده لكان عاصيا لله تعالى، فهذا بمنزلة ما أمرنا به من فك الاسير ففكه بالمال فرض علينا، وأخذ العدو ذلك المال حرام عليه، وقد بين رسول الله (ص) هذا بقوله: فمن قضيت له بشئ من حق أخيه فلا يأخذه فإنما أقطع له قطعة من النار فقد نهى النبي (ص) من علم الحقيق عن أن ينفذ بخلاف ما يدرك أنه حق، وسألت بعضهم فقلت له: ما تقول فيمن لقي أجنبية فظنها زوجته فوطئها أمصيب هو محق أم مخطئ ؟ فقال لي: ما حرمها الله قط عليه مع جهله بأنها أجنبية، فقلت له: لقد أقدمت على عظيمة في قولك، إن الله تعالى لم يحرم عليه الاجنبية مع بلوغ التحريم إليه وخرقت الاجماع والنص بكذبك في قوله تعالى: * (إلا على أزواجهم أو ما ملكت أيمانهم فإنهم غير ملومين فمن ابتغى وراء ذلك فأولئك هم العادون) * وهذه ليست بزوجة له ولا ملك يمين فهو عاد مخطئ واطئ حرام إلا أن الاثم عنه ساقط لجهله فقط، وأيضا فإذا لم تكن حراما عليه فهي بلا شك حلال له إذ ليس في العالم إلا حلال أو حرام.

(5/654)

وقال ابن عباس: ما بعث محمد (ص) إلا محرما ومحللا.
قال ذلك لانسان سمعه يقول: إن النبي (ص) قال في الضب: لا أحله ولا أحرمه فقال له ابن عباس ما ذكرنا أو كلاما هذا معناه، فانقطع واحتج بعضهم باستخلاف أبي بكر
على القضاء زيد بن ثابت، وهو مخالفه في أقضية كثيرة.
قال أبو محمد: وهذا لا حجة لهم فيه، لاننا لا نقلد أبا بكر ولا غيره، وهم يخالفون أبا بكر في عدة قضايا بلا دليل، فلا ينكروا علينا خلافه حيث قام الدليل على خلاف قوله، وقال بعضهم: لو كان الله تعالى كلفنا إصابة الحق وإدراك الصواب لكان تعالى قد كلفنا ما لا نطيق.
قال أبو محمد: وهذا تمويه ضعيف، وكذب القائل ما ذكرنا وما كلفنا عز وجل من ذلك إلا ما نطيق، لانه قد أدرك الصواب كثير من الناس ووجدوه وجودا صحيحا أيقنوا فيه أنهم محقون، وما أمكن بعضنا فهو لسائرنا ممكن وما توفيقنا إلا بالله تعالى، وقال بعضهم: لو كان الناس مكلفين عين الصواب لكان على من خالفه الاعادة لكل ما عمل بغير الحق.
قال أبو محمد: أما ما كان من الشرائع مرتبطا بوقت محدود الاول والآخر، فلا إعادة على من تركه أصلا، إلا حيث جاء النص بإعادته، لانه لا سبيل إلى رجوع وقت تلك الشريعة، وهي لم نؤمر بها إلا في ذلك الوقت، فلا سبيل إلى أدائها، إذ لا سبيل إلى الوقت الذي لا تؤدى إلا فيه كالصلاة وما أشبهها، والصيام ونحوه فلا يقضي شيئا من ذلك لا جاهل ولا عامد ولا متأول، حاشى الناسي والنائم للصلاة، وحاشا المريض والمسافر والمتقيئ عمدا للصوم فقط، وأما ما كان مرتبطا بوقت محدود الاول غير محدود الآخر، أو كان غير مرتبط بوقت فهو مؤدى أبدا، ومعاد، ولا بد كإنسان جهل الزكاة في البر فبقي سنين مسلما مالكا لمقدار تجب فيه الزكاة منه، ثم علم بعد ذلك فعليه الزكاة للسنين الخالية، وكإنسان لم يعلم أن السلم في غير المكيل والموزون لا يجوز، فسلم سنين جمة في حيوان، أو فيما لا يكال ولا يوزن، ثم علم فعليه فسخ كل ما أخذ من ذلك ورده إلى أربابه، والحكم فيه كحكم الغاصب فيما بيده إذا تاب ولا فرق، وكإنسان أداه اجتهاده إلى أنه لا نفقة لموروثه
وذي رحمه المحرمة عليه، فأقام كذلك عشرات سنين، ثم علم فهي دين عليه يؤديها

(5/655)

إليهم أبدا، ويخرج من رأس ماله إن مات، وهكذا في كل شئ، وبالله تعالى التوفيق.
وشغب بعضهم بأن العامي إذا اختلف عليه الفقهاء فإنه مخير في أقوالهم.
قال أبو محمد: وهذا خطأ، ولسنا نقول به، وقد بينا هذه المسألة في باب التقليد من كتابنا هذا، فأغنى عن إعادته، وموه بعضهم بأن قال: الميتة عين واحدة وهي حلال للمضطر حرام على غير المضطر.
قال أبو محمد: وهذا عين الشغب والتمويه، لاننا لم ندفع نحن اختلاف حكم العين الواحدة على إنسانين متغايرين، أو في وقتين مختلفين، بل هذا لازم في كل عين، فمال زيد حلال لزيد حرام على عمرو، والاكل في شوال حلال للبالغين العقلاء وحرام عليهم في رمضان، وهكذا جميع الشرائع أولها عن آخرها.
وهكذا كل أحد مرة تلزمه الصلاة إذا دخل وقتها، ومرة تحرم عليه قبل دخول وقتها، ومرة يحرم دم زيد، ومرة يحل، وإنما أنكرنا أن تكون الميتة حلالا لزيد حراما عليه في وقت واحد، وأن يكون البيع تاما قبل التفرق بالابدان، غير تام قبل التفرق بالابدان، والقصاص من القاتل واجبا حراما في وقت واحد، فمثل هذا الجنون أنكرنا لانه لا يصدقه ذو عقل، ولا من به طباخ، ولانه شئ لا يقدر عليه أحد، لانه يؤدي إلى الوسواس، وإلى أن يقال لزيد: إن فعلت هذا الفعل فأنت مأجور عليه وفي الجنة، وأنت آثم عليه وفي النار وفي وقت واحد، ولا سبيل إلى أن يكون أحد في النار وفي الجنة في وقت واحد، ولا أن يكون بفعل واحد عاصيا لله عز وجل بذلك الفعل مطيعا له في وقت واحد.
فهذا الوسواس أبطلنا لا غيره مما يعقل، وقال بعضهم: لو كنا مكلفين إصابة الحق لكان تعالى قد نصب عليه دليلا من أصابه علم أنه أصابه، ومن أخطأه علم أنه أخطأه.
قال أبو محمد: والجواب عن هذا: أن أوائل مذاهبنا كلها نحن نقول فيها بذلك، وأصل مذهبنا أن الاخذ بظاهر القرآن والحديث الصحيح حق، ونحن على يقين من أننا مصيبون في ذلك، وفي كل قول أدانا إليه أخذنا بظاهر القرآن والحديث الصحيح، وأن من خالفنا مخطئ عند الله عز وجل، ونحن على يقين من ذلك، لا نشك

(5/656)

فيه ولا يكن خلافه، وإنما يخفى علينا الحق في بعض الجزئيات، مثل بناء حديثين بأعيانهما لا ندري أيهما الناسخ من المنسوخ، ولسنا ننكر خفاء الحق علينا في بعض هذه المواضع، وقد علم غيرنا بلا شك وجه الحق فيما خفي علينا كما علمناه نحن فيما خفي على غيرنا، ومن شاهد النبي (ص) وورود الاوامر منه علم اليقين فيما غاب عنا بلا شك.
وقال بعضهم: قد يكون الانسان على مذهب يعضده ويقاتل عنه، ويعتقد الحق فيه ثم ينتقل إلى غيره.
قال أبو محمد: لو قال هذا من يبطل الحقائق لكان أشبه بقوله، وهذا لا معنى له، لان كل من كان على مذهب ثم تركه لآخر فإنه لا يخلو من أحد وجهين لا ثالث لهما البتة، إما أن يكون على حق ثم دخلت عليه شبهة لم ينعم فيها النظر، ولا تقصي البرهان على شرائطه، فترك الحق للباطل، وأخطأ في ذلك، أو كان على مذهب لم يقم له على صحته برهان، وإنما اعتقده بشبهة لم يتقص فيها طرائق البرهان فتركه لشبهة أخرى دخلت عليه، فانتقل من باطل إلى مثله، أو تركه لشئ يقوم عليه برهان صحيح، فانتقل من باطل إلى حق فهو لا بد مغفل ضرورة ومخطئ بلا شك، ومضرب عن طلب البرهان الصحيح، إما أنه لم يبلغه، وإما لانه لم يتقصه ولا تأمله، فلا بد له من الخطأ كما قلنا إما في اعتقاده الاول الذي انتقل عنه، وإما في اعتقاده الثاني الذي انتقل إليه أو في كليهما.
ونحن لم ننف الخطأ عن الناس بل أثبتناه،
وإنما نفينا التضاد على الحق، وأن ينتقل من حق غير منسوخ إلى حق مضاد لذلك الحق الذي انتقل عنه، فهذا هو المحال الذي لا سبيل إليه البتة.
وقد بينا وجوه البراهين الصحاح الذي لا يصح شئ إلا بها، والبرهان الذي لا يكون أبدا إلا صحيحا، وبينا ما يظن أنه برهان وليس ببرهان في كتابنا الموسوم بالتقريب لحدود المنطق - وهو كتاب جليل المنفعة عظيم الفائدة، لا غنى لطالب الحقائق عنه - فمن أحب أثلج، وأن يقف على علم الحقائق فليقرأه.
ثم ليقرأ كلامنا في وجوه المعارف من كتابنا الموسم بكتاب الفصل، ثم ليقرأ كتابنا هذا فإنه يلوح له الحقائق دون إشكال، وبالله تعالى التوفيق، فإذا بطل كل ما شغبوا به بحمد الله، فلنقل في إقامة البرهان على إبطال قولهم الفاسد وبالله تعالى نعتصم.

(5/657)

فمن ذلك أن القائلين بهذه المقالة إنما يقولون بها باتفاق منهم، حيث لا يوجد نص من قرآن أو سنة صحيحة على حسب اختلافهم في صفة ما يجب قبوله من السنن، وأما حيث يوجد نص قرآن أو سنة فلا يسع أحدا عندهم اجتهد في خلافها، بل هو مخطئ مخالفها عندهم.
قال أبو محمد: فإذا كان هذا قولهم فقد كفينا بحمد الله تعالى مؤونتهم، لانه لا نازلة إلا وفيها نص موجود، ولو لم يكن كذلك لكان ذلك الحكم شرعا في الدين ليس من الدين، وهذا تناقض وموهوا أيضا بلفظه الاجتهاد فقالوا: هذا مما يسوغ فيه الاجتهاد، وهذا مما لا يسوغ فيه الاجتهاد.
قال أبو محمد: حقيقة الامر هي أنهم إن كانوا يعنون بالاجتهاد اجتهاد المرء نفسه في طلب حكم دينه في مظان وجوده - ولا مظان لوجود الدين إلا القرآن والسنن - فقد صدقوا، والاجتهاد المذكور فرض على كل أحد في كل شئ من الدين، فهو قولنا، وإن كانوا يعنون بالاجتهاد أن يقول برأيه ما أداه إليه ظنه،
فهذا باطل لا يحل أصلا في شئ من الدين، وإيقاع لفظه الاجتهاد على هذا المعنى باطل في الديانة وباطل في اللغة، وتحريف للكلم عن مواضعه، ونعوذ بالله من هذا ومما يبطل قولهم - وإن كان فيما أوردنا كفاية - أنهم يقولون: إن كل قائل مجتهد فهو حق محق مصيب، ونحن نقول: إنهم في قولهم هذا مخطئون عند الله عز وجل بلا شك، وإنهم فيه على باطل، فإذا حكموا لنا بالصواب والصدق في قولنا، فقد أقروا ببطلان قولهم، لاننا محقون في قولنا أنهم مخطئون بإقرارهم، وفي هذا كفاية لمن عقل، ويقال لهم أفي المتكلمين في الفتيا أحد أخطأ أم لا ؟ فإن قالوا لا، كابروا لان الحس يشهد بأن الخطأ موجود، وإن قالوا نعم، تركوا قولهم الفاسد إن كل مجتهد مصيب، ويسألون عن نهيه تعالى عن التفرق أنهي عن حق أم عن باطل ؟ فإن قالوا: عن حق كفروا.
وإن قالوا: نهي عن باطل، تركوا قولهم الفاسد، وكل آية تلوناها في باب ذم الاختلاف من كتابنا هذا فهي مبطلة لقولهم الفاسد في هذا الباب وبالله تعالى التوفيق.
ومن ذلك قوله تعالى: * (يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول وأولي الامر منكم فإن تنازعتم في شئ فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر ذلك خير وأحسن تأويلا) * فلم يطلق لنا تعالى البقاء على التنازع وأمرنا بالرد

(5/658)

إلى النص والاخذ به، وأيضا فإن الدين ليس موكولا إلى ما أراد القائلون أن يقولوه وقائل هذا كافر، وإنما الدين مردود إلى نص إجماع، فمن خالف الوجه في ذلك فهو مخطئ.
وأيضا فإن الله تعالى يقول: * (لا يكلف الله نفسا إلا وسعها لها) * وليس في الوسع أن يعتقد أحد كون شئ واحد حراما حلالا في وقت واحد على إنسان واحد، ولا أن الدين ينتقل حكمه من تحليل إلى تحريم إذا حرم الشئ مفت ما وحلله مفت آخر.
وأيضا فإن المفتي ليس له أن يشرع، ولا أن يحلل ولا أن يحرم، وإنما عليه أن
يخبر عن الله تعالى بحكمه في هذه النازلة، ومن المحال أن يكون حكم الله تعالى فيها غير مستقر، إما بتحليل، وإما بتحريم، وإما بوجوب.
قوله تعالى: * (اليوم أكملت لكم دينكم) * مبين أن الحكم قد استقر في كل نازلة، إما بتحريم، وإما بتحليل، وإما بإيجاب، ومن حلل وحرم باختلاف الفقهاء، فقد أقر أنهم يحرمون ويحللون ويوجبون، فهذا كفر ممن اعتقده، وقوله تعالى: * (ولا تقولوا لما تصف ألسنتكم الكذب هذا حلال وهذا حرام لتفتروا على الله الكذب) * مبطل لقول من قال: إن الشئ يكون حراما حلالا باختلاف الفقهاء فيه، ومخبر أن قائل ذلك كاذب، وأنه ما حرم الله تعالى فهو حرام لا حلال، وما أحله تعالى فهو حلال لا حرام، وكذلك القول فيما أوجب تعالى.
وقال (ص): إن الحلال بين وإن الحرام بين وبينهما مشتبهات لا يعلمها كثير من الناس فلو لم يكن علينا إصابة الحق، وكنا لا يلزمنا شئ إلا الاجتهاد فقط - لكان كل أحد من الناس عالما بحكم تلك المشتبهات، بل كانوا ناقلين بأقوالهم للحرام البين إلى التحليل، وللحلال البين إلى التحريم وهذا كفر وتكذيب للنبي (ص).
فصح لما ذكرنا أن من لم يعلم تلك المشتبهات فقد جهلها، ومن جهلها فقد أخطأها ولم يصب الحق فيها، وصح أن القائل في الحرام: أنه حلال أو في الحلال أنه حرام مخطئ بيقين لا شك فيه، وبالله تعالى التوفيق.
ويلزم من قال: إن كل قائل مجتهد مصيب - أن يقول: إن من قال: إن المتأولين كفار أن يكون محقا صادقا، وأن يقول: إن من قال إنهم مؤمنون فساق

(5/659)

أن يكون محقا صادقا، وأن يقول: إن من قال إنهم مؤمنون غير فساق أن يكون محقا صادقا، فيلزم من هذا أن يكون الرجل كافرا مؤمنا فاسقا فاضلا في وقت واحد، وهذا لا يقوله من يقذف بالحجارة.
ويلزم من هذا أن يكون المرء في الجنة مخلدا، وفي النار مخلدا في وقت واحد، لان الكافر مخلد في النار، والمؤمن مخلد في الجنة، فإذا كان المرء كافرا بقول من قال فيه إنه كافر، ومؤمنا بقول من قال فيه إنه مؤمن فهو في الجنة وفي النار في وقت واحد، وهذا ما لا يقوله إلا موسوس، وكل ذلك قد قال به فضلاء أئمة من أهل العلم يعني تكفير أهل الاهواء، وإبطال تكفيرهم من الصحابة والتابعين إلى هلم جرا، ويكفي من هذا أن تعالى قد نص على أن سبيله واحدة، وأن سائر السبل متفرقة عن سبيله.
وقد نص النبي (ص) على تخطئة جماعة من الصحابة رضي الله عنهم من المجتهدين كتخطئته عليه السلام أبا بكر في تفسيره للرؤيا، وعمر في قوله في هجرة المهاجرين إلى الحبشة، وأسيد بن الحضير في قوله: بطل جهاد عامر ابن الاكوع، وسائر الفتاوى التي أخطؤوا فيها، كأبي السنابل في وضعه على الحامل المتوفى عنها زوجها آخر الاجلين، ومثل هذا كثير: وبالله تعالى التوفيق.
حدثنا محمد بن سعيد، نا أحمد بن عبد البصير، ثنا قاسم بن أصبغ، ثنا محمد بن عبد السلام الخشتي، ثنا محمد بن المثنى، ثنا عبد الرحمن بن مهدي، ثنا سفيان الثوري، عن حبيب بن أبي ثابت، عن خالد بن سعد قال: دخل أبو مسعود على حذيفة فقال: اعهد إلي، قال: ألم يأتك اليقين ؟ قال: بلى فإن الضلالة كل الضلالة أن تعرف ما كنت تنكر أو تنكر ما كنت تعرف، وإياك والتلون في دين الله أو في أمر الله، فإن دين الله واحد، فبين حذيفة ووافقه أبو مسعود رضي الله عنهما، وهذا نص قولنا، والذي لا يجوز غيره، وهو ما استقر عليه الامر إذا مات النبي (ص) وبالله تعالى التوفيق، وهو حسبنا ونعم الوكيل.

(5/660)

الباب السابع والعشرون في الشذوذ
قال أبو محمد: الشذوذ في اللغة - التي خوطبنا بها - هو الخروج عن الجملة، وهذه اللفظة في الشريعة موضوعة باتفاق على معنى ما، واختلف الناس في ذلك المعنى.
فقالت طائفة: الشذوذ هو مفارقة الواحد من العلماء سائرهم، وهذا قول قد بينا بطلانه في باب الكلام في الاجماع من كتابنا هذا، والحمد لله رب العالمين، وذلك أن الواحد إذا خالف الجمهور إلى حق فهو محمود ممدوح، والشذوذ مذموم بإجماع، فمحال أن يكون المرء محمودا مذموما من وجه واحد، في وقت واحد، وممتنع أن يوجب شئ واحد الحمد والذم معا في وقت واحد، من وجه واحد، وهذا برهان ضروري، وقد خالف جميع الصحابة رضي الله عنهم أبا بكر في حرب أهل الردة، فكانوا في حين خلافهم مخطئين كلهم، فكان هو وحده المصيب، فبطل القول المذكور.
وقالت طائفة: الشذوذ هو أن يجمع العلماء على أمر ما، ثم يخرج رجل منهم عن ذلك القول الذي جامعهم عليه، وهذا قول أبي سليمان وجمهور أصحابنا، وهذا المعنى لو وجد نوع من أنواع الشذوذ، وليس حدا للشذوذ ولا رسما له، وهذا الذي ذكروا - لو وجد - شذوذ وكفر معا لما قد بينا في باب الكلام في الاجماع، أن من فارق الاجماع وهو يوقن أنه إجماع فقد كفر، مع دخول ما ذكر في الامتناع والمحال، وليت شعري متى تيقنا إجماع جميع العلماء كلهم في مجلس واحد فيتفقون، ثم يخالفهم واحد منهم، والذي نقول به - وبالله تعالى التوفيق: إن حد الشذوذ هو مخالفة الحق، فكل من خالف الصواب في مسألة ما فهو فيها شاذ، وسواء كانوا أهل الارض كلهم بأسرهم أو بعضهم، والجماعة والجملة هم أهل الحق، ولو لم يكن في الارض منهم إلا واحد فهو الجماعة وهو الجملة، وقد أسلم أبو بكر

(5/661)

وخديجة رضي الله عنهما فقط، فكانا هم الجماعة، وكان سائر أهل الارض
- غيرهما وغير رسول الله (ص) - أهل الشذوذ، وفرقة وهذا الذي قلنا، لا خلاف فيه بين العلماء، وكل من خالف فهو راجع إليه ومقربه شاء أو أبى، والحق هو الاصل الذي قامت السموات والارض به قال الله تعالى: * (وما خلقنا السماوات والارض وما بينهما إلا بالحق) * فإذا كان الحق هو الاصل فالباطل خروج عنه، وشذوذ منه فلما لم يجز أن يكون الحق شذوذا.
وليس إلا حق أو باطل صح أن الشذوذ هو الباطل، وهذا تقسيم أوله ضروري وبرهان قاطع كاف ولله الحمد.
ويسأل من قال: إن الشذوذ هو مفارقة الواحد للجماعة: ما تقول في خلاف الاثنين للجماعة ؟ فإن قال: هو شذوذ، سئل عن خلاف الثلاثة للجماعة، ثم يزاد واحدا واحدا هكذا أبدا، فلا بد له من أحد أمرين: إما أن يجد عددا ما بأنه شذوذ، وإن ما زاد عليه ليس شذوذا، فيأتي بكلام فاسد لا دليل عليه، فيصير شاذا على الحقيقة، أو يتمادى حتى يخرج عن المعقول وعن إجماع الامة فيصير شاذا على الحقيقة أيضا، ولا بد له من ذلك، وبالله تعالى التوفيق.
فكل من أداه البرهان من النص أو الاجماع المتيقن إلى قول ما، ولم يعرف أحد قبله قال بذلك القول، ففرض عليه القول بما أدى إليه البرهان، ومن خالفه فقد خالف الحق، ومن خالف الحق فقد عصى الله تعالى، قال تعالى: * (قل هاتوا برهانكم إن كنتم صادقين) * ولم يشترط تعالى في ذلك أن يقول به قائل قبل القائل به، بل أنكر تعالى ذلك على من قاله، إذ يقول عز وجل حاكيا عن الكفار منكرا عليهم أنهم قالوا: * (ما سمعنا بهذا في الملة الآخرة إن هذا إلا اختلاق) *.
قال أبو محمد: ومن خالف هذا فقد أنكر على جميع التابعين، وجميع الفقهاء بعدهم، لان المسائل التي تكلم فيها الصحابة رضي الله عنهم من الاعتقاد أو الفتيا فكلها محصور مضبوط، معروف عند أهل النقل من ثقات المحدثين وعلمائهم، فكل مسألة لم يرو فيها قول عن صاحب، لكن عن تابع فمن بعده، فإن ذلك التابع
قال في تلك المسألة بقول لم يقله أحد قبله بلا شك، وكذلك كل مسألة لم يحفظ فيها قول عن صاحب ولا تابع، وتكلم فيها الفقهاء بعدهم فإن ذلك الفقيه قد قال في تلك المسألة بقول لم يقله أحد قبله، ومن ثقف هذا الباب فإنه يجد لابي حنيفة

(5/662)

ومالك والشافعي أزيد من عشرة آلاف مسألة لم يقل فيها أحد قبلهم بما قالوه، فكيف يسوغ هؤلاء الجهال للتابعين، ثم لمن بعدهم أن يقولوا قولا لم يقله أحد قبلهم، ويحرم ذلك على من بعدهم إلينا، ثم إلى يوم القيامة فهذا من قائله دعوى بلا برهان وتخرص في الدين، وخلاف الاجماع على جواز ذلك لمن ذكرنا، فالامر كما ذكرنا، فمن أراد الوقوف على ما ذكرنا فليضبط كل مسألة جاءت عن أحد من الصحابة، فهم أول هذه الامة، ثم ليضرب بيده إلى كل مسألة خرجت عن تلك المسائل، فإن المفتي فيها قائل بقول لم يقله أحد قبله، إلا أن بيننا نحن وبين غيرنا فرقا، وهو أننا لا نقول في مسألة قولا أصلا إلا وقد قاله تعالى في القرآن أو رسوله عليه السلام فيما صح عنه، وكفى بذلك أنسا وحقا.
وأما من خالفنا فإن أكثر كلامه فيما لم يسبق إليه، فمن رأيه، وكفى بهذا وحشة.
والحمد لله رب العالمين كثيرا وصلى الله على محمد خاتم النبيين وحسبنا الله ونعم الوكيل.
الباب الثامن والعشرون في تسمية الصحابة الذين رويت عنهم الفتيا وتسمية الفقهاء المذكورين في الاختلاف بعد عصر الصحابة رضي الله عنهم قال أبو محمد: أما الصحابة رضي الله عنهم فهو كل من جالس النبي (ص) ولو ساعة، وسمع منه ولو كلمة فما فوقها، أو شاهد منه عليه السلام أمرا يعيه، ولم يكن من المنافقين الذين اتصل نفاقهم، واشتهر حتى ماتوا على ذلك، ولا مثل من نفاه عليه السلام باستحقاقه كهيت المخنث ومن جرى مجراه، فمن كان كما وصفنا
أولا فهو صاحب، وكلهم عدل إمام فاضل رضي، فرض علينا توقيرهم وتعظيمهم، وأن نستغفر لهم ونحبهم، وتمرة يتصدق بها أحدهم أفضل من صدقة أحدنا بما يملك، وجلسة من الواحد منهم مع النبي (ص) أفضل من عبادة أحدنا دهره كله، وسواء كان من ذكرنا على عهده عليه السلام صغيرا أو بالغا، فقد كان النعمان بن بشير، وعبد الله بن الزبير، والحسن والحسين ابنا علي رضي الله عنهم أجمعين من أبناء العشر فأقل إذ مات النبي (ص).
وأما الحسين فكان حينئذ

(5/663)

ابن ست سنين إذ مات الرسول (ص)، وكان محمود بن الربيع ابن خمس سنين إذ مات النبي (ص) وهو يعقل مجة مجها النبي (ص) في وجهه من ماء بئر دارهم وكلهم معدودون في خيار الصحابة، مقبولون فيما رووا عنه عليه السلام أتم القبول، وسواء في ذلك الرجال والنساء والعبيد والاحرار.
وأما من أدرك رسول الله (ص) بعقله وسنه، إلا أنه لم يلقه فليس من الصحابة ولكنه من التابعين، وكأبي عثمان النهدي، وأبي رجاء العطاردي، وشريح بن الحارث القاضي، وعلقمة، والاسود، ومسروق، وقيس بن أبي حازم، والرحيل الجعفي، ونباتة الجعفي، وعمرو بن ميمون، وسلمان بن ربيعة الباهلي، وزيد بن صوحان، وأبي مريم الحنفي، وكعب بن سور، وعمرو بن يثربي وغيرهم، وأعداد لا يحصهم إلا خالقهم عز وجل، ومن هؤلاء من أفتى أيام عمر بن الخطاب وقضى بين الناس زمن عمر وعثمان.
وأما من ارتد بعد النبي (ص) وبعد أن لقيه وأسلم، ثم راجع الاسلام وحسنت حاله كالاشعث بن قيس، وعمرو بن معدي كرب، وغيرهما، فصحبته له معدودة، وهو بلا شك من جملة الصحابة لقول رسول الله (ص): أسلمت على ما سلف لك من خير وكلهم عدول فاضل من أهل الجنة، قال الله تعالى: * (محمد رسول الله
والذين معه أشداء على الكفار رحماء بينهم تراهم ركعا سجدا يبتغون فضلا من الله ورضوانا سيماهم في وجوههم من أثر السجود ذلك مثلهم في التوراة ومثلهم في الانجيل كزرع أخرج شطأه فآزره فاستغلظ فاستوى على سوقه يعجب الزراع ليغيظ بهم الكفار وعد الله الذين آمنوا وعملوا الصالحات منهم مغفرة وأجرا عظيما) * وقال تعالى: * (لا يستوي منكم من أنفق من قبل الفتح وقاتل أولئك أعظم درجة من الذين أنفقوا من بعد وقاتلوا وكلا وعد الله الحسنى والله بما تعملون خبير) * وقال تعالى: * (إن الذين سبقت لهم منا الحسنى أولئك عنها مبعدون ئ لا يسمعون حسيسها وهم فيما اشتهت أنفسهم خالدون ئ لا يحزنهم الفزع الاكبر وتتلقاهم الملائكة هذا يومكم الذي كنتم توعدون) *.
قال أبو محمد: هذه مواعيد الله تعالى، ووعد الله مضمون تمامه، وكلهم ممن مات مؤمنا قد آمن وعمل الصالحات، وقال رسول الله (ص): دعوا لي أصحابي،

(5/664)

فلو كان لاحدكم مثل أحد ذهبا فأنفقه في سبيل الله ما بلغ مد أحدهم ولا نصيفه وقد قال قوم: إنه لا يكون صاحبا من رأى النبي (ص) مرة واحدة لكن من تكررت صحبه.
قال أبو محمد: وهذا خطأ بيقين لانه قول بلا برهان، ثم نسأل قائله عن حد التكرار الذي ذكر، وعن مدة الزمان الذي اشترط، فإن حد في ذلك حدا كان زائدا في التحكم بالباطل، وإن لم يجد في ذلك حدا كان قائلا بما لا علم له به، وكفى بهذا ضلالا، وبرهان بطلان قوله أيضا، إن اسم الصحبة في اللغة إنما هو لمن ضمته مع آخر حالة ما، فإنه قد صحبه فيها، فلما كان من رأى النبي (ص) وهو غير منابذ له ولا جاحد لنبوته قد صحبه في ذلك الوقت، وجب أن يسمى صاحبا، وأما التابعون ومن بعدهم فإنما لنا ظواهر أحوالهم، إذ لا شهادة من الله تعالى لاحد
منهم بالنجاة، وليس كل التابعين فمن بعدهم عدلا، فإنما يراعى أحوالهم، فمن ظهر منه الفضل والعلم فهو مقبول النقل.
قال أبو محمد: وقد غزا رسول الله (ص) هوازن بحنين في اثني عشر ألف مقاتل كلهم يقع عليهم اسم الصحبة، ثم غزا تبوك في أكثر من ذلك، ووفد عليه جميع البطون من جميع قبائل العرب وكلهم صاحب، وعددهم بلا شك يبلغ أزيد من ثلاثين ألف إنسان ووفد عليه (ص) وفود الجن فأسلموا وصح لهم اسم الصحبة، وأخذوا عنه (ص) القرآن وشرائع الاسلام وكل من ذكرنا ممن لقي النبي (ص) وأخذ عنه، فكل امرئ منهم، إنسهم وجنهم، فلا شك أفتى أهله وجيرانه وقومه.
هذا أمر يعلم ضرورة ثم لم ترو الفتيا في العبادا ت والاحكام إلا عن مائة ونيف وثلاثين منهم فقط من رجل وامرأة بعد التقصي الشديد، فكيف يسع من له رمق من عقل، أو مسكة من دين وشعبة من حياء أن يدعي عليهم الاجماع فيما لا يوقن أن جميعهم قال به وعلمه، لا سيما وإنما ننازعهم في دعوى الاجماع عليهم في الخطأ المخالف لكلام الله عز وجل في القرآن، والثابت عن رسول الله (ص) فهذا هو العجب وفيما ذكرنا يقين العلم بكذب من ادعى الاجماع على ما يمكن أن يخفى من أحكام القرآن والسنن فكيف على خلاف القرآن والسنن.
قال أبو محمد: وهذا حين نذكر إن شاء الله تعالى اسم كل من روى عن مسألة

(5/665)

فما فوقها من الفتيا من الصحابة رضي الله عنهم وما فات منهم إن كان فات إلا يسير جدا ممن لم يرو عنه أيضا إلا مسألة واحدة أو مسألتان وبالله تعالى التوفيق.
المكثرون من الصحابة رضي الله عنهم فيما روي عنهم من الفتيا عائشة أم المؤمنين، عمر بن الخطاب، ابنه عبد الله، علي بن أبي طالب، عبد الله ابن العباس، عبد الله بن مسعود، زيد بن ثابت، فهم سبعة يمكن أن يجمع من فتيا
كل واحد منهم سفر صخم، وقد جمع أبو بكر محمد بن موسى بن يعقوب بن أمير المؤمنين المأمون فتيا عبد الله بن العباس في عشرين كتابا، وأبو بكر المذكور أحد أئمة الاسلام في العلم والحديث.
والمتوسطون منهم فيما روي عنهم من الفتيا رضي الله عنهم أم سلمة أم المؤمنين، أنس بن مالك، أبو سعيد الخدري، أبو هريرة، عثمان ابن عفان، عبد الله بن عمرو بن العاص، عبد الله بن الزبير، أبو موسى الاشعري، سعد بن أبي وقاص، سلمان الفارسي، جابر بن عبد الله، معاذ بن جبل، وأبو بكر الصديق.
فهم ثلاثة عشر فقط.
يمكن أن يجمع من فتيا كل امرئ منهم جزء صغير جدا ويضاف أيضا إليهم طلحة، الزبير، عبد الرحمن بن عوف، عمران ابن الحصين، أبو بكرة، عبادة بن الصامت، معاوية بن أبي سفيان.
والباقون منهم رضي الله عنهم مقلون في الفتيا لا يروي الواحد منهم إلا المسألة والمسألتان والزيادة اليسيرة على ذلك فقط يمكن أن يجمع من فتيا جميعهم جزء صغير فقط بعد التقصي والبحث وهم رضي الله عنهم أبو الدرداء، أبو اليسر، أبو سلمة المخزومي، أبو عبيدة بن الجراح، سعيد بن زيد، الحسن والحسين ابنا علي بن أبي طالب، النعمان بن بشير، أبو مسعود، أبي بن كعب، أبو أيوب، أبو طلحة، أبو ذر، أم عطية، صفية أم المؤمنين، حفصة أم المؤمنين، أم حبيبة أم المؤمنين، أسامة بن زيد، جعفر بن أبي طالب، البراء بن عازب، قرظة بن كعب، أبو عبد الله البصري، نافع أخو أبي بكرة لامه، المقداد بن الاسود، أبو السنابل بن بعكك، الجارود العبدي، ليلى بنت قائف، أبو محذورة، أبو شريح الكعبي، أبو برزة الاسلمي، أسماء بنت أبي بكر، أم شريك الحولاء بنت تويت، أسيد بن الحضير، الضحاك بن قيس، حبيب بن

(5/666)

مسلمة، عبد الله بن أنيس، حذيفة بن اليمان، ثمامة بن أثال.
عمار بن ياسر، عمرو ابن العاص، أبو الغادية الجهني السلمي، أم الدرداء الكبرى، الضحاك بن خليفة المازني، الحكم بن عمرو الغفاري، وابصة بن معبد الاسدي، عبد الله بن جعفر، عوف بن مالك، عدي بن حاتم، عبد الله بن أبي أوفى.
عبد الله بن سلام، عمرو ابن عبسة، عتاب بن أسيد، عثمان بن أبي العاص، عبد الله بن سرجس، عبد الله ابن رواحة، عقيل بن أبي طالب، عائذ بن عمرو، أبو قتادة، عبد الله بن معمر العدوي، عمير بن سعد، عبد الله بن أبي بكر الصديق، عبد الرحمن بن أبي بكر الصديق، عاتكة بنت زيد بن عمرو، عبد الله بن عوف الزهري، سعد بن معاذ، أبو منيب، سعد بن عبادة، قيس بن سعد، عبد الرحمن بن سهل، سمرة بن جندب، سهل بن سعد الساعدي، معاوية بن مقرن، سويد بن مقرن، معاوية بن الحكم، سهلة بنت سهيل، أبو حذيفة بن عتبة، سلمة بن الاكوع، زيد بن أرقم، جرير بن عبد الله البجلي، جابر بن سمرة، جويرية أم المؤمنين، حسان بن ثابت، حبيب بن عدي، قدامة بن مظعون، عثمان بن مظعون، ميمونة أم المؤمنين، مالك بن الحويرث، أبو أمامة الباهلي، محمد بن مسلمة، خباب بن الارت، خالد بن الوليد، ضمرة بن العيص، طارق بن شهاب، ظهير بن رافع، رافع بن خديج، فاطمة بنت رسول الله (ص)، فاطمة بنت قيس، هشام بن حكيم بن حزام، أبوه حكم بن حزام، شرحبيل بن السمط، أم سليم دحية بن خليفة الكلبي، ثابت بن قيس بن الشماس، ثوبان مولى رسول الله (ص) سرق، المغيرة بن شعبة، بريدة بن الحصيب الاسلمي، رويفع بن ثابت، أو حميدة، أو أسيد، فضالة بن عبيد، رجل يعرف بأبي محمد روينا عنه وجوب الوتر (هو من الانصار اسمه مسعود بن أوس نجاري بدري) زينب بنت أم المؤمنين، أم سلمة، عتبة بن مسعود، بلال المؤذن، مكرز، عرفة بن الحارث، سيار بن روح أو روح بن سيار، أبو سعيد بن المعلى،
العباس بن عبد المطلب، بسر بن أبي أرطاة، ويقال بسرة بن أرطاة صهيب بن سنان، أم أيمن، أم يوسف، ماعز، الغامدية.
فهم ثناح 1 (2).

(5/667)

وأما فقهاء التابعين الذين روي عنهم الفتيا فمن بعدهم فنحن إن شاء الله تعالى نذكر من عرف منهم على البلاد المشهورة في صدر الاسلام خاصة، وأما بعد ذلك فلا يحصيهم إلا الله عز وجل.
مكة أعزها الله عطاء بن رباح مولى أم كرز الخزاعية، طاوس بن كيسان الفارسي، والاسود والد عثمان بن الاسود، مجاهد بن جبر، عبيد بن عمر الليثي، ابنه عبد الله بن عبيد، عمرو بن دينار، عبد الله بن أبي مليكة، عبد الله بن سابط، عكرمة مولى ابن عباس وهؤلاء من أصحاب ابن عباس رضي الله عنهم، وقد أخذوا أيضا عن ابن عمر، وأم المؤمنين عائشة، وعلي جابر، ثم أبو الزبير المكي، وعبد الله بن خالد بن أسيد بن أبي العيص بن أمية، وعبد الله بن طاوس، ثم بعدهم عبد الملك بن عبد العزيز بن جريح، سفيان بن عيينة وكان أكثر فتياه في المناسك، وكان يتوقف في الطلاق وبعدهم مسلم بن خالد الزنجي، سعيد بن سالم القداح، وبعدهما محمد بن إدريس الشافعي، ثم ابن عمه إبراهيم بن محمد الشافعي، أبو بكر عبد الله، ابن الزبير الحميدي، أبو الوليد موسى بن أبي الجارود، ثم أبو بكر بن أبي مسرة، ثم غلب عليهم تقليد الشافعي إلا من لا نقف الآن على اسمه منهم.
المدينة أعزها الله وحرسها سعيد بن المسيب المخزومي، وكان على بنت أبي هريرة وأخذ عنه كثيرا وعن سعد بن أبي وقاص وغيره، عروة بن الزبير بن العوام، القسم بن محمد بن أبي بكر الصديق، وأخذ عن عائشة أم المؤمنين، عبيد الله بن عبد الله بن عتبة بن مسعود
الهذلي وأخذ عن ابن عباس، خارجة بن زيد بن ثابت وأخذ عن أبيه أبو بكر ابن عبد الرحمن بن الحارث بن هشام المخزومي، سليمان بن يسار، أخذ عن أمي المؤمنين عائشة وأم سلمة وعن غيرهما من الصحابة، وهؤلاء هم الفقهاء السبعة المشهورون في المدينة.
وكان من أهل الفتيا أيضا فيها أبان بن عثمان بن عفان، وأخذ عن أبيه، عبد الله، وسالم ابنا عبد الله بن عمر، أبو سلمة بن عبد الرحمن بن عوف، علي بن الحسين بن علي بن أبي طالب،

(5/668)

ابنه محمد وأخذ عن جابر أبو بكر بن سليمان أبي خيثمة العدوي عدي قريش، نافع مولى ابن عمر، روينا عنه نحو عشر مسائل من فتياه، عمرة بنت عبد الرحمن ابن سعد بن زرارة أخي أبي أمامة، أسعد بن زرارة رضي الله عنه، وذكر سفيان أنها كانت تستفتى في البيوع وأخذت عن عائشة وعن الصواحب الانصاريات، ومروان بن الحكم قبل أن يقوم بالشام، وكان دون هؤلاء، وبعدهم أبو بكر بن محمد ابن عمرو بن حزم وابناه محمد وعبد الله، عبد الله بن عمرو بن عثمان بن عفان، وابنه محمد، عبد الله والحسن ابنا محمد بن الحنفية وهو محمد بن علي بن أبي طالب، جعفر بن محمد بن علي بن الحسين بن علي بن أبي طالب، عبد الرحمن بن القاسم، بن محمد بن أبي بكر الصديق، مصعب بن محمد بن شرحبيل العبدري، محمد بن المنكدر التيمي، محمد بن مسلم بن شهاب الزهري.
وقد جمع محمد بن أحمد بن مفرج فتاويه في ثلاثة أسفار ضخمة على أبواب الفقه - عبد الله بن الحسن بن الحسين بن علي ابن أبي طالب، يحيى بن سعيد بن قيس الانصاري، أبو الزناد عبد الله بن يزيد بن هرمز، عمر بن حسين، سعد بن إبراهيم بن عبد الرحمن بن عوف - ربيعة بن أبي عبد الرحمن مولى بن تميم من قريش - وهو ربيعة الرأي - العباس بن عبد الله
ابن معبد بن العباس بن عبد المطلب، عبد الرحمن بن حرملة الاسلمي، زيد بن أسلم، عثمان بن عروة بن الزبير، صفوان بن سليم، إسماعيل بن أمية بن عمرو بن سعيد ابن العاص الاموي.
ثم كان بعد هؤلاء عبيد الله بن عمر بن حفص بن عاصم بن عمر ابن الخطاب، محمد بن عبد الرحمن بن أبي ذئب القرشي العامري، محمد بن إسحاق، مالك بن أنس، عبد العزيز بن أبي سلمة الماجشون، محمد بن عبد العزيز بن عمر بن عبد الرحمن بن عوف ولي قضاء المدينة، وبفتياه ضرب جعفر بن سليمان بن علي ابن عبد الله بن العباس مالك بن أنس، وبعدهم أصحاب مالك: كعبد العزيز بن أبي حازم والمغيرة بن عبد الرحمن بن الحارث بن عبد الله بن عياش بن أبي ربيعة بن المغيرة، المخزومي، ومحمد بن مسلمة بن محمد بن هشام بن إسماعيل بن الوليد بن المغيرة وله ديوان كبير جدا سماعه من مالك، وعبد الله بن نافع الاعور الصائغ، وعبد الملك ابن عبد العزيز بن أبي سلمة الماجشون، ومطرف بن عبد الله بن مطرف بن سليمان ابن يسار، وأبو مصعب أحمد بن بكر الحارث بن أبي زرارة بن المصعب بن عبد الرحمن

(5/669)

ابن عوف الزهري، وهو آخر من بقي من الفقهاء المشاهير بالمدينة، ومات سنة اثنتين وأربعين ومائتين أيام المتوكل، وولي قضاء المدينة، وقل العلم بها بعد ذلك، فإنا لله وإنا إليه راجعون، والله ولي التوفيق وهو حسبنا ونعم الوكيل.
فقهاء البصرة بعد الصحابة رضي الله عنهم عمرو بن سلمة الجرمي، وأدرك النبي (ص) ولابيه صحبة، أبو مريم الحنفي، كعب بن سور، عمرو بن يثربي، والحسن بن أبي الحسن وأدرك خمسمائة من الصحابة.
وقد جمع بعض الفقهاء فتياه في سبعة أسفار ضخمة، جابر بن زيد أبو الشعثاء، أخذ عن ابن عباس، محمد بن سيرين، يحيى بن يعمر أبو قلابة عبد الله ابن زيد الجرمي، مسلم بن يسار، أبو العالية الرياحي مولى بكر بن عبد الله المزني،
صليبة حميد بن عبد الرحمن، مطرف بن عبد الله بن الشخير الحرشي، زرارة ابن أوفى، أبو بردة بن أبي موسى الاشعري، معبد بن عبد الله، عكيم الجهني، عبد الملك بن يعلى الليثي القاضي، بلال بن أبي بردة بن أبي موسى الاشعري، وهؤلاء لقوا أكابر الصحابة رضي الله عنهم.
ثم كان بعدهم: أيوب بن كيسان السختياني، سليمان بن طرخان التيمي مولى يونس بن عبيد، عبد الله بن عون، خالد بن أبي عمران، القاسم بن ربيعة، أشعث بن عبد الملك الحمراني، حفص بن سليمان المنقري، قتادة بن دعامة السدوسي، إياس بن معاوية القاضي.
وبعدهم: سوار بن عبد الملك القاضي العنبري، أبو بكر العتكي، عثمان بن مسلم البتي، طلحة بن إياس القاضي، عبيد الله بن الحسن العنبري القاضي، أشعث بن جابر، عمرو بن عبيد، ثم كان بعد هؤلاء: عبد الوهاب بن عبد المجيد الثقفي، سعيد بن أبي عروبة، حماد بن سلمة، حماد بن زيد، عبد الله بن داود الخريبي، إسماعيل بن علية، بشر بن المفضل بن لاحق، معاذ بن معاذ العنبري، أبو عاصم الضحاك بن مخلد، معمر بن راشد، قريش بن أنس، عبيد الله بن معاذ، محمد بن عبد الله الانصاري، كلثوم بن كلثوم.

(5/670)

ثم دخل عندهم رأي أبي حنيفة بيوسف بن خالد وغيره، ورأى مالك بأحمد بن المعذل إلا قليلا ممن لم يبلغنا أمره.
وممن بلغنا ذكره كسليمان بن حرب الواشجي فإنه كان جاريا على السنن الاولى في فتياه، وإبراهيم بن علية، ويحيى بن أكثم القاضي، وعبد السلام بن عمر، ويحيى بن سعيد القطان، وعبد الرحمن بن مهدي، وخالد بن الحارث الهجيمي، وعبد الوارث بن سعيد التنوري، وشعبة بن الحجاج.
ونظرائهم من أئمة المحدثين ممن لا شك في سعة علمه بالسنن والآثار عن الصحابة وفي أنه كان لا يقلد أحدا في دينه.
فهم معدودون فيمن ذكرنا ولكن فتاويهم قليلة جدا، وإنما كانوا يعولون في فتياهم على ما رووا من فتاوى الصحابة والتابعين ولا يكادون في كثير ممن ذكرنا لا يحفظ عنه إلا المسألة والمسألتين ونحو ذلك وكثير منهم أكثر من الفتيا جدا.
فقهاء الكوفة بعد الصحابة رضي الله عنهم علقمة بن قيس النخعي الاسود بن يزيد النخعي وهو عم علقمة أخو أبيه، أبو ميسرة عمرو بن شرحبيل الهمداني، مسروق بن الاجدع الهمداني، عبيدة السلماني، شريح بن الحارث الكندي القاضي، سلمان بن ربيعة الباهلي، زيد بن صوحان، سويد بن غفلة، الحارث بن قيس الجعفي، عبد الرحمن بن يزيد بن قيس النخعي، أخو الاسود بن يزيد بن عبد الله بن عتبة بن مسعود القاضي، خيثمة بن عبد الرحمن أبو حذيفة، سلمة بن صهيب، أبو عطية مالك بن عامر أبو الاخوص، عبد الله بن سخيرة، رزبن حبيش الاسدي، خلاس بن عمرو وهو من أصحاب علي رضي الله عنه.
عمرو بن ميمون الاودي من أصحاب معاذ بن جبل، همام بن الحارث، نباتة الجعفي، الحارث بن سويد، زيد بن معاوية النخعي، معضد الشيباني، الربيع بن خيثم الثوري، عتبة بن فرقد السلمي ابنه عمرو، صلة بن زفر العبسي، شريك بن حنبل، أبو وائل شقيق بن سلمة الاسدي، عبيد بن نضلة.
وهؤلاء أصحاب ابن مسعود وعلي وأكابر التابعين كانوا يفتون في الدين ويستفتيهم الناس وأكابر الصحابة أحياء حاضرون يجوزون لهم ذلك وأكثرهم قد أخذ عن عمر بن الخطاب وعائشة أم المؤمنين وعلي وغيرهم ولقي عمر بن ميمون معاذ بن جبل وصحبه وأخذ عنه ففعل ذلك وأوصاه معاذ عند موته أن يلحق بابن مسعود فيصحبه ويطلب

(5/671)

العلم عنده، ويضاف إلى هؤلاء أبو عبيدة وعبد الرحمن ابنا عبد الله بن مسعود وعبد الرحمن بن أبي ليلى الانصاري.
وأخذ عن مائة وعشرين من الصحابة
وميسرة وزاذان والضحاك المسرفي.
ثم كان بعدهم: إبراهيم النخعي وعامر الشعبي، وسعيد بن جبير مولى بني أسد صاحب ابن عباس، والقاسم بن عبد الرحمن بن عبد الله بن مسعود الهذلي، وأبو بكر بن أبي موسى الاشعري وكان سائر إخوته بالبصرة ومحارب بن دثار سدوسي، والحكم بن عتيبة، وجبلة بن سحيم الشيباني وصحب ابن عمر.
ثم كان بعد هؤلاء حماد بن أبي سليمان ومنصور بن المعتمر السلمي والمغيرة بن مقسم الضبي وسليمان الاعمش مولى بني أسد ومصعر بن كدام الهلالي.
ثم كان بعد هؤلاء: محمد بن عبد الرحمن بن أبي ليلى القاضي وعبد الله بن شبرمة القاضي الضبي، وسعيد بن أشوع القاضي وشريك القاضي النخعي والقاسم بن معن وسفيان بن سعيد الثوري، وأبو حنيفة النعمان بن ثابت والحسن بن صالح بن حي.
ثم كان بعدهم: حفص بن غياث القاضي ووكيع بن الجراح وأصحاب أبي حنيفة، كأبي يوسف القاضي وزفر بن الهزيل بصري سكن الكوفة وحماد بن أبي حنيفة والحسن بن زياد اللؤلؤي القاضي، ومحمد بن الحسن قاضي الرقة وعافية القاضي وأسد بن عمرو ونوح بن دراج القاضي وأصحاب سفيان الثوري كالاشجعي والمعافى بن عمران وصاحبي الحسن بن حي حميد الرؤاسي ويحيى بن آدم وقوم من أصحاب الحديث لم يشتهروا بالفتيا.
ثم غلب عليهم تقليد أبي حنيفة وإنما ذكرنا من ذكرنا من أصحاب أبي حنيفة دون سائرهم، لانهم لم يستهلكوا في التقليد، بل خالفوه باختيارهم في كثير من الفقه، فدخلوا من أجل ذلك في جملة الفقهاء.
وكذلك من ذكرنا في فقهاء المدينة من أصحاب مالك ومن نذكره منهم في فقهاء أهل مصر.
وأما من استهلك في التقليد فلم يخالف صاحبه في شئ فليس أهلا أن يذكر في أهل الفقه ولا يستحق أن يلحق اسمه في أهل العلم لانه ليس منهم، ولكنه
كمثل الحمار يحمل أسفارا.
وبالله تعالى التوفيق، وهو حسبنا ونعم الوكيل.

(5/672)

فقهاء أهل الشام بعد الصحابة رضي الله عنهم أبو إدريس الخولاني ولقي معاذا وأخذ عنه شرحبيل بن الصمت عبد الله بن أبي زكريا الخزاعي، قبيصة بن ذؤيب الخزاعي وطلب بالمدينة.
وجنادة بن أبي أمية، وسليمان بن حبيب المحاربي والحارث بن عميرة الزبيدي وخالد بن معدان وعبد الرحمن بن غنم الاشعري وجبير بن نفير، ثم كان بعدهم عبد الرحمن بن جبير بن نفير ومكحول وعمر بن عبد العزيز ورجاء بن حيوة، وكان عبد الملك بن مروان يعد في الفقهاء قبل أن يلي ما ولي، وحدير بن كريب.
ثم كان بعد هؤلاء: يحيى بن حمزة القاضي وأبو عمرو عبد الرحمن بن عمرو الاوزاعي وإسماعيل بن أبي المهاجر وسليمان - هو مولى - ابن موسى الاموي وسعيد ابن عبد العزيز ثم مخلد بن الحسين والوليد بن مسلم والعباس بن يزيد صاحب الاوزاعي، وشعيب بن إسحاق صاحب أبي حنيفة وأبو إسحاق الفزاري صاحب ابن المبارك.
ثم لم يكن بعد هؤلاء في الشام فقيه مشهور.
فقهاء مصر بعد الصحابة رضي الله عنهم يزيد بن أبي حبيب وبكير بن عبد الله بن الاشج وبعدهما عمرو بن الحارث، وقد روي عن ابن وهب أنه قال: لو عاش لنا عمرو بن الحارث ما احتجنا معه إلى مالك ولا إلى غيره، وهو أنصاري، والليث بن سعد، وعبيد الله بن أبي جعفر، وبعدهم أصحاب مالك كعبد الله بن وهب وعثمان بن كنانة وأشهب وابن القاسم على غلبة تقليد مالك عليه إلا في الاقل.
ثم أصحاب الشافعي كأبي إبراهيم إسماعيل بن يحيى المزني وأبي يعقوب يوسف بن يحيى البويطي ومحمد بن عبد الله بن عبد الحكم.
ثم غاب عليهم تقليد مالك وتقليد الشافعي إلا قوما قليلا لهم
اختيارات كمحمد بن يوسف وأبي جعفر أحمد بن محمد الصحاوي وغيرهما.
وكان بالقيروان سحنون بن سعيد، وله كثير من الاختيار، وسعيد بن محمد بن الحداد.
وكان بالاندلس ممن له أيضا شئ من الاختيار يحيى بن يحيى وعبد الملك بن حبيب وبقي بن مخلد وقاسم بن محمد صاحب الوثائق، يحفظ لهم فتاوى يسيرة.
وكذلك أسلم بن عبد العزيز القاضي ومنذر بن سعيد.

(5/673)

وممن أدركنا من أهل العلم على الصفة التي من بلغها استحق الاعتداد به في الاختلاف: مسعود بن سليمان بن مفلت، ويوسف بن عبد الله بن محمد بن عبد البر النمري.
وكان باليمن مطرف بن مازن قاضي صنعاء وعبد الرزاق بن همام، وهشام بن يوسف، ومحمد بن ثور، وسماك بن الفضل.
والائمة المتقدمين من أهل الثبات على السنن الاول، ولكنهم ليسوا في أعداد أهل الامصار، منهم خراسانيون، ومنهم من سكن بغداد.
قال أبو محمد: عبد الله بن المبارك الخراساني، ونعيم بن حماد، وأبو ثور إبراهيم ابن خالد الكلبي صاحب الشافعي بغدادي وأحمد بن محمد بن حنبل مروزي سكن بغداد، وإسحاق بن راهويه نيسابوري سكن بغداد، وأبو عبيد القاسم بن سلام اللغوي كوفي سكن بغداد، وسليمان بن داود بن علي بن عبد الله بن العباس بن عبد المطلب بن هاشم بن عبد مناف، وحسين بن علي الكرابيسي بغدادي، وكان أبو خيثمة زهير بن حرب يجري مجراهم، ولم يكن له اتساعهم، وأبو حاتم محمد بن إدريس الحنظلي صليبة، وأبو زرعة عبيد الله بن عبد الكريم الرازيان، وكان هشيم بن بشير له اختيارات.
وكان بعد هؤلاء: داود بن علي، ومحمد بن نصر المروزي، ومحمد بن إسماعيل البخاري، ثم محمد بن جرير الطبري، ومحمد بن إبراهيم بن المنذر النيسابوري، وأصحاب داود كمحمد ابنه، وعبد الله بن أحمد بن المغلس، وعبد الله بن محمد رويم وعبد الله بن محمد الرضيع، وأبي بكر بن النجار، وأبي بكر أحمد بن محمد الاواني، والخلال، وأبي الطيب محمد بن أحمد الدياجي، بغداديون كلهم.
ومن نظرائهم ولكنهم من أصحاب القياس: أبو عبيد علي بن حرب قاضي مصر وأبو إسحاق إبراهيم بن جعفر بن جابر قاضي حلب، وكانا مائلين إلى الشافعي، ومن هؤلاء أيضا: محمد بن شجاع البلخي، وأحمد بن أبي عمران، وبكار بن قتيبة بصري ولي قضاء مصر وبها مات.
فهؤلاء أيضا لهم اختيارات وإن كانوا في الاغلب لا يفارقون أبا حنيفة وأصحابه زفر وأبا يوسف ومحمد بن الحسن.
قال أبو محمد: وهذا الباب له منفعة عظيمة في تكذيب دعوى الاجماع في مسائل

(5/674)

الفقه التي لا تعم أقوال الناس فيها إلا بالرواية فهؤلاء - الذين ذكرناهم الذين يعتد خصومنا بأقوالهم في الخلاف وبإجماعهم في الاجماع بعد إجماع الصحابة وهؤلاء الذين رويت عنهم الاقوال في مسائل الفقه.
وكثير من هؤلاء لا يحفظ عنهم إلا المسألتان والثلاث وربما فاتنا من لم نذكر إلا أنهم بشك يسير، وممن لا يحفظ عنه إلا اليسير جدا، ونحن بشر والكمال من الناس للنبيين عليهم السلام ولمن وصفه النبي عليه الصلاة والسلام بالكمال، وبالله تعالى التوفيق.
فإذا لم يضبط من التابعين إلا من سمينا، وكل من يدري شيئا من الاخبار يوقن قطعا بأنهم ملؤوا الارض من أقصى السند وأقصى خراسان إلى أرمينية وأذربيجان إلى الموصل وديار ربيعة وديار مضر إلى الشام إلى مصر إلى أفريقيا إلى أقصى الاندلس إلى أقاصي بلاد البربر إلى الحجاز واليمن وجميع جزيرة
العرب إلى العراق إلى الاهواز إلى فارس إلى كرمان إلى سجستان إلى كابل إلى السند وأصبهان وطبرستان وجرجان والجبال، وأن جميع هذه البلاد فشا فيها الاسلام وغلب عليها، ولله تعالى الحمد.
وإنه لم يكن للمسلمين في جميع ما ذكرنا من البلاد ولا قرية ضخمة إلا كان فيها المفتي والمقرئ وربما أكثر من واحد، فكيف يسوغ لدى عقل - له حظ من دين يخاف الله تعالى في الكذب، ويتقي العار والشهرة والافتضاح بالافك على كل مفت كان في البلاد المذكورة - في دعواه الاجماع على ما لا يتيقن أن كل واحد من مفتي جميع تلك البلاد قال به وإذا كان ممن سميناهم جزءا يسيرا ممن لم يبلغنا اسمه لا يوجد لاكثرهم إلا مسائل يسيرة جدا وهم عدد يسير فأين فتاويهم في سائر ما لم يرد عنهم فكيف بمن لم يسم منهم ؟.
فصح يقينا أنه لا يحصي جميع أقوال التابعين.
ثم أقوال أهل عصر بعدهم في كل نازلة إلا الله تعالى خالقهم الذي لا يخفى عليه شئ من خلقه.
ووالله ما أحصت الملائكة ذلك، لان كل ملك إنما يحصي أقوال من جعل عليه حفيظا ورقيبا عتيدا لا قول من سواه، فكيف أن يتعاطى الاحصاء لذلك كله من لم يؤت العلم إلا قليلا ؟.
فوضح وضوحا كالشمس في يوم صحو أن كل من ادعى الاجماع على ما عدا

(5/675)

ما قد جاء اليقين بأن من لم يقله لم يكن مسلما - فهو كاذب آفك مفتر ونعوذ بالله من الكذب على كافر واحد فكيف على ناس كثير، فكيف على مؤمن فكيف على جميع علماء أهل الاسلام، أولهم عن آخرهم.
قديما وحديثا هذا أمر تقشعر منه الجلود ونعوذ بالله العظيم من الخذلان، ثم إنه لا سبيل أن يوجد في مسألة ذكر قول لكل من سمينا على قلتهم فيمن لم نسم وإنما يوجد في المسألة رواية عن
بضع عشر رجلا فأقل مختلفين أيضا.
ومن عنى بروايات المصنفات والاحاديث المنثورة وقف على ما قلنا يقينا.
وكل هذا مبين كذب من ادعى الاجماع على غير ما ذكرنا.
وبالله تعالى التوفيق.
الباب التاسع والعشرون في الدليل قال أبو محمد: ظن قوم بجهلهم أن قولنا بالدليل خروج منا عن النص والاجماع وظن آخرون أن القياس والدليل واحد، فأخطؤوا في ظنهم أفحش خطأ.
ونحن إن شاء الله عز وجل نبين الدليل الذي نقول به بيانا يرفع الاشكال جملة فنقول وبالله تعالى التوفيق: الدليل مأخوذ من النص ومن الاجماع.
فأما الدليل المأخوذ من الاجماع فهو ينقسم أربعة أقسام كلها أنواع من أنواع الاجماع وداخلة تحت الاجماع وغير خارجة عنه، وهي استصحاب الحال، وأقل مقيل وإجماعهم على ترك قولة ما، وإجماعهم على أن حكم المسلمين سواء وإن اختلفوا في حكم كل واحدة منها وهذه الوجوه قد بيناها كلها في كلامنا في الاجماع فأغنى عن تردادها.
وبالله تعالى التوفيق.
وأما الدليل المأخوذ من النص، فهو ينقسم أقساما سبعة كلها واقع تحت النص: أحدها: مقدمتان تنتج نتيجة ليست منصوصة في إحداهما كقوله (ص): كل مسكر خمر وكل خمر حرام النتيجة: كل مسكر حرام، فهاتان المقدمتان دليل برهاني على أن كل مسكر حرام.

(5/676)

وثانيها: شرط معلق بصفة فحيث وجد فواجب ما علق بذلك الشرط، مثل قوله تعالى: " إن ينتهوا يغفر لهم ما قد سلف " فقد صح بهذا أن من انتهى غفر له.
وثالثها:
لفظ يفهم منه معنى فيؤدى بلفظ آخر وهذا نوع من تسميه أهل الاهتبال بحدود الكلام المتلائمات مثل قوله تعالى: * (إن إبراهيم لاواه حليم) * فقد فهم من هذا فهما ضروريا أنه ليس بسفيه وهذا هو معنى واحد يعبر عنه بألفاظ شتى كقولك الضيغم والاسد والليث والضرغام وعنبسة، فهذه كلها أسماء معناها واحد وهو الاسد.
رابعها: أقسام تبطل كلها إلا واحدا فيصح ذلك الواحد مثل أن يكون هذا الشئ إما حرام فله حكم كذا، وإما فرض له حكم كذا وإما مباح فله حكم كذا، فليس فرضا ولا حراما فهو مباح له حكم كذا أو يكون قوله يقتضي أقساما كلها فاسد فهو قول فاسد.
وخامسها: قضايا واردة مدرجة فيقتضي ذلك أن الدرجة العليا فوق التالية لها بعدها وإن كان لم ينص على أنها فوق التالية، مثل قولك: أبو بكر أفضل من عمر، وعمر أفضل من عثمان، فأبو بكر بلا شك أفضل من عثمان.
وسادسها: أن نقول: كل مسكر حرام، فقد صح بهذا أن بعض المحرمات مسكر وهذا هو الذي تسميه أهل الاهتبال بحدود الكلام، عكس القضايا، وذلك أن الكلية الموجبة تنعكس جزئية أبدا.
وسابعها: لفظ ينطوي فيه معان جمة مثل قولك: زيد يكتب، فقد صح من هذا اللفظ أنه حي، وأنه ذو جارحة سليمة يكتب بها وأنه ذو آلات يصرفها، ومثل قوله تعالى: * (كل نفس ذائقة الموت) * فصح من ذلك أن زيدا يموت وأن هندا تموت وأن عمرا يموت وهكذا كل ذي نفس، وإن لم يذكر نص اسمه.
فهذه هي الادلة التي نستعملها وهي معاني النصوص ومفهومها وهي كلها واقعة تحت النص وغير خارجة عنه أصلا، وقد بيناها وأنعمنا الكلام عليها في كتابنا الموسوم بكتاب التقريب واقتصرنا ههنا على هذا المقدار من ذكرها فقط، وجميع هذه الانواع كلها لا تخرج من أحد قسمين، إما تفصيل لجملة، وإما عبارة عن معنى واحد بألفاظ شتى، كلغة يعبر عنها بلغة أخرى.
وأما ما أدرك بالحس فقط جاء النص بقبوله عز وجل: * (أم لهم أعين يبصرون بها) * وسائر النصوص المستشهد فيها بالحواس وبالعقل، مع أن الحواس

(5/677)

والعقل أصل لكل شئ وبهما عرفنا صحة القرآن والربوبية والنبوة فلم نحتج في إثباتها بالنص، لانه لولا النص لم يصح ما يدرك بالعقل والحواس لكن حسما لشغب أهل الضعف العاكسين للاستدلال القائلين لا نأخذ إلا ما في النصوص.
وقد مضى الكلام في هذا في (باب إثبات حجة العقل) من كتابنا هذا وبالله تعالى التوفيق، والاستدلال هو غير الدليل، لانه قد يستدل من لا يقع على الدليل، وقد يوجد الاستدلال وهو طلب الدليل ممن لا يجد ما يطلب وقد يرد الدليل مهاجمة على من لا يطلبه، إما بأن يطالعه في كتاب، أو يخبره به مخبر أو يثوب إلى ذهنه دفعه، فصح أن الاستدلال غير الدليل، وصح أن دليلنا غير خارج عن النص أو الاجماع أصلا، وأنه إنما هو مفهوم اللفظ فقط، والعلة لا تسمى دليلا، والدليل لا يسمى علة، فالعلة هي كل ما أوجب حكما لم يوجد قط أحدهما خاليا من الآخر كتصعيد النار للرطوبات واستجلابها الناريات فذلك من طبعها.
وههنا خلط أصحاب القياس فسموا الدليل علة والعلة دليلا ففحش غلطهم وسموا حكمهم في شئ لم ينص عليه بحكم قد نص عليه شئ آخر دليلا وهذا خطأ بل هذا هو القياس الذي ننكره ونبطله فمزجوا المعاني وأوقعوا على الباطل اسم معنى صحيح وعلى معنى صحيح اسم معنى باطل، فمزجوا الاشياء وخلطوا ما شاؤوا.
ولم يصفوا بعض المعاني من بعض فاختلط الامر عليهم وتاهوا ما شاؤوا والحمد لله على هدايته وتوفيقه وما كنا لنهتدي لولا أن هدانا الله.
وبالله تعالى التوفيق والحول والقوة به عز وجل.
الباب الثلاثون في لزوم الشريعة الاسلامية لكل مؤمن وكافر في الارض ووقت لزوم الشرائع للانسان
قال أبو محمد: قال الله تعالى: * (يا بني آدم خذوا زينتكم عند كل مسجد وكلوا واشربوا ولا تسرفوا إنه لا يحب المسرفين) * فأمر تعالى بني آدم جملة كما ترى وقال عز وجل: * (الذين يتبعون الرسول النبي الامي الذي يجدونه مكتوبا عندهم في التوراة والانجيل يأمرهم بالمعروف وينهاهم عن المنكر ويحل لهم الطيبات ويحرم عليهم الخبآئث وقال تعالى: * (في جنات يتساءلون عن

(5/678)

المجرمين ئ ما سلككم في سقر ئ قالوا لم نك من المصلين ئ ولم نك نطعم المسكين ئ وكنا نخوض مع الخائضين ئ وكنا نكذب بيوم الدين ئ حتى أتانا اليقين) * فنص تعالى كما ترى أنه يعذب المكذبين بيوم الدين - وهم الكفار بلا شك - على تركهم الصلاة، وترك إطعام المسكين، وقال عز وجل: * (ثم في سلسلة ذرعها سبعون ذراعا فاسلكوه ئ إنه كان لا يؤمن بالله العظيم ئ ولا يحض على طعام المسكين) * فنص تعالى كما ترى أيضا على أن نوع الكفار معذبون لانهم لم يطعمون المساكين، وقال: * (وما أرسلناك إلا كآفة للناس بشيرا ونذيرا ولكن أكثر الناس لا يعلمون) * وأمره تعالى أن يقول: * (قل يأيها الناس إني رسول الله إليكم جميعا) * هو نص جلي على لزوم شرائع الاسلام كلها للكفار كلزومها للمؤمنين، إلا أن منها ما لا يقبل منهم إلا بعد الاسلام، كالصلاة والصيام والحج، وهم في ذلك كالجنب وتارك النية والمحدث لا تقبل منه صلاة حتى يطهر، ولا صيام ولا حج إلا بإحداث النية في ذلك وقال تعالى: * (قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر ولا يحرمون ما حرم الله ورسوله) * فنص تعالى على أنهم عصاة، إذ لا يحرمون ما حرم الله ورسوله (ص) وقال تعالى: * (وطعامكم حل لهم " فصح أن طعامنا حل لهم شاؤوا أو أبوا، وقال تعالى: * (وأن احكم بينهم بمآ أنزل الله) * وروينا عن ابن عباس بسند جيد أن هذه الآية ناسخة لقوله تعالى: * (فاحكم بينهم أو أعرض عنهم.
وإذا قد صح كل هذا بيقين فواجب أن يحدوا على الخمر والزنى، وأن تراق خمورهم، وتقتل خنازيرهم، ويبطل رباهم، ويلزمون من الاحكام كلها في النكاح والمواريث والبيوع والحدود كلها وسائر الاحكام، مثل ما يلزم المسلمون، ولا فرق، ولا يجوز غير هذا، وأن يؤكل ما ذبحوا من الارانب، وما نحروا من الجمال،
ومن كل ما لا يعتقدون تحليله، لان كل ذلك حلال لهم بلا شك، ومن خالف قولنا فهو مخطئ عند الله عز وجل بيقين، وقد أنكر تعالى ذلك عليهم فقال تعالى: * (أفحكم الجاهلية يبغون) * وكل من أباح لهم الخمر ثم لم يرض حتى أغرمها المسلم إذا أراقها

(5/679)

عليهم، فقد حكم بحكم الجاهلية، وترك حكم الله ورسوله (ص) لحكم الطاغوت والشيطان الرجيم، نعوذ بالله من ذلك، مع أن خصومنا في هذا يتناقضون أقبح تناقض، فيحدونهم في القذف والسرقة كما يحدون المسلمين، ولا يحدونهم في الزنى والخمر، ويأكلون بعض الشاة التي يذكيها اليهودي، ولا يأكلون بعضها، إنفاذا لافك اليهود.
وتركا لنص الله تعالى على أن طعامنا حل لهم، وطعامهم حل لنا، وبالله تعالى نعوذ من مثل هذه الاقوال الفاحشة الخطأ، وقال تعالى: * (وإذ أخذ ربك من بني آدم من ظهورهم ذريتهم وأشهدهم على أنفسهم ألست بربكم قالوا بلى شهدنا أن تقولوا يوم القيامة إنا كنا عن هذا غافلين) * وقال تعالى: * (واذكروا نعمة الله عليكم وميثاقه الذي واثقكم به وقال تعالى: * (صبغة الله ومن أحسن من الله صبغة وقال تعالى: * (فأقم وجهك للدين حنيفا فطرة الله التي فطر الناس عليها وحدثنا عبد الله بن يوسف، عن أحمد بن فتح، عن عبد الوهاب بن عيسى، عن أحمد بن محمد، عن أحمد بن علي، عن مسلم، ثنا أبو غسان المسمعي، ومحمد بن المثنى، ومحمد بن بشار بن عثمان، واللفظ لابي غسان، وابن المثنى قالا: ثنا معاذ بن هشام حدثني أبي عن قتادة عن مطرف بن عبد الله بن عبد الله بن الشخير عن عياض بن حمار المجاشعي، أن رسول الله (ص) قال ذات يوم في خطبته: ألا إن ربي أمرني أن أعلمكم ما تجهلون مما علمني يومي هذا، كل مال نحلته عبدا حلال، وإني خلقت عبادي حنفاء كلهم، وإنهم أتتهم الشياطين فاجتالتهم عن دينهم وحرمت عليهم ما أحللت لهم.
قال أبو محمد: عياض بن حمار هذا من بني تميم فكان صديق النبي (ص) في الجاهلية وحرميه، ومعنى حرميه أن عياضا كان من الحلة، وكان النبي (ص) من الحمس، وكان لكثير من رجال الحلة إخوان من الحمس يطوفون في ثيابهم فكان كل صديق منهم يقال له: هذا حرمي فلان، فكان عياض يطوف إذا طاف بالكعبة في ثياب النبي (ص).
وبالسند المذكور إلى مسلم: ثنا أبو بكر بن أبي شيبة، نا أبو معاوية، عن الاعمش،

(5/680)

عن أبي صالح، عن أبي هريرة قال: قال رسول الله (ص): ما من مولود يولد إلا على هذه الملة حتى يبين عنه لسانه.
قال أبو محمد: هذه الآيات التي تلونا، والحديثان اللذان ذكرنا، يبينان مراد النبي (ص) بقوله: ما من مولود يولد إلا على الفطرة فأبواه يهودانه وينصرانه ويمجسانه كما تنتج البهيمة بهيمة جمعاء هل تحسون فيها من جدعاء ورواه عبد الرزاق عن معمر عن همام بن منبه عن أبي هريرة عن النبي (ص): من يولد يولد على هذه الفطرة وفيه: حتى تكونوا أنتم تجدعونها فصح بهذا كله ضرورة أن الناس كلهم مولودون على الاسلام، وهذا تأويل قوله تعالى: * (إنا عرضنا الامانة على السماوات والارض والجبال فأبين أن يحملنها وأشفقن منها وحملها الانسان إنه كان ظلوما جهولا) * فقبول الملة الاسلامية هي الامانة، وأن الله تعالى خلق الانفس كلها جملة، وهي الحساسة العاقلة المميزة، ثم واثقها بالاسلام فقبلته، ثم أقرها حتى نقل كل نفس منها إلى جسدها فأقامت فيه ما أقامت، ثم تعود إلى مقرها عند سماء الدنيا حيث رآها النبي (ص) ليلة الاسراء، فأهل السعادة في محل اليمين في سرور وخير، وأهل الشقاء في محل الشمال في نكد ومشقة إلى يوم القيامة، فينزلون منازلهم من الجنة والنار بعد أن تكسي أجسادا على العظام المخرجة من القبور بعد أن أرمت وهذا نص قوله
تعالى: * (ولقد خلقناكم ثم صورناكم ثم قلنا للملائكة اسجدوا لآدم ونص قوله تعالى: * (وأمآ إن كان من أصحاب اليمين ئ فسلام لك من أصحاب اليمين) * وقال تعالى: * (فأصحاب الميمنة مآ أصحاب الميمنة ئ وأصحاب المشأمة مآ أصحاب المشأمة) * وقوله تعالى: * (أن تقولوا يوم القيامة إنا كنا عن هذا غافلين) * بيان جلي أن النفوس إذا حلت الاجساد الكدرة الارضية في الدنيا، فإنها ينتقص تمييزها، ويذهب ذكرها لما سلف، وأنها إذا فارقتها صح حسها، وذكا تمييزها، وصفا إدراكها، قال تعالى: * (وإن الدار الآخرة لهي الحيوان لو كانوا يعلمون) * وأخبر تعالى أن الدنيا غرور، فسبحان مخترع الكل ومدبره، لا إله إلا هو.
فبهذا وبغيره قلنا: ألا يترك أحد على غير دين الاسلام إلا من صح النص

(5/681)

على إقراره، وأن النبي عليه السلام أقرهم، فأوجبنا ألا نقبل جزية ولا نقر على غير الاسلام من خرج من دين كتابي إلى دين كتابي آخر، ولا من دان آباؤه بعد مبعث النبي (ص) بدين كتابي انتقلوا إليه عن كفرهم، ولا من كان في أجداده أو جداته من أي جهة كان مسلم أو مسلمة وإن بعد وبعدت، ولا من سبي وهو بالغ، وسواء سبي مع أبويه أو مع أحدهما، ولا يترك كافر بتباعه أصلا، ولا يقبل من كل من ذكرنا إلا الاسلام أو السيف، لان الاسلام دين كل مولود، وقد قال عليه السلام: من غير دينه فاقتلوه وقال تعالى: * (ومن يبتغ غير الاسلام دينا فلن يقبل منه وهو في الآخرة من الخاسرين) * فحرم القبول من أحد غير الاسلام إلا من جاء النص بتركه عليه، وأنه مخصوص من هذه الآية، والدلائل على هذا تكثر جدا.
وقوله تعالى: * (لا إكراه في الدين) * مخصوص بالنصوص الثابتة أن رسول الله (ص) أكره غير أهل الكتاب على الاسلام أو السيف، وأيضا فإن الامة كلها مجمعة على إكراه المرتد على الاسلام، والقوم الذين أخبر عز وجل أنهم أوتوا الكتاب، ثم أمر تعالى بقتالهم حتى يعطوا الجزية عن يد، قد ماتوا وحدث
غيرهم، والحس يشهد بأن هؤلاء الذين هم أبناء أولئك ليسوا الذين أوتوا التوراة والانجيل والصحف والزبور، بل هم غيرهم بلا شك، فإنما أقروا بإقرار النبي (ص) لمن تناسل منهم، وأمر بذلك فيمن توالد منهم فقط، لا نص فيه فهو داخل في قوله تعالى: * (فإذا انسلخ الاشهر الحرم فاقتلوا المشركين حيث وجدتموهم وخذوهم واحصروهم واقعدوا لهم كل مرصد فإن تابوا وأقاموا الصلاة وآتوا الزكاة فخلوا سبيلهم) * وهذا بين والله تعالى الموفق لا إله إلا هو، وقد نص تعالى على أنه لا يضيع عمل عامل منا من ذكر أو أنثى.
وروينا بالسند المتقدم إلى مسلم قال: ثنا عثمان بن أبي شيبة، نجرير، عن منصور، عن أبي وائل، عن عبد الله بن مسعود قال: قال أناس لرسول الله (ص): يا رسول الله أنؤاخذ بما عملنا في الجاهلية ؟ قال: من أحسن منكم في الاسلام فلا يؤاخذ به، ومن أساء أخذ بعمله في الجاهلية والاسلام.
وبه إلى مسلم ثنا حسن الحلواني، وعبد بن حميد، قال: حسن، نا وقال عبد: ثني يعقوب ابن إبراهيم بن سعد، ثنا أبي عن صالح - هو ابن كيسان - عن ابن شهاب قال:

(5/682)

أنبأ عروة بن الزبير: أن حكيم بن حزام أخبره، أنه قال لرسول الله (ص): أي رسول الله أرأيت أمورا كنت أتحنث بها في الجاهلية من صدقة، أو عتاقة، أو صلة رحم، أفيها أجر ؟ فقال رسول الله (ص): أسلمت على ما أسلفت من خير.
وبه إلى مسلم: ثنا ابن أبي عمر، ثنا سفيان هو ابن عيينة، عن عبد الله بن عمير، عن عبد الله ابن الحارث - هو ابن نوفل - قال: سمعت العباس بن عبد المطلب يقول: قلت يا رسول الله: إن أبا طالب كان يحوطك وينصرك فهل نفعه ذلك ؟ قال: نعم، وجدته في غمرات من النار فأخرجته إلى ضحضاح.
وقد رواه أيضا وكيع، ويحيى ابن سعيد القطان، عن سفيان الثوري، عن عبد الملك بن عمير بالسند المذكور،
ورواه أيضا عبد الله بن خباب، عن أبي سعيد الخدري عن النبي (ص) في أبي طالب قال: لعله تنفعه شفاعتي يوم القيامة فيجعل في ضحضاح من النار يبلغ كعبيه يغلي منها دماغه.
قال أبو محمد: قال الله تعالى: * (ولنذيقنهم من العذاب الادنى دون العذاب الاكبر) * وقال تعالى: * (أدخلوا آل فرعون أشد العذاب) * وقال تعالى: * (إن المنافقين في الدرك الاسفل من النار ولن تجد لهم نصيرا) * فصح بالضرورة أنه لا أشد إلا بالاضافة إلى ما هو أقل منه، وأن الدرك الاسفل له درك أعلى، لان كل ذلك من باب الاضافة.
وصح يقينا بقوله تعالى: * (ومن جاء بالسيئة فكبت وجوههم في النار هل تجزون إلا ما كنتم تعملون) * أن الناس في الجنة يتفاضلون على مقدار أعمالهم، وأنهم في النار أشد عذابا من بعض، والنصوص التي ذكرناها تشهد بذلك، وصح أن من عمل خيرا وهو كافر ثم أسلم، فإن ذلك الخير محسوب له، مكتوب، وهو مثاب عليه ومأجور، وأن من عمل سوءا في كفره، ثم أسلم ولم يقلع عن تلك السيئات فإنها كلها مكتوبة عليه محسوبة، وهو معاقب عليها، وهذا نص كلام الله تعالى الذي تلونا، ونص فتيا النبي (ص) إذ سئل عن ذلك، وهذا ما لا يحل لاحد خلافه.
وقد اعترض قوم في مخالفة ذلك بقوله تعالى: * (قل للذين كفروا إن ينتهوا يغفر لهم ما قد سلف وإن يعودوا فقد مضت سنة الاولين) *.
قاله أبو محمد: وهذا لا حجة فيه بل هو حجة لنا، لانه إنما نص أنه إنما يغفر ما انتهى عنه، ومن تمادى على إساءته في إسلامه فلم ينته فلم يستحق أن يغفر له ما قد سلف، وإنما يغفر له الشرك الذي انتهى عنه فقط، ولو انتهى عن سائر إساءاته لغفرت له أيضا، وهذا نص الآية التي احتجوا بها.

(5/683)

واعترضوا أيضا بما رويناه بالسند المتقدم إلى مسلم: ثنا أبو بكر بن أبي شيبة، ثنا حفص بن غياث، عن داود، عن الشعبي، عن مسروق، عن عائشة قالت: قلت: يا رسول الله إن ابن جدعان كان في الجاهلية يصل الرحم ويطعم المسكين، فهل
ذلك نافعه ؟ قال: لا ينفعه إنه لم يقل يوما رب اغفر لي خطيئتي يوم الدين.
قال أبو محمد: وهذا حجة لنا عليهم قوية جدا، لان النبي (ص) إنما جعل السبب في أن ما فعل لا ينفعه أنه لم يسلم، فصح أنه لو أسلم لنفعه ذلك كما نفع حكيما.
وهذا نص قولنا، ونحن لم نقل قط إن الله تعالى يأجر كافرا مات على كفره، وعلى ما عمل من خير، وإنما قلنا: من أسلم بعد كفره أجر على كل خير عمل في كفره.
واعترضوا بقول الله تعالى: * (ولقد أوحي إليك وإلى الذين من قبلك لئن أشركت ليحبطن عملك ولتكونن من الخاسرين) *.
قال أبو محمد: وهذا حجة لنا، لان الشرك يحبط الاعمال، والاسلام يزكيها، ويبين ذلك قوله تعالى: * (أني لا أضيع عمل عامل منكم) * وإنما شرطنا أنه ينتفع بما عمل في كفره من خير إن أسلم لا إن لم يسلم.
واعترضوا أيضا بما رويناه عن مسلم بالسند المذكور قال: ثنا محمد بن المثنى، ثنا أبو عاصم الضحاك بن مخلد، نا حيوة بن شريح، ثنا يزيد بن أبي حبيب، عن ابن شماسة المهري قال: حضرنا عمرو بن العاص وهو في سياقة الموت فحدثنا أنه سمع رسول الله (ص) يقول: إن الاسلام يهدم ما كان قبله، وإن الهجرة تهدم ما كان قبلها، وإن الحج يهدم ما كان قبله.
قال أبو محمد: وإنما يهدم الاسلام الكفر الذي هو مضاده، وحديث ابن مسعود زائد على ما في حديث عمرو غير مضاد له، بل هو مبين بيانا زائدا، وكلام رسول الله (ص) لا يضاد بعضه بعضا، ففي حديث ابن مسعود زيادة حكم على ما في حديث عمرو، من أنه من أساء في الاسلام أخذ بما عمل في الجاهلية، ومن أحسن في الاسلام سقط عنه ما عمل في الجاهلية، فإنما معنى حديث عمرو أن الاسلام يهدم ما كان قبله بشرط الاحسان فيه، وبالله تعالى التوفيق.
واعترضوا أيضا بما حدثنا عبد الله بن يوسف، عن أحمد بن فتح، عن عبد الوهاب
ابن عيسى، عن محمد بن عيسى، عن عمرويه، عن إبراهيم بن محمد بن سفيان، عن

(5/684)

مسلم، ثنا زهير بن حرب، ثنا يزيد بن هرون، أنبأ همام بن يحيى، عن قتادة، عن أنس بن مالك قال: قال رسول الله (ص): إن الله لا يظلم مؤمنا حسنة يعطى بها في الدنيا ويجزى بها في الاخرى، وأما الكافر فيعطى بحساب ما عمل بها لله في الدنيا، حتى إذا أفضى إلى الآخرة لم يكن له حسنة يجزى بها.
قال أبو محمد: وهذا لا حجة لهم فيه، لاننا لم نقل إن الكافر ينعم في الآخرة إذا مات على كفره، وإنما قلنا: إن بعض أهل النار أشد عذابا من بعض وهذا إجماع الامة، ونص القرآن والسنة الذي من خالفه كفر، وهذا الحديث حجة لنا عليهم، لان الكافر إذا أسلم فهو مؤمن، فقد نص النبي (ص) أنه لا يظلمه حسنة مما عمل من حسنة في حال كفره ثم أسلم، فهي داخلة تحت هذا الوعد الصادق المضمون إنجازه، فصح أنه يجازى بها في الآخرة، فصح قولنا يقينا وبالله تعالى التوفيق.
وكذلك قوله تعالى: * (وما منعهم أن تقبل منهم نفقاتهم إلا أنهم كفروا بالله وبرسوله) * قال أبو محمد: وهذا بيان جلي على أن السبب المانع من قبول نفقاتهم هو الكفر، فإذا ارتفع ذلك ارتفع السبب المانع من قبول نفقاتهم، فإذا ارتفع ذلك السبب فقد وجب قبول النفقات، وهذا نص القرآن والسنة وبالله تعالى التوفيق.
وأما وقت لزوم الشريعة فإنها تنقسم قسمين: شريعة تعتقد ويلفظ بها، وشريعة تعمل، وتنقسم هذه الشريعة قسمين: قسم في المال، وقسم على الابدان، فأما شريعة الاموال فهي لازمة لكل صغير وكبير وجاهل بها، وعارف ومجنون وعاقل، لدلائل من النص وردت على العموم في الزكاة والاجماع على وجوب النفقات عليهم، وأما شرائع الابدان والاعتقاد، فإنها تجب بوجهين: أحدهما: البلوغ مبلغ
الرجال والنساء، وهو البلوغ المخرج عن حد الصبا.
والثاني: بلوغ الشريعة إلى المرء.
وأما الحدود فإنها تلزم من عرف أن الذي فعل حرام وسواء علم أن فيه حدا أم لا.
وهذا لا خلاف فيه وأما من لم يعرف أن ما عمل حرام فلا حد عليه فيه، وبرهان ذلك قول الله تعالى: * (وأوحي إلي هذا القرآن لانذركم به ومن بلغ) * فإنما جعل الله تعالى وجوب الحجة ببلوغ النذارة إلى المرء وقال تعالى: * (خذ العفو وأمر بالعرف وأعرض عن الجاهلين) *، فأمر أن يهدر فعل الجاهل، وقال تعالى: * (لا تخونوا الله والرسول

(5/685)

وتخونوا أماناتكم وأنتم تعلمون) * فإنما نهى الله تعالى عن وجوب ذلك عليه.
وحدثنا عبد الله بن يوسف، عن أحمد بن فتح، عن عبد الوهاب بن عيسى، عن أحمد ابن محمد، عن أحمد بن علي، عن مسلم، ثنا يونس بن الاعلى، ثنا ابن وهب، أنا عمرو بن الحارث، أن أبا يونس حدثه عن أبي هريرة، عن النبي (ص) أنه قال: والذي نفس محمد بيده لا يسمع بي أحد من هذه الامة يهودي ولا نصراني ثم يموت ولم يؤمن بالذي أرسلت به إلا كان من أهل النار.
قال أبو محمد: فإنما أوجب النبي (ص) الايمان به على من سمع بأمره عليه السلام، فكل من كان في أقاصي الجنوب والشمال والمشرق وجزائر البحور والمغرب وأغفال الارض من أهل الشرك، فسمع بذكره (ص)، ففرض عليه البحث عن حاله وإعلامه والايمان به.
أما من لم يبلغه ذكره (ص) فإن كان موحدا فهو مؤمن على الفطرة الاولى صحيح الايمان، لا عذاب عليه في الآخرة، وهو من أهل الجنة، وإن كان غير موحد فهو من الذين جاء النص بأنه يوقد له يوم القيامة نار، فيؤمرون بالدخول فيها، فمن دخلها نجا، ومن أبى هلك.
قال الله عز وجل: * (وما كنا معذبين حتى نبعث رسولا) * فصح أنه لا عذاب على كافر أصلا حتى يبلغه نذارة الرسول (ص).
وأما من بلغه ذكر النبي محمد (ص)، وما جاء به، ثم لا يجد في بلاده من يخبره عنه، ففرض عليه الخروج عنها إلى بلاد يستبرئ فيها الحقائق، ولولا إخباره عليه السلام أنه لا نبي بعده، للزمنا ذلك في كل من نسمع عنه أنه ادعى النبوة، ولكنا قد أمنا ذلك والحمد لله.
وأخبرنا الصادق: إن كل من يدعي النبوة بعده كذاب، ولا سبيل إلى أن يأتي بآية معجزة، فإن ظهر من أحد منهم ذلك فهي نيرنجات، وحيل وجوهها معروفة لمن بحث عنها، ومن أهل هذه الصفة كان مسيلمة والجلاح، ومن أهلها الدجال لا حقيقة لكل ما ظهر من هؤلاء وأشباههم، وإنما هي حيل كما ذكرنا يبين ذلك حديث المغيرة بن شعبة في الدجال، وكل من كان منا في بادية لا يجد فيها من يعلمه شرائع دينه، ففرض على جميعهم، من رجل أو امرأة أن يرحلوا إلى مكان

(5/686)

يجدون فيها فقيها يعلمهم دينهم، أو أن يرحلوا إلى أنفسهم فقيها يعلمهم أمور دينهم، وإن كان الامام يعلم ذلك فليرحل إليهم فقيها يعلمهم، قال الله تعالى: * (ادع إلى سبيل ربك بالحكمة والموعظة الحسنة.
وبعث (ص) معاذا، وأبا موسى إلى اليمن، وأبا عبيدة إلى البحرين، معلمين للناس أمور دينهم، ففرض ذلك على الائمة، وقال تعالى فلولا نفر من كل فرقة منهم طائفة ليتفقهوا في الدين ولينذروا قومهم إذا رجعوا إليهم لعلهم يحذرون) *.
قال أبو محمد: والبلوغ عندنا ينقسم أقساما: فهو في الرجل والمرأة الاحتلام بنص ما روي عنه (ص) من ذلك، حدثنا عبد الله بن ربيع، عن محمد بن إسحاق القاضي، عن ابن الاعرابي، عن سليمان بن الاشعث، ثنا موسى بن إسماعيل، حدثنا وهيب، عن خالد الحذاء، عن أبي الضحى، عن علي، عن النبي (ص) قال: رفع القلم عن ثلاث: عن النائم حتى يستيقظ، وعن الصبي حتى يحتلم، وعن
المجنون حتى يفيق.
قال أبو محمد: الصبي يقع على الجنس، ويدخل فيه الذكر والانثى، وقد أخبر عليه السلام في حديث عائشة: أن المرأة تحتلم، فصار الاحتلام بلوغا صحيحا في المرأة والرجل، وسواء احتلما من أحد عشر عاما أو أقل أو أكثر، ويكون البلوغ أيضا في المرأة بالحيض.
كما حدثنا عبد الله بن ربيع، عن عمر بن عبد الملك الخولاني، عن محمد بن بكر البصري، ثنا سليمان بن الاشعث، ثنا محمد بن عبيد، ثنا حماد بن زيد، عن أيوب السختياني، عن محمد بن سيرين، أن عائشة نزلت على صفية أم طلحة الطلحات فرأت بنات لها فقالت: إن رسول الله (ص) دخل وفي حجرتي جارية فألقى لي حقوه، فقال: شقيه شقتين فأعط هذه نصفا والفتاة التي عند أم سلمة نصفا وإني لا أراها إلا قد حاضت أو لا أراهما إلا قد حاضتا.
وبه إلى أبي داود، ثنا المثنى، ثنا حجاج بن المنهال، ثنا حماد - هو ابن زيد - عن قتادة، عن محمد بن سيرين، عن صفية بنت الحارث، عن عائشة عن النبي (ص) أنه قال: لا تقبل صلاة الحائض إلا بخمار.
قال أبو محمد: والانبات بلوغ صحيح كما روينا عن عبد الله بن ربيع، عن محمد بن

(5/687)

إسحاق، عن ابن الاعرابي، عن أبي داود، ثنا محمد بن كثير، ثنا سفيان، ثنا عبد الملك ابن عمير، ثنا عطية القرظي قال: كنت فيمن سبي من قريظة فكانوا ينظرون، فمن أنبت الشعر قتل، ومن لم ينبت لم يقتل، فكنت فيمن لم ينبت.
قال أبو محمد: ومن المحال الممتنع أن تقتل الناس بحضرة النبي (ص) وهو لا يعلم أبحق أم بباطل، هذا ما لا يظنه مسلم البتة، وقتلى قريظة قتلوا بحضرة النبي (ص) وبأمره، وقال لسعد بن معاذ: حكمت فيهم بحكم الملك كما حدثنا عبد الله بن ربيع، عن محمد بن معاوية، عن أحمد بن شعيب، عن محمود بن
غيلان، ثنا وكيع، ثنا سفيان الثوري، عن عبد الملك بن عمير قال: سمعت عطية القرظي يقول: عرضنا على النبي (ص) يوم قريظة، فكان من أنبت قتل، ومن لم ينبت خلي سبيله، فكنت فيمن لم ينبت فخلي سبيلي.
قال أبو محمد: فمن لم ينبت ولا احتلم من رجل أو امرأة أو لم تحض المرأة، فإذا تجاوزا تسعة عشر عاما قمرية بساعة فقط، لزمهم حكم البلوغ، لانه إجماع، وأما من جعل إكمال خمسة عشر عاما بلوغا، وإن لم يكن هناك حيض ولا احتلام ولا إنبات فقول لا دليل عليه.
وأما حجتهم بحديث ابن عمر: عرضت على رسول الله (ص) يوم أحد وأنا ابن أربعة عشر عاما فردني، ثم عرضت عليه يوم الخندق وأنا ابن خمسة عشر عاما فأجازني، فلا حجة لهم في ذلك لان النبي (ص) لم يقل: إني أجزته لسنه.
وكان عام الخندق بالمدينة لا خروج عليهم فيه، فالله أعلم لماذا أجازه، إما لانهم لم يسافروا عن موضعهم، أو لانه قد بلغ، فلا حجة في ذلك أصلا وبالله تعالى التوفيق.
ولا نهى عليه السلام عن غزو الاشداء من الصبيان، فتكون إجازته دليلا على أنه قد كان بلغ.
ومما يدل على أن الشرائع لا تلزم إلا من عرفها ما صح عن النبي (ص) من أنه لم يزجر عدي بن حاتم، عما تأوله في العاقلين، لكن علمه، وسقط اللوم عن عدي، لانه تأول جاهلا، وأنه (ص) لم يأمر معاوية بن الحكم بإعادة الصلاة إذ تكلم فيها عامدا.
وأنه (ص) أمر الذي لم يتم صلاته مطمئنا في ركوعه وسجوده بالاعادة مرارا.
فلما أعلمه أنه لا يدري أكثر، علمه.
ولم يذكر الراوي أنه أمره بإعادة، إلا أن أمره (ص) بأن يعمل ما علمه أمر له بعمله.

(5/688)

وكذلك ما نص من صلاة أهل قباء إلى بيت المقدس، وقد كان نسخ ذلك، وأنه عليه السلام لم يقد من أسامة إذ قتل الرجل بعد قوله لا إله إلا الله، وأعلمه عليه
السلام أنه قد فعل في ذلك ما لا يحل، وكذلك لم يقد (ص) بني جذيمة ممن قتلهم مع خالد بن الوليد، فهذا يبطل قول من أوجب إعادة صلاة، أو إقامة حد، أو قضاء صوم على جاهل متأول.
وبذلك قضى عمر وعثمان إذ درء الحد عن السوداء المعترفة بالزنى، لجهلها بتحريمه، وهذا بين، وبالله تعالى التوفيق.
الباب الحادي والثلاثون في صفة التفقه في الدين، وما يلزم كل امرئ طلبه من دينه، وصفة المفتى الذي لم يفت في الدين، وصفة الاجتهاد الواجب على أهل الاسلام قال أبو محمد: قال الله تعالى: * (وما كان المؤمنون لينفروا كآفة فلولا نفر من كل فرقة منهم طائفة ليتفقهوا في الدين ولينذروا قومهم إذا رجعوا إليهم لعلهم يحذرون) * فبين الله عز وجل في هذه الآية وجه التفقه كله، وأنه ينقسم قسمين: أحدهما: يخص المرء في نفسه وذلك مبين في قوله تعالى: * (ولينذروا قومهم إذا رجعوا إليهم) * فهذا معناه تعليم أهل العلم لمن جهل حكم ما يلزمه.
والثاني: تفقه من أراد وجه الله تعالى، بأن يكون منذرا لقومه وطبقته قال تعالى: * (فاسألوا أهل الذكر إن كنتم لا تعلمون) * ففرض على كل أحد طلب ما يلزمه، على حسب ما يقدر عليه من الاجتهاد لنفسه في تعرف ما ألزمه الله تعالى إياه، وقد بينا أن الاجتهاد هو افتعال من الجهد، فهو في الدين إجهاد المرء نفسه في طلب ما تعبده الله تعالى به في القرآن، وفيما صح عن النبي (ص) لانه لا دين غيرهما، فأقلهم في ذلك درجة من هو في غمار العامة، ومن حدث عهده بالجلب من بلاد الكفر وأسلم من الرجال والنساء.
وقد ذكرنا كيف يطلب هؤلاء علم ما يلزمهم من شرائع الاسلام، في باب إبطال التقليد من كتابنا هذا، فأغنى عن ترداده، ونذكر منه ههنا ما لا بد من ذكره، وهو أن كل مسلم عاقل
بالغ من ذكر أو أنثى، حر أو عبد، يلزمه الطهارة والصلاة والصيام فرضا بلا خلاف من أحد من المسلمين، وتلزمه الطهارة والصلاة المرضى والاصحاء،

(5/689)

ففرض على كل من ذكرنا أن يعرف فرائض صلاته وصيامه وطهارته وكيف يؤدي كل ذلك.
وكذلك يلزم كل من ذكرنا أن يعرف ما يح له ويحرم، من المآكل والمشارب والملابس والفروج والدماء والاقوال والاعمال، فهذا كله لا يسع جهله أحدا من الناس، ذكورهم وإناثهم، أحرارهم وعبيدهم وإمائهم، وفرض عليهم أن يأخذوا في تعلم ذلك من حين يبلغون الحلم وهم مسلمون، أو من حين يسلمون بعد بلوغهم الحلم، ويجبر الامام أزواج النساء وسادات الارقاء على تعليمهم ما ذكرنا، إما بأنفسهم، وإما بالاباحة لهم لقاء من يعلمهم، وفرض على الامام أن يأخذ الناس بذلك، وأن يراتب أقواما لتعليم الجهال.
ثم فرض على كل ذي مال تعلم حكم ما يلزمه من الزكاة، وسواء الرجال والنساء والعبيد والاحرار، فمن لم يكن له مال أصلا فليس تعلم أحكام الزكاة عليه فرضا.
ثم من لزمه فرض الحج، ففرض عليه تعلم أعمال الحج والعمرة.
ولا يلزم ذلك من لا صحة لجسمه ولا مال له، ثم فرض على قواد العساكر معرفة السير وأحكام الجهاد، وقسم الغنائم والفئ، ثم فرض على الامراء والقضاة تعلم الاحكام والاقضية والحدود، وليس تعلم ذلك فرضا على غيرهم، ثم فرض على التجار وكل من يبيع غلته تعلم أحكام البيوع، وما يحل منها وما يحرم، وليس ذلك فرضا على من لا يبيع ولا يشتري ثم فرض على كل جماعة مجتمعة في قرية أو مدينة أو دسكرة - وهي المجشرة عندنا - أو حلة أعراب أحصن أن ينتدب منهم لطلب جميع أحكام الديانة أولها عن آخرها، ولتعلم القرآن كله، ولكتاب
كل ما صح عن النبي (ص) من أحاديث الاحكام أولها عن آخرها وضبطها بنصوص ألفاظها، وضبط كل ما أجمع المسلمون عليه ما اختلفوا فيه من يقوم بتعليمهم وتفقيههم من القرآن والحديث والاجماع.
يكتفي بذلك على قدر قلتهم أو كثرتهم بالآية التي تلونا في أول هذا الكتاب، بحسب ما يقدر أن يعمهم بالتعليم، ولا يشق على المستفتي قصده، فإذا انتدب لذلك من يقوم بما ذكرنا فقط سقط عن باقيهم إلا ما يلزمه خاصة نفسه فقط على ما ذكرنا آنفا، ولا يحل للمفقه أن يقتصر على آراء الرجال دون ما ذكرنا.

(5/690)

فإن لم يجدوا في محلتهم من يفقههم في ذلك كله كما ذكرنا ففرض عليهم الرحيل إلى حيث يجدون العلماء المحتوين على صنوف العلم، وإن بعدت ديارهم، ولو أنهم بالصين لقوله تعالى: * (وما كان المؤمنون لينفروا كآفة فلولا نفر من كل فرقة منهم طائفة ليتفقهوا في الدين ولينذروا قومهم إذا رجعوا إليهم لعلهم يحذرون) * والنفار والرجوع لا يكون إلا برحيل.
ومن وجد في محلته من يفقهه في صنوف العلم كما ذكرنا فالامة مجمعة على أنه لا يلزمه رحيل في ذلك، إلا القصد إلى مسجد الفقيه أو منزله فقط، كما كان الصحابة يفعلون مع النبي (ص) وهكذا القول في حفظ القرآن كله وتعليمه، ففرض على كل مسلم حفظ أم القرآن وقرآن ما، وفرض على جميع المسلمين أن يكون في كل قرية أو مدينة أو حصن من يحفظ القرآن كله ويعلمه الناس ويقرئه إياهم، لامر رسول الله (ص) بقراءاته.
فصح بكل ما ذكرنا أن النفار المذكور فرض على الجماعة كلها حتى يقوم بها بعضهم فيسقط عن الباقين.
وأما من قال: إنه ليس فرضا على الجماعة، لكنه فرض على بعضهم بغير أعيانهم، فنكتفي من إبطال قوله بأنه يحمل خطاب الله تعالى واقعا على لا أحد، لانه إذا لم يعين تعالى من يخاطب، ولا خاطب الجميع، فلم يخاطب أحدا عز وجل عن ذلك،
وفي هذا سقوط الفرض عن كل من لم يخاطب، فهو ساقط على كل أحد، إذ كل أحد لم يخاطب، وفي هذا بطلان الدين، وبالله تعالى التوفيق.
فالناس في ذلك على مراتب، فمن ارتفع فهمه عن فهمهم أغتام المجلوبين من بلاد العجم منذ قريب، وعن فهم أغتام العامة، فإنه لا يجزيه في ذلك ما يجزي من ذكرنا، لكن يجتهد هذا على حسب ما يطيق في البحث عما نابه من نص الكتاب والسنة ودلائلهما، ومن الاجماع ودلائله، ويلزم هذا إذا سأل الفقيه فأفتاه أن يقول له: من أين قلت هذا ؟ فيتعلم من ذلك مقدار ما انتهت إليه طاقته وبلغه فهمه.
وأما المنتصبون لطلب الفقه، وهم النافرون للتفقه، الحاملون لفرض النفار عن جماعتهم، المتأهبون لنذارة قومهم، ولتعلم المتعلم، وفتيا المستفتي، وربما للحكم بين الناس، ففرض عليهم تقصي علوم الديانة على حسب طاقتهم، ومن أحكام القرآن، وحديث النبي (ص) ورتب النقل، وصفات النقلة، ومعرفة السند الصحيح مما عداه من مرسل ضعيف، هذا فرضه اللازم له، فإن زاد إلى ذلك معرفة الاجماع

(5/691)

والاختلاف، ومن أين قال كل قائل، وكيف يرد أقاويل المختلفين المتنازعين إلى الكتاب والسنة، فحسن، وفرض عليه تعلم كيفية البراهين التي يتميز بها الحق من الباطل، وكيف يعمل فيما ظاهره التعارض من النصوص، وكل هذا منصوص في القرآن.
قال تعالى: * (ليتفقهوا في الدين) * فهذا إيجاب لتعلم أحكام القرآن، وأحكام أوامر النبي (ص)، لان هذين أصل الدين، وقال تعالى: * (يأيها الذين آمنوا إن جاءكم فاسق بنبإ فتبينوا " فوجب بذلك تعرف عدول النقلة من فساقهم، وفقهائهم ممن لم يتفقه منهم.
وأما معرفة الاجماع والاختلاف، فقد زعم أن هذا يجب بقوله تعالى: * (أطيعوا الله وأطيعوا الرسول وأولي الامر منكم) * قال: ففرض علينا معرفة
ما اتفق عليه أولو الامر منا، لاننا مأمورون بطاعتهم، ولا يمكننا طاعتهم إلا بعد معرفة إجماعهم الذي يلزمنا طاعتهم فيه.
وأما معرفة الاختلاف، ومعرفة ما يتنازعون فيه، ومعرفة كيفية الرد إلى الكتاب والسنة فبقوله تعالى: * (فإن تنازعتم في شئ فردوه إلى الله والرسول) * ففرض علينا معرفة ما يتنازعون فيه، ومعرفة كيف يرد ذلك إلى الكتاب والسنة، لاننا إن لم نعرف الاختلاف ظننا أن القول الذي نسمعه من بعض العلماء لا خلاف فيه، فنتبعه دون أن نعرضه على القرآن والسنة، فنخطئ ونعصي الله تعالى، إذ أخذنا قولا نهينا عن اتباعه.
قال أبو محمد: وهذا خطأ، لاننا إنما أمرنا تعالى بطاعة أولي الامر فيما نقلوه إلينا عن رسول الله (ص)، فأما أن يقولوا من عند أنفسهم بحكم لا نص فيه فما جاز هذا قط لاحد أن يفعله، ولا حل لاحد قط أن يطيع من فعله.
وقد توعد الله تعالى ورسوله (ص) على هذا أشد الوعيد، فكيف على من دونه قال تعالى: * (ولو تقول علينا بعض الاقاويل ئ لاخذنا منه باليمين ثم لقطعنا منه الوتين ئ فما منكم من أحد عنه حاجزين) * فصح أن من قال في الدين بقول أضافه إلى الله تعالى فقد كذب، وتقول على الله تعالى الاقاويل.
وأن من لم يضفه إلى الله تعالى، فليس من الدين أصلا، لكن معرفة الاختلاف علم زائد، قال سعيد بن جبير: أعلم الناس أعلمهم بالاختلاف، وصدق سعيد، لانه علم زائد، وكذلك معرفة من أين

(5/692)

قال كل قائل، فأما معرفة كيفية إقامة البرهان فبقوله تعالى: * (قل هاتوا برهانكم إن كنتم صادقين) * فلم نقل شيئا إلا ما قاله ربنا عز وجل وأوجبه علينا، والحمد لله رب العالمين.
وإنما نحن منبهون على ما أمرنا الله تعالى، وموقفون على مواضع الاوامر التي مر عليها من يمر غافلا أو معرضا، ومنذرون قومنا فيما تفقهنا فيه،
ونفرنا لتعلمه - بمن الله عز وجل علينا، كما أمرنا تعالى، إذ يقول: * (ليتفقهوا في الدين ولينذروا قومهم إذا رجعوا إليهم لعلهم يحذرون) * ولا نقول من عند أنفسنا شيئا ونعوذ بالله من ذلك، ولم يبح الله تعالى ذلك لاحد لا قديما ولا حديثا، وبالله تعالى نتأيد، وقال تعالى: * (ما ننسخ من آية أو ننسها نأت بخير منها أو مثلها) * ففرض علينا معرفة الناسخ من المنسوخ، وفرض على من قصد التفقه في الدين، كما ذكرنا أن يستعين على ذلك من سائر العلوم بما تقتضيه حاجته إليه في فهم كلام ربه تعالى، وكلام نبيه (ص) قال تعالى: * (وما أرسلنا من رسول إلا بلسان قومه ليبين لهم) * ففرض على الفقيه أن يكون عالما بلسان العرب، ليفهم عن الله عز وجل وعن النبي (ص)، ويكون عالما بالنحو الذي هو ترتيب العرب لكلامهم الذي به نزل القرآن، وبه يفهم معاني الكلام التي يعبر عنها باختلاف الحركات، وبناء الالفاظ، فمن جهل اللغة وهي الالفاظ الواقعة على المسميات، وجهل النحو الذي هو علم اختلاف الحركات الواقعة لاختلاف المعاني، فلم يعرف اللسان الذي به خاطبنا الله تعالى ونبينا (ص)، ومن لم يعرف ذلك اللسان لم يحل له الفتيا فيه، لانه يفتي بما لا يدري، وقد نهاه الله تعالى عن ذلك بقوله تعالى: * (ولا تقف ما ليس لك به علم) * وبقوله تعالى: * (ومن الناس من يجادل في الله بغير علم ويتبع كل شيطان مريد) * وبقوله تعالى: * (هأنتم هؤلاء حاججتم فيما لكم به علم فلم تحاجون فيما ليس لكم به علم) * وقال تعالى: * (وتقولون بأفواهكم ما ليس لكم به علم وتحسبونه هينا وهو عند الله عظيم) *.
وفرض على الفقيه أن يكون عالما بسير النبي (ص)، ليعلم آخر أوامره وأولها، وحربه (ص) لمن حارب، وسلمه لمن سالم، وليعرف على ماذا حارب، ولماذا وضع الحرب، وحرم الدم بعد تحليله، وأحكامه (ص) التي حكم بها، فمن كانت هذه صفته، وكان ورعا في فتياه، مشفقا على دينه صليبا في الحق، حلت

(5/693)

له الفتيا وإلا فحرام عليه أن يفتي بين اثنين، أو أن يحكم بين اثنين، وحرام على الامام أن يقلده حكما أو يتيح له فتيا، وحرام على الناس أن يستفتوه لانه إن لم يكن عالما بما ذكرنا، فلم يتفقه في الدين، وإن لم يكن مشفقا على دينه فهو فاسق، وإن لم يكن صليبا لم يأمر بمعروف، ولا نهى عن منكر، والامر بالمعروف والنهي عن المنكر فرضان على الناس قال تعالى: * (ولتكن منكم أمة يدعون إلى الخير ويأمرون بالمعروف وينهون عن المنكر وأولئك هم المفلحون) *.
وهذا متوجه إلى العلماء بالمعروف وبالمنكر، لانه لا يجوز أن يدعو إلى الخير إلا من علمه، ولا يمكن أن يأمر بالمعروف إلا من عرفه، ولا يقدر على إنكار المنكر إلا من يميزه.
فإن كان مع ما ذكرنا قويا على إنفاذ الامور حسن السياسة حل له القضاء والامارة، وإلا فلا.
قال رسول الله (ص): المؤمن القوي أحب إلى الله من المؤمن الضعيف، وقال (ص) لابي ذر: يا أبا ذر إني أحب إليك ما أحب لنفسي، إنك ضعيف فلا تأمرن على اثنين ولا تولين مال يتيم، وكان أبو ذر رضي الله عنه ممن له أن يفتي ولم يكن ممن له أن يقضي، لانه لم يكن له حسن التأتي في تناول ما يريد، بل كانت فيه عجرفة ومهاجمة، ربما صار بها منذرا وقد أمر عليه السلام معاذا وأبا موسى - إذ بعثهما قاضيين على اليمن، ومعلمين للدين، وأميرين بأن ييسرا ولا ينفرا، هذا على عظيم فضل أبي ذر وكريم سوابقه في الاسلام، وزهده وورعه ورفضه للدنيا، وثباته على ما فارق عليه نبيه (ص)، وصدعه بالحق، وأنه كان لا تأخذه في الله لومة لائم، وتقدمه على أكثر الصحابة.
فحد الفقه هو المعرفة بأحكام الشريعة من القرآن، ومن كلام المرسل بها، الذي لا تؤخذ إلا عنه، وتفسير هذا الحد - كما ذكرنا - المعرفة بأحكام القرآن وناسخها ومنسوخها، والمعرفة بأحكام كلام رسول الله (ص) ناسخه ومنسوخه،
وما صح نقله مما لو يصح، ومعرفة ما أجمع العلماء عليه، وما اختلفوا فيه، وكيف يرد الاختلاف إلى القرآن وكلام الرسول (ص)، فهذا تفسير العلم بأحكام الشريعة.
وكل من علم مسألة واحدة من دينه على الرتبة التي ذكرنا، جاز له أن يفتي بها،

(5/694)

وليس جهله بما جهل بمانع من أن يفتي بما علم، ولا علمه بما علم بمبيح له أن يفتي فيما جهل، وليس أحد بعد النبي (ص) إلا وقد غاب عنه من العلم كثير هو موجود عند غيره، فلو لم يفت إلا من أحاط بجميع العلم.
لما حل لاحد من الناس بعد رسول الله (ص) أن يفتي أصلا وهذا لا يقوله مسلم، وهو إبطال للدين، وكفر من قائله.
وفي بعثه النبي (ص) الامراء إلى البلاد، ليعلموا الناس القرآن وحكم الدين، ولم يكن أحد منهم يستوعب جميع ذلك، لانه قد كان تنزل بعدهم الآيات والاحكام بيان صحيح بأن العلماء، وإن فاتهم كثير من العلم، فإن لهم أن يفتوا ويقضوا بما عرفوا.
وفي هذا الباب أيضا بيان جلي على أن من علم شيئا من الدين علما صحيحا فله أن يفتي به، وعليه أن يطلب علم ما جهل مما سوى ذلك، ومن علم أن في المسألة التي نزلت حديثا قد فاته، لم يحل له أن يفتي في ذلك حتى يقع على ذلك الحديث.
ومن لم يعلم الاحكام على الصفة التي ذكرنا قبل، لكن إنما أخذ المسائل تقليدا، فإنه لا يحل لمسلم أن يستفتيه، ولا يحل له أن يفتي بين اثنين، ولا يحل للامام أن يوليه قضاء ولا حكما أصلا، ولا يحل له إن قلد ذلك أن يحكم بين اثنين، وليس أحد بعد النبي (ص) إلا وهو يخطئ ويصيب، فليس خطأه بمانع من قبول صوابه، وبالله تعالى التوفيق، فلا يوجد مفت في الديانة وفي الطب أبدا، إلا أحد ثلاثة أناسي: إما عالم يفتي بما بلغه من النصوص بعد البحث والتقصي، كما يلزمه،
فهذا مأجور أخطأ وأصاب، وواجب عليه أن يفتي بما علم، وإما فاسق يفتي بما يتفق له، مستديما لرياسة أو لكسب مال، وهو يدري أنه يفتي بغير واجب، وإما جاهل ضعيف العقل، ويفتي بغير يقين علم، وهو يظن أنه مصيب، ولم يبحث حق البحث، ولو كان عاقلا لعرف أنه جاهل، فلم يتعرض لما لا يحسن.
حدثني أبو الزناد سراج بن سراج، وخلف بن عثمان البحام، وأبو عثمان سعيد ابن محمد الضراب كلهم يقولون: سمعت عبد الله بن إبراهيم الاصيلي يقول: قال لي الابهري أبو بكر محمد بن صالح: كيف صفة الفقيه عندكم بالاندلس ؟ فقلت له: يقرأ المدونة، وربما المستخرجة، فإذا حفظ مسائلهما أفتى.
فقال لي: هذا ما هو ؟ فقلت له: نعم، فقال لي: أجمعت الامة على أن من هذه صفته لا يحل له أن يفتي.

(5/695)

قال أبو محمد: علي بن أحمد، وحدثني أبو مروان عبد الملك بن أحمد المرواني قال: سمعت أحمد بن عبد الملك الاشبيلي المعروف بابن المكري، ونحن مقبلون من جنازة من الربض بعدوة نهر قرطبة، وقد سأله سائل فقال له: ما المقدار الذي إذا بلغه المرء حل له أن يفتي ؟ فقال له إذا عرف موضع المسألة في الكتاب الذي، يقرأ حل له أن يفتي.
ثم أخبرني أحمد بن الليث الانسري، أنه حمل إليه وإلى القاضي أبي بكر يحيى بن عبد الرحمن بن واقد كتاب الاختلاف الاوسط لابن المنذر فلما طالعاه قالا له: هذا كتاب من لم يكن عنده في بيته لم يشم رائحة العلم، قال: وزادني ابن واقد أن قال: ونحن ليس في بيوتنا، فلم نشم رائحة العلم.
قال أبو محمد: لم نأت بما ذكرنا احتجاجا لقولنا، ولكن إلزاما لهم ما يلتزمونه، فإن قول أكابر أهل بلادنا عندهم أثبت من العيان، وأولى بالطاعة مما رووا في حديث النبي (ص)، وبالله تعالى نعوذ من الخذلان.
قد بينا صفة الطلب والمفتي والاجتهاد الذي نأمر به، ونصوب من فعله، وهو
طلب الحكم في المسألة من نص القرآن، وصحيح الحديث، وطلب الناسخ من المنسوخ، وبناء الحديث بعضه مع بعض ومع القرآن، وبناء الآي بعضها مع بعض على ما بينا فيما سلف من كتابنا هذا ليس عليه غير هذا البتة، وإن طالع أقوال الصحابة والتابعين ومن جاء بعدهم عصرا عصرا، ففرض عليه أن ينظر من أقوال العلماء كلها نظرا واحدا، ويحكم فيها القرآن والسنة، فلايها حكم اعتقده وأفتى به واطرح سائرها، وإن لم يجد شيئا مما بلغه منها، في نص القرآن ولا في نص السنة لم يحل له أن يأخذ بشئ منها بل عليه أن يأخذ بالنص وإن لم يبلغه أن قائلا قال به، لما قد بيناه في كلامنا في الاجماع من امتناع الاحاطة بأقوال العلماء السالفين، ومن قيام البرهان على أنه لا يخلو عصر من قائل الحق، فهذا هو الاجتهاد الصحيح الذي يؤجر من فعله على كل حال، فإن وافق الحق عند الله عز وجل أجر أجرا ثانيا على الاصابة، فحصل له أجران، وإن لم يوافق لادراك الحق لم يأثم، وقد حصل له أجر الطلب للحق وإرادته كما قال الشاعر: وما كل موصوف له الحق يهتدي ولا كل من أم الصوى يستبينها

(5/696)

وكل ما سمي اجتهادا من غير ما ذكرنا فهو باطل وإفك، وزين بأن سمي اجتهادا كما سمي اللديغ سليما، والمهلكة مفازة، والاسود السخامي أبا البيضاء والاعمى بصيرا، وكما سمى قوم المسكر نبيذا، وطلاء وهو الخمر بعينها، ويبين ما قلنا قوله (ص): إذا اجتهد الحاكم فأخطأ فله أجر، وإن أصاب فله أجران أو كما قال (ص).
واعتراضها ههنا أمر نحتاج إلى تفسيره لغلط أكثر الناس فيه، وهو إيقاع اسم الحفظ واسم العلم واسم الفقه، على كل ما يستحق شيئا من هذه الاسماء، لانها أسماء واقعة على صفات متغايرة، فوجب بيانها، فنفسر ذلك في علم الشريعة
التي عرضنا في ديواننا هذا الكلام فيها، وبالله تعالى التوفيق، وبه عز وجل نتأيد لا إله إلا هو، فنقول وبالله تعالى نستعين: الحفظ: اسم واقع على وصفه المرء، وهي ذكره لاكثر سواد ما صنف وجمع، وذكر في علمه وغرضه الذي قصد كحافظ سواد القرآن، وحافظ سواد الحديث ونصوصه، أو حافظ نصوص مسائل مذهبه الذي يقصد وينتحل.
فهذا معنى الحفظ.
وأما اسم العلم: فهو واقع على صفة في المرء، وهو اتساعه على الاشراف على أحكام القرآن، وروى الحديث صحيحه وسقيمه فقط، فإن أضاف إلى ذلك الوقوف على أقوال الناس، كان ذلك حسنا، كلما اتسع باع المرء في هذه المعاني زاد استحقاقه لاسم العلم، وهكذا في كل علم من العلوم، ويكون مع ذلك ذاكرا لاكثر ما عنده، وليس هذا حقيقة معنى لفظة العلم في اللغة، لكنه معناه في قولهم: فلان عالم، وفلان أعلم من فلان.
وأما تفسير لفظة العلم في اللغة فقد فسرناه في كتابنا هذا، وفي كتابنا الموسوم بالفصل.
وأما اسم الفقه: فهو واقع على صفة في المرء، وهي فهمه لما عنده، وتنبهه على حقيقة معاني ألفاظ القرآن والحديث، ووقوفه عليها، وحضور كل ذلك في ذكره متى أراده، ويزيد القياسيون علينا ههنا زيادة وهي: معرفته بالنظائر في

(5/697)

الاحكام والمسائل وتمييزه لها، فهذه معاني الاسماء المذكورة في قولهم: فلان حافظ، وفلان عالم، وفلان فقيه.
فإن قال قائل: أيجوز الاجتهاد بحضرة النبي (ص) ؟ فالجواب: أنه فيما لم يؤمروا به ولا نهوا عنه، ولكنه مباح لهم، جائز كاجتهادهم فيما يجعلونه
علما للدعاء إلى الصلاة، ولم يكن ذلك على إيجاب شريعة تلزم، وإنما كان إنذارا من بعضهم لبعض، كقول أحدنا لجاره إذا نهض للصلاة: قم بنا إلى الصلاة، حتى إذا نزل الوحي على النبي (ص) بما وافق رؤيا عبد الله بن زيد الانصاري أبطل كل ما كانوا تراضوا به، وقد اجتهد قوم بحضرته (ص) فيمن هم السبعون ألفا الذين يدخلون الجنة وجوههم كالقمر ليلة البدر، فأخطؤوا في ذلك حتى بين لهم النبي (ص) من هم، ولم يعنفهم في اجتهادهم، وقد أخطؤوا فيه، ولكن بين عليه السلام أنهم لم يصيبوا، وأن الحق في خلاف ما قالوا كلهم.
فإنما يجوز الاجتهاد في تأويل مثل هذا، وفيما يعرف به بعضهم بعضا بحضور الصلاة وما أشبه ذلك، وأما في إيجاب فرض أو تحريم شئ أو ضرب حد، فحرام أن يجوز فيه لاحد اجتهاد برأيه فقط، أو قول بوجه من الوجوه، لانهم كانوا يكونون بذلك شارعين ما لم يأذن به الله، ومفترين على الله تعالى، وقد نزههم الله تعالى عن ذلك وكل ما جاز لهم رضوان الله عليهم أن يجتهدوا فيه فهو جائز لنا، ولكل إلى يوم القيامة، وما حرم علينا من ذلك وغيره فقد كان حراما عليهم ولا فرق.
وقد أفتى أبو السنابل باجتهاده في المتوفى عنها زوجها وهي حامل، فأخذ بآية الاربعة أشهر وعشرا فأخطأ، وهو مجتهد فله أجر واحد لانه لم يصب حكم الله تعالى.
وأما حديث معاذ فيما روي من قوله: أجتهد رأيي، وحديث عبد الله بن عمر وفي قوله: أجتهد بحضرتك يا رسول الله، فحديثان ساقطان.
أما حديث معاذ فإنما روي عن رجال من أهل حمص لم يسموا، وحديث عبد الله منقطع أيضا لا يتصل.
فإن قال قائل: أيجوز للانبياء عليهم السلام الاجتهاد ؟ فالجواب وبالله تعالى التوفيق.

(5/698)

إن من ظن أن الاجتهاد يجوز لهم في شرع شريعة لم يوح إليهم فيها فهو كفر عظيم، ويكفي من إبطال ذلك أمره تعالى نبيه (ص) أن يقول: * (إن أتبع إلا ما يوحى إلي) * وقوله: * (وما ينطق عن الهوى ئ إن هو إلا وحي يوحى) * وقوله تعالى: * (ولو تقول علينا بعض الاقاويل ئ لاخذنا منه باليمين ئ ثم لقطعنا منه الوتين) * وأنه عليه السلام كان يسأل عن الشئ فينتظر الوحي ويقول: ما أنزل علي في هذا شئ ذكر ذلك في حديث في زكاة الحمير وميراث البنتين مع العم والزوجة وفي أحاديث جملة وإن كان السائل عن هذا يعني أيجوز عليه الاجتهاد في قبول شاهدين لعلهما مغفلان ؟ فهذا جائز والحكم بيمين لعلها كاذبة ؟ فهذا جائز، لانه (ص) بهذا أمر نصا، وهو (ص) لم يؤت علم الغيب في كل موضوع، وإنما أمر بقبول الشاهدين العدلين عنده من المسلمين أو العدل كذلك مع يمين الطالب أو المرأة الواحدة في الرضاع، أو الكافرين في الوصية في السفر، أو الواحد على رؤية الهلال، أو الاربعة العدول في الزنى، أو المرأتين مكان الرجل، أو يمين المدعى عليه - إن مبطلا وإن محقا - ما لم يعلم هو ببطلان الشهادة، أو قوله: ويسلط الله من يشاء على ظلم من يشاء حتى ينصف كل مظلوم يوم الحشر * (ويوم لا يغادر صغيرة ولا كبيرة إلا أحصاها ولا مثقال ذرة إلا جازى عليها إلا ما أسقط من ذلك بالتوبة أو باجتناب الكبائر.
وهذا الذي قلنا هو نص جلي، وقد بين ذلك (ص) بقوله: فمن قضيت له بشئ من حق أخيه فلا يأخذه، فإنما أقطع له قطعة من النار وبقوله عليه السلام: من حلف على منبري هذا بيمين كاذبة حرم الله عليه الجنة وأوجب له النار وبقوله عليه السلام: إذا قال له الحضرمي في خصمه: يا رسول الله إنه فاجر لا يرع عن شئ - وكان عليه السلام قد أوجب عليه اليمين - فقال
السلام للحضرمي: ليس لك إلا ذلك وإذ قال له أصحابه حين قتل عبد الله بن سهل: يا رسول الله أتقبل أيمان يهودي ؟ فلم يجعل لهم (ص) غير ذلك: وبقوله (ص) للمتلاعنين: إن أحدكما كاذب فهل منكم تائب.
فبين عليه السلام أنه إنما يفعل ما أمره به ربه تعالى، ولم يكلف قط أن يعطي الحق صاحبه بيقين، ولا أن يعلم عيب الشهود، ولا كلفنا نحن شيئا من ذلك

(5/699)

أيضا، وإنما أمر أن يقضي بالبينة العدلة عنده، ولا يقدر على أكثر من أن يحكم بالعدالة الظاهرة إليه، وبظاهر العلم عنده، وكما أمر بقبول اليمين من المنكر، وهما شيئان متغايران: أحدهما: بما شهدت به البينة، وألا يقضي على من حلف في قضية ألزم فيها اليمين، فهذا هو الذي ألزم النبي (ص) وألزمنا نحن بعده السلام.
والثاني: أن يمكن صاحب الحق في علم الله تعالى من حقه، وهذا لا سبيل إلى علمه في كل موضع، فإن حرمنا هذا وحرمنا وفاق العدل عند الله عز وجل.
فلا إثم ولا حرج، لانه لا سبيل إلى علم ذلك بيقين، ولا كلفناه، وهذا لا يسمى اجتهادا على الاطلاق، ولكنه يقين اتباع ما أمر به عليه السلام من الحكم بالعدول على حسب ما يطيق على معرفته، وهو الظاهر، وبقبول يمين المنكر، ولا سبيل إلى اجتهاد النبي (ص) في شرع الشرائع، والاوامر عنده واردة متيقنة، ولا إشكال فيها.
يعمل خاصها من عامها، وناسخها من منسوخها، ومستثناها من المستثنى منه، علم يقين ومشاهدة في جميع ما أنزل عليه.
وأما الاجتهاد الذي كلفناه نحن، فهو طلب هذه المعاني، ولم نشاهدها كلها فنعلمها لكن نقبلها من الثقات الذين أمرنا الله تعالى بقبول نذارتهم إلى أن يبلغونا إلى الذين شهدوها، وهم ونحن لا نعلم كل ذلك علم يقين.
فإن اعترض معترض بفعله عليه السلام في أخذ الفداء، فنزل من عتابه على
ذلك ما نزل.
فالجواب: أننا لا ننكر أن يفعل عليه السلام ما لم يتقدم نهي من ربه تعالى له عنه، إلا أنه لا يترك وذلك، ولا بدمن أن ينبه عليه.
وأما الوهم من النبي (ص) وهو يقصد بذلك فعل الخير، فلسنا ننكره إلا أنه لا يقر عليه البتة، وهذا لا يجوز أن يكون في شرع شريعة، ولا إيجاب فرض، ولا تحريم، وإنما هو فيما قدره مباحا له، إذ لم ينه عنه قبل ذلك، لكن كفعله بابن أم مكتوم إذ نزلت: * (عبس وتولى) *.
وقد احتج بعضهم ممن أجاز الاجتهاد بالرأي في الدين، بأمر سليمان وداود عليهم السلام: * (إذ يحكمان في الحرث إذ نفشت فيه غنم القوم) *.
قال أبو محمد: وهذه مسألة اختلف الناس فيها على وجوه، فقوم قالوا: نسخ الله حكم داود بحكم سليمان عليهما السلام.

(5/700)

قال أبو محمد: وهذا باطل، لانه لو كان كذلك لكان داود مفهما لها، لانه كان يكون حاكما بأمر أمر به قبل أن ينسخ، ولما كان سليمان أولى بالافهام منه.
وقال بعضهم: حكم بدليل منصوب لم يوافق فيه الحقيقة وحكم سليمان فوافق الحقيقة.
قال أبو محمد: والذي نقول به وبالله تعالى التوفيق: إن داود عليه السلام حكم بظاهر الامر، مثل ما لو حكمنا نحن بشهادة شاهدين عدلين عندنا، وهما في علم الله عز وجل المغيب عنا مغفلان، فأطلع الله تعالى على غيب تلك المسألة سليمان عليه السلام.
فأوحى إليه بيقين من هو صاحب الحق فيها، بخلاف شهادة الشهود أو نحو ذلك مما أفهم الله تعالى سليمان فيه بيقين عين صاحب الحق، فهذا وجه تلك الآية الذي لا يجوز خلافه، لبطلان كل تأويل غيره، ولقوله تعالى في الآية نفسها: * (وكلا آتينا حكما وعلما) * فصح أن داود بالحكم والعلم الذي آتاه الله تعالى في تلك المسألة، وأن سليمان - عليهما جميعا السلام - حكم
فيها بالحكم والعلم الذي آتاه الله تعالى فيها بالفهم الزائد لحقيقتها.
وأما ادعاء المرأتين في الولد، ودعاء سليمان عليه السلام بالسكين ليشقه بينهما، فإن سليمان عليه السلام إنما أراد اختبار صبرهما، ولم يهم قط وبشق الصبي، وإنما دعا بالسكين موهما لهما بذلك، وقد يكون الله تعالى أمره بذلك كما أمر إبراهيم عليه السلام بذبح إسماعيل عليه السلام، ولم يرد قط تعالى ذبحه، وإنما أراد اختبار صبر إبراهيم عليه السلام، واختبار صبر المرأتين فقط، ثم نهاه عن شقه، إذ لاح أيتهما أمه.
كما نهى إبراهيم عن ذبح إسماعيل فهذا أيضا وجه ظاهر حسن، والله أعلم.
وأما أمر موسى والخضر عليهما السلام، فإن الخضر نبي موحى إليه، ولم يفعل شيئا من كل ما فعل باجتهاد، كما يظن من لا عقل له، وإنما فعل كل ذلك بوحي أوحاه الله إليه.
وبيان ذلك نص الله تعالى بأن حكى عنه أنه قال لموسى: * (وما فعلته عن أمري ذلك تأويل ما لم تسطع عليه صبرا) * وأما سؤال موسى عليه السلام له عن ذلك فإنما فعله ناسيا لعهده، ولسنا ننكر أن تنسى الانبياء عليهم السلام، وقد صلى نبينا (ص) خامسة ناسيا وسلم من ثلاث ومن اثنين ناسيا.
وهذا الذي قلنا هو نص القرآن في قوله تعالى حاكيا عن موسى أنه قال للخضر: * (لا تؤاخذني بما نسيت) *.

(5/701)

قال أبو محمد: فإن احتجوا بما حدثناه عبد الله بن ربيع التميمي، عن عمر بن عبد الملك الخولاني، عن محمد بن بكر البصري، عن سليمان بن الاشعث، نا إبراهيم ابن موسى، ثنا عيسى، نا أسامة بن زيد، عن عبد الله بن رافع مولى أم سلمة قال سمعت أم سلمة تقول: قال رسول الله (ص): إنما أقضي بينكم برأيي فيما لم ينزل علي فيه فهذا حديث ساقط مكذوب، لان أسامة بن زيد هذا ضعيف لا يحتج بحديثه، متفق على أنه كذلك ويبين كذبه ما ذكرنا في أول هذا الباب من الاحاديث التي فيها تركه عليه السلام الحكم فيما لم ينزل عليه فيه شئ، وانتظاره
الوحى في كل ذلك، ويكفي من ذلك قول الله تعالى آمرا له أن يقول: * (إن أتبع إلا ما يوحى إلي) * وقوله تعالى: * (وما ينطق عن الهوى ئ إن هو إلا وحي يوحى) * وأمر الله تعالى له أن يقول: * (قل ما يكون لي أن أبدله من تلقاء نفسي) *.
فلو أنه (ص) شرع شيئا لم يوح إليه به، لكان مبدلا للدين من تلقاء نفسه، وكل من أجاز هذا فقد كفر وخرج عن الاسلام، وبالله تعالى نعوذ من الخذلان فإن احتج فيها معترض بقوله تعالى: * (لتحكم بين الناس بمآ أراك الله) * فإن الذي أراه الله تعالى هو الذكر والوحي بنص الآية، لان أولها: * (إنآ أنزلنا إليك الكتاب بالحق لتحكم بين الناس بمآ أراك الله) * وقال تعالى: * (وإن كادوا ليفتنونك عن الذي أوحينا إليك لتفتري علينا غيره) * ثم توعده على ذلك فقال: * (إذا لاذقناك ضعف الحياة وضعف الممات ثم لا تجد لك علينا نصيرا) * فبين تعالى أنه عليه السلام

(5/702)

لو أوجب شيئا في الدين بغير وحي، لكان مفتريا على ربه تعالى، وقد عصمه الله عز وجل من ذلك، وكفر من أجازه عليه، فصح أنه (ص) لا يفعل شيئا إلا بوحي، فسقط الاجتهاد الذي يدعيه أهل الرأي أو القياس جملة.
وقال تعالى: * (لكل جعلنا منكم شرعة ومنهاجا) فصح بهذه الآية أن كل نبي كان قبله، فهكذا كانوا أيضا، إنما اتبع كل نبي شرعته التي أوحي إليه بها فقط.
وأما أمور الدنيا ومكايد الحروب - ما لم يتقدم نهي عن شئ من ذلك - وأباح الله تعالى له التصرف فيه كيف شاء، فلسنا ننكر أن يدبر عليه السلام كل ذلك على حسب ما يراه صلاحا، فإن شاء الله تعالى إقراره عليه أقره، وإن شاء إحداث منع له من ذلك في المستأنف منع، إلا أن كل ذلك مما تقدم الوحي إليه بإباحته إياه ولا بد.
وأما في التحريم والايجاب فلا سبيل إلى ذلك البتة، وذلك مثل ما أراد النبي (ص أن يصالح غطفان على ثلث ثمار المدينة فهذا مباح، لان لهم أن
يهبوا من أموالهم ما أحبوا ما لم ينهوا على ذلك، ولهم أن يمنعوه ما لم يؤمروا بإعطائه، وكذلك منازله (ص) في حروبه، له أن ينزل من الارض حيث شاء، ما لم ينه عن مكان بعينه، أو يؤمر بمكان بعينه، وكذلك قوله السلام في تلقيح ثمار أهل المدينة، لانه مباح للمرء أن يلقح نخله ويذكر تينه، ومباح أن يترك فلا يفعل شيئا من ذلك.
وقد أخبرني محمد بن عبد الله الهمداني عن أبيه: أنه ترك تينه سنين دون تذكير فاستغنى عن التذكير، فلعل النخل كذلك، لو توبع عليه ترك التلقيح سنة بعد سنة لاستغنى عن ذلك.
وهذا كله ليس من أمور الدين الواجبة والمحرمة في شئ، إنما هي أشياء مباحة من أمور المعاش، من شاء فعل ومن شاء ترك، وإنما الاجتهاد الممنوع منه ما كان في التحريم والايجاب فقط بغير نص، وقد نص النبي عليه السلام في حديث التلقيح على قولنا.
وقال (ص): أنتم أعلم بأمور دنياكم.
وقد حدثنا بهذا الحديث عبد الله بن يوسف بن ناهي، عن أحمد بن فتح، عن عبد الوهاب بن عيسى، عن أحمد بن محمد، عن أحمد بن علي، عن مسلم، حدثنا أبو بكر ابن أبي شيبة وعمر والناقد، وكلاهما عن أسود بن عامر، ثنا حماد بن سلمة، عن هشام

(5/703)

ابن عروة وثابت وهشام، عن أبيه عن عائشة، وثابت عن أنس: أن رسول الله (ص) مر بقوم يلقحون النخل فقال: لو لم تفعلوا لصلح قال فخرج شيصا، فمر بهم فقال: ما لنخلكم ؟ فقالوا: قلت كذا وكذا، قال: أنتم أعلم بأمور دنياكم.
قال أبو محمد: فهذا بيان جلي - مع صحة سنده - في الفرق بين الرأي في أمر الدنيا والدين، وأنه (ص) لا يقول الدين إلا من عند الله تعالى، وأن سائر ما يقول فيه برأيه ممكن فيه أن يشار عليه بغيره فيأخذ عليه السلام به، لان كل ذلك مباح مطلق له، وإننا أبصر منه بأمور الدنيا التي لا خير معها
إلا في الاقل، وهو أعلم منا بأمر الله تعالى وبأمر الدين المؤدي إلى الخير الحقيقي، وهذا نص قولنا.
وبالله تعالى التوفيق.
وفي هذا كفاية والحمد.
ومن ذلك ما قال أبو بكر يوم الحديبية لرسول الله (ص) إذ قال له بعض من حضر: أرى أن نميل على عيال هؤلاء - فقال أبو بكر: نرى أن نمضي لوجهنا فهذا كله مباح للامام أن يغزو، وله أن يؤخر الغزو ويومه ذلك وشهره ذلك، ويغزو بعد ذلك.
فاعلم الآن أن الاجتهاد إنما هو طلب الحقيقة من الوجوه المؤدية إليها، لا من حيث لا يؤدي إليها والطلب، كما ذكرنا هو الاستدلال، فالاستدلال والاجتهاد شئ واحد، وقد يستدل من لا يقع على حقيقة الدليل.
وكون الشئ في نفسه حقا هو شئ آخر.
لانه قد يكون الشئ حقا ولا يوافق له طالبه، ولا يضر ذلك الحق، كما أن في منازلنا أشياء لا يعلمها غيرنا من الناس، وليس جهل من جهلها أو ظن فيها غير ما فيها مما يحيل الحق عن وجهه، كما لا نريده علم من علمه درجة في أنه حق، والحق المعلوم والحق المجهول سواء في أنهما حق، واقعان تحت جنس الحق، وكل شيئين وقعا تحت نوع واحد أو تحت جنس واحد، فإنهما متساويان في ذلك النوع وذلك الجنس مساواة صحيحة، نعني فيما أوجبه لهما تلك الجنسية، أو تلك النوعية وكل من بلغه عن النبي (ص) خبر فقد لزمه البحث عنه، فإن لم يفعل فقد عصى الله تعالى.
وكل من قامت عليه حجة من أصول صححها.
وأقر بأنها حق، فلاحت له وفهمها، ثم لم يرجع إلى موجبها لتقليد، أو لانه ظن أن ههنا حجة أخرى لا يعلمها فهو فاسق، وذلك نحو من أقر بخبر الواحد، فأتاه حديث صحيح مسند، فتركه

(5/704)

لقياس أو لهوى، أو تقليدا لمالك أو للشافعي أو لابي حنيفة أو لاحمد أو لداود، أو لصاحب من الصحابة أو تابع، أو فقيه قديم أو حديث معتقدا
أن ذلك الفقيه أو الصاحب كان عنده فضل علم جهله هو، أو أن النص الذي قاس عليه أحق أن يتبع، فهو فاسق ساقط العدالة عاص لله عز وجل.
وأما من تعلق بحديث آخر معارض للحديث الذي بلغه، فما دام لا يحقق أصلا في بناء الاحاديث بعضها على بعض، فهو مأجور على اجتهاده - وإن كان مخطئا - ولا إثم عليه في خطئه، وهكذا القول في الآي، وفي الاحاديث والآي، ولا فرق.
وأما من ذكرنا قبل فبخلاف ذلك، لانه ترك الحق وهو يعلمه، فدخل فيمن شاق الرسول من بعد ما تبين له الهدى.
وأما إذا حقق أصلا في بناء الاحاديث أو الآي، أو الاحاديث مع الآي فالتزمه، ثم لم يعتقد موجبه فهو فاسق كما قدمنا للآية التي قال تعالى فيها: * (ومن يشاقق الرسول من بعد ما تبين له الهدى ويتبع غير سبيل المؤمنين نوله ما تولى ونصله جهنم وساءت مصيرا) * وهذا الذي فعل ما ذكرنا، فقد ترك ما أقبلسانه أنه هدى وأنه أمر الله تعالى ورسوله عليه السلام، وصار فيمن شهد على نفسه.
وكذلك من أبى قبول خبر الواحد، أو أبى قبول وجه العمل في البناء الصحيح في النصوص، فأقيمت الحجة عليه في ذلك كله، من براهين راجعة إلى النصوص وفهمها ولاحت له فلم يرجع إلى الحق في ذلك، وإنما يعذر من لم تقم عليه حجة بجهله فقط، وكذلك من قامت عليه البراهين في إبطال القياس فتمادى عليه.
وأما من أجاز أن يكون صاحب فمن دونه ينسخ أمرا أمر به رسول الله (ص) أو يحدث شريعة، فهذا كافر مشرك حلال الدم والمال، بمنزلة اليهود والنصارى، وعليه لعنة الله ولعنة اللاعنين والملائكة والناس أجمعين، ونحن برآء منه وهو برئ منا، فإن لم تقم عليه الحجة فهو مخطئ مأجور مرة لقصده إلى الخير، وبالله تعالى التوفيق، وهو حسبنا ونعم الوكيل.

(5/705)

الباب الثاني والثلاثون في وجوب النيات في جميع الاعمال والفرق بين الخطأ الذي تعمد فعله ولم يقصد به خلاف ما أمر وبين الخطأ الذي لم يتعمد فعله وبين العمل المصحوب بالقصد إليه، وحيث يلحق عمل المرء غيره بأجر أو إثم وحيث لا يلحق قال أبو محمد: قال الله عز وجل: * (وما أمروا إلا ليعبدوا الله مخلصين له الدين) * وقال تعالى: * (ومن يفعل ذلك ابتغآء مرضات الله فسوف نؤتيه أجرا عظيما) *، وقال: * (ولا أقول للذين تزدري أعينكم لن يؤتيهم الله خيرا الله أعلم بما في أنفسهم) *، وقال تعالى: * (لقد رضي الله عن المؤمنين إذ يبايعونك تحت الشجرة فعلم ما في قلوبهم فأنزل السكينة عليهم وأثابهم فتحا قريبا) *، وقال تعالى: * (فإنها لا تعمى الابصار ولكن تعمى القلوب التي في الصدور) *، وقال تعالى: * (إذا جاءك المنافقون قالوا نشهد إنك لرسول الله والله يعلم إنك لرسوله والله يشهد إن المنافقين لكاذبون) *.
حدثنا حمام بن أحمد، حدثنا عبد الله بن إبراهيم، ثنا أبو زيد المروزي، ثنا الفربري، ثنا البخاري، ثنا أبو نعيم، ثنا زكريا، عن عامر - هو الشعبي - سمعت النعمان بن بشير، سمعت النبي (ص) يقول - فذكر الحديث، وفيه: ألا وإن في الجسد مضغة إذا صلحت صلح الجسد كله وإذا فسدت فسد الجسد كله ألا وهي القلب.
حدثنا عبد الله بن يوسف، ثنا أحمد بن فتح، نا عبد الوهاب بن عيسى، نا أحمد ابن محمد، نا أحمد بن علي، نا مسلم بن الحجاج، نا عبد الله بن مسلمة بن قعنب، نا داود - يعني ابن قيس - عن أبي سعيد مولى عامر بن كريز، عن أبي هريرة قال: قال رسول الله (ص) - فذكر الحديث وفيه: التقوى ههنا ويشير إلى صدره ثلاث مرات.
حدثنا القاضي حمام بن أحمد، ثنا عبد الله بن إبراهيم الاصيلي، ثنا أبو زيد
المروزي، نا محمد ابن يوسف الفربري، نا محمد بن إسماعيل البخاري، نا الحميدي، ثنا سفيان، نا يحيى بن سعيد الانصاري قال: أخبرني محمد بن إبراهيم التيمي، أنه سمع علقمة بن وقاص الليثي يقول: سمعت عمر بن الخطاب يقول على المنبر: سمعت رسول الله (ص) يقول: إنما الاعمال بالنيات وإنما لكل امرئ ما نوى.

(5/706)

حدثنا عبد الله بن يوسف بن نامي، نا أحمد بن فتح، نا عبد الوهاب بن عيسى، نا أحمد بن محمد، نا أحمد بن علي، نا مسلم بن الحجاج، نا عمرو الناقد، نا كثير بن هشام، ثنا جعفر بن برفان، عن يزيد الاصم، عن أبي هريرة قال: قال رسول الله (ص): إن الله لا ينظر إلى صوركم وأموالكم ولكن ينظر إلى قلوبكم وأعمالكم.
قال أبو محمد: فصح بكل ما ذكرنا أن النفس هي المأمورة بالاعمال، وأن الجسد آلة لها، فإن نوت النفس بالعمل الذي تصرف فيه الجسد وجها ما، فليس لها غيره، وصح أن الله تعالى يقبل إلا ما أمر به، بالاخلاص له، فكل عمل لم يقصد به الوجه الذي أمر الله تعالى به فليس ينوب عما أمر الله تعالى به، فبطل قول من قال: إن من توضأ تبردا أو تعليما، أو تيمم بغير نية، أو لم يأكل ولا شرب ولا وطأ بغير نية، أو مشى في المناسك بغير نية: إنه يجزيه عن الوضوء المأمور به للصلاة.
وعن التيمم المأمور به للصلاة، وعن الصيام المأمور به، أو المتطوع به لله عز وجل، وعن الحج المأمور به، أو المتطوع به لله عز وجل، لانه لم يخلص في كل ذلك لله عز وجل، ولا فعله ابتغاء مرضاته تعالى، ولا نوى به ما أمر به.
وقد أخبر الله تعالى على لسان نبيه عليه السلام أنه لا ينظر إلى الصور، فإذا لم ينظر إلى الصور فقد بطل أن يجزي عمل الصورة المنفرد على عمل القلب الذي هو النية، وصح أنه تعالى إنما ينظر إلى القلب وما قصد به فقط، ولا بيان أكثر من تكذيب الله عز وجل لمنافقين في شهادتهم أن محمدا رسول الله.
وهذا عين
الحق وعنصره الذي لا يتم حق إلا به، فلما كانوا غير ناوين لذلك القول بقلوبهم صاروا كاذبين فيه، وهذا بيان جلي في بطلان كل قول وعمل لم ينو بالقلب، ونحن نحكي أقوال الكفار ونتلوها في القرآن، ولكنا لم ننوها بقلوبنا لم يضرنا ذلك شيئا، وصح بنص الحديث على رسول الله (ص) أن التقوى في القلب، فكل عمل لم يقصده القلب فليس تقوى، وكل عمل لم يقصد بالمضغة التي بها يصلح الجسد فهو باطل، وإن عمله الجسد، وفي هذا كفاية.
على أن القائلين بخلاف قولنا يتناقضون أقبح تناقض، فمن مفرق بين التيمم والوضوء ومن مفرق في النية في الصوم بين أول النهار وآخره، ومن مفرق في الحج بين الاحرام وبين سائر فرائضه، كل ذلك استطالة في الدين بالآراء الفاسدة

(5/707)

والاهواء المضلة بلا دليل من الله تعالى، فإن قال قائل منهم: إنما أمر الله تعالى بغسل أعضاء الوضوء فغاسلها، وإن لم تكن له نية قد غسلها، قيل له وبالله تعالى التوفيق: ما أمر الله تعالى قط بغسلها مجردا عن النية بذلك للصلاة وبيان ذلك في الآيتين اللتين ذكرنا.
وفي الحديثين اللذين نصصنا وأيضا: فإن الصلاة حركات من وقوف وانحناء ووضع رأس بالارض، فإن فعل ذلك إنسان متمددا ومتأملا شيئا بين يديه ومستريحا، حتى أتم بذلك ركعتين في وقت صلاة الصبح لا ينوي بذلك صلاة الصبح أتروه يجزيه ذلك من صلاة الصبح المفترضة عليه ؟ وهذا ما لا يقولونه فقد حصلوا على التناقض.
فإن احتجوا في الصيام بما روي أنه (ص) كان يدخل على عائشة فيقول: أعندكم طعام فإن قالت: لا.
قال: إني صائم قيل لهم وبالله تعالى التوفيق.
لا حجة لكم في ذلك لانه ليس فيه نص على أنه (ص) استأنف الصوم من حينئذ وجائز أن يكون (ص) سأل: هل عندكم طعام وهو قد نوى الصيام، فلو وجد طعاما أفطر عليه وترك الصوم، كما روى من طريق عائشة أنها قربت إليه
طعاما فأكل وقال (ص): إني كنت أصبحت صائما وهذا جائز لنا نحن أيضا، وأما عمل بلا نية فلا سبيل إليه، لما قدمنا قبل.
فإن قالوا: فإنكم تجيزون غسل النجاسة بلا نية ؟ فالجواب وبالله تعالى التوفيق: إن كل نجاسة أمر رسول الله (ص) بإزالتها بعمل موصوف وبعدد محدود بلا بد في إزالتها من النية، ولا تجزى إلا بالقصد إليه تأدية العمل المأمور به فيها، وإلا فلا، وأما كل نجاسة أمرنا باجتنابها فقط، دون أن يجد لنا فيها عمل أو عدد فكيف ما زالت فقد زالت وقد اجتنبناها، وأيضا فإنه لولا الاجماع ما أجزنا ذلك ههنا.
وأيضا فإن لباس الثوب النجس حلال إلا في الصلاة وفرض الصلاة، أن يصلي قاصدا بنيته إلى لباس وثياب طاهرة عنده لا نجاسة فيه، فإذا صلى في ثوب هذه صفته، ناويا لذلك فقد أدى فرضه كما أمر بالنية التي أمر بها، وليس غسلها فرضا، لا يجزي سواه، بل لو قطعها أو انقطع موضعها من ثوبه، أو لبس ثوبا آخر أجزأه، فحسبنا أن يكون الثوب طاهرا لا نجاسة فيه، ولا نبالي كيف زالت النجاسة عنه، ولا فرق بين إجازة مالك النية للصوم لرمضان في أول ليلة منه،

(5/708)

ويجزي ذلك عنده من تحديد النية كل ليلة، وبين إجازة أبي حنيفة إحداث النية لصيام كل يوم من رمضان قبل زوال الشمس وإن لم ينوه من الليل، ولا فرق بين تقديم النية قبل وقت العمل، وبين تأخيرها عن وقت العمل، وفي كلا الوجهين يحصل العمل المأمور به مؤدى بلا نية مصاحبة له، ولا يجوز أن يؤدى عمل إلا بنية متقدمة، يتصل بها ومعها الدخول فيه بلا مهلة، ولا يعرى الابتداء به منها.
ولو أمكن ذلك في الصوم حتى تكون النية متصلة بطلوع الفجر لما أجزأ غير ذلك، ولكن لما كان ذلك غير ممكن في كل وقت، أجزأ ذلك على قدر الطاقة هذا مع الحديث الوارد في هذا المعنى من طريق حفصة: لا صيام لمن لم يبيته
من الليل وبالله تعالى التوفيق.
ولا بد لكل عمل من نية، وكل شئ يتصرف فيه المرء فلا يخلو من أحد وجهين: إما حركة، وإما إمساك عن حركة، وإنما يفرق بين الطاعة من هذين الوجهين وبين المعصية منهما وبين اللغو منهما النيات فقط، ولا فرق بين الطاعة والمعصية واللغو في الحركات والامساك عن الحركات إلا بالنيات فقط، وإلا فكل واحد فهو إما واقع تحت جنس الحركة وإما واقع تحت جنس الامساك عن الحركة.
فوجب بالضرورة أن لا يتم عمل، ولا يصح أن يكون حركة أو إمساك متوجهين إلى الطاعة المأمور بها.
خارجين عن المعصية وعن اللغو إلا بنية.
هذا أمر لا محيد عنه أصلا إلا لجاهل لا معرفة له بحقائق الامور.
فمن صلى بنية رياء ففاسق عاص، ومن صلى بنية الطاعة التي أمر بها فمطيع فاضل، ومن ركع وسجد وقام وقعد لا بنية رياء ولا بنية الطاعة فذلك لغو، وليس مطيعا ولا عاصيا، ومن توضأ بنية الرياء ففاسق عاص، ومن توضأ بنية الطاعة كما أمر فمطيع فاضل، ومن غسل أعضاءه تبردا بلا نية طاعة ولا بنية رياء فليس مطيعا ولا عاصيا، وإذا لم يكن مطيعا فلم توضأ الوضوء الذي هو طاعة الله عز وجل مأمور به.
وكذلك الصوم والحج والجهاد والزكاة، لان الصوم إنما هو إمساك عن الاكل والشرب، والوطئ، والقئ، والكذب والغيبة، ومباشرة من لا يحل للمرء مباشرته، فإن أمسك عن كل ذلك بنية الرياء فهو عاص لله عز وجل فاسق غير صائم، وإن أمسك عن كل ذلك بنية الطاعة في تركه كما أمر فهو مطيع فاضل صائم.

(5/709)

وإن أمسك عن كل ذلك لا بنية الرياء ولا بنية الطاعة كما أمر، فليس مطيعا ولا عاصيا، وإذا لم يكن كذلك فليس صائما، وإذا لم يمسك بنية الطاعة عن ذلك في صوم الفرض في الوقت الذي أمر فيه بالامساك عن كل ما ذكرنا فهو عاص، لانه
خالف ما أمر به وهكذا القول في رمي الجمار والوقوف بعرفة والمزدلفة والطواف والسعي.
وكذلك سائر الاشياء كلها.
فمن أكل الشعير مؤثرا بالبر المساكين، ناويا للبر في ذلك، ففاضل محمود، ومن أكله لؤما وبخلا وخزن البر مستكثرا للمال.
فمذموم آثم، ومن مشى راجلا وحمل متاعه بيده، تواضعا لله تعالى لا بخلا ولا دناءة، وتصاون عن الخسائس مع ذلك، وتصدق ناويا بكل ذلك ما ذكرنا، فهو فاضل محمود، ومن فعل ذلك بخلا ودناءة فمذموم، وإن فعل بنية رياء ففاسق، ومن أنكح بنته عبده أو علجا - كما فعل ضرار بن عمرو - تواضعا ونيته التسوية بين المسلمين، وهو مع ذلك عزيز النفس غير طمع ولا جشع ففاضل محمود عند أهل العقول، رائض لنفسه الغضبية، ومن فعل ذلك طمعا أو مهانة نفس فمذموم ساقط، ومن لبس الوشي المرتفع الذي ليس حريرا بنية الاقتداء بالنبي (ص) فمأجور فاضل، ومن لبسه بنية التخنث والاشر والاعجاب ففاسق مذموم، وهكذا جميع الاعمال، أولها عن آخرها، فصح أن لا عمل أصلا إلا بنية كما ذكرنا، وبالله تعالى التوفيق.
فإن قال قائل: أنتم تقولون فيمن أعتق في نفسه أمته أو عبده، ونوى عتقهما وأمضاه نية صحيحة، إلا أنه لم يلفظ بعتقهما أنهما لا يكونان بذلك حرين، ولا يكون هو معتقا لا عند الله ولا في الحكم، فإن العبد والامة باقيان مملوكين له كما كانا.
وتقولون فيمن طلق في نفسه، ونوى الطلاق إلا أنه لم يلفظ بلفظ من ألفاظ الطلاق: إنه لا يكون مطلقا بذلك لا عند الله ولا في الحكم، وإنما امرأته حلال له كما كانت، حتى أنكم تقولون: إنه إن لفظ بلفظ ليس من ألفاظ الطلاق ونوى به الطلاق، إنه لا يلزمه بذلك طلاق وإنها امرأته كما كانت حلال له في الحكم والفتيا معا.
وتقولون: إن من وهب نيته أو تصدق بنيته بشئ من ماله مسمى، ولكنه
لم يلفظ بلفظ من ألفاظ الهبة أو الصدقة إنه بذلك غير واهب ولا متصدق،

(5/710)

ولا يلزمه شئ، لا في الفتيا ولا في القضاء، وإن اعترف بذلك وأقر بأنه نواه.
ثم تقولون: إن من نوى في حال صيامه أنه تارك للصوم عامدا بذلك، ذاكرا لصومه، إلا أنه لم يأكل ولم يشرب ولا وطئ ولا فعل فعلا ينقض الصوم، فإن صومه قد بطل، وأنه قد أفطر، وتقولون فيمن نوى في حال صلاته: إنه تارك الصلاة خارج عنها، إلا أنه لم يفارق ما هو فيه من هيئتها أنه قد بطلت صلاته إذا تعمد ذلك وهو ذاكر أنه في صلاة، وتقولون فيمن نوى في حال إعطائه زكاة ماله أنه ليس ذلك عن زكاته المفترضة عليه، إنه كذلك غير مؤد فرض زكاته وأن عليه أداءها ثانية.
وتقولون فيمن نوى في حال تذكيته ما يذكي: أنه عابث غير قاصد إلى التذكية المأمور بها، إنها ميتة لا يحل أكلها، وتقولون فيمن نوى في حال عمرته وحجه إنه رافض لهما، وهو مع ذلك متماد في عملهما، فإن حجه وعمرته قد بطلا، وتقولون فيمن نوى في حال وضوئه وغسله، إن بعض عمله لهما لا ينوي به أداء الغسل الوضوء المفترضين عليه: إن ذلك الغسل والوضوء ناقصان، لا بد من إعادة ما عمل بغير نية.
وتقولون فيمن أتم كل هذه الاعمال بنية لها فلما أتمها نوى بطلانها: إنه لا يبطل شئ منها بذلك، وأنها ماضية جازية جائزة، فما الفرق بين ما جوزتموه وبين ما أبطلتموه من ذلك ؟ وهل كل ذلك إلا سواء ؟ وما الفرق بين استغناء النية في بعض هذه الوجوه عن مضامة العمل إليها، وبين افتقارها إلى مضامة العمل إليها في بعضها ؟.
فالجواب وبالله تعالى التوفيق: إن جميع الاعمال المأمور بها هي مفتقرة إلى
نية تصحبها كما قدمنا لما ذكرنا في أول هذا الباب من وجوب القصد إلى الله تعالى والاخلاص له بالعمل، فمتى قصد المرء إلى إبطال تلك النية فقد بطل ذلك العمل، إذ لم يأت به كما أمر من إصحاب النية إياه، فلذلك بطل ما ذكرنا من الوضوء والغسل والصوم والحج، لانه ليس إلا صائم أو غير صائم، أو مصل، أو غير مصل، ومتوضئ أو غير متوضئ.
وهكذا في الزكاة والحج وغير ذلك، فإذا لم يكن صائما.
ولا مصليا ومتوضئا كما أمر، فهو غير صائم ولا متوضئ ولا مصل

(5/711)

وهكذا، سائر الاعمال.
وهكذا القول عندنا، فيمن طلق أو عتق أو تصدق بغير نية، إن كل ذلك لا يلزمه عند الله تعالى، وإن كنا نقضي عليه بإمضائه، لانا لا نعلم نيته في ذلك، ولو علمنا أنه بغير نية لما حكمنا عليه بشئ من ذلك أصلا، فلو وصل قوله كله فقال: عبدي حر بغير نية مني لعتقه، أو قال ذلك في الطلاق والنكاح والصدقة والهبة، لما أنفذنا عليه شيئا من ذلك أصلا.
وكل ما ذكرنا وما لم نذكر من سائر الاعمال، فلا تجزئ فيه النية دون العمل ولا العمل دون النية، ولا بد من اقترانهما معا، لانه مأمور من الله تعالى بهما معا، فلا بد في الصلاة من حركات محدودة معمولة مع النية، ولا بد في الوضوء من مثل ذلك أيضا، ولا بد في الحج من مثل ذلك، ولا بد في الصوم من إمساك عن كل ما أمر بالامساك عنه، مع النية أيضا، ولا بد في العتق والطلاق، والنكاح والهبة والصدقة، من نطق ولفظ مع النية في كل ذلك، لانه لا يعلم شئ من ذلك إلا بالالفاظ المعبرة عنه، وإن انفرد في كل ما ذكرنا عمل دون نية فهو باطل، وإن انفرد نية فيه دون عمل فهي باطل أيضا.
فمن نوى أن يصلي أو يتوضأ، أو يحج أو يصوم ولم يصل ولا توضأ ولا حج ولا صام فلا شئ له، فلا يظن الظان أن قولنا اختلف في شئ مما ذكرنا، بل هو كله باب واحد، وهو أنه لا بد من
عمل ونية، لا حكم لاحدهما دون الآخر، ومن خالفنا في هذا فإنه يتناقض، فمرة يقول بقولنا في بعض المواضع، ومنها الصلاة، ومرة لا يقول بقولنا دون دليل، لكن اتباعا للهوى والتقليد الذي لا يحل.
فإن قال: فإنكم تقولون فيمن أفطر ناسيا غير ذاكر لصومه، أو تكلم أو عمل أو أكل ناسيا في صلاته غير ذاكر أنه في صلاة، أو قتل صيدا وهو محرم غير معتمد لقتله - إنه لا شئ عليه في كل ذلك.
ثم تقولون: من أحدث بشئ يخرج من مخرجيه من غائط أو بول أو ريح أو مذي أو ودي أو مني ناسيا، أو نام مغلوبا فقد بطلت طهارته وتقولون إن من ذبح أو نحر أو تصيد، فلم يسم الله تعالى فالجواب وبالله تعالى ناسيا أو عامدا، فكلاهما سواء لا يحل أكل شئ من ذلك فالجواب وبالله التوفيق: أن الاصل الذي تجري عليه الفتيا أنه لا شئ

(5/712)

على الناس لقوله تعالى: * ليس عليكم جناح فيما أخطأتم به ولكن ما تعمدت قلوبكم) * فلا يخرج عن هذا النص إلا ما أخرجه نص أو إجماع، فلهذا النص ولما أخبرنيه أبو العباس أحمد بن عمر العذري، أنا الحسين بن عبد الله الجرجاني، ثنا عبد الرزاق ابن أحمد بن عبد الحميد الشيرازي، أخبرتنا فاطمة بنت الحسن بن الريان المخزومي وراق القاضي أبي بكار بن قتيبة قالت: ثنا الربيع بن سليمان المؤذن، ثنا بشر بن بكر عن الاوزاعي، عن عطاء، عن عبيد بن عمير، عن ابن عباس قال: قال رسول الله (ص): إن الله تجاوز عن أمتي الخطأ والنسيان وما استكرهوا عليه.
ففي هذا الحديث نص التسوية بين العمل المقصود نسيانا بغير نية، وبين الخطأ الذي لم يقصد، فلهذا ولنصوص أخر لم يبطل الصوم بفطر نسيان، ولا بطلت الصلاة لعمل نسيان، وهكذا كل نسيان، إلا نسيانا استثناه من هذا النص نص
آخر أو إجماع، كما صح من الاجماع المتيقن المقطوع به في الاحداث المذكورة أنها تنقض الطهارة على كل حال بالنسيان والعمد.
وبالضرورة ندري أنه لم يزل الناس يحدثون في كل يوم من عهد رسول الله (ص)، وكلهم يوجب الوضوء من ذلك، فصح أنه إجماع منقول إلى رسول الله (ص)، وكذلك النوم لانه لا يكون إلا بغلبة أبدا لا بقصد، ولو قصد المرء دهره كله أن ينام لم يقدر إلا أن يغلبه النوم، وأما سائر الاحداث التي لا إجماع فيها فإنها لا تنقض الطهارة عندنا إلا بالقصد والعمد لا بالنسيان، كاللمس للنساء وكمس الفرج.
وأما الذكاة فإن النص ورد بألا نأكل مما لم يذكر اسم الله عليه، قال تعالى: * (ولا تأكلوا مما لم يذكر اسم الله عليه وإنه لفسق) * وقال تعالى: * (فكلوا مما أمسكن عليكم واذكروا اسم الله عليه) * فلما كان ما ذكاه الناس للتسمية مما لم يذكر اسم الله عليه بلا شك كان مما نهينا عن أكله بالنص، وأما الاثم فساقط عن الناسي جملة.
وقد رام قوم أن يتوصلوا إلى إباحة ما نسي ذكر اسم الله عليه بقوله عز وجل في الآية المذكورة: * (وإنه لفسق) * وقالوا: الفسق لا يقع إلا على النسيان.
قال أبو محمد: وهذا تمويه ضعيف، لاننا لم نقل إن الله تعالى أوقع اسم الفسق على نسيان الناسي للتسمية، وإنما قلنا ما في نص الآية: إن ذلك الشئ المذبوح أو

(5/713)

المنحور أو المتصيد الذي لم يسم الله تعالى عليه عمدا أو نسيانا هو نفسه المسمى فسقا، كما سمى الله تعالى الخمر والميسر رجسا من عمل الشيطان، فبطل تمويههم، وكان الناس لذكر اسم الله تعالى على التذكية غير مذك، وغير المذكى لا يحل أكله، وكذلك من نسي أن يذكي ففك الرقبة، وكذلك من نسي النية في مدخل صلاته ومدخل صومه ومدفع زكاته، فهؤلاء كلهم غير مصل ولا صائم ولا مزك، إلا أن الزكاة ليست مرتبطة بوقت محدود الطرفين فهي تقضى أبدا.
وقد جاء
النص بوجوب قضاء الصلاة على الناسي، وأما الصيام فهو مرتبط بوقت محدود الطرفين، فلا سبيل إلى نقله إلا بنص آخر، وكذلك المذكي إنما هو عمل في شئ بعينه، لا يقدر على استرجاعه بعد موته، فلما لم يسم الله عليه بنسيان أو عمد فهو ميتة لا يحل أكله، والتسمية في اللغة لا تقع إلا على ما ذكرنا باللسان لا على ما استقر في القلب دون ذكر باللسان.
والعجب كل العجب ممن يرى على المفطر ناسيا القضاء ولا يعذره، وقد جاء النص بأنه صائم تام الصوم، ثم يرى أكل ما نسي ذكر اسم الله تعالى عليه من المذبوحات وغيرها، ويعذر ههنا بالنسيان حيث عم النص بالمنع منه، وهذا كما ترى، وبالله تعالى التوفيق.
وكذلك من افتتح العمل الذي أمر به بنية قصد إليه كما أمر، ثم نسي النية في درج ذلك العمل، وكان العمل متصلا غير منقطع، فهذا لا يبطل عمله بالنسيان للنص الذي ذكرنا، فبطل بكل ما ذكرنا ما ظنه الظان من أن قولنا: إن كون الفطر بنية الفطر عمدا في الصوم دون الاكل واقع أنه مخالف لقولنا: إن العتق والطلاق بالنية دون النطق غير واقعين، بل هو كله باب واحد، وذلك أن الامساك عما ينقض الصوم بغير نية، قصد بذلك إلى أداء الصوم فاسد باطل.
وكذلك نية الصوم دون الامساك عما ينقض الصوم عمدا باطل فاسد.
وكذلك العتق والطلاق دون نية لهما باطل، وكذلك النية لهما دون إظهارهما بما لا يكونان إلا به فاسدة باطل، ولاح أن الشك إنما وقع لمن وقع في هذا لاختلاف الاجوبة.
وبيان تحقيق رفع الاشكال في هذا الباب هو أن يسأل السائل فيقول: ما تقولون فيمن طلق في نيته دون قول ؟ وفيمن أعتق في نيته دون قول ؟ وفيمن

(5/714)

أفطر في نيته دون عمل يفسد به الصوم ؟ وفيمن نوى إبطال صلاته التي هو فيها
بنيته دون عمل مضاد للصلاة، أو نوى تبردا في خلال وضوئه وليحدث حدثا ينقض الوضوء، وفعل كل ذلك عامدا ذاكرا لما هو فيه ؟.
فالجواب وبالله تعالى التوفيق أن نقول له: كل من ذكرت لا عتق له ولا طلاق له ولا صوم له، ولا وضوء له، ولا صلاة له، ومثل هذا الايمان فإنه قول ونية فمن عدم النية ولفظ بالايمان فهو إيمان له، ومن عدم القول ونوى بالايمان فلا إيمان له، وإذا كان لا إيمان له فهو كافر، لانه ليس إلا مؤمن أو كافر، وأما من أتم العمل الذي أمر به كما أمر به، من عمل ونية ثم نوى بعد انقضائه نقضه وإبطاله، لم يكن ذلك العمل منتقضا، لانه قد كمل وتأدى كما أمر الله تعالى، وانقضى وقته فلا ينقضه نية مستأنفة.
وكذلك لا تصلح العمل الفاسد نية غير مضامة له، إما متقدمة وإما متأخرة، وقد أقمنا البراهين على أن كل ما صح في وقت لم يبطل في ثان إلا بنص أو إجماع وما بطل في وقت لم يصح في ثان إلا بنص أو إجماع، وهذا القول فيمن طلق بنية وأعتق بنيته دون لفظ: إن الملك والنكاح قد صحا في أول فلا يبطلان في ثان إلا بنص، ولا نص ولا إجماع في بطلانهما بالنية دون الالفاظ الموضوعة لنقضهما، وبطل بما ذكرنا قول من أراد أن يحقق جواز العمل بنية متقدمة له غير متصلة به، لانه لو جاز أن يكون بين النية والعمل دقيقة لجاز أن يكون بينهما مائة عام ولا فرق.
وقد قال المالكيون: إن في أول ليلة من شهر رمضان تجزئ النية لصيام باقيه، وهذا باطل، لانه لو جاز ذلك لاجزت نية واحدة في أول رمضان يصومه المرء عن إحداث نية لكل رمضان يأتي، وهم لا يقولون ذلك، فإن قالوا: إنه يحول بين رمضان ورمضان شهور لا صيام فيها، قيل لهم: وكذلك يحول بين كل يومين من أيام رمضان ليل لا صيام فيه، ولكل يوم حكمه، وقد يمرض ويسافر فيفطر ولا يبطل لذلك صيام ما سلف.
ومن قولهم: إن انتقاض صيام يوم من رمضان
بطاعة أو بمعصية لا ينقض صيام ما سلف فيه، وهذا هدم لقولهم، فإن ادعوا في ذلك إجماعا أكذبهم سعيد بن المسيب عميد أهل المدينة، لانه يقول: من أفطر في رمضان يوما عمدا فعليه قضاء الشهر كله، لانه عنده كيوم واحد وكصلاة

(5/715)

واحدة، إن انتقضت منها ركعة تعمدا انتقضت كلها فاستبان بكل ما ذكرنا أن كل هذا نوع واحد لا خلاف بين شئ منه، ولم نقل هذا على أننا حاكمون لبعض ما ذكرنا بمثل حكمنا لسائره، قياسا، ومعاذ الله من ذلك.
ولكنا أرينا أصحاب القياس تناقضهم في ذلك، حيث يرتضونه ويصححونه ويحكمون به من القياس الفاسد.
وأما نحن فإنما معتمدنا في كل ما ذكرنا على ما قد بيناه من أن كل عمل خلا من نية، أو كل نية خلت من عمل، فكل ذلك فاسد لقوله تعالى: * وما أمروا إلا ليعبدوا الله مخلصين له الدين) * فأمرنا بشيئين كما ترى، العبادة وهي العمل، والاخلاص وهو النية، فلا يجزئ أحدهما دون الآخر، وبقوله عليه السلام: إنما الاعمال بالنيات ولكل امرئ ما نوى فصح بهذا النص أنه لا عمل إلا بنية مقترنة معه، غير متقدمة ولا متأخرة، وقوله تعالى: * (ليس عليكم جناح فيما أخطأتم به) * إلا أن يأتي نص باستثناء شئ من هذه النصوص فنصير إليه وإلا فلا.
وقد سألني بعضهم فقال: ما تقول فيمن أفطر ناسيا لصومه ؟ فقلت له: صومه تام.
قال: فما تقول فيمن ترك ركعة من صلاته ناسيا ؟ فقلت: يصليها ما لم ينتقض وضوءه، أو يعيد الصلاة كلها إن انتقض وضوءه، فقال لي: لم فرقت بين الامرين ؟ وهلا أجزت الصلاة مع نسيان بعضها، كما أجزت الصيام مع نسيان بعضه بإفطار في بعض نهاره ؟.
فالجواب وبالله تعالى التوفيق: إننا لسنا من أصحاب القياس فيلزمنا هذا السؤال، وإنما اتبعنا النص الوارد فيمن أفطر ناسيا أنه يتم صومه، واتبعنا فيمن نسي صلاته
أو بعضها أن يصليها، لاننا مأمورون بالصلاة بالنص، وبعض الصلاة صلاة، فمن لم يصل ناسيا، قيل له بالنص: أقم الصلاة التي نسيت إذا ذكرتها ولا مزيد، ولكنا نتطوع ونريه فساد ما أراد إلزامنا إياه من طريق القياس الذي يدعونه، وهم أترك الناس لطرده.
فنقول وبالله تعالى التوفيق: ليس يشبه تارك ركعة ناسيا من أفطر ناسيا، وإنما يشبه من أفطر ناسيا من تكلم في صلاته ناسيا، ويشبه تارك الركعة ناسيا من نسي أنه صائم، فنوى الفطر في باقي نهاره إلا أن النص فرق بين حكميهما، وذلك أن النبي (ص) يقول: من نسي صلاة أو نام عنها فليصلها إذا ذكرها ولم يأمر في نسيان الصوم بذلك والصوم له وقت محدود

(5/716)

حده الله تعالى فلا سبيل إلى نقله إلى وقت آخر أصلا إلا حيث جاء النص بنقله فقط، ومن تعدى ذلك فقد تعدى حدود الله تعالى، قال الله عز وجل: * (ومن يتعد حدود الله فقد ظلم نفسه) * نعوذ بالله من الظلم والظلم حرام.
وأما من نوى أن يفطر ولو بعد ساعة ولم ينو أنه مفطر في وقته ذلك فلا يكون بذلك مفطرا أصلا، فإن جازت تلك الساعة ولم يحدث فيها نية للفطر مجددة لم يضر صومه تلك شيئا وصومه تام.
وهكذا من نوى أيزني ولم يزن أو أن يشرب ولم يشرب أو أن يتصدق ولم يتصدق، لا يكتب له ولا عليه ما لم يفعل من كل ذلك شيئا، وهو كله باب واحد ولا عمل إلا بنية مصحبة للدخول فيه يكون أول الدخول فيه بعد إحداثها.
والخطأ يكون على ضربين: أحدهما فعل لم يقصده الانسان أصلا، وذلك كرجل رمى غرضا فأصاب إنسانا لم يقصده، وكإنسان جر نفسه فاستجر ذبابا، فدخل حلقه وهو صائم، أو أراد حك فخذه فمس ذكره فهذا وجه، وهو الذي يسميه أهل الكلام التولد، لانه تولد عن فعله ولم يقصد هو فعله.
والوجه الثاني:
فعل قصد الانسان عمله إلا أنه لم ينو بذلك طاعة ولا معصية، ولا نوى بذلك ما حدث من فعله، ولا قصد إلى بعض ما أمر به، ولا إلى خلاف ما أمر به كإنسان لطم آخر فوافق منية الملطوم، أو كإنسان صائم عمد الاكل وهو غير ذاكر لصومه، ولا قاصد إفساد صومه، أو نسي أنه في صلاة فقصد إلى الاكل أو إلى الكلام أو إلى المشي غير عامد لافساد صلاته، أو نسي أنه على طهارة فقصد إلى مس ذكره غير قاصد بذلك إلى نقض وضوئه، أو سقاه إنسان بحضرة عدول من إناء أخبره أن فيه نبيذا غير مسكر، فلما جرع منه قاصدا إلى شربه علم أنه خمر، فأزاله عن فيه بعد أن شرب منه، أو وطئ امرأة لقيها في فراشه عامدا لوطئها وهو يظنها امرأته فإذا بها أجنبية أدخلت عليه، أو قرأ آية قاصدا إلى الالفاظ التي قرأ يظنها من القرآن وهي بخلاف ذلك في القرآن، أو قتل صيدا عامدا لقتله غير ذاكر لاحرامه وهو محرم.
فهذا وجه ثان وكلاهما مرفوع لا ينقض شئ من ذلك عملا ولا إيمانا، ولا يوجب إثما ولا حكما إلا حيث جاء النص بأنه يوجب حكما مما ذكرنا، فيوقف عنده ويكون مستثنى من الجملة التي ذكرنا منها طرفا، كالنص

(5/717)

الوارد في إيجاب الدية على العاقلة، لانه في كلا الوجهين المذكورين لم ينو معصية.
وكذلك من فعل أي فعل كان ولم ينو به الطاعة لله تعالى فهو غير موجب له أجرا ولا أدى ما أمر به.
وأما العمد المرتبط بالقصد إلى ما يحدث من ذلك العمد، أو إلى بعض ما هو فيه كقصد الصائم إلى الاكل، وهو ذاكر لانه صائم فرض، وكضربه إنسانا بما يمات منه قاصدا لضربه به، عالما بأنه قد يمات من مثله، وكتبديله القرآن عامدا عالما بأنه ليس كذلك في المصحف، وكشربه الخمر، وهو يعلمها خمرا، وكوطئه أجنبية، وهو يعلم أنها ليست له زوجا، ولا ملك يمين.
فهذا كله يوجب الحكم بالاثم، وبما
أتى به النص.
وإنما قلنا في قاتل الصيد عامدا لقتله غير ذاكر لاحرامه: إنه لا جزاء عليه لقوله تعالى في آخر الآية: * (ومن عاد فينتقم الله منه) * والنقمة لا تقع إلا على عاص ولا يكون عاصيا بقتل الصيد أصلا إلا حتى يعمد قتله، وهو مع ذلك ذاكر لاحرامه، عالم بأنه منهي عن قتله في تلك الحال، هذا ما لا خلاف فيه، أعني أنه لا يأثم إلا في هذه الحال.
وكذلك من قصد بنيته إلى فعل الطاعة فهو مؤد لما أمر به من ذاك والنفس هي الفعالة، وفعلها المعرفة بما نفعله وغرضها فيه، وهي المحركة للجسد فلا بد من توفيتها فعلها الذي أمرت به بتمامه.
ومما ذكرنا: من لقي رجلا في صف المشركين فظنه مشركا فقتله عمدا، وهو لا يعلم أنه مسلم، فإذا هو مسلم، فلا خلاف في أنه لا قود عليه ولا إثم.
وكذلك سقط الاثم والقود عن المتأول من الحكام، وإن كان عامدا، ليس ذلك إلا لانه لم يقصد خلاف ما أمر به وهو يعلمه معصية.
وكذلك من أكل لحم خنزير وهو يظنه لحم كبش أو حنث غير ذاكر ليمينه فكل هذا لا شئ عليه فيه ولا قضاء ولا إثم ولا تعزير ولا حد.
فإن جاء نص في شئ ما من ذلك كان مستثنى، كمن صلى وهو يظن أنه متوضئ، فإذا به غير متوضئ فذكر بعد ذلك، فهذا لم يصل فليصل، لقوله عليه السلام: لا صلاة إلا بطهور وهذا لم يصل كما أمر وأما من صلى وفي ثوبه شئ فرض اجتنابه على من بلغه، أو صلى إلى غير القبلة، فإن كان ممن لم يبلغه فرض اجتناب ذلك الشئ، ولا فرض القبلة، فصلاته تامة، لانه لم يكلف ما لم يبلغه، فإن كان ممن بلغه كل ذلك فعليه أن يعيد الصلاة ما دام وقتها،

(5/718)

لانه علم ووقتها قائم، إذ لم يصل تلك الصلاة كما أمر، ففرض عليه أن يصليها كما أمر.
وأما بعد الوقت فلا، لانه لا يصلي صلاة إلا في وقتها حاشا النائم والناسي والسكران، فإنهم خصوا بالنص فيهم، وكالدية وعتق الكفارة في قتل
الخطأ، فهذا مستثنى بالنص من سائر ما لم يقصده المرء.
واعلم أن خصومنا يتناقضون في كل ما ذكرنا تناقضا لا يرجعون فيه إلى أصل، لكن مرة يلزمونه ومرة لا يلزمونه دون برهان من الله تعالى في كل ذلك.
ومما يؤيد ما قلنا ما حدثنا عبد الله بن يوسف، حدثنا أحمد بن فتح، ثنا عبد الوهاب بن عيسى، ثنا أحمد بن محمد، ثنا أحمد بن علي، ثنا مسلم، ثنا محمد بن المثنى، ثنا محمد بن جعفر، ثنا شعبة، عن عمرو بن مرة قال: سمعت أبا وائل.
- هو شقيق بن سلمة - يقول: ثنا أبو موسى الاشعري، أن رجلا أعرابيا أتى النبي (ص) فقال: يا رسول الله، الرجل يقاتل للمغنم، والرجل يقاتل للذكر، والرجل يقاتل ليرى مكانه، فمن في سبيل الله ؟ فقال له رسول الله (ص): من قاتل لتكون كلمة الله هي العليا فهو في سبيل الله.
وقد روى الاعمش هذا الحديث فذكر فيه: الذي يقاتل شجاعة وحمية وغضبا ورياء وأنه (ص) لم يجعل في سبيل الله إلا من قاتل لتكون كلمة الله عز وجل العليا، فلو أجزأ عمل بغير نية لاجزأ الجهاد الذي هو أفضل الاعمال بعد الايمان، ولكن لا سبيل إلى أن يجزئ عمل بغير نية.
ومن هذا الباب أيضا المكره على الكفر، فإن عبد بلسانه ولم يعبد بقلبه فلم يخرج بذلك عن الايمان، قال الله تعالى: * (إلا من أكره وقلبه مطمئن بالايمان) * فإنما راعى تعالى عمل القلب فقط، وقد بين ذلك النبي (ص) إذ سئل عمن أكل ناسيا، فأخبر عليه السلام أنه لم ينتقض صومه بذلك، ولا شك في أن هذا الصائم عمد الاكل، ولكنه كان ذاكرا لصيامه، فصح ما قلنا نصا، وبالله تعالى التوفيق.
وقال تعالى: * (لا تكلف إلا نفسك) * احتج بهذا قوم في إبطال أن يحج أحد عن غيره أو يصلي أحد عن غيره أو يصوم أحد عن غيره، وقد أخطؤوا في ذلك خطأ فاحشا، وليس في هذه الآية معارضة لامر النبي (ص) بالحج عن الشيخ الكبير، وبالصيام عن الولي الميت، وبقضاء النذر عن الميت، لان كل ما ذكرنا فالحي المؤدي هو المكلف ذلك في نفسه، وهي شريعة ألزمه الله تعالى

(5/719)

إياها وافترضها عليه، كالصلوات الخمس وسائر صيامه في رمضان، فقد تعين في ذلك فرضا على الولي زائدا، كلفه في نفسه، هو مأجور على أدائه، لانه أدى فرضا كلفه.
والله تعالى متفضل على الميت والمحجوج عنه بأجر آخر زائد، وخزائن الله لا تنفد، وفضله تعالى لا ينقطع، فبطل ظن من جهل ولم يفهم، وقدر أن بين الآية التي ذكرنا، والاحاديث التي وصفنا (تعارضا) وقد تناقضوا فأجازوا أن يؤدي المرء الدين عن غيره، وجعلوا له أجرا بذلك.
وللميت المؤدى عنه حطيطة الدين الذي عليه، وهكذا قلنا نحن في سائر ما أمرنا بأدائه من الصوم والحج والصلاة المنذورة ولا فرق،، وأوجبوا غرم بني عم المرء الدية عن القاتل خطأ فنقضوا قولهم، فإن قالوا: الاجماع أوجب ذلك كذبوا، لان عثمان البتي لا يرى ذلك، يعني غرم العاقلة الدية عن قاتل الخطأ.
قال أبو محمد رحمه الله: واحتج مخالفنا أيضا في ذلك بقوله تعالى: * (وأن ليس للانسان إلا ما سعى) *.
قال أبو محمد: وقد بينا فيما خلا أن يضاف كل ما قاله (ص) إلى ما قال ربه تعالى.
فصح أنه تعالى قد يتفضل على المرء بأن يلحقه دعاء ولده بعد موته وليس بما سعى، وأنه تلحقه صدقة وليه عنه وليس مما سعى، وكذلك سائر ما نص عليه السلام على أنه يلحقه، وقال تعالى: * (وما هم بحاملين من خطاياهم من شئ إنهم لكاذبون ئ وليحملن أثقالهم وأثقالا مع أثقالهم) * وقال تعالى: * (ليحملوا أوزارهم كاملة يوم القيامة ومن أوزار الذين يضلونهم بغير علم) *.
وأخبر عليه السلام أن من سن في الاسلام سنة حسنة كان له أجر من عمل بها إلى يوم القيامة، لا ينقص ذلك من أجورهم شيئا، ومن سن سنة سيئة كان له مثل وزر من عمل بها إلى يوم القيامة، لا ينقص ذلك من أوزارهم شيئا.
قال أبو محمد: وكل هذا متفق لا تعارض فيه أصلا، لان معنى قوله تعالى: * (وما هم بحاملين من خطاياهم من شئ) * أي أنهم لا يسقطون عنهم بتقليدهم إياهم إثما، ولكن للعامل إثمه، وللسان مثل ذلك أيضا، وهذا بين، وبالله تعالى التوفيق.
وكذلك ما أمر به رسول الله (ص) من ألا يحنط الميت المحرم، ولا يمس طيبا، ولا يغطى وجهه ولا رأسه، وأن يكفن في ثوبه، فإنه يبعث يوم القيامة ملبيا، وما

(5/720)

أمر به (ص) في الشهيد ألا يغسل ولا يكفن، وأن يدفن في ثيابه، وأخبر (ص) أنه يبعث يوم القيامة وجرحه يثعب دما، اللون لون دم والريح ريح مسك فكلا الامرين عمل كلفناه نحن وألزمناه، فمن فعله أطاع الله تعالى، ومن لم يفعله عصى الله عز وجل.
فتخيل أهل الجهل والاستخفاف بأوامر الله تعالى، وأوامر رسوله (ص) فقالوا: إن عمل الميت قد انقطع، فيا ليت شعري من قال لهم: إن هذا عمل أمر به الميت وإنما قيل لهم: إنه عمل أمرنا نحن به في الميت، كما أمرنا بغسل سائر موتانا وتحنيطهم بالسدر والكافور والصلاة عليهم، فهذا كله سواء ولا فرق.
وتلبية المحرم يوم القيامة فضل له حينئذ وجزاء كثعب جرح الشهيد، ولا فرق فبطل تمويه أهل الجهل والحمد لله.
وكذلك قوله: * (إن احسنتم احسنتم لإنفسكم وإن أسأتم فلها) * وقوله تعالى: * (يوما لا يجزي والد عن ولده ولا مولود هو جاز عن والده شيئا) *، وقوله تعالى: * (يوما لا تجزي نفس عن نفس شيئا) * وقوله تعالى: * (وإن تدع مثقلة إلى حملها لا يحمل منه شئ ولو كان ذا قربى وقوله تعالى: * (ومن يكسب إثما فإنما يكسبه على نفسه) * وقوله تعالى: * (ولا تكسب كل نفس إلا عليها ولا تزر وازرة وزر أخرى) *.
قال أبو محمد رحمه الله: فهذا كله لا يعارض ما ذكرنا البتة، وإنما معناه أن أحدا لا يحمل إثم غيره ولا وزره، إلا أن يكون سن ذلك العمل السوء فله مثل
إثم صانعيه أبدا، لان الآي مضاف بعضها إلى بعض، وقد قال تعالى: * (من يشفع شفاعة حسنة يكن له نصيب منها ومن يشفع شفاعة سيئة يكله كفل منها وكان الله على كل شئ مقيتا) *.
وأخبر عليه السلام أن كل قتيل يقتل فعلى ابن آدم الاول كفل منه، لانه أول من سن القتل.
فمعنى الآي الاول أن الله لا يلقي إثم أحد على برئ منه، وأما من استن الشر ورتبه فله حظ من كل فعل يوافق ما سبق، وكذلك من سن الخير أبدا، فلا يلحق عمل أحد أحدا أبدا إلا ما جاء به النص، فيصير حينئذ فعلا مأمورا به من كلف أداه، يؤجر على فعله ويأثم بتركه كسائر ما أمر به ولا فرق، وبالله تعالى التوفيق، وحسبنا الله ونعم الوكيل.

(5/721)

الباب الثالث والثلاثون في شرائع الانبياء عليهم السلام قبل محمد (ص) أيلزمنا اتباعها ما لم ننه عنها أم لا يجوز لنا اتباع شئ منها أصلا إلا ما كان منها في شريعتنا وأمرنا نحن به نصا باسمه فقط ؟ قال أبو محمد رحمه الله: قد ذكرنا الوجوه التي تعبدنا الله تعالى بها، والتي لا حكم في شئ من الدين إلا منها.
وهذا حين نذكر إن شاء الله تعالى الوجوه التي غلط بها قوم في الديانة، فحكموا بها وجعلوها أدلة وبراهين، وليست كذلك، والصحيح أنه لا يحل الحكم بشئ منها في الدين وهي سبعة أشياء: شرائع الانبياء السالفين قبل نبينا محمد (ص) والاحتياط والاستحسان والتقليد.
والرأي، ودليل الخطاب.
والقياس.
وفيه العلل.
ونحن إن شاء الله تعالى ذاكرون هذه الاوجه بابا بابا.
ومبينون وجه سقوطها وتحريم الحكم بها.
وبالله تعالى نتأيد.
فأما شرائع الانبياء عليهم السلام الذين كانوا قبل نبينا محمد (ص) فالناس فيها على قولين: فقوم قالوا: هي لازمة لنا ما لم ننه عنها، وقال آخرون: هي
ساقطة عنا، ولا يجوز العمل بشئ منها، إلا أن نخاطب في ملتنا بشئ موافق لبعضها فنقف عنده، ائتمارا لنبينا (ص): لا اتباعا للشرائع الخالية.
قال أبو محمد: وبهذا نقول، وقد زاد قوم بيانا فقالوا: إلا شريعة إبراهيم (ص).
قال أبو محمد: أما شريعة إبراهيم عليه السلام فهي هذه الشريعة التي نحن عليها نفسها: والبراهين على ذلك قائمة سنذكرها إن شاء الله تعالى، وإنما الاختلاف الذي ذكرنا في ما كان من شرائع الانبياء عليهم السلام موجودا نصه في القرآن أو عن النبي (ص).
وأما ما ليس في القرآن ولا صح عن النبي (ص) فما نعلم من يطلق إجازة العمل بذلك إلا أن قوما أفتوا بها في بعض مذاهبهم، فمذلك تحريم بعض المالكيين لما وجد في ذبائح اليهود ملتصق الرئة بالجنب، وهذا مما لا نص في القرآن ولا في السنة على أنه حرم على اليهود، نعم ولا هو أيضا متفق عليه عند اليهود، وإنما هو شئ انفردت به الربانية منهم.

(5/722)

وأما العانانية والعيسوية والسامرية فإنهم متفقون على إباحة أكله لهم.
فتحرى هؤلاء القوم - وفقنا الله وإياهم - ألا يأكلوا شيئا من ذبائح اليهود فيه بين أشياخ اليهود لعنهم الله اختلاف، وأشفقوا من مخالفة هلال وشماي شيخي الربانية وحسبنا الله ونعم الوكيل.
ومن طريف ما وقع لبعضهم في هذا الباب، وسمجه وشنعه الذي ينبغي لاهل العقول أن يستجيروا بالله عز وجل من مثله أن إسماعيل بن إسحاق قال في رجم النبي ص) اليهوديين الزانيين، إنما فعل ذلك (ص) تنفيذا لما في التوراة، ورأى هو من رأيه الفاسد أن يرفع نفسه عن تنفيذ ما فيها من الرجم على اليهود الزناة المحصنين إذا زنوا، فصان نفسه عما وصف به نبيه (ص).
ونحن نبرأ إلى الله تعالى من هذا القول الفاسد، ومن هذا الاعتقاد، فلو كفر جاهل بجهله لكان قائل هذا القول أحق الناس بالكفر لعظيم ما فيه.
واحتج أيضا في ألا يقول الامام آمين إذا قال: * (بسم الله الرحمن الرحيم) * بأن موسى عليه السلام إذا دعا لم يؤمن وأمن هارون عليهما السلام فسماهما تعالى داعيين بقوله تعالى: * (قد أجيبت دعوتكما) *.
قال أبو محمد: وفي هذا الاحتجاج من الغثاثة والبرد والسقوط والمجاهرة بالقبيح ما فيه، لانه يقال له قبل كل شئ، من أخبرك أن موسى عليه السلام دعا ولم يؤمن ؟ وأن هارون أمن ولم يدع، وهذا شئ إنما قاله بعض المفسرين بغير إسناد إلى النبي (ص)، ومثل هذا لا يؤخذ إلا عن النبي (ص) أو عن كافة تنقل عن مثلها إلى ما هنالك.
فمن فاته هذان الوجهان فقد فاته الحق، ولم يبق بيده إلا المجاهرة بالكذب وأن يقفو ما ليس له به علم، أو أن يروى ذلك عن إبليس الملعون، فإنه قد أدرك لا محالة تلك المشاهد كلها إلا أنه غير ثقة، ثم يقال له: هذا لو صح لك ما ادعيت من أن موسى دعا ولم يؤمن، وأن هارون أمن ولم يدع، فأي شئ في هذا مما يبطل قول النبي (ص) عن الامام: وإذا أمن فأمنوا وقول الراوي: أن النبي (ص) وهو الامام كان يقول إذا فرغ من أم القرآن في الصلاة آمين هذا ولعل موسى قد أمن إذ دعا، ولعل هارون دعا إذ دعا موسى وأمنا، أو أمن أحدهما، أو لم يؤمن واحد منهما، ونص القرآن يوجب أنهما دعوا معا بقوله

(5/723)

تعالى: * (قد أجيبت دعوتكما) * وليس في القرآن دليل على تأمين وقع منهما ولا من أحدهما، فهل سمع بأغث من هذا الاحتجاج أو أسقط منه، أو أقل حيلة أو أبرد تمويها ممن يحتج بمثله في إبطال السنن الثابتة ثم قال له: من عجائب الدنيا أنك جعلت فعل موسى وهارون الذي لم يصح قط ناسخا لقول محمد (ص)
الصحيح في التأمين، وهذا عكس الحقائق.
وقد كنا نعجب من قول شيخ من شيوخهم أدركناه مقدما في مشاورة القضاة له على جميع مفتيهم، فإن ذلك الشيخ قال في كتاب ألفه وقد رأيناه ووقفنا عليه وناولناه بيده، وهو مكتوب كله بخطه، وأقر لنا بتألفه وقرأه غيرنا عليه، فكان في بعض ما أورد فيه أن قال: روينا بأسانيد صحاح إلى التوراة أن السماء والارض بكتا على عمر بن عبد العزيز أربعين سنة.
قال أبو محمد: هذا نص لفظه، فلا أعجب من الشيخ المذكور في أن يروي عن التوراة شيئا من أخبار عمر بن عبد العزيز وهذا إسماعيل يبطل قول النبي (ص): إذا أمن - يعني الامام فأمنوا وتأمينه عليه السلام وهو الامام بما لم يصح من ترك موسى للتأمين وترك هارون للدعاء.
واحتجوا أيضا في إباحة قتل المسلمين وسفك الدماء المحرمة بدعوى المريض أن فلانا قتله، ورسول الله (ص) يقول: لو أعطي قوم بدعواهم لادعى رجال دماء قوم وأموالهم فأباحوا ذلك بدعوى المريض.
واحتجوا بما ذكر بعض المفسرين من أن المقتول من بني إسرائيل لما ضرب ببعض البقرة حيي وقال: فلان قتلني.
قال أبو محمد: وهذا ليس في نص القرآن، وإنما فيه ذكر قتل النفس والتدارئ فيها، وذبح البقرة وضربه ببعضها، وكذلك يحيي الله الموتى فمن زاد على ما ذكرنا في تفسير هذه الآية، فقد كذب وادعى ما لا علم لديه، فكيف أن يستبيح بذلك دما حراما ويعطي مدعيا بدعواه، وقد حرم الله تعالى ذلك، فمن أعجب ممن يحتج بخرافات بني إسرائيل التي لم تأت في نص ولا في نقل كافة، ولا في خبر مسند إلى رسول الله (ص) في مثل هذه العظائم هذا مع أن تلك الخرافة ليس

(5/724)

فيها ذكر قسامة أصلا، ولا أنه لا يحلف في القسامة إلا اثنان فصاعدا، فهذه الزوائد من أين خرجت ؟ وحسبنا الله ونعم الوكيل.
ثم أتى إلى قوله تعالى: * (وكتبنا عليهم فيها أن النفس بالنفس) * فقال: لا نأخذ بها ولا نقتل مؤمنا بكافر ولا حرا بعبد، لان هذا من شرائع من كان قبلنا، ونسي أخذه في القسامة بخرافة مروية عن بني إسرائيل، وترك لها فعل النبي (ص) في القسامة، ثم ترك ههنا نص الله تعالى في أنه كتب عليهم أن النفس بالنفس.
وأعلى ما روي في حديث بقرة بني إسرائيل فحديث حدثناه أحمد بن عمر، ثنا عبد الله بن حسين بن عقال، نا إبراهيم بن محمد الدينوري، نا محمد بن الجهم، ثنا أبو بكر الوراق، نا علي بن عبد الله - هو ابن المديني - وعياش بن الوليد قال علي: ثنا يحيى بن سعيد، وسفيان بن عيينة، قال يحيى: نا ربيعة بن كلثوم، حدثني أبي عن سعيد ابن جبير، أن ابن عباس قال: أهل المدينة من بني إسرائيل وجدوا شيخا قتيلا في أصل مدينتهم، فأقبل أهل مدينة أخرى فقالوا: قتلتم صاحبنا وابن أخ له شاب يبكي، فأتوا موسى عليه السلام، فأوحى الله إليه: * (إن الله يأمركم أن تذبحوا بقرة (* - فذكر حديث البقرة بطوله وفي آخره - فأقبلوا بالبقرة حتى انتهوا بها إلى قبر الشيخ وابن أخيه قائم عند قبره، فذبحوها فضرب ببضعة من لحمها القبر، فقام الشيخ ينفض رأسه ويقول: قتلني ابن أخي، طال عليه عمري وأراد أكل مالي ومات.
وقال سفيان: ثنا ابن سوقة، سمعت عكرمة يقول: كان لبني إسرائيل مسجد له اثنا عشر بابا، فوجدوا قتيلا قد قتل على باب، فجروه إلى باب آخر، فتحاكموا إلى موسى عليه السلام فقال: * (إن الله يأمركم أن تذبحوا بقرة) * فذبحوها فضربوه بفخذها فقام فقال: قتلني فلان، وكان رجلا له مال كثير، وكان ابن أخيه قتله، وقال عياش ابن الوليد، نا يزيد بن زريع، نا سعيد، عن قتادة قال: كان قتيل في بني إسرائيل فأوحى الله عز وجل إلى موسى، أن اذبح بقرة فاضربوه ببعضها، فذكر لنا أنهم
ضربوه بفخذها، فأحياه الله عز وجل، فأنبأ بقاتله وتكلم ثم مات.
وذكر لنا أنهم وليه الذي كان يطلب بدمه هو قتله من أجل ميراث كان بينهم، فلا يورث قاتل بعده.
وبه إلى ابن الجهم، ثنا محمد بن مسلمة، ثنا يزيد بن هارون، أنبأ هشام عن محمد ابن سيرين عن عبيدة السلماني قال: كان في بني إسرائيل رجل عقيم لا يولد له،

(5/725)

وكان له مال كثير، وكان ابن أخيه وارثه فقتله، ثم احتمله ليلا حتى أتى به في آخرين فوضعه على باب رجل منهم، ثم أصبح يدعيه عليهم، فأتوا موسى عليه السلام فقال: * (إن الله يأمركم أن تذبحوا بقرة) *، فذبحوها فضربوه ببعضها فقام، فقالوا: من قتلك ؟ فقال: هذا، لابن أخيه، ثم مال ميتا فلم يعط ابن أخيه من ماله شيئا، ولم يورث قاتل بعده.
وبه إلى ابن الجهم.
حدثنا محمد الفرج، وإبراهيم بن إسحاق الحربي قال محمد: واللفظ له: ثنا حجاج، عن ابن جريج، عن مجاهد قال: صاحب البقرة رجل من بني إسرائيل قتله رجل ثم ذكر معناه.
وقال الحربي: نا حسين بن الاسود، نا عمرو بن محمد، نا أسباط، عن السدي نحوه.
وروينا أيضا نحوه مطريق إسماعيل بن إسحاق، عن عبد الله ابن إسماعيل، عن عبد الرحمن بن زيد بن أسلم.
قال أبو محمد: وهذه مرسلات وموقوف لو أتت فيما أنزل علينا ما جاز الاحتجاج بها أصلا، فكيف فيما أنزل في غيرنا ؟ وليس في القرآن نص بشئ مما ذكر في هذه الاخبار أكثر من أنهم تدارؤوا في نفس مقتولة منهم، فأمرهم عز وجل أن يذبحوا بقرة فيضربوه ببعضها: * (كذلك يحيي الله الموتى ويريكم آياته لعلكم تعقلون) * ولم يقل تعالى في القرآن إن الميت قال: فلان قتلني، ولا أنه صدق في ذلك، ولا أنه أقيد به، وكل من زاد على ما في القرآن شيئا بغير نص من الرسول (ص) فقد أتى عظيمة.
وحتى لو صح كل هذا لما كانت فيه حجة
أصلا، لان ذلك كان يكون معجزة، وإحياء ميت، ومن عاد من الآخرة فلا شك في أنه لا يقول إلا الحق، وأما الاحياء فيما بيننا فالكذب غير مأمون عليهم، ودعوى الباطل وهم لا يصدقونه، في درهم يدعيه ولا في درهم يقر به لوارث، ويصدقونه في الدم الذي يوجب قتل عدوه عندهم، أو أخذ ماله في الدية.
ونحن الآن إن شاء الله تعالى نذكر كل ما في القرآن من شرائع النبيين عليهم السلام قبلنا، ونبين ما اتفق على تركه منها، وما اختلف في الاخذ منها، ثم نذكر إن شاء الله تعالى حجج الآخذين بها، والمانعين منها، وبالله تعالى التوفيق.
فمن شرائع سليمان عليه السلام قول الله تعالى: * (وتفقد الطير فقال مالى لا أرى الهدهد أم كان من الغائبين لأعذبنه عذابا شديدا أو لأذبحنه أو ليأتيني بسلطان مبين).

(5/726)

قال أبو محمد: وهذا لا خلاف بيننا في سقوط عقاب الطير وإن أفسدت علينا، ومنها قوله تعالى: * (وداود وسليمان إذ في الحرث إذ نفشت فيه غنم القوم وكنا لحكمهم شاهدين ففهمناها سليمان) *.
قال أبو محمد: هذا مما اختلف فيه، فادعى قوم فيها دعاوى من أن سليمان عليه السلام كلف أصحاب الغنم جبر ما أفسدت من الزرع أو الكرم ليلا وهذا باطل لانه ليس ذلك في الآية، ولا صح عن النبي (ص)، وإنما ذكر في بعض التفاسير التي لا تصح، وذلك من نحو ما ذكر فيها أن ملكين زنيا وقتلا النفس التي حرم الله تعالى وشربا الخمر.
وقد نزه الله تعالى الملائكة عن ذلك، وأن الزهرة كانت زانية فمسخت كوكبا مضيئا يهتدى به في البر والبحر، حتى أدت هذه الروايات الفاسدة بعض أهل الالحاد إلى أن قال: لو كان هذا لما بقيت محصنة إلا زنت لتمسخ كوكبا، والتي ذكر فيها أن يوسف عليه السلام قعد من امرأة العزيز مقعد الرجل من امرأته، وقد نزه الله تعالى أنبياءه عن ذلك، وهذا
كثير جدا.
وقد أخبر رسول الله (ص) أن جرح العجماء جبار، ولا ينسند حديث ناقة البراء أصلا وإنما هو منقطع من جميع جهاته.
ومن شريعة زكريا عليه السلام قوله تعالى: * (قال آيتك أن لا تكلم الناس ثلاث ليال سويا) * وهذا ساقط بما روي عن النبي (ص) من قوله: لاصمت يوما إلى الليل وبالجملة فلم نؤمر بالصمت، ومن صمت عن غير الواجب من الكلام والمستحب من الذكر فقد أحسن.
ومنها قوله تعالى: * () * فاحتج بهذا قوم في الحكم بالقرعة، ثم جعلوا ذلك حكما في المستلحق من الاولاد، وفي المشكوك في طلاقها من النساء وفي غير ذلك، وهذا لا يلزم بل يبطل من وجهين: أحدهما: أن هذا قياس والقياس باطل.
والثاني: أنه غير مأمور به في شريعتنا.

(5/727)

ومن شرائع موسى عليه السلام قوله تعالى: * (اخلع نعليك انك بالوادي المقدس طوى) * ونحن لا نخلع نعالنا في الارض المقدسة.
ومنها قوله تعالى: * (حرمنا كل ذي ظفر ومن البقر والغنم حرمنا عليهم شحومهما إلا ما حملت ظهورهما أو الحوايا أو ما اختلط بعظم) *.
قال أبو محمد: وهذا لا خلاف في أنه منسوخ، وأن الله تعالى قد أحل لهم كل ذلك على لسان محمد (ص) بقوله: * () * وهذه الشحوم من طعامنا، فهن حل لهم، وإن رغمت أنوفهم وأنوف المجتنبين لها اتباعا لدعوى اليهود في تحريم ذلك.
ومنها قوله تعالى: * (والأنف بالأنف والأذن بالأذن والسن بالسن والجروح قصاص) *.
قال أبو محمد: أما نحن فلانأخذ بهذا لاننا لم نؤمر به، وإنما أمر به غيرنا،
وإنما أوجبنا القود في كل هذ، وفيما دونه بين المسلمين فيما بينهم، وساوينا في كل ذلك بين الحر والعبد، والذكر والانثى بقوله تعالى مخاطبا لنا: * (فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم) * وبقوله تعالى مخاطبا لنا، * (وإن عاقبتم فعاقبوا بمثل ما عوقبتم به) * وبقوله تعالى: * () * ويقول رسول الله (ص): المؤمنون تتكافأ دماؤهم فأقدنا في كل ذلك من الحر للحر، والعبد للحرة والامة وأقدنا من العبد للعبد، وللحر وللحرة، وللامة وكذلك من الحرة والامة ولا فرق، وأقدنا لكل من ذكرنا من الكافر، ولم نقد كافرا من مؤمن أصلا لقول الله تعالى: * () * وبقوله (ص): ولا يقتل مؤمن بكافر.
ومنها قوله تعالى: * () * وهذا منسوخ بإجماع.
ومنها قوله تعالى: * () *.
قال أبو محمد: وهذا منسوخ بإجماع.
ومنها الامر بذبح بقرة صفراء فاقع لونها، وهذا لا يلزم في شئ من الاحكام بإجماع.
ومن شريعة لوط عليه السلام: * (كذبت قوم لوط بالنذر) *: (إنا أرسلنا عليهم

(5/728)

حاصبا) ولا يحل في شريعتنا رجم المكذب بالنذر، وقد احتج قوم في رجم من فعل فعل لوط بهذه الآية.
قال أبو علي: ونسوا أن فاعل ذلك من قوم لوط كان كافر، وذلك منصوص في القرآن في الآية نفسها إذ أخبر تعالى أنهم كذبوا بالنذر، وأن صبيانهم ونساءهم رجموا معهم، ولم يكونوا ممن فعل ذلك الفعل، ونسوا أيضا قوله تعالى: * () * فكان يلزمهم إذا طردوا أصلهم
الفاسد أن يسلموا عينهم كل من راود ذكرا عن نفسه، لان الله تعالى طمس أعين قوم لوط إذ راودوا ضيفه، كما رجمهم لما أتوا الذكور وكفروا، فمن فرق بين شئ من ذلك فقد تحكم في دين الله عز وجل بلا برهان ولا هدى من الله تعالى.
ومن شريعة يوسف عليه السلام: * (وشهد شاهد من أهلها إن كان قميصه قد من قبل فصدقت وهو من الكاذبين وان كان قميصه قدمن دبر فكذبت وهو من الصادقين) *.
قال أبو محمد: وهذا مما لا خلاف فيه أنه لا يجوز أن نحكم به الآن بين الناس تداعيهم الزنى.
ومنها: * () *.
قال أبو محمد: فاحتج قوم بهذا في إثبات الجعل، وهذا لا يلزم، لان قول رسول الله (ص): أموالكم عليكم حرام مبطل للجعل، إلا أن يوجبه نص في شريعتنا أو تطيب به نفس الجاعل.
ومنها قوله تعالى: * () *.
قال أبو محمد: وهذا لا خلاف بيننا وبين خصومنا في أنه لا يحكم به بيننا، وأنه لا يسترق السارق لاجل سرقته، وكان يلزمهم القول به لانه ليس مجمعا على تركه، بل قد روينا عن زرارة بن أوفى القاضي أنه باع حرا في دين، وروينا أيضا عن الشافعي من طريق غريبة، وقد كان ذلك في صدر الاسلام ثم نسخ بقوله تعالى: * () *.
ومن شريعة أيوب عليه السلام: * () * فاحتج بهذا قوم في إباحة جلد الزاني والقاذف والشارب إذا كانوا مرضى، يعرجون

(5/729)

فيه مائة أو ثمانون أو أربعون شمراخا، وفي بر يمين من حلف ليجلدن غلامه
كذا وكذا جلدة.
قال أبو محمد: والذين احتجوا بدعواهم في كلام الميت في أمر بقرة بني إسرائيل أن فلانا قتلني، يأبون ههنا من أن يبرأ الحالف إذا ضرب بضغث، ويكفي هذا من قبيح التناقض وفاحشة، ونحن وإن كنا نرى الجلد بالضغث للمريض فإنما نجيزه من غير هذه الآية، لكن من الحديث المأثور عن رسول الله (ص) أنه أمر أن يجلد المريض الذي زنى بعثكول فيه مائة شمراخ، ونرى البر يقع بما يقع عليه اسم جلد واسم ضرب.
ومن شريعة موسى وصهره عليهما السلام: * (اني اريد ان انكحك احدى ابنتي هاتين على ان تأجرني ثماني حجج فان اتممت عشرا فمن عندك وما اريد ان اشق عليك ستجدني ان شاء الله من الصالحين.
قال ذلك بيني وبينك ايما الاجلين قضيت فلا عدوان على والله على ما نقول وكيل) *.
قال أبو محمد: وبهذا يحتج من يبيح النكاح على إجار إلى أحد أجلين لم يوقت أحدهما بعينه، وهذا عندنا وعند خصومنا لا يجوز، لان الاجارة المجهولة الاجل فاسدة، لانها أكل مال بالباطل، والنكاح على شئ فاسد، لان كل ما لا يصح إلا بصحة ما لا يصح فلا شك في أنه لا يصح، لا سيما وتلك الاجارة للمنكح لا حظ فيها للمنكحة، والصداق في ديننا إنما هو للمنكحة بنص قول الله تعالى: * () * ولا حظ فيها للاب ولا للولي.
ومن عجائب الدنيا ما حدثنا أحمد بن محمد بن الجسور، ثنا وهب بن مسرة، ثنا ابن وضاح، ثنا سحنون، ثنا ابن القاسم قال: احتج مالك في جواز فعل الرجل بإنكاح ابنته البكر بغير رضاها بقول الله تعالى عن صهر موسى: * (اني اريد ان انكحك احدى ابنتي هاتين على ان تأجرني ثماني حجج فام اتممت عشرا فمن عندك) *.
قال علي: فأي عجب أعجب من احتجاجه بهذه الآية فيما لا يوجد في الآية
أصلا، وفي الممكن أنها رضيت فلم يذكر، ثم يخالف الآية نفسها في أربعة مواضع: أحدهما: إنكاح إحدى ابنتي بغير عينها.
والثاني: إنكاحه بإجارة.
الثالث: الاجارة إلى أحد أجلين أيهما أوفى فالنكاح ثابت.
والرابع: إنكاح امرأة بخدمة أبيها.

(5/730)

ثم بعد هذا كله: من له بأنها كانت بكرا ؟ ولعلها ثيب، أليس في هذا الاحتجاج عبرة لمن اعتبر، ولعلها بكر عانس وهو لا يرى إنكاح هذه إلا بإذنها ورضاها، فكيف والاحتجاج بالآية لا يصح لما قدمنا من أن شرائع الانبياء عليهم السلام لا تلزمنا، ومن شرائع الخضر عليه السلام قوله تعالى: * () * ثم قال: * () *.
قال أبو محمد: ولا خلاف في شريعتنا أنه لا يحل قتل غلام خوف أن يرهقهما طغيانا وكفرا، ومن شريعة نوح عليه السلام: * (رب لا تذر على الارض من الكافرين ديارا انك ان تذرهم يضلوا عبادك ولا يلدوا الا فاجرا كفارا) *.
قال أبو محمد: فأخذ بهذا الازارقة واستباحوا قتل الاطفال وغاب عنهم أن قول نوح عليه السلام إنما كان فيمن كان في عصره من الكفار فقط، الذين أهلكهم الله تعالى، ولم يبق لهم نسلا بقوله تعالى: * () * وبقوله تعالى (ذرية من حملنا مع نوح انه كان عبدا شكورا) * ولم يحمل نوح مع نفسه عليه السلام إلا المؤمنين فقط من قومه وولده، وغاب عنهم بجهلهم أن رسول الله (ص) سيد ولد آدم هو ولد كافر وكافرة، وأن عمر كذلك، وقد قال عليه السلام: أو ليس خياركم أولاد المشركين، ونحن نترك الكفار ولا نقتلهم، بل نأخذ منهم الجزية، وننكح إليهم ونعاملهم، ونأكل ذبائحهم، ولا نستحل قتل طفل من أطفال أهل الحرب عمدا، بل يهديهم الله بنا، ولا يضلوننا والحمد لله رب العالمين، وقد نقل كافة بني إسرائيل أن موسى عليه السلام قتل صبيان أهل مدين، وقتل يوشع
صبيان أهل أريحا الاطفال بأمر الله تعالى بذلك، وهذا في شريعتنا غير جائز.
ومن شريعة يونس عليه السلام قوله تعالى: * (إذ ابق الى الفلك المشحون فساهم فكان من المدحضين) *.
قال أبو محمد: فاحتج بهذا قوم في الحكم بالقرعة وقد مضى الكلام في ذلك ولا خلاف بين أحد منا أنه لا يجوز أن يلقى أحد في البحر بالقرعة.
ومن شريعة مريم عليها السلام: * (اني نذرت للرحمن صوما فلن اكلم اليوم انسيا) * وليس هذا من شرط الصوم عندنا.

(5/731)

ومن شرائع الله تعالى في بني إسرائيل قوله تعالى: * (ولقد علمتم الذين اعتدوا منكم في السبت فقلنا لهم كونوا قردة خاسئين) * ونحن نعتدي كثيرا فلا نمسخ ولله الحمد.
ومن شريعة أهل زمان زكريا عليه السلام قول أم مريم: * (اني نذرت لك ما في بطني محررا) *.
قال أبو محمد: وهذا غير جائز عندنا أصلا.
ومن شريعة يعقوب عليه السلام: * (كل الطعام كان حلا لبني اسرائيل الا ما حرم اسرائيل على نفسه من قبل ان تنزل التوراة) *.
قال أبو محمد: وهذا لا يحل عندنا، وليس لاحد أن يحرم على نفسه ما لم يحرم الله عز وجل عليه إلا أن طوائف من علمائنا اختلفوا في تحريم الزوجة والامة فقال به قوم: ومنع منه آخرون وبالمنع منه نقول ولا يحل لاحد أن يحرم زوجة ولا غيرها، ولا تكون بذلك حراما، ولا طلاقا ولا كفارة في ذلك وهي حلال له كما كانت وكذلك سائر ماله.
ومن شرائع بني إسرائيل: * () *.
قال أبو محمد: وهذا لا يلزمنا.
ومن شريعة آدم عليه السلام: قوله: * (واتل عليهم نبا ابني ادم بالحق إذ قربا قربانا فتقبل من احدهما ولم يتقبل من الاخر) *.
قال أبو محمد: ولا خلاف في أنه لا يجوز عندنا التحاكم بالقرابين، ولا يحل عندنا الاستسلام للقتل ظلما، بل المقتول دون نفسه شهيد.
ومن شريعة الكتابيين في زمان أصحاب الكهف: * (قال الذين علبوا على امرهم لنتخذن عليهم مسجدا) *.
قال أبو محمد: وهذ حرام في شريعتنا.
وقد قال عليه السلام: إن أولئك كانوا مات فيهم رجل صالح بنوا على قبره مسجدا أولئك شرار الخلق.
قال أبو محمد: فهذه شرائع يلزم من قال باتباع شرائع الانبياء عليهم السلام أن يقول بها، وإلا فقد نقضوا أصلهم.
واحتج الموجبون للاخذ بشرائع الانبياء عليهم السلام بقوله تعالى: * (وليحكم اهل النجيل بما انزل الله فيه ومن لم يحكم بما انزل الله فالئك هم الفاسقون) *.

(5/732)

قال أبو محمد: وهذا لا حجة لهم فيه لا خلاف بين اثنين من المسلمين أن هذا منسوخ، وأن من حكم بحكم الانجيل مما لم يأت بالنص عليه وحي في شريعة الاسلام فإنه كافر مشرك خارج عن الاسلام.
واحتجوا بقوله تعالى: * (انا انزلنا التوراة فيها هدى ونور يحكم بها النبيون الذين اسلموا للذين هادوا والربانيون والاحبار بما استحفظوا من كتاب الله وكانوا عليه شهداء) *.
قال أبو محمد: وهذا إنما عني الله تعالى به أنبياء بني إسرائيل لا محمدا عليه السلام لانه تعالى يقول: * (ومن يبتغ غير السلام دينا فلن يقبل منه وهو في الاخرة من الخاسرين) * وبيان ذلك قوله تعالى: * (يحكم بها النبيون
الذين اسلموا للذين هادوا) * ونحن ليس لنا نبيون إنما لنا نبي واحد والانبياء كلهم مسلمون وقد حكى الله تعالى عن أنبياء سالفين أنهم قالوا أمرنا بأن نكون من المسلمين.
وأيضا فقد قال تعالى حاكيا عن أهل الكتاب أنهم قالوا لنا: * (كونوا هودا أو نصارى تهتدوا قل بل ملة ابراهيم حنيفا) * فصح أن الله تعالى نهى عن دين اليهود والنصارى، وأمرنا بدين إبراهيم عليه السلام، وقال تعالى: * (لم تحاجون في ابراهيم وما انزلت التوراة والانجيل الا من بعده) * فصح يقينا أن إبراهيم كانت شريعته قبل التوراة، وأن شريعته لازمة لنا فمن المحال الممتنع أن نؤمر باتباع شئ نزل بعد شريعتنا، وهذا متناقض فبطل تأويل من ظن الخطأ في قوله تعالى: * (يحكم بها النبيون الذين اسلموا للذين هادوا) * وصح أنهم أنبياء بني إسرائيل فقط.
فإن قالوا: لا خلاف بين التوراة وبين شريعة إبراهيم عليه السلام، ولا بين شريعتنا، واحتجوا بما حدثناه عبد الله بن يوسف، ثنا أحمد بن فتح، ثنا عبد الوهاب ابن عيسى، ثنا أحمد بن محمد، ثنا أحمد بن علي، ثنا مسلم، ثنا محمد بن رافع، ثنا عبد الرزاق، ثنا معمر، عن همام بن منبه عن أبي هريرة عن رسول الله (ص) أنه قال: الانبياء إخوة من علات وأمهاتهم شتى ودينهم واحد قلنا لهم: هذا حجة عليكم لا لكم، إن تأولتم فيه اتفاق أحكام شرائعهم أكذبهم القرآن في قوله تعالى: * (لكل جعلنا منكم شرعة ومنهاجا) * وأكذبهم قوله تعالى عن عيسى عليه السلام: * (ولاحل لكم بعض الذي حرم عليكم) * وأكذبهم أمر السبت، وتحريم كل ذي ظفر وما حرم إسرائيل على نفسه، ولكن معنى قوله (ص): ودينهم واحد

(5/733)

إنما يعني التوحيد الذي لم يختلفوا فيه أصلا.
واحتجوا بقوله تعالى: * (فبهداهم اقتده) *.
قال أبو محمد: وهذا لا حجة لهم فيه، لان الذي أمرنا أن نقتدي بهم فيه هو ما اتفقت فيه شريعتنا وشريعتهم مثل قوله تعالى: * (وإذ أخذنا ميثاق بني
إسرائيل لا تعبدون إلا الله فأما باقي الآية في قوله تعالى: * (وبالوالدين إحسانا) * فلم نأخذه من هذه الآية، لكن من أمر الله تعالى لنا بذلك في آية أخرى.
ومثل قوله عز وجل: * (شرع لكم من الدين ما وصى به نوحا والذي أوحينا إليك وما وصينا به إبراهيم وموسى وعيسى أن أقيموا الدين ولا تتفرقوا فيه) *.
فنص تعالى على أنهم كلهم أمروا ألا يتفرقوا في الدين، وهذا هو نفس إخباره عليه السلام أن دين الانبياء عليهم السلام واحد، وقد نص الله تعالى على أنه أمر بعضهم بترك العمل في السبت، ولم يأمرنا نحن بذلك، وأحل الخمر مدة وحرمها بعد ذلك، فصح يقينا أن الذي نهوا عن التفرق فيه.
وأن الذي شرع لجميعهم من الدين الواحد إنما هو التوحيد، وأن الذي فرق فيه بينهم هي الشرائع والاعمال الواجبات والمحرمات وهذا هو نفس قولنا.
وقد قال تعالى: * (ولو شآء الله لجمعهم على الهدى) * وقال: * (ولو شآء الله لجعلكم أمة واحدة ولكن ليبلوكم فيما آتاكم) * قال تعالى: * (ولكل وجهة هو موليها) * فصح بالنص أنه تعالى فرق بين الشرائع، وبين منهاج كل واحد منهم، وبين وجهة كل واحد منهم، وقد قال تعالى: * (يريد الله ليبين لكم ويهديكم سنن الذين من قبلكم) *.
فصح أن الله تعالى لا يتناقض كلامه، وصح أن الذي أمرنا أن نتبع فيه سننهم هو غير الشرائع التي فرق بيننا وبينهم فيها، فصح أنه التوحيد الذي سوى فيه بينهم كلهم في التزامه، فصح أنه هو الهدى الذي أمر (ص) بأن يقتدي بهم، ويبين ذلك أيضا قوله تعالى حاكيا عن رسوله يوسف عليه السلام أنه قال: * (واتبعت ملة آبآئي إبراهيم وإسحاق ويعقوب ما كان لنآ أن نشرك بالله من شئ) *.
قال أبو محمد: فبين نصا أنهم اتفقوا في التوحيد خاصة، وإلا فقد نص تعالى
على أن إسرائيل وهو يعقوب عليه السلام حرم على نفسه أشياء كانت له حلالا،

(5/734)

وليس هذا في شريعة إبراهيم عليه السلام، فصح يقينا أنه كان مباحا لاسرائيل أن يحرم على نفسه بعض الطعام.
وأما شريعة إبراهيم عليه السلام فهي شريعتنا نفسها على ما نبين في آخر هذا الباب إن شاء الله عز وجل، وليس في شريعتنا أن يحرم أحد على نفسه طعاما أحله الله له، وقد جمع يعقوب بين الاختين.
وهذا لا يحل في شريعتنا التي هي شريعة إبراهيم، فلما سوى يوسف عليه السلام بين ملة إبراهيم ويعقوب وشرائعهما مفترقة علمنا أن ذلك في التوحيد وحده لا فيما سواه.
فاعترض بعض خصومنا بأن قال: إذا حملتم قوله تعالى على أن ذلك في التوحيد وحده لا فيما سواه عريتم الآية من الفائدة.
التوحيد مأخوذ بالعقل.
قال أبو محمد: هذا من أغث احتجاج يورده مشغب، ويلزم من قال بهذا أن يحذف من القرآن كل آية مكررة، مثل: * (وغيرها.
والتوحيد عرف بالعقل ضرورة، ولكن ما يجب الاقراء به فرضا، ولا صح الوعيد على جاحده بالقتل والنار في الآخرة بالعقل، وإنما وجب ذلك كله بإنذار الرسل فقط.
فالآية المذكورة أوجبت اعتقاد التوحيد، وأوجبت الاقرار به، ولم يجب ذلك قط بالعقل، لان العقل لا يشرع ولا يخبر بمن يعذب الله تعالى في الآخرة، ولا بمن ينعم، وإنما العقل مميز بين الممتنع والواجب، والممكن ومميز بين الاشياء الموجودات وبين الحق الموجود المعقول والباطل المعدوم المعقول فهذا ما في العقل ولا مزيد.
وقال بعضهم: نحمل قوله تعالى: * (فبهداهم اقتده) * على ما لم يأتنا فيه نص أنه نسخ من شرائعهم، ونحمل قوله: * (لكل جعلنا منكم شرعة ومنهاجا) *
على ما نسخ من شرائعهم.
قال أبو محمد: هذا تأويل منهم مجرد من الدليل، وما تجرد عن الدليل فهو دعوى ساقطة.
وقد بينا الدلائل على أن الذي أمرنا بالاقتداء بهم فيه إنما هو التوحيد وحده فقط.
واحتجوا بقول الله تعالى: * (فاحكم بينهم بمآ أنزل الله) *.
قال أبو محمد: وقد بين الله تعالى في آية أخرى غير هذه الآية بقوله تعالى: * (وأنزلنا

(5/735)

إليك الكتاب بالحق مصدقا لما بين يديه من الكتاب ومهيمنا عليه فاحكم بينهم بمآ أنزل الله ولا تتبع أهواءهم عما جاءك من الحق لكل جعلنا منكم شرعة ومنهاجا) *.
* (ومن يبتغ غير الاسلام دينا فلن يقبل منه) *.
واحتجوا بقول رسول الله (ص) في أمر ثنية الربيع أو الجرح الذي جرحت على حسب اختلاف الروايات في ذلك كتاب الله القصاص.
قال أبو محمد: إنما عنى رسول الله (ص) قوله تعالى: * (فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم) * وهذا الذي خوطبنا به نحن هو اللازم لنا ولم يأت نص عن أنه عليه السلام عنى غير هذه الآية أصلا.
فإن قال قائل: فلعله عليه السلام إنما عنى بذلك قوله تعالى: * (وكتبنا عليهم فيها أن النفس بالنفس) الآية وما علمكم بأنه عنى عليه السلام الآية التي تلوتم دون هذه ؟.
فالجواب وبالله تعالى التوفيق: إن البرهان على أنه (ص) لم يعن بقوله: كتاب الله القصاص قوله تعالى: * (وكتبنا عليهم فيها أن النفس بالنفس) * أنه ليس في سورة التوراة قبول أرش، وإنما الارش في حكم الاسلام، وفي الحديث المذكور أنهم قبلوا الارش، فصح أنه (ص) لم يعن قوله تعالى: * (وكتبنا
عليهم فيها أن النفس بالنفس) *.
واحتجوا بقوله (ص) إذا رأى اليهود يصومون يوم عاشوراء: نحن أولى بموسى منهم.
قال أبو محمد: وهذا لا حجة لهم فيه، لانه (ص) قد أمر بصيامه، ولولا أن الله تعالى أمره بصيامه ما اتبع اليهود في ذلك، وقد صح أنه كان يوما تصومه قريش في الجاهلية فصامه (ص) تبررا.
واحتجوا أيضا بأن قالوا: لما كانت شريعة الانبياء عليهم السلام حقا وجب اتباع الحق حتى يأتي ما ينقلنا عنه.
قال أبو محمد: والجواب وبالله تعالى التوفيق: إن تلك الشرائع وإن كانت حقا على الذين خوطبوا بها فلم تكتب قط علينا، ولي س ما كان حقا على واحد كان حقا على غيره، إلا أن يوجبه الله تعالى عليه، وإنما كتب

(5/736)

علينا الاقرار بالانبياء السالفين، وبأنهم بعثوا إلى قومهم بالحق لا إلى كل أحد ولم يكتب علينا العمل بشرائعهم.
واحتجوا بدعائه (ص) بالتوراة يوم رجم اليهوديين، وأنه عليه السلام سألهم: ما تجدون في التوراة ؟ فلما أخبروه بالرجم وأنهم تركوه قال عليه السلام: أنا أول من أحيا أمر الله تعالى.
قال أبو محمد: وهذا لا حجة لهم فيه، بل هو تأويل سوء ممن تأوله، لانه عليه السلام بلا شك في شريعته المنزلة عليه قد أمر برجم من أحصن من الزناة، وإنما دعا (ص) بالتوراة حسما لشغب اليهود، وتبكيتا لهم في تركهم العمل بما أمروا به، وإعلاما لهم بأنهم خالفوا كتابهم الذي يقرون أنه أنزل عليهم.
ومن قال: إنه (ص) رجم اليهوديين اتباعا للتوراة، لا لامر الله تعالى له
برجم كل من أحصن من الزناة في شريعته المنزلة عليه، فقد كفر وفارق الاسلام وحل دمه، لانه ينسب إلى النبي (ص) عصيان ربه فيما أمره به في شريعته المنزلة عليه، إذ تركها واتبع ما أنزل في التوراة.
وقد أخبر تعالى أن اليهود يحرفون الكلم عن مواضعه، فمن الكفر العظيم أن يقول من يدعي أنه مسلم: إن النبي (ص) حكم بكتاب قد أخبر أنه محرف.
ووالله إن العجب ليعظم ممن ينسب إلى رسول الله (ص) الحكم بما في التوراة في رجم يهوديين زنيا، وهو يرفع نفسه الخسيسة عن هذا، فيقول: إن قدم إلي يهوديان زنيا لم أقم عليهما الحد، ورددتهما إلى أهل دينهما، فهو يترفع عما يصف به نبيه ص)، نبرأ إلى الله تعالى من نصر كل مذهب يؤدي إلى مثل هذه البوائق والكبائر، وحسبنا الله ونعم الوكيل.
واحتجوا بما روي: أنه (ص) سدل ناصيته كما يفعل أهل الكتاب، ثم فرقها بعده، وكان يحب موافقة أهل الكتاب فيما لم ينزل عليه فيه شئ.
قال أبو محمد: وهذا الحديث من أقوى الحجج عليهم، لانه نص فيه على أنه (ص) إنما كان يحب موافقة أهل الكتاب فيما لم ينزل عليه فيه شئ، فصح أنه عليه السلام إنما كان يفعل ذلك في المباح له فعله، وتركه مما لم ينه عنه ولا

(5/737)

أمر به، وهذا غير ما نحن فيه، وإنما كلامنا في وجوب شرائعهم ما لم ننه عنها وفي سقوطها حتى نؤمر بها، وأما الزي المباح وفرق الشعر وسدله فكل ذلك مباح حتى الآن فعله وتركه.
هذا كل ما احتجوا به قد أبطلنا شغبهم فيه وبالله تعالى التوفيق.
ونحن إن شاء الله تعالى ذاكرون البراهين المبينة قولنا المبطلة قولهم ولا حول ولا قوة إلا بالله العلي العظيم.
حدثنا عبد الله بن يوسف، ثنا أحمد بن فتح، ثنا عبد الوهاب بن عيسى، ثنا أحمد ابن محمد، ثنا أحمد بن علي، ثنا مسلم، ثنا أبو بكر بن أبي شيبة، ويحيى بن يحيى واللفظ له قال أبو بكر: نا هشيم، ثنا سيار، ثنا يزيد الفقير، ثنا جابر وقال يحيى، أنا هشيم، عن سيار، عن يزيد الفقير، عن جابر بن عبد الله الانصاري أن رسول الله (ص) قال: أعطيت خمسا لم يعطهن أحد قبلي، كان كل نبي يبعث إلى قومه خاصة وبعثت إلى كل أحمر وأسود وذكر باقي الحديث.
وبه إلى مسلم، ثنا قتيبة بن سعيد، وعلي بن حجر قالا: ثنا إسماعيل - وهو ابن جعفر - عن العلاء بن عبد الرحمن، عن أبيه، عن أبي هريرة: أن رسول الله (ص) قال: فضلت على الانبياء بست فذكرهن، وفيها أرسلت إلى الخلق كافة.
قال أبو محمد: هذا الحديث يكفي من كل شغب موه به المبطلون، ويبين أن كل نبي قبل نبينا (ص) إنما بعث إلى قومه خاصة، وإذا كان ذلك صح بيقين أن غير قومه لم يلزموا بشريعة نبي غير نبيهم، فصح بهذا يقينا أنه لم يبعث إلينا أحد من الانبياء غير محمد (ص).
وإذ قد صح ذلك فقد قال تعالى: * (وإلى ثمود أخاهم صالحا) * * (وإلى عاد أخاهم هودا) * * (وإلى مدين أخاهم شعيبا) * وقال تعالى في نبينا (ص): * (وما أرسلناك إلا كآفة للناس) *، وقال تعالى آمرا له أن يقول: * (إني رسول الله إليكم جميعا) * مخاطبا للناس كلهم، وأمره تعالى أن يدعو الانس والجن إلى الايمان، وقال تعالى: * (لتنذر قوما مآ أنذر آبآؤهم فهم غافلون) * فصح أنهم لم يكونوا ملزمين شريعة أحد من الانبياء، وقال تعالى: * (أن تقولوا ما جاءنا من بشير ولا نذير) *.

(5/738)

فعلمنا أن الشرائع التي بعث بها موسى عليه السلام لم تلزم غير بني إسرائيل
حاشا التوحيد وحده على ما بينا قبل، وعلى ما بينه تعالى إذ يقول: * (وقالوا كونوا هودا أو نصارى تهتدوا قل بل ملة إبراهيم حنيفا وما كان من المشركين) *، * (قولوا آمنا بالله وما أنزل إلينا وما أنزل إلى إبراهيم وإسماعيل وإسحاق ويعقوب والاسباط وما أوتي موسى وعيسى وما أوتي النبيون من ربهم لا نفرق بين أحد منهم ونحن له مسلمون فإن آمنوا بمثل مآ آمنتم به فقد اهتدوا وإن تولوا فإنما هم في شقاق) *.
قال أبو محمد: فصح بهذه الآية أيضا أن الذي تساوى فيه كل من ذكر الله من النبيين هو اللازم لنا وليس ذلك إلا التوحيد وحده، وإلا فلا خلاف بين أحد من المسلمين في أن شرائعهم كانت مختلفة فسقط عنا بذلك جميع شرائعهم إلا الذي سوى بينهم فيه وهو التوحيد فقط.
ومن ألزمنا شرائع الانبياء قبلنا، فقد أبطل فضيلة النبي (ص) وأكذبه في إخباره أنه لم يبعث نبي إلا إلى قومه خاصة حاشا، لان خصومنا يريدون منا اتباع شرائع من قبلنا فيوجبون بذلك أنهم مبعوثون إلينا، وهذا الباطل والكذب.
ويبين هذا أيضا قوله تعالى: * (ما يقال لك إلا ما قد قيل للرسل من قبلك إن ربك لذو مغفرة وذو عقاب أليم) * وهذه صفة فعل الله تعالى الذي لم يزل حكمه موصوفا بها في خلقه في علمه وقال تعالى: * (أم كنتم شهداء إذ حضر يعقوب الموت إذ قال لبنيه ما تعبدون من بعدي قالوا نعبد إلهك وإله آبائك إبراهيم وإسماعيل وإسحاق إلها واحدا ونحن له مسلمون ئ تلك أمة قد خلت لها ما كسبت ولكم ما كسبتم ولا تسألون عما كانوا يعملون) *.
قال أبو محمد: هذه كافية في هذا الباب لانه تعالى ما سوى بينهم فيه وهو عبادة الله تعالى وحده والاقرار بأنه الاله وحده ثم أخبرنا تعالى أنه لا يسألنا عما كان أولئك الانبياء يعملون، وإذا لم نسأل عن عملهم فقد تيقن كل ذي حس سليم أن ما لا نسأل عنه، فإنه غير لازم لنا، ولو كان لنا لازما لسئلنا عنه.
فصح بهذا كله ما ذكرنا وهي براهين ضرورية لا محيد عنها وأعمالهم هي شرائعهم التي بعثوا بها فقد سقط عنا بالنص طلبها، وإذ سقط عنا طلبها فقد سقط عنا حكمها، إذ لا سبيل إلى التزام حكم شئ إلا بعد معرفته، ولا سبيل إلى معرفته إلا بعد طلبه، وبالله تعالى التوفيق.

(5/739)

وأما شريعة إبراهيم عليه السلام فهي شريعتنا هذه بعينها، ولسنا نقول: إن إبراهيم بعث إلى الناس كافة، وإنما نقول: إن الله تعالى بعث محمدا (ص) إلى الناس كافة بالشريعة التي بعث تعالى بها إبراهيم عليه السلام إلى قومه خاصة دون سائر أهل عصره، وإنما لزمتنا ملة إبراهيم، لان محمدا (ص) بعث بها إلينا، لا لان إبراهيم عليه السلام بعث بها قال تعالى: * (ثم أوحينا إليك أن اتبع ملة إبراهيم حنيفا) * وقال تعالى: * (وقالوا كونوا هودا أو نصارى تهتدوا قل بل ملة إبراهيم حنيفا وما كان من المشركين) *.
قال أبو محمد: فانبلجت المسألة والحمد لله رب العالمين.
ونسخ الله تعالى عنا بعض شريعة إبراهيم كما نسخ أيضا عنا بعض ما كان يلزمنا من شريعة محمد (ص).
فمن ذلك ذبح الاولاد نسخ عنه عليه السلام كما نسخ عنا أيضا بقوله تعالى: * (ولا تقتلوا اولادكم) * وبقوله تعالى: * (وإذا الموءودة سئلت ئ بأى ذنب قتلت) * وبقوله تعالى: * (قد خسر الذين قتلوا أولادهم سفها بغير علم) * ونسخ الاستغفار للمشركين بقوله تعالى: * (وما كان استغفار إبراهيم لابيه إلا عن موعدة وعدها إياه) * وبقوله تعالى: * (ما كان للنبي والذين آمنوا أن يستغفروا للمشركين) * وقد وعد النبي (ص) عمه أبا طالب بالاستغفار، كما وعد إبراهيم عليه السلام أباه بالاستغفار حتى نهى الله تعالى كليهما عن ذلك.
وأما قول إبراهيم عليه السلام لقومه إذ رأى الكوكب * (هذا ربي) * فإنما
كان تقريرا لهم تبكيتا لا استدلالا ومعاذ الله أن يقول إبراهيم بالعبودية لاحد دون الله تعالى، ومن كان مثل إبراهيم سبقت له من الله تعالى سابقة علم في انتخابه للرساله والخلة لا يستدل بكبر الشمس على ربوبيتها وهو يرى الفلك أكبر منها، فصح أن ذلك توبيخ لهم على فساد استدلالهم في عبادتهم للنجوم، وأن هذا إنما هو كما قال: * (ذق إنك أنت العزيز الكريم) * أي عند نفسك في الدنيا وعند قومك المغرورين وإلا فهو في تلك الحال الدليل المهان وقال قوم متكلفون

(5/740)

متنطعون: ماذا كانت شريعة النبي (ص) قبل أن ينبأ ؟.
قال أبو محمد: فالجواب وبالله تعالى التوفيق: أن يقال لهم في نفس سؤالكم جوابكم وهو قولكم أن ينبأ وأن لم يكن نبيا، فلم يكن مكلفا شيئا من الشرائع التي لم يؤمر بها ومن الهذيان أن يكون مأمورا بما لم يؤمر به، فصح أنه لم يكن ألزم شيئا من الشريعة حاشا التوحيد اللازم لقومه من عهد إبراهيم عليه السلام لولده ونسله حتى غيره عمرو ابن لحي، وحاشا ما صانه الله تعالى عنه من الزنى، وكشف العورة والكذب والظلم، وسائر الفواحش والرذائل التي سبق في علم الله تعالى أنه سيحرمها عليه وعلى الناس، لا إله إلا هو.
وقد قال قوم: إن نوحا بعث إلى أهل الارض كلهم.
قال أبو محمد: وهذا خطأ لانه تكذيب لقوله (ص): إن كل نبي حاشاه إنما بعث إلى قومه خاصة فصح أن نوحا عليه السلام كذلك ولا فرق وإنما غرق تعالى من غرق من غير قومه كما غرق الاطفال حينئذ وسائر الحيوان، ويفعل ربنا تعالى ما شاء لا معقب لحكمه، وقد قيل للنبي (ص): أنهلك وفينا الصالحون ؟ قال: نعم إذا كثر الخبث وذكر (ص) جيشا يخسف بهم فقيل له: يارسول الله (ص) وفيهم المكره وغيره ؟.
فأخبر (ص) أنهم وإن عمهم
العذاب في الدنيا فكل أحد يبعث على نيته يوم القيامة أو كلاما هذا معناه، فليس في إهلاك الله تعالى من أهلك بالطوفان دليل على أن جميعهم بعث إليهم نوح، بل نص القرآن مثبت أن نوحا عليه السلام لم يبعث إلى غير قومه البتة بقو له تعالى: * (إنآ أرسلنا نوحا إلى قومه) * فمن ادعى أن قومه كانوا جميع أهل الارض فقد كذب وقفا ما ليس له به علم.
وقد حرم ذلك بقوله: * (ولا تقف ما ليس لك به علم) * ولا في النص أيضا أن جميع أهل الارض هلكوا بالطوفان لا في القرآن ولا في الحديث الصحيح والله أعلم، ولا علم لنا إلا ما علمنا، والكذب، والقول بغير علم يستسهله فاضل، نعوذ بالله من الخذلان.
فإن تعلق متعلق بما حدثناه، عن عبد الرحمن بن عبد الله الهمداني، ثنا أبو إسحاق المستملي، ثنا الفربري، ثنا البخاري، ثنا إسحاق بن نضر، ثنا محمد بن عبيد، ثنا أبو حيان

(5/741)

عن أبي زرعة عن أبي هريرة قال: كنا مع النبي (ص) في دعوة فرفع إليه الذراع وكانت تعجبه، فنهس منها نهسة وقال: أنا سيد الناس يوم القيامة ثم ذكر عليه السلام صفة القيامة، وفيه أن الناس يأتون نوحا فيقولون: يا نوح أنت أول الرسل إلى أهل الارض وذكر باقي الحديث، قيل له وبالله تعالى التوفيق.
ليس لك في هذا حجة لانه لم يقل إلى جميع أهل الارض، وبعض أهل الارض يقع عليه اسم أهل الارض، وما كنا لنستجيز تخصيص هذا العموم لولا ما ذكرنا قبل من رواية جابر وأبي هريرة وشهادتهما على رسول الله (ص) بأن كل نبي قبله إنما بعث إلى قومه خاصة حاشاه عليه السلام، فإنه بعث إلى الناس كافة، وفضل على جميع الانبياء بذلك.
وقد قال قوم: إن آدم عليه السلام بعث إلى ولده، وهم أهل الارض قاطبة في وقتهم بلا شك.
قال أبو محمد: وهذا شغب لا يصح، لان الحديث الذي ذكرنا آنفا يبطل هذه الدعوى، وقد أخبر عليه السلام في هذا الحديث أن نوحا أول من بعث إلى أهل الارض، وقد روى أن شيثا كان نبيا، وإذا كان ذلك فليس آدم مبعوثا إليه.
فإن قال قائل: ومن أين استجزت الاحتجاج في دفع بعث آدم إلى أهل الارض بنبوة شيث، ولم يأت في نص صحيح ولا في إجماع، وأنت تنكر مثل هذا على غيرك.
قال أبو محمد: فنقول له وبالله تعالى التوفيق: وإنما قلنا ذلك لانه قد صح عندنا بيقين أنه لم يبعث قطنبي إلى جميع الناس حاشا محمدا (ص)، فمن قال: إن آدم ونوحا أو غيرهما بعث إلى جميع الناس في زمانه فهو كاذب بلا شك، مخالف لمحمد (ص) مبطل لفضيلته، فلما صح ذلك عندنا علمنا أن آدم لا يخلو من أحد وجهين ضرورة لا ثالث لهما: إما أن يكون معه نبي آخر لم يبعث آدم إليه، أو يكون ولده لم يلزموا شريعة أبيهم آدم، وقد ينبأ المرء في مهده كما نبئ عيسى عليه السلام، فلعله قد ولد لآدم ولد نبئ في حين خروجه إلى الدنيا.
فلا يكون آدم مبعوثا إليه والله أعلم، إلا أن اليقين الذي لا شك فيه أن آدم لم يبعث إلى جميع ناس عصره، ولا ناس هنالك إلا هو وامرأته حواء وولده فقط، وبالله تعالى التوفيق.

(5/742)

وأما قوله (ص) في الحديث الذي ذكرنا آنفا: إن نوحا أول الرسل إلى أهل الارض ولا شك في ان آدم رسول الله عز وجل، فإن معناه عندنا والله أعلم أن رسالة آدم عليه السلام إنما كانت لاهل السماء قائلا لهم عن الله عز وجل: * (أنبئوني بأسمآء هؤلاء) * ومنبئا لهم بأسمائهم، ومسلما عليهم على ما جاء في القرآن والحديث الصحيح، وإنه لم يبعث إلى أهل الارض أصلا، وأن

(5/743)

وأما قوله (ص) في الحديث الذي ذكرنا آنفا: إن نوحا أول الرسل إلى أهل الارض ولا شك في ان آدم رسول الله عز وجل، فإن معناه عندنا والله أعلم أن رسالة آدم عليه السلام إنما كانت لاهل السماء قائلا لهم عن الله عز وجل: * (أنبئوني بأسمآء هؤلاء) * ومنبئا لهم بأسمائهم، ومسلما عليهم على ما جاء في القرآن والحديث الصحيح، وإنه لم يبعث إلى أهل الارض أصلا، وأن أولاده وامرأته أوحي إليهم التوحيد، ثم بعث إلى كل طائفة نبي منها، ثم بعث نوح إلى قومه خاصة بشريعة، كما أخبر رسول الله (ص) وأرسل إلى أهل الارض بالعذاب العام لهم ولجميع الحيوان بلا شك، لا شريعة ألزموها فهذا موافق لما صح في القرآن من خبره عليه السلام.
وكل ما أرسله تعالى فبلا شك أنه إنما أرسله بأمر ما، هذا ما لا بد منه، فوجب أن يعرف بماذا أرسل إلى أهل الارض ؟ فلم نجده إلا العذاب العام لكل من في الارض، ووجدنا النص قد جاء بإرساله إلى قومه خاصة بشريعته فصح الامر ولله الحمد.
وبهذا تتألف الاحاديث كلها والقرآن، وقد روينا في هذا الحديث تأويلا آخر: عن قتادة والحكم، وهو ما حدثناه أحمد بن عمر العذري، ثنا أبو ذر ابن احمد السرخسي، قال: ثنا إبراهيم بن خزيم قال: ثنا عبد بن حميد، قال: حدثني يونس، عن شيبان، عن قتادة قال: بعث نوح حين بعث الشريعة بتحليل الحلال وتحريم الحرام، وبه إلى عبد قال: حدثنا أبو نعيم، ثنا ابن أبي غنية، عن الحكم قال: جاء نوح بالشريعة بتحريم الاخوات والامهات والبنات.
قال أبو محمد: فتأول هذان الامامان أن نوحا أول من بعث بالتحريم والتحليل والذي يظهر إلينا، فالذي قدمنا أولا، والله أعلم.

(5/743)


الاحكام - جزء 6

الاحكام - ابن حزم ج 6
الاحكام
ابن حزم ج 6

(6/)

الجزء السادس بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وآله وصحبه وسلم الباب الرابع والثلاثون في الاحتياط وقطع الذرائع والمشتبه قال أبو محمد: علي بن أحمد رحمه الله: ذهب قوم إلى تحريم أشياء من طريق الاحتياط، وخوف أن يتذرع منها إلى الحرام البحت.
واحتجوا في ذلك بما حدثناه عبد الله بن يوسف، ثنا أحمد بن فتح، ثنا عبد الوهاب، ثنا أحمد بن محمد، ثنا أحمد بن علي، ثنا مسلم بن الحجاج، ثنا محمد بن عبد الله بن نمير الهمداني، ثنا أبي، نا زكريا، عن الشعبي، عن النعمان بن بشير قال: سمعته يقول: سمعت رسول الله (ص) يقول وأهوى النعمان بأصبعيه إلى أذنيه: إن الحلال بين وإن الحرام بين وبينهما مشتبهات لا يعلمهن كثير من الناس، فمن اتقى الشبهات استبرأ لدينه وعرضه، ومن وقع في الشبهات وقع في الحرام، كالراعي يرعى حول الحمى يوشك أن يرتع فيه، وإن لكل مالك حمى وإن حمى الله محارمه وذكر باقي الحديث.
قال أبو محمد: هذا الحديث روي بألفاظ كما حدثناه عبد الرحمن بن عبد الله ابن خالد، ثنا إبراهيم بن أحمد البلخي، ثنا الفربري، ثنا البخاري، ثنا محمد بن كثير، أنا سفيان، عن أبي فروة، عن الشعبي، عن النعمان بن بشير قال النبي (ص): الحلال بين والحرام بين وبينهما أمور مشتبهة، فمن ترك ما شبه عليه في الاثم كان لما استبان أترك، ومن اجترأ على ما يشك فيه من الاثم أوشك أن يواقع ما استبان والمعاصي حمى الله من يرتع حول الحمى يوشك أن يواقعه.
حدثنا عبد الله بن ربيع، ثنا محمد بن معاوية، ثنا أحمد بن شعيب، ثنا محمد بن عبد الاعلى، ثنا خالد بن الحارث، ثنا ابن عون الشعبي قال: سمعت النعمان بن بشير

(6/745)

يقول: سمعت رسول الله (ص) يقول: إن الحلال بين وإن الحرام بين وإن بين ذلك أمورا مشتبهات، وسأضرب لكم في ذلك مثلا، إن الله عزوجل ذكره حمى، وإن حمى الله ما حرم، وإنه من يرتع حول الحمى يوشك أن يرع فيه وإنه من يخالط الريبة يوشك أن يجسر.
قال أبو محمد: هذا هو أبو فروة الاكبر، وأما أبو فروة الاصغر فهو مسلم بن سالم الجهني وكلاهما كوفي ثقة.
فهذا حض منه (ص) على الورع، ونص جلي على أن ما حول الحمى ليست من الحمى، وأن تلك المشتبهات ليست بيقين من الحرام، وإذا لم تكن مما فصل من الحرام فهي على حكم الحلال بقول تعالى: * (وقد فصل لكم ما حرم عليكم) * فما لم يفصل فهو حلال بقوله تعالى: * (هو الذي خلق لكم ما في الارض جميعا) * وبقوله (ص): أعظم الناس جرما في الاسلام من سأل عن شئ لم يحرمه فحرم من أجل مسألته.
وقد بين النبي (ص) في الحديث الذي رويناه آنفا من طريق أبي فروة عن الشعبي، أن هذا إنما هو مستحب للمرء خاصة فيما أشكل عليه وأن حكم من استبان له الامر بخلاف ذلك.
وكذلك بين رسول الله (ص) في الحديث الذي روينا آنفا من طريق ابن عون عن الشعبي بيانا جليا أن المخوف على من واقع الشبهات إنما هو أن يجسر بعدها على الحرام، فصح بهذا البيان صحة ظاهره، أن معنى رواية زكريا عن الشعبي التي يقول فيها: وقع في الحرام أنه إنما هو على معنى آخر وهو كل فعل أدى إلى أن يكون فاعله متيقنا أنه راكب حرام في حالته تلك، وذلك نحو ماءين كل واحد منها مشكوك في طهارته، متيقن نجاسة أحدهما بغير عينه، فإذا توضأ بهما جميعا كنا موقنين بأنه إن صلى صلى وهو حامل نجاسة، وهذا ما لا يحل، وكذلك القول في ثوبين أحدهما نجس بيقين لا يعرف بعينه، وسائر ألفاظ من
ذكرنا على ما لا يتيقن فيه تحريم ولا تحليل.
وأما ما يوقن تحليله فلا يزيله الشك عن ذلك، ولا معنى لقول من قال هذا على المقاربة كما قال الله تعالى: * (فإذا بلغن أجلهن إذ لا خلاف في أن معنى هذا ليس في انقضاء العدة، لكن إذا بلغ أجل العدة من الطلاق.
وهذا هو الذي لا يجوز غيره، إذ لا يجوز صرف الآية عن ظاهرها بالدعوى.

(6/746)

ومن روى في حديث النعمان الذي ذكرنا لفظه أوشك فهو زائد على ما رواه زكريا فزيادة العدل مقبولة، فكيف وقد زاد هذه اللفظة ومعناها من هو أجل من زكريا ومثله، وهما ابن عون وأبو فروة، وبهذا تتألف الاحاديث وطرقها، ويصح استعمال جيمع أقوال الرواة، وبالله تعالى التوفيق.
فإن تعلقوا بما حدثناه صاحبنا أحمد بن عمر بن أنس العذري قال: أنا أحمد بن علي الكسائي بمكة، أنا أبو الفضل العباس بن محمد بن نصر الوافقي، ثنا هلال بن العلاء الرقي، ثنا إبراهيم بن سعيد، ثنا أبو النضر، ثنا أبو عقيل، عن عبد الله بن يزيد الدمشقي، عن ربيعة بن يزيد، وعطية بن قيس كلاهما، عن عطية السعدي، وكانت له صحبة قال قال رسول الله (ص): لا يبلغ العبد أن يكون من المتقين حتى يدع ما لا بأس به حذرا لما به بأس.
فالقول في هذا الحديث كالقول في حديث النعمان سواء بسواء، وإنما هو حض لا إيجاب.
وقد علمنا أن من لم يجتنب المتشابه وهو الذي لا بأس به، فليس من أهل الورع، وأهل الورع هم المتقون، لان المتقين جمع متق، والمتقي الخائف، ومن خاف مواقعه الحرام فهو الخائف حقا.
ولعمري إن أولى الناس ألا يحتج بهذا الحديث من يرى قول الله تعالى: * (وللمطلقات متاع بالمعروف حقا على المتقين) * ليس فرضا، بل قالوا: المتعة ليست بواجبة، فقد صرحوا بأن كون المرء من المتقين ليس عليه بواجب، لا سيما وفي هذا
الحديث معنى الحض لا الايجاب، وفي الآية التي تلونا لفظ معنى الفرض بقوله تعالى: * (حقا على المتقين) * وكل مسلم لفظ بالتوحيد اتقى النار فهو متق، إلا أن لفظ المتقين لا يطلق إلا على المستكملين لدرجة الخوف.
كما أن من صلح في فعلة واحدة من أفعاله فهو صالح، ومن فعل فضلا فهو به فاضل، إلا أنه بلا خلاف لا يطلق على المرء اسم صالح وفاضل إلا بعد أن يبلغ الغاية التي تمكنه من الطاعات والورع.
ومعاذ الله أن يقول رسول الله (ص) الكلام المذكور إلا على هذا الوجه - هذا إن صح عنه لانه لو كان ظن خصومنا في هذا الحديث حقا لكان نصه عليه السلام على ترك ما لا بأس به أعظم الحكم بأنه من أعظم الناس، لان

(6/747)

ما لا بأس به هو المباح فعله، فكان على هذا الظن الفاسد يكون المباح محظورا، وهذا فاسد لا يظن أن النبي (ص) يقوله إلا جاهل أو كافر، لانه ينسب إلى النبي (ص) إباحة الشئ للناس، ونهيهم عنه في وقت واحد، وهذا محال لا يقدر عليه أحد قال الله تعالى: * (لا يكلف الله نفسا إلا وسعها) * وليس استباحة الشئ وإيجاب الامتناع منه في وقت واحد في وسع أحد، فالله تعالى قد أكذب من ظن هذا الظن.
وصح أن معنى هذا الحديث - لو صح - إنما هو على الحض لا على الايحاب.
فلو كان المشتبه حراما، وفرضا تركه، لكان النبي (ص) قد نهى عنه، ولكنه عليه السلام لم يفعل ذلك، لكنه حض على تركه وخاف على مواقعه أن يقدم على الحرام، ونظر ذلك (ص) بالراتع حول الحمى، فالحمى هو الحرام، وما حول الحمى ليس من الحمى، والمشتبهات ليس من الحرام، وما لم يكن حراما فهو حلال وهذا في غاية البيان، وهذا هو الورع الذي يحمد فاعله ويؤجر ولا يذم تاركه ولا يأثم، ما لم يواقع الحرام البين.
وأما حديث عطية السعدي الذي ذكرنا آنفا، فلا يظن أن فيه حجة لمن قال بالاحتياط وقطع الذرائع، لان النبي (ص) لم يبين فيه الشئ الذي ليس به بأس، الذي لا يكون العبد من المتقين إلا بأن يدعه، فلو كان هذا الحديث صحيحا وعلى ظاهره لوجب به أن يجتنب كل حلال في الارض، لان كل حلال فلا بأس به.
ولا يحص في ذلك الحديث أي الاشياء التي لا بأس بها لا يكون العبد من المتقين لا بأن يدعها، فظهر وهي تلك الرواية وفيه أبو عقيل وليس بالمحتج به، وصح أنه لو صح لكان على الورع فقط.
فإن تعلقوا بما حدثنا عبد الله بن يوسف، ثنا أحمد بن فتح، ثنا عبد الوهاب بن عيسى، ثنا أحمد بن محمد، ثنا أحمد بن علي، ثنا مسلم بن الحجاج، ثنا محمد بن حاتم بن ميمون، ثنا عبد الرحمن بن مهدي، ثنا معاوية بن صالح، عن عبد الرحمن بن جبير بن نفير، عن

(6/748)

أبيه، عن النواس بن سمعان الانصاري قال: سمعت رسول الله (ص) يقول عن البر والاثم قال: البر حسن الخلق والاثم ما حاك في صدرك وكرهت أن يطلع عليه الناس.
وبما حدثناه أحمد بن محمد الجسوري، ثنا أحمد بن الفضل الدينوري، ثنا محمد بن جرير الطبري، حدثني محمد بن عوف الطائي، ثنا محمد بن إسماعيل، ثنا أبي، ثنا ضمضم، عن شريح بن عبيد قال: زعم أيوب بن مكرز أن غلاما من الازد قال له رسول الله (ص) وقد أتاه يسأله عن الحرام والحلال، فقال له رسول الله (ص): إن الحلال ما اطمأنت إليه النفس وإن الاثم ما حاك في صدرك وكرهته أفتاك الناس ما أفتوك.
فالاول فيه معاوية بن صالح بالقوي، وفي الثاني مجهولون وهو منقطع أيضا، ومعاذ الله أن يكون الحرام والحلال على ما وقع في النفس، والنفوس تختلف أهواؤها، والدين واحد لا اختلاف فيه، قال الله تعالى: * (ولو كان من عند غير الله لوجدوا فيه اختلافا كثيرا) *.
ومن حرم المشتبه وأفتى بذلك وحكم به على الناس فقد زاد في الدين ما لم يأذن به الله تعالى، وخالف النبي (ص) واستدرك على ربه تعالى بعقله أشياء من الشريعة.
ويكفي من هذا كله إجماع الامة كلها نقلا عصرا عن عصر أن من كان في عصره عليه السلام وبحضرته في المدينة إذا أراد شراء شئ مما يؤكل، أو ما يلبس، أو يوطأ، أو يركب، أو يستخدم، أو يتملك أي شئ كان، أنه كان يدخل سوق المسلمين أو يلقى مسلما يبيع شيئا ويبتاعه منه، فله ابتياعه ما لم يعلمه حراما بعينه، أو ما لم يغلب الحرام عليه غلبة يخفي معها الحلال ولا شك أن في السوق مغصوبا ومسروقا ومأخوذا بغير حق، وكل ذلك قد كان في زمن النبي (ص) إلى هلم جرا، فما منع النبي (ص) من شئ من ذلك، وهذا هو المشتبه نفسه، وقوله (ص) إذ سأله أصحابه رضي الله عنهم فقالوا: إن أعرابا حديثي عهد بالكفر يأتوننا

(6/749)

بذبائح لا ندري أسموا الله تعالى عليها أم لا ؟، فقال عليه الصلاة والسلام: سموا الله وكلوا أو كلاما هذا معناه، يرفع الاشكال جملة في هذا الباب.
وقد روي أنه (ص) أمر في من أطعمه أخوه شيئا أن يأكل، ولا يسأل، فنحن نحض الناس على الورع كما حضهم النبي (ص) ونندبهم إليه، ونشير عليه باجتناب ما حاك في النفس، ولا نقضي بذلك على أحد ولا نفتيه به فتيا إلزام، كما لم يقض بذلك رسول الله (ص) على أحد.
وقد احتج بعضهم في هذا بقول الله تعالى: * (لا تقولوا راعنا وقولوا انظرنا) * قالوا: فنهوا عن لفظة * (راعنا) * لتذرعهم بها إلى سب النبي (ص).
قال أبو محمد: وهذا لا حجة لهم فيه، لان الحديث الصحيح قد جاء بأنهم كانوا يقولون: راعنا من الرعونة، وليس هذا مسندا، وإنما هو قول لصاحب ولم يقل الله تعالى ولا رسوله (ص): إنكم إنما نهيتم عن قول راعنا لتذرعكم بذلك إلى قول راعنا، وإذا لم يأت بذلك نص عن الله تعالى، ولا عن رسوله (ص)
في قول أحد دونه.
وقد قال بعض الصحابة في الحمر، إنما حرمت لانها كانت حمولة الناس، وقال بعضهم: إنما حرمت لانها كانت تأكل القذر، وكلا القولين غير صواب، لان الدجاج تأكل من القذر ما لا تأكل الحمير، ولم يحرم قط (ص) الدجاج والناس كانوا أفقر إلى الخيل للجهاد منهم إلى الحمير، وقد أباح (ص) أكل الخيل في حين تحريمه الحمير، فبطل كلا القولين.
وهكذا من قال: إن الله تعالى إنما نهى عن قول: * (وقولوا) * لئلا يتذرعوا بها إلى قول راعنا، فلا حجة في قوله، لانه أخبر عما عنده، ولم يسند ذلك إلى النبي (ص) وهذ الآية حجة عليهم لا لهم، لانهم إذ نهوا عن راعنا، وأمروا بأن يقولوا * (واسمعوا) *، ومعنى اللفظين واحد، فقد صح بلا شك أنه لا يحل تعدي ظواهر الاوامر بوجه من الوجوه، وهذه حجة قوية في إبطال القول بالقياس وبالعلل، وبالله تعالى التوفيق.
وأيضا فإنما أمر الله تعالى في نص القرآن بأن لا يقولوا: * (وقولوا) * وأن يقولوا * (انظرنا) * المؤمنين الفضلاء أصحاب رسول الله (ص) المعظمين له، الذي لم يعنوا بقول: * (راعنا) * قط الرعونة، وأما المنافقون الذين كانوا يقولون: * (راعنا) * يعنون من

(6/750)

الرعونة، فما كانوا يلتفتون إلى أمر الله تعالى، ولا يؤمنون به، فظهر يقين فساد قولهم وتمويههم بهذه الآية.
وقالوا: إنما منعنا من نكح في العدة ودخل بها أن ينكحها في الابد، لانه استعجل نكاحها قبل أوانه، قالوا: وكذلك حرمنا القاتل الميراث لانه استعجله قبل أوانه.
قال على: وهذه علة مفتقرة إلى ما يصححها، لانها دعوى فاسدة ويقال لهم: ومن أين لكم أن من استعجل شيئا قبل أوانه حرم عليه في الابد ؟ ثم لم يلبثوا أن تناقضوا أسخف تناقض فقالوا: من تزوج امرأة ذات زوج فدخل بها، فأتى زوجها
لم تحرم عليه في الابد، بل له نكاحها إن طلقها زوجها أو مات عنها.
وهو قد استعجله قبل أوانه، ويلزمهم أن من سرق مالا لغيره أن يحرم عليه في ملكه في الابد، لانه استعجله قبل وقته، وأن من قتل آخر أو تحرم عليه أمته في الابد، لانه استعجل تحللها قبل أوانه، ويلزمهم أيضا ألا يرث ولاء موالي من قتل، لانه استعجل استحقاقه قبل أوانه، وأن من قتل لا يدخل في حبس معقب عليه بعد موت مقتوله، وألا يرث من انتقل التعصيب له إليه بعد موت مقتوله، وهذا كثير جدا.
فإن قالوا: قد يمكن أن يموت هو قبل مقتوله، قلنا: وقد يموت هو قبل موت مقتوله باعتباط ونحو ذلك ولا فرق.
وأصحاب مالك يلزمون الطلاق ثلاثا من يشك أطلق ثلاثا أم أقل، ويفرقون بين من طلق إحدى امرأتيه، ثم لم يدر أيتهما المطلقة وبينهما معا، فيطلقون كلتا امرأتيه ويحرمون حلالا كثيرا خوف مواقعة الحرام، وفي هذا عبرة لمن اعتبر، ليت شعري كما تشفقون في الاستباحة من مواقعة الحرام أما تشفقون في قطعهم بالتحريم وبالتفريق من مواقعة الحرام في تحريمهم ما لم يحرمه الله تعالى ؟ وقد علم كل ذي دين أن تحريم المرء ما لم يصح تحريمه عنده حرام عليه، فقد وقعوا في نفس ما خافوا بلا شك، ومن العجيب أن خوف الحرام أن يقع فيه غيرهم - ولعله لا يقع فيه - قد أوقعهم يقينا في مواقعتهم يقين الحرام، لانهم حرموا ما لم يحرمه الله تعالى، ومحرم الحلال كمحلل الحرام ولا فرق.
والعجب كل العجب أنهم يحتاطون بزعمهم على هذا الذي جهل أي امرأتيه طلق خوف أن يواقع التي طلق وهو لا يعلمها، فيكون قد أوقع حراما لا يعلمه

(6/751)

بعينه، ولا يتقون الله تعالى فيحتاطون على أنفسهم التي أمروا بالاحتياط عليها وقال لهم ربهم تعالى: * (عليكم أنفسكم لا يضركم من ضل إذا اهتديتم) * فيحرمون
عليه الثانية التي هي امرأته بلا شك، ولم يطلقها قط فيخرجونها عن ملكه بغير إذن من الله تعالى، ويبيحون فرجها لمن لا شك في أنه حرام عليه من سائر من يتزوجها من الناس، وهي غير مطلقة ولا منفسخة ولا متوفى عنها، فيقعون في أعظم مما صانوا عنه غيرهم، لان الشاك في الطلاق لو واقع ذلك الحرام لكان غير آثم، لانه لا يعلمه حراما بعينه، وهم يبيحون شيئا لا شك في أنه حرام غير مباح، وقد كان الاولى بهم ألا يقدموا على إباحة المرأتين اللتين لم يطلق إحداهما بلا شك للاجنبيين، فصاروا محلين للفروج المحرمة بيقين.
وأيضا فإنهم حكموا بالطلاق على امرأة لم تطلق من أجل غيرها طلقت والله تعالى يقول: * (ولا تكسب كل نفس إلا عليها ولا تزر وازرة وزر أخرى) * ولا يحل لاحد أن يحتاط في الدين فيحرم ما لم يحرم الله تعالى، لانه يكون حينئذ مفتريا في الدين، والله تعالى أحوط علينا من بعضنا على بعض، فالفرض علينا أن لا نحرم إلا ما حرم الله تعالى، ونص على اسمه وصفته بتحريمه، وفرض علينا أن نبيح ما وراء ذلك بنصه تعالى على إباحة ما في الارض لنا، إلا ما نص على تحريمه، وألا نزيد في الدين شيئا لم يأذن به الله تعالى، فمن فعل غير هذا فقد عصى الله عزوجل ورسوله (ص) وأتى بأعظم الكبائر.
ثم عطفوا فأسقطوا الاحتياط وتعمدوا إلى إسقاط الواجب في رجل شهد عليه أربعة عدول، بأنه أعتق خادمه هذه منذ عام كامل، وهو منكر لذلك، وهو مقر بوطئها، فيحكمون بشهادتهم، حين أدائها، ولا يحدونه على وطئ حرة بلا إنكاح، فهذا غاية الاقدام على المحرمات فأين الاحتياط ؟ والعجب أنهم يكذبون الشهود إذ لم يحكموا بنص شهادتهم، ولم يشهد القوم بأنها حررت الآن، وإنما شهدوا أنها حررت منذ عام.
وكانوا غيبا إلى اليوم، وفي هذا من السقوط والاقدام غير قليل، ويقال لمن جعل الاحتياط أصلا يحرم به ما لم يصح بالنص تحريمه أنه يلزمك أن يحرم كل مشتبه يباع في السوق مما يمكن أن يكون حراما أو حلالا،

(6/752)

ولا توقن بأنه حلال ولا بأنه حرام، ويلزمك أن تحرم معاملة من في ماله حرام وحلال، وهم لا يقولون بشئ من ذلك، وهذا نقض لاصولهم في الحكم بالاحتياط، ورفع الذريعة والتهمة، وقد تناقضوا في هذه المواضع.
وقال بعضهم محتجا لاصولهم في الحكم بالاحتياط: إن الحرام يدخل بأرق سبب كتحريم الله تعالى نكاح ما نكح الآباء، فحرم ذلك بالعقد، وإن لم يكن وطئ قالوا: وأما التحليل فلا يدخل إلا بأقوى الاسباب، كتحليل المطلقة لزوجها ثلاثا تحل له بعقد زوج آخر حتى يطأ.
قال أبو محمد: وهذا لا حجة لهم فيه، وإنما اتبعنا في كلا الموضعين النصين الواردين فيهما، وقولهم إن التحريم يدخل بأرق سبب والتحليل لا يدخل إلا بأغلظ سبب، قول فاسد لا دليل عليه، لانه لم يأت به نص ولا اتفق على صحته، ونحن نوجدهم تحريما لا يدخل بأغلظ سبب، وهو أن الله تعالى حرم الربيبة التي دخل المرء بأمها، وكانت في حجره فالربيبة لا تحرم إلا بما نص الله على تحريمها به، ووجدناها باتفاق منا ومنهم لا تحرم بالعقد على أمها فقط.
ووجدنا التحليل في الايمان المغلظة المعظمة باسم الله تعالى يدخل بإطعام عشرة مساكين، أو بالاستثناء الذي هو كلمات يسيرة لا مؤونة فيها، فإن قالوا: إنما وجب هذان الحكمان بالنص، قلنا لهم: وكذلك تحريم ما نكح الآباء وتحليل المطلقة ثلاثة بوطئ زوج آخر، إنما وجبا بالنص لا بما ادعيتم من رقة سبب وغلظة.
ووجدنا النبي (ص) قد حرم على نفسه ما أحل الله تعالى له، فلم يحرم عليه بذلك.
ولا أغلظ من تحريم النبي (ص)، فلم يدخل التحريم بذلك، إذ لم يكن نزل بذلك عليه نص، وتحلل من تلك اليمين بكفارة، فدخل التحليل بأرق سبب وأهونه، فبطل ما ادعوا من ذلك.
وأيضا فإن حجتهم بأن المطلقة لا تحل لزوجها الاول إلا بأغلظ سبب ثم أباحوها.
بالوطء دون الانزال، فقد نقضوا أصولهم في ذلك، وأدخلوا التحليل بسبب رقيق، لان الحسن البصري وهو أحد الائمة يقول: لا تحل للاول إلا بأن يطأها الثاني، وينزل وإلا فلا، وجعل الانزال تمام ذوق العسيلة، وهم لا يقولون بذلك.

(6/753)

وأيضا فإنهم يبيحون للمرء نكاح من زنى بها أبوه، ولا يحرمون عليه امرأته إن زنى بجريمتها، فهنا لا يدخلون التحريم بأرق سبب، بل بأغلظ سبب، وهو المتفق عليه في وطئ الحلال، ويبيحون قتل المقر بالزنى مرة واحدة، فيدخلون التحليل على الدم الحرام الذي هو أغلظ الحرمات بأرق سبب، وغيرهم لا يبيح دمه إلا بإقرار أربع مرات يثبت عليها ولا يرجع عنها أصلا، وكل هذا تناقض منهم وهدم لما أصلوه من أن التحريم يدخل بأرق الاسباب، ولا يدخل التحليل إلا بأغلظ الاسباب.
ومما يبطل قولهم غاية الابطال قول الله تعالى: * (ولا تقولوا لما تصف ألسنتكم الكذب هذا حلال وهذا حرام لتفتروا على الله الكذب) * وقوله تعالى: * (قل أرأيتم مآ أنزل الله لكم من رزق فجعلتم منه حراما وحلالا قل آلله أذن لكم أم على الله تفترون) *.
فصح بهاتين الآيتين أن كل من حلل أو حرم ما لم يأت بإذن من الله تعالى في تحريمه أو تحليله فقد افترى على الله كذبا، ونحن على يقين من أن الله تعالى قد أحل لنا كل ما خلق في الارض، إلا ما فصل لنا تحريمه بالنص لقوله تعالى: * (خلق لكم ما في الأرض جميعا) * ولقوله تعالى (وقد فصل لكم ما حرم عليكم) فبطل بهذين النصين الجليين أن يحرم أحد شيئا باحتياط أو خوف تذرع.
وأيضا فإن رسول الله (ص) أمر من توهم أنه أحدث ألا يلتفت إلى ذلك،
وأن يتمادى في صلاته، وعلى حكم طهارته، هذا في الصلاة التي هي أوكد الشرائع، حتى يسمع صوتا أو يشم رائحة، فلو كان الحكم الاحتياط حقا لكانت الصلاة أولى ما احتيط لها، ولكن الله تعالى لم يجعل لغير اليقين حكما فوجب بما ذكرنا أن كل ما تيقن تحريمه فلا ينتقل إلى التحليل إلا بيقين آخر من نص أو إجماع، وكل ما تيقن تحليله فلا سبيل أن ينتقل إلى التحريم إلا بيقين آخر من نص أو إجماع، وبطل الحكم باحتياط.
وصح أن لا حكم إلا لليقين وحده، والاحتياط كله هو ألا يحرم المرء شيئا إلا ما حرم الله تعالى، ولا يحل شيئا إلا ما أحل الله تعالى، وبطل بهذا أن تطلق امرأة على زوجها إذ شك أطلقها أم لا، لانها زوجة بيقين فلا تحرم عليه إلا بيقين آخر من نص أو إجماع، وبالله تعالى التوفيق.

(6/754)

نعم حتى لقد أداهم هذا الاصل الفاسد إلا أن حكموا في أشياء كثيرة بالتهمة التي لا تحل، فأبطلوا شهادة العدول لآبائهم وأبنائهم ونسائهم وأصدقائهم تهمة لهم بشهادة الزور والحيف.
والحكم بالتهمة حرام لا يحل، لانه حكم بالظن، وقد قال تعالى عائبا لقوم قطعوا بظنونهم فقال تعالى: * (وظننتم ظن السوء وكنتم قوما بورا) * وقال تعالى عائبا قوما قالوا: * (إن نظن إلا ظنا وما نحن بمستيقنين) * وقال تعالى: * (وما لهم به من علم إن يتبعون إلا الظن وإن الظن لا يغني من الحق شيئا) * وقال تعالى: * (إن يتبعون إلا الظن وما تهوى الانفس ولقد جاءهم من ربهم الهدى) *.
وقال رسول الله (ص): الظن أكذب الحديث.
قال أبو محمد: فكل من حكم بتهمة أو باحتياط لم يستيقن أمره أو بشئ خوف ذريعة إلى ما لم يكن بعد، فقد حكم بالظن، وإذا حكم بالظن فقد حكم بالكذب والباطل، وهذا لا يحل وهو حكم بالهوى، وتجنب للحق نعوذ بالله من كل مذهب
أدى إلى هذا، مع أن هذا المذهب في ذاته متخاذل متفاسد متناقض، لانه ليس أحد أولى بالتهمة من أحد، وإذا حرم شيئا حلالا خوف تذرع إلى حر فليخص الرجال خوف أن يزنوا، وليقتل الناس خوف أن يكفروا، وليقطع الاعناب خوف أن يعمل منها الخمر، وبالجملة فهذا المذهب أفسد مذهب في الارض، لانه يؤدي إلى إبطال الحقائق كلها، وبالله تعالى التوفيق.
فإن تعلق متعلق بقول النبي (ص) لعقبة بن الحارث إذ تزوج بنت أبي إهاب ابن عزيز فأتت الامة السوداء فقالت: إني أرضعتكما فقال له رسول الله (ص): دعها عنك كيف بك وقد قيل فهذا لا يقوله رسول الله (ص)، إوقد صح عنده وجوب الحكم بقول تلك الامة السوداء، والخبر إذا صح عند الحاكم، والشهادة إذا ثبتت عنده لزمه أن يحكم بهما.
فإن قال قائل: لم يكن ذلك من قول الامة السوداء شهادة لوجهين.
أحدهما: أنه لم تؤد ذلك عند رسول الله (ص) وإنما أخبرت بذلك عقبة بن الحارث، وليس حكم الشهادة إلا أن تؤدى عند الحاكم.
والوجه الثاني: أنه (ص) قد قال: إن شهادة المرأة نصف شهادة رجل فلا سبيل إلى تعدي هذه القضية، ولا إلى أن تكون شهادة المرأة كشهادة رجل فكيف أن تكون كشهادة رجلين.

(6/755)

ولا سبيل إلى أن يكون النبي (ص) يأمر عقبة بأن يدع زوجه وينهاه عنها بالظن الذي قد أخبر النبي (ص) أنه أكذب الحديث، هذا ما لا يظنه مسلم بالنبي (ص) لا سيما في الفراق بين الزوجين، الذي عظمه الله تعالى بقوله عزوجل واصفا للسحرة * (فيتعلمون منهما ما يفرقون به بين المرء وزوجه) * فإذ قد بطل أن يكون حديث الامة السوداء شهادة أو حكما بالظن فلم يبق إلا أنه خبر صدقه النبي (ص) وعلم صحته فقضى به، قيل له: أما قولك: لم تؤده عند رسول الله (ص)
فقد أدى شهادتهما بذلك، وقولها إليه (ص) الثقة وهو المقول له ذلك وشهادة واحد على شهادة واحدة عندنا جائزة.
وأما قولك: أنه (ص) قال: شهادة المرأة نصف شهادة الرجل فنعم وهو عليه السلام القائل لما ذكرت، وهو القائل لعقبة بن الحارث: دعها عنك فهو (ص) أمره بفراقها بشهادة السوداء، فالمرأة الواحدة مقبولة في هذا المكان بهذا الحديث، وأما في سواه فامرأتان مقام رجل بالنص الآخر الذي ذكرت، ولا يحل ترك أحدهما للآخر.
هذا على أن المالكيين الحاكمين باحتياط وقطع الذرائع في العظائم التي لم يأذن بها الله تعالى لا يحكمون بقول امرأة لزوج وامرأته: إني قد أرضعتكما، ولا يفرقون بينهما بذلك، فهم يخالفون النصوص كما ترى حيث كان يكون لهم فيه متعلق، ويفرقون بالاحتياط حيث لم يأت فيه نص يتعلق به متعلق وبالله التوفيق.
فإن احتجوا بما حدث أبو العباس أحمد بن عمر بن أنس العذري، أنا الحسن بن أحمد بن فراس، ثنا أحمد بن محمد بن سهل المعروف ببكير بن الحداد، ثنا أبو مسلم إبراهيم بن عبد الله الكجي، ثنا عمرو بن محمد العثماني، ثنا إسماعيل بن أبي أويس، عن حسين بن عبد الله بن ضميرة، عن أبيه عن جده، عن تميم الداري أن رسول الله (ص) قال: كل مشكل حرام وليس في الدين إشكال فهذا حديث لا تقوم به حجة لضعف سنده، لان حسين بن عبد الله ضعيف، وأبوه وجده غير مشهورين في أصحاب النقل.
وأما كل أشياء أو شيئين أيقنا أن فيهما حراما لا نعلمه بعينه فحكمهما التوقف أو ترك التوقف، على ما قد قسمناه في غير هذا الموضع، حتى يتبين الحرام

(6/756)

من الحلال، لان هذا المكان فيه يقين حرام يلزم اجتنابه فرضا، وهذا بخلاف
المشكوك فيه الذي لا يقين فيه أصلا.
حدثنا محمد بن سعيد بن نبات، ثنا أحمد بن عبد البصير، ثنا قاسم بن أصبغ، حدثنا محمد ابن عبد السلام الخشني، ثنا محمد بن المثنى، ثنا عبد الرحمن بن مهدي، ثنا سفيان الثوري، عن أبيه، عن تميم بن سلمة، عن ابن عمرة قال: إن الله يحب أن يؤتى مياسره كما يحب أن تؤتى عزائمه قال: فذكرت ذلك لعبد الرحمن الرحال فقال: قال ابن عباس: إن الله يحب أن تقبل رخصه كما يحب أن يؤتى حده وبه نصا إلى عبد الرحمن بن مهدي، عن سفيان الثوري، عن منصور بن المعتمر، عن مالك بن الحارث، عن عمرو بن شرحبيل قال: قال عبد الله بن مسعود: إن الله يحب أن تؤتى مياسره كما يحب أن تؤتى عزائمه.
قال أبو محمد: فهذا يبين أنه لا يجوز التحري في اجتناب ما جاء عن الله تعالى على لسان نبيه (ص) وإن كانت رخصة، وأن كل ذلك حق وسنة ودين، فبطل ما تعلقوا به من الاحتياط الذي لم يأت به نص ولا إجماع.
وبالله تعالى التوفيق، وهو حسبنا ونعم الوكيل.
الباب الخامس والثلاثون في الاستحسان والاستنباط في الرأي وإبطال كل ذلك قال أبو محمد رحمه الله: إنما جمعنا هذا كله في باب واحد، لانها كلها ألفاظ واقعة على معنى واحد، لا فرق بين شئ من المراد بها وإن اختلفت الالفاظ وهو الحكم بما رآه الحاكم أصلح في العاقبة وفي الحال، وهذا هو الاستحسان لما رأى برأيه من ذلك، وهو استخراج ذلك الحكم الذي رآه.
قال المالكيون بالاستحسان في كثير من مسائلهم، روى العتبي محمد بن أحمد قال: ثنا أصبغ بن الفرج قال: سمعت ابن القاسم يقول: قال مالك: تسعة أعشار العلم الاستحسان، قال أصبع بن الفرج الاستحسان في العلم يكون أغلب من القياس، ذكر ذلك في كتاب أمهات الاولاد من المستخرجة.
وأما الحنفيون فأكثروا فيه جدا، وأنكره الشافعيون، وأنكره من أصحاب

(6/757)

مذهب أبي حنيفة أحمد بن محمد الطحاوي، فأما القائلون به فإننا نجدهم يقولون في كثير من مسائلهم إن القياس في هذه المسألة كذا، ولكنا نستحسن فنقول غير ذلك.
قال أبو محمد: واحتج القائلون بالاستحسان بقول الله عزوجل: * (الذين يستمعون القول فيتبعون أحسنه أولئك الذين هداهم الله وأولئك هم أولو الالباب) *.
قال أبو محمد: وهذا الاحتجاج عليهم لا لهم، لان الله تعالى لم يقل فيتبعون ما استحسنوا وإنما قال عزوجل: * (فيتبعون أحسنه) * وأحسن الاقوال ما وافق القرآن وكلام الرسول (ص)، هذا هو الاجماع المتيقن من كل مسلم، ومن قال غير هذا فليس مسلما، وهو الذي بينه عزوجل إذ يقول: * (فإن تنازعتم في شئ فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر) * ولم يقل تعالى فردوه إلى ما تستحسنون.
ومن المحال أن يكون الحق فيما استحسنا دون برهان، لانه لو كان ذلك لكان الله تعالى يكلفنا ما لا نطيق، ولبطلت الحقائق ولتضادت الدلائل، وتعارضت البراهين، ولكان تعالى يأمرنا بالاختلاف الذي قد نهانه عنه، وهذا محال لانه لا يجوز أصلا أن يتفق استحسان العلماء كلهم على قول واحد، على اختلاف هممهم وطبائعهم وأغراضهم، فطائفة طبعها الشدة، وطائفة طبعها اللين، وطائفة طبعها التصميم، وطائفة طبعها الاحتياط، ولا سبيل إلى الاتفاق على استحسان شئ واحد مع هذه الدواعي والخواطر المهيجة، واختلافها واختلاف نتائجها وموجباتها، ونحن نجد الحنفيين قد استحسنوا ما استقبحه المالكيون، ونجد المالكيين قد استحسنوا قولا قد استقبحه الحنفيون، فبطل أن يكون الحق في دين الله عزوجل مردودا إلى استحسان بعض الناس، وإنما كان يكون هذا -
وأعوذ بالله - لو كان الدين ناقصا، فأما وهو تام لا مزيد فيه، مبين كله منصوص عليه، أو مجمع عليه فلا معنى لمن استحسن شيئا منه أو من غيره، ولا لمن استقبح أيضا شيئا منه أو من غيره.
والحق حق وإن استقبحه الناس، والباطل باطل وإن استحسنه الناس، فصح أن الاستحسان شهوة واتباع للهوى وضلال، وبالله تعالى نعوذ من الخذلان.
وقد روى الفتيا بالرأي في مسائل عن الصحابة.

(6/758)

فإن قال قائل: إذ قد ظهر الفتيا بالرأي في الصحابة فقد أجمعوا على الرضا به.
قيل له وبالله تعالى التوفيق: ليس كما تقول، بل لو قال قائل: إنهم رضي الله عنهم أجمعوا على ذمه لكان مصيبا، لان الذين روى عنهم الفتيا منهم رضي الله عنهم مائة ونيف وثلاثون، لا يحفظ التكثير منهم من الفتيا إلا عن عشرين، ثم لا يحفظ عن أحد من هؤلاء المذكورين تصويب القول بالرأي، ولا أنه دين ولا أنه لازم، بل أكثرهم قد روي عنه ذم ما أخبر به من الرأي وعلى أي وجه أفتى به من أنه غير لازم.
ثم تعكس عليهم السؤال فنسألهم: أعصم أحد من الخطأ بعد النبي (ص)، فمن قولهم وقول جميع المسلمين: إنه لم يعصم أحد من الخطأ بعد النبي (ص) وإن كان من دونه يخطئ ويصيب، فإذ الامر كذلك أفيسوغ لاحد أن يقول: إنهم قد أجمعوا على الخطأ ؟ وأراد تصحيح الخطأ بذلك، وهذا ما لا يقوله أحد.
وإنما يكون الاجماع صحيحا إذا أجمعوا على صحة القول بشئ ما، ولم يصحح قط أحد منهم القول بالرأي، وأيضا فإنه ليس منهم أحد أفتى برأيه في مسألة إلا وقد أفتى غيره فيها بنص رواه، أو موافق لنص فإذ الامر كذلك، فإن الواجب عرض تلك الاقوال على القرآن والسنة، فالقرآن والسنة يشهدان بصحة قول من
وافق قوله النص، لا من قال برأيه، وبالله تعالى التوفيق.
واحتجوا في الاستحسان بقول يجري على ألسنتهم وهو: ما رآه المسلمون حسنا فهو عند الله حسن، وهذا لا نعلمه ينسند إلى رسول الله (ص) من وجه أصلا، وأما الذي لا شك فيه، فإنه لا يوجد البتة في مسند صحيح وإنما نعرفه عن ابن مسعود، كما حدثنا المهلب التميمي عن محمد بن عيسى بن مناس، عن محمد بن مسرور، عن يونس بن عبد الاعلى، عن ابن وهب، أخبرني عبد الله بن يزيد، عن عبد الرحمن بن عبد الله عتبة، عن عاصم بن بهدلة، عن شقيق، عن عبد الله بن مسعود فذكر كلاما فيه، فما رآه المسلمون حسنا فهو عند الله حسن.
قال أبو محمد: وهذا لو أتى من وجه صحيح لما كان لهم فيه متعلق، لانه إنما يكون إثبات إجماع المسلمين فقط، لانه لم يقل ما رآه بعض المسلمين حسنا فهو حسن وإنما فيه: ما رآه المسلمون، فهذا هو الاجماع الذي لا يجوز خلافه لو تيقن،

(6/759)

وليس ما رآه بعض المسلمين بأولى بالاتباع مما غيرهم من المسلمين، ولو كان ذلك لكنا مأمورين بالشئ وضده، وبفعل شئ وتركه معا، وهذا محال لا سبيل إليه، ثم يقال لهم: ما معنى قولكم: الاستحسان في هذه المسألة وجه كذا ؟.
فجوابهم في ذلك أحد جوابين: أحدهما: ما كانوا عليه فيما قارب عصر أبي حنيفة ومالك، وهو الذي يرونه أحوط أو أخف أو أقرب من العادة والمعهود، أو أبعد من الشناعة، وهذا كله بالجملة راجع إلى ما طابت عليه أنفسهم، وهذا باطل بقوله تعالى: * (ونهى النفس عن الهوى فإن الجنة هي المأوى) * * (إن النفس لامارة بالسوء) * وبقوله تعالى: * (بل اتبع الذين ظلموا أهواءهم بغير علم) * وقال تعالى: * (ومن أضل ممن اتبع هواه بغير هدى من الله) *.
وفي هذه الآي إبطال أن يتبع أحد ما استحسن بغير برهان من نص أو إجماع، ولا يكون أحد أحوط على العباد المؤمنين من الله خالقهم ورازقهم، وباعث الرسل إليهم، والاحتياط كله اتباع ما أمر الله تعالى به والشناعة كلها مخالفته، ولا مني لما نافرته قلوب لم تعتده، وهذا كله ظنون فاسدة لا تجوز إلا عند من لم يتمرن بمعرفة الحقائق، ولا حسن إلا ما أمر الله تعالى به رسوله (ص) أو أباحاه، ولا قبيح ولا شنيع إلا ما نهى عنه تعالى ورسوله (ص).
وجواب لهم ثان: أجاب به الكرخي، وهو أن قال: هو أدق القياسين.
قال أبو محمد: وهذا القول يبطله كل ما نورده إن شاء الله في باب إبطال القياس من ديواننا هذا.
وبالله تعالى التوفيق.
ويقال لهم: إن كان ههنا قياس يوجب ترك قياس آخر ويضاده ويبطله فقد صح بطلان دلالة القياس بإقراركم، وصح بالبرهان الضروري إبطال القياس كله جملة بهذا العمل، لان الحق لا يتضاد ولا يبطل بعضه بعضا، ولا يضاد برهان برهانا أبدا، لان معنى المضاد أن يبطل أحد المعنيين الآخر، والشئ إذا أبطله الحق فقد بطل، والباطل لا يكون حقا في حال كونه باطلا، وإذا أبطل بعض الشئ بعضا فواجب أن يكون كله باطلا، لما قلنا من أن الحق لا يبطل بعضه

(6/760)

بعضا.
فإذا شهد بعض القياس عندكم بإبطال بعض قياس آخر، فنوع القياس كله متفاسد، مبطل بعضه بعضا، فهو كله باطل.
فإن قالوا: إن الحديث ينقض بعضه بعضا، وكذلك الآي على سبيل النسخ وكذلك النظر، وليس ذلك دليلا على بطلان جميع القرآن والحديث والنظر.
قال أبو محمد: فنقول لهم، وبالله تعالى التوفيق: هذا تمويه شديد، ولا يجوز أن تبطل آية آية أخرى، ولا حديث حديثا آخر، إلا من طريق النسخ، أو يكون
أحد الحديثين ضعيف النقل، فليس داخلا حينئذ فيما أمرنا بطاعته وكذلك النظر، لان النظر الصحيح إنما هو البرهان، وإنما تأتي أغاليط وشبه بظن قوم أنها برهان، وليست برهانا فليس هذا داخلا في النظر، وليس ما قلتم في القياسين من هذا الباب في شئ، لان القياس ليس فيه ناسخ ولا منسوخ، ولا قلتم: إن أحد القياسين مموه ليس قياسا، بل قلتم: هما معا قياس، فاستحسنا أدقهما، فتركتم أحد القياسين وأبطلتموه، وأنتم تقرون أنه قياس وإذا كان بعض النوع باطلا فهو كله باطل، ولا يجوز أن يجمع الحق والباطل نوع واحد أبدا.
ولا يظن القائلون بإبطال الاستحسان، الهاربون إلى القول بترجيح العلل وتغليب كثرة الاشباه، أنهم يتخلصون من هذا الالزام بما فزعوا إليه، لانهم على كل حال قد أبطلوا العلة المرجح عليها الاخرى، وأبطلوا حكم الاشباه القليلة، ولم يوجبوا بها حكما، ولا صححوا بها قياسا بل حكموا بأن العلل يبطل بعضها بعضا، وأن بعض الاشباه لا يحكم به، ولا من أجله يحكم به، ولا من أجله بحكم واحد، ولا يوجب الاشتباه اتفاقا في الحكم بالتشابه وبالعلل، وبطل بذلك القول بالقياس جملة، لان كل طريق من الجدال أبطل بعضه بعضا، وكذب بعضه بعضا وتناقض وتفاسد - فهو كله فاسد باطل، والحق لا يعارض الحق أبدا، ولا يقوم دليل على صحة ضدين في معنى واحد أبدا.
وقد اعترف مالك رحمه الله بالحق في هذا، وبرئ ممن قلده، كما حدثنا رجل من أصحابنا اسمه عبد الرحمن بن سلمة قال: ثنا أحمد بن خليل، ثنا خالد بن سعد، ثنا عبد الله بن يونس المرادي من كتابه، نا بقي بن مخلد، نا سحنون والحارث بن

(6/761)

مسكين، عن ابن القاسم، عن مالك أنه كان يكثر أن يقول: إن نظن إلا ظنا وما نحن بمستيقنين.
قال أبو محمد: ونحن نقول لمقال بالاستحسان: ما الفرق بين ما استحسنت أنت واستقبحه غيرك، وبين ما استحسنه غيرك واستقبحته أنت ؟ وما الذي جعل أحد السبيلين أولى بالحق من الآخر ؟ وهذا ما لا انفكاك منه، وبالله تعالى التوفيق.
وأما الاستنباط فإن أهل القياس ربما سموا قياسهم استنباطا، وهو مأخوذ من أنبطت الماء، وهو إخراجه من الارض والتراب والاحجار، وهو غيرها، فالاستنباط هو استخراج الحكم من لفظ هو خلاف لذلك الحكم، وهذا باطل، ومن العجب أنه احتجوا في ثباته بقول الله عزوجل: * (ولو ردوه إلى الرسول وإلى أولي الامر منهم لعلمه الذين يستنبطونه منهم) * وهذا من عظيم مجاهرتهم الدالة على رقة دين من احتج بهذا في إثبات الاستنباط غشا لمن اعتبر به، وتلبيسا على من أحسن الظن بكلامه.
وهذه الآية مبطلة الاستنباط بلا شك، لان (لو) في كلام العرب - الذي نزل به القرآن - حرف يدل على امتناع الشئ لا امتناع غيره، فنص تعالى على أن المستنبطين لو ردوه إلى الرسول وإلى أهل العلم الناقلين لسنن النبي (ص) لعلموا الحق فلم يردوه واتكلوا على استنباطهم، فلم يعلموا الحق، هذا شئ ظاهر لا يجوز أن يحتمل تأويلا غير ما ذكرنا، ولا حجة أعظم في إبطال الاستنباط من هذه الآية لو أنصفوا أنفسهم.
وقد قال بعضهم: إن الضمير في قوله تعالى: راجع إلى الرسول وإلى أولي الامر، لا إلى الضمير الذي في.
قال أبو محمد: وهذا ليس بمخرج للفظ الآية عن إبطال الاستنباط الذي يريدون نصره، لانه إن كان كما ذكروا فمعنى الآية حينئذ: إنهم لو ردوه إلى الرسول وإلى أولي الامر منهم لعلم الحق الذين يستنبطونه أي يستخرجون علمه
من عند الرسول وأولي الامر.
قال أبو محمد: وهذا قولنا لا قولهم، لان كل قول أخذ عن النبي (ص)

(6/762)

وعن الاجماع فهو حق بلا شك، وإنما ينكر عليهم أن يستخرجوا من كلام النبي (ص)، ومن إجماع الامة معنى لا يفهم من مسموع ذلك الكلام، ولا يقتضيه موضوعه في اللغة العربية، فهذا الذي راموا نصره وخالفناهم فيه، لا ما أخذ عن النبي (ص) وعن الائمة الناقلين للحكم عنه (ص)، ومن استجاز مثل هذا التمويه في دين الاسلام فلا يستجيزه من له دين أو حياء.
فإن تعلقوا بحديث رويناه عن عمر في سبب نزول هذه الآية وفيه: أن عمر قال: فكنت أنا الذي استنبطت ذلك الامر فلا حجة لهم فيه، بل هو عليهم لا لهم، وهو حديث حدثناه عبد الله بن يوسف، نا أحمد بن فتح، نا عبد الوهاب بن عيسى ثنا أحمد بن محمد، نا أحمد بن علي، نا مسلم، حدثني زهير بن حرب، نا عمر بن يونس الحنفي، ثنا عكرمة بن عمار، عن سماك أبي زميل قال حدثني عبد الله بن العباس، حدثني عمر بن الخطاب - فذكر حديث إيلاء النبي (ص) من أزواجه، وأن عمر قال: فقلت يا رسول الله، ما يشق عليك من شأن النساء فإن كنت طلقتهم فإن الله معك وملائكته وجبريل وميكائيل، وأنا وأبو بكر والمؤمنون معك، وقلما تكلمت - وأحمد الله - بكلام إلا رجوت أن يكون الله يصدق قولي الذي أقول، ونزلت الآية آية التخيير: * (إن تتوبا إلى الله فقد صغت قلوبكما وإن تظاهرا عليه فإن الله هو مولاه وجبريل وصالح المؤمنين والملائكة بعد ذلك ظهير) * قال عمر: فقمت على باب المسجد فناديت بأعلى صوتي، لم يطلق رسول الله (ص) نساءه، ونزلت هذه الآية: * (وإذا جاءهم أمر من الامن أو الخوف أذاعوا به ولو ردوه إلى الرسول وإلى أولي الامر منهم لعلمه الذين يستنبطونه منهم) * قال
عمر: فكنت أنا الذي استنبطت ذلك الامر وأنزل الله عزوجل آية التخيير.
قال أبو محمد: وقبل كل شئ فهذا اللفظ إنما روي من هذه الطريق، وفيها عكرمة بن عمار وهو منكر الحديث جدا، وقد روينا من طريقه حديثا موضوعا مكذوبا من طريق هذا الاسناد نفسه، عكرمة بن عمار عن سماك أبي زميل، عن ابن عباس وهكذا لا شك فيه، ليس في سنده أحد متهم غيره.
وهذا الحديث الذي فيه أن أبا سفيان بن حرب بعد إسلامه كان المسلمون يجتنبونه، وأنه سأل النبي (ص) أن يتزوج ابنته أم حبيبة وأن يستكتب ابنه معاوية وأن يستعمله يعني نفسه - ويوليه.

(6/763)

قال أبو محمد: وهذا هو الكذب البحت، لان نكاح رسول الله (ص) أم حبيبة كان وهي بأرض الحبشة مهاجرة، وأبو سفيان كان بمكة قبل الفتح بمدة طويلة، ولم يسلم أبو سفيان إلا ليلة يوم الفتح.
ولان الصحيح عنه (ص) قوله: إنا لا نستعمل على عملنا من أراده روينا ذلك من طريق أبي موسى الاشعري، فظهر كذب رواية عكرمة بن عمار بيقين، لا إشكال فيه، ولا يخلو ضرورة هذا الخبر من أن عكرمة بن عمار وضعه، أو أخذه عن كذاب وضعه، فدلسه هو إلى أبي زميل وكلتاهما مسقطة لعدالته مبطلة لروايته.
ثم لو صح - وهو لا يصح - لكان حجة عليهم، لان فيه أن آية التخيير نزلت

(6/764)

يومئذ، وهي مخالفة لرأي عمر واستنباطه، فليس فيه - صح - إلا أن الذي استنبطه عمر ليس فيه ذكر التخيير لهن، ولا أشار إليه.
ثم ليس فيه أيضا إلا أمر ظاهر منصوص عليه من قدرة الله تعالى أن يبدله خيرا منهن إن طلقهن وهذا أمر ظاهر لا يجهله مسلم، وأن الله تعالى معه والملائكة والمؤمنين، وهذا أيضا متيقن يدريه كل مسلم قبل أن يقوله عمر، وليس هذا هو الاستنباط
الذي يشيرون إليه، ونمنعه نحن من إخراج حكم في شرع الدين ليس له نص في قرآن ولا سنة، فبطل تعلقهم بهذا الخبر جملة، والحمد لله رب العالمين.
وأما الرأي فإنهم احتجوا في تصويب القول به بقول الله عزوجل: * (وشاورهم في الامر فإذا عزمت فتوكل على الله) * وبقوله تعالى: * (وأمرهم شورى بينهم) * ومن الحديث بالاثر الصحيح في مشاورة النبي (ص) المسلمين فيما يعملون به لوقت الصلاة قبل نزول الاذان فقال بعضهم: نار، وقال بعضهم: بوق وقال بعضهم: ناقوس.
وبما حدثناه أحمد بن عمر بن أنس، ثنا أبو داود، ثنا عبد الله بن أحمد السرخسني، ثنا إبراهيم بن خزيم، نا عبد بن حميد، نا عبد الرزاق، أنا معمر عن الزهري - وذكر حديث مشاورة النبي (ص) أصحابه في القتال يوم الحديبية - قال الزهري فكان أبو هريرة يقول: ما رأيت أحدا قط كان أكثر مشاور لاصحابه من رسول الله (ص).
حدثنا المهلب: ثنا ابن مناس بن مسرور، نا يونس بن عبد الاعلى، نا ابن وهب، ثنا إبراهيم بن نشيط، عن عبد الله بن عبد الرحمن بن أبي حسين قال: سئل رسول الله (ص) عن الحزم، فقال: تستشير الرجل ذا الرأي، ثم تمضي إلى ما أمرك به.
وبه إلى ابن وهب: أخبرني عبد العزيز بن محمد الدراوردي، عن عيسى الواسطي يرفعه قال: ما شقي عبد بمشورة، ولا سعد عبد استغنى برأيه حدثنا أحمد بن محمد الطلمنكي، نا ابن مفرج، نا إبراهيم بن أحمد بن فراس، ثنا

(6/765)

محمد بن علي بن زيد، نا سعيد بن منصور، نا فرج بن فضالة، نا محمد بن عبد الاعلى، عن أبيه، عن عبد الله بن عمرو بن العاص، عن أبيه قال: جاء خصمان يختصمان إلى رسول الله (ص) فقال لي: يا عمرو اقض بينهما، قلت: أولى
بذلك مني يا نبي الله، قال: وإن كان، قلت: على ماذا أقضي ؟ قال: إن أصبت القضاء بينهما فلك عشر حسنات، وإن اجتهدت، فأخطأت فلك حسنة.
قال سعيد بن منصور: وحدثناه فرج بن فضاله، عن ربيعة بن يزيد، عن عقبة ابن عامر، عن رسول الله (ص) مثله، إلا أنه: إن أصبت فلك عشرة أجور وإن أخطأت فلك أجر واحد.
حدثنا عبد الله بن ربيع التميمي، ثنا عبد الملك بن عمر الخولاني، نا محمد بن بكر البصري، نا أبو داود السجستاني، نا حفص بن عمر، نا شعبة عن أبي عون محمد بن عبيد الله الثقفي، عن الحارث بن عمرو بن أخي المغيرة بن شعبة، عن أناس من أهل حمص من أصحاب معاذ: أن رسول الله (ص) لما أراد أن يبعث معاذا إلى اليمن قال: كيف تقضي إذا عرض لك القضاء ؟ قال: أقضي بكتاب الله عز وجل، قال: فإن لم تجد في كتاب الله ؟ قال: فبسنة رسول الله (ص)، قال: فإن لم تجد في سنة رسول الله ولا في كتاب الله ؟ قال: أجتهد رأيي ولا آلو، فضرب رسول الله (ص) صدره وقال: الحمد لله الذي وفق رسول الله لما يرضي رسول الله.
قال أبو داود: وثناه مسدد قال: ثنا يحيى بن سعيد القطان، ثنا شعبة، ثنا أبو عون - هو محمد بن عبيد الله الثقفي، عن الحارث بن عمرو، عن ناس من أصحاب معاذ، عن معاذ أن رسول الله (ص) بعثه إلى اليمن فذكر معناه.
كتب إلى يوسف بن عبد الله بن عبد البر النمري قال: ثنا عبد الوارث بن سفيان، ثنا قاسم بن أصبغ، ثنا محمد بن عبد السلام الخشني قال: ثنا إبراهيم بن أبي الفياض البرقي الشيخ الصالح، ثنا سليمان بن بزيغ الاسكندراني، ثنا مالك بن أنس، عن يحيى

(6/766)

ابن سعيد الانصاري، عن سعيد بن المسيب، عن علي بن أبي طالب قال: قلت:
يا رسول الله، الامر ينزل بنا لم ينزل فيه قرآن ولم يمض فيه منك سنة ؟ قال: اجمعوا له العالمين - أو قال العابدين من المؤمنين فاجعلوه شورى بينكم ولا تقضوا فيه برأي واحد.
حدثنا عبد الله بن ربيع، حدثنا عبد الله بن محمد بن عثمان الاسدي، ثنا أحمد بن خالد، ثنا عبد العزيز، ثنا الحجاج بن المنهال السلمي، ثنا عبد الحميد بن بهرام، ثنا شهر بن حوشب، حدثني ابن غنم: أن رسول الله (ص) لما خرج إلى بني قريظة والنضير قال له أبو بكر وعمر: يا رسول الله إن الناس يزيدهم حرصا على الاسلام أن يروا عليك زيا حسنا من الدنيا، فانظر إلى الحلة التي أهداها لك سعد بن عبادة فالبسها فليرك اليوم المشركون أن عليك زيا حسنا، قال: أفعل، وأيم الله لو أنكما تتفقان لي على أمر واحد ما عصيتكما في مشورة أبدا ولقد ضرب لي ربي لكما مثلا، فأمثالكما في الملائكة كمثل جبريل، وميكائيل فأما ابن الخطاب فمثله في الملائكة كمثل جبريل إن الله لم يدمر أمة قط إلا بجبريل، ومثله في الانبياء كمثل نوح إذ قال: * (وقال نوح رب لا تذر على الارض من الكافرين ديارا) * ومثل ابن أبي قحافة في الملائكة كمثل ميكائيل إذ يستغفر لمن في الارض، ومثله في الانبياء كمثل إبراهيم إذ قال: * (رب إنهن أضللن كثيرا من الناس فمن تبعني فإنه مني ومن عصاني فإنك غفور رحيم) * ولو أنكما تتفقان لي على أمر واحد ما عصيتكما في مشاورة أبدا ولكن شأنكما في المشاورة شئ كمثل جبريل وميكائيل ونوح وإبراهيم.
قال أبو محمد: هذا كل ما موهوا به من الحديث، وقالوا: قد جاء النص بوجوب طاعة أولي الامر منا عموما فهو فيما قالوه برأيهم أيضا.
وقالوا قد اتفقنا على وجوب تقديم الامام إذا مات الامام، ولا نص على إمام بعينه فثبت أنه إنما يقدم بالرأي والامامة من قواعد الدين.
وذكروا عن الصحابة ما حدثناه أحمد بن محمد الطلمنكي، حدثنا ابن مفرج، ثنا
إبراهيم بن أحمد بن فراس، نا محمد بن علي، ثنا سعيد بن منصور، نا سفيان بن عيينة وأبو معاوية - هو محمد بن خازم الضرير - كلاهما عن الاعمش، عن عمارة بن عمير، عن عبد الرحمن بن يزيد قال: أكثر الناس على عبد الله بن مسعود يوما فقال:

(6/767)

إنه قد أتى علينا زمان لسنا نقضي، ولسنا هنالك إن الله تعالى قدر أن بلغنا من الامور ما ترون، فمن عرض قضاء منكم بعد اليوم فليقض بما في كتاب الله تعالى، فإن جاءه أمر ليس في كتاب الله، فليقض بما قضى به نبيه (ص)، فإن جاءه أمر ليس في كتاب الله تعالى، وليس فيما يقضي به النبي (ص) فليقض بما قضى به الصالحون، فان جاء أمر ليس في كتاب الله تعالى ولم يقض به نبيه عليه السلام ولم يقض به الصالحون فاجتهد رأيه، وليقل إني أرى وأخاف، فإن الحلال بين، والحرام بين، وبين ذلك أمور متشابهات فدع ما يريبك إلى ما لا يريبك.
حدثنا حمام: ثنا عبد الله بن محمد بن علي الباجي، ثنا عبد الله بن يونس المرادي، ثنا بقي بن مخلد، ثنا أبو بكر بن أبي شيبة، ثنا بن أبي زائدة، عن الاعمش، عن القاسم بن عبد الرحمن بن عبد الله بن مسعود، عن أبيه، عن عبد الله بن مسعود مثله بتمامه وزاد فيه: فإن أتاه أمر لا يعرفه فليقر ولا يستحي.
وبه إلى ابن أبي شيبة، ثنا سفيان بن عيينة، عن عبيد الله بن أبي يزيد، عن ابن عباس أنه كان إذا سئل عن أمر فكان في القرآن أخبر به، فإن لم يكن في القرآن فكان عن رسول الله (ص) أخبر به، فإن لم يكن فعن أبي بكر وعمر، فإن لم يكن قال برأيه، حدثنا أحمد بن محمد الطلمنكي، ثنا ابن المفرج، ثنا إبراهيم بن أحمد بن فراس، ثنا محمد بن علي بن زيد، ثنا سعيد بن منصور، ثنا سفيان بن عيينة، حدثني عبيد الله بن أبي يزيد قال: شهدت ابن عباس إذا سئل عن شئ فإن كان في كتاب الله
تعالى قال به فإن لم يكن في كتاب الله عزوجل وحدث به عن رسول الله (ص) قال به، وإن لم يكن في كتاب الله ولا حدث به عن رسول الله (ص) ولا أخبر به عن أبي بكر، وعمر واجتهد وقال برأيه.
وبه إلى سعيد بن منصور: ثنا هشيم، أخبرنا سيار، عن الشعبي قال: لما بعث عمر شريحا على قضاء الكوفة قال: انظر ما تبين لك من كتاب الله فاتبع فيه السنة، وما لم يتبين في السنة فاجتهد فيه برأيك.

(6/768)

وبه إلى سعيد بن منصور: حدثنا سفيان بن عيينة، عن أبي إسحاق الشيباني، عن الشعبي قال: كتب عمر إلى شريح: إذا أتاك أمر في كتاب الله فاقض به ولا يلفتنك عنه الرجال، فإن لم يكن في كتاب الله فبما في سنة رسول الله (ص)، فإن لم يكن في كتاب الله ولا سنة رسول الله (ص)، فاقض بما قضى به أئمة الهدى، فإن لم يكن في كتاب الله عزوجل، ولا في سنة رسول الله (ص)، ولا فيما قضى به أئمة الهدى فأنت بالخيار: إن شئت أن تجتهد رأيك، وإن شئت أن تؤامرني، ولا أرى مؤامرتك إياي إلا خيرا لك.
حدثنا حمام، ثنا الباجي، ثنا عبد الله بن يونس، ثنا بقي بن مخلد، ثنا أبو بكر بن أبي شيبة، ثنا علي بن مسهر، عن أبي إسحاق الشيباني، عن الشعبي، عن شريح أن عمر ابن الخطاب كتب إليه: إذا جاءك شئ في كتاب الله فاقض به، ولا يلفتنك عنه الرجال، فإن جاء أمر ليس في كتاب الله فانظر سنة رسول الله (ص) فاقض بها، فإن جاءك أمر ليس في كتاب الله ولا سنة رسول الله (ص) فاقض بما قضى به أئمة الهدى، فإن لم يكن في كتاب الله ولم يكن فيه سنة من رسول الله عليه السلام ولم يتكلم فيه أحد قبلك فاختر أي الامرين شئت: إن شئت أن تجتهد رأيك وتقدم فتقدم، وإن شئت أن تؤخر فتأخر، ولا أرى التأخير
إلا خيرا لك.
قال أبو محمد: هذا كل ما موهوا به، ما نعلم لهم شيئا غيره، وكله لا حجة لهم في شئ منه.
أما قوله تعالى: * (وشاورهم في الامر) * وقوله عز وجل: * (وأمرهم شورى بينهم) * فإن كل مخالف ومؤلف لا يمتري أن ذلك ليس في شرع شئ من الدين، ولو أن أحدا يقول: إن الصلاة فرضت برأي ومشورة، أو قال ذلك في الصيام أو الحج، أو في شئ من الدين، لكان كاذبا آفكا كافرا مع ذلك.
وكيف يكون هذا مع قول الله تعالى: * (ولا تقولوا لما تصف ألسنتكم الكذب هذا حلال وهذا حرام لتفتروا على الله الكذب) * وقوله تعالى: * (قل أرأيتم مآ أنزل الله لكم من رزق فجعلتم منه حراما وحلالا قل ء آ لله أذن لكم أم على الله تفترون) * وقوله تعالى: * (اتبعوا مآ أنزل إليكم من ربكم ولا تتبعوا من دونه أولياء قليلا ما تذكرون) * وقوله: * (تلك

(6/769)

حدود الله فلا تعتدوها) *.
فصح يقينا أنه لم يجعل الله قط إلى الصحابة تحريما ولا تحليلا، فقد صح أنه لم يأمره الله تعالى قط بمشورتهم في شئ من الدين، لا سيما مع قوله تعالى: * (فإذا عزمت فتوكل على الله) * فصح أنه ليس في الآية التي شغبوا بها قبول رأيهم أصلا، بل رد تعالى الامر إلى نبيه (ص) فيما يعزم عليه مع التوكل على الله.
وكيف يسع مسلما أن يخطر هذا الجنون بباله مع قول الله عزوجل: * (وآعلموا أن فيكم رسول الله لو يطيعكم في كثير من الامر لعنتم) * فكيف يجوز قبول رأي قوم لو أطاعهم لوقع العنت عليهم في أكثر الامر، أم كيف يدخل في عقل ذي عقل أن النبي (ص) تجب عليه طاعة أصحابه هذا هو الكفر المحض والسخف البين، بل طاعته هي الفرض عليهم التي لا يصح لهم إيمان إلا بها.
قال الله تعالى:
* (فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم ثم لا يجدوا في أنفسهم حرجا مما قضيت ويسلموا تسليما) *.
ثم إن وجوه الحمق في هذه المقالة جملة بادية، ليت شعري كيف كان يكون الامر لو اختلفوا عليه في الشرع فإن قيل: لا يلزم إلا باتفاقهم، خرجنا إلى الكلام في الاجماع، وبطل الكلام في الرأي، وقد كتبنا في دعوى الاجماع ما فيه كفاية، ولله تعالى الحمد.
وأيضا فلا فرق بين جواز شرع شريعة من إيجاب أو تحريم أإباحة بالرأي لم ينص تعالى عليه ولا رسوله (ص)، وبين إبطال شريعة شرعها الله على لسان رسوله (ص) بالرأي، والمفرق بين هذين العملين متحكم بالباطل مفتر، وكلاهما كفر لا خفاء به.
فصح يقينا أن الذي أمره الله تعالى بمشاورتهم فيه، وغبطهم بأن يكون أمرهم فيه شورى بينهم، إنما هو ما أبيح لهم التصرف فيه كيف شاؤوا فقط فتشاورهم من يولي على بني فلان، وأي الطرق إلى من يغزو من القبائل أفضل وأسهل وآمن، وأين يكون النزول فقط.
وهذا كمشاورة المرء منا جاره إلى أي خياط أدفع ثوبي، وأي لون ترى لي أن أصبغه، ومثل هذا ولا مزيد، وقد يكون عند الصحابة من المعرفة بالطرق المسلوكة والمياه ما ليس عنده عليه السلام.

(6/770)

وأما ما لا يؤخذ من الدين إلا من الوحي فلا ولا كرامة لاحد بعده أن يكون لسواه حظ في ذلك معه ولا بعده، وبالله تعالى التوفيق.
فظهر فساد تمويههم بالآيتين.
وأما المشاورة التي كانت قبل نزول الاذان فأعظم حجة عليهم، أول ذلك أن الامر حينئذ كان مباحا كل ما قالوه، ولم ينزل في شئ منه إيجاب ولا تحريم، وهذا لا ننكر فيه المشاورة إلى اليوم.
ثم إنه لم يأخذ (ص) في ذلك بشئ من
آرائهم، بل بما صوبه الوحي مما أريه في منامه عبد الله بن زيد، ولولا أن النبي (ص) أمر بالاذان ما جاز الالتفات إلى رؤيا عبد الله بن زيد، ولا إلى رؤيا غيره، فصح أن آراءهم رضي الله عنهم لا يلزم قبولها، فكيف أراء من بعدهم ؟.
وأما الخبر عن أبي هريرة: ما رأيت أحدا كان أكثر مشورة لاصحابه من رسول الله (ص) بعقب ذكرى الزهري لمشاورته (ص) أصحابه في القتال يوم الحديبية، فهو نفس كلامنا هذا، على أن كلا الخبرين مرسل، لان الزهري لم يلق أبا هريرة قط، ولا سمع منه كلمة، ولم ينكر أن يشاورهم في مكايد الحروب وتعجيلها وتأخيرها.
وأما الخبر الذي فيه: ما الحزم ؟ فقال: أن تستشير الرجل ذا الرأي ثم تمضي لما أمرك به فمرسل، ثم هو بعيد عن النبي (ص)، لانه قد يختلف عليك الرجلان ذوا الرأي فلايهما تمضي ؟ حاش الله أن ينطق رسول الله صلى الله عليه وسلم بهذا الباطل.
وأما الخبر: ما شقي عبد بمشورة فمرسل، ولا حجة في مرسل، ونحن لا ننكر المشورة في غير الدين، كما أننا ننكر بل نكفر من يشاور أيصلي الخمس أم لا ؟ أيصوم رمضان أم لا ؟ ونقطع أن مسلما لا يخالفنا في هذا.
وأما حديث عمرو بن العاص فأعظم حجة عليهم، لان فيه أن الحاكم المجتهد يخطئ ويصيب، فإذ ذلك كذلك فحرام الحكم في الدين بالخطأ، وما أحل الله تعالى قط إمضاء الخطأ، فبطل تعلقهم به.
وأما خبر علي فموضوع مكذوب، ما كان قط من حديث علي، ولا من حديث سعيد بن المسيب، ولا من حديث يحيى بن سعيد، ولا من حديث مالك ولم يروه قط أحد عن مالك إلا سليمان بن يزيع الاسكندراني وهو مجهول ولا يخلو ضرورة

(6/771)

من أنه وضعه أو دلسه عمن وضعه.
وهذا خبر لا يحل لاحد أن يرويه، والكذب لا يعجز عنه من لا يتقي الله تعالى، وبرهان كذب هذا الحديث ووضعه أنه لا يجوز البتة أن يقول النبي (ص) كلاما يصح نزول حكم في الدين بالناس لا قرآن فيه، ولا بيان فيه من النبي (ص) مع قوله (ص): دعوني ما تركتكم فإنما هلك من كان قبلكم بكثرة مسائلهم واختلافهم على أنبيائهم، فإذا أمرتكم بشئ فأتوا منه ما استطعتم، وإذا نهيتكم عن شئ فاتركوه ومع قول الله تعالى: * (اليوم أكملت لكم دينكم) * فقد أخرج (ص) ما لم ينص فيه بأمر أو بنهي عن الفرض والندب والتحريم والكراهة، وبأمره بترك ما لم يأمرنا أو ينهانا، وأبقاه في جملة المباح المطلق، فصار من المحال الممتنع وجود نازلة لا حكم لها في النصوص.
وأما حديث ابن غنم ففيه ثلاث بلايا: إحداها أنه مرسل، والثانية: عبد الحميد ابن بهرام وهو ضعيف، والثالثة: شهر بن حوشب وهو متروك، ثم لو صح لما كان لهم فيه متعلق، لانه ليس فيه إلا قبول رأي أبي بكر وعمر فقط لا قبول رأي غيرهما، وهذا خلاف عمل أهل الرأي كلهم اليوم، ثم فيه قبولهما إلا في لبس حلة، وهذا مباح لا يمنع من قبول رأي خادم أو عبد أو جار إن شاء الذي أشير عليه بذاك، ثم فيه اختلافهما فبطل التعلق برأي خالفه رأي آخر.
وأما احتجاجهم بوجوب طاعة أولي الامر منا، فقد قلنا في ذلك قبل بما أغنى وإنه لا يخلو رأيهم من أن يوجد فيه اختلاف بينهم أو لا يوجد، فإن وجد اختلاف منهم فليس بعضهم يقول رأيه أولى من بعض، وإن لم يوجد فيه اختلاف فقد قلنا: إن القطع بأنه إجماع أولي الامر باطل ممتنع لا سبيل إليه، مع أن قول الله تعالى: * (اليوم أكملت لكم دينكم) * مبطل لدعوى من ادعى أنه تعالى أمرنا بطاعتهم فيما ليس فيه نص، أو في خلاف النص، لانه شرع شريعة لم يشرعها الله تعالى، أو إبطال شريعة شرعها الله تعالى وكلا الامرين كفر
لا يجوز البتة إجماع العلماء عليه وقد يجوز الوهم في هذا على الطائفة فصح أننا إنما أمرنا بطاعتهم فيما بلغوه إلينا عن رسول الله (ص) فقط.
وأما ما قالوه في الامامة فقد نص (ص) على أن الائمة من قريش، وأمرنا بأن نفي ببيعة الاول فالاول، وأن نتعاون على البر والتقوى، وأن نسمع ونطيع

(6/772)

لمن قادنا، بكتاب الله عز وجل، فهذه صفة إذا وجدت في أي عين وجدت، فطاعته واجبة بالنص، لانه (ص) بعث إلى كل من يأتي إلى يوم القيامة، فلا معنى للاسماء المعلقة على أعيان الرجال في ذلك أصلا، وهذا كالعتق في الكفارات والصدقة على المساكين، وكالضحايا، وغير ذلك من سائر الشريعة، وكأمره تعالى في بني إسرائيل بذبح بقرة ولم يميز بقرة بعينها، وإنما نرد الاحكام في الانواع الجامعة للاشخاص.
ثم في أي شخص نفذ الحق فقد أجزأ، وهذا لا خلاف فيه من أحد، وكالنص على الماء، فبأي ماء تطهر أجزأ، وإنما يبطل الرأي في شرع الشريعة بما لا نص فيه، فظهر تمويههم بهذا في الرأي.
وأما خبر معاذ فإنه لا يحل الاحتجاج به لسقوطه، وذلك أنه لم يرو قط إلا من طريق الحارث بن عمرو وهو مجهول لا يدري أحد من هو، حدثني أحمد بن محمد العذري، ثنا أبو ذر الهروي، نا زاهر بن أحمد الفقيه، نا زنجويه بن محمد النيسابوري، ثنا محمد بن إسماعيل البخاري - هو مؤلف الصحيح - فذكر سند هذا الحديث، وقال: رفعه في اجتهاد الرأي، قال البخاري: ولا يعرف الحارث إلا بهذا ولا يصح.
هذا نص كلام البخاري رحمه الله في تاريخه الاوسط ثم هو عن رجال من أهل حمص لا يدري من هم.
ثم لا يعرف قط في عصر الصحابة، ولا ذكره أحد منهم، ثم لم يعرفه أحد قط في عصر التابعين حتى أخذه أبو عون وحده عمن لا يدري من هو، فلما وجده أصحاب الرأي عند شعبة طاروا به كل مطار، وأشاعوه في
الدنيا وهو باطل لا أصل له.
ثم قد رواه أيضا أبو إسحاق الشيباني، عن أبي عون فخالف فيه شعبة، وأبو إسحاق أيضا ثقة كما حدثنا حمام وأبو عمر الطلمنكي قال حمام: نا أبو محمد الباجي، نا عبد الله بن يونس، نا بقي، نا أبو بكر بن أبي شيبة، وقال الطلمنكي: نا ابن مفرج، نا إبراهيم بن أحمد بن فراس، نا محمد بن علي بن زيد، نا سعيد بن منصور، ثم اتفق ابن أبي شيبة وسعيد كلاهما عن أبي معاوية الضرير، نا أبو إسحاق الشيباني، عن محمد بن عبيد الله الثقفي - هو أبو عون - قال: لما بعث رسول الله (ص) معاذا إلى اليمن قال: يا معاذ بما تقضي قال: أقضي بما في كتاب الله.
قال: فإن جاءك أمر ليس في كتاب الله ؟ قال: أقضي بما قضي به نبيه (ص).

(6/773)

قال: فإن جاءك أمر ليس في كتاب الله ولم يقض به نبيه ؟ قال: أقضي بما قضى به الصالحون.
قال: فإن جاءك أمر ليس في كتاب الله ولم يقض به نبيه ولا قضى به الصالحون ؟ قال: أؤم الحق جهدي.
فقال رسول الله (ص): الحمد لله الذي جعل رسول رسول الله يقضي بما يرضى به رسول الله فلم يذكر أجتهد رأيي أصلا، وقوله: أؤم الحق هو طلبه للحق حتى يجده حيث لا توجد الشريعة إلا منه، وهو القرآن وسنن النبي (ص).
على أننا قد حدثنا أحمد بن محمد الله الطلمنكي، نا أحمد بن عون الله، نا إبراهيم بن أحمد بن فراس، نا أحمد بن محمد بن سالم النيسابوري قال: نا إسحاق بن راهويه قال: قال سفيان بن عيينة: اجتهاد الرأي هو مشاورة أهل العلم، لا أن يقول برأيه.
وأيضا فإنه مخالفون لما فيه، تاركون له، لان فيه أنه يقضي أولا بما في كتاب الله، فإن لم يجد في كتاب الله فحينئذ يقضي بسنة رسول الله (ص) وهم كلهم على خلاف هذا، بل يتركون نص القرآن إما لسنة صحيحة، وإما لرواية
فاسدة، كما تركوا مسح الرجلين، وهو نص القرآن لرواية جاء بالغسل، وكما تركوا الوصية للوالدين والاقربين لرواية جاءت: لا وصية لوارث وكما تركوا جلد المحصن، وهو نص القرآن لظن كاذب في تركه، ومثل هذا كثير، فكيف يجوز لذي دين أن يحتج بشئ هو أول مخالف له ؟.
وبرهان وضع هذا الخبر وبطلانه هو أن من الباطل الممتنع أن يقول رسول الله (ص): فإن لم تجد في كتاب الله ولا في سنة رسول الله وهو يسمع قول ربه تعالى: * (اتبعوا مآ أنزل إليكم من ربكم) * وقوله تعالى: * (اليوم أكملت لكم دينكم) * وقوله تعالى: * (ومن يتعد حدود الله فقد ظلم نفسه) * مع الثابت عنه (ص) من تحريم القول بالرأي في الدين من قوله (ص): فاتخذ الناس رؤوسا جهالا فأفتوا بالرأي فضلوا وأضلوا ثم لو صح لكان معنى قوله: أجتهد رأيي إنما معناه أستنفذ جهدي حتى أرى الحق في القرآن والسنة، ولا أزال أطلب ذلك أبدا.
وأيضا فلو صح لكان لا يخلو من أحد وجهين: إما أن يكون ذلك لمعاذ وحده، فيلزمهم ألا يتبعوا رأي أحد إلا رأي معاذ، وهم لا يقولون بهذا.

(6/774)

أو يكون لمعاذ وغيره، فإن كان ذلك فكل من اجتهد رأيه فقد فعل ما أمر به، وإذ الامر كذلك فإن كل من فعل ما أمر به فهم كلهم محقون ليس أحد منهم أولى بالصواب من آخر، فصار الحق على هذا في المتضادات، وهذا خلاف قولهم، وخلاف المعقول، بل هذا المحال الظاهر، وليس حينئذ لاحد أن ينصر قوله بحجة، لان مخالفه أيضا قد اجتهد رأيه، وليس في الحديث الذي احتجوا به أكثر من اجتهاد الرأي ولا مزيد، فلا يجوز لهم أن يزيدوا فيه ترجيحا لم يذكر في الحديث وأيضا فليس أحد أولى من أحد مع هذا، فلكل واحد منا أن يجتهد
برأيه، فليس من اتبعوا أولى من غيره، ومن المحال البين أن يكون ما ظنه الجهال في حديث معاذ - لو صح - من أن يكون (ص) يبيح لمعاذ أن يحلل برأيه ويحرم برأيه، ويوجب الفرائض برأيه ويسقطها برأيه وهذا ما لا يظنه مسلم، وليس في الشريعة شئ غير ما ذكرنا البتة.
وقد بين لنا رسول الله (ص) ما تقع فيه المشورة منه، وفرق بينه وبين الدين، كما حدثنا أحمد بن محمد بن عبد الله الطلمنكي، نا أبو بكر بن مفرج القاضي، ثنا محمد بن أيوب الصموت الرقي، نا أحمد بن عمرو بن عبد الخالق البزار، نا عمرو بن علي، نا عفان بن مسلم، نا حماد بن سلمة، عن هشام بن عروة، عن أبيه، عن عائشة: أن النبي (ص) سمع أصواتا فقال: ما هذه الاصوات ؟ قالوا: النخل يؤبرونه، فقال: لو لم يفعلوا لصلح فأمسكوا عنه فصار شيصا، فذكروا ذلك للنبي (ص) فقال: إذا كان شيئا من أمر دنياكم فشأنكم، وإن كان شيئا من أمر دينكم فإلي.
وبه إلى البزاز: نا هدبة بن خالد، نا جهاد بن سلمة، عن ثابت البناني، عن أنس: أن رسول الله (ص) سمع صوتا في النخل، فقال: ما هذا ؟ قال: يؤبرون النخل قال: لو تركوها أصلحت، فتركوها فصارت شيصا، فأخبروه بذلك فقال: أنتم أعلم بما يصلحكم في دنياكم، وأما آخرتكم فإلي.
قال أبو محمد: فهذه عائشة وأنس لم يدعا في روايتها إشكالا، وأخبرا أنه عليه السلام أعلمنا أننا أعلم بما يصلحنا في دنيانا منه، ففي هذا كان يشاور أصحابه،

(6/775)

وأخبرا أنه (ص) جعل أمر آخرتنا إليه لا إلى غيره، وأمر الآخرة هو الدين والشريعة فقط، فلم يجعل ذلك (ص) إلى أحد سواه، وبطل بذلك رأي كل أحد، وحرم القول بالرأي جملة في الدين، وبالله تعالى التوفيق.
وهذا يبين معنى قول الله عزوجل: * (وما ينطق عن الهوى إن هو إلا وحي يوحى) * إنما هو في أمر الدين، فكل ما تكلم به النبي (ص) في شئ من تحريم أو تحليل أو إيجاب، فهو عن الله تعالى بيقين، وما كان من غير ذلك فكما قلنا، لقوله (ص) - إذ قيل له حاضت صفية - فقال: عقري حلقي وكقوله (ص): إني اتخذت عند الله عهدا، أيما امرئ سببته أو لعنته في غير كنهه أو جلدته فاجعلها له طهرة أو كما قال (ص)، ومثل قوله عليه السلام لذي اليدين: لم تقصر ولا نسيت، وهذا يبين فساد قول من اعترض بمثل هذا على سائر أوامره (ص) ليردها، ناطقا في ذلك بلسان أهل الالحاد المعترضين في الاسلام، ونعوذ بالله من الخذلان.
حدثنا أحمد بن عمرو العذري، ثنا أبو ذر الهروي، ثنا عبد الله بن أحمد بن حمويه السرخسي، ثنا إبراهيم بن خزيم الشاشي، ثنا عبد الرزاق، ثنا سفيان الثوري، عن عبد الاعلى، عن سعيد بن جبير، عن ابن عباس قال: قال رسول الله (ص): من قال في القرآن برأيه فليتبوأ مقعده من النار.
قال عبد: وحدثناه أيضا عبيد الله بن موسى، وأبو نعيم، وأبو سفيان الثوري، عن عبد الاعلى، عن سعيد بن جبير، عن ابن عباس عن النبي (ص) قال: من قال في القرآن بغير علم فليتبوأ مقعده من النار.
حدثنا حمام بن أحمد، ثنا عبد الله بن محمد بن علي الباجي، نا محمد بن عبد الملك بن أيمن، ثنا أحمد بن مسلم، نا أبو ثور إبراهيم بن خالد الكلبي، ثنا وكيع عن هشام بن عروة، عن أبيه، عن عبد الله بن عمرو بن العاص قال: قال رسول الله (ص): لا ينزع الله العلم من صدور الرجال، ولكن ينزع العلم بموت العلماء، فإذا لم يبق عالم اتخذ الناس رؤوسا جهالا فقالوا بالرأي فضلوا وأضلوا.
حدثنا عبد الرحمن بن عبد الله الهمذاني، نا أبو إسحاق البلخي، نا محمد بن يوسف
الفربري، نا محمد بن إسماعيل البخاري، ثنا سعيد بن تليد، نا ابن وهب، حدثني

(6/776)

عبد الرحمن بن شريح وغيره، وعن أبي الاسود، عن عروة قال: حج علينا عبد الله ابن عمرو بن العاص فسمعته يقول: سمعت النبي (ص) يقول: إن الله لا ينزع العلم بعد أن أعطاهموه انتزاعا، ولكن ينتزعه منهم مع قبض العلماء بعلمهم فيبقى ناس جهال يستفتون فيفتون برأيهم فيضلون ويضلون.
وأما ما رووه عن أبي مسعود من قوله، فليجتهد رأيه فهو خبر لا يصح، لان محمد بن سعيد بن نبات حدثناه قال: ثنا أحمد بن عون الله، نا قاسم بن أصبغ، ثنا محمد بن عبد السلام الخشني، نا محمد بن بشار، نا محمد بن أبي عدي، ثنا شعبة، ثنا الاعمش، عن عمارة بن عمير، عن حريث بن ظهير قال الاعمش: أحسبه قال.
قال ابن مسعود: لقد أتى علينا حين وما نسأل وما نحن هناك.
ثم ذكر بنصه، فصح أن الاعمش شك فيه أهو عن ابن مسعود أم لا.
ثم لو صح لكان معناه: فليجتهد رأيه، أي ليجهد نفسه حتى يرى السنة في ذلك، يبين هذا قوله في الخبر نفسه: ولا يقل إني أخاف وأرى، فنهاه عن أن يقول أرى، وهذا نهي عن الفتيا بالرأي وكذلك قوله فيه نفسه: فدع ما يريبك إلى ما لا يريبك، وإن الحلال بين وإن الحرام بين، وبينهما مشتبهات فإنما أمره بالتورع والطلب فقط.
وأما الرواية عن عمر فإن فيها نصا تخييره بين اجتهد رأيه أو الترك، ورأى الترك خيرا له فصح أنه لم ير القول بالرأي حقا، لان الحق لا خيار في تركه لاحد، ثم هم مخالفون لما فيه أيضا مما ذكرنا من أنهم لا يبدؤون بالطلب في القرآن - كما في ذلك الخبر - ثم بالسنن، بل يتركون القرآن لما يصح من السنن ولما لا يصح، وهذا خلاف أمر عمر في ذلك الخبر، فكيف يحتجون بشئ هم أول مخالف له، هذا مع أن ظاهر ذلك الخبر الانقطاع.
وأما خبر عبيد الله بن أبي يزيد، عن ابن عباس، فليس فيه أن ابن عباس أخبر بذلك عن نفسه، ولا أنه أمر به، فإذا هو ظن من عبيد الله، والثابت عن ابن عباس النهي عن تقليد أبي بكر وعمر.

(6/777)

ثم قصة خالفوا فيها ابن مسعود وعمر وابن عباس، فلو صح هذا عنهم لكان كبعض ما خالفوهم فيه، فليس بعض حكمهم أولى بالتقليد من بعض، مثل ما صح عن عمر وابن مسعود وابن عباس من القول بأن من تسحر يرى أنه ليل، فإذا به نهار، فصومه تام، ومثل قضائهم ثلاثتهم في اليربوع جفرة، ومثل هذا كثير.
وأما ما رووه عن بعض الصحابة من الفتيا بالرأي، فإنما أفتى منهم من أفتى برأيهم على سبيل الاخبار بذلك أو الصلح، لا على أنه حكم بات، ولا على أنه لازم لاحد، فقال خصومنا: إنما ذموا الرأي الذي يحكم به على غير أصل، وأما الذي حكموا به فهو الرأي المردود إلى ما يشبه من قرآن أو سنة، فقلنا لهم: هذه دعوى منكم، فإن وجدتم عن أحد منهم تصحيحا فلكم مقال، وإلا فقد كذبتم عليهم، فنظرنا فلم نجد قط عن أحد من الصحابة كلمة تصح تدل على الفرق بين رأمأخوذ عن شبه لما في القرآن والسنة وبين غيره من الآراء، إلا في رسالة مكذوبة عن عمر، ووجدنا قولهم في ذمهم الرأي جملة، أنما حكموا به على ما قلنا.
كما حدثنا محمد بن سعيد بن نبات، نا أحمد بن عون الله، نا قاسم بن أصبغ، ثنا محمد بن عبد السلام الخشني، نا محمد بن المثنى، نا عبد الرحمن بن مهدي، نا سفيان الثوري، عن أبي إسحاق السبيعي، عن حارثة بن مضرب قال: جاء ناس من أهل الشام إلى عمر بن الخطاب فقالوا: إنا أصبنا أموالا خيلا، ورقيقا، نحب أن يكون لنا فيها زكاة وطهور، فقال عمر: ما فعله صاحباي قبل فأفعله،
فاستشار أصحاب محمد (ص)، فقال له علي: هو حسن إن لم تكن جزية يؤخذون بها بعد راتبة.

(6/778)

قال أبو محمد: فهذا نص ما قلنا من أنهم لا يرون ما حكموا فيه برأيهم أمرا راتبا، وأيضا فقد روينا عنهما وعن غيرهما في إبطال الرأي آثارا أصح مما شغبوا به، ولسنا نوردها احتجاجا بها، إذ لا حجة في أحد إلا في رسول الله (ص) أو في إجماع متيقن لا خلاف فيه، وإنما نوردها لتلزمهم ما أرادوا إلزامنا وهو لازم لهم، لانهم يحتجون بمثله، ومن جعل شيئا ما حجة في مكان ما لزمه أن يجعله حجة في كل مكان، وإلا فهو متناقض متحكم في الدين بلا دليل.
حدثنا أحمد بن عمر، ثنا أبو ذر الهروي، نا عبد الله بن أحمد السرخسي، نا إبراهيم بن خزيم، نا عبد بن حميد، ثنا أبو أسامة، عن نافع بن عمر الجمحي، عن بن أبي مليكة قال: قال أبو بكر الصديق: أي أرض تقلني وأي سماء تظلني إن قلت في آية من كتاب الله بغير ما أراد.
حدثنا محمد بن سعيد النباتي، نا أحمد بن عون الله، نا قاسم بن أصبغ، نا محمد بن عبد السلام الخشني، نا محمد بن بشار، نا ابن أبي عدي، عن شعبة، عن الاعمش، عن عبد الله بن مرة، عن أبي معمر، عن أبي بكر الصديق قال: أية أرض تقلني وأي سماء تظلني إن قلت في كتاب الله برأيي أو بما لا أعلم.
حدثنا المهلب عن ابن مناس، نا محمد بن مسرور، نا يونس بن عبد الاعلى، ثنا ابن وهب، أخبرني يونس بن يزيد، عن ابن شهاب، عن عمر بن الخطاب قال وهو على المنبر: يا أيها الناس إنما الرأي إنما كان من رسول الله مصيبا، لان الله عزوجل كان يريه، وإنما هو منا الظن والتكلف.
وبه إلى ابن وهب: حدثنا عبد الله بن عياش، عن ابن عجلان، عن عبد الله
ابن عمر بن الخطاب قال: اتقوا الرأي في دينكم.
كتب إلي النمري: حدثنا أحمد بن عبد الله بن محمد بن علي الباجي، وعبد الله بن محمد بن يوسف الازدي القاضي قال أحمد: نا أبي، وقال القاضي: نا سهل بن إبراهيم، قال عبد الله الباجي وسهل: ثنا أحمد بن فطيس، نا أحمد بن يحيى الاودي الصوفي، ثنا عبد الرحمن بن شريك، حدثني أبي عن مجالد، عن الشعبي، عن عمرو بن حريث قال: قال عمر بن الخطاب: إياكم وأصحاب الرأي، فإنهم أعداء السنن، أعيتهم

(6/779)

الاحاديث أن يحفظوها فقالوا بالرأي فضلوا وأضلوا.
كتب إلي النمري: أخبرنا محمد بن خليفة، نا محمد بن الحسين البغدادي، نا أبو بكر بن أبي داود، نا محمد بن عبد الملك القزاز، نا أبو مريم، نا نافع بن يزيد، عن ابن الهاد، عن محمد بن إبراهيم قال: قال عمر بن الخطاب: إياكم والرأي فإن أصحاب الرأي أعداء السنن، أعيتهم الاحاديث أن يعوها، وتفلت منهم أن يحفظوه، فقالوا في الدين برأيهم.
حدثنا المهلب، عن ابن مناس، عن ابن مسرور، عن يونس بن عبد الاعلى، بن وهب، أخبرني ابن لهيعة، عن ابن الهاد، عن محمد بن إبراهيم التيمي أن عمر بن الخطاب قال: أصبح أصحاب الرأي أعداء السنن أعيتهم أن يعوها وتفلتت أن يرووها، فاستقوها بالرأي.
حدثنا عبد الله بن ربيع، نا محمد بن إسحاق بن السليم، نا ابن الاعرابي، ثنا أبو داود السجستاني، ثنا أبو كريب محمد بن العلاء، ثنا حفص بن غياث، ثنا الاعمش، عن أبي إسحاق، عن عبد خير، عن علي بن أبي طالب قال: لو كان الدين بالرأي لكان أسفل الخف أولى بالمسح من أعلاه وقد رأيت رسول الله (ص) يمسح على ظاهر الخفين.
حدثنا عبد الله بن ربيع، عن عبد الله بن محمد بن عثمان، عن أحمد بن خالد، عن
علي بن عبد العزيز، عن الحجاج بن المنهال، ثنا حماد بن سلمة، عن قتادة قال: قال علي: القضاء ثلاثة: رجل حاف فهو في النار، ورجل اجتهد برأيه فأخطأ فهو في النار، ورجل أصاب فهو في الجنة.
حدثنا حمام بن أحمد، ثنا أبو محمد الباجي، ثنا عبد الله بن يوسف، ثنا بقي بن مخلد، ثنا أبو بكر بن أبي شيبة، نا شبابة بن سوار، عن شعبة، عن قتادة قال: سمعت رفيعا أبا العالية يقول: قال علي بن أبي طالب: القضاة ثلاثة: اثنان في النار وواحد في الجنة، رجل جار متعمدا فهو في النار، ورجل أراد الحق فأخطأ فهو في النار،

(6/780)

ورجل أراد الحق فأصاب فهو في الجنة، قال قتادة: قلت لابي العالية: أرأيت هذا الذي أراد الحق فأخطأ ؟ قال: كان حقه إذا لم يعلم القضاء أن يكون قاضيا.
حدثنا أحمد بن محمد الطلمنكي، ثنا ابن مفرج، ثنا إبراهيم بن أحمد بن فراس، ثنا محمد بن علي بن زيد، نا سعيد بن منصور، نا فرج بن فضالة، عن مالك بن زياد، قال: سمعت عراك بن مالك، وقال له عمر بن عبد العزيز: يا عراك ما قولك في القضاة ؟ فقال: يا أمير المؤمنين القضاة ثلاثة: رجل ولي القضاء ولا علم له بالقضاء، فأحل حراما وحرم حلالا فهو في النار على أم رأسه، ورجل ولي القضاء وله علم بالقضاء فاتبع الهوى وترك الحق فهو في النار على أم رأسه، ورجل ولي القضاء وله علم بالقضاء فاتبع الحق وترك الهوى فهو يستقام به ما استقام، وإن هو مال سلك مسلك أصحابه.
قال أبو محمد: وقد روي هذا عن رسول الله (ص) كما روينا بالسند الصحيح المذكور إلى سعيد بن منصور: نا خلف بن خليفة، ثنا أبو هاشم قال: لولا حديث ابن بريدة عن أبيه أن رسول الله (ص) قال: القضاة ثلاثة، اثنان في النار وواحد في الجنة: رجل عرف الحق فقضى به فهو في الجنة، ورجل قضى بين الناس بجهل فهو في النار، ورجل عرف الحق فخار فهو في النار،
لقلنا: إن القاضي إذا اجتهد فليس عليه شئ.
نعم، وعن عمر بن الخطا ب كما روينا بالسند المذكور إلى سعيد بن منصور: ثنا يعقوب بن عبد الرحمن الزهري، نا موسى بن عقبة، قال: خطب عمر بن الخطاب بالجابية، فذكر الخطبة وفيها أن عمر قال: ليس لهالك هلك معذرة في تعمد ضلالة حسبها هدى، ولا في ترك حق حسبه ضلالا.
قال أبو محمد: ليس هذا مخالفا لقول النبي (ص): إذا اجتهد الحاكم فأخطأ فله أجر لان هذا فيمن لم يعرف بالحق، وسائر ما ذكرنا قيل فيمن عرف بالحق فلج مقدرا أنه على صواب، مغلبا لظنه الكاذب على يقين ما جاءه من الهدى والنور.
وبه إلى سعيد بن منصور: حدثنا خالد بن عبد الله، عن أبي سنان، عن سعيد بن جبير، عن ابن عباس قال: من أفتا فتيا يعمى بها فإنهما عليه يعني يخطئ فيها فيخطئ آخذها منه.

(6/781)

حدثنا عبد الله بن ربيع التميمي، نا محمد بن أحمد بن مفرج، نا سعيد بن السكن، ثنا الفربري، نا البخاري، نا موسى بن إسماعيل، نا أبو عوانة، عن الاعمش، عن أبي وائل قال: قال سهل بن حنيف: يا أيها الناس اتهموا آراء على دينكم، لقد رأيتني يوم أبي جندل ولو أستطيع أن أرد أمر رسول الله (ص) لرددته.
حدثنا عبد الله بن يوسف، نا أحمد بن فتح، نا أبو العلاء عبد الوهاب بن عيسى، نا أحمد بن محمد، نا أحمد بن علي، نا مسلم بن الحجاج، حدثني إبراهيم بن سعيد الجوهري، نا أبو أسامة، عن مالك بن مغول، عن أبي حصين، عن أبي وائل شقيق ابن سلمة قال: سمعت سهل بن حنيف بصفين يقول: اتهموا آراءكم على دينكم، فلقد رأيتني يوم أبي جندل، لو أستطيع أن أرد أمر رسول الله (ص) لرددته.
حدثنا أحمد بن عمر، ثنا أبو ذر، نا عبد الله بن أحمد، نا إبراهيم بن خزيم، ثنا عبد بن حميد حسن بن علي الجعفي، عن زائدة، عن ليث، عن بكر، عن سعيد بن جبير، عن ابن عباس قال: من قال في القرآن برأيه فليتبوأ مقعده من جهنم.
حدثنا المهلب، نا ابن مناس، نا ابن مسرور، نا يونس بن عبد الاعلى، نا ابن وهب، أخبرني بشر بن بكر، عن الاوزاعي، عن عبدة بن أبي لبابة، عن ابن عباس قال: من أحدث رأيا ليس في كتاب الله عز وجل لم تمض به سنة من رسول الله (ص) لم يدر على ما هو منه إذا لقي الله عز وجل.
حدثنا يونس بن عبد الله القاضي، نا أحمد بن عبد الله بن عبد الرحيم، نا أحمد بن خالد، نا محمد بن عبد الله الخشني، نا محمد بن بشار، نا يونس، نا عبيد العمري، ثنا مبارك بن فضالة، عن عبيد الله بن عمر، عن نافع عن ابن عمر، عن عمر أنه قال: يا أيها الناس اتهموا آراءكم على الدين، فلقد رأيتني وإني لارد أمر رسول الله (ص) برأي أجتهد والله ما آلو، وذلك يوم أبي جندل والكتاب يكتب فقال اكتبوا: بسم الله الرحمن الرحيم، فقالوا: نكتب باسمك اللهم، فرضي رسول الله (ص) وأبيت، فقال: يا عمر تراني قد رضيت وتأبى.
قال أبو محمد: أما الرواية عن أبي بكر وعلي وسهل وابن عباس، والتي تورد بعد هذا عن عمر وابن مسعود -: فصحاح ولا سبيل لهم إلى أن يأتوا برواية

(6/782)

عن صاحب يثبت فيها التصويب للفتيا بالرأي، فأن وجد يوما ما فتيا عن أحدهم برأي فلا بد من أن يوجد عنه التبرؤ من ذلك.
كما حدثنا عبد الله بن ربيع، حدثنا محمد بن معاوية، نا أحمد بن شعيب، أنا علي بن حجر، نا علي بن مسهر، عن داود بن أبي هند، عن الشعبي، عن علقمة، عن عبد الله بن مسعود: أتا قوم فقالوا: إن
رجلا منا تزوج امرأة ولم يفرض صداقا ولم يجمعها إليه حتى مات ؟ فقال عبد الله: ما سئلت عن شئ مذ فارقت رسول الله (ص) أشد علي من هذا فأتوا غيري.
فاختلفوا إليه فيها شهرا، ثم قالوا له في آخر ذلك: من نسأل وأنت أخيه أصحاب رسول الله (ص) بهذا البلد ولا نجد عندك ؟ قال: سأقول فيها بجهد رأيي، فإن كان صوابا فمن أتاه الله وحده لا شريك له، وإن كان خطأ فمني ومن الشيطان، والله ورسوله برئ فقد ذكر الحديث وفي آخره، أنه رضي الله عنه إذ أخبر بالسنة عن النبي (ص) في ذلك بوفاق ما أفتى به فما رئي عبد الله فرح فرحه يومئذ إلا بإسلامه.
وبه إلى أحمد بن شعيب: أخبرنا عبد الله بن محمد بن عبد الرحمن الزهري، ثنا أبو سعيد عبد الرحمن بن عبد الله، عن زائدة عن منصور، عن إبراهيم عن علقمة والاسود قالا: أتى عبد الله بن مسعود في رجل تزوج امرأة ولم يفرض لها، فتوفي قبل أن يدخل بها، فقال عبد الله: سلوا هل تجدون فيها أثرا ؟ وذكر باقي الحديث.
حدثنا محمد بن سعيد بن نبات، عن عبد الله بن محمد بن قاسم القلعي، نا محمد بن أحمد الصواف، نا بشر بن موسى بن صالح الاسدي، نا عبد الله بن الزبير الحميدي، حدثنا سفيان بن عيينة عن الاعمش عن مسلم بن صبيح هو أبو الضحى، عن مسروق قال: قال ابن مسعود: يا أيها الناس من علم منكم علما فليقل به، ومن لم يعلم فليقل لم لا يعلم: لا أعلم، فإن من علم المرء أن يقول لما لا يعلم: لا أعلم وقد قال الله تعالى لنبيه (ص): * (قل مآ أسألكم عليه من أجر وما أنا من المتكلفين) *.

(6/783)

قال أبو محمد: هذا في غاية الصحة.
وكل ما رويناه الآن من ابن عمر وابن مسعود وابن عباس يبين مرادهم بقولهم: فليجتهد رأيه لو صح ذلك عنهم، وأنه ليس على القول في الدين بالرأي أصلا لكن بأن يجتهد حتى يرى الحق في القرآن والسنة.
حدثنا حمام، نا الباجي، نا عبد الله بن يونس، نا بقي بن مخلد، نا أبو بكر بن أبي شيبة، نا يزيد بن هارون، نا حماد بن سلمة، عن قتادة أن أبا موسى الاشعري قال: لا ينبغي لقاض أن يقضى حتى يتبين له الحق كما يتبين له الليل عن النهار، فبلغ ذلك عمر بن الخطاب فقال: صدق.
قال أبو محمد: هذا يبين أنهم لم يجيزوا القول بالرأي الذي إنما هو ظن، يوبين أنهم كانوا يرون خبر الواحد يوجب العلم والقطع به ولا بد.
أخبرني محمد بن سعيد بن نبات، ثنا أحمد بن عبد البصير، نا قاسم بن أصبغ، ثنا محمد بن عبد السلام الخشني، نا محمد بن المثنى، نا مؤمل بن إسماعيل الحميري، نا سفيان الثوري، نا أبو إسحاق الشيباني، عن أبي الضحى، عن مسروق قال: كتب كاتب لعمر بن الخطاب: هذا ما رأى الله ورأى عمر، فقال عمر: بئس ما قلت، إن يكن صوابا فمن الله، وإن يكن خطأ فمن عمر.
حدثنا يونس بن عبد الله، نا أحمد بن عبد الله بن عبد الرحيم، نا أحمد بن خالد، حدثنا نا محمد بن عبد السلام الخشني، نا محمد بن بشار، نا يحيى بن سعيد القطان، حدثنا مجالد عن الشعبي، عن مسروق قال: قال عبد الله بن مسعود: يذهب العلماء ويبقى قوم يقولون برأيهم، قال الشعبي: لعن الله أرأيت.
قال أبو محمد: والله ما أفتى قط أحد من الصحابة رضى الله عنهم باجتهاد رأيه إلا كما ترى، بعد أن يبحث عن السنة فتغيب عنه، وهي عند غيره بلا شك، ثم لا يجعل رأيه ذلك إلا مما يخاف الله تعالى فيه، ويشفق منه ويتبرأ من التزامه، وكذلك كان التابعون رحمهم الله، فأتى اليوم ناس يجعلونه دينا يبطلون به كلام
الله تعالى وكلام رسوله (ص).
نعوذ بالله من الخذلان.
وقد روينا أيضا عن ابن عمر، كما نا المهلب، نا ابن مناس، أنا ابن مسرور، حدثنا يونس بن عبد الاعلى، نا ابن وهب، أخبرني عمر بن الحارث أن عمرو بن

(6/784)

دينار أخبره: أن عبد الله بن عمر كان إذا لم يبلغه شئ في الامر يسأل عنه قال: إن شئتم أخبرتكم بالظن.
قال عمرو بن دينار: أخبرني بذلك طاوس عنه.
قال أبو محمد: وهذا سند في غاية الصحة، وحدثنا يونس بن عبد الله، نا يحيى بن مالك بن عائذ عبد الرحمن بن إسماعيل أبو عيسى الخشاب، نا أبو جعفر أحمد بن محمد بن سلامة الطحاوي، نا يونس بن عبد الاعلى، أنا ابن وهب، أنا عمر ابن الحارث قال: قال لي عمرو بن دينار: أخبرني طاوس عن ابن عمر: أنه كان إذا سئل عن أمر لم يبلغه فيه شئ قال: إن شئتم أخبرتكم بالظن.
قال أبو محمد: كتب إلي يوسف بن عبد البر النمري قال: ذكر أبو يوسف يعقوب بن شيبة، نا محمد بن حاتم بن ميمون، حدثني يعقوب بن إبراهيم بن سعد الزهري، نا أبي عن ابن إسحاق، حدثني يحيى بن عباد بن عباد بن عبد الله ابن الزبير، عن عبد الله ابن الزبير قال: أنا والله لمع عثمان بن عفان بالجحفة ومعه رهط من أهل الشام، منهم حبيب بن مسلمة الفهري إذ قال عثمان - وذكر له التمتع بالعمرة إلى الحج - أن أتموا الحج وخلصوه في أشهر الحج، فلو أخرتم هذه العمرة حتى تزوروا هذا البيت زورتين كان أفضل، فإن الله قد أوسع في الخير، فقال له علي: عمدت إلى سنة رسول الله (ص)، ورخصة رخص الله للعباد بها في كتابه، تضيق عليهم فيها، وتنتهي عنها، وكانت لذي الحاجة ولنائي الدار.
ثم أهل بعمرة وحج معا فأقبل عثمان على الناس فقال: وهل نهيت عنها ؟ إني لم أنه عنها، إنما كان رأيا أشرت به، فمن شاء أخذه ومن شاء تركه.
كتب إلي النمري: حدثنا أحمد بن سعيد، نا ابن أبي دليم، نا ابن وضاح، نا إبراهيم بن محمد بن يوسف الفريابي، نا ضمرة بن ربيعة عن عثمان بن عطاء هو الخراساني، عن أبيه قال: أضعف العلم علم النظر، أن يقول الرجل: رأيت فلانا يفعل كذا، ولعله قد فعله ساهيا.
كتب إلي النمري قال: ذكر الحسن بن علي الحلواني، نا عامر، نا حماد بن زيد عن سعيد بن أبي صدقة، عن ابن سيرين قال: لم يكن أحد بعد النبي (ص) أهيب لما لا يعلم مع أبي بكر، ولم يكن أحد أهيب لما لا يعلم بعد أبي بكر من عمر، وإن أبا بكر نزلت به قضية فلم يجد في كتاب الله تعالى منها أصلا، ولا في السنة

(6/785)

أثرا فاجتهد رأيه ثم قال: هذا رأيي فإن يكن صوابا فمن الله عزوجل، وإن يكن خطأ فمني وأستغفر الله تعالى.
كتب إلي النمري قال: قرأت على عبد الوارث بن سفيان أن قاسم بن أصبغ أخبرهم قال: نا بكر بن حماد، نا مسدد بن مسرهد، نا يحيى بن سعيد القطان، عن ابن جريج، حدثني سليمان بن عتيق، عن طلق بن حبيب، عن الاحنف بن قيس، عن عبد الله ابن مسعود، عن النبي (ص) قال: ألا هلك المتنطعون، ألا هلك المتنطعون ألا هلك المتنطعون.
كتب إلي النمري: حدثنا عبد الله بن محمد، نا عبد الله بن محمد القاضي بالقلزم، ثنا محمد بن إبراهيم بن زياد بن عبد الله الرازي، نا الحارث بن عبد الله بهمدان، نا عثمان ابن عبد الرحمن الوقاص، عن الزهري، عن سعيد بن المسيب، عن أبي هريرة قال: قال رسول الله (ص): تعمل هذه الامة برهة بكتاب الله وبرهة بسنة رسول الله (ص) ثم يعملون بالرأي، فإذا فعلوا ذلك فقد ضلوا.
كتب إلي النمري: حدثنا محمد بن خليفة، نا محمد بن الحسين الآجري، نا محمد بن
الليث، نا جبارة بن المغلس، نا حماد بن يحيى الابح، عن الزهري، عن سعيد بن المسيب، عن أبي هريرة قال: قال رسول الله (ص): تعمل هذه الامة برهة بكتاب الله ثم تعمل برهة بسنة رسول الله (ص) ثم تعمل بعد ذلك بالرأي فإذا أعملوا بالرأي ضلوا.
كتب إلي النمري: أنا أبو زيد العطار، نا علي بن محمد بن مسرور، نا أحمد بن داود، ثنا سحنون، نا ابن وهب، أخبرني ابن لهيعة، عن عبد الله بن أبي جعفر قال: قال عمر ابن الخطاب: السنة ما سنه الله تعالى ورسوله (ص)، لا تجعلونه خطا الرأي سنة للامة.
كتب إلي النمري: حدثنا أحمد بن عبد الله بن محمد بن علي الباجي، نا الحسن بن إسماعيل المهندس، ثنا عبد الملك بن بحر، نا محمد بن إسماعيل، نا سنيد داود، نا يحيى بن زكريا، هو ابن أبي زائدة، عن إسماعيل بن أبي خالد، عن عامر الشعبي، قال: أتى زيد بن ثابت قوم، فسألوه عن أشياء فأخبرهم بها فكتبوها ثم قالوا: لو أخبرناه قال: فأتوه فأخبروه، فقال: أغدرا لعل كل شئ حدثتكم خطأ، إنما أجتهد لكم رأيي.

(6/786)

وبه نصا إلى سنيد: نا حماد بن زيد، عن عمرو بن دينار قال: قال لجابر بن زيد: إنهم يكتبون ما يسمعون منك، فقال: إنا لله وإنا إليه راجعون يكتبون رأيا أرجع عنه غدا.
حدثنا عبد الله بن ربيع، نا ابن مفرج، نا قاسم بن أصبغ، نا بن وضاح، نا ابن وهب، عن الليث بن سعد قال: إن ربيعة كتب إليه يقول: أرى أن كل محبوسة منتظرة زوجا في غيبة إن نفقتها لها، ورب من يكون لو حمل ذلك عليه لكانت فيه هلكة دنياه وذمته.
فالمرأة ذات الزوج في نفقتها حتى يقع ميراثها، ويتبين هلاك زوجها، وإن قائلا ليأثر عن بعض الناس بالمدينة غير ذلك،
وهذا رأينا، والسنة أملك بذلك.
حدثنا يونس بن عبد الله، نا أحمد بن عبد الله بن عبد الرحيم، نا أحمد، نا خالد، ثنا محمد بن عبد السلام الخشني، نا محمد بن بشار بندار، نا يحيى بن سعيد القطان، نا صالح بن مسلم أن عامرا الشعبي قال له في مسألة من النكاح سأله عنها في حديث: إن أخبرتك برأيي فبل عليه.
كتب إلي النمري: حدثنا محمد بن خليفة، نا محمد بن الحسين الاجري، نا جعفر ابن محمد الفريابي، نا العباس بن الوليد بن مزيد، أنا أبي، سمعت الاوزاعي يقول: عليك بآثار من سلف وإن رفضك الناس، وإياك وآراء الرجال وإن زخرفوا لك القول.
قال الفريابي: وحدثنا أحمد بن إبراهيم الدورقي، سمعت عبد الرحمن ابن مهدي يقول: سمعت حماد بن زيد يقول: قيل لايوب السختياني، ما لك لا تنظر في الرأي ؟ فقال أيوب: قيل للحمار ما لك لا تجتر ؟ فقال: أكره مضغ الباطل.
كتب إلي النمري: حدثنا عبد الوارث بن سفيان، نا قاسم بن أصبغ، نا أحمد ابن زهير، نا الحوطي، نا إسماعيل بن عياش، عن سوادة بن زياد، وعمرو بن مهاجر، عن عمر بن عبد العزيز، أنه كتب إلى الناس، إنه لا رأي لاحد مع سنة سنها رسول الله (ص).
وبه إلى قاسم: حدثنا ابن وضاح، نا يوسف بن عدي، نا عبيدة بن حميد، عن عطاء بن السائب قال: قال الربيع بن خيثم: إياكم أن يقول الرجل لشئ: إن الله حرم هذا أو نهى عنه، فيقول الله عزوجل: كذبت لم أحرمه ولم أنه عنه، أو

(6/787)

يقول: إن الله تعالى أحل هذا وأمر به، فيقول الله تعالى: كذبت لم أحله ولم آمر به.
وكتب إلي النمري: حدثنا محمد بن خليفة، نا محمد بن الحسين الاجري، نا أبو بكر بن أبي داود السجستاني، نا أحمد بن سنان قال: سمعت الشافعي يقول:
مثل الذي ينظر في الرأي ثم يتوب منه، مثل المجنون الذي قد عولج حتى برأ فأغفل ما يكون قد هاج به.
وبه إلى ابن أبي داود السجستاني قال: سمعت أبي يقول: سمعت أحمد بن حنبل يقول: لا تكاد ترى أحدا نظر في هذا الرأي إلا وفي قلبه دغل.
كتب إلي النمري: حدثنا عبد الرحمن بن عبد الله بن خالد الهمداني، نا يوسف ابن يعقوب النجيرمي بالبصرة، أنا العباس بن الفضل، سمعت سلمة بن شبيب يقول: سمعت أحمد بن حنبل يقول: رأي الشافعي ورأي مالك ورأي أبي حنيفة كله رأي وهو عندي سواء وإنما الحجة الآثار.
كتب إلي النمري قال: ذكر محمد بن حارث الخشني، أنا أبو عبد الله محمد بن عثمان النحاس، سمعت أبا عثمان سعيد بن محمد بن الحداد يقول: سمعت سحنون ابن سعيد يقول: ما أدري ما هذا الرأي ؟ سفكت به الدماء واستحلت به الفروج، واستحقت به الحقوق غير أنا رأيناه رجلا صالحا فقلدناه.
كتب إلي النمري: أنا عبد الرحمن بن يحيى، ثنا أحمد بن سعيد بن حزم، ثنا عبيد الله بن يحيى بن يحيى عن أبيه يحيى بن يحيى أنه كان يأتي بن وهب فيقول له: من أين فيقول له: من عند ابن القاسم.
فيقول له: اتق الله فإن أكثر هذه المسائل رأي.
قال أبو محمد: فقد ثبت أن الصحابة رضي الله عنهم لم يفتوا برأيهم على سبيل الالزام، ولا على أنه حق، لكن على أنه ظن يستغفرون الله تعالى منه، أو على سبيل صلح بين الخصمين، فلا يحل لمسلم أن يحتج بشئ أتى عنهم على هذه السبيل، وأما التابعون فقد ذكرنا منهم طرفا صالحا.
وحدثنا أيضا يونس بن عبد الله القاضي قال: ثنا يحيى بن عائذ، ثنا هشام بن محمد ابن قرة، عن أبي جعفر أحمد بن سلامة الطحاوي، ثنا إبراهيم بن مرزوق، ثنا مسلم بن إبراهيم، ثنا أبو عقيل، ثنا سعيد الجريري، عن أبي نضرة أنه قال: سمعت
أبا سلمة بن عبد الرحمن بن عوف يقول للحسن بن أبي الحسن البصري وقد

(6/788)

قصدته أنا والحسن، فقال أبو سلمة للحسن: بلغني أنك تفتي برأيك، فلا تفتي برأيك إلا أن يكون سنة عن رسول الله (ص) أو كتابا منزلا.
وبه إلى الطحاوي: حدثنا سليمان بن شعيب، ثنا خالد بن عبد الرحمن، ثنا مالك بن مغول، عن الشعبي قال: ما جاءكم به هؤلاء من أصحاب رسول الله (ص) فخذوا به، وما كان من رأيهم فاطرحوه في الحش.
حدثنا أحمد بن عمر، ثنا أبو ذر، ثنا زاهر بن أحمد، نا زنجويه بن محمد، ثنا محمد ابن إسماعيل البخاري، نا محمد بن محبوب، نا عبد الواحد، نا الزبرقان بن عبد الله الاسدي، أن أبا وائل شقيق بن سلمة قال له: إياك ومجالسة من يقول: أرأيت أرأيت.
قال أبو محمد: وقد روينا عن الشعبي أنه قال: قد ترك هؤلاء الارأيتيون المسجد أبغض إلي من كناسة أهلي.
حدثنا عبد الرحمن بن سلمة صاحب لنا، ثنا أحمد بن خليل، نا خالد بن سعد، أخبرني محمد بن عمر بن لبابة، أخبرني أبان بن عيسى بن دينار - وكان فاضلا - عن أبيه، عن ابن القاسم، عن مالك، عن ابن شهاب قال: دعوا السنة تمضي لا تعرضوا لها بالرأي، قال أبان: وكان أبي قد أجمع على ترك الفتيا بالرأي، وأحب الفتيا بما روي من الحديث، فأعجلته المنية عن ذلك.
حدثنا المهلب، ثنا بن مناس، نا ابن مسرور، نا يونس بن عبد الاعلى، ثنا ابن وهب، أخبرني سعيد بن أبي أيوب، عن أبي الاسود - هو محمد بن عبد الرحمن بن نوفل يتيم عروة - قال: سمعت عروة بن الزبير يقول: ما زال أمر بني إسرائيل معتدلا حتى نشأ المولدون أبناء سبايا الامم، فأخذوا فيهم بالرأي فأضلوهم.
وبه إلى ابن وهب: حدثني أبي لهيعة، أن رجلا سأل سالم بن عبد الله بن عمر
عن شئ، فقال: لم أسمع في هذا شيئا، فقال له الرجل، فأخبرني أصلحك الله برأيك قال: لا، ثم عاد عليه فقال: إني أرضى برأيك، فقال له سالم، إني لعلي إن أخبرتك برأيي ثم تذهب فأوى بعد ذلك رأيا غيره فلا أجدك.
حدثنا محمد بن سعيد بن نبات، ثنا عبد الله بن محمد القلعي، ثنا أبو علي محمد بن أحمد الصواف، عن بشر بن موسى الاسدي، ثنا عبد الله بن الزبير الحميدي قال: قال سفيان بن عيينة: ما زال أمر الناس معتدلا حتى غير ذلك أبو حنيفة بالكوفة،

(6/789)

والبتي بالبصرة وربيعة بالمدينة.
قال أبو محمد: هؤلاء النفر - غفر الله لنا ولهم - أول من فتح باب الرأي وعول عليه، واعترض بالقياس على حديث رسول الله (ص): وتلك زلة عالم، ووهلة فاضل، سمح الله للجميع بمنه آمين.
كتب إلى النمري يوسف بن عبد الله: أنا عبد الله بن محمد بن عبد المؤمن هو ابن الزيات، ثنا أبو عبد الله محمد بن أحمد القاضي المالكي البصري، ثنا موسى ابن إسحاق، نا إبراهيم بن المنذر، نا معن بن عيسى قال: سمعت مالك بن أنس يقول: أنا بشر أخطئ وأصيب، فانظروا في رأيي، فكل ما وافق الكتاب والسنة فخذوا به، وما لم يوافق الكتاب والسنة فاتركوه.
أخبرني بعض أصحابنا محمد بن أبي نصر، عن أبي عمر وعثمان بن أبي بكر، حدثني أبو نعيم بأصبهان، ثنا عبد الله بن محمد بن عبد الكريم، ثنا الحسن بن منصور، ثنا الحنيني قال: قال مالك بن أنس: إياكم وأصحاب الرأي فإنهم أعداء السنن.
وحدثني ابن أبي نصر، نا عثمان بن أبي بكر، نا أبو نعيم إبراهيم بن عبد الله، ثنا محمد بن إسحاق قال: سمعت عثمان بن صالح يقول: جاء رجل إلى مالك فسأله عن مسألة فقال له: قال رسول الله (ص) كذا، فقال الرجل: أرأيت، فقال مالك: * (فليحذر الذين يخالفون عن أمره أن تصيبهم فتنة أو يصيبهم عذاب أليم) *.
حدثنا عبد الرحمن بن سلمة، ثنا أحمد بن خليل، ثنا خالد بن رسول، ثنا عبد الله بن يونس المرادي، نا بقي بن مخلد، نا سحنون والحارث بن مسكين، عن ابن القاسم، عن مالك.
أنه كان يكثر أن يقول: * (إن نظن إلا ظنا وما نحن بمستيقنين) *.
ويه إلى خالد قال: سمعت محمد بن عمر لبابة يقول: أخبرني أبو خالد مالك ابن علي القرشي القطني الزاهد وكان فاضلا خيرا مجتهدا في العبادة، قال: أخبرني القعنبي قال: دخلت على مالك بن أنس في مرضه الذي مات فيه، فسلمت ثم جلست فرأيته يبكي، فقلت: يا أبا عبد الله ما الذي يبكيك ؟ فقال لي: يا ابن قعنب وما لي لا أبكي ومن أحق بالبكاء مني والله لوددت أني ضربت بكل مسألة أفتيت بها برأيي سوطا سوطا، وقد كانت لي السعة فيما قد سبقت إليه، وليتني لم أفت بالرأي أو كما قال.
وبه إلى خالد: حدثنا أحمد بن خالد، أنا يحيى بن عمر، أنا الحارث بن مسكين،

(6/790)

أنا ابن وهب قال قال لي مالك: كان رسول الله (ص) إمام المسلمين وسيد العالمين يسأل عن الشئ فلا يجيب حتى يأتيه الوحي من السماء.
قال أبو محمد: أفيحل لاحد صح هذا عنده عن النبي (ص) الذي عنه أخذنا ديننا، ثم يفتي بعد ذلك بغير ما أتاه به الوحي ويستعمل الرأي والقياس، معاذ الله من ذلك.
أخبرنا أحمد بن عمر، ثنا أحمد بن محمد بن عيسى، نا محمد بن غندر، نا خلف ابن قاسم، نا أبو الميمون عبد الرحمن بن عبد الله بن عمر بن راشد البجلي، نا أبو زرعة عبد الرحمن بن عمرو، نا أبو مسهر، نا سعيد بن عبد العزيز قال: كان إذا سئل لا يجيب حتى يقول: لا حول ولا قوة إلا بالله العلي العظيم، هذا رأيي والرأي يخطئ ويصيب.
قال أبو محمد: ويقال لمن يقضي بالرأي في الدين فحلل به وحرم وأوجب: أخبرنا عنك في قولك بالرأي، هذا حرام أو هذا واجب عمن تخبر بأنه حرم هذا أو أوجب هذا ؟ أعنك أم عن الله تعالى ورسوله (ص) لله ؟ فإن كنت تخبر بذلك عن الله تعالى أو عن رسوله (ص) كنت كاذبا عليهما، لانك تقول عنهما ما لم يقله الله تعالى، ولا نبيه (ص)، وإن كنت تقول ذلك عن نفسك فقد صرت محللا ومحرما وشارعا، وفي هذا ما فيه نعوذ بالله منه.
وأيضا فإنك تصير قاضيا على الباري تعالى، ومتحكما عليه أن تلزم في دينه - الذي لم يشرعه سواه - أحكاما تشرعها أنت، وفي هذا البرهان كفاية.
وبالله تعالى نتأيد.
حدثنا أحمد بن عمر بن أنس، نا الحسين بن يعقوب، نا سعيد بن فحلون، نا يونس ابن يحيى المفامي، نا عبد الملك بن حبيب، أخبرني بن الماجشون أنه قال: قال مالك بن أنس: من أحدث في هذه الامة اليوم شيئا لم يكن عليه سلفها فقد زعم أن رسول الله (ص) خان الرسالة، لان الله تعالى يقول: * اليوم أكملت لكم دينكم وأتممت عليكم نعمتي ورضيت لكم الاسلام دينا) * فما لم يكن يومئذ دينا لا يكون اليوم دينا، وقد ذكر الطحاوي عن أبي حنيفة أنه قال: علمنا هذا رأي فمن أتانا بخير منه قبلناه.

(6/791)

حدثنا محمد بن سعيد بن نبات، نا إسماعيل بن إسحاق البصري، نا خالد بن سعد، نا محمد بن إبراهيم بن حيون الحجاري، نا عبد الله بن أحمد بن حنبل قال: سمعت أبي يقول: الحديث الضعيف أحد إلينا من الرأي.
حدثنا حمام، نا عباس بن أصبغ، نا محمد بن عبد الملك بن أيمن، نا عبد الله ابن أحمد بن حنبل قال: سألت أبي عن الرجل يكون ببلد لا يجد فيه إلا صاحب حديث لا يعرف صحيحه من سقيمه، وأصحاب رأي، فتنزل به النازلة، من
يسأل ؟ فقال أبي: يسأل صاحب الحديث ولا يسأل صاحب الرأي، ضعيف الحديث أقوى من رأي أبي حنيفة.
قال أبو محمد: صدق أحمد رحمه الله، لان من أخذ بما بلغه عن رسول الله (ص) وهو لا يدري ضعفه، فقد أجر يقينا على قصده إلى طاعة رسول الله (ص) كما أمره الله تعالى.
وأما من أخذ برأي أبي حنيفة أو رأي مالك أو غيرهما، فقد أخذ بما لم يأمره الله تعالى قط بالاخذ به، وهذه معصية لا طاعة.
وقد تبرأ كل من ترى من الصحابة والتابعين، ومن الفقهاء من الرأي، وندموا على ما قد قدموا منه، وتبرؤوا ممن قلدهم في شئ منه، فمن أضل ممن دان ربه تعالى برأي قد تمنى الذي رآه أن يضرب عن كل مسألة منه سوطا ولعلها أزيد من عشرة آلاف مسألة ومن أضل ممن دان ربه تعالى برأي من قال: من أتانا بخير من رأينا قبلناه ولا شك عند كل ذي مسكة عقل من المسلمين أن كلام الله تعالى وكلام محمد (ص) خير من رأي أبي حنيفة ومالك.
هذا مع ما قد أوردناه في هذا الباب من الاحاديث الصحاح عن رسول الله (ص) في تحريم الفتيا بالرأي، ومن البراهين القاطعة في ذلك.
وحسبنا الله ونعم الوكيل.

(6/792)

الباب السادس والثلاثون في إبطال التقليد قال أبو محمد علي: علي بن أحمد: علي: اعتقاد المرء قولا من قولين فصاعدا ممن اختلف فيه أهل التمييز المتكلمون في أفانين العلوم، فإنه لا يخلو في اعتقاده ذلك من أحد وجهين: إما أن يكون اعتقده ببرهان صح عنده أو يكون اعتقده بغير برهان صح عنده، فإن كان اعتقده ببرهان صح عنده، يخلو أيضا من أحد وجهين: إما أن يكون اعتقده ببرهان حق صحيح في ذاته، وإما أن يكون اعتقده بشئ يظن
أنه برهان وليس ببرهان، لكنه شغب وتمويه موضوع وضعا غير مستقيم.
وقد بينا كل برهان حق صحيح في ذاته في كتابنا الموسوم بالتقريب وبينا في كتابنا هذا أن البرهان في الديانة إنما هو نص القرآن، أو نص كلام صحيح النقل مسند إلى النبي (ص)، أو نتائج مأخوذة من مقدمات صحاح من هذين الوجهين.
وأما القسم الثاني الذي هو شغب يظن أنه برهان وليس برهانا، فمن أنواعه: القياس والاخذ بالمرسل، والمقطوع، والبلاغ، وما رواه الضعفاء والمنسوخ والمخصص وكل قضية فاسدة قدمت بالوجوه المموهة التي قد بيناها في كتاب التقريب.
وأما ما اعتقده المرء بغير برهان صح عنده، فإنه لا يخلو من أحد وجهين: إما أن يكون اعتقده لشئ استحسنه بهواه، وفي هذا القسم يقع الرأي والاستحسان، ودعوى الالهام، وإما أن يكون اعتقده لان بعض من دون النبي (ص) قال، وهذا هو التقليد، وهو مأخوذ من قلدت فلانا الامر، أي جعلته كالقلادة في عنقه، وقد استحى قوم من أهل التقليد من فعلهم فيه، وهم يقرون ببطلان المعنى الذي يقع عليه هذا الاسم، فقالوا: نقلد بل نتبع.
قال أبو محمد: ولم يتخلصوا بهذا التمويه من قبيح فعلهم، لان الحرم إنما هو المعنى، فليسموه بأي اسم شاؤوا، فإنهم ما داموا آخذين بالقول، لان فلانا قاله دون النبي (ص)، فهم عاصون لله تعالى، لانهم اتبعوا من لم يأمرهم الله تعالى باتباعه.
ويكفي من بطلان التقليد أن يقال لمن قلد إنسانا بعينه: ما الفرق بينك وبين من

(6/793)

قلد غير الذي قلدته، بل قلد من هو بإقرارك أعلم منه وأفضل منه ؟ فإن قال بتقليد كل عالم كان قد جعل الدين هملا، وأوجب الضدين معا في الفتيا، هذا ما لا انفكاك منه، لكن شغبوا وأطالوا، فوجب تقصي شغبهم، إذ كتابنا هذا كتاب تقص
لا كتاب إيجاز وبالله تعالى نتأيد.
قال أبو محمد: ونحن ذاكرون - إن شاء الله - ما موه به المتأخرون لنصر قولهم في التقليد، ومبينون بطلان كل ذلك بحول الله وقوته، ثم نذكر البراهين الضرورية الصحاح على إبطال التقليد جملة، وبالله تعالى التوفيق.
فمما شغبوا به أن قال بعضهم: روي أن ابن مسعود كان يأخذ بقول عمر.
قال أبو محمد: وهذا باطل، لان خلاف ابن مسعود لعمر أشهر من أن يتكلف إيراده، وإنما وافقه كما يتوافق أهل الاستدلال فقط، وما نعرف رواية أن ابن مسعود رجع إلى قول عمر إلا رواية ضعيفة لا تصح في مسألة واحدة، وهي في مقاسمة الجد الاخوة مرة إلى الثلث ومرة إلى السدس، ولعل نظائر هذه الرواية لو تقصيت لم تبلغ أربع مسائل، وإنما جاء فيها أيضا أن ابن مسعود أنفذها بقول عمر، لان عمر كان الخليفة.
وابن مسعود أحد عماله فقط.
وأما اختلافهما فلو تقصي لبلغ أزيد من مائة مسألة، وقد ذكرنا بعد هذا بنحو ورقتين سند الحديث المذكور من اتباع ابن مسعود عمر، وبينا وهي تلك الرواية وسقوطها.
ومما حضرنا ذكره من خلاف ابن مسعود لعمل في أعظم قضاياه، وأشهرها ما حدثناه محمد بن سعيد النباتي، نا أحمد بن عون الله، نا قاسم بن أصبغ، ثنا محمد بن عبد السلام الخشني، نا محمد بن بشار، نا محمد بن جعفر، نا شعبة، عن الحكم بن عتيبة، عن زيد بن وهب قال: انطلقت أنا ورجل إلى عبد الله بن مسعود نسأله عن أم الولد، وإذا هو يصلي ورجلان قد اكتنفاه عن يمينه وعن يساره، فلما صلى سألاه الخطاب.
فقال لاحدهما: من أقرأك ؟ قال: أقرأنيها أبو عمرة أو أبو حكم المزني، وقال الآخر: أقرأنيها عمر بن الخطاب، فبكى حتى بل الحصا بدموعه وقال له: اقرأ كما أقرأك عمر، فإنه كان للاسلام حصنا حصينا يدخل الناس فيه

(6/794)

ولا يخرجون منه، فلما أصيب عمر انثلم الحصن فخرج الناس من الاسلام، قال: سألته عن أم الولد، فقال: تعتق من نصيب ولدها.
قال أبو محمد: فهذا ابن مسعود بهذا السند العجيب الذي لا مغمز فيه - بعد موت عمر على ما في نص هذا الحديث من ذكره موت عمر - يخالفه في أمهات الاولاد، فلا يراهن حرائر من رأس مال سادتهن، ولكن من نصيب أولادهن كما تعتق على كل أحد أمه إذا ملكها.
ومع ذلك أن ابن مسعود - إلى أن مات - كان يطبق في الصلاة، وعمر كان يضع اليدين على الركبتين وينهى عن التطبيق وكان ابن مسعود يضرب الايدي لوضعها على الركب، وابن مسعود يقول في الحرم هي يمين، وعمر يقول: هي طلقة واحدة.
وكان ابن مسعود يقول في رجل زنى بامرأة ثم تزوجها: لا يزالان زانيين ما اجتمعا، وعمر يأمر الزاني أن يتزوج التي زنى بها، وابن مسعود يقول بيع الامة طلاقها، وعمر لا يرى بيعها طلاقا ويخالفه في قضايا كثيرة جدا.
والعجب كله ممن يحتج بالكذب، من أن ابن مسعود كان يقلد عمر، وهم لا يرون تقليد عمر ولا ابن مسعود في كل أقوالهما، وإنما يقلدون من لم يقلده قط ابن مسعود ولا رآه، كأبي حنيفة ومالك والشافعي وحسبك بمقدار من يحتج بمثل هذا في الغباوة والجهل، وقوله مخالف لما احتج به.
وكيف يجوز أن يقلد ابن مسعود عمر ؟ وقد حدثنا عبد الله بن يوسف، حدثنا أحمد بن فتح نا عبد الوهاب بن عيسى، نا أحمد بن محمد، نا أحمد بن علي، حدثنا مسلم بن الحجاج، نا إسحاق بن راهويه، نا عبدة بن سليمان، نا الاعمش عن أبي وائل شقيق بن سلمة الاسدي، عن عبد الله بن مسعود قال: لقد علم أصحاب رسول الله (ص)، أني أعلمهم بكتاب الله عزوجل، ولو أعلم أن أحدا أعلم
به مني لرحلت إليه، قال شقيق: فجلست في حلق أصحاب محمد (ص) فما سمعت أحدا يرد ذلك عليه ولا يعيبه.
وبه إلى مسلم: نا أبو كريب، نا يحيى بن آدم، نا قطبة عن الاعمش، عن مسلم،

(6/795)

عن مسروق، عن عبد الله بن مسعود قال: والذي لا إله غيره ما من كتاب الله تعالى سورة إلا أنا أعلم حيث نزلت، وما من آية إلا أنا أعلم فيما أنزلت، ولو أعلم أحدا هو أعلم بكتاب الله تعالى مني تبلغه الابل لركبت إليه.
قال أبو محمد: وكان ابن مسعود من الملازمة لرسول الله (ص) بحيث قال أبو موسى الاشعري: كنا حينا وما نرى ابن مسعود وأمه إلا من أهل بيت النبي (ص) من كثرة دخولهم ولزومهم له.
وقال ابن مسعود البدري - وقد قام عبد الله بن مسعود - ما أعلم رسول الله (ص) ترك بعده أعلم بما أنزل الله تعالى من هذا القائم، فقال أبو موسى: لقد كان يشهد إذا غبنا، ويؤذن له إذا حججنا.
روينا هذا السند المذكور إلى مسلم قال: حدثناه أبو كريب محمد بن العلاء الهمداني، نا يحيى بن آدم، نا قطبة، عن الاعمش، عن مالك بن الحارث، عن أبي الاحوص أنه سمع أبا مسعود وأبا موسى يقولان ذلك.
قال أبو محمد: فمن كانت هذه صفته وهو يخبر أنه ما من آية في القرآن إلا وهو يعلم فيما أنزلت، أيجوز أن يظن به ذو عقل أنه يقلد أحدا من الناس ؟ هذا محال ممتنع لا سبيل إليه، وإنما يقلد من يجهل الحكم في النازلة، فيأخذ بقول من يقدر أنه يعلمه، وكيف يمكن أن يقلد ابن مسعود عمر ؟ وقد كان كما حدثنا محمد بن سعيد، نا أحمد بن عون الله، نا قاسم بن أصبغ، نا محمد بن عبد السلام الخشني، نا محمد بن بشار بندار، نا محمد بن عدي، وأبو داود الطيالسي كلاهما عن
شعبة، عن عمرو بن مرة، عن أبي عبيد الله بن عبد الله بن مسعود، عن مسروق قال: ما شهدت أصحاب النبي (ص) إلا بالاخاذ فالاخاذة تكفي الواحد والاثنين والثلاثة، والاخاذة تكفي الفئام من الناس، وإني أتيت عبد الله بن مسعود وعمر وعثمان فوجدت عبد الله كفاني، فلزمت عبد الله.

(6/796)

قال أبو محمد: فقد بين مسروق أنه جربهم فوجد ابن مسعود لا يقصر عن عمر في العلم، بل كلام مسروق يدل على تقدم ابن مسعود عنده على عمر في العلم، ولذلك اكتفى به عنه، وقد ذكرنا في باب الاجماع من كتابنا هذا - في باب من ادعى أن الاجماع هو إجماع أهل المدينة - صفة منزلة ابن مسعود عند عمر في العلم في كتابه إلى أهل الكوفة.
واحتج بعضهم بأن قال: لا بد من التقليد، لانك تأتي الجزار فتقلده في أنه سمى الله عزوجل، وممكن أن يكون لم يسم، وهكذا في كل شئ.
قال أبو محمد: المحتج بهذا إما كان بمنزلة الحمير في الجهل، وإما كان رقيق الدين لا يستحي ولا يتقي الله عزوجل، فيقال له: إن كان ما ذكرت عندك تقليدا، فقلد كل فاسق وكل قائل، وقلد اليهود والنصارى فاتبع دينهم، لانا كذلك نبتاع اللحم منهم.
ونصدقهم أنهم سموا الله تعالى على ذبائحهم، كما نبتاعه من المسلم الفاضل، ولا فرق، ولا فضل بين ابتياعه من زاهد عابد، وبين ابتياعه من يهودي فاسق، ولا أثرة ولا فضيلة لذبيحة العالم الورع على ذبيحة الفاسق الفاجر، فقلد كل قائل على ظهر الارض وإن اختلفوا، كما نأكل ذبيحة كل جزار من مؤمن أو ذمي.
فإن قال بذلك خرج عن الاسلام وكفى مؤونته، ولزمه ضرورة ألا يقلد عالما بعينه دون من سواه، كما أنه لا يقلد جزارا بعينه دون من سواه، وإن
أبى من ذلك فقد أبطل احتجاجه بتقليد الجزار وغيره، وسقط تمويهه.
ولكن ليعلم الجاهل أن هذا الذي شغب به هذا المموه - من تصديقنا الجزار والصانع وبائع سلعة بيده -: ليس تقليدا أصلا، وإنما صدقناهم لان النص أمر بتصديقهم، وقد سأل أصحاب رسول الله (ص) عن هذه بعينها فقالوا: يا رسول الله إنه يأتي قوم حديثو عهد بالكفر بذبائح لا ندري أسموا الله تعالى عليها فقال (ص): سموا الله أنتم وكلوا أو كما قال (ص).
وأمر تعالى بأكل طعام أهل الكتاب وذبائحهم فإن أتونا في تقليد رجل بعينه بنص على إيجاب تقليده أو بإجماع على إيجاب تقليده صرنا إليه واتبعناهم، ولم يكن ذلك تقليدا حينئد، لان البرهان كان يكون حينئذ قد قام على وجوب اتباعه.

(6/797)

واحتج بعضهم بأن قال: روي عن عمر أنه قال: إني لاستحي من الله عزوجل أن أخالف أبي بكر.
قال أبو محمد: وهذا يبطل من خمسة أوجه: أولها: أن هذا حديث مكذوب محذوف، لا يصح منفردا هذا اللفظ كما أوردوه، وإنما جاء بلفظ إذا حقق فهو حجة عليهم، وسنورده عند الفراغ بذكر حججهم، ثم الابتداء بالاحتجاج عليهم في هذا الباب إن شاء الله تعالى.
والثاني: أن خلاف عمر لابي بكر أشهر من أن يجهله من له أقل علم بالروايات، فمن ذلك خلافه إياه في سبي أهل الردة، سباهم أبو بكر، وبلغ الخلاف عن عمر له أن نقض حكمه في ذلك، وردهن حرائر إلى أهليهن إلا من ولدت لسيدها منهن، ومن جملتهن كانت خولة الحنفية أم محمد بن علي.
وخالفه في قسمة الارض المفتتحة، فكان أبو بكر يرى قسمتها، وكان عمر يرى إيقافها ولم يقسمها.
وخالفه في المفاضلة أيضا في العطاء، فكان أبو بكر يرى التسوية، وكان عمر يرى المفاضلة وفاضل.
ومن أقرب ذلك ما حدثناه عبد الله بن ربيع، ثنا عمر بن عبد الملك، ثنا محمد ابن بكر، ثنا سليمان بن الاشعث، حدثنا محمد بن داود بن سفيان، وسلمة بن شبيب قالا: ثنا عبد الرزاق، ثنا معمر عن الزهري، عن سالم، عن ابن عمر قال: قال عمر: إني إن لا أستخلف فإن رسول الله (ص) لم يستخلف، وإن استخلف فإن أبا بكر قد استخلف.
قال ابن عمر: فوالله ما هو إلا أن ذكر رسول الله (ص) وأبا بكر فعلمت أنه لا يعدل برسول الله (ص) أحدا.
وأنه غير مستخلف.
قال أبو محمد: فهذا نص خلاف عمر لابي بكر فيما ظن أنه فعل النبي (ص) وقد خالفه في فرض الجد، وفي غير ذلك كثيرا بالاسانيد الصحاح، المبطلة لقول من قال: إنه كان لا يخالفه.
والثالث: أن هذا لو صح كما أوردوه وموهوا به - وهو لا يصح كذلك - لكان غير موجب لتقليد مالك وأبي حنيفة، ولا يتمثل في عقل ذي عقل، إن في

(6/798)

تقليد عمر لابي بكر ما يوجب تقليد أهل زماننا لمالك وأبي حنيفة فبطل تمويههم بما ذكروا.
والرابع: أن المحتج بما ذكرنا عن عمر ينبغي أن يكون أوقح الناس، وأقلهم حياء، لانه احتج بما يخالفه، وانتصر بما يبطله، لانه لا يستحي مما استحى منه عمر، لان المحتجين بهذا يخالفون أبا بكر وعمر في أكثر أقوالهم، وقد ذكرنا خلاف المالكيين لما رووا في الموطأ عن أبي بكر وعمر فيما خلا من كتابنا، فأغنى عن ترداده، وبينا أنهم رووا عن أبي بكر ست قضايا خالفوه منها من خمس، وخالفوا
عمر في نحو ثلاثين قضية مما رووا في الموطأ فقط.
فهلا استحيا من هذا المحتج مما استحيا منه عمر ويلزمه أن يقلد أبا بكر وعمر، وإلا فقد أقر على نفسه بترك الحق، إذ ترك قول عمر، وهو يحتج بقوله في إثبات التقليد.
والخامس: أنه لو صح أن عمر قلد - وقد أعاذه الله من ذلك - لكان هو وسائر من خالفه من الصحابة، وأبطلوا التقليد راجيا أن ترد أقوالهم إلى النص، فلايها شهد النص أخذ به، والنص يشهد لقول من أبطل التقليد.
واحتجوا بما حدثناه محمد بن سعيد، ثنا أحمد بن عون الله، ثنا قاسم بن أصبغ، ثنا الخشني، ثنا بندار، ثنا غندر، ثنا شعبة، عن جابر بن يزيد الجعفي، عن الشعبي، أن جندبا ذكر له قول في مسألة من الصلاة لابن مسعود، فقال جندب: إنه لرجل ما كنت لادع قوله لقول أحد من الناس.
وبه إلى الشعبي عن مسروق قال: كان ستة من أصحاب النبي (ص) يفتون الناس: ابن مسعود، وعمر بن الخطاب، وعلي، وزيد بن ثابت، وأبي بن كعب، وأبو موسى الاشعري، وكان ثلاثة منهم يدعون قولهم لقول ثلاثة: كان عبد الله يدع قوله لقول عمر، وكان أبو موسى يدع قوله لقول علي، وكان زيد يدع قوله لقول أبي بن كعب.
قال أبو محمد: وهذا لا حجة لهم فيه لوجوه: أحدها: أن راوي هذين الخبرين جابر الجعفي وهو كذاب، فسقط الاحتجاج به.
وايضا فكذب هذا الحديث الاخير بين ظاهر، بما هو في الشهرة والصحة كالشمس، وهو أن خلاف ابن مسعود لعمر أشهر من أن يتكلف إيراده،

(6/799)

وخلاف أبي موسى لعلي كذلك، ومن جملة خلافه إياه امتناعه من بيعته ومن حضور مشاهده، وليس في الخلاف أعظم من هذا، وكذلك خلاف زيد لابي - في القراءات والفرائض وغير ذلك - أشهر من كل مشتهر، فوضح
كذب جابر في روايته هذه.
والثالث: أنه لو صح كل هذا لكان عليهم لا لهم، لان الذين كان هؤلاء المذكورون يقلدون بزعمهم، هم غير الذين يقلد هؤلاء المتأخرون اليوم، فلا حجة لمن قلد مالكا وأبا حنيفة والشافعي فيمن قلد عمر وعليا وأبيا، بل هو حجة عليهم لانه ان كان تقليد هؤلاء حقا فتقليد مالك والشافعي وأبي حنيفة باطل، وإن كان تقليد من تقدم باطلا فتقليد من تأخر أبطل، فمن المحال الباطل أن يقلد ابن مسعود عمر أو غيره مع ما حدثناه المهلب، عن ابن مناس، عن ابن مسرور، عن يونس بن عبد الاعلى، عن ابن وهب قال: سمعت سليمان يحدث عن عاصم بن بهدلة، عن زر بن حبيش، عن عبد الله بن مسعود، أنه كان يقول: اغد عالما أو متعلما ولا تغدون إمعة، قال ابن وهب: فذكر لي سفيان، عن أبي الزعراء، عن أبي الاحوص، عن ابن مسعود: إنه الامعة فيكم الذي يحقب دينه الرجال.
واحتجوا أيضا بالاعمى يدل على القبلة وبالراكب في السفينة يدله الملاحون على القبلة، وعلى الوقت.
قال أبو محمد: وهذا لا حجة لهم فيه، لانه من باب قبول الخبر، لا من باب قبول الفتيا في الدين بلا دليل، ولا من باب تحريم أمر كان مباحا، أو إيجاب فرض لم يكن واجبا أو إسقاط فرض قد وجب، وهذا الذي ذكروا ليس تقليدا، وإنما هو إخبار، والناس مجمعون على قبول خبر الواحد في أشياء كثيرة منها الهدية، وحال إدخال الزوج على الزوجة، وقبول قول المرأة الذمية والمسلمة إنها طاهر فيستباح وطؤها بعد تحريمه بالحيض وغير ذلك، فقبول الاعمى لخبر

(6/800)

المخبر له عن الوقت والقبلة - إذ وقع به تصديقه - أمر قد قام الدليل على صحته، بل أكثر هذه الامور توجب العلم الضروري بالجبلة، وبطل أن يكون ما ذكروا تقليدا،
واحتج بعضهم بقول الله تعالى: * (واتبع ملة إبراهيم حنيفا) *.
قال أبو محمد: وهذا من القحة ما هو ! لان الشئ الذي يأمر به الله ليس تقليدا، ولكنه برهان ضروري، والتقليد إنما هو اتباع من لم يأمرنا عزوجل باتباعه.
وإنما التقليد الذي نخالفهم فيه أخذ قول رجل ممن دون النبي صلى الله عليه وسلم، لم يأمرنا ربنا باتباعه، بلا دليل يصحح قوله، لكن فلانا قاله فقط، فهذا هو الذي يبطل، ولكن من لا يتقي الله عزوجل - ممن قد بهره الحق وعجز عن نصره الباطل، وأراد استدامة سوقه، ولا يبالي إلى ما أداه ذلك - أوقع على اعتقاد الحق الذي قد ثبت برهانه اسم التقليد، فسمى الانقياد لخبر الواحد تقليدا، وسمى الاجماع تقليدا وسمى اتباع النبي (ص) فيما أمر باتباعه من ملة إبراهيم عليه السلام تقليدا.
فإن أرادوا منا تصحيح هذه المعاني فهي صحاح، لقيام النص بوجوبها، وإن أرادوا أن يتطرقوا بذلك إلى تقليد مالك والشافعي وأبي حنيفة فذلك حرام وباطل، وليس في اتباع ملة إبراهيم ما يوجب اتباع مالك وأبي حنيفة والشافعي، لانهم غير إبراهيم المأمور باتباعه، ولم نؤمر قط باتباع هؤلاء المذكورين، وإنما هذا بمنزلة من سمى الخنزير كبشا، وسمى الكبش خنزيرا فليس ذلك مما يحل الخنزير ويحرم الكبش.
وكذلك إنما نحرم اتباع من دون النبي (ص) بغير دليل، ونوجب اتباع ما قام الدليل على وجوب اتباعه، ولا نلتفت إلى من مزج الاسماء، فسمى الحق تقليدا، وسمى الباطل اتباعا، وقد بينا قبل وبعد أن الآفة العظيمة إنما دخلت على الناس - وتمكن بهم أهل الشر والفسق والتخليط والسفسطة ولبسوا عليهم دينهم - فمن قبل اشتراك الاسماء واشتباكها على المعاني الواقعة تحتها.
ولذلك دعونا في كتبنا إلى تمييز المعاني، وتخصيصها بالاسماء المخلفة، فإن وجدنا
في اللغة اسما مشتركا حققنا المعاني التي تقع تحته، وميزنا كل معنى منها بحدوده التي هي صفاته التي لا يشاركه فيها سائر المعاني، حتى يلوح البيان، فيهلك من هلك

(6/801)

عن بينة، ويحيا من حي عن بينة، والله تعالى يلبس على من على الناس وبالله تعالى التوفيق.
واحتجوا بما حدثنا محمد بن سعيد بن نبات، ثنا أحمد بن عون الله، ثنا قاسم بن أصبغ، ثنا الخشني، ثنا بندار، ثنا غندر ثشعبة، ثنا عمرو بن مرة، عن حصين، عن ابن أبي ليلى قال: حدثنا أصحابنا أنهم كانوا إذا صلوا مع النبي (ص) فدخل الرجل أشاروا إليه فقضى ما سبق به، فكانوا من بين قائم وراكع وقاعد ومصل مع رسول الله (ص)، حتى جاء معاذ فقال: لا أراه على حال إلا كنت معه، فقال رسول الله (ص): إن معاذا قد سن لكم سنة فكذلك فافعلوا.
قال أبو محمد: وهذا حديث كما ترى، لم يذكر ابن أبي ليلى من حدثه به، والضمير الذي في كانوا لا بيان فيه أنه راجع إلى المحدثين لابن أبي ليلى، بل لعله راجع إلى الصحابة غير المحدثين لابن أبي ليلى، ولا تؤخذ الحقائق بالشكوك.
وحتى لو صح هذا الحديث لما كانت فيه حجة لوجهين: أحدهما: أن الذين يقلدونهم غير معاذ، فلو صح تقليد معاذ ما كان ذلك إلا مبطلا لتقليد مالك وأبي حنيفة والشافعي.
والثاني: أن فعل معاذ لم يصر سنة إلا حيث أمر به رسول الله (ص) وحين أمر به، لا بفعل معاذ، ويكون حينئذ معنى أن معاذا سن سنة، أي فعل فعلا جعله الله لكم سنة، فإنما صار سنة حين أمر به عليه السلام فقط، مع أنه حديث مرسل لا يحتج به.
وقد روينا عن معاذ ما يبطل ظن الظان في هذا الحديث، وما يبطل به التقليد، وهو ما حدثنا محمد بن سعيد النباتي، ثنا أحمد بن عون الله، ثنا قاسم بن أصبغ، ثنا
محمد بن عبد السلام الخشني، ثنا محمد بن بشار بندار، ثناغندر، ثنا شعبة قال: أنبأني عمرو بن مرة قال: سمعت عبد الله بن سليمة يقول قال معاذ بن جبل: يا معشر العرب كيف تصنعون بثلاث: دنيا تقطع أعناقكم، وزلة عالم، وجدال المنافق بالقرآن ؟ فسكتوا، فقال معاذ: أما العالم فإن اهتدى فتقلدوه دينكم، وإن

(6/802)

افتتن فلا تقطعوا منه أناتكم، فإن المؤمن - أو قال المسلم - يفتتن ثم يتوب، وأما القرآن فإن له منارا كمنار الطريق لا يخفى على أحد، فما علمتم منه فلا تسألوا عنه أحدا، وما لم تعلموا فكلوه إلى عالمه، وأما الدنيا فمن جعل الله غناه في قلبه فقد أفلح، ومن لا فليست بنافعته دنياه.
قال أبو محمد: رحم الله معاذا، لقد صدع بالحق، ونهى عن التقليد في كل شئ، وأمر باتباع ظاهر القرآن، وألا يبالي من خالف فيه، وأمر بالتوقف فيما أشكل.
وهذا نص مذهبنا.
وبالله تعالى التوفيق.
ومن العجب احتجاجهم بهذا الخبر، ولا يدري أحد لماذا ؟ فإن كانوا أرادوا بذلك تقليد معاذ، وأنه كان يسن السنن، فقد جاء عنه أنه كان يورث المسلم من الكافر فيقلدوه، وإلا فقد لعبوا بدينهم، وإن كانوا يحتجون به في إيجاب تقليد أبي حنيفة ومالك والشافعي، فهذا حمق ما سمع بأظرف منه وأين تقليد معاذ من تقليد هؤلاء.
واحتج بعضهم بقوله تعالى: * (محمد رسول الله والذين معه أشداء على الكفار رحماء بينهم) *.
وبقوله تعالى: * (لقد رضي الله عن المؤمنين إذ يبايعونك تحت الشجرة) * وبقوله تعالى: * (وكلا وعد الله الحسنى) * وبقوله عزوجل: * (والسابقون الاولون من المهاجرين والانصار) * فقالوا من أثنى الله تعالى عليه فقوله أبعد من الخطأ وأقرب من الصواب.
واحتجوا بقوله (ص): عليكم بسنتي وسنة الخلفاء الراشدين من بعدي وبما روي عنه (ص) من الحديث الذي فيه: اقتدوا باللذين من بعدي أبي بكر وعمر وقالوا: إن الصحابة من رضي الله عنهم شهدوا الوحي فهم أعلم بما شهدوا وقال بعضهم،: قول الخلفاء من الصحابة حكم وحكمهم لا يجب أن ينقض واحتجوا بقوله تعالى: * (اطيعوا الله وأطيعوا الرسول وأولي الامر منكم) * وبما روى من: أصحابي كالنجوم بأيهم اقتديتم اهتديتم.
قال أبو محمد: كل هذا لا حجة لهم فيه، بل الآيات التي ذكرنا حجة عليهم، أما قوله تعالى: * (محمد رسول الله والذين معه أشداء) * وقوله: * (لقد

(6/803)

رضي الله عن المؤمنين) * الآية، وقوله تعالى: * (وكلا وعد الله الحسنى) * وقوله تعالى: * (والسابقون الاولون من المهاجرين والانصار) * فإنما هذا كله ثناء عليهم، رضوان الله عليهم، ولم ننازع في الثناء عليهم ولله الحمد، بل نحن أشد توقيرا لهم، وأعلم بحقوقهم من هؤلاء المحتجين بهذه الآية في غير مواضعها.
لاننا نحن إنما تركنا أقوال الصحابة لقول محمد (ص) الذي يجب من حقه (ص) عليهم، كالذي يجب من حقه علينا ولا فرق، والذي ألزموا طاعته كما ألزمناها سواء بسواء، وهم إنما تركوا أقوال الصحابة الذين احتجوا في فضلهم بما ذكرنا، لقول أبي حنيفة ومالك والشافعي.
وإنما قلنا نحن: ليس وجوب الثناء عليهم بموجب أن يقلدوا، إذ قد ذكر رسول الله (ص) أن أبا بكر وعمر - اللذين هما أفضل رجالهم بعد رسول الله صلى الله عليه وسلم - قد أخطأ.
كما حدثنا حمام بن أحمد، ثنا عبد الله بن إبراهيم، ثنا أبو زيد المروزي، نا الفربري، نا البخاري، نا إبراهيم بن موسى، نا هشام بن
يوسف، أن ابن جريج أخبرهم، عن ابن أبي مليكة، أن عبد الله بن الزبير أخبرهم، أنه قدم ركب من بني تميم عن النبي (ص)، فقال أبو بكر: أمر القعقاع بن معبد بن زرارة، قال عمر: بل أمر الاقرع بن حابس.
فقال أبو بكر: ما أردت إلا خلافي، قال عمر: ما أردت خلافك، فتماريا حتى ارتفعت أصواتهما، فنزل في ذلك: * (يأيها الذين آمنوا لا ترفعوا أصواتكم فوق صوت النبي ولا تجهروا له بالقول كجهر بعضكم لبعض أن تحبط أعمالكم وأنتم لا تشعرون) * حتى انقضت، يعني الآية.
قال البخاري: ثنا محمد بن مقاتل، ثنا وكيع، عن نافع بن عمر، عن ابن أبي مليكة قال: قال ابن الزبير: فكان عمر بعد إذ حدث النبي (ص) بحديث حدثه كأخي السرار، لم يسمعه حتى يستفهمه.
قال البخاري: نا بسرة بن صفوان ابن جميل، نا نافع بن عمر، عن ابن أبي مليكة قال: كاد الخيران يهلكان: أبو بكر وعمر، رفعا أصواتهما عند رسول الله (ص).
وكما حدثنا عبد الله بن ربيع، عن محمد بن إسحاق بن السليم، عن ابن الاعرابي، عن أبي داود، وقال: نا محمد بن يحيى بن فارس، نا عبد الرزاق - كتبته من كتابه - قال: أنا معمر، عن الزهري، عن عبد الله بن عبد الله بن عتبة بن مسعود عن ابن عبس

(6/804)

قال: كان أبو هريرة يحدث أن رجلا أتى النبي (ص) فقال: إني رأيت الليلة رؤيا، فعبر لها أبو بكر، فقال النبي (ص) أصبت بعضا وأخطأت بعضا فقال: أقسمت يا رسول الله - بأبي أنت - لتحدثني بالذي أخطأت فيه، فقال النبي (ص): لا تقسم.
قال أبو محمد: فمن أخطأ فغير جائز أن يؤخذ قوله بغير برهان يصححه، والنبي (ص) إذا كان منه - على طريق إرادة الخبر - ما لا يوافق إرادة ربه تعالى، لم يقره تعالى على ذلك حتى يبين له، وأما أبو بكر رضي الله عنه فقد رام من النبي
(ص) أن يبين له وجه خطئه فيما عبر، فلم يفعل (ص).
وأما ما تعلقوا به بما روي عنه (ص) من قوله لابي بكر وعمر: لولا اختلافكما على ما خالفتكما فأول ذلك أن هذا خبر لا يصح، ولو صح لكان حجة في إبطال تقليدهما، لان الامر الموجود فيهما منع رسول الله (ص) من الاخذ برأيهما في أمور الدنيا، ففرض علينا اتباعه (ص)، وألا نأخذ بقولهما في أمور الشريعة، وهذا بين.
وأما قوله (ص): عليكم بسنتي وسنة الخلفاء الراشدين فقد علمنا أنه (ص) لا يأمر بما لا يقدر عليه، ووجدنا الخلفاء الراشدين بعده عليه السلام قد اختلفوا اختلافا شديدا، فلا بد من أحد ثلاثة أوجه لا رابع لها: إما أن نأخذ بكل ما اختلفوا فيه، وهذا ما لا سبيل إليه، ولا يقدر عليه، إذ فيه الشئ وضده ولا سبيل إلى أن يورث أحد الجد دون الاخوة بقول أبي بكر وعائشة، ويورثه الثلث فقط، وباقي ذلك للاخوة على قول عمر، ويورثه السدس وباقيه للاخوة على مذهب علي.
وهكذا في كل ما اختلفوا فيه، فبطل هذا الوجه، لانه ليس في استطاعة الناس أن يفعلوه فهذا وجه.
أو يكون مباحا لنا بأن نأخذ بأي ذلك شيئا، وهذا خروج عن الاسلام، لانه يوجب أن يكون دين الله تعالى موكولا إلى اختيارنا، فيحرم كل واحد منا ما يشاء، ويحل ما يشاء، ويحرم أحدنا ما يحله الآخر، وقول الله تعالى: * (اليوم

(6/805)

أكملت لكم دينكم) * وقوله تعالى: * (تلك حدود الله فلا تعتدوها) * وقوله تعالى: * (ولا تنازعوا) * يبطل هذا الوجه الفاسد، ويوجب أن ما كان حراما حينئذ فهو حرام إلى يوم القيامة، وما كان واجبا يومئذ فهو واجب إلى يوم القيامة، وما كان حلالا يومئذ فهو حلال إلى يوم القيامة.
وأيضا فلو كان هذا لكنا إذا أخذنا بقول الواحد منهم فقد تركنا قول الآخر منهم، ولا بد من ذلك فلسنا حينئذ متبعين لسنتهم، فقد حصلنا في خلاف الحديث المذكور، وحصلوا فيه شاؤوا أو أبوا.
ولقد أذكرنا هذا مفتيا كان عندنا بالاندلس وكان جاهلا، فكانت عادته أن يتقدمه رجلان، كان مدار الفتيا عليهما في ذلك الوقت، فكان يكتب تحت فتياهما: أقول بما قاله الشيخان، فقضى أن ذينك الشيخين اختلفا، فلما كتب تحت فتياهما ما ذكرنا، قال له بعض من حضر: إن الشيخين اختلفنا ؟ فقال: وأنا أختلف باختلافهما.
قال أبو محمد: فإذ قد بطل هذان الوجهان فلم يبق إلا الوجه الثالث، وهو أخذ ما أجمعوا عليه، وليس ذلك إلا فيما أجمع عليه سائر الصحابة رضوان الله عليهم معهم، وفي تتبعهم سنن النبي (ص) والقول بها.
وأيضا فإن الرسول (ص) إذا أمر باتباع سنن الخلفاء الراشدين لا يخلو ضرورة من أحد وجهين: إما أن يكون (ص) أباح أن يسنوا سننا غير سننه، فهذا ما لا يقوله مسلم، ومن أجاز هذا فقد كفر وارتد وحل دمه وماله لان الدين كله إما واجب أو غير واجب، وإما حرام وإما حلال، لا قسم في الديانة غير هذه الاقسام أصلا، فمن أباح أن يكون للخلفاء الراشدين سنة لم يسنها رسول الله (ص)، فقد أباح أن يحرموا شيئا كان حلالا على عهده (ص) إلى أن مات، أو أن يحلوا شيئا حرمه رسول الله (ص)، أو أن يوجبوا فريضة لم يوجبها رسول الله (ص)، أو أن يسقطوا فريضة فرضها رسول الله (ص) ولم يسقطها إلى أن مات، وكل هذه الوجوه من جوز منها شيئا فهو كافر مشرك بإجماع الامة كلها بلا خلاف، وبالله تعالى التوفيق، فهذا الوجه قد بطل ولله الحمد.
وأما أن يكون أمر باتباعهم في اقتدائهم بسنته (ص)، فهكذا نقول ليس يحتمل هذا الحديث وجها غير هذا أصلا.

(6/806)

وقال بعضهم: إنما نتبعهم فيما لا سنة فيه.
قال أبو محمد: وإذ لم يبق إلا هذا فقد سقط شغبهم، وليس في العالم شئ إلا وفيه سنة منصوصة، وقد بينا هذا في باب إبطال القياس من كتابنا هذا، وبالله تعالى التوفيق.
واحتجوا بما أخبرناه عبد الله بن ربيع قال: نا محمد بن معاوية، نا أحمد ابن شعيب، أنا محمد بن بشار، نا أبو عمر، نا سفيان - هو الثوري - عن الشيباني - هو أبو إسحاق - عن الشعبي، عن شريح أنه كتب إلى عمر يسأله فكتب إليه: أن اقض بما في كتاب الله، فإن لم يكن في كتاب الله فبسنة رسول الله (ص)، فإن لم يكن في كتاب الله ولا في سنة رسول الله (ص) فاقض بما قضى به الصالحون، فإن لم يكن في كتاب الله ولا سنة رسول الله (ص) ولم يقض فيه الصالحون، فإن شئت فتقدم، وإن شئت فتأخر، ولا أرى التأخر إلا خيرا لك، والسلام عليكم.
قال أبو محمد: وهذا عليهم لا لهم، لان عمر لم يقل بما قضى به بعض الصالحين وإنما قال: ما قضى به الصالحون فهذا هو إجماع جميع الصالحين، وفي هذا الحديث إباحة عمر ترك الحكم بالقياس واختياره لذلك.
ويقال لهم - في احتجاجهم بما روي من الامر بإلتزام سنة الخلفاء الراشدين المهديين - هذا حجة عليكم، لان سنة الخلفاء الراشدين المهديين كلهم - بلا خلاف منهم - ألا يقلدوا أحدا، وألا يقلد بعضهم بعضا، وأن يطلبوا سنن رسول الله (ص) حيث وجدوها فينصرفوا إليها ويعملوا بها، وقد أنكر عمر رضي الله عنه أشد الانكار على رجل سأله عن مسألة في الحج، فلما أفتاه قال له الرجل، هكذا أفتاني رسول الله (ص)، فضربه عمر بالدرة وقال له: سألتني عن شئ قد أفتى فيه رسول الله (ص) لعلي أخالفه.
رويناه من طريق
عبد الرزاق، وقال عمر رضي الله عنه: إن الرأي منا هو التكليف، وإن الرأي من النبي (ص) كان حقا.
قال أبو محمد: فمن كان متبعا لهم فليتبعهم في هذا الذي اتفقوا فيه من ترك

(6/807)

التقليد.
وفيما أجمعوا عليه من اتباع سنن النبي (ص)، وفيما نهوا عنه من التكلف، فإنه يوافق بذلك الحق وقول الله تعالى، وقول رسوله (ص)، وهؤلاء الخلفاء قد خالفهم من في عصرهم، فقد خالف عمر زيد وعلي وغيرهما وخالف عثمان عمر، وخالف عمر أبا بكر في قضايا كثيرة، فما منهم أحد قال لمن خالفه: لم خالفتني وأنا إمام ؟ فلو كان تقليدهم واجبا لما تركوا أحدا يعمل بغير الواجب، وأما تمويه من احتج بقوله تعالى: * (وأولي الامر منكم) * فهذه الآية مبطلة للتقليد إبطالا لا خفاء به، وهي أعظم الحجج عليهم، لانه تعالى إنما أمر بطاعتهم فيما نقلوه إلينا عن رسول الله (ص) لا في غير ذلك، وإن قالوا: بل فيما قالوه باجتهادهم، قلنا: قد سلف منا إبطال هذا الظن، ثم لو سلم ذلك لما وجب ذلك إلا في جميعهم، لا في بعضهم، لان الله عزوجل لم يقل وبعض أولي الامر منكم، وإنما أمرنا باتباع أولي الامر منا، وهم أهل العلم كلهم فإذا أجمعوا على أمر ما فلا خلاف في وجوب اتباعهم، وقد بين تعالى ذلك في الآية نفسها، ولم يدعنا في لبس، فقال تعالى: * (فإن تنازعتم في شئ فردوه إلى الله والرسول) * فأسقط تعالى عند التنازع الرد إلى أولي الامر، وأوجب الرد إلى القرآن والسنة فقط، وإنما أمر بطاعة أولي الامر منا ما لم يكن تنازع وهذا هو قولنا، ولله الحمد.
وأما الرواية: إن معاذا سن لكم فقد قلنا: إنه حديث لا يصح سنده، ولو صح لما كانت لهم فيه حجة، لان الدخول مع الامام كيد وجد ليس من قبل
أن معاذا فعله، لكن من قبل أن النبي (ص) صوبه وأمر به فقوله عليه السلام: ما أدركتم فصلوا وما فاتكم فأتموا وإلا فقد فعل معاذ في تطويل الصلاة أمرا غضب منه (ص) ونهاه عن العودة، فلو كان ما فعل معاذ سنة لكان تطويله الصلاة إذ أم الناس سنة، وهذا خطأ، فصح أنه ليس فعل معاذ ولا غيره سنة إلا حتى يأمر بها النبي (ص) ويصححها، وهذا قولنا لا قولهم.

(6/808)

وأما الرواية: اقتدوا باللذين من بعدي فحديث لا يصح، لانه مروي عن مولى لربعي مجهول وعن المفضل الضبي وليس بحجة، كما حدثنا أحمد بن محمد ابن الجسور، نا أحمد بن الفضل الدينوري، نا محمد بن جبير، نا عبد الرحمن بن الاسود الطفاوي، نا محمد بن كثير الملائي، نا المفضل الضبي، عن ضرار بن مرة، عن عبد الله بن أبي الهذيل العتري، عن جدته عن النبي (ص) قال: اقتدوا باللذين من بعدي أبي بكر وعمر، واهتدوا بهدي عمار، وتمسكوا بعهد ابن أم عبد.
وكما حدثناه أحمد بن قاسم قال: نا أبي قاسم بن محمد بن قاسم بن أصبغ قال: حدثني قاسم بن أصبغ، نا إسماعيل بن إسحاق القاضي، نا محمد بن كثير، أنا سفيان الثوري، عن عبد الملك بن عمير، عن مولى الربعي، عن حذيفة، قال: قال رسول الله (ص): اقتدوا باللذين من بعدي أبي بكر وعمر، واهتدوا بهدي عمار، وتمسكوا بعهد ابن أم عبد.
وأخذناه أيضا عن بعض أصحابنا، عن القاضي أبي الوليد بن الفرضي، عن ابن الدخيل، عن العقيلي، نا محمد بن إسماعيل، نا محمد بن فضيل، نا وكيع، نا سالم المرادي، عن عمرو بن هرم، عن ربعي بن حراش، وأبي عبد الله رجل من أصحاب حذيفة عن حذيفة.
قال أبو محمد: سالم ضعيف، وقد سمى بعضهم المولى فقال: هلال مولى ربعي،
وهو مجهول لا يعرف من هو أصلا، ولو صح لكان عليهم لا لهم، لانهم - نعني أصحاب مالك وأبي حنيفة والشافعي - أترك الناس لابي بكر وعمر، وقد بينا أن أصحاب مالك خالفوا أبا بكر مما رووا في الموطأ خاصة في خمسة مواضع، وخالفوا عمر في نحو ثلاثين قضية مما رووا في الموطأ خاصة، وقد ذكرنا أيضا أن عمر وأبا بكر اختلفا، وأن اتباعهما فيما اختلفا فيه متعذر ممتنع لا يقدر عليه أحد.
وإنما الصحيح في هذا الباب ما ناولنيه بعض أصحابنا، وحدثنيه أيضا يوسف بن عبد الله بن عبد البر النمري، كلاهما عن أبي الوليد عبد الله بن يوسف القاضي، عن ابن الدخيل، عن العقيلي، نا محمد بن إسماعيل، نا إسماعيل بن أبي أويس، عن عبد الله

(6/809)

ابن أبي عبد الله البصري، وثور بن يزيد الديلي، عن عكرمة، عن ابن عباس قال: قال النبي (ص): اعقلوا أيها الناس قولي، فقد بلغت، وقد تركت فيكم أيها الناس ما إن اعتصمتم به فلن تضلوا: كتاب الله وسنة نبيه، وبه إلى العقيلي، ثنا موسى ابن إسحاق، ثنا محمد بن عبيد المحاربي، ثنا صالح بن موسى الطلحي، عن عبد العزيز بن رفيع، عن أبي صالح، عن أبي هريرة، قال: قال رسول الله (ص): إني قد خلفت فيكم شيئين لن تضلوا بعدهما أبدا ما أخذتم بهما أو عملتم بهما: كتاب الله وسنتي، ولم يتفرقا حتى يردا علي الحوض.
وأما الرواية: أصحابي كالنجوم فرواية ساقطة، وهذا حديث حدثنيه أبو العباس أحمد بن عمر بن أنس العذري قال: أنا أبو ذر عبد بن أحمد بن محمد الهروي الانصاري قال: أنا علي بن عمر بن أحمد الدارقطني، ثنا القاضي أحمد كامل بن كامل خلف، ثنا عبد الله بن روح، ثنا سلام بن سليمان، ثنا الحارث بن غصين، عن الاعمش، عن أبي سفيان، عن جابر قال: قال رسول الله (ص): أصحابي كالنجوم بأيهم اقتديتم اهتديتم.
قال أبو محمد: أبو سفيان ضعيف، والحارث بن غصين هذا هو أبو وهب الثقفي، وسلام بن سليمان يروي الاحاديث الموضوعة، وهذا منها بلا شك، فهذا رواية ساقطة من طريق ضعيف إسنادها.
وكتب إلي أبو عمر يوسف بن عبد الله بن عبد البر النمري أن هذا الحديث روي أيضا من طريق عبد الرحمن بن زيد العمي، عن أبيه، عن سعيد بن المسيب، عن ابن عمر، ومن طريق حمزة الجزري، عن نافع، عن ابن عمر قال: وعبد الرحيم بن زيد وأبوه متروكان، وحمزة الجزري مجهول.
وكتب إلي النمري، حدثنا محمد بن إبراهيم بن سعيد، أن أبا عبد الرحمن بن مفرج حدثهم قال: ثنا محمد بن أيوب الصموت قال: قال لنا البزار: وأما ما يروى عن النبي (ص): أصحابي كالنجوم بأيهم اقتديتم اهتديتم فهذا كلام لا يصح عن النبي (ص).
قال أبو محمد: فقد ظهر أن هذه الرواية لا تثبت أصلا، بلا شك أنها مكذوبة، لان الله تعالى يقول في صفة نبيه (ص): * (وما ينطق عن الهوى إن هو إلا وحي يوحى) * فإذا كان كلامه عليه السلام في الشريعة حقا كله، فهو من الله تعالى بلا شك، وما كان من الله تعالى فلا اختلاف فيه، بقوله تعالى: * (ولو كان من عند غير الله لوجدوا فيه اختلافا كثيرا) *.

(6/810)

وقد نهى تعالى عن التفرق والاختلاف بقوله: * (ولا تنازعوا) * فمن المحال أن يأمر رسول الله (ص) باتباع كل قائل من الصحابة رضي الله عنهم، وفيهم من يحلل الشئ، وغيره منهم يحرمه، ولو كان ذلك لكان بيع الخمر حلالا اقتداء بسمرة بن جندب، ولكان أكل البرد للصائم حلالا اقتداء بأبي طلحة، وحراما اقتداء بغيره منهم، ولكان ترك الغسل من الاكسال واجبا اقتداء بعلي وعثمان وطلحة وأبي أيوب وأبي بن كعب، وحراما اقتداء بعائشة وابن عمر، ولكان بيع الثمر قبل ظهور الطيب فيها حلالا اقتداء بعمر، حراما اقتداء بغيره منهم، وكل هذا مروي عندنا بالاسانيد الصحيحة، تركناها خوف
التطويل بها، وقد بينا آنفا إخباره عليه السلام أبا بكر بأنه أخطأ.
وقد كان الصحابة يقولون بآرائهم في عصره (ص)، فيبلغه ذلك فيصوب المصيب ويخطئ المخطئ، فذلك بعد موته (ص) أفشى وأكثر، فمن ذلك فتيا أبي السنابل لسبيعة الاسلمية بأن عليها في العدة آخر الاجلين، فأنكر عليه السلام ذلك، وأخبر أن فتياه باطل.
وقد أفتى بعض الصحابة - وهو (ص) حي - بأن على الزاني غير المحصن الرجم، حتى افتداه والده بمائة شاة ووليدة - فأبطل (ص) ذلك الصلح وفسخه، وذكر (ص) السبعين ألفا من أمته يدخلون الجنة وجوههم كالقمر ليلة البدر، فقال بعض الصحابة: هم قوم ولدوا على الاسلام فخطأ النبي (ص) قائل ذلك.
وقالوا - إذ نام النبي (ص) عن صلاة الصبح -: ما كفارة ما صنعنا ؟ فأنكر النبي (ص) قولهم ذلك، وأراد طلحة بحضرة عمر بيع الذهب بالفضة نسيئة، فأنكر ذلك عمر، وأخبر أن النبي (ص) حرم ذلك.
وباع بلال صاعين من تمر بصاع من تمر، فأنكر النبي (ص) ذلك، وأمره بفسخ تلك البيعة، وأخبره أن هذا عين الربا، وباع بعض الصحابة بريرة واشترط الولاء، فأنكر النبي (ص) ذلك، ولام عليه، وقال عمر لاهل هجرة الحبشة: نحن أحق برسول الله (ص) منكم، فكذبه النبي (ص) في ذلك.
وقال جابر: كنا نبيع أمهات الاولاد ورسول الله (ص) حي بين أظهرنا، وأخبر أبو سعيد أنهم كانوا يخرجون زكاة الفطر والنبي (ص) حي

(6/811)

فذكر الاقط والزبيب، وإنما فرض (ص) التمر والشعير فقط، وأمر سمرة النساء بإعادة الصلاة أيام الحيض، وقال قوم من الصحابة بحضرة النبي (ص): أما أنا فأفيض على رأسي - يعنون في غسل الجنابة - كذا وكذا
مرة فأنكر ذلك النبي (ص) وكان علي يغتسل من المذي والنبي (ص) حي، فأنكر ذلك النبي (ص).
وقال أسيد وغيره - إذ رجع سيف أبي عامر الاشعري عليه - بطل جهاده، وقالوا ذلك في عامر بن الاكوع، فكذبهم النبي (ص) في ذلك، وأفتى عمر المجنب في السفر ألا يصلي شهرا بالتيمم، ولكن يترك الصلاة حتى يجد الماء وقال عمر للنبي (ص) أن يناول القدح أبا بكر وهو عن يسار النبي (ص) فأبى ذلك النبي (ص) وأخبر أن الواجب غير ذلك، وهو أن يناوله الايمن فالايمن، وكان عن يمينه أعرابي، وتمعك عمار في التراب كما تتمعك الدابة، فأنكر ذلك النبي (ص).
وأنكر النبي (ص) على عمر نداءه إياه - إذ أخر (ص) العتمة وقال له: ما كان لكم أن تنذروا رسول الله (ص) وقال أسامة - إذ قتل الرجل بعد أن قال لا إله إلا الله -: يا رسول الله إنما قالها تعوذا، فقال له النبي (ص): هلا شققت عن قلبه وأنكر عليه قتله إياه وخطأه في تأويله حتى قال أسامة: وددت أني لم أكن أسلمت إلا ذلك اليوم، وقال خالد: رب مصل يقول بلسانه ما ليس في قلبه، فأنكر ذلك رسول الله (ص)، وأنكر فعله ببني جذيمة.
وتنزه قوم منهم عن أشياء فعلها (ص) فأنكر ذلك عليه السلام وغضب منه وتأول عمر أنه أخطأ إذ قبل وهو صائم، فخطأه عليه السلام في تأويله ذلك، وأخبر أنه لا شئ عليه فيه، وتأول الانصاري تقبيله عليه السلام وهو صائم وإصباحه جنبا وهو صائم، أن ذلك خصوص له عليه السلام، فخطأه (ص) في ذلك وغضب منه، وتأول عدي في الخيط الابيض أنه عقال أبيض، والنبي (ص) حي.
وأعظم من هذا كله تأخر أهل الحديبية عن الحلق والنحر والاحلال، إذ أمرهم
بذلك (ص)، حتى غضب وشكاهم إلى أم سلمة أم المؤمنين وكل ما ذكرنا

(6/812)

محفوظ عندنا بالاسانيد الصحاح الثابتة، وأخبرني أحمد بن عمر، ثنا أبو ذر، ثنا زاهر بن أحمد السرخسي، أنا أبو محمد بن زنجويه بن محمد النيسابوري، أنا محمد بن إسماعيل البخاري، نا أبو النعمان، نا حماد بن زيد، عن يحيى بن سعيد، قال سعيد - هو ابن المسيب -: قضى عمر في الابهام وفي التي تليها بخمس وعشرين، وقال سعيد: ووجد بعد ذلك في كتاب آل حزم في الاصابع عشرا عشرا، فأخذ بذلك.
أخبرني محمد بن سعيد: نا أحمد بن عون الله، نا قاسم بن أصبغ، نا الخشني، ثنا بندار، ثنا يحيى القطان، عن شعبة، عن أبي إسحاق، عن مسروق قال: سألت ابن عمر عن نقض الوتر، فقال: ليس أرويه عن أحد إنما هو شئ أقوله برأيي.
قال أبو محمد: فكيف يجوز تقليد قوم يخطئون ويصيبون ؟ أم كيف يحل لمسلم يتقي الله تعالى أن يقول - في فتيا الصاحب - مثل هذا لا يقال بالرأي، وكل ما ذكرناه فقد قالوه بآرائهم وأخطؤوا فيه.
حدثنا محمد بن سعيد بن نبات، نا أحمد بن عون الله، نا قاسم بن أصبغ، نا الخشني، ثنا بندار، نا شعبة قال: سمعت أبا إسحاق يحدث عن رجل من بني سليم قال: سمعت ابن عباس يقول في العزل: إن كان رسول الله (ص) قال فيه شيئا فهو كما قال، وأما أنا فأقول برأيي: هو زرعك إن شئت سقيته وإن شئت أعطشته.
وقال علي: في مسيره إلى صفين: هو رأي رأيته، ما عهد إلي رسول الله (ص) فيه بشئ وقال عمر: الرأي منا هو التكلف، وقال معاوية في بيع الذهب بالذهب متفاضلا، هذا رأي، وقال ابن مسعود في قصة بروع بنت واشق: أقول فيها برأيي فإن كان حقا فمن الله، وإن كان باطلا فمني، والله ورسوله بريئان، وقال عمران ابن الحصين - وذكر متعة الحج - قال فيها رجل برأيه ما شاء، يعني عمر.
وقال
عبيدة لعلي: رأيك في الجماعة أحب إلينا من رأيك في الفرقة، وقال أبو هريرة في حديث النفقة - وزاد في آخره زيادة - فقيل له: هذا عن رسول الله (ص) ؟ قال: لا هذا من كيس أبي هريرة، فها هم رضي الله عنهم يعترفون أنهم يقولون برأيهم، وأنهم قد يخطئون في ذلك، فصح بذلك بطلان قول من ذكرنا، وحدثنا عبد الله بن يوسف، عن أحمد بن فتح، عن عبد الوهاب بن عيسى، عن أحمد، بن محمد، عن أحمد بن علي، عن مسلم، نا أبو كريب وإسحاق بن راهويه، قال

(6/813)

إسحاق أنا عيسى بن يونس، وقال أبو كريب: نا أبو معاوية واللفظ له، قالا جميعا عن الاعمش عم مسلم - وهو أبو الضحى عن مسروق، عن عائشة قالت: ترخص رسول الله (ص) في أمر استنزه عنه ناس من الناس، فبلغ ذلك النبي (ص) فغضب حتى بان الغضب في وجهه، ثم قال: ما بال أقوام يرغبون عما رخص لي فيه فوالله لانا أعلمهم بالله وأشدهم له خشية.
قال أبو محمد: ورواه مسلم أيضا عن زهير بن حرب، عن جرير، عن الاعمش بسنده فقال: بلغ ذلك ناسا من أصحابه.
حدثنا أحمد بن عمر، نا علي بن الحسين بن فهر، نا الحسن بن علي بن شعبان، وعمر ابن محمد بن عراك قالا: نا أحمد مروان، نا أبو إسماعيل محمد بن إسماعيل الترمذي، ثنا حرملة عن ابن وهب: سئل مالك عمن أخذ بحديثين مختلفين، حدثه بهما ثقة عن رسول الله (ص)، أتراه من ذلك في سعة ؟ قال: لا والله حتى يصيب الحق، وما الحق إلا في واحد، قولان مختلفان يكونان صوابا ما الحق وما الصواب إلا في واحد.
قال أبو محمد: وهذا حجة على المالكيين القائلين بتقليد من احتجوا به من الصحابة وقد اختلفوا.
فصح بكل ما ذكرنا أنه لا يحل اتباع فتيا صاحب ولا تابع، ولا أحد دونهم إلا أن يوجبا نص أو إجماع، ويبطل بذلك قول من قال، فيما رواه عن الصاحب بخلاف، ما صح عن النبي (ص)، مثل هذا لا يقال بالرأي وصح أنه قد يخطئ المرء منهم فيقول برأيه ما يخالف ما صح عن النبي (ص).
واحتجوا بمنع عمر من بيع أمهات الاولاد بما روي من سنة وضع الايدي على الركب في الصلاة ومن قوله في جوابه لعمرو بن العاص، إذ قال له وقد احتلم: خذ ثوبا غير ثوبك، فقال: لو فعلتها لصارت سنة.
قال أبو محمد: وهذا لا حجة لهم في شئ منه.
أما بيع أمهات الاولاد فقد خالف في ذلك ابن مسعود، وعلي وزيد بن ثابت وابن عباس - عمر، فرأوا بيعهن، فما الذي جعل عمر أولى بالتقليد من هؤلاء ؟ وإنما منعنا من بيعهن لنص ثابت أوجب ذلك، فقد ذكرناه في كتاب الايصال إلى

(6/814)

فهم الخصال.
وقال أصحابنا: إنما منعنا من ذلك لاجماع الامة على المنع من بيعهن إذا حملن من وسادتهن، ثم اختلفوا في بيعهن بعد الوضع، فقلنا نحن: لا نترك ما اتفقنا عليه إلا بنص أو إجماع آخر طردا لقولنا باستصحاب الحال.
وأما وضع الايدي على الركب، فقد صح من طريق أبي حميد الساعدي عن النبي (ص) مسندا وضع الايدي على الركب في الركوع.
وأما قول عمر: لفعلتها لكانت سنة، فليس على ما ظن الجاهل المحتج بذلك في التقليد، ولكن معنى ذلك: لو فعلتها لاستن بذلك الجهال بعدي: فكره عمر أن يفعل شئ يلحقه أحد من الجهال بالسنن، كما قال طلحة، إذ رأى عليه ثوبا مصبوغا وهو محرم: إنكم قوم يقتدى بكم فربما رآك من يقول: رأيت على طلحة ثوبا مصبوغا وهو محرم، أو كلاما هذا معناه.
فعلى هذا الوجه قال
عمر: لو فعلتها لكانت سنة، لا على أن يسن في الدين ما لم ينزل به وحي، وقد كانوا رضي الله عنهم يفتون بالفتيا فيبلغهم عن النبي (ص) خلافها، فيرجعون عن قولهم إلى الحق الذي بلغهم، وهذا لا يحل غيره.
وقد فعل أبو بكر نحو ذلك في الجدة، وبحث عن فعل النبي (ص) في ذلك، وفعل ذلك عمر في الاستئذان ثلاثا حتى قال له أبي بن كعب: يا عمر لا تكن عذابا على أصحاب محمد (ص).
فقال عمر: سبحان الله إنما سمعت شيئا فأردت أن أتثبت.
ورجع عن إنكاره لقول أبي موسى، ولم يعرف حكم إملاص المرأة حتى سأل عنه فوجده عند المغيرة بن شعبة، وكذلك أمر المجوس، وباع معاوية سقاية من ذهب بأكثر من وزنها، حتى أنكر ذلك عليه عبادة بن الصامت، وبلغه أن النبي (ص) نهى عن ذلك، وأراد عمر قسمة مال الكعبة، فقال له أبي: إن النبي (ص) لم يفعل ذلك فأمسك عمر.
وكان يرد الحيض حتى يطهرن ثم يطفن بالبيت حتى بلغه عن النبي (ص) خلاف ذلك فرجع عن قوله، وكان يرد المفاضلة في دية الاصابع، حتى بلغه عن النبي (ص) المساواة بينها، فرجع عن قوله إلى ذلك وترك قوله.
وكان لا يرى توريث المرأة في دية زوجها، حتى بلغه عن النبي (ص)

(6/815)

خلاف ذلك، فترك قوله ورجع إلى ما بلغه، وكان ينهى عن متعة الحج، حتى وقف على أنه (ص) أمر بها، فترك قوله ورجع إلى ما بلغه، وأمر برجم مجنونة زنت، حتى أخبره علي أن النبي (ص) قال كلاما معناه: إن المجنون قد رفع عنه القلم، فرجع عن رجمها.
ونهى عن التسمي بأسماء الانبياء، فأخبره طلحة أن النبي (ص) كناه أبا محمد فأمسك، ولم يتماد على النهي عن ذلك، وأراد ترك الرمل في الحج، ثم ذكر
أن النبي (ص) فعله، فرجع عما أراد من ذلك، ومثل هذا كثير.
وإذا كان رسول الله (ص) يخبر أن أصحابه قد يخطئون في فتياهم، فكيف يسوغ لمسلم يؤمن بالله واليوم الآخر أن يقول إنه (ص) يأمر باتباعهم فيما قد خطأهم فيه ؟ وكيف يأمر بالاقتداء بهم في أقوال قد نهاهم عن القول بها، وكيف يوجب اتباع من يخطئ ؟ ولا ينسب مثل هذا إلى النبي (ص) إلا فاسق أو جاهل، لا بد من إلحاق إحدى الصفتين به، وفي هذا هدم الديانة، وإيجاب اتباع الباطل، وتحريم الشئ وتحليله في وقت واحد، وهذا خارج عن المعقول وكذب على النبي (ص) ومن كذب عليه ولج في النار.
نعوذ بالله من ذلك.
وأما قولهم: إن الصحابة رضي الله عنهم شهدوا الوحي فهم أعلم به، فإنه يلزمهم على هذا أن التابعين شهدوا الصحابة فهم أعلم بهم، فيجب تقليد التابعين.
وهكذا قرنا فقرنا، حتى يبلغ الامن إلينا فيجب تقليدنا.
وهذه صفة دين النصارى في اتباعهم أساقفتهم، وليست صفة ديننا والحمد لله رب العالمين.
وقد قلنا ونقول: إن كل ما احتجوا به مما ذكرنا لو كان حقا لكان عليهم لا لهم، لانه ليس في تقليد الصحابة ما يوجب تقليد مالك وأبي حنيفة والشافعي، فمن العجب العجيب أنهم يقلدون مالكا وأبا حنيفة والشافعي، فإذا أنكر ذلك عليهم احتجوا بأشياء يرومون بها إيجاب تقليد الصحابة، وهم يخالفون الصحابة خلافا عظيما فهل يكون أعجب من هذا ونعوذ بالله من الخذلان.
وليس من هؤلاء الفقهاء المذكورين أحد إلا وهو يخالف كل واحد من

(6/816)

الصحابة في مئين من القضايا، وفي عشرات منها، فقد بطل ما نصروا، وتركوا ما حققوا، وقد ذكرنا في باب الاجماع إبطال قول من قال باتباع الصاحب الذي لا مخالف له يعرف من الصحابة.
وبينا هنالك أنهم الناس لذلك، وأنهم قد
خالفوا أحكاما كثيرة لعمر، بحضرة المهاجرين والانصار، لم يرو عن واحد منهم إنكار لفعله ذلك كإضعافه الغرم على حاطب في ناقة المزني وغير ذلك، وهذا حكم مشتهر منتشر لم يعارضه فيه أحد من الصحابة، ولا روي عن أحد منهم إنكارا لذلك، فقد تركوه هم يشهدون أن حكم الصاحب الذي لا يعرف له مخالف من الصحابة هو الحق، فقد أقروا على أنفسهم أنهم تركوا الحق، وأنهم أصروا على ما فعلوا وهم يعلمون.
ويقال لهم أيضا: كيف كان حال حكم الصحابي الواحد الذي لا يعرف له مخالف قبل أن يشتهر وينتشر ؟ أكان لازما أن يؤخذ به ؟ أو كان غير لازم ؟ فإن قال: كان غير لازم، أوجب أن ذلك الحكم في الدين وجب بعد أن كان غير واجب، وهذا كفر وتكذيب لله عزوجل في قوله: * (اليوم أكملت لكم دينكم) *.
وإن قال: كان لازما، فقد أوجب لزومه قبل الانتشار، وسقط شرطهم الفاسد في الانتشار، وهذا القول الفاسد يوجب أن دين الله مترقب فإن انتشر لزم، وإن لم ينتشر لم يلزم، وهذا كفر بارد، وشرك وسخف.
وبالله تعالى التوفيق.
وهم يخالفون عمر وزيد بن ثابت في قضاء عمر في الضلع بحمل، وفي الترقوة بحمل، وفي قضاء زيد في العين القائمة بمائة دينار، ولا يعرف له من الصحابة مخالف، حتى تحكم بعضهم فلم يستحي من الكذب فقال: إنما كان ذلك منهما على وجه الحكومة.
قال أبو محمد: وهذه دعوى فاسدة لا دليل لهم على صحتها أصلا.
ولا يعجز عن مثلها أحد، ويقال لهم مثل ذلك في تقويم الدية بألف دينار وبعشرة آلاف درهم، أو باثني عشر ألف درهم ولا فرق.
وخالفوا ابن عمر وأبا برزة في قولهما: إن كل متبايعين فلا بيع بينهما حتى يتفرقا بأبدانهما عن مكان البيع، ولا يعرف لهما مخالف من الصحابة.

(6/817)

وخالف مالك ابن عمر وابن عباس في قولهما: إن استطاعة الحج ليست إلا الزاد والراحلة.
وخالفوا جابر بن عبد الله في نهيه عن بيع المصاحف، ولا يعرف لابن عمر ولا لابن عباس ولا لجابر في هاتين المسألتين، مخالف من الصحابة.
وخالف مالك والشافعي أم سلمة وعثمان بن أبي العاص في قولهما: إن أقصى أمد النفاس أربعون يوما ولا يعرف لهما في ذلك مخالف من الصحابة.
وخالف مالك ابن مسعود وأبا الدرداء والزبير وقدامة بن مظعون في إباحة نكاح المريض، وجواز ميراثه للمرأة، ولا يعلم لهم من الصحابة مخالف في ذلك.
وخالفوا أبا بكر وعمر وخالد بن الوليد وسويد بن مقرن في إقادتهم من اللطمة، ولا يعلم لهم في ذلك مخالف من الصحابة.
قال أبو محمد: وقد أبطلنا في باب الاجماع قول من قال باتباع الاكثر، وهذه فصول يوجب تكرارنا إياها أنها تقليد صحيح، فتدخل في باب التقليد وادعوا هم أنها إجماع، فوجب التنبيه عليها أيضا في باب الاجماع لذلك.
وقد بينا هنالك، وفي باب الاخبار من كتابنا هذا بطلان قول من قال: محال أن يغيب حكم النبي (ص) عن الاكثر ويعلمه الاقل، وذكر حديث أبي هريرة: إن أخواني من المهاجرين كان يشغلهم الصفق بالاسواق، وإن إخواني من الانصار كان يشغلهم القيام على أموالهم، وكنت امرأ مسكينا ألزم رسول لله (ص).
وهذا الحديث وإن كان منقولا من طريق الآحاد، فإن البرهان يضطر إلى تصديقه، لانه لا شك عند كل ذي عقل ومعرفة بالاخبار، أن الصحابة رضي الله عنهم كانوا في ضنك شديد من العيش.
وكانوا مكدودين في تجارة يضربون لها
آفاق بلاد العرب على خشونتها وقلة أموالها، وفي نخل يعاونونه بالنص والكد الشديد، فإذا وجد أحدهم فرجة حصر وسمع.
فبطل قول من قال: إنه لا يجوز أن يغيب حكمه عليه السلام عن الاكثر ويعلمه الاقل.
وصح ضد ذلك لما ذكرنا وبالله تعالى التوفيق.
وأيضا فنقول لمن قال باتباع الاكثر: إنه يلزمك أن تعدهم كلهم، ثم تعرف من

(6/818)

قال بأحد القولين، وتعرف عدد من قال بالقول الثاني، وهذا أمر لم يفعلوه قط في شئ من مسائلهم، وقد قال تعالى: * (يأيها الذين آمنوا لم تقولون ما لا تفعلون كبر مقتا عند الله أن تقولوا ما لا تفعلون) *.
ونقول لهم أيضا: هلا قلتم بالاكثر عددا في الشهود إذا اختلفوا ؟ على أن عليا يقول بذلك، فأين تقليدكم الامام الصحابي ؟ وأين قولكم باتباع الاكثر عددا ؟ فإن قالوا: النص منعنا من ذلك، وتركوا قولهم إن الصحابي أعلم منا، ولا شك أن عليا رضي الله عنه قد عرف من النص الوارد في الشهادات كالذي عرف مالك وأبو حنيفة والشافعي، مع أن النص لم يرد في عدد الشهود إلا في الزنى والطلاق والديون فقط.
وقد رجع الصحابة من قول إلى قول، وخالف كل إمام منهم الامام الذي كان قبله، فقد كانت الضوال أيام عمر مهملة لا تمس، ثم رأى عثمان بيعها، وقد ذكرنا ما خالف فيه عمر أبا بكر قبل هذا، وقد نهى عثمان عن القران، فلبى علي بهما معا قاصدا معلنا بخلافه، فلما قال له في ذلك، قال له علي: ما كنت لاترك سنة النبي (ص) لقول أحد.
وحدثني أحمد بن عمر بن عمر، نا أبو ذر، نا زاهر بن أحمد، أنا زنجويه بن محمد، نا محمد بن إسماعيل البخاري، نا محمد بن يوسف، نا سفيان، عن أسلم المنقري، عن
عبد الله بن عبد الرحمن بن أبزى، عن أبيه قال: قلت لابي بن كعب لما وقع الناس في أمر عثمان: أبا المنذر، ما المخرج من هذا الامر ؟ قال كتاب الله تعالى ما استبان لك فاعمل به.
وما اشتبه عليك فكله إلى عالمه.
قال أبو محمد: فليقلدوا عليا وأبيا في هذا، فإنهما على الحق المبين فيه الذي لا يحل خلافه أصلا.
وهؤلاء عمر وعلي وابن عباس وابن مسعود، يرون رد فضلات المواريث على ذوي الارحام، وزيد بن ثابت وحده يرى رد الفضل على بيت المال دون ذوي الارحام، وإن كان خصمنا مالكيا أو شافعيا فقد ترك قول الائمة من الصحابة وقول الجمهور منهم، وأخذ بقول زيد وحده، وكذلك فعلوا في الاقراء فقالوا هي الاطهار، وجمهور الصحابة على أنه الحيض، والاقل على أنها الاطهار.

(6/819)

فإن قالوا: قد جاء النص: إن زيدا أفرضكم قيل هذا الحديث لا يصح ولو صح لكان عليكم، لان في ذلك الحديث: ومعاذ أفقهكم فقلدوا معاذا في الفتيا، وفي قتل المرتد دون أن يستتا ب، وفي توريث المؤمن من الكافر، وفي أشياء كثيرة خالفتموه فيها.
واحتج بعضهم بقوله تعالى: * (كنتم خير أمة أخرجت للناس تأمرون بالمعروف وتنهون عن المنكر) *.
وبقوله تعالى: * (لتكونوا شهداء على الناس) *.
قال أبو محمد: وهذا لا يوجب التقليد، لانه قد بينا أنهم لم يتفقوا إلا على ما لا خلاف فيه، وعلى الاخذ بسنن النبي (ص)، وإنكار رأيهم إذا كان فيه خلاف للسنن، وعلى ما قد خالفه هؤلاء الحاضرون، كالمساقات إلى غير أجل.
لكن نقركم ما أقركم الله تعالى ونخرجكم إذا شئنا، وغير ذلك مما قد كتبناه في موضعه فقط، وقد وجدنا أبا أيوب ترك صلاة الركعتين بعد العصر طول مدة عمر،
فلما مات رجع يصليهما، فسأله عن ذلك سائل فقال: كان عمر يضرب الناس عليهما.
وقال ابن عباس قولا فقيل له: أين كنت عن هذا أيام عمر ؟.
فقال: هبته.
حدثنا بذلك يحيى بن عبد الرحمن بن مسعود، ثنا ابن دحيم، ثنا إبراهيم بن حماد، ثنا إسماعيل بن إسحاق، ثنا علي بن عبد الله بن المديني، ثنا يعقوب بن إبراهيم بن سعد، ثنا أبي عن ابن إسحاق، حدثني محمد بن مسلم بن الزهري، عن عبد الله ابن عبد الله بن عتبة بن مسعود أنه كان عند ابن عباس فذكر عول الفرائض، فأنكره ابن عباس، فقال له زفر بن أوس: ما منعك يا ابن عباس أن تشير بهذا الرأي على عمر ؟.
قال هبته، وقد روينا عن ابن عباس من طرق صحيحة أنه هم أن يسأل عمر بن الخطاب عن المرأتين اللتين تظاهرتا على رسول الله (ص) فبقي سنة كاملة لا يقدم على أن يسأله عن ذلك هيبة له.
وروينا عنه أنه قال: كنت أضرب الناس مع عمر على الركعتين بعد العصر، ثم روينا عنه القول بصلاتهما بعد عمر، كما حدثنا محمد بن سعيد النباتي، ثنا أحمد بن

(6/820)

عبد البصير، ثنا قاسم بن أصبغ، ثنا الخشني، ثنا بندار، ثنا غندر، ثنا شعبة عن أبي حمزة قال: قال لي ابن عباس: لقد رأيت عمر يضرب الناس على الصلاة بعد العصر، وقال ابن عباس: صل إن شئت ما بينك وبين أن تغيب الشمس.
وقد ذكر أبو موسى حديث الاستئذان، فتهدده عمر بضرب ظهره وبطنه، فصح بهذا أن سكوتهم قد يكون تقبة للاسلام، أو لئلا يقع تنازع واختلاف.
وقد يكون تثبتا، أو لما شاء الله عزوجل، وليس قول أحد لا سكوته حجة إلا رسول الله (ص) فإن قوله وسكوته حجة قائمة على ما أعلم.
واحتج بعضهم بأن حكم الامام لا ينقض، لان أبا بكر ساوى بين الناس وأن عمر فاضل بينهم، فلم يرد أحد ما أعطاه أبو بكر.
قال أبو محمد: وهذا خطأ لان ما ذكروا من مساواة أبي بكر ومفاضلة عمر ليس حكما، وإنما هي قسمة مال موكولة إلى اجتهاد الامام، مباح له أن يفاضل ومباح له أن يسوي وليس هذا شريعة تحليل ولا تحريم ولا إيجاب.
وقد دون عمر ولم يدون أبو بكر، وبالجملة فقد يخطئ الامام غيره، واتباع من يجوز أن يخطئ هو الحكم بالظن.
وقد نهى الله تعالى عن اتباع الظن.
وأما وجوب طاعة الائمة فذلك حق كل إمام عدل كان أو يكون إلى يوم القيامة وإنما ذلك فيما وافق طاعة الله عزوجل وكان حقا، وليس ذلك في أن يشرعوا لنا قولا لم يأتنا به نص ولا إجماع، وبالجملة فكل ما تكلموا به في هذا المكان، وموهوا به عن المسلمين، وسودوا كتبهم بما سيطول الندم عليه يوم القيامة، فهم أترك الناس وأشدهم خلافا للامة الذين أوجبوا تقليدهم فيه، وقد بينا ذلك في غير مكان من كتبنا.
وبالله تعالى التوفيق.
واحتج بعضهم بما حدثنا المهلب، ثنا ابن مناس، ثنا ابن مسرور، ثنا يوسف بن عبد الاعلى، ثنا ابن وهب، أخبرني من سمع الاوزاعي يقول: حدثني عبدة بن أبي لبابة أن ابن مسعود قال: ألا لا يقلدن رجل رجلا دينه، إن آمن آمن، وإن كفر كفر فإن كان مقلدا لا محالة، فليقلد الميت ويترك الحي فإن الحي لا يؤمن عليه الفتنة.
قال أبو محمد: وهذا باطل لان ابن وهب لم يسم من أخبره ولا لقي عبدة ابن أبي لبابة بن مسعود، مع أنه كلام فاسد، لان الميت أيضا لا تؤمن عليه

(6/821)

الفتنة إذا أفتي بما أفتي، ولا فرق بينه وبين الحي في هذا، هذا على أن بعض من يخالفنا في التقليد عكس هذا الامر برأيه، وهو المعروف بالباقلاني قال: من قلد فلا يقلد إلا الحي، ولا يجوز تقليد الميت.
فكان هذا طريقا من الضلالة جدا، لانه دعوى فاسدة بلا برهان، وقول، مع سخفه، ما نعلم قاله قبله أحد.
أخبرني أحمد بن عمر العذري، ثنا أحمد بن محمد بن عيسى البلوي غندر، ثنا خلف بن قاسم، ثنا ابن الميمون عبد الرحمن بن عبد الله بن عمر بن راشد البجلي، ثنا أبو زرعة عبد الرحمن بن عمرو النضري الدمشقي، ثنا أبو مسهر، ثنا سعيد بن عبد العزيز، عن إسماعيل بن عبيد الله، عن السائب بن زيد بن أخت نمر أنه سمع عمر بن الخطاب يقول: إن حديثكم شر الحديث.
إن كلامكم شر الكلام.
فإنكم قد حدثتم الناس حتى قيل: قال فلان وقال فلان، ويترك كتاب الله، من كان منكم قائما فليقم بكتاب الله وإلا فليجلس.
فهذا قول عمر لافضل قرن على ظهر الارض، فكيف لو أدرك ما نحن فيه من ترك القرآن وكلام محمد (ص)، والاقبال على ما قال مالك وأبو حنيفة والشافعي وحسبنا الله ونعم الوكيل، وإنا لله وإنا إليه راجعون.
واحتج بعضهم في ذلك بقبول قول المقومين لاثمان المتلفات، والشهادة على أمثالها، وهذا من باب الشهادة والخبر لا من باب التقليد، لان الله عزوجل قد أمرنا بالانتصاف من المعتدي بمثل ما اعتدى فيه، فلم نأخذ عن الشاهد، بأن هذا الشئ مماثل لقيمة كذا، شريعة حرمها الله ولا أوجبها، ولكنا علمناه عالما بتلك السلعة أو تلك الجرحة، فقبلنا شهادته في ذلك على الظالم، وليس هذا من باب، قال مالك وأبو حنيفة: هذا حرام وهذا واجب وهذا مباح، فيما لا نص فيه ولا إجماع، وقد أمرنا بالشهادة على الحقوق، وبقبولها وبالحكم بها، وكل ما أمرنا به فليس تقليدا، فينبغي لمن اتقى الله عزوجل ألا يلبس على المؤمنين، فليس في كتمان العلم وتحريف الكلم عن مواضعه، أشد ولا أضر من أن يضل المرء جليسه، الذي أحسن الظن به، وقعد إليه ليعلمه دين الله عزوجل، يسمي له باسم التقليد المحرم شريعة حق، ثم يدس له معها التقليد المحرم، فيكون كمن دس السم في العسل، والبنج في الكعك، فيتحمل إثمه وإثم من اتبعه إلى يوم القيامة.

(6/822)

وقد قال بعض أهل الجهل: لو كلفنا النظر لضاعت أمورنا.
قال أبو محمد: وهذا كلام فاسد من وجوه: أحدها: أنه يقال له: بل لو كلفنا التقليد لضاعت أمورنا، لاننا لم نكن ندري من نقلد من الفقهاء المفتين، وهم دون الصحابة أزيد من مائتي رجل معروفة أسماؤهم.
وفي الحقيقة لا يدري عددهم إلا الله تعالى، إذ بالضرورة ندري أنه قد كان في كل قرية كبيرة للمسلمين مفت، وفي كل مدينة من مدائنهم عدة من المفتين، والمسلمون قد ملؤوا الارض من السند إلى آخر الاندلس وسواحل البربر، ومن سواحل اليمن إلى ثغور أذربيجان وإرمينية، فما بين ذلك، والحمد لله رب العالمين.
وأيضا فإن النظر به صلاح الامور لا ضياعها، وأيضا فإن كل امرئ منا مكلف أن يعرف ما يخصه من أمر دينه على ما بينا قبل، مما يجب على كل أحد من معرفة أحكام صلاته وصيامه، وما يلزمه وما يحرم عليه، وما هو مباح له وهذا هو النظر نفسه، ليس النظر شيئا غير تعريف ما أمر الله تعالى به ورسوله (ص) في هذه اللوازم لنا، ولو كلفنا الله تعالى إضاعة أمورنا للزمنا ذلك، كما لزم بني إسرائيل قتل أنفسهم إذا أمروا بذلك، وهذا أعظم من إضاعة الامور، وقد أمرنا بهرق الخمور، وطرح الجيف، ورمي السمن الذائب يموت فيه الفأر، وحرم علينا الربا، وفي هذا كله إضاعة أموال عظيمة لها قيم كثيرة لو أبيحت لكانت من أنفس المكاسب، وأوفرها، فكيف وليس في النظر إضاعة أمر بل فيه حفظ كل شئ وتوفية كل الامور حقها.
ولله الحمد.
وقد صح عن الصحابة أنهم قالوا بآرائهم، صح ذلك عن أبي بكر وابن مسعود وعمر وعلي وغيرهم، وكلهم يقول: أقول في هذا برأيي، فإن كان صوابا فمن الله، وإن كان خطأ فمني، وزاد بعضهم، ومن الشيطان، والله ورسوله بريئان، وفعل
ذلك أيضا من بعدهم، فإذا صح ذلك صح أنهم تبرؤوا من ذلك الرأي، ولم يروه على الناس دينا، فحرام على كل من بعدهم أن يأخذ من فتاويهم بشئ يتدين به، إلا أن يصح به نص عن الله تعالى، أو عن رسوله (ص).
حدثنا محمد بن سعيد بن نبات، نا عبد الله بن محمد بن علي الباجي، نا أحمد بن خالد، ثنا أبو علي الحسن بن أحمد قال: حدثني محمد بن عبيد بن حساب، نا حماد بن زيد

(6/823)

عن المثنى بن سعيد رده إلى أبي العالية قال: قال العباس، ويل للاتباع من عثرات العالم.
قيل له: كيف ذلك ؟ قال: يقول العالم من قبل رأيه، ثم يبلغه عن النبي (ص) فيأخذ به، وتمضي الاتباع بما سمعت.
قال حماد بن زيد: حدثنا النعمان بن راشد قال: كان الزهري ربما أملى علي حتى إذا جاء الرأي ووقفته عليه فأكتبه فيقول: اكتب إنه رأي ابن شهاب، وإنه لعلك أن يبلغك الشئ فيقول ما قاله ابن شهاب إلا بأثر، فليعلم أنه رأيي.
قال أبو محمد: لم يدعا رضي الله عنهما من البيان شيئا إلا أتيا به، فأعلمك ابن عباس أن كاتب رأي العالم والآخذ به له الويل، وأن العالم يقول برأيه: وأنه يلزمه ترك ذلك الرأي إذا سمع عن النبي (ص) خلافه، وأعلمك الزهري أنه يقول برأيه، وينهاك عن أن تقول فيما أتاك عنه: إنه لم يقله إلا بأثر، وهكذا يفعل هؤلاء الجهال فإنهم يقولون: لم يقل هذا مالك وفلان وفلان إلا بعلم كان عندهم عن النبي (ص)، فيكذبون على النبي (ص) ويحكمون بالظن ويتركون اليقين، نعوذ بالله من الخذلان.
واحتج بعضهم في إثبات التقليد بغريبة جروا فيها على عادتهم في الاحتجاج بكل ما جرى على أفواههم، وذلك الحديث الذي فيه: إن ابني كان عسيفا على هذا قالوا فقد كان الناس يفتون ورسول الله (ص) حي.
قال أبو محمد: وهذا أعظم حجة عليهم في إبطال التقليد، لان المفتين اختلفوا في تلك المسألة ورسول الله (ص) حي، فأفتى بعضهم على الزاني غير المحصن بالرجم، وأفتى بعضهم عليه بجلد مائة وتغريب عام، فكان هذا التنازع لما وقع قد وجب فيه الرد إلى الرسول (ص)، فرد الامر إليه فحكم بالحق وأبطل الباطل.
وهكذا الامر الآن، قد اختلف المفتون حتى الآن في تلك المسألة بعينها فقال أبو حنيفة: عليه الجلد ولا تغريب عليه حرا كان أو عبدا، وقال مالك: عليه الجلد والتغريب إلا أن يكون عبدا، وقلنا نحن وأصحاب الشافعي: عليه الجلد والتغريب على العموم، عبدا كان أو غير عبد، فوجب أن يرد هذا التنازع الذي بيننا إلى القرآن والسنة، فوجدنا نص السنة يشهد لقولنا فوجب الانقياد له، فهذا الحديث يبطل التقليد جملة، ونحن لم ننكر فتيا العلماء

(6/824)

للمستفتين، وإنما أنكرنا أن يؤخذ بها برهان يعضدها، ودون رد لها إلى نص القرآن والسنة، لان ذلك يوجب الاخذ بالخطأ، وإذا كان في عصره (ص) من يفتي بالباطل فهم من بعد موته (ص) أكثر وأفشى، فوجب بذلك ضرورة أن نتحفظ من فتيا كل مفت، ما لم تستند فتياه إلى القرآن والسنة والاجماع.
واحتجوا أيضا فقالوا: إن الصحابة رضي الله عنهم شهدوا أسباب الاوامر منه (ص)، وما خرج منها على رضا، وما خرج منها على غضب، فوجب اتباعهم في فتاويهم لذلك.
قال أبو محمد: فيقال لهم وبالله التوفيق: إن رسول الله (ص) إنما بعث مبينا على كل من يأتي إلى يوم القيامة، لا على أصحابه وحدهم، فكل سبب من غضب أو رضى يوجب حكما فقد نقلوه إلينا، ولزمهم أن يبلغوه فرضا بقوله عليه السلام: ليبلغ الشاهد الغائب فرب مبلغ أوعى من سامع فقد نقلوا كل
ما شهدوه من ذلك إذا لم يكونوا في سعة من كتمانه، وقد أعاذهم الله من ذلك، ولو كتموا شيئا مما يوجب حكما في الشريعة، مما سمعوا أو مما شاهدوا، لاستحقوا أقبح الصفات، وقد أعاذهم الله من ذلك ونزههم عنه، فلم يقتصروا رضي الله عنهم على فتاويهم دون تبليغ منهم لما سمعوا منه (ص) وشاهدوه منه، كما نقلوا إلينا غضبه على الانصاري الذي أراد أن يقول بالخصوص في قبلة الصائم، وغضبه على معاذ في تطويله الصلاة إذا كان إماما، وغضبه على من تنزه عما فعل (ص)، وغضبه على اليهود إذ قال: والذي اصطفى موسى على البشر، وإعراضه عن عمار إذ تخلق، وعن عائشة وفاطمة إذ علقتا السترين المزينين، وسروره بقول مجزز المدلجي في أسامة بن زيد، وسروره باجتماع الصدقة بين يديه إذ أمر بالصدقة إذ أتاه القوم المجتابون للثمار، وإشاحته بوجهه المكرم، (ص) وأفضل

(6/825)

التحيات، إذ ذكر النار، أورده مسلم في كتاب الزكاة، وحياءه (ص) من الانصارية المستفتية في غسل المحيض، ووصفه الجبة التي على البخيل إذا أراد أن يتصدق، وإشارته على كعب بن مالك بيده في إسقاط النصف من دينه على ابن أبي حدرد، وتعجبه بنظره وهيئة وجهه من العباس إذ احتمل المال الكثير دون أن يكون منه (ص) في ذلك كلام، وضربه (ص) بعود في يده بين الماء والطين في حديث أبي موسى، ومثل هذا كثير جدا.
فلم يكن له (ص) هيئة ولا حال يوجب حكما من كراهة أو نهي أو إباحة أو ندب أو أمر، إلا وقد نقلت إلينا، لان كل ذلك مما بين به (ص) مراد ربه تعالى، ولو كتموا ذلك عنا لما بلغوا كما لزمهم، ولو اقتصروا على تبليغ بعض ذلك دون بعض لدخلوا في جملة من يكتم العلم، ولسقطت عدالتهم بذلك، وقد نزههم الله تعالى عن هذا وحفظ دينه، وقضى بتبليغه إلينا جيلا بعد جيل
إلى أن يأتي بعض آيات ربك: * (يوم لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا) *.
وقد علموا رضي الله عنهم أن فتاويهم لا تلزمنا، وإنما يلزمنا قبول ما نقلوا إلينا عن نبينا (ص)، وقد خالف بعض التابعين الصحابة بحضرتهم، فما أنكر الصحابة عليهم ذلك، كما أنكروا عليهم مخالفة ما رووه، كفعل ابن عمر في ابنه، إذ روى حديث الخذف، وحديث النهي عن منع النساء إلى المساجد، فقال ابنه: لا تفعل ذلك، فأنكر ابن عمر ذلك إنكارا شديدا وكان لا ينكر على من خالفه في فتياه.

(6/826)

وكذلك سائر الصحابة رضي الله عنهم، كإنكار ابن عباس على عروة وغير معارضة حديث النبي (ص) بأبي بكر وعمر، وكإنكار عمران بن الحصين، إذ ذكر حديث الحياء، على من عارضه بما كتب في الحكمة، وكقول أبي هريرة: إذا حدثتك عن النبي (ص) فلا تضرب له الامثال، في حديث الوض ء مما مست النار.
ووجدنا ابن عباس لم ينكر على عكرمة مخالفته له في الذبيح، ولم ينكر أبو هريرة على من خالفه بحديث النبي (ص) في إفطار من أصبح جنبا، وجميعهم رضي الله عنهم على هذا السبيل، لا ينكر على من يخالفه في فتياه، وينكر على من خالف روايته عن النبي (ص) أشد الانكار.
ولكن أصحابنا - يغفر الله لهم ويسددهم - أضربوا على الواجب عليهم من تدبر أحكام القرآن، ورواية أخبار النبي (ص) واختلاف العلماء، ومعرفة مراتب الاستدلال المفرق بين الحق والباطل، وأقبلوا على ظلمات بعضها فوق بعض من قراءة طروس معكمة مملوءة من، قلت: أرأيت ؟ فقنعوا بجوابات لا دلائل عليها وأفنوا في ذلك أعمارهم، فصفرت أيديهم من معرفة الحقائق، وظلموا من اغتر
بهم، والاقل منهم شغلوا أنفسهم في أنواع القياس وتخصيص العلل، واستخراج علل لم يأذن بها الله تعالى ولا رسوله، ولا يقوم على صحتها برهان فقطعوا أيامهم بالترهات، ولو اعتنوا بما ألزمهم الله تعالى الاعتناء به، من تدبر القرآن، وتتبع سنن النبي (ص)، لاستناروا واهتدوا، ولاستحقوا بذلك الفوز والسبق، وما توفيقنا إلا بالله تعالى.
وقد قال بعض من قوي جهله وضعف عقله ورق دينه: إذا اختلف العالمان وتعلق أحدهما بحديث عن النبي (ص) أو آية، وأتى الآخر بقول يخالف ذلك الحديث وتلك الآية.
فواجب اتباع من خالف الحديث، لاننا مأمورون بتوقيرهم ونحن عالمون أن هذا العالم لو تعمد خلاف رسول الله (ص) لكان كافرا أو فاسقا، وفي براءته من ذلك ما يوجب أنه كان عنده علم يوجب ترك ذلك الحديث، ورفع حكم تلك الآية، لم يكن عند القائل بهما، وبهذا يوصل إلى توقير جميعهم.
قال أبو محمد: وهذا القول في غاية الفساد من وجوه: أحدهما أن قائل هذا من أي المذاهب كان، أترك الناس لهذا الاصل، ويلزمه أن يبيح بيع الخمر تقليدا

(6/827)

لسمرة، وألا يبيح التيمم للجنب في السفر أصلا تقليدا لعمر، وأن يبيح بيع الثمار قبل أن يبدو صلاحها تقليدا له، وأن يسقط الكفارة عن الواطئ في نهار رمضان تقليدا لابراهيم النخعي، ومحمد بن سيرين وسعيد بن جبير، وأن يتعمد بالجملة كل قولة خالف صاحبها الحديث والقرآن فيأخذ بها، وهذا ما لا يفعله مسلم وفيه ترك لمذاهب في الاكثر.
ومنها أنه لو صح ما ذكر هذا الجاهل لوجب تفسيق ذلك العالم ضرورة ولاستحق لعنة الله عزوجل، لانه كان يكون كاتما لعلم عنده عن رسول الله (ص) ومن فعل هذا فقد استحق اللعنة بقول الله تعالى: * (إن الذين يكتمون
مآ أنزلنا من البينات والهدى من بعد ما بيناه للناس في الكتاب أولئك يلعنهم الله ويلعنهم اللاعنون) *.
وأيضا فلو كان ما ذكر هذا الجاهل لكان ذلك النص، الذي توهمه عند ذلك العالم المخالف للحديث، قد ضاع ولم ينقل، وهذا باطل لان كلامه عليه السلام كله وحي، والوحي ذكر، والذكر محفوظ، قال الله تعالى: * (إنا نحن نزلنا الذكر وإنا له لحافظون) *.
وأيضا، فيقال لهذا الجاهل: ولعل هذا العالم لم يبلغه هذا الحديث، أو بلغه فنسيه جملة، أو لم ينسه لكنه لم يخطر على باله إذا خالفه، كما نسي عمر أن بين يديه محمد بن مسلمة صاحب رسول الله (ص)، وأبا أيوب الانصاري صاحب رحل النبي (ص)، وأبا موسى الاشعري عامله (ص) على بعض اليمن، وهذان لا يعرفان إلا بكناهما، حتى إن أكثر الناس لا يعرف اسمهما البتة.
فنهى عن التسمي بأسماء الانبياء عليهم السلام، فإذا جاز كما ترى أن لا يمر بباله شئ وهو بين يديه وفي حفظه حتى ينهى عنه، فهو فيما يمكن مغيبة عنه أمكن وأحرى، وكما نسي عمر أيضا قوله تعالى: * (إنك ميت وإنهم ميتون) * حين موت النبي (ص) فقال: والله ما مات ولا يموت حتى يسوسنا كلنا.
حتى تليت عليه هذه الآية فخر مغشيا عليه، ثم قام وقال: والله كأني ما سمعتها قط قبل وقتي هذا.
وكما نهى عن المغالاة في صدقات النساء، حتى ذكرته المرأة بقول الله تعالى: * (وآتيتم إحداهن قنطارا) * فاعترف بالحق ورجع عن قوله، وقد كان

(6/828)

حافظا لهذه الآية، ولكنه لم يذكرها في ذلك الوقت، وكما نسي عثمان رضي الله عنه - وهو أحفظ الناس للقرآن - قوله تعالى: * (وحمله وفصاله ثلاثون شهرا) * فأمر برجم التي ولدت لستة أشهر، وهو حافظ للآية المذكورة حتى ذكر بها،
فذكرها وأمر ألا ترجم.
أو لعل ذلك العالم كان ذاكرا لتلك الآية وذلك الحديث ولكنه تأول تأويلا ما، من خصوص أو نسخ بما لا يصح وجهه، كما فعلوا رضي الله عنهم في نهيه (ص) عن لحوم الحمر الاهلية.
فقال بعضهم: إنما نهى عنها لانها كانت حمولة الناس، وقال بعضهم: لانها لم تخمس، وقال بعضهم: لانها كانت تأكل القذر، وقال بعضهم: بل حرمت البتة، ومثل هذا كثير فهذا كله يخرج تارك الحديث، من العلماء السالفين، عن الفسق وعن المجاهرة بخلاف نص القرآن والحديث ومعصية النبي (ص) الموجبة سخط الله تعالى.
حدثنا محمد بن سعيد النباتي، ثنا أحمد بن عون الله، ثنا قاسم بن أصبغ، ثنا الخشني، ثنا بندار، ثنا غندار، نا شعبة، عن أبي إسحاق السبيعي عن أبي عبيدة بن عبد الله ابن مسعود، عن أبيه: أشد الناس عذابا يوم القيامة إمام ضال يضل الناس بغير ما أنزل الله، ومصور، ورجل قتل نبيا أو قتله نبي.
قال أبو محمد: فنعيذ الله من سلف من القصد إلى هذه المرتبة، وإنما البلية على من تدين بما لم يؤده إليه اجتهاده، مما هو عالم مقر أنه لم ينزله الله تعالى، وكل من سلف من الائمة رضي الله عنهم، إنما أداهم إلى ما أفتوا به اجتهادهم، فالمخطئ منهم معذور مأجور أجرا واحدا، هذا لا يظن بهم مسلم سواه.
وإما أن يكون عندهم علم عن رسول الله (ص) من أجله ترك الحديث المنقول، ولم يبلغوه ولا نقلوه - فهم مبرؤون من ذلك ومنزهون عنه، لان فاعل ذلك ملعون، وأما الخطأ فليس ذلك منفيا عنهم، بل هو ثابت عليهم وعلى كل بشر.
فصح بما ذكرنا أن التأويل الذي ذكره الجاهل الذي وصفنا قوله، ورام به إثبات التقليد هو الذي يوجب، لو صح، على العلماء الفسق ضرورة ويوجب لهم اللعنة، وقد أعاذهم الله تعالى من ذلك، وأما نحن فننزههم عن ذلك.

(6/829)

ولكنا نقول: إنهم يصيبون ويخطئون، وكان كل ما قالوه مردود إلى القرآن والسنة، ومعروض عليهما فلايهما شهد القرآن والسنة فهو الصحيح، وغيره متروك، معذور صاحبه الذي قاله، ومأجور باجتهاده، وأما مقلده ومتبعه فملوم آثم عاص لله عزوجل، وبالله تعالى التوفيق.
وذكر بعضهم أن إبراهيم النخعي قال: لو رأيتهم يتوضؤون إلى الكوعين ما تجاوزتهما وأنا أقرؤها * (المرافق وامسحوا) *.
قال أبو محمد: هذا كذب على إبراهيم، ولو صح ما انتفعوا به، ولكان ذلك خطأ من إبراهيم عظيما، فما إبراهيم معصوم من الخطأ، فكيف ولا يصح عنه، لان راويه عنه أبو حمزة ميمون، وهو ساقط جدا غير ثقة، وإنما الصحيح عنه خلاف هذا من الطرق الصحاح.
كما حدثنا أحمد بن عمر بن أنس، ثنا أبو ذر الهروي، ثنا عبد الله بن أحمد بن حمويه السرخسي، ثنا إبراهيم بن خزيم، نا عبد ابن حميد الكسي، ثنا محمد بن بشر العبدي، عن الحسن بن صالح، عن أبي الصباح، عن إبراهيم النخعي قال: لا طاعة مفترضة إلا لنبي.
وكما حدثنا حمام بن أحمد، عن عبد الله بن إبراهيم الاصلي، عن أبي زيد المروزي، عن محمد بن يوسف الفربري، عن البخاري محمد بن إسماعيل، ثنا محمد بن يوسف، ثنا سفيان، هو الثوري، عن منصور، عن سعيد بن جبير قال: كان ابن عمر يدهن بالزيت، قال: فذكرته لابراهيم النخعي فقال: ما تصنع بقوله ؟ حدثني الاسود عن عائشة قالت: كأني أنظر وبيص الطيب في مفارق رسول الله (ص) وهو محرم.
قال أبو محمد: فهذا الذي يليق بإبراهيم رحمه الله، وهو ألا يلتفت إلى قول ابن عمر إذا وجد عن النبي (ص) خلافه، فكيف يظن من له مسكة عقل أن
إبراهيم يترك قول ابن عمر لشئ رواه عن الاسود عن عائشة عن النبي (ص) ويترك نص القرآن لقوم لم يسمعهم ما يظن هذا بإبراهيم وينسبه إليه وقاح سخيف جاهل، وبالله تعالى نعوذ من الخذلان.

(6/830)

وأتى بعضهم بعظيمة فقال: إن عمر بن عبد العزيز قال: يحدث للناس أحكام بمقدار أحدثوا من الفجور.
قال أبو محمد: هذا من توليد من لا دين له، ولو قال عمر ذلك لكان مرتدا عن الاسلام، وقد أعاذه الله تعالى من ذلك وبرأه منه، فإنه لا يجيز تبديل أحكام الدين إلا كافر.
والصحيح عن عمر بن عبد العزيز ما حدثناه حمام بن أحمد، عن عبد الله بن إبراهيم، عن أبي أحمد الجرجاني، عن الفربري، عن البخاري، ثنا العلاء بن عبد الجبار، ثنا عبد العزيز بن مسلم، عن عبد الله بن دينار قال: كتب عمر بن عبد العزيز إلى أبي بكر بن حزم: انظر ما كان من حديث رسول الله (ص) فاكتبه، فإني خفت دروس العلم وذهاب العلماء، ولا يقبل إلا حديث رسول الله (ص).
قال أبو محمد: فهذا عمر بن عبد العزيز لا يأمر ولا يجيز إلا حديث النبي (ص) وحده.
وروي أيضا أن عمر بن عبد العزيز كتب إليه عدي بن عدي الكندي عامله على الموصل يقول: إن وجدتها أكثر البلاد سرقا ونقبا، أفآخذهم بالظنة أم أحكم بمر الحق ؟ فكتب إليه عمر بن عبد العزيز: إن أخذتم بمر الحق، فمن لم يصلحه الحق فلا أصلحه الله.
قال: فما خرجت منها إلا وهي أصلح البلاد.
قال أبو محمد: والذي اخترع هذه الكذبة على عمر بن عبد العزيز لا يخلو من أحد وجهين: إما إن يكون كافرا أو زنديقا ينصب للاسلام الحبائل.
أو يكون
جاهلا لم يدرك مقدار ما أخرج من رأسه، لان إحداث الاحكام لا يخلو من أحد أربعة أوجه: إما إسقاط فرض لازم، كإسقاط بعض الصلاة أو بعض الصيام أو

(6/831)

بعض الزكاة أو بعض الحج أو بعد حد الزنى أو حد القذف، أو إسقاط جميع ذلك، وإما زيادة في شئ منها، أو إحداث فرض جديد، وإما إحلال محرم كتحليل لحم الخنزير والخمر والميتة، وإما تحريم محلل كتحريم لحم الكبش وما أشبه ذلك.
وأي هذه الوجوه كان، فالقائل به مشرك، لاحق باليهود والنصارى، والفرض على كل مسلم قتل من أجاز شيئا من هذا دون استتابة ولا قبول توبة إن تاب، واستصفاء ماله لبيت مال المسلمين، لانه مبدل لدينه، وقد قال عليه السلام: من بدل دينه فاقتلوه ومن الله تعالى نعوذ من غضبه لباطل أدت إلى مثل هذه المهالك، واحتجوا بكتابة أبي بكر المصحف بعد أن لم يكن مجموعا، وذكروا حديثا عن زيد بن ثابت أنه قال: افتقدت آية من سورة براء هي: * (لقد جاءكم رسول من أنفسكم عزيز عليه ما عنتم) * الآية.
فلم أجدها إلا عند رجل واحد، وذكروا في ذلك تكاذيب وخرافات، أنهم كانوا لا يثبتون الآية إلا حتى يشهد عليها رجلان، وهذا كله كذب بحت من توليد الزنادقة.
وأما جمع أبي بكر رضي الله عنه المصحف فنعم، ووجه ذلك بين، وهو أن النبي (ص) كان ينزل عليه القرآن مفرقا، فيأمر بضم الآية النازلة إلى آية كذا من سورة كذا، فلم يكن يمكن أن يكتب القرآن في مصحف جامع، لاجل ذلك، فلما مات (ص) واستقر الوحي، وعلم أنه لا مزيد فيه ولا تبديل، كتبه أبو بكر حينئذ وأثبته.
وأما افتقار زيد بن ثابت الآية، فليس ذلك على ما ظنه أهل الجهل، وإنما معناه أنه لم يجدها مكتوبة إلا عند ذلك الرجل، وهذا بين في حديث حدثناه عبد الرحمن
ابن عبد الله، عن أبي إسحاق البلخي، عن الفربري، عن البخاري حدثنا أبو اليمان، أنا شعيب عن الزهري قال: أخبرني خارجة بن زيد بن ثابت: أن زيد بن ثابت قال: لما نسخنا المصحف في المصاحف فقدت آية من سورة الاحزاب، كنت أسمع رسول الله (ص) يقرؤها، لم أجدها مع أحد إلا مع خزيمة بن ثابت، الذي جعل

(6/832)

رسول الله (ص) شهادته شهادة رجلين: * (من المؤمنين رجال صدقوا ما عاهدوا الله عليه) *.
قال أبو محمد: بيان ما قلناه منصوص في هذا الحديث نفسه وذلك أن زيدا حكى أنه سمع هذه الآية من النبي (ص).
فقد كانت عند زيد أيضا، وقد يدخل هذا الحديث علة، وهي أن خارجة لم يحك أنه سمعه من أبيه.
وأيضا فقد حدثنا عبد الله بن ربيع التميمي قال: ثنا محمد بن معاوية المرواني، ثنا أحمد بن شعيب، أنا محمد بن معمر، ثنا أبو داود، هو الطيالسي، حدثنا أبو عوانة، عن فراس، عن الشعبي، عن مسروق: عن عائشة أنها أخبرته أن فاطمة بنت رسول الله (ص) حدثنيها أن رسول الله (ص) سارها قبل وفاته فقال لها: إن جبريل كان يعارضني القرآن في كل عام مرة، وإنه عارضني به العام مرتين، ولا أرى الاجل إلا قد اقترب وذكر باقي الحديث فهذا نص جلي على أن القرآن إنما هو جمعه وألفه الله تعالى، وأقرأه جبريل للنبي (ص) في عام موته مرتين كما هو، وإنه لم يجمعه أحد دون الله تعالى، فهو كما هو الآن على ذلك الجمع الاول.
وأيضا فقد حدثنا أحمد بن محمد الجسوري، ثنا وهب بن مسرة ثنا ابن وضاح، ثنا أبو بكر بن أبي شيبة، ثنا معاوية، عن الاعمش، عن أبي ظبيان، عن ابن عباس قال: أي القراءتين تعدون أول ؟ قلنا: قراءة عبد الله، قال: إن رسول الله (ص) كان يعرض عليه القرآن في كل رمضان مرة إلا العام الذي قبض فيه، فإنه عرض عليه مرتين، فحضره عبد الله فشهد ما نسخ منه وما بدل.
قال أبو محمد: أبو ظبيان هو حصين بن جندب الجنبي، وقد ذكرنا من جمع القرآن على عهده (ص)، ولا شك أن هذه الآية في جملته عندهم، وليس عدم زيد وجودها إلا عند خزيمة بموجب أنها لم تكن إلا عند خزيمة، بل كل من قرأ على عثمان وأبي الدرداء وابن مسعود وعلي قد قرؤوا عليهم هذه الآية بلا شك، وفي هذا كفاية.
وقد روى قوم أن الآية التي افتقد زيد من سورة براءة وهي: * (لقد جاءكم رسول من أنفسكم) * وهذا كذب بحت لكل ما ذكرنا آنفا.
وأيضا فقد روي عن البراء: أن آخر سورة نزلت سورة براءة، وبعث بها النبي (ص) فقرأها على أهل الموسم علانية.

(6/833)

وقال بعض الصحابة، وأظنه جابر بن عبد الله ما كنا نسمي براءة إلا الفاضحة.
قال أبو محمد: فسورة قرئت على جميع العرب في الموسم، وتقرع بها كثير من أهل المدينة، ومنها يكون منها آية خفيت على الناس ؟ هذا ما لا يظنه من له رمق وبه حشاشة.
ويبين كذب هذه الاخبار ما رويناه بالاسانيد الصحيحة أنه (ص): كان لا يعرف فصل سورة حتى تنزل بسم الله الرحمن الرحيم، وأنه عليه السلام كانت تنزل عليه الآية فيرتبها في مكانها، ولذلك تجد آية الكلالة - وهي آخر آية نزلت وهي في سورة النساء - في أول المصحف، وابتداء سورة * (اقرأ باسم ربك) * في آخر المصحف، وهما أول ما نزل، فصح بهذا أن رتبة الآي ورتبة السور مأخوذة عن الله عزوجل إلى جبريل، ثم إلى النبي عليه وسلم، لا كما يظنه أهل الجهل أنه ألف بعد موت النبي (ص) ولو كان ذلك ما كان القرآن منقولا نقل الكافة.
ولا خلاف بين المسلمين واليهود والنصارى والمجوس أنه منقول عن محمد
عليه السلام نقل التواتر.
ويبين هذا أيضا: ما صح أنه (ص) كان يعرض القرآن كل ليلة في رمضان على جبريل، فصح بهذا أنه كان مؤلفا كما هو عهد الرسول (ص) وقوله (ص): تركت فيكم الثقلين: كتاب الله وأهل بيتي.
والاحاديث الصحاح أنه (ص) قرأ: المص والطور والمرسلات في صلاة المغرب، وأن معاذا قرأ في حياته (ص) البقرة في صلاة العتمة، وأنه (ص) خطب ب * (ق والقرآن المجيد) * وذكر (ص) خواتم آل عمران وسورة النساء، وأمره عليه السلام أن يؤخذ القرآن من أربعة: من أبي، وعبد الله بن مسعود، وزيد، ومعاذ.
وقول عبد الله بن عمرو بن العاص للنبي عليه السلام في قراءة القرآن كل ليلة: وأمره (ص) أن لا يقرأ في أقل من ثلاث، والذين جمعوا القرآن في حياة النبي (ص) جماعة ذلك منهم أبو زيد، وزيد، وأبي، ومعاذ، وسعيد بن عبيد، وأبو الدرداء، وأمر (ص) عبد الله بن عمرو بقراءة القرآن في أيام لا تكون أقل من ثلاث، فكيف يقرأ ويجمع وهو غير مؤلف، هذا محال لا يمكن البتة.

(6/834)

وهذا كلها أحاديث صحاح الاسانيد لا مطعن فيها، وبهذا يلوح كذب الاخبار المفتعلة بخلافها، لان تلك لا تصح من طريق النقل أصلا، فبطل ظنهم أن أحد جمع القرآن وألفه دون النبي (ص).
ومما يبين بطلان هذا القول ببرهان واضح، أن في بعض المصاحف التي وجه بها عثمان رضي الله عنه إلى الآفاق واوات زائدة على سائرها، وفي بعض المصاحف * (إن الله لهو الغني الحميد) * في سورة الحديد وفي بعضها بنقصان هو.
وأيضا فمن المحال أن يكون عثمان رضي الله عنه أقرأ الخلفاء، وأقدمهم صحبة، وكان يحفظ القرآن كله ظاهرا ويقوم به في ركعة، ويترك قراءته التي أخذها
من فم النبي (ص)، ويرجع إلى قراءة زيد، وهو صبي من صبيانه، وهذا ما لا يظنه إلا جاهل غبي.
ومنها أن عاصما روى عن زر، وقرأ عليه، لم يقرأ على زيد، ولا على من قرأ على زيد شيئا، إلا أنه قد صح عنه أنه عرض على زيد فلم يخالف ابن مسعود، وهذا ابن عامر قارئ أهل الشام لم يقرأ على زيد شيئا، ولا على من قرأ على زيد، وإنما قرأ على أبي الدرداء، ومن طريق عثمان رضي الله عنهما، وكذلك حمزة لم يأخذ من طريق زيد شيئا.
وقد غلط قوم فسموا الاخذ بما قاله رسول الله (ص) وبما اتفق عليه علماء الامة، تقليدا، وهذا هو فعل أهل السفسطة، والطالبين لتلبيس العلوم وإفسادها وإبطال الحقائق، وإيقاع الحيرة، فلا شئ أعون على ذلك من تخليط الاسماء الواقعة على المعنى ومزجها، حتى يوقعوا على الحق اسم الباطل، لينفروا عنه الناس، ويوقعوا على الباطل اسم الحق، ليوقعوا فيه من أحسن الظن بهم، وليجوزوه عند الناس.
كما يحكى عن فساق باعة الدواب أنهم يسمون أورايهم بأسماء البلاد، فإذا عرض الحمار للبيع أقسم بالله: إن البارحة نزل من بلد كذا وكذا، وهو يعني الآري الذي اعتلف فيه ويظن المبتاع أنه من جلب المذكور، فهذا فعل أهل الشر والفسق.
وفاعل هذا في الديانة أسوأ حالا وأعظم جرما من فاعله في

(6/835)

سائر المعاملات، فاعلم الآن: أن قبول ما صح بالنقل عن النبي (ص) وقبول ما أوجبه القرآن بنصه وظاهره، وقبول ما أجمعت عليه الامة، ليس تقليدا، ولا يحل لاحد أن يسميه تقليدا، لان ذلك تلبيس وإشكال، ومزج الحق بالباطل، لان التقليد على الحقيقة إنما هو قبول ما قاله قائل دون النبي (ص) بغير برهان.
فهذا هو الذي أجمعت الامة على تسميته تقليدا، وقام البرهان على
بطلانه، وهو غير ما قام البرهان على صحته، فحرام أن يسمى الحق باسم الباطل، والباطل باسم الحق، وقد قال تعالى: * (إن هي إلا أسماء سميتموها أنتم وآباؤكم مآ أنزل الله بها من سلطان) * وقد أنذر عليه السلام بقوم يستحلون الخمر يسمونها بغير اسمها.
وقد احتج بعضهم في ذلك بقوله تعالى: * (ولينذروا قومهم إذا رجعوا إليهم) * قالوا: وقد أوجب الله تعالى على الناس قبول نذارة المنذر لهم، قالوا وهذا أمر منه تعالى بتقليد العامي للعالم.
قال أبو محمد: وهذا لا حجة لهم فيه، لان الله تعالى لم يأمر قط بقبول ما قال المنذر مطلقا، لكنه يقال: إنما أمر بقبول ما أخذ ذلك في تفقههم في الدين عن النبي (ص) وعن الله عزوجل، لا ما اخترع مخترع من عند نفسه، ولا ما زاد زائد في الدين من قبل رأيه، ومن تأول ذلك على الله عزوجل، وأجاز لاحد من المخلوقين أن يشرع شريعة غير منقولة عن النبي (ص) - فقد كفر وحل دمه وماله، وقد سمى الله من فعل ذلك مفتريا فقال تعالى: * (آلله أذن لكم أم على الله تفترون) *.
قال أبو محمد: وظن قوم أنهم تخلصوا من التقليد بوجه به تحققوا بالدخول فيه، وتوسطوا عنصره، وهو أنهم يبطلون حجاجا تؤيد ما وجدوا أسلافهم عليه فقط، ثم لا يبالون أشغبا كانت الحجاج أم حقا، ويضربون عن كل حجة خالفت قولهم.
فإن كانت آية أو حديثا تأولوا فيها التأويلات البعيدة، وحرفوهما عن مواضعهما فدخلوا في قوله تعالى: * (يحرفون الكلم عن مواضعه) * فإن أعياهم ذلك قالوا: هذا خصوص، وهذا متروك وليس عليه العمل.
قال أبو محمد: وهذا أقبح ما يكون من التقليد وأفحشه، كالذي يفعل مقلدو

(6/836)

مالك وأبي حنيفة والشافعي، فإنهم إنما يأخذون من الحجاج ما وافق مذهبهم وإن كان خبرا موضوعا أو شغبا فاسدا، ويتركون ما خالفه، وإن كان نص قرآن أو خبرا مسندا من نقل الثقات.
والعجب أنهم ينسون التقليد، ويقولون: إن المقلد عاص لله، ويقولون: لا يجوز أن يؤخذ من أحد ما قامت عليه حجة، ويقولون: ليس أحد بعد رسول الله (ص) إلا ويؤخذ من قوله ويترك، ثم إنهم مع هذا لا يفارقون قول صاحبهم بوجه من الوجوه.
وأما أهل بلادنا فليسوا ممن يتغنى بطلب دليل على مسائلهم وطالبه منهم، في الندرة، إنما يطلبه كما ذكرنا آنفا، فيعرضون كلام الله تعالى، وكلام الرسول عليه السلام على قول صاحبهم، وهو مخلوق مذنب يخطئ ويصيب، فإن وافق قول الله وقول رسوله (ص) قول صاحبهم أخذوا به، وإن خالفاه تركوا قول الله جانبا وقوله (ص) ظهريا، وثبتوا على قول صاحبهم، وما نعلم في المعاصي ولا في الكبائر، بعد الشرك المجرد، أعظم من هذه، وأنه لاشد من القتل والزنى.
لان فيما ذكرنا الاستخفاف بالله عزوجل، وبرسوله (ص) وبالدين، ولان من ذكرنا قد جاءته موعظة من ربه فلم ينته، وعاد إلى ما نهي عنه، وعرف أنه باطل، فتدين به واستحله وعلمه الناس، وأما القاتل والزاني فعالمان أن فعلهما خطأ، وأنهما مذنبان، فهما أحسن حالا ممن ذكرنا، وقد قال تعالى: * (فمن جاءه موعظة من ربه فانتهى فله ما سلف وأمره إلى الله ومن عاد فأولئك أصحاب النار فيها خالدون) *.
هذا وهم يقرون أن الفقهاء الذين قلدوا مبطلون للتقليد، وأنهم قد نهوا أصحابهم عن تقليدهم، وكان أشدهم في ذلك الشافعي، فإنه رحمه الله بلغ من التأكيد في اتباع صحاح الآثار، والاخذ بما أوجبته الحجة، حيث لم يبلغ غيره، وتبرأ من
أن يقلد جملة، وأعلن بذلك نفعه الله به وأعظم أجره، فلقد كان سببا إلى خير كثير، فمن أسوأ حالا ممن يعتقد أن التقليد ضلال، وأن التقليد هو اعتقاد القول قبل اعتقاد دليله، ثم هم لا يفارقون في شئ من دينهم ؟ وهذا مع ما فيه من المخالفة لله عزوجل ففيه من نقص العقل والتمييز عظيم نعوذ بالله من الخذلان

(6/837)

ونسأله التوفيق والعصمة، فكل شئ بيده لا إله إلا هو.
وحدثت طائفة من الاشعرية، أبدعوا في قولهم بالتقليد قولا طريفا في السخف، وهو أن قالوا: الفرض على العامي إذا نزلت به النازلة أن يسأل عن أفقه من في ناحيته، فإذا دل عليه سأله، فإذا أفتاه لزمه الاخذ به، ولا يحل للعامي أن يأخذ بقول ميت من العلماء، قديما كان أو حديثا، صاحبا كان أو تابعا، أو من بعدهم، فإن نزلت بذلك العامي تلك النازلة بعينها مرة أخرى، لم يجز له أن يأخذ تلك الفتيا التي أفتاه الفقيه بها، ولكن يسأله مرة ثانية، أو يسأل غيره، فما أفتاه به أخذ به، سواء كانت تلك الفتيا الاولى غيرها، وقالوا: إن الفرض على كل أحد إنما هو ما أداه إليه اجتهاده فيما لا نص فيه فكل مجتهد في هذا الموضع فهو مصيب.
قال أبو محمد: ويكفي من بطلان هذا القول أنها كلها قضايا مفتراة، ودعاوى بلا برهان أصلا.
فإن قالوا: قال الله تعالى: * (فاسألوا أهل الذكر إن كنتم لا تعلمون) * قلنا: صدق الله تعالى، وكذب محرف قوله، أهل الذكر هم رواة السنن عن النبي (ص) والعلماء بأحكام القرآن، برهان ذلك قوله تعالى: * (انا نحن نزلنا الذكر وانا له لحافظون) * فصح أن الله تعالى إنما أمرنا بسؤالهم ليخبرونا بما عندهم من القرآن والسنن، لا لان يشرعوا لنا من الدين ما لم يأذن به الله تعالى، بآرائهم الفاسدة وظنونهم الكاذبة، وفي هذا كفاية، وبالله تعالى التوفيق.
فصل قال أبو محمد: قد ذكرنا كل ما موه به القائلون بالتقليد، وبينا بطلانه وانتقاضه بعون الله تعالى لنا، ولله الحمد، ونحن الآن ذاكرون ما قاله الله تعالى في إبطال التقليد، ونبين وجه الحجاج في بيان سقوطه، وأنه لا يحل تصريفه في دين الله عزوجل أصلا.
فمن ذلك أن يقال لمن قلد: ما الفرق بينك وبين من قلد غير الذي قلدت أنت ؟ فإن أخذ يحتج في فضل من قلد ووصف سعة علمه، سئل: أكان قبله أحد أفضل منه وأعلم ؟ أم لم يكن قبله أحدا أعلم منه ولا أفضل منه ؟.

(6/838)

فإن قال: لم يكن قبله أحد أفضل منه، كذب رسول الله (ص) في قوله: إننا لا ندرك بإنفاقنا مثل أحد ذهبا مد أحد من أصحابه ولا نصيفه، وبقوله (ص): إنه ما من عام إلا والذي بعده دونه وقائل هذا مخالف للاجماع، وخارج عن سبيل المؤمنين.
ولا شك عند كل مؤمن أن أبا بكر وعائشة وعليا وعمر ومعاذا وأبيا وزيدا وابن مسعود وابن عباس - أعلم بما شاهدوا من نزول القرآن وحكم رسول الله (ص)، وأفضل من سفيان الثوري والاوزاعي ومالك وأبي حنيفة وأبي يوسف والشافعي وابن القاسم وداود ومحمد بن الحسن وأحمد بن حنبل وأبي ثور.
وهؤلاء الفقهاء رحمهم الله هم الذين قلدتهم الطوائف بعدهم ما نعلم الآن على ظهر الارض أحدا يقلد غيرهم، لا سيما وقد حدثنا أحمد بن عمر العذري، ثنا علي بن الحسن بن فهر، ثنا القاضي أبو الطاهر محمد بن أحمد الذهلي، ثنا جعفر بن محمد الفريابي، حدثني أحمد بن إبراهيم الدورقي، حدثني الهيثم بن جميل، قلت لمالك بن أنس: يا أبا عبد الله، إن عندنا قوما وضعوا كتبا يقول أحدهم:
حدثنا فلان عن فلان عن عمر بن الخطاب بكذا، وحدثنا فلان عن إبراهيم بكذا، ونأخذ بقول إبراهيم.
قال مالك: صح عندهم قول عمر ؟ قلت: إنما هي رواية كما صح عندهم قول إبراهيم.
فقال مالك: هؤلاء يستتابون.
قال أبو محمد: فإن قال: بلى، قد كان من ذكرتم وغيرهم مما كان بعد من ذكرتم، ومع هؤلاء المذكورين، وقبلهم أفضل منهم وأعلم بالدين.
قيل له: فلم تركت الافضل والاعلم، وقلدت الانقص فضلا وعلما ؟.
فإن قال: لانه أتى بعض الاولين متعقبا، قيل له: فقلد من أتى بعدهم أيضا متعقبا على هؤلاء.
فإن كان مالكيا، أو شافعيا، أو حنفيا، أو سفيانيا، أو أوزاعيا قيل له: فقلد أحمد بن حنبل، فإنه أتى هؤلاء ورأى علمهم وعلم غيرهم، وتعقب على جميعهم ولا خلاف بين أحد من علماء أهل السنة، أصحاب الحديث منهم وأصحاب الرأي، في سعة علمه وتبجحه في حديث النبي (ص)، وفتاوى الصحابة

(6/839)

والتابعين، وفقهه وفضله وورعه وتحفظه في الفتيا، أو قلد إسحاق بن إبراهيم الحنظلي، فقد كان كذلك مع دقة النظر وصحة الفهم، أو قلد أبا ثور، فقد كان غاية في ذلك كله.
وإن كان حنبليا فقيل له: قلد محمد بن نصر المروزي، فإنه أتى متعقبا بعد أحمد، ولقد لقي أحمد وأخذ عنه وحوى علمه، ولقي أصحاب مالك والشافعي وأصحاب أصحاب أبي حنيفة، وأخذ علمهم، وقد كان في الغاية التي لا وراء بعدها في سعة العلم بالقرآن والحديث والآثار والحجاج ودقة النظر، مع الورع العظيم والدين المتين، أو محمد بن جرير الطبري، فكان في علمه ودينه بحيث عرف، أو الطحاوي فقد كان من العلم، بالقرآن والحديث واختلاف الناس والآثار
بحيث قد عرفه أهل العلم أو داود بن علي، فكان من سعة الرواية والعلم بالقرآن والحديث والآثار والاجماع والاختلاف ودقة النظر والورع بحيث لا مزيد، وقد أتى متأخرا متعقبا مشرفا على مذهب كل من تقدمه.
فإن قلد داود قيل له: قلد من أتى بعده متعقبا عليه ومخالفه، كولده، وابن سريج، وكالطبري، وكمحمد بن نصر المروزي، والطحاوي، وهكذا أبدا يقلد الآخر فالآخر وهذا خروج عن المعقول والقياس، وعن الدين جملة.
وحتى لو مالوا إلى تقليد الافضل لبطل عليهم بأن الافاضل على خلاف ذلك، فقد رجع عمر إلى قول المرأة من عرض النساء، إذ هم بالمنع من المغالاة في الصداق، وعمر أفضل منها بلا شك، وقد كان أبو بكر وعمر يجمعان الصحابة ويسألانهم، فلو كان قول الافضل واجبا أن يتبع، لما كان لجمعهما الصحابة معنى لانهما أفضل ممن جمعا ليعرفا ما عندهم، ولكانا في ذلك مخطئين.
وكل هذا أقوال فاسدة بلا برهان على صحة شئ منها، وليس طريق الفضل من طريق الاتباع في شئ، فقد يخطئ الفاضل فيحرم اتباعه على الخطأ ولا ينقص ذلك من فضله شيئا، وقد قال رسول الله (ص) لابي الدرداء: سلمان أفقه منك إذ منعه سلمان من قيام جميع الليل ومن مواترة الصيام، فكان سلمان أفقه من أبي الدرداء...وكان أبو الدرداء أفضل من سلمان، فأبو الدرداء بدري

(6/840)

عقبي، لا تجزأ سلمان منه، وأول مشاهد سلمان فالخندق، فقد شهد عليه السلام أن الانقص فضلا أتم فقها، وقد قال (ص): فرب حامل فقه إلى من هو أفقه منه.
وقد قال (ص): ورب مبلغ أوعى من سامع وإنما خاطب بذلك الصحابة، فغير منكر ما ذكرنا، وبالله تعالى التوفيق.
ويكفي من هذا أن كل ما ذكرنا من الفقهاء الذين قلدوا مبطلون التقليد
ناهون عنه، مانعون منه، مخبرون أن فاعله على باطل، وقد حدثنا حمام، عن الباجي، عن أسلم القاضي، عن المازني، عن الشافعي: أنه نهى الناس عن تقليده وتقليد غيره.
وحدثنا عبد الرحمن بن سلمة، ثنا أحمد بن خليل، ثنا خالد بن سعد، ثنا أحمد بن خالد، أنا يحيى بن عمر، أنا الحارث بن مسكين، ثنا ابن وهب قال: سمعت مالكا وقال له ابن القاسم: ليس أحد بعد أهل المدينة أعلم بالبيوع من أهل مصر، قال له مالك: من أين علموا ذلك ؟ قال: منك يا أبا عبد الله، قال مالك: ما أعلمها أنا، فكيف يعلمونها هم ؟ قال أبو محمد: كيف وقد أغنانا الله تعالى عن قولهم في ذلك بما نص في كتابه من إبطال التقليد فمن قول الله عزوجل: * (مثل الذين اتخذوا من دون الله أولياء كمثل العنكبوت اتخذت بيتا وإن أوهن البيوت لبيت العنكبوت) *، ثم قال الله تعالى على أثر هذه الآية: * (وتلك الامثال نضربها للناس وما يعقلها إلا العالمون) *.
قال أبو محمد: فمن اتخذ رجلا إماما يعرض عليه قول ربه وقول نبيه عليه السلام، فما وافق فيه قول ذلك الرجل قبله، وما خالفه ترك قول ربه تعالى وقول نبيه (ص)، وهو يقر أن هذا قول الله عزوجل وقول رسوله (ص)، والتزم قول إمامه فقد اتخذ دون الله تعالى وليا، ودخل في جملة الآية المذكورة.
اللهم إننا نبرأ إليك من هذه الفعلة، فلا كبيرة أعظم منها.
وقال تعالى: * (أم حسبتم أن تتركوا ولما يعلم الله الذين جاهدوا منكم ولم يتخذوا من دون الله ولا رسوله ولا المؤمنين وليجة) *.

(6/841)

قال أبو محمد: ولا وليجة أعظم ممن جعل رجلا بعينه عيارا من كلام الله تعالى وكلام رسوله (ص) وكلام سائر علماء الامة، وقال تعالى: * (يوم تقلب
وجوههم في النار يقولون يليتنآ أطعنا الله وأطعنا الرسولا وقالوا ربنا إنآ أطعنا سادتنا وكبرآءنا فأضلونا السبيلا) *، وقال تعالى: * (فأتوا بكتابكم إن كنتم صادقين) *، وقال تعالى: * (قل هاتوا برهانكم إن كنتم صادقين) *.
قال أبو محمد: فمن لم يأت بكتاب الله تعالى شاهد لقوله، أو ببرهان على صدق قوله، وإلا فليس صادقا، لكنه كاذب آفك، مفتر على الله عزوجل، ومن أطاع سادته وكبراءه وترك ما جاءه عن الله تعالى وعن رسوله (ص) فقد ضل، بنص القرآن واستحق الوعيد بالنار، نعوذ بالله منها وما أدى إليها.
وقال تعالى حاكيا عن الجن الذين أسلموا مصدقا لهم ومثبتا عليهم * (وأنا ظننا أن لن تقول الانس والجن على الله كذبا) * فبطل ظن من ظن ذلك في رئيس قلده لم يأمر الله تعالى بأن يقلده.
وقال تعالى: * (إذ تبرأ الذين اتبعوا من الذين اتبعوا ورأوا العذاب وتقطعت بهم الاسباب) *.
قال أبو محمد: هكذا والله يقول هؤلاء الفضلاء الذين قلدهم أقوام قد نهوهم عن تقليدهم، فإنهم رحمهم الله تبرؤوا في الدنيا والآخرة من كل من قلدهم، وفاز أولئك الافاضل الاخيار، وهلك المقلدون لهم بعد ما سمعوا من الوعيد الشديد، والنهي عن التقليد، وعلموا أن أسلافهم الذين قلدوا قد نهوهم عن تقليدهم، وتبرؤوا منهم إن فعلوا ذلك.
ومن ذلك ما حدثنا أحمد بن عمر، ثنا علي بن الحسن بن فهر، حدثنا أبو الطاهر محمد بن أحمد الذهلي، ثنا جعفر بن محمد الفريابي ثنا محمد بن إسماعيل، حدثنا عبد العزيز بن عبد الله الاويسي، ثنا مالك قال: كان ربيعة يقول لابن شهاب: إن حالي ليس يشبه حالك، أنا أقول برأيي، من شاء أخذه وعمل به، ومن شاء تركه.
وقد ذكرنا قول مالك وندامته على القول به.
وقال أبو حنيفة: علمنا هذا رأي، من أتانا بخير منه قبلناه منه.
وقال عزوجل: * (وإذا قيل لهم اتبعوا مآ أنزل الله قالوا بل نتبع مآ ألفينا عليه آبآءنآ أولو كان آباؤهم لا يعقلون شيئا ولا يهتدون) *.

(6/842)

قال أبو محمد: وهذا نص ما فعل خصومنا بلا تأويل ولا تدبر، بل تعرض عليهم الآية والحديث الصحيح، الذي يقرون بصحته، وكلاهما مخالف لمذاهب لهم فاسدة، فيأبون قبولها، لا بفارق ما وجدنا عليه آباءنا وكبراءنا، فقد أجابهم تعالى جوابا كافيا، وحسبنا الله ونعم الوكيل.
وقال تعالى: * (ومن أضل ممن اتبع هواه بغير هدى من الله) * وقال تعالى: * (أفرأيت من اتخذ إلهه هواه وأضله الله على علم وختم على سمعه وقلبه وجعل على بصره غشاوة فمن يهديه من بعد الله أفلا تذكرون) *.
قال أبو محمد: هذه صفة ظاهرة من كل مقلد، يعرفها من نفسه ضرورة لانه هوى تقليد فلان فقلده بغير علم، ووجدناه لا ينتفع بسمعه فيما يسمع من الآي والسنن المخالفة لمذهبه.
ولا انتفع بصره فيما أري من ذلك، ولا بعقله فيما علم من ذلك، ووجدناه ترك طلب الهدى من كتاب الله تعالى، وكتاب نبيه (ص)، وطلب الهدى ممن دون الله تعالى، فضل ضلالا بعيدا فوا حسرتاه عليهم وواأسفاه لهم.
وقال تعالى: * (قل أندعوا من دون الله ما لا ينفعنا ولا يضرنا ونرد على أعقابنا بعد إذ هدانا الله كالذي استهوته الشياطين في الارض حيران له أصحاب يدعونه إلى الهدى ائتنا قل إن هدى الله هو الهدى وأمرنا لنسلم لرب العالمين) *.
قال أبو محمد: وهذا نص فعل المقلد، لانه التزم اتباع من لا ينفعه ولا يضره ولا يشفع له يوم القيامة، ولا ينيله من حسناته حسنة، ولا يحط عنه من سيئاته سيئة، وكذلك دعاه أصحابه إلى الهدى بزعمهم فأكذبهم تعالى وقال:
* (إن هدى الله هو الهدى) * فلم يجعل هدى إلا ما جاء من عنده تعالى.
وقال تعالى: * (وإذا فعلوا فاحشة قالوا وجدنا عليها آباءنا والله أمرنا بها) *.
وهكذا فعل المقلدون فإنهم أباحوا لحوم السباع والحمر الاهلية، وقد جاء أمر الرسول (ص) بتحريمها، وآخذوا الناسي، وألزموا شريعة الكفارة المخطئ، وقد جاء نص القرآن والسنة بإسقاط ذلك كله، فلما أخبروا أن ذلك كله فواحش قالوا وجدنا عليها آباءنا والله أمرنا بها.
وقال تعالى ذاما لقوم قلدوا أسلافهم، وحاكيا عنهم أنهم قالوا: * (إنا وجدنا

(6/843)

آبآءنا على أمة وإنا على آثارهم مهتدون وكذلك مآ أرسلنا من قبلك في قرية من نذير إلا قال مترفوها إنا وجدنا آبآءنا على أمة وإنا على آثارهم مقتدون قل أولو جئتكم بأهدى مما وجدتم عليه آبآءكم) *.
وقال تعالى: * (وإذا قيل لهم تعالوا إلى مآ أنزل الله وإلى الرسول قالوا حسبنا ما وجدنا عليه آباءنآ أولو كان آباؤهم لا يعلمون شيئا ولا يهتدون) * وقال تعالى: * (ولا تتبعوا خطوات الشيطان إنه لكم عدو مبين ئ إنما يأمركم بالسوء والفحشاء وأن تقولوا على الله ما لا تعلمون ئ وإذا قيل لهم اتبعوا مآ أنزل الله قالوا بل نتبع مآ ألفينا عليه آبآءنآ أولو كان آباؤهم لا يعقلون شيئا ولا يهتدون) *.
ومن قلد فقد قال على الله ما لا يعلم، وهذا نص كلام رب العالمين، الذي إليه معادنا، وبين يديه موقفنا، وهو سائلنا عما أمرنا به من ذلك، ومجازينا بحسب ما أطعنا أو عصينا، فليتق الله على نفسه أمرؤ يعلم أن وعد الله حق، وأن هذه عهود ربه إليه، وليتب عن التقليد وليفتش حاله، فإن رأى فيها هذه الصفات التي ذمها الله تعالى، فليتدارك نفسه بالتوبة من ذلك، وليرجع إلى بشرى قبول قول ربه تعالى إذ يقول: * (فبشر عبادئ الذين يستمعون القول فيتبعون أحسنه أولئك
الذين هداهم الله وأولئك هم أولو الالباب) * فالمحروم من حرم هذه البشرى، وخرج عن هذه الصفة المحمودة، نسأل الله أن يكتبنا في عداد أهلها، وأن يثبتنا في جملتهم آمين فقد فاز من وصفه الله تعالى بأنه هداه، وبأنه مبشر، وبأنه من أولي الالباب، وهذه صفة من استمع الاقوال فلم يقلد، واختار أحسنها، والاحسن هو ما شهد الله عزوجل ورسوله (ص) بالحسنى، مما وافق القرآن والسنة، وبالله تعالى التوفيق.
فقد صح بنص كلام الله تعالى بطلان تقليد الرجال والنساء جملة، وتحريم اتباع الآباء والرؤساء البتة، وعلى هذا كله السلف الصالح.
أخبرنا محمد بن سعيد النباتي، ثنا أحمد بن عون الله، ثنا قاسم بن أصبغ، ثنا محمد بن عبد السلام الخشني، ثنا محمد بن بشار، ثنا محمد بن جعفر غندر، ثنا شعبة، عن عاصم الاحول، عن الشعبي: أن أبا بكر قال في الكلالة: أقضي فيها، فإن يكن صوابا فمن الله، وإن يكن خطأ فمني ومن الشيطان، والله منه برئ وهو ما دون الولد

(6/844)

والوالد، فقال عمر بن الخطاب: إني لاستحي من الله أن أخالف أبا بكر.
قال أبو محمد: هذا هو الحديث الذي موهوا به، واستحلوا الكذب بإبراء مفردا مما قبله، وإنما استحى عمر من مخالفة أبي بكر رضي الله عنهما في اعترافه بالخطأ، وأنه ليس كلامه كله صوابا، لا في قوله في الكلالة.
وبرهان ذلك أن عمر أقر عند موته أنه لم يقض في الكلالة بشئ، وقد اعترف أنه لم يفهمها قط، وحتى لو صح أنه وافق أبا بكر في الكلالة في الحديث المذكور لما كانت فيه حجة، لان الشعبي راوي الحديث لم يدرك عمر، وأبعد روايته، فعن علي على اختلاف في رؤيته أيضا.
وأما الاضطراب عن عمر في الجد، فإن محمد بن سعيد أخبرني، عن أحمد بن عون الله،
عن قاسم بن أصبغ، عن الخشني، عن بندار، عن ابن أبي عدي شعبة، عن يحيى بن سعيد الانصاري، عن سعيد بن المسيب قال: قال عمر بن الخطاب حين طعن: إني لم أقض في الجد شيئا.
وأما الاختلاف عنه رضي الله عنه في الكلالة، فهو أن حماما حدثني قال: ثنا ابن مفرج، عن عبد الاعلى بن محمد بن الحسن قاضي صنعاء، عن الديري، عن عبد الرزاق، عن معمر، عن الزهري، عن سعيد بن المسيب: أن عمر بن الخطاب كتب في الجد والكلالة كتابا، فمكث يستخير الله يقول: اللهم إن علمت فيه خيرا فأمضه، حتى إذا طعن دعا بالكتاب فمحي، فلم يدر أحد ما كان فيه فقال: إني كنت كتبت في الجد والكلالة كتابا وكنت أستخير الله فيه فرأيت أن أترككم على ما كنتم عليه.
قال عبد الرزاق: وحدثنا ابن جريج، أخبرني ابن طاوس، عن أبيه، عن ابن عباس أن عمر بن الخطاب أوصى عند الموت فقال: الكلالة كما قلت، قال ابن عباس: وما قلت ؟ قال: من لا ولد له.
قال أبو محمد: هذا أصح سند يرد في هذا الباب عن عمر، لاتصاله وعدالة ناقليه وإمامتهم وصحة سماع بعضهم من بعض، وهو كما ترى مخالف لرأي أبي بكر في الكلالة، لان أبا بكر كان يقول: الكلالة من لا ولد له ولا والد، وعمر عند الموت يقول: الكلالة من لا ولد له فقط بالسند الذي لا داخلة فيه، فبطل بهذا ما رواه الشعبي الذي أبعد ذكره رؤيته عليا رضي الله عنه بالكوفة يتوضأ في الرحبة، هذا إن صح

(6/845)

أنه رآه أيضا، أخبرنا محمد بن سعيد النباتي، ثنا أحمد بن عون الله، ثنا قاسم بن أصبغ، ثنا محمد بن عبد السلام الخشني، ثنا محمد بن بشار، ثنا محمد بن جعفر غندر، ثنا شعبة، عن عاصم، عن الشعبي قال: سئل عبد الله بن مسعود، عن امرأة توفي عنها زوجها، ولم يفرض لها ؟ فاختلف إليه شهرا، فقال: ما سئلت عن شئ منذ توفي رسول
الله (ص) أشد علي منه، لم ينزل فيه قرآن ناطق ولا سنة ماضية، أقضي فيها فإن يكن صوابا فمن الله، وإن يكن خطأ فمن الشيطان والله منه برئ وذكر الحديث.
قال أبو محمد: فهذا ابن مسعود يعترف بالخطا وبمغيب السنن عنه، وفي هذه القصة سنة صحيحة خفيت عنه، ثم علمها بعد ذلك، ولا سبيل إلى أن يوجد عن أحد من الصحابة والتابعين غير الاعتراف بجواز الخطأ عليهم.
والصحيح من رواية الشعبي في الخبر الذي ذكرنا هو ما أخبرناه محمد بن سعيد ابن نبات، عن أحمد بن عون الله، عن قاسم بن أصبغ، عن الخشني عن بندار، عن غندر، ثنا شعبة، عن يحيى بن سعيد التيمي تيم الرباب قال: سمعت الشعبي يحدث عن ابن عمر عن عمر قال ثلاث وددت أن رسول الله (ص) لم يقض حتى يبين لنا فيهن أمرا ينتهي إليه: الجد والكلالة وأبواب من أبواب الربا، فهذا هو المتصل من طريق الشعبي.
ثم إنا نقول: إن العجب ليطول ممن اختار أخذ أقوال إنسان بعينه لم يصحبه من الله عزوجل معجزة، ولا ظهرت عليه آية، ولا شهد الله له بالعصمة عن الخطأ، ولا بالولاية وأعجب من ذلك إن كان من التابعين فمن دونهم، ممن لا يقطع على غيب إسلامه، ولا بيد مقلده أكثر من حسن الظن به، وأنه في ظاهر أمره فاضل من أفاضل المسلمين، لا يقطع له على غيره من الناس بفضل، ولا يشهد له على نظارته بسبق إن هذا لهو الضلال المبين.
فليت شعري ما الذي أوجب عليه أن يميل إليه دون أن يميل إلى غيره ممن هو مثله في الظاهر، أو أفضل منه في الظاهر، أو في الحقيقة من سابقي الصحابة، حتى صاروا يتدينون بقوله في دينهم الذي هو وسليتهم إلى الله تعالى، لا يرجون النجاة من عذاب الآخرة بسواه ؟

(6/846)

ونجدهم، المساكين، في أمور دنياهم لا يقلدون أحدا، ولا يبتاع أحدهم
شيئا فما دونه أو فما فوقه، إلا حتى يقيسه ويتأمل جددته ويتقي الغبن فيه، وهو لا يتقي الغبن في دينه الذي فيه هلاكه أو نجاته في الابد، فتجده قد قبله مجازفة وأخذه مطارفة: هات ما قال مالك وابن القاسم وسحنون إن كان مالكيا، أو ما قال أبو حنيفة وأبو يوسف ومحمد بن الحسن إن كان حنفيا، أو ما قال الشافعي إن كان شافعيا، ولا مزيد.
ووالله لو أن هؤلاء، رحمهم الله، وردوا عرصة القيامة بمل ء السموات والارض حسنات، ما رحموه منها بواحدة، ولو أنه - المغرور - ورد ذلك الموقف بمل ء السموات والارض سيئات، ما حطوا منها واحدة، ولا عرجوا عليه، ولا التفتوا إليه، ولا نفعوه بنافعة.
ونجده يضرب عن كلام نبيه (ص) الذي لا يرجو شفاعة سواه، ولا أن ينقذه من أطباق النيران، بعد رحمة الله تعالى، إلا اتباعه إياه فأين الضلال إن لم يكن في فعل هؤلاء القوم.
ثم ننحط في سؤالهم درجة فنقول: ما الذي دعاكم إلى التهالك على قول مالك وابن القاسم، فهلا تبعتم أقوال عمر بن الخطاب وابنه فتهالكتم عليها ؟ فهما أعلم وأفضل من مالك وابن القاسم عند الله عزوجل بلا شك، ونقول للحنفيين.
ما الذي حملكم على التماوت على قول أبي حنيفة وأبي يوسف ومحمد بن الحسن ؟ فهلا طلبتم أقوال عبد الله بن مسعود وعلي فتماوتم عليها ؟ فهما أفضل وأعلم من أبي حنيفة وأبي يوسف ومحمد بن الحسن عند الله تعالى بلا شك.
ونقول لمن قلد الشافعي رحمه الله: ألم ينهكم عن تقليده، وأمركم باتباع كلام النبي (ص) حيث صح ؟.
فهلا اتبعتموه في هذا القولة الصادقة التي لا يحل خلافها لاحد ؟ أو ليس قد قال رحمه الله - وقد ذكر حديث النبي (ص) فيمن مات وعليه صيام صام عنه وليه، فقال رحمه الله: إن صح هذا الحديث فبه أقول ؟ ونبرأ من كل مذهب خالف حديث النبي (ص)، والحديث المذكور
في غاية الصحة من طريق عائشة رضي الله عنها، ثم أنتم دأبا تتحيلون في إبطاله بأنواع من الحيل الباردة ونهاكم عن قبول المرسل.
ثم أنتم تأخذون به في تحريم بيع اللحم بالحيوان، تقليدا لغلطه رحمه الله الذي لم يعصم منه أحد،

(6/847)

فقد كان تقليد ابن عباس أولى بكم إذ ولا بد، لانه أفضل وأعلم عند الله عزوجل من الشافعي.
وقد قال قائلون منهم: نحن لم نرزق من العقل والفهم ما يمكننا أن نأخذ الفقه من القرآن، وحديث النبي (ص)، فأتوا بالتي تملا الفم فيقال لهم: أمنعكم الله تعالى العقل الذي تفهمون به عند ما قد ألزمكم فهمه ؟ إذ يقول عز وجل: * (أفلا يتدبرون القرآن أم على قلوب أقفالها) *.
وقد سمعتموه يقول: * (يأيها الذين آمنوا عليكم أنفسكم) * وسمعتموه يقول: * (ولا تكسب كل نفس إلا عليها) * وسمعتموه يقول: * (لا يكلف الله نفسا إلا وسعها) * فلولا أن في وسعكم الفهم لاحكام القرآن ما أمركم بتدبره، ولولا أن في وسعكم الفهم لكلام النبي (ص) ما أمره بالبيان عليكم ولا أمركم بطاعته، هذا إن كنتم تصدقون كلام ربكم.
فليت شعري كيف قصرت عقولكم عن فهم ما افترض الله تعالى عليكم تدبره والاخذ به واتسعت عقولكم للفهم عن الشافعي ومالك وأبي حنيفة وما أمركم الله تعالى قط بالسماع منهم خاصة دون سائر العلماء ولا ضمن لكم ربكم تعالى قط العون على فهم كلامهم، كما ضمن لكم في فهم كلامه إنه لا يكلفكم إلا وسعكم.
وقد أيقنا أن الله عزوجل لا يأمرنا بشئ إلا وقد سبب لنا طرق الوصول إليه وسهلها وبينها، فقد أيقنا بلا شك عندنا أن وجوه معرفة أحكام الآي والاحاديث التي أمرنا بقبولها بينة لمن طلبها، إن صدقتم ربكم، وإن كذبتم كفرتم.
وأما ما لم نؤمر باتباعه من رأي مالك، وأبي حنيفة، وقول الشافعي، فلا سبيل إلى أن نقطع بأن فهمه ممكن لنا.
حدثنا أحمد بن عمر العذري، نا أبو محمد الحسن بن أحمد بن إبراهيم بن فراس، أنا أبو حفص عمر بن محمد بن أحمد بن عبد الرحمن بن عمرو بن أبي سفيان بن عبد الرحمن بن صفوان بن أمية بن خلف الجمحي، نا أبو الحسن علي بن عبد العزيز، ثنا الاصبهاني، نا عبد السلام، نا غطيف بن أعين المحاربي، عن مصعب بن سعد، عن عدي بن حاتم قال: أتيت النبي (ص) وفي عنقي صليب من ذهب، فقال لي: يا ابن حاتم ألق هذا الوثن من عنقك فألقيته.
ثم افتتح سورة براءة فقرأ حتى بلغ قوله تعالى: * (اتخذوا أحبارهم ورهبانهم أربابا من دون الله) * فقلت:

(6/848)

يا رسول الله: ما كنا نعبدهم: فقال النبي (ص): كانوا يحلون لكم الحرام فتستحلونه ويحرمون عليكم الحلال فتحرمونه قلت: بلى، قال: فتلك عبادتكم.
قال أبو محمد: فسمى النبي (ص) اتباع من دون النبي (ص) في التحليل والتحريم عبادة، وكل من قلد مفتيا يخطئ ويصيب، فلا بد له من أن يستحل حراما ويحرم حلالا، وبرهان ذلك تحريم بعضهم ما يحله سائرهم، ولا بد أن أحدهم مخطئ.
أفليس من العجب إضراب المرء عن الطريق التي أمره خالقه بسلوكها، وضمن له بيان نهج الصواب فيها.
وأمره أن يكون همه نفسه لا ما سواها، فيترك ذلك كله، ويقصد إلى طريق لم يؤمر بسلوكها، ولا ضمن له نهج الصواب فيها، بل قد نهي عن ذلك وعيب عليه، ولامه ربه عزوجل على ذلك أشد الملامة مع أن الذي قلدوه ينهاهم عن تقليده، فمن أضل من هؤلاء.
وقد احتج بعض من قلد مالكا بأنه المعني بقول رسول الله (ص) في إنذاره بزمان يأتي لا يوجد فيه عالم أعلم من عالم المدينة.
أخبرنا عبد الله بن ربيع التميمي، عن محمد بن معاوية، عن أحمد بن شعيب، أنا علي بن محمد، ثنا محمد بن كثير، عن سفيان بن عيينة، عن ابن جريج، عن أبي
الزناد، عن أبي صالح، عن أبي هريرة قال: قال رسول الله: يضربون أكباد الابل ويطلبون العلم فلا يجدون عالما أعلم من عالم المدينة.
فقال النسائي: قوله أبو الزناد خطأ، إنما هو أبو الزبير.
قال أبو محمد: وهكذا حدثناه أحمد بن عبد الله الطلمنكي، ثنا ابن مفرج قال: ثنا محمد بن أيوب الصموت، ثنا أحمد بن عمرو بن عبد الخالق البزار، ثنا عمرو بن علي، ثنا سفيان بن عيينة، عن ابن جريح، عن أبي الزبير، عن أبي هريرة قال: قال رسول الله (ص): يوشك أن تضرب أكباد المطي فلا يوجد عالم أعلم من عالم المدينة قال البزار: لم يرو ابن جريج عن أبي صالح غير هذا الحديث.
حدثنا أحمد بن عمر، ثنا علي بن الحسن بن فهر، أنا محمد بن علي، ثنا محمد بن عبد الله البيع

(6/849)

إجازة، أنا أبو النضر الفقيه أحمد بن محمد العنزي، ثنا عثمان بن سعيد الدارمي، ثنا أبو مسلم، عن عبد الرحمن بن يونس المستلمي، نا معن بن عيسى، حدثني زهير أبو المنذر التميمي، ثنا عبيد الله بن عمر بن سعيد بن أبي هند، عن أبي موسى الاشعري قال: قال رسول الله (ص): يخرج ناس من المشرق في طلب العلم فلا يجدون عالما أعلم من عالم المدينة وقال عالم أهل المدينة.
حدثنا أحمد بن عمر، ثنا فهر، نا ابن أحمد بن إبراهيم بن فراس، ثنا ابن الاعرابي، ثنا محمد بن إسماعيل الصوفي، ثنا علي بن المديني، ثنا سفيان بن عيينة، فذكر الحديث فقال ابن عيينة: وضعناه على مالك بن أنس، قال ابن فراس: ثنا محمد بن أحمد اليقطيني، نا محمد بن أحمد بن سلم الحراني، ثنا أبو موسى الانصاري وذكر هذا الحديث فقال: بلغني عن ابن جريج أنه كان يقول: نرى أنه مالك بن أنس.
قال أبو محمد: هذا حديث لم يقنعوا بقبيح فعلهم في التقليد، حتى أضافوا إلى ذلك الكذب على رسول الله (ص) في الصفة المذكورة في الحديث المذكور،
على أن في سنده أبو الزبير وهو مدلس ما لم يقل: حدثنا أو: أخبرنا ومع ذلك فليست تلك الصفة موجودة في عصر مالك، لانه كان في عصره ابن أبي ذئب، وعبد العزيز بن الماجشون، وسفيان الثوري، والليث، والاوزاعي، وكل هؤلاء لا يمكن لمن له أقل إنصاف وعلم أن يفضله في علمه وورعه على واحد منهم، ولا في فهمه للقرآن، ولا لحديث النبي (ص)، وأقوال الصحابة رضي الله عنهم، وليت شعري ما الذي دلهم على أنه مالك، دون أن يقولوا إنه سعيد ابن المسيب الذي كان أفقه من مالك وأفضل ؟.
وذكروا عن سفيان بن عيينة أنه قال: كانوا يرونه مالكا، قالوا: فإنما عنى سفيان بذلك التابعين.
قال أبو محمد: فزادوا كذبة، وما دليلهم على أن سفيان عنى بذلك التابعين ؟ لو صح عن سفيان ؟ ولعله عنى بذلك مقلدي مالك من صغار أصحابه.

(6/850)

قال أبو محمد: هذا بارد وكذب، وليت شعري أي شئ من إدراك سفيان للتابعين مما يوجب أنه عناهم بهذا القول ؟ فكيف يصح عن سفيان إلا ما رويناه آنفا من أنه ظن منه، ومثل هذا من الاقدام على القطع بالظنون لا يستسهله إلا من يستسهل الكذب، نعوذ بالله من ذلك.
ومما يوضح كذبهم في هذا على سفيان بن عيينة ما حدثناه أحمد بن عمر بن أنس العذري، ثنا أحمد بن عيسى بن إسماعيل البلوي، ثنا غندر، ثنا خلف بن القاسم الحافظ، ثنا أبو الميمون عبد الرحمن بن عبد الله بن عمر بن راشد البجلي، ثنا أبو زرعة عبد الرحمن بن عمرو بن عبد الله بن صفوان النصري، قال محمد بن أبي عمر: قال سفيان بن عيينة: لو سئل أي الناس أعلم ؟ لقالوا سفيان،
يعني الثوري، فهذا سفيان بن عيينة يقطع بأنهم كانوا يقولون سفيان أعلم الناس، فدخل في ذلك مالك وغيره.
وأما الرواية عن أبي جريج فلا يدرى عمن هي، وإنما هي بلاغ ضعيف كما ترى.
وبالله تعالى التوفيق.
وقد ضربت آباط الابل أيام عمر في طلب العلم حقا، الذي هو العلم بالحقيقة وهو القرآن وسنن رسول الله (ص)، وهاجر الناس في خلافته إلى المدينة، متعلمين للعلم، ومتفقهين في الدين، وما كان في أقطار البلاد يومئذ أحد يقطع على أنه أعلم من عمر، لا سيما مع شهادة النبي (ص) له بالعلم والدين، وأقصى ما يمكن أن يشك، هل يساويه في العلم علي وعائشة ومعاذ وابن مسعود ؟ وأما أن يقطع بأنهم أعلم منه جملة، فلا أصلا.
وأما الاكثار من الرأي فليس علما أصلا، ولو كان علما لكان أبو حنيفة وأبو يوسف ومحمد بن الحسن أعلم من مالك، لانهم أكثر فتيا ورأيا منه فإذا ليس الرأي علما، وإنما العلم حفظ سنن رسول الله (ص) وأقوال الصحابة والتابعين، فقد كان في عصر مالك من هو أوسع علما منه كشعبة وسفيان، ومن هو مثله كسفيان بن عيينة والاوزاعي وهشيم وغيره، فظهر كذب من كذب في الحديث المذكور، وبالله تعالى التوفيق.
ثم لو صح، وصح أنه مالك باسمه ونسبه، لكان إنما فيه أنه لا يوجد أعلم منه قط، وليس فيه أنه لا يوجد مثله في العلم، فبطل احتجاجهم، ولم يمنع وجود

(6/851)

مثله في العلم، وعارضهم بعض الشافعيين بما حدثناه هشام بن سعيد الخير بن فتحون قال: ثنا عبد الجبار المقرئ بمصر، نا الحسن بن الحسين النجيرمي، ثنا جعفر بن محمد الاصبهاني، نا يونس بن حبيب، نا أبو داود الطيالسي، نا جعفر بن سليمان، عن النضر ابن معبد، عن الجارود، عن عبد الله بن مسعود قال: قال رسول الله (ص): لا تسبوا
قريشا فإن عالمها يملا الارض علما، اللهم إنك أذقت أولها عذابا أو وبالا فأذق آخرها نوالا.
فقالوا: هذه صفة الشافعي، فما ملا الارض علما قرشي غيره، وحدثنا أحمد بن محمد بن الجسور قال: نا ابن أبي دليم، نا ابن وضاح، نا أبو بكر ابن أبي شيبة، عن عبد الاعلى، عن معمر الازهري، عن سهل بن أبي حثمة أن رسول الله (ص) قال: تعلموا من قريش ولا تعلموها، وقدموا قريشا ولا تؤخروها.
فإن للقرشي قوة الرجلين من غير قريش.
قال أبو محمد: وهذا حديث صحيح، أصح من حديثهم الذي شنعوا به.
وأما الحقيقة في ذلك الحديث فهي: أن الصفة التي بين (ص) في ذلك الحديث لم تأت بعد هذا، إن صح الحديث المذكور، لان الزمان إلى الآن لم تكن قط فيه البلاد عارية من عالم يضاهي علماء المدينة، فقد كان في عصر الصحابة بالعراق ابن مسعود وعلي وسليمان، وكان بالشام معاذ وأبو الدرداء، وكان بمكة ابن عباس، ولا يحل لذي ورع وعلم أن يقول: إن عمر وعائشة وأبي بن كعب وزيد بن ثابت كانوا أفقه من علي وابن مسعود ومعاذ وما ابن عباس بمتأخر عمن ذكرنا.
ثم أتى التابعون، فلا يقدر ذو ورع وعلم أن يقول: إن سعيد بن المسيب، وسليمان بن يسار كانا أفقه من عطاء والحسن وعلقمة والاسود، ثم أتى صغار التابعين، فلا يقدر ذو ورع وعلم أن يقول: إن ربيعة والزهري وأبا الزناد كانوا أفقه من إبراهيم النخعي، وعامر والشعبي وسعيد بن جبير وأيوب السختياني وعمر بن عبد العزيز، ثم أتى عصر مالك، فكان معه ابن أبي ذئب وسفيان الثوري والاوزاعي وابن جريج والليس، وليس أحد ممن ذكرنا دونه في رواية ولا دراية ولا ورع، ثم هكذا إلى أن انقطع الفقه من المدينة جملة.
واستقر في الآفاق.

(6/852)

فإنما ذلك الحديث، إن صح، إذا قرب قيام الساعة، وأرز الايمان إلى
المدينة ومكة، وغلب الدجال على الارض حاشا مكة والمدينة، فحينئذ يكون ذلك، وإنما حتى الآن فلم تأت صفة ذلك الحديث، وهذا بين ظاهر.
وأما الانذار بما ذكرنا فكما حدثنا حمام بن أحمد عن عبد الله بن إبراهيم، عن أبي زيد المروزي، عن محمد بن يوسف، عن محمد بن إسماعيل البخاري، حدثنا إبراهيم ابن المنذر، نا أنس بن عياض، حدثني عبيد الله، عن خبيب بن عبد الرحمن، عن حفص بن عاصم، عن أبي هريرة أن رسول الله (ص) قال: إن الايمان ليأزر إلى المدينة كما تأرز الحية إلى حجرها.
وكما حدثنا عبد الله بن يوسف بن نامي، عن أحمد بن فتح، عن عبد الوهاب بن عيسى، عن أحمد بن محمد، عن أحمد بن علي، عن مسلم بن الحجاج، ثنا محمد بن رافع والفضل بن سهل الاعرج، ثنا شبابة بن سوار قال: ثنا عاصم بن محمد العمري، عن أبيه عن ابن عمر عن النبي (ص): إن الاسلام بدأ غريبا وسيعود غريبا كما بدأ، وهو يأرز بين المسجدين كما تأرز الحية إلى جحرها.
وكما حدثنا حمام بن أحمد، عن عبد الله بن إبراهيم، عن أبي زيد، عن الفربري، عن البخاري، ثنا إبراهيم بن المنذر، ثنا الوليد بن مسلم، ثنا أبو عمرو الاوزاعي، ثنا إسحاق بن عبد الله بن أبي طلحة، حدثني أنس بن مالك، عن النبي (ص) قال: ليس من بلد إلا سيطؤه الدجال إلا مكة والمدينة وذكر باقي الحديث.
ثم نقول لهم، هبكم، حتى لو صح الحديث المذكور، ثم لو صح أنه مالك بلا شك، أي شئ كان يكون فيه مما يوجب اتباعه دون غيره من العلماء ؟ ولا شك عند أحد من نقلة الحديث في صحة الحديث المسند إلى رسول الله (ص) أنه رأى رؤيا فيها: أنه أعطي قدحا فشرب منه حتى رأى الري يجري في أظفاره ثم ناول فضله عمر، فقيل له: يا رسول الله ما أولت ذلك فقال عليه السلام: العلم وصحة الحديث، أنه (ص): أري أمته وعليهم قمص
بعضها إلى الثديين، وعلى عمر قميص يجره، وأنه (ص) أخبر أن ذلك الدين فقد صح عن النبي (ص) أن عمر من أعلم أمته وأصحابه، ومن أئمتهم دينا.

(6/853)

ولا خلاف بين أحد المسلمين أن عمر وعليا وابن مسعود وعائشة.
أعلم من مالك بلا شك، وليس ذلك يوجب تقليد أحد ممن ذكرنا، ولا اتباعه على جميع أقواله، كما فعلوا هم بمالك، فبطل تعلقهم بالحديث المذكور لو صح، وتأولهم فيه كذب بحت، لا يحل لاحد نسبته إلى رسول الله (ص).
وما الفرق بينهم في الاقدام وبين الشافعيين لو استحلوا أن يقولوا: إن قول رسول الله (ص): الناس تبع لقريش في هذا الامر برهم لبرهم وفاجرهم لفاجرهم - إن المراد بهذا هو الشافعي، لانه قرشي النسب، فيجب أن يكون الناس تبعا له ؟ وبين الداوديين لو أنهم استحلوا فقال: إن قول رسول الله (ص): لو أن العلم - أو هذا الدين - بالثريا لتناوله رجل أو رجال من أبناء فارس المراد بهذا داود وأبو حنيفة، لانهما من أبناء فارس ؟ هذا على أن هذين الحديثين صحيحان لا شك في صحتهما، وحديث عالم المدينة معلول لا يصح.
فإن قالوا: قد كان في قريش علماء غير الشافعي، وفي الفرس علماء غير داود وأبي حنيفة، قيل لهم: وقد كان بالمدينة علماء غير مالك بلا شك، وكان هذا استحلال للكذب على رسول الله (ص)، لا يستجيزه ذو ورع.
قال أبو محمد: وأما احتجاجهم بقول مالك: هذا العمل ببلدنا، فهذا لا معنى له، لان العمل بالمدينة قبل مولد مالك بثلاث وعشرين سنة لم يجز إلا بالظلم والجور والفسق، ولا وليهم إلا الفساق من عمال بني مروان، ثم عمال بني العباس كالحجاج وحبيش بن دلجة، وطارق وعبد الرحمن بن الضحاك وغيرهم ممن لا يعتد بهم.
وما أدرك مالك قط بالمدينة بعقله عمل أمير ووال يقتدي به أصلا، ولقد كان التغيير
بدأ في السنن من قبل ما ذكرنا كقول مروان: ذهب ما هنالك.
ودليل ما ذكرنا تركهم عمل عمر وعثمان في نصوص الموطأ، فبطل الاحتجاج بالعمل جملة، ولا يبق إلا الرواية التي رواها ثقات العلماء عن أمثالهم، إذ لم يمكن

(6/854)

الظالمين أن يحولوا بينهم وبين ألسنتهم، كما حالوا بينهم وبين العمل، وبالله تعالى التوفيق.
قال أبو محمد: ومن البرهان اللائح على بطلان التقليد أن أهل العصر الاول والعصر الثاني والعصر الثالث: وهي القرون التي أثنى عليها النبي (ص) كما حدثنا عبد الله بن ربيع، عن محمد بن إسحاق بن السليم، عن ابن الاعرابي، عن أبي داود، عن مسدد وعمرو بن عون قالا: ثنا أبو عوانة، عن قتادة، عن زرارة ابن أوفى، عن عمران بن الحصين قال: قال رسول الله (ص): خير أمتي القرن الذي بعثت فيهم، ثم الذين يلونهم، ثم الذين يلونهم، والله أعلم أذكر الثالث أم لا، ثم يظهر قوم يشهدون ولا يستشهدون، وينذرون ولا يوفون، ويحربون ولا يؤتمنون، ويفشون فيهم السمن.
قال أبو محمد: وهكذا في كتابي، والصواب: يخونون ولا يؤتمنون.
وبلفظة يخونون، رويناه من طريق مسلم، عن محمد بن المثنى، عن غندر، عن شعبة، عن أبي حمزة، عن زهدم، عن عمران، عن رسول الله (ص) - فكان أهل هذه القرون الفاضلة المحمودة يطلبون حديث النبي (ص) والفقه في القرآن، ويرحلون في ذلك إلى البلاد، فإن وجدوا حديثا عنه (ص) عملوا به واعتقدوه، ولا يقلد أحد منهم أحدا البتة، فلما جاء أهل العصر الرابع تركوا ذلك كله، وعولوا على التقليد الذي ابتدعوه ولم يكن قبلهم، فاتبع ضعفاء أصحاب أبي حنيفة أبا حنيفة، وأصحاب مالك مالكا، ولم يلتفتوا إلى حديث يخالف قولهما،
ولا تفقهوا في القرآن والسنن، ولا بالوا بهما، إلا من عصمه الله عزوجل وثبته على ما كان عليه السلف الصالح في الاعصار الثلاثة المحمودة، من اتباع السنن عن رسول الله (ص) والتفقه في القرآن وترك التقليد.
وأما أفاضل أصحاب أبي حنيفة ومالك فما قلدوهما، فإن خلاف ابن وهب وأشهب وابن الماجشون والمغيرة وابن أبي حازم، لمالك أشهر من أن يتكلف إيراده، وقد خالفه أيضا ابن القاسم، وكذلك خلاف أبي يوسف وزفر ومحمد والحسن بن زياد لابي حنيفة أشهر من أن يتكلف إيراده، وكذلك خلاف أبي ثور

(6/855)

والمزني للشافعي رحمه الله.
وكذلك خالف أصبغ وسحنون ابن القاسم، وخالف ابن المواز أصبغ، وكذلك خالف محمد بن علي بن يوسف المزني فكثير، وكذلك خالف الطحاوي أيضا أبا حنيفة وأصحابه، فإن كان النظر حقا فقد أخطؤوا في التقليد، وإن كان التقليد حقا فقد أخطؤوا النظر وترك التقليد، فقد ثبت الخطأ عليهم على كل حال، والخطأ واجب أن يجتنب.
قال أبو محمد: وقد سألناهم فقلنا لهم: أنتم مقرون معنا بأن عيسى ابن مريم عبد الله ورسوله عليه السلام ينزل إذا خرج الدجال اللعين، فيدبر أهل الاسلام بملتهم لا بملة أخرى، فقالوا لنا: أبرأي أبي حنيفة وأبي يوسف ومحمد بن الحسن أو بتقليد مالك وابن القاسم وسحنون -: يحكم بين المسلمين ويقضي في الدين، ويفتي المستفتين ؟ ألا إن هذا هو الضلال المبين.
ولقد نكس الاسلام، وذلت النبوة، وهانت الرسالة وخزي الحق وأهله: إن كان رسول الله (ص) وروحه وكلمته يرجع تابعا لمثل هؤلاء الذين لا يقطع لهم بنجاة، ولا يضمن ما هم عليه عند الله تعالى فلا والله، بل ما يقضي ويحكم ويفتي إلا بما أتى به أخوه في الرسالة، وصاحبه في النبوة، وقسيمه في نزول
الوحي، محمد بن عبد الله (ص)، وليبطلن الآراء الفاسدة فلا خوف من أحد.
فمن أضل طريقه ممن يدين بشئ هو موقن أنه لم يكن أول الاسلام، ولا يكون عند نزول المسيح عليه السلام ومن يضلل الله فما له من هاد.
حدثنا أحمد بن محمد الطلمنكي ثنا ابن مفرج ثنا إبراهيم بن أحمد بن فراس، ثنا محمد بن علي بن علي بن زيد، نا سعيد بن منصور، نا هشيم، أنا ابن أبي ليلى، عن أبي قيس، عن هزيل بن شرحبيل: أن رجلا مات وترك ابنته وابنة ابنه وأخته لابيه وأمه، فأتوا أبا موسى الاشعري فسألوه عن ذلك فقال: لابنته النصف، والنصف الباقي للاخت، فأتوا ابن مسعود فذكروا ذلك له فقال: لقد ضللت إذن وما أنا من المهتدين إن أخذت بقول الاشعري وتركت قول رسول الله (ص).
فهذا ابن مسعود يسمي القول من الصاحب إذا خالف النص: ضلالا وخلافا للهدى.
وحدثنا أحمد بن عمر، نا أبو ذر، نا عبد الله بن أحمد، نا إبراهيم بن خزيم، نا

(6/856)

عبد بن حميد، نا أبو نعيم، عن سفيان الثوري، عن حبيب بن أبي ثابت، عن أبي البختري قال: سئل حذيفة عن قوله تعالى: * (اتخذوا أحباركم ورهبانكم أربابا من دون الله والمسيح ابن مريم) * قال: لم يكونوا يعبدونهم، ولكن إذا أحلوا لهم شيئا استحلوه، وإذا حرموا عليهم شيئا حرموه.
قال أبو محمد: هذه صفة المقلدين لابي حنيفة ومالك والشافعي، ولا يحرمون إلا ما جاء عن صاحبهم تحريمه، ولا يحلون إلا ما جاءهم عن صاحبهم تحليله، نبرأ إلى الله تعالى من مثل هذا الاعتقاد، ونعوذ به منه في أحد من ولد آدم، حاشا رسول الله (ص).
حدثنا عبد الرحمن بن سلمة، نا أحمد بن خليل، نا خالد بن سعد، أخبرني
أسلم بن عبد العزيز القاضي، وسعيد بن عثمان العناني قالا: نا يونس بن عبد الاعلى، ثنا سفيان بن عيينة، عن ابن أبي نجيح، عن مجاهد قال: ليس من أحد إلا يؤخذ من قوله ويترك، إلا النبي (ص).
كتب إلي يوسف بن عبد الله النمري، أنا عبد الوارث بن سفيان، نا قاسم بن أصبغ، نا ابن وضاح، نا دحيم، نا ابن وهب، نا ابن لهيعة، عن بكير بن الاشج أن رجلا قال للقاسم بن محمد بن أبي بكر الصديق: عجبا لعائشة كانت تصلي في السفر أربعا ورسول الله (ص) كان يصلي ركعتين، فقال: يا ابن أخي عليك بسنة رسول الله (ص) حيث وجدتها، فإن من الناس من لا يعاب.
كتب إلي النمري: ثنا سعيد بن نصر، نا قاسم بن أصبغ، نا محمد بن إسماعيل الترمذي، ثنا الحميدي، نا سفيان بن عيينة، عن عمرو بن دينار عن سالم بن عبد الله بن عمر عن أبيه: قال عمر بن الخطاب: إذا رميتم الجمرة بسبع حصيات وذبحتم وحلقتم فقد حل لكم كل شئ إلا الطيب والنساء.
قال سالم: قالت عائشة: أنا طيبت رسول الله (ص) لحله قبل أن يطوف بالبيت، قال سالم: فسنة رسول الله أحق أن تتبع.
قال أبو محمد: فنحن نسألهم أن يعطونا في الاعصار الثلاثة المحمودية، عصر الصحابة وعصر التابعين وعصر تابعي التابعين، رجلا واحدا قلد عالما كان قبله، فأخذ بقوله كله ولم يخالفه في شئ، فإن وجدوه، ولن يجدوه والله أبدا لانه لم

(6/857)

يكن قط فيهم، فلهم متعلق على سبيل المسامحة، ولم يجدوه فليوقنوا أنهم قد أحدثوا بدعة في دين الله تعالى لم يسبقهم إليها أحد.
وليعلموا أن عصابة من أهل العصر الرابع ابتدعوا في الاسلام هذه البدعة الشنعاء إلا من عصم الله تعالى منهم، والبدع محرمة، وشر الامور محدثاتها،
وليعلموا أن طلاب سنن رسول الله (ص) حيث كانت، والعاملين بها والمتفقهين في القرآن الذين لا يقلدون أحدا، هم على منهاج الصحابة والتابعين والاعصار المحمودة، وأنهم أهل الحق في كل عصر، والاكثرون عند الله تعالى، بلا شك، وإن قل عددهم، وبالله تعالى التوفيق.
وليعلم من قرأ كتابنا أن هذه البدعة العظيمة، نعني التقليد، إنما حدثت في الناس وابتدئ بها بعد الاربعين ومائة من تاريخ الهجرة، وبعد أزيد من مائة عام وثلاثين عاما بعد وفاة رسول الله (ص) وأنه لم يكن قط في الاسلام قبل الوقت الذي ذكرنا مسلم واحد فصاعدا على هذه البدعة، ولا وجد فيهم رجل يقلد عالما بعينه، فيتبع أقواله في الفتيا، فيأخذ بها ولا يخالف شيئا منها، ثم ابتدأت هذه البدعة من حين ذكرنا في العصر الرابع في القرن المذموم، ثم لم تزل تزيد حتى عمت بعد المائتين من الهجرة عموما طبق الارض، إلا من عصم الله عزوجل، وتمسك بالامر الاول الذي كان عليه الصحابة والتابعون، وتابعو التابعين بلا خلاف من أحد منهم، نسأل الله تعالى أن يثبتنا عليه، وأن لا يعدل بنا عنه، وأن يتوب على من تورط في هذه الكبيرة من إخواننا المسلمين، وأن يفئ بهم إلى منهاج سلفهم الصالح.
حدثنا عبد الله بن ربيع التميمي، قال: نا محمد بن إسحاق بن السليم قال: نا ابن الاعرابي، عن أبي داود، نا أبو بكر بن شيبة، نا وكيع، عن الاوزاعي، عن يحيى ابن أبي كثير، عن أبي قلابة قال: قال أبو مسعود، وهو البدري، لابي عبد الله، وهو حذيفة، أو قال أبو عبد الله، وهو حذيفة، لابي مسعود البدري.
ما سمعت رسول الله (ص) يقول في زعموا ؟ قال: سمعت رسول الله (ص) يقول: بئس مطية الرجل.

(6/858)

وقد نص رسول الله (ص) في حديث عذاب القبر على أن المنافق أو المرتاب يقول: لا أدري، سمعت الناس يقولون شيئا فقلته، فهذا التقليد مذموم في التوحيد، فكيف ما دونه.
وقال ابن مسعود: لا تكن إمعة.
فسئل: ما هو ؟ فقال: الذي يقول أنا مع الناس.
حدثنا محمد بن سعيد بن نبات، نا أحمد بن عون الله، نا قاسم بن أصبغ، حدثنا محمد بن عبد السلام الخشني، نا بشار بندار، نا ابن أبي عدي، أنبأنا شعبة، عن الاعمش، عن عمارة بن عمير، عن أبي الاحوص عن عبد الله بن مسعود قال: لا يكونن أحدكم إمعة، يقول: إنما أنا مع الناس، ليوطن أحدكم نفسه إن كفر الناس ألا يكفر، وبه إلى بندار، نا محمد بن جعفر، نا شعبة قال: سمعت أبا إسحاق يقول: سمعت هبيرة وأبا الاحوص عن ابن مسعود قال: إذا وقع الناس في الشر، قل: لا أسوة لي في الشر.
وبه إلى بندار قال: ثنا سعيد بن عامر، نا شعبة عن الحكم قال: ليس أحد من الناس إلا وأنت آخذ من قوله أو تارك إلا النبي (ص).
وبه إلى بندار: نا أبو داود، نا شعبة عن منصور، عن سعيد بن جبير أنه قال في الوهم: يعيد، قال: فذكرت ذلك لابراهيم، فقال: ما تصنع بحديث سعيد بن جبير مع قول رسول الله (ص) ؟.
حدثنا محمد بن سعيد، عن القلعي، عن الصواف،: عن بشر بن موسى، عن الحميدي قال: قال سفيان: ما زال أمر الناس معتدلا حتى غير أبو حنيفة بالكوفة والبتي بالبصرة، وربيعة بالمدينة.
قال أبو محمد: وصدق سفيان، فإن هؤلاء أول من تكلم بالآراء، ورد الاحاديث، فسارع الناس في ذلك واستحلوه، والناس سراع إلى قبول الباطل والحق مر ثقيل.
وقد أوردنا قبل هذا المكان بأوراق يسيرة أن النبي (ص) لما تلا: * (اتخذوا أحبارهم ورهبانهم أربابا من دون الله) * قال له عدي بن حاتم - وكان قبل ذلك نصرانيا -: يا رسول الله ما كنا نعبدهم ؟ فقال له (ص) كلاما معناه: إنهم كانوا يحرمون ما حرموا عليهم، ويحلون ما أحلوا لهم، وأخبر عليه

(6/859)

السلام أن هذه هي العبادة.
قال أبو محمد: ولا جرم، فقد حرم مقلدو مالك شحوم البقر والغنم إذا ذبحها يهودي، وحرموا الجمل والارنب، إذا ذكاهما يهودي، تقليدا لخطأ مالك في ذلك، وردوا قول الله تعالى في ذلك بعينه: * (وطعامكم حل لهم) *.
وأحل أصحاب أبي حنيفة ثمن الكلب الذي حرمه رسول الله (ص)، وحرم من اتبعه منهم المساقاة التي أحلها الله تعالى، تقليدا لخطأ أبي حنيفة في ذلك، وردوا كلام النبي (ص) وإخباره في ثمن الكلب أنه سحت وتحريمه إياه، وهذا نص ما حرم الله تعالى ورسوله (ص) من فعل اليهود والنصارى، وقد أنذر (ص) بذلك وقال: لتركبن سنن من كان قبلكم فقيل له: يا رسول الله: اليهود والنصارى ؟ فقال (ص) كلاما معناه: نعم.
حدثنا يحيى بن عبد الرحمن بن مسعود، نا ابن دحيم بن حماد، نا إسماعيل بن إسحاق، نا حجاج بن المنهال، نا حماد بن سلمة، نا عطاء بن السائب، عن أبي البختري، أن سلمان قال لزيد بن صوحان وأبي قرة، كيف أنتما عند زلة العالم وجدال المنافق بالقرآن، والقرآن حق، ودنيا مطغية تقطع الاعناق ؟ ثم قال: أما زلة العالم فإن اهتدى فلا تحملوه دينكم، وإن زل فلا تقطعوا منه أناتكم، وأما جدال المنافق بالقرآن، والقرآن حق، فإن للقرآن منارا كمنار الطريق، فما أضاء لكم فاتبعوه، وما شبه عليكم فكلوه إلى الله عزوجل، وذكر باقي الحديث.
قال أبو محمد: فهذا سلمان ينهى أن يقلد العلماء، ويأمر باتباع ظاهر القرآن
الذي هو كمنار الطريق، وينهى عن التأويلات والمتشابه منه، وهذا نص قولنا والحمد لله رب العالمين.
حدثنا يوسف بن عبد الله النمري، أخبرني عبد الله بن محمد بن عبد المؤمن، هو ابن الزيات، نا محمد بن أحمد القاضي المالكي البصري، نا موسى بن إسحاق.
نا إبراهيم بن المنذر الخزامي قال: نا معن بن عيسى القزاز، قال: سمعت مالك بن أنس يقول: إنما أنا بشر أخطئ وأصيب، فانظروا في رأيي، فكل ما وافق الكتاب والسنة فخذوا به، وما لم يوافق الكتاب والسنة فاتركوه، فهذا مالك ينهى عن تقليده، وكذلك أبو حنيفة وكذلك الشافعي، فلاح الحق لمن لم يغش نفسه، ولم تسبق إليه الضلالة، نعوذ بالله منها.

(6/860)

فصل قال أبو محمد: فإن قال قائل: فكيف يفعل العالم إذا سئل عن مسألة فأعيته، أو نزلت به نازلة فأعيته ؟ قيل له وبالله تعالى التوفيق: يلزمه أن يسأل الرواة عن أقوال العلماء في تلك المسألة النازلة، ثم يعرض تلك الاقوال على كتاب الله تعالى، وكلام النبي (ص) كما أمره الله تعالى إذ يقول: * (فاسألوا أهل الذكر إن كنتم لا تعلمون) * وإذ يقول: * (وما اختلفتم فيه من شئ فحكمه إلى الله) * وقوله تعالى: * (فإن تنازعتم في شئ فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر) * ولم يقل تعالى فردوه إلى مالك وأبي حنيفة والشافعي، فمن كان يؤمن بالله واليوم الآخر، فليرد ما اختلف فيه من الدين إلى القرآن والسنة الواردة عن النبي (ص) وليتق الله، ولا يرد ذلك إلى رجل من المسلمين لم يؤمر بالرد عليه، ومن أبى فسيرد ويعلم.
وقد قال الله تعالى: * (لتبين للناس ما نزل إليهم) * فلم يجعل البيان إلا لنبيه (ص) فمن رد إلى سواه فقد عدم البيان، وحصل على الضلالة،
ونعوذ بالله منها.
فالتقليد كله حرم في جميع الشرائع، أولها عن آخرها، من التوحيد والنبوة والقدر والايمان والوعيد والامامة والمفاضلة وجميع العبادات والاحكام.
فإن قال قائل: فما وجه قوله تعالى: * (فاسألوا أهل الذكر إن كنتم لا تعلمون) * قيل له وبالله تعالى التوفيق: إنه تعالى أمرنا أن نسأل أهل العلم عما حكم به الله تعالى في هذه المسألة، وما روي عن رسول الله (ص) فيها، ولم يأمرنا أن نسألهم عن شريعة جديدة يحدثونها لنا من آرائهم، وقد بين ذلك (ص) بقوله: فليبلغ الشاهد الغائب وبينه تعالى بقوله: * (اليوم أكملت لكم دينكم وأتممت عليكم نعمتي) * فالدين قد كمل، فلا مدخل لاحد فيه بزيادة ولا نقص ولا تبديل، وكل هذا كفر ممن أجازه.
وقد أمر تعالى المتفقهين أن ينفروا لطلب أحكام الدين، ولم يأمرهم أن يقولوا من عند أنفسهم شيئا، بل حرم تعالى ذلك بذمه قوما شرعوا لهم في الدين ما لم يأذن به الله وبقوله عزوجل: * (ولو كان من عند غير الله لوجدوا فيه اختلافا كثيرا) *.

(6/861)

فإنما نحن دعاة إلى تفهم القرآن وكلام النبي (ص)، ومبلغون من ذلك إلى من تقدمناه في الطلب، ما بلغه إلينا من تقدمنا، ومعلمون إياه، ومعاذ الله من التزيد في هذا أو من تبديله أو من النقص منه.
فإن قال قائل: فكيف يصنع العامي إذا نزلت به النازلة ؟.
قال أبو محمد: فالجواب وبالله تعالى التوفيق: إنا قد بينا تحريم الله تعالى للتقليد جملة، ولم يخص الله تعالى بذلك عاميا من عالم، ولا عالما من عامي، وخطاب الله تعالى متوجه إلى كل أحد، فالتقليد حرام على العبد المجلوب من بلده، والعامي، والعذراء المخدرة، والراعي في شعف الجبال، كما هو حرام على العالم المتبحر ولا فرق، والاجتهاد في طلب حكم الله تعالى ورسوله (ص)، في كل ما خص
المرء من دينه، لازم لكل من ذكرنا، كلزومه للعالم المتبحر ولا فرق، فمن قلد من كل من ذكرنا فقد عصى الله عزوجل، وأثم ولكن يختلفون في كيفية الاجتهاد فلا يلزم المرء منه إلا مقدار ما يستطيع عليه، لقوله تعالى: * (لا يكلف الله نفسا إلا وسعها) * ولقوله تعالى: * (فاتقوا الله ما استطعتم) * والتقوى كله هو العمل في الدين بما أوجبه الله تعالى فيه، ولم يكلفنا تعالى منه إلا ما نستطيع فقط، ويسقط عنا ما لا نستطيع، وهذا نص جلي على أنه لا يلزم أحدا من البحث على ما نزل به في الديانة إلا بقدر ما يستطيع فقط، فعلى كل أحد حظه من الاجتهاد، ومقدار طاقته منه، فاجتهاد العامي إذا سأل العالم على أمور دينه فأفتاه أن يقول له: هكذا أمر الله ورسوله ؟ فإن قال له: نعم، أخذ بقوله، ولم يلزمه أكثر من هذا البحث، وإن قال له: لا، أو قال له: هذا قولي، أو قال له: هذا قول مالك أو ابن القاسم أو أبي حنيفة أو أبي يوسف أو الشافعي أو أحمد أو داود أو سمى له أحد من صاحب أو تابع فمن دونهما غير النبي (ص)، أو انتهزه أو سكت عنه: فحرام على السائل أن يأخذ بفتياه، وفرض عليه أن يسأل غيره من العلماء وأن يطلبه حيث كان، إذ إنما يسأل المسلم من سأل من العلماء عن نازلة تنزل به ليخبره بحكم الله تعالى وحكم محمد (ص) في ذلك، وما يجب في

(6/862)

دين الاسلام في تلك المسألة، ولو علم أنه يفتيه بغير ذلك لتبرأ منه وهرب عنه.
وفرض على الفقيه إذا علم أن الذي أفتاه به هو في نص القرآن والسنة عن رسول الله (ص) أو الاجماع أن يقول له: نعم، هكذا أمر الله تعالى رسوله (ص)، وحرام عليه أن ينسب إلى الله تعالى وإلى رسوله (ص) شيئا، قاله بقياس أو استحسان أو تقليد لاحد دون النبي (ص)، فإنه إن فعل ذلك كان بذلك كاذبا على رسوله عليه السلام، ومقولا له ما لم يقل، وقد وجبت له النار
يقينا، بنص قوله (ص): من كذب علي فليلج النار وهذا الذي قلنا لا يعجز عنه واحد وإن بلغ الغاية في جهله، لانه لا يكون أحد من الناس مسلما حتى يعلم أن الله تعالى ربه، وأن النبي عليه السلام، وهو محمد بن عبد الله، رسول الله بالدين القيم.
فإن قال قائل: فإن أفتاه الفقيه بفتيا منسوخة أو مخصوصة، أو أخطأ فيها فنسبها إلى النبي (ص) وليست من قوله، سهوا أو تعمد ذلك، فما الذي يلزم العامي من ذلك ؟ وقد روينا من طريق عبد الله بن أحمد بن حنبل قال: قلت لابي رحمه الله الرجل تنزل به النازلة وليس يجد إلا قوما من أصحاب الحديث والرواية لا علم لهم بالفقه، وقوما من أصحاب الرأي من يسأل ؟ فقال يسأل أصحاب الحديث، ولا يسأل أصحاب الرأي، ضعيف الحديث خير من الرأي.
قال أبو محمد: فالجواب وبالله تعالى التوفيق: إن هذا ينقسم ستة عشر قسما، وهي: من بلغه خبر منسوخ، أو آية منسوخة، ولم يعلم بنسخ ذلك، فالعامي والعالم في ذلك سواء، والواجب عليهما بلا شك العمل بذلك المنسوخ، ولم يؤمرا قط بتركه إلا إذا بلغهما النسخ، قال تعالى: * (لانذركم به ومن بلغ) *، فأخبر تعالى أنه لا تلزم النذارة إلا من بلغه الامر، فما دام النسخ لم يبلغه فلم يلزمه.
وإذا لم يلزمه فلم يؤمر به: * (لا يكلف الله نفسا إلا وسعها) *، وليس في وسع أحد أن يعلم ما لم يعلم في حين جهله به، ولا أن يعرف الشريعة قبل أن تبلغه، وقد لزمه الامر الاول بيقين، فلا يسقط عنه إلا ببلوغ الناسخ إليه بنص القرآن.
وهكذا كان الصحابة الذين بأرض الحبشة، والصلاة قد فرضت بمكة إلى بيت المقدس وعرفوا

(6/863)

ذلك فصلوا كذلك بلا شك، ثم حولت القبلة إلى الكعبة بالمدينة بعد ستة عشر
شهرا من الهجرة، ولا خلاف بين أحد أنهم لم يلزمهم التحول إلى الكعبة ولا سقط عنهم فرض الصلاة، ولا كان لهم أن يصلوا إلى غير القبلة التي صح عندهم الامر بها، ما لم يبلغهم النسخ، وقد سمى الله تعالى صلاة من مات قبل أن يبلغهم بالنسخ إيمانا، فقال تعالى: * (وما كان الله ليضيع إيمانكم) * وهكذا فعل أهل قباء صلوا نصف صلاتهم إلى بيت المقدس، ولا شك أنهم لم يبتدئوها إلى بيت المقدس إلا والقبلة قد نسخت، لكن لما لم يعلموا ذلك، لم يلزمهم ما لم يعلموا، ولا سقط عنهم ما كان لزمهم إلا بعد بلوغ النسخ إليهم.
وهكذا القول في كل ما صح نسخه، ولم يصح عند بعض الناس.
وأما إن قامت عليه الحجة فعاند تقليدا ففاسق، وهذا في غاية البيان فيما قلنا والحمد لله رب العالمين.
وأما من بلغه الخبر المنسوخ أو الآية المنسوخة ولم يعرف أنهما منسوخان فأقدم على تركهما بغير علم الناسخ، فهو عاص لله تعالى، لانه ترك الفرض الواجب عليه لما ذكرنا، وبالله تعالى التوفيق.
فهذا وجهان في النص المنسوخ الذي لم يبلغ المرء نسخه.
ثم وجهان آخران في عكس هذه المسألة: وهما نص غير منسوخ من آية أو كلام النبي (ص) ظنه عالم من العلماء منسوخا، فترك العمل به، وأفتى بذلك عاميا، وأخبره أن الحديث أو الآية منسوخان، فتركه العامي أو عملا به وهما يظنان ويقدران أنه منسوخ، وهذا خلاف ما تقدم، لانهما ههنا تركا العمل بما أوجبه الله تعالى عليهما، إلا أن من ترك ذلك مجتهدا - يرى أن الذي فعل هو الحق، ولم يتبين له غيره بعد - فهو مخطئ له أجر واحد ومن ترك ذلك مقلدا فهو عاص لله عزوجل آثم، لاحظ له في الآخرة أصلا لانه ترك الحق للباطل دون اجتهاد.
فهذه أربعة أوجه: ثم وجهان آخران، وهما: من بلغه حديث صحيح فلم يصح عنده فعمل به

(6/864)

أو تركه، فأما الذي عمل بحديث صحيح وهو يعتقد فيه أنه غير صحيح، فإنه مقدم على ما يرى أنه باطل فهو عاص لله تعالى بنيته في ذلك، فإن تركه وهو عنده غير صحيح، ولم تقم الحجة عليه بصحته، فهو محسن مأجور، ولا شئ عليه، لانه لم يبلغه بعد ما يلزمه اتباعه.
وأما من صح عنده الخبر فتركه، فإنه لا يخلو من أحد وجهين إما أن يكون مقدما مستجيزا لخلاف ما صح عنده عن الله تعالى وعن نبيه صلى الله عليه وسلم فهذا فاسق في هذه النية عاص لله عزوجل ولا إثم عليه في نفس عمله بما وافق الحق، فهذا قسم.
وقسم ثان وهو أن يستحل خلاف رسول الله (ص)، فهو كافر مشرك، لقول الله تعالى: * (فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم ثم لا يجدوا في أنفسهم حرجا مما قضيت ويسلموا تسليما) *.
ثم وجهان آخران: وهما عكس اللذين قبلهما، وهما: من بلغه حديث غير صحيح فظنه صحيحا فعمل به، فهذا مأجور على نيته واجتهاده أجرا واحدا، ولا إثم عليه فيما خالف فيه الحق، لانه لم يقصد، والاعمال بالنيات فلو تركه عمدا لكان متسهلا لخلاف ما صح عنده عن الله تعالى أو عن رسوله (ص) فهو عاص لله تعالى بهذه النية فقط، آثما فيها، فإن لم يكن مستسهلا لذلك لكن اتفق له ترك العمل بذلك.
فلا إثم عليه، لانه لم يترك حقا وهذا حكم من أفتاه فقيه بفتيا غير صحيحة.
فإنها لا تلزمه، ولا هو مأمور بها.
ولو كان عاصيا بترك العمل بها لكان مأمورا بها وهي باطل.
فكان يكون مأمورا بالباطل.
وهذا خطأ متيقن.
لكنه إن تركها مستسهلا لترك العمل بالواجب عليه، فهو عاص بهذه النية فقط لا بتركه للعمل بغير الواجب.
وبالله تعالى التوفيق.
ومن أفتى آخر بفتيا صحيحة إلا أنه لم يأته عليها بدليل، فإنه إن عمل بها مقلدا فهو آثم في تقليده مأجور - إن شاء الله تعالى - بعمله بها إن أراد الله تعالى.
ثم وجهان: وهما: من بلغه نص مخصوص فعمل به على عمومه، ولم يبلغه الخصوص، وترك العمل بعمومه، فوافق الحق وهو لا يعلمه، أو بلغه نص عام فتأول فيه الخصوص.

(6/865)

فأما الذي عمل بالعموم في الخصوص ولم يبلغه الخصوص وهو يظنه عموما، فمأجور أجرين، لان فرضه أن يعمل بما بلغه حتى يبلغه خلافه، إذ وجوب الطاعة لله تعالى فرض عليه، فلو تأول أنه مخصوص دون دليل يقوم له على ذلك، لكن مطارفة، فعمل بالخصوص فوافق الحق، فإن كان مستسهلا لمخالفة ظاهر ما يأتيه عن الله تعالى أو عن رسوله (ص) بلا دليل، فهو فاسق عاص بهذه النية فقط غير عاص فيما فعل، لانه لم يخطئ في ذلك، فإن فعل ذلك باتفاق دون قصد إلى خلاف ما بلغه من الظواهر عن الله تعالى ورسوله عليه السلام فلا إثم عليه البتة.
والقياس وقول من دون النبي (ص) بغير نص ولا إجماع والرأي، كل ذلك خطأ، ولم يكن قط حقا البتة.
ثم وجهان: وهما حاكم شهد عنده رجلان - هما عنده عدلان - فوافق أن شهدا بباطل، إما عمدا وإما غلطا، فإنه حق مأمور بالحكم بشهادتهما.
لانه قد ورد النص بقبول شهادة العدول عندنا.
ولم نكلف علم غيبهما، وقد قال رسول الله (ص): فمن قضيت له بشئ من حق أخيه فلا يأخذه، فإنما أقطع
له قطعة من النار فقد أخبر (ص) أنه يحكم بظاهر الشهادة أو اليمين، ولعل الباطن خلاف ذلك، وهو (ص) لا يحكم إلا بالحق الذي لا يحل خلافه.
ففرض على الحاكم أن يحكم بشهادة العدول عنده، وإن كانوا كاذبين أو مغفلين، وهو في ذلك مأجور أجرين، ولا إثم عليه فيما خفي عنه، فإن لم يحكم بتلك الشهادة فهو عاص لله عزوجل.
فاسق بتلك النية وبعمله معا، والاثم عليه في تركه الحكم بها.
ثم وجهان: وهما: حاكم شهد عنده عدلان بحق فلم يعرفهما، فهو غير مأمور بالحكم بشهادتهما، ولا يحل له أن يحكم بها أصلا، وهما عنده مجهولان ولا إثم عليه فيما خفي عنه من ذلك، فلو حكم بها فهو آثم عاص بهذه النية وبعمله فاسق بها والاثم عليه في نفس حكمه، وإن كان بما وافق الحق.
وعمدة القول في هذا الباب كله: أن الاثم ساقط عن المرء فيما لم يبلغه، والاثم لازم له فيما بلغه فخالفه عمدا أو تقليدا، وأنه لا يجب على المرء إلا ما جاء به النص أو الاجماع حقا، لا ما أفتاه به المفتون، مما لم يأت به نص ولا إجماع، وأخبر بأنه

(6/866)

نص أو إجماع، وأنه مأجور على نيته ومثاب عليها، فإن كانت خيرا، فخير وإن كانت شرا فشر، وإن المرء لا يأثم بعمل ما أمر به وإن لم يعلم أنه مأمور به ولا يأثم بترك ما لم يؤمر به.
وإن لم يعلم أنه ليس مأمورا به، وإن ظن أنه مأمور به لان النية غير العمل، إلا أن يبلغه نص فيخالفه، وإن كان مخصوصا أو منسوخا بعد أن يبلغه الناسخ أو المخصص.
ومن هذا الباب: من لقي امرأة فراودها عن نفسها فأجابته فوطئها، وهو يظنها أجنبية، فإذا بها امرأته، ولم يكن عرفها بعد ولا كان دخل بها، أو لقي إنسانا فقتله وهو يظنه مسلما حرام الدم، فإذا به قاتل أبيه عمدا أو كافر حربي، أو انتزاع مالا من مسلم كرها، فإذا به ماله نفسه، فكل هذا إن كان
مستسهلا للزنى أو لغصب المال وقتل النفس فهو آثم بتلك النية فاسق بها عاص لله عزوجل، ولا إثم عليه في وطئه، ولا أخذه ماله.
ولا قتله الحربي ولا قاتل أبيه، لانه لم يواقع في ذلك إلا مباحا له.
وقد يظن ظان أن المستسهل للاثم وإن لم يواقعه لا يكتب عليه إثم ذلك لما صح عن النبي (ص) من قوله: من هم بسيئة فلم يعملها لم تكتب عليه، ومن هم بحسنة فلم يعملها كتبت له حسنة.
قال أبو محمد: وهذا الحديث بين أن الذي لا يكتب عليه إثم فهي السيئة التي لم يعملها، وهذا ما لا شك فيه، ولم يقل (ص) إن إثم الهم بالسيئة لا يكتب عليه، والهم بالشئ غير العمل به، قال ضابئ بن الحارث البرجمي: هممت ولم أفعل وكدت وليتني * * تركت على عثمان تبكي حلائله ثم استدركنا هذا، وتأملنا النصوص فوجدناها مسقطة حكم الهم جملة، وأنه هو اللمم المغفور جملته.
فإن قال قائل: فقد صح عن النبي (ص) أنه أخبر أن: من هم بسيئة فلم يعملها كتبت له حسنة قيل له: قد صح ذلك، وأخبر (ص) أن: الاعمال بالنيات ولكل امرئ ما نوى فمن هم بسيئة ثم تركها قاصدا بتركها إلى الله تعالى، كتبت له حسنة بهذه النية الجميلة، فإن تركها لا لذلك لكن ناسيا أو مغلوبا أو بدا له فقط، فإنها غير مكتوبة عليه، لانه لم يعملها ولا أجر له في تركها، لانه

(6/867)

لم يقصد بذلك الله تعالى.
ولا يكون من هم بالسيئة مصرا إلا من تقدم منه مثل ذلك الفعل، قال الله تعالى: * (ولم يصروا على ما فعلوا وهم يعلمون) * فصح أن لا إصرار إلا على من قد عمل بالشئ الذي هو مصر عليه، وهو عالم بأنه حرام عليه، وأما من هم بقبيح ولم يفعله قط، فهو هام به لا مصر عليه، بالنصوص التي ذكرنا.
فإن قال قائل: ما تقولون في حربي كافر لقي مسلما فدعاه المسلم إلى الاسلام فأسلم، ثم علمه الشرائع، وقال له: هذه شرائع الاسلام، أيلزمه العمل بما أخبره من ذلك أم لا ؟ قيل له وبالله تعالى التوفيق: الكلام في هذا كالكلام فيما تقدم.
وهو أن ما كان مما أمره به موافقا للنص أو الاجماع، فهو واجب عليه قبوله، ومأجور فيه إن عمله أجران، وعاص فيه إن لم يفعله، وما كان من ذلك بخلاف النص فهو غير واجب عليه، ولا يأثم في ترك العمل به، إلا إن استسهل خلاف ما ورد عليه من النص، فهو آثم في هذه النية فقط، فلو عمل بذلك أجر أجرا واحدا بقصده إلى الخير فقط، ولم يؤجر على ذلك العمل، ولا إثم فيه، لانه ليس حقا فيؤجر عليه، ولم يقصد عمل الخطأ وهو يعلمه فيأثم عليه، وهذا حكم العامي في كل ما أفتاه فيه فقيه من الفقهاء.
وهذا حكم العالم فيما اعتقده، وأفتى به، باجتهاد لا يوقن فيه أنه مصيب للحق عند الله عزوجل.
فهي أربع مراتب هو: إنسان عمل بالحق وهو يدري أنه حق، فله أجران: أجر النية وأجر العمل، وآخر عمل الباطل وهو يدري وهو يدري أنه باطل، فله إثمان: إثم النية وإثم العمل، وقال تعالى: * (هل تجزون إلا ما كنتم تعملون) *.
فالنية عمل النفس المجرد، والعمل على الجوارح بتحريك النفس لها، فهما عملان متغايران، وثالث عمل بالحق وهو يظنه باطلا، أو ترك الباطل وهو يظن أن ذلك الباطل الذي ترك حق، فلا إثم عليه فيما عمل، ولا فيما ترك، لانه لم يعمل محرما عليه، ولا ترك واجبا عليه، ولا يؤجر أيضا في شئ من ذلك، لانه لم يقصد بنيته في ذلك وجه الله تعالى، فإن نوى في ذلك استسهال مخالفة الحق فهو آثم بهذه النية فقط، لا بما فعل ولا بما ترك.
ورابع عمل بالباطل وهو يظنه حقا أو ترك الحق وهو يظنه باطلا، فهذا مأجور في نيته للخير أجرا واحدا، ولا إثم عليه فيما فعل ولا فيما ترك ولا أجر أيضا، لانه لم يعمل صوابا فيؤجر.

(6/868)

ولا قصد الباطل وهو يعلمه باطلا فيأثم، فهذه حقيقة البيان في هذه المسألة واليقين فيها والحق عند الله بلا شك، وما عدا هذا فحيرة ودعوى بلا دليل.
فإن سأل العامي فقيهين فصاعدا فاختلفوا عليه، فقد قال قوم: يأخذ بالاخف، وقال قوم: يأخذ بالاثقل، وقال قوم: لا يلزمه منها، وقال قوم: هو مخير يأخذ ما يشاء من ذلك.
قال أبو محمد: أما من قال: هو مخير، فقد أمره باتباع الهوى، وذلك حرام وأخطأ بلا شك، وجعل الدين مردودا إلى اختيار الناس يعمل بما شاء، وأجاز فيه الاختلاف، والله تعالى يقول: * (ولو كان من عند غير الله لوجدوا فيه اختلافا كثيرا) * وقال تعالى: * (ولا تنازعوا فتفشلوا) * وقال تعالى: * (ومن أضل ممن اتبع هواه بغير هدى من الله) * فالاختلاف ليس من أمر الله تعالى الذي أباحه وأمر به.
وقد علمنا أن حكم الله تعالى في الدين حكم واحد، وأن سائر ذلك خطأ وباطل، فقد خيره هذا القائل في أخذ الحق أو تركه، وأباح له خلاف حكم الله تعالى، وهذا الباطل المتيقن بلا شك، فسقط هذا القول بالبرهان الضروري.
وأما من قال: يأخذ بالاثقل فلا دليل على صحة قوله أيضا، وكذلك قول من قال: يأخذ بالاخف، وكل قول بلا دليل فهي دعوى ساقطة، فإن احتج بقول الله عزوجل: * (يريد الله بكم اليسر) * فقد علمنا أن كل ما ألزم الله تعالى فهو يسر، وبقوله تعالى: * (وما جعل عليكم في الدين من حرج) *.
قال أبو محمد: والذي نقول به وبالله تعالى التوفيق: إنه إن أفتاه فقيهان فصاعدا بأمور مختلفة نسبوها إلى رسول الله (ص)، فهو غير فاسق بتركه قبول شئ منها، لانه إنما يلزمه ما ألزمه النص في تلك المسألة، وهو لم يدره بعده، فهو غير آثم بتركه ما وجب مما لم يعلمه، لكنه يتركهم ويسأل غيرهم، ويطلب الحق.
مثال ذلك: رجل سأل: كيف أحج ؟ فقال له فقيه: أفرد، فهكذا فعل رسول الله (ص) في حجته التي لم يكن له بعد الهجرة غيرها.
وقال له آخرون: اقرن، فهكذا فعل رسول الله (ص) في حجته التي لم تكن له بعد الهجرة غيرها.
وقال له آخرون: تمتع، فهكذا فعل رسول الله (ص) في حجته التي

(6/869)

لم يكن له بعد الهجرة غيرها، ففرض عليه أن يتركهم ويستأنف سؤال غيرهم، ثم يلزمه ما قلنا آنفا، قبل هذا من موافقته للحق أو حرمانه إياه بعد اجتهاده.
ويكون العامي حينئذ بمنزلة عالم لم يبين له وجه الحكم في مسألة ما، إما بتعارض أحاديث أو آي أو أحاديث وآي، فحكمه التوقف والتزيد من الطلب والبحث، حتى يلوح له الحق، أو يموت وهو باحث عن الحق، عالي الدرجة في الآخرة في كلا الامرين، ولا يؤاخذه الله تعالى بتركه أمرا لم يلح له الحق فيه لما قدمنا قبل من أن الشريعة لا تلزم إلا من بلغته وصحت عنده.
والاصل إباحة كل شئ بقوله تعالى: * (خلق لكم ما في الارض جميعا) * وبقوله (ص): أعظم الناس جرما في الاسلام من سأل عن أمر لم يحرم فحرم من أجل مسألته.
والاصل ألا يلزم أحدا شئ إلا بعد ورود النص وبيانه، وبقوله تعالى: * (لا تسألوا عن أشياء إن تبد لكم تسؤكم) * وبقوله عليه السلام: لو قلتها لوجبت فاتركوني ما تركتكم وبقوله (ص) في قيام رمضان: خشيت أن يفرض عليكم فمن علم أن عليه الحج ولم يدر كيف يقيمه، فلا يؤاخذ من تركه ما وجب عليه من عمل الحج إلا بما علم، لا بما لا يعلم، ولكن عليه التزيد في البحث حتى يدري كيف يعمل ثم حينئذ يلزمه الذي علم، ولا يؤاخذ الله تعالى أحدا بشئ لم تقم عليه الحجة، ولا صح عنده وجهه، لانه لم يبلغه ذلك الحكم،
قال تعالى: * (لانذركم به ومن بلغ) *.
وأما من قال: إن الفرض على العامي أن يقبل ما أفتاه به الفقيه - ولم يفسر كما فسرنا - فقد أخطأ.
ونحن نسأل قائل هذا القول فنقول له: إن كنت شافعيا فماذا تقول في عامي سأل مالكيا أو حنفيا عن رجل أعتق أمته وتزوجها وجعل عتقها صداقها ؟.
فأفتاه بأنها ليست له بزوجة، وأن نكاحه فاسد، أتجيز له أن يعتر بغير طلاق، فيزوجها من غيره، فيبيح له فرجا حرمه الله عليه ؟ أو تراه عاصيا إن قام معها ؟.
وإن كان مالكيا قلنا له: ما تقول في عامي سأل شافعيا أو حنبليا عن

(6/870)

نكاح امرأة أمه أرضعته رضعتين فأفتاه بنكاحها، أتبيح له ذلك، وتقول: إنه لازم الاخذ بقوله.
أو سأل حنفيا عن المساقاة، أتجوز ؟ فحرمها عليه، أيكون الاخذ بتحريم المساقاة واجبا عليه ؟.
فإن قال نعم، قيل له: من أوجب عليه تحريم ذلك ؟، إذ يقول: إنه واجب عليه أن يأخذ بقول الفقيه الذي يفتيه، أنت أم الله عزوجل ؟ فإن قال: الله عزوجل، كذب على الله تعالى، وأقر مع ذلك أن الله تعالى أوجب عليه خلاف مذهبه، وإن قال: أنا أوجبت ذلك ترك مذهبه، وزادنا أنه يحرم ويحلل، وهذا خروج عن الاسلام.
وكذلك يسأل الحنفي عن عامي استفتى مالكيا عن كلام الامام في الصلاة بما فيه إصلاحها، فأفتاه بجواز ذلك، أيلزمه الاخذ بقوله فيصير له الكلام في الصلاة مباحا ؟ ثم يلزمه كل ما ذكرنا آنفا.
وهكذا نسأل كل معتقد لمسألة يستعظم مخالفة من خالفه فيها من عامي سأل فقيها فأفتاه بما يستعظمه هذا الذي نسأله نحن، أفرض الله تعالى عليه قبول ذلك المعنى أم لا ؟ فإن قال: لا، ترك قوله الفاسد: إن العامي قد فرض الله تعالى عليه قبول ما أفتاه الفقيه المسؤول، وإن لج وقال: نعم، صار حاكما بتحريم شئ وتحليله في وقت واحد على إنسان واحد من وجه واحد وبإيجابه وسقوطه في وقت واحد وجعل حكم الله تعالى مردودا إلى حكم ذلك المفتي، وجعل حكم ذلك المفتي مبطلا لحكم الله تعالى، ولحكم رسوله (ص) وجعل دين الله تعالى موكولا إلى آراء الرجال، ومتبدلا بتبدل الفتاوى، فمرة ساقطا ومرة لازما، وفي هذا مفارقة الاسلام، ومكابرة العقل، وإبطال الحقائق، وبالله تعالى التوفيق.
والناس فيما يعتقدونه ولا يخلون من أحد أربعة أوجه لا خامس لها: إما أن يكون المرء طلب الصواب فأداه اجتهاده إلى الصواب حقا فاعتقده على بصيرة، وإما أن يكون طلب الصواب فحرم إدراكه لبعض العوارض التي سبقت له في علم

(6/871)

الله تعالى، وإما أن يكون قلد فوافق في تقليده الصواب، وإما أن يكون قلد فوافق في تقليده الخطأ.
فأما الوجهان الاولان فقد قضى رسول الله (ص) بأن من اجتهد فأصاب فله أجران، وأن من اجتهد فأخطأ فله أجر، وقوله (ص): إذا اجتهد الحاكم عموم لكل مجتهد، لان كل من اعتقد في مسألة ما حكما ما فهو حاكم فيها لما يعتقد، هذا هو اسمه نصا لا تأويلا، لان الطلب غير الاصابة، وقد يطلب من لا يصيب على ما قدمنا، ويصيب من لا يطلب، فإذا طلب أجر فإذا أصاب فقد فعل فعلا ثانيا، يؤجر عليه أجرا ثانيا أيضا.
فإن أشكل عليه بعد طلبه، فلم يأت محرما عليه ولا اعتمد معصية، فلا إثم عليه ولم يفعل ما أمر به من الاصابة فلا أجر له فيما لم يفعل، وله بالطلب أجر واحد.
ولكن الطلب يختلف، فمنه طلب أمر به، وطلب لم يؤمر به، فالطلب الذي أمر به هو الطلب في القرآن والسنن ودليلهما، فمن طلب في هذه المعادن الثلاثة فقد طلب كما أمر.
فله أجر الطلب، لانه مؤد لما أمر به منه على ما ذكرنا.
والطلب الذي لم يؤمر به هو الطلب في القياس، وفي دليل الخطاب وفي الاستحسان وفي قول من دون النبي (ص)، فلم يطلب كما أمر، فلا أجر له على طلب ذلك لكن لما كانت نيته بذلك القصد إلى الله عزوجل وطلب الحق وابتغاءه، كان غير قاصد إلى الخطأ وهو يدري أنه خطأ، فله من ذلك نية من هم بخير وهم بحسنة، وهي الطلب الذي لم يفعله.
وقد صح عن رسول الله (ص) أنه قال: من هم بحسنة ولم يعملها فإنها تكتب له حسنة والحسنة بلا شك أجر، فالاجر هنا يتفاضل، فمن هم بالطلب ثم طلب كما أمر فله عشر حسنات، لانه هم بحسنة فعملها، ومن هم بالطلب كما أمر، فله حسنة واحدة، لانه لم يعملها كما أمر.
حدثنا عبد الله بن يوسف، ثنا أحمد بن فتح، ثنا عبد الوهاب بن عيسى، ثنا أحمد ابن محمد، ثنا أحمد بن علي، ثنا مسلم، ثنا أبو كريب، ثنا أبو خالد الاحمر، عن هشام، عن ابن سيرين، عن أبي هريرة قال: قال رسول الله (ص): من هم بحسنة فلم يعملها كتبت له حسنة، ومن هم بحسنة فعملها كتبت له عشرا إلى سبعمائة

(6/872)

ضعف، ومن هم بسيئة فلم يعملها لم تكتب، وإن عملها كتبت.
وبه إلى مسلم: حدثنا شيبان بن فروخ، ثنا عبد الوارث - هو ابن سعيد التنوري، عن الجعد أبي عثمان، ثنا أبو رجاء العطاري، عن ابن عباس، عن رسول الله (ص)
فيما يروي عن ربه تعالى قال: إن الله كتب الحسنات والسيئات ثم بين ذلك، فمن هم بحسنة فلم يعملها كتبها الله عنده حسنة كاملة وإن هم بها فعملها كتبها الله عنده عشر حسنات إلى سبعمائة ضعف إلى أضعاف كثيرة، وإن هم بسيئة فلم يعملها كتبها الله عنده حسنة كاملة، فإن هم بها فعملها كتبها الله سيئة واحدة.
قال أبو محمد: وأما القسم الثالث: وهو المقلد المصيب، فهو في تقليده عاص لله عزوجل، لانه فعل أمرا قد نهاه الله عنه وحرمه عليه، فهو آثم بذلك ويبعد عنه أجر المعتقد للحق، لانه لم يصبه من الوجه الذي أمره الله تعالى به، وكل من عمل عملا بخلاف أمر الله تعالى فهو باطل.
ولا شك أن المجتهد المخطئ أعظم أجرا من المقلد المصيب وأفضل، لان المقلد المصيب آثم بتقليده غير مأجور بإصابته والمجتهد المخطئ مأجور باجتهاده غير آثم لخطئه، فأجر متيقن وأجر مضمون أفضل من أجر محروم وإثم متيقن بلا شك.
فإن قال قائل: فردوا شهادة كل مسلم لم يعرف الاسلام من طريق الاستبدال لانه مقلد، والمقلد عاص، قيل له: ليس من اتبع من أمره الله تعالى باتباعه مقلدا، بل هو مطيع فاعل ما أمر به، محسن، وإنما المقلد من اتبع من لم يأمره الله تعالى باتباعه.
فهذا عاص لله تعالى، ثم لو علمنا أن هذا المسلم إنما اعتقد من الاسلام تقليدا لابيه وجاره ولمن نشأ معه، ولو أنه نشأ من غير المسلمين لم يكن مسلما، لما جاز قبول شهادته، وهذا لا يبعد من الكفر، بل إن عقد نيته على هذا فهو كافر بلا شك.
وكذلك أخبر النبي (ص) إذ وصف فتنة الناس في قبورهم، فقال (ص): وأما المنافق أو المرتاب - لا ندري أسمى أي ذلك قال - فيقول: لا أدري.
سمعت الناس يقولون شيئا فقلته وهذا نص ما قلنا، والمسلمون - بحمد الله - في أغلب أمورهم مبعدون عن هذا، بل تجد منهم الاكثر من عقد قلبه على أنه لو كفر أبوه وأهل مصره ما كفر هو ولو أحرق
بالنار فهذا ليس مقلدا والحمد لله رب العالمين.

(6/873)

وكذلك من قلد في فتيا أو نحلة وقامت عليه الحجة فعند فهو فاسق مردود الشهادة، ولو لم يفهمها فهو معذور، ولا يضر ذلك شهادته، قال الله تعالى: * (يجادلونك في الحق بعدما تبين) * فذم عزوجل من عند بعد أن تبين له الحق، وعذر النبي (ص).
عمر إذ لم يفهم آية الكلالة، فهذا فرق ما بين الامرين، وبالله تعالى التوفيق، وأما القسم الرابع، وهو المقلد المخطئ، فله إثم معصية التقليد، وإثم المعصية باعتقاده الخطأ، فعليه إثمان.
وقد يخرج على القسم الثالث الحديث المأثور عن النبي (ص): إن الرجل ليصلي الصلاة وما له منها إلا نصفها، ثلثها، ربعها فيكون ذلك على قدر ما وافق فيه الحق من أحكام صلاته.
وقد بينا فيما خلا كيفية اجتهاد طالب الفقه، وما يلزمه من معرفة الرواة والثقات والمجرحين والمسند المرسل، وبناء النصوص بعضها على بعض من الآي والاحاديث والاستثناء، والاضافة، وزيادات العدول، والناسخ والمنسوخ، والمحكم، والعام، والخاص، والمجمل والمفسر، والاجماع والاختلاف وكيفية الرد إلى القرآن والسنة، وفهم البراهين والشغب، على حسب ما تنتهي إليه طاقته، وبينا في هذا الباب وجه اجتهاد العامي.
وأما من أباح للعامي أن يقلد فقد أخطأ بالبراهين التي قدمنا، من نهي الله تعالى عن التقليد جملة، ومع خطئه فقد تناقض، لان القائل بما ذكرنا قد أوجب على العامي البحث عن أفقه أهل بلده، وهذا النوع من أنواع الاجتهاد، فقد فارق التقليد وتركه، ولم يقل أحد أن العامي يقلد كل من خرج إلى يده.
فقد صح معنى ترك التقليد من العامي وغيره بإجماع لما ذكرنا آنفا، وإن أجاز
لفظه مجيزون ناقضون في إجازتهم إياه، وكل من أقر بلفظ وأنكر معناه فقد أقر بفساد مذهبه، وأيضا فإنه إن بحث عن أفقه أهل بلده لم يكد يجد اتفاقا على ذلك، بل في الاغلب يدله قوم على رجل، ويدله آخرون على آخر.
وأيضا فقد يحمل اسم التقدم في الفقه في بلد ما عند العامة من لا خير فيه،

(6/874)

ومن لا يعلم عنده، ومن غيره أعلم منه، وقد شهدنا نحن قوما فساقا حملوا اسم التقدم في بلدنا، وهم ممن لا يحل لهم أن يفتوا في مسألة من الديانة، ولا يجوز قبول شهادتهم.
وقد رأيت أنا بعضهم، وكان لا يقدم عليه في وقتنا هذا أحد في الفتيا، وهو يتغطى الديباج الذي هو الحرير المحض لحافا، ويتخذ في منزله الصور ذوات الارواح من النحاس والحديد تقذف الماء أمامه، ويفتي بالهوى للصديق فتيا، وعلى العدو فتيا ضدها، ولا يستحي من اختلاف فتاويه على قدر ميله إلى من أفتى وانحرافه عليه، شاهدنا نحن هذا عيانا، وعليه جمهور أهل البلد، إلى قبائح مستفيضة، لا نستجيز ذكرها لاننا لم نشاهدها.
هذا مع ما فشا في الناس من فتيا من يسمونه في الفقه: بالتقليد والقياس والاستحسان، وإنما أوقع العامة في سؤالهم حسن الظن بهم أنهم لا يقدمون على الفتيا بغير علم، ولا بما لا يصح عندهم عن النبي (ص)، ولو علمت العامة أنهم ليس عندهم في أكثر ما يفتونهم به علم عن الله عزوجل، ولا عن رسول الله (ص) وأنهم يوقعونهم في مخالفة القرآن والسنة، ما سألوهم ولا استفتوهم، بل لعلهم كانوا يقدمون عليهم إقداما يتلفهم.
فمن استفتى فقيهين فأفتاه كل واحد منهما بفتيا غير الذي أفتى به الآخر، وقال له أحدهما: كذا قال الله عزوجل، وقال الآخر: كذا قال رسول الله (ص) فاللازم له أن يأخذ بقول رسول الله (ص) لقوله عزوجل: * (لتبين للناس
ما نزل إليهم) *، ولانه (ص) لا يخالف ربه عزوجل، لكنه يبين مراده تعالى، ولانه لولا رسول الله (ص) لم نعلم أن القرآن كلام الله تعالى، ولا درينا دين الله تعالى، ولا عرفنا مراد ربنا تعالى، ولا أوامره ولا نواهيه، ولا خلاف بين أحد المسلمين في وجوب المصير إلى قوله (ص) وترك ما أمرنا أن نترك العمل به من القرآن.
فمن ذلك أنه لا خلاف بين أحد من المسلمين - حاشا الازارقة - في وجوب الرجم على الزاني المحصن، وليس ذلك في القرآن، ولا في عدد الصلوات وكيفية أخذ الزكوات، وتحريم الجمع بين المرأة وعمتها - إلا من شذ عن الحق في ذلك، وليس في القرآن شئ من ذلك أصلا.
وهكذا سائر الاحكام والعبادات كلها، وبالله

(6/875)

تعالى التوفيق، وبرهان قولنا في هذا ما حدثناه عبد الله بن ربيع التميمي، ثنا محمد بن إسحاق بن السليم، عن ابن الاعرابي عن أبي داود، نا أحمد بن حنبل، نا سفيان بن عيينة، عن أبي النضر مولى عمر بن عبيد الله، عن عبيد الله بن أبي رافع، عن أبيه عن النبي (ص) أنه قال: لا ألفين أحدكم متكئا على أريكته يأتيه الامر بما أمرت به أو نهيت عنه فيقول لا أدري، ما وجدناه في كتاب الله تبعناه.
فصل وقال قوم بتقليد أهل المدينة، وقد ذكرنا في باب الكلام في الاخبار من كتابنا هذا وفي باب الاجماع من كتابنا هذا بطلان من احتج بعمل أهل المدينة وإجماعهم، فأغنى عن تردده، ولكن لا بد أن نذكر ههنا طرفا نشاكل غرضنا في هذا الباب إن شاء الله تعالى.
احتج قوم في تقليد أهل المدينة بقبول قولهم في المد، والصاع، وهذا لا حجة لهم فيه، لان هذا داخل فيما نقلوه مسندا بالتواتر، على أن ذلك أيضا مما قد
اختلفوا فيه، فقد روي عن موسى بن طلحة بن عبيد الله - وهو مدني - ما يخالف قولهم ويوافق قول أبي حنيفة.
ولو كان قبول قولهم في المد والصاع موجبا لقبول قولهم في غير ذلك، لوجب تقليد أهل مكة في جميع أقوالهم، لاتفاق الامة كلها يقينا بلا خلاف من أحد منهم، على قبول قولهم في موضع عرفة، وموضع مزدلفة، وموضع منى، وموضع الجمار، وموضع الصفا، وموضع المروة، وحدود الحمى.
فما خالف أحد من جميع فرق الاسلام، لا قديما ولا حديثا، قول أهل مكة.
ان هذه المواضع هي التي تعبدنا بها بما جاءت به النصوص وهذا أكثر من المد والصاع، على أن الامة لم توافق قولهم في المد والصاع.

(6/876)

وأيضا فإن قولهم في المد والصاع هو أقل ما قيل، فهو حجة عندنا من هذه الجهة، كما لو قال غيرهم ذلك سواء ولا فرق، لان ما قالوا: الصاع ثمانية أرطال، وقال قوم: أكثر من ذلك، وقال جمهور أهل المدينة وقوم من غيرهم: خمسة أرطال ونيف.
فكان هذا المقدار متفقا على وجوب إخراجه في زكاة الفطر، وجزاء الصيد، وكفارة الواطئ في رمضان، والمظاهر، وحلق الرأس للمحرم قبل بلوغ الهدي محله، فوجب الوقوف عند الاجماع في ذلك، وكان ما زاد مختلفا فيه لم يجب القول به إلا بنص.
ولا نص مسندا صحيحا في ذلك، فلم يجب القول بإخراج الزيادة على ذلك، بغير نص ولا إجماع، وأجمعت الامة كلها، بلا خلاف في أحد منها، على أن المد والصاع المذكورين في زكاة الفطر هما المذكوران في المقدار الذي تلزم فيه الزكاة من الحب والتمر، وأنهما سواء، فلما صح المقدار المذكور في زكاة الفطر، صح أنه يعينه في زكاة الحب والتمر، ولا فرق، ويكفي من هذا أنه نقل مبلغ إلى رسول الله (ص) بالكافة.
وأما الخلاف في المد والصاع، فإنما هو خلاف رأي، لا خلاف رواية عن النبي (ص)، فسقط ذلك الخلاف، والحمد لله رب العالمين.
واحتجوا في ذلك بما روي من قول عبد الرحمن بن عوف لعمر رضي الله عنهما: إن الموسم يجمع رعاع الناس، فاصبر حتى تأتي المدينة فتخلو بوجوه الناس.
فالجواب: أن رسول الله (ص) أولى أن يتبع من عبد الرحمن بن عوف، وهذا رسول الله (ص) لم يجعل التبليغ الذي أمره الله به إلا في مكة في حجة الوداع في الموسم الجامع لكل عالم وجاهل.
وهنالك قال رسول الله (ص): ألا هل بلغت فقال الناس: اللهم نعم فقال (ص): اللهم اشهد ولم يجعل (ص) ذلك التبليغ العام الذي أقام به الحجة، في المدينة ولا في خاص من الناس، ولا بحضرة وجوه الناس خاصة دون الرعاع وكذلك لم يكتف رسول الله (ص) بقراءة سورة براءة في المدينة، وهي آخر سورة نزولا، وهي الجامعة للسير وأحكام الخلافة والامامة، حتى يبعث بها عليا ليقرأ في الموسم بمكة، في حجة أبي بكر رضي الله عنهما، بحضرة كل من حضر.
وإنما يكون الانفراد بوجوه الناس في الآراء التي تدار، ويستضر بكشفها

(6/877)

وتجري مجرى الاسرار، ومثل هذا كانت مقالة عمر، التي حضه عبد الرحمن على تأخيرها إلى أن يخلو بوجوه الناس، ولم تكن من الشرائع الواجب معرفتها، من الفرض والحرام والمباح، ونحن إنما نتكلم مع خصومنا في الشرائع التي تلزم أهل صين الصين والخالدات ومن في حوزارين وأقاضي الزنج، وأقاضي بلاد الصقالبة.
كما يلزم الصحابة وأهل المدينة لزوما مستويا لا تفاضل فيه ولم ننازعهم في إدارة رأي، وفي تحذير من طالب خلافة.
فلو تركوا التمويه لكان أولى بهم ولو كانت تلك المقالة من واجبات الشرائع ما أخرها عمر ولا أمره ابن عوف بتأخيرها.
والعجب أن القائلين بهذا قد خالفوا إجماع أهل المدينة حقا فمن ذلك سجودهم مع عمر في * (إذا السماء انشقت) * يوم جمعة، فقالوا: ليس عليه العمل فتركوا إجماع أهل المدينة.
ومن ذلك اشتراكهم في الهدي يوم الحديبية.
فقالوا: ليس عليه العمل فتركوا إجماع أهل المدينة الصحيح، وادعوه حيث لا يصح، وهكذا يكون عكس الحقائق والامور في الديانة لا تؤخذ إلا من نص منقول، ولا نص على وجوب اتباع أهل المدينة دون غيرهم، فإذا كان ذلك دعوى بلا برهان فهو افتراء على الله عز وجل أنه أوجب ذلك.
وهو تعالى لم يوجبه، وهذا عظيم جدا ونسأل الله التوفيق.
وإذا كان نقل أهل المدينة وغيرهم إنما حكمه أن يراعى الفاسق فيجتنب نقله، والعدل فيقبل نقله، ففي المدينة عدول وفساق ومنافقون، وغيرهم شر خلق الله تعالى وفي الدرك الاسفل من النار، وقال تعالى: * (ومن أهل المدينة مردوا على النفاق لا تعلمهم نحن نعلمهم سنعذبهم مرتين) * وقال تعالى: * (إن المنافقين في الدرك الاسفل من النار) *.
وفي سائر البلاد أيضا عدول وفساق ومنافقون ولا فرق.
وكيف يدعي هؤلاء المغفلون تقليد أهل المدينة وهم يخالفون عمر بن الخطاب في نيف وثلاثين قضية من موطأ مالك خاصة، وخالفوا أبا بكر، وعائشة وابن عمر وسعيد بن المسيب وسليمان بن يسار والزهري وغيرهم من فقهاء المدينة في كثير من أقوالهم جدا، فإن كان تقليد أهل المدينة واجبا فمالك مخطئ في خلافه لهؤلاء فيجب عليهم أن يتركوه إذا خالف من أهل المدينة.

(6/878)

والحقيقة التي لا شك فيها هي أن مرادهم بالدعاء إلى أهل المدينة، والتشييع بوجوب طاعتهم، إنما هو دعاء إلى قول مالك وحده، لا يبالون بأحد سواه من أهل المدينة، وأعجب من هذا أنهم فيما يدعون فيه إجماع أهل المدينة من المسائل،
ليس عندهم في صحة ذلك إلا نقل مالك وحده ومن المحال أن يثبت الاجماع بنقل واحد لا برهان بيده وكل ما جوزوه على سائر الثقات من رواة الحديث عن النبي (ص) وعمن دونه إلى قيام الساعة، فهو جائز على مالك ولا فرق، فظهر بطلان قولهم لكل ذي حس سليم.
وأيضا فإن مالك بن أنس رحمه الله لم يد إجماع أهل المدينة في موطئه إلا في نحو ثمان وأربعين مسألة فقط، مع أن الخلاف موجود من أهل المدينة في أكثر تلك المسائل بأعيانها، وأما سائرها فلا خلاف فيها بين أحد لا مدني ولا غيره، ولم يدع إجماعا في سائر مسائله فاستجاز أهل الجهل على الحقيقة من اتباعه الكذب المجرد والجهل الفاضح، ونعوذ بالله من الخذلان، في إطلاق الدعوى على جميع أقوالهم أو أكثرها، أنها إجماع أهل المدينة.
وحتى لو صح لهم هذا القول الفاسد، لوجب ألا تقبل رواية القاسم وأشهب وابن عبد الحكم وسائر المالكيين قديما وحديثا، لانهم ليسوا مدنيين.
فإن قال قائل: إنهم أخذوا عن أهل المدينة.
قيل: وكذلك أهل البصرة والكوفة والشام ومصر ومكة واليمن، أخذوا عن أصحاب رسول الله (ص) الذين هم أفضل وأعلم من الذين أخذ عنهم المذكورون وأخذوا عن رسول الله (ص) الذي به هدى الله تعالى من شاء من أهل المدينة وغيرهم والقرآن واحد مشهور في غير المدينة كما هو بالمدينة وسنن الرسول (ص) معروفة منقولة في غير المدينة كما هي بالمدينة، والدين واحد ويهب الله من يشاء، من أهل المدينة وغير أهل المدينة، ما شاء من الحظ في دينه والفهم في كتابه وأهل المدينة وغيرهم سواء، ولا فرق بينهم وما عدا هذا القول فإفك وزور وكذب وبهتان وبالله التوفيق.
وقد ذكرنا أن مالكا وأبا حنيفة والشافعي لم يقلدوا، ولا أجازوا لاحد أن يقلدهم، ولا أن يقلد غيرهم.

(6/879)

وروي أن مالكا أفتى في مسألة في طلاق البتة: أنها ثلاث، فنظر إلى أشهب قد كتبها، فقال: امحها، أنا كلما قلت قولا جعلتموه قرآنا ما يدريك لعلي سأرجع عنها غدا فأقول: هي واحدة.
وهذا ابن القاسم لا يرى بيع كتب الرأي، لانه لا يدري: أحق فيها أم باطل ؟ ويرى جواز بيع المصاحف وكتب الحديث، لانها حق.
وقال مالك عند موته: وددت أني ضربت بكم مسألة تكلمت فيها برأيي سوطا على أنه لا صبر لي على السياط.
وذكر الشافعي حديث عن النبي (ص)، فقال له بعض جلسائه: يا أبا عبد الله أنأخذ به ؟ فقال له يا هذا أرأيت علي زنارا ؟ أرأيتني خارجا من كنيسة ؟ حتى تقول لي في حديث النبي (ص) أنأخذ بهذا، ولم يزل رحمه الله في جميع كتبه ينهي عن تقليده وتقليد غيره، وهكذا حدثني القاضي أبو بكر حمام بن أحمد عن عبد الله بن محمد الباجي، عن القاضي أسلم بن عبد العزيز بن هشام، عن أبي إبراهيم المزني عن الشافعي.
فترك هؤلاء القوم ما أمرهم به أسلافهم، وعصوهم في الحق، واتبعوا آراءهم تقليدا وعناد للحق.
حدثنا القاضي يونس بن عبد الله، ومحمد بن سعيد بن نبات، قال يونس: نا يحيى بن مالك بن عائن، نا أبو عيسى عبد الرحمن بن إسماعيل الخشاب، نا أبو جعفر أحمد بن محمد الطحاوي، نا إبراهيم بن أبي الجحيم، نا محمد بن معاذ، نا سفيان بن عيينة، وقال محمد بن سعيد: نا أحمد بن عون الله، نا قاسم بن أصبغ، ثنا محمد بن عبد السلام الخشني، نا أبو موسى الزمن - هو محمد بن المثنى - ثنا عبد الرحمن بن مهدي، عن سفيان الثوري، ثم اتفق ابن عيينة والثوري
واللفظ للثوري: عن عبد الله بن طاوس، عن أبيه قال: قال معاوية لابن عباس: أنت على ملة علي ؟ قال: لا، ولا على ملة عثمان، أنا على ملة النبي (ص).
قال محمد بن المثنى: وثنا مؤمل، نا سفيان الثوري، عن ابن طاوس، عن أبيه، عن ابن عباس قال: قال لي معاوية: أنت قلت ما أنا بعلوي ولا عثماني ولكني على ملة رسول الله (ص).

(6/880)

حدثنا يونس بن عبد الله، نا يحيى بن مالك بن عائذ، حدثنا الحسين بن أحمد بن أبي حنيفة، نا أبو جعفر أحمد بن محمد الطحاوي، نا يوسف بن يزيد القراطيسي، نا سعيد بن منصور، نا هشيم عن المغيرة بن مقسم، عن إبراهيم النخعي قال: كان يكره أن يقال: سنة أبي بكر وعمر، ولكن سنة الله عزوجل، وسنة رسوله (ص).
قال أبو محمد: فإذا كان الصحابة والتابعون رضي الله عنهم لا يستجيزون نسبة ما يعبدون به ربهم ولا مذاهبهم إلى أبي بكر، ولا إلى عمر، ولا إلى عثمان، ولا إلى علي، ولا ينتسبون إلى أحد دون رسول الله (ص)، فكيف بهم لو شاهدوا ما نشاهده من المصائب الهادمة للاسلام على من امتحنه الله به من الانتماء إلى مذهب فلان وفلان، والاقبال على أقوال مالك وأبي حنيفة والشافعي، وترك أحكام القرآن وكلام النبي (ص) ظهريا والحمد لله على تثبيته إيانا على دينه وسنته التي مضى عليها أهل الاعصار المحمودة، قبل أن تحدث بدعة التقليد وتفشو، وبالله نعتصم.
كتب إلي النمري يوسف بن عبد الله الحافظ، نا سعيد بن نصر، نا قاسم بن أصبغ، ثنا ابن وضاح، نا موسى بن معاوية، نا عبد الرحمن بن مهدي، نا سفيان الثوري، عن يزيد بن أبي زيادة، عن إبراهيم - هو النخعي - عن علقمة، عن عبد الله بن مسعود قال: كيف أنتم إذا لبستكم فتنة يربو فيها الصغير، ويهرم عليها الكبير، وتتخذ سنة مبتدعة جرى عليها الناس، فإذا غير منها شئ قيل، غيرت السنة ؟ قيل: متى
ذلك يا أبا عبد الرحمن ؟ قال: إذا كثر قراؤكم، وقل فقهاؤكم، وكثر أمراؤكم، وقل أمناؤكم، والتمست الدنيا بعمل الآخرة، وتفقه لغير الدين.
حدثنا أحمد بن عمر العذري، نا أبو ذر عبد بن أحمد، نا عبد الله بن أحمد بن حمويه السرخسي، نا إبراهيم بن خزيم بن مهر، نا عبد بن حميد، نا محمد بن الفضل، ثنا الصعق بن حزن، عن عقيل الجعدي، عن أبي إسحاق الهمداني، عن سويد بن غفلة، عن ابن مسعود أن رسول الله (ص) قال له: يا عبد الله بن مسعود، قلت: لبيك يا رسول الله، قال: أتدري أي الناس أفضل ؟ قلت: الله ورسوله أعلم: قال: فإن أفضل الناس أفضلهم عملا إذ فقهوا في دينهم، ثم قال: يا عبد الله بن مسعود قلت: لبيك يا رسول الله قال: هل تدري أي الناس أعلم ؟ قلت: الله ورسوله أعلم، قال: أعلم الناس أبصرهم بالحق إذا اختلف الناس، وإن كان مقصرا في العمل، وإن كان تزحف على استه.

(6/881)

كتب إلي النمري: نا سعيد بن سيد، نا عبد الله بن محمد، نا أحمد بن خالد، نا ابن وضاح، نا إبراهيم بن محمد الشافعي، نا أبو عصام رواد الجراح العسقلاني، عن سعيد بن بشر، عن قتادة قال: من لم يعرف الاختلاف لم يشم الفقه بأنفه.
كتب إلي النمري: ثنا أحمد بن سعيد بن بشر، نا أحمد بن أبي دليم، نا ابن وضاح، ثنا إبراهيم بن يوسف الفريابي، نا ضمرة بن ربيعة، عن عثمان بن عطاء، عن أبيه أنه قال: لا ينبغي لاحد أن يفتي أحدا من الناس حتى يكون عالما باختلاف الناس، فإنه إن لم يكن كذلك رد من العلم ما هو أوثق من الذي في يديه، هكذا روينا عن سعيد بن جبير.
وهكذا قال أحمد بن حنبل وغيره.
كتب إلي النمري قال: روى عيسى بن دينار عن أبي القاسم قال: سئل مالك قيل له: لمن تجوز الفتيا ؟ قال: لا تجوز الفتيا إلا لمن علم ما اختلف الناس فيه، قيل له: اختلاف أهل الرأي ؟ قال: لا، اختلاف أصحاب محمد (ص)
وعلم الناسخ والمنسوخ من القرآن، وحديث النبي (ص) وكذلك يفتي ولا يجوز لمن لم يعلم الاقاويل أن يقول: هذا أحب إلي قال النمري: وقال يحيى بن سلام: لا ينبغي لمن لم يعرف الاختلاف أن يفتي، ولا يجوز لمن لا يعلم الاقاويل أن يقول: هذا أحب إلي.
كتب إلي النمري: نا خلف بن القاسم، نا الحسن بن رشيق، نا علي بن سعيد الرازي، نا محمد بن المثنى، نا عيسى بن إبراهيم، سمعت يزيد زريع يقول: سمعت: سعيد بن أبي عروبة يقول: من لم يسمع الاختلاف فلا تعده عالما.
كتب إلي النمري: أخبرني خلف بن القاسم، نا محمد بن شعبان القرظي، نا إبراهيم بن عثمان، نا عباس الدوري قال: سمعت قبيصة بن عقبة يقول: لا يفلح من لم يعرف الاختلاف.
كتب إلي النمري: أخبرني قاسم بن محمد، نا خالد بن سعيد، نا محمد بن فطيس، نا محمد بن عبد الله بن عبد الحكم قال: سمعت أشهب يقول: سئل مالك عن اختلاف أصحاب رسول الله (ص) ؟ فقال، خطأ وصواب فانظر في ذلك.
كتب إلي النمري: وذكر يحيى بن إبراهيم بن مزين، حدثني أصبغ قال: قال ابن القاسم، سمعت مالكا والليث يقولان في اختلاف أصحاب رسول الله (ص)

(6/882)

ليس كما قال ناس، فيه توسعة، ليس كذلك، إنما هو خطأ وصواب.
كتب إلي النمري: أخبرني عبد الرحمن بن يحيى، أنا أحمد بن سعيد، نا محمد ابن ريان، نا الحارث بن مسكين، عن ابن القاسم، عن مالك أنه قال في اختلاف أصحاب رسول الله (ص): مخطئ ومصيب، فعليك بالاجتهاد، وذكره إسماعيل في المبسوط عن أبي ثابت المدني عن ابن القاسم عن مالك.
كتب إلي النمري: نا عبد الوارث بن سفيان، نا قاسم بن أصبغ، نا أحمد بن
زهير، حدثني أبي، عن سعيد بن عامر، ثنا شعبة، عن الحاكم بن عتيبة قال: ليس أحد من خلق الله تعالى إلا يؤخذ من قوله ويترك إلا النبي (ص).
كتب إلي النمري: ثنا خلف بن القاسم، نا ابن أبي العقب بدمشق، نا أبو زرعة، ثنا ابن أبي عمر، نا سفيان بن عيينة، عن ابن أبي نجيح، عن مجاهد قال: ليس أحد من خلق الله عزوجل إلا يؤخذ من قوله ويترك، إلا النبي (ص).
كتب إلي النمري: نا عبد الوارث بن سفيان، نا قاسم بن أصبغ، نا أحمد بن زهير، أنا الغلاقي، نا خالد بن الحارث قال: قال سليمان التيمي: لو أخذت برخصة كل عالم اجتمع فيك الشر كله.
كتب إلي النمري: نا عبد الوارث بن سفيان، نا قاسم بن أصبغ، نا ابن وضاح، ثنا يوسف بن عدي، نا أبو الاحوص، عن عطاء بن السائب، عن أبي البختري في قوله عزوجل: * (اتخذوا أحبارهم ورهبانهم أربابا من دون الله) * قال: أما أنهم لو أمروهم أن تعبدوهم من دون الله تعالى ما أطاعوهم، ولكن أمروهم فجعلوا حلال الله تعالى حرامه، وحرامه حلاله، فأطاعوهم فكانت تلك الربوبية.
قال ابن وضاح، وحدثنا موسى بن معاوية، نا وكيع، نا سفيان والاعمش جميعا، عن حبيب بن أبي ثابت، عن أبي البختري قال: قيل لحذيفة بن اليمان في قول الله تعالى: * (اتخذوا أحبارهم ورهبانهم أربابا من دون الله) * أكانوا يعبدونهم ؟ قال: لا ولكن كانوا يحلون لهم الحرام فيحلونه، ويحرمون عليهم الحلال فيحرمونه.
كتب إلي النمري: أنا سعيد بن نصر، ثنا قاسم بن أصبغ، ثنا ابن وضاح، ثنا موسى ابن معاوية، ثنا عبد الرحمن بن مهدي، عن شعبة، عن عمرو بن مرة، عن عبد الله بن سلمة قال: قال معاذ بن جبل: يا معشر العرب، كيف تصنعون بثلاث: دنيا تقطع

(6/883)

أعناقكم، وزلة عالم، وجدال المنافق بالقرآن ؟ فسكتوا، فقال: أما العالم فإن
اهتدى فلا تقلدوه دينكم، وإن افتتن فلا تقطعوا منه أناتكم، فإن المؤمن يفتتن ثم يتوب، وأما القرآن فله منار كمنار الطريق، لا يخفى على أحد فما عرفتم منه فلا تسألوا عنه ما شئتم فيه فكلوه إلى عالمه.
وذكر باقي الحديث.
قال أبو محمد: هذا هو نص ما ذهبنا، والحمد لله رب العالمين، في اتباع الظاهر وترك تقليد.
كتب إلي النمري: ثنا محمد بن إبراهيم ثنا محمد بن أحمد بن مفرج، ثنا أبو سعيد البصري بمكة، ثنا الحسن بن عفان العامري، ثنا الحسين الجعفي، عن زائدة، عن عطاء بن السائب، عن أبي البختري قال: قال سليمان الفارسي.
كيف أنتم عند ثلاث: زلة عالم، وجدال منافق بالقرآن، ودنيا تقطع أعناقكم ؟ فأما زلة العالم فإن اهتدى فلا تقلدوه دينكم، وأما مجادلة منافق بالقرآن فإن للقرآن منارا كمنار الطريق، فما عرفتم منه فخذوا، وما لم تعرفوا فكلوه إلى عالمه.
كتب إلي النمري: ثنا عبد الوارث بن سفيان، ويعيش بن سعيد قالا: أنا قاسم ابن أصبغ، ثنا بكر بن حماد، ثنا بشر بن حجر، أنا خالد بن عبد الله الواسطي، عن عطاء، يعني ابن السائب، عن أبي البختري، عن علي بن أبي طالب، قال: إياكم والاستنان بالرجال، فإن الرجل يعمل بعمل أهل الجنة، ثم ينقلب لعلم الله عزوجل فيه، وذكر الحديث.
كتب إلي النمري قال: ذكر ابن مزين، عن عيسى بن دينار، عن ابن القاسم، عن مالك قال: ليس كل ما قال رجل قولا، وإن كان له فضل، يتبع عليه، يقول الله عزوجل: * (الذين يستمعون القول فيتبعون أحسنه) *.
قال أبو محمد: لو اتبع مقلدوه وهذا القول منه لاهتدوا.
ونعوذ بالله من الخذلان.
وقالوا أيضا: إن جمهور الصحابة كانوا بالمدينة، وإنما خرج عنها الاقل ومن المحال أن تغيب السنة عن الاكثر، ويدريها الاقل.
كتب إلي النمري قال: ذكر ابن مزين، عن عيسى بن دينار، عن ابن القاسم، عن مالك قال: ليس كل ما قال رجل قولا، وإن كان له فضل، يتبع عليه، يقول الله عزوجل: * (الذين يستمعون القول فيتبعون أحسنه) *.
قال أبو محمد: لو اتبع مقلدوه وهذا القول منه لاهتدوا.
ونعوذ بالله من الخذلان.
وقالوا أيضا: إن جمهور الصحابة كانوا بالمدينة، وإنما خرج عنها الاقل ومن المحال أن تغيب السنة عن الاكثر، ويدريها الاقل.
قال أبو محمد: وهذا فاسد من القول جدا، لان الرواية إنما جاءت عن ألف صاحب وثلاثمائة صاحب ونيف، أكثرهم من غير أهل المدينة، وجاءت الفتيا عن

(6/884)

مائة ونيف وثلاثين منهم فقط، أكثرهم من غير أهل المدينة، وهذه الامور لا تطلق جزافا، ولا يؤخذ الدين عمن لا يبالي أن يطلق لسانه بما لا يدري، ولا اهتبل به يوما من دهره قط، ولا شغل بالبحث عنه ليلة من عمره، وإنما يؤخذ ممن جعله وكده وعمدته، وآثره على طلب رياسة الدنيا، وأعده حجة ليلقى بها ربه، إذا سئل يوم القيامة.
ثم إن كل قولة قلدوا فيها مالكا، من تلك الآراء المضطربة، وتلك المسائل التي فيها القولان والثلاثة، وهي أكثر أقواله، فليس كل واحدة منها شهدها جميع أصحابه الباقين بالمدينة، نعم، ولا سائر الاحكام التي أسندها إلى من أسندها إليه إنما هي حكم حكم بها حاكم، إما رضيه غيره منهم، وإما سخطه، ومن ادعى إجماعهم على كل حكم حكم به بين أظهرهم أو علمهم به كلهم فضلا عن اجماعهم عليه، فقد ادعى الكذب الذي لا يخفى على أحد، إذ لا شك أنهم لم يكونوا كلهم ملازمين لكل حكم حكم به الامام هنالك أو قاضيه، فظهر سقوط ما احتجوا به، وبالله تعالى التوفيق.

(6/885)


الاحكام - جزء 7

الاحكام - ابن حزم ج 7
الاحكام
ابن حزم ج 7

(7/)

الجزء السابع بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وآله وصحبه وسلم الباب السابع والثلاثون في دليل الخطاب قال أبو محمد: هذا مكان عظيم فيه خطأ كثير من الناس وفحش جدا، واضطربوا فيه اضطرابا شديدا، وذلك أن طائفة قالت: إذا ورد نص من الله تعالى أو من رسوله (ص) معلقا بصفة ما أو بزمان ما أو بعدد ما، فإن ما عدا تلك الصفة، وما عدا ذلك الزمان.
وما عدا ذلك العدد، فواجب أن يحكم فيه بخلاف الحكم في هذا المنصوص، وتعليق الحكم بالاحوال المذكورة دليل على أن ما عداها مخالف لها، وقالت طائفة أخرى، وهم جمهور أصحاب الظاهريين وطوائف من الشافعيين منهم أبو العباس بن سريج وطوائف من المالكيين، إن الخطاب إذا ورد كما ذكرنا لم يدل على أن ما عداه بخلافه، بل كان موقوفا على دليل.
قال أبو محمد: هذا القول هو الذي لا يجوز غيره، وتمام ذلك في قول أصحابنا الظاهريين، أن كل خطاب وكل قضية فإنما تعطيك ما فيها، ولا تعطيك حكما في غيرها، لا أن ما عداها موافق لها، ولا أنه مخالف لها، لكن كل ما عداها موقوف على دليله.
وتحير في هذا بعض أصحاب القياس من الحنفيين والشافعيين والمالكيين، كأبي الحسين القطان الشافعي، وأبي الفرج القاضي المالكي، لما رأوا عظيم تناقضهم في هذا الباب فقالوا: دليل الخطاب على مراتب، فمنه ما يفهم منه أن ما عدا القضية التي خوطبنا بها فحكمها كحكم هذه التي خوطبنا.
ومنه ما لا يفهم منه أن ما عدا القضية التي
خوطبنا بها فحكمها بخلاف حكم هذه التي خوطبنا.
ومنه ما لا يفهم أن ما عدا

(7/887)

القضية التي خوطبنا بها موافق لحكم هذه التي خوطبنا بها ولا مخالف.
ومثلوا القسم الاول بقوله تعالى: * (ولا تقل لهمآ أف) * قالوا: ففهمنا أن غير * (أف) * بمنزلة إف وبآيات كثيرة سنذكرها في باب القياس من هذا الكتاب إن شاء الله تعالى، لان ذلك المكان أمكن بذكرها.
ومثلوا القسم الثاني بأمثلة اضطربوا فيها، فقال الشافعيون والحنفيون: من ذلك قول رسول الله (ص): في سائمة الغنم في كل أربعين شاة شاة قالوا: فدل ذلك على أن ما عدا السائمة لا زكاة فيها وأنها ليست بمنزلة السائمة وأدخل المالكيون هذا الحديث في القسم الاول وقالوا: بل مادل إلا أن غير السائمة بمنزلة السائمة، وقال الالوان: هذا بمنزلة من قال إذا دخل زيد الدار فأعطه درهما فيعلم أن هذا شرط فيه، وإنه إن دخل أعطى درهما وإن لم يدخل لم يعط شيئا.
ومثل المالكيون هذا القسم الآخر بقوله تعالى: * (والخيل والبغال والحمير لتركبوها وزينة) * قالوا: فدل ذكر الركوب والزينة على أن ما عداهما ممنوع كالاكل ونحوه.
قال أبو محمد: فأما هؤلاء المتحيرون الذين ذكرنا آخرا، يعني الذين قالوا: إن الخطاب قد يدل في مواضع على أن ما عداه بخلافه، ويدل في مواضع أخر على أن ما عداه ليس بخلافه، فإنهم لعبوا في هذا المكان بالخطاب كما يلعب بالمخراق، فمرة حكموا لغير المنصوص بأن المنصوص يدل على أن حكمه كحكمه، ومرة حكموا بأن المنصوص يدل على أن حكمه ليس كحكمه، فليت شعري كيف يمكن أن يكون خطابان يردان بالحكم في اسمين، فيفهم من أحدهم أن غير الذي ذكر مثل الذي ذكر، ويفهم من الآخر أن غير الذي ذكر بخلاف الذي ذكر ؟ وهذا ضد
ما فهم من الاول، وتالله ما خلق الله تعالى عقلا يقوم فيه هذا إلا عقل من غالط نفسه فتوهم ما لا يصح بدعوى لا يعجز عن مثلها أحد بلا دليل، وكل من لم يبال بما قال يقدر أن يدعي أنه فهم من هذا اللفظ غير ما يعطي ذلك اللفظ.
قال أبو محمد: وأما أكياسهم فإنهم سموا القسم الاول قياسا وسموا الثاني دليل الخطاب، فقد رأوا إذ فرقوا بين معنى واحد باسمين أنهم قد سلموا بذلك من التناقض، وهم من التورط فيه بمنزلة من سمى كل ذلك دليل الخطاب ولا فرق.

(7/888)

ونحن نسألهم من كلامهم فنقول لهم: ما الفرق بينكم إذ قالت طائفة منكم: إن ذكر السائمة يدل على أن غير السائمة بخلاف السائمة، وقالت طائفة أخرى، بل ذكر السائمة إلا على أن غير السائمة موافق لحكم السائمة ؟ ما الفرق بينكم وبين من عكس عليكم قولكم إن قول الله تعالى: * (ومن أهل الكتاب من إن تأمنه بقنطار يؤده إليك) *...إن ذكر القنطار يدل على أن ما عدا القنطار مثل القنطار، فقال: بل ما يدل ذكر القنطار إلا على أن ما عدا القنطار بخلاف القنطار فقد يفزع الخائن من خيانته إذا كانت كثيرة، وقد يحتقر اليسير فلا يخونه، فهلا جعلتم القنطار ههنا حدا للكثير كما جعلت طوائف منكم ذكره (ص) المائتي درهم في وجوب الزكاة فيها دليلا على أن العشرين دينارا كثير، فلا يحلف عند المنبر أحد في أقل منها، وأن ما دونها قليل فلا يحلف فيها إلا في مجلس الحاكم ؟ وجعلت طوائف أخر منكم ذكره (ص) ربع الدينار في قطع السارق دليلا على أن ربع الدينار كثير وأن ما عداه قليل، فلا يستباح فرج بأقل منه، ولا يحلف عند المنبر في أقل منه، وجعلت طوائف أخر ما رووا من ذكره (ص) عشرة دراهم في قطع السارق دليلا على أن العشرة دراهم كثيرة، وإن ما دونها قليل، فلا يستباح فرج بأقل منها، حتى جعلوا ذلك حدا فيما يسقط مما بين
قيمة العبد ودية الحر.
قال أبو محمد: ومما ادعوا فيه أنهم فهموا منه أن المسكوت عنه بخلاف حكم المنصوص عليه قوله تعالى: * (وإن كن أولات حمل فأنفقوا عليهن حتى يضعن حملهن) * قالوا: فهذا يدل على أن غير الحامل بخلاف الحامل.
قال أبو محمد: هذا خطأ، لان المطلقة لا تخلو من أن يكون طلاقها رجعيا أو غير رجعي، فإن كان رجعيا فلها النفقة إذا كانت ممسوسة، كانت حاملا أو كانت غير حامل، باتفاق من جميعنا، وإن كان غير رجعي، فلا نفقة لها بنص السنة سواء كانت حاملا أو غير حامل، وإنما جاء النص المذكور في الطلاق الرجعي وبنص الآيات في قوله تعالى في الآية التي ابتدأ فيها في هذه السورة بتعليم الطلاق.
ثم عطف سائر الآيات عليها: * (فإذا بلغن أجلهن فأمسكوهن بمعروف أو فارقوهن بمعروف) * وهذا لا يكون إلا في رجعي، وأمسك تعالى عن ذكر غير الحامل في

(7/889)

هذه السورة، فبينت السنة أن التي هي موطوءة وليست حاملا بمنزلة الحامل ولا فرق، ولا يحل لاحد أن يقول: لم سكت عن ذكر غير الحامل ههنا ؟ فإن قال ذلك مقدم، قيل له: سكت عن ذلك كما سكت فيها عن ذكر الخلع وعن ذكر المتوفى عنها زوجها وعن الفسخ وغير ذلك.
فإن قالوا: قد ذكر الله تعالى ذلك في آيات أخر قيل: وكذلك أيضا قد ذكر وجوب النفقة لغير الحامل بسنة نبيه محمد (ص) ومن أراد أن يجد جميع الاحكام كلها في آية واحدة فهو عديم عقل متعلل في إفساد الشريعة، ويأبى الله إلا أن يتم نوره.
وادعوا أن جماعة من أهل اللغة منهم المبرد وثعلب قالوا بذلك.
قال أبو محمد: أما إدخال هذا الباب في اللغة فتمويه ضعيف وإيهام ساقط، لان
اللغة إنما يحتاج فيها إلى أربابها في معرفة الحروف المجموعة التي تقوم منها الكلمات، وأن يخبرونا على ماذا تركبت من المسميات فقط.
وأما معرفة هل يدخل في حكم الخبر عن الاسم ما قد أقروا لنا أنه ليس يقع عليه ذلك الاسم أو لا يدخل في حكمه، فليس هذا في قوة علم اللغة ولا من شروطها، إنما يظن هذا من اختلطت عليه العلوم ولم تبلغ قوته أن يفرق بينها.
وهذا أمر موجود في طبائع العرب والعجم، وحتى لو صح ذلك عن ثعلب وعن المبرد وعن الاصمعي وخلف معهم - لكان قولهم مع قول جميع أهل اللغة أولهم عن آخرهم بلا خلاف منهم، بل قول أهل كل لغة للناس من عرب وعجم إن اسم حجر لا يفهم منه فرس، وإن اسم جمل لا يفهم منه كلب.
وإن من قال: ركبت اليوم سفينة أنه لا يفهم منه أنه ركب أيضا حمارا، أو أنه لم يركبه، وأن من قال أكلت خبزا أنه لا يفهم منه أكل لحما مع الخبز أم لم يأكله ؟ ولكان في شهادة العقول كلها باتفاقها على صحة ما ذكرنا كغاية في إبطال قول من قال بخلاف ذلك كائنا من كان ومبين صدق من قال إنما عدا الخبر المخبر به موقوف على دليله.
قال أبو محمد: واعترض بعضهم بما روي عن رسول الله (ص) من قوله في الاستغفار لمن مات من المنافقين: لازيدن على السبعين فقال هذا القائل: في هذا دليل على أن ما عدا السبعين يغفر لهم به ولا بد.

(7/890)

قال أبو محمد: وهذا خطأ من وجهين: أحدهما أن ذلك دعوى بلا دليل، ولو قطع (ص) بذلك لكان حقا، ولكنه لم يقطع على ذلك، وأنه لما يئس من المغفرة لهم بالسبعين رجا بالزيادة، وهذا الحديث من أعظم حجة عليهم في دعواهم التي نسوا أنفسهم فيها فقالوا: إن ما عدا القنطار في قوله تعالى: * (وآتيتم إحداهن قنطارا) *، وما عدا الاف من قوله تعالى: فلا تقل لهمآ أف) * بمنزلة القنطار والاف
فهلا قالوا: إن ما عدا السبعين بمنزلة السبعين، كما قالوا: إن ما عدا القنطار بمنزلة القنطار أو هلا قالوا: إن ما عدا القنطار بخلاف القنطار.
كما قالوا: إن ما عدا السبعين بخلاف السبعين، بل قد أكذب الله تعالى قولهم بإنزاله: * (سوآء عليهم أستغفرت لهم أم لم تستغفر لهم لن يغفر الله لهم) * وبنهيه تعالى نبيه (ص) عن الصلاة عليهم جملة، فبين تعالى بهذه الآية العامة أن ما عدا السبعين بمنزلة السبعين.
ولا يظن جاهل أننا بهذا القول يلزمنا أن ما عدا المنصوص عليه له حكم المنصوص، ومعاذ الله من ذلك، ولو ظننا ذلك كما ظنوا لكنا مخالفين لرسول الله (ص) إذ رجا أن يكون ما عدا السبعين بخلاف السبعين، فإننا لم نقل إن بذكر السبعين وجب أن يكون ما عدا السبعين موافقا للسبعين ولا مخالفا لها، بل قلنا: ممكن أن يكون ما عدا السبعين موافقا للسبعين في ألا يغفر لهم، وممكن أن يكون بخلاف السبعين في أن يغفر لهم.
وإنما ننتظر في ذلك ما يرد في البيان، كما فعل رسول الله (ص) ولا فرق، ثم ينزل الله تعالى ما شاء إما بموافقة لما قد ذكر وإما بمخالفة له، وكان الاصل إباحة الاستغفار جملة بقوله عزوجل: * (وصل عليهم إن صلواتك سكن لهم) * والصلاة ههنا الدعاء بلا خلاف، والاستغفار دعاء، وهو نوع من أنواع الدعاء، فلما نص على خروج السبعين من جملة الدعاء لهم، كان ما بقي على ظاهر الاباحة المتقدمة، حتى نهى عن الاستغفار لهم جملة، وعن الصلاة عليهم البتة.
وقد جاء نص الحديث هكذا كما قلنا من أخباره (ص) أنه مخير في ذلك فأخذ بظاهر اللفظ، حدثناه عبد الله بن يوسف عن أحمد بن فتح، عن عبد الوهاب ابن عيسى، عن أحمد بن محمد، عن أحمد بن علي، عن مسلم، نا أبو بكر بن أبي شيبة، ثنا

(7/891)

أبو أسامة، نا عبيد الله بن عمير، عن نافع، عن ابن عمر أن رسول الله (ص)
قال حين اعترضه عمر في الصلاة على عبد الله بن أبي: إنما خيرني الله فقال: * (استغفر لهم أو لا تستغفر لهم إن تستغفر لهم سبعين مرة فلن يغفر الله لهم) *، وسأزيد على السبعين فأخذ (ص) بظاهر اللفظ في التخيير، والاصل المتقدم في إباحة الاستغفار، حتى نهى عن ذلك جملة.
وقال بعضهم: ما عدا الاسم المذكور فبخلاف المذكور إلا أن تقترن إليه دلالة.
قال أبو محمد: فنقول له: ما الفرق بينك وبين من عارضك من أهل مذهبك ؟ أراد أن ينصر القياس نفسه، كما أردت أنت أن تنصر دليل الخطاب فنسيت نفسك، فقال لك: ما عدا الاسم المذكور فهو داخل في حكم المذكور ما لم تقترن إليه دلالة.
قال أبو محمد: وهكذا يعرض للحمل المائل المرتب على غير اعتدال، وبخلاف القوام إذا أراد صاحبه أن يعدل أحد شقيه مال عليه الآخر، ثم يقال لهم جميعا: ما هذه الدلالة المقترنة التي يشير كل واحد منكما إليها ؟ أهي كهانة منكم، أم هي طبيعية توجب ضرورة، فهم ما ذكر كل واحد منكما على تضادكما ؟، أم هي نص واحد فهم لا يدعون كهانة، فلم يبق إلا أن يقولوا هي ضرورة توجب فهم كل ما لم يذكر أو أن يقولوا هو نص يبين حكم ما لم يذكره في هذا النص الآخر، فأي ذلك قالوا فقد وافقونا في قولنا: إنه لا يدل شئ مذكور على شئ لم يذكر، وإن الذي لم يذكر في هذا النص فإنما ننتظر فيه نصا آخر، إلا أن توجب ضرورة ما أن نعرف حكمه كما أوجبت ضرورة الحس في قوله تعالى: * (فامشوا في مناكبها وكلوا من رزقه) * إننا لا نقدر أن نمشي في الهواء ولا في السماء ولا أن نأكل من غير رزقه.
واحتج بعضهم في قول أبي عبيد في قوله (ص): لان يمتلئ جوف أحدكم قيحا حتى يريه خير له من أن يمتلئ شعرا وأنكر أبو عبيد قول من قال: إن ذلك إنما هي في الشعر الذي هجي به رسول الله (ص) فقال أبو عبيد:
لو كان ذلك لكان قد أباح القليل من الشعر الذي هجي به رسول الله (ص) وذلك لا يحل.
قال أبو محمد: وهذا لا حجة لهم فيه، بل هو على خلاف ما ظنوا، وهو أن

(7/892)

الاصل أن رواية الشعر حلال باستنشاد النبي (ص) للاشعار وسماعه إياها.
وأما رواية ماهجي به (ص) فحرام سماعه وقراءته وكتابته وحفظه بقول الله تعالى: * (وما كان لكم أن تؤذوا رسول الله ولا أن تنكحوا أزواجه من بعده أبدا) * وبقوله تعالى آمرا بتعزيره وتوقيره في غير ما آية.
فلما جاء النهي عن امتلاء الجوف من الشعر كان ذلك مخرجا لكثير منه من جمله كله المباح، وبقي ما دون الامتلاء مما سوى هجو النبي (ص) على الاباحة، وحد الامتلاء هو ألا يكون للانسان علم إلا الشعر فقط، وحدما دون الامتلاء أن يعلم المرء ما يلزمه ويروي مع ذلك من الشعر ما شاء.
واحتجوا أيضا بقول أبي عبيد فيما روي عن النبي (ص): لي الواجد يحل عرضه وعقوبته أن ذلك مخرج لغير الواحد عن إحلال العرض والعقوبة.
قال أبو محمد: وليس هذا كما ظنوا، ولكن لما أخبر (ص) أن أعراضنا علينا حرام، وأن المسلم أخو المسلم لا يسلمه لا يظلمه.
كان كل أحد حرام العرض والعقوبة، فلما جاء النص بتغيير المنكر باليد وكان لي الواجد منكرا لانه منهي عنه، كان ذلك مدخلا لعقوبته في جملة تغيير المنكر المأمور به، ومخرجا له مما حرم من أعراض الناس جملة وعقوباتهم، هذا الذي لا يفهم ذو لب سواه، ولا ينفقه غيره، واحتجوا بأن الشافعي أحد أئمة أهل اللغة وقد قال: إن ذكره (ص) السائمة دليل على أن ما عدا السائمة بخلاف السائمة.
قال أبو محمد: أما إمامة الشافعي رحمه الله في اللغة والدين فنحن معترفون بذلك،
ولكنه رضي الله عنه بشر يخطئ ويصيب، وليت شعري أين كان الشافعي رحمه الله عن هذا الاستدلال، إذ قال جل ذكره في رقبة القتل أن تكون مؤمنة دليل على أن المسكوت عنه من دين الرقبة في الظهار، بمنزلة المنصوص في رقبة القتل أن تكون أيضا مؤمنة ؟ وليت شعري أي فرق بين ذكره تعالى الايمان فرقبة القتل وذكره (ص) السائمة في حديث أنس.
فبقول قائل: رقبة الظهار التي سكت عن ذكر دينها بمنزلة رقبة القتل التي ذكر دينها، وأما غير السائمة من الغنم، وإن كان السوم لم يذكر في حديث ابن عمر، فبخلاف السائمة، وما الفرق بين من عكس الحكم ؟ فقال: بل غير السائمة بمنزلة السائمة كما قال المالكيون.

(7/893)

وأما الرقبة المسكوت عن دينها فبخلاف الرقبة المنصوص على دينها، فتجزئ في الظهار كافرة كما قال الحنفيون ؟ وفي هذا كفاية.
وأما نحن فنقول: لو لم يرد في السائمة إلا حديث أنس لما أوجبنا زكاة في غير السائمة، لان الاصل أن لا زكاة على أحد إلا أن يوجبها نص، فلو لم يأت نص إلا في السائمة لما وجبت زكاة إلا فيها، لكن لما ورد حديث ابن عمر بإيجاب زكاة كل أربعين من الغنم، كان حديث السائمة بعض الحديث الذي فيه ذكر الغنم جملة، فأوجبنا الزكاة في الغنم سائمة كانت أو غير سائمة، ولما نص تعالى في القتل على رقبة مؤمنة قلنا: لا يجزئ في القتل إلا مؤمنة، كما أمر الله تعالى، ولما لم يذكر الايمان في رقبة الظهار، قلنا: يجزي الظهار أي رقبة كانت كما قال تعالى سواء كانت كافرة أو مؤمنة، إلا أن المؤمنة أحب إلينا لقوله تعالى: * (ولعبد مؤمن خير من مشرك) *، * (ولامة مؤمنة خير من مشركة) * إلا أن الكافرة تجزئ لعموم ذكره تعالى الرقبة فقط.
واحتجوا أيضا بإجماع المسلمين على أن ما عدا المنصوص عليه من عدد
الزوجات أن يكون أربعا حرام.
قال أبو محمد: وليس هذا من الوجه الذي ظنوا، ولكنه لما أمر تعالى بحفظ الفروج جملة حرم النساء البتة إلا ما استثنى منهن فقط، أيضا فإن رسول الله (ص) قد فسخ نكاح الزائدة على أربع، فكفى حكمه (ص) من كل دليل سواه، وبالله تعالى التوفيق.
واحتجوا بقوله تعالى: * (والمطلقات يتربصن بأنفسهن ثلاثة قروء) *.
قال أبو محمد: وهذا لا حجة لهم فيه، لانه تعالى قد أباح لهن النكاح بالنص فقال عزوجل: * (فإذا بلغن أجلهن فلا جناح عليكم فيما فعلن في أنفسهن بالمعروف) *.
قال أبو محمد: والنكاح المباح من المعروف.
واحتجوا أيضا بقوله تعالى: * (والوالدات يرضعن أولادهن حولين كاملين) *.
قال أبو محمد: وهذا لا حجة لهم فيه.
لان الام إن أرادت أن ترضعه أقل من حولين أو أكثر من حولين فذلك مباح لها، ما لم يكن في الفطام قبل الحولين ضرر

(7/894)

على الرضيع.
وكنا نقول إنه لا يحرم إلا ما كان في الحولين من الرضاع، لان الاصل أن الرضاع لا يحرم شيئا، فلما حرم تعالى نكاح النساء بالرضاع ووجدناه تعالى قد جعل حكم الرضاع الذي أمر به حولين وما زاد عن الحولين فليس مأمورا، به ولكنه مباح، وجب أن يكون الرضاع المحرم هو الرضاع المأمور به لا ما سواه، إلا أن يقوم دليل على ما سواه من نص أو إجماع فيصار إليه.
ولكن المصير إلى قول الله تعالى: * (وأمهاتكم اللاتي أرضعنكم وأخواتكم من الرضاعة) * وحمل ذلك على عمومه.
وكلام رسول الله (ص) إذ أخبر أن سالما وهو رجل ذو لحية تحرم عليه التي أرضعته لا يجوز مخالفة شئ من ذلك وبالله تعالى التوفيق.
هذا على أن أكثر القائلين بدليل الخطاب المذكور قد جعلوا ما زاد على
الحولين، بشهر، وقال بعضهم: بستة أشهر، وقال بعضهم: بسنة كاملة، بمنزلة الحولين، وحرموا بكل ذلك، تناقضا لما أصلوه، وهدما لما أسسوه، وبيانا منهم أن حكمهم بذلك من عند غير الله تعالى.
واحتجوا فقالوا: قد أعطي رسول الله (ص) جوامع الكلم، فمحال أن يذكر الله عزوجل أو رسوله (ص) لفظة إلا لفائدة، وقد ذكر عليه السلام السائمة، فلو لم يكن لها فائدة لما ذكرها.
قال أبو محمد: وهذا سؤال أهل الالحاد، وهو مع ذلك غث وتمويه شديد، ونحن مقرون أن الله تعالى لم يذكر لفظه إلا لفائدة، وكذلك رسوله (ص) ولكنا نخالفهم في ماهية تلك الفائدة، فنحن نقول: إن الفائدة في كل لفظة هي الانقياد لمعناها والحكم بموجبها، والاجر الجزيل في الاقرار بأنها من عند الله عزوجل، وألا نسأل لاي شئ قبل هذا ؟ وألا نقول لم لم يقل تعالى كذا ؟ وأن لا نتعدى حدود ما أمرنا الله به فنضيف إلى ما ذكر ما لم يذكره، أو نحكم فيما لم يسم من أجل ما سمي بخلاف أو وفاق، وألا تخرج مما أمرنا به شيئا بآرائنا بل نقول: إن هذه كلها أقوال فاسدة واعتراضات كل جاهل زائغ عظيم الجرأة، فلا فائدة أعظم مما أدى إلى الجنة وأنقذ من النار.
وأما هم فهم أعرف بالفوائد التي يبطلونها من غير ما ذكرنا.
وقالوا: قد كان يغني ذكر الغنم جملة عن ذكر السائمة.

(7/895)

قال أبو محمد: فيقال لهم: هذا تعليم منكم لربكم عزوجل، كيف ينزل وحيه ولنبيه (ص) كيف يبلغ عن ربه تعالى، فمن أضل ممن ينزل نفسه في هذه المنزلة ويقال لهم: ما الفرق على مذهبكم الفاسد بين ذكره تعالى في الاستغفار سبعين مرة، ومراده تعالى بلا خوف منا ومنكم أن ما فوق السبعين بمنزلة السبعين بما بين
في الآية الاخرى، وبين ذكره (ص) السائمة ومراده أيضا مع السائمة غير السائمة بما بين في حديث آخر ؟ وهلا اكتفى بذكر النهي عن الاستغفار جملة عن السبعين مرة ؟.
ويقال لهم في سؤالهم: فما معنى ذكر السائمة، وقد كان يغني ذكر الغنم جملة ؟: ما معنى ذكره تعالى جبريل وميكائيل بعد ذكره الملائكة في قوله تعالى: * (من كان عدوا لله وملائكته ورسله وجبريل وميكال فإن الله عدو للكافرين) * وقد كان يغني ذكر الملائكة جملة ؟ وما معنى قوله تعالى: * (إن إبراهيم لحليم أواه منيب) * أترى إسماعيل لم يكن حليما أواها ؟ وما معنى قوله تعالى في إسماعيل: * (إنه كان صادق الوعد) * أترى إبراهيم وموسى وعيسى لم يكن وعدهم صادقا ؟.
ويقال لهم: قد وجدنا الله تعالى يأتي في القرآن، وهو المعجز نظمه، بذكر قصة من خبر أو شريعة أو موعظة، فيذكر من كل ذلك بعض جملته في مكان، ثم يذكر تعالى ذلك الخبر بعينه، وتلك الشريعة بعينها، وتلك الموعظة بعينها في مكان آخر بأتم مما ذكرها به في غير ذلك الموضع، ولا يعترض في هذا إلا طاعن على خالقه عزوجل، لان الذي ذكرنا موجود في أكثر من مائة موضع في القرآن، في قصة موسى ونوح وإبراهيم وآدم، وصفة الجنة والنار، وأمر الصلاة والحج والصدقة والجهاد وغير ذلك.
وقد كان (ص) يكرر الكلام إذا تكلم به ثلاثا، ولا فرق بين تكرار جميعه، وبين تكرار بعضه، فكرر (ص) ذكر الغنم السائمة في مكان، وذكر في مكان آخر الغنم جملة، كما كرر قوله تعالى: * (ثم اتقوا وآمنوا ثم اتقوا وأحسنوا) *.
وكما كرر تعالى ذكر موسى عليه السلام في القرآن في مائة وثلاثين موضعا، وإبراهيم عليه السلام في أربع وستين موضعا، ولم يذكر إدريس واليسع وإلياس وذا الكفل إلا في موضعين من القرآن فقط، وكما كرر تعالى: * (فبأي آلاء ربكما تكذبان) * أكثر من آية) في سورة واحدة إحدى وثلاثين مرة فهل لاحد أن يعترض فيقول هلا بلغها أكثر ؟ أو هلا اقتصر على عدد منها أقل ؟

(7/896)

أو ما كان يكفي مرة واحدة ؟ كما قال هؤلاء المخطئون: هلا اكتفى بذكر الغنم عن ذكر السائمة ؟ وقد بينا أنه لا فائدة لله تعالى في شئ مما خلق ولا في تركه ما ترك، وأن الفائدة لنا في ذلك الاجر العظيم في الايمان بكل ذلك كما قاله تعالى: * (فأما الذين آمنوا فزادتهم إيمانا وهم يستبشرون) * وأخبر تعالى أن الكفار قالوا: * (ماذآ أراد الله بهذا مثلا) * فنحن نزداد إيمانا بما أوردنا، ولا نسأل ماذا أراد الله بهذا مثلا، فليختاروا لانفسهم أي السبيلين أحبوا، كما قال علي بن عباس: أمامك فانظر أي نهجيك تنهج طريقان شتى: مستقيم وأعوج وقد يمكن أن تكون الفائدة في تكرار السائمة والاقتصار عليها في بعض المواضع فائدة زائدة على ما ذكرنا، وهي أننا قد علمنا أن بعض الفرائض أوكد من بعض، مثل الصلاة فإنها أوكد من الصيام.
وليس ذلك بمخرج صيام رمضان على أن يكون فرضا، ومثل القتل والشرك فإنهما أوكد في التحريم من لطمة المرء المسلم ظلما، وليس ذلك بمخرج للطمة ظلما من أن تكون حراما، وإنما المعنى فيما ذكرنا من التأكيد أن هذا أعظم أجرا، وهذا أعظم وزرا، وما استواء كل ذلك في الوجوب وفي التحريم فسواء، لا تفاضل في شئ من ذلك.
وكل ذلك سواء إن هذا حرام وهذا حرام، وإن هذا واجب وهذا واجب، فيكون على هذا أجر المزكي غير للسائمة أعظم من أجر المزكي غير السائمة، وكل مؤد فرضا ومأجور على ما أدى ويكون إثم مانع زكاة السائمة أعظم من إثم مانع زكاة غير السائمة، وكلاهما مانع فرض، ومحتقب إثم، فلتخصيص السائمة بالذكر في بعض المواضع على هذا فائدة عظيمة، كما أن الزاني بامرأة جاره أو امرأة المجاهد والحريمة أعظم إثما من الزاني بامرأة أجنبية، أو امرأة أجنبي ذمي أو حربي، وكل زان وآت كبيرة وآثم إلا أن الاثم يتفاضل.
ومثل هذا قوله تعالى: * (وبالوالدين إحسانا) * وكقوله تعالى:
* (فأما اليتيم فلا تقهر ئ وأما السائل فلا تنهر) * فهل في هذا إباحة قهر غير اليتيم ونهر غير المسكين، أو المنع من الاحسان إلى غير الآباء من ذوي القربى والجيران وسائر المسلمين ؟ ولكنه لما كان قهر اليتيم ونهر المسكين وترك الاحسان إلى الوالدين أعظم وزرا وأعظم أجرا، خصوا بالذكر في بعض المواضع، وعموا مع سائر الناس في مواضع أخر، فلعل السائمة مع غير السائمة كذلك، وكذلك

(7/897)

ذكره تعالى الصلوات إذ يقول عز من قائل: * (حافظوا على الصلوات والصلاة الوسطى) فيسأل هؤلاء المقدمون كما سألوا: فيقال لهم: المعنى في تخصيص النبي (ص) السائمة بالذكر في بعض الاحاديث كالمعنى في تخصيصه تعالى الصلاة الوسطى بالمحافظة دون سائر الصلوات في لفظ مفرد، وقد عمهما تعالى في سائر الصلوات كما عم رسوله عليه السلام السائمة مع غير السائمة في حديث ابن عمر فبطل بما ذكرنا اعتراضهم بطلب الفائدة في تكرار السائمة، وبأن ذكر الغنم جملة كان يكفي، ولاح أن سؤالهم سؤال إلحاد وشر.
وبالله تعالى التوفيق.
وقد يكفي من هذا قوله تعالى: * (لا يسأل عما يفعل وهم يسألون) * وما روي عن رسول الله (ص): هلك المتنطعون ولا تنطع أعظم من قول قائل: لم قال الله تعالى أمرا كذا ولم يقل أمرا كذا ؟ وبالله تعالى نستعين.
وقالوا إن قول رسول الله (ص): إنما الولاء لمن أعتق دليل على أن لا ولاء لمن لم يعتق.
قال أبو محمد: وليس كما ظنوا، ولكن لما كان الاصل أن لاولاء لاحد على أحد بقوله تعالى: * (يا بني آدم) *.
وبقوله تعالى: * (إنما المؤمنون إخوة) * وبقوله عليه السلام: كل المسلم على المسلم حرام، ثم جاء الحديث المذكور وجب به الولاء لمن أعتق، وبقي من لم يعتق على ما كان عليه مذ خلق من أن لا ولاء لاحد عليه
إلا من أوجب عليه الاجماع، المنقول المتيقن إلى حكم النبي (ص)، ولولا، مثل من تناسل من المعتق من أصلاب أبنائه الذكور من كل من يرجع إليه نسبه، ممن حمل به بعد الولاء المنعقد على الذي ينتسب إليه، كأسامة بن زيد وغيره، ولولا قوله (ص): إنما الولاء لمن أعتق ما وجب المعتق ولاء على المعتق، لان ذلك إيجاب شريعة وشرط، والشرائع لا تكون إلا بإذن من الله تعالى على لسان رسوله (ص) وكل شرط ليس في كتاب الله تعالى فهو باطل ووجدنا هذا الحديث الذي احتجوا به لم يمنع من وجوب الولاء لغير من أعتق، مثل ما ذكرنا من وجوب ولاء ولد المعتق، ولم يعتقه أحد، ولا ولدته أمه، ولا حمل به إلا وهو حر، لولد معتق أبيه وهو لم يعتقه قط، ولا ملكه قط، ولا أعتق أباه ولا جده ولا ملكهما قط، ولا أعتقه أبو هذا الذي ولاؤه الآن، ولا جده ولا ملكاه قط، فبطل ما ادعوه من القول

(7/898)

بدليل الخطاب.
ومن اعجب الاشياء: أن هؤلاء المحتجين بهذا الحديث في تصحيح الحكم بدليل الخطاب أشد الناس نقضا لاصولهم في ذلك، وهدما لما احتجوا به لانهم قد حكموا بالولاء لغير المعتق على من لم يعتق قط بلا دليل، لا من نص ولا من إجماع لكن تحكما فاسدا، فأوجبت طوائف منهم أن الولاء يجزه العم والجد إذا أعتقا.
وأوجبوه ينتقل كانتقال الكرة في اللعب بها، وقد أكذبهم رسول الله (ص) بقوله: الولاء لحمة كلحمة النسب والنسب لا ينتقل، فوجب ضرورة أن الولاء كالنسب لا ينتقل.
وهم يقولون في العبد ينكح معتقة فتلد له: إن ولاء ولدها لسادتها.
قالوا: أعتق أبوهم يوما ما عاد ولاء والدها إلى معتق أبيهم.
قال أبو محمد: أفيكون أعجب من هذا بينما المرء من بني تميم، لكون أمه مولاة منهم، ويقول رسول الله (ص) الذي حملوه على غير وجهه: مولى القوم منهم.
إذ صار بلا واسطة من الازد بعتق رجل من الازد لابيه ؟ أفيكون في خلاف رسول الله (ص) المبلع عن ربه تعالى أكثر من هذا ؟ أو يكون في إكذابهم أنفسهم أن قالوا، قوله (ص): إنما الولاء لمن أعتق دليل على أن لا ولاء لمن لم يعتق ؟ وهذا الذي حروا ولاءه مرة من اليمانية إلى المضرية، ومرة من الفرس إلى قريش، لم يعتقه أحد ولا ملك قط، ولا حملته أمه إلا وهو حر.
وأوجبوا الولاء لموالي الام على ولدها من حربي، وعلى ولد الملاعنة بلا نص ولا إجماع، فأين احتجاجهم بدليل الخطاب ؟ ولكن غرض القوم إقامة الشغب في المسألة التي هم فيها فقط، ولا يبالون أن ينقضوا على أنفسهم ألف مسألة بما يريدون به تأييد هذه، حتى إذا صاروا إلى غيرها لم يبالوا بإبطال ما صححوا به هذه التي انقضى الكلام فيها في نصرهم للتي صاروا إليها، فهم دأبا ينقضون ما أبرموا، ويصححون ما أبطلوا، ويبطلون ما صححوا، فصح أن أقوالهم من عند غير الله عزوجل، لكثرة ما فيها من الاختلاف والتفاسد، وإنما هم قوم توغلوا فانتسبوا في التقليد لاقوال فاسدة يهدم بعضها بعضا، فألفوها ألفة كل ذي دين لدين أبيه، ودين من نشأ معه، فلا يبالون بما قالوا في إرادتهم نصر ما لم ينصره الله تعالى من تلك المذاهب الفاسدة.

(7/899)

وقالوا: قوله (ص): إنما الاعمال بالنيات دليل على أن لا عمل إلا بنية وأن: ما عمل بغير نية باطل.
قال أبو محمد: ليس ذلك كما ظنوا، ولكن لما قال الله تعالى: * (وأن ليس للانسان إلا ما سعى) * وقال تعالى: * (وما أمروا إلا ليعبدوا الله مخلصين له الدين) * كان قد بطل كل أمر إلا تأدية ما أمرنا به من العبادة بإخلاص القصد بذلك إلى الله تعالى فبهذه الآية بطل أن يجزى عمل بغير نية إلا ما أوجبه نص أو
إجماع، فكان مستثنى من هذه الجملة، مثل ما ثبت بالاجماع المنقول إلى رسول الله (ص) من جواز لحاق دعاء الحي للميت بالميت، ومثل لحاق صيام الولي عن الميت بالميت وصدقته عنه، والحج عنه، وتأدية الديون إلى الله تعالى وللناس عنه، وإن لم يأمر هو بذلك ولا نواه، ولحاق الاجر من كل عامل بمن علمه ذلك العمل أو سنه، ولحاق الوزر من كل عامل بمن علمه ذلك العمل أو سنه.
وإنما وجب بالحديث الذي ذكروا أن من عمل شيئا بنية ما فله ما نوى، فإن نوى به الله تعالى وتأدية ما أمر به من كيفية ذلك العمل فله ذلك، وقد أدى ما لزمه، وإن نوى غير ذلك فله أيضا ما نوى، فإن لم ينو شيئا فلا ذكر له في هذا الحديث، لكن حكمه في سائر ما ذكرنا قبل.
والعجب ممن احتج بهذا الحديث من أصحاب القياس وهم أترك الناس له فأما الحنفيون فينبغي لهم التقنع عند ذكر هذا الحديث والاحتجاج به، فإنهم يجيزون تأدية صيام الفرض بلا نية أصلا بل بنية الفطر، وتأدية فرض الوضوء بغير نية الوضوء لكن بنية التبرد.
وقالوا كلهم وأصحاب الشافعي وأصحاب مالك: إن كثيرا من فرائض الحج التي يبطل الحج بتركها تجزي بغير نية.
فأما الحنفيون فقالوا: من أحرم وحج ينوي التطوع أجزأه ذلك عن حج الاسلام.
وقال الشافعيون: أعمال الحج كلها، حاشا الاحرام، تجزيه بلا نية أداء الفرض.
وقال المالكيون: الوقوف بعرفة يجزي بلا نية، وأن الصيام لآخر يوم من رمضان يجزي بنية كانت قبله بنحو ثلاثين يوما، والصلاة تجزيه بلا نية مقترنة بها وقال بعضهم: غسل الجمعة يجزي من غسل الجنابة.
وقال بعضهم: دخول

(7/900)

الحمام بلا نية يجزي من غسل الجنابة.
فأبطلوا احتجاجهم بالحديث المذكور،
وأكذبوا قولهم في دليل الخطاب، وأوجبوا جواز أعمال بلا نية حيث أبطلها الله تعالى ورسوله (ص)، وأبطلوا صيام الولي عن الولي والحج عن الميت وأداء ديون الله تعالى عنه وقد أوجبها الله تعالى.
واحتجوا أن لا عمل إلا بنية العامل، ولا نية للمعمول عنه في ذلك فاستدركوا على ربهم ما لم يستدركوه على أنفسهم، وهذا غاية الخذلان.
واحتجوا بما روي عن عمر بن الخطاب رضي الله عنه، وعن يعلى بن منبه رحمة الله عليه إذ سأل عن قصر الصلاة وقد ارتفع الخوف، قالوا: فلما جاء القصر في القرآن في حال الخوف دل ذلك على أن الامر بخلاف الخوف.
قال أبو محمد: وقد غلط في ذلك من أكابر أصحابنا أبو الحسن، عن عبد الله بن أحمد ابن المغلس: فظن مثل ما ذكرنا، وهذا لا حجة لهم فيه، لان الاصل في الصلوات كلها على ظاهر الامر الاتمام، وقد نص رسول الله (ص) على عدد ركعات كل صلاة، ثم جاء النص بعد ذلك في القصر في حال السفر مع الخوف، فكان ذلك مستثنى من سائر الاحوال، فلما رأى عمر القصر متماديا مع ارتفاع الخوف، أنكر خروج الحال التي لم تستثن في علمه عن حكم النص الوارد في إتمام الصلاة في سائر الاحوال غير الخوف، فأخبر (ص) أن حال السفر فقط مستثناة أيضا من إيجاب الاتمام، وإن لم يكن هنالك خوف، فكان هذا نصا زائدا في استثناء حال السفر مع الامن، فإنما أنكر ذلك من جهل أن هذه الصدقة الواجب قبولها قد نزل بها الشرع، وهو عمر رضي الله عنه، ولسنا ننكر مغيب الواحد من الصحابة أو الاكثر منهم عن نزول حكم قد علمه غيره منهم.
وأما الحديث المروي عن عائشة رضي الله عنها فرضت الصلاة فلا حجة فيه علينا، بل هو حجة لنا، وقد يظن عمر إذا نقلت صلاة الحضر إلى أربع ركعات أن صلاة السفر أيضا منقولة، والغلط غير مرفوع عن أحد بعد رسول الله (ص).
قال أبو محمد: وتعلل بعض من غلط في هذا الباب من أصحابنا بأن قالوا: قوله عليه السلام: استنشق اثنتين بالغتين إلا أن تكون صائما في حديث لقيط بن صبرة الايادي، في ذلك مانع من مبالغة الصائم في الاستنشاق.

(7/901)

قال أبو محمد: وليس ذلك كما ظنوا، ولكن حديث لقيط فيه إيجاب المبالغة على غير الصائم فرضا لا بد له من ذلك، وفيه استثناء الصائم من إيجاب ذلك عليه، فسقط عن الصائم فرض المبالغة وليس في سقوط الفرض ما وجب المنع منها، فليس في الحديث المذكور منع الصائم منها، لكنه له مباحة لا واجبة ولا محظورة لان الاباحة واسطة بين الحظر والايجاب.
فإذا سقط الايجاب لم ينتقل إلى الحظر إلا بنهي وارد، لكن ينتقل إلى أقرب المراتب إليه وهي الاباحة أو الندب، وإذا سقط التحريم ولم ينتقل إلى الوجوب إلا بأمر وارد، لكنه ينتقل إلى أقرب المراتب إليه وهي الاباحة أو الكراهة وقد بينا هذا في باب النسخ من هذا الكتاب.
قال أبو محمد: وقال بعض من غلط في هذا الفصل أيضا من أصحابنا: إن أمر رسول الله (ص) في حديث صفوان بن عسال المرادي ألا ينزع المسافرون الخفاف ثلاثا، إيجاب لنزعها بعد الثلاث، وإيجاب على المقيم نزعها بعد يوم وليلة، فأوجبوا من ذلك أن يصلي الماسح بعد انقضاء الامدين المذكورين، حتى ينزع خفيه، ولم يوجبوا عليه بعد ذلك أن يجدد غسل رجليه، ولا إعادة وضوئه، وأنكر ذلك أبو بكر بن داود رحمهما الله وأصاب في إنكاره.
قال أبو محمد: وليس في الحديث المذكور إيجاب نزع الخفين ولا المنع من نزعهما وإنما فيه المنع من إحداث مسح زائد فقط، وهو الخيار بعد انقضاء أحد الامدين بين أن ينزع ويصلي دون تجديد وضوء ولا غسل رجليه، وبين ألا ينزعهما ويصلي بالمسح المتقدم ما لم ينتقض وضوءه، فإذا انتقض وضوءه فقد حرم
عليه المسح، وإذا حرم عليه المسح لزمه فرض الوضوء، فلا بد حينئذ من غسل الرجلين، وإذا لم يكن بد من غسل الرجلين فلا سبيل إلى ذلك إلا بإزالة الخفين فحينئذ لزم نزع الخفين، لا قبل أن يحدث.
وبلغنا عن بعض أصحابنا أنه يقول: إن قول رسول الله (ص): الماء لا ينجسه شئ دليل على أن ما عداه ينجس، فيقال له وبالله تعالى التوفيق: هذا ليس بشئ لوجوه: أولها أنها دعوة مجردة بلا دليل، ويقال: ما الفرق بينك وبين من قال: بل ما هو إلا دليل على أنه مثل الماء في أنه لا ينجس ؟ فإن قال: هذا قياس والقياس باطل، قيل له: هل كان القياس باطلا إلا لانه حكم بغير نص ؟

(7/902)

فلا بد له من: نعم، فنقول له: وهكذا حكمك لما عدا الماء أنه بخلاف الماء، حكم بغير نص ولا فرق، ومنها أننا نقول به: أرأيت قوله (ص): الطعام بالطعام مثلا بمثل، أفيه منع من بيع ما عدا الطعام مثل بمثل ؟ أرأيت قوله عليه السلام: نعم الادام الخل أفيه حكم على أن ما عداه بئس الادام ؟ أرأيت قوله عليه السلام: إذا بلغ الماء قلتين لم يحمل الخبث أو لم ينجس على أنه أصح من حديث بئر بضاعة - أيصح منه أن ما دون القلتين ينجس ؟ ومثل هذا كثير لو تتبع، فلو قال: قد جاء فيما عدا ما ذكر في هذه الاحاديث نصوص صح بها عندنا حكمها، قلنا له: وقد جاء فيما عدا الماء نص على إباحته بقوله تعالى: * (فكلوا مما في الارض حلالا طيبا) * فلا سبيل إلى تحريم شئ من ذلك إلا بنص وارد فيه، ولا إلى تنجيس شئ منه من أجل نجاسة حلته إلا بنص وارد فيه، ولا فرق، وبالله تعالى التوفيق.
قال أبو محمد: واحتجوا بأن الناس مجمعون على أن من قال لآخر: لا تعط غلامي درهما حتى يعمل شغلا كذا، قالوا: فهذا يقتضي أنه إذا عمله وجب أن
يعطي الدرهم.
قال أبو محمد: وهذا خطأ، وإن أعطاه المقول له هذا القول الدرهم بعد انقضاء ذلك الشغل، وكان ذلك الدرهم من مال السيد:، فعليه ضمانه إن تلف الدرهم ولم يوجد المدفوع إليه، ودليل ذلك إجماع الناس على أن المقول له ذلك يسأل الآمر فيقول له: إذا عمل ذلك الشغل أعطيه الدرهم أم لا ؟ فلو اقتضى هذا الكلام إعطاءه الدرهم بعمل الشغل المذكور ما كان للاستفهام المأمور به معنى، وأيضا فإن الامة مجمعة على أن الآمر لو قال للمأمور عند استفهامه إياه: لا تعطه إياه حتى أجد لك ما تعمل فيه، أن ذلك حسن في الخطاب ولازم للمأمور، وإنما في الكلام المذكور المنع من إعطاء الدرهم قبل عمل الشغل، وليس فيه بعد عمل الشغل لا إعطاؤه ولا منعه، وذلك موقوف على أمر له حادث إما بمنع وإما بإعطاء.
فإن قالوا: فقول الله تعالى: * (قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر ولا يحرمون ما حرم الله ورسوله ولا يدينون دين الحق من الذين أوتوا الكتاب حتى يعطوا الجزية عن يد وهم صاغرون) * أليس إعطاؤهم الجزية مانعا من قتلهم ؟.

(7/903)

قيل لهم وبالله تعالى التوفيق: إنما في الآية الامر بقتلهم إلى وقت إعطاء الجزية، ثم ليس فيها إلا المنع من قلتهم بعد إعطائها، ولا إيجاب قتلهم، ولكن لما قال رسول الله (ص): ولا يقتل ذا عهد في عهده وقال (ص): لمن كان يبعث من قواده: فإن هم أبوا فسلهم الجزية، فإن هم أجابوك فاقبل منهم وكف عنهم.
هذا نص كلامه (ص) لكل من يبعثه إلى كتابي حربي، حدثناه عبد الله ابن يوسف، عن أحمد بن فتح، عن عبد الوهاب بن عيسى، عن أحمد بن محمد، عن أحمد بن علي، عن مسلم قال: حدثنا أبو بكر بن أبي شيبة، وإسحاق بن راهويه، وعبد الله بن هاشم، قال أبو بكر: ثنا وكيع بن الجراح وقال إسحاق: ثنا يحيى بن آدم، وقال عبد الله، ثنا عبد الرحمن بن مهدي كلهم قالوا: ثنا سفيان الثوري، عن
علقمة بن مرثد، عن سليمان بن بريدة، عن أبيه، عن النبي (ص).
قال أبو محمد: فلما قال (ص) ذلك مبينا أن دماءهم وأموالهم وأذاهم بالظلم، وسبي عيالهم وأطفالهم -، حرام بإعطائهم الجزية، بنص قوله عليه السلام: كف عنهم فالكف يقتضي كل هذا، وكثير ممن يحتج علينا بما ذكرنا قد نسوا أنفسهم، فقالوا في نهيه (ص) عن بيع الزرع حتى يشتد: إن ذلك غير مبيح لبيعه بعد اشتداده، ولكن حتى يضفى من تبنه ويداس.
قال أبو محمد: وبيع الزرع عندنا بعد اشتداده مباح، وإن لم يصف ولا ديس، لقوله تعالى: * (وأحل الله البيع) * فلا يخرج من هذه الجملة إلا ما جاء نص أو إجماع بتحريمه، ولهذه الجملة أجزنا بيع منخل بعد أن تزهى، والعنب بعد أن يسود، والثمر بعد أن يبدو فيه الطيب، وليس لان هذه النواهي توجب إباحة البيع بعد حلول الصفات المذكورة فيها.
وكذلك قلنا في قوله تعالى: * (وكلوا واشربوا حتى يتبين لكم الخيط الابيض من الخيط الاسود من الفجر) *، وإنما حرم الاكل من حين يتبين طلوع الفجر بالامر المتقدم لهذا النسخ، فإن الامر قد كان ورد بتحريم الاكل والشرب والوطئ مذ ينام المرء إلى غروب الشمس من غد، ثم نسخ ذلك وأبيح لنا الوطئ، والاكل والشرب إلى حين يتبين طلوع الفجر الثاني، فبقي ما بعده على الاصل المتقدم في التحريم، وبنصوص وردت في ذكر تحريم كل ذلك بطلوع الفجر الثاني، وبقوله

(7/904)

تعالى: * (ثم أتموا الصيام إلى الليل) * ولو لم يكن ههنا إلا قوله تعالى: * (حتى يتبين لكم الخيط الابيض) * ما كان فيه إيجاب الصيام ولا المنع منه.
وكذلك قوله عليه السلام: أمرت أن أقاتل الناس حتى يقولوا: لا إله إلا الله إنما حرم القتال بقوله عليه السلام: فإذا قالوها عصموا مني دماؤهم وأموالهم إلا بحقها وهكذا سائر
النصوص التي وردت على هذا الحسب، وبالله تعالى التوفيق.
وذكروا في ذلك قوله (ص): من باع نخلا قد أبرت فثمرتها للبائع إلا أن يشترطها المبتاع أو كما قال (ص).
قالوا: فدل ذلك على أن التي لم تؤبر بخلاف التي أبرت وأنها للمبتاع.
قال أبو محمد: وهذا لا حجة لهم فيه، لاننا لم نقض من هذا الحديث أن الثمرة التي تؤبر للمبتاع، لكن لما كانت التي تؤبر غائبة لم تظهر بعد كانت معدومة، وكانت بعض ما في عمق النخلة المبيعة كانت داخلة في المبيع لانها بعضه.
ثم نقول لهم: وبعد أن بينا بطلان ظنكم فنحن نريكم إن شاء الله تعالى تناقضكم في هذا المكان فنقول: إن كنتم إذا قضيتم بأن المسكوت عنه بخلاف المذكور، فما قولكم لمن قال لكم: بل ما المسكوت عنه ههنا إلا في حكم المذكور قياسا عليه ؟ فتكون الثمرة التي لم تؤبر للبائع أيضا قياسا على التي أبرت ؟ وقد قال أبو حنيفة: لا فرق بين الابار وعدمه، فنسي قوله، لم يذكر (ص) السائمة إلا لانها بخلاف غير السائمة، ولولا ذلك لما كان في زكاة السائمة فائدة، وجعل ههنا ذكره عليه السلام الابار لا لفائدة، وجعله كترك الابار فبان اضطراب هؤلاء القوم جملة وبالله تعالى التوفيق.
واحتج الطحاوي في إسقاط الزكاة عما أصيب في أرض الخراج بقول رسول الله (ص): منعت العراق قفيزها ودرهمها الحديث قال: فلو كان في أرض الخراج شئ غير الخراج لذكره (ص).
قال أبو محمد: فيقال للطحاوي: أرأيت إن قال لك قائل: إن قوله (ص): فيما سقت السماء العشر دليل على أن لا خراج على شئ من الارض لانه لو كان فيها خراج لذكره في هذا الحديث فإن قال: قد ذكر الخراج في الحديث

(7/905)

الذي قدمنا آنفا، قيل له: وقد ذكرالعشر ونصف العشر في الحديث الذي ذكر آنفا.
فإن قال قائل: ما تقولون فخطاب ورد من الله تعالى أو رسوله (ص) معلقا بشرط ؟ قيل له: ينظر، أتقدمت ذلك الخطاب جملة حاظرة لما أباح ذلك الخطاب، أو مبيحة لما حظر، أم لم يتقدمه جملة بشئ من ذلك، لكن تقدمت جملة تعمه وتعم معه غيره موافقة لما في ذلك النص.
ولا بد من أحد هذه الوجوه، لان الجملة التي نص عليها بقوله تعالى: * (خلق لكم ما في الارض جميعا) * مبيحة عامة لا يشذ عنها إلا ما نص عليه، وفصل بالتحريم، فلا سبيل إلى خروج شئ من النصوص عن هذه الجملة.
ولا بد لكل نص ورد من أن يكون مذكورا فيه بعض ما فيها بموافقة أو يكون مستثنى منها بتحريم، فإن وجدنا النص الوارد، وقد تقدمته جملة مخالفة له، استثنيناه منها، وتركنا سائر تلك الجملة على حالها، ولم نحظر إلا ما حظر ذلك النص فقط.
ولم نبح إلا ما أباح فقط، ولم نتعده، وإن وجدناه موافقا لجملة تقدمته، أبحنا ما أباح ذلك الخطاب، وأبحنا أيضا ما أباحته الجملة الشاملة له ولغيره معه، أو حظرنا ما حظره لك الخطاب، وحظرنا أيضا ما حظرته الجملة الشاملة له ولغيره معه، ولم نسقط من أجل ذلك الشرط شيئا مما هو مذكور في الجملة الشاملة له ولغيره، وهذا هو مفهوم الكلام في الطبائع في كل لغة من لغات بني آدم - عربهم وعجمهم - ولا يجوز غير ذلك.
وقد ذكرنا في باب الاخبار من كتابنا هذا بيان هذا العمل، ونظرناه بمسائل جمة، ولكن لا بد لنا أيضا ههنا من تشخيص شئ من ذلك ليتم البيان بحول الله وقوته، فليس كل أحد يسهل عليه تمثيل مسائل تقضيها الجملة التي ذكرنا، وبالله تعالى التوفيق.
وليس قولنا آنفا: تقدمته جملة بمعنى تقدم وقت النزول، فليس لذلك عندنا معنى إلا في النسخ وحده، وإلا فالقرآن والحديث كله عندنا ككلمة واحدة،
وكأن نزل معا، لوجوب طاعة جميع ذلك علينا، وإنما نعني بقولنا: تقدمته أي عمت ذلك الخطاب وغيره معه، ولكن لما كنا نجعل تلك الجملة مقدمة يستثنى منها ذلك النص أو نضيفه إليها على معنى البيان لها: سمينا ورودها من أجل ما ذكرنا تقدما.

(7/906)

قال أبو محمد: فمما ذكرنا قوله تعالى: * (فلم تجدوا ماء فتيمموا) * الجملة المتقدمة لهذا الشرط هي أمره تعالى باستعمال الماء فرضا على كل حال لمن أراد الصلاة الواجبة أو التطوع، فإن تيمم مع وجود الماء والصحة ولم يستعمل الماء كان عاصيا، لانه لم يأت بما أمر به، ولانه لم يستعمل ما أمر باستعماله في غسل أعضائه المذكورة في آية الوضوء والغسل، فإن تيمم مع وجود الماء والصحة واستعمل الماء أيضا، كان متكلفا لم يؤمر به، والمتكلف لذلك إن سلم من سلم من الاسم لم يسلم من الفضول وسوء الاختيار، وقد أمر الله تعالى فيه (ص) أن يقول * (وما أنا من المتكلفين) * فإن اعتقد وجوب التيمم مع استعمال الماء في حال الصحة ووجود الماء كان عاصيا كافرا، لاعتقاده ما لا خلاف أنه لم يؤمر به وزيادته في الدين وتعديه حدود الله تعالى، فلما بطلت هذه الوجوه كلها لم يبق إلا استعمال التيمم عند عدم الماء المقدور عليه في السفر وعند المرض.
وهكذا القول في قوله تعالى: * (ومن لم يستطع منكم طولا أن ينكح المحصنات المؤمنات فمن ما ملكت أيمانكم من فتياتكم المؤمنات) * إلى منتهى قوله (لمن خشي العنت منكم وأن تصبروا خير لكم) * قال أبو محمد: فنظرنا هل نجد جملة متقدمة لاباحة نكاح الفتيات المؤمنات بالزواج، فوجدنا قبلها متصلا بها ذكر ما حرم الله تعالى من النساء من قوله تعالى: * (حرمت عليكم أمهاتكم) * إلى منتهى قوله: * (والمحصنات من النساء) * فحرم الله تعالى بهذا
النص كل محصنة، والاحصان يقع على معان، منها العفة، ومنها الزوجية، ومنها الحرية، فلم يجز لنا إيقاع لفظة * (ة على بعض ما يقع تحتها دون بعض، بالبراهين التي ذكرنا في باب العموم، فحرم بقوله تعالى: كل عفيفة من أمة أو حرة، وكل حرة، وكل ذات زوج، وقد حرم الزواني من الاماء والحرائر بقوله تعالى: * (والزانية لا ينكحها إلا زان أو مشرك وحرم ذلك على المؤمنين) * فحرمت كل امرأة في الارض بهذين النصين إلا ما استثنى من ذلك بنص أو إجماع.
ثم قال تعالى متصلا بالتحريم المذكور غير مؤخر لبيان مراده تعالى: * (الا ملكت

(7/907)

أيمانكم) * فأباح تعالى ما شاء مما ملكت أيماننا، وليس في هذا إباحة الزواج، ثم زادنا تعالى بيانا متصلا فقال: * (وأحل لكم ما وراء ذلكم أن تبتغوا بأموالكم محصنين غير مسافحين) * فاستثنى تعالى الزواج أيضا بالاباحة المذكورة.
والعمل في هذا يكثر إلا أن اختصار القول والغاية في ذلك قول الله تعالى: * (خلق لكم ما في الارض جميعا) * فهذه آية لو تركنا وظاهرها، لكان كل ما خلق الله تعالى في الارض حلالا لنا، لكن حرم الله تعالى أشياء مما في الارض فكانت مستثناة من جملة التحليل، فمن ذلك قوله تعالى: * (وقل للمؤمنات يغضضن من أبصارهم ويحفظوا فروجهم) * * (وقل للمؤمنات يغضضن من أبصارهم ويحفظن فروجهن) * مع الآية التي تلونا آنفا من قوله تعالى في آية التحريم: * (والمحصنات من النساء) * فلو تركنا وهذين النصين لحرم النساء كلهن وكن مستثنيات من جملة التحليل.
ثم قال تعالى: * (والذين هم لفروجهم حافظون إلا على أزواجهم أو ما ملكت أيمانهم فإنهم غير ملومين فمن ابتغى وراء ذلك فأولئك هم العادون) * فاستثنى الله عزوجل من جملة النساء المحرمات، الازواج وملك اليمين، فلو تركنا وهذه الآية
لحلت كل امرأة بالزواج خاصة، وبملك اليمين فقط، لا بالزنى من أم أو إبنة أو حريمة، لان المتزوجات والمملوكات بعض النساء وكانت هذه الآية موافقة لقوله تعالى: * (فأنكحوا ما طاب لكم من النساء) * ولقوله تعالى: * (وأنكحوا الايامى منكم والصالحين من عبادكم وإمائكم) * ولا فرق بين شئ من هذه الآيات، ثم قال تعالى: * (حرمت عليكم أمهاتكم وبناتكم) * إلى منتهى قوله: * (وأن تجمعوا بين الاختين) * وقال تعالى: * (ولا تنكحوا ما نكح آباؤكم من النساء إلا ما قد سلف) * وقال تعالى: * (ولا تنكحوا المشركات حتى يؤمن) * وقال تعالى: * (ولا تنكحوا المشركين حتى يؤمنوا) *.
وحرم النبي (ص) الجمع بين المرأة وعمتها، وبين المرأة وخالتها، وحرم بالرضاعة ما يحرم من النسب، وحرم النص فعل قوم لوط، ونكاح الزواني ونكاح الزناة للمسلمات، وحرم بالاجماع والنص بقوله تعالى: * (فانكحوا ما طاب لكم من النساء) * إلى قوله تعالى: * (فإن خفتم ألا تعدلوا فواحدة أو ما ملكت أيمانكم) * ووطئ البهائم، والمشركة، وبدليل النص أيضا، فكان كل ما ذكرنا مستثنى مما أبيح

(7/908)

من النساء بالزواج وملك اليمين، لان ما في هذه النصوص أقل مما ذكر في آية إباحة الازواج وملك اليمين.
وقال تعالى: * (اليوم أحل لكم الطيبات) * إلى قوله عزوجل: * (والمحصنات من الذين أوتوا الكتاب من قبلكم إذا آتيتموهن أجورهن) * فاستثنى تعالى الكتابيات بالنكاح خاصة، وهذا يقع على الاماء منهن والحرائر وبقيت الامة الكتابية حراما وطؤها بملك اليمين خاصة، وبقوله تعالى: * (ولا تنكحوا المشركات حتى يؤمن) * ولما يأت في شئ من النصوص ما يبيحها.
ثم نظرنا في قوله تعالى: * (ومن لم يستطع منكم طولا أن ينكح المحصنات المؤمنات
فمن ما ملكت أيمانكم من فتياتكم المؤمنات) * فوجدناه تعالى إنما ذكر في هذه الآية إباحة نكاح الامة لمن لم يجد طولا، وخشي العنت وبقي حكم واحد الطول الذي لا يخاف العنت فلم نجده تعالى ذكر في هذه الآية إباحة ولا تحريما عليه، فرجعنا إلى سائر الآي فوجدناه تعالى قد أباح نكاح الاماء المؤمنات لكل مسلم، ولم يخص فقيرا من غني، ولا من عنده حرة ممن ليست عنده حرة، بقوله تعالى: * (وأنكحوا الايامى منكم والصالحين من عبادكم وإمائكم) * فكان للعبد مباحا أن ينكح حرة وأمة، وللحر أيضا كذلك ولا فرق وكذلك الامة الكتابية نكاحها للمسلم حلال بقوله تعالى: * (والمحصنات من الذين أوتوا الكتاب من قبلكم إذا آتيتموهن أجورهن) * وهذا قول عثمان البتي وغيره.
والعجب من الحنفيين في منعهم الزكاة عن غير السائمة بذكره (ص) السائمة في حديث أنس وإباحتهم ههنا نكاح الامة المسلمة لمن وجد طولا لحرة مسلمة فهلا سألوا أنفسهم عن الفائدة في ذكره تعالى: * (ومن لم يستطع منكم طولا أن ينكح المحصنات المؤمنات) * كما سألوا هناك عن الفائدة في ذكر السائمة ؟ ولكن هكذا يكون من اتبع رأيه وقياسه وهواه المضل.
والعجب من المالكيين في عكسهم ذلك فقالوا: ليس في قوله (ص) (في السائمة) ما يوجب أن يسقط الزكاة من غير السائمة، وقالوا ههنا: ذكره تعالى عادم الطول والامة المؤمنة موجب التحريم الامة الكتابية ثم في الوقت أباحوا الامة المؤمنة لواجد الطول.

(7/909)

قال أبو محمد: فكلا الفريقين تناقض كما ترى، وحرم بعضهم نكاح الامة المؤمنة على واجد الطول بحرة كتابية وليس هذا في نص الآية أصلا، وإنما منع من منع من ذلك قياسا للكتابية على المسلمة، وقد أكذب الله تعالى هذا القياس الفاسد
بقوله: * (أفنجعل المسلمين كالمجرمين ئ ما لكم كيف تحكمون) * فلو كان القياس حقا لكان ههنا باطلا، وإذا قاسوا واجد الطول للحرة الكتابية على واجد الطول للحرة المسلمة، ولم ينص تعالى إلا على واجد الطول للحرة المسلمة فقط، فهلا فعلوا مثل ذلك، فقاسوا إباحة الامة الكتابية بالنكاح لعادم الطول لحرة وخائف العنت على إباحة الامة المؤمنة لخائف العنت وعادم الطول كما فعلوا في التي ذكرنا قبل ؟.
قال أبو محمد: وهذا مما تركوا فيه القول بدليل الخطاب، لانه كان يلزمهم على أصلهم أن يقولوا: إن ذكره تعالى: المحصنات المؤمنات دليل على أن الكافرات بخلافهن، ولكن أكثرهم لم يفعلوا ذلك فنقضوا أصلهم في دليل الخطاب.
ونحن وإن وافقنا أبا حنيفة في بعض قوله ههنا، فلسنا ننكر اتفاقنا مع خصومنا في هذه المسائل، وقد يجتمع المصيب والمخطئ في طريقهما الذي يطلبانه، أحدهما بالجد والبحث والعلم بيقين ما يطلب، والثاني بالجد والبحث والاتفاق، وغير منكر أن يخرجهم الرؤوف الرحيم تعالى إلى الغرض المطلوب وإن تعسفوا الطريق نحوه، ولكنهم مع ذلك تحكموا بلا دليل أصلا فقالوا: من كانت عنده حرة فحرام عليه نكاح الامة، وهذا قول ليس في النص ما يوجبه أصلا، وقولنا في هذا هو قول عثمان البتي وغيره.
وقد روي عن مالك إجازة نكاح الامة على الحرة إذا رضيت بذلك الحرة، وأجاز أبو حنيفة وأصحابه نكاح المسلمة والكتابية لواجد طول لحرة مسلمة، وإن لم يخش العنت إذا لم تكن عنده حرة، فيؤخذ من قول كل واجد ما أصاب فيه، فبان بما ذكرنا تحليل الله تعالى حرائر أهل الكتاب وإماءهم في الزواج، وبقي ما ملكت منهن على التحريم لبراهين ذكرناها في باب الاخبار من كتابنا هذا.
ويقال لهم: إنكم منعتم من نكاح الامة الكتابية، وقلتم: ليست كالامة المسلمة فنقيسها عليها، وقد تناقضتم فأبحتم نكاح الحرة الكتابية لواجد طول لحرة مسلمة
وإن لم يخف عنتا، وحرمتم عليه نكاح الامة المسلمة حتى أن بعضهم قال: إن

(7/910)

من وجد طولا لحرة كتابية لم يحل له نكاح الامة المسلمة وحتم أن بعضهم لم يقتل الحر الكتابي المسلم، ولا خلاف بين مسلمين أن الامة المسلمة خير عند الله عزوجل وعند كل مسلم من كل حرة كتابية كانت في الدنيا أو تكون إلى يوم البعث.
فإن قالوا: فأي معنى أو أي فائدة في قصد الله تعالى بالذكر في الآية المذكورة آنفا عادم الطول وخائف العنت والمحصنة المؤمنة والامة المؤمنة إذا كان واجد الطول وآمن العنت والامة الذمية والمحصنة والكافرة سواء في كل ذلك ؟.
قال أبو محمد: فيقال لهم وبالله تعالى التوفيق: هذا سؤال إلحاد، وقد ذكر الله تعالى في بعض الآيات التي تلونا بعض ما ذكره في غيرهن، فلم يكن ذلك متعارضا، وقد قال تعالى: * (يا أيها الذين آمنوا أطيعوا الله) * وليس تخصيصه الذين آمنوا بالذكر ههنا موجبا أن طاعة الله عزوجل لا تلزم الذين كفروا، بل هي لازمة للكفار كلزومها للمؤمنين ولا فرق وقد ذكرنا طرقا من هذا في باب الاخبار وفي باب العموم من كتابنا هذا.
قال أبو محمد: وكذلك قوله تعالى: * (فإن خفتم ألا تعدلوا فواحدة أو ما ملكت أيمانكم) * وهم كلهم قد وافقونا على أن كل من لم يخف أيضا ألا يعدل فمباح له الاقتصار على واحدة وعلى ما ملكت يمينه، فتركوا ههنا مذهبهم في دليل الخطاب، وكان يلزمهم ألا يبيحوا الواحدة فقط إلا لمن خاف ألا يعدل.
فإن قالوا: إن ذلك إجماع، قيل لهم: قد أقررتم أن الاجماع قد صح بإسقاط قولكم في دليل الخطاب.
ويقال لهم: سلوا أنفسكم ههنا فقولوا: أي فائدة وأي معنى لقصد الله تعالى
بالذكر من خاف أن يعدل ؟ كما قلتم لنا: أي فائدة، وأي معنى لقصد الله تعالى بالذكر لمن خاف العنت وعدم الطول ؟ وهذا ما لا انفكاك منه، والحمد لله.
فإن قالوا: فهلا قلتم مثل هذا في قوله تعالى: * (فمن لم يجد فصيام ثلاثة أيام) * وقوله تعالى أيضا: * (فمن لم يجد فصيام ثلاثة أيام في الحج) * وقوله تعالى: * (فمن لم يجد فصيام شهرين متتابعين) * فتوجبوا إباحة الصيام من وجد الرقبة والهدي ؟ قلنا: لا سواء، والاصل أنه لا يلزمنا صيام فرض أصلا إلا ما أوجبه نص، كما أن

(7/911)

الاصل إباحة نكاحة الاماء بقوله تعالى: * (والمحصنات من الذين أوتوا الكتاب من قبلكم) * وقوله تعالى: * (وأنكحوا الايامى منكم والصالحين من عبادكم وإمائكم) * فلم نوجب الصوم فرضا إلا حيث أوجبه النص، وأحللنا النكاح في كلتا الآيتين لانهما معا نص واجب وطاعته.
وأيضا فإن حكم واجد الرقبة في كفارة الوطئ، وواجد النسك من الهدي في التمتع، وواجد الغنى في الاطعام والكسوة، والرقبة في كفارة اليمين، منصوص على لزوم كل ذلك لهم، فلو صام كان عاصيا لله عزوجل تاركا لما نص على وجوبه عليه، وليس كذلك واجد الطول وآمن العنت، لانه لا نص على منعه من نكاح الاماء أصلا، لا في نص ولا في إجماع فبين الامرين أعظم الفرق.
وقد ذهب بعضهم - وهو أبو يوسف - إلى المنع من صلاة الخوف على ما جاءت به الروايات، ولقوله تعالى: * (وإذا كنت فيهم فأقمت لهم الصلاة) * قال: فدل ذلك على أنه (ص) إذا لم يكن فينا لم نصل كذلك.
قال أبو محمد: فأول ما يدخل عليه أنه لا يلزمه ألا يأخذ الائمة زكاة من أحد، لان الله تعالى قال: * (خذ من أموالهم صدقة تطهرهم) * فإنما خوطب بذلك
النبي (ص) كما خوطب بتعليمه كيفية صلاة الخوف ولا فرق فقد ظهر تناقضه.
وأيضا فإن قول النبي (ص): صلوا كما رأيتموني أصلي ملزم لنا أن نصلي صلاة الخوف وغير صلاة الخوف كما رئي (ص) يصليهما، وكذلك قوله (ص): أرضوا مصدقيكم وقوله (ص) في كتابه الزكاة: فمن سئلها من المسلمين على وجهها فليعطها، ومن سئل فرقها فلا يعط موجب لاخذ الائمة الزكاة بإرسال المصدقين، وبالله تعالى التوفيق.

(7/912)

فصل من هذا الباب قال أبو محمد: كل لفظ ورد بنفي ثم استثني منه بلفظة إلا أو لفظة حتى فهو غير جار إلا بما علق به، مثل قول رسول الله (ص): لا تقبل صلاة من أحدث حتى يتوضأ.
ومثل: لا صلاة إلا بأم القرآن ولا قطع إلا في ربع دينار فصاعدا وهذا هو المفهوم من الخطاب بالضرورة، لانه نفى قبول الصلاة إلى أن يتوضأ، ووجب قبولها بعد الوضوء بالآية التي فيها: * (إذا قمتم إلى الصلاة) * وبالحديث: من توضأ كما أمر ونفى الصلاة إلا بأم القرآن وأثبتها بأم القرآن، لانه لا بد لكل مصل من أن يقرأ أم القرآن أو لا يقرؤها.
ولا سبيل إلى وجه ثالث أصلا بوجه من الوجوه، والصلاة فرض، فلما لم يكن بد من الصلاة ولم يكن فيها بد من قراءة أم القرآن أو ترك قراءتها، وكان من لم يقرأها ليس مصليا، فمن قرأها فيها فهو مصل بلا شك، وفرض على كل مسلم بالغ أن يصلي كما أمر، ففرض عليه أن يقرأ أم القرآن وهذا برهان ضروري قاطع.
وكذلك نفيه (ص) القطع جملة، ثم أوجبه مستثنى في ربع دينار فصاعدا إلا أن هذا لو لم يتقدم فيه نص أو إجماع لم قطعنا إلا في الذهب فقط.
ولكن لما قال تعالى: * (والسارق والسارقة فاقطعوا أيديهما) * وقال رسول الله (ص): لعن
الله السارق يسرق البيضة فتقطع يده، ويسرق الحبل فتقطع يده وأجمعت الامة على أن حديث ربع دينار لم يقصد به (ص) إبطال القطع في غير الذهب وجب علينا أن نستعمل الآية على عمومها، فلا يخرج منها إلا سارق أقل من ربع دينار ذهب فقط.
فمن سرق أقل من ربع دينار ذهب فلا قطع عليه، ومن سرق من غير الذهب شيئا، قل أو كثر، أي شئ كان له قيمة وإن قلت، فعليه القطع بالآية والحديث الذي فيه: لعن الله السارق.
قال أبو محمد: ومن أبى هذا فإنما يلجأ أن يقول: المراد بقوله (ص) في ذكره ربع الدينار إنما عنى القيمة.
قال أبو محمد: وهذه دعوى لا دليل عليها، وأن من ظن النبي صلى الله عليه

(7/913)

وسلم سها عما تنبه له هذا المتعقب فقد عظم غلطه * (وما كان ربك نسيا) * وليت شعري أي شئ كان المانع لرسول الله (ص) أن يقول: لا قطع إلا في قيمة ربع الدينار فصاعدا، فيكشف عنا الاشكال، وقد أمره ربه تعالى بالبيان والذي نسبوه إلى رسول الله (ص) من أنه أراد القيمة ولم يبينها فإنما هو تلبيس لا بيان، وقد أعاذ الله تعالى من ذلك.
والحديث الذي فيه ذكر القيمة ليس فيه بيان بأن القطع من أجل القيمة، فليس لاحد أن يقول: إن التقويم كان من أجل القطع، إلا كان لآخر أن يقول: بل لتضمين السارق ما جنى في ذلك.
قال أبو محمد: ثم يقنعوا إلا بأن نسبوا إلى الذي وصفه ربه تعالى بأنه رؤوف بنا رحيم، وأنه عزيز عليه ما عنتنا، إنه زادنا تلبيسا بقوله (ص): لعن الله السارق يسرق البيضة فتقطع يده إنه إنما في بيضة الحديد التي يقاتل بها، وأنه (ص) عنى حبلا مزينا يساوي ربع دينار، هذا مع أنها دعاوى بارية
عارية من الادلة، فهي أيضا فاسدة، لانه (ص) لم يرد بهذا عذر السارق وكيف يريد عذره وهو يلعنه ؟ وإنما أراد (ص) شدة مهانة السارق ورذالته وأنه يبيح يده فيما لا خطب له من بيضة أو حبل، وهذا الذي لا يعقل سواه.
ولهم من مثل هذا، ما ينسبونه إلى مراد الله تعالى ومراد رسوله (ص) غثائث جمة يوقرون أنفسهم عن مثلها، فمن ذلك ما ينسبون إلى الآية التي في الوصية في السفر أن قول الله تعالى: * (وآخران من غيركم) * أي من غير قبيلتكم، وهذا من الهجنة بحيث لا يجوز أن ينسب إلى من له أدنى معرفة باللغة ومجاري الكلام، فكيف بخالق الكلام والبيان ؟ لا إله إلا هو.
ومن ذلك قول بعض المالكيين في قوله (ص): للذي خطب المرأة وهو لا شئ معه: التمس ولو خاتما من حديد قال هذا القائل: إنما كلفه عليه السلام خاتما مزينا مليحا يساوي ربع دينار.

(7/914)

وهذا وهم يسمعون كلام الرجل أنه لا يملك إلا إزاره فقط، وأنه لا يقدر على حيلة، فيقول له (ص): ولو خاتما من حديد أفيسوغ عن عقل من له مسكة أن يظن أن رسول الله (ص) يكلف من هذه صفته خاتما بديعا يساوي ربع مثقال ؟ وهذا مع ما فيه من الافتراء على رسول الله (ص) والكذب عليه، فقول مفضوح ظاهر العوار، لانه لم يكن بلغ عن غلاء الحديد بالمدينة، ومنه مساحيهم ومناحلهم لعمل النخل، ودروعهم للقتال، أن يساوي خاتم منه قريبا من وزنه من الذهب، ولو نطقت بهذا مخدرة غريرة لاضحكت بقولها، وبالله عزوجل نستعين.
قال أبو محمد: وقد اعترض بعض الحنفيين على قوله (ص): لا قطع إلا في ربع دينار فصاعدا فقال: هذا اللفظ لا يوجب قطعا في الربع دينار.
قال أبو محمد: وهذه قحة ظاهرة، ومجاهرة لا يرضاها لنفسه من في وجهه حياء وهو بمنزلة من قال: * (حرمت عليكم الميتة) * أن هذا اللفظ لا يوجب نهيا ولا منعا ومن قال في مثل هذا أن هذا الخطاب لا يوجب القطع في ربع دينار وأن لا صلاة إلا بقراءة أم القرآن ان لا يوجب القراءة ثم قال في الاوامر انها غير لازمة وانها على الندب ثم قال في الالفاظ انها على الخصوص ثم قال في الكلام أنه ليس على ظاهره ثم ترك النص فلم يحكم به ثم أتى إلى أشياء لم تنص فحرمها وأحلها برأيه فما نعلم أحدا ولا الحلاج ولا الغالية من الروافض أشد كيدا للاسلام منه وأما الجاهل فهو معذور وأما من قامت عليه الحجة فتمادى فهو فاسق بلا شك وسيرد فيعلم وما توفيقنا الا بالله.
فإن قال قائل ان هذا مثل قوله عليه السلام لا إيمان لمن لا أمانة له قيل له وبالله تعالى التوفيق هذا على ظاهره ونعم لا إيمان اصلا لمن لا امانة له ولا يجوز ان نخص بذلك امانة دون امانة والاسلامك هو الامانة التى عرضها الله تعالى على السماوات والارض وقبول الشرائع فمن عدم هذه الامانة التى هي بعض

(7/915)

الامانات فلا إيمان له ومن قيل فيه لا أمانة له فهو محمول على كل أمانة لا على بعضها دون بعض.
وأما قوله (ص): لا يؤمن من لا يأمن جاره بوائقه فكذلك نقول: إن الفعل المذموم منه ليس إيمانا، لان الايمان هو جميع الطاعات، والمعصية إذا فعلها فليس فعله إياها إيمانا، فإذا لم يفعل الايمان فلم يؤمن، يعني في تركه ذلك الفعل خاصة، وإن كان مؤمنا بفعله للطاعات في سائر أفعاله، وقد بينا هذا في كتاب الفصل والايمان هو الطاعات كلها، وليس التوحيد وحده إيمانا فقط، فمعنى: لا إيمان له أي لا طاعة، وكذلك إذا عصى فلم يطع، وإذا لم يطع فلم يؤمن،
وليس يلزمنا أنه إذا لم يؤمن في بعض أحواله أنه كفر، ولا أنه لا يؤمن في سائرها لكن فإن قال: أنه إذا لم يطع فلم يؤمن في الشئ الذي عصى به وآمن فيما أطاع فيه فإن قال يلزمكم بهذا أن تقولوا: إنه مؤمن لا مؤمن، قلنا نعم، هو مؤمن بما آمن به، غير مؤمن فيما لم يؤمن به، وهذا شئ يعلم ضرورة، ولم نقل إنه مؤمن لا مؤمن على الاطلاق، وهكذا يلزم خصومنا في مسئ ومحسن ولا فرق.
فإن قلتم: من أحسن في جهة وأساء في أخرى فهو مسئ عاص فيما أساء فيه، ومحسن طائع فيما أحسن فيه، أفترى يلزمكم من هذا أن تقولوا: هو عاص طائع ومحسن مسئ على الاطلاق ؟ ونحن لا نأبى هذا إذا كان من وجهين مختلفين ولا نعيب به أحدا.
وأما من قال: لا صلاة لمن لم يقرأ و: لا صيام لمن لن يبيته من الليل إنما معناه لا صلاة كاملة، فهذه دعوى لا دليل عليها، وأيضا فلو صح قولهم لكان عليهم لا لهم، لان الصلاة إذا لم تكن كاملة فهي بعض صلاة، وبعض الصلاة لا تقبل إذا لم تتم، كما أن صيام بعض يوم لا يقبل حتى يتم اليوم، فإن قال: إنما معناه أنها صلاة كاملة، إلا أن غيرها أكمل منها، فهذا تمويه، لان الصلاة إذا تمت بجميع فرائضها فليس غيرها أكمل منها في أنها صلاة، ولكن زادت قراءته وتطويله الذي لو تركه لم يضر، ولا سميت صلاته دون ذلك ناقصة، وقد أمر تعالى بإتمام الصيام وإقامة الصلاة، فمن لم يقمها ولا أتم صيامه فلم يصل ولا صام، لانه لم يأت بما أمر به، وإنما فعل غير ما أمر به، والناقص غير التام.
وقد قال (ص): من عمل

(7/916)

عملا ليس عليه أمرنا فهو رد وليس هذا مما يكتفى به في إقامة الصلاة وإتمام الصيام فقط، لكن كل ما جاءت به الشريعة زائد أبدا ضم إلى هذا.
ومن العجب العجيب أن قوما لم يبطلوا الصلاة بما أبطلها به (ص)
من عدم القراءة لام القرآن، ومن ترك إقامة الاعضاء في الركوع والسجود، ومن فساد الصفوف، وأبطلوها بما لم يبطلها به الله تعالى ولا رسوله (ص) من وقوف الامام في موضع أرفع من المأمومين، ومن اختلاف نية الامام والمأموم.
ثم فعلوا مثل ذلك في الصيام، فلم يبطلوه بما أبطله به الله تعالى، من عدم النية في كل ليلة، ومن الغيبة والكذب، ثم أبطلوه بما لم يبطله به الله تعالى، من الاكل ناسيا، ومن الحقنة، ومن الكحل بالعقاقير، فقلبوا الديانة كما ترى، وحرموا الحلال، وأحلوا الحرام وبالله تعالى نعوذ من الخذلان، وإياه نسأل التوفيق، لا إله إلا هو.
قال أبو محمد: وكذلك نقول في حديث أبي ذر رضي الله عنه فيما يقطع الصلاة فذكر الكلب الاسود وأنه سأل النبي (ص): ما بال الاسود من الاحمر من الاصفر من الابيض ؟ فقال (ص): الكلب الاسود شيطان فليس في هذا الحديث أن سائر الكلاب لا تقطع الصلاة ولا أنها تقطع، فلما ورد حديث أبي هريرة عن النبي (ص): تقطع الصلاة المرأة والحمار والكلب كان هذا عموما لكل كلب، وهو قول أنس وابن عباس وغيرهما.
ومن أنكر هذا علينا من الشافعيين والمالكيين فليتفكروا في قولهم في قول النبي (ص): ومن تولى رجلا بغير إذن مواليه فيلزمهم أن يبيحوا له تولي غير مواليه بإذنهم وهذا قول عطاء وغيره وهم يأبون ذلك، ومثل هذا من تناقضهم كثير.

(7/917)

فصل في إبطال دعواهم في دليل الخطاب قال أبو محمد: والمفهوم من الخطاب هو أن التأكيد إذا ورد فإنه رفع للشغب وحسم لظن من ظن أن الكلام ليس على عمومه، وقد ضل قوم في قوله تعالى: * (فسجد الملائكة كلهم أجمعون) * فقالوا: إن حملة العرش ومن غاب عن ذلك
المشهد لم يسجد.
قال أبو محمد: ويكفي من إبطال هذا الجنون قوله تعالى: * (مآ أشهدتهم خلق السماوات والارض ولا خلق أنفسهم وما كنت متخذ المضلين عضدا) * فليت شعري من أين استحلوا أن يقولوا إن أحدا من الملائكة لم يسجد مع قوله تعالى: * (كلهم أجمعون إلا إبليس) * ومثل هذا من الاقدام يسئ الظن بمعتقد قائله، إذ ليس فيه إلا رد قول الله تعالى بالميت.
وقد رام بعض الشافعيين أن يجعل قول الله تعالى: * (من استطاع إليه سبيلا) * بعد قوله تعالى: * (ولله على الناس حج البيت) * من استطاع إليه على معنى أن ذلك ليس بيانا للذين ألزموا الحج، ولا على أنه موافق لقوله تعالى: * (لا يكلف الله نفسا إلا وسعها) * وقال: إن هذا خطاب فائدة أخرى، موجب أن الاستطاعة من غير قوة.
قال أبو محمد: ولسنا نأبى أن تكون الاستطاعة أيضا شيئا غير القوة للجسم، لكنا نقول: إن الاستطاعة كل ما كان سببا إلى تأدية الحج، من زاد وراحلة أو قوة جسم، ولا نقول كما قال المالكيون: إن الاستطاعة هي قوة الجسم فقط، وإن من عدمها وقدر على زاد وراحلة فهو غير مستطيع، ولا كما قال الشافعيون: إنما الاستطاعة إنما هي الزاد والراحلة فقط، وأن قوة الجسم ليست استطاعة، بل نقول: إن قوة الجسم دون الراحلة استطاعة، وإن الزاد والراحلة وإن كان واجدهما مقعد الرجلين مبطل اليدين أعمى، أنه مستطيع بماله، حملا للآية على عمومها مع شهادة قول الله تعالى وحديث النبي (ص) لصحة قولنا يعني حديث الخثعمية، وقوله تعالى: * (يأتوك رجالا وعلى كل ضامر) *.
قال أبو محمد: وقد ذكرنا فيما خلا أن النبي (ص) إذا سئل عن شئ فأجاب، أن ذلك الجواب محمول على عموم لفظه لا على ما سئل عنه عليه السلام فقط، لانه عليه السلام إنما بعث معلما، فلا فرق بين ابتدائه بأمر

(7/918)

وتعليم، وبين جوابه عما سئل، ومخبرا أيضا عما لم يسأل عنه.
فإن قال قائل: فاحملوا قوله (ص): الخراج بالضمان على عمومه فاجعلوا الخراج للغاصب بضمانه، قيل له وبالله تعالى التوفيق: الحديث في ذلك لا يقوم بمثله حجة، لانه عن مخلد بن خفاف، وعن مسلم بن خالد الزنجي وكلاهما ليس قويا في الحديث، وأيضا فلو صح لمنع من حمله على الغاصب قوله عليه السلام من الطريق المرضية: ليس لعرق ظالم حق.
حدثنا عبد الله بن ربيع التميمي، عن محمد بن إسحاق، عن ابن الاعرابي، عن سليمان ابن الاشعث، حدثنا محمد بن المثنى، حدثنا عبد الوهاب، هو الثقفي، حدثنا أيوب، هو السختياني، عن هشام بن عروة، عن أبيه، عن سعيد بن زيد عن رسول الله (ص).
قال أبو محمد: فخص هذا الحديث الظالمين من جملة الضامنين، فنفى الخراج للمشتري بحق، وأيضا فقوله تعالى: * (ولا تأكلوا أموالكم بينكم بالباطل) * مانع من أكل مال بغير حق جملة، وبالله تعالى التوفيق.
وقد أمر (ص) بالبيان فلفظه كله، جوابا كان أو غير جواب، محمول على عمومه، فإن لم يعط الجواب عموما غير ما سئل عنه لم يحمل على ما سواه حينئذ، كما أفتى (ص) الواطئ في رمضان بالكفارة، فوجب ألا يجعل على غير الواطئ لانه ليس في لفظه (ص) ما يوجب مشاركة غير الواطئ للواطئ في ذلك، وكذلك أمره (ص) لمن أساء الصلاة، أو صلى خلف الصفوف منفردا بالاعادة، أمر لمن فعل مثل ذلك الفعل، وحكم في ذلك الفعل متى وجد، وأمره (ص) بغسل المحرم أمر في كل ميت في حال إحرام، وذكره (ص) أو ذكر ربه تعالى المسجد الحرام حكما في المسجد الحرام أنه لا يشركه فيه غيره، لانه ليس ههنا مسجد حرام غيره، وليس ولكل لفظ إلا
مقتضاه ومفهومه فقط، وكذلك قوله (ص): الائمة من قريش حكم في قريش لا يشاركهم فيه غيرهم، ولا يقتصر به على بعضهم دون بعض، إلا من منع منه إجماع، من امرأة أو مجنون أو من لم يبلغ، وكذلك حب الانصار فضل في

(7/919)

جميع الانصار لا يعدوهم إلى غيرهم، ولا يقتصر به على بعضهم دون بعض.
وكذلك ذو القربى وكذلك فضل أبي بكر لا يشركه فيه غيره، وكذلك فضل علي لا يشركه فيه غيره، لان الحكم على الاسماء، فكل اسم مسماه لا يعدي به إلى غيره، ولا يبدل منه غيره، ولا يقتصر به على بعض مسماه دون بعض ولا في الاحوال دون بعض.
فصل في إبطال دعواهم في دليل الخطاب قال أبو محمد: قد أو عينا، بحول خالقنا تعالى لا بحولنا، الكلام في كل ما شغبوا به، وأبنا حل شكوكهم جملة، ثم نأتي بالبراهين المبطلة لدعواهم في ذلك إن شاء الله عزوجل، ولا حول ولا قوة إلا بالله العلي العظيم.
يقال لهم: أرأيتم قول الله عزوجل: * (ولا تقربوا مال اليتيم إلا بالتي هي أحسن) * أفيه إباحة أن يقرب مال من ليس يتيما بغير التي هي أحسن ؟ فإن قالوا: لا، ما فيه إباحة لذلك تركوا قولهم الفاسد إن ذكر السائمة دليل على أن غير السائمة بخلاف السائمة، ولا فرق بين ذكره (ص) السائمة في موضع، والغنم جملة في موضع آخر، وبين قوله تعالى: * (ولا تأكلوا أموالكم بينكم بالباطل) * في مكان ثم قال في آخر: * (ولا تقربوا مال اليتيم إلا بالتي هي أحسن) *، وكذلك لا فرق بين من قال: إن الحديث الذي فيه ذكر السائمة بيان للحديث الذي فيه ذكر الغنم جملة، وبين من قال: إن ذكر مال اليتيم في الآية بيان للاموال المحرمة، ويعلم أن المراد بها مال اليتيم خاصة.
ويقال لهم: أترون قول الله تعالى: * (إن عدة الشهور عند الله اثنا عشر شهرا في كتاب الله يوم خلق السماوات والارض منهآ أربعة حرم ذلك الدين القيم فلا تظلموا فيهن أنفسكم) * مبيحا للظلم في سائر الاشهر غير الحرم ؟ أو ترون قوله تعالى: * (الملك يومئذ لله) * مانعا من أن يكون الملك في غير يومئذ لله ؟ وكذلك قوله تعالى: * (ولا تكرهوا فتياتكم على البغآء إن أردن تحصنا) * أتراه مبيحا للبغاء إن لم يردن تحصنا.
وكذلك قوله تعالى: * (ولكن لا تواعدوهن سرا) * أتراه مبيحا لمواعدتهن في العدة جهرا وكذلك قوله تعالى: * (لعن الذين كفروا من بني إسرائيل) * أتراه مانعا من لعن من كفر من غير بني إسرائيل، وكذلك قوله تعالى: * (أحل لكم صيد البحر

(7/920)

وطعامه متاعا لكم) * أتراه مانعا من أكل الثمار والحبوب وما ليس من صيد البحر ولا طعامه كما قال المالكيون إن قوله تعالى: * (لتركبوها وزينة) * مانع من أكل الخيل إذ لم يذكر الاكل، وإذا عارضوا بهذه الآية الحديث الذي فيه إباحة للخيل فهلا عارضوا بالآية التي ذكرنا إباحة كل ما اختلف فيه فحرموه بها.
ويقال لهم أترون قوله (ص): أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله، فإذا قالوها عصموا مني دماءهم وأموالهم إلا بحقها مسقطا لقتلهم إن جحدوا نبوة موسى وعيسى عليهما السلام ؟.
ويقال لهم: لو كان قولكم حقا إن الشئ إذا علق بصفة ما، دل على أن ما عداه بخلافه، لكان قول القائل: مات زيد كذبا، لانه كان يوجب على حكمهم أن غير زيد لم يمت، وكذلك زيد كاتب، وكذلك محمد رسول الله (ص) إذا كان ذلك يوجب ألا يكون غيره رسول الله، ويلزمهم أيضا، إذ قالوا بما ذكرنا، أن يبيحوا قتل الاولاد لغير الاملاق، لان الله تعالى إنما قال: * (ولا تقتلوا أولادكم خشية إملاق) * ويلزمهم في قوله تعالى: * (ولا تشتروا بآياتي
ثمنا قليلا) * إن ذلك مبيح لان يشترى بها ثمن كثير.
فلما تركوا مذهبهم في كل ما ذكرنا، وكان قول القائل: مات زيد وزيد كاتب ومحمد رسول الله (ص) ومسيلمة كذاب، حقا ولم يكن في ذلك منع من أن غير زيد قد مات، وأن غير زيد كتاب كثير، وأن موسى وعيسى وإبراهيم رسل الله، وأن الاسود العنسي والمغيرة الجلاح وبناتا كذابون، بطل قول هؤلاء القوم إن الخطاب إذا ورد بصفة ما وفي اسم ما أو في زمان ما أن ما عداه بخلاف.
ولا يغلط علينا من سمع كلامنا هذا، فيظن أننا إذ أنكرنا قولهم: إن غير المذكور بخلاف المذكور، إننا نقول: إن غير المذكور موافق للمذكور، بل كلا الامرين عندنا خطأ فاحش، وبدعة عظيمة، وافتراء بغير هدى.
ولكنا نقول: إن الخطاب لا يفهم منه إلا ما قضي لفظه فقط، وأن لكل قضية حكم اسمها فقط، وما عداه فغير محكوم له، لا بوفاقها ولا بخلافها لكنا نطلب دليل ما عداها من نص وارد اسمه، وحكم مسموع فيه، أو من إجماع، ولا بد من أحدهما، وبالله تعالى التوفيق.

(7/921)

فصل في عظيم تناقضهم في هذا الباب قال أبو محمد: وبالجملة فإن مذهبهم في القياس، ومذهبهم في دليل الخطاب ومذهبهم في الخصوص، مذاهب يبطل بعضها بعضا ويهدم بعضها بعضا، وذلك أنهم قالوا في القياس: إذا نص على حكم ما فنحن ندخل ما لا ينص عليه في حكم المنصوص عليه، ونتبع السنة ما لا سنة فيه، فإذا أوجب الربا في البر بالبر أوجبناه نحن في التبن بالتبن، وإذا وجبت الكفارة، على العامد في الصيد أوجبناه نحن على المخطئ، وقالوا في دليل الخطاب: إذا نص على حكم ما فنحن نخرج
ما لم ينص عليه من حكم المنصوص عليه، ولا نتبع السنة ما لا سنة فيه.
فقالت طوائف منهم لا نزكي غير السائمة، لانه ذكرت السائمة في بعض الاحاديث.
وقالت طائفة منهم: لا نأكل الخيل، لانه إنما ذكر في الآية الركوب والزينة.
وقالت طوائف منهم: لا نقضي بالمتعة إلا التي طلقت ولم تمس ولا فرض لها لان هذه قد ذكرت بصفتها في بعض الآيات.
قال أبو محمد: وهذا ضد قولهم في القياس وإبطاله.
وقالوا في الخصوص: لا نقضي لجميع ما اقتضاه النص، لكن نخرج منه بعض ما يقع عليه لفظ، فقالوا في قوله تعالى: * (إن امرؤ هلك ليس له ولد وله أخت) * إنما عنى الذكر من الاولاد دون الاناث.
وقالوا في قوله تعالى: * (وأشهدوا ذوي عدل منكم) *: إنما عنى من الاحرار لا من العبيد، ومن الاباعد لا من الاخوة والآباء والابناء والازواج.
وقالوا في قوله تعالى: * (فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم) * وفي قوله تعالى: * (والجروح قصاص) * لا قصاص من جرح إلا من الموضحة فقط ولا قصاص من متلف ولا من لطم ولا من نتف شعر.
قال أبو محمد: وهذا مذهب يبطل قولهم في القياس وفي دليل الخطاب معا ونحن نرى إن شاء الله تعالى تناقضهم في مذاهبهم هذه في مسألة واحدة.

(7/922)

روى المالكيون حديث القطع في ربع دينار، فقالوا: لا يستباح فرج زوجة بأقل من ربع دينار، قياسا على ما يقطع فيه يد السارق، وذكر ربع الدينار في القطع موجب ألا يكون الصداق أقل منه، ثم قالوا: لا يقطع المستعير لانه ليس سارقا، وذكر الله تعالى السارق موجب ألا يقطع من ليس سارقا.
ثم قالوا: من سرق شيئا فأكله قبل أن يخرج من حرزه، وإن كان يساوي دنانير، فلا قطع عليه، فخصوا بالقطع بعض السراق دون بعض.
وكذلك فعل الحنفيون سواء بسواء، إلا أنهم قالوا: لا يقطع سارق لحم ولا مصحف ولا فاكهة ولا زرنيخ.
وروى محمد بن المغيرة المخزومي عن مالك: أن الاناء يغسل من ولوغ الخنزير سبعا، قياسا على الحديث الوارد في الكلب، ثم قالوا: لا يغسل من لعاب الكلب ثوب ولا جسد، لانه إنما ذكر في الحديث الاناء ولم يذكر غيره، ثم روى ابن القاسم عنه أنه قال: لا يهرق الاناء إلا أن يكون فيه ماء وأما غير الماء فلا يضره ولوغ الكلب.
وأما الشافعيون فأتوا إلى آية الظهار فقاسوا على الام والاخت، وقالوا: ذكر الله تعالى الام دليلا على أن الاخت مثلها، ثم قالوا: ذكر الله تعالى المظاهر دليل على أن المرأة إذا ظاهرت من زوجها بخلاف ذلك، ثم قالوا: ومن ظاهر من أمته فلا كفارة عليه، فخصوا بعض النساء المذكورات في الآية بلا دليل، كل ذلك ومثل هذا في أقوالهم كثير، بل هو أكثر أقوالهم، وما سلم منها من التناقض إلا الاقل، وكلها يهدم بعضها بعضا، ويدل هذا دلالة قطع على أن أقوالهم من عند غير الله تعالى، إذا ما كان من عند الله تعالى فلا اختلاف فيه ولا تعارض، وبعضه يصدق بعضا.
فصل من تناقضهم في ذلك أيضا قال أبو محمد: نص الله تعالى على إيجاب الدية والكفارة في قتل المؤمن خطأ، فأوجبها القياسيون قتل المؤمن الذمي خطأ، ولا ذكر له في الآية أصلا، ثم اختلفوا: فطائفة أوجبت الكفارة في قتل العمد قياسا على قتل الخطأ، وطائفة

(7/923)

منعت من ذلك، وكان تناقض هذه الطائفة أعظم، لانهم أوجبوا الكفارة على قاتل الصيد خطأ: قياسا على قاتله عمدا، ومنعوا من الكفارة في قتل المؤمن عمدا، ولم يقيسوه على قتله خطأ، هذا وكلهم يسمع قول الله تعالى: * (وليس عليكم جناح فيما أخطأتم به ولكن ما تعمدت قلوبكم) * وقول رسول الله (ص): رفع عن أمتي الخطأ والنسيان وما استكرهوا عليه فوجب بهذين النصين أن لا يؤخذ أحد بخطأ من فعله، إلا ما جاء به النص من إيجاب الكفارة على المخطئ في قتل المؤمن، وما أجمعت الامة عليه من ضمان الخطأ في إتلاف الاموال، وأن الوضوء ينتقض بالاحداث الخارجة من المخرجين بالنسيان كالعمد فقط.
ومن تناقضهم أن قالت طوائف منهم في قول النبي (ص): من باع نخلا وفيها تمر قد أبر فهو للبائع إلا أن يشترط المبتاع فقال بعضهم: إذا ظهر، أبر أو لم يؤبر، فهو للبائع، وهذا قول أبي حنيفة، وقد كثر تناقض أصحابه في دليل الخطاب جدا.
وقالت طوائف منهم: واجب أن تكون الرقبة في الظهار إلا مؤمنة، لان الرقبة التي ذكرت في كفارة القتل لا تكون إلا مؤمنة، فوجب أن تكون الرقبة المسكوت عن ذكر دينها في الظهار مثل الرقبة المذكور دينها في القتل.
ثم قال بعض هذه الطائفة لما ذكر (ص) القلتين في قوله: إذا بلغ الماء قلتين لم يحمل خبثا وجب أن يكون لها ما دون القلتين بخلا ف القلتين.
قال أبو محمد: فهلا قالوا في الرقبة كذلك، وأوجبوا أن يكون المسكوت عنها بخلاف المذكور دينها، كما جعلوا المسكوت عنه فيما دون القلتين بخلاف المذكور من القلتين ؟ أو هلا جعلوا المسكوت عنه مما دون القلتين مثل القلتين، كما جعلوا المسكوت عن دينها في الظهار مثل المذكور دينها في القتل ؟.
وقالت طائفة أخرى منهم: لا يقول المأموم: سمع الله لمن حمده، لان ذلك
لم يذكر في بعض الاحاديث، ولا يقول الامام: آمين، لانه لم يذكر ذلك في بعض الاحاديث، وإن كان قد ذكر في غيرها، لكن يغلب المسكوت ههنا، فلا نقول إلا ما جاء في كلا الحديثين ذكره.
ثم قالت: الجزية من غير أهل الكتاب، وإن كان الله تعالى لم يأمر بأخذها إلا من أهل الكتاب، وادعوا

(7/924)

ذلك على عثمان رضي الله عنه.
قال أبو محمد: وهذا لا يصح عن عثمان أصلا، وأول من أخذ الجزية من غير أهل الكتاب، فالقاسم بن محمد الثقفي قائد الفاسق الحجاج أخذها من عباد البد من كفرة أهل السند، وأما عثمان رضي الله عنه فلم يتجاوز إفريقية وأهلها نصارى، ولا تجاوز في الشرق خراسان وفي الشمال أذربيجان وأهلها مجوس.
ومن عجائبهم التي تغيظ كل ذي عقل ودين، والتي كان يجب عليهم أن يراقبوا الله تعالى في القول بها، أو يستحيوا من تقليد من أخطأ فيها، إطباقهم على أن قول الله تعالى: * (ومن يقتل مؤمنا متعمدا فجزاؤه جهنم) * فليس يدخل فيه القاتل خطأ وأن القاتل خطأ بخلاف القاتل عمدا في ذلك، ثم أجمع الحنفيون والشافعيون والمالكيون على قول الله تعالى: * (يأيها الذين آمنوا لا تقتلوا الصيد وأنتم حرم ومن قتله منكم متعمدا فجزاء مثل ما قتل من النعم يحكم به ذوا عدل منكم هديا) * إلى منتهى قوله تعالى: * (ليذوق وبال أمره عفا الله عما سلف ومن عاد فينتقم الله منه) * فقالوا كلهم: إن القاتل الصيد وهو محرم خطأ تحت هذا الحكم وهم يسمعون هذا الوعيد الشديد الذي لا يستحقه مخطئ بإجماع الامة، فيكون في عكس الحقائق والتحكم في دين الله تعالى أعظم من هذا التلاعب في حكمين وردا بلفظ العمد، ففرقوا بينهما كما ترى ؟ وحسبنا الله ونعم الوكيل.
وقالوا: ذكر الله تعالى: * (الذين يظاهرون منكم من نسائهم ما هن أمهاتهم) * فقالوا:
نقيس من يظاهر بجريمته أو بشئ محرم على الام، ونلحق المسكوت عنه بالمذكور.
ثم قالوا: لا نقيس تظاهر المرأة من زوجها بتظاهره منها، ولا نلحق عنه بالمذكور ثم قالوا: نوجب الكفارة على المرأة الموطوءة نهارا في رمضان قياسا على الرجل الواطئ في رمضان، فيلحق المسكوت عنه بالمذكور، وقد قالوا كما ذكرنا: نلحق الرقبة المسكوت عنها في الظهار بالرقبة المذكور دينها في القتل، ثم قالوا: نوجب في التعويض من الصيام في كفارة القتل إطعاما، وإن كان

(7/925)

قد عوض من الصيام بالاطعام في كفارة الظهار التي قسنا آنفا رقبتها على رقبة القتل، وقاس بعضهم التيمم على الوضوء، أن لا بد من بلوغ التيمم إلى المرفقين وأبوا أن يقيسوا مسح الرأس في التيمم على مسحه في الوضوء.
وقالوا: الحكم المسكوت عنه بحكم المذكور ههنا، ثم لم يقيسوا قوله تعالى في الرجعة: * (وأشهدوا ذوي عدل منكم) * على قوله تعالى في الدين: * (فإن لم يكونا رجلين فرجل وامرأتان) * فقالوا: هذا لا نحكم عنه للمسكوت عنه بحكم المذكور، وقالوا هنالك: نحكم للمسكوت عنه بحكم المذكور.
وأما الحنفيون فحكموا في آيتي الشهادة المسكوت عنه بحكم المذكور، فقبلوا النساء في الرجعة والطلاق والنكاح وفي آية التيمم، فأوجبوا إلى المرفقين، ولم يحكموا في رقب الظهار والقتل والكفارة للمسكوت عنه بحكم المذكور، ولا حكموا لغير السائمة بحكم السائمة، ففرقوا ههنا بين المسكوت عنه وبين المذكور، فكل طائفة منهم تحكمت في دين الله بعقولها وتقليدها الفاسد، بلا برهان.
وقد احتج بعضهم علي حيث وافق هواه، بأن البدل حكمه حكم المبدل منه فأعلمته بأن ذلك باطل بلغة العرب التي خوطبنا بها في القرآن والسنة، وبحكم الشريعة، أما اللغة فإن البدل على أربعة أضرب: بدل البعض من الكل، وبدل
البيان، وبدل الغلط، وبدل الصفة من الموصوف، فليس في هذه الوجوه بدل يكون حكمه حكم المبدل منه إلا بدل البيان وحده، كقولك: مررت بزيد رجل صالح على أن أحدهما نكرة الآخر معرفة، وأما القرآن فقد أبدل الله تعالى من عتق رقبة الكفارة، صيام ثلاثة أيام، ومن عتق رقبة الظهار صيام شهرين متتابعين، وأبدل من عتق رقبة الكفارة إطعام عشرة مساكين، ومن هؤلاء العشرة صيام ثلاثة أيام، وأبدل من صيام الشهرين إطعام ستين مسكينا، وأبدل تعالى من هدي المتعة صيام عشرة أيام، ومن هدي الاذى صيام ثلاثة أيام فبطل ما ادعوه.
وقالت طائفة منهم في قوله (ص): من مس فرجه فليتوضأ لا ينقض الوضوء إلا من مسة بباطن يده دون ظاهرها، فلم يحكموا في ذلك بكل ما يقع عليه اسم مس.

(7/926)

ثم قالوا في ذلك بحديث لا يصح فيه من أفضى بيده إلى فرجه فليتوضأ.
قال أبو محمد: ولو صح لما كان مانعا من إيجاب الوضوء في مسه بغير اليد، لانه إنما يكون في هذه الرواية التي احتجوا بها ذكر الافضاء باليد فقط، وكان يكون في الحديث الآخر المس جملة، كما لم يكن في قوله (ص): من مس فرجه فليتوضأ ما يوجب إسقاط الوضوء من الريح والغائط، بل كان مضافا إليه ومجموعا معه.
ثم نقضوا هذا فقالوا في حديثين وردا: أحدهما: إذا وقعت الحدود فلا شفعة والآخر: إذا وقعت الحدود وصرفت الطرق فلا شفعة فاستعملوا كلا اللفظين ولم يجعلوهما حديثا واحدا، بل أوجبوا قطع الشفعة بتحديد الحدود وإن لم تصرف الطرق، وقالوا: نعم إذا حدث الحدود فلا شفعة وإذا زيد في ذلك
فصرفت الطرق فلا شفعة أيضا.
قال أبو محمد: ولم يفعل ذلك الحنفيون ههنا ولكنهم قد نقضوه فيما ذكرنا آنفا من مس الفرج، ونقضه بعضهم في حديثين رويا عن رسول الله (ص) في أحدهما: أنه عليه السلام مسح بناصيته، وفي الآخر: أنه مسح على العمامة فقالوا: هذا حديث واحد، ولا يجزئ المسح على العمامة دون الناصية.
قال أبو محمد: وهذا خلاف ما فعلوا في الشفعة مع أن كون الحديث الذي فيه ذكر الناصية غير الحديث الذي فيه ذكر العمامة، أبين من أن يحتاج فيه كلفة، لان راوي الناصية المغيرة بن شعبة، وراوي العمامة فقط بلال وعمرو بن أبي أمية الضمري معا، فمن ادعى أنهما حديث واحد فقد افترى وقفا ما ليس له به علم، وذلك لا يحل وقد كان ينبغي لهم أن يحكموا المسكوت عنه من المسح على الرأس المستور، بحكمهم على الرجلين المستورين كما حكموا بالمسح على الجرموقين قياسا على الخفين، وكما قاسوا المسح على الجبائر في الذراعين على المسح على الخفين في الرجلين، والجبائر لم يأت ذكرها في نص صحيح أصلا، وإذا جاز عندهم تعويض المسح عليها من غسل الذراعين فتعويض المسح على العمامة من مسح الرأس أولى، لان هذا مسح عوض من مسح، وذلك مسح عوض من غسل، وكان قياس الرأس على الرجلين، لانهما طرفا الجسد، ولانهما جميعا يسقطان في التيمم:

(7/927)

أولى من قياس الذراعين بالجبائر على الرجلين، ولكن القوم ليسوا في شئ، وإنما يقولون ما خرج إلى أفواههم دون تعقب، وقلدهم من تلاهم.
وأتوا إلى قوله تعالى: * (الحر بالحر والعبد بالعبد والانثى بالانثى) * فتناقضوا فقالوا: هذه الآية موجبة أنه لا يقتل الحر بالعبد وليست موجبة ألا يقتل الذكر بالانثى، أفيكون أقبح تحكما ممن يقول: إن قوله تعالى: * (الحر بالحر) *
موجب ألا يقتل حر بعبد ويقولون: إن قوله تعالى: * (والانثى بالانثى) * موجبا ألا تقتل الانثى بالذكر والذكر بالانثى ؟ وأما نحن فإن قوله (ص): المؤمنون تتكافأ دماؤهم عموم موجب عندنا قتل الحر بالعبد والعبد بالحر، والذكر بالانثى والانثى بالذكر، وكذلك قوله تعالى: * (وجزاء سيئة سيئة مثلها) * موجب القصاص بين الحر والعبد، والذكر والانثى، فيما دون النفس، يقص فيه للحر من العبد، وللعبد من الحر، والاماء والحرائر فيما بينهن، ومع الرجال كذلك ولا قصاص لكافر من مؤمن أصلا، لنصوص أخر ليس هذا مكان ذكرها.
وقال بعضهم: قوله تعالى: * (قل لا أجد في مآ أوحي إلي محرما على طاعم يطعمه إلا أن يكون ميتة أو دما مسفوحا أو لحم خنزير فإنه رجس) * يدل على أن الدم الذي يكون مسفوحا ليس حراما.
قال أبو محمد: وهم قد نسوا أنفسهم في هذه الآية، لانه إذا كان ذكر المسفوح موجبا أن يكون غير المسفوح مباحا، فوجب أن يكون ذكر لحم الخنزير في الآية نفسها موجبا إباحة جلده، وشعره، وهم لا يقولون هذا، فقد تناقضوا، فإن ادعوا إجماعا كذبوا، لان كثيرا من الفقهاء يبيحون بيع جلده، والانتفاع به إذا دبغ والخرز بشعره، فهذا تناقض لم يبعد عنهم فينسوه.
وأيضا فإن قوله تعالى في سورة المائدة في آية منها من آخر ما نزل: * (حرمت عليكم الميتة والدم ولحم الخنزير وما أهل لغير الله به والمنخنقة والموقوذة والمتردية والنطيحة وما أكل السبع إلا ما ذكيتم وما ذبح على النصب وأن تستقسموا بالازلام ذلكم فسق اليوم يئس الذين كفروا من دينكم فلا تخشوهم واخشون اليوم أكملت لكم دينكم وأتممت عليكم نعمتي ورضيت لكم الاسلام دينا) * مبين أن كل دم فهو حرام ويدخل في ذلك المسفوح وغير المسفوح وهذا بين وبالله تعالى التوفيق.

(7/928)

الباب الثامن والثلاثون في إبطال القياس في أحكام الدين قال أبو محمد: علي بن أحمد رضوان الله عليه: ذهب طوائف من المتأخرين من أهل الفتيا إلى القول بالقياس في الدين، وذكروا أن مسائل ونوازل ترد لا ذكر لها في نص كلام الله تعالى، ولا في سنة رسول الله (ص) ولا أجمع الناس عليها قالوا: فننظر إلى ما يشبهها مما ذكر في القرآن، أو في سنة رسول الله (ص)، فنحكم فيما لا نص فيه ولا إجماع، بمثل الحكم الوارد في نظيره في النص والاجماع، فالقياس عندهم هو أن يحكم لما لا نص فيه ولا إجماع، بمثل الحكم فيما فيه نص أو إجماع، لاتفاقهما في العلة التي هي علامة الحكم، هذا قول جميع حذاق أصحاب القياس وهم جميع أصحاب الشافعي وطوائف من الحنفيين والمالكيين، وقالت طوائف من الحنفيين والمالكيين: لاتفاقهما في نوع من الشبه فقط.
وقال بعض من لا يدري، ما القياس ولا الفقه من المتأخرين، وهو محمد بن الطيب الباقلاني: القياس هو حمل أحد المعلومين على الآخر في إيجاب بعض الاحكام لهما أو إسقاطه عنهما من جمع بينهما بأمر أو بوجه جمع بينهما فيه.
قال علي: وهذا كلام لا يعقل، وهو أشبه بكلام المرورين منه بكلام غيرهم، وكله خبط وتخليط، ثم لو تحصل منه شئ، وهو لا يتحصل، لكان دعوى كاذبة بلا برهان، وأطرف شئ قوله: أحد المعلومين فليت شعري، ما هذان المعلومان ومن علمهما ؟ ثم ذكر إيجاب بعض الاحكام أو إسقاطه وهما ضدان، ثم قال: من جمع بينهما بأمر أو بوجه جمع بينهما فيه وهذه لكنه وعي وتخليط ونسأل الله السلامة، وإنما أوردناه ليقف على تخليطه كل من له أدنى فهم، ثم نعود إلى ما يتحصل منه معنى يفهم، وإن كان باطلا من أقوال سائر أهل القياس وقال أبو حنيفة: الخبر المرسل والضعيف عن رسول الله (ص) أولى من القياس،
ولا يحل القياس مع وجوده قال: والرواية عن الصاحب الذي لا يعرف له مخالف منهم، أولى القياس: قال: ولا يجوز الحكم بالقياس في الكفارات، ولا في الحدود، ولا في المقدرات.
وقال الشافعي: لا يجوز القياس مع نص قرآن، أو خبر

(7/929)

صحيح مسند فقط، وأما عند عدمهما فإن القياس واجب في كل حكم، وقال أبو الفرج القاضي، وأبو بكر الابهري المالكيان: القياس أولى من خبر الواحد المسند والمرسل، وما نعلم هذا القول عن مسلم، يرى قبول خبر الواحد قبلهما.
وقسموا القياس بثلاثة أقسام: فقسم هو قسم الاشبه والاولى، وهو إن قالوا: إذا حكم في أمر كذا بحكم كذا، فأمر كذا أولى بذلك الحكم، وذلك نحو قول أصحاب الشافعي: إذا كانت الكفارة واجبة في قتل الخطأ وفي اليمين التي ليست غموسا، فقاتل العمد وحالف اليمين الغموس أولى بذلك وأحوج إلى الكفارة، وكقول المالكي والشافعي: إذا فرق بين الرجل وامرأته لعدم الجماع، فالفرقة بينهم العدم النفقة التي هي أوكد من الجماع أولى وأوجب، وكقول الحنفي والشافعي والمالكي: إذا لزمت المظاهر بظهر الام الكفارة، فالمظاهر بفرج أمه أولى.
وقسم ثان وهو قسم المثل، وهو نحو قول أبي حنيفة ومالك: إذا كان الواطئ في نهار رمضان عمدا تلزمه الكفارة، فالمتعمد للاكل مثله في ذلك، وإذا كان الرجل يلزمه في ذلك الكفارة فالمرأة، الموطوءة باختيارها عامدة، في وجوب الكفارة عليها مثل الرجل، وكقول من قال من التابعين ومن بعدهم: إذا كان ظهار الرجل من امرأته يوجب عليه الكفارة فالمرأة المظاهرة من زوجها في وجوب الكفارة عليها مثل الرجل.
وكقول الشافعي: إذا وجب غسل الاناء من ولوغ الكلب فيه سبعا فهو من الخنزير كذلك.
وكقول المالكيين: إذا وجب على الزاني الذي ليس محصنا جلد مائة وتغريب عام، فقاتل العمد إذا عفي له عن دمه مثله،
وكقول الحسن: إذا ورثت المطلقة ثلاثا في المرض، فهو في وجوب الميراث له منها إن ماتت كذلك أيضا.
والقسم الثالث قسم الادنى، وهو نحو قول مالك وأبي حنيفة: إذا وجب القطع في مقدار ما في السرقة، وهو عضو يستباح، فالصداق في النكاح مثله، وكقول أبي حنيفة: إذا كان خروج البول والغائط وهما نجسان ينقض الوضوء فخروج الدم وهو نجس متى خرج من الجسد أيضا كذلك، وكقول الشافعي: إذا كان مس الذكر ينقض الوضوء فمس الدبر الذي هو عورة مثله كذلك، وكقول المالكي: إذا كان قول: أف عمدا في الصلاة يبطلها، فالنفخ فيها عمدا كذلك.

(7/930)

قال أبو محمد: فهذه أقسام القياس عند المتحذلقين القائلين به.
وذهب أصحاب الظاهر إلى إبطال القول بالقياس في الدين جملة، وقالوا: لا يجوز الحكم البتة في شئ من الاشياء كلها، إلا بنص كلام الله تعالى، أو نص كلام النبي (ص)، أو بما صح عنه (ص) من فعل أو إقرار، أو إجماع من جميع علماء الامة كلها، متيقن أنه قاله كل واحد منهم، دون مخالف من أحد منهم، أو بدليل من النص أو من الاجماع المذكور الذي لا يحتمل إلا وجها واحدا، والاجماع عند هؤلاء راجع إلى توقيف من رسول الله (ص) ولابد، من لا يجوز غير ذلك أصلا، وهذا هو قولنا الذي ندين الله به، ونسأله عزوجل أن يثبتنا فيه، ويميتنا عليه بمنه ورحمته.
آمين.
وشغب أصحاب القول بالقياس بأشياء موهوا بها، ونحن إن شاء الله تعالى ننقض كل ما احتجوا به، ونحتج لهم بكل ما يمكن أن يعترضوا به، ونبين بحول الله تعالى وقوته بطلان تعلقهم بكل ما تعلقوا به في ذلك، ثم نبتدئ بعون الله عزوجل بإيراد البراهين الواضحة الضرورية على إبطال القياس،
ولا حول ولا قوة إلا بالله العلي العظيم.
فما شغبوا به أن قالوا: قال الله عزوجل: * (ولا تقل لهمآ أف) * فوجب إذ منع من قول: * (لهمآ) * للوالدين أن يكون ضربهما أو قتلهما ممنوع، لانهما أولى من قول: * (أف) * وقال تعالى: * (وآتيتم إحداهن قنطارا فلا تأخذوا منه شيئا) * قالوا: فوجب أن ما فوق القنطار وما دونه داخل كل ذلك في حكم القنطار في المنع من أخذه.
وقال تعالى: * (وإن كان مثقال حبة من خردل أتينا بها) * قالوا: فعلمنا أن ما دون مثقال حبة وما فوقها داخلان في حكم مثقال حبة الخردل، أنه تعالى يأتي بها، وقال تعالى: * (فمن يعمل مثقال ذرة خيرا ير ومن يعمل مثقال ذرة شرا يره) * قالوا: فعلمنا أن ما فوق مثقال الذرة وما دونها يرى أيضا.
وقال تعالى: * (ومن أهل الكتاب من إن تأمنه بقنطار يؤده إليك ومنهم من إن تأمنه بدينار لا يؤده إليك) * قالوا: فعلمنا أن ما فوق القنطار والدينار وما دونهما في حكم القنطار والدينار، وقال تعالى: * (ولا تأكلوا أموالكم بينكم بالباطل) * قالوا:

(7/931)

فعلمنا أن ما عدا الاكل من اللباس وغيره حرام إذا كان بالباطل، وقال تعالى: * (ولا تقتلوا أولادكم خشية إملاق) * فعلمنا أن قتلهم لغير الاملاق حرام، كما هو خشية الاملاق، قالوا: وقول الناس: لا تعط فلانا حبة، فإنه مفهوم منه أن ما فوق الحبة وما دونها داخل كل ذلك في حكم الحبة، قالوا: ومن ادعى من هذه الآي فهم ما عدا ما فيها من غيرها فهو خارج عن المعقول وعن اللغة.
قالوا: وأنتم توافقوننا في كل ما قلنا في هذه الآيات وهذا الفصل، وتقرون معنا بأن ما عدا هذه المنصوصات فإنه داخل في حكمها، قالوا: وهذا إقرار منكم بالقياس، وترك لمذهبكم في إبطاله.
قال أبو محمد: قال الله عزوجل: * (أم للانسان ما تمنى) * وكل ما ذكروا فلا
حجة لهم فيه أصلا، بل هو أعظم حجة عليهم، لانه ينعكس عليهم في القول بدليل الخطاب، فإنهم، على ما ذكرنا في بابه في هذا الديوان، يقولون: إن ما عدا المنصوص فهو مخالف للمنصوص، فيلزمهم على ذلك الاصل أن يقولوا ههنا: إن ما عدا * (أف) * فإنه مباح، وما عدا الدينار والقنطار، والاكل، ومثقال الخردلة والذرة، وخشية الاملاق، بخلاف حكم ذلك، فقد ظهر تناقضهم وهدم مذاهبهم بعضها لبعض، ثم نعود فنقول وبالله تعالى التوفيق: أما قول الله تعالى: * (ولا تقل لهمآ أف) * فلو لم يرد غير هذه اللفظة لما كان فيها تحريم ضربهما ولا قتلهما.
ولما كان فيها إلا تحريم قول * (أف) * ؟ فقط.
ولكن لما قال الله تعالى في الآية نفسها: * (وبالوالدين إحسانا إما يبلغن عندك الكبر أحدهما أو كلاهما فلا تقل لهمآ أف ولا تنهرهما وقل لهما قولا كريما واخفض لهما جناح الذل من الرحمة وقل رب ارحمهما كما ربياني صغيرا) *.
اقتضت هذه الالفاظ من الاحسان والقول الكريم وخفض الجناح والذل والرحمة لهما، والمنع من انتهارهما، وأوجبت أن يؤتى إليهما كل بر وكل خير وكل رفق، فبهذه الالفاظ وبالاحاديث الواردة في ذلك وجب بر الوالدين بكل وجه وبكل معنى، والمنع من كل ضرر وعقوق بأي وجه كان، لا بالنهي عن قول: * (أف) * ؟ وبالالفاظ التي ذكرنا وجب ضرورة

(7/932)

أن من سبهما أو تبرم عليهما أو منعهما رفده في أي شئ كان من غير الحرام، فلم يحسن إليهما ولاخفض لهما جناح الذل من الرحمة.
ولو كان النهي عن قول: * (أف) * ؟ مغنيا عما سواه من وجوه الاذى لما كان لذكر الله تعالى في الآية نفسها، مع النهي عن قول: * (أف) * ؟، النهي عن النهر والامر بالاحسان، وخفض الجناح والذل لهما معنى، فلما لم يقتصر تعالى على ذكر الاف وحده، بطل قول من ادعى أن بذكر الاف علم ما عداه.
وصح
ضرورة أن لكل لفظة من الآية معنى غير سائر ألفاظها، ولكنهم جروا على عادة لهم ذميمة من الاقتصار على بعض الآية والاضراب عن سائرها، تمويها على من اغتر بهم، ومجاهرة لله تعالى بما لا يحل من التدليس في دينه.
كما فعلوا في ذكرهم في الاستنباط قول الله تعالى: * (لعلمه الذين يستنبطونه منهم) * وأضربوا عن أول الآية في قوله تعالى: * (ولو ردوه إلى الرسول والى أولي الامر منكم لعلمه الذين يستنبطونه منهم) * وأول الآية مبطل للاستنباط.
وكما فعل من فعل منهم في قول الله تعالى: * (وإذا قرئ القرآن فاستمعوا له وأنصتوا لعلكم ترحمون) * وأضربوا عما بعدها من قوله تعالى: * (واذكر ربك في نفسك تضرعا وخيفة ودون الجهر من القول بالغدو والآصال ولا تكن من الغافلين) *.
قال أبو محمد: ومن البرهان الضروري على أن نهي الله تعالى عن أن يقول المرء لوالديه: (أف ليس نهيا عن الضرب ولا عن القتل ولا عما عدا الاف، أن من حدث عن إنسان قتل آخر أو ضربه حتى كسر أضلاعه وقذفه بالحدود، وبصق في وجهه فشهد عليه من شهد ذلك كله، فقال الشاهد: إن زيدا، يعني القاتل أو القاذف أو الضارب، قال لعمرو: يعني المقتول أو المضروب أو المقذوف، لكان بإجماع منا ومنهم كاذبا آفكا شاهد زور مفتريا مردود الشهادة فكيف يريد هؤلاء القوم بنا أن نحكم بما يقرون أنه كذب ؟.
فكيف يستجيزون أن ينسبوا إلى الله تعالى الحكم بما يشهدون أنه كذب ؟ ونحن نعوذ بالله العظيم من أن نقول: إن نهي الله عزوجل عن قول: للوالدين يفهم منه النهي عن الضرب لهما أو القتل أو القذف، فالذي لا شك فيه عند كل من له معرفة بشئ من اللغة العربية أن القتل والضرب والقذف لا يسمى شئ من ذلك فبلا شك يعلم

(7/933)

كل ذي عقل أن النهي عن قول ليس نهيا عن القتل ولا عن الضرب
ولا عن القذف، وأنه إنما هو نهي عن قول: فقط.
وأما ذكره تعالى القنطار في آية الصداق وآية وفاء أهل الكتاب، فما فهمنا قط أن ما عدا القنطار فهو حكم القنطار من هاتين الآيتين، لكن لما قال تعالى: * (فإمساك بمعروف أو تسريح بإحسان ولا يحل لكم أن تأخذوا مما آتيتموهن شيئا إلا أن يخافآ ألا يقيما حدود الله فإن خفتم ألا يقيما حدود الله فلا جناح عليهما فيما افتدت به تلك حدود الله فلا تعتدوها ومن يتعد حدود الله فأولئك هم الظالمون) *.
قال أبو محمد: فبهذه الآية حرم على الزوج أن يأخذ مما أعطى زوجته شيئا، وسواء قل أو كثر، إلا أن يخافا ألا يقيما حدود الله، أو تطيب نفسها كما قال تعالى: * (فإن طبن لكم عن شئ منه نفسا فكلوه هنيئا مريئا) * لولا هذه الآية، وما في معناها من سائر الآيات والاحاديث التي فيها تحريم الاموال جملة وتحريم العود في الهبات، لما كان في آية القنطار مانع مما عدا القنطار أصلا.
وبرهان عن ذلك أنه لو شهد شاهدان لزيد: أن له على عمرو قنطارا، وكان في علمهما الصحيح أنه له عليه قنطارين أو أكثر من قنطار أو أقل من قنطار، لكانا شاهدي زور كذابين آفكين، وما علمنا في طبيعة بشر أحدا يفهم من قول القائل أخذ لي عمرو قنطارا، أنه آخذ له أكثر من قنطار، ومدعي هذا مفتر على اللغة ومكابر للحس، داخل في نصاب الموسوسين مبطل للحقائق، ويقال له: لعله تعالى إذا ذكر سبع سموات، إنما أراد بها خمس عشرة أو أكثر من ذلك، وهذا هو بطلان الحقائق، وفساد العقل على الحقيقة.
وأما الآية التي فيها ذكر الدينار والقنطار في ائتمان أهل الكتاب فقد أخبرنا تعالى أنهم يقولون أو من قال منهم: * (ليس علينا في الاميين سبيل) * ففي هذا استجازة أهل الكتاب لخون أماناتنا، قلت أو كثرت، وقد علمنا بضرورة العقل
والمشاهدة، وعلم الناس قبل نزول هذه الآية المذكورة، أن في أهل الكتاب وفي المسلمين أوفياء، يفون بالقليل والكثير، وغدرة يغدرون بالقليل والكثير، لان هذا من صفات الناس، وإن في الناس من يفي بالقليل تصنعا ويخون الكثير

(7/934)

رغبة، وأن فيهم من يغدر بالقليل خسة نفس واستهانة، ويفي بالكثير مخافة الشهرة أو انقطاع رزقه إن كان لا يعيش في مكسبة إلا بائتمان الناس إياه وهذا كله موجود مشاهد، معلوم بالحس.
فإن قالوا: فما فائدة الآية إذن ؟ قيل لهم وبالله تعالى التوفيق: الفائدة فيها عظيمة، فأول ذلك الاجر العظيم في تلاوتها في التصديق أنها من عند الله عز وجل.
وأيضا فالتنبيه لنا على التفكر في عظيم القدرة في ترتيبه لنا طبائع الناس، فمنهم الوفي الكافر، والخائن الكافر، وأيضا فائتمانهم على المال فإن ذلك مباح لنا إذا قدرنا فيهم الامانة، وإبطال قول من منع من الوصية إليهم بالمال وهذا مثل قوله تعالى: * (أفلا ينظرون إلى الابل كيف خلقت) * ومثل قوله تعالى: * (وأنزلنا من السماء ماء مباركا فأنبتنا به جنات وحب الحصيد) * وقد علمنا ذلك قبل نزول القرآن ولكنه تنبيه ووعظ وتحريك إلى اكتساب الاجر بالاعتبار والفكرة في قدرة الله عزوجل وذكره تعالى القنطار ههنا كذكره السبعين استغفارة في قوله تعالى: * (إن تستغفر لهم سبعين مرة) * وقد سبق في علم الله تعالى أنه سيبين مراده من ذلك أنه تعالى لا يقبل استغفاره لهم أصلا، وقد قلنا غير مرة إن مثل هذا السؤال فاسد، وأنه تعالى لا يسأل عما يفعل، ونحن نسأل عن كل فعلنا وقولنا.
وأما قوله تعالى: * (وإن كان مثقال حبة من خردل أتينا بها وكفى بنا حاسبين) *، وقوله تعالى: * (فمن يعمل مثقال ذرة خيرا يره ومن يعمل مثقال ذرة شرا يره) * فإنما علمنا عموم ذلك كله فيما دون الذرة وما فوقها من قوله تعالى: * (ما لهذا الكتاب
لا يغادر صغيرة ولا كبيرة إلا أحصاها ووجدوا ما عملوا حاضرا ولا يظلم ربك أحدا) * وبقوله تعالى: * (أني لا أضيع عمل عامل منكم من ذكر أو أنثى) * وبقوله تعالى * (ووفيت كل نفس ما كسبت) * فهذه الآيات بينت أن ما فوق الذرة والخردلة وما دونها محسوب كل ذلك ومجازي به، وكذلك قوله تعالى: * (ان تكن مثقال حبة من خردل فتكن في صخرة أو في السماوات أو في الارض يأت بها الله) * فإنما علمنا العموم في ذلك من قول الله تعالى: * (وما من دابة في الارض إلا على الله رزقها) * فشمل تعالى جميع أرزاق الحيوان في هذه الآية، فدخل في ذلك ما هو دون الخردلة وما فوقها.

(7/935)

وقد أجاب أبو بكر بن داود عن هذا السؤال أن قال: إن الذي هو فوق الذرة ذرة وذرة وهكذا ما زاد لانه زاد على الذرة بعض ذرة، فذاك البعض إذا أضيف إلى أبعاض الذرة جاء من ذلك مقدار الذرة، وأما ما دون مثقال الذرة فحكمه مأخوذ من غير هذا المكان.
قال علي: وهذا جواب صحيح ضروري والذي نعتمد عليه عموما في جميع هذا الباب، فهو الذي قلنا آنفا، وأن المرجوع إليه في كل ما جرى هذا المجرى نصوص أخر، أو إجماع متيقن أو ضرورة المشاهد بالحواس والعقل فقط، فإن لم نجد نصا ولا إجماعا ولا ضرورة اقتصرنا على ما جاء به النص، وقفنا حيث وقف ولا مزيد وإلا فإن ذكره تعالى لما ذكر من هذه المقادير، وهذه الاحوال في هذه الآيات كذكره تعالى أخبار بعض الانبياء عليهم السلام في مكان، وذكره تعالى لهم في مكان آخر بأكمل مما ذكرهم به في غيرها، ولا يسأل عما يفعل.
وأما قوله عزوجل: * (ولا تأكلوا أموالكم بينكم بالباطل) * فإنما علمنا أن ما عدا الاكل حرام بقول رسول الله (ص) في حجة الوداع: دماؤكم وأموالكم
وأعراضكم عليكم حرام وبآيات أخر وأحاديث أخر، فبالحديث المذكور حرم التصرف في أموال الناس بغير ما أمر الله تعالى به بالاكل وغير الاكل، ولو تركنا والآية المذكورة ما حرم بها شئ غير الاكل، ولكان ما عدا الاكل موقوفا على طلب الدليل فيه إما بمنع وإما إباحة من غيرها، ولما وجب أن تحكم فيما عدا الاكل من الآية لا بتحريم ولا بتحليل كما يقولون معنا: إن الله حرم الاكل على الصائم ولم يحل عليه تملك الطعام، ولا ما عدا الاكل من بيه وهبة وغير ذلك فأي فرق بين الاكل المحرم على الصائم، وبين الاكل المحرم على الناس في أموالهم ؟ وكما أباحوا هم ونحن الاكل من بيت الاب والام والصديق والاقارب المنصوصين، فهلا أباحوا أخذ ما وجدوا للاقارب ما عدا الاكل قياسا على الاكل المباح أهلا حرموا على الصائم تملك الطعام وبيعه قياسا على ما صح من تحريم الاكل عليه ؟ كما زعموا أنهم إنما حرموا تملك الاموال بالظلم والباطل قياسا على تحريم الله تعالى أكلها بالباطل، فإذ لم يفعلوا

(7/936)

ذلك، فقد تركوا القياس الذي يقرون أنه حق، فظهر تناقضهم والحمد لله رب العالمين.
وحتى لو لم يرد نص جلي في تحريم الاموال جملة، لكان الاجماع على تحريمها كافيا، ولعلمنا حينئذ أن اسم الاكل موضوع على أخذ منقول عن موضوعه المختص له في اللغة كما تقول العرب، أكلتنا السنة أي أفنت أموالنا، وكما قال الشاعر: فإن قومي لم تأكلهم الضبع يريد لم تفنهم.
وأما قوله تعالى: * (ولا تقتلوا أولادكم خشية إملاق) * فإنما حرم قتلهم جملة لغير الاملاق من آيات أخر، وهي قول الله تعالى: * (قد خسر الذين قتلوا أولادهم سفها بغير علم) * وبقوله تعالى: * (ولا تقتلوا النفس التي حرم الله إلا بالحق) * وبقوله تعالى: * (وإذا الموءودة سئلت ئ بأى ذنب قتلت) * وبقول رسول الله (ص): إن
دماءكم وأموالكم وأعراضكم وأبشاركم عليكم حرام.
وأما قوله تعالى: * (ما يملكون من قطمير) * فإنما أخبر عزوجل في موضع آخر على أنها لا تضر ولا تنفع ولا تبصر ولا تسمع، وما كان هذا فبالضرورة نعلم أنها لا تملك شيئا.
وهكذا الحكم في كل ما موهوا به، فإن الله تعالى قد بين لنا مراده، ولو لم يرد غير النصوص التي ذكرنا لوجب ألا نتعدى البتة إلى ما لم يذكر بها وللزم أن لا نحكم بها أصلا إلا فيما وردت فيه، ومن تعدى هذا فإنه متعد لحدود الله تعالى: * (ومن يتعد حدود الله فقد ظلم نفسه) * نعوذ بالله من ذلك.
وأما قول الناس: لا تعط فلانا حبة، فإنما يعلم مراد القائل في ذلك، أمجدا قال ذلك أم هازلا أم مقتصرا على الحبة أم لاكثر منها، بما يشهده من حال الامر في امتناعه وتسهله، وأكثر ذلك فهذا القول من قائله لا يتأتى مجردا البتة.
ولا بد ضرورة من أن يقول: لا تعطه البتة شيئا ولا حبة، وربما زاد لا قليلا ولا كثيرا، فهذا هو المعهود من تخاطب الناس فيما بينهم، ومن ادعى غير هذا فهو مجاهر مدع على العقل ما ليس فيه، بل هو مخالف لموجب العقل ولمقتضى اللغة على الحقيقة، وبالله تعالى نعتصم.
فإن ذكروا قول الله تعالى: * (فإذا لا يؤتون الناس نقيرا) * فقد قال تعالى في آية أخرى * (قل لو أنتم تملكون خزائن رحمة ربي إذا لامسكتم خشية الانفاق) * فنص

(7/937)

تعالى على الامساك، والامساك على عمومه يقتضي النقير وغير النقير، وأقل من النقير وأكثر منه.
واحتجوا في ذلك أيضا بقول الله تعالى: * (كنتم خير أمة أخرجت للناس تأمرون بالمعروف وتنهون عن المنكر) * وبقوله تعالى: * (أطيعوا الله وأطيعوا الرسول وأولي الامر منكم) * قالوا: فلم يخص الله تعالى ما قال أولو الامر منا
بتوقيف من النبي (ص) مما قالوه بقياس.
قال أبو محمد: هذا الاحتجاج منهم جمع الشناعة والاثم لان الله تعالى لم يأمر قط أولي الامر منا أن يقولوا بآرائهم ولا بقياساتهم، ولا أن يقولوا ما شاؤوا، وإنما أمرهم الله تعالى أن يقولوا ما سمعوا، أو يتفقهوا في الدين الذي أنزله الله تعالى على نبيه (ص) وينذروا بذلك قومهم، وهذا بين في قوله تعالى: * (واعتصموا بحبل الله جميعا ولا تفرقوا) *، وفي قوله تعالى: * (تلك حدود الله فلا تعتدوها) *، وفي قوله تعالى: * (ولا تقف ما ليس لك به علم) *، وفي قوله تعالى: * (وأن تقولوا على الله ما لا تعلمون) *.
قال أبو محمد: ومن قال بقياسه فقد تعدى حدود الله، وقفا ما لا علم به، وأخبر عن الله تعالى بما لا يعلم أحد ما عند الله تعالى إلا بإخبار من الله تعالى بذلك، وإلا فهو باطل، وقد بينا فيما خلا أن قول الله تعالى: * (أولي الامر منكم) * إنما هو جميع أولي الامر لا بعضهم ولم يجمعوا قط على القول بالقياس، فكيف نكون نحن مأمورين باتباعهم فيما افترقوا فيه ؟.
وهذا ضد أمر الله تعالى في القرآن وبرهان قاطع وهو أن الله تعالى قال: * (ومن يتعد حدود الله فقد ظلم نفسه) * وحدود الله تعالى هي كل ما حد وبين فصح أنه ليس لاحد أن يتعدى في شئ من الدين ما حده الله تعالى في القرآن، وعلى لسان رسوله (ص) بالوحي فبطل أن يحمل أولوا الامر على تعدي حدود الله تعالى، لانه باطل فقد اتفقنا أنهم لا يجمعون على باطل، وكل ما لم يكن من حدود الله تعالى، ووحيه فهو من عند الله ضرورة لا بد من ذلك، وقد قال تعالى: * (ولو كان من عند غير الله لوجدوا فيه اختلافا كثيرا) *.

(7/938)

فصح بهذه الآية أنه لا يمكن أن يكون إجماع أبدا إلا على ما جاء من عند الله تعالى بالوحي الذي لا يعلم ما عند الله تعالى إلا به، والذي قد انقطع بعد رسول
الله (ص) فبطل بهذه النصوص يقينا أن يجمعوا على غير نص صحيح.
واحتجوا بقول الله تعالى في آية الكلالة: * (إن امرؤ هلك ليس له ولد وله أخت فلها نصف ما ترك وهو يرثها إن لم يكن لهآ ولد) * قالوا: فأنتم تقولون: إن الميراث ههنا إنما هو بعد الدين والوصية، قالوا: وليس هذا في الآية فإنما قلتموه قياسا على سائر آيات المواريث التي فيها أنها بعد الوصية والدين.
قال أبو محمد: وهذا خطأ عظيم، ونعوذ بالله تعالى من أن نثبت الميراث في مواريث الاخوة بعد الوصية والدين من طريق القياس، وما أثبتنا ذلك إلا بنص النبي (ص) إذ كان يقدم إلى الجنازة فيسأل (ص): أعليه دين ؟ فإن قيل له: لا صلى عليه، وإن قيل له: نعم سأل (ص): أعليه وفاء ؟ فإن قيل له: نعم صلى عليه، وإن قالوا: لا قال (ص): صلوا على صاحبكم ولم يصل هو عليه، وبقوله (ص): إن الشهيد يغفر له كل شئ إلا الدين أو كلاما هذا معناه، وقوله (ص): إن صاحبكم مرتهن بدينه وبأمره عليه السلام بالوصية جملة لمن عنده شئ يوصي فيه، وبأمره (ص) بالوصية بالثلث فدون.
وقال (ص) في الوصية بالثلث والنهي عن الوصية بأكثر: إنك إن تذر ورثتك أغنياء خير من أن تتركهم عالة أو كما قال (ص) فعم صلى الله عليه وسلم الورثة كلهم، ولم يخص أخا ولا أختا من غيرهما، فصح ضرورة أن لا ميراث لاحد إلا بعد الدين ثم الوصية، فسقط تمويههم بذكر الآية المذكورة.
ثم نعكس عليهم هذا السؤال المذكور بعينه، فنقول لهم: إذا فعلتم أنتم ذلك في آية الكلالة قياسا على سائر المواريث، فيلزمكم أن توجبوا الاطعام في كفارة القتل لمن عجز عن الصيام والرقبة، قياسا على كفارة الظهار، وقياسا على كفارة الواطئ في نهار رمضان، ولا تفرقوا بين الامرين، فقد ذكر الله تعالى في كلتا
الآيتين عتق الرقبة ثم الصيام لشهرين متتابعين، ثم ذكر تعالى في أحدهما تعويض الاطعام من الصيام، فافعلوا ذلك في المسكوت عنه من الآية الاخرى، لا سيما وأنتم

(7/939)

قد قستم، أو بعضكم، المسكوت عنه من دين الرقبة في الظهار على المنصوص عليه من أن تكون مؤمنة في قتل الخطأ، فما الذي جعل قياس الرقبة في الظهار على التعويض في القتل حقا وجعل قياس التعويض بالاطعام من الصيام في كفارة قتل الخطأ على التعويض بالاطعام من الصيام في كفارة الظهار، باطلا ؟ ولولا التخليط والموق ونعوذ بالله من الخذلان.
واحتج بعضهم بأن قال: إن ثبات العشرين منا للمائتين من الكفار منسوخ بالقياس على نسخ ثبات المائة منا للالف من الكفار.
قال أبو محمد: وهذا تخليط وكذب، وعكس الخطأ على الخطأ، وما نسخ قط ثبات المائة للالف، ولا ثبات العشرين للمائتين، وقد بينا هذه المسألة في باب الكلام في النسخ من ديواننا هذا، وبالجملة لا يحل لمسلم أن يقول في آية ولا حديث بالنسخ إلا عن نص صحيح، لان طاعة الله وطاعة رسوله (ص) واجبة، فإذا كان كلامهما منسوخا فقد سقطت طاعته عنا، وهذا خطأ، ومن ادعى سقوط طاعة الله تعالى، وسقوط طاعة نبيه (ص) في مكان ما من الشريعة فقوله مطروح مردود، ما لم يأت على صحة دعواه بنص ثابت، فإن أتى به فسمعا وطاعة، وإن لم يأت به فهو كاذب مفتر، إلا أن يكون ممن لم تقم عليه الحجة، فهو مخطئ معذور باجتهاده، وبالله تعالى التوفيق.
واحتجوا أيضا بقول الله تعالى: * (يأيها الذين آمنوا لا تقتلوا الصيد وأنتم حرم ومن قتله منكم متعمدا فجزاء مثل ما قتل من النعم) * وهذا عمدة ما موهوا به في إثبات القياس مع آية الاعتبار، ومع قوله تعالى: * (كذلك يحيي الله الموتى) *.
قال أبو محمد: وهذا من أطرف ما شغبوا به من الجرأة على التمويه بكلام الله تعالى، ووضعه في غير موضعه، فهذا عظيم جدا نعوذ بالله من الخذلان، وما فهم أحد قط له عقل أن للقياس في هذه الآية مدخلا أو طريقا، أو نسبة بوجه من الوجوه، وما هذه الآية إلا نص جلي، أمر تعالى ذوي عدل من المؤمنين أن يحكما في الصيد المقتول بما يشبهه من النعم، فهذا نص لا قياس، وإنما كان يكون قياسا

(7/940)

لو قالوا كما أمرنا تعالى إذا قتلنا الصيد المحرم علينا قتله أن نجزيه بمثله من النعم.
فكذلك إذا قتلنا شيئا من النعم حراما علينا لملك غيرنا له، فواجب علينا أن نجزيه بمثله من الصيد، وأيضا فكما قاسوا ملك الله تعالى الصيود فأوجبوا الجزاء على قاتلها مخطئا، وخالفوا القرآن في ذلك قياسا على ملك الناس، فواجب عليهم على أصلهم الفاسد أن يقيسوا ملك الناس من النعم، ومن الصيد إذا قتله فيلزموه أن يجزيه بمثله، إن كان صيدا فمن النعم، وإن كان من النعم فمثله من الصيد.
فهذا حقيقة القياس الذي إن قالوه كفروا، وإن تركوا القياس وتناقضوا ووفقوا في تركهم له، وأيضا فإن كانت هذه الآية متيحة للقياس، فينبغي ألا يكون إلا حتى يحكم فيه ذوا عدل منا، أو يكون عدل ذلك صياما.
فهكذا هو الحكم في الآية، وأما الآية المذكورة فلا نسبة بينها وبين القياس البتة، وإنما فيها أن الصيد يكون مثلا للنعم وهذا أمر لا ننكره، فالعالم كله متماثل في بعض أوصافه، وإنما أنكرنا أن نحكم في الديانة شئ لم يأت فيه ذلك الحكم من الله تعالى بمثل الحكم المنصوص فيما يشبهه، فهذا هو الباطل والخطأ والحرام الذي لا يحل وبالله تعالى نتأيد.
واحتج أيضا بعضهم بقول الله تعالى: * (فلم تجدوا ماء فتيمموا) * وبقوله تعالى: * (فتحرير رقبة مؤمنة فمن لم يجد فصيام شهرين متتابعين) * قالوا: فقستم واجد الثمن للماء والثمن للرقبة، وإن لم يكن عنده رقبة ولا ماء، على من عنده الرقبة والماء،
فلم تجيزوا لهما التيمم ولا الصيام.
قال أبو محمد: وهذا من ذلك التمويه المعهود، ويعيذنا الله تعالى أن نقول بالقياس في شئ من الدين، وليس ما ذكروا قياسا ولكنه نص جلي بلا تأويل فيه البتة، لان الله تعالى إنما قال في آية كفارة قتل الخطأ والعود للظهار بعد إيجاب الرقبة.
* (فمن لم يجد فصيام شهرين) * ولم يقل تعالى فمن لم يجد رقبة، ولكنه تعالى أطلق الوجود، فكل وجود يتوصل به إلى عتق الرقبة، فإنه مانع من الصيام، فالواجب اتباعه، لانه موافق لظاهر الآية الذي لا يجوز خلافه، وهكذا القول في كفارة الواطئ في نهار رمضان، وأما التيمم لمن لم يكن له ماء وعنده ثمن يبتاع به الماء، فإن أصحابنا قالوا ما ذكر هؤلاء، ورأوا واجبا على من وجد ماء للشراء أن يبتاعه بقيمته في الوقت لا بأكثر.
وقال غيرهم: بأكثر من قيمته ما لم يجحف به.

(7/941)

وقال الحسن البصري: يبتاعه بكل ما يملك إن لم يبع منه بأقل.
قال أبو محمد: ولعل من حجة أصحابنا أن يقولوا: إن قوله تعالى: * (فلم تجدوا ماء) * يقتضي بعموم هذا اللفظ واجده بالابتياع والاستيهاب كما يقول القائل: أمر كذا موجود في السوق، فيقولوا إن واجده بالابتياع والاستيهاب واجد للماء.
قال أبو محمد: وأما نحن فلا يجوز عندنا بيع الماء البتة بوجه من الوجوه، ولا بحال من الاحوال، لنهي النبي (ص) عن بيع الماء، فهذا عندنا على عمومه، وقولنا هذا هو قول إياس بن عبد الله المزني، صاحب رسول الله (ص) وغيره.
فلا يجوز ابتياع الماء للوضوء البتة ولا للغسل، لانه منهي عن ابتياعه، وهو غير واجد للماء، فحكمه التيمم إلا أن يتطوع عليه صاحب الماء بأن يهبه إياه، فذلك جائز، وهو حينئذ واجد للماء مالك له، ففرضه التطهر به، وأما من اضطر إلى شرب الماء، وخشي الهلاك من العطش، ولم يجد من يتطوع له بماء يحيي
به رمقه، ففرض عليه إحياء نفسه كيف أمكن، بغلبة أو بأخذه سرا مختفيا بذلك، أو بابتياعه، فإذا لم يقدر على غير البيع فابتاعه فهو حينئذ جائز له، والثمن حرام على البائع، وهو باق على ملك المبتاع المضطر، وهو بمنزلة من اضطر إلى ميتة أو لحم خنزير فلم يجده مع ذلك إلا بثمن، ففرض عليه أن يبتاعه لاحياء نفسه.
وكذلك ما يبذل من المال في فدى الاسرى، وفي الرشوة لدفع المظلمة، فهذا كله باب واحد، وهو مباح للمعطي وحرام على الآخذ، لان المعطي مضطر، والآخذ آكل مال بالباطل، عاص لله تعالى، نعوذ بالله.
ثم نعكس عليهم اعتراضهم هذا فنقول لهم، وبالله تعالى التوفيق: إن كان هذا عندهم قياسا فيلزمهم أن يقولوا بقول الحسن في ابتياع الماء بكل ما يملك، لانه واجد له، فلا يسعه التيمم مع وجود الماء، كما يقولون فيمن لم يجد رقبة إلا بكل ما يملك، وهو قادر على اكتساب ما يقوم بقوته وقوت عياله بعد ذلك، فإنه لا يجزيه عندهم إلا ابتياع الرقبة بملكه كله، فإن لم يقولوا في الماء كذلك فقد تناقضوا وتركوا القياس الذي يزعمون أنه دين، وهذا ما لا انفكاك منه.
واحتجوا بقوله تعالى: * (أن تأكلوا من بيوتكم أو بيوت آبآئكم) *،

(7/942)

قالوا: ولم يذكر تعالى بيوت الاولاد، فوجب إباحة الاكل من بيوت الاولاد قياسا على الاباحة من بيوت الآباء.
قال أبو محمد: وهذا في غاية الفساد والكذب، ومعاذ الله أن تكون الاباحة للاكل من بيوت الاولاد قياسا على إباحة ذلك من بيوت الآباء والاقارب، وما أبحنا الاكل من بيوت الاولاد إلا بنص جلي وهو قول رسول الله (ص): إن أطيب ما أكل أحدهم من كسبه وإن ولد أحدكم من كسبه فبهذا أبحنا الاكل من بيوت الاولاد، ولكن يلزمهم إذا فعلوا ذلك قياسا بزعمهم على بيوت
الآباء، أن يسقطوا الحد على الابن الواطئ أمة أبيه.
كما أسقطوا الحد عن الاب إذا وطئ أمة ولده ولزمهم أن يسووا في جميع الاحكام بين الابناء والآباء وسائر القرابات، كما فعلوا ذلك قياسا على الاكل، وإلا فقد تناقضوا، وتركوا القياس واحتجوا بقول الله تعالى: * (لا جناح عليهن في آبآئهن ولا أبنائهن) * الآية بقوله تعالى * (ولا يبدين زينتهن إلا لبعولتهن أو آبآئهن أو آبآء بعولتهن) *، قالوا: فأدخلتم من لم يذكر في الآيتين المذكورتين من الاعمام والاخوال في حكم من ذكر فيهما.
قال أبو محمد: وهذا ليس قياسا بل هو نص جلي لان النبي (ص) قال لعائشة: إنه عمك فليلج عليك وقال (ص): لا تسافر المرأة إلا مع زوج أو ذي محرم فأباح لكل ذي محرم أن يسافر معها، وإذا سافر معها فلا بد له من رفعها ووضعها ورؤيتها فدخل ذو المحارم كلهم بهذا النص في إباحة رؤية المرأة فبطل ظنهم أن ذلك إنما هو قياس، وبالله تعالى التوفيق.
واحتجوا بقول الله تعالى: * (حرمت عليكم أمهاتكم وبناتكم) * قالوا: فأدخلتم بنات البنين وإن سفلن، وبنات البنات وإن سفلن، والجدات وإن علون، وعمات الآباء والاجداد وخالاتهم وعمات الامهات والجدات وخالاتهن، وإن بعدن في التحريم، وإن لم يذكرن في آية التحريم.
قالوا: وهذا قياس، وكذلك أدخلتم تحريم ما نكح الاجداد وإن علوا وبنو البنين وإن سفلوا، قياسا على تحريم ما نص عليه من نكاح نساء الآباء وحلائل الابناء.
قال أبو محمد: وهذه دعوى فاسدة، بل هذا نص جلي، وبنو البنين وبنو البنات

(7/943)

وإن سفلوا، وبنات البنين وبنات البنات وإن سفلن، فإنه يقع عليهن في اللغة بنص القرآن اسم البنين والبنات وإن سفلن.
قال الله تعالى: * (يا بني آدم) * فجعلنا
بنين له وبنو البنين بنون بالنص، والجد والجدة وإن بعدا فاسم الاب والام يقع عليهما كما قال تعالى: * (كمآ أخرج أبويكم من الجنة) * يعني آدم وحواء، وهكذا القول فيمن سفل من أولاد الاخوة والاخوات، ومن علا من الاعمام والاخوال، والعمات والخالات، فمن كنت من ولد أخيه فهو عمك وعمتك، وأنت ابن أخيه وأخيها، ومن كنت من ولد أخته فهو خالك وخالتك، وأنت ابن أخته وأختها، وإنما فرقنا بين أحكام بعض من يقع عليه الاسم الواحد في المواضع التي فوق النص أو الاجماع المنقول المتيقن بينهم فيها، وهذا أيضا الذي ذكروا إجماع، والاجماع لا يجوز خلافه.
ثم نقول لهم: إذا فعلتم ذلك - بزعمكم - قياسا فيلزمكم أن تسووا أيضا قياسا بين كل من ذكرنا في الانكاح والمواريث، ووجوب الانفاق، وهم لا يفعلون ذلك، فقد نقضوا أصلهم، وأقروا بترك القياس، وهكذا تكون الاقوال الفاسدة، وبالله تعالى التوفيق.
واحتجوا بقول الله تعالى في المطلقة ثلاثا: * (فإن طلقها فلا تحل له من بعد حتى تنكح زوجا غيره فإن طلقها فلا جناح عليهما أن يتراجعا) * قالوا: فقستم وفاة هذا الزوج الثاني وفسخ نكاحه عنها على علاقة لها في كونها إذا مسها في ذلك حلالا المطلق ثلاثا، قالوا لنا: بل لم تقنعوا بذلك حتى قلتم إن كانت ذمية طلقها مسلم ثلاثا فتزوجها ذمي، فطلقها بعد أن وطئها لم تحل بذلك لمطلقها ثلاثا، ولا تحل إلا بموته عنها، أو بفسخ نكاحه منها.
قال أبو محمد: فالجواب وبالله تعالى التوفيق: أننا أبحنا لها الرجوع إليه بالوفاة وبالفسخ لوجهين: أحدهما: الاجماع المتيقن، والثاني: النص الصحيح الذي عنه تم الاجماع، وهو قول رسول الله (ص) للقرظية المطلقة ثلاثا: أتريدين أن ترجعي إلى رفاعة ؟ لا، حتى تذوقي عسيلته ويذوق عسيلتك.
قال علي: فهذا الحديث أعم من الآية، وزائد على ما فيها، فوجب الاخذ به، ووجب أن كل ما كان بعد ذوق العسيلة، مما يبطل به النكاح، فهي به حلال

(7/944)

رجوعها إلى الزوج المطلق ثلاثا، لانه (ص) إنما جعل الحكم الرافع للتحريم ذوق العسيلة في النكاح الصحيح، فإذا ارتفع بذلك التحريم فقد صارت كسائر النساء، فإذا خلت من ذلك الزوج بفسخ أو وفاة أو طلاق كان لها أن تنكح من شاءت من غير ذوي محارمها، ولم يشترط النبي (ص) بعد ذوق العسيلة طلاقا من فسخ من وفاة، وأيقنا أنه (ص) لم يبحها للزوج الاول، وهي بعد في عصمة الزوج الثاني، ولا خلاف بين أحد في ذلك.
وأما طلاق الذمي وسائر الكفار، فليس طلاقا، لان كل ما فعل الكافر، وقال غير اللفظ بالاسلام، فهو باطل مردود إلا ما أوجب إنفاذه النص أو الاجماع المتيقن المنقول، أو أباحه له النص أو الاجماع، كذلك فإذا لفظ بالطلاق فهو لغو لانه لا نص ولا إجماع في جواز طلاقه، فليس مطلقا وهو بعد في عصمته، لصحة نكاحهم بالنص من إقرار النبي (ص) للكفار، لما أسلموا مع نسائهم، على نكاحهم معهن، ولانه (ص) من ذلك النكاح خلق، وقد علمنا أنه (ص) مخلوق من أصح نكاح، ولا يحل لمسلم أن يمر بباله غير هذا، ولم يمنع تعالى في الآية من إباحة رجعتها بعد وفاة الزوج، أو فسخ نكاحه، وإنما ذكر تعالى الطلاق، فقط، وعم رسول الله (ص) بإجمال لفظه الطلاق وغيره، وقد كان يلزم من قال بذلك الخطاب منهم ألا يبيحها إلا بعد الطلاق لا بعد الفسخ والوفاة، فهذه الآية حجة عليهم لا لهم، وبالله تعالى التوفيق.
واحتجوا أيضا بقوله تعالى: * (إذا نكحتم المؤمنات ثم طلقتموهن من قبل أن تمسوهن فما لكم عليهن من عدة تعتدونها) * قالوا: فقستم الكافرات في ذلك على المؤمنات.
قال أبو محمد: وهذا خطأ، وقد بينا، في باب مفرد من كتابنا هذا، لزوم شريعة الاسلام لكل كافر ومؤمن مستويا بقوله تعالى: * (وأن احكم بينهم بمآ أنزل الله) * فهذا لازم في كل حكم، حاشا ما فرق النص والاجماع المتيقن فيه بين أحكامنا وأحكامهم، وما كان كرامة لنا، فإنه ليس لهم فيه حظ لقول الله تعالى: * (حتى يعطوا الجزية عن يد وهم صاغرون) * والصغار لا يجتمع مع الكرامة أصلا.
وأيضا فالامة كلها مجمعة على أن حكم العدة في الطلاق وسقوطها على الذمية

(7/945)

كحكمها على المسلمة، والاجماع لا يجوز خلافه.
وأيضا فإن الآيات التي أوجب الله تعالى فيها العدد على المطلقات معلومة محصورة، لا خلاف بين المسلمين أن المراد بها الممسوسات، وأصل الناس كلهم على البراءة من وجوب الاحكام عليهم، حتى يلزمهم الحكم نص أو إجماع، وإلا فلا يلزم أحدا حكم إلا أن يلزمه إياه نص أو إجماع، فبقيت الذمية المطلقة غير الممسوسة لم يأت قط بإيجاب عدة عليها، فلم يجز لاحد أن يلزمها عدة لم يأت بها نص ولا إجماع، ووجب المتعة لها، ونصف الصداق بإيجاب الله تعالى ذلك لكل مطلقة فرض لها صداق المتعة خاصة لكل مطلقة، وهي إحدى المطلقات فبطل ظن هؤلاء القوم، والحمد لله رب العالمين.
واحتجوا بما في القرآن من الآيات التي فيها خطاب النبي (ص) وحده، مثل قوله تعالى: * (وإذا كنت فيهم فأقمت لهم الصلاة) * ومثل قوله تعالى: * (خذ من أموالهم صدقة) * وما أشبه ذلك.
قالوا: فقلتم: هي لازمة لنا ومباحة، كلزومها النبي (ص) وإباحتها له.
قال أبو محمد: وهذا من التخليط ما هو، لان النص حكم علينا بذلك إذ يقول: * (لقد كان لكم في رسول الله أسوة حسنة) * وبقوله (ص): عليكم بسنتي
وبغضبه (ص) على من تنزه عن أن يفعل مثل فعله، فبطل تمويههم بأن هذا قياس، وصح وجوب كل شريعة خوطب بها (ص): علينا ما لم ننه عن ذلك، كقول النبي (ص) في الوصال: لست كهيئتكم.
فلو قال قائل: إن الذين تعلقوا به مما ذكروا هو حجة عليهم في إبطال القياس، لكان حقا، لنص النبي (ص) على أنه ليس كهيئتنا، ولا كأحدنا، ولا مثلنا، وإذ ليس مثلنا والقياس عند القائلين به إنما هو قياس الشئ على مثله لا على ما ليس مثله.
فقد بطل القياس ههنا فيلزمهم أيحكموا على الناس بشئ خوطب به النبي (ص) وحده، وإن فعلوا ذلك خرجوا من الاسلام، فصح أنه لا مدخل لهذه الآيات، ولا لهذا المعنى في القياس البتة، وبالله تعالى التوفيق.

(7/946)

واحتجوا أيضا بقول الله تعالى: * (فاعتبروا يأولي الابصار) *.
قال أبو محمد: وهذه هي قاعدتهم بظنهم في القياس، وما كانوا أبعد قط من القياس منهم في هذه الآية، وما فهم قط ذو عقل من قول الله تبارك وتعالى: * (فاعتبروا يأولي الابصار) * تحريم مد بلوط بمدي بلوط وما للقياس مجال على هذه الآية أصلا بوجه من الوجوه، ولا علم أحد قط في اللغة التي بها نزل القرآن أن الاعتبار هو القياس، وإنما أمرنا تعالى أن نتفكر في عظيم قدرته في خلق السموات والارض، وما أحل بالعصاة كما قال تعالى في قصة إخوة يوسف عليه السلام: * (لقد كان في قصصهم عبرة لاولي الالباب) * فلم يستح هؤلاء القوم أن يسموا القياس اعتبارا وعبرة على جاري عادتهم في تسمية الباطل باسم الحق ليحققوا بذلك باطلهم.
وهذا تمويه ضعيف، وحيلة واهية، وقد قال تعالى: * (إن هي إلا أسماء سميتموها أنتم وآباؤكم مآ أنزل الله بها من سلطان إن يتبعون إلا الظن وما تهوى الانفس ولقد جاءهم من ربهم الهدى أم للانسان ما تمنى) * فأبطل الله تعالى كل
تسمية إلا تسمية قام بصحتها برهان، إما من لغة مسموعة من أهل اللسان، وإما منصوصة في القرآن وكلام النبي (ص)، وما عدا ذلك فباطل.
وهل هذه الطريقة، التي سلكوا من التمويه والغش بقلع الاسماء عن مواضعها وتحريف الكلم عن مواضعه، إلا كمن سمى من النخاسين أواريهم بأسماء المدن، ثم يحلف بالله لقد جاءت هذه الدابة أمس من بلد كذا تدليسا وغشا ؟ وأهل القياس جارون على هذه الطريقة في تسميتهم القياس عبرة واعتبارا.
ونسألهم في أي لغة وجدوا ذلك ؟ وقد أكذبهم الله تعالى في ذلك بقوله: * (لقد كان في قصصهم عبرة لاولي الالباب) * فليت شعري أي قياس في قصة يوسف عليه السلام أترى أنه أبيح لنا بيع إخوتنا كما باعه إخوته ؟ أو ترى أن من باعه إخوته يكون ملكا على مصر ويغلو الطعام في أيامه.
أو ترى إذ قال الله تعالى: * (يخربون بيوتهم بأيديهم وأيدي المؤمنين فاعتبروا يأولي الابصار) * أنه أمرنا قياسا على ذلك أن نخرب بيوتنا بأيديهم وأيدينا قياسا

(7/947)

على ما أمرنا الله تعالى أن نعتبر به من هدم بيوتهم بأيديهم وأيدي المؤمنين أما سمعوا قول الله تعالى: * (وإن لكم في الانعام لعبرة نسقيكم مما في بطونه من بين فرث ودم لبنا خالصا سائغا للشاربين ومن ثمرات النخيل والاعناب تتخذون منه سكرا ورزقا حسنا إن في ذلك لآية لقوم يعقلون) *.
أفيجوز لذي مسكة عقل أن يقول: إن العبرة ههنا القياس وإن معنى هذه الآية: * (وإن لكم في الانعام) * لقياسا أما يرى كل ذي حس سليم أن هذه الآية مبطلة للقياس لما قص تعالى عليه أنه يخرج من بين فرث حرام ودم لبنا حلالا، وأننا نتخذ من تمر النخيل والاعناب مسكرا حراما خبيثا، ورزقا حلالا، وهما من شئ واحد، فظهر أن تساوي الاشياء لا يوجب تساوي حكمها، وصح أن معنى العبرة التعجب
فقط، هذا أمر يدريه النساء والصبيان والجهال، حتى حدث من كابر الحس، وادعى أن الاعتبار القياس مجاهرة بالباطل، تالله ما قدرنا أن عاقلا يرضى لنفسه بهذه الخساسة، وبهذا الكذب في الدين، وبعاجل هذه الفضيحة نعوذ بالله.
والقوم كالفريق يتعلق بما وجد، ولو لم يكن في إبطال القياس إلا هذه الآية لكفى، لان أولها قوله تعالى: * (هو الذي أخرج الذين كفروا من أهل الكتاب من ديارهم لاول الحشر ما ظننتم أن يخرجوا وظنوا أنهم مانعتهم حصونهم من الله فأتاهم الله من حيث لم يحتسبوا وقذف في قلوبهم الرعب يخربون بيوتهم بأيديهم وأيدي المؤمنين فاعتبروا يأولي الابصار) * فنص الله تعالى كما نسمع على أنه أخرج الذين كفروا من أهل الكتاب من ديارهم، وأن المؤمنين لم يظنوا قط ذلك، وأن الكفار لم يحتسبوا قط ذلك، فثبت يقينا بالنص في هذه الآية أن أحكام الله عز وجل جارية على خلاف ما يحتسب الناس كلهم، مؤمنهم وكافرهم، والقياس إنما هو يحتسبه القائسون، لا نص فيه ولا إجماع كظن المالكي أن علة الربا الادخار في المأكولات في الجنس، وظن الحنفي أنها الوزن أو الكيل في الجنس، وظن الشافعي أنها الاكل في الجنس، وهذه كلها ظنون واحتسابات، فصح أن أحكام الله تعالى تأتي بخلاف ما يقع في النفوس، فهذه الآية أبين شئ في إبطال القياس والحمد لله رب العالمين.
وقد قوى بعضهم احتجاجهم بما ذكرنا في قوله: * (المؤمنين) * بما روي عن

(7/948)

ابن عباس من قوله في دية الاصابع، ألا اعتبرتم ذلك بالاسنان، عقلها سواء وإن اختلفت منافعها.
قال أبو محمد: وهذا لا حجة لهم فيه، لان ابن عباس إنما أراد بقوله: هلا اعتبرتم أي هلا تبينتم ذلك بالاصابع فاستبنتم، لان العبارة عن الشئ هوما يتبين
به الشئ، أي هلا تبينتم أن اختلاف المنافع لا يوجب اختلاف الدية، أو هلا فكرتم وعجبتم في الاصابع، ورأيتم أن اختلاف منافعها لا يوجب اختلاف دياتها ولا اختلاف أحكامها، كما أن الاسنان أيضا كذلك، وهذا نص جلي من ابن عباس على إبطال القياس، والعلل الموجبة عند القائلين بالقياس لاستواء الاحكام، لانهم يقولون: إن الدية إنما هي عوض عن الاعضاء المصابة، فيقيسون فقد السمع على فقد البصر في الدية، لان المنفعة بذلك متساوية فأبطل ابن عباس ذلك ورد إلى نص، ولم يجد الاصابع أصلا للاسنان يقاس عليه، ولا جعل الاسنان أصلا للاصابع يقاس عليه، بل سوى بين كل ذلك تسوية واحدة، وهذا هو ضد القياس، لان القياس عند القائلين به إنما هو رد الفرع إلى الاصل، وليس ههنا أصل وفرع، بل النص ورد أن الاصابع سواء وأن الاسنان سواء ورودا مستويا فبطل تمويههم الذي راموا به تصحيح أن القياس يسمى عبرة.
ولقد ناظرني كبيرهم في مجلس حافل بهذا الخبر فقلت له: إن القياس عند جميع القائلين به، وأنت منهم، إنما هو رد ما اختلف فيه إلى ما أجمع عليه أو رد ما لا نص فيه إلى ما فيه نص، وليس في الاصابع ولا في الاسنان إجماع، بل الخلاف موجود في كليهما، وقد جاء عن عمر المفاضلة بين دية الاصابع وبين دية الاضراس، وجاء عنه وعن غيره التسوية بين كل ذلك، فبطل ههنا رد المختلف فيه إلى المجمع عليه والنص في الاصابع والاسنان سواء، ثم من المحال الممتنع أن يكون عند ابن عباس نص ثابت عن النبي (ص) في التسوية بين الاصابع وبين الاضراس ثم يفتي هو بذلك قياسا.
فقال لي: وأين النص بذلك عن ابن عباس ؟ فذكرت له الخبر الذي حدثناه عبد الله بن ربيع التميمي: ثنا عمر بن عبد الملك الخولاني، ثنا محمد بن بكر، ثنا سليمان ابن الاشعث السجستاني، ثنا عباس بن عبد العظيم العنبري، ثنا عبد الصمد بن

(7/949)

عبد الوارث، ثنا شعبة بن الحجاج، ثنا قتادة عن عكرمة عن ابن عباس قال: قال رسول الله (ص): الاصابع سواء، الاسنان سواء، الثنية والضرس سواء، هذه وهذه سواء يعني الابهام والخنصر.
فانقطع وسكت.
وزاد بعضهم جنونا فاحتج في إثبات القياس بقول الله تعالى: * (إن كنتم للرؤيا تعبرون) *.
قال أبو محمد: وهذا من الجنون ما هو: لان العبارة إنما هي في اللغة البيان عن الشئ تقول: هذا الكلام عبارة عن كذا، وعبرت عن فلان إذا بينت عنه ولا مدخل للحكم في شئ من ذلك لشئ لم يذكر اسمه في الشريعة بالحكم في شئ ذكر فيها اسمه، فعارضوا بأن قالوا: العبور هو الجواز والتجاوز من شئ إلى شئ، تقول: عبرت النهر.
قالوا: والقياس تجاوز شئ منصوص إلى شئ لا نص فيه.
قال أبو محمد: هذا من المكابرة القبيحة، لان هذا من الاسماء المشتركة التي هي مثل ضرب من ضراب الجمل وهو سفادة الناقة وضرب بمعنى الايلام بإيقاع جسم على جسم المضروب بشدة والضرب العمل.
وهكذا عبرت الرؤيا فسرتها، وعبرت النهر أي تجاوزته، فهذان معنيان مختلفان، ليس أحدهما من الآخر في ورد ولا صدر، ومصدر عبرت النهر إنما هو العبور ومصدر عبرت الرؤيا إنما هو العبارة ومصدر اعتبرت في الشئ إذا فكرت فيه الاعتبار والعبرة الاسم والعبرة والاستعبار التأهب للبكاء والاخذ فيه، والعبرى نبات يكون على شطوط الانهار، والعبرانية لغة بني إسرائيل، والعبير ضرب من الطيب.
فإذا قلنا: إن معنى عبرت النهر إنما هو تجاوزته، ومعنى عبرت الرؤيا إنما هو فسرتها، فقد وضح أن هذا غير هذان ولو أن المعبر للرؤيا تجاوزها لما كان مبينا لها، بل يكون تاركا لها آخذا في غيرها، كما فعل عابر النهر إذا تجاوزه إلى البر،
والاعتبار أيضا معنى ثالث غير هذين بلا شك، فخلط هؤلاء القوم وأتوا بالسفسطة المجردة، وهو أن يأتي بألفاظ مشتركة تقع على معاني شتى، فيخلط بها على الناس ليوهم أهل العقل أشياء تخرجهم عن نور الحق إلى ظلمة الباطل، وقد حذر الاوائل من هذا الباب جدا، وأخبروا أنه أقوى الاسباب في دخول الآفات على الافهام، وفي إفساد الحقائق، وقد نبهنا نحن عليه في مواضع كثيرة من كتابنا هذا، ومن سائر

(7/950)

كتبنا، وقد بينا ذلك في كتاب التقريب، ولم نبق فيه غاية، وبالله تعالى التوفيق.
ثم مع ذلك لم يقنعوا بهذا الباب من الباطل، حتى زادوا عليه زيادة كثيرة، وهو أنهم سموا القياس عبرة جرأة وتمويها، والتسمية في اللغة والكلام المستعمل بيننا كله لا تخلو من وجهين لا ثالث لهما: أحدهما: اسم سمع من العرب، والعرب لا تعرف القياس في الاحكام في جاهليتها، لانهم لم يكن لهم شريعة كتابية قبل محمد (ص)، فبطل أن يكون للقياس عندهم اسم.
والقسم الثاني: اسم شرعي أوقعه الله تعالى ورسوله (ص) على بعض أحكام الشريعة، كالصلاة والزكاة والايمان والكفر والنفاق، وما أشبه ذلك، وتعالى الله ورسوله عن أن يقيسا، فبطل أن يكون الله تعالى ورسوله (ص) سميا القياس عبرة، فهذان القسمان من الاسماء لازمان لكل متكلم بهذه اللغة، ولكل مسلم، وأما الاسماء التي يتفق عليها أقوام من الناس التفاهم في مرادهم، فلذلك لهم مباح بإجماع، إلا أنهم ليس لهم أن يلبسوا بذلك على الناس.
وهم في أعظم إثم وحرج إن سموا ما يخالفهم فيه غيرهم باسم واقع على معنى حقيقي ليلزموا خصومهم قبول ما خالفهم فيه، تمويها على الضعفاء، وعدوانا كمن سمى الخمر عسلا يستحلها بذلك، لان العسل حلال، فبطل أن يسمي القياس عبرة
أو اعتبارا، وعلمنا أن أصحاب القياس الذي أحدثوا هذه البدعة هم الذين أحدثوا له هذا الاسم كما أنذر النبي (ص) بقوم يأتون في آخر الزمان يسمون الخمر بغير اسمها ليستحلوها بذلك، فقد فعل أصحاب القياس ذلك بعينه، وسموا الباطل عبرة واعتبارا لهم ليصبح لهم باطلا بذلك لان العبرة حق: * (ويأبى الله إلا أن يتم نوره) *، وبالله تعالى التوفيق.
واحتجوا بآبدة أنست ما قبلها، وهو أن بعضهم استدل على صحة القياس بقول الله تعالى واصفا لامر آدم عليه السلام، إذ تكشفت عورته عند أكل الشجرة فقال تعالى: * (وطفقا يخصفان عليهما من ورق الجنة) *.
قال أبو محمد: إنما شرطنا أن نتكلم فيما يعقل، وأما الهذيان فلسنا منه في شئ

(7/951)

ولا ندري وجه القياس في تغطية آدم عورته بورق الجنة، وليت شعري لو قال لهم خصمهم، مجاوبا لهم بهذا الهذيان: إن هذه حجة في إبطال القياس بماذا كانوا ينفكون منه ؟ وهل كان يكون بينه وبينهم فرق.
واحتجوا أيضا بقول الله تعالى حاكيا عن إبراهيم عليه السلام إذ قال: * (رب أرني كيف تحيي الموتى) *.
قال أبو محمد: وهذه كالتي قبلها، وما يعقل أحد من إحياء الله عزوجل الطير قياسا، ولا أنه يوجب أن يكون الارز بالارز متفاضلا حراما، وأن الاحتجاج بمثل هذا مما ينبغي المسلم أن يخاف الله عزوجل فيه، وما بين هذا وبين من احتج في إثبات القياس وفي إبطاله بقول الله تعالى: * (قل أعوذ برب الناس) * فرق، ولكن من لم يبال بما تكلم سهلت عليه الفضائح، وليس العار عارا عند من يقلده، واحتجوا بقول الله تعالى: * (كمثل ريح فيها صر أصابت حرث قوم ظلموا أنفسهم) * وبقوله تعالى: * (كأنهن الياقوت والمرجان) *.
قال أبو محمد: وهذا من نحو ما أوردناه آنفا من العجائب المدهشة، بينما نحن في
تحريم شئ لم يذكر تحريمه في القرآن والسنة ولا في الاجماع، من أجل شبهه لشئ آخر حرم في النص، حتى خرجنا إلى تشبيه الحور العين بالياقوت والمرجان، فكل ذي عقل يدري أن الياقوت والمرجان يباع ويدق ويسرق، ويخرج من البحر الملح، وأنه لا يعقل ولا هو حيوان، أفترى الحور العين يفعل بهن هذا كله ؟ تعالى الله عن ذلك، وقد علم كل مسلم أن الحور العين عاقلات أحياء ناطقات، يوطأن ويأكلن ويشربن، فهل الياقوت والمرجان كذلك ؟ وإنما شبه الله تعالى الحور العين بالياقوت والمرجان في الصفاء فقط، ونحن لا ننكر تشابه الاشياء وإنما ننكر أن نحكم المتشابهات بحكم واحد في الشريعة بغير نص ولا إجماع، فهذا هو الزور والافك والضلال، وأما تشابه الاشياء فحق يقين.
وكذلك شبه الله تعالى بطلان أعمال الكفار ببطلان الزرع بالريح التي فيها الصر فأي مدخل للقياس ههنا ؟ أترى من بطل زرعه خالدا في جهنم كما يفعل بالكافر ؟ أو ترى الكافر إذا حبط عمله ذهب زرعه في فدانه، كما يذهب زرع من أصاب زرعه ريح فيها صر ؟ هذا ما لا يقوله أحد ممن له طباخ.

(7/952)

وأما الحقيقة فإن هاتين الآيتين تبطلان القياس إبطالا صحيحا، لان الله تعالى مثل الحور العين بالياقوت والمرجان، ومثل أعمال الكفار بزرع أصابته ريح فيها صر.
ولم يكن تشبيه الحور بالياقوت والمرجان يوجب للياقوت والمرجان الحكم أحكام الحور العين، ولا للحور العين الحكم بأحكام الياقوت والمرجان، ولا كان شبه عمل الكفار بالزرع الذاهب يوجب للزرع الحكم بأحكام أعمال الكفار، من اللعين والبراءة والوعيد، ولا لاعمال الكفار بأحكام الزرع من الانتفاع بتبنه في علف الدواب وغير ذلك.
فصح أن تشابه الاشياء لا يوجب لها التساوي في أحكام الديانة، ولا شئ
أقوى شبها من شيئين شبه الله عزوجل بعضها ببعض، فإذا كان الشبه الذي أخبرنا الله تعالى به لا يوجب لذينك المتشابهين حكما واحدا فيما لم ينص فيه، فبالضرورة تعلم أن الشبه المكذوب المفترى من دعاوى أصحاب القياس أبعد عن أن يوجب لما شبهوا بينهما حكما واحدا، وبالله تعالى التوفيق.
واحتجوا بقول الله تعالى: * (وضرب لنا مثلا ونسي خلقه قال من يحيي العظام وهي رميم ئ قل يحييها الذي أنشأها أول مرة وهو بكل خلق عليم ئ الذي جعل لكم من الشجر الاخضر نارا فإذآ أنتم منه توقدون ئ أو ليس الذي خلق السماوات والارض بقادر على أن يخلق مثلهم بلى وهو الخلاق العليم) *.
قال أبو محمد: وهذا من عجائبهم وطوامهم، ليت شعري ما في هذه مما يوجب القياس أو أن يحكم في ألا يكون الصدق أقل مما يقطع فيه اليد، وأن يرجم اللوطي كما يرجم الزاني المحصن ؟ ولكاد احتجاجهم بهذه الآية أن يخرجهم إلى الكفر، لانه تعالى لم يوجب أنه يعيد العظام من أجل أنه أنشأها أول مرة، ولا أخبر تعالى أن إنشاءه لها أول مرة يوجب أن يعيدها، ومن ظن هذا فقد افترى.
ومع ذلك فلو كان إنشاء الله تعالى للعظام، أولا يوجب أن يحييها ثانية، لوجب ضرورة إذا أفناها أيضا بعد أن أنشأها أولا أن يفنيها ثانية بعد أن أنشأها ثانية، وهذا ما لا يقولونه، ولا يقول به أحد من المسلمين إلا جهم بن صفوان وحده.
ولو كان ذلك أيضا لوجب أن يعيدهم إلى الدنيا ثانية كما ابتدأهم ونشأهم فيها

(7/953)

أول مرة، وهذا كفر مجرد، لا يقول به إلا أصحا ب التناسخ، فقبح الله كل احتجاج يفر صاحبه من الانقطاع والاذعان للحق إلى ما يؤدي إلى الكفر، فبطل تمويههم بهذه الآية، وصح أن معناها هو اقتضاء ظاهرها فقط، وهو أن القادر على خلق الاشياء ابتداء قادر على إحياء الموتى.
وقد بين الله تعالى
نصا إذ يقول: * (ومن آياته أنك ترى الارض خاشعة فإذآ أنزلنا عليها الماء اهتزت وربت إن الذي أحياها لمحى الموتى إنه على كل شئ قدير) * فبين عزوجل أنه إنما بين ذلك قدرته على كل شئ.
وإنما عارض الله تعالى بهذا قوما شاهدوا إنشاء الله تعالى للعظام من مني الرجل والمرأة أقروا بذلك وأنكروا قدرته تعالى على إنشائها ثانية وإحيائها، فأراهم الله تعالى فساد تقسيمهم لقدرته كما قال في أخرى: * (أولم يروا أن الله الذي خلق السماوات والارض ولم يعي بخلقهن بقادر على أن يحيي الموتى بلى إنه على كل شئ قدير) * فهذه كتلك، وليس في شئ منها أن نحكم لما لا نص فيه بالحكم بما فيه نص من تحريم أو إيجاب أو إباحة أصلا وأن هذا كله باب واحد، ليس بعضه مقيسا على بعض، ولا أصلا والآخر فرعا، وإقدام أصحاب القياس وجرأتهم متناسبة في مذاهبهم وفيما يؤيدونها، نعوذ بالله من الخذلان.
واحتجوا أيضا بقول الله تعالى: * (حتى إذا أقلت سحابا ثقالا سقناه لبلد ميت فأنزلنا به الماء فأخرجنا به من كل الثمرات كذلك نخرج الموتى لعلكم تذكرون) * وبقوله تعالى: * (فإذآ أنزلنا عليها الماء اهتزت وربت ان الذي أحياها لمحى الموتى) * وبقوله تعالى: * (فأحيينا به بلدة ميتا كذلك النشور) * وبقوله تعالى: * (وأنزلنا من السماء ماء مباركا فأنبتنا به جنات وحب الحصيد) * إلى قوله: * (كذلك الخروج) * وبقوله تعالى: * (فسيقولون من يعيدنا قل الذي فطركم أول مرة) *.
قال أبو محمد: وهذا كله من جنس ما ذكرناه آنفا والمحتج بهذه الآيات في إثبات القياس في الاحكام، إما جاهل أعمى لا يدري ما القياس، وإما مموه لا يبالي ما قال: ولا ما أطلق به لسانه في استدامة حاله، ولو كان هذا قياسا لوجب أن يحيي الله الموتى كل سنة في أول الربيع، ثم يموتون في أول الشتاء كما تفعل الثمار

(7/954)

وجميع النبات، وهذا مما لا يقوله إلا ممرو، وإنما أخبر تعالى في كل هذه الآيات بأنه يحيي الارض ويحيي الموتى ويقدر على كل ذلك، لا على أن بعض ذلك مقيس على بعض البتة.
وذكروا أيضا في ذلك قول الله تعالى: * (ويقول الانسان أئذا ما مت لسوف أخرج حيا أولا يذكر إلانسان أنا خلقناه من قبل ولم يك شيئا) *، وبقوله تعالى: * (يأيها الناس إن كنتم في ريب من البعث فإنا خلقناكم من تراب ثم من نطفة ثم من علقة ثم من مضغة مخلقة وغير مخلقة لنبين لكم قال أبو محمد: هذا هو إبطال القياس على الحقيقة، لانه لا سبيل إلى أن يخلق ثانية من نطفة، ولا من علقة، ولا من مضغة، فإنما معنى هذه الآية: من الله تعالى علينا وتذكيره لنا بقدرته على ما يشاء لا إله إلا هو.
وكذلك الآية التي قبلها: أن الانسان لم يك شيئا، ثم خلق، ولا سبيل إلى أن يعود لا شئ أبدا، بل نفسه عائدة إلى حيث رآها النبي (ص) ليلة أسري به، ويعود الجسم ترابا، ثم يجمعان يوم القيامة فيخلد حيا باقيا أبد الابد بلا نهاية ولا فناء، في نعيم أو عذاب فبطل القياس ضرورة من حيث راموا إثباته تمويها على اغترابهم.
وهذه الآيات كلها هي بمنزلة قوله تعالى: * (أأنتم أشد خلقا أم السماء بناها رفع سمكها فسواها) * فإنما بين قدرته على ما شاهدنا، وعلى ما أخبرنا به مما لم نشاهد وهذا إبطال للقياس ولظنون الجهال، لان الله تعالى نص على تشابه الاشياء كلها بعضها لبعض، ولم يوجب من أجل ذلك التشابه أن تستوي في أحكامها، وهذا هو نفس قولنا في إبطال القياس في تسوية الاحكام بين الاشياء المشتبهات، وبالله التوفيق.
ومثل ذلك قوله تعالى: * (واضرب لهم مثل الحياة الدنيا كماء أنزلناه من السماء فاختلط به نبات الارض فأصبح هشيما تذروه الرياح) * وكقوله تعالى: * (إنا بلوناهم كما بلونآ أصحاب الجنة إذ أقسموا ليصرمنها مصبحين ولا يستثنون) * الآيات
إلى قوله تعالى: * (كذلك العذاب ولعذاب الآخرة أكبر لو كانوا يعلمون) *.
قال أبو محمد: ولا شبه أقوى من شبه شهد الله تعالى بصحبته، فإذا كان الله تعالى قد شبه الحياة الدنيا بالنبات النابت من الماء النازل من السماء، فهي أشبه الاشياء

(7/955)

به، وشبه تلف جثث أولئك العصاة بالعدل، وذلك لا يوجب استواءهما في شئ من الحكم في الشريعة غير الذي نص الله تعالى عليه من البلى بعد الجدة فقط، فبطل ظنهم الفاسد، والحمد لله رب العالمين.
وكذلك أيضا قوله تعالى: * (مثلهم في التوراة ومثلهم في الانجيل كزرع أخرج شطأه فآزره فاستغلظ) *.
قال أبو محمد: وذلك الزرع يرعى، وليس متعبدا ولا جزاء عليه، في الآخر والقوم الذين شبهوا به ولا شك أنهم خلاف ذلك، وأنهم متعبدون مجازون بالجزاء التام في الآخرة.
وأن العجب ليكثر من عظيم تمويههم في الدين، وتدليسهم فيه باحتجاجهم بهذه الآيات في القياس وما عقل قط ذو مسكة عقل أنه يجب في هذه الآيات تحريم بيع التبن بالتبن متفاضلا، إذا حرم بيع التمر بالتمر متفاضلا وما قائل هذا إلا قريب من الاستخفاف بالقرآن والشرائع، ونعوذ بالله من هذا.
واحتج بعضهم في إثبات القياس بآبدة أنست ما تقدم، وهو أنه قال من الدليل على صحة القياس قول الله تعالى: * (والمرسلات عرفا) * قال: فأشار إلى العرف.
قال أبو محمد: وهذا دليل على فساد عقل المحتج به في إثبات القياس وقلة حيائه ولا مزيد، وبالله تعالى نعوذ من الخذلان، ونسأله التوفيق، ولا عرف إلا ما بين الله تعالى نصا أنه عرف، وأما عرف الناس فيما بينهم فلا حكم له ولا معنى، وما عرف الناس مذ نشؤوا إلا الظلم والمكوس.
واحتجوا أيضا بأن قالوا: قال الله عزوجل: * (والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم ثمانين جلدة ولا تقبلوا لهم شهادة أبدا) * قالوا: فإنما جاء النص بجلد قاذف المحصنات، وأنتم تجلدون قاذف الرجال المحصنين كما تجلدون قاذف المحصنات من النساء، وهذا قياس.
قال أبو محمد: وهذا ظن فاسد منهم، وحاشا لله أن يكون قياسا، ونحن نبدأ فنبين، بحول الله وقوته، من أين أوجبنا جلد قاذف الرجال من نص القرآن والسنة، فإذا ظهر البرهان على ذلك لائحا، بحول الله وقوته، وأنه من النص عدنا

(7/956)

إلى بيان أنه لا يجوز أن يكون قياسا، وأنه لو استعمل ههنا القياس لكان حكمه غير ما قالوا، وبالله تعالى التوفيق، فنقول وبالله تعالى نتأيد: إن قول الله عزوجل: * (والذين يرمون المحصنات) * عموم لا يجوز تخصيصا إلا بنص أو إجماع، فممكن أن يريد الله تعالى النساء المحصنات كما قلتم، وممكن أن يريد الفروج المحصنات، وهذا غير منكر في اللغة التي بها نزل القرآن، وخاطبنا بها الله تعالى، قال الله عزوجل: * (وأنزلنا من المعصرات ماء ثجاجا) * يريد من السحاب المعصرات، فقلنا نحن: إنه أراد الفروج المحصنات، وقلتم أنتم: إنه أراد النساء المحصنات، فوجب علينا ترجيع دعوانا بالبرهان الواضح، فقلنا: إن الفروج أعم من النساء، لان الاقتصار بمراد الله تعالى على النساء خاصة تخصيص لعموم اللفظ، وتخصيص العموم لا يجوز إلا بنص أو إجماع.
وأيضا فإن الفروج هي المرمية لا غير ذلك من الرجال والنساء، برهان ذلك ما قاله تعالى: * (والذين هم لفروجهم حافظون ئ إلا على أزواجهم أو ما ملكت أيمانهم فإنهم غير ملومين) * وقال تعالى: * (قل للمؤمنين يغضوا من أبصارهم ويحفظوا فروجهم) * * (وقل للمؤمنات يغضضن من أبصارهن ويحفظن فروجهن) * وقال
تعالى: * (والحافظين فروجهم والحافظات) * وقال تعالى: * (ومريم ابنة عمران التي أحصنت فرجها) * فصح أن الفرج هو المحصن وصاحبه هو المحصن له بنص القرآن.
حدثنا عبد الله بن يوسف، نا أحمد بن فتح، نا عبد الوهاب بن عيسى، نا أحمد ابن محمد نا أحمد بن علي، نا مسلم بن الحجاج، نا إسحاق بن إبراهيم - هو ابن راهويه - أنا عبد الرزاق، ثنا معمر عن ابن طاوس، عن أبيه، عن ابن عباس قال: ما رأيت أن شيئا أشبه باللمم مما قال أبو هريرة: أن النبي (ص) قال: إن الله كتب على ابن آدم حظه من الزنى أدرك ذلك لا محالة، فزنى العينين النظر، وزنى اللسان النطق، والنفس تمنى وتشتهي، والفرج يصدق ذلك أو يكذبه.
وبه إلى مسلم: ثنا إسحاق بن منصور، أنا هشام المخزومي، هو ابن سلمة، ثنا وهيب بن خالد، ثنا سهيل بن أبي صالح، عن أبيه، عن أبي هريرة، عن النبي (ص)

(7/957)

قال: كتب على ابن آدم نصيبه من الزنى، مدرك لا محالة، فالعينان زناهما النظر، والاذنان زناهما الاستماع، واللسان زناه الكلام، واليد زناها البطش، والرجل زناها الخطا، والقلب يهوى ويتمنى، ويصدق ذلك الفرج أو يكذبه.
قال أبو محمد: فصح يقينا أن المرمية هي الفروج خاصة، وأن المحصنة على الحقيقة هي الفروج إلا ما عداها، وصح أن الزنى الواجب فيه الحد هو زنى الفروج خاصة لا زنا سائر الاعضاء، ولا زنى النفس دون الفرج، فلا حد في النص كما أوردنا، في زنى العينين، ولا في الرجلين، ولا في زنى اللسان، ولا في زنى الاذنين، ولا في زنى القلب الذي هو مبعث الاعمال، وصح أن من رمى العينين بالزنى أو رمى الرجلين بالزنا أو رمى القلب بالزنى، أو رمى الاذنين بالزنى، أو رمى اليدين بالزنى، أو رمى أي عضو كان بالزنى ما عدا الفرج - فليس راميا، ولا حد عليه بالنص، لان الفرج إن كذب فهو كله لغو.
فصح يقينا أن الرمي الذي يحد فيه الحدود ورد
الشهادة والتفسيق، إنما رمي الفروج بلا شك، بيقين لا مرية فيه، فإذ ذلك كذلك فقد صح أن مراد الله تعالى بالحدود ورد الشهادة في الآية المتلوة، إنما هي رمي الفروج فقط، فصح قولنا بيقين لا مجال للشك فيه، وهذا إذ هو كذلك ففروج الرجال والنساء داخلات في الآية دخولا مستويا.
ثم نسألهم فنقول لهم أخبرونا عن قول الله تعالى: * (والذين يرمون المحصنات) * إذ قلتم أنه تعالى أراد بهذه اللفظة ههنا النساء فقط، هل أراد الله أن يحد قاذف الرجل أم لا ؟ ولا بد من إحداهما، فإن قالوا: لم يرد بقوله تعالى فقد حكموا على أنفسهم أنهم يحكمون بخلاف ما أراد الله تعالى، وكفونا أنفسهم.
وإن قالوا: إن الله تعالى أراد أن يحد قاذف الرجل، قلنا لهم: إن هذا عجب أن يكون تعالى يريد في دينه وعلمه من عباده أن يحد قاذف الرجل، ثم لا يأمرنا إلا بحد قاذف النساء فقط، حاشا لله من ذلك، فإنه تلبيس لا بيان، فإن قالوا: اقتصر على النساء ونبهنا بذلك على حكم قاذف الرجال قلنا لهم: هاتوا برهانكم إن كنتم صادقين، ولم تأتوا بأكثر من الدعوى الكاذبة التي فيها خالفناكم، فإن كانت عندكم حجة من نص جلي على صحة هذه الدعوى، وإلا فهي كذب بحت، ولستم بصادقين فيها بنص القرآن، قالوا: الاجماع قد صح على وجوب حد قاذف الرجل.

(7/958)

قلنا لهم: وأي دليل لكم في الاجماع ؟ والاجماع لنا لا لكم لان الاجماع إنما كان من هذا النص المذكور، فهاتوا دليلا على أنه كان عن قياس، ولا سبيل لهم إلى دليل ذلك أصلا، لا برهاني ولا إقناعي ولا شغبي، وظهر بطلان قولهم، والحمد لله رب العالمين.
ثم نعود إلى إبطال أن يكون حد قاذف الرجل قياسا جملة ولا بد، فنقول وبالله تعالى نتأيد: إننا وجدنا أحكام الرجال والنساء تختلف في
مواضع، فالرجال عليهم الجمعات والجماعات فرضا، والنساء لا تلزمهن جمعة ولا جماعة فرضا، وقد استووا في حكم سائر الصلاة والزكاة، والمرأة لا تسافر في غير واجب إلا مع زوج أو ذي محرم، والرجل يسافر حيث شاء دون زوجة، ودون ذي محرم، والخوف عليه من أن يزني كالخوف عليها من أن تزني ولا فرق، لان زناها لا يكون إلا مع رجل، وحكمهن في اللباس مخالف لحكم الرجل.
فلا يجوز للرجال لباس القمص والعمائم والسراويل في الاحرام، وهذا مباح للنساء، واستووا في تحريم الطيب عليهم وعليهن في الاحرام، والرجال عليهم الصلاة مع الامام بمزدلفة صلاة الصبح، ومباح للنساء السفر قبل ذلك فاستووا فيما عدا ذلك، والجهاد على الرجال، ولا جهاد على النساء، وشهادة المرأتين تعدل شهادة الرجل، وخصومنا ههنا لا يقبلون النساء أصلا إلا في الاموال مع رجل ولا بد، وفي عيوب النساء والولادات فقط.
ويقبلون الرجال فيما عدا ذلك، ولا يقيسون الرجال عليهن ولا يقيسوهن على الرجال، وليس هذا إجماعا، ودية المرأة نصف دية الرجل، وكثير من الحاضرين من خصومنا ههنا يسوون بينهن وبين الرجال في مقدور محدود من الديات، ويفرقون بين أحكامهم وأحكامهن في سائر ذلك، ولا يقيسون النساء على الرجال، ولا الرجال على النساء، وحد المرأة كحد الرجل في القذف والخمر والزنى والقتل والقطع في السرقة، وفرق بين الحاضرين من خصومنا في التغريب في الزنى بين الرجال والنساء، وفرق آخرون منهم في حد الردة، بين الرجال والنساء فرأوا قتل الرجل في الردة، ولم يروا قتل المرأة في الردة، وتركوا القياس ههنا، وللرجل أن ينكح أربعا ويتسرى، ولا يحل للمرأة

(7/959)

أن تنكح إلا واحدا ولا تتسرى، ولم يقيسوا عليهن، إلى كثير مثل هذا اكتفينا منه بهذا المقدار.
فلما وجدنا أحكام الرجال، وأحكام النساء تختلف كثيرا، وتتفق كثير، على حسب ورود النص في ذلك فقط، بطل أن يقاس حكم الرجال على النساء، إذا اقتصر النص عن ذكرهن، أو أن تقاس النساء على الرجال،: إذا اقتصر النص على ذكرهم.
إذ ليس الجمع بين أحكامهن وأحكام الرجال حيث لم يأت النص بالتفريق قياسا على ما جاء النص فيه متساويا بين أحكامهن وأحكامهم، أولى من التفريق بين أحكامهن وأحكام الرجال، حيث لم يأت النص بالجمع قياسا على ما جاء النص فيه مفرقا بين أحكامهن وأحكامهم، وهذا في غاية الوضوح.
والحقيقة بلا شك فيها، فلو كان القياس حقا لكان قياس قاذف الرجل في إيجاب الحد عليه على قاذف المرأة باطلا متيقنا لا يجوز الحكم به أصلا فارتفع توهمهم جملة، والحمد لله رب العالمين.
ومن أوضح برهان على أن حد قاذف الرجل ليس عن قياس على قاذف المرأة بالزنا أن بعد أمر الله بجلد قاذف المحصنات بسطر واحد فقط قوله تعالى: * (والذين يرمون أزواجهم ولم يكن لهم شهداء إلا أنفسهم فشهادة أحدهم أربع شهادات بالله إنه لمن الصادقين) * الآيات...فلا خلاف بين أحد من الامة أنه لا يقاس قاذفة زوجها أن تلاعن على قاذف زوجته أن يلاعن، فلو كان القياس حقا، لما كان قياس قاذف الرجل على قاذف المرأة أن يجلد الحد: أولى ولا أصح من قياس قاذفة زوجها على قاذف زوجته أن تلاعنه أيضا، ولا يجد أحد فرق بين الامرين أصلا، فصح أن القياس باطل إذ لو كان حقا لاستعمله الناس في الملاعنة، وصح أن جلد قاذف الرجل ليس عن قياس وأنه عن نص كما ذكرنا، وبالله التوفيق.
واحتج بعضهم بقول الله تعالى: * (منه آيات محكمات هن أم الكتاب وأخر متشابهات) *.
قال أبو محمد: وجمجم هذا المحتج ولم يصرح على ههنا أشياء من القرآن مفتقرة إلى القياس.
قال أبو محمد: وهذا كلام يسئ الظن بمعتقد، قائله، ولا قول أسوأ من قول من قال: إن الله تعالى شبه على عباده فيما أراد منهم وفيما كلفهم، وإن رسول الله

(7/960)

(ص) لم يبين تلك الاشياء وتركها مهملة، واحتاجوا فيها إلى قياسهم الفاسد.
وقد بينا الكلام في باب مفرد في ديواننا هذا، وأخبرنا أنه لا يحل لاحد أن يتبع متشابه القرآن، ولا أن يطلب معنى ذلك المتشابه، وليس إلا الاقرار به، وأنه من عند الله تعالى، كما قال عزوجل في آخر الآية المذكورة: * (والراسخون في العلم يقولون آمنا به كل من عند ربنا) * وأخبر تعالى فيها فقال: * (فأما الذين في قلوبهم زيغ فيتبعون ما تشابه منه ابتغاء الفتنة وابتغاء تأويله) * فنص تعالى على أن من طلب تأويل المتشابه فهو زائغ القلب، مبتغي فتنة.
ونحن نبرأ إلى الله من هذه الصفة، فثبت بالنصوص، ضرورة، أن تأويل المتشابه، لا يعلمه أحد إلا الله عزوجل وحده فقط، لان ابتغاء معرفته حرام، وما حرم ابتغاء معرفته فقد سد الباب دون معرفته ضرورة، إذ لا يوصل إلى شئ من العمل إلا بعد ابتغائه، فما حرم ابتغاؤه فلا سبيل إلى الوصول إليه، وهذا بين لا خفاء فيه، وطرق المعارف معروفة محصورة، وهي: الحواس والعقل اللذان ركبهما الله في المتعبدين من الحيوان، وهم الملائكة والجن، ومن وضع من ذلك فيه شئ من الانس، ثم ما أمر الله بتعرفه وتعرف حكمه فيه، مما جاء من عنده عزوجل، وهو القرآن والسنة فقط، وهذه كلها طرق أمرنا بسلوكها والاستدلال بها، وقد نهينا عن طلب معنى المتشابه، فصح أنه لا يوصل إلى معرفة معناه من جهة شم الحواس، ولا من المعقول ولا من القرآن ولا من السنة، فإذا كان الامر كذلك فلاسبيل لمخلوق إلى معرفته إلا أن الذي صح في الآي المحكمات التي أمرنا الله بتدبرها وبتعلمها، وبطلب تأويلها والتفقه فيها.
فطاعة القرآن فيما أمر الله تعالى فيه ونهى، وطاعة الرسول
(ص) في الذي أمر فيه ونهى وترك التعدي لهذه الحدود، وبطلان ما عداها، فبطل القياس ضرورة لانه غير هذه الحقائق، والحمد لله رب العالمين.
واحتجوا فقالوا: حرم الله تعالى لحم الخنزير فحرمتم شحمه والانثى منه، وهذا قياس.
قال أبو محمد: وهذا ظن فاسد منهم، ومعاذ الله أن نحرم شحم الخنزير وأنثاه بقياس، بل بالاجماع الصحيح وبالنص في القرآن، ولو كان الشحم كحكم اللحم لوجب، إذ حرم على بني إسرائيل الشحم، أن يحرم عليهم اللحم، فإذا لم يكن ذلك فقد صح أن الشحم لم يحرم من الخنزير قياسا على اللحم.

(7/961)

ومن الطرائف أن المحتجين بهذا يقولون، أو أكثرهم، إن الشحم جنس غير اللحم ويجيزون رطل لحم برطلي شحم، حتى إن جمهورهم، وهم صحاب أبي حنيفة، يرون شحم الظهر غير شحم البطن، فيجيزون رطل شحم بطن برطلي شحم الظهر والمالكيون والشافعيون والحنفيون يجيزون رطل شحم الغنم برطلي شحم الاوز فأين هذيانهم، إنه إنما حرم شحم الخنزير قياسا على لحمه ؟.
والشافعيون والحنفيون والمالكيون يقولون: من حلف ألا يأكل شحما فأكل لحما فإنه لا يحنث، ولا خلاف بينهم أن من قال لآخر: ابتع لي بهذا الدرهم لحما فابتاع له به شحما فإنه ضامن.
فبطل قياسهم البارد إن الشحم من الخنزير مقيس على لحمه، ولا خلاف بينهم أن العظم لا نسبة بينه وبين اللحم، ولا يجوز أن يقاس عليه، ونحن وهم مجمعون على أن من سحق عظم الخنزير فاستفه فقد عصى الله تعالى، فصح ضرورة أنه لم يحرم شحمه قياسا على لحمه، ولا أنثاه قياسا على ذكره، وبطل تمويههم والحمد لله.
وإنما حرم شحم الخنزير وغضروفه ودماغه ومخه وعصبه، وعروقه وجلده وشعره وعظمه وعضله وسنه وظلفه، وملكه والانثى منه ولبنها، بقول الله تعالى: * (أو لحم خنزير فإنه رجس) * والضمير في لغة العرب راجع إلى أقرب مذكور.
وقد أفردنا لذلك بابا في كتابنا هذا وأقرب مذكور إلى الضمير الذي في
(فإنه) هو الخنزير لا اللحم، فالخنزير كله بالنص رجس والرجس كله خبيث محرم بقول الله تعالى: * (إنما الخمر والميسر والانصاب والازلام رجس من عمل الشيطان فاجتنبوه) * فرجع الضمير في قوله تعالى: إلى الرجس، لانه تعالى لو أراد الاربعة المذكورة في أول الآية لقال: فاجتنبوها، فلما لم يقل تعالى ذلك، ولم يجز أن يكون الضمير راجعا في قوله تعالى: * (فاجتنبوه) * إلى الشيطان.
لاننا غير قادرين على اجتنابه، صح ضرورة أنه راجع إلى الرجس وعمل الشيطان، فكان الرجس كله محرما، وهو من وعمل الشيطان محرم مأمور باجتنابه، فكل ما كان رجسا فهو باجتنابه، والخنزير رجس فكله محرم مأمور باجتنابه، وكذلك الخمر والميسر والانصاب، والازلام، وكل رجس بالنص المذكور، وبالله تعالى التوفيق.

(7/962)

وإنما قلنا هذا حسما للاقوال، وإنما فالضمير راجع إلى عمل الشيطان، والرجس، بنص الآية، من عمل الشيطان، فهو مأمور باجتنابه بيقين، والخنزير رجس بنص القرآن، والخنزير كله حرام، والخنزير في لغة العرب، التي بها خوطبنا، اسم للجنس يقع تحته الذكر والانثى والصغير والكبير، فبطل ما ظنوا أن تحريم الشحم إنما هو جهة القياس، وبالله تعالى التوفيق.
ثم نقول لهم: أخبرونا عن قول الله تعالى: * (أو لحم خنزير فإنه رجس) * ماذا أراد به عندكم ؟ اللحم وحده دون الشحم ؟ فإن قلتم ذلك فقد أباح الشحم على قولكم، وهذا خلاف الاسلام، وخلاف قولكم، أ أراد به الشحم واللحم والعظم واللبن ؟ فهذا باطل، لان كل ذلك يقع عليه عند أحد اسم لحم، فقد حصل قولكم بين كذب وكفر، لا بد من إحداهما، فإن قالوا: حرم اللحم ودل بذلك على الشحم قلنا: هاتوا برهانكم إن كنتم صادقين، وفي هذا خالفناكم
وكذبنا دعواكم، فحصلوا في ضلال محض.
واحتج بعضهم بأن قال: يلزمكم ألا تبيحوا قتل الكفار إلا بضرب الرقاب فقط، لقول الله تعالى: * (فإذا لقيتم الذين كفروا فضرب الرقاب) *.
قال أبو محمد: والجواب بأن الله تعالى إنما قال هذا في المتمكن منهم من الكفار، وهذا فرض بلا شك، ولا يحل خلافه، فمن أراد الامام قتله من الاسارى لم يحل قتله إلا بضرب الرقبة خاصة، لا بالتوسيط ولا بالرماح ولا بالنبل ولا بالحجارة ولا بالخنق ولا بالسم ولا بقطع الاعضاء.
وأما من لا يتمكن منه فقد قال تعالى: * (فاضربوا منهم كل بنان) * وقال تعالى: * (فاقتلوا المشركين حيث وجدتموهم) * فقتل هؤلاء واجب كيف ما أمكن بالنص المذكور، وهذا ما لا نعلم فيه خلافا، وهو ظاهر الآيات المذكورات ويبين أن المراد بالآية التي فيها ضرب رقاب الاسرى فقط قوله تعالى في تلك الآية بعينها: * (فضرب الرقاب حتى إذا أثخنتموهم فشدوا الوثاق فإما منا بعد وإما فداء) * فاستثنى الاسرى من جملة قوله تعالى: * (واضربوا منهم كل بنان) * و: * (اقتلوا المشركين) *.
وقال بعضهم أيضا: يلزمكم ألا تجيزوا أن يبدأ في غسل الذراعين في الوضوء إلا من الانامل، لقول الله تعالى: * (إلى المرافق) *.

(7/963)

قال أبو محمد: وهذا خطأ وقول فاسد، لان الله تعالى لم ينص على أن يبدأ في ذلك من مكان من اليدين بعينه، وإنما جعل عزوجل المرافق نهاية موضع الغسل لا نهاية عمل الغسل، فكيف ما غسل الغاسل ما بين أطراف الانامل إلى نهاية المرافق فقد فعل ما أمر به في النص ولا مزيد.
واحتج بعضهم بقول الله تعالى: * (وأشهدوا ذوي عدل منكم) * قالوا: وإنما قال ذلك تعالى في الطلاق والرجعة، يعني اشتراط العدالة، واشترط تعالى
الرضا في الرجل والمرأتين في الديون فقط، فكان ذلك في سائر الاحكام قياسا على الطلاق والرجعة.
قال أبو محمد: وهذا الاحتجاج من غريب نوادرهم فأول ذلك أن المحتج بهذا إن كان مالكيا فقد نسي نفسه في إباحتهم شهادة الطبيب الفاسق، وفي شهادة الصبيان في الدماء والجراحات خاصة، وهم غير موصوفين بعدالة، ولم يقس على ذلك الصبايا ولا تحريق الثياب.
وإن كان حنفيا فقد نسي نفسه في قبول شهادة الكفار بعضهم على بعض، ونقضهم كلهم هذا الاصل في رد شهادة العبيد العدول والاقارب العدول، وأما نحن فلم نأخذ قبول شهادة العدول فيما عدا الطلاق والرجعة والديون قياسا على ذلك، ونعوذ بالله من هذا، وإنما لزم قبول العدول في كل موضع حاشا ما استثناه النص من قبول شهادة الكفار في الوصية في السفر فقط، فمن قول الله تعالى: * (إن جاءكم فاسق بنبإ فتبينوا أن تصيببوا قوما بجهالة فتصبحوا على ما فعلتم نادمين) * فنهانا الله تعالى عن قبول الفاسق، ليس في البالغين العقلاء، إلا فاسق أو عدل، فوجب علينا التبين في كل شاهد، وكل مخبر حتى نعلم أفاسق هو فلا نعمل بخبره ولا بشهادته إذا أنبأنا بها، أو نعلم أهو عدل ؟ فنعمل بخبره وشهادته فبطل ظن هذا الجاهل.
وأما قبول عدلين في سائر الاحكام، فقد كان يلزم هذا الجاهل، إن التزم القياس، أن يقيس جميع الشهادات في السرقة والقذف والخمر والقصاص والقتل على الشهادة في الزنى فلا يقبل في شئ مما ذكرنا إلا أربعة شهداء لا أقل، لان الحدود بالحدود أشبه من الحدود بالطلاق والرجعة والديون، والزنى حد، وكل ما ذكرناه في السرقة والقذف والخمر حد.

(7/964)

وكان يلزمه أيضا أن يقيس على الديون فيقبل في سائر الاشياء رجلا وامرأتين
كما جاء النص في الاموال، وإلا فلاي معنى وجب أن يقاس على الرجعة والطلاق دون أن يقاس على الديون ؟ فإن ادعى الاجماع، قيل له: كذبت وجهلت فالحسن البصري لا يقبل في القتل إلا أربعة شهداء عدول، وهذا عمر بن الخطاب وعطاء بن ابن أبي رباح يقبلان في الطلاق النساء دون الرجال، وعطاء يقبل في الزنى ثماني النسوة، وأبو حنيفة يقبل في الطلاق والرجعة والنكاح رجلا وامرأتين، ولا يقبل ذلك في الحدود، وقول الحسن أدخل في القياس، لان القتل أشبه بالزنى الذي يكون فيه القتل في الاحصان، فهو قتل وقتل، فالقتل بالقتل أشبه من القتل بالطلاق.
وقول عمر وعطاء أشبه بالقياس، لانهما جعلا مكان كل رجل امرأتين، وجلد الزنا جلد، وجلد القذف والخمر جلد، فالجلد بالجلد أشبه من الجلد بالرجعة في النكاح.
وهذا ما لا يحل يخيل على من له أدنى حس سليم، لا سيما المالكيين الذين يقولون بقياس القتل على الزنى: أنه إن عبر عن القاتل أن يجلد مائة سوط ويغرب سنة، قياسا على الزاني غير المحصن، فهلا قلدوه عليه فيما يقبل عليه من عدد الشهود ولكن هكذا يكون من سلك السبل فتفرقت به عن سبيل الله تعالى.
والعجب أن مالكا أجاز في القتل شاهدا واحدا وأيمان الاولياء، وهذا قياس على الشاهد واليمين في الاموال، فلا أجاز ذلك في الطلاق والنكاح والعتق وغير ذلك وأي فرق بين هذه الوجوه نعوذ بالله من التخليط والآراء والمقاييس الفاسدة في دين الله تعالى.
واحتج بعضهم في ذلك بالآية الواردة في تعبير الرؤيا، وهذا تخليط ما شئت والرؤيا قتل كل كلام لا يقطع بصحتها، وقد تكون أضغاثا، والحكم في الدين استباحة للدماء، والفروج، والاموال وإيجاب العبادات، وإسقاط لكل ذلك، ولا يجوز الحكم في شئ من ذلك برؤيا أحد دون رؤيا النبي (ص)، وإذا كانت هذه الرؤيا التي جعلها هذا المحتج أصلا لتصحيح القياس لا يجوز القطع بها في
دين الله تعالى.
فالقياس الذي هو فرعها أبعد من ذلك على قضيته الفاسدة التي رضيها لنفسه، وأيضا فإن كثيرا من الرؤيا يفسر فيها الشئ بضده ؟ فيحمد القيد والسواد، ويذم العرس، وليس هذا من القياس في ورود ولا صدر، ولو كان

(7/965)

ذلك في القياس لوجب إذا جاء النص بالامر أن يفهم منه النهي، أو بالنهي أن يفهم منه ضده، وهذا عكس الحقائق، وبالجملة فهذا شغب فاسد ضعيف، لان الحكم بالقياس عندهم إنما هو أن يحكم المسكوت عنه بحكم المنصوص عليه، وهذا هو غير العمل في الرؤيا جملة، ومن شبه دينه بالرؤيا، وفيها الاضغاث وما تتحدث به النفس، فقد كفى خصمه مؤنته، وبالله تعالى التوفيق.
وذكروا أيضا قول الله تعالى: * (ولقد صرفنا للناس في هذا القرآن من كل مثل فأبى أكثر الناس إلا كفورا) * وقوله تعالى: * (وتلك الامثال نضربها للناس وما يعقلها إلا العالمون) *.
قال أبو محمد: صدق الله تعالى وكذب أصحاب القياس، وما أنكر ضرب الله تعالى الامثال إلا كافر، بل قد ضرب الله عزوجل الامثال في إدبار الدنيا بالزرع، وفي أعمال الكفار بسراب بقيعة، وفي الظالمين بالامم السالفين فهذا لا يعقله فيغبط به إلا العالمون.
ولعمري إن من صرف هذا الامثال عما وضعها الله تعالى له، إلى تحريم القديد بالقديد، إلا مثل بمثل، أو البتة وإلى أن على المرأة الموطوءة في نهار رمضان عتق رقبة، وإلى أن الصداق لا يكون إلا عشرة دراهم أو ربع دينار، وإلى أن من لاط حد حد الزنى، لجرئ على القول على الله تعالى بغير علم.
وليت شعري لو ادعى خصمهم عليهم واستحل ما يستحلونه، فادعى في هذه الآيات أنها تقتضي ضد مذاهبهم فيما ذكرنا، أكان بينه وبينهم فرق ؟
ونعوذ بالله من الخذلان.
وكما نقول: إن الله تعالى ضرب لنا الامثال، وإن أمثاله المضروبة كلها حق، لانه تعالى قال ذلك فيها.
فكذلك نقول: لا يحل لنا ضرب الامثال لله تعالى، لانه قال تعالى: * (فلا تضربوا لله الامثال إن الله يعلم وأنتم لا تعلمون) * والقياس ضرب أمثال الله تعالى بيقين منا ومنهم، فهو حرام وباطل، لنهي الله تعالى عنا نصا، وبالله تعالى التوفيق.
فهذا كل ما شغبوا به من القرآن، ووضعهوه في غير مواضعه، وقد أوردناه وبينا ذلك لكل ذي حس سليم أنه لا حجة لهم في شئ منه، وأن أكثره مانع من القول

(7/966)

في الدين بغير نص من الله تعالى.
واحتجوا من الحديث بما كتب به إلي يوسف ابن عبد الله النمري، حدثنا سعيد ابن نصر، ثنا قاسم بن أصبغ، ثنا محمد بن وضاح، ثنا أبو بكر بن أبي شيبة، حدثنا شبابة بن سوار المدائني، عن الليث بن سعد، عن بكير بن عبد الله بن الاشج، عن عبد الملك بن سعيد الانصاري، عن جابر بن عبد الله، عن عمر بن الخطاب قال: هششت إلى المرأة فقبلتها وأنا صائم، فأتيت النبي (ص) فقلت: يا رسول الله أتيت أمرا عظيما، قبلت وأنا صائم، فقال رسول الله (ص): أرأيت لو مضمضت بماء وأنت صائم ؟ قلت: لا بأس.
قال: ففيم ؟.
قال أبو محمد: لو لم يكن في إبطال القياس إلا هذا الحديث لكفى، لان عمر ظن أن القبلة تفطر الصائم قياسا على الجماع، فأخبره (ص) أن الاشياء المماثلة والمتقاربة لا تستوي أحكامها، وأن المضمضة لا تفطر، ولو تجاوز الماء الحلق عمدا لافطر، وأن الجماع يفطر، والقبلة لا تفطر، وهذا هو إبطال القياس حقا.
ولا شبه بين القبلة والمضمضة فيمكنهم أن يقولوا: إنه (ص) قاس القبلة على المضمضة، لانهم لا يرون القياس إلا بين شيئين مشتبهين، وبضرورة
العقل والحس نعلم أن القبلة من الجماع أقرب شيئا، لانهما من باب اللذة، فهما أقرب شبها من القبلة إلى المضمضة.
ثم إن الحديث عائد للمالكيين، لانهم يستحبون المضمضة للصائم في الوضوء، ويكرهون له القبلة، فقد فرقوا بإقرارهم بين ما زعموا أنه عليه السلام سوى بينهما، وفي هذا ما فيه، فبطل شغبهم بهذا الحديث، وعاد عليهم حجة، والحمد لله رب العالمين.
واحتجوا بما حدثناه أحمد بن محمد الطلمنكي، ثنا ابن مفرج، ثنا محمد بن أيوب الصموت، ثنا أحمد بن عمرو بن عبد الخالق البزار، ثنا إبرهيم بن نصر، ثنا الفضل ابن دكين، ثنا طلحة بن عمر، عن عطاء، عن أبي هريرة عن النبي (ص) قال: إذا كنت إماما فقس الناس بأضعفهم.
قال أبو محمد: طلحة بن عمرو ركن من أركان الكذب متروك الحديث، قاله أحمد ويحيى وغيرهما، وهذا حديث مشهور من طريق أبي هرير وعثمان بن

(7/967)

أبي العاص، ليس في شئ منه هذه اللفظة البتة إلا من هذه الطريق الساقطة.
ولو صحت ما كانت لهم فيه حجة أصلا، لانه ليس هنا شئ مسكوت قيس بمنصوص عليه، وإنما أمر (ص) الامام أن يخفف الصلاة على قدر احتمال أضعف من خلفه، وليس يخرج من هذا تحريم البلوط بالبلوط متفاضلا، والنص قد جاء بإيجاب أن يخفف الامام الصلاة رفقا بالناس كلهم.
فكيف وإنما جاء هذا الخبر بلفظين: اقتد بأضعفهم واقدر الناس بأضعفهم كما حدثنا عبد الله بن ربيع، ثنا محمد بن معاوية، ثنا أحمد بن شعيب، ثنا أحمد بن سليمان، ثنا عفان بن مسلم، ثنا حماد بن سلمة، ثنا سعيد الجريري، عن أبي العلاء، عن مطرف ابن الشخير، عن عثمان بن أبي العاص قال: قلت: يا رسول الله اجعلني إمام قومي، قال: أنت إمامهم واقتد بأضعفهم، واتخذ مؤذنا لا يأخذ على أذانه أجرا.
حدثنا عبد الله بن ربيع، ثنا محمد بن معاوية، ثنا أحمد بن شعيب، نا قتيبة، نا مالك، عن أبي الزناد، عن الاعرج، عن أبي هريرة، عن النبي (ص) قال: إذا صلى أحدكم بالناس فليخفف، فإن فيهم السقيم والضعيف والكبير، وإذا صلى أحدكم لنفسه فليطول ما شاء.
وهكذا رواه أيضا أبو سلمة عن أبي هريرة.
واحتجوا أيضا بما حدثناه عبد الله بن ربيع، نا عمر بن عبد الملك، ثنا محمد بن بكر، نا أبو داود، نا قتيبة، عن الليث، عن عقيل، عن الزهري، عن سعيد بن المسيب، عن أبي هريرة قال: قال رسول الله (ص): لا يلدغ المؤمن من جحر مرتين.
قال أبو محمد: وقد قلنا مرارا إننا لا ننكر نقل لفظ إلى معنى آخر، إذا صح ذلك بنص آخر أو إجماع، ولكن إذا كان عندهم هذا قياسا فإنه يلزمهم أنه متى سمعوا ذكر جحر في أي شئ ذكر، أن يقيسوا عليه كل ما في العالم، كما جاء النهي عن البول في الجحر فلم يقيسوا عليه غيره.
فإذا لم يفعلوا فلا شك أنه إنما انتقل إلى ههنا لفظ الجحر إلى كل ما عداه بالاجماع، وبالله تعالى التوفيق.
واحتجوا أيضا بقوله (ص) للخثعمية وللمستفتية التي ماتت وعليها صوم.
وهو

(7/968)

حديث مشهور رويناه من طرق، ومن بعضها ما حدثناه عبد الله بن يوسف، عن أحمد بن فتح، عن عبد الوهاب بن عيسى، عن أحمد بن محمد، عن أحمد بن علي، ثنا مسلم بن الحجاج، حدثني أحمد بن عمر الوكيعي ثنا حسين بن علي الجعفي، عن زائدة، عن سليمان الاعمش، عن مسلم البطين، عن سعيد بن جبير، عن ابن عباس قال: جاء رجل إلى النبي (ص) فقال: يا رسول الله إن أمي ماتت وعليها صوم شهر أفأقضيه عنها ؟.
قال: لو كان على أمك دين أكنت قاضيه عنها ؟ قال: نعم.
قال: فدين الله أحق أن يقضى قال الاعمش: فقال الحكم بن عتيبة وسلمة بن كهيل
جميعا ونحن جلوس حين حدث مسلم هذا الحديث فقال: سمعنا مجاهدا يذكر هذا الحديث عن ابن عباس.
ومنها ما حدثناه عبد الله بن ربيع، ثنا محمد بن معاوية: ثنا أحمد بن شعيب، حدثنا خشيش بن أصرم النسائي، عن عبد الرزاق، أنا معمر، عن عكرمة، عن ابن عباس قال: قال رجل: يا نبي الله إن أبي مات ولم يحج، أفأحج عنه ؟ قال: أرأيت لو كان على أبيك دين كنت قاضيه ؟ قال: نعم، قال: فدين الله أحق.
أخبرني محمد بن سعيد بن نبات، نا أحمد بن عون الله، نا قاسم بن أصبغ، ثنا محمد بن عبد السلام الخشني، نا محمد بن بشار، نا محمد بن جعفر غندر، نا شعبة، عن أبي بشر، هو جعفر بن أبي وحشية، قال: سمعت سعيد بن جبير يحدث عن ابن عباس: أن امرأة نذرت أن تحج فماتت ؟ فأتى أخوها النبي (ص) فسأله عن ذلك، فقال: أرأيت لو كان على أختك دين أكنت قاضيه ؟ قال: نعم.
قال: فاقضوا الله فهو أحق بالوفاء.
قال أبو محمد: وهذا من أعجب ما احتجوا به وأشده فضيحة لاقوالهم، وهتكا لمذاهبهم الفاسدة.
أما الشافعيون والحنفيون والمالكيون فينبغي لهم أن يستحوا من ذكر حديث الصوم الذي صدرنا به، لانهم عاصون له، مخالفون لما فيه من قضاء الصيام عن الميت.
فكيف يسوغ لهم أو تواتيهم ألسنتهم بإيجاب القياس من هذا الحديث ؟ وليس فيه للقياس أثر البتة ؟ ويقدمون على خلافه، فيقولون:

(7/969)

لا يصوم أحد عن أحد.
وأما المالكيون والحنفيون فإنهم زادوا إقداما، فلا يقولون بقضاء ديون الله تعالى من الزكاة والنذور والكفارات من رأس مال أحد.
ويقولون: ديون الناس أحق بالقضاء من ديون الله تعالى، واقضوا الناس فهم أحق بالوفاء، وإن ديون الناس من رأس المال، وديون الله تعالى من الثلث،
إن أوصى بها، وإلا فلا تؤدى البتة، لا من الثلث ولا من غيره، والله إن الجلود لتقشعر من أن يكون الرسول (ص) يقول: اقضوا الله فهو أحق بالوفاء و: دين الله أحق أن يقضى فيقول هؤلاء المساكين بآرائهم المخذولة، تقليدا لمن لم يعصم من الخطأ، ولا أتته براءة من الله تعالى بالصواب، من أبي حنيفة ومالك وأصحابهما، دعوا كلام نبيكم (ص)، ولا تلتفتوه وخذوا قولنا: فاقضوا ديون الناس، فدينهم أحق من دين الله تعالى.
قال أبو محمد: ما نعلم في البدع أقبح من هذا ولا أشنع منه، لان أهل البدع لم يصححوا الاحاديث فهم أعذر في تركها، وهؤلاء يقولون بزعمهم بخبر الواحد العدل، وأنه حق لا يجوز خلافه، وليس لهم في هذه الاسانيد مطعن البتة ثم يقدمون على المجاهرة بخلافها.
والذي لا يشك فيه، أن من بلغته هذه الآثار.
وصحت عنده، ثم استجاز خلاف ما صح عن رسول الله (ص) إتباعا لقول أبي حنيفة ومالك فهو كافر مشرك حلال الدم والمال، لاحق باليهود النصارى.
وأما من صحح مثل هذا الاسناد وحكم به في الدين، ثم قال في هذه لا يصح، فهو فاسق وقاح قليل الحياء بادي المجاهرة، نعوذ بالله من كلتي الخطتين فهما خطتا خسف.
ثم تركهم كلهم أن يقيسوا الصوم عن الميت، وإن أوصى به على الحج عنه إذا أوصى به، وهم يدعون أنهم أصحاب قياس، فهم أول من ترك القياس، في الحديث الذي احتجوا به مع تركهم لحديث الصوم، وقياسهم عليه وهم لا يأخذون به.

(7/970)

ثم نقول وبالله تعالى التوفيق: إنه ليس في هذا الحديث قياس أصلا، ولا دلالة على القياس، ولكنه نص من الله تعالى أخبر في آية المواريث
فقال: * (بعد وصية يوصى بها أو دين) * فعم الله عزوجل الديون كلها.
وبضرورة العقل علمنا أن ما أوجبه الله علينا في أموالنا فإنه يقع عليه اسم دين بلا شك، ثم بالنصوص علمنا، وبضرورة العقل.
أن أمر الله أولى بالانقياد له، وأحق بالتنفيذ، وأوجب علينا من أمر الناس.
وكان السائل والسائلة للنبي (ص) مكتفين بهذا النص لو حضرهما ذكره، فأعلمها للنبي (ص) بأن كل ذلك دين، وزادهم علما بأن دين الله تعالى أحق بالقضاء من ديون الناس، وهذا نص جلي فأين للقياس ههنا أثر أو طريق لو أن هؤلاء القوم أنصفوا أنفسهم ونظروا لها ؟.
ولكن ما في المصائب أشنع من قول من قال: إذا أمر النبي (ص) بأن يصام عن الميت ويحج عنه، وأخبر أنه دين الله تعالى وهو أحق بالقضاء من سائر ديون الناس، فترك ذلك واجب، فلا يجوز أن يصام عن ميت، ولا يستعمل هذا الحديث فيما جاء فيه، لكن منه استدللنا على أن بيع العسل في قيره بعسل في قيره لا يجوز، أو أن بيع رطل لحم تيس برطلي لحم أرنب لا يجوز، أو أن رطل قطن برطلي قطن لا يجوز تبارك الله ما أقبح هذا وأشنعه لمن نظر بعين الحقيقة ونعوذ بالله من الخذلان.
واحتجوا بما روى الحديث المشهور: أن رجلا قال لرسول الله (ص): يا رسول الله، إن امرأتي ولدت ولدا أسود، وهو يعرض لنفيه، فقال رسول الله (ص): هل لك من إبل ؟ قال: نعم، قال: ما ألوانها ؟ قال: حمر.
قال: هل فيها من أورق ؟ قال: إن فيها لورقا، فقال رسول الله (ص): أنى ترى ذلك أتاه ؟ - أو كلاما هذا معناه - فقال له الرجل: لعل عرقا نزعه، فقال عليه السلام: لعل هذا عرقا نزعه قالوا: وهذا قياس وتعليم للقياس.
قال أبو محمد: وهذا من أقوى الحجج عليهم في إبطال القياس، وذلك لان الرجل جعل خلاف ولده في شبه اللون علة لنفيه عن نفسه، فأبطل رسول
الله (ص) حكم الشبه، وأخبره أن الابل الورق قد تلدها الابل الحمر، فأبطل (ص) أن تتساوى المتشابهات في الحكم، ومن المحال الممتنع أن يكون

(7/971)

من له مسكة عقل يقيس ولادات الناس على ولادات الابل، والقياس عندهم إنما هو رد فرع إلى أصله، وتشبيه ما لم ينص بمنصوص، وبالضرورة نعلم أنه ليس الابل أولى الولادة من الناس ولا الناس أولى من الابل، وأن كلا النوعين في الايلاء والالقاح سواء، فأين ههنا مجال للقياس وهل من قال: إن توالد الناس مقيس على توالد الابل، إلا بمنزلة من قال: إن صلاة المغرب إنما وجبت فرضا لانها قيست على صلاة الظهر ؟ وإن الزكاة إنما وجبت قياسا على الصلاة ؟.
وهذه حماقة لا تأتي بها عضاريط أصحاب القياس، لا يرضون بها لانفسهم، فكيف أن يضاف هذا إلى رسول الله (ص)، الذي آتاه الله الحكمة والعلم دون معلم من الناس، وجعل كلامه على لسانه ما أخوفنا أن يكون هذا استخفافا بقدر النبوة وكذبا عليه (ص).
ولقد كنا نعجب من إقدام أصحاب القياس في نسبتهم إلى عمر وعلي وعبد الرحمن رضي الله عنهم قياس حد الشارب على حد القاذف، ونقول إن هذا استنقاص للصحابة، إذ ينسب مثل هذا الكلام السخيف إليهم.
حتى أتونا بالثالثة الاثافي والتي لا شوى لها فنسبوا إلى رسول الله (ص) أنه قاس ولادة الناس على ولادة الابل فأذكرنا هذا الفعل منهم قول بشر بن أبي حازم الاسدي.
غضبت تميم أن تقتل عامر * * يوم النسار فأعقبوا بالصيلم هذا مع أن بعضهم لا يأخذ بهذا الحديث فيما ورد فيه ويروى في التعريض الحد وهو يسمع فيه أن الاعرابي كان يعرض بنفي ولده، فلم يزده النبي (ص) على أن أراد بطلان ظنه، ووجوب الحكم بظاهر المولد والفراش، ولم ير عليه حدا،
أفيكون أعجب ممن يترك الحديث فيما ورد فيه، ويطلب فيه ما لا يجده أبدا، ومن أن القاتل إذا عفي عنه ضرب مائة سوط ونفي سنة، قياسا على الزاني، إن هذا العجب ونسأل الله العصمة والتوفيق.
واحتجوا أيضا بقول النبي (ص) إذ سئل عن الابل تكون في

(7/972)

الرمل كأنها الظباء فيدخل فيها البعير الاجرب فتجرب كلها، فقال (ص) ومن أعدى الاول ؟.
قال أبو محمد: وهذا كما قبله وأطم، وما فهم قط أحد أن هذا القياس وجها، بل فيه إبطال القياس حقا، لانهم أرادوا أن يجعلوا الابل إنما جربت من قبل الاجرب الذي انتقل حكمه إليها، فأبطل رسول الله (ص) هذا الظن الفاسد، وأخبر أن كل ذلك وارد من قبل الله عزوجل، وأنه فعل ذلك بالابل والنعم ولافرق.
وذكروا ما حدثناه أحمد بن قاسم، ثنا أبي قاسم بن محمد بن قاسم، ثنا جدي قاسم بن أصبغ، ثنا إسماعيل - هو ابن إسحاق، ثنا علي - هو ابن المديني - ثنا عبد الاعلى بن عبد الاعلى، ثنا هشام - هو ابن حسان - عن الحسن، عن عمران ابن الحسن قال: أسرينا مع رسول الله (ص) في غزاة، فلما كان من آخر السحر عرسنا، فما استيقظنا حتى أيقظنا حر الشمس، فجعل الرجل يثب دهشا فزعا فقال رسول الله (ص).
اركبوا.
فركب وركبنا، فسار حتى ارتفعت الشمس، ثم نزل فأمر بلال فأذن، قضى حاجاتهم، وتوضؤوا فصلينا ركعتين قبل الغداة، ثم أقام فصلى بنا فقلنا: يا رسول الله ألا نقضيها لوقتها من الغد ؟ فقال: لا ينهاكم ربكم عن الربا ويقبله منكم قالوا: فقاس (ص) حكم قضاء صلاتين مكان صلاة على الربا.
قال أبو محمد: وهذا باطل من وجوه أحدها: أنه قد تكلم في سماع الحسن
من عمران بن الحصين، فقيل: سمع منه، وقيل لم يسمع منه، وأيضا فإنه قد صح من طريق جابر عن النبي (ص)، قال جابر: كان على رسول الله (ص) دين فقضاني وزادني فهذا أشبه بالربا من صلاتين مكان صلاة، إلا أن هذا حلال والربا حرام، وأيضا فقد صح عن النبي (ص) فيمن جامع عامدا في يوم رمضان أن يصوم مكانه ستين يوما أو ثمانية وخمسين يوما أو تسعة وخمسين يوما، فلو كان القياس كما ذكروا لكان هذا عين الربا على أصلهم، وأيضا

(7/973)

فإن هذا الحديث لا يقول به المالكيون والشافعيون، لانهم لا يرون تأخير القضاء في الصلاة الفائتة إلى ارتفاع الشمس والمالكيون لا يرون أن يؤذن للصلاة الفائتة، ولا يصلي ركعتا الظهر قبل صلاة الصبح إذا فاتت، ولا أقبح من قول من يحتج بخبر ثم هو أول مخالف لنصه وحكمه.
والقول الصحيح هو أن هذا الخبر حجة في إبطال القياس، لانهم رضي الله عنهم أرادوا أن يصلوا مكان صلاة صلاتين، وقد نهاهم الله تعالى عن تعدي حدوده ومن تعدي الحدود أن يزيد أحد شرعا لم يأمر الله تعالى به، والربا في لغة العرب الزيادة، فصح بهذا الخبر نهي النبي (ص) عن ربه تعالى عن الزيادة على ما أمر به فقط.
وبيقين يدري كل ذي حس أن القول بالقياس زيادة في الشرع على ما أمر الله تعالى به، فلما حرم الله تعالى الاصناف الستة متفاضلة في ذاتها، زادوا هم ذلك في المأكولات أو المكيلات أو الموزونات أو المدخرات، فزيادتهم هذه هي الربا حقا، والله تعالى قد نهى عنه، فهذا الخبر حجة، لو صح، في إبطال القياس، وإلا فلا نسبة بين الصلاة والبيع، وبالله تعالى التوفيق.
وأيضا فإن هذا الخبر نص جلي، لا مدخل للقياس فيه أصلا، ولا بينه وبين
شئ من القياس نسبة، لانه اسم الربا يجمع الزيادة في الدين، والزيادة في الصلاة بنص هذا الخبر، فتحريم الربا مقتضى لتحريم الامرين وكل ما جاء به النص فصحيح، وكل ما أرادوا هم أن يريده مما ليس منصوصا عليه فهو باطل، فظهر أن من احتج بهذا الخبر فمموه بما ليس مما يريد في شئ، بل هو حجة عليه، والحمد لله رب العالمين.
ثم لو صح لهم نصوصا من القرآن والسنن ووردت باسم القياس وحكمه، وهذا لا يوجد أبدا، لما كان لهم في شئ من ذلك حجة، لانه كان يكون الحكم حينئذ أن ما قاله الله تعالى ورسوله (ص) فهو الحق، وإنما ما يقولونه هم، مما لم يقله الله تعالى ولا رسوله (ص) فهو الباطل الذي لا يحل القول به.
وفي هذا كفاية لمن عقل.
وقد أوجب الله تعالى وحرم على لسان رسوله (ص) وفي كتابه، ولم يحل لاحد أن يحرم ولا أن يوجب ولا أن يحل ما لم يحله الله تعالى ولا أوجبه ولا

(7/974)

حرمه، لان الله تعالى حرم وأوجب وأحل، وكل ذلك تعد لحدود الله تعالى.
وموهوا أيضا بأن قالوا: لو كان العلم كله جلي لاستوى العالم والجاهل في البيان، ولو كان العلم كله خفيا لاستوى العالم والجاهل في الجهل به، فصح أن بعضه جلي وبعضه خفي، فوجب أن يقاس الخفي على الجلي.
قال أبو محمد: وهذا كلام في غاية الفساد، لانه إذا كان بعضه جليا وبعضه خفيا، فالواجب على أصلهم هذا الفاسد أن يستوي العالم والجاهل في تبين الجلي منه، وأن يستوي الجاهل والعالم في خفاء الخفي منه عليهما أيضا، فبطل العلم على أصلهم الخبيث الظاهر الفساد.
وأما نحن فنقول إن العلم كله جلي بين، نعني علم الديانة، قال تعالى: * (تبيانا لكل شئ) * وقال تعالى: * (لتبين للناس ما نزل إليهم) * فصح أن رسول الله (ص)
قد بين للناس ما نزل إليه، ومن قال غير هذا فهو كافر بإجماع الامة فإذا قد صح أنه عليه السلام قد بين ما نزل إليه والمبين بين، والحمد لله رب العالمين، لمن يعلم اللغة التي بها خوطبنا.
وإنما خفي ما خفي من علم الشريعة على من خفي عليه، لاعراضه عنه وتركه النظر فيه وإقباله على وجود الباطل، التي ليست طريقة إلى فهم الشريعة، أو لنظره في ذلك بفهم كليل، إما لشغل بال أو مرض أو غفلة، ولو لم يكن علم الدين جليا كله ما أمكن الجهل فهم شئ منه أبدا، نعني مما يدعون أنه خفي، فلما صح أن العالم ممكن له إقامة البرهان وإيضاح ما خفي على الجاهل حتى يفهمه ويتبين له، صح أن العلم كله جلي بين نعني علم الديانة، والحمد لله رب العالمين.
وموهوا أيضا بما روي من قول نسب إلى رسول الله (ص) وهو ما حدثناه عن عبد الله بن ربيعة التميمي، ثنا محمد بن إسحاق بن السليم، ثنا ابن الاعرابي، ثنا سليمان بن الاشعري، ثنا حفص بن عمر العوضي، عن شعبة، عن أبي عون، عن الحارث ابن عمرو ابن أخي المغيرة بن شعبة، عن أناس من أهل حمص من أصحاب معاذ، أن رسول الله (ص) لما أراد أن يبعث معاذا إلى اليمن قال: كيف تقضي إذا عرض لك قضاء ؟ قال: أقضي بكتاب الله عزوجل، قال: فإن لم تجد في كتاب الله عزوجل ؟ قال: فبسنة رسول الله (ص)، قال: فإن لم تجد في سنة رسول الله ولا في كتاب الله ؟ قال: اجتهد رأيي ولو آلو: قال: فضرب

(7/975)

رسول الله (ص) في صدره وقال: الحمد لله الذي وفق رسول رسول الله لما يرضي رسول الله.
قال أبو محمد: وحدثنا أيضا عبد الله بن ربيع، ثنا عمر بن عبد الملك الخولاني، ثنا محمد بن بكر، ثنا داود، ثنا مسدد، ثنا يحيى - هو القطان - عن شعبة بن أبي عون، عن الحارث بن عمر، عن ناس من أصحاب معاذ، عن معاذ بن جبل: أن رسول الله (ص) بعثه إلى اليمن فذكر معناه.
قال أبو محمد: هذا حديث ساقط، لم يروه أحد من غير هذا الطريق، وأول سقوطه أنه عن قوم مجهولين لم يسموا، فلا حجة فيمن لا يعرف من هو، وفيه الحارث بن عمر وهو مجهول لا يعرف من هو، ولم يأت هذا الحديث قط من غير طريقه.
أخبرني أحمد بن عمر العذري، ثنا أبو ذر الهروي، ثنا زهر بن أحمد الفقيه زنجويه بن النيسابوري، ثنا محمد بن إسماعيل البخاري، هو جامع الصحيح، قال فذكر سند هذا الحديث، وقال رفعه في اجتهاد الرأي، قال البخاري: ولا يعرف الحارث إلا بهذا، ولا يصح.
هذا كلام البخاري رحمه الله.
وأيضا فإن هذا الحديث ظاهر الكذب والوضع، لان من المحال البين أن يكون الله تعالى يقول: * (اليوم أكملت لكم دينكم) *، و * (ما فرطنا في الكتاب من شئ) *، و * (تبيانا لكل شئ) * ثم يقول رسول الله (ص): إنه ينزل في الديانة ما لا يوجد في القرآن.
ومن المحال البين أن يقول الله تعالى مخاطبا لرسوله (ص): * (لتبين للناس ما نزل إليهم) * ثم يقول رسول الله (ص): إنه يقع في الدين ما لم يبينه عليه السلام، ثم من المحال الممتنع أن يقول رسول الله (ص): فاتخذ الناس رؤوسا جهالا، فأفتوا بالرأي فضلوا وأضلوا جاء هذا بالسند الصحيح الذي لا اعتراض فيه، وقد ذكرنا في باب الكلام في الرأي.
ثم يطلق الحكم في الدين بالرأي فهذا كله كذب ظاهر لا شك فيه.
وقد كان في التابعين الراوين عن الصحابة رضي الله عنهم خبث كثير وكذب ظاهر، كالحارث

(7/976)

الاعور وغيره ممن شهد عليه بالكذب، فلا يجوز أن تؤخذ رواية عن مجهول لم يعرف من هو ولا ما حاله.
ولقد لجأ بعضهم إلى أن ادعى في هذا الحديث أنه منقول نقل الكافة قال أبو محمد: ولا يعجز أحد عن أن يدعي في كل حديث مثل هذا، ولو قيل
له: بل الحديث الذي جاء من طريق ابن المبارك: إن أشد الفرق فتنة على أمتي قوم يقيسون الامور برأيهم فيحرمون الحلال ويحلون الحرام هو من نقل الكافة أكان يكون بينه وبين فرق ؟.
ولكن من لم يستح قال ما شاء، ولكن الذي لا شك فيه أنه من نقل الكواف كلها نقل تواتر يوجب العلم الضروري، فقول الله تعالى: * (يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول وأولي الامر منكم فإن تنازعتم في شئ فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر) *.
فهذا هو الذي لا شك في صحته، وليس فيه الرد عند التنازع إلا إلى الله تعالى، وهو القرآن، وإلى الرسول، وهو كلامه (ص) ولا أذكر القياس في ذلك، فصح أن ما عدا القرآن والحديث لا يحل الرد إليه عند التنازع، والقياس أصلا ليس قرآنا ولا حديثا، فلا يحل الرد إليه أصلا، وبالله تعالى التوفيق.
مع أن هذا الحديث الذي ذكرنا من طريق معاذ لا ذكر للقياس فيه البتة بوجه من الوجوه، ولا بنص ولا بدليل، وإنما فيه الرأي، والرأي غير القياس، لان الرأي إنما هو الحكم بالاصلح والاحوط والاسلم في العاقبة، والقياس هو الحكم بشئ لا نص فيه بمثل الحكم في شئ منصوص عليه، وسواء كان أحوط أو لم يكن أصلح، أو لم يكن كان أسلم أو أقتل، استحسنه القاتل له أو استشنعه.
وهكذا القول في قوله (ص): إذا اجتهد الحاكم فأخطأ فله أجر وإذا اجتهد فأصاب فله أجران ليس فيه للقياس أثر، لا بدليل ولا بنص ولا للرأي أيضا لا يذكر ولا بدليل بوجه من الوجوه، وإنما فيه إباحة الاجتهاد فقط.
والاجتهاد ليس قياسا ولا رأيا، وإنما الاجتهاد: إجهاد النفس، واستفراغ الوسع في طلب حكم طلب النازلة في القول والسنة، فمن طلب القرآن وتقرأ آياته، وطلب في السنن وتقرأ الاحاديث في طلب ما نزل به، فقد اجتهد، فإن وجدها منصوصة فقد أصاب فله أجران أجر الطلب وأجر الاصابة، وإن طلبها في القرآن

(7/977)

والسنة فلم يفهم موضعا منهما، ولا وقف عليه، وفاتت إدراكه، فقد اجتهد فأخطأ فله أجر.
ولا شك أنها هنالك إلا أنه قد يجدها من وفقه الله لها، ولا يجدها من لم يوفقه الله تعالى لها، كما فهم جابر وسعد وغيرهما آية الكلالة ولم يفهمها عمر، وكما قال عثمان في الاختين بملك اليمين: أحلتهما آية وحرمتهما آية، فأخبر أنه لم يقف على موضع حقيقة حكمهما، ووقف غيره على ذلك بلا شك، ومحال أن يغيب حكم الله تعالى عن جميع المسلمين، وبالله تعالى التوفيق.
واحتجوا أيضا بما حدثناه أحمد بن قاسم، ثنا أبي قاسم بن محمد، ثنا جدي قاسم ابن أصبغ، نا محمد بن إسماعيل الترمذي، نا سعيد بن أبي مريم، أنا سلمة بن علي حدثني الاوزاعي، عن يحيى بن أبي كثير، عن أبي سلمة بن عبد الرحمن بن عوف، عن أبي هريرة قال: حض رسول الله (ص) على تعلم العلم قبل ذهابه.
قال صفوان بن عسال: وكيف وفينا كتاب الله ونعلمه أولادنا ؟ فغضب رسول الله (ص) حتى عرف ذلك فيه، ثم قال: أليست التوراة والانجيل في أيدي اليهود والنصارى ؟ فما أغنت عنهم حين تركوا ما فيهما.
قال أبو محمد: هذا الحديث من أعظم الحجج عليهم في وجوب إبطال القياس، لانه (ص) أخبر أن من ترك القرآن والعمل به فقد ترك العلم، أو سلك سبيل اليهود والنصارى وأصحاب القياس أهل هذه الصفة، لانهم تركوا القرآن والعمل به، وأقبلوا على قياساتهم الفاسدة، ونعوذ بالله من الخذلان.
ثم يقال لهم: إنما تعلقتم بتشبيه النبي (ص) فعل من حرم التوفيق من أمته في ذلك، بفعل اليهود والنصارى، إذ نبذوا كتابهم، ونحن نقر بصحة هذا التشبيه، وإنما ننكر أن يكون حكم من فعل ذلك من المسملين كحكم من أشبه فعله من اليهود والنصارى.
وأما أهل القياس فيلزمهم لزوما ضروريا، إذ حكموا للمشتبهين بحكم واحد، أن يحكموا فيمن ترك أحكام القرآن منا بما نحكم به في اليهود والنصارى، من القتل والسبي للذراري والنساء، وأخذ الجزية إن سالموا، فإن تمادوا على قياسهم لحقوا بالصفرية الازارقة، وعاد هذا من الحكم عليهم في تركهم لاحكام القرآن، والعمل بالقياس وإن جحدوا عن ذلك تناقضوا وتركوا القياس، وبالله تعالى التوفيق.

(7/978)

فهذا كل ما موهوا به من إيراد الحديث الذي قد أوضحنا، بحول الله تعالى وقوته، أنه كله حجة عليهم، وموجب لابطال القياس، وكل من له أدنى حس يرى أن إيرادهم ما أوردوا لا طريق للقياس فيه، ولانهم يوهمون الضعفاء أننا ننكر تشابه الاسماء ونحن، ولله الحمد، أعلم بتشابه الاسماء منهم وأشد إقرارا به منهم.
وإنما ننكر أن نحكم في الدين للمتشابهين في بعض الصفات بحكم واحد من إيجاب أو تحريم أو تحليل بغير إذن من الله تعالى، أو من رسوله (ص)، فهذا أنكرنا، وفي هذا خالفنا، لا في تشابه الاشياء، فلو تركوا التمويه الضعيف لكان أولى بهم.
وادعى بعضهم، دون مراقبة، إجماع الصحابة رضي الله عنهم على القول بالقياس، وهذه مجاهرة لا يعدلها في القبح شئ أصلا، وباليقين نعلم أن ما روي قط عن أحد من الصحابة القول بأن القياس حق بوجه من الوجوه، لا من طريق تصح، ولا من طريق ضعيفة، إلا حديثا واحدا، نذكره إن شاء الله تعالى بعد فراغنا من ذكر تمويههم بدلائل الاجماع، وهو لا يصح البتة.
ولو أن معارضا يعارضهم، فقال: قد صح إجماع الصحابة على إبطال القياس، أكان يكون بينه وبينهم فرق في أنها دعوى ودعوى ؟ بل إن قائل هذا، من إجماعهم على إبطال القياس، يصح قوله ببرهان نذكره إن شاء الله تعالى.
وهو أنه قد صح بلا شك عند كل أحد من ولد آدم يدري الاسلام والمسلمين، من مؤمن أو كافر، أن جميع الصحابة مجمعون على إيجاب ما قال الله تعالى في القرآن مما لم يصح نسخه، وعلى إيجاب ما قال رسول الله (ص) وعلى أنه لا يحل لاحد أن يحرم ولا يحلل، ولا أن يوجب حكما لم يأت به الله تعالى، ولا رسوله (ص) في الديانة، وعلى أن رسول الله لم يلبس على أمته أمر دينها، وأنه (ص) قد بينه كله للناس، وهذا كله مجمع عليه من جميع الصحابة أولهم عن آخرهم بلا شك.
ولولا ذلك ما كانوا مسلمين، فإن هذا مجمع عليه بلا شك، فهذه المقدمات مبطلة للقياس، لانه عند القائلين به حوادث في الدين لم ينزل الله تعالى فيها حكما في القرآن بينا، ولا بين رسول الله (ص) ما حكمها بنصه عليها، وهذا ما لا يشك مسلم أن الصحابة لو سمعوا قائلا يقول بهذا لبرئوا منه.

(7/979)

وأيضا فالصحابة عشرات ألوف، روى الحديث منهم ألف وثلاثمائة ونيف مذكورون بأسمائهم، وروى الفقه والفتيا منهم عن نحو مائة ونيف وأربعين، مسمين بأسمائهم، حاشا الجمل المنقول عن أكثرهم أو جميعهم، كإقامة الصلاة وأداء الزكاة، والسجود فيما سجد بهم إمامهم فيه من سجود القرآن، والاشتراك في الهدى، والصلاة الفريضة خلف التطوع، ومثل هذا كثير، وإنما أوردنا بنقل الفتيا من ذكر عنه باسمه أنه أجاز أمر كذا أو نهى عن أمر كذا، أو أوجب كذا، أو عمل كذا، فما منهم أحد روي عنه إباحة القياس، ولا أمر به البتة بوجه من الوجوه، حاشا الحديث الواحد الذي ذكرنا آنفا، وسنذكره إن شاء الله تعالى بإسناده، ونبين وهيه وسقوطه.
وروي أيضا نحو عشر قضايا، فيها العمل بما يظن أنه قياس، فإذا حقق لم يصح أنه قياس، منها صحيح السند، ومنها ساقط السند، ويروى عنهم أكثر
من ذلك وأصح في إبطال القياس نصا.
وأما القول بالعمل التي يقول بها حذاق القياسيين عند أنفسهم، ولا يرون القياس جائزا إلا عليها، فباليقين ضرورة تعلم، أنه لم يقل قط بها أحد من الصحابة بوجه من الوجوه، ولا أحد من التابعين، ولا أحد تابعي التابعين، وإنما هو أمر حدث في أصحاب الشافعي، واتبعهم عليه أصحاب أبي حنيفة، ثم تلاهم فيه أصحاب مالك.
وهذا أمر متيقن عندهم وعندنا، وما جاء قط في شئ من الروايات عن أحد من كل من ذكرنا أصلا، لا في رواية ضعيفة ولا سقيمة، أن أحدا من تلك الاعصار علل حكما بعلة مستخرجة يجعلها علامة للحكم، ثم يقيس عليها ما وجد تلك العلة فيه، مما لم يأت في حكمه نص، وإذا لا يجوز القياس عند جمهور أصحاب القياس إلا على علة جامعة بين الامرين هي سبب الحكم وعلامته، وإلا فالقياس باطل، ثم أيقنوا هم ونحن على أن ليس أحد من الصحابة ولا من تابعيهم، ولا من تابعي تابعيهم نطق بهذا اللفظ، ولا نبه على هذا المعنى، ولا دل عليه ولا علمه، ولا عرفه، ولو عرفوه ما كتموه فقد صح إجماعهم على إبطال القياس بلا شك.
وقد اضطر هذا الامر وهذا البرهان طائفة من أصحاب القياس إلى الفرار من ذكر العلل وتعليل الاحكام جملة، وعن لفظ القياس، ولجؤوا إلى التشبيه

(7/980)

والتمثيل والتنظير، وهو المعنى الذي فروا منه بعينه، لانه لا بد لهم من التعريف بالشبه بين الامرين الموجب تسوية حكم ما لم ينص عليه مع ما نص عليه منهما، فكانوا كالمستجيرين من الرمضاء بالنار، وكمحلل الخمر باسم النبيذ وأكثر ما هي هذه الطائفة فمن أصحاب مالك وأحمد، ومن لم يقلد أحدا من علماء أصحاب الحديث، ومنهم نبذ من أصحاب مالك، ويسير من أصحاب أبي حنيفة، فكيف يستحل من له علم وورع وفرار عن الكذب أن يدعي الاجماع فيما هذه صفته وفي
أمر قد روي عن أصحابه أزيد من عشرين ألف قضية، ليس فيها ما يدل على القياس، إلا قضية واحدة لا تصح، ونحو عشر قضايا يظن أنها قياس، وليست عند التحقيق قياسا، وهم مجمعون معنا على أنه لم يحفظ قط عن أحد من الصحابة قياس في حياة النبي (ص).
فإذ ذلك كذلك فنحن نبرأ إلى الله تعالى من كل دين حدث بعده (ص) ولو كان القياس حقا لما أغفل رسول الله (ص) بيانه العمل به، ثم من الباطل المتيقن أن يكون القياس مباحا في الدين ثم لا يعلمنا رسول الله (ص): أي شئ نقيس ؟ ولا على ما نقيس ؟ ولا أين نقيس ؟ ولا كيف نقيس ؟ فصح أن القياس باطل لا شك فيه.
وأما القول والرأي والاستحسان والاختيار فكثير عنهم رضي الله عنهم جدا، ولكنه لا سبيل إلى أن يوجد لاحد منهم أن جعل رأيه دينا أوجبه حكما، وإنما قالوا إخبارا منهم بأن هذا الذي يسبق إلى قلوبهم، وهكذا يظنون على سبيل الصلح بين المختصمين، ونحو هذا، مع أن أصحاب القياس قد كفونا، ولله الحمد، التعلق بهذا الباب لانهم، نعني حذاقهم ومتكلميهم، مبطلون للرأي والاستحسان إلا أن يكون قياسا على علة جامعة.
وقد أصفق على هذا أكابر المتأخرين من الحنفيين المالكيين وسلكوا في ذلك مسلك الشافعيين، وتركوا طرائق أسلافهم في الاعتماد على الرأي والاستحسان، وقياس التمثيل المطلوب والتشبيه، ولو لم يفعلوا لكان أمرهم أهون مما يظن، لانه لم يبق إلا بالرأي وحده مجردا، والاستحسان المطلق، فليس رأي زيد أولى من رأي عمرو، ولا استحسان زيد أولى من استحسان عمرو.
فحصل الدين - وأعوذ بالله لو كان ذلك - هملا غير حقيقة

(7/981)

وحراما حلالا معا وحقا باطلا معا، وتخليطا فاسدا.
وهذا أبين من أن
يغلط فيه من له حس، وبالله تعالى التوفيق.
واحتجوا بإجماع الامة على تقديم أبي بكر إلى الخلافة، وأن ذلك قياس على تقديم النبي (ص) له إلى الصلاة، وأن عمر قال للانصار: ارضوا لامامتكم من رضيه رسول الله (ص) لصلاتكم وهي عظم دينكم.
قال أبو محمد: وهذا من الباطل الذي لا يحل، ولو لم يكن في تقديم أبي بكر حجة إلا أن رسول الله (ص) قد استخلف عليا على المدينة في غزوة تبوك.
وهي آخر غزواته عليه السلام.
فقياس الاستخلاف على الاستخلاف اللذين يدخل فيهما الصلاة والاحكام أولى من قياس الاستخلاف على الصلاة وحدها.
فإن قالوا: إن استخلاف النبي (ص) أبا بكر هو آخر فعله.
قيل لهم وبالله تعالى التوفيق، إن عليا لم ينحط فضله بعد أن استخلفه رسول الله (ص) على المدينة في غزوة تبوك.
بل زاد خيرا بلا شك.
فلم يكن استخلاف النبي (ص) أبا بكر على الصلاة لاجل نقيصة حدثت في علي، لم تكن فيه إذ استخلفه على تبوك.
كما لم يكن استخلافه عليه السلام عليا على المدينة في عام تبوك لانه كان أفضل من أبي بكر، فليس استخلاف أبي بكر على الصلاة حاطا لعلي.
وإنما العلماء في خلافة أبي بكر على قولين: أحدهما أن النبي (ص) نص عليه، وولاه خلافته على الامة وأقامه بعد موته مقامه (ص) في النظر عليه ولها، وجعله أميرا على جميع المؤمنين بعد وفاته (ص).
وهذا هو قولنا الذي ندين الله تعالى به.
ونلقاه إن شاء الله تعالى - عليه مقرونا منا بشهادة التوحيد.
وحجتنا الواضحة في ذلك إجماع الامة حينئذ جميعا على أن سموه خليفة

(7/982)

رسول الله (ص)، ولو كانوا أرادوا ذلك أنه خليفة على الصلاة، لكان أبو بكر مستحقا لهذا الاسم في حياة النبي (ص)، والامة كلها مجمعة على أنه لم يستحق أبو بكر هذا الاسم في حياة النبي (ص) وأنه إنما استحقه بعد موت النبي (ص)، إذ ولي خلافته على الحقيقة.
وأيضا: فلو كان المراد بتسميتهم إياه خليفة رسول الله (ص) على الصلاة، لا على الامة لما كان بهذا الاسم في ذلك الوقت أولى من أبي زهم وابن أم مكتوم وعلي، فكل هؤلاء فقد استخلفه النبي (ص) على المدينة، ولا من عتاب بن أسيد بن أبي العيص بن أمية بن عبد شمس، وقد استخلفه (ص) على مكة، ولا من عثمان بن أبي العاص الثقفي، فقد استخلفه (ص) على الطائف، ولا من خالد بن سعيد بن العاص بن أمية بن عبد شمس فقد استخلفه عليه السلام على صنعاء.
فلما اتفقت الامة كلها على أنه لا يسمى أحد ممن ذكرنا خليفة رسول الله لا في حياة النبي (ص) ولا بعد موته يسمى بذلك علي إذ ولي الخلافة، علمنا ضرورة أنه سمي أبو بكر خليفة رسول الله (ص) لانه استخلفه على الخلافة التامة بعد موته في ولاية جميع أمور الامة وهذا بين.
وبالله تعالى التوفيق.
ومعنى خليفة فعيلة من مخلوف وهذا الهاء للمبالغة، كقولك عقير وعقيرة منقول عن معقورة، فهذا قول.
والقول الثاني: أنه إنما قدمه المسلمون لانه كان أفضلهم، وحكم الامامة أن يكون في الافضل.
واحتجوا بامتناع الانصار في أول الامر، وبقول عمر: إن أستخلف فقد استخلف من هو خير مني، وإن لا أستخلف فلم يستخلف من هو خير مني، يعني النبي (ص).

(7/983)

قال أبو محمد: وهذا لا حجة لهم فيه، بل بعضه عائد عليهم، لان الانصار لم يكونوا ليتركوا رأيهم، وهم أهل الدار والمنعة السابقة، الذين لم يبالوا بمخالفة أهل المشرق والمغرب، وحاربوا جميع العرب حتى أدخلوهم في الاسلام طوعا وكرها، إلا لنص من النبي (ص) لا لرأي أضافهم النزاع إليهم من المهاجرين.
وأما قول عمر فظن منه، وقد قال رضي الله عنه، إذ بشره ابن عباس عند موته بالجنة: والله إن علمك بذلك يا ابن عباس لقليل فخفي عليه شهادة النبي (ص) بالجنة، مع ما في القرآن من ذلك لاهل الحديبية، وهم منهم فهكذا خفي عليه نص النبي (ص) على أبي بكر، وهذا من عمر مضاف إلى ما قلنا آنفا، ومضاف إلى قول يوم مات النبي (ص).
والله ما مات رسول الله، وإلى قوله يوم أراد رسول الله (ص) أن يكتب في مرضه الذي مات فيه.
كما حدثنا حمام بن أحمد، ثنا عبد الله بن إبراهيم، ثنا أبو زيد المروزي، ثنا محمد بن يوسف، ثنا البخاري، ثنا يحيى بن سليمان الجعفي، ثنا ابن وهب، أخبرني يونس، عن ابن شهاب، عن عبيد الله بن عبد الله بن عتبة، عن ابن عباس قال: لما اشتد برسول الله (ص) وجعه قال: ائتوني بكتاب اكتب لكم كتابا لا تضلوا بعدي، فقال عمر: إن النبي (ص) غلبه الوجع، وعندنا كتاب الله حسبنا، فاختلفوا وكثر اللغط، فقال: قوموا عني، ولا ينبغي عندي التنازع.
فخرج ابن عباس يقول: إن الرزية ما حال بين رسول الله وبين كتابه.
وحدثناه عبد الله بن ربيع، ثنا محمد بن معاوية، ثنا أحمد بن شعيب، أنا محمد بن منصور، عن سفيان الثوري، سمعت سليمان - هو الاحول - عن سعيد بن جبير، عن ابن عباس، فذكر الحديث وفيه: إن قوما قالوا عن النبي (ص) في ذلك اليوم، ما شأنه ؟ هجر.
قال أبو محمد: هذه زلة العالم التي حذر منها الناس قديما، وقد كان في سابق علم الله تعالى أن يكون بيننا الاختلاف، وتضل طائفة وتهتدي بهدى الله أخرى.
فلذلك

(7/984)

نطق عمر ومن وافقه بما نطقوا به، مما كان سببا إلى حرمان الخير بالكتاب الذي لو كتبه لم يضل بعده، ولم يزل أمر هذا الحديث مهما لنا وشجى في نفوسنا، وغصة نألم لها، وكنا على يقين من أن الله تعالى لا يدع الكتاب الذي أراد نبيه (ص) أن يكتبه، فلن يضل بعده دون بيان، ليحيا من حي عن بينة، إلى أن من الله تعالى بأن أوجدناه فانجلت الكربة، والله المحمود.
وهو ما حدثناه عبد الله بن يوسف، ثنا أحمد بن فتح، ثنا عبد الوهاب بن عيسى، ثنا أحمد بن محمد، ثنا أحمد بن علي، ثنا مسلم بن الحجاج، ثنا عبيد الله بن سعيد، ثنا يزيد بن هارون، ثنا إبراهيم بن سعد، ثنا صالح بن كيسان، عن الزهري، عن عروة، عن عائشة قالت: قال لي رسول الله (ص) في مرضه: ادعي لي أبا بكر وأخاك حتى أكتب كتابا، فإني أخاف أن يتمنى متمن ويقول قائل ويأبى الله والنبيون إلا أبا بكر.
قال أبو محمد: هكذا في كتابي عن عبد الله بن يوسف، وفي أم أخرى، ويأبى الله والمؤمنون.
وهكذا حدثناه عبد الله بن ربيع، ثنا محمد بن معاوية، ثنا أحمد بن شعيب، ثنا عبد الرحمن بن محمد بن سلام الطرسوسي، ثنا يزيد بن هارون، ثنا إبراهيم بن سعد، عن صالح بن كيسان، عن الزهري، عن عروة، عن عائشة عن النبي (ص) بمثله، وفيه: إن ذلك كان في اليوم الذي بدئ فيه عليه السلام بوجعه الذي مات فيه بأبي هو وأمي.
قال أبو محمد: فعلمنا أن الكتاب المراد يوم الخميس قبل موته (ص) بأربعة
أيام، كما روينا عن ابن عباس يوم قال عمر ما ذكرنا، إنما كان في معنى الكتاب الذي أراد (ص) أن يكتبه في أول مرضه قبل يوم الخميس المذكور بسبع ليال.
لانه (ص) ابتدأه وجعه يوم الخميس في بيت ميمونة أم المؤمنين، وأراد الكتاب الذى قال فيه عمر ما قال يوم الخميس بعد ان اشتد به المرض ومات عليه السلام يوم الاثنين، وكانت مدة علته (ص) اثني عشر يوما، فصح أن ذلك الكتاب كان في استخلاف أبي بكر لئلا يقع ضلال في الامة

(7/985)

بعده (ص)، فإن ذكر ذاكر معنى ما روي عن عائشة إذ سئلت من كان رسول الله مستخلفا لو استخلف ؟ فإنما معناه: لو كتب الكتاب في ذلك.
قال أبو محمد: فهذا قول ثان، وقالت الزيدية: إنما استخلف أبو بكر استيلانا للناس كلهم، لانه كان هنالك قوم ينافرون عليا، فرأى علي أن قطع الشغب أن يسلم الامر إلى أبي بكر، وإن كان دونه في الفضل.
قال أبو محمد: وأما أن يقول أحد من الامة: إن أبا بكر إنما قدم قياسا على تقديمه إلى الصلاة فيأبى الله ذلك، وما قاله أحد قط يومئذ، وإنما تشبث بهذا القول الساقط المتأخرون من أصحاب القياس، الذين لا يبالون بما نصروا به أقوالهم، مع أنه أيضا في القياس فاسد، لو كان القياس حقا، لما بينا قبل، ولان الخلافة ليست علتها علة الصلاة، لان الصلاة جائز أن يليها العربي والمولى والعبد، والذي لا يحسن سياسة الجيوش والاموال والاحكام والسير الفاضلة، وأما الخلافة فلا يجوز أن يتولاها، إلا قرشي صليبة، عالم بالسياسة ووجوهها.
وإن لم يكن محكما للقراءة.
وإنما الصلاة تبع للامامة، وليست الامامة تبعا للصلاة، فكيف يجوز عند أحد من أصحاب القياس أن تقاس الامامة التي هي أصل، على الصلاة التي هي فرع من فروع الامامة ؟ هذا ما لا يجوز عند أحد من القائلين بالقياس.
وقد كان سالم مولى أبي حذيفة يؤم أكابر المهاجرين، وفيهم عمرو وغيره أيام النبي (ص) ولم يكن ممن تجوز له الخلافة، فكان أحقهم بالصلاة، لانه كان أقرأهم، وقد كان أبو ذر، وأبي بن كعب، ومعاذ بن جبل، وزيد بن ثابت، وابن مسعود أولى الناس بالصلاة إذا حضرت، إذا لم يكونوا بحضرة أمير أو صاحب منزل، لفضل أبي ذر وزهده وورعه وسابقته، وفضل سائر من ذكرنا وقراءتهم ولم يكونوا من أهل الخلافة، ولا كان أبو ذر من أهل الخلافة، ولا كان أبو ذر من أهل الولايات ولا من أهل الاضطلاع بها.
وقد قال له رسول الله (ص): يا أبا ذر إني أحب لك ما أحب لنفسي وإنك ضعيف، فلا تأمرن على اثنين، ولا تولين مال يتيم

(7/986)

وقد أمر رسول الله (ص) خالد بن الوليد، وعمرو بن العاص، وأسامة بن زيد على من هو أفضل منهم وأقرأ، وأقدم هجرة وأفقه وأسن، وهذه هي شروط الاستحقاق للامامة في الصلاة، وليست هذه شروط الامارة.
وإنما شروط الامارة حسن السياسة، ونجدة النفس، والرفق في غير مهانة، والشدة في غير عنف، والعدل والجود بغير إسراف، وتمييز صفات الناس في أخلاقهم وسعة الصدر، مع البراءة من المعاصي، والمعرفة بما يخصه في نفسه في دينه، وإن لم يكن صاحب عبارة، ولا واسع العلم، ولو حضر عمرو وخالد وأسامة مع أبي ذر - وهم غير أمراء - ما ساغ لهم أن يؤموا تلك الجماعة، ولا أن يتقدموا أبا ذر ولا أبي بن كعب.
ولو حضروا في مواضع يحتاج فيها إلى السياسة في السلم والحرب لكان عمرو وخالد وأسامة أحق بذلك من أبي ذر وأبي ولما كان لابي ذر وأبي من ذلك حق مع عمرو وخالد وأسامة.
وبرهان ذلك استعمال رسول الله (ص) خالدا وأسامة وعمرا دون أبي ذر وأبي، وأبو ذر وأبي أفضل من عمرو وأسامة وخالد بدرج عظيمة جدا.
وقد حضر الصحابة يوم غزوة مؤتة فقتل الامراء وأشرف المسلمون على الهلكة، فما قام منهم أحد مقام خالد بن الوليد، كلهم، إلا الاقل، أقدم إسلاما وهجرة ونصرا، وهو حديث الاسلام يومئذ، فما ثبت أحد ثباته، وأخذ الراية ودبر الامر، حتى انحاز بالناس أجمل انحياز، فليست الامامة والخلافة من باب الصلاة في ورد ولا صدر، فبطل تمويههم بأن خلافة أبي بكر كانت قياسا على الصلاة أصلا.
فإن قالوا: لو كانت خلافة أبي بكر منصوصا عليه من النبي صلى الله عليه وسلم ما اختلفوا فيها ؟.
قال أبو محمد: فيقال لهم وبالله تعالى التوفيق: هذا تمويه ضعيف لا يجوز إلا على جاهل بما اختلف فيه الناس، وهل اختلف الناس إلا في المنصوصات.
والله العظيم - قسما برا - ما اختلف اثنان قط فصاعدا في شئ من الدين إلا في

(7/987)

منصوص بين في القرآن والسنة، فمن قائل: ليس عليه العمل، ومن قائل: هذا تلقى بخلاف ظاهره، ومن قائل: هذا خصوص، ومن قائل: هذا منسوخ.
ومن قائل: هذا تأويل، وكل هذا منهم بلا دليل في أكثر دعواهم كاختلافهم في وجوب الوصية لمن لا يرث من الاقارب والاشهاد في البيع، وإيجاب الكتابة، وقسمة الخمس، وقسمة الصدقات وممن تؤخذ الجزية، والقراءات في الصلوات والتكبير فيها، والاعتدال، والنيات في الاعمال والصوم، ومقدار الزكاة وما يؤخذ فيها المتعة في الحج، والقرآن والفسخ، وسائر ما اختلف الناس فيه، وكل ذلك منصوص في القرآن والصحيح عن رسول الله (ص).
فعلى هذا وعلى النسيان للنص كان اختلاف من اختلف في خلافة أبي بكر.
وأما الانصار فإنهم لما ذكروا، وكان قبل ذلك قد نسوا، حتى قال
قائلهم: منا أمير ومنكم أمير، ودعا بعضهم إلى المداولة، وبرهان ما قلنا أن عبادة بن الصامت الانصاري روى عن رسول الله (ص): أن الانصار بايعوه على ألا ينازعوا الامر أهله، وأنس بن مالك الانصاري روى عن رسول الله (ص)، أن الائمة من قريش.
فبهذا ونحوه رجعت الانصار عن رأيهم، ولا ذلك ما رجعوا إلى رأي غيرهم، ومعاذ الله أن يكون رأي المهاجرين أولى من رأي الانصار، بل النظر والتدبير بينهم سواء، وكلهم فاضل سابق.
وقد قال عمر يوم مات النبي (ص): والله ما مات رسول الله، وهو يحفظ قول الله عزوجل: * (إنك ميت وإنهم ميتون) * فلما ذكر بها خر مغشيا عليه، وهكذا عرض للانصار.
وقد روينا ذلك نصا.
كما حدثنا عبد الله بن ربيع، نا عبد الله بن محمد بن عثمان الاسدي، نا أحمد بن خالد، نا علي بن عبد العزيز، نا الحجاج بن المنهال، ثنا أبو عوانة، عن داود بن عبد الله الاودي، عن حميد بن عبد الرحمن الحميري - فذكر حديث وفاة رسول الله (ص) - قال: فقال رجال أدركناهم - فذكر باقي الحديث - وفيه، أن أبا بكر قال: وقد علمت يا سعد أن رسول الله (ص) قال وأنت قاعد: إن الائمة من قريش، والناس برهم تبع لبرهم، وفاجرهم تبع لفاجرهم قال: صدقت أو قال: نعم.

(7/988)

قال أبو محمد: ومن أعاجيب أهل القياس: أنهم في هذا المكان يحتجون بأن إمامة أبي بكر كانت قياسا لا نصا، ثم نسوا أنفسهم - أو تناسوا عمدا ؟ فإذا أرادوا إثبات التقليد للمصاحب قالوا: قال رسول الله (ص) اقتدوا باللذين من بعدي أبي بكر وعمر.
قال أبو محمد: وهذا اعجب ما شئت منه فإن كان هذا الحديث صحيحا فقد
صح النص من رسول الله (ص) على خلافة أبي بكر بعده، ثم على خلافة عمر بعد أبي بكر، وبطل قولهم: إن بيعة أبي بكر كانت قياسا على صلاته بالناس، وإن كان هذا الحديث لا يصح فلم احتجوا به في تقليد الامام من الصحابة ؟ أفيكون أقبح من هذه المناقضات بما يبطل بعضه بعضا ؟ ولكن إنما شأن القوم نصر المسألة التي يتكلمون فيها بما أمكن، من حق أو باطل أو ضحكة، أو بما يهدم عليهم سائر مذاهبهم، ليوهموا من بحضرتهم من المغرورين بهم أنهم غالبون فقط، فإذا تركوها وأخذوا في غيرها، لم يبالوا أن ينصروها أيضا بما يبطل قولهم في المسألة التي تركوا، وهكذا أبدا ونعوذ بالله من الخذلان.
واحتجوا بأن أبا بكر قاتل أهل الردة مع جميع الصحابة قياسا على منع الصلاة، واحتجوا في ذلك بما روي من قوله: لاقاتلن من فرق بين الصلاة والزكاة، حتى إن بعض أصحاب القياس قال: على هذا عول أبو بكر، لا على الآية التي في براءة.
قال أبو محمد: وهذا من الجرأة واستحلال الكذب، ونسب الضلال إلى أبي بكر بحيث لا مرمى وراءه، ومن نسب هذا إلى أبي بكر فقد نسب إليه الضلالة، وقد أعاذه الله من ذلك، وبيان كذبهم في هذا الاعتراض أوضح من كل واضح لان أبا بكر لم يقل لاقاتلنهم لانهم فرقوا بين الصلاة والزكاة وإنما قال: لاقاتلن المفرقين بين الصلاة والزكاة، وإنما فعل ذلك - بلا شك - وقوفا عند إلزام الله تعالى لنا وللمسلمين قديما وحديثا إذ يقول تعالى: * (فاقتلوا المشركين حيث وجدتموهم وخذوهم واحصروهم واقعدوا لهم كل مرصد فإن تابوا وأقاموا الصلاة وآتوا الزكاة فخلوا سبيلهم إن الله غفور رحيم) * فلم يبح الله تعالى لنا ترك سبيلهم إلا بإقامة الصلاة، وإيتاء الزكاة، فهذا الذي حمل أبا بكر على قتالهم لا ما يدعونه من الكذب المفضوح من القياس الذي لا طريق له ههنا.

(7/989)

وصدق أبو بكر في إيجابه قتال من فرق بين الصلاة والزكاة، لان نص الله تعالى عليهما سواء، وليست إحداهما أصلا والاخرى فرعا فيجب قياس الفرع على الاصل.
وهذا تخليط ما شئت منه ولو اتعظوا بهذا القول من أبي بكر، فلم يفرقوا ما ساوى النص بينه، لكان أولى بهم، لكنهم لم يفعلوا، بل قالت طائفة منهم، الزكاة تجزئ إلا بنية، والصلاة لا تجزئ الا بنية والصلاة تلزم العبد، والزكاة لا تلزمه وإن كان ذا مال.
وأما في سائر النصوص فلا يبالون أن يقولوا في بعض النص: هذا مخصوص، وفي بعضه: هذا عموم، وفي بعضه: هذا واجب، وفي بعضه هذا ندب، ومثل هذا لهم كثير.
وقد عارض الصحابة أبا بكر بقول النبي (ص): أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله، فإذا عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله.
قال أبو محمد: ونسبوا - رضي الله عنهم - الآية التي ذكرنا آنفا في براءة، وكلهم قد سمعها لانها في سورة براءة التي قرئت على الناس كلهم في الموسم في حجة أبي بكر سنة تسع.
وفي الجملة أيضا أبو هريرة وابن عمر، وكلاهما قد روى عن رسول الله (ص) الامر بقتال الناس حتى يقيموا الصلاة ويؤتوا الزكاة، كما حدثنا ابن يوسف، ثنا أحمد بن فتح، ثنا عبد الوهاب بن عيسى، نا أحمد بن محمد، ثنا أحمد بن علي، ثنا مسلم بن الحجاج، ثنا أبو غسان مالك بن عبد الواحد المسمعي، ثنا عبد الملك ابن الصباح، عن شعبة، عن واقد بن محمد بن زيد بن عبد الله بن عمر، عن أبيه، عن عبد الله بن عمر قال: قال رسول الله (ص): أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله وأن محمدا رسول الله ويقيموا الصلاة ويؤتوا
الزكاة فإذا فعلوا عصموا مني دماءهم وأموالهم وحسابهم على الله.
قال مسلم: وحدثنا أمية بن بسطام، ثنا يزيد بن زريع، نا روح، عن العلاء بن عبد الرحمن بن يعقوب، عن أبيه، عن أبي هريرة، عن رسول الله (ص) قال: أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله ويؤمنوا بي وبما جئت به، فإذا

(7/990)

فعلوا ذلك عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله.
قال أبو محمد: فلولا هذه النصوص من القرآن وكلام النبي (ص) ما ترك الصحابة الحديث الذي تعلقوا به، ولكن ليس كل أحد يحضره في كل حين ذكر كل ما عنده، واحتجوا بإجماع الامة على استخلاف إمام إذا مات إمام ولا نص على المستخلف.
قال أبو محمد: وهذا لا حجة لهم فيه، لان النص قد صح بطاعة أولي الامر منا، وجاءت الآثار الصحاح عن النبي (ص) بوجوب الطاعة للائمة ولزوم البيعة، وهذا ما يوجب استخلاف إمام إذا مات الامام، فهو نص صحيح على وجوب الاستخلاف لمن يوثق بدينه ويقوم بأمور المسلمين من قريش، نصوصا بينة على وجوب العدل على الامام، والرفق بالرعية، والنصح لهم، فصفات الامام منصوصة عن رسول الله (ص) بينة واضحة.
فمن كانت فيه تلك الصفات فقد نص على تقديمه وإفراده بالامر ما عدل.
كالامر بالعتق، ولا حاجة بنا إلى تسمية المعتق، وإيجاب الاضحية والنسك، ولا حاجة بنا إلى صفة لونها، وهكذا جمع الشريعة، وليت شعري أي مدخل للقياس في هذا ؟ إن هذا الامر كان ينبغي لكل ذي عقل أن يستحي من الاحتجاج بمثله.
واحتجوا بقول رسول الله (ص): لا نبي بعدي قالوا لنا فقولوا إنه يكون بعده رسول، لانه أخبر بأنه لا يكون بعده نبي، ولم يقل لا رسول بعدي.
قال أبو محمد: وهذا جهل مظلم ممكن أتى بهذا، لان هذا من جوامع الكلم التي أوتيها رسول الله (ص)، وكل رسول نبي، وليس كل نبي رسولا، فلو قال عليه السلام: لا رسول بعدي، لامكن أن يقول بعده نبي، لكن إذ قال: لا نبي بعدي فقد صح أنه لا رسول بعده، لان كل رسول فهو نبي بلا شك.
ولا سبيل إلى وجود رسول ليس نبيا، فبطل هذا التمويه الضعيف على أن هذا كله لو صح لهم كما ادعوه، ومعاذ الله من ذلك، لما كان من شئ منه دليل على قياس التين على البر، ولا على وجوب القياس في الشرائع، فكيف وكل ما أوتوا به عليهم هو لا لهم، والحمد لله رب العالمين.
وقد حدثنا أحمد بن محمد بن الحسن، ثنا وهب بن مسرة، ثنا ابن وضاح، حدثنا

(7/991)

أبو بكر بن أبي شيبة، حدثنا عبد الله بن إدريس الاودي، عن المختار بن فلفل، عن أنس قال: قال النبي (ص): إن النبوة والرسالة قد انقطعت فجزع الناس، فقال: قد بقيت مبشرات، وهن جزء من النبوة.
قال أبو محمد: واحتجوا بأن الحائض إنما أمرت بالتيمم إذ عدمت الماء في السفر قياسا على الجنب.
قال أبو محمد: هذا تمويه ضعيف، ومعاذ الله أن نأمر الحائض بذلك قياسا، بل بالنص، وهو قوله تعالى إذ أمر باعتزال الحيض حتى يطهرن: * (فإذا تطهرن فأتوهن من حيث أمركم الله إن الله) * فأمرهن الله تعالى بالطهور جملة، وقال رسول الله (ص): جعلت لي الارض مسجدا وطهورا فالتراب طهور، والماء طهور بالنص، وفسر الاجماع أن التراب لا يستعمل ما دام يوجد الماء لغير المريض، أو من أوجبه له النص، فدخلت الحائض في هذا النص، ولقد كان ينبغي لمن فرق بين الحائض والجنب فيما أباح لها من قراءة القرآن، ومنعه الجنب من ذلك،
أن يعلم أنه ترك القياس.
واحتجوا أيضا بإيجاب الزكاة في الجواميس، وأنه إنما وجب ذلك قياسا على البقر.
قال أبو محمد: وهذا شغب فاسد، لان الجواميس نوع من أنواع البقر، وقد جاء النص بإيجاب الزكاة في البقر، والزكاة في الجواميس، لانها بقر، واسم البقر يقع عليها.
ولولا ذلك ما وجدت فيها زكاة، وكذلك البخت والمهاري والفوالج، هي أنواع من الابل، وكذا الضأن والماعز يقع عليها اسم الغنم.
وقد قال بعض الناس: البخت ضأن الابل، والجواميس ضأن البقر، وقد رأينا الحمر المريسية، وحمر الفجالين، وحمر الاعراب المصامدة نوعا واحدا وبينها من الاختلاف أكثر مما بين الجواميس وسائر البقر، وكذلك جميع الانواع.
واحتجوا بأن الناس قاسوا على ذي الحليفة، وأنهم قاسوا ذات عرق على قرن.
قال أبو محمد: وهذا كذب وباطل، لان الحديث في توقيت ذات عرق لاهل العراق مشهور ثابت مسند لا يجهله من له بصر بالحديث.
حدثنا عبد الله بن ربيع، ثنا محمد بن إسحاق بن السليم القاضي، ومحمد بن معاوية، قال ابن إسحاق، ثنا أبو سعيد الاعرابي، ثنا سليمان بن الاشعث، ثنا هشام بن بهرام،

(7/992)

وقال ابن معاوية: ثنا أحمد بن شعيب، أخبرني محمد بن عبد الله عمار، ثنا أبو هاشم محمد بن علي، قال بهرام: ثنا المعافى بن عمران، وقال أبو هاشم: عن المعافى بن عمران، ثم اتفقا: عن أفلح بن حميد، عن القاسم بن محمد بن أبي بكر، عن عائشة أن رسول الله (ص) وقت لاهل العراق ذات عرق.
قال أبو محمد: هشام بن بهرام ثقة، والمعافى ثقة جليل، وأفلح بن حميد كذلك، وأما قياسهم على ذي الحليفة فهذيان لا يدرى ما هو ؟ ولا ماذا قيس عليه ؟ والمواقيت مختلفة، فمنها ذو الحليفة على عشر ليال، ومنها الجحفة على ثلاث ليال،
ومنها قرن على أكثر من ليلة، ومنها يلملم على ليلة، فعلى أي هذا يقاس ؟ إن هذا لامر لا يفهمه إلا ذو لب ؟.
واحتجوا بما روي من قول ابن عمر: فعدل الناس بصاع من شعير مدين من بر.
قال أبو محمد: وهذا من طرائف ما احتجوا به لان المحتج بهذا إن كان مالكيا أو شافعيا فهو مخالف لهذا الاجماع عنده، ومن أقر على نفسه بأنه مخالف للاجماع فأقل ما عليه اعترافه بأنه مخالف للحق، ثابت على الباطل غير تائب عنه، وهذا فسق مجرد.
ومن أعجب العجب احتجاج المرء بما لا يراه حجة ولكن هذا غير بديع منهم فهذا أبو حنيفة يحتج أن الخيار لا يكون إلا ثلاثة أيام لا أكثر، بحديث المصراة، فإذا قيل له فهذا الذي تحتج به أتأخذ به ؟ قال: لا.
وهذا مالك احتج في تضمين القائد والسائق ما تجنيه الدابة المسوقة والمقودة، بأن عمر غرم بني سعد بن ليث نصف دية رجل من جهينة، أصاب أصبعه رجل من بني سعد بن ليث، كان يجري فرسه فمات الجهني، فإذا سئل أتبدي المدعى عليهم في هذا المكان كما فعل عمر ؟ قال: لا يجوز ذلك، وإذا قيل له: أتغرم المدعى عليهم بغير أن يحلف المدعون كما فعل عمر في هذا المكان ؟ قال: لا يجوز ذلك، وإذا قيل له: أتقتصر في هذا المكان على نصف الدية كما فعل عمر ؟ قال: لا يجوز ذلك، وإذا قيل له: أتجعل ما جنى الذي يجري فرسه على عاقلته في هذا المكان كما فعل عمر ؟

(7/993)

قال: لا يجوز ذلك، ثم يجعل هذا الحديث نفسه حجة في تضمين القائد والسائق قياسا على الراكب وهذا عجب عجيب.
ثم تلاه في ذلك ابن الجهم، فاحتج أنه لا يجزئه من ذبح الهدي أو الاضحية ليلا بالنهي عن حصاد الليل وجذاذه، فإذا قيل له: أتمنع من حصاد الليل
وجداده ؟ قال: لا، فهو يخالف ما أقر أنه حجة فيما ورد فيه، ويحتج به فيما ليس منه في ورد ولا صدر.
ثم تلاه في ذلك ابن أبي زيد، فاحتج في مخالفته نهي النبي (ص) عن الصلاة على القبر بصلاته (ص) على قبر المسكينة السوداء رضي الله عنها.
فإذا سئل: أتأخذ بصلاته (ص) على قبر المسكينة السوداء ؟ قال: لا.
قال أبو محمد: وهذا كثير منهم جدا، كاحتجاج المالكيين في شق زقاق الخمر، وكسر أوانيها بالحديث الوارد في إحراق رجل الغال، فإذا قيل لهم: أتحرقون رجل الغال ؟ قالوا: لا.
وقد رأيت لرجل منهم يدعى الابهر، ويكنى بأبي جعفر احتجاجا أن الصداق لا يكون أقل من ثلاثة دراهم بحديث رواه: إن الصداق لا يكون أقل من عشرة دراهم.
ومثل هذا من نوادرهم كثير، وحسبنا الله ونعم الوكيل.
ثم نرجع إلى ما احتجوا به من قول ابن عمر: فعدل الناس بصاع من شعير نصف صاع بر فأول ذلك أن ابن عمر الذي يروون عنه هذا القول لا يرضى به ولا يقول به.
حدثنا أحمد بن محمد الجسور، ثنا أحمد بن مطرف، نا عبد الله بن يحيى، نا أبي، ثنا مالك عن نافع، عن ابن عمر: أنه كان لا يخرج في زكاة الفطر إلا التمر مرة واحدة، فإنه أخرج شعيرا.
حدثنا محمد بن سعيد بن نبات، نا عبد الله بن نصر الزاهد، نا قاسم بن أصبغ، ثنا ابن وضاح، نا موسى بن معاوية، نا وكيع بن عمران بن حدير، عن أبي مجلز قال: قلت لابن عمر: إن الله تعالى قد أوسع والبر أفضل من التمر، قال: إن أصحابي

(7/994)

سلكوا طريقا فأنا أحب أن أسلكه.
حدثنا أحمد بن عمر بن أنس، نا عبد الله بن حسين بن عقال، نا إبراهيم بن محمد الدينوري، نا ابن اجهم، نا معاذ بن المثنى، نا مسدد، نا إسماعيل بن إبراهيم، نا محمد بن إسحاق، حدثني عبد الله بن عثمان بن حكيم بن حزام، عن عياض ابن سعد قال: ذكرت لابي سعيد الخدري صدقة الفطر، فقال: لا أخرج إلا ما كنت أخرج في عهد رسول الله (ص): صاعا من تمر أو صاعا من شعير أو صاع زبيب أو صاع أقط، فقلت له: أو مدين من قمح ؟ قال: لا، تلك قيمة معاوية لا أقبلها، ولا أعمل بها.
قال أبو محمد: أفيكون أعجب ممن يدعى الاجماع على قول يقول به ابن عمر أن الصحابة على خلاف ذلك الاجماع كما ذكرنا، وإنه لا يخرج البر أصلا اتباعا لطريق أصحابه ثم يقول أبو سعيد: تلك قيمة معاوية، لا أقبلها ولا أعمل بها فأين الاجماع لولا الجنون وقلة الدين.
ومن طرائف الدهر قول الطحاوي ههنا: إنما أنكر أبو سعيد المقوم لا القيمة فيكون أعجب من هذه المهاجرة وهو يذكر أنه قال أبو سعيد - وقد ذكر القيمة - لا أقبلها ولا أعمل بها، فهل ضمير المؤنث راجع إلى القيمة ؟ وهذا ما لا يشك فيه ذو بصر بشئ من مخاطبات الناس، ولكن الهوى يعمي ويصم.
حدثنا أحمد بن عمر العذري، ثنا عبد الله بن حسين بن عقال، ثنا إبراهيم بن محمد الدينوري، ثنا محمد بن أحمد بن الجهم، ثنا موسى بن إسحاق الانصاري، ثنا أبو بكر بن أبي شيبة، نا جرير، عن منصور، عن إبراهيم، عن الاسود، عن عائشة أم المؤمنين قالت: كان الناس يعطون زكاة رمضان نصف صاع، فأما إذا وسع الله تعالى على الناس فإني أرى أن يتصدق بصاع.
فصح بما ذكرنا أن قول ابن عمر وعائشة فعدل الناس بذلك مدين من بر إنما هو على الانكار لفعل من فعل ذلك وبرهان هذا ثبات ابن عمر وعائشة
على صاع صاع، لا على ما ذكروا من عمل الناس، فلو كان عمل الناس عندهما حقا لما وسعهما خلافه، فبطل تمويههم، وبالله تعالى التوفيق.
مع أن عائشة لم تقل نصف صاع من بر، ولعلها عنت من لا يجد أكثر من

(7/995)

نصف صاع شعير، إلا أنه لا شك أن ما حكته من فعل الناس في ذلك لم يكن عندها حجة، ولا عملا مرضيا، ولكن كقولها، إذا أمرت هي وأمهات المؤمنين أن يخطر على حجرهن بجنازة سعد، فأنكر الناس ذلك، فقالت: ما أسرع الناس إلى إنكار ما لاعلم لهم به.
وقالوا: وقد وجدنا مسائل مجمع عليها ولا نص فيها، فصح أنها قياس.
قال أبو محمد: قد ذكرنا هذه المسألة في باب الاجماع من ديواننا هذا وتكلمنا عليها، وبيناها - بعون الله تعالى - غاية البيان، وأرينا البراهين الضرورية، على أن ذلك لا يجوز البتة، وأنها إنما هي أحوال كانت على عهد رسول الله (ص) فأقر بها وقد علمها.
ومن ذلك القراض، وليس ههنا شئ يقاس عليه جواز القراض، بل القياس يمنع من جوازه، لانه إجازة إلى غير أجل، وعلى غير عمل موصوف، وبأجرة فاسدة، وربما لم يأخذ شيئا فضاع عمله، وربما أخذ قليلا أو كثيرا، وهكذا القول في سائر الاجماعيات من المسائل.
مع أن قولهم: إنها عن قياس، خبر كاذب، ودعوى بلا دليل، والبرهان قد قام على أن الرسول (ص) قد بين جميع واجبات الاسلام وحلاله وحرامه، فكل ما أجمع عليه فعن الرسول وبيانه بلا شك، هذا هو اليقين، إذ لا يجوز إجماع الناس على شريعة لم يأت بها نص، فبطل أن يكون قياس وبالله تعالى التوفيق.
واعترضوا ههنا على من أجاب من أصحابنا في هذه المسألة بأن قال: الناس مختلفون في القياس بلا شك، فكيف يجوز أن يجمعوا على ما اختلفوا فيه ؟ وهذا تخليط ظاهر.
قال أبو محمد: وهذا جواب صحيح عياني، لا مجال للشك فيه، فاعترض بعض أصحاب القياس فيه بأن قال لنا: إنكم تجيزون الاجماع عن سنن كثيرة أتت في أخبار الآحاد، وقد علمتم أن أخبار الآحاد مختلف في قبولها، وهذا هو الذي أنكرتم.
قال أبو محمد: وهذا تمويه ضعيف منحل ظاهر الانحلال، لاننا لم ندع إجماع الناس على ما اختلفوا عليه من قبول خبر الواحد وإنما قلنا ونقول: إن

(7/996)

الامة كلها مجمعة على قبول ما قاله رسول الله (ص) لا خلاف بين أحد ممن ينتمي إلى الاسلام في ذلك من جميع الفرق أولها عن آخرها، ثم اختلفوا في الطريق المؤدية إلى معرفة صحة ما قاله رسول الله (ص)، فقلنا نحن: خبر الواحد العدل من جملة ذلك.
وقال آخرون: ليس من جملة ذلك، ثم تأتي سنن قلنا نحن: صحت عندنا من طريق من الآحاد، وقال من خالفنا، إنما صحت عندنا من طريق التواتر، ولو لم تأت إلا من طريق الآحاد فقط ما أخذنا بها.
فهذه الصفة النقل هو الذي اتفق الناس كلهم من المسلمين على قبوله، وأجمعوا على الاخذ به، كإجماع الناس على أن في خمس من الابل شاة، وعلى أن فيما سقي بالنضح من القمح والشعير نصف العشر، وسائر ما أجمعوا عليه من آيات النبوة التي جاءت من طريق الكافة، وجاءت أيضا من طريق الآحاد، وليس هكذا أمر القياس الذي ادعوه.
ولكنا لا ننكر أن تأتي مسائل تستوي في حكم القياس على أصولهم، وقد صح بها نص أو إجماع أيضا، فأخذنا نحن بها، لان النص أتى بها، أو لانها إجماع ولم
نبال وافقت القياس أو خالفته.
وأيضا فإن من ينكر القياس ينكره على كل حال، وبكل وجه، وفي كل وقت، وليس في فرقة من فرق المسلمين أحد ينكر الخبر جملة، بوجه من الوجوه، بل كلها مجمعة - بلا خلاف - عن أن الديانة لا تعرف إلا بالخبر، وإنما أنكرت طوائف خبر الواحد وقالت بخبر التواتر.
وقال آخرون بالخبر المشتهر، وقال آخرون بخبر الواحد العدل، فالفرق بين ما أنكرنا وبين ما نظروه به بين واضح، وبالله تعالى التوفيق.
واحتجوا بإيجاب التحرير على المسئ قالوا: وهذا قياس.
قال أبو محمد: وهذا من ذلك المرار، ليت شعري على أي شئ قيس التعزير إن كانوا إنما قالوا به قياسا ؟ وأما نحن فإنما قلنا به للنص الوارد في ذلك عن رسول الله (ص): ألا يجلد أحد في غير حد أكثر من عشر جلدات، وأما السجن فإنما هو منع المسجون من الاذى للناس، أو من الفرار بحق لزمه، وهو قادر على أدائه فقط، وهذا وقع تحت قوله تعالى: * (وتعاونوا على البر والتقوى ولا تعاونوا على الاثم والعدوان) * وله حد لا يتجاوز، وهو توبة المسجون وإقلاعه

(7/997)

أو خروجه عما لزمه من الحق، أو موته إن فعل به ذلك قصاصا.
واحتجوا أيضا بالتوجه إلى القبلة عند المعاينة، فإذا غبنا عنها فبالاجتهاد.
قال أبو محمد: وهذا من ذلك التخليط، وليس ههنا شئ قيس عليه ذلك بوجه من الوجوه، ولا هو أيضا موكول إلى الرأي، ولا إلى الاستحسان، ولكنه نص من الله تعالى إذ يقول * (وحيث ما كنتم فولوا وجوهكم شطره) * فأما وصولنا إلى معرفة جهة القبلة فبالدليل الذي أنكروه علينا، ولم يعرفوا ما هو وظنوه قياسا، وهذه مسألة يلوح فيها، لمن له أدنى حس، الفرق بين الدليل والقياس، لان جهة طلب القبلة ليس قياسا أصلا، ولا ههنا شئ يقاس عليه، ولا هو موكول
إلى رأي كل إنسان، فيستقبل أي جهة شاء، ولا إلى استحسانه، فصح أنه يتوصل إلى ذلك بدليل ليس رأيا ولا قياسا ولا استحسانا، وإنما كان يكون قياسا إذا خفيت عنا الكعبة توجهنا إلى بيت المقدس قياسا عليها، لانها قد كانت أيضا قبلة، أو إلى المدينة، وهذا كفر من قائله، وهذا نحو قولكم لما حرم البر بالبر نسيئة حرمنا التبن بالتبن نسيئة، وإنما الدليل على جهتها مطالع الكواكب والشمس ومعرفة نسبة العرض من الطول.
وقالوا أيضا: قد أسقطتم الزكاة عن الثياب، قياسا على سقوطها عن الحمير وتركتم أخذ الزكاة من الثياب بعموم قول الله تعالى: * (خذ من أموالهم صدقة) * وقوله تعالى: * (وآتوا الزكاة) *.
قال أبو محمد: وكذبوا في ذلك ما شاؤوا، ومعاذ الله أن نترك أخذ الزكاة من الثياب قياسا على الحمير، ولكن لما كانت الآيتان المذكورتان لم ينص عزوجل فيهما على مقدار ما يؤخذ في الزكاة، ولا متى يؤخذ، لم يحل لاحد العمل بما لم يبين له، إذ لا يدري أيأخذ الاقل أو الاكثر، أو كل يوم أو كل شهر أو كل سنة أو مرة من الدهر، ووجب عليه طلب بيان الزكاة في نص آخر، فوجدناه (ص) قد قال: إن دماءكم وأموالكم عليكم حرام قال هذا في حجة الوداع، بعد نزول: * (وأقيموا الصلاة وآتوا الزكاة) * بيقين وبعد نزول * (خذ من أموالهم صدقة) * بيقين لا شك فيه عند أحد من المسلمين، لان هاتين الآيتين نزلتا في صدر الهجرة، فوجب بهذا النص أن لا يؤخذ من مال أحد شئ إلا بنص على ما أخذه

(7/998)

باسمه، فما نص (ص) في واجب أخذه في الزكاة وجب قبوله، وما لم ينص على وجوبه فلا يحل أخذه لاحد، فهكذا سقطت الزكاة عن الثياب والعروض كلها على كل حال.
وأيضا فقد قال (ص): ليس فيما دون خمسة أوسق من حب أو تمر
صدقة ودون في لغة العرب بمعنى: غير، وبمعنى أقل، قال تعالى: * (من دون الله أولياء) * يريد من غير الله، فوجب بهذا الحديث أن لا يؤخذ شئ من غير التمر والحب إلا ما جاء النص على وجوب أخذه بعينه واسمه وليس حمل لفظه دون على بعض ما تقتضيه أولى من حملها على كل ما تقتضيه.
وأيضا: فإن سقوط الزكاة عن الثياب المتخذة لغير التجارة إجماع لا خلاف فيه من أحد، والاجماع الانقياد وكان يلزمهم، وهو الموجبون لاستعمال القياس والتدين به، أن يوجبوا الزكاة في الثياب، قياسا على وجوبها في القمح والتمر والذهب والفضة، لان هذا كله موات لا حيوان، فالثياب بالذهب والفضة والقمح والتمر أشبه منها بالحمير، وليت شعري ما الذي أوجب عندهم قياس الثياب على الحمير، دون أن يقيسوها على الغنم والابل، فيوجبوا فيها الزكاة ؟ لان الثياب لا تكون إلا من جلود أو نبات، إلا من شذ كالحرير، وهو أيضا من حيوان، فقياسها على ما هي مأخوذة منه أولى من قياسها على ما لا شبه بينها وبينه.
هذا إن كان القياس حقا بل ههنا قياس هو أقرب وأشبه على أصولهم، وهو قياس المنتقاة على الثياب المتخذة للتجارة، وكما أوجب المالكيون الزكاة في غير السائمة قياسا على السائمة، وكما قالوا: يجمع بين الذهب والفضة في غير التجارة، كما يجمع بينهما في التجارة وبين سائر العروض المتخذة للتجارة، فبطل تمويههم والحمد لله رب العالمين.
واحتجوا أيضا بوجوب الزكاة في الذهب، وقالوا: هو قياس على الفضة.
قال أبو محمد: وهذا في الفساد كالذي قبله، لان الخبر في زكاة الذهب ووجوب

(7/999)

حق الله تعالى فيه، أشهر من أن يجهله ذو علم بالآثار، ثم اختلف العلماء فقالت طائفة: بيان المأخوذ منه مرجوع فيه إلى الاجماع، إذ لم يصح فيه أثر فما أجمع المسلمون على وجوب تزكيته من الذهب قلنا به، وما اختلفوا فيه لم نوجبه إلا بنص،
وما اتفقوا فيه ثم اختلفوا لم نزل عن إجماعهم إلا بنص وبالله التوفيق.
وقالت طائفة: بل في المقدار الذي يجب فيه الزكاة من المذهب نص صحيح، فالواجب الوقوف عنده بهذا نقول: واحتجوا أيضا بتسويتنا في حديث عتق الشقص واشتراط مال العبد، بأننا سوينا بين العبد والامة في ذلك، وهذا خطأ، بل النص قد جاء في ذلك بلفظ مملوك، وهذا اسم يقع على الامة كوقوعه على العبد.
وأيضا: فإن لفظة العبد واقعة على الجنس، وقولنا عبيد يقع على الذكور والاناث، لانك تقول: عبد وعبدة بلا خوف من أهل اللغة، ولهم علينا في خاصتنا اعتراض ننبه عليه، وهو: أن أصحابنا لا يجوزون المزارعة، ونحن نجيزها، وهذا الاعتراض علينا على أصحابنا في المساقاة، فإنهم يقولون إن الشروط فاسدة بقوله (ص): كل شرط ليس في كتاب الله فهو باطل فأنتم إذا أجزتم المساقاة والمزارعة على النصف فكلم مقال.
لفعله (ص) في خيبر، فلم أجتموها بالثلث والربع ؟ وقد جاء النهي نصا عن ذلك، فهل هذا إلا قياس الثلث والربع على النصف ؟.
قال أبو محمد: ومعاذ الله أن نقول قياسا، وما قلنا ذلك اتباعا للاجماع، فإن الامة كلها، بلا خلاف من أحد منها، مساوية بين النصف وبين سائر الاجزاء يقينا، فمن مانع من كل ذلك، قاطع على أن حكم كل ذلك سواء، مبيح لكل ذلك، قاطع على أن كل ذلك سواء، فقد صح الاجماع يقينا على أن حكم النصف وسائر الاجزاء سواء، ثم وجدنا النص قد جاء بالمساقاة والمزارع على النصف، فوجب القول به، وصح بالاجماع أن حكم سائر الاجزاء كحكم النصف، والنصف حلال، فسائر الاجزاء حلال، وهذا برهان متيقن، لا يجوز خلافه.
وبالله تعالى التوفيق.
وأيضا: فإن المتعاقدين على النصف والنصف، فقد تعاقدا على ما دون النصف

(7/1000)

بدخول ذلك في النصف، فإذا اقتصر أحدهما على بعض ماله أن يعاقد عليه مع سائره فذلك جائز له بالنص المجيز له أن يعاقد على ما دون النصف مع قوله تعالى: * (ولا تنسوا الفضل بينكم) * فتجافيه عن بعض ماله أن يشترطه فضل منه.
واحتجوا بقيم المتلفات ومهر المثل، ومقدار المتعة والنفقات، وإن كل ذلك لا نص فيه، قالوا: فوجب الرجوع إلى القياس.
قال أبو محمد: وهذا لا حجة لهم فيه البتة، ولا للقياس هنا مدخل أصلا لانه ليس ههنا شئ آخر منصوص عليه يقيسون عليه هذه الاشياء، وهذا هو القياس عندهم، فبطل تمويههم، إن هذا القياس، وما هو إلا نص جلي، لا داخلة فيه، وهو قول الله تعالى: * (فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم) * فهل في البيان أكثر من هذا ؟ وهل هذا إلا نص على كل قصة وجب فيها ضمان المثل ؟.
فأي معنى للقياس فيمن أتلف الآخر ثوبا قيمته دينار فقضى عليه بثوب مثله، فإن لم يوجد فمثله من القيمة في سوق البلد الذي وقع فيه الغصب، أو الذي وقع فيه الحكم ؟.
وكذلك امرأة وجب لها مهر مثلها بالنص، فعلم مقدار ما تطيب به نفس مثلها في المعهود الذي أحالنا الله تعالى عليه على لسان نبيه (ص).
وكذلك نص الرسول (ص) على أن للازواج والاقارب والمماليك النفقة والكسوة بالمعروف، وساوى في ذلك بين الاقارب وبين من ذكرنا وأحالنا على المعروف، والمعروف هو غير المنكر، فهو ما تعارفه الناس في نفقات من ذكرنا، وما فيه مصالحهم من كسوة معروفة لامثالهم، وإسكان وغير ذلك، مما لا قوام للمعاش إلا به، مما لا جوع فيه ولا عري ولا عطش ولا برد، ولا شهرة
ولا اتضاع، ولا إسراف ولا تبذير، ولا تقصير ولا تقتير، فهذا هو المنكر، وضده هو المعروف، فأين القياس ههنا ؟ وعلى أي شئ قاسوا ما ذكرنا فإذ ليس ههنا شئ يقاس عليه ما ذكرنا البتة فقد بطل أن يكون قياسا، وبطل تمويههم في ذلك.
واحتجوا أيضا بأروش الجراحات والجنايات والديات.
قال أبو محمد: وهذا في التمويه كالذي قبله، وقولنا في ذلك: إن كل ما أوجبه من ذلك نص وقف عنده، وما لم يوجبه نص فهو ساقط لا يقضى به للنص الوارد:

(7/1001)

إن دماءنا وأموالنا علينا حرام، وما تيقن أنه أجمع عليه واختلف في مقداره: وجب من ذلك أقل ما قيل فقط، وما عدا ذلك فتحكم في الدين لا يحل.
وأي شئ في معرفة مقدار شبع الناس في الجمهور في أقواتهم في ذلك البلد، مما يكون فيه للقياس معنى، وكذلك ما اتفقوا على وجوبه في المتعة، وهل شئ من هذا يوجب تحريم البلوط بالبلوط متفاضلا، إن انطلاق اللسان بمثل هذا لعظيم، ونعوذ بالله من نصر الباطل والتمادي عليه.
فهذا كل ما احتجوا به من دلائل الاجماع، فقد بينا بحول الله وقوته أنه عائد عليهم، ومبطل للقياس، والحمد لله كثيرا كما هو أهله.
واحتجوا أيضا بأحاديث وردت عن الصحابة رضي الله عنهم، كرسالة منسوبة إلى عمر رضي الله عنه، ذكروا أنه كتب بها إلى أبي موسى، وكقول ابن عباس: ولا أرى كل شئ إلا مثله، ولو لم يعتبروا ذلك إلا بالاصابع، أرأيت من ادهن، وعن سعد: أينقض الرطب إذا يبس، وعن معمر بن عبد الله أخشى أن يضارع، وعن أبي سعيد، فأيما أولى، التمر أو الورق، وعن علي بن أبي طالب رضي الله عنه: إذا سكر هذى، وعن علي وزيد في الجد، وعن علي: لو كان هذا كان رسول الله (ص) قاتل حمزة.
وعن ابن عباس: قد أمر الله بالتحكيم بين الزوجين،
وفي أرنب قيمتها ربع درهم، وعن علي في احتجاجه بمحو اسمه من الصحيفة، بمحو النبي (ص) اسمه يوم الحديبية من الصحابة، وعن علي وعمر في قتل الجماعة بالواحد، وبالقطع في السرقة.
قال أبو محمد: هذا كل ما يحضرنا ذكره مما يمكنهم أن يتعلقوا به، ونحن إن شاء الله تعالى، نذكر كل ما يحضرنا ذكر كل ذلك بأسانيده، ونبين، بعون الله عزوجل، أنه لا حجة لهم في شئ منه لو صح، فكيف وأكثر ذلك لا يصح.
فأما رسالة عمر، فحدثنا بها أحمد بن عمر العذري، نا أبو ذر عبد بن أحمد الهروي، ثنا أبو سعيد الخليل بن أحمد القاضي السجستاني، نا يحيى بن محمد بن صاعد، نا يوسف

(7/1002)

بن موسى القطان، نا عبيد الله بن موسى، نا عبيد الله بن موسى، نا عبد الملك بن الوليد بن معدان، عن أبيه قال: كتب عمر بن الخطاب إلى أبي موسى الاشعري - فذكر الرسالة وفيها: الفهم الفهم، يعني فيما يتلجلج في صدرك، مما ليس في كتاب ولا سنة، ثم اعرف الامثال والاشكال، فقس الامور عند ذلك، ثم اعمد إلى أشبهها بالحق، وأقربها إلى الله عزوجل، وذكر باقي الرسالة.
وحدثناها أحمد بن عمر، نا عبد الرحمن بن الحسن الشافعي، نا القاضي أحمد بن محمد الكرخي، نا محمد بن عبد الله العلاف، نا أحمد بن علي بن محمد الوراق، نا عبد الله بن سعد، نا أبو عبد الله محمد بن يحيى بن أبي عمر العدني، نا سفيان، عن إدريس بن يزيد الاودي، عن سعيد بن أبي موسى الاشعري بن أبي بردى عن أبيه قال: كتب عمر بن الخطاب إلى أبي موسى، فذكر الرسالة وفيها، الفهم فيما يتلجلج في نفسك مما ليس في الكتاب ولا السنة، ثم قس الامور بعضها ببعض، ثم انظر أشبهها بالحق وأحبها إلى الله تعالى فاعمل به.
وفيها أيضا: المسلمون عدول بعضهم على بعض إلا مجلودا في حد، أو مجريا عليه شهادة زور، أو ظنينا
في ولاء أو قرابة وذكر باقيها.
قال أبو محمد: وهذا لا يصح، لان السند الاول فيه عبد الملك بن الوليد بن معدان، وهو كوفي متروك الحديث ساقط بلا خلاف، وأبوه مجهول، وأما السند الثاني فمن بين الكرجي إلى سفيان مجهولون، وهو أيضا منقطع، فبطل القول به جملة.
ويكفي من هذا أنه لا حجة في قول أحد دون النبي (ص)، وكم قصة خالفوا فيها عمر.
وأيضا: فلا يخلو من أن تكون صحيحة أو غير صحيحة، فإن كانت غير صحيحة، فهو قولنا ولا حجة علينا فيها، وإن كانت صحيحة تقوم بها الحجة، فقد خالف أبو حنيفة ومالك والشافعي والحاضرون من خصومنا المحتجين بها، ما فيها،

(7/1003)

فأجازوا شهادة المجلود في الخمر والزنى إذا تاب.
وأجاز مالك والشافعي شهادة المجلود في حد القذف إذا تاب، وهذا خلاف ما في رسالة عمر، وإن ادعوا إجماعا كذبهم الاوزاعي، فإنه لا يجيز شهادة مجلود في شئ من الحدود أصلا، كما في رسالة عمر التي صححوا.
وأجازوا شهادة الاخ لاخيه، والمولى لذي ولائه، ولم يجعلوهما ظنينين في ولاء وقرابة، وردوا شهادة الاب العدل لابنه، وجعلوه ظنين في قرابة، وليس إجماعا، لان عثمان البتي وغيره يجيز شهادته له، وردوا شهادة العبد وهو مسلم.
وكل هذا خلاف ما في رسالة عمر، ومن الباطل المحال أن تكون حجة علينا في القياس، ولا تكون حجة عليهم فيما خالفوها فيه، ويكفي في هذا إقرارهم بأنها حق وحجة، ثم خلافهم ما فيها، فقد أقروا بأنهم خالفوا الجن والحجة، ونحن لا نقر بها.
ولله الحمد.
والصحيح عن عمر غير هذا من إنكار القياس، مما سنذكره في هذا الباب
إن شاء الله تعالى.
وأما الرسالة التي تصح عن عمر فهي غير هذه، وهي التي حدثنا بها عبد الله بن ربيع التميمي، نا محمد بن معاوية المرواني، نا أحمد بن شعيب النسائي، نا محمد بن بشار، نا أبو عامر العقدي، نا سفيان الثوري، عن أبي إسحاق الشيباني، عن الشعبي، عن شريح أنه كتب إلى عمر يسأله، فكتب إليه عمر: أن اقض بما في كتاب الله تعالى، فإن لم يكن في كتاب الله فسنة رسول الله (ص) فإن لم يكن في كتاب الله، ولا في سنة رسول الله (ص) فاقض بما قضى الصالحون، فإن لم يكن في كتاب الله، ولا في سنة رسول الله، ولم يقض به الصالحون، فإن شئت فتقدم، وإن شئت فتأخر، ولا أرى التأخر إلا خيرا لك، والسلام.
قال أبو محمد: وهذا ترك الحكم بالقياس جملة، واختيار عمر لترك الحكم إذا لم يجد المرء تلك النازلة في كتاب ولا سنة ولا إجماع، فسقطت الرواية عن عمر في الامر بالقياس، لسقوط راويها.
ولوجه ثان ضروري مبين لكذب تلك الرسالة، وأنها موضوعة بلا شك، وهو اللفظ الذي فيها، ثم اعمد لاشبهها بالحق

(7/1004)

وأقربها إلى الله عزوجل، وأحبها إليه تعالى فاقض به.
قال أبو محمد: وهذا باطل موضوع: وما يدري القايس إذا شبهت الوجوه أيها أحب إلى الله عزوجل، أو أيها أقرب إليه ؟ وهذا ما يقطعون به، ولا يقطع به أحد له حظ من علم.
ثم قوله: اعمد إلى أشبهها بالحق، ولا نعلم إلا حقا أو باطلا، فما أشبه الحق فلا يخلو من أن يكون حقا أو باطلا، فالباطل لا يحل الحكم به، وإن كان حقا فلا يجوز أن يقال في الحق إنه أشبه طبقته ونظرائه بالحق، ولكن يقال في الحق إنه حق بلا شك، ولا يجوز أن يقال فيه يشبه الحق، فصح أن
القياس باطل بلا شك، وبطلت تلك الرسالة بلا شك.
وبالله تعالى التوفيق.
فإن قال قائل: افتقطعون في خبر الواحد العدل أنه حق إذا قضيتم به أم تقولون: إنه باطل، أم تقولون: إنه يشبه الحق، وهذا نفس ما دخلتم علينا ؟.
قال أبو محمد: والجواب، وبالله التوفيق: إن خبر الواحد العدل المتصل، وشهادة العدلين حق عند الله عزوجل، مقطوع به، إلا أننا نحن نقول: إن كل خبر صح مسندا بنقل من اتفق على عدالته، فهو حق عند الله، بخلاف الشهادات، وقال غيرنا: إن كل شخص من أشخاص الاخبار وأشخاص الشهادات، إما حق عند الله فهو حق مطلق، وإما باطل عند الله فهو باطل مطلق.
ولا يجوز أن يقال: إنه يشبه الحق، ولا إنه أشبه بالحق من غيره، ولسنا نوقفهم في هذه المراجعة على مذهبهم في أشخاص القياس، وإنما نتكلم على ما رووا عن عمر من لفظ، أشبهها بالحق، فعلى هذه اللفظة تكلمنا، وفسادها بينا لنرى بعون الله كذب الرواية في ذلك عن عمر.
وأما: ولا أحسب كل شئ إلا مثله فحدثنا عبد الله بن يوسف بن نامي، ثنا أحمد بن فتح، ثنا عبد الوهاب بن عيسى، ثنا أحمد بن محمد الاشقر، ثنا أحمد بن علي القلانسي، ثنا مسلم، ثنا قتيبة، ثنا حماد - وهو ابن زيد - عن عمر بن دينار، عن طاوس، عن ابن عباس ان رسول الله (ص) قال: من ابتاع طعاما فلا يبعه حتى يستوفيه قال ابن عباس: واحسب كل شئ مثله.

(7/1005)

قال أبو محمد: ولا حجة لهم في هذا، لان كثيرا من أصحاب القياس لا يقولون بهذا، ولا يرون غير الطعام داخلا في حكم الطعام في ذلك، بل يرون ما عدا الطعام جائز بيعه قبل أن يستوفى، وهذا قول المالكيين، فمن المحال أن يحتج امرؤ وأيضا فإن ابن عباس لم يقطع بصحة ظنه بشئ يقر أنه خطأ لا يجوز أن يؤخذ به.
وأيضا فإن ابن عباس لم يقطع بصحة ظنه في ذلك، وانما أخبر أنه يحسب كل شئ مثل الطعام في ذلك، وهذا هو الذي قلنا
عنهم رضي الله عنهم: إنهم لا يقطعون برأيهم فيما رأوه، وإنما هو ظن لا يثبتونه دينا، وليس حكم القياس عند القائلين به من باب الحسبان الذي ذكره ابن عباس في هذا الحديث، فصح يقينا أنه لا مدخل للقياس في هذا الحديث، فاحتجاجهم به باطل، وبالله تعالى التوفيق.
وأما: لو لم تعتبروا ذلك إلا بالاصابع فحدثناه حمام بن أحمد، ثنا محمد بن أبن مفرج، ثنا ابن الاعرابي، ثنا أبو يعقوب الدبري، ثنا عبد الرزاق، ثنا مالك، عن داود بن الحصين، عن أبي غطفان، أن مروان أرسله إلى ابن عباس يسأله: ماذا جعل في الضرس، قال: فيه خمس من الابل، قال: فردني إلى ابن عباس: فقال: أتجعل مقدم الفم مثل الاضراس، فقال ابن عباس: لو أنك لا تعتبر ذلك إلا بالاصابع عقلها سواء.
قال أبو محمد وهذا لا مدخل للقياس فيه البتة، بل هو إبطال للتعليل جملة، لان مروان علل الدية بأنها عرض من العضو المصاب، فينبغي أن تكون دية العضو الافضل أكثر، وهذه هي علل أصحاب القياس على الحقيقة، فأراه ابن عباس بطلان هذا، وتناقضه في قوله: بأن الاصابع منافعها متفاضلة، وديتها سواء.
وهذا إبطال العلل على الحقيقة وفي إبطال العلل إبطال للقياس، إذ لا قياس إلا على علة جامعة عند حذاق القائلين به، فهذا الحديث مبطل للقياس كما ذكرنا، وراد إلى النص، وألا يتعقب بتعليل، وبالله تعالى التوفيق، وبرهان واضح فيما ذكرنا هو أن القياس بلا خلاف، إنما هو أن يحكم لما نص فيه بالحكم فيما نص، أو فيما اختلف فيه بالحكم فيما اجتمع عليه، وليس في الاصابع إجماع، فيقاس عليه الاضراس، بل الخلاف موجود فيها كما هو في الاضراس، وليس في الاصابع نص دون الاضراس، بل النص فيهما جميعا، فبطل أن تكون الاصابع أصلا يقاس عليه الاضراس.

(7/1006)

فأما الخلاف في كل ذلك فكما حدثنا حمام بن أحمد، ثنا ابن مفرج، ثنا ابن الاعرابي، ثنا الديري، ثنا عبد الرزاق، ثنا ابن جريج، أخبرني يحيى بن سعيد - هو الانصاري - قال: قال ابن المسيب قضى عمر بن الخطاب فيما أقبل من الفم أعلى الفم وأسفله خمس قلانص، وفي الاضراس بعير بعير.
وقال عبد الرزاق أيضا: عن سفيان الثوري، عن يحيى بن سعيد الانصاري، عن سعيد بن المسيب: أن عمر بن الخطاب جعل في الابهام خمس عشرة، وفي السبابة والوسطى عشرا عشرا، وفي البنصر تسعا، وفي الخنصر سبعا.
فبطل أن يكون ههنا إجماع في الاصابع يقاس عليه أمر الاسنان والاضراس.
وأما النص فإن عبد الله بن ربيع ثنا قال: حدثنا عمر بن عبد الملك، ثنا محمد بن بكر، ثنا أبو داود السجستاني، ثنا عباس بن عبد العظيم العنبري، ثنا عبد الصمد بن عبد الوارث التنوري، ثنا شعبة، حدثنا قتادة، عن عكرمة، عن ابن عباس، أن رسول الله (ص) قال: الاصابع سواء والاسنان سواء، الثنية والضرس سواء، هذه وهذه سواء.
فصح أن النص عند ابن عباس في الاضراس، كما هو في الاصابع، بأصح إسناد وأجوده، وشعبة لم يسمع قتادة حديثا إلا فقه على سماعه، إلا حديثا واحدا في الصلاة، فبطل أن يكون ابن عباس أراد بقوله: ولو لم تعتبروا ذلك، بالاصابع، قياسا البتة، وبالله تعالى التوفيق.
نعم: قد روى التسوية أيضا بين الاضراس والاسنان، وبين الاصابع، عمرو ابن شعيب، عن أبيه، عن جده مسندا: وفي كتاب عمرو بن حزم أيضا فبطل ما ظنوه بيقين، والحمد لله رب العالمين.
وأما: أرأيت لو ادهن فحدثناه حمام بن أحمد، حدثنا ابن مفرج، حدثنا ابن الاعرابي، حدثنا الديري، حدثنا عبد الرزاق، عن معمر، عن جعفر بن يرقان

(7/1007)

قال: كان أبو هريرة يتوضأ مما مست النار، فبلغ ذلك ابن عباس، فأرسل إليه: أرأيت لو أخذت دهنة طيبة فدهنت بها لحيتي أكنت متوضئا ؟ قال أبو هريرة: يا ابن أخي، إذا حدثت بالحديث عن النبي (ص) فلا تضرب له الامثال جدلا.
قال أبو محمد: وليس ههنا للقياس مدخل البتة بوجه من الوجوه، وابن عباس قد روى عن النبي (ص) أنه شاهده أكل شيئا مما مست النار فلم يتوضأ، وهذا الحديث عنه مشهور، فلم يترك ابن عباس الوضوء مما مست النار قياسا، لكن اتباعا للنص، وإنما عارض أبا هريرة بأمر الدهن في هذا الحديث ليعلم: أيطرد أبو هريرة قوله، أم لا يرى الوضوء من الدهن فقط، فإنما هو استفهام عن مذهب أبي هريرة في الدهن: أيوجب الوضوء أم لا ؟ ليس في هذا الحديث شئ غير هذا البتة، ولكن في قول أبي هريرة: إذا حدثت بالحديث عن النبي (ص) فلا تضرب له الامثال جدلا، إبطال صحيح للقياس، لان القياس ضرب أمثال في الدين لم يأذن بها الله تعالى.
وقد نهى أبو هريرة عن ذلك، وأمره باتباع الحديث والتسليم له، فهذا الحديث عليهم لا لهم، والصحيح عن ابن عباس إبطال القياس، على ما ذكر بعد هذا إن شاء الله تعالى.
وأما: أينقص الرطب إذا يبس فحدثناه أحمد بن محمد الجسور، نا أحمد ابن سعيد بن حزم، نا عبيد الله بن يحيى، نا أبي عن مالك بن أنس، عن عبد الله ابن زيد، أن زيدا أبا عياش أخبره: أنه سأل سعد بن أبي وقاص عن البيضاء بالسلت.
قال له سعد: أيتهما أفضل ؟ فقال: البيضاء، فنهاه عن ذلك، وقال: سمعت رسول الله (ص) يسأل عن اشتراء التمر بالرطب، فقال (ص): أينقص الرطب إذا يبس ؟ فقالوا: نعم فنهاه عن ذلك.

(7/1008)

قال أبو محمد: فأول هذا إن هذا خبر لا يصح، لان زيدا أبا عياش مجهول، فارتفع الكلام فيه، وأيضا فلو صح لما كانت لهم فيه حجة، لان جميع أصحاب القياس، أولهم عن آخرهم، لا يرون هذا قياسا ولا يمنعون من البيضاء بالسلت فمحال أن يحتج قوم بما لا يقولون به.
وأيضا فإن هذا ليس قياسا عند القائلين به، لانه تنظير للافضل بما ينقص إذا يبس، وهذا ليس شبها البتة، عند من يقول بالقياس، فسقط تعلقهم بهذا الاثر، والحمد لله رب العالمين.
وأما: أخاف أن يضارع فحدثناه عبد الله بن يوسف بن نامي، نا أحمد بن فتح، ثنا عبد الوهاب بن عيسى، نا أحمد بن محمد، نا أحمد بن علي، نا مسلم، حدثني أبو الطاهر، أخبرني ابن وهب، عن عمرو بن الحارث أن أبا النضر حدثه أن بسر بن سعيد حدثه عن معمر بن عبد الله: أنه أرسل غلامه بصاع قمح، فقال: بعه ثم اشتر به شعيرا، فذهب الغلام فأخذ صاعا وزيادة بعض صاع، فلما جاء معمرا أخبره بذلك.
فقال له معمر: لم فعلت ذلك ؟ انطلق فرده، ولا تأخذ إلا مثلا بمثل، فإني كنت أسمع رسول الله (ص) يقول: الطعام بالطعام مثلا بمثل وكان طعامنا يومئذ الشعير، فقيل: إنه ليس بمثله ؟ قال: إني أخاف أن يضارع.
قال أبو محمد: وهذا لا حجة لهم فيه أصلا، وإنما هو تورع من معمر بن عبد الله، لا إيجاب، ولا أنه قطع بذلك.
وبيان ذلك: إخبار معمر بأنه يخاف أن يضارع، ولم يقطع بأنه يضارع، وأيضا فإن الحنفيين والشافعيين لا يقولون بهذا، وهم يجيزون القمح بالشعير متفاضلا، فلا وجه لاحتجاج المرء بما لا يراه صحيحا، ولا ممن يخطئ ويصيب ممن لا يلزم اتباعه.
ولعل من جهل يظن أن احتجاجنا بمن دون النبي (ص) هو أننا نرى من دونه (ص) حجة لازمة، فليعلم من ظن ذلك أن ظنه كذب، وأننا لا نورد قولا عمن دون النبي (ص) إلا على أحد وجهين لا ثالث لهما: إما
خوف جاهل يدعي علينا خلاف الاجماع، فنريه كذبه، وفساد ظنونه، وأنه

(7/1009)

لا إجماع فيما ظن فيه إجماعا، وإما لنرى من يحتج بمن دون النبي (ص) أن الذي يحتج به مخالف له، فنوقفه على تناقضا في أنه يخالف من يراه حجة.
حاشا موضعا واحدا، وهو حكم الحكمين بجزاء الصيد، فإننا نورده احتجاجا به، لقول الله تعالى: * (يحكم به ذوا عدل منكم) * فألزمنا الله عزوجل قبول العدلين ههنا، فنحن نورد قول العدلين من السلف رضي الله عنهم، احتجاجا بقولهما، لان الله تعالى أوجب ذلك.
وأما حديث: أيما أولى ؟ فحدثناها بن نامي، نا أحمد بن فتح، نا عبد الوهاب ابن عيسى، نا أحمد بن محمد، نا أحمد بن علي، نا مسلم بن الحجاج، نا إسحاق بن إبراهيم، أنا عبد الاعلى، أنا داود، عن أبي نضر قال: سألت ابن عمر وابن عباس عن الصرف فلم يريا به بأسا، فإني لقاعد عند أبي سعيد الخدري، إذ جاءه رجل فسأله عن الصرف فقال: مزاد فهو ربا.
فأنكرت ذلك لقولهما.
فقال: لا أحدثك إلا ما سمعت من رسول الله (ص): جاءه صاحب نخلة بصاع من تمر جنيب، وكان تمر النبي (ص) غير هذا اللون، فقال النبي (ص): أنى لك هذا ؟ قال: انطلقت بصاعين واشتريت به هذا الصاع، فإن سعر هذا في السوق كذا وسعر هذا كذا، فقال رسول الله (ص): ويلك أرأيت إذا أردت ذلك فبع تمرا بسلعة ثم اشتر بسلعتك أي تمر شئت قال أبو سعيد: فالتمر بالتمر أحق أن يكون ربا أما الفضة بالفضة ؟.
قال أبو محمد: وهذا ليس قياسا، لان النهي عن التفاضل في الفضة بالفضة عند أبي سعيد الخدري، عن النبي (ص)، كما روينا وبالسند المذكور إلى مسلم: حدثنا محمد بن رمح: ثنا الليث بن سعد، عن نافع مولى ابن عمر قال: ذهب ابن عمر وأنا معه حتى دخل على أبي سعيد الخدري، فذكر سؤال ابن عمر لابي سعيد عن
الصرف، فقال - أبو سعيد - وأشار بأصبعه إلى عينيه وأذنيه - فقال: أبصرت عيناي، وسمعت أذناي، رسول الله (ص) يقول: لا تبيعوا الذهب بالذهب، ولا تبيعوا الورق بالورق إلا مثلا بمثل ولا تفشوا بعضه على بعض وذكر الحديث.

(7/1010)

وبه إلى مسلم: حدثنا أبو بكر بن أبي شيبة، نا وكيع، نا إسماعيل بن مسلم العبدي المتوكل الناجي، عن أبي سعيد الخدري قال: قال رسول الله (ص): الذهب بالذهب، والفضة بالفضة، والبر بالبر، والشعير بالشعير، والتمر بالتمر، والملح بالملح - مثلا بمثل فمن زاد واستزاد فقد أربى، الآخذ والمعطي فيه سواء.
قال أبو محمد: فمن المحال البين أن يكون نهى النبي (ص) عن الفضة بالفضة إلا مثلا بمثل عند أبي سعيد سماعا من لفظ النبي (ص)، ويعول في تحريمه على القياس.
فصح أن هذا الاثر لا مدخل للقياس فيه أصلا، لان القياس عند القائلين به، إنما هو: حكم في شئ ولا نص فيه، على نحو الحكم في نظيره، مما جاء فيه النص، والنص عند أبي سعيد مسموع في الفضة بالفضة، كما هو في التمر بالتمر، فبطل ضرورة إقرار أصحاب القياس أن يكون أحد الامرين عنده قياسا على الآخر.
فإن قيل: فما وجه قول أبي سعيد إذن هو القول، فنقول وبالله تعالى التوفيق: إننا لا نشك أن أبا نضرة مسخ لفظ أبي سعيد، وحذف منه ما لا يقوم المعنى إلا به.
كما فعل في صدر هذا الحديث نفسه، من قوله: سألت ابن عباس وابن عمر عن الصرف فلم يريا به بأسا، وهذا كلام مطموس، لان الصرف لا بأس به عند كل أحد من الامة، إذا كان على ما جاء به النص، من التماثل والتعاقد في الفضة بالفضة وفي الذهب بالذهب، ومن التفاضل والتناقد في الذهب بالفضة، فطمس أبو نضرة كل هذا.
وكذلك فعل بلا شك في كلام أبي سعيد، ويجوز
غير هذا أصلا، إذ من الباطل أن يروي من هو أوثق من أبي نضرة، عن أبي سعيد أنه سمع النبي (ص) يوجب أن التفاضل في الفضة بالفضة ربا، ثم لا يعول أبو سعيد في تحريم ذلك إلا على تحريم التمر بالتمر متفاضلا، هذا ما لا يدخل في عقل أحد.
وجميع أصحاب القياس لا يجوزون هذا القياس، ولا يدخلون الصفر بالصفر، قياسا على الربا في التمر بالتمر، فبطل تعلقهم بهذا الخبر جملة والحمد لله رب العالمين، وبالله تعالى نعتصم.
وأما: سكر هذى فحدثناه حمام بن أحمد، ثنا ابن مفرج، ثنا ابن الاعرابي، ثنا الدبري، نا عبد الرزاق، عن معمر، عن أيوب السختياني، عن عكرمة، أن عمر بن

(7/1011)

الخطاب شاور الناس في حد الخمر، وقال: إن الناس قد شربوها واجترؤوا عليها، فقال له علي: إن السكران إذا سكر هذى، وهذى افترى، فاجعله حد الفرية فجعله عمر حد الفرية ثمانين.
وحدثناه أيضا أحمد بن محمد بن الجسور، ثنا أحمد بن سعيد بن حزم، ثنا عبيد الله بن يحيى بن يحيى، ثنا أبي، ثنا مالك، عن ثور بن زيد الديلي: أن عمر ابن الخطاب استشار في الخمر يشربها الرجل، فقال له علي بن أبي طالب: نرى أن نجلده ثمانين، فإنه إذا شرب سكر، وإذا سكر هذى، وإذا هذى افترى، أو كما قال، فجلد عمر في الخمر ثمانين.
حدثناه محمد بن سعيد بن نبات، ثنا عبد الله بن نصر، نا قاسم بن أصبغ، ثنا ابن وضاح، نا موسى بن معاوية، نا وكيع، نا ابن أبي خالد، عن عامر الشعبي قال: استشارهم عمر في الخمر، فقال عبد الرحمن بن عوف: هذا رجل افترى على القرآن رأى أن تجلده ثمانين.
حدثنا عبد الله بن ربيع التميمي، نا عبد الله بن محمد بن عثمان الاسدي، ثنا أحمد
ابن خالد، نا عبد الله بن عبد العزيز، نا الحجاج بن المنهال، نا حماد بن سلمة، عن عطاء بن السائب، عن محارب بن دثا: إن ناسا من أصحاب رسول الله (ص) شربوا الخمر بالشام، وإن يزيد بن أبى سفيان كتب فيهم إلى عمر، فذكر الحديث، وفيه: إنهم احتجوا على عمر بقول الله تعالى: * (ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا إذا ما اتقوا وآمنوا وعملوا الصالحات) *.
فشاور فيهم الناس، فقال لعلي: ماذا ترى ؟ فقال: أرى قد شرعوا في دين الله تعالى ما لم يأذن به الله تعالى، فإن زعموا أنها حلال فاقتلهم، فإنهم قد أحلوا ما حرم الله، وإن

(7/1012)

زعموا أنها حرام فاجلدهم ثمانين ثمانين، فقد افتروا على الله الكذب، وقد أخبر الله تعالى بحد ما يفتري به بعضنا على بعض.
حدثنا عبد الله بن ربيع، نا محمد بن معاوية، نا أحمد بن شعيب، نا محمد بن عبد الله ابن عبد الرحيم البرقي، ثنا سعيد بن عفير، ثنا يحيى بن فليح بن سليمان المدني، عن ثور ابن زيد، عن عكرمة، عن ابن عباس، أن الشراب كانوا يضربون في عهد رسول الله (ص) بالايدي والنعال والعصي، حتى توفي رسول الله (ص) فكانوا في خلافة أبي بكر أكثر منهم في عهد رسول الله (ص) فقال أبو بكر: لو فرضنا لهم حدا، فتوخى نحو ما كانوا يضربون في عهد رسول الله (ص)، فكان أبو بكر يجلدهم أربعين حتى توفي، ثم كان عمر فجلدهم كذلك أربعين، حتى أتي برجل من المهاجرين الاولين قد شرب، فأمر به أن يجلد، فقال: لم تجلدني، بيني وبينك كتاب الله ؟ فقال عمر: وفي أي كتاب الله تجد ألا أجلدك ؟ قال له: إن الله تعالى يقول في كتابه: * (ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا) *، فأنا من الذين آمنوا وعملوا الصالحات، ثم اتقوا وآمنوا، ثم اتقوا وأحسنوا، شهدت مع رسول الله (ص) بدرا وأحدا والخندق والمشاهد.
فقال عمر:
ألا تردون عليه ما يقول ؟ فقال ابن عباس: إن هؤلاء الآيات أنزلن عذرا للماضين، وحجة على الباقين، فعذر الماضين بأنهم لقوا الله قبل أن يحرم عليهم الخمر، وحجة على الباقين، لان الله تعالى يقول: * (يأيها الذين آمنوا إنما الخمر والميسر والانصاب والازلام رجس من عمل الشيطان) *، ثم قرأ الاخرى، فإن كان من الذين آمنوا وعملوا الصالحات ثم اتقوا وآمنوا ثم اتقوا وأحسنوا) * فإن الله نهاه أن يشرب الخمر.
فقال عمر: صدقت فما ترون ؟ فقال علي: إنه إذا شرب سكر، وإذا سكر هذى، وإذا هذى افترى وعلى المفتري ثمانون جلدة، فأمر به عمر فجلد ثمانين.

(7/1013)

قال محمد بن عبد الله بن عبد الرحيم البرقي، وحدثنا سعيد بن أبي مريم، أنا يحيى ابن فليح بن سليمان، حدثني ثور بن زيد الديلمي، عن عكرمة، عن ابن عباس، فذكر هذا الحديث، وفي آخر: ثم سأل من عنده عن الحد فيها ؟ فقال علي بن أبي طالب: إنه إذا شرب هذى، وإذا هذى افترى، فاجلده ثمانين فجلده عمر ثمانين.
حدثنا حمام، نا عباس بن أصبغ، نا محمد بن عبد الملك بن أيمن، ثنا محمد بن إسماعيل الترمذي، نا يوسف بن سليمان، نا حاتم بن إسماعيل، نا أسامة ابن زيد، عن ابن شهاب، أخبرني عبد الرحمن بن أزهر قال: رأيت رسول الله (ص)، يتخلل الناس يسأل عن منزل خالد بن الوليد، فأتي بسكران، فأمر من كان عنده فضربوه بما كان في أيديهم، وحث رسول الله (ص) التراب عليه، ثم إن أبا بكر أتي بسكران فتوخى الذي كان يومئذ من ضربهم: فضرب أربعين، ثم ضرب عمر أربعين.
قال ابن شهاب: ثم أخبرني حميد بن عبد الرحمن بن عوف، عن وبرة الكلبي قال: بعثني خالد بن الوليد إلى عمر، فأتيته وعنده علي وطلحة والزبير وعبد الرحمن بن عوف، متكئون معه في المسجد، فقلت له: إن خالد
ابن الوليد يقرأ عليك السلام ويقول لك: إن الناس انتهكوا في الخمر، وتحاقروا العقوبة، فما ترى ؟ فقال عمر: هم هؤلاء عندك، قال: فقال علي: أراه إذا سكر هذى، وإذا هذى افترى، وعلى المفتري ثمانون، فأجمعوا على ذلك.
فقال عمر: بلغ صاحبك ما قالوا، فضرب خالد ثمانين، وضرب عمر ثمانين.
قال: وكان عمر إذا أتي بالرجل القوي المنهمك في الشراب ضربه ثمانين، وإذا أتي بالرجل الذي كان منه زلة الضعيف ضربه أربعين، وفعل ذلك عثمان أربعين وثمانين.
قال أبو محمد: فهذا كل ما ورد في ذلك قد تقصيناه وكله ساقط لا حجة فيه مضطرب ينقض بعضه بعضا.
أما الآثار التي صدرنا بها من طريق الثقات: أيوب ومالك والشعبي ومحارب ابن دثار فمرسلات كلها، لا يدري عمن هي في أصلها، فسقط الاحتجاج بها.
وأما المتصلان فمن طريق يحيى بن فليح بن سليمان، وهو مجهول البتة، والحجة

(7/1014)

لا تقوم بمجهول، وأبو فليج متكلم فيه مضعف، والثاني عن أسامة بن زيد وهو ضعيف بالجملة، فسقط كل ما في هذا الباب، مع أنه لو صح هذان الاثران المتصلان لكان حجة عليهم قاطعة، لان في رواية يحيى بن فليح أن أبا بكر فرض الحد في الخمر أربعين، فلو جاز لعمر أن يزيد على ما فرض أبو بكر، لمن بعد عمر أن يزيد ويحيل الحد الذي فرض عمر، أو يسقط منه، ولا فرق، فإن لم يكن فرض أبي بكر بحضرة جميع الصحابة حجة، وعمر وغيره بالحضرة، وفي أقل من هذا يزعمون أنه إجماع، ففرض عمر، وقد مات كثير من الصحابة قبل ذلك الفرض، أحرى ألا يكون حجة، وهذا على أقوالهم إجازة لمخالفة.
وفي هذا ما فيه، وأن من يرى ما في هذا الخبر من فعل أبي بكر بحضرة الصحابة إجماعا، ثم يرى رسالة مكذوبة من عمر إلى الاشعري إجماع، لمنحرف عن الحق.
وأما الذي من طريق أسامة بن زيد، ففيه بيان جلي، على أن عمر لم يجعل ذلك فرضا واجبا، وأنه إنما كان منه تعزيرا، وذلك أنه ذكر فيه إذا أتي بالمنهمك في الشراب جلده ثمانين جلدة، وإذا أتي بالذي كانت منفي ذلك زلة الضعيف جلده أربعين، وأن عثمان أيضا جلد أربعين وثمانين فباليقين يعلم كل ذي عقل أنه لو كانت الثمانون فرضا لما جاز أن يحال في بعض الاوقات، فسقط احتجاجهم بالجملة، وعاد عليهم مسقطا لقولهم، فكيف ولا يصح من ذلك كله شئ.
وقد نزه الله عزوجل عليا رضي الله عنه عن هذا الكلام الساقط الغث الذي ليس وراءه مرمى في السقوط والهجنة، لوجوه: أحدها أنه لا يحل لمسلم أن يظن أن عمر وعليا يضعان شريعة في الاسلام لم يأت بها النبي (ص)، ولكانا في ذلك كالذين أنكرا عليهم في الحديث نفسه أنهم شرعوا ما لم يأذن به الله تعالى، فمن المحال أن ينكر على علي من شرع في الدين ما لم يأذن به الله تعالى، ويشرع هو في الحين نفسه شريعة لم يأذن بها الله تعالى، وهذا ما لا يظنه بعلي ذو عقل ودين، ولا فرق بين وضع حد في الخمر، وبين إسقاط حد الزنى أو الزيادة فيه، أو إسقاط ركعة من الظهر، أو زيادة فيها، أو فرض صلاة غير الصلوات

(7/1015)

المعهودة، أو وضع حد مفترض في أكل الربا، وكل هذا كفر ممن أجازه.
ثم المشهور عن علي: رضي الله عنه بالسند الصحيح، أنه جلد الوليد بن عقبة في الخمر أربعين، في أيام عثمان رضي الله عنه، فبطل يقينا أن يكون يرى الحد ثمانين، ويجلد هو أربعين فقط، وهذا الحديث يكذب كل ما عن علي بخلافه.
وأيضا فليس كل من يشرب الخمر يسكر، وشارب الجرعة لا يسكر، والحد عليه، ولا كل من يسكر يهذي، ففي الناس كثير يغلب عليهم السكون حينئذ، نعم وذكر الله تعالى الآخرة والبكاء والدعاء والتأدب الزائد، ولا كل من
يهذي يفتري، فالمبرسم يهذي ولا يفتري، ولا كل من يفتري يلزمه الحد، فقد يفتري المجنون والنائم، فلا يحدان، فوضح أن هذا الكلام المنسوب إلى علي، وقد نزهه الله تعالى عنه، من الكذب في منزله ينزه عنها كل ذي عقل فكيف مثله رحمة الله عليه.
وأيضا، فإن كان يجلد لفرية لم يفترها بعد، فهذا ظلم بإجماع الامة، ولا خلاف بين اثنين أنه لا يحل لاحد أن يؤاخذ مسلما أو ذميا بما لم يفعل، ولا أن يقدم إليه عقوبة معجلة لذنب لم يفعله، عسى أن يفعله، أو عسى ألا يفعله، وإنما عندنا هذا من فعل ظلمة الملوك ذوي الاعياث، المشتهرين بأتباعهم من السخفاء المتطايبين بمثل هذا، وشبه من السخف، ومثل هذا الجنون لا يضيفه إلى عمر وعلي إلا جاهل بهما وبمحلهما من الفضل والعلم رضي الله عنهما.
وعهدنا بهؤلاء القوم يقولون ادرؤوا الحدود بالشبهات، فصاروا ههنا يقيمون الحدود وينسبون إلى عمر، وعلى إقامتها بأضعف الشبهات، لان لا شبهة أحمق من

(7/1016)

شبهة من يقيم حد القذف على شارب الخمر.
خوف أن يفتري، وهو لم يفتر بعد.
وأيضا: فإن كان حد الشارب إنما هو للفرية فأين حد الخمر ؟ وإن كان للخمر فأين حد الفرية ؟ ولا يحل سقوط حد لاقامة آخر.
وأيضا، فإنه إذا سكر هذى، وإذا هذى كفر، فينبغي لهم أن يضربوا عنقه، وإذا شرب سكر.
وإذا سكر زنى، فينبغي لهم أن يرجموه ويجلدوه، وإذا شرب سكر، وإذا سكر سرق فينبغي لهم أن يقطعوا يده، وإذا شرب سكر وإذا سكر هذى، وإذا هذى خرج فأفسد أموال الناس، وأقر في ماله لغيره، فينبغي لهم أن يلزموه كل هذه الاحكام، فإن لم يفعلوا فقد أبطلوا حدهم إياه ثمانين، لانه إذا هذى افترى، وهذا كله جنون، نبرأ إلى الله تعالى منه، ونقطع
يقينا بلا شك أنه كذب موضوع مفترى على علي رضي الله عنه: لم يقله قط.
وكذلك الرواية التي ذكرنا أيضا عن عبد الرحمن بن عوف فهالكة جدا، ومبعد عن مثله أن يقول: افترى على القرآن اجلده ثمانين.
وهذا محال ظاهرا وكيف يمكن أن يفتري أحد على الله تعالى، أو على القرآن فرية توجب ثمانين جلدة والفرية الموجبة لذلك إنما هي في القذف بالزنى فقط، وهذا ما لا سبيل إلى إضافته إلى القرآن، لانه ليس إنسانا.
فإن صحح أهل القياس هذه القضية، فليوجبوا ثمانين جلدة حدا واجبا لا يتعد على كل من افترى على أحد بكذبة، مثل أن يرميه بكفر، أو بتهمة أو بسرقة، أو كذب على القرآن، أو على الله تعالى، وهذا ما لا يقولونه، فقد أقروا بضعف هذا القياس الذي جعلوه أصلهم وبنوا عليه، أو أنهم تركوا القياس في سائر ما ذكرنا.
ولا بد لهم من أحد الوجهين ضرورة، وأول من كان يلزمهم هذا فهم، لانهم مفترون فيما يدعونه من القياس، وبالله تعالى التوفيق.
والصحيح في هذا الباب: هو ما حدثناه عبد الله بن يوسف، نا أحمد بن فتح،

(7/1017)

ثنا عبد الوهاب بن عيسى، ثنا أحمد بن محمد، ثنا أحمد بن علي، ثنا مسلم بن الحجاج، ثنا محمد بن المثنى، ثنا محمد بن جعفر، نا شعبة قال: سمعت قتادة يحدث عن أنس: أن النبي (ص) أتي برجل شرب الخمر فجلده بجريدتين نحو أربعين وفعله أبو بكر.
فلما كان عمر استشار الناس، فقال عبد الرحمن: أخف الحدود ثمانين فأمر به عمر.
قال أبو محمد: فصح أنه تعزير لا حد، نعني الاربعين الزائدة.
وقد حدثنا حمام، ثنا ابن مفرج، نا ابن الاعرابي، ثنا الدبري، ثنا عبد الرزاق، ثنا ابن جريج، ثنا عطاء بن أبي رباح أنه سمع عبيد بن عمير يقول: كان الذي
يشرب الخمر يضربونه بأيديهم ونعالهم ويصكونه، فكان ذلك على عهد النبي (ص) وأبي بكر وبعض إمارة عمر، حتى خشي أن يغتال الرجال فجعله أربعين سوطا، فلما رآهم لا يتناهون جعله ستين، فلما رآهم لا يتناهون جعله ثمانين، ثم قال: هذا أدنى الحدود.
حدثنا أحمد بن عمر العذري، نا عبد الله بن حسين بن عقال، نا إبراهيم بن محمد الدينوري، ثنا ابن الجهم، نا موسى بن إسحاق، نا أبو بكر بن أبي شيبة، ثنا أبو خالد، عن حجاج، عن الاسود بن هلال، عن عبد الله - هو ابن مسعود - أنه أتي برجل قد شرب خمرا في رمضان، فضربه ثمانين، وعزره عشرين.
وقد فعل ذلك أيضا علي بالنجاشي.
حدثنا عبد الرحمن بن عبد الله الهمداني، ثنا أبو إسحاق البلخي، ثنا الفربري، ثنا البخاري، ثنا عبد الله بن عبد الوهاب، أنا خالد بن الحارث، ثنا سفيان الثوري، ثنا أبو حصين قال: سمعت عمير بن سعد النخعي قال: سمعت علي بن أبي طالب رضي الله عنه قال: ما كنت لاقيم حدا على أحد فيموت، فأجد في نفسي إلا صاحب الخمر، فإنه لو مات وديته، وذلك أن رسول الله (ص) لم يسنه هكذا رويناه من طريق الهمداني وغيره عمير بن سعد والصواب سعيد كما رويناه من طريق يزيد بن زريع.

(7/1018)

حدثنا عبد الله بن نامي، ثنا أحمد بن فتح، ثنا عبد الوهاب بن عيسى، ثنا أحمد بن محمد، ثنا أحمد بن علي، ثنا مسلم، ثنا إسحاق بن راهويه، ثنا يحيى بن حماد، ثنا عبد العزيز ابن المختار، ثنا عبد الله بن فيروز الديباج مولى ابن عامر، نا حصين بن المنذر أبو ساسان قال: شهدت عثمان أتي بالوليد، صلى الصبح ركعتين فقال: أزيدكم ؟ فشهد عليه رجلان: أحدهما حمران: أنه شرب الخمر، والثاني أنه قاءها.
فقال
عثمان: يا علي فاجلده.
فقال علي للحسن: قم فاجلده، فقال الحسن ول حارها من تولى قارها، فكأنه وجد عليه علي، فقال علي: يا عبد الله بن جعفر، قم فاجلده، فجلده، وعلي يعد، حتى بلغ أربعين، فقال أمسك، جلد النبي (ص) أربعين وجلد أبو بكر أربعين، وعمر ثمانين وكل سنة.
قال أبو محمد: فهذه الاحاديث مبينة ما قلنا، من أن زيادة عمر على الاربعين التي هي حد الخمر، إنما هي تعزير، فمرة زاد عشرين فقط، ومرة زاد أربعين ومرة زاد علي وابن مسعود ستين، وأخبر علي أن النبي (ص) لم يسن ذلك، يعني الزيادة على الاربعين فقط، ومن ظن غير هذا فإنه يكذب النقل الصحيح، ويصدق الواهي الضعيف الساقط.
وهذا علي يجلد في أيام عثمان، بحضرة الحسن وعبد الله بن جعفر وسائر من هنالك من الصحابة وغيرهم، أربعين فقط.
وقال عمر وعبد الرحمن: بأخف الحدود، فصح يقينا أن تلك الزيادة على الاربعين لم يوجبوها فرضا ولا حدا البتة، ونعيذهم بالله تعالى من ذلك.
ولو أخبار مرسلة وردت بأن النبي (ص) جلد في الخمر ثمانين، لكفر من يقول: إن حد الخمر ثمانون، ولكن من تعلق بخبر عن النبي (ص) فقد اجتهد، فإن وفق لخبر صحيح فله أجران، وإن يسر لخبر غير صحيح - وهو لا يدري وهيه - فهو معذور، وله أجر واحد وهو مخطئ، وإنما الشأن والبلية في اثنين هالكين: وهو من قامت عليه حجة صحيحة فتمادى، فهو ضال فاسق، أو مقلد بغير علم متجاسر في دين الله عزوجل، فهو أيضا ضال فاسق، ونعوذ بالله من الخذلان.
وأما القياس في الجد: فحدثنا حمام بن أحمد القاضي بالغرب، ثنا ابن مفرج

(7/1019)

القاضي برية، نا عبد الاعلى بن محمد بن الحسن البوسي قاضي صنعاء، نا أبو يعقوب الدبري، نا عبد الرزاق، نا سفيان الثوري، عن عيسى - هو ابن أبي عيسى الخياط - عن الشعبي قال: كره عمر الكلام في الجد حتى صار جدا فقال: إنه كان من أبي بكر أن الجد أولى من الاخ، وذكر الحديث، وفيه، فسأل عنه زيد ابن ثابت فضرب له مثلا: شجرة خرجت لها أغصان، قال: فذكر شيئا لا أحفظه، فجعل له الثلث.
قال الثوري: وبلغني أنه قال: يا أمير المؤمنين، شجرة نبتت فانشعب منها غصن، فانشعب من الغصن غصنان، فما جعل الغصن الاول أولى من الغصن الثاني، وقد خرج الغصنان من الغصن الاول ؟ قال: ثم سأل عليا، فضرب له مثلا، واديا سال فيه سيل فجعله أخا فيما بينه وبين ستة، فأعطاه السدس، وبلغني عنه أن عليا حين سأله عمر جعله سيلا.
قال: فانشعب منه شعبة، ثم انشعبت شعبتان، فقال: أرأيت لو أن ماء هذه الشعبة الوسطى يبس ؟ أما كان يرجع إلى الشعبتين جميعا ؟ قال الشعبي: فكان زيد يجعله أخا حتى يبلغ ثلاثة وهو ثالثهم، فإن زادوا على ذلك أعطاه الثلث، وكان علي يجعله أخا ما بينه وبين ستة وهو سادسهم، ويعطيه السدس، فإن زادوا على ستة أعطاه السدس، وصار ما بقي بينهم.
وحدثناه أيضا أحمد بن عمر العذري، عن عبد الرحمن بن الحسن العباسي، عن أحمد بن محمد الكرجي، أنا أبو بكر أحمد بن يوسف بن خلاف النصيبي، ثنا إسماعيل ابن إسحاق القاضي، نا إسماعيل بن أبي أويس، حدثني عبد الرحمن بن أبي الزناد، عن أبيه، أخبرني خارجة بن زيد بن ثابت، عن أبيه، أن عمر بن الخطاب لما استشار في ميراث بين الجد والاخوة، قال زيد: وكان رأيي يومئذ أن الاخوة أحق بميراث أخيهم من الجد وعمر بن الخطاب يرى يومئذ، الجد أولى بميراث ابن ابنه من إخوته.
فتحاورت أنا وعمر محاورة شديدة، فضرب له في ذلك مثلا فقلت:
لو أن شجرة تشعب من أصلها غصن ثم تشعب في ذلك الغصن خوطان، ذلك الغصن يجمع الخوطين دون الاصل ويغدوهما، ألا ترى يا أمير المؤمنين أن أحد

(7/1020)

الخوطين أقرب إلى أخيه منه إلى الاصل ؟.
قال زيد: فأنا أعبر له وأضرب له هذه الامثال، وهو يأبى إلا أن الجد أولى من الاخوة ويقول: والله لولا إني قضيته اليوم لبعضهم لقضيت به للجد كله.
ولكن لعلي لا أخيب سهم أحد، ولعلهم أن يكونوا كلهم ذي حق، وضرب علي وابن عباس يومئذ لعمر مثلا معناه: لو أن سيلا سال فخلج من خليج، ثم خلج من ذلك الخليج شعبتان.
قال أبو محمد وهذا لا حجة لهم فيه لوجهين: أحدهما: أن كلا من هذين الاسنادين ضعيف، في الاول عيسى بن أبي عيسى الخياط وهو ضعيف، ومع ذلك منقطع لان الشعبي لم يدرك عمر.
والثاني: فيه عبد الرحمن بن أبي الزناد وهو ضعيف البتة، فهذا وجه.
والثاني أنهما صحا لما كان فيهما للقياس مدخل بوجه من الوجوه، ولا بمعنى من المعاني، لان السيل لا يستحق ميراثا أصلا، لا سدسا ولا ثلثا وكذلك الغصن، ولا فرق، ومن أنوك النوك أن يظن أحد بمثل علي وزيد رضي الله عنهما.
إن أحدهما قاسم الجد مع الاخوة إلى خمسة وهو سادسهم، ثم له السدس وإن كثروا، وإن الثاني قاسم بالجد الاخوة إلى اثنين هو ثالثهما.
لا ينقضه من الثلث ما بقي أو السدس من رأس المال - قياسا على غصنين تفرعا من غصن شجرة، وأن إدخال أصحاب القياس لهذا في القياس في القحة الظاهرة والاستخفاف البادي.
فإن قال قائل: فما وجه هذين الصاحبين لهذين المثلين في هذه المسألة ؟ فالجواب، وبالله تعالى التوفيق: إن هذا باطل، بلا شك ونحن نبت أنهم رضي الله عنهم ما قالوا قط شيئا من هذا.
ولقد كانوا أرجح عقولا، وأثقب نظرا، وأضبط
لكلامهم في الدين، من أن يقولوا شيئا من هذا الاختلاط، ولكن عيسى الخياط وعبد الرحمن بن أبي الزناد غير موثوق بهما، ولعل الشعبي سمعه ممن لا خير فيه، كالحارث الاعور وأمثاله.
ثم لو قال قائل: إن وجه ذلك لو صح بين ظاهر لا خفاء به، وهو أن زيدا وعليا رضي الله عنهما يذهبان من رأيهما، الذي لم يوجباه حتما على أحد، إلى

(7/1021)

أن الميراث يستحق بالدنو في القرابة، فإذا كان ذلك والاخوة عندهما أقرب من الجد، فإذ هم أقرب من الجد، فلا يجوز أن يمنعوا من الميراث معه، وللجد فرض بإجماع، فلم يجز أن يمنع أيضا من أجلهم، وخالفهما غيرهما في قولهما إن الاخ أقرب من الجد.
فههنا ضربا هذين المثلين، ليريا أن قربى الاخ من الاخ المتولدين من الاب، كقربى الغصن والغصن المتفرعين من غصن واحد ومن شجرة، أو كقربى جدول من جدول تفرعا جميعا من خليج من واد، لكان قولا، وهذا تشبيه حسي عياني ضروري لا شك فيه، إلا أنه ليس من قبل التشبيه بقرب الولادة تستحق الميراث فالعم وابن الاخ أقرب من الجد، ولا خلاف بيننا وبين خصومنا أنهما لا يرثان معه شيئا، وابن البنت أقرب، ابن العم، الذي يلتقي مع المرء إلى الجد العاشر وأكثر، ولا يرث معه شيئا بإجماع الامة.
ونحن لم ننكر الاشتباه، وإنما أنكرنا أن نوجب أحكاما لم يأذن بها الله تعالى ولا رسوله (ص) من أجل الاشتباه في الصفات، فبطل أن يكون لهذا الخبر مدخل في القياس، أو تعلق به بوجه من الوجوه، ولكن تمويه أصحاب القياس في قياسهم وفيما يحتجون به لقياسهم، متقارب كله في الضعف والسقوط والتمويه على الضعفاء المغترين بهم.
نسأل الله أن يفئ بهم إلى الهدى والتوفيق بمنه.
وأما قول علي، إذ بلغه أن معاوية قال إذ قتل عمار فذكر له قول رسول الله (ص): تقتل عمارا الفئة الباغية فقال معاوية: إنما قتله من أخرجه فبلغ ذلك عليا فقال - فرسول الله (ص) إذن هو قتل حمزة فلا أعجب من تجليح من أدخل هذا القياس وهل هذا إلا الائتساء بالنبي (ص) في قتل الصالحين بين يديه، ناصرين له ؟ ومن استجاز أن يقول، إن هذا قياس فليقل: إن قول لا إله إلا الله قياس، لانه إذا قيل لنا: لم تقولون ذلك ؟ قلنا: لان رسول الله (ص) قالها.

(7/1022)

وأن الاشتغال بمثل هذا لعناء لولا الرجاء في الاجر الجزيل في بيان تمويه هؤلاء القوم الذين اختدعوا الاغمار بمثل هذه الدعاوى، وإنما هذا من علي رضي الله عنه ليري معاوية تناقض قوله إنه إنما قتل عمارا من أخرجه.
وهذا مثل قول المالكي والحنفي: إن نكاح من اعتق أمته وتزوجها وجعل عتقها صداقها، نكاح فاسد، فيقول لهم أصحابنا والشافعيون: فنكاح رسول الله (ص) إذن صفية فاسد فإن أقدموا على ذلك كفروا وإن كعوا عنه تناقضوا، وكقول الحنفي: إن الحكم باليمين مع الشاهد مخالف للقرآن، فنقول لهم، نحن والشافعيون والمالكيون، فحكم النبي (ص) بذلك إذن مخالف للقرآن فإن قالوا بذلك كفروا وإن كعوا تناقضوا.
وكقول المالكيين: إن صلاة الصحيح المؤتم بإمام مريض قاعدة فاسدة، فنقول لهم، نحن والشافعيون والحنفيون: فصلاة الناس خلف رسول الله (ص) في مرضه الذي مات فيه كذلك وأمره (ص) الناس إذا صلى إمامهم قاعدا أن يصلوا قعودا فاسد كل ذلك باطل فإن قالوه كفروا وإن كعوا عنه تناقضوا، وإن من ظن أن هذا قياس لمخذول أعمى القلب.
ومن هذا الباب هو قول علي: فرسول الله (ص) إذن هو قتل حمزة إذ أخرجه، وأي قياس ههنا لو عقل هؤلاء القوم وحسبنا الله ونعم الوكيل.
وكذلك قصة علي رضي الله عنه يوم القضية بينه وبين أهل الشام إذ أراد أن يكتب علي أمير المؤمنين فأنكر ذلك عمرو، ومن حضر من أهل الشام وقالوا: اكتب اسمك واسم أبيك، ففعل.
فقالت الخوارج لما محا أمير المؤمنين: قد خلعت نفسك، فاحتج عليهم بأن رسول الله (ص) فعل ذلك، إذ أنكر سهيل بن عمرو حين القضية يوم الحديبية أن يكتب في الكتاب محمد رسول الله فمحا رسول الله (ص) وكتب محمد بن عبد الله فقال علي: أترون رسول الله (ص) محا نفسه من النبوة إذ محا رسول الله من الصحيفة ؟.
قال أبو محمد: وهذا كالذي في قصة عمار سواء بسواء، ولا مدخل للقياس

(7/1023)

ههنا، وإنما هو إئتساء بالنبي (ص)، وكلا الامرين محو من رق، ليس أحدهما مقيسا على الآخر، وهكذا الامر حديثا وقديما وإلى يوم القيامة، وليس إذا كتبت نار ثم محى امحت النار من الدنيا.
وهذا من جنون الخوارج، وضعف عقولهم، إذ كانوا أعرابا جهالا، بل قولهم في هذا هو القياس المحقق، لانهم قاسوا محو الخلافة عن علي، على محو اسمه من الصحيفة وهذا قياس يشبه عقولهم، وقد علم كل ذي مسكة عقل أنه إذا محيت سورة من لوح فإنها لا تمحى بذلك من الصدور.
ومن ظن أن بين القياس وبين قول علي نسبة، فإنما هو مكابر للعيان، لان القياس إنما هو، تحريم أو إيجاب أو إباحة في شئ غير منصوص تشبيها له بشئ منصوص، وليس في هذه القضية تحريم ولا إيجاب ولا تحليل وبالله تعالى التوفيق.
وأما قول ابن عباس للخوارج، إذ أنكروا تحكيم الحكمين يوم صفين:
إن الله تعالى أمر بالتحكيم بين الزوجين، وفي أرنب قيمتها ربع درهم، فإن هذا الخبر حدثناه أحمد بن محمد الجسور، ثنا وهب بن مسرة، ثنا محمد بن وضاح، ثنا عبد السلام بن سعيد التنوخي، ثنا سحنون، ثنا عبد الله بن وهب، عن عمرو ابن الحارث، عن بكير بن الاشج، عمن حدثه، عن ابن عباس قال: أرسلني علي إلى الحرورية لاكلمهم، فلما قالوا: لا حكم إلا لله، قلت: أجل صدقتم، لا حكم إلا لله، وإن الله قد حكم في رجل وامرأته، وحكم في قتل الصيد، فالحكم في رجل وامرأته والصيد أفضل، أو الحكم في الامة يرجع بها ويحقن دماؤها ولم شعثها ؟.
قال أبو محمد: وهذا لا يصح البتة،: لانه عمن لم يسم ولا يدري من هو ؟ ثم هبك أنه أصح من كل صحيح، وأننا شهدنا ابن عباس يقول ذلك، فإنه ليس من القياس من ورد ولا صدر بل هو نص جلي.
ومعاذ الله أن يظن ذو عقل بأن عليا ومعاوية ومن معهما من الصحابة حكموا في النظر للمسلمين قياسا على التحكيم في الارنب، وبين الزوجين فما يظن هذا إلا مجنون البتة وهل تحكيم الحكمين إلا نص قول الله عزوجل: * (فإن تنازعتم في شئ فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر) * فنص تعالى

(7/1024)

على أن كل تنازع في شئ من الدين، فإن الواجب فيه تحكيم كتاب الله عزوجل، وكلام رسوله (ص)، والتنازع بين علي ومعاوية لا يجهله من له أقل معرفة في بالاخبار، ففرض عليهما تحكيم القرآن كما فعلا، فأي قياس ههنا لو أنصف هؤلاء القوم عقولهم ؟.
فإن كان هذا عندهم قياسا فقد ضيعوه وتركوه، ويلزمهم إن تحاكم إليهم اثنان في بيع أو دين أو غير ذلك، فليبعثوا من أهل كل واحد منهما حكما، وإلا فقد تركوا القياس بزعمهم.
فإن قالوا: فهلا كفاهم حكم واحد حتى احتجوا إلى اثنين، قيل لهم، وبالله تعالى التوفيق: إن أهل العراق لم يرضوا حكما من أهل الشام، ولا رضي أهل الشام حكما من أهل العراق، فلذلك اضطروا إلى حكم من كلتا الطائفتين.
وأما الرواية عن علي وعمر في قتل الجماعة بالواحد فكما حدثنا حمام، نا ابن مفرج، ثنا ابن الاعرابي، نا الدبري، نا عبد الرزاق، نا ابن جريج، أخبرني عمرو قال: قال أخبرني حيي بن يعلى بن أمية أنه سمع أباه يعلى يقول: وذكر قصة الذي قتله امرأة أبيه وخليلها، أن عمر بن الخطاب كتب إلي: اقتلهما فلو اشترك في دمه أهل صنعاء كلهم لقتلتهم، قال ابن جريج: فأخبرني عبد الكريم وأبو بكر قالا جميعا: إن عمر كان يشك فيها حتى قال له علي: يا أمير المؤمنين أرأيت لو أن نفرا اشتركوا في سرقة جزور، فأخذ هذا عضوا، وأخذ هذا عضوا، كنت قاطعهم ؟ قال: نعم، قال: فذلك حين ليس أحدهما أصلا للآخر، لان النص قد ورد بقتل من قتل، وكما ورد بقطع من سرق ليس أحد النصين في القرآن بأقوى من الآخر، قال تعالى: * (ولكم في القصاص حياة) * وقال تعالى: * (وجزاء سيئة سيئة مثلها) * وقال تعالى: * (والسارق والسارقة فاقطعوا أيديهما) * ولم يخص تعالى من كلا الامرين منفرد من مشارك، فلو صح لكان علي إنما أنكر على عمر اختلاف حكمه فقط، وتركه أحد النصين وأخذه بالآخر.
وهذا هو الذي ننكره نحن سواء بسواء، فخرج هذا الخبر، لو صح، من أن يكون له في القياس مدخل أو أثر أو معنى، والحمد لله رب العالمين.

(7/1025)

ثم قد روينا عن علي: أنه كان لا يرى قتل اثنين بواحد، فلو قاله لكان قد تركه ورجع عنه، ورآه باطلا من الحكم.
فهذا كل ما ذكروه مما روي عن الصحابة، قد بيناه بأوضح بيان، بحول الله
تعالى وقوته، أنه ليس لهم في شئ منه متعلق، وهو أنه إما شئ بين الكذب لم يصح، وإما شئ لا مدخل للقياس فيه البتة.
فإذا الامر كما ترون، ولم يصح قط عن أحد من الصحابة القول بالقياس، وأيقنا أنهم لم يعرفوا قط العلل التي لا يصح القياس إلا عليها عند القائل به، فقد صح الاجماع منهم رضي الله عنهم على أنهم لم يعرفوا ما القياس، وبأنه بدعة حدثت في القرن الثاني، ثم فشا وظهر في القرن الثالث، كما ابتدأ التقليد والتعليل للقياس في القرن الرابع، وفشا وظهر في القرن الخامس.
فليتق الله امرؤ على نفسه وليتداركها بالتوبة والنزوع عمن هذه صفته، فحجة الله تعالى قد قامت باتباع القرآن والسنة، وترك ما عدا ذلك من القياس والرأي والتقليد.
ولقد كان من بعض الصحابة نزعات إلى القياس، أبطلها رسول الله (ص) نذكرها إن شاء الله تعالى في الدلائل على إبطال القياس إذا استوعبنا بحول الله تعالى وقوته كل ما اعترضوا به.
وبقيت أشياء من طريق النظر موهوا بها، ونوردها إن شاء الله تعالى، ونبين بعونه عزوجل بطلان تعلقهم، وأنه لا حجة لهم في شئ منها، كما بينا، بتأييد الله تبارك وتعالى، ما شغبوا به من القرآن، وما موهوا به من كلام النبي (ص)، وما لبسوا به من الاجماع وما أوهموا به من آثار الصحابة، وبالله تعالى التوفيق.
فمن ذلك: أنهم قالوا: إن القياس هو من باب الاستشهاد على الغائب بالحاضر، فإن لم يستشهد بالحاضر على الغائب فلعل فيما غاب عنا نارا باردة.

(7/1026)

قال أبو محمد: هذه شغبية فاسدة، فأول تمويههم ذكرهم الغائب والحاضر في
باب الشرائع، وقد علم كل مسلم أنه ليس في شئ من الديانة شئ غائب عن المسلمين، وإنما بعث رسول الله (ص) ليبين للناس دينهم اللازم لهم، قال تعالى: * (لتبين للناس ما نزل إليهم) * فلا يخلو رسول الله (ص) من أحد وجهين لا ثالث لهما: إما أن يكون لم يبلغ ولا بين للناس، فهذا كفر ممن قاله بإجماع الامة بلا خلاف.
وإما أن يكون (ص) بلغ كما أمر به، وبين للناس جميعهم دينهم وهذا هو الذي لا شك فيه، فأين الغائب من الدين ههنا لو عقل هؤلاء القوم ؟ إلا أن يكون هؤلاء القوم، وفقنا الله وإياهم، يتعاطون استخراج أحكام في الشريعة لم ينزلها الله تعالى على رسوله (ص)، فهي غائبة عنا، فهذا كفر ممن أطلقه واعتقده، وتكذيب لقول الله عزوجل: * (اليوم أكملت لكم دينكم) * ولقول رسول الله (ص): ألا هل بلغت قالوا: نعم، قال: اللهم اشهد.
وأما تمويههم بذكر النار، ولعل في الغائب نارا باردة، فكلام غث في غاية الغثاثة، لان لفظة نار إنما وقعت في اللغة على كل حار مضئ صعاد، فإن كنتم تريدون أن ههنا مضيئا باردا غير صعاد فنعم وهو البلور وإن كنتم تريدون أن شيئا حارا يكون باردا، فهذا تخليط وعين المحال.
وأما لفظة نار فقد وقعت أيضا في اللغة على ما لا يحرق، فالنار عند العرب اسم الميسم الذي توسم به الابل، فيقولون: ما نارها، بمعنى ما وسمها، فليس الاسم مضطرا إلى وجوده كما هو ولا بد، ولكنه اتفاق أهل اللغة، وليس من قبل أننا شاهدنا النار محرقة صعادة مضيئة، وجب ضرورة أن تسمى نارا ولابد، بل لو سموها باسم آخر ما ضر ذلك شيئا.
وليس أيضا من قبل أننا شاهدنا النار على هذه الهيئة، عرفنا أن ما غاب عنا منها كذلك أيضا، بل قد علمنا أن أهل اللغة لم يوقعوا اسم نار في الغائب والحاضر إلا على الحار المضئ المحرق الصعاد.
فإن قلتم: فلعل في الغائب جسما مضيئا باردا صعادا قلنا لكم: هذا ما لا
دليل عليه، والقول بما لا دليل عليه غير مباح، وقد عرفنا صفات العناصر كلها إلا إن قلتم: لعل الله تعالى عالم بهذه الصفة، فالله تعالى قادر على ذلك، ولكنه

(7/1027)

تعالى لم يخلق في هذا العالم، مما شاهدنا بالحواس أو بالعقل أو بالمقدمات الراجعة إلى الحواس والعقل، غير ما شاهدنا بذلك، ولعله تعالى قد خلق عوالم بخلاف صفة عالمنا هذا، إلا أن هذا أمر لا نحققه ولا نبطله، ولكنه ممكن والله أعلم، ولا علم لنا إلا ما علمنا الله، وبالله تعالى التوفيق.
واحتجوا أيضا فقالوا: إن في النصوص جليا وخفيا، فلو كانت كلها جلية لاستوى العالم والجاهل في فهمها، ولو كانت كلها خفية لم يكن لاحد سبيل إلى فهمها، ولا إلى علم شئ منها، قالوا: فوجب بذلك ضرورة أن نستعمل القياس من الجلي على معرفة الخفي.
قال أبو محمد: وهذه مقدمة فاسدة، والاحكام كلها جلية في ذاتها، لان الله تعالى قال لنبيه (ص): * (لتبين للناس ما نزل إليهم) * ولا يحل لمسلم أن يعتقد أن الله تعالى أمر رسوله (ص) بالبيان في جميع الدين فلم يفعل ولا بين، وهذا ما لا يجوز لمسلم أن يخطره بباله، فإذ لا شك في هذا، ونوقن أنه (ص) قد بين الدين كله.
فالدين كله بين، وجميع أحكام الشريعة الاسلامية كلها جلية، واضحة، وقد قال عمر رضي الله عنه: تركتم على الواضحة، ليلها كنهارها، أن تضلوا بالناس يمينا وشمالا، وقال أيضا رضي الله عنه: سننت لكم السنن، وفرضت لكم الفرائض، إلا أن يضل رجل عن عمد.
قال أبو محمد: إلا أن من الناس من لا يفهم بعض الالفاظ الواردة في القرآن وكلام النبي (ص)، لشغل بال أو غفلة أو نحو ذلك، وليس عدم هذا الانسان فهم ما خفي عليه بمانع أن يفهمه غيره من الناس، وهذا أمر مشاهد يقينا، وهكذا
عرض لعمر رضي الله عنه إذا لم يفهم آية الكلالة وفهمها غيره، وقال عمر رضي الله عنه: اللهم من فهمته إياها فلم يفهمها عمر.
وقال: ما راجعت رسول الله (ص) في شئ ما راجعته في الكلالة، وما أغلظ لي بشئ ما أغلظ لي فيها، إلى أن طعن بأصبعه في صدري وقال لحفصة: ما أراه يفهمها أبدا أو كما قال (ص)، فصح ما قلناه يقينا، وأخبر (ص) أن آية الصيف كافية الفهم وأن عمر لم يفهمها، ليس لانها غير كافية، بل هي كافية بينة، ولكن لم ييسر لفهمها.

(7/1028)

وكذلك أخبر (ص): أن الحلال بين، وأن الحرام بين وبينهما أمور مشتبهات لا يعلمها كثير من الناس فلم يقل (ص): إنها مشتبهات على جميع الناس، وإنما هي مشتبهة على من لا يعلمها، وإذ هذا كذلك فحكم من لا يعلم أن يسأل من يعلم.
كما قال تعالى: * (فاسألوا أهل الذكر إن كنتم لا تعلمون) * ولم يقل فارجعوا إلى القياس، فوضع دعوى هؤلاء القوم وصح أن الدين كله بين واضح، وسواء كله في أنه جلي مفهوم إلا أن من الناس من يخفى عليه الشئ منه بعد الشئ لاعراضه عنه، وتركه النظر فيه فقط.
وقد يخفى على العالم الفهم أيضا، إذا نظر في مقدماته وقضاياه بفهم كليل إما لشغل بال، وإما لطلبه في اللفظ ما لا يقتضيه فقط حتى يعلمه إياه العلماء الذين هو عندهم بين جلي، ولو لم يكن الامر هكذا لما عرف الجاهل صحة قول مدعي الفهم أبدا.
فصح أنه لما أمكن العالم إقامة البرهان حتى يفهم الجاهل من القضايا كالذي فهم العالم فإن العلم كله جلي، ممكن فهمه لكل أحد، ولولا ذلك ما فهم الجاهل شيئا، ولا لزم من لا يفهم، العمل بما لا يفهم.
وأيضا فيلزم فيما كان منه خفيا ما ألزموه لو كان كله خفيا، وفي الجلي منه ما يلزم لو كان كله جليا ولا فرق، وليس للقياس ههنا طريق
البتة، وبالله تعالى التوفيق.
واحتجوا فقالوا: لما رأينا البيضتين إذا تصادمتا تكسرتا، علمنا أن ذلك حكم كل بيضة لم تنكسر، قالوا وهذا قياس.
قال أبو محمد: وهذا خطأ، ولم نعلم ذلك قياسا، ولكن علمنا بأول العقل وضرورة الحس أن كل رخص الملمس فإنه إذا صدمه ما هو أشد اكتنازا منه أثر فيه، إما بتفريق أجزائه، وإما بتبديل شكله، ولم نقل قط، إن البيضة لما أشبهت البيضة وجب أن تنكسر إذا لاقت جرما صليبا، بل هذا خطأ فاحش.
وفي هذا القول إبطال القياس حقا، فبيضة الحنش وبيضة الوزعة وبيضة صغار العصافير لا تشبه بيضة النعام البتة في أغلب صفاتها، إلا أنهما جميعا واقعان تحت

(7/1029)

نوع البيض وكلاهما ينكسر إذا لاقا جسما صليبا مكتنزا.
ونحن لو خرطنا صفة بيضة من عاج أو من عود البقس حتى تكون أشبه ببيضة النعامة من الماء بالماء، ولم تشبه بيضة الحجلة إلا في الجسمية فقط ثم ضربنا بها الحجر لما انكسرت.
فصح أن الشبه لا معنى له في إيجاب استواء الاحكام البتة، وبطل قولهم: إننا علمنا انكسار ما بأيدينا من البيض لشبهها بما شاهدنا انكساره منها، وصح أنه من أجل الشبه بينهما وجب انكسار هذه كانكسار تلك.
وإنما الذي يصح بهذا فهو قولنا: إن كل ما كان تحت نوع واحد فحكمه مستو وسواء اشتبها أو لم يشتبها.
فقد علمنا أن العنب الاسود الضخم المستطيل أو المستدير أشبه بصغار عيون البقر الاسود منه بالعنب الابيض الصغير، لكن ليس شبهه به موجبا لتساويهما في الطبيعة، ولا بعده عن مشابهة العنب بموجب لاختلافهما في الطبيعة، فبطل حكم التشابه جملة، وصح أن الحكم للاسم الواقع على النوع الجامع لما تحته.
وهكذا قلنا نحن: إن حكمه (ص) في واحد من النوع حكم منه في جميع النوع، وأما القياس الذي ننكر فهو: أن يحكم لنوع لا نص فيه بمثل الحكم في نوع آخر قد نص فيه، كالحكم في الزيت تقع فيه النجاسة بالحكم في السمن يقع فيه الفأر، وما أشبه هذا، فهذا هو الباطل الذي ننكره، وبالله التوفيق.
ومعرفة المرء بأول طبيعته لا ينكرها إلا جاهل أو مجنون، فنحن نجد الصغير يفر عن الموت، وعن كل شئ ينكره وعن النار، وإن كان لم يحترق قط، ولا رأى محترقا، وعن الاشراف على المهواة ونجده يضرب بيده إذا غضب، وهو لا يعلم أن الضرب يؤلم، ويعض بفمه قبل نبات أسنانه وهو لم يعضه قط أحد فيدري ألم العض.
نعم حتى نجد ذلك في الحيوان غير الناطق، فنجد الصغير من الثيران ينطح برأسه قبل نبات قرنيه، والصغير من الخنازير يشتر بفمه قبل كبر ضرسه، والصغير من الدواب يرمح قبل اشتداد حافره، وهذا كثير جدا.

(7/1030)

فبمثل هذا الطبع علمنا أن كل رخص المجسمة فإنه يتغير بانكسار أو تبدل شكل إذا لاقى جسما صليبا، وبه علمنا أن كل نار في الارض وفيما تحت الفلك فهي محرقة، لا بالقياس البارد الفاسد، وليس هذا في شئ من الشرائع البتة بوجه من الوجوه، لانه لم تكن النار قط منذ خلقها الله تعالى إلا محرقة، حاشا نار إبراهيم لابراهيم عليه السلام وحده، لا لغيره بالنص الوارد فيها، ولم يجز أن يقاس عليها غيرها، ولا كانت البيضة قط إلا متهيئة للانكسار إذا لاقت شيئا صلبا، وقد كان البر بالبر حلالا متفاضلا برهة من الدهر، وكذلك كل شئ من الشريعة واجب فقد كان غير واجب، حتى أوجبه النص، وغير حرام حتى حرمه النص، فليست ههنا شئ أن يجب أن يقاس عليه ما لم يأت بإيجابه نص ولا تحريم أصلا، وبالله تعالى التوفيق.
واحتجوا بأن قالوا: إن علمنا بما في داخل هذه الجوزة والرمانة على صفة ما إنما هو قياس على ما شاهدنا من ذلك، وإلا فلعل داخلهما جوهر أو شئ مخالف لما عهدناه، وكذلك أن في رؤوسنا أدمغة، وفي أجوافنا مصرانا، وأن هذا الصبي لم تلده حمارة، وأن الاحياء يموتون، إنما علمنا ذلك قياسا على ما شاهدنا.
قال أبو محمد: وهذا من أبرد ما موهوا به وما علم قط ذو عقل أن من أجل علمنا بأن ما في داخل هذه الرمانة كالذي في داخل هذه وأن في أجوافنا مصرانا، وفي رؤوسنا أدمغة، وأن الناس لم تلدهم الاتن، وأن الاحياء يموتون، علمنا أن الزيت ينجس إذا مات فيه عصفور، ولا ينجس إذا مات فيه مائة عقرب وأن التمرة بالتمرة حرام والتفاحة بالتفاحة حلال.
وأن البئر إذ مات فيها سنور نزح منها أربعون دلوا فإن سقط فيها نقطة بول نزحت كلها.
وأن من مس دبره انتقض وضوءه، وأن من مس أنثييه لم ينتقض وضوءه وهل بين هذه الوجوه والتي قبلها تشبيه ؟.
وإن المشبه بين هاتين الطريقتين لضعيف التمييز، وتلك أمور طبيعية ضرورية تولى الله عزوجل إيقاعها في القلوب.
لا يدري أحد كيف وقع له علمها.
وهذه الاخر: إما دعاوى لا دليل عليها، وإما سمعية لم تكن لازمة ثم ألزم الله منها بالنص لا بالكهانة ولا بالدعوى.

(7/1031)

ونحن نجد الصغير الذي لم يحب بعد، وإنما هو حين هم أن يجلس، إذا رأى رمانة قلق وشره إلى استخراج ما فيها وأكلها.
وكذلك الجوز وسائر ما يأكله الناس، فليت شعري متى تعلم هذا الصبي القياس، بأن ما في هذه الرمانة كالتي أطعمناه عام أول، أو قبل هذا بشهر.
ولقد كان ينبغي لهم أن يعرفوا على هذا أحكام القياس بطبائعهم، دون أن
يأخذوها تقليدا عن أسلافهم.
ولو أنهم تدبروا العالم وتفكروا في طبائعه وأجناسه وأنواعه وفصوله وخواصه وأعراضه، لما نطقوا بهذا الهذيان، فإن كانوا يريدون أن يسموا جري الطبائع على ما هي عليه: قياسا، فهذه لغة جديدة، ولم يقصدوا بها وجه الله تعالى، لكن قصدوا الشغب والتخليط، كمن سمى الخنزير أيلا ليستحله، والايل خنزيرا ليحرمه.
وكل هذه حيل ضعيفة لا يتخلصون بها مما نشبوا فيه من الباطل، وإنما تكلمهم عن المعنى، لا على ما بدلوه برأيهم من الاسماء فإذ حققوا معنا المعنى الذي يرمون إثباته ونحن نبطله، فحينئذ يكلف البرهان من ادعى أمرا منا ومنهم، فمن أتى به ظفر، ومن لم يأت به سقط، وليسموه حينئذ بما شاؤوا.
ويكفي من سخف هذا الاحتجاج منهم أن يقال لكل ذي حس: هل نسبة التين من البر كنسبة الجوزة من الجوزة ؟ وكنسبة الرمانة من الرمانة ؟ وكنسبة الانسان من الانسان ؟ فإن وجد في العالم أحمق يقول: نعم، لزمه إخراج البلوط والتين عن زكاة البر كيلا بكيل، وهذا ما لا يقوله مسلم، ولزمه أن يقول فيمن حلف لا يأكل برا فأكل تينا: أن يحنث، ولزمه أكثر من هذا كله، وهو الكذب، إن التين بر، وإن قالوا: لا، تركوا قولهم في تشبيه القياس في الشرائع لمعرفتنا بأن ما في هذه الرمانة كهذه.
والذي لا نشك فيه فهذا الاحتجاج منهم مبطل لقولهم، ومثبت لقولنا، لان الرمانة من الرمانة، والجوزة من الجوزة، والانسان من الانسان،

(7/1032)

كالسمن من السمن والفأر من الفأر وكل نوع من نوعه والجوز مخالف للرمان كخلاف السنور من الفأر، وخلاف الزيت للسمن.
وهذا هو الذي ينكره ذو عقل، وأنه إذا حكم النبي (ص) بتحريم البر بالبر متفاضلا لزم ذلك في
كل بر، ولم يجب فيما ليس ببر إلا بنص آخر، وإذا أمر بهرق السمن المائع الذي مات فيه الفأر، وجب ذلك في كل سمن مات فيه فأر، ولم يجب ذلك في غير السمن الذي مات فيه الفأر، وهذا هو الذي لا تعرف العقول غيره وبالله تعالى التوفيق.
وأما تحريم البلوط قياسا على البر وهرقهم الزيت قياسا على السمن، فهو كمن قال: الذي داخل اللوز كالذي داخل الرمان ولا فرق، فبطل قولهم بالبرهان الضروري.
وصح أن القياس إنما هو قياس نوع على نوع آخر وهذا باطل بنفس احتجاجهم وبالله تعالى التوفيق.
ويقال لهم: أمعرفتكم بأنكم تموتون، وهو شئ يستوي في الاقرار به كل ذي حس، هو مثل معرفتكم بالشرائع كالصلاة والزكاة والصيام وغير ذلك مما يحرم في البيوع والنكاح وما يحل ؟ فإن قالوا: لا، كفونا أنفسهم، وأبطلوا ما استدلوا به ههنا، وإن قالوا: نعم كابروا ولزمهم أن يكونوا مستغنين عن النبي (ص)، وأنهم كانوا يدرون الشريعة بطبائعهم قبل أن يعلموها، وهذا ما لا يقوله ذو عقل.
ويقال لهم هل كان على قشر الرمان قط على لوز: فإن قالوا: نعم، لحقوا بسكان المارستان، وإن قالوا: لا، سألناهم، أكانت الخمر قط حلالا، وكان بيع البر بالبر متفاضلا غير محرم في صدر الاسلام أو لم يزل ذلك والخمر حلالا مذ خلق الله الخمر وللبر بينة الطبع ؟ فإن قالوا كانت الخمر وبيع البر متفاضلا غير حرام برهة من الاسلام، ثم حرم ذلك أقروا بأن ذلك ليس من باب ما في قشر اللوز والرمان في ورد ولا صدر، لان الطبائع قد استقرت مذ خلق الله تعالى العالم على رتبة واحدة، هذا معلوم بأول العقل والحس اللذين يدرك بهما علم الحقائق، وأما الشرائع فغير مستقرة ولم يزل تعالى مذ خلق الخلق ينسخ شريعة بعد شريعة، فيحرم في هذه ما أحل في تلك ويسقط في هذه ما أوجب
في تلك ويوجب في هذه ويحل فيها ما أسقط في تلك، وما حرم إلى أن نص الله

(7/1033)

تعالى أنه لا تبدل هذه الملة أبدا.
فصح أن من شبه الطبائع التي تعلم بالحس والعقل بالشرائع التي لا تعلم إلا بالنص، لا مدخل للعقل ولا للحس في تحريم شئ منها، ولا في إيجاب فرض منها إلا بعد ورود النص بذلك، فهو غافل جاهل، ولو احتج بهذا يهودي لا يرى النسخ، لكان هذا الاحتجاج أشبه بقوله، منه بقول أصحاب القياس.
وأما الموت فهو حكم كل جسم مركب من العناصر إلى نفس حية فقد رتب الله تعالى في العالم هذا اصطحابهما مدة، ثم افتراقهما، ورجوع كل عنصر إلى عنصره، وليس هذا قياسا يوجب موت أهل الجنة والنار فبطل تمويههم، وبالله تعالى التوفيق.
وقالوا: القياس فائدة زائدة على النص.
قال أبو محمد: لا فائدة في الزيادة على ما أمر الله تعالى به، ولا في النقص، منه، بل كل ذلك بلية ومهلكة، وتعد لحدود الله تعالى، وظلم وافتراء، وبالله تعالى نعوذ من ذلك، ولا أعظم جرما ممن يقر على نفسه أنه يزيد على النص الذي أذن الله به، ولم يأذن في تعديه.
وبالله تعالى نعوذ من الخذلان.
واحتج بعضهم فقال لمن سلف من أصحابنا فقهكم في اتباع الظاهر يشبه فعل الغلام الذي قال له سيده: هات الطست والابريق، فأتاه بهما ؟ ولا ماء في الابريق، فقال له: وأين الماء ؟ لم تأمرني، وإنما أمرتني بطست وإبريق فهاهما، وأنا لا أفعل إلا ما أمرتني.
قال أبو محمد: فقال لهم، وبالله تعالى التوفيق: بل فقهكم أنتم يشبه فعل المذكور على الحقيقة إذ قال له سيده، إذا أمرتك بأمر فافعله وما يشبهه، فعلمه سيده القياس حقا على وجهه، وحفظ الغلام ذلك، وقبله قبولا حسنا، فوجد
سيده حرارة فقال: سق إلي الطبيب، فإني أجد التياثا، فلم ينشب أن أتاه، بعض إخوانه فزعا، فقال له: يا فلان، من مات لك ؟ فقال: ما مات لي أحد، فقال له: فإن الغاسل والمغتسل والنعش وحفار القبور عند الباب، فدعا غلامه فقال له: ما هذا بالباب ؟ فقال له ألم تأمرني إذا أمرتني بأمر أن أفعله وما

(7/1034)

يشبهه ؟ قال: نعم، قال: فإنك أمرتني بسوق الطبيب لالتياثك، وليس يشبه العلة وإحضار الطبيب إلا الموت، والموت يوجب حضور الغاسل والنعش والحفار لحفر القبر، فأحضرت كل ذلك، وفعلت ما أمرتني وما يشبهه.
فنحن نقول: إن هذا الغلام أعذر في الائتمار لامر مولاه في الابريق الفارغ، إذ لعله يريد أن يعرضه على جليسه أو يبيعه أو يقبله لمذهب له فيه: منه في جلب الحفار والغاسل والنعش، قياسا على العلة والطبيب، ولقد كان الغلام قوي الفهم في القياس، إذ لا قياس بأيديكم إلا مثل هذا.
وهو أن تشبهوا حالا بحال في الاغلب، فتحكمون لهما بحكم واحد، وهو باب يؤدي إلى الكهانة الكاذبة، والتخرص في علم الغيب، والتحذلق في الاستدراء على الله تعالى، وعلى رسوله (ص) فيما لم يأذن به عزوجل، وبالله تعالى نعوذ من ذلك.
واحتجوا فقالوا: أنتم تقولون: إذا حكم رسول الله (ص) في عين ما، فهو حكم واحد في جميع نوع تلك العين التي يقع عليها اسم نوعها.
وهذا قياس.
قال أبو محمد: هذا تمويه زائف، وقد بينا وجه هذه المسألة وهو أنه عليه السلام بعث إلى كل من يخلق إلى يوم القيامة، من الانس والجن، وليحكم كل نوع من أنواع العالم بحكم ما أمره به ربه تعالى، ولا سبيل إلى أن يخاطب عليه السلام من لم يخلق بعد بأكثر من أن يأمر بالامر، فيلزم النوع كله، إلا أن يخص عليه السلام كما خص أبا بردة بن نيار بقوله: يجزيك ولا تجزئ جذعة عن أحد بعدك.
قالوا: فهلا قلتم في أمره (ص) فاطمة بنت حبيش بما أمرها به إذا استحيضت - إنه لازم لكل امرأة تسمى فاطمة.
فيقال لهم وبالله تعالى التوفيق: لم ينص عليه السلام على أن ذلك حكم كل امرأة تسمى فاطمة، وإنما نص (ص) على أن دم الحيض أسود يعرف، فإذا أقبل فافعلي كذا.
وإذا أدبر فافعلي كذا، فنص (ص) على صفة الحيض والطهر والاستحاضة، وعلى حكم كل ذلك متى ظهر، فوجب التزام ذلك متى وجد الحيض أو الطهر أو الاستحاضة.

(7/1035)

ثم ينعكس هذا السؤال عليهم بعد أن أريناه أنه حجة لنا فنقول لهم، وبالله تعالى التوفيق: أنتم، أهل القياس وتفتيش العلل في الديانة، وتعدي القضايا عما نص الله تعالى ورسوله (ص) إلى ما لم ينصا عليه، وأنتم أهل الكهانة والاستدراك في الديانة ما لم يذكر الله تعالى ولا رسوله (ص) فاستعملوا مذهبكم في هذا الحديث.
فقد قال عليه السلام في دم الاستحاضة عندكم إنما هو عرق وبين أن دم الحيض أسود يعرف، فكما قستم الحمرة والصفرة والكدرة على الدم الاسود فجعلتموه كله حيضا، فكذلك قيسوا كل عرق يسيل من بدن المرأة من رعاف أو جرح على عرق الاستحاضة، وأحكموا لها حينئذ بحكم الاستحاضة وإلا كنتم متناقضين وتاركين للقياس.
ولا شك عند كل ذي حس - إن كان القياس حقا - إن قياس عرق يدمي عن عرق يدمي أشبه وأولى من قياس الدلاع أو الشاه بلوط على البر والتمر، على أن بعضهم قد فعل ذلك وهم الحنفيون، وأوجبوا أن الوضوء ينتقض بكل عرق دمي، قياسا على عرق المستحاضة عندهم، فيلزمهم أن يوجبوا من ذلك الغسل، كما جاء النص على المستحاضة، وهذا ما لا انفكاك لهم منه، وبالله تعالى التوفيق.
وقالوا: لم نعلم أن أجسام أهل الصين كأجسامنا إلا قياسا منا بالشاهد على الغائب.
قال أبو محمد: وهذا من الجنون المكرر.
وقد بينا آنفا أن علمنا بهذا علم ضروري أولي، يعرف ببديهة العقل، ولم يكن المميز قط من الناس إلا وهو عالم بطبعه أن كل من مضى أو يأتي أو غاب عنه من الناس فعلى هيئتنا بلا شك ولا يتشكل في عقل أحد سوى هذا.
وبالضرورة يعلم كل ذي عقل أن علمنا أن المطلقة ثلاثا لا تحل لمطلقها إلا بعد زواج يطؤها، ليس من علمنا بأن أهل الصين من الناس هم على هيئاتنا، بل كان جائزا أن تحل له بعد ألف طلقة دون زوج ولولا النص.

(7/1036)

وهكذا القول في البئر وسائر ما وردت به النصوص، لانه قد كانت هذه الاعيان موجودة آلافا من السنين ليس فيها شئ من هذا التحريم، ولا هذا الايجاب ولم تكن الاجسام قط خالية من حركة أو سكون، ولا كانت أجسام الناس على خلاف هذا الشكل الذي هم عليه والمشبه للشرائع بالطبائع مجنون أو في أسوأ حالا من الجنون لان من سلك سبيل المجانين وهو مميز فالمجنون أعذر منه.
ولو أنصفوا أنفسهم لعلموا أن الذي قالوا حجة عليهم، لان علمنا بأن أجسام الناس في الصين، وفيما يأتي إلى يوم القيامة، على هيئة أجسامنا هو كعلمنا بعد ورود النص، بأن كل بر في الصين والهند وكل بر يحدثه الله تعالى إلى يوم القيامة فحرام بيع بعضه ببعض متفاضلا.
وأما هم فإنه يلزمهم، إذ نقلوا حكم البر المذكور إلى التين والارز، أن ينقلوا حكم أجسام الناس إلى أجسام البغال، فيقولوا: إن بغال الصين على هيئة أجسام الناس، لان نسبة الارز إلى البر، كنسبة البغال إلى الناس ولا فرق وكل ذلك
أنواع مختلفة.
ويلزمهم أيضا، إذا قاسوا الغائب على غير نوعه من الشاهد - أن يقولوا: إن الملائكة والحور العين لحم ودم، قياسا على الناس، وأنهم يمرضون ويفيقون ويموتون، وأن فيهم حاكة وملاحين وفلاحين وحجامين وكرباسيين، قياسا على الشاهد، وإلا فقد نقضوا وبطلوا قياسهم للغائب على الشاهد.
والحق من هذا أن لا غائب عن العقل من قسمة العالم التي تدرك بالعقل، ولا غائب عن السمع من الشريعة وبالله تعالى نعتصم وكل ذلك ثابت حاضر معلوم والحمد لله رب العالمين.
وقالوا: إن كل مشتبهين فوجب أن يحكم لهما بحكم واحد من حيث اشتبها.
قال أبو محمد: وهذا تحكم بلا دليل ودعوى موضوعة وضعها غير مستقيم والحقيقة في هذا أن الشيئين إذا اشتبها في صفة ما، فهما جميعا فيها مستويان استواء واحدا، ليس أحدهما أولى بتلك الصفة من الآخر، ولا أحدهما أصل

(7/1037)

والثاني فرع، ولا أحدهما مردود إلى الآخر، ولا أحدهما أولى بأن يكون قياسا على الآخر، من أن يكون الآخر قياسا كزيد ليس أولى بالآدمية من عمرو، ولا حمار خالد أولى بالحمارية من حمار محمد، والغراب الاسود والسح ليس أحدهما أولى بالسواد من الآخر، وهذا كله باب واحد في جميع ما في العالم.
وكذلك الشرائع ليس بر بغداد بأولى بالتحريم في بيع بعضه ببعض متفاضلا من بر الاندلس، ولا سمن المدينة إذا مات فيه الفأر وهو مائع بأولى أن يهراق من سمن مصر، فهذا هو الذي لا شك فيه.
وأما ما يريدون من دس الباطل ومالا يحل جملة الواجب فلا يجوز لهم بعون الله تعالى إلا على جاهل مغتر بهم، أهلكوه إذ أحسن الظن بهم، وذلك أنهم
يريدون أن يأتوا إلى ما ساوى نوعا آخر في بعض صفاته فيلحقونه به فيما لم يستو معه، وهذا هو الباطل المحض الذي لا يجوز البتة.
أول ذلك، أنه تحكم بلا دليل، وما كان هكذا فقط سقط، وقد صح عن رسول الله (ص): لعن المؤمن كقتله وكل مسلم يعلم أنه لا تشابه أقوى من تشابه أخبر به (ص)، فإذا لا شك في هذا، وصح يقينا أن لعن المؤمن كقتله وأجمعت الامة، بلا خلاف، أن لعن المؤمن لا يبيح دم اللاعن كما يبيح القتل دم القاتل، ولا يوجب دية كما يوجب القتل دية فبطل قول من قال إن الاشتباه بين الشيئين يوجب لهما في الشريعة حكما واحدا فيما لم على اشتباههما فيه.
وبعد، فإن البرهان يبطل قولهم من نفس هذه المقدمة التي رتبوا وذلك أنه ليس في العالم شيئان أصلا، بوجه من الوجوه، إلا وهما مشتبهان من بعض الوجوه، وفي بعض الصفات، وفي بعض الحدود لا بد من ذلك، لانهما في محدثان أو مؤلفات، أو جسمان أو عرضان، ثم يكثر وجود التشابه على قدر استواء الشيئين تحت جنس أعلى، ثم تحت نوع فنوع، إلى أن تبلغ نوع الانواع الذي يلي الاشخاص، كقولنا: الناس، أو الجن، أو الخيل، أو البر، أو التمر، وما أشبه ذلك،

(7/1038)

ذلك فواجب على هذه المقدمة الفاسدة التي قدموا، إذا كانت عين ما مما في العالم حراما، إما أن يكون ما في العالم أوله عن آخره حراما، قياسا عليه، لانه يشبهه ولا بد في بعض الوجوه، إن تمادوا على هذا سخطوا وكفروا، وإن أبوا منه تركوا مذهبهم الفاسد في قياس الحكم فيما لم ينص عليه من الانواع على ما نص عليه منها.
ثم نلزمهم إلزاما آخر وهو: أننا نجد أيضا شيئا آخر حلالا فيلزم أن يكون كل ما في العالم حلالا، قياسا على هذا، لانه أيضا يشبهه من بعض الوجوه،
وهذا إن قالوه، حمقوا وخرجوا عن الاسلام، وإن أبوا منه، تركوا مذهبهم الفاسد، في قياس الحكم فيما لم ينص عليه من الانواع على ما نص عليه منها.
ثم تجمع عليهم هذين الالزامين معا، فيلزمهم أن يجعلوا الاشياء كلها حراما حلالا معا، قياسا على ما حرم وما حلل، وهذا تخليط، ولا شك في فساد كل قول أدى إلى مثل هذا السخف، فإذ لا شك في بطلان هذا الهذيان، فالواجب ضرورة أن يحكم بالتحريم فيما جاء فيه النص بالتحريم، وأن يحكم بالتحليل فيما جاء فيه النص بالتحليل، وأن يحكم بالايجاب فيما جاء فيه النص بالايجاب ولا يتعدى حدود الله تعالى، فلم يبق لهم إلا أن يقولوا: إن النص لا تستوعب كل شئ.
قال أبو محمد: وهذا قول يؤول إلى الكفر، لانه قول بأن الله تعالى لم يكمل لنا ديننا، وأنه أهم أشياء من الشريعة، تعالى الله عن هذا، والله تعالى أصدق منهم حيث يقول: * (ما فرطنا في الكتاب من شئ) * و: * (اليوم أكملت لكم دينكم) *، و: * (لتبين للناس ما نزل إليهم) * فبطل قولهم بالقياس، والحمد لله رب العالمين.
وما نعلم في الارض، بدع السوفسطائية، أشد إبطالا لاحكام العقول من أصحاب القياس، فإنهم يدعون على العقل ما لا يعرفه العقل، من أن الشئ إذا حرم في الشريعة وجب أن يحرم من أجله شئ آخر، ليس من نوعه ولا نص الله تعالى ولا رسوله (ص) على تحريمه، وهذا ما لا يعرفه العقل ولا أوجب العقل قط تحريم شئ ولا إيجابه، إلا بعد ورود النص، ولا خلاف في شئ من العقول، أنه لا فرق بين الكبش والخنزير.
ولولا أن الله حرم هذا وأحل هذا، فهم يبطلون حجج العقول جهارا، ويضادون حكم العقل صراحا، ثم

(7/1039)

لا يستحبون أن يصفوا بذلك خصومهم، فهم كما قال الشاعر: ويأخذ عيب الناس من عيب نفسه مراد لعمري ما أراد قريب
وأيضا: فإنه يقال لهم: إذا قلتم: إن كل شيئين اشتبها في صفة ما، فإنه يجب التسوية بين أحكامهما في الايجاب والتحليل وبالتحريم في الدين، فما الفرق بينكم وبين عكس من عليكم هذا القول بعينه، فقال: بل كل شيئين في العالم إذا افترقا في صفة ما، فإنه يجب أن يفرق أحكامهما في الايجاب والتحليل والتحريم في الدين ؟.
فأجاب بعضهم بأن قال: هذا لا يجب دون أن يأتي بفرق.
قال أبو محمد: وهذا تحكم عاجز عن الفرق، ويقال له: بل قولك هو الذي لا يجب، فما الفرق ؟.
وقال بعضهم: هذا قياس منكم، فإنكم ترومون إبطال القياس بالقياس، فأنتم كالذين يرومون إبطال حجة العقل بحجة العقل.
قال أبو محمد: فيقال لهم، وبالله تعالى التوفيق، لم نحتج عليكم بهذا تصويبا منا له ولا للقياس، لكن أريناكم أن قولكم بالقياس ينهدم بالقياس، ويبطل بعضه بعضا وليس في العالم أفسد من قول من يفسد بعضه بعضا، فأنتم إذا أقررتم بصحة القياس فنحن نلزمكم ما التزمتم به ونحجكم به، لانكم مصوبون له، مصدقون لشهادته، وهو قولكم بالفساد وعلى مذاهبكم بالتناقض، أقررتم به أو أنكرتموه، وأما نحن فلم نصوبه قط، ولا قلنا به، فهو يلزمكم ولا يلزمنا، وكل أحد فإنما يلزمه ما التزم، ولا يلزم خصمه، كما أن أخبار الآحاد المتصلة بنقل الثقات لازم لنا للاحتجاج بها علينا في المناظرة، ولا نلزم من أنكر ها، فمن ناظرنا بها لم ندفعه عما يلزمنا بها، وهذا هو فعلنا بكم في القياس.
وأما تشبيهكم إيانا في ذلك بمن جنح في إبطال حجة العقل بحجة العقل، فتشبيه فاسد، لان المحتج علينا في إبطال حجة العقل لا يخلو من أحد وجهين: إما أن يصوب ما يحتج به ويحققه فقد تناقض، أو يبطل ما يأتي به فقد كفانا مؤنته، ولسنا نحن كذلك في احتجاجنا عليكم بالقياس، لكنا نقول لكم: إن كان
القياس حقا عندكم فإنه يلزمكم منه كذا وكذا، وليس يقول لنا المبطلون لحجج العقول هكذا، لكنهم محققون لما يحتجون به، فيتناقضون إذا حققوا ما أبطلوا، كما

(7/1040)

تناقضتم أنتم في إبطالكم ما حققتموه من نتائج القياس، فطريقكم هي طريقهم.
ونحن نقول: إن هذا الذي نعارضكم به من القياس أنتم التزمتم حكمه، وهو عندنا باطل، كقولكم سواء بسواء، فإن التزمتموه أفسد قولكم، وإن أبيتموه فكذلك لانكم تقرون حينئذ بإبطال ما قد صوبتموه، ولا فساد أشد من فساد قول أدى إلى التزام الباطل، وليس من يبطل قضايا العقل كذلك، لانه لا يصح شئ أصلا إلا بالعقل أو بالحواس مع العقل، أو ما أنتج من ذلك، فمن أبطل حجة العقل ثم ناظر في ذلك بحجة العقل، فإن صححها رجع إلى الحق ودخل معنا، وإن أبطلها سقط القول معه، لانه يقر أنه يتكلم بلا عقل، وليس القياس هكذا بإقراركم.
ويكفي من هذا: أن من رام إبطال حجة العقل بحجة فقد رام ما لا يجده أبدا، وحجة العقل لا تبطل حجة العقل أصلا، بل توجبها وتصححها، وكذلك من رام إبطال خبر الواحد بخبر الواحد، فإنه لا يجد أبدا خبرا صحيحا يبطل خبر الواحد.
وهكذا كل شئ صحيح، فإنه لا يوجد شئ صحيح يعارضه أبدا، هذا يعلم ضرورة، ولو كان ذلك لكان الحق يبطل الحق، وهذا محال في البنية، وليس كذلك القياس لانه يبطل بالقياس جهارا وبأسهل عمل، فصح أنه باطل، وهكذا كل باطل في العالم فإنه يبطل بعضه بعضا بلا شك.
وقال بعضهم: من الدليل على أن حكم المماثلين حكم واحد أن الله عز وجل قد تحدى العرب بأن يأتوا بمثل هذا القرآن وأعلم أنهم لو أتوا بمثله لكان باطلا، لان مثل الباطل لا يكون إلا باطلا، ومثل الحق لا يكون إلا حقا.
قال أبو محمد: هذا قول صحيح، وهو حجة عليهم، لان المشبه للباطل في أنه باطل
هو بلا شك باطل، وبهذا أبطلنا القياس بالقياس، ورأينا أنه كله باطل، وليس ما أشبه الباطل في أنه مخلوق مثله، وأنه كلام مثله، يكون باطلا بل هذا حكم يؤدي إلى الكفر، لان الكفر كلام، والكذب كلام، والقرآن كلام، والحق كلام.
وليس ذلك بموجب اشتباه كل ذلك في غير ما اشتبه فيه يرومون.
وأيضا فهذا من ذلك التمويه الذي إذا كشف عاد مبطلا لقولهم بعون الله عزوجل، وذلك أننا لم ننكر قط أن ما وقع عليه مع غيره اسم يجمع تلك الاشخاص، فإنها كلها مستحقة لذلك الاسم، بل نحن أهل هذا القول.

(7/1041)

ونقول: إن كل ما يوضع من الكلام في غير مواضعه التي وضعها الله تعالى فيها في الشرائع أو في غير المواضع التي وضعه فيها أهل اللغات للتفاهم فهو باطل وتحريف للكلم عن مواضعه، وتبديل له، وهذا محرم بالنص وتدليس بضرورة العقل، وكل ما كان من الكلام موضوعا في مواضعه التي ذكرنا فهو حق.
فإذ لا شك في هذا، فلم نحكم لشئ من الباطل بأنه باطل من أجل شبهه بباطل آخر، بل ليس أحد الباطلين أولى أن يكون باطلا من سائر الاباطيل، بل كل الاباطيل في وقوعها تحت الباطل سواء، ولا أحد الحقين أولى أن يكون حقا من حق آخر، بل كل حق فهو، في أنه حق، سواء مع سائر الحقوق كلها، وليس شئ من ذلك مقيسا على غيره.
والقول مطرد هكذا بضرورة العقل في كل ما في العالم من الشرائع وغيرها فكذلك كل بر فهو بر، وكل تمر فهو تمر، وكل ما أشبه البر مما ليس برا، فليس برا، وكل ما أشبه الذهب مما ليس ذهبا فليس ذهبا، وكل ما أشبه الحرام مما لم ينه النص عنه فليس حراما، وهكذا جميع الاشياء أولها عن آخرها، فهذا الذي أتوا به مبطل للقياس لو عقلوا وأنصفوا أنفسهم، وبالله تعالى التوفيق.
وإنما عول القوم على التمويه والكذب والتلبيس على من اغتر بهم، فقالوا: إن أصحاب الظاهر ينكرون تماثل الاشياء، ثم جعلوا يأتون بآيات وأحاديث ومشاهدات فيها تماثل أشياء.
وهذا خداع منهم لعقولهم وما أنكرنا قط تماثل الاشياء، بل نحن أعرف بوجوه التماثل منهم، لاننا حققنا النظر فيها، فأبانها الله تعالى لنا، وهم خلطوا وجه نظرهم، فاختلط الامر عليهم، وإنما أنكرنا أن نحكم للمتماثلات في صفاتهما من أجل ذلك في الديانة بتحريم أو إيجاب أو تحليل، دون نص من الله تعالى أو رسوله (ص)، أو إجماع من الامة، فهذا الذي أبطلنا، وهو الباطل المحض، والتحكم في دين الله تعالى بغير هدى من الله، نعوذ بالله من ذلك، وقالوا أيضا: إن أصحاب الظاهر يبطلون حجج العقول.
قال أبو محمد: وكذبوا بل نحن المثبتون لحجج العقول على الحقيقة، وهم المبطلون لها حقا، لان العقل يشهد أنه يحرم دون الله تعالى، ولا يوجب دون الله تعالى شريعة، وأنه إنما يفهم ما خطب الله تعالى به حامله، ويعرف الاشياء

(7/1042)

على ما خلقها الله تعالى عليه فقط، وهم يحرمون بعقولهم ويشرعون الشرائع بعقولهم، بغير نص من الله تعالى، ولا من رسوله (ص)، ولا إجماع من الامة، فهذا هو إبطال حجج العقول على الحقيقة، وبالله تعالى التوفيق.
واحتجوا بالموازنة يوم القيامة.
قال أبو محمد: وهذا من أغرب ما أبدوا فيه عن جهلهم، وهل هذا إلا نص جلي ؟ وأي شئ من موازنة أعمال العباد ؟ وجزاء المحسن بإحسانه، والمسئ بإساءته، والعفو عن التائب بعد أن أجرم، والعفو عن الصغائر باجتناب الكبائر، والمؤاخذة بها لمن فعل كبيرة وأصر عليها، مما يحتج به في إيجاب تحريم الارز
بالارز متفاضلا، وهل يعقل وجوب هذا من موازنة الاعمال يوم القيامة، وجزاء الحسنة بعشر أمثالها إلى سبعمائة، وجزاء السيئة بمثلها، إلا مجنون مصاب.
وقالوا: أخبرونا عن قولكم بالدليل: أبنص قلتموه، أم بغير نص ؟ فإن قلتم: قلناه بنص، فأروناه، وإن قلتم: بغير نص، دخلتم فيما عبتم من القياس.
قال أبو محمد: وقد أفردنا فيما خلا من كتابنا هذا بابا لبيان الدليل الذي نقول به فأغني عن ترداده، إلا أننا نقول ههنا جوابا لهم، وبالله تعالى التوفيق، ما لا يستغني هذا المكان عن إيراده وهو أن الدليل نقول: هو المقصود بالنص نفسه وإن كان بغير لفظه، كقول الله تعالى: * (إن إبراهيم لحليم أواه منيب) * فبالضرورة نعلم أنه ليس بسفيه، ومثل قول رسول الله (ص): كل مسكر خمر وكل خمر حرام فصح ضرورة من هذا اللفظ أن كل مسكر حرام.
فدليلنا هو النص والاجماع نفسه، لا ما سواهما، وبالله تعالى التوفيق.
وقالوا: لا نص في ميراث من بعض حر وبعضه عبد، ولا في حده، ولا في ديته، فما تقولون في ذلك ؟ وكذلك نكاحه وطلاقه والجناية عليه ومنه.
قال أبو محمد: وصاحب هذا الكلام كان أولى به أن يتعلم قبل أن يتكلم، وذلك أن النص ورد بعموم ميراث الابناء والبنات والآباء والامهات، والاخوة والاخوات، والعصبة والازواج، فواجب ألا يخرج عن النص أحد فيمنع الميراث إلا بنص، والنص قد صح من حديث علي، وابن عباس: إن المكاتب إذا

(7/1043)

أصاب حدا أو دية أو ميراثا، ورث وورث منه، وأقيم عليه الحد، وودي بمقدار ما أدى دية وميراث حر، وبمقدار ما لم يؤده دية عبد وميراث عبد، فصح أن العبد لا يرث.
وقد قال قوم من العلماء: إن لهما من الميراث بمقدار ما فيهما من الحرية، وقال
آخرون: لا شئ لهما من الميراث فكان قول هؤلاء مساقطا لمخالفته النص، ولانه دعوى بلا دليل، فلم يبق قول من قال: إن لهما من الميراث بمقدار ما فيهما من الحرية فقلنا به.
فهكذا القول في حده وديته إذ قد بطل قول من قال: إن حده كحد الحر بحديث ابن عباس في المكاتب، إذا في نص ذلك الحديث الفرق بين حد الحر وحد العبد.
وأما نكاحه فإن النص جاء بأن كل عبد نكح بغير إذن مواليه فنكاحه عهر، والمعتق بعضه ليس عبدا كله ولا حرا كله، ولا ينتقل عن حكمه المجمع عليه، والثابت عليه بالنص إلا بنص آخر أو إجماع، فهو غير خارج عن هذا النص فليس له أن ينكح كسائر المسلمين إلا بإذن من له فيه ملك، وطلاقه جائز على عموم النص في المطلقين.
وأما جنايته والجناية عليه وشهادته فكالاحرار، ولا فرق إذ لم يمنع من ذلك نص ولا إجماع هذا مع صحة حديث ابن عباس في ميراث المكاتب وديته وحدوده، وإن ذلك بمقدار ما فيه من الحرية والرق.
وقسموا أنواع القياس فقال بعضهم: من القياس قياس المفهوم، مثل قياس رقبة الظهار على رقبة القتل، قالوا: ومنه قياس العلة، كالعلة الجامعة بين النبيذ والخمر وهي الاسكار والشدة، ومنه قياس الشبه، ثم اختلفوا في هذا النوع من القياس، فقالوا: هو على الصفات الموجودة في العلة، وذلك مثل أن يكون في الشئ خمسة أوصاف من التحليل وأربعة من التحريم، فيغلب الذي فيه خمسة أوصاف على الذي فيه أربعة أوصاف، وقال آخرون منهم: وهو على الصور، كالعبد يشبه البهائم في أنه سلعة متملكة، ويشبه الاحرار في الصور الآدمية، وأنه مأمور منهي بالشريعة.

(7/1044)

قال أبو محمد: وكل هذا فاسد باطل متناقض لانه كله دعاوى باردة بلا دليل على صحة شئ منها ثم تسميتهم قياس الرقبة في الظهار على الرقبة في القتل أنه مفهوم، وليت شعري بماذا فهموه حتى علموا أنها لا تجزئ إلا مؤمنة ؟ هذا وقد خالفهم إخوانهم من القائسين في ذلك من أصحاب أبي حنيفة، فلم يفهموا من هذا القياس العجيب ما فهم الشافعي والمالكي، وكل ما فهم من كلام فأهل اللغة متساوون في فهمه بلا شك، فصار دعواهم للفهم كذبا، ثم هلا إذا فهموا أن كلتا الرقبتين سواء، مشوا في قياسهم ففهموا أنه يجب التعويض من الصيام في القتل إطعام ستين مسكينا كالتعويض لذلك من صيام الظهار، كما تساوى التعويض من رقبتي الظهار والقتل، صيام شهرين متتابعين، فما هذا التباين في فهم ما لا تقضيه الآية ولا اللغة ؟.
وأما قولهم: قياس العلة، وأن النبيذ مقيس على الخمر - فكذب مجرد بارد سمج، وجرأة على الله تعالى، وقد قال رسول الله (ص): كل مسكر خمر وكل مسكر حرام فساوى (ص) بين كل مسكر، ولم يخص من عنب ولا تمر ولا تين ولا عسل ولا غير ذلك، ثم أخبر أن كل مسكر حرام، فليست خمر العنب في ذلك بأولى من خمر التين، ولا خمر العنب أصلا وغيرها فرعا، بل كل ذلك سواء بالنص فظهر برد قولهم وفساده.
فإن قالوا: فهلا كفرتم من استحل نبيذ التين المسكر، كما تكفرون مستحل عصير العنب المسكر ؟.
قيل له، وبالله تعالى التوفيق: إنما كفرنا من استحل عصير العنب المسكر لقيام الحجة بالاجماع، ولو استحله جاهل لم يعرف الاجماع في ذلك ما كفرناه حتى يعرفه بالاجماع، وكذلك لم نكفر مستحل نبيذ التين لجهله بالحجة في ذلك، ولو
أنه يصح عنه قول النبي (ص) في تحريم كل مسكر على عمومه، ثم يستجيز مخالفة النبي (ص)، لكان كافرا بلا شك وقد أفردنا بعد هذا بابا ضخما في إبطال قولهم في العلل، وبالله تعالى التوفيق.
وأما قولهم في موازنة صفات التحليل وصفات التحريم، فإنا نقول لهم: هبكم، لو سامحناكم في هذا الهذيان المفترى، وماذا تصنعون إذا تساوت عندكم صفات

(7/1045)

التحريم وصفات التحليل ؟ فإن قالوا: نغلب التحريم احتياطا.
قلنا لهم: ولم لا تغلبوا التحليل تيسيرا ؟ لقول الله تعالى: * (يريد الله بكم اليسر) * وإن قالوا: نغلب التحليل، قيل لهم: وهلا غلبتم التحريم ؟.
ولقول الله تعالى: * (وعسى أن تكرهوا شيئا وهو خير لكم) * فظهر بطلان قولهم وفساده، وبالجملة فليس تغليب أحد الوجهين أولى من الآخر، وقد قال تعالى: * (ولا تقولوا لما تصف ألسنتكم الكذب هذا حلال وهذا حرام) * فنص تعالى على أن كل محرم ومحلل بغير نص من الله تعالى فهو كاذب ومفتر، وبالله تعالى التوفيق.
وأيضا: فلو كانت صفة شبه التحريم توجب التحريم، وصفة شبه التحليل توجب التحليل، لما وجد كلا الامرين في شئ واحد البتة، لانه كان يجب من ذلك أن يكون الشئ حراما حلالا معا، وهذا حمق محال.
فصح أن الشبه لا يوجب تحريما ولا تحليلا، كثرت الاوصاف بذلك أو قلت.
وقد أقدم بعضهم فقال: إن الله تعالى قال: * (يسألونك عن الخمر والميسر قل فيهما إثم كبير ومنافع للناس وإثمهما أكبر من نفعهما) * قالوا: غلب تعالى الاثم فحرمها.
قال أبو محمد: هذا من الجرأة على القول على الله تعالى بغير علم، وهذا يوجب إن الله تعالى اعترضه في الخمر والميسر أصلان: أحدهما المنافع، والثاني الاثم، فغلب الاثم، هذا هو نص كلامهم وظاهره ومقتضاه، وليت شعري، من رتب
هذا الاثم في الخمر والميسر ؟ وقد كانا برهة قبل التحريم حلالين لا إثم فيهما، وقد شربها أفاضل الصحابة رضي الله عنهم، وأهديت إلى النبي (ص) وتنادم الصالحون عليها أزيد من ستة عشر عاما، في الاصل صح ذلك عن عبد الرحمن ابن عوف، وسعد بن أبي وقاص، وحمزة، وأبي عبيدة بن الجراح، وسهيل بن بيضاء، وأبي بن كعب، وأبي دجانة، وأبي طلحة، وأبي أيوب، ومعاذ بن جبل، وعبد الله بن عمرو بن حرام، وغيرهم كلهم شربوا الخمر بعد الهجرة، واصطحبها جماعة يوم أحد ممن أكرمهم الله تعالى في ذلك اليوم بالشهادة، فهل أحدث الاثم فيها بعد أن لم يكن إلا الله تعالى ؟ فأين قول هؤلاء النوكى: إن الله تعالى حرمها لاجل الاثم الذي فيها، أو لاجل الشدة والاسكار ؟ وهل هذا إلا كذب بحت ؟ وهل حدث الاثم إلا بعد حدوث التحريم بلا فصل ؟ وهل خلط قط

(7/1046)

عن الشدة والاسكار مذ خلقها الله تعالى، فبطل قولهم بتجاذب الاوصاف، والحمد لله كثيرا.
وأما قولهم في تغليب الصورة الآدمية في العبيد على شبهة البهائم، إنه سلعة مملوكة، فقول بارد وهلا، إذ فعلوا ذلك، قبلوا شهادته إذ غلبوا شبهة الاحرار على شبهة البهائم ؟ وهل هذا كله إلا لهو ولعب، وشبيه بالخرا فات ؟ نعوذ بالله من الخذلان، ومن تعدي حدوده، ومن القول في الدين بغير نص من الله تعالى أو رسوله، وحسبنا الله ونعم الوكيل.
وإذا أبطلوا حكم الشبه من أجل شبه آخر أقوى منه، فقد صاروا إلى قولنا في إبطال حكم التشابه في إيجاب حكم له في الدين لم يأت به نص، ثم تناقضوا في إثباته مرة وإبطاله أخرى بلا برهان.
وشنع بعضهم بأن قال: إن إبطال القياس مذهب النظام، ومحمد بن عبد الله
فقول بارد وهلا، إذ فعلوا ذلك، قبلوا شهادته إذ غلبوا شبهة الاحرار على شبهة البهائم ؟ وهل هذا كله إلا لهو ولعب، وشبيه بالخرا فات ؟ نعوذ بالله من الخذلان، ومن تعدي حدوده، ومن القول في الدين بغير نص من الله تعالى أو رسوله، وحسبنا الله ونعم الوكيل.
وإذا أبطلوا حكم الشبه من أجل شبه آخر أقوى منه، فقد صاروا إلى قولنا في إبطال حكم التشابه في إيجاب حكم له في الدين لم يأت به نص، ثم تناقضوا في إثباته مرة وإبطاله أخرى بلا برهان.
وشنع بعضهم بأن قال: إن إبطال القياس مذهب النظام، ومحمد بن عبد الله الاسكافي، وجعفر بن حرب، وجعفر بن مبشر، وعيسى المراد، وأبي عفار، وبعض الخوارج، وإن من هؤلاء من يقول: إن بنات البنين حلال، وكذلك الجدات، وكذلك دماغ الخنزير.
قال أبو محمد: ولسنا ننكر أن تقول اليهود لا إله إلا الله، ونقولها أيضا نحن، ولكن إذا ذكروا هؤلاء فلا تنسوا القائلين بقولهم القياس، أبا الهذيل العلاف، وأبا بكر بن كيسان الاصم، وجهم بن صفوان، وبشر بن المعتمر، ومعمرا وبشرا المريسي، والازارقة، وأحمد بن حائط، ومن هؤلاء من يقول بقياس الاطفال على الكبار، وأنهم نسخت أرواحهم في الاطفال، وبالقياس على قوم نوح، فأباحوا قتل الاطفال، وقاسوا فناء الجنة والنار على فناء الدنيا، وغير ذلك من شنيع الاقوال.
فهذا كل ما موهوا به في نص القياس قد تقصيناه والحمد لله، ولم ندع منه بقية، وبينا - بعون الله - أنه لا حجة لهم بوجه من الوجوه، ولا متعلق في شئ منه البتة، وأنه كله عائد عليهم، ومبطل لقولهم في إثبات القياس، وقد كان هذا يكفي من تكلف إبطال القياس، لان كل قول لا يقوم بصحته برهان فهو دعوى ساقطة ولكنا لا نقطع بذلك حتى نورد - بحول الله - البراهين القاطعة على إبطال القياس والقول به.

(7/1047)


الاحكام - جزء 8

الاحكام - ابن حزم ج 8
الاحكام
ابن حزم ج 8

(8/)

الجزء الثامن بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وآله وصحبه وسلم فصل وهذا حين نأخذ في إبطال القياس بالبراهين الضرورية إن شاء.
قال أبو محمد: ويقال للقائلين بالقياس: أليس قد بعث الله عزوجل محمدا (ص) رسولا إلى الانس والجن، فأول ما دعاهم إليه فقول لا إله إلا الله ورفض كل معبود دون الله تعالى، ومن وثن وغيره، وأنه رسول الله فقط لم يكن في الدين شريعة غير هذا أصلا، لا إيجاب حكم، ولا تحريم شئ ؟.
فمن قولهم وقول كل مسلم وكافر: نعم، هذا أمر لا شك فيه عند أحد، فإذ هذا لا خلاف فيه ولا شك فيه، ولا ينكره أحد، فقد كان الدين والاسلام لا تحريم فيه، ولا إيجاب، ثم أنزل الله تعالى الشرائع، فما أمر به فهو واجب، وما نهى عنه فهو حرام، وما لم يأمر به ولا نهى عنه فهو مباح مطلق، حلال كما كان، هذا أمر معروف ضرورة بفطرة العقول من كل أحد ففي ماذا يحتاج إلى القياس أو إلى الرأي ؟.
أليس من أقر بما ذكرنا ثم أوجب ما لا نص بإيجابه، أو حرم ما لا نص بالنهي عنه، قد شرع في الدين ما لم يأذن به الله تعالى ؟ وقال ما لا يحل القول به ؟ وهذا برهان لائح واضح وكاف لا معترض فيه.
ثم يقال لهم أيضا وبالله تعالى التوفيق: فماذا يحتاج إلى القياس ؟ أفيما نص عليه الله تعالى ورسوله (ص) ؟ أم فيما لم ينص عليه ؟ فإن قالوا: فيما نص عليه، فارقوا الاجماع، وقاربوا الخروج عن الاسلام، لانه لم يقل بهذا أحد، وهو مع ذلك قول لا يمكن أحد أن يقوله، لانه لا قياس إلا على أصل يرد ذلك الفرع إليه، ولا أصل إلا نص أو إجماع، فصح على قولهم أن القياس إنما هو مردود إلى النص.
وإن قالوا: فيما لم ينص عليه، فقلنا وبالله تعالى التوفيق: قال الله تعالى: * (اليوم أكملت لكم دينكم وأتممت عليكم نعمتي) * وقال تعالى: * (ما فرطنا في الكتاب

(8/1049)

من شئ) * وقال تعالى: * (لتبين للناس ما نزل إليهم) * وقال (ص) في حجة الوداع: اللهم هل بلغت ؟ قالوا: نعم.
قال: اللهم اشهد...حدثنا محمد بن سعيد بن نبات، ثنا أحمد بن عون الله، ثنا قاسم بن أصبغ، ثنا الخشني، ثنا محمد بن المثنى، ثنا عبد الرحمن بن مهدي، ثنا شعبة، عن أبي إسحاق، عن مرة الهمداني قال: قال عبد الله بن مسعود: من أراد العلم فليثر القرآن، فإن فيه علم الاولين والآخرين، هكذا رويناه عن مسروق والزهري، أنه ليس شئ اختلف فيه إلا وهو في القرآن، فصح بنص القرآن أنه لا شئ من الدين وجميع أحكامه إلا وقد نص عليه، فلا حاجة بأحد إلى القياس.
فإن قالوا: إنما نقيس النوازل، من الفروع على الاصول.
قال أبو محمد: وهذا، لانه ليس في الدين إلا واجب أو حرام أو مباح، ولا سبيل إلى قسم رابع البتة، فأي هذه أصل، وأي هذه فرع فبطل قولهم، وصح أن أحكام الدين كلها أصول لا فرع فيها، وكلها منصوص عليه، فلما اختلف الناس قط إلا في الاصول، كالوضوء والصلاة والزكاة والحج، والحرام من البيوع والحلال منها، وعقود النكاح والطلاق وما أشبه ذلك.
فإن قالوا: لسنا ننكر أن الله تعالى لم يفرط في الكتاب من شئ، ولا أن النبي (ص) بين، ولكن النص والبيان ينقسم قسمين: أحدهما نص على الشئ باسمه، والثاني نص عليها بالدلالة، وهذا هو الذي نسميه قياسا، وهو التنبيه على علة الحكم، فحيثما وجدت تلك العلة حكم بها.
قالوا: وهذا هو الاختصار وجوامع الكلم التي بعث بها رسول الله (ص).
قيل لهم: وبالله تعالى التوفيق: هذا هو الباطل، لان الذي تذكرون دعوى بلا دليل، وتلك الدلالة تخلو من أن تكون موضوعة في اللغة، التي بها خوطبنا وبها نزل القرآن، لذلك المعنى بعينه.
فهذا غير قولكم، وهذا هو القسم الاول من النص على الشئ باسمه، فلا تموهوا فتجعلوا النص قسمين، أو تكون تلك الدلالة غير موضوعة في اللغة، التي بها خوطبنا وبها نزل القرآن، لذلك المعنى، فإن كانت كذلك فهذا هو التلبيس والتخليط الذي تنزه الله تعالى، ونزه رسوله (ص) عنه، ولا يحل لاحد أن ينسب هذا إلى الله تعالى، ولا إلى رسوله (ص).

(8/1050)

وهذا برهان ضروري، ولا محيد عنه، بين لا إشكال فيه على من له أقل فهم، وليس هذا طريق اختصار، ولا تنبيه ولا بيان، ولكنه خبط وإشكال وإفساد وتدليس.
ولا تنبيه ولا بيان فيمن يريد أن يعلمنا حكم الصداق، فلا يذكر صداقا ويدلنا على ذلك بما نقطع فيه اليد، أيريد الاكل فيذكر الوطئ، أو يريد الجوز فيذكر الملح، أو يريد المخطئ فيذكر المتعمد، وهذا تكليف ما لا يطاق، وإلزام لعلم الغيب والكهانة، وإيجاب للحكم بالظن الكاذب، تعالى الله عن ذلك وتنزه رسول الله (ص) عنه.
وإنما الاختصار وجوامع الكلم والتنبيه أن يأتي إلى المعنى الذي يعبر عنه بألفاظ كثيرة فيبينه بألفاظ مختصرة جامعة يسيرة، لا يشذ عنها شئ من المراد بها البتة، ولا تقتضي من غير المراد بها شيئا أصلا، فهذا هو حقيقة الاختصار والبيان والتنبيه.
وذلك مثل قول الله تعالى: * (فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم) * فدخل تحت هذا اللفظ مالو تقصى لملئت منه أسفار عظيمة، من ذكر قطع الاعضاء عضوا عضوا، وكسرها عضوا عضوا، والجراحات جرحا جرحا، والضرب هيئة هيئة، وذكر أحد الاحوال وسائر ما يقتضيه هذا المعنى
من تولي المجني عليه للاقتصاص، ونفاذ أمره في ذلك.
ومثل قوله (ص): جرح العجماء جبار وسائر كلامه (ص).
وأما من إسقاط معاني أرادها، فلم يذكرها بالاسم الموضوع لها في اللغة التي بها خوطبنا، وطمع أن يدل عليها باسم غير موضوع لها في اللغة:، فهذا فعل الشيطان المريد إفساد الدين والتخليط على المسلمين، لا فعل رب العالمين، وخاتم النبيين.
وبالله تعالى نستعين.
فإن قالوا: لسنا نقول: إنه تنزل نازلة لا توجد في القرآن والسنة، لكنا نقول إنه يوجد حكم بعض النوازل نصا وبعضها بالدليل.
قيل لهم، وبالله تعالى التوفيق: إن هذا حق، ولكن إذا كان هذا الدليل الذي تذكرون لا يحتمل إلا وجها واحدا.
فهذا قولنا لا قولكم، وأما إن كان ذلك الدليل يحتمل وجهين فصاعدا فهذا ينقسم على قسمين: إما أن يكون هنالك نص آخر بين مراد الله تعالى من ذينك الوجهين فصاعدا بيانا جليا أو إجماع كذلك،

(8/1051)

فهذا هو قولنا، والنص بعينه لم نزل عنه، وإما ألا يكون هنالك نص آخر ولا إجماع يبين بأحدهما مراد الله عزوجل من ذلك - فهذا إشكال وتلبيس، تعالى الله عن ذلك، ولا يحل لاحد أن ينسب هذا إلى شئ من دين الله تعالى، الذي قد بينه غاية البيان رسوله (ص).
فإن قالوا: إن التشابه بين الادلة هو أحد الادلة على مراد الله تعالى.
قيل لهم: هذه دعوى تحتاج إلى دليل يصححها، وما كان هكذا فهو باطل بإجماع، ولا سبيل إلى وجود نص ولا إجماع يصحح هذه الدعوى، ولا فرق بينها وبين من جعل قول إنسان من العلماء بعينه دليلا على مراد الله تعالى في تلك المسألة، وكل هذا باطل وافتراء على الله تعالى.
وأيضا فإنهم في التشابه الموجب للحكم مختلفون، فبعضهم يجعل صفة ما علة لذلك الحكم، وبعضهم يمنع من ذلك ويأتي بعلة أخرى، وهذا كله تحكم بلا دليل.
وقد صحح بعضهم العلة بطردها في معلولاتها، وهذا تخليط تام، لان الطرد إنما يصح بعد صحة العلة، لان الطرد إنما هو فرع يوجبه صحة العلة، وإلا فهو باطل ومن المحال ألا يصح الاصل إلا بصحة الفروع.
وأيضا فإنهم إذا اختلفوا في طرد تلك العلة، فليس من طردها ليصححها بأولى ممن لم يطردها ليبطلها وطرد غيرها، وهذا كله تحكم في الدين لا يجوز، وذلك نحو طرد الشافعي علة الاكل في الربا، ومنع أبي حنيفة ومالك من ذلك، وطرد أبي حنيفة علة الوزن والكيل، ومنع مالك والشافعي من ذلك، وطرد مالك علة الادخار والاكل، ومنع أبي حنيفة والشافعي من ذلك.
فإن قالوا: فأرونا جمع النوازل منصوصا عليها.
قلنا لو عجزنا عن ذلك لما كان عجزنا حجة على الله تعالى، ولا على رسوله (ص) إذ لم ندع لكم - الواحد فالواحد منه - الاحاطة بجميع السنن، لكن حسبنا أننا نقطع بأن الله تعالى بين لنا كل ما يقع من أحكام الدين إلى يوم القيامة، فكيف ونحن نأتيكم بنص واحد فيه كل نازلة وقعت أو تقع إلى يوم القيامة، وهو الخبر الصحيح الذي ذكرناه قبل بإسناده وهو قوله (ص): دعوني ما تركتكم فإنما هلك من كان قبلكم بكثرة مسائلهم واختلافهم على

(8/1052)

أنبيائهم فإذا أمرتكم بشئ فأتوا منه ما استطعتم وإذا نهيتكم عن شئ فاجتنبوه فصح نصا أن ما لم يقل فيه النبي (ص) فليس واجبا، لانه لم يأمر به، وليس حراما لانه لم ينه عنه، فبقي ضرورة أنه مباح، فمن ادعى أنه حرام مكلف أن يأتي فيه بنهي من النبي (ص)، فإن جاء سمعنا وأطعنا، وإلا فقوله باطل، ومن ادعى
فيه إيجابا كلف أن يأتي فيه بأمر من النبي (ص) فإن جاء به سمعنا وأطعنا، وإن لم يأت به فقوله باطل، وصح بهذا النص أن كل ما أمر به (ص) فهو فرض علينا إلا ما لم نستطع من ذلك، وأن كل ما نهانا عنه فحرام حاشا ما بينه (ص) أنه مكروه أو ندب فقط، فلم يبق في الدين حكم إلا وهو ههنا منصوص جملة.
ثم نعكس عليهم هذا السؤال وهذا القول فنقول لهم: أنتم تقولون: لا نازلة إلا ولها نظير في القرآن أو السنة، فنحن نعكس السؤال عن تلك النوازل التي تريدون سؤالنا عنها، من دينار وقع في محبرة وسائر تلك الحماقات، فأرونا نظائرها في القرآن والسنة، وأنتم تقرون أنه لا نصوص فيها، فخبرونا كيف تصنعون فيها أتحكمون فيها بقولكم ؟ فهذا دينكم لا دين الله ففي هذا ما فيه، فظهر فساد كل سؤال لهم والحمد لله رب العالمين كثيرا.
وقال من سلف من أصحابنا رحمهم الله: يقال لمن قال بالقياس قد أجمعتم - أنتم وجميع المسلمين بلا خلاف من أحد منهم، على أن الاحكام كلها في الديانة جائز أن تؤخذ نصا، واتفقوا كلهم - بلا خلاف من واحد منهم لا من القائلين بالقياس ولا من غيرهم، على أن أحكام الديانة كلها لا يجوز أن تؤخذ قياسا، ولا بد عندهم من نص يقاس عليه، فيقال لاصحاب القياس، عندكم حقا فمن ههنا بدؤوا به فقيسوا ما اختلفنا فيه من المسائل التي جوزتم القياس فيها، ومنعنا نحن منها، على ما اتفقنا عليه من المسائل التي أقررتم أنها لا يجوز أن تؤخذ قياسا، فإن لم تفعلوا فقد تركتم القياس، وإن فعلتم تركتم القياس، ولسنا نقول إن هذا العمل صحيح عندنا ولكن صحيح على أصولكم ولا أبطل من قول نقض بعضه بعضا.

(8/1053)

ويقال لهم وجدنا مسائل كثيرة قد أجمعتم وأنتم وجميع الامة على ترك القياس
فيها، كقاتل تاب قبل أن يقدر عليه وندم، فلا يسقط عنه القصاص عند أحد، ولم تقيسوا ذلك على محارب تاب قبل أن يقدر عليه، فالحد في الحرابة عنه ساقط، وكذلك اتفقوا على ألا يقاس الغاصب على السارق، وكلاهما أخذ مالا محرما عمدا، أو كترك قياس تعويض الاطعام من الصيام في قتل الخطأ على تعويضه من الصيام في الظهار، ومثل هذا كثير جدا، بل هو أكثر مما قاسوا فيه، فلو كان القياس حقا ما جاز الاجماع على تركه، كما لا يجوز الاجماع على ترك الحق الذي هو القرآن، أو كلام الرسول (ص) مما صح عنه، فإنه لم يجمع قط على ترك شئ منه إلا لنص آخر ناسخ له فقط، وهذا يوجب بطلان القياس ضرورة.
ويقال لهم أخبرونا عن القياس، أيخلو عندكم أن يحكم للشئ الذي لا نص فيه ولا إجماع بمثل الحكم الذي فيه نص أو إجماع، إما لعلة فيهما معا، هي في المحكوم فيه علامة الحكم، وإما لنوع من الشبه بينهما، وإما مطارفة لا لعلة ولا لشبه ولا سبيل إلى قسم رابع أصلا ؟ فإن قالوا: مطارفة لا لعلة ولا لشبه كفونا مؤنتهم، وصار قائل هذا ضحكة ومهزأة، ولم يكن أيضا أولى بما يحكم به من غيره، يحكم في ذلك الامر بحكم آخر، وهذا ما لا يقوله أحد منهم.
فإن قالوا: بل لنوع من الشبه، قيل لهم: وما دليلكم على أن ذلك النوع من الشبه يجب به ذلك الحكم، ولا سبيل إلى وجود ذلك الدليل، وتعارضون أيضا بشبه آخر يوجب حكما آخر، وهذا أبدا.
فإن قالوا: بل لعلة جامعة بين الحكمين، سألناهم: ما الدليل على أن الذي تجعلونه علة الحكم هي علة الحقيقة ؟ فإن ادعوا نصا فالحكم حينئذ للنص، ونحن لا ننكر هذا إذا وجدناه.
فإن قالوا: غير النص قلنا: هذا الباطل والدعوى التي لا برهان على صحتها وما كان هكذا فهو ساقط بنص القرآن، وبحكم الاجماع والعقول، وإن قالوا: طرد حكم العلة دليل على صحتها، قيل لهم: طردكم أنتم،
أو طرد أهل الاسلام.
فإن قالوا: طرد أهل الاسلام، قيل: هذا إجماع لا خلاف فيه، ولسنا نخالفكم في صحة الاجماع إذا وجد يقينا، وإن قالوا: بل طردنا نحن قيل لهم: ما طردكم

(8/1054)

أنتم حجة على أحد، فهاتوا برهانكم على صحة دعواكم إن كنتم صادقين، وهذا ما لا مخلص منه أصلا.
والحمد الله رب العالمين.
قال أبو محمد وقال جاءت نصوص بإبطال القياس.
فمن ذلك قول الله تعالى: * (يأيها الذين آمنوا لا تقدموا بين يدي الله ورسوله) * وقال تعالى: * (ولا تقف ما ليس لك به علم إن السمع والبصر والفؤاد كل أولئك كان عنه مسؤولا) * وقال تعالى: * (ما فرطنا في الكتاب من شئ) * وقال تعالى: * (وما كان ربك نسيا) * وهذه نصوص مبطلة للقياس، وللقول في الدين بغير نص، لان القياس على ما بينا قفو لما لا علم لهم به، وتقدم بين يدي الله تعالى ورسوله (ص) واستدراك على الله تعالى ورسوله (ص) ما لم يذكراه.
فإن قال أهل القياس: فلعل إنكاركم للقياس قول بغير علم، وقفو لما لا علم لكم به، وتقدم بين يدي الله ورسوله.
قيل لهم، وبالله تعالى التوفيق: نحن نريكم إنكارنا للقياس أنه قول بعلم وبنص وبيقين، وذلك أن الله عزوجل قال: * (والله أخرجكم من بطون أمهاتكم لا تعلمون شيئا) * فصح يقينا لا شك فيه أن الناس خرجوا إلى الدنيا لا يعلمون شيئا أصلا بنص كلام الله عزوجل.
وقال تعالى: * (كمآ أرسلنا فيكم رسولا منكم يتلوا عليكم آياتنا ويزكيكم ويعلمكم الكتاب والحكمة ويعلمكم ما لم تكونوا تعلمون) * فصح يقينا أن الله أرسل محمدا رسوله (ص) إلينا ليعلمنا ما لم نعلم.
فصح ضرورة أن ما علمنا الرسول (ص) من أمور الدين فهو الحق، وما لم يعلمنا منها فهو الباطل،
وحرام القول به وقال تعالى يعني به إبليس اللعين: * (إنما يأمركم بالسوء والفحشاء وأن تقولوا على الله ما لا تعلمون) * وقال تعالى: * (قل إنما حرم ربي الفواحش ما ظهر منها وما بطن والاثم والبغي بغير الحق وأن تشركوا بالله ما لم ينزل به سلطانا وأن تقولوا على الله ما لا تعلمون) *.
فصح بنص القرآن أننا خرجنا إلى الدنيا لا نعلم شيئا ثم حرم علينا القول على الله تعالى بما لا نعلم، وأخبرنا تعالى أن إبليس يأمرنا بأن نقول على الله ما لا نعلم، فقد صح بهذه النصوص، ضرورة أن القول بقياس وبغير القياس، كمن أثبت العنقاء والغول والكيميا وكقول الروافض في الامام، وكقول من قال بالالهام

(8/1055)

وكل هذا، فالقول به على الله تعالى في الدين حرام.
مقرون بالشرك أمر من أمر إبليس.
إلا ما علمنا رسول الله (ص).
فهو الحق الذي نقوله على الله تعالى.
ولا يحل لنا أن نقول عليه غيره، فإذ لم يأمرنا عليه السلام بالقياس فهو حرام من أمر الشيطان بلا شك، وقد بينا فيما خلا، كل ما شغبوا مما أرادوا التمويه به فيه بالحديث فحرم القول بالقياس البتة.
وبهذا بطل كل قول بلا برهان على صحته، حتى لو لم يقيم برهان بإبطاله، فلو لم يكن لنا برهان على إبطال القياس لكان عدم البرهان على إثباته برهانا في إبطاله، لان الفرض علينا ألا نوجب في الدين شيئا إلا ببرهان، وإذ ذلك كذلك فالفرض علينا أن نبطل كل قول قيل في الدين، حتى يقوم برهان بصحته، وهذا برهان ضروري لا محيد عنه، وبالله تعالى التوفيق.
وقد اعترض بعضهم في قول الله تعالى * (اليوم أكملت لكم دينكم) * بما روي عن رسول الله (ص) يوم الخميس قبل موته (ص) بأربعة أيام: ائتوني بكتاب أكتب لكم كتابا لن تضلوا من بعدي وبما روي عن عائشة رضي الله
عنها قولها: لم يكن الوحي قط أكثر منه قبيل موت النبي (ص) فقالوا: هذه أشياء زائدة على ما كان حين قوله تعالى في حجة الوداع: * (اليوم أكملت لكم دينكم) *.
واعترض آخرون من أهل الجهل على الحديث المذكور بالآية المذكورة، وصوبوا فعل عمر وقوله في ذلك اليوم.
قال أبو محمد: وهذان الاعتراضان من هاتين الطائفتين لا يشبهان اعتراض المسلمين، وإنما يشبهان اعتراض أهل الكفر والالحاد، وبعيد عندنا أن يعترض بهما مسلم صحيح الباطن، لان الطائفة الاولى مكذبة لله عزوجل في قوله إنه أكمل ديننا، مدعية أنه كانت هنالك أشياء لم تكمل، والطائفة الثانية مجهلة لرسول الله (ص) مدعية عليه الكذب في أمر الكتاب الذي أراد أن يكتبه، أو التخطيط في كلامه، وأن قول عمر أصوب من قول رسول الله (ص) وكلا هذين القولين كفر مجرد.
وكل هذه النصوص حق لا تعارض بين شئ منها بوجه من الوجوه، لان

(8/1056)

الآية المذكورة نزلت يوم عرفة في حجة الوداع قبل موته (ص) بثلاثة أشهر، وحتى لو نزلت بعد ذلك شرائع لما كان نزولها معارضا للآية المذكورة، لان الدين في كل وقت تام كامل، ولله تعالى أن يمحو من الدين ما يشاء، وأن يزيد فيه، وأن يثبت وليس ذلك لغيره، بل قد صح أمر النبي (ص) قبيل موته بساعة بإخراج الكفار من جزيرة العرب، وألا يبقى فيها دينان، ولمن يكن هذا الشرع ورد قبل ذلك.
ولو ورد لما أقرهم رسول الله (ص)، وإنما غرضنا من هذه الآية أن الله تعالى تولى إكمال الدين، وما أكمله الله تعالى فليس لاحد أن يزيد فيه رأيا ولا قياسا لم يزدهما الله تعالى في الدين، وهذا بين.
وبالله تعالى التوفيق.
وأما أمر الكتاب الذي أراد رسول الله (ص) أن يكتبه يوم الخميس قبل وفاته (ص) بأربعة أيام، فإنما كان في النص على أبي بكر رضي الله عنه، ولقد وهل عمر وكل من ساعده على ذلك، وكان ذلك القول منهم خطأ عظيما، ولكنهم الخير أرادوا، فهم معذورون مأجورون، وإن كانوا قد عوقبوا على ذلك بأمر رسول الله (ص) إياهم بالخروج عنه، وإنكاره عليهم التنازع بحضرته.
ولقد ولد الامتناع من ذلك الكتاب من فرقة الانصار يوم السقيفة ما كاد يكون فيه بوار الاسلام، لولا أن الله تداركنا بمنه، وولد من اختلاف الشيعة وخروج طوائف منهم عن الاسلام، أمرا يشجي نفوس أهل الاسلام، فلو كتب ذلك الكتاب لانقطع الاختلاف في الامامة، ولما ضل أحد فيها، لكن يقضي الله أمرا كان مفعولا.
وقد أبى ربك إلا ما ترى.
وهذه زلة عالم، نعني قول عمر رضي الله عنه يومئذ، قد حذرنا من مثلها، وعلى كل حال فنحن نثبت ونقطع ونوقن، ونشهد بشهادة الله تعالى، ونبرأ من كل من لم يشهد، بأن الذي أراد (ص) أن يمله في ذلك اليوم، في الكتاب الذي أراد أن يكتبه، لو كان شرعا زائدا من تحريم شئ لم يتقدم تحريمه، أو تحليل شئ تقدم تحريمه، أو إيجاب شئ لم يتقدم إيجابه، إو إسقاط إيجاب شئ تقدم إيجابه، لما ترك (ص) بيانه ولا كتابه لقول عمر، ولا لقول أحد

(8/1057)

من الناس.
فصح ضرورة أنه فيما قد علم بوحي الله تعالى إليه أنه سيتم من ولاية أبي بكر، وذلك بين قوله (ص) في حديث عائشة الذي قد ذكرنا قبل: ويأبى الله والمؤمنون وروي أيضا والنبيون إلا أبا بكر فوضح البرهان بصحة قولنا يقينا.
والحمد لله كثيرا.
وأما تتابع الوحي فإنما كان بلا شك تأكيدا في التزام ما نزل من القرآن قبل ذلك.
ومثل ما روي من: * (إذا جاء نصر الله والفتح ئ ورأيت الناس يدخلون في دين الله أفواجا) * ونزول: * (واتقوا يوما ترجعون فيه إلى الله ثم توفى كل نفس ما كسبت وهم لا يظلمون) * وآية الكلالة التي قد تقدم حكمها.
فصح أنه لا تعارض بين شئ من هذه النصوص.
والحمد لله رب العالمين.
فإن قالوا: فأرونا كل نازلة تنزل على ما تقولون في نص القرآن والسنة.
قلنا لهم: نعم، وبالله تعالى التوفيق، وهذا واجب علينا وأول ذلك: أن نقرر ما الديانة ؟ وهي أن نقول: إن أحكام الشريعة كلها - أولها عن آخرها - تنقسم ثلاثة أقسام لا رابع لها: وهي فرض لا بد من اعتقاده، والعمل به مع ذلك، وحرام لا بد من اجتنابه قولا وعقدا وعملا، وحلال مباح فعله ومباح تركه.
وأما المكروه والمندب إليه فداخلان تحت المباح على ما بينا قبل، لان المكروه لا يأثم فاعله، ولو أثم لكان حراما، ولكن يؤجر فاعله.
والمندوب إليه لا يأثم تاركه، ولو أثم لكان فرضا، ولكن يؤجر فاعله.
فهذه أقسام الشريعة بإجماع من كل مسلم، وبضرورة وجود العقل في القسمة الصحيحة، إلى ورود السمع بها، فإذ لا شك في هذا، فقد قال الله عزوجل: * (خلق لكم ما في الارض جميعا) * وقال تعالى: * (وقد فصل لكم ما حرم عليكم إلا ما اضطررتم إليه) * فصح بهاتين الآيتين أن كل شئ في الارض، وكمل عمل فمباح حلال، إلا ما فصل الله تعالى لنا تحريمه اسمه نصا عليه في القرآن، وكلام النبي (ص) المبلغ عن ربه عزوجل والمبين لما أنزل عليه.
وفي إجماع الامة كلها المنصوص على اتباعه في القرآن، وهو راجع إلى النص على ما بينا قبل، فإن وجدنا شيئا حرمه النص بالنهي عنه أو الاجماع باسمه حرمناه، وإن لم نجد شيئا منصوصا على

(8/1058)

النهي عنه باسمه ولا مجمعا عليه فهو حلال بنص الآية الاولى.
وقد أكد الله تعالى هذا في غير ما موضع من كتابه فقال عزوجل: * (يأيها الذين آمنوا لا تحرموا طيبات مآ أحل الله لكم ولا تعتدوا إن الله لا يحب المعتدين) * فبين الله تعالى أن كل شئ حلال لنا إلا ما نص على تحريمه، ونهانا عن اعتداء ما أمرنا تعالى به، فمن حرم شيئا لم ينص الله تعالى ولا رسوله (ص) على تحريمه والنهي عنه، ولا أجمع على تحريمه، فقد اعتدى وعصى الله تعالى، ثم زادنا تعالى بيانا فقال: * (هلم شهداءكم الذين يشهدون أن الله حرم هذا فإن شهدوا فلا تشهد معهم) * فصح بنص هذه الآية صحة لا مرية فيها أن كل ما لم يأت النهي فيه باسمه من عند الله تعالى على لسان رسوله (ص) فهو حلال لا يحل لاحد أن يشهد بتحريمه.
وقال تعالى: * (يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول وأولي الامر منكم فإن تنازعتم في شئ فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر) * وقال تعالى: * (يأيها الذين آمنوا تسألوا عن أشياء إن تبد لكم تسؤكم وإن تسألوا عنها حين ينزل القرآن تبد لكم عفا الله عنها والله غفور حليم ئ قد سألها قوم من قبلكم ثم أصبحوا بها كافرين) * فبين الله تعالى أن ما أمرنا به في القرآن أو على لسان نبيه (ص) فهو واجب طاعته، وضد الطاعة المعصية فمن لم يطع فقد عصى، ومن لم يفعل ما أمر به فلم يطع، ونهانا عن أن نسأل عن شئ جملة البتة ولم يدعنا في لبس أن يقول قائل: إن هذه الآية نزلت في السؤال عن مثل ما سأل عنه عبد الله بن حذافة: من أبى ؟ فأكذب الله ظنونهم لكن قال الله تعالى: * (قد سألها قوم من قبلكم ثم أصبحوا بها كافرين) * فصح أن ذلك في الشرائع التي يكفر في جحدها، ويضل من تركها، فصح أن ما لم يأت به نص أو إجماع فليس واجبا علينا.
فأي شئ بقي بعد هذا ؟ وهل في العالم نازلة تخرج من أن يقول قائل: هذا واجب ؟ فنقول له: إن أتيت على إيجابه بنص من القرآن أو بكلام صحيح عن رسول الله (ص) أو إجماع، فسمعا وطاعة، وهو واجب، ومن أبى عن إيجابه حينئذ فهو كافر، وإن لم يأت على إيجابه بنص ولا إجماع، فإنه كاذب وذلك القول ليس بواجب أو يقول قال: هذا حرام، فنقول له: إن أتيت

(8/1059)

على النهي عنه بنص أو إجماع فهو حرام، وسمعا وطاعة، ومن أراد استباحته حينئذ فهو آثم كاذب عاص، وإن تأت على النهي عنه بنص ولا إجماع فأنت كاذب، وذلك الشئ ليس حراما.
فهل في العالم حكم يخرج عن هذا ؟ فصح أن النص مستوعب لكل حكم يقع أو وقع إلى يوم القيامة، ولا سبيل إلى نازلة تخرج عن هذه الاحكام الثلاثة، وبالله تعالى التوفيق.
ثم قد جاءت الاحاديث عن رسول الله (ص) بمثل ما جاءت به هذه الآيات، كما حدثنا عبد الرحمن بن عبد الله الهمذاني، ثنا أبو إسحاق إبراهيم بن أحمد البلخي، ثنا محمد بن يوسف، ثنا محمد باسماعيل، ثنا إسماعيل هو ابن أبي أويس، ثنا مالك ابن أنس، عن أبي الزناد، عن الاعرج، عن أبي هريرة، عن النبي (ص) قال: دعوني ما تركتكم إنما هلك من كان قبلكم بسؤالهم واختلافهم على أنبيائهم فإذا نهيتكم عن شئ فاجتنبوه وإذا أمرتكم بأمر فأتوا منه ما استطعتم.
قال أبو محمد: فهذا حديث جامع لكل ما ذكرنا، بين فيه (ص) أنه إذا نهى عن شئ فواجب أن يجتنب، وأنه إذا أمر بأمر فواجب أن يؤتى منه حيث بلغت الاستطاعة، وأن ما لم ينه عنه، ولا أمر به، فواجب ألا يبحث عنه في حياته عليه السلام، وإذ هذه صفته ففرض على كل مسلم ألا يحرمه ولا يوجبه، وإذا لم يكن حراما، ولا واجبا، فهو مباح ضرورة، إذ لا قسم إلا هذه الاقسام
الثلاثة، فإذا بطل منها اثنان وجب الثالث، ولا بد ضرورة، وهذه قضية النص، وقضية السمع، وقضية العقل التي لا يفهم العقل غيرها، إلا الضلال والكهانة والسخافة التي يدعيها أصحاب القياس أنهم يفهمون من الوطئ الاكل ومن الثمر الجلوز ومن قطع السرقة مقدار الصداق، وحسبنا الله ونعم الوكيل.
ثم نعكس عليهم سؤالهم فنقول لهم: إذا جوزتم وجود نوازل لا حكم لها في قرآن ولا سنة، فقولوا لنا: ماذا تصنعون فيها ؟ فهذا لازم لكم وليس يلزمنا، لان هذا عندنا باطل معدوم لا سبيل إلى وجوده أبدا، فأخبرونا إذا وجدتم تلك النوازل أتتركون الحكم فيها ؟ فليس هذا قولكم، أم تحكمون فيها ؟ ولا سبيل

(8/1060)

إلى قسم ثالث، فإن حكمتم فيها فأخبرونا عن حكمكم فيها أبحكم الله تعالى وحكم رسوله (ص) حكمتم فيها ؟ فإن قلتم: نعم، قلنا: قد تناقضتم لانكم قلتم ليس فيها نص بحكم الله تعالى ولا لرسوله (ص)، وقد كذب آخر قولكم أوله، وإن قلتم: بغير حكم الله تعالى أو بغير حكم رسوله (ص)، نحن برآء إلى الله تعالى من كل حكم في الدين لم يحكم به الله عزوجل، وفي هذا كفاية لمن عقل فوضح لنا وبطل ما سواه، والحمد لله رب العالمين.
وبهذا جاءت الاحاديث كلها مؤكدة متناصرة، كما ثنا حمام بن أحمد، ثنا عبد الله ابن إبراهيم، ثنا أبو زيد المروزي، ثنا الفربري، ثنا البخاري، ثنا عبد الله بن زيد المقرئ، ثنا سعيد، ثنا عقل، عن ابن شهاب، عن عامر بن سعد بن أبي وقاص، عن أبيه أن النبي (ص) قال: إن أعظم المسلمين جرما من سأل عن شئ لم يحرم فحرم من أجل مسألته فنص (ص) كما تسمع أن كل ما لم يأت به تحريم من الله تعالى فهو غير محرم.
وهكذا أخبر (ص) في الواجب أيضا، كما ثنا عبد الله بن يوسف بن
نامي، ثنا أحمد بن فتح، ثنا عبد الوهاب بن عيسى، ثنا أحمد بن محمد الفقيه الاشقر، ثنا أحمد بن علي القلانسي، ثنا مسلم بن الحجاج، حدثني زهير بن حرب، ثنا يزيد بن هارون، ثنا الربيع بن مسلم القرشي، عن محمد بن زياد عن أبي هريرة قال: خطبنا رسول الله (ص) فقال: أيها الناس قد فرض الله عليكم الحج فحجوا.
فقال رجل: أكل عام يا رسول الله ؟ فسكت حتى قالها ثلاثا فقال رسول الله (ص): لو قلت نعم لوجبت، ولما استطعتم، ثم قال: ذروني ما تركتكم، فإنما هلك من كان قبلكم بكثرة سؤالهم واختلافهم على أنبيائهم، فإذا أمرتكم بشئ فأتوا منه ما استطعتم، وإذا نهيتكم عن شئ فدعوه.
قال أبو محمد: فنص رسول الله (ص) على أن ما لم يوجبه فهو غير واجب، وما أوجبه بأمره فواجب ما أستطيع منه، وأن ما لم يحرمه فهو حلال، وأن ما نهى عنه فهو حرام، فأين للقياس مدخل ؟ والنصوص قد استوعبت كل ما اختلف الناس فيه، وكل نازلة تنزل إلى يوم القيامة باسمها وبالله تعالى التوفيق.

(8/1061)

وقال تعالى: * (أم لهم شركاء شرعوا لهم من الدين ما لم يأذن به الله) *.
قال أبو محمد: فصح بالنص أن كل ما لم ينص عليه، فهو شئ لم يأذن به الله تعالى، وهذه صفة القياس، وهذا حرام.
وقال تعالى: * (وإن منهم لفريقا يلوون ألسنتهم بالكتاب لتحسبوه من الكتاب وما هو من الكتاب ويقولون هو من عند الله وما هو من عند الله) *.
قال أبو محمد: فكل ما ليس في القرآن والسنة منصوصا باسمه، واجبا مأمورا به أو منهيا عنه، فمن أوجبه أو جرمه، أو خالف لما جاء به النص، فهو من عند غير الله تعالى، والقياس غير منصوص على الامر به فيهما، فهو من عند غير
الله تعالى، وما كان من عند غير الله تعالى فهو باطل.
وقال تعالى: * (ومن يتعد حدود الله فقد ظلم نفسه) * وقد علمنا ضرورة أن الله تعالى إذا حرم بالنص شيئا فحرم إنسان شيئا غير ذلك، قياسا على ما حرم الله تعالى، أو أحل بعض ما حرم الله قياسا، أو أوجب غير ما أوجب الله تعالى قياسا، أو أسقط بعض ما أوجب الله تعالى قياسا، فقد تعدى حدود الله تعالى، فهو ظالم بشهادة الله تعالى عليه بذلك.
وقد قال تعالى: * (فبدل الذين ظلموا قولا غير الذي قيل لهم) *.
قال أبو محمد: وهذه كالتي قبلها سواء بسواء.
وقال تعالى: (قل أأنتم أعلم أم الله) *.
قال أبو محمد: ومن استدرك برأيه وقياسه على ربه تعالى شيئا من الحرام والواجب لم يأت بتحريمها ولا إيجابها نص فقد دخل تحت هذه العظيمة المذكورة في هذه الآية، ونحمد الله تعالى على توفيقه، لا إله إلا هو.
وقال تعالى يصف كلامه: * (تبيانا لكل شئ) * وقال تعالى: * (فإذا قرأناه فاتبع قرآنه ثم إن علينا بيانه) * وقال تعالى: * (لتبين للناس ما نزل إليهم) *.
قال أبو محمد: فنص الله تعالى على أنه لم يكل بيان الشريعة إلى أحد من الناس، ولا إلى رأي ولا إلى قياس، لكن إلى نص القرآن، وإلى رسوله (ص) فقط، وما عداهما فضلال وباطل ومحال.
وقال تعالى: * (أم كنتم شهداء إذ وصاكم الله بهذا فمن أظلم ممن افترى على الله كذبا

(8/1062)

ليضل الناس بغير علم) *.
قال أبو محمد: فصح أن كل ما لم يأتنا به وصية من عند الله عزوجل فهو افتراء على الله كذب، وناسبه إلى الله تعالى ظالم، ولم تأتنا وصية قط من قبله تعالى بالحكم بالقياس، فهو افتراء وباطل، وكذب، بل جاءتنا وصاياه
عزوجل بألا نتعدى كلامه وكلام رسوله (ص)، وألا نحرم ولا نوجب إلا ما أوجبا وحرما ونهيا فقط، فبطل كل ما عدا ذلك، والقياس مما عدا ذلك فهو باطل.
وقال تعالى: * (أولم يكفهم أنا أنزلنا عليك الكتاب يتلى عليهم) * فأوجب تعالى أن يكتفى بتلاوة الكتاب، وهذا هو الاخذ بظاهره، وإبطال كل تأويل لم يأت به نص أو إجماع، وألا نطلب غير ما يقتضيه لفظ القرآن فقط.
وقال تعالى: * (وما اختلفتم فيه من شئ فحكمه إلى الله) * وقال تعالى: * (فإن تنازعتم في شئ فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر) * فلم يبح الله تعالى عند التنازع والاختلاف أن يتحاكم أو يرد إلا إلى القرآن وكلام الرسول (ص) فقط، لا إلى أحد دون النبي (ص)، ولا إلى رأي ولا قياس، فبطل كل هذا بطلانا متيقنا، والحمد لله رب العالمين على توفيقه، هذا مع شدة شرط الله تعالى بقوله: * (إن كنتم تؤمنون بالله واليوم الآخر) * فلقد يجب على كل مسلم قامت عليه الحجة أن يهاب لحقوق هذه الصفة به، وفرض عليه أن لا يقتدي بمن سلف ممن تأول فخطأ، فليس من قامت عليه الحجة كمن لا ندري أقامت عليه الحجة أم لم تقم ؟ إلا أننا نحسن الظن بهم، كما نحسنه بسائر المؤمنين والله أعلم بحقيقة أمر كل أحد.
وقال تعالى: * (ولا تقولوا لما تصف ألسنتكم الكذب هذا حلال وهذا حرام لتفتروا على الله الكذب) * فحرم تعالى الحكم في الشئ من الدين بتحريم أو تحليل، وسمى من فعل ذلك كاذبا، وفعله كذبا إلا أن يحرمه الله أو يحلله الله في النص أو الاجماع، وقال تعالى: * (قل أرأيتم مآ أنزل الله لكم من رزق فجعلتم منه حراما وحلالا قل ء آلله أذن لكم أم على الله تفترون) * فسمى تعالى من حرم بغير إذن من الله تعالى في تحريم ذلك الشئ، أو حلل بغير إذن من الله في تحليله: مفتريا،
وهذه صفة القائسين المحرمين المحللين الموجبين بالقياس بغير إذن من الله تعالى.

(8/1063)

وقال تعالى: * (فلا تضربوا لله الامثال إن الله يعلم وأنتم لا تعلمون) * فنص تعالى على ألا تضرب له الامثال، وهذا نص جلي على إبطال القياس وتحريمه، لان القياس ضرب أمثال للقرآن، وتمثيل ما لا نص فيه بما فيه النص، ومن مثل ما لم ينص الله تعالى على تحريمه أو إيجابه بما حرمه الله تعالى وأوجبه، فقد ضرب له الامثال، وواقع المعصية، نعوذ بالله من ذلك، ونص تعالى على أنه يعلم ونحن لا نعلم، فلو علم تعالى أن الذي لم ينص عليه مثل الذي نص عليه لاعلمنا بذلك وما أغفله وما ضيعه، قال تعالى: * (وما كان ربك نسيا) * وقال تعالى: * (وما أرسلنا من رسول إلا بلسان قومه ليبين لهم فيضل الله من يشآء ويهدي من يشآء) * فصح أن العربية بها أرسل الله تعالى رسوله (ص)، فبهذا بين لنا، وقال تعالى: * (وما ينطق عن الهوى إن هو إلا وحي يوحى) * فكل ما بينه رسول الله (ص) فعن الله تعالى بينه، وقد علمنا يقينا وقوع كل اسم في اللغة على مسماه فيها وأن البر لا يسمى تبنا، وأن الملح لا يسمى زبيبا، وأن التمر لا يسمى أرزا، وأن الشعير لا يسمى بلوطا، ولا الواطئ آكلا، ولا الآكل واطئا، ولا القاتل مظاهرا، ولا المظاهر قاتلا، ولا المعرض قاذفا.
فإذ قد أحكم اللسان كل اسم على مسماه لا على غيره، ولم يبعث محمدا (ص) بالعربية التي ندريها.
فقد علمنا يقينا أنه (ص) إذا نص في القرآن أو كلامه على اسم ما بحكم ما، فواجب ألا يوقع ذلك الحكم إلا على ما اقتضاه ذلك الاسم فقط، ولا نتعدى به الموضع الذي وضعه رسول الله (ص) فيه، وألا يخرج عن ذلك الحكم شئ مما يقتضيه الاسم ويقع عليه فالزيادة على ذلك في الدين وهو القياس، والنقص منه نقص من الدين، وهو التخصيص، وكل ذلك حرام بالنصوص التي ذكرنا، فسبحان من خص
أصحاب القياس بكلا الامرين فمرة يزيدون إلى النص ما ليس فيه، ويقولون هذا قياس، ومرة يخرجون من النص بعض ما يقتضيه ويقولون: هذا خصوص، ومرة يتركونه كله ويقولون: ليس عليه العمل، والعبرة معترضة عليه كما فعل الحنفيون في حديث المصراة والاقراع بين الاعبد، وكما فعل المالكيون في حديث تمام الصوم لمن أكل ناسيا، وحديث الحج على المريض البائس والميت

(8/1064)

وغير ذلك، وحسبنا الله ونعم الوكيل وقال الله تعالى: * (إن هي إلا أسماء سميتموها أنتم وآباؤكم مآ أنزل الله بها من سلطان إن يتبعون إلا الظن) *.
قال أبو محمد: والقياس اسم في الدين لم يأذن به الله تعالى، ولا أنزل به سلطانا، وهو ظن منهم بلا شك، لتجاذبهم علل القياسات بينهم، كتعليلهم الربا بالاكل، وقال آخرون منهم: بالكيل والوزن، وقال آخرون: بالادخار، وهذه كلها ظنون فاسدة، وتخاليط وأسماء لم يأذن تعالى بها، ولا أنزل بها سلطانا.
وقال تعالى: * (ألم يؤخذ عليهم ميثاق الكتاب أن لا يقولوا على الله إلا الحق *، وقال تعالى: * (ويحق الله الحق بكلماته) * فنص تعالى على ألا يقال عليه إلا الحق، وأخبر تعالى أنه يحق الحق بكلماته، فما لم يأتنا كلام الله تعالى بأنه حق من الدين فهو باطل، لا حق.
وقال تعالى حكاية عن رسله صلى الله عليهم وسلم: * (إن نحن إلا بشر مثلكم ولكن الله يمن على من يشآء من عباده وما كان لنآ أن نأتيكم بسلطان إلا بإذن الله) *.
قال أبو محمد: فنص الله تعالى عن الانبياء الصادقين أنه ليس لهم أن يأتوا بسلطان إلا بإذن الله تعالى، والسلطان الحجة بلا شك، فكل حجة لم يأذن الله تعالى بها في كلامه فهو باطل، ولم يأذن قط تعالى في القياس فهو باطل.
وقال تعالى: * (ما جعل أزواجكم اللائي تظاهرون منهن أمهاتكم وما جعل
أدعياءكم أبنائكم ذلكم قولكم بأفواهكم والله يقول الحق وهو يهدي السبيل ادعوهم لآبائهم هو أقسط عند الله) * وقال تعالى: * (إن أمهاتهم إلا اللائي ولدنهم وإنهم ليقولون منكرا من القول وزورا) *.
فأنكر تعالى غاية الانكار أن يجعل أحد أمه غير التي ولدته، ولا أن يجعل ابنه إلا ولده، وهو تعالى قد جعل أمهاتنا من لم تلدنا، كنساء النبي (ص) واللواتي أرضعتنا، وجعل أبناءنا من لم تلده، كنحن لنساء النبي (ص)، وكمن أرضعه نساءنا بألباننا.
فصح بالنص أن الشئ إذا حكم الله تعالى به فقد لزم دون تعليل، وأن من أراد أن يحكم بمثل ذلك بما لا نص فيه فقد قال منكرا من القول وزورا، وأنه

(8/1065)

ليس لاحد أن يقول بغير ما لم يقل الله تعالى به.
وفي هذا كفاية لمن وجعلنا - نحن وهم - نساء النبي (ص) أمهاتنا في التحريم كما جاء النص فقط.
ثم لم نقس على ذلك رؤيتهن كما نرى أمهاتنا، بل حرم ذلك علينا، ولا قسنا إخوتهم وبنيهم على أخوال الولادة وإخوة الولادة.
بل حل لهم نكاح نساء المسلمين، وحل لرجال المسلمين نكاح إخواتهن وبناتهن، فبطل حكم القياس يقينا وصح لزوم النص فقط، وألا يتعدى أصلا.
وفي آية واحدة مما ذكرنا كفاية لمن اتقى الله عزوجل ونصح نفسه، فكيف، وقد تظاهرت الآيات بإبطال ما يدعونه من القياس في دين الله تعالى.
وكذلك أيضا جاءت الاحاديث الصحاح عن رسول الله (ص) بإبطال القياس كما حدثنا عبد الله بن يوسف بن نامي، ثنا أحمد بن فتح، ثنا عبد الوهاب بن عيسى، ثنا أحمد ابن محمد، ثنا أحمد بن علي، ثنا مسلم، ثنا ابن نمير، ثنا روح بن عبادة، ثنا شعبة، مسلم: وحدثني زهير بن حرب، ثنا يحيى بن سعيد، عن شعبة قال: أخبرني
أبو بكر بن حفص عن سالم بن عمر قال: إن عمر رأى على رجل من آل عطارد قباء من ديباج أو حرير، فقال لرسول الله (ص): لو اشتريته فقال: إنما يلبس هذا من لا خلاق له، فأهدي لرسول الله (ص) حلة سيراء فأرسل بها إلي فقلت: أرسلت بها إلي وقد سمعتك قلت فيها ما قلت ؟ قال: إنما بعثتها إليك لتستمتع بها.
وقال ابن نمير في حديثه: إنما بعثتها إليك لتنتفع بها، ولم أبعث بها إليك لتلبسها.
وبالسند المذكور إلى مسلم قال: حدثنا شيبان بن فروخ، ثنا جرير بن حازم، ثنا نافع عن ابن عمر قال: رأى عمر عطاردا اليمني يقيم بالسوق حلة سيراء، فقال عمر: يا رسول الله، إني رأيت عطاردا يقيم في السوق حلة سيراء، فلو اشتريتها فلبستها لوفود العرب إذ قد مرا عليك ؟ فقال رسول الله (ص): إنما يلبس الحرير في الدنيا من لا خلاق له في الآخرة فلما كان بعد ذلك أتي رسول الله (ص) بحلل سيراء، فبعث إلى عمر بحلة، وإلى ابن زيد بحلة، وأعطى علي بن أبي طالب حلة، وقال: اشققها خمرا بين نسائك فذكر

(8/1066)

أمر عمر قال: وأما أسامة فراح في حلته، فنظر إليه رسول الله (ص عرف أن رسول الله (ص) قد أنكر ما صنع، فقال: يا رسول الله: ما تنظر إلي، فأنت بعثت بها إلي ؟ فقال: إني لم أبعثها إليك لتلبسها، ولكن بعثت بها لتشققها خمرا بين نسائك.
فأنكر رسول الله (ص) على عمر تسويته بين الملك والبيع والانتفاع، وبين اللباس المنهي، وأنكر على أسامة تسويته بين الملك واللباس أيضا، وكل واحد منهما قياس، فأحدهما حرم قياسا، والآخر أحلى قياسا، فأنكر عليه السلام القياسين معا، وهذا هو إبطال القياس نفسه.
ولا بد في هذين الحديثين من أحد مذهبين: إما أن يقول قائل: إن النبي
(ص) إذ نهى عن لباس الحرير، ثم وهبهما حلل الحرير، أن يكون لبس عليهما وهذا كفر من قائله، أو أنه (ص) بين عليهم المحرم من الحرير وهو اللباس المنصوص عليه فقط، وبقي ما لم يذكر على أصل الاباحة، فأخطأ رضي الله عنهما إذا قاسا، وهذا هو الحق الذي لا يحل لاحد أن يعتقد غيره.
وبالله تعالى التوفيق.
حدثنا أحمد بن قاسم، ثنا أبي قاسم بن محمد بن قاسم، ثنا جدي قاسم بن أصبغ، ثنا بكر بن حماد، نا حفص بن غياث، عن داود بن أبي هند، عن مكحول، عن أبي ثعلبة الخشني قال: قال رسول الله (ص): إن الله فرض فرائض فلا تضيعوها، وحد حدودا فلا تعتدوها، ونهى عن أشياء فلا تنتهكوها، وسكت عن أشياء من غير نسيان لها - رحمة لكم - فلا تبحثوا عنها.
كتب إلي النمري يوسف بن عبد الله، نا أحمد بن عبد الله بن محمد علي الباجي، ثنا الحسين بن إسماعيل، نا عبد الملك بن يحيى، نا محمد بن إسماعيل، ثنا سنيد بن داود، نا محمد بن فضيل، عن داود بن أبي هند، عن مكحول، عن أبي ثعلبة الخشني قال: قال رسول الله (ص): إن الله فرض فرائض فلا تضيعوها، ونهى عن أشياء فلا تنتهكوها، وحد حدودا فلا تعتدوها.
وعفا عن أشياء - رحمة لكم لا عن نسيان - فلا تبحثوا عنها.

(8/1067)

حدثنا أحمد بن قاسم قال: نا أبي القاسم بن محمد بن قاسم، قال: نا جدي قاسم بن أصبغ، نا محمد بن إسماعيل الترمذي، نا نعيم بن حماد، نا عبد الله بن المبارك، ثنا عيسى ابن يونس، عن جرير - هو ابن عثمان - عن عبد الرحمن بن جبير بن نفير، عن أبيه، عن عوف بن مالك الاشجعي قال: قال رسول الله (ص): تفترق أمتي على بضع وسبعين فرقة، أعظمها فتنة على أمتي قوم يقيسون الامور برأيهم،
فيحلون الحرام ويحرمون الحلال.
قال أبو محمد: حريز بن عثمان ثقة، وقد روينا عنه أنه تبرأ مما أنسب إليه من الانحراف، عن علي رضي الله عنه، ونعيم بن حماد قد روى عن البخاري في الصحيح، وفي الاحاديث التي ذكرنا في هذا الفصل، وفيما قبل هذا، من أمره عليه السلام بأن يتركوا ما تركهم، وأن ينتهوا عما نهاهم، وأن يفعلوا ما أمرهم به ما استطاعوا كفاية في إبطال القياس لمن نصح نفسه.
وقد قال بعض أصحاب القياس: إنما أنكر في هذه الاحاديث من يقيس برأيه، وأما من يقيس على تشابه المنصوص فلم يذم.
قال أبو محمد: فقلنا لهم: من أين فرقتم هذا الفرق ؟ وهل رددتموها على الدعوى المفتراة الكاذبة شيئا ؟ وقولكم هذا من أشد المجاهرة بالباطل.
وقد وجدنا للصحابة فتاوى كثيرة بالرأي يتبرؤون فيها من خطأ، إن كان إلى الله تعالى، ولا يوجدون شيئا منها دينا، ولا يقولون إنه الحق، بل يذمون القول بالرأي في خلال ذلك، خوف أن يظن ظان أنه منهم على سبيل الايجاب والقطع بأنه حق، فمن تعلق بالرأي هكذا فله متعلق.
وأما القياس الذي ذكر هذا القائل على التعديل، واستخراج، علة الشبه، فما نطق بذلك قط أحد من الصحابة، ولا قال به، فالذي فر إليه أشد مما فر عنه.
وبالله تعالى التوفيق.
وقد جاء عن الصحابة رضي الله عنهم، وعمن بعدهم إبطال القياس نصا.
كالذي ذكرنا عن أبي هريرة من قوله لابن عباس: إذ أتاك الحديث عن رسول الله (ص) فلا تضرب له الامثال.
وهذا نص من أبي هريرة على إبطال القياس.

(8/1068)

حدثنا عبد الله بن يوسف نامي، نا أحمد بن فتح، نا عبد الوهاب بن عيسى، نا أحمد بن محمد، نا أحمد بن علي، نا مسلم بن الحجاج، نا أحمد بن عبد الله بن
يونس، ثنا زهير، ثنا منصور، عن هلال بن يساف، عن ربيع بن عميلة، عن سمرة بن جندب قال: قال رسول الله (ص): أحب الكلام إلى الله عزوجل أربع فذكر الحديث وفي آخره: لا تسمين غلامك يسارا ولا رباحا ولا نجيحا ولا أفلح، فإنك تقول أثم هو ؟ فيقول لا: إنما هن أربع، فلا تزيدوا علي.
قال أبو محمد: فهذا سمرة بن جندب لم يستجز القياس، وأخبر أنه زيادة في السنة، ولم يستجز أن يقول: ومثل هذا يلزم في خيرة وسعد وفرج، فتقول: أثم سعد أثم فرج، أثم خيرة ؟ فيقول: لا.
هذا وقد نص على السبب المانع من التسمية بالاسماء المذكورة التي يسمون مثلها التي يكذبون في استخراجها علة يقيسون عليها، فقد كان ينبغي، لو اتقوا الله عزوجل، أن يقولوا: إن التي نص عليها رسول الله (ص) أولى أن يقاس عليها ما يشبهها لكن لم يفعلوا ذلك، ولا فعل ذلك رسول الله (ص)، إذ خص هذه الاسماء، ولا سمرة بعده، وهذا إبطال صحيح للقياس.
فإن قالوا: لعل هذا الكلام: إنما هن أربع، فلا تزيدون علي هو من لفظ النبي (ص) قيل لهم: فذلك أشد عليهم وأبطل، لقولكم أن يكون رسول الله (ص) نهى عن القياس والتعليل، وأمر بالاقتصار على ما نص عليه فقط.
حدثنا عبد الله بن ربيع التميمي، نا محمد بن معاوية المرواني، نا أحمد بن شعيب النسائي، نا محمد بن بشار، نا محمد بن جعفر، وأبو داود الطيالسي، وعبد الرحمن بن مهدي، ويحيى بن سعيد القطان، وأبو الوليد الطيالسي، ومحمد بن أبي عدي قالوا: ثنا شعبة قال: سمعت سليمان بن عبد الرحمن قال: سمعت عبيد بن فيروز قال: قلت للبراء بن عازب: حدثني ما كره أن نهى عنه رسول الله (ص) من الاضاحي، فقال هكذا بيده، ويده أقصر من يد رسول الله (ص) أربع لا تجزئ في الاضاحي وذكر الحديث قال: فإني أكره أن يكون نقص في القرن والاذن
قال: فما كرهت منه فدعه ولا تحرمه على أحد.
وروينا نحو ذلك عن عتبة ابن عبد السلمي ألا يتعدى ما نهى عنه رسول الله (ص).

(8/1069)

حدثنا أحمد بن عمر العذري، ثنا عبد الله بن حسين بن عقال الفريسي، نا إبراهيم ابن محمد الدينوري، نا محمد بن أحمد بن الجهم، نا أحمد بن الهيثم، نا محمد بن شريك عن عمرو بن دينار، عن أبي الشعثاء، عن ابن عباس قال: كان أهل الجاهلية يأكلون أشياء، ويتركون أشياء تقذرا، فبعث الله نبيه (ص) وأنزل كتابه، وأحل حلاله، وحرم حرامه، فما أحل فهو حلال، وما حرم فهو حرام، وما سكت عنه فهو عفو، وذكر الحديث.
وقال محمد بن أحمد بن الجهم: ثنا أحمد بن الهيثم، ثنا سليمان بن حرب، ثنا حماد ابن زيد، نا المعلى بن زياد، عن الحسن قال: بينما عمر بن الخطاب يمشي في بعض طرق المدينة، إذ وطئ رجل من القوم عقبه فقطع نعله، فأهوى له ضربة.
فقال: يا أمير المؤمنين، لطمتني وظلمتني، لا والله ما هذا أردت، فألقى إليه الدرة.
فقال: دونك فاقتص، فقال بعضهم: اغفرها لامير المؤمنين، فقال: لا والله ما أريد مغفرتها، لقد كتبت وحفظت، ولكن إن شئت دللتك على خير من ذلك، * (فمن تصدق به فهو كفارة له) * قال: فإني قد تصدقت، فجاء عمر رقيق فأعطاه خادما وذكر الحديث.
قال أبو محمد: فهذا عمر لم يستجز قياس المغفرة على الصدقة، والعلة عند القائسين واحدة، ولا أرى أن يفارق ظاهر النص.
حدثنا يوسف بن عبد الله النمري، نا عبد الوارث بن جبرون، نا قاسم بن أصبغ، ثنا أبو بكر بن أبي خيثمة، نا أبي - هو زهير بن حرب - نا جرير، عن ليث بن أبي سليم عن مجاهد: أن عمر بن الخطاب نهى عن المكايلة، قال مجاهد:
يعني المقايسة.
حدثنا محمد بن سعيد بن نبات، نا إسماعيل بن إسحاق البصري، ثنا عيسى بن حبيب، نا عبد الرحمن بن عبد الله بن يزيد المقرئ، نا جدي محمد ابن عبد الله بن يزيد، نا سفيان بن عيينة، عن خلف بن حوشب، عن سلمة بن كهيل قال: قال عمر بن الخطاب: وقد وضحت الامور، وسنت السنن، ولم يترك لاحد متكلم إلا أن يضل عبد عن عمد.

(8/1070)

حدثنا ابن نبات، نا أحمد بن عون الله، نا قاسم بن أصبغ، نا محمد بن عبد السلام الخشني، نا محمد بن بشار، نا محمد بن جعفر، حدثنا شعبة عن عبد الملك بن ميسرة، عن النزال بن سبرة: أن رجلا وامرأته أتيا ابن مسعود في تحريم فقال: إن الله تعالى بين فمن أتى الامر من قبل وجهه فقد بين له، ومن خالف فوالله ما نطيق خلافه، وربما قال: خلافكم.
قال أبو محمد: فهذا ابن مسعود يجعل كل ما ليس في النص خلافا لله تعالى، ويخبر أن البيان قد تم، وهذا إبطال القياس.
أخبرنا المهلب التميمي، نا بن مناس، نا محمد بن مسرور القيرواني، أنا يونس بن عبد الاعلى، نا عبد الله بن وهب قال: سمعت سفيان بن عيينة يحدث عن المجالد بن سعيد عن الشعبي، عن مسروق، عن عبد الله بن مسعود أنه قال: ليس عام إلا والذي بعده شر منه لا أقول عام أمطر من عام، ولا عام أخصب من عام، ولا أمير خير من أمير، ولكن ذهاب خياركم وعلمائكم ثم يحدث قوم يقيسون الامور برأيهم فينهدم الاسلام وينثلم.
وكتب إلي النمري أحمد بن فتح الرسان، نا أحمد بن الحسن بن عتبة الرازي، ثنا عبيدالله بن محمد بن عبد العزيز العمري، نا الزبير بن بكار، حدثني سعيد بن داود ابن أبي زببر عن مالك بن أنس، عن داود بن الحصين، عن طاوس، عن عبد الله بن
عمر قال: العلم ثلاثة أشياء: كتاب ناطق وسنة ماضية، ولا أدري.
حدثنا أحمد بن عمر، حدثنا أبو ذر عبد بن أحمد الهروي، حدثنا أحمد بن عبدان بن محمد الحافظ النيسابوري بالاهواز، نا محمد بن سهل بن عبد الله المقرئ نزيل فسا، ثنا محمد بن إسماعيل البخاري مؤلف الصحيح قال: قال لي صدقة، عن الفضل ابن موسى، عن ابن عقبة، عن الضحاك، عن جابر بن زيد قال: لقيني ابن عمر قال: يا جابر إنك من فقهاء البصرة، وستستفتى، فلا تفتين إلا بكتاب ناطق أو سنة ماضية.
قال أبو محمد: وهذا نص المنع من القياس والرأي والتقليد.
حدثنا عبد الرحمن بن سلمة الكتاني، نا أحمد بن خليل، نا خالد ابن سعد

(8/1071)

، نا طاهر بن عبد العزيز، نا أبو القاسم مسعدة العطار بمكة - وكان طاهر وأحمد بن خالد يحسنان الثناء عليه - قال: أنا الخزامي - يعني إبراهيم بن المنذر، حدثنا طاهر بن عصام - كان طاهرا وكان ثقة - عن مالك بن أنس، عن نافع، عن ابن عمر أنه قال: العلم ثلاثة: كتاب الله الناطق، وسنة ماضية، ولا أدري.
حدثنا محمد بن سعيد، نا أحمد بن عبد البصير، نا قاسم بن أصبغ، نا محمد بن عبد السلام الخشني، نا المثنى، نا عبد الرحمن بن مهدي، نا سفيان الثوري، عن سليمان الشيباني - هو أبو إسحاق - سمعت عبد الله بن أبي أوفى يقول: نهى رسول الله (ص) عن نبيذ الجر الاخضر، قلت: فالابيض ؟ قال: لا أدري.
قال أبو محمد: فلو جاز القياس عند ابن أبي أوفى لقال: ما الفرق بين الاخضر والابيض كما يقول هؤلاء: الفرق بين الزيت والسمن ؟ وبين الفأر الميت والسنور الميت، وبين الارز والبر، وسائر ما قاسوا فيه لكنه وقف عند النص، وهذا الذي لا يجوز غيره.
حدثنا عبد الرحمن بن عبد الله بن خالد، نا إبراهيم بن أحمد، نا الفريري، حدثنا البخاري، حدثنا أبو اليمان الحكم بن نافع، أنا شعيب - هو ابن حمرة - عن الزهري، قال: كان محمد بن جبير بن مطعم يحدث أنه كان عند معاوية في وفد من قريش، فقام فحمد الله وأثنى عليه بما هو أهله، ثم قال: أما بعد، فإنه بلغني أن رجالا منكم يتحدثون أحاديث ليست في كتاب الله تعالى، ولا تؤثر عن رسول الله (ص)، فأولئك جهالكم، وذكر باقي الكلام والخبر.
حدثنا عبد الله بن ربيع بن محمد بن عثمان، نا أحمد بن خالد، نا علي بن عبد العزيز، نا الحجاج بن المنهال، نا حماد بن سلمة، أنا أيوب السختياني، عن أبي قلابة، عن زيد بن عميرة، عن معاذ بن جبل قال: تكون فتن يكثر فيها الملل، ويفتح فيها القرآن حتى يقرؤه الرجل والمرأة، والصغير والكبير، والمؤمن والمنافق، فيقرؤه الرجل فلا يتبع، فيقول: والله لاقرأنه علانية، فيقرؤه علانية فلا يتبع فيتخذ مسجدا، ويبتدع كلاما ليس من كتاب الله ولا من سنة رسوله (ص) فإياكم وإياه، فإنها بدعة ضلالة، قالها ثلاث مرات.

(8/1072)

فهؤلاء عمر وابن عمر، وابن مسعود وأبو هريرة، ومعاذ بن جبل، وسمرة بن جندب، وابن عباس والبراء بن عازب، وعبد الله بن أبي أوفى ومعاوية، كلهم يبطل القياس، وما ليس موجودا في القرآن، ولا في السنة عن رسول الله (ص)، وهذه صفة الرأي والقياس والتعليل، وقد قدمنا أنه لا يصح خلاف هذا عن أحد من الصحابة بوجه من الوجوه، وبالله تعالى التوفيق.
وأما التابعون ومن بعدهم، فحدثنا يونس بن عبد الله القاضي، نا يحيى بن مالك ابن عائذ، نا هشام بن محمد بن قرة المعروف بابن أبي حنيفة، نا أبو جعفر أحمد بن محمد بن سلامة الطحاوي، نا ابن غليب، حدثني عمران بن أبي عمران، ثنا يحيى بن
سليمان الطائفي، حدثني داود بن أبي هند قال: سمعت محمد ين سيرين يقول: القياس شؤم، وأول من قاس إبليس فهلك، وإنما عبدت الشمس والقمر بالقياس.
حدثنا المهلب، نا ابن مناس، نا محمد بن مسرور القيرواني، نا يونس بن عبد الاعلى، نا ابن وهب قال: أخبرني مسلمة بن علي أن شريحا الكندي، هو القاضي، قال: إن السنة سبقت قياسكم.
كتب إلى النمري قال: قال أبو ذر الهروي: نا أبو نعيم أحمد بن عبد الله الاصبهاني بالري، نا عبد الرحمن بن أبي حاتم، نا محمد بن إسماعيل الاحمسي، نا وهب ابن إسماعيل، عن داود الاودي قال: قال لي الشعبي: احفظ عني ثلاثا لهما شأن: إذا سئلت عن مسألة فأجبت فيها فلا تتبع مسألتك: أرأيت فإن الله تعالى قال في كتابه: * (أرأيت من اتخذ إلهه هواه) * حتى فرغ من الآية.
والثانية: إذا سئلت عن مسألة فلا تقس شيئا بشئ، فربما حرمت حلالا أو حللت حراما.
والثالثة: إذا سئلت عما لا تعلم فقل لا أعلم، وأنا شريكك.
كتب إلى يوسف بن عبد الله: نا خلف بن قاسم، نا ابن شعبان، نا محمد بن محمد، نا أبو همام، نا الاشجعي، عن جابر، عن الشعبي، عن مسروق قال: لا أقيس شيئا بشئ.
قلت: لم ؟ قال: أخاف أن تزل رجلي.
كتب إلى النمري: نا عبد الرحمن بن يحيى بن محمد العطار، نا علي بن محمد بن مسرور، حدثنا أحمد، نا سحنون، نا ابن وهب، أخبرني يحيى بن أيوب، عن عيسى بن أبي عيسى، عن الشعبي أنه سمعه يقول: إياكم والمقايسة، فوالذي نفسي بيده لئن

(8/1073)

أخذتم بالمقايسة لتحلن الحرام، ولتحرمن الحلال، ولكن ما بلغكم عن أصحاب رسول الله (ص) فاحفظوه.
حدثنا يونس بن عبد الله القاضي، نا يحيى بن مالك بن عائذ، نا أبو عبد الله ابن
أبى حنيفة، نا أبو جعفر أحمد بن محمد الطحاوي، نا يوسف بن يزيد القراطيسي، ثنا سعيد بن منصور، نا جرير بن عبد الحميد، عن المغيرة بن مقسم، عن الشعبي قال: السنة لم توضع بالمقاييس.
وحدثنا أيضا أحمد بن محمد بن عبد الله الطلمنكي، نا محمد بن أحمد بن يحيى، نا ابن مفرج، نا إبراهيم بن أحمد بن فراس العبقسي، نا محمد بن علي بن زيد الصائغ، ثنا سعيد بن منصور، نا جرير - هو عبد الحميد - عن المغيرة، عن الشعبي قال: السنة لم توضع بالمقاييس.
حدثنا يونس بن عبد الله القاضي، نا أحمد بن عبد الله بن عبد الرحيم بن العنان - ثقة - ثنا أحمد بن خالد، نا أحمد بن عبد السلام الخشني محمد بن بشار، ثنا يحيى بن سعيد القطان نا صالح بن مسلم قال: قال لي عامر الشعبي يوما وهو آخذ بيدي: إنما هلكتم حين تركتم الآثار، وأخذتم بالمقاييس، لقد بغض إلي هذا المسجد - فلهو أبغض إلي من كناسة داري، هؤلاء الصفافقة.
كتب إلي النمري: نا محمد بن خليفة - شيخ فاضل جدا واسع الرواية - ثنا محمد بن الحسين الآجري، ثنا أحمد بن سهل الاشناني، نا الحسين بن علي بن الاسود، نا يحيى بن آدم، نا المبارك، عن عبد الملك بن أبي سليمان، عن عطاء ابن أبي رباح، في قول الله تعالى: * (فإن تنازعتم في شئ فردوه إلى الله والرسول) * قال: كتاب الله تعالى وإلى سنة رسول الله (ص).
كتب إلي النمري: أخبرنا عبد الوارث بن سفيان، نا قاسم بن أصبغ، ثنا ابن وضاح، ثنا موسى بن معاوية، ثنا وكيع، ثنا جعفر بن برقان، عن ميمون بن مهران في قول الله تعالى: * (فردوه إلى الله والرسول) * قال: إلى الله، إلى كتاب الله تعالى، وإلى الرسول ما دام حيا، فإذا قبض قال: سنته.

(8/1074)

حدثنا يونس بن عبد الله بن مغيث، نا محمد بن الحسن الزبيدي، نا أحمد - هو
ابن سعيد بن حزم الصدفي - نا أحمد - هو ابن خالد - نا مروان - هو ابن عبد الملك الفحار - نا العباس بن الفرج الرياشي، عن الاصمعي: أنه قيل له: إن الخليل بن أحمد يبطل القياس، فقال الاصمعي: أخذ هذا عن إياس بن معاوية.
حدثني أبو العباس العذري، نا الحسن بن أحمد بن إبراهيم بن فراس، أنا عمر بن محمد بن أحمد بن عبد الرحمن بن عمر بن أبي سفيان بن عبد الرحمن بن صفوان بن أمية بن خلف الجمحي، نا علي بن عبد العزيز، نا أبو الوليد القرضي، نا محمد بن عبد الله بن بكار القرشي، نا سليمان بن جعفر، نا محمد بن يحيى الربعي، عن ابن شبرمة، أن جعفر بن محمد بن علي بن الحسن قال لابي حنيفة: اتق الله ولا تقس، فإنا نقف غدا نحن ومن خالفنا بين يدي الله تعالى، فنقول، قال رسول الله (ص)، قال الله تبارك وتعالى، وتقول أنت وأصحابك: سمعنا ورأينا، فيفعل الله بنا وبكم ما يشاء.
حدثنا محمد بن سعيد بن نبات، نا أحمد بن عبد البصير، نا قاسم بن أصبغ، ثنا ابن عبد السلام الخشني، نا محمد بن المثنى، نا عبد الرحمن بن مهدي، نا سفيان الثوري، عن هارون بن إبراهيم البربري قال: سمعت عبد الله بن عبيد بن عمير قال: قال أبي: الله لا يدع شيئا أن يبينه أن يكون نسبه، فما قال الله عزوجل فهو كما قال الله وما قال رسول الله (ص) فهو كما قال رسول الله (ص)، وما لم يقل الله ورسوله فبعفو الله ورحمته فلا تبحثوا عنه.
حدثنا أحمد بن عمر بن أنس، نا علي بن الحسن بن فهر، ثنا محمد بن علي، نا محمد ابن عبد الله الحفاظ إجازة، نا أبو العباس محمد بن يعقوب، نا محمد بن عبد الله بن عبد الحكم، أنا وهب سمعت مالك بن أنس يقول: ألزم ما قاله رسول الله (ص) في حجة الوداع: أمران تركتهما فيكم لن تضلوا ما تمسكتم بهما: كتاب الله تعالى وسنة نبيه (ص).
حدثنا أحمد بن عمر، نا علي بن الحسن بن فهر، أنا الحسن بن علي بن شعبان،
وأبو حفص عمر بن محمد بن عراك نا أبو بكر أحمد بن مروان المالكي، نا علي بن عبد العزيز: نا الزبير بن بكار قال: سمعت سفيان بن عيينة يقول: سألت مالك بن أنس عن رجل أحرم من المدينة، أو من وراء الميقات ؟ فقال مالك: هذا رجل

(8/1075)

مخالف لله تعالى ولرسوله (ص) أخشى عليه الفتنة في الدنيا، والعذاب الاليم في الآخرة، أما سمعت قوله تعالى: * (فليحذر الذين يخالفون عن أمره أن تصيبهم فتنة أو يصيبهم عذاب أليم) * ثم ذكر حديث المواقيت.
حدثنا عبد الرحمن بن سلمة، نا أحمد بن خليل، نا خالد بن سعد، نا أحمد بن خالد، نا يحيى بن عمر، نا الحارث بن مسكين، أنا ابن وهب قال: قال لي مالك: كان رسول الله (ص) - إمام المرسلين وسيد المرسلين - يسأل عن الشئ فلا يجيب حتى يأتيه الوحي من السماء.
قال أبو محمد: فإذا كان رسول الله (ص) لا يجيب إلا بالوحي وإلا لم يجب، فمن الجرأة العظيمة إجابة من أجاب في الدين برأي أو قياس، أو استحسان أو احتياط أو تقليد، إلا بالوحي وحده، وبالله تعالى التوفيق.
حدثنا أحمد بن عمر بن أنس، نا أحمد بن عيسى غندر، نا خلف القاسم، نا أبو الميمون عبد الرحمن بن عبد الله بن عمر بن راشد البجلي، حدثنا أبو زرعة عبد الرحمن بن عمر، نا يزيد بن عبد ربه قال: سمعت وكيع بن الجراح يقول ليحيى بن صالح الوحاظي: يا أبا زكريا احذر الرأي فإني سمعت أبا حنيفة يقول: البول في المسجد أحسن من بعض قياسهم.
حدثنا القاضي حمام بن أحمد، نا عبد الله بن علي الباجي اللخمي، حدثنا أحمد بن خالد، حدثنا عبيد بن محمد الكشوري، ثنا محمد بن يوسف الحذافي، حدثنا عبد الرزاق قال: قال لي حماد بن أبي حنيفة قال: أخبرني أبي: من لم يدع
القياس في مجلس القضاء لم يفقه.
قال أبو محمد: فهذا أبو حنيفة يقول: إنه لا يفقه من لم يترك القياس في موضع الحاجة إلى تصريف الفقه، وهو مجلس القضاء، فتبا لكل شئ لا يفقه المرء إلا بتركه، وقد ذكرنا أيضا قول مالك آنفا في إبطال القياس، فإن وجد لهذين الرجلين بعد هذا القول منهما قياس، فهو اختلاف من قولهما، وواجب عرض القولين على القرآن والسنة، فلايهما شهد النص أخذ به، والنص شاهد لقول من أبطل القياس على ما قدمنا، لا سيما وهذان الرجلان لم يعرفا قط القياس الذي ينصره أصحاب القياس، ومن استخراج العلل، ولكن قياسهما

(8/1076)

كان بمعنى الرأي الذي لم يقطعا على صحته، وكذا صدر الطحاوي في اختلاف العلماء بأن أبا حنيفة قال: علمنا هذا رأي، فمن أتانا بخير منه أخذناه، أو نحو هذا القول.
والمتحققون بالقياس لا يقرون بهذا ولا يرضوه، ولا يقولون به، وهكذا جميع أهل عصرها، وبالله تعالى التوفيق.
ولا معنى لفشو القول بالقياس وغلبته على أكثر الناس، فهذا برهان بطلانه وفساده، وقد أنذر رسول الله (ص) بغلبة الباطل وظهوره، وخفاء الحق ودثوره.
كما حدثنا عبد الله بن يوسف، ثنا أحمد بن فتح، ثنا عبد الوهاب بن عيسى، حدثنا أحمد بن محمد الفقيه الاشقر، ثنا أحمد بن علي، ثنا مسلم بن الحجاج، ثنا محمد بن عياد، وابن أبي عمر جميعا، عن مروان الفزاري، عن يزيد - يعني بن كيسان - عن أبي حازم، عن أبي هريرة قال: قال رسول الله (ص): بدأ الاسلام غريبا وسيعود غريبا كما بدأ، فطوبى للغرباء.
وقال مسلم: ثنا محمد بن رافع، والفضل بن سهيل الاعرج قال: ثنا شبابة بن سوار، ثنا عاصم - هو ابن محمد العمري - عن أبيه، عن ابن عمر، عن النبي (ص) قال:
إن الاسلام بدأ غريبا وسيعود غريبا كما بدأ، وهو يأزر بين المسجدين تأرز الحية إلى حجرها.
حدثنا أحمد بن محمد بن الجسور، ثنا ابن أبي دليم، ووهب بن مسرة، حدثنا ابن وضاح، ثنا أبو بكر بن أبي شيبة، ثنا حفص عن غياث، عن الاعمش، عن أبي إسحاق السبيعي، عن أبي الاحوص، عن عبد الله بن مسعود، قال رسول الله (ص): إن الاسلام بدأ غريبا وسيعود غريبا كما بدأ، فطوبى للغرباء، قيل: ومن الغرباء ؟ قال: نزاع القبائل.
قال أبو محمد: وأما الاجماع فقد بيناه على ترك القياس من وجوه كثيرة، وهي إجماع الامة كلها على وجوب الاخذ بالقرآن، وبما صح عن رسول الله (ص) وبما أجمعت الامة كلها على وجوبه أو تحريمه من الشرائع، وأجمعت على أنه ليس لاحد أن يحدث شريعة من غير نص أو إجماع، وأجمعت على تصديق قول الله تعالى: * (ما فرطنا في الكتاب من شئ) * وعلى قوله تعالى: * (اليوم أكملت لكم دينكم) *

(8/1077)

وهذا إجماع على ترك القياس، وأن لا حجة لاحد إليه حتى نقص من نقص بالغفلة المركبة في البشرية في التفصيل، والخطأ لم يعصم منه أحد بعد النبيين صلى الله عليهم وسلم، فإنما يوجد القياس ممن وجد منه على سبيل الخطأ والغفلة عن الواجب عليه، هي زلات علماء، كمن قال بالتقليد وما أشبه ذلك.
وأيضا فقد قلنا وبينا أنه لم يصح قط عن أحد من الصحابة القول بالقياس، يعني باسمه وباليقين، فإنه يتكلم قط أحد منهم بلا شك ولا من التابعين بلا شك باستخراج علة يكون القياس عليها، ولا بأن القياس لا يصح إلا على جامعة بين الحكمين، فهذا أمر مجمع عليه، ولا شك فيه البتة، إلا عند من أراد أن يطمس عين الشمس، وهذا أمر إنما ظهر في القرن الرابع فقط مع ظهور التقليد، وإنما
ظهر القياس في التابعين على سبيل الرأي والاحتياط والظن، لا على إيجاب حكم به، ولا أنه حق مقطوع به، ولا كانوا يبيحون كتابه عنهم.
وأيضا فقد وجدنا مسائل كثيرة جدا اتفقوا هم فيها، ونحن وجميع المسلمين على خلاف جميع وجوه القياس، وعلى ترك القياس كله فيها، ومسائل كثيرة جاء النص بخلاف القياس كله فيها، ولم نجد قط مسألة جاء النص بالامر بالقياس فيها، ولا مسألة اتفق الناس على الحكم فيها قياسا، فلو كان القياس حقا لما جاز الاجماع على تركه في شئ من المسائل، ولا جاء النص بخلافه البتة، فالاجماع لا يجوز على ترك الحق، ولا يأتي النص بخلاف الحق، وهذا إجماع صحيح على ترك القياس، وسنبين طرفا من المسائل التي ذكرنا.
ولعل قياس الورع يعارض هذا القول بأن يقول: قد جاء الاجماع على ترك بعض النصوص.
فليعلم الناس أن من قال ذلك كاذب آفك، وما جاء قط نص صحيح بخلاف نص صحيح السند متصل، وهو الحق عندنا لا ما عداه، وما جاء قط نص صحيح بخلاف الاجماع، فإن قال سوفسطائي: فقد جاء نص بخلاف نص قلنا، نعم، ينسخ له وهو نص على كل حال، ولم نذكر لكم قياسا خلاف قياسا، وإنما قلنا بأنه قد وجد إجماع على ترك جميع وجوه القياس، وورود نص مخالف لجميع وجوه القياس، وهكذا هي جميع الشرائع، ككون الظهر أربعا والصبح ركعتين، والمغرب ثلاثا،

(8/1078)

وكصوم رمضان دون شعبان، وكالحدث من أسفل، فيغسل له الانواع، وكأنواع الزكاة وسائر الشرائع كلها، وليس أحد من القائلين بالقياس إلا وقد تركه في أكثر مسائله وسنبين من هذا إن شاء الله تعالى في آخر هذا الباب طرفا يدل على المراد.
وأما من براهين العقول فإنه يقال لهم: أخبرونا، أو شئ هو القياس الذي
تحكمون به في دين الله تعالى ؟.
فإن قالوا: لا ندري، أو تلجلجوا، فلم يأتوا فيه بحد حاصر: أقروا بأنهم قائلون بما لا يدرون، ومن قال بما لا يدري فهو قائل بالباطل وعاص لله عزوجل إذ يقول: * (وأن تقولوا على الله ما لا تعلمون) * مع الرضا لنفسه بهذه الصفة الخسيسة التي لا تكون إلا في النوكي، وإن قالوا: حكم جامع بين شيئين بعلة يستخرجه، أو قالوا بكثرة التشابه، كانوا قائلين بما لا دليل على صحته، وبما لم يقل به قط صاحب ولا تابع، وإن قالوا: بما يقع في النفس كانوا شارعين بالظن، وفي هذا ما فيه.
وقد أقروا كلهم، بلا خلاف منهم، أنه جائز أن توجد الشريعة كلها أولها عن آخرها نصا، وأقروا كلهم، بلا خلاف من أحد منهم، أنه لا يجوز أن توجد الشريعة كلها قياسا البتة، ومن البراهين الضرورية عند كل ذي حس وعقل أن ما لزم الكل لزم البعض، فالشرائع كلها لا يمكن البتة، ولا يجوز أن توجد قياسا من أحد فبعضها لا يجوز أن يوجد قياسا، وليس هذا قياسا، ولكنه برهان ضروري كقول القائل: إن كان الناس كلهم أحياء ناطقين فكل واحد منهم حي ناطق، ولا يموه مموه فيقول: بعض الناس أعور وليس كلهم أعور، فليس هذا مما ألزمناهم في صفة لكن كل الناس ممكن أن يوجدوا عورا وليس ذلك بممتنع في البقية.
وأما أخذ الشرائع كلها قياسا فممتنع في البتة إذ لا بد عندهم من نص يقاس عليه، ولا هذا أيضا من قول القائل: لا يجوز أن يكذب الناس كلهم، وجائز أن يكذب بعضهم، بل كل أحد على حدته، فالكذب عليه ممكن، وليس كل شريعة على حدتها جائز أن توجد قياسا، وهذا بيان يوضح كل ما أرادوا أن يموهوا به في هذا المكان، وبرهان آخر وهو أنه يقال لاصحاب القياس: إذا قلتم لما حرم الله تعالى

(8/1079)

القطع في أقل من ثلاثة دراهم أو عشرة دراهم حرم أن يكون الصداق أقل من
ثلاثة دراهم.
ولما وجبت الكفارة على الوطئ عمدا في نهار رمضان، وجبت على الاكل عمدا في نهار رمضان، ولما حرم حلق الشعر في الرأس بغير ضرورة في الاحرام، حرم حلق العانة في الاحرام كما حرم مد بر بمدي بر نقدا، حرم مد شعير بمد سلت نقدا، وقال آخرون منكم: لا، ولكن حرم رطل حديد برطل حديد نقدا.
وقال آخرون: لا، ولكن حرم أصل كرنب بأصل كرنب نقدا، ولما أبيح اتخاذ كلب الصيد والغنم بعد تحريمه أبيح ثمنه بعد تحريمه.
ولما أبيح الثلث في الوصية للموصي أبيح بيع الثمر قبل صلاحه إذا كان أقل من ثلث كراء الدار وسائر ما أوجبتموه قياسا، وحرمتموه قياسا، وأبحتموه من هذا الموجب لهذا كله ؟ ومن هو المحرم لهذا كله ؟ إذ لا بد لكل فعل من فاعل، ولكل تحريم من محرم، ولكل إيجاب من موجب، ولكل إباحة من مبيح.
فإن قالوا: الله تعالى ورسوله أباحا ذلك وحرماه وأوجباه كذبوا على الله تعالى وعلى رسوله (ص)، وجاهروا بالفرية عليهما، وهم لا يقدمون على أن ينسبوا ما حكموا فيه بقياسهم إلى الله تعالى ورسوله (ص) مع أنه إن أقدم منهم قليل الدين على ذلك أكذبه سائرهم، لانه إنما سألناهم عن مسائل يخالف فيها بعضهم بعضا، ووقع حينئذ بأسهم بينهم، وكفونا مؤنتهم، فلم يبق بالضرورة إلا أن يحيلوا في التحريم والايجاب والاباحة على أنفسهم، أو على أحد دون الله تعالى، ودون رسوله (ص)، وهذا كما تراه بلا مؤنة ولا تكلف تأويل، إقرار بإحداث دين وشريعة لم يأت بها الرسول (ص) ولا أذن بها الله تعالى.
فإن سألونا عن مثل هذا فيما أوجبناه أو حرمناه أو أبحناه بخبر الواحد العدل المسند ؟ فلسنا نقنع بأن نقول لهم: إن هذا السؤال لازم لكم كلزومه لنا لاننا لا نتكثر بهم، ولا نبالي وافقونا في ذلك، أو خالفونا لكن نقول وبالله تعالى التوفيق: إن الله تعالى حرم وأوجب وأباح كل ما صح به الخبر عن رسول الله
(ص) لا شك في ذلك كما نقول فيما أمر الله تعالى به من قبول شهادة العدول في الاحكام وبالله تعالى التوفيق.

(8/1080)

ويقال لهم أيضا: أخبرونا أكل قياس قاسه قائس من أصحاب القياس حق وصواب ؟ أم من القياس خطأ وصواب ؟ ولا بد من أحد الوجهين، فإن قالوا: كل قياس في الارض فهو صواب، تركوا مذهبهم وأوجبوا المحال، وكون الشئ حراما حلالا فرضا مباحا على إنسان واحد في وقت واحد، وإن قالوا: من القياس خطأ ومنه صواب، قلنا لهم: بأي شئ تعرفون الحق من الباطل في القياس ؟ فإن تلجلجوا وقالوا: لا نأتي بذلك إلا في كل مسألة.
قلنا: هذا لو إذ عما لزمكم مما لا سبيل لكم إلى وجوده، كمن قاس أن يقبل امرأتان حيث تجوز عنده شهادة النساء مفردات على قبول رجلين، حيث يقبل الرجال، وكمن قاس وجود أربع في ذلك على تعويش امرأتين بدل رجل، حيث يقبل النساء مع الرجال، وقلما تخلو لهم مسألة من مثل هذا.
فإذا بطل وجود برهان يصحح الصحيح من القياس ويبطل الباطل منه فقد صح أن ما لا سبيل إلى الفرق بين باطله وبين ما يدعي قوم أنه منه حق، فهو باطل كله.
فإن قالوا لنا: فكل الاخبار عندكم حق أو فيها باطل وحق.
قلنا: بل كل ما اتصل برواية الثقات إلى النبي (ص) حق لا يحل تركه إلا بيقين نسخ أو بيقين تخصيص.
ولا نسخ في القياس أصلا.
فصل قال أبو محمد: ونحن نرتب إن شاء الله تعالى ولا حول ولا قوة إلا به، طريقة لا يتعدى بها على أحد من أهل الحق إفساد كل قياس يعارض به أحد من أصحاب القياس، أو يحتج منهم، وذلك أنه إذا احتج محتج ممن يقول بالقياس
بأن هذه المسألة تشبه مسألة كذا، فواجب أن نحكم لها بمثل حكمها، فليطلب من يعارضه من أصحابنا صفة في المسألة التي شبهها خصمه بالمسألة الاخرى، مما يشبه فيه مسألة ثالثة، ثم يلزمه أن يحكم لها أيضا بمثل ذلك الحكم، وهذا أمر موجود في جميع مسائلهم أولها عن آخرها، وهذا وجه يفسد مسائلهم في القياس، وسنذكر من هذا طرفا كافيا في الباب الذي بعد هذا إن شاء الله تعالى، ونذكر ههنا مسألة واحدة تدل على المراد إن شاء الله تعالى، وبالله تعالى التوفيق.

(8/1081)

قالوا: لا يكون صداق إلا ما تقطع فيه اليد، لانه عضو يستباح كعضو يستباح فيقال لهم: وهلا قسمتموه على استباحة الظهر في جرعة خمر لا تساوي فلسا ؟ فهو أيضا عضو يستباح، فما الذي جعل قياس الفرج على اليد أولى من قياسه على الظهر ؟ وهو إلى الظهر أقرب منه إلى اليد، وليس يقطع الفرج كما لا يقطع الظهر ؟.
وأما تعليلهم في الربا، فكل طائفة منهم قد كفتنا الاخرى إذ كل واحد منهم يبطل علة صاحبه التي قاس عليها، وهكذا في كل ما قاسوا فيه وبالله تعالى التوفيق.
وقال بعضهم: إنما نقيس في النصين المتعارضين فننظر أشبههما بما اتفق عليه في النصوص فنأخذ به.
قال أبو محمد: وهذا أمر قد تقدم إفسادنا له في باب الكلام في الاخبار وأحكمناه وبالله تعالى التوفيق.
ولكننا نذكر ههنا من بعض قولهم ما لا غنى بهذا المكان عنه: وهو أنا نقول، هذا عمل فاسد، ولا مدخل للقياس ههنا، لان كل حديثين تعارضا، أو آيتين تعارضتا، أو كل حديث عارض آية، فليس أحد هذين النصين أولى بالطاعة من الآخر، ولا الذي يردون إليه حكم هذين النصين أولى بالطاعة له من كل واحد من هذين، وكل من عند الله تعالى، ولا
يقوي النص إجماع الناس عليه، ولا يضعفه، اختلاف الناس فيه فقد أجمع على بعض الاخبار واختلف في آيات كثيرة.
والنص إذا صح فالاخذ به واجب ولا يضره من خالفه، فسقط ما أرادوا في ذلك من رد النصين المتعارضين إلى نص ثالث، ووجب استعمال كل ذلك ما دام يمكن، فإن لم يمكن أخذ بالزائد لانه شرع متيقن رافع لما قبله، ولم نتيقن أنه رفعه غيره.
مع أنهم لم يفعلوا ما ذكروا بل جاء: لا قطع إلا في ربع دينار فصاعدا وجاء: لعن السارق يسرق البيضة فتقطع يده، ويسرق الجمل فتقطع يده فلم يردوهما إلى الآية المتفق على ورودها من الله تعالى وهي: * (والسارق والسارقة فاقطعوا أيديهما جزاء بما كسبا نكالا من الله) * بل غلبوا: لا قطع إلا في ربع دينار وهو نص مختلف في الاخذ به، على الآية وعلى الحديث الآخر، ثم تناقضوا في حديث: لا تحرم الرضعة ولا الرضعتان، فتركوه وأخذوا بظاهر الآية، وهذا خلاف ما فعلوا في آية القطع

(8/1082)

وكلا الحديثين صحيح وكلاهما مختلف فيه مع صحته، فإن عللوا أحدهما بأنه اختلف فيه الرواة فالآخر كذلك ولا فرق وأما حديث الحنفيين فيما تقطع فيه اليد فساقط جدا.
وقد قال بعضهم: إذا سألناهم عن معارضة قياسهم بقياس آخر، وتعليلهم بتعليل آخر، فما الذي جعل أحد القياسين أولى من الآخر ؟ أو أحد التعليلين أولى من الآخر ؟ ولا سبيل إلى وجود قياس لهم أو تعليل لهم تتعذر معارضتهما بقياس آخر أو تعليل آخر كما وصفنا فقال هذا القائل: العمل حينئذ في هذا كالعمل في الحديثين المتعارضين.
قال أبو محمد: فقلنا هذا باطل لان النصين أو الحديثين المتعارضين لا بد من جمعهما واستعمالهما معا، لان كليهما حق وواجب الطاعة إذا صحا من طريق السند،
ولا يمكن هذا في القياسين المتعارضين، ولا في التعليلين المتعارضين بوجه من الوجوه، فإن تعذر هذا في الحديثين أو الآيتين أو الآية والحديث فالواجب الاخذ بالناسخ أو بالزائد إن لم يأت تاريخ يبين الناسخ منهما، لان الوارد بالزيادة شريعة من الله تعالى، لا يحل تركها، وليس يمكن هذا في القياسين المتعارضين، ولا في التعليلين المتعارضين بوجه من الوجوه، لانه ليس فيهما نسخ أصلا.
ولا يوجد في القياسين زيادة من أحدهما على الآخر في أكثر الامر، لان التعارض فيهما إنما هو يتعلق أحد القياسين بصفة، ويتعلق آخر إلا بأخرى، فبطل تمويه هذا القائل، وبقي الالزام يحسبه لا مخلص منه البتة.
وبالله تعالى التوفيق.
وقد زاد بعض مقدميهم، ممن لم يتق الله عزوجل، ولا أبالي الفضيحة في كلامه، فقال: إن القياس أقوى من خبر الواحد ورأيت هذا لابي الفرج المالكي، والمعروف بالابهري واحتجا في ذلك بأن الخبر الواحد يدخله السهو وتعمد الكذب، وأما القياس فلا يدخله إلا خوف الخطأ في التشبيه فقط قالا: فما يدخله عيب واحد أولى مما يدخله عيبان.
قال أبو محمد: وما يعلم في البدع أشنع من هذا القول ثم هو مع شناعته بارد سخيف متناقض.

(8/1083)

ويقال لهذا الجاهل المقدم: أخبرنا عنك أتقيس على خبر الواحد أم لا ؟ فإن قال: لا، كذب وأفصح، وأريناهم خزيهم في قياسهم صداق النكاح على القطع في عشرة دراهم وهو خبر واهي ساقط، والآخرون منهم قاسوا على خبر في ذلك، وإن كان صحيح السند فهو خبر واحد، وأريناهم قولهم في تقويم الملتفات بالقيمة لا بالمثل على الخبر في عتق الشقص، ومدة الخيار في البيع على حديث المصراة، والاستطهار في المستحاضة على حديث المصراة، وهذا أكثر قياساتهم.
وإن قال: أقيس على خبر الواحد فضح نفسه وأبان عن جهله، وقلة ورعه في إقراره بأنه يقيس على ما هو أضعف من القياس وفي هذا غاية الجنون والتناقض، وهم يقولون إن الاصل أقوى من الفرع، والمقيس عندهم فرع، والمقيس عليه أصل، هذا ما لا يختلفون فيه، فإذا كان خبر الواحد هو المقيس عليه عندهم فهو الاصل، والقياس هو الفرع، فعلى قول هذين المذكورين إذا كان القياس أقوى من خبر الواحد فالفرع أقوى من الاصل وقد قالوا: إن الاصل أقوى من الفرع، وهذا تناقض فاحش وبناء وهدم ونعوذ بالله من الخذلان.
وأيضا فإنهم يتركون في أكثر أقوالهم ظاهر القرآن بخبر الواحد، ثم يتركون خبر الواحد للقياس، فقد حصل من كلامهم وعملهم أنهم غلبوا القياس على الحديث، وغلبوا الحديث على القرآن فقد صار القياس على هذا أقوى من القرآن ولا قياس البتة إلا على قرآن أو حديث وهذا كله تخليط، وسخنة عين وغباوة جهل وإقدام واستحلال لما لا يحل ولا يخفى على ذي بصر، وبالله تعالى التوفيق.
وأيضا: فهم كثيرا ما يقولون، فيما يرد عليهم من أقوال موقوفة على بعض الصحابة مما يوافق مما قلدوا فيه مالكا وأبا حنيفة، مثل هذا لا يقال بالقياس فيغلبونه على ما يوجبه القياس عندهم كقولهم فيمن باع شيئا إلى أجل، ثم ابتاعه بأقل إلى أقل من ذلك الاجل، وفي البناء في الصلاة على الرعاف والحدث، وفي مواضع كثيرة جمة، وهذا ترك منهم للقياس وتغليب للظن أنه خبر واحد على القياس، لانهم لا يقطعون على أن هذه الاقوال توقيف، وإنما يظنون ذلك ظنا،

(8/1084)

فقد صار الظن أنه خبر واحد عندهم أقوى من القياس الذي هو عندهم أقوى من يقين أنه خبر واحد، فقد صار الظن أقوى من اليقين وفي هذا عجب عجيب ونعوذ بالله من الخذلان.
وأما الحقيقة فإن الظن باطل.
بنص حكم النبي (ص) بأنه أكذب الحديث، وبنص قول الله تعالى: * (إن الظن لا يغني من الحق شيئا) * فالظن بنص القرآن ليس حقا، فإذ ليس حقا فهو باطل، فإذا كان الظن الذي هو الباطل أقوى من القياس، فالقياس بحكمهم أبطل من كل باطل.
وبالله تعالى التوفيق.
وجملة القول: أن قولهم: إن خبر الواحد يدخله السهو والغلط، والكذب، إنما هو من اعتراضات من لا يقول بخبر الواحد من المعتزلة.
والخوارج وقد مضى الكلام في إيجاب خبر الواحد العدل، وقد وجب قبوله بالبرهان، فاعتراض المعترض بأنه قد يدخله السهو، وتعمد الكذب اعتراض بالظن، وبعض الظن إثم والظن أكذب الحديث.
وقولهم: إن القياس يدخله خوف خطأ التشبيه إقرار منهم بأنهم لا يثقون بجملته، وهذا هو الحكم بالظن، وهو محرم بنص القرآن ويسألون عن إنسان مشهور بالباطل، معروف بادعائه قد كثر ذلك منه وفشا فتقدم إلى قاضي يخاصم عنده ؟.
فإن الامة كلها مجمعة عن ألا يقاس أمره الآن على ما عهد منه، فإذا خرم أن يقاس حكم المرء اليوم على حكمه بنفس أمس، فهو أبعد من أن تقاس على غيره وهذا هدم من القياس للقياس، وتفاسد منه بعضه لبعض، وما كان هكذا فهو فاسد كله، وبالله تعالى التوفيق.
وقال قائل منهم: هل يجوز أن يتعبدنا الله تعالى بالقياس ؟.
قال أبو محمد: فالجواب إن كان جائزا قبل نزول قول الله تعالى: * (وما جعل عليكم في الدين من حرج) * وقوله تعالى: * (لا يكلف الله نفسا إلا وسعها) * وكان يكون ذلك لو كان حمل إصر كما حمله على الذين من قبلنا، وتحميلا لما لا طاقة لنا به، وكما قال تعالى: * (ولو شآء الله لاعنتكم) * وأما بعد نزول الآيتين اللتين ذكرنا، وبعد أن أمننا الله تعالى من أن يكلفنا الحكم بالتكهن وبالظنون، وبعد أن نهانا عن أن نقول عليه تعالى ما لم نعلم، فلا يجوز البتة أن يتعبدنا بالقياس،
لان وعد الله تعالى حق لا يخلف البتة، وقوله الحق.
وبالله تعالى التوفيق.

(8/1085)

فصل في ذكر طرق يسير من تناقض أصحاب القياس في القياس، يدل على فساد مذهبهم في ذلك إن شاء الله تعالى قال أبو محمد علي بن أحمد رضي الله عنه: أكثرهم لم يقس الماء الوارد على النجاسة على الماء الذي ترد عليه النجاسة، وفرقوا بينهما بغير دليل.
وبعضهم لم يقس وجوب إراقة ما ولغ فيه الكلب على وجوب غسل الاناء من ولوغ الكلب فيما ولغ فيه، ولم يقيسوا الماء في ذلك على غير الماء.
وأكثرهم فرق بين الماء الذي تقع فيه النجاسة، وبين المائعات التي تقع فيها النجاسات، فيجدوا مقدارا إذا بلغه الماء لم ينجس، ولم يجدوا في سائر المائعات شيئا البتة وإن كثرا.
وبعضهم قاس سائر المائعات في ذلك على الماء في حد المقدار وهو أبو ثور.
وبعضهم فرق بين حكم الماء في البئر، وبين الماء في غير البئر، ولم يقس أحدهما على الآخر اتباعا، زعم، لقول بعض العلماء في ذلك.
وهو قد عصى قول رسول الله (ص) وجماعة من الفقهاء، في المصراة والمسح على العمامة، وفي أزيد من ألف قضية، نعم وحكم القرآن، وفرق أيضا بين أحكام الجيف الواقعة في التيار، وبين أحكامها وأحكام سائر النجاسات ولم يقس بعضها على بعض.
وبعضهم قاس الخنزير على الكلب في حكم الغسل مما ولغ فيه كلاهما في الواحد أو السبع، وبعضهم لم يقس أحدهما على الآخر، وبعضهم قاس الماء بحكم الوالغ فيه مما يحرم أكله أو يحل أو يكره، وبعضهم لم يقس ذلك، وبعضهم قاس ما لا دم له من الميتات على ماله دم.
فرأى كل ذلك ينجس ما مات فيه، وبعضهم لم ير ذلك وبعضهم قاس العقارب والخنافس والدود المتولد في القول
على الذباب، ولم يقسها على الوزغ وشحمة الارض والعظماء وصغار الفيران.
وبعضهم قاس عذر ما يؤكل لحمه من الدواب وأبوالها على لحومها، ولم يقسها على دمائها، ولم يقسها على لحومها.
وبعضهم قاس ذنب الكلب ورجله على لسانه، وبعضهم لم يقس ذلك.
وأكثرهم قاس إباحة المسح على الجبائر على المسح على الخفين، ولم يقيسوا

(8/1086)

إباحة مسح العمامة على الرأس، وعلى المسح على الخفين، وبعضهم قاس ذلك، وكلهم فيما نعلم لم يقس نزع الخفين بعد المسح على حلق الشعر وقطع الاظفار بعد المسح والغسل وبعضهم لم يقس إباحة الصلاة الفريضة بتيمم النافلة على إباحة الصلاة النافلة بتيمم الفريضة، وبعضهم قاس ذلك، وتناقض الاولون فقاسوا جواز صلاة المتوضئين خلف المتيمم على جواز صلاة المتيممين خلف المتوضئ، على أن الخلاف في تسوية كلا الامرين مشهور.
ومن طرائف قياس بعضهم إيجابه أن تستطهر الحائض بثلاث قياسا على انتظار ثمود صيحة العذاب ثلاثا، على المصراة، أفلا يراجع بصيرته من يقيس هذا القياس السخيف.
فيمنع به خمس عشرة صلاة فريضة، ويوجب به إفطار ثلاثة أيام من رمضان، من أن يقيس مسح العمامة على مسح الخفين.
وبعضهم قاس بول ما يأكل لحمه بعضه على بعض، وبعضهم قاس البول المذكور على ما يتولد منه، فإن تولد من ماء نجس فهو نجس، وإن تولد من ماء طاهر فهو طاهر، وكذلك فعل بنحوه، ولم يقس اللحم المتولد فيه على ما تولد منه، بل رأى ذلك حلالا أكله وإن تولد من ميتة ولحم خنزير وعذرة.
وبعضهم لم يقس نبيذ التين على نبيذ التمر في جواز الوضوء به عند عدم الماء في السفر، وبعضهم قاس الحظر عليه في الاباحة، وهو الحسن بن حي، وقد
روى أيضا قياس نبيذ التين على نبيذ التمر عن أبي حنيفة.
ومنع أكثرهم من الكلام في الاذان، قياسا على الصلاة، ولم يقيسوه عليها إذ أجازوه بلا وضوء، وأجاز بعضهم تنكيس الوضوء، ولم يجز تنكيس الاذان ولا تنكيس الطواف، ولم يقس أحدهما على الآخرين، وقاس ذلك كله، بعضهم في المنع في الكل، أو في الاباحة في الكل.
وفرق بعضهم بين صلاة الفريضة والنافلة، فأجاز أن يؤم النافلة من لا يجوز أن يؤم في الفريضة، ثم لم يجز أن تؤم المرأة النساء في شئ منهما، وبعضهم قاس كل ذلك بعضه على بعض.
وبعضهم لم يقس جواز صلاة النفل خلف من يصلي الفرض على جواز صلاة من يصلي الفرض خلف المتنفل، وبعضهم قاس كل ذلك بعضه على بعض، وكلهم،

(8/1087)

فيما أعلم، لم يقس المنع من إتمام المسافر خلف المقيم على المنع من قصر المقيم على المسافر.
وأطرف من هذا أن بعضهم لم يقس إتمام أهل مكة بمنى على إتمام أهل منى بمكة وهذا عجيب ما شئت ولم يقيسوا جواز الحج على العبد إذا حضره على جواز الجمعة عنه إذا حضرها.
وبعضهم لم يقس جواز صلاة الفرض خلف الفاسق من الامراء على جواز صلاة الجمعة خلفه، وبعضهم قاس كل ذلك وجعله سواء.
وبعضهم لم يقس حكم ابتداء التكبير للقائم من الركعتين على حكم ابتداء التكبير في الركوع والسجود والرفع من السجود، وبعضهم ساوى بين ذلك كله وقاس بعضه على بعض.
وبعضهم لم يقس إيجاب البناء على المحدث على إيجاب البناء على الراعف،
وبعضهم ساوى بينهما.
وبعضهم لم يقس وجوب البناء قبل تمام السجدتين على وجوب البناء بعد تمام السجدتين، وبعضهم قاس كلا الامرين على السواء.
وبعضهم لم يقس وقوع الجبهة والرجلين على نجاسة الصلاة على وقوع اليدين والركبتين على نجاسة في الصلاة، وبعضهم قاس كل ذلك بعضه على بعض، وهؤلاء الذين قاسوا بعض ذلك على بعض تناقضوا، فلم يقيسوا جواز وقوع الرجلين والركبتين على غير الارض، أو ما تنبت على جواز وقوع الجبهة واليدين على ذلك، وفرقوا بين الامرين.
وبعضهم لم يقس الثبات على يقين الحدث لمن شك في الوضوء على الثبات على يقين الوضوء لمن شك في الحدث، وبعضهم ساوى بين الامرين.
وبعضهم لم يقس كثير السهو على قليله، فرأى من قليله السجود فقط، ومن كثيره الاعادة ومنهم من رأى من السلام ساهيا السجود فقط ورأى من الكلام ساهيا الاعادة، ورأى بعضهم على من تكلم في صلاته ساهيا أنها قد بطلت، فإن أحدث بغلبة لم تبطل صلاته، فإن أكل ساهيا وهو صائم لم يبطل صيامه وقلب غيره منهم الامر، فرأى إن تكلم ساهيا في صلاته لم تبطل، فإن أحدث بغلبة

(8/1088)

بطلت، وإن أكل ناسيا وهو صائم بطل صومه، وفرقوا بين من نسي صلاة يوم وليلة وبين من نسي أكثر ولم يقيسوا أحدهما على الآخر، وبعضهم قاس كل ذلك على السواء.
وقاس بعضهم الجمع بين الذهب والفضة في الزكاة، على الجمع بين المعز والضأن في الزكاة، ولم يقسه على التفريق بين التمر والزبيب في الزكاة، وبعضهم قاسه على التفريق المذكور لا على الجمع، وأعجب من ذلك أن من ذكرنا رأى إخراج ذهب
عن فضة، وفضة عن ذهب، ولم ير إخراج عنز عن ضانية، ولا ضانية عن عنز، ولا برا عن شعير، ولا شعيرا عن بر، ولم يقس بعض ذلك على بعض أو بعضهم أجاز كل ذلك بالقيمة قياسا.
وفرق بعضهم بين غلة ما ابتيع للتجارة وبين الربح المتولد في ذلك، فرأى في الغلة الاستئناف، ورأى في الربح ضمه إلى أصل الحول في رأس المال، ولم يقس أحدهما على الآخر، وقاس غيره منهم بعض ذلك ببعض في الاستئناف أو في الضم، وأوجبوا ديون الناس من رأس المال، ولم يوجبوا ديون الله تعالى إلا من الثلث، ولم يقيسوا أحدهما على الآخر، وساوى بعضهم بين الامرين.
ولم يقس بعضهم الحلي، وإن كان لكراء أو لباس، على العوامل المعلوفة من الابل والبقر والغنم، فبعضهم أوجب الزكاة في الحلي وأسقطها عن العوامل، وبعضهم أوجب الزكاة في العوامل، وأسقطها عن الحلي، وبعضهم قاس أحدهما على الآخر في إسقاط الزكاة عن كل ذلك، والعجب أن الذي أسقط الزكاة عن الحلي الكراء لم يقس عليه الحلي المبتاع للتجارة ورأى فيه الزكاة.
وبعضهم فرق بين عبيد العبيد فلم يرهم كسادتهم، ولا كسادات ساداتهم في وجوب زكاة الفطر المأخوذة، ورأى على عبيد أهل الذمة أن يؤخذ منهم ما يؤخذ من سادات ساداتهم إذا اتجروا إلى غير أفقهم.
وبعضهم رأى الزكاة في زيت الفجلة، ولم يرها في الترمس، ولم يقس أحدهما على الآخر، وبعضهم الزكاة في جب الآس، ولم يرها في البلوط ولم يقس أحدهما على الآخر.
وبعضهم لم يقس الدين على الرهن في الكفن، فرأى الكفن فيه أولى

(8/1089)

من الدين، ولم يره أولى من الرهن إذا كان رهنا، وبعضهم ساوى بين الامرين.
وبعضهم لم يقس المدبر على المحتكر، وبعضهم قاسه عليه.
وبعضهم لم يقس الخليطين في الثمار والزرع والعين، على الخليطين في المواشي، وبعضهم ساوى بين كل ذلك قياسا.
وفرق بعضهم بين من أعطى آخر مالا ليأكل ربحه والاصل لصاحب المال، وأعطاه غنما ليأكل نسلها ورسلها والاصل لصاحب المال، فرأى في الغنم الزكاة، ولم ير في ربحه زكاة، وهو مال تجارة، لا على التاجر ولا على الذي له الأصل، ولم يقس أحدهما بالآخر، وقاس غيره أحدهما على الآخر.
ولم يقس بعضهم فائدة العين على فائدة الماشية، فرأى في فائدة الماشية الزكاة إذا كان عنده نصاب منها، ولم ير في فائدة العين الزكاة وإن كان عنده نصاب منه، وقاس غيره منهم بعض على بعض في إيجاب الزكاة في الكل، وفي إسقاطها عن الكل.
ولم يقس بعضهم فائدة الكسب على فائدة الولادة في إيجاب الزكاة في كل ذلك، وقاس كل ذلك بعضهم، فرأى في الكل الزكاة ولم يقس بعضهم فائدة المعدل على سائر الفوائد، وقاسه بعضهم عليها.
وقال بعضهم: لا يجزئ في زكاة الغنم إلا الجذع من الضأن فصاعدا.
والثني فصاعدا من الماعز قياسا على ما يجيز منها الاضحية، وأجازوا في البقر والابل الجذع ودون الجذع، ولم يقيسوا ذلك على ما يجوز منهما في الاضحية، ولا قاسوا حكم الغنم في ذلك على الابل والبقر، ولا حكم الابل والبقر على حكم الغنم.
وقال بعضهم من بادل ذهبا بفضة زكى الآخر بحول الاول، ولم يقس ذلك على من بادل بقرا بإبل، وقاسه على ما بادل غنما بماعز.
وقال بعضهم: تؤخذ الزكاة من الزيتون قياسا على التمر والعنب، ولم يقسه عليهما في الخرص في الزكاة.
وقال بعضهم: يخرج الارز والذرة في زكاة الفطر قياسا على الشعير والبر، ولم
يجز أن يخرج فيها الزيتون قياسا على التمر والزبيب، ولم يجز أن يخرج فيها الدقيق

(8/1090)

قياسا على البر، وقد قاسه على البر في تحريم بيع بعضه ببعض متفاضلا، وأجاز بيعه بالبر متماثلا.
وأسقط بعضهم زكاة التجارة على الماشية المشتراة للتجارة لزكاة الاصل، ولم يقس على ذلك سقوط زكاة التجارة عن الدقيق المشترى للتجارة من أجل زكاة الفطر فيهم.
وأوجب بعضهم الزكاة في العسل وفي الحبوب وفي الثمار إذا كانت في أرض غير خراجية وأسقط الزكاة عن كل ذلك في الارض الخراجية، ولم يسقط الزكاة عن الماشية وإن رعت في أرض خراجية، فلم يقس رعي النحل على رعي الماشية، ولا رعي الماشية على رعي النحل.
وأسقط بعضهم الزكاة في العين والماشية عن الصغير والمجنون، قياسا على سقوط الصلاة عنهما ولم يسقط الزكاة عن ثمارهما وزرعهما قياسا على سقوط الصلاة عنهما.
وقال آخرون منهم في هذا: إن حق الزكاة ثابت مع الزرع والثمر.
قال أبو محمد: وهذا كذب، لان قائل هذا لا يرى فيما دون خمسة أوسق صدقة فلم ير الزكاة ثابتة مع هذه الثمرة، ولم يقيسوا وجوب الزكاة في ذلك عليهما على وجوب زكاة الفطر عليهما، وقياس زكاة على زكاة، أولى من قياس زكاة على صلاة، ولا قاسوا وجوب الزكاة، وهي حق المال، على وجوب سائر الحقوق في الاموال على الصغار والمجانين، من النفقات والاروش وقياس مال على مال، أولى من قياس زكاة على صلاة ولم يقس سقوط الصلاة عن الفقراء على سقوط الزكاة عنهم.
وفرق بعضهم بين حكم من رأى هلال شوال وحده، وبين حكم من رأى هلال رمضان وحده، ولم يقس أحدهما على الآخر، وبعضهم قاس كل واحد منهما على الآخر، ولم يقس بعضهم حكم الحائض تطهر، والكافر يسلم، والمسافر يقدم في نهار رمضان على حكم من بلغه بعد الفجر إن هلال رمضان رؤى البارحة، فأوجبوا على هذا ألا يأكل باقي النهار، ولم يوجبوا ذلك على الآخرين،

(8/1091)

ثم قاسوا بعضهم على بعض في وجوب القضاء عليهم، حاشا الكافر يسلم، فلم يقيسوه عليهم في وجوب القضاء.
وقاسه بعضهم عليهم، فأوجبوا عليه القضاء.
وأطرف من هذا قياس بعضهم من غلبته ذبابة فدخلت حلقه، على الاكل عمدا في إيجاب القضاء فقط عليه، ولم يقس على ذلك من أخرج بلسانه من بين أسنانه الجريدة - ولعلها من مقدار الذبابة - فيبلعها عمدا في نهار رمضان.
فقالوا: صومه تام ولا قضاء عليه.
وقاس بعضهم: المجنون على الحائض في إيجاب قضاء رمضان عليهما، ولم يقيسوه عليها في وجوب الحدود عليها.
وقاس بعضهم من لمس عمدا فأمنى على المجامع عمدا في القضاء والكفارة، ولم يقس من استعط عمدا فوجد طعم ذلك في حلقه على الاكل عمدا لم يوجب فيه كفارة.
وقاس بعضهم المغمى عليه في رمضان على المريض في إيجاب القضاء عليه، ولم يقسه عليه في إيجاب قضاء ما ترك من الصلوات عليه وقاسه بعضهم في إيجاب الصلوات.
وأوجب بعضهم على من أكره امرأته على الجماع في نهار رمضان أن يكفر عنها فيصوم عنها ولم يقس على ذلك إيجاب الصوم على من مات وعليه صوم.
وقاس بعضهم الاكل عمدا في نهار رمضان على الواطئ عمدا في نهار رمضان وأوجب عليهما الكفارة، ولم يقيسوه على المتقيئ عمدا في نهار رمضان في إسقاط الكفارة عنه، وقياس الاكل على القئ أولى من قياسه على الوطئ، وقاسه بعضهم على المتقيئ فيما ذكرنا.
وفرقوا بين الواطئ والآكل بأن قالوا: الوطء يوجب أحكام لا يوجبها الاكل، فالوطء يوجب الغسل والحد والصداق، ولا يوجب شيئا من ذلك الاكل ولا الشرب، والاكل يوجب الغرامة، ولا يوجبها الوطئ، والاكل من مال الصديق مباح، ولا يجوز وطئ ملكه، فقاسوا ترك الكفارة في الاكل على هذه الفروق.

(8/1092)

وقال بعضهم: إنما القياس على التشابه، لا على عدم التشابه.
قال أبو محمد: وكل هذا تحكم كما ترى، ولا دليل.
ولم يقس بعضهم من أفطر عمدا في قضاء رمضان - وهو فرض - في وجوب الكفارة عليه على إفطاره عمدا في رمضان، وكلاهما فرض، وقد أوجب ذلك عليهما بعض السلف.
وأوجب الكفارة على المظاهر من زوجته، وعلى المرأة الموطوءة في رمضان طائعة، وقد سمع النبي (ص) أمرها فلم يوجب عليها شيئا، ولم يقيسوا المرأة المظاهرة من زوجها في إيجاب الكفارة عليها على المظاهر، ولا على المرأة الموطوءة، وقد أوجب الكفارة على المرأة المظاهرة من زوجها جمهور من السلف ومن بعدهم، وقاسوا الاكل عمدا في رمضان، في إيجاب الكفارة عليه، على الواطئ في رمضان عمدا.
ولم يقيسوا على ذلك مفسد صلاته عمدا، والصلاة أعظم حرمة من الصوم.
ومن طرائف بعضهم إيجابه قياس من أفطر ناسيا في رمضان على من أفطر
عمدا، في إيجاب القضاء عليهما، ولم يقسه عليه في إيجاب الكفارة عليهما، نعم، ولم يقس الاكل ناسيا على المتقيئ ناسيا أو مغلوبا، فأسقط على هذا ولم يسقطه عن الآخر.
وفرق بعضهم بين أحكام النيات ولم يقس بعضها على بعض فأجاز بعضهم الطهارات بلا نية، ولم يجز الصلاة إلا بالنية، وبعضهم لم يجز الطهارات إلا بنية وأجاز الصوم في الواجبات بلا نية محدثة لكل يوم منه، وبعضهم أوجب النية في كل ذلك، ولم يوجبها في أعمال الحج.
وأما تناقضهم في أعمال الحج فأكثر من أن يجمع في سفر وذلك فيما أوجبوا فيه الفدية، وما أسقطوها فيه، ولم يقيسوا بعض ذلك على بعض.
وأيضا فإن بعضهم قال: من طرح القراد عن نفسه لم يطعم، فإن طرحه عن بعيره أطعم، ولم يقس أحدهما على الآخر.
ولم يقس بعضهم إباحة قتل الفأرة وإن لم تؤذه، على نهيه عن قتل الغراب والحدأة إن لم تؤذياه.

(8/1093)

ورأى بعضهم الجزاء على قاتل السنور ولم يره على قاتل الفهد، ولم يقس أحدهما على الآخر، ورأى قتل الفهد قياسا على قتل السبع، ولم ير قتل الصقر البري قياسا على الغراب والحدأة، بل رأى في الصقر البري الجزاء.
ولم يقس بعضهم استظلال المحرم في المحمل على استظلاله في الخباء في الارض، ورأى على المستظل في المحمل الفدية، وكذلك في السفينة، ولم يقس على ذلك من مشى في ظل المحمل، فلم ير عليه الفدية.
ولم يقس بعضهم على دهن باطن يديه وباطن قدميه بسمن أو زيت، فلم ير عليه فدية، على من دهن بذلك ظاهرهما، فرأى عليه الفدية.
ولم يقس بعضهم تحريمه ما ذبح المحرم من الصيد على ما ذبحه السارق أو الغاصب فأباحه، وقاس بعضهم بعض ذلك على بعض فأباح الكل.
ولم يقس بعضم من دل من الحرمين حلالا على صيد أو أعطاه سيفا يقتله به فلم يوجب عليه الفدية: على محرم آكل من صيد صيد من أجله فأوجب عليه الجزاء، وقاس بعضهم عليه فأوجب الجزاء في كل ذلك.
ولم يقس بعضهم حكمه بأن جناية العبد في رقبته على قوله، أن أقتله الصيد ليس في رقبته.
وقاس بعضهم بيض الصيد على جنين المرأة، ولم يقسه بعضهم عليه، ولم يقس بعضهم تحريمه على المحرم ذبح صيد صاده حلال على إباحته ذبح الصيد في الحرام إذا دخل من الحل.
وقاس بعضهم قاتل الاسد على قاتل الذئب، فلم ير فيه جزاء، ولم يقس قاتل النسر والعقاب على قاتل الحدأة والغراب، فرأى أن في النسر والعقاب الجزاء، ولم يقس بعضهم قاتل الاسد والخنزير على قاتل الذئب، فرأى في الاسد والخنزير الجزاء.
وقاس بعضهم: إن أصاب القارن صيدا فجزاء واحد، ولم يقسه على القارن يفسد حجه، فرأى عليه هديين، وقاس بعضهم بعض ذلك على بعض فبعض أوجب في كل ذلك هديين، وبعض أوجب في كل ذلك هديا واحدا.
وأطرف من هذا أن بعضهم قال: على العبد الفار إذا دخل مكة أن

(8/1094)

يحرم وليس ذلك على الاعجمي المسلم، ولا على الجارية المصونة للبيع، وله مثل ذلك في الفرق بين الشريعة والدنية في النكاح بغير الولي وهذا أشنع مما أنكروه من ترك القياس، لان هذا فرق بين الناس فأين هذا مما استعملوه من التسوية بين الزاني والقتل في جلد مائة وتغريب عام ؟ وبين الصداق والقطع في السرقة ؟
وبين المستحاضة والمصراة ؟ وهل في التخليط أكثر من هذا ؟.
وفرقوا - أو أكثرهم - بين صوم المرء عن غيره وحجه عنه، فلم يروا ذلك ولم يقيسوه على الصدقة عنه والعتق عنه واحتجوا في ذلك ب * (أن ليس للانسان إلا ما سعى) * وهذا إن منعت من الصيام منعت من الصدقة ولا فرق ثم لم يقيسوا وصيته بالحج على وصيته بالصوم.
ولم يقس بعضهم من وقف بعرفة قبل غروب الشمس، ثم دفع منها ولم يعد إليها تلك الليلة فقالوا: بطل حجه على من يقف بمزدلفة حتى طلعت الشمس من يوم النحر.
ولم يقس بعضهم من لم يدفع عن عرفة مع الامام، في إباحة الجمع له بمزدلفة، على من لم يدرك الصلاة بعرفة مع الامام، في إباحتهم له الجمع بين الصلاتين بعرفة، وقاس بعضهم قصر أهل منى بعرفة، وأهل عرفة بمنى، على قصر أهل مكة بمنى وعرفة، ولم يقيسوا على ذلك في سائر البلاد وقاس بعضهم كل ذلك في سائر البلاد.
وقاس بعضهم الهدي على الاضحية فيما يجزي منها، ولم يقسه عليها في الذبح والنحر قبل الامام، فأي ذلك يجزئ قبل الامام في الهدي ولا يجزئه في الاضحية، وقاس غيره منهم بعض ذلك على بعض في الاباحة.
ولم يقس بعضهم الاعمى في وجوب الحج عليه على المقعد في سقوط الحج عنه وقاسه بعضهم عليه.
وقال بعضهم سكان ذي الحليفة وهم على نحو مائتي ميل وخمسين ميلا من مكة، على سكان يلملم، وهو على نحو ثلاثين ميلا من مكة إنها لا هدي عليهما إن تمتعا، ولم يقسم على ما بينهم وبين مكة كالذي بينهم وبينها، ولم يقس

(8/1095)

أهل يلملم على أهل ذي الحليفة في قصر الصلاة والافطار في الصوم، وساوى غيرهم منهم بين كل ذلك في إيجاب الهدي عليهم كلهم التمتع ولم يسو بينهم في قصر الصلاة، ولم يقس بعضهم لابس المخيط في الاحرام يوما من غير ضرورة على لابسه أقل من يوم لغير ضرورة.
ولم يقس بعضهم قوله في تحريم قتل المحرم للسبع الذي لا يؤذيه، وإيجاب الجزاء في ذلك، على قوله في إباحة قتله للذئب ومن لم يؤذه ولم يجعل في ذلك جزاء وهم مع ذلك - قليلا منهم - يقيسون قاتل الصيد خطأ على قاتله عمدا، وعلى قاتل حيوان وغيره خطأ، فأوجبوا الجزاء في ذلك ولم يقيسوا - إلا قليلا منهم - قاتل النفس عمدا على قاتلها خطأ، فلم يروا في قاتلها عمدا كفارة.
وقاس بعضهم سقوط الجزاء على قاتل السبع العادي عليه على سقوط الضمان عنه في البعير العادي فيقتله، ولم يقس بعضهم ذلك فرأى الضمان على قاتل البعير العادي عليه، ولم ير الجزاء على قاتل السبع العادي عليه، وقد قاسوا بعض ذلك على بعض في إيجاب الجزاء في قتل الخطأ.
ولم يقس بعضهم الحلال بقتل الصيد في الحرام - في حكم الجزاء - على المحرم بقتل الصيد في الحل، فرأى الصيام على المحرم، ولم يجزه للحلال إلا بالمثل والاطعام فقط وساوى الامرين.
ولم يقيسوا قاتل الصيد في حرم المدينة - في إيجاب الجزاء عليه - على قاتله في حرم مكة، وقد أوجب ذلك بعض السلف والخلف.
ولم يقس بعضهم من اشترى أحد أربعة أثواب بغير عينه على أن يأخذ أيها شاء بدينار بالخيار ثلاثا، فلم يجز هذا العقد، على إجازته إذا اشترى أحد ثلاثة أثواب بغير عينه على أن يأخذ أيها شاء بدينار بالخيار ثلاثا، وسوى بعضهم بين كل ذلك من المنع أو الجواز.
ولم يقس بعضهم قوله في تحريم بيع لبن النساء محلوبا في قدح على إباحته بيع سائر الالبان محلوبة في قدح.
ولم يقس بعضهم تحريم البيع قبل تمام القبض قبل التفرق في الذهب بعينه بالذهب بغير عينه، وفي الفضة بالفضة كذلك، على إباحة تمام البيع قبل تمام

(8/1096)

القبض قبل التفرق في البر بالبر كذلك، والشعير بالشعير كذلك، والتمر بالتمر كذلك، والملح بالملح كذلك، فأبطل البيع في الذهب بالذهب، والفضة بالفضة على كل حال، وأجازه في هذه الاربعة إذا قبض الذي بغير عينه ولم يقبض الذي بعينه، وقاس بعضهم كل ذلك في المنع من جوازه.
ولم يقس بعضهم قوله في المنع من جواز بيع شحم البطن باللحم متفاضلا على إباحته جواز بيع شحم الظهر باللحم متفاضلا، وسوى بعضهم بين كل ذلك.
ولم يقس بعضهم قوله: إن الالية يجوز أن تباع باللحم متفاضلا على منعه من بيع سائر الاعضاء باللحم متفاضلا، وسوى بعضهم بين كل ذلك.
وقاس بعضهم جواز بيع الرطب بالتمر، على جواز بيع التمر الحديث بالتمر القديم.
وقاس بعضهم جواز بيع الدقيق بالبر متماثلا على المنع من انتباذ الرطب والتمر، وقال: هما صنفان.
وقاس بعضهم منعه من بيع الدقيق بالبر البتة على النهي عن بيع الرطب بالتمر وقال هما صنف واحد مجهول تماثله.
ولم يقس بعضهم رجوع من أعتق مملوكا اشتراه، ثم اطلع على عيب بأرش العيب على منعه من ابتاع طعاما فأكله ثم اطلع على عيب كان به من الرجوع بأرش العيب.
ولم يقس بعضهم من باع مال غيره بغير إذن على من اشترى له شيئا بغير إذنه، وساوى بعضهم بين كلا الامرين.
ولم يقس بعضهم بيع من طرأ عليه الخرس على بيع من ولد أخرس فأجازه ههنا وأبطله هنالك.
ولم يقس بعضهم بيع السكران على طلاقة، فأجاز طلاقه وأبطل بيعه وقاسه بعضهم فأبطل كل ذلك، وقد أجاز كل ذلك بعضهم.
ولم يقس بعضهم جواز السلم في الشحم على جوازه في اللحم، وقاس ذلك بعضهم فأجاز كل ذلك.
ولم يقس بعضهم جواز السلم في السمك المالح على قوله في المنع من السلم في السمك الطري، وقاس بعضهم بعض ذلك على بعض في المنع من الكل أو جواز الكل.

(8/1097)

ولم يقس بعضهم على جواز سلم الذهب والفضة في سائر الموزونات، جواز سلم الموزونات بعضها على بعض، وقاس ذلك بعضهم فأجازه فيما عدا ما يؤكل.
ولم يقس بعضهم جواز السلم في قوله بتأخير النقد لرأس المال اليوم واليومين بشرط وبغير شرط، على منعه من ذلك في الايام الكثيرة بشرط وبغير شرط، وقاس غيره بعض ذلك على بعض في المنع من الكل.
ولم يقس بعضهم جواز السلم في القمح والفاكهة والكناش واللبن، على أن يأخذ منه كل يوم مقدارا معلوما، واشترطا تأخير نقد الثمن إلى الاجل البعيد على سائر قوله في المنع من تأخير النقد في السلم، ومن منعه الدين بالدين.
ولم يقس بعضهم قوله في إباحة دقيق البر بالبر متماثلا، والمنع منه متفاضلا، على قوله: إن من سلم في قمح موصوف فحل الاجل فجائز عنده أن يأخذ مكان القمح شعيرا أو سلتا مثل كيل قمحه، ولا يأخذ دقيق قمح ولا علسا مثل مكيلة قمحه، وكل ذلك عنده صنف واحد.
ولم يقس بيع البر بالشعير والتمر والملح جزافا، على بيع الذهب والفضة جزافا، وأطرف من ذلك أنه لم يقس جواز بيع المصوغ من الذهب والفضة جزافا على قوله في المنع من بيع المسكوك منهما جزافا..ولم يقس بعضهم من سلم في طعام إلى أجل مسمى، فأتاه به الذي هو عليه قبل الاجل، فقال: لا يجيز على قبوله قبل أجله، على قوله فيمن أقرض آخر طعاما إلى أجل فأتاه به قبل الاجل، قال: يجيز على قبضه، وقاس غيره منهم أحدهما على الآخر: أن يجيز على القبض قبل الاجل.
ولم يقس بعضهم تعين الدنانير والدراهم في المغصوب والبيوع على تعين سائر العروض، وقاس غيره منهم بعض ذلك على بعض في تعيين كل ذلك.
ولم يقس بعضهم قوله فيمن ابتاع طعاما فعاب عليه فأباح الاقامة فيه من جميعه

(8/1098)

ولم يبح من بعضه، على قوله فيه إذا لم يعب عليه فأجاز الاقالة من كله ومن بعضه.
ولم يقس بعضهم قوله في بطلان الصرف التفرق قبل تمام القبض، من قوله في جواز الاقالة مع التفرق قبل القبض التفرق اليسير، ولا قاس إباحة ذلك في الاقالة بالتفرق اليسير على التفرق الكثير.
ولم يقس بعضهم منعه من التفاضل في الدقيق بالبر على إباحة التفاضل في السويق بالبر، وكلاهما بر مطحون، لم يسق الدقيق السويق، ولا السويق الدقيق، وأطرف من هذا أنه لم يقس جواز بيع البلح الصغار بالتمر عنده متفاضلا على المنع البلح الكبار بالتمر.
ولم يقس بعضهم ما يبس من الزفيرف وعيون البقر والخوخ والكمثرى، في حكم جواز بعضه ببعض من جنس واحد متفاضلا، على منعه من بيع الزبيب والبر والتين والبلوط بعضه ببعض من جنس واحد متفاضلا، ثم قاس الاصناف
الاول على الاصناف الاخر في المنع من بيع كل ذلك قبل أن يقبض، وقاس غيره منهم كل ذلك بعضه ببعض، حتى السقمونيا والهليلج.
وقاس بعضهم المأكول على المأكول في الربا، ولم يقس المعادن بالمعادن في الربا، فأباحوا رطل حديد برطلي حديد، والحديد بالنحاس والذهب والفضة والرصاص والقصدير والزئبق معدنيات كلها.
ولم يقس بعضهم قوله: إن القطنية كلها جنس واحد في الزكاة، على أنها أصناف متفرقة في البيوع.
ولم يقس بعضهم قوله في المنع من بيع الزبد باللبن، أو الجبن باللبن، أو السمن باللبن جملة، ولا الزيت بالزيتون جملة، على قوله في جواز بيع البر بالدقيق من البر متماثلا، ولا على قوله في جواز بيع السويق في البر بالبر متفاضلا.
ولم يقس بعضهم قوله: إن سمن البقر وسمن الغنم صنف وقولهم إن لحم الخروف من الضأن ولحم الحمار الوحشي صنف واحد، وكذلك لحم الارنب على قوله: إن زيت الزيتون وزيت الجلجلان وزيت الفجل أصناف متفرقة،

(8/1099)

يجوز بعضها ببعض متفاضلا يدا بيد، ولا يجوز ذلك في نبيذ التمر بنبيذ الزبيب ولا يجوز ذلك في لحم الجمل بلحم الارنب، ولا في لحم حمار الوحش بلحم الخروف، ولا فرق بين تعليله بأن كل ذلك ذو أربع وبين تعليل غيره أن كل ذلك من الطير ومن غيره لحم، ومن تعليل غيره بالتأنس في الطير وذي الاربع، والتوحش أيضا فيهما، لان الله تعالى جزى الصيد بالانعام.
ولم يقس بعضهم قوله في المنع من بيع العنب بالعصير البتة على قوله في إجازة بيع العنب بخل العنب متفاضلا، وقد يخرج الخل من العنب دون توسط كونه عصيرا.
ولم يقس بعضهم قوله: لا يباع اللبن بالسمن أصلا، لانهما صنف واحد
مجهول نماثله، ولا الشاة اللبون باللبن أصلا، على إجازته مع الشاة اللبون بالسمن، ولا اللبن بالقمح إلى أجل على إجازته الشاة اللبون بالقمح إلى أجل.
ولم يقيسوا قولهم في المنع من بيع القمح بالقمح بالتحري دون كيل ولا وزن على جواز ذلك عندهم في اللحم باللحم من صنفه، نعم ولم يجيزوا الذهب بالفضة بالتحري وأجازوه في القمح بالتمر بالتحري.
ولم يقس بعضهم جواز القمح بالقمح عنده وزنا على منعه من سحالة الذهب بالذهب كيلا.
وأطرف من هذا أن بعضهم لم يقس منعه من اللحم المشوي باللحم النئ جملة على قول في إباحة اللحم المطبوخ باللحم النئ متماثلا ومتفاضلا، وكلاهما يدخله ملح وصنعة وأغرب حكم من ذكرنا بأن اللحم والشحم صنف واحد، وأن لحم النعامة والكركي ولحم الزرزور صنف واحد وأن لحم النعامة المطبوخ ولحمها النئ صنفان يجوز فيهما التفاضل.
ولم يقس بعضهم جواز دجاجة بدجاجتين على قوله في لحم دجاجة بلحم دجاجتين.

(8/1100)

ولم يقس بعضها منعه من ابتياع شاة واستثناء جلدها في الحضر على قوله في إباحة ذلك في السفر.
وأغرب من هذا أن بعضهم لم يقس قوله في إباحة ابتياع شاة واستثناء أرطال خفيفة منها، أو استثناء رأسها، على قوله في التحريم أن يستثني منها أرطالا كثيرة أو أن يستثنى جنينها ولعله ليس فيه نصف رطل أو أن يستثنى يدها أو رجلها أو فخذها، ولم يقس بعضهم منه من ابتياع لحم هذه الشاة الحية على إباحته ابتياعها، واستثناء البائع جلده، والعجب أن هذا الذي منع هو الذي أباح بعينه ليس هو
شيئا آخر، لانه في كلتا المسألتين إنما اشترى مسلوخها فقط ولا مزيد.
ولم يقس بعضهم قوله في جواز بيع صغار الحيتان جزافا على منعه من بيع كباره جزافا وقد يكون تكلف عد الكبار لكثرتها أصعب من عد الصغار لقلتها.
ولم يقس بعضهم قوله في المنع من ابتياع رطل لحم من هذه الشاة وإن شرع في ذبحها على قوله في إباحه ابتياع رطل من لبنها إذا شرع في حلبه.
ولم يقس بعضهم قوله في المنع من بيع لبن هذه الشاة شهرا على إباحة بيع لبنها كيلا، وعلى إباحة بيع لبن هذه الغنم شهرا ولم يقس بعضهم قوله في منع اقتسام الزرع والقمح بالتحري على قوله في إجازة قسمة اللحم بالتحري.
ولم يقس بعضهم بيع بطن بعد بطن جملة، شجر تحمل بطنين في السنة، على قوله في إجازة بيع المقاثي بطنا بعد بطن، والفصيل كذلك.
وقاس بعضهم جواز السلم في المعدود والمزروع وغير ذلك على جواز السلم في المكيل والموزون، ولم يقيسوا جواز السلم حالا على جوازه إلى أجل وقاس بعضهم كل ذلك بالجواز.
ولم يقس بعضهم جواز إنكاح اليتيمة بنت عشر سنين للفاقة على منعه في إباحة الفروج للضرورة.

(8/1101)

وقاس بعضهم فاعل فعل قوم لوط على الزاني، ولم يقس واطئ البهيمة على الزاني، وكلاهما واطئ في مكان محرم.
ولم يقيسوا الغاصب على السارق ولا على المحارب، وكلاهما أخذ مالا بغير حق، والغاصب بالمحارب أشبه من اللوطى بالزانى لأن الدبر غير الفرج والغاصب والمحارب مستويان في الاخافة وأخذ المال، ولا سيما بعضهم يقول
بقياس الشارب على القاذف، فقد بان تناقضهم.
فإن قالوا: إن الصحابة قاسوا الشارب على القاذف، فقد تقدم تكذيب هذه الدعوى لا سيما وقد كفانا بعضهم المؤنة في هذا، فنسوا أنفسهم وقالوا: الحدود لا تؤخذ قياسا، وقد علمنا أن كل ما جاز للصحابة فهو جائز لمن بعدهم، وما حدث دين جديد بعد موت النبي (ص) وأين الائتساء بالصحابة رضوان الله عليهم حتى يتركوا النصوص لقول بعضهم إذا وافق تقليدهم ؟ فيلزمهم أن يوجبوا حدا على شارب الدم وأكل الميتة ولحم الخنزير.
وقد قاس بعض الفقهاء هؤلاء على شارب الخمر، فرأى على كل واحد منهما ثمانين جلدة، وهو الاوزاعي، مع أن قياس شرب الدم على شرب الخمر، لو جاز القياس، أولى من قياس شرب الخمر على قذف محصنة.
ووجدنا بعضهم قد قاس من سرق أو شرب أو زنى ثم تاب واعترض على المحارب في سقوط الحد عنه.
حدثنا يحيى بن عبد الرحمن، حدثنا أحمد بن دحيم، حدثنا إبراهيم بن حماد، حدثنا إسماعيل بن إسحاق، ثنا نصر بن علي، ثنا محمد بن بكر - هو البرساني - عن ابن جريج، عن هشام بن عروة، عن أبيه قال: إذا سرق اللص ثم جاء تائبا فلا قطع عليه.
وبعضهم لم يقس هؤلاء على المحارب، وقاسهم على القاتل، والقاتل أبعد شبها من الحدود الواجبة من المحارب.
وقد قاس بعضهم القاتل إذا عفي عنه على الزاني غير المحصن، ولم يقس المرتد إذا راجع الاسلام، ولا المحارب إذا تاب قبل القدرة عليه، أو إذا عفا الامام عن قتله، أو اقتصر على ما دون ذلك، وكل هذا تناقض.
وقد ساوى الله تعالى بين الخمر والميسر، والانصاب والازلام، فهلا قاسوا

(8/1102)

وأوجبوا على لاعب القمار والميسر، وعلى المستقسم بالازلام حدا كحد الخمر ثانيا.
وبعضهم لم يقس قوله في جواز بيع جزء مشاع على قوله في المنع من جواز رهنه وهبته والصداق به.
وأكثرهم قاس البيع حين النداء للجمعة، على النكاح حينئذ والاجازة في جواز كل ذلك أو في إبطال كل ذلك.
قاس بعضهم دخول حمل الجارية من غير سيدها، وابن الشاة، وحمل الشجر في الرهن على كون الحوامل لكل ذلك في الرهن، ولم يقس سقوط ما قابل الحوامل إذا تلفت من الشئ المرتهن فيه على قوله: إنه لا يسقط من الحق شئ يتلف الولد والحمل واللبن.
وبعضهم لم يقس قوله في بيع القاضي دنانير الغرم في ديونه التي هي دراهم أو دراهمه في ديونه التي هي دنانير، على قوله في المنع من بيع ما هذا ما عدا ذلك في شئ من ديونه.
وبعضهم لم يقس قوله في المنع من بيع مال الحي، على قوله في إباحة بيع مال الميت في ديونهما.
وبعضهم لم يقس قوله في جواز النكاح بشهادة حرين فاسقين، على قوله في إبطال النكاح بشهادة عبدين عدلين.
وأكثرهم لم يقس الكافر الوثني يسلم فيعرض على امرأته الاسلام فتأبى، فيفسخ النكاح عنده، على قوله في امرأة الكافر تسلم فيستأني عنده بفسخ نكاحه ما لم تنقض عدتها، ولم يسلم هو، وبعضهم ساوى بين الامرين.
وبعضهم لم يقس قوله في كل كافر تزوج كافرة على خمر بعينها أو خنزير بعينه، ثم أسلما فلا شئ لها غير ذلك - على قوله: إن أصدقها خمرا بغير عينها، أو خنزيرا بغير عينه، ثم أسلما فقال: لها في الخمر قيمتها، ولها في الخنزير مهر مثلها.
وبعضهم لم يقس الحر يتزوج المرأة على خدمته لها شهرا - فقال: لها مهر مثلها - على العبد يتزوجها على ذلك، وقال: ليس لها إلا خدمته لها.
ولم يقس بعضهم إيجابه الطلاق على الذمي على قوله في إسقاط العدة عن الذمية يطلقها الذمي.

(8/1103)

ولم يقس بعضهم قوله: إن أجل العبد في العنة ستة أشهر، وأجله في الايلاء شهران، وأجل الامة في المفقود سنتان، وطلاق العبد تطليقتان، وعدة الامة حيضتان، على قوله: إن للعبد أن يتزوج أربعا، وعلى قوله: إن صيامه في الظهار شهران، وفي الوطئ في نهار رمضان كذلك، وفي قتل الخطأ كذلك، وشهادة العبد والامة أربع شهادات في اللعان كالحر والحرة، وعدة المستحاضة الامة سنة كالحرة.
وقاس كل ذلك بعضهم فجعل حكم العبد كل ذلك على نصف حكم الحر.
وقال آخرون منهم: أجل العبد في الايلاء أربعة أشهر، ولا يتزوج إلا امرأتين، فأبو حنيفة يقول: عدة الامة حيضتان، ومن الوفاة نصف عدة الحرة، وبالشهور في الطلاق نصف عدة الحرة، وتحرم الامة على زوجها الحر أو العبد بتطليقتين إلا بعد زوج، ولا يتزوج العبد إلا امرأتين فقط، وأجل العبد يولي من زوجته الامة نصف أجل الحر، في إيلائه وأجل الحر في إيلائه من الامة نصف أجل إيلائه من الحرة.
قال أبو حنيفة: صيام العبد في ظهاره من زوجته الحرة والامة كصيام الحر في ظهاره من الزوجة الحرة والامة، ولا تحرم الحرة على زوجها العبد إلا بثلاث طلقات، وأجل العبد على زوجته الحرة أو الامة كأجل الحر في ذلك، وأجل العبد يولي من الزوجة الحرة كأجل الحر.
وقال مالك: عدة الامة حيضتان، ومن الوفاة نصف عدة الحرة، وتحرم الزوجة الحرة والامة على العبد بتطليقتين، وأجل العبد يولي من زوجته الحرة والامة نصف أجل الحر، في إيلائه وأجل العبد يعن عن زوجته الحرة والامة نصف أجل الحر.
وقال مالك: يتزوج العبد أربعا من الحرائر، والاماء وصيام العبد في ظهاره من زوجته الحرة والامة، كصيام الحر، وعدة الامة في الطلاق بالشهور ثلاثة أشهر كالحرة.
وقال الشافعي: عدة الامة حيضتان، وفي الوفاة وبالشهور في الطلاق نصف عدة الحرة، وتحرم الحرة والامة على العبد بتطليقتين، ولا يتزوج العبد إلا اثنتين،

(8/1104)

وأجل العبد يعن أيولي من الحرة أو الامة كأجل الحر في كل ذلك، وصيامه في الظهار كصيام الحر.
فاعجبوا لتناقض قياساتهم وهكذا في سائر الاحكام ولا فرق.
فاتفقوا في صوم الظهار على ألا يقيسوه على سائر أحكام العبد، ولا إجماع في ذلك، لان قتادة وغيره يقول: هو على نصف صيام الحر، ولم يتفقوا على نصف حكم العبد من حكم الحر إلا في عدة الوفاة، وعدة الحيض وطلاق العبد والامة، ولا إجماع في ذلك، لان ابن سيرين يرى عدة الامة كعدة الحرة في الوفاة وفي الاقراء، وصح عن ابن عباس أنه أمر عبده بمراجعة زوجته، وهي أمة بعد طلقتين، ولم يقس بعضهم قوله: من نظر إلى فرج امرأة طلقها طلاقا رجعيا في العدة بشهوة فهي رجعة، على قوله: فإن نظر إلى شئ من بدنها غير الفرج بشهوة فليست رجعة، ولا على قوله إنه إن لمسها في بدنها بشهوة فهي رجعة.
ولم يقس بعضهم قوله فيمن قال لامرأته: لست لي بامرأة ونوى الطلاق ولم يره طلاقا، على قوله لها: قومي ونوى الطلاق فهو طلاق.
ولم يقس بعضهم قوله فيمن قال لامرأته: اختاري، فقالت: أنا أختار نفسي، قال: فهي بذلك طالق: على قوله لها: طلقي نفسك فقالت: أنا أطلق نفسي، أو قالت: قد اخترت نفسي، فلم ير ذلك كله طلاقا، ولا على قوله: لو قال لها: لا ملك لي عليك، قال: هو طلاق.
ولا قاس بعضهم قوله لمن قال لامرأته: أنت طالق مثل الجبل، فجعلها واحدة رجعية على قوله: إن قال لها أنت طالق مثل عظيم الجبل فجعلها واحدة بائنة.
ولا قاس بعضهم قوله فيمن قال لامرأته: اختاري اختاري، اختاري فقالت: قد اخترت نفسي بالاولى أو قالت بالوسطى أو قالت بالآخرة فهي طلقة واحدة، على قوله فيمن قال لامرأته: اختاري اختاري اختاري، فقالت: قد اخترت نفسي بالواحدة، أو قالت واحدة، قال: فهي طالق ثلاثا.
ولا قاس بعضهم قوله في التخيير على قوله في التمليك.
ولا قاس بعضهم قوله فيمن قال لامرأته المدخول بها، أنت علي حرام مثل الخنزير والميتة والدم، فقال: هي ثلاث ولا بد، على قوله ذلك في غير المدخول بها

(8/1105)

وقال بعد ذلك: لم أنو إلا واحدة فإنه يحلف، وتكون واحدة ويراجعها إن أحبا، ولم يقس ذلك كله على قوله: قال لمدخول بها أو لغير مدخول بها: أنت بتة، أو أنت البتة، فقال: هي ثلاث على حال فيهما معا.
ولم يقس بعضهم قوله فيمن قال لامرأته المدخول بها وغير المدخول بها: قد خليت سبيلك، إنه ينوي ويحلف على ما نوى، على قوله لمن قال لامرأته: حبلك على غاربك، إنها في المدخول بها ثلاث ولا بد، وفي غير المدخول بها ينوي وتكون واحدة، ولا قاس أكثرهم في قوله في التحريم في الزوجة على قوله في التحريم في الامة وقد سوى بعضهم بين كل ذلك.
ولا قاس بعضهم قوله فيمن شك أطلق زوجته أم لم يطلق وهي تقول له: لم تطلق أنه تطلق عليه ولا بد.
على قوله فيمن قال لامرأته: إن كتمتني أمرا كذا فأنت طالق، أوقال لها: إن أبغضتني فأنت طالق، فأخبرته بخبر لا يدري أكتمه ما حلف عليه أم، وقالت له: لست أبغضك وهو لا يدري أصدقت أم كذبت أنه طلاق عليه.
ولا قاس بعضهم قوله في إباحة جميع كفارات الايمان قبل الحنث على قوله: إن كفارة يمين الايلاء لا تكون إلا بعد الحنث.
ولا قاس بعضهم جواز تسري العبد عبده على منعه من التفكير بالعتق فيما لا يجزي فيه إلا العتق لواجد الرقبة، وهو واجد رقابا يطؤهن.
ولا قاس بعضهم قوله فيمن قال لامرأته: كل امرأة أتزوجها عليك فهي كظهر أمي، قال: ليتزوج عليها واحدة أو اثنتين معا أو ثلاثا معا، وليس عليه في كل ذلك إلا كفارة واحدة على قوله لها: ومتى تزوجت عليك فالتي أتزوج عليك كظهر أمي، فرأى عليه لكل امرأة يتزوجها كفارة.
ولم يقس بعضهم سقوط اللعان على الاعمى والمحدودة لسقوط شهادتها على قوله: إن اللعان لا يسقط عن الفاسق المعلن لسقوط شهادته.
ولم يقس بعضهم قوله: من أعسر النفقة أجل شهرين أو نحوهما وإلا فرق بينهما، على قوله: فإن أعسر بالصداق أجل عامين أو نحوهما ثم فرق بينهما.
ولم يقس بعضهم عدة المستحاضة من الطلاق سنة، ميزت الدم أم لم تميز كانت

(8/1106)

لها أيام معهودة أو لم تكن، على قوله: عدتها من الوفاة أربعة أشهر وعشر.
ولم يقس بعضهم قوله: من قتل أمة أو عبدا قيمة كل واحد منهما مائة ألف درهم لم يغرم في العبد إلا عشرة آلاف درهم غير عشرة دراهم، وفي الامة خمسة
آلاف درهم غير خمسة دراهم، فإن كانت القيمة أقل من عشرة آلاف في العبد وخمسة آلاف في الامة غرم القيمة كلها، على قوله: إن غصب عبدا أو أمة فماتا عنده غرم قيمتهما، ولو بلغت ألف درهم، ولم يقس هذا الهذيان على سائر أقواله: إن أحكام العبد على نصف أحكام الحر، في النكاح والطلاق وغير ذلك.
ولم يقس قوله: إنه يقص بين الحر والعبد والكافر والمؤمن في النفس على قوله: إن ما دون النفس يقص فيه بين المؤمن والكافر، ولا يقص فيه بين العبد والحر.
ولم يقس بعضهم قوله: يقتل عشرة بواحد على قوله: لا تقطع يدان بيد، ولا عينان بعين.
ولم يقس بعضهم قوله: لا يستقاد من أحد بحجارة ولا بطعنة رمح، على قوله: يقتل الزاني المحصن بالحجارة والمحارب بالطعن بالرمح.
ولم يقس بعضهم إباحته قتل المرأة في الزنى وفي القود على قوله في منع قتلها إذا ارتدت.
قال أبو محمد: فيما ذكرنا كفاية على أننا لم نكتب من تناقضهم في القياس، وتركهم في القياس، وتركهم له إلا جزءا يسيرا جدا من أجزاء عظيمة جدا، ولو تقصينا ذلك لقام منه ديوان أعظم من جميع ديواننا هذا كله.
وكل ما ذكرنا فإنهم إن احتجوا فيه بإجماع على تركه لم ينفكوا من أحد وجهين: إما أن يدعوه بغير علم فيكذبوا، وإما أن يصدقوا في ذلك، فإن كانوا قد صدقوا أقروا أن الاجماع جاء بترك القياس، ولو كان حقا ما جاء الاجماع بتركه، وإن ادعوا أنهم تركوا القياس حيث تركوه لنص وارد في ذلك، فاعلموا أن كل قياس خالفناهم فيه، فإن النص قد ورد بخلاف ذلك القياس، لا بد من ذلك، وإن قالوا بتركنا القياس حيث تركناه لدليل غير النص، قلنا لهم هذا ما لا نعرفه ولا ندريه، وأي دليل يكون أقوى من النص ؟ هذا عدم لا سبيل إلى وجوده أبدا.
وبالجملة فكل واحد منهم إنما استعمل القياس في يسير من مسائله جدا، وتركه

(8/1107)

في أكثرها، فإن كان القياس حقا فقد اخطؤوا بتركه وهم يعلمونه، وإن كان باطلا فقد اخطؤوا باستعماله، فهم في خطأ متيقن إلا في القليل من أقوالهم.
وقال بعضهم: لا نقيس على شاذ.
قال أبو محمد: وهذا تحكم فاسد، لانه ليس شئ في الشريعة شاذا، تعالى الله أن يلزمنا الشواذ، بل كل ما جاء عن الله تعالى وعن رسوله (ص) فهو حق، والحق لا يكون شاذا، وإنما الشاذ الباطل.
وقال بعضهم: لا نقيس على فرع.
قال أبو محمد: وهذا كالاول، ولا فرع في الشريعة، وكل ما جاء نصا أو إجماعا فهو أصل، فأين ههنا فرع ؟ لو أنصف القوم أنفسهم ؟.
وقال بعضهم: الحدود والكفارات لا تؤخذ قياسا.
قال أبو محمد: وما الفرق بينهم وبين من قال بل العبادات وأحكام الفروج لا تؤخذ قياسا، وكل من فرق بين شئ من أحكام الله تعالى فهو مخطئ، بل الدين كله لا يحل أن يحكم في شئ منه بقياس، على أنهم قد تناقضوا وقاسوا في البابين، وأوجبوا حد اللوطي قياسا، وأوجبوا كفارات كثيرة قياسا، والقوم متناقضون تناقضا يشبه اللعب والهزل: أعوذ بالله مما امتحنوا به.
فإن قال قائل: وأنتم قد تركتم حديثا كثيرا.
قلنا لهم: وبالله تعالى التوفيق: كذبتم وأفكتم، ولا يوجد ذلك من أحد منا أبدا إلا أربعة أوجه لا خامس لها: إما لقيام البرهان على نسخه أو تخصيصه بنص آخر، وهذا لا يحل لاحد.
وإما أنه لم يبلغ إلى الذي لم يقل به منا، وهذا عذر ظاهر و * (لا يكلف الله
نفسا إلا وسعها) *.
وإما أن بعضنا يرى ترك كل ما رواه المدلس إلا ما قال فيه حدثنا أو أنبأنا وهذا خطأ، وبعضنا يرى قبول جميع روايته إذا لم يدلس المنكرات إلى الثقات، إلا ما صح فيه تدليسه، وبهذا نقول وعلى كل ما ذكرنا البرهان، والبرهان لا يتعارض، والحق لا يعارضه حق آخر.
وإما أن بعضنا يرى ترك الحديثين المتعارضين، لانه لم يصح عنده الناسخ،

(8/1108)

وإذ لم يصح عنده الناسخ منهما فهو منهي أن يقفو ما لا علم له به، وهذا خطأ، وبعضنا يرى ههنا الاخذ بالزائد، وبه نقول.
فليس منا أحد - ولله الحمد - ترك حديثا صحيحا بلغه بوجه من الوجوه لقول أحد دون رسول الله (ص)، ولا لرأي ولا لقياس ونعوذ بالله من ذلك.
وأما هم فإنهم يتركون نصوص القرآن لآرائهم وأهوائهم وتقليدهم، ويتركون الصحيح من الحديث عندهم كذلك، ويتركون القياس وهم يعرفونه ويعلمونه وهو ظاهر إليهم كذلك، فالقوم لم يتمسكوا إلا باتباع الهوى والتقليد فقط، ونعوذ بالله من الخذلان.
وقد انتهينا من إيضاح البراهين على إبطال الحكم بالقياس في دين الله تعالى إلى حيث أعاننا الله تعالى عليه، راجين الاجر الجزيل على ذلك، ولاح لكل من ينصف نفسه: أن القياس ضلال ومعصية وبدعة، لا يحل لاحد الحكم به في شئ من الدين كله، فليتق كل امرئ ربه.
ولا يحمله اللجاج على الاعراض عن الحق، ولا يقتحم به حب استدامة رياسة قليلة على تحمل ندامة طويلة، فعن قريب يقف في مواقف الحكم بين يدي عالم الخفيات، فليفكر من حكم في دين الله تعالى بغير ما عهد به إليه في كلامه وكلام رسول الله (ص) إلينا: ماذا
تكون حجته إذا سئل عن ذلك ؟.
وليوقن أن من سئل يوم القيامة بماذا حكمت ؟.
فقال: بكلامك يا رب وكلام رسوله إلي، فقد برئ من التبعة من هذا الوجه جملة، ومن زاد على ذلك أو تعداه فلينظر في المخلص، وليعد المسألة في حكمه بتقليد الآباء ورأيه وقياسه جوابا و: * (فستذكرون مآ أقول لكم وأفوض أمري إلى الله) * وحسبي الله ونعم الوكيل.

(8/1109)

الباب التاسع والثلاثون في إبطال القول بالعلل في جميع أحكام الدين قال أبو محمد علي بن أحمد، رضي الله عنه: ذهب القائلون بالقياس من المتحذلقين المتأخرين إلى القول بالعلل، واختلف المبطلون للقياس، فقالت طائفة منهم: إذا نص الله تعالى على أنه جعل شيئا ما سببا لحكم ما، فحيث ما وجد ذلك السبب وجد ذلك الحكم، وقالوا: مثال ذلك قول رسول الله (ص)، إذ نهى عن الذبح بالسن: وأما السن فإنه عظم.
قالوا: فكل عظم لا يجوز الذبح به أصلا، قالوا: ومن ذلك قول رسول الله (ص) في السمن تقع فيه الفأرة: فإن كان مائعا فلا تقربوه قالوا: فالميعان سبب أن لا يقرب، فحيث ما وجد مائع حلت فيه نجاسة فالواجب ألا يقرب.
قال أبو محمد: وهذا ليس يقول به أبو سليمان رحمه الله، ولا أحد من أصحابنا، وإنما هو قول لقوم لا يعتد بهم في جملتنا كالقاساني وضربائه.
وقال هؤلاء: وأما ما لا نص فيه فلا يجوز أن يقال فيه: إن هذا لسبب كذا.
وقال أبو سليمان، وجميع أصحابه رضي الله عنهم: لا يفعل الله شيئا من الاحكام وغيرها لعلة أصلا بوجه من الوجوه، فإذا نص الله تعالى أو رسوله صلى الله عليه وسلم على أن أمر كذا لسبب كذا أو من أجل كذا، ولان كان كذا أو لكذا،
فإن ذلك كله ندري أنه جعله الله أسبابا لتلك الاشياء في تلك المواضع التي جاء النص بها فيها.
ولا توجب تلك الاسباب شيئا من تلك الاحكام في غير تلك المواضع البتة، قال أبو محمد: وهذا هو ديننا الذي ندين به، وندعو عباد الله تعالى إليه، ونقطع على أنه الحق عند الله تعالى.
فأما الحديث الذي ذكروا في السن أنه عظم، فكل عظم ما عدا السن فالتذكية به جائزة، لان النبي (ص) لم يكن عاجزا عما قدر عليه هؤلاء المتخرصون، ولو كانت الذكاة بالعظام حراما لما اقتصر (ص) على ذكر السن وحده، ولما رضي بهذا العي من ذكر شئ وهو يريد غيره، ولقال: ما أنهر الدم وفرى الاوداج فكلوا ما لم يكن عظما أو ظفرا، وصح ضرورة أنه لو كانت العظمة

(8/1110)

مانعة من الذبح لما هي فيه، لما كان لذكر السن معنى، ولكان تلبيسا لا بيانا، فوضح يقينا أن العظمة ليست ما من الذبح بالجرم الذي هي فيه، إلا أن يكون في سن فقط، وكذلك القول في الحديث الآخر ولا فرق.
والقائلون بخلاف قولنا قد تناقضوا في الحديث المذكور نفسه، ولم يعنونا في طلب تناقضهم إلى مكان بعيد، لكن أتوا إلى قوله (ص) في ذلك الحديث نفسه: وأما الظفر فإنه مدى الحبشة فكان يلزمهم - إذا جعلوا قوله (ص) فإنه عظم سببا مانعا من الذبح بكل عظم - أن يجعلوا قوله عليه السلام: وأما الظفر فإنه مدى الحبشة مانعا من التذكية بكل مدية كانت لحبشي، وهذا ما لا يقولونه، بل اقتصروا على المنع من الذبح بالظفر فقط.
فلو فعلوا كذلك في السن فمنعوا من الذبح به ولم يتعدوه إلى سائر العظام لكان اهدى لهم، ولكن هكذا يتناقض أهل الخطأ.
وأما أصحاب مالك وأبي حنيفة، وهم المغلبون للقياس على نصوص القرآن
والحديث في كثير من أقوالهم، فإنهم تركوا القياس ههنا جملة، فأجازوا الذبح بكل عظيم، لم يقنعوا بهذا إلا حتى تجاوزوا ذلك إلى تخصيص النص بلا دليل، فأجازوا الذبح بكل سن نزعت، واقتصروا على المنع من الذبح بالسن التي لم تنزع، وأجازوا الذكاة بكل ظفر قلع وهذا خطأ منهم.
والناقص من الدين كالزائد فيه ولا فرق.
* (ومن يتعد حدود الله فقد ظلم نفسه) * فلو كان التعليل صوابا لكان ما له نص الله تعالى عليه ورسوله (ص) بأن جعله سببا للحكم أولى، عند كل من له مسكة عقل ودين، من علة يتكهنون في استخراجها بلا دليل فهم قد قلبوا ذلك كما ترى.
قال أبو محمد: وأما الصواب الذي لا يجوز غيره فهو أن السن والظفر لا يحل الذبح بهما ولا النحر، منزوعين كانا أو غير منزوعين، فأما ما عداهما، من عظم ومن مدي الحبشة أو غير ذلك مما يفري، فحلال الذبح به والنحر والتذكية.
فإن قالوا: إن الاجماع منعنا أن يطرد التعليل في مدي الحبشة في الحديث المذكور، قيل لهم وبالله تعالى التوفيق: قد ثبت الاجماع على صحة قولنا، وعلى إبطال التعليل، وإلا نتعدى السبب المنصوص عليه إلى ما لم ينص عليه، ولو كان التعليل حقا ما جاز وجود الاجماع بخلافه.

(8/1111)

قال أبو محمد: وحدثنا عبد الرحمن بن عبد الله بن خالد، ثنا إبراهيم بن أحمد، ثنا الفربري، ثنا البخاري، ثنا عبد الله بن الصباح، ثنا أبو علي الحنفي، ثنا قرة بن خالد قال انتظرنا الحسن فجاء فقال: دعانا جيراننا هؤلاء، ثم قال: قال أنس بن مالك نظرنا النبي (ص) ذات ليلة حتى إذا كان شطر الليل يبلغه جاء فصلى لنا ثم خطبنا فقال: ألا إن الناس قد صلوا رقدوا، وإنكم لم تزالوا في صلاة ما انتظرتم الصلاة.
قال أبو محمد: فقد جعل رسول الله (ص) من الاسباب التي يختار لها
تأخير العتمة انتظار الصلاة، فيكون المنتظر لها في صلاة ما انتظرها، ولم يكن هذا علة عند القائلين بالعلل في اختيار تأخير العصر والمغرب، فإذا كان ما نص النبي (ص) عندهم ليس علة يبنى عليها، فالتي ولدوها بآراهم الكاذبة أولى أن لا يبنى عليها.
وقد تعدى بعضهم ممن لم يتق الله عزوجل إلى أطم من هذا.
فقال: إن النبي (ص) يأمر بالامر ويقول بالقول مما لا يجوز، لكن لعلة شئ آخر أراده.
قال: وذلك مثل قوله (ص): لقد هممت أن آمر بحطب فيحطب، ثم ذكر أن يحرق بيوت المتخلفين عن الصلوات في الجماعات فقالوا هذا لا يجوز، وإنما قاله (ص) تغليظا، لا أنه أراد ذلك.
وقالوا: إن أمره (ص) بغسل الاناء من ولوغ الكلب سبعا ليس على إيجاب ذلك، وإنما فعله ليزدجر الناس عن اتخاذها، لانها كانت تؤذي المهاجرين.
قالوا: ومن ذلك قوله (ص) للذي دخل المسجد بهيئة بذة ورسول الله (ص) يخطب يوم الجمعة فقال: قم فاركع ركعتين قالوا: والركوع حينئذ لا يجوز، وإنما أمره بذلك ليفطن له الناس فيتصدقوا عليه.
وقالوا: من ذلك أيضا أمره (ص) بفسح الحج، إنما أمر به، وهو لا يجوز، ليريهم جواز العمرة في أشهر الحج ولهم من هذا التخليط المهلك كثير.
قال أبو محمد: وقائل هذا لولا أنه يعذر بشدة ظلمة الجهل، وضعف العقل لما كان أحد أحق بالتفكير منه، وبضرب العنق وباستيفاء المال، لانهم ينسبون إلى رسول الله (ص) أنه يأمر بالباطل وبما لا يجوز، ويصفونه بالكذب.

(8/1112)

وليت شعري أعجز النبي (ص) عن أن يأمر بقتل الكلاب، كما فعل إذ أمره الله تعالى، حتى يحلق هذا التحليق السخيف ؟ الذي يشبه عقول المعللين
لأمره بغسل الاناء من ولوغها سبعا ؟.
أما من كان لهم عقل يعلمون به أنه أن من عصى أمره بألا تتخذ الكلاب، وأن من اتخذ كلبا لم يبح له اتخاذه نقص من عمله كل يوم قيراطان، فهو لامره بغسل الاناء سبعا، أعصى وأترك ؟ تعالى الله عن هذا، وتنزه نبيه (ص) عن هذا الوصف الساقط، والصحابة رضي الله عنهم أطوع وأجل لله تعالى ولرسوله (ص) من أن تكون هذه صفتهم، أو تراه (ص) عجز عن أن يأمر أصحابه بالصدقة كما صرح لهم بذلك غير مرة حتى يأمر بركوع لا يجوز ؟.
أترى الصحابة لم يعقلوا أن العمرة في أشهر الحج جائزة، وقد اعتمد بهم النبي (ص) قبل ذلك في أشهر الحج عمرتين متصلتين بعد ثالثة لم تتم، عمرة الحديبية، وعمرة القضاء، بعدها، وعمرته من الجعرانة بعد فتح مكة، كلهن في أشهر الحج قبل حجة الوداع: أما اكتفوا بهذا وبأمره (ص) لهم في حجة الوداع: فمن شاء منكم أن يهل بعمرة فليفعل فأهل بالعمرة نساؤه وكثير من أصحابه أما يكفي هذا من البيان بأن العمرة في أشهر الحج جائزة ؟ حتى يحتاج إلى أمرهم بما لا يحل ؟ بزعم من لا زعم له من فسخ الحج.
أما لمن نسب هذا إلى الصحابة رضي الله عنهم عقل أو حس يردعه عن هذا السخف والجنون ؟.
إن من ظن هذا بهم لفي الغاية القصوى من الاستخفاف بأقدارهم، أو في غاية الشبه بالانعام، بل هو أضل سبيلا.
وتراه (ص) لو لم يكن يريد إحراق بيوت المتخلفين عن الصلاة في الجماعة حقا ؟ أما كان يكتفى بأن يأمر بهجرهم، كما فعل بالمتخلفين عن تبوك ؟ أو بطردهم، كما طرد الحكم وهيثا المخنث، أو بأدبهم كما أدب في الخمر قبل استقرار الحد فيها بالاربعين ؟ حتى يتعد إلى الكذب والاخبار بما لا يحل ؟ اللهم إنا
نبرأ إليك من هذا القول الفاحش المهلك.
حدثنا حمام بن أحمد، ثنا ابن مفرج، ثنا ابن الاعرابي، ثنا الدبري، ثنا عبد الرزاق،

(8/1113)

عن معمر قال: قلت لعبيد الله بن عمر: أعلمت أن رسول الله (ص) أفاد بالقسامة ؟ قال: لا.
قلت: فأبو بكر ؟ قال: لا.
قلت: فعمر ؟ قال: لا.
قلت: فيم تجترئون على ذلك، فسكت، قال: فقلت: ذلك لمالك ؟ فقال: لا تضع أمر رسول الله (ص) على الحيل ثم ذكر باقي الكلام.
قال أبو محمد: وهذا هو الحق الذي لا يجوز خلافه، وهذا مذهب الائمة وكل من في قلبه إسلام، ثم يقع لهم الخطأ والوهلات التي لم يعصم منها بشر، فأتى هؤلاء الاوباش المقلدون فقلدوهم في خطئهم الذي لم ينتبهوا له، وعصوهم في الحقيقة التي ذكرنا من أن لا يحمل أمر النبي (ص) على الحيل.
قال أبو محمد: فإن ذكروا في ذلك مواصلة النبي (ص) بهم، وقد نهاهم عن الوصال ؟ فليعلموا.
أن ذلك كان منه عليه السلام صياما مقبولا، لان الوصال له مباح بالنص من قوله (ص): لست كأحد منكم إني أبيت يطعمني ربي ويسقيني وكان منهم عقوبة لهم لا صياما، وهكذا في نص الحديث، أنه كان كالتنكيل بهم، وجائز للامام أن يمنع المرء الطعام اليوم والليلة، ومقدارا يدري أنه لا يبلغ به الموت على سبيل النكال، كما فعل (ص).
وبالله تعالى التوفيق.
ونحن إن شاء الله تعالى موردون مشاغب أصحاب العلل، على حسب ما التزمنا لجميع خصومنا، ومبينون، بحول الله واهب القوة لا إله إلا هو وعونه لنا إن شاء الله تعالى، تمويههم بها وحل شغبهم الفاسد، ثم موردون البراهين الضرورية الصادقة عن إبطال العلل جملة، إن شاء الله تعالى وبه نعتصم.
احتج القائلون بالعلل بآيات ظاهرها كون بعض الاحكام من أجل بعض الاحوال،
فمن ذلك قول الله عزوجل وقد ذكر قتل أحد ابني آدم عليه السلام لاخيه: * (من أجل ذلك كتبنا على بني إسرائيل أنه من قتل نفسا بغير نفس أو فساد في الارض فكأنما قتل الناس جميعا) *.
قال أبو محمد: فيقال لهم وبالله تعالى التوفيق.
هذا أعظم حجة عليكم، لان الله تعالى لم يلزم هذا الاصر غير بني إسرائيل فقط، ولو أن ذلك علة مطردة كما يدعوا للزم جميع الناس.
فإن قالوا: هو لازم لجميع الناس، سألناهم ما تقولون في جميع الكبائر

(8/1114)

أهي فساد في الارض أم ليست فسادا في الارض إلا ما سمي فسادا في الارض وليس هذا واقعا إلا على المحاربة فقط ؟ ولا بد من أحد الجوابين.
فإن قالوا: الكبائر كلها فساد في الارض، أريناهم شارب الخمر والسارق، والمرابي وآكل أموال اليتامى، والزاني غير المحصن، وآكل لحم الخنزير والدم والميتة، والغاصب والقاذف، مفسدين في الارض ولا يحل قتلهم، بل من قتلهم قتل بهم قودا، فقد نقضوا قولهم إن حكم الآية المذكورة جار علينا، لان في نص تلك الآية إباحة قتل كل مفسد في الارض.
فإن قالوا: ليس شئ من الكبائر فسادا في الارض حاشا المحاربة.
أريناهم الزاني المحصن يقتل، وليس مفسدا في الارض، فانتفضت العلة التي ادعوها علة لان في الآية المذكورة ألا تقتل نفس بغير نفس أو فساد في الارض، الزاني المحصن لم يقتل نفسا، ولا أفسد في الارض، وهو يقتل ولا بد، ولا يكون قاتله كأنه قتل الناس جميعا.
فإن قالوا: إن زنى المحصن وحده ووطئ امرأة الاب، وردة المرتد، وشرب المحدود ثلاث مرات في الخمر مرة رابعة، فساد في الارض وما عدا هذا
فليس فسادا في الارض كابروا وتحكموا بلا دليل، وقد جعل النبي (ص) الزاني وهو شيخ أو بامرأة جاره أو بامرأة المجاهد في سبيل الله أعظم جرما من سائر الزناة، وسواء كانوا محصنين أو غير محصنين، إلا أن غير المحصن على كل حال لا يقتل وإن كان أعظم جرما من المحصن في بعض الاحوال التي ذكرنا، والمحصن على كل حال يقتل، وإن كان غير المحصن أعظم جرما منه في بعض الاحوال التي ذكرنا.
وأيضا: فإن هذا القول الذي قالوه ناقض لاصولهم في العلل، وموجب أن لا يكون الشئ علة إلا حيث نص الله عزوجل على أنه علة لانهم يقولون إن الكبيرة لا تكون فسادا إلا حيث نص على أنها فساد، وحيث أمر الله تعالى بقتل فاعلها، وبطل إجراؤهم العلة حيث وجدت، وهذا قولنا نفسه حاشا التسمية بعلة أو سبب، فإنا لا نطلقه، لان النص لم يأت به، وإذ ليس بيننا إلا التسمية فقط فقد ارتفع الخلاف إذ إنما تضايق في تصحيح المعنى المسمى أو إبطاله، ولا معنى

(8/1115)

للاسم ولا للمضايقة فيه إذا حققنا المعنى، وإنما نمنع منه خوف التشكيك به والتلبيس، وتسمية الباطل باسم الحق، فهذا توقف على فساد عمله، ونبين له قبح مغبته وبالله تعالى التوفيق.
واحتج بعضهم بقول الله عزوجل حكاية عن المنافقين أنهم قالوا: * (لا تنفروا في الحر قل نار جهنم أشد حرا) *.
قال أبو محمد: وهذه الآية كافية في إبطال العلل، لان الله تعالى أخبر أن جهنم ذات حر وأن الدنيا ذات حر ثم فرق تعالى بين حكميها وأمرهم بالصبر على حر الدنيا وأنكر عليهم الفرار عنه وأمرهم الفرار عن حر جهنم، وألا يصبروا عليها أصلا نعوذ بالله منها.
واحتجوا أيضا بقوله تعالى: * (لئلا يكون على المؤمنين حرج في أزواج أدعيائهم) *.
قال أبو محمد: وهذا لا حجة لهم فيه لانه نص على أن النبي (ص) إذ تزوج امرأة زيد وهو قد كان استلحقه، ونحن مأمورون باتباعه (ص) في تحليل ما أحل وتحريم ما حرم، فنكاحه (ص) إياها موجب علينا تحليل أزواج المستلحقين في الجاهلية غير استلحاق الولادة، لكن الاستلحاق المنسوخ فقط، وهذا الذي قلنا هو نص الآية، ولو كان علة كما ادعوا للزم كل أحد أن ينكح امرأة دعيه ولا بد، فلما لم يكن ذلك بلا خلاف، سقط ظنهم أن إنكاحه عز وجل لرسوله (ص) زينب أم المؤمنين علة لما راموا تعليله بذلك.
وصح قولنا: أنه نص على إيجاب تحليل ما أحل الله تعالى لرسوله عليه السلام فقط، وبالله تعالى التوفيق.
واحتجوا بقوله تعالى: * (مآ أفاء الله على رسوله من أهل القرى فلله وللرسول ولذي القربى واليتامى والمساكين وابن السبيل كي لا يكون دولة بين الاغنياء منكم) *.
قال أبو محمد: وهذا أيضا لا حجة لهم فيه والقول في هذه الآية كالقول في الآية التي ذكرنا آنفا ولا فرق، لاننا قد وجدنا أموالا كثيرة لم تقسم هذه القسمة بل قسمت على رتبة أخرى فلو كان عليه قسمة هذا الذي أفاء الله تعالى على رسوله (ص) إنما هي ألا يكون دولة بين الاغنياء لكان ذلك أيضا علة في قسمة سائر الاموال من الغنائم وغيرها كذلك فبطل ما توهموا وصح

(8/1116)

أن الله تعالى أراد فيما أفاء الله تعالى على رسوله (ص)، من أهل القرى مما لو يوجف عليه بخيل ولا ركاب خاصة، ألا يكون دولة بين الاغنياء منهم فلا يتعدى بهذا الحكم هذا الموضع، وإلا حيث نص الله تعالى عليه أيضا في قسمة خمس الغنائم ولا مزيد، وهذا قولنا لا قولهم في إجراء العلل وبالله تعالى نتأيد
واحتجوا بقوله تعالى: * (لئلا يكون للناس على الله حجة بعد الرسل) *.
قال أبو محمد: وهذا لا حجة لهم فيه، لانه لم يكن لاحد على الله تعالى قط حجة لا قبل الرسل ولا بعدهم، بل لله الحجة البالغة: * (لا يسأل عما يفعل وهم يسئلون) * وقد أخبر تعالى أنه لم ينذر آباء هم وإن لم ينذروا فلا حجة لهم على الله عزوجل، ولكن الله تعالى أراد الاحسان إلى من آمن من المنذرين بالرسل، وأراد الاعذار إلى من لم يؤمن منهم، فهذا غرض الله عزوجل فيهم ومراده، وليس هذا علة وسنبين بعد انقضاء ذكر حجاجهم إن شاء الله تعالى فرق ما بين العلة والسبب والغرض، ببيان جلي لا يحيل على من له أدنى فهم وبالله تعالى التوفيق.
واحتجوا أيضا بقوله تعالى: * (كذلك جزيناهم ببغيهم) *.
قال أبو محمد: وهذا لا حجة لهم فيه بل هي حجة عليهم لانه تعالى نص على أنه جزى أولئك ببغيهم بأنواع العذاب المعجل في الدنيا من السخف والصيحة وعذاب الظلة والرجم وغير ذلك.
فلو كان البغي علة في إيجاب الجزاء بذلك لكان ذلك واجبا أن يجزى به البغاة منا ومن غيرنا فلما رأينا كفار زماننا بغاة كأولئك، وفينا نحن أيضا أهل بغي كبغي أولئك نفسه ففينا تطفيف الميزان.
وفينا فعل قوم لوط، وفينا الكفر الصريح كما كان في أولئك في المؤمنين منا وفي الكافرين من الحربيين والكتابيين ولم نجاز ولا جوزوا بشئ بما جوزي به أولئك - علمنا أن البغي ليس علة للجزاء بما جوزي به أولئك، لان العلة مطردة في معلوماتها أبدا، لا تجوز أصلا، وصح أن البغي من أولئك كان سببا لجزائهم بما جوزوا به، وليس سببا في غيرهم، لان يجازوا بمثل ذلك، فصح قولنا إن الاسباب لا يتعدى بها المواضع التي نص الله تعالى ورسوله عليه السلام عليها، ولا يوجب في كل مكان الحكم الذي وجب من أجلها في بعض

(8/1117)

الامكنة، وسقط قولهم سقوطا لا إشكال فيه.
والحمد لله رب العالمين.
وهذا قد ظهر كما ترى في الاسباب الصحيحة، فما الظن بالاسباب الكاذبة التي يدعونها في الاحكام، ويضعونها وضعا مختلفا متخاذلا بلا برهان، إلا المجاهرة بالقربة، وما لا يصح بوجه من الوجوه ؟ وبالله تعالى التوفيق.
واحتجوا أيضا بقول الله تعالى: * (يخربون بيوتهم بأيديهم وأيدي المؤمنين فاعتبروا يأولي الابصار) * الآيات إلى قوله: * (ذلك بأنهم شاقوا الله ورسوله) * الى قوله (شديد العقاب).
قال أبو محمد: وهذه حجة عليهم لا لهم، لان المحاربين فيما بيننا وأهل الالحاد منا فهم مشاقون لله عزوجل ورسوله (ص) وأهل الكتاب منا، كذلك وهم يخربون بيوتهم بأيديهم وبأيدي المؤمنين، ولا يهدمون بل يبنونها فصح يقينا أن المشاقة لله تعالى ورسوله (ص) ليست علة لخراب البيت وأصلا، ولا سببا في خراب بيوت المشاقين ما عدا أولئك الذين نص الله تعالى على أنه عاقبهم بإخرابهم بيوتهم من أجل مشاقهم، وهذا هو نفس قولنا: إن الشئ إذا نص الله تعالى عليه بلفظ يدل على أنه سبب لحكم ما في مكان ما، فلا يكون سببا البتة في غير ذلك الموضع لمثل ذلك الحكم أصلا.
وبالله تعالى التوفيق.
واحتجوا بقوله تعالى: * (إنما يريد الشيطان أن يوقع بينكم العداوة والبغضاء في الخمر والميسر ويصدكم عن ذكر الله وعن الصلاة فهل أنتم منتهون) * قالوا: فكانت هذه علل في وجوب تحريمها، أو الانتهاء عنها، قال أبو محمد: وهذه حجة عليهم لا لهم من وجوه: أحدها: أن كسب المال والجاه في الدنيا أصد عن ذكر الله تعالى وعن الصلاة وأوقع العداوة والبغضاء فيما بيننا من الخمر والميسر وليس ذلك محرما إذا بغى على وجهه، وقد أخبر النبي (ص) أصحابه رضي الله عنهم بنص قولنا إذ قال (ص): والله ما الفقر أخشى عليكم، ولكن أخشى عليكم أن تفتح عليكم الدنيا فتنافسوا فيها فتهلككم كما أهلكت من كان من قبلكم أو كما قال (ص) مما هذا
حقيقة معناه فلا يظن جاهل أننا نقول شيئا من عند أنفسنا أو برأينا أو بغير ما أتى به النبي (ص).
وأيضا فالميسر ما عهد منه قبل أن يحرم إيقاع عداوة بذاته ولا فقد عقل،

(8/1118)

ولا كان إلا وافقا للناس ونافعا لهم، وكذلك قليل الخمر ليس فيه مما ذكر في الآية، ولا في كل من يشربها تفسد أخلاقهم، بل نجد كثيرا من الناس يبكون إذا سكروا ويكثرون ذكر الآخرة والموت والاشفاق من جهنم وتعظيم الله تعالى والدعاء في التوبة والمغفرة، ونجدهم يكرمون حينئذ ويحلمون، ويزول عنهم كثير من سفههم وتؤمن غوائلهم.
فصح بكل ما ذكرنا أن الله تعالى لم يجعل إرادة الشيطان لما ذكر تعالى في الآية سببا إلى تحريمها قط، لكن شاء تعالى أن يحرمها إذ حرمها، وقد كانت حلالا مدة ستة عشرة عاما في الاسلام، وقد كان كل ذلك موجودا من الشيطان فينا وفي كثير الخمر وهي، حلال يشربها الصالحون بعلم النبي (ص) ولا ينكر ذلك.
فلو كان ما وصفها الله تعالى به من الصد عن الصلاة، وعن ذكر الله تعالى، وإيقاع الشيطان العداوة والبغضاء بها علة للتحريم، لما وجدت قط إلا محرمة، لانها لم تكن قط إلا مسكرة، ولم يكن الشيطان قط إلا مريدا لالقاء العداوة والبغضاء بيننا فيها، وكانت حلالا وهي بهذه الصفة فبطل أن يكون إسكارها علة لتحريمها، أو سبب، لا في الوقت الذي نص الله عزوجل على تحريمها فيه ولا قبله البتة، لان قوله عز وجل: * (إنما يريد الشيطان أن يوقع بينكم العداوة والبغضاء في الخمر والميسر) * إنما هو إخبار عن سوء معتقد الشيطان فينا، ولم يقل قط تعالى إن إرادة الشيطان لذلك هو علة تحريمها، ولا أنه سبب تحريمها، ولا يحل لاحد أن يخبر عن الله تعالى بما لم يخبر به عزوجل عن نفسه، ولا أخبر به عنه رسوله (ص) وهذا
هو قولنا: إن المراعى هو النص لا ما عداه أصلا.
وبالله تعالى التوفيق.
وقد قال بعض أصحابنا: إن إرادة الشيطان إيقاع العداوة والبغضاء بيننا في الخمر، إنما كان بعد تحريمها، لان شاربها بعد التحريم صاد عن ذكر الله تعالى وعن الصلاة، مبغض من الصالحين ومعاد لهم.
قال أبو محمد: وهذا أيضا قد اقتضاه الذي ذكرناه، وزاد عليه وبالله تعالى نتأيد، وقد أدى تعليلهم، هذا الفاسد المفترى، جماعة من الجهال إلى

(8/1119)

الضلال المبين، فإذا رأوا سكرانا معربدا متلوثا في أقذاره وأهذاره، جعلوا يقولون في مثل هؤلاء حرمت الخمر نعوذ بالله من هذا القول، ومما سببه من التعليل الملعون.
واحتجوا بقوله تعالى: * (فبظلم من الذين هادوا حرمنا عليهم طيبات أحلت لهم) *.
قال أبو محمد: وهذه حجة عليهم لا لهم، لاننا نحن نظلم من بكرة إلى المساء، ولم يحرم علينا طيبات أحلت لنا، فصح أن الظلم ليس علة في تحريم الطيبات، ولا سببا له إلا حيث جعله الله تعالى بالنص سببا له فقط، لا فيما عدا ذلك المكان البتة.
واحتجوا بقوله تعالى: * (ليستيقن الذين أوتوا الكتاب ويزداد الذين آمنوا إيمانا) *.
قال أبو محمد: وهذا عليهم لان الحكم المذكور لم يوجب استيقان جميع أهل الكتاب، بل فيهم غير مستيقن، وفيهم من تمادى على شكه وإفكه وشركه، ولو كان علة لاستيقانهم لما وجد فيهم أحد غير مستيقن، فبطل ظنهم والحمد لله رب العالمين.
واحتجوا بقوله تعالى لموسى عليه السلام: * (اخلع نعليك إنك بالواد المقدس طوى) *.
قال أبو محمد: وهذا حجة عليهم لان الكون بالواد المقدس طوى لو كان علة لخلع النعال أو سببا له، لوجب علينا خلع نعالنا بالوادي المقدس وبالحرم وبطوى، فلما لم يلزم ذلك بلا خوف صح قولنا: إن الشئ إذا جعله الله سببا لحكم ما، في مكان ما، فلا يكون سببا إلا فيه وحده لا في غيره،
فهذا كل ما راموا تبديله من وجهه من آيات القرآن، وقد أريناهم بعون الله تعالى، أنه كله حجة عليهم مبطل لقولهم بالتعليل الموجب عندهم للقياس، والحمد لله رب العالمين واحتجوا بقول رسول الله (ص) في نهيه عن إدخار لحوم الاضاحي أكثر من ثلاث: إنما فعلت ذلك من أجل الدابة.
قال أبو محمد: أحق الناس أن يستحي من الله تعالى عند ذكر هذا الحديث فأصحاب القياس القائلون بالعلل لانهم يبطلون هذا السبب الذي يعدونه علة في المكان الذي ورد فيه، ولا يقيسون عليه شيئا أصلا نعم، ولا يأخذون بذلك

(8/1120)

الحكم بعينه، بل يعصونه ويجيزونه ادخار لحوم الاضاحي ما شاء المرء من الدهور، وإن دفت الدواف أفلا يستحي من يبطل قول رسول الله (ص) في نهيه إذا دفت دافة أن يدخر لحوم الاضاحي، أكثر من ثلاث ويستجيز خلافه في ذلك، من أن يحتج بذلك القول المطرح عنده في إثبات العلل الكاذبة لو أن الجوز باللوز إلى أجل لا يحل ؟ إن هذا لخلق فاسد، منتج من رذائل جمة منها الجهل وقلة الحياء وقلة الورع وشدة العصبية، وقلة المبالاة بالصدق، وشدة الجور وقلة النصيحة والضعف والعقل، ونعوذ بالله من كل ذلك.
وأما نحن فنقول: إن النبي (ص) جعل السبب في النهي عن إدخار لحوم الاضاحي أكثر من ثلاث ليال أن دافة دفت بحضرة الاضحى، فإذا كان ذلك أبد الابد حرم إدخار لحومها أكثر من ثلاث ليال، فإن لم تدف دافة بحضرة الاضحى فليدخل الناس لحومها ما شاؤوا، وانقيادا لامر رسول الله (ص) الذي لم يأت ما ينسخه، وهذا الذي قلنا به هو قول علي بن أبي طالب وعبد الله بن عمر، واحتجوا بقوله (ص): إنما جعل الاذان من أجل البصر.
قال أبو محمد: وهذا موافق لقولنا لا لقولهم، لاننا لم ننكر وجود النص حاكما
بأحكام ما لاسباب منصوصة، لكنا أنكرنا تعدي تلك الحدود إلى غيرها، ووضع تلك الاحكام في غير ما نصت فيه، واخترع أسباب لم يأذن بها الله تعالى.
وأيضا فهذا الحديث حجة عليهم، لانهم أول عاص له أكثر أهل القياس، مخالفون لما في هذا الحديث، من أن من اطلع على آخر ففقأ المطلع عليه عين المطلع فلا شئ عليه.
وقالوا: إن قول المظاهر لامرأته: أنت علي كظهر أمي، لما كان منكرا من القول وزورا كان ذلك علة لوجوب الكفارة.
قال أبو محمد: وقد أبطلوا تعليلهم هذا فكفوا مؤنة أنفسهم، فأقروا أن قول المرأة لزوجها: أنت علي كظهر أمي، منكر من القول وزورا، ولم يوجب ذلك عليها الكفارة، وقال تعالى: * (ما جعل أزواجكم اللائي تظاهرون منهن أمهاتكم وما جعل أدعياءكم أبنائكم ذلكم قولكم بأفواهكم والله يقول الحق) * فسوى الله تعالى بين قول الرجل لامرأته، أنت علي كظهر أمي، وبين ادعائه ولد

(8/1121)

غيره، ولم يجعل في أحد الوجهين كفارة، وجعل في الآخرة الكفارة، فصح أن المساواة في الشبه لا توجب المساواة في الحكم، وبطل قولهم في التعليل إذا وجب في أحد المنكرين كفارة ولم يجب في الآخر.
وقد قال غيره من الفقهاء: إيجاب الكفارة على المرأة المظاهرة من زوجها ككفارة المظاهر ولا فرق.
فهذا كل ما موهوا به من الحديث لاح أنه حجة عليهم، وبالله تعالى التوفيق.
وجملة القول: إن كل شئ نص الله تعالى ورسوله (ص) فهو حق، وكل ما أوردوه بآرائهم مما ليس في كتاب الله تعالى ولا في سنة رسوله (ص) فهو باطل وإفك، وهم كمن قال: لما حرم الله تعالى وفرض ما شاء حرمت أنا أيضا وفرضت
ما شئت، لانه تعالى حرم وفرض ولا فرق.
وقد صح على رسول الله (ص) من طريق عمر بن عنبسة في نهيه (ص) عن الصلاة عند طلوع الشمس وعند غروبها: إن تلك ساعة تطلع ومعها قرن الشيطان ويسجد لها الكفار حينئذ وعن الصلاة نصف النهار حتى تزول الشمس: و: إن تلك الساعة تسجر فيها النار لو كان هذا على بادئ الرأي وظاهر الاحتياط لكانت الصلاة حينئذ أحرى وأولى، معارضة الكفار، فإذا سجدوا للشمس صلينا نحن لله تعالى، وإذا سجرت النار صلينا، ونعوذ بالله منها.
هذه صفة عللهم المفتراة الكاذبة، وهذا ما جاء به النص فصح أنه لا يحل لاحد تعليل في الدين، ولا القول بأن هذا سبب هذا الحكم، إلا أن يأتي به نص فقط.
فصل قال أبو محمد: واحتج بعضهم في إيجاب القول بالعلل، وأن الاحكام إنما وقعت العلل - بأن الاسماء مشتقة في اللغة.
وهذا لو صح لما كان لهم فيه حجة، إذ لا سبب في الاشتقاق يتوصل به إلى إثبات العلل في الاحكام، فكيف وهو باطل.

(8/1122)

الاشتقاق الصحيح إنما هو اختراع اسم لشئ ما مأخوذ من صفة فيه، كتسمية الابيض من البياض، والمصلي من الصلاة، والفاسق من الفسق، وما أشبه ذلك.
وليس في ذلك من هذا ما يوجب أن يسمى أبيض ما لا بياض فيه، ولا مصليا من لا يصلي، ولا فاسقا، من لا فسق فيه، فأي شئ في هذا مما يتوصل به إلى إيجاب القياس، والقول بأن البر إنما حرم أن يباع البر متفاضلا، لانه مأكول، أو لانه مكيل، أو لانه مدخر ؟ وهل يتشكل هذا الحمق في عقل ذي عقل ؟ وبالله تعالى التوفيق.
وأما ما عدا هذا من الاشتقاق ففاسد البتة وهو كل اسم علم وكل اسم جنس أو نوع أو صفة، فإن الاشتقاق في كل ذلك مبطل ببرهان ضروري، وهو أننا نقول لمن قال: إنما سميت الخيل خيلا لاجل الخيلاء التي فيها، وإنما سمي البازي بازيا لارتفاعه، والقارورة قارورة لاستقرار الشئ فيها، والخابية خابية لانها تخبأ ما فيها، إنه يلزمك في هذا وجهان ضروريان لا انفكاك لك منهما البتة.
أحدهما: أن تسمي رأسك خابية، لان دماغك مخبوء فيها وأن تسمي الارض خابية، لانها تخبئ كل ما فيها، وأن تسمي أنفك بازيا لارتفاعه، وأن تسمي السماء والسحاب بازيا لارتفاعهما، وكذلك القصر والجبل، وأن تسمي بطنك قارورة لان مصيرك مستقر به، وأن تسمي البئر قارورة لان الماء مستقر فيها، وأن تسمي المستكبرين من الناس خيلا، للخيلاء التي فيهم، ومن فعل هذا لحق بالمجانين المتخذين لاضحاك سخفاء الملوك في مجالس الطرب، وصار ملهى وملعبا وضحكة يتطايب بخبره، وكان للحرمة ومداواة الدماغ أولى منه بغير ذلك، فإن أبى ترك اشتقاقه الفاسد.
والوجه الثاني: أن يقال: إن اشتققت الخيل من الخيل أو القارورة من الاستقرار والخابية من الخب ء: فمن أي شئ اشتققت الخيلاء والاستقرار والخب ء، وهذا يقتقضي الدور الذي لا ينفك منه، وهو أن يكون كل واحد منهما اشتق من صاحبه، وهذا جنون، أو وجود أشياء لا أوائل لها ولا نهاية، وهذا مخرج إلى الكفر والقول بأزلية العالم، ومع أنه كفر فهو محال ممتنع.
وأيضا: فإذا بطل الاشتقاق في بعض الاسماء كلف من قال به في بعضها أن يأتي ببرهان، وإلا فهو مبطل.

(8/1123)

وأيضا: فليس قول من قال: إن الخيل مشتقة من الخيلاء، أولى بالقبول
من قول من قال: إن الخيلاء مشتقة من الخيل، وكلا القولين دعوى فاسدة زائفة لا دليل على صحتها، في البرهان الضروري قد قام على بطلانها، لانه لم توجد قط الخيلاء إلا والخيل موجودة، ولا وجدت الخيل إلا والخيلاء موجودة ولم يوجد قط أحدهما قبل الآخر، فبطل قولهم، وبالله تعالى نتأيد.
ولو كان ما قالوا لكانت الاسد أولى أن تسمى خيلا، لانهم أكثر خيلاء من الخيل، ولكانت النسور أولى أن تسمى بزاة من الصقور، لانها أشد ارتفاعا منها، وإلا فما الذي جعل القوارير أولى بهذا الاسم من الرمان والعتائد والادراج والقلال.
وقد عارضت بهذا وشبهه أذكر من لقينا من شيوخنا في اللغه وهو أبو عبيدة حسان بن مالك رحمه الله فما وجدت عنده مدفعا ولا اعتراضا وكان رحمه الله النهاية في علم اللغه، مع تحريه فيما يورده منها وتثبته وشدة إنصافه.
وقالوا: لما وجدنا العصير حلو لا يسمى خمرا وهو حلال، ثم حدثت فيه الشدة فسمي خمرا فحرم، ثم ارتفعت الشدة فلم يسم خمرا، لكن سمي خلا، علمنا أن العلة المحرمة، والتي حرم من أجلها، والتي من أجلها سمي خمرا، هي الشدة.
قال أبو محمد: هذا كلام فاسد في غاية الفساد.
فأول ذلك أن يقال لهم: في أي عقل وجدتم أن كون الشدة فيه أوجبت أن يسمى بالخاء والميم والراء ؟ ولكن لا بد لكل عين فيها صفات مخالفة لصفات عين أخرى أن يوقع على كل واحد منها اسم غير اسم العين الاخرى، ليقع التفاهم فيها بين المخاطبين، فعلق على ما فيه الشدة اسم ما، وعلى ما لا شدة فيه اسم آخر، لا لشئ إلا ليفهم الناس مراد من كلمهم وخاطبهم، وكذلك موجود في العالم، إلا ما ضاقت اللغة عن تسميته، أو عجز أهلها عن ذلك، أو لم يرد الله تعالى أن يكون له في هذه اللغة اسم.

(8/1124)

وأيضا: فإن اللغة العربية أول من نطق بها إسماعيل، والخمر أقدم من كون إسماعيل في الارض، لانهما من الاشياء التي علم آدم أسماءها، قال تعالى * (وعلم آدم الاسماء كلها) * فعم تعالى ولم يخص فقد كانت الخمر على حالها من الاسكار والشدة وهى حلال وهى لا تسمى خمرا فظهر كذب هذا القائل وإثمه.
وأيضا فإن الخمر تسمى خمرا في كل لغة بغير اسم الخمر عندنا فما وجدنا ألسنتهم تلتوى لذلك ولا أحكامهم تنطوى ولا الخمر حلت لهم لأجل أن اسمها عندهم غير اسمها في اللغة العربية ولم نجد قط تلك العين المسماة خمرا إلا وهى مسكرة في كل وقت وفى كل أمة وفى كل مكان حاشا خمر الجنة فقط فبطل قولهم في العلل وبالله تعالى التوفيق.
وأيضا: فإن العرب تسمي الخمر بخمسة وستين اسما ما وجدناها تضطر إلى ترك شئ منها، ولا اضطرت إلى وضعه، وقد بينا الكلام في كيفية أصل اللغات في باب مفرد من كتابنا هذا ولله الحمد.
وكذلك قالوا إن كون البر مطعوما محرما متفاضلا هو علة تسمية ذلك ربا والقول عليهم في ذلك كالقول في الخمر ولا فرق وبالله لا إله إلا هو التوفيق.
وقالوا العلة في الوجوب كون الرقبة في الظهار مؤمنة هي وجوب كونها سليمة الاعضاء كرقبة القتل.
قال أبو محمد وهذا تحكم فاسد واحتجاج للخطأ بالخطأ والدعوى بالدعوى ومثلهم في هذا القول كإنسان قال لي على زيد درهم فقيل له ألك بينة ؟ فقال نعم فقيل وما هي ؟ قال إن لى على عمرو درهما فقيل له: وما بينتك على أن لك على عمرو درهما ؟ فقال بينتي على ذلك أن لى على زيد درهما فهو يريد يجعل دعواه صحة لدعوى له أخرى وكلتاهما ساقطة إذ لا دليل عليها
وليس هذا الفعل من أفعال أهل العقول ودعواهم أن الرقبة في كلا الموضعين لا تجزى إلا أن تكون سليمة دعوى زائفة لا تصح فكيف أن يقاس عليها أن تكون إلا مؤمنة ؟

(8/1125)

وقال بعضهم العلة في ذلك أنها كفارة عن ذنب.
قال أبو محمد وليس على قاتل الخطأ ذنب أصلا فبطل تعليلهم الفاسد وأيضا فهذه دعوى كالاولى لا دليل عليها وما الفرق بينهم وبين من قال إنما وجبت في القتل أن تكون الرقبة مؤمنة لانها كفارة عن قتل فما عدا القتل فلا تجب فيه مؤمنة وهذا لا انفكاك منه فكل هذه دعوى لا دليل عليها ولا ينفكون ممن يبطل ما أثبتوا ويثبت ما أبطلوا واعلم أنه لا يمكن أحدا منهم أن يدعى علة في شئ من الاحكام الا أمكن لخصمه ان ياتي بعلة أخرى يدعى أن الحكم انما وجب لها وهذا ما لا مخلص لهم منه وبالله تعالى نعتصم.
فصل قال أبو محمد هذا كل ما شغبوا به قد بينا عواره ولاح اضمحلاله والحمد لله رب العالمين ونحن الآن بعون الله تعال وقوته لا إله إلا هو شارعون في إبطال القول بالعلل في شئ من الشرائع وبالله تعالى التوفيق.
فيقال لمن قال ان أحكام الشريعة انما هي لعلل.
أخبرونا عن هذه العلل التى تذكرون أهى من فعل الله تعالى وحكمه أم من فعل غيره وحكم غيره ؟ أم لا من فعله تعالى ولا من فعل غيره ؟ ولا سبيل الى قسم رابع أصلا.
فإن قالوا من فعل غير الله ومن غير حكمه جعلوا ههنا خالقا غيره وفاعلا
للحكم غيره وجعلوا فعل ذلك الفاعل موجبا عل الله تعالى أن يفعل ما فعل وأن يحكم بما حكم به وهذا شرك مجرد وكفر صريح وهم لا يقولون ذلك فإن قالوا ليست من فعله ولا من فعل غيره أوجبوا ان في العالم أشياء لا فاعل لها أو أنهم هم الحاكمون على الله تعالى بها وهم الذين يحللون ويحرمون ويقضون عل الباري عز وجل وهذا كفر مجرد ومذهب أهل الدهر وهم لا يقولون ذلك.

(8/1126)

فإن قالوا: بل هي من فعل الله عز وجل وحكمه قلنا لهم أخبرونا عنكم أفعلها الله تعالى لعلة أم فعلها لغير علة فإن قالوا فعلها تعالى لغير علة تركوا اصلهم وأقروا أنه تعالى يفعل الاشياء لا لعلة أو قيل لهم أيضا ما الذى أوجب أن تكون الاحكام الثواني لعلل وتكون الافعال الاول التى هي علل هذه الاحكام لا لعلل ؟ وهذا تحكم بلا دليل ودعوى ساقطة لا برهان عليها وإن قالوا بل فعلها تعالى لعلل اخر سئلوا في هذه العلل أيضا كما سئلوا في التى قبلها وهكذا أبدا فلا بد لهم ضرورة من أحد وجهين لا ثالث لهما إما ان يقفوا في أفعال ما فيقولون إنه فعلها لغير علة فيكونون بذلك تاركين لقولهم الفاسد إنه تعالى لا يفعل شيئا إلا لعلة أو يقولون بمفعولات لا نهاية لها وبأشياء موجودة لا أوائل لها وهذا كفر وخروج عن الشريعة بإجماع الأمة.
وقبح الله قولا لا يضطر قائله الى مثل هذه المواقف فبطل قولهم في العلل وصح قولنا إن الله تعالى يفعل ما يشاء لا لعلة أصلا بوجه من الوجوه بهذا البرهان الضرورى الذى لا انفكاك عنه وبالله تعالى التوفيق.
قال أبو محمد: ويكفى من هذا كله أن جميع الصحابة رضى الله عنهم أولهم عن آخرهم وجميع التابعين أولهم عن آخرهم وجميع تابعي التابعين ولهم عن
وإنما ابتدع هذا القول متأخروا القائلين بالقياس.
وأيضا فدعواهم إن هذا الحكم به الله تعالى لعلة كذا فرية ودعوى لا دليل عليها ولو كان هذا الكذب على أحد من الناس لسقط قائله فكيف على الله عز وجل.
ولسنا ننكر وجود اسباب لبعض أحكام الشريعة بل نثبتها ونقول بها لكنا نقول إنها لا تكون أسبابا إلا حيث جعلها الله تعالى أسبابا ولا يحل أن يتعدى بها المواضع التى نص فيها عل أنها أسباب لما جعلت أسبابا له وقد بينا أكثيرا من ذلك في اول هذا الباب.
قال أبو محمد ومن عجائب هؤلاء القوم أنهم لو قيل لهم تعمدوا الباطل

(8/1127)

ما قدروا على أكثر مما فعلوا ومن ذلك أنهم أتوا الى حكم لم ينص الله تعالى ولا رسوله (ص) على ان له سببا وهو تحريم البر بالبر متفاضلا فجعلوا له سببا وعلة وحرموا من أجله الحديد بالحديد متفاضلا وبيع الارز بالارز متفاضلا وبيع السقمونيا بالسقمونية متفاضلا ثم أتوا الى حكم جعل له رسول الله (ص) سببا، وأخبر أنه حكم بذلك من أجله، فعصوه وأطرحوه وهو قوله عليه السلام أنه نهى عن ادخار لحوم الاضاحي فوق ثلاث لاجل الدافة فقالوا ليست الدافة سببا ولا يجب من أجلها ترك ادخار لحوم الاضاحي وهكذا يكون عكس الحقائق وبالله تعالى نعوذ من الخذلان.
قال أبو محمد فإن قال قائل أنتم تنكرون القول بالعلل وتقولون بالاسباب فما الفرق بين الامرين ؟.
فالجواب وبالله تعالى التوفيق إن الفرق بين العلة وبين السبب وبين العلامة وبين الغرض فروق ظاهرة لائحة واضحة وكلها صحيح في بابه وكلها لا يوجب تعليلا في الشريعة ولا حكما بالقياس أصلا، فنقول وبالله تعالى التوفيق.
إن العلة هي اسم لكل صفة توجب أمرا ما إيجابا ضروريا، والعلة لا تفارق المعلول البتة، ككون النار علة الاحراق، والثلج علة التبريد الذي لا يوجد أحدهما دون الثاني أصلا، وليس أحدهما قبل الثاني أصلا ولا بعده.
وأما السبب فهو كل أمر فعل المختار فعلا من أجله لو شاء لم يفعله، كغضب أدى إلى انتصار، فالغضب سبب الانتصار، ولو شاء المنتصر ألا ينتصر لم ينتصر، وليس السبب موجبا للشئ المسبب منه ضرورة، وهو قيل الفعل المتسبب منه ولا بد، وأما الغرض فهو الامر الذي يجري إليه مفاعل ويقصده ويفعله، وهو بعد الفعل ضرورة، فالغرض من الانتصار إطفاء الغضب وإزالته وإزالة الشئ هي شئ غير وجوده، وإزالة الغضب غير الغضب، والغضب هو السبب في الانتصار، وإزالة الغضب هو الغرض في الانتصار، فصح أن كل معنى مما ذكرنا غير المعنى الآخر فالانتصار بين الغضب وبين إزالته وهو مسبب للغضب وإذهاب الغضب هو الغرض منه.
وأما العلامة فهي صفة يتفق عليها الانسانان، فإذا رآها أحدهما علم الامر الذي

(8/1128)

اتفقا عليه، ومثل قول رسول الله (ص) لابن مسعود: إذنك على أن يرفع الحجاب وأن تستمع سوادي حتى أنهاك فكان رفع الحجاب واستماع حركة النبي (ص) علامة الاذن لابن مسعود، وكقوله (ص): إني لاعرف أصوات رفقة الاشعريين بالقرآن حين يدخلون بالليل وأعرف منازلهم من أصواتهم بالقرآن بالليل وإن كنت لم أر منازلهم حين نزلوا بالنهار فكانت أصوات الاشعريين بالقرآن علامة لموضع نزولهم، ومن هذا أخذت الاعلام الموضوعة في الفلوات لهداية الطريق، والاعلام في الجيوش لمعرفة موضع الرئيس.
وقال أبو محمد: وهذا معنى رابع.
وقد سمي أيضا العلل معاني، وهذا من عظيم شغبهم، وفاسد متعلقهم، وإنما المعنى تفسير اللفظ، مثل أن يقول قائل: معنى الحرام ؟ فتقول له هو كل ما لا يحل فعله، أو يقول: معنى الفرض، فنقول: هو كل ما لا يحل تركه، أو يقول: ما الميزان ؟.
فنقول له: آلة يعرف بها تباين مقادير الاجرام، فهذا وما أشبه هو المعاني وهذا أيضا شئ خامس.
وكل هذا لا يثبت علة الشرائع ولا يوجب قياسا، لان العلامة إذا كانت موضوعة لان يعرف بها شئ ما، فلا سبيل إلى أن يعرف بها شئ آخر بوجه من الوجوه، لانه لو كان ذلك لما كانت علامة لما جعلت له علامة، ولوقع الاشكال.
قال أبو محمد: فلما كانت هذه المعاني المسماة الخمسة التي ذكرنا، مختلفة متغايرة كل واحد منها غير الآخر، وكانت كلها مختلفة الحدود والمراتب، وجب أن يطلق على كل واحد منها اسم غير الاسم الذي لغيره منها.
ليقع الفهم واضحا، ولئلا تختلط فيسمى بعضها باسم آخر منها، فيوجب ذلك وضع معنى في غير موضعه، فتبطل الحقائق.
والاصل في كل بلاء وزعماء تخليط وفساد، اختلاط أسماء ووقوع اسم واحد على معاني كثيرة، فيخبر المخبر بذلك الاسم، وهو يريد أحد المعاني التي تحته فيحمله السامع على غير ذلك المعنى الذي أراد المخبر، فيقع البلاء والاشكال، وهذا في الشريعة أضر شئ وأشده هلاكا لمن اعتقد الباطل، إلا من وفقه الله تعالى.
فإذا قد بينا هذه الاسماء الاربعة، وهي: العلة والغرض والسبب والعلامة، وبينا

(8/1129)

أن معانيها مختلفة، وأن مسمياتها شتى، وحسمنا داء من أراد إيقاع اسم العلة في الشريعة على معنى السبب، فيخرج بذلك إلا ما لا يحل اعتقاده، من أن الشرائع شرعها الله تعالى لعلل أوجبت عليها أن يشرعها، أو إلى الفرية على الله تعالى في
الادعاء أنه شرع عللا لم ينص عليها هو تعالى ولا رسوله (ص) ولا أذنا بها، ولا بد لاهل العلل من أحد هذين السبيلين.
وكلاهما مهلك.
ولسنا ننكر أن يكون الله تعالى جعل بعض الاشياء سببا لبعض ما شرع من الشرائع، بل نقر بذلك ونثبته حيث جاء به في النص، كقوله (ص): أعظم الناس جرما في الاسلام من سأل عن شئ لم يحرم فحرم من أجل مسألته وكما جعل تعالى كفر الكافر وموته كافرا سببا إلى خلوده في نار جهنم، والموت على الايمان سببا لدخول الجنة، وكما جعل السرقة بصفة ما سببا للقطع، والقذف بصفة ما سببا للجلد والوطئ بصفة ما للجلد والرجم، وكما نقر بهذه الاسباب المنصوص عليها، فكذلك ننكر أن يدعي أحد سببا حيث لم ينص عليه.
ولسنا نقول: إن الشرائع كلها لاسباب، بل نقول: ليس منها شئ لسبب إلا ما نص منها أنه لسبب، وما عدا ذلك فإنما هو شئ أراده الله تعالى الذي يفعل ما شاء، ولا نحرم ولا نحلل، ولا نزيد ولا ننقص، ولا نقول إلا ما قال ربنا عزوجل، ونبينا (ص)، ولا نتعد ما قالا، ولا نترك شيئا منه، وهذا هو الدين المحض الذي لا يحل لاحد خلافه ولا اعتقاده سواء.
وبالله تعالى التوفيق.
وقد قال الله تعالى واصفا لنفسه: * (لا يسأل عما يفعل وهم يسألون) * فأخبر تعالى بالفرق بيننا وبينه وأن أفعاله لا يجزئ فيها لم...؟ وإذا لم يحل لنا أن نسأله عن شئ من أحكامه تعالى وأفعاله لم كان هذا فقد بطلت الاسباب جملة وسقطت العلل البتة إلا ما نص الله تعالى عليه أنه فعل أمرا كذا لاجل كذا.
وهذا أيضا مما لا يسأل عنه فلا يحل لاحد أن يقول لم كان هذا السبب لهذا الحكم ولم يكن لغيره ؟ ولا أن يقول: لم جعل هذا الشئ سببا دون أن يكون غيره سببا أيضا، لان من فعل هذا السؤال فقد عصى الله عز وجل، وألحد في الدين وخالف قوله تعالى: * (لا يسأل عما يفعل) * فمن سأل عما يفعل فهو فاسق
فوجب أن تكون العلة كلها منفية عن الله تعالى ضرورة، وفي قوله تعالى:

(8/1130)

* (وهم يسألون) * بيان جلي أنه لا يجوز لاحد منا أن يقول قولا لا يسأل عنه، ولزمنا فرضا سؤال كل قائل من أين قلت كذا ؟ فإن بين لنا أن قوله ذلك حكاية صحيحه من ربه تعالى وعن نبيه (ص)، لزمنا طاعته وحرم عليه التمادي في سؤاله، وإن لم يأت به مصححا عن ربه تعالى، ولا عن نبيه (ص)، ضرب برأيه عرض الحائط، ورد عليه أمره متروكا غير مقبول معه، ولا مرضي عنه.
فهذا حكم السبب وفعله والعلامة والغرض والمعنى قد بينا كل ذلك غاية البيان ولم نقل إلا ما قاله الله ربنا عزوجل، وليست العبارة بالالفاظ المخالفة خلافا إذا حقق المعنى فلم يبعث محمد (ص) إلى العرب فقط، بل إلى أهل كل لغة من الانس والجن، فلا بد ضرورة لكل أحد من عبارة يفهم بها كلام ربه تعالى، ومعنى مراده في الدين اللازم له، وإنما أوردنا هذا لئلا يتعلق جاهل فيقول: إن كلامك هذا ليس منصوصا في القرآن فأرينا، أن حقيقة مفهومه كلها، ومعناه الذي لا يتحمل كلامنا معنى غيره منصوص في القرآن نصا جليا ظاهرا وبالله تعالى التوفيق.
فاعلم الآن أن العلل كلها منفية عن أفعال الله تعالى وعن جميع أحكامه البتة، لانه لا تكون العلة إلا في مضطر.
واعلم أن الاسباب كلها منفية عن أفعال الله تعالى كلها، وعن أحكامه.
حاشا ما نص تعالى عليه أو رسوله (ص).
وأما الغرض في أفعاله تعالى وشرائعه فليس هو شيئا غير ما ظهر منها فقط، والغرض في بعضها أيضا أن يعتبر بها المعتبرون، وفي بعضها أن يدخل الجنة من شاء إدخاله فيها، وأن يدخل النار من شاء إدخاله فيها.
وكل ما ذكرنا من غرضه تعالى في الاعتبار، ومن إدخاله الجنة من شاء ومن
إدخاله النار من شاء، وتسبيبه ما شاء لما شاء، فكل ذلك أفعال من أفعاله، وأحكام من أحكامه لا سبب لها أصلا، ولا غرض له فيها البتة، غير ظهورها وتكوينها فقط * (لا يسأل عما يفعل) * لولا أنه تعالى نص على أنه أراد منا الاعتبار وأراد إدخال الجنة من شاء، ما قلنا به، ولكنا صدقنا ما قال ربنا تعالى، وقلنا ما علمنا ولم نقل ما لم نعلم.
فهذه حقيقة الايمان الذي تعضده البراهين الحسية والعقلية.

(8/1131)

ودليل ذلك أن السبب والغرض لا يخلوان من أنهما مخلوقان لله تعالى، أو أنهما غير مخلوقين أصلا، أو أنهما مخلوقان لغيره، فمن جعلهما غير مخلوقين أصلا كفر، لانه يجعل في العالم شيئا لم يزل، ومن قال: إنهما مخلوقان لغير كفر، لانه يجعل خالقا غير الله تعالى، فثبت أنهما مخلوقان له تعالى وقد قام البرهان على أن كل ما دون الله تعالى فهو خلق الله، فإذا قد ثبت أن الغرض والسبب مخلوقان لله تعالى، فلا يخلو من أن يكون خلقهما لسبب أيضا، ولغرض أو لا لسبب ولا لغرض، فإن كان فعلها لسبب آخر، وغرض آخر، لزم أيضا فيهما مثل ذلك، حتى تنتهي بقائل هذا إلى إثبات معدودات ومخلوقات لا نهاية لها.
وهذا كفر من قائله، وإن كان تعالى فعلهما لا لسبب ولا لغرض، فهذا هو قولنا إنه تعالى يفعل ما يشاء لا معقب لحكمه، لا لسبب ولا لغرض، حاشا ما نص تعالى عليه فقط أنه فعله للغرض أراده، أو لسبب، وأما ما لم ينص ذلك فيه فإنا نقطع على أنه تعالى فعله كما شاء لا لغرض ولا لسبب، وأما ما لم ينص ذلك فيه فإنا نقطع على أنه تعالى فعله كما شاء لا لغرض ولا لسبب ولولا النصوص الواردة بذلك في بعض المواضع ما حل لمسلم أن يقول: إن الله تعالى فعل كذا لسبب كذا، ولا إن له عزوجل في فعل كذا إرادة كذا * (تلك حدود الله فلا تعتدوها) *.
قال أبو محمد: ويقال لمن قال بالعلل وجعلها صفات في أشياء توجد فتشتبه بها، فيوجب ذلك أن يحكم لها بحكم واحد: إنك لا تعدم معارضا بصفات أخر توجب غير الاحكام التي أوجبتم، فإن أنتم أبطلتم حكم التشابه الذي يعارضكم به خصومكم فقد أقررتم أن الاتباع لا معنى له، ولا يوجب حكما، وليس قول خصومكم فيما أتوا به من ذلك بأولى بالسقوط من قولكم.
ومثال ذلك: أن تقولوا: لما أشبه النبيذ الخمر في أنه شديد ملذ مسكر وجب له التحريم من أجل ذلك، فيعارضكم خصومكم فيقولون: لما أشبه النبيذ المسكر العصير في أنه لا يفكر مستحله، وجب له التخليل من أجل ذلك، فإن أبطلتم التشبيه الذي أتى به خصومنا فقد أقررتم أن التشبيه لا يوجب حكما، وهذا عائدا على تشبهكم الذي شبهتم ولا فرق.

(8/1132)

وقال بعضهم: علة تحريم البر بالبر متفاضلا أنه مطعوم.
وقال بعضهم: العلة في ذلك أنه مكيل.
وقال بعضهم: العلة في ذلك أنه مدخر.
قال أبو محمد: وكل واحد من هذه الطوائف مبطلة لما عدت به الاخرى، فكلهم قد اتفق على إبطال التعليل بلا خلاف بينهم، فليس ما أثبتت هذه الطائفة من التعليل بأثبت مما أثبتت الاخرى، ولا بعض هذه العلل أولى بالسقوط من سائرها، بل كلها دعوى زائفة ساقطة لا برهان عليها، وهكذا جميع عللهم.
وليت شعري كيف يسهل على من يخاف سؤال الله تعالى يوم القيامة أن يأتي بعلة لم يجدها قط لا لله تعالى ولا لرسوله (ص) فيثبتها في الدين، فإنما ينسبها إلى الله تعالى فيكذب عليه، أو إلى رسوله (ص) فيقوله ما لم يقل، أو لا ينسب ذلك إلى الله تعالى ولا إلى رسوله (ص) فيحصل في أن يحدث دينا من عنده نفسه، ولا بد من إحداهما، وهما خطتا خسف، نعوذ
بالله منهما، وبالله تعالى التوفيق.
قال أبو محمد: ومنهم طوائف يمنعون من تخصيص العلل، ثم يجعلون علة الربا في التمر بالرطب مخصوصة يحدث العرايا.
فيقرون أن النص أبطل علتهم، ولو كانت حقا ما أبطلها، لان الحق لا يبطل الحق، وكذلك لا يمكن أن يبطل حديث صحيح حديثا صحيحا إلا على سبيل النسخ فقط، وأما على معنى أن لا يقبل فلا سبيل إلى ذلك البتة.
والحق لا يكذب بعضه بعضا أبدا.
قال أبو محمد: وقد سألهم من سلف من أصحابنا فقالوا: لو كانت العلة التي تدعون في الشرائع موجبة لما ادعيتم من تحليل أو تحريم، لكانت غير مختلفة أبدا، كما أن العلل العقلية لا تختلف أبدا.
مثال ذلك: أن الشدة والاسكار لو كانا علة لتحريم لكانت الخمر حراما مذ خلقها الله تعالى، فالخمر لم تزل مذ خلقها الله تعالى شديدة مسكرة، وقد كانت حلال في الاسلام سنين، وهي على الصفة هي الآن لم تبدل، ولا حدثت لها حال لم تكن قبل ذلك فبطل بهذا أن تكون الشدة علة التحريم، كما أن الباري تعالى جعل النارية علة الاحراق وتصعيد الرطوبات، فلا تزال كذلك أبدا،

(8/1133)

حاشا ما خص عزوجل منها من نار إبراهيم الخليل عليه السلام، ولم تزل كذلك مذ خلقها تعالى حتى في جهنم، أعاذنا الله تعالى منها: قال الله تعالى: * (كلما نضجت جلودهم بدلناهم جلودا غيرها ليذوقوا العذاب) *.
قال أبو محمد: فتفسخوا تحت هذا السؤال، وتضوروا منه، لانه صحيح لا مخرج منه البتة.
فقال بعضهم: إنما تكون العلة علة إذا جعلها الله تعالى علة.
قال أبو محمد: وهذا ترك منهم لقولهم في العلل جملة، وترك منهم للقياس
ورجوع إلى النص، وإذ قد راجعوا إلى هذا فلم يبق بيننا وبينهم إلا تسميتهم الحكم علة فقط، فلو قالوا: لا يجب الحكم إلا إذا نصه الله عزوجل لوافقونا البتة، ولكنهم تعلقوا باسم العلة، لانه مشترك، ليرجعوا من قريب إلى تخليطهم، وليتعدوا النص إلى ما لا نص فيه، وهذا ما لا يسوغونه.
وبالله تعالى التوفيق.
وقال بعضهم: هذا خبر الواحد هو حجة في إيجاب العمل، وليس حجة في إيجاب العلم، فلا تنكروا علينا كون الشئ علة في مكان، وغير علة في مكان آخر.
فيقال له وبالله تعالى التوفيق: هذا تمويه منكم، لا تتخلصون به مما ألزمناكم إياه لاننا لم ننكر نحن عليكم أن يكون الشئ حجة في مكانه وبابه، وغير حجة فيما ليس بمكانه ولا ببابه، وإنما أنكرنا عليكم أن يكون ما ادعيتموه علة حجة موجبة للحكم في بعض مكانها وبابها بغير نص، وغير حجة في سائر بابها، وبعض أماكنها من غير نص أيضا فهذا الذي أنكرنا عليكم لا ما سواه.
وأما خبر الواحد المسند من طريق العدول فهو حجة في إيجاب العمل أبدا إذا كان عن النبي (ص) عند جميعنا، ثم اختلفنا، فقالت طائفة منهم: ومنه ما لا يضطر إلى العلم فهو غير موجب للعلم أبدا، وما كان منه يضطر إلى العلم بأسباب معروفة فيه فهو موجب للعلم أبدا.

(8/1134)

وقالت طائفة: هو موجب للعلم أبدا إذا كان عن رسول الله (ص) فبطل تشبيههم للعلة بالخبر.
قال أبو محمد: واحتج عليهم من سلف من أصحابنا فقالوا: ما تقولون في إنسان قال في حياته أو عند موته: أعتقوا عبدي ميمونا لانه أسود، وله عبيد سود كثير، أتعتقونهم لعلة السواد الجامعة لهم، والتي جعلها علة في عتق ميمون قياسا على ميمون ؟ أم لا تعتقون منهم أحدا حاشا ميمون وحده، فإن قلتم:
نعتقهم، نقضتم فتاويكم، وخالفتم الاجماع، وإن قلتم.
لا نعتقهم تركتم القول بإجراء العلل وبالقياس وعدتم إلى قولنا.
قال أبو محمد: وهذا إلزام صحيح، ونحن نزيده بيانا فنقول، وبالله تعالى التوفيق: إن رسول الله (ص) قال لامراء سراياه: إذا نزلتم بأهل حصن أو مدينة فأرادوا أن تنزلوهم على حكم الله تعالى فلا تفعلوا، فإنكم لا تدرون أتوافقون حكم الله تعالى فيهم أم لا، ولكن أنزلوهم على حكمكم، ثم اقضوا فيهم ما شئتم، فإذا سألوكم أن تعطوهم ذمة الله عزوجل وذمة رسوله (ص) فلا تعطوهم ذمة الله ولا ذمة رسوله (ص) ولكن أعطوهم ذمتكم، فإن تخفروا ذمتكم أهون من أن تخفروا ذمة الله وذمة رسوله، أو كلاما هذا معناه، فهذا نص جلي من رسول الله (ص) على أن الاقدام على نسبة شئ إلى الله تعالى بغير يقين لا يحل، وأن نسبة ذلك إلى الانسان أهون وإن كان كل ذلك باطلا، وقد قال رسول الله (ص): إن كان كذبا علي ليس ككذب على أحد، فلو جاز أن يقال بالقياس وبالفعل لكان الاقدام به على كلام الناس، وأحكامهم أولى من الاقدام به على الله عزوجل ورسوله (ص) فلما اتفقوا على أن من قال: اعتقوا عبدي سالما لانه أسود، وله عبيد سود أنه لا يعتق غير سالم وحده الذي نص عليه، اتقاء أن يعتقه، وخوفا من تبديل أمر الموصي وكلامه، فإن الاولى بهم أن يتقوا الله عزوجل في قوله (ص) في النهي عن الذبح بالسن: فإنه عظم.
وفي أمره (ص) بهرق السمن إذا مات فيه الفأر، فلا يتعدوا ذلك إلى كل عظم وكل زيت وكل دهن وكل كلب وكل سنور.
وفي أمره (ص) البائل في الماء الراكد الذي لا يجزي

(8/1135)

أن لا يتوضأ منه ولا يغتسل، فلا يتعدوه إلى المحدث في الماء، ولا إلى ما لم يبل
فيه أصلا، فإن الاوجب عليهم ألا ينسبوا إلى الله تعالى ولا إلى رسوله (ص) تعليلا لم ينصا عليه، وأحكاما لم يأذنا بها ولا ذكراها أصلا، ولا في كلامهما ما يوجبهما البتة، ولكنهم اتقوا أن ينسبوا إلى الناس ما لا يقولون، ولم يتقوا أن ينسبوا إلى الله تعالى ورسوله (ص) ما لم يقولا، وحسبك بهذا عظيمة، نعوذ بالله منها.
وقد شغب بعضهم في هذا السؤال بأن قال: كنا نعتق سائر عبيده السودان لو أن الموصي يقول لنا بعقب قوله: اعتقوا عبدي سالما لانه أسود واعتبروا - فكنا حينئذ نعتق كل عبد له أسود.
قال أبو محمد: وهذا جواب فاسد من وجهين: أحدهما: أنه حتى لو قال ذلك ما جاز أن يعتق كل عبد له أسود، لانه ليس قوله اعتبروا أولى بأن يكون معناه قيسوا منه بأن يكون معناه واعتبروا بحالي التي أنا فيها فبادروا إلى طاعة ربكم ولا تخالفوا وصيتي.
وأيضا فيلزم من أجاب بهذا الجواب الفاسد ألا يقيس على شئ من الاحكام إلا حتى يكون إلى جنب كل حديث فيه حكم أو كل آية فيها حكم، واعتبروا واعتبروا وهذا غير موجود في شئ من الاحكام ولا في الحديث ولا في صلة شئ من الآيات، فبطل القياس جملة بنص قوله هذا المجيب، ولله تعالى الحمد.
قال أبو محمد: والسؤال باق بحسبه عليهم ونزيدهم فيه فنقول: حتى لو قال: فاعتبروا، ثم لما كان نهارا آخر قال: اذبحوا كبشي الفلاني، لانه أعرج وله كباش عرج، أيذبحون كل كبش له أعرج، من أجل قوله بالامس في أمر عتق عبد واعتبروا ؟.
أم لا يقدمون على ذلك إلا حتى يكون عند وصيته به واعتبروا ؟.
فإن قالوا: نكتفي بقوله: واعتبروا مرة واحدة، خرقوا الاجماع، وهذا أمر لا يقولونه، ولو قالوه لكانوا حاكمين بلا دليل، ومدعين بلا برهان، وإن لم
يقولوا بذلك فقد تركوا القياس جملة، ولزمهم طلب هذه اللفظة إلى جنب كل آية وحديث وهذا لا يجدونه أبدا.
قال أبو محمد: وقد قال بعضهم في جواب هذا السؤال، إذ تتبعنا عليهم إدخالهم

(8/1136)

في أحكام الله تعالى وحكم رسوله (ص) ما لم يأت به نص، لكن تعليلا منهم وقياسا ثم يتحرون تجنب مثل هذا في أقوال أبي حنيفة ومالك والشافعي، فلا يتعدون نصوص أقوالهم، فقالوا: خطاب الآدميين وقد يكون فاسدا ولا حكمة فيه، وخطاب الله تعالى حكمة.
قال أبو محمد: وهذا تمويه لا ينفك به من السؤال المذكور، ويقال له: أي فساد في خطاب امرئ موص في ماله بما أباحه له الله تعالى والرسول (ص) وإجماع الامة، ولم يتعد إلى مكروه ؟ فلو جاز ألا يحمل كلامه على موجبه ومفهومه خوف فساده، لما جاز تنفيذ تلك الوصية جملة خوف فسادها فلما اتفقوا معنا على تجويز تلك الوصية وحملها على ظاهرها، صح أنها حق، وبطل تمويه من رام الفرق بين ما سألناهم عنه، من حملهم كلام الناس على ظاهره ومفهومه وحملهم كلام ربهم تعالى على الكهانات بالدعاوي والظنون، وما ليس فيه ولا مفهوما منه وقلنا لهم: فيم غلبتم ما لم يؤمن فساده وما لا حكمة فيه، من أقوال أبي حنيفة المتخاذلة، وأقوال مالك المتناقضة، وأقوال الشافعي المتعارضة، على المضمون فيه الحكمة من كلام الله تعالى وكلام رسوله (ص) ؟ حتى صرتم لا تأخذون من النصوص إلا ما وافق كلام أحد المذكورين، ولا تزالون تتحيلون في إبطال حكم ما خالف قولهم من القرآن السنة بأنواع الحيل الباردة الغثة ؟ والسؤال يعد لهم لازم لا انفكاك عنه أصلا، وبالله تعالى التوفيق.
ومما احتج به عليهم أصحابنا في إبطال العلل والقياس نهي الله تعالى الناس عن
سؤالهم النبي (ص)، وأمرهم الاقتصار على ما يفهمون مما يأمرهم به فقط، فلو كان المراد من النص غير ما سمع منه لكان السؤال لهم لازما، ليتبينوا ويتعلموا، فلما منعوا من السؤال أيقنا أنهم إنما لزمهم ما أعلموا به فقط.
فأجاب بعض أصحاب القياس فقال: إنما نهوا عن سؤال من سأل عن أبيه.
قال أبو محمد: وهذا الكذب بعينه لان نص الآية يكذب هذا القائل في قوله تعالى بعقب النهي عن السؤال: * (قد سألها قوم من قبلكم ثم أصبحوا بها كافرين) وبين ذلك طلحة رضي الله عنه في قوله: كنا نهينا أن نسأل النبي (ص) عن شئ فكان يعجبنا أن يأتي بالرجل العاقل من أهل البادية فيسأله ونسمع،

(8/1137)

وقال النواس بن سمعان: أقمت بالمدينة سنة لا أهاجر، يريد لا أبايع على الهجرة، لاننا كنا إذا هاجر أحدنا لم يجز له أن يسأل النبي (ص) عن شئ أو كلاما هذا معناه.
وقد قال النبي (ص): أعظم الناس جرما في الاسلام من سأل عن شئ لم يحرم فحرم من أجل مسألته، وقد قال (ص): اتركوني ما تركتكم، فإنما هلك من كان قبلكم بكثرة مسائلهم واختلافهم على أنبيائهم، ولكن إذا نهيتكم عن شئ فاجتنبوه، وإذا أمرتكم بشئ فأتوا منه ما استطعتم فبطل اعتراض هذا المعترض.
فصل قال أبو محمد: ونحن موردون إن شاء الله تعالى ما في القرآن من النهي عن القول بالعلل في أحكام الله عزوجل وشرائعه، فكتاب الله تعالى هو الحق الذي يقذف بالحق عن الباطل فيدمغه فإذا هو زاهق، ومن أبى ذلك ختمنا له الآية، وهو قوله تعالى: * (ولكم الويل مما تصفون) *.
قال أبو محمد: قال الله تعالى: * (وليقول الذين في قلوبهم مرض والكافرون
ماذآ أراد الله بهذا مثلا كذلك يضل الله من يشآء ويهدي من يشآء) * فأخبر تعالى أن البحث عن علة مراده تعالى ضلالا، لانه لا بد من هذا، أو من أن تكون الآية نهيا عن البحث عن المعنى المراد، وهذا خطأ لا يقوله مسلم، بل البحث عن المعنى الذي أراده الله تعالى فرض على كل طالب علم، وعلى كل مسلم فيما يخصه فصح القول الثاني ضرورة ولا بد.
وقال الله تعالى: * (فعال لما يريد) *، وقال تعالى: * (لا يسئل عما يفعل وهم يسئلون) *.
قال أبو محمد: وهذه كافية في النهي عن التعليل جملة، فالمعلل بعد هذا عاص لله عزوجل، وبالله نعوذ من الخذلان.
وقال تعالى: * (ولا تقربا هذه الشجرة فتكونا من الظالمين ئ فوسوس لهما الشيطان ليبدي لهما ما ووري عنهما من سوأتهما وقال ما نهاكما ربكما عن هذه الشجرة إلا أن تكونا ملكين أو تكونا من الخالدين ئ وقاسمهما إني لكما لمن الناصحين ئ فدلاهما بغرور فلما ذاقا الشجرة بدت لهما سوأتهما وطفقا يخصفان عليهما من

(8/1138)

ورق الجنة وناداهما ربهما ألم أنهكما عن تلكما الشجرة وأقل لكما إن الشيطآن لكما عدو مبين ئ قالا ربنا ظلمنا أنفسنا وإن لم تغفر لنا وترحمنا لنكونن من الخاسرين) *.
قال أبو محمد: وقال الله تعالى حاكيا عن إبليس إذ عصى وأبى عن السجود أنه قال: * (أنا خير منه خلقتني من نار وخلقته من طين) *.
فصح أن خطأ آدم عليه السلام إنما كان من وجهين: أحدهما: تركه حمل نهي ربه تعالى عن الوجوب.
والثاني: قبوله قول إبليس أن نهي الله عن الشجرة إنما هو لعلة كذا.
فصح يقينا بهذا النص البين أن تعليل أوامر الله تعالى معصية، وأن أول ما عصى الله تعالى به في عالمنا هذا القياس، وهو قياس إبليس على أن السجود لآدم ساقط عنه، لانه خير منه، إذ إبليس من نار وآدم من طين،
ثم بالتعليل للاوامر كما ذكرنا، وصح أن أول من قاس في الدين وعلل في الشرائع فإبليس.
فصح أن القياس وتعليل الاحكام دين إبليس، وأنه مخالف لدين الله تعالى، نعم ولرضاه، ونحن نبرأ إلى الله تعالى من القياس في الدين، ومن إثبات علة لشئ من الشريعة، وبالله تعالى التوفيق.
وقال الله عزوجل حاكيا عن قوم من أهل الاستخفاف أنهم قالوا إذا أمروا بالصدقة: * (أنطعم من لو يشآء الله أطعمه) *.
قال أبو محمد: فهذا إنكار منه تعالى للتعليل، لانهم قالوا: لو أراد الله تعالى إطعام هؤلاء لاطعمهم دون أن يكلفنا نحن إطعامهم.
وهذا نص لا خفاء به، على أنه لا يجوز تعليل شئ من أوامره، وإنما يلزم فيها الانقياد فقط وقبولها على ظاهرها.
وقال تعالى: * (فبظلم من الذين هادوا حرمنا عليهم طيبات أحلت لهم) * فهم ظلموا فحرمت عليهم، ونحن نظلم فلم تحرم علينا الطيبات التي أحلت لنا، وقال عليه السلام: إننا سنركب سنن أهل الكتاب لو دخلوا جحر ضب لدخلناه فصح أننا ظلمنا كظلمهم، ولم يحرم علينا ما حرم عليهم، فبطل التعليل جملة، إذ لو كان ظلمهم علة التحريم لوجب أن يكون ظلمنا علة فينا لمثل ذلك، فلما لم يكن هذا كذلك، علمنا أن الله تعالى جعل ظلمهم سببا لان حرم عليهم ما حرم، ولم يجعل ظلمنا سببا لان يحرم علينا مثل ذلك، فصح أنه يفعل ما يشاء في مكان ما من أجل شئ ما، ولا يفعل ذلك في مكان آخر من أجل مثل ذلك الشئ بعينه، وهذا

(8/1139)

بطلان ما ادعاه خصومنا من العلل القياس نصا، وقال تعالى لموسى عليه السلام: * (اخلع نعليك إنك بالواد المقدس طوى) *.
فكان كون موسى عليه السلام بالوادي المقدس سببا لخلع نعليه، ونحن نكون بذلك الوادي، وبكل مكان مقدس كمكة والمدينة وبيت المقدس، ولا يلزمنا خلع نعالنا، ولو كان دخول الوادي المقدس علة للخلع للزمنا ذلك.
وقال تعالى: * (وأما الذين كفروا فيقولون ماذآ أراد الله بهذا مثلا) *.
قال أبو محمد: هذه آية كافية إنه لا يحل التعليل في شئ من الدين، ولا أن يقول قائل: لم حرم هذا وأحل هذا ؟ فقد صح قولنا: إن قول القائل: حرم البر بالبر لانه مكيل، أو أنه مدخل، أو أنه مأكول، بدعة نعوذ بالله منها.
فصل قال أبو محمد: ونحن نورد - إن شاء الله تعالى - طرفا يسيرا من تناقضهم في التعليل، لندل بذلك عن إفساد مذهبهم، فتناقضهم لو تتبع لدخل في أزيد من ألف ورقة، ولعل الله تعالى يعيننا على تقصى ذلك في كتاب الاعراب إن شاء الله تعالى.
فمن ذلك أن رسول الله (ص) قال لعن الله اليهود، حرمت عليهم الشحوم فباعوها فأكلوا أثمانها فكان يلزمهم أيجعلوا ما حرم أكله محرما بيعه، لكنهم لم يفعلوا ذلك، بل كثير منهم يبيحون بيع الزبول ولا خلاف أن أكل الحيوان حيا كما هو محرم ولا خلاف في جواز بيع أكثره.
وكذلك فعلوا في قوله (ص) في الاستحاضة، فإنه عرق، فكان يلزمهم أن يجعلوا كل عرق يسيل من الجسد في مثل حكم المستحاضة، كما جعلوا الميعان في الزيت علة لتحريمه إن مات فيه فأر قياسا على السمن، لكنهم تناقضوا في ذلك.
وهذا إجماع منهم على ترك الحكم بالعلل والقياس، وهكذا يكون الباطل مرة مصحوبا ومرة متروكا، وصح قولنا: إن ما كان سببا في مكان نص عليه لحكم ما فلا يكون سببا في مكان آخر لم ينص عليه لمثل ذلك الحكم.
فقالوا: معنى التعليل هو إجراء صفة الاصل في فروعه.

(8/1140)

قال أبو محمد: وهذا قول فاسد، لان جميع أحكام الشريعة كلها أصول، فإن كانوا عنوا بذلك أن الصلاة جملة أصل جامع ثم النوازل فيها فروع فهذا سوء
عبارة لان اسم الصلاة يقع على عملها كله فتلك النوازل إنما هي أجزاء من الصلاة، ولا تسمى أجزاء الشئ فروعا له، لان الفرع غير الاصل، والاجزاء ليست غير الكل.
فبطل ما موهوا به من تقسيمهم الشريعة على فروع وأصول، وصح أن جميع أحكام الشريعة كلها سواء وأصول، ولا يوجد شئ منها إلا عن قرآن أو عن الرسول (ص) أو عن إجماع.
ونص تعالى عن ألا يقرب المشركون المسجد الحرام، فقال بعضهم: إن علة ذلك تطهير المسجد الحرام منهم، فأجروا ذلك في كل مسجد، فكان يلزمهم وإذا لزم الحج إلى مكة، أن يلزم إلى المدينة لان مسجد المدينة والمدينة عند القائلين بما ذكرنا أفضل من مسجد مكة ومن مكة، وهذا إن طردوا فيه أصولهم كفروا، فإذا ادعوا الاجماع المانع لهم من ذلك قيل لهم: لا عليكم قيسوا إيجاب جزاء الصيد بالمدينة وحرمه، فقد قال بذلك بعض التابعين من الائمة.
وقيسوا الجزاء فيما حرم قطعة من شجر الحرم على الجزاء فيما حرم صيده من صيد الحرم، فإن لم يفعلوا فقد تناقضوا وتركوا إجراء العمل، وتركوا القياس، وتركوا أن يتعدو ا النص، ولو فعلوا هذا في كل مسائلهم لاهتدوا ولنجوا من ضلال القياس وفتنته.
وقالوا: إن علة الحدود الزجر والردع.
قال أبو محمد: كذبوا في ذلك إذا كان ذلك لما جاز العفو في قتل النفس ولم يجز العفو في الزنى بالامة وفي السرقة، ولو كان ذلك لما كانت السرقة أولى بوجوب حد محدود فيها من الغضب، ولا كانت الخمر أولى بذلك من لحم الخنزير ومن الربا، ولا كان الزنى أولى بذلك من القذف بالكفر، أو بترك الصلاة، ولا كان الزنى بذلك أولى من ترك الصلاة، فظهر كذب دعواهم في ذلك، والحمد لله رب العالمين.
وقالوا: إن علة القصر في الصلاة في السفر إنما هي المشقة، فلذلك حدت بيوم ويومين وثلاثة أيام، على اختلافهم في ذلك.

(8/1141)

قال أبو محمد: وهذا أمر كان ينبغي لاهل التقوى ألا يمروه على خواطرهم فكيف أن يحلوا به ويحرموا ويتركوا له قول ربهم تعالى ؟ فأول ذلك الكذب البحث أن أصل القصر المشقة.
ولو كان ذلك لكان المريض المدنف المثبت العلة كالمبطون، والذي به ناقض الحمى والموم والسل ممن تثقل عليه الكلمة يسمعها ويصعب عليه رد الجواب بكلمة فما فوقها، أولى بالقصر لعظيم مشقة الصلاة عليه وتكلف القراءة فيها والايماءة والتشهد صرف ذهنه إليها، من المراكب في عمارية ومعه مائة عبد يتمشى في أيام الربيع على ضياعه من روضة إلى نهر، ومن نهر إلى صيد، ومن صيد إلى نزهة، ومن كل منظر بديع إلى منظر حسن ينزل إذا شاء ويرجل إذا شاء، إلا أنه من ذلك قاصد مسافة أكثر من ثلاثة أيام من وطنه.
وهذا ما لا يحيل على صبي له أدنى فهم، فكيف على من يتعاطى التحريم والتحليل، ويستدرك على ربه تعالى أشياء لم يذكرها ربه تعالى ولا رسوله (ص)، إن هذا لهو الضلال المبين.
هذا والمريض والمسافر قد سوى الله عزوجل بينهما في الفطر في رمضان، وفي إباحة متيمم، فهلا ساوى القياسيون المعللون بينهما في قصر الصلاة للذي المريض أحوج عليه من المسافر، لانه أكثر مشقة منه وأحوج إلى الراحة ؟ فأين قياسهم وعللهم ؟ ثم هلك، لو صح ما قالوه، إن العلة في قصر الصلاة مشقة السفر، وأعوذ بالله من ذلك فأي تمام للمشقة في ثمانية وأربعين ميلا في سهل وأمن وظلال أشجار، وفي أيام الربيع في آذار وفي نيسان، ولفارس مريح قوي، على سبعة وأربعين ميلا في أوعار وشعار، وفي حارة القيظ في تموز، وفي خوف شديد
لراجل مكدود كبير السن ضعيف الجسم ؟ فأباحوا للفارس الذي ذكرنا أن يفطر في رمضان ويقصر الصلاة، ومنعوا الرجل المكدود في الوعر والحر من ذلك.

(8/1142)

وقالوا: لا بد له من الصيام والاتمام، أفترى الميل الواحد هو الذي حصلت فيه المشقة ؟ أو ترى نصف اليوم الذي به تمت الثلاثة هو الذي حصلت المشقة دون اليومين ونصف يوم ؟.
هذا لا يحتمل مثله إلا من الله تعالى، الذي لا يسأل عما يفعل، وأما نحن فنسأل، أو من رسوله (ص) المبين مراد ربه تعالى، ثم لم يكفهم إلا أن ادعوا على العقل هذا البهتان، لانهم عند أنفسهم أهل الحكمة في الشريعة بما توجبه عقولهم.
وقد موه بعضهم بأنه إنما تعلق في ذلك الحديث عن النبي (ص): لا تسافر امرأة يوما وليلة إلا مع ذي محرم.
قال أبو محمد: إن احتجاجهم بهذا الحديث في إيجاب الفطر والقصر والقريب من تحديدهم المذكور، فليت شعري: أي شئ في منع المرأة من السفر يوما وليلة مما يوجب القصر في يوم وليلة ؟ ومشي يوم وليلة يختلف ؟ ففي أيام كانون الاول لا يكمل الراحل ثلاثين ميلا إلى الليل.
وفي أيام صدر حزيران - في طيب الهواء وطول الايام والشمس في آخر الجوزاء وأول السرطان - يكمل أربعين ميلا والركبان كذلك، والسير يختلف، فمن أين لهم أن يجدوا اليوم والليلة بأربعة برد ؟.
وقد علمنا أن بين مشي شيخ ضعيف وحمار أعرج، وبين مشي العساكر، وبين مشي الرفاق، وبين مشي المسافر الراكب دابة مطيقة، وبين مشي البريد في اختلاف الازمان، أشد الاختلاف وأعظم التباين، فكيف يستجيز ذو لب أن يجد ما يقصر فيه ويفطر بثلاثة أيام، أو باليوم التام ؟ ولا خلاف أن ما تمشيه العساكر في أربعة أيام الشتاء يمشيه
البريد في يوم واحد في آخر الربيع وأول الصيف، وهذا معروف بالمشاهدة.
وأيضا، فإن ذلك الحديث قد جاء بألفاظ شتى ففي بعضها أكثر من ثلاثة أيام وفي بعضها ثلاثة أيام وفي بعضها ليلتين وفي بعضها يوم وليلة وفي بعضها يوم وفي بعضها بريد وفي بعضها لا تسافر على الاطلاق دون تحديد شئ أصلا، فبطل احتجاجهم به.
فإن تعلقوا بابن عمر وابن عباس، فقد خالفهم ابن مسعود وعائشة ودحية بن خليفة، وشرحبيل بن السمط وغيرهم من الصحابة، نعم، وابن عمر نفسه، فقد

(8/1143)

صح عنه القصر في الاميال اليسيرة جدا.
وفي الميل وفي سفر ساعة.
وعللوا الشفعة في الارضين والحكم على الشريك يعتق شقصه في العبد والامة يعتق الباقي: بأن ذلك الضرر بالشريك.
وتناقضوا في ذلك في قولهم: لا شفعة في الجوهر ولا في العبيد ولا في الحيوان ولا في الثياب ولا في السيوف، وقد علم كل ذي عقل أن الضرر في ذلك بالشركة وانتقال الملك بالصدقة أو البيع أعظم من الضرر في الارضين.
فهلا قاسوا ههنا كما قاس المالكيون الشفعة في التين والرطب على الشفعة في الارضين خوف الضرر الداخل على الشريك ؟.
وهلا قاسوا هبة الشريك على بيعه ؟ فيقولوا: شريكه أولى بالهبة لئلا يدخل عليه ضرر ؟.
فإن قالوا: لم يرد أن يهبه، قيل لهم: وكذلك لم يرد أن يبيع منه.
فإن رجعوا إلى النص فقد امتدوا، ولزمهم ألا يقيسوا أصلا، ولا يتعدوا حدود الله في النصوص، ولا يقيسوا الشفعة في التين والثمار - دون سائر العروض على وجوبها في الارضين والاشجار عندهم.
وهلا قاسوا من حبس شقصا له في أرض مشارعه على من أعتق شقصا له في عبد، لاجتماعهما في الضرر ؟ ولكن هكذا يفضح الباطل أهله.
وكذلك يكون تناقض أهله.
وهل قاسوا المعسر بعتق شقصه على الموسر بعتق شقصه، لان الضرر في ذلك واحد، وهم يقيسون عليه كل من أتلف شيئا فيوجبون عليه فيما عدا المكيلات والموزونات القيمة لا المثل، قالوا: نفعل ذلك قياسا على تقويم الشقص على المعتق، فهلا قوموا على المعسر إذا أعتق كما يقومون عليه فيما أتلف ويتبعه به دينا ؟.
قال أبو محمد: وفيما ذكرنا كفاية، وقلما تخلو لهم مسألة من مثل ما أوردنا وبالله تعالى التوفيق.
وقال بعض حذاقهم: قد تكون علة الخصم علة لخصمه عليه في إبطال قوله.

(8/1144)

مثال ذلك: أن يقول الحنفي والمالكي لما كان الوقوف بعرفة لا يصح إلا بمعنى آخر يقترن إليه وهو الاحرام، وجب ألا يصح الاعتكاف إلا بمعنى آخر يقترن إليه وهو الصيام، فيقول الشافعي: لما كان الوقوف بعرفة لا يقتضي الصيام، وجب أن يكون الاعتكاف لا يفتقر إلى الصيام، وعلتهم كلهم فيما ذكروا أن الوقوف بعرفة والاعتكاف لبث وإقامة في موضع مخصوص.
قال أبو محمد: ومثل هذا لا يعجز أن يأتي به من استجاز الهذيان في حال صحته من البرسام ولو تتبعنا ترجيحاتهم العلل لاوردنا من ذلك مضاحك تغني عن كل ملهى وحسبنا الله ونعم الوكيل.
ومن تأمل كتب متأخريهم ومناظراتهم، وتكلفهم إخراج العلل لكل حكم مختلف فيه أو مجتمع عليه في الشريعة، كان فيه نص يعرفونه أو لم يعرفوا فيه نصا،
رأى كلاما لا يأتي بمثله سالم لدماغ أصلا، إلا أن يكون سالكا سبيل المجون والسخافة ونعوذ بالله من الخذلان.
فصل قال أبو محمد: وقالوا: الحكيم بيننا لا يفعل إلا لعلة صحيحة، والسفيه هو الذي يفعل لا لعلة، فقاسوا ربهم تعالى على أنفسهم، وقالوا: إن الله تعالى لا يفعل شيئا إلا لمصالح عباده، وراموا بذلك إثبات العلل في الديات.
قال أبو محمد: وتكاد هذه القضية الفاسدة - التي جعلوها عمدة لمذهبهم وعقدة تنحل عنها فتاويهم - تكون أصلا لكل كفر في الارض.
وأما على التحقيق فهي أصل لقول الدهرية الذين جعلوا برهانهم في إبطال الخالق، لما رأوا الامور لا تجري على المعهود فيما يحسن في عقولهم، وأنه لا بد من علة للمفعولات، وإذ لا بد من علة فلا بد لتلك العلة من علة، وهكذا أبدا حتى يوجبوا كون أشياء لا أوائل لها.
وهي أيضا أصل لقول من قال: إن الفاعل للعالم إنما هو النفس، وأما الله تعالى فيحل عن أن يحدث هذه الاقذار في العالم، وهذا الظلم الظاهر من استطالة بعض الحيوان على بعض.

(8/1145)

وهي أيضا أصل لقول من قال: إن للعالم لم يزل وخالقه تعالى لم يزل، لانهم جعلوا علة الخلق وجوده تعالى، ووجوده لم يزل، فخلقه لم يزل.
وهي أيضا أصل لقول من قال: بأن العالم له خالقان، من المانية والديصانية لانهم قالوا: تعالى الله عن أن يفعل شيئا من غير الحكمة، ولغير مصالح عباده، فصح بذلك عندهم أن خالق السفه والشر ومضار العباد خالق آخر، تعالى عن ذلك علوا كبيرا.
وهي أيضا أصل لقول من قال بالتناسخ، لانهم قالوا: محال أن يعذب الحكيم من لم يذنب، وأن يفعل شيئا إلا لعلة، ومحال أن يعذب أقواما ليعظ آخرين، أو ليجازي بذلك آخرين، أو ليجازيهم بذلك، وهو قادر على المجازاة بلا أذى، ذلك هذا عبث فيما بيننا، فلما رأيناه تعالى يعذب الاطفال بالجدري والقروح والجوع، ويسلط بعض الحيوان على بعض، علمنا أن ذلك لذنوب تقدمت لانفس ذلك الحيوان وأولئك الصبيان، وأنهم قد كانوا بالغين عصاه قبل أن تنسخ أرواحهم في أجسام الصبيان والحيوان.
وهي أيضا أصل لقول من أبطل النبوات كالبراهمة ومن اتبعها، فإنهم قالوا: ليس من الحكمة أن يبعث الله تعالى نبيا إلى من يدري أنه لا يؤمن به.
قال أبو محمد: ثم حسدتهم المعتزلة على هذه القضية فأخرجوا على حكم الله تعالى وعن خلقه وقدرته وجميع أفعال العباد، فضلوا ضلالا بعيدا، وأثبتوا خالقين كثيرا غير الله تعالى.
وسلم الله تعالى من هذه البلية أهل الاثبات، فنفس عليهم إبليس اللعين عدو الله السلامة، فبغي لهم الغوائل، ونصب لهم الحبائل، ووسوس لهم القول بالعلل في الاحكام، فوقعوا في القضية الملعونة التي ذكرنا.
وأصحب الله تعالى عصمته منها أصحاب الظاهر فثبتوا على الجادة المثلى، وتبرؤوا إلى الله تعالى من أن يتعقبوا عليه أحكامه أو أن يسألوه لم فعل كذا، أو أن يتعدوا حدوده، أو أن يحرموا غير ما حرم ربهم، أو أن يوجبوا غير ما أوجب تعالى، أو أن يحلوا غير ما أحل عزوجل، ولم يتجاوز ما أخبرهم به نبيهم (ص) فاهتدوا بنور الله التام، الذي هو العقل، الذي به تعرف الامور على ما هي عليه،

(8/1146)

ويمتاز الحق من الباطل، ثم بنص القرآن وبيان رسول الله (ص) للدين، إذ
لا سبيل إلى السلامة في الآخرة إلا بهذين السبيلين.
والحمد لله رب العالمين، وهو المسؤول أصحاب الهداية حتى نلقاه على أفضل أحوالنا، آمين.
قال أبو محمد: وكل هذه المقالات الفاسدة التي ذكرنا قد بينا بطلانها بالبراهين الضرورية في كتابنا المرسوم بكتاب الفصل في الملل والنحل والحمد لله رب العالمين.
ونقول في ذلك ههنا قولا كافيا، يليق بغرض كتابنا هذا إن شاء الله تعالى فنقول وبالله تعالى التوفيق.
إن أول ضلال هذه المسألة قياسهم الله تعالى على أنفسهم في قولهم: إن الحكم بيننا لا يفعل شيئا إلا لعلة، فوجب أن يكون الحكيم عزوجل كذلك.
قال أبو محمد: وهم متفقون على أن القياس هو تشبيه الشئ بالشئ، فوجب أنهم مشبهون الله تعالى بأنفسهم، وقد أكذبهم الله تعالى في ذلك بقوله: * (ليس كمثله شئ) * ولو أن معارضا عارضهم فقال: لما كنا نحن لا نفعل إلا لعلة، وجب أن يكون تعالى بخلافنا، فوجب ألا يفعل شيئا لعلة لكان أصوب حكما وأشد اتباعا لقوله: * (ليس كمثله شئ) * وبالله تعالى التوفيق.
وأيضا: فإنهم بهذه القضية الفاضحة قد أدخلوا ربهم وتحت الحدود والقوانين، وتحت رتب متى خالفها لزمه السفه، تعالى الله عن ذلك علوا كبيرا، وهذا كفر مجرد دون تأويل، ولزمهم - إن طردوا هذا الاصل الفاسد - أن يقولوا: لما وجدنا الفعل منا لا يكون إلا جسما مركبا ذا ضمير وفكرة وجب أن يكون الفعال الاول جسما مركبا ذا ضمير وفكرة تعالى الله عن ذلك علوا كبيرا.
قال أبو محمد: فهذا يلزمهم كما ذكرنا.
ثم نبين بالبرهان الضروري بطلان قضيتهم من غير طريق إلزامهم طردها فنقول بالله تعالى التوفيق: إن الحكيم منا إنما صار حكيما لانه انقاد لاوامر ربه تعالى، ولتركه نواهيه، فهذا
هو السبب الموجب على الحكيم منا ألا يفعل شيئا إلا لمنفعة ينتفع بها في معاده أو لمضرة يستدفعها في معاده.
وأما الباري تعالى فلم يزل وحده ولا شئ معه ولا مرتب قبله فلم يكن على الله تعالى رتبة توجب أن يقع الفعل منه على صفة ما دون

(8/1147)

غيرها، بل فعل ما فعل كما شاء، ولم يفعل ما لم يفعل كما لم يشأ فبطل تشبيههم أفعال الحكيم منا بأفعال الباري تعالى.
وأيضا: فإنا لم نسم الله تعالى حكيما من طريق الاستدلال أصلا، ولا لان العقل أوجب أن يسمى تعالى حكيما، وإنما سميناه حكيما لانه سمى بذلك نفسه فقط، وهو اسم علم له تعالى لا مشتق، ويلزم من سمى ربه تعالى حكيما من طريق الاستدلال أن يسميه عاقلا من طريق الاستدلال، وقد بينا فساد هذه الطريقة وبطلانها وضلالها في كتاب الفصل فبطلت قضيتهم الفاسدة جملة، وصح أنها دعوة فاسدة منتقضة.
وأما قولهم: إنه تعالى يفعل الاشياء لمصالح عباده فإن الله تعالى أكذبهم بقوله: * (وننزل من القرآن ما هو شفاء ورحمة للمؤمنين ولا يزيد الظالمين إلا خسارا) * فليت شعري أي مصلحة للظالمين في إنزال ما لا يزيدهم إلا خسارا، بل ما عليهم في ذلك إلا أعظم الضرر وأشد المفسدة، ولقد كان أصلح لهم لو ينزل، وما أراد الله تعالى بهم مصلحة قط، ولكنهم من الذين قال تعالى فيهم: * (ومن يضلل فلن تجد له وليا مرشدا) *.
قال أبو محمد: ويقال لهم المصلحة جميع عباده فعل تعالى ما فعل ؟ أم لمصلحة بعضهم.
فإن قالوا لمنفعة جميعهم كابروا وأكذبهم العيان، لان الله تعالى لم يبعث قط موسى عليه السلام لمنفعة فرعون ولا لمصلحته، ولا بعث محمدا (ص) لمنفعة أبي جهل ولا لمصلحته، بل لمضرتهما ولفساد آخرتهما ودنياهما، وهكذا القول في
كل كافر، لو لم يبعث الله من كذبوه من الانبياء لكان أصلح لدنياهم وآخرتهم.
وأيضا فلا شئ في العالم فيه مصلحة لانسان إلا وفيه مضرة لآخر، فليت شعري ما الذي جعل الصلاح على زيد بفساد عمرو حكمه ؟ وكل من فعل هذا بيننا فهو سفيه، بل هو أسفه السفهاء، والله تعالى يفعل كل ذلك وهو أحكم الحكماء، فيلزمهم على قياسهم الفاسد.
وأصلهم الفاضح أن يسفهوا ربهم تعالى، لانه عزوجل يفعل ما هو سفه بيننا لو فعلناه نحن، وقد وجدنا من أغرى بين

(8/1148)

الحيوانات بيننا حتى تتقابل كالديكة والكباش والقبج وقتلها لغير أكل أنه غاية السفه، والباري تعالى يفعل كل ذلك ويقتل الحيوانات لغير أكل، ويسلط بعضها دون مثوبة للقاتل منهما ولا المقتول، وهو أحكم الحاكمين.
وهذا خلاف الرتبة بيننا فبطل قوله: إن الله تعالى لا يفعل شيئا إلا لمصالح عباده، وصح بالضرورة أنه يفعل ما يشاء لصلاح ما شاء، ولفساد ما شاء، ولنفع من شاء، ولضر من شاء، ليس ههنا شئ يوجب إصلاح من صلح، ولا إفساد من أفسد، ولا هدي من هدى ولا إضلال من أضل، ولا إحسان إلى من أحسن إليه.
ولا الاساءة إلى من أساء إليه، لكن فعل ما شاء * (لا يسأل عما يفعل وهم يسئلون) * وهم دائبا يسألون ربهم.
لم فعلت كذا، كأنهم لم يقرؤوا هذه الآية نعوذ بالله من الخذلان.
ونجده عزوجل قد حبب بين زوجين حتى أطاعاه وحبب بين آخرين حتى عصياه واشتغلا بما هما فيه عن الصلاة في أوقاتها وجذم صالحا وطالحا، وسلم صالحا وطالحا وابتلى قوما فصبروا وابتلى قوما فكفروا وعافى قوما فصبروا وشكروا، وعافى آخرين فبطروا وكفروا، وعمر صالحا وطالحا أقصى العمر، واخترم صالحا وطالحا في حداثة السن، وجعل عيسى عليه السلام نبيا حين سقوطه
من بطن أمه، وآتى يحيى الحكم صبيا، وبسط لفرعون أنواع الغرور حتى قال: أنا ربكم الاعلى، وخلق قوما ألباء فهماء كفارا كالفيومي اليهودي، وأبي ريطة اليعقوبي، وقوما ألباء فهماء مسلمين، وقوما بلداء كفارا، وقوما بلداء مسلمين، فبأي شئ استحق عنده هؤلاء أن يرزقهم الفهم ؟ وهؤلاء أن يمنعهم إياه ؟.
فإن قالوا: لو رزق بلداء الكفار الفهم لكانوا ضررا على المسلمين، أريناهم من ذكرنا ممن كان ضررا عليهم، فصح تناقضهم وأكذبهم الباري عز وجل بقوله: * (إنما نملي لهم ليزدادوا إثما).
بقوله تعالى * (أنما نمهدهم به من مال وبنين نسارع لهم في الخيرات) * فأخبر تعالى أنه أنما أملى لهم لضررهم لا لنفعهم ولا لمصلحتهم وكذلك يكذبهم أيضا قوله تعالى * (إنما يريد الله أن يعذبهم بها في الحياة

(8/1149)

الدنيا وتزهق أنفسهم وهم كافرون) * وكذلك قال تعالى * (أولئك الذين لم يرد الله أن يطهر قلوبهم) * فأبان الله تعالى كذبهم في قولهم: إن الله تعالى إنما يفعل الشرائع لمصالح عباده وأيضا فقد كان أصلح لهم أن يدخلهم الجنة دون تكليف عمل ولا مشقة واحتج بعضهم في ذلك بقوله تعالى * (ما ننسخ من آية أو ننساأها فأنت بخير منها أو مثلها) *.
قال أبو محمد وهذا لا حجة لهم فيه، لان الناسخة إنما صارت خيرا لنا معشر المؤمنين بها خاصة إذ جعلها الله تعالى خيرا لنا لا قبل ذلك ولم يكن قط هنا سبب يوجب أن تكون خيرا لنا إلا أنه تعالى شاء ذلك بلا سبب ولا علة أصلا ويقال لهم وبالله تعالى التوفيق متى كانت الناسخة خيرا لنا ؟ إذ نسخ بها ما تقدم أو قد كانت خيرا لنا قبل أن ينسخ ما تقدم ؟ فإن قالوا كانت خيرا قبل ان يخاطبنا بها نقضوا أصلهم وأثبتوا أنه تعالى قد منعنا ما هو خير لنا مدة طويلة وإن قالوا بل ما صارت خيرا لنا
إلا إذ نسخ تعالى بها ما تقدم وإذ خاطبنا وأبطل بها الرتبة الاولى.
قيل لهم: وما الذى أوجب ان تصير حينئذ خيرا لنا ؟ وما الذى أوجب أن تنتقل الرتبة الاولى عن كونها خيرا لنا ؟ أعلة متقدمة حكمت على الباري تعالى بذلك ؟ أم أنه شاء ذلك فقط ؟ فإن قالوا بل علة أوجبت ذلك على الباري عز وجل كفروا بإجماع الامة وجعلوا الله تعالى مدبرا مصرفا تعالى الله عن ذلك.
فإن قالوا بل إنه شاء ذلك فقط، رجعوا إلى أنه تعالى شاء ما فعل بلا علة أصلا ولم يشأ ما لم يفعل وأنه تعال يريد ضلال من ضل ولم يرد به الهدى ولا المصلحة أصلا وبالله تعالى التوفيق.
وقد بين تعالى ذلك بقوله نعوذ بالله من أن يريد منا ما أراد بهؤلاء.
ونقول لمن قال إنه تعالى أراد صلاحهم أن يدعو ربه أن يريد به من الصلاح ما أراد بهم.

(8/1150)

ونجده تعال خلق الكلب مضروبا به المثل في الرذيلة والخنزير رجسا وخلق الخيل في نواصيها الخير فأى علة وأى سبب أوجب على هذه الحيوانات أن يرتبها هكذا ؟ وما الذى أوجب أن يخترع بعضها نجسا وبعضها مباركا وبأى شئ استحقت ذلك قبل أن تكون منها فعل أو قبل أن توجد وأى علة أوجبت ان يخلق من الاشياء على عدد ما دون ان يخلق أكثر من ذلك العدد أو أقل وأن يخلق الخلد أعمى والسرطان صارفا بصره أمام ووراء أي ذلك شاء والافعى أضر من الخلد ولها بصر حاد.
فإن قالوا خلقها ليعتبر بها وعذب الاطفال بالامراض ليعوضهم أو ليأجر آباءهم فهذا كله فاسد لانه قد كان يعتبر ببعض ما خلق كالاعتبار بكله ولو
زاد في الخلق لكان الاعتبار أكثر فلزم التقصير على قولهم تعالى الله عن ذلك ولا فساد فيما بيننا أعظم من فعل من عذب آخر ليعطيه على ذلك مالا أو من فعل من عذب إنسانا لا ذنب له ليعظ به آخر أو ليثيب على ذلك آخر وكل هذا يفعله الباري تعالى وهو أحكم الحاكمين فبطل قولهم إن الحكيم لا يفعل شيئا الا لعلة قياسا على ما بيننا.
وأى فرق بين ذبح صغار الحيوان لمنافعنا وبين ذبح صغارنا لمنافعنا ؟ فيذبح ولد عمر ولمصلحة زيد ؟ الا أن الله تعالى شاء ذلك فأباحه ولم يشأ هذا فحرمه ولو أحل هذا وحرم ذلك لكان عدلا وحكمة واذ لم يفعله تعالى فهو سفه وجور ولا علة لكل ذلك أصلا.
وقد أباح تعالى سبي نساء المشركين وأطفالهم واسترقاقهم قهرا وتملكنا رقابهم وأخذنا أموالهم غصبا لذنوب وقعت من آبائهم والدليل على ان ذلك لذنوب آبائهم ان آبائهم لو اسلموا لحرم علينا سبي اولادهم وتملكهم فما الذى جعل الابناء مؤاخذين بذنوب غيرهم ؟ أو ما الذى جعل مصلحة ابنائنا اولى من

(8/1151)

مصلحة ابنائهم وكل لا ذنب له ؟ وهل لو فعل ذلك فاعل بيننا لغير نص من الله تعالى أما كان يكون أظلم الظالمين وأسفه السفهاء ؟.
وما الذى جعل ان يخص أجسامنا بالانفس الناطقة دون أجسام الاسد أو الحمير أو الخيل فإن قالوا في سبي اولادهم صلاح لهم لانهم يصيرون مسلمين قيل لهم فأبيحوا سبي أولاد الذمة ليصيروا مسلمين فذلك أصلح لهم فإن قالوا هم سكان بيننا قيل لهم فسكنوا أولاد أهل الحرب بينكم ولا تتملكوهم عبيدا محكوما فيهم وإلا فقد تركتم القياس ولم تجروا العلل فصح بكل ما قلنا ان الله تعالى يفعل ما شاء لا لعلة أصلا.
ولا خلاف عن كل ذى عقل أنه لو خلقنا في الجنة وعرفنا قدر النعمة
في ذلك وضاعف عقولنا في الزجاجة وإحساسنا في قبول اللذة كما فعل بالملائكة لكان أصلح لنا إلا ان يقولوا إنه تعالى غير قادر على غير ما فعل فيخرجون بذلك عن الاسلام.
وعلى كل حال فقد سقطت العلل على كل وجه وبكل قول فقد رأيناه تعالى خلق قوما في عصر نبيه عليه السلام فشاهدوا آياته فآمنوا وخلق آخرين في أقاصى بلاد الزنج وأقاصي بلاد الروم حيث لم يسمعوا قط ذكر محمد صلى الله عليه وسلم.
متبعا بأقبح الذكر وأسوا الوصف وكل هذا لا عله له إلا أنه شاء ذلك لا إله إلا هو وبه تعالى التوفيق.
قال أبو محمد ثم حداهم هذا القول الفاسد إلى ان قال بعضهم بتضمين الصناع وقالوا في ذلك صلاح للمستصنعين.
قال أبو محمد وليت شعرى ما الذى جعل المستصنعين أولى بالنظر لهم من الصناع إلا إن كان ذلك اتباعا لمصلحة الكثرة وعلى قول الفساق الذين يقولون قتل الثلث في صلاح الثلثين صلاح فهذه أقوال الشيطان الرجيم وأتباعه وما جعل الله تعالى قط جيمع عباده أولى بالنظر لهم من مسلم واحد يضيع من أجلهم ولو شاء الله تعالى أن يأمرنا بقتل الامة كلها في مصلحة واحد لكان ذلك حكمة وقد امر تعالى بقتل كل من خالف محمدا صلى الله عليه وسلم وهو رجل واحد أو إصغاره إن كان كتابيا بالجزية ومخالفوه كثير فخصه بهذه المرتبة دونهم

(8/1152)

كما شاء لا معقب لحكمه وقد أمرنا تعالى بأخذ الجزية من أهل التثليث القائلين بان الآلهة ثلاثة وهم النصارى وحرم علينا قتلهم وحرم علينا أموالهم وأجراهم في المحاكمة مجرانا وأمرنا أن نقرهم على كفرهم وهم مع ذلك يستحلون قتلنا وحرم علينا استبقاء الثنوية الذين لا يقولون إن الآلهة اثنان
قتلنا وقتالنا وحرم علينا الكفر من التثنية والثنوية لا يستحلون أذانا ولا قتلنا ولا ظلمنا في أموالنا ولا أنفسنا فألزمنا تعالى قتلهم حيث ظفرنا بهم إن لم سيسلموا وأمرنا ان لا نقبل منهم شيئا غير الاسلام أو القتل.
فإن قال مجنون لان المثلثة أصل دينهم حق قلنا له كذبت ما كان التثليث قط حقا وما هو إلا إفك مفترى كالتثنية ولا فرق إلا أن النص هو المفرق بين النصارى واليهود والمجوس وبين سائر فرق الكفر فقط ولا مزيد.
ومن قال إن قبض أرواح المشركين مصلحة لهم لحق بمن لا يكلم وكفى بالمصير الى هذا القول ذلا وانقطاعا.
فإن قال لو أبقاه لزاد كفرا قيل له أيما كان أصلح له ؟ أن يقبض روحه وهو صغير لم يكفر بعد ؟ أو وهو في أول كفره قبل أن يزداد ما ازداد ؟ أو تأخيره إلى الوقت الذى أخره تعالى إليه ؟.
وفى هذا حسم لشعبهم وترك لقولهم بالمصالح جملة وقد أخبر تعالى فقال * (انما نملي لهم ليزدادوا اثما) * فأكذب قولهم في المصالح جملة وأخبر انه قصد بابقائهم ضد المصلحة لهم وهذا نص قولنا انه تعالى يفعل ما يشاء لا لعلة أصلا.
وقال بعض أصحاب العلل ان الله تعالى انما حرم الخنزير لانه فاسد الغذاء قال أبو محمد فيقال لهذا البارد الجاهل المفترى أيما أفسد غذاء الخنزير أم التيس الهرم فلا بد له ان يقول أن التيس الهرم أفسد غذاء وقد أحله الله تعالى وحرم الخنزير وقد أباح تعالى الدجاجة وهى آكل للقذر من الخنزير وهذا كله فاسد من القول وتكلف بارد وتنطع محرم وبالله تعالى التوفيق.
وموه بعضهم بأن قال قد اتفقتم معنا على وجوب شكر المنعم وعلى وجوب شكر الباري عز وجل وهذا موافقة منكم لنا على ان العقل يوجب به الشرع قال أبو محمد وهذا كذب منهم وما وافقناهم قط على إن شكر الله عز وجل

(8/1153)

واجب علينا الا بعد قوله تعالى * (أن اشكر لى ولوالديك) * وقوله تعالى * (انه يحب الشاكرين) * وقوله * (لئن شكرتم لازيدنكم ولئن كفرتم ان عذابي شديد) * وكذلك نقول ان شكر المحسن فيما بيننا لا يلزم المحسن إليه الا حيث أوجبه الله تعالى وحيث جاء النص بايجابه وبعد ان قال رسول الله (ص) من أسديت إليه نعمة فلشكرها ولولا هذه النصوص ما لزم الشكر أحدا إذ اللزوم يقتضى فاعلا له ملزما اياه علينا والعقل عرض محمول في النفس والعرض لا يفعل شيئا وانما يفعل الجسم الحامل له والنفس لا تشرع الشرائع قبل ان يرد بها السمع وتبلغ الى العاقل المميز فلا ينكر قول من قال من الخوارج ان النبي ساعة يبعث فإنه قد الزم أهل المشرق والمغرب التزام جميع ما بعث به ومعرفة الدين الذى جاء به من البيوع وانواعها والطلاق والنكاح والعبادات كلها وان من مات اثر مبعثه بساعة في أقطار الدنيا غير عالم بكل ما ذكرنا فقد مات كافرا الى النار.
قال أبو محمد وهذا كما ترى من تكليف ما لا يطاق كقول من أراد الزام الشرائع بغير نص من الله تعالى.
ثم نسألهم ما تقولون فيمن استنقذ صبيا حين الولادة ممن أراد وأده ثم استنقذه من سبع ثم من يد كافر سباه ثم رباه فأحشن تربيته ثم علمه الدين والعلم فلما بلغ الصبى مبلغ الرجال ولى الاحكام بين المسلمين فتعدى الذى أحسن إليه على رجل ففقأ عينه وقطع يديه ورجليه وجدع أنفه وأذنه وقلع جميع أسنانه وجب مذاكيره فقدمه المفعول به ذلك الى هذا الحاكم الذى أحسن إليه هذا المتعدى وطلب القصاص وهو عدو للحاكم وقد أساء إليه قديما وضربه ولطمه أتأمرون الحاكم ان يعفو عن المحسن إليه ؟ أم توجبون عليه ان يقطع
يدى المحسن إليه ورجليه ويقلع أسنانه ويفقأ عينيه ويجدع أذنيه وأنفه ويجب مذاكيره انتصارا لعدوه الظالم له من وليه المحسن إليه ؟ فإن قالوا لا يفعل به شيئا من ذلك كفروا ان اعتقدوا صحة هذا الجواب وفسقوا ان قالوه غير معتقدين له وان قالوا بل يفعل به مثل ما فعل تقضوا

(8/1154)

أصلهم في وجوب شكر المنعم فإن قالوا أخذ القصاص منه إحسان إليه وشكر له قلنا إن كان هذا المحسن ذميا فما نراه عجل له قتله قصاصا إلا النار فأين الاحسان والشكر فإن قالوا قتل الكافر إحسانا إليه كابروا العيان لان التعجيل الى النار وأنقطاع الرجاء من الايمان ليس إحسانا بل هو غاية الاساءة قال أبو محمد فصح بكل ما ذكرنا أنه لا علة لشئ من أوامر الله تعالى ولا لشئ من أفعاله كلها أولها عن آخرها ولا يجوز ان يشبه حكم بحكم آخر لم يأذن الله تعالى في الجمع بينهما.
وهذه المسألة أصل خطأ القوم وبعدهم عن الحقائق وهى بدعة محدثة حدثت في القرن الرابع لم ينطق بها قط صحابي ولا تابعي بوجه من الوجوه وهى مسألة ألقاها الشيطان بين المسلمين نعوذ بالله من الخذلان ونسأله ان يثبتنا على ما هدانا إليه من اتباع كلامه وكلام نبيه (ص) وإجماع أولى الامر منا والرد عند التنازع الى كلامه تعالى وكلام نبيه (ص) ونسأله لاخواننا ان يتوب عليهم من بدعة القياس والتقليد والاستدراك على ربهم تعالى وعلى نبيهم (ص) ما لم يأت عنهما ولا قالاه وسؤالهم لم فعل الله تعالى كذا وكذا ؟ وأن يفئ بهم الى ما أمروا به من طريق الحقائق آمين يا رب العالمين وصلى الله على محمد وحسبنا الله ونعم الوكيل.
{ الباب الموفى أربعين } وهو باب الكلام في الاجتهاد ما هو ؟ وبيانه ومن هو معذور باجتهاده ومن ليس معذورا به ومن يقطع على أنه أخطأ عند الله تعالى فيما أداه إليه
اجتهاده ومن لا يقطع أنه مخطئ عند الله عز وجل وان خالفناه.
قال أبو محمد على بن أحمد رحمه الله لفظة الاجتهاد مما يجب معرفة تفسيرها لان أكثر المتكلمين في الاجتهاد وحكمه لا يعلمون معناه وبالله تعالى التوفيق ان حقيقة بناء لفظة الاجتهاد أنه افتعال من الجهد وحقيقة معناها انه استنفاد الجهد في طلب الشئ المرغوب ادراكه حيث يرجى وجوده فيه أو

(8/1155)

حيث يوقن بوجوده فيه هذا ما لا خلاف بين أهل اللغة فيه والجهد بضم الجيم الطاقة والقوة تقول هذا جهدي أي طاقتي وقوتى والجهد بفتح الجيم سوء الحال وضيقها تقول القوم في جهد أي في سوء حال فإذ ذلك كذلك فالجتهاد في الشريعة هو استنفاد الطاقة في طلب حكم النازلة حيث يوجد ذلك الحكم هذا ما لا خلاف بين أحد من أهل العلم بالديانة فيه قال أبو محمد وانما قلنا في تفسير الاجتهاد العام حيث يرجى وجوده فعلقنا الطلب بمواضع الرجاء وقلنا في تفسير الاجتهاد في الشريعة حيث يوجد ذلك الحكم فلم نعلقه بالرجاء لان أحكام الشريعة كلها متيقن ان الله تعالى قد بينها بلا خلاف ومن قال ان الله تعالى ورسوله عليه السلام لم يبين لنا الشريعة التى أرادها الله تعالى منا وألزمنا اياها فلا خلاف في أنه كافر فأحكام الشريعة كلها مضمونة الوجود لعامة العلماء وان تعذر وجود بعضها على بعض الناس فمحال ممتنع ان يتعذر وجوده على كلهم لان الله تعالى لا يكلفنا ما ليس في وسعنا وما تعذر وجوده عى الكل فلم يكلفنا الله تعالى اياه قط قال الله سالى * (لا يكلف الله نفسا الا وسعها) * وقال تعالى * (وما جعل عليكم في الدين من حرج) * وبالضرورة ندرى ان تكليف اصابة ما لا سبيل الى وجوده حرج فصح قولنا وبالله التوفيق.
ثم اتفق العلماء على أن القرآن وما حكم به رسول الله صلى الله عليه وسلم أو قاله أو فعله أو أقره وقد علمه مواضع لوجود أحكام النوازل واختلفوا في نقل السنن على ما ذكرناه قبل وبينا الرهان هنالك يحول الله تعالى وقوته على وجوب قبول الخبر المسند بنقل العدول.
ثم اختلفوا فقالت طائفة لا موضع البتة لطلب حكم النازل من الشريعة ولا لوجوده الا هذه المعادن التى ذكرنا اما نص على اسم تلك النازلة واما دليل منها على حكم تلك النازلة لا يحتمل الا وجها واحدا وهذا قول جميع أهل الاسلام قطعا وان اختلفوا في الطرق التى توصل الى معرفة السنن وهو قول جميع أصحابنا الظاهرين وبه نأخذ وقد بينا أقسام الدين المذكور فيما سلف من ديوننا هذا وحصرناها هنالك والحمد لله رب العالمين.
وقال آخرون بل ههنا مواضع أخر يطلب فيها حكم النازلة وهى الخبر المرسل

(8/1156)

وقول الصاحب الذى لا يعرف له مخالف من الصحابة إذا اشتهر وقال آخرون وإن لم يشتهر وقول الامام الوالى منهم ودليل الخطاب والقياس والرأى المجرد والاستحسان وقول أكثر العلماء وعمل أهل المدينة والاخذ بقول عالم وإن كان له مخالف مثله وقد شرحنا معاني هذه الاسماء وابطلنا الحكم بكلها أو شئ منها بالبراهين الضرورية فيما سلف من كتابنا هذا والحمد لله رب العالمين فأما تعلق قوم اعتقدوه من أحكام بعض النوازل بقول صاحب له مخالفون أو بقول تابع أو بقول فقيه من القفقهاء المتقدمين وإن خالفه غيره من أهل العلم فهذا هو التقليد الذى قد تلكمنا في أبطاله فيما سلف من كتابنا هذا والحمد لله رب العالمين.
قال أبو محمد وليس للمتكلمين في الديانة اليوم قول يكون عندهم اجتهادا
غير ما ذكرنا وقد كانت اقوال في ذلك لقوم من اهل الكلام قد درست مثل قول بعضهم ان ما وقع في النفس في اول الفكر فهو الواجب ان يقال به وقال بعضهم الواجب ان يقال بالاثقل لانه خلاف الهوى وقال بعضهم بل بالاخف منها لقول الله تعالى * (يريد الله بكم اليسر ولا يريد بكم العسر) *.
قال أبو محمد وهذه اقوال فاسدة لانها كلها دعاوى يعارض بعضها بعضا ولك ما الزمنا الله تعالى فهو يسر وان ثقل علينا وكل شريعة نتكلف فهى خلاف الهوى لان تركها كان موافقا للهوى ولان قد يقع في اوائل الفكر الوسواس وقال تعالى ذاما لقوم * (شرعوا لهم من الدين ما لم يأذن به الله) * ومن قطع بشئ مما يقع في نفسه من الدين فقد شرع من الدين ما لم يأذن به الله تعالى وقال تعالى * (قل هاتوا برهانكم ان كنتم صادقين) * فنص تعالى على ان من لا برهان له فليس بصادق وقال تعالى * (كتب عليكم القتال وهو كره لكم وعسى ان تكرهوا شيئا وهو خير لكم وعسى ان تحبوا شيئا وهو شر لكم) * فهذا يدفع قول من قال بالاخف وقال تعالى * (وما جعل عليكم في الدين من حرج) * وهذا يدفع قول من قال بالاثقل وصح انه لا لازم الا ما الزمنا الله تعالى وسواء وقع في النفس أو لم يقع.
س.
اء كان أخف أو أثقل.
قال أبو محمد وإذا قد انحصرت وجوه الاحتهاد الى ما قد أوضحنا براهينه من

(8/1157)

القرآن أو الخبر المسند بنقل الثقات الى النبي (ص) إما نصا على الاسم وإما دليلا من النص لا يحتمل الا معنى واحدا وسقط كل ما عداها من الوجوه التى قد حصرت فالواجب ان ننظر في أقسام المجتهدين فنظرنا في ذلك فوجدنا اقسام المجتهدين بقسمة العقل الضرورية لا تخرج عن ثلاثة أقسام عندنا و.
أما عند الله تعالى فقسمان لا ثالث لهما
فالقسمان هما مصيب أو مخطئ لا بد ان يكون كل مجتهد عند الله تعالى واقعا في أحد النعتين اما مصيب واما مخطئ وقد أوضحنا فيما سلف من كتابنا هذا البراهين الضرورية على ان الحق لا يكون في قولين مختلفين في الحكم واحد في وقت واحد في إنسان واحد في وجه واحد.
وأما الثلاثة الاقسام التى عندنا فمصيب نقطع على صوابه عن الله عز وجل أو مخطئ نقطع على خطئه عن الله عز وجل أو متوقف فيه لا ندرى أمصيب عند الله تعالى ام مخطئ وإن ايقنا انه في احد الحيزين عن الله عز وجل بلا شك لان الله تعالى لا يشك بل عنده علم حقيقة كل شئ لكنا نقول مصيب عندنا أو مخطئ عندنا دليل اصلا وما كان من هذه الصفة فلا تحل الفتيا فيه لمن لم يلح له وجهه إذ لا شك في أن عند غيرنا بيان ما جهلناه كما ان عندنا بيان كثير مما جهله غيرنا ولم يعر بشر من نقص أو نسيان أو غفلة.
فإذا قام البرهان عند المرء على صحة قول ما قياما صحيحا فحقه التدين به والفتيا به والعمل به والدعاء إليه والقطع انه الحق عند الله عز وجل لما ذكرنا قبل وليس من هذا الحكم بالشهادة من العدلين وقد يكونان في باطن امرهما عند الله تعالى كاذبين أو مغفلين إذ يكلفنا الله تعالى معرفة باطن ما شهدا به لكن كلفنا الحكم بشهادتهما.
وقد علمنا انه لا يمكن ان يخفى الحق في الدين على جميع المسلمين بل لا بد ان تقع طائفة من العلماء عل صحة حكمه بيقين لم اقدمنا في كتابنا في هذا من ان الدين مصمون بيانه ورفع الاشكال عنه بقول الله تعالى * (تبيانا لكل شئ) * وبقوله تعالى * (لتبين للناس ما نزل إليهم) *.

(8/1158)

ولكن قد قال الله تعالى * (وليس عليكم جناح فيما اخطائتم به ولكن ما تعمدت قلوبكم) * فصح بالنص ان الخطأ مرفوع عنا فمن حكم بقول ولم يعرف انه خطأ وهو عند الله تعالى خطأ فقد أخطأ ولم يتعمد الحكم بما يدرى انه خطأ فهذا لا جناح عليه في ذلك عند الله تعالى وهذه الآية عموم دخل فيه المفتون والحكام والعاملون والمعتقدون فارتفع الجناح عن هؤلاء بنص القرآن فيما قالوه أو عملوا به مما هم مخطئون فيه وصح ان الجناح انما هو على من تعمد بقلبه الفتيا أو التدين أو الحكم أو العمل بما يدرى انه ليس حقا أو بما لم يقده إليه دليل اصلا وصح بهذه الآية ان من قام عنده برهان عل بطلان قول فتمادى عليه فهو في جناح لانه قد تعمد بقلبه ذلك وكذلك قول رسول الله صلى الله عليه وسلم إذا اجتهد الحاكم فأخطأ فله أجر وإذا احتهد فأصاب فله أجران وقد ذكرنا بإسناده فيما سلف من كتابنا هذا فأغنى عن إعادته فنص رسول الله (ص) على ان الحاكم إذا أخطأ في اجتهاده فله أجر فيما أداه اجتهاده الى انه حق عنده وأسقط عنه بذلك الاثم وإن كان مخطئا في الحقيقة عند الله تعالى.
قال أبو محمد واعتقاد الشئ والعمل به والفتيا به حكم به فدخل هؤلاء تحت لفظ الحديث المذكور وعمومه فصح ما ذكرنا وبالله تعالى التوفيق قال أبو محمد: ثم ينقسم المخطئ المجتهد قسمين لا ثالث لهما إما مخطئ معذور كما قلنا وما مخطئ غير معذور على ما شهد به قول الله تعالى * (وليس عليكم جناح فيما اخطأتم به ولكن ما تعمدت قلوبكم) * ان المخطئ المعذور هو الذى لم يتعمد الخطأ وهو الذى يقدر انه على حق باجتهاده وان المخطئ غير المعذور هو من تعمد بقلبه ما صح عنده انه خطأ أو قطع بغير اجتهاده.
قال أبو محمد فإذا قد صح كل هذا بالنص فلنعده باختصار فنقول
وبالله تعالى التوفيق.
إن المجتهدين قسمان إما مصيب مأجور مرة وهو الذى أداه اجتهاده الى انه على حق عنده ومخطئ غير معذور ولا مأجور ولكن في جناح وإثم وهو من تعمد القول

(8/1159)

بما صح عنده الخطأ فيه أو بما لم يقم عنده دليل باجتهاده على انه حق عنده.
قال أبو محمد ثم وجدنا من قامت عليه حجة في بطلان ما اعتقده ولم تكن عنده حجة تعارض تلك الحجة الواردة فانه لا يخلوا من أحد وجهين لا ثالث لهما اما ان يكون اجتهاده اداه الى ما اعتقد من ذلك ببرهان واضح يقين قد ارتفع به الشك فإن البرهان لا يعارضه برهان فلو جاز ذلك لكان الحق في المتضادين فهذا باطل بيقين فهو وان عجز عن معارضة ذلك الشغب الوارد عليه فليس عجزه عن ذلك بمسقط لما ثبت بالبرهان فواجب عليه التمادي على ما قام به البرهان وإما ان يكون اداه اجتهاده الى ذلك باقناع أو شغب فكان في اعتقاده إياه مسامحا لنفسه مدافعا للخواطر التى تعارضه غير محقق للبحث عن البرهان في ذلك فهذا إذا قامت عليه حجة برهانية من النص يلوح له فساد اجتهاده ففرض عليه ترك ما كان عليه والرجوع الى الحق فإن لم يفعل فهو عاص لله عز وجل فاسق مجرح ساقط الشهادة لانه مغلب للظن على اليقين وهذه من الكبائر قال عز وجل * (إن يتبعون إلا الظن وإن الظن لا يغنى من الحق شيئا) * وقال الله تعالى * (إن يتبعون إلا الظن وما تهوى الانفس ولقد جاءهم من ربهم الهدى) *.
قال أبو محمد: فهذا نص ما قلنا آنفا إن من جاءه من ربه تعالى الهدى وهو البرهان الحق فلا يحل له تركه واتباع ما هويت نفسه وظن انه الحق وانه لا يحل له الثبات على ما هويت نفسه وظن انه الحق وترك اتباع الحق لوارد من عند الله تعالى
قال أبو محمد وسواء في هذا المقام عليه البرهان في فتياه أو في معتقده في اعتزاله أو تشيعه أو إرجائه أو شرايته ومن جوز الشك في البرهان وتمادى على مخالفته وقطع بظنه في أنه لعل ههنا برهانا آخر يبطل هذا البرهان الذى أقيم عليه: فهذا مبطل للحقائق كلها وقوله يقود الى ان لا يحقق شيئا من الشرائع الا بالظن فقط وهذا أفسق الفاسقين.
قال أبو محمد وأما من اعتقد قولا بغير اجتهاد أصلا لكن اتباعا لمن نشأ بينهم فهذا مقلد مذموم بيقين أصاب أو أخطأ وهو آثم على كل حال عاص

(8/1160)

لله عز وجل بذلك فاسق مجرح الشهادة صادق الحق أو لم يصادفه لانه لم يقصده من حيث أمر من اتباع النصوص وقد بينا برهان هذا فيما سلف من ديواننا هذا وبالله تعالى التوفيق.
فإن قال قائل: فإنكم على هذا يلزمكم أن كل من قال من الصحابة أو من التابعين وفقهاء الامة وخيارها بقول يخالف قولكم في كل مسألة، فإنه داخل فيما ذكرتم من التكفير أو التفسيق أو الكذب، وفي هذا ما فيه.
قلنا: هذه دعوى منكم كاذبة، بل هو اللازم لكم، ولكل من قال: إن الحق في واحد من الاقوال، لانكم في قوله لكم تزعمون في نصركم إياها أنها موافقة لما جاءه من عند الله تعالى، إما لقرآن أو لسنة مسندة أو مرسلة، وهما عندكم سواء في أمر الله تعالى بقبوله، أو لقياس، بل هو عندكم مما أمر الله تعالى به، فيلزمكم أن كل من خالفكم فيها من صاحب أو تابع أو فقيه: مخالف لما جاء من عند الله تعالى، والمخالف لما جاء من عند الله تعالى عندكم إما كافر وإما فاسق.
فإن قال: لا يكون كافرا ولا فاسقا ولا عاصيا إلا أن يعاند الحق الذي جاء من عند الله تعالى وهو يدري أنه حق.
قلنا: هذا نفس قولنا ولله الحمد، فإن كل من خالف قرآنا أو سنة صحيحة أو إجماعا متيقنا وهو لا يلوح له أنه مخالف لشئ من ذلك، فليس كافرا ولا عاصيا ولا فاسقا، بل هو مأجور أجرا واحدا، كما قال رسول الله (ص) فيمن اجتهد فأخطأ، ولا خطأ في شئ من الشريعة إلا في خلاف قرآن أو سنة صحيحة، فهذا برهاننا من السنة.
وأما من القرآن فقوله تعالى للمسلمين: * (وليس عليكم جناح فيما أخطأتم به ولكن ما تعمدت قلوبكم) * ومن الاجماع أنه لا خلاف بين أحد من الامة أن من قرأ فبدل من القرآن بلفظ آخر أو أسقط كلاما أو زاد ساهيا مخطئا فإنه لا يكفر ولا يبتدع ولا يفسق ولا يعصي، وإنما الشأن فيمن قامت عليه الحجة، فعند وخالف الآية بعد أن وقف عليها، مقلدا أو متبعا لهواه، أو خالف السنة بعد أن عرفها كذلك، فهؤلاء هم الذين يقع عليهم التكفير والتفسيق، على حسب خلافهم لذلك إن استحلوا خلاف ذلك كفروا، وإن خالفوه معاندين غير مستحلين فسقوا.

(8/1161)

وهكذا القول في الشريعة كلها، ووطئ الفرج الحرام، وأكل الحرام واستباحة العرض الحرام والبشرة الحرام ونحو ذلك، كل هذا من فعله مخطئا غير عالم أنه خالف ما جاء من عند الله تعالى على لسان نبيه (ص) فلا يكفر ولا يفسق ولا يعصي، ومن فعله عامدا غير معتقد لاباحة ما حرم الله تعالى من ذلك فهو فاسق، ومن فعله عامدا مستحلا خلاف الله تعالى فهو كافر، وقد نزه الله تعالى كل صاحب وكل فاضل عن هاتين المنزلتين، وأوقع فيهما كل فاسق متبع هواه قاصد إلى نصر الباطل، والثبات عليه وهو يدري أنه باطل، وبالله تعالى التوفيق.
قال أبو محمد: فإذا قد صح كل ما قلناه فلنبين بحول الله تعالى وقوته وجوه الاجتهاد التي قدمنا، وحكم من أخذ بوجه منها وفي أي خبر يقع عندنا من
القطع بصوابه أو القطع بخطئه، أو التوقف في أمره، وبالله تعالى نعتصم.
فأول ذلك من تعلق بآية منسوخة، فهذا لا يخلو من أحد وجهين: إما أن تكون تلك الآية قد جاء نص منقول نقل تواتر بأنها منسوخة، أو قال دليل متيقن النص أو الحال بأنها منسوخة، فإن كان نسخها ثبت أحد هذه الوجوه، فحكمها الثبات على ما بلغه من المنسوخ عند الله عزوجل بلا شك، ما لم يثبت البرهان عنده بنسخها معذور مأجور مرتين.
فإذ قام عليه البرهان المذكور بأنها منسوخة فتمادى على ذلك - من الاخذ بالمنسوخ معتقدا لصوابه في ذلك، فهو كافر مشرك حلال الدم كمن تمادى على القول بأن المتوفى عنها وصية إلى الحول، أو على القول بالصلاة إلى بيت المقدس، وما أشبه ذلك.
وأما إن قام الدليل عنده على أنها منسوخة - من النص المتيقن كما ذكرنا - إلا أنها مما اختلف الناس في نسخها، فتمادى على القول بالمنسوخ، وهو يعلم خلاف

(8/1162)

ذلك، فهو فاسق عاص لله تعالى، لتعمد قلبه القول بمخالفة الحق الصحيح، فهو عامد كبيرة وبالله تعالى التوفيق.
فإن كانت تلك الآية مما قام الدليل على نسخها من نقل الآحاد، وهو ممن يصحح مثل ذلك النقل، فتمادى على القول بها، فهو فاسق بتعمده مخالفة ما هو الحق عنده، وإن كنا لا نقطع على أنه مخطئ، وليس هذا فيما لم يأت من جهة الثقات مسندا فقط، لكن من جهة من اختلف في توثيقه ولا بد ولا مزيد، وهذا كمن رد شهادة العدلين من الحكام فيما يقبلان فيه بغير شئ يوجب رد شهادتهما، فهذا فاسق لرده ما هو الحق عنده، ولعله في باطن الارض مصيب في ردها إذ لعلهما كاذبان أو مغفلان أو غاب عنهما سر تلك الشهادة فهذا أفضل.
وفصل ثان: وهو أن يتعلق بآية مخصوصة مثل قوله: * (لئن أشركت ليحبطن عملك) * فهذه خاصة فيمن مات كافرا ببرهان نص آخر، فهذه أيضا ما لم يقم عنده برهان بأنها مخصوصة، فحكمه الثبات على المخصوص الذي بلغه، وهو مأجور مرتين حتى إذا قام عليه الدليل البرهاني بأنها مخصوصة، فكما قلنا في الفصل الذي قبل هذا.
وفصل ثالث: وهو أن يتعلق بآية قد خص منها بعضها كقوله تعالى: * (قل لا أجد فيما أوحي إلي محرما على طاعم يطعمه إلا أن يكون ميتة أو دما مسفوحا أو لحم خنزير فإنه رجس أو فسقا أهل لغير الله به) * وكقوله تعالى: * (حرمت عليكم أمهاتكم) * إلى قوله: * (وأحل لكم ما وراء ذلكم) * وكقوله تعالى: * (والسارق والسارقة فاقطعوا أيديهما) * فهذا أيضا حكمه الثبات على ما بلغه، وهو مأجور مرتين، فإن قام عليه البرهان فتمادى، فإن كان صحيحا عنده فهو كافر، كمن أحل الخمر بعموم هذه الآية، أو أحل العبيد بملك اليمين.
وفصل رابع: وهو أن يتعلق بآية مزيد عليها نص آخر، كمن تعلق بقوله تعالى: * (حرمت عليكم أمهاتكم) * الاية الى قوله * (وأحل لكم ما وراء ذلكم) * وقد

(8/1163)

زيد في هذه الآية تحريم الجمع بين المرأة وعمتها، وخالتها.
ومثل هذا كثير، فهذا أيضا حكمه الثبات على ما بلغه وهو مأجور مرتين ما لم يقل عليه دليل بالزيادة، فإن كان الدليل صحيحا عنده فخالفه معتقدا خلاف النص فهو كافر.
وفصل خامس: وهو أن يتعلق بآية فيصرفها عن وجهها.
كمن ادعى في قول الله عزوجل: * (واستشهدوا شهيدين من رجالكم فإن لم يكونا رجلين فرجل وامرأتان) * وقوله تعالى: * (وأشهدوا ذوي عدل منكم) * أنهما مخالفان لما صح عن النبي (ص) من الحكم باليمين مع الشاهد وموجبان ألا يحكم
بأقل من شاهدين أو شاهد وامرأتين.
قال أبو محمد: وهذا تمويه تعمدوه أو جاز عليهم بغفلة.
أو صرف للآيتين عن وجههما وتمويه بوضعهما في غير موضعهما، لانه ليس في الآيتين المذكورتين أمر بالحكم بالشاهدين.
أو الشاهد والمرأتين أصلا.
ولا دليل على ذلك بوجه من الوجوه.
وإنما فيهما الامر باستشهاد الشاهدين أو الشاهد والمرأتين المداينة والطلاق والرحمة فقط مع ما فيهما من قوله تعالى: * (وأشهدوا إذا تبايعتم) * دون ذكر عدد إشهاد واحد يقع عليه اسم إشهاد وقوعا صحيحا في اللغة بلا شك فهو جائز بنص القرآن.
وكمن تعلق في إيجاب الزكاة بقوله تعالى: * (وآتوا حقه يوم حصاده) * وهذا خطأ لان إيتاء حق الزكاة فيما أنبتت الارض لا يمكن يوم الحصاد، وهي أيضا مكية والزكاة مدنية.
فصح أن من احتج بهذه الآية في أحكام الزكاة فصارف للآية عن وجهها، فمن جهل هذه النكتة واحتج بهاتين الآيتين فيما ذكرنا فهو مخطئ، لانه لم يأمره الله تعالى قط بما ذهب إليه، لكنه بجهله مأجور مرة معذور، فإن وقف على ما ذكرنا فتمادى على قوله فهو فاسق أو كافر، على ما قسمنا قبل: مخطئ عند الله تعالى بيقين لما ذكرنا قبل.
قال أبو محمد: وهذه الفصول كلها داخلة على من تعلق بالاحاديث كما ذكرنا قبل سواء بسواء، كمن تعلق بحديث منسوخ أو مخصوص، أو مخصوص منه أو

(8/1164)

مزيد عليه، فهذا كما قلنا في الآيات سواء بسواء إلا أنه لا يكفر إلا برد حديث ثبت عنده، وإن كان مختلفا في الاخذ به فكما قلنا في الآيات، إن خالف في ذلك ما هو الحق عنده معتقدا لذلك فهو كافر مخطئ عند الله تعالى، وإن خالف ذلك بلسانه دون قلبه فهو فاسق.
ومما ذكرنا أيضا قول من احتج في إباحة الصلاة في المقبرة بصلاة النبي (ص) على قبر المسكينة السوداء، وهو لا يبيح الصلاة على القبر، وأما لو اتخذ بهذا لكان هذا منه قياسا، لا صرفا للخبر عن وجهه.
وكمن احتج بقوله (ص): إذا مات الميت انقطع عمله إلا من ثلاث في رد الحج عن الميت وترك للصيام عنه وترك كشف رأسه إن مات محرما.
ومنها أن يدعي المرء في عموم آية نسخا أو تخصيصا، أو تخصيصا منها أو ندبا، فإن حق له دعواه في ذلك بنص صحيح فقوله حق مقطوع على صحته عند الله عزوجل، ومن قال: إن هذه الآية أو الخبر قد نسخها الله عزوجل أو خصهما أو خصص منهما أو يلزمنا ما فيهما أو أراد بهما غير ما يفهم منهما ولم يأت على دعواه بنص صحيح - فقد قال الله ما لم يعلم.
قال أبو محمد: وليس هؤلاء كمن تقدم ذكرنا لهم، لان من تعلق بنص لم يبلغه ناسخه ولا ما خصه ولا ما زيد به عليه - فقد أحسن ولزم ما بلغه، وليس عليه غير ذلك حتى يبلغه خلافه من نص آخر، ومن ذكرنا في هذا الفصل فلم يتعلق بشئ أصلا، بل تحكم في الدين كما اشتهى، وهذا عظيم جدا، فمن قال بهذا ممن نشاهده - ساهيا غير عارف بما اقتحم فيه من الدعوى - فهو معذور بجهله، ما لم ينبه على خطئه، فإن نبه عليه فثبت على خلاف ما بلغه عامدا فهذا غير معذور، لانه خالف الحق بعد بلوغه إليه.
وأما من روي عنه شئ من ذلك من الصحابة أو التابعين أو ممن سلف، ممن يمكن أن يظن به أنه سمع في ذلك نصا شبه له فيه - فهؤلاء معذورون لاننا لا نظن بهم إلا أحسن الظن، وقد حضنا الله تعالى على أن نقول: * (ربنا اغفر لنا ولاخواننا الذين سبقونا بالايمان ولا تجعل في قلوبنا غلا للذين آمنوا) *.
قال أبو محمد: ولا يقين عندنا أنهم تحكموا في الدين بلا شبهة دخلت عليهم،

(8/1165)

ولا شك أنهم لم يتبين لهم الحق في ذلك.
وأما من نشاهده أو لم نشاهده - ممن صح عندنا بيقين حاله ومقدار عمله - فنحن على يقين أنه ليس عنده في ذلك أكثر من الدعوى، والقول على الله تعالى بما لا يعلم، فهؤلاء فساق راكبون أعظم الكبائر ونعوذ بالله من الخذلان.
وكذلك من ادعى في حديث صحيح قد اقر بصحته مثله في اسناده نسخا أو تخصيصا أو تخصيصا منه أو ندبا فكما قلنا في مدعى ذلك في الآيات ولا فرق ومنها من تعلق بقوله لم يجد فيه مخالفا ولم يقطع بأنه اجماع فهذا ان ترك لذلك عموم نص صحيح أو خصوص نص صحيح فمعذور مأجور مرة وان اخطأ ما لم يوقف على ذلك النص فإن وقف عليه فتمادى على خلافه فهو فاسق لرده ما اقر بثباته أو كافر ان اعتقد خلاف الحق بعد بلوغه إليه بقلبه.
ومنها ان لا يتعلق في خلاف النص الثابت بإقراره الا بقول صاحب لا يعرف له منهم مخالف اما منتشر مشتهر واما غير منتشر ولا مشتهر أو تعلق في ذلك بقول اكثر العلماء وقد وجد الخلاف في ذلك من بعضهم أو تعلق في ذلك بعمل اهل المدينة وقد وجد الخلاف من غيرهم فهذا ضعيف من التعلق جدا لان الخطأ لا يؤمن على احد منت الصحابة ولا على الأكثر من العلماء ولا على عمل أهل المدينة الا أنه قد يغلب الظن على المرء حتى يتوهمه يقينا لسهوه عن صحيح النظر فهذا من النسيان والخطأ المرفوع فيه الجناح حتى إذا نبه على ذلك فإن تمادى فهو فاسق لتماديه على مخالفة أمر الله تعالى وتعلقه بما لم يأمر الله تعالى بقط بالتعلق به فهو بذلك شارع في الدين ما لم يأذن به الله أو كافر ان تعمد خلاف الحق بقلبه بعد بلوغه إليه.
ومنها: أن يتعلق بدليل الخطاب أو بالقياس، فهذا أيضا معذور مأجور
مخطئ عند الله تعالى بيقين، إلا أنه لا يفسق، ما لم تقم عليه الحجة في بطلان هذين العلمين، فإن قام بذلك عنده البرهان - من النصوص الثابتة المتظاهرة فتمادى على القول بالقياس أو بدليل الخطاب، فهو فاسق، لانه ثابت على ما لم يأذن به الله تعالى ولا رسوله (ص) كما قدمنا.
ومنها: أن يتعلق بالرأي والاستحسان، وهذا أضعف من كل ما تقدم.

(8/1166)

إذ الشبهة المتعلق بها في هذين الوجهين في غاية الوهاء لانه دليل على صحتهما، بل البرهان قائم على بطلانهما، إلا أنهم قد تعلقوا في ذلك بأثرين واهيين ساقطين مصروفين أيضا عن وجههما، أحدهما الحديث المنسوب إلى معاذ، إلا أن من شبه عليه فظن أنه مصيب في ذلك فهو معذور مأجور، فإن قامت عليه الحجة بطلان الرأي والاستحسان فثبت على القول بهما فهو فاسق، لحكمه في الدين بما ليأذن به الله تعالى.
ومنها أن يتعلق بقول صاحب قد خالفه غيره من الصحابة، أو بقول عالم ممن دونه ممن قد خالفه غيره من العلماء، فهذا هو التقليد بعينه، وليس من فعل هذا مجتهدا أصلا، وهو حرام لا يحل، فمن قد رأته معذور في ذلك ولم يبلغه المنع منه ولا بلغه أن ههنا عالما آخر مخالفا لهذا الذي تعلق به فهو معذور، لانه يظن أن هذا هو الحق وأما إذا بلغه أن عالما آخر مخالفا للذي تعلق هو به فهو فاسق.
لانه ليس بيده شبهة أصلا يتعلق بها في اتباع رجل بعينه دون غيره، بل هو ضلال مبين.
ونعوذ بالله من الخذلان.
وأما الوجوه التي لا تقع فيها على تفسيق المخالف لنا ولا على أنه مخطئ عند الله تعالى، بل نقول نحن على الحق عند أنفسنا ومخالفنا عندنا مخطئ مأجور والله أعلم، فأدق ذلك وأغمضه أن ترد آيتان عامتان، أو حديثان صحيحان عامان،
أو آية عامة وحديث صحيح، وفي كل واحدة من الآيتين، أو في كل واحد من الحديثين، أو في كل واحد من الآية والحديث - تخصيص لبعض ما في عموم النص الآخر منهما وذلك مثل قوله تعالى: * (وأن تجمعوا بين الاختين إلا ما قد سلف) * مع قوله تعالى: * (أو ما ملكت أيمانكم) * وكقول رسول الله (ص): لا صلاة لمن لم يقرأ بأم القرآن مع قوله (ص): وقد ذكر الامام: وإذا قرأ القرآن فأنصتوا ومثل قوله تعالى: * (ولله على الناس حج البيت من استطاع إليه سبيلا) * مع قول رسول الله (ص): لا يحل لامرأة تؤمن بالله واليوم الآخر أن تسافر إلا مع زوج أو ذي محرم فإن خصومنا يقولون: * (وأن تجمعوا بين الأختين إلا ما قد سلف) * وقد خص منه الاختين بملك اليمين قوله تعالى: * (أو ما ملكت أيمانكم) * وقلنا نحن إن قوله تعالى: * (أو ما ملكت أيمانكم)

(8/1167)

خص منه الاختين بملك اليمين قوله تعالى: * (وأن تجمعوا بين الأختين) *.
وقال خصومنا: لا صلاة لمن لم يقرأ بأم القرآن خص منه المأموم قوله عليه السلام: إذا قرأ القرآن فأنصتوا وقلنا نحن: قوله (ص): وإذا قرأ القرآن فأنصتوا خص أم القرآن منه قوله: لا صلاة لمن لم يقرأ بأم القرآن.
وقال خصومنا: قول الله تعالى: خص النساء منه قوله (ص): لا تسافر امرأة إلا مع زوج أو ذي محرم وقلنا نحن إن قوله (ص): لا تسافر امرأة إلا مع زوج أو ذي محرم خص سفر الحج قوله تعالى: * (ولله على الناس حج البيت) *.
قال أبو محمد: فهذا وإن رجعنا استعمالنا للحديثين بدليل لازم صحيح، فإن متعلق خصومنا هنا قوي، ووجه خطأ من أخطأ ههنا خفي جدا، دقيق البتة، لا يؤمن في مثله الغلط على أهل العلم الواسع والفهم البارع والانصاف الشائع
وليس كسائر ما قدمنا مما تقود إليه العصبية ولا يخفى وجه الخطأ فيه على من أنصف أو تورع.
هذا ما لم يوجد فيه نص يشهد لاحد الاستعمالين، فإن وجد نص صحيح بذلك عاد الامر إلى ما قد ذكرناه في الفصول المتقدمة، ولا بد من وجوده لان الله تعالى قد ضمن لنا بيان الدين بقوله تعالى: * (لتبين للناس ما نزل إليهم) * فلا يجوز البتة أن يبقى في الدين شئ مشكل، بل هو كله مقطوع على أنه بين بيانا جليا، والحمد لله رب العالمين.
الوجه الثاني: أن يرد حديثان صحيحان متعارضان، أو آيتان متعارضتان أو آية معارضة لحديث صحيح تعرضا مقاوما، في أحد النصين منع وفي الثاني إيجاب في ذلك الشئ بعينه، لا زيادة في أحد النصين على الآخر، ولا بيان في أيهما الناسخ من المنسوخ، كالنص الوارد أن رسول الله (ص) شرب قائما، والنص الوارد أنه (ص) نهى عن الشرب قائما، فإن من ترك الخبرين معا ورجع إلى الاصل الذي كان يجب لو لم يرد ذلك الخبران أو رجع أحد الخبرين على المعارض له بكثرة رواته أو بأنه رواه من هو أعدل ممن روى الآخر، وأحفظ وما أشبه هذا من وجوه الترجيحات التي قد أوردناها في باب الكلام في الاخبار من ديوننا هذا وبيان وجوه الصواب منها من الخطأ، فإن هذا أيضا

(8/1168)

مكان يخفى بيان الخطأ فيه جدا، وأما نحن فنقول بالاخذ الزائد شرعا إلا أننا نقول وبالله تعالى التوفيق: إن من مال إلى أحد هذه الوجوه في مكان ثم تركه في مثل ذلك المكان وأخذ بالوجه الاخر مقلدا أو مستحسنا فما دام لم يوقف على تناقضه وتفاسد حكمه فمعذور مأجور، حتى إذا وقف على ذلك فتمادى فهو فاسق عاص لله عزوجل لاتباعه الهوى قال الله تعالى: * (ولا تتبع الهوى فيضلك عن سبيل الله) * وكل من قال في الدين بقول لم يأت عليه ببرهان لكن بما وقع
في نفسه الميل فإنه بيقين متبع لهواه.
والوجه الثالث: أن يتعلق بحديث ضعيف لم يتبين له ضعفه، أو بحديث مرسل أو ادعى تجريحا في راوي حديث صحيح، إما بتدليس أو نحوه أو ادعى أن الناقل أخطأ فيه، فمن اعتقد صحة ما ذكر من ذلك معذور مأجور، حتى إذا ترك في مكان آخر مثل ذلك الحديث، أو رد مرسلا آخر لارساله فقط، وأخذ بحديث آخر فيه من التعليل كالذي فيما قد رده في مكان آخر، ووقف على ذلك - فإن تمادى فهو فاسق، وإن لم تقطع على أنه مخطئ عند الله عزوجل لكن لاقدامه على الحكم في الدين بما قد شهد لسانه ببطلانه في موضع آخر، فهو متبع هواه، فهو ضال بالنص، كمن حكم شهادة فاسقين يعلم فسقهما فيما لا يدري هو صحة شهادتهما به أو رد شهادة عدلين يعلم عدالتهما بغير حرج ثبت عنده بل ولا علم منه ببطلان ما شهدا به، فهذا فاسق بإجماع الامة كلها، وإن كان في الممكن أن يكون قد صادف الحق عند الله تعالى ولكن لما أقدم على خلاف ما أمر به بغير يقين كان عاصيا لله تعالى ونعوذ بالله من الخذلان.
فإن قال قائل: فكيف تقولون فيمن بلغه نص قرآن أو سنة صحيحة بخبر ليس من باب الامر أنه قد جاء ذلك الخبر في نص آخر باستثناء منه أو زيادة عليه ولم يبلغه النص الثاني ؟.
فجوابنا وبالله تعالى التوفيق: إن هذا بخلاف الامر، لان الاوامر قد ترد ناسخا بعضها بعضا، فيلزمه ما بلغه حتى يبلغه ما نسخه، وليس الخبر كذلك، بل يلزمنا تصديق ما بلغنا في ذلك، لان الله تعالى لا يقول إلا الحق وكذلك

(8/1169)

رسوله (ص)، وعليه أن يعتقد مع ذلك أن ما كان في ذلك الخبر من تخصيص لم يبلغه أو زيادة لم تبلغه في حق، ولا نقطع بتكذيب ما ليس
ناسخا بعضها بعضا، فيلزمه ما بلغه حتى يبلغه ما نسخه، وليس الخبر كذلك، بل يلزمنا تصديق ما بلغنا في ذلك، لان الله تعالى لا يقول إلا الحق وكذلك

(8/1170)

رسوله (ص)، وعليه أن يعتقد مع ذلك أن ما كان في ذلك الخبر من تخصيص لم يبلغه أو زيادة لم تبلغه في حق، ولا نقطع بتكذيب ما ليس في ذلك الخبر أصلا.
وكذلك أمر رسول الله (ص) إذ قال: لا تصدقوا أهل الكتاب إذا حدثوكم ولا تكذبوهم، تكذبوا بحق أو تصدقوا بباطل أو كلاما هذا معناه.
فهذا حكم الاخبار الواردة في الوعظ وغيره.
وبالله تعالى التوفيق.
وما كان من الاخبار لا يحتمل خلاف نصه صدق كما هو، ولزم تكذيب كل ظن خالف نص ذلك الخبر.
وبالله تعالى التوفيق.
وهو حسبنا ونعم الوكيل لا إله إلا هو عليه توكلت.
قال أبو محمد: علي بن أحمد رضي الله عنه.
قد انتهينا من الكلام في الاصول إلى ما أعاننا الله تعالى عليه، ويسرنا له على حسب ما شرطنا، في أول كلامنا في ديواننا هذا من التقصي والاستيعاب، نسأل الله عزوجل أن يجعله لوجهه، ودعاء إليه ونصرا له.
وأن يدخلنا بما من به علينا من ذلك، في جملة من أثنى عليهم بقوله تعالى: * (ولتكن منكم أمة يدعون إلى الخير ويأمرون بالمعروف وينهون عن المنكر وأولئك هم المفلحون) * وبقوله تعالى: * (ولينصرن الله من ينصره) *.
قال أبو محمد: فلنختم كلامنا بما ابتدأنا به فنقول: والحمد لله رب العالمين.
وصلى الله على سيدنا محمد عبده ورسوله وسلم تسليما ولا حول ولا قوة إلا بالله العلي العظيم.

(8/1170)


الأخلاق والسير - مداواة النفوس

الكتاب : الأخلاق والسير - مداواة النفوس
المؤلف / أبو محمد علي بن أحمد بن حزم الظاهرى


الأخلاق والسير - مداواة النفوس

الكتاب : الأخلاق والسير - مداواة النفوس
المؤلف / أبو محمد علي بن أحمد بن حزم الظاهرى

بسم الله الرحمن الرحيم
اسم الكتاب / مداواة النفوس
المؤلف / أبو محمد علي بن أحمد بن حزم الظاهرى
عدد الأجزاء / 1

بسم الله الرحمن الرحيم
خطبة المؤلف
قال أبو محمد علي بن أحمد بن حزم رضي الله عنه الحمد لله على عظيم مننه وصلى الله على محمد عبده وخاتم أنبيائه ورسله وسلم تسليما وأبرأ إليه تعالى من الحول والقوة وأستعينه على كل ما يعصم في الدنيا من جميع المخاوف والمكاره ويخلص في الأخرى من كل هول ومضيق أما بعد فإني جمعت في كتابي هذا معاني كثيرة أفادنيها واهب التمييز تعالى بمرور الأيام وتعاقب الأحوال بما منحني عز وجل من التهمم بتصاريف الزمان والإشراف على أحواله حتى أنفقت في ذلك أكثر عمري وآثرت تقييد ذلك بالمطالعة له والفكرة فيه على جميع اللذات التي تميل إليها أكثر النفوس وعلى
الازدياد من فضول المال وزممت كل ما سبرت من ذلك بهذا الكتاب لينفع الله تعالى به من يشاء من عباده ممن يصل إليه بما أتعبت فيه نفسي وأجهدتها فيه وأطلت فيه فكري فيأخذه عفوا وأهديته إليه هنيئا فيكون ذلك أفضل له من كنوز المال وعقد الأملاك إذا تدبره ويسره الله تعالى لاستعماله وأنا راج في ذلك من الله تعالى أعظم الأجر لنيتي في نفع عباده وإصلاح ما فسد من أخلاقهم ومداواة علل نفوسهم وبالله أستعين

مداواة النفوس وإصلاح الأخلاق
لذة العاقل بتمييزه ولذة العالم بعلمه ولذة الحكيم بحكمته ولذة المجتهد لله عز وجل باجتهاده أعظم من لذة الآكل بأكله والشارب بشربه والواطئ بوطئه والكاسب بكسبه واللاعب بلعبه والآمر بأمره وبرهان ذلك أن الحكيم والعاقل والعالم والعامل واجدون لسائر اللذات التي سمينا كما يجدها المنهمك فيها ويحسونها كما يحسها المقبل عليها وقد تركوها وأعرضوا عنها وآثروا طلب الفضائل عليها وإنما يحكم في الشيئين من عرفها لا من عرف أحدهما ولم يعرف الآخر إذا تعقبت الأمور كلها فسدت عليك وانتهيت في آخر فكرتك باضمحلال جميع أحوال الدنيا إلى أن الحقيقة إنما هي العمل للآخرة فقط لأن كل أمل ظفرت به فعقباه حزن إما بذهابه عنك وإما بذهابك عنه ولا بد من أحد هذين الشيئين إلا العمل لله عز وجل فعقباه على كل حال سرور في عاجل وآجل أما العاجل فقلة الهم بما يهتم به الناس وإنك به معظم من الصديق

والعدو وأما في الآجل فالجنة تطلبت غرضا يستوي الناس كلهم في استحسانه وفي طلبه فلم أجده إلا واحدا وهو طرد الهم فلما تدبرته علمت أن الناس كلهم لم يستووا في استحسانه فقط ولا في طلبه فقط ولكن رأيتهم على اختلاف أهوائهم ومطالبهم وتباين هممهم وإراداتهم لا يتحركون حركة أصلا إلا فيما يرجون به طرد الهم ولا ينطقون بكلمة أصلا إلا فيما يعانون به إزاحته عن أنفسهم فمن مخطئ وجه سبيله ومن مقارب للخطأ ومن مصيب وهو الأقل من الناس في الأقل من أموره فطرد الهم مذهب قد اتفقت الأمم كلها مذ خلق الله تعالى العالم إلى أن يتناهى عالم الابتداء ويعاقبه عالم الحساب على أن لا يعتمدوا بسعيهم شيئا سواه وكل غرض غيره ففي الناس من لا يستحسنه إذ في الناس من لا دين له فلا يعمل للآخرة وفي الناس من أهل الشر من لا يريد الخير ولا الأمن ولا الحق وفي الناس من يؤثر الخمول بهواه وإرادته على بعد الصيت وفي الناس من لا يريد المال ويؤثر عدمه على وجوده ككثير من الأنبياء عليهم السلام ومن تلاهم من الزهاد والفلاسفة وفي الناس من يبغض اللذات بطبعه ويستنقص طالبها كمن ذكرنا من المؤثرين فقد المال على اقتنائه وفي الناس من يؤثر الجهل على العلم كأكثر من ترى من العامة وهذه هي أغراض الناس التي لا غرض لهم سواها وليس في العالم مذ كان إلى أن يتناهى أحد يستحسن الهم ولا يريد طرده عن نفسه فلما استقر في نفسي هذا العلم الرفيع وانكشف لي هذا السر العجيب وأنار الله تعالى لفكري هذا الكنز

العظيم بحثت عن سبيل موصلة على الحقيقة إلى طرد الهم الذي هو المطلوب للنفس الذي اتفق جميع أنواع الإنسان الجاهل منهم والعالم والصالح والطالح على السعي له فلم أجدها إلا التوجه إلى الله عز وجل بالعمل للآخرة وإلا فإنما طلب المال طلابه ليطردوا به هم الفقر عن أنفسهم وإنما طلب الصوت من طلبه ليطرد به عن نفسه هم الاستعلاء عليها وإنما طلب اللذات من طلبها ليطرد بها عن نفسه هم فوتها وإنما طلب العلم من طلبه ليطرد به عن نفسه هم الجهل وإنها هش إلى سماع الأخبار ومحادثة الناس من يطلب ذلك ليطرد بها عن نفسه هم التوحد ومغيب أحوال العالم عنه وإنما أكل من أكل وشرب من شرب ونكح من نكح ولبس من لبس ولعب من لعب واكتن من اكتن وركب من ركب ومشى من مشى وتودع من تودع ليطردوا عن أنفسهم أضداد هذه الأفعال وسائر الهموم وفي كل ما ذكرنا لمن تدبره هموم حادثة لا بد لها من عوارض تعرض في خلالها وتعذر ما يتعذر منها وذهاب ما يوجد منها والعجز عنه لبعض الآفات الكائنة وايضا نتائج سوء تنتج بالحصول على ما حصل عليه من كل ذلك من خوف منافس أو طعن حاسد أو إختلاس راغب أو اقتناء عدو مع الذم والإثم وغير ذلك ووجدت للعمل للآخرة سالما من كل عيب خالصا من كل كدر موصلا إلى طرد الهم على الحقيقة ووجدت العامل للآخرة إن امتحن

بمكروه في تلك السبيل لم يهتم بل يسر إذ رجاؤه في عاقبه ما ينال به عون له على ما يطلب وزايد في الغرض الذي إياه يقصد ووجدته إن عاقه عما هو بسبيله عائق لم يهتم إذ ليس مؤاخذا بذلك فهو غير مؤثر في ما يطلب ورأيته إن قصد بالأذى سر وإن نكبته نكبة سر وإن تعب فيما سلك فيه سر فهو في سرور متصل أبدا وغيره بخلاف ذلك أبدا فاعلم أنه مطلوب واحد وهو طرد الهم وليس إليه إلا طريق واحد وهو العمل لله تعالى فما عدا هذا فضلال وسخف لا تبذل نفسك إلا فيما هو أعلى منها وليس ذلك إلا في ذات الله عز وجل في دعاء إلى حق وفي حماية الحريم وفي دفع هوان لم يوجبه عليك خالقك تعالى وفي نصر مظلوم وباذل نفسه في عرض دنيا كبائع الياقوت بالحصى لا مروءة لمن لا دين له العاقل لا يرى لنفسه ثمنا إلا الجنة لإبليس في ذم الرياء حبالة وذلك أنه رب ممتنع من فعل خير خوف أن يظن به الرياء
العقل والراحة
وهو اطراح المبالاة بكلام الناس واستعمال المبالاة بكلام الخالق عز وجل بل هذا باب العقل والراحة كلها من قدر أنه يسلم من طعن الناس وعيبهم فهو مجنون من حقق النظر وراض نفسه على السكون إلى الحقائق وإن آلمتها في أول صدمة كان اغتباطه بذم الناس إياه أشد وأكثر من اغتباطه بمدحهم إياه لأن مدحهم إياه إن كان بحق وبلغه مدحهم له أسرى ذلك فيه العجب فأفسد بذلك فضائله وإن كان بباطل فبلغه فسره فقد صار مسرورا بالكذب وهذا نقص شديد وأما ذم الناس إياه فإن كان بحق فبلغه فربما كان ذلك سببا إلى تجنبه ما يعاب عليه وهذا حظ عظيم لا يزهد فيه إلا ناقص وإن كان بباطل وبلغه فصبر اكتسب فضلا زائدا بالحلم والصبر وكان مع ذلك غانما لأنه يأخذ حسنات من ذمه بالباطل فيحظى بها في دار الجزاء أحوج ما يكون إلى النجاة بأعمال لم يتعب فيها ولا تكلفها وهذا حظ عظيم لا يزهد فيه إلا مجنون وأما إن لم يبلغه مدح الناس إياه فكلامهم

وسكوتهم سواء وليس كذلك ذمهم إياه لأنه غانم للأجر على كل حال بلغه ذمهم أو لم يبلغه ولولا قول رسول الله {صلى الله عليه وسلم}في الثناء الحسن ( ذلك عاجل بشرى المؤمن ) لوجب أن يرغب العاقل في الذم بالباطل أكثر من رغبته في المدح بالحق ولكن إذ جاء هذا القول فإنما تكون البشرى بالحق لا بالباطل فإنما تجب البشرى بما في الممدوح لا بنفس المدح ليس بين الفضائل والرذائل ولا بين الطاعات والمعاصي إلا نفار النفس وأنسها فقط فالسعيد من أنست نفسه بالفضائل والطاعات ونفرت من الرذائل والمعاصي والشقي من أنست نفسه بالرذائل والمعاصي ونفرت من الفضائل والطاعات وليس ها هنا إلا صنع الله تعالى وحفظه طالب الآخرة ليفوز في الآخرة متشبه بالملائكة وطالب الشر متشبه بالشياطين وطالب الصوت والغلبة متشبه بالسباع وطالب اللذات متشبه بالبهائم وطالب المال لعين المال لا لينفقه في الواجبات والنوافل المحمودة أسقط وأرذل من أن يكون له في شيء من الحيوان شبه ولكنه يشبه الغدران التي في الكهوف في المواضع الوعرة لا ينتفع بها شيء من الحيوان فالعاقل لا يغتبط بصفة يفوقه فيها سبع أو بهيمة أو جماد وإنما يغتبط بتقدمه في الفضيلة التي أبانه الله تعالى بها عن السباع والبهائم والجمادات وهي التمييز الذي يشارك فيه الملائكة فمن سر بشجاعته التي يضعها في غير موضعها لله عز وجل فليعلم أن النمر أجرأ منه وأن الأسد والذئب والفيل أشجع منه ومن سر بقوة جسمه فليعلم أن البغل والثور والفيل أقوى منه جسما ومن سر بحمله الأثقال فليعلم أن الحمار أحمل منه ومن سر بسرعة

عدوه فليعلم أن الكلب والأرنب أسرع عدوا منه ومن سر بحسن صوته فليعلم أن كثيرا من الطير أحسن صوتا منه وأن أصوات المزامير ألذ وأطرب من صوته فأي فخر وأي سرور في ما تكون فيه هذه البهائم متقدمة عليه لكن من قوي تمييزه واتسع علمه وحسن عمله فليغتبط بذلك فإنه لا يتقدمه في هذه الوجوه إلا الملائكة وخيار الناس قول الله تعالى ) وأما من خاف مقام ربه ونهى النفس عن الهوى فإن الجنة هي المأوى ( جامع لكل فضيلة لأن نهي النفس عن الهوى هو ردعها عن الطبع الغضبي وعن الطبع الشهواني لأن كليهما واقع تحت موجب الهوى فلم يبق إلا استعمال النفس للنطق الموضوع فيها الذي به بانت عن البهائم والحشرات والسباع قول رسول الله {صلى الله عليه وسلم}للذي استوصاه ( لا تغضب ) وأمره عليه السلام أن يحب المرء لغيره ما يحب لنفسه جامعان لكل فضيلة لأن في نهيه عن الغضب ردع النفس ذات القوة الغضبية عن هواها وفي أمره عليه السلام أن يحب المرء لغيره ما يحب لنفسه ردع النفس عن القوة الشهوانية وجمع لأزمة العدل الذي هو فائدة النطق الموضوع في النفس الناطقة رأيت أكثر الناس إلا من عصم الله تعالى وقليل ما هم يتعجلون الشقاء والهم والتعب لأنفسهم في الدنيا ويحتقبون عظيم الإثم الموجب للنار في الآخرة بما لا يحظون معه بنفع أصلا من نيات خبيثة

يضبون عليها من تمني الغلاء المهلك للناس وللصغار ومن لا ذنب له وتمني أشد البلاء لمن يكرهونه وقد علموا يقينا أن تلك النيات الفاسدة لا تعجل لهم شيئا مما يتمنونه أو يوجب كونه وأنهم لو صفوا نياتهم وحسنوها لتعجلوا الراحة لأنفسهم وتفرغوا بذلك لمصالح أمورهم ولاقتنوا بذلك عظيم الأجر في المعاد من غير أن يؤخر ذلك شيئا مما يريدونه أو يمنع كونه فأي غبن أعظم من هذه الحال التي نبهنا عليها وأي سعد أعظم من التي دعونا إليها إذا حققت مدة الدنيا لم تجدها إلا الآن الذي هو فصل الزمانين فقط وأما ما مضى وما لم يأت فمعدومان كما لم يكن فمن أضل ممن يبيع باقيا خالدا بمدة هي أقل من كر الطرف إذا نام المرء خرج عن الدنيا ونسي كل سرور وكل حزن فلو رتب نفسه في يقظته على ذلك أيضا لسعد السعادة التامة من أساء إلى أهله وجيرانه فهو أسقطهم ومن كافأ من أساء إليه منهم فهو مثلهم ومن لم يكافئهم بإساءتهم فهو سيدهم وخيرهم وأفضلهم
العلم
لو لم يكن من فضل العلم إلا أن الجهال يهابونك ويجلونك وأن العلماء يحبونك ويكرمونك لكان ذلك سببا إلى وجوب طلبه فكيف بسائر فضائله في الدنيا والآخرة ولو لم يكن من نقص الجهل إلا أن صاحبه يحسد العلماء ويغبط نظراءه من الجهال لكان ذلك سببا إلى وجوب الفرار عنه فكيف بسائر رذائله في الدنيا والآخرة لو لم يكن من فائدة العلم والاشتغال به إلا أنه يقطع المشتغل به عن الوساوس المضنية ومطارح الآمال التي لا تفيد غير الهم وكفاية الأفكار المؤلمة للنفس لكان ذلك أعظم داع إليه فكيف وله من الفضائل ما يطول ذكره ومن أقلها ما ذكرنا مما يحصل عليه طالب العلم وفي مثله أتعب ضعفاء الملوك أنفسهم فتشاغلوا عما ذكرنا بالشطرنج والنرد والخمر والأغاني وركض الدواب في طلب الصيد وسائر الفضول التي تعود بالمضرة في الدنيا والآخرة وأما فائدة فلا فائدة لو تدبر العالم في مرور ساعاته ماذا كفاه العلم من الذل بتسلط

الجهال ومن الهم بمغيب الحقائق عنه ومن الغبطة بما قد بان له وجهه من الأمور الخفية عن غيره لزاد حمدا لله عز وجل وغطبة بما لديه من العلم ورغبة في المزيد منه من شغل نفسه بأدنى العلوم وترك أعلاها وهو قادر عليه كان كزارع الذرة في الأرض التي يجود فيها البر وكغارس الشعراء حيث يزكو النخل والزيتون نشر العلم عند من ليس من أهله مفسد لهم كإطعامك العسل والحلواء من به احتراق وحمى أو كتشميمك المسك والعنبر لمن به صداع من احتدام الصفراء الباخل بالعلم ألأم من الباخل بالمال لأن الباخل بالمال أشفق من فناء ما بيده والباخل بالعلم بخل بما لا يفنى على النفقة ولا يفارقه مع البذل من مال بطبعه إلى علم ما وإن كان أدنى من غيره فلا يشغلها بسواه فيكون كغارس النارجيل بالأندلس وكغارس الزيتون بالهند وكل ذلك لا ينجب أجل العلوم ما قربك من خالقك تعالى وما أعانك على الوصول إلى رضاه
أنظر في المال والحال والصحة إلى من دونك وانظر في الدين والعلم والفضائل إلى من فوقك العلوم الغامضة كالدواء القوي يصلح الأجساد القوية ويهلك الأجساد الضعيفة وكذلك العلوم الغامضة تزيد العقل القوي جودة وتصفية من كل آفة وتهلك ذا العقل الضعيف من الغوص على الجنون ما لو غاصه صاحبه على العقل لكان أحكم من الحسن البصري وأفلاطون الأثيني وبزرجمهر الفارسي وقف العقل عند أنه لا ينفع إن لم يؤيد بتوفيق في الدين أو بسعد في الدنيا لا تضر بنفسك في أن تجرب بها الآراء الفاسدة لتري المشير بها فسادها فتهلك فإن ملامة ذي الرأي الفاسد لك على مخالفته وأنت ناج من المكاره خير لك من أن يعذرك ويندم كلاكما وأنت قد حصلت في مكاره إياك وأن تسر غيرك بما تسوء به نفسك فيما لم توجبه عليك شريعة أو فضيلة وقف العلم عند الجهل بصفات الباري عز وجل لا آفة على العلوم وأهلها أضر من الدخلاء فيها وهم من غير أهلها فإنهم يجهلون ويظنون أنهم يعلمون ويفسدون ويقدرون أنهم يصلحون

من أراد خير الآخرة وحكمة الدنيا وعدل السيرة والاحتواء على محاسن الأخلاق كلها واستحقاق الفضائل بأسرها فليقتد بمحمد رسول الله {صلى الله عليه وسلم}وليستعمل أخلاقه وسيره ما أمكنه أعاننا الله على الإتساء به بمنه آمين غاظني أهل الجهل مرتين من عمري إحداهما بكلامهم فيما لا يحسنونه أيام جهلي والثانية بسكوتهم عن الكلام بحضرتي فهم أبدا ساكتون عما ينفعهم ناطقون فيما يضرهم وسرني أهل العلم مرتين من عمري إحداهما بتعليمي أيام جهلي والثانية بمذاكرتي أيام علمي من فضل العلم والزهد في الدنيا أنهما لا يؤتيهما الله عز وجل إلا أهلهما ومستحقهما ومن نقص علو أحوال الدنيا من المال والصوت أن أكثر ما يقعان في غير أهلهما وفيمن لا يستحقهما من طلب الفضائل لم يساير إلا أهلها ولم يرافق في تلك الطريق إلا أكرم صديق من أهل المواساة والبر والصدق وكرم العشيرة والصبر والوفاء والأمانة والحلم وصفاء الضمائر وصحة المودة ومن طلب الجاه والمال واللذات لم يساير إلا أمثال الكلاب الكلبة والثعالب الخلبة ولم يرافق في تلك الطريق إلا كل عدو المعتقد خبيث الطبيعة منفعة العلم في استعمال الفضائل عظيمة وهو أنه يعلم حسن الفضائل

فيأتيها ولو في الندرة ويعلم قبح الرذائل فيجتنبها ولو في الندرة ويسمع الثناء الحسن فيرغب في مثله والثناء الرديء فينفر منه فعلى هذه المقدمات يجب أن يكون للعلم حصة في كل فضيلة وللجهل حصة في كل رذيلة ولا يأتي الفضائل ممن لم يتعلم العلم إلا صافي الطبع جدا فاضل التركيب وهذه منزلة خص بها النبيون عليهم الصلاة والسلام لأن الله تعالى علمهم الخير كله دون أن يتعلموه من الناس وقد رأيت من غمار العامة من يجري من الاعتدال وحميد الأخلاق إلى ما لا يتقدمه فيه حكيم عالم رائض لنفسه ولكنه قليل جدا ورأيت ممن طالع العلوم وعرف عهود الأنبياء عليهم السلام ووصايا الحكماء وهو لا يتقدمه في خبث السيرة وفساد العلانية والسريرة شرار الخلق وهذا كثير جدا فعلمت أنهما مواهب وحرمان من الله تعالى
الأخلاق والسير
احرص على أن توصف بسلامة الجانب وتحفظ من أن توصف بالدهاء فيكثر المتحفظون منك حتى ربما أضر ذلك بك وربما قتلك وطن نفسك على ما تكره يقل همك إذا أتاك ويعظم سرورك ويتضاعف إذا أتاك ما تحب مما لم تكن قدرته إذا تكاثرت الهموم سقطت كلها الغادر يفي للمجدود والوفي يغدر بالمحدود والسعيد كل السعيد في دنياه من لم يضطره الزمان إلى اختبار الإخوان لا تفكر فيمن يؤذيك فإنك إن كنت مقبلا فهو هالك وسعدك يكفيك وإن كنت مدبرا فكل أحد يؤذيك طوبى لمن علم من عيوب نفسه أكثر مما يعلم الناس منها الصبر على الجفاء ينقسم ثلاثة أقسام فصبر عمن يقدر عليك ولا تقدر عليه وصبر

عمن تقدر عليه ولا يقدر عليك وصبر عمن لا تقدر عليه ولا يقدر عليك فالأول ذل ومهانة وليس من الفضائل والرأي لمن خشي ما هو أشد مما يصبر عليه المتاركة والمباعدة والثاني فضل وبر وهو الحلم على الحقيقة وهو الذي يوصف به الفضلاء والثالث ينقسم قسمين إما أن يكون الجفاء ممن لم يقع منه إلا على سبيل الغلط ويعلم قبح ما أتى به ويندم عليه فالصبر عليه فضل وفرض وهو حلم على الحقيقة وأما من كان لا يدري مقدار نفسه ويظن أن لها حقا يستطيل به فلا يندم على ما سلف منه فالصبر عليه ذل للصابر وإفساد للمصبور عليه لأنه يزيد استشراء والمقارضة له سخف والصواب إعلامه بأنه كان ممكنا أن ينتصر منه وإنه إنما ترك ذلك استرذالا له فقط وصيانة عن مراجعته ولا يزاد على ذلك وأما جفاء السفلة فليس جزاؤه إلا النكال وحده من جالس الناس لم يعدم هما يؤلم نفسه وإثما يندم عليه في معاده وغيظا ينضج كبده وذلا ينكس همته فما الظن بعد بمن خالطهم وداخلهم والعز والراحة والسرور والسلامة في الانفراد عنهم ولكن اجعلهم كالنار تدفأ بها ولا تخالطها لو لم يكن في مجالسة الناس إلا عيبان لكفيا أحدهما الاسترسال عند الأنس بالأسرار المهلكة القاتلة التي لولا المجالسة لم يبح بها البائح

والثاني مواقعة الغلبة المهلكة في الأخرة فلا سبيل إلى السلامة من هاتين البليتين إلا بالانفراد عن المجالسة جملة لا تحقر شيئا من عمل غد أن تحققه بأن تعجله اليوم وإن قل فإن من قليل الأعمال يجتمع كثيرها وربما أعجز أمرها عند ذلك فيبطل الكل ولا تحقر شيئا مما ترجو به تثقيل ميزانك يوم البعث أن تعجله الآن وإن قل فإنه يحط عنك كثيرا لو اجتمع لقذف بك في النار الوجع والفقر والنكبة والخوف لا يحس أذاها إلا من كان فيها ولا يعلمه من كان خارجا عنها وفساد الرأي والعار والإثم لا يعلم قبحها إلا من كان خارجا عنها وليس يراه من كان داخلا فيها الأمن والصحة والغنى لا يعرف حقها إلا من كان خارجا عنها وليس يعرف حقها من كان فيها وجودة الرأي والفضائل وعمل الآخرة لا يعرف فضلها إلا من كان من أهلها ولا يعرفه من لم يكن من أهلها أول من يزهد في الغادر من غدر له الغادر وأول من يمقت شاهد الزور من شهد له به وأول من تهون الزانية في عينه الذي يزني بها ما رأيتنا شيئا فسد فعاد إلى صحته إلا بعد لأي فكيف بدماغ يتوالى عليه فساد السكر كل ليلة وإن عقلا زين لصاحبه تعجيل إفساده

كل ليلة لعقل ينبغي أن يتهم الطريق تبرم والزرايا تكرم وكثرة المال ترغب وقلته تقنع قد ينحس العاقل بتدبيره ولا يجوز أن يسعد الأحمق بتدبيره لا شيء أضر على السلطان من كثرة المتفرغين حواليه فالحازم يشغلهم بما لا يظلمهم فيه فإن لم يفعل شغلوه بما يظلمونه فيه وأما مقرب أعدائه فذلك قاتل نفسه كثرة وقوع العين على الشخص يسهل أمره ويهونه التهويل بلزوم تزي ما والاكفهرار وقلة الانبساط ستائر جعلها الجهال الذين مكنتهم الدنيا أمام جهلهم لا يغتر العاقل بصداقة حادثة له أيام دولته فكل أحد صديقه يومئذ إجهد في أن تستعين في أمورك بمن يريد منها لنفسه مثل ما تريد لنفسك ولا تستعن فيها بمن حظه من غيرك كحظه منك لا تجب عن كلام نقل إليك عن قائل حتى توقن أنه قاله فإن من نقل إليك كذبا رجع من عندك بحق ثق بالمتدين وإن كان على غير دينك ولا تثق بالمستخف وإن أظهر أنه على دينك

من استخف بحرمات الله تعالى فلا تأمنه على شيء مما تشفق عليه وجدت المشاركين بأرواحهم أكثر من المشاركين بأموالهم هذا شيء طال إختباري إياه ولم أجد قط على طول التجربة سواه فأعيتني معرفة العلة في ذلك حتى قدرت أنه طبيعة في البشر من قبيح الظلم الإنكار على من أكثر الإساءة إذا أحسن في الندرة ( ) من استراح من عدو واحد حدث له أعداء كثيرة أشبه ما رأيت بالدنيا خيال الظل وهي تماثيل مركبة على مطحنة خشب تدار بسرعة فتغيب طائفة وتبدو أخرى طال تعجبي في الموت وذلك أني صحبت أقواما صحبة الروح للجسد من صدق المودة فلما ماتوا رأيت بعضهم في النوم ولم أر بعضهم وقد كنت عاهدت بعضهم في الحياة على التزوار في المنام بعد الموت إن أمكن ذلك فلم أره في النوم بعد أن تقدمني إلى دار الآخرة فلا أدري أنسي أن شغل غفلة النفس ونسيانها ما كانت فيه في دار الابتلاء قبل حلولها في الجسد كغفلة من وقع في طين غمر عن كل ما عهد وعرف قبل ذلك ثم أطلت الفكر أيضا في ذلك فلاح لي شعب زائد من البيان وهو أني رأيت النائم إذ همت نفسه بالتخلي من جسده وقوي

حسها حتى تشاهد الغيوب قد نسيت ما كان فيه قبيل نومها نسيانا تاما البتة على قرب عهدها به وحدثت لها أحوال أخر وهي في كل ذلك ذاكرة حساسة متلذذة آلمة ولذة النوم محسوسة في حاله لأن النائم يلتذ ويحتلم ويخاف ويحزن في حال نومه إنما تأنس النفس بالنفس فأما الجسد فمستثقل مهروم به ودليل ذلك استعجال المرء بدفن جسد حبيبه إذا فارقته نفسه وأسفه لذهاب النفس وإن كانت الجثة حاضرة بين يديه لم أر لإبليس أصيد ولا أقبح ولا أحمق من كلمتين ألقاهما على ألسنة دعاته إحداهما اعتذار من أساء بأن فلانا أساء قبله والثانية استسهال الإنسان أن يسيء اليوم لأنه قد أساء أمس أو أن يسيء في وجه ما لأنه قد أساء في غيره فقد صارت هاتان الكلمتان عذرا مسهلتين للشر ومدخلتين له في حد ما يعرف ويحمل ولا ينكر استعمل سوء الظن حيث تقدر على توفيته حقه في التحفظ والتأهب واستعمل حسن الظن حيث لا طاقة بك على التحفظ فتربح راحة النفس حد الجود وغايته أن تبذل الفضل كله في وجوه البر وأفضل ذلك في الجار المحتاج وذي الرحم الفقير وذي النعمة الذاهبة والأحضر فاقة ومنع الفضل من هذه الوجوه داخل في البخل وعلى قدر التقصير والتوسع في ذلك يكون المدح والذم وما وضع في غير هذه الوجوه فهو

تبذير وهو مذموم وما بذلت من قوتك لمن هو أمس حاجة منك فهو فضل وإيثار وهو خير من الجود وما منع من هذا فهو لا حمد ولا ذم وهو انتصاف بذل الواجبات فرض وبذل ما فضل عن القوت جود والإيثار على النفس من القوت بما لا تهلك على عدمه فضل ومنع الواجبات حرام ومنع ما فضل عن القوت بخل وشح والمنع من الإيثار ببعض القوت عذر ومنع النفس أو الأهل القوت أو بعضه نتن ورذالة ومعصية والسخاء بما ظلمت فيه أو أخذته بغير حقه ظلم مكرر والذم جزاء ذلك لا الحمد لأنك إنما تبذل مال غيرك على الحقيقة لا مالك وإعطاء الناس حقوقهم مما عندك ليس جودا ولكنه حق حد الشجاعة بذل النفس للموت عن الدين والحريم وعن الجار المضطهد وعن المتسجير المظلوم وعن الهضيمة ظلما في المال والعرض وفي سائر سبل الحق سواء قل من يعارض أو كثر والتقصير عما ذكرنا جبن وخور وبذلها في عرض الدنيا تهور وحمق وأحمق من ذلك من بذلها في المنع عن الحقوق الواجبات قبلك أو قبل غيرك وأحمق من هؤلاء كلهم قوم شاهدتهم لا يدرون فيما يبذلون أنفسهم فتارة يقاتلون زيدا عن عمرو وتارة يقاتلون عمرا عن زيد ولعل ذلك يكون في يوم واحد فيتعرضون للمهالك بلا معنى فينقلبون إلى النار أو يفرون إلى العار وقد أنذر بهؤلاء رسول الله {صلى الله عليه وسلم}في قوله ( يأتي على الناس زمان لا يدري القاتل فيم قتل ولا المقتول فيم قتل )

حد العفة أن تغض بصرك وجميع جوارحك عن الأجسام التي لا تحل لك فما عدا هذا فهو عهر وما نقص حتى يمسك عما أحل الله تعالى فهو ضعف وعجز حد العدل أن تعطي من نفسك الواجب وتأخذه وحد الجور أن تأخذه ولا تعطيه وحد الكرم أن تعطي من نفسك الحق طائعا وتتجافى عن حقك لغيرك قادرا وهو فضل أيضا وكل جود كرم وفضل وليس كل كرم وفضل جودا فالفضل أعم والجود أخص إذ الحلم فضل وليس جودا والفضل فرض زدت عليه نافلة إهمال ساعة يفسد رياضة سنة خطأ الواحد في تدبير الأمور خير من صواب الجماعة التي لا يجمعها واحد لأن الواحد في ذلك يستدرك وصواب الجماعة يضري على استدامة الإهمال وفي ذلك الهلاك نوار الفتنة لا يعقد كانت في عيوب فلم أزل بالرياضة واطلاعي على ما قالت الأنبياء صلوت الله عليهم والأفاضل من الحكماء المتأخرين والمتقدمين في الأخلاق وفي آداب النفس أعاني مداواتها حتى أعان الله عز وجل على أكثر ذلك بتوفيقه ومنه وتمام العدل ورياضة النفس والتصرف بأزمة الحقائق هو الإقرار بها ليتعظ بذلك متعظ يوما إن شاء الله

فمنها كلف في الرضاء وإفراط في الغضب فلم أزل أداوي ذلك حتى وقفت عند ترك إظهار الغضب جملة بالكلام والفعل والتخبط وامتنعت مما لا يحل من الانتصار وتحملت من ذلك ثقلا شديدا وصبرت على مضض مؤلم كان ربما أمرضني وأعجزني ذلك في الرضا وكأني سامحت نفسي في ذلك لأنها تمثلت أن ترك ذلك لؤم ومنها دعابة غالبة فالذي قدرت عليه فيها إمساكي عما يغضب الممازح وسامحت نفسي فيها إذ رأيت تركها من الانغلاق ومضاهيا للكبر ومنها عجب شديد فناظر عقلي نفسي بما يعرفه من عيوبها حتى ذهب كله ولم يبق له والحمد لله أثر بل كلفت نفسي احتقار قدرها جملة واستعمال التواضع ومنها حركات كانت تولدها غرارة الصبا وضعف الإغضاء فقصرت نفسي على تركها فذهبت ومنها محبة في بعد الصيت والغلبة فالذي وقفت عليه من معاناة هذا الداء الإمساك فيه عما لا يحل في الديانة والله المستعان على الباقي مع أن ظهور النفس الغضبية إذا كانت منقادة للناطقة فضل وخلق محمود ومنها إفراط في الأنفة بغضت إلي إنكاح الحرم جملة بكل وجه وصعبت ذلك في طبيعتي وكأني توقفت عن مغالبة هذا الإفراط الذي أعرف قبحه لعوارض اعترضت علي والله المستعان ومنها عيبان قد سترهما الله تعالى وأعان على مقاومتهما وأعان بلطفه عليهما فذهب أحدهما ألبتة ولله الحمد وكأن السعادة كانت موكلة بي فإذا لاح منه طالع قصدت طمسه وطاولني الثاني منهما فكان إذا ثارت منه مدوده نبضت عروقه فيكاد يظهر

ثم يسر الله تعالى قدعه بضروب من لطفه تعالى حتى أخلد ومنها حقد مفرط قدرت بعون الله تعالى على طيه وستره وغلبته على إظهار جميع نتائجه وأما قطعه ألبتة فلم أقدر عليه وأعجزني معه أن أصادق من عاداني عداوة صحيحة أبدا وأما سوء الظن فيعده قوم عيبا على الإطلاق وليس كذلك إلا إذا أدى صاحبه إلى ما لا يحل في الديانة أو إلى ما يقبح في المعاملة وإلا فهو حزم والحزم فضيلة وأما الذي يعيبني به جهال أعدائي من أني لا أبالي فيما أعتقده حقا عن مخالفة من خالفته ولو أنهم جميع من على ظهر الأرض وأني لا أبالي موافقة أهل بلادي في كثير من زيهم الذي قد تعودوه لغير معنى فهذه الخصلة عندي من أكبر فضائلي التي لا مثيل لها ولعمري لو لم تكن في وأعوذ بالله لكانت من أعظم متمنياتي وطلباتي عند خالقي عز وجل وأنا أوصي بذلك كل من يبلغه كلامي فلن ينفعه اتباعه الناس في الباطل والفضول إذا أسخط ربه تعالى وغبن عقله أو آلم نفسه وجسده وتكلف مؤونة لا فائدة فيها وقد عابني أيضا بعض من غاب عن معرفة الحقائق أني لا آلم لنيل من نال مني وأني أتعدى ذلك من نفسي إلى إخواني فلا أمتعض لهم إذا نيل منم بحضرتي وأنا أقول إن من وصفني بذلك فقد أجمل الكلام ولم يفسره والكلام إذا أجمل أندرج فيه تحسن القبيح وتقبيح الحسن ألا ترى لو أن قائلا قال أن فلانا يطأ أخته لفحش ذلك ولاستقبحه كل سامع له حتى إذا فسر فقال هي أخته في الإسلام ظهر فحش هذا

الإجمال وقبحه وأما أنا فإني إن قلت لا آلم لنيل من نال مني لم أصدق فالألم في ذلك مطبوع مجبول في البشر كلهم لكني قد قصرت نفسي على أن لا أظهر لذلك غضبا ولا تخبطا ولا تهيجا فإن تيسر لي الإمساك عن المقارضة جملة بأن أتأهب لذلك فهو الذي أعتمد عليه بحول الله تعالى وقوته وإن بادرني الأمر لم أقارض إلا بكلام مؤلم غير فاحش أتحرى فيه الصدق ولا أخرجه مخرج الغضب ولا الجهل وبالجملة فإني كاره لهذا إلا لضرورة داعية إليه مما أرجو به قمع المستشري في النيل مني أو قدع الناقل إلي إذ أكثر الناس محبون لإسماع المكروه من يسمعونه إياه على ألسنة غيرهم ولا شيء أقدع لهم من هذا الوجه فإنهم يكفون به عن نقلهم المكاره على ألسنة الناس إلى الناس وهذا شيء لا يفيد إلا إفساد الضمائر وإدخال التمائم فقط ثم بعد هذا فإن النائل مني لا يخلو من أحد وجهين لا ثالث لهما إما أن يكون كاذبا وإما أن يكون صادقا فإن كان كاذبا فلقد عجل الله لي الانتصار منه على لسان نفسه بأن حصل في جملة أهل الكذب وبأن نبه علي فضلي بأن نسب إلي ما أنا منه بريء العرض وما يعلم أكثر السامعين له كذبه إما في وقته ذلك وإما بعد بحثهم عما قال وإن كان صادقا فإنه لا يخلو من أحد ثلاثة أوجه إما أن أكون شاركته في أمر استرحت إليه استراحة المرء إلى من يقدر فيه ثقة وأمانة فهذا أسوأ الناس حالة وكفى به سقوطا وضعة وإما أن يكون عابني بما يظن أنه عيب وليس عيبا فقد كفاني جهله شأنه وهو المعيب لا من عاب وإما أن يكون عابني بعيب هو في على الحقيقة وعلم مني

نقصا أطلق به لسانه فإن كان صادقا فنفسي أحق بأن ألوم منه وأنا حينئذ أجدر بالغضب على نفسي مني على من عابني بالحق وأما أمر إخواني فإني لست أمسك عن الامتعاض لهم لكني امتعض امتعاضا رقيقا لا أزيد فيه أن أندم القائل منهم بحضرتي وأجعله يتذمم ويعتذر ويخجل ويتنصل وذلك بأن أسلك به طريق ذم من نال من الناس وأن نظر المرء في أمر نفسه والتهمم بإصلاحها أولى به من تتبع عثرات الناس وبأن أذكر فضل صديقي فأبكته على اقتصاره على ذكر العيب دون ذكر الفضيلة وأن أقول له إنه لا يرضى بذلك فيك فهو أولى بالكرم منك فلا ترض لنفسك بهذا أو نحو هذا من القول وأما أن أهارش القائل فأحميه وأهيج طباعه وأستثير غضبه فينبعث منه في صديقي أضعاف ما أكره فأنا الجاني حينئذ على صديقي والمعرض له بقبيح السب وتكراره فيه وإسماعه من لم يسمعه والإغرار به وربما كنت أيضا في ذلك جانيا على نفسي ما لا ينبغي لصديقي أن يرضاه لي من إسماعي الجفاء والمكروه وأنا لا أريد من صديقي أن يذب عني بأكثر من الوجه الذي حددت فإن تعدى ذلك إلى أن يساب النائل مني حتى يولد بذلك أن يتضاعف النيل وأن يتعدى أيضا إليه بقبيح المواجهة وربما إلى أبوي وأبويه على قدر سفه النائل ومنزلته من البذاءة وربما كانت منازعة بالأيدي فأنا مستنقص لفعله في ذلك زار عليه متظلم منه

غير شاكر له لكني ألومه على ذلك أشد اللوم وبالله تعالى التوفيق وذمني أيضا بعض من تعسف الأمور دون تحقيق بأني أضيع مالي وهذه جملة بيانها أني لا أضيع منه إلا ما كان في حفظه نقص ديني أو إخلاق عرضي أو إتعاب نفسي فإني أرى الذي أحفظ من هذه الثلاثة وإن قل أجل في العوض مما يضيع من مالي ولو أنه كل ما ذرت عليه الشمس ووجدت أفضل نعم الله تعالى على المرء أن يطبعه على العدل وحبه وعلى الحق وإيثاره فما استعنت على قمع هذه الطوالع الفاسدة وعلى كل خير في الدين والدنيا إلا بما في قوتي من ذلك ولا حول ولا قوة إلا بالله تعالى وأما من طبع على الجور واستسهاله وعلى الظلم واستخفافه فلييأس من يصلح أن نفسه أو يقوم طباعه أبدا وليعلم أنه لا يفلح في دين ولا في خلق محمود وأما الزهو والحسد والكذب والخيانة فلم أعرفها بطبعي قط وكأنني لا حمد لي في تركها لمنافرة جبلتي إياها والحمد لله رب العالمين من عيب حب الذكر أنه يحبط الأعمال إذا أحب عاملها أن يذكر بها فكاد يكون شركا لأنه يعمل لغير الله تعالى وهو يطمس الفضائل لأن صاحبه لا يكاد يفعل الخير حبا للخير لكن ليذكر به أبلغ في ذمك من مدحك بما ليس فيك لأنه نبه على نقصك
وأبلغ في مدحك من ذمك بما ليس فيك لأنه نبه على فضلك ولقد انتصر لك من نفسه بذلك وباستهدافه إلى الإنكار واللائمة لو علم الناقص نقصه لكان كاملا لا يخلو مخلوق من عيب فالسعيد من قلت عيوبه ودقت أكثر ما يكون ما لم يظن فالحزم هو التأهب لما يظن فسبحان من رتب ذلك ليري الإنسان عجزه وافتقاره إلى خالقه عز وجل

الإخوان والصداقة والنصيحة استبقاك من عاتبك وزهد فيك من استهان بسيئاتك العتاب للصديق كالسبك للسبيكة فإما تصفو وإما تطير من طوى من إخوانك سره الذي يعنيك دونك أخون لك ممن أفشى سرك لأن من أفشى سرك فإنما خانك فقط ومن طوى سره دونك منهم فقد خانك واستخونك لا ترغب فيمن يزهد فيك فتحصل على الخيبة والخزي لا تزهد فيمن يرغب فيك فإنه باب من أبواب الظلم وترك مقارضة الإحسان وهذا قبيح من امتحن بأن يخالط الناس فلا يلق بوهمه كله إلى من صحب ولا يبن منه إلا على أنه عدو مناصب ولا يصبح كل غداة إلا وهو مترقب من غدر إخوانه وسوء معاملتهم مثل ما يترقب من العدو المكاشف فإن سلم من ذلك فلله الحمد وإن كانت الأخرى ألفي متأهبا ولم يمت هما وأنا أعلمك أن بعض من خالصني المودة وأصفاني

إياها غاية الصفاء في حال الشدة والرخاء والسعة والضيق والغضب والرضى تغير علي أقبح تغير بعد اثنى عشر عاما متصلة في غاية الصفاء ولسبب لطيف جدا ما قدرت قط أنه يؤثر مثله في أحد من الناس وما صلح لي بعدها ولقد أهمني ذلك سنين كثيرة هما شديدا ولكن لا تستعمل مع هذا سوء المعاملة فتلحق بذوي الشرارة من الناس وأهل الحب منهم ولكن هاهنا طريق وعرة المسلك شاقة المتكلف يحتاج سالكها إلى أن يكون أهدى من القطا وأحذر من العقعق حتى يفارق الناس راحلا إلى ربه تعالى وهذه الطريق هي طريق الفوز في الدين والدنيا يحرز صاحبها صفاء نيات ذوي النفوس السليمة والعقود الصحيحة البرآء من المكر والخديعة ويحوي فضائل الأبرار وسجايا الفضلاء ويحصل مع ذلك على سلامة الدهاة وتخلص الخبثاء ذوي النكراء والدهاء وهي أن تكتم سر كل من وثق بك وأن لا تفشي إلى أحد من إخوانك ولا من غيرهم من سرك ما يمكنك طيه بوجه ما من الوجوه وإن كان أخص الناس بك وأن تفي لجميع من ائتمنك ولا تأمن أحدا على شيء من أمرك تشفق عليه إلا لضرورة لا بد منها فارتد حينئذ واجتهد وعلى الله تعالى الكفاية وابذل فضل مالك وجاهك لمن سألك أو لم يسألك ولكل من

احتاج إليك وأمكنك نفعه وإن لم يعتمدك بالرغبة ولا تشعر نفسك انتظار مقارضة على ذلك من غير ربك عز وجل ولا تبن إلا على أن من أحسنت إليه أول مضر بك وساع عليك فإن ذوي التراكيب الخبيثة يبغضون لشدة الحسد كل من أحسن إليهم إذا رأوه في أعلى من أحوالهم وعامل كل أحد في الإنس أحسن معاملة وأضمر السلو عنه إن فات ببعض الآفات التي تأتي مع مرور الأيام والليالي تعش مسالما مستريحا لا تنصح على شرط القبول ولا تشفع على شرط الإجابة ولا تهب على شرط الإثابة لكن على سبيل استعمال الفضل وتأدية ما عليك من النصيحة والشفاعة وبذل المعروف حد الصداقة الذي يدور على طرفي محدوده هو أن يكون المرء يسوءه ما يسوء الآخر ويسره ما يسره فما سفل عن هذا فليس صديقا ومن حمل هذه الصفة فهو صديق وقد يكون المرء صديقا لمن ليس صديقه وأما الذي يدخل في باب الإضافة فهو المصادق فهذا يقتضي فعلا من فاعلين إذ قد يحب الإنسان من يبغضه وأكثر ذلك في الآباء مع الأبناء وفي الإخوة مع إخوتهم وبين الأزواج وفيمن صارت محبته عشقا وليس كل صديق ناصحا لكن كل ناصح صديق فيما نصح فيه وحد النصيحة هو أن يسوء المرء ما ضر الآخر ساء ذلك الآخر أو لم يسؤه وأن يسره ما نفعه سر الآخر أو ساءه فهذا شرط في النصيحة زائد على شروط الصداقة وأقصى غايات الصداقة التي لا مزيد عليها من شاركك بنفسه وبماله

لغير علة توجب ذلك وآثرك على من سواك ولولا أني شاهدت مظفرا ومباركا صاحبي بلنسية لقدرت أن هذا الخلق معدوم في زماننا ولكني ما رأيت قط رجلين استوفيا جميع أسباب الصداقة مع تأتي الأحوال الموجبة للفرقة غيرهما ليس شيء من الفضائل أشبه بالرذائل من الاستكثار من الإخوان والأصدقاء فإن ذلك فضيلة تامة متركبة لأنهم لا يكتسبون إلا بالحلم والجود والصبر والوفاء والاستضلاع والمشاركة والعفة وحسن الدفاع وتعليم العلم وبكل حالة محمودة ولسنا نعني الشاكرية والأتباع أيام الحرمة فأولئك لصوص الإخوان وخبث الأصدقاء والذين يظن أنهم أولياء وليسوا كذلك ودليل ذلك إنحرافهم عند إنحراف الدنيا ولا نعني أيضا المصادقين لبعض الأطماع ولا المتنادمين على الخمر والمجتمعين على المعاصي والقبائح والمتألفين على النيل من أعراض الناس والأخذ في الفضول وما لا فائدة فيه فليس هؤلاء أصدقاء ودليل ذلك أن بعضهم ينال من بعض وينحرف عنه عند فقد تلك الرذائل التي جمعتهم وإنما نعني إخوان الصفاء لغير معنى إلا لله عز وجل إما للتناصر على بعض الفضائل الجدية وإما لنفس المحبة المجردة فقط ولكن إذا أحصيت عيوب الاستكثار منهم وصعوبة الحال في إرضائهم والغرر في مشاركتهم وما يلزمك من الحق لهم عند نكبة تعرض لهم فإن غدرت بهم أو أسلمتهم لؤمت وذممت وإن وفيت أضررت

بنفسك وربما هلكت وهذا الذي لا يرضى الفاضل بسواه إذا تنشب في الصداقة وإذا تفكرت في الهم بما يعرض لهم وفيهم من موت أو فراق أو غدر من يغدر منهم كاد السرور بهم لا يفي بالحزن الممض من أجلهم وليس في الرذائل أشبه بالفضائل من محبة المدح ودليل ذلك أنه في الوجه سخف ممن يرضى به وقد جاء في الأثر في المداحين ما جاء إلا أنه قد ينتفع به في الإقصار عن الشر والتزيد من الخير وفي أن يرغب في ذلك الخلق الممدوح من سمعه ولقد صح عندي أن بعض السائسين للدنيا لقي رجلا من أهل الأذى للناس وقد قلد بعض الأعمال الخبيثة فقابله بالثناء عليه وبأنه قد سمع شكره مستفيضا ووصفه بالجميل والرفق منتشرا فكان ذلك سببا إلى إقصار ذلك الفاسق عن كثير من شره بعض أنواع النصيحة يشكل تمييزه من النميمة لأن من سمع إنسانا يذم آخر ظالما له أو يكيده ظالما له فكتم ذلك عن المقول فيه والمكيد كان الكاتم لذلك ظالما مذموما ثم إن أعلمه بذلك على وجهه كان ربما قد ولد على الذام والكائد ما لم يبلغه استحقاقه بعد من الأذى فيكون ظالما له وليس من الحق أن يقتص من الظالم بأكثر من قدر ظلمه فالتخلص من هذا الباب صعب إلا على ذوي العقول والرأي للعاقل في مثل هذا أن يحفظ المقول فيه من القائل فقط دون أن

يبلغه ما قال لئلا يقع في الاسترسال زائد فيهلك وأما في الكيد فالواجب أن يحفظه من الوجه الذي يكاد منه بألطف ما يقدر في الكتمان على الكائد وأبلغ ما يقدر في تحفيظ المكيد ولا يزد على هذا شيئا وأما النميمة فهي التبليغ لما سمع مما لا ضرر فيه على المبلغ إليه وبالله التوفيق النصيحة مرتان فالأولى فرض وديانة والثانية تنبيه وتذكير وأما الثالثة فتوبيخ وتقريع وليس وراء ذلك إلا التركل واللطام اللهم إلا في معاني الديانة فواجب على المرء تزداد النصح فيها رضي المنصوح أو سخط تأذى الناصح بذلك أو لم يتأذ وإذا نصحت فانصح سرا لا جهرا وبتعريض لا تصريح إلا أن لا يفهم المنصوح تعريضك فلا بد من التصريح ولا تنصح على شرط القبول منك فإن تعديت هذه الوجوه فأنت ظالم لا ناصح وطالب طاعة وملك لا مؤدي حق أمانة وأخوة وليس هذا حكم العقل ولا حكم الصداقة لكن حكم الأمير مع رعيته والسيد مع عبيده لا تكلف صديقك إلا مثل ما تبذل له من نفسك فإن طلبت أكثر فأنت ظالم ولا تكسب إلا على شرط الفقد ولا تتول إلا على شرط العزل وإلا فأنت مضر بنفسك خبيث السيرة مسامحة أهل الاستئثار والاستغنام والتغافل لهم ليس مروءة ولا فضيلة

بل هو مهانة وضعف وتضرية لهم على التمادي على ذلك الخلق المذموم وتغبيط لهم به وعون لهم على ذلك الفعل السوء وإنما تكون المسامحة مروءة لأهل الإنصاف المبادرين إلى الإنصاف والإيثار فهؤلاء فرض على أهل الفضل أن يعاملوهم بمثل ذلك لا سيما إن كانت حاجتهم أمس وضرورتهم أشد فإن قال قائل فإذا كان كلامك هذا موجبا لإسقاط المسامحة والتغافل للإخوان فيه استوى الصديق والعدو والأجبني في المعاملة فهذا فساد ظاهر فنقول وبالله التوفيق كلاما لا يحض إلا على المسامحة والتغافل والإيثار ليس لأهل التغنم لكن للصديق حقا فإن أردت معرفة وجه العمل في هذا والوقوف على نهج الحق فإن القصة التي توجب الأثرة من المرء على نفسه صديقه ينبغي لكل واحد من الصديقين أن يتأمل ذلك الأمر فأيهما كان أمس حاجة فيه وأظهر ضرورة لديه فحكم الصداقة والمروءة تقتضي للآخر وتوجب عليه أن يؤثر على نفسه في ذلك فإن لم يفعل فهو متغنم مستكثر لا ينبغي أن يسامح ألبتة إذ ليس صديقا ولا أخا فأما إذا استوت حاجتهما واتفقت ضرورتهما فحق الصداقة ها هنا أن يسارع كل واحد منهما إلى الأثرة على نفسه فإن فعلا ذلك فهما صديقان وإن بدر أحدهما إلى ذلك ولم يبادر الآخر إليه فإن كانت عادته هذه فليس صديقا ولا ينبغي أن يعامل معاملة

الصداقة وإن كان قد يبادر هو أيضا إلى مثل ذلك في قصة أخرى فهما صديقان من أردت قضاء حاجته بعد أن سألك إياها أو أردت ابتداءه بقضائها فلا تعمل له إلا ما يريد هو لا ما تريد أنت وإلا فأمسك فإن تعديت هذا كنت مسيئا لا محسنا ومستحقا للوم منه ومن غيره لا للشكر ومقتضيا للعداوة لا للصداقة لا تنقل إلى صديقك ما يؤلم نفسه ولا ينتفع بمعرفته فهذا فعل الأرذال ولا تكتمه ما يستضر بجهله فهذا فعل أهل الشر ولا يسرك أن تمدح بما ليس فيك بل ليعظم غمك بذلك لأنه نقصك ينبه الناس عليه ويسمعهم إياه وسخرية منك وهزؤ بك ولا يرضى بهذا إلا أحمق ضعيف العقل ولا تأس إن ذممت بما ليس فيك بل افرح به فإنه فضلك ينبه الناس عليه ولكن افرح إذا كان فيك ما تستحق به المدح وسواء مدحت به أو لم تمدح واحزن إذا كان فيك ما تستحق به الذم وسواء ذممت به أو لم تذم من سمع قائلا يقول في امرأة صديقه قول سوء فلا يخبره بذلك أصلا لا سيما إذا كان القائل عيابة وقاعا في الناس سليط اللسان أو دافع معرة عن نفسه يريد أن يكثر أمثاله في الناس وهذا كثير موجود وبالجملة فلا يحدث الإنسان إلا بالحق وقول هذا القائل لا يدرى أحق هو أم باطل إلا أنه في الديانة عظيم فإن سمع القول مستفيضا من جماعة وعلم أن أصل ذلك القول شائع

وليس راجعا إلى قول إنسان واحد أو اطلع على حقيقته إلا أنه لا يقدر أن يوقف صديقه على ما وقف هو عليه فليخبره بذلك بينه وبينه في رفق وليقل له النساء كثير أو حصن منزلك وثقف أهلك أو اجتنب أمرا كذا وتحفظ من وجه كذا فإن قبل المنصوح وتحرز فحظ نفسه أصاب وإن رآه لا يتحفظ ولا يبالي أمسك ولم يعاوده بكلمة وتمادى على صداقته إياه فليس في أن لا يصدقه في قوله ما يوجب قطيعته فإن اطلع على حقيقة وقدر أن يوقف صديقه على مثل ما وقف عليه هو من الحقيقة ففرض عليه أن يخبره بذلك وأن يوقفه على الجلية فإن غير فذلك وإن رآه لا يغير اجتنب صحبته فإنه رذل لا خير فيه ولا نقية ودخول رجل متستر في منزل المرء دليل سوء لا يحتاج إلى غيره ودخول المرأة في منزل رجل على سبيل التستر مثل ذلك أيضا وطلب دليل أكثر من هذين سخف وواجب أن يجتنب مثل هذه المرأة وفراقها على كل حال وممسكها لا يبعد عن الدياثة الناس في أخلاقهم على سبع مراتب فطائفة تمدح في الوجه وتذم في المغيب وهذه صفة أهل النفاق من العيابين وهذا خلق فاش في الناس غالب عليهم وطائفة تذم في المشهد والمغيب وهذه صفة أهل السلاطة والوقاحة من العيابين وطائفة تمدح في الوجه والمغيب وهذه صفة أهل الملق والطمع وطائفة تذم في المشهد وتمدح في المغيب وهذه صفة أهل السخف والنواكة وأما أهل الفضل فيمسكون عن المدح

والذم في المشاهدة ويثنون بالخير في المغيب أو يمسكون عن الذم وأما العيابون البرآء من النفاق والقحة فيمسكون في المشهد ويذمون في المغيب وأما أهل السلامة فيمسكون عن المدح وعن الذم في المشهد والمغيب ومن كل من أهل هذه الصفات قد شاهدنا وبلونا إذا نصحت في الخلاء وبكلام لين ولا تسند سب من تحدثه إلى غيرك فتكون نماما فإن خشنت كلامك في النصيحة فذلك إغراء وتنفير وقد قال الله تعالى ) فقولا له قولا لينا ( وقال رسول الله {صلى الله عليه وسلم}( لا تنفروا ) وإن نصحت بشرط القبول منك فأنت ظالم ولعلك مخطئ في وجه نصحك فتكون مطالبا بقبول خطئك وبترك الصواب لكل شيء فائدة ولقد انتفعت بمحك أهل الجهل منفعة عظيمة وهي أنه توقد طبعي واحتدم خاطري وحمي فكري وتهيج نشاطي فكان ذلك سببا إلى تواليف لي عظيمة المنفعة ولولا استثارتهم ساكني واقتداحهم كامني ما انبعثت لتلك التواليف لا تصاهر إلى صديق ولا تبايعه فما رأينا هذين العملين إلا سببا للقطيعة وإن ظن أهل الجهل أن فيهما تأكيدا للصلة فليس كذلك لأن هذين العقدين داعيان كل واحد إلى طلب حظ نفسه والمؤثرون على أنفسهم قليل جدا فإذا اجتمع طلب كل امرئ حظ نفسه
وقعت المنازعة ومع وقوعها فساد المروءة وأسلم المصاهرة مغبة مصاهرة الأهلين بعضهم بعضا لأن القرابة تقتضي العدل وإن كرهوه لأنهم مضمرون إلى ما لا انفكاك لهم منه من الاجتماع في النسب الذي توجب الطبيعة لكل أحد الذب عنه والحماية له

المحبة وأنواعها
المحبة كلها جنس واحد ورسمها أنها الرغبة في المحبوب وكراهة منافرته والرغبة في المقارضة منه بالمحبة وإنما قدر الناس أنها تختلف من أجل اختلاف الأغراض فيها وإنما اختلفت الأغراض من أجل اختلاف الأطماع وتزايدها وضعفها أو انحسامها فتكون المحبة لله عز وجل وفيه وللاتفاق على بعض المطالب وللأب والابن والقرابة والصديق وللسلطان ولذات الفراش وللمحسن وللمأمول وللمعشوق فهذا كله جنس واحد اختلفت أنواعه كما وصفت لك على قدر الطمع فيما ينال من المحبوب فلذلك اختلفت وجوه المحبة وقد رأينا من مات أسفا على ولده كما يموت العاشق أسفا على معشوقه وبلغنا عمن شهق من خوف الله تعالى ومحبته فمات ونجد المرء يغار على سلطانه وعلى صديقه كما يغار على ذات فراشه وكما يغار العاشق على معشوقه فأدنى أطماع المحبة ممن تحب الحظوة منه والرفعة لديه والزلفة عنده إذا لم تطمع في أكثر وهذه غاية

أطماع المحبين لله عز وجل ثم يزيد الطمع في المجالسة ثم في المحادثة والموازرة وهذه أطماع المرء في سلطانه وصديقه وذوي رحمه وأقصى أطماع المحب ممن يحب المخالطة بالأعضاء إذا رجا ذلك ولذلك تجد المحب المفرط المحبة في ذات فراشه يرغب في جماعها على هيئات شتى وفي أماكن مختلفة ليستكثر من الاتصال ويدخل في هذا الباب الملامسة بالجسد والتقبيل وقد يقع بعض هذا الطمع في الأب في ولده فيتعدى إلى التقبيل والتعنيق وكل ما ذكرنا إنما هو على قدر الطمع فإذا انحسم الطمع عن شيء ما لبعض الأسباب الموجبة له مالت النفس إلى ما تطمع فيه ونجد المقر بالرؤية لله عز وجل شديد الحنين إليها عظيم النزوع نحوها لا يقنع بدرجة دونها لأنه يطمع فيها وتجد المنكر لها لا تحن نفسه إلى ذلك ولا يتمناه أصلا لأنه لا يطمع فيه وتجده يقتصر على الرضا والحلول في دار الكرامة فقط لأنه لا تطمع نفسه في أكثر ونجد المستحل لنكاح القرائب لا يقنع منهن بما يقنع المحرم لذلك ولا تقف محبته حيث تقف محبة من لا يطمع في ذلك فتجد من يستحل نكاح ابنته وابنة أخيه كالمجوس واليهود لا يقف من محبتهما حيث تقف محبة المسلم بل نجدهما يتعشقان الابنة وابنة الأخ كتعشق المسلم فيمن يطمع في مخالطته بالجماع ولا نجد مسلما يبلغ ذلك فيهما ولو أنهما أجمل من الشمس وكان هو أعهر الناس وأغزلهم فإن وجد ذلك في الندرة فلا تجده إلا من فاسد الدين قد زال عنه ذلك الرادع فانفسح له الأمل وانفتح له باب الطمع ولا يؤمن من المسلم أن تفرط محبته لابنة عمه حتى تصير عشقا وحتى تتجاوز محبته لها

محبته لابنته وابنة أخيه وإن كانتا أجمل منها لأنه يطمع من الوصول إلى ابنة عمه حيث لا يطمع من الوصول إلى ابنته وابنة أخيه ونجد النصراني قد أمن ذلك من نفسه في ابنة عمه أيضا لأنه لا يطمع منها في ذلك ولا يأمن ذلك من نفسه في أخته من الرضاعة لأنه طامع بها في شريعته فلاح بهذا عيانا ما ذكرنا من أن المحبة كلها جنس واحد لكنها تختلف أنواعها على قدر اختلاف الأغراض فيها وإلا فطبائع البشر كلهم واحدة إلا أن للعادة والاعتقاد الديني تأثيرا ظاهرا ولسنا نقول إن الطمع له تأثير في هذا الفن وحده لكنا نقول إن الطمع سبب إلى كل هم حتى في الأموال والأحوال فإننا نجد الإنسان يموت جاره وخاله وصديقه وابن عمته وعمه لأم وابن أخيه لأم وجده أبو أمه وابن بنته فإذ لا مطمع له في ماله ارتفع عنه الهم لفوته عن يده وإن جل خطره وعظم مقداره فلا سبيل إلى أن يمر الاهتمام لشيء منه بباله حتى إذا مات له عصبة على بعد أو مولى على بعد وحدث له الطمع في ماله حدث له من الهم والأسف والغيظ والفكرة بفوت اليسير منه عن يده أمر عظيم وهكذا في الأحوال فنجد الإنسان من أهل الطبقة المتأخرة لا يهتم لإنفاذ غيره أمور بلده دون أمره ولا لتقريب غيره وإبعاده حتى إذا حدث له مطمع في هذه المرتبة حدث له من الهم والفكرة والغيظ أمر ربما قاده إلى تلف نفسه وتلف دنياه وأخراه فالطمع إذا أصل لكل ذل ولكل هم وهو خلق سوء ذميم وضده نزاهة النفس وهذه صفة فاضلة مركبة من النجدة والجود والعدل والفهم لأنه رأى قلة الفائدة في استعمال ضدها فاستعملها وكانت فيه

نجده أنتجت له عزة نفسه فتنزه وكانت فيه طبيعة سخاوة نفس فلم يهتم لما فاته وكانت فيه طبيعة عدل حببت إليه القناعة وقلة الطمع فإذن نزاهة النفس متركبة من هذه الصفات فالطمع الذي هو ضدها متركب من الصفات المضادة لهذه الصفات الأربع وهي الجبن والشح والجور والجهل والرغبة طمع مستوفي متزايد مستعمل ولولا الطمع ما ذل أحد لأحد وأخبرني أبو بكر بن أبي الفياض قال كتب عثمان بن محامس على باب داره بأستجة ( يا عثمان لا تطمع
أقوال في المحبة
من امتحن بقرب من يكره كمن امتحن ببعد من يحب ولا فرق إذا دعا المحب في السلو فإجابته مضمونة ودعوته مجابة إقنع بمن عندك يقنع بك من عندك السعيد في المحبة هو من ابتلي بمن يقدر أن يلقي عليه قفله ولا تلحقه في مواصلته تبعة من الله عز وجل ولا ملامة من الناس وصلاح ذاك أن يتوافقا في المحبة وتحريره أن يكونا خاليين من الملل فإنه خلق سوء مبغض وتمامه نوم الأيام عنهما مدة انتفاع بعضهما ببعض وأنى بذلك إلا في الجنة وأما ضمانه بيقين فليس إلا فيها فهي دار القرار وإلا فلو حصل ذلك كله في الدنيا لم تؤمن الفجائع ولقطع العمر دون استيفاء اللذة

إذا ارتفعت الغيرة فأيقن بارتفاع المحبة الغيرة خلق فاضل متركب من النجدة والعدل لأن من عدل كره أن يتعدى إلى حرمة غيره وأن يتعدى غيره إلى حرمته ومن كانت النجدة طبعا له حدثت فيه عزة ومن العزة تحدث الأنفة من الاهتضام أخبرني بعض من صحبناه في الدهر عن نفسه أنه ما عرف الغيرة قط حتى ابتلي بالمحبة فغار وكان هذا المخبر فاسد الطبع خبيث التركيب إلا أنه كان من أهل الفهم والجود درج المحبة خمسة أولها الاستحسان وهو أن يتمثل الناظر صورة المنظور إليه حسنة أو يستحسن أخلاقه وهذا يدخل في باب التصادق ثم الإعجاب به وهو رغبة الناظر في المنظور إليه وفي قربه ثم الألفة وهي الوحشة إليه إذا غاب ثم الكلف وهو غلبة شغل البال به وهذا النوع يسمى باب الغزل بالعشق ثم الشغف وهو امتناع النوم والأكل والشرب إلا اليسير من ذلك وربما أدى ذلك إلى المرض أو إلى التوسوس أو إلى الموت وليس وراء هذا منزلة في تناهي المحبة أصلا كنا نظن أن العشق في ذوات الحركة والحدة من النساء أكثر فوجدنا الأمر بخلاف ذلك وهو في الساكنة الحركات أكثر ما لم يكن ذلك السكون بلها

صباحة الصور وأنواعها
وقد سئلت عن تحقيق الكلام فيها فقلت الحلاوة رقة المحاسن ولطف الحركات وخفة الإشارات وقبول النفس لأعراض الصور وإن لم تكن ثم صفات ظاهرة القوام جمال كل صفة على حدتها ورب جميل الصفات على انفراد كل صفة منها بارد الطلعة غير مليح ولا حسن ولا رائع ولا حلو الروعة بهاء الأعضاء الظاهرة مع جمال فيها وهي أيضا الفراهة والعتق الحسن هو شيء ليس له في اللغة اسم يعبر به عنه ولكنه محسوس في النفوس باتفاق كل من رآه وفي برد مكسو على الوجه وإشراق يستميل القلوب نحوه فتجتمع الآراء على استحسانه وإن لم تكن هناك صفات جميلة فكل من رآه راقه واستحسنه وقبله حتى إذا تأملت الصفات إفرادا لم تر طائلا وكأنه شيء في نفس المرئي يجده نفس الرائي وهذا أجل مراتب الصباحة ثم تختلف الأهواء بعد هذا فمن مفضل للروعة ومن مفضل للحلاوة وما وجدنا أحدا قط يفضل القوام المنفرد الملاحة اجتماع شيء فشيء مما ذكرنا

الأخلاق والعادات التلون المذموم هو التنقل من زي متكلف لا معنى له إلى زي آخر مثله في التكلف وفي أنه لا معنى له ومن حال لا معنى لها إلى حال لا معنى لها بلا سبب يوجب ذلك وأما من استعمل من الزي ما أمكنه مما به إليه حاجة وترك التزيد مما لا يحتاج إليه فهذا عين من عيون العقل والحكمة كبير وقد كان رسول الله {صلى الله عليه وسلم}وهو القدوة في كل خير والذي أثنى الله تعالى على خلقه والذي جمع الله تعالى فيه أشتات الفضائل بتمامها وأبعده عن كل نقص يعود المريض مع أصحابه راجلا في أقصى المدينة بلا خف ولا نعل ولا قلنسوة ولا عمامة ويلبس الشعر إذا حضره وقد يلبس الوشي من الحبرات إذا حضره ولا يتكلف ما لا يحتاج إليه ولا يترك ما يحتاج إليه ويستغني بما وجدة عما لا يجد ومرة يمشي راجلا حافيا ومرة يلبس الخف ويركب البغلة الرائعة الشهباء ومرة يركب الفرس عريا ومرة يركب الناقة ومرة يركب حمارا ويردف عليه بعض أصحابه

ومرة يأكل التمر دون خبز والخبز يابسا ومرة يأكل العناق المشوية والبطيخ بالرطب والحلواء يأخذ القوت ويبذل الفضل ويترك ما لا يحتاج إليه ولا يتكلف فوق مقدار الحاجة ولا يغضب لنفسه ولا يدع الغضب لربه عز وجل الثبات الذي هو صحة العقد والثبات الذي هو اللجاج مشتبهان اشتباها لا يفرق بينهما إلا عارف بكيفية الأخلاق والفرق بينهما أن اللجاج هو ما كان على الباطل أو ما فعله الفاعل نصرا لما نشب فيه وقد لاح له فساده أو لم يلح له صوابه ولا فساده وهذا مذموم وضده الإنصاف وأما الثبات الذي هو صحة العقد فإنما يكون على الحق أو على ما اعتقده المرء حقا ما لم يلح له باطله وهذا محمود وضده الاضطراب وإنما يلام بعض هذين لأنه ضيع تدبر ما ثبت عليه وترك البحث عما التزم أحق هو أم باطل حد العقل استعمال الطاعات والفضائل وهذا الحد ينطوي فيه اجتناب المعاصي والرذائل وقد نص الله تعالى في غير موضع من كتابه على أن من عصاه لا يعقل قال الله تعالى حاكيا عن قوم ) وقالوا لو كنا نسمع أو نعقل ما كنا في أصحاب السعير ( ثم قال تعالى مصدقا لهم ) فاعترفوا بذنبهم فسحقا لأصحاب السعير ( وحد الحمق استعمال المعاصي والرذائل وأما التعدي وقذف الحجارة

والتخليط في القول فإنما هو جنون ومرار هائج وأما الحمق فهو ضد العقل وهما ما بينا آنفا ولا واسطة بين العقل والحمق إلا السخف وحد السخف هو العمل والقول بما لا يحتاج إليه في دين ولا دنيا ولا حميد خلق مما ليس معصية ولا طاعة ولا عونا عليهما ولا فضيلة ولا رذيلة مؤذية ولكنه من هذر القول وفضول العمل فعلى قدر الاستكثار من هذين الأمرين أو التقلل منهما يستحق المرء اسم السخف وقد يسخف المرء في قصة ويعقل في أخرى ويحمق في ثالثة وضد الجنون تمييز الأشياء ووجود القوة على التصرف في المعارف والصناعات وهذا الذي يسميه الأوائل النطق ولا واسطة بينهما وأما إحكام أمر الدنيا والتودد إلى الناس بما وافقهم وصلحت عليه حال المتودد من باطل أو غيره أو عيب أو ما عداه والتحيل في إنماء المال وبعد الصوت وتسبيب الجاه بكل ما أمكن من معصية ورذيلة فليس عقلا ولقد كان الذين صدقهم الله في أنهم لا يعقلون وأخبرنا بأنهم لا يعقلون سائسين لدنياهم مثمرين لأموالهم العقل والسلامة وما إذا كان السعي فيما ذكرنا بما فيه تصاون وأنفة فهو يسمى الحزم وضده المنافي له التضييع وأما الوقار ووضع الكلام موضعه والتوسط في تدبير المعيشة ومسايرة الناس بالمسالمة فهذه الأخلاق تسمى الرزانة وهي ضد السخف

الوفاء مركب من العدل والجود والنجدة لأن الوفي رأى من الجور أن لا يقارض من وثق به أو من أحسن إليه فعدل في ذلك ورأي أن يسمح بعاجل يقتضيه له عدم الوفاء من الحظ فجاد في ذلك ورأى أن يتجلد لما يتوقع من عاقبة الوفاء فشجع في ذلك أصول الفضائل كلها أربعة عنها تتركب كل فضيلة وهي العدل والفهم والنجدة والجود أصول الرذائل كلها أربعة عنها تتركب كل رذيلة وهي أضداد الذي ذكرنا وهي الجور والجهل والجبن والشح الأمانة والعفة نوعان من أنواع العدل والجود النزاهة في النفس فضيلة تركبت من النجدة والجود وكذلك الصبر الحلم نوع مفرد من أنواع النجدة القناعة فضيلة مركبة من الجود والعدل الحرص متولد عن الطمع والطمع متولد عن الحسد والحسد متولد عن الرغبة والرغبة متولدة عن الجور والشح والجهل ويتولد من الحرص رذائل عظيمة منها الذل والسرقة والغصب والزنا والقتل والعشق والهم بالفقر والمسألة لما بأيدي الناس تتولد فيما بين الحرص والطمع وإنما فرقنا بين الحرص والطمع لأن الحرص هو بإظهار ما استكن في النفس من الطمع والمداراة فضيلة متركبة من الحلم والصبر الصدق مركب من العدل والنجدة من جاء إليك بباطل رجع من

عندك بحق وذلك أن من نقل إليك كذبا عن إنسان حرك طبعك فأجبته فرجع عنك بحق فتحفظ من هذا ولا تجب إلا عن كلام صح عندك عن قائله لا شيء أقبح من الكذب وما ظنك بعيب يكون الكفر نوعا من أنواعه فكل كفر كذب فالكذب جنس والكفر نوع تحته والكذب متولد من الجور والجبن والجهل لأن الجبن يولد مهانة النفس والكذاب مهين النفس بعيد عن عزتها المحمودة رأيت الناس في كلامهم الذي هو فصل بينهم وبين الحمير والكلاب والحشرات ينقسمون أقساما ثلاثة أحدهما من لا يبالي فيما أنفق كلامه فيتكلم بكل ما سبق إلى لسانه غير محقق نصر حق ولا إنكار باطل وهذا هو الأغلب في الناس والثاني أن يتكلم ناصرا لما وقع في نفسه أنه حق ودافعا لما توهم أنه باطل غير محقق لطلب الحقيقة لكن لجاجا فيما التزم وهذا كثير وهو دون الأول والثالث واضع الكلام في موضعه وهذا أعز من الكبريت الأحمر لقد طال هم من غاظه الحق اثنان عظمت راحتهما أحدهما في غاية المدح والآخر في غاية الذم وهما مطرح الدنيا ومطرح الحياء لو لم يكن من التزهيد في الدنيا إلا أن كل إنسان في العالم فإنه كل

ليلة إذا نام نسي كل ما يشفق عليه في يقظته وكل ما يشفق منه وكل ما يشره إليه فتجده في تلك الحال لا يذكر ولدا ولا أهلا ولا جاها ولا خمولا ولا ولاية ولا عزلة ولا فقرا ولا غنى ولا مصيبة وكفي بهذا واعظا لمن عقل من عجيب تدبير الله عز وجل للعالم أن كل شيء اشتدت الحاجة إليه كان ذلك أهون له وتأمل ذلك في الماء فما فوقه وكل شيء اشتد الغنى عنه كان ذلك أعز له وتأمل في الياقوت الأحمر فما دونه الناس فيما يعانونه كالماشي في الفلاة كلما قطع أرضا بدت له أرضون وكلما قضى المرء سببا حدثت له أسباب صدق من قال إن العاقل معذب في الدنيا وصدق من قال إنه فيها مستريح فأما تعذيبه ففيما يرى من انتشار الباطل وغلبة دولته وبما يحال بينه وبينه من إظهار الحق وأما راحته فمن كل ما يهتم به سائر الناس من فضول الدنيا إياك وموافقة الجليس السيء ومساعدة أهل زمانك فيما يضرك في أخراك أو في دنياك وإن قل فإنك لا تستفيد بذلك إلا الندامة حيث لا ينفعك الندم ولن يحمدك من ساعدته بل يشمت بك وأقل ما في ذلك وهو المضمون أنه لا يبالي بسوء عاقبتك وفساد مغبتك وإياك ومخالفة الجليس ومعارضة أهل زمانك فيما لا يضرك في دنياك ولا وفي أخراك وإن قل فإنك تستفيد بذلك الأذى والمنافرة والعداوة

وربما أدى ذلك إلى المطالبة والضرر العظيم دون منفعة أصلا إن لم يكن بد من إغضاب الناس أو إغضاب الله 0 عز وجل ولم يكن لك مندوحة عن منافرة الخلق أو منافرة الحق فأغضب الناس ونافرهم ولا تغضب ربك ولا تنافر الحق الاتساء بالنبي {صلى الله عليه وسلم}في وعظ أهل الجهل والمعاصي والرذائل واجب فمن وعظ بالجفاء والا كفهرار فقد أخطأ وتعدى طريقته {صلى الله عليه وسلم}وصار في أكثر الأمر مغريا للموعوظ بالتمادي على أمره لجاجا وحردا ومغايظة للواعظ الجافي فيكون في وعظه مسئيا لا محسنا ومن وعظ ببشر وتبسم ولين وكأنه مشير برأي ومخبر عن غير الموعوظ بما يستفتح من الموعوظ فبذلك أبلغ وأنجع في الموعظة فإن لم يتقبل فلينتقل إلى الموعظة بالتحشيم وفي الخلاء فإن لم يقبل ففي حضرة من يستحي منه الموعوظ فهذا أدب الله في أمره بالقول واللين وكان {صلى الله عليه وسلم}لا يواجه بالموعظة لكن كان يقول ما بال أقوام يفعلون كذا وقد أثنى عليه الصلاة والسلام على الرفق وامر بالتيسير ونهى عن التنفير وكان يتخول بالموعظة خوف الملل وقال تعالى ) ولو كنت فظا غليظ القلب لانفضوا من حولك ( وأما الغلظة والشدة فإنما تجب في حد من حدود الله تعالى فلا لين في ذلك للقادر على إقامة الحد خاصة ومما ينجع في الوعظ أيضا الثناء بحضرة المسيء على من فعل خلاف فعله فهذا داعية إلى عمل

الخير وما أعلم لحب المدح فضلا إلا هذا وحده وهو أن يقتدي به من يسمع الثناء ولهذا يجب أن تؤرخ الفضائل والرذائل لينفر سامعها عن القبيح المأثور عن غيره ويرغب في الحسن المنقول عمن تقدمه ويتعظ بما سلف تأملت كل ما دون السماء وطالت فيه فكرتي فوجدت كل شيء فيه من حي وغير حي من طبعه ان قوي ان يخلع عن غيره من الانواع كيفياته ويلبسه صفاته فترى الفاضل يود لو كان الناس فضلاء وترى الناقص يود لو كان الناس نقصاء وترى كل من ذكر شيئا يحض عليه يقول وأنا أفعل أمرا كذا وكل ذي مذهب يود لو كان الناس موافقين له وترى ذلك في العناصر إذا قوي بعضها على بعض أحاله إلى نوعيته وترى ذلك في تركيب الشجر وفي تغذي النبات والشجر بالماء ورطوبة الأرض وإحالتهما ذلك إلى نوعيتها فسبحان مخترع ذلك ومدبره لا إله إلا هو من عجيب قدرة الله تعالى كثرة الخلق ثم لا ترى أحدا يشبه آخر شبها لا يكون بينهما فيه فرق وقد سألت من طال عمره وبلغ الثمانين عاما هل رأى الصور في ما خلا مشبهة لهذه شبها واحدا فقال لي لا بل لكل صورة فرقها وهكذا كل ما في العالم يعرف ذلك من تدبر الآلات وجميع الأجسام المركبات وطال تكرر بصره عليها فإنه حينئذ يميز ما بينها ويعرف بعضها من بعض بفروق فيها تعرفها النفس ولا يقدر أحد يعبر عنها بلسانه فسبحان العزيز الحكيم الذي لا تتناهى مقدوراته
من عجائب الدنيا قوم غلبت عليهم آمال فاسدة لا يحصلون منها إلا على إتعاب النفس عاجلا ثم الهم والاثم آجلا كمن يتمنى غلاء الأقوات التي في غلائها هلاك الناس وكمن يتمنى بعض الأمور التي فيها الضرر لغيره وإن كانت له فيها منفعة فإن تأميله ما يؤمل من ذلك لا يجعل له ذلك قبل وقته ولا يأتيه من ذلك بما ليس في علم الله تعالى تكونه فلو تمنى الخير والرخاء لتعجل الأجر والراحة والفضيلة ولم يتعب نفسه طرفة عين فما فوقها فاعجبوا لفساد هذه الأخلاق بلا منفعة

أدواء الأخلاق الفاسدة ومداواتها
من امتحن بالعجب فليفكر في عيوبه فإن أعجب بفضائله فليفتش ما فيه من الأخلاق الدنيئة فإن خفيت عليه عيوبه جملة حتى يظن أنه لا عيب فيه فليعلم أن مصيبته إلى الأبد وأنه أتم الناس نقصا وأعظمهم عيوبا وأضعفهم تمييزا وأول ذلك أنه ضعيف العقل جاهل ولا عيب أشد من هذين لأن العاقل هو من ميز عيوب نفسه فغالبها وسعى في قمعها والأحمق هو الذي يجهل عيوب نفسه إما لقلة علمه وتمييزه وضعف فكرته وإما لأنه يقدر أن عيوبه خصال وهذا أشد عيب في الأرض وفي الناس كثير يفخرون بالزنا واللياطة والسرقة والظلم فيعجب بتأتي هذه النحوس له وبقوته على هذه المخازي واعلم يقينا أن لا يسلم إنسي من نقص حاشا الأنبياء صلوات الله عليهم فمن خفيت عليه عيوب نفسه فقد سقط وصار من السخف والضعة والرذالة والخسة وضعف التمييز والعقل وقلة الفهم بحيث لا

يتخلف عنه متخلف من الأرذال وبحيث ليس تحته منزلة من الدناءة فليتدارك نفسه بالبحث عن عيوبه والاشتغال بذلك عن الإعجاب بها وعن عيوب غيره التي لا تضره لا في الدنيا ولا في الآخرة وما أدري لسماع عيوب الناس خصلة إلا الاتعاظ بما يسمع المرء منها فيجتنبها ويسعى في إزالة ما فيه منها بحول الله تعالى وقوته وأما النطق بعيوب الناس فعيب كبير لا يسوغ أصلا والواجب اجتنابه إلا في نصيحة من يتوقع عليه الأذى بمداخلة المعيب أو على سبيل تبكيت المعجب فقط في وجهه لا خلف ظهره ثم يقول للمعجب ارجع إلى نفسك فإذا ميزت عيوبها فقد داويت عجبك ولا تمثل بين نفسك وبين من هو أكثر عيوبا منها فتستسهل الرذائل وتكون مقلدا لأهل الشر وقد ذم تقليد أهل الخير فكيف تقليد أهل الشر لكن مثل بين نفسك وبين من هو أفضل منك فحينئذ يتلف عجبك وتفيق من هذا الداء القبيح الذي يولد عليك الاستخفاف بالناس وفيهم بلا شك من هو خير منك فإذا استخففت بهم بغير حق استخفوا بك بحق لأن الله تعالى يقول ) وجزاء سيئة سيئة مثلها ( فتولد على نفسك أن تكون أهلا للاستخفاف بك بل على الحقيقة مع مقت الله عز وجل وطمس ما فيك من فضيلة فإن أعجبت بعقلك ففكر في كل فكرة سوء تحل بخاطرك وفي أضاليل الأماني الطائفة بك فإنك تعلم نقص عقلك حينئذ وإن عجبت بآرائك فتفكر في سقطاتك واحفظها ولا تنسها وفي كل رأي قدرته صوابا فخرج بخلاف تقديرك وأصاب غيرك وأخطأت أنت فإنك إن فعلت ذلك فأقل أحوالك أن يوازن سقوط رأيك

بصوابه فتخرج لا لك ولا عليك والأغلب أن خطأك أكثر من صوابك وهكذا كل أحد من الناس بعد النبيين صلوات الله عليهم وإن أعجبت بعملك فتفكر في معاصيك وفي تقصيرك وفي معاشك ووجوهه فوالله لتجدن من ذلك ما يغلب على خيرك ويعفي على حسناتك فليطل همك حينئذ وأبدل من العجب تنقصا لنفسك وإن أعجبت بعلمك فاعلم أنه لا خصلة لك فيه وأنه موهبة من الله مجردة وهبك إياها ربك تعالى فلا تقابلها بما يسخطه فلعله ينسيك ذلك بعلة يمتحنك بها تولد عليك نسيان ما علمت وحفظت ولقد أخبرني عبدالملك بن طريف وهو من أهل العلم والذكاء واعتدال الأحوال وصحة البحث أنه كان ذا حظ من الحفظ عظيم لا يكاد يمر على سمعه شيء يحتاج إلى استعادته وأنه ركب البحر فمر به فيه هول شديد أنساه أكثر ما كان يحفظ وأخل بقوة حفظه إخلالا شديدا لم يعاوده ذلك الذكاء بعد وأنا أصابتني علة فأفقت منها وقد ذهب ما كنت أحفظ إلا ما لا قدر له فما عاودته إلا بعد أعوام واعلم أن كثيرا من أهل الحرص على العلم يجدون القراءة والإكباب على الدروس والطلب ثم لا يرزقون منه حظا فليعلم ذو العلم أنه لو كان بالإكباب وحده لكان غيره فوقه فصح أنه موهبة من الله تعالى فأي مكان للعجب ها هنا ما هذا إلا موضع تواضع وشكر لله تعالى واستزادة من نعمه واستعاذة من سلبها ثم تفكر أيضا في أن ما خفي عليك وجهلته من أنواع العلم ثم من أصناف علمك الذي تختص به فالذي أعجبت بنفاذك فيه أكثر مما تعلم من ذلك فاجعل مكان العجب استنقاصا

لنفسك واستقصارا لها فهو أولى وتفكر فيمن كان أعلم منك تجدهم كثيرا فلتهن نفسك عندك حينئذ وتفكر في إخلالك بعلمك وأنك لا تعمل بما علمت منه فلعلمك عليك حجة حينئذ ولقد كان أسلم لك لو لم تكن عالما واعلم أن الجاهل حينئذ أعقل منك وأحسن حالا وأعذر فليسقط عجبك بالكلية ثم لعل علمك الذي تعجب بنفاذك فيه من العلوم المتأخرة التي لا كبير خصلة فيها كالشعر وما جرى مجراه فانظر حينئذ إلى من علمه أجل من علمك في مراتب الدنيا والآخرة فتهون نفسك عليك وإن أعجبت بشجاعتك فتفكر فيمن هو أشجع منك ثم انظر في تلك النجدة التي منحك الله تعالى فيم صرفتها فإن كنت صرفتها في معصية فأنت أحمق لأنك بذلت نفسك فيما ليس ثمنا لها وإن كنت صرفتها في طاعة فقد أفسدتها بعجبك ثم تفكر في زوالها عنك بالشيخوخة وأنك إن عشت فستصير من عدد العيال وكالصبي ضعفا على أني ما رأيت العجب في طائفة أقل منه في أهل الشجاعة فاستدللت بذلك على نزاهة أنفسهم ورفعتها وعلوها وإن أعجبت بجاهك في دنياك فتفكر في مخالفيك وأندادك ونظرائك ولعلهم أخساء وضعفاء سقاط فاعلم أنهم أمثالك فيما أنت فيه ولعلهم ممن يستحيا من التشبه بهم لفرط رذالتهم وخساستهم في أنفسهم وأخلاقهم ومنابتهم فاستهن بكل منزلة شاركك فيها من ذكرت لك وإن كنت مالك الأرض كلها ولا مخالف عليكم وهذا بعيد جدا في الإمكان فما نعلم أحدا ملك معمور الأرض كله على قلته وضيق ساحته بالإضافة إلى غامرها

فكيف إذا أضيف إلى الفلك المحيط فتفكر فيما قال ابن السماك للرشيد وقد دعا بحضرته بقدح فيه ماء ليشربه فقال له يا أمير المؤمنين فلو منعت هذه الشربة بكم كنت ترضى أن تبتاعها فقال له الرشيد بملكي كله قال يا أمير المؤمنين فلو منعت خروجها منك بكم كنت ترضى أن تفتدي من ذلك قال بملكي كله قال يا أمير المؤمنين أتغتبط بملك لا يساوي بولة ولا شربة ماء وصدق ابن السماك رحمه الله وإن كنت ملك المسلمين كلهم فاعلم أن ملك السود وهو رجل أسود رذل مكشوف العورة جاهل يملك أوسع من ملكك فإن قلت أنا أخذته بحق فلعمري ما أخذته بحق إذا استعملت فيه رذيلة العجب وإذا لم تعدل فيه فاستحي من حالك فهي حالة رذالة لا حالة يجب العجب فيها وإن عجبت بمالك فهذه أسوأ مراتب العجب فانظر في كل ساقط خسيس هو أغنى منك فلا تغتبط بحالة يفوقك فيها من ذكرت واعلم أن عجبك بالمال حمق لأنه أحجار لا تنتفع بها إلا أن تخرجها عن ملكك بنفقتها في وجهها فقط والمال أيضا غاد ورائح وربما زال عنك ورأيته بعينه في يد غيرك ولعل ذلك يكون في يد عدوك فالعجب بمثل هذا سخف والثقة به غرور وضعف وإن أعجبت

بحسنك ففكر فيما يولد عليك مما نستحي نحن من إثباته وتستحي أنت منه إذا ذهب عنك بدخولك في السن وفيما ذكرنا كفاية وإن أعجبت بمدح إخوانك لك ففكر في ذم أعدائك إياك فحينئذ ينجلي عنك العجب فإن لم يكن لك عدو فلا خير فيك ولا منزلة أسقط من منزلة من لا عدو له فليست إلا منزلة من ليس الله تعالى عنده نعمة يحسد عليها عافانا الله فإن استحقرت عيوبك ففكر فيها لو ظهرت إلى الناس وتمثل إطلاعهم عليها فحينئذ تخجل وتعرف قدر نقصك إن كانت لك مسكة من تمييز واعلم بأنك إن تعلمت كيفية تركيب الطبائع وتولد الأخلاق من امتزاج عناصرها المحمولة في النفس فستقف من ذلك وقوف يقين على أن فضائلك لا خصلة لك فيها وأنها منح من الله تعالى لو منحها غيرك لكان مثلك وأنك لو وكلت إلى نفسك لعجزت وهلكت فاجعل بدل عجبك بها شكرا لواهبك إياها وإشفاقا من زوالها فقد تتغير الأخلاق الحميدة بالمرض وبالفقر وبالخوف وبالغضب وبالهرم وارحم من منع ما منحت ولا تتعرض لزوال ما بك من النعم بالتعاصي على واهبها تعالى وبأن تجعل لنفسك فيما وهبك خصلة أو حقا فتقدر أنك استغنيت عن عصمته فتهلك عاجلا أو آجلا ولقد أصابتني علة شديدة ولدت علي ربوا في الطحال شديدا فولد ذلك علي من الضجر وضيق الخلق وقلة الصبر والنزق أمرا حاسبت نفسي فيه إذ أنكرت تبدل خلقي واشتد عجبي من مفارقتي لطبعي وصح عندي أن الطحال موضع الفرح إذا فسد تولد ضده وإن

أعجبت بنسبك فهذه أسوأ من كل ما ذكرنا لأن هذا الذي أعجبت به لا فائدة له أصلا في دنيا ولا آخرة وانظر هل يدفع عنك جوعة أو يستر لك عورة أو ينفعك في آخرتك ثم انظر إلى من يساهمك في نسبك وربما فيما هو أعلى منه ممن نالته ولادة الأنبياء عليهم السلام ثم ولادة الخلفاء ثم ولادة الفضلاء من الصحابة والعلماء ثم ولادة ملوك العجم من الأكاسرة والقياصرة ثم ولادة التبابعة وسائر ملوك الإسلام فتأمل غبراتهم وبقاياهم ومن يدلي بمثل ما تدلي به من ذلك تجد أكثرهم أمثال الكلاب خساسة وتلفهم في غاية السقوط والرذالة والتبدل والتحلي بالصفات المذمومة فلا تغتبط بمنزلة هم فيها نظراؤك أو فوقك ثم لعل الآباء الذين تفخر بهم كانوا فساقا وشربة خمور ولاطة ومتعبثين ونوكى أطلقت الأيام أيديهم بالظلم والجور فأنتجوا ظلما وآثارا قبيحة تبقي عارهم بذلك الأيام ويعظم إثمهم والندم عليها يوم الحساب فإن كان كذلك فاعلم أن الذي أعجبت به من ذلك داخل في العيب والخزي والعار والشنار لا في الإعجاب فإن أعجبت بولادة الفضلاء إياك فما أخلى يدك من فضلهم إن لم تكن أنت فاضلا وما أقل غناهم عنك في الدنيا والآخرة إن لم تكن محسنا والناس كلهم أولاد آدم الذي خلقه الله بيده وأسكنه جنته وأسجد له ملائكته ولكن ما أقل نفعه لهم وفيه كل معيب وكل فاسق

وكل كافر وإذا فكر العاقل في أن فضل آبائه لا يقر به من ربه تعالى ولا يكسبه وجاهة لم يحزها هو بسعده أو بفضله في نفسه ولا مالا فأي معنى للإعجاب بما لا منفعة فيه وهل المعجب بذلك إلا كالمعجب بمال جاره وبجاه غيره وبفرس لغيره سبق كان على رأسه لجامه وكما تقول العامة في أمثالها كالغبي يزهى بذكاء أبيه فإن تعدى بك العجب إلى الامتداح فقد تضاعف سقوطك لأنه قد عجز عقلك من مقاومة ما فيك من العجب هذا إن امتدحت بحق فيكف إن امتحدت بالكذب وقد كان ابن نوح وأبو إبراهيم وأبو لهب عم النبي {صلى الله عليه وسلم}أقرب الناس من أفضل خلق الله تعالى وممن الشرف كله في اتباعهم فما انتفعوا بذلك وقد كان فيمن ولد لغير رشدة من كان الغاية في رياسة الدنيا كزياد وأبي مسلم ومن كان نهاية في الفضل على الحقيقة كبعض من نجله عن ذكره في مثل هذا الفصل ممن يتقرب إلى الله تعالى بحبه والاقتداء بحميد آثاره وإن أعجبت بقوة جسمك فتفكر في أن البغل والحمار والثور أقوى منك وأحمل للأثقال وإن أعجبت بخفتك فاعلم أن الكلب والأرنب يفوقانك في هذا الباب فمن العجب العجيب إعجاب ناطق بخصلة يفوقه فيها غير الناطق واعلم أن من قدر في نفسه عجبا أو ظن لها على سائر الناس فضلا فلينظر إلى صبره عندما يدهمه من هم أو نكبة أو وجع أو

دمل أو مصيبة فإن رأى نفسه قليلة الصبر فليعلم أن جميع أهل البلاء من المجذومين وغيرهم الصابرين أفضل منه على تأخر طبقتهم في التمييز وإن رأى نفسه صابرة فليعلم أنه لم يأت بشيء يسبق فيه على ما ذكرنا بل هو إما متأخر عنهم في ذلك أو مساو لهم ولا مزيد ثم لينظر إلى سيرته وعدله أو جوره فيما خوله الله من نعمة أو مال أو خول أو أتباع أو صحة أو جاه فإن وجد نفسه مقصرة فيما يلزمه من الشكر لواهبة تعالى ووجدها خائفة في العدل فليعلم أن أهل العدل والشكر والسيرة الحسنة من المخولين أكثر مما هو فيه أفضل منه فإن رأى نفسه ملتزمة للعدل فالعادل بعيد عن العجب ألبتة لعلمه بموازين الأشياء ومقادير الأخلاق والتزامه التوسط الذي هو الاعتدال بين الطرفين المذمومين فإن أعجب فلم يعدل بل قد مال إلى جنبه الافراط المذمومة واعلم أن التعسف وسوء الملكة لمن خولك الله تعالى أمره من رقيق أو رعية يدلان على خساسة النفس ودناءة الهمة وضعف العقل لأن العاقل الرفيع النفس العالي الهمة إنما يغلب أكفاءه في القوة ونظراءه في المنعة وأما الاستطالة على من لا يمكنه المعارضة فسقوط في الطبع ورذالة في النفس والخلق وعجز ومهانة ومن فعل ذلك فهو بمنزلة من يتبجح بقتل جرذ أو بقتل برغوث أو بفرك قملة وحسبك بهذا ضعة وخساسة

واعلم أن رياضة الأنفس أصعب من رياضة الأسد لأن الأسد إذا سجنت في البيوت التي تتخذ لها الملوك أمن شرها والنفس وإن سجنت لم يؤمن شرها العجب أصل يتفرع عنه التيه والزهو والكبر والنخوة والتعالي وهذه أسماء واقعة على معان متقاربة ولذلك صعب الفرق بينها على أكثر الناس فقد يكون العجب لفضيلة في المعجب ظاهرة فمن معجب بعلمه فيكفهر ويتعالى على الناس ومن معجب بعمله فيترفع ومن معجب برأيه فيزهو على غيره ومن معجب بنسبه فيتيه ومن معجب بجاهه وعلو حاله فيتكبر ويتنخى وأقل مراتب العجب أن تراه يتوفر عن الضحك في مواضع الضحك وعن خفة الحركات وعن الكلام إلا فيما لا بد له من أمور دنياه وعيب هذا أقل من عيب غيره ولو فعل هذه الأفاعيل على سبيل الاقتصار على الواجبات وترك الفضول لكان ذلك فضلا وموجبا لحمده ولكن إنما يفعل ذلك احتقارا للناس وإعجابا بنفسه فحصل له بذلك استحقاق الذم وإنما الأعمال بالنيات ولكل امرئ ما نوى حتى إذا زاد الأمر ولم يكن هناك تمييز يحجب عن توفية العجب حقه ولا عقل جيد حدث من ذلك ظهور الاستخفاف بالناس واحتقارهم بالكلام وفي المعاملة حتى إذا زاد ذلك وضعف التمييز والعقل وترقى ذلك إلى الاستطالة على الناس بالأذى بالأيدي والتحكم والظلم والطغيان واقتضاء الطاعة لنفسه والخضوع لها

إن أمكنه ذلك فإن لم يقدر على ذلك امتدح بلسانه واقتصر على ذم الناس والاستهزاء بهم وقد يكون العجب لغير معنى ولغير فضيلة في المعجب وهذا من عجيب ما يقع في هذا الباب وهو شيء يسميه عامتنا التمترك وكثيرا ما نراه في النساء وفيمن عقله قريب من عقولهن من الرجال وهو عجب من ليس فيه خصلة أصلا لا علم ولا شجاعة ولا علو حال ولا نسب رفيع ولا مال يطغيه وهو يعلم مع ذلك أنه صفر من ذلك كله لأن هذه الأمور لا يغلط فيها من يقذف بالحجارة وإنما يغلط فيها من له أدنى حظ منها فربما يتوهم إن كان ضعيف العقل أنه قد بلغ الغاية القصوى منها كمن له حظ من علم فهو يظن أنه عالم كامل أو كمن له نسب معرق في ظلمة ونجدهم لم يكونوا أيضا رفعاء في ظلمهم فتجده لو كان ابن فرعون ذي الأوتاد ما زاد على إعجابه الذي فيه أو له شيء من فروسية فهو يقدر أنه يهزم عليا ويأسر الزبير ويقتل خالدا أو له شيء من جاه رذل فهو لا يرى الإسكندر على حال أو يكون قويا على أن يكسب ما يتوفر بيده مويل يفضل عن قوته فلو أخذ بقرني الشمس لم يزد على ما هو فيه وليس يكثر العجب من هؤلاء وإن كانوا عجبا لكن ممن لا حظ له من علم أصلا ولا نسب البتة ولا مال ولا جاه ولا نجدة بل تراه في كفالة غيره مهتضما لكل من له أدنى طاقة

وهو يعلم أنه خال من كل ذلك وأنه لا حظ له في شيء من ذلك ثم هو مع ذلك في حالة المزهو التياه ولقد تسببت إلى سؤال بعضهم في رفق ولين عن سبب علو نفسه واحتقاره الناس فما وجدت عنده مزيدا على أن قال لي أنا حر لست عبد أحد فقلت له أكثر من تراه يشاركك في هذه الفضيلة فهم أحرار مثلك لا قوما من العبيد هم أطول منك يدا وأمرهم نافذ عليك وعلى كثير من الأحرار فلم أجد عنده زيادة فرجعت إلى تفتيش أحوالهم ومراعاتها ففكرت في ذلك سنين لأعلم السبب الباعث لهم على هذا العجب الذي لا سبب له فلم أزل أختبر ما تنطوي عليه نفوسهم بما يبدو من أحوالهم ومن مراميهم في كلامهم فاستقر أمرهم على أنهم يقدرون أن عندهم فضل عقل وتميز رأي أصيل لو أمكنتهم الأيام من تصريفه لوجدوا فيه متسعا ولأداروا الممالك الرفيعة ولبان فضلهم على سائر الناس ولو ملكوا مالا لأحسنوا تصريفه فمن ها هنا تسرب التيه إليهم وسرى العجب فيهم وهذا مكان فيه للكلام شعب عجيب ومعارضة معترضة وهو أنه ليس شيء من الفضائل كلما كان المرء منه أعرى قوي ظنه في أنه قد استولى عليه واستمر يقينه في أنه قد كمل فيه إلا العقل والتمييز حتى إنك تجد المجنون المطبق والسكران الطافح يسخران بالصحيح والجاهل الناقص يهزأ بالحكماء وأفاضل العلماء والصبيان الصغار يتهكمون بالكهول والسفهاء العيارين يستخفون بالعقلاء المتصاونين وضعفة النساء يستنقص عقول أكابر الرجال وآراءهم وبالجملة فكلما نقص العقل توهم صاحبه أنه أوفر الناس عقلا

وأكمل تمييزا ولا يعرض هذا في سائر الفضائل فإن العاري منها جملة يدري أنه عار منها وإنما يدخل الغلط على من له أدنى حظ منها وإن قل فإنه يتوهم حينئذ إن كان ضعيف التمييز أنه عالي الدرجة فيه ودواء من ذكرنا الفقر والخمول فلا دواء لهم أنجع منه وإلا فداؤهم وضررهم على الناس عظيم جدا فلا تجدهم إلا عيابين للناس وقاعين في الأعراض مستهزئين بالجميع مجانبين للحقائق مكبين على الفضول وربما كانوا مع ذلك متعرضين للمشاتمة والمهارشة وربما قصدوا الملاطمة والمضاربة عند أدنى سبب يعرض لهم وقد يكون العجب كمينا في المرء حتى إذا حصل على أدنى مال أو جاه ظهر ذلك عليه وعجز عقله عن قمعه وستره ومن ظريف ما رأيت في بعض أهل الضعف أن منهم من يغلبه ما يضمر من محبة ولده الصغير وامرأته حتى يصفها بالعقل في المحافل وحتى إنه يقول هي أعقل مني وأنا أتبرك بوصيتها وأما مدحه إياها بالجمال والحسن والعافية فكثير في أهل الضعف جدا حتى كأنه لو كان خاطبها ما زاد على ما يقول في ترغيب السامع في وصفها ولا يكون هذا إلا في ضعيف العقل عار من العجب بنفسه إياك والامتداح فإن كل من يسمعك لا يصدقك وإن كنت صادقا بل يجعل ما سمع منك من ذلك أول معايبك وإياك ومدح أحد في وجهه فإنه فعل أهل الملق وضعة النفوس وإياك وذم أحد لا بحضرته ولا في مغيبه فلك في إصلاح نفسك شغل وإياك والتفاقر

فإنك لا تحصل من ذلك إلا على تكذيبك أو احتقار من يسمعك ولا منفعة لك في ذلك أصلا إلا كفر نعمة ربك تعالى أو شكواه إلى من لا يرحمك وإياك ووصف نفسك باليسار فإنك لا تزيد على إطماع السامع فما عندك ولا تزد على شكر الله تعالى وذكر فقرك إليه وغناك عن دونه فإن هذا يكسبك الجلالة والراحة من الطمع فيما عندك العاقل هو من لا يفارق ما أوجبه تمييزه من سبب للناس الطمع فيما عنده لم يحصل إلا على أن يبذله لهم ولا غاية لهذا أو يمنعهم فيلؤم ويعادونه فإذا أردت أن تعطي أحدا شيئا فليكن ذلك منك قبل أن يسألك فهو أكرم وأنزه وأوجب للحمد من بديع ما يقع في الحسد قول الحاسد إذا سمع إنسانا يغرب في علم ما هذا شيء بارد لم يتقدم إليه ولا قاله قبله أحد فإن سمع من يبين ما قد قاله غيره قال هذا بارد وقد قيل قبله وهذه طائفة سوء قد نصبت أنفسها للقعود على طريق العلم يصدون الناس عنها ليكثر نظراؤهم من الجهال الحكيم لا تنفعه حكمته عند الخبيث الطبع بل يظنه خبيثا مثله وقد شاهدت أقواما ذوي طبائع رديئة وقد تصور في أنفسهم الخبيثة أن الناس كلهم على مثل طبائعهم لا يصدقون أصلا بأن أحدا هو سالم من رذائلهم بوجه من الوجوه وهذا أسوء ما يكون من فساد الطبع

والبعد عن الفضل والخير ومن كانت هذه صفته لا ترجى لها معاناة أبدا وبالله تعالى التوفيق العدل حصن يلجأ إليه كل خائف وذلك أنك ترى الظالم وغير الظالم إذا رأى من يريد ظلمه دعا إلى العدل وأنكر الظلم حينئذ وذمه ولا ترى أحدا يذم العدل فمن كان العدل في طبعه فهو ساكن في ذلك الحصن الحصين الاستهانة نوع من أنواع الخيانة إذ قد يخونك من لا يستهين بك ومن استهان بك فقد خانك الانصاف فكل مستهين خائن وليس كل خائن مستهينا الاستهانة بالمتاع دليل على الاستهانة برب المتاع حالان يحسن فيهما ما يقبح في غيرهما وهما المعاتبة والاعتذار فإنه يحسن فيهما تعديد الأيادي وذكر الإحسان وذلك غاية القبح في ما عدا هاتين الحالتين لا عيب على من مال بطبعه إلى بعض القبائح ولو أنه أشد العيوب وأعظم الرذائل ما لم يظهره بقول أو فعل بل يكاد يكون أحمد ممن أعانه طبعه على الفضائل ولا تكون مغالبة الطبع الفاسد إلا عن قوة عقل فاضل الخيانة في الحرم أشد من الخيانة في الدماء العرض أعز على الكريم من المال ينبغي للكريم أن يصون جسمه بماله ويصون نفسه بجسمه ويصون عرضه بنفسه ويصون دينه بعرضه ولا يصون بدينه شيئا أصلا الخيانة في الأعراض أخف من

الخيانة في الأموال وبرهان ذلك أنه لا يكاد يوجد من لا يخون العرض وإن قل ذلك منه وكان من أهل الفضل وأما الخيانة في الأموال وإن قلت أو كثرت فلا تكون إلا من رذل بعيد عن الفضل القياس في أحوال الناس قد يكذب في أكثر الأمور ويبطل في الأغلب واستعمال ما هذه صفته في الدين لا يجوز المقلد راض أن يغبن عقله ولعله مع ذلك يستعظم أن يغبن في ماله فيخطئ في الوجهين معا لا يكره الغبن في ماله ويستعظمه إلا لئيم الطبع دقيق الهمة مهين النفس من جهل معرفة الفضائل فليعتمد على ما أمره الله ورسوله {صلى الله عليه وسلم}فإنه يحتوي على جميع الفضائل رب مخوف كان التحرز منه سبب وقوعه ورب سر كانت المبالغة في طيه سبب انتشاره ورب إعراض أبلغ في الاسترابة من إدامة النظر وأصل ذلك كله الإفراط الخارج عن حد الاعتدال الفضيلة وسيطة بين الإفراط والتفريط فكلا الطرفين مذموم والفضيلة بينهما محمودة حاشا العقل فإنه لا إفراط فيه الخطأ في الحزم خير من الخطأ في التضييع من العجائب أن الفضائل مستحسنة ومستثقلة والرذائل مستقبحة ومستخفة

من أراد الإنصاف فليتوهم نفسه مكان خصمه فإن يلوح له وجه تعسفه حد الحزم معرفة الصديق من العدو وغاية الخرق والضعف جهل العدو من الصديق لا تسلم عدوك لظلم ولا تظلمه وساو في ذلك بينه وبين الصديق وتحفظ منه وإياك وتقريبه وإعلاء قدره فإن هذا من فعل النوكى من ساوى بين عدوه وصديقه في التقريب والرفعة فلم يزد على أن زهد الناس في مودته وسهل عليهم عداوته ولم يزد على استخفاف عدوه له وتمكنه من مقاتله وإفساد صديقه على نفسه وإلحاقه بجملة أعدائه غاية الخير أن يسلم عدوك من ظلمك ومن تركك إياه للظلم وأما تقريبه فمن شيم النوكى الذين قد قرب منهم التلف وغاية الشر أن يسلم صديقك من ظلمك وأما إبعاده فمن فعل من لا عقل له ومن كتب عليه الشقاء ليس الحلم تقريب الأعداء ولكنه مسالمتهم مع التحفظ منهم كم رأينا من فاخر بما عنده من المتاع فكان ذلك سببا لهلاكه فإياك وهذا الباب الذي هو ضر محض لا منفعة فيه أصلا كم شاهدنا ممن أهلكه كلامه ولم نر قط أحدا ولا بلغنا أنه أهلكه

سكوته فلا تتكلم إلا بما يقربك من خالقك فإن خفت ظالما فاسكت قلما رأيت أمرا أمكن فضيع إلا فات فلم يمكن بعد محن الإنسان في دهره كثيرة وأعظمها محنته بأهل نوعه من الإنس داء الإنسان بالناس أعظم من دائه بالسباع الكلبة والأفاعي الضارية لأن التحفظ من كل ما ذكرنا ممكن ولا يمكن التحفظ من الإنس أصلا الغالب على الناس النفاق ومن العجب أنه لا يجوز مع ذلك عندهم إلا من نافقهم لو قال قائل إن في الطبائع كرية لأن أطراف الأضداد تلتقي لم يبعد من الصدق وقد نجد نتائج الأضداد تتساوي فنجد المرء يبكي من الفرح ومن الحزن ونجد فرط المودة يلتقي مع فرط البغضة في تتبع العثرات وقد يكون ذلك سببا للقطيعة عند عدم الصبر والإنصاف كل من غلبت عليه طبيعة ما فإنه وإن بالغ الغاية من الحزم والحذر مصروع إذا كويد من قبلها كثرة الريب تعلم صاحبها الكذب لكثرة ضرورته إلى الاعتذار بالكذب فيضرى عليه ويستسهله

أعدل الشهود على المطبوع على الصدق وجهه لظهور الاسترابة عليه إن وقع في كذبة أو هم بها وأعدل الشهود على الكذاب لسانه لاضطرابه ونقض بعض كلامه بعضا المصيبة في الصديق الناكث أعظم من المصيبة به أشد الناس استعظاما للعيوب بلسانه هو أشدهم استسهالا لها بفعله ويتبين ذلك في مسافهات أهل البذاء ومشاتمات الأرذال البالغين غاية الرذالة من الصناعات من الخسيسة من الرجال والنساء كأهل التعيش بالزمر وكنس الحشوش ( ) والخادمين في المجازر وكساكني دور الجمل المباحة لكراء الجماعات والساسة للدواب فإن كل من ذكرنا أشد الخلق رميا من بعضهم لبعض بالقبائح وأكثرهم عيبا بالفضائح وهم أوغل الناس فيها وأشرهم بها اللقاء يذهب بالسخائم فكأن نظر العين للعين يصلح القلوب فلا يسؤك التقاء صديقك بعدوك فإن ذلك يفتر أمره عنده أشد الأشياء على الناس الخوف والهم والمرض والفقر وأشدها كلها إيلاما للنفس الهم للفقد من المحبوب وتوقع المكروه ثم المرض ثم الخوف ثم الفقر ودليل ذلك أن الفقر يستعجل ليطرد به الخوف فيبذل المرء ماله كله ليأمن والخوف والفقر يستعجلان ليطرد بهما ألم المرض فيغرر الإنسان في طلب الصحة ويبذل ماله فيها إذا أشفق من الموت ويود عند تيقنه به لو بذل
ماله كله ويسلم ويفيق والخوف يستسهل ليطرد به الهم فيغرر المرء بنفسه ليطرد عنه الهم وأشد الأمراض كلها ألما وجع ملازم في عضو ما بعينه وأما النفوس الكريمة فالذي عندها أشد من كل ما ذكرنا وهو أسهل المخوفات عند ذوي النفوس اللئيمة ومما قلته في الأخلاق
إنما العقل أساس
فوقه الأخلاق سور
فحلي العقل بالعلم
وإلا فهو بور
جاهل الأشياء أعمى
لا يرى كيف يدور
وتمام العلم بالعد
ل وإلا فهو زور
وزمام العدل بالجود
وإلا فيجور
وملاك الجود بالنجدة
والجبن غرور
عف إن كنت غيورا
ما زنى قط غيور
وكمال الكل بالتقوى
ومما قلته أيضا
زمام أصول جميع الفضائل
عدل وفهم وجود وباس
فمن هذه ركبت غيرها

فمن حازها فهو في الناس راس
كذا الرأس فيه الأمور التي
بإحساسها يكشف الإلتباس
غرائب أخلاق النفس
ينبغي للعاقل أن لا يحكم بما يبدو له من استرحام الباكي المتظلم وتشكيه وشدة تلويه وتقلبه وبكائه فقد وقفت من بعض من يفعل هذا على يقين أنه الظالم المعتدي المفرط الظلم ورأيت بعض المظلومين ساكن الكلام معدوم التشكي مظهرا لقلة المبالاة فيسبق إلى نفس من لا يحقق النظر أنه ظالم وهذا مكان ينبغي التثبت فيه ومغالبة ميل النفس جملة وأن لا يميل المرء مع الصفة التي ذكرنا ولا عليها ولكن يقصد الإنصاف بما يوجبه الحق على السواء من عجائب الأخلاق أن الغفلة مذمومة وأن استعمالها محمود وإنما ذلك لأن من هو مطبوع على الغفلة يستعملها في غير موضعها وفي حيث يجب التحفظ وهو مغيب عن فهم الحقيقة فدخلت تحت الجهل فذمت لذلك وأما المتيقظ الطبع فإنه لا يضع الغفلة إلا في موضعها الذي يذم فيه البحث والتقصي والتغافل فهما للحقيقة وإضرابا عن الطيش واستعمالا للحلم وتسكينا للمكروه فلذلك حمدت حالة التغافل وذمت الغفلة وكذلك القول في إظهار الجزع وإبطانه وفي إظهار

الصبر وإبطانه فإن إظهار الجزع عند حلول المصائب مذموم لأنه عجز مظهره عن ملك نفسه فأظهر أمرا لا فائدة فيه بل هو مذموم في الشريعة وقاطع عما يلزم من الأعمال وعن التأهب لما يتوقع حلوله مما لعله أشنع من الأمر الواقع الذي عنه حدث الجزع فلما كان إظهار الجزع مذموما كان إظهار ضده محمودا وهو إظهار الصبر لأنه ملك للنفس وإطراح لما لا فائدة فيه وإقبال على ما يعود وينتفع به في الحال وفي المستأنف وأما استبطان الصبر فمذموم لأنه ضعف في الحس وقسوة في النفس وقلة رحمة وهذه أخلاق سوء لا تكون إلا في أهل الشر وخبث الطبيعة وفي النفوس السبعية الرديئة فلما كان ما ذكرنا يقبح كان ضده محمودا وهو استبطان الجزع لما في ذلك من الرحمة والشفقة والفهم بقدر الرزية فصح بهذا أن الاعتدال هو أن يكون المرء جزوع النفس صبور الجسد بمعنى أنه لا يظهر في وجهه ولا في جوارحه شيء من دلائل الجزع ولو علم ذو الرأي الفاسد ما استضر به من فساد تدبيره في السالف لأنجح بتركه استعماله فيما يستأنف وبالله التوفيق

تطلع النفس إلى ما يستر عنها من كلام مسموع أو شيء مرئي أو إلى المدح وبقاء الذكر
هذان أمران لا يكاد يسلم منهما أحد إلا ساقط الهمة جدا أو من راض نفسه الرياضة التامة وقمع قوة نفسه الغضبية قمعا كاملا أو عانى مدواة شره النفس إلى سماع كلام تستر به عنها أو رؤية شيء اكتتم به دونها أن يفكر فيما غاب عنها من هذا النوع في غير موضعه الذي هو فيه بل في أقطار الأرض المتباينة فإن اهتم بكل ذلك فهو مجنون تام الجنون عديم العقل ألبتة وإن لم يهتم لذلك فهل هذا الذي اختفي به عنه إلا كسائر ما غاب عنه منه سواء بسواء ولا فرق ثم لنزد احتجاجا على هواه فليقل بلسان عقله لنفسه يا نفس أرأيت إن لم تعلمي أن ههنا شيئا أخفي عليك أكنت تطلعين إلى معرفة ذلك أم لا فلا بد من لا فليقل لنفسه فكوني الآن كما كنت تكونين لو لم تعلمي بأن ههنا شيئا ستر عنك فتربحي الراحة وطرد الهم وألم القلق وقبح صفة الشره وتلك غنائم كثيرة وأرباح جليلة وأغراض فاضلة سنية يرغب العاقل فيها ولا يزهد فيها إلا تام النقص

وأما من علق وهمه وفكره بأن يبعد اسمه في البلاد ويبقى ذكره على الدهر فليتفكر في نفسه وليقل لها يا نفس أرأيت لو ذكرت بأفضل الذكر في جميع أقطار المعمور أبد الأبد إلى انقضاء الدهر ثم لم يبلغني ذلك ولا عرفت به أكان لي في ذلك سرور أو غبطة أم لا فلا بد من لا ولا سبيل إلى غيرها ألبتة فإذا صح وتيقن فليعلم يقينا أنه إذا مات ولا سبيل له إلى علم أنه يذكر أو أنه لا يذكر وكذلك إن كان حيا إذا لم يبلغه ثم ليتفكر أيضا في معنيين عظيمين أحدهما كثرة من خلا من الفضلاء من الأنبياء والرسل صلى الله عليهم وسلم أولا الذين لم يبق لهم على أديم الأرض عند أحد من الناس اسم ولا رسم ولا ذكر ولا خبر ولا أثر بوجه من الوجوه ثم من الفضلاء الصالحين من أصحاب الأنبياء السالفين والزهاد ومن الفلاسفة والعلماء والأخيار وملوك الأمم الدائرة وبناة المدن الخالية وأتباع الملوك الذين أيضا قد انقطعت أخبارهم ولم يبق لهم عند أحد علم ولا لأحد بهم معرفة أصلا ألبتة فهل ضر من كان فاضلا منهم ذلك أو نقص من فضائلهم أو طمس من محاسنهم أو حط درجتهم عند بارئهم عز وجل ومن جهل هذا الأمر فليعلم أنه ليس في شيء من الدنيا خبر عن ملوك من ملوك الأجيال السالفة أبعد مما بأيدي الناس من تاريخ ملوك بني إسرائيل فقط ثم ما بأيدينا من تاريخ ملوك اليونان والفرس وكل ذلك لا يتجاوز ألفي عام فأين ذكر من عمر الدنيا قبل هؤلاء أليس قد دثر وفني وانقطع ونسي ألبتة وكذلك قال الله تعالى ) ورسلا لم نقصصهم عليك ( وقال تعالى ) وقرونا بين ذلك كثيرا ( وقال تعالى

) والذين من بعدهم لا يعلمهم إلا الله ( فهل الإنسان وإن ذكر برهة من الدهر إلا كمن خلا قبل من الأمم الغابرة الذين ذكروا ثم نسوا جملة ثم ليتفكر الإنسان في من ذكر بخير أو بشر هل يزيده ذلك عند الله عز وجل درجة أو يكسبه فضيلة لم يكن حازها بفعله أيام حياته فإذا كان هذا كما قلناه فالرغبة في الذكر رغبة غرور ولا معنى له ولا فائدة فيه أصلا لكن إنما ينبغي أن يرغب الإنسان العاقل في الاستكثار من الفضائل وأعمال البر التي يستحق من هي فيه الذكر الجميل والثناء الحسن والمدح وحميد الصفة فهي التي تقربه من بارئه تعالى وتجعله مذكورا عنده عز وجل الذكر الذي ينفعه ويحصل على بقاء فائدته ولا يبيد أبد الأبد وبالله تعالى التوفيق شكر المنعم فرض واجب وإنما ذلك بالمقارضة له بمثل ما أحسن فأكثر ثم بالتهمم بأموره والتأتي بحسن الدفاع عنه ثم بالوفاء له حيا وميتا ولمن يتصل به من ساقة وأهل كذلك ثم بالتمادي على وده ونصيحته ونشر محاسنه بالصدق وطي مساويه ما دمت حيا وتوريث ذلك عقبك وأهل ودك وليس من الشكر عونه على الآثام وترك نصيحته فيما يوتغ به دينه ودنياه بل من عاون من أحسن إليه على باطل فقد غشه وكفر إحسانه وظلمه وجحد إنعامه وأيضا فإن إحسان الله تعالى وإنعامه على كل حال أعظم وأقدم

أو هنأ من نعمة كل منعم دونه عز وجل فهو تعالى الذي شق لنا الأبصار الناظرة وفتق فينا الآذان السامعة ومنحنا الحواس الفاضلة ورزقنا النطق والتمييز اللذين بهما استأهلنا أن يخاطبنا وسخر لنا ما في السموات وما في الأرض من الكواكب والعناصر ولم يفضل علينا من خلقه شيئا غير الملائكة المقدسين الذين هم عمار السموات فقط فأين تقع نعم المنعمين من هذه النعم فمن قدر أنه يشكر محسنا إليه بمساعدته على باطل أو بمحاباته فيما لا يجوز فقد كفر نعمة أعظم المنعمين وجحد إحسان أجل المحسنين إليه ولم يشكر ولي الشكر حقا ولا حمد أهل الحمد أصلا وهو الله عز وجل ومن حال بين المحسن إليه وبين الباطل وأقامه على مر الحق فقد شكره حقا وأدى واجب حقه عليه مستوفى ولله الحمد أولا وآخرا وعلى كل حال
حضور مجالس العلم
إذا حضرت مجلس علم فلا يكن حضورك إلا حضور مستزيد علما وأجرا لا حضور مستغن بما عندك طالبا عثرة تشيعها أو غريبة تشنعها فهذه أفعال الأرذال الذين لا يفلحون في العلم أبدا فإذا حضرتها على هذه النية فقد حصلت خيرا على كل حال وإن لم تحضرها على هذه النية فجلوسك في منزلك أروح لبدنك وأكرم لخلقك وأسلم لدينك فإذا حضرتها كما ذكرنا فالتزم أحد ثلاثة أوجه لا رابع لها وهي إما أن تسكت سكوت الجهال فتحصل على أجر النية في المشاهدة وعلى الثناء عليك بقلة الفضول وعلى كرم المجالسة ومودة من تجالس فإن لم تفعل ذلك فاسأل سؤال المتعلم فتحصل على هذه الأربع محاسن وعلى خامسة وهي استزادة العلم وصفة سؤال المتعلم أن تسأل عما لا تدري لا عما تدري فإن السؤال عما تدريه سخف وقلة عقل وشغل لكلامك وقطع لزمانك بما لا فائدة فيه لا لك ولا لغيرك وربما أدى إلى اكتساب العداوات وهو بعد عين

الفضول فيجب عليك أن لا تكون فضوليا فإنها صفة سوء فإن أجابك الذي سألت بما فيه كفاية لك فاقطع الكلام وإن لم يجبك بما فيه كفاية أو أجابك بما لم تفهم فقل له لم أفهم واستزده فإن لم يزدك بيانا وسكت أو أعاد عليك الكلام الأول ولا مزيد فأمسك عنه وإلا حصلت على الشر والعداوة ولم تحصل على ما تريد من الزيادة والوجه الثالث أن تراجع مراجعة العالم وصفة ذلك أن تعارض جوابه بما ينقضه نقضا بينا فإن لم يكن ذلك عندك ولم يكن عندك إلا تكرار قولك أو المعارضة بما لا يراه خصمك معارضة فأمسك فإنك لا تحصل بتكرار ذلك على أجر ولا على تعليم ولا على تعلم بل على الغيظ لك ولخصمك والعداوة التي ربما أدت إلى المضرات وإياك وسؤال المعنت ومراجعة المكابر الذي يطلب الغلبة بغير علم فهما خلقا سوء دليلان على قلة الدين وكثرة الفضول وضعف العقل وقوة السخف وحسبنا الله ونعم الوكيل وإذا ورد عليك خطاب بلسان أو هجمت على كلام في كتاب فإياك أن تقابله مقابلة المغاضبة الباعثة على المغالبة قبل أن تتبين بطلانه ببرهان قاطع وأيضا فلا تقبل عليه إقبال المصدق به المستحسن إياه قبل علمك بصحته ببرهان قاطع فتظلم في كلا الوجهين نفسك وتبعد عن إدراك الحقيقة ولكن أقبل عليه إقبال سالم القلب عن النزاع عنه والنزوع إليه إقبال من يريد حظ نفسه في فهم ما سمع ورأى

فالتزيد به علما وقبوله إن كان حسنا أو رده إن كان خطأ فمضمون لك إن فعلت ذلك الأجر الجزيل والحمد الكثير والفضل العميم من اكتفى بقليله عن كثير ما عندك فقد ساواك في الغنى ولو أنك قارون حتى إذا تصاون في الكسب عما تشره أنت إليه فقد حصل أغنى منك بكثير ومن ترفع عما تخضع إليه من أمور الدنيا فهو أعز منك بكثير فرض على الناس تعلم الخير والعمل به فمن جمع الأمرين فقد استوفى الفضيلتين معا ومن علمه ولم يعمل به فقد أحسن في التعليم وأساء في ترك العمل به فخلط عملا صالحا وآخر سيئا وهو خير من آخر لم يعلمه ولم يعمل به وهذا الذي لا خير فيه أمثل حالا وأقل ذما من آخر ينهى عن تعلم الخير ويصد عنه ولو لم ينه عن الشر إلا من ليس فيه منه شيء ولا أمر بالخير إلا من استوعبه لما نهى أحد عن شر ولا أمر بخير بعد النبي {صلى الله عليه وسلم}وحسبك بمن أدى رأيه إلى هذا فسادا وسوء طبع وذم حال وبالله تعالى التوفيق
قال أبو محمد رضي الله عنه فاعترض هاهنا إنسان فقال كان الحسن رضي الله عنه إذا نهى عن شيء لا يأتيه أصلا وإذا أمر بشيء كان شديد الأخذ به وهكذا تكون الحكمة وقد قيل أقبح شيء في العالم أن يأمر بشيء لا يأخذ به في نفسه أو ينهى عن شيء يستعمله قال أبو محمد كذب قائل هذا وأقبح منه من لم
يأمر بخير ولا نهى عن شر وهو مع ذلك يعمل الشر ولا يعمل الخير قال أبو محمد وقال أبو الأسود الدؤلي
لا تنه عن خلق وتأتي مثله
عار عليك إذا فعلت عظيم
وابدأ بنفسك فانهها عن غيها
فإذا انتهت عنه فأنت حكيم
فهناك يقبل إن وعظت ويقتدى
بالعلم منك وينفع التعليم

قال أبو محمد إن أبا الأسود إنما قصد بالإنكار المجيء بما نهي عنه المرء وأنه يتضاعف قبحه منه مع نهيه عنه فقد أحسن كما قال الله تعالى (أتأمرون الناس بالبر وتنسون أنفسكم ( ولا يظن بأبي الأسود إلا هذا وأما أن يكون نهى عن النهي عن الخلق المذموم فنحن نعيذه بالله من هذا فهو فعل من لا خير فيه وقد صح عن الحسن أنه سمع إنسانا يقول لا يجب أن ينهى عن الشر إلا من لا يفعله فقال الحسن ود إبليس لو ظفر منا بهذه حتى لا ينهى أحد عن منكر ولا يأمر بمعروف وقال أبو محمد صدق الحسن وهو قولنا آنفا جعلنا الله ممن يوفق لفعل الخير والعمل به وممن يبصر رشد نفسه فما أحد إلا له عيوب إذا نظرها شغلته عن غيره وتوفانا على سنة محمد {صلى الله عليه وسلم}آمين رب العالمين مدارين لملوكهم حافظين لرياستهم لكن هذا الخلق يسمى الدهاء وضده وقول الحق نور
ذي أصول الفضل عنها
حدثت بعد البذور


التقريب لحد المنطق

الكتاب : التقريب لحد المنطق والمدخل إليه بالألفاظ العامية والأمثلة الفقهية
المؤلف : أبو محمد علي بن أحمد بن سعيد بن حزم الأندلسي القرطبي الظاهري (المتوفى : 456هـ)
المحقق : إحسان عباس
الطبعة : 1
تاريخ النشر : 1900
الناشر : دار مكتبة الحياة
عنوان الناشر : بيروت
[ ترقيم الكتاب موافق للمطبوع ]


التقريب لحد المنطق

الكتاب : التقريب لحد المنطق والمدخل إليه بالألفاظ العامية والأمثلة الفقهية
المؤلف : أبو محمد علي بن أحمد بن سعيد بن حزم الأندلسي القرطبي الظاهري (المتوفى : 456هـ)

مقدمة
1 - اسم الكتاب
اسمه كما جاء على الورقة الأولى من المخطوطة " كتاب التقريب لحد المنطق، كلام الرئيس الأوحد ارسطاطاليس وغيره، مما عني بشرحه الفقيه الإمام الأوحد الأعلم أبو محمد علي بن احمد بن سعيد بن حزم؟ " . وقد أشار إليه ابن حزم مرات في كتابه الفصل في الملل والنحل فقال في باب عن ماهية البراهين " هذا باب قد أحكمناه في كتابنا الموسوم بالتقريب في حدود الكلام " (1) . وقال في موضع آخر " " هذه شغبية قد طالما حذرنا من مثلها في كتبنا التي جمعناها في حدود المنطق " (2) فأطلق اسم " الكتب " على هذا الكتاب لأنه مؤلف من كتب ثمانية؛ وذكره مرة ثالثة في الفصل فقال: " وبينا في كتاب التقريب لحدود الكلام أن الآلة المسماة الزرافة؟الخ " (3) وقال مرة رابعة " على حسب المقدمات التي بيناها في كتابنا الموسوم بالتقريب في مائية البرهان " (4) فأشار في هذه التسمية إلى بعض جزء من الكتاب.
وقد ورد ذكر هذا الكتاب فيما ألفه ابن حزم الأندلسي عند كل من الحميدي في الجذوة وصاعد في طبقات الأمم. فقال الحميدي: " التقريب لحد المنطق والمدخل إليه والألفاظ العامية والأمثلة الفقهية، فانه سلك في بيانه وإزالة سوء الظن عنه وتكذيب
__________
(1) الفصل 1: 4
(2) الفصل 1: 20
(3) الفصل 5: 70
(4) الفصل 5: 128

(1/1)

الممخرقين به طريقة لم يسلكها احد قبله فيما علمناه " (1) وهذه التسمية هي أدق، ما هنالك وهي بعينها مثبتة كاملة على الورقة (55) من كتاب التقريب. أما صاعد فقال: " فعني بعلم المنطق وألف فيه كتابا سماه التقريب لحدود المنطق بسط فيه القول على تبيين طرق المعارف واستعمل فيه أمثلة فقهية وجوامع شرعية وخالف ارسطاطاليس واضع هذا العلم في بعض أصوله مخالفة من لم يفهم غرضه ولا اتاض في كتابه، فكتابه من أجل هذا كثير الغلط بين السقط " (2) ويبدو ان ابن حيان مؤرخ الأندلس اطلع على قول صاعد هذا فردده دون ان يذكر اسم التقريب إذ قال: " كان أبو محمد حامل فنون من حديث وفقه وجدل ونسب وما يتعلق بأذيال الأدب مع المشاركة في كثير من انواع التعاليم القديمة من المنطق والفلسفة، وله في بعض تلك الفنون كتب كثيرة لم يخل فيها من الغلط والسقط، لجرأته في التسور على الفنون، لا سيما المنطق، فانهم زعموا انه زل هنالك، وضل في سلوك المسالك، وخالف ارسطاطاليس واضعه، مخالفة من لم يفهم غرضه، ولا ارتاض في كتبه " (3) .
وقد اتفق صاعد وابن حيان على القول بان ابن حزم اخطأ في فهم بعض الأصول من كلام ارسطاطاليس، ورأياهما رأي واحد لاعتماد الثاني منهما على الأول. وهذه مسألة سأعرض لها فيما يلي.
2 - متى ألف هذا الكتاب
إن إشارات ابن حزم إلى كتاب الفصل لا تدلنا على أن " التقريب " سابق للفصل في الزمن، فقد لحظنا في الفقرة السابقة انه أشار أيضا إلى التقريب في كتاب الفصل نفسه، وهذا قد يدل على أنه توفر الكتابين دون استيفاء لأحدهما قبل الآخر وأنه كان يراوح العمل فيما بينهما.
وهو في كتاب التقريب يحيل أيضا على كتابين آخرين وهما: كتاب السياسة وكتاب أخلاق النفس. ولا نعرف تاريخ تأليفه لهذين الكتابين أيضا ولكن ان التقريب سابق لهما لأنه إذا ذكرهما قال " على ما نبين في؟ " فعلق كلامه بالمستقبل، ودل على
__________
(1) الحميدي: جذوة المقتبس: 291 ط. مصر 1952
(2) صاعد الأندلسي: طبقات الأمم: 76 (ط. اليسوعية 1921).
(3) ابن بسام: كتاب الذخيرة 1 - 1: 130 (لجنة التأليف: 1939)

(1/2)

انه لم يكن قد اخذ في تأليفها حينئذ وإنما حدد لنفسه منهجا هنالك.
ويقول ابن حزم في التقريب: " وما ألفنا كتابنا هذا وكثيرا مما ألفنا إلا ونحن مغربون مبعدون عن الموطن والأهل والولد مخافون مع ذلك في أنفسنا ظلما وعدوانا " (1) . وهذا القول على ما فيه من فائدة لا يحدد شيئا دقيقا وإنما هو ينبئنا بأن التقريب كغيره من سائر مؤلفات ابن حزم كتبت بعد مفارقة قرطبة وبدء التنقل في بلدان الأندلس.
وفي التقريب إشارات هامة تومئ إلى التوقيت الزمني، وهي:
1 - يروى ابن حزم حكاية عن مؤدبه احمد بن محمد بن عبد الوارث، ويترحم عليه (2) ولكنا للأسف لا نستطيع الاستفادة من هذه الحقيقة لأني لم اعثر على تاريخ لوفاة هذا الرجل.
2 - يتحدث ابن حزم في الكتاب عن حادث اعتقاله على يد المستكفي (3) لان ابن حزم كان يوالي المستظهر وقد تم هذا في سنة 414 أو أواخر 413 في اكثر تقدير.
3 - يذكر ان صديقه ابن شهيد ألف كتابا في علم البلاغة أثناء كتابته هو لكتاب التقريب (4) وقد توفي ابن شهيد سنة 426 وتعطل عن الأليف قبل ذلك بعام أو اكثر. وهذا يعين أن كتاب التقريب أو بعض فصول منه كتب قبل ذلك.
ونضيف إلى هذه الإشارات قول صاعد: " وكان ابنه الفقيه أبو محمد وزيرا لعبد الرحمن المستظهر؟ ثم نبذ هذه الطريقة وأقبل على قراءة العلوم وتقييد الآثار والسنن فعني بعلم المنطق؟ وأوغل بهد هذا في الاستكثار من علوم الشريعة " (5) فهو لم يبدأ دراساته حسب قول صاعد إلا بعد سنة 414، وكان المنطق من أول العلوم التي أقبل عليها.. " وبعد " ذلك أوغل في علوم الشريعة مستكثرا منها، وكل هذه الشواهد مجتمعة تجعل تاريخ للتقريب بعد عام 415 وقبل عام 425ه.
3 - دواعي تأليفه
قضى ابن حزم جانبا من شبابه وهو يطلب العلم في قرطبة حتى سنة 401. وقد أثر في نفسه في ذلك الدور المبكر من حياته ما سمع بعض الأغرار يقولونه في المنطق والعلوم
__________
(1) التقريب: 200
(2) التكملة: 790؛ والجذوة: 99
(3) التقريب: 192
(4) التقريب: 204
(5) طبقات الأمم: 76

(1/3)

الفلسفية عامة دون تحقيق، وأولئك هم اللذين عناهم بقوله: " ولقد رأيت طوائف من الخاسرين شاهدتهم أيام عنفوان طلبنا، وقبل تمكن قوانا في المعارف، وأول مداخلتنا صنوفا من ذوي الآراء المختلفة، كانوا يقطعون بظنونهم الفاسدة من غير يقين أنتجه بحث موثوق به على ان الفلسفة وحدود المنطق منافية للشريعة " (1) ولعل بيئة قرطبة والأندلس عامة - يومئذ بمعاداتها لعلوم الأوائل - هي التي حفزت حب الاستطلاع لديه فجعلته يدرس الفلسفة والمنطق، ومن ثم قوي لديه الشعور بأن العلوم الفلسفية لا تنافي الشريعة، بل ان المنطق منها خاصة يمكن أن يتخذ معيارا لتقويم الآراء الشريعية وتصحيحها، وكان اتجاهه إلى مجادلة أهل المذاهب والنحل الأخرى يفرض عليه أن يتدرع بقوة منطقية في المناظرة والجدل. وهاتان الغايتان كانتا من أول العوامل التي حدت به إلى التأليف في المنطق ليثبت عدم التنافي بينه وبين الشريعة وليعزز به موقفه العقلي إزاء الخصوم ويضع فيه القواعد الصحيحة للجدل والمناظرة ويبين فيه حيل السفسطة والتشغيب.
وظل ابن حزم على رأيه هذا يؤمن بفائدة المنطق والفلسفة وسائر علوم الأوائل ؟ماعدا التنجيم - . فهو في رسالة " مراتب العلوم " ينصح الدارس أن يبدأ بعد تعلم القراءة والكتابة وأصول النحو واللغة والشعر والفلك، بالنظر في حدود المنطق وعلم الأجناس والأنواع والأسماء المفردة والقضايا والمقدمات والقرائن والنتائج ليعرف ما البرهان وما الشغب كلها ويميزها من الأباطيل تمييزا لا يبقى معه ريب (2) . ويسأله أحدهم رأيه في أهل عصره وكيف انقسموا طائفتين: طائفة اتبعت علوم الأوائل وطائفة اتبعت علم ما جاءت به النبوة ويطلب إليه ان يبين له أيهما المصيب، فيقول في الجواب: اعلم ؟وفقنا الله وإياك لما يرضيه - أن علوم الأوائل هي الفلسفة وحدود المنطق التي تكلم فيها أفلاطون وتلميذه ارسطاطاليس والاسكندر ومن قفا قفوهم، وهذا علم حسن رفيع لأنه فيه معرفة العالم كله بكل ما فيه من أجناسه إلى أنواعه، إلى أشخاص جواهره وأعراضه، والوقوف على البرهان الذي لا يصح شيء إلا به وتمييزه مما يظن من جهل أنه برهان وليس برهانا، ومنفعة هذا العلم عظيمة في تمييز الحقائق مما سواها؟ (3)
__________
(1) التقريب: 115 - 116
(2) رسائل ابن حزم: 71 (ط. مصر).
(3) المصدر نفسه: 43

(1/4)

فهذا الإيمان بفائدة علوم الفلسفة والنطق هو الذي جعل ابن حزم بعد درسه لها، يحاول أن يوصل ما فهمه منها مبسطا إلى الآخرين. وقد كسب له هذا الاتجاه عداوة الفريق الذي كان يكره الفلسفة والمنطق، وهو يومئذ الفريق الغالب في الأندلس. واتخذ أعداؤه هذه الناحية فيه محطا لهجماتهم، ومن أمثلة ذلك أن أحد الناقمين كتب إليه كتابا غفلا من الإمضاء، اتهمه فيه بأن الفساد دخل عليه من تعويله على كتب الأوائل والدهرية وأصحاب المنطق وكتاب اقليدس والمجسطي وغيرهم من الملحدين. فكتب ابن حزم يقول في الجواب: أخبرنا عن هذه الكتب من المنطق واقليدس والمجسطي: أطالعها أيها أنكرت ذلك على نفسك؟ وأخبرنا عن الإلحاد الذي وجدت فيها ان كنت وقفت على مواضعه منها، وإن كنت لم تطالعها فكيف تنكر مالا تعرف (1) وأصبح ابن حزم يعتقد أن فائدة المنطق أمر لا يرتاب فيه منصف لانها فائدة غير واقفة عند حدود الاطلاع والرياضة الذهنية بل تتدخل في سائر العلوم الديانة والمقالات والأهواء وعلم النحو واللغة والخبر والطب والهندسة وما كان بهذا الشكل فانه حقيق ان يطلب وان تكتب فيه الكتب، وتقرب فيه الحقائق الصعبة.
وغدا هذا الإيمان بقيمة المنطق وفائدته ؟ابتداء - حافزا قويا للتأليف فيه. الا ان ابن حزم واجه في دراسته لهذا العلم صعوبتين فلم لا يحاول تذليلهما للقارئ الذي يود الانتفاع بدراسة المنطق: الأولى تعقيد الترجمة وإيراد هذا العلم بألفاظ غير عامية، ويعني ابن حزم بالعامية الألفاظ الفاشية المألوفة التي يفهمها الناس لكثرة تداولها، فليكتب، اذن كتابا قريبا إلى الإفهام " فان الحظ لمن آثر العلم وعرف فضله ان يسهله جهده ويقربه بقدر طاقته ويخففه ما أمكن " (2) . وهو يحسن الظن بالمترجمين ويرى أن توعيرهم للألفاظ هو شح بالعلم وضن به يوم كان الناس جادين في طلبه يبذلون فيه الغالي والنفيس. الصعوبة الثانية: ان المناطقة قد درجوا على استعمال الرموز والحروف في ضرب الأمثلة. ومثل هذا شيء يعسر تناوله على عامة الناس فليحول ابن حزم الأمثلة من الرموز إلى أخرى منتزعة من المألوف في الأحوال اليومية والشريعية. وهو يحس بخطر ما هو مقدم عليه. ويعتقد انه أول من يتجشم هذه المحاولة.
__________
(1) المصدر نفسه: 10
(2) التقريب: 8

(1/5)

ولم يكتب ابن حزم هذا الكتاب الا بعد ان حفزه كثير من الدواعي في الحياة اليومية، وإلا بعد ان وجد الحاجة ماسة إلى المنطق في النواحي العملية من علاقات الناس وتفكيرهم، فهو قد لقي من ينعته بالسؤال عن الفرق بين المحمول والمتمكن، ولقي كثيرا من المشتغبين الآخذين بالسفسطة في الجدل، وواجه من يسومه ان يريه العرض منخولا عن الجوهر، وقرأ مؤلفات معقدة لا طائل تحت تعقيدها، ورأى من يدعي الحكمة وهو منها براء فأراد لكتابه أن يكون تسديدا لعوج هذه الأمور وإصلاحاً لفسادها، وردا على المخالفين والمشغبين وإقامة للقواعد الصحيحة في المناظرة، وهي يومئذ شغل شاغل لعلماء الأندلس.
- 4مصادر الكتاب
منذ أن بدأ دور الترجمة في تاريخ الفكر العربي بدأ النقلة ومن بعدهم من الشراح يهتمون بكتب ارسطاطاليس المنطقية. وينسب إلى ابن المقفع انه نقل ثلاثة من كتب المنطق الارسطاطاليسي وهي قاطيغورياس وبارى ارمينياس وأنولوطيقا، وأنه ترجم المدخل المعروف بايساغوجي؟ وعبر عما ترجم من ذلك بعبارة سهلة قريبة المأخذ (1) . ويذكر طيماثاوس الجاثليق الذي اتصل بالرشيد والمأمون ان الخليفة " امرنا بترجمة كتاب طوبيقا لأرسطو الفيلسوف من السريانية إلى العربية. وقد قام بذلك بعون الله الشيخ أبو نوح " (2) . ويرى طيماثاوس ان الترجمات التي تمت قبل ذلك كانت غثة لا من ناحية الألفاظ فحسب بل من ناحية المعاني. وقد ترك لنا صاحب الفهرست صورة من جهود النقلة والشراح المختصرين للكتب المنطقية الثمانية (3) . وهو بيان يدل على ما بذله كل من الكندي واحمد بن الطيب وثابت بن قرة ومتى بن يونس القنائي والفارابي ويحيى بن عدي وغيرهم في هذا الميدان:
1 - فأما الكندي فان له رسالة في المدخل مختصرة موجزة ورسالة في المقولات العشر، ورسالة في الاحتراس من خدع السوفسطائيين، ورسالة في إيجاز واختصار البرهان المنطقي.
__________
(1) طبقات الأمم: 49
(2) التراث اليوناني في الحضارة الإسلامية: 116 (ترجمة عبد الرحمن بدوى) القاهرة: 1949.
(3) الفهرست: 347 وما بعدها (ط. مصر)

(1/6)

2 - وأما تلميذه احمد بن الطيب فقد اختصر كلا من فاطيورياس وباري أرمنياس وانالوطيقا الأول والثاني، وايساغوجي. وله كتاب في الصناعة الديالقطية أي الجدلية على مذهب ارسطاطاليس من كتاب سوفسطيقا لارسطاطاليس.
3 - ولثابت كتاب باريمنياس، وجوامع كتاب انالوطيقا الاولى، واختصار المنطق ونوادر محفوظة من طوبيقا وكتاب في اغاليط السوفسطائيين.
4 - وانتهت رياسة المنطقيين إلى متى في عصره وكان اكثر جهوده موجها إلى النقل، كما انه فسر الكتب الأربعة في المنطق بأسرها، وعليها يعول الناس في القراءة، وله شرح إيساغوجي.
5 - وأبعدهم أثراً في الدراسات المنطقية هو الفارابي، وهو لم يكن مترجما ولكنه وضع الكتب المنطقية في شكل معتمد، وفسرها بعبارات واضحة نالت إعجاب من جاءوا بعده وأصبحت كتبه المرجع المفضل في هذا الباب.
6 - وتتلمذ عليه وعلى متى منطقي آخر أصبحت له الرياسة بعدهما في المنطق وهو يحيى بن عدي. ومن يحيى استمد أبو سليمان المنطقي أستاذ التوحيدي وشيخ تلك العصبة من التلامذة الذين كتب مقالة في اغراض كتب ارسطاطاليس ومقالة في معاني إيساغوجي وكتاب اللبس في الكتب الأربعة في المنطق.
تلك هي الحال في المشرق. أما في الأندلس فان الإقبال على الفلسفة والمنطق قبل عهد الحكم المستنصر كان ضعيفا، فكان اشهر من عني بالدراسات الفلسفية عامة قبل الفتنة البربرية (399) هو أبو القاسم مسلمة بن احمد المرحيطي وعليه تتلمذ بعض المشهورين من حكماء الأندلس، ولكنه هو واكثر تلامذته اتجهوا اتجاها رياضيا مع بعض اهتمام بالأمور المنطقية وقد شاركه هذا الاهتمام الطبقة الأولى من دارسي المنطق في الأندلس وهم: ابن عبدون الجبلي وعمر بن يونس بن احمد الحراني واحمد بن حفصون وأبو عبد الله محمد ابن إبراهيم القاضي وأبو عبد الله محمد بن مسعود البجاني ومحمد بن ميمون المعروف بمركوس وسعيد ين فتحون السرقسطي، وعلى هؤلاء درس ابن الكتاني، شيخ ابن حزم (1) . ونضيف إلى هؤلاء من الأندلسيين المهتمين بالمنطق ملحان بن عبيد الله بن سالم
__________
(1) ابن ابي أصيبعة: عيون الانباء 3: 73 ط. بيروت: 1957

(1/7)

وكان له نظر في حد المنطق ومطالعة لكتب الفلسفة، والرباحي وقد نظر في المنطقيات فاحكمها (1) واثنين من اليهود وهما منجم بن الفوال من سكان سرقسطة، وقد ألف كتابا في المنطق على طريقة السؤال والجواب، ومروان بن جناح، ولم يذكر له في المنطق تأليف معين (2) .
وعلى هذا يكون ابن حزم من رجال الطبقة الثالثة الذين توفروا على الدراسات المنطقية في الأندلس، بل لعله أن يكون أبرزهم في عصره. ولا استبعد ان يكون شيخه ابن الكتاني ذا اثر بعيد في توجهه إلى هذه الدراسات فانه يتحدث عنه في كتبه بإعجاب وتقدير (3) .
لكن إلى أي حد كانت الترجمات والشروح والمختصرات المشرقية معروفة في الأندلس؟ لا القاضي صاعد يحدثنا بشيء من ذلك، ولا ابن حزم في كتاب التقريب يشير إلى شيء واضح دقيق، وكل ما نستطيع ان نقوله في هذا الصدد لا يعدو الفرض والتقدير. ولنا ان نفترض ان المشارقة الراحلين إلى الأندلس مثل الحراني، والأندلسيين الراحلين إلى المشرق مثل ابن عبدون الجبلي قد نقلوا معهم فيما نقلوه من كتب شيئا من الترجمات في المنطق. ولا يبعد أن يكون ابن حزم قد أفاد شيئا منها وعول عليها كما عول على بعض مؤلفات الأندلسيين أنفسهم. وانه ليقول في بعض تعليقاته في التقريب: " قال الشيخ: هذه عبارات المترجمين وفيها تخليط لأنهم قطعوا على ان الرسم ليس مأخوذا من الأجناس والفصول وإنما هو مأخوذ من الاعراض والخواص " (4) . وقد استوقفتني عبارته هذه لأنها تتحدث فحسب عن " المترجمين " ؟بصيغة الدمع - وإنما لأنه صدرها بقوله: قال الشيخ، فمثل هذا التصدير ليس مما يجري في كتب ابن حزم. ثم هداني البحث إلى عبارة في " كتاب الرد على المنطقيين " لابن تيمية جاء فيها: " ولتعظيمه ؟يعني ابن حزم - المنطق رواه بإسناده إلى متى الترجمان الذي ترجمه إلى العربية " (5) . وقد حلت هذه العبارة بعض المشكلات وخلقت أخرى، اطلعتنا على المصدر الذي استغله
__________
(1) طبقات الزبيدي: 327، 336
(2) ابن ابي أصيبعة 3: 81
(3) انظر ترجمة ابن الكتاني في الجذوة: 45
(4) التقريب: 18
(5) الرد على المنطقين: 132 (ط. بمباي 1949)

(1/8)

ابن حزم في كتابه هذا، وجعلتني اعتقد أن كلمة " الشيخ " ربما تشير إلى متى المنطقي نفسه. غير ان ابن حزم لم يذكر شيئا عن متى هذا في هذه النسخة، أترى النسخة التي بين أيدينا مفتقرة إلى ذلك السند؟؛ ويحق لنا في هذا الموقف ان نتساءل: هل اطلع ابن تيمية على كتاب التقريب وان كان قد فعل فلم يناقش ابن حزم كما ناقش غيره من أنصار المنطق؟ اكبر الظنان انه اطلع عليه ولكنه لم يكن بين يديه حين ألف كتابه، أو انه لم يكن يرى في كتاب مغربي خطرا على الفكر المشرقي، فاكتفى بمهاجمة كتب المشارقة والرد عليها.
ثم: أكانت هناك ترجمات أندلسية خاصة غير تلك التي افترضنا ورودها من المشرق؟ ليس هناك جواب حاسم على هذا التساؤل وكل ما نستطيع أن نقدره هنا ان ابن حزم ربما عرف بعض الترجمات اللاتينية فانه كان يعرف هذه اللغة، وقد تعرض لذكرها في مواطن من كتاب التقريب فقال: " ومن أحكم اللغة اللطينية عرف الفرق بين المعنيين اللذين قصدنا في الاستفهام " (1) وقال مرة أخرى: " وهذا يستبين في اللغة اللطسنية عندنا استبانة ظاهرة " (2) وقال في موضع ثالث: " ولهذا المعنى في اللطينية لفظة لائحة البيان " (3) وليس بغريب أن يعرف ابن حزم اللاتينية فقد كانت حينئذ شائعة في الأندلس، أما اليونانية فلم يكن هنالك من يحسنها ولذلك نجد في التقريب ما يوحي بأنه لا يعرفها (4) غير أن مما يلفت النظر مناقشة لبعض الآراء على انها مما لم يقل به ارسطاطاليس، فهل استمد هذا من متى المنطقي أو كان يعرف أصولا دقيقة وهو ينقل عمن يسميهم " الأوائل " ؟
وهناك مصدرا آخر مشرقي رشك في ان ابن حزم اطلع عليه وهو كتاب ؟أو كتب - من تأليف الناشئ الأكبر أبي العباس المعروف بابن شريشر ( - 293). وأبو العباس هذا الشاعر معتزلي ألف في الرد على المنطقيين وهو من أوائل المفكرين الذين حاولوا الطعن في المنطق أرسطو. وقد استشهد به أبو سعيد السيرافي في مناظرته مع متى المنطقي ؟وهي المناظرة التي حفظها أبو حيان في كتاب الإمتاع والمؤانسة - ويبدو مما أورده ابن حزم أن بعض آراء الناشئ كانت نوعا من السفسطة، ولذلك حمل عليه ووصفه بكثرة الهذر.
__________
(1) التقريب: 15
(2) التقريب: 52
(3) التقريب: 54
(4) انظر ص: 75 مثلا

(1/9)

ولعل الناشئ ممن لفتوا ابن حزم إلى بحث مسألة أسماء الله تعالى لأن الناشئ كان يقول: إن الأسماء " حقيقة في الخالق مجاز في المخلوق " (1) .
5 - منهج ابن حزم في التقريب
ورث المناطقة المسلمون عن المدرسيين والشراح الاسكندرانيين وغيرهم ترتيب الكتب المنطقية الارسططاليسية في ثمانية وهذا هو ما وضحه الفارابي توضيحا كافيا في نص تفصيلي نقله ابن أبي أصيبعة (2) ، سمى الكتاب الأول " المقولات " ؟قاطاغورياس - والثاني: العبارة ؟باريمنياس، والثالث: القياس أو أنالوطيقا الأولى والرابع البرهان أو أنالوطيقا الثانية والخامس المواضع الجدلية أو طوبيقا والسادس: الحكمة المموهة أو سوفسطيقا والسابع: الخطابة أو الريطورية والثامن الشعر أوفويطيقا. وقال الفارابي: والجزء الرابع هو أشدها تقدما للشرف والرياسة، والمنطق إنما التمس به على القصد الجزء الرابع وباقي أجزائه إنما تحمل لأجل الرابع.
وقد سار ابن حزم على هذه القسمة، على نحو مقارب، فقدم قبل الكتب الثمانية القول في المدخل أو ايساغوجي، ثم تناول القول في كتب أرسطاطاليس فسمى الأول، الأسماء المفردة وسمى الثاني كتاب الأخبار ؟وهو الذي دعاه الفارابي باسم " العبارة " وأدرج الكتب الأربعة التالية (3، 4، 5، 6) في باب واحد وجمعها تحت اسم " البرهان " ، ورفض اسم القياس. ومع إيمانه بأن " البرهان " هو الغاية الكبرى فانه لم يمييز " أنالوطيقا الثاني " تمييزا بائنا، وفرق القول في السفطة على عدة مواضع، وقبيل آخر هذا الفصل تحدث عن رتبة الجدال وآداب المناظرة (والفقرة: 18) ثم شفع هذه الفقرة بفقرة اخرى (رقم: 19) تحدث فيها على أخذ المقدمات من العلوم وقسمها إلى اثني عشر علما ونص على أنه لا يلتزم في هذه القسمة ما جرى عليه المتقدمون. وبعد ذلك كتب فصلين صغيرين اجرى فيهما أحكاما من عنده على البلاغة والشعر ولم يقف عند شيء من آراء ارسطاطاليس.
وقسم الكتاب كله في سفرين، وقف في آخر السفر الأول عند نهاية القضايا القاطعة. وابتدأ السفر الثاني بذكر القضايا الشرطية دون ان يكون لهذه القسمة أية علاقة بطبيعة
__________
(1) الرد على المنطقيين: 156
(2) عيون الأنباء 1: 90 - 92

(1/10)

الموضوع، ولعله إنما راعى فيها حجم الكتاب نفسه. وقد ذكر في موضع من كتابه (1) انه بناه على الاختصار، ولكنه في الحقيقة كان يطلق العنان لنفسه كلما وجد الموضوع أمامه يسمح بالانطلاق وخاصة في النواحي السلوكية وآداب المعاملة والأمور العقائدية وما شابه ذلك. فإذا دققنا في التقريب لم نجد شرحا لآراء ارسطاطاليس كما كتب على الورقة الأولى، ولكنه في أكثره تبسيط لأقرب الآراء. هذا وإن مقارنة عابرة بين ما كتبه ابن حزم عن البرهان وبين ما كتبه ابن سينا في كتابه البرهان ليدل على شيء من بعد الاحتذاء أو قربه من الأصل الارسطاطاليسي. ومن مقارنات أخرى نرى ابن حزم ينفرد بالمطمح المنطقي في مواطن كثيرة. والنص الذي ذكره الفارابي في أسماء الكتب الثمانية نفسها هو نفسه دليل على ذلك.
6 - قيمة الكتاب
لم يدع ابن حزم لنفسه شيئا من الابتكار في المنطق بل صرح بأن كتابه هذا يقع تحت النوع الرابع من المؤلفات وهو النوع الذي يتناول شرح المستغلق: " ولن نعدم إن شاء الله ان يكون فيها بيان تصحيح رأي فاسد يوشك أن يغلط فيه كثير من الناس، وتنبيه على أمر غامض، واحتقار لما ليست بطالب الحقائق إليه ضرورة، وجمع أشياء متفرقة مع الاستيعاب لكل ما بطالب البرهان إليه اقل حاجة " (2) .
وقد اتهم ابن حزم ؟كما تقدم - بأنه خالف ارسطاطاليس في بعض أصوله مخالفة من لم يفهم غرضه ولا ارتاض في كتابه واثبات هذه المخافة مما لا تتسع له هذه المقدمة، ولا تتيحه الظروف، ولكنها مخالفة ليست مستبعدة لعدة أسباب منها:
1 - ان ابن حزم تجاوز التمثيل بالحروف والرموز إلى انتزاع الأمثال من مألوف الحياة ومن الشريعة، ومن هنا يسهل دخول الخطأ وتقوم المخالفة.
2 - انه صدر في مفهوماته عن مقدمات دينية لم تكن لدى ارسطاطاليس وان شغفه بالتقريب بين المنطق ولشريعة قد يوقعه في الوهم أو الإحالة.
3 - أنه حكم نظرته الظاهرية في كثير من الأمور فأنكر القياس وأنكر العلية في الأمور الشرعية، وأطنب في بيان المعرفة العقلية، واضعف من قيمة الاستقرار مع أن
__________
(1) التقريب: 182
(2) التقريب: 10

(1/11)

ارسطاطاليس يقول: " اننا يلزم أن نعلم الأوائل بالاستقرار وذلك أن الحس إنما يحصل فيها الكلي بالاستقرار " .
4 - صرح في مواضع من كتابه بأنه لا يتقيد في هذا أو ذاك من الآراء بقول الأوائل.
5 - استأنس بأحكام مستمدة من طبيعة اللغة العربية نفسها مما هو موجود ؟أو غير متحقق - في لغة اخرى كاليونانية.
ولم يكن ابن حزم منفردا في محاولته تقريب المنطق بالاستكثار من الأمثلة الشريعية ولكن لعله أول من فتح هذا الباب، مثلما حاول ابن سينا استمداد الأمثلة من الطب، ومن بعد جاء الغزالي فعاد يستمد الأمثلة من الفقه فكتاب التقريب يثبت أن الغزالي مسبوق إلى هذه المحاولة.
ومنذ البدء وقف المفكرون الدينيون فرقتين في النظر إلى منطق المعلم الأول. فريق حاولوا الاستقلال عنه وأوجدوا ما يمكن أن يسمى " منطق المتكلمين " وفريق آخر انتصر للمنطق الارسطاطاليسي. وبهذا الكتاب يقف ابن حزم في الفريق الثاني مع الفخر الرازي والغزالي، وعلى النقيض منهم يقف الناشئ والنوبختي والباقلاني وابن تيمية. ومن الطريف ان يقارن المرء بين اثنين متقاربين في المذهب العقائدي تقاربا شديدا مثل ابن حزم وابن تيمية وهما يقفان على طرفين متباعدين في النظر إلى المنطق.
ومهما يكن من شيء فان كتاب التقريب حلقة هامة في تاريخ الفكر لفلسفي الإسلامي عامة وفي تاريخ الفكر الأندلسي خاصة. وفيه إذا تجاوزنا النواحي المنطقية حقائق هامة تمس طبيعة الحياة الفكرية في الأندلس، وبعضها يتصل بشخصية ابن حزم نفسه ونظرته في الحياة والناس. ولا ريب في انه يفتح أمام الدارسين آفاقا جديدة في دراسة المصطلح المنطقي، وفيما خالف ابن حزم به ارسطاطاليس، وينشئ مقارنات بينه وبين الغزالي وابن تيمية وسواهم في نطاق المحاولة التي قام بها، ويدل على الأصل الذي استوحاه ابن مضاء في الرد على النحويين وإنكار العلل النحوية.
- 7تحقيق التقريب
اعتمدت فيه على نسخة وحيدة اعرف لها ثانية وهي نسخة محفوظة بالمكتبة الأحمدية بجامع الزيتونة بتونس ورقمها: 6814، وهي من المخطوطات التي احضرها معهد المخطوطات بجامعة الدول العربية، الفيلم رقم: 8 فللقائمين عليه شكري لأنهم أتاحوا لي تصويرها.

(1/12)

وتقع المخطوطة في اثنين وتسعين ورقة، في كل صفحة 26 سطرا ومتوسط كلمات السطر الواحد: 11 كلمة، وهي مكتوبة بخط نسخي دقيق القلم ؟أو متوسط الدقة - وكثير من الكلمات فيها ينقصه الاعجام. ومن ابرز ما فيها ان الناسخ يضع الحرف " ط " فوق الكلمة التي تشير بحذفها أو إسقاطها. وهو يثبت الياء في حال الرفع في كلمات مثل: متناهي. تالي. واهي. وهكذا وقد حذفت هذه الياء حيثما وقعت وأشرت إلى بعض ذلك ؟لا كله - في الحواشي على سبيل التمثيل. كذلك فان الناسخ لا يتقيد بعكس الهدد المفرد مع المعدود فهو يكتب مثلا: ستة أرجل، وقد سمحت لنفسي بتغيير هذا أيضاً. وليس على هوامش النسخة سوى بعض التصويبات وتعليقتين وثلاث.
والنسخة ليست مؤرخة ولكن خطها قد يدل على أنها ربما كتبت في القرن السابع أو قبله بقليل.
وقد بذلت في تصحيحها جهدي، ولكني لم استطع أن أحل كل ما اعترضني فيها من مشكلات (1) ، على إدامة النظر وتكرار المحاولة، والله أرجو أن ينفع بهذا الكتاب بمنه وكرمه.
بيروت في 10 تموز (يوليه) 1959
إحسان عباس
__________
(1) ص: 8، س: 5 المدق: اقرأ: الميلق وهو ما يستعمله الصيرفي لتمليس الذهب قال ابن حمديس: كان كحط التبر في الميلق.

(1/13)

التقريب لحد المنطق
بسم الله الرحمن الرحيم
" اللهم صل على سيد المرسلين
وعلى آل محمد وصحبه وسلم "
قال الإمام الأوحد الأعلم، أبو محمد علي بن أحمد بن سعيد بن حزم بن غالب ابن صالح بن خلف بن معدان بن يزيد الفارسي:
الحمد لله رب العالمين، بديع السماوات والأرض وما بينهما، ذي العرش المجيد، الفعال لما يريد، وصلى الله على محمد عبده وخاتم أنبيائه ورسله إلى عباده من الأنفس الحية القابلة للموت، من الإنس والجن، بالدين الذي اجتبرهم به، ليسكن الجنة التي هي دار النعيم السرمدي من أطاعه ويدخل النار التي هي محل العذاب الأبدي من عصاه؛ وما توفيقنا إلا بالله تعالى، ولا حول ولا قوة إلا بالله، عز وجل.
أما بعد: فان الأول الواحد الحق الخالق لجميع الموجودات دونه، يقول في وحيه الذي آتاه نبيه وخليله المقدس: {الله الخالق كل شيء وهو على كل شيء وكيل}. (62 الزمر: 39) وقال تعالى {ويتفكرون في خلق السماوات والأرض} (191 آل عمران: 3) مثنيا عليهم؛ وقال تعالى: {الرحمن علم القرآن، خلق الإنسان، علمه البيان} (3 الرحمن: 55) وقال تعالى: {اقرأ وربك الأكرم، الذي علم بالقلم، علم الإنسان ما لم يعلم} (3 العلق: 96)

(1/2)

فهذه الآيات جامعة لوجوه البيان الذي امتن به عز وجل، على الناطقين من خلقه وفضلهم به على سائر الحيوان، فضلا منه تعالى يؤتيه من يشاء والله ذو الفضل العظيم.
ووجدناه عز وجل قد عدد في عظيم نعمه على من ابتدأ اختراعه من النوع الانسى تعلمه أسماء الأشياء؛ فقال تعالى: " {وعلم آدم الأسماء كلها} (31 البقرة: 3) وهو الذي بانت به الملائكة والإنس والجن من سائر النفوس الحية، وهو البيان عن جميع الموجودات، على اختلاف وجوهها، وبيان معانيها، التي من أجل اختلافها وجب أن تختلف اسمتؤها، ومعرفة وقوع المسميات تحت الأسماء فمن جهل مقدار هذه النعمة عند نفسه، وسائر نوعه، ولم يعرف موقعها لديه، لم يكن يفضل البهائم إلا في الصورة؛ فلله الحمد على ما علم وآتى، لا إله إلا هو. ومن لم يعلم صفات الأشياء المسميات، الموجبة لافتراق أسمائها ويحد كل ذلك بحدودها، فقد جهل مقدار هذه النعمة النفيسة، ومر عليها غافلا عن معرفتها، معرضا عنها، ولم يخب خيبة يسيرة بل جليلة جدا.
فان قال جاهل: فهل تكلم أحد من السلف الصالح في هذا؟ قيل له: إن هذا العلم مستقر في نفس كل ذي [2ظ] لب، فالذهن الذكي واصل بما مكنه الله تعالى فيه من الفهم، إلى فوائد هذا العلم، والجاهل منكسع كالأعمى حتى ينبه عليه، وهكذا سائر العلوم. فما تكلم أحد من السلف الصالح، رضى الله عنهم، في مسائل النحو، لكن لما فشا جهل الناس، باختلاف الحركات التي باختلافها اختلفت المعاني في اللغة العربية، وضع العلماء كتب النحو، فرفعوا إشكالا عظيمة، وكان ذلك معينا على الفهم لكلام الله عز وجل، وكلام نبيه صلى الله عليه وسلم، وكان من جهل ذلك ناقص الفهم عن ربه تعالى، فكان هذا من فعل العلماء حسنا وموجبا لهم أجرا. وكذلك القول في تواليف كتب العلماء في اللغة والفقه؛ فان السلف الصالح غنوا عن ذلك كله بما آتاهم الله به من الفضل ومشاهدة النبوة، وكان من بعدهم فقراء إلى ذلك كله، يرى ذلك حسا ويعلم نقص من لم يطالع هذه العلوم ولم يقرأ هذه الكتب وأنه قريب النسبة من البهائم، وكذلك هذا العلم فان من جهله خفي عليه بناء كلام الله عز وجل مع كلام نبيه صلى الله عليه وسلم، وجاز

(1/3)

عليه من الشغب جوازا لا يفرق بينه وبين الحق، ولم يعلم دينه إلا تقليدا، والتقليد مذموم، وبالحرى إن سلم من الحيرة، نعوذ بالله منها. فلهذا وما نذكره بعد هذا، إن شاء الله، وجب البدار إلى تأليف هذا العلم، والتعب في شرحه وبسطه، بحول الله وقوته، فنقول وبالله نستعين:
إن جميع الأشياء التي أحدثها الأول، الذي لا أول على الإطلاق سواه، وقسمها الواحد الذي لا واحد على التصحيح حاشاه، واخترعها الخالق الذي لا خالق على الحقيقة إلا إياه، فان مراتبها في وجوه البيان أربعة، لا خامس لها أصلا وان تناقص منها واحد اختل من البيان بمقدار ذلك النقص.
فأول ذلك كون الأشياء الموجودات حقا في أنفسها، فانها إذا كانت حقا فقد امكنت استبانتها، وإن لم يكن لها مستبين، حينئذ، موجود، فهذه اول مراتب البيان؛ إذ ما لم يكن موجودا فلا سبيل إلى استبانته.
والوجه الثاني: بيانها عند من استبانها وانتقال أشكالها وصفاتها إلى نفسه، واستقراره فيها بمادة العقل الذي فضل به العاقل من النفوس، وتمييزه لها على ما هي عليه إذ من يبن له الشيء لم يصح له علمه ولا الإخبار عنه، فهذه المرتبة الثانية من مراتب البيان.
والوجه الثالث: إيقاع كلمات مؤلفات من حروف مقطعات، مكن الحكيم [3و] القادر لها المخارج من الصدر والحلق وأنابيب الرئة والحنك واللسان والشفتين والأسنان، وهيأ لها الهواء المندفع بقرع اللسان إلى سماخ الآذان، فيوصل بذلك نفس المتكلم مثل ما قد استبانته واستقر منها إلى نفس المخاطب، وينقلها إليها بصوت مفهوم بقبول الطبع منها للغة اتفقا عليها، فيستبين من ذلك ما قد استتبانته نفس المتكلم، ويستقر في نفس المخاطب، مثل ما قد استقر في نفس المتكلم، وخرج إليها بذلك مثل ما عندها، لطفا من اللطيف الخبير، لينتج بما وهب لنا من هذه الخاصة الشريفة، والقوة الرفيعة، والطبيعة الفاضلة

(1/4)

المقربة لمن استعملها في طاعته، إلى فوز الأبد برضاه والخلود في جنته، نتيجة يبين بها من البهائم التي لا ثواب ولا عقاب عليها، والتي سخرها لنا في جملة ما سخر، وذللتها لحكمنا مع ما ذلل، إذ خلق لنا ما في السموات والأرض، الا ما حمى عنا، واستثنى بالتحريم علينا، فله الحمد والشكر منا، والسمع والطاعة علينا، ومن تتميم ذلك لنا بمنه وطوله، قال الله تعالى: {وما أرسلنا من رسول إلا بلسان قومه ليبين لهم} (4 إبراهيم: 14) فهذه المرتبة الثالثة من مراتب البيان.
والوجه الرابع: إشارات تقع باتفاق، عمدتها تخطيط ما استقر في النفس من البيان المذكور، بخطوط متباينة، ذات لون يخالف لون ما يخط فيه، متفق عليها بالصوت المتقدم ذكره، فسمى كتابا، تمثله اليد التي هي آلة لذلك. فتبلغ به نفس المخطط ما قد استبانته إلى النفس التي تريد ان تشاركها في استبانة ما قد استبانته، فتوصلها إليها العين، التي هي آلة لذلك. وهي في الأقطار المتباعدة، وعلى المسافات المتباينة التي يتفرق الهواء المسمى صوتا قبل بلوغها، ولا يمكن توصيله إلى من فيها فيعلمها بذلك دون من يجاورها في المحل ممن لا يريد اعلامه. ولولا هذا الوجه، ما بلغت إلينا حكم الاموات على آباد الدهور، ولا علمنا علم الذاهبين على سوالف الاعصار، ولا انتهت الينا اخبار الامم الماضية والقرون الخالية. وتندرج في هذا القسم اشياء تبين وليست بالفاشية، فمنها: اشارات باليد فقط، ومنها اشارات بالعين أو بعض الاعضاء، وقد يمكن ان يؤدي البيان بمذاقات، فمن ذلك ما يدرك الاعمى بها البيان إلى الحاضر وحده على حسب ما يتفق عليه مع الشير بذلك إليه، فهذه المرتبة الرابعة من مراتب البيان [3ظ] إذ لا سبيل إلى الكتاب الا بعد الاتفاق على تمييز تلك الخطوط بالاصوات الموقفة عليها، ندرة عجزت العقول عن اكثر المعرفة بها، وتوحد الواحد الأول الخالق الحق بتدبير ذلك واختراعه دون علة اوجبت عليه ذلك، الا انه يفعل ما يشاء لا معقب لحكمه ولا يسأل عما يفعل وهم يسألون. وصارت غاية الفضائل فيها ما ذكرنا واستعماله في وجوهه والإقرار للخالق الأول الواحد الحق بالقوة والقدرة والعلم

(1/5)

وانه مباين لخلقه في جميع صفاتهم.
وبعد:
فان من سلف من الحكماء، قبل زماننا، جمعوا كتبا رتبوا فيها فروق وقوع المسميات تحت الأسماء التي اتفقت جميع الأمم في معانيها، وان اختلفت في أسمائها التي يقع بها التعبير عنها، إذ الطبيعة واحدة، والاختيار مختلف شتى، ورتبوا كيف يقوم بيان المعلومات من تراكيب هذه الاسماء، وما يصح من ذلك وما لا يصح، وتقفوا هذه الأمور، فحدوا في ذلك حدودا ورفعوا الاشكال، فنفع الله تعالى بها منفعة عظيمة، وقربت بعيدا، وسهلت صعبا، وذللت عزيزا [في] إرادة الحقائق، فمنها كتب أرسطاطاليس الثمانية المجموعة في حدود المنطق. ونحن نقول قول من يرغب إلى خالقه الواحد الأول في تسديده وعصمته، ولا يجعل لنفسه حولا ولا قوة الا به، ولا علم الا ما علمه: إن من البر الذي نأمل أن نغبط به عند ربنا تعالى بيان تلك الكتب لعظيم فائدتها فانا رأينا الناس فيها على ضروب أربعة: الثلاثة منها خطأ بشيع وجوز شنيع، والرابع حق مهجور، وصواب مغمور، وعلم مظلوم؛ ونصر المظلوم فرض وأجر.
فأحد الضروب الأربعة قوم حكموا على تلك الكتب بانها محتوية على الكفر وناصرة للإلحاد، دون ان يقفوا على معانيها أو يطالعوها بالقراءة. هذا وهم يتلون قول الله عز وجل، وهم المقصودون به إذ يقول تعالى: {ولا تقف ما ليس لك به علم، لإن السمع والبصر والفؤاد كل أولئك كان عنه مسؤولا}. (36 الاسراء: 17) وقوله تعالى: {ها أنتم أولاء حاججتم فيما لكم به علم فلم تحاجون فيما ليس لكم به علم} (66 آل عمران 3) وقوله تعالى: {قل هاتوا برهانكم ان كنتم صادقين} (64 النمل: 27) فرأينا من الأجر الجزيل العظيم في هذه الطائفة إزالة هذا الباطل من نفوسهم الجائرة الحاكمة قبل التثبيت، القابلة دون علم، القاطعة دون برهان، [4و] ورفع المأثم الكبير عنهم بإيقاعهم هذا الظن الفاسد على قوم برآء ذوي ساحة سالمة وبشرة نقية وأديم أملس مما

(1/6)

قرفوهم به. وقد قال رسول الله، صلى الله عليه وسلم، الواسطة بيننا وبين الواحد الأول: " من قال لاخيه يا كافر فقد باء بها احدهما " فنحن نرجو من خالقنا أن نكون ممن يضرب لنا في كشف هذه الغمة بنصيب وافر به حدا يوم فقرنا إلى الحسنات وحاجتنا إلى النجاة بأنفسنا مما يقع فيه الآثمون، ييسرنا لسنة حسنة نشارك من تصرف بعدها ما كنا السبب في علمه إباه، دون أجره، دون ان ينقص من أجره شيء، فهكذا وعدنا الخالق الأول على لسان رسوله صلى الله عليه وسلم فهؤلاء ضرب.
والضرب الثاني: قوم يعدون هذه الكتب هذيانا من المنطق وهذرا من القول وبالجملة فاكثر الناس سراع إلى معاداة ما جهلوه وذم ما لم يعلموه، وهو كما قال الصادق عليه السلام: " الناس كأبل مائة لا تجد فيها راحلة " فرأينا أيضاً أن من وجوه البر إفهام من جهل هذا المقدار الذي نصصنا الذي فضله اولا، ولعمري ما ذلك بقليل إذ بالعلم بهذا المعنى ننأى عن البهائم وفهمنا مراد الباري عز وجل في خطابه إيانا.
والضرب الثالث: قوم قرأوا هذه الكتب المذكورة بعقول مدخولة واهواء مؤوفة وبصائر غير سليمة، وقد اشربت قلوبهم حب الاسنخفاف واستلانوا مركب العجز واستوبأوا نقل الشرع وقبلوا قول الجهال فوسموا انفسهم بفهمها، وهم أبعد الناس عنها وأناهم عن درايتها، وكان ما ذكرنا زائدا في تلبيس هذه الكتب ومنفرا عنها فقوي رجاؤها في اننا في بيان ما نبينه منها يكون السبب في هداية من سبقت له الهداية في علم الله عز وجل، فيفوز بالحظ الاعلى ويحوز القسم الاسنى ان شاء الله عز وجل. ولم نجد احدا قبلنا أنتدب لهذا فرجونا ثواب الله عز وجل في ذلك.
والضرب الرابع: قوم نظروا بأذهان صافية وأفكار نقية من الميل وعقول سليمة فاستناروا بها ووقفوا على اغراضها فاهتدوا بمنارها وثبت التوحيد عندهم ببراهين ضرورية لا محيد عنها، وشاهدوا انقسام المخلوقات وتأثير الخالق فيها وتدبيره إياها، ووجدوا هذه الكتب الفاضلة كالفريق الصالح والخدين الناصح

(1/7)

والصديق المخلص [4ظ] الذي لا يسلم عند شدة ولا يفتقده صاحبه في ضيق إلا وجده معه. فلم يسلكوا شعبا من شعاب العلوم الا وجدوا منفعة الكتب امامهم ومعهم، ولا طلعوا ثنية من ثنايا المعارف الا أحسوا بفائدتها غير مفارقة لهم، بل ألفوها لهم كل مستغلق، وتليح لهم كل غامض في جميع العلوم، فكانت لهم للصير في، والاشياء التي فيها الخواص لتجلية مخصوصاتها. فلما نظرنا في ذلك وجدنا بعض الآفات الداعية إلى البلايا التي ذكرنا، تعقيد الترجمة فيها وايرادها بالفاظ غير عامية ولا فاشية الاستعمال، وليس كل فهم تصلح له كل عبارة، فتقربنا إلى الله عز وجل بان نورد معاني هذه بالفاظ سهلة سبطة يستوي ان شاء الله في فهمها العامي والخاصي والعالم والجاهل حسب إدراكها وما منحنا خالقنا تبارك وتعالى من القوة والتصرف. وكان السبب الذي حدا من سلف من المترجمين إلى إغماض الألفاظ وتوعيرها وتخشين المسلك نحوها، الشح منهم بالعلم والضن به.
ولقد يقع لنا أن طلاب العلم يومئذ والراغبين فيه كانوا كثيرا ذوي حرص قوي، فأما الآن وقد زهد الناس فيه، إلى ايذاء اهله وذعرهم ومطالبتهم والنيل منهم ولم يقنع بان يترك وجهله، بل صار داعية إليه وناهيا عن العلم بفعله وقوله، وصاروا كما قال حبيب بن أوس الطائي في وصفهم:
غدوا وكأن الجهل يجمعهم به ... أب وذوو الأدب فيهم نوافل فان الحظ لمن آثر العلم فضله، أن يسهله جهده، ويقربه بقدر طاقته، ويخففه ما أمكن. بل لو أمكن أن يهتف به على قوارع طرق المارة، ويدعو إليه في شوارع السابلة، وينادي عليه في مجامع السيارة، بل لو تيسر له أن يهب المال لطلابه، ويجزي الأجور لمقتنيه، ويعظم الاجعال عليه للباحثين عنه، ويسني مراتب أهله، صابرا في ذلك على المشقة والأذى، لكان ذلك حظا

(1/8)

جزيلا وعملا جيدا وسعيا مشكورا كريما واحياء للعلم؛ والا فقد درس وبلي وخفي، إلا تحلة القسم، ولم يبق منه الا آثار لطيفة وأعلام دائرة والله المستعان. ورأينا هذه الكتب كالدواء القوي، إن تناوله ذو الصحة والمستحكمة، والطبيعة السالمة، والتركيب الوثيق، والمزاج الجيد، انتفع به وصفى بنيته وأذهب اخلاطه [5و] وقوى حواسه، وعدل كيفياته؛ وان تناوله العليل المضطرب المزاج، الواهي التركيب، أتى عليه، وزاده بلاء وربما أهلكه وقتله. وكذلك هذه الكتب إذا تناولها ذو العقل الذكي والفهم القوي لم يعدم اين تقلب وكيف تصرف منها نفعا جليلا وهديا منيرا وبيانا لائحا وتنجحا في كل علم تناوله وخيرا في حينه ودنياه وان اخذها ذو العقل السخيف ابطلته وذو الفهم الكليل بلدته وحيرته؛ فليتناول كل امرئ حسب طاقته. وما توفيقنا إلا بالله عز وجل. ولا ينذعر قارئ كتابنا هذا من هذا الفعل، فيكع راجعا، ويجفل هاربا، ويرجع من هذه الثنية ثانيا من عنانه، فانا نقول قولا ينصره البرهان، ونقضي قضية يعضدها العيان: إن اقواما ضعف عقولهم عن فهم القرآن فتناولوه باهواء جائرة، وافكار مشغولة، وافهام مشوبة فما لبثوا أن عاجوا عن الطريقة، وحادوا عن الحقيقة: فمن مستحل دم الامة، ومن نازع إلى بعض فجاج الكفر، ومن قائل على الله عز وجل ما لم يقل. وقد كر الله عز وجل وحيه وكلامه فقال: {يضل به كثيرا ويهدي به كثيرا، وما يضل به الا الفاسقين} (26 البقرة: 2) وهكذا كل من تناول شيئا على غير وجهه، أو هو غير مطيق له، وبالله تعالى نستعين.
وليعلم من قرأ كتابنا هذا ان منفعة هذه الكتب ليست في علم واحد فقط بل كل علم، فمنفعتها في كتاب الله عز وجل، وحديث نبيه، صلى الله عليه وسلم وفي الفتيا في الحلال والحرام، والواجب والمباح، من أعظم منفعة. وجملة ذلك في فهم الاشياء التي نص الله تعالى ورسوله، صلى الله عليه وسلم، عليها وما تحتوي عليها من المعاني التي تقع عليها الاحكام وما يخرج عنها من المسميات، وانتسابها تحت الاحكام على حسب ذلك

(1/9)

والالفاظ التي تختلف عبارتها وتتفق معانيها. وليعلم العالمون ان من لم يفهم هذا القدر فقد بعد عن الفهم عن ربه تعالى وعن النبي صلى الله عليه وسلم، ولم يجز له ان يفتي بين اثنين لجهله بحدود الكلام، وبناء بعضه على بعض، وتقديم المقدمات، وانتاجها النتائج التي يقوم بها البرهان وتصدق ابدا، أو يمييزها من المقدمات التي تصدق مرة وتكذب اخرى ولا ينبغي بها.
واما علم النظر بالآراء والديانات والاهواء والمقالات فلا غنى لصاحبه عن الوقوف على معاني هذه الكتب لما سنبينه من أبوابه إن شاء الله تعالى. وجملة ذلك معرفة ما يقوم بنفسه مما لا يقوم بنفسه، والحامل والمحمول، ووجوه الحمل في الشغب والاتباع، وغير ذلك.
فاما علم النحو واللغة والخبر وتمييز حقه من باطله والشعر والبلاغة والعروض [5ظ] فلها في جميع ذلك تصرف شديد وولوج لطيف وتكرر كثير ونفع ظاهر. فاما الطب والهندسة والنجوم فلا غنى لاهلها عنها أيضاً لتحقيق الاقسام والخلاص من الثلاثة الاشياء المشتركة وغير ذلك، مما ليس كتابنا هذا مكانا لذكره. وهذه جمل يستبينها من قرأ هذه الكتب وتمهر فيها وتمرن بها ثم نظر في شيء من العلوم التي ذكرنا وجد ما قلنا حقا، ولاحت له أعلامها في فجاجها وأغماضها تبدي له كل ما اختفى وبالله تعالى التوفيق.
وكتابنا هذا واقع من الانواع التي لا يؤلف أهل العلم والتمييز الصحيح إلا فيها تحت النوع الرابع، وهو شرح المستغلق، وهو المرتبة الرابعة من مراتب الشرف في التواليف. ولن نعدم، ان شاء الله، أن يكون فيها بيان تصحيح رأي فاسد يوشك أن يغلط فيه كثير من الناس وتنبيه على أمر غامض، واختصار لما ليست بطالب الحقائق إليه ضرورة، وجمع اشياء مفترقة مع الاستيعاب لكل ما يطالب البرهان إليه اقل حاجة، وترك حذف من ذلك البتة. والانواع التي ذكرنا سبعة لا ثامن لها: وهي إما شيء لم نسبق إلى استخراجه فنستخرجه؛ واما شيء ناقص فنتممه، واما شيء مخطأ فنصححه، واما شيء مستغلق فنشرحه، واما شيء طويل فنختصره، دون ان نحذف منه شيئا يخل حذفه إياه بغرضه

(1/10)

واما شيء متفرق فنجمعه، واما شيء منثور فنرتبه. ثم المؤلفون يتفاضلون فيما عانوه من تواليفهم مما ذكرنا على قدر استيعابهم ما قصدوا أو يقصر بعضهم عن بعض، ولكل قسط من الاحسان والفضل والشكر والاجر، وان لم يتكلم الا في مسألة واحدة إذا لم يخرج عن الانواع التي ذكرنا في أي علم ألف. واما من اخذ تأليف غيره فاعاده على وجهه وقدم وأخر، دون تحسين رتبه، أو بدل ألفاظه دون أن يأتي بأبسط منها وأبين، أو حذف مما يحتاج إليه، أو اتى بما [لا] يحتاج إليه، أو نقض صوابا بخطأ، وأتى بما لا فائدة فيه، فإنما هذه أفعال أهل الجهل والغفلة، وأهل القحة والسخف فنعوذ بالله من ذلك.
[المدخل إلى المنطق أو ايساغوجي]
وهذا حين نبدأ، إن شاء الله عز وجل يحوله وقوته، فيما له قصدنا فنشرع في بيان المدخل إلى الكتب المذكورة، وهو المسمى باللغة اليونانية إيساغوجي. معنى إيساغوجي في اللغة اليونانية " المدخل " وهو خاصة من تأليف فرفوريوس الصوري. والكتب التي بعده من تأليف أرسطاطاليس معلم الاسكندر ومدبر مملكته، وبالله تعالى التوفيق، وبه نعتصم ونتأيد، لا إله إلا هو.
1 - الكلام في انقسام الاصوات المسموعة [6و]
جميع الاصوات الظاهرة من المصوتين فانها تنقسم قسمين: اما ان تدل على معنى، واما أن لا تدل على معنى. فالذي لا يدل على معنى لا وجه للاشتغال به لأنه لا يحصل لنا منه فائدة نفهمها؛ وطلب ما هذه صفته ليس من أفعال أهل العقول. وهذا مثل كل صوت سمعته لم تدر ما هو؛ ويدخل فيه أيضا الكلام الظاهر من المبرسمين والمجانين ومن جرى مجراهما. فان قال قائل: " فان هذا الكلام الذي ذكرت يدل على أن قائله لا يعقل أو أنه مريض " ؛ قيل له وبالله تعالى التوفيق، انه يدلك [على] ذلك بمعناه. لكن لما فارق كلام أهل التمييز كان كالدليل على آفة بصاحبه. وأيضا فقد يظهر مثل هذا الكلام من حاك أو مجان، فلا يدل على أن صاحبه لا يعقل. فليس ما اعترض به هذا

(1/11)

المعترض حقا. وهذا العلم إنما قصد به ما يكون حقا، وتخليصه مما قد يكون حقا وقد لا يكون. ثم نرجع فنقول ان الصوت الذي يدل على معنى ينقسم قسمين: إما أن يدل بالطبع واما أن يدل بالقصد فالذي يدل بالطبع هو كصوت الديك الذي يدل في الاغلب على السحر وكأصوات الطير الدالة على نحو ذلك وكأصوات البلارج والبرك والاوز والكلاب بالليل الدالة في الاغلب على انها رأت شخصا، وكأصوات السنانير في دعائها اولادها وسؤالها وعند طلبها السفاد وعند التضارب، وكل صوت تدل بطبعه على مصوته كالهدم ونقر النحاس وما اشبه ذلك من اصوات الحيوان غير الإنسان. فهذه إنما تدل على كل ما ذكرنا بالعادة المعهودة مما في شاهده تلك الاصوات، لا أنا نفهمها ما نتخاطب به فيما بيننا باللغات المتفق عليها بين الامم التي نتصرف بها في جميع مراداتنا. فهذه الاصوات التي ذكرناها لم نقصدها في كتابنا هذا إذ ليس يستفاد منها توقيف على علم ولا تعلم صناعة ولا افادة خبر وقع. واما الصوت الذي يدل بالقصد فهو الكلام الذي يتخاطب الناس به فيما بينهم ويتراسلون بالخطوط المعبرة عنه في كتبهم لايصال ما استقر في نفوسهم من عند بعضهم إلى بعض، وهذه التي عبر عنها الفيلسوف بأن " سماها الاصوات المنطقية الدالة " . فان شغب مشغب بما يظهر من بعض الحيوان غير الناطق من كلام مفهوم كالذي يعلمه الزرزور والببغاء والعقعق من حكاية كلام يدرى فيه قائم المعنى، فليس ذلك صحيحا ولا مقصودا به افهام معنى ولا يعد مما علم ولا يضعه موضعه ولكن يكرره كما يكرر سائر تغريده كما عوده. وكثير من الحيوان في طبيعته أن يصوت بحروف ما على رتبة ما، وذلك كله بخلاف كلام الإنسان [6 ظ] الذي يعبر به عن أنواع العلوم والصناعات والاخبار وجميع المرادات.
ثم نرجع فنقول: إن هذا القسم الذي ذكرنا أنه يدل بالقصد ينقسم قسمين:

(1/12)

إما أن يدل على شخص واحد واما أن يدل على أكثر من شخص واحد. ؟فأما الذي يدل على شخص واحد فهو كقولنا زيد وعمرو وأمير المؤمنين والوزير وهذا الفرس وحمار خالد وما أشبه ذلك. فهذه إنما تعطينا إذا سمعنا الناطق ينطق بها الشخص الذي أراد الناطق وحده، لسنا نستفيد منه اكثر من ذلك وليس هذا الذي قصدنا الكلام عليه لان هذه الاسماء لا يضبط حدها من اسمها لفرق نذكره بعد هذا، ان شاء الله. واعلم ان كل مجتمع في العالم يوجد في العالم أجزاء مثله كثيرة، الا ان بعضها منحاز عن بعض فانا نسميه شخصا بالاتفاق منا كالرجل الواحد، والكلب الواحد، والجبل الواحد، وبياض الثوب الواحد، والحركة الوحدة وسائر كل انفرد عن غيره فإذا سمعتنا نذكر الشخص والاشخاص فهذا نريد.
زاما القسم الثاني: وهو الذي يدل على اكثر من واحد فهو كقولنا الناس والخيل والحمير والثياب والالوان وما اشبه ذلك. فان كل لفظة مما ذكرنا تدل إذا قلناها على اشخاص كثيرة العدد جدا. وقد تقوم مقام هذه الألفاظ أيضاً في اللغة العربية اسماء تقع على الجماعة كما ذكرنا، وتقع أيضاً على الواحد، الا ان حال المتكلم يبين عن مراده كقولك: " الإنسان " فان هذه اللفظة تدل على النوع كله، كقول الله عز وجل: {إن الإنسان لفي خسر] (2 العصر: 103) فإنما عنى جماعته ولد آدم صلى الله عليه وسلم وتقع أيضاً هذه اللفظة على واحد فتقول: أتأتي الإنسان الذي تعرف، وانت تريد غلامه أو زوجته أو واحد من الناس بعينه. وكذلك أيضاً في جميع الانواع فتقول " الفرس " فتعني كل فرس. الا ترى انك تقول: الفرس صهال، أو تقول " الفرس " لفرس واحد بعينه معهود، فإذا اردت رفع الاشكال اتيت بلفظ الجمع الموضوع له فقلت: الخيل أو الناس وما اشبه ذلك. فهذا القسم هو الذي قصدنا بالكلام عليه، ولوقوعه على جماعة احتجنا إلى البيان عنه تكلمنا لا على غيره من الاقسام التي ذكرنا قبل، لفرط الحاجة إلى ان تحد كل شخص واحد تحت هذه اللفظة بصفات وتوجد في جميعها

(1/13)

ولا توجد في سائر الاشخاص التي لا تقع عليها هذه اللفظة، تميزه مما سواه فانك تقدر ان تأتي بصفات توجد في كل ما يسمى جملا لا يخلو منها أصلاً ولا توجد البتة [7و] فيمن يسمى زيدا. فهذا هو الفرق الذي وعدنا بذكره آنفا ودعت الضرورة أيضاً إلى طلب هذه الفروق لاختلاف الاسماء في اللغات العربية والعجمية فاحتجنا إلى تقدير الصفات التي تتميز بها المسميات إذ المعاني في جميع اللغات واحدة لا تختلف وإنما تختلف الاسماء فقط. وايضا فان اللغة إما ان تضيق عن ان توقع على كل نوع اسما يفرد به واما انه لم يتهيأ ذلك للناس بالاتفاق أو أن الله عز وجل أعلم به. واكثر ذلك في الكيفيات فانك تجد صفرة النرجس صفرة، وصفرة الشمس صفرة، وصفرة الخيري صفرة، وصفرة الذهب صفرة، وهذه كلها ظاهرة التباين للعين وليس لكل واحد منها اسم يخصه يبين به مرادنا منها. وكذلك أيضاً كثير من انواع الحيوان كالمتولد في مناقع المياه وعفن الرطوبات حتى انواع الحشرات التي لا نعلم لها اسماء تخصها والاختلاف بين صفاتها مرئي معلوم، فلا بد من طلب صفات مفرقة يقع بها البيان لما نريده، ان شاء الله عز وجل، لا اله الا هو.
2 - الكلام على الاسماء التي تقع على جماعة أو اشخاص
قد نظر إلى القسم الذي قصدنا الكلام عليه فوجدناه قسمين:احدهما دال على جماعة الاشهاص دلالة لا تفارقها البتة، ولا ترتفع عنها الا بفسدها، وهذا القسم سماه الفيلسوف " ذاتيا " وشبهه بجزء من أجزاء ما هو فيه للزومه إياه، ونحن نقول إنه ألزم لما هو فيه من الجزء لسائر أجزائه. فان الجزء قد يذهب وتبقى سائر الاجزاء بحسبها كيد الإنسان تقع ويبقى إنسانا بحسه. وهذا اللفظ إن ذهبت الصفات التي من اجلها استحق الشيء المسمى أن يسمى بهذا الاسم بطل المسمى به جملة على ما نبينه بعد هذا، ان شاء الله عز وجل. والقسم الثاني دال على جماعة اشخاص دلالة قد تفارق ما هي فيه أو تتوهم مفارقتها له ولا يفسد بمفارقتها إياه. وهذا القسم سماه الفيلسوف " غيريا " للدليل الذي ذكرنا فيه.
ثم نظرنا إلى القسم الأول الذي قلنا انه يسمى ذاتيا فوجدناه ينقسم ثلاثة أقسام:

(1/14)

إما أن يكون لفظ يسمى به اشخاص كثيرة مختلفة بأشخاصها وبأنواعها، ويجاب بذلك اللفظ من سأل فقال: " ما هذا الشيء ؟ " فاتفقنا على أن نسمي ذلك اللفظ " جنسا " ؛ واما أن يكون لفظ يسمى به أشخاص كثيرة مختلفة بأشخاصها لا بأنواعها، ويجاب بذلك من سأل فقال: " ما هذا من الجملة التي سميت؟ " فاتفقنا على أن سمينا هذا اللفظ " وإما أن يكون يسمى به أشخاص كثيرة مختلفة أنواعها وأشخاصها إلا أنه يجاب به من سأل فقال: " أي شيء هذا من الجملة التي سميت؟ " [7ظ] فاتفقنا على أن سمينا هذا " فصلا " . وتفسير هذه المعاني يأتي بعد هذا، إن شاء الله عز وجل.
فهذه الثلاثة الاقسام هي ذاتيات كما قدمنا. وبيان ذلك أن تقول: ما هذا؟ فيقال لك جسم؛ فتقول: أي الاجسام هو؟ أي الاجسام هو؟ فيقال: النامى؛ فيقال أي النماة هو؟ فيقال لك: ذو السعف والخوص والورق والجريد والمستطيل والثمرة المسماة تمرا. فالجسم: جنس، والنمامى: نوع، وقولك: ذو السعف والخواص والجريد: فصل؛ وأنت إذا أسقطت الصفات التي ذكرنا، التي من أجلبها استحقت تلك الاشخاص أن تسمى بالاسماء التي ذكرنا، وتوهمت معانيها معدومة، سقطت عنها تلك الأسماء البتة، فلهذا سميت ذاتية.
ثم نظرنا إلى القسم الثاني الذي ذكرنا أنه سمتى غيريا فوجدناه ينقسم قسمين: إما لفظ يدل على مختلفين بأنواعهم في جواب " أي " فيكون " عرضا عاما " واما لفظ يدل على مختلفين بأشخاصهم في جواب " أي " فيكون " عرضا خاصا " . واعلم أن اللغة العربية لم تمكن العبارة فيها بأكثر مما ترى. على أن السؤال ب " ما " والسؤال ب " أي " قد يستويان في اللغة العربية وينوب كل واحد من هذين اللفظين عن صاحبه ويقعان بمعنى واحد، ومن أحكم اللغة اللطينية عرف الفرق بين المعنيين اللذين قصدنا في الاستفهام، فان فيها للاستفهام عن العام لفظا غير لفظ الاستفهام عن أبعاض ذلك العام ببيان لا يختل على صاحبه أصلا.

(1/15)

3 - الكلام في تفسير الفاظ اندرجت لنا في الباب الذي قبل هذا الذي نبدأ به
ذكرنا في الباب الذي قبل هذا اشياء تختلف بانواعها واشخاصها، واشياء تختلف باشخاصها فقط دون انواعها، ومثال ذلك انا نقول في الذاتية: حيوان، فيدلنا على الإنسان والفرس وغير ذلك. وهذه اشياء تختلف بالانواع والاشخاص معا، فان الإنسان يخالف الفرس بشخصه في انه غيره، ويخالف أيضاً بصفات شخصه؛ نقول: فرس زيد، وفرس عمرو فهذان أنما يختلفان بالشخص فقط، أي ان هذا، والا فهذا فرس وهذا فرس، متفقان في الصفات التي استحق كل واحد منهما يسمى فرسا؛ وكذلك الدينار والدينار، والدرهم والدرهم، وهكذا سائر الاشياء. وكذلك نقول في الغيرية: ابيض وابيض ونعني الإنسان ابيض، والحائط ابيض، وهذه كلها مختلفة بانواعها في أن كل واحد منها غير الآخر. وتختلف أيضاً بصفاتها في ان احدها لحم ودم والثاني كتان محوك والثالث [8 و] تراب وماء وجص. ونقول ضحاك وضحاك فإنما يختلفان بالشخص في ان هذا غير هذا. واما سائر الصفات التي بها استحقا اسم الإنسانية فهما فيها متفقان، فهذه الجملة كافية تفرج اكثر الغم في الجهل بالمراد بهذا اللفظ الذي تقدم قبل؛ وبقي تفسير كثير يأتي بعد هذا، ان شاء الله تعالى.
4 - الكلام في الحد والرسم وجمل الموجودات وتفسير الوضع والحمل
هذا باب ينبغي ضبطه جدا فهو كالمفتاح لما يأتي بعد هذا ان شاء الله عز وجل. اعلم أنه لا موجود أصلا ولا حقيقة البتة الا الخالق وخلقه فقط، ولا سبيل إلى ثالث أصلا. فالخالق واحد اول لم يزل. وأما الخلق فكثير. ثم نقول: أما الخلق فينقسم قسمين لا ثالث لهما أصلا: شيء يقوم بنفسه ويحمل غيره، فاتفقنا على أن سميناه " جوهرا " ؛ وشيء لا يقوم بنفسه ولا بد ان

(1/16)

يحمله غيره فاتفقنا على ان سميناه " عرضا " . فالجوهر هو جرم الحجر والحائط والعود وكل جرم في العالم. والعرض هو طوله وعرضه ولونه وحركته وشكله وسائر صفاته هي محمولة في الجرم. فانك ترى البلحة (1) خضراء ثم تصير حمراء ثم تصير صفراء والحمراء غير الخضرة وغير الصفرة والعين التي تتصرف عليها (2) هذه الالوان واحدة ثم تنقل فتصير جسما آخر. وكذلك ترى الذهب زئبرة (3) ، ثم يصير سبيكة ثم يصير دينارا منقوشا والجسم في كل ذلك هو نفسه. وكذلك ترى الإنسان مضطجعا ثم راكعا قائما ثم قاعدا وهو في كل ذلك واحد لم يتبدل، واعراضه متبدلة متغيرة، صفة تذهب [وصفة] تحدث. ولا بد لكل ما ذكرنا من قسمي الخالق من صفات محمولة فيه أو معنى يوجد له يمتاز بذلك عما سواه ويجب من أجله الفرق بين الاسماء.
وأما الخالق عز وجل، فليس حاملا ولا محمولا بوجه من الوجوه وقد أحكمنا هذا المعنى في مكان غير هذا، والحمد لله رب العالمين على توفيقه إيانا.
ثم نرجع فنقول: إن الصفات أو المعاني التي ذكرنا أنه لا بد لكل ما دون الخالق تعالى، فانها تنقسم قسمين: إما دالة على طبيعة ما هي فيه مميزة له مما سواه، فاتقنا على أن سميناها " حدا " ؛ وإما مميزة له مما سواه وهي غير دالة على طبيعة، فاتفقنا على أن سميناها " رسما " ونقول: إن المحارجة (4) في الاسماء لا معنى لها، وإنما يشغل بذلك أهل الهذر والنوك والجهل؛ وإنما غرضنا منها الفرق بين المسميات، وما يقع به إفهام بعضنا بعضا فقط. فقد ارسل الله تعالى رسلا بلغات شتى، والمراد بها معنى واحد، [8ظ] فصح أن الغرض إنما هو التفاهم فقط، ولا بد لكل مادون الخالق تعالى من ان يكون مرسوما ومحدودا (5) ضرورة، لأنه لا بد أن يوجد له معنى يميز به
__________
(1) كلمة البلحة كتبت فوق كلمة " النخلة " في ص
(2) عليها: عليه
(3) الزئبر ما يكون فوق الثوب الجديد أو القطيفة أو ما شابه، وقد يفهم في السياق على نحو من التأويل وأراه محرفا عن " تبرأ "
(4) المحارجة: المحارحة
(5) ومحدودا: ومحدوده.

(1/17)

طبعه مما سواه، عرضا كان أو جوهرا. وقد سمى المتقدمون الاسم في هذا المكان " موضوعا " ، فإذا سمعتهم يقولون " الموضوع " فإنما يعنون الاسم المراد بيانه بالرسم أو الحد، فكل محدود مرسوم وليس كل مرسوم محدودا لان كل حد تمييز للمحدود مما سواه، وكل رسم فهو تمييز المرسوم مما سواه؛ فكل حد رسم حد، وليس كل رسم مميزا لطبيعة المرسوم ولا مبينا لها، وكل حد فهو مميز لطبيعة المحدود ومميز لها فليس كل رسم حدا فالرسم اهم من الحد.
قال الشيخ: هذه عبارة المترجمين وفيها تخليط لأنهم قطعوا على أن الرسم ليس مأخوذا من الاجناس والفصول، وانه إنما مأخوذ من الاعراض والخواص. ثم لم يلبثوا ان تناقضوا فقالوا: إن كل حد رسم، فأوجبوا ان الحد مأخوذ من الاعراض أو ان بعض الرسم مأخوذ من الفصول، وهذا ضد ما قالوه قبل. وايضا قالوا: ان الرسم غير الحد، ثم قطعوا بأن الحد هو بعض الرسم، وهذا تناقض كما ترى. لكن الصواب ان نقول: ان كل مميز شيئا عن شيء فهو إما ان يكون تمييزه يوجد من اجناس وانواع، فيكون حدا منبئا عن طبيعة الشيء، مميزا له مما سواه أو يتميز بتمييز يوجد من اعراض أو خواص، فيكون مميزا للشيء مما سواه فقط، غير منبئ عن طبيعته، فيكون التمييز رأسا جامعا، ينقسم إلى نوعين: اما حد وإما رسم. فالرسم ينقسم قسمين: قسم يميز طبيعة المرسوم فهو رسم وحد، وقسم لا يميزها فهو لا حد حد. وعبر الاوائل عن الحد بأنه: " قول وجيز دال على طبيعته الموضوع مميز له من غيره " ، والرسم في انه: " قول وجيز مميز للموضوع من غيره " . والحد محمول في المحدود والرسم محمول في المرسوم، لان كل واحد منها صفات ما هو فيه. فإذا كان التميز مأخوذا من جنس الشيء المراد تمييزه ومن فصوله كان حدا وسيما، واذا كان مأخوذا من خواصه واعراضه كان رسما لا حدا. وهذا إنما هو بيان لمعنى لفظة الحد ولفظة الرسم، لا ان الحد يحتاج إلى حد، ولو كان ذلك لوجب وجود محدودات لا نهاية لها، وهذا محال ممتنع باطل.
وإنما يشغب علينا في هذا المكان احد رجلين: إما مشغب لا يستحي من

(1/18)

إنكار ما يعلم [9و] صحته فيسعى في ابطال الحدود عن المحدودات، وإما ملحد ساع في إثبات أزلية العالم، وكل لا يعبأ به، لأنه دافع مشاهدة، ولله الحمد. وقد بينا أن الحد إنما هو صفات ما متيقنة في أشياء ومتيقن عدمها في اشياء أخر، فتصف كلا بما فيه. فمن انكر فقد انكر الحس والعيان وخرج من حد من نشتغل به.
فالحد هو قولنا في الإنسان: إنه الجسد القابل للون، ذو النفس الناطقة الحية الميتة. فان الحي جنس للنفس، أي نفس كانت؛ وسائر ما ذكرنا فصول لها من سائر النفوس الحيوانية. فهذا هو الحد كما ترى. والرسم مثل قولك (1) في الإنسان: إنه هو الضحاك أو الباكي. فهو كما ترى مميز للأنسان مما سواه، وليس منبئا عن طبيعته التي هي قبول الحياة والموت. والحد مبين ذلك. وحكم الحد أن يكون مساويا للمحدود. ومعنى ذلك أن يقتضى لفظه إذا ذكر، جميع المراد فلا يشذ عنه شيء مما أردت أن تحده، ولا يدخل فيه ما ليس منه. فان زدت في الحد لفظا، فان كان الذي زدت لفظا يقع على المعاني اكثر من معاني المحدود أو مثلها، بقي المحدود بحسبه، كقولنا في حد نفس الإنسان: إنه حي ناطق ميت جوهر حساس ضحاك بكاء مشرق في جسد يقبل اللون منتصب القامة ونحو هذا. فالمحدود حتى الآن صحيح الرتبة لأن كل نفس لكل إنسان فهذه صفاتها. وإن كان الذي زدت لفظا يقتضي معاني أقل من معاني المحدود، كان ذلك نقصانا من المحدود، كقولك في نفس الإنسان: إنها حية ناطقة ميتة حائكة أو تقول: طبيبة أو كاتبة، فان هذا إنما هو حد لبعض نفوس الناس لا لجميعها، إذ ليس كل إنسان كاتبا ولا طبيبا ولا حائكا. وأما إذا أنقضت من الحد الذي لا فضلة فيه، نعني لا زيادة فيه على مقدار الكفاية في الحد، فانه زيادة في المحدود كقولك في الإنسان: إنها حية ناطقة فان الملك والجني يدخلان تحت هذا الحد.
واتفق الأوائل على أن سموا المخبر عنه موضوعا، وعلى أن سموا ذكرك
__________
(1) قولك: قوله.

(1/19)

لمن تريد أن تخبر عنه وضعا، واتفقوا على أن سموا الخبر " محمولا " وكون الصفة في الموصوف " حملا " ؛ فما كان ذاتيا من الصفات ؟كما قدمنا - قيل فيه: هذا " حمل جوهري " ، وما كان غيريا قيل: هذا " حمل عرضي " وكل هذا اصطلاح على ألفاظ يسيرة تجمع تحتها معاني كثيرة، ليقرب الافهام. فإذا قلت: زيد منطلق، فزيد موضوع، منطلق محمول على زيد، أي هو وصف له. وهذا يسميه النحويون الابتداء والخبر إذا جاء على هذه الرتبة. فإذا سمعت الموضوع والمحمول فأنما تريد المخبر عنه والخبر عنه فاعلم.
الكلام على الجنس
ذكر الأوائل قسما في الجنس لا معنى له، وهو: كتميم لبني تميم، والبصرة لأهلها، والوزارة لكل وزير [9ظ]، والصناعة لأهلها، وهذا غير محصور ولا فلا وجه للاشتغال به. وإنما نقصد بكلامنا الجنس الذي ذكرنا أولا وهو: اللفظ الجامع لنوعين من المخلوقات فصاعدا، وليس يدل على شخص واحد بعينه كزيد وعمرو، ولا على جماعة مختلفين بأشخاصهم فقط كقوله: الناس، أو كقوله الأبل، أو كقولك القبلة، لكن على جماعة تختلف بأشخاصهم وأنواعهم كقولك " الحي " الذي يدل على الخيل والناس والملائكة والحي كل حي. والجنس الذي يتكلم عليه ليس يقع على بعض ما يقتضيه حده، لكن على كل ما يقع عليه لحد، والجنس لا يفارق ما تقع عليه التسمية به الا بفساد المسمى واستحالته. وذلك مثل قولك " الجوهر " فان هذه اللفظة يسمى بها كل قائم بنفسه حاملا لغيره، فلا يمكن أن يوجد شيء قائم بنفسه حامل لغيره لا يسمى جوهرا، ولا يمكن أن يوجد جوهر لا يكون قائما بنفسه حاملا لغيره. ولو أنك توهمت هذا الشيء غير قائم بنفسه، لبطل أن يسمى جوهرا. وأما البلدة فقد ينتقل عنها الإنسان إلى غيرها ويبقى إنسانا بحسبه. وكذلك الخطة والصناعة والتجارة. وأما بنو تميم فقد نجد ناسا كثيرا ليسوا من بني تميم، فليس شيء من هذه الوجوه جنسا.

(1/20)

6 - الكلام على النوع
سمى الأوائل النوع في بعض المواضع اسما آخر وهو " الصورة " وارى هذا اتباعا للغة يونان، فربما كان هذا الاسم عندهم، اعني الذي يترجم عنه في اللغة العربية بالصورة، واقعا على النوع المطلق، ولا معنى لأن نشتغل بهذا إذ لا فائدة فيه. وإنما نقصد إلى ان نسمي به كل جماعة متفقة في حدها أو رسمها مختلفة بأشخاصها فقط، كقولك: الملائكة والناس والجن والنجوم والنخل والتفاح والجراد والسواد والبياض والقيام والقعود وما اشبه ذلك كله. والنوع واقع تحت الجنس لأنه بعضه. وقد يجمع الجنس انواعا كثيرة يقع اسمه ؟نعني اسم الجنس - على كل نوع منها، ويوجد حده في جميعها وتتباين هي تحته بصفات يختص بها كل نوع منها دون الآخر. وذلك انك تقول: حي فيقع تحت هذه التسمية الناس والخيل والبغال والاسد وسائر الحيوانات، فإذا حددت الحي فقلت: هو الحساس المتحرك بأرادة كان هذا الحد أيضا جامعا لكل ما ذكرنا وموجودا في جميعها، وكان كل نوع مما ذكرنا يختص بصفة دون سائرها، كالمنطق والصهيل والشحج الزئير وغير ذلك. فالحي جنس وكل ما ذكرنا أنواع تحته، أي أن الحي يجمعها، وهي أبعاضه، وهي مختلفة تحته كما قدمنا [10و]
وهاهنا رتبة عجيبة وهي ان المبدأ في التقسيم للعالم جنس لا يكون نوعا ألبتة، كالجوهر فانه يسمى به الحجارة والشجر والنبات والحيوان، كل ذلك اوله عن آخره جوهر، والجوهر مبدأ ليس فوقه جنس يقع تحت اسمه الجوهر وغير الجوهر. والوقف في تقسيم العالم نوع لا يكون جنسا البتة كالناس والخيل والنمور والياقوت والعنب وما اشبه ذلك؛ فانه ليس تحت كل اسم من هذه الاسماء إلا اشخاصه فقط كزيد وعمرو وهند، وكل فرس على حدته، وكل ياقوتة على حدتها، وكل عنبة على حدتها. ولا تعتبر بأن تكون أيضاً اوصاف تجمع بعض الناس دون بعض كالسود والبيض والفطس والطوال والقصار، وكذلك في كل نوع فإنما هذه اصناف واقسام. والطبيعة في كل واحدة منهم واحدة، وحد كل واحد منهم واحد جامع لجميعهم، وليس كذلك حد الانواع، بل لكل نوع حد على حدة لا يشاركه فيه نوع آخر

(1/21)

البتة، وبين الطرفين اشياء تكون نوعا وجنسا كالنامي فانه نوع للجوهر لأن الجوهر [يكون] ناميا وغير نام، والنامي أيضاً جنس لذي النفس الحية الميتة، ولغير ذي النفس، لأن الشجر والنبات وجسم الإنسان وسائر الحيوان القابل للموت نوام كلها، واسم النامي يقع على جميعها ويعمها.
واتفق الاوائل على ان سموا الجنس الأول جنس الاجناس نعني الذي لا جنس فوقه، وهو الذي لا يكون نوعا أصلا. واتفقوا على ان سموا النوع الآخر نوع الانواع، وهو الذي قلنا فيه إن فيه الوقف وإنه لا يكون جنسا ألبتة، وإنه لا نوع تحته، وليس تحته شيء غير اشخاصه فقط. وهذا النوع هو الذي يعبر عنه بأنه يلي الاشخاص. واما سائر الانواع التي ذكرنا انها من الطرفين وانها انواع وأجناس فانها ليست تلي الاشخاص في الرتبة، لأن بينها وبين الاشخاص انواعا أخر، كقولك: " الناس " فان هذه اللفظة بين قولك " الحي " وبين: زيد وعمرو. فاستبان ولله الحمد ان الجنس ينقسم قسمين: جنس لا يكون نوعا وهو المبدأ أعني الجوهر، وجنس قد يكون نوعا؛ فاستبان ان النوع ينقسم قسمين: نوع لا يكون جنسا وهو الذي فيه الوقف في القسمة، كأشخاص الناس أو الخيل، ونوع قد يكون جنسا وهو في ثلاثة اقسام: القسم الواحد جنس محض، والقسم الثاني نوع محض، والقسم الثالث جنس من وجه ونوع من وجه آخر، فهو جنس لما تحته لأنه معموم به. وقد عبر بعضهم بأن قال إنما هو نوع لما تحته أي جامع له ولم يعبر احد بأن يقول انه جنس [10ظ] لما فوقه. وإنما ذكرت لك هذا لئلا تراه فيشكل عليك. والصواب ما ذكرنا اولا من انه نوع لما فوقه من الاجناس، وجنس لما تحته من الانواع، لأنك إذا اضفته إلى ما فوقه فالاحسن ان تسميه باسم غير الذي تسميه به إذا اضفته إلى ما تحته، ليلوح الفرق بين اختلاف إضافتيه. واما نوع الانواع الذي ذكرنا فلا يجوز ان نسميه جنسا أصلاً لأن الجنس إنما يسمى به ما يجمع نوعين فصاعدا لا الذي يلي الاشخاص فقط.

(1/22)

7 - باب جامع للكلام في الأجناس والأنواع
أجناس الأجناس التي لا تكون نوعا أصلا وهي أوائل في قسمة العالم: ذكر المتقدمون انها عشرة ثم حققوا فقالوا: إن الأصول منها أربعة، فالعشرة منها هي: الجوهر، والكم، والكيف، والإضافة: والمتى، والأين، والنصبة والملك، والفاعل، والمنفعل. والأربعة التي حققوا أنها رؤوس المبادئ وأوائل القسم: الجوهر والكم والكيف والإضافة. وأما الست البواقي فمركبات من الأربع المذكورة، أي من ضم بعضها لبعض على ما يقع في أبوابها، إن شاء الله عز وجل.
واعلم أن الجوهر وحده ؟من جملة الأسماء التي ذكرنا - قائم بنفسه وحامل لسائرها، والتسعة الباقية محمولات في الجوهر وأعراض له وغير قائمات بأنفسها. فان قال قائل: هلا جعلت شيئا أو موجودا أو مثبتا أو حقا، جنسا جامعا لهذه الاسماء العشرة؛ لأن جميعها موجود ومثبت وحق وشيء، قيل له وبالله تعالى التوفيق: قد قدمنا أن الجنس منه حد كل ما تحته. والطبيعة هي قوة في الشيء توجد بها كيفياته على ما هي عليه. فما لم يكن منبئا عن طبيعة ما تحت اسمه فليس جنسا. فلما كانت لفضة شيء وموجود ومثبت وحق لا تنبئ عن طبيعة كل ما وقعت عليه، ولم يكن فيها اكثر من أنه ليس باطلا ولا معدوما فقط، وجب أن لا يكون شيء من هذه الألفاظ جنسا لما سمي به. وأما لفظة معلوم فقد تقع على الموجود والمعدوم والحق والباطل لأن الباطل معلوم أنه باطل، والمعدوم معلوم أنه معدوم، فليس أيضا جنسا لما قدمنا، ولأنه كان يجب ان يكون الباطل والحق تحت جنس واحد وهذا محال شنيع. وأيضا فأن وجودنا بعض هذه الرؤوس مخالف لوجودنا سائرها [11و] فبعضها تجدها النفس بالحواس الاربعة المؤديات لصفات محسوساتها إلى النفس الحساسة، غير قائمة بأنفسها، وبعضها تجدها النفس بمجرد العقل، غير قائمة بأنفسها، كوجود العدد والزمان والاضافة، وبعضها تجدها النفس بتوسط من الحواس والعقل معا، غير قائمة بأنفسها، كالحركات، وبعضها تجده النفس بتوسط العقل والحواس معا

(1/23)

قائما بنفسه كالجوهر، وقد تجد النفس بمجرد العقل ويتدرج من وجودها هذه العشرة إلى معرفة ما هو موجود حقا غير موصوف بشيء من صفات هذه العشر وهو الأول الواحد الخالق الذي لم يزل لا إله الا هو. فكل ما يقع تحت جنس واحد فلا يكون وجوده إلا على صفة واحدة جامعة لجمعه، أي يجد واحد جامع لكل ما تحت الجنس، أو بخاصة واحدة جامعة لكل ما تحت الجنس، على ما نبين في باب كل رأس من العشر المذكور، وخواص الرؤوس المحققة من هذه العشر مختلفة فوجب أن لا تكون كلها تحت جنس واحد، فوجب أن لا يكون موجود جنسا لهذه العشر البتة. والقول في مثبت كالقول في موجود ولا فرق. وأما لفظة حق وشيء فبعض هذه العشر إنما هو حق بنفسه، وهو الجوهر، وكذلك هو أيضا شيء بنفسه، وسائرها إنما هي حق بغيرها وشيء بغيرها، لانها إنما تحققت بالجوهر، وبه (1) صارت أشياء، ولولا الجوهر لم تكن حقا ولا شيئا. وكل ما يقع تحت جنس فطبيعته واحدة لا مختلفة، وهذه الأشياء طبائعها مختلفة كما ترى، فوجب أن لا يكون حق وشيء جنسا لها، إذ إنما يكون إيقاع أسماء الاجناس على ما تحتها على حسب اتفاقها في طبائعها، واتفاقها في حدودها، واتفاقها في فصولها فيوجب ذلك اتفاق اسمائها، وبحسب اختلافها في الطبائع تختلف فصولها وحدودها فتختلف أجناسها لذلك.
واعلم أم موجودا وحقا ومثبتا وشيئا واقعة على كل ما تقع عليه وقوع الأسماء المشتركة، على ما نبين في باب الاسماء على المسميات. فان قال قائل: فهلا جعلتم قولكم " عرضا " جنسا للتسع الباقية دون الجوهر؟ قيل له، وبالله التوفيق: إن هذه التسع المسميات عرضا كون مختلف، وحمل الجوهر لها حمل مختلف، لأن بعضها محمول في شخصه وعرض فيه كالكيفيات، وبعضها محمول في طبيعته وعرض فيها كالعدد والزمان، وبعضها عرض له من قبل غيره، ومحمول في طبيعته بطبيعة غيره، كالاضافة. وقد قدمنا أن الجنس منبئ عن طبيعة ما تحته، وهذه التي ذكرنا طبائعها في كونها عرضا مختلفة ورسومها مختلفة فبطل كون [11ظ] عرض جنسا لها، فمن نازعنا من أهل
__________
(1) تحققت بالجوهر وبه: تحققت بالجوهرية

(1/24)

السخف والسفطة وقال: أنا أريد أن أسمي جنسا كل اسم عبر به عن كثير وجماعة، ولا أبالي باتفاق طبائعها تحت ذلك الاسم أو باختلافها، قلنا له: لسنا ننازعك ولا ننفق معك الساعات في ما لا فائدة فيه، إلا أننا نقول لك قولين كافيين لمن عقل ولم يرد الشغب، فنقول: إن عزمت على ما ذكرت وكنت موحدا، فاعلم أنك قد أوقعت الله عز وجل تحت الأجناس، لأنه تعالى موجود وحق ومثبت. فإذا أوقعته تحت جنس فقد جعلته محدودا ضرورة، إذ كل ما وقع تحت جنس فمحدود، تعالى الله عن ذلك. والقول الثاني نقول: لسنا ننازعك في الجيم والنون والسين فان بدا لك أن تسمى يدك أو رجلك أو ضرسك جنسا فلا مانع لك من ذلك إلا أنك تحتاج إلى من يوافقك على التخاطب بهذه اللغة التي أحدثتها، وحسبنا أنك تقف عند طاعتك في اسم توافقنا عليه، نتفق على إيقاعه على كل جماعة تجمعها طبيعة واحدة تقوم منه فصولها، فتوجد منه حدودها، ويوجد أيضاً تحته كثيرون مختلفون بأنواعهم، لنتفاهم به مرادنا، فان أبيت من ذلك ولم توقع ما دون الخالق تعالى تحت حدود، فانك واقع تحت المجاهرة بمكابرة العقل والحواس، لأنك ترى ضرورة أشياء تتفق في صفة واحدة، وأشياء أخر تخافها في تلك الصفة وتتفق في صفة أخرى، وهذا هو معنى الحد لأن كل صفة تحد ما هي فيه دون ما ليست فيه، لا يدفع ذلك إلا مجنون أو من هو في أسوأ من حال المجنون لقصده إبطال الحقائق وتلبيس المعارف وإثبات الاشكال. ومن يبغ [هذا] ها هنا ترك الكلام معه، إذ غايتنا ممن نكلم أن ينصرف إلى الحق أو للحق لا الذين (1) لا تجري أحكامهم العقل عليهم، مع أن هذا كفر من معتقده، أن كان ممن يسم نفسه بالايمان؛ وبالله نعوذ من الضلال وما دعا إليه.
وبهذا نكلم أيضا من قال لنا: هلا سميتم نوعا ما سميتم جنسا وسميتم جنسا ما سميتم نوعا، فاني قد يسأل هذا السؤال الاحمق. واعلم أن الجوهر وحده دون سائر الاشياء التي ذكرنا موجود بنفسه وسائرها متداول عليه، وكلها موجود به لا سبيل إلى أن توجد دونه البتة،
__________
(1) لا الذين: بالذين.

(1/25)

والجوهر وان كان لا يوجد دونها أيضا، فقد يوجد أيضا دون بعضها، ولا سبيل إلى ان يوجد شيء منها دون جوهر ألبتة لأن الجوهر محسوس بالعقل فقط، وليس مرئيا ولا مذوقا ولا ملموسا ولا مشموما وإنما نرى الالوان، فإذا عدم اللون لم نر شيئا كالهواء المتحرك، وهو الريح فانه يحس باللمس، وينطح [12و] الاجسام العظام فيسقطها وهو غير مرئي لأنه لا لون له، والجن كذلك، وقد أخبرنا الصادق، عليه السلام، عن الله عز وجل، أنهم يروننا من حيث لا نراهم، ونحن ذوو ألوان وهم غير ذوي ألوان، وكذلك أيضا لا نشم الحجر لأنه لا رائحة له، وإنما نشم الرائحة على حسب اختلافها وكذلك أيضا لا يذاق الحجر فانه لا طعم له وإنما تذاق الطعوم على حسب اختلافها، وإنما تلمس المحية من الخشونة أو اللين أو الاملاس أو الصلابة أو التهيل، وقد يسمح (1) بعض الجوهر بعرض فيه على ما يأتي بعد هذا، ان شاء الله عز وجل. وإنما أوقعنا ما يقع تحت الحواس تحت الكيفية طلبا للاختصار وجمعا للكثير (2) تحت اسم واحد، ولأنها كلها ترسم برسم واحد، على ما يقع في بابه ان شاء الله. وكل من الرؤوس التي ذكرنا جامع لطبيعة أشياء كثيرة فسمينا كل واحد جنس أجناس، وسمينا كثيرا مما يقع تحت كل رأس منه أجناسا أيضا، إلى أن نبلغ إلى الانواع المحضة التي تلي الأشخاص.
واعلم أن كل رأس أعلى، ومرادنا بذلك جنس الاجناس، وكل ما تحته مما يسمى جنسا أو نوعا فان كل ما يقع تحته يسمى باسم الرأس الذي هو أعلى منه، ونحدده بحده، فأن نفس الإنسان تسمى جوهرا وتسمى حية وترسم برسم الجوهر وتحد بحد الحي وكذلك جسد الإنسان يتسمى ناميا وجوهرا وجسما ويحد ويرسم برسم وحد كل واحد من هذه الأسماء.
واعلم انه لا يسمى الرأس الأعلى باسم ما تحته ولا يجد بحده. والمتقدمون يعبرون في هذا المكان بأن يقولوا: " الأعلى يقال على الأسفل والأسفل لا يقال على الأعلى " وإنما كان ذلك لأن الأسفل موجود في الرأس الأعلى وغيره مما هو واقع تحت الرأس الأعلى، فلو سميت الرأس الاعلى باسم ما يقع تحته لكنت قد
__________
(1) يسمح: يسمع
(2) للكثير: للتكثير.

(1/26)

نقصته بعض صفاته. الا ترى أن كل نام جسم فلو سميت الجسم المطلق ناميا، لكنت مخطئا كاذبا، لأن الحجر جسم وليس الحجر ناميا، وهذا محال. وانت إذا سميت النامي جسما كنت مصيبا؛ وزيد إنسانا ويحد بحد الإنسان، ويسمى حيا ويحد بحد الحي، ويسمى جسما ويرسم برسم الجسم، ولا يسمى الجسم المطلق حيا ولا يحد بحد الحي ولا يسمى أيضاً إنسانا ولا يحد بحد الإنسان، ولا يسمى زيدا ولا يحد بحد زيد. ونعني بالجسم المطلق كل ما يطلق على كل طويل عريض عميق. فالحجر جسم وليس حيا ولا إنسانا ولا زيدا. فالمطلق هو الاسم الكلي الذي يعم كل ما سمي به وقد [12ظ] قدمنا قبل ان الاشياء والمخلوقات تنقسم اقساما ثلاثة: اجناس وانواع واشخاص. فكل ما يسمى جنسا مما لا يكون الا جنسا محضا ومما يكون جنسا ونوعا فانه محدود وعندنا وفي الطبيعة، أي اننا نبدأ فنقول: كل ما دون الخالق عز وجل ينقسم قسمين: جوهو ولا جوهر. فالجوهر هو الجسم من قولنا والجسم هو الجوهر ولا شيء دون الخالق تعالى الا جسم محمول في جسم. وقد اثبت غيرها جوهرا ليس جسما وهذا باطل وليس هذا مكان حل الشكوك المعترض بها علينا في هذا القول وقد أحكمنا في مكانه. وبالله التوفيق. والكلام في هذا هو واقع فيما بعد الطبيعة وفي علم التوحيد وقد أثبتناه في كتاب الفصل في الملل والنحل.
وكذلك رسم غيرنا أيضا في حد الإنسان انه حي ناطق ميت. وهذا الحد لا يخلو من أن يكون أراد به الجسم المركب وحده أو النفس وحدها أو الجسم المركب والنفس معا فان أراد الجسم المركب فذلك خطأ لأنه ادخل الجسم المركب تحت الحي، والحي إنما هو النفس وحدها، وهي الحساسة المتحركة التي ان بطلت بطل حس الجسم وحركته ألبتة، وان كان أراد النفس وحدها فذلك أيضا خطأ لأنه ادخلها تحت النامي، والنفس ليست نامية وإنما النامي جسمها المركب فقط وللبراهين على هذا مكان آخر قد ذكرناه في كتاب الفصل في باب النفس. ثم نرجع فنقول: والجوهر

(1/27)

منقسم قسمين: حي ولا حي. والحي ينقسم قسمين: نفس ناطقة ونفس غير ناطقة. ولا حي بحياة الا نفس حية بحياة. وحد الحي ذي الحياة هو الحساس المتحرك بارادة، فالنفوس الناطقة هي الملائكة وأنفس الاشخاص الخلدية التي أخبرنا الصادق، صلى الله عليه وسلم، أنها في دار النعيم من الحور والولدان وأنفس الأنس وأنفس الجن. وغيرنا يعتقد مكان الاشخاص الخلدية التي ذكرنا ان الاجرام العلوية من الكواكب والفلك ذات أنفس حية ناطقة وللكلام في كل هذا الشك مكان غير هذا. والنفس غير الناطقة هي انفس سائر الحيوان. والنفس الناطقة تنقسم قسمين: ناطقة ميتة وناطقة غير ميتة. فالغير ميتة هي الملائكة وأنفس الاشخاص الخلدية التي ذكرنا والميتة هي أنفس الانس والجن. ومعنى قولنا ميتة أي أنها مفارقة لحد وعائها من الاجسام المركبة من العناصر الاربع التي ابتدأت بالتشبث بها في عالم الامتحان، لا أنها تعدم ولا يبطل حسها وفكرها وتمييزها وحركتها أصلا. والميتة تنقسم قسمين: ذات حس [13و] تقبل الالوان، وهي نفس الإنسان، وذات جسد لا تقبل الالوان وهي نفس الجن وأما غير الناطقة فترسم بالصهال والنباح والشحاح وبغير ذلك من سائر الصفات المخصوصة بها المفرقة أنواعها وهي انواع كثيرة تلي الاشخاص بعد وأما اللاحي فيزيد على القسم الذي هو حي فينقسم قسمين: مركب ولا مركب فالغير مركب هي العناصر الاربعة التي هي النار والهواء والماء والارض والافلاك التسعة وما فيها من الدراري والكواكب. والافلاك التسعة هي السماوات السبع التي هي سبع طرائق للدراراي والكرسي الذي هو فلك المنازل والعرش الذي هو الفلك الكلي المحيط الذي يدور دورة في كل يوم وليلة الذي ليس فوقه خلاء ولا ملاء والذي هو منتهى جرم العالم وكرنه ولا شيء بعده. ومعنى قولنا مركب وغير مركب هو أن المركب ما خلقه الله عز وجل من أشياء شتى كأجسام الحيوان والشجر المركبة من العناصر الاربعة. ومعنى قولنا غير مركب هو ما خلقته الله تعالى واحدة لا من أشياء شتى، والا فكل مركب وكل غير مركب فمؤلف من أجزاء كثيرة محتمل للتجزيء والانقسام أبدا. والمركب ينقسم قسمين: نام ولا نام، والنامي ينقسم قسمين: ذو نفس ولا

(1/28)

ذو نفس. وحد النامي هو ما تغذى تغذيا ينقسم من وسطه إلى طرفيه ويحله إلى نوعه فاللا ذو نفس (1) الشجر والنبات وهما قسمان: ذو ساق ولا ذو ساق ثم كل واحد من هذين القسمين ينقسم على انواع كثيرة تلي الأشخاص بعد. وذو النفس ينقسم قسمين: ذو نفس ناطقة مثل أجساد الانس والجن وذو نفس لا ناطقة مثل أجساد سائر الحيوان. وذو النفس الناطقة ينقسم قسمين جسم ملون وهو جسم الإنسان وجسم لا ملون وهو جسد الجن. وذو النفس الغير ناطقة هو أجسام سائر الحيوان وهي انواع كثيرة جدا تلي الاشخاص بعد وتحد بصفاتها المختصة بها وبفصولها المميزة لطبائعها وبالاضافة إلى أنفسها. فنقول: ذو النفس المفترسة الزائرة، ذو نفس ناهقة وما أشبه ذلك. وهكذا يحد كل نوع من الشجر والنبات بفصوله المميزة بطبائعه وبصفاته المختصة به وهذا أمر يكثر جدا ويتسع وإنما قصدنا هنا الكلام على الجمل.
وغير النامي ينقسم اقساما كثيرة منها معدنيات [13ظ] كالياقوت والذهب وغير ذلك، ومنها خشبيات وهي انواع محضة تلي الاشخاص ويحد كل نوع منها بفصوله المميزة لطبيعته مما سواه وبصفاته التي تخصه. فهذه الاجناس محدودة كما ترى عندنا محصورة، ومحدودة في أنفسها محصورة، وهو الذي أردنا بقولنا أنها محدودة في الطبيعة لأننا قد تيقنا أن هذه الاقسام لا زيادة فيها أصلا وأنها متناهية العدد كما ذكرنا. وأما كل ما هو نوع محض وهي الانواع التي تلي الأشخاص وهي التي قلنا فيها انها تسمى انواع الانواع فانها محدودة في الطبيعة غير محدودة عندنا نعني بذلك أن عدد هذه الانواع من الحيوان والشجر والنبات والاحجار متناه في ذاته عند الباري عز وجل بعدد لا يزيد أبدا ولا ينقص فنحن على يقين من انه لا يحدث بعد، مثل ذي أربع من الجمال يطير أ ذي ثلاثة رؤوس ولا أن الخيل تفنى حتى لا يوجد في العالم فرس وكذلك سائر الانواع. وقد نبه الرسول عليه السلام على ذلك بقوله: " لولا أن الكلاب أمة من الأمم لأمرت بقتلها " . ففي هذا اخبار أن كل أمة من
__________
(1) فاللا ذو نفس: فالذو نفس.

(1/29)

الأمم لا سبيل إلى اعدامها. وقال تعالى في أنهلا مزيد من الانواع (1) {وتمت كلمت ربك صدقا وعدلا، لا مبدل لكلماته} (115 الانعام: 6) وكذلك قوله تعالى: {وعلم آدم الاسماء كلها} (31 البقرة: 2).
برهان ثان: جميع الانواع محصورة العدد لا زيادة فيها لادخاله تعالى الكلية فيها والكلية لا تدخل الا في ذي نهاية، الا اننا لا نحيط بأعدادها نحن، فلسنا نحصر انواع الطير، ولا انواع الحيوان المائي والبري وسائر الحشرات، وإنما يعلم عددها باريها عز وجل، الا انه متناه محصور كما قد منا. وبرهان ذلك ان ما لا نهاية فلا يجوز ان يكون اكثر منه، والاشخاص الواقعة تحت الانواع اكثر من الانواع، فلما كان ذلك وجب الانواع ليست مما لا نهاية له، واذا كان ذلك وجب انها متناهية ضرورة؛ ولما كانت أنواع الانواع لا نحيط بجزئيها اوجب ذلك علينا ان نتوصل إليها بالانواع التي تكون اجناسا لنصل إلى علم اتفاقها واختلا [فها] ولذلك لم ننحدر ؟من الاجناس الأول إلى الانواع المحضة؛ واما الاشخاص فليست محصورة لا عندنا ولا في الطبيعة، لاننا نجد بالحس الضروري أن الاشخاص من الناس إذا كان الطاعون أو قتل ذريع في يوم معركة، أنها قد قلت جدا عما كانت عليه بالامس، ثم إذا اتصل النماء والذرء وتهذنت البلاد، كاد المعمور (2) يضيق بأهله لكثرتهم،فهم أبدا يزيدون وينقصون. والانواع ليست كذلك. لكنها لا [14و] تزيد ولا تنقص أبدا إلا أن يشاء الخالق إفناء ما شاءه منها يوم البعث في عالم الجزاء [فهو] القادر على ما يشاء لا إله إلا هو.
وأما الاشخاص فليس لها عدد تقف عنده، فلا يمكن أن تزيد ولا تنقص، ولكن ما خرج منها إلى الوجود فمحدود العدد، محصور مذ خلق الله العالم إلى كل وقت يقال فيه الآن. وأما ما لم يخرج منها بعد إلا أنه مما علم الله تعالى أنه سيخرج فهو في علم الله تعالى محدود محصور وفي الطبيعة معدود إذا خرج، لا قبل أن يخرج، والزيادة فيه ممكنة في قوته عز وجل بلا نهاية في عدد ولا أمد.
__________
(1) بهامش ص عند قوله " لا مزيد في الانواع " لا يخفى ما فيه لقوله: " ويخلق ما لا تعلمون " ثم اورد المعلق حكاية رواها أبو نعيم في الحلية عن امرأة مزدوجة الخلقة.
(2) المعمور: العمور.

(1/30)

وأنت ترى ؟بما بينا - انه كلما ابتدأنا من عند انفسنا، نعنى الاشخاص، صاعدين إلى جنس الاجناس ابتدأنا بالكثرة، فكلما ارتفعنا قل العدد إلى ان نبلغ إلى الرؤوس التي ذكرنا. واذا ابتدأنا من هنالك لم نبتدئ الا بقسمين فقط وهما: جوهر ولا جوهر ثم نتزيد العدد في الكثرة إلى أن نبلغ إلى الانواع التي تلي الاشخاص.
واعلم ان العموم ليس بلا نهاية، لكن بنهاية، فاعم الاشياء قولك شيء وموجود، وهذا الذي يسميه النحويون أنكر النكرات، وكذلك الخصوص ليس أيضاً بلا نهاية، ولكن اخص الاسماء كلها فيما دون الله، تبارك وتعالى، انا وانت، وهذا اعرف المعارف.
واعلم أن جنس الاجناس مبدأ لما تحته، كآدم للناس، والانواع كالامم، وانواع الأنواع كالقبائل، نريد أنها مثلها في التفرع عنها فقط.
واعلم أنهم قالوا: ان الجنس الذي هو جنس الاجناس مرسوم لا محدود لأنه ليس فوقه جنس يؤخذ حد منه وأما الانواع فمحدودة.
واما الاقسام التي تنقسم عليها انواع الانواع فانها تسمى أقساما وأصنافا؛ وذلك ذكور كل نوع وإناثه، أو سودانه أو بيضانه، أو ما اختلفت ألوانه من سائر الانواع، أو ما اختلفت طعومه مما استوى تحت نوع واحد من الثمار والنبات وسائر ما يختلف في صفة ما هو يجمعه كله نوع واحد؛ لأنك تجد الأسود والأبيض من الناس، والذكر والأنثى من كل نوع من الناس والحيوان غير الناطق وكثير من النوامي غير الحية، وذوات الألوان المختلفة من الخيل والدجاج وغير ذلك، فكل ذلك محدود بحد واحد، ومجتمع في طبيعته واحدة. وكثير من ذلك يعم أبعاضا من أنواع كثيرة، كالذكر والأنثى والأسود والأبيض، ومن المحال أن يكون نوع واحد تقع تحته طبائع مختلفة متضادة الصفات، لا تحد كلها بحد جامع لها؛ فلذلك لم نجعل هذه أنواعا جامعة لما تحتها، وإنما نبهنا على هذا لئلا يقول جاهل: إن هذه الأقسام مختلفة، فهلا جعلتموها أنواعا مختلفة فأريناه أن حدها واحد، وطبيعتها واحدة، وخواصها واحدة، وفصولها واحدة، وإنما [14ظ] اختلفت في الأعراض

(1/31)

فقط، وبهذا لم ننكر صبغ النحاس حتى يعود في مثل لون الفضة، وأنكرنا ومنعنا من أن نحيل طبع النحاس أصلا إلى طبع الفضة، كما لا سبيل إلى إحالة طبع الحمار إلى الإنسان ألبتة أصلا.
8 - باب الفصل
ذكرت الأوائل في الفصل قسمين سموهما: عاميا وخاصيا، وليس وضعهما عندنا في باب الكلام في الفصل الذي نقصده في الفلسفة صوابا، لأنهما واقعان في باب الكلام في الفصل الذي لا يفصل الأنواع بعضها عن بعض تحت جنس واحد. مثل أن تقول: حي، ونفس الحمار حي، فأي الحيين تعني؟ فتقول: الحي الناطق الميت، فالناطق الميت فصلان، فصلا نوع الإنسان من نوع الحمار تحت جنس الحي، فهذا الفصل نريد، لا ما سواه. وهذا الذي يسميه الاوائل " خاص الخاص " : وبالله نستعين وبه التوفيق:
إن الفصل هو ما فصل طبيعة من طبيعة، فبان لنا به أن هذه غير هذه البتة مما إذا توهمنا أن ذلك الفصل معدوم مما هو فيه، مرتفع عنه، فقد فسد الذي هو فيه وبطل ألبتة، فانك متى رفعت النطق والموت عن الإنسان لم يكن إنسانا أصلا، بوجه من الوجوه، وهذا فرق ما بين الفصل والخاصة على ما يقع بعد هذا إن شاء الله تعالى. ولذلك سمي هذا الفصل ذاتيا فيما خلا قبل هذا. وبهذا الفصل تقوم الأنواع تحت الجنس وينفصل بعضها من بعض، ويتميز بعضها من بعض. ومنفعته عظيمة في كل علم، إذ قد يلزم بعض النامي ما لا يلزم بعضه، ويلزم بعض الحي ما لا يلزم سائره، فلولا الفصول المميزة لكل نوع على حدة، لاختلطت الأحكام والصناعات وجميع فوائد العالم، فلم تستبن.
واعلم أن هذه الفصول تسميها الاوائل " الجوهرية " للزومها ما هي فيه، فكأنها الجواهر لثباتها.
واعلم ان الفصول والاجناس والانواع لا تقبل الاشد ولا الاضعف، ولا

(1/32)

تقع على ما تقع إلا وقوعا مستويا، لا يجوز أن يكون إنسان أشد في انه إنسان من إنسان آخر، ولسنا نعني المرودة والمذكورة، لكن نعني في انه آدمي وإنسان فقط، ولا يكون فرس أضعف فرسية من فرس آخر، ولا حمار أقوى حمارية من حمار آخر وهكذا كل أشياء استوت في جنس أو نوع أو فصل، فانها كلها فيه متساوية لا يفضل في كونها إياه بعضها بعضا أصلا بوجه.
ورسم الفصل هو أن تقول: هو الذي تتميز به الانواع بعضها من بعض تحت جنس واحد، والفصول موجودة في الانواع بالفعل، وفي الجنس بالقوة. ونريد بالقوة: إمكان ان يكون، وبالفعل: انه قد كان وجب [15و] وظهر ووجد، فانك إذا قلت: الحي: فان النطق فيه بالقوة، أي ان بعض الاحياء ناطقون، ولو كان الناطق فيه بالفعل لكان كل حي ناطقا، وهذا محال. وانت إذا قلت: الحي الناطق، فالنطق فيه بالفعل أي أنه قد ظهر ووجد.
والنطق الذي يذكر في هذا العلم ليس الكلام ولكنه التمييز للأشياء والفكر في العلوم والصناعات والتجاورات وتدبير الأمور، فعن جميع هذه المعاني كنينا بالنطق اتفاقا منا. وكل إنسان فناطق النطق الذي بينا، إلا من دخلت على ذهنه آفة عرضية، وإلا فبنيته، ولو رمى الحجارة، محتملة ؟أو زالت تلك الآفة - لكل ما ذكرنا. وليس كذلك سائر الحيوان، حاشا الملائكة والجن، فانه لا يتوهم ن شيء من الحيوان غير ما ذكرنا فهم الأمور التي وصفنا.
وأما الفصول إذا حققتها فكيفيات، إلا أنها لا تفارق ما هي فيه ولا تتوهم مفارقتها له إلا ببطلانه. وذلك المعنى الذي به صارت الاشخاص تسمى أنواعا وأجناسا، فانه أيضاً كيفية كما ذكرنا. وأنت إذا وجدت فصلا ذاتيا يستغنى به في تمييز ما تريد منه من الانواع، فاكتف به ولا معنى لأن تأتي بفصل آخر. فان اضطررت إلى فصول كثيرة، ينفرد النوع الذي تريد ان تفصله من غيره بجميعها وتشاركه أشياء أخر في كل واحد منها على الانفراد، فلا بد ان تأتي

(1/33)

بجميعها أو بما ينفرد منها به ليتم لك التمييز والتخليص الذي تريد إبانته.
واعلم انه ليس الجنس والنوع شيئا غير الاشخاص، وإنما هي اسماء تعم جماعة اشخاص اجتمعت واشتركت في بعض صفاتها، وفارقتها سائر الاشخاص فيها، فلا تظن غير هذا، كما يظن كثير من الجهال الذين لا يعلمون.
9 - باب الخاصة
من الخاصة ما هو مساو للمخصوص، أي انها في جميع اشخاصه، وهذا الذي نقصد بالكلام في هذا الكتاب. ومنها ما هو أخص من المخصوص بها أي انها في بعض اشخاصه لا في كلها، وذلك مثل الشيب في حال الكبر، فانه فيما هو في وقت دون وقت، ومثل النحو والشعر فانهما بالفعل في بعض ما هما فيه بالقوة دون بعض، فليس كل إنسان نحويا ولا شاعرا، إلا أنه قد كان ممكنا ومتوهما أن يكون نحويا وشاعرا.
وأما الخاصة المساوية فقد تقوم قام الحد، ويرسم بها ما كان فيه رسما صحيحا [15 ظ] دائرا على طرفي مرسومه منعكسا. فانك تقول: كل إنسان حي ناطق ميت، وكل حي ناطق ميت إنسان، فهذا هو الانعكاس الصحيح، وهذا هو الدوران على الطرفين. أي أنه لا يشذ عنه مما يريد أن ترسمه به أو تحده. وكل إنسان فضاحك اما بالقوة أي بالامكان في كل وقت، واما بالفعل في بعض الاوقات دون بعض أي بظهور الضحك منه. فان قال قائل: فلأي شيء فرقتم بين الخاصة والفصل؟ فالجواب: إن الفصل هو ما لا يتوهم عدمه عن الشيء الذي هو فيه الا ببطلان ذلك الشيء، فان النطق والموت ان توهم أنهما قد عدما من شيء لم يكن ذلك الشيء إنسانا ألبتة، وأما الخاصة فبخلاف ذلك، ولو توهمنا الضحك معدوما بالكل جملة واحدة، حتى لا يعرف ما هو، لم يبطل الإنسان ولا امتنع من أجل عدم الضحك أن يتكلم في النحو والفقه والفلسفة وأن يعمل الديباج ويخيط ويغرس ويحرث ويحصد وذلك مما ينتجه له النطق الذي هو التمييز، فهذا فرق بين واضح.

(1/34)

10 - باب العرض
هذا وإن كان كيفية كالفعل والخاصة فبينه وبينها فرق كثير، وهو ان الفصل لا يوجد في غير ما فصل به أصلا، والخاصة أيضا كذلك، لا توجد في غير مخصوصها أصلاً. وأما العرض العام الذي قصدنا بالكلام فيه في هذا المكان فانه يعم أنواعا كثيرة جدا، وهو ينقسم أقساما: فمنه ما يعرض في بعض الانواع دون بعض ثم في بعض احواله دون بعض، وذلك كحمرة الخجل، وصفرة الجزع، وكبدة الهم، وهذه سريعة الزوال جدا؛ وكالعقود والقيام والنوم وما اشبه ذلك، وهذه كلها تستحيل بها احوال من هي فيه استحالة الاسباب المولدة لها، وتنفصل بها احواله بعضها من بعض؛ ومنها ما هو ابطأ زوالا كصبا الصبى وكهولة الكهل وما أشبه ذلك؛ ومنها مالا يزول أصلاً، الا انها لو امكن ان تزول لم يبطل شيء من معاني ما هي فيه، كزرقة الازرق وقنا الاقنى وفسطة الافطس وسواد الغراب وحلاوة العسل وما اشبه ذلك فانه ان توهم الزنجي ابيض والغراب اعصم لم يخرجا بذلك عن الغرابية ولا عن الإنسانية، وكذلك العسل قد يكون منه مر ولا يبطل عن أن يكون عسلا؛ وبالصفات التي ذكرنا ينفصل بعض انواع الاعراض عن بعض.
واعلم ان في الاعراض انواعا واجناسا واشخاصا، كما في الجواهر، على ما قد منا قبل.
واعلم ان بعض [16و] النوع لو توهم معدوما لم يعدم الجنس، الا ترى لو عدم البياض لم يعدم اللون لأنه يبقى السواد والخضرة والحمرة وغير ذلك، وكذلك لو عدم الإنسان لم يعدم الحي، لأنه يبقى الخيل والدجاج وغير ذلك ولو عدم الجنس لعدمت جميع الانواع.
وهذا انتهاء الكلام في المدخل إلى علم المنطق والالفاظ الخمسة التي هي: الجنس والنوع والفصل والخاصة والعرض، وهو الذي يسميه الاوائل " ايساغوجي " واول من جمعه رجل يسمى فرفوريوس من اهل صور.
والحمد لله رب العالمين كثيرا لا شريك له ولا حول ولا قوة إلا بالله العلي العظيم،
وصلى الله على محمد عبده ورسوله وسلم تسليما

(1/35)

- 1 -
كتاب الأسماء المفردة
وهو اول ما بدأ به أرسطاطاليس من كتبه، وهو المسمى في اللغة اليونانية " قاطاغورياس " ، معناه: العشر المقالات، فنقول وبالله التوفيق: [مقدمة أولى]: ان الاسماء التي يقع كل واحد منها على كثير، أي على جمعة اشخاص فانها يقع تحتها مسمياتها في جميع اللغات، اولها عن آخرها، على خمسة اوجه لا سادس لها:
إما ان يكون المسمى يوافق المسمى الثاني في اسمه وحده معا، كقولنا: فرس وفرس، أو كقولنا: حي وحي؛ فان كل واحد من هذين المسميين يوافق الآخر في اسمه، لأنه لفظ واحد، ويوافقه أيضاً في حده، لأن كليهما حساس متحرك بارادة، وكلاهما أيضاً صهال محدد الآذان مستعمل في الركوب، متوهم منه السرعة في الجري، وهذا النوع يسمى " الاسماء المتواطئة " وان شئت قلت: المتفقة.
والثاني أن يكون المسمى يخالف المسمى في اسمه وحده، كقولنا: رجل وحمار، فان هذين مختلفان، وهذا النوع يسمى " الأسماء المختلفة " .
والثالث: ان يكون المسمى يوافق المسمى في اسمه ويخالفه في حده، كقولنا: " نسر " للطائر المبالغ في الاستعلاء في الجو الذي يأكل الجيف، وقولنا لبعض اعضاء الفرس ؟حافر الفرس - نسر، وقولنا، نسر، للنجم

(1/36)

الذي في السماء وما أشبه هذا مما هو كثير في اللغة، وهذا النوع يسمى " الأسماء المشتركة " ، ومنها يقع البلاء كثيرا في المناظرة، فيتنازع الخصمان ويكثران الهراش وأحدهما يريد معنى والآخر يريد معنى، وهذا لا يقع إلا بين جاهلين أو جاهل [16ظ] وعالم أو سوفسطانيين أو سوفسطاني ومنصف، ولا يقع ابدا بين عالمين منصفين بوجه من الوجوه، ولا يسلم من ذلك إلا من تميز في هذه الصناعة وأشرف عليها وقوي فيها، فانه لا يخفى عليه من معاني الكلام شيء.
والرابع يكون المسمى يوافق المسمى في حده، ويخالفه في اسمه، مثل قولنا: سنور وضيون (1) وهر، فان هذه ألفاظ مختلفة، وهي كلها واقعة وقوعا واحدا على كل شخص من أشخص النوع المتخذ في البيوت لصيد الفأر الذي يلج في السؤال عند الأكل، وتشبه الاسد في خلقه، وهذا النوع من الاسماء يسمى " المترادفة " .
والخامس: أن يكون المسمى يخالف المسمى في حده (2) وفي اسمه الذي خص نوعه به إلا أنهما يتفقان في صفة من صفاتها أوجبت لهما الاشتراك في اسم مشتق منهما، إما جسمانية وإما نفسانية، حالا كانت أو هيئة، فالجسمانية كقولنا: ثوب أبيض، وطائر أبيض، ورجل أبيض، فان كل واحد، من هذه المسميات حده غير حد صاحبه، واسمه في نوعه غير اسم صاحبه، وقد اشتركت كبها في أن سمي كل واحد منها أبيض. والنفسانية كقولنا أسد شجاع ورجل شجاع، وهذا النوع من الاسماء يسمى " المشتقة " .
وهذه الاقسام الخمسة تقع على الاجناس والانواع وأصناف الانواع التي كأنها انواع، كقولنا: رجل وامرأة وذكر وأنثى.
وأما الاسماء المختصة فهي التي تقع على ذات المسمى وحده، أو على كل شخص من أشخاص ما، وهي أن تكون المسميات منها وضعت لها أسماء تختص بالمسمى أو بأشخاص ما لتمييز بعضها من بعض، فاما تتفق فيها واما تختلف، وقد تبدل ولا تستقر استقرارا لازما، إنما يكون باختيار المسمى،
__________
(1) ضيون: ضيوز.
(2) وقعت لفظة " حده " فبل " من هذه المسميات " .

(1/37)

ولو شاء لم يسمي بذلك، ولم يقصد به الابانة عن صفات مجتمعة في المسمى دون غيره، كما قصد في الأول، ولا اشتقت للمسمى بها من صفة فيه أصلا وهي يسميها النحويون " الاسماء الاعلام " وذلك نحو قولك: زيد وعمرو أو زيد وزيد أو أسد في اسم رجل أو كافور في اسمه أيضاً وما أشبه ذلك.
فهذه أقسام المسميات كلها تحت الاسماء، ووقوع الاسماء كلها على المسميات ولا مزيد.
وأسماء الله تعالى التي ورد النص بها أسماء أعلام غير مشتقة من شيء أصلا. وأما صفات الفعل له تعالى فمشتقة من أفعاله، كالمحيي والمميت، وما أشبه ذلك وتلك الأفعال أعراض حادثة في خلقه، لا فيه، تعالى الله عن ذلك [17 و].
ب - [مقدمة ثانية]
باب من أقسام الكلام ومعانيه
قد بينا، قبل، أن الكلام ينقسم قسمين: مفرد ومركب، فالمفرد لا يفيدك فائدة أكثر من نفسه، كقولك: رجل وزيد وما أشبه ذلك؛ والمركب يفيدك خبرا صحيحا، كقولك: زيد أمير، والإنسان حي وما أشبه ذلك.
والمركب كله ينقسم أقساما خمسة لاسادس لها وهي: إما خبر وإما استخبار، - وهو الاستفهام - وإما نداء وإما رغبة وإما أمر.
فهذه الأربعة منها لا يقع فيها صدق ولا كذب، ولا يقوم منها برهان أول. على من ينكر وجوب الأمر، وأما بعد وجوب قبول الأمر لخبر يوجبه أو باتفاق من الخصمين فالامر حينئذ مبرهن على صحة وجوبه، وليس برهانا؛ وقد ينطوي في الأمر خبر، وذلك أن القائل: افعل كذا، ينطوي فيه أنك ملزم أن تفعل كذا. وأما النهي فهو نوع من أنواع الأمر، لأنه أمر بالترك. وكذلك ينطوي في الطلبة، وهي الرغبة، إخبار بأن الراغب يريد الشيء المرغوب فيه، ولا تظن أن قولك آمرا: قم: أنه اسم مفرد، فذلك ظن فاسد، بل هو مركب لأن معناه " قم انت " . وكذلك قولك مخبرا عن غائب: " قام هو " ، ولو انفرد في حقيقة المعنى دون ضمير، لما تم ولكان ناقصا فاعلمه.

(1/38)

وكذلك قولك مستفهما: أقام؟ أي هل قام هو. وأما إذا خرجت الرغبة على غير وجهها، فان الكذب قد يدخل فيها، كمن قال وهو صحيح: اللهم أصحني، وإنما الحق أن يقول: اللهم أدم صحتي. وكذلك الاستفهام، إذا استفهم عن باطل، كسائل سأل: لم اشتد الحر في الشتاء؟
وأما الخبر ففيه يدخل الصدق والكذب، وفيه تقع الضرورة والاقناع، وفي فاسد البنية منه يقع الشغب، ومن صحيحه يقوم البرهان على كل قضية في العالم، وإياه قصد الأوائل والمتأخرون بالقول، وتحته تدخل جميع الشرائع، وكل موات من الطبيعات وغيرها اتفق الناس عليه أو اختلفوا فيه.
وهو يصح بوجوه: أحدها أن يكون معلوما صحته بأول العقل أو بالحواس ومنها ما يصح ببرهان، يقوم على صحته من مقدمات تنتج نتائج على ما يقع في هذا الديوان إن شاء الله عز وجل، ومنها ما ينقله صادق قد قام على صدقه برهان مما قدمنا، أو نقله مصدقون بضرورة، على ما قد وقع في غير هذا القول؛ وقد ظن قوم أن القسم والشرط والتعجب والشك، وجوه زائدة على ما ذكرنا، وذلك ظن فاسد [17 ظ] لأنها كلها واقعة تحت قسم الخبر وراجعة إليه.
أما القسم فانه إخبار بارادتك إذا قلت: " والله " فان قولك ذلك إنما هو أحلف معظما لأمر الله تعالى.
وأما الشرط فانه خبر واضح لا خفاء به؛ والشك كذلك؛ والتعجب إخبار بالحال التي تعجبت منها.
وقد ظن قوم أن من الخبر ما لا يدخله صدق ولا كذب، وهو إخبار الهاذي بأمر متيقن صحته، لم يقصده، كقوله: لا إله إلا الله، مات فلان فهذان خبران صحيحان.
قال أبو محمد: وهذا الظن غير صحيح لأنه لا يكون مخبرا إلا من قصد الخبر، والخبر مع الخبر من باب الاضافة، فلا خبر إلا المخبر، والهاذي ليس مخبرا بكلامه، فكلامه ليس خبرا.

(1/39)

وإذا قد وافانا ذكر الامر فلنقل على أقسامه قولا مجيزا؛ وذلك أن الامر ينقسم اقساما منها: الواجب الملزم، وهو عنصر الامر لا ينقل عنه لفظ الامر الا بدليل برهاني؛ ومنها المحضوض عليه غير الملزم، ومنها المسموح فيه، وهو الذي تركه افضل؛ ومنها التبرؤ كقول القائل: اعمل ما شئت؛ ويكون الآمر غير راض عن المأمور؛ ومنها الوعيد كقوله تعالى: {اعملوا ما شئتم} (40 فصلت: 41) ومنها التهكم (1) كقوله تعالى: {ذق إنك انت العزيز الكريم} (49 الدخان 44) ومنها تقرير كقول المعصي: فد نهيتك فاصبر واحتمل ما أتاك؛ ومنها تعجيز كقوله تعالى {قل كونوا حجارة أو حديدا} (50 الاسراء: 17) ومنها ما هو بمعنى الدعاء، كقول القائل: ابعد، اخسأ؛ ومنها زجر؛ كقول القائل: اخسئوا فيها، ومنها تكوين، وليس هذا القسم الا للباري تعالى وحده في أمره ما يريد ان يكون بالكون، وما يريد ان يعدم بالتلف. ومنه أمر بمعنى الهي كقول القائل لمن تقدم نهيه إياه عن شيء: افعله وسترى ما يكون أو وادري انك رجل. وما اشبه ذلك؛ ومنه أمر بمعنى التعجب كقوله: أحسن بزيد أي ما أحسنه.
ثم تنقسم الأسماء أيضا أقساما أربعة إما حاملة ناعتة، وإما حاملة منعوتة، وإما محمولة منعوتة، وإما محمولة ناعتة. ومعنى قولك: ناعتة، أي أنها تقال على جماعة أشخاص تحتها فتسمى تلك الاشخاص كلها بذلك الاسم، ومعنى قولنا: منعوتة، أي تسمى باسم واحد وهي جماعة، ومعنى قولنا: حاملة أي أنها تقوم بأنفسها وتحمل غيرها، ومعنى قولنا: محمولة: أي لا تقوم بأنفسها.
والحمل المذكور حملان: حمل جوهري وحمل عرضي، فالجوهري يكون أعم ويكون مساويا، ولا يكون أخص أصلا، والعرضي [18و] يكون أعم ومساويا وأخص، فالحمل الجوهري الاعم مثل قولك: الإنسان حي، فان الحياة محمولة في الإنسان حملا جوهريا، إذ لولا لم يكن إنسانا، والحياة أيضا في غير الإنسان موجودة. فلذلك قلنا إن هذا الحمل أعم؛ والحمل الجوهري المساوي مثل كون الحياة في الحي فانها مساوية للحي، لا تكون حياة في غير حي، ولا يكون حي في العالم بلا حياة ؟وتسميتنا الخالق تعالى حيا ليس على
__________
(1) التهكم: القسم

(1/40)

هذا الوجه، وإنما سميناه بذلك اتباعا للنص ولولا لم يجز لنا أن نسميه حيا إذ الحياة ليست إلا قوة تكون بها الحركة الارادية والحس، وكلا الأمرين منفي عن الباري عز وجل. وليست أسماؤه عز وجل مشتقة أصلا ولا واقعة تحت شيء من الأقسام الخمسة التي ذكرنا، لكنها أسماء أعلام فقط، لم يوجب تسميه تعالى بها دليل، حاشا أننا أمرنا تعالى بأن نسميه بها وندعوه بها ونناديه بها، لا إله الا هو. وإنما دل البرهان على أنه تعالى أول حق واحد خالق فقط ثم نخبر عنه بأفعاله، عز وجل، فقط من إحياء وإماتة وتصوير وترتيب ونحو ذلك، أو ما أمرنا أن نسميه به، دون ان يكون هنالك شيء أوجب تسميته بذلك.
ولا يجوز ان يكون حمل جوهري أخص أصلا، حينئذ كان يكون غير جوهري، إذ الجوهري هو ما لم يتسم جميع النوع الا به، لا بما يكون في بعضه دون بعض.
وأما الحمل العرضي الاعم فكقولنا للزنجي: أسود، فان الأسود اعم من الزنجي، لان السواد في الغرب والسبج والمراح (1) . اما الحمل العرضي المساوي فكقولنا للأنسان: ضحاك، والضحك لا يكون في غير الإنسان، ولا يكون إنسان الا ضحاكا. واما الحمل العرضي الاخص فكقولنا في بعض الناس: فقهاء وحاكة وما اشبه ذلك، فان هذه الصفات لا توجد في كل إنسان، لكن في بعضهم، ولا توجد في غير إنسان؛ وقد يكون من هذا الحمل ما هو أخص الخاص، كقولك هذا الشخص هو زيد. واما الحمل الممكن فيكون أعم، كالسواد هو في بعض الناس وغيرهم، ويكون أخص كالطب، ليس الا في بعض الناس فقط لا في جميعهم، ولا في غيرهم، ولا يكون مساويا، كالضحك، للإنسان. وأما الحمل الواجب فينقسم قسمين: عام كالحياة للحي، ومساو كالضحك للإنسان، ويكون أعم كالحياة له ولغيره، ولا يكون اخص؛ والنفي في الممتنع يكون اعم فقط، كنفي الجمادية عن الإنسان، وربما وجد مساويا،
__________
(1) والمراح: كذا في ص ولعلها: والحرار، اما السبج فهو الخرز الأسود.

(1/41)

ولا يوجد اخص فيما اوجبه الطبع للنوع [18ظ] .
واما الاشياء الحاملة الناعتة فكقولك: الإنسان الكلى، أي الواقع على كل اشخاص الناس، وهو الذي اراد الله تعالى بقوله: (ان الإنسان خلق هلوعا) (19المعارج: 70) فانه تعالى لم يرد إنسانا بعينه، لكنه عز وجل، عنى النوع كله. فأما الإنسان الكلي وقد يقال أيضاً: الإنسان المطلق، هو حامل لصفاته من النطق والحياة واللون والطول والعرض وغير ذلك، وناعت لزيد وخالد وهند وزينب، ولكل شخص من الناس، وهو المسمى الإنسان الجزئي، فزيد يسمى إنسانا، وعمرو يسمى إنسانا، وكل واحد من الناس كذلك؛ فالإنسان الكلي ناعت لكل من ذكرنا، أي مسمى به كل واحد من الناس. وهذا القسم لا يكون محمولا أصلاً، أي لا يكون عرضا ألبتة، لان العرض محمول لا حامل، والجوهر حامل لا محمول.
واما الحاملة المنعوتة: فالأشخاص الجوهرية، مثل قولك: زيد وعمرو وكلب خالد وجمل عبيد، وغير ذلك، فان هذه كلها منعوتة تسمى كلها باسم واحد يجمعها كما بينا، وهي حاملة لصفاتها من العلم والشجاعة والطول والعرض والنطق وغير ذلك من سائر الصفات، وهذه أيضاً لا تكون محمولة ألبتة.
واما المحمولة الناعتة: فكقولنا العلم بأي نوع من كيفيات النفس، وتحت العلم أنواع كثيرة، هو لها جنس جامع، كالفقه والطب والفلسفة والنحو والشعر وغير ذلك، وكل واحد م هذه يسمى علما، فالعلم ناعت لها، وكل واحد من هذه العلوم نوع يقع تحت أصناف منه وأشخاص أبواب ومسائل، كوقوع القبائل واشخاص الناس تحت قولك: الإنسان، وهكذا كل نوع تحت كل جنس، فسبحان مدبر العالم كما شاء، لا اله غيره.
ثم نرجع إلى تفسير الناعتة المحمولة فنقول: ان العلم الكلي محمول في انفس النحويين، وكذلك كل علم في انفس اهله، ونقول: ان كل علم من العلوم ناعت لما تحته من الابواب والمسائل، أي ان جميعها يسمى باسم ذلك العلم، فكل مسألة من مسائل النحو تسمى نحوا أو علما، وكل مسألة من مسائل الفقه تسمى فقها وعلما، وكل قضية من قضايا الطب تسمى طبا وعلما، وكل

(1/42)

لفظة من اللغة تسمى لغة وعلما، وكل حديث من الخبر يسمى خبرا وعلما، وهكذا في كل علم. وهذه المسائل تسميها (1) الأوائل " علما جزئيا " وعلم كل واحد من الناس أيضاً يسمى علما جزئيا، وجميع علوم الناس تسمى: " علما كليا " .
واما المحمولة المنعوتة فهي علم كل امرئ على حياله [19و] وهي أيضاً مسائل كل علم، فان محمول في نفس العالم به، وهي منعوتة باسم العلم الجامع لها، أي أنها كلها تسمى علما ؟كما قلنا - .
واعلم ان الناعت قد يكون منعوتا، الا انه لا بد في اول طرفيه من ناعت لا ينعته شيء، وهو جنس الأجناس الذي قدمنا أولا، ولا بد في آخر طرفيه من منعوت لا ينعت شيئا، وهو الأشخاص من الجواهر ؟على قدمنا -
واعلم أن الحامل لا يكون محمولا أصلا، والمحمول لا يكون حاملا أصلا ؟لنا قد بينا من أن الحامل هو القائم بنفسه، والمحمول هو الذي لا يقوم بنفسه، فمحال لا يتشكل في العقل أن يكون شيء قائم بنفسه لا قائم بنفسه.
وقد أضجرني بعض أصدقائنا ببلية أدخلها عليه حسن ظنه بكلام قرأه لكثير الهذر المكني بأبي العباس المعروف بالناشيء، فكان ابدا يسومني الفرق بين المحمول والمتمكن، ولم يعنه الخالق تعالى إلى وقتنا الذي كتبنا فيه كتابنا هذا، على فهم الفرق بينهما، وهو ان المحمول إنما تقوله في الصفات التي تبطل ببطلان ما هي فيه، كبياض زيد وحياته، فان زيدا إن بطل، بطلت حياته وبياضه، بلا شك، وقد يبطل أيضا بياضه ولا يبطل زيد بل يكون صحيحا سويا إما لشحوب واما لبعض الحوادث. والمتمكن إنما نقوله في الجواهر التي لا تبطل ببطلان ما هي فيه ككون زيد في البيت ثم ينهدم البيت ويصير رابية أو هوة (2) ، وزيد قائم صحيح ينظر في أسبابه، ويزايل زيد البيت ولا يبطل واحد منهما وهكذا أجزاء الجسم في الجسم إنما هي متمكنة لا محمولة، وهذا فرق لا يختل على ذي حس سليم أو إنصاف. وبالجملة، فكون الجسم في الجسم
__________
(1) تسميها: تسميه.
(2) رابية أو هوة: رامة أو هدة

(1/43)

تمكن، وهو غير الحمل الذي هو كون العرض في الجسم.
وكل ما نعت نوعا فهو ناعت لأشخاص ذلك النوع، أي كل اسم سمى به نوعا فانه يسمى به كل شخص من أشخاص ذلك النوع، جوهرا كان أو غير جوهر. إذ ليس الجنس شيئا غير أنواعه، وليس الجنس وأنواعه شيئا غير الأشخاص الواقعة تحتها.
واعلم أن فصول كل جنس من الاجناس فانه يوصف بها كل ما تحته من انواعه، وكل شخص من الاشخاص الواقعة تحت أنواعه، كالحساس فانه يقال على كل حي وعلى كل إنسان وفرس وحمار وعلى زيد عمرو وهند وسائر أشخاص الحيوان كله، وهكذا في جميع الأجناس والأنواع كلها. وقد قلنا أيضا: ان الأجناس تعطي كل ما تحتها من نوع أو شخص أسماءها وحدودها، أي ان اسم ذلك الجنس وحده يسمى به ويحد كل نوع تحته وكل شخص يقع تحت [19 ظ] كل نوع من أنواع ذلك الجنس.
واعلم ان فصول كل نوع فأنها لا توجد في نوع آخر أصلا بوجه من الوجوه لا اسمه ولا حده، لان الفرس لا يسمى باسم الإنسان ولا يحد بحده، وكذلك كل نوع أبدا.
[المقولات العشر]
1 - الكلام على الجوهر
وهو أول الرءوس العشر التي قدمنا أنها أجناس الأجناس، لأنه حامل لها، وباقيها محمولة فيه، وهو قائم بنفسه، وهي غير قائمة بأنفسها. وسمت (1) الأوائل أشخاص الجواهر: " الجوهر الأوائل " تعنى بذلك زيدا وعمرا وبعير عبد الله وكلب خالد وثوب عمرو، وما أشبه ذلك. وسمت " الجواهر الثواني " لان الاولة على الحقيقة هي الأشخاص القائمة، وسكت ما في الأشخاص من الاعراض: " الاعراض الحق الأول " وسمت أنواعها وأجناسها التي في أنواع الجواهر وأجناسها: " الاعراض الثواني " .
__________
(1) كذا ولعل فيه نقصا بعد قوله: وسمت.

(1/44)

واعلم أن الجواهر لا ضد لها أصلا، فان وضعت بالتضاد يوما، فإنما يراد أنها تتضاد كيفياتها فقط. وبهذا المعنى أن يكون الأول ضدا لخلقه لأنه عز وجل لا كيفية له أصلا والتضاد لا يكون إلا في كيفية على مكيف، فالبارى عز وجل ليس ضدا ولا مضادا ولا منافيا لا إله إلا هو.
والجوهر لا يقال فيه أشد ولا أضعف أي لا يكون حمارا أشد في الحمارية من حمار آخر، ولا تيس أشد في التيسية من تيس آخر، ولا إنسان أضعف إنسانية من إنسان آخر، وكذلك الكمية أيضاً على ما يقع في بابها إن شاء الله عز وجل وإنما يقع التضاد والأشد والأضعف في بعض الكيفيات على ما يقع في بابها، إن شاء الله.
ورسم الجوهر هو أن تقول: إنه القائم بنفسه القابل للمتضادات، فان النفس قائمة بنفسها تقبل العلم والجهل والشجاعة والجبن والنزاهة والطمع وسائر المتضادات من أخلاقها، التي هي كيفياتها، وكذلك كثير من الاجرام تقبل البياض والسواد اللذين احدهما لون مفرق للبصر وهو البيض، والثاني جامع للبصر وهو السواد. وكثير منها يقبل الحر والبرد والمجسة، التي هي خشونة أو املاس، والرائحة التي هي طيب أو نتن، وغير ذلك من الصفات التي تقع عليها الحواس؛ فكل قائم بنفسه قابل للمتضادات لأنه حامل لها في ذاته، وبهذا خرج الباري عز وجل عن ان يكون جوهرا أو يسمى جوهرا، لأنه تعالى ليس حاملا لشيء من الكيفيات أصلاً [20 و] فليس جوهرا.
أما ما (1) يظن قوم من ان الكيفية تقبل الأضداد لأن اللون يقبل البياض والحمرة فذلك ظن فاسد، لأن انواع الكيفية بعضها من الأضداد أنفسها، فبي متضادة بذاتها، لا حاملة للتضاد في ذاتها، بل هي الأضداد المحمولة انفسها، والجوهر حامل لها كزيد، مرة هو صبي، ومرة هو شيخ، ومرة هو اصفر من الفزع أو المرض، ومرة هو اسمر من الشمس، ومرة هو حار لقربه من النار، واخرى بارد لقربه من الثلج، ومرة قاعدا ومرة قائما، وهو زيد نفسه. وكل هذه كيفيات واعراض متعاقبة عليها ذاهبة وواردة، فبعضها متضاد وبعضها مختلف. وكذلك الكلام والفكر الذي هو التوهم لا يقبلان الأضداد
__________
(1) اما ما: مما.

(1/45)

قبول الجواهر للأضداد، لأن الكلام والتوهم اما ان يكون صدقا واما ان يكون كذبا، بصحة معنى الشيء المتوهم، أو الكلام، أو ببطلانه، وليس الصدق والكذب متعاقبين على كلام واحد، بل هما كلامان: أحدهما صدق، والآخر كذب، وكذلك التوهم أيضاً.
2 - الكلام على الكمية ؟وهي العدد -
ذكر الأوائل أن الكمية تقع على سبعة أنواع: أولها العدد ثم الجرم ثم السطح ثم الخط ثم المكان ثم الزمان ثم القول؛ ثم تنقسم هذه السبعة على قسمين: أحدهما منفصل والآخر متصل؛ ما كان له فصل مشترك وهو خمسة من هذه السبعة وهي: الجرم والسطح والخط والمكان والزمان، فالفصل المشترك للجرم هو: السطح، والفصل المشترك للسطح هو الخط، والفصل المشترك للخط هو النقطة، والفصل المشترك للزمان هو الآن، وللمكان أيضاً فصل مشترك. والمنفصل هو الذي له ترتيب وليس له فصل مشترك وهو: العدد والقول.
قال أبو محمد علي بن احمد ؟رضوان الله عليه - ونحن ان شاء الله، عز وجل مفسرون ما ذكرنا في هذا، على ما شرطنا في أول الكتاب، ولا حول ولا قوة إلا بالله العلي العظيم، فنقول:
ان القسم الذي هو العدد من هذه السبعة هو الكمية على الحقيقة الذي لا كمية غيره، لكنه يقع على سائر الأنواع التي ذكرنا، فوقوعه على الجرم إنما هو بمساحته: فان كل جرم في العالم، فله مساحة، ودق أم عظم، والمساحة عدد يوجد بمقدار متفق عليه: أما شبر واما ذراع واما ميل [20 ظ] واما فرسخ واما غلط ظفر أو شعرة، أو اقل أو اكثر، فلهذا ادخلوا الجرم في باب الكمية.
والعدد أيضاً واقع على الاجرام بوجه آخر، وهو عدد أجزائه بعد انقسامها، أو عدد الأشخاص ان أردت إحصاء جملة منها، والاجرام هي الاجسام، فتعد ما أردت عدده بواحد، اثنان، ثلاثة، أربعة، حتى تبلغ إلى ما تريد إحصاءه منها.
وقد رأيت بعض من يدعي هذا العلم يتعقب على الأوائل إدخالهم الجرم تحت الكمية، وهذا يدل على مغيب هذا المعترض عن هذا العلم، وعن الحقيقة

(1/46)

المقصودة، ولو ان مثل هذا الصنف من الناس ينصفون أو يتركون التعلم لكان أصون للعلم واقل ضررا على أهله واعظم للمنفعة، لكن صدق الله عز وجل إذ يقول: {ولا يزالون مختلفين الا من رحم ربك، ولذلك خلقهم} (119 هود: 11).
والجرم المذكور هو كل طويل عريض عميق.
واما وقوع العدد على السطح فهو نهاية من جميع جهاته الست، وهذا أيضاً وجه من وجوه وقوع العدد على الجرم، فانه لا بد لكل جرم من جهات ست، وهو فوق واسفل وامام ووراء ويمين وشمال، ولا بد لكل جرم من هذه الجهات الست، ولا سبيل إلى جهة سابعة، والست عدد، فهذا عدد لازم واقع على كل جرم. ووقوع العدد بالمساحة على الجرم هو نفس وقوعه على السطح.
ونقول أيضاً في زيادة شرح في السطح: ان السطح هو منقطع كل جرم لاقى جرما، [إما] هواء وإنا أرضا غير ذلك، أي جرم كان؛ والمساحة تقع على السطح، على ما قدمناه، إذ لكل سطح مقدار ما معدود مذروع كما وصفنا آنفا.
وأما وقوع العدد على الخط هو متناهي كل سطح وانقطاعه، وأمثل ذلك بمثال ليكون زائدا في البيان فأقول: ان السكين جرم ومنتهى جانبيه سطح، ومتناهي كل جانب من جوانبه خط، فمن أول طرفه الحاد إلى منتهاه خط، وكذلك ما أخذ من تناهي سطحه مع حرف قفاه فهو خط. ونهايته هي النقطة، ولا يقع على النقطة عدد ولا مساحة ولا ذرع لانها ليست شيئا أصلا، وإنما هو اسم عبر به عن الانقطاع والتناهي وعدم تمادي ذلك الجرم فقط؛ فالخط المذكور له أيضا مساحة وهي مذروعة معدودة، وهذا أيضا وجه من وجوه لعدد على الجرم.
وأما وقوع العدد على المكان، فالمكان أيضا جرم من [21و] الاجرام لأنه أما ارض واما هواء وإما ماء واما بساط وغير ذلك، أي جرم كان فيه جرم آخر، ولكل شيء مما ذكرنا مساحة وذرع معدود.

(1/47)

وأما وقوع العدد على الزمان، فالأزمنة ثلاثة: حال وماض (1) ومستقبل فهذا وجه من وجوه وقوع العدد على الزمان. وأيضا فالزمان هو مدة بقاء الجرم ساكنا أو متحركا، والحركات معدودة بأولى وثانية وهكذا إما زاد، فالعدد لازم وواقع عليه من هذا الوجه، وإلا فالزمان ليس عددا محضا مجردا لكنه مركب من جرم وكيفيته في سكونه أو حركته ومن عدد تلك الكيفية.
وأما القول: فإنما اراد الأوائل بذلك عدد نغم اللحون، وعدد معاني الكلام، فان لكل ذلك عددا محصورا في ذاته، فمنه ما نعلمه ومنه ما يغمض عنا. وأرادوا بذلك أيضا الحروف المسموعة بالصوت المندفع من مخارج الكلام، وهي التي تسميها العامة: " حروف الهجاء " وهي التي تبتدئ بأبجد وبألف ب، ت، ث؛ وهي محصورة معدودة لا مزيد فيها في الطبيعة البتة، وان كان قد تفاوتت أعدادها في اللغات، فهي في العربية ثمانية وعشرون حرفا، إلى ذلك انتهى تحصيلنا فيها؛ واخبرني المخبر، وهو أبو الفتوح الجرجاني انها تبلغ في اللغة الفارسية أربعين حرفا، ولم استخبره عن الكيفية في ذلك، الا إن كانوا يعدون منها الأصوات الحادثة من إيشاع الحركات الثلاث التي هي الرفع والنصب والخفض، فحينئذ تبلغ واحدا واربعين حرفا، وللكلام في هذا المعنى مكان آخر.
واما العدد نفسه فهو: اثنان ثلاثة أربعة فما زاد، والواحد مبدأ وليس عددا، كما سنبينه في آخر هذا الباب، ان شاء الله عز وجل.
واما ما ذكرنا آنفا ان من العدد ما هو متصل وما هو منفصل، وما ذكرنا في الفصل المشترك، فالمعنى في الفصل المشترك انه ما كان من انواع ما يقع عليه العدد له نهاية إذا التقت بنهاية شيء آخر من نوعه اتحد الشيئان معا، أي صارا شيئا واحدا، كالمجرمين فانهما إذا التقيا بعد ان كانا مفترقين، وتمازجا، فانهما يصيران جرما واحدا كماء جمعته إلى ماء، فصار ماء واحدا، وترابا،
__________
(1) وماض: وماضي.

(1/48)

واحدا إلى تراب، وحيطا إلى حيط، وما اشبه ذلك، وهذا إنما [يكون] بتلاقي سطحيهما، وكذلك إن التقى سطح وسطح، فصارا خطا واحدا، بعد ان كان السطحان [21ظ] مفترقين، كسطح عجين ضممته إلى سطح عجين آخر، فصارا عجيبا واحدا، وما اشبه ذلك. وكذلك القول في التقاء الخطين، وكل ذلك إنما هو بضم جرم إلى جرم، وكذلك مكان كان فيه زيد، ومكان كان فيه عمرو إلى جانبه، فقاما عنه، فصار المكانان مكانا واحدا، فهذا هو الفعل المشترك بين الجرمين الذي هو آخر الأول وأول الثاني وليس جزءا لهما ولا لواحد منهما وإنما هو نهاية ارتفعت الاجتماع الحادث. وكذلك الفصل المشترك للزمان، فهو قولك الآن، فان الآن نهاية للماضي وابتداء للمستقبل، فإذا أتى المستقبل، صار الذي كان الآن ماضيا، مع الماضي قبله، فاتحدا أي صارا زمانا واحدا ماضيا، وقولك " الآن " هو حال لا ماضيا ولا مستقبلا، فهذا هو الذي قلنا فيه إنه متصل الشيئان منه فيصيران شيئا واحدا.
وأما قولنا في العدد والقول: انهما منفصلان وان لهما ترتيبا وليس لهما فصل مشترك، فهو أن الحروف التي ذكرناها آنفا وهي حروف الهجاء فانه لا يجوز أن تجتمع الباء مع التاء فيصيران معا باء واحدة و تاء واحدة أو حرفا واحدا وكذلك الباء والتاء مع التاء وكل حرف مع مثله أو مع خلافه كذلك ولا فرق، بخلاف ما ذكرناه قبل من تصيير المكانين مكانا واحدا والجرمين جرما واحدا والسطحين سطحا واحدا والخطين خطا واحدا. لكن لهذه الحروف ترتيب في ضم إلى بعض، يقوم من ذلك الترتيب فهم المعاني في الكلام؛ وكذلك النغم، لا يجوز أن تصير النغمتان غمة واحدة ولا المعنيان معنى واحدا، ولكن لكل ذلك ترتيب معلوم، فلهذا سمى القول منفصلا، وقيل فيه: إنه له فصل مشترك. وكذلك العدد فانه لا يجوز أن تضم ثلاثة قد انتهت تبتدئها فتصير الثلاثتان ثلاثة واحدة. وهكذا كل عدد إلا أن يضم بعض الأعداد إلى بعض ترتيبا ونظما معلوما يعرف به نسبة بعضها من بعض وحدوث أعداد من جمع بعضها إلى بعض، فهذا غاية البيان في هذا الباب، ولم نترك فيه شيئا من اللبس بحول الله تعالى وقوته الواردة علينا

(1/49)

الموهوبة من قبله عز وجل وله الحمد والشكر، لا إله إلا هو.
وذكر الاوائل أيضا قسما آخر لأنواع الكمية التي ذكرنا وهي أيضا تنقسم قسمين: أحدهما: للذي هو [22و] وضع والآخر لغير ذي وضع وتفسير ذلك أن قوله: " ذو وضع " عبارة عما ثبتت أجزاؤه، وقوله " ليس ذا وضع " إنما هو عبارة عما لا تثبت أجزاؤه.
فالذي ثبتت أجزاؤه هو الجرم والسطح والخط والمكان لأن أجزاء كل واحد من هذه ثابتة مع مرور العدد عليها، فانك كلما ذرعت المكان أو الجرم كان ما ذرعت منها باقيا مع ما يستأنف ذرعه من باقيه. والخط والسطح معدود الذرع مع عدد ذرع الجرم الحامل لهما.
وأما الذي هو غير وضع فهو الزمان والعدد والقول، فانك إذا قلت أمس أو عددت ساعات يومك وجدت كل ما تعد من ذلك فانيا ماضيا غير ثابت ولا باق، وهكذا ينقضى الأول فالأول من الزمان، وكل ما تقضى منه فهو فان معدوم، بخلاف ما ذكرنا، قبل، من بقاء أجزاء الجرم. ونجد أجزاء الزمان التي لم تأت بعد، معدومة، بخلاف جميع أجزاء الجرم، وما طواه العدد معه من سطوحه وخطوطه. وما أنت فيه من الزمان فلا يثبت ثباتا تقدر على إقراره وإمساكه أصلا بوجه من الوجوه، لكنه يثبت ثم ينقضى بلا مهلة، وهكذا أبدا. وكذلك أجزاء القول، إذا تكلمت عن حروفه ونظمه ومعانيه، فان كل ما تكلمت به من ذلك فقد فني وعدم، وما لم تتكلم به من ذلك فمعدوم لم يحدث بعد، والذي أنت فيه من كل ذلك لا قدرة لك على إثباته ولا إمساكه ولا إقراره أيضا أصلا، بوجه من الوجوه، لكن ينقضى أولا فأولا بلا مهلة، فسبحان مخترع العالم ومدبره.
وأما من ظن أن الكيفيات قد تدخل تحت الكمية أيضا وذلك لأنه سمع الناس يقولون: بياض كثير وبياض قليل، فذلك ظن فاسد لأنه إنما يعني بذلك سطح الجرم الحامل للون أو ضيقه وقلة ذرعه، وإنما الكية هاهنا لمساحة الجرم الحامل كما قدمنا قبل، وكذلك أيضاً من قال: عمل كثير أو طويل

(1/50)

فإنما ذلك لكثرة الزمان وطوله، ليس للكمية ضد ألبتة، ليس للذرع ضد، ولا للشبر ضد، وكذلك سائر مقادير الكمية. وكذلك من ظن أن الكثير ضد القليل، والكبير ضد الصغير فظنه فاسد، وإنما ذلك من باب الاضافة، إذ ليس في العالم شيء كبير بذاته، ولا صغير بذاته، وإنما الكبير كبير بالإضافة إلى ما هو أصغر منه، والصغير صغير بالإضافة إلى ما هو اكبر منه. ألا ترى الخردلة، وكذلك الأرض صغيرة بالإضافة إلى الفلك، ولا جزء وإن دق إلا ومتوهم [22 ظ] أدق منه. وكذلك الفلك الأعلى الذي لا شيء بالفعل اكبر منه، فالمتوهم في قوة الخالق تعالى الزيادة فيه، وإحداث ما هو اعظم منه. وقد نقول: جبل صغير، وخردلة كبيرة بالإضافة إلى جبل اكبر منه، وبالإضافة إلى خردلة أخرى اصغر منها، فلو كان الصغير ضدا للكبير لكان ضدا لنفسه لأنه كبير من جهة صغير من أخرى، وهذا محال. وهكذا القول في القليل والكثير، ولا فرق، فان المائة قليلة بالإضافة إلى الألف، وكثير بالإضافة إلى العشرة، وهكذا كل عدد فمتوهم الزيادة عليه أبدا. إلا أن كل ما خرج منه إلى الفعل فمتناه (1) أبدا. ولو كان عشرة في مدينة لكان ذلك عددا قليلا جدا، فلو كانوا مع رجل وامرأة في بيت لكانوا عددا كثيرا جدا، وكذلك لو كانوا بنيه.
واعلم أن الكثير والقليل والطويل والقصير والصغير والعظيم والحقير والجليل والدقيق والضخم والضئيل والغليظ والرقيق والجسيم واليسير والتافه والنزر كل هذه من باب الكمية وليس شيء منها موصوف به شيء في العالم على الإطلاق، لكن بالإضافة إلى ما فوقه وما دونه ؟على ما قدمنا - .
والقبل والبعد أيضا مما يقع في العدد لأن الاثنين قبل الثلاثة، وتقع في الزمان، وتقع في الإضافة على ما تذكر في بابها إن شاء الله تعالى.
والكمية هو كل معنى، حسن فيه السؤال بكم، الكمية لا تقبل الأشد ولا الأضعف. لست تقول خمسة من خمسة [في] انها خمسة، ولا أضعف منها في ذلك أيضا، هكذا لا تقول: زمان أشد زمانية من
__________
(1) فمتتناه: فمتناهي.

(1/51)

زمان ولا أضعف. وخاصة الكمية لا توجد في غير الكمية، ولا يخلو منها نوع من أنواع الكمية فهي مساو ولا مساو وكثير وقليل وزائد وناقص، فانك تقول هذه العشرة مساوية للثمانية والاثنين، وغير مساوية للثمانية فقط، وهكذا في جميع أنواع الكمية. وهذه عبارة لم تعط اللغة العربية غيرها، وقد تشاركها فيها الكيفية، وهذا يستبين في اللغة اللطينية عندنا استبانة ظاهرة لا تختل، وهي لفظة فيها تختص بها الكمية دون سائر المقولات العشر. وللكيفية أيضا في اللطينية لفظ بها اختصاصنا بينا لا إشكال فيه، دون سائر المقولات، لا يوجد لها ترجمة مطابقة في العربية، فإنما يصار في مثل هذا إلى الأبعد من الأشكال على حسب الموجود في اللغة وبالله تعالى التوفيق [23 و]
وبهذا الذي ذكرنا يتبين أن الواحد ليس عددا لان العدد هو ما مجد عدد آخر مساو له، وليس للواحد عدد يساويه، لأنك إذا قسمته لم يكن واحدا بل هو كسير حينئذ، وبهذا وجب أن الواحد الحق إنما هو الخالق المبتدئ ولجميع الخلق، وانه ليس عددا معدودا، والخلق كله معدود.
3 - باب الكيفية
تكاد الكيفية تعم جميع المقولات التسع، حاشا الجوهر، لكنها لما كانت جوابا فيما سئل عنه بكيف، لم تعمها عموما كليا مطلقا، إذ من سأل: كيف هذا؟ لم يجب: إنه سبعة أذرع، ولا أنه أمس، ولا أنه في الجامع.
والكيفية هو كل ما تعاقب على جميع الاجرام ذوات الأنفس، وغير ذوات الأنفس من حال صحة وسقم وغنى وعدم وخمول ولون، وسواء أكانت الأمور التي ذكرنا مزايلة: كصفرة الخوف وحمرة الخجل وكدرة الهم، أو كانت غير مزايلة كصفرة الذهب وخضرة البقل وحمرة الدم وسواد القار وبياض البلور.
ومن الكيفيات أيضا جميع أعراض النفس من عقل وحمق وحزم وسخف

(1/52)

وشجاعة وجبن وتمييز وبلادة وعلم وجهل ورضى وغضب وفسق وإقرار وانكار وبغض وحب، ومنها الطعوم والروائح والمجسات وتراكيب الكلام والحر والبرد والصور في جميع الأشكال وسائر الاعراض، كل ذلك كيفية، والتضاد لا يكون الا في الكيفيات خاصة، وليس يكون في كل كيفية، بل يكون في بعضها دون بعض، والكيفيات أنواع كثيرة جدا، ففي بعض أنواع الكيفية يقع التضاد، فيكون نوع منها ضدا لنوع آخر بذاتهما.
ومن خواص الكيفيات أيضا أنه يكون بعضها أشد من بعض، وبعضها أضعف من بعض، كما كان بعض الكميات أكثر من بعض، وبعضها أقل من بعض. فتقول: ان صوت الرعد أشد من صوت البط وريح المسك أعبق من ريح الصندل، وطعم العسل أحلى من طعم الحنظل، وهكذا في الخشونة واللين والألوان وفي كثير من الكيفيات؛ وإنما ذلك منها فيما كانت له وسائط من ضدين، وكانت تقبل المزاج ومداخلة بعضها بعضا لا في كل كيفية على ما نبين في باب الكلام في التقابل ان شاء الله عز وجل.
وأما استواء أشخاصها تحت النوع الجامع لها تحت الجنس فلا يجوز أن يقع في شيء من ذلك أشد ولا أضعف ولا [23ظ] يجوز أن نقول: لون اشد لونية من لون آخر، أي في أن كل واحد منها لون؛ ولسنا نعني بذلك الإشراق أو الانكسار، وكذلك لا يكون صدق أصدق من صدق آخر ولا كذب أكذب من كذب آخر وإنما يتفاضل هذا في الاثم والاستشناع فقط، وإلا فكذب المزاج كذب بحث، والكذب على الخالق عز وجل كذب بحث، وكذلك المحال كذب بحث، متساو كل ذلك في أنه كذب استواء صحيحا، لا تفاضل فيه، ولا أشد ولا أضعف، لكن بعضها أعظم إثما وأقبح في الشناعة من بعض. وكذلك لا يكون علم شيء أصح من علم آخر بشيء آخر، ولا جهل بشيء أكثر من جهل بشيء آخر، ولا أشد ولا أضعف. فان دخلت وسيطة الشك في شيء من ذلك، خرجت تلك الكيفية من أن تكون علما جملة واحدة، ولم يقع ذلك الظن تحت نوع العلم. وكذلك لا يكون سواد اشد من سواد آخر إلا وقد دخل أحد السوادين بياض شابه أو حمرة أو خضرة أو صفرة. وكذلك لا تكون سرعة أشد من

(1/53)

سرعة إلا وقد داخل إحداهما توقف في خلال الحركة. وهكذا كل ما يقال فيه أشد وأضعف، فتأمل هذا بعقلك تجده صحيحا يقينا لا محيد لك عنه أصلا.
وأما الخاصة التي تخص جميع الكيفيات ولا تخلو منها كيفية أصلا فهي شبيه ولا شبيه، فانك تقول هذا الصدق شبيه بهذا الصدق، وهذا الكذب غير شبيه بهذا الكذب، وهكذا في كل كيفية. وقد ذكرنا قبل أن هذه عبارة لم نقدر في اللغة العربية على أبين منها، ولهذا المعنى في اللطينية لفظة لائحة البيان غير مشتركة، لم توجد لها في العربية ترجمة مطابقة لها فصير إلى اقرب ما وجد رافعا للاشكال.
والكيفيات أجناس وأنواع متوسطة، وأنواع أنواع، وذلك أن اللون نوع تحت الكيفية وجنس لما تحته، ثم البياض والحمرة والخضرة والصفرة أنواع تحت اللون وذوات أشخاص شتى، وهكذا كيفيات النفس: الفضيلية تحت الكيفية، والصبر نوع تحت الفضيلية، والحلم نوع تحت الصبر، وهذا كثير جدا.
ونقول: إن الكيفيات تنقسم قسمين: جسمانية ونفسانية، فالجسمانية ما عمت الأجسام أو خصت بعضها كاللون والطعم والمجسة وغير ذلك، والنفسانية ما عمت النفوس أو خصت بعضها كالعقل والحمق والعلم والجهل والفكر والذكر والتوهم وسائر أخلاق النفس.
ونقول أيضا: إن القسمين اللذين ذكرنا ينقسم كل واحد منهما قسمين: أحدهما ما كان بالقوة، وهو ما كان يمكن ظهوره إلا أنه لم يظهر بعد، كقعود القائم وكفر المؤمن وإيمان الكافر وغضب الحليم وحلم الغضبان [24و] وسواد ما يحمل الصبغ مما لو يصبغ بعد وما أشبه ذلك. والثاني ما كان بالفعل، وهو قد ظهر وعلم حسا أو بتوسط حس أو بالعقل، كحمرة الاحمر، وطول الطويل، وحلاوة الحلو وإيمان المؤمن وحلم الحليم وما أشبه ذلك، فهذا هو معنى ما نفهمه بالحكاية عن الأوائل أنهم يقولون: هذا الأمر بالقوة، وهذا الأمر بالفعل، وإنما يعنون بالقوة: الإمكان وما احتمل البنية أو الرتبة أن يوجد فيها أو بها، ويعنون بالفعل: الذي قد ظهر ووجد ووجب.
ثم نقول: إن الكيفيات أيضاً تنقسم أحدهما يسمى: " حالا "

(1/54)

وهو ما كان سريع الزوال كالغضب الحادث والطرب الحادث وحمرة الخجل وصفرة الفزع والقيام والعقود وما أشبه ذلك؛ والثاني يسمى " هيئة " وهو ما لم يعهده زائلا عما هو فيه، إلا أن يتوهم زواله ويبقى الذي هو فيه بحسبه: كطبع الشح وطبع النزق وطبع السخف وكزرقة الأزرق وفسطة الأفطس وما أشبه ذلك.
وأما الكيفية الجسمانية فهي تع تحت الحواس وهي تنقسم: احدهما يحيل ضده إذا لاقاه إلى طبعه فيسمى ذلك " فاعلا " وهذا كالحر والبرد، فان الحر إذا لاقى بردا لا يقاومه أكسب حامله حرا، والبرد إذا لاقى حرا لا يقاومه أكسب حامله حرا. والقسم الثاني يضعف عن هذا الأمر منه ويكثر فيه فعل القسم الأول، فيسمى هذا القسم الثاني " منفعلا " وذلك مثل الرطوبة واليبس فان الحر إذا لاقى رطبا أيبسه، وقد يرطبه أيضا، بأن تصعد إليه رطوبة.
ووقوع الكيفية الجسمانية تحت الحواس ينقسم خمسة أقسام: أحدها ما يدرك بحس البصر، والثاني ما يدرك بحس السمع، والثالث ما يدرك بحس الشم، والرابع ما يدرك بحس الذوق، والخامس ما يدرك بحس اللمس باليد أو بجميع الجسد. وكل هذه الحواس موصلات إلى النفس، والنفس هي الحساسة المدركة من قبل هذه الحواس المؤدية إليها. وهذه الحواس إلى النفس كالأبواب والأزقة والمنافذ والطرق. ودليل ذلك أن النفس إذا عرض لها أو شغلها شاغل بطلت الحواس كلها، مع كون الحواس سليمة، فسبحان المدبر، لا إله إلا هو.
وأما الذي يدرك البصر فينقسم قسمين: أحدهما ما يدرك بالنظر بالعين مجردا فقط، وليس ذلك شيئا غير الألوان، والثاني ما ادركته النفس بالعقل والعلم وبتوسط اللون واللمس أو بها جميعا، كتناهي الطول والعرض، وشكل كل ذي شكل من مدور ومربع وغير ذلك، والحركة أو السكون أو [24 ظ] ضخم الجسم وضؤولته، وما أشبه ذلك. فانك لما رأيت اللون قد انتهى بتناهيه من كل جهة، علمت كيفية شكل ذلك الجرم، وكذلك لما رأيت اللون منتقلا من مكان إلى مكان علمت ان الحامل له منتقل ناقل له، وكذلك

(1/55)

لما رأيت اللون ساكنا علمت ان حامله ساكن، وهذا كله يدركه البصير، والأعمى بالمس، كما قلنا في اللون، سواء سواء. فانك إن لمست مجسة الشيء منتقلة، علمت ان حامل تلك المجسة متحرك، وان لمستها ساكنة، علمت أن حاملها ساكن في مائية البصر وإدراكه. ومن هذا ما يدرك بتوسط اللون وحده والعقل فيوصلان إلى النفس ما أدركا وما فهم العقل بتوسط إدراكه وإدراك البصير معل، كالمعاني المفهومة من الخط في الكتاب، فانك بتناهي ألوان الخطوط تعلم الحروف التي من تألفها تفهم المعنى، وكمعرفتك بهيئة الإنسان لأنه خجل أو خائف أو مكسور أو غضبان أو ملك أو عالم وما أشبه ذلك فمن معرفتك برؤية اللون ومعرفة الصفات عرفت من هو المرئي وما هو. وللكلام في مائية البصر وإدراكه للألوان مكان آخر. ولكن نذكر منه ها هنا طرفا بحسب استحقاق هذا الديوان، وهو: ان البصر إذا لاقى ملونا وانقطع علمت ان حامله قد انتهى وانتهى طوله، وكذلك علمت أنه خرج من الناظرين خطان يقعان على المرئي بلا زمان وبتشكيل ذلك المرئي فيهما، وفي قوة الناظر قبول لجميع الألوان. وإنما قلنا بلا زمان، لأنك ترى الكواكب التي في الأفلاك البعيدة إذا أطبقت بصرك ثم فتحته بلا زمان. وكذلك إذا أطبقت بصرك ثم فتحته فانك ترى أقرب الأشياء إليك في مثل الحال التي رأيت فيها الكواكب لا في أسرع منها، فصح انه يقع على المرئي بلا زمان. وأيضا فان في الطريق إلى المرئي أشياء كثيرة لا يقع البصر عليها، أما بظلام حواليها، واما لاشتباه الألوان، فلو قطع الأماكن بنقلة زمانية لرأى الأقرب قبل الأبعد. وإنما قلنا بخروج الخطين من الناظرين دون الرأي الآخر الذي لبعض الأوائل، لانا نقدر على صرف ذينك الخطين كيف شئنا، بمرآة أخرى فترد قوة النظر إلى قفا الناظر. وقد ترد ذينك الخطين أيضا الأبخرة المتصاعدة والماء وغير ذلك، وبمرآة فيها فينعكس ذانك الخطان فترى وجهك. وكذلك ينعكس الصوت الخارج من الصائح قبالة الجبل بعد ان يقرع الجبل فيرجع إلى اذن ذلك الصائح، فيسمع صوته نفسه كأن مكلما آخر رد [25 و] عليه مثل كلامه، وفي هذا كفاية.

(1/56)

واما المحسوس بالسمع فينقسم قسمين: أحدهما الادراك يسمع الاذن نفسه بذاته بلا واسطة، لكن بمرقاة الهواء المندفع مما بين الصوت، أي شيء كان، وما يقرع أو ما يقرعه، بالطبع الذي ركبه فيه الباري عز وجل إلى اذن السامع. وهو يقطع الاماكن في مدة متفاوتة على قدر البعد والقرب وقوة القرع وضعفه، فلذلك صار بين اول القرع الذي هو عنصر الصوت وبين سماع السامع له مدة؛ وانا نستبين ذلك إذا كان المصوت منك على بعد جدا يصح ان له مدة كالذي يشاهد من ضرب القصار الارض بالثوب فنراه حين يقلعه بلا زمان ثم يقيمه حينا، وحينئذ يتأدى الينا الصوت. وهكذا القول في الرعود الحادثة مع البروق فإن البرق يرى اولا حين حدوثه في الجو بلا مهلة ثم يقيم حينئذ حينا ثم يسمع الرعد، ذلك تقدير العزيز العليم.
والقسم الثاني هو ما تدركه النفس بالعقل والعلم وبتوسط الصوت مثل تأليف اللحون وتركيب النغم ومعاني الكلام المسموع وما اشبه ذلك، إذ إنما تأدى الينا ذلك بحاسة السمع وتوسطها. وبهذا القسم صح لنا ان نقول سمعنا كلام الله عز وجل وسمعنا كلام النبي صلى الله عليه وسلم وسمعنا كلام فلان وفلان ممن لم نشاهده وقدم زمانه من السالفين من البلغاء والشعراء وكل من حكي لنا كلامه. ومن ذلك تمييزك بالكلام من هو المتكلم وما حاله: اسائل ام ملك ام مريض وما اشبه ذلك، وكمعرفتك ما هو المصوت وأي الاشياء هو. واما المحسوس بالشم فهي الأرواح من الطيب والنتن وما يليها من الوسائط كروائح بعض المعادن وما أشبه ذلك. والشم هو ادراك النفس بتوسط الشم من الانف تغيرا يحدث في الهواء الذي بينهما وبين المشموم وانفعالا من طبع المشموم وانحلال بعض اجزائه من رطوباته. وقد تدرك النفس أيضاً بتوسط العقل والشم معرفة مائية المشموم الرائحة كمعرفتنا المسكر بتمييزها رائحته، والنتن كذلك، وكذلك سائر المشمومات. واما المحسوس بالذوق فهو الطعوم كالحلاوة والمرارة والتفاهة والزعوقة (1) والملوحة والحموضة والخرافة والعفوصة؛ وهو ادراك النفس بملاقاة اعضاء
__________
(1) والتفاهة والزعوقة: والتافهة والدعوق.

(1/57)

الفهم جسم المطعوم، لا بتوسط بينها وبينه الا بانحلال ما ينحل من الطعوم من رطوباته فيمازج رطوبة الحنك واللسان والشفتين واللهوات. وقد تدرك الاعضاء [25ظ] المذكورة أيضاً بعض الطعوم بتوسط الهواء وانحلال بعض أجزاء. المطعوم فيه كالحنظل المدقوق؛ وقد تدرك النفس أيضاً بتوسط الذوق والعقل معرفة مائية المذوق كمعرفتنا بذوق العسل في الظلام انه عسل وكذلك غير ذلك. من المذوقات ومعرفتنا بأنه عسل غير معرفتنا بانه حلو. أما معرفة انه حلو فبالذوق مجردا واما معرفة انه عسل فبتوسط العقل والذوق معا. وكذلك القول في الاقسام المتقدمة في سائر الحواس. واما ما لا ينحل منه شيء فلا طعم له ولا رائحة كبعض الحجارة وكالزجاج وما أشبه ذلك. وعلى قدر قوة ما ينحل من المذوق تدرك النفس طعمه. واما المحسوس باللمس فهو ينقسم قسمين: احدهما ما تدركه النفس بملاقاة بشرة الجسد السليم لسطح الملموس بلا توسط شيء بينهما، اما من استواء أجزاء سطحه ويسمى بذلك املاسا، واما من ثباته فيسمي صلابة، واما من تفرقها فيسمى تهيلا أو تهولا، واما من اختلاف أجزاء سطحه ويسمى ذلك خشونة.
والثاني ما ادركته النفس بالعقل والعلم أو بتوسط اللمس المذكور أو البصر كالذي قدمنا قبل من معرفة تناهي الجسم وكيفية الاشكال والحركة ومائية الملموس أي شيء هو فانه، يعرف ما هو بتوسط العقل واللمس معا أو بحس النفس مجردا أو بتوسط اللمس وحده كالحر والبرد والرطوبة واليبس. فقد صح كما ترى ان العقل يشارك جميع الحواس فيما تدركه وينفرد عنها بالدلالة على اشياء كثيرة وادراك أشياء جمة.
4 - باب الاضافة
الاضافة على الحقيقة: هي ضم شيء إلى شيء وها هنا عبارة اخرى اخص بالمعنى المراد بالاضافة في طريق الفلسفة وهي ان تقول: الاضافة هي نسبة شيء من شيء وحسابه منه، كالقليل الذي لا يكون قليلا الا باضافته إلى ما هو

(1/58)

اكثر منه ونسبته إليه وحساب قدره من قدره.
واما الغرض المقصود بالاضافة في هذا المكان فهو نسبة شيئين متجانسين ثبات كل واحد منهما بثبات الآخر يدور عليه ولا ينافيه. ومعنى قولنا متجانسين أي انهما تحت جنس واحد من المقولات العشر التي قدمنا انها اجناس الاجناس. والمضافان هما الشيئان اللذان لا يثبت واحد منهما الا بثبات الآخر. وبالجملة فان الاوائل لما رأوا شيئين لا يثبت احدهما الا بثبات الآخر، وان ضم كل واحد منهما إلى صاحبه [نتج] معنى ثالث غيرهما فعجلوا ذلك [26و] المعنى رأسا من رؤوس المقولات وهو الاضافة، فتكلموا عليه مجردا، وان كان لا يتجرد، لكن كما تكلموا على الكيفية مجردة وعلى الكمية مجردة، وعلى الجوهر مجردا، وان كان الجوهر لا يخلو أبدا من كيفية وكمية وزمان ومكان، ولا تخلو الكيفية من جوهر يحملها، ولا تخلو الكمية من معدود، ولا الزمان من ساكن أو متحرك، ولا المكان من متمكن، لكن لتخلص الاشياء المتغايرات ويتبين لكل طالب للعلم حكم كل شيء على انفراده، فإنما أتت البلية في الآراء والديانات من قبل امتزاج الكلام والضعف عن تخليص حكم كل شيء ما هو مخصوص به دون غيره.
والمضاف ينقسم لنظير ولغير نظير؛ فالنظير هو الذي يتفق فيه المضافان بالاسم والاضافة معا، كقولك: المصادق أو الجار أو الاخ أو المعادي فانه لا يكون احد مصادقا لأحد الا وذلك الآخر مصادق له وكذلك المعادي والاخ والجار. وأما الذي من باب هذه الاضافة فالصديق والعدو فقد يكون المرء صديقا لمن ليس له صديقا ؟أي محبا - وكذلك العدو فقد يعادي الإنسان من يحبه ككثير من الابناء لآبائهم وبعض الازواج لبعضهم. واما غير النظير فينقسم قسمين: احدهما ما كانت فيه ذات كل احد من المضافين موجودة قبل الاضافة، مثل المالك والمملوك والزوج والزوجة فان المملوك قد يكون موجودا قبل ان يكون مملوكا وكذلك مالكه. والقسم الثاني ما كانت فيه ذات احد المضافين موجودة قبل الاضافة وقبل المضاف الآخر وذلك كالاب والابن فان ذات

(1/59)

الاب قد كانت موجودة قبل ان يكون ابا، وقبل ان توجد ذات الابن، وان كانا معا في الاضافة، أي انه كان موجودا فلم يكن ابا حتى وجد الابن. وبالجملة فاستحقاق احد المضافين لاسم الاضافة بينهما سواء، لا يتقدم احدهما الآخر فيها، وذلك لأنه إذا ذكر احد المضافين بالاسم الذي يقضي الاضافة دل ذلك على وجود الآخر ضرورة، وهكذا كل مضاف. وكذلك لا يجوز ان نقول ضعف الا ووجب مضعوف، والمضعوف هو نصف لعدد يسمى النصف الثاني إذا اضيف إلى هذا النصف ضعفا له، وهكذا القول في الصغير والكبير والقليل والكثير والخفيف والثقيل والرخو والمكتنز [26 ظ] والمساوي والمثل وغير ذلك مما يقتضي مضافا إليه. والاضافة تقع في جميع المقولات إذا اصبت في ادارتها وايقاع حكمها فانك تقول في الكيفية: الهيئة هيئة للمتهيء بها والمتهيء بالهيئة ذو هيئة والجعد جعد بالجعودة والجعودة جعودة للجعد؛ وكذلك العلم يقتضي عالما والعالم فيما بيننا يقتضي علما؛ وكذلك سائر الكيفيات. وكذلك جميع الكميات: فالعدد يقتضي معدودا والمعدود يقتضي عددا. وكذلك المكان يقتضي متمكنا والمتمكن يقتضي مكانا. وكذلك ذو الزمان يقتضي زمانا والزمان يقتضي ذا زمان. وكذلك القيام والقعود والملك والفعل والانفعال. وإنما تكون الاضافة صحيحة إذا اصبت في لفظ ايقاعها وادارتها. وكذلك قالت الاوائل ان الاضافة موجودة في المقولات كلها بالعرض لا بالطبع، أي انها ليست موجودة في اقتضاء اللفظ لها على كل حال لأنك إذا قلت: الطائر بالجناح طائر كان غير مستقيم لأنك تجد ذا جناح لا يطير كالنعام وتجد ما قد ذهب جناحه بآفة يسمى طائرا، ولكن ان قلت: ذو الجناح بالجناح ذو جناح والجناح لذي الجناح جناح كان قولا صحيحا صوابا فتحفظ من مثل هذا في مناظرتك وفي طلبك الحقائق فانك ربما ألزمت في شيء انه يقتضي شيئا آخر فتجيب إليه وذلك غير واجب عليك والا لزم لك ؟على ما قدمنا - وهذا من أغاليط الارذال الممخرقين وذلك نحو قول بعض الكذابين: الفاعل من اجل فعله جسم، فهذا فاسد جدا لما قد بينا لك لأنه ليس من اجل ان الفاعل فاعل وجب ان

(1/60)

يكون جسما، لكن الصواب في القضية ان نقول: الفاعل بالفعل فاعل أو ذو فعل فهذه قضية صحيحة تعلمها النفس بأول العقل. وقد غالط بعضهم: السميع بالسمع سميع والحي بالحياة حي فأرادوا ان يوجبوا للباري تعالى حياة وسمعنا تعالى عن ذلك علوا كبيرا؛ ونحن لم نسم الباري تعالى حيا من اجل وجود الحياة له فيلزمنا إضافة الحياة إليه، وكذلك التسمية له تعالى بأنه بصير؛ وإنما سميناه حيا وسميعا وبصيرا اتباعا للنص لا للمعنى أوجب وليس شيء من ذلك مشتقا من عرض فيه، تعالى الله عن أقوال الجهلة الملحدين، أو يقع تحت الأجناس والأنواع أو عن [27و] حمل الاعراض فكل هذا تركيب لا يكون الا في محدث وإنما هذه أسماء أعلام للباري تعالى فقط. وكذلك القول في ان المجداف للسفينة مجداف والسفينة بالمجداف سفينة خطأ لكن الصواب ان تقول المجداف للمجدوف مجداف والمجدوف بالمجداف مجدوف. وكذلك لو قال إنسان: الرأس بالإنسان راس والإنسان بالراس إنسان لكان خطأ، إذ قد يكون ذو راس ليس إنسانا لكن الصواب ذو الرأس بالراس ذو رأس والرأس لذي الرأس رأس فهذه الرتبة في غاية الصحة والإضافة. فهذه الرؤوس الأربعة والست البواقي منها مركبات على ما يقع في ابوابها ان شاء الله تعالى.
5 - القول على الزمان
قدمنا في باب الكمية ما الزمان وما نعنى هذه اللفظة وانها مدة وجود الجرم ساكنا أو متحركا فلو لم تكن مدة، ولو لم تكن مدة لم يكن جرم. وقد ذكرنا في باب الإضافة وجه كون الزمان مضافا، والله جل وتعالى ليس جرما ولا محمولا في جرم فلا زمان له ولا مدة، تعالى الله عن ذلك، ولو كانت له تعالى مدة لكان معه اول آخر غيره، ولو كان ذلك لوقع العدد عليهما ودخلا بعددهما تحت نوع من أنواع الكمية. ولو كان ذلك لكان تعالى محصورا محدثا، تعالى الله عن ذلك. وهو تعالى لا يجمعه مع خلقه عدد إذ لا يكون الشيئان معدودين بعدد واحد الا باجتماعهما في معنى واحد ولا معنى لجمع الخالق والخلق أصلاً.

(1/61)

والزمان ينقسم ثلاثة اقسام: احدها مقيم وهو الذي يسميه النحويون فعل الحال ثم ماض ثم آت وهو الذي يسميه النحويون الفعل المستقبل. وقد اكثروا في الخوض في ايها قبل وإنما ذلك للجهل بطبائع الاشياء وحقائقها. وهذا امر بين وهو ان الحال وهو الزمان المقيم اولها كلها لان الفعل حركة أو سكون يقعان في مدة فإذا كان زمان الفعل اولا لغيره من الازمان، فالفعل الذي فيه اول لغيره من الافعال ضرورة، والزمان المقيم اول الازمنة كلها لأنه قبل ان يوجد مقيما لم يكن موجودا البتة ولا كان شيئا أصلاً، وما كان بشيء فإنما هو عدم فلا وجه للكلام فيه باكثر من انه عدم ولا شيء. ثم لما وجد كان ذلك اول مراتبه في الحقيقة، ثم انقضى وصار ماضيا وصح الكلام فيه لأنه قد كان حقا [27] موجودا. وإنما غلط من غلط في هذا لباب لوجهين: احدهما انه رأى حال نفسه فلما وجد نفسه مستقبلة للامور قبل كونها وللزمان قبل حلوله وقبل مضي كل ذلك، قدر ان الزمان المستقبل قبل المقيم وقبل الماضي وهذا غلط فاحش وجهل شديد، لأنه موافق لنا من حيث لا يفهم. ألا ترى انه إنما جعل الأول في الرتبة كونه مستقبلا لما لم يأت وهذا هو الزمان المقيم على الحقيقة، وفعله ذلك هو فعل الحال لأنه غيره، وهو الذي قلنا فيه قبل اول الازمنة والمقدم من الافعال، ثم جاء ذلك الزمان المستقل والفعل المنتظر معه بعد ذلك. والماضي اشد تحققا من المستقبل لان الماضي قد كان موجدودا ومعنى صحيحا لحسن الاخبار عنه وتقع الكمية عليه والكيفية، والمستقبل بخلاف ذلك كله.
واعلم ان الموجود من هذه الازمنة هو المقيم وحده، والموجود من الافعال هو المسمى حالا الذي هو في الزمان المقيم، لأن الماضي إنما موجود وثابتا وصحيحا وحقيقة وشيئا إذ كان مقيما، ثم لما انتقل عن رتبة كونه مقيما عدم وبطل وتلاشى. والمستقبل إنما يوجد ويصح ويثبت ويصير حقيقة وشيئا إذا كان مقيما واما قبل ذلك فليس شيئا وإنما هو عدم وباطل. فتدبر هذا بعقلك تجده ضروريا يقينا لا محيد عنه ولا سبيل إلى غيره الا لمن كابر حسه وناكر عقله، نعوذ بالله من ذلك. والوجه الثاني ان الذي لم يحقق النظر لما لم يقدر على امساك الزمان

(1/62)

وقتين تفلت عليه ضبط الزمان ولم يكد يتحقق ذلك بحسه. فلتعلم ان الزمان لا يثبت وإنما هو منقض ابدا شيئا بعد شيء والزمان المقيم هو الآن. فان قولك الآن هو فضل موجود ابدا بين الزمان الماضي والزمان الآتي؛ والآن هو الموجود في الحقيقة من الزمان ابدا، وما قبل الآن فماض وما بعد الآن فمستقبل؛ الا ان العبارة في اللغة العربية عن الزمان المقيم والزمان المستقبل بلفظ واحد وهو في اللغة الاعجمية بصيغتين مختلفتين وذلك اوضح في البيان والافهام. الا ان في اللغة العربية إذا اردت تخليص المستقبل محضا ورفع الاشكال عنه أدخلت عليه السين أو سوف فقلت سيكون اوسوف يكون فأتى المستقبل مخلصا مجردا. وام شئت زدت لفظا غير هذا [28 و] وهو مثل قولك غدا أو بعد ساعة أو فيما يستأنف وما أشبه ذلك من الألفاظ التي تحدد معنى الاستقبال مخلصا بلا اشكال. والزمان مركب من جرم ومن كيفية في سكونه أو من حركته ومن عدد أجزاء سكونه أو أجزاء حركاته فلذلك لم يكن رأسا مع الاربع المقولات المتقدمات. والقبل والبعد واقع في الزمان باضافة بعضه إلى بعض.
6 - القول في المكان
هو ما كان جوابا في السؤال باين: فتقول اين محمد؟ فيقول المجيب: في المسجد أو بالقصر أو في منزله وما أشبه ذلك. والمكان لا يكون البتة إلا جرما، لا يجوز غير ذلك. وإنما تركب المكان من جرم اضيف إلى جرم بمعنى انه لاقى أحد سطوح المكان احد سطوح المتمكن أو بعضها أو جميعها على حسب تمكن المتمكن في المكان. والمتمكن مع المكان ينقسم قسمين: احدهما ان يكون المتمكن متشكلا بشكل المكان الذي هو فيه وذلك مثل كل شيء مائع الاجزاء أو منثورها، في كل جامد الاجزاء أو مجموعها، كالماء في الخابية فانه يتشكل بشكل الخابية حتى لو تمثلته قائما لرأيته في صفة الخابية نفسها، وترى ذلك عيانا إذا جمد الماء فيها بعد ميعانه وانكسرت الخابية، وكالبر والدقيق في الاناء

(1/63)

المربع أو المثلث وغير ذلك من الاشكال فانك ترى كل ذلك أيضاً متشكلا بشكل إنائه أو البيت الذي هو فيه على ما قدمنا، فهذا قسم.
وانتم الثاني ان يكون المكان متشكلا بشكل المتمكن فيه وذلك معكوس القسم الذي ذكرنا وهو كون كل جامد الاجزاء أو مجتمعها في كل مائع الاجزاء أو منثورها ككون الجرم في الماء أو في الهواء فان مكانه فيها متصور بصورته، ويمثل ذلك بجرم بيضة أو عود ادخلته في ماء فجمد الماء حواليهما بعد ان كان مائعا فانك تجده متشكلا بشكل ما هو فيه أي متصور بصورته وهيئته. وكذلك كون الحجر في الدقيق أو البر فان مكانه متشكل بشكله. والهواء جرم من الاجرام ذو جهات ست قابل للمتضادات من الحر والبرد والرطوبة واليبس الا انه لم يكن ملونا لم تقع عليه حاسة البصر فلم ير. وانت تعلم انه جرم بحركتك يدك أو المروحة أو إذا عدا بك فرس سريع فانك تجد جرما ملاقيا لك تحسه حسا قويا لا ينكره إلا جاهل سخيف أو معاند. وكون الاجرام فيه متمكنة وهو مكان لها ككون الحيوان المائي في الماء، متى انتقل [28 ظ] جرم من الاجرام التي في الهواء أو الماء من المكان الذي كان فيه إلى مكان آخر انتقل ما كان في مكانه إلى الذي صار إليه من الهواء ومن الماء إلى المكان الذي خرج عنه؛ والخلاء باطل وتفسيره مكان لا متمكن فيه، إذ المكان من باب الاضافة، فلا يكون متمكن الا في مكان ولا مكان إلا لمتمكن ؟والبرهان على بطلان الخلاء لذكره مكان غير هذا - إلا أنا ندل منه على طرف كاف ان شاء الله عز وجل لنتم الكلام في طبيعة المكان وهو ما يراه من فعل الاناء المتخذ للهو الصبيان المسمى سارقة الماء وفعل الزرافة والمحسجة فان هذه الاشياء تستحيل بها الاشياء الثقال التي من طبعها الرسوب، عن طبائعها في السفل إلى الارتفاع والتصعد لولوج الهواء من هذه الاشياء أو الماء ولو لم يستخلف مكان كل ذلك جرما آخر لكان ذلك المكان خاليا، ولو كان ذلك لصح الخلاء، فلما لم يكن ذلك أصلا بوجه من الوجوه علمنا ان الخلاء معدوم لا سبيل إليه. وفي هذا كفاية. فان قال قائل: واذا كان جرم يقتضي

(1/64)

مكانا وكان كل مكان جرما فكل مكان يقتضي مكانا ابدا. وأراد بهذا ان يثبت ان لا نهاية لجرم العالم فهذا شغب فاسد، وقد اوضحنا تناهي جرم الفلك والعالم في " كتاب الفصل " فاغنى عن ترداده الا انا نذكر ها هنا منه طرفا ليتم الغرض ان شاء لله. وإنما نورد في هذا الكتاب ما يلق بمعناه المقصود فيه. بحول الله وقوته فنقول وبالله تعالى نتأيد: ان الجرم واقع تحت الكمية نذرعه ؟على ما قدمنا - وكره العالم جرم قد ظهر بالفعل، فالعدد واقع على مساحته ضرورة، ولا يقع العدد الا على محصور به أي معدود به، وقد قدمنا انه لا عدد الا وله اعداد أخر إذا اجتمعت كانت له مساوية، ولا تقع المساواة الا في متناه ضرورة وكل ما وقع عليه الاحصاء بالعدد والكمية فمتناه ولا بد، وايضا فكل عدد خرج إلى حد الفعل فذو أجزاء كنصف وثلث وما اشبه ذلك وكل هذا يوجب النهاية يقينا وهذا من باب الاضافة، فالفلك الذي هو محيط بالعالم كله متناه ضرورة. فان قال قائل: فان الفلك له مكان قيل له، وبالله تعالى التوفيق: كل جزء منه فالجزء الملاصق له هو مكان له غيره لا مكان له البتة وحركته دورية لا ينتقل عن مكانه لكن يصير كل جزء حيث كان الذي يليه فقط، الا ان الصفحة العليا منه لا يلاصقها من اعلاها شيء بوجه من الوجوه لا خلاء ولا ملاء، ولا فوقه لا مكان ولا متمكن ولا مساحة [29 و] ولا يقع عليه الوهم كوجه من الوجوه. وقد قدمنا ان كل جرم فذو ستة سطوح: فوق واسفل ويمين وشمال وامام ووراء، والفوق والاسفل قد يقع في الاضافة لأنه توجد اشياء هي فوق اشياء اخر وقد لا يقعان أيضاً في باب الاضافة من هذا لوجه فان صفحة الفلك العليا فوق ولا فوق له أصلاً، فليست تحتا لشيء البتة، ومركزه كرة الارض تحت له أصلاً فليس فوقا لشيء البية. والمركز المذكور مبدأ من قبلنا وصفة الفلك العليا نهاية لذلك المبدأ أي موقف لا تمادي وراءه. ولسنا نعني بهذا اثبات ان له وراء، بل إنما نعني انه متناهي الذرع لا وراء له ولا فوق ولا بعد أصلاً. وهذا مرادنا في قولنا ان زمانا سابقا لم يكن قبله زمان إنما مرادنا بذلك انه ذو مبدأ قبل فيكون قد تقدم زمان. وصفحة الفلك العليا مبدأ من قبل الطبيعة الكلية أي وجود الاشياء

(1/65)

وعمومها واحاطتها. والمركز المذكور نهاية لذلك المبدأ أي موقف لا تمادي بعده، فجعل الخلق الأول لا اله الا هو. والمكان مركب من كيفية وجوهر مع جوهر.
7 - باب النصبة
النصبة كيفية صحيحة لا شكل فيها وهي نوع من الانواع الا انهم خصوا بها الاسم فمعنى النصبة هيئة المتمكن في المكان كقيامه فيه أو قعوده أو بروكه واضطجاعه وما اشبه ذلك.
8 - باب الملك
الملك إضافة صحيحة الا انهم خصوا بهذا الاسم ؟يعني الملك - ما كان من الاضافة متملكا للجوهر كالاموال وما اشبهها وهذا حقيقة الملك. وهو مركب من جوهر مع جوهر واضافة الا ان بعض الاوائل ادخلوا في الملك قولك: لفلان يد ورجل وبه حرارة وما اشبه ذلك، وهذا عندنا قضاء فاسد فلا وجه للاوجه للاشتغال به إذ غرضنا الحقائق وما قام به برهان أو جزء من برهان يوصل إلى معرفتها، وبالله تعالى التوفيق لا اله الا هو.
9 - باب الفاعل
الفعل تأثير يكون من الجرم المختار أو المطبوع في جرم اخر، اما ان يحيله إلى طبعه فيخلعه عن نوعه ويلبسه نوع نفسه، واما ان يحيله عن بعض [29ظ] كيفياته إلى كيفيات اخر، واما ان يفعل فعلا مجردا كالمحرك والقائم والمفكر وما اشبه ذلك.
واما القسمان الاولان فالاول منها كفعل النار في الماء والهواء فانها تخلعهما عن صفات انواعهما الجوهرية أي تحيلهما نارا. وكالأكل فانه يحيل طبيعة ما اكل إلى نوعه.
واما الثاني فكفعل السكين والحجر والقاطع بها فانهما يحيلان عن الاجتماع

(1/66)

إلى الافتراق، مثل ذلك كثير، وكطبع العناصر المركب منها الإنسان في ان يحيل كل قوي منها ما لاقى من سائرها إلى نوعه ووجد ذلك في كل ما تركب منها فكل امرئ يريد التكثر بغيره في اعراضه، تبارك المدبر لا إله الا هو. والفعل ينقسم قسمين: اما فعل يبقى أثره بعد انقضائه كفعل الحراث والنجار والزواق، واما فعل لا يبقى اثره بعد انقضائه كالسابح والماشي والمتكلم وما اشبه ذلك. والفاعل والمنفعل مركبان من جوهر وجوهر وكيفية.
10 - باب المنفعل
المنفعل هو المتهيء لقبول الفعل الذي ذكرنا كالمحترق والمستحيل بالنار والمنقطع بالسكين والمخيط بالابرة وما اشبه ذلك؛ وهذه الاشياء كلها وان كانت إنما تكون بمعاونة غيرها فلولا قبول التأثير في طباعها لم يمكن الفاعل فيها ان يفعل شيئا غيها البتة؛ فان لم يكن ذلك كذلك فليخيط بقناة أو بموزة أو يحرق بنفخه أو يقطع برجله. وهذه المعارضات شغب وسفسطة من المعترضين بها القائلين: لم تحرق النار وإنما احرق بها الإنسان ولا قطعت السكين وإنما قطع الإنسان بها فاردنا بيان ان السكين قوة وفي النار كذلك لولاهما ما امكن الإنسان ان يفعل بهما فعلا مما يحدث عنهما.
واعلم أيضا أن المنفعل يؤثر في الفعل لا بد من ذلك الا انه اقل تأثيرا فانك لو ادمنت الارادة بضابط حديد ذكر صقيل في رق املس رطب لأثر ذلك مع الطول في الضابط تأثيرا يظهر إلى كل من له ادنى حس ظهورا لائحا واضحا. وهكذا كل مؤثر في العالم ولا تحاش شيئا أصلاً وان بعد عن حسك فان مع الطول والتمادي ومرور الدهور المتواترة يظهر ظهورا جليا ولو انه جر اصبع على حديد، فسبحان المؤثر الحق الذي لا يؤثر فيه شيء لا اله إلا هو. وهذه مرتبة تقضى وجود الخالق المؤثر الذي ليس [شيء] مؤثرا فيه [30 و] ضرورة على ما بينا في كتاب الفصل. وذكر الاوائل ان اسطقسين من الاسطقسات الاربع فاعلان وهما: الحرارة والبرودة، وأن اسطقسين منهما منفعلان (1) وهما:
__________
(1) منفعلان: مفعلان

(1/67)

الرطوبة واليبوسة، وهذا حكم صحيح ومرادهم بذلك ان الحرارة والبرودة إذا لقيا شيئا ما رداه إلى طبعهما ولا تفعل ذلك الرطوبة ولا اليبوسة. فان قال قائل: قد ترطب الرطوبة ما قابلت، وتيبس اليبوسة ما لقيت، فالجواب وبالله تعالى التوفيق: إن القضايا التي يوثق بها هي التي تصدق أبدا، لا التي تصدق مرة وتكذب أخرى؛ وليس كل شيء يرطب بملاقاة الرطب. ولا كل شيء يبس بملاقاة اليابس. فلو ألقيت حديد في ماء وأبقيتها فيه ما شاء الله أن تبقى لم ترطب ولا ييبس الماء من أجل ملاقاة الحديد، وأما الحر إذا لقي شيئا فلا بد ان يحره ضرورة، وكذلك البارد لا يلقى شيئا الا برده وبالله تعالى التوفيق.
انتهى الكلام في المقولات العشر والحمد لله كثيرا.
د - الكلام على الغير والمثل والخلاف والضد
والمنافي والمقابلة والقنية والعدم وتفسير
معاني هذه الأسماء
قد قدمنا مرادنا بقولنا شخص وأشخاص، وأخبرنا أنا لا نعني بذلك الجرم وحده لكن كل جزء مجتمع منفرد من جرم أو عرض محمول في جرم. فنقول: شخص سواد هذا الثوب حالك أو مصقول، وشخص حركة هذا المتحرك من هاهنا إلى ها هنا، وشخص هذه المسألة محكم وما أشبه ذلك، اتفاقا منا ليقع بذلك الافهام لمرادنا، ان شاء الله عز وجل. ولا بد لأهل كل علم وأهل كل صناعة من ألفاظ يختصون بها للتعبير عن مراداتهم وليختصروا بها معاني كثيرة [فنقول] وبالله تعالى نتأيد:
كل شخصين وكل شيئين جمعهما اسم واحد أو اسمان مختلفان لا يخص شيئا دون شيء، فهما متغايران ضرورة، على كل حال، أي أن كل واحد منهما غير الآخر؛ فزيد غير عمرو، وعلم زيد غير علم عمرو، وثوب زيد غير ثوب خالد، وطول زيد غير طول عمرو، وبياض خالد غير بياض محمد، وهكذا كل شيئين أيضا قطعا، وكل موجودين. والخالق تعالى غير خلقه، ولو لم يكن هذا الشيء غير هذا الشيء لكان إياه وهو نفسه، ولا سبيل إلى قسم ثالث؛ وهكذا

(1/68)

كل لفظين فاما أن يكون معنياهما متغايرين (1) ، أي مسمى كل [30 ظ] لفظ من ذينك اللفظين غير المسمى باللفظ الآخر ولا سبيل إلى قسم ثالث بوجه من الوجوه، ولا يتشكل في الوهم ولا يعقل ولا يكون أبدا لفظان معنياهما لاهما متغايران ولاهما لا متغايران، إذ من أشنع المحال أن يكون معنى هذا الاسم ليس هو معنى هذا الاسم ليس هو معنى هذا الاسم الثاني، ولا هو معنى آخر غيره؛ ومن المحال الممتنع الباطل أيضا أن يكون معنى هذا الاسم هو معنى هذا الاسم الثاني وهو أيضا غيره، فهذا يؤدي إلى أن هذا هو هذا، وهذا فساد ظاهر، إذ لا يجوز أن يراد بالاسمين إلا معنى واحدا أو اكثر من واحد. وما عدا هذا فوسواس ونحمد الله تعالى على ما وهب من العقل.
فان اعترض قوم بما ذكر الاوائل من ان الشيء إنما يكون غير الشيء إذ كان جوهره مخالفا لجوهره، فانهم قد قالوا أيضاً: الإنسان هو الحمار بالجنسية أي انهما تحت جنس واحد ولم يريدوا ما نحن فيه. والذي نريد نحن إنما هو ان يكون الشيء لا يغاير هذا الشيء أصلاً بذاته أو يغايره، فان قال قائل: فالجزء هو الكل أو هو غيره فالحقيقة أنه غيره لأن الجزء قد يبطل ولا يبطل الكل فلو لم يكن غيره لما وجد دونه، وإنما الكل لفظة تسمى بها هذه الابعاض كلها في حال اجتماعها، والأبعاض هي الأجزاء، والا فكل بعض غير البعض الآخر. والكل ينقسم قسمين: أحدهما كل يسمى كل جزء من اجزائه باسم كله، وذلك إنما يقع في أشخاص النوع، أو فيما لم يركب من اشياء مختلفة، كأجزاء الماء فكلها تسمى ماء، وأجزاء النار كذلك، وكذلك كل شخص من الإنسان الكلي يسمى إنسانا. والقسم الثاني قسم لا يسمى شيء من اجزائه باسم كله وذلك هو في المركب من عناصر مختلفة، كأعضاء الإنسان، فليس شيء منها يسمى إنسانا، وكذلك الباب فانه مركب من خشب ومن مسامير، والخشبة والمسامير لا تسمى بابا. فمن ناظرك ها هنا فكلفه ان يجد لك معنى التغاير ومعنى الهوية ثم كلمه حينئذ، فان قال قائل: إذا كان بعض الشيء غير الشيء وكل بعض من ابعاضه هو غير كله، والشيء كله إنما هو ابعاضه كلها ليس هو
__________
(1) متغايرين: متغايران.

(1/69)

شيء غيرها أصلا، فالشيء غير نفسه، والبعض غير نفسه، فهذا تمويه لأن الكل إنما هو اسم يقع على الابعاض كلها إذا اجتمعت ولا يقع على شيء منها على انفراده. الا ترى أن [31و] البعض إذا فني لا يفنى الكل بفنائه ولا يحد هو بحد كله فإنما اسم " كل " بمنزله اسم إنسان، واليد ليست إنسانا، والرأس ليس إنسانا، والرجل ليست إنسانا، والمعدة ليست إنسانا، فإذا اجتمع كل ذلك حدث له حينئذ اسم الإنسان لا قبل ذلك. وهكذا هو الكل مع اجزائه، إلا أننا في السؤال بيانا ولا ندع للمتحير معنى يتحير فيه فتقول: كل اسمين فانهما لا يخلوان من احد وجهين ضرورة لا ثالث لهما: إما أن يقعا جميعا على شيء واحد أو على اكثر من شيء واحد فلا بد للمسؤول حينئذ من ان يصير إلى احد هذين المعنيين، والا بان انقطاعه وصح حينئذ ان معنى اللفظين معنى واحد، كل واحد من اللفظين يعبر به عن مسمى واحد، وان كل واحد من اللفظين يعبر به عن غير معنى اللفظ الآخر، وان كان معنياهما مغايرين فكل واحد منهما غير الآخر.
ثم نعود، وبالله تعالى التوفيق، فنقول: ثم تنقسم الاشياء بعد التغاير أقساما: فمنها أغيار أمثال كسواد هذا الغراب وسواد هذا الثوب وكالدينار والدينار وكل ما يقع تحت نوع واحد من الانواع التي تلي الاشخاص من جرم أو غيره، ومنها أغيار خلاف كالدينار والدرهم والبياض والحمرة والقيام والاتكاء وكالدينار والحمرة وكل ما وقع تحت نوعين مختلفين أو تحت جنسين مختلفين. الا ان كل ما ذكرنا وان كانت خلافا كما قلنا فهي أيضاً امثال من وجه آخر لاتفاقهما في الرأس الاعلى الذي هو جنس الاجناس، أو لاتفاقهما في الانقسام وان لم يجمعهما جنس اجناس، وفي الحدوث وفي التأليف. واما الباري عز وجل فخلاف لخلقه كله من كل وجه لا تماثل بينه تعالى وبين جميع خلقه، ولا بينه تعالى وبين شيء من خلقه بوجه من الوجوه البتة. واللفظ الأول وهو التغاير يقع في كل مسميين. وهذان القسمان يقعان في الجواهر والاعراض، وهذا القسم الثاني، أعني المخالفة يقع بين كل موجودين وسواء كانا (1) تحت نوعين مختلفين أو تحت جنسين مختلفين اوكان احدهما مما يقع تحت الاجناس والآخر مما لا يقع تحت الاجناس، ولا بد في كل موجودين ضرورة من ان يكونا مختلفين أو
__________
(1) كانا: كانت.

(1/70)

متماثلين؛ ثم قسمان باقيان لا يقعان الا في الكيفيات، احدهما: أغيار اضداد كالسود والبياض والثاني اغيار متنافية كالحياة والموت والسكون والحركة وما اشبه ذلك. والاضداد هي كل لفظتين اقتسم معنياهما طرفي البعد، وكانا واقعين تحت مقولة واحدة [31 ظ] وكان بينهما وسائط؛ فاما تحت نوعين مختلفين تحت جنس واحد كالسواد والبياض اللذين هما واقعان تحت جنس اللون، أو كالجود والشح اللذين هما نوعان واقعان تحت جنسين مختلفين، وهما الفضيلة والرذيلة، واما كالفضيلة والرذيلة اللذين هما جنسان جامعان لما ذكرنا وتجمعهما الكيفية؛ وكل ضدين فهما إنما يدركان بحاسة واحدة لا يجوز غير ذلك، اما ان يدركا معا بالعقل معا بالبصر وما أشبه ذلك من لمس وذوق وشم فتأمل هذا بعقلك تجده يقينا. وكل ضدين فان احدهما ان كان في النفس فان الثاني فيها أيضاً وان كان احدهما في الجرم فان الثاني فيه أيضاً، لا يجوز الا هذا، لأن الاضداد أيضاً تتعاقب على حاملها كالبياض والسواد اللذين في الجسم، والحلم والطيش اللذين في النفس وكذلك سائر اخلاق النفس من العلم والجهل والعدل والجور والورع والفسق والغضب (1) والرضا وسائر اخلاقها. وكذلك سائر الاضداد المتعاقبة على الجرم المركب: من الحر والبرد واليبس والرطوبة، فالمتضادة هي إذا ما وقع احدهما ارتفع الآخر وبينهما وسائط. والمتناهية هي ما اقتسما أيضاً طرفي البعد ولا وسائط بينهما وكان إذا ارتفع احدهما وقع الآخر، وذلك مثل الحياة والموت والاجتماع والافتراق وصحة العضو ومرضه وما اشبه ذلك. وقولنا في هذا المكان: " الحياة والموت " إنما هي مشاحة لا تحقيق، وإنما اردنا بذلك اجتماع النفس مع الجسد المركب من العناصر ففي هذا عبرنا بالحياة، وأردنا بقولنا الموت مفارقة النفس للجسد المذكور،فهذا الاجتماع والافتراق هما المتنافيان وأما الحياة التي هي الحس والحركة الارادية فهي جوهرية في النفس لا تفارق النفس أبدا، وإذ ذلك كذلك فلا ضد للحياة على الحقيقة، لان الضد مع ضده أبدا واقعان متعاقبان أبدا على كل شيء واحد، وكذلك المتنافيان. والمواتية أيضاً على الحقيقة هي عدم الحس والحركة الارادية وإنما هذا في الجمادات. فالموت إذا جوهري أيضاً غير مفارق لها بوجه من الوجوه، فلا ضد للمواتية أيضاً على
__________
(1) والجور والغضب والورع.

(1/71)

الحقيقة على هذا الوجه ولا منافي لها أيضاً ولا للحياة. والجسد المركب من الطبائع الاربع مواتي ابدا لا حياة له بوجه من الوجوه أصلاً [32 و] وإنما الحياة للنفس المتخللة له، ولكنا اضطررنا إلى التعبير بالحياة والموت عن اجتماعهما مع الجسد المذكور ومفارقتهما إياه لعادة الناس لهذين العبارتين عن هذين المعنيين فاردنا التقريب والافهام كما ترى. فمتى رأيت في كتابنا هذا أن الموت ضد الحياة فهذا الذي أردنا فلا تظن بنا خطأ في هذا المعنى، وقد قال بعض أهل الشريعة: إن العلم مضاد الموت، وهذا كلام فاسد، لان النفس بعد مفارقتها الجسد هي أثبت ما كانت قط علما، والجسد المركب لا يعلم شيئا.
والفرق بين المنافي والمضاد أن الضدين بينهما وسائط ليست من احد الضدين كالحمرة والصفرة والخضرة التي بين السواد والبياض وكحال الاعتدال الذي بين الجود والشح على ما نبين في كتابنا في أخلاق النفس (1) ان شاء الله عز وجل،
والمنافيان هما اللذان ليس بينهما وسائط فان الحياة والموت فيما يكونان فيه ليس بينهما وسيط لا يكون حياة ولا موة؛ كذلك صحة العضو ومرضه لا يجوز ان يكون العضو صحيحا مريضا، ولا لا صحيحا ولا مريضا. والصحة ه تصرف العضو في فعله الطبيعي، والمرض هو ضعفه عن ذلك. وكذلك الجور في العدل والحكم: لا يجوز أن يكون حكم لا عدلا ولا جورا ولا عدلا جورا. ولما كان هذان الأمران ؟أعني التضاد والنافاة - معنيين مختلفين احتجنا في العبارة عنهما إلى اسمين متغايرين لئلا يقع الاشكال؛ وقد حد قوم الضد بأنه الذي إذا وقع ارتفع الآخر، وهذا خطأ، لان هذا قول يوجب ان يكون الاتكاء ضد القعود والخضرة ضد الحمرة وهذا خطأ، وإنما هذا من الخلاف والتغاير لا من التضاد، وحد الضد على الحقيقة هو ما عبرنا به آنفا. وأما حال الجسم التي تنفي الضدين معا من بعض الاضداد وبعض المتنافيين فلا يعرف [لها] اسم في الاكثر من مواضعها، كحال نفس الطفل فانه لا يسمى برا ولا فاجرا ولا عالما ولا جاهلا بل كل من هذه الأحوال منفية عنه بلفظة " لا " فنقول: الطفل لا يعلم شيئا ولا يطلق عليه اسم الجهل الا مع امكان العلم، ويقال الطفل ليس برا ولا فاجرا فإذا قوي واحتمل الامرين وقع عليه احدهما على حسب ما يبدو منه، وكالحجر لا يقال عنه حي ولا ميت لكن ننفي عنه كلا الامرين
__________
(1) أخلاق النفس: انظره في مجموع رسائل ابن حزم.

(1/72)

بلفظة " لا " أو " ليس " فنقول: الحجر ليس حيا ولا ميتا. والميت حيا والأسود أبيض والأبيض أسود وليس ذلك لازما لكن على حسب ما يكون ولكنه ممكن في الأغلب ومتوهم ؟لو كان - [32 ظ] كيف كان يكون في الجملة. وقد يدخل في الامتناع بالفعل لضروب من النصبة المانعة منه في العادة.
أما التقابل فهو ينقسم قسمين: تقابل في الطبع وتقابل في القول فالذي في القول هو الايجاب والسلب، نعني بالايجاب اثبات شيء بشيء كقولك زيد منطق والخمر حرام والزكاة واجبة على مالك مقدار كذا وكذا من المسلمين والعالم محدث ومحمد رسول الله وما أشبه ذلك. والسلب نفي شي عن شيء كقولك زيد ليس أميرا ومسيلمة ليس نبيا والربا ليس حلالا والعالم ليس أزليا وما أشبه ذلك؛ وقد يأتي لفظ الايجاب والسلب كذبا إذا أوجبت الباطل ونفيت الحق. وإنما الفرق بين الايجاب والسلب إدخال الفاظ النفي وهي لا أو ليس أو ما أو الحروف التي تجزم في اللغة العربية الأفعال، بغير معنى الشرط، أو تنصيبها وهي " لم " واخواتها " ولن " وما اشبهها، فيكون نفيا، أو إخراجا فيكون ايجابا.
وأما الذي في الطبع فينقسم ثلاثة أقسام: أحدها مقابلة الأضداد والمتنافيات، والثاني مقابلة المضاف، والثالث مقابلة القنية والعدم. وقد تكلمنا قبل في الأضداد وفي المتنافيات والاضافة بما كفى.
واعلم ان الضدين ثبات كل واحد منهما بنفسه، وكذلك المتنافيان واما المضافان فثبات كل واحد منهما بثبات الآخر، على ما بينا هنالك. ولذلك لا يدور كل واحد من الضدين على الآخر وكذلك المتنافيان. وأما المتضادان فكل واحد منهما يدور على صاحبه فنقول: ضعف النصف ونصف الضعف ولا نقول جور العدل ولا عدل الجور ولا بياض السواد ولا سواد البياض ولا شر الخير ولا خير الشر. ومعنى التقابل هو كون شيئين في طرفين معينين يقتضي احدهما وجود الآخر على الرتب التي ذكرنا، فكأنه يقابل احدهما الآخر. واما مقابلة القنية والعدم فذلك كالبصر (1) وعدمه الذي هو العمى، فان أحد هذين يدور على
__________
(1) كالبصر: البصر.

(1/73)

الآخر ولا يدور الآخر عليه، ومعنى الدوران هو الاضافة فنقول عمى البصر ولا نقول بصر العمى.
واعلم ان القنية هي التي لا تدور على العدم أي لا تضاف إليه والعدم يدور على القنية أي يضاف إليها (1) . والعدم ليس معنى لكنه ذهاب الشيء وبطلانه ولا يعد عادما إلا من يحتمل وجود ما هو عادم له، ألا ترى ان الحجر لا يسمى عادما وكان هذا عندنا معنى [33 و]ي اتبعت فيه اللغة اليونانية؟ وأما اللغة العربية فكل حال لم يكن فيها شيء ما فانه يطلق فيه اسم عدم ذلك الشيء، وسواء كان موجودا قبل ذلك أو لم يكن.وكذلك أيضا يسمى فيها بالعدم كل ما لم يكن، وسواء توهم كونه أو لم يتوهم؛ إلا ان الفرق بين الضدين وبين العدم والوجود ان كل الضدين لهما إنية ومعنى ذلك أنهما موجودان، والوجود له إنية أي أنه موجود والعدم لا إنية له أي لا وجود له.
واعلم أن السلب والايجاب إنما يقعان في الاخبار وبذلك يكون الصدق والكذب، وذكر الفلاسفة ها هنا شيئا (2) سموه " كون الشيء في الشيء " وليس يكاد ينحصر عندنا وإن كان محصورا في الطبيعة، فلم نر وجها للاشغال به إذ ليس إلا من تشقيق الكلام فقط كقولهم: النوع في الجنس والجنس في النوع وما أشبه ذلك مما لا قوة في إدراك الحقائق وإقامة البراهين وكيفية الاستدلال الذي هو غرضنا في هذا الكتاب. وكذلك ذكروا أيضا شيئا رسموه " بكون الشيء مع الشيء " ورتبوه على ثلاثة أقسام: أحدها كون الشيء مع الشيء في زمن، وهو المعهود في استعمال اللغة إذ كل شيئين كانا في زمان واحد فهما معا أي كل واحد منهما مع الآخر، ورتبوا في ذلك أيضا كون المضافين أحدهما مع الآخر أي مع النصف ضعفا ومع الضعف نصفا، ورتبوا في ذلك أيضاً كون النوعين معا جنس واحد أي مستويين فيه كالفرس والحمار تحت جنس الحي وكل هذه الأقسام ترجع إلى الزمان ولا تخرج عنه. وذكروا شيئا سموه " القدمة " ، وهذه لفظة استعملها أهل اللغة العربية فيما تقدم زمانه زمان غيره
__________
(1) يضاف إليها: يضاف عليها.
(2) شيئا: أشيا.

(1/74)

كقولهم: الشيخ أقدم من الغلام، ودولة بني أمية أقدم من دولة بني العباس، وما أشبه ذلك، وأما أهل الكلام فانهم استعملوها في الخبر عن المخلوقات والخالق تعالى فسموا الواحد الأول عز وجل قديما ونحن نمنع من ذلك ونأباه ولا نزيل القديم والقدم عن موضعهما في اللغة العربية ولا نصف به الخالق عز وجل البتة. وقد قال عز وجل: " كالعرجون القديم. " يريد البالي الذي مرت عليه ازمنة مختلفة له بتطاولها، ونضع مكان هذه العبارة لفظة " الأول " ، والاخبار بانه تعالى لم يزل، وأن جميع ما دونه ؟وهي كل المخلوقات - لم تكن ثم كانت، وان كل شيء سواه تعالى محدث مخلوق، وهو خالق أول واحد حق لا اله الا هو. وذكر الاوائل أشياء في المقدمة ليست صحيحة منها: أن الجنس أقدم من النوع بالطبع [33 ظ] من أجل أنه مذكور في الرتبة قبله، وهذا لا معنى له لأن الجنس هو جملة أنواعه نفسها، فلا يكون الشيء أقدم من نفسه، ولا يجوز أن يكون الكل أقدم من اجزائه.
وذكروا أيضاً ان المدخل إلى العلوم أقدم من العلوم وهذا خطأ لأن العلم موجود في الطبيعة، أي بالقوة فيها، قبل دخول الداخل إلى طلبه.
وذكروا أيضا قدمه الشرف وهذا فاسد البتة الا ان كان ذلك في اللغة اليونانية، واغتر بعضهم في ذل اللغة العربية في قولهم: " فرس عتيق " أي قديم، وليس كذلك، لان العتق في اللغة العربية من الأشياء المشتركة فيقع على القديم كقولهم: " شراب عتيق " ويقع على الحسن الجيد كقولهم: " عتيق الوجه " ، و " فلان ظاهر العتق " أي ظاهر الحسن، فعلى هذا المعنى قالوا: فرس عتيق، ويقع أيضا على البراءة مع الملك فيقولون: اعتق فلان عبده والعبد عتيق أي مبرأ من الملك. واما العلة والمعلول فمن باب الاضافة ولا يجوز أن تسبق العلة المعلول أصلا، ولو سبقته لوجد وقتا ما غير موجبة له، ولو كان ذلك لم تكن علة

(1/75)

إذ العلة ليست شيئا أصلا الا القوة الموجبة لوجود ما يجب بوجودها، وبالله تعالى التوفيق.
ه - باب الكلام على الحركة
الحركة تنقسم ستة اقسام: قسمان اولان وهما حركتا الكون والفساد وهما في الجوهر، ومعنى الكون: " خروجه من الامكان والعدم إلى الوجوب والوجود " وهذه حركة للجوهر الخارج لا لمبدعه المخرج له عز وجل؛ ومعنى الفساد: " خروجه من الوجود والوجوب إلى البطلان والعدم " ، وذلك واجب في الأعراض ومتوهم على الأجرام إن شاء خالقها تعالى فيما شاء منها. والفساد عندنا على الحقيقة افتراق الجسم على اشياء كثيرة وذهاب أعراضه وحدوث أعراض أخر عليه، وأما الأجرام كلها فغير معدومة الأعيان أبدا بوجه من الوجوه، ولكنها منتقلة من صفة إلى صفة كما قال تعالى: {خلقا من بعد خلق} (6 الزمر 39) ومن مكان إلى مكان ومن عالم إلى عالم حتى تستقر المتعبدة منها في دار النعيم أو العذاب في عالم الجزاء بلا نهاية. وهاتان الحركتان تقعان في الأعراض كلها لأنها كائنات فاسدات.
ثم قسمان آخران وهما حركة الربو والاضمحلال [34 و] وهما من الكمية، فالربو هو: " تباعد (1) نهايات الجرم عن مركزه " والاضمحلال هو: " تقارب نهايات الجرم من مركزه " ، وهذان لا يكونان الا في النوامي، فيكون الربو بغذاء يستحيل إلى نوعها وينبسط من وسطها إلى طرفيها، ويكون الاضمحلال بأخذ الجزء من رطوباتها اكثر مما يقبله الجرم من الغذاء، فترى الشجرة والحي والنبت المركب يتغذى فيستحيل الغذاء أجزاء المتغذي به، ففي الحيوان يستحيل دما ولحما وشحما وعظما وعروقا وشرايين وعصبا وشعرا وهلبا وريشا وجلدا، فيمتد ذلك الجسم ويطول ويعرض ويضخم؛ ويستحيل الغذاء للشجرة من الماء والرطوبات من الارض والدمن عودا ولحاء وورقا وزهرا وطعما وصمغا وخوصا وعساليج، ويمتد ويعظم كما ذكرنا، وكذلك
__________
(1) تباعد: ما تباعد.

(1/76)

في النبت، ثم إذا ابتدأ كل ذلك يضمحل بتناهي أمره الذي رتبه له خالقه من رطوبات الأجرام التي ذكرنا اكثر مما يقبله من الغذاء حتى ييبس الشجر والنبات ويموت الحي وتفترق أجزاؤه وترجع نفسه إلى عالمها الذي شاهدنا فيه الصادق المنبعث من الخالق عز وجل، النبي، صلى الله عليه وسلم، حين جولانه وتصرفه في عالم الافلاك بالقدرة الالهية التي خص بها وهو ما بين مبدأ الافلاك الذي هو فلك القمر، وبين تناهي أبعد العناصر الاربع، جعل الله لنا في ذلك الفوز والنجاة والراحة وتخلصنا مما يقع فيه العصاة الآثمون. وتفترق سائر العناصر الجسدية إلى مستقرها الذي رتبها تعالى فيه إلى أن يجمعها كلها يوم المبعث ويعيدها كما بدأها، لا اله الا هو، وتتفرق أيضا أجزاء الشجر والنبات إلى مقرها أيضا من العناصر الاربعة التي هي النار والهواء والماء والارض، فبحان المبدع المركب المتمم المدبر، لا اله الا هو، {ان في ذلك لآية لقوم يعلمون}ؤ (52 النمل: 27) {وكأين من آية في السماوات والارض يمرون عليها وهم عنها معرضون.} (105 يوسف: 12).
ثم قسمان باقيان وهما الاستحالة والنقلة، فالاستحالة كاستحالة الخمر خلا، فان الخمر لم ترب ولا اضمحلت ولا حدثت عينها ولا عين الخل ولا عدم واحد منهما ولا انتقل من مكان إلى مكان، وكذلك استحالة النار إلى الهواء والهواء إلى النار وبعض العناصر إلى بعض، وقد نجد المربع يزيد عليه مربعا فينمو ويربو ولا يستحيل عن التربيع. وأما النقلة فهي [34 ظ] الحركة العامة الظاهرة وهي تبدل الاماكن، وهذان القسمان كيفية، ومنافي كل حركة سكون المتحرك بها، فالسكون بالجملة ينافي الحركة بالجملة.
والحركة المكانية النقلية تنقسم قسمين: اختيارية وطبيعية. والاختيارية تنقسم قسمين: أحدهما تحريك الباري عز وجل ما شاء من أجرام الجو حيث شاء تعالى من ريح أو مطر وما اشبه ذلك، وهي حركة حالة في الاشياء المذكورات وتأثير فيها. والثاني تحريك النفس لما هي من الاجسام صعدا وسفلا، وأمام ووراء، ويمينا ويسارا، وتحريك كل جسم مختار بجبلته.
والطبيعية تنقسم ثلاثة أقسام: حركة من الوسط بمعنى لو كالنار والهواء

(1/77)

الآخذين أبدا في الارتفاع، ولا يأخذان سفلا إلا بالقسر والقهر؛ وحركة إلى الوسط كحركة الماء والأرض فلا يأخذان أبدا إلا سفلا يطلبان المركز ولا يأخذان علوا الا بالقسر والقهر؛ وحركة حوالي الوسط، وهي حركة الافلاك وكل ما فيها من الاجرام الجارية على رتبة معهودة طبيعية وهي حركة استدارة، وهذه الحركة تنقسم قسمين إما من شرق إلى غرب كالفلك الاعلى في ذاته، وإما من غرب إلى شرق كالشمس والقمر والكواكب وأفلاكها، ثم هي أيضاً تختلف في حال سرعتها وبطئها، فتبارك الخالق المدبر، لا اله إلا هو.
تم كتاب قاطاغورياس، وهو كتاب الاسماء المفردة، بحوله وقوته
وصلى الله على محمد وعلى آل محمد وسلم.

(1/78)

كتاب الأخبار
وهو الأسماء المجموعة إلى غيرها وتسمى " المركبة " وهو المسمى
باللغة اليونانية " باري ارمينياس "
1 - رسم الاسم
الاسم صوت موضوع باتفاق لا يدل على زمان معين، وان فرقت أجزاؤه لم يدل على شيء من معناه، نريد بقولنا " موضوع باتفاق " اصطلاحا من أهل اللغة على ما يختصرون به المعاني الكثيرة بلفظ مختصر يدل عليها كاتفاق العرب على أن سمت الراعي الطويل العنق، الاحدب الظهر، العالي القوائم، القصير الذنب، المتخذ للحمل والركوب " بعيرا " واتفاق العجم على ان سمته باسم آخر. وكل تلك الاسماء دالة على الحيوان الذي ذكرنا [35 و] دلالة واحدة وهكذا كل مسمى وضع له اسم وقولك بعير لا يدل على زمان معين، لا حال ولا ماض ولا مستقبل. وانت إذا قسمته فقلت: :بعي " لم يدل على معنى البعير. وقد ظ قوم جهال أن من الاسماء ما يدل شيء من أجزائه على شيء من معناه، كقولك: " عبد الله " ، فان عبدا يدل على معنى، فاعلم ان المعنى الذي يدل عليه " عبد " غير المعنى يدل عليه " عبد الله " أي انه لا يدل على المعنى الذي قصد [من] تسمية لرجل عبد الله. الا ترى انك تقول فيمن اسمه عبد الرحمن ليس هذا عبد الرحمن، أو هذا خالد فيمن اسمه

(1/79)

خالد وتكون صادقا مصيبا؛ ويكون مسميه عبد الله كاذبا مخطئا، فلو كان المراد في التسمية الاخبار بأنه عبد الله لكان وعبد الله أيضا سواء، ولكنت في نفيك انه عبد الله أيضا كاذبا، ولكان من سماه عبد الله في الشهادة عليه والاخبار عنه صادقا ولا شك في كذبه، وصح ما ذكرنا وبالله تعالى التوفيق.
وقد لاح بالحقيقة التي بينا أن الاوصاف والاخبار كلها إنما تقع على المسميات لا على الاسماء وأن المسميات هي المعاني والاسماء هي عبارات عنها، فثبت بهذا ان الاسم غير المسمى، ووضح غلط من ظن غير ذلك من اصحابنا الذين يقولون بالكلام غير محققين له: ان الاسم هو المسمى، وقد احتج بعضهم في خطائه ذلك بقول الله تعالى: {سبح اسم ربك الاعلى} (1: الاعلى: 87) وهذا منهم سقوط شديد، وإنما بيان ذلك ان المسميات لما لم يتوصل إلى الاخبار عنها أصلا الا بتوسط العبارات المتفق عليها عنها جعلت المسميات عين تلك العبارات وإنما المراد المعبر بها عنها. ولما لم يكن سبيل إلى الثناء على الله عز وجل الا بذكر الاسم المعبر به عنه لم يقدر على ايقاع الثناء والمدح والتسبيح له تعالى الا بتوسط الاسم: فأمرنا تعالى بما نقدر عليه لا بما لا نقدر عليه أصلا، والمراد بالتسبيح هو تعالى، لا الصوت الفاني المنقطع المعدوم اثر وجوده، الواقع تحت حد الكمية في نوع القول كما قدمنا، فاعلم هذا. ومن الاسماء معرف وهي الخصوص كقولك زيد وعمرو والرجل الذي تعرف وغلام زيد وغلام الرجل وغلامي. ومنها نكرات وهي العموم كقولك رجل ما وحما ما، والاسماء التي تنوب عنها معروفة في اللغات بعضها للخاص متكلم (1) وبعضها للحاضر المتكلم وبعضها للمخبر عنه وبعضها للمشار [35 ظ] إليه كقولك: أنا وأنت وهي وهذا. وهذه هي المسميات عند اهل النحو الضمائر والمبهمات والكنايات وقد قدمنا انها غاية الخصوص وأعرف المعارف.
2 - القول على الكلمة
يعني الفلاسفة بهذه اللفظة الشيء الذي يسميه النحويون: " النعوت " والذي
__________
(1) للخاص للمتكلم: كذا في الأصل.

(1/80)

يسميه المتكلمون " الصفات " واذا رسمه النحويون قالوا: هو اسم مشتق من فعل مثل صح يصح فهو صحيح وما أشبه ذلك. وقال الاوائل: انه يدل على زمان معين لأنك تقول صح يصح فهو صحيح فهذا إخبار عن حاله الآن، وذلك فعل ماض ومستقبل، وهذه الكلمة صوت موضوع باتفاق أيضاً على ما قدمنا في الاسم لا يدل بعض اجزائه على معناها الا انها تدل على زمان مقيم كما ذكرنا. وذكروا في قولك الصحة أنها اسم لا كلمة وهذا الذي يسميه النحويون المصدر وهو على الحقيقة اسم للسلامة من العلل الا انه ينقسم قسمين: فمنه ما يكون فعلا لفاعل وحركة لنتحرك كالضرب من الضارب، ومنه ما يكون صفة لموصوف كالصحة للصحيح فانها محمولة فيه وصفة من صفاته. واما الصحيح والضارب فاسما المبرأ من العلة والمتحرك بالضرب استحقهما بمحموله وتأثيره، وإنما ذكرنا هذين اللفظين لأنهما موضوع الخبر ومحمولة فهما جزءان للخبر، وكذلك كقولك فعل وقعد اشياء موضوعة للعبارة عن التأثير الظاهر من الأجرام أو فيها وهي أيضاً جزء من أجزاء الخبر كقولك: قام زيد أو كقولك: زيد صحيح وعبد الله منطلق، فالخبر يقوم من اسمين احدهما اسم مميز للمخبر عنه من غيره وهو الموضوع والثاني صفة مميزة للاخبار عنه من غيره وهو المحمول.
3 - القول على القول
أراد الاوائل بلفظة القول هاهنا كل خبر قائم بنفسه وأقل ذلك اسم وصفة على ما قدمنا. والخبر المذكور يدل كل جزء منه على شيء من معناه بخلاف الألفاظ المفردات؛ إذا قلت محمد نبي دلك محمد على بعض مرادك بقولك: محمد نبي. وللخبر توابع سمتها الاوائل " لواحق وربطا " ، فاللواحق أشياء زائدة في البيان والتأكيد مقل قولك: العقل الحسن لزيد، والشعر الطويل الجيد [36 و] لفلان، والقوم أجمعون أتوني، فان قولك: العقل الحسن اسمان لم يتم بهما تمامه، كقولك زيد قائم، فلم يكن اجتماع هذين اللفظين الناقصين كحكم اجتماع اللذين تم المعنى بهما. الألف واللام الداخلان على اللغة العربية للتعريف أو ما مقامهما في سائر اللغات هي من اللواحق

(1/81)

أيضاً لان كل ذلك بيان لاحق بالمبين فلذلك سميت هذه بزوائد لواحق. واما الربط فهي التي يسميها النحويون حروفا (1) في المعنى، وهي ألفظ وضعت للمعاني الموصلة بين الاسم والاسم، وين الاسم والصفة، وبين المخبر عنه والخبر، كقولك: زيد في الدار، وزيد لم يقم، وهي مثل حروف الخفض ك: في وعن ومن وسائرها وكحروف الاستفهام مثل: هل وكيف وما أشبه ذلك، فانك تقول: هل قام زيد؟ وكذلك سائر الحروف الموصلة للمعاني. ومنفعة هذه الحروف في البيان عظيمة فينبغي تثقيف معانيها في اللغة، إذ لا يتم البيان إلا بها، وتنوب عن تطويل كثير. ألا سوى انك تقول اخوتك وأعمالك أتوني، فلولا الواو احتجت إلى افراد كل واحدة من الجملتين والاخبار عنها بانهم أتوك. وقد يكون القول مركبا من لفظين ولا يكون تاما كقولك: إن جئتني أو كقولك: إذا مات زيد، فان قلت ان جئتني اكرمتك كان كلاما [تاما]، أو إذا مات زيد انقطعت حركته كان كلاما تاما.
والخبر كما قدمنا إما إيجاب وإما نفي، والموجب إما أن يكون كذبا وإما أن يكون صدقا، والمنفي أيضاً كذلك. فالخبر إذا تم كما ذكرنا سمى قضية فاما صادقة وإما كاذبة، فاحفظ هذا واذكره فانه سيمر بك كثيرا إن شاء الله تعالى.
والقضية النافية والموجبة تنقسم كل واحدة (2) منهما قسمين: إما معلقة بشرط وإما قاطعة. فالمعلقة كقولك: من بدل دينه بغير الاسلام لزمه القتل، وقولك: ان كان متحركا بارادة فهو حي، وكقولك: إذا غابت الشمس كان الليل. واعلم أن متى وما واذا ما وكل هذه الحروف موجب حكمها واحد في الشرط وتعليق المحمول بالموضوع فيها، فان أردت أن تجعل هذه القضايا بلفظ النفي قلت: من بدل دينه لم يجز أن يستبقى إلا أن يسلم، وان كان متحركا بارادة فليس ميتا [36 ظ] وان غابت الشمس لم يكن نهارا. واما القاطعة فان تقول: كل إنسان جوهر، أو أن تقول: الصلوات الخمس فرض على من خوطب بها، والنفي يكون بادخال لا أو ليس أو ما أو
__________
(1) حروفا: حرفا.
(2) تنقسم كل واحدة: ينقسم كل واحد.

(1/82)

الحروف التي ذكرنا أنها تجزم الأفعال بغير الشرط أو تنصبها، فإذا أدخلت شيئا من هذه الحروف على قضية كاذبة صار النفي حقا. " الاه غير الله " قضية كاذبة، " لا إله غير الله " صدقت. واذا ادخلت هذه الحروف على قضية صادقة كنت كاذبا فهذا الذي سمته الاوائل " السلب والايجاب " لان هذه الحروف تسلب ما أوجبت في لفظك الذي ادخلتها عليه. ولكل موجبة سالبة واحدة وليس ذلك الا بادخال حرف من حروف النفي التي ذكرنا أو اخراجه فقط، وبالله تعالى التوفيق.
واعلم أن كل قضية وقع في أول عقدها استثناء فهي شرطية، والشرطية تكون على وجهين: اما متصل واما مقسم فاصل. فالمتصل هو ما اوجب ارتباط شيء بشيء آخر لا يكون الا بكونه؛ وهو يكون على وجهين: اما موجب كقولك: ان غابت الشمس كان الليل، وإما ناف (1) كقولك: ان لم تطلع الشمس لم يكن نهارا الا ترى انك ربطت كون النهار يكون طلوع الشمس ووصلته به، وربطت كون الليل [بكون] مغيب الشمس ووصلته به. وأما المقسم الفاصل فهو ما جاء بلفظ الشك وان لم يكن شكا لكنه حكم للموضوع باحد أقسام المحمولات وذلك مقل قولك: العالم إما محدث وإما لم يزل، وان شئت أتيت بلفظة أو؛ إلا أن لفظة إما إذا قطعت وقسمت أبين من لفظة أو، واذا كنت مقررا مستفهما، فان شئت أتيت بلفظة ان، وإن شئت بلفظة أو، فتقول: أمحدث العالم أو لم يزل، وان شئت قلت: أم لم يزل. وقد تكون اقسام هذا النوع أعني الفاصل اكثر من قسمين، وذلك على قدر توفية القسمة جميع ما تحتمله في العقل، وهذا موضع يعظم فيه الغلط إذا وقع في القسمة اختلال ونقص، فتحفظ منه اشد التحفظ، فان كنت مسؤولا فتأمل هل أبقى سائلك قسما من أقسام سؤاله فنبه عليه، فلا بد لك من الخطأ ضرورة إذا أجبت. وان كنت سائلا فلا ترض لنفسك بهذا فانه الجهال أو الوضعاء الاخلاق المغالطين لخصومهم القانعين بغلبة الوقت دون إدراك الحقائق.
واعلم [37 و] ان المحمول إذا كان واحدا والموضوعات كثيرة فهي قضايا كثيرة كقولك: الملك والانس والجن أحياء. فهذه ثلاث قضايا، وإذا
__________
(1) ناف: نافي. س

(1/83)

كان الموضوع واحدا والمحمولات كثيرة فهي قضية واحدة كقولك: نفس الإنسان حية ناطقة ميتة مشرقة على جسد يقبل اللون منتصب القامة؛ فان فرقت كل ذلك كانت قضايا متغايرة.
واعلم ان الكلام لا يسمى قضية حتى يتم، وسواء طال أو قصر، كقولك الإنسان المركب من جسد يقبل اللون ونفس حية ناطقة ميتة يحرك يده بجسم محدد الطرف، وفي طرفه جسم مائع مخالف للون سطح جسمه في يده، يخط في ذلك السطح خطوطا يفهم معانيها، فكل هذا مساو لقولك إنسان كاتب.
واعلم أن القضايا إما اثنينية وهي المركبة من موضوع ومحمول كما قدمنا، وإما أكثر من اثنينية وهي ان تزيد صفة أو زمانا فتقول: محمد كان أمس وزيرا وعمرو رجل عاقل، وقد تزيد أيضاً على هذا بزيادتك فائدة أخرى وهو أن تزيد في القضية: إما وجوبها ولا بد، وإما إمكانها، وإما أنها محال لا تكون. وانت إذا زدت على القضية التي هي مخبر عنه وخبر صفة أخرى كما ذكرنا جاز ذلك، وكانت الزيادة التي زدت هي غرضك في الخبر، يعني أنها تصير هي المحمول والخبر معا وكان المحمول والموضوع اللذان كانا هما المخبر عنه والخبر معا موضوعا ومخبرا عنه فقط، كقولك: زيد منطلق فإذا زدت فقلت زيد المنطلق كريم أو زيد منطلق كريم فيصير قولك زيد منطلق موضوعا أي مخبرا عنه ويصير قولك كريم هو المحمول، أي هو الخبر، وهكذا القول في النفي ولا فرق.
واعلم أن القضايا إما مهملة وإما مخصوصة وأما ذوات أسوار. فالمخصوصة ما كانت خبرا عن شخص واحد أو عن اشخاص باعيانهم لا عن جميع نوعهم بنفي أو إيجاب، كقولك: زيد غير منطلق، وإخوتك لا كرام، وفلان خليفة، وعمرو حي.
واعلم ان هذا القسم الذي سميناه مخصوصا لا يقوم منه برهان عام فتحفظ من ذلك وسيأتي بيان هذا القول في الكتاب الذي يتلو هذا الكتاب ان شاء الله عز وجل.
وأما ذوات الأسوار فهي تنقسم قسمين في الايجاب وقسمين في النفي. فقسما الايجاب اما كلي واما جزئي، فالكلي ما وقع بلفظ [37 ظ] عموم كقولك: كل أو جميع أو لا واحد وما اشبه. والجزئي ما وقع بلفظ

(1/84)

تبعيض كقولك: بعض أو جزء أو طائفة أو طائفة أو قطعة وما أشبه ذلك؛ وقسما النفي ادخال حروف النفي على هذين القسمين. وهذه الأسماء [التي] تعطي العموم المتيقن أو التبعيض المتيقن هي المسماة اسوارا لأنها كالسور المحيط بها في دائرته أو سائر شكله، ومن هذا ؟اعني ذوات الاسوار - يقوم البرهان الصحيح على ما يأتي بعد هذا ان شاء الله عز وجل، وبها يقع الالزام الذي به تبين الحقائق كقولك: إنسان حي، وجميع الناس أحياء أو لا واحد من الناس نهاق ولا واحد من الناس صهال أو قولك: بعض الناس كاتب أو طائفة من المسلمين أطباء وما أشبه ذلك وكقولك في النفي لا بعض الناس حجر وما أشبه ذلك.
وأما المهملة فهي التي يكون عليها شيء من الاسوار التي ذكرنا وقد تنوب، في اللغة العربية، المهملة مكان ذوات الأسوار، وذلك أنها لفظة تقع على الجنس أو النوع كقولك: الحي حساس، أو كقولك: الإنسان حي، فان هذه لفظة إذا لم تعن بها واحدا بعينه فلا فرق بين قولك الإنسان حي، وبين قولك كل إنسان حي، والحقيقة في ذلك عند قوة البعث ان تتأمل القضية المهملة فتنظر في محمولها فان لم يمكن إلا ان يكون عاما فالموضوع كلي، وان لم يكن ان يكون عاما فالقضية جزئية. ومما يبين هذا أنك إن لفظت بالمهمل فقلت: الإنسان حي ناطق ميت، الإنسان ضحاك، لم ينكر ذلك احد، ولو قلت الإنسان طبيب بالفعل، الإنسان حائك بالفعل لأنكر ذلك عليك كل سامع ولكذبوك، لان الصفة جزئية، وكذلك لو قلت الاطباء محسنون لكذبك كل سامع لأن الاطباء عموم. والمحسنون هم بعض الاطباء بلا شك فلما حملت على المهمل صفة جزئية أنكرتها النفوس.
واعلم ان السور لا يجوز ان يوضع الا قبل الموضوع أي قبل المخبر عنه لا قبل المحمول، وهو الخبر، لأنك إذا قلت: كل إنسان حي صدقت، واذا قلت: الإنسان كل حي، كذبت؛ وإنما يجوز ان تقرن السور الكلي بالمحمول إذا كان حدا أو رسما كقولك نفس الإنسان كل حية ناطقة منه ذات جسد ملون، واذا قلت: الإنسان كل ضحاك، أو إذا كان السور جزئيا مقل قولك: الإنسان بعض الحي.

(1/85)

4 - باب العناصر
[38و] اعلم ان عناصر الاشياء كلها، أي اقسامها، في الاخبار عنها، ثلاثة اقسام لا رابع لها: إما واجب وهو الذي قد وجب وظهر، أو ما يكون مما لا بد من كونه، كطلوع الشمس كل صباح، وما اشبه ذلك. وهذا يسمى في الشرائع: " الفرض واللازم " . واما ممكن وهو الذي قد يكون وقد لا يكون، وذلك مثل توقعنا أن تمطر إذا وما اشبه ذلك، وهذا يسمى في الشرع: " الحلال والمباح " . واما ممتنع وهو الذي لا سبيل إليه كبقاء الإنسان تحت الماء يوما كاملا، أو عيشة شهرا بلا اكل أو مشية في الهواء بلا حيلة وما اشبه ذلك، وهذه التي إذا ظهرت من إنسان علمنا انه نبي وهذا القسم يسمى في الشرائع: " الحرام والمحظور " .
ثم الممكن ينقسم اقساما ثلاثة لا رابع لها: ممكن قريب كامكان وقوع المطر عند تكاثف الغيم في شهري كانون وغلبة العدد الكبير من الشجعان العدد اليسير من الجبناء؛ وممكن بعيد وهو كانهزام العدد الكثير من الشجعان عند عدد يسير من جبناء وكحجام يلي الخلافة وما أشبه ذلك؛ وممكن محض وهو يستوي طرفاه، وهو كالمرء الواقف إما يمشي واما اشبه ذلك. وكذلك نجد هذا القسم المتوسط في الشرائع ينقسم اقساما ثلاثة: فمباح مستحب ومباح مكروه ومباح مستو لا ميل له إلى احد الجهتين.
فاما المباح المستحب فهو الذي إذا فعلته أجرت واذا تركته لم تأثم ولم تؤجر، مثل صلاة ركعتين نافلة تطوعا.
واما المباح المكروه فهو الذي إذا فعلته لم تأثم ولم تؤجر واذا تركته أجرت وذلك مثل الاكل متكئا ونحوه.
واما المباح المستوي فهو الذي [إذا] فعلته أو تركته لم تأثم ولم تؤجر وذلك مثل صبغك ثوبك أي لون شئت، وكركوبك أي حمولة شئت ونحوه.
وقد يأتي اللفظ الذي يعبر به عن الممكن على وجود، فمنه ما يأتي بلفظ الايجاب كقولك: ممكن ان يموت هذا المريض، وقد يأتي بلفظ الشك فتقول: هذا المريض إما يموت واما يعيش، وهذا الرمان اما حلو واما حامض. وقد يأتي

(1/86)

بلفظ النفي فتقول: هذا المريض لا ممتنع ان يبرأ.
واعلم ان كل ممكن فانك تصفه بالضدين معا احدهما بالقوة والآخر بالفعل كقولك: القاعد قائم أي انه قاعد بالفعل قائم بالامكان.
واعلم ان الواجب قبل الممكن لان الواجب هو الموجود واما الممكن فلم يأت بعد واما الممتنع فهو باطل لأنه لا يكون ولا يظهر.
واعلم ان الواجب ينقسم قسمين: احدهما [38ظ] ما كان معلوما قبل كونه انه لا بد من كونه، كطلوع الشمس غدا، أو كل لم يزل ملازما واجبا مذ وجد كملازمة التأليف للاجسام. والثاني ما كان قبل وجوب غير مقطوع على انه يكون كصحة المريض أو موته.
واعلم ان الممتنع ينقسم اقساما اربعة: أحدها الممتنع بالاضافة وهو إما في زمان دون زمان، أو في مكان دون مكان، أو من جوهر دون جوهر، أو في حال دون حال، كوجوب كون الفيلة فاشية في الهند وكونها إلى الآن ممتنعة من ان تكون فاشية في أرض الصقالبة، وكوجوب المرودة في خلال استيفاء المرء اربعة عشر عاما أو امتناع اللحية في تلك المدة ووجوبها بعد وجودها وكوجوب رفع المرء الذي لا يجود بنفسه أو ليس مغمى عليه ارطالا يسيرة وامتناع حمله الف رطل، وكامتناع حمل الضعيف خمس مائة رطل، ووجوب حمل القوي لها، وكامكان الذكي ان يغوص على الغامضة، ويعمل الشعر الجيد وامتناع ذلك من الغبي البليد (1) الابله الطبع فهذا وجه. والثاني ممتنع في العادة قطعا وهو متشكل في حس النفس ومحلها لو كان كيف يكون، كانقلاب الجماد حيوانا، واختراع الاجسام دون تولد، ونطق الجماد، وهذا القسم به تصح نبوة النبي صلى الله عليه وسلم، إذا ظهرت منه ولا سبيل إليها لغيره. والثالث الممتنع في العقل ككون المرء قائما قاعدا في حال واحدة، وككون الجسم في مكانين، وكانقلاب الذي لم يزل محدثا، أو المحدث لم يزل؛ أو وجود أشياء كثيرة لم تزل، وهذا بالجملة كل ما ضاد الأوائل المعلومة بأول العقل، وهذا ما لا سبيل إلى وجوده أصلا، ولا يفعله الخالق ابدا، ولا يكون ذلك أصلا، وفيه فساد بنيه العالم وانخرام رتب العقول التي هي اسباب معرفة الحقائق. وتمت كلمات
__________
(1) البليد: البعيد.

(1/87)

ربك صدقا وعدلا لا مبدل لكلماته. والرابع المنطلق مثل كل سؤال أوجب على ذات الباري تغيرا، فهذا هو الممتنع الذي ينقض بعضه بعضا ويفسد أوله آخره، وهذا مثل سؤال من يسأل هل يقدر الله تعالى ان يخلق مثله ونحو هذا، فاعلمه لأنه لا يحدث أولا على الاطلاق.
واعلم أنه لا قسم لقضايا العالم غير ما ذكرنا أصلا.
وقد يأتي أيضاً اللفظ الذي يعبر به عن الواجب بلفظ النفي، وبلفظ الإيجاب وقد يأتي اللفظ الذي يعبر به عن الممتنع بلفظ النفي، وقد يأتي أيضاً بلفظ الايجاب، ولا سبيل إلى ان يأتيا بلفظ شك فتقول: واجب ان تطلع الشمس غدا، وممتنع ان لا تطلع غدا، وتقول: واجب ان لا يوجد في النار برد، وممتنع [39 و] ان يوجد في النار برد.
وقد قال قوم ان العناصر اثنان وهما واجب وممتنع فقط. قالوا: ولا ممكن البتة لأن الشيء الذي تسمونه ممكنا هو قبل وجوده ممتنع، وهو بعد وجوده واجب، فلا ثالث. قالوا: وما غاب عنا فاما أنه في علم الله تعالى يكون وإما انه لا يكون، فان كان الله عز وجل علم أنه سكون، فهو الآن واجب ان يكون، وان كان تعالى علم انه لا يكون فهو الآن ممتنع أن يكون. ونحن نقول: إن هذا حكم فاسد.
أما حجتهم الآن من أن الشيء قبل كونه ممتنع فخطأ، بل في القوة وفي الظن ربما قد كان وربما لم يكن؛ وأما حجتهم بعلم الله تعالى فان الله تعالى قد أمر ونهى، فلو لم يكن الشيء الذي أمر الله به بعد متوهما كونه في المأمور به لم يكن للأمر معنى، فالمتوهم كونه هو الممكن، وأفعال المختارين قبل كونها داخلة في قسم الممكن، بخلاف أفعال الطبيعة.
ثم نقول: ان الحس والعقل قد ثبت فيهما أن بين مشي القاعد الصحيح الجوارح والجسم الغير ممنوع وبين مشي المقعد المبطل الساقين فرقا، وهذا فرق بين الممكن والممتنع. وكذلك فيهما أن بين قعود الصحيح الذي ذكرنا الذي إذا شاء تركه تركه، وبين قعود المقعد الذي لو رام جهده تركه لم يقدر، فرقا واضحا، وهذا فرق بين الممكن والممتنع. والواجب ان نلزم من قال

(1/88)

بخلاف قولنا ان لا يتأهب للجوع إذا اصابه باكل الطعام لأنه ان كان انتهى اجله فواجب ان يموت، وان كان لم ينته اجله فممتنع ان يموت، وينبغي ان يقتحم النيران إذا كان في المغيب انه لا يحترق فممتنع ان يحترق فيلزم مخالفنا أن تأهبه وفكرته وسعيه فيما يدفع به نفسه البرد والعطش والأذى كتأهبه لدفع حركة الفلك أو لمنع الشمس من الطلوع. ونحن إنما نناظر الناس حتى نردهم إلى موجب العقل أو الحس أو نلزمهم ان يخرجوا عن رتب العقل والى مكابرة الحس، فإذا خرجوا إلى ما ذكرنا فقد كفونا التعب معهم، ولزمنا الاعراض عنهم وتركهم يتمنون الاضاليل ويفرحون بالأباطيل كالسكارى والصبيان المغرورين باحوالهم، المسرورين بافعالهم، ونشتغل بما يلزمنا من تبين الحقائق لطلابها، فإنما نتكلم مع النفوس العاقلة المميزة، لا مع الألسنة فقط، ولا مع النفوس السخيفة.
5 - الكلام في الايجاب والسلب ؟وهو النفي - ومراتبه ووجوهه
النفي المفيد معنى والذي تنفي به ما أوجب خصمك إنما حكمه أن يكون للمحمول لا [39 ظ] للموضوع لأنك تثبت الاسم ثم توجب له صفة أو تنفيها عنه. ولو نفيت الموضوع وهو الاسم المخبر عنه لكنت لم تحصل على معنى تخبر عنه كقولك: لا زيد منطلق لأن ظاهر هذا اللفظ نفي زيد ونفي الانطلاق معه. والأوائل يسمون مثل هذا " قضية غير محصلة " ، وإنما الصواب أن تقول: زيد غير منطلق، أو ليس منطلقا، فتكون قد أثبت زيدا ونفيت عنه الانطلاق. والأوائل يسمون هذه " قضية ميلوبة " و " متغيرة في المحمول " لأنك غيرتها عن الايجاب، فتحفظ في هذا المكان، فأقل ما في ذلك ان تجيب عن أحد وجهي الكلام اللذين هما إما نفي المخبر عنه جملة وإما نفي الصفة منه فتكون مجيبا قبل تحقيق السؤال وتصحيحه، فيلزمك نقص الفهم والجور في الحكم.
واذا اردت نفي ما اوجب خصمك نفيا تاما صحيحا فلا بد لك من انك إنما تريد نقص بعضه أو نقض كله، فان اردت نقض بعضه فبين ذلك، وان

(1/89)

اردت نقض كله فلا من ان يجمع كلامك ثمانية شروط والا فليس نقضا تاما احدها: ان يكون الموضوع فيما اوجب هو وفيما نفيت انت واحدا، فان كان اثنين وقع الشغب، وذلك مثل قول القائل: الموجود محدث، فيقول الآخر: الموجود ليس محدثا، فهذا فساد في بنية الكلام، وليس احد الكلامين نقضا للآخر، لأن الباري عز وجل موجود، وليس محدثا، والعالم موجود وهو محدث، ونحو ذلك عرض لاصحابنا من اهل السنة والمعتزلة فانهم اكثروا التنازع والخوض حتى كفر بعضهم بعضا، فقالت المعتزلة: القرآن مخلوق، وهم يعنون علم الباري عز وجل. والثاني: ان يكون المحمول الذي اوجب احد كما هو المحمول الذي نفى الآخر لا غيره أصلاً، وذلك مثل قول قائل: زيد عالم، فقال مخالفة: زيد ليس بعالم، فان عنى أحدهما عالما بالنحو، وعنى الآخر عالما بالفقه لم تتناقض قضيتاهما. الثالث: ان يكون الجزء الذي استقر الحكم من الموضوع واحدا في كلتا القضيتين لا غيره كقائل قال: زيد اسود، يريد اسود الشعر، فيقول الآخر: زيد ليس باسود، يريد اللون أو العين. والرابع: ان يكون الجزء من المحمول في القضيتين واحدا لا متغاير كقول قائل: زيد ضعيف، فيقول الآخر: زيد ليس بضعيف، يريد احده ضعف الجسم بالبنية الكلية، والآخر نفي ضعف الجسم بالمرض الذي هو جزء من أجزاء [40 و] الضعف. والخامس: ان يكون الزمان الذي أثبت فيه أحدهما ما أثبت هو الزمان الذي نفى فيه الآخر ما أثبت هذا لا غيره، كقائل قال: زيد كاتب ؟أي قد كتب - فيقول [الآخر]: زيد ليس الآن يكتب. والسادس: ان يكون الحال التي أثبت فيها ما أثبت، هي الحال التي نفى فيها الآخر ما أثبت هذا لا غيرها، كقائل قال: الطفل فارس، يريد الامكان والاحتمال في البنية، فيقول الآخر: الطفل ليس بفارس يريد بالفعل في حال الطفولة. والسابع: ان تكون اضافة الشيء الذي أثبت هو واضافة الشيء الذي نفي خصمه إلى شيء واحد لا إلى شيئين، كقائل قال: زيد عبد فيقول الآخر: زيد ليس عبدا، يريد احدهما لله عز وجل، ويريد الآخر نفي انه متملك لإنسان، ونحو ذلك: ونحو ذلك: السيف يقطع، خصمك: السيف ليس يقطع، واراد هذا اللحم، واراد هذا الحجارة. والثامن ان تكون القضيتان

(1/90)

مستويتين في الجوهر أو في العرض، لا مختلفتين، كقائل قال: زيد ينتقل، فقال خصمه: زيد لا ينتقل، وهما يخبران جميعا [عن] قاعد في سفينة تسير، فهو ينتقل بالعرض، أي بنقل السفينة إياه وهو منتقل بذاته بل هو ساكن. وبالجملة فتش كلام خصمك فان كان في كلامك الذي تريد ايجابه أو نفيه معنى يخالف ما حكم هو فيه بايجاب أو نفي فبينه ولا تخالف شيئا من معانيه الا بحرف النفي فقط والا كنت شغيبا معنتا أو جاهلا، فهذه شروط النقيض. والنفي الكلي ؟وهو نفيك الصفة عن جميع النوع، أو نفيك جميع الصفة عن بعض النوع، تنطق [به] بلفظ يشبه في ظاهره الجزئي لأنك إن اردت النفي الكلي، وهو العام، قلت ليس واحدا من الناس صهالا وليس أحد من الناس صهالا وليس واحدا من الخيل ناطقا وليس شيء من النطق في هذا الفرس. والنفي الجزئي، وهو نفيك الصفة عن بعض النوع لا عن كله، تنطق به بلفظ جزئي وبلفظ كلي لأنك تقول [ليس] بعض الناس كاتبا [؟] (1) ومعنى هذين اللفظين واحد لا اختلاف فيه، احدهما ظاهرة العموم والثاني ظاهره الخصوص.
والايجاب الكلي وهو اثباتك الصفة لجميع النوع لا يكون الا بلفظ كلي اما بسور كما قدمنا، واما مهمل يقصد به العموم كقولك: كل إنسان حي، أو كقولك: جميع الناس أحياء، أو تقول: الإنسان حي، وانت لا تريد شخصا واحدا بعينه، أو تقول: الناس أحياء وأنت لا تريد بعضا منهم.
والايجاب لجزئي وهو إثباتك الصفة لبعض النوع لا يكون أصلا إلا بلفظ جزئي كقولك: بعض الناس كاتب، فافهم هذه الرتبة وتثبت فيها.
وقد قال [40 ظ] بعض المتقدمين ان القائل إذا أتى بقضية مهملة فقال: الإنسان كاتب، ان الاسبق إلى النفس أن مراده بذلك بعض النوع لا كله. وأما نحن فنقول: إن هذا القول غير صحيح وان هذه المهملات يعني الألفاظ التي تأتي في اللغة، مرة للنوع كله، ومرة للشخص الواحد، ومرة لجماعة من النوع، فانها إن لم يبين المتكلم بها أنه اراد شخصا واحدا من النوع، أو لعض النوع دون بعض، أو لم يقم على ذلك برهان ضروري، أو مقبول، أو متفق عليه من الخصمين، فلا يجوز أن يحمل على عموم النوع كله لأن الألفاظ
__________
(1) [؟] ها هنا نقص يقدر فيه النفي الجزئي بلفظ كلي.

(1/91)

إنما وضعت للافهام لا للتلبيس. وكل لفظة فمعبرة عن معانيها ومقتضية لكل ما يفهم منها، ولا يجور أن يكلف المخاطب فهم بعض ما يقتضيه اللفظ دون بعض، إذ ليس [ذلك] في قوة الطبيعة ألبتة، بل هذا من الممتنع الذي لا سبيل إليه ومن باب التكهن، الا باتفاق منهما أو بيان زائد، والا فهي سفطسة وشغب وتطويل بما لا يفيد ولا يحقق معنى.
وسمى بعض المتقدمين قول القائل: كل إنسان حي، وقول المخالف: ليس كل إنسان حيا، " ضدا " ، وسمى قول القائل: كل إنسان حي وقول الآخر لا بعض الناس حي، " نقيضا " وذكر أن النقيض أشد مباينة من الضد، واحتج بأن قال بان القضيتين الاولين اللتين سميناهما ضدا كلتاهما كلية، الواحدة موجبة والاخرى نافية، والقضيتان الاخريان اللتان سميناهما نقيضا، الواحدة كلية والثانية جزئية، والواحدة موجبة والثانية نافية، وإنما اختلفت الاوليان في جهة واحدة وهي الكيفية فقط أي في الايجاب والنفي، وهما متفقتن في الكمية أي ان كلتيهما كلية، واختلفت الاخريان في جهتين: إحداهما الكيفية، أي الايجاب والنفي كاختلاف قضية الضد، والثانية الكمية وهي ان الواحدة كلية والثانية جزئية. قال: فما اختلف من جهتين أشد تباينا مما اختلف من جهة واحدة. ونحن نقول: ان هذا خطأ وان القائل إنما راعى ظاهر اللفظ دون حقيقة المعنى، وان قضاء هذا القائل وان كان صادقا في عدد وجوه الاختلاف، فهو قضاء كاذب في شدة الاختلاف، ولو كان قال: فكان اشد [أو] اكثر لكان حقا. بل نقول: ان التي تسمى ضدا فنحن نسميها " نفيا عاما " أو ان شئت: " نقيضا عاما " [وهي] اشد تباينا من [41و] الاخرى التي نسميها " نقيضا خاصا " أو ان شئت " نفيا خاصا " لان قائل الأول نفى جميع ما اوجبه الآخر وكذبه في كل ما حكى ولم يدع معنى من معاني قضيته الا وخالفه فيها وباينه في جميعها. واما الثانية فان قائلها إنما نفى بعض ما اوجب الآخر وأمسك عن سائر القضية فلم ينفها ولا اوجبها ولا خالفه فيها ولا وافقه وإنما باينه في بعض قضيته لا في كلها والمباين في الجميع اشد خلافا من المباين في البعض.
وإذا أتاك خصمك بمقدمة مهملة فقرر معه معناها هل العموم أراد أو الخصوص، أي على الكل يحملها أو بعض ما يقتضيه اللفظ الذي تكلم به

(1/92)

وتحفظ من إهمال هذا الباب، واذا قضيت قضية فنفاها خصمك فتأمل فان كان ما أوجبت ونفى هو من ذوات الوسائط فحقق عليه في ان يبين ما أراد كقولك: زيد أبيض، فيقول هو: ليس زيد بأبيض، فانه لا يلزمه بهذا القول أن يكون زيد أسود، ولعله أراد انه أحمر أو أصفر. ومثال هذا في الشرائع أن تقول: أمر كذا حرام فيقول خصمك ليس بحرام أو تقول أمر كذا واجب، فيقول خصمك: ليس بواجب، فانه في قوله ليس بحرام ليس يلزمه أنه واجب ولا في قوله إنه ليس واجبا إنه حرام، بل لعله أراد أنه مباح فقط. وأما غير ذوات الوسائط فلا تتالي (1) عن هذا لأنك إن قلت: زيد حي فقال خصمك: هو غير حي فقد أوجب أنه ميت ضرورة، ولا واسطة ها هنا، وقد لزمه الموت بقوله فانظر انه قد يكون معنى النفي بلفظ الايجاب الا ان ذلك ليس شرطا عاما تثق النفس به بل هو في مكان دون مكان لأنك تقول: فلان ميت فيقول خصمك: فلان يكتب أو فلان حي فهذا معنى صحيح في نفي الموت ولكن لا تثق بهذا؛ فانك إذا قلت: فلان متكئ فيقول خصمك: فلان جالس فقد تكونان معا كاذبين بان يكون المخبر عنه قائما، وحقيقة النفي هو ما صدق احدهما وكذب الآخر، فان اردت حقيقة النفي ورفع الاشكال فلا بد من أحد حروف النفي التي قدمنا ذكرنا فتأمن من الغلط، ولهذا قال المتقدمون: ان لكل موجبة سالبة واحدة، ولكل سالبة موجبة واحدة، أي ان ذلك لا يكون الا بادخال حرف النفي فقط.
[41 ظ] 6 - باب اقسام القضايا الصدق والكذب واذا قد ذكرنا أن عناصر الاخبار ثلاثة أي انقسلمها ثلاثة وهي: واجب أو ممكن أو ممتنع فلنذكر ان شاء الله عز وجل بتوفيقه لنا وجوه أقسام القضايا الموجبات والنوافي للصدق والكذب في هذه الاقسام فنقول، وبالله تعالى نستعين:
ان النفي العام والايجاب العام ينقسمان إلى الصدق والكذب ضرورة في
__________
(1) تتالي: تبالي.

(1/93)

عنصر الوجوب، والموجبة صادقة حق، والنافية أبدا كاذبة باطل، مثل قولك: كل إنسان حي، فهذا حق ونفيه كذب، إذا قلت: ولا واحد من الناس حبي فهذا امر لا يخونك ابدا، فاضبطه. وكذلك أيضا في عنصر الامكان. فان قولك: كل إنسان كاتب، إذا عنيت بالقوة، وأما إذا عنيت بالفعل فالقضيتان العامتان الموجبة والنافية كاذبتان فيه ابدا، كقولك: كل إنسان كاتب أي محسن للكتابة أو قولك ولا واحد من الناس كاتب، فكلتاهما كذب. وأما في عنصر الامتناع فالنافية ابدا صادقة، والموجبة ابدا كاذبة، كقولك: كل إنسان نهاق فهذا كذب، واذا قلت ليس احد من الناس نهاقا فهذا صدق.
ثم لنتكلم على النفي الخاص والايجاب الخاص ان شاء تعالى، فتقول وبالله نتأيد بان قضيتي النفي الخاص والايجاب الخاص في عنصر الوجوب يقتسمان الصدق والكذب ضرورة لأنك تقول: بعض الناس حي فذلك حق ونفيه لا بعض الناس حي كذب. واما في عنصر الامتناع فنهما أيضاً يقسمان الصدق والكذب في ان قولك بعض الناس حجر كذب ونفيه بعض الناس لا حجر صدق فتصدق النافية ابدا في هذا، القسم وتكذب الموجبة فيه. واما في عنصر الامكان فكلاهما صادقة ضرورة وذلك قولك: بعض الناس كاتب ؟تريد بالفعل - حق، ونفيه بعض الناس لا كاتب ؟تريد بالفعل - حق.
ثم لنتكلم على الايجاب العام والنفي الخاص، فنقول وبالله تعالى نتأيد: إن قضيتي الايجاب العام والنفي الخاص في عصر لايجاب يقتسمان الصدق والكذب ضرورة، فان قولك: كل الناس حي صدق، ونفيه: لا كل الناس حي ولا بعض الناس حي كذب، فتصدق الموجبة أبدا وتكذب النافية. واما في عنصر الامكان فانهما أيضا يقسمان الصدق والكذب، فان قولك كل الناس كاتب، تريد بالفعل، كذب، ونفيه لا كل الناس [42 و] كاتب أو لا بعض الناس كاتب، تريد بالفعل، صدق، فتكذب الموجبة وتصدق النافية. واما في عنصر الامتناع فانهما أيضا يقسمان الصدق والكذب ضرورة، كقولك: كل إنسان نهاق كذب، ونفيه لا كل الناس نهاق أو لا بعض الناس نهاق صدق فتكذب الموجبة وتصدق النافية.
ثم لنتكلم على الايجاب الخاص والنفي العام، وبالله تعالى نتأيد:

(1/94)

إن قضيتي الايجاب الخاص والنفي العام في عنصر الوجوب يقتسمان الصدق والكذب ضرور. فان قولك بعض الناس حي حق، ونفيه: ليس واحد من الناس حيا كذب، فتصدق الموجبة وتكذب النافية. واما في عنصر الامكان فكذلك أيضاً، لأن قولك: بعض الناس كاتب حق، ونفيه لا واحد من الناس كاتب كذب، فتصدق الموجبة وتكذب النافية. واما في عنصر الامتناع فكذلك أيضاً، لان قولك: بعض الناس حجر كذب، ونفيه لا واحد من الناس حجر صدق، فتصدق النافية وتكذب الموجبة، فتدبر هذه القسمة فانك ترى رتبة حسنة لا تخونك ابدا فاضبط:
اننا عنينا بقولنا ؟فيما تقدم لنا - " عام " انه الذي تسميه الاوائل " كليا " والذي قلنا فيه " خاص " فهو الذي تسميه الاوائل " جزئيا " .
واعلم ان العموم في النفي والايجاب في عنصر الامكان صادقان ابدا.
واعلم ان الموجبة العامة في عنصر الوجوب صادقة ابدا!
واعلم ان النافية العامة في عنصر الوجوب كاذبة ابدا.
واعلم ان الموجبة الخاصة في عنصر الوجوب صادقة ابدا،
واعلم ان النافية الخاصة في عنصر الوجوب كاذبة ابدا.
واعلم ان الموجبة العامة في عنصر الامكان كاذبة ابدا.
واعلم ان النافية العامة في عنصر الامكان كاذبة ابدا.
واعلم ان الموجبة الخاصة في عنصر الامكان صادقة ابدا.
واعلم ان الموجبة العامة في عنصر الامتناع كاذبة ابدا.
واعلم ان النافية العامة في عنصر الامتناع صادقة ابدا.
واعلم ان الموجبة الخاصة في عنصر الامتناع كاذبة ابدا.
واعلم ان النافية الخاصة في عنصر الامتناع صادقة ابدا.
واندرج لنا فيما ذكرنا آنفا أمر غلط فيه جماعة من الناس فعظم فيه خطاهم وفحش جدا. وذلك أنهم قدروا أن القائل: ليس بعض الناس نهاقا، انه قد أوجب لسائرهم النهيق [42 ظ]، فظنوها قضية كاذبة، وهذا كذب منهم وظن فاسد رديء باطل ينتج لهم نتائج عظيمة الفحش، لأنه لم يخبر عن سائرهم بخبر أصلا بانهم ينهقون، ولا بانهم لا ينهقون، ولا ندري لو اخبر لكان يخبر

(1/95)

بكذب أو بصدق حتى يخبر، فندي حينئذ صفة خبره، لكنه الآن قد صدق في نفيه النهيق عن بعضهم صدقا صحيحا متيقنا، وسكت عن سائرهم، وليس يلزم من أخبر عن بعض النوع بخير يعمه ويعم سائر نوعه أن يخبر ولا بد عن سائر النوع إلا ان شاء ان يخبر، والسكوت ليس كلاما؛ ومن سكت لم يتكلم؛ ولا تقض على احد بسكوته انه قضاءا لا يعلم الا بالكلام الا حيث أمضت الشريعة القضاء به فيما صار خارجا بالامر عن المعهود المعلوم فقط، وليس ذلك الا في موضعين فقط لا ثالث لهما، احدهما اقرار الرسول عليه الصلاة والسلام على ما رأى. والثاني صمات البكر، ومن تكلم فلم يسكت، الا ترى ان من قال نفس زيد حية ناطقة ميتة فهو صادق، فلو كان رأى هذا الظان الذي ابطلنا غلطه حقا لكان القائل نفس زيد حية ناطقة ميتة كذبا، لا نه على حكم هؤلاء الجهال كان يكون موجبا لسائر أنفس الناس على ما اخبر به عن نفس زيد، وهذا ما لا يظنه ذو عقل؛ ولو كان هذا لكانت القضايا المخصوصة كلها كواذب، أي ان كل خبر عن شخص كان يكون كاذبا، إذ ينطوي فيه عندهم ان سائر نوع بخلاف ذلك، فما كان هذا مكبرة للحس صح ما قلنا اولا من ان المخبربان بعض الناس ليس حمارا صادق، يكن النفي لما هو منفي أولى بالصدق فيه من الا يجب لما هو موجب ولم يلزمه ان يظن به انه اوجب الحمارية لسائر من سكت عنه من باقي النوع، لكن سائر النوع موقوف على ما هو عليه أي له من الحكم ما قد وجب بعد له بغير هذه القضية التي قضيت على بعضه، وهذا الذي غلط فيه كثير ممن تكلم في علم الشريعة " بدليل الخطاب " وقضوا به القضايا الفاسدة؛ وكذلك من أخبر بممكن فقال: بعض الناس كاتب أو ليس زيد كاتبا فليس فيه ان سائر الناس لا كتاب ولا ان من عدا زيدا كاتب، ولا يوجب قوله ما ذكرنا شيئا مما سكت عنه أصلا، وإنما يؤخذ حكم سائرهم من دلائل أخر وقضايا غير هذه، ولو كان ما ظنه هؤلاء المغفلون لوجب ضرورة ان قوا [43و] القائل: زيد كاتب كذب، إذ ذلك يوجب على حكم هؤلاء ان جميع الناس حاشاه كتاب. فلما كان كلا الامرين باطلا بطل الحكم لجميع ما ذكروه، ولما

(1/96)

صدق القائل: ليس زيد كاتبا، والقائل: عمرو كاتب، والقائل: خالد حي والقائل: ليس عبد الله حجرا، ولم يوجب كل ذلك حكما على غير من ذكر لا بموافقة ولا بمخالفة، صح ما قلنا من ان القضية إنما تعطيك مفهومها خاصة وان ما عداها موقوف على دليله، وبطل قول من قال: ان عداها خارج عن حكماء، وبطل أيضاً قول من قال: إن عداها داخل في حكمها، وبالله تعالى التوفيق.
ولا يظن ظان ان هذا نقض لما قلنا في كتبنا في احكام الدين ان الحكم الذي حكم به الواحد الأول تعالى على لسان الذي ابتعثه رسولا الينا في شخص من نوع انه لازم لجميع النوع الا ان يبين انه خص به ذلك الشخص، وقلنا أيضاً انه غير لازم لغير ذلك النوع أيضاً أصلاً الا ببيان وارد بانه فيما سواه من الانواع، فمن ظن في كلامنا هذا الظن فقد غاب عن فهم قولنا. وبيان ذلك ان عدد الاشخاص غير متناه عندنا، على ما قدمنا في اول هذا الديوان، فلا سبيل إلى عموم كل شخص منها بخطاب يخصه إذ هم حادثون جيلا بعد جيل، والرسول عليه السلام مبتعث ليحكم في كل شخص وعلى كل شخص يحدث أبدا إلى انقضاء عالم الاختبار، فإذا حكم، صلى الله عليه وسلم، في شخص بحكم ولم يعلمنا انه خص به ولا انفرد به ذلك الشخص بكلام يخصه به كان كحكمه على البعض الذي في عصره وكان ذلك جاريا بالمقدمات المقبولة على كل حادث من الاشخاص ابدا. ويكفي من بطلان هذا الاعتراض انه لا شيء من كلامه، عليه السلام، أتى مفردا الا وقد جاء معه بيان واضح عام لمن سوى ذلك الشخص ولما سواه ابدا. وليس هذا مكان الكلام في ذلك، وإنما نبهنا عليه لئلا يتحير فيه من صدم به ممن يقول بقولنا، وبالله تعالى التوفيق.
واعلم ان قولك: كل الناس حي وقول الذي يناظرك: بع الناس حي ليس خلافا لقولك؛ وكذلك لو قال: زيد حي، لكن هذا تتال في الايجاب لأنه تلاك فصوب بعض قولك ولم يخالفك في سائره ولا وافقك لكنه امسك عنه؛ وكذلك إذا قلت: كل الناس لا حجر، فقال هو: بعض الناس لا حجر، فلم يخالفك لكنه تتال في النفي أي تتابع. وإنما يكون خلافا إذا قلت: كل الناس احياء، وقال هو ولا واحد من الناس حي، وقال: ليس بعض الناس

(1/97)

حيا فهذا خلاف [43ظ] احدهما نفي عام والثاني نفي خاص.
واما القضايا المخصوصة وهي التي يخبر بها عن شخص واحد فانها تقتسم الصدق والكذب ابدا في الواجب والممكن والممتنع؛ اما في الواجب فتصدق الموجبة ابدا وتكذب النافية، كقولك، زيد حي لا حي. واما ف الممتنع فتكذب الموجبة ابدا وتصدق النافية كقولك: زيد حجر لا حجر. واما في الممكن فكيف ما ولفق حقيقة الخبر في صفة الشخص المخبر عنه مثل قولك: زيد طبيب زيد ليس طبيب، فان التي توافق صفته تصدق اما الموجبة واما النافية والتي تخالف صفته تكذب، إما الموجبة واما النافية.
7 - باب ذكر موضع النفي
واعلم أنه واجب أن تراعي إذا أردت أن تنفي صفة ما أين تضع حرف النفي، فأصل الحكم فيه إذا اردت البيان ورفع الاشكال ان تضع حرف النفي قبل الخبر لا قبل المخبر عنه، فيقول خصمك: زيد حي فتقول: زيد لا حي. واعلم ان الاوائل إذا وضعوا حرف النفي قبل الموضوع الذي هو المخبر عنه، كان معه خبرا أو لم يكن معه خبر، فحينئذ يسمونه " غير محصل " [و] إذا وضعوه قبل الموضوع، وضعوه ثانية أيضاً قبل المحمول الذي هو الخبر سموه " غير محصل ومتغيرا " ولو وضعوه قبل المحمول فقد سمي " متغيرا " فقط. وذكروا انه قد يقع في المهمل الذي لا سور عليه، وفي المخصوص وهو الاخبار عن شخص واحد وفي ذوات الاسوار. واذا وضعوه قبل المحمول في القضية ذات السور سموه: " مسلوبا " ، واذا وضعوه قبل السور سموه " نقيضا " ، واذا وضعوه في كل موضع من هذه المواضع جمعوا له الاسماء الثلاثة المذكورة.
وكل قضية لم يكن حرف النفي قبل موضوعها الذي هو المخبر فهي تسمى " بسيطة " نافية كانت أو موجبة ذات سور كانت أو غير ذات سور، وانت إذا قلت: لا إنسان حجر فانك لم تحصل شيئا تخبر عنه. وتأمل عظيم

(1/98)

الغلط الواقع (1) في تسويتك وضع حرف النفي قبل السور ووضعه قبل المحمول فانك إذا قلت: لا كل إنسان كاتب (2) صدقت، وكنت إنما نفيت (3) بذلك الكتابة عن بعض الناس على الحقيقة، لا علم عن كلهم ؟على ما قدمنا من ان النافية الجزئية تظهر بقول كلي وبجزئي أيضا - . وتأمل ذلك في قولك: ليس كل إنسان كاتبا فان هذا أبين في اللغة العربية وأوضح في أنه نفي بجزئي [44و] وكذلك لو اضمرت اسم ليس فقلت: ليس كل إنسان كاتب أي ليس الحكم كل إنسان كاتب، فهذه كلها نوافي جزئيات فاضبط ذلك جدا. وانت إذا قلت: كل إنسان لا كاتب فانك نفيت الكتابة عن الجميع واحدا فتحفظ من مثل هذا، فأيسر ما في ذلك ان يكون خبرك كذبا وان كنت لم تقصده فتضل بذلك من حسن ظنه بك، وهذه خطة خسف لا يرضى بها فاضل.
واعلم انك إنما تنفي ما تلصق به حرف النفي، فان لصقته بالمحمول الذي هو الخبر عن المخبر عنه نفيت المحمول كله، وإن ألصقته بالسور فإنما تنفي بعض القضية أو جميعها على حسب صيغة لفظك في اللغة، ألا ترى انك تقول: ممكن ان يكون زيدا اميرا فهذا " نقيض " لأنك نفيت النوع وهو العنصر، يعني انك نفيت امكان القضية كلها، فإذا جعلت حرف النفي عد ممكن وقبل ذكر يكون الذي هو الزمان فقلت ممكن ان لا يكون زيد اميرا فهذا " تغيير " لان الامكان لم تنفه بل اثبته، لكن أدخلت فيه نفي ما أدخل خصمك فيه الامكان، وتغيرت المقدمة عن حالها، وهي: كون زيد اميرا؛ فان جعلت حرف النفي بعد العنصر والزمان أي بعد لفظ الجواز وهو الامكان وبعد لفظ الكون وقبل الموضوع الذي هو المخبر عنه فقلت: ممكن ان يكون غير زيد اميرا فلم تنف عن زيد شيئا وهذا الذي يسمى " غير محصل " ، ويسمى أيضاً " متغيرا " ، إذ كانت [غير] بمعنى ليس لم تنف عن شخص بعينه شيئا ولا نفيت أيضاً ما اوجب
__________
(1) الواقع: الرافع.
(2) كاتب: كاتبا.
(3) نفيت: انفيت.

(1/99)

خصمك ولا أوجبت أيضاً لشخص بعينه شيئا لكن اخبرت عن غير زيد، وغير زد ر يتحصل من هو ولا ما هو، وابقيت الامكان والكون بحسبهما مثبتين لا منفيين. وكذلك المقدمة التي اثبت خصمك لم تنفها انت ولا اثبتها أيضاً بل سكت عنها جملة فلم تناقضه ولا خالفته. وان جعلت حرف النفي بعد النوع وبعد الزمان وبعد الموضوع وبعد المحمول فقلت: ممكن ان يكون زيد لا اميرا فهذا سلب، ويسمى أيضاً " انتقالا " ، لأنك اثبت النوع الذي هو الامكان والزمان الذي هو الكون والموضوع الذي هو المخبر عنه ونفيت عنها الحمل الذي اثبت خصمك فقط، فهذه قضية نافية. وهكذا القول في القضايا المهملة وفي القضايا المحمولة ولا فرق في نفي ما تنفي وايجاب ما توجب. فافهم اختلاف هذه الرتب فمنفعتها في ايراد الحقائق وتثقيف ورفع الاشكال منفعة [كبيرة] جدا وبالله تعالى [44ظ] التوفيق.
واعلم انك إذا أوجبت المخبر عنه بلفظ " ذي " شيئا ما، مثل قولك: ذو مال أو ذو صفة كذا، فانك إذا اردت نفي ذلك عنه لم يكن لك بد من ابقاء لفظة ذي في نفيك ذلك عن من لوجبته له فتقول: ليس ذا مال.
8 - بقية الكلام في اقسام القضايا الصدق والكذب
واعلم ان من القضايا ما تصدق مفردة وتصدق مجموعة ومنها ما تصدق مفردة وتكذب مجموعة ومنها ما تكذب مفردة وتصدق مجموعة ومنها ما تكذب مفردة وتكذب مجموعة. فالتي (1) تصدق مفردة ومجموعة مثل قولك الإنسان حي الإنسان ناطق، الإنسان ميت، الإنسان ضحاك، فكل ذلك حق صدق، فان قلت: الإنسان حي ناطق ميت ضحاك، فكل ذلك حق صدق؛ واما التي (2) تصدق مفردة وتكذب مجموعة فكعبد مجتهد لنفسه لا لسده، فقولك فيه: انه عبد حق، وقولك فيه: مجتهد حق (3) ، فان قلت: هذا عبد مجتهد كذبت حتى
__________
(1) فالتي: فالذي.
(2) التي: الذي.
(3) فيه مجتهد حق؛ مكررة في الأصل.

(1/100)

تبين وجه اجتهاده؛ وإنما هذا في الصفتين المحمولتين إذا كانتا مضافتين إلى شيئين مختلفين فأليست باسقاط ما هي مضافة إليه وأوهمت ان كلا الصفتين مضافة إلى شيء واحد. واما التي تصدق مجموعة وتكذب مفترقة فكرجل قوي النفس ضعيف الجسم، فانك إن قلت: فلان ضعيف كذبت، وان قلت فلان قوي كذبت. حتى تجمع فتقول: فلان قوي النفس، ضعيف الجسم، وإنما هذا فيما (1) لا تقال فيه الصفة على الاطلاق لكن باضافة. وأما التي تكذب مجموعة ومفردة فكقولك: الإنسان صهال، الإنسان مهاق، الإنسان شجاع فهذا كذب؛ فان جمعته فقلت الإنسان صهال نهاق شجاع، فهو كذب أيضا. فاضبط جميع هذا إن اردت تحقيق المعارف وتصحيح القضايا وبالله تعالى التوفيق.
9 - باب الكلام في الملائمات
هذه لفظة عبر بها الأوائل عن قضايا مختلفة الألفاظ متفقة المعاني وان كان ظاهر لفظ بعضها وحقيقة معناها النفي، وظاهر بعضها وحقيقة معناها الايجاب، وهي مع ذلك متفقة المعاني اتفاقا صحيحا لا اختلاف بينها. فاعلم انه قد ترد اخبار [45 و] وقضايا بالفاظ شتى ومعناها واحد، فيظن الجاهل انها مختلفة المعاني بسبب ما يرى من اختلاف الفاظها فيغلط كثيرا، وهذا مما ينبغي لطلاب الحقائق ان يضبطوه ويقفوا على مراتبه ولا يمرون عنها معرضين، مثل ذلك من امثال الشريعة قولك: وطء الرجل كل ما عدا الزوجة المباحة له أو أمته المباحة له حرام، وقولك: ليس شيء مما عدا زوجة الرجل المباحة له أو أمته المباحة له حلالا معنيان متفقان متطابقان، والالفاظ مختلفة، ظاهر احدى القضيتين إباحة، وظاهر الاخرى تحريم. وكذلك إذا قلت: كل ما ليس لحم خنزير حلالا، وقولك: بعض ما ليس لحم خنزير ليس حلالا، فهذان لفظان مختلفان ومعينان متفقان، وهكذا ينبغي ان تتأمل الألفاظ الواردات وتتأمل معانيها لئلا تتجاذب أنت وخصمك فنون الاختلاف والتشاجر وانتما متفقان غير مختلفين.
__________
(1) فيما: فيها.

(1/101)

واعلم ان قولك إذا قلت ان يكون، وقلت ممكن ان لا يكون، وقلت غير ممتنع ان يكون، وغير ممتنع ان لايكون، وقلت غير واجب ان لا يكون، فكلها متلائمات أي متفقات المعاني.
واعلم ان قولك واجب ان لا يكون، ممتنع ان يكون، غير ممكن ان يكون متفقات المعاني. واعلم قولك غير واجب ان يكون، غير واجبان لا يكون متفقان.
واعلم ان قولك غير ممتنع ان يكون وقولك غير ممتنع ان لا يكون متفقان.
واعلم ان قولك ممكن ان لا يكون وممكن ان لا يكون متفقان.
واعلم ان هذه الستة كلها متفقة.
واعلم ان قولك ممكن ان يكون ليس نفيه ممكن ان لا يكون، لكن نفيه ان تقول: لا ممكن ان يكون، ونقيض قولك واجب ان يكون قولك لا واجب ان يكون، وضده واجب ان لا يكون، ونقيض ممتنع أن يكون لا ممتنع ان يكون، وضده ممتنع ان لا يكون. وهذا الذي سميناه نحن فيما خلا نفيا عاما ونفيا خاصا.
واعلم ان قولك كل مؤلف لا ازلي، وقولك ليس واحد من المؤلفات ازليا متفقان، وقولك ليس كل مرضعة حراما وقولك بعض المرضعات حلال متفقان، وقولك بعض المؤلفات غير مركب، وقولك ليس كل مؤلف مركبا متفقان.
واعلم ان قولك ليس واحد من المؤلفات غير محدث وقولك كل مؤلف محدث متفقان ومما يدخل [45ظ] في هذا النوع كل عدد استثني منه عدد كقولك مائة غير واحد ملائم لقولك تسعة وتسعين، وقولك مائة غير تسعة وتسعين ملائم لقولك واحد. وكذلك كل عدد أضفت إليه عددا آخر يلائم العدد المساوي كقولك ثلاثة وسبعة فذلك ملائم لقولك عشرة فاعلمه. والجامع لهذا الباب هو أنك إذا اثبت معنى بلفظ ايجاب لشيء ما ثم نفيت عن ذلك الشيء نفي الصفة التي اوجبت له، فقد أوجبت له تلك الصفة. وكل كلام اعطي معنى كاعطاء كلام آخر فالكلامان مختلفان والمعنى واحد، فاحفظ هذا، واضبطه.

(1/102)

وانت إذا سلبت شيئا ما معنى ما أي نفيته عنه بلفظ النفي ثم اوجبت لذلك الشيء نفي ذلك المعنى الذي نفيته عنه في القضية الاخرى، فاللفظان مختلفان والمعنى واحد. مثال ذلك أن نقول: زيد صالح، فإذا سلبت الصلاح فقلت زيد غير صالح، فإذا نفيت النفي فقلت زيد ليس غير صالح فقد اوجبت له الصلاح، فاحتفظ هذا تسترح من شغب كثير وتخليط كثير ولا تعد هذه الرتبة ان شاء الله.
واعلم ان الكلي من الاخبار التي تسمى قضايا ومقدمات يقتضي الجزئي منها، أي أن الجزئي بعض الكلي إذا كان كلاهما موجبا أو كلاهما نافيا، وهو معنى من معاني التتالي الذي ذكرنا قبل. ألا ترى انك تقول: كل حساس حي، فهذه قضية كلية، ثم يقول خصمك أو انت: كل إنسان حي، فليست هذه الحزئية معارضة لتلك الكلية أصلا ولا منافية لها بل هي بعضها وداخلة تحتها، ومثل هذا في الشريعة قول الله عز وجل: {السارق والسارقة فاقطعوا ايديهما}. (38 المائدة: 5) ثم قال رسول الله صلى الله عليه وسلم: " القطع في ربع دينار " . فهذه الجزئية بعض تلك الكلية وتفسير لجزء من اجزائها وليست دافعة لها ولا لشيء منها أصلاً، ولا مانعة من القطع في اقل من ربع دينار الا بادخال حرف النفي فينتفي حينئذ ما نفاه اللفظ الجزئي ويكون ذلك كقول القائل: الحساس ناطق ثم يقول: بعد ذلك لا ناطق إلا الإنسان والملك والجني، فتكون هذه الجزئية مبينة لمراد القائل: الحساس ناطق أي أنه اراد بعض الحساس لا كلهم، وليس ذلك كذبا لان الحساس لا كلهم، وليس ذلك كذبا لان الحساس يقع على الإنسان أي يوصف به كما يقع على كل حي. وهذا القول في الكليات من النوافي [46و] والجزئيات منها ولا فرق وبالله تعالى التوفيق: فقد أتينا على كل حال ما بطالب الحقائق والاشراف على صحيح معاني الكلام إليه فاقة وضرورة من أحكام الاخبار هي الاسماء المركبة، وبقيت اشياء تقع، ان شاء الله عز وجل، في الكتاب الذي يتلو هذا، وهو كتاب صناعة البرهان. ولم أترك الا أشخاص تقاسيم من موجبات وسوالب، من الوسائط والمتيرات والمحصورة والمهملة ومن المخصوصة ومن الاثنينية والثلاثية والرباعية لا يحتاج إليها، وإنما هي تمرن وتمهر لمن تحقق بهذا العلم تحققا يريد ضبط

(1/103)

جميع وجوهه، وإنما هذه المسائل التي تركنا كالنوازل الموضوعة في الفقه كقول القائل: رجل مات وترك عشرين جدة متحاديات وعشرين من عمات البنين وبنى البنين بعضهم اسفل من بعض في درج مختلفة، فمثل هذا لا نحتاج إليه لأنه لا يمر في الزمان ولكنه تمهر وتفتيق للذهن، وكنحو المسائل الطوال التي ادخلها أبو العباس المبرد في صدر كتابه " المقتضب " في النحو فأنها لا ترد على أحد أبدا لا في كتاب ولا في كلام، وكنحو كلام كثير من وحشى اللغة كالعفنجج والعجالط والقذعمل، ولسنا نذم من طلب هذا كله بل نصوب رأيه، لكنا نقول: ينبغي لطالب كل علم أن يبدأ بأصوله التي هي جوامع له ومقدمات، ثم بما لا بد منه من تفسير تلك الجمل، فإذا تمهر في ذلك واراد لا يغال والإغراق فليفعل، فانه من تدرب بالوعر زاد ذلك في خفة تناوله السهل، فقد بلغنا عن بعض الانجاد أنه كان إذا أراد حربا أدمن لباس درعين قبل ذلك بمدة، فإذا حارب خلع إحداهما لتخف عليه الواحدة، والنفس هكذا، وبالله التوفيق وله الأمر من قبل ومن بعد.
ثم كتاب باري ارمينياس والحمد لله على ذلك كثيرا كما هو أهله
وصلى الله على سيدنا محمد وعلى آل محمد وسلم تسليما مؤيدا

(1/104)

3 - 4 - 5 - 6
كتاب البرهان
1 - [نظرة عامة في القضايا وانعكاسها]
قال أبو محمد علي بن احمد بن سعيد بن حزم رضي الله عنه: هذا الجزء من ديواننا هذا جمعنا فيه ما في الكتاب الثالث من كتب ارسطاطاليس في المنطق وهو المسمى باليونانية " انولوطيقيا " [46ظ] وفي الكتاب الرابع من كتبه في المنطق وهو المسمى باليونانية " افوذ قطيقا " (1) ليناسب معنى الكتابين إذ الغرض قيهما البيان عن صور البرهان وشروطه على نفس ما بعد هذا ان شاء الله. واضفنا إليه أيضاً ما ذكره في كتابه الخامس من كتبه في المنطق وهو المسمى " طوبيقا " وهو الموضوع في الجدل، وزدنا في هذا اشياء من مراتب الجدال وشروطه مما لا غنى بالمتناظرين الطالبين للحقائق عنها، إذ ما ذكر في هذا الكتاب هو من شرط قيام البرهان وتوابعه اللاحقة له، وأضفنا إليه أيضاً ما ذكره في كتابه السادس في المنطق وهو المسمى باليونانية " سوفسطيا " وهو صفة اهل الشغب المنكبين عن الحقائق إلى نصر الجهل والشعوذة، إذ لا غنى بطالب الحقائق عن معرفة اهل هذه الصفة والتأهب لهم. فلما كان كل ما ذكرنا متشبثا بالبرهان جمعناه إليه وبلغنا الغاية في التقصي والبسط والشرح والايجاز كما وعدنا، ولله الحمد، فنقول وبالخالق الأول نستعين:
قد مضى لنا في الكتب المتقدمة من هذا الديوان أمور يجب ضبطها وذكرها وحضورها في الفهم والحفظ والإيراد لها عند الحاجة إليها من التبين لك من غيرك والتبين منك لغيرك، يحول الواحد الأول وقوته الموهبة منه لنا عز وجل، ونحن الآن آخذون في ثمرة هذا الديوان وغرضه الذي إياه قصدنا بكل ما تقدم
__________
(1) افوذ قطيقا: يعرف باسم أنولوطيقا الثاني.

(1/105)

لنا في الاجزاء المتقدمة لهذا الجزء، وغرضنا بيان إقامة البرهان وكيفية تصحيح الاستدلال في جمل الاختلاف الواقع بين المختلفين في أي شيء اختلفوا فيه، فنقول، وبالواحد الأول نتأيد:
اننا قد قلنا ان القضية لا تعطيك اكثر من نفسها، فان اتفق الخصمان عليها عليها وصححاها والتزما حكمها واختلفا في فرع من فروع ذلك المعنى وجب عليهما ان يأتيا بقضية اخرة يتفقان على صحتها أيضاً، فان كانت القضيتان المذكورتان صحيحتين في طبعهما وتركيبهما فالانقياد لهما حينئذ لازم لكل واحد، واعلم ان القضيتين المذكورتين إذا اجتمعتا سمتهما الاوائل " القرينة " . واعلم ان باجتماعهما ؟كما ذكرنا - يحدث ابدا عنهما قضية ثالثة صادقة ابدا لازمة ضرورة لا محيد عنها، وتسمى هذه القضية الحادثة عن اجتماع [47و] القضيتين " نتيجة " والاوائل يسمون القضيتين والنتيجة معا في اللغة اليونانية " السلجسموس " (1) وتسمى الثلاثة كلها في اللغة العربية: " الجامعة " ، مثال ذلك ان تقول: كل إنسان حي فهذه قضية تسمى على انفرادها: " مقدمة " ثم تقول: وكل حي جوهر، أيضاً قضية تسمى على انفرادها " " مقدمة " فإذا جمعتهما معا فاسمها قرينة لاقترانهما وذلك إذا قلت: كل إنسان حي، وكل حي جوهر فيحدث من هذا الاجتماع قضية ثالثة وهي ان كل إنسان جوهر فهذه قضية تسمى على انفرادها نتيجة، فإذا جمعتها لثلاثتها سميت كلها جامعة، والجامعة السلجسمون.
وقد قدمنا في الجزء الذي قبل هذا ذكر القضايا وانها بسائط ومتغيرات وقلنا ان المتغيرات في الموضوع هي غير المحصلات وهي التي تقع [فيها] حروف النفي قبل الشيء الموصوف وهو المخبر عنه، وهو الذي تسميه الاوائل الموضوع فاعلم ان هذه التي (2) تسمى متغيرات لا تنتج، أي انه لا يوثق به بأنها تنتج على كل حال انتاجا صحيحا أبدا لا تخون البتة، وان كانت قد تنتج في بعض الاحوال فقد تنتج أيضاً كذبا. وما كان بهذه الصفة مما يصدق مرة ويكذب اخرى، فلا ينبغي ان يوثق بمقدماته ولا بنتائجها الحادثة عنها، ولا
__________
(1) السلجسموس: السجلسموس.
(2) التي: الذي.

(1/106)

يجب ان يلتزم في اخذ البرهان، وإنما ينبغي ان يوثق بما قد تيقن انه لا يخون ابدا. ثم قد قلنا ان البسائط وهي التي حققت مع المخبر عنه ثم اوجبت له صفة أو نفت عنه صفة، منها محصورات ومهملات؛ وبينا ان المحصور هو ما وقع قبله لفظ يبين ان المراد به العموم وهو المسمى كليا، أو لفظ يبين ان المراد به الخصوص، وهو المسمى جزئيا؛ وذلك مثل قولك: كل الناس ناطق، بعض الناس ناطق أو كاتب ان شئت، ليس احد من الناس نهاقا، ليس بعض [الناس] نهاقا أو كاتبا ان شئت، وما اشبه ذلك.
وذكر الاوائل ان المهملات لا تنتج كما ذكرنا في المتغيرات سواء سواء وهذا في اللغة العربية لا يصح، وإنما حكى القوم عن لغتهم، لكنها نقول ان المهملة ما لم يبين الناطق بها أنه يريد بها بعض ما يعطي اسمها أو لم يمنع من الغموم بها مانع ضرورة فانها كالمحصورة الكلية ولا فرق. وسيأتي بيان هذا فيما نستأنف ان شاء الله عز وجل؛ فعلى هذا الحكم يلزم ان المهمل ينتج كانتاج المحصور الكلي.
ثم نرجع فنقول ان الجزئيات من [47ظ] المحصورات والمهمل الذي يوقن انه جزئي لا ينتج بمعنى انه لا ينتج انتاجا صحيحا ضروريا أبدا، وإنما قلنا هذا إذا كانت المقدمتان معا جزئيتين، نافيتين كانتا أو موجبتين. واما إذا كانت احداهما كلية والاخرى جزئية فذلك ينتج على ما نبين بهد هذا، ان شاء الله تعالى.
واعلم ان القضية المخصوصة وهي التي تخص شخصا واحدا بعينه فحكمه في كل ما قلنا حكم الجزئية ولا فرق في ذلك نحو قولك: زيد منطلق وما اشبهه.
ثم قلنا ان المحصور ينقسم قسمين: موجب وناف، واعلم ان القضايا النافيات أيضاً لا تنتج، كليتين كانتا أو جزئيتين، أي انها لا تنتج انتاجا موثوقا به في كل حال، وإنما ذلك إذا كانتا معا نافيتين، واما إذا كانت احداهما نافية والأخرى موجبة فذلك ينتج، على ما نبين بعد هذا ان شاء الله تعالى.
فصح الآن ان المقدمات التي ينبغي ان يوثق بها هي المحصورات والمهمل الذي

(1/107)

في معنى المحصور، وهي كل قرينة كانت قبلها مقدمة كلية ومقدمة موجبة، اما ان تكون احدى المقدمتين قد جمعت الامرين معا: العموم والايجاب، واما ان تكون المقدمتان اقتسمتا الامرين فكانت الواحدة كلية والثانية موجبة.
واعلم أنا قدمنا ان اقل القضايا قضية من كلمتين موضوع ومحمول، بمعنى مخبر عنه وخبر، فإذا اردت ان تجمع قضيتين يقوم منهما برهان، فلا بد من ان يكون في كلتا القضيتين لفظة موجودة في كل واحدة منهما أي تتكرر تلك اللفظة في كل واحدة من المقدمتين. ولا بد في ان يكون في كل واحدة منهما لفظة تنفرد بها ولا تتكرر في الاخرى، إذ لو اتفقنا في المخبر عنه والخبر لكانت القضيتان قضية واحدة ضرورة، كقولك: كل إنسان حي، وكل حي جوهر فهاتان قضيتان قد تكرر ذكر الحي في كل واحدة منهما، وهذه اللفظة المتكررة كما ذكرنا تسميها الاوائل " لحد المشترك " من اجل اشتراك القضيتين فيه، وقد انفردت كل واحدة منهما بلفظة فانفردت الاولى بالإنسان لأنه ذكر فيها ولم يذكر في الثانية، ولو ذكر لكانت الثانية هي الاولى نفغسها، وانفردت الثانية بالجوهر ولم يذكر في الاولى ولو ذكرت لكانت واحدة، فافهم هذا واضبطه ان شاء الله عز وجل.
واعلم ان القضايا البسيطة المحصورة [48 و] تنقسم قسمين: قسما ينعكس وقسما لا ينعكس، والانعكاس هو ان تجعل الخبر مخبرا عنه موصوفا، وتجعل المخبر عنه خبرا موصوفا به، من غير أن يتغير المعنى في ذلك أصلا، بل إن كانت القضية موجبة قبل العكس فهي بعد العكس موجبة، وان كانت نافية قبل العكس فهي بعد العكس نافية، وان كانت صادقة قبل العكس فهي بعد العكس صادقة، وان كانت كاذبة قبل العكس فهي بعد العكس كاذبة، الا انه في بعض المواضع تكون القضية كلية قبل العكس، جزئية بعد العكس لا تختلف في العكس بغير هذا البتة، وإنما نعني بهذا العكس ما لا يستحيل أبدا فيما ذكرنا قبل.
وأما التي قد تنعكس كما ذكرنا في بعض المواضع وربما أيضاً تتبدل إذا عكست اما من صدق إلى كذب واما من كذب إلى صدق واما من نفي إلى

(1/108)

ايجاب واما من ايجاب إلى نفي، فهذه هي القسم الذي قلنا فيه انه لا ينعكس، وليس هذا القسم مما نعنى به في اقامة البرهان لأنه قد يخون وليس بمستمر الصدق ابدا. والعكس الذي ذكرنا إنما هو تبدل مواضع الألفاظ في القضية فقط.
وقد قدمنا وجوه اقسام الصفات في الموصوفين قبل وانها ستة: فوصف الشيء بما هو واجب له ينقسم قسمين: إما اعم منه كالحياة للإنسان فانها تعمه وتعم معه انواعا (1) كثيرة سواه، واما مساو كالضحك للإنسان، فانه لكل إنسان وليس لغير الناس أصلا، ولا يجوز أن يكون أخص البتة. ووصف الشيء بما هو ممكن له ينقسم قسمين: إما أعم كالسواد فانه في بعض الناس وفي أشياء من غير الناس، واما أخص كالطب فانه في بعض الناس دون بعض وليس لغير الناس ولا يجوز ان يكون مساويا أصلا، لأنه لو كان مساويا لكان واجبا، والواجب غير الممكن. ووصف الشيء بامتناعه بما هو ممتنع فيه فيكون اعم كوصف الإنسان بانه ليس حجرا، فان هذا الوصف يعمه ويعم كل حيوان، وقد يمكن ان يوجد مساويا كنفي الجمادية عن الحيوان.
ثم نرجع إلى بيان العكس فنقول وبالخالق الواحد نتأيد: إن النافية الكلية تنعكس نافية كلية فنقول: لا واحد من الناس حجر، فإذا عكسه قلت: لا واحد من الحجارة إنسان. واعلم ان كل ما انعكس كليا فانه ينعكس جزئيا إذ كل ما اوجبته للكل فهو موجب لكل جزء من اجزائه التي تسمى باسمه، وكل ما نفيته عن الكل فهو منفى عن كل جزء من اجزائه التي [48 ظ] تسمى باسمه،نريد بالاجزاء هنا اشخاص النوع التي كل شخص منها يسمى باسم النوع فان كل آدمي يسمى في ذاته إنسانا، والنوع أيضاً كله يسمى إنسانا ولم نرد أجزاء الجسم التي لا يقع على الجزء منها اسم الكل كيد الإنسان ورجله؛ ألا ترى انك لو قلت أيضاً ولا بعض الحجارة إنسان أو قلت لا بعض الناس حجر لصدقت، فهذا الذي ذكرنا عكس صحيح صادق ابدا.
والموجبة الكلية تنعكس موجبة جزئية فتقول كل إنسان حي، فإذا عكست قلت: وبعض الاحياء إنسان، وهذا صادق ابدا.
واعلم ان ما كان من هذا الباب والذي بعده مما قلنا فيه انه ينعكس جزئيا
__________
(1) انواعا: أنواع مساو: مساوي.

(1/109)

فانه لا ينعكس كليا أصلا لأنه كل ما وجب للجزء وجب للكل. ألا ترى انك لو قلت: وكل حي إنسان لكذبت لان الملك حي وليس إنسانا، والفيل حي وليس إنسانا. ولا تغتر بما تجد من هذا الباب ينعكس كليا صادقا نحو قولك كل حي حساس وكل حساس حي، ولو قلت أيضاً وبعض الحساس حي لصدقت وهذا إنما يصدق في المساوي فقط. فان هذا العكس ان صدق في مكان كذب في آخر كما قدمنا. وإنما يكذب ذلك إذا كان الوصف اعم من الموصوف أو اخص منه كما قدمنا؛ فأما الأعم فنحو قولك: كل إنسان حي وأما الاخص فكقولنا: كل طبيب إنسان، فإذا عكست وقلت: وبعض الناس اطباء صدقت ولو قلت: وكل الناس اطباء كذبت، فلهذا قصدنا إلى عكسها جزئية لأنها تصدق في كل ذلك ابدا على كل حال من عام أو خاص أو مساو (1) فتحفظ من هذا الباب ولا تغلط فيه، وانت إذا سلكت الطريق التي نهجنا لك امنت الغلط البتة ولم يكن إلى كلامك سبيل.
والموجبة الجزئية تنعكس موجبة فتقول: ان كان بعض الناس نحويين فبعض النحويين ناس، ولا تنعكس كلية لأنك وان كنت تصدق في بعض المواضع فانك طنت تكذب في مواضع أخر أيضا. وانها تصدق في الحمل الاخص والمساوي وتكذب في الحمل الأعم، وانت عكستها جزئية صدقت ابدا على كل حال. ألا ترى انك تقول: إذا كان بعض النحويين ناسا فكل الناس نحويون كذبت.
واعلم ان هذه القضايا كلها التي ذكرنا انها تنعكس أي انها تصدق إذا عكست ابدا فانها تصدق في ايجابك الواجب، وفي كل اخبارك عن الممكن بما هو حق من صفاته وفي نفيك الممتنع. [49 و].
واعلم ان النافية الجزئية لا تنعكس أي انها ليس لها رتبة تصدق فيها ابدا لانها وان صدقت في نفي الممتنع إذا قلت: ليس بعض الناس حجرا فعكست فقلت: ولا بعض الحجارة فصدقت، فانك ان نفيت الممكن حق نفيه فقلت: ليس كل إنسان طبيبا فانك صادق، فان عكست فقلت: ولا كل طبيب إنسان أو قلت ولا بعض الاطباء ناس كنت كاذبا، فلهذا لم نشتغل بعكس
__________
(1) مساو: مساوي.

(1/110)

النوافي في الجزئيات لأنها في بعض المواضع تكذب في العكس. فافهم ذلك كله، فبكل طالب علم حقيقة إليه حاجة.
ونمثل ذلك بمثال شرعي فنقول: انك تقول في النافية الكلية إذا صح أنه ليس شيء من المسكرات حلالا فليس شيء من الحلال مسكر أو لو عكستها جزئية لصدقت أيضاً، ولكن الكلي أتم وأعم المطلوبات، فاكتفينا به إذا وجدناه واستغنينا به عن نذكر ما ينطوي فيه من جزيئيات، الا ان الاخبار عن الكل اخبار عن كل جزء من اجزائه. ونقول في الموجبة الكلية. إذا كان كل والد واجب البر فبعض الواجب برهم الوالد، ولو عكستها كلية لكذبت لأنه يجب بر الأم والخليفة والعالم والفاضل والجار وليس واحد من هؤلاء والدا.
وتقول في عكس الموجبة الجزئية: إذا كان بعض الكفار مباح الدم فبعض المباح دماؤهم كفار ولو عكستها كلية فقلت: وكل مباح دمه كافر لكذبت، لان الزاني المحصن مباح دمه وليس كافرا، فافهم هذا كله وثق به فانه لا يخونك ابدا. وبرهان صحة ما ذكرنا اولا إذا قلنا لا واحد من الناس حجر وانه ينعكس كليا فنقول: ولا واحد من الحجارة إنسان انه ان خالفنا في صحة هذا العكس مخالف قلنا ان كان عكسنا هذا ليس حقا فنقيضه حق على ما قدمنا من أقسام قضيتي النفي والايجاب للصدق والكذب. ونقيض قولنا لا واحد من الحجارة إنسانا، بعض الحجارة إنسان، فنضم قولنا: بعض الحجارة إنسان إلى مقدمتنا التي صححنا فنقول: لا واحد من الناس حجر وبعض الحجارة إنسان، واذا كان بعض الحجارة إنسانا فبعض الناس حجارة، وقد قدمنا انه ليس واحد من الناس حجرا وهذا تناقض ومحال هذا الذي ذكرناه في عنصر الوجوب وهو لزوم الصفة للموصوف.
وأما في عنصر الامكان فلا فرق بين [49 ظ] قضايا في الموجبات الجزئيات وبين ما ذكرنا من قضايا عنصر الوجوب، فتقول في الحمل الأعم: ان كان بعض الناس اسود فبعض السودان ناس، ونقول في الحمل الأخص: ان كان بعض الناس طبيبا فبعض الاطباء ناس، وليس في الامكان حمل مساو لان المساوي لازم لجميع النوع بالفعل.
واما قضايا الامكان الكليات فانها في الموجبات كواذب، نقول: ممكن ان يكون كل إنسان اسود أو طبيبا، فهذا كذب، وعكس الحمل الأخص

(1/111)

فصادق، نقول: ان يكون كل طبيب إنسانا.
واما قضايا الامكان النوافي فالكلية كاذبة ابدا وعكسها، نقول: ان كان ممكن ان لا يكون واحد من الناس اسود أو طبيبا فممكن ان لا يكون واحد من السودان أو الاطباء إنسانا.
وأما النافية الجزئية في عنصر الامكان فانها تنعكس نافية جزئية. نقول: ممكن ان لا يكون بعض الناس اسود، وعكسها: ممكن ان لا يكون بعض السودان إنسانا وهذا في الحمل الاعم، وتكذب في الحمل الأخص لأنك إذا قلت ممكن ان لا يكون بعض الناس طبيبا فتصدق، فإذا عكست وقلت: ممكن ان لا يكون بعض الاطباء إنسانا، كذبت.
وأما في عنصر الامتناع فان الموجبة الجزئية تنعكس موجبة جزئية. نقول: ممتنع ان لا يكون بعض الناس حجرا، وممتنع ان لا يكون بعض الحجارة إنسانا، وتنعكس أيضاً موجبة كلية صادقة فنقول: ممتنع أن يكون كل واحد من الحجارة إنسانا.
وأما الموجبة الكلية فتنعكس أيضاً كلية وجزئية صادقتين ابدا، نقول: ممتنع ان يكون كل واحد من الناس حجرا، وممتنع ان يكون كل واحد من الحجارة إنسانا، وممتنع ان يكون بعض الحجارة إنسانا.
فاما النافية الكلية في عنصر الامتناع فتنعكس جزئية، فتقول: ان كان ممتنع ان لا يكون كل واحد من الناس حيا، فممتنع ان لا يكون بعض الاحياء إنسانا، وهذا تصدق في منع نفي الضحك المساوي للنوع. وفي الحمل الاخص كالطب وما اشبهه نقول: ان كان ممتنع ان لا يكون واحد من الاطباء إنسانا فممتنع لن لا يكون بعض الناس طبيبا.
وأما النافية الجزئية في عنصر الامتناع فانها تنعكس نافية جزئية كقولك ممتنع ان لا يكون بعض الاحياء ناسا وهذا ينعكس في الحمل المساوي والاخص ابدا.
ومنفعتنا بمعرفة عكس القضايا من وجهتين. احدهما ما نستأنف من رد بعض البراهين التي فيها صعوبة إلى البيان اللائح منها وهو الذي يأتي ان شاء الله [50 و] عز وجل في رد انحاء الشكل الثاني والثالث إلى الشكل الأول مفسرا

(1/112)

في موضعه. والوجه الثاني في تصحيح المقدمات التي يريد طلاب بطلان الحقائق تقديمها ليجعلوها اصولا لينتجوا منها ما يشهد للصحيح من الاقوال. واذ قد قدمنا ان القضية تكون من موضوع ومحمول أي من مخبر عنه وخبر وان القرينة تكون من مقدمتين في كل واحدة منها لفظة تشترك فيها المقدمتان معا، فاعلم ان كل لفظة من الفاظ المقدمتين فان الاوائل يسمونها حدا ويسمون اللفظة المشتركة: الحد المشترك.
واعلم ان اشكال البرهان لا تكون الا ثلاثة نغني باشكاله صور القرائن التي يكون منها البرهان لأنه لا بد من ان يكون الحد المشترك محمولا في المقدمة الواحدة وموضوعا في الثانية، أو يكون محمولا في كل واحدة منهما أو يكون موضوعا فيهما؛ ولا سبيل رتبة العقل إلى قسمة رابعة بوجه من الوجوه البتة.
واعلم انه أيضاً لا فرق بين قولك: الحياة في كل إنسان وبين قولك: كل إنسان حي، تريد في المعنى، وهذا تسميه الاوائل " تقديم الحمل " أي أن تجعل الصفة مخبرا عنها والموصوف مردودا إلى الصفة أي كأنه خبر عنها فلا تبال باختلاف هذه العبارات.
واعلم ان الاوائل يسمون المقدمة التي فيها اللفظ الأعم " مقدمة كبرى " مثل قولك: كل إنسان حي، وكل حي جوهر فالتي فيها ذكر الجوهر اعم من اللفة التي في المقدمة الاخرى وذلك ان الجوهر اعم من الحي ومن الإنسان والاخرى يسمونها الصغرى.
واعلم انه لا تنتج نافيتان جزئيتان ولا مخصوصتان وهي التي يخبر بها عن شخص واحد بعينه.
واعلم ان الحد المشترك لا يذكر في النتيجة أصلاً ولو ذكر فيها لكانت النتيجة احدى المقدمتين وإنما يذكر في النتيجة اللفظة التي تنفرد بها المقدمة الواحدة، واللفة الاخرى التي تنفرد بها المقدمة الثانية.
واعلم انه لا يخرج في النتيجة الا اقل ما في المقدمتين وابعده من اليقين والقطع، لان النتيجة من طبعها يجري الصدق فيها، فلذلك لا يخرج فيها الا الاقل الذي لا شك فيه، وان كانت احدى المقدمتين مهملة والاخرى ذات سور

(1/113)

فالنتيجة مهملة، وان كانت احدى المقدمتين جزئية خرجت النتيجة جزئية، وان كانت احدى المقدمتين مخصوصة خرجت النتيجة مخصوصة، وان كانت احدى المقدمتين نافية خرجت النتيجة نافية، وان [50ظ] كانت احدى المقدمتين جزئية أو مخصوصة والأخرى نافية خرجت النتيجة جزئية نافية أو مخصوصة نافية. نقول: لا واحد من الناس حجر وزيد من الناس فزيد لا حجر، وإنما هذه الرتبة فيما يصدق أبدا وموثوق بانتاجه. وكذلك ان كانت احدى المقدمتين ضرورية والثانية ممكنة فانه لا تخرج في النتيجة الا الممكنة، وأما إذا استوت المقدمتان، فالنتيجة مثلهما، فان كانتا موجبتين فالنتيجة موجبة، وان كانتا ضروريتين فالنتيجة ضرورية، وان كانتا ممكنتين فالنتيجة ممكنة؛ وان كانتا مهملتين فالنتيجة مهملة، الا انهما ان كانتا كليتين (1) فالنتيجة كلية وربما كانت جزئية ولا تبال عن هذا، فالجزئي منطو في الكلي وليس الكلى بمنطو في الجزئي، ونذكر على ما قلنا لك أن أشكال البرهان ثلاثة: فللشكل الأول اربعة انحاء وللثاني [اربعة انحاء] وللشكل ستة انحاء، وإنما نعني بذلك الانحاء الصادقة في الانتاج ابدا على كل حال، فالشكل للبرهان كالجنس، والنحو له كالنوع، ثم المقدمات المأخوذة كالأشخاص، وهي غير محصاة بعدد لانها تنصرف في كل علم في كل مسألة.
واعلم انه إنما سمي لشكل الأول لان الشكلين الآخرين يرجعان عند الحقيقة إليه على ما نبين بعد هذا ان شاء الله.
واعلم انه [قد] تقدم لك مقدمتان نافيتان فينتجان لك انتاجا صادقا صحيحا فلا تثق بذلك لانها طريق خوانه غير موثوق بصدقها ابدا، بل قد نقدمهما صحيحتين فتنتجان لك نتيجة كاذبة؛ فالخداعة من هذا الباب هو نحو ما أقول لك: ليس كل إنسان حجرا، ولا كل حجر حمار، النتيجة: فليس كل إنسان حمارا، وهذا حق. والفاضح لكل ما ذكرنا هو نحو ما أقول لك: تقول ليس كل إنسان اسود ولا كل اسود حي فهذان صادقتان، النتيجة فليس كل إنسان حي، وكذلك أيضاً لو قلت: ليس بعض الناس حيا فكلتاهما كذب، فاياك والاغترار
__________
(1) كانتا كليتين: كانا كليتين.

(1/114)

بمقدمتين نافيتين أصلاً صدقت القرينة الاولى من قبل حسن نظم المقدمتين لأنك نظمتهما نظما جعلت التي نفيت عن الحجر ما ينفى عن الإنسان جملة.
وانا اريك الآن زيادة بيان في صدق هذا الحكم، فاعمل لك مقدمتين احداهما كذب بحث فتنتج لك انتاجا حقا وهو ان نقول: كل إنسان حجر وكل حجر جوهر، النتيجة فكل إنسان جوهر. وتقول. وتقول: ليس كل إنسان كلبا وليس [51و] كل كلب فرسا، النتيجة ليس كل إنسان فرسا وذلك حق، فالاولى مقدمة كذب انتجت حقا بحسن نظمها، وهو انك وصفت الحجر بصفة نعمه وتعم الإنسان، والأخرى في النفي كذلك، نعني في حسن النظم فقط. فاعلم الآن انه لا بد من صدق كل واحدة من المقدمتين ولا بد مع الصدق فيهما من احسان رتبتهما على الطريق التي وصفت لك، والا تحيرت وتخبلت عليك الامور، واختلط الحق في ذهنك بالباطل. وكذلك في المقدمتين الجزئيتين، وقد قدمنا ان حكم المخصوص حكم الجزئي ولا فرق فنقول: زيد ناطق وبعض الناطق ميت فزيد ميت، هذه نتيجة حق، ولكن لا تثق بمقدمتين جزئيتين البتة ولا مخصوصتين ولا مخصوصة وجزئية.
واعلم ان هذه إنما صدقت من قبل صدق الخبر عن طبائع المخبر عنهما وعموم الصفة للمخبر عنهما، وانا أريك خيانة هذه الطريق وذلك ان تقول: زيد ابيض وبعض البيض حجر صادقتان، النتيجة فزيد حجر وهذا كذب. وان شئت قلت زيد ناطق وبعض الناطقين كاتب؛ هاتان مقدمتان حق، النتيجة: فزيد كاتب، هذه نتيجة لممكن ان يكون حقا وممكن ان يكون كذبا. فتدبر مثل هذا ولا تنسه تفق من شغب عظيم وتعلم ان الجزئيتين والمخصوصتين والجزئية لا تنتج انتاجا صادقا مطردا مطرودا لا يخون.
وها نحن بحول الله خالقنا الواحد تعالى وعونه لنا شارعون في تشخيص الاشكال الثلاثة المذكورة آنفا من مثال شريعي ليكون اسهل للطالب وأجلى للشك. ولقد رأيت طوائف من الخاسرين شاهدتهم ايام عنفوان طلبنا وقبل تمكن قوانا في المعارف واول مداخلتنا صنوفا من ذوي الآراء المختلفة كانوا يقطعون بظنونهم الفاسدة من غير يقين انتجه بحث موثوق به على ان

(1/115)

الفلسفة وحدود المنطق منافية للشريعة، فعمدة غرضنا وعلمنا إنارة هذه الظلمة بقوة خالقنا الواحد عز وجل لا قوة لنا [إلا] به وحده لا شريك له.
واعلم ان الكلام الذي نتأهب لايراده دأبا وننبهك على الاصاخة إليه هو الغرض المقصود من هذا الديوان وهو الذي به نقيس جميع ما اختلف فيه من أي علم كان، فتذوقه ذوقا لا يخونك ابدا وتدبره منعما وتحفظ جدا فهو الذي وعرته الأوائل وعبرت [51 ظ] عنه بحروف الهجاء ضنانة به واحتسبنا الأجر في ابدائه وتسهيله وتقريبه على كل من نظر فيه للاسباب التي ذكرنا في اول ديواننا هذا، ولم نقنع الا بان جعلنا جميع الانحاء من لفظ واحد في الايجاب ولفظ واحد في النفي، ليلوح رجوع بعضها إلى بعض ومناسبة بعضها بعضا ووجود العمل في اخذ البرهان بها، فقربنا من ذلك بعيدا وبينا مشكلا واوضجنا عويضا وسهلنا وعرا وذللنا صعبا ما نعلم احدا سمح بذلك ولا اتعب دهنه فيه قبلنا ولله الحمد أولا وآخرا. وبوقوفك على هذا الفصل تدفع عنك غيمة الجهل والنفار الذي يولده الهلع من سوء الظن بهذا العلم وشدة الهم بمخرقة كثير ممن يدعيه ممن ليس من أهله، وفقنا الله واياك وسائر اهل نوعنا عامة واهل ملتنا خاصة لما يرضيه، آمين.
فاعلم ان الشكل الأول كبراه أبدا كلية إما موجبة وإما نافية، وصغراه ابدا موجبة إما جزئية واما كلية. واعلم ان الشكل الثاني والثالث راجعان إلى الشكل الأول ابدا، اما قرينة من قرائنه، واما نتيجة من نتائجه، إما في اللفظ، وإما في الرتبة على ما نبين في كل نحو منها ان شاء الله عز وجل.
واعلم ان الصغرى من المقدمتين مقدمة ابدا لتخرج اللفظة التي انفردت بها موضوعة في النتيجة أي مخبرا عنها، والكبرى مؤخرة أبدا لتخرج اللفظة التي انفردت بها محمولة في النتيجة أي خبرا.
واعلم انه ان وقعت صفة تحت النوع في زمان في احدى المقدمتين وجب ضرورة ان تكون الاخرى كلية، وقد ذكرنا قبل ان بعض الاوائل وصفوا ان المقدمة الكبرى يقع فيها لفظة اعم من اللفظتين الاخيرتين المشتركة والتي انفردت بها المقدمة الاخرى، وهذا امر غير صحيح على الاطلاق بل قد أجاز من عليه المعتمد في هذا، وهو ارسطاطاليس، مرتب هذه الصناعة، المساواة

(1/116)

في المقدمات وهو الصحيح. وقد وجدنا خمسة انحاء منها الاربعة متساوية المقدمتين وهو النحو الثاني من الشكل الأول والنحو الأول والثاني من الشكل والنحو الثاني من الشكل الثالث. والنحو الخامس من الشكل الثالث وصغراه كلية وكبراه جزئية، فاللفظة العامة (1) في ذلك النحو خاصة في المقدمة الصغرى [52 و] لا في الكبرى. وقد نبهنا على كل نحو منها في مكانه ان شاء الله عز وجل، وما توفيقنا الا بالله تعالى، وهذا حين نأخذ في تشخيص الانحاء المذكورة:
الشكل الأول
الحد المشترك فيه موضوع في احدى المقدمتين محمول في الاخرى أي ان اللفظة المذكورة في كلتا المقدمتين هي في احداهما مخبر عنه وموصوف، وهي في الاخرى خبر وصفة، مثال ذلك الشكل الأول: الحد المشترك فيه مخبر عنه في احدى المقدمتين وخبر في الاخرى.
النحو الأول من الشكل الأول: كل إنسان حي وكل جوهر، النتيجة كل إنسان جوهر.
النحو الثاني في الشكل الأول: كل إنسان حي ولا واحد حي حجر، النتيجة: لا واحد إنسان حجر، وان شئت لا احد من الناس حجر، وهذا النحو متساوي المقدمتين، ليست احداهما اعم من الاخرى.
النحو الثالث من الشكل الأول: بعض الناس حي وكل حي جوهر، النتيجة: بعض الناس جوهر.
النحو الرابع من الشكل الأول: بعض الناس حي ولا واحد من الاحياء حجر، النتيجة بعض الناس ليس حجرا.
الشكل الثاني
الحد المشترك فيه محمول في كلتا المقدمتين أي انه فيهما معا.
النحو الأول من الشكل الثاني: كل إنسان حي، ولا واحد من الحجارة
__________
(1) العامة: الاعمة.

(1/117)

حي، النتيجة: فلا واحد من الناس حجر، ليس بين هذا النحو الأول من الشكل الثاني وبين النحو الثاني من الأول [فرق] الا ان المحمول هو الخبر الذي في المقدمة الكبرى من هذا النحو الأول من الشكل الثاني على حسب ما أتينا به هناك وهنا فقط. برهان صحة هذه النتيجة نعكس المقدمة النافية فنقول: ان كان لا واحد من الحجارة حي ولا واحد من الناس حجر، وقد قلنا كل إنسان حي فنضيف اللفظ الذي حصل لنا في العكس إلى هذه التي لم تعكس فنقول: كل إنسان حي، ولا واحد من الاحياء حجر، وهذا هو النحو الثاني من الشكل الأول بعينه، خرج في العكس المخبر عنه خبرا والخبر مخبرا عنه على ما قدمنا إذ وصفنا رتب العكس فتذكره، وإنما لم تعكس الموجبة لاننا لو عكسناها لأتانا النحو الثالث من الشكل وسيأتي بعد هذا ان شاء الله تعالى.
النحو الثاني من الشكل الثاني: ولا واحد من الحجارة حي وكل إنسان حي، النتيجة: لا واحد من الحجارة [52ظ] إنسان. ليس هذا النحو وبين الذي قبله أصلا الا ان كبرى ذلك هي صغرى هذا، أخرت هنالك وقدمت هنا، وصغرى ذلك هي كبرى هذا قدمت هنالك وأخرى هنا، وإنما كان ذلك لانا نخرج موضوع نتيجة الذي قبل هذا النحو بعكستين عكسة للمقدمة الثانية وعكسة أخرى للنتيجة التي ذكرنا، فنقول ان كان لا واح من الحجارة حي، فلا واحد من الأحياء حجر، وقد قلنا ان كل إنسان حي فنقول لا واحد من الاحياء حجر وكل إنسان حي فلا واحد من الحجارة إنسان. ثم نعكس هذه النتيجة فنقول: إذا كان لا واحد من الحجارة إنسان فلا واحد من الناس حجر، وهذه هي نتيجة الشكل الثاني من النحو الأول بعينها، واعلم ان مقدمتي هذا النحو والذي قبله متساويتان ليس في احداهما لفظة اعم من اللفظة الأخرى. واعلم انه لا فرق في شيء من الانحاء كلها بين قولك: لا واحد من الناس حجر، وقولك: لا شيء من الناس حجر، وقولك: لا واحد إنسان حجر، كل ذلك سواء قل كيف شئت. والاولى ان تقول الذي هو ابين في اللغة التي عبارتك بها، وهكذا حكم كل ما نفيت.

(1/118)

النحو الثالث من الشكل الثاني: بعض الناس حي واحد من الحجارة حي، النتيجة: بعض الناس لا حجر؛ ليس بين هذا النحو وبين النحو الرابع من الشكل الأول فرق الا ان محمول المقدمة الكبرى من ذلك النحو هو موضوع المقدمة الكبرى من ذلك النحو هو محمول المقدمة الكبرى من هذا النحو. برهانه بعكس المقدمة النافية فتقول: إذا كان واحد من الحجارة حي فلا واحد من الاحياء حجر، ونضيف إلى ذلك المقدمة التي لم تعكس فنقول: بعض الناس حي ولا واحد من الاحياء حجر وهذا النحو الرابع من الشكل الأول بعينه.
النحو الرابع من الشكل الثاني: بعض الحجارة ليس حيا، وكل إنسان حي، النتيجة: فبعض الحجارة ليس إنسان وان شئت قلت: فليس كل حجر إنسانا لانا قد قلنا قبل ان النافية الجزئية تظهر بلفظ كلي وجزئي ان شئت، ثم تعكس هذه النتيجة فتقول: إذا كان بعض الحجار ليس إنسانا فبعض الناس ليس حجرا وهذا هو نتيجة النحو الرابع من الشكل الأول بعينها، وهذا النحو لا تعكس مقدمته لأنك لو عكست الموجبة الكلية لانعكست جزئية ومعها [53و] جزئية نافية، وجزئيتان لا تنتج، والنافية الجزئية لا تنعكس على ما قدمنا. لكن برهانه يرفع الاحالة [عن] الكلام، وذلك ان نقول: ان انكر منكر ان هذه النتيجة حق وهي قولنا فبعض الحجارة ليس إنسانا، فنقيضها حق وهي كل الحجارة إنسان فتقول: كل الحجارة إنسان، وكل إنسان حي على ما أثبتنا في المقدمة الكبرى فينتج لنا ذلك كل حجر حي، وقد صححنا في المقدمة الصغرى: بعض الحجارة لا حي، وهذا ضد ما انتج لنا ما قدمنا آخرا وهذا محال.
الشكل الثالث
الحد المشترك فيه موضوع كلتا (1) المقدمتين أي مخبر عنه ونتائجه كلها جزئيات. النحو الأول من الشكل الثالث: كل إنسان حي، وكل إنسان جوهر،
__________
(1) كلتا: كلتي.

(1/119)

النتيجة: فبعض الاحياء جوهر؛ برهانه بعكس المقدمة الصغرى، فنقول: إذا كان كل إنسان حيا فبعض الاحياء إنسان، وكل إنسان جوهر فبعض الاحياء جوهر، وهذه رتبة النحو الثالث من الشكل الأول.
النحو الثاني من الشكل الثالث: كل إنسان حي، ولا واحد من الناس حجر، برهانه بعكس المقدمة الصغرى نقول: ان كان كل إنسان حيا، فبعض الاحياء إنسان، ولا احد إنسان حجر، فبعض الاحياء ليس حجرا، وهذه رتبة النحو الرابع من الشكل الأول بعينها، وهذا النحو متساوي المقدمتين ليس في احداهما لفظ أعم مما في الاخرى.
النحو الثالث من الشكل الثالث: بعض الاحياء ناس، وكل الاحياء جوهر، النتيجة: بعض الناس جوهر. برهانه بعكس المقدمة الجزئية مقول: ان كان بعض الاحياء ناسا فبعض الناس حي، ثم نضيف ذلك إلى المقدمة الكلية فنقول: بعض الناس حي، وكل حي جوهر، وهذا هو النحو الثالث من الشكل الأول بعينه.
النحو الرابع من الشكل الثالث: كل إنسان حي، وبعض الناس جوهر، النتيجة: بعض الحي جوهر، هذا النحو مخالف لرتبة الذي قبله في تقديم الجزئية وتأخيرها، فكبرى ذلك صغرى هذا، وصغرى ذلك كبرى هذا، الا انه يخرج موضوع نتيجة الذي قبل هذا محمولا في نتيجة هذا في الرتبة، ومحمول نتيجة ذلك موضوعا في نتيجة هذا، إذ الحد الذي في المقدمة الكبرى هو [53ظ] الذي يخرج محمولا في النتيجة، وبرهانه بعكس المقدمة الجزئية، نقول: ان كان بعض الناس جوهرا فبعض الجوهر ناس، ثم نضيف إلى المقدمة الكلية فنقول: بعض الجوهر ناس، وكل الناس حي، النتيجة: بعض الجوهر حي، وهذه رتبة النحو الثالث من الشكل الأول بعينها.
النحو الخامس من الشكل الثالث: كل إنسان حي، وبعض الناس لا حجر، النتيجة: فبعض الحي ليس حجرا؛ لا عكس في هذا، لأنك لو عكست الكلية لانعكست جزئية، وجمعنا إليها جزئية اخرى، وجزئيتان لا تنتج، والجزئية النافية لا تنعكس، لكن برهانه يرفع الكلام إلى الاحالة فنقول: ان كانت

(1/120)

النتيجة المذكورة باطلا فنقيضها حق، وهو كل حي حجر، ثم نقول: كل إنسان حي وكل حي حجر، النتيجة: فكل الناس حجر، وقد اتفقنا في المقدمة على ان بعض الناس لا حجر، وهذا محال، ونتيجة هذا النحو نتيجة النحو الثاني من الشكل الثالث، ويرجع هذا النحو إلى النحو الرابع من الشكل الأول بان تأخذ النتيجة فتضيفها إلى المقدمة الصغرى، فتقول: كل إنسان حي، وبعض الحي لا حجر، النتيجة: فبعض الناس لا حجر، وهذه نتيجة النحو الرابع من الشكل الأول، وهذا النحو ليس في كبراه لفظة أعم من التي في صغراه.
النحو السادس من الشكل الثالث: بعض الحي إنسان، ولا واحد من الأحياء حجر، النتيجة: بعض الحي لا حجر، وبرهانه بعكسه واحدة، نقول: ان كان بعض الحي إنسانا فبعض الناس حي، ثم نضيف ذلك إلى الكلية السالبة فنقول: بعض الناس حي واحد من الأحياء حجر، وهذا هو النحو الرابع من الشكل الأول. وإنما لم نعكس ما لم يعكس من المقدمات في الشكل الثاني والثالث لأنه إنما كانت تخرج جزئيتين أو تخرج إلى ما قد خرج قبلها أو بعدها من الانحاء، أو لأنه كان يكون اطول في العمل فقصدنا الأخصر والأكثر فائدة فهذه الانحاء التي لا تنتج سواها انتاجا مطرودا، وسنبين ان شاء الله تعالى اعتراضات المشغبون في هذه الاشكال، وحل ذلك بحول الله وقوته، وها نحن آخذون في تمثيل هذه الانحاء بمثال الاهي ومثال شريعي بحول الله واهب الفضائل لمن شاء من عباده ليظهر فضل هذه [54 و] الصناعة في كل علم.
الشكل الأول
النحو الأول من الشكل الأول: كل ما خرج إلى الفعل من العالم فمعدود وكل معدود فمتناه (1) فكل ما خرج إلى الفعل من العالم فمتناه. مثال شريعي: كل مسكر خمر وكل خمر حرام فكل مسكر حرام.
النحو الثاني منه: كل ما خرج إلى الفعل من العالم معدود ولا واحد من المعدودات أزلي، فليس شيء مما خرج إلى الفعل من العالم ازليا. مثال شريعي: كل مسكر خمر ليست حلالا فكل مسكر ليس حلالا.
__________
(1) فمتناه: فمتناهي.

(1/121)

النحو الثالث منه: بعض العالم مركب وكل مركب مؤلف من شيء، فبعض العالم مؤلف من شيء. مثال شريعي: بعض المملوكات حرام وطئها، وكل حرام لم يفرض اجتنابه فبعض المملوكات فرض اجتنابها.
النحو الرابع منه: بعض العالم مركب وليس كل شيء من المركبات ازليا فبعض العالم ليس ازليا. مثال شريعي: بعض البيوع ربا وليس شيء من الربا حلالا، فبعض البيوع ليس حلالا.
الشكل الثاني
النحو الأول: كل جمل العالم مؤلفات من اجزائها وليس شيء من المؤلفات (1) ازليا فليس شيء من العالم ازليا. مثال شريعي: كل ذبح لما تملكه فقد نهيت عنه وليس شيء حلالا مما نهيت عنه، فليس ذبحك لشيء لم تملكه حلالا.
النحو الثاني منه: ليس شيء ازلي مؤلفا وكل جمل العالم المؤلفات من أجزاء بها، فلا شيء في جمل العالم أزلي. مثال شريعي: ليس شيء حلالا مما نهيت عنه، وكل ذبح لما لم تملكه فقد نهيت عنه، فليس حلالا ذبحك لما لم تملكه.
النحو الثالث منه: بعض العالم مركب، وليس شيء ازليا مركبا، فبعض العالم ليس ازليا. مثال شريعي: بعض الآباء كافر وليس كل أحد تجب طاعته كافرا. فبعض الآباء لا تجب طاعته.
النحو الرابع منه: بعض العالم ليس خالقا، والأزلي خالق، فبعض العالم ليس ازليا. مثال شريعي: بعض الفروج من الممتلكات لا يحل وطئه، وكل فرج زوجه أو أمة مباحين يحل وطئه، فبعض الفروج من الممتلكات، ليس فج زوجة أو أمة، ليس مباحا.
الشكل الثالث
النحو الأول منه: كل مركب متناه (2) ، وكل مركب مؤلف، فبعض المتناهيات [54ظ] مؤلف. مثال شريعي، كل قاذف محصنة فاسق، وكل قاذف محصنة يحد، فبعض الفاسقين يحد.
النحو الثاني منه: كل جسم مركب من اجزائه وليس واحد من الاجسام
__________
(1) المؤلفات: العالم.
(2) متناه: متناهي.

(1/122)

ازليا، فبعض المركب من اجزائه ليس ازليا. مثال شريعي: كل المحرمين منهي عن الصيد، وليس احد من لمحرمين مباحا له النساء، فليس بعض المنهيين عن الصيد مباحا لهم النساء.
النحو الثالث منه: بعض الاعراض عدد، وكل الاعراض محمول، فبعض العدد محمول. مثال شريعي: بعض المصلين مقبول الصلاة، وكل مصل فمأمور باستقبال الكعبة ان قدر، فبعض المقبول صلاتهم مأمور باستقبال الكعبة ان قدر.
النحو الرابع منه: كل جسم معدود وبعض الجسم مركب، فبعض المركب معدود. مثال شريعي: كل مرضعة خمس رضعات حرام، وبعض المرضعات خمس رضعات أم، فبعض الامهات حرام.
النحو الخامس منه: بعض الاجسام ليس عرضا وكل جسم فشاغل مكانا، فبعض الاعراض ليس شاغلا مكانا. مثال شريعي: ليس بعض القاتلين بغير حق يقاد منه، وكل قاتل بغير حق فاسق، فبعض من لا يقاد منه فاسق.
النحو السادس منه: بعض الاجسام ذو الاجسام ذو جهات ست، وليس شيء من الاجسام عرضا، فبعض ما هو ذو جهات ليس عرضا. مثال شريعي: بعض الشروط مفسد للعقد، وليس شيء من الشروط متقدما للعقد، فبعض المفسد للعقد.
فإذا قد اتممنا بحول الله تعالى وعونه لنا ما كنا له وعدنا به من ذكر انحاء اشكال البرهان، فلنقل ان كل نتيجة ظهرت فيما قدمنا من القرائن فانها ان كانت موجبة كلية فانه قد يصح بصحتها عكسها وهو موجبة جزئية. وان كانت موجبة جزئية فانه قد يصح عكسها وهو موجبة جزئية. وان كانت سالبة كلية فانه قد يصح بصحتها عكسها وهو نافية كلية. واذا صحت الكلية فقد صحت جزئياتها وليس إذا صحت الجزئية صحت كليتها، فتأمل هذا تجده،وقد قدمنا لك من ذلك امثلة بينة فأغنى عن تكرارها. فتدبر في هذا المكان عظيم منفعة العكس لأنه يصح لك بصحة النتيجة ما انطوى فيها مما ذكرنا الآن.
[55و] واما النافية الجزئية فقد قدمنا انها لا تنعكس، وإذا كان ما قلنا، فذلك انتاج من النتيجة صادق ابدا، فالنتائج كما ذكرنا اربعة عشر، تنعكس

(1/123)

منها ثمان، ثلاث في الشكل الأول، واثنتان في الثاني نافيتان، وثلاث في الثالث موجبات، فذلك اثنتان وعشرون نتيجة صادقة.
تذكر ما قلنا قبل ان القضايا، وهي الاخبار، تنقسم قسمين: قاطعة وشرطية فهذه القاطعة قد ذكرنا اقسامها، والحمد لله واهب التمييز والعلم والبيان والقوة وهو الذي لا نستمد المزيد في كل ذلك ومن خير إلا منه، لا إله إلا هو، فاذ قد اتممنا ذلك فلنشرع ذكر القسم الثاني وهو الشرطية، إن شاء الله عز وجل ولا حول ولا قوة إلا بالله تعالى ذكره.
تم السفر الأول من كتاب التقريب لحد المنطق والمدخل إليه بالالفاظ العامية والامثلة الفقهية
تأليف أبي محمد علي بن احمد بن سعيد بن حزم بن غالب الاندلسي رحمة الله عليه
والحمد لله على ذلك كثيرا، كما هو أهله، وصلى الله على النبي محمد وسلم.

(1/124)

وهذا بدء السفر الثاني
بسم الله الرحمن الرحيم
اللهم صل على سيدنا محمد وعلى آل محمد
2 - باب ذكر القضايا الشرطية
نقول وبالله تعالى نستعين بأن الشرطية هي ما لم يقطع في وصف الموصوف فيها شيء لازم، فالشرطية هذه تنقسم قسمين: إما معلقة بشيء آخر واما مقسمة. فالمعلقة تنقسم قسمين، المعلقة بالجملة وتسمى المتصلة وهي التي علق الحكم فيها بحكم آخر تصح بصحته أو تبطل ببطلانه. مثال ذلك: ان كان من زنى وهو محصن بالغ عاقل لكنه ثيب فانه يجلد ويرجم (1) ؛ فهذه قضية شرطية مركبة من حكمين: احدهما صفة الزاني والثاني صفة ما يصنع به ان زنى وهو الجلد والرجم. فالحكم الأول يسمى المقدمة وهو قولك [55ظ] ان كان زنى وهو محصن بالغ عاقل ثيب والحكم الثاني يسمى الثاني وهو قولك فانه يجلد ويرجم، فاثبت على هذه التسمية أيضاً فتكرر عليك، ان شاء الله عز وجل. واحد قسمي المعلقة التي ذكرنا آنفا انها تنقسم عليهما ان تستثني المقدمة ومعنى قولنا تستثني هو ان تشترط ان كون الامر المذكور اولا موجب لكون الأمر المذكور آخرا. فان لم يكن الأول لم يكن الآخر والقسم الثاني هو ما استثنيت فيه التالي أي انك تشترط ان كون الشيء الذي يذكر آخرا موجب لكون الامر المذكور اولا. فان لم يكن المذكور آخرا لم يكن المذكور اولا، فالقسم الأول مقدمة تتركب ن موضوع ومحمول الا أن
__________
(1) فانه يجلد ويرجم: فانه يجلد ويرجم لكنه ثيب فيجلد ويرجم.

(1/125)

احدهما قرن به حرف شرط فان اردت انتاجها اضفت إليها اخرى فقلت: ان كان الزاني المحصن البالغ العاقل يجلد ويرجم فهذه مقدمة من مخبر عنه وخبر قرنت بأحدهما حرف شرط. ثم تقول: وهذا زان بالغ عاقل فهذه مقدمة ثانية إليها فتمت قرينة النتيجة فهذا بجلد ويرجم.
والقول في كل ما صحبه حرف الشرط واحد، وهي إن واذ ما ومتى ما ومهما وما أشبه ذلك. وان شئت أن تقدم في اللفظ المعلقة على التي علقت بها فلك ذلك.
والمعلقة هي المسببة والمعلقة بها هي السبب كالزنا مع الاحصان هو سبب الرجم وكطلوع الشمس هو سبب النهار وكدخول الأرض بين الشمس والقمر هو سبب كسوف القمر؛ فهذه الأسباب هي المعلق بها الحكم، والكسوف والشمس والنهار هي المسببات وهي المعلقات. فنقول في تقديم المعلقة ان كان نهارا فالشمس قد طلعت وان كان محصنا عاقلا اسم الثيب يقع على الزاني ان كان بالغا فانه يجلد ويرجم وهذا مثل تقديمك المحمول على الموضوع في القضايا القاطعة التي ليس فيها شرط. فنقول: الحياة في كل إنسان (1) والجوهرية في كل حي فالجوهرية في كل إنسان.
وقد تكون المقدمتان في الشرطية نافيتين وقد تكون موجبتين وقد تكون موجبة ونافية كقولك: ان لم تغرب الشمس لم يأت الليل وان لم يكن في الجوبوق لم يكن صعق وان لم يقر بما جاء به الرسول، صلى الله عليه وسلم، لم يكن مسلما [56و] فالمقدمة الأولى هي قولك: ان لم تغرب الشمس وان لم يكن في الجو برق وان لم يقر بما جاء به محمد، صلى الله عليه وسلم. والثانية هي قولك: لم يكن ليل، لم يكن صعق، لم يكن مسلما.
وأما الموجبتان فكالتي قدمنا قبل.
وأما الموجبة والنافية فقولك: الماء راسب بالطبع ما لم يفسد أو يستحيل، والنار صاعدة بالطبع ما لم تفسد أو تستحيل، والبيعان بالخيار ما لم يتفرقا، فكأنك قلت: ان تركت الماء بطبعه فهو راسب، وان تركت النار بطبعها فهي صاعدة وان كان المتبايعان مجتمعين فالخيار لهما.
__________
(1) الحياة في كل إنسان: الحياة في كل إنسان والجوهرية في كل إنسان.

(1/126)

وقد تكون المقدمات كثيرة في هذا الباب مثل قولك: ان كان العالم محدثا وكان المحدث يقتضي محدثا وكان لا شيء غير المحدث والمحدث وكان لامحدث غير المحدث والمحدث وكان لا محدث غير المحدث للعالم وكانت إحداث مخالفة الطبيعة ظاهرة من إنسان محدث باختياره وكان يأتي بها شواهد على دعواه ومدثها له محدث العالم وان كان محدثها طلبها من محدث العالم فمحدث العالم شاهد له بصحة ما يدعى واذا كان محدث العالم شاهد اله ومحدث العالم لا يشهد لمدعي باطل فهذا ليس مدعي باطل. واذا كان غير مدعي باطل فهو مدعي حق. واذا كان مدعي حق وجب تصديقه. فالمقدم من هذا الاستدلال الشرطي كما ترى مقدمات كثيرة والتالي واحد وهو: فإذا كان مدعي حق وجب تصديقه. فهذا هو القسم الأول الذي ذكرنا أنه يستثنى فيه المقدم. أي أن المقدمة الأولى هي التي نقطع على أنها حق بعد أن يشترط أنها ان صحت الأولى صحت التي علقت صحتها بصحتها. وان بطلت بطلت التي علقت صحتها بصحتها. وهذا واجب بأول العقل ضرورة، إذ كل شيء لا يجوز أن يصح حتى يصح شيء آخر، ثم إذا لم يصح ذلك الشيء الآخر فواجب ضرورة ن لا يصح الذي لا صحة له الا بوجود صحة توجد.
ومن هذا الأصل الضروري البرهاني أبطلنا في الشرائع كل عقد ارتبط بشرط فاسد لا يصح في النكاح والطلاق والبيوع والعتق وسائر العقود كلها. وكذلك ان كان التالي لا يوجد ضرورة الا بوجود الأول والتالي غير موجود ضرورة الا بوجود الأول، فالتالي غير موجود.
فان وجدت المقدمة الاولى جزئية فقلت: ان كان زيد طبيبا فهو ناطق، لكن زيد طبيب فهو ناطق فلو استثنيت نقيض الأول الذي صححت [56ظ] نفيه فقلت: لكن زيد ليس طبيبا لم يصح لك أنه ليس ناطقا وهكذا كل ما كان فيه الوصف في المقدمة جزئيا للذي في التالي. واما ان كان مساويا له أو أعم فانك إذا نفيت الأول انتفى الثاني كقولك: ان كان الإنسان حساسا أو قلت ضحاكا فهو حي لكنه ليس حساسا أو ليس ضحاكا فليس حيا. ولا يجوز أن يكون التالي جزئيا للمقدم البتة لأنه مرتبط به موجود بوجوده فهو أبدا اما مساو واما أعم فاحفظ كل هذا واضبطه. فلو استثنيت نفي التالي [أي] صححته فانه ينتج لك

(1/127)

نفي الأول ضرورة على كل حال جزئيا كان الأول أو مساويا. ألا ترى أنك لو قلت: ان كان زيد طبيبا فهو عالم لكنه ليس عالما أصلا فليس طبيبا؛ وكذلك المساوي ألا ترى أنك لو قلت: ان كان الجرم إنسانا فهو ضحاك لكنه ليس ضحاكا فليس إنسانا وهو من الجزئي لرخص أيضا أن نقول: ان كان الجرم إنسانا فهو ناطق لكنه ليس ناطقا فليس إنسانا. وان استثنيت التالي أي صححته لم يصح لك الأول في المساوي وحده، وأما الاعم فلا لأنك لو قلت ان كان الجرم إنسانا فهو حي فلا يصح لك بذلك أنه إنسان. فالوجه ان تصحح اما الأول فينتج لك صحة التالي واما أن تصحح نفي التالي فيصح لك نفي الأول. وأما ان صححت التالي أو صححت نفي الأول فانه لا يصح لك بتصحيح التالي تصحيح الأول. ولا يصح لك بتصحيح نفي الأول نفي التالي الا في المساوي فقط. الا أنك تحتاج إذا أردت نفي التالي بنفي الأول في المساوي إلى عمل يمتد في انتاج ذلك إذ ليس ذلك بينا بسرعة كبيان انتفاء التالي بانتفاء الأول؛ الا ترى انك إذا قلت ان كان العمر طويلا لهرم موجود لكن العمر ليس طويلا، النتيجة فالهرم ليس موجودا [وهذا] بين. فلو قلت والقرينة بحسبها لكون الهرم غير موجود فانك تحتاج في الانتاج من ذلك ان طول العمر ليس موجودا إلى عمل، وهو ان تقول: ان كان الهرم يوجد طول العمر فليس يمكن أن يعدم الهرم ويوجد طول العمر. إذ لو كان العمر موجودا حينئذ بوجود فليس الهرم اذن موجودا طول العمر؛ وقد قدمنا أن الهرم يوجد بوجود طول العمر وهذا تناقض. وإنما كانت تكون بينة لو قدمت فقلت: إذا [57 و] كان ضعف الكبر غير موجود فطول العمر غير موجود، وهذا بين.
وقد قلنا إن القسم الذي يستثني منه ضد المقدمة التالية أي تصححه فانه ينتج لك نفي الأول ضرورة مثل أن تقول: ان كان العالم غير محدث فهو غير مؤلف ولا متناهي الجرم، لكن العالم مؤلف متناهي الجرم، فالعالم محدث. وقد تكون المقدمات التوالي في هذا النوع متنافية كقولك: ان كان يوجد زمان لغير جرم ذي زمان، والزمان إنما هو مدة يعد بها سكون أو حركة، فليس يوجد اذن زمان لغير جرم ذي زمان. فهذه اقسام الشرطي المتصل وهي اما ان تصحح

(1/128)

المقدم واما تصحح نفيه واما تصحح التالي واما أن تصحح نفيه، فاعلم.
وأما الشرطي المنقسم فهو أن تقسم الشيء الذي تريد معرفة صحة حكمه على جميع أقسامه الذي يعطيه العقل إياها قسما أصلا، ولا تكون تلك الأقسام الا متغايرة أو متباينة مختلفة كل واحد منها مخالف لسائرها، وجائز أن تكون الأقسام اثنين فصاعدا ولكن لا بد من الاختلاف المذكور.
فالذي ينقسم نحو قولك: العالم اما محدث واما أزلي، وهذا الشيء اما حرام واما غير حرام، وهذا الشيء واجب أو غير واجب. ونحو قولك: هذان الاسمين اما واقعان على معنى واحد واما على أكثر من معنى واحد.
وأما الذي سنقسم أقساما أكثر من اثنين ان تقول: لا يخلو العالم ان كان محدثا من أن يكون أحدث نفسه أو أحدثه غيره أو حدث لأمر محدث. ونحو قوله: هذا الشيء اما واجب واما مباح متساو واما مباح مستحب واما مباح مكروه وما حرام وهذه الاقسام كما ترى تامة المعاني أي كل قسم منها مخالف لسائرها وقسمته تامة مستوفاة.
وأما إذا كان التقسيم ناقصا هو ان يكون أخللت بشيء من أقسامه إما جهلا واما نسيانا وأما عمدا فليست أقسامه حينئذ تامة المغايرة وذلك نحو قولك: لا يخلو محدث العالم أن يكون أحدثه لجوده أو كرمه أو لاجترار منفعة أو لدفع مضرة أو لعلة غير ما ذكرنا. فهذا تقسيم ناقص لأنك أسقطت منه القسم الصحيح وهو أن يكون أحدثه لا لعلة أصلا.
وقد يعرض من هذا الباب [57ظ] أن يكون التقسيم لا يكون الا على قسمين فقط فيحذف المقسم أحد القسمين ويذكر الآخر فيجعله كليا في الحكم وهو في الحقيقة جزئي كقول القائل: الزمان حركة بعد فأخرج ذلك مخرج صفة كلية للزمان وإنما الزمان معنى لازمنا أي لا أن لا أن الزمان معنى لازمنا أي لا أن الزمان حركة بعد أو سكون بعد؛ ومن ذلك أيضا ان تقول: المدبر المعتق بالموت موصى به فهو من الثلث. وإنما الصواب ان تقول المدبر المعتق بالموت اما موصى بعتقه أو معتق بصفة فتوفي القسمة حقها، فتحفظ من مثل هذا كل التحفظ، فان دخول الأغاليط كثيرا ما تدخل في هذا الباب فأقل ما في هذا الباب أن تعمى عليك

(1/129)

الحقائق ان كنت باحثا فتعتقد الباطل وتضل (1) غيرك ممن يحسن الظن بك أو تتحير ان ظهر ما فسد من الأقسام اليك أو تجيب جوابا فاسدا ان كنت مسؤولا أو تغالط خصمك ان كنت سائلا وكل هذه أحوال غير محمودة. بل هي مذمومة عند أهل العقول جدا. فان كنت جاهلا بالتقسيم فتعلم وابحث وان كنت ناسيا ففتش وتدبر وان كنت عامدا فتلك أقبح فأعرض عنها.
ومن ذلك أيضا ان تقول: اما زيد جالس واما متكئ وليس هذا تقسيما صحيحا إذ لعله ماش أو واقف فاعلم الآن ان التقسيم إذا وقع على قسمين فقط واستوفيا حقيقة الطبع في التقسيم التام الذي لا يشذ عنه فانك إذا صححت أحد القسمين وأثبته وأخرجته من الشك فانه ينتج لك أن يصح هذا القسم الآخر ضرورة لا بد من ذلك كقولك: العالم اما أزلي واما محدث لكن العالم محدث فصح لأنه ليس أزليا فإذا صححت نفي أحد القسمين وأثبته أنتج ضرورة صحة التقسيم الآخر كقولك: العالم اما أزلي واما محدث لكنه ليس أزليا فصح انه محدث وهكذا إذا كانت الأقسام اكثر من اثنين فانك إذا صححت أحدها فقد صح انه مخالف لسائرها لابد من ذلك.
وكذلك ان صححت نفي جميع تلك الأقسام حاشا واحدا صح أن حكمه هو ذلك الواحد الذي بقى ضرورة فان صححت ان حكمه مخالف لبعض تلك الأقسام وبقي منها أكثر من واحد سقطت الأقسام التي صح انه مخالف لها ولم يصح ان حكم الشيء الذي يتعرف [58و] صحة حكمه في أحد ما بقي دون سائر ما بقي ولا تبال أي الأقسام قدمت في اللفظ ولا أيها أخرت في هذه الوجوه كلها.
ونحن نمثل الوجوه الثلاثة التي ذكرنا فتقول، وبالله تعالى نتأيد: إذا قلت هذا الطعم اما تفه واما زعاق واما حلو واما مر واما حامض واما ملح واما حريف واما عفص لكنه مر فقد نفيت عنه جميع الطعوم الباقية كلها يقينا بلا شك. وكذلك إذا قلت: هذا العدد اما مساو لهذا العدد واما أقل منه واما اكثر منه فقد نفيت القسمين الباقيين بلا شك وهو حينئذ لا مساو ولا أقل يقينا فان
__________
(1) وتضل: ويظل.

(1/130)

أبطلت جميع الأقسام حاشا واحدا فقلت في المسألة الأولى: لكنه ليس نفها ولا زعاقا ولا حلو ولا مرا ولا حامضا ولا ملحا ولا حريفا فقد صح شك أنه عفص. وكذلك لو قلت في الثانية لكنه ليس اكثر منه ولا مساويا له فقد صح أنه أقل منه يقينا فان أبطلت بعض الأقسام وسكت عن أكثر من واحد منها سقطت الاقسام التي صححت أنها مخالفة له فقط ولم تثبت له واحدا بعينه من الذي نفيت وبقي الاستدلال والنظر واجبا فيها كقولك في المسألة الاولى لكنه ليس مرا ولا حلوا فقد سقطت عنه المرارة والحلاوة وبقي الطعم مشكوكا فيه على باقي الاقسام، كلما أسقطت قسما بقي موقوفا على الباقي حتى لا يبقى إلا واحد فيصح حينئذ أن ذلك الواحد هو حكمه، وهذا في جميع المسائل؛ وإنما أخرجت لك الوجوه كلها من مسألة واحدة لترى نسبة الوجوه بعضها من بعض بأمكن وأسهل منها لو كانت من مسائل شتى. ولو أنك من الأقسام الكثيرة اثنين فصاعدا بحرف الشك مثل ان تقول: لكنه اما حلو واما حامض واما مر فقد بطلت سائرها وبقي الحكم موقوفا على الذي قصرتها عليه.
واعلم أن هذا الفصل لا يكون صحيحا الا بعد ذكرك جميع ما وتوجبه الطبيعة من الأقسام، فلو ابتدأت بذكر بعض الأقسام مقتصرا عليها في القسمة فقد اسأت العمل، فالصواب انه ممنوع الا من جهة واحدة ولا ينبغي لك ان تنكل عنها، وهو ان يتفق لك صحة أحد الأقسام التي ذكرت على الشيء الذي تطلب معرفة صحة حكمه، فانك حينئذ إذا صححت ذلك القسم [58ظ] الموافق خاصة صادفت الحق غير محسن في اصابته لكن كإنسان أوقعه البحث على كنز، وذلك نحو قولك: هذا الشيء اما حار واما بارد لكنه حار فان كنت قد أصبت في وصفه بالحر حقيقة طبعه فقد انتج لك ذلك بطلان كل قسم ذكرته أو لم تذكره، وان نفيت في هذا العمل أحد القسمين الذين ذكرت فانه لم يصح لك شيء بعد، وذلك نحو قولك: هذا الشيء اما حار واما يارد لكنه ليس بحار فاعلم أنك لم تصب بعد حقيقة طبعه ولا أثبت له البرد لأنك أسقطت القسم الثالث وهو المعتدل فلعله معتدل إذ ليس حارا فلا يكون أيضاً داخلا في القسم الثاني الذي ذكرت وهو البارد. ولو كان تقسيمك موعبا لارتفع الاشكال ؟على ما قدمنا قبل - وأنت إذا قطعت في القسمة الناقصة على انه لابد من أحد الاقسام التي

(1/131)

ذكرت فالكذب حصتك من هذا الخبر والفضيحة صفتك فيه وهاتان صنعتا سوء ما والأمر لك من قبل ومن بعد فاحفظ هذه المعاني وميزها إذا مرت بك في جميع مطالبك وفتش عنها في كل ما يرد عليك فانك تستضيء في العلم ضياءا تاما وتشرف على عجائب تفرج عنك هموما عظيمة ان كنت ممن يهتم بالحقائق.
واعلم ان ايرادك في التقسيم لفظة إما أو لفظة أو أو انه لا يخلو من كذا وكذا أو لابد ن كذا وكذا أو هذا ينقسم كذا وكذا، قسما منها كذا ومنها كذا، أو لا سبيل إلى غير كذا وكذا أو ما أعطى المعنى فكل ذلك ممن يهتم بالحقائق.
واعلم ان ايرادك في التقسيم لفظة اما أو لفظة أو أو لا يخلو من كذا وكذا وأنه لا بد من كذا وكذا وهذا ينقسم كذا وكذا قسما منها كذا وكذا ومنها كذا أو لا سبيل إلى غير كذا وكذا ما أعطى المعنى فكل ذلك سواء لا يختل شيء من ذلك معنى أصلا.
3 - باب من انواع البرهان تتضاعف الصفات فيه
واعلم انه قد تقع مقدمات بنسبة أعداد في الكثرة أو في القلة أو المساواة أو تفاضل كيفيات في الشدة لو الضعف أو تماثلها، فمنها ما هو تقديم صحيح فينتج انتاجا صحيحا راجعا إلى الشكل الأول، كقولك: النرجس أشد صفرة [59 و] من التفاح والتفاح أشد صفرة من الاترج. النتيجة: فالنرجس أشد صفرة من الاترج. فالحد الأوسط وهو اللفظة المشتركة في كلتا المقدمتين، التي طالما بينتها عليك زمان وصفي لك انحاء الاشكال الثلاثة، وهو قولنا: التفاح، وقولنا أشد صفرة هو الغرض المقصود والرابط ما بين الحدين، فلا بد من خروجه في النتيجة كخروج لفظ كل أو بعض في الاشكال المتقدمة والحدان المقتسمان وهما اللفظان اللذان انفردت كل مقدمة منهما بواحد وهو النرجس أو الاترج. وربما جاءا بلفظ بنظير صحيح فتقول: نسبة الخمسة إلى العشرة كنسبة الاثنين من الاربعة، النتيجة: فالخمسة نصف العشرة، وهكذا ان شبهت كيفية بكيفية ما، ثم شبهت تلك الكيفية الثانية بكيفية أخرى، فقد أنتج لك ذلك شبه

(1/132)

الكيفية الاولى بالكيفية الثانية ضرورة وذلك مثل قولك: بياض زيد كبياض عمرو وبياض عمرو كبياض خالد. النتيجة: فبياض زيد كبياض خالد. فهذه القرينة اعطت الخمسة أنها نصف العشرة واعطتها أيضا ان لها نسبة من عدد يشبه نسبة عدد آخر. وكذلك أعطته الاخرى أن بياض زيد يشبه بياض عمرو ويشبه بياض خالد.
وهذا مكان ينبغي ان تتحفظ به فربما غالط فيه بعض النوكى كما فعل الناشئ المكني بأبي العباس إذ قال: إذا كانت عشرة في عشرة مائة فالخمسة في الخمسة خمسون، وذلك لأن الخمسين نصف المائة والخمسة نصف العشرة ونسبة العشرة من المائة كنسبة الخمسون من الخمسين ونسبة الخمسة من العشرة كنسبة الخمسين من المائة وإنما وقع هذا الايهام الساقط لان المتكلم أتى بلفظ غير واضح في المقدمة وكان الصواب أن يقول إذا كانت عشرة ومكررة عشر مرات مائة فخمسة مكررة خمسة مرات خمسة وعشرون. لكن اهل صناعة الحساب اختصروا التطويل بلفظ اتفقوا على وضعه للتفاهم بينهم وليس عليهم أكثر من ذلك البيان للجاهل فقط.
وتحفظ أيضا من أن تأتي بجمل مختلفة ومعنى ذلك أن تكون الصفة التي تصف بها لمخبر عنه في هذا النوع من البرهان مختلفة فيتولد عليك من ذلك غلط مثل أن تقول: الورد أطيب رائحة من الخزامى والخزامى أضعف رائحة من المسك فهذا تركيب [59ظ] فاسد لأن حق هذه القرائن أن تكون الصفة من نوع واحد الا في درج؟ فقط لانها هي الحد المشترك فلا يجوز الا أن تكون بلفظ واحد في معنى واحد. والحد المشترك في هاتين القضيتين مختلف أحدهما أطيب رائحة والثاني أضعف رائحة فليس هذا مشتركا كلاهما مختلفان لم يتم فيهما حد الاقتران فلذلك خرجت النتيجة في بعض المواضع فاسدة وربما صدقت ولكنها غير موثوق بها على ما قدمنا. وقد تصدق مرة وتكذب أخرى: ألا ترى انك لو قلت: الورد اطيب رائحة من الخزامى والخزامى اضعف رائحة من البنفسج، النتيجة: فالورد أطيب من البنفسج صادقة، واذا قلت الورد أطيب رائحة من الخزامى والخزامى أضعف رائحة من البنفسج، النتيجة: فالورد أطيب

(1/133)

رائحة من البنفسج، صادقة،. واذا قلت الورد أطيب رائحة من الخزامى والخزامى اضعف رائحة من المسك، النتيجة: فالورد أطيب من المسك كاذبة، وأنت إذا التزمت ما حددته لك صدقت أبدا بلا شك وذلك أن تقول: الورد اطيب رائحة من الخزامى والخزامى أطيب رائحة من الضيمران فالورد أطيب رائحة من الضيمران فهذا الترتيب لا يخونك أبدا.
ونمثل ذلك بمثال شريعي فنقول: ان موه مموه فقال علي أكثر فضائل العباس والعباس أقل فضائل من أبي بكر فأراد أن ينتج من ذلك: فعلي أكثر فضائل من أبي بكر وقال: ان مقدمتي كلتاهما صادقة لم يسوغ له ذلك وقيل له اجعل مكان أبي بكر رسول الله صلى الله عليه وسلم، فأنها أيضا تأتيك مقدمتان صادقتان ثم انظر ماذا ينتج فتقول: علي أكثر فضائل من العباس والعباس أقل فضائل من رسول الله، صلى الله عليه وسلم، فهاتان صادقتان فعلي أكثر فضائل من رسول الله، صلى الله عليه وسلم، وهذا كذب وكفر. ولا يترك يأخذ في نتيجة قرينة واحدة ما وصف به المخبر عنه في المقدمة الأولى وفي نتيجة قرينة أخرى ما وصف به المخبر عنه في المقدمة الثانية مثل أن يأخذ في الواحدة ذكر الأكثر وفي الثانية ذكر الأقل ولكن يعكس عليه ما يريد من ذلك فيلوح تمويهه من قريب، حتى إذا جعلت حكم الحد المشترك واحدا في اللفظ أصبت وذلك مثل أن تقول: علي اكثر فضائل من ابي هريرة وابو هريرة أكثر [60 و] فضائل من معاوية النتيجة فعلي أفضل من معاوية، فهذا الترتيب لا يخونك أبدا وصح لك في هذا النوع من البرهان صفتان للمخبر عنه احدهما فضله على من نسبته منه والثانية فضله على من نسبت إليه الذي نسبت منه أولا. فلذلك ترجمناه أولا بأنه تتضاعف فيه الصفات، وبالله تعالى التوفيق.
4 - باب من انواع البرهان تختلف مقدماته في الظاهر
الا ان الغرض في نفيها وايجابها واحد
هذا نوع من إقامة البرهان يصدق أبدا إذا رتب رتبة حسنة كقولك: بعض

(1/134)

الموجودات شيء لم يزل، ولا موجود الا الخالق والجوهر والعرض، والذي لم يزل ليس هو الجوهر ولا العرض. النتيجة: فهو الخالق عز وجل. فالمقدمة الاولى من هذه المقدمات الثلاث هي من النوع الذي ذكرنا قبل هذا متصلا آخره بأول هذا الباب وهو الذي يعطي المخبر عنه أكثر من صفة واحدة. ألا ترى أنك إذا أوجبت للمخبر عنه أنه لم يزل وأنه موجود وبأنه خالق لا إله الا هو. والمقدمة الثالثة هي من القضايا المقسمة وقد صححت فيها نفي أنه الجوهر أو العرض فوجب أن القسم الثالث ضرورة هو الخالق عز وجل. والمقدمة الثانية المتوسطة هي من النوعين المذكورين فأخذت من النوع الذي يعطي المخبر عنه اكثر من صفة واحدة كقولك فيها إنه لم يزل وإنه ليس الجوهر وليس العرض وأخذت من المقسمة قولك ليس الجوهر وليس العرض ووصفت أيضا فيها الموجود أنه اكثر من واحد فقد أنتجت هذه المقدمات الثلاث نتيجة واحدة. وهذا النوع كثير التكرر في تضاعيف المناظرة كثير المرور (1) في أثناء البحث عن الحقائق المطلوبات لأنك توقن وجوب شيء ما فتريد تحقيق صفاته فتأخذ كل قسم ممكن ان يكون الموصوف يوصف به ثم تنفي عنه ما صح نفيه بالدلائل الصحاح حتى تنتفي كلها حاشا واحدا منها. فذلك الذي يبقى هو صفة الشيء الذي تريد معرفة حقيقة حكمه. ومن ذلك ان نقول: واحد من [الناس] قتل زيدا (2) ، ولم يكن في البيت الا يزيد وخالد ومحمد فمحمد كان نائما ويزيد مغشيا عليه من علة به، النتيجة: [60ظ] فخالد قتله،وقد تكثر المقدمات هنا جدا وتكون من جميع أنواع البرهان وتنتج انتاجا صحيحا على حسب ما ذكرنا من رتبة كل نوع من انواع البرهان في بابه. ومن هذا الباب يفهم أن للأب الثلثين من قول اله تعالى: {وورثه أبواه فأمه الثلث} (11 النساء: 4) وذلك أن المال ثلث وثلثان والمال للابوين وللام منه الثلث. النتيجة: فالثلثان للاب. وبالله تعالى التوفيق.
__________
(1) كثير المرور: وحر المرور.
(2) واحد من الناس قتل زيدا: واحد من في قيل زيد.

(1/135)

5 - باب من انواع البرهان تكثر مقدماته
وتوجب كل مقدمة منها المقدمة التي بعدها
مثال ذلك أن تقول إذا أفرط الأكل وجبت التخمة، واذا وجبت التخمة ضعفت المعدة، واذا ضعفت المعدة وجب سوء الهضم، واذا وجب سوء الهضم وجب المرض. النتيجة: فوجود افراط الأكل يوجب افراط المرض. وهذا برهان صحيح لأن فساد الهضم لا يوجد الا ومعه مرض المعدة لا يوجد الا وسوء الهضم معه والتخمة الا وفساد المعدة معها والزيادة فوق القدر الموافق لقدرة الطبيعة لا يوجد الا وتخمة معها وما لا يوجد الا ووجد شيء آخر معه بوجوده والثاني أيضا إذا وجد أوجب ثالثا فلا يوجد الثالث الا بوجود الأول. وهذا أيضا مما ينبغي أن تتحفظ في وضع مقدماته من أن يدخل فيها مقدمة كاذبة. فان قائلا لو قال: إذا وجدت قلة المال وجد الفقر واذا وجد الفقر فالحاجة موجودة وأراد أن ينتج من ذلك إذا وجدت قلة المال فالحاجة موجودة فهذا كذب لأن قلة المال ليست فقرا وقد يكون المرء صانعا وذا (1) كفاف لا يحتاج إلى أحد ولا يفضل عنه؛ لكن لو قلت: إذا وجدت حال التقصير عن الكفاف وجد الفقر واذا وجد الفقر وجدت الحاجة لأنتج ذلك انتاجا صحيحا وهو إذا وجدت حال التقصير عن الكفاف وجدت الحاجة. فينبغي أن تتحفظ من مثل هذا من الاسماء المشتركة العامة لمعان فتحقق معانيها بألفاظ مختصة بها وأن تتحفظ من الصفات الكليات فلا توقعها بعمومتها على بعض ما تحتها دون بعض.
وقد موه بعض المخالفين فقال ليفسد هذا البرهان: إذا عدمت [61 و] النار عدم الحر واذا عدم الحر لم نحتج إلى التبرد فأراد أن ينتج إذا عدمت النار لم نحتج إلى التبرد وهذا كذب لأن المحموم والصائف يحتاجان إلى التبرد ولا نار ظاهرة عندهما وإنما هذا لأن المقدمة الأولى كذب وإنما الصواب أن يقول: إذا عدمت النار عدم الحر المتولد عنها.
__________
(1) وذا: واذا.

(1/136)

وهذا مثال شريعي: كل وطء صح علم الواطئ بباطنه وظاهره وحكمه فهو اما فراش واما عهر وكل مباحة العين للواطئ فراش وكل ما ليس فراشا عهر، والأمة المشتركة عهر، وكل ذي عهر عاهر، فكل واطيء أمة مشتركة عاهر وكل عاهر فله الحجر فكل واطيء أمة مشتركة فله الحجر. فهذه المقدمات كلها أنتجت أن كل واطئ أمة مشتركة فله الحجر.
6 - باب البرهان شرطي اللفظ قاطع المعنى
مثاله: ان وصف شيء بالاسكار وصف بالتحريم، ونبيذ التين إذا غلي وصف بالاسكار. فالتحريم واجب لنبيذ التين إذا غلي. فهذا كما ترى ظاهره أن الوصف بالتحريم إنما هو معلق بالاسكار فإذا اردت ان تجعله قاطعا في لفظه قلت: التحريم حكم كل مسكر، وبعض المسكرات نبيذ التين إذا غلي، فالتحريم حكم نبيذ التين إذا غلي.
وقد غالط في هذا الباب قوم من المشغبين فقالوا: قد قطعتم بأن نافيتين لا تنتج انتاجا موثوقا به وانتم في بعض هذه الابواب التي خبت تنتجون انتاجا مطرودا من نافيتين وفي هذا الباب أيضاً كقولكم من لم يكن ضحاكا لم يكن إنسانا والفرس ليس ضحاكا فالفرس ليس إنسانا وتقولون كل من لم يؤمن فليس مقبولا من الله عز وجل والوثني ليس مؤمنا فليس مقبولا من الله عز وجل. فالجواب، وبالله تعالى التوفيق: ان النفي الذي أبعدنا اقامة البرهان المطرد منه كل نفي مجرد وهو كل نفي [غير] موجب للمخبر عنه صفة أصلاً فسواء إذا كان النفي بهذه الصفة أي بلفظ النفي أو بلفظ الايجاب فلا ينتج ابدا شيئا، وسنذكر شيئا من هذا في باب مفرد في هذا الديوان في ذكر مخلطات [61 ظ] رامها بعض المغالطين في الأشكال، ان شاء الله عز وجل. وأما ما كان نفيا في اللفظ وهو يوجب معنى وصفة ما للمخبر عنه ليس نفيا ولكنه ايجاب صحيح وإنما يراعى المعنى الذي يعطيه اللفظ لا صيغة اللفظ وحده. ومن ها هنا لم يلزمنا تشبيه الباري عز وجل في نفينا عنه اشياء هي أيضا منفية عن كثير في

(1/137)

خلقه الا أن ذلك لم يوجب تشبيهه تعالى كقولنا: إن الباري تعالى ليس جسما والعرض ليس جسما والباري تعالى ليس عرضا والجسم ليس عرضا لأنا في هذا الحكم لم نثبت للباري حالا يشترك فيها مع العرض إذ نفينا عنه الجسمية ولا مع الجسم إذ نفينا عنه العرضية، وهذا هو النفي المجرد المحض. وأما في القضايا التي ذكرنا آنفا فاننا أوجبنا فيها الضحك لمن كان إنسانا وأوبنا للفرس نفي الإنسانية وأوجبنا له مع كل شبها مع كل من ليس ضحاكا في أنهم ليسوا ناسا. وكذلك أوجبنا لمن لم يؤمن ضد القبول وهو التبرؤ وأوجبنا لمن لم يؤمن ضد القبول وهو التبرؤ وأوجبنا ضد الايمان وهو الكفر للوثني. وقد قدمنا أن المعنى إذا انحصر إلى شيئين فنفيت أحدهما فقد أوجبت الآخر ضرورة ؟فاحفظ هذا - واذا نفيتهما فلم توجب شيئا أصلا، واذا نفيت فقد أوجبت ضرورة واذا أوجبت النفي فقد نفيت بلا شك. فثقف هذا كله ينتج يقينك بصحة علمك.
7 - باب من البرهان يؤخذ من نتيجة كذب بأن يصدق نفيها
اعلم أنه إذا كانت احدى المقدمتين كذبا والاخرى صدقا فانتجت نتيجة كاذبة ظاهرة الكذب وكانت المقدمة الكاذبة مما رضيها خصمك سامحته في ذلك لتريه فحش انتاجه؛ فان الشيء إذا كذب فنفيه حق لا شك فإذا كذبت نتيجة ما فنفيها حق. فقد يصح أخذ البرهان على هذا الوجه صحة مطردة موثوقا بها أبدا. مثال ذلك: إنسان خالفك فقال: العالم أزلي، فقلت له أنا أسامحك في نقد هذه المقدمة فأقول: العالم أزلي وأضيف إليها صحيحة أخرى وهي الأزلي ليس مؤلفا فالنتيجة: العالم ليس مؤلفا، وهذا كذب ظاهر واذا كان هذا كذبا فنقيضه حق، وهو العالم مؤلف واذا كان هذا حقا وقد قدمنا أن الأزلي ليس مؤلفا فقد صح أن العالم ليس أزليا إذ هو مؤلف وظهر كذب مقدمته، إذ قال: العالم أزلي. فهذا استدلال صحيح لا [62و] يخون أبدا إذ أخذ يخالف النتيجة وترد النتيجة إلى الأحالة.
وتذكر هنا ما كتبت لك في أنحاء من الأشكال الثلاثة التي يصح البرهان

(1/138)

فيها بردها إلى الإحالة. ومن ذلك أيضا أن تقول النصارى: الفاعل الأول ثلاثة فنقول: فربنا الفاعل ثلاثة ثم نضيف إلى هذه المقدمة مقدمة صحيحة متيقنة وهي والثلاثة عدد والعدد مركب من أجزائه المساوية لكله، فالثلاثة مركبة من أجزائها المساوية لجميعها، وقد قلتم الأول ثلاثة فالأول مركب من أجزائه المساوية لجميعه وكله وقد تيقنتم أنتم ونحن أن الأول غير مركب وغير ذي أجزاء فالاول مركب ذو أجزاء لا مركب ولا ذو أجزاء وهذا محال وإذ هذا محال وصح أنه مرطب فقد صح أنه ليس عددا وإذ صح أنه ليس ثلاثة، وظهر كذب مقدمتكم الفاسدة، وبالله تعالى التوفيق.
8 - باب من البرهان مركب من نتائج كثيرة
مأخوذة من مقدمات شتى
مثال ذلك أن نقول: كل معدود فذو طرفين وكل ذي طرفين فمتناه فكل معدود متناه ثم نأخذ نتيجة هذا البرهان الأول فنقول: كل معدود متناه وكل متناه فذو أجزاء فالنتيجة: كل معدود فذو أجزاء ثم نأخذ نتيجة هذا البرهان الثاني فنقول: كل معدود فذو أجزاء وكل ذي أجزاء مؤلف، النتيجة: فكل معدود مؤلف وكل مؤلف فمقارن للتأليف، النتيجة: كل معدود مقارن للتأليف، ثم نأخذ هذا البرهان الرابع فتقول: كل معدود مقارن للتأليف وكل مقارن للتأليف، النتيجة: فكل معدود لم يسبق التأليف، ثم نأخذ نتيجة هذا البرهان الخامس فنقول: كل معدود لم يسبق التأليف ثم نأخذ هذا البرهان السادس فتقول: العالم لم يسبق المحدث وما لم يسبق المحدث فمحدث مثله: النتيجة فالعالم محدث.
وقد يأتيك في هذا الباب مقدمات قاطعة شرطية ومتصلة ومقسمة واستدلال بضد ما يخرج في النتيجة وبالجملة فانه يتصرف لك في جميع أنواع البرهان وكل ذلك إذا أخذته على الشروط التي قدمنا فهو موثوق بإنتاجه، والحمد لله رب العالمين.

(1/139)

9 - باب [62ظ] من احكام القضايا
اعلم أن من القضايا ينطوي في ذكرك اياها قضايا أخر وان كنت لم تلفظ بها وهذا المعنى يؤخذ من المتلائمات ومن عكس القضايا وقد ذكرناها. وهذا نحو قولك: لا يجوز أن يكون الأزلي مؤلفا، فقد انطوى لنا في هذا الكلام أنه لا يجوز أن يكون المؤلف أزليا ضرورة لا بد من ذلك، وانطوى فيها أيضا أن المؤلف محدث. وكذلك إذا قلت: كل مسكر حرام فقد انطوى فيه أن المسكر ليس حلالا وان ليس مسكرا، وانطوى فيه أيضا أن نبيذ التمر إذا أسكر حرام وأن السوكران إذا أسكر حرام وأن نبيذ التفاح إذا أسكر حرام وغير ذلك. كما إذا قلت: زيد يمشي فقد انطوى لك فيه أنه يتحرك وأنه ذو رجل سالمة وانه حي وأشياء كثيرة.
ولذلك ظن قوم ذوو شغب وجهل اننا مخطئون في قولنا ان القضية الواحدة تنتج، وأبوا ما ذكرنا وليس ظنهم صحيحا لأن كل ما ذكرنا ليس انتاجا إذ شرط معنى الإنتاج أن نستفيد من اجتماع كلتا القضيتين معنى ليس مطويا في احداهما أصلا فأنت إذا قلت: كل مسكر حرام فليس فيه إيجاب أن نبيذ التمر يسكر ولا بد أصلا لكن حتى تلفظ به وتصحح له أنه قد يسكر، فإذا جعلت له هذه الصفة فحينئذ تقطع له بالتحريم دون شرط والا فإنما في قولك كل مسكر حرام بالإمكان ان اسكر لا بالوجوب؛ إذ في العالم أشياء كثيرة لا تسكر فلعله منها فتدبر هذا ودع المسامحة وحقق. وهذا الذي ذكرنا في هذا الباب من قضايا تفهم من قضايا لم يلفظ بها إنما هو الانطواء فقط فيها، ومعنى الانطواء أننا إلى معان كثيرة فعبرنا عنها بلفظ واحد طلبا للاختصار. وبالجملة فجزئياتها يدخل الاخبار عنها في الاخبار بكليتها كقولهم: الإنسان حي فانك قد أخبرت أن زيدا وعمرا أحياء وهند حية وبالجملة فكل رجل وامرأة لانهم أجزاء الإنسان فافهم هذا. وكذلك أيضا ينطوي في كل قضية إبطال ضدها كقول الله تعالى {إن إبراهيم لأواه حليم} (114 التوبة 9) فقد انطوى فيه نفي ضد الحلم وهو السفه، فقد انطوى

(1/140)

فيه أن إبراهيم ليس سفيها. وأما الإنتاج فخلاف ذلك وهو ما قد بيناه ولله الحمد.
واعلم أيضا أنه ليس في كل وقت [63 و] يردك الكلام الذي تريد أن تجعله مقدمة على الترتيب الذي قدمنا لك في اخذ البرهان لكن تردك الأقوال المخالفة لتلك الرتب على ثلاثة أوجه: فوجه مخالف لكل ما ذكرنا في الرتبة والمعنى فلا تلتفت إليه وحقق الرتبة والصدق على الشروط التي قدمنا لك، فليس يقوم لك من غير ما قلنا برهان البتة.
ووجه آخر فيه ألفاظ زائدة لا تصلح المعنى ولا تفسده ولو سكت عنها لم تحتج إليها تبال بها، وعان أخذ البرهان من سائر الكلام الصحيح، وتلك الألفاظ الزائدة إنما تعطي معنى ليس في شيء ومن هذا المكان تثبت لنا إقامة الحد بشهادة شاهدين اتفقا على ما يوجب الحد ثم اختلفنا في صفات لا معنى لها في الشهادة، والشهادة تامة دونها، كشاهدين شهدا على زيد أنه سرق بقرة فقال أحدهما، صفراء وقال الآخر: سوداء فانه ليس كونها صفراء أو سوداء مما يغاير سرقته لها ولا ينفيها نعني سرقته لها والكلام تام دون ذكر شيء من ذلك.
ومن هذا الباب نفسه ومن هذا الباب نفسه ومن ضده أبطلنا إقرار من أقر بمحال كمن قال: فلان قتلته بسحري لعلمنا أن السحر لا يقتل، فالزيادة التي زاد مفسدة للمعنى فهي مقدمة فاسدة ولو أقر مرة فقال: قتلته بسيف وقال مرة أخرى: قتلته برمح لكان إقراراً صحيحا لأنه ليس شيء من هذه الزيادات مغايرة للقتل فسكوته عنها وذكره لها سواء إذ ليس في ذكرها ما يفسد المقدمة.
ونحو هذا ما يذكره أهل الملل المخالفة لنا من أن للدنيا مذ حدثت سبعة آلاف سنة. وقال آخرون خمسة آلاف سنة. وقال آخرون ستة آلاف سنة. وقال آخرون أربعمائة ألف سنة وقلنا نحن لا حد عندنا في ذلك وقد يمكن ان تكون أضعاف أضعاف هذه الأعداد كلها وقد يمكن أن يكون أقل من ذلك فكل هذه الأقوال ليس بقادح (1) في اتفاقنا على أن للعالم أولا ومبدءا. وهذه
__________
(1) بقادح: بكادح.

(1/141)

كلها ألفاظ لسنا نقول إنها لا تفسد المبدأ والحدث فقط، لكنا لا نقتصر على كل ذلك حتى نقول: بل انها كلها على اختلافها موجبة للحدث والمبدأ فلينا نستضر باختلاف مثل هذه الألفاظ ولا بزيادتها ولا بنقصانها إذا أعطت صحة المعنى المطلوب ولم تفسده.
والوجه الثالث أن يأتي بلفظ قد قام البرهان على وجوب الانقياد إليه فيحتاج إلى أخذه في المقدمات بيننا وبين من خالفنا [63 ظ] في بعض الآراء ممن يقر معنا بذلك اللفظ وينقاد له وفي ذلك اللفظ حذف بين ولفظ قد ترك ذكره ولا يقدر خصمنا على انكار ذلك ولا يضير ذلك الحذف شيئا وهو كما لو ذكر ولا فرق، إذا تيقن كونه قائما في المعنى، وذلك نحو مقدمة نأخذها من قول الله عز وجل {وان كنتم مرضى أو على سفر أو جاء أحد منكم من الغائط أو لامستم النساء فلم تجدوا ماء فتيمموا صعيدا طيبا} [43 النساء: 4] فلا شك عند السامع لهذه الآية ان كان له أدنى فهم للسان العربي وأقل معرفة بالملة الإسلامية أن هنا معنى بنا إليه ضرورة قد حذف من اللفظ امتفاء بأنه لا يخفى ذلك أصلا وهي " فأحدثتم " ومكان معنى هذه اللفظة بين " سفر " وبين " أو جاء " وكذلك ان احتجنا إلى مقدمة أخرى من قوله تعالى {ذلك كفارة أيمانهم إذا حلفتم} [89 المائدة: 5] فلا شك عند من له لسان من أهل الملة الإسلامية واللغة العربية أن المعنى " فحنثتم " .
وقد يكون الحذف على رتبة أخرى وهو أن يوجب اللفظ في بنية اللغة ارتباطا بمعنى لم يذكر ولا بد من تصحيحه كقول القائل: فلان تأب فلا يختل على سامع أنه أذنب وفلان ارتد فلا يختل على سامع أنه قد كان مسلما، وهذا المال موزون فلا يختل على سامع أنه بميزان، ومثل هذا كثير فمثل هذا الحذف لا يضر الكلام شيئا، والكلام صحيح، وأخذ المقدمات منه للبرهان واجب واثبات المعنى للمحذوف منها لازم ولا يتعلل في مثل هذا الحذف الا جاهل غبي أو مكابر سخيف أو منقطع متسلل (1) وكذلك إذا قلت ضرب زيد بالسيف عمرا فأبان رأسه أنتجت أن زيدا قتل عمرا وهذا إنتاج صادق صحيح وتقديم صحيح ولا يضرك ان حذفت من المقدمة: وكل من أبين رأسه مقتول، وكل من أبان
__________
(1) متسلل: كذلك هي حيثما وردت؛ وفي الفصل 2: 180 متسلل عنه.

(1/142)

رأس غيره فقد قتله قتل فلانا. وكذلك قوله عز وجل {فصيام ثلاثة أيام في الحج وسبعة إذا رجعتم تلك عشرة} (196 البقرة 2) فهذا انتاج صحيح مكتفى به عن أن نقول سبعة وثلاثة مساوية لعشرة، فتلك عشرة، لصحة العلم بذلك.
فافهم الآن من هذا الباب أن خلاف الرتب التي قدمت لا يكون إلا على ثلاثة أوجه: فساد الرتبة ولمعنى فاطرحه، وزيادة اللفظ فان كان يفسد المعنى فاطرحه وان كان لا يفسد فلا تبال (1) به فلن يضرك، وحذف من اللفظ فان كان يفسد المعنى فاطرحه وان كان لا يفسد المعنى فلا تبال به [64 و] فلن يضرك وثقف هذا كله فالمنفعة به عظيمة جدا.
واعلم أن الخصم إذا اقر لك بالمقدمتين اللتين على الشروط التي قدمنا من الصحة وأنكر النتيجة فقد تناقض وسقط وبطل قوله. وكذلك ان كانت النتيجة كاذبة على ما قدمنا فوجب عليه تصديق ضدها على ما قدمنا من البرهان الذي يؤخذ من النتيجة الكاذبة التي تسامح الخصم في احدى المقدمات فان صدق ذلك الضد فقد راجع الحق ولزمه ولن يكذب مقدمته الفاسدة وان صدق النتيجة ولم يرجع عن تكذيب مقدمته الفاسدة فقد صدق الشيء وضده أو أنكرهما جميعا فقد سخف وسقط الكلام معه وبان بطلان قوله وبالله تعالى التوفيق وله الأمر من قبل ومن بعد لا إله إلا هو. ولا تغلط فتقدر أن من وافقك في قولك فقد لزمه ما لزمك فهذا جهل ممن أراد إلزام ذلك خصمه، أو شغب.
واعلم أن موقفة الخصم للخصم تنقسم قسمين: أحدهما موافقة في النتيجة فقط دون موافقة له في المقدمات المنتجة للنتيجة فهذا هو الذي قلنا لك لا تعبير به إذ إنما وافقك على ذلك لتقديمه مقدمات أخر أنتجت تلك النتيجة اما هي فاسدة واما مقدماتك فاسدة، فان هذا وان أدخلته مقدماته في موافقتك الآن فهي مخرجة له عما قليل إلى مخالفتك. والوجه الثاني أن يوافقك على مقدماتك فهذا الوفاق اللازم الذي تقدم به الحجة ان كانت صحاحا بالجملة أو تقوم به على
__________
(1) تبال: تبالي.

(1/143)

الخصمين معا الحجة فقط على كل حال صحاحا كانت أو غير صحاح بالتزامهما إياها. فان قال قائل: كيف تختلف المقدمات وتنتج واحدة لا سيما وأحد العملين في بعض المقدمات حق والعمل الثاني باطل فقد صار الحق والباطل ينتجان إنتاجا واحدا فليذكر على ما ذكرنا قبل ان نبدأ بذكر أنحاء الاشكال من أنه قد يكون مقدمات فاسدة تنتج إنتاجا صحيحا وبيناها هنالك وما نذكره اثر هذا الباب فمذكور هنالك تقديم مقدمتين نافيتين فنقول لك: ليس كل إنسان حجرا (1) ولا كل حجر جمادا النتيجة: ليس كل إنسان جمادا. وقلنا هنالك أن هذا تقديم غرار خوان لأنك إذا وثقت به واستسلمت إليه قدم اليك مثلها فقال ليس كل إنسان أسود وليس كل أسود حيا النتيجة ليس كل أسود حيا فهذا تقديم فاسد. وقد ينتج إنتاجا يوافق [64 ظ] الإنتاج الصحيح في بعض المواضع الا انك ان تبعته فكما أدخلك في الحقيقة في مكان فكذلك يخرجك منها في الآخر. وقد بينا هذا هنالك وفي الباب الذي يتلو هذا الباب ولم ندع للاشكال لك إليك سبيلا.
وكثيرا ما يحتج علينا اليهود بأننا قد وافقناهم على أن دينهم قد كان حقا ونبيهم حق ويريدون من ها هنا إلزامنا الإقرار به حتى الآن فاضبط هذا المكان واعلم أنا أنما وافقناهم على مقدماتهم، وهي مقدمات أنتجت لنا موافقتهم فيما ذكروا، فاضربوا عن تلك المقدمات واتباعها فيما أنتجت وتعلقوا بالموافقة بالنتيجة فقط فلا تغتر في النتيجة أصلا حتى تصح المقدمات وإنما صححنا نحن وهم ان من ثبت أنه أتى بمعجزات انه نبي، وموسى، عليه السلام، اتى بمعجزات فموسى نبي، وهذه المقدمة نفسها تنتج نبوة محمد، صلى الله عليه وسلم، فنقول: كل من أتى بمعجزة فهو نبي ومحمد صلى الله عليه وسلم أتى بمعجزات فهو نبي، فاضبط هذا جدا. وقد وافقنا اصحاب القياس في نتائج كثيرة الا أن مقدماتهم غير مقدماتنا فليس إلزامنا إياهم ولا إلزامهم إيانا رافعا الشغب بتلك النتائج واجبا لكن حتى نتفق على المقدمات الموجبة لها. فان شغب مشغب فقال قد أبنا لكم مقدمات يختلف إنتاجها، وذكر استدلال الخارجي والمرجئ بقول الله عز وجل {لا يصلاها إلا
__________
(1) حجرا: حجر.

(1/144)

الأشقى الذي كذب وتولى} (16 الليل: 92) فان الخارجي قال: قد صحت آثار وآيات بأن القائل يصلاها الا الأشقى الذي كذب وتولى، فالقاتل هو الأشقى الذي كذب وتولى. وقال المرجئ: قد صحت آثار وآيات بأن المقر بالتوحيد والايمان يدخل الجنة، والنار لا يصلاها الا الأشقى الذي كذب وتولى، فالزاني لم يكذب ولا تولى فالزاني لا يصلاها. فاعلم ان هذا من البرهان الذي نبهك عليه فتذكر عليه (1) ، إذا اخبرتك ان من المقدمات المقبولة كلاما فيه حذف والحذف في هذه المقدمات التي قدر الجاهل أنها أنتجت انتاجا مختلفا هو شيء قد دل عليه البرهان، وهو المراد لا يصلاها وانها بعينها من جملة نار جهنم لا يصلى تلك النار الا أهل هذه الصفة وليس غي هذا أن كل نار في جهنم لا يصلاها إلا اهل هذه الصفة. وهذا أيضا مما ينبغي ان تتحفظ منه بأن تستوعب كل ما هو متصل بالمقدمات والا فهي مقدمة ناقصة وليست في هذه الآية وحدها مقبولة عندنا لكن آيات [65 و] كثيرة وأخبار كثيرة فنضمها كلها إلى بعضها ولا نأخذ بعض الكلام دون بعض فتفسد المعاني. وأحذرك من شغب قوم إذا ناظروا واضبطوا على أنه آية واحدة أو حديث واحد، وهذا سقوط شديد وجهل مفرط إذ ليس ما ضبطوا عليه أولى بأن يتخذ مقدمة يرجع إلى انتاجها من آيات اخر وأحاديث أخر وهذا تحكم وسفسطة فاحذروه أيضاً جدا.
10 - باب أغاليط اوردناها خوفا
من تشغيب مشغب بها في البرهان
وينبغي ان تتحفظ من أغاليط وشغب بها مشغبون (2) في عكس المقدمات وفي الأشكال وقد ذكرنا في بعض الأبواب الخالية نبذا فمن ذلك أنا قد قلنا ان النافية الكلية تنعكس نافية كلية فان قال لك قائل: لا فارسي الا اعجمي هذا حق وعكسها لا أعجمي الا فارسي كذب فتنبه لموضع المغالطة، واعلم ان هذه القضية موجبة لا نافية وان كان ظاهرها النفي، وتذكر ما قلنا لك في هذا الباب المترجم فانه باب من البرهان شرطي اللفظ قاطع المعنى في الإنتاج من
__________
(1) فتذكر عليه: كذا وهو متكرر عند ابن حزم.
(2) بعد كلمة " مشغبون " ونحا في ص.

(1/145)

مقدمتين ظاهرهما أنهما نافيتان فان ذلك يبين لك هذا المكان.
ونزيد هاهنا بيانا فنقول: ألا ترى أنك قد أوجبت العجمة لكل فارسي فهذه موجبة كلية وليست نافية البتة، واذ هي كذلك فعكسها موجبة جزئية وهي قولك: وبعض الأعجمين فارسي وكذلك قولك: ليس شيء من الجواهر محمولا في عرض فهذه صادقة فإذا عكست فقلت: ولا شيء من الاعراض محمولا في الجوهر فهذا كذب فتفهم موضع المغالطة من هذا الباب، وهو ان العكس الذي ذكرنا حكمه في النوافي وصححناه إنما نفي اشتباه الذاتين أو في نفي اشتباه جزئيهما ولم نرد نفي اشتباه غيرهما. وهاهنا إنما نفيت اشتباه موضع الجوهر موضع العرض، وموضعهما غيرهما، وموضع كل شيء فهو غير الشيء الذي في الموضع بلا شك.
وتحفظ أيضاً من المغالطة الواقعة في عكس الموجبة الكلية ان يقال لك: أليس كل ماض من الزمن قد كان مستقبلا فلا بد من نعم فيقال لك: فبعض المستقبل قد كان ماضيا وهذا كذب فتحفظ من موضع المغالطة ها هنا وهو انه إنما دخل الكلام الغلط من النسوية بين زمانين هما غير الصفتين اللتين هما المضي والاستقبال، للمضي خبر عن شيء كان موجودا حال للمستقبل، لأن المستقبل عدم ولا حال للعدم. ويقتضي لفظ [65 ظ] المخبر عنهما اختلافهما لا التسوية (1) بينهما وتصحيح ذلك ان تقول: بعض المستقبل يصير ماضيا وهذا صحيح.
وتحفظ أيضاً من غلط يقع في عكس الموجبة الجزئية. مثاله: بعض الخمر قد كان عصيرا، فان قلت: بعض العصير قد كان خمرا كذبت. والغلط هنا من قبل تسوية بين زماني المخبر عنهما، وزمانهما غيرهما، وإنما يصح العكس في الصفات الملازمة للمخبر عنهما لا في الصفات اللازمة لغيرهما. وتصحيح ذلك ان تقول: وبعض العصير صار خمرا أو يصير خمرا؛ فاحفظ الآن ان العكس إنما هو في الذوات أو الصفات الملازمة للذوات.
وقد غالط قوم أيضاً [من] بعض النوكى ممن مذهبه لإفساد الحقائق والجري إلى غير غاية وطلب ما لا يدري هو فكيف غيره فقال: ان الشكل الأول قد يكذب فيقول: الفرس وحده صهال والصهال حي فالفرس وحده حي. فإنما أتى الغلط ها هنا من زيارة زيدت تفسد المعنى وهي " وحده " ، فتذكر مل قلت لك في
__________
(1) لا التسوية؛ إلا التسوية.

(1/146)

الباب الذي قبل هذا الباب من حكم اللفظ الزائد في المقدمات فاسدات اللفظ والرتبة؛ فتأمل الألفاظ الزائدة كما حددت لك، واعلم ان الموصوف في النتيجة ليس مقتضيا لان تلك الصفة لا تكون الا له ولا بد، بل قد نعمه وتعم غيره.
ونزيدك بيانا ليقوى تحفظك من تخليط كل من لا يتقى الله عز وجل في السعي في إفساد الحقائق من المدلسين الذين هم أحق بالنكال من المدلسين في النقرد والبيوع وقد قال رسول الله صلى الله عليه وسلم،: " من غشنا فليس منا " ولا غش أعظم من غش في إبطال الحقائق فنقول، وبالله تعالى التوفيق: تأمل ضعف هذا المدلس فانه إذا قطع بأن الفرس وحده صهال فقد صح بلا شك ان الصهال وحده فرس، لان الصهيل صفة مساوية للفرس ليست أعم منه ؟وقد نبهناك على هذا في باب عكس القضايا - فلما أتى هذا المدلس بقضية توجب ان الصهال وحده فرس قال: والصهال حي بعد ان الشرط انفراد الصهال بالفرسية، وأدرج في قوله الصهال حي انه الصهال المراد بالذكر في المقدمة الأولى فأوجب برتبة لفظه ان وصف الصهال بالحياة وصف مساو لأنه وصف أعم، فصار قائلا الصهال وحده حي، فهذه المقدمة الثانية مموهة كما ترى، وهي كاذبة لانها وضعت موضع كذب وشبهت بالحقائق، فلكذب المقدمة كذبت النتيجة. وقد بينت [66 و] لك ان كذب المقدمة الثانية إنما كان لأنه بناها كلية اللفظ على موصوف جزئي، فتفهم هذا وتحفظ من أهل الرقاعة جدا. وإنما كان الصواب ان يقول في النتيجة فالفرس حي، ولا يذكر " وحده " لأن " وحده " في الحقيقة مع " صهال " خبر عن الفرس وليس لفظة " وحده " تابعا للفرس فيذكر في النتيجة لكنه تابع للصهال ؟وهو الحد المشترك - ولو ذكره في المقدمة الثانية مع الصهال فقال الفرس وحده صهال، وهو وحده صهال حي، فالفرس حي لأصاب.
ومن ذلك أيضاً لو قال قائل وهو يشير إلى رجل بعينه: الإنسان طبيب، لكان هذا اللفظ عاما وباطنه الخصوص، فلو حمل عليه وصفا يجب ان لا يقع الا على معنى عام لكان كاذبا. وقد سأل بعض المغالطين طبيبا فقال له: الحر يحلل البرد فقال نعم، فقال له: والبرد يحلل الحر فقال نعم، فقال له، فقال: فالحر هو البرد والبرد هو الحر؛ فقال له الطبيب: إن وجهي تحليلها مختلف وليس من أجل اتفاقهما

(1/147)

في صفة ما وجب أن يكون واحد منهما هو الآخر، فلج المشغب وأبى، فلما رأى الطبيب جنونه وترقعه قال له: أنت حي قال نعم قال: والكلب حي قال نعم قال: فأنت الكلب والكلب أنت.
واعلم ان هاتين الشغيبتين من الشكل الثاني، وقد أساء في ترتيبهما لأن الشرط في الشكل الثاني ان يكون إحدى مقدمتيه نافية ولا بد، فافهم هذا واضبطه فانه لا يخونك أبدا. ولا تلتفت إلى أهل الشغب فان مثل هؤلاء إنما يجرون مجرى المضحكين لسخفاء الملوك والملهين لضعفاء المطاعين وليسوا من أهل الحقائق أصلا فلا تعبأ بهم شيئا. وقالوا أيضاً: قد وجدنا موجبتين لا تنتج وهو: ممتنع ان يكون الإنسان حجرا وممتنع ان يكون الحجر حيا فهاتان صادقتان، النتيجة: ممتنع ان يكون الإنسان حيا وهذا كذب فافهم أيضاً موضع المغالطة ها هنا هي: ان هاتين المقدمتين نافيتان نفيا مجردا ليس فيه شيء من الإيجاب أصلا وقد قلنا ان النافيتين لا تنتج، وقد ذكرنا لك قبل ان المراعى إنما هو حقيقة المعنى المفهوم من اللفظ لا صيغة اللفظ وحدها، وهاتان المقدمتان وان كانتا بلفظ الإيجاب فمعناهما النفي المحض لأنهما نفتا عن [66ظ] الإنسان الحجرية وعن الحجر الحياة ولم توجبا لحجر ولا للإنسان معنى أصلاً غير ما أوجبه لهما أسماؤهما فقط.
وقد غالطوا أيضاً فقالوا: كل نهاق حي، ولا واحد من الناس نهاق حي، فهاتان صادقتين النتيجة: فلا واحد من الناس حي وهو كذب وإنما أتت المغالطة من أجل الصفة التي وصف بها النهاق وتعم أيضاً معه الشيء الذي نفي عنه النهاق فهذا أسوأ نظم. وإنما ينبغي له ان تشركه بما لا يشركه فيه الذي نفى عنه مشاركته جملة في المقدمة الثانية.
ومن هذا الباب ان نقول: ليس كل آخذ مال بغير حقه سارقا، وكل آخذ مال بغير حقه وهو عالم فاسق فهاتان صادقتان، النتيجة: فليس كل آخذ مال بغير حقه وهو عالم به فاسق، وهذا كذب، وإنما أتت المغالطة لأنك وصفت أخذ المال بغير حق في المقدمة الموجبة بصفة تعمه وتعم كل سارق معه، وإنما كان ينبغي ان تصفه بما لا يشترك معه من نفيت عنه في الاخرى مشاركته اياه.
وقد غالطوا أيضاً من قبل إسقاط شيء من الموصوف فقالوا الشعر غير شيء

(1/148)

موجود في شيء من العظام، والعظام موجودة في كل إنسان فهاتان صادقتان، النتيجة: فالشعر غير شيء موجود في شيء من الإنسان وهذا كذب، وهذه مغالطة قبيحة، لأن الموضوع وهو المخبر عنه المقصود بالوصف في المقدمة الاولى إنما هي العظام، لأنه عنها نفى الشعر ثن أثبت ذكر العظام في المقدمة الثانية في ان وصف مكانها فقط، وقد قدمنا ان النسبة بالإيجاب لا تكون الا في ذاتي المخبر عنهما وفي الصفات الملازمة لهما لا في مواضعهما؛ الا انك لو صححت لقلت: فالشعر ليس في شيء من عظام الإنسان. وأيضا فان قوة هاتين المقدمتين قوة جزئية لان العظام بعض من أبعاض الإنسان لا في كله، فتذكر على ما قلنا لك قبل من ان الحد المشترك لا بد من ان يكون مخبرا عنه في احدى المقدمتين وخبرا في الاخرى أو مخبرا عنه في كلتيهما أو خبرا في كلتيهما. فان كان مخبرا عنه في الواحدة وخبرا في الثانية فانظر، فان كانتا موجبتين فلا بد من ان يكون الوصف به لما وصف به ذاتيا عاما له كله، ويكون أيضاً المخبر عنه معموما في المقدمة الأخرى بما صار وصفا له فيها، فان كانت احداهما نافية فليكن النفي الذي وصفت به المنفي عنه في إحدى المقدمتين منتفيا في الحقيقة عنه وعن الأخرى بذلك الموصوف في هذه [67و] لان الشيء الموصوف في احدى المقدمتين هو صفة في الأخرى، فان كان موصوفا به في كلتا المقدمتين فلا بد من ان تكون احدى المقدمتين نافية فيكن حينئذ الذي نفيت في الواحدة عاما لما نفيته عنه ومنتفيا عن الموصوف في الثانية، على حسب ما ينصه فيها. فان كان موصوفا في كلتيهما فالفعل في الموجبتين ما قلنا في الشكل الأول وافعل في التي احداهما نافية ما قلنا لك في الشكل الثاني.
11 - باب من أحكام البرهان في الشرائع
على الرتب التي قدمنا
الألفاظ الواردة في الشرائع اللازم الانقياد لها بعد ثبوتها التي إليها يرجع فيما اختلفت فيه منها إما قول عام كلي ذو سور أو ما يجري مجرى ذي السور من المهمل الذي قوته في اللغة قوة ذي السور، ومن الخبر الذي يفهم منه ما يفهم من الأمر، والأمر أيضاً هو على عموم المعنى، الا حيث يتبين بعد هذا ان شاء الله عز

(1/149)

وجل. وذلك نحو قوله، عليه السلام، " كل مسكر حرام " فهذا كلي ذو سور أو كقوله عز وجل: {إنما الخمر والميسر والأنصاب والازلام رجس من عمل الشيطان فاجتنبوه} (90 المائدة 5) فهذا امر عام ومثله قوله عز وجل: {ان الله يأمركم ان تؤدوا الامانات إلى اهلها} - 58 النساء: 4).
ثم هذه الوجوه الثلاثة ينقسم كل واحد منها أربعة أقسام: أحدها كلي اللفظ كلي المعنى، والثاني جزئي اللفظ جزئي المعنى وهو ما حكم به في بعض النوع دون بعض. وهذا النوع أيضا ؟فتنبه لما أقول لك - هو أيضا عموم لما اقتضاه لفظه، وهذا النوع والذي قبله معلومان بأنفسهما جاريان على حسب موضوعهما في اللغة لا يحتاجان إلى دليل على أنهما يقتضيان ما يفهم عنهما ولو احتاجا إلى دليل لما كان ذلك الدليل إلا لفظا يعبر عن معناه، فما كان يكون المدلول عليه بأفقر إلى دليل من الذي هو عليه دليل، وهذا يقتضي ألا يثبت شيء أبدا، وفي هذا بطلان الحقائق كلها، ووجود أدلة موجودات لا لأوائل لها وهذا محال فاسد، والمعلوم بأول العقل أن اللفظ [يفهم] منه معناه لا بعض معناه ولا شيء من معناه. ولذلك وضعت اللغات ليفهم من الألفاظ معناها.
والقسم الثالث جزئي اللفظ كلي المعنى وهو ما جاء اللفظ به في بعض النوع دون بعضه الا أن ذلك الحكم شامل لسائر ذلك النوع، وهذا لا يعلم [67ظ] من ذلك اللفظ الجزئي لكن من لفظ آخر وارد لنقل حكم هذا الجزئي إلى سائر النوع.
والقسم الرابع كلي اللفظ جزئي المعنى وهو ما جاء بلفظ عام والمراد به بعض ما اقتضاه ذلك اللفظ، الا ان هذا القسم والذي لا يفهم معناهما من ألفاظهما أصلا لكن ببرهان من لفظ آخر أو بديهة عقل أو حس تبين كل ذلك أنه إنما اريد به بعض ما يقتضيه ذلك اللفظ. ولولا البرهان الذي ذكرنا لما جاز أصلا أن ينقل عن موضعه في اللغة ولا أن يخص به بعض ما هو مسمى به دون سائر كل ما هو مسمى بذلك اللفظ.
فأما النوع الذي هو كلي اللفظ جزئي المعنى فهو كقول الناس في معهود

(1/150)

خطابهم " فسد الناس " وإنما المراد بعضهم، وهذا ببديهة العقل، لان الناس لا يفسدون كلهم الا بذهاب الفضائل جملة، والفضائل أجناس وأنواع مرتبة في بنية العالم، ولا سبيل إلى عدم نوع بأسره جملة حتى لا يوجد في العالم أصلا. وكقول القائل " الماء للعطشان حياة " وإنما يريد بعض المياه، وهذا يعلم بالحس لأن ماء البحور والمياه المرة ليست حياة للعطشان. ومن هذا النحو قول الله عز وجل {الذين قال لهم الناس ان الناس قد جمعوا لكم} (137 آل عمران: 3) وهذا معلوم بالعقل أنه تعالى إنما عنى بعض الناس لأنه ممتنع لقاء جميع الناس لهم مخبرين؛ ومن ذلك قول الله عز وجل: {إذا قمتم إلى الصلاة فاغسلوا وجوهكم} (6 المائدة: 5) وإنما المراد من ذلك بعض أحوال القيام إلى الصلاة دون بعض وهو حال كون المرء محدثا، وهذا إنما علم ببيان آخر. واعلم ان المراد بهذه اللفظة ما ذكرنا، وهذا مستعمل كبيرا في الكلام، الا أنه لا بد من برهان يعدله عما وضع عبارة عنه في اللغة، والا فهو تحكم من مدعيه وافساد للبيان الذي يقع به التفاهم. وليت شعري إذا لم يكن اللفظ عبارة عن المعنى ولك يكن لكل معنى عبارة معلومة اه فكيف يريد أن يصنع من هذه الألفاظ التي ر يحملها على أنها كلية مهمتها، أو يقول بالتوقف حتى يلوح له المراد، وبأي شيء يريد يفرق بين المعاني بزعمه؟ هل يجد شيئا غير لفظ آخر وهل ذلك اللفظ الآخر في احتمال التشكيك في المراد به وفي معناه الا كهذا اللفظ الأول ولا فرق، وهكذا أبدا. ولو صح هذا لبطلت فضيلتهما على البهائم، إذ لم يقع لنا التفاهم بالأسماء الواقعة على المسميات، وينبغي للعاقل أن لا يرضى لنفسه [68 و] بكل كلام أداه إلى ابطال التفاهم، فان ذلك خروج عن ثقاف العقل وهزء بنعم الأول الواحد المتفضل علينا بهذه القوى العظيمة التي بها استحققنا ان يخاطبنا.
ومما خرج بالأدلة الصحاح عن بعض ما يقتضيه ظاهر لفظه قوله تعالى في آية التحريم {وأمهاتكم اللاتي أرضعنكم وأخواتكم من الرضاعة} (23 النساء: 4) وقوله تعالى: {الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة} (2 النور: 24) {والسارق والسارقة فاقطعوا أيديهما} (38 المائدة: 5)

(1/151)

وكثير من مثل هذا، فلولا براهين مقبولة من ألفاظ أخر بينت لنا أن المراد بالتحريم بعض المرضعات والمرضعات وبعض الزواني والزناة دون بعض وبعض السراق دون بعض لوجب حمل هذه الألفاظ على كل ما هو مسمى بها وان كان البعض أيضا من هذه المعاني يقع عليه الذي يقع على الكل.
وأما اللفظ الجزئي الذي يدخل فيه معنى كلي فقوله تعالى: {يا أيها الذين آمنوا} (19 النساء 4) في أول سورة النساء، ثم اتصل الخطاب إلى قوله تعالى {حرمت عليكم أمهاتكم} (23 النساء: 4) الآية وكل ما ذكر فيه فمحرم على غير الذين آمنوا ولكن ليس بهذا اللفظ لكن بدلائل أخر من ألفاظ أخر أوقعت أيضاً هذا الحكم على غير من [هو] مسمى في هذا المكان ولولا تلك الألفاظ الأخر لما دخل في هذا الحكم من ليس مسمى باسم من خوطب به أصلا. وإنما ذكرنا هذا القسم لأن لا يظن جاهل أن هذا الحكم إنما انتقل من هذا اللفظ إلى غير من يقتضيه. فإذا أردت أن تقدم مقدمات من الأنواع التي ذكرنا في اول هذا الباب وقد قلنا إن إليها يرجع في ما اختلف فيه قلت: كل مسكر خمر، وكل خمر حرام، النتيجة: فكل مسكر حرام؛ فهذه قرينة من النحو الأول من الشكل الأول. وان شئت قلت: كل سارق مل سوى أقل من ربع دينار فعليه قطع يده وزيد سرق شيئا ليس أقل من ربع دينار، فزيد عليه قطع يده. وهكذا يفعل في جميع الأوامر وهو أن يخرج الأمر بلفظ خبر كلي يعم ما اقتضاه اللفظ الذي يجب الائتمار له. واعلم ان اللفظ ان كان من الألفاظ المشتركة كان جاريا على جميع الأنواع التي اقتضاها ذلك اللفظ، ان قدر على ذلك، حيث ما وجدت مجتمعات أو أفرادا.
وليس لأحد ان يقول: لا أجري الحكم الا على اجتماع جميع المعاني التي يقتضيها الاسم، لأنه يصير حينئذ مخالفا لحكم الاسم من حيث قدر أنه موافق له، لأن كل بعض منه يقع [68 ظ] عليه ذلك الاسم، فإذا لم يجره على ذلك البعض إذا وجده منفردا فقد منع من اجراء الاسم على عمومه وما يقتضيه، وهذا إبطال موضوع الاسم، فان كان ذلك ممتنعا في الطبيعة أو كان لفظا عاما الا أنه لا يقوم

(1/152)

منه بيان يفهم أو كان لفظا يقع على نوع واحد أو صفة واحدة إلا أن عمومها ممتنع في الطبع لا سبيل إليه ولا إلى اخراج شيء محدود منه، أو كان الاثبات بكل الوجوه التي يقتضيها ذلك الاسم غير واجب بحكم الشرع بيقين، لم يلزم منه الا أقل ما يقتضيه ذلك اللفظ، لأن ما عدا هذا المقدار لا يقدر على استيفائه، والعجز علة مانعة، وغاية في البيان بأن ذلك اللفظ لم يقصد به العموم الذي لا يطاق أصلا؛ وذلك كقول قائل: ادع لي الناس أطعمهم ولا سبيل إلى عموم الناس كلهم فإنما هذا على جماعة يقع عليهم اسم ناس. وكذلك حيث ذكر الله عز وجل المساكين أو الفقراء إذ لا يطاق غير هذا أصلا، ومن كلف غيره الممتنع فقد خرج عن حد من يكلم.
فمن القسم الذي قلنا انه يكون لفظا يعم ذوي صفات شتى قوله عز وجل حيث ذكر المحصنات، فانه لا يجوز ان يخص بذلك بعض من يقع عليه هذا الاسم دون بعض، ولا يجوز أيضا أن نمتنع من إجراء الحكم حتى تجتمع جميع الصفات التي كل صفة منها ليس إحصانا. لكن إذا وجدت منها صفة واحدة فأكثر وجب لها المعبر عنها واسم يقع على العفائف والحرائر والمتزوجات والمسلمات، إلا أن يأتي لفظ مانع من عموم كل ما ذكرنا فيوقف عنده على ما قدمنا. وكذلك قوله تعالى: {ولا تنكحوا ما نكح آباؤكم كم النساء} (22 النساء 4) والنكاح يقع على العقد الصحيح وعلى الوطء صحيحا كان أو فاسدا، فكل من وطئها الأب بزنا أو غيره حرام على الابن، فتقول في مقدمة من هذا الباب: كل ما نكح الأب من النساء على الابن حرام، وهند نكحها أبو زيد، فهند على زيد حرام؛ فالحد المشترك ههنا النكاح والأب، والحدان المقسمان: أما في المقدمة الكبرى فالنساء والابن والحرام، وأما في الصغرى فزيد وهند وهما الخارجان في النتيجة.
واعلم أن ما قلت لك أن اللفظ الواقع على أنواع شتى هو على عمومه لكل ما تحته من الأنواع، لأنه لا جنس لها، كاللفظ الواقع على النوع الواحد في عمومه من الأشخاص ولا فرق الا أن يقوم برهان [69 و] كما قدمنا على أن المراد

(1/153)

بعض تلك الأنواع لا كلها، وبعض تلك الأشخاص لا كلها، فيؤخذ به في ذلك المكان خاصة لا حيث وجد ذلك اللفظ في مكان آخر فهو محمول على عمومه لكل ما تحته أبدا لأن ذلك البرهان الذي نقله عن عمومه في المكان الأول لم يدخل على انه نقل عن موضعه في اللغة قطعا، لكنه دل على أن المراد به في هذا المكان خاصة بعض ما يقتضيه موضعه في اللغة فقط.
وأما قول القائل: فلان لا يظلم في حبة خردل، فلا يفهم من ذلك عند التحقيق وترك المسامحة الا ما اقتضاه اللفظ خاصة من انه لا يظلم في الخردل خاصة، وهذا الذي وضع له اللفظ في اللغة، ولا يفهم من ذلك انه لا يظلم في الآطام والضياع والدور، لأن الضياع والدور لا تسمى خردلا أصلا. لكن ان قال قائل: لا يظلم الناس شيئا أو قال لا يظلم في شيء فحينئذ يعم بالنفي كل ما وقع عليه اسم ظلم. فان لم يكن هذا فلأن معنى علقته في الأسماء على المسميات وثبت في العقول أنه لا بيان إلا بالألفاظ المعبر عن المعاني التي أوقعت عليها في اللغة، هذا ما لا يعلم أحد سواه الا مغالط لنفسه مكابر لحسه، مسامح حيث لا تنبغي المسامحة.
وكذلك قوله تعالى: {فلا تقل لهما أف} (23 الاسراء: 17) فانه لا يفهم من الفظ الا منع أف فقط، وأما القتل والضرب وغير ذلك فلا منع منه في هذا اللفظ أصلا، لأن كل ذلك لا يسمى " أف " ولا يعبر عنه بأف، ولو أن إنسانا قتل لآخر وأخبر عنه مخبر وشهد شاهد أنه قال له أف لكان كاذبا وشاهد زور وآتيا كبيرة من الكبائر، بحكم المختار للوسائط بيننا وبين الواحد الأول، صلى الله عليه وسلم، عز باعثه وجل، إذ قضى أن شهادة الزور من الكبائر فمن لم يردعه قبح الخروج عن العقول فليردعه خوف النكال الشديد يوم الجزاء، نعوذ بالله من ذلك. واو أن حالفا حلف على القاتل أنه قال للمقتول " أف " لكانت يمينه غموسا فكيف استجاز من يصف نفسه بالفهم ان يقضي قضاء يقر به على نفسه انه كاذب إذا حقق الحكم؟ ولعمري ان كثيرا منهم لأفاضل فهماء صالحون معظمون باستحقاقهم، ولكن النقص لم يعر منه بشر الا المعصومين بالقوى الالهية من الأنبياء عليهم السلام [69 ظ] خاصة، وزلة العالم مؤذية جدا ولو لم تعده إلى غيره لقل ضررها، لكن لما قال الله عز وجل {وبالو الدين احسانا} اقتضت

(1/154)

هذه اللفظة اتيان كل ما يسمى إحسانا، ودفع كل ما يسمى إساءة، لأن الإساءة ضد الإحسان، والاحسان واجب فالإساءة ممنوعة، لان قولك احسن إلى فلان يقوم مقام قولك لا تسئ إليه، وذلك معنى مقتضاه فقط. واما قولك لا تسئ إليه فليس فيه الإحسان إليه، وكذلك إذا قلت لا تحسن إليه فليس فيه ان تسيء إليه أصلا، لان هذا من الاضداد التي بينهما وسائط، والوسيطة ها هنا هي التي بين الاساءة والاحسان: المتاركة. واما إذا قلت أسئ إلى فلان ففيه رفع الاحسان عنه لان الضد يدفع الضد، إذا وقع احدهما بطل الآخر. فتدبر هذه المعاني تستضئ في جميع مطلوباتك بالنور الذي منحك خالقك تعالى وقرب به شبهك من الملائكة وأبانك عن البهائم، والا كنت كخابط عشواء حيران لا تدري ما تقدم عليه بالحقيقة ولا تترك باليقين لكن بالحس والهجمة اللذين لعلهما يوردانك المتألف ويقذفانك في المهالك، هدانا الله واياك بمنه.
واذا وصلت إلى هذا الفصل فقف عنده وارم تفكرك إلى ما تكلمنا لك فيه آنفا من المتلائمات التي عبرنا عنها بعبارات لعل [بعض] أهل الغفلة الذين يرغب من صلاحهم أكثر ما يرغبون من صلاح أنفسهم يقول عند نظرة فيها: لقد تعنى هذا المؤلف في شيء يساويه في المعرفة به كل أحد، فليعلم اننا إنما ننظر المعاني بألفاظ متفق عليها لتكون قاضية على ما يغمض فهمه مما ليس من نوعها، فها هنا يلوح لك فضل كلامنا آنفا في المتلائمات وترتاح لفهمه جدا.
واذا قد قدمنا في أول كتابنا انه لا سبيل إلى معرفة حقائق الاشياء الا بتوسط اللفظ فلا سبيل إلى نقل موجب العقل من موضعه من كون الاشياء على مراتبها التي رتبها عليها بارئها جل وعز، ولا سبيل إلى نقل مقتضى اللفظ عن موضعه الذي رتب لعبارة عنه، والا رطبت الباطل وتركت الحق وجميع الدلائل تبطل نقل اللفظ عن موضعه في اللغة ولا دليل يصححه أصلا.
فان قال قائل: قد وجدنا لفظا منقولا قيل له: ذلك الذي وجدت قد تبين لنا انه هو موضوعه في ذلك المكان ولم نجد ذلك فيما نريد الحاقه به بلا دليل، وليس كل مسمى وجدته منقولا عن رتبته بدليل موجبا ان تنقله انت إلى غيره برأيك بلا دليل، فان كان حكمك في ايجاب ما لم تجد دليلا ينقله لأنك قد

(1/155)

وجدت لفظا آخر [70 و] منقولا حكما صحيحا، فقد وجدت أيضا في الاوامر منسوخا كثيرا بدليل صحيح، فاحكم على كل امر بأنه منسوخ لأنك قد وجدت امورا كثيرة منسوخة، وقد وجدت أيضاً في كلام الناس كذبا كثيرا وهذا هو ابطال الحقائق فارغب عنه كما ينبغي، وبالله تعالى التوفيق.
12 - باب اقسام المعارف وهي العلوم
اعلم ان معرفة كل معرفة منا بما يعرفه وهو علمه بما يعلم ينقسم قسمين: احدهما اول والثاني تال. فالاول ينقسم قسمين احدهما ما عرفه الإنسان بفطرته وموجب خلقته المفضلة بالنطق الذي هو التمييز والتصرف والفرق بين المشاهدات فعرف هذا الباب بأول عقله، مثل معرفة ان الكل اكثر من الجزء وان من لم يولد قبلك فليس اكبر منك ومن لم يتقدمه فليس قبله وان نصفي العدد مساويان لجميعه وان كون الجسم الواحد في مكانين مختلفين في وقت واحد محال وان كل شيء صدق في نفيه فاثباته كذب في نفيه فاثباته حق وان الحق لا يكون في الشيء وضده وان كل اقسام اخرجها العقل بكليتها تامة اخراجا صحيحا ولم يكن بد من احدها فكذبت كلها حاشا واحدا ان ذلك الواحد حق ضرورة.
فالقسم الثاني من هذا القسم الأول هو ما عرفه الإنسان بحسه المؤدي إلى التيقن بتوسط العقل لمعرفة ان النار حارة وان الثلج بارد والصبر مر والتمر حلو والثلج الجديد ابيض والقار لسود وان جلد القنفذ (1) خشن والحرير لين وان صوت الرعد اشد من صوت الدجاجة وما اشبه ذلك. وهذا فلا يدري احد كيف وقعت له صحة معرفة بذلك ولا كان بين اول اوقات فهمه متمييزه وعود نفسه إلى ابتداء ذكرها وبين معرفته بصحة ما ذكرنا زمان أصلا، لا طويا ولا قصير ولا قليل ولا كثير ولا مهلة، وإنما هو فعل الله عز وجل في النفس، وهي مضطرة إلى فعل ذلك ضرورة ولا تجد عنها محيدا البتة، وليس ذلك في بعض
__________
(1) القنفذ: القندمد

(1/156)

النفوس دون بعض بل في نفس كل ذي تمييز لم تصبه آفة وكل نفس تعلم ان سائر النفوس تعلم ضرورة. فلو ان إنسانا رام ان يوهم إنسانا خلاف ما ذكرنا لما قدر فان قدر على ذلك يوما ما فيعلم ان بعقله شديدة لا يجوز غير ذلك. وفي القسم الثاني من هذين القسمين تدخل صحة المعرفة بما صححه النقل عند المخبر تحقيق ضرورة كعلمنا ان الفيل موجود ولم نره [70 ظ] وان مصر ومكة في الدنيا وانه قد كان موسى وعيسى ومحمد عليهم السلام وقد كان ارسطاطاليس وجالينوس موجودين وكوقعة صفين والجمل وككون اهل القسطنطينية مملكين لملك الروم والنصارى وان النصرانية دينهم الغالب عندهم وكالاخبار تتظاهر عندنا كل يوم مما لا يجد المرء للشك فيه مساغا أصلا وكذلك [أن] في رأس الإنسان دماغا وفي بطنه مصرانا وفي جوفه قلبا وفي عروقه دما وإنما يرجع في ذلك إلى قول المشرحين وقول من رأى رؤوس القتلى مشدوخة وأجوافهم مخرجة فصح ذلك أيضا صحة ضرورية، وهذان القسمان لا يجوز أن يطلب على صحتهما دليل ولا يكلف ذلك غيره الا عديم عقل ووافر جهل أو مشتبه بهما، فهم أقل عددا، بل من هذين القسمين تقوم الدلائل كلها ترجع جميع البراهين وان بعد طرفها على ما قدمنا لك من نتائج مأخوذة من مقدمات وهكذا أبدا وان كثرت القرائن والنتائج واختلفت انواعها حتى تقف راجعا عند هذين العلمين الموهوبين عن الأول الواحد وبطوله وافاضة فضله علينا دون استحقاق منا لذلك، إذ لم يتقدم منا فعل يوجب أن يعطينا هذه العطية العظيمة التي أوجدنا بها السبيل إلى النسبة بالملائكة الذين هم أفضل خلق خلق والذين أفاض إفاضة تامة نزههم عن كل نقص أو خلل (1) . وبهذه السبل التي ذكرنا عرفنا ان لنا خالقنا واحدا أولا خالقا حقا لم يزل وأن ما عداه محدث كثير مخلوق لم يكن ثم كان، وبها عرفنا صدق المرسلين الداعين إليه تعالى بعث محمد صلى الله عليه وسلم وعلى جميع الأنبياء والمرسلين والملائكة. ولولا العقل والبراهين المذكورة ما عرفنا صحة شيء من كل ما ذكرنا كما لا يعرفه
__________
(1) خلل: حل.

(1/157)

المجنون. فمن كذب بشهادة العقل والتمييز فقد كذب كل ما أوجبت، وأنتج له ذلك تكذيب الربوبية والتوحيد والنبوة والشرائع. فاما يدخل في ذلك واما يتناقص تناقص المجنون بلسانه نعوذ بالله من الخذلان.
وبقدر هذه النتائج من هذه المعارف الأوائل يسهل بيانها وبقدر بعدها يبعد ثباتها، الا أن كل ما صح من هذه الطرائق من قريب أو من بعيد فمستو في انه حق استواء وان كان بعضه أغمض. ولا يجوز ان يكون حق احق من حق آخر ولا باطل أبطل من باطل آخر إذ ووجد فقد ثبت ووجد وما بطل وما خرج عن يقين الوجود والثبوت ولم يدخل [71 و] في يقين البطلان فهو مشكوك فيه عند الشاك، وهو في ذاته بعد إما حق واما باطل لا يجوز غير ذلك ولا يبطله تن كان حقا جهل من جهله أو تشكك من تشكك فيه كما يحق الباطل غلط من توهمه أو تشكك فيه فهذا جملة الكلام في القسم الأول.
وأما الثاني فهو الذي ذكرت لك آنفا انه يعرف بالمقدمات المنتجة على الصفات التي حددنا من انها راجعة إلى العقل والحس اما من قرب واما من بعد وفي هذا القسم تدخل صفة العلم بالتوحيد والربوبية والازلية والاختراع والنبوة وما اتت به الشرائع والاحكام والعبادات على ما قدمنا في سائر كتبنا لأنه إذا صح التوحيد وصحت النبوة وصح وجوب الائتمار لها وصحت الاوامر والنواهي عن النبي صلى الله عليه وسلم وجب اعتقاد صحتها والائتمار لها في هذا القسم أيضاً يدخل الكلام في الطبيعيات وفي قوانين الطب ووجوه المعاناة والمزاج واكثر مراتب العدد والهندسة.
واعلم انه لا يعلم شيء أصلاً بوجه من الوجوه من غير هذين الطريقين فمن لم يصل منهما فهو مدع علما وليس عالما، وان ولفق اعتقاده الحق، لكنه ها هنا مبخوت، وسلامة الغرر قد وجدنا اهل الحزم لا يحمدونها، وانتظار وجود اللقطة وترك الطلب خلق ذميم مرذول ساقط جدا، وفي هذا المقلد مشابهة قوية ومناسبة صحيحة لمن هذه صنعته، بل المقلد أسوأ حالا لان تضييعه اقبح واوخم عاقبة الا ان توجب الشريعة ان يسمى عالما وان يعلم ذلك ببرهان فيوقف عند ما اوجبته

(1/158)

الشريعة في ذلك. الا ان ها هنا وجها ينبغي لك استعماله في المناظرة خاصة على سبيل كف شغب الخصم الجاهل وليس مما يصح به قول ولا يلزم في الحقيقة أحداً ولا ينبت به برهان وهو ان قوما قد اعتادوا عادة سوء فسدت فضيلة التمييز فيهم بالجملة، وذلك انهم لا يلتفتون إلى البرهان وان اقروا انه برهان وقد ألفوا الإقناع والشغب الفاسد من الهم ينقدعون إذا عورضوا به، فهؤلاء ان عارضتهم لم ينجع فيم وربما آذوك بألسنتهم وان عارضتهم بإقناع ذلوا ذلة اليتيم وكفوك شرهم واشتد خزيهم وغيظهم وربما اثر ذلك في بعضهم؛ فاذكروني امر هذه الطائفة على كثرتهم في الناس ما قاله بعض قدماء الأطباء: ان ذا الطبع الشديد الذي لا تخدره الأدوية القوية [71 ظ] فان قرص بنفسج يخدره. ومثال ذلك أقوام تراهم إذا نصرت عندهم القول الصحيح بالمقدمات الصحاح التي هي منصوصة في القرآن والحديث الذي يقرون بصحته لم يؤثر ذلك فيهم أصلاً وكذلك لو وقفتهم عليه حسا وعقلا حتى إذا فلت لهم فلان يقول هذا القول وذكرت لهم رجلا من عرض الناس موسوما بخير انقادوا له وتوقفوا جدا وسهل جانبهم، ولا سيما ان ذكرت لهم جماعة يقولون بذلك فقد كفيت التعب معهم، فهؤلاء ينبغي ان يردعوا بما يؤثر فيهم فالطبيب الحاذق لا يعطي الدواء الا على قدر احتمال بنيه المتداوي، ومداواة النفوس أولى بالتلطف لاصلاحها من مداواة الاجسام.
وأما طلب تقديم المقدمات فاما ان يطلب على وجهه الذي وضعه فيكون الطالب على يقين وثلج واما ان يتفق هو وخصمه على مقدمات لم يثبت بالعمل الذي قدمنا لكن بتراض منهما؛ وهذا ينقسم قسمين: أحدهما ان توقف المقدمات [على] حق فيدخلان في القسم الذي قدمنا ببختهما لا ببحثهما وبجدهما لا بجدهما وبحظهما لا بتفتيشهما؛ والثاني ان يتفقا على مقدمة فاسدة أو مقدمتين فذلك وهذا ينقسم قسمين: أحدهما ان يتراضيا على ذلك معا فيما ظالمان لانفسهما، وما أنتجت تلك البلايا التي التطخا فيها فلازم لهما في قوانين المناظرة لا في الحقيقة، والحقيقة باقية بحسبها لا يضرها تراضي الجهال بالباطل وذلك كثير جدا في الملل والآراء الطبيعية والنحل كاتفاق المنانية على قدم الاصلين والنصارى على التثليث وقوم من

(1/159)

المعتزلة على ان أشياء في العالم محدثة غير مخلوقة وهذا نسميه نحن " عكس الخطأ على الخطأ " ومما حضرنا من ذلك على كثرته رد اخواننا الحكم في جنين الأمة على خطائهم في تقويم الغرة في جنين الحرة.
والقسم الثاني ان يوافق الخصم العالم المحقق خصمه على مقدمة فاسدة بقدمها لا راض بها ولكن ليريه فساد انتاجها وأنها تؤديه إلى محال فساد أصيل. واعلم ان هذا الحكم ينبغي ان يلزم الراضي به ان التزمه وليس يلزم المتسامح فيها بشرط تبين فسادها مالذي ألزم أدرباذ بن مارا كسنفد الموبذ ماني بن حماني في نفس قوله قبله وهو ضد ما حقق ماني اولا.
وكثيرا ما نلزم نحن في الشرائع اهل القياس المتحكمين اشياء من مقدماتهم تعود إلى التناقض لو إلى ما يلزمونه فيلوح بذلك فساد [72 و] مقالتهم وكالذي قدمه عظيم [من] أسلافنا (1) نحبه لفضله ولكن الحق أحب الينا منه وافضل فانه قال: من بلغ الحلم من رجل أو امرأة ولم يعلم الله في اول بلوغه بجميع صفاته علم استدلال ونظر وبحث فهو كافر حلال دمه، ونحن نقسم الله خالقنا قسما لا نستثني فيه أن الرئيس قد انتج حكمه هذا عليه ان يكون كافرا حلال الدم والمال؛ ونعيد القسم بالله تعالى ثانية انه ما دخل قبره الا جاهلا بتمام صحة ما ضيق غب علمه هذا التضييق، على انه قد تجاوز في عمره خمسة وثمانين (2) عاما يرحمنا الله واياه ويغفر لنا وله ولولا ان مقدمته هذه فاسدة لوجب عليه ما وجب على من هو محدود بحده ومرسوم برسمه ولكنها ولله الحمد قضية باطل فلا يجب ما انتجت عليه ولا على غيره، وقد غيره، وقد ذكرنا هذا الباب في النوع الخامس من البرهان.
واعلم ان من وافقنا في هذه الاوائل ثم كذب موجباتها لو خالفنا في الاوائل فلم يثبتها تركناه وكنا إن كلمناه كمن كلم السكران الا في حالتين: احدهما ان يضطر [نا] إلى الكلام معه خوف إذا ما إن تركنا الكلام معه. والثانية الرجاء في أوبته وأوبة غيره من حاضر أو غائب يبلغه كلامنا أو تثبت حاضر أو غائب يبلغه كلامنا، فأي ذلك كان فواجب علينا الكلام حينئذ بما نرجو له المنفعة
__________
(1) عظيم من أسلافنا: يعني محمد بن جرير الطبري: الفصل 4: 35.
(2) وثمانين: وثمانون.

(1/160)

اما لأنفسنا وأما لمن يلزمنا تبصيره من أهل نوعنا فقد قال الأول الواحد الخالق خالق الصدق والآمر به في عهوده الينا: {كونوا قوامين بالقسط شهداء لله} (135 النساء: 4} وقال تعالى: {ادع إلى سبيل ربك بالحكمة والموعظة الحسنة وجادلهم بالتي هي أحسن} (125 النمل: 16) وقال لنا رسوله المتوسط بيننا وبينه تعالى، صلى الله عليه وسلم، في وصاياه لنا " لان يهدي الله بهداك رجلا واحدا أحب اليك من حمر النعم " . حتى إذا ارتفع خوفنا أو رجاؤنا لزمنا حينئذ ان نفعل ما أمرنا به الواحد الأول عز وجل في عهوده الينا {عليكم أنفسكم لا يضركم من ضل إذا اهتديتم} (105 المائدة: 5) فنقول لمن لزمنا ان نقول له من هذه الطائفة ولعمري انهم لكثير كما وصف الواحد الأول تعالى إذ يقول مخبرا لنا عمن تاه في الاباطيل: {قل هل أنبئكم بالاخسرين أعمالا الذين ضل سعيهم في الحياة الدنيا وهم يحسبون أنهم يحسنون صنعا} (104 الكهف 18) وقال تعالى {أم لهم أعين يبصرون بها ام لهم آذان يسمعون بها} (159 الاعراف: 7) فنقول لمن هذه صفته: ان كنتم تنكرون الحقائق [72 ظ] وما شهده الحس والعقل وأدياه إلى النفس فلا تستحيون من قبيح هذه الصفة فدعوا التعب في أكل الطعام والسعي فيه وانتظروا كما انتم واخرجوا افرادا إلى مضارب العدو من أطراف الثغور والشعاري الموحشة رافلين في ثيابكم وابقوا هناك مطمئنين ظاهرين حتى تروا صحة ما نحدثكم به تستبين النفس انه يحل بكم، واقذفوا بأنفسكم على امهات رؤوسكم من أعلى المنار وارموا السكاكين والحجارة على لحومكم ثم جذوا بها فان امتنعوا من كل هذا فقد حققوا الاوائل الدالة على عواقب الامور وان تمادوا اعرضنا عنهم إلى ما هو اجدى علينا واولى بنا مما نرجو به التقرب من خالقنا يوم جمعنا للقضاء في عالم الجزاء، نسأله ضارعين ان يمن علينا وان يثبتنا في عداد العقلاء الابرار في هذه الدار وان يدخلنا في عداد الفائزين هنالك، ونعوذ به من ضد ما سألناه آمين.
وأتم من هؤلاء الذين ذكرنا رقاعة وأوقح وجوها المدعون للالهام وما يعجز صفيق الوجه ان يدعي انه ألهم بطلان قولهم بلا دليل ومثل هؤلاء يرحمون لذهابهم عن الحق، وبالله تعالى نستعين.
وقد شغب قوم فقالوا: بأي شيء ثبتت عندكم هذه الامور التي صحت بالعقل

(1/161)

وبماذا علمتم صحة العقل وهذا فساد في العقل وقد قلنا ان صحة ذلك ثابتة ضرورة في النفس بلا دليل على صحة ذلك أصلاً. وكفانا ما عارضناهم به ان انصفوا انفسهم والا فلا كلام لنا مع من أقر انه لا يصح وأنه لا عقل له.
13 - ذكر أشياء تلتبس على قوم في طريق البرهان
واعلم ان قوما قدروا ان البرهان يقوم مما ذكرنا في باب الاضافة من كون احد الشيئين يقتضي الآخر فلم يفرقوا بين الواجب من ذلك وغيره، ونحن نفرق ان شاء الله عز وجل بين الصحيح من ذلك والفاسد فنقول وبالله تعالى التوفيق وبه نتأيد: ان هذا الشيء يسميه المتقدمون " برهان الدور " مثال ذلك: ان يقول القائل: الدليل على ان كون القصد في الامور موجود ان الافراط موجود. فيقال له: وما الدليل على ان الافراط موجود؟ فيقول: لما كان القصد موجودا وجب ان الافراط موجود فقام من هذا الكلام: لما كان الافراط موجودا كان الافراط موجودا، وهذا باطل فاسد في الرتبة وهو ان يستشهد على الشيء بنفسه وإنما الصواب [73 و] ان يستشهد على مجهول بمتيقن فإذا كان الشيء مجهولا فليس متيقنا عند الذي هو عنده مجهول وأنت تروم ان يبين ها هنا بنفسه التي هي ذلك المجهول بعينه. واذا كان الشيء متيقنا فالمتيقن لا يحتاج فيه إلى برهان فهذا استدلال فاسد كما ترى. وكل شيء فأما معلوم واما مجهول فالمعلوم يصحح غيره من المجهولات والمجهول يصحح بغيره من المعلومات، وكون كل واحد من المضافين مقتضيا وجود صاحبه امر معلوم بأول العقل فطلب الاستدلال عليه خطأ. واما الخطأ في بيان المجهول فكنحو إنسان قال له إنسان: ما صفة الفيل؟ فيقول له: صفة الخنزير، والسائل لا يعرف صفة الخنزير فيقول له: وما صفة الخنزير؟ فيقول له: صفة الفيل. فهذا فساد شديد وهو راجع إلى ان صفة الفيل صفة الفيل. ويدخل في هذا الحبال من رام ان يثبت القياس بالقياس أو الخبر بالخبر وما اشبه ذلك.
وأما كون الشيء مستدلا به على بطلانه فلا يجوز ذلك أيضاً الا من وجه واحد، وهو ان يكون مؤديا إلى فساد أو تناقض ابطله حينئذ فليس

(1/162)

هو ابطل نفسه ولو صحح إبطاله لنفسه لكان صحيحا، ولو كان صحيحا لم يكن باطلا، وقد قدمنا ان صحة موجب العقل لم يعلم لها سبب اكثر من ثباتها في النفس ضرورة ولا محيد عنها، ولم يثبت العقل بالعقل لكن بالضرورة التي لاقت التمييز الذي [لا] يتقدمها (1) البتة. وقد يدخل أيضا في الاستدلال شيء يسمى " بالاستدلال بالمعلوم على العلة " كمن اراد ان يقيم البرهان على وجود النار بالدخان الذي هو متولد عن النار وعن فعلها، والعلة اظهر في العقول من المعلول، الا انه إذا كان السائل جاهلا بكون العلى علة، وكان عالما بأن المعلول متولد عن العلة فواجب حينئذ ان يحقق عنده بأن هذا الشيء علة لهذا الآخر باستنباط المعلول بها وكونه موجودا بوجودها. ولو أن امرءا رأى دخانا على بعد فقال: في ذلك المكان نار ولا بد لأني ارى هنالك دخانا قد سطع لكان مستدلا بحقيقة الاستدلال. وهذا لم يستدل على أن كلية النار موجودة من اجل الدخان لكن علم ان المعلول لا يوجد الا وعلته موجودة، فلما رأى الدخان وهو المعلول علم أن العلة هناك وهي النار، وبالله تعالى التوفيق [73 ظ].
14 - ذكر اشياء عدها قوم براهين وهي فاسدة
وبيان خطأ من عدها برهانا
فمن ذلك شيء سماه الاوائل " الاستقراء " وسماه اهل ملتنا " القياس " فنقول وبالله تعالى التوفيق: إن معنى هذا اللفظ هو ان تتبع بفكرك اشياء موجودات يجمعها نوع واحد وجنس واحد ويحكم فيها بحكم واحد فتجد في كل شيء من اشخاص ذلك النوع أو في كل نوع من انواع ذلك الجنس صفة قد لازمت كل شخص مما تحت النوع أو في كل نوع تحت الجنس أو في كل واحد من المحكوم فيهم، الا انه ليس وجود تلك الصفة مما يقتضي العقل وجودها في كل ما وجدت فيه، ولا تقتضيه طبيعة ان تكون تلك الصفة فيه ولا بد، بل قد يتوهم وجود شيء من ذلك
__________
(1) الذي [لا] يتقدمها شيء: شيئا.

(1/163)

النوع خاليا من تلك الصفة. وكذلك أيضاً لم يأت لفظ في الحكم بأنه ملازم لكل شيء مما فيه تلك الصفة فيقطع قوم من اجل ما ذكرنا على ان كل اشخاص ذلك النوع، وان غابت عنهم، ففيها تلك الصفة وان كل ما فيه تلك الصفة من الاشياء فمحكوما فيه بذلك الحكم. ولعمري لو قدرنا على تقصي تلك الاشخاص أولها عن آخرها حتى نحيط علما بأنه لم يشذ عنا منها واحدة فوجدنا هذه الصفة عامة لجميعها لوجب أن نقتضي بعمومها لها، وكذلك لو وجدنا الاحكام منصوصة على كل شيء فيه تلك الصفة لقطعنا به أنها لازمة لكل ما فيه تلك الصفة، واما ونحن لا نقدر على استيعاب ذلك ولا نجده أيضاً في الحكم منصوصا على كل ما فيه تلك الصفة فهذا تكهن من المتحكم به وتخرص وتسهل في الكذب وقضاء بغير علم وغرور للناس ولنفسه أولا التي نصيحتها (1) عليه اوجب. ونمثل لذلك مثالا عيانيا فنقول وبالله التوفيق:
وصف الموصوف بالصفة ينقسم قسمين: احدهما صفة لا بد للموصوف منها ضرورة كعلمنا يقينا ان كل ذي روح فمتنفس وكل متنفس فذوا آلة يتنفس بها اما بقبض الهواء أو يدفعه واما يقبض بها فيدفعه ان كان من سكان الماء فهذا قسم قائم في العقل معلوم ضرورة ولا محيد عنه ولو عدمت النفس الآلة لفارقت الجسد. والقسم الثاني قد توجد ملازمة للموصوف بها ولو عدمت لم تضره كالمرارة فانك ان بقرت اكثر اصناف الحيوان وجدتها فيها الا الجمل فانه لا مرارة له، وقد ذكر قوم أن الفرس لا [74و] طحال له. وكالعلم الفاشي بين الناس اننا لم نشاهد بغلة ولا بغلا (2) يولد، وككوننا لم نجد قط كبشا من الضأن ذا لحية. وقد اخبرني مخبر في مجلس بعض الرؤساء أنه شاهد بغلة ولدت في بلد وشهد له صحة ذلك قوم كانوا في تلك الناحية.
واخبرني من اثق به أنه رأى كباشا بلحى وتيوسا بلا لحى وأنا رأيت سنينيرا صغيرا ولد جسدين متميزين منحازين تامين لا ينقص منهما عضو أصلا، في كل جسد ذنب ويدان ورجلان يجمعهما رأس واحد ليس فيه عينان وأذنان وفم واحد، ورأيت أيضاً فروجا وفرخ اوزة تفقست البيضتان عنهما ولكل واحد منهما أربعة أرجل وأريت الفروج جماعة كانوا معي. فالقطع على أن هذا لا يكون هو التحكم المذموم الذي قد يخون.
__________
(1) نصيحتها: فضيحتها.
(2) بغلا: بغل.

(1/164)

وقد غلط في هذا الباب جماعة من أهل مللنا وطوائف من أهل نحلتنا فاما المخالفون لنا في النحلة وهم موافقون لنا في الملة فانهم تتبعوا الفاعلين فلم يجدوا فاعلا البتة مختارا، الا جسما، فقطعوا على ان الفاعل الأول عز وجل جسم لانهم لم يشاهدوا فاعلا الا جسما. فتحفظ من مثل هذا الشغب عظم فيه غلط كثيرة من الناس. وقد أريتك الطريق التي أغروا بها فاجتنبها، وهو القول مع قيام البرهان على بطلانه ومع انه دعوى مجردة فعلى كل ذلك قد نوقضوا فيه وذلك أنهم [إن] يغالطوا أنفسهم ويغروها وتتبعوا ما وجدوا تتبعا صحيحا لم يجدوا فاعلا مختارا غير محدث وغير مركب إما من ولادة واما من رطوبات مستحيلة، تعالى الله عما يقول الظالمون علوا كبيرا فقد ناقضوا وأبطلوا دليلهم. وليعلموا انهم في بلية شنعاء وهم يقرون بلا خلاف منهم أن اعتقد هذا فمفارق للملة مباح دمه متبرئ من خالقه فلازم لهم إذا كان حكمهم صحيحا إذ لم يشاهدوا قط فاعلا مختارا الا مركبا من ولادة أو من رطوبات مستحيلة ان يقطعوا في الواحد الأول تعالى أنه محدث مركب والا فقد ناقضوا؛ أفلا يستحيي من له أدنى فهم وعقل من أن يشهد على نفسه بأنه ثابت على شيء باطل؟
وأما الذي غلط فيه الموافقين لنا في النحلة من اصحابنا الاخباريين فاهم تتبعوا كل موصوف في العالم فرأوه إنما استحق ذلك الاسم بصفة فيه اشتق له [74ظ] منها ذلك الاسم فقطعوا من اجل ذلك على أن الواحد الأول عز وجل ذو سمع وبصر وحياة وارادة وأنه متكلم لا يسكت، بأنه تعالى موصوف بأنه سميع بصير حي مريد له كلام، ولو انهم انصفوا انفسهم ولم يقتحموا فيما يعيرون به خصومهم لكانوا إذا فتشوا هذا التفتيش قد وجدوا يقينا انهم لا يرون أبدا ولا يشاهدون موصوفا بشيء الا وتلك الصفة عرض في الموصوف محمول وأن الصفة لا يحملها الا جوهر، على أن هذا الذي نذكر لا يتوهم متوهم في العالم رتبة سواها؛ فلازم لهم إذ لم يشاهدوا قط موصوفا بصفة الا وهو جوهر يحمل عرضا في ذاته ان يقولوا: ان الأول الذي ايس كمثله شيء جوهر يحمل الاعراض ولم يفارقها قط، تعالى الله عن ذلك علوا كبيرا. لكنهم قد حجلوا عن هذا الخطأ وشردوا عنه، ولم يختلفوا في أن قائل ذلك معتقدا له جاحد للخالق تعالى مباح دمه، لخروجه من الملة. والعجب واقع على هؤلاء كوقوعه على المذكورين

(1/165)

قبل ولا فرق. فينبغي لكل طالب حقيقة أن يقر بما اوجبه العقل، ويقر بما شاهد واحس وبما قام عليه برهان راجع إلى الناس المذكورين، وأن لا يسكن إلى الاستقرار أصلاً الا ان يحيط علما بجميع الجزئيات التي تحت الكل الذي يحكم فيه. فان لم يقدر فلا يقطع في الحكم على ما لم يشاهد ولا يحكم الا على مت أدركه دون ما لم يدرك. وهذا إذا تدبرته في الاحكام الشرعية نفعك جدا ومنعك من القياس الذي غر كثيرا من الناس ومن الأئمة الفضلاء الذين غلط بغلطهم ألوف ألوف من الناس، وانت إذا فعلت ذلك كنت على يقين من الصواب لأنك لم تقطع بتحلل ولا تحريم ولا ايجاب الا على ما أتاك عن الله تعالى الحكم عليه وأما ما لم تجد فيه نصا فامسك عنه ولا تقطع عليه فانه [غير] داخل في حكم ما وجدت فيه نصا فأمسك عنه.
واعلم ان قوما غلطوا في هذا النوع غلطا لم يخرجوا به من هذا المنتسب الا أنهم بسوء النظر ظنوا أنفسهم خارجين منه فسموا فعلهم في هذا الباب باسم آخر، وهو أن سموه " الاستدلال بالشاهد على الغائب " وبالحقيقة لو حصلوا البحث لعلموا أن الغائب عن الحواس من الاشياء المعلومة ليس بغائب عن العقل بل هو شاهد فيه كشهود ما أدرك بالحواس ولا فرق. واذا ايقن المرء ان الحواس موصلات إلى النفس وان النفس إنما [75وٍ يصح حكمها بالمحسوسات، إذا صح عقلها من الآفات، وبان تتفرغ من كل ما يشغل عقلها، وانفردت بان تستبين به وتفكر فيما دلها عليه لم يجد المرء حينئذ لما يشاهد بحواسه فضلا على ما شاهده بعقله دون حواسه، فلا غائب من المعلومات أصلاً إذا ما غاب عن العقل لم يجز ان يعلم البتة، ونحن نجد الاعمى الذي ولد أكمه موقفا بان الالوان موجودة، كايقان المبصر ها ولا فرق؛ وكذلك تيقنا بوجود الفيل وان كنا لم نره قط كيقين من رآه ولا فرق. وإنما افترق الاعمى والبصير في كيفية الالوان فقط، واما في ان اللون صحيح موجود فلا فرق بينهما في يقين العلم بذلك. وكذلك نحن إنما يفضلنا من رأى الفيل بالكيفية فقط، وإنما صحة وجوده فلا فضل له علينا في المعرفة بانه حق. ونحن وان كنا لم نشاهد ؟ولا اخبرنا من شاهد - ولا بلغنا ان في الناس اليوم إنسانا يرفع من الارض ستمائة رطل، فلسنا ننكر وجوده، ان وجد، كانكارنا وجود إنسان يرفع ستة آلاف

(1/166)

رطل، وكلاهما لم نشاهده ولم نشاهد مثله. فليس وجودنا اشياء كثيرة مشتركة في بعض صفاتها اشتراكا صحيحا، ثم وجودنا بعض تلك الاشياء، ينفرد بحكم ما نتيقنه منها بموجب ان نحكم على سائر تلك الاشياء باستوائها في هذا الحكم الثاني من قبيل استوائها (1) في الحكم الأول. وهذه الدعوى سمجة وتحكم فاحش، وإنما يلزم هذا إذا اقتضت طبيعة ما يوجد شيء فيما هو فيه وعلمنا وجوب ذلك بعقولنا، فإذا كان ذلك، حكمنا ضرورة على ما لم نشاهد من أجزاء ذلك الشيء بحكمنا على ما شاهدناه منها، كاقتضاء طبيعة ذرع كل جسم متحرك ان يكون متناهي الاقطار، وهذا معلوم باولية العقل وموجب حكم الكمية. وكاقتضاء طبيعة بني الإنسان ان لا يتولد منه بغل ولا يحمل، ولكن جسم (2) بشكل ما، فيه نفس ناطقة تقبل التعليم والتصرف والصناعة. فليست معرفتنا بان اجسامنا متناهية لأن طبيعة العقل توجب ذلك بأقوى من معرفتنا بان جسم الفلك متناه إنما صد عندنا لأن اجسامنا متناهية، لكن الوجه الذي صح ان اجسامنا متناهية، به صح ان جسم الفلك متناه. وكذلك أيضاً علمنا بان كل شيء رخو لاقى شيئا صلبا ملاقاة شديدة صدم، فان الصلب يؤثر في الرخو ضرورة، إما بتفريق اجزائه واما باحالته عن شكله، ليس من اجل انا شاهدناه ذلك في اجسام معدودة لكن طبيعة العقل تقتضي ذلك [75 ظ] ومثل هذا كثير.
وأما ما لا تقتضيه طبيعة العقل ولا تنفيه، فانا إن وجدناه صدقناه، وإن لم نجده لم نمنع منه. فانا قد شاهدناه في الناس من لا يأكل اللبن أصلا، ولو أكله لقذف قذفا شديدا، وآخر لا يأكل الشحم أصلا، فليس من أصل وجودنا ذلك يجب أن نقطع قطعا على أن الناس أيضا من لا يأكل التمر أصلا، ولا يجب أن نمنع من وجود ذلك أصلا. وكذلك إذا وجدنا حجرا يجذب الحديد فليس يجب أن نقطع على أنه يوجد، ولا بد، حجر يجذب الناس، ولا أن نقطع أيضا أنه لا يوجد. ومثل ذلك كثير.
وأشد من هذا كله التحكم على الخالق الأول بأنه قد حرم هذا وحلل هذا،
__________
(1) استوائها: استوائهما.
(2) ولكن جسم أي ولكن يتولد منه جسم.

(1/167)

بلا حكم وارد منه عنه تعالى بذلك، لكن بشهوات النفوس، لأنه قد حرم شيئا آخر يشبه هذا الذي تحرم أنت في بعض صفاته. بلى، ولقد لعن الله تعالى أناسا عصاة معتدين، لأفتراه يلعن كل إنسان لأنهم مثل أولئك الملعونين في انهم ناس وأنهم عصاة معتدون؟ وأحرق قوما لانهم خانوا المكيال، وأحرق معهم أطفالهم ونساءهم أفترى كل خائن للمكيال والميزان يحرق هو وولده وامرأته؟ إن هذا لهو الضلال البعيد.
ومن بديع ما يقع للمغرورين بهذا النوع الفاسد أنهم إذا أحبوا أن يبدوا لهم في هذا الحكم الذي حكموا به لم يصعب عليهم تركه، فيخرجون اشياء من المشتبهات عن حكم وجد في بعضها ويقولون: هذا خرج عن أصله وشذ، والشاذ لا يقاس عليه. ونحن نقول: لو كان هذا الحكم المشذوذ أصلا للشاذ لما شذ عنه ما شذ، ولا يجوز أن ينبعث فرع من غير أصله. ولو كان ذلك، لما كان الأصل أصلا للمتأصل به، ولا كان المتأصل متأصلا منه. ولا تظن أن من خالف صورة نوعه الجامعة له أنه شاذ نوعه وأصله فتخطئ. لأنك إذا علمت أنه لا يشذ عن أصله البتة، وان تلك الزوائد إنما هي من زيادة في مادة العنصر على مقدار ما يقوم منه الشخص التام فكذلك النقص أيضا، هو نقص من مادة العنصر. فهكذا تكون الأصول الصحاح.
ومثل هذا ما يستعمله النحويون في عللهم فانها كلها فاسدة لا يرجع منها شيء إلى الحقيقة ألبتة. وإنما الحق من ذلك ان هذا سمع من أهل اللغة الذين يرجع اليهم في ضبطها ونقلها، وما عدا هذا فهو، مع انه [76 و] تحكم فاسد متناقص، فهو أيضاً كذب، لان قولهم كان الاصل كذا، فاستثقل فنقل إلى كذا، شيء يعلم كل ذي حس أنه كذب لم يكن قط، ولا كانت العرب عليه مدة، ثم انتقلت إلى ما سمع منها بعد ذلك.
وقد قال الخالق الأول قولا كفى كل ذي تعب إذ يقول تعالى: {قل هاتوا برهانكم ان كنتم صادقين} (111 البقرة 2) ثم زاد بيانا فقال تعالى: {فان شهدوا فلا تشهد معهم} (150 الانعام: 6) ثم زاد بيانا فقال تعالى: {لا يسأل عما يفعل وهم يسألون} (23 الانبياء 21) فالذي قلنا من تمييز العقل والحواس هو فعل الله عز وجل فلا يسأل لم كان ذلك، وما عداه ففعل

(1/168)

لنا، لا بد فيه من السؤال. بلم، فان صح به برهان قبل والا رفض.
وقد سمى بعضهم هذا الباب: " إجراء العلة في المعلول " ولعمري لو صح ان ذلك علة ككون القتل علة للموت، والجوع علة لارادة الغذاء، والعطش علة لارادة الماء العذب، إن ذلك لواجب اجراؤها في معلولاتها وحتى لا سبيل إلى ان يوجد أبدا قط في الدهر علة إلا ومعلولها موجود. واما ان لم يكن هكذا فاعلم انها ليست علة. وأما ما ادعى متحكم انها علة دون برهان فغير واجب اجراؤها مما ليس معلولا بها.
وبالجملة فليس في الشرائع علة أصلا بوجه من الوجوه ولا شيء يوجبها الا الاوامر الواردة من الله عز وجل فقط، إذ ليس في العقل ما يوجب تحريم شيء مما في العالم وتحليل آخر، ولا ايجاب عمل وترك ايجاب آخر. فالاوامر أسباب موجبة لما وردت به. فإذا لم ترد فلا سبب يوجب شيئا أصلا ولا يمنعه. واذا لم تكن العلة الا التي لم توجد قط الا وموجبها معها فليس ذلك الا في الطبيعات فقط؛ واذا كان ذلك فلا يجوز ان يرفع اسم علة على غير هذا المعنى فيقع التلبيس بايقاع اسم واحد على معنيين مختلفين؛ وهذا أقوى سبيل لاهل المخرقة. واعلم وتنبه بما انا موروده عليك، إن شاء الله عز وجل: ان هذا الشيء الذي سموه استدلالا بالشاهد على الغائب واجراء العلة في المعلول إنما يصح به إبطال المتساوي في الحكم لا إثباته، لأنك متى وجدت أشياء مستوية في صفات ما وهي مختلفة الاحكام فلا تشك في اختلافها، بل معرفتنا باختلافها علم ضروري. ولذلك نكون حينئذ غير قاطعين على ان ما غاب عن حواسنا من تلك الاشياء الغائبة التي تساوي هذه الحاضرة وفي الصفة التي استوت هذه الحاضرة كلها فيها على انه موافق لحكم هذه [76 ظ] الحاضرة ولا انه مخالف. وذا مما لا يخالفنا فيه خصومنا لأنه ضروري. فثبت أن المنفعة عظيمة صحيحة باختلاف المشاهدات في ابطال القطع بتساوي الغائبات عن الحواس معها، واننا لا ننتفع ياستواء المشاهدات في إبطال القطع بتساوي الغائبات عن الحواس معها، واننا لا ننتفع باستواء المشاهدات فيما لم توجبه طبيعة العقل لها في مفرفته حكم الغائبات. ألا ترى أننا إذا لم نجد حمارا يجتر لا تنطع على انه لا يوجد، بل ان وجد لم ننكره ولقد

(1/169)

اخبرني [مخبر] انه عنده وجود فرس يجتر، ولم يوجد قط ذو قرن الا وهو مشقوق الحافز حاشا الحمار الوحشي فهو ذو قرن غير مشقوق الحافر؛ ومثل هذه الامور التي لا توجبها الطبيعة فهي في حد الممكن الا انها على قدر قلة وجودها وكثرته تدخل في الممكن البعيد أو المتساوي القريب. ونجد مضيئة حمراء حارة، فمن قال ان الضياء علة الاحراق أريناه اشياء مضيئة كالمرايا وغيرها وهي غير محرقة، ومن قال الحمرة علة الاحراق أريناه الدم غير محرق، ومن قال الحرارة علة الاحراق اريناه اشياء تحر الجسم ولا تحرق. فوجب ضرورة ان لا يكون شيء مما ذكرناه علة وهي صفات مطردة كما ترى؛ لكن كل عنصر بسيط حار يابس صعاد مضيء مصعد للرطوبات يسفل بالقهر ويستحيل هواء فهو محرق بلا شك، لان طبيعة العقل تقتضي ذلك. ومن سلك الطريق التي نهينا عنها لم يسلم من حيرة أو تناقض أو تحكم بلا دليل. ومما قاد إليه أيضاً هذا الاستدلال الفاسد قوما أن قالوا: لما كنا احياء ناطقين وكانت الكواكب اعلى منا وفي اصفى مكان كان تأثيرها ظاهرا فينا وكانت اولى بالحياة والنطق منا فهي احياء ناطقة عاقلة. فيلزمهم على هذا البرهان الفاسد انهم لما وجدوا كل عاقل مميز ناطق حي فيما بيننا إنما هو لحم ودم وذو دماغ وقلب لا يجوز غير ذلك ولا شاهدوا قط حيا الا هكذا الا أن يقطعوا ان الكواكب والملائكة مركبون من لحم ودم وذوو أدمغة وقلوب لأنها أحياء ناطقة. وكل هذا خطأ لأنه ليس من اجل شرفنا على الحجارة وأننا نؤثر فيها وجب لنا النطق والحياة، ولا من اجل اننا ناطقون احياء وجب ان نكون لحما ودما. ولكنا لما كنا مميزين متعرفين حساسين وجب [77و] لنا اسم النطق والحياة عبارة عن حالنا تلك وتسمية لها. وموه أيضاً بعضهم فقال مثبتا لسكنى النفس في الدماغ ان الملك ابدا إنما يسكن في القصاب العالية، والنفس ملك البدن، والدماغ أعلى البدن، فالنفس فيه. وكم رأينا ملكا لا يسكن الا الحضيض من عمله ويدع القصاب. فعارضه محير مثله فقال مثبتا لأنها في القلب: ان الملك ابدا إنما يسكن وسط عمله، والقلب وسط البدن، [لذا] وجب ان تكون النفس فيه. وكم ملك سكن طرف عمله أو قرب عمله وترك الوسط. وهذا كله تحكم ضعيف. وكمن قال: وجدت الكلب طويل الذنب فيصلح أيضاً لحراسة الغنم،.

(1/170)

والسبع طويل الذنب فيصلح أيضاً لحراسة الماشية. وهذا يكثر جدا وفيما ذكرنا كفاية. ومثل هذا قد استعمله خلق كثير فحرموا به وأحلوا وتحكموا في دين الله تعالى. وذلك مثل حكمهم بأن الكيل علة التحريم في الربا، وتحكم آخرين بأن الادخار علة التحريم في الربا، وقال آخرون: الاكل (1) هو علة التحريم في الربا؛ فهل هذا [إلا] كالذي ذكرنا قبل سواء. وكذلك ان وجدنا صفة في موصوف ولذلك الموصوف حكم ما، فإذا ارتفعت تلك الصفة ارتفع ذلك الحكم فانه ليس واجبا من اجل هذا فقط أن يكون ذلك الموصوف متى وجدت له تلك الصفة وجدله ذلك بل لعله قد توجد له تلك الصفة ولا يوجد له ذلك الحكم. مثال ذلك: إن الحياة إذا لم تكن موجودة قط في جسم ما فواجب ضرورة أن ذلك الجسم ليس لنسانا بلا شك؛ فان اراد امرؤ ان يجري على الطريق الذي ذممته لزمه ان يقول: فالحياة إذا وجدت في جسم ما وجب ان يكون إنسانا وهذا كذب بحث. ومثال ذلك في الشريعة: ان ملكك إذا ارتفع عن شيء فقد صار ملكه إلى غيرك، أو صح انه لا ملك لمخلوق عليه، فهو أحق؛ فإذا ارتفع ملك غيرك عنه لم يلزم ان يصح ملكه لك أو انه لا ملك لمخلوق عليه، بل لعله يملكه ثالث غيركما.
وأعلم ان المساحة في طلب الحقائق لا تجوز البتة، وإنما هو حق أو باطل لا يجوز ان يكون الشيء حقا باطلا، ولا باطلا حقا، ولا باطلا لا حقا. فإذا بطل هذان القسمان ببديهة العقل ضرورة ثبت القسم الثالث إذ لم يبق قسم سواه وهو اما حق واما باطل. ولذلك قال لنا الأول الواحد عز وجل في عهوده الينا: (فما [77ظ] ذا بعد الحق الا الضلال) (32 يونس: 10).
ولعل جاهلا يعترض علينا في شيئين فيقول: انتم تقولون باباحة اشياء كالغناء وغير ذلك فحق هي ام باطل؟ فالجواب وبالله تعالى التوفيق: ان كل ما أنجناه إذا فعله الفاعل ترويحا لنفسه وعونا على الصحة والنشاط ليقوى على انفاذ اوامر خالقه عز وجل فهذا كله حق؛ واذا فعله عبئا وأشرا فكل ذلك ضلال. الا ان من الضلال ما هو لغو غير معدود علينا رفقا بنا، ومنه ما هو معدود
__________
(1) وقال آخرون الاكل؟ الخ: مكررة في ص.

(1/171)

علينا عدلا فينا. وقد قال لنا الخيرة المرسل من قبل الواحد الأول، صلى الله عليه وسلم: " إنما الاعمال بالنيات ولكل امريء ما نوى " .
والشيء الثاني ان يقول الناقد. قلتم لا شيء الا حق أو باطل، فالحق برهاني: اما اول واما منتج عن اول واما بقرب واما ببعد، وما عدا هذين الطريقين فباطل. وانتم بخبر الواحد في الاحكام وبشهادة الشاهدين، وتقرون ان حكمكم ذلك لعله باطل. فالجواب وبالله تعالى التوفيق: ان الحكم بخبر الواحد في الاحكام وبشهادة الشاهدين حق برهاني ضروري نقطع على غيبه؛ واما الجزئيات من ذلك، يعني من الشهادة، فلا ندري أموافقة هي التي تيقنا انه حق أولا وهذا من تقصيرنا عن علم الغيب. الا اننا محققون بلا شك كل قضية منها فاما حق واما باطل في ذاتها لا بد من ذلك، ولم ندع على كل حق وعلى باطل، بل كثير من الامور يخفى علينا الحكم فيها وهي في ذواتها اما حق واما باطل.
ومن بديع ما غلط فيه اخواننا الموافقون لنا في الخلة والملة المخالفون لنا في الفتى ان حكمين وردا في الشعير والتمر فنقلوا احدهما إلى الزيتون والتين، ومنعوا من نقل الآخر إلى الزيتون والتين: وهو ان التحريم جاء في الشعير بالشعير والتمر بالتمر في البيع الا مثلا بمثل كيلا بكيلا يدا بيد، وأمرنا باخراج الشعير أو التمر في زكاة الفطر. فقالوا قول من تحكم: اما التحريم في البيع الا مثلا بمثل ويد بيد فمنقول إلى الزيتون والتين، اما الاعطاء في الزكاة فغير منقول إلى الزيتون والتين. ولهم من مثل هذا واشنع آلاف قضايا مما نبينه في كتبنا في احكام الديانة، ان شاء الله. والتحكم باللسان لا يعجز عنه من رضيه لنفسه [78و] والباطل كثير. واما الذي نحمد الواهب المنعم عز وجل عليه اهله، فالحق، والذي يجب ان يفرح له الحاصل فما اوجبه البرهان.
واعلم أنه لا فرق فيما تصح به الأحكام الشرعية وبين ما تصح به القضايا الطبيعية في مراتب البرهان الذي قدمنا؛ بل الخطأ في الشرائع أضر وأشد فسادا في الدنيا، وأرادأ عاقبة في الأخرى، وأحق بالنظر فيه والاحتيال بتصحيحه، وأولى بترك المسامحة وأحظى بتحري الصواب، وأن لا يقدم فيها الا على ما أوجبته مقدمات موجودة عن مثلها إلى أن تبلغ أوائل العقل والحس، وبالله

(1/172)

تعالى التوفيق، وله الحمد ومنه الاستزادة من جميل مواهبه. والخطأ في ذلك يشمله الباطل وتنفرد هذه الجملة بالنكال في الدار الآخرة لمن عاند وترك البحث وهو قادر عليه.
واعلم أن المتقدمين سموا المقدمات " قياسا " . فتحيل اخواننا القياسون حيلة ضعيفة سوفسطانية أوقعوا اسم القياس على التحكم والسفسطة، فسموا تحكمهم بالاستقرار المذموم قياسا، وسموا حكمهم فيما لم يرد فيه نص بحكم شيء آخر مما ورد فيه نص لاشتباههما في بعض أوصافهما قياسا واستدلالا واجراء للعلة في المعلول. فأرادوا تصحيح بأن الباطل بأن سموه باسم أوقعه غيرهم على الحق الواضح كالذي بلغنا عن بعض جهال البربر أنه أراد استحلال أكل خنوس صاده بأن سماه باسم ولد الأيل. وقد جاء عن الرسول، عليه السلام، أنه أنذر بقوم يستحلون الخمر يسمونها بغير اسمها. وهذه حيلة مموهة لا تثبت على التخليص. وقد قلنا قبل انه ليس في العالم شيئان الا وبينهما شبه وافتراق ما ضرورة لا بد من ذلك. فان كان الشبه يوجب استواء الحكم فلنحكم لكل ما في العالم بحكم واحد في كل حال من أجل اشتباهه في صفة ما ولم كان الاجتماع في الشبه يوجب استواء الحكم ولم يكن الافتراق في الشبه يوجب اختلاف الحكم؟ فيجب على هذا أن لا نحكم لشيئين أصلا بحكم واحد لأجل اختلافهما في صفة ما. وكل هذا خطأ وحيرة ومؤد إلى التناقض والضلال، ونعوذ بالله من ذلك كله، ولا حول ولا قوة الا بالله.
15 - باب زيادة الكلام في بيان السفسطة
وسمت الأوائل ما أخذ من مقدمات فاسدة " سفسطة " . ونحن نبين منها وجوها كافية بحول الله الواهب للعلم وقوته، لا إله الا هو.
واعلم أن المشغب الناصر للباطل أعظم سلاحه التلبيس وذلك يكون اما بايجاب مالا يجب، واما باسقاط قسم من الأقسام أو لأكثر من قسم، واما زيادة قسم فاسد [78 ظ]، أو بأن يأتي بأقسام كلها فاسدة، واما أن يتعلق بلفظ مشترك متفق على صحته يعطي أشياء كثيرة مختلفة الأحكام والصفات ومتفقة أيضا في أشياء كثيرة مختلفة الأحكام والصفات ومتفقة أيضا في أشياء؛ فيريد أن

(1/173)

يخص ما اتفقت فيه بعض ما يعطي دون جميعها، ويريد أن يعم جميع ما يقع عليه ذلك الاسم مما يخص بعض ما يقع عليه ذلك الاسم، أو يأتي به وهو ابتداء.
فايجاب ما لا يجب هو أن يقول: لو كان الباري تعالى غير جسم لكان عرضا فلما ثبت أن الباري تعالى ليس عرضا صح أنه جسم. فهذا علق أنه تعالى غير جسم بكونه عرضا وهذا لا يجب، ولو علق ذلك بما يوجب قضيته لكان صادقا وذلك لو قال: لو كان الباري تعالى محدثا وكان غير جسم لكان عرضا. فهذا تقديم صحيح، لكن الباري تعالى ليس محدثا فليس جسما ولا عرضا. وإنما نحن الآن في بيان صحة عمل القرائن لا في بيان الجزئيات، ولذلك مكانه. س
وأما اسقاط قسم فكقول القائل: لا يخلو هذا اللون من ان يكون أحمر أو أخضر أو أصفر أو اسود بعد اسقاط الابيض واللازوردي وغير ذلك.
وأما زيادة قسم فاسد فكقول القائل: لا يخلو هذا الشيء من أن يكون هو هذا الشيء أو هو غيره أو لا هو ولا غيره. فهذا قسم فاسد زائد. وأما المجيء بأقسام كلها فاسدة فكقول القائل: لا يخلو الباري تعالى من أن يكون فعل الاشياء لدفع مضرة أو الاجتلاب منفعة أو لطبيعة أو لآفة أو لجوده وكرمه. فهذه كلها اقسام فاسدة. والصحيح انه فعلها لا لعلة ولا لسبب أصلا. فمن ادعى على خصمه أنه أتاه بشيء من هذه الوجوه فعليه أن يبين ذلك.
واما الغلط الواقع في اشتباه الاسماء فيكون من جاهل ومن عامد فأما الجاهل فمعذور واما العامد فمذموم. فالجاهل غلطه في ذلك نحو عدي بن حاتم إذ سمع الآية: {فكلوا واشربوا حتى يتبين لكم الخيط الابيض من الخيط الاسود} (187 البقرة: 2) فظنها من الخيوط المعهودة. واما العامد فنحو الذين قيل لهم " راعنا " من المراعاة فقالوا راعنا من الرعونة؛ ومثل ما قاله بعض الاكابر وقد سئل عن اللفظ بالقرآن فقال: هذا السؤال محال واللفظ بالقرآن لا يجوز لأنه لا يلفظ، فأضرب عن اللفظ الذي هو القول والكلام وتعدى إلى الذي هو القذف كلفظ الرجل لقمة من فيه. فهذا ونحوه شعاوذ مضمحلة.
وكذلك ينبغي لك أن تتحفظ من اشتباه الخط ولا سيما في العربي فان

(1/174)

ذلك فيه فاش لان أكثر حروفه لا يفرق بينها في الصور الا بالنقط كزبد [79 و] وزيد وزند ورند وما أشبه ذلك. وقد كتب بعض الخلفاء إلى عامله: احص المؤنثين قبلك، يريد احصاء العدد، فقرأها الكاتب " اخص " فخصى كل من كان قبله منهم. ولهذا صار طالب الحقائق مضطرا الي النحو. ألا ترى ان قارئا لو قرأ: إنما يخشى الله من عباده العلماء، فرفع الهاء من الله ونصب الهمزة من العلماء قاصدا إلى ذلك وهو عالم لكان ذلك خروجا عن الملة؟ وكذلك لو قرأ: ان الله بريء من المشركين ورسوله بكسر اللام من رسوله. فتحفظ من مثل هذا تحفظا شديدا على ما نصف لك بعد هذا، ان شاء الله عز وجل.
ومن ذلك اشياء تقع في المعطوف محيرة كنحو ما غلط فيه جماعة من العلماء في قول الله عز وجل: {وما يعلم تأويله الا الله والراسخون في العلم يقولون آمنا به كل من عند ربنا} (7 آل عمران: 3) فظنوا ان " الراسخون في العلم " معطوفون على الله عز وجل، وليس كذلك وإنما هو ابتداء كلام وقضية وعطف جملة على جملة لبرهان ضروري قد ذكرناه في موضعه.
ومن السفسطة أيضاً تصحيح شيء آخر وبطلانه ببطلان شيء آخر بلا برهان يوجب اضافتهما فذلك فاسد جدا، كقول من قال: لو جاز ان يكون الباري عز وجل مرئيا [لكانت] رؤية غير المعهود؛ وكقول القائل: لما صح التحريم في البر بالبر متفاضلا صح التحريم في الارز بالأرز متفاضلا. وهذا كله تحكم ودعوى. وليس يعجز احد عن ربط شيء بشيء لا رباط بينهما بلسانه إذا استجاز القطع بما اشتهى. وكقول من قال من العميان: لو كان اللون مرئيا لكان العقل مرئيا، فلما كان العقل غير مرئي وجب ان اللون غير مرئي، فتأمل هذا تجده بهتانا وجهلا ودالة على غير موضعها كدالة الصبيان على آبائهم ولا فرق.
فلذلك قد اتينا على ما تحتاج إليه من بيان البرهان الصحيح وذكر جمل الجدليات الفاسدة والشغبيات الساقطة وبيان كثير منها بمقدار ما يميزها به الطالب إذا رآها؛ وقلنا ان ما عدا البرهان على غير الطريق التي قدمنا فواجب

(1/175)

اجتنابه. ولعمري لقد اكثرنا من البيان وكررنا لأن خطأ اصحابنا كثر في ذلك وفحش جدا فاحتجنا إلى المبالغة في البيان، فلنقتصر على ذلك، ولنأخذ في الزيادة في فضل ما ادراكنا بالعقل. وبالله تعالى نعتصم ونتأيد لا إله الا هو.
16 - الكلام في فضل قوة ادراك العقل على ادراك الحواس.
واعلم أن الحواس السليمة قد تقصر عن كثير من مدركاتها وقد تضعف عنها وقد تخطئ ثم لا يلبث أن يستبين للنفس [79ظ] غلطها وتقصيرها وما خفي عنها وتدركه ادراكا تاما على حقيقته. وادراك العقل في كل ذلك ادراك واحد وبالجملة فالعقل قوة أفرد الباري تعالى به النفس ولم يجعل فيه شركة لشيء من الجسد. وادراك النفس من قبل الحواس فيه للجسد شركة، والجسد كدر ثقيل فادراكها بالعقل إذا نظرت به ولم تغلب عليه الشهوات الجسدية أو سائر أخلاقها المذمومة إدراك صاف تام غير مشوب. ومن أقرب ما نمثل لك به كدر النفس بمشاركتها الجسد وصفائها بانفرادها عنه وخفة الجسد بمشاركة النفس وثقله بانفراده عنها مترى من حال النائم فان جسده حينئذ أثقل وزنا (1) ويعلم ذلك من اكتري من الحمالين فانهم يكثرون نهيه عن النوم حتى إذا استيقظ خف وزنه واستقل. وترى النفس في حال النوم قد تشاهد جزءا من النبوة بالرؤيا الصحيحة مما لا سبيل إلى مشاهدته في حال اليقظة. وهكذا كلما انفردت وتخلت عن الجسد أدركت غوامض الأشياء وصحيح العواقب في الآراء حتى إن المرء في تلك الحال لا يسمع كلام من معه ولا يرى كثيرا مما يحضره.
ثم نعود إلى ما بدأنا به فنقول، وبالله تعالى التوفيق: انك ترى الإنسان من بعيد صغير الجرم جدا كأنه صبي، وانت لا تشك بعقلك انه اكبر مما تراه، ثم لا تلبث ان يقرب منك فتراه على قدره الذي هو عليه الذي لم يشك العقل قط في انه عليه. وكذلك يعرض لك في الصوت. وايضا فأن الشيء إذا بعد عن الحاسة جدا بطل ادراكها جملة، فان الإنسان إذا كان منك على خمسة اميال
__________
(1) وزنا: مكررة في ص.

(1/176)

أو نحوها نظرت شبحه ولم تستبين عينه وسمعت عينه وسمعت صوته أصلا، حتى إذا قرب استبنت كل ذلك وميزت عينه وسمعت كلامه. وكهدم رأيته من بعيد ولم تسمع صوته لم يشك العقل ان له صوتا مرعبا لو قربت منه. فالعقل في كل ما ذكرنا لا يخون. وأما في حس الجسم فكخردلة تزداد في حمل الإنسان فلا يحس بها البتة، حتى إذا كثر صب الخردل لم يلبث ان يعجز عن الاستقلال به ولو صب على ظهر فيل أو سفينة بحرية. والعقل يعلمك أن تلك الخردلة المصبوبة لها نصيب من الثقل ضرورة، إلا ان الحس قصر عن ادراكه لتأخر ادراك الحس عن ادراك العقل وأنه لا يدرك الا ما ظهر ظهورا قويا وقد يخفى عليه كثير من الحقائق كما ترى. والعقل يدرك، كما بينت لك، حصة الخردل من الثقل ادراكا لا فرق بينه وبين ادراك ما ظهر إلى الحس من ثقل القناطير المجتمعة. وهكذا الشم فان مقدار فلس من حليت يكون معك في لبيت فلا تشمه أصلا [80 و] حتى إذا كثرت أجزاء الحلتيت لم يلبث الشم أن يجده ويضجر منه؛ والعقل موقن أن لذلك الفلس جزءا من النتن، وهكذا القول في المسك. والعقل يعلمك أن قوة الرائحة في القليل والكثير واحدة ولكن الكثير إذا كثر افترق ما يتحلل منه في الهواء فشغل مكانا واسعا. وكذلك السماء، لا تراها متحركة والعقل يوقن أنها متحركة مما ترى من اختلاف حركتي الاجرام التي فيها من شرق إلى غرب بحركة السماء لها من غرب إلى شرق وبانتقالها في الدرج وحركتها بذاتها. وكذلك العين لا تستبين حركة الشمس أصلا حتى إذا بقيت مدة لاحت لها حركتها يقينا بأن تراها في كبد السماء بعد تراها في افق المشرق. وكنماء الأجسام من الحيوان والنبات فانك لا تستبين نموه على انه بين يديك ونصب عينيك حتى إذا مضت مدة رأيت النماء بعينيك ظاهرا وعلمت نسبة زيادته على ما كان، والعقل يشهد أن لكل ساعة حظا من نمو ذلك الشجر لم تتبينه ببصرك. وهذا إذا تدبرته كثير جدا.
وقد بينا في باب الكلام في الكيفية من هذا الديوان مشاركة العقل للحواس في جميع مدركاتها وانفراده دونها باشياء كثيرة؛ فلولا العقل ما عرفنا الغائبة عن الحواس ولا عرفنا الله عز وجل. ومن كذب عقله فقد كذب شهادة

(1/177)

الذي لولاه لم يعرف ربه، وحصل في حال المجنون، ولم يحصل على حقيقة. وبالفكر والذكر تؤخذ المقدمات أخذا صحيحا بان تنظر النفس في ضم طباع الاشياء بعضها إلى بعض حتى يقوم مرادها فيما تريد علمه وهذا الذكر مثبوت في الحيوان. والحيوان قد يتفاضل فيه: فمن الحيوان ما يميز ربه ويذكر عليه وان غاب عنه، ويهش إليه إذا قدم عليه؛ واقواها في ذلك الفيل والكلب والقرد والدب ثم السنور؛ ومن الحيوان ما يذكر ذكرا دون كالفرس والبعير؛ ومن الحيوان سائر ما ذكرنا ى يذكر شيئا من ذلك كالديك وغيره.
واعلم ان الحس والعقل والظن والتخيل قوى من قوى النفس. واما الفكر فهو حكم النفس فيما ادته إليها هذه القوى فتجد النفس إذا افتقدت بالنسيان شيئا مما اختزنته تطلبه وتفتش في مذكراتها بالفكر كما يفتش رب المتاع متاعه إذا اتلفه واختلط له بين شتى فيبحث عنه في وجه ومكان مكان حتى يجده فيؤوب إليه، أو لا يجده أصلاً. وهكذا سواء سواء سبحان المدبر لذلك ومخترعه لا إله الا هو. وليس في القرى التي ذكرنا شيء [80 ظ] يوثق به ابدا على كل حال غير العقل ففيه تمييز مدركات الحواس السليمة والمخذولة بالمرض وشبهه كوجود المريض العسل مرا كالعلقم والعقل يشهد بالشهادة الصحيحة الصادقة انه حلو وكما يرى الشيء في الماء بخلاف شكله الذي يشهد العقل انه شكله على الحقيقة. واما الظن فأكذب دليل لأنه يصور لك الرجل الضخم المتسلح شجاعا ولعله في غاية الجبن، ويصور لك المتفاوت الطلعة بليدا ولعله غاية في الذكاء. وقد نبه الله تعالى على هذا فقال: {انها لا تعمى الابصار ولكن تعمى القلوب التي في الصدور} (46 الحج: 22). فأخبر عز وجل ان الحواس تبع للعقل، وان ذا العقل الذي يغلب هواه عليه لا ينتفع بما ادركت حواسه؛ وقال تعالى: {ان بعض الظن إثم} (12 الحجرات: 49)؛ وروي عن رسول الله، صلى الله عليه وسلم، انه قال: " الظن اكذب الحديث " .
وأما التخيل فقد يسمعك صوتا حيث لا صوت، ويريك شخصا ولا شخص قال تعالى: {يخيل اليهم من سحرهم أنها تسعى} (66 طه: 20) فأخبر تعالى بكذب التخيل. والعقل صادق ابدا، قال تعالى مصدقا لاعتراض من رفض

(1/178)

شواهد عقله بالخطأ: {وقالوا لو كنا نسمع أو نبصر أو نعقل ما كنا في أصحاب السعير. فاعترفوا فسحقا لاصحاب السعير} (10 - 11 الملك: 67). وقال تعالى ذاما لمن أعرض عن استعمال عقله: {وكأين من آية في السماوات والأرض يمرون عليها وهم عنها معرضون} (105 يوسف: 12). وقال تعالى لكل ما لم يقم عليه برهان: {قل هاتوا برهانكم ان كنتم صادقين} (111البقرة: 2) وقال ذاما لمن تكلم بغير علم: {ها أنتم هؤلاء حاججتم فيما لكم به علم، فلم تحاجون فيما ليس لكم به علم} (66 آل: 3). وقال تعالى في مثل ذلك: {بل كذبوا بما لم يحيطوا بعلمه ولما يأتهم تأويله} (39 يونس: 10) فهذه وصايا الواحد الأول التي أتانا بها رسوله، صلى الله عليه وسلم، وهذه موجبات العقول فأين المذهب عن الخالق تعالى وعن العقل المؤدي إلى معرفته إلا إلى الشيطان الرجيم والجنون المودي والضلال المبين، نسأل الممتن بالنعمة أن يزيدنا من المعرفة الفاضلة، وأن لا يسلبنا ما منحنا من العقل ومحبة استعماله وتصديق شهاداته؛ وإلى العقل نرجع في صحة الديانة وصحة العمل الموصلين إلى فوز الآخرة والسلامة الأبدية، وبه نعرف حقيقة العلم، ونخرج من ظلمة الجهل، ونصلح تدبير المعاش والعالم والجسد.
ومن الناس من يستشهد بالعقل على تصحيح شيء ليس في العقل الا إبطاله، كمتطلب في العقل عللا موجبة لجزئيات الشرائع فانه ليس في العقل الا وجوب الائتمار للأول الخالق فقط في أي شيء [81 و] أمر به، ولو بأنواع قتل أنفسنا فمن دونها السل (1) ؛ أو علة موجبة لتحريم لحم الخنزير واباحة لحم التيس، أو لايجاب الصلاة بعد زوال الشمس والمنع منها حين طلوعها، أو لم تكون صلاة أربع ركعات وأخرى ثلاثا، أو صيام رمضان دون ذي الحجة، أو الحج إلى مكة في ذي الحجة إلى غيرها في أشهر أخر، وقتل من زنا وهو محصن عفا عنه زوج المزني بها أو أبوها أو لم (2) يعفوا، أو تحريم قتل من قتل النفس المحرمة إذا عفا عنه الولي. ولا تحريم المشقوق البطن أو المجنون وتحليل المذبوح
__________
(1) السل: كذا هو ولم أتيبينه أو: واما.
(2) أو لم: أولا.

(1/179)

أو المنحور، فليس ابتداء هذا كله في العقل أصلاً. وهكذا الشرائع، وهكذا، جميع أفعال الخالق تعالى فانه خلق الحمار خلقا مهينا للسخرة، وخلق الفرس للركوب، وحبا صورة الإنسان بالعقل، وسلط الكلب على الظني، وأباح ذبح الحيوان دون بعض للأكل، وخلق بعض الحيوان طيارا وبعضه مائيا وبعضه طعاما لبعض ناطقا وبعضه جاهلا وبعضه ذا رجلين وبعضه ذا أرجل أربع (1) وبعضه ذا ست أرجل وبعضه ذا أكثر من ذلك وبعضه بلا رجل أيضا، وخلق الاسد شجاعا جريئا والقرد جبانا هلوعا، وخلق أشياء حادة الأبصار وخلق الخلد أعمى، وخلق ذوات السموم المؤذية للحيوان. وهكذا رتب الخالق الكريم الأشياء كلها. ويلزم من فر من هذا إلى أن النفس فعلت ذلك [؟.] في ايجاب العجز أو المسامحة في العبث على أصله للباري، تعالى عن ذلك. وقد بينا ذلك في " الفصل " بيانا شافيا. وإنما العقل قوة تميز بها النفس جميع الموجودات على مراتبها أو تشاهد بها ما مر عليه من صفاتها الحقيقية لها فقط وتنفي بها عنها ما ليس فيها. فهذه حقيقة حد العقل ويتلوه في ذلك الحواس سواء سواء وهذا التمييز هو إدراك العقل الذي لا ادراك غيره. وأما حد منفعة العقل في استعمال الطاعات والفضائل، فهذا الحد ينطوي فيه اجتناب المعاصي والرذائل، والكلام في هذا وغيره مما هو متصل [به] مستوعب، ان شاء الله تعالى، في كتابنا " في أخلاق النفس " .
وأعلم أن الاكثر من الناس جدا فالغالب عليهم الحمق وضعف العقول والعاقل الفاضل نادر وقليل البتة، وهذا يؤخذ حسا. وقد ورد النص بذلك من الخالق الأول وعن خيرته المبتعث الينا صلى الله عليه وسلم، قال تعالى: {وإن تطع اكثر من في الارض يضلوك عن سبيل الله} (116 الانعام: 6). وقال رسول الله [81 ظ] صلى الله عليه وسلم: " الناس كأبل مائة لا تجد فيها راحلة " . وأما [ما] يظنه أهل ضعف العقول من أنه عقل وليس عقلا ولا مدخل للعقل فيه فقد غلطوا في ذلك كثيرا فانهم يظنون العقل إنما هو م حيطت به السلامة في الدنيا ووصل به إلى الوجاهة والمال؛ وهذا إذا كان بطرق محمودة مما لا معصية فيه
__________
(1) أربع: اربعة ست: ستة.

(1/180)

ولا زيادة فهو عاقل، وأما إذا كان بما أمكن بما أمكن من كذب ونافقة وتضييع فرض وظلم إنسان ومساعدة على باطل فهو ضد العقل بعد نهي الله تعالى الوارد علينا بذم هذه الحال ذما صحيحا. فكيف يكون عقلا ما يذمه العقل ويفسده وينهى عنه؟ ولم يوجد العقل ذاما لهذه الرذائل ولا ورد الامر من الله عز وجل قط الا بذمها. وكذلك ما ظنه آخرون من أن العقل المحمود الذي لا ينبغي خلافه التزام أزياء معهودة لا معنى له ا فليس إذا حصلته الا سخفا وجهلا وليس هذا من العقل في شيء. وبيان هذا مذكور في كتابنا في " أخلاق النفس والسيرة الفاضلة " وفي كتابنا في " السياسة " ان شاء الله عز وجل، والله تعالى الموفق لكل فضيلة.
واعلم انه لا يدرك الاشياء على حقائقها الا من جرد نفسه عن الاهواء كلها ونظر في الآراء كلها نظرا واحدا مستويا لا يميل إلى شيء منها، وفتش أخلاق نفسه بعقله تفتيشا لا يترك فيها من الهوى والتقليد شيئا ألبتة، ثم سلك بعقله الطريق التي وصفنا في هذا الديوان واجتنب ما عداها مما قد رأينا اعلام كل ذلك، فانه من فعل ما قلنا فضمان له ادراك الحقائق على وجوهها في كل مطلوب وقد نبه الله عز وجل على ذلك في عهود الينا فقال: {ان يتبعون الا الظن وما تهوى الانفس ولقد جاءهم من ربهم الهدى} (23 النجم 53) وقال تعالى: {ان يتبعون الا الظن وان الظن لا ينبغي من الحق شيئا}. (28 النجم 53) وقال تعالى: {فبشر عبادي الذين يستمعون القول فيتبعون احسنه اولئك الذين هداهم الله واولئك هم اولو الالباب} (18 الزمر 39).
واعلم ان الناس الا من عصم الله تعالى، وقليل ما هم، يقبحون فعل من حكم بالهوى ويضللون من قلد ويبطلون التقليد وهم لا ينطقون بكلمة بعد هذا الا وهي راجعة إلى احد هذين الوجهين الخبيثين اللذين قد شهدوا بقبحهما وخطأ من اتبعهما؛ فتأمل هذا تجده كثيرا وكفى بذم الله تعالى هؤلاء إذ يقول: {لم تقولون ما لا تفعلون كبر مقتا عند الله ان [82 و] تقولوا ما لا تفعلون} (2 - 3 الصف: 61) نعوذ بالله من مقته. الا انا نقول من احسن من وجه واساء من آخر افضل ممن اساء من كل وجه فهؤلاء ممقوتون لفعلهم خلاف

(1/181)

قولهم فلو انهم مع اساءتهم من فعلهم يذمون الحقائق لتضاعف مقتهم لتضاعف اساءتهم، نعوذ بالله من الخذلان. واذ قد اتينا من هذا الغرض بجملة كافية ؟على ان الكلام في ذلك يطول جدا ويتسع - فلنقطع، على مذهبنا في هذا الديوان في الاختصار والبيان ان شاء الله عز وجل، ولنأخذ بحول خالقنا في كيفية المناظرة ووجوهها المحمودة والمذمومة ومراتبها فهي متعلقة بما تقدم ا شاء الله تعالى.
17 - باب اقسام السؤال عما تريد معرفة حقيقته مما يرتقى إليه
بالدلائل الراجعة إلى الاوائل التي قدمنا
اعلم انه لا يوصل إلى معرفة حقيقة بالاستدلال الا بالبحث والبحث يكون عن فكر الواحد ويكون عن تذكر من اثنين اما من معلم إلى متعلم واما من متناظرين مختلفين متباحثين وهذا الوجه هو آخر ما نتوصل به إلى بيان الحقائق بكثرة التقصي فيه وانه لا يبقى توفيته حقه بقية أصلاً. فنقول وبالله تعالى التوفيق وبه نتأيد:
اعلم انه لا بد اول السؤال عن كل مسئول عنه مما يترقى إليه بالدلائل الراجعة إلى الاوائل التي قدمنا سؤالات اربع ولكل منها من الجواب: فاولها السؤال " بهل " فنقول: هل هذا الشيء موجودا اولا وهل امر كذا حق ام لا فلا بد للمسئول حينئذ من جواب ضرورة بلا أو نعم؛ فان قال لا أو قال لا ادري سقط السؤال عنه، على كل حال، لان الشيء المسئول عنه لا يخلو من ان يكون مما يدرك بالعقل وبالحواس أو مما يدرك بالتوالي من المقدمات التي وصفنا، فان كان مما يدرك بالحواس أو العقل فالكلام مع منكر ذلك عناء وكذلك مع من شك فيه. وان كان مما يدرك بالتوالي فالسؤال أيضاً عنه ساقط لا لأنه مغلوب ولكن [لأنه] لم يثبت شيئا فيتمادى (1) معه في البحث عنه ولانه قد صدق عن نفسه إذ قال لا ادري؛ ولا سبيل إلى ان يقال لأحد فيما ليس
__________
(1) فيتمادى: فيتأدى.

(1/182)

مدركا باول العقل والحواس لم لم تدر هذا لكن حتى يثبت عنده بالدلائل ثم حينئذ يلزمه الاقرار بموجبها؛ فعلى من اراد الزامه الاقرار بأمر ما تبينه له وتثبيته لديه، فإذا الواجب ان لا يصدق احد بشيء لم يقم عليه دليل [82ظ] وان يصدق به إذا قام عليه الدليل.
واما إبطال المرء بالبراهين ما اثبته مثبت بلا برهان فهو تبرع منه وقوة وذلك غير لازم له إذ المثبت للشيء بلا برهان مدع والدعوى ساقطة إذا لم يؤيدها (1) دليل. والاصل في البنية ان المرء ولد وهو لا يعلم شيئا ثم سمع الاقوال، وكل احد يحسن عنده رأيه فلا سبيل إلى الزامه الاقرار بشيء منها أصلا إلا بان يوجب برهان صحة شيء منها فيلزمه حينئذ والا فليس بعضها اولى بالتصديق من بعض، ولا سبيل إلى ان تكون كلها حق فتصدق بجميعها. ونفيها كلها والشك فيها ممكن حتى يقوم البرهان على صحة الصحيح منها.
فان اجاب بنعم وصحح ما سئل عنه سئل حينئذ بالمرتبة الثانية وهو السؤال " بما " وهو تال للسؤال بهل فيقال له إذا حققه فما هو أي اخبرنا بجوهره أو حده أو رسمه لو ما يمكن ان تخبرنا به عنه من صفات ذاته الملازمة له.
فإذا اخبر بما اخبر به من ذلك سئل بالمرتبة الثالثة وهو السؤال " بكيف " أي هذا الذي حققه حاله أي شيء وكيف هيئته وكيف وجود ما اثبت له فيه.
فإذا اخبرنا بما اخبر به سئل بالمرتبة الرابعة وهي " لم " فيقال له لم كان ما اتيت كما وصفت وما برهانك على صحة ما ادعيت مما ذكرت؟ ولا سؤال عليه فيما لم يذكر اخل أو [لم] يخل الا بان يدعي عليه تناقضا أو نقضا. فعلى من اثبت عليه ذلك ان يقيم البرهان على نسب إليه من صحة مناقضة أو نقض. وفي هذه الرابعة يقع الاعتراض وطلب الدلائل أو إبانتها (2) ؛ ومثال ذلك ان تقول: هل يوجد كسوف قمري ام لا فيقول المجيب: نعم هو موجود، فلو قال لا قيل ه: فهذا السواد الذي يعرض في ليلة النصف من الشهر ما هو؟ فان انكر العيان صار (3) في نصاب من لا يكلم، وان أقر به قيل له هو الذي نريد بقولنا " كسوف "
__________
(1) يؤيدها: يوردها.
(2) ابانتها: انافتها ان تقول: مكررة في ص.
(3) صار: وصار.

(1/183)

فإذا حققت المعنى لم تنازعك في الاسم وسألناك بعبارة ترضاها وهي ان نقول لك: هل يوجد سواد في القمر ليلة النصف من الشهر ام لا؟ فإذا حقق قيل له لما هو؟ فيقول: هو ذهاب النور عن القمر لدخول الارض بينه وبين الشمس التي منها يقبل النور؛ فيقول السائل: كيف تدخل الارض بين الشمس والقمر؟ فيقول المجيب: بان تكون الشمس في درجة مقابلة للدرجة التي فيها القمر مع تقاطع فلكيهما فيقول السائل: لم كان ذلك؟ فيقول المجيب حينئذ: هيئة الفلك وانتقال الشمس وقطعها [83و] وانتقال القمر ومدة قطعه (1) وما يتم من هذا المعنى وهذا القول في كل مسئول عنه من كل علم.
واعلم انه لا يجوز ان يقدم مؤخر من هذه المراتب الأربع (2) على مارتبنا قبله لأنه كلام على غير معهود.
واعلم ان المسئول بما وبكيف وبلم في الجواب يجيب بما امكنه مما لا يخرج به عن مقتضى السائل الا ان اللازم في السؤال [بما] ان يخبر السائل بحد الشيء المسئول عنه أو رسمه واذا بكيف: هو ان يجيب باحوال الشيء العامة ولغيره أو الخاصة الشائعة أو ما يخصه به من غيره ان كان المسئول عنه شخطا. وان كان سئل بلم ان يجيب بالعلة الموجبة لكون ما أخبر بكونه ويرسم العلة برسمها الذي لا يشاركها فيه غيرها. وينبغي ان تكون العلة لازمة لما يستدل بها عليه كالقتل فانه علة الموت القتلي إذ لا يجوز ان يكون قتل ولا يكون موت والموت معلول للقتل ولكن ليس كل موت معلولا للقتل إذ يكون موت بلا قتل وكذلك أيضا ليس الموت علة للقتل. والحد مأخوذ من صفة الشيء الذي هو صفة عنصره ومأخوذ من تمامه أيضاً كقولك إذا سئلت عن حد الطب ان تقول: صناعة، فهذا عنصر الطب، ثم تقول: مبرثة لأبد ان الناس وبهذا يتم [حد] الطب ويكون طبا. واذا سئلت عن المرض ان تقول: ضعف يكون في الجسم بتعادي اخلاطه وخروجها عن الاعتدال فالضعف عنصر المرض وتعادي الاخلاط تمامه وبه يسمى مرضا. وكذلك قولك في حد المتنفس: انه
__________
(1) وانتقال القمر ومدة قطعه: مكررة في ص.
(2) الأربع: الأربعة.

(1/184)

حيوان يجذب الهواء والماء بآلة طبيعية ويخرجه بها. وينبغي ان يكون الحد والرسم في كل ما ذكرنا وفي كل ما يسأل عنه فتجيب بما يدل على محدوده ومرسومه كقولك: كل خط اما مستقيم واما معوج وكل ما هو اما مستقيم واما معوج خط، وكل جسم طويل عريض عميق وكل طويل عريض عميق جسم فهذا واجب لكل ما وصفته في كل زمان وكل مكان وعلى كل حال. فإذا اردت ان تحقق فليكن ذلك بلفظ الايجاب ومعناه فانك إذا قلت حار أو قلت بارد فقد أثبت معنى واجبا، واذا اردت ان تنفي فليكن ذلك لفظ النفي ومعناه فانك إذا قلت لا حار فلم تثبت معنى أصلاً بوجه من الوجوه وكذلك إذا قلت لا جسم لا عرض وقد يكون غير الحار باردا وقد يكون معتدلا وقد يكون طبيعة علوية لا يدخل فيها شيء من هذه الصفات. واذا اردت ان تقسم فينبغي لك [83 ظ] التحفظ من مثل هذا بان لا تدع قسما الا حققته إما بحرف النفي فتكفى المؤونة أو بتفتيش الاقسام كلها قسما قسما والنظر هل فيها فاسد أو زائد (1) أو نفي محتمل، ومن ما ذكرنا في شروط وضع حرف النفي في موضعه، واهتم (2) بالاسماء للمسميات والكلية والجزئية وبالموصوف والصفة والكيفية والكمية والزمان وسائر الشروط فانك ان نظرت نظرا صحيحا ام تخف عليك الحقائق ولا تجاوزت عليك المخارق، وملاك ذلك عون الله عز وجل اياك وتوفيقه لك. وكمال العلم ليس الا لخالق العلم والعلوم، لا إله إلا هو.
18ب - اب الكلام في رتبة الجدال وكيفية المناظرة
الموجبتين إلى معرفة الحقائق
من حكم الجدال ان لا يكون الاثنان (3) طالبي حقيقة ومريدي بيان اما ان يكون احدهما على يقين من امره ببرهان قاطع لا بايهام نفسه ولا بأمر اقنعها به ويكون الآخر متوهما انه على حق مثبتا لنفسه ما لم يحصل له وكالعامه في
__________
(1) فاسد أو زائد: فاسدا أو زائدا.
(2) واهتم: غير واضحة في ص.
(3) الاثنان: الاثنين.

(1/185)

الظلمة خادعا لنفسه مغالطا لعقله أو مغرورا كالحلم لا يدري انه نائم حتى ينتبه. فهذا الذي انه على يقين من أمره ببرهان قاطع يريد ان يوصل إلى مناظره من الحقيقة مثل ما عنده منها ويحاول ان يحل شك هذا الغالط المخالف له أو المغالط ويفصح بسره في المغالطة ويدفع شره. أو يكون احدهما موقنا كما قدمناه، والثاني لم يقف على بيان الحقيقة فهو بيان الحقيقة فهو يطلب الحقيقة والوقوف عليها. فإذا اتفق ان يكون المتناظران هكذا فتلك مناظرة فاضلة حميدة العاقبة يوشك ان تنحل عن خير مضمون أو آخر موفور وهي التي امر الله تعالى بها إذ يقول: {وجادلهم بالتي هي احسن} (125 النحل: 16) واذ يقول تعالى {ادع إلى سبيل ربك بالحكمة والموعظة الحسنة} (125 النحل: 16) واذ يقول تعالى: {قل هاتوا برهانكم إن كنتم صادقين} (111 البقرة 2 - 64 النمل: 19) ولم يذم قط هذه المناظرة الا سخيف جاهل مذموم الطبع مفسد على الناس قد جعل هذا النفار ستارة دون جهله فلم يقنع بان حرم نفسه الخير حتى سعى في ان يحرمه سواه. وأما إذا كان المتناظران معا غالطين أو كان احدهما جاهلا [84 و] طالبا والثاني غالطا أو مغالطا فتلك مناظرة يكثر فيها الشغب ويعظم النصب ويكثر الصخب ويشتد الغضب ويوشك ان تشتد مضرتها واما المنفعة فلا منفعة؛ وربما كان الجاهل فيها مسارعا إلى قبول ما قرع سمعه دون برهان صحيح فيهلك باعتقاد الباطل وقبوله. واما ان كان عاقلا موقنا فالمضمون له انتقاض البنية بالأسف والغيظ الا انه محمود في نصرة الحق مأجور بذلك ولعله ان ينفع سامعا منه. وملاك ذلك ان لا ينطق بينهما ثالث بكلمة الا ان يرى حيفا ظاهرا فيشهد به والا يقطع احدهما كلام صاحبه حتى يتمه وان لا يطول الكلام منهما لا فائدة فيه وان يفضيا إلى الاختصار الذي لا يقصر عن البيان الموعب. فان اخطأ احدهما واراد الاقالة فذلك له وواجب على الآخر أن يقيله لان المرء ليس قوله جزءا منه لكنه واجب عليه ترك الخطأ إذا عرف انه خطأ فالمانع من الاقالة ظالم مشغب جاهل. وكذلك ان رأى حجته فاسدة فاراد تركها واخذ غيرها فذلك له وهو محسن في ذلك وليس في ذلك انقطاع (1) في القول المناظر عنه؛
__________
(1) انقطاع: انقطاعا.

(1/186)

والمانع من ذلك جاهل ضيق الباع ن العلم متغفل لخصمه وذلك قبيح جدا. فان تنازعا الكلام أو تنازعا التكلم مثل ان يقول كل واحد منهما: انا اسأل أو يقول كل واحد منهما للآخر: انت السائل فهذا عجز من كليهما وقلة ثقة، اما بالقوة على نصر القول الذي يريد بيانه واما بصحة القول بنفسه؛ فان كان من قلة ثقة بقوة نصره فليتسع في العلم ولا يتعرض للمناظرة حتى يقوى وهو كالجبان لا يحضر القتال فيوهن طائفته؛ فان كان من قلة ثقته بصحة القول فهذا ملوم جدا في الاقامة على قول لا يثق بصحته وواجب عليهما بالجملة الاتفاق على أمر يفتتحان به الكلام.
واما نحن فطريقنا في ذلك تخيير الخصم ان يكون سائلا أو مسئولا فايهما تخير اجبناه، فان رد الخيار الينا اخترنا بأن يكون هو السائل لان هذا العمل هو اكثر قصد الضعفاء وعمدة مرغوبهم وهم يضعفون إذا سئلوا، فنختار حسم أعذارهم وتوفيتهم اقصى مطالبهم التي يظنون انهم فيها اقوى ليكون ذلك اقوى في قطع معالقهم. ثم انه ان بدا له في ذلك واختار ان يسأل أجبناه إلى ذلك أيضاً، إلا اننا لا نقضى بذلك على غيرنا لأنه ليس واجبا فمن تخير ان يكون سائلا واذن له خصمه من ذلك فله ان يسأل وليس ان يتحكم فيترك ذلك [84 ظ] وينتقل إلى ان يكون مسؤولا؛ فان فعل فهذا عجز وخرق في حكم المناظرة ونحن نختار للفاضل ان لا يضايق في ذلك رغبة منا في اظهار الحق، وقلة سرور بالغلبة. وهكذا يجب لكل من اتبع طريقنا. ومن اذن لخصمه في ان يكون السائل فواجب عليه في حكم المناظرة ان يجيب فان لم يفعل فعن ظلم أو جهل الا ان يكون هناك امير مخوف يمنع من البوح بالجواب فلسنا نتكلم مع المخاوف، وإنما المناظرة مع الامن، الا من بذل نفسه لله تعالى وعرف ما يطلب وما يبذل من ذلك فله الفوز ان اراد نصر الاسلام أو الحق فيما اختلف فيه المسلمون فقط. ولا ارى ان ينزل المسلم العاقل عن نفسه، فلا شيء موجود في وقته من الخالق اعز عليه منها ولا أوجب حرمة الا فيما فيه فوزها الابدي فقط، فالعاقل لا يرى لنفسه ثمنا الا الجنة.
ومن سأل فأجابه خصمه فسكت عن المعرضة فهذا مكان قد انقطعت فيه المناظرة التي ابتدآها الا ان تستأنف أخرى، اللهم الامن خوف كما قدمنا، الا ان

(1/187)

يكون المجيب يأتي بما لا يعقل أو بقحة (1) أو مباهتة أو بما هو من غير ما سئل عنه، جهلا أو مكابرة، فمن هذه صفته فسكوت الخصم عن معارضته جواب، الا باخبار بأن الذي اتى به ليس مما هما فيه ويبين الدليل على ذلك فقط، إلا ما كان من ذلك لا يحتاج إلى دليل لوضوحه واستواء السامعين في علمه. والفلج (2) في المناظرة هو ظهور البرهان الحقيقي فقط وليس انقطاع الخصم فلجا (3) ، فقد ينقطع جهلا أو خوفا أو لشغل بال طرقه، وكل ذلك ليس قطعا للحق ان كان بيده. وليست شهادة الحاضرين بالغلبة لاحدهما شيئا إذ قد يكونون موافقين في رأيهم لرأيه الذي شهدوا له فسبيلهم وسبيله واحد، والانصاف في الناس قليل. وقد يكونون غير محصلين ما يقولون ولا فهماء بما يسمعون وهذا كثير جدا. واما من انقطع عن معارضة خصمه عجزا عن الجواب لا لخوف مانع فهو المغلوب لا قوله، وان كان ذلك عن حقيقة برهان فهو مغلوب وقوله معا، ولا يضر ماصح من البرهان عجز معتقده عن نصره، ولا يقوى ما لم يصح ببرهان لتمويه من مموه في نصره بالسفطة. والبرهان لا يتعارض أبدا فما صح ببرهان فلا يبطله برهان آخر ابدا الا ان يكون مما يستحيل، كبرهان صح بحياة زيد امس ثم صح اخر بموته اليوم. وهكذا كل ما يمكن تنقله لا ينتقل بشيء مما ذكرنا مما صح [85 و] ببرهان الا برهان آخر، والا فحكم البرهان الأول باق (4) . ولا ينتقل الشيء عن الامكان إلى الوجوب الا ببرهان، ولا ينتقل بعد الوجوب إلى الامكان الا ببرهان، والمعاندة والمكابرة عار واثم وسخف.
واعلم ان السائل إذا قال لخصمه: ما قولك في كذا؟ فالجواب مفوض إلى المسئول يجيب بما يشاء. واما إذا قال له: امر كذا احق هو؟ فلا بد بان يجيب اما بنعم أو لا، كسائل سأل فقال: ما تقول في الارض كريه ام لا فلا بد له من نعم أو لا. ما تقول في الخمر أحلال ام لا فكذلك أيضاً أو قال له هل الخلاء موجود أو لا فلا بد من نعم أو لا. وكذلك إذا سأل السائل
__________
(1) بقحة: نفحة.
(2) والفلج: والفلح.
(3) فلجا: فلحا.
(4) باق: باقي.

(1/188)

بتقسيم فقال: ما قولك في كذا وكذا: أكذا أو كذا، مثل قوله: ما تقول في الورد أبارد ام حار ام معتدل؟ وما تقول في كسب الحجام امستحب ام حرام ام مكروه؟ فان كانت الاقسام مستوفاة فلا بد للمسئول من التزام احد تلك الاقسام فان لم يفعل فهو منقطع بالحقيقة، وان كانت غير مستوفاة فالسائل جاهل أو معاند، فان ظهر انقطاع الخصم فالمتقدمون: ليس على السائل بيان الحقيقة، واما نحن فنقول: إن ذلك عليه ومن أبطل حكما ما فعليه أن يبين قوله، فاما ان يدخل في مثل ما أبطل واما أن يجلى الحيرة. وبيان الحقائق فرض وقد اخذ الله تعالى ميثاق العلماء ان يبنوا ما علموه ولا يكتمونه.
واذا استوفى الخصم الاقسام وزاد فيها قسما فاسدا فليس للآخر ان يدع ما هما فيه ويأخذ في الاحتجاج في بيان القسم الزائد الذي زاد لكن يقول له: زدت قسما فاسدا وهو كذا، وإنما ذكرته لك لئلا تور علي فيكون سكوتي عنه عند من لا ينصف مثل اقراري به ولكني استضر بذلك والتزم الاقسام التي ذكرت قسما كذا، وهو الصحيح.
واعلم ان ترك ما هو فيه مع خصمه من المناظرة وخرج إلى مسألة اخرى فجاهل مشغب مقنع (1) كمثل ما شاهدناه كثيرا ممن ترك ما هما بسبيله وجعل يتبع لحن صاحبه في كلامه، ولسنا نقول هذا نصرا للحن وتركا للاشغال بغير ما شرعا فيه وليس للخصم اكثر من ان يعبر عن مراده بما يفهم به خصمه ولا مزيد باي لفظ كان وبأي لغة كان الا اننا نختار الاختصار ولكن نصرا للحق الجامع [85 ظ] لكثير المعان من قليل الألفاظ وسبطها وسهلها وفضيحها لمن قدر على ذلك، والا لا لوم عليه الا في مكان واحد، وهو ان يسأله السائل والمسئول يدري ان السائل يقول بقول يعود به إلى التزام الخصم أو إلى التناقض فجوابه ها هنا بان يقول له: ما تقول انت في كذا أي فاني اقول بقولك فان قال له الذي عورض بهذا: لست اقول ما تظن ولا اقول شيئا ولا أنصر طامعا جوابا وإنما انا طالب برهان ولا عليك من خطأي أنا فانصر قولك أو اقر بالخطأ، فواجب حينئذ ان لا يعارضه بسؤال أصلاً لكن ببرهان يبين به صحة قوله فقط.
__________
(1) مقنع: يستعمل ابن حزم احيانا " الاقناع " بمعنى التشغيب.

(1/189)

وقد يكون الخصم يسامح خصمه في ان يريه الاقرار بفساد قوله ثم يقول له: فدع قولي وهات قولك وبين وجه الصواب. وهذا الفعل خطأ من وجهين: احدهما ان يكون صادقا في اقراره ببطلان قوله ورجوعه عنه وطلبه معرفة الحق فهذا فضل عظيم وفاعله محمودا جدا. والثاني ان يكون قد علم ان خصمه يأتي بمثل ذلك فيريد ان يلزمه مثل ما ألزمه هو ليكف من نفسه شغبه وهذا انصاف. ومثال ذلك ان يقول احد الخصمين: الجدال مكروه فيقول الآخر: فإذا هو مكروه فبأي شيء يوصل عندك إلى معرفة الحق مما اختلف فيه من هو عندك رضا من اهل ملتك؟ هات [ما] عندك ودع الجدال الآن جانبا. وهذا برجع إلى ما قلناه قبل من وجوه اقسام تبطل كلها الا واحدا فيصح ذلك الواحد فان الخصم حينئذ لا بد له من ان يذكر التقليد أو الايهام أو ترك طلب الحق. وكل هذه الوجوه باطل فاسد فإذا بطلت صح الجدال. فهذا الذي قلنا حصر للخصم إلى هذا الوجه من وجوه البرهان فيراجع الحق أو ينقطع اما بسكوت أو بهتان يأتي به.
وقد ذكرنا في باب اقسام المعارف ما يعارض به الخصم الجاهل من اشياء يعدها الجهال (1) حجة وليس حجة أصلاً فواجب ان يكف ضرر جهلهم بها على كل حال.
واعلم ان من الخطأ معارضة الخطأ بالخطأ في المناظرة مثل ان يقول السائل للمسئول. انت تقول كذا لأولم تقول كذا فيقول المجيب: وانت تقول أيضاً كذا أو لأنك انت أيضا تقول كذا، فيأتيه بمثل ما أنكر هو عليه أو أشنع، فهذا كله خطأ فاحش وعار عظيم واقتداء بالخطأ اللهم الا في [86 و] مكانين: احدهما ان يكون القول الذي اعترض به المجيب قولا صحيحا ينتج ما يقول هو فهذا وجه فاضل وقطع للسائل. وذلك كمعتزلي قال الآخر: لم قلت ان الله تعالى خالق الشر؟ فقال لأنك تقول معي ان تعالى خلق جميع العالم من جواهره وأعراضه، والشر عرض، فالله تعالى خالق الشر. فهذه معارضة صحيحة الا ان ظاهر لفظها غير محكم لأنه في الظاهر إنما جعل علة قوله ما يقول قول خصمه بما يقول، فلزمه انه لولا قول خصمه بذلك لم يقل هو بما قال. وهذا خطأ وإنما الصواب ان يقول:
__________
(1) الجهال: الجاهل.

(1/190)

لقيام البرهان على ان الله تعالى خالق الجوهر والعرض ثم يمضي في مسألته. والوجه الثاني هو ان يكون السائل مشغبا يقصد التشنيع والاغراء والتوبيخ ولا يقصد طلب حقيقة فهذا واجب ان يكسر فربه ويردع عيبه بمثل هذا فقط ولا يناظر باكثر من ذلك إذ الغرض كف فقط ولا يكف ضرره بمناظرة صحيحة أصلا فلا شيء أكف لضرره مما ذكرنا.
واعلم انه لا يجوز ان يصحح الشيء بنفسه البتة وجائز ان يبطل بنفسه، ولا تظن ان الاوائل التي منها يؤخذ البرهان صححت بأنفسها فتخطئ بل تلك اشياء قد ذكرنا ان الخلقة صححتها وانه لم يخل ذو الفهم قط من معرفة صحتها. ولا تظن أيضا ان إبطال الشيء بنفسه تصحيح له فتخطئ ولم يبطل بنفسه من اجل انه صحح ابطاله به فكان حينئذ يكون مصححا مبطلا وذلك محال، لكن لما ابطل بنفسه أيقنا انه باطل لأن الحق الصحيح لا يبطل أصلاً ولأنه نقض حكمه فكل ما انتقض فباطل. وليس قول من قال مبطلا للنظر: ان النظر لا يصح الا بالنظر، قولا صحيحا، لأن النظر الذي به تصح الاشياء هو ردها إلى المقدمات الأوائل التي قضى الطبع بصحتها فما رجعت إليها فشهدت له فهو صحيح وما لم يرجع إليها فهو فاسد، فهذا هو النظر الذي به تصح الاشياء لأن النظر إنما يصح بنظر آخر. واذا انقطع الحكم فقد انقطعت المناظرة فلهما حينئذ ان يبتدئا سؤالا ثانيا. وللمنقطع حينئذ ان يقول: انا اسألك سؤالا يتصل بمسألتنا والزمك انك قائل كقولي الذي انكرت علي. وليس للآخر أن يمتنع من ذلك فان امتنع فهذا متسلل ضعيف فان وفى الآخر بشرط فكلاهما ملوم ان لم يرجعا إلى الحق إذا عجز المسئول عن التفريق بين القولين، وكما نلوم من ظهر إليه برهان فتمادى على الباطل ولم يرجع [86 ظ] إلى موجب البرهان، فكذلك نلوم من سارع إلى القبول لما سمع بلا برهان، وكما نحمد من رجع إلى موجب البرهان فكذلك نحمد من ثبت على موجبه ولم يرجع لاقناع سمعه أو سفسطة؛ فان عجز عن كسرهما فحصل لمتناظرين (1) هذه المقدمات حمد من لم يعتقد الا ما اوجبه البرهان فقط.
__________
(1) لمتناظرين: لناظرين.

(1/191)

والتكثير من الادلة قوة وليس عجزا الا جاهل منقطع. وحقق كل ما تسمعه من خصمك ولا تغفله وأقله ان أخطأ ولا تدع مشكلا الا وقفته عليه فإذا استقر سليما من النقص والاشكال فأجب حينئذ. وكل ما تطالب خصمك بذلك فالتزم له مثله سواء سواء. وبين سؤالك سليما عن النقص والاشكال. واياك وادخال ما ليس من المناظرة فهذا من فعل اهل الجنون أو من يريد ان يطيل الكلام حتى ينسي آخره اوله لينسى غلطه وسقطه. وتأمل مقدماته ومقدماتك وعكسك وعكسه ونتائجه ونتائجك فلا ترض لنفسك من خصمك الا بالحق الواضح.
واعلم انه ليس على المرء اكثر من نصر الحق وتبيينه ثم ليس عليه ان يصور للحواس أو في النفوس مالا سبيل إلى تصويره ولا مالا صورة له أصلاً كمن اثبت ان الواحد الأول لا جوهر ولا عرض ولا جسم ولا في زمان ولا في مكان ولا حاملا ولا محمولا فاراد الخصم منه ان يشكل له ذلك فهذا لا يلزم؛ وهذا كأعمى كلف بصيرا ان يصور له الالوان فهذا ما لا سبيل إليه، وهذا تكليف فاسد لا تنقص في العجز عنه على التكليف. واما ما دام ذلك ممكنا فواجب على المكلف بيانه بأقصى ما يقدر عليه. ولقد اخبرني مؤدبي أحمد بن محمد بن عبد الوارث رحمه الله أن أباه صور لمولود كان له أعمى ولد أكمه حروف الهجاء أجراما من قير ثم ألمسه اياها حتى وقف على صورها بعقلة وحسه، ثم ألمسه تراكبها وقيام الاشياء منها حتى تشكل الخط وكيف يستبان الكتاب ويقرأ في نفسه ورفع بذلك عنه غصة عظيمة. واما الالوان فلا سبيل إلى ذلك فيها وليس الا بما قام به البرهان وان لم يتشكل في النفس أصلاً.
ولقد امتحنت مرة ببعض اصدقائنا فانه سامنا ان نريه العرض منخولا عن الجوهر قائما بنفسه، وقال لي ان لم ترني ذلك فاني لا اصدق بالعرض. فلست احصي كم مثلث له تربيع ثم تدويره وذهاب [87 و] التربيع وبقاء الطين بحسبه، وحركات المرء من قيامه وقعوده وحمرة الثوب بعد بياضه، فأبى كل ذلك إلا ان أريه العرض مزالا عن الجوهر باقيا بحسبه يراه في غير جوهر، فلا أحصي كم قلت له: إن العرض لو قام بنفسه وكان كما تريد مني لم يكن عرضا وإنما هو

(1/192)

عرض لأنه بخلاف ما تريد، فلج (1) فعدت إلى ان قلت له مهازلا: لو امكنك اخراجي عن كرة العالم فربما كان يمكن حينئذ لو امكن انخزال العرض عن الجوهر ولا سبيل إلى كل ذلك أن تراه في غير جوهر؛ فأما العالم كله كرة مصمتة وجوهرة متصلة متجاوزة الاجزاء لا تخلخل فيها ولا خلل (2) ، فحتى لو انفصل العرض من جوهر ما وجاز ان يبقى بعد انفصاله عنه لما صار الا في جوهر آخر. فما ردعه هذا الهزء عما هجس في نفسه وفارقته آبيا فما ادري أوفق بعدي لرفض هذا المراد الهائج ام لا. فليس مثل هذا التكليف الفاسد وكون المرء لا تشكل له الحقائق بقادح في البرهان ولا بملتفت إليه. وكفى من ذلك وحسبنا قيام صحة ذلك في النفس بدلالة العقل على أنه حق فقط ولو جاز لكل من لا يتشكل في نفسه شيء ان ينكره لجاز للاخشم أن ينكر الروائح والذي ولد أعمى أن ينكر الألوان ولنا ان ننكر الفيل والزرافة وكل هذا باطل. وإنما يجب على العاقل أن يثبت ما أثبت البرهان ويبطل ما أبطل البرهان ويقف فيما لم يثبته ولا أبطله برهان حتى يلوح له الحق. وكذلك ليس علينا قسر الالسنة إلى الاقرار بالحق لكن علينا قسر النفوس إلى الاقرار به وقطع الالسنة عن المعارضة الصحيحة لعدم وجودها، إذ لا يتعارض البرهان واذا أقمناه فقد أمنا أن يقيمه خصمنا وكذلك أيضاً ان قصر مقصر عن اقامة البرهان على حق يعتقده فذلك لا يضر الحق شيئا. ولا يفرح بهذا من خصمه الا الذي يفرح بالاماني وهو الاحمق المضروب به المثل. ولا تقنع بغفلة خصمك في كل ما يمكن ان يصح قوله فان وجدت حقا ببرهان فارجع إليه ولا تتردد ولا ترض لنفسك ببقاء ساعة آبيا من قبول الحق. وأن وجدت تمويها فبينه ولا تغتر بذهاب خصمك عنه فلعل غيره من أهل مقالته يتفطن لما غاب عنه. هذا ولا تقنع الا بحقيقة الظفر ولا تبال أن قيل عنك انك مبطل فلك فيمن نسب إليه ذلك من المحققين أكرم اسوة من الانبياء عليهم السلام ومن دونهم. نعم حتى إن كثيرا منهم قتل دفعا [87 ظ] لحقه ونسبا للباطل إليه. ولا تستوحش مع الحق إلى احد فمن كان معه الحق فالخالق تعالى معه. ولا تبال بكثرة خصومك ولا بقدم أزمانهم ولا
__________
(1) فلج: فلح.
(2) خلل: حلل.

(1/193)

بتعظيم الناس إياهم ولا بعدتهم فالحق اكثر منهم واقدم واعز عند كل أحد واولى بالتعظيم.
واذا شئت ان تتيقن فساد مراعاة ما ذكرنا فتأمل اهل كل ملة وكل أمة فانك تجحدهم مطبقين على أسلافهم وصفتهم بكل فضيلة وبكل خير وذم أسلاف من خالفهم. وتأمل كل قول يقال فقد كان القائلون به في أول أمره قليلا، واكثر ذلك يرجع إلى واحد ثم كثر أتباعه. وفتش كل قول قديم تجده قد كان ابن ساعة بعد أن لم يكن، ثم مرت عليه الايام والشهور والسنون والدهور.
واعلم ان مراعاة هذه الأمور من ضعف العقل أو قلة العلم ولا تبال أيضا وان كانوا فضلاء على الحقيقة فقد يخطئ الفاضل ما لم يكن معصوما. ولو ان ذلك الفاضل لاح له ما لاح لك لرجع اليك ولو لم يفعل لكان غير فاضل. واخبرك بحكاية لولا رجاؤها في ان يسهل بها الانصاف عن من لعله ينافر ما ذكرناها وهي أني ناظرت رجلا من اصحابنا في مسألة فعلوته فيها لبكوء كان في لسانه وانتفض المجلس على اني ظاهر، فلما اتيت منزلي حاك في نفسي منها شيء فتطلبتها بعض الكتب فوجدت برهانا صحيحا يبين بطلان قولي وصحة قول خصمي، وكان معي احد اصحابنا ممن شهد ذلك المجلس فعرفته بذلك ثم اني قد علمت على المكان من الكتاب فقال لي ما تريد؟ حمل هذا الكتاب وعرضه على فلان واعلامه بأنه المحقق واني المبطل وأني راجع (1) إلى قوله. فهجم عليه من ذلك أمر مبهت وقال لي: وتسمح نفسك بهذا؟! فقلت له نعم، ولو أمكنني ذلك في وقتي هذا ما أخرته إلى غد.
واعلم أن هذا الفعل يكسبك اجمل الذكر مع تحليك بالانصاف الذي لا شيء يعدله. ولا يكن غرضك ان توهم نفسك أنك غالب أو توهم من حضرك ممن يغتر بك ويثق بحكمك انك غالب وانت بالحقيقة مغلوب، فتكون، فتكون خسيسا وضيعا جدا وسخيفا البتة وساقط الهمة بمنزلة من يوهم نفسه انه ملك مطاع وهو شقي منحوس، أو في نصاب من يقال له انك ابيض مليح وهو أسود مشوه فيحصل مسخرة ومهزأة عند اهل العقول الذين قضاؤهم هو الحق.
__________
(1) راجع: راجعا.

(1/194)

واعلم ان من رضي بهذا فهو مغرور (1) سبيله سبيل صاحب الأماني وإنها بضائع النوكى؛ والمغرى بها يلتذ فيها [88و] حتى إذا ثاب إليه عقله ونظر في حاله علم انه في أضاليل وانه ليس في يده شيء.
واياك والالتفات إلى من يتبجح بقدرته في الجدل فيبلغ به الجهل إلى ان يقول: إني قادر على ان اجعل الحق باطلا والباطل حقا فلا تصدق مثل هؤلاء الكذابين فانهم سفلة أرذال أهل كذب وشر ومخرقة.
واعلم انه سبيل إلى ذلك لأحد ولا هو في قوة مخلوق أصلاً والتمويهات كلها قد بينتها لك وهي مضمحلة إذا حصلت وفتشت لم توجد الا دعاو وحماقات. ومن فاحش ما يعرض في هذه السبيل يلوح البرهان للمرء فيحدوه الالف بما قد ألفه من المذاهب إلى أن يقول: لا بد ها هنا حجة برهان تعارض هذا البرهان وان خفيت عني. واعلم ان هذا مغرور شقي جدا لأنه غلب ظنه على يقينه وصدق ما لم يصح عنده وكذب ما صح عنده واثبت ما لعله ان لا يكون وترك حاصلا قد كان؛ وهذا غاية الخذلان ومثله من ترك برهانا قد صح عنده لتمويه لم يتدبره فحمله التهور على اعتقاده.
وبالجملة فالجهل لا خير فيه والعلم إذا لم يستعمله صاحبه فهو اسوأ من الجاهل، وعلمه حجة زائدة عليه. واياك وتقليد الآباء فقد ذم الله عز وجل ذلك ولو كان محمودا لعذر من وجد آباءه زناة أو سراقا أو على بعض الخلال التي هي اخبث مما ذكرنا ان يقتدي بهم. واياك والاغترار بكثرة صواب الواحد فتقبل له قولة واحدة بلا برهان، فقد نخطر في خلال صوابه بما هو أبين واوضح من كثير مما اصاب فيه. واقنع من خصمك بالجد على أن ينصر قوله ولا تطالبه بالاقرار بالغلبة فليس ذلك من فعال أهل القوة. وهذا باب لا ينتج الا العداوة وان يوصف بلؤم الظفر ولتكن رغبتك في ان تكون محقا عالما في الحقيقة، وان سميت مبطلا جاهلا أحمق مغلوبا، اكثر من رغبتك في ان تسمى محقا عالما عاقلا غالبا وانت في الحقيقة مبطل جاهل مغلوب؛ بل لا ترغب في هذا أصلا واكرهه جدا ولك فيمن وصفه الجهال بذلك قبلك من المرسلين عليهم السلام والأفاضل
__________
(1) مغرور: معذور.

(1/195)

المتقدمون افضل اسوة واكرم قدوة، وكذلك أن توصف بالفستق وانت فاضل خير من ان توصف بالفضل وانت فاسق.
وتحفظ من الخروج من مسألة إلى مسألة قبل تمام الاولى وبيانها (1) فهذا من فعال اهل الجهل.
واحذر مكالمة من ليس مذهبه الا [88 ظ] المضادة والمخالفة أو الصياح والمغالبة، فلا تتعن به ولو أمكنك صرفه عن ضلالة بالوعظ لكان حسنا، فان لم يكن فبالزجر والقدع (2) فان كان ممتنع الجانب فليجنب كما يجتنب المجنون فأذاه اكثر من أذى المجانين. وتحفظ من الكلام بحيث يتعصب عليك ظلما وتحفظ من أن تجيب نفسك عن خصمك مثل ان تقول له: إن قلت كذا ألزمك كذا فلعله لا يقول ذلك فتخزى، إلا أن يكون مؤلفا، فلا بد لك من إنصاف خصمك وتقصى حججه والا كنت ظالما. وتحفظ ان تقول خصمك ما لم يقل فتكذب. وتحفظ من ان تجيب من لم يسألك فتحصل على الخزي؛ واقل ذلك ان يعرض عنك فكيف إن قال لك: لم اسألك. ولا تتكلم على لسان مناظر غيرك حق يدع الكلام ويبيح لك مناظره ان تكلمه، فأقل ما في هذا يقول لك: انا غني عن نصرك، ويقول له خصمه: انا اقويك به مباركا لك فيه فتخزى جدا. واياك والكلام في علم من العلوم حتى تتبحر فيه إلا على سبيل الاستفهام والتزيد الا ما احسنت منه فقط. واعترف لمن هو أعلم منك فهذا زين لك ولا تبخسه حقه فان تنقصك اياه (3) [ليس نقصا له] بل هو نقص فيك.
واياك والامتداح بما تحسن واترك ذلك فهو من غيرك فيك أحسن. ولا تحقر احدا حتى تعرف ما عنده فربما فجأك منه ما لم احتسب، وليس ذلك الامن فعل اهل النوك الذين لا يحصلون. واحذر كل من لا ينصف وكل من لا يفهم، ولا تكلم الا من ترجو انصافه وفهمه، وانفق الزمان الذي يمضي ضياعا في مكالمة من لا يفهم ولا ينصف فيما هو أعود عليك تعش غانما سالما من المغالط
__________
(1) وبيانها: وبيانه.
(2) والقدع: والقذع.
(3) فان تنقصك اياه: فان تنقصه نقصك اياه.

(1/196)

وهذان حظان جليلان جدا. واجعل بدل كلامك حمد الله عز وجل على السلامة من مثل حاله ولا تتكلم الا في ابانة حق واستبانته.
واعلم انه انه لا يقدر أحد على هذه الشروط الا بخصلة واحدة وهي ان يروض نفسه على قلة المبالاة بمدح الناس له أو ذمهم إياه ولكن يجعل وكده طلب الحق لنفسه فقط.
وقد ذكرت الاوائل في صفة المنقطع وجوها نذكرها وهي: منها أن يقصد إبطال الحق أو التشكك فيه ومن هذا النوع ان يحيل في جواب ما يسأل عنه على انه ممتنع غير ممكن. والثاني ان يستعمل البهت والرقاعة والمجاهرة بالباطل ولا يبالي بتناقض قوله ولا بفساد ما ذهب إليه ومن ذلك ان يحكم بحكم ثم ينقضه. والثالث الانتقال من قول وسؤال إلى [89 و] سؤال على سبيل التخليط لا على سبيل الترك والابانة. والرابع ان يستعمل كلاما مستغلقا يظن العاقل انه مملوء حكمة وهو مملوء هذرا. ومن أقرب ما حضرني ذكره حين كتابي هذا الشأن من كتب الناس فكتاب ابي الفرج القاضي المسمى " باللمع " فانه مملوء كلاما معقدا مغلقا لا معنى له الا التناقض والبناء والهدم لما بنى. وفي زماننا من سلك هذه الطريق في كلامه فلعمري لقد أوهم خلقا كثيرا انه ينطق بالحكمة واعمري ان اكثر كلامه ما يفهمه هو فكيف غيره. والخامس ان يحرج خصمه ويلجئه إلى تكرار بلا زيادة فائدة لأنه يرجع إلى الموضوع الذي طرد عنه ويلوذ حواليه ولا تقوى ولا مزيدا اكثر من وصف قوله بلا حجة. والسادس الايهام بالتضاحك والصياح والمحاكاة والتطييب (1) والاستجهال والجفاء وربما بالسب والتكفير واللعن والسفه والقذف بالامهات والآباء وبالحري إن لم يكن لطام وركاض. واكثر هذه المعاني ليست تكاد تجد في اكثر اهل زماننا غيرها. والله المستعان.
والناس في كلامهم الذين فضلوا به على البهائم والذي لولاه كانوا من اشباه الحمير والبقر، على ثلاثة أصناف: فصنف لا يبالي فيما صرف كلامه مبادرا إلى الانكار أو التصديق أو المكابرة أو المكابرة دون تحقيق فان سألته إثر انقضاء كلامه عن
__________
(1) التطييب: التطبيب.

(1/197)

القول الذي نصر دون تحقيق لم يدر ولا عرف من نصر ولا قوله، وهذا هو الأغلب في الناس، وتجد من هذه صفته يضن على أخيه وجاره بزبل منتن عند رجل حماره يبذله لمن ينتفع به وهو أسمح الناس بالنطق الذي بان به عن التيوس والكلاب في غير اجر ولا بر لكن في الباطل والوزر والافساد وان لم يحصل من ذلك ظاهرا الا على تحسن انابيب صدره وتصديع رأسه واحتدام طبعه وان سفه وسفه عليه.وصنف آخر ينصر ما عقد عليه بنيته واعتقده بغير برهان فلا يبالي بما نصره من حق أو باطل أو محال أو مكابرة أو أذى، وكذلك لا تجده اعتقد ما اعتقد إلا إلفا أو تقليدا أو شهوة، دون تحري حق ولا مجانبة باطل، وهؤلاء كثير وهم دون الأولين. وصنف ثالث لا يقصدون الا إلى نصر الحق وقمع الباطل وهؤلاء قليل جدا ولا أعلم في الموجودات شيئا أقل [89ظ] منه البتة، نسأل الله تعالى ان يثبتنا في عددهم ولا يخلينا عن هذه الصفة الكريمة بمنه آمين، فان العاقل ينبغي له أن يبغض نفقة حياته ونطقه اللذين بهما أبانه خالقه عن الجمادات وسائر الحيوانات في غير ما ينتفع بع لمعاده أثر مما يبغض انفاق ماله الذي هو غاد عنه ورائع.
واعلم ان ماذكرنا من الوقوف على الحقائق لا يكون الا بشدة البحث، وشدة البحث لا تكون الا بكثرة المطالعة لجميع الآراء والاقوال والنظر في طبائع الاشياء وسماع حجة كل محتج والنظر فيها والتفتيش، والاشراف على الديانات والنحل والمذاهب والاختيارات واختلاف الناس وقراءة كتبهم، فمن ذم من الجهال ما ذكرنا خالف ربه تعالى، فقد أعلمنا عز وجل في كتابه المنزل أقوال المختلفين من اهل الجحد القائلين بأن العالم لم يزل، ومن اهل الثنوية، ومن اهل التثليث والملحدين في صفة كل ذلك ليرينا تعالى تناقضهم وفسادهم أقوالهم.
ثم نرجع فنقول: ولا بد لطالب الحقائق من الاطلاع على القرآن ومعانيه ورواية الفاظه وأحكامه وحديث النبي صلى الله عليه وسلم وسيره الجامعة لجميع الفضائل المحمودة في الدنيا والموصلة إلى الآخرة. ولا بد مع ذلك من مطالعة الاخبار القديمة والحديثة والاشراف على قسم البلاد ومعرفة الهيئة والوقوف على اللغة التي تقرأ الكتب المترجمة بها والتحري في وجوده المستعمل منها ولا بد له من مطالعة النحو ويكفيه

(1/198)

منه ما يصل به إلى اختلاف المعاني بما يقف عليه من اختلاف الحركات في الألفاظ ومواضع الاعراب منها، وهذا مجموع في كتاب " الجمل " لأبي القاسم عبد الرحمن بن [اسحاق] الزجاجي الدمشقي. واما كل ما تقدم فليستكثر منه ما امكنه ولذلك حدان: حد هو الغاية وحد هو الذي لا ينبغي ان يقتصر على اقل منه. فالحد الاكبر هو الاتخلو من النظر في العلوم التي قدمنا الا في أوقات اداء الفرائض والنظر فيما لا بدلك منه من المعاش وترك كل ما يمكن ان تستغني عنه من أمور الدنيا. واعلم ان نظرك في العلوم على نية ادراك الحقائق في انكار الباطل ونصر الحق وتعليمه للناس وهدي الجاهل ومعرفة ما تدين به خالقك عز وجل لئلا تعبده على جهل فتخطئ اكثر مما تصيب من ملة الله تعالى ونحلة الحق والمذهب المصيب في اداء ما تعبدك به تعالى [90و] ونفعك الناس في اديانهم وابدانهم وتدبير امورهم وانقاذ احكامهم وسياستهم، وتبصير من يتولى شيئا من ذلك وتعديل طبعه ونصيحته في ذلك بالحق وتفهيمه وتقبيح القبيح لديه، افضل عند الله من كل ما يتقرب به إلى الله عز وجل واعظم أجرا واعود عليك من كل ما تكسبه بعد ما لا قوام لجسمك وعينك الا به مما لعلك تتركه لمن لو شاهدت فعله فيه بعدك لغاظك، ومن كل جاه لعله لا يكسبك الا الاثم والخوف والتعب والغيظ، واعلم ان ذلك اعظم ثوابا وافضل عاقبة واكثر منفعة من صلتك الناس بالدنانير والدراهم؛ وضرر الجهل والخطأ أشد واعظم من ضرر الفقر والخمول.
واعلم انك لا تورث العلو الا من يكسبك الحسنات وانت ميت، والذكر الطيب وانت رميم، ولا يذكرك الا بكل جميل. ولا تورثه بعدك ولا تصحب في حياتك في طريقه الا كل فاضل، وليست تصحب في طلب المال والجاه الا اشباه الثعالب والذئاب. واحدثك في ذلك بما نرجو ان ينتفع بع قارئه ان شاء الله تعالى، ذلك اني كنت معتقلا في يد الملقب بالمستكفي محمد بن عبد الرحمن بن عبيد الله بن الناصر في مطبق وكنت لا أومن قتله لأنه كان سلطانا جائرا ظالما عاديا قليل الدين كثير الجهل غبر مأمون ولا متثبت، وكان ذنبنا عنده صحبتنا للمستظهر رضي الله عنه

(1/199)

وكان العيارون قد انتزوا بهذا الخاسر على المستظهر فقتله، واستولى على الامر واعتقلنا حيث ذكرنا. وكنت مفكرا في مسألة عويصة من كليات الجمل التي تقع تحتها معان عظيمة كثر فيها الشغب قديما وحديثا في احكام الديانة وهي متصرفة الفروع في جميع ابواب الفقه، فطالت فكرتي فيها أياما وليالي إلى ان لاح لي وجه البيان فيها وصح لي وحق يقينا في حكمها وانبلج، وانا في الحال الذي وصفت فبالله الذي لا اله الا هو الخالق مدبر الامور كلها اقسم، الذي لا يجوز القسم بسواه، لقد كان سروري يومئذ وانا في تلك الحال بظفري بالحق فيما كنت مشغول البال به واشراق الصواب لي اشد من سروري باطلاقي مما كنت فيه، وما الفنا كتابنا هذا وكثيرا مما ألفنا الا ونحن مغربون مبعدون عن الوطن والاهل والولد، مخافون مع ذلك في انفسنا ظلما وعدوانا، لا نستر هذا بل نعلنه، ولا نمكن الطالب إبطال قولنا في ذلك، إلى الله نشكو، واياه نستحكم لا سواه، لا اله الا هو.
واما الحد الاصغر الذي ينبغي للعاقل ان [90 ظ] [لا] يقصر دونه فلينظر الوقت الذي ينفرد به للفضول من الحديث الذي لا يجزي مع جيرانه أو القعود متبطلا بلا شغل لا من عمل اخرى ولا من عمل دنيا، أو حين مشيه في الارض مرحا، وقد نهاه خالقه عن ذلك، فليجعل هذه الاوقات للتعلم والنظر في العلوم التي قدمنا ورياضة طبعه على العدل الذي هو رأس كل فضيلة، فان العدل يقتضى ان لا يميل لقول على قول الا ببرهان واضح، ويقتضى له أيضاً ان لا يشتغل بالادنى ويترك الافضل، فانه ان فعل هكذا اوشك ان يظفر بما فيه الفوز في الدارين. واما الاوقات التي يشتغل فيها اهل الجهل اما بالذات بالمعاصي واما بظلم الناس في اموالهم واليعي بالفساد في سياستهم والنيل من اعراضهم والجور عليهم، فان اشتغالهم بالامراض المؤلمة لانفسهم المؤذية لابدانهم أعود عليهم من ذلك وافضل فكيف الاشتغال بالعلوم المؤدية إلى خير الدنيا وفوز الآخرة؟ وقد قال الواحد الأول: {إنما يخشى الله من عباده العلماء} (28 فاطر: 3) وقال رسول الله صلى الله عليه وسلم " من يرد الله به خيرا يفقه في الدين " ولا فقه الا بمعرفة ما ذكرنا

(1/200)

والاشراف عليه. فمن حرم ما ذكرت فما أخوفنا عليه ان يكون الله عز وجل لم يرد به خيرا، نعوذ بالله من ذلك لأنفسنا ولابنائنا ولاخواننا واهل الخير والفضل، وما توفيقنا إلا بالله عز وجل.
واعلم ان من فضل العلم والاكباب على طلبه والعمل بموجبه انك تحصل على طرد الهم الذي هو الغرض الجامع لجميع المقاصد من كل قاصد اولها عن آخرها وبالله تعالى التوفيق وهو حسبنا ونعم الوكيل لا اله الا هو.
19 - باب كيفية اخذ المقدمات من العلوم
الظاهرة عند الناس بايجاز
العلوم الدائرة بين الناس اليوم المقصودة اثنا عشر علما، وينتج علمان زائدان، وهذه الرتبة هي غير الرتبة التي كانت عند المتقدمين، ولكن إنما نتكلم على ما ينفع به الناس في كل زمان مما يتصلون به إلى مطلوبهم من ادراك العلوم بحول الله تعالى وقوته. فالعلوم التي ذكرنا: علم القرآن. وعلم الحديث. وعلم المذاهب. وعلم الفتيا. وعلم المنطق. وعلم النحو. وعلم اللغة. وعلم الشعر. وعلم الخبر. وعلم الطب. وعلم العدد. وعلم الهندسة. وعلم النجوم. وينتج من هذه علوم العبارة وعلم البلاغة.
فاما علم القرآن فينقسم أقساما [91و] وهي علم قراءاته واعرابه وغريبه وتفسيره واحكامه؛ فالرجوع إليه من علم قراءات القرآن ومقدمات مقبولة راجعة إلى قراء مرضيين معلومين، راجعة إلى النبي صلى الله عليه وسلم الذي قامت البراهين على صحة نقلها عنه وعلى صحة ثبوته. واما اعرابه فهو مقدمة صحيحة فيه إذا اخذ اللفظ فيه على حركات ما وهيئة ما فهو أصل مرجوع إليه. واما لغته فالمعهود منها في اللغة العربية. واما احكامه فالى مفهوم ألفاظها والى بيان النبي صلى الله عليه وسلم لها.واما الحديث فينقسم قسمين: علم رواته وعلم احكامه. فاما رواته فالمرجع إليه فيهم مقدمات منقولة عن ثقات شهدوا عليهم بالعدالة والحجة والشهادة مأخوذة من القرآن الذي ذكرنا صحته. وأما احكامه فالى مفهوم ألفاظها والى [دلالة] بعضها على بعض، على ما قد شرحنا في غير هذا المكان.

(1/201)

وأما علم المذهب فما كان منها خارجا عن الملة الإسلامية فالى مقدمات راجعة إلى أوائل العقل والحس ماذكرنا في كتاب " الفصل " .
وأما علم المنطق فقد بيناه في هذا الديوان وهو العبارة على كل علم.
وأما علم الفتيا فالى مقدمات مأخوذة من القرآن والحديث اللذين صحا بالبراهين، والى اجماع العلماء الأفاضل الذي صح بالقرآن على ما بينا في سائر كتبنا. س
واما علم النحو فإلى مقدمات محفوظة عن العرب الذين تزيد معرفة تفهمهم (1) للمعاني يبلغتهم؛ واما العلل فيه ففاسدة جدا.
واما علم اللغة فالى ما سمع أيضاً من العرب بنقل الثقات المقبولين لن هذه لغتهم.
واما علم الشعر فالى ما سمع أيضا من استعمالهم في الأوزان خاصة دون كل وزن يستعمل عند غيرهم، إذ إنما يسمى الناس شعرا ما ضمنته الاعاريض فقط التي ذكر النديم في كتابه. واما في مستحسنه ومستقبحه فالى أشياء اصطلح عليها اهل الاكثار من روايته والاكباب على تفتيش معانيه من لفظ عذب سهل ومعنى جامع للحسن واصابة تشبيه وكناية مليحة ونظم بديع.
واما علم الخبر فالى مقدمات قد اضطر تواتر النقل إلى الاقرار بصحتها من كون البلاد المشهورة والملوك المعلومين ووقائعهم وسائر اخبارهم مما لا شك فيه.
واما علم الطب فالى مقدمات صححتها التجربة اوما بدا وظهر من قوى الامراض وما يولدها عن اضطراب المزاج ومقابلة ذلك بقوى الادوية [91 ظ] وذلك كله راجع إلى اوائل العقل والحس.
واما علم العدد والهندسة فمقدماته من أوائل العقل كلها.
واما علم النجوم فينقسم قسمين: أحدهما هيئة الأفلاك وقطع الكواكب والشمس والقمر والسماوات وأقسام الفلك ومراكزها. فهذا القسم مقدماته راجعة إلى العدد والهندسة وأوائل العقل والحس. والقسم الثاني القضايا الكائنة بنصب انتقال الكوكب والشمس والقمر في البروج ومقابلة بعضها بعضا، فان صححت التجربة شيئا من ذلك صدق، والا فليس هناك الا أقوال عن قوم متقدمين فقط.
__________
(1) تفهمهم: تفاهمهم.

(1/202)

واما علم البلاغة فعلى ما نذكره في بابها ان شاء الله عز وجل.
واما علم العبارة فالى اشياء رويت عن رسول الله صلى الله عليه وسلم وعن افاضل اهل هذا العلم. وملاك هذين العلمين التوسع في جميع العلوم مع الطبع والموافقة في اصل الخلقة.
وقد انتهينا إلى ما أردنا من احكام القول في البرهان وتوابعه وما تشبه به مما ليس ببرهان.
والحمد لله رب العالمين كثيرا لا شريك له وحسبنا الله ونعم الوكيل

(1/203)

- 7 -
كتاب البلاغة
قد تكلم ارسطاطاليس في هذا الباب وتكلم الناس فيه كثيرا، وقد احكم فيه قدامة بن جعفر الكاتب كتابا حسنا وبلغنا حين تأليفنا هذا ان صديقنا احمد بن عبد الملك بن شهيد ألف في ذلك كتابا، وهو من المتمكنين من علم البلاغة الأقوياء فيه جدا، وقد كتب، إلينا يخبرنا بذلك الا اننا لم نر الكتاب بعد فغنينا بالكتب التي ذكرنا عن الايغال في الكلام في هذا الشأن، ولكنا نتكلم فيه بإيجاز جامع، ونحيل على ما قد بينه غيرنا ممن سمينا وممن نسمي، ان شاء الله عز وجل فنقول وبالله تعالى نتأيد:
البلاغة قد تختلف في اللغات على قدر ما يستحسن اهل كل لغة من مواقع ألفاظها على المعاني التي تتفق في كل لغة. وقد تكون معدودة في البلاغة ألفاظ مستغربة فإذا كثر استعمالهم لها لم تعد في البلاغة ولا استحسنت. ونقول: البلاغة ما فهمه العامي كفهم الخاصي وكان بلفظ يتنبه له العامي لأنه لا عهد له بمثل نظمه ومعناه واستوعب المراد كله ولم يزد فيه ما ليس منه ولا حذف مما يحتاج من ذلك المطلوب شيئا، وقرب على المخاطب به فهمه، لوضوحه وتقريبه ما بعد، وكثر من المعاني [92و] وسهل عليه حفظه لقصره وسهولة الفاظه. وملاك ذلك الاختصار لمن يفهم، والشرح لمن لا يفهم، وترك التكرار لمن قيل له ولم يعقل وادمان التكرار لمن لم يقبل أو غفل.
وهذا الذي ذكرنا ينقسم قسمين: احدهما مائل إلى الألفاظ المعهودة عند العامة

(1/204)

كبلاغة عمرو بن بحر الجاحظ، وقسم مائل إلى الألفاظ غير المعهودة كبلاغة الحسن البصري وسهل بن هرون. ثم يحدث بينهما قسم ثالث اخذ من كلا الوجهين كبلاغة صاحب ترجمة كليلة ودمنة، ابن المقفع كان أو غيره. ثم بلاغة الناس تحت هذه الطرائق التي ذكرنا. واما نظم القرآن فان منزله تعالى منع من القدرة على مثله وحال بين البلغاء وبين المجيء بما يشبهه. وقد كان احدث ابن دراج عندنا نوعا من البلاغة ما بين الخطب والرسائل. وأما المتأخرون فانا نقول: انهم مبعدون عن البلاغة ومقربون من الصلف والزيد، حاشا الحاتمي وبديع الزمان فهما مائلان إلى طريقة سهل بن هرون.
فهذه حقيقة البلاغة ومعناها قد جمعناه والحمد لله رب العالمين.
ولا بد لمن اراد علم البلاغة من ان يضرب في جميع العلوم التي قدمنا قبل هذا بنصيب، واكثر هذا القرآن والحديث والاخبار وكتب عمرو بن بحر ويكون مع ذلك مطبوعا فيه والا لم يكن بليغا؛ والطبع لا ينفع مع عدم التوسع في العلوم.
تم كتاب البلاغة والحمد لله رب العالمين

(1/205)

- 8 -
كتاب الشعر
هذه صناعة قال فيها بعض الحكماء: كل شيء يزينه الصدق الا الساعي والشاعر، فان الصدق يشينهما فحسبك بما تسمع. وقال المتقدمون: الشعر كذب ولهذا منعه الله نبيه صلى الله عليه وسلم فقال تعالى: {وما علمناه الشعر وما ينبغي له} (69 يس 36) واخبر تعالى انهم يقولون انهم يقولون مالا يفعلون. ونهى النبي صلى الله عليه وسلم عن الاكثار منه وإنما ذلك لأنه كذب الا ما خرج عن حد الشعر فجاء مجيء الحكم والمواعظ ومدح النبي صلى الله عليه وسلم. واما ما عدا ذلك فان قائله إن تحرى الصدق فقال:
الليل ليل والنهار نهار ... والبغل بغل والحمار حمار
والديك ديك والحمامة مثله ... وكلاهما طير له منقار صار في نصاب من يهزأ به ويسخر منه ويدخل في المضاحك، حتى إذا كذب واغرق فقال: [92 ظ]
ألف السقم جسمه والانين ... وبراه الهوى فما يستبين
لا تراه الظنون الا ظنونا ... وهو أخفى من أن تراه الظنون
قد سمعنا انينه من قريب ... فاطلبوا الشخص حيث كان الانين
لم يعش انه جليد ولكن ... ذاب سقما فلم تجده المنون حمق وملح، ولكنا نتكلم فيه [على] مقدار ما نحسن فنقول: الشعر ينقسم ثلاثة أقسام: صناعة وطبع وبراعة:

(1/206)

فالصناعة هي التأليف الجامع للاستعارة بالأشياء والتحليق على المعاني والكناية عنها، ورب هذا الباب من المتقدمين زهير بن ابي سلمى ومن المحدثين حبيب بن اوس.
والطبع هو مالم يقع فيه تكلف وكان لفظه عاميا لا فضل فيه عن معناه حتى لو أردت التعبير عن ذلك المعنى بمنثور لم تأت بأسهل منه ولا أوجز (1) من ذلك اللفظ، ورب هذا الباب سمن المتقدمين جريد ومن المحدثين الحسن.
والبراعة هي التصرف في دقيق المعاني وبعيدها والإكثار فيما لا عهد للناس بالقول فيه واصابة التشبيه وتحسين المعنى اللطيف، ورب هذا الباب من المتقدمين لمرؤ القيس ومن المتأخرين على بن عباس الرومي.
واشعار سائر الناس راجعة إلى الأقسام التي ذكرنا ومركبة منها. واما من أراد التمهر في اقسام الشعر ومختاره وافانين التصرف في محاسنه فلينظر في كتاب قدامة بن جعفر في نقد الشعر وفي كتاب ابي علي الحاتمي ففيها كفاية الكفاية والايعاب لهذا المهنى. وكون المرء شاعرا ليس مكتسبا لكنها حيلة، الا أننا نقوي صاحبها بالتوسع في الأشعار وتدبرها.
وإذ قد تكلمنا في الشعر بكلام جامع لأقسامه وانقضى أربنا فنقول: هذا هو حد المنطق الذي نحذر منه الظنون وترك اليقين قد، كشفنا غامضه وسهلنا مطلبه وكفينا صاحبه تشنيع الجاهلين وشعوذة الممخرقين وحيرة المتوهمين، ولله الشكر خالق الاولين والآخرين فلنختم كتابنا بما بدأنا به فنقول: الحمد لله رب العالمين وصلى الله على محمد خاتم أنبيائه ورسله وسلم تسليما كثيرا.
تم كتاب التقريب لحد المنطق تأليف الإمام الأوحد البارع أبي محمد
علي بن احمد بن سعيد ابن حزم بن غالب بن صالح
ابن خلف بن معدان بن زيد رضوان الله عليه
__________
(1) اوجز: اذعر.

(1/207)

تعليقات
س: 8/ص: 38: أسماء الله الحسنى: عقد ابن حزم في الفصل (2: 120 وما بعدها) فصلا طويلا لبيان هذه المسألة وناقش إطلاق كل صفة على حدة. وخلاصة رأيه ان الله لا يسمى بما سمى به نفسه اتباعا للنص، دون خروج عن ذلك أبدا. قال: ومما أحدثه أهل الإسلام في أسماء الله عز وجل " القديم " وهذا لا يجوز ألبتة لأنه لم يصح به نص ألبتة ولا يجوز ان يسمى الله تعالى بما لم يسم به نفسه. وقد قال تعالى: والقمر قدرناه. منازل حتى عاد كالعرجون القديم؛ فصح ان القديم من صفات المخلوقين فلا يجوز ان يسمى الله تعالى بذلك، وإنما يعرف القديم في اللغة من القدمية الزمانية، أي ان هذا الشيء أقدم من هذا بمدة محصورة، وهذا منفي عن الله عز وجل وقد أغنى الله عز وجل عن هذه التسمية بلفظة " أول " . (2: 151 - 152)
15 - 43: أبو العباس الناشئ: هو عبد الله بن محمد الانباري المعروف بابن شر شير توفي سنة 293 906. كان شاعرا ذا شاعرا ذا اهتمام بالمنطق وقال ابن تغري بردي: وله تصانيف ردفيها على الشعراء واهل المنطق وله كتاب " تفضيل الشعر " وله أرجوزة في العلوم في اربعة آلاف بيت (راجع ترجمته في تاريخ بغداد: 10 - 92 وشذرات الذهب 2: 214 والنجوم الزاهرة: 158)
16 - 64: والخلاء باطل: تحدث ابن حزم عن هذا الموضوع بشيء من الإسهاب في الفصل 1: 25 - 27 ثم قال: 32 ومما يبطل به الخلاء الذي سموه

(1/208)

مكانا مطلقا وذكروا انه لا يتناهي وانه مكان لا متمكن فيه برهان ضروري لا انفكاك منه واطراف شيء انه برهانهم الذي موهوا به وشغبوا بإيراد وارادوا به إثبات الخلاء، وهو: أننا نرى الأرض والماء والأجسام الترابية من الصخور والزئبق ونحو طباعها السفل أبدا وطلب الوسط والمركز وأنها لا تفارق هذا الطبع فتصعد إلا بقسر يغلبها ويدخل عليها كرفعنا الماء والحجر قهرا، فإذا رفعناهما ارتفعا، فإذا اتركناهما عادا طبعهما بالرسوب؛ ونجد النار والهواء طبعهما الصعود والبعد عن المركز والوسط، ولا يفارقان هذا الطبع إلا بحركة قسرا تدخل عليهما، يرى ذلك عيانا كالزق المنفوخ والاناء المجوف المصوب في الماء، فإذا زالت تلك الحركة القسرية رجعا إلى طبعهما. ثم نجد الاناء المسمى سارقة الماء فيها صعدا ولا ينسفك ونجد الزراقة ترفع التراب والزئبق والماء؟ ونجد المحجمة قص الجسم الارضي إلى نفسها. (في التقريب: المحسجة، ولعل كلمة المحجمة هي الصواب).
11: - 72: انظر رسالته في مداراة النفوس: 145 حيث يتحدث عن الفضائل على نحو افلاطي.
8: - 80: ووضح غلط من ظن؟ ان الاسم هو المسمى: هذا عنوان فصل في كتاب الفصل " الكلام في الاسم والمسمى " 5: 27 قال أبو محمد: ذهب قوم إلى أن الاسم هو المسمى، وقال آخرون الاسم غير المسمى، وقال آخرون الاسم غير المسمى، واحتج من قال إن الاسم هو المسمى بقول الله تعالى: تبارك اسم ربك ذي الجلال والاكرام، ويقرأ أيضا ذو الجلال والاكرام، قال: ولا يجوز أن يقال تبارك غير الله فلو كان الاسم غير المسمى ما جاز أن يقال تبارك اسم ربك. وبقوله تعالى: سبح اسم ربك الأعلى؟ الخ.
5: - 104: المقتضب للمبرد: كتاب في النحو: منه نسخة واحدة في كوبريللي (رقم: 1507 - 8) في أربع مجلدات، صححتها السيرافي؛ ومن رواة الكتاب ابن الراوندي الملحد، وقد اهمل الناس هذا الكتاب حتى قيل إن شؤم ابن الراوندي

(1/209)

دخله (أفادني هذا كله العلامة الدكتور هلموت ريتر وقد ذكر عن هذا الكتاب في مقالة له بمجلة Oriens المجلد السادس ص: 67.
21: - 141: كذب من ادعى لمدة الدنيا عددا معلوما: عالج ابن حزم هذا الموضوع في الفصل 2: 105 فقال: واما اختلاف الناس في التاريخ فان اليهود يقولون للدنيا أربعة آلاف سنة ونيف، والنصارى يقولون: للدنيا خمسة لآلاف سنة؛ وأما نحن فلا نقطع على عدد معروف عندنا. وأما من ادعى في ذلك سبعة لآلف سنة أو اكثر أو أقل فقد كذب، وقال ما لم يأت قط عن رسول الله صلى الله عليه وسلم فيه لفظة تصح بل صح عنه عليه السلام خلافه.
7: - 160: يشير ابن حزم إلى مناظرة جرت بين ماني والموبذ في مسألة قطع النسل وتعجيل فراغ العالم. قال الموبذ: أنت الذي تقول بتحريم النكاح ليستعجل فناء العالم ورجوع كل شكل إلى شكله، وان ذلك حق واجب؟ فقال له ماني: واجب أن يعان النور على خلاصه بقطع النسل مما هو فيه من الامتزاج. فقال له اذرباذ: فمن الحق الواجب أن يعجل لك هذا الخلاص الذي تدعو إليه وتعان على إبطال هذا الامتزاج المذموم. فانقطع ماني، فأمر بهرام بقتل ماني. (الفصل 1: 36).
11: - 160: ذهب محمد بن جرير الطبري والاشعرية كلها حاشا السمناني إلى أنه لا يكون مسلما الا من استدل، والا فليس مسلما، وقال الطبري: من بلغ الاحتلام أو الاشعار من الرجال والنساء أو بلغ المحيض من النساء ولم يعرف الله عز وجل بجميع أسمائه وصفاته من طريق الاستدلال فهو كافر حلال الدم والمال، وقال: انه إذا بلغ الغلام أو الجارية سبع سنين وجب تعليمهما وتدريبهما على الاستلال على ذلك (الفصل 4: 35).
14 - 17: 180: راجع رسائل ابن حزم: 144 فهناك تحدث عن حد العقل؛ وقال: " واما احكام امر الدنيا والتودد إلى الناس بما وافقهم وصلحت عليه حال المتودد من باطل وغيره أو عيب أو ما عداه، والتحيل في إنماء

(1/210)

المال وبعد الصوت وتمشية الجاه بكل ما أمكن من معصية ورذيلة، فليس عقلا؟ لكن هذا الخلق يسمى الدهاء؛ وهذا القول يوافق ما جاء في الصفحة: 181 من هذا الكتاب.
8: - 81: كتاب السياسة: لعله هو المذكور في المصادر باسم " كتاب الامامة والسياسة في قسم سيرا الخلفاء ومراتبها والندب إلى الواجب منها " . (الذخيرة 1 - 1: 143)
20: - 187: بذل النفس: كرر ابن حزم رأيه هذا في رسالته في " نداواة النفوس " (رسائل ابن حزم: 118) فقال: لا تبذل نفسك الا فيما هو أعلى منها، وليس ذلك الا في ذات الله عز وجل، في وعاء إلى حق، وفي حماية الحريم، وفي دفع هوان لم يوجبه عليك خالقك تعالى، وفي نصر مظلوم، وباذل نفسه في عرض دنيا كبائع الياقوت بالحصى؟ وقال: العاقل لا يرى لنفسه ثمنا إلا الجنة.
15: - 192: احمد بم محمد بن عبد الوارث أبو عمر يعرف بابن أخي الزاهد وهو مؤدب ابن حزم في النحو (انظر التكملة: 790 والجذوة: 99).
13: - 197: اللمع لابي الفرج القاضي: هو كتاب اللمع في اصول الفقه لابي الفرج المالكي عمر بن محمد المتوفي سنة 331ه (انظر الفهرست: 283 ط.مصر)
23: - 197: اصناف الناس في كلامهم: عرض ابن حزم هذه الفكرة بايجاز في رسالته " مدازاة النفوس " : 147 من رسائل ابن حزم.
2: - 199: أبو القاسم الزجاجي وكتاب الجمل: توفي عبد الرحمن بن اسحاق الزجاجي سنة 340 بطبرية وكانت طريقته في النحو متوسطة وتصانيفه يقصد بها الافادة (انظر ترجمته في انباه الرواة رقم: 376 وفي الحاشية ثبت باسماء المراجع). أما كتاب " الجمل " فمنه اليوم نسخ كثيرة. وقد كتبت عليه شروح متعددة كذلك. واهتم به الاندلسيون فشرحوه وشرحوا أبياته، من ذلك شرح أبيات للشنتمري؛ وصنف فيه البطليموسي كتابا سماه " الحلل في إصلاح الخلل الواقع في كتاب الجمل " ولابن خروف شرح له ولابن حريق شرح لابياته، وكذلك لابن عصفور ولاحمد بن يوسف الفهري اللبلي شرح لابياته " وشى الحلل في

(1/211)

شرح ابيات الجمل " (انظر تاريخ بروكلمان، الذيل 1: 171).
23: - 199: المستكفي والمستظهر: بويع المستظهر وهو عبد الرحمن بن هشام بن عبد الجبار في رمضان سنة 414 ه فاستوزر ابن حزم وابن شهيد، ثم ثار عليه محمد بن عبد الرحمن الناصري في شهر ذي القعدة من العام نفسه وقتله وبويع بالخلافة وتلقب بالمستكفي وكان متخلفا واهنا وقد سجن ابن حزم وابن عمه أبا المغيرة، وأقام في الخلافة ستة عشر شهرا عاد بعد هل أمر قرطبة إلى بني حمود وفر المستكفي إلى ناحية الثغر ومات في مفرده.
5: - 201: طرد الهم: عالج ابن حزم هذه الفكرة بإسهاب في رسالته في الأخلاق (انظر رسائل ابن حزم: 116 وما بعدها وكذلك مقدمة الرسائل).
7: - 201: ما قاله ابن حزم في العلوم هنا شرحه بإسهاب في رسالة له بعنوان " مراتب العلوم " ؛ انظر رسائل ابن حزم 59 - 90
2: - 204: أبو عامر احمد بن عبد الملك بن شهيد (382 - 426) ربيب الدولة العامرية. أثر في نفسه زوال المجد العامري في قرطبة، ولكنه لم يهاجر من بلده كما فعل ابن دراج أو صدبقه ابن حزم. شارك في الحياة السياسية عندما جاء المستظهر مع ابن حزم ثم مدح بني حمود المتغلبين على قرطبة، وأطيب في آخر أيامه بفالج أقعده. وكان مسرفا في كرمه شديد الذهاب بالنفس مائلا إلى الفكاهة والهزل معجبا بشعرهزاريا على بني قومه وخاصة طبقة المؤدبين. وقد شهر بين المشارقة برسالة التوابع والزوابع. اما كتابه الذي يذكره ابن حزم في البلاغة فقد أورد ابن بسام يعض فقر منه في الذخيرة، س(راجع ترجمته في الذخيرة 1/1 : و61 والجذوة: 124 والمغرب 1: 78 والمطمح: 16 والخريدة 12: 201 واليتيمة 1: 382 واعتاب الكتاب: 74؛ وقد كتبت عنه دراسة مفصلة في كتابي " تاريخ الأدب الأندلسي " ؟تحت الطبع - ).
4: - 204: قدامة بن جعفر: يعني كتابه " جواهر الألفاظ " ؟في اغلب الظن - فهو خاص بالبلاغة.

(1/212)

5 - 205: ابن دراج: هو احمد بن محمد بن دراج القسطلي أبو عمر (347 - 421) وكان كاتبا من كتاب الإنشاء في أيام المنصور ابن أبي عامر وأحمد مداح الدولة العامرية. ولما انتهى امر تلك الدولة في قرطبة أخذ ابن دراج يتنقل في بلاد الأندلس مادحا أمراءها حتى ألقى عصا التيسار عند صاحب سرقسطة، منذر بن يحيى، وعاش في كنفه حتى توفي. وقد قدمه نقاد الأندلس وشهدوا له بالفضل وقال فيه ابن حزم " لو قلت إنه لم يكن بالأندلس أشعر من ابن دراج لم أبعد " . جمع ديوانه على حروف المعجم محمد بن إبراهيم القيسي الوشقي سنة 467 ولكنه لم يصلنا. (راجع ترجمته في الذخيرة 1/1 : والجذوة: 102 والصلة: 44 وابن خلكان 1: 60 والمغرب 2: 60 واليتيمة 1: 438 والنفح 2: 782؛ وقد كتبت عنه مفصلا ضافيا في كتابي " تاريخ الأدب الأندلسي " ؟تحت الطبع - ).

(1/213)


الرد على ابن النغريلة

الكتاب : الرد على ابن النغريلة
الكتاب هو جزء من كتاب رسائل إبن حزم
تحقيق : إحسان عباس
الطبعة الأولى
1981
المؤسسة العربية للدراسات والنشر
بيروت
الترقيم موافق للمطبوع


الرد على ابن النغريلة

الكتاب : الرد على ابن النغريلة

الكتاب هو جزء من كتاب رسائل إبن حزم

الرد على ابن النغريلة

(3/40)

بسم الله الرحمن الرحيم
وبه نستعين وصلى الله على سيدنا محمد وآله
قال أبو محمد علي بن احمد بن حزم رضي الله عنه:
الحمد لله رب العالمين حمداً كثيراً وصلى الله على سيدنا محمد عبده ورسوله وسلم تسليماً، ولا حول ولا قوة إلا بالله العلي العظيم:
1- اللهم إنا نشكو إليك تشاغل أهل الممالك من أهل ملتنا بدنياهم عن إقامة دينهم، وبعمارة قصور يتركونها عما قريب عن عمارة شريعتهم اللازمة لهم في معادهم ودار قرارهم، وبجمع أموال ربما كانت سبباً إلى انقراض أعمارهم وعوناً لأعدائهم عليهم، وعن حياطة ملتهم [بها] عزوا في عاجلتهم وبها يرجون الفوز في آجلتهم حتى استشرف لذلك أهل القلة (1) والذمة، وانطلقت ألسنة أهل الكفر والشرك بما لو حقق النظر أرباب الدنيا لاهتموا بذلك ضعف همنا، لأنهم مشاركون لنا فيما يلزم الجميع من الامتعاض للديانة الزهراء والحمية للملة الغراء، ثم هم متردون بما يؤول إليه إهمال هذا الحال من فساد سياستهم والقدح في رياستهم، فللأسباب أسباب، وللمداخل إلى البلاء أبواب، والله اعلم بالصواب. وقد قال علي بن العباس (2):
لا تحقرن سبيباً كم جر أمراً سبيب
وقال أبو نصر ابن نباتة (3):
--------------------------------
(1) ص: العلة.
(2) هو ابن الرومي، والبيت في ديوانه: 183 (اختيار كامل كيلاني) والرواية فيه: كم جر نفعاً سيبب؛ وانظر أيضاً ديوانه الكامل 1: 146.
(3) أبو نصر عبد العزيز بن محمد بن نباتة السعدي (317-405) من مقدمي شعراء عصره؛ انظر ترجمته في اليتيمة 2: 380 وابن خلكان 3: 190 وتاريخ بغداد 10: 466؛ وقد نشر ديوانه (بغداد 1977) بتحقيق عبد الأمير الطائي والبيتان فيه (2: 703) وفي اليتيمة 2/ 395 والإعجاز والإيجاز: 235 وحماسة الظرفاء: 201 ونهاية الأرب 3: 108.

(3/41)

فلا تحقرن عدواً رماك ******وإن كان في ساعديه قصر
فإن السيوف (1)تجذ الرقاب ******وتعجز عما تنال الإبر
لاسيما إن كان العدو من عصابة لا تحسن إلا الخبث مع مهانة الظاهر فيأنس المغتر إلى الضعف البادي، وتحت ذلك الختل والكيد والمكر، كاليهود الذين لا يحسنون شيئاً من الحيل (2) ولا آتاهم الله شيئاً من أسباب القوة وإنما شأنهم (3) الغش [148/ أ] والتخابث والسرقة، على التطاول والخضوع، مع شدة العداوة لله تعالى ولرسوله صلى الله عليه وسلم.
2- وبعد فإن بعض من تقلى قلبه (4) للعداوة للإسلام وأهله وذوبت كبده ببغضه الرسول صلى الله عليه وسلم من متدهرة الزنادقة المستسرين بأذل الملل وأرذل النحل من اليهود التي استمرت لعنة الله على المرتسمين بها، واستقر غضبه عز وجل [على] المنتمين إليها، أطلق الأشر لسانه، وأرخى البطر عنانه، واستشمخت لكثرة الأموال لديه نفسه المهينة، وأطغى توافر (5) الذهب والفضة عنده همته الحقيرة، فألف كتاباً قصد فيه، بزعمه، إلى إبانة تناقض كلام الله عز وجل في القرآن اغتراراً (6) بالله أولاً، ثم بملك ضعفة (7) ثانياً، واستخفافاً بأهل الدين بدءاً، ثم بأهل الرياسة في مجانة (8) عوداً؛ فلما اتصل بي أمر هذا اللعين لم أزل باحثاً عن ذلك الكتاب الخسيس لأقوم فيه بما أقدرني الله عز وجل عليه من نصر دينه بلساني وفهمي، والذب عن ملته ببياني وعلمي، إذ قد عدمها، والمشكى إلى الله عز وجل ووجود الأعوان والأنصار على توفية هذا الخسيس الزنديق المستبطن مذهب الدهرية في باطنه، المكفن بتابوت اليهودية في ظاهره، حقه الواجب عليه من سفك الدماء واستيفاء ماله وسبي نسائه وولده، لتقدمه طوره وخلعه الصغار عن عنقه، وبراءته من
--------------------------------
(1) اليتيمة: فإن الحسام يجز؛ وفي ص: تحد.
(2) الحيل: كذا، ولعله: الحول.
(3) ص: ياتهم.
(4) ص: فعلى ولبه.
(5) ص: نوافر.
(6) ص: اعتزازاً.
(7) ص: يملك ضعفه.
(8) ص: مكانة.

(3/42)

الذمة الحاقنة (1) دمه، المانعة من ماله وأهله، وحسبنا الله تعالى ونعم الوكيل. فأظفرني القدر بنسخة رد فيها عليه رجل من المسلمين، فانتسخت الفصول التي ذكرها ذلك الراد عن هذا الرذل الجاهل، وبادرت إلى بطلان ظنونه الفاسدة بحول الله تعالى وقوته؛ ولعمري عن اعتراضه الذي اعترض به ليدل على ضيق باعه في العلم، وقلة اتساعه في الفهم على ما عهدناه عليه [148 ب] قديماً، فإننا ندريه عارياً إلا من المخرقة، سليماً إلا من الكذب، صفراً إلا من البهت؛ وهذه عقوبة الله تعالى المعجلة لمن سلك مسلك هذا الزنديق اللعين مقدمة، أما ما أعد الله له ولأمثاله من الخلود في نار جهنم [فهو] المقر لعيون أولياء الله عز وجل فيه وفي ضربائه، وبالله تعالى التوفيق ولا حول ولا قوة إلا بالله العلي العظيم.
3- الفصل الأول: فكان أول ما اعترض به هذا الزنديق المستسر باليهودية، على القرآن بزعمه أن ذكر [قول] لله عز وجل: {وإن تصبهم حسنة يقولوا هذه من عند الله وإن تصبهم سيئة يقولوا هذه من عندك} (النساء: 78) قال هذا المائق (2) الجاهل: فأنكر في هذه الآية تقسيم القائلين بأن ما أصابهم من حسنة فمن الله وما أصابهم من سيئة فمن عند محمد، وأخبر أن كل ذلك من عند الله؛ قال: ثم قال في آخر هذه الآية: {ما أصابك من حسنة فمن الله وما أصابك من سيئة فمن نفسك} (النساء: 79) قال هذا الزنديق الجاهل: فعاد مصوباً لقولهم ومضاداً لما قدم في أول الآية:
4- قال أبو محمد بن حزم: لو كان لهذا الجاهل الوقاح أقل بسطة أو أدنى حظ من التمييز لم يتعرض بهذا الاعتراض الساقط الضعيف، والآية المذكورة مكتفية بظاهرها عن تكلف تاويل، مستغنية ببادي ألفاظها عن تطلب وجه لتأليفها، ولكن جهله أعمى بصيرته وطمس إدراكه. وبيان ذلك أن الكفار يقولون: إن الحسنات الواصلة إليهم هي من عند الله عز وجل وان السيئات المصيبة لهم (3) في دنياهم هي من عند محمد صلى الله عليه وسلم، فأكذبهم الله تعالى في ذلك، وبين وجه ورود حسنات الدنيا وسيئاتها على كل من فيها بان الحسنات السارة هي من عند الله تعالى بفضله على الناس، وان كل سيئة يصيب الله تعالى بها إنساناً في دنياه فمن [149/ أ] قبل نفس المصاب بها بما يجني على نفسه من تقصيره فيما يلزمه من أداء حق الله تعالى الذي لا
--------------------------------
(1) ص: الخافتة.

(2) ص: المالق.

(3) ص: إليهم.

(3/43)

يقوم به أحد، وكل ذلك من عند الله تعالى جملة، فأحد الوجهين (1) وهو: الحسنات فضل من الله تعالى مجرد لم يستحقه أحد على الله تعالى إلا حتى يفضل به عز وجل من احسن إليه من عباده، والوجه الثاني وهو السيئات تأديب من الله تعالى أوجبه على المصاب بها تقصيره عما يلزمه من واجبات ربه تعالى.
5- ولا يستوحشن (2) مستوحش فيقول: كيف يكون النبي صلى الله عليه وسلم المخاطب بهذا الخطاب مقصراً في أداء واجب ربه تعالى؟ فليعلم أن التقصير ليس يكون معصية في كل وقت، وإنما يكون النبي عليه السلام منزهاً عن تعمد المعصية صغيرها وكبيرها. وأما تأدية شكر الله تعالى وجميع حقوقه على عباده فهذا ما لا يستوفيه ملك ولا نبي فكيف من دونهما، كما أخبر رسول الله صلى الله عليه وسلم: "إن أحدكم لا يدخل الجنة بعمله" فقيل له: ولا أنت يا رسول الله؟ فقال: "ولا أنا إلا أن يتغمدني الله برحمته" (3)، أو كما قال عليه السلام.
6- فإنما أنكر الله تعالى على الكفار في الآية المتلوة آنفاً قولهم للنبي عليه السلام: عن ما أصابهم من سيئة فهي منك يا محمد، وأخبر عز وجل أنها من عند أنفسهم، وأن كل ذلك من عند الله تعالى؛ فلم يفرق المجنون بين ما أوجبه الله تعالى من أن كل من أصابته سيئة فمن نفسه، وبين ما ذكر الله تعالى من قول الكفار لمحمد صلى الله عليه وسلم: إن ما أصابهم من سيئة فمنك يا محمد. فأي ظلم يكون اعظم من ظلم من جهل أن يفرق بين معنيي هذين اللفظين؟
7- وإنما كان الكفار يتطيرون بمحمد صلى الله عليه وسلم عندما يرد عليهم من نكبة تعرض لهم (4) بكفرهم وخلافهم له عليه [149 ب] السلام، كما تطير إخوانهم قبلهم بموسى صلى الله عليه وسلم إذ قال تعالى حاكياً عنهم قولهم: {فإذا جاءتهم الحسنة قالوا لنا هذه وإن تصبهم سيئة يطيروا بموسى ومن معه ألا إنما طائرهم عند الله} (الأعراف: 131). وما أرى هذا الزنديق الأنوك إذ (5) اعترض بهذا
--------------------------------
(1) ص: إلا لو أحد الوجهين.
(2) ص: يستوحش.
(3) ورد الحديث في البخاري (رقاق: 18) ومسلم (منافقون: 71-73) وابن ماجة (زهد: 20) وفي مواضع كثيرة من مسند أحمد، انظر مثلاً 2: 235، 256، 264، 319?
(4) ص: تعرضهم.
(5) ص: إذا.

(3/44)

الاعتراض كان إلا سكران الخمر، وسكر عجب الصغير إذا كبر، والخسيس إذا أشر، والذليل الجائع إذا عز وشبع، والسفلي إذا أمر وشط، والكلب إذا دلل ونشط، فإن لهذه المعاني مسالك خفية (1) في إفساد الأخلاق التي تقرب من الاعتدال. وكيف بخلق سوء متكرر في الخساسة والهجنة والرذالة والنذالة واللعنة والمهانة؟
ولله در القائل (2):
[إذا أنت أكرمت الكريم ملكته] ******وإن أنت أكرمت اللئيم تمردا
ووضع الندى في موضع السيف بالعلا ******مضر كوضع السيف في موضع الندى
وهذا الذي قلنا هو المفهوم من نص الآية دون تزيد ولا انتقاص ولا تبديل لفظ، والحمد لله رب العالمين كثيراً.
8- ولكن لو تذكر هذا المائق الجاهل ما يقرأونه في كفرهم البدل وإفكهم المحرف بأخرق تحريف وأنتن معان- حاشا ما خذلهم الله تعالى في تركه على وجهه ليبدي فضائحهم، فأبقوه تخبيثاً من الله تعالى لهم ليكون حجة عليهم، من ذكر عيسى ومحمد صلى الله عليهما وسلم- في كتابهم الذي يسمونه: "التوراة" إذ يقولون فيه في السفر الرابع عن موسى صلى الله عليه وسلم انه قال مخاطبا لله عز وجل (3): "يا رب كما حلفت قائلاً: الرب وديع ذو حن عظيم بعفو عن الذنب والسيئة وليس ينسى شيئاً من المآثم، الذي يعاقب بذنب الوالد الولد في الدرجة الثانية والرابعة". ويقرأون فيه أيضاً في أول السفر الأول (4): "إن قاين ابن آدم عاقبه الله في السابع من ولده" ثم يقرأون في الكتاب المذكور نفسه في السفر [150 و] الخامس منه: "إن الله تبارك وتعالى قال لموسى: لا تقتل الآباء لأجل الأبناء، ولا الأبناء لأجل الآباء، ألا كل واحد يقتل بذنبه"- فلو تفكر هذا الجاهل المائق وعظيم التناقض لشغله عظيم مصابه عن أن يظن بقول الله تعالى الذي هو الحق الواضح الواحد غير المختلف: {قل كل من عند الله فما لهؤلاء القوم لا يكادون يفقهون حديثاً* ما أصابك من حسنة
--------------------------------
(1) ص: خفيفة.
(2) هو المتنبي، والبيتان في ديوانه: 361.
(3) عدد 14: 17-18 "فالآن لتعظم قدرة سيدي كما تكلمت قائلاً الرب طويل الروح كثير الإحسان يغفر الذنب والسيئة لكنه لا يبرئ بل يجعل ذنب الآباء على الأبناء إلى الجيل الثالث والرابع".
(4) ان قاين ولد آدم? الخ: ليس هذا كذلك في (ع) التكوين 4: 23 وفيه: لذلك كل من قتل قايين فسبعة أضعاف ينتقم منه. وقد أخبرني الدكتور عبد المجيد بأن النص العبري يعني سبعة أضعاف حيثما ورد في أسفار العهد القديم.

(3/45)

فمن الله وما أصابك من سيئة فمن نفسك} وهذا قد بيناه كما مر آنفاً انه لا مجاز للتناقض فيه أصلاً، وإنما التناقض المحض ما نسبوا إلى موسى عليه السلام من أنه قدر بربه أنه يغفر الذنب لفاعله، ويعاقب بذلك الذنب من كان من ولد المذنب في الدرجة الرابعة، ثم يقول في مكان آخر: أن لا تقتل الأبناء لأجل الآباء ولا الآباء لأجل الأبناء، هذا مع إقرارهم بأنه ليس في التوراة ذكر عذاب ولا جزاء بعد الموت أصلاً، وإنما فيها الجزاء بالثواب والعقاب في الدنيا فقط، فهذا هو التناقض المجرد الذي لا خفاء به، وبالله تعالى التوفيق.
9- الفصل الثاني: وكان مما اعتراض به أيضاً ان ذكر قول الله تعالى: {أم السماء بناها رفع سمكها فسواها وأغطش ليلها وأخرج ضحاها والأرض بعد ذلك دحاها أخرج منها دماءها ومرعاها والجبال أرساها}، (النازعات: 27- 32) قال: فذكر في هذه الآية [أن] دحو الأرض وإخراج الماء والمرعى منها كان بعد رفع سمك السماء وبعد بنائها وتسويتها وإحكام ليلها ونهارها، ثم قال في آية أخرى: {هو الذي خلق لكم ما في الأرض جميعاً ثم استوى إلى السماء فسواهن سبع سموات، وهو بكل شيء عظيم} (البقرة: 29) قال: فذكر [في] هذه الآية ضد ما في الأولى، وذلك أن هذه التسوية للسماء كانت بعد خلق ما في الأرض.
10- قال أبو محمد: والقول في هذا كالقول [150 ب] في التي قبلها ولا فرق وهو: ان بظاهر هاتين الآيتين يكتفى عن تطلب تأويل أو تكلف مخرج وهو: انه تعالى ذكر في الآية التي تلونا أولاً أنه عز وجل بنى السماء ورفع سمكها وأحكم الدور الذي به يظهر الليل والنهار، وأنه بعد ذلك أخرج ماء الأرض ومرعاها وأرسى الجبال فيها. وذكر تعالى في الآية الأخرى ان تسويته تعالى السموات سبعاً وتفريقه بين تلك الطرائق (1) السبع التي هي مدار الكواكب المتحيرة والقمر والشمس كان بعد خلقه كل ما في الأرض. فلم يفرق هذا الجاهل المائق بين قوله تعالى: إنه سوى السماء ورفع سمكها وبين قوله تعالى: إنه سواهن سبع سموات. فهل بعد هذا العمى عمى، وبعد هذا الجهل جهل؟
11- وإنما أخبر تعالى ان تسوية السماء جملة واختراعها كان قبل دحو الأرض، وأن دحوه الأرض كان قبل أن تقسم السماء على طرائق الكواكب السبع، فلاح أن
--------------------------------
(1) ص: الطرائف.

(3/46)

الآيتين متفقتان يصدق بعضهما بعضاً. ولكن ليذكر هذا الجاهل على ما يفتتحون به كذبهم المفترى وبهتانهم المختلق الذي يسمونه "التوراة" إذ يفترون (1) ان الله تعالى خلق إنساناً مثله، ولم يكن انفرد عنه تعالى إلا بشيئين: علم الشر والخير، ودوام الخلود والحياة، وأن آدم صلوات الله وسلامه عليه أكل من الشجرة التي فيها علم الخير والشر، فلما خالفه عظم ذلك عليه؛ قال: هذا آدم أكل من الشجرة التي بها يكون علم الخير والشر فساوانا في ذلك، فإن أكل من شجرة الحياة حصل على الخلد فكان مثلنا لا فضل لنا فيه، فجعل يخرجه من الجنة وفي يده سيف يذود به شجرة الحياة (2). حتى لقد انسخف (3) جماعة من نوكاهم إلى ان قالوا: إن لآدم كان إنساناً من نوع الإنس الذي نحن منه، حصل على [151/ أ] أكل شجرة الحياة فزاد (4) بهاؤه وحصل له الخلد. فلو أن (5) هذا الخسيس الجاهل تبراً إلى الله تعالى من المظاهرة لهذا الوضع وهذا الاعتقاد الساقط لكان أحظى (6) له. ولكن يأبى الله تعالى إلا أن يجعل له الخزي والمهانة، ويؤجل له الخلود بين أطباق النيران المعدة له ولأمثاله ولأشباهه والحمد لله رب العالمين، وصلى الله على نبي الرحمة محمد صلى الله عليه وسلم تسليماً كثيراً.
12- الفصل الثالث (7): وكان مما اعترض به أيضاً ان ذكر قوله عز وجل {قل أئنكم لتكفرون بالذي خلق الأرض في يومين} إلى منتهى قوله في الآية نفسها {وقدر فيها أقواتها في أربعة أيام سواء للسائلين} (فصلت: 10) قال: فذكر في هذه الآية خلق الأرض في يومين وقدر فيها أقواتها في أربعة أيام، فهذه ستة أيام، ثم ذكر قوله تعالى {ثم استوى إلى السماء وهي دخان} (فصلت:11) إلى منتهى قوله تعالى {فقضاهن سبع سموات في يومين} (فصلت: 12). ثم ذكر قوله تعالى {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام} (ق: 38).
13- قال أبو محمد: والقول في هذه الآيات كالقول في التي مضى فيها الكلام
--------------------------------
(1) ص: يقرون.
(2) انظر سفر التكوين 2: 9، 3: 22.
(3) ص: إذا انكسف.
(4) ص: فدار.
(5) ص: قالوا إن.
(6) ص: أخطأ.
(7) ص: السادس.

(3/47)

ولا فرق، وهي أنها تكتفي بظاهرها عن تكلف تأويل لها، وأنه لا يظن في شيء من هذا كله اختلافاً (1) إلا عديم العقل سليب التمييز مطموس عين القلب ظليم الجهل، لأنه تعالى إنما ذكر خلق الجميع من السموات والأرض وما بينهما في ستة أيام، فسر لنا تعالى تلك الأيام الستة، فمنها يومان خلق فيهما (2) الأرض ومنها أربعة أيام قدر في الأرض أقواتها، وأنه تعالى قضى السموات سبعاً في يومين، وقد صح بما تلونا قبل أن تسويته تعالى السموات سبعاً كان بعد خلقه لما في الأرض جميعاً، فاليومان اللذان خلق [الله] تعالى فيهما السموات سبعاً هما اليومان الآخران من الأربعة [151 ب] الأيام التي قدر فيها أقوات الأرض لأن التقدير هو غير الخلق، لان الخلق هو الاختراع والإبداع وإخراج الشيء من ليس إلى أيس بمعنى من لا شيء إلى ان يكون شيئاً موجوداً. وأما التقدير فهو الترتيب وإحكام الأشياء الموجودات بعد إيجادها، وهذه معان لا يعلمها إلا من أعز الله تعالى نفسه من ذوي الهمم الرفيعة، المترفعة عن مهانة الإساءة ودناءة المعايش، القاصدة (3) إلى طلب المعاني الفاضلة (4) والحقائق المؤدية إلى معرفة الله تعالى، ومعرفة رسوله صلى الله عليه وسلم، والدخول في ظل الإسلام والملة الحنيفية المصحبة من الله تعالى السعد في الدنيا والنصرة والعزة، المتكفل لها في الآخرة بالفوز بالجنة والقبول والرضوان والريحان، والحمد لله رب العالمين الذي جعلنا من أهلها، وإياه تعالى نسأل ان يميتنا عليها حتى نلقاه وهو راض عنا، آمين. وأما من لم يقطع دهره إلا بالسرقة ولا أفنى عمره إلا بالخيانة والغش فبعيد عن إدراك هذه المعاني وفهمها.
14- وليت شعري أين كان هذا الخسيس المائق إذ اعترض بهذا الاعتراض على هذه الأنوار الساطعة والحقائق الظاهرة عن التفكر فيما يقرأونه في هذيانهم المخترع وزورهم المفتعل الذي يسمونه "التوراة" إذ يقولون (5): إن الله تعالى خلق الخلق في ستة أيام، واستراح في اليوم السابع؟ وهل تكون الراحة إلا لتعب ونصب قد خارت قواه وضعفت طبيعته؟ فمثل هذا وشبههه من دينه الخسيس الذي يستسر (6) به لو تهمم
--------------------------------
(1) ص: اختلافاً.
(2) ص: فيها.
(3) القاصدة: غير معجمة في ص.
(4) ص: الفاصلة.
(5) انظر سفر التكوين 2: 1.
(6) ص: يتسر.

(3/48)

بالفكرة فيه ثم بادر إلى التوبة منه والدخول في دين الله تعالى الذي لا دين له سواه، الذي به بدا الملك على لسان محمد صلى الله عليه وسلم، والحمد لله رب العالمين [152 و].
15- الفصل الرابع: ثم ذكر الخسيس الجاهل قول الله تعالى {هذا يوم لا ينطقون ولا يؤذن لهم فيعتذرون} (المرسلات: 35) ثم قال في آية أخرى: {يوم تأتي كل نفس تجادل عن نفسها} (النحل: 111) قال: وهذا تناقض عظيم.
16- قال أبو محمد: قد قال بعض العلماء المتقدمين: إن المنع من النطق المذكور في الآية إنما هو في بعض مواقف يوم القيامة، وان الجدال المذكور في الآية الأخرى هو موقف آخر مما يتلو ذلك اليوم نفسه، وهذا قول صحيح يبينه قول الله تعالى قبل الآية المذكورة، إذ يقول عز وجل: {انطلقوا إلى ما كنتم به تكذبون* انطلقوا إلى ظل ذي ثلاث شعب لا ظليل ولا يغني من اللهب* إنها ترمي بشرر كالقصر* كأنه جمالات (1) صفر* ويل يومئذ للمكذبين* هذا يوم لا ينطلقون* ولا يؤذن لهم فيعتذرون} (المرسلات: 29- 36) فيه بعذر. هكذا نص الآيات متتابعات، لا فصل بينها (2)، فصح أن اليوم الذي لا ينطقون فيه بعذر إنما هو يوم إدخالهم النار، وهو أول اليوم التالي ليوم القيامة الذي هو يوم الحساب، وهو أيضاً (3) يوم جدال كل نفس عن نفسها؛ وهذا بيان لا إشكال فيه أصلاً.
17- وها هنا وجه آخر وهو اتباع ظاهر الآيتين دون تكلف تأويل إلا أن يأتي بالتأويل نص آخر أو إجماع من جميع الأمة كلها ما بين الأشبونة والقندهار والشحر وأرمينية والمولتان (4). فنقول وبالله نستعين: عن هاتين الآيتين بينتان لا اختلاف بينهما أصلاً، وإن النطق المنفي عنهم في الآية الأولى والمعذرة التي لم يؤذن لهم فيها إنما ذلك فيما عصوا فيه خالقهم تعالى، كما (5) قال عز وجل في آية أخرى: {اليوم نختم على أفواههم وتكلمنا أيديهم وتشهد أرجلهم بما كانوا يكسبون} (يس: 65) فلا عذر لكافر ولا لعاص أصلاً ولا كلام لهم. وأما الجدال الذي ذكر الله تعالى حينئذ
--------------------------------
(1) جمالات: هذه هي قراءة أبي عمرو.
(2) ص: بينهما.
(3) ص: وهو الذي أيضاً.
(4) في إعجام الأعلام الواردة هنا اضطراب في ص.
(5) ص: عما.

(3/49)

[لكل نفس] عن نفسها فإنما هو في طلب الناس مظالمهم [125ظ] بعضهم من بعض، فإن الله تعالى لا يضيع شيئاً من ذلك، على ما صح عن النبي صلى الله عليه [وسلم] من أن يوم القيامة يقص الشاة الجماء من الشاة القرناء (1). وبيان هذا الذي قلنا ان المعذرة إنما هي إلى الله تعالى، ولا عذر يوم القيامة لمن كفر بالله تعالى أو بنبي من أنبيائه، وخالف الإسلام. وهذا هو الذي (2) يكون يوم القيامة ولا يعذر عليه أحد. وإنما هو مصدر جادل يجادل جدالاً، وجادل هو فعل من فاعلين لا ينكر أحد هذا من أهل اللغة، فالله تعالى لا يجادل، وإنما يجادل الناس بعضهم بعضاً، فكل أحد حينئذ يجادل من ظلمه ليقتص منه وهذا ما لا يعرى منه مؤمن ولا كافر، فاستبان [معنى] الآيتين بظاهرهما دون تكلف تاويل، وبطل ما ظنه هذا الجاهل، والحمد لله رب العالمين.
18- قال أبو محمد: ليس في حماقاتهم المبدلة التي يسمونها "التوراة" ذكر اجر ولا ثواب لمحسن بعد الموت ولا عقاب لمسيء في الدنيا أصلاً ولا في الكتب التي ينسبونها إلى أنبيائهم من هذا قليل ولا كثير. فلو نظر هذا المجنون فيما ينسبونه إلى سليمان عليه السلام في تصويبه دعاء امرأة دعت له فقالت: ولا زالت أرواح أعدائك يدور بها الفلك؛ وهذا إبطال الثواب والعقاب إلا على معنى التناسخ ومضا [د] لما ذكروه عن غيره من الأنبياء إن هنالك ناراً ونعيماً؛ ومثل ما ينسبونه إليه أيضاً عليه السلام من أنه قال مرة: "عن العالم لا أول له" وأنه قال مرة أخرى: "أنا كنت مع الله تعالى حين خلق الأرض والسماء". فلو أن هذا الجاهل الشقي اشتغل بمثل هذا وشبهه من كذبهم وافترائهم لكان أولى به من تكلف ما لا يحسن ولا يدري، مما قد فضحه (3) الله فيه عاجلاً، ويخزيه [153/أ] آجلاً، والحمد لله رب العالمين.
19- الفصل الخامس: ثم ذكر هذا الزنديق الجاهل قول الله تعالى {فيومئذ لا يسأل عن ذنبه إنس ولا جان} (الرحمن: 39) قال: ثم قال في آية أخرى {فلنسألن الذي أرسل إليهم ولنسألن المرسلين} (الأعراف: 6) قال: وهذا تناقض.
20- قال أبو محمد: لو فهم هذا المائق الجاهل أدنى فهم لم يجعل هذا تعارضاً، أما قوله تعالى: {فيومئذ لا يسأل عن ذنبه إنس ولا جان} فإن [ما] بعد هذه الآية
--------------------------------
(1) ورد الحديث في مسند أحمد 2: 235، 323، 363، 442.
(2) ص: الذي لا.
(3) ص: نصحه.

(3/50)

متصلاً بها قوله تعالى: {فبأي آلاء ربكما تكذبان* يعرف المجرمون بسيماهم فيؤخذ بالنواصي والأقدام* فبأي آلاء ربكما تكذبان* هذه جهنم التي يكذب بها المجرمون* يطوفون بينها وبين حميم آن* فبأي آلاء ربكما تكذبان} (الرحمن: 40- 45) فصح بهذا النص ان هذا إنما هو في حين إيرادهم جهنم التي هي إن شاء الله دار هذا الخسيس ذي الظهارة اليهودية والبطانة الدهرية ولا [ريب] في أنه إذا أخذ بناصيته وقدميه ليهودي بها في النار، نار جهنم، فإنه لا يسال عن ذنبه (1) يومئذ. وأما قوله تعالى: {فلنسألن الذين أرسل إليهم ولنسألن المرسلين}، فإنما ذلك في أول وقوفهم يوم البعث وحين المسألة والحساب. فارتفع التناقض الذي لا مدخل له في شيء من القرآن ولا في كلام النبي صلى الله عليه وسلم.
21- ولكن هذا الوقاح المجنون لو تدبر ما في كذبهم المفترى الذي يسمونه "التوراة" في السفر الثاني منه ان الله تعالى قال لموسى بن عمران: إني أرى هذه الأمة قاسية الرقاب دعني لأعقب غضبي عليهم لأهلكهم وأقدمك على أمة عظيمة. ثم ذكروا أن موسى عليه السلام دعا ربه تعالى وقال في دعائه (2): تذكر إبراهيم وإسماعيل وإسحق عبيدك الذين حلفت لهم بذلك وقلت لهم سأكثر ذريتكم حتى تكونوا كنجوم السماء وأورثهم جميع الأرض التي وعدتهم بها ويملكونها أبداً، فحن [153 ظ] السيد ولم يتم ما أراد إنزاله بأمته من المكروه.
22- قال أبو محمد: هذا نص هذا الفصل عندهم. وهذه صفة لا يوصف بها إلا إنسان ضعيف النفس، وفيه البداء، وأنه تعالى لم يتم ما أراد ان يفعل، تعالى الله عن ذلك علواً كبيراً.
23- وفي السفر المذكور إثر هذا ان الله تعالى قال لموسى عليه السلام: "من أذنب عندي سأمحوه من مصحفي، فاذهب أنت وهذه الأمة التي عهدت إليك فيها، وسيتقدمك ملك". ثم بعد شيء يسير ذكر ان الله تعالى قال لموسى: "اذهب واصعد من هذا الموضع أنت وأمتك التي خرجت من أرض مصر إلى الأرض التي وعدت بها
--------------------------------
(1) ص: دينه.
(2) اذكر إبراهيم وإسحق وإسرائيل عبيدك الذين حلفت لهم بنفسك وقلت لهم: أكثر من نسلكم كنجوم السماء، وأعطي نسلكم كل هذه الأرض التي تكلمت عنها فيملكونها إلى الأبد؛ فندم الرب على الشر الذي قال إنه يفعله بشعبه: (خروج 32: 13-14).

(3/51)

مقسماً لإبراهيم وإسحق ويعقوب لأورثها نسلهم وأبعث بين يديك ملكاً لإخراج الكنعانيين والأموريين والبرزيين والحيثيين واليبوسيين (1)، وتدخل في أرض تفيض (2) لبناً وعسلاً، لست أنزل معكم لأنكم أمة قاسية الرقاب لئلا تهلك بالطريق. فلما سمع العامة هذا الوعيد الشديد عجت تبكي (3) ولم تأخذ زينتها. فقال لموسى بن عمران (4): قل بني إسرائيل انتم قد قست (5) رقابكم، سأنزل عليكم مرة أهلككم فضعوا زينتكم لأعلم ما أفعله بكم. ثم ذكروا جواب موسى عليه السلام لله تعالى على هذا الكلام فقال: وكان يكلم السيد موسى عليه السلام فماً لفم، كما (6) يكلم المرء صديقه، فقال موسى بن عمران السيد: أتأمرني ان أقود هذه الأمة ولا تأمرني ما أنت باعثه معي. فقال له السيد: سيقدمك وجهي وأروح عندك. فقال موسى عليه السلام: إن لم تتقدمنا أنت فلا ترحلنا (7) من هذا الموضع، وكيف اعرف أنا وهذه الأمة أنك عنا راض إذا لم تنطلق معنا ونتشرف بذلك على جميع من سكن الأرض من الأجناس؟ فقال له: سأفعل ما قلت لأني عنك راض.
24- قال أبو محمد: ففي هذا الفصل من السخف [154/ أ] غير قليل، وبيان لا يحتمل تأويلاً (8)، لان فيه البداء، وأنه تعالى عما يقولون علواً كبيراً، قال
--------------------------------
(1) ص: اليوشيين.
(2) ص: تفي.
(3) ص: عجب تيه.
(4) وقال الرب لموسى اذهب اصعد من هنا أنت والشعب الذي أصعدته من أرض مصر إلى الأرض التي حلفت لإبراهيم وإسحق ويعقوب قائلاً: لنسلك أعطيها؛ وأنا أرسل أمامك ملاكاً وأطرد الكنعانيين والأموريين والحثيين والفرزيين والحويين واليبوسيين إلى أرض تفيض لبناً وعسلاً فإني لا أصعد في وسطك لأنك شعب صلب الرقبة لئلا أفنيك في الطريق. فلما سمع الشعب هذا الكلام السوء ناحوا ولم يضع أحد زينته عليه. وكان الرب قد قال لموسى: قل لبني إسرائيل أنتم شعب صلب الرقبة إن صعدت لحظة واحدة في وسطكم أفنيتكم ولكن الآن اخلع زينتك عنك فأعلم ماذا أصنع بك??? ويكلم الرب موسى وجهاً لوجه، كما يكلم الرجل= =صاحبه? وقال موسى للرب: انظر، أنت قائل لي أصعد هذا الشعب وأنت لم تعرفني من ترسل معي وأنت قد قلت عرفتك باسمك? فقال وجهي يسير فأريحك فقال له إن لم يسر وجهك فلا تصدنا من ههنا فإنه بماذا يعلم أني وجدت نعمة في عينيك أنا وشعبك. أليس بمسيرك معنا. فنمتاز أنا وشعبك عن جميع الشعوب الذين على وجه الأرض. فقال الرب لموسى: هذا الأمر أيضاً الذي تكلمت عنه أفعله لأنك وجدت نعمة في عيني وعرفتك باسمك (خروج 33-1-17).
(5) ص: مسحت.
(6) ص: فما يفهم.
(7) بعد هذه الكلمة لفظة غير مقروءة في ص.
(8) ص: تأويل.

(3/52)

إنه لا يمضي معهم لكن يبعث معهم ملكاً يبصرهم بأمر الله تعالى، فلم يزل به موسى حتى رجع عن قال عز وجل وقال: سأمضي معكم، ولم يقنع موسى بمسير الملك معهم إلا بمسير الباري عز وجل معهم. وفي هذا تحقيق النقلة على الباري في الأماكن، وليست هذه صفة الله تعالى وغنما هي من صفات المخلوقين؛ وفيه التكليم فماً لفم وتحقيق التجسيم والتناقض على الباري تعالى في كلامه وفعله، دون تأويل. ولا مخرج لهم من هذا.
25- فلو فكر هذا الوقاح الزنديق في مثل هذا وشبهه لزجره (1) عن التعرض لما لا سبيل له إليه وحسبنا الله تعالى ونعم الوكيل. ولو ان هذا الزنديق المائق كان له أقل تحصيل، لما أقدم على المظاهرة (2) بهذا الدين الخسيس طرفة عين، ولكنه لم يقره الشيطان من كل ما استبان له من هذا البهتان إلا انسلاخه من جميع الأديان، وبالله تعالى نعوذ من الخذلان.
26- الفصل السادس: ثم ذكر هذا الزنديق الجاهل قول الله تعالى مخاطباً لنبيه عليه السلام: {فإن كنت في شك مما أنزلنا إليك الكتاب فاسأل الذين يقرءون الكتاب من قبلك لقد جاءك الحق من ربك} (3)، (يونس: 94) قال هذا المجنون: فهذا محمد كان في شك مما ادعاه.
27- قال أبو محمد: كان يلزم هذا الخسيس (4) أن لا يتكلم في لغة لا يحسنها، ولكن أبى الله تعالى إلا أن يكشف سوءته ويبدي عورته. وليعلم ان [إن] في هذه الآية ليست التي بمعنى الشرط، لان من المحال العظيم الذي لا يتمثل في فهم من له مسكة أن يكون إنسان يدعو إلى دين يقاتل عليه وينازع فيه (5) أهل الأرض ويدين به أهل البلاد العظيمة ثم يقول لهم: إني في شك مما أقاتلكم عليه أيها المخالفون [154 ب] ولست على يقين مما أدعوكم إليه وأحققه لكم أيها التابعون، إلى مثل هذا السخف الذي لا يتصور إلا في مثل دماغ هذا المجنون الجاهل. وإنما معنى "إن"
--------------------------------
(1) ص: جرجره.
(2) ص: الظاهرة.
(3) فإن كنت في شك? الآية: انظر الأقوال في تفسيرها. في تفسير الطبري 11: 115-116 وليس فيه أن "إن" هنا نافية بمعنى "ما". وقال أبو حيان في البحر 5: 191: الظاهر أن إن شرطية، وروي عن الحسن والحسين بن الفضل أن "إن" نافية؛ وبهذا يأخذ ابن حزم.
(4) ص: الخسيف، ولعلها أيضاً: السخيف.
(5) ص: في.

(3/53)

ها هنا الجحد فهي هنا بمعنى "ما" وهذا المعنى هو أحد موضوعاتها في اللغة العربية، كما قال تعالى آمراً (1) نبيه صلى الله عليه وسلم ان يقول: {إن أنا إلا نذير وبشير لقوم يؤمنون} (الأعراف: 188) بمعنى: ما (2) أنا ندير وبشير لقوم يؤمنون، كما ذكر الله عز وجل عن الأنبياء انهم قالوا: {إن نحن إلا بشر مثلكم} (إبراهيم: 11) وكما قال تعالى مخبراً عن النسوة إذ رأين يوسف عليه السلام فقلن: {إن هذا إلا ملك كريم} (يوسف: 31) بمعنى: ما هذا إلا ملك كريم، وكما قال تعالى: {لو أردنا ان نتخذ لهواً لاتخذناه من لدنا إن كنا فاعلين} (الأنبياء: 17) أي ما كنا فاعلين. فعلى هذا المعنى خاطب نبيه عليه السلام: فإن كنت في شك مما أنزلنا إليك، ثم قال تعالى فاسأل الذين يقرأون الكتاب من قبلك، لقد جاءك الحق من ربك بمعنى ولا أعداؤك الذين يقاتلونك من الذين أوتوا الكتاب من قبلك ما هم أيضاً في شك مما أنزلنا إليك بل هم موقنون بصحة قولك وانك نبي حق، رسول الله صلى الله عليه وسلم، لا شك عندهم في ان الذي جاءك الحق. ومثل هذا أيضاً قوله تعالى: {وإن كان مكرهم لتزول منه الجبال} (إبراهيم: 46) تهويناً (3) له: وكذلك قوله تعالى: {قل إن كان للرحمن ولد فأنا أول العابدين)، (الزخرف: 81) بمعنى ما كان للرحمن ولد فأنا أول الجاهدين لا يكون له ولد. فوضح جهل هذا المعترض وضعف تمييزه، والحمد لله رب العالمين.
28- ولو ان هذا الجاهل الأنوك تدبر ما في باطلهم المبتدع وهجرهم الموضوع الذي يسمونه "توراة" إذ يقول: عن موسى عليه السلام راجع ربه إذ أراد إرساله وقال (4): من أنا [155و] حتى أمضي (5) إلى فرعون، أرسل من تريد ترسل. وأغضب ربع تعالى بذلك، وان يعقوب عليه السلام صارع ربه (6) ليلة بتمامها وهو لا يعرف من هو، فما انسلخ الصباح عرف انه الله- تعالى الله عن هذا الحمق من الكفر علواً كبراً- قالوا: فلما عرفه امسكه فقال له ربه: أطلقني، فقال له يعقوب: لا أطلقك حتى تبارك علي، فقال له ربه: كيف لا أبارك عليك وأنت كنت قوياً
--------------------------------
(1) ص: أمر.
(2) ص: إن.
(3) ص: هويناً.
(4) فقال موسى لله: من أنا حتى أذهب، إلى فرعون، وحتى أخرج بني إسرائيل من مصر. (خروج 3: 11).
(5) ص: حتى أنه يمضي.
(6) وأن يعقوب صارع ربه؟ الخ: انظر أيضاً الفصل 1: 141.

(3/54)

على الله فكيف على الناس! ثم مس مأبضه (1)، فعرج يعقوب من وقته فكذلك لا يأكل بنو إسرائيل من عروق الفخذ لان الله تعالى مسه. ولا يجرؤ (2) منهم أحد فيقول: إن المصارع ليعقوب كان ملكاً، فإن لفظ اسم المصارع له في توراتهم "إلوهيم" وهذا هو اسم الله تعالى وحده بالعبرية- فلو ان هذا الجاهل تفكر في مثل هذا وشبهه لعلم ان الحق بأيدي غيرهم وأنهم في باطل وغرور، وعلى (3) ضلال وزور، والحمد لله رب العالمين وحسبنا الله تعالى.
29- الفصل السابع: ثم ذكر هذا المائق الجاهل قوله تعالى في وصف العسل: إن فيه شفاء للناس، فقال: وكيف هذا وهو يؤذي المحمومين وأصحاب الصفراء المحترقة؟
30- قال أبو محمد: لو كان مع هذا الجاهل الأنوك أقل معرفة بطبائع الإنسان او فهم مخارج اللغة العربية لم يأت بهذا البرسام. أما اللغة فإن الله تعالى لم يقل: العسل شفاء لكل علة، وإنما قال تعالى: فيه شفاء للناس؛ وهذا لا ينكره إلا رقيع سليب العقل والحياء او موسوس، لان منافع العسل وشفاءه في إسخان المبرودين وتقطيع البلغم وتقوية الأعضاء حتى صار لا يطبخ اكثر الأشربة إلا به ولا يعجن جميع اللعوقات إلا به، وما وصف جالينوس وبقراط، وهما عميدا أهل الطب، طبخ شيء من الأشربة إلا به جملة، وما ذكرا (4) قط أن [155 ب] يطبخ شراب بسكر.
31- وكيف ينكر هذا الأنوك ان يكون العسل شفاء محضاً، وهي أغلب أموره، فكيف أن يكون به شفاء، وهم يصفون عن نبي من أنبيائهم انه شفى أكلة في عضو إنسان بتين مدقوق وجعله عليه؟ فإذا كان في التين شفاء من بعض الملل فكيف ينكر هذا الخسيس ان يكون في العسل أشفية كثيرة؟ وقد وجدنا (5) في اختلاطهم الذي يسمونه "توراة" عن الله تعالى في عدة مواضع انه إذا بلغ الغاية في مدح ارض القدس التي وعدهم بها قال: إلا أنها أرض تنبع عسلا ولبناً، ووعدهم فيها بأكل عسل
--------------------------------
(1) ص: ماء بضه.
(2) ص: يجره.
(3) ص: على.
(4) ص: ذكر.
(5) ص: وما وجدناهم.

(3/55)

الصخور. أفترى إذ ليس في العسل شفاء أصلاً، إنما وعدهم تعالى بما فيه الداء والبلاء لا بما فيه الشفاء، هذا مع إنكار العيان، وجحد الضرورات في منافع العسل.
32- الفصل الثامن: ثم ذكر هذا الزنديق الجاهل قول الله تعالى: {ونزلنا من السماء ماء مباركا) (ق: 9) وقال: كيف يكون مباركاً وهو يهدم البناء، ويهلك كثيراً من الحيوان؟
33- قال أبو محمد: من لم يكن مقدار فهمه وعقله إلا هذا المقدار، لقد عجل الله له العقوبة في الدنيا والحمد لله رب العالمين. وليت شعري أما درى هذا الجاهل انه لولا شرب الماء لم يكن في الأرض حيوان أصلاً لا إنسان ولا ما سواه، وأن عناصر جميع المياه الظاهرة على وجه الأرض والمختزنة في أعماقها إنما هي من مواد القطر النازل من السماء؟ أما راى هذا الأنوك ان الأمطار إذا كثرت غزرت العيون وفهقت الأنهار وطفحت البرك وامتلأت الآبار وسالت السيول وتفجرت في الأرض ينابيع؟ حتى إذا قلت الأمطار وضعفت العيون ونقصت الأنهار وجفت (1) البرك والآبار وانقطعت السيول وغارت الينابيع، خشنت الصدور وفسد الهواء؟ أما رأى [156/ أ] أنه لا نماء لشيء من النبات كله، منزرعه (2) وصحراويه، وجميع الشجر بساتينها وشعرائها إلا بالماء النازل من السماء؟ أما قرأ في هذيانهم الذي يسمونه "توراة" امتنان الله تعالى في صفة الأرض المقدسة بأنها لا تسقى من النيل، كما تسقى أرض مصر لكن من ماء السماء؟ أتراه إنما من عليهم بضد البركة لا بالبركة؟ إن هذا لعجب. أما علم أن الأمطار ترطب الأجسام وتذهب بقحلها (3) وأن بالماء الذي عنصره ماء السماء تزال الخسيس وجهله وهو عميد اليهود وعالمهم وكبيرهم، وهذا مبلغه من الجهل والسخف، ونستعيذ بالله من الجهل والضلالة، والحمد لله رب العالمين.
34- قال أبو محمد: ها هنا انتهى كل ما ظن المائق أنه اعترض به، قد بان فيه كله زوره وجهله واغتراره، ولا حول ولا قوة إلا بالله العلي العظيم. ثم نحن عن شاء الله تعالى ذاكرون بحول الله تعالى وقوته قليلاً من كثير من قبائحهم يديرونها وينسبونها إلى الباري تعالى في كتبهم التي طالعناها ووقفنا عليها، وتضاعف بذلك شكرنا
--------------------------------
(1) ص: وخفت.
(2) ص: مزرعه.
(3) بقحلها: غير معجمة في ص.

(3/56)

لله تعالى على عظيم ما منحنا من نعمة الإسلام والملة التي ابتعت بها محمداً صلى الله عليه وسلم تسليماً كثيراً وعلى آله الطيبين والحمد لله على ما أولانا من فضل الإسلام وشرف الإيمان.
35- اعلموا أيها الناس، علمنا الله وإياكم ما يقربنا منه ويزلف حظوتنا (1) لديه أن اليهود أبهت الأمم وأشدهم استسهالاً للكذب، فما لقيت منهم أحداً قط مجانباً للكذب القبيح على كثرة من لقينا منهم، إلا رجلاً (2) واحداً في طول أعمارنا، فطال تعجبي من ذلك إلى (3) أن ظفرت بسرهم من ذلك في هذا الباب، وهو انهم يعتقدون بسخفهم وضعف [156 ب] عقولهم أن الملائكة الذين يحصون أعمال العباد لا يفقهون العربية ولا يحسنون من اللغات شيئاً إلا العبرانية، فلا يكتب عليهم كل ما كذبوا فيه بغير العبرانية، فحسبكم بهذا المقدار من الجهل العظيم والحمق التام!
36- فمن طوامهم أن علماءهم يقولون: إن الله عز وجل إنما ستر عن يعقوب أمر يوسف وكونه في مصر ثلاثة عشر عاماً كاملاً، لأن أولاد يعقوب لعنوا كل من ينقل إلى أبيهم ان يوسف حي. قالوا: فدخل الله تحت هذه اللعنة إذا أطلع يعقوب على حياة يوسف، تعالى الله عن إفك هؤلاء المجانين وكفرهم. واغوثاه من عظيم هذا الحمق! أفيكون في البقر والحمير أو الكلاب أضل من قوم هذا مقدار عقولهم، ان يجيزوا أن تكون لعنة مخلوق تلحق الخالق؟ اللهم فإنا نحمدك على توفيقك إيانا للإسلام وهدايتك إليه، ونسألك الثبات عليه إلى ان نلقاك مسلمين، برحمتك آمين. ثم العجب انهم قالوا في إخوة يوسف إنهم كانوا المخبرين ليعقوب بحياة يوسف، فهكذا في نص الكتاب المسمى عندهم "التوراة"، فما نرى اللعنة إلا قد لحقتهم.
37- ثم نجدهم لا يستحيون من أن ينسبوا إلى الأنبياء عليهم السلام انهم زنوا، وانهم من نسل الزنا، فإن السفر الأول من كتابهم ذلك المسمى "توراة": أن يهوذا زنى بامرأة ولده ورشاها على ذلك جدياً من الغنم، ورهنها بالوفاء بذلك عصاه وزناره وخاتمه. وقد وقفت بعضهم على هذا فقال لي: كان ذلك مباحاً عندهم، فقلت له: إنك تقول الباطل، إذ (4) ان في توراتهم أن يهوذا (5) الذي جامعها أمر بها أن تحرق
--------------------------------
(1) ص: خطوتنا.
(2) إلا رجلاً: لعلها، ولا رجلاً.
(3) ص: إلا.
(4) ص: إلا
(5) ص: يهودياً.

(3/57)

إذ ظهر حملها. فإن كان ذلك، فلم أمر بحرقها؟ ثم لا يستحيون ان يقولوا: إن من ذلك الزنا حملت بفارص (1) ابن يهوذا الذي من نسله كان داوود وسليمان عليهما السلام، وكثير من الأنبياء كعاموص وشعيا وغيرهم.
38- ومن عجائبهم [157/ أ] انهم يقولون: عن كل نكاح كان على غير حكم التوراة فهو زنا والمتولد منه ولد زنا، حتى إنهم يبيحون لمن تهود من سائر الأديان ان يتزوج أخته [من] أبيه. ثم لا يستحيون ان يقولوا إن موسى وهرون أخاه تولدا من نكاح عمران بن قاهث بن لاوي عمته أخت أبيه يوخابد (2) بنت لاوي. وأن سارة أم إسحق كانت أخت إبراهيم ابنة والده تارح، وأن سليمان بن داود كان ابن امرأة زنى بها داود، وولدت منه ابناً من الزنا وتزوجها او زنى المحمى حتى لم يطلقها (3) ويقولون: إن الجمع بيت الأختين زنا، وان وطء الإماء بملك اليمين زنا، والمتولد من هذه النكاحات زنا، وهم يقرون أن جميع ولد يعقوب عليه السلام كانوا من أختين نكحهما معاً، وهما ليا وراحيل ابنتا لابان، فولدت له ليا ستة ذكور، وولدت له راحيل يوسف وبنيامين (4)، وأن الأربعة الباقين من ولد يعقوب ولدوا له من زلفاء وبلها، أمتي (5) راحيل وليا، وطئهما بملك اليمين لا بزواج أصلاً، لأن في توراتهم ان لابان أخذ عليه العهد عند كوم (6) الشهادة أن لا يتزوج على ابنته، فكلهم من أبناء هذه الولادات. وهاتان مقدمتان تنتج ان جميع بني إسرائيل وجميع اليهود أولاد زنا. فغن قالوا: كان ذلك حلالاً قبل أن يحرم، أقروا بالنسخ، وإن قالوا: إن ذلك خاص لبني إسرائيل مذ أنزلت التوراة، لزمهم ترك قولهم: إن كل مولود في الأمم بخلاف حكم التوراة فهو ولد زنا، وعلى كل حال يلزمهم أن أولاد سليمان عليه السلام كانوا أولاد زنا بحت، لأنهم مقرون انهم كانوا من أبناء العمونيات والموآبيات وسائر الأجناس، ورؤوس الجواليت إلى اليوم من أبناء من ذكرنا، تعالى الله تعالى وتنزه أنبياؤه عليهم السلام عن هذه المخازي؛ وإسحق أبوهم، وهرون وموسى وداود
--------------------------------
(1) ص: بفارض.
(2) في (ع): يوكابد، عدد 26: 58.
(3) كذا وردت العبارة، ولا أدري ما وجه الصواب فيها.
(4) انظر قصة يهوذا، ونامار في التكوين: 38، وراجع الفصل 1: 145.
(5) ص: يلها ابني.
(6) ص: كرم، وهي التي سميت بالكلدانية سهودفا وبالعبرانية جلعيد ومعناها رجمة الشهادة (التكوين: 31).

(3/58)

وسليمان ويوسف على قول [157 ب] هؤلاء الكفرة، لعنهم الله، ولدوا (1) لغير رشدة، لعن الله قائل هذا معتقداً له ومصدقاً له.
39- ومن عجائبهم أنهم يقرون في كتابهم المسمى بالتوراة ان السحرة فعلوا بالرقي المصري مثلما فعل موسى بن عمران صلى الله عليه وسلم من قلب العصا حية، ومن قلب ماء النيل، ومن استجلاب (2) الضفادع، حاشا البعوض فلم يقدروا عليه (3).
40- قال أبو محمد: لو صح هذا، وأعوذ بالله، وأعوذ بالله، لما كان بين موسى عليه السلام والسحرة فرق إلا قوة العلم والتمهر في الصناعة فقط، ونحن نبرأ إلى الله تعالى من أن يكون آدمي يقدر بصناعته على خرق عادة، أو قلب عين، وننكر ان الله تعالى يولي ذلك أحداً غير الأنبياء صلى الله عليه وسلم تسليماً كثيراً، الذين جعل الله تعالى ظهور المعجزات عليهم شاهداً لصدقهم.
41- ومن عجائبهم قولهم في نقل أحبارهم الذي هو عندهم بمنزلة ما قال الأنبياء: إن فرعون كان بنى في المفاز صنماً يقال له باعل صفون (4)، وجعله طلسماً باستجلاب بعض قوى الأجرام العلوية، ليحير (5) به كل هارب من أرض مصر، وان ذلك الطلسم حير موسى وهارون وجميع بني إسرائيل حتى تاهوا أربعين سنة في فحص التيه إلى أن ماتوا (6) ملوكهم في المفاز، أولهم عن آخرهم، حاشا يوشع بن نون الافراهيمي، وكالب بن يوفنا اليهوذاني (7). فتباً وسحقاً لكل عقل يزعم صاحبه ان صناعة آدمية وحيلة سحرية غلبت قوة الله تعالى، وأعجزت رسول الله صلى الله عليه وسلم حتى مات تائهاً في المفاز حائراً في القفار.
42- ومن تكاذيبهم قولهم في الكتاب الذي يسمونه "التوراة": ان الله تعالى قال لهم: سترثون الأرض المقدسة وتسكونها في الأبد. ونحن نقول: معاذ الله أن يقول
--------------------------------
(1) ص: وولدا.
(2) ص: استحلاب.
(3) في قصة موسى وقلب العصا حية وقلب ماء النيل?. الخ انظر سفر الخروج 8: 18-190 "وفعل كذلك الفراعون بسحرهم ليخرجوا البعوض فلم يستطيعوا، وكان البعوض على الناس وعلى البهائم، فقال العرافون لفرعون هذا إصبع الله"؛ وراجع الفصل 1: 154.
(4) ص: ياغن صفون، والتصويب من الفصل 1: 218.
(5) ص: ليجير.
(6) ماتوا: كذا في ص.
(7) ص: يوقنا اليهوداني؛ وفي (ع) يفنة القنزي، وهو يهوذاني لأنه من سبط يهوذا.

(3/59)

الله تعالى الكذب، وقد ظهر هذا الوعد، فما سكنوه في [158/ أ] الأبد وما عمروه إلا مدة يسيرة من آباد الأبد، ثم أخلوه وأخرجوا عنه وورثه الله أمة محمد صلى الله عليه وسلم.
43- ومن عجائبهم قولهم فيه: إن الله عز وجل قال لموسى: إذا أراد بنو إسرائيل الخروج عن مصر أن يأخذ أهل كل بيت من بني إسرائيل خروفاً أو جدياً (1) ويذبحونها مع الليل ويأخذون من دمائها ويمسون بها أبوابهم وعتب بيوتهم، ثم قال: قلت سأمسح بأرض مصر هذه الليلة، وأهلك كل بكر ولد بأرض مصر من أبكار الآدميين وبكور (2) نتاج المواشي، واحكم في مصر أنا السيد وعند ذلك يكون الدماء. الدم لكم في البيوت التي تكونون فيها، فإذا نظرت إلى ذلك تجاوزكم ولا يصل إليكم ضر. ثم قال بعد أسطار حاكياً عن موسى انه قال لبني إسرائيل (3): اذهبوا وليذبح أهل كل بيت منكم الضأن، وعيدوا واصبغوا في دمائها رانا (4)، ورشوا به أبوابكم وأعتابكم ولا يخرج أحد عن باب بيته إلى الصبح، فإن السيد سيمسخ ويهلك المصريين، فإذا نظر إلى الدم على العتب وفي الأبواب لم يجاوز الباب، ولا يأذن للقاتل (5) بالدخول إلى بيوتكم وقتلكم.
44- قال أبو محمد: فيكون أسخف من عقول [من] ينسبون إلى الله تعالى مثل هذا الكلام الفاسد؟ أو ترى الله عز وجل لا يعرف أبوابهم حتى يجعل عليها علامات؟! إن هذا لعجب. لو عقل هذا المجنون لشغله هذا السخام الذي في دينه الذي يباهي به، عن التعرض للحقائق يروم إبطالها، فكان كما قال الله عز وجل: {يريدون ليطفئوا نور الله بأفواههم والله متم نوره ولو كره الكافرون} (الصف: 8).
--------------------------------
(1) ص: وجدياً.
(2) ص: ويكون.
(3) تأخذونه من الخرفان أو من المواعز؟. ويأخذون من الدم ويجعلونه على القائمتين والعتبة العليا في البيوت التي يأكلونه فيها؟. فإني أجتاز في أرض مصر هذه الليلة وأضرب كل بكر في أرض مصر من الناس والبهائم. وأضع أحكاماً بكل آلهة المصريين. أنا الرب. ويكون لكم علامة الدم على البيوت التي أنتم فيها فأرى الدم وأعبر عنكم، فلا يكون عليكم ضربة للهلاك حين أضرب أرض مصر؟؟ فدعا موسى جميع شيوخ بني إسرائيل وقال لهم: اسحبوا وخذوا لكم غنماً بحسب عشائركم واذبحوا الفصح. وخذوا باقة زوفا واغمسوها في الدم الذي في الطست ومسوا العتبة العليا والقائمتين بالدم الذي في الطست. وأنتم لا يخرج أحد منكم من باب بيته حتى الصباح فإن الرب يجتاز ليضرب المصريين، فحين يرى الدم على العتبة العليا والقائمتين يعبر الرب عن الباب ولا يدع المهلك يدخل بيوتكم ليضرب. (خروج 12: 5-23).
(4) رانا: كذا وردت ولعلها "زوفا" كما ورد في الحاشية السابقة.
(5) ص: للقبائل، وفي (ع): المهلك.

(3/60)

45- ومن عجائبهم أنهم يلتزمون أكل الفطير في مرور الوقت المذكور في كل عام ولا يلتزمون أكل الخروف، على ما ذكرنا، وهم يقرون في كتابهم انهم مأمورون بذلك كله. فغن قالوا: إنما أمرنا بذلك ما دمنا (158 ب] في أرض القدس. قيل لهم: اتركوا أيضاً استعمال أكل الفطير حتى تكونوا في أرض القدس فلا فرق في كتابكم بين الأمر بالفطير والخروف.
46- ومن عجائبهم في الكتاب المسمى عندهم "التوراة" ان موسى عليه السلام مجد الله تعالى يوم أغرق فرعون فقال في تمجيده (1): ذلك قولي ومديحي للسيد الذي صار لي مسلماً، هذا إلاهي أمجده وإله آبائي أعظمه، السيد قاتل كالرجل القادر. أفيسوغ لذي عقل أن ينسب إلى نبي الله تعالى انه شبه قوة ربه عز وجل بقوة الرجل القادر؟ وهل في الافتراء اعظم من هذا لو عقلوا؟
47- ومن عجائبهم قولهم في السفر الثاني من كتابهم (2): ثم صعد موسى وهرون وناداب وأبيهو وسبعون (3) رجلاً من المشايخ، ونظروا إلى إله إسرائيل وتحت رجله كلبة زمرد فيروزي. وفي بعض الفصول ان موسى عليه السلام قال، أو يعقوب (4): رأيت الله مواجهة وسلمت نفسي. مع قولهم عن الله تعالى قال لموسى عليه السلام: من رأى وجهي من الآدميين مات، ولست تقدر تراني، لكن سترى مؤخري. فهل في التناقض اعظم من هذا: مرة يقول من رأى وجهي مات، ومرة يقول رأيته مواجهة وسلمت نفسي. وكل ما ذكرناه ففي كتابهم الذي يسمونه "توراة" لا في نقل ضعيف ولا غيره.
48- ومن عجائبهم قولهم في السفر الثاني إن هرون [أخا] موسى بإقرارهم قال
--------------------------------
(1) "الرب قوتي ونشيدي وقد صار خلاصي، وهذا إلهي فامجده إله أبي فأرفعه، الرب رجل الحرب، الرب اسمه (خروج 15: 2-3) وانظر أيضاً كتاب الفصل 1: 160 حيث ورد: السيد أمجده كالرجل القادر.
(2) ثم صعد موسى وهرون وناداب وأبيهو وسبعون من شيوخ بني إسرائيل ورأوا إله إسرائيل وتحت رجليه سبه صنعة من العقيق الأزرق الشفاف (خروج 24: 9) وانظر الفصل 1: 160.
(3) ص: وسيقوى.
(4) رأيت الله مواجهة؟ الخ. انظر الفصل 1: 141.

(3/61)

لبني إسرائيل في مغيب موسى (1): اقلعوا أقراط الذهب عن آذان نسائكم ومواليكم (2) وأولادكم وبناتكم، ايتوني بها. ففعلت العامة ما أمر به وأتوا بالأقراط إلى هرون، فلما أقبضها أفرغها وجعل لهم منها عجلاً، فلما بصر به هرون بنى مذبحاً بين يدي وصرخ (3) مسمعاً: غداً عبد السيد (4). ثم ذكر بعد فصول بأن موسى عليه السلام وجد بني إسرائيل عراة بين يدي العجل [159 و] يتغنون ويرقصون، وكان عراهم هرون بجهالة قلبه.
49- هذه نصوص كتابهم. أفيسوغ في عقل من له أدنى مسكة أن يكون نبي يعمل عجلاً للعبادة من دون الله تعالى ويأمر قومه يعبدوا له، ويرقص هو وهم تعظيماً للعجل على أنه إلاههم الذي من مصر؟ وإذا جاز ان يكون عجلاً وثناً ويعبدوه، جاز لنبي بالقبول من كلامه وأمره في العجل؟ وما الذي جعل سائر عمله أصح من زناه وفتحه بيوت الأوثان وتقريب القرابين لها؟ ولعل سائر ما أمر به وما عمل مفتعل كل ذلك من جنس عمل العجل والزنا. والذي لا شك فيه عندي ان من يدل توراتهم وأدخل فيها مثل هذا، إنما قصد إلى إبطال النبوة جملة، وبالله تعالى التوفيق.
50- ومن عجائبهم قولهم في السفر الرابع: إن بني إسرائيل إذ طلبوا أكل اللحم وضجوا من أكل المن، ان الله تعالى قال لموسى (5): تقدسوا غداً تأكلون اللحمان، فأنا أسمعكم قائلين من ذا الذي يعطينا. قد كنا بخير. يعطيكم السيد اللحمان فتأكلون،
--------------------------------
(1) إن هارون أخا موسى بإقرارهم؟ الخ: "فقال لهم هرون انزعوا أقراط الذهب التي في آذان نسائكم وبنيكم وبناتكم وأتوني بها، فنزع كل الشعب أقراط الذهب التي في آذانهم وأتوا بها إلى هرون، فأخذ ذلك من بين أيديهم وصوره بالإزميل وصنعه عجلاً مسبوكاً؟ فلما نظر هرون بنى مذبحاً أمامه ونادى هرون وقال: غداً عيد للرب؟.. ولما رأى موسى الشعب أنه معرى لأن هرون كان عراه للهزء بين مقاوميه؟. إلخ (خروج 32: 2-5، 32: 25) وراجع الفصل 1: 161، وقوله: بجهالة قلبه في الفصل 1: 162.
(2) ص: وأموالكم.
(3) ص: وبرح.
(4) ص: السعيد.
(5) وللشعب تقول تقدسوا للغد فتأكلوا لحماً لأنكم قد بكيتم في أذني الرب قائلين من يطعمنا لحماً. إنه كان لنا خير في مصر. فيعطيكم الرب لحماً فتأكلون تأكلون لا يوماً واحداً ولا يومين ولا خمسة أيام ولا عشرة أيام ولا عشرين يوماً، بل شهراً من الزمان حتى يخرج من مناخركم ويعيد لكم كراهة؟.. فقال موسى: ستمائة ألف ماش هو الشعب الذي أنا في وسطه وأنت قد قلت أعطيهم لحماً ليأكلوا شهراً من الزمان. أيذبح لهم غنم وبقر ليكفيهم أم يجمع لهم كل سمك البحر ليكفيهم. فقال الرب لموسى: هل تقصر يد الرب. الآن ترى أيوافيك كلامي أم لا. (عدد 11: 18-23).

(3/62)

ليس يوماً واحداً ولا اثنين ولا خمسة ولا عشرة إلا حتى تكمل أيام الشهر، حتى يخرج على مناخركم وتصيبكم التخم. فقال له (1) موسى: هؤلاء هم ستمائة [ألف] رجل وأنت تقول: أنا أعطيكم اللحوم طعماً شهراً، أترى تكثر ذبائح الغنم والبقر فيقتاتون بها، أو تجمع حيتان البحر معاً لتشبعهم؟ [فقال السيد]: ماذا يهم السيد؟ أترى السيد عاجزاً؟ فالآن ترى إن تم قوله. ثم ذكروا ان الله تعالى أنزل السمانى حول العسكر فأكلوا حتى تخموا ومات كثير منهم بالتخمة، فسمي ذلك الموضع قبور الشهوات (2).
51- قال أبو محمد: فلو تدبر هذا اللعين الجاهل كذبهم في هذا الفصل، لردعه عن أن يظن بقول الله تعالى لنبيه عليه السلام {فإن كنت[159: ب] في شك مما أنزلنا إليك}، وليعلم ان الشك المجرد قد نسبوه إلى موسى عليه السلام في هذا الفصل، فإنه لم يثق بقول ربه ولا صدق قدرته على إطعام بني إسرائيل اللحم شهراً كاملاً، وهذا مع ما فيه من الشك المكشوف الذي لا يجوز ان يخرج له تأويل يبعده عن الشك، ففيه من السخف غير قللي، لان من رأى شق البحر، وإنزال المن (3) المشبع لهم، فواجب عليه ان لا يستعظم إشباعهم بلحم ينزله عليهم. ولكن الكذب والتوليد لا يكون إلا هكذا ليفضح الله تعالى به أهله. والحمد لله على ما من به علينا من طهارة الإسلام، ووضوح حجته، وله الشكر على ما كفانا من دنس الكفر، وتناقض عراه.
52- وبعد هذا الفصل أيضاً في السفر الرابع ما ذكره من قول الله تعالى لموسى عليه السلام إذ ضج بنو إسرائيل من دخول الأرض المقدسة، قالوا: فقال السيد لموسى ابن عمران (4): "حتى متى تتناولني هذه الأمة التي لا يؤمنون بي على ما آتيتهم من العجائب التي فعلت أمامهم، سأضربهم بالوبأ حتى أمسخهم، وأجعلك مقدماً على أمة عظيمة أشد قوة من هذه"، وان موسى لم يزل يرغب إلى الله عز وجل حتى قال: قد غفرت لك كما سألتني. ففي هذا الفصل من إطلاق الكذب في الحلف على الله
--------------------------------
(1) ص: لهم.
(2) ص: الشهداء وفي (ع) قبروت هتأوة أي قبور الشهوة (عدد 11: 34).
(3) ص: وإنزال البحر المن.
(4) وقال الرب لموسى حتى متى يهينني هذا الشعب وحتى متى لا يصدقونني بجميع الآيات التي عملت في وسطهم. إني أضربهم بالوبأ وأبيدهم وأصيرك شعباً أكبر وأعظم منهم (عدد 14: 11-12) وانظر أيضاً (عدد 14: 20).

(3/63)

عز وجل ما لا يجوز ان ينسب مثله إليه تعالى.
53- وقد ذكرنا في كتابنا الموسوم "بالفصل في الملل والنحل" (1) الفصل الذي في توراتهم في ذكر أنسابهم، وبينا عظيم الكذب فيه: وهو انهم ذكروا ان سبعة نفر من بني إسرائيل من ولد قاهث بن لاوي نسلوا ثمانية آلاف ذكر قبل موتهم في التيه، وأولئك السبعة أحياء قائمون (2) وهم حينئذ أكثر (3) ما كانوا. وقد قال بعضهم: إن هذا من المعجزات. فأجبناه بان المعجزات إنما تكون [ 160/أ] للأنبياء عليهم السلام، وأما لكفار (4) عاصين فلا. هذا سوى ما في توراتهم من شرائعهم التي يلتزمونها الآن كالقرابين، وكمن مس نجساً فإنه ينجس إلى الليل، ومن حضر على مقبرة ينجس إلى الليل حتى يغتسل كله بالماء. وأما الصلوات التي يصلونها الآن فمن وضع أحبارهم، فيكفيهم انهم على غير شريعة موسى عليه السلام ولا على شريعة نبي من الأنبياء.
54- ومن طرائفهم قولهم في كتاب لهم: يعرف (بشعر توما) ان تكسير ما بي جبهة خالقهم (5) إلى أنفه كذا وكذا ذراعاً. وقالوا في كتاب لهم من "التلمود"- وهو فقهم (6)- يسمى"سادر ناشيم" (7) ومعناه حيض النساء: ان في رأس خالقهم تاجاً من كذا وكذا قنطاراً من الذهب، وان صديقون (8) الملك هو يجلس التاج على رأس خالقهم، وان في إصبع خالقهم خاتماً تضيء من فصه الشمس والكواكب.
55- ومن طوامهم (9) قولهم عن رجل من أحبارهم الذين يريدون، ان من شتم أحداً منهم يقتل، ومن شتم أحد الأنبياء لا يقتل. فذكر عن لعين منهم يدعونه إسماعيل انه قال لهم، وكلامه عندهم والوحي سيان، فقال: كنت أمشي ذات يوم في خراب بيت المقدس، فوجدت الله تعالى في تلك الخرب يبكي ويئن كما يئن
--------------------------------
(1) راجع الفصل 1: 165 وما بعدها في مناقشة ابن حزم للأعداد التي تذكر عن بني إسرائيل في العهد القديم.
(2) ص: نائمون.
(3) ص: أكفر.
(4) ص: الكفار.
(5) أن تكسير ما بين جبهة خالقهم؟ إلخ: انظر الفصل 1: 221.
(6) ص: فقيههم.
(7) سادر ناشيم. كذا ذكره ابن حزم في الفصل 1: 22 وقال إن معناه: أحكام الحيض، ولعل صوابه فيما يرجح الدكتور عابدين هو سادر هناشيم وهذا التركيب معناه أحكام النساء، لا أحكام الحيض فحسب.
(8) ص: صندلقون وفي الفصل (1: 221) صندلفوت؛ وفي (1: 223) صندلفون.
(9) كل ما جاء في هذه الفقرة أورده ابن حزم في الفصل 1: 221-222.

(3/64)

الحمامة (1)، وهو يقول (2): ويلي هدمت بيتي، ويلي على ما فرقت من بني وبناتي، قامتي منكسة حتى أبني بيتي وأرد بناتي وبني، قال هذا الكلب لعنه الله: ثم قبض الله على ثيابي وقال لي: لا أتركك حتى تبارك علي. فباركت عليه وتركني.
56- قال أبو محمد: أشهد الله تعالى خالقي وباعثي بعد الموت والملائكة والأنبياء والمرسلين والناس أجمعين والجن والشياطين أني كافر برب يكون بين الخرب ويطلب البركة من كلب اليهود. فلعن الله تعالى عقولاً جاز فيها مثل هذا.
57- ومن عجائبهم قولهم في السفر الخامس من توراتهم ان [160 ب] موسى عليه السلام قال لهم: إن الله تبارك وتعالى يقول لكم (3): إني لم أدخلكم البلاد لصلاحكم ولا لقوام [قلوبكم]، ولكن لكفر من كان فيها. ثم يقولون في عيدهم (4) الذي يكون في عشر تخلو من أكتوبر، وهو (5) تشرين الأول، ساخطين على الله تعالى غضاباً عليه تعالى إذ قصر بهم ولم يؤدهم حقهم الذي يجب لهم عليه- فيقولون لعنهم الله: عن الميططرون (6)- ومعناه الرب الصغير، تحقيراً (7) لربهم تعالى وتهاوناً به- يقوم هذا اليوم قائماً وينتف شعره ويقول: ويلي إذ أخرجت بيتي وأيتمت بني، قامتي منكسة لا أرفعها حتى أبني بيتي. فهم كما ترى يلعنون ربهم ويصغرونه ويقولون ذلك بأعلى أصواتهم في أكبر أعيادهم وأعظم مجامعهم. فكيف يجتمع هذا الحمق العظيم قوله لهم في توراتهم: "لم (8) أدخلكم البلاد لصلاحكم ولا لقوام قلوبكم"؟ فهل التناقض والفساد والتبديل الظاهر إلا هذا كله لو عقلوا؟
--------------------------------
(1) ص: وينين كما تنين.
(2) الفصل: وهو يقول: الويل لمن أخرب بيته وضعضع ركنه وهدم قصره وموضع سكينته، ويلي على ما أخربت من بيتي؟ إلخ.
(3) ليس لأجل برك وعدالة قلبك تدخل لتمتلك أرضهم بل لأجل إثم أولئك الشعوب لطردهم الرب إلهك من أمامك (ثنية 9: 5).
(4) ثم يقولون في عيدهم؟. إلخ: انظر في ذلك كتاب الفصل 1: 223.
(5) ص: ومن.
(6) الميططرون: هكذا وردت هذه اللفظة أيضاً في الفصل 1: 323. ويعتقد الدكتور عابدين أن الوجه الصحيح من اللفظة هو "ميطوطيون" وهو لفظ يوناني ومعناه: مصاحب الرب أو الذي يجيء بعده في المرتبة. وربما كان هذا الاصطلاح مستفاداً مما أشار إليه النص العبري الوارد في سفر دانيال 11: 38 ومعناه "رب الحرس"، والحرس هي الأرواح التي تلازم الرب وكانت تعبد، وربما جعل كل روح منها "رباً صغيراً".
(7) ص: وتحقيراً.
(8) ص: ثم.

(3/65)

58-وفي السفر الخامس أيضاً أن موسى عليه السلام قال لهم (1): إن السيد إلاهكم الذي هو نار آكلة. وفي موضع آخر من كتبهم ان الله تعالى هو الحمى المحرقة؛ وفي الذي يسمونه "الزبور": احذر ربك الذي قوته كقوة الجريش (2). فهذا وشبهه هو الحمق والتناقض وتوليد زنديق سخر منهم وأفسد دينهم. وهم يحققون على سليمان عليه السلام انه بنى بيوت الأوثان لنسائه وقرب لها القرابين، وهو عندهم نبي. وقد مضى الكلام في بطلان كل كلام وعمل يظهر ممن هذه صفته، وانه ليس مأموناً ولا صادقاً، لعنهم الله فإنهم كذبوا على أنبياء الله وافتروا.
59- ويقرءون في السفر الرابع من توراتهم (3) أن الله تعالى أمرهم أن يضربوا القرن ضرباً خفيفاً، حتى إذا لقوا العدو [161/أ] فليضربوا القرن بشدة ليسمعه فيبصرهم، وفي هذا من السخف والكفر غير قليل، ولكن حق لمن غضب الله عليه وتبرأ منه وألحقه لعنته وألحقه سخطه ان يكون مقدار علمهم وعقولهم التصديق لكل ما اوردنا، والحمد لله رب العالمين على منته علينا بالإسلام، ومحمد صلى الله وسلم.
60- وهم معترفون بان التوراة طول أيامهم في دولتهم لم تكن عند أحد إلا عند الكاهن وحده، وبقوا على ذلك نحو ألف ومائتي عام، وما كان هكذا لا يتداوله إلا واحد فواحد فمضمون عليه التبديل والتغيير والتحريف والزيادة والنقصان، لا سيما وأكثر ملوكهم وجميع عامتهم في اكثر الأزمان كانوا يعبدون الأوثان ويبرءون من دينهم ويقتلون الأنبياء، فقد وجب باليقين هلاك التوراة الصحيحة وتبديلها مع هذه الأحوال بلا شك. وهم مقرون بان يهوآحاز (4) بن يوشيا الملك الداوودي (5) المالك لجميع بني إسرائيل بعد انقطاع ملوك سائر الأسباط، بشر من التوراة أسماء الله تعالى
--------------------------------
(1) "فاعلم اليوم أن الرب إلاهك هو العابر أمامك، نار آكلة (ثتنية: 9: 3) أما قوله: الحمى المحرقة فلم أهتد إليه، ولم يرد لفظ "الحمى" في أسفار العهد القديم إلا في موضعين (تثنية 28: 22 ولاويين 26: 16) وهي لا توصف هنالك بالإحراق، فلعل في النص تحريفاً أو هو منقول من بعض الشروح. أما لفظة "الجريش" فتعني "النافذ" وصفاً للرجل. والنص الذي يشير إليه ابن حزم في المزمور: 77 وليس فيه المعنى الذي أورده ابن حزم.
(2) الجريش؛ غير منقوطة في ص، والتصويب من الفصل 1: 206.
(3) يقابل هذا في (ع) وإذا ذهبتم إلى حرب في أرضكم على عدو يضر بكم تهتفون بالأبواق فتذكرون أمام الرب إلهكم وتخلصون من أعدائكم (عدد 10: 9).
(4) ص: يهوبا جاري. وفي الفصل (1: 193) يهوخار.
(5) يهوآحاز بن يوشيا الملك الداوودي: انظر الملوك الثاني 13: 31، وأخبار الأيام الثاني: 36، وانظر الفصل 1: 193.

(3/66)

وألحق فيها أسماء الأوثان. وهم مقرون أيضاً أن أخاه الوالي بعده وهو الياقيم بن يوشيا احرق التوراة بالجملة وقطع أثرها، وهو في حال ملكه قبل غلبة بخت نصر عليهم. وهم مقرون بان عزرا الذي كتبها لهم من حفظه بعد انقطاع أثرها، إنما كان وراقاً ولم يكن نبياً، إلا أن طائفة منهم قالت فيه إنه ابن الله، قد بادت هذه الطائفة وانقطعت. فأي داخلة أعظم من هذه الدواخل التي دخلت على توراتهم؟ وأما القرآن، فإنه لا يختلف ملي ولا مي أنه لم يزل من حين نزوله إلى يومنا هذا مثبوتاً (1) عند الأحمر والأسود لم ينفرد به أحد دون أحد، بل أبيح نسخه لكل من مضى وجاء، فنقله نقل كواف لا يحصرها عدد، كنقل ان [161 ب] [في] الدنيا بلداً يقال له الهند، وسائر ما لا يجوز للشك فيه مساغ ولا مدخل، والحمد لله كثيراً، وصلى الله على سيدنا محمد وسلم تسليماً.
61- قال أبو محمد: إن أملي لقوي وإن رجائي مستحكم في أن يكون الله تعالى يسلط على من قرب اليهود وأدناهم وجعلهم بطانة وخاصة، ما سلط على اليهود، وهو يسمع كلام الله تعالى: {يا أيها الذين آمنوا لا تتخذوا اليهود والنصارى أولياء بعضهم أولياء بعض ومن يتولهم منكم فإنه منهم عن الله لا يهدي القوم الظالمين} (المائدة: 51) وقوله تعالى: {يا أيها الذين آمنوا لا تتخذوا بطانة من دونكم لا يألونكم خبالاً ودوا ما عنتم قد بدت البغضاء من أفواههم وما تخفي صدورهم اكبر} (آل عمران: 118)، وقوله تعالى: {يا أيها الذين آمنوا لا تتخذوا عدوي وعدوكم أولياء تلقون بالمودة} (الممتحنة:1)، وقوله تعالى: {يا أيها الذين آمنوا لا تتخذوا الذين اتخذوا دينكم هزوا ولعباً من الذين أوتوا الكتاب من قبلكم والكفار أولياء واتقوا الله إن كنتم مؤمنين} (المائدة: 57)، وقوله تعالى: {وضربت عليهم الذلة والمسكنة} (البقرة: 61)؛ وقوله تعالى: {لتجدن أشد الناس عداوة للذين آمنوا اليهود والذين أشركوا} (المائدة: 82). فمن سمع هذا كله، ثم أدناهم وخالطهم بنفسه من ملوك الإسلام فإنه إن شاء الله تعالى قمين (2) أن يحيق الله عز وجل به ما أحاق بهم من الذلة والمسكنة والهوان والصغار والخزي في الدنيا سوى العذاب المؤلم في الآخرة.
--------------------------------
(1) مثبوتاً، كذا في ص، ولعله مبثوثاً.

(2) ص: من.

(3/67)

62- وإن من فعل ذلك لحري (1) أن يشاركهم فيما أوعد الله تعالى في توراتهم في الصفر الخامس إذ يقول لهم تعالى (2): سنأتيكم وسيأتي عليكم هذه اللعنة التي أصف لكم فتكونون ملعونين في مدائنكم وفدادينكم وتلعن أجدادهم وبقاياكم ويكون نسلكم ملعوناً، وتكون اللعنة على الداخل منكم [162/ أ] والخارج، فيبعث الله عليكم الجوع والحاجة والنصب في كل ما علمته أيديكم حتى يهلككم ويقل عددكم لتخليكم منه. ثم يلقي الوبأ على بقيتكم ليقطع آثاركم من الأرض التي أورثكموها ويبعث الرب عليكم الجدب ويهلككم بالسموم والثلوج، ويحيل آثاركم ويطلبكم حتى يندركم ويجعل سماءه فوقكم نحاساً وأرضكم التي تسكنونها حديداً، فتمطر عليكم الغبار من السماء، وينزل عليكم الدماء حتى تهلكوا عن آخركم ويظفر الرب بكم أعداءكم فتدخلون إليهم على طريق واحدة وتنهزمون على سبعة، ويفرقكم في آخر أجناس الأمم، فتكون جيفكم طعم السباع وطيور السماء ولا يكون لهم عنكم دافع، ويبتليكم الرب بما ابتلى به المصريين (3) في أدبارهم من الحكة والأكال (4) الذي لا دواء له، ويبتليكم الرب بالبلية والغم حتى تماسكوا بالحيطان القليلة كتماسك العميان، ولا تقوموا على إقامة سبلكم فتكونوا في هضيمة طول دهر وفي سخره لا يكون لكم منفذ. ويتزوج أحدكم امرأة فتخالفه إلى غيره، ويبني أحكم بيتاً ويسكنه غيره؛ ويغترس كرماً ويقطفه غيره، ويذبح بين قدمي أحدكم ثورة ولا يطعم منه، وينزع من أحكم حماره معاينة ولا يرد إليه، وتعطى مواشيكم الأباعد، ولا تجدون ناصراً على ردها وتغلب على أولادكم وبناتكم، ولا يكون فيكم قوة للدفع عنهم، وتأكل حبوبكم أجناس تجهلونها وفواكه ارضكم، وتكونون مع ذلك في هضيمة أبداً وفي جزع منهم، فيبتليكم الرب بأجناس الأمراض وأضرها (5) التي لا دواء لها من أقدامكم إلى رؤوسكم، ويذهب (6) بالملك الذي تقدمونه على أنفسكم إلى قوم لم تعرفوهم ولا آباؤكم، لتجدوا (7) عندهم أصنامهم المصنوعة من الخشب والرخام،
--------------------------------
(1) ص: يجري.
(2) راجع هذا النص في تثنية: 28: 15- 58.
(3) ص: المصرتدين.
(4) ص: الأكال (بدون واو).
(5) ص: وضرها.
(6) ص: فتذهب.
(7) ص: لتجد، ولعلها لتتخذوا.

(3/68)

وتكونون مثلاً لمن سمع بكم من جميع الأجناس التي أندركم فيها، فتزرعون كثيراً وترفعون قليلاً، لان الجراد [162 ظ] يأتي عليه، وتعمرون كرومكم وتحفرونها ولا تقطفون (1) منها شيئاً، لان الدود يأتي عليها. ويكثر زيتونكم ولا تدهنون (2) لأنها لا تعقد. ويولد لكم الأولاد والبنات ولا تنتفعون بهم لأنهم يساقون في السبي. ويأتي على جميع فواكه بلدكم القحوط والجدب فلا تنتفعون بها. ومن كان بين ظهرانيكم من [أهل] القرى يلعنونكم ولا يشفقون عليكم، فتتواضعون ويكون (3) الأرذال يشتمونكم وتكونون لهم ساقة فيأتي عليكم جميع هذه اللعنات وتتبعكم حتى تحزوا، إذ لم تسمعوا للرب إلاهكم، ولم تحفظوا رسالاته التي عوهدت إليكم، وتكون فيكم العجائب والمسوخ في ذريتكم في الأبد، إذ لم تقفوا عند أمر الرب إلاهكم بطيب أنفسكم (4)، فتخدمون أعداءكم الذين (5) يبعث الرب عليكم في الجوع والعطش والعري والحاجة، وتحملون على رقابكم أغلال الحديد وتجرونها؛ ويأتي الرب عليكم بجيش من مكان بعيد في سرعة العقبان من الذين لا يكرمون شيخاً ولا يرحمون صغيراً، فيأكلون نتاجكم وما أنبتت أرضكم، ولا يدعون لكم سمناً ولا خمراً ولا زبيباً ولا ثوراً ولا شاة حتى يأتوا عليكم ويخرجوكم من جميع مدائنكم التي يرثكم الرب إلاهكم وتضيق عليكم حتى تأكلوا وسخ أجوافكم ولحوم (6) أولادكم وبناتكم الذين يولدون (7) لكم في زمان حصاركم، فمن كان منكم مترفاً أو متملكاً يمنع أخاه وامرأته لحوم (8) بنيه شحاً عليها إذ لا يجد ما يقتات به سواه من شدة الحصار من أعدائكم لكم. ومن كانت فيكم رخصة البنان التي لا تقوى على المشي من رخوصتها تحسد زوجها على أكل لحوم أولادها، والسلى الذي يخرج من فرجها، إذ لا تجد (9) مطمعاً سواه.
63- قال أبو محمد: هذه بشارة من الله تعالى لهم، ومنحته التي خصهم بها
--------------------------------
(1) ص: تقطعون.
(2) ص: تذهبون.
(3) ص: وتكون.
(4) ص: يطلب أنفسكم.
(5) ص: الذي.
(6) ص: وتحوم.
(7) ص: يولدون.
(8) ص: نخوم.
(9) ص: يجد.

(3/69)

بإقرارهم ألسنتهم، وفي كتابهم [163/أ] الذي يقرءونه. فيلتق الله تعالى امرؤ آتاه الله تعالى نعمة من نعمه، ومنحه عزة، وليجتنب هؤلاء الأنجاس الأنتان الأقدار الذين أحاق الله تعالى بهم من الغضب واللعنة والذلة والقلة والمهانة والسخط والخساسة والوسخ ما لم يحق بأمة من الأمم قط. وليعلم أن هذه الكسى التي كساهم الله تعالى إياها (1) أعدى من الجرب، وأسرع تعلقاً من الجذام، وبالله تعالى نعوذ من الخذلان، ومن معارضة الله تعالى في حكمه بإرادة إعزاز من أذله الله تعالى، ورفعة من حطه الله، وأكرام (2) من أهانه الله، وحسبنا الله ونعم الوكيل.
64- قال أبو محمد: قد أوردنا في هذا الكتاب من شنعهم أشياء تقشعر منها الجلود، ولولا ان الله تعالى نص علينا من كفرهم ما نص كقوله تعالى عنهم: إنهم قالوا عزير ابن الله، ويد الله مغلولة، وأن الله فقير ونحن أغنياء، لما استجزنا ذكر ما يقولون لشنعته وفظاعته. ولكننا اقتدينا بكتاب الله عز وجل في بيان كفرهم، والتحذير منهم (3). والحمد لله رب العالمين، وصلى الله على سيدنا محمد وآله [وسلم].
تم الكتاب بحمد الله وعونه وحسن توفيقه
وصلى الله على محمد عبده ورسوله
وعلى آله وصحبه أجمعين
وسلم تسليماً كثيراً
يا رب العالمين
--------------------------------
(1) ص: إياه.
(2) ص: وأكرم.
(3) مثل هذا العذر في رواية ما يقوله اليهود قد ردده ابن حزم أيضاً في الفصل 1: 233 قال: ولولا ما وصفه الله تعالى في كفرهم وقولهم: يد الله مغلولة، والله فقير ونحن أغنياء، ما انطلق لنا لسان بشيء مما أوردنا ولكن سهل علينا حكاية كفرهم ما ذكره الله تعالى لنا من ذلك.

(3/70)


الرسالة الباهرة

الكتاب : الرسالة الباهرة
تحقيق : محمد صغير حسن المعصومي
نسخة مطبوعات مجمع اللغة العربية بدمشق ، لسنة : 1989 - 1409


الرسالة الباهرة

الكتاب : الرسالة الباهرة
تحقيق : محمد صغير حسن المعصومي
نسخة مطبوعات مجمع اللغة العربية بدمشق ، لسنة : 1989 - 1409

دار أهل الظاهر
سلسلة تراث أهل الظاهر
الرسالة الباهرة
للإمام ابن حزم الظاهري
نسخها ..
المشرف العام لدار أهل الظاهر
ابن تميم الظاهري ..
www.aldahereyah.net

يرجي ترك مصدر التحميل اعترافاً بحق الناسخ ولكم الحق في نشرها في أي موقع ومنتدى
وقد أخذت من الناسخ الوقت والجهد فلا تبخلوا عليه بحقه في وضع مصدر النسخ

بسم الله الرحمن الرحيم ..
هذه الرسالة الباهرة للإمام ابن حزم الظاهري ، وهي مطبوعة قديماً ، ونسختي هي نسخة مطبوعات مجمع اللغة العربية بدمشق ، لسنة : 1989 - 1409 ، وهي بتحقيق محمد صغير حسن المعصومي ، وقد جعلت بالهامش نهاية كل صفحة ، بحيث لو أردت أن تعزو إليها فبإمكانكم ذلك كما لو كان الكتاب عندكم ، ولم أزد على الكتاب بشيء ، والتحقيق المذكور لم أذكره لأنه سيطول الوقت في الطباعة فقد يتممه غيري ، وقد نسختها لفقدها من السوق ودور النشر إلا في النادر رغبة في إفادة من يحب أن يقتنيها .
أسأل الله تعالى أن ينفع بها ..

بسم الله الرحمن الرحيم

الحمد لله رب العالمين ، الذي هدانا لدينه ، وما كنا لنهتدي لولا أن هدانا الله ، لقد جاءت رسل ربنا بالحق ، وصلى الله على محمد خاتم أنبيائه وعبده ورسوله أفضل صلاة صلاها على أحد من أنبيائه ورسله .

ونسأل الله تعالى أن يوفقنا لما يرضيه وأن يجنبنا ما يسخطه وأن يحبب إليها العدل والإنصاف ، ويكره في قلوبنا الجور الوخلاف ، آمين .
أما بعد ، أيدنا الله وإياكم بطاعته ، فإنكم ذكرتم قول طائفة من المشغبين الذين لا يحققون فيما يقولون ، ولا يعرفون ما ينطقون ، ولا يدرون معنى ما عنه يسألون ، ويظنون أنهم إذا أوردوه فقد ألجموا خصومهم بلجام ، وكعموا مخالفيهم بكعما ، ولم يشكوا أنهم قد أتوا ببرهان قاطع ، وصدعوا بحجاج قاطعة ، وقدّروا أنهم قد أفحموا مناظريهم بقول مسكت ودليل مبهت ، وهم في ذلك ما زالوا إلا على كشف عوارهم والإبداء عن جهلهم والإبانة عن إغفالهم على ما نبيه ، إن شاء الله تعالى .

السؤال :
وذلك أنهم إذا اختلفوا في المجادلة وأجهدوا أنفسهم في المناظرة ، قالوا لمن عارضهم : من أجلّ وأفضل وأورع وأفقه وأعلم ؟ مالك أو أبو حنيفة أو الشافعي أو أحمد أو داود ؟
فقام عندهم هذا السؤال الساقط مقام ما لا جواب له ولا اعتراض عليه ، وظنوا أنهم ليس ها هنا إلا التسليم لظنهم وغلطهم ، والإذعان لسؤالهم الساقط ، سالكين في ذلك مسلك الحميّة ، ولا بسين ثوب العصبية ، وسائرين بسيرة أهل الجاهلية ، من التفاخر والمغالبة ، والتنازع والمجاذبة ، والميل إلى ما لا يغني من الحق شيئاً ، ولا يُنيله من حسناته حسنة ، ولا يحط عنه من سيئاته سيئة ، ولا يرجو منه في غد شفاعة ، ومن هو مشغول عنه يوم القيامة بنفسه !
قال أبو محمد رضي الله عنه : ولهذا السؤال أجوبة نذكرها إن شاء الله ، كل واحد منها كاف في بيان هُجرية هذا السؤال ، ورادع لهم عن العودة له إن شاء الله .
الجواب الأول :
فأول ذلك أن يقال لمن سأل هذا السؤال : أن من جملة سؤالكم عن حكم ألفاظ لا تدرون معناها ، ولا تقيمون موضوعها ولا تفهمون حقيقتها ، ولا تعلمون ما المراد بها ، ولا تعقلون تفسيرها ، في أصل كمن يحكم فيما لا يدري ما هو ! ويقضي بلفظ هو جاهل بمعناه ، وكل من رأينا منهم فإنهم لا يدرون معنى قول القائل : فلان أعلم من فلان ، ولا ما المراد بقول القائل : فلان أفقه من فلان ، ولا ما الغرض من قول القائل : فلان أجلّ من فلان ، ولا ما المقصود من قول القائل : فلان أفضل من فلان !
فكان الأولى على من سأل هذا السؤال أن يبحث عن معنى هذه الألفاظ ، وعن هذه الصفات التي إذا وُجِدت في إنسان أتمّ منها في غيره قُضِي بأنه أعلم منه وأفقه منه وأجل منه وأفضل منه ، فلو فعلوا هذا أو عرفوا معاني الألفاظ لكفوا أنفسهم مؤونة هذا السؤال ، ولعرفوا من المستوجب للبُسوق في التسمية بهذه الأسماء .
الجواب الثاني :
والجواب الثاني : أن يقال لهم : لا اختلاف بين جميع أهل الأديان عامة ، فكيف أهل الإيمان خاصة ، في أن الأنبياء عليهم السلام أفضل من مالك وأبي حنيفة والشافعي وأحمد وداود ، وأعلم ، وأبجل ، وأولى عند الله تعالى وعند الناس بكل فضل وخير ، وقد ذكرهم الله تعالى عز وجل فقال : { أم تقولون إن إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط كانوا هوداً أو نصارى قل أأنتم أعلم أم الله ومن أظلم ممن كتم شهادة عنده من الله ()، وما الله بغافل عما تعملون تلك أمة قد خلت لها ما كسبت ولكم ما كسبتم ولا تسألون عما كانوا يعملون } البقرة آية 140-141 .
فإذا كان الأنبياء عليه السلام لم نكلف معرفة أعمالهم ، ولا حُمِّلنا دراية ما كسبوا ، وأخبرنا الله عز وجل أننا لا نُسأل عما كانوا يعملون ، فحق بلا شك فيمن دونهم أولى بسقوط معرفة أعمالهم ودراية أحوالهم عنا ، فصح بهذا أن السؤال عمن كان أعلم : مالك أو أبو حنيفة أو الشافعي أو أحمد أو داود ، فضول من القول ، وغثّ من السؤال ، واشتغال بما لا يغني ، وتهمّم بما لا فائدة فيه ، وهذه حال لا يتهبل بها عاقل .
فإذا كان ذلك كذلك ، فلولا ما فشا من ضلالة من ضل بهذا السؤال الفاسد لكان الإعراض عن الكلام فيه واجباً ، والإقبال على سؤال ما يلزم المرء أولى ، ولكن فرض النصيحة للمسلمين واجب ، فلزمنا بيان ما سألوا عنه من ذلك لوجهين :
أحدهما : تبيين أن هذا السؤال الذي موهوا به ، وإنكار هذا المنكر الذي شغبوا به ، قال الله تعالى : { ولتكن منكم أمة يدعون إلى الخير ويأمرون بالمعروف } سورة آل عمران آية 104 .
والوجه الثاني : تحذير من عسى أن يجوز عليه هذا الباطل ، فلعله ينجو من ضلالته وحيرته ، قال رسول الله ص : ( الدين النصيحة ، قيل : لمن يا رسول الله ؟ قال : لله ولرسوله ولأئمة المسلمين وعامتهم ) أو كما قال عليه السلام .
الجواب الثالث :
والجواب الثالث أن يقال لهم : هبكم أن من قلدتموه بدينكم ضلالة وجهالة ، وجعلتموه دون الله تعالى ودون رسوله ص وليجة ، فحرمتم ما حرم ، وحللتم ما حلل ، وأوجبتم ما أوجب ، وأنزلتموه حيث أخبر الله تعالى عن نفسه دون غيره ، إذ يقول جل ذكره : { لا يُسأل عما يفعل وهم يسألون } سورة الأنبياء آية 23 ، فهبكم أنه كان أعلم من سائر من قدرتم تغليبه عليهم ، وأنه كان أفضل منهم وأجل وأورع وأفقه ، فهل عندكم أو عند أحد من أهل الأرض كافة شك في أن عمر بن الخطاب وعائشة أم المؤمنين ، وعلي بن أبي طالب ، وعبد الله بن مسعود ، وعبد الله بن عباس رضي الله عنهم كانوا أفقه وأعلم وأفضل وأجل وأورع وأحفظ وأولى بكل خير من أبي حنيفة ومالك والشافعي وأحمد وداود ؟ فلا بد لهم من الجواب بأنه لا شك عندهم في ذلك .
فإذ لا شك في ذلك ولا مرية ، وظن هؤلاء الجُهّال أن كون من جعلوا دينهم قلادة في عنقه ورفضوا له حكم القرآن وكلام رسول الله ص متقدماً في العلم والورع والفقه والجلالة لمن قلده غيرهم دينهم أيضاً موجبٌ لهم اسم الصواب وصفة الإحسان ، فتقليدهم واتباعهم ما ورد عن ذكرنا من الصحابة رضي الله عنهم كان أولى بهم ، إذ إنما جعلوا علّتهم في اتباعهم من اتبعوه إنما هي تقدمّه في العلم والفقه والفضل والجلالة والورع ، فواجب على هذا ترك من قلدوه دينهم وأن يتبعوا من ذكرنا من الصحابة ؛ لأنهم بلا شك أفضل من صاحبهم وأعلم وأفقه وأجل .
الرابع :
والجواب الرابع أن يقال لهم : قال الله عز وجل : { كل حرب بما لديهم فرحون } الروم آية 32 .
وليت شعري ! أيشك هذا الجاهل الذي سأل هذا السؤال في أن كل طائفة قلدت رجلاً من هؤلاء المذكورين فإنهم لولا أنه عندهم أفقه من سائرهم وأعلم وأفضل وأجل وأورع لما قلدوه دينهم ، فقد كان ينبغي لهم لو عقلوا أن يعرفوا أن غيرهم بصاحبه كالذي يجدونه هم بصاحبهم ولا فرق ، وكل فتاة بأبيها معجبة ، ولكل أناس في جُمَيْلِهم خبرٌ ، فإن كانوا لا يعرفون هذا ، فقد جمعوا مع العماوة الجنون ، ومع قوة الجهل ضعف الحس ، وقد رُويت عن كل طائفة في صاحبهم شُنعٌ منها خفيف ومنها فظيع .

فالمالكيون يروون عن ابن القاسم أنه قال : كفى بقول مالك حجة ، ولو رأيت مالكاً لاستعظمت مخالفته ، وأنه كرّر هذا القول مراراً .
وروي عن بعض متفقهة الحنفيين أنه قال : أبو حنيفة كان أعلم بالقضاء من محمد ص .
وذُكر عن الربيع أنه قال : الشافعي لا يخطئ في واو ولا ألف ، وحدثني محمد بن يحيى بن غالب عن الخليل بن أحمد البستي أنه قال بعض الحنبليين : أحمد بن حنبل عظمة .
قال أبو محمد رحمه الله : وهذه الأقوال شنيعة ، وبعضها كفر مجرد ، وهو القول بأن أبا حنيفة أعلم بالقضاء من رسول الله ص ، وهذا كلام يغني إيراده عن تكلف الرد عليه بأكثر من أن نقول : قائل هذا القول عليه لعنة الله ولعنة اللاعنين والملائكة والناس أجمعين ، فما يخرج هذا الكلام من قلب مسلم .
وأما الذي ذكروه عن ابن القاسم من قوله : كفى بقول مالك حجة ، فما هذا يصح عنه البتة ؛ لأنه ضلالة عظيمة ، وقول شنيع ، وإذا قال الله عز وجل : { لئلا يكون للناس على الله حجة بعد الرسل } النساء آية 165 ، فكيف يقول مسلم له مُسكة عقل : إن قول أحد بعد النبي ص حجة ؟!
وكذلك قوله : لو رأيت مالكاً لاستعظمت مخالفته ، قال أبو محمد رحمه الله : فيا ليت شعري ! لو رأى هذا المخاطب مالكاً ماذا كان يرى فيه مما يستعظم مخالفته ؟ أتراه كان يرى في يده عصا يقلبها حية ؟ أو يراه يبرئ الأكمه والأبرص أو يحيي الموتى ؟ أو يراه يطعم النفر الكثير من الطعام اليسير ؟ أو يراه ينبع الماء من بين أصابعه ؟ أو يراه يشق القمر ؟ أو يراه يأتي بكلام معجز ؟ .
هذه الأمور التي يستعظم من رآها مخالفة من رآها منه ، لا رؤية إنسان كسائر الناس ، ولا فرق ، يُفتي برأيه وحسب ما أداه إليه اجتهاده ، فيخطئ ويصيب كما فعل كل مُفتٍ سواء وسواء .
وما أرى هذا القول يصح عن ابن القاسم أيضاً ، فإنه قول في نهاية الغثاثة والسقوط ، ولعمري لقد رأى مالكاً سفيان الثوري ، وسفيان بن عيينة ، وحماد بن زيد ، والأوزاعي ، والليث ، وابن جريح ، وابن أبي ذئب ، وعبد العزيز بن أبي سلمة ، ثم رآه أيضاً وكيع بن الجراح ، وعبد الله بن المبارك ، والوليد بن مسلم ، ويحيى بن سعيد القطان ، وعبد الرحمن بن مهدي ، والشافعي ، وهؤلاء أئمة المسلمين في عصرهم ، فما منهم أحد استعظم مخالفته ، بل ما استحلوا متابعته ، ولا رضوا لأنفسهم تقليده ، ولا الانتماء إلى مذهبه ، ولا وقع لهم هذا الأمر المجهول الذي يحكونه عن ابن القاسم ، ولعلهم كذبوا عليه .
ثم قد رآى مالكاً أبو يوسف القاضي وناظره وجالسه ، وكذلك محمد بن الحسن ، فما استعظما مخالفته ، بل مالا عنه إلى غيره ، وكذلك ما يشك في رؤية يحيى بن سليمان الجعفي ، والحسن بن زياد ، ونوح بن دراج ، ومحمد بن عبد الله الأنصاري له ، فما استعظموا مخالفته ، بل مالوا إلى زفر بن الهذيل تلميذ أبي حنيفة ، وهو فتى من أصحابه لم يبلغ الخمسين عاماً ، وكذلك أيضاً قد رآى مالكاً أسد بن الفرات ، وهشام بن عبد الله الرازي ، ورويا عنه ، ثم لم يستعظما مخالفته ، بل تركا قوله ، ومالا إلى أبي يوسف ومحمد بن الحسن تلميذي أبي حنيفة .
وكذلك ما يُمترى في رؤية أبي إسحاق الفزاري له ، وكذلك أيضاً مخلد بن الحسن ، وبشر بن الوليد ، ومحمد بن سماعة ، ويحيى بن هلال ، فما استعظموا مخالفته ، بل مالوا عنه إلى الأوزاعي وإلى أبي يوسف ومحمد بن الحسن ، وكذلك رآه وأخذ عنه الوليد بن مسلم ، ثم لم يستعظم مخالفته بل مال عنه إلى الأوزاعي .
ثم دع هؤلاء ، فقد رآه أصحابه : ابن أبي حازم ، والمغيرة بن عبد الرحمن المخزومي ، وابن نافع ، ومطرف ، وابن الماجشون ، وابن كنانة ، وابن وهب ، وأشهب ، وجالسوه سنين ، وكتبوا علمه ، ولم يستعظموا مخالفته ، بل خالفوه الخلاف الكثير العظيم ، ولا وقع لهم هذا الأمر الذي يحكونه هؤلاء عن ابن القاسم وحده ، على أنه قد روي عنه أنه خالفه في نيف وثلاثين مسألة ، وإن كانوا يروون أنه قال : ما خلفت مالكاً إلا بمالك ، وهذا أيضاً فاسد من القول جداً ، لأن المسائل التي خالفه فيها لولا أنه استحق الخلاف عنده ما خالفه ؛ لأنه لا يجوز لمسلم خلاف مالا يحل عنده خلافه ، فعلى كل حال ، قد استجاز ابن القاسم مخالفة مالك ، ولم يستعظمها كما يحكي هؤلاء عنه ، ويحكون أيضاً عن ابن وهب أنه قال : الحديث مضلة إلا للفقهاء ، ولولا مالك والليث لضللنا . !
قال أبو محمد رحمه الله : وهذا بعيد جداً عن ابن وهب أن يقول مثل هذا الكلام الباطل القبيح الجامع للبلاء ، الناقض لعرا الإسلام .
وليت شعري ! إذا كان الحديث الثابت عن رسول الله ص مضلة ، فأين المهداة ؟ أفي الاستحسان والرأي يُحرّم بها في دين الله تعالى ويحلل ، وتُفرض بها الفرائض ، وتسقط بهما الشرائع ، وتحدث بها الديانة ، ويحكم بها على الله عز وجل ؟! إن هذا لهو الضلال المبين .
والله تعالى يقول مخاطباً لنبيه ص : { وأنزلنا إليك الذكر لتبين للناس ما نزل إليهم } النحل آية 44 ، فلم يجعل الله عز وجل التبيين إلا في حديث رسول الله ص لا في شيء سواه .
وليت شعري ! من هم الفقهاء إلا أصحاب الحديث العالمون بصحيحه ، الذين يدينون به ربهم من السقيم الساقط الذي يعول عليه أهل الرأي .
وأما أصحاب الحديث فهم العالمون بناسخه من منسوخه ، وكيف يضم إلى القرآن وكيف يستعمل جميعه ، ويستثنى بعضه من بعض ، العالمون بأخبار الصحابة والتابعين من بعدهم ، فما نعلم الفقهاء إلا هؤلاء .
وأما من أخذ برأي إنسان واحد لا يعدوه ، فما يعرف ما صح عن النبي ص ، ولا ما أجمع عليه العلماء مما اختلفوا فيه ، فما عرف قط ما هو الفقه ، ولا للفقه إليه طريق ، بل هو خابط خبط عشواء في الدين ، راكب مضلة لا يدري حقيقة ما يعتقد من باطله .
ومن العجب أيضاً أن يقول القائل : لولا مالك والليث لضللنا . فليت شعري ! ، كيف كان المسلمون قبل أن يولد مالك والليث ؟! أعلى ضلال كانوا حتى ولدا هذا الرجلان ؟ حاش لله من ذلك ، نَبْرأ إلى الله عز وجل من كل هدى أتانا به مالك والليث مما لم يكن معروفاً عن رسول الله ص، ومن قبل أن يولدا هما وأبوهما ، ومعاذ الله من أن تكون هذه الصفة لأحد من الناس غير رسول الله ص ، الذي يقول له ربه تعالى : { لتخرج الناس من الظلمات إلى النور } سورة إبراهيم آية 1 .
وأيضاً : فإن القائل لهذا القول الساقط مفضّل لمالك والليث على رسول الله ص ، ولولا مالك والليث لضل ، ولم يستغن بالنبي ص عنهما ، وهذا كفر صريح مجرد .
وأيضاً : أفي ضلال هو من لقي العلماء غير هذين الرجلين ؟ إن هذا لعجب ، ومعاذ الله أن يكون هذا الكلام السخيف ثابتاً عن ابن وهب ، فإنه قد أخذ فأكثر عن سفيان الثوري وابن عيينة وابن جريج وعمرو بن الحارث وابن أبي ذئب ، فليت شعري ! أضلالاً أخذ عن هؤلاء أم هدى ؟! بل ما نقل العلماء قديماً وحديثاً إلا الهدى الذي اهتدى به مالك والليث ومن قبلهما ومن بعدهما من الإنس والجن ، ومن العجب أن الجهّال المعجبين بهذا الكلام الفاسد لا يلتفتون إلى أقوال الليث ، فقد تركوا نصف الهدى ، فليزمهم على هذا أنهم على نصف الضلالة ، وقد قلنا إن مثل هذا لا يصح عن ابن وهب .
وهكذا الذي يُحكى عن الربيع أن الشافعي لا يخطئ في واو ولا ألف ، فهذا أيضاً عندنا كذب لا يصح عن الربيع ، وما يستجيز هذا القول فيمن دون رسول الله ص إلا ضعيف الدين ، ضعيف العقل ، وإنقاذ مثل هذا الجنون عن أولئك المقدمين أولى .
وأما الخشارة التي نحن فيها فأكثرهم : { أموات غير أحياء وما يشعرون أيان يبعثون } النجل آية 21 ، : { إن هم إلا كالأنعام بل هم أضل سبيلاً } الفرقان 44 ، لا يحققون حقيقة ، ولا يأنفون من حماقة ، ولا يسألون عن برهان ، ولا يبالون كيف أخذوا دينهم ، في اتباع ما وجدوا عليه آباءهم وكبراءهم ، ومن نشؤوا بين أظهرهم ، كما فعل أهل الكتاب سواء سواء ، وقد أنذر رسول الله ص بذلك إذ اخبر أننا سنركب سنن من كان قبلنا ، حتى لو دخلوا جحر ضب خرب لدخلناه ، فقيل له : يا رسول الله ، اليهود والنصارى ؟ قال : فمن إذاً ؟ أو كلاماً هذا معناه ، نعوذ بالله من الخذلان والضلال ، ونسأله الثبات على ما مضى عليه الصحابة والتابعون ، ومن قفا سبيلهم وصبر على مُرّ الحق إذا فسد الأكثر ، وأن يعصمنا من بدعة التقليد المُحدَث بعد القرون الثلاثة المحمودة ، آمين .
قال أبو محمد رحمه الله : ولو استطاعت هذه الطائفة المستأخرة من الحنفية والمالكية أن يدّعوا لصاحبهم أنه تكلم في المهد ما تأخروا عن ذلك .
فقد رأيت في بعض الكتب التي جمعوها في فضائل مالك رحمه الله : أنه كان في فخذه مكتوب بالنور : ( مالك عدّة الله ) وأدخلوا في فضائلهم أنه قام خمساً وعشرين سنة ليس بينه وبين مسجد رسول الله ص إلا نيف وعشرون خطوة ، ولم يُصَلّ فيه صلاة فرض ولا جمعة .
وهذا لا يدخل في الفضائل أصلاً ، بل هو مما يجب أن يُعتذر له منه ، وما نظن به في ذلك إلا خيراً أو عذراً ().
فإما عذر صحيح عند الله تعالى وهو أولى به عندنا ، وإما تأويل تأوله من أنه كان لا يستجير الصلاة خلف الأمراء الفسّاق ، فإن هذا : فهو تأويل أخطأ فيه ، هو فيه مأجور أجراً واحداً ؛ لأن النبي ص أمر بالصلاة خلف الأمراء المؤخرين لها عن وقتها ، وليس في الفسق أكثر من فعل من فرّط في الصلاة عمداً حتى خرج وقتها .
وقد سمعت بعضهم يقول : إن مالكاً رأى عجوزاً رأت النبي ص ، قال أبو محمد رحمه الله : وهذا كذب لا خفاء به ؛ لأنه لم يعش بعد أنس بن مالك رضي الله عنه احد رأى النبي ص إلا أبو الطفيل عامر بن وثلة وحده ، وكان موت أنس بن مالك قبل مولد مالك ، وما ذكر احد قط أن مالكاً رأى أبا الطفيل .
وقد ذكروا أنه المراد بـ ( عالم المدينة ) في الحديث المروي من طريق أبي الزبير هو مالك ، وهذا تقوّل منهم على رسول الله ص بغير علم ، ومن قطع على مراده ص فقد كذب عليه ، فليتبوأ مقعده من النار ، وقال تعالى : { ولا تقف ما ليس لك به علم } الإسراء آية 36 ، وقال تعالى : { وما لهم به من علم إن يتبعون إلا الظن وإن الظن لا يغني من الحق شيئاً } النجم آية 28 ، وقال تعالى : { وتقولون بأفواهكم ما ليس لكم به علم وتحسبونه هيناً وهو عند الله عظيم } النور آية 15 ، فمن قطع بأن عالم المدينة المذكور في ذلك الحديث لو صح هو مالك بن أنس فقد قفا ما لا علم له به ، وقال ما ليس له به علم ، واتبع الظن ، والظن أكذب الحديث ، وقال على رسول الله ص بظنه فصار كاذباً عليه ، نعوذ بالله من الضلال ، وأيضاً فلو صح لهم أنه مالك بيقين لما كان في ذلك متعلق أصلاً ؛ لأنه ليس في ذلك الحديث أنه لا يوجد مثله في العلم ولا نظيره ، وإنما فيه أنه لا يوجد أعلم منه ، فإذا كان من الممكن أن يوجد مثله في العلم في زمانه فليس هو أولى بما وجد التقدم في العلم ممن هو مثله في ذلك ، ولا في الحديث أيضاً إنه يوجد بعدَه أعلم منه ، فقد سقط تعلقهم به جملة ، وبالله تعالى نتأيد .
فإن منعوا ذلك وأخرجوه من الممكن وقطعوا أنه لا يكون ذلك أبداً عجّزوا ربّهم وهذا كفر ، وهذا لا يعلم بنص ، وإذ لا نص في ذلك فقد منع من أين يكون فقد قطع على الله تعالى بالكذب ، فهم في هذا ما بين أمرين : إما كفر ، وإما كذب على الله تعالى ، فليختاروا ، وما فيهما حظّ لمختار ، فإن أبوا منهما معا ، فقد سقط تعلقهم بهذا الحديث ، وبطل تمويههم به على كل وجه ، وبالله تعالى التوفيق .
وقال منهم قائلون : قال سفيان بن عيينة : كانوا يرون أنه مالك .
قال أبو محمد رحمه الله : وهذا لو صح عن سفيان ، فإن كان يكون زناً من الذين حكى ذلك عنهم سفيان ، ولعل سفيان إنما أخبر بذلك منكراً عليهم ، ولعلهم كانوا من أصحاب مالك وتلاميذه ، وهذا الذي لا يجوز أن يُظن بسفيان وغيره ؛ لأنه كان عبداً اتَّقى الله عز وجل من أن يقطع على رسول الله ص بغير نص صحيح ، وبرهان هذا هو ابن عيينة الذي ينسبون إليه هذا الباطل ، وهو مخالف لمالك ، فما قلده قط ، ولا اتبعه ، ولا طلب فتياه ، ولا كتب أقواله ، ولا عمل بشيء من رأيه ، ولا في مسألة من المسائل ، فلو كان عالم المدينة المذكور هو مالك عند سفيان لما استجاز مخالفتته ، ولا استحل تعطيل فتياه .
وأيضاً : فقد أخبرنا يوسف بن عبد الله بن أبي جعفر عن أحمد بن سعيد بن حزم الصدفي عن قاسم بن أصبغ عن محمد بن إسماعيل الترمذي قال نا نعيم بن حماد قال حدثنا سفيان بن عيينة عن أبي الزبير عن أبي صالح عن أبي هريرة قال : قال رسول الله ص : ( يضرب الناس أكباد الإبل فلا يجدون عالماً أعلم من عالم المدينة ) قيل لسفيان : فمن تراه ؟ قال : قال نعيم بن حماد : فسمعته أكثر من ثلاثين مرة يقول : إن كان أحد فهو لعمري هذا العابد في المدينة ، يكنى أبا عبد الرحمن عبد الله بن عبد العزيز بن عبد الله بن عمر بن الخطاب .
قال أبو محمد رحمه الله : فهذا يبين بطلان ظنهم في قول سفيان ، وأيضاً على أبي الزبير وهو مدلس ، ما لم يقل حدثنا ، أو أخبرنا ، فظهر بطلان ظنهم من كل جهة .
نعم ، وادعى بعضهم في الخبر الوارد من طريق عمرو بن حكام عن شعبة ورويناه أيضاً من طريق هشام عن داود بن أبي هند ، وفيه : ( أنه لا يزال أهل الغرب ظاهرين على الحق حتى يأتي أمر الله ) أنهم أهل مذهب مالك ، وهذا من استجاز الكذب واستحلاله في الدرجة القصوى ، وما أفريقية والأندلس بأولى باسم المغرب من مصر والشام ، وأهلهما على خلاف مالك ، بل الظاهر على مذهب أهل السنة جملة ، ولا أيضاً من صحراء زناتة والغالب عليها الخوارج والمعتزلة ، والشيه على جبال كتامة ، وقد كانت أفريقية على رأي أبي حنيفة ، والأندلس على رأي الأوزاعي دهراً طويلاً ، فما الذي جعل صرف الخبر المذكور إلى ما هما عليه الآن أولى من صرفه إلى ما كانتا عليه قبل ذلك ، ولا ندري إلى ما تؤول إليه حالهما في المستأنف ، إلا أن يدعوا علم الغيب ، فحسبك هذا ضلالاً .
وأيضاً : فبلا شك ندري أنه إذ قال عليه السلام : ( لا يزال أهل الغرب ظاهرين على الحق ) فإن أهل الغرب كانوا حينئذ نصارى أولهم عن آخرهم ، ليس فيهم مسلم بوجه من الوجوه ؛ لأنه إنما فتحت مصر والشام في أيام عمر بن الخطاب رضي الله عنه ، وأفريقية في زمان معاوية رضي الله عنه ، وفتحت الأندلس في زمن الوليد بن عبد الملك ، وقد أيقنا أن النبي ص لا يقول إلا الحق ().
فإن صح الحديث المذكور فنحن موقنون أنه عليه السلام لم يخص وقتاً دون وقت ، فإذا وجب أن يكون الأمر كذلك : فالأغلب أن ذلك الوقت لم يأت بهد ، ولعله عند نزول عيسى بن مريم عليه السلام ، وإلا فما يدر بهم ، والقول بالظن لا يحل أيضاً ، فإن حمل الحديث المذكور على ظاهره اولى ، بل لا يحل سوى ذلك بلا دليل من نص أو إجماع .
ونحن إذا تدبرنا ذلك الحديث وجدنا لفظه يوجب الذم لا المدح ؛ لأنه عليه السلام إنما كان يكون مخبراً بأنهم لا يزالون ظاهرين على الحق ، والظهور في لغة العرب هو الغلبة ، فإنما يقتضي هذا اللفظ أنهم لا يزالون غالبين لأهل الحق حتى يأتي أمر الله .
قال أبو محمد رحمه الله : وهكذا وجدناهم أبداً مخالفين للحق ، مخامرين له ، دافعين له ، فأول ذلك أن المباشرين لقتل عثمان رضي الله عنه كانوا من أهل الغرب من أهل مصر ، وهم كنانة بن بشر التجيبي ، وعمران بن سودان ، وقنبرة ، وعبد الرحمن بن غدير البلوي ، كلهم مصريون .
ثم بعد بذلك أمّر علي بن بن أبي طالب رضي الله عنه ومعاوية رحمة الله عليه ، فعليٌّ صاحب الحق بلا شك ، ومعاوية مجتهد متأول مخطئ معذور مأجور أجراً واحداً ، إذ لا خفاء في أن الفرق في الفضل بين معاوية أبين من أن يُشكل على منصف ، وإن معاوية كان رحمه الله صاحباً فاضلاً ، ولكن قال الله تعالى : { لا يستوي منكم من أنفق قبل الفتح وقاتل أولئك أعظم درجة من الذين أنفقوا من بعد وقاتلوا وكلاً وعد الله الحسنى } الحديد آية 10 .
فعليٌّ بن أبي طالب مهاجر أول ، سابق بدري أحدي خندقي حديبي ، ومعاوية رحمه الله من مسلمة الفتح ، وكان معاوية الغالب لعليّ إلى أن مات ، والظاهر على حق عليّ بن أبي طالب رضي الله عنه .
ثم ظهور الفاسق يزيد على حقٍ بقية معاوية من الصحابة رضي الله عنهم والتابعين من أهل المدينة ، يوم الحرة ، وعظيم ما ارتكبه في الإسلام بأوباش أهل الغرب من أهل الشام ومصر .
ثم ظهور الفاسق الحجاج ومن قدّمه على حق أمير المؤمنين عبد الله بن الزبير رضي الله عنهما ، وابن الزبير بقية الصحابة ، وصاحب الحق ، والحجاج ومن ولاة أهل الباطل والثورة ، وشق عصا المسلمين بلا تأويل أصلاً ، ولا بوجه له مخرج ، ورجمه مكة بأوباش أهل الغرب من أهل مصر والشام .
ثم ظهور جور بني مروان وآله ، فما رأى الناس عدلاً في تلك المدة إلا الجور المبين ، ولعن علي بن أبي طالب رضي الله عنه على المنابر ، والاستخفاف بالصلاة إلا عامين من ولاية عمر بن عبد العزيز رحمة الله عليه ، وستة أشهر من ولاية يزيد بن الوليد رحمه الله ، وكان الأمر في مدة سليمان على قصرها افتراءً وخفة ().
ثم ظهور الكفرة بني عبيد الله بالمغرب وغلبتهم بالكفر المجرد ، ما بين البحر الشامي إلى ما وراء مكة والمدينة إلى الفرات ، قد طمسوا نور الإسلام ونكسوا أعلامه إلى يومنا هذا ، فما هذا الخبر إن صح إلا إنذاراً بظهور أهل الغرب على أهل الحق ، وغلبتهم إياه ، وطمسهم لآثاره ، وهو أعظم حجة عليهم .
فهذه صفة أهل الغرب وأهله عياناً ، لا يقدر على دفعه إلا وقّاحُ الوجه ، مُدافعٌ للعيان ، لا يُبالي بمثله ، وليس بعضهم أولى بصحة دعواه من بعض .
وكل طائفة تدّعي أنها أهل الحق ، ولا حق إلا في كتاب الله عز وجل ، وسنة رسوله ص المبلغة بالسند الصحيح إليه عليه السلام فقط ، ولا بقي نور الإسلام وطلب السنن عن رسول الله ص كما يجب إلا بأقصى المشرق بخراسان وما هنالك .
وما الغرب فخال من ذلك كله ، صِفرٌ من جميعه إلا من الشاذ الفاذّ والنارد الغريب ، وكلهم مقلد لآبائه ، معرض عن سنة رسول الله ص وعن أحكامه ، وعن أحكام القرآن ، لا تجاوز تراقيهم ، وحسبنا الله ونعم الوكيل .
قال أبو محمد رحمه الله : فهذا ما راموا به نصر قول مالك رحمه الله وتغليبه ، إلى حماقات سوى هذه يريدون أن يُعرِبوا بها فيُعجموا ، ويقصدون أن يبنوا فيهدموا ، من نحو قولهم : إن مالكاً رحمه الله صلى الصبح بوضوء العتمة أربعين سنة .
والعجب ممن أراد مدحه بهذا وهو خلاف ما كان عليه رسول الله ص وأصحابه رضي الله عنهم ، وقد صح عن ص أنه ما قام ليلة حتى الصباح ، وأنه عليه السلام نهى عن ذلك عبد الله بن عمرو بن العاص ، وأبا الدرداء رضي الله عنهم .
وقال عليه السلام : ( قم ونم ) ، وأخبر عليه السلام أنه من رغب عن سنتي في ذلك فليس منه .
أفترى مالكاً في هذه الأربعين سنة لم يكن له إلى أهله حاجة ؟ ألم يمرض ؟ ألم تعرض له في الليل بولة ولا قرقرة ؟ ألم تغلبه سنة ؟ . إن هذا لعجب ، فهذا مع أنه ذم وبدعة ، فهو أيضاً كذب وفرية ومحال في الطبيعة .
وحكوا أيضاً عن ابن القاسم صاحبه رحمه الله : أنه كان يختم القرآن في رمضان مئتي مرة ، وهذه طامة من فضائح الكذب المشبع ؛ لأن هذا إذا قُسِمَ ، وقع لكل يوم وليلة ختم القرآن فيها ست مرات وثلثي مرة زيادة ، ومثل هذا من القول فهو أميل إلى الاستخفاف بالقرآن ، والاستهزاء بكلام الله عز وجل وتلاوته غير موفاة الحروف .
هذا لو أمكن ، ثم هو بعدُ معصية لله تعالى ؛ لأنه قد صح عن النبي ص أن لا يقرأ القرآن في أقل من ثلاث ليال ، ولم يختلف عن هذا أخد من الصحابة رضي الله عنهم في دون ذلك إلا في مرة واحدة في الليلة فقط ، ثم بعد هذا كله فهو محال وكذب ، أتراه لم ينم طول شهر رمضان لا ليلاً ولا نهاراً ؟ أما كانت عليه صلاة فرض ؟ أما كان عليه إفطار بأكل وشرب ؟ أما كان عليه شهود جمعة ؟ وإنصات للخطبة ؟ أما كان عليه وضوء وما يوجب الوضوء من بول وغيره وغسل جمعة ؟ أما كان من بني آدم فيأخذه من دندنة النهار والليل حيران وصداع ودوار وعشواء النفس وبحة الصوت ؟ أما كان يسأم ولا يفتر من قراءة القرآن ست مرات في كل بياض يوم وثلثا زيادة شهراً كاملاً متصلاً ؟ هذه صفة الملائكة التي ذكر الله عز وجل فيهم أنهم لا يسأمون ولا يفترون ، وليست هذه صفة آدمي أصلاً ، أما يستحي من له مُسكة عقل أو دين من أن يحدث بمثل هذا الحديث الذي قد جمع فيه الكذب والمعصية ؟ ونسأل الله تعالى أن لا يخذلنا بمنه .
ويقولون : أن مالكاً ثبت على علم المدينة .
وهذا كلام في غاية الفساد ؛ لأن الذين خرجوا عن المدينة من الصحابة رضي الله عنهم وثم التابعين لهم ، ثم الفقهاء بعدهم كالحسن البصري ، وابن سيرين ، وسفيان الثوري ، والأوزاعي ، والليث ، وغيرهم ، إن أطلقوا عليهم أنهم بدّلوا الدين وأحدثوا شريعة ، فقد افتروا إثماً عظيماً ، فإن لم يبالوا بذلك ولا تورعوا عنه عاد ذلك عليهم ؛ لأنه إذا جاز ذلك على من ذكرنا ، جاز ذلك على من بقي في المدينة من الصحابة رضي الله عنهم ، وعلى من بعدهم ، وعلى تابعيهم ، وعلى مالك ومن معه ، وهذا كله هو الباطل المحض ، وقد أعاذ الله جميعهم من ذلك ، ونزعهم عنه ، ولا يظن ذلك بأحد منهم إلا فاسق خبيث .
وكذلك إن قالوا : إن عمر وعثمان رضي الله عنهما أغفلا تعليم رعيتهما من أهل العراق والشام ومصر أمور الدين ، وهم في طاعتهم ، يُوَلّون عليهم عُمّالهم من الصحابة ، وتَفِدْ عليهم وفودهم ، فَضَيَّع عمر وعثمان رضي الله عنهما تعليم شرائع الإسلام ، وأهملاهم وكتماهم الديانة ، فهذا إخراج للخليفتين المرضيين رضي الله عنهما عن الإسلام ، ولعمري إن الظان ذلك بهما أولى بهذه الصفة .
فصح أن الذي عند أهل المدينة هو عند غيرهم من فقهاء الأمصار سواء سواء ، ولا فرق ، إذ ليس العلم مكتوماً ، والحمد لله رب العالمين ، ولا أهل المدينة بعد افتراق الصحابة رضي الله عنهم في البلاد أولى بالعلم من غيرهم ، وبالله تعالى التوفيق .

وأما الحنفيون فقد ادعوا لصاحبهم رواية عن عبد الله بن الحارث بن جزء صاحب رسول الله ص عن النبي ص .
وهذا لا يصح ؛ لأن أبا حنيفة مات رحمه الله سنة خمسين ومئة بلا خلاف ، وله سبعون سنة ، هكذا حكى ابنه حماد عن سنّ أبيه ، فمولد أبي حنيفة على هذا في سنة احدى وثمانين أو سنة ثمانين ، ولم يعش بعد احدى وتسعين من الصحابة رضي الله عنهم أحد ، وفي الخبر المذكور عن أبي حنيفة أنه لقى عبد الله بن الحارث بمكة وله ست عشرة سنة ، فكان لقاؤه في سنة ستة وتسعين ، ولم يكن عبد الله حياً في ذلك العام بلا شك ؛ فإنه لا خلاف بين علماء المسلمين في أن أنس بن مالك رضي الله عنه آخر من مات من الصحابة رضي الله عنهم ، وقد مات قبل هذا التاريخ بمدة .
قال أبو محمد رحمه الله : ولقد حملت العصبية ورقة الدين بعضهم على أن وضع على رسول الله ص حديثاً رواه مأمون بن أحمد قال نا أحمد بن عبد الله الحرمازي وهو معروف بوضع الحديث عن أنس بن مالك عن رسول الله ص : ( يكون في أمتي رجل يقال له أبو حنيفة هو سراج أمتي ، ويكون فيهم رجل يقال له محمد بن إدريس هو أضر على أمتي من إبليس ) فمن أضل ممن يعترض ليتبوأ مقعده من النار نصراً لأقوال من لا يُغني عنه شيئاً ورأيه ، ونعوذ بالله من الخذلان .
ولقد رُوي عن بعضهم أنه قال : ما علقمة بدون ابن مسعود ، ولا إبراهيم بدون علقمة ، ولا حماد بن أبي سليمان بدون إبراهيم ، ولا صاحبكم يعني أبا حنيفة بدون حماد ، فأنتج هذا أن أبا حنيفة ليس بدون ابن مسعود في الفقه ، فإذا كانت هذه صفة أبي حنيفة عند أصحابه في الفقه ، فأين يقع عندهم مالك وغير مالك منه ؟!
قال أبو محمد رحمه الله : والذي لا نشك فيه : فإن الذي أحدثوه في الأقضية من الكشوف وكتابها وعقد مقالات ، والإشهاد عليها ، والاعذار مدة مسماة لا تتجاوز ثلاثين يوماً ولا بيوم ، وسجن مدّعي الإفلاس شهراً ، ثم حينئذ ينظرون في أمره وقبول الوكالة على صفة ما ، ومنعها على ما ، وقطع الحجة بعد التسجيل والتطواف بالشهود من واحد إلى ثانٍ ، وإن علم الحاكم حكم تلك المسألة فإن هذا لم يك قط على عهد رسول الله ص ، وهذا ما لا يشكون فيه أصلاً ، فلولا أن هذه الأمور عندهم خير زائد على ما كان في صفة أحكامه ص ، ثم على أحكام الصحابة رضي الله عنهم ، محدث مستحسن فما استعملوه ولا اشتغلوا به ، وهذا نفسه معنى قول القائل : ( أبو حنيفة كان أعلم بالقضاء من رسول الله ص ) ولولا خوف السيف ما أمنا إطلاق ذلك فيمن لا خلاق له منهم ، فإن لم يكن هذا خيراً زائداً عندهم ، وعلماً حادثاً حسناً ، فما يحل لهم أن يستعملوه .
وأما ما ذُكر عن أصحاب الشافعي وأحمد وداود فهم أغلى غلوا في أصحابهم في مثل هذه التكاذيب ، ولكن ورد من ذلك إن شاء الله ما يتبين به لهؤلاء الجهّال أن كل طائفة تعتقد أن صاحبها أعلم وأفضل وأجل وأورع وأفقه من الآخرين .
فقد رُوي أن رجلاً قال لأبو ثور : سمعت فلاناً يقول : إن الشافعي أفقه من مالك ، فقال له أبو ثور كلاماً معناه : وأي عجب في هذا ؟ الشافعي أفقه من سعيد بن المسيب .
وذكر بعض الشافعيين خبراً عن رسول الله ص : ( أن الله يبعث على رأس كل مئة سنة رجلاً من قريش يحيي به الدين ) قال هذا القائل : هو في الأولى عمر بن عبد العزيز ، والمئة الثانية محمد بن إدريس الشافعي .
وقد ذكر بعض مشاهير المؤرخين أنهم كتبوا على قبره : هذا قبر محمد بن إدريس الشافعي أمين الله .
فانظر أحقاً تبلغ العصبية بهؤلاء القوم ؟ وهذه الآثار التي أسندوا إلى رسول الله ص لا تصح ، ولو صحت لكان تأويلهم فيها كذباً وظناً ، ونعوذ بالله من الخذلان .

وروينا عن أحمد بن محمد الأثرم أنه قال في مجلس أبي عبيد القاسم بن سلام في مسألة جرت ، فقال الأثرم : فقال هذا من لا يعدل به أحد في شرق الأرض ولا في غربها وهو أحمد بن حنبل ، فقال أبو عبيد : صدقت .
قال أبو محمد رحمه الله : ولقد بلغني أن طوائف من أتباع أحمد بن حنبل رحمه الله يمرون ببغداد على رحبة واسعة كان فيها أمام أحمد درب قصير ، فكان أحمد إذا مرّ به طأطأ رأسه ، فهم إذا مروا به الآن قالوا : طأطئوا ، فها هنا طأطأ الشيخ ، فيطأطئون رؤوسهم هنالك ، وليس بينهم وبين السماء سقف ولا عتبة .
وذكر بعض المؤرخين : أن في جنازته كان يمشي أمام النعش رجل من أصحابه يهتف بأعلى صوته :
وأظلمت الدنيا لفقد محمد * * * وأظلمت الدنيا لفقد ابن حنبل

وأما قولهم : لولا أحمد بن حنبل لكفر الناس ولصاروا كلهم جهمية ، فأشهر من أن يحتاج إلى تكلف إيراده ، وكل هذا حماقة وضلالة لا معنى له ، ولا فائدة فيه ، وما غلا أحد قط - ولله الحمد - في أبي بكر وعمر وعثمان وسائر الصحابة رضي الله عنهم هذا الغلو ، إلا أن الرافضة غلت في عليّ أضعاف هذا ، فحسبنا الله ونعم الوكيل .
قال أبو محمد رحمه الله : وقد قال أبو نصر يوسف بن عمر بن محمد ابن عمر إسماعيل بن إسحاق القاضي ، وولي أبو نصر هذا قاضي القضاة ببغداد في رسالته التي يذكر فيها رجوعه عن مذهب مالك إلى مذهب داود بن علي : ولسنا نجعل من تصديره في كتبه ومسائله بقول سعيد بن المسيب والزهري وربيعة كمن تصديره في كتبه ومسائله بقول الله عز وجل وقول رسول الله ص وإجماع الأمة ، هيهات ، هذه فضيلة محتباة لصاحبها ومرتبة جليلة صار أبو سليمان رضي الله عنه قدوة فيها .
وقال بعض أصحاب دواد رحمه الله في شعر له مشهور مطول :
ولقد نظرت إلى العلوم بأسرها * * * فمنحت لب لبابها دوودا
جعل القرآن مع النبي وقوله * * * والمسلمين أدلة وشهودا
ما حاد عن سنن النبي معانداً * * * إذ غيره أضحى لهن عنيدا
لو كان حياً من مضى من مالك * * * أو صحبه أضحوا إليه وفودا
أو ردّ فينا الشافعي مشفعا * * * لرأيته للشافعي مفيدا
وأبو حنيفة لو تعقب رأيه * * * أمسى يفند رأيه تفنيدا

قال أبو محمد رحمه الله : فهذا اعتقاد كل طائفة في صاحبها ، وأما الحقيقة في بيان الألفاظ التي سألوا عنها ، فالواجب قبل كل شيء أن يعلموا ما معنى الجلالة ، وما معنى الفضل ، وما معنى الورع ، وما معنى العلم ، وما معنى الفقه ، ونحن نحتسب الأجر من الله عز وجل في بيان ذلك بحول الله عز وجل ، فنقول وبالله عز وجل نتأيد :
أما الجلالة : فلا تخلو هذه اللفظة من أن تكون يُراد بها جلالة الحال في الدنيا ، أو جلالة الحال عند الله عز وجل ، ولا سبيل إلى وجه ثالث .
فأما جلالة الدنيا فبلا شك يَعلم كل ذي عقل أن جعفر بن سليمان ، وعبد الله بن ربيع الحارثي أميري المدينة ، ومحمد بن عبد العزيز قاضيها في زمان مالك كانوا أجل في الدنيا من مالك ؛ لأنه كان أمرهم عليه نافذاً .
وكذلك بلا شك كان موسى بن عيسى أمير الكوفة ، وابن أبي ليلى قاضيها في بعض أيام أبي حنيفة أجل في الدنيا من أبي حنيفة ؛ لأن أمرهما كان عليه نافذاً .
وكذلك كان السرّي بن الحكم ، ولهيعة بن عيسى أمير مصر وقاضيها في أيام الشافعي أجل في الدنيا من الشافعي ؛ لأن أمرهما كان عليه نافذاً .
وكذلك كان محمد بن عبد الله بن طاهر ، وإسماعيل بن إسحاق أمير بغداد وقاضيها في بعض أيام داود أجل في الدنيا من داود ؛ لأن أمرهما كان عليه نافذاً قبل أن يحميه الموفق بن إسماعيل ، إذ وقع بينهما ما قد عُرف .
قال أبو محمد رحمه الله : وهذه جلالة ليس فضيلة ، فإن كان يريد هذا القائل جلالة المرء بكثرة أتباعه ، فأتباع واصل بن عطاء وعمرو بن عبيد أكثر من أتباع أبي حنيفة ، وأتباع هشام بن الحكم رئيس الرافضة أكثر من أتباع الشافعي ، وأتباع عبد الله بن يزيد الإباضي أكثر من أتباع مالك ، وأتباع سليمان بن جرير الزبيدي أكثر من أتباع أحمد ، فصح أنه لا معنى لكثرة الأتباع ولا فضيلة في ذلك .
وقد كان الشافعي مدة أقلهم أتباعا ، ثم هو اليوم أكثره أتباعاً ، وكان للأوزاعي أتباع كثير ، ثم لم يبق له تابع ، فلو كانت كثرة الأتباع فضيلة لما ثبتت الفضائل على حال ، ولكانت تبطل وتزيد ، وهذا جنون ممن ظنه ؛ لأن الفضيلة مستقرة بموت المرء ، لا تنقص أبداً .
قال أبو محمد رحمه الله : وأما الجلالة عند الله عز وجل فأمر لا يعلمه أحد من ولد آدم اليوم ، ولا مذ مات النبي ص ، وإنما عُلم من الله ما جاء به الفضل فيمن جاء به من الصحابة رضي الله عنهم .
ومن قطع بغير نص على أن فلاناً أجل عند الله من فلان بظنه فهو فاسق كاذب على الله عز وجل ، عظيم الجرم ، ملعون من الله تعالى ، قال الله تعالى : { ألا لعنة الله على الظالمين } هود آية 71 .
ولا خلاف بين الأمة كلها في أن الكاذب على الله عز وجل والقائل عليه بظنه ظالم ، فهو ملعون بنص القرآن .

قال أبو محمد رحمه الله : وكذلك الفضل ، وإنما هو لمن أمرنا الله عز وجل أن نعظمه أكثر من تعظيمنا لغيره ، أو من كان أعلى درجة في الجنة من نظيره ، ولا معنى للفضل أصلاً غير هذا ، فمن ادعى أنه يدري أي هؤلاء القوم أعلى درجة في الجنة فهو فاسق كاذب على الله عز وجل .
وقد كان في القرن الثاني والثالث فسّاق ومتأخرون في الفضل عمن بعدهم بلا شك ، وإنما الفضل فيمها على الأغلب ، لا إلى إنسان بعينه منهم البتة ، ولا جاء أيضاً نص عن الله تعالى ، ولا عن رسوله ص بالأمر لنا بتعظيم بعضهم أكثر من تعظيم الآخرين ، بل هم علماء من جملة العلماء غيرهم ، لهم ما لهم وعليهم ما عليهم ، فسقط سؤالهم بمن أفضل ومن أجل .
وأما الورع : فهو اجتناب الشبهات ، ولقد كان أبو حنيفة وأحمد وداود من هذه المنزلة في الغاية القصوى ، وأما مالك والشافعي فكانا يأخذان من الأمراء ، وورث عنهما واستعملاه وأثريا منه ، وهما في ذلك أصوب ممن ترك الأخذ منهم ، وما يقدح هذا عندنا في ورعهما أصلاً ، ولقد كانوا رحمهم الله في غاية الورع .
وأما القطع بانهم أورع عند الله عز وجل فغيب لا يستجيز القطع به إلا فاسق ، وأورعهم في ظاهر أمرهم في الفتيا من كان أشدهم لمخالفة ما جاء في القرآن وما صح عن النبي ص ، وأبعدهم عن القطع برأيه ، وهذا أمر يعلمه كل ذي حس سليم ضرورة من جاهل أو عالم ، إلا من غالط عقله وكابر حسه .
وأما أيهم أعلم : فإن معنى العلم أن يكون عند المرء من رواية ذلك العلم وذكره لما عنده منه ، وثباته في أصول ذلك العلم الذي يختص به أكثر مما عند غيره من أهل ذلك العلم ، والذي كان عند أبي حنيفة من السنن فهو معروف محدود وهو قليل جداً ، وإنما أكثر معوّله على قياسه ورأيه واستحسانه ، كما روي عنه أنه قال : علمنا هذا رأي ، فمن أتى بخير منه أخذناه .
وأما الذي عند مالك فهو كله في موطئه ، قد جمعه وشيء يسير قد جمعه الرواة عنه مما ليس في الموطأ ، وذلك جزء صغير ، قد حُصِّل كل ذلك وضبط ، ولا يسع أحداً أن يظن به أنه كان عنده علم فكتمه ، وأحاديث صحاح فجحدها ، نعوذ بالله من ذلك ، فقد قال تعالى : { وإذ أخذ الله ميثاق الذين أتوا الكتاب لتبيننه للناس ولا تكتمونه ، فبنذوه وراء ظهورهم } آل عمران 187 ، وقال تعالى : { إن الذين يكتمون ما أنزلنا من البينات والهدى من بعد ما بيناه للناس في الكتاب أولئك يلعنهم الله ويلعنهم اللاعنون ، إلا الذين تابوا وأصلحوا وبينوا فأولئك أتوب عليهم وأنا التواب الرحيم } البقرة آية 1590160.
قال أبو محمد رحمه الله : ولقد أساء الثناء عليه جداً من أدعى أنه كان عنده من العلم والسنن غير ما رواه الناس وغير ما بلغه إليهم من رواياته ، وكل ذلك لا يبلغ ألف حديث ومئتي حديث من مرسل ومسند .
وأما الشافعي رحمه الله فكان عنده موطأ مالك رحمه الله ، وحديث كثير عن سفيان بن عيينة ، وهذا كان أعلى ما عنده وأوثق ما لديه ، وخلط إلى ذلك ما لو تركه كان أولى به عن الرواة عن إبراهيم بن محمد بن أبي يحيى ونحو ذلك .
وأما أحمد بن حنبل فكان مقداره في جمع السنن وضبطها والوقوف على ذكرها المقدار المشهور الذي لا يجهله إلا جاهل لا يعتد به في أهل العلم ، فهو أعلم من كل من ذكرنا ، وأضبط ، وأشد إشرافاً على السنن التي هي العلم وبيان القرآن .
وأما داود فكان واسع الرواية جداً ، جامعاً للسنن غاية الجمع ، ضابطاً لها نهاية الضبط .
وقد ذكرنا أن كل من جمع من السنن الصحاح أكثر مما جمع غيره ، ومن أقوال العلماء أكثر مما عنده سواه ، وضبط ذلك بذكره وفهمه ، فهو أعلم بلا شك ببرهان ضرورة لا يقدر أحد على معارضته لما ذكرنا أن هذا هو معنى العلم لا ما سواه .
وأما الفتيا بالرأي فليس علماً ولا فضيلة ، ولا يعجز عنه أحد ، بل هو مذموم من الصحابة رضي الله عنهم ، ومن التابعون بعدهم ، وهم يُقرّون على أنفسهم بذلك :
فهذا ربيعة يقول للزهري : أنا أخبر الناس برأيي ، فإن شاؤوا أخذوه ، وإن شاؤوا ضربوا به الحائط .
قال أبو محمد رحمه الله : ولعمري إن شيئاً يكون سامعه بالخيار في أن يضرب به الحائط ، فحق أن يتعجل ضرب الحائط به ، وأن لا يفتي به في الدين ، ولا يخبر به عن الله عز وجل .
فهذا مالك يقول عند موته : وددت أني ضُربت لكل مسألة تكلمت فيها برأيي سوطاً على أنه لا صبر لي على السياط ().
قال أبو محمد رحمه الله (): ولعمري إن ما ندم عليه صاحبه هذه الندامة عند الموت ، فإن القاطع به في دماء المسلمين وفروجهم وأموالهم وأبشارهم ودينهم لمخذول .
وهذا ابن القاسم يقول : لا تُباع كتب الرأي ؛ لأننا لا ندري أحق هي أم باطل .
قال أبو محمد رحمه الله : ولعمري إن ما لم يقطع على جواز بيع كتبه ولم يدر أحق هي أم باطل لبعيد عن أن تجوز الفتيا به في الإسلام ، أو أن يخبر به عن الله تعالى .
وهذا سحنون يقول : ما ندري ما هذا الرأي ، سفكت به الدماء واستحلت به الفروج .
قال أبو محمد رحمه الله : فإن كان لا يدري ما هو فالذي أخذه عنه أبعد من أن يدريه لو نصحوا أنفسهم .
هذه أحكام ظاهرة الصدق لا ينكرها إلا ذو حمية يأنف أن يهتضم دنياه وتبطل اشرعته ، : { وسيعلم الذين ظلموا أي منقلب ينقلبون } الشعراء آية 227 .
وأما الشافعي فإنه لا يجيز الرأي أصلاً ، وهذا أحمد وإسحق بن راهويه وسائر المتقدمين والمتأخرين من أصحاب الحديث ، وأما داود فأمره في إبطاله أشهر من أن يتكلف ذكره .
ولا فرق بين رأي مالك وأبي حنيفة ورأي الاوزاعي ورأي سفيان ورأي ابن أبي ليلى ، ورأي ابن شبرمة ، ورأي الحسن بن حي ، ورأي عثمان البتي ، ورأي الليث ، وكل ذلك رأي ، لا فضل لبعضه على بعض ، وكل هؤلاء مجتهد مأجور ، وكل من قلّد واحداً منهم مخطئ ملوّم غير معذور .
فإذ هذه صفة الرأي بإجماع الأمة كلها ، وإنما هو حكم بالظن ، وتخرّص في الدين ، فليس يستحق المكثُر منه ومن القول به صفة العلم ؛ لأنه ليس علماً ، ولا حفظه من العلم بسبيل ، وإنما هو اشتغال بالباطل عن الحق ، وباب من كسب المال ، ووجة من التسوّق والترؤس على الجيران ، وعند الحكام فقط ، وصناعة من صناعات المتأجِّر ، وقد خاب وخسر من جعل هذا عُرضة من دينه ، نعوذ بالله من الخذلان .
وإنما العلم ما ذكرنا من المعرفة بأحكام القرآن ، وما صح عن رسول الله ص ، ومعرفة ثقات الناقلين للسنن ، وما أجمع عليه المسلمون ، وما اختلفوا فيه ، فهذا هو العلم ، وحامله هو العالم لا ما سوى ذلك .
وأعلى الناس منزلة في العلم فالصحابة رضي الله عنهم ، فإن الصاحب ولو لم يكن عنده إلا حديث واحد أخذه عن رسول الله ص فهو عند ذلك الصاحب حق يقين من عند الله تعالى ؛ لأنه أخذه ممن لا يأتيه الباطل من بين يديه ولا من خلفه ، وممن لا يخطئ في شيء من الديانة أصلاً ، فهو عند ذلك الصاحب كالقرآن في صحة وروده من عند الله عز وجل في وجوب الطاعة له ، ثم التابعون ، فإنهم أخذوا السنن التي هي العلم عمن شهد الله له بالعدالة كلهم ، إذ يقول الله تعالى : { محمد رسول الله والذين معه أشداء على الكفار رحماء بينهم تراهم ركعاً سجداً يبتغون فضلاً من الله ورضوانا } إلى قوله تعالى : { وعد الله الذين آمنوا وعملوا الصالحات منهم مغفرة وأجراً عظيماً } الفتح آية 29 ، وقال تعالى : { لا يستوي منكم من أنفق من قبل الفتح وقاتل أولئك أعظم درجة من الذين أنفقوا من بعد وقاتلوا ، وكلاً وعد الله الحسنى } الحديد آية 10 ، وقال تعالى : { إن الذين سبقت لهم منا الحسنى أولئك عنها مبعدون } الأنبياء آية 101 ن إلى قوله تعالى : { هذا يومكن الذي كنتم توعدون } الأنبياء آية 103 ، وقال تعالى : { لقد رضي الله عن المؤمنين إذ يبايعونك تحت الشجرة ، فعلم ما في قلوبهم فأنزل السكينة عليهم وأثابهم فتحا قريباً } الفتح آية 18 .
قال أبو محمد رحمه الله : فمن أخذ العلم عمن شهد الله تعالى لهم بالجنة قطعاً وبالعدالة ، وبأنه تعالى رضي عنهم ، وعلم الله ما في قلوبهم فأنزل السكينة عليهم ، فقد صحت لهم العصمة من تعمد الفسوق ، إذ لا يجتمع الفسوق والسكينة في قلب واحد ، فهو أعلى درجة في العلم وأثبت قدماً فيه ، وأولى باسمه ، فمن أخذه من بعدهم ممن لا يقطعون له بالعدالة ، ولا بصحة غيبه ، ولا بعدالته عند الله عز وجل ، ولا يَتنُ عن معتقده ممن ليس فيه إلا حسن الظن به فقط ، والله أعلم بباطنه ، وهذه صفة التابعين وكل من دونهم ، فلا يجوز أن يكون أعلم من صاحب بوجه من الوجوه .
وجائز أن يكون أعلم من تابع ؛ لأن التابع لا يقطع بصدقه ، ولا بصحة نقله ، ولا بعدالته عند الله عز وجل ، كما نقطع نحن وهم بعدالة الصاحب عند لله عز وجل وبصدقه ؛ لأن العدل عند الله لا يكون إلا صادقاً بلا شك ، لا سيما مع قوله تعالى : { للفقراء المهاجرين الذين أخرجوا من ديارهم وأموالهم يبتغون فضلاً من الله ورضواناً وينصرون الله ورسوله أولئك هم الصادقون والذين تبوؤا الدار والايمان من قبلهم } إلى قوله عز وجل : { إنك رؤوف رحيم } الحشر آية 8-10 ، فشهد الله لهم بالصدق والفلاح .
قال أبو محمد رحمه الله : فهذه درجة العلم ، وإذ معنى العلم هو ما ذكرنا ضرورة أن يكون أعلم الناس من كان أجمعهم للسنن عن رسول الله ص ، وأضبطهم لها ، وأذكرهم لمعانيها ، وأدراهم بصحتها ، وبما أجمع عليه مما اختلفوا فيه .
وما نعلم هذه الصفة بعد الصحابة رضي الله عنهم أتم منها في محمد بن نصر المروزي ، فلو قال قائل : إنه ليس لرسول الله ص حديث ولا لأصحابه إلا وهو عند محمد بن نصر ما بَعُد عن الصدق .

وأما معنى الفقه فهو التنبه لما في الآية من القرآن ، ولما في الحديث الصحيح عن رسول الله ص من الأحكام ، وهذه درجة يعطيها الله عز وجل لمن يشاء من عباده ، قال رسول الله ص : ( رب حامل فقه إلى من هو أفقه منه ) وقال عليه السلام : ( رب مبلغ أوعى من سامع ) أو كما قال عليه السلام .
قال أبو محمد رحمه الله : فصح بهذا أنه قد يكون في المتأخرين من هو أفقه من كثير من المتقدمين ، وهذا نفس كلامه ص .
قال أبو محمد رحمه الله : ومن قرأ كتب العلماء والفقهاء والسالفين والخالفين من المذكورين وغيرهم وقف يقيناً على الأفقه منهم ، ولا سبيل إلى يعرف ذلك من افتصر على رأي رجل منهم دون غيره ؛ لأنه يحكم بما لا يدري فيما لا يدري ، وهذا جور لا يحل .
وأفقههم أشدهم ابتاعاً لأحكام القرآن وأحكام الحديث الصحيح عن رسول الله ص ، وأبعدهم عن رأيه والقطع بظنه ، وعن التقليد لمعلمهم دون غيرهم ، فمالك وأبو حنيفة متقاربان في هذا المعنى ، وإن كان مالك أضبط للحديث وأحفظ منه ، وأصح حديثاً وأتقن له ، وأبو حنيفة أطرد للقياس على ما عنده من ذلك ، وأكثر منه في التحكم بالآراء .
وأحقهم بصفة الفقه داود بن علي ؛ لأنه لا يفارق السنن والإجماع أصلاً ، ولا يقول برأيه البتة ، ولا يقلد أحداً ، ثم أحمد بن حنبل وهو قليل الفتيا لشدة توقيه وتورعه على صفة علمه بالسنن وأقوال الصحابة والتابعين ، ثم الشافعي فإنه أول من انتقد الأقوال المختلظة ، وميز السنة من غيابة الرأي ، وعلم استخراج البرهان من غيضة الاستحسان ، ونهى عن التعصب للمعلمين ، وعن الحمية للبلدان ، ودعا إلى اتباع صحيح الحديث عن رسول الله ص حيث كان ، فالمؤمنون أخوة ، وأكرمهم عند الله أتقاهم ، وإنما فضل المرء بنفسه ، وأشار إلى كيف يأتي القرآن مع السنن ، والخاص مع العام من الآي والسنن ، فصار له بذلك فضل عظيم وسبق رفيع ، واستبان بهذه المناهج التي نهج دقة ذهنه وقوة خاطره وحدة فهمه وتقرب .
ثم سلك أحمد رحمه الله هذه الطريق ، وأربى على الشافعي بكثرة استعماله للسنن الثابتة ، وشدة ضبطه للروايات الصحاح ، ثم تلاهما داود رحمه الله ، فأكمل تلك الفضيلة ، وتمم تلك الحسنة ، وأوضح أن القرآن وكلام رسول الله ص وأفعاله وإقراره وإجماع العلماء كلهم قد استوعبت هذه الوجوه جميع الشرائع ونوازل الأحكام كلها ، أولها عن آخرها ، وأنه لا يشذ عنها شيء من أمور الدين أصلاً ، وأن كل ما يسأل عنه السائلون فيه وجود حكمه فيها تبيان ونص لا يحتاج ولا يُفتقر إلى قول أحد من الناس ، وأن كل ذلك منصوص عليه باسمه وحكمه ، محكم له غير ناقص ولا محذوف البيان ، وأن الله تعالى لن يُحوج مع القرآن والسنة والإجماع إلى تكلف قياس ، ولا تعسف رأي ، ولا حكم بظن ، ولا إحداث لشرع ، ثم اتبع هذه الجملة تفصيلها ووفي في وعده في تفسيرها ، وبين ذلك بياناً كافياً ، فكانت له بذلك درجة موفورة ، وذخيرة الله عز وجل بها ، وذخرها له ، لحق بها المتقدمين ، وأثر على المتاخرين ، وأحيا ما دثر من أعمال الصحابة والتابعين لهم رضي الله عنهم أجمعين في اتباع السنن والقرآن فقط ، وأبان فساد الخبط في الدين من الأخذ بما في مسئلة من القرآن ، وترك ما فيها من صحيح الحديث ، وفي أختها بصحيح الحديث ، وترك ما فيها من القرآن وفي أختها بتقليد قائل ، وترك ما فيها من القرآن والسنة وفي أختهن بقياس ، وترك ما فيها من قرآن وحديث وقول قائل وفي أختهن بما استحسنه المفتي ، وترك ما فيها من نص أو قياس أو قول سلف ، فاقتنى الأجر في أهل الحق والإنصاف ، وأقام الحق على الشذوذ والخلاف ، وحوى بذلك خصل الجواد إذا استولى على الأمد ، وحصل على قصب السبق ، وذلك فضل الله يؤتيه من يشاء .
وإن كان قد أخطأ في كثير من فتاويه فالعصمة من الخطأ ليست لأحد من الناس بعد رسول الله ص ، ولكن له بالتنبيه على ما ذكرنا منزلة رفيعة ، ومحلة عالية ، ويستحق بذلك التقدم في الفقه ، وليس ذلك بموجب تقليده ، لما ذكرنا من أنه لم يُعصم من الخطأ بعد رسول الله ص أحد من الناس ، ولا يحل أن يقلد من يخطئ ، وإن أصاب في كثير ، ولقد كان للشافعي من التمكن في ترتيب القياس ما ليس لأحد من القائلين به التاركين له النصوص من القرآن والسنة ، ولكن ليس ذلك عندنا من فضائله بل هو من وهلاته .
وأما الحفظ فهو ضبط ألفاظ الأحاديث ، وتثقيف سوادها في الذكر ، والمعرفة بأسانيدها ، وهذه صفة حفاظ الحديث كالبخاري ومسلم والترمذي والنسائي وأبي داود وابن عفرة والدار قطني والعقيلي والحاكم ونظرائهم ، فهؤلاء في هذه الطريقة فوق هؤلاء المذكورين إلا أحمد ، فإنه في الحفظ نظير هؤلاء ، وبالله تعالى التوفيق .
فهذا أسعدكم الله بطاعته حقيقة الجواب فيما سألتم عنه بالبرهان الواضح ، والدليل اللائح ، لا بالتعصب ولا باتباع الهوى ، ونعوذ بالله من ذلك ، وحسبنا الله ونعم الوكيل ، وصلى الله على محمد عبده ورسوله وخاتم أنبيائه وسلم تسليماً كثيراً .
ولا حول ولا قوة إلا بالله العلي العظيم (). انتهت الرسالة
قال الناسخ : وصادف الفراغ يوم الأربعاء الثالث والعشرين من شهر صفر سنة ثلاث وستين وسبع مئة ، وكتبه أفقر عباده إلى رحمته ومغفرته ارقطاي بن رجب عفا الله عنه ، وعن سائر المسلمين أجمعين ، والحمد لله رب العالمين ، ولا إله إلا الله وحده لا شريك له ، له الملك وله الحمد وهو على كل شيء قدير ، عدد خلقه ، ورضا نفسه ، وزنة عرشه ، ومداد كلماته ، وحسبنا الله ونعم الوكيل .

قام بنسخها ابن تميم الظاهري
المشرف العام لدار أهل الظاهر
www.aldahereyah.net


الفصل في الملل والأهواء والنحل

الكتاب : الفصل في الملل والأهواء والنحل
المؤلف : أبو محمد علي بن أحمد بن سعيد بن حزم الأندلسي (المتوفى : 456هـ)


الجزء الأول

الكتاب : الفصل في الملل والأهواء والنحل
المؤلف : أبو محمد علي بن أحمد بن سعيد بن حزم الأندلسي (المتوفى : 456هـ)

الجزء الأول
بسم الله الرحمن الرحيم
قال الإمام أبو محمد علي بن أحمد بن حزم رضي الله عنه
الحمد لله كثيراً وصلى الله على عبده ورسوله خاتم أنبيائه بكرةً وأصيلاً وسلم تسليماً أما بعد فإن كثيراً من الناس كتبوا في افتراق الناس في دياناتهم ومقالاتهم كتباً كثيرة جداً فبعض أطال وأسهب وأكثر وهجر واستعمل الأغاليط والشغب فكان ذلك شاغلاً عن الفهم قاطعاً دون العلم وبعض حذف وقصر وقلل واختصر واضرب عن كثير من قوي معارضات أصحاب المقالات فكان في ذلك غير منصف لنفسه في أن يرضى لها بالغبن في الإبانة وظالماً لخصمه في أن لم يوفه حق اعتراضه وباخساً حق من قرأ كتابه إذ لم يغنه عن غيره وكلهم إلا تحلة القسم عقد كلامه تعقيداً يتعذر فهمه على كثير من أهل الفهم وحلق على المعاني من بعد حتى صار ينسي آخر كلامه أوله وأكثر هذا منهم ستائر دون فساد معانيهم فكان هذا منهم غير محمود في عاجله وآجله.
قال أبو محمد رضي الله عنه فجمعنا كتابنا هذا مع استخارتنا الله عز وجل في جمعه وقصدنا به قصد إيراد البراهين المنتجة عن المقدمات الحسية أو الراجعة إلى الحس من قرب أو من بعد على حسب قيام البراهين التي لا تخون أصلاً مخرجها إلى ما أخرجت له وأن لا يصح منه إلا ما صححت البراهين المذكورة فقط. إذ ليس الحق إلا ذلك وبالغنا في بيان اللفظ وترك التعقيد راجين من الله تعالى على ذلك الأجر الجزيل وهو تعالى ولي من تولاه ومعطي من استعطاه لا إله إلا هو وحسبنا الله ونعم الوكيل.
قال أبو محمد رضي الله عنه فنقول وبالله التوفيق رؤس الفرق المخالفة لدين الإسلام ست ثم تتفرق كل فرقة من هذه الفرق الست على فرق وسأذكر جماهيرها إن شاء الله عز وجل فالفرق الست التي ذكرناها على مراتبها في البعد عنا أولها مبطلو الحقائق وهم الذين يسميهم المتكلمون السوفسطائية ثم القائلون بإثبات الحقائق إلا أنهم قالوا إن العالم لم يزل وأنه لا محدث له ولا مدبر ثم القائلون بإثبات الحقائق وإن العالم لم يزل وإن له مدبراً لم يزل ثم القائلون بإثبات الحقائق فبعضهم قال إن العالم لم يزل وبعضهم قال هو محدث واتفقوا على أنه له مدبرين لم يزالوا وأنهم أكثر من واحد واختلفوا في عددهم ثم القائلون بإثبات الحقائق وأن العالم محدث وأن له خالقاً واحداً لم يزل وأبطلوا النبوات كلها ثم القائلون بإثبات الحقائق وأن العالم محدث وأن له خالقاً واحداً لم يزل وأثبتوا النبوات إلا أنهم خالفوا في عبضها فأقروا ببعض الأنبياء عليهم السلام وأنكروا بعضهم.
قال أبو محمد رضي الله عنه وقد تحدث في خلال هذه الأقوال آراء هي منتجة من هذه الرؤس مركبة منها فمنها ما قد قالت به طوائف من الناس. مثل ما ذهبت إليه فرق من الأمم من القول بتناسخ الأرواح أو القول بتواتر النبوات في كل وقت أو إن في كل نوع من أنواع الحيوان أنبياء. ومثل ما قد ذهب إليه جماعة من القائلين به وناظرتهم عليه من القول بأن العالم محدث وأن له مدبراً لم يزل إلا أن النفس ولامكان المطلق وهو الخلاء والزمان المطلق لم يزل معه.
قال أبو محمد وهذا قول قد ناظرني عليه عبد الله بن خلف ابن مروان الأنصاري وعبد الله بن محمد السلمي الكاتب ومحمد بن علي بن أبي الحسين الأصبحي الطبيب وهو قول يؤثر عن محمد بن زكريا الرازي الطبيب ولنا عليه فيه كتاب مفرد في نقض كتابه في ذلك وهو المعروف بالعلم الإلهي. ومثل ما ذهب إليه قوم من أن الفلك لم يزل وأنه غير الله تعالى وأنه هو المدبر للعالم الفاعل له إجلالاً بزعمهم لله عن أن يوصف بأنه فعل شيئاً من الأشثياء وقد كنى بعضهم عن ذلك بالعرش.
ومنا ما لا نعلم أن أحداً قال به إلا أنه مما لا يؤمن أن يقول به قائل من المخالفين عند تضييق الحجيج عليهم فيلجئون إليها فلا بد إن شاء الله تعالى من ذكر ما يقتضيه مساق الكلام منها وذلك مثل القول بأن العالم محدث ولا محدث له فلا بد بحول الله تعالى من إثبات المحدث بعد الكلام في إثبات الحدوث وبالله تعالى التوفيق والعون لا إله إلا هو.
باب مختصر جامع في
ماهية البراهين الجامعة الموصلة إلى معرفة الحق
في كل ما اختلف فيه الناس وكيفية إقامتها

قال أبو محمد رضي الله عنه هذا باب قد أحكمناه في كتابنا الموسوم بالتقريب في حدود الكلام وتقصيناه هنالك غاية التقصي والحمد لله رب العالمين إلا أننا نذكر ههنا جملة كافية فيه لتكون مقدمة لما يأتي بعده مما اختلف الناس فيه يرجع إليها إن شاء الله تعالى.
فنقول وبالله التوفيق إن الإنسان يخرج إلى هذا العالم ونفسه قد ذهب ذكرها جملة في قول من يقول أنها كانت قبل ذلك ذاكرة أولاً ذكر لها البتة في قول من يقول أنها حدثت حينئذ أو أنها مزاج عرض إلا أنه قد حصل أنه لا ذكر للطفل حين ولادته ولا تمييز إلا ما لسائر الحيوان من الحس والحركة الإرادية فقط فتراه يقبض رجليه ويمدهما ويقلب أعضاءه حسب طاقته ويألم إذا أحس البرد أو الحر أو الجوع وإذا ضرب أو قرص وله سوى ذلك مما يشاركه فيه الحيوان والنوامي مما ليس حيواناً من طلب الغذاء لبقاء جسمه على ما هو عليه ولنمائه فيأخذ الثدي ويميزه بطبعه من سائر الأعضاء بفمه دون سائر أعضائه كما تأخذ عروق الشجر والنبات رطوبات الأرض والماء لبقاء أجسامها على ما هي عليه ولنمائها.
فإذا قويت النفس على قول من يقول أنها مزاج أو أنها حدثت حينئذ أو أخذت يعاودها ذكرها وتمييزها في قول من يقول أنها كانت ذاكرة قبل ذلك وأنها كالمفيق من مرض فأول ما يحدث لها من التمييز الذي ينفرد به الناطق من الحيوان فهم ما أدركت بحواسها الخمس. كعلمها أن الرائحة الطيبة مقبولة من طبعها والرائحة الرديئة منافرة لطبعها. وكعلمها أن الأحمر مخالف للأخضر والأصفر والأبيض والأسود. وكالفرق بين الخشن والأملس المكتنز والمتهيل واللزج والحار والبارد والدفي. وكالفرق بين الحلو والحامض والمر والمالح والعفص والزاعق والتفه والعذب والحريف. وكالفرق بين الصوت الحاد والغليظ والرقيق والمطرب والمفزع.
قال أبو محمد فهذه إدراكات الحواس لمحسوساتها والإدراك السادس علمها بالبديهيات. فمن ذلك علمها بأن الجزء أقل من الكل فإن الصبي الصغير في أول تمييزه إذا أعطيته تمرتين بكى وإذا زدته ثالثة سر وهذا علم منه بأن الكل أكثر من الجزء وإن كان لا ينتبه لتحديد ما يعرف من ذلك ومن ذلك علمه بأن لا يجتمع المتضادان فإنك إذا وقفته قسراً بكى ونزع إلى القعود علماً منه بأنه لا يكون قائماً قاعداً معاً. ومن ذلك علمه بأن لا يكون جسم واحد في مكانين فإنه إذا أراد الذهاب إلى مكان ما فأمسكته قسراً بكى وقال كلاماً معناه دعني أذهب علماً منه بأنه لا يكون في المكان الذي يريد أن يذهب إليه ما دام في مكان واحد. ومن ذلك علمه بأنه لا يكون الجسمان في مكان واحد فإنك تراه ينازع على المكان الذي يريد أن يقعد فيه علماً منه بأنه لا يسعه ذلك المكان مع ما فيه فيدفع من في ذلك المكان الذي يريد أن يقعد فيه إذ يعلم أن مادام في المكان ما يشغله فإنه لا يسعه وهو فيه. وإذا قلت له ناولني ما في هذا الحائط وكان لا يدركه قال لست أدركه وهذا علم منه بأن الطويل زائد على مقدار ما هو أقصر منه وتراه يمشي إلى الشيء الذي يريد ليصل إليه وهذا علم منه بأن ذا النهاية يحصر ويقطع بالعدو وإن لم يحسن العبارة بتحديد ما يدري من ذلك. ومنها علمه بأنه لا يعلم الغيب أحد وذلك أنه إذا سألته عن شيءٍ لا يعرفه أنكر ذلك وقال لا أدري. ومنها فرقة بين الحق والباطل فإنه إذا أخبر بخبر تجده في بعض الأوقات لا يصدقه حتى إذا تظاهر عنده بمخبر آخر وآخر صدقه وسكن إلى ذلك. ومنها علمه بأنه لا يكون شيءٌ إلا في زمان فإنك إذا ذكرت له أمراً ما قال متى كان وإذا قلت له لم تفعل كذا وكذا قال ما كنت أفعله وهذا علم منه بأنه لا يكون شيء مما في العالم إلا في زمان. ويعرف أن للأشياء طبائع وماهية تقف عندها ولا تتجاوزها فتراه إذا رأى شيئاً لا يعرفه قال أي شيء هذا فإذا شرح له سكت. ومنها علمه بأنه لا يكون فعل إلا لفاعل فإنه إذا رأى شيئاً قال من عمل هذا ولا يقنع البتة بأنه انعمل دون عامل وإذا رأى بيد آخر شيئاً قال من أعطاك هذا. ومنها معرفته بأنه في الخبر صدقاً وكذباً فتراه يكذب بعض ما يخبر به ويصدق بعضه ويتوقف في بعضه هذا كله مشاهد من جميع الناس في مبدأ نشأتهم.

قال أبو محمد فهذه أوائل العقل التي لا يختلف فيها ذو عقل وههنا أيضاً أشياء غير ما ذكرنا إذا فتشت وجدت وميزها كل ذي عقل من نفسه ومن غيره وليس يدري أحد كيف وقع العلم بهذه الأشياء كلها بوجه من الوجوه ولا يشك ذو تمييز صحيح في أن هذه الأشياء كلها صحيحة لا امتراء فيها وإنما يشك فيها بعد صحة علمه بها من دخلت عقله آفة وفسد تمييزه أو مال إلى بعض الآراء الفاسدة فكان ذلك أيضاً آفة دخلت على تمييزه. كالآفة الداخلة على من به هيجان الصفراء فيجد العسل مراً. ومن في عينه ابتداء نزول الماء فيرى خيالات لا حقيقة لها. وكسائر الآفات الداخلة على الحواس.
قال أبو محمد فهذه المقدمات التي ذكرناها هي الصحيحة التي لاشك فيها ولا سبيل إلى أن يطلب عليها دليلاً إلا مجنون أو جاهل لا يعلم حقائق الأشياء ومن الطفل أهدى منه. وهذا أمر يستوي في الإقرار به كبار جميع بني آدم وصغارهم في أقطار الأرض إلا من غالط حسه وكابر عقله فيلحق بالمجانين لأن الاستدلال على الشيء لا يكون إلا في زمان ولابد ضرورة يعلم ذلك بأول العقل لأنه قد علم بضرورة العقل أنه لا يكون شيء مما في العالم إلا في وقت وليس بين أول أوقات تمييز النفس في هذا العالم وبين إدراكها لكل ما ذكرنا مهلة البتة لا دقيقة ولا جليلة ولا سبيل على ذلك فصح أنها ضرورات أوقعها الله في النفس ولا سبيل إلى الاستدلال البتة إلا من هذه المقدمات ولا يصح شيءٌ إلا بالرد إليها فما شهدت له مقدمة من هذه المقدمات بالصحة فهو صحيح متيقن وما لم تشهد له بالصحة فهو باطل ساقط. إلا أن الرجوع إليها قد يكون من قرب ومن بعد فما كان من قرب فهو أظهر إلى كل نفس وأمكن للفهم وكلما بعدت المقدمات المذكورة صعب العمل في الاستدلال حتى يقع في ذلك الغلط إلا للفهم القوي الفهم والتمييز. وليس ذلك مما يقدح في أن ما رجع إلى مقدمة من المقدمات التي ذكرنا حق كما أن تلك المقدمة حق لا فرق بينهما في أنهما حق وهذا مثل الأعداد فكلما قلت الأعداد سهل جمعها ولم يقع فيها غلط حتى إذا كثرت الأعداد وكثر العمل في جمعها صعب ذلك حتى يقع فيها الغلط إلا مع الحاسب الكافي المجيد وكلما قرب من ذلك وبعد فهو كله حق ولا تفاضل في شيء من ذلك ولا تعارض مقدمة مما ذكرنا مقدمة أخرى منها ولا يعارض ما يرجع إلى مقدمة أخرى منها رجوعاً صحيحاً وهذا كله يعلم بالضرورة. ومن علم النفس بأن علم الغيب لا يعارض صح ضرورة أنه لا يمكن أن يحكي أحد خبراً كاذباً طويلاً فيأتي من لم يسمعه فيحكي ذلك الخبر بعينه كما هو لا يزيد فيه ولا ينقص إذ لو أمكن ذلك لكان الحاكي لمثل ذلك الخبر عالماً بالغيب لأن هذا هو علم الغيب نفسه وهو الإخبار عما لا يعلم المخبر عنه بما هو عليه وذلك كذلك بلا شك فكل ما نقله من الأخبار اثنان فصاعداً مفترقان قد أيقنا أنهما لم يجتمعا ولا تشاعرا فلم يختلفا فيه فبالضرورة يعلم أنه حق متيقن مقطوع به على غيبه وبهذا علمنا صحة موت من مات وولادة من ولد وعزل من عزل وولاية من ولي مرض من مرض وأفاق من أفاق ونكبة من نكب والبلاد الغائبة عنا والوقائع والملوك والأنبياء عليهم السلام ودياناتهم والعلماء وأقوالهم والفلاسفة وحكمهم لاشك عند أحمد يوفي عقله حقه في شيء مما نقل من ذلك كما ذكرنا وبالله تعالى التوفيق.
باب الكلام على أهل القسم الأول وهم مبطلو الحقائق وهم
السوفسطائية
قال أبو محمد ذكر من سلف من المتكلمين أنهم ثلاثة أصناف. فصنف منهم نفى الحقائق جملة. وصنف منهم شكوا فيها. وصنف منهم قالوا هي حق عند من هي عنده حق وهي باطل عند من هي عنده باطل وعمدة ما ذكر من اعتراضهم فهو اختلاف الحواس في المحسوسات كإدراك البصر من بعدٍ عنه صغيراً ومن قربٍ منه كبيراً وكوجود من به حمى صفراء حلو المطاعم مراً وما يرى في الرؤيا مما لا يشك فيه رائيه أنه حق من أنه في البلاد البعيدة.

قال أبو محمد وكل هذا لا معنى له لأن الخطاب وتعاطي المعرفة إنما يكون مع أهل المعرفة وحسن العقل شاهد بالفرق بين ما يخيل إلى النائم وبين ما يدركه المستيقظ إذ ليس في الرؤيا من استعمال الجري على الحدود المستقرة في الأشياء المعروفة وكونها ابداً على صفة واحدة ما في اليقظة وكذلك يشهد الحس أيضاً بأن تبدل المحسوس عن صفته اللازمة له تحت الحس إنما هو لآفة في حس الحاس له لا في المحسوس عن صفته اللازمة له تحت الحس إنما هو لآفة في حس الحاس له لا في المحسوس جار كل ذلك على رتبة واحدة لا تتحول وهذه هي البداية والمشاهدات التي لا يجوز أن يطلب عليها برهان إذ لو طلب على كل برهان برهان لاقتضى ذلك وجود موجودات لا نهاية لها ووجود أشياء لا نهاية لها محال لا سبيل إليه على ما سنبينه إن شاء الله تعالى والذي يطلب على البرهان برهاناً فهو ناطق بالمحال لأنه لا يفعل ذلك إلا وهو مثبت لبرهان ما فإذا وقفنا عند البرهان الذي ثبت لزمه الإذعان له فإن كان لا يثبت برهاناً فلا وجه لطلبه ما لا يثبته لو وجده والقول بنفي الحقائق مكابرة للعقل والحس. ويكفي من الرد عليهم أن يقال لهم قولكم أنه لا حقيقة للأشياء حق هو أم باطل فإن قالوا هو حق أثبتوا حقيقة ما وإن قالوا ليس هو حقاً أقروا ببطلان قولهم وكفوا خصمهم أمرهم ويقال للشكاك منهم وبالله تعالى التوفيق أشككم موجود صحيح منكم أم غير صحيح ولا موجود فإن قالوا هو موجود صحيح منا أثبتوا أيضاً حقيقة ما وإن قالوا هو غير موجود نفوا الشك وأبطلوه وفي إبطال الشك إثبات الحقائق أو القطع على إبطالها وقد قدمنا بعون الله تعالى إبطال قول من أبطلها فلم يبق إلا الإثبات.
ويقال وبالله التوفيق لمن قال هي حق عند من هي عنده حق وهي باطل عند من هي عنده باطل أن الشيء لا يكون حقاً باعتقاد من اعتقد أنه حق كما أنه لا يبطل باعتقاد من اعتقد أنه باطل وإنما يكون الشيء حقاً بكونه موجوداً ثابتاً سواءً اعتقد أنه حق أو اعتقد أنه باطل ولو كان غير هذا لكان الشيء معدوماً موجوداً في حال واحدة في ذاته وهذا عين المحال وإذا أقروا بأن الأشياء حق عند من هي عنده حق فمن جملة تلك الأشياء التي تعتقد أنها حق من يعتقد أن الأشياء حق بطلان قول من قال أن الحقائق باطل وهم قد أقروا أن الأشياء حق عند من هي عنده حق وبطلان قولهم من جملة تلك الأشياء فقد أقروا بأن بطلان قولهم حق مع أن هذه الأقوال لا سبيل إلى أن يعتقدها ذو عقل البتة إذ حسه يشهد بخلافها وإنما يمكن أن يلجأ إليها بعض المنقطعين على سبيل الشغب وبالله تعالى التوفيق.
باب الكلام على
من قال بأن العالم لم يزل وأنه لا مدبر له
قال أبو محمد رضي الله عنه لا يخلو العالم من أحد وجهين إما أن يكون لم يزل أو أن يكون محدثاً لم يكن ثم كان فذهبت طائفة إلى أنه لم يزل وهم الدهرية وذهب سائر الناس إلى أنه محدث فنبتدىء بحول الله تعالى وقوته بإيراد كل حجة شغب بها القائلون بأن العالم لم يزل وتوفية اعتراضهم بها ثم نبين بحوله تعالى نقضها وفسادها فإذا بطل القول بأن العالم لم يزل وجب القول بالحدوث وصح إذ لا سبيل إلى وجه ثالث لكنا لا نقنع بذلك حتى نأتي بالبراهين الظاهرة والنتائج الموجبة والقضايا الضرورية على إثبات حدوث العالم ولا قوة إلا بالله العلي العظيم.

فمما اعترضوا به أن قالوا لم نر شيئاً حدث إلا من شيء أو في شيء فمن ادعى غير ذلك فقد ادعى ما لا يشاهد ولم يشاهد وقالوا أيضاً لا يخلو محدث الأجسام الجواهر والأعراض وهي كل ما في العالم إن كان العالم محدثاً من أن يكون إحداثه لأنه أو إحداثه لعلة. فإن كان لأنه فالعالم لم يزل لأن محدثه لم يزل وإذ هو علة خلقه فالعلة لا تفارق المعلول وما لم يفارق من لم يزل فهو أيضاً لم يزل إذ هو مثله بلا شك فالعالم لم يزل. وإن كان أحدثه لعلة فتلك العلة لا تخلو من أحد وجهين إما أن تكون لم تزل وإما أن تكون محدثة فإن كانت لم تزل فمعلولها لم يزل فالعالم لم يزل وإن كانت تلك العلة محدثة لزم في حدوثها ما لزم في حدوث سائر الأشياء من أنه أحدثها لأنه أو لعلة فإن كان لعلة لزم ذلك أيضاً علة العلة وهكذا أبداً وهذا يوجب وجود محدثات لا أوائل لها قالوا وهذا قولنا قالوا وإن كان أحدثها لأنه فهذا يوجب أن العلة لم تزل كما بينا آنفاً. وقالوا أيضاً إن كان للأجسام محدث لم يخل من أحد ثلاثة أوجه إما أن يكون مثلها من جميع الوجوه وإما أن يكون خلافها من جميع الوجوه وإما أن يكون مثلها من بعض الوجوه وخلافها من بعض الوجوه. قالوا فإن كان مثلها من جميع الوجوه لزم أن يكون محدثاً مثلها وهكذا في محدثة أيضاً ابداً. وإن كان مثلها في بعض الوجوه لزمه أيضاً من مماثلتها في ذلك البعض ما يلزمه من مماثلته لها في جميع الوجوه من الحدوث إذ الحدوث اللازم للبعض كلزومه للكل ولا فرق. وإن كان خلافها من جميع الوجوه فمحال أن يفعلها لأن هذا هو حقيقة الضد والمناقض إذ لا سبيل إلى أن يفعل الشيء خلافه من جميع الوجوه كما لا تفعل النار التبريد وقالوا أيضاً لا يخلو إن كان للعالم فاعل من أن يكون فعله لإحراز منفعة أو لدفع مضرة أو طباعاً أو لا لشيء من ذلك. قالوا فإن كان فعله لإحراز منفعة أو لدفع مضرة فهو محل للمنافع والمضار وهذه صفة المحدثات عندكم فهو محدث مثلها. قالوا وإن كان فعله طباعاً فالطباع موجبة لما حدث بها ففعله لم يزل معه. قالوا وإن كان فعله لا لشيء من ذلك فهذا لا يعقل وما خرج عن المعقول فمحال وقالوا أيضاً لو كانت الأجسام محدثة لكان محدثها قبل أن يحدثها فاعلاً لتركها قالوا وتركها لا يخلو من أن يكون جسماً أو عرضاً وهذا يوجب أن الأجسام والأعراض لم تزل موجودة.
قال أبو محمد رضي الله عنه فهذه المشاغب الخمس هي كل ما عول عليه القائلون بالدهر قد تقصيناها لهم ونحن إن شاء الله نبدأ بحول الله وقوته في مناظرتهم فننقضها واحداً واحداً.
إفساد الاعتراض الأول
قال أبو محمد رضي الله عنه يقال وبالله التوفيق والعون لمن قال لم نر شيئاً حدث إلا من شيء أو في شيء هل تدرك حقيقة شيء عندكم من غير طريق الرؤية والمشاهدة أو لا يدرك شيء من الحقائق إلا من طريق الرؤية فقط فإن قالوا إنه قد تدرك الحقائق من غير طريق الرؤية والمشاهدة تركوا استدلالهم وأفسدوه إذ قد أوجبوا وجود أشياء من غير طريق الرؤية والمشاهدة وقد نفوا ذلك قبل هذا فإذا صاروا إلى الاستدلال نوظروا في ذلك إلا أن دليلهم هذا على كل حال قد بطل بحمد الله تعالى . فإن قالوا لا بل لا يدرك شيء إلا من طريق المشاهدة قيل لهم فهل شاهدتم شيئاً قط لم يزل فلابد من نعم أو لا فإن قالوا لا صدقوا وأبطلوا استدلالهم وإن قالوا نعم كابروا وادعوا ما لا سبيل إلى مشاهدته إذ مشاهدة قائل هذا القول للأشياء هي ذات أول بلا شك وذو الأول هو غير الذي لم يزل لأن الذي لم يزل هو الذي لا أول له ولا سبيل إلى أن يشاهد ما له أول ما لا أول له مشاهدة متصلة فبطل هذا الاستدلال على كل وجه والحمد لله رب العالمين.
إفساد الاعتراض الثاني

قال أبو محمد رضي الله عنه ويقال لمن قال لا يخلو من أن يفعل لأنه أو لعلة هذه قسمة ناقصة وينقص منها القسم الثالث وهو لأنه فعل لا لأنه ولا لعلة أصلاً لكن كما شاء لأن كلا القسمين المذكورين أولاً وهما أنه فعل لأنه أو لعلة قد بطلا بما قدمنا هنالك إذ العلة توجب إما الفعل أو الترك وهو تعالى يفعل ولا يفعل فصح بذلك أنه لا علة لفعله أصلاً ولا لتركه البتة فبطل هذا الشغب والحمد لله رب العالمين. فإن قالوا إن ترك الباري تعالى في الأزل فعل منه للترك ففعله الذي هو الترك لم يزل قلنا وبالله تعالى التوفيق إن ترك الباري تعالى الفعل ليس فعلاً أصلاً على ما نبين في فساد الاعتراض الخامس إن شاء الله تعالى .
إفساد الاعتراض الثالث
قال أبو محمد رضي الله عنه يقال لمن قال لو كان للأجسام محدث لم يخل من أحد ثلاثة أوجه إما أن يكون مثلها من جميع الوجوه أو من بعض الوجوه لا من كلها أو خلافها من جميع الوجوه إلى انقضاء كلامهم بل هو تعالى خلافها من جميع الوجوه وإدخالكم على هذا الوجه أنه حقيقة الضد والنقيض والضد لا يفعل ضده كما لا تفعل النار التبريد إدخال فاسد لأن الباري تعالى لا يوصف بأنه ضد لخلقه لأن الضد هو ما حمل حمل التضاد والتضاد هو اقتسام الشيئين طرفي البعد تحت جنس واحد فإذا وقع أحد الضدين ارتفع الآخر وهذا الوصف بعيد عن الباري تعالى وإنما التضاد كالخضرة والبياض اللذين يجمعهما اللون أو الفضيلة والرذيلة اللتين يجمعهما الكيفية والخلق ولا يكون الضدان إلا عرضين تحت جنس واحد ولابد وكل هذا منفي عن الخالق عز وجل فبطل بالضرورة أن يكون عز وجل ضداً لخلقه. وأيضاً فإن قولهم لو كان خلافاً لخلقه من جميع الوجوه لكان ضداً لهم فاسد إذ ليس كل خلاف ضداً فالجوهر خلاف العرض من كل وجه حاشا الحدوث فقط وليس ضداً له ويقال أيضاً لمن قال هذا القول هل تثبت فاعلاً وفعلاً على وجه من الوجوه أو تنفي أن يوجد فاعل وفعل البتة فإن نفي الفاعل والفعل البتة كابر العيان لإنكاره الماشي والقائم والقاعد والمتحرك والساكن ومن دفع بهذا كان في نصاب من لا يكلم وإن أثبت الفعل والفاعل فيما بينا قيل له هل يفعل الجسم إلا الحركة والسكون فلابد من نعم والحركة والسكون خلاف الجسم وليسا ضداً له إذ ليسا معه تحت جنس واحد أصلاً وإنما يجمعها وإياه الحدوث فقط فلو كان كل خلاف ضداً لكان الجسم فاعلاً لضده وهو الحركة أو السكون وهذا هو نفس ما أبطلوا فصح بالضرورة أنه ليس كل خلاف ضداً وصح أن الفاعل يفعل خلافه ولابد من ذلك فبطل اعتراضهم والحمد لله رب العالمين.
إفساد الاعتراض الرابع
قال أبو محمد رضي الله عنه ويقال لمن قال لا يخلو من أن يكون محدث الأجسام أحدثها لإحراز منفعة أو لدفع مضرة أو طباعاً أو لا لشيءٍ من ذلك إلى انقضاء كلامهم. أما الفعل لإحراز منفعة أو لدفع مضرة فإنما يوصف به المخلوقون المختارون. وأما فعل الطباع فإنما يوصف به المخلوقون غير المختارين وكل صفات المخلوقين فهي منفية عن الله تعالى الذي هو الخالق لكل ما دونه. وأما القسم الثاني وهو أنه فعل لا لشيءٍ من ذلك فهذا هو قولنا ثم نقول لمن قال إن الفعل لا لشيءٍ من ذلك أمر غير معقول ماذا تعني بقولك غير معقول أتريد أنه لا يعقل حساً أو مشاهدة أم تقول أنه لا يعقل استدلالاً فإن قلت إنه لا يعقل حساً ومشاهدة قلنا لك صدقت كما أن أزلية الأشياء لا تعقل حساً ومشاهدة وإن قلت إنه لا يعقل استدلالاً كان ذلك دعوى منك مفتقرة إلى دليل والدعوى إذا كانت هكذا فهي ساقطة فالاستدلال بها ساقط فكيف والفعل لا لشيءٍ من ذلك متوهم ممكن غير داخل في الممتنع وما كان هكذا فالمانع منه مبطل والقول به يعقل فسقط هذا الاعتراض ثم نقول لما كان الباري تعالى بالبراهين الضرورية خلافاً لجميع خلقه من جميع الوجوه كان فعله خلافاً لجميع أفعال خلقه من جميع الوجوه وجميع خلقه لا تفعل إلا طباعاً أو لاجتلاب منفعة أو لدفع مضرة فوجب أن يكون فعله تعالى بخلاف ذلك وبالله التوفيق.
إفساد الاعتراض الخامس

قال أبو محمد رضي الله عنه ويقال لمن قال إن ترك الفاعل أن يفعل الأجسام لا يخلو أن يكون جسماً أو عرضاً إلى منتهى كلامهم إن هذه قسمة فاسدة بينة العوار وذلك أن الجسم هو الطويل العريض العميق وترك الفعل ليس طويلاً ولا عريضاً ولا عميقاً فترك الفعل من الله تعالى للجسم والعرض ليس جسماً والعرض هو المحمول في الجسم وترك فعل الله تعالى للجسم والعرض ليس محمولاً فليس عرضاً فترك فعل الله تعالى للجسم والعرض ليس هو جسماً ولا عرضاً وإنما هو عدم والعدم ليس معنى ولا هو شيئاً وترك الله تعالى للفعل ليس فعلاً البتة بخلاف صفة خلقه لأن الترك من المخلوق للفعل فعل برهان ذلك إن ترك المخلوق للفعل لا يكون إلا بفعل آخر منه ضرورة كتارك الحركة لا يكون إلا بفعل السكون وتارك الأكل لا يكون إلا باستعمال آلات الأكل في مقاربة بعضها بعضاً أو في مباعدة بعضها بعضاً وبتعويض الهواء وغيره من الشيء المأكول وكتارك القيام لا يكون إلا باشتغاله بفعل آخر من قعود أو غيره فصح أن فعل الباري تعالى بخلاف فعل خلقه وإن تركه للفعل ليس فعلاً أصلاً فبطل استدلالهم وبالله التوفيق.
قال أبو محمد رضي الله عنه فإذ قد بطل جميع ما تعلقوا به ولم يبق لهم شغب أصلاً بعون الله وتأييده فنحن مبتدئون بتأييده عز وجل في إيراد البراهين الضرورية على إثبات حدوث العالم بعد أن لم يكن وتحقيق أن له محدثاً لم يزل لا إله إلا هو.
برهان أول قال أبو محمد رضي الله عنه فنقول وبالله التوفيق إن كل شخص في العالم وكل عرض في شخص وكل زمان فكل ذلك متناه ذو أول نشاهد ذلك حساً وعياناً لأن تناهي الشخص ظاهر بمساحته بأول جرمه وآخره وأيضاً بزمان وجوده وتناهي العرض المحمول ظاهر بين بتناهي الشخص الحامل له وتناهي الزمان موجود باستئناف ما يأتي منه بعد الماضي وفناء كل وقت بعد وجوده واستئناف آخر يأتي بعده إذ كل زمان فنهايته الآن وهو حد الزمانين فهو نهاية الماضي وما بعده ابتداء للمستقبل وهكذا أبداً يفنى زمان ويبتدىء آخر وكل جملة من جمل الزمان فهي مركبة من أزمنة متناهية ذات أوائل كما قدمنا وكل جملة أشخاص فهي مركبة من أجزاءٍ متناهية بعددها وذوات أوائل كما قدمنا وكل مركب من أجزاءٍ متناهية ذات أوائل فليس هو شيئاً غير أجزائه إذ الكل ليس هو شيئاً غير الأجزاء التي ينحل إليها وأجزاؤه متناهية كما بينا ذات أوائل فالجمل كلها بلا شك متناهية ذات أوائل والعالم كله إنما هو أشخاصه ومكانه وأزمانها ومحمولاتها ليس العالم كله شيئاً غير ما ذكرنا وأشخاصه ومكانه وأزمانها ومحمولاتها ذوات أوائل كما ذكرنا فالعالم كله متناه ذو أول ولا بد فغن كانت أجزاؤه كلها متناهية ذات أو بالمشاهدة والحس وكان هو غير ذي أول وقد أثبتنا بالضرورة والعقل والحس أنه ليس هو شيئاً غير أجزائه فهو ذو أول لا ذو أول وهذا عين المحال ويجب من ذلك أيضاً أن لأجزائه أوائل محسوسة وأجزاؤه ليست غيره وهو غير ذي أول فأجزاؤه إذن لها أول ليس لها أول وهذا محال وتخليط فصح بالضرورة أن للعالم أولاً إذ كل أجزائه لها أول وليس هو شيئاً غير أجزائه وبالله تعالى التوفيق.

برهان ثان قال أبو محمد رضي الله عنه فنقول كل موجود بالفعل فقد حصره العدد وأحصته طبيعته ومعنى الطبيعة وحدها هو أن تقول الطبيعة هي القوة التي في الشيء فتجري بها كيفيات ذلك الشيء على ما هي عليه وإن أوجزت قلت هي قوة في الشيء يوجد بها على ما هو عليه وحصر العدد وإحصاء الطبيعة نهاية صحيحة إذ ما لا نهاية له فلا إحصاء له ولا حصر له إذ ليس معنى الحصر والإحصاء إلا ضم ما بين طرفي المحصي المحصور والعالم موجود بالفعل وكل محصور بالعدد محصي بالطبيعة فهو ذو نهاية فالعالم كله ذو نهاية وسواء في ذلك ما وجد في مدة واحدة أو مدد كثيرة إذ ليست تلك المدد إلا مدة محصاة إلى جنب مدة محصاة فهي مركبة من مدد محصاة وكل مركب من أشياء فهو تلك الأشثياء التي ركب منها فهي كلها مدد محصاة كما قدمنا في الدليل الأول فصح من كل ذلك أن ما لا نهاية له فلا سبيل إلى وجوده بالفعل وما لم يوجد إلا بعد ما لا نهاية له فلا سبيل إلى وجوده أبداً لأن وقوع البعدية فيه هو وجود نهاية له وما لا نهاية له فلا بعد له فعلى هذا لا يوجد شيءٌ بعد شيءٍ أبد الأبد والأشياء كلها موجودة بعضها بعد بعض فالأشياء كلها ذات نهاية وهذان الدليلان قد نبه الله تعالى عليهما وحصرهما بحجته البالغة إذ يقول وكل شيءٍ عنده بمقدار.

برهان ثالث قال أبو محمد رضي الله عنه ما لا نهاية له فلا سبيل إلى الزيادة فيه إذ معنى الزيادة إنما هو أن تضيف إلى ذي النهاية شيئاً من جنسه يزيد ذلك في عدده أو في مساحته فإن كان الزمان لا أول له يكون به متناهياً في عدده الآن فإذن كل ما زاد فيه ويزيد مما يأتي من الأزمنة منه فإنه لا يزيد ذلك في عدد الزمان شيئاً وفي شهادة الحس أن كل ما وجد من الأعوام على الأبد إلى زماننا هذا الذي هو وقت ولاية هشام المعتمد بالله هو أكثر من كل ما وجد من الأعوام على الأبد إلى وقت هجرة رسول الله صلى الله عليه وسلم فإن لم يكن هذا صحيحاً فيجب إذن أنه إذا دار زحل دورة واحدة في كل ثلاثين سنة وزحل لم يزل يدور دار الفلك الأكبر في تلك الثلاثين سنة إحدى عشرة ألف دورة غيرة خمسين دورة والفلك لم يزل يدور وإحدى عشرة ألف غير خمسين دورة أكثر من دورة واحدة بلا شك فإذن ما لا نهاية له أكثر مما لا نهاية له بنحو إحدى عشرة ألف مرة وهذا محال لما قدمنا ولأن ما لا نهاية له فلا يمكن البتة أن يكون عدد أكثر منه بوجه من الوجوه فوجبت في الزمان من قبل ابتدائه ضرورة ولا مخلص منها. ويجب أيضاً من ذلك أن الحس يوجب ضرورة أن أشخاص الإنس مضافة إلى أشخاص الخيل أكثر من أشخاص الإنس مفردة عن أشخاص الخيل ولو كانت الأشخاص لا نهاية لها لوجب أن ما لا نهاية له أكثر مما لا نهاية له وهذا محال ممتنع لا يتشكل في العقل ولا يمكن وأيضاً فلا شك في أن الزمان مذ كان إلى وقت الهجرة جزء للزمان مذ كان إلى وقتنا هذا وبلا شك أيضاً في أن الزمان مذ كان إلى وقتنا هذا كل للزمان مذ كان إلى وقت الهجرة ولما بعده إلى وقتنا أفلا يخلو الحكم في هذه القضية من أحد ثلاثة أوج لا رابع لها أما أن يكون الزمان مذ كان موجوداً إلى وقتنا هذا أكثر من الزمان مذ كان إلى عصر الهجرة فالكل أقل من الجزء والجزء أكثر من الكل وهذا هو الاختلاط وعين المحال إذ لا يخيل على أحد أن الكل أكثر من الجزء وهذا ما لا شك فيه ببديهة العقل وضرورة الحس وإن كان مساوياً له فالكل مساو للجزء وهذا عين المحال والتخليط وإن كان أكثر منه وهذا هو الذي لا شك فيه فالزمان مذ كان إلى وقت الهجرة ذو نهاية ومعنى الجزء إنما هو إبعاض الشيء ومعنى الكل إنما هو جملة تلك الأبعاض فالكل والجزء واقعان في كل ذي أبعاض والعالم ذو أبعاض هكذا توجد حاملاته ومحمولاته وأزمانها فالعالم كل لإبعاضه وإبعاضه أجزاء له والنهاية كما قدمنا لازمة لكل ذي كل وذي أجزاء والزمان إنما هو مدة بقاء الجرم ساكناً أو متحركاً ولو فارقه لم يكن الجرم موجوداً ولا كان الزمان أيضاً موجوداً والجزء والزمان موجودان فكلاهما لم يفارق صاحبه والزمان ذو أول والجرم ذو أول وهذا مما لا انفكاك له البتة وأما ما لم يأت بعد من زمان أو شخص أو عرض فليس كل ذلك شيئاً فلا يقع على شيء من ذلك عدد ولا نهاية ولا يوصف بشيء أصلاً لأنه لا وجود له بعد فإذا وجد لزمه حينئذ مالزم سائر ما قد وجد من أجناسه وأنواعه من النهاية والعدد وغير ذلك من الصفات. وأيضاً فلا شك في أن ما وقع من الزمان ووجد من الزماان إلى يومنا هذا مساو لما من يومنا هذا إلى ما وقع من الزمان معكوساً وواجب فيه الزيادة بما يأتي من الزمان والمساوى لا يقع إلا في ذي نهاية فالزمان متناه ضرورة وقد ألزمت بعض الملحدين وهو ثابت بن محمد الجرجاني في هذا البرهان فأراد أن يعكسه علي في بقاء الباري عز وجل ووجودنا إياه فأخبرته بأن هذا شغب ضعيف مضمحل ساقط لأن الباري تعالى ليس في زمان ولا له مدة لأن الزمان إنما هو حركة كل ذي الزمان وانتقاله من مكان إلى مكان أو مدة بقائه ساكناً في مكان واحد والباري تعالى ليس متحركاً ولا ساكناً ولاشك أنه ليس في زمان ولا له مدة ولا هو في مكان أصلاً وليس هو جرماً ولا جوهراً ولا عرضاً ولا عدداً ولا جنساً ولا نوعاً ولا فصلاً ولا متحركاً ولا ساكناً وإنما هو تعالى حق في ذاته وجود مطلق بمعنى أنه معلوم لا إله غيره واحد لا واحد في العالم سواه مخترع للموجودات كلها دونه لا يشبه شيئاً من خلقه بوجه من الوجوه وبالله تعالى التوفيق.
قال أبو محمد رضي الله عنه وقد نبه الله على هذا الدليل وحصره في قوله تعالى. يزيد في الخلق ما يشاء.

برهان رابع قال أبو محمد رضي الله عنه إن كان العالم لا أول له ولا نهاية له فالإحصاء منا له بالعدد والطبيعة إلى ما لا نهاية له من أوائل العالم الماضية محال لا سبيل إليه إذ لو أحصى ذلك كله لكان له نهاية ضرورة فإذا لا سبيل إليه فكذلك أيضاً هو محال أن تكون الطبيعة والعدد أحصيا ما لا نهاية له من أوائل العالم الخالية حتى يبلغا إلينا وإذا كان ذلك محالاً فالعدد والطبيعة إذاً لم يبلغا إلينا وقد تيقنا وقوع العدد والطبيعة في كل ما خلا من العالم حتى بلغا إلينا بلا شك فإذاً قد أحصى العدد والطبيعة كل ما خلا من أوائل العالم إلى أن بلغا إلينا فكذلك الإحصاء منا إلى أولية العالم صحيح موجود ضرورة بلا شك وإذ ذلك كذلك فللعالم أول ضرورة وبالله تعالى التوفيق.
برهان خامس قال أبو محمد لا سبيل إلى وجود ثان إلا بعد أول ولا إلى وجود ثالث إلا بعد ثان وهكذا أبداً ولو لم يكن لأجزاء العالم أول لم يكن ثان ولو لم يكن ثان لم يكن ثالث ولو كان الأمر هكذا لم يكن عدد ولا معدود وفي وجودنا جميع الأشياء التي في العالم معدودة إيجاب أنها ثالث بعد ثان وثان بعد أول وفي صحة هذا وجوب أول ضرورة وقد نبه الله تعالى على هذا الدليل وعلى الذي قبله وحصرهما في قوله تعالى وأحصى كل شيء عدداً وأيضاً فالآخر والأول من باب المضاف فالآخر آخر للأول والأول أول للآخر ولو لم يكن أول لم يكن آخر ويومنا هذا بما فيه آخر لكل موجود قبله إذ ما لم يأت بعد فليس شيئاً ولا وقع عليه بعد شيء من الأوصاف فله أول ضرورة.
قال أبو محمد وقد أخبرني بعض أصدقائنا وهو محمد بن عبد الرحمن بن عقبة رحمه الله تعالى أنه عارض بهذا البرهان بعض الملحدين وهو عبد الله بن عبد الله بن شنيف فعارضه الملحد في قوله بخلود الجنة والنار وأهلهما فقال له ابن عقبة إنما أخذنا خلود داري الجزاء وخلود أهلهما بلا نهاية على غير هذا الوجه لكن على أن الله تعالى ينشىء لكل ذلك بقاء محدوداً وحركات حادثة ولذات مترادفة أبداً وقتاً بعد وقت إلا أن الأول والآخر جاريان حادثان في كل موجود من ذلك وإذا ثبت الأول فغير ممتنع تمادي الزمان حيناً بعد حين أبداً بلا نهاية وهذا مثل العدد فإنه لو لم يكن له أول لم يقدر أحد على عد أي شيء أبداً فالعدد له أول ضرورة يعرف ذلك بالحس والمشاهدة وهو قولنا واحد فإن هذا مبدأ العدد الذي لا عدد قبله ثم الأعداد يمكن فيها لزيادة أبداً لا بد لا إلى غاية لكن كلما خرج منه جزء إلى حد الوجود وحد الفعل فله نهاية وهكذا أبداً سرمداً وبالله تعالى التوفيق فانقطع الشنيفي ولم يكن عنده إلا الشغب.
قال أبو محمد وقد قال بعض اهل الإلحاد في هذه البراهين التي أوجبنا بها استحالة وجود موجودات لا أوائل لها أتقولون أن الله تعالى يوف أهل الجنة ما وعدهم من النعيم الذي لا آخر له ولا نهاية أم لا يوفيهم ما وعدهم من ذلك. فإن قلتم أنه تعالى يوفيهم إياه دخل عليكم كل ما أدخلتموه علينا في هذه البراهين ولا فرق. وإن قلتم أنه تعالى لا يوفيهم ذلك ألزمتموه خلف الوعد وهو كفر عندكم.

قال أبو محمد رضي الله عنه هذه شغيبة قد طال ما حذرنا من مثلها في كتبنا التي جمعناها في حدود المنطق وهي منفسخة من وجهين أحدها أن تعلق المرء بما يقول خصمه ضعف وإنما يلزم المرء أن يخلص قوله مجرداً ولا أسوة له في تناقض خصمه بل لعل خصمه لا يقول ذلك الثاني إن المسؤل بها إن كان جهمياً سقط عنه هذا السؤال المذكور. وأما نحن فعلنيا بحول الله تعالى بيان فساد هذا الاعتراض وتمويهه فنقول وبالله التوفيق إن من شغب أهل السفسطة إدخال كلمة لا يوبه لها يجعلونها مقدمة وهي كذب فيموهون بها على الجهال وما يبنون عليها وهذا الاعتراض من هذا الباب وذلك أنهم أرادوا إلزامنا بأن الله عز وجل وعد أهل الجنة أن يوفيهم نعيماً لا نهاية له وهذا خطأ وكذب وما وعدهم الله عز وجل قط بأن يوفيهم نعيماً لا نهاية له وهذا خطأ وكذب وما وعدهم الله عز وجل قط بأن يوفيهم ذلك النعيم ولو وعدهم بذلك لكان ذلك النعيم إذا استوفي بطل وفني وانقضى وإنما وعدهم تعالى بنعيم لا نهاية له وكل ما ظهر ووجد من ذلك النعيم فهو محصور ذو نهاية وما لم يخرج إلى حد الفعل فهو عدمٌ يعد ولا يقع عليه عدد ولا صفة وهكذا أبداً فقد ظهر أن لفظة يوفيهم هي الشغيبة الفاسدة التي موهوا بها فإذا أسقطها المعترض من كلامه سقط اعتراضه جملة وصحت القضية وبالله تعالى التوفيق فإن قال قائل إن الله تعالى يقول وإنا لموفوهم نصيبهم غير منقوص قلنا هذا لا يخلوا من أحد وجهين لا ثالث لهما إما أن يكون أراد بذلك نصيبهم من الجزاء أو يكون أراد نصيبهم من مساحة الجنة. فإن كان عنى عز وجل بذلك نصيبهم من الجزاء بالعقاب والنعيم فهو صحيح لأن كل ما خرج من ذلك إلى حد الوجود فهو مستوفى بيقين وهكذا أبداً وإن كان تعالى عنى بذلك نصيب كل واحد من الجنة والنار فهذا صحيح لأن كل مكان منها متناه من جهة المساحة وإنما نفينا التوفية التي توجب الانقضاء بلا زيادة فيها وقد قال عز وجل فأما الذين آمنوا وعملوا الصالحات فيوفيهم أجورهم ويزيدهم من فضله وقال تعالى إنما يوفى الصابرون أجرهم بغير حساب وهاتان الآيتان تبينان أن الأجر المستوفي هو ما يعطونه من مساحة الجنة وكل ما خرج إلى الوجود من النعيم لا يزال تعالى يزيدهم من فضلهه كما قال تعالى بغير حساب فهذا لا يستوفي أبداً لأنه لا نهاية له ولا كل ولو استوفي لم يمكن أن تكون فيه زيادة إذ بالضرورة يعلم أن ما استوفى فلا زيادة فيه وما تمكن الزيادة فيه فلم يستوف بعد والله تعالى قد نص على أن بعد تلك التوفية زيادة فصح أنها توفية لشيء محدود متناه وأن ما لا نهاية له فلا يستوفى أبداً فقد ثبت بكل ما ذكرنا أن العالم ذو أول. وإذا كان ذو أول فلا بد ضرورة من أحد ثلاثة أوجه لا رابع لها وهي إما أن يكون أحدث ذاته وإما أن يكون حدث بغير أن يحدثه غيره وبغير أن يحدث هو نفسه وإما أن يكون أحدثه غيره فإن كان هو أحدث ذاته فلا يخلو من أحد أربعة أوجه لا خامس لها وهي إما أن يكون أحدث ذاته وهو معدوم وهي موجودة أو أحدث ذاته وهو موجود وهي معدومة أو أحدثها وكلاهما موجود أو أحدثها وكلاهما معدوم وكل هذه الأربعة الأوجه محال ممتنع لا سبيل إلى شيء منها لأن الشيء وذاته هي وهو هي وكل ما ذكرنا من الوجوه يوجب أن يكون الشيء غير ذاته وهذا محال وباطل بالمشاهدة والحس فهذا وجه قد بطل ثم نقول وإن كان خرج عن العدم إلى الوجود بغير أن يخرج هو ذاته أو يخرجه غيره فهو أيضاً محال لأنه لا حال أولى بخروجه إلى الوجود من حال أخرى ولا حال أصلاً هنالك فإذاً لا سبيل إلى خروجه وخروجه مشاهد متيقن فحال الخروج غير حال اللا خروج وحال الخروج هي علة كونه وهذا لازم في تلك الحال أعني إن حال الخروج يلزم في حدوثها مثل ما لزم في حدوث العالم من أن تكون أخرجت أنفسها أو أخرجها غيرها أو أخرجت بغير هذين الوجهين وهكذا في كل حال فإن تمادي الكلام وجب بما قدمناه إلا نهاية واللا نهاية في العالم من مبدأه باطل ممتنع محال فإذاً قد بطل أن يخرج العالم بنفسه وبطل أن يخرج دون أن يخرجه غيره فقد ثبت الوجه الثالث ضرورة إذ لم يبق غيره البتة فلابد من صحته وهو أن العالم أخرجه غيره من العدم إلى الوجود وبالله تعالى التوفيق وأيضاً فإن الفلك بكل ما فيه ذو آثار محمولة فيه من نقلة زمانية وحركة دورية في كون كل جزء من أجزائه في مكان

الذي يليه والأثر مع المؤثر من باب المضاف فإن لم يكن أثرٌ لم يكن مؤثرٌ وإن لم يكن مؤثرٌ أثرها ولا سبيل إلى أن يكون الفلك أو شيء مما فيه هو المؤثر لأنه يصير هو المؤثر والمؤثر فيه مع أن المؤثر والأثر من باب المضاف أيضاً ومعنى قولنا إن المؤثر والأثر والمؤثر فيه من باب المضاف إنما هو أن الأثر والمؤثر فيه يقتضيان مؤثراً ولابد ولم يرد أن الباري تعالى يقع تحت الإضافة فلابد ضرورة من مرثر ليس مؤثراً فيه وليس هو شيئاً مما في العلام فهو بالضرورة الخالق الأول الواحد تبارك وتعالى فصح بهذا أن العالم كله محدث وإن له محدثاً هو غيره هذا إلى ما نراه ويشاهد بالحواس من آثار الصنعة التي لا يشكل فيها ذو عقل. ومن بعض ذلك تراكيب الأفلاك وتداخلها ودوام دورانها على اختلاف مراكزها ثم أفلاك تداويرها والبون بين حركة أفلاك التداوير والأفلاك الحاملة لها ودوران الأفلاك كلها من غرب إلى شرق ودوران الفلك التاسع الكلي بخلاف ذلك من شرق إلى غرب إلى شرق ودوران الفلك التاسع الكلي بخلاف ذلك من شرق إلى غرب وإدارته لجميع الأفلاك مع نفسه كذلك فحدث من ذلك حركتان متعارضتان في حركة واحدة فبالضرورة نعلم أن لها محركاً على هذه الوجوه المختلفة. ثم تراكيب أعضاء الإنسان والحيوان من إدخال العظام المحدبة في المقعرة وتركيب العضل على تلك المداخل والشد على ذلك بالعصب والعروق صناعة ظاهرة لاشك فيها لا ينقصها إلا رؤية الصانع فقط. ومن ذلك ما يظهر في الأصباغ الموضوعة في جلود كثير من الحيوان وريشه ووبره وشعره وظفره وقشره على رتبة واحدة ووضع واحد لا تخالف فيه كإصباغ الحجل والشفانين اليمام والسمان والبزاة وكثير من الطير والسلاحف والحشرات والسمك لا يختلف تنقيطه البتة ولا تكون أصباغه موضوعة إلا وضعاً واحداً كأذناب الطواويس وفي السمك والجراد والحشرات نوعاً واحداً كالذي يصوره المصور بيننا. منها ما يأتي مختلفاً كأصباغ الدجاج والحمام والبط وكثير من الحيوان فبالضرورة والحس نعلم أن لذلك صانعاً مختاراً يفعل ذلك كله كما شاء ويحصيه إحصاء لا يضطرب أبداً عما شاء من ذلك وليس يمكن البتة في حس العقل أن تكون هذه المختلفات المضبوطة ضبطاً لا تفاوت فيه من فعل طبيعة ولابد لها من صانع قاصد إلى صنعة كل ذلك ومن دري ما الطبيعة علم أنها قوة موضوعة في الشيء تجري بها صفاته على ما هي عليه فقط وبالضرورة يعلم أن لها واضعاً ومرتباً وصانعاً لأنها لا تقوم بنفسها وإنما هي محمولة على ذي الطبيعة. ومنها ما نرى في ليف النخل والدوم من النسج المصنوع يقيناً بنيرين وسدى كالذي يصنعه النساج ما تنقصنا إلا رؤية الصانع فقط يقيناً بنيرين وسدى كالذي يصنعه النساج ما تنقصنا إلا رؤية الصانع فقط وليس هذا البتة من فعل طبيعة ولا بنسج ناسج ولا بناء ولا صانع أصباغ مرتبة بل هو صنعة صانع مختار قاصد إلى ذلك غير ذي طبيعة لكنه قادر على ما يشاء هذا أمر معلوم بضرورة العقل وأوله يقيناً كما نعلم أن الثلاثة أكثر من الاثنين فصح أنه خالق أول واحد حق لا يشبه شيئاً من خلقه البتة لا إله إلا هو الواحد الأول الخالق عز وجل.ذي يليه والأثر مع المؤثر من باب المضاف فإن لم يكن أثرٌ لم يكن مؤثرٌ وإن لم يكن مؤثرٌ أثرها ولا سبيل إلى أن يكون الفلك أو شيء مما فيه هو المؤثر لأنه يصير هو المؤثر والمؤثر فيه مع أن المؤثر والأثر من باب المضاف أيضاً ومعنى قولنا إن المؤثر والأثر والمؤثر فيه من باب المضاف إنما هو أن الأثر والمؤثر فيه يقتضيان مؤثراً ولابد ولم يرد أن الباري تعالى يقع تحت الإضافة فلابد ضرورة من مرثر ليس مؤثراً فيه وليس هو شيئاً مما في العلام فهو بالضرورة الخالق الأول الواحد تبارك وتعالى فصح بهذا أن العالم كله محدث وإن له محدثاً هو غيره هذا إلى ما نراه ويشاهد بالحواس من آثار الصنعة التي لا يشكل فيها ذو عقل. ومن بعض ذلك تراكيب الأفلاك وتداخلها ودوام دورانها على اختلاف مراكزها ثم أفلاك تداويرها والبون بين حركة أفلاك التداوير والأفلاك الحاملة لها ودوران الأفلاك كلها من غرب إلى شرق ودوران الفلك التاسع الكلي بخلاف ذلك من شرق إلى غرب إلى شرق ودوران الفلك التاسع الكلي بخلاف ذلك من شرق إلى غرب وإدارته لجميع الأفلاك مع نفسه كذلك فحدث من ذلك حركتان متعارضتان في حركة واحدة فبالضرورة نعلم أن لها محركاً على هذه الوجوه المختلفة. ثم تراكيب أعضاء الإنسان والحيوان من إدخال العظام المحدبة في المقعرة وتركيب العضل على تلك المداخل والشد على ذلك بالعصب والعروق صناعة ظاهرة لاشك فيها لا ينقصها إلا رؤية الصانع فقط. ومن ذلك ما يظهر في الأصباغ الموضوعة في جلود كثير من الحيوان وريشه ووبره وشعره وظفره وقشره على رتبة واحدة ووضع واحد لا تخالف فيه كإصباغ الحجل والشفانين اليمام والسمان والبزاة وكثير من الطير والسلاحف والحشرات والسمك لا يختلف تنقيطه البتة ولا تكون أصباغه موضوعة إلا وضعاً واحداً كأذناب الطواويس وفي السمك والجراد والحشرات نوعاً واحداً كالذي يصوره المصور بيننا. منها ما يأتي مختلفاً كأصباغ الدجاج والحمام والبط وكثير من الحيوان فبالضرورة والحس نعلم أن لذلك صانعاً مختاراً يفعل ذلك كله كما شاء ويحصيه إحصاء لا يضطرب أبداً عما شاء من ذلك وليس يمكن البتة في حس العقل أن تكون هذه المختلفات المضبوطة ضبطاً لا تفاوت فيه من فعل طبيعة ولابد لها من صانع قاصد إلى صنعة كل ذلك ومن دري ما الطبيعة علم أنها قوة موضوعة في الشيء تجري بها صفاته على ما هي عليه فقط وبالضرورة يعلم أن لها واضعاً ومرتباً وصانعاً لأنها لا تقوم بنفسها وإنما هي محمولة على ذي الطبيعة. ومنها ما نرى في ليف النخل والدوم من النسج المصنوع يقيناً بنيرين وسدى كالذي يصنعه النساج ما تنقصنا إلا رؤية الصانع فقط يقيناً بنيرين وسدى كالذي يصنعه النساج ما تنقصنا إلا رؤية الصانع فقط وليس هذا البتة من فعل طبيعة ولا بنسج ناسج ولا بناء ولا صانع أصباغ مرتبة بل هو صنعة صانع مختار قاصد إلى ذلك غير ذي طبيعة لكنه قادر على ما يشاء هذا أمر معلوم بضرورة العقل وأوله يقيناً كما نعلم أن الثلاثة أكثر من الاثنين فصح أنه خالق أول واحد حق لا يشبه شيئاً من خلقه البتة لا إله إلا هو الواحد الأول الخالق عز وجل.

باب الكلام على من قال أن
العالم لم يزل وله مع ذلك فاعل لم يزل
قال أبو محمد رضي الله عنه قد أفسدنا بحول الله وقوته بالبراهين التي قدمنا هذه المقالة ولكن بقي لهم اعتراض وجب إيراده تقصياً لكل ما موهوا به قال أبو محمد رضي الله عنه اعتمد أهل هذه المقالة على أن قالوا إن علة فعل الباري تعالى إنما هو جوده وحكمته وقدرته وهو تعالى لم يزل جواداً حكيماً قادراً فالعالم لم يزل إذ علته لم تزل فهذا فاسد البتة بالدلالة التي قدمنا التي تضطر إلى المعرفة والتيقن بحدوث العالم ثم نقول أنه إنما يلزم هذا من أقر بهذه المقدمة أعني أن للعالم علة وأما نحن فإنا نقول أنه لا علة لتكوين الله عز وجل كل ما كونه وأنه لا شيء غير الخالق وخلقه ثم نقول على علم هؤلاء قولاً كافياً إن شاء الله تعالى وهو أن المفعول هو المنتقل من العدم إلى الوجود بمعنى من ليس إلى شيء فهذا هو المحدث ومعنى المحدث هو ما لم يكن ثم كان وهم يقولون أنه الذي لم يزل وهذا هو خلاف المعقول لأن الذي لم يكن ثم كان هو غير الذي لم يزل فالعالم إذاً هو غير نفسه وهذا عين المحال وبالله تعالى التوفيق فإن قال لنا قائل لما كان الباري تعالى غير فاعل على قولكم ثم صار فاعلاً فقد لحقته استحالة وتعالى الله عن ذلك قلنا له وبالله التوفيق هذا السؤال راجع عليكم إذ صححتموه فهو لكم لازم لا لنا إذ لم نصححه وذلك أنه إن كان عندكم الفعل منه بعد أن كان غير فاعل يوجب الاستحالة على الفاعل تعالى فإن فعله لما أحدث من الإعراض عندكم بعد أن كان غير محدث لها وإعدامه ما أعدم منها بعد أن كان غير معدم لها موجب عليه الاستحالة فأجيبوا عن سؤالكم الذي صححتموه ولا جواب لكم إلا بإفساده. وأما نحن فنقول إن الاستحالة ليست ما ذكرتم وإنما معنى الاتسحالة أنه حدوث شيء في المستحيل لم يكن فيه قبل ذلك صار به مستحيلاً عن صفته المحمولة عليه إلى غيرها وهذا المعنى منفي عن الله تعالى أي أنه تعالى يجل عن أن يكون حاملاً لصفة عليه بل بذاته لم يفعل إن كان غير فاعل وبذاته فعل إن فعل ولا علة لما فعل ولا علة لما لم يفعل وأيضاً فإن الذي لم يزل هو الذي لا فاعل له ولا مخرج له من عدم إلى وجود فلو كان العالم لم يزل لكان لا محرج له ولا فاعل له وقد أقر أهل هذه المقالة بأن العالم لم يزل وإن له فاعلاً لم يزل يفعل وهذا عين المحال والتخليط والفساد وبالله تعالى التوفيق
باب الكلام على من قال أن للعالم خالقاً لم يزل
وأن النفس والمكان المطلق هو الخلاء والزمان المطلق الذي هو المدة لم تزل موجودة وأنها غير محدثة

قال أبو محمد رضي الله عنه النفس عند هؤلاء جوهر قائم بنفسه حامل لأعراضه لا متحرك ولا منقسم ولا متمكن أي لا في مكان. وقد ناظرني قوم من أهل الرأي ورأيته كالغالب على ملحدي أهل زماننا فألزمتهم إلزامات لم ينفكوا منها أظهرت بطلان قولهم بعون الله تعالى وقوته. ولم نر أحداً ممن تكلم قبلنا ذكر هذه الفرقة فجمعت ما ناظرتهم به وأضفت إليه ما وجبت إضافته إليه مما فيه تزييف قولهم وما توفيقنا إلا بالله وهذا الزمان والمكان عندهم هما غير المكان المعهود عندنا وغير الزمان المعهود عندنا. لأن المكان المعهود عندنا هو المحيط بالمتمكن فيه من جهاته أو من بعضها وهو ينقسم قسمين إم مكان يتشكل المتمكن فيه بشكله كالبر أو الماء في الخابية وما أشبه ذلك وإما مكان يتشكل هو بشكل المتمكن فيه كالماء لما حل فيه من الأجسام وما أشبهه. والزمان المعهود عندنا هو مدة وجود الجرم ساكناً أو متحركاً أو مدة وجود العرض في الجسم ويعمه أن نقول هو مدة وجود الفلك وما فيه من الحوامل والمحمولات. وهم يقولون أن الزمان المطلق والمكان المطلق هما غير ما حددنا آنفاً من الزمان والمكان ويقولون أنهما شيئان متغايران ولقد كان يكفي من بطلان قولهم إقرارهم بمكان غير ما يعهد وزمان غير ما يعهد بلا دليل على ذلك ولكن لابد من إيراد البراهين على إبطال دعواهم في ذلك بحول الله وقوته فيقال لهم وبالله تعالى التوفيق أخبرونا عن هذا الخلاء الذي أثبتم وقلتم أنه كان موجوداً قبل حدوث الفلك وما فيه هل بطل بحدوث الفلك ما كان منه في مكان الفلك قبل أن يحدث الفلك أو لم يبطل. فإن قالوا لم يبطل وبذلك أجابني بعضهم فيقال لهم فإن كان لم يبطل فهو انتقل عن ذلك المكان بحدوث الفلك في ذلك المكان أو لم ينتقل فإن قالوا لم ينتقل وهو قولهم قيل لهم فإذ لم يبطل ولا انتقل فأين حدث الفلك وقد كان في موضعه قبل حدوثه عندكم معنى ثابت قائم بنفسه موجود وهل حدث الفلك في ذلك المكان المطلق الذي هو الخلاء أم في غيره فإن كان حدث في غيره فههنا إذاً مكان آخر غير الذي سميتموه خلاء وهو إما مع الذي ذكرتم في حيز واحد أم هو في حيز آخر فإن كان معه في حيز واحد فالفلك فيه حدث ضرورة وقد قلتم أنه لم يحدث فيه فهو إذاً حادث فيه غير حادث فيه وهذا تناقض ومحال. وإن كان في حيز آخر فقد أثبتم النهاية للخلاء إذ الحيز الآخر الذي حدث فيه الفلك ليس هو في ذلك الخلاء وهذا ينطوي فيه بالضرورة نهاية الخلاء الذي ذكرتم فهو متناهٍ لا متناهٍ وهذا تناقض وتخليط وإذا بطل أن يكون غير متناهٍ وثبت أنه متناه فهو المكان المعهود المضاف إلى المتمكن فيه وهذا هو المكان الذي لا يعرف ذو عقل سواه. وإن كان الفلك حدث فيه والفلك ملاء بلا شك ولم ينتقل الخلاء عندكم ولا بطل فالفلك إذاً خلاءٌ وملاءٌ معاً في مكان واحد وهذا محال وتخليط. فإن قالوا بطل بحدوث الفلك ما كان منه في موضع الفلك قبل حدوث الفلك أو قالوا انتقل فقد أوجبوا له النهاية ضرورة إما من طريق الوجود بالبطلان إذ لا يفسد ويبطل إلا ما كان حادثاً لا ما لم يزل وإما من طريق المساحة بالنقلة إذ لو لم يجد أين ينتقل لم تكن له نقلة إذ معنى النقلة إنما هو تصيير الجرم إلى مكان لم يكن فيه قبل ذلك أو إلى صفة لم يكن عليها قبل ذلك ووجوده مكاناً ينتقل غليه موجب أنه لم يكن في ذلك المكان الذي انتقل إليه قبل انتقاله إليه وهذا هو إثبات النهاية ضرورة فهذا هو الذي أبطلوا. ويلزمهم في ذلك أيضاً أن يكون متحيزاً ضرورة لأن الذي بطل منه هو غير الذي لم يبطل والذي انتقل هو غير الذي لم ينتقل وهو إذا كان ذلك فإما هو جسم ذو أجزاء وإما هو محمول في جسم فهو ينقسم بانقسام الجسم وقد أثبتنا النهاية للجسم في غير هذا المكان من كتابنا هذا بما فيه البيان الضروري والحمد لله رب العالمين وأيضاً فإن كان لم يبطل فالذي كان منه في موضع الفلك ثم لم يبطل ولا انتقل لحدوث الفلك فيه فهو والفلك إذاً موجودان في حيز واحد معاً فهو إذاً ليس مكاناً للفلك لأن المكان لا يكون مع المتمكن فيه في مكان واحد وهذا يعرف بأولية العقل ولو كان ذلك لكان المكان مكاناً لنفسه ولما كان واحد منهما أولى بأن يكون مكاناً للآخر من الآخر بذلك ولا كان أحدهما أولى أيضاً بأن يكون متمكناً في الآخر من الآخر فيه وكل هذا فاسد ومحال

بالضرورة وأيضاً فإن الخلاء عندهم مكان لا متمكن فيه والفلك عندهم موجود في الخلاء إذ لا نهاية للبخلاء عندهم من طريق المساحة فإذا كان الفلك متمكناً في الخلاء عندهم والخلاء عندهم مكان لا متمكن فيه فالخلاء إذاً مكان فيه متمكن ليس فيه متمكن وهذا محال وتخليط وهذا بعينه لازم في قولهم إن ذلك الجزء من الخلاء لم ينتقل لحدوث الفلك فيه. فإن قالوا انتقل فإنما صار إلى مكان لم يكن فيه قبل ذلك خلاء ولا ملاء فقد ثبت عدم الخلاء والملاء فيما فوق الفلك ضرورة وهذا خلاف قولهم. وإن قالوا بطل لزمهم أيضاً أنه قد عدته المدد ضرورة فإذا عدته المدد فقد تناهى من أوله بالمبدأ ضرورة فإن قالوا بل لم يحدث الفلك في شيء من ذلك المكان الذي هو الخلاء فقد أثبتوا حيزاً آخر ومكاناً للفلك غير الخلاء الشامل عندهم وإذا كان ذلك فقد تناهى كلا المكانين من جهة تلاقيهما ضرورة وإذا تناهيا من جهة تلاقيهما لزمتهما المساحة ووجب تناهيهما التناهي ذرعهما ضرورة ويسألون أيضاً عن هذا الخلاء الذي هو عندهم مكان لا متمكن فيه هل له مبدأ متصل بصفحات الفلك الأعلى أم لا مبدأ له من هنالك ولابد من أحد الأمرين ضرورة فإن قالوا لا مبدأ له وهو قولهم قيل لهم إن قول القائل مكان إنما يفهم منه ما يتمثل في النفس من المقصود بهذه اللفظة وموضعها في اللغة لتكون عبارة للتفاهم عن المراد بها أنها ساحة ولابد للساحة من الذرع ضرورة ولابد للذرع من مبدأ لأنه كمية والكمية أعداد مركبة من الآحاد فإن لم يكن له مبدأ من واحد اثنين ثلاثة لم يكن عدد وإذا لم يكن عدد لم يكن ذرع أصلاً وإذا لم يكن ذرع لم تكن مساحة ولا انفساح ولا مسافة وكل هذه ألفاظ واقعة إما على ذرع المذروع وإما على مذروع بالذرع ضرورة. فإن قالوا له مبدأ من هنالك وجبت له النهاية ضرورة لحصر العدد لمساحته بوجود المبدأ له ويسألون أيضاً أمماس هذا الفلك أم غير مماس وبائن عنه أم غير بائن فإن قالوا لا مماس ولا بائن فهذا أمر لا يعقل بالحس ولا يتشكل في النفس ولا يقوم على صحته برهان أبداً إلا في الأعراض المحمولة في الأجسام وهم لا يقولون أن الخلاء عرض محمول في جسم وكل دعوى لم يقم عليها دليل فهي باطلة مردودة وإن أثبتوا المماسة أو المباينة وجب عليهم ضرورة إثبات النهاية له كما لزم بإثبات المبدأ إذ النهاية منطوية في ذكر المبدأ والمماسة والمباينة ضرورة لاشك فيها وبالله التوفيق ويسألون أيضاً عن هذا الخلاء الذي يذكرون والزمان الذي يثبتون أمحمولان هما أم حاملان أم أحدهما محمول والثاني حامل أم كلاهما لا حامل ولا محمول فأيهما أجابوا فيه فإنه حامل بلا شك في أن محموله غيره إذ لا يكون الشيء حاملاً لنفسه فله إذاً محمول لم يزل وهو غير الزمان فإن قالوا ذلك كلموا بما قدمنا قبل على أهل الدهر القائلين بأزلية العالم. وأيضاً فإن كان المكان حاملاً فلا يخلو ضرورة من أحد وجهين إما أن يكون حاملاً لجرم متمكن فيه وهذا يوجب النهاية له لوجوب نهاية الجرم المتمكن فيه بالدلالة التي قدمنا في إثبات نهايات الأجرام وإما أن يكون حاملاً لكيفياته فإن كان حاملاً لكيفياته فهو مركب من هيولاه وأعراضه وجنسه وفصوله وبالضرورة يعلم كل ذي حسن سليم أن كل مركب فهو متناه بالجرم والزمان بالدلائل التي قدمنا ولا سبيل إلى حمل ثالث وأيهما قالوا فيه أنه محمول فإنه يقتضي حاملاً ويعكس الدليل الذي ذكرنا آنفاً سواءً بسواءٍ وأيهما قالوا فيه أنه حامل محمول وجب كل ما ذكرنا فيه أيضاً بعكسه وأيهما قالوا فيه لا حامل ولا محمول فلا يخلو من أن يكون باقياً أو يكون بقاءً فإن كان باقياً فهو مفتقر إلى بقاءٍ وهو مدته إذ لا باقي إلا ببقاء وإن كان بقاء فلا بد له من باق به وهو من باب الإضافة والمدة وهي البقاء إنما هي محمولة وناعتة للباقي بها ضرورة هذا الذي لا يقوم في العقل سواه ولا يقوم برهان إلا عليه ويسألون أيضاً عن هذا الزمان الذي يذكرون هل زاد في مدة اتصاله مذ حدث الفلك إلى يومنا هذا أو لم يزد ذلك في أمده فإن قالوا لم يزد ذلك في أمده كانت مكابرة لأنها مدة متصلة بها مضافة إليها وعدد زائد على عدد فإن قالوا زاد ذلك في أمده سئلوا متى كانت تلك المدة أطول أقبل الزيادة أم هي وهذه الزيادة معاً فإن قالوا هي والزيادة معاً فقد أثبتوا النهاية ضرورة إذ ما لا نهاية

له فلا يقع فيه زيادة ولا نقص ولا يكون شيء مساوياً له ولا أكثر منه ولا أنقص منه ولا يكون هو أيضاً مفصلاً أصلاً فلا يكون مساوياً لنفسه كما هو ولا أكثر من نفسه ولا أقل منها فإن قالوا ليست هي والزيادة معها أطول منها قبل الزيادة فقد أثبتوا أن الشيء وغيره معه ليس أكثر منه وحده وهذا باطل وهم يقولون أن الخلاء والزمان المطلق شيآن متغايران فيقال لهم فإذا هما كذلك فبأي شيء انفصل بعضهما من بعض فإن قالوا انفصل بشيء ما وذكروا في ذلك أي شيء ذكروه فقد أثبتوا لهما التركيب من جنسهما وفصلهما وأيضاً فجعلهم لهما شيئين إيقاع منهم للعدد عليهما وكل عدد فهو متناه محصور وكل محصور فقد سلكته الطبيعة وكل ما سلكته الطبيعة فهو متناه ضرورة. فإن أرادوا ألزامنا في الباري تعالى مثل ما ألزمناهم في هذا السؤال فقالوا أيما أكثر الباري تعالى وحده أم الباري وخلقه معاً قلنا هذا سؤال فاسد بالبرهان الضروري لأن هذا البرهان إنما هو على وجوب حدوث الزمان وما لم ينفك من الزمان وعلى حدوث النوامي وأيضاً فإن الباري تعالى ليس عدداً ولا بعض عدد وليس هو أيضاً معدوداً ولا بعضاً لمعدود لأن واحداً ليس عدداً بالبرهان الذي نورده في الباب الذي يتلو هذا الباب إن شاء الله تعالى ولا واحد على الحقيقة إلا الله عز وجل فقط فهو الذي لا يتكثر البتة ولا ينضاف إلى سواه إذ لا يجمعه مع شيء سواه عدد ولا صفة البتة لأن كل ما وقع عليه اسم واحد مما دونه تعالى فإنما هو مجاز لا حقيقة لأنه إذا قسم استبان أنه كان كثيراً لا واحداً فلذلك وقع العدد على الأجرام والأعداد المسماة آحاداً في العالم وأما الواحد في الحقيقة فهو الذي ليس كثيراً أصلاً ولا يتكثر بوجه من الوجوه فلا يقع عليه عدد بوجه من الوجوه لأنه يكون حينئذ واحداً لا واحداً كثيراً لا كثيراً وهذا تخليط ومحال وممتنع لا سبيل إليه فلا يجوز أن يضاف الواحد الأول إلى شيء مما دونه لا في عدد ولا كمية ولا في جنس ولا في صفة ولا في معنى من المعاني أصلاً وبالله تعالى التوفيق. فإن ذكر ذاكر قول الله تعالى ما يكون من نجوى ثلاثة إلا هو رابعهم ولا خمسة إلا هو سادسهم ولا أدنى من ذلك ولا أكثر إلا هو معهم أينما كانوا فمعنى قوله تعالى هو رابعهم وهو سادسهم إنما هو فعل فعله فيهم وهو أن ربعهم بإحاطته بهم لا بذاته وسدسهم بإحاطته لا بذاته أو قد يربعهم بملك يشرف عليهم ويسدسهم كذلك وبرهان هذا القول أن الله تبارك وتعالى إنما عنى بهذه الآية بلا خلاف بل بضرورة العقل من كل سامع أنه لا تخفى عليه نجواهم وهذا نص الآية لأنه تعالى افتتحها بذكر نجوى المتناجين وإنما أراد عز وجل علمه بنجواهم لا أنه معدود معهم بذاته إلى ذواتهم حاشى لله من ذلك إذ من المحال الممتنع الخارج عن رتبة الأعداد والمعدودين أن يكون الله عز وجل معدوداً بذاته مع ثلاثة بالهند ومع ثلاثة بالسند ومع ثلاثة بالعراق ومع ثلاثة بالصين في وقت واحد لأنه لو كان ذلك لكان الذين هو رابعهم بالهند مع الثلاثة الذين هو رابعهم بالصين ثمانية كلهم لأنهم أربعة وأربعة بلا شك فكأن تعالى حينئذ يكون اثنين وأكثر وهذا محال وكذلك إذا كان بذاته سادساً لخمسة ههنا فهم ستة ورابعاً لثلاثة هنالك فهم أربعة فهم كلهم بلا شك عشرة فهو إذاً اثنان وكذلك قوله تعالى في الآية نفسها إلا هو معهم أينما كانوا إنما أضاف تعالى الأينية إليهم لا إلى نفسه تعالى معناه أينما كانوا فهو تعالى معهم بإحاطته إذ محال أن يكون بذاته في مكانين فبطل اعتراضهم والحمد لله رب العالمين كثيراً وليس قول القائل الله ورسوله والله وعمرو مما يعترض به علينا لأننا لم نمنع من ضم اسمه تعالى إلى اسم غيره معه لأن الاسم كلمة مركبة من حروف الهجاء وإنما منعنا من أن تعد ذاته تعالى مع شيء غيره إذ العدد إنما هو جمع شيء إلى غيره في قضية ما والله تعالى لا يجمعه وخلقه شيء أصلاً فصح انتفاء العدد عنه تعالى وإذا صح انتفاء العدد عنه صح أنه ليس معدوداً البتة والحمد لله رب العالمين ويسألون أيضاً هذا الزمان والمكان اللذان يذكران أهما واقعان تحت الأجناس والأنواع أم لا وهل هما واقعان تحت المقولات العشر أم لا فإن قالوا لا فقد نفوهما أصلاً وأعدموهما البتة إذ لا مقول من الموجودات إلا هو واقع تحتها وتحت الأجناس والأنواع حاشى الحق الأول

الواحد الخالق عز وجل الذي علم بضرورة الدلائل ووجب بها خروجه عن الأجناس والأنواع والمقولات وبالجمة شاؤا أو أبوا فالخلاء والزمان المطلق اللذان يذكران إن كانا موجودين فهما واقعان تحت جنس الكمية والعدد ضرورة فإذا كان ذلك كذلك فهذا الزمان الذي ندريه نحن وهم وذلك الزمان الذي يدعونه هما واقعان جميعاً تحت جنس متى وكذلك المكان الذي يدعونه واقع مع المكان الذي نعرفه نحن وهم تحت جنس أين وبالضرورة يجب أن ما لزم بعض ما تحت الجنس مما يوجبه له الجنس فإنه لازم لكل ما تحت ذلك الجنس وإذ لا شك في هذا فهما مركبان والنهاية فيهما موجودة ضرورة إذ المقولات كلها كذلك. وأيضاً فإن المكان لابد له من مدة يوجد فيها ضرورة فنسألهم هل تلك المدة هي الزمان الذي يدعونه أم هي غيره فإن كانت هي هو فهو زمان للمكان فهو محمول في المكان فهو ككل زمان لذي الزمان فلا فرق وإن كانت غيره فههنا إذن زمان ثالث غير مدة ذلك المكان وغير الزمان الذي ندريه نحن وهم وهذه وساوس لا يعجز عن ادعائها كل من لم يبال بما يقول ولا استحيا من فضيحة ويقال لهم إذ ليس المكان الذي تدعونه والزمان الذي تدعونه واقعين مع المكان المعهود والزمان المعهود تحت جنس وحدٍ واحد فلم سميتموه مكاناً وزماناً وهلا سميتموهما باسمين مفردين لهما ليبعدا بذلك عن الإشكال والتلبيس والسفسطة بالتخليط بالأسماء المشتركة فإن كانا مع الزمان والمكان المعهودين تحت حد واحد فقد بطلت دعواكم زماناً ومكاناً غير الزمان والمكان المعهودين بالضرورة وبالله التوفيق ويسألون أيضاً عن هذا الزمان والمكان غير المعهودين أهما داخل الفلك أم خارجه فإن قالوا هما داخل الفلك فالخلاء إذاً هو الملاء والمكان إذاً في المتمكن يعني في داخله وهذا محال والزمان إذن هو الذي لا يعرف غيره وإن قالوا هما خارج الفلك أوجبوا لهما نهاية ابتداء مما هو خارج الفلك وإن قالوا لا خارج ولا داخل فهذه دعوى مفتقرة إلى برهان ولا برهان على صحتها فهي باطل فإن قالوا أنتم تقولون هذا في الباري تعالى قلنا لهم نعم لأن البرهان قد قام على وجوده فلما صح وجوده تعالى قام البرهان بوجوب خلافه لكل ما في العالم على أنه لا داخل ولا خارج وأنتم لم يصح لكم برهان على وجود الخلاء والزمان الذي تدعونه فصار كلامكم كله دعوى وبالله التوفيق.ق عز وجل الذي علم بضرورة الدلائل ووجب بها خروجه عن الأجناس والأنواع والمقولات وبالجمة شاؤا أو أبوا فالخلاء والزمان المطلق اللذان يذكران إن كانا موجودين فهما واقعان تحت جنس الكمية والعدد ضرورة فإذا كان ذلك كذلك فهذا الزمان الذي ندريه نحن وهم وذلك الزمان الذي يدعونه هما واقعان جميعاً تحت جنس متى وكذلك المكان الذي يدعونه واقع مع المكان الذي نعرفه نحن وهم تحت جنس أين وبالضرورة يجب أن ما لزم بعض ما تحت الجنس مما يوجبه له الجنس فإنه لازم لكل ما تحت ذلك الجنس وإذ لا شك في هذا فهما مركبان والنهاية فيهما موجودة ضرورة إذ المقولات كلها كذلك. وأيضاً فإن المكان لابد له من مدة يوجد فيها ضرورة فنسألهم هل تلك المدة هي الزمان الذي يدعونه أم هي غيره فإن كانت هي هو فهو زمان للمكان فهو محمول في المكان فهو ككل زمان لذي الزمان فلا فرق وإن كانت غيره فههنا إذن زمان ثالث غير مدة ذلك المكان وغير الزمان الذي ندريه نحن وهم وهذه وساوس لا يعجز عن ادعائها كل من لم يبال بما يقول ولا استحيا من فضيحة ويقال لهم إذ ليس المكان الذي تدعونه والزمان الذي تدعونه واقعين مع المكان المعهود والزمان المعهود تحت جنس وحدٍ واحد فلم سميتموه مكاناً وزماناً وهلا سميتموهما باسمين مفردين لهما ليبعدا بذلك عن الإشكال والتلبيس والسفسطة بالتخليط بالأسماء المشتركة فإن كانا مع الزمان والمكان المعهودين تحت حد واحد فقد بطلت دعواكم زماناً ومكاناً غير الزمان والمكان المعهودين بالضرورة وبالله التوفيق ويسألون أيضاً عن هذا الزمان والمكان غير المعهودين أهما داخل الفلك أم خارجه فإن قالوا هما داخل الفلك فالخلاء إذاً هو الملاء والمكان إذاً في المتمكن يعني في داخله وهذا محال والزمان إذن هو الذي لا يعرف غيره وإن قالوا هما خارج الفلك أوجبوا لهما نهاية ابتداء مما هو خارج الفلك وإن قالوا لا خارج ولا داخل فهذه دعوى مفتقرة إلى برهان ولا برهان على صحتها فهي باطل فإن قالوا أنتم تقولون هذا في الباري تعالى قلنا لهم نعم لأن البرهان قد قام على وجوده فلما صح وجوده تعالى قام البرهان بوجوب خلافه لكل ما في العالم على أنه لا داخل ولا خارج وأنتم لم يصح لكم برهان على وجود الخلاء والزمان الذي تدعونه فصار كلامكم كله دعوى وبالله التوفيق.

قال أبو محمد رضي الله عنه ولم نجد لهم سؤالاً أصلاً ولا أتونا قط بدليل فنورده عنهم ولا وجدنا لهم شيئاً يمكن الشغب به في أزلية الخلاء والمدة فنورده عنهم وإن لم ينتبهوا وإنما هو رأي قلدوا فيه بعض قدماء الملحدين فقط وبالله التوفيق.
قال أبو محمد رضي الله عنه ومما يبطل به الخلاء الذي سموه مكاناً مطلقاً وذكروا أنه لا يتناهى وأنه مكان لا متمكن فيه برهان ضروري لا انفكاك منه وأطرف شيء أنه برهانهم الذي موهوا به وشغبوا بإيراده وأرادوا به إثبات الخلاء وهو أننا نرى الأرض والماء والأجسام الترابية من الصخور والزئبق ونحو ذلك طباعها السفل أبداً وطلب الوسط والمركز وأنها لا تفارق هذا الطبع فتصعد إلا بقسر يغلبها ويدخل عليها كرفعنا الماء والحجر قهراً فإذا رفعناهما ارتفعا فإذا تركناهما عادا إلى طبعهما بالرسوب ونجد النار والهواء طبعهما الصعود والبعد عن المركز والوسط ولا يفارقان هذا الطبع إلا بحركة قسراً تدخل عليهما يرى ذلك عياناً كالزق المنفوخ والإناء المجوف المصوب في الماء فإذا زالت تلك الحركة القسرية رجعا إلى طبعهما ثم نجد الإناء المسمى سارقة الماء يبقي الماء فيها صعداً ولا ينسفك وتجد الزراقة ترفع التراب والزئبق والماء ونجد إذا حفرنا بئراً امتلأ هواء وسفل الهواء حينئذ ونجد المحجمة تمص الجسم الأرضي إلى نفسها فليس كل كل هذا إلا لأحد وجهين لا ثالث لهما إما عدم الخلاء جملة كما نقول نحن وإما لأن طبع الخلاء يجتذب هذه الأجسام إلى نفسه كما يقول من يثبت الخلاء فنظرنا في قولهم أن طبع الخلاء يجتذب هذه الأجسام إلى نفسه كما يقول من يثبت الخلاء فوجدناه دعوى بلا دليل فسقط ثم تأملناه أخرى فوجدناه عائداً عليهم لأنه إذا اجتذبت الأجسام ولابد فقد صار ملأً فالملأ حاضر موجود والخلاء دعوى لا برهان عليها فسقطت وثبت عدم الخلاء. ثم نظرنا في قولنا فوجدناه يعلم بالمشاهدة وذلك أننا لم نجد لا بالحس ولا بتوهم العقل بالإمكان مكاناً يبقى خالياً قط دون متمكن فصح الملأ بالضرورة وبطل الخلاء إذ لم يقم عليه دليل ولا وجد قط وبالله تعالى التوفيق. ثم نقول لهم إن كان خارج الفلك خلاء على قولكم فلا يخلو من أن يكون من جنس هذا الخلاء الذي تدعون أنه يجتذب الأجسام بطبعه أو يكون من غير جنسه ولابد من أحد هذين الوجهين ضرورة ولا سبيل إلى ثالث البتة فإن قالوا هو من جنسه وهو قولهم فقد أقروا بأن طبع هذا الخلاء الغالب بجميع الطبائع هو أن يجذب المتمكنات إلى نفسه فيمتلىء بها حتى أنه يحيل قوى العناصر عن طباعها فوجب أن يكون ذلك الخلاء الخارج عن الفلك لذلك أيضاً ضرورة لأن هذه صفة طبعه وجنسه فوجب بذلك ضرورة أن يكون متمكناً فيه ولابد وإذا كان هذا وذلك الخلاء عندهم لا نهاية له فالجسم الماليء له أيضاً لا نهاية له وقد قدمنا البراهين الضرورية أنه لا يجوز وجود جسم لا نهاية له فالخلاء باطل ولو كان ذلك أيضاً لكان ملأ لا خلاء وهذا خلاف قولهم. فإن قالوا بل ذلك الخلاء هو من غير جنس هذا الخلاء. يقال لهم فبأي شيء عرفتموه وبما استدللتم عليه وكيف وجب أن تسموه خلاء وهو ليس خلاء وهذا مخلص منه وبالله تعالى التوفيق وهم في هذا سواء ومن قال أن في مكان خارج من العالم ناساً لا يحدون بحد الناس ولا هم كهؤلاء الناس أو من قال أن في خارج الفلك ناراً غير محرقة ليست من جنس هذه النار وكل هذا حمق وهوس.
الكلام على
من قال أن فاعل العالم ومدبره أكثر من واحد
قال أبو محمد رضي الله عنه افترق القائلون بأن فاعل العالم أكثر من واحد فرقاً ثم ترجع هذه الفرق إلى فرقتين فإحدى الفرقتين تذهب إلى أن العالم غير مدبريه وهم القائلون بتدبير الكواكب السبعة وأزليتها وهم المجوس فإن المتكلمين ذكروا عنهم أنهم يقولون أن الباري عز ول لما طالت وحدته استوحش فلما استوحش فكر فكرة سوءٍ فتجسمت فاستحالت ظلمة فحدث منها اهرمن وهو إبليس فرام البارىء تعالى إبعاده عن نفسه فلم يستطع فتحرز منه بخلق الخيرات وشرع اهرمن في خلق الشر ولهم في ذلك تخليط كثير.

قال أبو محمد رضي الله عنه وهذا أمر لا تعرفه المجوس بل قولهم الظاهر هو أن الباري تعالى وهو أوورمن وإبليس وهواهر من وكام وهو الزمان وجام وهو المكان وهو الخلاء أيضاً ونوم وهو الجوهر وهو أيضاً الهيولي وهو أيضاً الطينة والخميرة خمسة لم تزل وإن اهرمن هو فاعل الشرور وإن اورمن فاعل الخير وإن نوم هو المفعول فيه كل ذلك. وقد أفردنا في نقض هذه المقالة كتاباً في نقض كلام محمد بن زكريا الرازي الطبيب في كتابه الموسوم بالعلم الإلهي. والمجوس يعظمون الأنوار والنيران والمياه إلا أنهم يقرون بنبوة زرادشت ولهم شرائع يضيفونها إليه ومنهم المزدقية وهم أصحاب مزدق الموبذ وهم القائلون بالمساواة في المكاسب والنساء والخرمية أصحاب بابك وهم فرقة من فرق المزدقية وهم أيضاً سر مذهب الإسماعيلية ومن كان على قول القرامطة وبني عبيد وعنصرهم. وقد يضاف إلى جملة من قال إن مدبر العالم أكثر من واحد الصابئون وهم يقولون بقدم الأصلين على ما قدمنا من نحو قول المجوس إلا أنهم يقولون بتعظيم الكواكب السبعة والبروج الاثني عشر ويصورونها في هياكلهم ويقربون الذبائح والدخن ولهم صلوات خمس في اليوم والليلة تقرب من صلوات المسلمين ويصومون شهر رمضان ويستقبلون في صلاتهم الكعبة البيت الحرام ويعظمون مكة والكعبة ويحرمون الميتة والدم ولحم الخنزير ويحرمون من القرائب ما يحرم على المسلمين وعلى نحو هذه الطريقة تفعل الهند بالبددة في تصويرها على أسماء الكواكب وتعظيمها وهو كان أصل الأوثان في العرب والدقاقرة في السودان حتى آل الأمر مع طول الزمان إلى عبادتهم إياها وكان الذي ينتحله الصابئون أقدم الأديان على وجه الدهر والغالب على الدنيا إلى أن أحدثوا فيه الحوادث وبدلوا شرائعه بما ذكرنا فبعث الله عز وجل إليهم إبراهيم خليله صلى الله عليه وسلم بدين الإسلام الذي نحن عليه الآن وتصحيح ما أفسدوه بالحنيفة السمحة التي أتى بها محمد صلى الله عليه وسلم من عند الله تعالى فبين لهم كما نص في القرآن بطلان ما أحدثوه من تعظيم الكواكب وعبادتها وعبادة الأوثان فلقي منهم ما نصه الله في كتابه وكانوا في ذلك الزمان وبعده يسمون الحنفاء ومنهم اليوم بقايا بحران وهم قليل جداً فهذه فرقة. ويدخل في هذه الفرقة من وجه ويخرج منها وجه آخر النصارى فأما الوجه الذي يدخلون به فهو قولهم بالتثليث وأن خالق الخلق ثلاثة وأما الوجه الذي يخرجون به فهو أن للصابئين شرائع يسندونها إلى هرمس ويقولون أنه إدريس وإلى قوم آخرين يذكرون أنهم أنبياء كايلون ويقولون أنه نوح عليه السلام واسقلانيوس صاحب الهيكل الموصوف وعاظيمون ويوداسف وغيرهم والنصارى لا يعرفون هؤلاء لكن يقرون بنبوة كل نبي تعرفه من بني إسرائيل وإبراهيم وإسحاق ويعقوب عليهم السلام ولا يعرفون نبوة إسمعيل وصالح وهود وشعيب وينكرون نبوة محمد صلى الله عليه وسلم وعلى إخوته الأنبياء عليهم السلام والصابئون لا يقرون بنبوة أحد ممن ذكرنا أصلاً وكذلك المجوس لا يعرفون إلا زرادشت فقط وأما الفرقة الثانية فإنها تذهب إلى أن العالم هو مدبروه لا غيرهم البتة وهم الديصانية والمزقونية والمنانية القائلون بأزلية الطبائع الأربع بسائط غير ممتزجة ثم حدث الامتزاج فحدث العالم بامتزاجها فأما المنانية فإنهم يقولون أن أصلين لم يزالا وهما نور وظلمة وأن النور والظلمة حية وأن كليهما غير متناه إلا من الجهة التي لاقى منها الآخر وأما من جهاته الخمس فغير متناه وأنهما جرمان ثم لهم في وصف امتزاجهما أشياء شبيهة بالخرافات وهم أصحاب ماني. وقال المتكلمون أن ديصان كان تلميذ ماني وهذا خطأٌ بل كان أقدم من ماني لأن ماني ذكره في كتبه ورد عليه وهما متفقان في كل ما ذكرنا إلا أن الظلمة عند ماني حية. وقال ديصان هي موات وكان ماني راهباً بحران وأحدث هذا الدين وهو الذي قتله الملك بهرام بن بهرام إذ ناظره بحضرته إذرباذ بن ماركسفند موبذموبذان في مسألة قطع النسل وتعجيل فراغ العالم فقال له الموبذانت الذي تقول بتحريم النكاح ليستعجل فناء العالم ورجوع كل شكل إلى شكله وأن ذلك حق واجب فقال له ماني واجب أن يعان النور على خلاصه بقطع النسل مما هو فيه من الامتزاج فقال له اذرباذ فمن الحق الواجب أن يعجل لك هذا الخلاص الذي تدعو إليه وتعان على إبطال هذا الامتزاج المذموم فانقطع ماني

فأمر بهرام بقتل ماني فقتل هو وجماعة من أصحابه وهم لا يرون الذبائح ولا إيلام الحيوان ولا يعرفون من الأنبياء عليهم السلام إلا عيسى عليه السلام وحده وهم يقرون بنبوة زرادشت ويقولون بنبوة ماني وقالت المزقونية أيضاً كذلك إلا أنهم قالوا نور وظلمة لم يزالا وثالث أيضاً بينهما لم يزل إلا أن هؤلاء كلهم متفقون على أن هذه الأصول لم تحدث شيئاً هو غيرها لكن حدث من امتزاجها ومن أبعاضها بالاستحالة صور العالم كله فهذه الفرق كلها مطبقة على أن الفاعل أكثر من واحد وإن اختلف في العدد والصفة وكيفية الفعل وإلزامات الشرائع وكلامنا هذا كلام اختصار وإيجاز وقصد إلى استيعاب قواعد الاستدلال والبراهين الضرورية والنتائج الواجبة من المقدمات الأولية الصحيحة وإضراب عن الشغب والتطويل الذي يكتفي بغيره عنه فإنما وكدنا بعون الله تعالى أن نبين بالبراهين الضرورية أن الفاعل واحد لا أكثر البتة ونبين بطلان أن يكون أكثر من واحد كما فعلنا بتأييد الله عز وجل إذ بينا بالبراهين الضرورية أن العالم محدث كان بعد أن لم يكن وإن له مخترعاً مدبراً لم يزل وسقطت خرافاتهم المضافة إلى الأوائل الفاسدة في وصفهم الفاعلين وكيفية أفعالهم إذ لا تكون صفة إلا لموصوف فإذا بطل الموصوف بطلت الصفة التي وصفوه بها. وأما الاشتغال بأحكامهم الشرعية فلسنا من ذلك في شيء لأنه ليس من الشرائع العلمية شيء يوجبه العقل ولا شيء يمنع منه العقل بل كلها من باب الممكن فإذا قامت البراهين الضرورية على قول الآمر بها ووجوب طاعته وجب قبول كل ما أتى به كائناً ما كان من الأعمال ولو أنه قتل أنفسنا وأبنائنا وآبائنا وأمهاتنا وإذا لم يصح قول الآمر بها ولم يصح وجوب طاعته لا يلتفت إلى ما يأمر به أي شيء كان من الأعمال وكل شريعة كانت على خلاف هذا فهي باطلة فكلامنا مع الفرق التي ذكرنا في إثبات الفاعل الأول واحد لا أكثر وإبطال أن يكون أكثر من واحد وهو حاسم لكل شغب يأتون به بعد ذلك وكاف من التكلف لما قد كفته المرء بيسير من البيان وما تفويقنا إلى بالله تعالى. ونبدأ بحول الله تعالى وقوته بإيراد عمدة ما موهوا به في إثبات أن الفاعل أكثر من واحد ثم ننقضه بحول الله تعالى وقوته بالبراهين الواضحة ثم نشرع إن شاء الله تعالى في إثبات أنه تعالى واحد بما لا سبيل إلى رده ولا اعتراض فيه كما فعلنا فيما خلا من كتابنا والحمد لله رب العالمين فنقول وبالله تعالى التوفيق. عمدة ما عول عليه القائلون بأن الفاعل أكثر من واحد استدلالان فاسدان أحدهما هو استدلال المنانية والديصانية والمجوس والصابئة والمزدقية ومن ذهب مذاهبهم وهو أنهم قالوا وجدنا الحكيم لا يفعل الشر ولا يخلق خلقاً ثم يسلط عليه غيره وهذا عيب في المعهود ووجدنا العالم كله ينقسم قسمين كل قسم منهما ضد الآخر كالخير والشر والفضيلة والرذيلة والحياة والموت والصدق والكذب فعلمنا أن الحكيم لا يفعل إلا الخير وما يليق فعله به وعلمنا أن الشرور لها فاعل غيره وهو شر مثلها والاستدلال الثاني هو استدلال من قال بتدبير الكواكب السبعة والاثني عشر برجاً ومن قال بالطبائع الأربع وهو أن قالوا لا يفعل الفاعل أفعالاً مختلفة إلا بأحد وجوه أربعة إما أن يكون ذا قوى مختلفة وإما أن يفعل بآلات مختلفة وإما أن يفعل باستحالة وإما أن يفعل في أشياء مختلفة قالوا فلما بطلت هذه الوجوه كلها إذ لو قلنا إنه يفعل بقوى مختلفة لحكما عليه بأنه مركب فكان يكون من أحد المفعولات ولو قلنا إنه يفعل باستحالة لوجب أن يكون منفعلاً للشيء الذي أحاله فكان يدخل بذلك في جملة المفعولات ولو قلنا أنه يفعل في أشياء مختلفة لوجب أن تكون تلك الأشياء معه وهو لم يزل فتلك الأشياء لم تزل فكان حينئذ لا يكون مخترعاً للعالم ولا فاعلاً له قالوا فعلمنا بذلك أن الفاعلين كثير وإن كل واحد يفعل ما يشاكلهفأمر بهرام بقتل ماني فقتل هو وجماعة من أصحابه وهم لا يرون الذبائح ولا إيلام الحيوان ولا يعرفون من الأنبياء عليهم السلام إلا عيسى عليه السلام وحده وهم يقرون بنبوة زرادشت ويقولون بنبوة ماني وقالت المزقونية أيضاً كذلك إلا أنهم قالوا نور وظلمة لم يزالا وثالث أيضاً بينهما لم يزل إلا أن هؤلاء كلهم متفقون على أن هذه الأصول لم تحدث شيئاً هو غيرها لكن حدث من امتزاجها ومن أبعاضها بالاستحالة صور العالم كله فهذه الفرق كلها مطبقة على أن الفاعل أكثر من واحد وإن اختلف في العدد والصفة وكيفية الفعل وإلزامات الشرائع وكلامنا هذا كلام اختصار وإيجاز وقصد إلى استيعاب قواعد الاستدلال والبراهين الضرورية والنتائج الواجبة من المقدمات الأولية الصحيحة وإضراب عن الشغب والتطويل الذي يكتفي بغيره عنه فإنما وكدنا بعون الله تعالى أن نبين بالبراهين الضرورية أن الفاعل واحد لا أكثر البتة ونبين بطلان أن يكون أكثر من واحد كما فعلنا بتأييد الله عز وجل إذ بينا بالبراهين الضرورية أن العالم محدث كان بعد أن لم يكن وإن له مخترعاً مدبراً لم يزل وسقطت خرافاتهم المضافة إلى الأوائل الفاسدة في وصفهم الفاعلين وكيفية أفعالهم إذ لا تكون صفة إلا لموصوف فإذا بطل الموصوف بطلت الصفة التي وصفوه بها. وأما الاشتغال بأحكامهم الشرعية فلسنا من ذلك في شيء لأنه ليس من الشرائع العلمية شيء يوجبه العقل ولا شيء يمنع منه العقل بل كلها من باب الممكن فإذا قامت البراهين الضرورية على قول الآمر بها ووجوب طاعته وجب قبول كل ما أتى به كائناً ما كان من الأعمال ولو أنه قتل أنفسنا وأبنائنا وآبائنا وأمهاتنا وإذا لم يصح قول الآمر بها ولم يصح وجوب طاعته لا يلتفت إلى ما يأمر به أي شيء كان من الأعمال وكل شريعة كانت على خلاف هذا فهي باطلة فكلامنا مع الفرق التي ذكرنا في إثبات الفاعل الأول واحد لا أكثر وإبطال أن يكون أكثر من واحد وهو حاسم لكل شغب يأتون به بعد ذلك وكاف من التكلف لما قد كفته المرء بيسير من البيان وما تفويقنا إلى بالله تعالى. ونبدأ بحول الله تعالى وقوته بإيراد عمدة ما موهوا به في إثبات أن الفاعل أكثر من واحد ثم ننقضه بحول الله تعالى وقوته بالبراهين الواضحة ثم نشرع إن شاء الله تعالى في إثبات أنه تعالى واحد بما لا سبيل إلى رده ولا اعتراض فيه كما فعلنا فيما خلا من كتابنا والحمد لله رب العالمين فنقول وبالله تعالى التوفيق. عمدة ما عول عليه القائلون بأن الفاعل أكثر من واحد استدلالان فاسدان أحدهما هو استدلال المنانية والديصانية والمجوس والصابئة والمزدقية ومن ذهب مذاهبهم وهو أنهم قالوا وجدنا الحكيم لا يفعل الشر ولا يخلق خلقاً ثم يسلط عليه غيره وهذا عيب في المعهود ووجدنا العالم كله ينقسم قسمين كل قسم منهما ضد الآخر كالخير والشر والفضيلة والرذيلة والحياة والموت والصدق والكذب فعلمنا أن الحكيم لا يفعل إلا الخير وما يليق فعله به وعلمنا أن الشرور لها فاعل غيره وهو شر مثلها والاستدلال الثاني هو استدلال من قال بتدبير الكواكب السبعة والاثني عشر برجاً ومن قال بالطبائع الأربع وهو أن قالوا لا يفعل الفاعل أفعالاً مختلفة إلا بأحد وجوه أربعة إما أن يكون ذا قوى مختلفة وإما أن يفعل بآلات مختلفة وإما أن يفعل باستحالة وإما أن يفعل في أشياء مختلفة قالوا فلما بطلت هذه الوجوه كلها إذ لو قلنا إنه يفعل بقوى مختلفة لحكما عليه بأنه مركب فكان يكون من أحد المفعولات ولو قلنا إنه يفعل باستحالة لوجب أن يكون منفعلاً للشيء الذي أحاله فكان يدخل بذلك في جملة المفعولات ولو قلنا أنه يفعل في أشياء مختلفة لوجب أن تكون تلك الأشياء معه وهو لم يزل فتلك الأشياء لم تزل فكان حينئذ لا يكون مخترعاً للعالم ولا فاعلاً له قالوا فعلمنا بذلك أن الفاعلين كثير وإن كل واحد يفعل ما يشاكله

قال أبو محمد رضي الله عنه فهذه عمدة ما عول عليه من لم يقل بالتوحدي وكلا هذين الاستدلالين خطأ فاحش على ما نبين إن شاء الله تعالى . فيقال وبالله تعالى التوفيق لمن احتج بما احتجت به المنانية من أنه لا يفعل الحكيم الشر ولا العبث هل يخلو علمكم بأن هذا الشيء شر وعبث من أحد وجهين لا ثالث لهما إما أن تكونوا علمتموه بسمع وردكم وخبر وإما أن تكونوا علمتموه بضرورة العقل. فإن قلتم أنكم علمتموه من طريق السمع. قيل لكم هل معنى السمع الآتي غير أن مبتدع الخلق ومرتبة سمي هذ الشيء شراً وأمر باجتنابه وسمي هذا الشيء الآخر خيراً وأمر بإتيانه فلابد من نعم إذ هذا هو معنى اللازم عند كل من قال بالسمع. فيقال لهم فإنما صار الشر شراً لنهي الواحد الأول عنه وإنما صار الخير خيراً لأمر به فلابد من نعم فإذا كان هذا فقد ثبت أن من لا مبدع ولا مدبر له ولا آمر فوقه لا يكون شيء من فعله شراً إذ السبب في كون الشر شراً هو الإخبار بأنه شر ولا مخبر يلزم طاعته إلا الله تعالى فإن قال فكيف يفعل هو شيئاً قد أخبر أنه شر قيل له ليس يفعل الجسم فيما يشاهد غير الحركة والسكون والحركة كلها جنس واحد في أنها نقلة مكانية وكذلك السكون جنس واحد كله فإنما أمرنا تعالى بفعل بعضها ونهانا عن فعل بعضها ولم يفعل هو الحركة قط على أنه متحرك بها ولا السكون على أنه ساكن به وإنما فعلهما على سبيل الإبداع فتحركنا نحن بحركة نهينا عنها وسكوننا بسكون نهينا عنه هو الشر وغيره أصلاً وكذلك اعتقاد النفس ما نهيت عنه وهذا كله غير موصوف به الباري تعاىل وإن قالوا علمنا ذلك ببداهة العقل قيل لهم وبالله التوفيق أليس العقل قوة من قوى النفس وداخلاً تحت الكيفية على الحقيقة أو تحت الجوهر على قول من لا يحصل فلا بد من نعم فيقال لهم إنما يؤثر العقل ما هو من شكله في باب الكيفيات فيميز بين خطائها وصوابها ويعرف أحوالها ومراتبها وأما فيما هو فوقه وفيما لم يزل العقل معدوم وفي مخترع العقل ومرتبه كما هو فلا تأثير للعقل فيه إذ لو أثر فيه لكان محدثاً على ما قدمنا من أن الأثر من باب المضاف فهي تقتضي مؤثراً فكان يكون الباري تعالى منفعلاً للعقل وكان يكون العقل فاعلاً فيه تعالى وحاكماً عليه جل الله عن ذلك. وقد بينا في كتابنا هذا أن الباري تعالى لا يشبهه شيء من خلقه بوجه من الوجوه ولا يجري مجرى خلقه في معنى ولا حكم وذكرنا أيضاً فيه إبطال قول من قال بتسمية الباري حياً أو حكيماً أو قادراً أو غير ذلك من سائر الصفات من جهة الاستدلال حاشى أربعة أسماء فقط وهي الأول الواحد الحق الخالق فقط وهذه الأسماء هي التي لا يستحقها شيءٌ في العالم غيره فلا أول سواه البتة ولا واحد سواه البتة ولا خالق سواه البتة ولا حق سواه البتة على الإطلاق وكل ما دونه تعالى فإنما هو حق بالباري تعالى ولولا الباري تعالى ما كان شيءٌ في العالم حقاً وكل ما دونه تعالى فإنما حق بالإضافة ولولا أن السمع قد ورد بسائر الأسماء التي ورد الخبر الصادق بها ما جاز أن يسمى الله عز وجل بشيءٍ منها ولكن قد بينا في مكانه من هذا الكتاب على أي شيءٍ تسميته بما ورد السمع وإن ذلك تسمية لايراد بها غيره تعالى ولا يرجع منها إلى شيء سواه البتة. وأيضاً فإن دليلهم فيما سموا به الباري تعالى وأجروه عليه إقناعي شغبي وفيه تشبيه للخالق بخلقه وفي تشبيههم له بخلقه حكم عليه بالحدوث وأن يكون الفاعل مفعولاً وقد قدمنا إبطال ذلك. ويقال لهم إن الترميم أن يكون فاعل الشر فيما عندنا عابثاً فقررتم بذلك عن أن يكون فاعل العالم واحداً وقد علمنا فيما بينا أن تارك الشيء لا يغيره وهو قادر على تغييره عابث ظالم ولا يخلو فاعل الخيرات عندكم من أن يكون قادراً على تغييره والمنع منه ولم يغيره فقد صار عندكم عابثاً ضرورة فقد وقعتم فيما عنه فررتم ضرورة وإن قلتم أنه غير قادر على تغييره ولا المنع منه فهو بلا شك عاجز ضعيف وهذه صفة سوء عندكم فهلا تركتم القول بأنه أكثر من واحد لهذا الاستدلال فإنه أصح على أصولكم ومقدماتكم وأما نحن فمقدمتكم عندنا فاسدة بالبرهان الذي ذكرناه

قال أبو محمد رضي الله عنه والمنانية تزعم أن النور كان في العلو إلى ما لا نهاية له وأن الظلمة في السفل إلى ما لا نهاية له وأن كل واحد منها متناه المساحة من الجهة التي لاقى منها الآخر وغير متناه من جهاته الخمس وأن اللذة للنور خاصة لا للظلمة وأن الأذى للظلمة خاصة لا للنور.

قال أبو محمد رضي الله عنه فأما بطلان هذا القول في عدم التناهي من الجهات الخمس فيفسد بما أوجبنا به تناهي جسم العالم وأما قولهم بالعلو والسفل فظاهر الفساد لأن السفل لا يكون إلا بالإضافة وكذلك العلو فكل علو فهو سفل لما فوقه حتى تنتهي إلى الصفحة العليا التي لا صفحة فوقها وهم لا يقرون بها فصح ضرورة أن في الظلمة على قولهم علواً وأن في النور سفلاً. وأما قولهم في اللذة والأذى ففاسد جداً لأن اللذة لا تكون إلا بالإضافة وكذلك الأذى فإن الإنسان لا يلتذ بما يلتذ به الحمار ويتأذى بما لا يتأذى به الأفعى فبطل هوسهم بيقين والحمد لله رب العالمين. سؤال على المنانية دامغ لقولهم بحول الله وقوته وهو أن يقال لهم ألهذه الأجساد أنفس أم لا فإن قالوا لا قيل لهم فهذه الأجساد لا تخلو على أصولكم من أن يكون في كل جسد منها نور وظلمة أو يكون بعض الأجساد نوراً محضاً وبعضها ظلمة محضة فإن قالوا في كل جسد نور وظلمة قيل لهم فهل يجوز من الظلمة فعل الخير فلا بد من لا لأنه لو فعل الخير لانتقلت إلى النور وكذلك لا يجوز أن يفعل النور شراً لأنه كان يصير ظلمة. فيقال لهم فإي معنى لدعائكم إلى الخير ونهيكم عن النكاح والقتل وأخبرونا من تدعون إلى كل ذلك فإن كنتم تدعون النور فهو طبعه وهو فاعل له بطبعه قبل أن تدعوه إليه لا يمكنه أن يحول عنه فدعاؤكم له إلى ما يفعله وأمركم له بترك ما لا يفعله عبث من النور داع إلى المحال وهذا خلاف أصلكم وإن كنتم تدعون الظلمة فذلك عبث من النور لها إلى ذلك إذ لا سبيل لها إلى ترك طبعها. وكذلك يقال لهم سواء بسواء إن قالوا إن من الأجساد ما هو نور محض ومنها ما هو ظلمة محضة وهكذا يسئلون في الأرواح أن أقروا بها ثم يسئلون عمن رأيناه ينكح ويقتل ويظلم ويكذب ثم يتوب عن كل ذلك من القاتل الظالم أهو النور أم الظلمة ومن التائب النور أم الظلمة فأي ذلك قالوا فهو هدم مذهبهم وقد جوزوا الاستحالة فإن قالوا معنى دعائنا إلى ما ندعو إليه من ذلك إنما هو حض للنور على المنع للظلمة من ذلك قيل لهم أكان النور قادراً على منعها قبل دعائكم أم لا فإن قالوا كان قادراً قيل لهم فقد ظلم بتركه إياها تظلم وهو يقدر على منعها قبل دعائكم وإن قلتم لم يذكر حتى نبه قيل لهم فهذا نقص منه وجهل وصفات شر لا تليق بالنور على قولكم وهذا ما لا انفكاك لهم منه وأيضاً فيقال لهم إن الداعي منكم إلى دينه لا يقول لمن دعاه كف غيرك على ظلمه إنما يقول له كف عن ظلمك وارجع عن ضلالك ولقد أحسنت في رجوعك عن الباطل إلى الحق فإن كنتم تأمرون بأن يخاطب بذلك الظلمة فالأمر بذلك كاذب آمر بالكذب وإن كنتم تأمرون بأن يخاطب بذلك النور فالأمر بذلك أيضاً كاذب آمر بالكذب فإن قالوا فأي معنى لدعائكم إلى الخير وقد سبق علم الله تعالى فيمن يعلمه ومن لا يعلمه قيل لهم جواب بعضنا في هذا هو أن كل من يدعى إلى الخير فممكن وقوعه منه وممكن أيضاً فعل الشر منه ومتوهم كل ذلك منه فوجه دعائنا له معروف وليس علم الله تعالى إجباراً وإنما هو أنه تعالى علم ما يختاره العبد. وجواب بعضنا في ذلك هو أن فاعل كل ما يبدو في العالم فعل خلق وإبداع فهو الله عز وجل ولا يتعقب عليه فهو خالق دعائنا من ندعوه فإذ ذلك كذلك فلا يجوز سؤال الخالق لما شاء بل فعلت وهذا هو الجواب الذي نختاره ويقال لهم أيضاً أخبرونا عن ماني والمسيح وزرادشت وأنتم تعظمونهم أفيهم ظلمة أم كانوا أنواراً محضة فمن قولهم ولابد أن فيهم ظلمة لأنهم يتغوطون ويجزعون ويألمون فيقال لهم فما عجز النور الذي فيكم عن مثل ذلك فإن قالوا لقلته قيل لهم فكان يجب أن يأتي من المعجزات ولو بيسير على قدره وهذا ما لا مخلص لهم منه أصلاً. ويقال لهم أيضاً إن من العجائب إلزامكم ترك النكاح لتعجلوا قطع النسل فهبكم قدرتم على ذلك فكيف تصنعون في الوحوش والطير وسائر الحيوان البري والحشرات وحيوان المياه والبحار التي تقتل بعضها بعضاً أشد من قتل بعض الناس لبعض وأكثر فكيف السبيل إلى قطع تناسلها وفراغ امتزاجها وهذا ما لا سبيل لكم إليه أصلاً فإن كان النور عاجزاً عن قطعها فلا سبيل له إلى خلاص أجزائه أبد الأبد وإن كان النور عاجزاً عن قطعها فلا سبيل له إلى خلاص أجزائه ولم يتركها تردد في الظلمات وأعجب شيء منعهم من القتل وهذا عون منهم على بقاء المزاج

وعلى منع الخلاص وتأخره وكان القتل أبلغ شيء في تمام مرادهم وبغيتهم من تعجيل الخلاص واستنقاذ النور وقطع المزاج وهذا تناقض ظاهر منهم لا خفاء به وبالله تعالى نتأيد. وكل ما قدمنا من البراهين على حدوث العالم وإيجاب النهاية في جرمه وأشخاصه وأزمانه فهو لازم الأصلين النور والظلمة على أصول المنانية وعلى كل من يقول بأن الفاعل أكثر من واحد وأنه لم يزل مع الفاعل غيره لزوم ضرورة وبالله تعالى التوفيق وأما الاستدلال الثاني الذي عولوا فيه على أقسام من يفعل أفعالاً مختلفة فهو استدلال فاسد أيضاً لأنهم إنما عولوا فيه على الأقسام الموجودة في العالم وقد قدمنا البراهين الضرورية على حدوث العالم وعلى أن محدثه لا يشبهه في شيء من الأشياء فلا سبيل إلى أن يدخل تحت شيء من أقسام العالم لكنه تعالى يفعل الأشياء المختلفة والأشياء المتفقة مختاراً لكل ذلك وحين شاء لا علة لشيء من ذلك إذ قدمنا أن ما حصرته الطبيعة فهو متناه والمتناهي محدث على ما قدمنا من أن يكون ذا قوى أو فاعلاً بآلات أو فاعلاً باستحالة أو فاعلاً في أشياء لأن هذا كله يقتضي أن يكون محدثاً تعالى الله عن ذلك وهو لم يزل فقد وجب ضرورة أن يكون الباري تعالى يفعل ما يشاء من مختلف ومتفق مختاراً دون علة موجبة عليه شيئاص من ذات ولا بقوة هي غيره وبالله تعالى التوفيق. وكل ما ألزمنا من يقول أن العالم لم يزل من البراهين الضرورية فهو لازم للمنانية والديصانية والمزقونية والقائلين بأزلية الطبائع والهيولي لأن العالم عند هؤلاء ليس هوشيأ غير تلك الأصول التي لم تزل عندهو وإنما حدثت فيهم عندهم الصورة فقط ويدخل أيضاً عليهم القول بتناهي الأصلين لأنهما عندهم جسمان والجسم متناه ضرورة لبرهانين نوردهما إن شاء الله تعالى وذلك أننا نقول لا يخلو كل جرم من الأجرام من أن يكون متحركاً أو ساكناً فإن كان متحركاً فقد علمنا أن المسافة التي لا تتناهى لا تقطع أصلاً لا في زمان متناه ولا في زمان غير متناه ثم لا تخلو حركته من أن تكون إما باستدارة وإما إلى جهة من الجهات ولا ثالث لهذين الوجهين. فإن كان متحركاً باستدارة وهو غير متناه فهذا محال لأن الخطين الخارجين من الوسط إلى المشرق وإلى العلو غير متناهين إذن فكان يجب أن يكون الجزء الذي في سمت المشرق منه لا يبلغه إلى العلو الذي هو سمت الرأس منه أبداً فقد بطلت الحركة على هذا فهذا إذن متحرك لا متحرك وهذا محال مع مشاهدة العيان لقطع كل جزء من الفلك الكلي جميع مسافته ورجوعه إلى حيث ابتدأ منه في كل أربع وعشرين ساعة. وإن كان متحركاً إلى جهة من الجهات فهذا أيضاً محال لأن الحركة نقلة من مكان إلى مكان فإذا وجد هذا الجسم مكاناً ينتقل إليه لم يكن فيه قبل ذلك فقد ثبتت النهاية له ضرورة لأن وجوده غير كائن في المكان الذي انتقل إليه موجب لانقطاعه قبله وإن كان لم يزل في المكان الذي انتقل إليه وهكذا فيما بعده من الأمكنة فلم يزل غير منتقل وقد قلتم أنه لم يزل منتقلاً فهو إذن متحرك ولا متحرك وهذا محال. وإن قلتم ساكن قلنا لكم اقطعوا من هذا الجرم قطعة بالوهم فإذا توهموا ذلك سألناهم متى كان هذا الجرم أعظم أقبل أن تقطع منه هذه القطعة أو بعد إن قطعت فأياً ما قالوا أو إن قالوا أنه مسا ولنفسه قبل أن تقطع منه هذه القطعة فقد أثبتوا النهاية إذ لا تقع الكثرة والقلة والتساوي إلا في ذي نهاية. وأيضاً فإن المكان والجرم مما يقع تحت العدد كوقوع الزمان تحت العدد فكل ما أدخلناه فيما خلا من تناهي الزمان من طريق العدد فهو لازم في تناهي المكان والجرم من طريق العدد بالمساحة وبالله تعالى التوفيق.لى منع الخلاص وتأخره وكان القتل أبلغ شيء في تمام مرادهم وبغيتهم من تعجيل الخلاص واستنقاذ النور وقطع المزاج وهذا تناقض ظاهر منهم لا خفاء به وبالله تعالى نتأيد. وكل ما قدمنا من البراهين على حدوث العالم وإيجاب النهاية في جرمه وأشخاصه وأزمانه فهو لازم الأصلين النور والظلمة على أصول المنانية وعلى كل من يقول بأن الفاعل أكثر من واحد وأنه لم يزل مع الفاعل غيره لزوم ضرورة وبالله تعالى التوفيق وأما الاستدلال الثاني الذي عولوا فيه على أقسام من يفعل أفعالاً مختلفة فهو استدلال فاسد أيضاً لأنهم إنما عولوا فيه على الأقسام الموجودة في العالم وقد قدمنا البراهين الضرورية على حدوث العالم وعلى أن محدثه لا يشبهه في شيء من الأشياء فلا سبيل إلى أن يدخل تحت شيء من أقسام العالم لكنه تعالى يفعل الأشياء المختلفة والأشياء المتفقة مختاراً لكل ذلك وحين شاء لا علة لشيء من ذلك إذ قدمنا أن ما حصرته الطبيعة فهو متناه والمتناهي محدث على ما قدمنا من أن يكون ذا قوى أو فاعلاً بآلات أو فاعلاً باستحالة أو فاعلاً في أشياء لأن هذا كله يقتضي أن يكون محدثاً تعالى الله عن ذلك وهو لم يزل فقد وجب ضرورة أن يكون الباري تعالى يفعل ما يشاء من مختلف ومتفق مختاراً دون علة موجبة عليه شيئاص من ذات ولا بقوة هي غيره وبالله تعالى التوفيق. وكل ما ألزمنا من يقول أن العالم لم يزل من البراهين الضرورية فهو لازم للمنانية والديصانية والمزقونية والقائلين بأزلية الطبائع والهيولي لأن العالم عند هؤلاء ليس هوشيأ غير تلك الأصول التي لم تزل عندهو وإنما حدثت فيهم عندهم الصورة فقط ويدخل أيضاً عليهم القول بتناهي الأصلين لأنهما عندهم جسمان والجسم متناه ضرورة لبرهانين نوردهما إن شاء الله تعالى وذلك أننا نقول لا يخلو كل جرم من الأجرام من أن يكون متحركاً أو ساكناً فإن كان متحركاً فقد علمنا أن المسافة التي لا تتناهى لا تقطع أصلاً لا في زمان متناه ولا في زمان غير متناه ثم لا تخلو حركته من أن تكون إما باستدارة وإما إلى جهة من الجهات ولا ثالث لهذين الوجهين. فإن كان متحركاً باستدارة وهو غير متناه فهذا محال لأن الخطين الخارجين من الوسط إلى المشرق وإلى العلو غير متناهين إذن فكان يجب أن يكون الجزء الذي في سمت المشرق منه لا يبلغه إلى العلو الذي هو سمت الرأس منه أبداً فقد بطلت الحركة على هذا فهذا إذن متحرك لا متحرك وهذا محال مع مشاهدة العيان لقطع كل جزء من الفلك الكلي جميع مسافته ورجوعه إلى حيث ابتدأ منه في كل أربع وعشرين ساعة. وإن كان متحركاً إلى جهة من الجهات فهذا أيضاً محال لأن الحركة نقلة من مكان إلى مكان فإذا وجد هذا الجسم مكاناً ينتقل إليه لم يكن فيه قبل ذلك فقد ثبتت النهاية له ضرورة لأن وجوده غير كائن في المكان الذي انتقل إليه موجب لانقطاعه قبله وإن كان لم يزل في المكان الذي انتقل إليه وهكذا فيما بعده من الأمكنة فلم يزل غير منتقل وقد قلتم أنه لم يزل منتقلاً فهو إذن متحرك ولا متحرك وهذا محال. وإن قلتم ساكن قلنا لكم اقطعوا من هذا الجرم قطعة بالوهم فإذا توهموا ذلك سألناهم متى كان هذا الجرم أعظم أقبل أن تقطع منه هذه القطعة أو بعد إن قطعت فأياً ما قالوا أو إن قالوا أنه مسا ولنفسه قبل أن تقطع منه هذه القطعة فقد أثبتوا النهاية إذ لا تقع الكثرة والقلة والتساوي إلا في ذي نهاية. وأيضاً فإن المكان والجرم مما يقع تحت العدد كوقوع الزمان تحت العدد فكل ما أدخلناه فيما خلا من تناهي الزمان من طريق العدد فهو لازم في تناهي المكان والجرم من طريق العدد بالمساحة وبالله تعالى التوفيق.

قال أبو محمد رضي الله عنه وكل ما ألزمناه من يقول بأن الأجسام لم تزل فهو لازم بعينه لمن يقول أن السبعة الكواكب والاثني عشر برجاً لم تزل لأنها أجسام جارية تحت أقسام الفلك وحركته فانظر هنالك ما ألزمناه من حدوث الأجسام وأزمانها فهو لازم لهؤلاء وتركنا ما ألزمناه في حدوث الأجسام في فروع أقوالهم كقولهم في المزاج والخلاص وصفات النور والظلمة إذ إنما قصدنا اجتثاث أصول المذاهب الفاسدة في أن الفاعل أكثر من واحد واعتمدنا البيان في إثبات الواحد فقط فإذ قد ثبت ذلك ببراهين ضرورية بطل كل ما فرعوه من هذا الأصل الفاسد إذ إنما قصدنا ما تدفع إليه الضرورة من الاستيعاب لما لا بد منه بإيجاز بحول الله تعالى وقوته وأما من جعل الفاعل أكثر من واحد إلا أ،هم جعلوهم غير العالم كالمجوس والصابئين والمزدقية ومن قال بالتثليث من النصارى فإنه يدخل عليهم من الدلائل الضرورية بحول الله وقوته ما نحن موردوه إن شاء الله تعالى فنقول وبالله تعالى التوفيق إن ما كان أكثر من واحد فهو واقع تحت جنس العدد وما كان واقعاً تحت جنس العدد فهو نوع من أنواع العدد وما كان نوعاً فهو مركب من جنسه العام له ولغيره ومن فصل خصه ليس في غيره فله موضوع وهو الجنس القابل لصورته وصورة غيره من أنواع ذلك الجنس وله محمول وهو الصورة التي خصته دون غيره فهو ذو موضوع وذو محمول فهو مركب من جنسه وفصله والمركب مع المركب من باب المضاف الذي لابد لكل واحد منهما من الآخر فأما المركب فإنما يقتضي وجود المركب من وقت تركبه وحينئذ يسمى مركابً لا قبل ذلك وأما الواحد فليس عدداً لما سنبينه إن شاء الله تعالى فقد انقضى الكلام في هذا الباب وبالله تعالى التوفيق. ومن البرهان على أن فاعل العالم ليس واحداً أن العالم لو كان مخلوقاً لاثنين فصاعداً لم يخل من أن يكونا لم يزالا مشتبهين أو مختلفين فأياً ما قالوا فقد أثبتوا معنى فيهما أو في أحدهما به اشتبها أو به اختلفا فإن نفوا ذلك فقد نفوا الاختلاف والاشتباه معاً ولا يجوز ارتفاعهما معاً أصلاً لأن ذلك محال وموجب للعدم لأن وجود شيئين لا يشتبهان في شيء ولا يختلفان بوجه من الوجوه محال إذ في ذلك عدمهما لأن هذه الصفة معدومة فحاملها معدوم وهم قد أثبتوا وجودها فيلزمهم القول بموجود معدوم في وقت واحد من وجه واحد وهذا محال وهم إذا أثبتوهما موجودين لم يزالا فقد أثبتوا لهما معاني قد اشتبها فيها وهي كونهما مشتبهين في الوجود مشتبهين في الفعل مشتبهين في أن لم يزالا ولا يجوز أن تكون هذه الأشياء ليست غيرهما لأنها صفات عمتهما أعني اشتباههما في المعاني المذكورة فإن كان اشتباههما هو هما فهما شيءٌ واحد وكذلك أيضاً يلزم في كونهما مختلفين في أن كل واحد منهما غير صاحبه فإن كان هذا الاختلاف فيهما هو غيرهما فههنا ثالث وهكذا أيضاً أبداً. وسنذكر ما يدخل في هذا إن شاء الله تعالى. وإن كان التغاير هو هما والاشتباه هو هما فالتغاير هو الاشتباه وهذا هو عين المحال لأنه لابد من معنى موجود في المتغاير ليس اشتباهاً لأنه لا يجوز أن يكون الشيئآن مشتبهين بالتغاير فإذا قد ثبت ما ذكرنا ولم يكن بد من اشتباه أو اختلاف هو معنى غيرهما فقد ثبت ثالث وإذا ثبت ثالث لزم فيهم ثلاثتهم مثل ما لزم في الاثنين من السؤال وهكذا أبداً وهذا يوجب ضرورة أن كل واحد منهما أو أحدهما مركب من ذاته ومن المعنى الذي بان به عن الآخر أو به أشبه الآخر فإن أثبتوا ذلك لهما جميعاً وكلاهما مركب والمركب محدث فهما مخلوقان لغيرهما ولابد وإن أثبتوا ذلك لأحدهما فقط كان مركباً وكان الآخر هو الفاعل له فقد عاد الأمر إلى واحد غير مركب ولابد ضرورة. ويوجب أيضاً إن تمادوا على ما ألزمناهم من وجود معنى به بأن كل من الآخر وجود قدماء لم يزالوا ووجود فاعلين آلهة أكثر من المألوهين وهذا محال لأنه لا سبيل إلى وجود أعداد قائمة ظاهرة في وقت واحد لا نهاية لها لأنه إن كان لها عدد فقد حصرها ذلك العدد على ما قدمنا وكل ما حصر فهو متناه وقد أوجبنا عليهم القول بأنها غير متناهية فلزمهم القول بأعداد متناهية لا متناهية وهذا من أعظم المحال فإن لم يكن لها عدد فليست موجودة لأن كل موجود فله عدد وكل ذي عدد متناه كما قدمنا فإن قال قائل فبأي شيء انفصل الخالق عن الخلق وبأي شيء انفصل الخلق بعضه من بعض

وأراد أن يلزمنا في ذلك مثل الذي ألزمناه في الأدلة المتقدمة قيل له وبالله التوفيق الخلق كله حامل ومحمول فكل حامل فهو منفصل من خالقه ومن غيره من الحاملين بمحموله من فصوله وأنواعه وجنسه وخواصه وإعراضه في مكانه وسائر كيفياته وكل محمول فهو منفصل من خالقه ومن غيره من المحمولات بحامله وبما هو عليه مما باين فيه سائر المحمولات من نوعه وجنسه وفصله والباري تعالى غير موصوف بشيءٍ من ذلك كله وبالله تعالى التوفيق وقد ذكرنا في باب الكلام في بقاء الجنة والنار وبقاء الأجسام فيها بلا نهاية وفيما خلا من كتابنا الانفصال ممن أراد أن يلزمنا هنالك ما ألزمناهم نحن هنالك من الأعداد التي لا تتناهى إلا أننا نذكر هنا من ذلك إن شاء الله تعالى طرفاً كافياً وبالله تعالى التوفيق وبه نستعين فنقول إن الفرق بين المسئلتين المذكورتين أننا لم نوجب نحن في الجنة والنار وجود أعداد لا تتناهى بل قولنا إن أعدادهم متناهية لا تزيد ولا تنقص وإن مساحة النار والجنة محدودة متناهية لا تزيد ولا تنقص وإن كل ما ظهر من حركاتهم ومددهم فيها فمحصورة متناهية وإنما نفينا عنها النهاية بالقوة بمعنى أن الباري تعالى محدث لهم في كلتا الدارين بقاء ومدداً ونعيماً وعذاباً أبداً لا إلى غاية وليس ما ظهر من ذلك بعضاً لما لم يظهر فليلزمنا أن يكون اسم كل ما يقع على الموجود والمعدوم لأن الموجود لا يكون بعضاً للمعدوم وإنما هو بعض لموجود مثه هذا يعلم بالحس لأن الأسماء إنما تقع على معانيها ومعنى الوجود إنما هو ما كان قائماً في وقت من الأوقات ماض من الأوقات أو حال منها فما لم يكن هكذا فليس موجوداً وأبعاض الموجودات كلها موجودة فكلها موجود وكلها كان موجوداً فليس الموجود بعضاً للمعدوم والعدم هو إبطال الوجود ونفيه ولا سبيل إلى أن تكون أبعاض الشيء التي يلزمها اسمه الذي لا اسم لها سواه يبطل بعضها بعضاً وقد يمكن أن شغب مشغب في هذا المكان فيقول قد وجدنا أبعاضاً لا يقع عليها اسم كلها كاليد والرجل والرأس وسائر الأعضاء ليس شيء منها يسمى إنساناً فإذا اجتمعت وقع عليها اسم إنساناد أن يلزمنا في ذلك مثل الذي ألزمناه في الأدلة المتقدمة قيل له وبالله التوفيق الخلق كله حامل ومحمول فكل حامل فهو منفصل من خالقه ومن غيره من الحاملين بمحموله من فصوله وأنواعه وجنسه وخواصه وإعراضه في مكانه وسائر كيفياته وكل محمول فهو منفصل من خالقه ومن غيره من المحمولات بحامله وبما هو عليه مما باين فيه سائر المحمولات من نوعه وجنسه وفصله والباري تعالى غير موصوف بشيءٍ من ذلك كله وبالله تعالى التوفيق وقد ذكرنا في باب الكلام في بقاء الجنة والنار وبقاء الأجسام فيها بلا نهاية وفيما خلا من كتابنا الانفصال ممن أراد أن يلزمنا هنالك ما ألزمناهم نحن هنالك من الأعداد التي لا تتناهى إلا أننا نذكر هنا من ذلك إن شاء الله تعالى طرفاً كافياً وبالله تعالى التوفيق وبه نستعين فنقول إن الفرق بين المسئلتين المذكورتين أننا لم نوجب نحن في الجنة والنار وجود أعداد لا تتناهى بل قولنا إن أعدادهم متناهية لا تزيد ولا تنقص وإن مساحة النار والجنة محدودة متناهية لا تزيد ولا تنقص وإن كل ما ظهر من حركاتهم ومددهم فيها فمحصورة متناهية وإنما نفينا عنها النهاية بالقوة بمعنى أن الباري تعالى محدث لهم في كلتا الدارين بقاء ومدداً ونعيماً وعذاباً أبداً لا إلى غاية وليس ما ظهر من ذلك بعضاً لما لم يظهر فليلزمنا أن يكون اسم كل ما يقع على الموجود والمعدوم لأن الموجود لا يكون بعضاً للمعدوم وإنما هو بعض لموجود مثه هذا يعلم بالحس لأن الأسماء إنما تقع على معانيها ومعنى الوجود إنما هو ما كان قائماً في وقت من الأوقات ماض من الأوقات أو حال منها فما لم يكن هكذا فليس موجوداً وأبعاض الموجودات كلها موجودة فكلها موجود وكلها كان موجوداً فليس الموجود بعضاً للمعدوم والعدم هو إبطال الوجود ونفيه ولا سبيل إلى أن تكون أبعاض الشيء التي يلزمها اسمه الذي لا اسم لها سواه يبطل بعضها بعضاً وقد يمكن أن شغب مشغب في هذا المكان فيقول قد وجدنا أبعاضاً لا يقع عليها اسم كلها كاليد والرجل والرأس وسائر الأعضاء ليس شيء منها يسمى إنساناً فإذا اجتمعت وقع عليها اسم إنسان

قال أبو محمد رضي الله عنه وهذا شغب لأننا إنما تكلمنا على الأبعاض المتساوية التي كل بعض منها يقع عليه اسم الكل كالماء الذي كل بعض منه ماء وكله ماء وليس الجزء من هذا الباب وكل بعض من أبعاض الموجود فإنه يقع عليه اسم موجود وقد يمكن أن يشغب أيضاً مشغب في قولنا إن الأبعاض لا تتنافى فيقول إن الخضرة لا تنافي البياض وكلاهما بعض للون الكلي فهذا أيضاً ليس مما أردناه في شيء لأن قولنا موجود ليس جنساً فيقع على أنواع المتضادات وإنما هو إخبار عن وجودنا أشياء قد تساوي كلها في وجودنا إياها حقاً فهو يعم بعضها كما يعم كلها وأيضاً فإن الخضرة لا تضاد البياض في أن هذا لون بل يجتمعان في هذا المعنى اجتماعاً واحداً لا يختلفان فيه وإنما اختلفا بمعنى آخر وكذلك لا يخالف موجود موجوداً في أنه موجود والموجود يخالف المعدوم في هذا المعنى نفسه وليس بعضاً للمعدوم والمعدوم ليس شيئاً ولا له معنى حتى يوجد فإذا وجد كان حينئذ شيئاً موجوداً وقد تخلصنا أيضاً في باب التجزىء وكلامنا فيه في هذا الديون من مثل هذا الإلزام هنالك
الكلام على النصارى
قال أبو محمد رضي الله عنه النصارى وإن كانوا أهل كتاب ويقرون بنبوة بعض الأنبياء عليهم الصلام فإن جماهيرهم وفرقهم لا يقرون بالتوحيد مجرداً بل يقولون بالتثليث فهذا مكان الكلام عليهم والمجوس أيضاً وإن كانوا أهل كتاب لا يقرون ببعض الأنبياء ولكنا أدخلناهم في هذا المكان لقولهم بفاعلين لم يزالا فالنصارى أحق بالإدخال ههنا لأنهم يقولون بثلاثة لم يزالوا. والنصارى فرق منهم أصحاب أريوس وكان قسيساً بالإسكندرية ومن قوله التوحيد المجرد وأن عيسى عليه السلام عبد مخلوق وأنه كلمة الله تعالى التي بها خلق السموات والأرض وكان في زمن قسطنطين الأول باني القسطنطينية وأول من تنصر من ملوك الروم وكان على مذهب أريوس هذا. ومنهم أصحاب بولس الشمشاطي وكان بطريركاً بأنطاكية قبل ظهور النصرانية وكان قوله التوحيد المجرد الصحيح وأن عيسى عبد الله ورسوله كأحد الأنبياء عليهم السلام خلقه الله تعالى في بطن مريم من غير ذكر وأنه إنسان لا إلهية فيه وكان يقول لا أدري ما الكلمة ولا روح القدس. وكان منهم أصحاب مقدونيوس وكان بطريركاً في القسطنطينية بعد ظهور النصرانية أيام قسطنطين بن قسطنطين باني القسطنطينية وكان هذا الملك أريوسياً كاتبه وكان من قول مقدونيوس هذا التوحيد المجرد وأن عيسى عبد مخلوق إنسان نبي رسول الله كسائر الأنبياء عليهم السلام وأن عيسى هو روح القدس وكلمة الله عز وجل وأن روح القدس والكلمة مخلوقان خلق الله كل ذلك. ومنهم البربرانية وهم يقولون أن عيسى وأمه إلهان من دون اللله عز وجل وهذه الفرقة قد بادت وعمدتهم اليوم ثلاث فرق فأعظمها (فرق الملكانية) وهي مذهب جميع ملوك النصارى حيث كانوا حاشي الحبشة والنوبة ومذهب عامة أهل كل مملكة للنصارى حيث كانوا حاشي الحبشة والنوبة ومذهب جميع نصارى أفريقية وصقلية والأندلس وجمهور الشام وقولهم أن الله تعالى عبارة عن قولهم ثلاثة أشياء أب وابن وروح القدس كلها لم تزل وأن عيسى عليه السلام إله تام كله وإنسان تام كله ليس أحدهما غير الآخر وأن الإنسان منه هو الذي صلب وقتل وأن الإله منه لم ينله شيءٌ من ذلك وأن مريم ولدت الإله والإنسان وأنهما معاً شيءٌ واحد ابن الله تعالى عن كفرهم وقالت النسطورية مثل ذلك سواءً بسواءٍ إلا أنهم قالوا إن مريم لم تلد الإله وإنما ولدت الإنسان وأن الله تعالى لم يلد الإنسان وإنما ولد الإله تعالى الله عن كفرهم وهذه الفرقة غالبة على الموصل والعراق وفارس وخراسان وهم منسوبون إلى نسطور وكان بطريركاً بالقسطنطينية وقالت اليعقوبية إن المسيح هو الله تعالى نفسه وأن الله تعالى عن عظيم كفرهم مات وصلب وقتل وأن العالم بقي ثلاثة أيام بلا مدبر والفلك بلا مدبر ثم قام ورجع كما كان وأن الله تعالى عاد محدثاً وأن المحدث عاد قديماً وأنه تعالى هو كان في بطن مريم محمولاً به وهم في أعمال مصر وجميع النوبة وجميع الحبشة وملوك الأمتين المذكورتين

قال أبو محمد رضي الله عنه ولولا أن الله تعالى وصف قولهم في كتابه إذ يقول تعالى لقد كفر الذين قالوا إن الله هو المسيح ابن مريم وإذ يقول تعالى حاكياً عنهم أن الله ثالث ثلاثة وإذ يقول تعالى أأنت قلت للناس اتخذوني وأمي إلهين من دون الله لما انطلق لسان مؤمن بحكاية هذا القول العظيم الشنيع السمج السخيف وتالله لولا أننا شاهدنا النصارى ما صدقنا أن في العالم عقلاً يسع هذا الجنون ونعوذ بالله من الخذلان فأما اليعقوبية فإنهم ينسبون إلى يعقوب البرذعاني وكان راهباً بالقسطنطينية وهم فرقة نافرت العقل والحس منافرة وحشة تامة لأن الاستحالة نقلة والنقلة والاستحالة لا يوصف بهما الأول الذي لم يزل تعالى عن ذلك علواً كبيراً ولو كان كذلك لكان مخلوقاً والمحدث يقتضي محدثاً خالباً له ويكفي من بطلان هذا القول دخوله في باب المحال والممتنع الذي قد أوجب العقل والحس بطلانه وليس في باب المحال أعظم من أن يكون الذي لم يزل يعود محدثاً لم يكن ثم كان وأن يصير غير المؤلف مؤلفاً ويلزم هؤلاء القوم أن يعرفونا من دبر السموات والأرض وأدار الفلك هذه الثلاثة الأيام التي كان فيها ميتاً تعالى الله عن ذلك علواً كبيراً. ثم يقال للقائلين بأن الباري تعالى ثلاثة أشياء أب وابن وروح القدس أخبرونا إذ هذه الأشياء لم تزل كلها وأنها مع ذلك شيء واحد إن كان ذلك كما ذكرتم فبأي معنى استحق أن يكون أحدها يسمى أباً والثاني ابناً وأنتم تقولون أن الثلاثة واحد وأن كل واحد منها هو الآخر فالأب هو الابن والابن هو الأب وهذا هو عين التخليط وإ،جيلهم يبطل هذا بقولهم فيه سأقعد عن يمين أبي وبقولهم فيه أن القيامة لا يعلمها إلا الأب وحده وأن الابن لا يعلمها فهذا يوجب أن الابن ليس هو الأب وإن كانت الثلاثة متغايرة وهم لا يقولون بهذا فليلزمهم أن يكون في الابن معنى من الضعف أو من الحدوث أو من النقص به وجب أن ينحط عن درجة الأب والنقص ليس من صفة الذي لم يزل مع ما يدخل على من قال بهذا من وجوب أن تكون محدثة لحصر العدد وجرى طبيعة النقص والزيادة فيها على حسب ما قدمناه في حدوث العالم.
قال أبو محمد رضي الله عنه وقد لفق بعضهم أشياء قالوا أنها لا معنى لها إلا أننا ننبه عليها ليتبين هجنة قولهم وضعفه بحول الله تعالى وقوته وذلك أن بعضهم قال لما وجب أن يكون الباري تعالى حياً عالماً وجب أن تكون له حياة وعلم فحياته هي التي تسمى روح القدس وعلمه هو الذي يسمى الابن قال أبو محمد رضي الله عنه وهذا من أغث ما يكون من الاحتجاج لأننا قد قدمنا أن الباري تعالى لا يوصف بشيء من هذا من طريق الاستدلال لكن من طريق السمع خاصة ولا يصح لهم دليل لا من إنجيلهم ولا من غيره من الكتب أن العلم يسمى ابناً ولا في كتبهم أن علم الله هو ابنه وقد ادعى بعضهم أن هذا تقتضيه اللغة اللاتينية من أن علم العالم يقال فيه أنه ابنه

قال أبو محمد رضي الله عنه وهذا باطل ظاهر الكذب لأن الإنجيل الذي كان فيه ذكر الأب والابن وروح القدس لا يختلف أحد من الناس في أنه إنما نقل عن اللغة العبرانية إلى السريانية وغيرها فعبر عن تلك الألفاظ العبرانية وبها كان فيه ذكر الأب والابن وروح القدس وليس في اللغة العبرانية شيء مما ذكروا وادعى وإن كانوا ممن يقولون بتسمية الباري عز وجل من طريق الاستدلال فقد أسقطوا صفة القدرة إذ ليس الاستدلال على كونه عالماً بأصح ولا أولى من الاستدلال على كونه قادراً لاسيما مع قول بولس وهو عندهم فوق الأنبياء أن المسيح قدرة الله وعلمه تعالى قال هذا النص في رسالته الأولى إلى أهل قريته فليضيفوا إلى هذه الثلاث صفة رابعة وهي القدرة وأخرى وهي السمع وأخرى وهي البصر وأخرى وهي الكلام وأخرى وهيالعقل وأخرى وهي الحكمة وأخرى وهي الجود. فإن قالوا القدرة هي الحياة قيل لهم والعلم هو الحياة. فإن قالوا ليس العلم الحياة لأنه قد يكون حي ليس عالماً كالمجنون قيل لهم قد يكون حيٌّ ليس قادراً كالمغشي عليه ونحو ذلك فالقدرة ليست الحياة وأيضاً فإن كان الابن هو العلم وروح القدس هو الحياة فما بال إقحامهم المسيح عليه السلام في أنه الابن وروح القدس أترى المسيح هو حياة الله وعلمه وما بال قول بعضهم أن مريم ولدت ابن الله أتراها ولدت علم الله وحياته إلا كحظ غيره ولا فرق وهذا لا مخلص منه وبالله التوفيق وقال بعضهم لما وجدنا الأشياء قسمين حياً ولا حياً وجب أن يكون الباري عز وجل حياً ولما وجدنا الحي ينقسم قسمين ناطقاً وغير ناطق وجب أن يكون الباري تعالى ناطقاً قال أبو محمد رضي الله عنه وهذا الكلام في غاية الكلال لوجهين أحدهما أن هذه القسمة قسمة طبيعية واقعة تحت جنس لأنه إذا كان تسمية الباري تعالى حياً إنما هو من هذا الوجه فهو إذاً يقع مع سائر الأحياء تحت جنس الحي ويحد بحد الحي وبحد الناطق وإذا كان كذلك فهو مركب من جنسه وفضله وكل ما كان محدوداً فهو متناه وكل ما كان مركباً فهو محدث والوجه الثاني أن هذه القسمة التي قسموا منقوضة مموهة لأنه يلزمهم أن يبدؤا بأول القسمة الذي هو أقرب إلى الطبيعة فيقولوا وجدنا الأشياء جوهراً ولا جوهراً ثم يدخلوه تحت أي القسمين شاؤا وهم إنما يدخلونه تحت الجوهر فإذا أدخلوه تحت الجوهر فقد وجب ضرورة أن يحدوه بحد الجوهر فإذا كان ذلك وجب أن يكون مدثاً إذ كل محدود محدث كما قد بيناه ثم نعترضهم في قسمتهم من قبل أن يبلغوا إلى الحي الناطق وعلى بعض القسم قبله يقع الثاني وهذه كلها مخلوقات فلو كان الباري تعالى بعضها أو كانت هذه الصفات واقعة عليه من طريق وجوب وقوعها علينا لكان مخلوقاً تعالى الله عن ذلك علواً كبيراً وقال بعضهم لما كانت الثلاثة تجمع الزوج والفرد وهذا أكمل الأعداد وجب أن يكون الباري تعالى كذلك لأنه غاية الكمال

قال أبو محمد رضي الله عنه وهذا من أغث الكلام لوجوه ضرورية أحدها أن الباري تعالى لا يوصف بكمال ولا تمام لأن الكمال والتمام من باب الإضافة إن التمام والكمال لا يقعان البتة إلا فيما فيه النقص لأن معناهما إنما هو إضافة شيءٍ إلى شيءٍ به كملت صفاته ولولاه لكان ناقصاً لا معنى للتمام والكمال إلا هذا فقط والوجه الثاني أن كل عدد بعد الثلاثة فهو أتم من الثلاثة لأنه يجمع إما زوجاً وزوجاً وفرداً وإما أكثر من ذلك وبالضرورة يعلم أن ما جمع أكثر من زوج فهو أتم وأكمل مما لم يجمع إلا زوجاً وفرداً فقط فيلزمه أن يقول إن ربه أعداد لا تتناهى أو أنه أكثر الأعداد وهذا أيضاً ممتنع محال لو قاله وكفى فساداً بقول يؤدي إلى المحال والوجه الثالث أن هذا الاستدلال مضاد لقولهم أن الثلاثة واحد والواحد ثلاثة لأن الثلاثة التي تجمع الزوج والفرد هي غير الثلاثة التي هي عندكم واحد بلا شك لأن الثلاثة التي تجمع الزوج والفرد ليست الفرد الذي هو فيها وهي جامعة له ولغيره بل ولا هي بعض فالكل ليس هو الجزء والجزء ليس هو الكل والفرد جزء للثلاثة والثلاثة كل للفرد وللزوج معه فالفرد غير الثلاثة والثلاثة غير الفرد والعدد مركب من واحد يراد به الفرد وواحد كذلك وواحد كذلك إلى نهاية العدد المنطوق به فالعدد ليس الواحد والواحد ليس هو العدد لكن العدد مركب من الآحاد التي هي الأفراد وهكذا كل مركب من أجزاء فذلك المركب ليس هو جزأ من أجزائه كالكلام الذي هو مركب من حرف وحرف حتى يقوم المعنى المعبر عنه فالكلام ليس هو الحرف والحرف ليس هو الكلام والوجه الرابع أن هذا المعنى السخيف الذي قصده هذا الجاهل نجده في الإثنين لأن الإثنين عدد يجمع فرداً وفرداً وهو زوج مع ذلك فقد وجدنا في الإثنين الزوج والفرد فيلزمه أن يجعل ربه اثنين والوجه الخامس أن كل عدد فهو محدث وكذلك كل معدود يقع عليه عدد فهو أيضاً محدث على ما قد بينا فيما خلا من كتابنا هذا والمعدود لم يوجد قط إلا ذا عدد والعدد لم يوجد قط إلا في المعدود والواحد ليس عدداً على ما نبينه بعد هذا إن شاء الله تعالى وبه يتم الكلام في التوحيد بحول الله وقوته قال أبو محمد رضي الله عنه وهم يقولون أن الإله اتحد مع الإنسان بمعنى أنهما صارا شيئاً واحداً فقالت اليعقوبية كاتحاد الماء يلقي في الخمر فيصيران شيئاً واحداً وقالت النسطورية كاتحاد الماء يلقى في الزيت فكل واحد منهما باق بحسبه وقالت الملكية كاتحاد النار في الصفيحة المحماة

قال أبو محمد رضي الله عنه وكل هذا في غاية الفساد أول ذلك أنها دعاو ولا يعجز عن مثلها متحامق وليس في إنجيلهم شيء من هذه الأقسام والثاني أنها كلها محال لأن قول الملكية في تمثيلهم بما مثلوا إنما هو عرض في جوهر ولا يتوهم غير ذلك فالإله على قولهم عرض والإنسان جوهر وهذا في غاية الفساد وقول اليعقوبية أفسد لأننا نقول لهم إن كان استحال الإله إنساناً فالمسيح إنسان وليس إلهاً وإن كان الإنسان استحال إلهاً فالمسيح إله وليس بإنسان وإن كان كلاهما لم يستحل واحد منهما إلى الآخر فهذا هو قول النسطورية لا قولهم وإن كان كل واحد منهما استحال إلى الآخر فقد صار الإله إنساناً لا إلهاً وصار الإنسان إلهاً لا إنساناً وحصلوا بعد هذا الحمق على قول النسطورية ولا مزيد وإن كانا استحالا إلى غير الإنسان والإله فالمسيح لا إله ولا إنسان وكل هذا خلاف قولهم. وأما النسطورية فلم يزيد وأعلى أن قالوا إن الإنسان إنسان والإله إله وهكذا كل فاضل وفاسق في العالم هو إنسان والإله إله وهكذا كل فاضل وفاسق في العالم هو إنسان والإله إله فالمسحي وغيره من الناس سواء. وأيضاً فإن ما قالوه محال لأن الذي لم يزل لا يستحيل إلى طبيعة الإنسان المحدث ولا يستحيل المحدث إلهاً لم يزل وهذا محال بذاته ممتنع لا يتشكك وكذلك الإنسان لا يجاور الإله مجاورة مكانية لأنه محال أيضاً وكذا لا يتوهم ولا يمكن أن يكون الإله عرضاً يحمله جوهر الإنسان ولا يمكن أيضاً أن يكون الإنسان عرضاً يحمله الإله في ذاته كما تدعي الملكية ي تشبيه ذلك الاتحاد بضوء الشمس في البيت وبالنار في الحديد المحماة فقد صح أن كل ما قالوا محال وباطل وسخف لا يقبله إلا مخذول ولا يمكنهم ادعاء وجود شيء من هذا في كتب الأنبياء أصلاً وأيضاً فإنهم يضيفون إلى ذكرهم الأب والابن وروح القدس شيئاً رابعاً وهو الكلمة وهي المتحدة عندهم بالإنسان الملتحمة به في مشيمة مريم عليها السلام فإن أمانتهم التي اتفقوا عليها كلهم هي كما نورده نصاً نؤمن بالله الأب مالك كل شيء صانع ما يرى وما لا يرى وبالرب الواحد يسوع المسيح بكر الخلائق كلها وليس بمصنوع الآه حق من الآه من جوهر أبيه الذي بيده أتقنت العوالم وخلق كل شيء الذي من أجلنا معشر الناس ومن أجل خلاصنا نزل من السماء وتجسد من روح القدس وصار إنساناً وولد من مريم البتول وألم وصلب أيام قيطوش بلاطش ودفن وقام في اليوم الثالث كما هو مكتوب وصعد إلى السماء وجلس عن يمين الأب وهو مستعد للمجيء تارة أخرى للقضاء بين الأموات والأحياء ونؤمن بروح القدس الواحد روح الحق الذي هو مشتق من أبيه روح محبة وبمعمودية واحدة لغفران الخطايا وبجماعة واحدة قدسية سليحية جاثليقية وبقيامة أبداننا وبالحياة الدائمة إلى أبد الآبدين وقال في أول إنجيل يوحنا التلميذ في البدء كانت الكلمة والكلمة عند الله والله كان الكلمة

قال أبو محمد رضي الله عنه فهذه أقوال إذا تأملها ذو عقل علم أنها وساوس أو جنون ملقى من الشيطان لا يمتحن به إلا مخذول مشهود له ببراءة الله تعالى منه. ويقال لهم الكلمة هي أو الأب الابن أو روح القدس أم شيء رابع. فإن قالوا شيء رابع فقد خرجوا عن التثليث إلى التربيع. وإن قالوا إنها أحد الثلاثة سئلوا عن الدليل على ذلك إذ الدعوى لا يعجز عنها أحد. ثم يقال لهم الأب هو الابن أم هو غيره. فإن قالوا هو غيره. سئلوا أيضاً من الملتحم في مشيمة مريم المتحد مع طبيعة المسيح الأب أم الابن. فإن قالوا الابن. فقد بطل أن يكون هو الأب وخالفوا يوحنا إذ يقول في أول إنجيله إن الكلمة هي الله فإذا كانت هي الله والكلمة التحمت في مشيمة مريم فالله تعالى هو نفسه التحم في مشيمة مريم وفي أمانتهم أن الابن هو الذي التحم في مشيمة مريم وهذه وساوس لا نظير لها. ويقال لهم أيضاً هل معنى التحم إلا صار لحماً وهذا غير قول النسطورية والملكية. وإن قالوا بل الأب. فقد بطل أن يكون هو الابن وخالفوا يوحنا والأمانة. وإن قالوا هو الأب وهو الابن. تركوا قولهم أن الابن يقعد عن يمين أبيه وأن الأب يعلم وقت القايمة والابن لا يعلمها وقولهم في إنجيل يوحنا الأب فوض الأمر إلى ابنه والأب أكبر من الابن فهذه نصوص على أن الابن غير الأب إذ لا يقعد المرء عن يمين نفسه ولا يفوض الأمر إلى نفسه ولا يجهل ما يعلم وهذا كله يبطل قولهم أن الابن هو العلم والقدرة أو غير ذلك لأن هذه الصفات لا تقعد عن يمين حاملها ولا يفوض إليها شيء. وإن قالوا لا هو هو وإلا هو غيره دخل عليهم من الجنون ما يدخل على من ادعى أن الصفات لا هي الموصوف ولا هي غيره. وإن قالوا الأب هو الابن وهو غيره لم يكن ذلك ببدع من سخافاتهم وخروجهم عن المعقول ولزمهم أن الابن ابن لنفسه وأب لنفسه وأن الأب أب لنفسه وابن لنفسه وليس في الحمق والهوس أكثر من هذا ولا متعلق لهم بشيء مما في الزبور ولا في كتاب شعياء وغيره لأنه ليس في شيء منها أن المراد بما ذكر هنالك هو عيسى بن مريم عليهما السلام وقد قال لوقا في آخر إنجيله أنه كان نبياً مقتدراً عبداً لله وهذا كله بين عظيم مناقضتهم وما توفيقنا إلا بالله. فإن تعلقوا بما في الإنجيل من ذكر المسيح أنه ابن الله. قيل لهم في الإنجيل أيضاً أبي وأبيكم الله إلهي وإلهكم وأمرهم إذا دعوا أن يقولوا يا أبانا السماوي فله من ذلك كالذي لهم ولا فرق. فإن قالوا أنه أتى بالعجائب. قيل لهم والحواريون أيضاً عندكم أتوا بالعجائب وموسى قبله والياس وسائر الأنبياء قد أتوا بمثل ما أتى به من إحياء الموتى وغيره فأي فرق بينه وبينهم على أنه ليس في شيء من الإنجيل نص الأمانة التي لا يصح الإيمان عندهم إلا بها من ذكر أب وابن وروح القدس معاً وسائر ما فيها وإنما هي تقليد لأسلافهم من الأساقفة ونعوذ بالله من الخذلان. وأمانتهم التي ذكروا أنهم متفقون عليها موجبة أن الابن هو الذي نزل من السماء وتجسد من روح القدس وصار إنساناً وقتل وصلب. فيقال لهم هذا الابن الذي في أمانتكم أنه نزل من السماء وتجسد من روح القدس وصار إنساناً أخبرونا قبل أن ينزل من السماء أمخلوقاً كان أو غير مخلوق بل كان لم يزل. فإن قالوا كان مخلوقاً. فقد تركوا قولهم لاسيما أن قالوا ليس هو غير الأب بل يصير الأب وروح القدس مخلوقين. وإن قالوا كان قبل أن ينزل غير مخلوق. قيل لهم فقد صار مخلوقاً إنساناً وهذا محال وتناقض. وأيضاً فقد لزم من هذا أن الابن مخلوق وروح القدس مخلوق إذ صار إنساناً. ثم يقال لهم أخبرونا عن هذا الابن الذي أخبرتم عنه بما لم تخبروا عن الأب والذي يقعد عن يمين الرب ثم ينزل لفصل القضاء أله علم وحياة أم لا علم له ولا حياة. فإن قالوا لا علم له ولا حياة. فارقوا إجماعهم ولزمهم ضرورة أن قالوا مع ذلك أنه غير الأب الذي له حياة وعلم إذ ما لا علم له هو بلا شك غير الذي له علم والذي لا حياة له هو بلا شك غير الذي له حياة وهذا ترك منهم للنصرانية. وإن قالوا بل له علم وحياة لزمهم أن الأزليين خمسة الأب وعلمه وحياته والابن الذي هو علم الأب وعلمه وحياته. وهكذا يسألون أيضاً عن روح القدس ولا فرق وقد قال يوحنا في أول إنجيله فمن تقبله منهم وآمن به أعطاهم سلطاناً أن يكونوا أولاد الله أولئك المؤمنون باسمه الذين لم

يتوالدوا من دم ولا شهوة اللحم ولاباه رجل ولكن توالدوا من الله فصح بهذا أن لكل نصراني من ولادة الله والأزلية والكون من جوهر الأب كالذي لمسيح سواءً بسواء ولا فرق وإلا فقد كذب يوحنا اللعين قائل هذا الكفر وأهل الكذب هو وهذا ما لا انفكاك منه وهذا يلزم الأشعرية الذين يقولون بأن علم الله تعالى وقدرته هما غير الله تعالى عما يقولون علواً كبيراً ومما يعترض به علينا اليهود والناصرى ومن ذهب إلى إسقاط الكواف من سائر الملحدين إن قال قائلهم قد نقلت اليهود والنصارى أن المسيح عليه السلام قد صلب وقتل وجاء القرآن بأنه صلى الله عليه وسلم لم يقتل ولم يصلب فقولوا لنا كيف كان هذا فإن جوزتم على هذه الكواف العظام المختلفة الأهواء والأديان والأزمان والبلدان والأجناس نقل الباطل فليست بذلك أولى من كافتكم التي نقلت أعلام نبيكم وشرائعه وكتابه. فإن قلتم اشتبه عليهم فلم يتعمد وانقل الباطل. فقد جوزتم التلبيس على الكواف فلعل كافتكم أيضاً ملتبس عليها فليس سائر الكواف أولى بذلك من كافتكم وقولوا لنا كيف فرض الإقرار بصلب المسيح عندكم قبل ورود الخبر عليكم ببطلان صلبه وقتله. فإن قلتم كان الفرض على الناس الإقرار بصلبه. وجب من قولكم الإقرار أن الله تعالى فرض على الناس الإقرار بالباطل وأن الله تعالى فرض على الناس تصديق الباطل والتدين به وفي هذا ما فيه. وإن قلتم كان الفرض عليكم الإنكار لصلبه. فقد أوجبتم أن الله تعالى فرض على الناس تكذيب الكواف وفي هذا إبطال قول كافتكم بل إبطال جميع الشرائع بل إبطال كل خبر كان في العالم عن كل بلد وملك ونبي وفيلسوف وعالم ووقعتم وفي هذا ما فيهدوا من دم ولا شهوة اللحم ولاباه رجل ولكن توالدوا من الله فصح بهذا أن لكل نصراني من ولادة الله والأزلية والكون من جوهر الأب كالذي لمسيح سواءً بسواء ولا فرق وإلا فقد كذب يوحنا اللعين قائل هذا الكفر وأهل الكذب هو وهذا ما لا انفكاك منه وهذا يلزم الأشعرية الذين يقولون بأن علم الله تعالى وقدرته هما غير الله تعالى عما يقولون علواً كبيراً ومما يعترض به علينا اليهود والناصرى ومن ذهب إلى إسقاط الكواف من سائر الملحدين إن قال قائلهم قد نقلت اليهود والنصارى أن المسيح عليه السلام قد صلب وقتل وجاء القرآن بأنه صلى الله عليه وسلم لم يقتل ولم يصلب فقولوا لنا كيف كان هذا فإن جوزتم على هذه الكواف العظام المختلفة الأهواء والأديان والأزمان والبلدان والأجناس نقل الباطل فليست بذلك أولى من كافتكم التي نقلت أعلام نبيكم وشرائعه وكتابه. فإن قلتم اشتبه عليهم فلم يتعمد وانقل الباطل. فقد جوزتم التلبيس على الكواف فلعل كافتكم أيضاً ملتبس عليها فليس سائر الكواف أولى بذلك من كافتكم وقولوا لنا كيف فرض الإقرار بصلب المسيح عندكم قبل ورود الخبر عليكم ببطلان صلبه وقتله. فإن قلتم كان الفرض على الناس الإقرار بصلبه. وجب من قولكم الإقرار أن الله تعالى فرض على الناس الإقرار بالباطل وأن الله تعالى فرض على الناس تصديق الباطل والتدين به وفي هذا ما فيه. وإن قلتم كان الفرض عليكم الإنكار لصلبه. فقد أوجبتم أن الله تعالى فرض على الناس تكذيب الكواف وفي هذا إبطال قول كافتكم بل إبطال جميع الشرائع بل إبطال كل خبر كان في العالم عن كل بلد وملك ونبي وفيلسوف وعالم ووقعتم وفي هذا ما فيه

قال أبو محمد رضي الله عنه هذه الإلزامات كلها فاسدة في غاية الحوالة والاضمحلال بحمد الله تعالى ونحن مبينون ذلك بالبراهين الضرورية بياناً لا يخفى على من له أدنى فهم بحول الله تعالى وقوته. فنقول وبالله التوفيق إن صلب المسيح عليه السلام لم يقله قط كافة ولا صح بالخبر قط لأن الكافة التي يلزم قبول نقلها هي إما الجماعة التي يوقن أنها لم تتواطأ لتنابذ طرقهم وعدم التقائهم وامتناع اتفاق خواطرهم على الخبر الذي نقلوه عن مشاهدة أو رجع إلى مشاهدة ولو كانوا اثنين فصاعداً وإما أن يكون عدد كثير يمتنع منه الاتفاق في الطبيعة على التمادي على سنن ما تواطؤا عليه فأخبروا بخبر شاهدوه ولم يختلفوا فيه فما نقله أحد هاتين الصفتين عن مثل إحداهما وهكذا حتى يبلغ إلى مشاهدة فهذه صفة الكافة التي يلزم قبول نقلها ويضطر خبرها سامعها إلى تصديقه وسواء كانوا عدولاً أو فساقاً أو كفاراً ولا يقطع على صحته إلا ببرهان فلما صح ذلك نظرنا فيمن نقل خبر صلب المسيح عليه السلام فوجدناه كواف عظيمةً صادقة بلا شك في نقلها جيلاً بعد جيل إلى الذين ادعوا مشاهدة صلبه فإن هنالك تبدلت الصفة ورجعت إلى شرط مأمورين مجتمعين مضمون منهم الكذب وقبول الرشوة على قول الباطل والنصارى مقرون بأنهم لم يقدموا على أخذه نهاراً خوف العامة وإنما أخذوه ليلاً عند افتراق الناس عن الفصح وأنه لم يبق في الخشبة إلا ست ساعات من النهار وأ،ه أنزل إثر ذلك وأنه لم يصلب إلا في مكان نازح عن المدينة في بستان فخار متملك للفخار ليس موضعاً معروفاً بصلب من يصلب ولا موقوفاً لذلك وأنه بعد هذا كله رسي الشرط على أن يقولوا أن أصحابه سرقوه ففعلوا ذلك وأن مريم المجدلانية وهي امرأة من العامة لم تقدم على حضور موضع صلبه بل كانت واقفة على بعد تنظر هذا كله في نص الإنجيل عندهم فبطل أن يكون صلبه منقولاً بكافة بل بخبر يشهد ظاهره على أنه مكتوم متواطأ عليه وما كان الحواريون ليلتئذ بنص الإنجيل إلا خائفين على أنفسهم غيباً عن ذلك المشهد هاربين بأرواحهم مستترين وإن شمعون الصفا غرر ودخل دار قيقان الاهن أيضاً بضوء النهار فقال له أنت من أصحابه فانتفى وجحد وخرج هارباً عن الدار فبطل أن ينقل خبر صلبه أحد تطيب النفس عليه على أن نظن به الصدق فكيف أن ينقله كافةٌ وهذا معنى قوله تعالى ولكن شبه لهم إنما عنى تعالى أن أولئك الفساق الذين دبروا هذا الباطل وتواطؤا عليه هم شبهوا على من قلدهم فأخبروهم أنهم صلبوه وقتلوه وهم كاذبون في ذلك عالمون أنهم كذبة ولو أمكن أن يشبه ذلك على ذي حاسة سليمة لبطلت النبوات كلها إذ لعلها شبهت على الحواس السليمة ولو أمكن ذلك لبطلت الحقائق كلها ولأمكن أن يكون كل واحد منا يشبه عليه فيما يأكل ويلبس وفيمن يجالس وفي حيث هو فعله نائم أو مشبه على حواسه وفي هذا خروج إلى السخف وقول السوفسطائية والحماقة وقد شاهدنا نحن مثل ذلك وذلك أننا اندرنا للجبل لحضور دفن المؤيد هشام بن الحكم المستنصر فرأيت أنا وغيري نعشاً فيه شخص مكفن وقد شاهد غسله شيخان جليلان حكمان من حكام المسلمين ومن عدول القضاة في بيت وخارج البيت أبي رحمه الله وجماعة عظماء البلد ثم صلينا في ألوف من الناس عليه ثم لم يلبث إلا شهوراً نحو السبعة حتى ظهر حياً وبويع بعد ذلك بالخلافة ودخلت عليه أنا وغيري وجلست بين يديه ورأيته وبقي ثلاثة أعوام غير شهرين وأيام

قال أبو محمد رضي الله عنه وأما قوله قد جوزتم التمويه على الكافة فقد بينا أنها لم تكن كافة قط وحتى لو صح أنها كافة فكيف لا يجوز ذلك في كل آية تحيل الطبائع والحواس فهو ضرورة لا يحمل على الممكنات فلو صح أنها كانت كافة لكان خبر الله تعالى أنه شبه لهم حاكماً على حواسهم ومحيلاً لها كخروج النبي صلا الله عليه وسلم ليلة هاجر بحضرة مائة رجل من قريش وقد حجب الله سبحانه أبصارهم عنه فلم يروه. وأما ما لم يأت خبر عن الله عز وجل بأنه شبه على الكافة فلا يجوز أن يقال ذلك لأنه قطع على المحال وإحالة طبيعة وإحالة الطبائع لا تدخل في الممكن إلا أن يأتي بذلك يقين عن الله عز وجل فيلزم قبوله. وأما التشيه على الواحد والاثنين ونحو ذلك فإنه جائز وكذلك فقد العقل والسخافة يجوز ذلك على الواحد والاثنين ونحو ذلك ولا يجوز على الجماعة كلها. وقوله تعالى وما قتلوه وما صلبوه ولكن شبه لهم إنما هو إخبار عن الذين يقولون تقليداً لأسلافهم من النصارى واليهود أنه عليه السلام قتل وصلب فهؤلاء شبه لهم القول أي أدخلوا في شبهة منه وكان المشبهون لهم شيوخ السوء في ذلك الوقت وشرطهم المدعون أنهم قتلوه وصلبوه وهم يعلمون أنه لم يكن ذلك وإنما أخذوا من أمكنهم فقتلوه وصلبوه في استتار ومنع من حضور الناس ثم أنزلوه ودفنوه تمويهاً على العامة التي شبه الخبر لها. ثم نقول لليهود والنصارى بعد أن بينا بحول الله وقوته بيان ما شنعوه في هذه المسئلة أن كوافكم قد نقلت عن بعض أنبيائكم فسوقاً ووطء إماء وهو حرام عندكم وعن هارون عليه السلام أنه هو الذي عمل العجل لبني إسرائيل وأمرهم بعبادته والرقص أمامه وقد نزه الله تعالى الأنبياء عليهم السلام عن عبادة غيره وعن الأمر بذلك وعن كل معصية ورذيلة فإذا جوزوا كلهم هذا على أنبياء منهم موسى عليه السلام وسائر أنبيائهم كان كل ما أمروهم به من جنس عمل العجل والرقص والأمر بعبادته ومن جنس وطء الإماء وسائر ما نسبوه إلى داود وسليمان عليهما السلام وسائر أنبيائهم لاسيما وهم يقرون بأن العجل كان يخور بطبعه. وأما نحن فجوابنا في هذا كله بأن ليس شيء منه نقل كافة ولكن نقل آحاد كذبوا فيه وأما خوار العجل فإنما هو على ما روينا عن ابن عباس رضي الله عنه من أنه إنما كان صفير الريح تدخل من فيه وتخرج من دبره لا أنه خار بطبعه قط وحتى لو صح أنه خار بطبعه لكان ذلك من أجل القوة التي كانت في القبضة التي قبضها السامري من إثر جبريل عليه السلام والذي يعتمد عليه فهو قول ابن عباس رضي الله عنه الذي ذكرناه وبالله تعالى التوفيق. وأما قوله كيف كان الفرض قبل ورود النص ببطلان صلبه الإقرار بصلبه أم الإنكار له فهذه قسمة فاسدة شغبية قد حذر منها الأوائل كثيراً ونبه عليها أهل المعرفة بحدود الكلام وذلك أنهم أوجبوا فرضاً ثم قسموه على قسمين إما فرض بإنكار وإما فرض بإقرار وأضربوا عن القسم الصحيح فلم يذكروه وهذا لا يرضى به لنفسه إلا جاهل أو سخيف مغالط غابن لنفسه غاش لمن اغتر به وإنما الحقيقة ههنا أن يقول هل يلزم الناس قبل ورود القرآن فرض بالإقرار بصلب المسيح أو بإنكار صلبه أو لم يلزمهم فرض بشيء من ذلك فهذه هي القسمة الصحيحة والسؤال الصحيح وحق الجواب أنه لم يلزم الناس قط قبل ورود القرآن فرض بشيء من ذلك لا بإقرار ولا بإنكار وإنما كان خبراً لا يقطع العذر ولا يوجب العلم الضروري ممكن صدق قائله فقد قتل أنبياء كثيرة وممكن أن يكون ناقله كذب في ذلك وهو بمنزلة شيء مغيب في دار فيقال لهذا المعرض بهذا السؤال الفاسد ما الفرض على الناس فيما في هذه الدار الإقرار بأن فيها رجلاً أم الإنكار لذلك فهذا كله لايلزم منه شيء. ولم ينزل الله عز وجل كتاباً قبل القرآن بفرض إقرار بصلب المسيح صلى الله عليه وسلم ولا بإنكاره وإنما ألزم الفرض بعد نزول القرآن بتكذيب الخبر بصلبه. فإن قالوا قد نقل الحواريون صلبه وهم أنبياء وعدول. قيل لهم وبالله التوفيق الناقلون لنبوتهم وإعلامهم ولقولهم بصلبه عليه السلام هم الناقلون عنهم الكذب في نسبه والقول بالتثليث الذي من قال به فهو كاذب على الله تعالى مفتر عليه كافر به فإن كان الناقل لذلك عنهم صادقاً أو كانوا كافة فما كان يوحنا ومتى وبولس إلا كفاراً كاذبين وما كانوا قط من صالحي الحواريين وإن كان ناقل ما ذكرنا عنهم

كاذباً فالكاذب لا يقوم بنقله حجة فبطل التمويه المتقدم والحمد لله رب العالمين. وقال متكلموهم إن الاتحاد المذكور إنما هو تقليد للإنجيل ولم يكن نقلة ولا حركة ولا فارق الباري ولا العلم ما كانا عليه ولا انتقلا فيقال لهم هذا إبطال للاتحاد وقول منكم بأن حظه وحظ غيره في ذلك سواء وخلاف لأمانتكم التي فيها أن الابن نزل من السماء وتجسد وولد وقتل ودفن. وقالت طائفة منهم المسيح حجاب الله خاطبه الله تعالى منه فيقال لهم أنتم تقولون أن المسيح رب معبود وإله خالق والحجاب عندكم مخلوق والمسيح عند بعضكم طبيعة واحدة وعند بعضكم طبيعتان ناسوتية ولاهوتية فأخبرونا أتعبدون الطبيعتين معاً اللاهوتية والناسوتية أم تبعدون إحداهما دون الأخرى. فإن قالوا نعبدهما جميعاً أقروا بأنهم يعبدون إنساناً وحجاباً مخلوقاً مع الله تعالى وهذا أقبح ما يكون من الشرك. وإن قالوا بل نعبد اللاهوت وحده قيل لهم فإنما تعبدون نصف المسيح لا كله لأنه طبيعتان ولستم تعبدون إلا أحدهما دون الأخرى. وكذلك يسألون عن موت المسيح وصلبه فمن قول الملكية والنسطورية إن الموت والصلب إنما وقع على الناسوت خاصة. فيقال لهم فأنتم في قولكم مات المسيح وصلب كاذبون لأنه إنما مات نصفه وصلب نصفه فقط لأن اسم المسيح عندكم واقع على اللاهوت والناسوت كليهما معاً لا على أحدهما دون الآخر وكل من قال من اليعقوبية الإنسان والإله شيء هو الإنسان فقد عبد إنساناً وربه إنسان مخلوق. وكل من قال منهم الإله غير الإنسان فقد أبطل الاتحاد. وهكذا يقال لهم في الحجاب مع الله تعالى سواء بسواء ويلزمهم جميعهم إذ قد أقروا بعبادة المسيح هكذا جملة وأنه رب خالق وفي الإنجيل أنه جاع وأكل الخبز والحيتان وعرق وضرب أن ربهم أكل وجاع وأن الإله ضرب ولطم وصلب وكفى بهذا رذالة وفحش قول وبيان بطلان. ويقال للملكية واليعقوبية القائلين بأن المسيح ابن الله وابن مريم قد أقررتم أن المسيح إنسان وإله فالإنسان هو ابن الله وابن مريم والإله هو ابن مريم وهذه غاية الشناعة. فإن قالوا ما تقولون فيما في كتابكم وما كان لبشر أن يكلمه الله إلا وحياً أو من وراء حجاب وأنه تعالى كلم موسى من جانب الطور من الشجرة من شاطىء الوادي. قلنا التكليم فعل الله تعالى مخلوق والحجاب إنما هو للتكليم والتكليم هو اذي حدث في الشجرة وشاطىء الوادي وجانب الطور وكل ذلك مخلوق محدث وكذلك تحول جبريل عليه السلام في صورة دحية إنما هو أن الله تعالى جعل للملائكة والجن قوة يتحولون بها فيما شاؤا من الصور وكلهم مخلوق تعاقب عليهم الإعراض بخلاف الله تعالى في ذلك.اً فالكاذب لا يقوم بنقله حجة فبطل التمويه المتقدم والحمد لله رب العالمين. وقال متكلموهم إن الاتحاد المذكور إنما هو تقليد للإنجيل ولم يكن نقلة ولا حركة ولا فارق الباري ولا العلم ما كانا عليه ولا انتقلا فيقال لهم هذا إبطال للاتحاد وقول منكم بأن حظه وحظ غيره في ذلك سواء وخلاف لأمانتكم التي فيها أن الابن نزل من السماء وتجسد وولد وقتل ودفن. وقالت طائفة منهم المسيح حجاب الله خاطبه الله تعالى منه فيقال لهم أنتم تقولون أن المسيح رب معبود وإله خالق والحجاب عندكم مخلوق والمسيح عند بعضكم طبيعة واحدة وعند بعضكم طبيعتان ناسوتية ولاهوتية فأخبرونا أتعبدون الطبيعتين معاً اللاهوتية والناسوتية أم تبعدون إحداهما دون الأخرى. فإن قالوا نعبدهما جميعاً أقروا بأنهم يعبدون إنساناً وحجاباً مخلوقاً مع الله تعالى وهذا أقبح ما يكون من الشرك. وإن قالوا بل نعبد اللاهوت وحده قيل لهم فإنما تعبدون نصف المسيح لا كله لأنه طبيعتان ولستم تعبدون إلا أحدهما دون الأخرى. وكذلك يسألون عن موت المسيح وصلبه فمن قول الملكية والنسطورية إن الموت والصلب إنما وقع على الناسوت خاصة. فيقال لهم فأنتم في قولكم مات المسيح وصلب كاذبون لأنه إنما مات نصفه وصلب نصفه فقط لأن اسم المسيح عندكم واقع على اللاهوت والناسوت كليهما معاً لا على أحدهما دون الآخر وكل من قال من اليعقوبية الإنسان والإله شيء هو الإنسان فقد عبد إنساناً وربه إنسان مخلوق. وكل من قال منهم الإله غير الإنسان فقد أبطل الاتحاد. وهكذا يقال لهم في الحجاب مع الله تعالى سواء بسواء ويلزمهم جميعهم إذ قد أقروا بعبادة المسيح هكذا جملة وأنه رب خالق وفي الإنجيل أنه جاع وأكل الخبز والحيتان وعرق وضرب أن ربهم أكل وجاع وأن الإله ضرب ولطم وصلب وكفى بهذا رذالة وفحش قول وبيان بطلان. ويقال للملكية واليعقوبية القائلين بأن المسيح ابن الله وابن مريم قد أقررتم أن المسيح إنسان وإله فالإنسان هو ابن الله وابن مريم والإله هو ابن مريم وهذه غاية الشناعة. فإن قالوا ما تقولون فيما في كتابكم وما كان لبشر أن يكلمه الله إلا وحياً أو من وراء حجاب وأنه تعالى كلم موسى من جانب الطور من الشجرة من شاطىء الوادي. قلنا التكليم فعل الله تعالى مخلوق والحجاب إنما هو للتكليم والتكليم هو اذي حدث في الشجرة وشاطىء الوادي وجانب الطور وكل ذلك مخلوق محدث وكذلك تحول جبريل عليه السلام في صورة دحية إنما هو أن الله تعالى جعل للملائكة والجن قوة يتحولون بها فيما شاؤا من الصور وكلهم مخلوق تعاقب عليهم الإعراض بخلاف الله تعالى في ذلك.

قال أبو محمد رضي الله عنه ومما يعترض به على النصارى وإن كان ليس برهاناً ضرورياً على جميعهم لكنه برهان ضروري على كل من تلقد منهم الشرائع التي يعمل بها الملكيون والنساطرة واليعاقبة والمارقبية قاطع لهم وهي مسئلة جرت لنا مع بعضهم وذلك أنهم لا يخلون من أحد وجهين إما أن يكونوا يقولون ببطلان النبوة بعد عيسى عليه السلام وإما أن يقولوا بإمكانها بعده عليه السلام. فإن قالوا بإمكان النبوة بعده عليه السلام. لزمهم الإقرار بنبوة محمد صلى الله عليه وسلم إذ ثبت نقل إعلامه بالكواف التي بمثلها نقلت إعلام عيسى وغيره عليهم الصلاة والسلام. وإن قالوا ببطلان النبوة بعد عيسى عليه السلام. لزمهم ترك جميع شرائعهم من صلاتهم وتعظيمهم الأحد وصيامهم وامتناعهم من اللحم ومناكحهم وأعيادهم واستباحتهم الخنزير والميتة والدم وترك الختان وتحريم النكاح على أهل المراكب في دينهم إذ كل ما ذكرنا ليس منه في أناجيلهم الأربعة شيء البتة بل أناجيلهم مبطلة لكل ما هم عليه اليوم إذ فيها أ،ه عليه السلام قال لم آت لأغير شيئاً من شرائع التوراة وأنه كان يلتزم هو وأصحابه بعده السبت وأعياد اليهود من الفصح وغيره بخلاف كل ما هم عليه اليوم فإذا منعوا من وجود النبوة بعده وكانت الشرائع لا تؤخذ إلا عن الأنبياء عليهم السلام وإلا فإن شارعها عن غير الأنبياء عليهم السلام حاكم على الله تعالى وهذا أعظم ما يكون من الشرك والكذب والسخف فشرائعهم التي هي دينهم غير مأخوذة عن نبي أصلاً فهي معاص مفترات على الله عز وجل بيقين لاشك فيه

قال أبو محمد رضي الله عنه وهذا حين نبدأ بعون الله وتوفيقه وتأييده إن شاء الله لا إله إلا هو في تبيين أن الواحد ليس عدداً فنقول وبالله تعالى التوفيق أن خاصة العدد هو أن يوجد عدد آخر مساوٍ له وعدد آخر ليس مساوياً له هذا شيء لا يخلو منه عدد أصلاً والمساواة هي أن تكون إبعاضه كلها مساوية له إذا جزئت ألا ترى أن الفرد والفرد مساويان للإثنين وأن الزوج والفرد ليس مساوياً للزوج الذي هو الإثنان والخمسة مساوية للإثنين والثلاثة غير مساوية للثلاثة وهكذا كل عدد في العالم فهذا معنى قولنا أن المساوي وغير المساوي هو خاصة العدد وهذه المساواة أردنا لا غيرها فلو كان للواحد أبعاض مساوية له لكان كثيراً بلا شك فيه عند كل ذي حس سليم. وكل ما كان له أبعاض فهو كثير بلا شك فهو إذاً بالضرورة ليس واحداً فالواحد ضرورة هو الذي لا أبعاض له فإذ لاشك فيه فالواحد الذي لا أبعاض له تساويه ليس عدداً وهو الذي أردنا أن نبين وأيضاً فإن الحس وضرورة العقل يشهدان بوجود الواحد إذ لو لم يكن الواحد موجوداً لم يقدر على عدد أصلاً إذ الواحد مبدأ العدد والمعدود الذي لا يوصل إلى عدد ولا معدود إلا بعد وجوده ولو لم يوجد الواحد لما وجد في العالم عدد ولا معدود أصلاً والعالم كله أعداد ومعدودات موجودة فالواحد موجود ضرورة فلما نظرنا في العالم كله نظراً طبيعياً ضرورياً لم نجد فيه واحداً على الحقيقة البتة بوجه من الوجوه لأن كل جرم من العالم فمنقسم محتمل للتجزئة متكثر بالانقسام أبداً بلا نهاية وكل حركة فهي أيضاً منقسمة بانقسام المتحرك بها والزمان حركة الفلك فهو منقسم بإنقسام الفلك فكل مدة فمنقسمة أيضاً بانقسام المتحرك بها الذي هو المدة وكذلك كل مقول من جنس أو نوع أو فصل وكذلك كل عرض محمول في جرم فإنه منقسم بانقسام حامله هذا أمر يعلم بضرورة العقل والمشاهدة وليس العالم كله شيئاً غير ما ذكرنا فصح ضرورة أنه ليس في العالم واحد البتة وقد قدمنا ببرهان ضروري آنفاً أنه لابد من وجود الواحد فإذاً لابد من وجوده وليس هو في شيء من العالم البتة فهو إذاً بالضرورة شيءٌ غير العالم فإذ ذلك كذلك فبالضرورة التي لا محيد عنها فهو الواحد الأول الخالق للعالم إذ ليس يوجد بالعقل البتة شيءٌ غير العالم إلا خالقه فهو الواحد الأول الله لا إله إلا هو الذي لا يتكثر البتة أصلاً لا بعدد ولا صفة ولا بوجه من الوجوه لا واحد سواه البتة ولا أول غيره أصلاً ولا مخترع فاعلاً خالقاً إلا هو وحده لا شريك له. وإنما قلنا في كل فرد في العالم وهو الذي يسمى في اللغة عند العد واحداً على المجاز أنه كثير بمعنى أنه يحتمل أن يقسم وأن له مساحة كثيرة الأجزاء فإذا قسم ظهرت الكثرة فيه وأما ما لم يقسم فهو يعد فرداً حقيقياً وقد ذكرنا برهان وجوب احتمال الإنقسام لكل جزء في العالم في آخر كتبانا هذا ببراهين ضرورية لا محيد عنها وبالله تعالى التوفيق فإن قال قائل فما تقول في الباء والتاء وسائر حروف الهجاء أليس كل واحد منها واحداً لا ينقسم قيل له وبالله التوفيق إن هذا شغب ينبغي أن تحفظ من مثله لأن الحرف إنما هو هواء يندفع من مخرج ذلك الحرف بعصر بعض آلات الصوت له من الرئة وأنابيب الصدر والحلق والحنك واللسان والأسنان والشفتين فإذ لاشك في هذا فذلك الهواء المندفع جسم طويل عريض عميق فهو محتمل الإنقسام ضرورة فذلك الهواء هو الحرف فالحرف هو جسم محتمل للقسم ضرورة وبالله تعالى التوفيق.
الكلام على من يقول أن البارىء خلق العالم جملة
كما هو بجميع أحواله بلا زمان

قال أبو محمد رضي الله عنه رأينا من يقر بالخالق تعالى ولا يقر بالنبوة ومن يذهب إلى ذلك وناظرناه على ذلك فقلت إن الذي تقول ممكن في قوة الله تعالى والذي نقول نحن من أنه تعالى خلق من النوع الإنساني ذكراً واحداً وأنثى واحدة تناسل الناس كلهم منهما ممكن أيضاً فمن أين ملت إلى تلك الحيثية دون هذه فتردد ساعة فلما لم يجد دليلاً قال فمن أين ملتم أنتم أيضاً إلى هذه الحيثية دون تلك فقلت لبراهين ضرورية توجب ما قلنا وتنفي ما قلتم منها أنه لو كان ما قلت لكان كل من أخرجه الله تعالى حينئذ من العدم إلى الوجود من الشبان والشيوخ يعلمون ذلك ويحسونه من أنفسهم ويوقنون أنهم الآن به حدثوا وأنهم لم يكونوا قبل ذلك لكن حدثوا الآن في حال توليهم لصناعاتهم وتجاراتهم وأعمالهم من حرث وحصاد ونسج وخياطة وخبز وطبخ وغير ذلك ولو كان هذا لنقلوه إلى أولادهم نقلاً يقتضي لهم العلم الضروري بذلك ولابد كما يقتضي العلم الضروري كل نقل جاء بأقل من هذا المجيء مما كان قبلنا من الملوك والدول والوقائع وليبلغ الأمر إلينا كذلك ولعلمه جميع الناس علماً ضرورياً لأن شيئاً ينقله جميع أهل الأرض عن مشاهدتهم له لا يمكن التشكك فيه أبداً كما نقل طلوع الشمس وغروبها والموت والولاد وغير ذلك ونحن نجد الأمر بخلاف هذا لأنا نجد جميع أهل الأرض قاطبة لا يعرفون هذا بل لا يدريه أحد منهم وإنما قلته أنت ومن وافقته أو من وافقك برأي وظن لا بخبر ونقل أصلاً هذا ما لا تخالفنا فيه أنت ولا أحد من الناس فمن المحال الممتنع أن يكون خبرٌ نقله جميع سكان العالم أولهم عن آخرهم إلى كل من حدث بعدهم عن ما شاهدوه يخفي حتى لا يعرفه أحد من سكان الأرض هذا أمرٌ يعرف كذبه بأول العقل وبديهته. فقال والذي تحكونه أنتم أيضاً قد وجدنا جماعات ينكرونه فينيبغي أن يبطل بما عارضتنا به. فقلت بين النقلين فرق لا خفاء به لأن نقلنا نحن لما قلناه إنما يرجع إلى خبر رجل واحد وامرأة واحدة فقط وهما أول من أحدثهم الله تعالى من النوع الإنساني وما كان هكذا فإنه لا يوجب العلم الضروري إذ التواطؤ ممكن في ذلك ولولا أن الأنبياء والذين جاؤا بالمعجزات أخبروا بتصحيح ذلك ما صح قولنا من جهة النقل وحده بل كان ممكناً أن يكون الله تعالى ابتدأ خلق جماعة تناسل الخلق منهم لكن لما أخبر من صححت المعجزة قوله بأن الله تعالى لم يبتدىء من النوع الإنساني إلا رجلاً واحداً وامرأة واحدة وجب تصديق قولهم وبرهان آخر وهو ا،كم قد أثبتم ضرورة صحة قولنا من أن الله ابتدأ النوع الإنسان بأن خلق ذكراً وأنثى ثم ادعيتم زيادة أن الله تعالى خلق سواهما جماعات ولم تأتوا على ذلك ببرهان أصلاً ولا بدليل إقناعي فضلاً عن برهاني وقد صحت البراهين التي قدمنا قيل أنه لابد من مبدأ ضرورة فوجب ولابد حدوث ذكر وأنثى وكان من ادعى حدوث أكثر من ذلك مدعياً لما لا دليل له عليه أصلاً وما كان هكذا فهو باطل بيقين لا مرية فيه وكل ما ذكرت عنه نبوةٌ في الهند والمجوس والصابئين واليهود والنصارى والمسلمين فلم يختلفوا في أن الله تعالى إنما أحدث الناس من ذكر وأنثى وما جاء هذا المجيء فلا يجوز الاعتراض عليه بالدعوى وإنما اختلف عنهم في الأسماء فقط وليس في هذا معترض لأنه قد يكون للمرء أسماءً كثيرة فلم يمنع من هذا مانع وبالله تعالى التوفيق

قال أبو محمد رضي الله عنه فلم نجد عندهم في ذلك معارضة أصلاً وما علمنا أحداً من المتكلمين ذكر هذه الفرقة أصلاً وقلت له في خلال كلامي معه أترى العالم إذا خرج دفعة أخرج فيه الحوامل يطلقن والطباقون قعوداً على أطباقهم يبيعون التين والسرقين فضحك وعلم أني سلكت به مسلك السخرية في قوله لفساده وقال لي نعم فقلت ينبغي أن يكونوا كلهم أنبياء يوحى إليهم أولهم عن آخرهم بما هم عليه من العلوم والصناعات أو يلهمون ذلك وفي هذا من بطلان الدعوى ما لا خافاء به وكان مما اعترض به أن ذكر الجزائر المنقطعة في البحار وأنه يوجد فيها النمل والحشرات وكثير من الطير وكثير من حشرات الأرض فقلت إن كان ذلك لا ينكر ذو حس دخوله في جملة رحالات المسافرين الداخلين إلى تلك البلاد فقد شاهدنا دخول الفيران في جملة الرحل كذلك وليس في ذلك ما يوجب ما ذكرت أصلاً مع أن الحيوان نوعان. نوع متولد يخلقه الله تعالى من عفونات الأبدان وعفونات الأرض فهذا لا ينكر تولده بإحداث الله تعالى له في كل حين. وقسم آخر متوالد قد رتب الله تعالى في بنية العالم أنه لا يخلقه إلا عن مني ذكر وأنثى فهذا هو الذي صار في تلك الجزائر عن دخول إليها بلا شك وبالله تعالى التوفيق. وما ننكر في كل نوع ماعدا الإنسان أن يخلق الله منه أكثر من اثنين فهذا ممكن في قدرة الله تعالى ولم يأت خبر صادق بخلافه لأن الله تعالى قد قال في أمر نوح عليه السلام وسفينته حين الطوفان واحمل فيها من كل زوجين اثنين وأهلك إلا من سبق عليه القول ومع هذا فقد يمكن أن يكون نوح عليه السلام مأموراً بأن يحمل من كل زوجين اثنين ولا يمنع ذلك من بقاء بعض أنواع نبات الماء وحيوانه في غير السفينة والله أعلم وإنما نقول فيما لا يخرجه العقل إلى الوجوب والامتناع بما جاءت به النبوة فقط وبرهان آخر وهو أنه لو كان إخراج الله تعالى لكل ما في العالم من المعلوم والعلماء بها والصناعات والصانعين لها دفعة واحدة لكان ذلك بضرورة العقل وأوله لا يخلو من أحد وجهين لا ثالث لهما إما أن يكون ذلك بوحي إعلام وتوقيف منه تعالى وإما بطبع مركب فيهم يقتضي لهم ما علموا من ذلك وما صنعوا فإن كان بوحي إعلام وتوقيف فقد صحت النبوة لجميعهم إذ ليست النبوة معنى غير هذا وهذه دعوى ممن قال بهذا القول بلا دليل وما لا دليل عليه فهو باطل لا يجوز القول به لاسيما والقائلون بها منكرون للنبوة فلاح تناقض قولهم وإن كان كل ذلك عن طبيعة تقتضي لهم كونهم عالمين بالعلوم متكلمين باللغة متصرفين في الصناعات بلا تعليم ولا توقيف فهذا محال ضرورة وممتنع في العقل وفي الطبيعة إذ لو كان ذلك لوجدوا أبداً كذلك إذ الطبيعة واحدة لا تختلف وبالضرورة ندري أنه لا يوجد أحد أبداً في شيء من الأزمان ولا في مكان أصلاً يأتي بعلم من العلوم لم يعلمه إياه أحد ولا يتكلم بلغة لم يعلمه إياها أحد ولا بصناعة من الصناعات لم يوقفه عليها أحد. وبرهان ذلك ما قدمنا قبل من أن البلاد التي ليست فيها العلوم وأكثر الصناعات كأرض الصقالبة والسودان والبوادي التي في خلال المدن ليس يوجد فيها أبداً أحد يدري شيئاً من العلوم ولا من الصناعات حتى يعلمه ذلك معلم وأنه لا ينطق أحد حتى يعلمه معلم فظهر فساد هذا القول ببرهان وقبل البرهان بتعريه من البرهان
الكلام على من ينكر النبوة والملائكة

قال أبو محمد رضي الله عنه ذهبت البراهمة وهم قبيلة بالهند فيهم أشراف الهند ويقولون أنهم من ولد برهمي ملك من ملوكهم قديم ولهم علامة ينفردون بها وهي خيوط ملونة بحمرة وصفرة يتقلدونها تقلد السيوف وهم يقولون بالتوحيد على نحو قولنا إلا أنهم أنكروا النبوات. وعمدة احتجاجهم في دفعها أن قالوا لما صح أن الله عز وجل حكيم وكان من بعث رسولاً إلى من يدري أنه لا يصدقه فلا شك في أنه متعنت عابث فوجب نفي بعث الرسل عن الله عز وجل لنفي العبث والعنت عنه. وقالوا أيضاً إن كان الله تعالى إنما بعث الرسل إلى الناس ليخرجهم بهم من الضلال إلى الإيمان فقد كان أولى به في حكمته وأتم لمراده أن يضطر العقول إلى الإيمان به. قالوا فبطل إرسال الرسل على هذا الوجه أيضاً ومجيء الرسل عندهم من باب الممتنع. وأما نحن فنقول إن مجيء الرسل قبل أن يبعثهم الله تعالى واقع في باب الإمكان وأما بعد إن بعثهم الله عز وجل ففي حد الوجوب ثم أخبر الصادق عليه السلام عنه تعالى أنه لا نبي بعده فقد جد الامتناع ولسنا نحتاج إلى تكلف ذكر قول من قال من المسلمين أن مجيء الرسل من باب الواجب واعتلالهم في ذلك بوجوب الإنذار في الحكمة إذ ليس هذا القول صحيحاً وإنما قولنا الذي بيناه في غير موضع أنه تعالى لا يفعل شيئاً لعلة وأنه تعالى يفعل ما يشاء وإنك ل ما فعله فهو عدل وحكمة أي شيءٍ كان. فيقال وبالله التوفيق لمن احتج بالحجة الأولى من أن الحكمة تضاد بعثة الرسل وأن الحكيم لا يبعث الرسل إلى من يدري أنه يعصيه أنكم اضطركم هذا الأصل الفاسد الحاكم بذلك إلى موافقة المنانية على أصولها أن الحكيم لا يخلق من يعصيه ولا من يكفر به ويقتل أولياءه وهم يقولن إن الله تعالى خلق الخلق ليدلهم بهم على نفسه. ويقال لهم قد علمنا وعلمتم أن في الناس كثيراً يجحدون الربوبية والوحدانية فقولوا أنه ليس حكيماً من خلق دلائل لمن يدري أنه لا يستدل بها. فإن قالوا أنه قد استدل بها كثير. قيل لهم وقد صدق الرسل أيضاً كثير. فإن قالوا أنه خلق الخلق كما شاء. قيل لهم وكذلك بعث الرسل أيضاً كما شاء فبعثته تعالى الرسل هي بعض دلائله التي خلقها تعالى ليدل بها على المعرفة به تعالى وعلى توحيده. ويقال لمن احتج بالحجة الثانية من أن الأولى به أنه كان يضطر العقول إلى الإيمان به أن هذا قول مرذول مردود عليكم في قولكم أن الله عز وجل خلق الخلق ليدلهم بهم نفسه ووحدانيته فيلزمكم على ذلك الأصل الفاسد أنه كان الأولى إذ خلقهم أن لا يدعهم والاستدلال وقد علم أن فيهم من لا يستدل وأن فيهم من يغمض عليه الاستدلال وقد علم أن فيهم من لا يستدل وأن فيهم من يغمض عليه الاستدلال فكان الأولى في الحكمة أن يضطر عقولهم إلى الإيمان به ولا يكلفهم مؤنة الاستدلال وأن يلطف بهم ألطافاً يختار جميعهم معها الإيمان كما فعل بالملائكة قال أبو محمد رضي الله عنه وملاك هذا كله ما قد قلناه في غير موضع من أن الخلق لما كانوا لا يقع منهم فعل إلا لعلة ووجب بالبراهين الضرورية أن البارىء تعالى بخلاف جميع خلقه من جميع الجهات وجب أن يكون فعله لا لعلة بخلاف أفعال جميع الخلق وأنه لا يقال في شيء من أفعاله تعالى أنه فعل كذا لعلة ولا إذ جاء الإنسان بالنطق وحرمه سائر الحيوان وخلق بعض الحيوان صائداً وبعضه مصيداً وباين بين جميع مفعولاته كما شاء فليس لأحد أن يقول لم خلق الإنسان ناطقاً وحرم الحمار النطق وجعل الحجر جامداً لا حياة له ولا نطق وهذا أصل قد وافقنا البراهمة عليه وسائر من خالفنا من تفريع هذا المعنى ممن يقول بالتوحيد وهكذا إذا بعث تعالى الأنبياء ليس لأحد أن يقول لم بعثهم أو لم بعث هذا الرجل ولم يبعث هذا الآخر ولا لم بعثهم في هذا الزمان دون غيره من الأزمان ولا لم بعثهم في هذا المكان دون غيره من الأمكنة كما لا يقال لم حباه بالسعد في الدنيا دون غيره وهكذا كل ما في العالم إذا نظر فيه تعالى الذي لا يسأل عما يفعل وهم يسألون

قال أبو محمد رضي الله عنه وإذ قد نقضنا شغبهم بحول الله تعالى وتأييده فلنقل الآن بعون الله تعالى وتأييده في إثبات النبوة إذا وجدت قولاً بيناً وبالله تعالى التوفيق قد قدمنا فيما خلا إثبات حدوث الأشياء وأن لها محدثاً لم يزل واحداً لا مبدأ له ولا كان معه غيره ولا مدبر سواه ولا خالق غيره فإذ قد ثبت هذا كله وصح أنه تعالى أخرج العالم كله إلى الوجود بعد أن لم يكن بلا كلفة ولا معاناة ولا طبيعة ولا استعانة ولا مثال سلف ولا علة موجبة ولا حكم سابق قبل الخلق يكون ذلك الحكم لغيره تعالى فقد ثبت أنه لم يفعل إذ لم يشأ وفعل إذ شاء كما شاء فيزيد ما شاء وينقص ما شاء فكل منطوق به مما يتشكك في النفس أو لا يتشكك فهو داخل له تعالى في باب الإمكان على ما بينا في غير هذا المكان إلا أننا نذكر ههنا طرفاً إن شاء الله عز وجل فنقول وبالله تعالى نتأيد. إن الممكن ليس واقعاً في العالم وقوعاً واحداً ألا تري أن نبات اللحية للرجال ما بين الثمان عشرة إلى عشرين سنة ممكن وهو في حدود الأنثى عشر سنة إلى العامين ممتنع وإن فك الإشكالات العويصة واستخراج المعاني الغامضة وقول الشعر ابديع وصناعة البلاغة الرائقة ممكن لذي الذهي اللطيف والذكاء النافذ وغير ممكن من ذي البلادة الشديدة والغباوة المفرطة فعلى هذا ما كان ممتنعاً بيننا إذ ليس في بنيتنا ولا في طبيعتنا ولا من عادتنا فهو غير ممتنع على الذي لا بنية له ولا طبيعة له ولا عادة عنده ولا رتبة لازمة لفعله فإذا قد صح هذا فقد صح أنه لا نهاية لما يقوى عليه تعالى فصح أن النبوة في الإمكان وهي بعثة قوم قد خصهم الله تعالى بالفضيلة لا لعلة إلا أنه شاء ذلك فعلمهم الله تعالى العلم بدون تعلم ولا تنقل في مراتبه ولا طلب له ومن هذا الباب ما يراه أحدنا في الرؤيا فيخرج صحيحاً وما هو من باب تقدم المعرفة فإذ قد أثبتنا أن النبوة قبل مجيء الأنبياء عليهم السلام واقعة في حد الإمكان فلنقل الآن بحول الله تعالى وقوته على وجوبها إذا وقعت ولابد فنقول إذ قد صح أن الله تعالى ابتدأ العالم ولم يكن موجوداً حتى خلقه الله تعالى فبيقين ندري أن العلوم والصناعات لا يمكن البتة أن يهتدي أحد إليها بطبعه فيما بيننا دون تعليم كالطب ومعرفة الطبائع والأمراض وسببها على كثرة اختلافها ووجود العلاج لها بالعقاقير التي لا سبيل إلى تجريبها كلها أبداً وكيف يجرب كل عقار في كل علة ومتى يتهيأ هذا ولا سبيل له إلا في عشرة آلاف من السنين ومشاهدة كل مريض في العالم وهذا يقطع دونه قواطع الموت والشغل بما لا بد منه من أمر المعاش وذهاب الدول وسائر العوائق وكعلم النجوم ومعرفة دورانها وقطعها وعودها إلى أفلاكها مما لا يتم إلا في عشرة آلاف من السنين ولابد من أن يقطع دون ضبط ذلك العوائق التي قلنا وكاللغة التي لا يصح تربية ولا عيش ولا تصرف إلا بها ولا سبيل إلى الاتفاق عليها إلا بلغة أخرى ولابد فصح أنه لابد من مبدأ للغة ما وكالحرث والحصاد والدراس والطحن وآلاته والعجن والطبخ والحلب وحراسة المواشي واتخاذ الأنسال منها والغرس واستخراج الأدهان ودق الكتان والقنب والقطن وغزله وحياكته وقطعه وخياطته ولبسه وآلات كل ذلك وآلات الحرث والإرحاء والسفن وتدبيرها في القطع بها للبحار والدواليب وحفر الآبار وتريبة النحل ودود الخز واستخراج المعادن وعمل الأبنية منها ومن الخشب والفخار وكل هذا لا سبيل إلى الاهتداء إليه دون تعليم فوجب بالضرورة ولابد أنه لابد من إنسان واحد فأكثر علمهم الله تعالى ابتداء كل هذا دون معلم لكن بوحي حققه عنده وهذه صفة النبوة فإذاً لابد من نبي أو انبياء ضرورة فقد صح وجود النبوة والنبي في العالم بلا شك. ومن البرهان على ما ذكرنا أننا نجد كل من لم يشاهد هذه الأمور لا سبيل له إلى اختراعها البتة كالذي يولد وهو أصم فإنه لا يمكن له البتة الاهتداء إلى الكلام ولا إلى مخارج الحروف وكالبلاد التي ليست فيها بعض الصناعات وهذه العلوم المذكورة كبلاد السودان والصقالبة وأكثر الأمم وسكان البوادي نعم والحواضر لا يمكن البتة منذ أول العالم إلى وقتنا هذا ولا إلى انقضائه اهتداء أحد منهم إلى علم يعرفه ولا إلى صناعة لم يعرف بها فلا سبيل إلى تهديهم إليها البتة حتى يعلموها ولو كان ممكناً في الطبيعة التهدي إليها دون تعليم لوجد من ذلك

في العالم على سعته وعلى مرور الأزمان من يهتدي إليها ولو واحداً وهذا أمر يقطع على أنه لا يوجد ولم يوجد وهكذا القول في العلوم ولا فرق ولسنا نعني بهذا ابتداء جمعها في الكتب لأن هذا أمر لا مؤنة فيه إنما هو كتاب ما سمعه الكاتب وإحصاؤه فقط كالكتب المؤلفة في المنطق وفي الطب وفي الهندسة وفي النجوم وفي الهيئة والنحو واللغة والشعر والعروض إنما نعني ابتداء مؤنة اللغة والكلام بها وابتداء معرفة الهيئة وتعلمها فابتداء أشخاص الأمراض وأنواعها وقوى العقاقير والمعاناة بها وابتداء معرفة الصناعات فصح بذلك أنه لابد من وحي من الله تعالى في ذلكفي العالم على سعته وعلى مرور الأزمان من يهتدي إليها ولو واحداً وهذا أمر يقطع على أنه لا يوجد ولم يوجد وهكذا القول في العلوم ولا فرق ولسنا نعني بهذا ابتداء جمعها في الكتب لأن هذا أمر لا مؤنة فيه إنما هو كتاب ما سمعه الكاتب وإحصاؤه فقط كالكتب المؤلفة في المنطق وفي الطب وفي الهندسة وفي النجوم وفي الهيئة والنحو واللغة والشعر والعروض إنما نعني ابتداء مؤنة اللغة والكلام بها وابتداء معرفة الهيئة وتعلمها فابتداء أشخاص الأمراض وأنواعها وقوى العقاقير والمعاناة بها وابتداء معرفة الصناعات فصح بذلك أنه لابد من وحي من الله تعالى في ذلك قال أبو محمد رضي الله عنه وهذا أيضاً برهان ضروري على حدوث العالم وأن له محدثاً مختاراً ولابد إذ لا بقاء للعالم البتة إلا بنشأة ومعاش ولا نشأة ولا معاش إلا بهذه الأعمال والصناعات والآلات ولا يمكن وجود شيء من هذه كلها إلا بتعليم الباري تعالى فصح أن العالم لم يكن موجوداً إذ لا سبيل إلى بقائه إلا بما ذكرنا ثم وجد معلماً مدبراً مبتدئاً بتعليمه على ما ذكرنا وبالله تعالى التوفيق.

قال أبو محمد رضي الله عنه وإذ قد تكلمنا على أنه لابد من نبوة وصح ذلك ضرورة فلنتكلم على براهينها التي صح بها علم صدق مدعيها إذ وقعت فنقول أنه قد صح أن البارىء تعالى هو فاعل كل شيء ظهر وأنه قادر عىل إظهار كل متوهم لم يظهر وعلمنا بكل ما قدمنا أنه تعالى مرتب هذه الرتب التي في العالم ومجريها على طبائعها المعلومة منا الموجودة عندنا وأنه لا فاعل على الحقيقة غيره تعالى ثم رأينا خلافاً لهذه الرتب والطبائع قد ظهرت ووجدنا طبائع قد أحيلت وأشياء في حد الممتنع قد وجبت ووجدت كصخرة انفلقت عن ناقة وعصى انقلبت حية وميت أحياه إنسان ومئين من الناس رووا وتوضؤا كلهم من ماء يسير في قدح صغير يضيق عن بسط اليد فيه لا مادة له فعلمنا أن محل هذه الطبائع وفاعل هذه المعجزات هو الأول الذي أحدث كل شيء ووجدنا هذه القوى قد أصحبها الله تعالى رجالاً يدعون إليه ويذكرون أنه تعالى أرسلهم إلى الناس ويستشهدون به تعالى فيشهد لهم بهذه المعجزات المحدثة منه تعالى في عين رغبة هؤلاء القوم إليه فيها وضراعتهم إليه في تصديقهم بها فعلمنا علماً ضرورياً لا مجال للشك فيه أنهم مبعوثون من قبله عز وجل وأنهم صادقون فيما أخبروا به عنه تعالى إذ لا سبيل في طبيعة مخلوق في العالم إلى التحكم على البارىء ولا على طبائع خلقه بمثل هذا ووجوب النبوة إذ ظهر على مدعيها معجزة من إحالة الطبائع المخالفة لما بني عليه العالم وقد تكلمنا في غير هذا المكان على أن هذه الأشياء لها طرق توصل إلى صحة اليقين بها عند من لم يشاهدها كصحتها عند من شاهدها ولا فرق وهي نقل الكافة التي قد استشعرت العقول ببدايتها والنفوس بأول معارفها أنه لا سبيل إلى جواز الكذب ولا الوهم عليها وإن ذلك ممتنع فيها فمن تجاهل وأجاز ذلك عليها خرج عن كل معقول ولزمه أن لا يصدق أن من غاب عن بصره من الانس بأنهم أحياء ناطقون كمن شاهد وأن صورهم على حسب الصورة التي عاين ولزم أن يكون عندهم ممكناً في بعض من غاب عن بصره من الناس أن يكونوا بخلاف ما عهد من الصورة إذ لا يعرف أحدا أن كل من غاب عن حسه فإنه في مثل كيفية ما شاهد من نوعه إلا بنقل الكواف ذلك كما نقلت أن بعضهم بخلاف ذلك في بعض الكيفيات فوجب تصديق ذلك ضرورة كبلاد السودان وما أشبه ذلك ويلزم من لم يصدق خبر الكافة ويجيز فيه الكذب والوهم أن لا يصدق ضرورة بأ أحداً كان قبله في الدنيا ولا أن في الدنيا أحداً إلا من شاهد بحسه فإن جوز هذا عرف بقلبه أنه كاذب وخرج عن حدود من يتكلم معه لأن هذا الشيء لا يعرف البتة إلا من طريق الخبر لا غير فإن نفر عن هذا وأقر بأنه قد كان قبله ملوك وعلماء ووقائع وأمم وأيقن بذلك ولم يكن في كثير منها شك بل هي عنده في الصحة كما شاهد ولا فرق سئل من أين عرفت ذلك وكيف صح عندك فلا سبيل له أصلاً إلى أن يصح ذلك عنده إلا بخبر منقول نقل كافة وبالله تعالى التوفيق فنقول له حينئذ فرق بين ما نقل إليك من كل ذلك وبين كل ما نقل إليك من علامات الأنبياء ولا سبيل له إلى الفرق بين شيء من ذلك أصلاً فإن قال الفرق بينها وبينها أنه لا ينكر أحد هذه الأمور وكثير من الناس ينكرون أعلام الأنبياء قيل له وبالله تعالى التوفيق أن كثيراً من الناس لا يعرفون كثيراً مما صح عندك من الأخبار العارضة لمن كان في بلادك قبلها فليس جهلهم بها ودفعهم لها لو حدثوا بها مخرجاً لها عن الصحة وكذلك جحد من جحد إعلام الأنبياء ليس مخرجاً لها عن الوجوب والصحة فإن قال إنه ليس نجد الناس على الكذب فيما كان قبلنا من الأخبار ما نجدهم على الكذب في إعلام النبوة قيل له وبالله التوفيق هذا كذب بل الأمران سواء لا فرق بينهما ومن الملوك من يشتد عليهم وصف أسلافهم بالجور والظلم والقبائح ويحمي هذا الباب بالسيف فما دونه فما انتفعوا بذلك في كتمان الحق قد نقل ذلك كله وعرف كما نقلت فضائل من يغضب ملوك الزمان من مدحه كفضائل علي رضي الله عنه ما قدر قط ملوك بني مروان على سترها وطيها وقد رام المأمون والمعتصم والواثق على سعة ملكهم لأقطار الأرض قطع القول بأن القرآن غير مخلوق فما قدروا على ذلك وكل نبي فله عدو من الملوك والأمم يكذبونهم فما قدروا قط على طي إعلامهم ولا على تحقيق ما زادوا على ذلك لمن يغضب له من لا دين له فصح أن الأمرين سواء وأن الحق حق فإن قال قائل فلعل هذا

الذي ظهرت منه المعجزات قد ظفر بطبيعة وخاصية قدر معها على إظهار ما أظهر قيل له وبالله التوفيق إن الخواص قد علمت ووجوه الحيل قد أحكمت وليس في شيءٍ منها عمل يحدث عنه اختراع جسم لم يكن كنحو ما ظهر من اختراع الماء الذي لم يكن ولا في شيء منه إحالة نوع إلى نوع آخر دفعة على الحقيقة ولا جنس إلى جنس آخر دفعه على الحقيقة وهذا كله قد ظهر على أيدي الأنبياء عليهم السلام فصح أنه من عند الله تعالى لا مدخل لعلم إنسان ولا حيلة فيه ونحن نبين إن شاء الله الفرق الواضح بين معجزات الأنبياء عليهم السلام وبين ما يقدر عليه بالسحر وبين حيل العجابيين فنقول وبالله تعالى التوفيق إن العالم كله جوهر وعرض لا سبيل إلى وجود قسم ثالث في العالم دون الله تعالى فأما الجواهر فاختراعها من ليس إلى أنس وهو من العدم إلى الوجود فممتنع غير ممكن البتة لأحد دون الله تعالى مبتدىء العالم ومخترعه فمن ظهر عليه اختراع جسم كالماء النابع من أصابع رسول الله صلى الله عليه وسلم بحضرة الجيش فهي معجزة شاهدة من الله تعالى له بصحة نبوته لا يمكن غير ذلك أصلاً ولذلك إحالة الأعراض التي هي جوهريات ذاتيات وهي الفصول التي تؤخذ من الأجناس وذلك كقلب العصا حية وحنين الجذع وإحياء الموتى الذين رموا وصاروا عظاماً والبقاء في النار ساعات لا تؤذيه وما أشبه ذلك وكذلك الأعراض التي لا تزول إلا بفساد حاملها كالفطس والرزق ونحو ذلك فهذا لا يقدر عليه أحد دون الله تعالى بوجه من الوجوه وأما إحالة الأعراض من الغيرات التي تزول بغير فساد حاملها فقد تكون بالسحر ومنه طلسمات كتنفير بعض الحيوان عن مكان ما فلا يقر به أصلاً وكإبعاد البرد ببعض الصناعات وما أشبه هذا وقد يزيد الأمر ويفشو العلم ببعض هذا النوع حتى يحسبه أكثر الناس كالطير والاصباغ وما أشبه هذا وأما التخييل نوع من الخديعة كسكين مثقوبة النصاب تدخل فيها السكين ويظن من رآها أنها دخلت في جسد المضروب بها في حيل غير هذه من حيل أرباب العجائب والحلاج وأشباهه فأمر يقدر عليه من تعلمه وتعلمه ممكن لكل من أراده فالذي يأتي به الأنبياء عليهم السلام هو إحالة الذاتيات ومن ذلك صرف الحواس على طبائعها كمن أراك ما لا يراه غيرك أو مسح يده على مريض فأفاق أو سقاه ما يضر علته فبرىء أو أخبر عن الغيوب في الجزئيات عن غير تعديل ولا فكرة فهذه كلها إحالة الذاتيات وما ثبت إذ ثباتها لا يكون إلا لنبي فإذ قد تكلمنا على مكان النبوة قبل مجيئها ووجوبها حين وجودها فلنتكلم الآن بحول الله وقوته على امتناعها بعد ذلك فنقول وبالله تعالى التوفيق إذ قد صح كل ما ذكرنا من المعجزات الظاهرة من الأنبياء عليهم السلام شهادة من الله تعالى لهم يصدق بها أقوالهم فقد وجب علينا الانقياد لما أتوا به ولزمنا تيقن كل ما قالوا وقد صح عن رسول الله صلى الله عليه وسلم بنقل الكواف التي نقلت نبوته واعلامه وكتابه أنه أخبر أنه لا نبي بعده إلا ما جاءت الأخبار الصحاح من نزول عيسى عليه السلام الذي بعث إلى بني إسرائيل وادعى اليهود قتله وصلبه فوجب الإقرار بهذه الجملة وصح أن وجود النبوة بعده عليه السلام باطل لا يكون البتة وبهذا يبطل أيضاً قول من قال بتواتر الرسل ووجوب ذلك أبداً وبكل ما قدمناه مما أبطلنا به قول من قال بامتناعهما البتة إذ عمدة حجة هؤلاء هي قولهم إن الله حكيم والحكيم لا يجوز في حكمته أن يترك عباده هملاً دون إنذارلذي ظهرت منه المعجزات قد ظفر بطبيعة وخاصية قدر معها على إظهار ما أظهر قيل له وبالله التوفيق إن الخواص قد علمت ووجوه الحيل قد أحكمت وليس في شيءٍ منها عمل يحدث عنه اختراع جسم لم يكن كنحو ما ظهر من اختراع الماء الذي لم يكن ولا في شيء منه إحالة نوع إلى نوع آخر دفعة على الحقيقة ولا جنس إلى جنس آخر دفعه على الحقيقة وهذا كله قد ظهر على أيدي الأنبياء عليهم السلام فصح أنه من عند الله تعالى لا مدخل لعلم إنسان ولا حيلة فيه ونحن نبين إن شاء الله الفرق الواضح بين معجزات الأنبياء عليهم السلام وبين ما يقدر عليه بالسحر وبين حيل العجابيين فنقول وبالله تعالى التوفيق إن العالم كله جوهر وعرض لا سبيل إلى وجود قسم ثالث في العالم دون الله تعالى فأما الجواهر فاختراعها من ليس إلى أنس وهو من العدم إلى الوجود فممتنع غير ممكن البتة لأحد دون الله تعالى مبتدىء العالم ومخترعه فمن ظهر عليه اختراع جسم كالماء النابع من أصابع رسول الله صلى الله عليه وسلم بحضرة الجيش فهي معجزة شاهدة من الله تعالى له بصحة نبوته لا يمكن غير ذلك أصلاً ولذلك إحالة الأعراض التي هي جوهريات ذاتيات وهي الفصول التي تؤخذ من الأجناس وذلك كقلب العصا حية وحنين الجذع وإحياء الموتى الذين رموا وصاروا عظاماً والبقاء في النار ساعات لا تؤذيه وما أشبه ذلك وكذلك الأعراض التي لا تزول إلا بفساد حاملها كالفطس والرزق ونحو ذلك فهذا لا يقدر عليه أحد دون الله تعالى بوجه من الوجوه وأما إحالة الأعراض من الغيرات التي تزول بغير فساد حاملها فقد تكون بالسحر ومنه طلسمات كتنفير بعض الحيوان عن مكان ما فلا يقر به أصلاً وكإبعاد البرد ببعض الصناعات وما أشبه هذا وقد يزيد الأمر ويفشو العلم ببعض هذا النوع حتى يحسبه أكثر الناس كالطير والاصباغ وما أشبه هذا وأما التخييل نوع من الخديعة كسكين مثقوبة النصاب تدخل فيها السكين ويظن من رآها أنها دخلت في جسد المضروب بها في حيل غير هذه من حيل أرباب العجائب والحلاج وأشباهه فأمر يقدر عليه من تعلمه وتعلمه ممكن لكل من أراده فالذي يأتي به الأنبياء عليهم السلام هو إحالة الذاتيات ومن ذلك صرف الحواس على طبائعها كمن أراك ما لا يراه غيرك أو مسح يده على مريض فأفاق أو سقاه ما يضر علته فبرىء أو أخبر عن الغيوب في الجزئيات عن غير تعديل ولا فكرة فهذه كلها إحالة الذاتيات وما ثبت إذ ثباتها لا يكون إلا لنبي فإذ قد تكلمنا على مكان النبوة قبل مجيئها ووجوبها حين وجودها فلنتكلم الآن بحول الله وقوته على امتناعها بعد ذلك فنقول وبالله تعالى التوفيق إذ قد صح كل ما ذكرنا من المعجزات الظاهرة من الأنبياء عليهم السلام شهادة من الله تعالى لهم يصدق بها أقوالهم فقد وجب علينا الانقياد لما أتوا به ولزمنا تيقن كل ما قالوا وقد صح عن رسول الله صلى الله عليه وسلم بنقل الكواف التي نقلت نبوته واعلامه وكتابه أنه أخبر أنه لا نبي بعده إلا ما جاءت الأخبار الصحاح من نزول عيسى عليه السلام الذي بعث إلى بني إسرائيل وادعى اليهود قتله وصلبه فوجب الإقرار بهذه الجملة وصح أن وجود النبوة بعده عليه السلام باطل لا يكون البتة وبهذا يبطل أيضاً قول من قال بتواتر الرسل ووجوب ذلك أبداً وبكل ما قدمناه مما أبطلنا به قول من قال بامتناعهما البتة إذ عمدة حجة هؤلاء هي قولهم إن الله حكيم والحكيم لا يجوز في حكمته أن يترك عباده هملاً دون إنذار

قال أبو محمد رضي الله عنه وقد أحكمنا بحول الله تعالى وقوته قبل هذا إن الله تعالى لا شرط عليه ولا علة موجبة عليه أن يفعل شيئاً ولا أن لا يفعله وأنه تعالى لو أهمل الناس لكان حقاً وحسناً لو خلقهم كما خلق سائر الحيوان الذي لم يلزمه شريعة ولا خطر عليه شيءٌ وأنه تعالى لو واتر الرسل والنذارة أبداً لكان حقاً وحسناً لما فعل بالملائكة الذين هم حملة وحيه ورسله أبداً وأنه تعالى لو خلق الخلق كفاراً كلهم لكان ذلك منه حقاً وحسناً أو لو خلقهم مؤمنين كلهم لكان حقاً وحسناً كما أن الذي فعل تعالى من كل ذلك حق وحسن وأنه لا يقبح شيء إلا من مأمور منهي قد تقدمت الأوامر وجوده وسبقت الحدود المترتبة للأشياء كونه وأما من سبق كل ذلك فله أن يفعل ما يشاء ويترك ما يشاء لا معقب لحكمه وأما الملائكة فكل من له معرفة ببنية العالم والأفلاك والعناصر فإنه يعلم أن الأرض وعمقها أقرب إلى الفساد من سائر العناصر ومن سائر الأجرام العلوية وأنها مواتية كلها وأن الحياة إنما هي في النفوس المنزلة قسراً إلى مجاورة أجساد الترابية المواتية من جميع الحيوان فقد ثبت يقيناً بضرورة المشاهدة أن محل الحياة وعنصرها ومعدنها وموضعها إنما هو هنالك من حيث جاءت النفوس الحية الناقصة بما فيه طبعها من مجاورة هذه الأجساد والتثبت بها عن كمال ما خص بالحياة الدائمة ولم يشن ولا نقص فضله وصفاؤه بمجاورة الأجساد الكدرة المملوءة آفات ودرناً وعيوباً فصح أن العلو الصافي هو محل الأحياء الفاصلين السالمين من كل رذيلة ومن كل نقص ومن كل مزاج فاسد المحبوين بكل فضيلة في الخلق وهذه صفة الملائكة عليهم السلام وصح بهذا أن على قدر سعة ذلك المكان يكون كثرة من فيه من أهله وعماره وأنه لا نسبة لما في هذا المحل الضيق والنقطة الكدراء ومما هنالك كما لا نسبة لمقدار هذا المكان من ذلك وبهذا صحت الرواية وهكذا أخبر رسول الله صلى الله عليه وسلم عن كثرة الملائكة في الأخبار المسندة الثابتة عنه صلى الله عليه وسلم وبهذا وجب أن يكونوا هم الرسل والوسائط بين الأول تعالى الذي خصهم بالنبوة والرسالة وتعليم العلوم وبين إنقاذ النفوس من الهلكة
الكلام على من قال أن في البهائم رسلاً

قال أبو محمد رضي الله عنه ذهب أحمد بن حابط وكان من أهل البصرة من تلاميذ إبراهيم النظام يظهر الاعتزال وما نراه إلا كافراً لا مؤمناً وإنما استخرنا إخراجه عن الإسلام لأن أصحابه حكوا عنه وجوهاً من الكفر منها التناسخ والطعن على رسول الله صلى الله عليه وسلم بالنكاح وكان من قوله أن الله عز وجل نبأ أنبياء من كل نوع من أنواع الحيوان حتى البق والبراغيث والقمل وحجته في ذلك قول الله تعالى وما من دابة في الأرض ولا طائر يطير بجناحيه إلا أمم أمثالكم ما فرطنا في الكتاب من شيء ثم ذكروا قوله تعالى وإن من أمة إلا خلا فيها نذير قال أبو محمد رضي الله عنه وهذا لا حجة لهم فيه لأن الله عز وجل يقول لئلا يكون للناس على الله حجة بعد الرسل وإنما يخاطب الله تعالى بالحجة من يعقلها قال الله تعالى يا أولي الألباب وقد علمنا بضرورة الحس أن الله تعالى إنما خص بالنطق الذي هو التصرف في العلوم ومعرفة الأشياء على ما هي عليه والتصرف في الصناعات على اختلافها الإنسان خاصة وأضفنا إليهم بالخبر الصادق مجرد الجن وأضفنا إليهم بالخبر الصادق وببراهين ضرورية الملائكة وإنما شارك من ذكرنا سائر الحيوان في الحياة خاصة وهي الحس والحركة الإرادية فعلمنا بضرورة العقل أن الله تعالى لا يخاطب بالشرائع إلا من يعقلها ويعرف المراد بها وبقوله تعالى لا يكلف الله نفساً إلا وسعها ووجدنا جميع الحيوان حاشا الناس يجري على رتبة واحدة في تصرفها في معايشها وتناسلها لا يجتنب منها واحد شيئاً بفعله غيره هذا الذي يدرك حساً فيما يعاشر الناس في منازلهم من المواشي والخيل والبغال والحمير والطير وغير ذلك وليس الناس في أحوالهم كذلك فصح أن البهائم غير مخاطبة بالشرائع وبطل قول ابن حابط وصح أن معنى قول الله تعالى أمم أمثالكم أي أنواع أمثالكم إذ كل نوع يسمى أمة وإن معنى قوله تعالى وإن من أمة إلا خلا فيها نذير إنما عنى تعالى الأمم من الناس وهم القبائل والطوائف ومن الجن لصحة وجوب العبادة عليهم فإن قال قائل فما يدريك لعل سائر الحيوان له نطق وتمييز قيل له وبالله التوفيق بقضية العقول وبديهها عرفنا الأشياء على ما هي عليه وبها عرفنا الله تعالى وصحة النبوة وهي التي لا يصح شيء إلا بموجبها فما عرف بالعقل فهو واجب فيما بيننا نريد في الوجود في العالم وما عرف بالعقل أنه محال فهو محال في العالم وما وجد بالعقل إمكانه فجائز أن يوجد وجائز أن لا يوجد وبضرورة العقل والحس علمنا أن كل واقعين تحت جنس فإن ذلك الجنس يعطيهما اسمه وحده عطاء مستوياً فلما كان جنس الحي يجمعنا مع سائر الحيوان استوينا معها كلها استواء لا تفاضل فيه فيما اقتضاه اسم الحياة من الحس والحركة الإرادية وهذان المعنيان هما الحياة لا حياة غيرهما أصلاً وعلمنا ذلك بالمشاهدة لأننا رأينا الحيوان يألم بالضرب والنخس ويحدث لهما من الصوت والقلق ما يحقق ألمها كما نفعل نحن ولا فرق ولذلك لما شاركنا والحيوان جميع الشجر والنبات في النماء استوى جميع الحيوان فيما اقتضاه اسم النمو من طلب الغذاء واستحالته في المتغذى به إلى نوعه ومن طلب بقاء النوع مع جميع الشجر والنبات استواءً واحداً لا تفاضل فيه ولما شاركنا وجميع الحيوان والشجر والنبات وسائر الجمادات في أن كل ذلك أجسام طويلة عريضة عميقة جميع الأجرام استوى كل ذلك فيما اقتضاه له اسم الجسمية في ذلك استواءً لا تفاضل فيه ولم يدخل ما لم يشارك شيئاً مما ذكرنا في الصفة التي انفرد بها عنه هذا كله يعلمه ضرورة من وقف عليه ممن له حس سليم فلما كان النطق الذي هو في العلوم والصناعات قد خصنا دون سائر الحيوان وجب ضرورة أن لا يشاركنا شيء من الحيوان في شيء منه إذ لو كان فيه شيءٌ منه لما كنا أحق بكله من سائر الحيوان كما أنا لسنا بالحياة أحق منها ولا بالنمو ولا بالحركة ولا بالجسمية فصح بهذا أنه لا نطق لها أصلاً فإن قال قائل لعل نطقها بخلاف نطقنا قيل له وبالله التوفيق لا يتشكل في العقول ألبتة حياة على غير صفة الحياة عندنا ولا نماء على غير صفة النماء عندنا ولا حمرة على غير الحمرة عندنا ولا جسم على خلاف الأجسام عندنا وهكذا في كل شيء ولو كان شيء بخلاف ما عندنا لم يقع عليه ذلك الاسم أصلاً وكان كمن سمى الماء ناراً والعسل حجراً وهذا هو الحمق والتخليط فبالضرورة وجب أن كل

صفة هي بخلاف نطقنا فليس نطقاً والنطق عندنا هو التصرف في العلوم والصناعات ومعرفة الأشياء على ما هي عليه فلو كان ذلك النطق بخلاف هذا لكان ليس معرفة للأشياء على ما هي عليه ولاتصرفاً في العلوم والصناعات فهو إذاً ليس نطقاً فبطل هذا الشغب السخف والحمد لله رب العالمين. فإن اعترض معترض بفعل النحل ونسيج العنكبوت قيل له وبالله التوفيق إن هذه طبيعة ضرورية لأن العنكبوت لا يتصرف في غير تلك الصفة من النسج ولا توجد أبداً إلا لذلك وأما الإنسان فإنه يتصرف في عمل الديباج والوشي والقباطي وأنواع الأصباغ والدباغ والخرط والنقش وسائر الصناعات من الحرث والحصاد والطحن والطبخ والبناء والتجارات وفي أنواع العلوم من النجوم ومن الأغاني والطب والقبل والجبر والعبارة والعبادة وغير ذلك ولا سبيل لشيء من الحيوان إلى التصرف في غير الشيء الذي اقتضاه له طبعه ولا مفارقة تلك الكيفية فإن اعترض معترض بقول الله تعالى علمنا منطق الطير وبما ذكر الله تعالى من قول النملة يا أيها النمل ادخلوا مساكنكم الآية وقصة الهدهد قيل له وبالله تعالى التوفيق لم ندفع أن يكون للحيوان أصوات عند معاناة ما تقتضيه له الحياة من طلب الغذاء وعند الألم وعند المضاربة وطلب السفاد ودعاء أولادها وما أشبه ذلك فهذا هو الذي علمه الله تعالى سليمان رسوله عليه السلام وهذا الذي يوجد في أكثر الحيوان وليس هذا من تمييز دقائق العلوم والكلام فيها ولا من عمل وجوه الصناعات كلها في شيء وإنما عنى الله تعالى بمنطق الطير أصواتها التي ذكرنا لا تمييز العلوم والتصرف في الصناعات الذي من ادعاه لها أكذبه العيان والله تعالى لا يقول إلا الحق وأما قصة النملة والهدهد فهما معجزتان خاصتان لذلك النمل وكذلك الهدهد وآيتان لسليمان رسول الله صلى الله عليه وسلم ككلام الذراع وحنين الجذع وتسبيح الطعام لمحمد صلى الله عليه وسلم آيات لنبوته عليه السلام وكذلك حياة حصا موسى عليه السلام آية لرسول الله موسى عليه السلام لأن هذا النطق شامل لأنواع هذه الأشياءفة هي بخلاف نطقنا فليس نطقاً والنطق عندنا هو التصرف في العلوم والصناعات ومعرفة الأشياء على ما هي عليه فلو كان ذلك النطق بخلاف هذا لكان ليس معرفة للأشياء على ما هي عليه ولاتصرفاً في العلوم والصناعات فهو إذاً ليس نطقاً فبطل هذا الشغب السخف والحمد لله رب العالمين. فإن اعترض معترض بفعل النحل ونسيج العنكبوت قيل له وبالله التوفيق إن هذه طبيعة ضرورية لأن العنكبوت لا يتصرف في غير تلك الصفة من النسج ولا توجد أبداً إلا لذلك وأما الإنسان فإنه يتصرف في عمل الديباج والوشي والقباطي وأنواع الأصباغ والدباغ والخرط والنقش وسائر الصناعات من الحرث والحصاد والطحن والطبخ والبناء والتجارات وفي أنواع العلوم من النجوم ومن الأغاني والطب والقبل والجبر والعبارة والعبادة وغير ذلك ولا سبيل لشيء من الحيوان إلى التصرف في غير الشيء الذي اقتضاه له طبعه ولا مفارقة تلك الكيفية فإن اعترض معترض بقول الله تعالى علمنا منطق الطير وبما ذكر الله تعالى من قول النملة يا أيها النمل ادخلوا مساكنكم الآية وقصة الهدهد قيل له وبالله تعالى التوفيق لم ندفع أن يكون للحيوان أصوات عند معاناة ما تقتضيه له الحياة من طلب الغذاء وعند الألم وعند المضاربة وطلب السفاد ودعاء أولادها وما أشبه ذلك فهذا هو الذي علمه الله تعالى سليمان رسوله عليه السلام وهذا الذي يوجد في أكثر الحيوان وليس هذا من تمييز دقائق العلوم والكلام فيها ولا من عمل وجوه الصناعات كلها في شيء وإنما عنى الله تعالى بمنطق الطير أصواتها التي ذكرنا لا تمييز العلوم والتصرف في الصناعات الذي من ادعاه لها أكذبه العيان والله تعالى لا يقول إلا الحق وأما قصة النملة والهدهد فهما معجزتان خاصتان لذلك النمل وكذلك الهدهد وآيتان لسليمان رسول الله صلى الله عليه وسلم ككلام الذراع وحنين الجذع وتسبيح الطعام لمحمد صلى الله عليه وسلم آيات لنبوته عليه السلام وكذلك حياة حصا موسى عليه السلام آية لرسول الله موسى عليه السلام لأن هذا النطق شامل لأنواع هذه الأشياء

قال أبو محمد رضي الله عنه وقد قاد السخف والضعف والجهل من يقدر في نفسه أنه عالم وهو المعروف بخويز منداد المالكي إلى أن جعل للجمادات تمييزاً قال أبو محمد رضي الله عنه ولعل معترضاً يعترض بقول الله تعالى وإن من شيء غلا يسبح بحمده وبقوله تعالى إنا عرضنا الأمانة على السموات والأرض والجبال فأبين أن يحملنها وأشفقن منها وحملها الإنسان الآية وبقوله تعالى حاكياً أنه قال للسموات والأرض ائتيا طوعاً أو كرهاً قالتا أتينا طائعين وبقول رسول الله صلى الله عليه وسلم يوم يقتص للشاه الجماء من الشاة القرناء فهذا كله حق ولا حجة لهم فيه والحمد لله رب العالمين لأن القرآن واجب أن يحمل على ظاهره كذلك كلام رسول الله صلى الله عليه وسلم ومن خالف ذلك كان عاصياً لله عز وجل مبدلاً لكلماته ما لم يأت نص في أحدها أو إجماع متيقن أو ضرورة حس على خلاف ظاهره فيوقف عند ذلك ويكون من حمله على ظاهره حينئذ ناسباً الكذب إلى الله عز وجل أو كاذباً عليه وعلى نبيه عليه السلام نعوذ بالله من كلا الوجهين وإذ قال بينا قبل بالبراهين الضرورية أن الحيوان غير الإنس والجن والملائكة لا نطق له نعني أنه لا تصرف له في العلوم والصناعات وكان هذا القول مشاهداً بالحس معلوماً بالضرورة لا ينكره إلا وقح مكابر لحسه وبينا أن كل ما كان بخلاف التمييز المعهود عندنا فإنه ليس تمييزاً وكان هذا أيضاً يعلم بالضرورة والعيان والمشاهدة فوجب أنها أسماء مشتركة اتفقت ألفاظها وأما معانيها فمختلفة لا يحل لأحد أن يحملها على غير هذا لأنه إن فعل كان مخبراً أن الله تعالى قال ما يبطله العيان والعقل الذي به عرفنا الله تعالى ولولاه ما عرفناه ومن أجاز هذا كان كافراً مشركاً ومن أبطل العقل فقد أبطل التوحيد إذ كذب شاهده عليه إذ لولا العقل لم يعرف الله عز وجل أحد ألا ترى المجانين والأطفال لا يلزمهم شريعة لعدم عقولهم ومن جوز هذا فلا ينكر على النصارى ما يأتون به من خلاف المعقول ولا على الدهرية ولا على السوفسطائية ما يخالفون به المعقول لكنا نقول أن اللفظ مشترك والمعنى هو ما قام الدليل عليه كما فعلنا في النزول وفي الوجه واليدين والأعين وحملنا كل ذلك على أنه حق بخلاف ما يقع عليه اسم ينزل عندنا واسم يد وعين عندنا لأن هذا عندنا في اللغة واقع على الجوارح والنقلة وهذا منفي عن الله تعالى فإذ لا شك في هذا فلنقل الآن على معاني الآيات التي ذركنا أنه ربما اعترض بها من لا يمعن النظر بحول الله وقوته فنقول وبالله تعالى التوفيق أما تسبيح كل شيء فالتسبيح عندنا إنما هو قول سبحان الله وبحمده وبالضرورة نعلم أن الحجارة والخشب والهوام والحشرات والألوان لا تقول سبحان الله بالسين والباء والحاء والألف والنون واللام والهاء هذا ما لا يشك فيه من له مسكة عقل فإذ لا شك في هذا فباليقين علمنا أن التسبيح الذي ذكره الله تعالى هو حق وهو معنى غير تسبيحنا نحن بلا شك فإذ لا شك في هذا فإن التسبيح في أصل اللغة هو تنزيه الله تعالى عن السوء فإذ قد صح هذا فإن كل شيء في العالم بلا شك منزه لله تعالى عن السوء الذي هو صفة الحدوث وليس في العالم شيء إلا وهو دال بما فيه من دلائل الصنعة واقتضائه صانعاً لا يشبه على أن الله تعالى منزه عن كل سوء ونقص وهذا هو الذي لا يفهمه ولا يفقهه كثير من الناس كما قال تعالى ولكن لا تفقهون تسبيحهم فهذا هو تسبيح كل شيء بحمد الله تعالى بلا شك وهذا المعنى حق لا ينكره موحد فإن كان قولنا هذا متفقاً على صحته وكانت الضرورة توجب أنه ليس هو التسبيح المعهود عندنا فقد ثبت قولنا وانتفى قول من خالفنا بظنه الكاذب وأيضاً فإن الله تعالى يقول وإن من شيء إلا يسبح بحمده ولكن لا تفقهون تسبيحهم والكافر الدهري شيء لا يشك في أنه شيءٌ وهو لا يسبح بحمد الله تعالى ألبتة فصح ضرورة أن الكافر يسبح إذ هو من جملة الأشياء التي تسبح بحمد الله تعالى وأن تسبيحه ليس هو قوله سبحان الله وبحمده بلا شك ولكنه تنزيه الله تعالى بدلائل خلقه وتركيبه عن أن يكون الخالق مشبهاً لشيء مما خلق وهذا يقين لا شك فيه فصح بما ذكرنا أن لفظة التسبيح هي من الأسماء المشتركة وهي التي تقع على نوعين فصاعداً وأما السجود الذي ذكره الله سبحانه وتعالى في قوله ولله يسجد من في السموات والأرض طوعاً وكرهاً فقد علمنا أن

السجود المعهود عندنا في الشريعة واللغة هو وضع الجبهة واليدين والركبتين والرجلين والأنف في الأرض بنية التقرب بذلك إلى الله تعالى هذا ما لا يشك فيه مسلم وكذلك نعلم ضرورة لاشك فيها أن الحمير والهوام والخشب والحشيش والكفار لا تفعل ذلك لاسيما من ليس له هذه الأعضاء وقد نص تعالى على صحة ما قلنا وأخبر تعالى أن في الناس من لا يسجد له السجود المعهود عندنا بقوله تعالى واسجدوا لله الذي خلقهن إن كنتم إياه تعبدون فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار لا يسأمون فأخبر تعالى أن في الناس من يستكبر عن السجود له فلا يسجد وقال تعالى ولله يسجد من في السموات والأرض طوعاً وكرهاً فبين تعالى أن السجود كرهاً غير السجود بالطوع الذي هو السجود المعهود عندنا وإذ قد أخبر الله تعالى بهذا وصح أيضاً بالعيان فقد علمنا بالضرورة أن السجود الذي أخبر الله تعالى أنه يسجد له من في السموات والأرض هو غير السجود الذي يفعله المؤمنون طوعاً ويستكبر عنه بعض الناس ويمتنع منه أكثر الخلق هذا مما لا يشك فيه مسلم فإ هذا كذلك بلا شك فواجب علينا أن نطلب معنى هذا السجود ما هو ففعلنا فوجدناه مبيناً بلا إشكال في آيتين من كتاب الله وهما قوله تعالى وظلالهم بالغدو والآصال وقوله تعالى أولم يروا إلى ما خلق الله من شيء يتفيؤ ظلاله عن اليمين والشمائل سجداً لله وهم داخرون فبين تعالى في هاتين الآيتين بياناً لا إشكال فيه أن ميل الفيء والظل بالغدوات والعشيات من كل ذي ظل هو معنى السجود المذكور في الآية لا السجود المعهود عندنا وصح بهذا أن لفظة السجود هي من الأسماء المشتركة التي تقع على نوعين فأكثر وأما قوله تعالى قالتا أتينا طائعين فقد علمنا بالضرورة والمشاهدة أن القول في اللغة التي نزل بها القرآن إنما هو دفع آلات الكلام من أنابيب الصدر والحلق والحنك واللسان والشفتين والأضراس بهواءٍ يصل إلى أذن السامع فيفهم به مرادات القائل فإذ لا شك في هذا فكل من لا لسان له ولا شفتين ولا أضراس ولا حنك ولا حلق فلا يكون منه القول المعهود منا هذا مما لا يشك فيه ذو عقل فإذ هذا هكذا كما قلنا بالعيان فكل قول ورد به نص ولفظ مخبر به عمن ليست هذه صفته فإنه ليس هو القول المعهود عندنا لكنه معنى آخر فإذ هذا كما ذكرنا فبالضرورة قد صح أن معنى قوله تعالى قالتا أتينا طائعين إنما هو على نفاذ حكمه عز وجل فيهما وتصريفه لهما وأما عرضه تعالى الأمانة على السموات والأرض والجبال وإباية كل واحد منها فلسنا نعلم نحن ولا أحد من الناس كيفية ذلك وهذا نص قوله تعالى ما أشهدتهم خلق السموات والأرض ولا خلق أنفسهم فمن تكلف أو كلف غيره معرفة ابتداء الخلق وأن له مبدئاً لا يشبهه البتة فأراد معرفة كيف كان فقد دخل في قوله تعالى وتقولون بأفواهكم ما ليس لكم به علم وتحسبونه هيناً وهو عند الله عظيم إلا أننا نوقن أنه تعالى لم يعرض على السموات والأرض والجبال الأمانة إلا وقد جعل فيها تمييزاً لما عرض عليها وقوة تفهم بها الأمانة فيما عرض عليها فلما أبتها وأشفقت منها سلبها ذلك التمييز وتلك القوة وأسقط عنها تكليف الأمانة هذا ما يقتضيه كلامه عز وجل ولا مزيد عندنا على ذلك وأما ما كان بعد ابتداء الخلق فمعروف الكيفيات قال تعالى وتمت كلمة ربك صدقاً وعدلاً لا مبدل لكلماته فصح أنه لا تبديل لما رتبه الله تعالى مما أجرى عليه خلائقه حاشا ما أحال فيه الرتب والطبائع للأنبياء عليهم السلام فإن اعترضوا أيضاً بقول الله تعالى يصف الحجارة وأن من الحجارة لما يتفجر منه الأنهار وإن منها لما يشقق فيخرج منه الماء وإن منها لما يهبط من خشية الله فقد علمنا بالضرورة أن الحجارة لم تؤمر بشريعة ولا بعقل ولا بعث إليها نبي قال تعالى وما كنا معذبين حتى نبعث رسولاً فإذ لاشك في هذا فإن في قوله تعالى وإن منها لما يهبط راجع إلى القلوب المذكورة في أول الآية في قوله تعالى ثم قست قلوبكم من بعد ذلك فهي كالحجارة أو أشد قسوة الآية فذكر تعالى أن من تلك القلوب القاسية ما يقبل الإيمان يوماً ما فيهبط عن القسوة إلى اللين من خشية الله تعالى وهذا أمر يشاهد بالعيان فقد تلين القلوب القاسية بلطف الله تعالى ويخشى العاصي وقد أخبر عز وجل أن من أهل الكتاب من يؤمن بالله وما أنزل إلينا وما أنزل إليهم وكما أخبر تعالى

أن من الأعراب من يؤمن بالله من بعد أن أخبر تعالى أن الأعراب أشد كفراً ونفاقاً وأجدر ألا يعلموا حدود ما أنزل الله على رسوله فهذا وجه ظاهر متيقن الصحة. والوجه الثاني أن الخشية المذكورة في الآية إنما هي التصرف بحكم الله تعالى وجري أقداره كما قلنا في قوله تعالى عز وجل حاكياً عن السماء والأرض قالتا أتينا طائعين وقد بين جل وعز ذلك موصولاً بهذا اللفظ فقال جل وعز فقضاهن سبع سموات في يومين وأوحى في كل سماء أمرها فبين الله تعالى بياناً رفع كل إشكال أن تلك الطاعة من السموات والأرض إنما هي تصرفه لها وقضاؤه تعالى إياهن سبع سموات ووحيه في كل سماءٍ أمرها فصح قولنا نصاً جلياً ببيان الله تعالى لذلك والحمد لله رب العالمين وصح بهذا أن إباية السموات والأرض والجبال من قبول الأمانة إنما هو لما ركبها الله تعالى عليه من الجمادية وعدم التمييز وقد علم كل ذي عقل امتناع قبول ما هذه صفته للشرائع والأوامر والنواهي وقد ذم الله تعالى من ينعق بما لا يسمع إلا دعاء ونداء ولا يحل لمسلم أن ينسب إلى الله تعالى فعلاً ذمه. والوجه الثالث أن يكون الله تعالى عنى بقوله وإن منها لما يهبط من خشية الله الجبل الذي صار دكاً إذ تجلى الله تعالى له يوم سأله كليمه عليه السلام الرؤية فذلك الجبل بلا شك من جملة الحجارة وقد هبط عن مكانه من خشية الله تعالى وهذه معجزة وآية وإحالة طبيعة في ذلك الجبل خاصة ويكون يهبط بمعنى هبط كما قال الله عز وجل وإذ يمكر بك الذين كفروا ومعناه بلا شك وإذ مكر وبين قوله تعالى مصدقاً إبراهيم خليله صلى الله عليه وسلم في إنكاره على أبيه عبادة الحجارة لم تعبد ما لا يسمع ولا يبصر وبقوله تعالى واتخذوا من دون الله شفعاء قل أو لو كانوا لا يملكون شيئاً ولا يعقلونمن الأعراب من يؤمن بالله من بعد أن أخبر تعالى أن الأعراب أشد كفراً ونفاقاً وأجدر ألا يعلموا حدود ما أنزل الله على رسوله فهذا وجه ظاهر متيقن الصحة. والوجه الثاني أن الخشية المذكورة في الآية إنما هي التصرف بحكم الله تعالى وجري أقداره كما قلنا في قوله تعالى عز وجل حاكياً عن السماء والأرض قالتا أتينا طائعين وقد بين جل وعز ذلك موصولاً بهذا اللفظ فقال جل وعز فقضاهن سبع سموات في يومين وأوحى في كل سماء أمرها فبين الله تعالى بياناً رفع كل إشكال أن تلك الطاعة من السموات والأرض إنما هي تصرفه لها وقضاؤه تعالى إياهن سبع سموات ووحيه في كل سماءٍ أمرها فصح قولنا نصاً جلياً ببيان الله تعالى لذلك والحمد لله رب العالمين وصح بهذا أن إباية السموات والأرض والجبال من قبول الأمانة إنما هو لما ركبها الله تعالى عليه من الجمادية وعدم التمييز وقد علم كل ذي عقل امتناع قبول ما هذه صفته للشرائع والأوامر والنواهي وقد ذم الله تعالى من ينعق بما لا يسمع إلا دعاء ونداء ولا يحل لمسلم أن ينسب إلى الله تعالى فعلاً ذمه. والوجه الثالث أن يكون الله تعالى عنى بقوله وإن منها لما يهبط من خشية الله الجبل الذي صار دكاً إذ تجلى الله تعالى له يوم سأله كليمه عليه السلام الرؤية فذلك الجبل بلا شك من جملة الحجارة وقد هبط عن مكانه من خشية الله تعالى وهذه معجزة وآية وإحالة طبيعة في ذلك الجبل خاصة ويكون يهبط بمعنى هبط كما قال الله عز وجل وإذ يمكر بك الذين كفروا ومعناه بلا شك وإذ مكر وبين قوله تعالى مصدقاً إبراهيم خليله صلى الله عليه وسلم في إنكاره على أبيه عبادة الحجارة لم تعبد ما لا يسمع ولا يبصر وبقوله تعالى واتخذوا من دون الله شفعاء قل أو لو كانوا لا يملكون شيئاً ولا يعقلون

قال أبو محمد رضي الله عنه فصح بهذا صحة لا مجال للشك فيها أن الحجارة لا تعقل لأنها هي التي كانوا يعبدون مما لا يعقل وأما سائر ما كانوا يعبدون من الملائكة والمسيح وأمه عليهما السلام ومن الجن فكل هؤلاء عاقلون مميزون فلم يبق إلا الحجارة فصح بالنص أنها لا تعقل وإذ تيقن ذلك بالنص وبالضرورة وبالمشاهدة فقد انتفى عنها النطق والتمييز والخشية المعهود كل ذلك عندنا وهذا نص قولنا والحمد لله رب العالمين. وأما الأحاديث المأثورة في أن الحجر له لسان وشفتان والكعبة كذلك وإن الجبال تطاولة وخشع جبل كذا فخرافات موضوعة نقلها كل كذاب وضعيف لا يصح شيء منها من طريق الإسناد أصلاً ويكفي من التطويل في ذلك أنه لم يدخل شيئاً منها من انتدب من الأئمة لتصنيف الصحيح من الحديث أو ما يستجاز روايته مما يقارب الصحة قال أبو محمد رضي الله عنه وكل من يخالفنا في هذا فإنه إذا أقر لنا أن القول المذكور في الآيات التي تلونا والسجود والتسبيح والخشية ليس شيء منه على الصفة المعهودة بيننا فقد وافقنا أحب أو كره وهم كلهم مقرون بذلك وقد جاء ذلك في أشعار العرب قال الشاعر
شكى إلي جملي طول السرى
وقال آخر
فقالت له العينان سمعاً وطاعةً
وقال الراعي
قلق الفؤوس إذا أردن نصولا
ومن هذا الباب قوله تعالى جداراً يريد أن ينقض وهذا بلا شك غير الإرادة المعهودة من الحيوان فصح قولنا بالنص والضرورة والحمد لله رب العالمين وأما قول رسول الله صلى الله عليه وسلم يوم يقتص للشاة الجماء من الشاة القرناء فقد قال الله تعالى وما من دابة في الأرض ولا طائر يطير بجناحية إلا أمم أمثالكم ما فرطنا في الكتاب من شيء ثم إلى ربهم يحشرون وقال تعالى وإذا الوحوش حشرت فصح أنها تحشر بلا شك ويسلط الله تعالى ما يشاء من خلقه على ما يشاء فإذا سلط القرناء على الجماء في الدنيا فله تعالى أن يسلط الجماء على القرناء في الآخرة يوم القيامة ولم يأت نص ولا إجماع ولا دليل عقل ولا دليل عقل ولا دليل خبر على أن المواشي متعبدة بشريعة وهذا مما نقر به ونقول يفعل الله ما يشاء ولا علم لنا إلا ما علمنا وبالله تعالى التوفيق
الرد على من زعم أن الأنبياء ليسوا أنبياء اليوم
ولا الرسل اليوم رسلاً
قال أبو محمد رضي الله عنه حديث فرقة مبتدعة تزعم أن محمد بن عبد الله بن عبد المطلب صلى الله عليه وسلم ليس هو الآن رسول الله صلى الله عليه وسلم ولكنه كان رسول الله صلى الله عليه وسلم وهذا قول ذهب إليه الأشعرية. وأخبرني سليمان بن خلف الباجي وهو من مقدميهم اليوم أن محمد بن الحسن بن فورك الأصبهاني على هذه المسئلة قتله بالسم محمود ابن سبكتكين صاحب ما دون وراء النهر من خراسان رحمه الله قال أبو محمد رضي الله عنه وهذه مقالة خبيثة مخالفة لله تعالى ولرسوله صلى الله عليه وسلم ولما أجمع عليه جميع أهل الإسلام مذ كان الإسلام إلى يوم القيامة وإنما حملهم على هذا قولهم الفاسد أن الروح عرض والعرض يفنى أبداً ويحدث ولا يبقى وقتين فروح النبي صلى الله عليه وسلم عندهم قد فنيت وبطلت ولا روح له الآن عند الله تعالى وأما جسده ففي قبره موات فبطلت نبوته بذلك ورسالته

قال أبو محمد رضي الله عنه ونعوذ بالله من هذا القول فإنه كفر صراح لا ترداد فيه ويكفي من بطلان هذا القول الفاحش الفظيع أنه مخالف لما أمر الله عز وجل به ورسوله صلى الله عليه وسلم واتفق عليه جميع أهل الإسلام من كل فرقة وكل نحلة من الأذان في الصوامع كل يوم خمس مرات في كل قرية من شرق الأرض إلى غربها بأعلى أصواتهم قد قرنه الله تعالى بذكره أشهد أن لا إله إلا الله أشهد أن محمداً رسول الله فعلى قول هؤلاء الموكلين إلى أنفسهم يكون الآذان كذباً ويكون من أمر به كاذباً وإنما كان يجب أن يكون الأذان على قولهم أشهد أن محمداً كان رسول الله وإلا فمن أخبر عن شيء كان وبطل أنه كائن الآن فهو كاذب فالأذان كذب على قولهم وهذا كفر مجرد وكذلك ما اتفق عليه جميع أهل الإسلام بلا خلاف من أحد منهم من تلقين موتاهم لا إله إلا الله محمد رسول الله فإنه باطل على قول هؤلاء وكذلك ما عمل به رسول الله صلى الله عليه وسلم مدة قتاله الأمة وأمره عن الله عز وجل بأن يعمل به بعده أبداً وأجمع على القول به والعمل جميع أهل الإسلام من أول الإسلام إلى آخره ومن شرق الأرض إلى غربها إنسهم وجنهم بيقين مقطوع به دون مخالف فيما تخرج به الدماء من التحليل إلى التحريم أو إلى الحقن بالجزية من أن يعرض على أهل الكفر أن يقولوا لا إله إلا الله محمد رسول الله فيجب على قول هؤلاء المحرومين أن هذا باطل وكذب وإنما كان يجب أن يكلفوا أن يقولوا محمد كان رسول الله وكذلك قوله تعالى ورسلاً قد قصصناهم عليك من قبل ورسلاً لم نقصصهم عليك وكذلك قوله تعالى يوم يجمع الله الرسل فيقول ماذا أجبتم وقوله تعالى وجيء بالنبيين والشهداء فسماهم الله رسلاً وقد ماتوا وسماهم نبيين ورسلاً وهم في القيامة وكذلك ما أجمع الناس عليه وجاء به النص من قول كل مصل فرضاً أو نافلة السلام عليك أيها النبي ورحمة الله وبركاته فلو لم يكن روحه عليه السلام موجوداً قائماً لكان السلام على العدم هدراً. فإن قالوا كيف يكون ميتاً رسول الله وإنما الرسول هو الذي يخاطب عن الله بالرسالة قيل لهم نعم يكون من أرسله الله تعالى مرة واحدة فقط رسولاً لله تعالى أبداً لأنه حاصل على مرتبة جلالة لا يحطه عنها شيء أبداً ولا يسقط عنه هذا الاسم أبداً ولو كان ما قلتم لوجب أن لا يكون رسول الله صلى الله عليه وسلم رسولاً إلى أهل اليمن في حياته لأنه لم يكلمهم ولا شافههم ويلزم أيضاً أن لا يكون رسول الله إلا ما دام يكلم الناس فإذا سكت أو أكل أو نام أو جامع لم يكن رسول الله وهذا حمق مشوب بكفر وخلاف للإجماع المتيقن ونعوذ بالله من الخذلان وأيضاً فإن خبر الإسراء الذي ذكره الله عز وجل في القرآن وهو منقول نقل التواتر وأحد أعلام النبوة ذكر فيه رسول الله صلى الله عليه وسلم أنه رأى الأنبياء عليهم السلام في سماءٍ سماء فهل رأى إلا أرواحهم التي هي أنفسهم ومن كذب بهذا أو بعضه فقد انسلخ عن الإسلام بلا شك ونعوذ بالله من الخذلان وهذه براهين لا محيد عنها وقد صح عن رسول الله صلى الله عليه وسلم أنه أخبر أن لله ملائكة يبلغونه منا السلام وأنه من رآه في النوم فقد رآه حقاً ولقد بلغني عن بعضهم أنهم يقولون أن أمهات المؤمنين رضوان الله عليهن لسن الآن أمهات المؤمنين لكنهن كن أمهات المؤمنين قال أبو محمد رضي الله عنه وهذا ضلال بحت وحماقة محضة ولو كان هذا لوجب أن لا تكون أم المرء الذي ولدته وأبوه الذي ولده أباه ولا أمه إلا في حين الولادة والحمل من الأم فقط وفي حين الإنزال من الأب فقط لا بعد ذلك وهذا من السخف الذي لا يرضى به لنفسه ذو مسكة فإن قالوا أتقولون أن عمر أمير المؤمنين اليوم أو عثمان أيضاً كذلك قلنا لهم لا وهذا إجماع لأنه لا يكون أمير إلا من الائتمار لأمره واجب وليس هذا لأحد بعد موته إلا للنبي صلى الله عليه وسلم وإنما هو لخليفة بعد خليفة طول حياته فقط فبطل أن يكون لهم فيها متعلق
الكلام على من قال بتناسخ الأرواح

قال أبو محمد رضي الله عنه افترق القائلون بتناسخ الأرواح على فرقتين فذهبت الفرقة الواحدة إلى أن الأرواح تنتقل بعد مفارقتها الأجساد إلى أجساد أخر وإن لم تكن من نوع الأجساد التي فارقت وهذا قول أحمد بن حابط وأحمد بن نانوس تلميذه وأبي مسلم الخراساني ومحمد بن زكريا الرازي الطبيب صرح بذلك في كتابه الموسوم بالعلم الإلهي وهو قول القرامطة وقال الرازي في بعض كتبه لولا أنه لا سبيل إلى تخليص الأرواح عن الأجساد المتصورة بالصور البهيمية إلى الأجساد المتصورة بصور الإنسان إلا بالقتل والذبح لما جاز ذبح شيء من الحيوان ألبتة قال أبو محمد رضي الله عنه وهذه كما ترى دعاوي وخرافات بلا دليل وذهب هؤلاء إلى أن التناسخ إنما هو على سبيل العقاب والثواب قالوا فالفاسق المسيء الأعمال تنتقل روحه إلى أجساد البهائم الخبيثة المرتطمة في الأقذار والمسخرة المؤلمة الممتهنة بالذبح واختلفوا في الذي كانت أفاعيله كلها شراً لا خير فيها فقال بعضهم أرواح هذه الطبقة هي الشياطين وقال أحمد بن حابط أنها تنتقل إلى جهنم فتعذب بالنار أبد الأبد واختلفوا في الذي كانت أفاعيله كلها خيراً لا شر فيها فقال بعضهم أرواح هذه الطبقة هي الملائكة وقال أحمد بن حابط إنها لاشك أنها تنتقل إلى الجنة فتنعم فيها أبد الأبد واحتجت هذه الطائفة المرتسمة بالإسلام أعني أحمد بن حابط وأ؛مد بن نانوس بقول الله تعالى يا أيها الإنسان ما غرك بربك الكريم الذي خلقك فسواك فعدلك في أي صورة ما شاء ركبك وبقوله تعالى جعل لكم من أنفسكم أزواجاً ومن الأنعام أزواجاً يذرؤكم فيه واحتج من هذه الطائفة من لا يقول بالإسلام بأن قالوا إن النفس لا تتناهى والعالم لا يتناهى لأمد فالنفس منتقلة أبداً وليس انتقالها إلى نوعها بأولى من انتقالها إلى غير نوعها قال أبو محمد رضي الله عنه وذهبت الفرقة الثانية إلى أن منعت من انتقال الأرواح إلى غير أنواع أجسادها التي فارقت وليس من هذه الفرقة أحد يقول بشيءٍ من الشرائع وهم من الدهرية وحجتهم هي حجة الطائفة التي ذكرنا قبلها القائلة أنه لا تناهي للعالم فوجب أن تتردد النفس في الأجساد أبداً قالوا ولا يجوز أن تنتقل إلى غير النوع الذي أوجب لها طبعها الإشراف عليه وتعلقها به

قال أبو محمد رضي الله عنه أما الفرقة المرتسمة باسم الإسلام فيكفي من الرد عليهم إجماع جميع أهل الإسلام على تكفيرهم وعلى أن من قال بقولهم فإنه على غير الإسلام وأن النبي صلى الله عليه وسلم أتى بغير هذا وبما المسلمون مجمعون عليه من أن الجزاء لا يقع إلا بعد فراق الأجساد للأرواح بالنكر أو التنعيم قبل يوم القيامة ثم بالجنة أو بالنار في موقف الحشر فقط إذا جمع أجسادها مع أرواحها التي كانت فيها. وأما احتجاجهم بالآيتين فكفى من بطلان قولهم أيضاً ما ذكرناه من الإجماع وأن الأمة كلها مجمعون بلا خلاف على أن المراد بهاتين الآيتين غير ما ذكر هؤلاء الملحدون وأن المراد بقوله تعالى في أي صورة ما شاء ركبك أنها الصورة التي رتب الإنسان عليها من طول أو قصر أو حسن أو قبح أو بياض أو سواد وما أشبه ذلك وأما الآية الأخرى فإن معناها أن الله تعالى امتن علينا في أن خلق لنا من أنفسنا أزواجاً نتولد منها ثم امتن علينا بأن خلق لنا من الأنعام ثمانية أزواج ثم أخبر تعالى أنه يذرؤنا في هذه الأزواج يعني التي هي من أنفسنا فتبين ذلك بياناً ظاهراً لا خفاء به أن الله تعالى أخبرنا في هذه الآية نفسها أن الأزواج المخلوقة لنا إنما هي من أنفسنا ثم فرق بين أنفسنا وبين الأنعام فلا سبيل إلى أن يكون لنا أزواج نتولد فيها من غير أنفسنا ويكفي من هذا أن قولهم إنما هو دعوى بلا برهان وإنما رتبوه على أصلهم في العدل فأخرجوا هذا الوجه لما شاهدوه من إيلام الحيوان وكل قول لم يوجبه برهان فهو باطل ولم يأت هذا القول قط على أحد من الأنبياء وهؤلاء القوم مقرون بالأنبياء عليهم السلام فلاح يقيناً فساد قولهم. وأما الفرقة الثانية القائلة بالدهر فإننا نقول وبالله التوفيق. إنه يكفي من فساد قولهم هذا أنه دعوى بلا برهان لا عقلي ولا حسي وما كان هكذا فهو باطل بيقين لا شك فيه لكننا لا نقنع بهذا بل نبين عليهم بياناً لائحاً ضرورياً بحول الله تعالى وقوته فنقول وبالله تعالى نستعين إن الله تعالى خلق الأنواع والأجناس ورتب الأنواع تحت الأجناس وفصل كل نوع من النوع الآخر بفصله الخاص له الذي لا يشاركه فيه غيره وهذه الفصول المذكورة لأنواع الحيوان إنما هي لأنفسها التي هي أرواحها فنفس الإنسان حية ناطقة ونفس الحيوان حية غير ناطقة هذا هو طبيعة كل نفس وجوهرها الذي لا يمكن استحالته عنه فلا سبيل إلى أن يصير غير الناطق ناطقاً ولا الناطق غير ناطق ولو جاز هذا لبطلت المشاهدات وما أوجبه الحس وبديهة العقل والضرورة لانقسام الأشياء على حدودها. وأما الفرقة الثالثة. التي قالت أن الأرواح تنتقل إلى أجساد نوعها فيبطل قولهم بحول الله تعالى وقوته بطلاناً ضرورياً بكل ما كتبناه في إثبات حدوث العالم ووجوب الابتداء له والنهاية من أوله وبما كتبناه في إثبات النبوة وإن جميع النبوات وردت بخلاف قولهم وببرهان ضروري عليهم وهو أنه ليس في العالم كله شيئان يشتبهان بجميع أعراضهما اشتباهاً تاماً من كل وجه يعلم هذا من تدبر اختلاف الصور واختلاف الهيآت وتباين الأخلاق وإنما يقال هذا الشيء يشبه هذا على معنى أن ذلك في أكثر أحوالهما لا في كلها ولو لم يكن ما قلنا ما فرق أحد بينهما ألبتة وقد علمنا بالمشاهدة أن كل من يتكرر عليه ذلك الشيآن المشتبهان تكرراً كثيراً متصلاً أنه لابد أن يفصل بينهما وأن يميز أحدهما من الثاني وأن يجد في كل واحد منهما أشياء بان بها عن الآخر لا يشبهه فيها فصح بهذا أنه لا سبيل إلى وجود شخصين يتفقان في أخلاقهما كلها حتى لا يكون بينهما فرق في شيء منها وقد علمنا بيقين أن الأخلاق محمولة في النفس فصح بهذا أن نفس كل ذي نفس من الأجساد من أي نوع كانت غير النفس التي في غيره من الأجساد كلها ضرورة وقال أيضاً بعض من ذهب إلى التناسخ من الحاملين ذلك على سبيل الجزاء أن الله تعالى عدل حكيم رحيم كريم فإذ هو كذلك فمحال أن يعذب من لا ذنب له قال فلما وجدناه تعالى يقطع أجسام الصبيان الذين لا ذنب لهم بالجدري والقروح ويأمر بذبح بعض الحيوان الذي لا ذنب له وبطبخه وأكله ويسلط بعضها على بعض فيقطعه ويأكله ولا ذنب له علمنا أنه تعالى لم يفعل ذلك إلا وقد كانت الأرواح عصاة مستحقة للعقاب بكسب هذه الأجساد لتعذب فيها

قال أبو محمد رضي الله عنه وقد تكلمنا على إبطال هذا الأصل الفاسد في غير هذا المكان في باب الكلام على البراهمة في كتابنا هذا بما يكفي وقد رددنا الكلام أيضاً في بيان بطلانه في غير ما موضع من كتابنا وفي باب الكلام على من أبطل القدر من المعتزلة في كتابنا هذا والحمد لله رب العالمين. ويكفي من بطلان هذا الأصل الفاسد أن يقال لهم إن طردتم هذا الأصل وقعتم في مثل ما أنكرتم ولا فرق وهوان الحكيم العدل الرحيم على أصلكم لا يخلق من يعرضه للمعصية حتى يحتاج إلى إفساده بالعذاب بعد إصلاحه وقد كان قادراً على أن يطهر كل نفس خلقها ولا يعرضها للفتن ويلطف بها ألطافاً فيصلحها بها حتى تستحق كلها إحسانه والخلود في النعيم وما كان ذلك ينقص شيئاً من ملكه فإن كان عاجزاً عن ذلك فهذه صفة نقص ويلزم حاملها أن يكون من أجل نقصه محدثاً مخلوقاً فإن طردوا هذا الأصل خرجوا إلى قول المانوية في أن للأشياء فلاعلين وقد تقدم إبطالنا لقولهم وبالله تعالى التوفيق وبينا أن الذي لا آمر فوقه ولا مرتب عليه فإن كل ما يفعله فهو حق وحكمة وإذ قد تعلق هؤلاء القوم بالشريعة فحكم الشريعة أن كل قول لم يأت عن نبي تلك الشريعة فهو كذب وفرية فإذ لم يأت عن أحد من الأنبياء عليهم السلام القول بتناسخ الأرواح فقد صار قولهم به خرافة وكذباً وباطلاً وبالله تعالى التوفيق
فصل في الكلام على من أنكر الشرائع
من المنتمين إلى الفلسفة بزعمهم وهم أبعد الناس عن العلم بها جملة
قال أبو محمد رضي الله عنه نبين في هذا الفصل بحول الله تعالى وقوته وجوب صحة الشرائع على ما توجبه أصول الفلاسفة على الحقيقة أولهم عن آخرهم على اختلاف أقوالهم في غير ذلك إن شاء الله تعالى

قال أبو محمد رضي الله عنه الفلسفة على الحقيقة إنما معناها وثمرتها والغرض المقصود نحوه بتعلمها ليس هو شيئاً غير إصلاح النفس بأن تستعمل في دنياها الفضائل وحسن السيرة المؤدية إلى سلامتها في المعاد وحسن السياسة للمنزل والرعية وهذا نفسه لا غيره هو الغرض في الشريعة هذا ما لا خلاف فيه بين أحد من العلماء بالفلسفة ولا بين أحد من العلماء بالشريعة فيقال لمن انتمى إلى الفلسفة بزعمه وهو ينكر الشريعة بجهله على الحقيقة بمعاني الفلسفة وبعده عن الوقوف على غرضها ومعناها أليست الفلسفة بإجماع من الفلاسفة مبينة للفضائل من الرذائل موقفة على البراهين المفرقة بين الحق والباطل فلا بد من نعم ضرورة فيقال له أليس الفلاسفة كلهم قد قالوا صلاح العالم بشيئين أحدهما باطن والآخر ظاهر فالباطن هو استعمال النفس للشرائع الزاجرة عن تظالم الناس وعن القبائح والظاهر هو التحصين بالأسوار واتخاذ السلاح لدفع العدو الذي يريد ظلم الناس والإفساد ثم أضافوا إلى إصلاح النفوس بما ذكرنا إصلاح الأجساد بالطب فلابد من نعم ضرورة فيقال لهم فهل صلاح العالم وانكفاف الناس عن القتل الذي فيه فناء الخلق وعن الزنا الذي فيه فساد النسل وخراب المواريث وعن الظلم الذي فيه الضرر على الأنفس والأموال وخراب الأرض وعن الرذائل من البغي والحسد والكذب والجبن والبخل والنميمة والغش والخيانة وسائر الرذائل إلا بشرائع زاجرة للناس عن كل ذلك فلابد من نعم ضرورة وإلا وجب الإهمال الذي فيه فساد كل ما ذكرنا فإذا لابد من ذلك ولولا ذلك لفسد العالم كله ولفسدت العلوم كلها ولكان الإنسان قد بطلت فضيلة الفهم والنطق والعقل الذي فيه وصار كالبهائم فلا تخلو تلك الشرائع من أحد وجهين إما أن تكون صحاحاً من عند الله عز وجل الذي هو خالق العالم ومدبره كما يقول أصحاب الشرائع وإما أن تكون موضوعة باتفاق من أفاضل الحكماء لسياسة الناس بها وكفهم عن التظالم والرذائل فإن كانت موضوعة كما يقول هؤلاء المخاذيل فقد تيقنا أن ما ألزموا الناس من ذلك كذب لا أصل له وزور مختلق وإيجاب لما لا يجب وباطل لا حقيقة له ووعيد ووعد كلاهما كذب فإن كان ذلك كذلك فقد صار الكذب الذي هو أرذل الرذائل وأعظم الشر لا يتم صلاح العالم الذي هو الغرض من طلب الفضائل إلا به وإذ ذلك كذلك فقد صار الحق باطلاً والصدق رذيلة وصار الباطل حقاً وصدقاً والكذب فضيلة وصار لا قوام للعالم أصلاً إلا بالباطل وصار الكذب نتيجة الحق وصار الباطل ثمرة الصدق وصار الغرور والغش والخديعة فضائل ونصيحة وهذا أعظم ما يكون من المحال والممتنع والخلف الذي لا مدخل له في العقل فإن قالوا أنه لو كشف السر في ذلك أتى العامة لم ترغب في الفضائل فوجب لذلك أن يؤتي بما ترهبه وتتقيه فاضطر في ذلك إلى الكذب لهم كما يفعل بالصبيان وكما أبحتم أنتم في شرائعكم كذب الرجل لامرأته ليستصلحها بذلك وفي دفاع الظالم على سبيل التقية وفي الحرب كذلك فيلزمكم في هذا ما ألزمتموه إيانا من أن الكذب صار حقاً وفضيلة

قال أبو محمد رضي الله عنه فيقال لهم وبالله التوفيق أما نحن فقولنا أنه ليس كما ذكرتم قبيحاً إذ أباحه الله عز وجل الذي لا حسن إلا ما حسن وما أمر به ولا قبيح إلا ما قبح وما نهي عنه ولا آمر فوقه فلا يلزمه ما أردتم إلزامنا إياه ثم أيضاً على أصولكم فإنه ليس ما ذكرتم معارضة ولا ما شبهتم به مشبهاً لما شبهتموه به لأننا إنما أبحنا الكذب في الوجوه التي ذكرتم للضرورة الدافعة إلى ذلك بالنصر الوارد علينا بذلك كما جاز بالنص عند الضرورة دفع القتل عن النفس بقتل المريد لقتلها ولو أمكننا كف الصبي والمرأة بغير ذلك لما جاز الكذب أصلاً فإذا ارتفعت الضرورة وجب الرجوع إلى استعمال الصدق وعلى كل حال ولولا النص لم نبح شيئاً من ذلك ولا حرمناه وأنتم فيما تدعونه من مداراة الناس كلهم مبتدؤن لاختيار الكذب دون أن يأمركم به من يسقط عنكم اللوم بطاعته فأنتم لا عذر لكم على خلاف حكمنا في ذلك ثم إنكم لا تخلون من أحد وجهين لا ثالث لهما إما أن تطووا هذا السر عن كل أحد فتصيرون إلى ما ألزمناكم من أن قطع الصدق جملة فضيلة وأن الكذب على الجملة حق واجب وهذا هو الذي ألزمناكم ضرورة وإما أن تبوحوا بذلك لمن وثقتم به فهذا إن قلتم به يوجب ضرورة كشف سركم في ذلك لأنه لا يجوز البتة أن ينكتم أصلاً على كثرة العارفين به هذا أمر يعلم بالضرورة أن الشيء إذا كثر العارفون به فبالضرورة لابد من انتشاره فإن كنتم تقولون أن طيه واجب إلا عمن يوثق به وفي كشفه إلى من يوثق به ما يوجب انتشاره إلى من لا يوثق به وفي كشفه إلى من يوثق به ما يوجب انتشاره إلى من لا يوثق به فقد رجعتم إلى وجوب كشفه لأن كشفه البتة هو نتيجة كشفه إلى خاص دون عام وفي كشفه بطلان ما دبرتموه صلاحاً فقد بطل حكمكم بالضرورة لاسيما والقائلون بهذا القول مجدون في كشف سرهم هذا إلى الخاص والعام فقد أبطلوا علتهم جملة وتناقضوا قبح تناقض وعلى كل ذلك فقد صار الباطل والكذب لا يتم الخير والفضائل البتة في شيء من الأشياء إلا بهما وهذا خلاف الفلسفة جملة وأيضاً فإن كانت الشرائع موضوعة فليس ما وضعه واضع ما بأحق بأن يتبع مما وضعه واضع آخر هذا أمر يعلم بالضرورة وقد علمنا بموجب العقل وضرورته أن الحق لا يكون من الأقوال المختلفة والمتناقضة إلا في واحد وسائرها باطل فإذ لا شك في هذا فأي تلك الموضوعات هو الحق أم أيها هو الباطل ولا سبيل إلى أن يأتوا بما يحق منها شيئاً دون سائرها أصلاً فإذ لا دليل على صحة شيء منها بعينه فقد صارت كلها باطلة إذ ما لا دليل على صحته فهو باطل وليس لأحد أن يأخذ بقول ويترك غيره بلا دليل فبطل بهذا بطلاناً ضورياً كل ما تعلقوا به والحمد لله رب العالمين. وبطل بهذا البرهان الضروري ما توهمه هؤلاء الجهال المجانين وصح يقيناً أن الشرائع صحاح من عند منشىء العالم ومدبره الذي يريده بقأه إلى الوقت الذي سبق في علمه تعالى أنه يبقيه إليه كما هو وإذ ذلك كذلك ضرورة لا يخلو الحكم في ذلك من أحد وجهين لا ثالث لهما ما أن تكون الشرائع كلها حقاً

قال أبو محمد رضي الله عنه وقد رأيت منهم من يذهب إلى هذا وإما أن يكون بعضها حقاً وبعضها باطلاً لابد من أحد هذين الوجهين ضرورة فإن كانت كلها حقاً فهذا محال لا سبيل إليه لأنه لا شريعة منها إلا وهي تكذب سائرها وتخبر بأنها باطل وكفر وضلال وإلحادٌ فوجدنا هذا المخذول الذي أراد بزعمه موافقة جميع الشرائع قد حصل على خلاف جميعها أولها عن آخرها وحصل على تكذيب جميع الشرائع له كلها بلا خلاف وعلى تكذيبه هو لجميعها وما كان هكذا وهو يقول إنها كلها حق وهي كلها مكذبة له وهو مصدق لها كلها فقد شهد على نفسه بالكذب وبطلان قوله وصح باليقين أنه كاذب فيه وأيضاً فإن كل شريعة فهي مضادة في أحكامها لغيرها تحرم هذه ما تحل هذه وتوجب هذه ما تسقط هذه ومن المحال الفاسد أن يكون الشيء وضده حقاً معاً في وقت واحد حراماً حلالاً في حين واحد على إنسان واحد ووجه واحد واجباً كذلك وهذا أمر يعلمه باطلاً كل ذي حس سليم وليس في العقل تحريم شيء مما جاء فيها تحريمه ولا إيجاب شيء مما جاء فيها إيجابه فبطل أن يرجح بما في العقل إذ كل ذلك في حد الممكن في العقل فإذ قد بطل هذا الوجه ضرورة وهو أن الشرائع شريعة واحدة صحيحة من عند الله عز وجل وإن سائر الشرائع كلها باطل فإذ ذلك كذلك ففرض على كل ذي حس طلب تلك الشريعة وإطراح كل شريعة دون ذلك وإن جلت حتى يوقف عليها بالبراهين الصحاح إذ بها يكون صلاح النفس في الأبد وبجهلها يكون هلاك النفس في الأبد فالحمد لله الذي وفقنا لتلك الشريعة ووقفنا عليها وهدانا إلى طريقها وعرفناها حمداً كثيراً طيباً كما هو أهله ونحن نسأله تعالى أن يثبتنا عليها حتى نلقاه ونحن من أهلها وحملتها آمين رب العالمين وصلى الله على محمد خاتم النبيين وسلم تسليماً كثيراً فمن نازعنا في هذا القول وادعاه لنفسه فنحن في ميدان النظر وحمل الأقوال على السير بالبراهين فسنزيف الباطل والدعاوي التي لا دليل عليها حيثما كانت وبيد من كانت ويلوح الحق ثابتاً حيثما كان وبيد من كان ولا حول ولا قوة إلا بالله العلي العظيم
الكلام على اليهود وعلى من أنكر التثليث
من النصارى ومذهب الصابئين وعلى من أقر بنبوة زرادشت من المجوس وأنكر من سواه من الأنبياء عليهم السلام
قال أبو محمد رضي الله عنه إن أهل هذه الملة يعني اليهود وأهل هذه النحلة يعني من أنكر التثليث من النصارى موافقون لنا في الإقرار بالتوحيد ثم بالنبوة وبآيات الأنبياء عليهم السلام دون بعض وكذلك وافقتنا الصابئة والمجوس على الإقرار ببعض الأنبياء فأما اليهود فإنهم قد افترقوا على خمس فرق وهي السامرية وهم يقولون إن مدينة القدس هي نابلس وهي من بيت المقدس على ثمانية عشر ميلاً ولا يعرفون حرمة لبيت المقدس ولا يعظمونه ولهم توراة غير التوراة التي بأيدي سائر اليهود ويبطلون كل نبوة كانت في بني إسرائيل بعد موسى عليه السلام وبعد يوشع عليه السلام فيكذبون بنبوة شمعون وداود وسليمان واشعيا واليسع والياس وعاموص وحبقوق وزكريا وارميا وغيرهم ولا يقرون بالبعث ألبتة وهم بالشام لا يستحلون الخروج عنها والصدوقية ونسبوا إلى رجل يقال له صدوق وهم يقولون من بين سائر اليهود أن العزير هو ابن الله تعالى الله عن ذلك وكانوا بجهة اليمن والعنانية وهم أصحاب عانان الداودي اليهودي وتسميهم اليهود العراس والمس وقولهم إنهم لا يتعدون شرائع التوراة وما جاء في كتب الأنبياء عليهم السلام ويتبرؤن من قول الأحبار ويكذبونهم وهذه الفرقة بالعراق ومصر والشام وهم من الأندلس بطليطله وطليبره والربانية وهم الأشعنية وهم القائلون بأقوال الأحبار ومذاهبهم وهم جمهور اليهود والعيسوية وهم أصحاب أبي عيسى الأصبهاني رجل من اليهود كان بأصبهان وبلغني أن اسمه كان محمد بن عيسى وهم يقولون بنبوة عيسى بن مريم ومحمد صلى الله عليه وسلم ويقولون أن عيسى بعثه الله عن وجل إلى بني إسرائيل على ما جاء في الإنجيل وأنه أحد أنبياء بني إسرائيل ويقولن أن محمداً صلى الله عليه وسلم نبي أرسله الله تعالى بشرائع القرآن إلى بني إسماعيل عليهم السلام وإلى سائر العرب كما كان أيوب نبياً في بني عيص وكما كان بلعان نبياً في بني مواب بإقرار من جميع فرق اليهود

قال أبو محمد رضي الله عنه ولقد لقيت من ينحو إلى هذا المذهب من خواص اليهود كثيراً وقرأت في تاريخ لهم جمعه رجل هاروني كان قديماً فيهم ومن كبارهم وأئمتهم وممن عصيت به ثلث بلدهم وثلث حروبهم وثلث جيوشهم أيام حرب طيطوس وخراب البيت وكان له في تلك الحروب آثار عظيمة وكان قد أدرك أمر المسيح عليه السلام واسمه يوسف ابن هارون فذكر ملوكهم وحروبهم إلى أن وصل إلى قتل يحيى بن زكريا عليه السلام فذكره أجمل ذكر وعظم شأنه وأنه قتل ظلماً لقوله الحق وذكر أمر المعمودية ذكراً حسناً لم ينكرها ولا أبطلها ثم قال في ذكره لذلك الملك هردوس بن هردوس وقبل هذا الملك من حكماء بني إسرائيل وخيارهم وعلمائهم جماعة ولم يذكر من شأن المسيح عيسى بن مريم عليهما السلام أكثر من هذا قال أبو محمد رضي الله عنه وإنما ذكرت هذا الكلام لأرى إن هذا المذهب كان فيه ظاهراً فاشياً في أئمتهم من حينئذ إلى الآن ثم انقسم اليهود جملة على قسمين فقسم أبطل النسخ ولم يجعلوه ممكناً والقسم الثاني أجازوه إلا أنهم قالوا لم يقع وعمدة حجة من أبطل النسخ أن قالوا إن الله عز وجل يستحيل منه أن يأمر بالأمر ثم ينهى عنه ولو كان كذلك لعاد الحق باطلاً والطاعة معصية والباطل حقاً والمعصية طاعة

قال أبو محمد رضي الله عنه لا نعلم لهم حجة غير هذه وهي من أضعف ما يكون من التمويه الذي لا يقوم على ساق لأن من تدبر أفعال الله كلها وجميع أحكامه وآثاره تعالى في هذا العالم تيقن بطلان قولهم هذا لأن الله تعالى يحيي ثم يميت ثم يحيي وينقل الدولة من قوم أعزة فيذلهم إلى قوم أذلة فيعزهم ويمنح من شاء ما شاء من الأخلاق الحسنة والقبيحة لا يسأل عما يفعل وهم يسئلون ثم نقول لهم وبالله التوفيق ما تقولون فيمن كان قبلكم من الأمم المقبول دخولها فيكم إذا غزوكم أليس دماؤهم لكم حلالاً وقتلهم حقاً وفرضاً وطاعة ولابد من نعم فنقول لهم فإن دخلوا في شريعتكم أليس قد حرمت دماؤهم وصار عندكم قتلهم حراماً وباطلاً ومعصية بعد أن كان فرضاً وحقاً وطاعة فلا بد من نعم ثم إن عدوا في السبت وعملوا ليس قد عاد قتلهم فرضاً بعد أن كان حراماً فلا بد من نعم فهذا إقرار ظاهر منهم ببطلان قولهم وإثبات منهم لما أنكروه من أن الحق يعود باطلاً والأمر يعود نهياً وأن الطاعة تعود معصية وهكذا القول في جميع شرائعهم لأنها إنما هي أوامر في وقت محدود بعمل محدود فإذا خرج ذلك الوقت عاد ذلك الأمر منهياً عنه كالعمل هو عندهم مباح في الجمعة محرم يوم السبت ثم يعود مباحاً يوم الأحد وكالصيام والقرابين وسائر الشرائع كلها وهذا بعينه هو نسخ الشرائع الذي أبوه وامتنعوا منه إذ ليس معنى النسخ إلا أن يأمر الله عز وجل بأن يعمل عمل ما مدة ما ثم ينهى عنه بعد انقضاء تلك المدة ولا فرق في شيء من العقول بين أن يعرف الله تعالى ويخبر عباده بما يريد أن يأمرهم به قبل أن يأمرهم به ثم بأنه سينهى عنه بعد ذلك وبين أن لا يعرفهم به إذ ليس عليه تعالى شرط أن يعرف عباده بما يريد أن يأمرهم قبل أن يأتي الوقت الذي يريد إلزامهم فيه الشريعة وأيضاً فإن جميعهم مقربان شريعة يعقوب عليه السلام كانت غير شريعة موسى عليه السلام وإن يعقوب تزوج ليا وراحيل ابنتي لابان وجمعهما معاً وهذا حرام في شريعة موسى عليه السلام هذا مع قولهم أن موسى عليه السلام كانت عمة أبيه أخت جده وهي يوحانذا بنت لاوي وهذا في شريعة موسى حرام ولا فرق في العقول بين شيء أحله الله تعالى ثم حرمه وبين شيء حرمه الله ثم أحله والمفرق بين هذين مكابر للعيان مجاهر بالقحة ولو قلب عليه قالب كلامه ما كان بينهما فرق وفي توراتهم أن الله تعالى افترض عليهم بالوحي إلى موسى عليه السلام وأمرهم موسى بذلك في نص توراتهم أن لا يتركوا من الأمم السبعة الذين كانوا سكاناً في فلسطين والأردن أحداً أصلاً إلا قتلوه ثم أنه لما اختدعتهم الأمة التي يقال لها عباوون وهي إحدى تلك الأمم التي افترض عليهم قتلهم واستئصالهم فتحيلوا عليهم وأظهروا لهم أنهم أتوا من بلاد بعيدة حتى عاهدوهم فلما عرفوا بعد ذلك أنهم من السكان في الأرض التي أمروا بقتل أهلها حرم الله عز وجل عليهم قتلهم على لسان يوشع النبي بنص كتاب يوشع عندهم فأبقوهم ينقلون الماء والحطب إلى مكان التقديس وهذا هو النسخ الذي أنكروا بلا كلفة. وفي توراتهم البداء الذي هو أشد من النسخ وذلك أن فيها أن الله تعالى قال لموسى عليه السلام سأهلك هذه الأمة وأقدمك على أمة أخرى عظيمة فلم يزل موسى يرغب إلى الله تعالى في أن لا يفعل ذلك حتى أجابه وأمسك عنهم وهذا هو البداء بعينه والكذب المنفيان عن الله تعالى لأنه ذكر أن الله تعالى أخبر أنه سيهلكهم ويقدمه عى غيره ثم لم يفعل فهذا هو الكذب بعينه تعالى الله عنه وفي سفر اشعيا أن الله تعالى سيرتب في آخر الزمان من الفرس خداماً لبيته قال أبو محمد رضي الله عنه وهذا هو النسخ بعينه لأن التوراة موجبة أن لا يخدم في البيت المقدس أحد غير نبي لاوي بن يعقوب على حسب مراتبهم في الخدمة فعلى أي وجه أنزلوا هذا القول من اشعيا فهو نسخ لما في التوراة على كل حال وأما في الحقيقة فهو إنذار بالملة الإسلامية التي صار فيها الفرس والعرب وسائر الأجناس في المساجد ببيت المقدس وغيره التي هي بيوت الله تعالى

قال أبو محمد رضي الله عنه وأما الطائفة التي أجازت النسخ إلا أنها أخبرت أنه لم يكن فإنه يقال لهم وبالله تعالى التوفيق بأي شيء علمتم صحة نبوة موسى عليه السلام ووجوب طاعته فلا سبيل إلى أن يأتوا بشيء غير إعلامه وبراهينه وإعلامه الظاهرة فيقال لهم وبالله تعالى التوفيق إذا وجب تصديق موسى والطاعة لأمره لما ظهر من أحالة الطبائع على ما بيناه في باب الكلام في بيان إثبات النبوات فلا فرق بينه وبين من أتى بمعجزات غيرها وبإحالة لطبائع أخر وبضرورة العقل يعلم كل ذي حس أن ما أوجبه لنوع فإنه واجب لأجزائه كلها فإذا كانت إحالة الطبائع موجبة تصديق من ظهرت عليه فوجوب تصديق موسى وعيسى ومحمد صلى الله عليه وسلم واجب وجوباً مستوياً ولا فرق بين شيء منه بالضرورة ويقال لهم ما الفرق بينكم في تصديقكم بعض من ظهرت عليه المعجزات وتكذيبكم بعضهم وبين من صدق من كذبتم وكذب من صدقتم كالمجوس المصدقين بنبوة زرادشت المكذبين بنبوة موسى وسائر أنبيائكم أو المانوية المصدقة بنبوة عيسى وزرادشت المكذبة بنبوة موسى أو الصابئين المكذبين بنبوة إبراهيم عليه السلام فمن دونه المصدقين بنبوة إدريس وغيره وكل هذه الفرق والملل تقول في موسى عليه السلام وفي سائر أنبيائكم أكثر مما تقولون أنتم في عيسى ومحمد عليهما السلام تنطق بذلك تواريخهم وكتبهم وهي موجودة مشهورة وأقرب ذلك السامرية الذين ينكرون نبوة كل نبي لكم بعد موسى عليه السلام ولا سبيل إلى أن تأتوا على جميع من ذكرنا بفرق إلا أتوكم بمثله ولا تدعوا عليهم دعوى إلا ادعوا عليكم بمثلها ولا أن تطعنوا في نقلهم بشيء إلا أروكم في نقلكم مثله سواء بسواء وقد نبه الله تعالى على هذا البرهان بقوله تعالى ولا تجادلوا أهل الكتاب إلا بالتي هي أحسن إلا الذين ظلموا منهم وقولوا آمنا بالذي أنزل إلينا وأنزل إليكم وإلهنا وإلهكم واحد فنص تعالى على أن طريق الإيمان بما آمنوا به من النبوة وطريق ما آمنا به نحن منها واحد وأنه لا فرق بين شيء من ذلك وأن الإيمان بالإله الباعث لموسى هو الإيمان بالإله الباعث لمحمد صلى الله عليهما وسلم وأن طريق كل ذلك طريق واحدة لا فرق فيها وبالله التوفيق وأما شغب من شغب منهم بأننا نؤمن بموسى وهم لا يؤمنون بمحمد صلى الله عليه وسلم فهو شغب ضعيف بارد لأنهم لا يخلون من أن يكونوا إنما صدقوا بنبوة موسى من أجل تصديقنا نحن ولولا ذلك لم يصدقوا به ويكون إنما صدقوا به لما أظهر من البرهان فقط فإن كانوا إنما صدقوا به من أجل تصديقنا نحن فواجب عليهم أن يصدقوا بمحمد صلى الله عليه وسلم من أجل تصديقنا نحن به وإلا فقد تناقضوا وإن كان إنما صدقوا به لما أظهر من الآيات فلا معنى لتصديق من صدقه ولا لتكذيب من كذبه والحق حق صدقه الناس أو كذبوه والباطل باطل صدقه الناس أم كذبون ولا يزيد الحق درجة في أنه حق إطباق الناس كلهم على تصديقه ولا يزيده مرتبة في أنه باطل تكذيب الناس كلهم له ولا يظن ظان أننا في مناظرتنا من نناظره من أهل ملتنا المخالفين لنا في بعض أقوالنا بالإجماع وقد نقضنا كلامنا في هذا المكان فليعلم أننا لام ننقضه لأن الإجماع حجة قد قام البرهان على صحتها في الفتيا في دين الإسلام وما قام على صحته البرهان فهو حجة قاطعة على من خالفه وعلى من وافقه وأما إن نحتج على مخالفنا بأنه موافق لنا في بعض ما نختلف فيه فليس حجة علينا فإن وجد لنا يوماً من الأيام فإنما نخاطب به جاهلاً نستكف تخليطه بذلك أو نبكته لنريه تناقضه فقط وأيضاً فإنا إنما آمنا بنبوة موسى الذي أنذر بنبوة محمد صلى الله عليه وسلم وبالتوراة التي فيها الإنذار برسالة محمد صلى الله عليه وسلم باسمه ونسبه وصفة أصحابه رضي الله عنهم وهكذا نقول في عيسى والإنجيل حرفاً حرفاً لا بنبوة من لم ينذر بنبوة النبي صلى الله عليه وسلم ولا نؤمن بموسى وعيسى ولا نؤمن بتوراة ولا إنجيل ليس فيهما الإنذار برسالة محمد صلى الله عليه وسلم وصفة أصحابه بل نكفر بكل ذلك ونبرأ منهم فلم نوافقهم قط على ما يدعونه فبطل شغبهم الضعيف وبالله تعالى التوفيق وجملة القول في هذا أن نقل اليهود والنصارى فاسد لما ذكرنا ونذكر إن شاء الله تعالى من عظيم الداخلة في كتبهم المبينة أنها مفتعلة وفساد نقلهم فإنما صدقنا بنبوة موسى وعيسى عليهما السلام لأن محمداً صلى الله عليه

وسلم صدقهما وأخبرنا عنهما وعن أعلامهما ولولا ذلك لما صدقنا بهما ولكانا عندنا بمنزلة إلياس واليسع ويونس ولوط في ذلك كما أننا لا نقطع بصحة نبوة سموال وحقاي وحبقوق وسائر الأنبياء الذين عندهم كموسى وسائر من ذكرنا ولا فرق ولكن نقول آمنا بالله وكتبه ورسله فإن كان المذكورون أنبياء فنحن نؤمن بهم وإن لم يكونوا أنبياء فلا ندخل في أنبياء الله تعالى من ليس منهم بأخبار اليهود والنصارى الكاذبة التي لا أصل لها الراجعة إلى قوم كفار كاذبين وبالله تعالى نتأيد وقال تعالى وإن من أمة إلا خلا فيها نذير وقال تعالى في الرسل منهم من قصصنا عليك ومنهم من لم نقصص عليك فنحن نؤمن بالأنبياء جملة ولا نسمي منهم إلا من يسمي محمد صلى الله عليه وسلم فقطوسلم صدقهما وأخبرنا عنهما وعن أعلامهما ولولا ذلك لما صدقنا بهما ولكانا عندنا بمنزلة إلياس واليسع ويونس ولوط في ذلك كما أننا لا نقطع بصحة نبوة سموال وحقاي وحبقوق وسائر الأنبياء الذين عندهم كموسى وسائر من ذكرنا ولا فرق ولكن نقول آمنا بالله وكتبه ورسله فإن كان المذكورون أنبياء فنحن نؤمن بهم وإن لم يكونوا أنبياء فلا ندخل في أنبياء الله تعالى من ليس منهم بأخبار اليهود والنصارى الكاذبة التي لا أصل لها الراجعة إلى قوم كفار كاذبين وبالله تعالى نتأيد وقال تعالى وإن من أمة إلا خلا فيها نذير وقال تعالى في الرسل منهم من قصصنا عليك ومنهم من لم نقصص عليك فنحن نؤمن بالأنبياء جملة ولا نسمي منهم إلا من يسمي محمد صلى الله عليه وسلم فقط قال أبو محمد رضي الله عنه ويقال لسائر فرق اليهود حاشا السامرية ما الفرق بينكم وبين السامرية الذين كذبوا بنبوة كل نبي صدقتم أنتم به بعد يوشع بمثل ما كذبتم أنتم به عيسى ومحمداً صلى الله عليه وسلم لم يأتيا بالمعجزات بأن كذبهم ومجاهرتهم إذ قد نقلت الكواف عن النبي صلى الله عليه وسلم أنه سقى العسكر في تبوك وهم ألوف كثيرة من قدح صغير نبع فيه الماء من بين أصابعه عليه السلام وفعل أيضاً مثل ذلك بالحديبية وأنه أطعم عليه السلام في منزل أبي طلحة أهل الخندق حتى شبعوا وفي منزل جابر أيضاً ورمى هوازن في جيش فعمت عيون جميعهم بتراب يده وفيها أنزل الله تعالى وما رميت إذ رميت ولكن الله رمى وشق القمر وسأله قومه آية فأنزل الله تعالى في ذلك اقتربت الساعة وانشق القمر وإن يروا آيةً يعرضوا ويقولوا سحر مستمر وكذبوا واتبعوا أهواءهم وكل أمر مستقر ولقد جاءهم من الأنباء ما فيه مزدجر وكذلك حنين الجذع الذي سمعه كل من حضره من الصحابة رضوان الله عنهم ومن أبهر ذلك وأعظمه قوله لليهود الذين كانوا معه في وقته وهم زيادة على ألف بلا شك ولعلهم كانوا ألوفاً وهم بنو قريظة وبنو النضير وبنو أهدل وبنو قينقاع أن يتمنوا الموت إن كانوا صادقين في تكذيبهم نبوته وأعلمهم أنهم لا يستطيعون ذلك أصلاً فعجزوا عن ذلك أي عن تمني الموت وحيل بينهم وبين النطق بذلك وهذه قصة منصوصة في صورة الجمعة يقرأ بها كل يوم جمعة في جميع جوامع المسلمين من شرق الدنيا إلى غربها وقد كان أسهل الأمور عليهم أن يكذبوا بأن يتمنوا الموت لو استطاعوا وهم يسمعونه يقول فتمنوا الموت إن كنتم صادقين ولن يتمنوه أبداً بما قدمت أيديهم قال أبو محمد رضي الله عنه وهذا أمر لايدفعه إلا وقاح جاهل مكابر للعيان لأن القرون والاعصار نقلت هذه الآيات جيلاً جيلاً يخاطبون بها فكل أذعن وأقر ولم يمكن أحداً دفعه ودعا عليه السلام من حين مبعثه العرب كلهم على فصاحة ألسنتهم وكثرة استعمالهم لأنواع البلاغة من الإطالة والإيجاز والتصرف في أفانين البلاغة والألفاظ المركبة على وجوه المعاني إلى أن يأتوا بمثل هذا القرآن ثم ردهم إلى سورة فعجزوا كلهم عن ذلك على سعة بلادهم طولاً وعرضاً وأنه صلى الله عليه وسلم أقام بين أظهرهم ثلاثة وعشرين عاماً يستسهلون قتاله والتعرض لسفك دمائهم واسترقاق ذراريهم وقد أضربوا عما دعاهم إليه من المعارضة للقرآن جملة

قال أبو محمد رضي الله عنه وهذا لا يخفى على من له أقل فهم أنه إنما حملهم على ذلك العجز عما كلفهم من ذلك وارتفاع قوتهم عنه وأنه قد حيل بينهم وبين ذلك ثم عم الدنيا من البلغاء الذين يتخللون بألسنتهم تخلل الناقد ويطيلون في المعنى التافة إظهاراً لاقتدارهم على الكلام جماعات لا بصائر لهم في دين الإسلام منذ أربعمائة عام وعشرين عاماً فما منهم أحد يتكلف معارضته إلا افتضح وسقط وصار مهزأة ومعيرة يتماجن به وبما أتى به ويتطائب عليه منهم مسيلمة بن حبيب الحنفي لما رام ذلك لم ينطق لسانه إلا بما يضحك الثكلى وقد تعاطى بعضهم ذلك يوماً في كلام جرى بيني وبينه فقلت له اتق الله على نفسك فإن الله تعالى قد منحك من البيان والبلاغة نعمة سبقت بها ووالله لئن تعرضت لهذا الباب بإشارة ليسلبنك الله هذه النعمة وليجعلنك فضيحة وشهرة ومسخرة وضحكة كما فعل بمن رام هذا من قبلك فقال لي صدقت والله وأظهر الندم والإقرار بقبحه قال أبو محمد رضي الله عنه وهذا الذي ذكرنا مشاهد وهي آية باقية إلى اليوم وإلى انقضاء الدنيا وسائر آيات الأنبياء عليهم السلام قد فنيت بفنائهم فلم يبق منها إلا الخبر عنها فقط قال أبو محمد رضي الله عنه وقد ظن قوم إن عجز العرب ومن تلاهم من سائر البلغاء عن معارضة القرآن إنما هو لكون القرآن في أعلا طبقات البلاغة قال أبو محمد رضي الله عنه وهذا خطأ شديد ولو كان ذلك وقد أبى الله عز وجل أن يكون لما كان حينئذٍ معجزة لأن هذه صفة كل باسق في طبقته والشيء الذي هو كذلك وإن كان قد سبق في وقت ما فلا يؤمن أن يأتي في غد ما يقاربه بل ما يفوقه ولكن الإعجاز في ذلك إنما هو أن الله عز وجل حال بين العباد وبين أن يأتوا بمثله ورفع عنهم القوة في ذلك جملة وهذا مثل لو قال قائل إني أمشي اليوم في هذه الطريق ثم لا يمكن أحداً بعدي أن يمشي فيها وهو ليس بأقوى من سائر الناس وأما لو كان العجز عن المشي لصعوبة الطريق وقوة هذا الماشي لما كانت آية ولا معجزة وقد بينا في غير هذا المكان أن القرآن ليس من نوع بلاغة الناس لأن فيه الأقسام التي في أوائل السور والحروف المقطعة التي لا يعرف أحد معناها وليس هذا من نوع بلاغة الناس المعهودة وقد روينا عن أنيس أخي أبي ذر الغفاري رضي الله عنهما أنه سمع القرآن فقال لقد وضعت هذا الكلام على ألسنة البلغاء وألسنة الشعراء فلم أجده يوافق ذلك أو كلاماً هذا معناه فصح بهذا ما قلناه من أن القرآن خارج عن نوع بلاغة المخلوقين وأنه على رتبة قد منع الله تعالى جميع الخلق عن أن يأتوا بمثله ولنا في هذا رسالة مستقصاة كتبنا بها إلى أبي عامر أحمد بن عبد الملك ابن شهيد وسنذكر منها هنا إن شاء الله تعالى ما فيه كفاية في كلامنا مع المعتزلة والأشعرية في خلق القرآن من ديواننا هذا ولا حول ولا قوة إلا بالله العلي العظيم قال أبو محمد رضي الله عنه فإن قال قائل أنه منع المعارضون حينئذٍ من المعارضة أو عارضوا فستر ذك قيل له وبالله التوفيق لو أمكن ما تقول لأمكن لغيرك أن يدعي في آيات موسى عليه السلام مثل ذلك بل كان يكون أقرب إلى التلبيس لأن في توراتكم أن السحرة عملوا مثل ما عمل موسى عليه السلام حاشا البعوض خاصة فإنهم لم يطيقوه قال أبو محمد رضي الله عنه وهذا هو الباطل والتبديل الظاهر لأن السحر لا يحيل عيناً ولا يقلبها ولا يحيل طبيعة إنما هو حيل قد بينا الكلام فيها بعون الله تعالى في موضعه من هذا الكتاب وفي غيره

قال أبو محمد رضي الله عنه وهذا الاعتراض هو على سبيل إبطال الكواف لا سبيل من أقر بشيء منها ثم يقال كل من ولي الأمر بعده عليه السلام معروف ليس منهم أحد إلا وله أعداء يخرجون من عداوته إلى أبعد الغايات من الحنق والغيظ فأبو بكر وعمر رضي الله عنهما تعاديهما الرافضة وتبلغ عداوتهما وتكفيرهما أقصى الغايات وما قال قط أحد مؤمن ولا كافر عدو لهما ولا ولي أن أحداً منهما أجبر أحداً على الإقرار بآيات محمد صلى الله عليه وسلم ولا على ستر شيء عورض به ولا قدر أن يقول هذا أيضاً يهودي ولا نصراني وكذلك عثمان أيضاً وعلي تعاديهما الخوارج وتخرج في عداوتهما وتكفيرهما إلى أبعد الغايات ما قال قط قائل في أحدهما شيئاً من هذا وحتى لو رام أحد من الملوك ذلك لما قدر عليه لأنه لا يملك أيدي الناس ولا ألسنتهم يصنعون في منازلهم ما أحبوا وينشرونه عند من يثقون به حتى ينتشر وهذا أمر لا يقدر على ضبطه والمنع منه أحد لاسيما مع انخراق الدنيا وسعة أقطارها من أقصى السند إلى أقصى الأندلس فلو أمكنت معارضته ما تأخر عن ذلك من له أدنى حظ من استطاعة عند نفسه على ذلك ممن لا بصيرة له في الإسلام في شرق الأرض وغربها فإن قال قائل من اليهود أن موسى عليه السلام قال لهم في التوراة لا تقبلوا من نبي أتاكم بغير هذه الشريعة قال أبو محمد رضي الله عنه قلنا له وبالله تعالى التوفيق لا سبيل إلى أن يقول موسى عليه السلام هذا بوجه من الوجوه لأنه لو قال ذلك لكان مبطلاً لنبوة نفسه وهذا كلام ينبغي أن يتدبر وذلك أنه لو قال لهم لا تصدقوا من دعاكم إلى غير شريعتي وإن جاء بآيات فإنه يلزمه إذا كانت الآيات لا توجب تصديق غيره إذا أتى بها في شيء دعا إليه فهي غير موجبة تصديق موسى عليه السلام فيما أتى به إذ لا فرق بين معجزاته ومعجزات غيره إذ بالآيات صحت الشرائع ولم تصح الآيات بالشرائع لأن تصديق الشريعة موجبة للآية والآية موجبة تصديق الشريعة ومن قال خلاف هذا ممن يدين بشريعة وبنبوة فهو عظيم المجاهرة بالباطل قال أبو محمد رضي الله عنه وأيضاً فإن هذا القول المنسوب إلى موسى عليه السلام كذب موضوع ليس في التوراة شيء منه وإنما فيها من أتاكم يدعي نبوة وهو كاذب فلا تصدقوه فإن قلتم من أين نعلم كذبه من صدقه فانظروا فإذا قال عن الله شيئاً ولم يكن كما قال فهو كاذب هذا نص ما في التوراة فصح بهذا أنه إذا أخبر عن الله تعالى بشيء فكان كما قال فهو صادق وقد وجدنا كلما أخبر به النبي صلى الله عليه وسلم في غلبة الروم على كسرى وإنذاره بقتل الكذاب العنسي ويوم ذي قار وبخلع كسرى وبغير ذلك فإن قالوا إن في التوراة أن هذه الشريعة لازمة لكم في الأبد قلنا هذا محال في التأويل لأنه كذلك أيضاً فيها أن هذه البلاد يسكنونها أبداً وقد رأيناهم بالعيان خرجوا عنها قال أبو محمد رضي الله عنه فإن قال قائل فقد قال لكم محمد صلى الله عليه وسلم لا نبي بعدي قيل لهم وبالله تعالى نتأيد ليس هذا الكلام مما ادعيتموه على موسى عليه السلام لأننا قد علمنا من أخباره عليه السلام أنه لا سبيل إلى أن يظهر أحد آية بعده أبداً ولو جاز ظهورها لوجب تصديق من أظهرها ولكنا قد أيقنا أنه لا تظهر آية على أحد بعده عليه السلام بوجه من الوجوه فإن قال قائل وكيف تقولون في الدجال وأنتم ترون أنه يظهر له عجائب فالجواب وبالله تعالى التوفيق أن المسلمين فيه على أقسام فأما ضرار ابن عمرو وسائر الخوارج فإنهم ينفون أن يكون الدجال جملة فكيف أن يكون له آية وأما سائر فرق المسلمين فلا ينفون ذلك والعجائب المذكورة عنه إنما جاءت بنقل الآحاد وقال بعض أصحاب الكلام أن الدجال إنما يدعي الربوبية ومدعي الربوبية في نفس قوله بيان كذبه قالوا فظهور الآية عليه ليس موجباً لضلال من له عقل وأما مدعي النبوة فلا سبيل إلى ظهور الآيات عليه لأنه كان يكون ضلالاً لكل ذي عقل

قال أبو محمد رضي الله عنه وأما قولنا في هذا فهو أن العجائب الظاهرة من الدجال إنما هي حيل من نحو ما صنع سحرة فرعون ومن باب أعمال الحلاج وأصحاب العجائب يدل على ذلك حديث المغيرة بن شعبة إذ قال للنبي صلى الله عليه وسلم أن معه نهر ماء ونهر خبز فقال له رسول الله صلى الله عليه وسلم هو أهون على الله من ذلك حدثنا يونس بن عبد الله بن مغيث حدثنا أحمد بن عبد الرحيم حدثنا محمد بن عبد السلام الخشني حدثنا محمد بن بشار بندار حدثنا يحيى بن سعيد القطان حدثنا هشام بن حسان الفردوسي حدثنا حميد بن هلال عن أبي الدهماء عن عمران بن حصين عن النبي صلى الله عليه وسلم قال من سمع من أمتي الدجال فلينأ عنه فإن الرجل يأتيه وهو يحسبه مؤمن فيتبعه مما يرى من الشبهات قال أبو محمد رضي الله عنه فصح بالنص أنه صاحب شبهات قال أبو محمد رضي الله عنه وبهذا تتألف الأحاديث وقد بين رسول الله صلى الله عليه وسلم في هذا الحديث أن ما يظهر الدجال من نهر ماء ونار وقتل إنسان وإحيائه أن ذلك حيل ولكل ذلك وجوه إذا طلبت وجدت فقد تحيل ببعض الأجساد المعدنية إذا أذيب أه ماء وتحيل بالنفظ الكاذب أنه نار ويقتل إنسان ويغطي وآخر معدٌّ مخبو فيظهر ليرى أنه قنل ثم أحيي كما فعل الحسين بن منصور الحلاج في الجدي الأبلق وكما فعل الشريعي والنميري بالبغلة وكما فعل زبزن بالزرزور وأنا أدري من يطعم الدجاج الزرنيخ فتخدر ولا يشك في موتها ثم يصب في حلوقها الزيت فتقوم صحاحاً وإنما كانت تكون معجزة لو أحيى عظاماً قد أرمت فيظهر نبات اللحم عليها فهذه كانت تكون معجزة ظاهرة لا شك فيها ولا يقدر غير نبي عليها ألبتة وقد رأينا الدبر يلقى في الماء حتى لا يشك أحد أنها ميتة ثم كنا نضعها للشمس فلا تلبث أن تقوم وتطير وقد بلغنا مثل ذلك في الذباب المسترخي في الماء إذا ذر عليه سحق الآجر الجديد وآيات الأنبياء عليهم السلام لا تكون من وراء حائط ولا من مكان بعينه ولا من تحت ستارة ولا تكون إلا بادية مكشوفة وقد فضحت أنا حيلة أبي محمد المعروف بالحرق في الكلام المسموع بحضرته ولا يرى المتكلم وسمت بعض أصحابه أن يسمعني ذلك في مكان آخر أو بحيث الفضاء دون بنيان فامتنع من ذلك فظهرت الحيلة وإنما هي قصبة مثقوبة توضع وراء الحائط على شق خفي ويتكلم الذي طرف القصبة على فيه على حين غفلة ممن في المسجد كلمات يسيرة الكلمتين والثلاث لا أكثر من ذلك فلا يشك من في البيت مع المحرق الملعون في أن الكلام اندفع بحضرتهم وكان المتكلم في ذلك محمد بن عبد الله الكاتب صاحبه فإن اعترض معترض بقول الله تعالى وما منعنا أن نرسل بالآيات إلا أن كذب بها الأولون قيل وبالله تعالى التوفيق هذا يخرج على وجهين أحدهما أن معنى قوله تعالى وما منعنا أن نرسل بالآيات إلا أن كذب بها الأولون إنما هو على معنى التبكيت لمن قال ذلك وأورد تعالى كلامهم وحذف ألف الاستفهام وهذا موجود في كلام العرب كثيراً والثاني أنه إنما عنى تعالى بذلك الآيات المشترطة في الرقا إلى السماء وأن يكون معه ملك وما أشبه هذا وليس على الله تعالى شرط لأحد قال أبو محمد رضي الله عنه والقول الأول هو جوابنا لأن الله تعالى لا شيء يمنعه عنما يريد وكذلك إن اعترض معترض بقول النبي صلى الله عليه وسلم ما من الأنبياء إلا من قد أوتي ما على مثله آمن البشر وإنما كان الذي أوتيته وحياً أوحي إلي وإني لأرجو أن أكون أكثرهم تبعاً يوم القيامة قيل لهم وبالله التوفيق إنما عنى رسول الله صلى الله عليه وسلم هذا القول آيته الكبرى الثابتة الباقية أبد الآباد التي هي أول معجزته حين بعث وهي القرآن لبقاء هذه الآية على الآباد وإنما جعلها عليه السلام بخلاف سائر آيات الأنبياء عليهم السلام لأن تلك الآيات يستوي في معرفة إعجازها العالم والجاهل وأما إعجاز القرآن فإنما يعرفه العلماء بلغة العرب ثم يعرفه سائر الناس بأخبار العلماء لهم بذلك مع ما في التوراة من الإنذار البين برسول الله صلى الله عليه وسلم من قوله تعالى فيها سأقيم لبني إسرائيل نبياً من إخوتهم أجعل على لسانه كلامي فمن عصاه انتقمت منه

قال أبو محمد رضي الله عنه ولم تكن هذه الصفة لغير محمد صلى الله عليه وسلم وإخوة بني إسرائيل هم بنو إسماعيل وقوله في السفر الخامس منها جاء الله من سينا والشرق من ساعير واستعلن من جبال فاران قال أبو محمد رضي الله عنه وسيناء هو موضع مبعث موسى عليه السلام بلا شك وساعير هو موضع مبعث عيسى عليه السلام وفاران بلا شك هي مكة موضع مبعث محمد صلى الله عليه وسلم بيان ذلك أن إبراهيم عليه السلام أسكن إسماعيل فاران ولا خلاف بين أحد في أنه إنما أسكنه مكة فهذا نص على مبثع النبي صلى الله عليه وسلم والرؤيا التي فسرها دانيال في أمر الحجر الذي رأى الملك في نومه الذي دق الصنم الذي كان بعضه ذهباً وبعضه فضة وبعضه نحاساً وبعضه حديد أو بعضه فخار وخلطه كله وطحنه وجعله شيئاً واحداً ثم ربى الحجر حتى ملأ الأرض ففسره دانيال أنه نبي يجمع الأجناس ويبلغ ملك أمره ملء الآفاق فهل كان نبي قط غير محمد صلى الله عليه وسلم جمع الأجناس كلها على اختلافها واختلاف لغاتها وأديانها وممالكها وبلادها فجعلهم جنساً واحداً ولغة واحدة وأمة واحدة ومملكة واحدة وديناً واحداً فإن العرب والفرس والنبط والأكراد والترك والديلم والجيل والبربر والقبط ومن أسلم من الروم والهند والسودان على كثرتهم كلهم ينطقون بلغة واحدة وبها يقرؤن القرآن وقد صار كل من ذكرنا أمة واحدة والحمد لله رب العالمين فصحت النبوة المذكورة بلا أشكال والحمد لله رب العالمين وكل ما ذكرنا في هذا الباب أنه يدخل على النصارى الذين يقولون بنبوة عيسى عليه السلام فقط من الأريوسية والمقدونية والبولقانية سواء سواء مع ما في الإنجيل من دعاء المسيح عليه السلام في قوله اللهم ابعث البارقليط ليعلم الناس أن ابن البشر إنسان قال أبو محمد رضي الله عنه وهذا غاية البيان لمن عقل لأن المسيح عليه السلام علم أنه سيغلوا قومه فيه فيقولون أنه الله وأنه ابن الله فدعا الله في أن يبعث الذي يبين للناس أنه ليس إلهاً ولا ابن إله وإنما هو إنسان من ولد امرأة من البشر فهل أتي بعده نبي يبين هذا إلا محمد صلى الله عليه وسلم وهذا لا يحيل بيانه على ذي حس سليم وإنصاف ونسأل الله إيزاع الشكر على ما وفق له من الهدى فإن قال قائل فإن المجوس تصدق بنبوة زرادشت وقوم من اليهود بنبوة أبي عيسى الأصبهاني وقوم من كفرة الغالية يصدقون بنبوة يزيع الحائك والمغيرة بن سعيد وبنان بن سمعان التميمي وغيرهم من كلاب الغالية فالجواب وبالله تعالى التوفيق. أن أبا عيسى وبنان ويزيعاً وسائر من تدعي له الغالية بنبوة أو إلهية من خيار الناس وشرارهم لم تظهر لواحد منهم آية بوجه من الوجوه والآيات لا تصح إلا بنقل الكواف وكل هؤلاء كان بعد رسول الله صلى الله عليه وسلم وقد أخبر الذي جاءت البراهين بصدقه صلى الله عليه وسلم أنه لا نبي بعده فقد صح البرهان ببطلان ما ادعى لهؤلاء من النبوة وأما زرادشت فقد قال كثير من المسلمين بنبوته

قال أبو محمد رضي الله عنه ليست النبوة بمدفوعة قبل رسول الله صلى الله عليه وسلم لمن صحت عنه معجزة قال الله عز وجل وإن من أمة إلا خلا فيها نذير وقال عز وجل ورسلاً قد قصصناهم عليك من قبل ورسلاً لم نقصصهم عليك وقالوا إن الذي ينسب إليه المجوس من الأكذوبات باطل مفتري منهم وبرهان ذلك أن المنانية تنسب إليه مقالتهم وأقوال هؤلاء كلهم متضادة لا سبيل إلى أن يقول بها قائل واحد صادق ولا كاذب في وقت واحد وكذا المسيح عليه السلام ينسب إليه الملكانية قولهم في التثليث وتنسب إليه النسطورية قولهم أيضاً وكذلك اليعقوبية وتنسب إليه المنانية أيضاً قولهم وكذلك المزقونية وهذا برهان ظاهر على كذب جميعهم عليهما بلا شك وقد رامت الغالية مثل هذا في القرآن ولكن قد تولى الله حفظه وبالجملة فكل كتاب وشريعة كانا مقصورين على رجال من أهلها وكانا محظورين على من سواهما فالتبديل والتحريف مضمون فيهما وكتاب المجوس وشريعتهم إنما كان طول مدة دولتهم عند المؤبذ وعند ثلاثة وشعرين هربذاً لكل هربذ سفر قد أفرد به وحده لا يشاركه فيه غيره من الهرابذة ولا من غيرهم ولا يباح بشيءٍ من ذلك لأحد سواهم ثم دخل فيه الخرم يا حراق الإسكندر لكتابهم أيام غلبتهم لدار ابن دارا وهم مقرون بلا خلاف منهم أنه ذهب منه مقدار الثلث ذكر ذلك بشير الناسك وغيره من علمائهم وكذلك التوراة إنما كانت طول مدة ملك بني إسرائيل عند الكوهن الأكبر الهاروني وحده لا ينكر ذلك منهم إلا كذاب مجاهر وكذلك الإنجيل إنما هي كتب أربعة مختلفة من تأليف أربعة رجال فأمكن في كل ذلك التبديل وقد نقلت كواف المجوس الآيات المعجزات عن زرادشت كالصفر الذي أفرغ وهو مذاب على صدره فلم يضره وقوائم الفرس التي غاصت في بطنه فأخرجها وغير ذلك وممن قال أن المجوس أهل كتاب علي بن أبي طالب وحذيفة رضي الله عنهما وسعيد بن المسيب وقتادة وأبو ثور وجمهور أصحاب أهل الظاهر وقد بينا البراهين الموجبة لصحة هذا القول في كتابنا المسمى الإيصال في كتاب الجهاد منه وفي كتاب الذبائح منه وفي كتاب النكاح منه والحمد لله رب العالمين ويكفى من ذلك صحة أخذ رسول الله صلى الله عليه وسلم الجزية منهم وقد حرم الله عز وجل في نص القرآن في آخر سورة نزلت منه وهي براءة أن تؤخذ الجزية من غير كتابي

قال أبو محمد رضي الله عنه وأما العيسوية من اليهود فإنه يقال لهم إذا صدقتم الكافة في نقل القرآن عن النبي صلى الله عليه وسلم من أنه عليه السلام بعث إلى الناس كافة بقوله تعالى فيه آمراً لرسوله صلى الله عليه وسلم أن يقول يا أيها الناس إني رسول الله إليكم جميعاً وقوله تعالى ومن يبتغ غير الإسلام ديناً فلن يقبل منه وهو في الآخرة من الخاسرين وقوله تعالى فيه قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر إلى قوله حتى يعطوا الجزية عن يد وهم صاغرون وما فيه من دعاء اليهود إلى ترك ما هم عليه والرجوع إلى شريعته عليه السلام وهذا ما لا مخلص منه فإن اعترضوا بما في القرآن مما حرم عليهم يعني اليهود وحضهم على التزام السبت. فإنما هو تبكيت لهم فيما سلف من أسلافهم الذين قفواهم آثارهم يبين هذا نص القرآن في قوله تعالى عن عيسى عليه السلام أنه رسول الله صلى الله عليه وسلم إلى بني إسرائيل ليحل لهم بعض الذي حرم عليهم وهذا نص جلي على نسخ شريعتهم وبطلانها ثم ما لم ينكره أحد من مؤمن ولا كافر من أنه عليه السلام حارب يهود بني إسرائيل من بني قريظة والنضير وهذل وبين قينقاع وقتلهم وسباهم وألزمهم الجزية وسماهم كفاراً إذ لم يرجعوا إلى الإسلام وقبل إسلام من أسلم منهم فلو لم يكن نسخ دينهم ما حل له إجبارهم على تركه أو الجزية والصغار ولا جاز له قبول ترك ما ترك منهم بدين بني إسرائيل ومن المحال الممتنع أن يكون عند العيسويين رسولاً صادقاً نبياً ثم يجور ويظلم ويبدل دين الحق فوضح فساد قولهم وتناقضه بيقين لا إشكال فيه والحمد لله رب العالمين وهكذا يقال لمن أقر بنبوة بعض الأنبياء عليهم السلام من فرق الصابئين كإدريس وغيره ممن لا يوقن بصحة قولهم فيه كعادمون واسقلابيوس وايلون وغيرهم وللمجوس المقتصرين على زرادشت فقط أخبرونا بأي شيء صحت نبوة من تدعون له النبوة فليس ههنا إلا صحة ما أتوا به من المعجزات فيقال لهم فإن النقل إلى محمد صلى الله عليه وسلم في معجزاته أقرب عهداً وأظهر صحة وأكثر عدداً ناقلين وأدخل في الضرورة ولا فرق ولا مخلص لهم من هذا أصلاً لأنه نقل ونقل إلا أن نقلنا أفشى وأظهر وأقوى انتشاراً ومبدأ هذا مع ذهاب دين الصابئين وانقطاعهم ورجوع نقلهم إلى من لا يقوم بهم حجة لقلتهم ولعلهم اليوم في جميع الأرض لا يبلغون أربعين وأما المجوس فإنهم معترفون مقرون بأن كتابهم الذي فيه دينهم أحرقه الإسكندر إذ قتل دارا بن دارا وأنه ذهب منه الثلثان وأكثر وأنه لم يبق منه إلا أقل من الثلث وأن الشرائع كانت فيما ذهب فإذ هذا صفة دينهم فقد بطل القول به جملة لذهاب جمهوره وأن الله تعالى لا يكلف أحداً ما لا يتكفل بحفظه حتى يبلغ إليه وفي كتاب لهم اسمه خذاي بأنه يعظمونه جداً أن أنوشروان الملك منع من أن يتعلم دينهم في شيء من البلاد إلا في أزدشير خرة وفشا من داتجرد فقط وكان قبله لا يتعلم إلا باصطخر فقط وكان لا يباح إلا لقوم خصائص وكتابهم الذي بقي بعد ما أحرق الإسكندر ثلاثة وعشرون سفراً فلهم ثلاثة وعشرون هربذاً لكل هربذ سفر لا يتعداه إلى غيره وموبذ موبذ أن يشرف على جميع تلك الأسفار وما كان هكذا فمضمون تبديله وتحريفه وكل نقل هكذا فهو فاسد لا يوجب القطع بصحته هذا إلى ما في كتبهم التي لا يصح دينهم إلا بالإيمان بها من الكذب الظاهر كقولهم أن جرم الملك كان يركب إبليس حيث شاء وإن مبدأ الناس من بقلة الريباس وهي الشرالية ومن ولادة بيروان سياوش بن كيفاوش نبي مدينة كنكدر بين السماء والأرض وأسكنها ثمانين ألف راجل من أهل البيوتات هم فيها إلى اليوم فإذا ظهر بهرام هماوند على البقرة ليرد ملكهم نزلت تلك المدينة إلى الأرض ونصروه وردوا دينهم وملكهم قال أبو محمد رضي الله عنه وكل كتاب دون فيه الكذب فهو باطل موضوع ليس من عند الله عز وجل فظهر من فساد دين المجوس كالذي ظهر من فساد دين اليهود والنصارى سواء سواء والحمد لله رب العالمين
فصل في مناقضات ظاهرة وتكاذيب واضحة
في الكتاب الذي تسميه اليهود التوراة وفي سائر كتبهم وفي الأناجيل الأربعة يتيقن بذلك تحريفها وتبديلها وأنها غير الذي أنزل الله عز وجل

قال أبو محمد رضي الله عنه نذكر إن شاء الله تعالى ما في الكتب المذكورة من الكذب الذي لا يشك كل ذي مسكة تمييز في أنه كذب على الله تعالى وعلى الملائكة عليهم السلام وعلى الأنبياء عليهم السلام إلى أخبار أوردوها لا يخفي الكذب فيها على أحد كما لا يخفى ضوء النهار على ذي بصر وقد كنا نعجب من إطباق النصارى على تلك الأقوال الفاسدة المتناقضة التي لا يخفى فسادها على أحد به رمق إلى أن وقفنا على ما بأيدي اليهود فرأينا أن سبيلهم وسبيل النصارى واحدة كشق الأنملة وثبت بذلك عند كل منصف من المخالفين صحة قولنا أن كل من خالف دين الإسلام ونحلة السنة ومذهب أصحاب الحديث فإنه عارف بضلال ما هم عليه إلا أنهم بخذلان الله تعالى إياهم مكابرون لعقولهم مغلبون لأهوائهم وظنونهم على يقينهم تقليداً لأسلافهم وعصبية واستدامة لرياسة دنيوية وهكذا وجدنا أكثر من شاهدناه من رؤسائهم فنحمد الله كثيراً على ما هدانا له من الإسلام ونحلة السنة واتباع الآثار الثابتة ونسأله تثبيتنا على ذلك وأن يجعلنا من الدعاة إليه حتى يدعونا إلى رحمته ورضوانه عند لقائه آمين قال أبو محمد رضي الله عنه وليعلم كل من قرأ كتابنا هذا أننا لم نخرج من الكتب المذكورة شيئاً يمكن أن يخرج عل وجه ما وإن دق وبعد فالاعتراض بمثل هذا لا معنى له وكذلك أيضاً لم نخرج منه كلاماً لا يفهم معناه وإن كان ذلك موجوداً فيها لأن للقائل أن يقول قد أصاب الله به ما أراد وإنما أخرجنا ما لا حيلة فيه ولا وجه أصلاً إلا الدعاوي الكاذبة التي لا دليل عليها أصلاً لا محتملاً ولا خفياً فصل قال أبو محمد رضي الله عنه أول ذلك أن بأيدي السامرية توراة غير التوراة التي بأيدي سائر اليهود يزعمون أنها المنزلة ويقطعون أن التي بأيدي اليهود محرفة مبدلة وسائر اليهود يقولون أن التي بأيدي السامرية محرفة مبدلة ولم إلى آخره ولم يقع إلينا توراة السامرية لأنهم لا يستحلون الخروج عن فلسطين والأردن أصلاً إلا أننا قد أتينا ببرهان ضروري على أن التوراة التي بأيدي السامرية أيضاً محرفة مبدلة عندما ذكرنا في آخر هذه الفصول أسماء ملوك بني إسرائيل ولا حول ولا قوة إلا بالله العلي العظيم فصل في أول ورقة من توراة اليهود التي عند ربانيهم وعانانيهم وعيسويهم حيث كانوا في مشارق الأرض ومغاربها لا يختلفون فيها على صفة واحدة لو رام أن يزيد فيها لفظة أو ينقص أخرى لافتضح عند جميعهم مبلغة ذلك إلى أحبارهم الذين كانوا أيام ملك الهارونية لهم قبل الخراب الثاني بدهر يذكرون أنها مبلغة ذلك من أولئك إلى عذراء الوراق الهاروني ففي صدرها قال الله تعالى اصنع بناء آدم كصورتنا كشبهنا قال أبو محمد رضي الله عنه ولو لم يقل إلا كصورتنا لكان له وجه حسن ومعنى صحيح وهو أن نضيف الصورة إلى الله تعالى إضافة الملك والخلق كما تقول هذا عمل الله وتقول للقرد والقبيح والحسن هذه صورة الله أي تصوير الله والصفة التي انفرد بملكها وخلقها لكن قوله كشبهنا منع التأويلات وسد المخارج وقطع السبل وأوجب شبه آدم لله عز وجل ولابد ضرورة وهذا يعلم بطلانه ببديهة العقل إذ الشبه والمثل معناهما واحد وحاشى لله أن يكون له مثل أو شبه فصل وبعد ذلك قال ونهر يخرج من عدن فيسقي الجنان ومن ثم يفترق فيصير أربعة رؤس. اسم أحدها النيل وهو محيط بجميع بلاد زويله الذي به الذهب وذهب ذلك البلد جيد وبها اللؤلؤ وحجارة البلور. واسم الثاني جيجان وهو محيط بجميع بلاد الحبشة. واسم الثالث الدجلة وهو السائر شرق الموصل. واسم الرابع الفرات وأخذ الله آدم ووضعه في جنات عدن

قال أبو محمد رضي الله عنه في هذا الكلام من الكذب وجوه فاحشة قاطعة بأنها من توليد كذاب مستهزأ أول ذلك أخباره أن هذه الأربعة تفترق من النهر الذي يخرج من جنات عدن التي أسكن الله فيها آدم غذ خلقه ثم أخرجه منها إذ أكل من الشجرة التي نهاه الله تعالى عن أكلها وكل من له أدنى معرفة بالهيئة وبنصبة الربع المعمور من الأرض الذي هو في سماك الأرض أو من مشى إلى مصر والشام والموصل يدري أن هذا كله كذب فاضح وأن مخرج النيل من عين الجنوب من خارج المعمور ومصبه قبالة تنيس وقبالة الإسكندرية في آخر أعمال مصر في البحر الشامي وأن مخرج الدجلة والفرات وجيجان من الشمال. فأما جيجان فيخرج من بلاد الروم ويمر ما بين المصيصة وربضها المسمى كفرينا حتى يصب في البحر الشامي على أربعة أميال من المصيصة وأما دجلة فمخرجها من أعين بقرب خلاط من عمل أرمينية بقرب آمد من ديار بكر وتصب مياهها في البطائح المشهورة بقرب البصرة في أرض العراق متأخمه أرض العرب. وأما الفرات فمخرجه من بلاد الروم على يوم من قالى قلا قرب أرمينيه ثم يخرج إلى ملطيه ثم يأخذ على أعمال الرقه إلى العراق وينقسم إلى قسمين كلاهما يقع في دجلة فهذه كذبة شنيعة كبيرة لا مخلص منها والله تعالى لا يكذب وأخرى وهي قوله إن النيل محيط ببلد زويلة. وجيجان محيط ببلد الحبشة وهذه كذبة شنيعة فاحشة ما في جميع أرض السودان الحبشة وغير الحبشة نهر غير النيل أصلاً ويتفرع سبعة فروع كلها مخرج واحد ثم يجتمع فوق بلاد النوبة. وكذبة ثالثة وهي قوله أن ببلد زويلة اللؤلؤ الجيد وهذا كذب ما للؤلؤ بها مكان أصلاً إنما اللؤلؤ في مغاصاته في بحر فارس وبحر الهند وأنهار بالهند والصين وهذه فضايح لا خفاء بها لم يقلها الله تعالى قط ولا إنسان يهاب الكذب. فإن قال قائل فقد صح عن نبيكم صلى الله عليه وسلم أنه قال النيل والفرات وسيحان وجيجان من أنهار الجنة قلنا نعم هذا حق لاشك فيه ومعناه هو على ظاهره بلا تكليف تأويل أصلاً وهي أسماء لأنهار الجنة كالكوثر والسلسبيل. فإن قيل قد صح عنه عليه السلام أنه قال ما بين بيتي ومنبري روضة من رياض الجنة وروي عنه مقبري ومنبري روضة من رياض الجنة. قلنا هذا حق وهو من أعلام نبوته لأنه أنذر بمكان قبره فكان كما قال وذلك المكان لفضله وفضل الصلاة فيه يؤدي العمل فيه إلى دخول الجنة فهي روضة من رياضها وباب من أبوابها ومعهود اللغة أن كل شيء فاضل طيب فإنه يضاف إلى الجنة ونقول لمن بشرنا بخبر حسن هذا من الجنة وقال الشاعر. روائح الجنة في الشباب. وليس كذلك هذا الذي في توراة اليهود لأن واضعها لم يدعلها في لبس من كذبه بل بين أنه عنى النيل المحيط بأرض زويلة بلد الذهب الجيد ودجلة التي بشرقي الموصل وجيجان المحيط ببلد الحبشة التي لم تخلق بعد فلم يدع لطالب تأويل لكلامه حيلة ولا مخرجاً وأيضاً فإنهم لا يمكنهم ألبتة تخريج ما في توراتهم المكذوبة على ما وصفنا نحن الآن في نص توراتهم أن الجنة التي أخرج منها آدم لأكله من الشجرة التي فيها إنما هي هي شرقي عدن في الأرض لا في السماء كما نقول نحن فثبتت الكذبة لا مخرج منها أصلاً ولو لم يكن في توراتهم إلا هذه الكذبة وحدها لكفت في بيان أنها موضوعة لم يأت بها موسى قط ولا هي من عند الله تعالى فكيف ولها نظائر ونظائر ونظائر. فإن قيل في القرآن ذكر سد يأجوج ومأجوج ولا يدري مكانه ولا مكانهم قلنا مكانه معروف في أقصى الشمال في آخر المعمور منه. وقد ذكر أمر يأجوج ومأجوج في كتب اليهود التي يؤمنون بها ويؤمن بها النصارى وقد ذكر يأجوج ومأجوج والسد ارسطاطاليس في كتابه في الحيوان عند كلامه على الغرانيق وقد ذكر سد يأجوج ومأجوج بطليموس في كتابه المسمى جغرافيا. وذكر طول بلادهم وعرضها وقد بعث إليه الواثق أمير المؤمنين سلام الترجمان في جماعة معه حتى وقفوا عليه ذكر ذلك أحمد بن الطيب السرخسي وغيره وقد ذكره قدامة بن جعفر والناس فهيهات خبر من خبر وحتى لو خفي مكان يأجوج ومأجوج والسد فلم يعرف في شيءٍ من المعمور مكانه لما ضر ذلك خبرنا شيئاً لأنه كان يكون مكانه حينئذ خلف خط الاستواء حيث يكون ميل الشمس ورجوعها وبعدها كما هو في الجهة الشمالية بحيث تكون الآفاق كبعض آفاقنا المسكونة والهواء كهواء بعض البلاد التي يوجد فيها النبات والتناسل. واعلموا أن كل ما

كان في عنصر الإمكان فادخله مدخل في عنصر الامتناع بلا برهان فهو كاذب مبطل جاهل أو مجاهل لاسيما إذا أخبر به من قد قام البرهان على صدق خبره وإنما الشأن في المحال الممتنع التي تكذبه الحواس والعيان أو بديهة العقل فمن جاء بهذا فإنما جاء ببرهان قاطع على أنه كذاب مفتر ونعوذ بالله من البلاء فصل ثم قال وقال الله هذا آدم قد صار كواحد منا في معرفة الخير والشر والآن كيلا يمد يده ويأخذ من شجرة الحياة ويأكل ويحيى إلى الدهر فطرده الله من جنات عدنان في عنصر الإمكان فادخله مدخل في عنصر الامتناع بلا برهان فهو كاذب مبطل جاهل أو مجاهل لاسيما إذا أخبر به من قد قام البرهان على صدق خبره وإنما الشأن في المحال الممتنع التي تكذبه الحواس والعيان أو بديهة العقل فمن جاء بهذا فإنما جاء ببرهان قاطع على أنه كذاب مفتر ونعوذ بالله من البلاء فصل ثم قال وقال الله هذا آدم قد صار كواحد منا في معرفة الخير والشر والآن كيلا يمد يده ويأخذ من شجرة الحياة ويأكل ويحيى إلى الدهر فطرده الله من جنات عدن قال أبو محمد رضي الله عنه حكايتهم عن الله تعالى أنه قال هذا آدم قد صار كواحد منا مصيبة من مصائب الدهر وموجب ضرورة أنهم آلهة أكثر من واحد ولقد أدى هذا القول الخبيث المفتري كثيراً من خواص اليهود إلى الاعتقاد أن الذي خلق آدم لم يكن إلا خلقاً خلقه الله تعالى قبل آدم وأكل من الشجرة التي أكل منها آدم فعرف الخير والشر ثم أكل من شجرة الحياة فصار إلهاً من جملة الآلهة نعوذ بالله من هذا الكفر الأحمق ونحمده إذ هدانا للملة الزهراء الواضحة التي تشهد سلامتها من كل دخل بأنها من عند الله تعالى فصل وبعد ذلك وأسكن في شرقي جنة عدن الكروبيم ولهيب سيف متقلب بحراسة شجرة الحياة ورأيت في نسخة أخرى منها ووكل بالجنان المشتهر إسرافيل ونصب بين يديه رمحاً نارياً ليحفظ طريق شجرة الحياة قال أبو محمد رضي الله عنه إن لم يكن أحدهما خطأ من المترجم وإلا فلا أدري كيف هذا فصل وبعد ذلك قال الله تعالى كل من قتل قابيل نفاديه إلى سبعة ولاتنا كربين جميعهم في أن لامك بن متوشائيل بن محويائيل ابن عيراد بن حنوك بن قابين هو الذي قتل قابين جد جد أبيه وأ،ه لم يقل به فنسبوا إلى الله تعالى الكذب لأنه وعده أن يفديه إلى السبعة ولم يفده وأيضاً فإن ذكر السبعة هنا حمق لأن لامك الذي قتله هو الخامس من ولد قابين وقابين هو الخامس من آباء لامك فلا مدخل للسبعة ههنا فصل وقبل هذا ذكر هابيل بن آدم وأنه راعي غنم ثم قال قبل ذلك بنحو ورقتين أن لامك المذكور آنفاً اتخذ امرأتين اسم إحداهما عادة والثانية صلة وولدت عادة يابال وهو أول من سكن الأخبية وملك الماشية وهاتان قضيتان تكذب إحداهما الأخرى ولابد فصل وبعد ذلك قال فلما ابتدأ الناس يكثرون على ظهر الأرض وولد لهم البنات فلما رأى أولاد الله بنات آدم أنهن حسان اتخذوا منهن نساءً وقال بعد ذلك كان يدخل بنو الله إلى بنات آدم ويولد لهم حراماً وهم الجبابرة الذين على الدهر لهم أسماء وهذا حمق ناهيك به وكذب عظيم إذ جعل الله أولاداً ينكحون بنات آدم وهذه مصاهرة تعالى الله عنها حتى أن بعض أسلافهم قال إنما عني بذلك الملائكة وهذه كذبة إلا أنها دون الكذب في ظاهر اللفظ

فصل وفي خلال هذا قال لا يدين روحي في الإنسان إلى الدهر إذ هم منتشرون لزيغانه هو بشر فتكون أعمارهم مائة وعشرين سنة وهذا كذب فاحش ومصيبة الأبد لأنه ذكر بعد هذا القول أن سام بن نوح عاش بعد ذلك ستمائة سنة وارفحشاذ ابن سام عاش أربعمائة وخمساً وستين سنة وشالخ ابن ارفحشاذ عاش أربعمائة سنة وثلاثاً وثلاثين سنة وعار بن شالخ عاش أربعمائة سنة وأربعاً وستين سنة وفالغ بن عار عاش مائتي سنة وسبعاً وثلاثين سنة رعو بن فالغ عاش مائتي سنة وتسعاً وعشرين سنة وسروغ بن رعو عاش مائتي سنة وثلاثين سنة وناحور بن سروغ عاش مائة وثمان وأربعين سنة وتارح بن ناحور عاش مائتي سنة وخمسين سنة وإبراهيم بن تارح عاش مائة سنة وخمساً وسبعين سنة وإسحاق بن إبراهيم عاش مائة سنة وثمانين سنة وإسماعيل ابن إبراهيم عاش مائة سنة وسبعاً وثلاثين سنة ويعقوب بن إسحاق عاش مائة سنة وسبعاً وأربعين سنة ولاوي بن يعقوب عاش مائة سنة وسبعاً وثلاثين سنة وعمران بن فهث عاش كذلك أيضاً وفهث بن لاوي عاش مائة سنة وثلاثاً وثلاثين سنة وإن سارح بنت أشر ومريم بنت عمران وهارون بن عمران عاش كل واحد منهم أزيد من مائة وعشرين سنة بسنيهم فأعجبوا لهذه الفضائح ولعقول تتابعت على التصديق والتدين بمثل هذا الإفك الذي لا خفاء به فصل وبعد ذلك ذكر أن متوشالح بن حنوك بن مارد عاش تسعمائة سنة وتسعاً وستين سنة وأنه ولد له لامك وهو ابن مائة سنة وسبع وثمانين سنة وأن لامك المذكور إذ بلغ مائة سنة واثنين وثمانين سنة ولد له نوح عليه السلام فلا شك من أن متوشالح كان إذ ولد له نوح بن ثلاثمائة سنة وتسع وستين سنة فوجب من هذا ضرورة أن نوحاً عليه السلام كان ابن ستمائة سنة إذ مات متوشالح فاضبطوا هذا ثم قال إن في اليوم السابع عشر من الشهر الثاني من سنة ستمائة من عمر نوح اندفعت المياه بالطوفان ثم قال إن في اليوم سبعة وعشرين يوماً من الشهر الثاني من سنة إحدى وستمائة لنوح خرج نوح من التابوت يعني السفينة هو ومن كان معه فوجب من هذا ضرورة لا محيد عنها أن متوشالح بن حنوك دخل السفينة وأنه فيها مات قبل خروجهم منها بشهرين غير ثلاثة أيام وقد قطع فيها وبت على أنه لم يدخل التابوت أحد من الناس إلا نوح وبنوه الثلاثة وامرأة نوح وثلاثة نساء لأولاده وقد قطع فيها وبت على أنه لم ينج من الغرق إنسي أصلاً ولا حيوان في غير التابوت وهذه كذبات تفواضح نعوذ بالله من مثلها لأن في نصوص توراتهم كما أوردنا أن متوشالح لم يغرق لأنه لو غرق لم يستوف تمام السنة الموفية ستماية سنة لنوح وفي نصها أنه استوفاها وأيضاً فإنه عندهم محمود ممدوح لم يستحق الهلاك قط وأبطلوا أن يكون دخل التابوت إذ قطعوا بأنه لم يدخلها إنسي إلا نوح وبنوه الثلاثة ونساؤهم وأبطلوا أن ينجو في غير التابوت بقطعهم أنه لم ينج إنس ولا حيوان في غير التابوت ولابد لمتوشالح من أحد هذه الوجوه الثلاثة فلاح الكذب البحت في نقل توراتهم ضرورة وتيقن كل ذي عقل أنها غير منزلة من الله تعالى ولا جاء بها نبي أصلاً لأن الله تعالى لا يكذب والأنبياء لا تأتي بالكذب فصح يقيناً أنها من عمل زنديق جاهل أو مستخف متلاعب بهم ونعوذ بالله من مثل مقامهم وفي هذا الفصل كفاية فكيف ومعه أمثاله كثيرة

فصل وبعد ذلك أن نوحاً إذ بلغه فعل ابنه حام أبي كنعان قال ملعون أبو كنعان عبد العبيد يكون لإخوته مستعبداً يكون لأخويه. يبارك الإله ساماً ويكون أبو كنعان عبداً لهم. إحسان الله ليافث ويسكن في أخبية سام ويكون أبو كنعان عبداً لهم ثم نسي نفسه المحرف أو تعاظم استخفافاً بهم فلم يطل لكنه بعد ستة أسطر قال إذ ذكر أولاد حام فقال بنو حام كوش ومصرايم وفوحا وكنعان وبنو كوش وصبان وزويلة ورغاوة ورعمة وسفتخا وبنور عمة السند والهند وكوش ولد نمردود الذي ابتدأ يكون جبارً في الأرض الذي كان جبار صيد بين يدي الله عز وجل وكان أول مملكته بابل فحصل من هذا الخبر تكذيب نوح في خبره وهو بإقرارهم نبي معظم جداً وإذ وصف أن ولد أبي كنعان صاروا ملوكاً على إخوة بني كنعان وعلى بنيهم ثم العجب كله أن على ما توجبه توراتهم كان ملك نمرود بن كوش بن كنعان بن حام على جميع الأرض ونوح حيوسام بن نوح حي لأن في نص توراتهم أن نوحاً عاش إلى أن بلغ إبراهيم بن تارح عليه السلام ثمانية وخمسين عاماً وأن سام بن نوح عاش إلى أن بلغ يعقوب وعيصا ابنا إسحق بن إبراهيم عليهما السلام خمساً وأربعين سنة على ما ذكره من مواليدهم أبا فأبا فمالنا نرى خبر نوح معكوساً فإن قالوا إن السودان تملكوا اليوم قلنا وفي السودان ملك عظيم جداً وممالك شتى كعانة والحبشة والنوبة والهند والتبت والأمر بينهم سواء يملكون طوايف من بني سام كما يملك بنو سام طوايف منهم وحاش لله أن يكذب نبي فصل وقال توراتهم أن نوحاً لما بلغ خمسمائة سنة ولد له يافث وسام وحام ثم ذكر أن نوحاً إذ بلغ ستمائة سنة كان الطوفان ولسام يومئذ مائة سنة وقال بعد ذلك أن سام بن نوح لما كان ابن مائة سنة ولد ارقكشاد لسنتين بعد الطوفان وهذا كذب فاحش وتلون سمج وجهل مظلم لأنه إذا كان نوح إذ ولد له سام ابن خمسمائة سنة وبعد مائة سنة كان الطوفان فسام حينئذ ابن مائة سنة وإذ ولد له بعد الطوفان بسنتين ارفحشاد ابن مائة سنة وسنتين وفي نص توراتهم أنه كان ابن مائة سنة وهذا كذب لا خفاء به حاش لله من مثله فصل وبعد ذلك أن الله تعالى قال لإبراهيم اعلم علماً أنه سيكون نسك غريباً في بلد ليس له ويستعبدونهم ويعذبونهم أربعماية سنة وأيضاً القوم الذين يعذبونهم يحكم لهم وبعد ذلك بشرح عظيم وأنت تسير لآبائك بسلام وتدفن بشيبة صالحة والجيل الرابع من البنين يرجعون إلى ههنا

قال أبو محمد رضي الله عنه في هذا الفصل على قلته كذبتان فاحشتان شنيعتان منسوبتان إلى الله تعالى وحاش لله الكذب والخطأ فأحدهما قوله والجيل الرابع من البنين يرجعون إلى ههنا وهذا كذب لا خفاء به لأن الجيل الأول من بني إبراهيم عليه السلام وهم إسحاق وإخوته عليهم السلام والجيل الثاني هم يعقوب وعيصا وبنو أعمامهما والجيل الثالث أولاد يعقوب لصلبه وهم دوبان وشمعون ويهوذا ولاوي وساخار وزابلون ويوسف وبنيامين وادي وهباد وعاذ واشاد وأولاد عيصا ومن كان في تعدادهما من سائر عقب إبراهيم والجيل الرابع هم أولاد هؤلاء المذكورين وهم والجيل الثالث آباؤهم ويعقوب جدهم هم الداخلون مصر لا الخارجون منها بنص توراتهم وإجماعهم كلهم بلا خلاف من أحد منهم وإنما رجع إلى الشام بنص توراتهم وإجماعهم كلهم الجيل السادس من أبناء إبراهيم وهم أولاد الجيل الرابع المذكور وما رجع من الجيل الرابع ولا من الجيل الخامس ولا واحد إلى الشام وحاشى لله من أن يكذب في خبره. فإن قيل إنما تعد الأجيال من الجيل المعذب قلنا هذا خلاف نص توراتهم لأن نصها الجيل الرابع من الأبناء وأيضاً فإنه لم يعذب أحد من أولاد يعقوب بل كانوا مبرورين وهم الجيل الثالث بنص توراتهم حرفاً حرفاً على ما نورد بعد هذا إن شاء الله تعالى فإنما ابتدأ التعذيب في أبناء يعقوب وهم الداخلون مع آبائهم وهم الجيل الرابع فعد من حيث شئت لست تخرج من شرك الكذب الفاضح وفي هذا كفاية والكذبة الثانية طامة من الطمات وهي قوله لإبراهيم أن نسلك سيكون غريباً في بلد ليس له ويستعبدونهم ويعذبونهم أربعمائة سنة من وقت بدإِ بتعذيب بني إسرائيل بمصر فإنما ذلك بعد موت يوسف عليه السلام إلى أن خرج بهم موسى عليه السلام نصاً إذ في سياق توراتهم ولما مات يوسف وجمع إخوته وذلك الجيل كله كثير بنو إسرائيل وتكاثروا وتقووا فملكوا الأرض وولى عند ذلك بمصر ملك جديد لم يعرف يوسف فقال لأهل مملكته إن بني إسرائيل قد كثروا وصاروا أقوى منا فإذ دلوهم بيننا نعماً لئلا يزدادوا كثرة ويكونوا عوناً لمن رام محاورتنا فقدم عليهم أصحاب صناعته لسخرتهم هذا نص توراتهم شاهدة بما قلنا وقد ذكر في توراتهم إذ ذكر من دخل مع يعقوب من ولده وولد ولده أن فاهث بن لاوي بن يعقوب والد عمران بن فاهاث وهو جد موسى عليه السلام وكان ممن ولد بالشام ودخل مصر مع أبيه لاوي وجده يعقوب وذكر فيها أيضاً أن جميع عمر فاهاث المذكور ابن لاوي وكان مائة سنة وثلاثاً وثلاثين سنة وأن جميع عمر عمران بن فاهاث المذكور كان مائة سنة وسبعاً وثلاثين سنة وذكر فيها نصاً أن موسى عليه السلام كان إذ خرج ببني إسرائيل من مصر ابن ثمانين سنة هكذا كله نص توراتهم حرفاً بحرف بإجماع منهم أولهم عن آخرهم فهبك أن فاهاث كان إذ دخلها ابن أقل من شهر وأن عمران ولد له سنة موته وأن موسى ولد لعمران سنة موته فالمجتمع من هذا العدد كله ثلاثمائة سنة وخمسون سنة وهذه كانت مدتهم بمصر من يوم دخولها إلى أن خرجوا عنها على هذا الحساب فأين الأربعماية سنة فكيف ولا بد أن يسقط سن فاهاث إذ دخل مصر مع أبيه لاوي المدة التي كانت من ولادة عمران لفاهث إلى موت فاهاث والمدة التي كانت من ولادة موسى عليه السلام إلى موت ابنه عمران وفي كتب اليهود أن فاهاث دخل مصر وله ثلاث سنين وأنه كان إذ ولد له عمران ابن ستين سنة وأن عمران كان إذ ولد له موسى عليه السلام ابن ثمانين سنة فعلى هذا لم يكن بقاء بني إسرائيل بمصر مذ دخلوها مع يعقوب إلى أن خرجوا منها مع موسى إلا مائتي عام وسبعة عشر عاماً فأين الأربعمائة عام فكيف ولابد أن يسقط من هذا العدد الأخير مدة حياة يوسف مذ دخل إخوته وأبوهم وبنوهم مصر إلى أ، مات يوسف عليه السلام فطول هذا الأمد لم يكونوا مستخدمين ولا معذبين ولا مستعبدين بل كانوا أعزاء مكرمين وفي نص توراتهم أن يوسف عليه السلام كان إذ دخل على فرعون ابن ثلاثين سنة ثم كانت سنو الخطب سبع سنين وبدأت سنو الجوع ودخل يعقوب ونسله مصر بعد سنتين من سني الجوع فليوسف حينئذ تسع وثلاثون سنة وفي نص توراتهم أن يوسف كان إذ مات ابن ماية سنة وعشر سنين فصح أن مدتهم مذ دخلوا مصر إلى أن مات يوسف عليه السلام كانت إحدى وسبعين سنة فقط ولابد فالباقي ماية سنة وست وأربعون سنة يسقط منها ولابد بنص توراتهم مدة بقاء

من بقي من إخوة يوسف بعده ولم نجد من ذلك إلا عمر لاوي فقط فإنه على نص التوراة كان يزيد على يوسف ثلاثة أعوام أو أربعة فعاش بعد يوسف ثلاثة وعشرين عاماً فقط ولابد من هذا العدد فالباقي ماية سنة وثلاث وعشرون سنة هذه مدة عذابهم واستخدامهم واستعبادهم على أبعد الأعداد وقد تكون أقل فأين الأربعمائة سنة ولعل وقاح الوجه أن يقول ما أعد ذلك إلا من دخول يوسف مصر مستعبداً مستخدماً معذباً ثم مسجوناً فاعلم أنه لا يزيد على المأتي عام وسبعة عشر عاماً التي ذكرنا قبل اثنين وعشرين عاماً فقط فذلك مائتا عام وتسعة وثلاثون عاماً فأين الأربعماية سنة فظهر الكذب المفضوح الذي لا يدري كيف خفي عليهم جيلاً بعد جيل ورأيت لنزل منهم مقالة ظريفة وهي انه ذكر هذه القصة وقال إنما ينبغي أن تعد هذه الأربعماية سنة من حين خاطب الله عز وجل إبراهيم بهذا الكلامن بقي من إخوة يوسف بعده ولم نجد من ذلك إلا عمر لاوي فقط فإنه على نص التوراة كان يزيد على يوسف ثلاثة أعوام أو أربعة فعاش بعد يوسف ثلاثة وعشرين عاماً فقط ولابد من هذا العدد فالباقي ماية سنة وثلاث وعشرون سنة هذه مدة عذابهم واستخدامهم واستعبادهم على أبعد الأعداد وقد تكون أقل فأين الأربعمائة سنة ولعل وقاح الوجه أن يقول ما أعد ذلك إلا من دخول يوسف مصر مستعبداً مستخدماً معذباً ثم مسجوناً فاعلم أنه لا يزيد على المأتي عام وسبعة عشر عاماً التي ذكرنا قبل اثنين وعشرين عاماً فقط فذلك مائتا عام وتسعة وثلاثون عاماً فأين الأربعماية سنة فظهر الكذب المفضوح الذي لا يدري كيف خفي عليهم جيلاً بعد جيل ورأيت لنزل منهم مقالة ظريفة وهي انه ذكر هذه القصة وقال إنما ينبغي أن تعد هذه الأربعماية سنة من حين خاطب الله عز وجل إبراهيم بهذا الكلام قال أبو محمد رضي الله عنه وأراد هذا الساقط الخروج من مزبلة فوقع في كنيف عذرة لأنه جاهر بالباطل وتعجل الفضيحة ونسبة الكذب إلى الله تعالى إذ نص ما حكوه عن الله تعالى أنه قال لإبراهيم أن نسلك يستعبد أربعمائة سنة ولم يقل له قط من الآن إلى انقضاء استخدامهم أربعمائة سنة وأيضاً فإن نص توراتهم أن الله تعالى إنما قال هذا الكلام لإبراهيم قبل ولادة إسماعيل هذا أيضاً فكان إبراهيم حينئذ ابن أقل من ستة وثمانين عاماً ثم عاش بعد ذلك أربعة عشر عاماً وولد له إسحاق وعاش إسحاق مائة وثمانين وسنة ومات إسحاق وليعقوب ماية وعشرون سنة ودخل يعقوب مصر وله ماية وثلاثون سنة كل هذا نصوص توراتهم بلا اختلاف منهم ممات إسحاق قبل دخول يعقوب مصر بعشرة أعوام فمن حين ادعوا أن الله تعالى قال هذا الكلام لإبراهيم إلى دخول يعقوب مصر مايتا عام وأربعة أعوام ومن دخول يعقوب مصر إلى خروج موسى عنها كما ذكرنا مائة عام وسبعة عشر عاماً فحصنا على أربعمائة عام وأربعة وعشرين عاماً فلا منجا من الكذب إما بزيادة أو نقصان وحاش لله أن يكذب في حساب بدقيقة فكيف بأعوام والله خالق الحساب ومعلمه عباده ومعاذ الله أن يكذب موسى عليه السلام أو يخطىء فيما أوحى الله تعالى إليه فوضح يقيناً لكل من له أدنى فهم يقيناً كما أن أمس قبل اليوم أنها ليست من عند الله تعالى ولا من أخبار نبي ولا من تأليف عالم يتقي الكذب ولا من عمل من يحسن الحساب ولا يخطىء فيما لا يخطي فيه صبي بحسن الجمع والطرح والقسمة والتسمية ولكنها بلا شك من عمل كافر مستخف ماجن سخر بهم وتطايب منهم وكتب لهم ماسخهم الله به وجوههم عاجلاً في الدنيا بالفضيحة وآجلاً في الآخرة بالنار والخلود فيها أو من عمل تيس أرعن تكلف إملاء ما لم يقم بحفظه جاهل مع ذلك مظلم الجهل بالهيئة وصفة الأرض وبالحساب وبالله تعالى وبرسله صلى الله عليهم وسلم فأملى ما خرج إلى فهمه من خبيث وطيب ولقد كان في هذا الفصل كفاية لمن نصح نفسه لو لم يكن غيره فكيف ومعه عجائب جمة ونحمد الله تعالى على نعمة الإسلام كثيراً

فصل وبعد ذلك ذكر أن الله تعالى قال لإبراهيم لنسلك أعطي هذا البلد من نهر مصر النهر الكبير إلى نهر الفرات وهذا كذب وشهرة من الشره لأنه إن كان عني بني إسرائيل وهكذا يزعمون فما ملكوا قط من نهر مصر ولا على نحو عشرة أيام منه شبراً مما فوقه وذلك من موقع النيل إلى قرب بيت المقدس وفي هذه المسافة الصحاري المشهورة الممتدة والحضار ثم دفج وغزة وعسقلان وجبال الشراه التي لم تزل تحاربهم طول مدة دولتهم وتذيقهم الأمرين إلى انقضاء دولتههم ولا ملكوا قط من الفرات ولا على عشرة أيام منه بل بين أخر حوز بني إسرائيل إلى أقرب مكان من الفرات إليهم نحو تسعين فرسخاً فيها قنسرين وحمص التي لم يقبوا منها قط ثم دمشق وصور وصيدا التي لم يزل أهلها يحاربونهم ويسومونهم الخسف طول مدة دولتهم بإقرارهم ونصوص كتبهم وحاش لله عز وجل أن يخلف وعده في قدر دقيقة من سرابة فكيف في تسعين فرسخاً في الشمال ونحوها في الجنوب ثم قوله النهر الكبير وما في بلادهم التي ملكوا نهر يذكر إلا الأردن وحده وما هو بكبير إنما مسافة مجراه من بحيرة الأردن إلى مسقطه في البحيرة المتنتة نحو ستين ميلاً فقط فإن قال قائل إنما عنى الله بهذا الوعد بني إسماعيل عليه السلام قلنا وهذا أيضاً خطأ لأن هذا القدر المذكور ههنا من الأرض أقل من جزء من مائة جزء مما ملك الله عز وجل بني إسماعيل عليه السلام وأين يقع ما بين مصب النيل عند تنيس وبين الفرات من آخر الأندلس على ساحل البحر المحيط وبلاد البربر كذلك إلى آخر السند وكابل مما يلي بلاد الهند ومن ساحل اليمن إلى ثغور أرمينية وأذربيجان فما بين ذلك والحمد لله رب العالمين فكيف وهذه الدعوى باطلة لأن ذلك الكلام بعضه معطوف على بعض فالموعودون بملك ذلك البلد هم المتوعدون بأنهم يتملكون ويعذبون في البلد الآخر وقد أكرم الله تعالى بني إسماعيل وصانهم عن ذلك فوضح الكذب الفاحش في الأخبار المذكورة وصح أنه ليس من عند الله عز وجل ولا من كلام نبي أصلاً بل من تبديل وغد جاهل كالحمار بلادة أو متلاعب بالدين وفاسد المعتقد ونعوذ بالله من الخذلان فصل ومنها أن الله تعالى قال لإبراهيم أنا الله الذي أخرجتك من أتون الكردانيين لأعطيك هذا البلد حوراً فقال له إبراهيم يا رب بماذا أعرف أني أرث هذا البلد قال أبو محمد رضي الله عنه حاشى لله أن يقول إبراهيم صلى الله عليه وسلم لربه هذا الكلام فهذا كلام من لم يثق بخبر الله عز وجل حتى طلب على ذلك برهاناً فإن قال قائل جاهل ففي القرآن أنه قال رب أرني كيف تحيي الموتى وأن زكريا قال لله تعالى إذ وعده بابن يسمى يحيى رب اجعل لي آية قلنا بين المراجعات المذكورة فرق كما بين المشرق والمغرب أما طلب إبراهيم عليه السلام رؤية إحياء الموتى فإنما طلب ذلك ليطمئن قلبه المنازع له إلى رؤية الكيفية في ذلك فقط. بيان ذلك قوله تعالى له أولم تؤمن قال بلى ولكن ليطمئن قلبي فوضح أن إبراهيم لم يطلب ذلك برهاناً على شك أزاله عن نفسه لكن ليرى الهيئة فقط وأما زكريا عليه السلام فإنما طلب آية تكون له عند الناس لئلا يكذبوه هذا نص كلامه والذي ذكروه عن إبراهيم عليه السلام كلام شاك يطلب برهاناً يعرف به صحة وعد ربه له تعالى الله عن ذلك وحاشى لإبراهيم منه فصل وبعد ذلك قال وتجلى الله لإبراهيم عند بلوطات ممرأ وهو جالس عند باب الخباء عند حمي النهار ورفع عينيه ونظر فإذا بثلاثة نفر وقوف أمامه فنظر وركض لاستقبالهم عند باب الخباء وسجد على الأرض وقال يا سيدي إن كنت قد وجدت نعمة في عينك فلا تتجاوز عبدك ليؤخذ قليل من ماء واغسلوا أرجلكم واستندوا تحت الشجرة وأقدم لكم كسرة من الخبز تشتد بها قلوبكم وبعد ذلك تمضون فمن أجل ذلك مررتم على عبدكم فقالوا اصنع كما قلت فأسرع إبراهيم إلى الخباء إلى سارة وقال لها اصنعي ثلاث صيعان من دقيق سميذ اعجنيه واصنعي خبز ملة وحضر إبراهيم إلى البقر وأخذ عجلاً رخصاً سميناً ودفعه للغلام واستعجل بإصلاحه وأخذ سمناً ولبناً والعجل الذي صنعوه وقدم بين أيديهم وهو واقف عليهم تحت الشجرة وقال كلوا

قال أبو محمد رضي الله عنه في هذا الفصل آيات من البلاء شنيعة نعوذ بالله من قليل الضلال وكثيره فأول ذلك إخباره أن الله تعالى تجلى لإبراهيم وأنه رأى الثلثة النفر فأسرع إليهم وسجد وخاطبهم بالعبودية فإن كان أولئك الثلاثة هم الله فهذا هو التثليث بعينه بلا كلفة بل هو أشد من التثليث لأنه إخبار بشخوص ثلاثة والنصارى يهربون من التشخيص وقد رأيت في بعض كتاب النصارى الاحتجاج بهذه القضية في إثبات التثليث وهذا كما ترى في غاية الفضيحة فإن كان أولئك الثلاثة ملائكة وهكذا يقولون فعليهم في ذلك أيضاً فضائح عظيمة وكذب فاحش من وجوه أولها من المحال والكذب أن يخبر بأن الله تعالى تجلى له وإنما تجلى له ثلاثة من الملائكة وثانيها أن يخاطب أولئك الملائكة بخطاب الواحد وهذا مما يزيد في ضلال النصارى في هذا الفصل وهذا أيضاً محال في الخطاب وثالثها سجوده للملائكة فإن من الباطل أن يسجد رسول الله صلى الله عليه وسلم وخليله لغير الله تعالى ولمخلوق مثله فهذه كذبة وإن قالوا بل لله سجد فهذه كذبة ولابد وأن يكون الله عندهم هم الثلاثة المتجلون لابد من إحداها وعادة البلية أشد ما كانت ورابعها خطابه لهم بأنه عبدهم فإن كان المخاطب بذلك هو الله تعالى وهو المتجلي له فقد عادت البلية وإن كان المخاطبون بذلك الملائكة فحاشى لله أن يخاطب إبراهيم عليه السلام بالعبودية غير الله تعالى ومخلوقاً مثله مع أن من المحال أن يخاطب ثلاثة بخطاب واحد وخامسها قوله يؤخذ قليل من ماء ويغسل أرجلكم وأقدم كسرة من الخبز تشتد بها قلوبكم فهذه الحالة لئن كان خاطب بهذا الخطاب الله تعالى فهي التي لا سوي لها ولا بقية بعدها والتي تملأ الفم وإن كان خاطب بذلك الملائكة فهذا أكذب لأن إبراهيم عليه السلام لا يجهل أن الملائكة لا تشتد قلوبهم بأكل كسر الخبز فهذه على كل حال كذبة باردة سمجة فإن قالوا ظنهم ناساً قلنا هذا أكذب لأن في أول الخبر يخبر أن الله تجلى له وكيف يسجد إبراهيم ويتعبد لخاطر طريق حاش له من هذا الضلال وسادسها إخباره أنهم أكلوا الخبز والشوى والسمن واللبن وحاشى له أن يكون هذا خبراً عن الله تعالى لا ولا عن الملائكة أين هذا الكذب البارد الفاضح الذي يشبه عقول اليهود المصدقين به من الحق المنير الواضح عليه ضياء اليقين من قول الله عز وجل في هذه القضية نفسها ولقد جاءت رسلنا إبراهيم بالبشرى قالوا سلاماً قال سلام فما لبث أن جاء بعجل حنيذ فلما رأى أيديهم لا تصل إليه نكرهم وأوجس منهم خيفة قالوا لا تخف إنا أرسلنا إلى قوم لوط الآيات هيهات نور الحق من ظلمات الكذب والحمد لله رب العالمين كثيراً وفيها أيضاً وجه سابع ليس كهذه الوجوه في الشناعة وهو إقرارهم بأن إبراهيم أطعم الملائكة اللحم واللبن والسمن معاً والربانيون منهم يحرمون هذا اليوم فأقل ما فيه النسخ على أن يكون سلامته من أطم الدواهي والسلامة والله منهم بعيدة فصل ثم قال متصلاً بهذا الفصل وقالوا له أين سارة زوجتك فقال ها هي ذه في الخباء قال سأرجع إليك مثل هذا الوقت من قابل ويكون لها ابن وسارة تسمع في الخباء وهو وراءها وكان إبراهيم وسارة شيخين قد طعنا في السن وانتهى لسارة أن لا يكون لها عادة كالنساء فضحكت سارة في نفسها قائلة أبعد أن نليت يصير لي ذا وسيدي شيخ قال الله لإبراهيم لماذا ضحكت سارة قائلة هل لي أن ألد وأنا عجوز وهل يخفى عن الله أمري في هذا الوقت إذ قال عز من قائل يكون لسارة ابن فجحدت سارة وقالت لم أضحك لأنها خافت وقال السيد ليس كما تقولين بل قد ضحكت فقام القوم من ثم

قال أبو محمد رضي الله عنه عاد الخبر بين سارة وإبراهيم وبين الله عز وجل وعاد الحديث الماضي ثم في هذا زيادة أن الله تعالى قال أن سارة ضحكت وقالت سارة لم أضحك فقال الله بلى قد ضحكت فهذه مراجعة الخصوم وتعارض الأكفاء وحاش لسارة الفاضلة المنبأة من الله عز وجل بالبشارة من أن تكذب الله عز وجل فيما يقول وتكذب هي في ذلك فتجحد ما فعلت فتجمع بين سوأتين إحداهما كبيرة من الكبائر قد نزه الله عز وجل الصالحين عنها فكيف الأنبياء والأخرى أدهى وأمر وهي التي لا يفعلها مؤمن ولو أنه أفسق أهل الأرض لأنها كفر ونعوذ بالله من الضلال فصل وبعد ذلك وصف أن الملكين باتا عند لوط وأكلا عنده الخبز الفطير وأن لوطاً سجد لهما على وجه الأرض وتعبد لهما وقد مضى مثل هذا وأنه كذب وأن الملائكة لا تأكل فطيراً ولا مختمراً وأن الأنبياء عليهم السلام لا يسجدون لغير الله تعالى ولا يتعبدون لسواه فصل وذكر أن إبراهيم عليه السلام قال لله عز وجل إذ ذكر له هلاك قوم لوط في كلام كثير أنت معاذ من أن تصنع هذا الأمر لا تقتل الصالح مع الطالح فأنت معاذ يا حاكم جميع العالم من هذا ولم ينكر الله تعالى عليه هذا القول وقال بعد ذلك إن لوطاً كلم أصحابه المتزوجين بناته وقال لهم اخرجوا من هذا الموضع فإن الله مهلكهم وأنه صار عندهم كاللاعب ثم قال بعد ذلك إن الملائكة أمسكوا بيد لوط وبيد زوجته وابنتيه لشفقة الله عليهم وأخرجوهم خارج القرية ثم ذكر هلاك القرية بكل ما فيها قال أبو محمد رضي الله عنه لا تخلو أصهار لوط وبنوه وبناته الناكحات من أن يكونوا صالحين أو طالحين فإن كانوا صالحين فقد هلكوا مع الطالحين وبطل عقد الله تعالى مع إبراهيم في ذلك وحاشى لله من هذا وإن كانوا طالحين فكيف تأمر الملائكة بإخراج الطالحين وهم كانوا مبعوثين لهلاكهم فلابد من الكذب في أحد الوجهين وبالجملة فأخبارهم معفونة جداً فصل وبعد ذلك قال وأقام لوط في المغارة هو وابنتاه فقالت الكبرى للصغرى أبونا شيخ وليس في الأرض أحد يأتينا كسبيل النساء تعالي نسق أبانا الخمر ونضاجعه ونستبق منه نسلاً فسقتا أباهما خمراً في تلك الليلة فأتت الكبرى فضاجعت أباها ولم يعلم بنومها ولا بقيامها فلما كان من الغد قالت الكبرى للصغرى قد ضاجعت أبي أمس تعالي نسقيه الخمر هذه الليلة وضاجعيه أنت ونستبقي من أبينا نسلاً فسقتاه تلك الليلة خمراً وأتت الصغرى فضاجعته ولم يعلم بنومها ولا بقيامها وحملت ابنتا لوط من أبيهما فولدت الكبرى ابناً وسمته مواب وهو أبو الموابين إلى اليوم وولدت الصغيرة ابناً سمته ابن عمي وهو أبو العمونيين إلى اليوم وفي السفر الخامس من التوراة بزعمهم أن موسى قال لبني إسرائيل إن الله تعالى قال لما انتهينا إلى صحراء بني مواب قال لي لا تحارب بني مواب ولا تقاتلهم فإني لم أجعل لكم فيما تحت أيديهم سهماً لأني قد ورثت بني لوط أدوا وجعلتها مسكناً لهم ثم ذكر أن موسى قال لهم إن الله تعالى قال له أيضاً أنت تخلف اليوم حوز بني مواب المدينة التي تدعي عاد وتنزل في حوز بني عمون فلا تحاربهم ولا تقاتل أحداً منهم فإني لم أجعل لكم تحت أيديهم سهماً لأنهم من بني لوط وقد ورثتهم تلك الأرض

قال أبو محمد رضي الله عنه في هذه الفصول فضائح وسوآت تقشعر من سماعها جلود المؤمنين بالله تعالى العارفين حقوق الأنبياء عليهم السلام فأولها ما ذكر عن بنتي لوط عليه السلام من قولهما ليس أحد في الأرض يأتينا كسبيل النساء تعالي نسق أباناً خمراً ونضاجعه ونستبق منه نسلاً فهذا كلام أحمق في غاية الكذب والبرد أترى كان انقطع نسل ولد آدم كله حتى لم يبق في الأرض أحد يضاجعهما إن هذا لعجب فكيف والموضع معروف إلى اليوم ليس بين تلك المغارة التي كان فيها لوط عليه السلام مع بنتيه وبين قرية سكنى إبراهيم عليه السلام إلا فرسخ واحد لا يزيد وهو ثلاثة أميال فقط فهذه سوأة والثانية إطلاق الكذاب الواضع لهذه الخرافة لعنه الله هذه الطومة على الله عز وجل من أنه أطلق نبيه ورسوله صلى الله عليه وسلم على هذه الفاحشة العظيمة من وطء ابنتيه واحدة بعد أخرى فإن قالوا لا ملامة عليه في ذلك لأنه فعل ذلك وهو سكران وهو لا يعلم من هما قلنا فكيف عمل إذ رآهما حاملتين وإذ رآهما قد ولدتا ولدين لغير رشدة وإذ رآهما تربيان أولاد الزنا هذه فضائح الأبد وتوليد الزنادقة المبالغين في الاستخفاف بالله تعالى وبرسله عليهم السلام والثالثة إطلاقهم على الله تعالى أنه نسب أولاد ذينك الزنيمين فرخي الزنا إلى ولادة لوط عليه السلام حتى ورثهما بلدين كما ورث بني إسرائيل وبني عيسو ابني إسحاق سواء سواء تعالى الله عن هذا علواً كبيراً فإن قالوا كان مباحاً حينئذ قلنا فقد صح النسخ الذي تنكرونه بلا كلفة وقال قبل هذا إن إبراهيم إذ أمره الله تعالى بالمسير من حران إلى أرض كنعان أخذ مع نفسه امرأته سارة وابن أخيه لوط بن هاران وذكروا في بعض توراتهم أنه كلمته الملائكة وأن الله تعالى أرسلهم إليه فصح بإقرارهم أنه نبي الله عز وجل وهم يقولون أنه بقي في تلك المغارة شريداً طريداً فقيراً لا شيء له يرجع إليه فكيف يدخل في عقل من له أقل إيمان أن إبراهيم عليه السلام يترك ابن أخيه الذي تغرب معه وآمن به ثم تنبأ مثله يضيع ويسكن في مغارة مع ابنتيه فقيراً هالكاً وهو على ثلاثة أميال منه وإبراهيم على ما ذكر في التوراة عظيم المال مفرط الغنى كثير اليسار من الذهب والفضة والعبيد والإماء والجمال والبقر والغنم والحمير ويقولون في توراتهم أنه ركب في ثلاثمائة مقاتل وثمانية عشر مقاتلاً لحرب الذين سبوا لوطاً وماله حتى استنقذوه وماله فكيف يضيعه بعد ذلك هذا التضييع ليست هذه صفات الأنبياء ولا كرامة ولا صفات من فيه شيءٌ من الخير لكن صفات الكلاب الذين وضعوا لهم هذه الخرافات الباردة التي لا فائدة فيها ولا موعظة ولا عبرة حتى ضلوا بها ونعوذ بالله من الخذلان فصل وفي موضعين من توراتهم المبدلة أن سارة امرأة إبراهيم عليه السلام أخذها فرعون ملك مصر وأخذها ملك الخلص أبو مالك مرة ثانية وأن الله سبحانه وتعالى أرى الملكين في منامهما ما أوجب ردها إلى إبراهيم عليه السلام وذكر أن سن إبراهيم عليه السلام إذ انحدر من حران خمسة وسبعون عاماً وأن إسحق ولد له وهو ابن مائة سنة ولسارة إذ ولد تسعون عاماً فصح أنه كان يزيد عليها عشر سنين وذكر أن ملك الخلص أخذها بعد أن ولدت إسحاق وهي عجوز مسنة بإقرارها بلسانها إذ بشرت بإسحاق فكيف بعد أن ولدته وقد جاوزت تسعين عاماً ومن المحال أن تكون في هذا السن تفتن ملكاً وأن إبراهيم قال في كلتا المرتين هي أختي وذكر عن إبراهيم أنه قال للملك هي أختي بنت أبي لكن ليست من أمي فصارت لي زوجة فنسبوا في نص توراتهم إلى إبراهيم عليه السلام أنه تزوج أخته وقد وقفت على هذا الكلام من بعض من شاهدناه منهم وهو إسماعيل بن يوسف الكاتب المعروف بابن النغزالي فقال لي إن نص اللفظة في التوراة أخت وهي لفظة تقع في العبرانية على الأخت وعلى القريبة فقلت يمنع من صرف هذه اللفظة إلى القريبة ههنا قوله لكن ليست من أمي وإنما هي بنت أبي فوجب أنه أراد الأخت بنت الأب وأقل ما في هذا إثبات النسخ الذي تفرون منه فخلط ولم يأت بشيء فصل ثم ذكر موت سارة وقال تزوج إبراهيم عليه السلام امراة اسمها قطورة وولدت له زمران ويقشان ومدان ومديان ويشبق وشوحا وأعطى إبراهيم جميع ماله لإسحاق وأعطى بني الإماء عطايا وأبعدهم عن إسحاق

قال أبو محمد رضي الله عنه هذا نص الكلام كله متتابعاً مرتباً ولم يذكر له زوجة في حياة سارة ولا أمة لها ولد إلا هاجر أم إسماعيل عليه السلام ولا ذكر له بعد سارة زوجة ولا أمة ولا ولداً غير قطورة وبنيها وفي كتبهم أن قطورة هذه بنت ملك الربذ وهو موضع عمان اليوم بقرب البلقا وهذه أخبار يكذب بعضها بعضاً فصل ثم ذكر أن رفعة بنت بتوئيل بن تارخ زوجة إسحاق عليه السلام كانت عاقراً قال فشفعه الله وحملت وازدحم الولدان في بطنها وقالت لو علمت أن الأمر هكذا كان يكون ما طلبته ومضت لتلتمس علماً من الله عز وجل فقال لها الله في بطنك أمتان وحزبان يفترقان منه أحدهما أكبر من الآخر والكبير يخدم الصغير فلما كانت أيام الولادة إذا بتؤمين في بطنها وخرج الأول أحمر كله كفروة من شعر فسمي عيسو وبعد ذلك خرج أخوه ويده ممسكة بعقب عيسو فسماه يعقوب قال أبو محمد رضي الله عنه لا مؤنة على هؤلاء السفلة في أن ينسبوا الكذب إلى الله عز وجل وحاش لله أن يكذب ولا خلاف بينهم في أن عيسو لم يخدم قط يعقوب وأن بني عيسو لم تخدم قط بني يعقوب بل في التوراة نصاً أن يعقوب سجد على الأرض سبع مرات لعيسو إذ رآه وأن يعقوب لم يخاطب عيسو إلا بالعبودية والتذلل المفرط وأن جميع أولاد يعقوب حاشا بنيامين الذي لم يكن ولد بعد كلهم سجدوا لعيسو وأن يعقوب أهدى لعيسو مداراة له خمسمائة رأس وخمسين رأساً من إبل وبقر وحمير وضأن ومعز وأن يعقوب رآها منة عظيمة إذ قبلها منه وأن بني عيسو لم تزل أيديهم على إقفاء بني إسرائيل من أول دولتهم إلى انقطاعها إما يتملكون عليهم أو يكونون على السواء معهم وأن بني إسرائيل لم يملكوا قط أيام دولتهم بني عيسو فأعجبوا لهذه الفضائح أيها المسلمون واحمدوا الله على السلامة مما ابتلي به غيركم من الضلال والعمى فصل ثم ذكر أن إسحاق قال لابنه عيسو يا بني ق شخت ولا أعلم يوم موتي فاخرج وصد لي صيداً واصنع لي منه طعاماً كما أحب وائتني به لآكله كي تباركك نفسي قبل أن أموت وإن رفقة أم عيسو ويعقوب أمرت يعقوب ابنها أن يأخذ جديين وتصنع هي منهما طعاماً ويأتي يعقوب إلى إسحاق أبيه ليأكله ويبارك عليه وأن يعقوب قال لأمه أن عيسو أخي أشعر وأنا أجرد لعل أبي أن يحس بي وأكون عنده كاللاعب وأجلب على نفسي لعنة لا بركة فقالت له أمه علي استدفاع لعنتك وإن يعقوب فعل ما أمرته به أمه فأخذت هي ثياب عيسو ابنها الأكبر وألبستها يعقوب وجعلت جلود الجديين على يديه وعلى حلقه وأعطته الطعام وجاء به إلى أبيه فقال له يا أبي فقال له إسحاق من أنت يا ولدي قال يعقوب أنا ابنك عيسو بكرك صنعت جميع ما قلت لي فاجلس وتأكل من صيدي لتبارك علي وأن إسحاق قال ليعقوب تقدم حتى أجسك يا بني هل أنت ابني عيسو أم لا فتقدم يعقوب فجسه إسحاق وقال الصوت صوت يعقوب واليدان يدا عيسو وقال هل أنت هو ابن عيسو فقال أنا فبارك عليه وقال له في بركتك تلك. تخدمك الأمم وتخضع لك الشعوب وتكون مولي إخوتك وتسجد لك بنوا أمك ثم ذكر أن عيسو أتى بالصيد إلى إسحاق فلما عرف إسحاق القصة قال لعيسو عن يعقوب قد صيرته سلطاناً وجعلت جميع إخوته عبيداً فرغب إليه عيسو أن يباركه أيضاً ففعل وقال في بركته هوذا بلا دسم الأرض يكون مسكنك وبلا ندى السماء من فوق وبسيفك تعيش ولأخيك تستعبد ولكن يكون حينما تجمح أنك تكسر نيره عن عنقك

قال أبو محمد رضي الله عنه وفي هذا الفصل فضائح وأكذوبات وأشياء تشبه الخرافات فأول ذلك إطلاقهم على نبي الله يعقوب عليه السلام أنه خدع أباه وغشه وهذا مبعد عمن فيه خير من أبناء الناس مع الكفار والأعداء فكيف من نبي مع أبيه نبي أيضاً هذه سوآت مضاعفات أين ظلمة هذا الكذب من نور الصدق في قول الله تعالى يخادعون الله والذين آمنوا وما يخدعون إلا أنفسهم وثانية وهي أخبارهم ان بركة يعقوب إنما كانت مسروقة مأخوذة بغش وخديعة وتخابث وحاش للأنبياء عليهم السلام من هذا ولعمري أنها لطريقة اليهود فما تلقى منهم إلا الخبيث المخادع إلا الشاذ وثالثة وهي إخبارهم أن الله تعالى أجرى حكمه وأعطى نعمته على طريق الغش والخديعة وحاش لله من هذا ورابعة وهي التي لا يشك أحد في أن إسحاق عليه السلام إذ بارك يعقوب إذ خدعه بزعم النذل الذي كتب لهم هذا الهوس إنما قصد بتلك البركة عيسو وله دعا لا ليعقوب فأي منفعة للخديعة ههنا لو كان لهم عقل وما أشبه هذه القضية إلا بحمق الغالية من الرافضة القائلين أن الله تعالى بعث جبريل إلى عليٍّ فأخطأ جبريل وأتى إلى محمد وهكذا بارك إسحاق على عيسو فأخطأت البركة ومضت إلى يعقوب فعلى كلتا الطائفتين لعنة الله فهذه وجوه الخبث والغش في هذه القضية. وأما وجوه الكذب فكثيرة جداً من ذلك نسبتهم الكذب إلى يعقوب عليه السلام وهو نبي الله تعالى ورسوله في أربعة مواضع أولها قوله لأبيه إسحاق أنا ابنك عيسو وبكرك فهذه كذبتان في نسق لأنه لم يكن ابنه عيسو ولا كان بكره وثالثة قوله لأبيه صنعت جميع ما قلت لي فاجلس وكل من صيدي فهذه كذبتان في نسق لأنه لم يكن قال له شيئاً ولا أطعمه من صيده وكذبات أخر وهي بطلان بركة إسحاق إذ قال له تخدمك الأمم وتخضع الشعوب وتكون مولي إخوتك ويسجد لك بنو أمك وقوله لعيسو ولأخيك تستعبد وهذه كذبات متواليات والله ما خدمت الأمم قط يعقوب ولا بنيه بعده ولا خضعت لهم الشعوب ولا كانوا موالي إخوتهم ولا سجد لهم ولا له بنوا أمه بل بنوا بني إسرائيل خدموا الأمم في كل بلدة وفي كل أمة وهم خضوا للشعوب قديماً وحديثاًُ في أيام دولتهم وبعدها فإن قالوا سيكون هذا قلنا لهم
قد حصلتم على الصغار يقيناً ... والأماني بضائع السخفاء
هيهات
ترجى ربيع أن تحيي صغارها ... بخير وقد أعيا ربيعاً كبارها
لاسيما مع تقصي جميع الآماد التي كانوا ينبون بأنها لا تنقضي حتى يرجع أمرهم واعلموا أن كل أمة أدبرت فإنهم ينتظرون من العودة ويمنون أنفسهم من الرجعة بمث ما تمنى به بنوا إسرائيل أنفسها ويذكرون في ذلك مواعيد كمواعيدهم فأملٌ كاملٍ ولا فرق كانتظار مجوس الفرس بهرام هماوند راكب البقرة وانتظار الروافض للمهدي وانتظار النصارى الذين ينتظرون في السحاب وانتظار الصابئين أيضاً لقصة أخرى وانتظار غيرهم للسفياني
تمن يلذ المستهام بمثله ... وإن كان لا يغني فتيلاً ولا يجدي
وغيظ على الأيام كالنار في الحشا ... ولكنه غيظ الأسير على الجد

وأما قوله تكون مولي إخوتك ويسجد لك بنو أمك فلعمري لقد صح ضد ذلك جهاراً إذ في توراتهم أن يعقوب كان راعي ابن عمه لابان ابن ناحور بن لامك وخادمه عشرين سنة وأنه بعد ذلك سجد هو وجميع ولده حاشا من لم يكن خلق منهم بعد لأخيه عيسو مراراً كثيرة وما سجد عيسو قط ليعقوب قط ولا ملك قط أحد من بني يعقوب بني عيسو وأن يعقوب تعبد لعيسو في جميع خطابه له وما تبعد قط عيسو ليعقوب وسأله عيسو عن أولاده فقال له يعقوب هم أصاغر من الله بهم على عبدك وأن يعقوب طلب رضاء عيسو وقال له إني نظرت إلى وجهك كمن نظر إلى بهجة الله فارض عني واقبل ما أهديت إليك وأن عيسو بالحرا قبل هدية يعقوب حينئذٍ فما نرى عيسو وبنيه إلا موالي يعقوب وبنيه وكذلك ملك بنوا عيسوا بإقرار توراتهم ميراثهم لساعير وهي جبال الشراة وبنوا لوط ميراثهم بمواب وعمان قبل أن يملك بنو إسرائيل ميراثهم بفلسطين والأردن بدهر طويل ثم لم يزالوا يتغلبون على بني إسرائيل أو يساوونهم طول دولة بني إسرائيل بإقرار كتبهم وما ملك بنو إسرائيل قط بني عيسو ولا بني لوط ولا بني إسماعيل بإقرارهم ولقد بقي بنوا عيسو وبنوا لوط بإقراركتبهم في ميراثهم بساعير ومواب وعمان بعد هلاك دولة إسرائيل واخروجهم عن ميراثهم ثم ملكهم بنوا إسماعيل إلى اليوم فما نرى تلك البركة كانت إلا معكوسة ونعوذ بالله من الخذلان ولكن حق البركة المسروقة المأخوذة بالخبث في زعمهم أن تخرج معكوسة منكوسة فصل ثم ذكر أن يعقوب إذ مضي إلى خله لابان بن نثوال خطب إليه ابنته راحيل وقال له أخدمك سبع سنين في راحيل ابنتك الصغرى فقال له لابان إن أعطيك إياها أحسن من أن أعطيها رجلاً آخر أقم عندي وخدم يعقوب في راحيل سبع سنين وصارت عنده أياماً يسيرة في محبته لها وقال يعقوب للابان أعطني زوجتي إذ قد كملت أيامي فأدخل بها وجمع لابان جميع أهل الموضع وصنع وليمة فلما كان بالعشي أخذ ليئة ابنته وزفها إليه ودخل بها فلما كان بالغد ورأى أنها ليئة قال للابان ماذا صنعت أليس في راحيل خدمتك فلم خدعتني فقال لابان لا نصنع هذا في موضعنا أن نزوج الصغرى قبل الكبرى أكمل أسبوع هذه وأعطيك أيضاً هذه بخدمة تخدمها سبع سنين أخرى وصنع يعقوب كذلك وأكمل أسبوع ليئة وأعطى راحيل ابنته لتكون له زوجة قال أبو محمد رضي الله عنه في هذا الفصل آبدة الدهر وهي إقرارهم أن يعقوب عليه السلام تزوج راحيل فأدخلت عليه غيرها فحصلت ليئة إلى جنبه بلا نكاح وولد لها منه ستة ذكور وابنة وهذا هو الزنا بعينه أخذ امرأة لم يتزوجها بخديعة وقد أعاذ الله نبيه من هذه السوءة وأعاذ أنبياءه عليهم السلام موسى وهارون وداود وسليمان من أن يكونوا من مثل هذه الولادة وهذا يشهد ضرورة أنها من توليد زنديق متلاعب بالديانات. فإن قالوا لابد أنه قد تزوجها إذ علم أنها ليست التي تزوج. قلنا فعلي أن نسمح لكم بهذا فالنسخ ثابت ولابد لأن نكاح أختين معاً حرام في توراتكم وقد قال لي بعضهم في هذا لم تكن الشرائع نازلة من الله تعالى قبل موسى فقلت هذا كذب أليس في نص توراتكم أن الله تعالى قال لنوح عليه السلام كل دبيب حي يكون لكم أكله كخضراء العشب أعطيتكم لكن اللحم بدمه لا تأكلوه وأما دماؤكم في أنفسكم فسأطلبها فهذه شريعة إباحة وتحريم قبل موسى عليه السلام فصل وبعد ذلك ذكر أن يعقوب رجع من عند خاله لابان نسائه وأولاده قال ولما أصبح أجاز امرأتيه وجارتيه وأحد عشر من ولده المخاضة وبقي وحده وصارعه رجل إلى الصبح فلما عجز عنه ضرب حق فخذه فانخلع حق فخذ يعقوب في مصارعته معه وقال له خلني لأنه قد طلع الفجر قال لست أدعك حتى تبارك علي فقال له كيف اسمك قال يعقوب قال له لست تدعى من اليوم يعقوب بل إسرائيل من أجل أنك كنت قوياً على الله فكيف على الناس فقال له يعقوب عرفني باسمك فقال له لم تسألني عن اسمي وبارك عليه في ذلك الموضع فسمي يعقوب ذلك الموضع فنيئيل وقال رأيت الله تعالى مواجهة وسلمت نفسي وبزغت له الشمس بعد أن جاوز فنيئيل وهو يعرج من رجله ولهذا لا يأكل بنوا إسرائيل العقب الذي على حق الفخذ إلى اليوم لأنه ضرب حق فخذ يعقوب لمس الله وانقباضه

قال أبو محمد في هذا الفصل شنعة عفت على كل ما سلف يقشعر منها جلود أهل العقول وبالله العظيم لولا أن الله عز وجل قص علينا كفرهم بقولهم يد الله مغلولة وبقولهم إن الله فقير ونحن أغنياء لما نطقت ألسنتنا بحكاية هذه العظائم لكنا نحكيه منكرين له كما نتلوه فيما نصه عز وجل لنا تحذيراً من إفكهم قال أبو محمد رضي الله عنه ذكر في هذا المكان أن يعقوب صارع الله عز وجل تعالى الله عن ذلك وعن كل شبه لخلقه فكيف عن لعب الصراع الذي لا يفعله إلا أهل البطالة وأما أهل العقول فلا لغير ضرورة ثم لم يكتفوا بهذه الشهرة حتى قالوا إن الله عز وجل عجز عن أن يصرع يعقوب بنص كلام توراتهم وحقق ذلك قولهم عن الله تعالى أنه قال كنت قوياً على الله تعالى فكيف على الناس ولقد أخبرني بعض أهل البصر بالعبرانية أنه لذلك سماه إسرائيل وإيل بلغتهم هو اسم الله تعالى بلا شك ولا خلاف فمعناه أسر الله تذكيراً بذلك الضبط الذي كان بعد المصارعة إذ قال له دعني فقال له يعقوب لا أدعك حتى تبارك علي ولقد ضربت بهذا الفصل وجوه المتعرضين منهم للجدال في كل محفل فثبتوا على أن نص التوراة أن يعقوب صارع الوهيم وقال أن لفظ الوهيم يعبر بها عن الملك فإنما صارع ملكاً من الملائكة فقلت لهم سياق الكلام يبطل ما تقولون ضرورة فيه كنت قوياً على الله فكيف على الناس وفيه أن يعقوب قال رأيت الله مواجهة وسلمت نفسي ولا يمكن البتة أن يعجب من سلامة نفسه إذ رأى الملك ولا يبلغ من مس الملك لما نص يعقوب أن يحرم على بني إسرائيل أكل عروق الفخذ في الأبد من أجل ذلك وفيه أنه سمي الموضع بذلك فنيئيل لأنه قابل فيه إيل وهو الله عز وجل بلا احتمال عندكم ثم لو كان ملكاً كما تدعون عند المناظرة لكان أيضاً من الخطاء تصارع نبي وملك لغير معنى فهذه صفة المتحدين في العنصر لا صفة الملائكة والأنبياء فإن قيل قد رويتم أن نبيكم صارع ركانة بن عبد يزيد قلنا نعم لأن ركانة كان من القوة بحيث لا يجد أحداً يقاومه في جزيرة العرب ولم يكن رسول الله صلى الله عليه وسلم موصوفاً بالقوة الزائدة فدعاه إلى الإسلام فقال له إن صرعتني آمنت بك ورأى إن هذا من المعجزات فأمره عليه السلام بالتأهب لذلك ثم صرعه للوقت وأسلم ركانة بعد مدة فبين الأمرين فرق كما بين العقل والحمق ولكن لكل مقام مقال ولكن إذا أكل الملائكة عندكم كسور الخبز حتى تشتد بها قلوبهم والشاي واللبن والسمن والفطاير فما ينكر بعضهم للصراع مع الناس في الطرقات وهذه مصائب شاهدة بضلالهم وخذلانهم وصحة اليقين بأن توراتهم مبدلة فصل وفي الفصل المذكور أن الله تعالى قال ليعقوب لست تدعي من اليوم يعقوب لكن إسرائيل ثم في السفر الثاني من توراتهم قال الله تعالى قل لآل يعقوب وعرف بني إسرائيل فقد سماه بعد ذلك يعقوب وهذه نسبة الكذب إلى الله تعالى فصل ثم قال وبينا إسرائيل بذلك الموضع ضاجع رأوا بين ابن ليئة سرية أبيه بلهة وهي أم دان ونفتالي وهما أخواه وابنا يعقوب ثم أكد هذا بأن ذكر في قرب آخر السفر الأول ذكر موت يعقوب عليه السلام ومخاطبته لبنيه ابناً ابناً أن يعقوب قال لرؤابين ابنه أنك صعدت على سرير أبيك ووسخت فراشه وليس مما ابتذلت فراشي تخلص بعد أن ذكر في توراتهم أن شكيم بن حمور الحوى أخذ دينة بنت يعقوب عليه السلام واضطجع معها وأذلها ثم بعد ذلك خطبها إلى يعقوب أبيها إلى أن ذكر قتل لاوي وشمعون لحمور وشكيم ابنه وجميع أهل مدينته وإنكار يعقوب على ابنيه قتلهما لهم قال أبو محمد رضي الله عنه معاذ الله أن يخذل الله نبيه ولا يعصمه في حرمة امرأته وابنته من هذه الفضائح ثم لا ينكر ذلك بأكثر من التعزير الضعيف فقط فصل وبعد ذلك قال وأولاد يعقوب اثنا عشر فأولاد ليئة رؤابين بكر يعقوب وشمعون ولاوي ويهوذا ويساكر وزبولون وأبناء راحيل يوسف وبنيامين وابنا بلهة أمة راحيل دان ونفتالي وابنا زلفة أمة ليئة جاد واشير هولاء بنو يعقوب الذين ولدوا له بفدان ارام قال أبو محمد رضي الله عنه هذا كذب ظاهر لأنه ذكر قبل أن بنيامين لم يولد ليعقوب إلا باقراشا بقرب بيت لحم على أربعة أميال من بيت المقدس بعد رحيله من فدان ارام بدهر والله تعالى لا يتعمد الكذب ولا ينسى هذا النسيان فصل وبعد ذلك قال وكان إسرائيل يحب يوسف لأنه كان ولد له في شيخوخته

قال أبو محمد رضي الله عنه هذه العلة توجب محبة بنيامين لأنه ولد له بعد يوسف بازيد من ست سنين بنص توراتهم وتوجب مشاركة يساكر وزبولون في المحبة ليوسف لأنه ذكر قبل هذا أن يعقوب قال للابان خاله خدمتك عشرين سنة من ذلك أربع عشرة سنة لابنتيك وست سنين لأدواتك وذكر أن بعد سنين أعطاه ليئة فقط وأن ليئة ولدت له روابين ثم شمعون ثم لاوي ثم يهوذا ثم قعدت عن الولد وأن راحيل أعطت بعد ذلك يعقوب أمتها بلهة فتزوجها فولدت له دانا ثم نفتالي ثم أعطت ليئة أمتها زلفة ليعقوب فتزوجها فولدت له جاداً ثم أشير ثم أطلقت له راحيل مماسة ليئة في لقاح أخذتها منها فولدت له راحيل يوسف ثم بعد ولادة يوسف ابتدأ يعقوب بمعاملة خاله لابان على أجرة ذكرها لرعاية غنمه فرعاها له ست سنين هذا كله نص توراتهم فصح أن يسوف كان له عند تمام الست سنين ست سنين فقط بلا شك وإن جميع اولاد يعقوب حاشا بنيامين فإنما ولدوا ولابد في السبع سنين التي كانت قبل الست سنين المذكورة بلا شك والأولاد سبعة ففي كل عشرة أشهر ولدت ولداً لا يمكن أقل من هذا فلا شك في أن زابولون لا يزيد على يوسف إلا سنة واحدة فقط ولا يزيد عليه يساكر إلا سنتين فقط وأقل هذا على أ، تلفي المدة التي ذكرنا أن ليئة قعدت فيها عن الولد والمدة التي اعتزلها فيها يعقوب ولابد أن لها مقداراً ما فعلى هذا فزابلون ويوسف ولدا معاً والمدة تضييق عن هذه القسمة ففي هذا الخبر كذب مقطوع به ضرورة ولابد ولا يجوز قليل الكذب ولا كثيره على الله تعالى ولا على نبي من الأنبياء فصح أنها مفتعلة مبدلة ولو كان لهذا الخبر وجه وإن غمض ومخرج وإن بعد أو أمكنت فيه حيلة أو ساغ فيه تأويل ما ذكرناه ونسأل الله العافية. وفي توراتهم عند ذكر أولاد عيسو خبال شديد وتخليط في الأسماء والوالدات إلا أنه ربما خرج على وجوه بعيدة ضعيفة فلم نعتن بإيراده لذلك ولكن نبهنا عليه فالأظهر الأغلب فيه الكذب وأنه إيراد جاهل بتلك القضية بلا شك

فصل ثم ذكر بيع إخوة يوسف ليوسف وأن إخوته كانوا مجتمعين حينئذ يرعون إذ وادهم ثم قال وفي ذلك الزمان اعتزل يهوذا عن إخوته وكان مع رجل من أهل عدلام يدعي اسمه حيرة فبصر في ذلك الموضع بابنة رجل كنعاني اسمه شوع فتزوجها وضاجعها فحملت وولدت ولداً اسمه عيرا ثم حملت ووضعت ثانياً وسماه أونان ثم حملت ووضعت وسمته شيلة ثم أمسكت عن الولد فزوج يهوذا عير بكر ولده امرأة وكان عير بكر يهوذا مذنباً بين يدي السيد ولذلك قتل فقال يهوذا لابنه أونان أدخل إلى امرأة أخيك وضاجعها لتحيي نسله فلما علم أنه لا ينسب إليه من ولد له منها دخل إلى امرأة أخيه وكان يعزل عنها لئلا يولد لأخيه منه ولذلك أهلكه السيد للفاحشة التي اطلع عليها منه فعند ذلك قال يهوذا لثامار كنته كوني أرملة في بيت أبيك إلى أن يكبر ابني شيلة وكان يتوقع أن يصيبه من الموت ما أصاب أخاه إن ضاجعها فسكنت في بيت أبيها وبعد أيام كثيرة توفيت بنت شوع امرأة يهوذا فصبر يهوذا وتسلى عنه حزنها وتوجه إلى جزاز غنامه مع حيرة صديقه العدلامي إلى تمنة وقيل لثامار إن خنتك صاعد إلى تمنة ليجزأ غنامه فألقت عن نفسها ثياب الأرامل وتقنعت وقعدت في مجمع الطرق المسلوكة التي تمنة فعلت ذلك مذ كبر شيلة ولم تزوج منه فلما رآها يهوذا ظنها زانية وكانت غطت وجهها لئلا تعرف فمال إليها وقلا ائذني لي في مضاجعتك وكان يجهل أنها كنته فقالت له ماذا تعطيني إن أمكنتك من مضاجعتي قال لها أبعث إليك جدياً من الغنم فقالت نعم إن أعطيتني رهناً إلى أن تبعث ما وعدت فقال لها يهوذا وما أرهنه لك قالت أرهن لي خاتمك وحزامك والعصا التي بيدك فحبلت من مضاجعة واحدة ثم انطلقت وألقت الشكل التي كانت فيه وعادت إلى شكل الأرامل وبعث يهوذا الجدي مع صديقه العدلامي ليأخذ من المرأة الرهن الذي وضعه عندها فسأل عنها إذ لم يجدها من سكان ذلك الموضع فقال أين المرأة القاعدة في مجمع الطرق فقالوا له لم تكن في هذا الموضع زانية فانصرف إلى يهوذا فقال له لم أجدها وقال لي سكان ذلك الموضع لم تكن ههنا زانية فقال له يهوذا تأخذ ما عندها مخافة ان تكون ضحكة فإني قد أرسلت الجدي إليها وأنت تقول لم أجدها وبعد ثلاثة أشهر قيل ليهوذا إن كنتك ثامار قد زنت وقد بدا بطنها يظهر فقال يهوذا أخرجوها لتحرق فلما أخرجت بعثت إلى يهوذا إنما حبلت من الذي له هذا فاعرف هذا الخاتم والزنار والعصا فلما عرف قال هي أعدل مني إذ منعتها شيلة ولدي ولم يضاجعها بعد ذلك فلما أدركتها الولادة ظهر فيها تؤمان ففي وقت خروجهما بدر أحدهما وأخرج يده فربطت القابلة في يده خيطاً أرجواناً وقالت هذا يخرج أولاً فأدخل يده إلى نفسه وأخرج الولد الآخر فقالت له القابلة لم افترصت أخاك فسمي فارصاً وبعده خرج الذي ربط في يده الخيط الأرجوان وسمي زارح ثم الفصل قال أبو محمد رضي الله عنه ثم بعد فصول وقصص ذكر أولاد يعقوب المولودين بالشأم الذين دخلوا معه مصر إذ بعث يوسف عليه السلام فيهم كلهم فذكر يهوذا وبنيه الثلاثة الأحيأ شيلة وفارص وزارح وذكر لفارص هذا نفسه اثنين وهما حصرون وحامول ابنا فارص بن يهوذا المذكور

قال أبو محمد رضي الله عنه ففي هذا الكلام عار وفضيحة مكذوبة وكذب فاحش مفرط القبح فأما العار فالذي ذكر عن يهوذا من طلبه الزنا بامرأة لقيها في الطريق على أن يعطيها جدياً ثم جوره في الحكم عليها بالحرق فلما علم أنه صاحب الخصلة أسقط الحكم عن نفسه وعنها ثم شنعة أخرى وهي قوله أن أونان بن يهوذا لما عرف أنه لا ينسب إليه من يولد له من امرأته التي تزوجها بعد موت أخيه جعل يعزل عنها وهذا عجب جداً أن تلد امرأة من رجل من زوجها من لا ينسب إليه لكن إلى غيره ممن قد مات قبل أن يتزوجها هذا فلعل فيهم الآن ولادات وأنسان في كتبهم مثل هذه فهذه والله أمور سمجة ثم دع يهوذا فليس نبياً ولا ينكر ممن ليس نبياً مثل هذا إنما الشأن كله والعجب في أنهم مطبقون بأجمعهم قطعاً على أن سليمان بن داود عليهما السلام بن أشماي بن عونين بن يوغز بن بشاي بن مخشون ابن عمينا ذاب بن نورام بن حصرون بن فارص المذكور بن يهوذا فجعلوا الرسولين الفاضلين مولودين من تلك الولادة الخبيثة راجعين إلى ولادة الزنا ثم أقبح ما يكون من الزنا رجل مع امرأة ولده حاش لله من هذا الإفك المفتري ولقد قال لي بعضهم إذ قررته على هذا الفصل إن هذا كان مباحاً حينئذ فقلت له فلم امتنع من مضاجعتها بعد ذلك وكيف يكون مباحاً وهي لم تعرفه بنفسها ولا عرفها عند تلك المعاملة الخبيثة بالجدي المسخوط والرهن الملعون وإنما وطئها على أنها زانية إذ اغتلم إليها لا على أنها امرأة الميت ولده إلا إن قلتم إن الزنا جملة كان مباحاً حينئذ فقد قرت عيونكم فسكت خزيان كالحاً وتالله ما رأيت أمة تقر بالنبوة وتنسب إلى الأنبياء ما ينسبه هؤلاء الكفرة فتارة ينسبون إلى إبراهيم عليه السلام أنه تزوج أخته فولدت له إسحق عليهما السلام ثم ينسبون إلى يعقوب أنه تزوج إلى امرأة فدست إليه أخرى ليست امرأته فولدت له أولاداً منهم انتسل موسى وهارون وداود وسليمان وغيرهم من الأنبياء عليهم السلام ثم ينسبون إلى روبان بن يعقوب أنه زنى بربيبته زوج النبي أبيه وأم أخويه ثم ينسبون إلى نبيه يعقوب عليه السلام أنه فسق بها كرهاً وافتضها غلبة ثم ينسبون إلى يهوذا ما ذكرنا من زناه بامرأة ولديه فحبلت وولدت من الزنا ولداً منه انتسل داود وسليمان عليهما السلام ثم ينسبون إلى يوشع بن نون أنه تزوج رحب الزانية المشهورة الموقفة نفسها للزنا لكل من دب وهب في مدينة أريحا ثم ينسبون إلى عمران ابن فهث بن لاوي أنه تزوج عمته أخت والده واسمها يوحانذ ولدت لجده بمر فولد له منها هارون وموسى عليهما السلام هكذا ذكر نسبها في قرب آخر السفر الرابع ثم ينسبون إلى داوود عليه السلام أنه زنى جهاراً بامرأة رجل من جنده محصنة وزوجها حي وأنها ولدت منه من ذلك الزنا ابناً ذكراً ثم مات ذلك الفرخ الطيب ثم تزوجها وهي أم سليمان بن داوود عليهما السلام ثم ينسبون إلى أمثون بن داود عليهما السلام أنه فسق بسراري أبيه علانية أمام الناس ثم ينسبون إلى سليمان عليه السلام العهر وأنه تزوج نساءً لا يحل له زواجهن وأنه بنى لهن بيوت الأوثان وقرب لهن القرابين للأوثان مع ما ذكرنا قبل ونذكر إن شاء الله تعالى من نسبتهم الكذب إلى إبراهيم وإسحق ويعقوب ويوسف عليهم السلام ولكن أين هذا مما في توراتهم من نسبتهم لعب الصراع إلى الله تعالى مع يعقوب والكذب المفضوح فيما وعده وأخبر به فعلى من يصدق بشيءٍ من كل هذا الإفك لعنة الله وغضبه فأعجبوا لعظيم كفر هؤلاء القوم وما افتراه الكفرة أسلافهم الإنتان على الله تعالى وعلى رسله عليهم السلام ثم على كل كتاب حقق فيه شيءٌ من هذا وعلى كاتبه لعنة الله وغضبه عدد كل شيءٍ خلق الله فأحمدوا الله معاشر المسلمين على ما هداكم له من الملة الزهراء التي لم يشبها تبديل ولا تحريف والحمد لله رب العالمين

قال أبو محمد رضي الله عنه وأما الكذبة الفاحشة المفضوحة التي هي من المحال المحض والافتراء المجرد فهو ما أذكره إن شاء الله تعالى فتأملوه تروا عجباً ذكر في توراتهم نصاً أن يهوذا بن يعقوب كان مع إخوته يرعون إذ وادهم إذ باعوا أخاهم يوسف وأن يهوذا أشار عليهم ببيعه وإخراجه من الجب ليخلصه بذلك من الموت ثم ذكر بعد ذلك أن يهوذا اعتزل عن إخوته وصار مع حيرة العدلامي ورأى ابنة رجل كنعاني اسمه شوع فتزوجها وولدت له ولداً اسمه عير ثم ولداً آخر اسمه أونان ثم ولداً آخر اسمه شيلة كما ذكرنا آنفاً حرفاً حرفاً وذكر بعد ذلك أن عير تزوج امرأة اسمها ثامار ودخل بها وكان مذنباً ولذلك قتله الله تعالى فزوجها من أخيه أونان فكان يعزل عنها فمات لذلك وبقيت أرملة ليكبر شيلة وتزوج منه وأن شيلة كبر ولم تزوج منه وقد اعترف بذلك يهوذا إذ قال هي أعدل مني إذ منعتها شيلة ابني وذكر بعد ذلك أنها تحيلت حتى زنت بيهوذا نفسه والد زوجها وحبلت منه وولدت منه تؤامين فارص وزارح كما ذكرنا قبل ثم ذكر بعد ذلك نسل يعقوب وأولاد أولاده المولودين بالشام ودخلوا معه مصر فذكر فيهم حصرون وحامول ابني فارص بن يهوذا فاضبطوا هذا وذكر في توراتهم أن يوسف عليه السلام إذ بلغ ست عشرة سنة كان يرعى ذوداً مع إخوته عند أبيه وأنهم باعوه فصح أنه كان ابن سبع عشرة سنة إذ باعوه وهكذا ذكر في توراتهم ثم ذكر في توراتهم أن يوسف عليه السلام كان إذ دخل على فرعون وفسر له رؤياه في البقرات والسنابل وولاه أمر مصر ابن ثلاثين سنة ثم ذكر في توراتهم أن يوسف عليه السلام كان إذ دخل أبوه مصر مع جميع أهله ابن تسع وثلاثين سنة هذا منصوص فيها بلا خلاف من أحد منهم فصح يقيناً أنه لم يكن بين دخول يعقوب مع نسله مصر وبين بيع يوسف إلا اثنان وعشرون سنة وربما أشهر يسيرة زايدة لا أقل ولا أكثر هذا حساب ظاهر لا يخفى على جاهل ولا عالم وقد ذكر في توراتهم أن في هذه المدة تزوج يهوذا بنت شوع وولدت له ولداً ثم ثانياً ثم ثالثاً وأن الأكبر بلغ فزوج زوجة ثم مات بعد دخوله بها فزوجت بعده من أخيه فكان يعزل عنها فمات وبقيت مدة حتى كبر الثالث ولم تزوج منه فزنت بيهوذا والد زوجها فولد له منها تؤامان ثم ولد لأحد ذينك التؤمين ابنان وهذا محال ممتنع لا خفاء به لا يمكن البتة في طبيعة بشر ولا سبيل إليه في الجبلة والبنية بوجه من الوجوه هبك أن يهوذا اعتزل عن إخوته وتزوج بنت شوع باثر بيع يوسف بيوم وحبلت زوجته وولدت له الولد الأكبر في عامها الثاني ثم الثاني في عام آخر ثم الثالث في عام ثالث وهبك أن الأكبر زوج وله اثنا عشر عاماً من جملة اثنين وعشرين عاماً وبقي معها ما بقي معها ما بقي ثم زوجت من الثاني وله اثنا عشر عاماً فبقي يعزل عنها لئلا ينسب إلى أخيه من يولد له منها ثم مات وبقيت تنتظر أن يكبر شيلة وتزوج منه حتى طال عليها ورأت أنه قد كبر ولم تزوج منه وهذا لا يكون البتة في أقل من عام فهذه أربعة عشر عاماً ثم زنت بيهوذا فحملت فولدت فهذا عام أو أقل بيسير فلم يبق من الاثنين وعشرين عاماً إلا سبعة أعوام إلى ثمانية أعوام لا أكثر البتة فمن المحال الممتنع في العقل أن يوجد لرجل ابن ثمان سنين أو سبع سنين ولدان ما رأيت أجهل بالحساب من الذي عمل لهم التوراة وحاش لله أن يكون هذا الخبر البارد الكاذب عن الله تعالى أو عن موسى عليه السلام ولا عن إنسان يعقل ما يقول ويستحي من تعمد الكذب الفاضح ونسأل الله تعالى العافيةت فصل وبعد ذلك ذكر عدد بني يعقوب المولودين بالشام عند خاله لابان الداخلين معه مصر فذكر الذين ولدت له ليئة وهم ست ذكور وابنة واحدة وذكر أولاد هؤلاء الستة وسماهم فذكر لرأو بين أربعة ذكور ولشمعون ستة ذكور وللاوي ثلاثة ذكور وليهوذا ثلاثة ذكور وابني ابن له فهم خمسة وليساخر أربعة ذكور ولزابلون ثلاثة ذكور المجتمع من بني ليئة في نص توراتهم بعق تسميتهم. هؤلاء بنو ليئة وعدد أولادها وبناتها ثلاثة وثلاثون هكذا نص توراتهم وهذا خطأٌ في الحساب تعالى الله عن أن يخطىء في الحساب أو يخطىء فيه موسى عليه السلام فصح أنها من توليد جاهل غث أو من عابث سخر بهم وكشف سوآتهم فصل ثم ذكر بعد هذا أولاد راحيل فذكر يوسف وبنيامين وبنيهما قال وهم أربعة عشر ذكراً أولاد زلفي عاد وأشار وبنيهما وهم ستة عشر وذكر أولاد

بلهة دان ونفتالي وبنيهما قال وهم سبعة ثم وصل ذلك بأن قال وعدد نسل يعقوب الذين دخلوا معه مصر سوى نساء أولاده ستة وستون وأبناء يوسف اللذان ولدا له بمصر اثنان فجميع الداخلين إلى مصر سبعونلهة دان ونفتالي وبنيهما قال وهم سبعة ثم وصل ذلك بأن قال وعدد نسل يعقوب الذين دخلوا معه مصر سوى نساء أولاده ستة وستون وأبناء يوسف اللذان ولدا له بمصر اثنان فجميع الداخلين إلى مصر سبعون قال أبو محمد رضي الله عنه هذا خطأ فاحش لأن المجتمع من الأعداد المذكورة تسعة وستون فإذا أسقطت منهم ولدي يوسف اللذان ولدا له بمصر بقي سبعة وستون وهو يقول ستة وستون فهذه كذبة ثم قال فجميع الداخلين معه إلى مصر سبعون فهذه كذبة ثانية وقد قدمنا أن الذي عمل لهم التوراة كان ضعيف البصارة بالحساب وليست هذه صفة الله عز وجل ولا صفة من معه مسكة عقل تردعه عن الكذب وتعمده على الله تعالى وعن تكلف ما يحسن ولا يقوم به وذكر في هذا الفصل قصة أخرى فيها الاعتراض إلا أنها تخرج على وجه ما فلذلك لم نفرد لها فصلاً وهي أنه ذكر أولاد بنيامين فقال بالع وباكر واشبيل وجير ونعمان وابجي وروش ومفيم وحفيم وارد ثم ذكر في السفر الرابع من توراتهم فذكر بالع واشبيل واجير ومفيم وحفيم فقط ثم قال وأبناء بالع ازد ونعمان ابني بالع فإن لم يكن هذا على أنه لم ينسل من أولئك العشرة إلا خمسة الذين ذكرهم في الرابع وإن ازد ونعمان ابني بالع هما غير ازد ونعمان ابني بنيامين وإلا فهي كذبة وقد قلنا إن كل ما يمكن تخريجه بوجه وإن بعد فلسنا نخرجه في فضائح كتابهم المكذوب فصل ثم ذكر بركة يعقوب عليه السلام على بنيه وأنه وضع يده اليمنى على رأس افرايم بن يوسف واليسرى على رأس منسي بن يوسف وإن ذلك شق على يوسف عليه السلام وقال لا يحسن هذا يا أبت لأن هذا بكر ولدي فاجعل يمينك على رأسه يعني منسي فكره ذلك يعقوب وقال علمت يا بني علمت وستكثر ذرية هذا وتعظم ولكن أخوه الأصغر يكون أكثر منه نسلاً وعدداً يعني أن افرايم يكون عدد نسله أكثر من عدد نسل منسي ثم ذكر في مصحف يوشع أن بني منسي كانوا إن دخلوا الشام وقسمت عليهم الأرض اثنين وخمسين ألف مقاتل وسبعماية وإن بني أفرايم كانوا حينئذ اثنين وثلاثين ألفاً وخمسمائة وذكر في كتاب لهم معظم عندهم اسمه سفطيم أنه ذكر بني إسرائيل قبل داود عليه السلام أربعة من ملوك بني منسي وأربعة من بني أفرايم وأن من جملة بني منسي المذكورين رجلاً اسمه مفتاح بن علفاذ قتل من بني أفرايم اثنين وأربعين ألف مقاتل حتى كاد يستأصلهم وفي كتاب لهم آخر معظم عندهم أيضاً اسمه ملاخيم أنه ملك عشرة أسباط من بني إسرائيل بعد سليمان عليه السلام إلى أن ذهب الأسباط المذكورون وسبوا من بني أفرايم ملكين كانت مدتهما جميعاً ستة وعشرين سنة فقط وهما باريعام وابنه باباط ووليهم من بني منسي خمسة ملوك واتصلت دولتهم مائة عام وعامين وهما زحر بابن باريعام بن نواس بن نهر باحار بن بهو كلهم ملك بن ملك بن ملك بن ملك بن ملك ولم يكن فيمن ملك الأسباط العشرة أقوى ملكاً من هؤلاء المنسانين وهذا ضد قول يعقوب الذي حكوه عنه وحاش لله أن يكذب نبي فيما ينذر به من الله عز وجل فإن قالوا إن يوشع بن نون وربورانسه وملحي المورشي النبي كلهم كان من بني أفرايم وكان بنو أفرايم إذ أخرجوا من مصر أربعين ألف مقاتل وخمسمائة مقاتل ومائتي مقاتل وكان بنو منسي يومئذ اثنين وثلاثين ألف مقاتل ومائتي مقاتل قلنا لم تذكروا أن يعقوب قال يكون الشرف في نسل أفرايم إنما حكيتم أنه قال إن أفرايم يكون أكثر نسلاً وعدداً من منسي على التأبيد والعموم وإيصال البركة لا على وقت خاص قليل ثم يعود الأمر بخلاف ذلك فتبطل البرطة ويصير المبارك مدبراً والمدبر مباركاً في الأبد فصل ثم ذكر عن يعقوب عليه السلام أنه قال لرأوبين في ذلك الوقت أنت أول المواهب مفضل في الشرف مفضل في العز ولا تفضل منهملة ماء قال أبو محمد رضي الله عنه هذا كلام يكذب أوله آخره فصل ثم ذكر أنه عليه السلام قال ليهوذا حينئذ لا تنقطع من يهوذا المخصرة ولا من نسله قائد حتى يأتيني المبعوث الذي هو رجاء الأمم

قال أبو محمد رضي الله عنه وهذا كذب قد انقطعت من ولد يهوذا المخصرة وانقطعت من نسله القواد ولم يأت المبعوث الذي هو رجاؤهم وكان انقطاع الملك من ولد يهوذا من عهد بخت نصر مذازيد من ألف عام وخمسمائة عام إلا مدة يسيرة وهي مدة زربائيل بن صلثائيل فقط وقد قررت على هذا الفصل أعلمهم وأجدلهم وهو أشموال بن يوسف اللاوي الكاتب المعروف بابن النفرال في سنة أربع وأربعمائة فقال لي لم تزل رؤس الجواليت ينتسلون من ولد داوود وهم من بني يهوذا وهي قيادة وملك ورياسة فقلت هذا خطأ لأن رأس الجالوت لا ينفذ أمره على أحد من اليهود ولا من غيرهم وإنما هي تسمية لا حقيقة لها ولا له قيادة ولا بيده مخصرة فكيف وبعد احرب بابن برام لم يكن من بني يهوذا وال أصلاً مدة من ستة أعوام ثم بعده نشأ الملقب صدقيا بن يوشيا لم يكن منهم لأحد له معين ولا من يملك على أحد اثنين وسبعين عاماً متصلة حتى ولي زرباييل ثم انقطع الولاة منهم جملة لا رأس جالوت ولا غيره مدة ولات الهارونيين ملكاً ملكاً مئين من السنين ليس لأحد من يهوذا في ذلك أمر إلى دولة المسلمين أو قبلها بيسير فلوقعوا اسم رأس الجالوت على رجل من بني داود إلى اليوم إلا أن بعض المؤرخين القدما كذر أن هردوس وابنيه وابن ابنه اعريفاس بن اعريفاس كانوا من بني يهوذا والأظهر أنهم من الروم عند كل مؤرخ فظهر كذب هؤلاء الأنزال بيقين وحاش لله أن يكذب نبي فصل ثم ذكر أن يعقوب عليه السلام قال للاوي وشمعون سأبددهما في يعقوب وأفرقهما في إسرائيل قال أبو محمد رضي الله عنه أما لاوي فكان نسله مبدداً في بني إسرائيل كما ذكر وأما بنو شمعون فلا بل كانوا مجتمعين في البلد الذي وقع لهم كسائر الأسباط ولا فرق وليس إنذار النبوة مما يكذب في قصة ويصدق في أخرى هذه صفات إنذارات الحساب القاعدين على الطرق للنساء ولمن لا عقل له فصل وقال في السفر الثاني من توراتهم أن الله تعالى قال لموسى عليه السلام قل لفرعون السيد يقول الأسرائيل بكر ولدي ويقول لك ائذن لولدي ليخدمني وإن كرهت الآن سأهلك بكر ولدك قال أبو محمد رضي الله عنه هذا عجب ناهيك به ليت شعري ماذا ينكرون على النصارى بعد هذا وهل طرق للنصارى سبيل الكفر في أن يجعلوا لله ولداً ونهج لهم طريق التثليث على ما ذكرنا قبل هذا إلا هذه الكتب الملعونة المبدلة إلا أن النصارى لم يدعوا بنوة لله تعالى إلا لواحد أتى بمعجزات عظيمة وأما هذه الكتب السخيفة وكل من تدين بها فإنهم ينسبون بنوةً لله إلى جميع بني إسرائيل وهم أوسخ الأمم وأرذلهم وكفرهم أوحش وجعلهم أفحش فصل ثم ذكر أن هارون ألقى العصا بين يدي فرعون وعبيده فصارت حية فدعى فرعون بالعلماء والسحرة وفعلوا بالرقى المصري مثل ذلك ولكن عصى موسى ازدرت عصيهم. ثم ذكر أن موسى وهارون فعلا ما أمرهما السيد فرفع العصا وضرب بها ماء النهر بين يدي فرعون وعبيده فعاد دماً ومات كل حوت فيه ونتن النهر ولم يجد المصريون سبيلاً إلى الشرب منه وصار الماء في جميع أرض مصر دماً ففعل مثل ذلك سحرة مصر برقاهم. ثم ذكر أن هارون مد يده على مياه مصر وخرجت الضفادع منها وغطت أرض مصر ففعل السحرة برقاهم مثل ذلك وأقبلوا بالضفادع على أرض مصر ثم ذكر أن هارون مد يده بالعصا وضرب بها غبار الأرض فتخلق منها بعوض في الآدميين والأنعام وعاد جميع الغبار بعوضاً في جميع أرض مصر فلم يفعل السحرة مثل ذلك برقاهم وراموا اختراع البعوض فلم يقدروا عليه فقال السحرة لفرعون هذا صنع الله

قال أبو محمد رضي الله عنه هذه الآبدة المصمئلة والصيلم المطبقة ولو صح هذا لبطلت نبوة موسى عليه السلام بل نبوة كل نبي ولو قدر السحرة على شيءٍ من جنس ما يأتي به النبي لكان باب السحرة وباب مدعي النبوة واحداً ولما انتفع موسى بازدراه عصاه لعصيهم ولا بعجزهم عن البعوض وقد قدروا على قلب العصي حيات وعلى إعادة الماء دماً وعلى المجيء بالضفادع ولما كان لموسى عليه السلام عليهم بنبوته أكثر من أنه أعلم بذلك العمل منهم فقط ولو كان كما قال هؤلاء الكذابون الملعونون لكان فرعون صادقاً في قوله إنه لكبيركم الذي علمكم السحر ولا منفعة لهم في قول السحرة في البعوض هذا صنع الله لأنه يقال لبني إسرائيل فعلى موجب قول السحرة لم يكن من صنع الله قلب العصا حية والماء دماً والمجيء بالضفادع بل من غير صنع الله وهذه عظيمة تقشعر منها الجولد أين هذا الإفك المفترى البارد من نور الحق الباهر إذ يقول الله عز وجل " إنما صنعوا كيد ساحر " وإذ يقول تعالى " وجاء السحرة فرعون قالوا أئن لنا لأجراً إن كنا نحن الغالبين قال نعم وإنكم لمن المقربين قالوا يا موسى إما أن تلقي وإما أن نكون نحن الملقين قال ألقوا فلما ألقوا سحروا أعين الناس واسترهبوهم وجاؤا بسحر عظيم وأوحينا إلى موسى أن ألق عصاك فإذا هي تلقف ما يأفكون فوقع الحق وبطل ما كانوا يعملون فغلبوا هنالك وانقلبوا صاغرين وألقي السحرة ساجدين قالوا آمنا برب العالمين رب موسى وهارون " وإذ يقول تعالى " فإذا حبالهم وعصيهم يخيل إليه من سحرهم أنها تسعى " فأخبر عز وجل أن الذي عمل موسى حق وأن عصاه صارت ثعباناً على الحقيقة بقوله تعالى " فإذا هي ثعبان مبين " فصح أنه تبين ذلك لكل من رآه يقيناً وأخبر أن الذي عمل السحرة إنما هو إفك وتخييل وكيد وهذا هو الحق الذي تشهد به العقول لا في الكتاب المبدل المحرف. فصح أن فعل السحرة حيلة مموهة لا حقيقة لها وهذا الذي يصححه البرهان إذ لا يحيل الطبائع إلا خالقها شهادة لرسله وأنبيائه وفرقاً بين الصدق والكذب لا قولهم عمل السحرة مثل ما عمل موسى في وقت تكليفه برهانٌ على صدق قوله وعند تحديه لهم على أن يأتوا بمثله إن كانوا صادقين وهو كاذب فأتوا بمثله فانظروا النتيجة يرحمكم الله. هذه سوءة تشهد شهادة قاطعة صادقة بأن صانع ذلك الكتاب الملعون المكذوب الذي يسمونه الحماس ويدعون أنه توراة موسى عليه السلام إنما كان زنديقاً مستخفاً بالباري تعالى ورسله وكتبه وحاش لموسى صلى الله عليه وسلم منه وأنهم إلى الآن يزعمون أن إحالة الطبائع وقلب الأجناس عن صفاتها الذاتية إلى أجناس أخر واختراع الأمور والمعجزات في البنية يقدر على ذلك بالرقى والصناعات. واعلموا أن من صدق بهذا مبطل للنبوة بلا مرية إذ لا فرق بين النبي وغيره إلا في هذا الباب فإذا أمكن لغير النبي فلم يبق إلا دعوى لا برهان عليها ونعوذ بالله من الضلال. ولقد شاهدناهم متفقين إلى اليوم على أن رجلاً من علمائهم ببغداد دخل من بغداد إلى قريظة في يوم واحد وأنبت قرنين في رأس رجل من بني الإسكندراني كان ساكناً بقرب دار اليهود عند فندق الحرقة كان يؤذي يهود تلك الجهة ويسخر منهم وهذه كذبة وفضيحة لا نظير لها والموضع مشهور عندنا بقرطبة داخل المدينة وبنو عبد الواحد بن يزيد الإسكندري من بيته رفيعة مشهورة أدركنا آخرهم كانت فيهم وزارة وعمالة ليس فيهم مغمور ولا خفي إلى أن بادوا ما عرف قط أحد منهم هذه إلا حموقة مختلفة. والقوم بالجملة أكذب البرية أسلافهم وأخلافهم وعلى كثرة ما شاهدنا منهم ما رأيت فيهم قط متحرياً للصدق إلا رجلين فقط فصل قال أبو محمد رضي الله عنه وفي قصة قلب الماء دماً فضيحة أخرى ظاهرة الكذب وهي أن في نص الكلام الذي يزعمونه التوراة ثم قال السيد لموسى قل لهارون مد يدك بالعصا على مياه مصر وأنهارها وأوديتها ومروجها وجناتها لتعود دماً وتصير ماء في آنية التراب والخشب دماً ففعل موسى وهارون كما أمرهما به السيد إلى قوله وصار الماء في جميع أرض مصر دماً ففعل مثل ذلك سحرة مصر برقاهم واشتد قلب فرعون ولم يسمع لهما على حال ثم انصرف فرعون ودخل بيته ولم يوجه قلبه إلى هذا أيضاً وحفر جميع المصريين حوالي النهر ليصيبوا الماء منها لأنهم لا يقدرون على شرب الماء من النهر

قال أبو محمد رضي الله عنه هذا نص كتابهم فأخبر أن كل ماء كان بمصر في أنهارها وأوديتها ومروجها وجناتها وأواني الخشب والتراب والماء كله في جميع أرض مصر صار دماً فأي ماء بقي حتى تقلبه السحرة دماً كما فعل موسى وهارون أبى الله إلا فضيحة الكذابين وخزيهم فإن قالوا قلبوا ماء الآبار التي حفرها المصريون حول النهر قلنا لهم فكيف عاش الناس بلا ماء أصلاً أليس هذه فضائح مرددة وهل يخفى أن هذا من توليد ضعيف العقل أو زنديق مستخف لا يبالي بما أتى به من الكذب ونعوذ بالله من الضلال فصل وبعد ذلك ذكر الله تعالى أمر موسى أن يقول لفرعون ستكون يدي على مكسبك الذي لك في الفحوص وخيلك وحميرك وجمالك وبقرك وأغنامك بوباء شديد ويظهر السيد هذا في الأرض ففعل السيد ذلك في يوم آخر وماتت جميع دواب المصريين ولم يمت لبني إسرائيل دابة فاشتد قلب فرعون ولم يأذن لهم. ثم ذكر بعد ذلك أمر الله تعالى موسى بأن يأخذ ما حملت الكف من رماد الكانون ويلقيه إلى السماء بين يدي فرعون ليصير غباراً في جميع أرض مصر فيكون في الآدميين والأنعام خراجات ونفاطات فأخذ رماداً من كانون ووقف بين يدي فرعون ورماه موسى إلى السماء وصارت منه نفاطات في الآدميين والأنعام ولم تقدر السحرة على الوقوف عند موسى لما كان أصابهم من ألم النفاطات وكان مثل ذلك في جميع أرض مصر والسحرة فشدد الله قلب فرعون ولم يسمع لهما على حال ما عهد السيد إالى موسى. وبعد ذلك قال إن الله أمر موسى أن يقول لفرعون غداً هذا الوقت أمطر برداً كثيراً جداً لم ينزل مثله على مصر من اليوم الذي أسست فيه إلى هذا الوقت فابعث واجمع أنعامك وكل من تملكه في الفدان فكل ما أدركه البرد في الفدان ولم يدخل البيوت فمن خاف وعيد السيد من عبيد فرعون أدخل عبيده وأنعامه في البيوت ومن استهان بوعيد السيد أبقى عبيده وأنعامه في الفدان. وقال السيد لموسى مد يدك إلى السماء لينزل البرد في جميع أرض مصر فمد موسى يده بالعصا فأتى السيد بالرعد والبرد المختلف على الأرض ثم أمطر السيد البرد في جميع أرض مصر مخلوطاً بنار ولم ينزل بعظمة في تلك الأرض من حين سكن ذلك الجنس فأهلك البرد في جميع أرض مصر كلما ظهر به في الفدادين من الآدميين والأنعام وجميع عشبهما وكسر جميع شجرها ولم ينزل منه شيء في أرض قوس حيث كان بنو إسرائيل قال أبو محمد رضي الله عنه تأملوا هذا الكذب الهجين اللائح. ذكر أولاً أن موسى أتى بالوباء وأخبر عن الله تعالى أنه قال لفرعون سأهلك مكسبك الذي في الفحوص وخيلك وحميرك وجمالك وبقرك وأغنامك فعمم جميع الناس ما أدخل في البيوت وما لم يدخل يعم جميع الحيوان صنفاً صنفاً ثم أخبر أن جميع دواب المصريين ماتت ولم تمت لبني إسرائيل ولا دابة ثم ذكر أمر النفاطات ثم ذكر أمر البرد وأن موسى أنذر فرعون من الله تعالى وأمره بإدخال أنعامه في البيوت وأن ما أدرك البرد منها في الفحص يهلك فليت شعري أي دابة بقيت لفرعون وأهل مصر وقد ذكر أن الوباء أهلك جمعيها وبين الإبل والحمير والخيل والغنم والبقر أليس هذا عجباً وليس يمكن أن يقول إن دواب بني إسرائيل هلكت آخراً إذ سلمت أولاً لأنه قد بين أنه لم يقع من البرد شيءٌ في أرض قوس حيث سكنى بني إسرائيل ولم يكن بين آية وآية بإقرارهم وقت يمكن فيه جلب أنعام إليهم من بلد آخر لأنه لم يكن بين الآية والآية إلا يوم أو يومان أو قريب من ذلك ومصر واسعة الأعمال ولا تتصل بشيءٍ من العماير بل بين جميع انتهاء أقطارها من كل جهة وبين أقرب العماير إليها مسيرة أيام كثيرة كالشام وبلاد الغرب وأرض النوبة والسودان وأفريقة فظهر كذب من عمل ذلك الكتاب المبدل المحرف المفترى الذي يزعمونه التوراة وحاش لله من ذلك والحمد لله على السلامة من مثل عملهم وضلالهم كثيراً فصل وبعد ذلك قال وكان مسكن بني إسرائيل بمصر أربع مائة وثلاثين سنة فلما انقضت هذه السنون خرج ذلك اليوم معسكر السيد من أرض مصر

قال أبو محمد رضي الله عنه هذه فضيحة الدهر وشهرة الأبد وقاصمة الظهر يقول هاهنا أن مسكن بني إسرائيل بمصر أربع ماية سنة وثلاثون سنة وقد ذكر قبل أن فاهاث بني لاوي دخل مصر مع جده يعقوب ومع أبيه لاوي ومع سائر أعمامه وبني أعمامه وإن عمر فاهاث بن لاوي المذكور كان مائة سنة وثلاثة وثلاثين سنة وأن عمران بن فاهاث بن لاوي المذكور كان عمره مائة سنة وسبعاً وثلاثين سنة وأن موسى بن عمران بن فاهاث بن لاوي المذكور كان إذ خرج ببني إسرائيل من مصر مع نفسه ابن ثمانين سنة هذا كله منصوص كما نذكره في الكتاب الذي يزعمون أنه التوراة فهبك أن فاهاث دخل مصر ابن شهر أو أقل وأن عمران ابنه ولد بعد موته وأن موسى بن عمران ولد بعد موت أبيه ليس يجتمع من كل ذلك إلا ثلاث مائة عام وخمسون عاماً فقط فأين الثمانون عاماً الباقية من جملة أربع مائة سنة وثلاثين سنة. فإن قالوا نضيف إلى ذلك مدة بقاء يوسف بمصر قبل دخول أبيه وإخوته قلنا قد بين في التوراة أنه كان إذ دخله ابن سبع عشرة سنة وأنه كان إذ دخلها أبوه وإخوته ابن تسع وثلاثين سنها فأما كان مقامه بمصر قبل أبيه وإخوته اثنين وعشرين سنة ضمها إلى ثلثماية سنة وخمسين سنة يقوم من الجميع بلا شك ثلاثمائة واثنان وسبعون سنة أين الثماني والخمسون الباقية من أربعماية وثلاثين سنة هذه شهرة لا نظير لها وكذب لا يخفى على أحد وباطل يقطع بأنه لا يمكن البتة أن يعتقده أحد في رأسه شيءٌ من دماغ صحيح لأنه لا يمكن أن يكذب الله تعالى في دقيقة ولا أن يكذب رسوله صلى الله عليه وسلم عامداً ولا مخطئاً في دقيقة فيقره الله تعالى على ذلك فكيف ولابد أن يسقط من هذه المدة سن فاهاث إذ ولد له عمران وسن عمران إذ ولد له موسى عليه السلام والصحيح الذي يخرج على نصوص كتبهم أن مدة بني إسرائيل مذ دخل يعقوب وبنوه مصر إلى أن خرجوا منها مع موسى عليه السلام لم تكن إلا مائتي عام وسبعة عشر عاماً فهذه كذبة في مائتي عام وثلاثة عشر عام ولو لم يكن في توراتهم إلا هذه الكذبة وحدها لكفت في أنها موضوعة مبدلة من حمار في جهله أو مستخف سخر بهم ولابد فصل وبعد ذلك قال وعند ذلك مجد موسى وبنو إسرائيل بهذه السورة وقالوا مجد بنا السيد فإنه يعظم ويشرف وأغرق في البحر الفرس وراكبه قوتي ومديحي للسيد وقد صار خلاصي هذا إلهي أمجده وإله أبي أعظمه السيد قاتل كالرجل القادر وفي السفر الخامس اعلموا أن السيد إلهكم الذي هو نارٌ أكول قال أبو محمد رضي الله عنه هذه سؤة من السوآت لتشبيه الله عز وجل بالرجل القادر ويخبر بأنه نار. هذه مصيبة لا تجبر ولقد قال بعضهم أليس الله تعالى يقول عندكم " الله نور السموات والأرض " قلت نعم وقد قال رسول الله صلى الله عليه وسلم إذ سأله أبو ذر. هل رأيت ربك فقال نورٌ أنى أراه. وهذا بين ظاهر أنه لم يعن النور المرئي لكن نور لا يرى. فلاح أن معنى نور السموات والأرض إذ ثبت أنه ليس هو النور المرئي الملون أنه الهادي لأهلهما فقط وأن النور اسم من أسماء الله تعالى فقط وأما قوله تعالى " مثل نوره كمشكاة فيها مصباح المصباح في زجاجة إلى قوله ولو لم تمسسه نار " فإنه شبه نوره الذي يهدي به أولياءه بالمصباح الذي ذكر فإنه شبه مخلوقاً بمخلوق. وبيان ذلك قوله تعالى متصلاً بالكلام المذكور في الآية نفسها " نور على نور يهدي الله لنوره من يشاء " فصح ما قلناه يقيناً من أنه تعالى إنما عنى بنوره هداه للمؤمنين فقط وهذا أصح تشبيه يكون لأن نور هداه في ظلمة الكفر كالمصباح في ظلمة الليل فصل ثم وصف المن النازل عليهم من السماء فقال وكان أبيض شبيهاً بزريعة الكزبر ومذاقهه كالسميد المعل ثم قال في السفر الرابع كان المن شبيهاً بزريعة الكزبر ولونه إلى الصفرة وكان طعمه كطعم الخبز المعجون بالزيت قال أبو محمد رضي الله عنه هذا تناقض في الصفة واللون والطعم وإحدى الصفتين تكذب الأخرى بلا شك

فصل وبعد ذلك قال إن الله عز وجل قال لبني إسرائيل لقد رأيتموني كلكم من السماء فلا تتخذوا معي آلهة الفضة ثم قال بعد ذلك ثم صعد موسى وهارون وناداب وابيهو وسبعون رجلاً من المشايخ ونظروا إلى إله إسرائيل وتحت رجليه كلبنة من زمرد فيروزي وكسماء صافية ولم يمد الرب يده إلى خيار بني إسرائيل الذين نظروا إلى الله وأكلوا وشربوا وقال بمقربة من ذلك وكان منظر عظمة السيد كنار آكلة في قرن الحيل يراه جماعة من بني إسرائيل قال أبو محمد رضي الله عنه هذا تجسيم لا شك فيه وتشبيه لا خفاء به وليس هذا كقول الله تعالى " وجار بك والملك صفاً صفاً " ولا كقوله تعالى " إلا أن يأتيهم الله في ظلل من الغمام والملائكة " ولا كقول رسول الله صلى الله عليه وسلم . ينزل الله تبارك وتعالى كل ليلة في ثلث الليل الباقي إلى سماء الدنيا. لأن هذا كله على ظاهره بلا تكلف تأويل إنما هي أفعال يفعلها الله عز وجل تسمى مجيئاً وإتياناً وتنزلاً ولا مثل قوله تعالى " يد الله فوق أيديهم " " ويبقى وجه ربك " وسائر ما في القرآن من مثل هذا فكله ليس بمعنى الجارحة لكن على وجوه ظاهرة في اللغة قد بيناها في غير هذا المكان عمدتها إن كل ذلك خبر عن الله تعالى لا يرجع بشيء من ذلك إلى سواه أصلاً ثم كيف يجتمع ما ذكرنا عن توراتهم مع قوله في السفر الخامس كلمكم الله من وسط اللهيب فسمعتم صوته ولم تروا له شخصاً وهاتان قضيتان تكذب كل واحدة منهما الأخرى ولابد فصل وبعد ذلك قال فلما أطال موسى المقام اجتمع بنو إسرائيل إلى هارون وقالوا قم واعمل لنا إلهاً يتقدمنا فإننا لا ندري ما أصاب موسى الرجل الذي أخرجنا من مصر فقال لهم هارون اقلعوا أقراط الذهب عن آذان نسائكم وأولادكم وبناتكم وائتوني بها ففعلوا ما أمرهم به وأتوه بالأقراط فلما قبضها هارون أفرغها وعمل لهم منها عجلاً وقال هذا إلهكم يا بني إسرائيل الذي أخرجكم من مصر فلما بصر بها هارون بنى مذبحاً بين يدي العجل وبرح مسمعاً غداً عيد السيد فلما قاموا صباحاً قربوا له قرباناً وأهدوا له هدايا وقعدت العامة تأكل وتشرب وقاموا للعب. ثم ذكر إقبال موسى وأنه لما تدانى من المعسكر بصر بالعجل وجماعات تنثني وبعد ذلك ذكر أنه قال لهارون ماذا فعلت بك هذه الأمة إذ جعلتم تذنبون ذنباً عظيماً فقال له هارون لا تغضي سيدي فإنك تعرف رأي هذه الأمة في الشر قالوا لي اعمل لنا إلهاً يتقدمنا لأننا نجهل ما أصاب موسى الذي أخرجنا من مصر فقلت لهم من كان عنده منكم ذهب فليقبل به إلي وألقيته في النار وخرج لهم منه هذا العجل فلما رأى موسى القوم قد تعروا وكان هارون قد عراهم بجهالة قلبه وصيرهم بين يدي أعداهم عراة

قال أبو محمد رضي الله عنه هذا الفصل عفا على ما قبله وطم عليه أن يكون هارون وهو نبي مرسل يتعمد أن يعمل لقومه إلهاً يعبدونه من دون الله عز وجل وينادي عليه غداً عيد السيد ويبني للعجل مذبحاً ويساعدهم على تقريب القربان للعجل ثم يجردهم ويكشف استاههم للرقص وللغناء أمام العجل إلا أن تكون أحق استاه كشفت إن هذا لعجبٌ نبي مرسل كافر مشرك يعمل لقومه إلهاً من دون الله أو يكون العجل ظهر من غير أن يتعمد هارون عمله فهذه والله معجزة كمعجزات موسى ولا فرق إلا أن هذا هو الضلال والتلبيس والإشكال والتدليس المبعد عن الله تعالى إذ لو كان هذا لما كان موسى أولى بالتصديق من عابد العجل الملعون أترى بعد استخفاف النذل الذي عمل لهم هذه الخرافة بالأنبياء عليهم السلام استخفافاً حاش لله من هذا أو ترون بعد حمق من يؤمن بأن هذا من عند موسى رسول الله وكليمه عن الله تعالى حمقاً نحمد الله على العافية أين هذا الهوس البارد والكذب المفترى من نور الحق الذي يشهد له العقل بالصحة الذي جاء به محمد رسول الله صلى الله عليه وسلم عن الله عز وجل حقاً إذ يقول في هذه القصة نفسها ما لا يمكن سواه " واتخذ قوم موسى من بعده من حليهم عجلاً جسداً له خوارٌ ألم يروا أنه لا يكلمهم ولا يهديهم سبيلاً اتخذوه وكانوا ظالمين " وقوله عز وجل " فكذلك ألقى السامري فأخرج لهم عجلاً جسداً له خوار فقالوا هذا إلهكم وإله موسى فنسي أفلا يرون أن لا يرجع إليهم قولاً ولا يملك لهم ضراً ولا نفعاً ولقد قال لهم هارون من قبل يا قوم إنما فتنتم به وإن ربكم الرحمن فاتبعوني وأطيعوا أمري قالوا لن نبرح عليه عاكفين حتى يرجع إلينا موسى قال يا هارون ما منعك إذ رأيتم ضلوا أن لا تتبعن أفعصيت أمري قال يا ابن أم لا تأخذ بلحيتي ولا برأسي إني خشيت أن تقول فرقت بين بني إسرائيل ولم ترقب قولي " وقوله " يا ابن أم إن القوم استضعفوني وكادوا يقتلونني " فهذا هو الصدق حقاً إنما عمل لهم العجل الكافر الضال السامري وأما هارون فنهاهم عنه جهده وإنهم عصوه وكادوا يقتلونه وقد بين الصبح لذي عينين ولاح صدق قوله تعالى من كذب الآفكين. وأما الخوار فقد صح عن ابن عباس ما لا يجوز سواه وأنه إنما كان دوي الريح تدخل من قبله وتخرج من دبره وهذا هو الحق لأنه تعالى أخبر أنه لا يكلمهم ولو خار من عند نفسه لكان ضرباً من الكلام ولكانت حياة فيه وهو محال إذ لا تكون معجزة ولا إحالة لغير نبي أصلاً وبالله تعالى التوفيق فصل وفي خلال هذه الفصول ذكر أن الله عز وجل قال لموسى دعني أغضب عليهم وأهلكهم وأقدمك على أمة عظيمة وأن موسى رغب إليه وقال له تذكر إبراهيم وإسرائيل وإسحاق عبيدك الذين خلقتهم بيدك وقلت لهم سأكثر ذريتكم حتى يكونوا كنجوم السماء وأورثتهم جميع هذه الأرض التي وعدتهم بها ويملكونها فحن السيد ولم يتم ما كان أراد إنزاله من المكروه بأمته قال أبو محمد رضي الله عنه في هذا الفصل عجايب. أحدها إخباره بأن الله تعالى لم يتم ما أراد إنزاله من المكروه بهم وكيف يجوز أن يريد الله عز وجل إهلاك قوم قد تقدم وعده لهم بأمور ولم يتمها لهم بعد وحاش لله من أن يريد إخلاف وعده فيريد الكذب. وثانيها نسبتهم البدآء إلى الله عز وجل وحاش لله من ذلك والعجب من إنكار من أنكر منهم النسخ بعد هذا ولا نكرة في النسخ لأنه فعل من أفعال الله أتبعه بفعل آخر من أفعاله مما قد سبق في علمه كونه كذلك وهذه صفة كل ما في العالم من أفعاله تعالى وأما البدآ فمن صفات من يهم بالشيء ثم يبدو له غيره وهذه صفة المخلوقين لا صفة من لم يزل لا يخفى عليه شيء يفعله في المستأنف. وثالثها قوله فيها ويمكلونها وهذا كذب ظاهر ما ملكوها إلا مدة ثم خرجوا عنها إلى الأبد والله تعالى لا يكذب ولا يخلف وعده

فصل وبعد هذا ذكر أن الله تعالى قال لموسى اذهب واصعد من هذا الموضع أنت وأمتك التي أخرجت من مصر إلى الأرض التي وعدت بها مقسماً إبراهيم وإسحاق ويعقوب لا ورثها نسلهم وابعث بين يديك ملكاً لإخراج الكنعانيين والأموريين والحثيين والفرزيين والحويين واليبوسيين تدخل في أرض تفيض لبناً وعسلاً لست أنزل معكم لأنكم أمة قساة الرقاب لئلا تهلك بالطريق فلما سمعت العامة هذا الوعيد الشديد عجبت ولم تأخذ زينتها فقال السيد لموسى قل لبني إسرائيل أنتم أمة قد قست رقابكم سأنزل عليكم مرة وأهلكم فضعوا زينتكم لأعلم ما أفعل بكم وبعد ذلك بفصول قال إن موسى قال لله تعالى إن كنت سيدي عني راضياً فأنا أرغب إليك أن تذهب معنا وبعد ذلك إن الله تعالى قال لموسى سأخرج بنفسي بين يديك قال أبو محمد رضي الله عنه في هذا الفصل كذبتان وتشبيه محقق أما الكذبتان. فأحدهما قوله أنه سيبعث بين يدي موسى ملكاً لإخراج الأعداء وأما هو تعالى فليس ينزل معهم ثم نزل معهم وهذا كذب لا مخلص منه تعالى الله عن هذا وحاش له من أن يقول سأفعل ثم لا يفعل وأن يقول لا أفعل ثم يفعل. والثانية قوله إني سأنزل إليكم مرة وأهلككم ثم لم يفعل حاش لله من هذا وأما التشبيه المحقق فامتناعه من أن ينزل بنفسه واقتصاره على أن يبعث ملكاً لنصرتهم ثم أجاب إلى النزول معهم وهذا ما لا يسوغ فيه ما يسوغ فمن حديث التنزيل من أنه فعل بفعله تعالى لأنه لو كان هذا لكان إرسال الملك أقوى ما يوجد في العالم فإذ قد بطل فقد صح أنه نزول نقلة ولابد فصل وفي خلال هذه الفصول قال وكان السيد يكلم موسى مواجهة فماً بفم كما يكلم المرء صديقه وإن موسى رغب إلى الله تعالى أن يراه وأن الله تعالى قال له سأدخلك في حجر وأحفظك بيميني حتى أجتاز ثم أرفع يدي وتبصر ورائي لأنك لا تقدر أن ترى وجهي ففي هذين الفصلين تشبيه شنيع قبيح جداً من إثبات آخر بخلاف الوجه وهذا ما لا مخرج منه فصل وفي السفر الثالث أن الباري تعالى قال له من ضاجع امرأة عمه أو خاله أو كشف عورة بنته فيحملان جميعاً ذنوبهما ويموتان من غير أولاد قال أبو محمد رضي الله عنه كنا ذكرنا أننا لا نخرج عليهم من توراتهم كلاماً لا يفهم معناه إذ للقائل أن يقول قد أصاب الله به ما أراد لكن هذا المكان لم يتخلف فيه وعدنا لأنها شريعة مكلفة ملزمة ومن المحال أن يكلف الله الناس عملاً لا يفهمونه ولا يعقلون معنى الأمر به فصل وفي السفر الرابع ذلك أن عدد بني إسرائيل الخارجين من مصر القادرين على القتال خاصة من كان ابن عشرين سنة فصاعداً كانوا ستمائة ألف مقاتل وثلاثة آلاف مقاتل وخمسمائة مقاتل وخمسين مقاتل وأنه لا يدخل في هذا العدد من كان له أقل من عشرين ولا من لا يطيق القتال ولا النساء جملة وإن عددهم إذ دخلوا الأرض المقدسة ست مائة ألف رجل والف رجل وسبع مائة رجل وثلاثون رجلاً لم يعد فيهم من له أقل من عشرين سنة وأن على هؤلاء قسمت الأرض المغنومة وعلى النساء وعلى من كان دون العشرين أيضاً. وفي كتبهم أن داود عليه السلام أحصى في أيامه بني إسرائيل فوجد بني يهوذا خاصة خمسماية ألف مقاتل ووجد التسع الأسباط الباقية حاش بني لاوي وبني بنيامين فلم يحصهما ألف ألف مقاتل غير ثلاثين ألفاً وسوى من لا يقدر على القتال من صبي أو شيخ أو معذور وكل هؤلاء إنما كانوا في فلسطين والأردن وبعض عمل الغور فقط والبلد المذكور بحالته كما كان لم يزد بالاتساع ولا نقص وفي كتبهم أيضاً أن ابنا ابن ربعام بن سليمان بن داود قتل من العشرة الأسباط من بني إسرائيل خمس مائة ألف رجل وأن ابنا قتل اثنين وخمسين ألف مقاتل

قال أبو محمد رضي الله عنه البلد المذكور باق لم ينقض ولا صغرت أرضه وحده بإقرارهم في الجنوب غزة وعسقلان ورجح وطرق من جبال الشراة بلد عيسو ولا خلاف بينهم في أنهم لم يملكوا قط قرية فما فوقها من هذه البلاد وأنهم لم يزالوا من أول دولتهم إلى آخرها محاربين مرة لبني إسرائيل ومراراً عليهم وحد ذلك البلد في القرب البحر الشامي وحده في الشمال صور وصيدا وأعمال دمشق التي لا يختلفون في انهم لم يملكوا قط منها مضرب وتدوانهم لم يزالوا من أول دولتهم إلى آخرها محاربين لهم فمرة عليهم ومرة لهم وفي أكثر ذلك يملكون بني إسرائيل ويسومونهم سوء العذاب ومرة يخرج بنو إسرائي عن ملكهم فقط وحد البلد المذكور في الشرق بلاد مواب وعمون وقطعة من صحراء العرب التي هي الفلوات والرمال. ولا خلاف بينهم في ان نص توراتهم أن الله تعالى قال لموسى وبني إسرائيل إلى هنا لا تحاربوا بني عيسو ولا بني مواب ولا بني عمون فإني لم أورثكم من بلادهم وطأة قدم فما فوقها لأني قد ورثت بين عيو وبني لوط هذه البلاد كما ورثت بني إسرائيل تلك التي وعدتهم بها وأنهم لم يزالوا من أول دولتهم إلى آخرها يحاربونهم فمرة يملكهم بنو عمون وبنو مواب ومرة يخرجون عن رقهم فقط وطول بلاد بني إسرائيل المذكورة بمساحة الخلفاء المحققة من عقبة أنيق وهي على أربعة وخمسين ميلاً من دمشق إلى طبرية ثمانية أميال وهي جبل أفرايم إلى الطور اثني عشر ميلاً وإلى اللجون اثني عشر ميلاً إلى علمين عندهما ينقطع عمل الأردن ومبدأ عمل فلسطين ميل واحد إلى الرملة نحو أربعين ميلاً إلى عسقلان ثمانية عشر ميلاً وموضع الرملة هو كان آخر عمل بني إسرائيل فذلك ثلاثة وسبعون ميلاً وعرضه من البحر الشامي إلى أول عمل جبل الشراة وأول عمل مواب وأول عمل عمان نحو ذلك أيضاً وعمل صغير شرقي الأردن يسمى الغور فيه مدينة بيسان تكون أقل من ثلاثين ميلاً ولا يزيد وكان هذا العمل الذي بشرقي الأردن بزعمهم وقع لبني رؤابين وبني جاد ونصف بني منسي بن يوسف عليه السلام لأنه كان يصلح لرعي المواشي وكان هؤلاء أصحاب بقر وغنم فأعجبوا لهذا الكذب المفضوح وهذا المحال الممتنع أن تكون المسافة المذكورة تقسم أرضها على عدد يكون أبناء العشرين منهم فصاعداً خاصة أزيد من ستماية ألف فأين من دون العشرين وأين النشأ والكل بزعمهم أخذ سهمه من الأرض المذكورة ليعيش من زرعها وثمرتها واعلموا أنه لا يمكن البتة أن يكون في المساحة المذكورة على أن تكون مساحة كل قرية ميلاً في ميل مزارعها ومشاجرها إلا ستة آلاف قرية ومائتا قرية هذا على أن يكون جميع العمل المذكور عمراناً متصلاً لا مرج فيه ولا شجر أولاً أرض محجرة لا تعمر ولا أرض مرملة كذلك ولا سبخة ملح كذلك وهذا محال أن يكون فعلي هذا يقع لكل قرية من الرجال المذكورين مائة رجل أو نحو ذلك سوى من هو دون العشرين بينهم وسوى النساء ولا سبيل البتة على هذا أن يدركوا فيها المعاش وهذا كذب لا خفاء به لاسيما إذ بلغوا ألف ألف مقاتل وخمس مائة مقاتل سوى من لا يقاتل وسوى النساء أين هذا الكذب البارد من الحق الواضح في قول الله تعالى حاكياً عن فرعون أنه قال إذ تبع بني إسرائيل " إن هؤلاء لشرذمة قليلون " هذا الذي لا يجوز غيره ولا يمكن سواه أصلاً وكذبة أخرى وهي أنهم ذكروا في كتاب يوشع أن البلد المذكور كان فيه من المدن في سهم بني يهوذا مائة مدينة وأربعة مدن وفي سهم بني شمعون سبع عشرة مدينة وفي سهم بنيامين ثمان وعشرون مدينة وفي سهم بني زبلون اثني عشر مدينة وفي سهم بني نفتالي تسع عشرة مدينة وفي سهم بني دان ثمان عشرة مدينة فذلك مائتا مدينة واثنتان وست وثلاثون مدينة قال في الكتاب المذكور سوى قراها لا يحصيها إلا الله عز وجل وذكر فيه أنه وقع لنصف بني منسي بن يوسف بشرقي الأردن باشان وعملها وأن مدائنهم المحصنة ستون مدينة سوى قارها لا يحصيها إلا الله فالمجتمع من هذا المدن المذكورة ثلاث مائة مدينة غير أربع مدن ولم يذكر عدد مدائن بني رؤابين ولا عدد مدائن بني عاد ولا عدد مدائن نصف بني منسي الذي بغرب الأردن ولا مدائن بني أفرايم وهذه الأسباط التي لم تذكر مدنها تقع على ما توجبه توراتهم في الربع من جميع بني إسرائيل يقع لهم على هذا الحساب نحو مائة مدينة إذا ضمت إلى العدد الذي ذكرنا فتمام الجميع نحو أربعمائة

مدينة فأعجبوا لهذه الشهرة أن تكون البقعة التي قد ذكرنا مساحتها على قلتها وتفاهتها تكون فيها هذه المدن وقد ذكر أن نصف سبط بني منسي الذين وقعوا بشرقي الأردن ووقع في خطهم ستون مدينة كانوا ستة وعشرين ألف رجل مقاتلين كلهم ليس فيهم ابن أقل من عشرين سنة والعمل باق إلى اليوم لعله اثني عشر ميلاً في مثلها ما رأيت أقل حياً من الذي كتب لهم تلك الكتب المرذولة وسخم بها وجوههم ونعوذ بالله من الضلالة فأعجبوا لهذه الشهرة أن تكون البقعة التي قد ذكرنا مساحتها على قلتها وتفاهتها تكون فيها هذه المدن وقد ذكر أن نصف سبط بني منسي الذين وقعوا بشرقي الأردن ووقع في خطهم ستون مدينة كانوا ستة وعشرين ألف رجل مقاتلين كلهم ليس فيهم ابن أقل من عشرين سنة والعمل باق إلى اليوم لعله اثني عشر ميلاً في مثلها ما رأيت أقل حياً من الذي كتب لهم تلك الكتب المرذولة وسخم بها وجوههم ونعوذ بالله من الضلال

فصل ويتصل بهذا الفصل فصل آخر هو أشنع منه في شهرة الكذب وشنعة المحال وظهور التوليد وبشاعة الافتعال ذكر في صدر السفر الثاني إذ ذكر خروج بني إسرائيل عن مصر مع موسى عليه السلام أن الله تعالى أمر موسى أن يعد بني إسرائيل بعد خروجهم من مصر بسنة واحدة وشهر واحد فقد فعد جميع قبائلهم فقال هؤلاء أكابر البيوت في قبائلهم حنوك وفلو وحصرون وكرمي وهم بنو رؤابين بكر ولد إسرائيل هذه قبائل روابين. وذكر في أول السفر الرابع أن مقدمهم كان اليصور بن شديئور وأن عددهم كان ستة وأربعين ألف رجل لم يعد منهم من له أقل من عشرين سنة ولا من لا يطيق الحرب وذكر في صدر السفر الثاني فقال وبنو شمعون يموئيل ويامين وأوهد وياكين وصوحر وشأول بن الكنعانية هذه قبائل شمعون. وذكر في أول السفر الرابع أن مقدمهم كان شلوميئيل بن صور يشداي وأن عددهم كان تسعة وخمسين ألف رجل لم يعد فيهم من له أقل من عشرين سنة ولا من لا يطيق الحرب. وقال في صدر السفر الثاني هذه تسمية بني لاوي في قبائلهم جرشون وقهات ومراري وابنا جرشون لبني وشمعي في قبائلهما وبنوقهات عمرام ويصهار وحبرون وعزيئيل وابنا مراري محلى وموشي هذه أنساب بني لاوي في قبائلهم فتزوج عمران يوكابد عمته فولدت له موسى وهارون وبنو يصهار قورح ونافج وذكري وبنو قورح أسير والقانة وابياساف وبنو عزيئيل ميشائيل والصافان وستري فتزوج هارون إلى اليشابع بنت عمينا داب أخت نحشون فولدت له ناداب وابيهو العازار وايثامار فتزوج العازار بن هارون في بنات بني فوطيئيل فولدت فيخاس وقال في صدر السفر الرابع فكلم السيد موسى في مغازسينا وقال له عد بني لاوي في بيوت آبائهم وأهاليهم فكل ذكر ابن شهر فصاعداً حسبهم موسى كما عهد إليه السيد فوجد ولد لاوي على أسمائهم مسمين جرشون وقهات ومراري وولد جرشون لبني وشمعي وولد قهات عمرام ويصهار وعزيئيل وولد مراري محلي وموشي وأنه عد عامة ذكور بني جرشون ابن شهر فصاعداً فكانوا ستة آلاف وخمس مائة كانوا في ساقة القبة في الغرب تحت أيدي الياساف بن لا يل وبعد ذلك ذكر أنه حسب ألفي رجل وستماية رجل وثلاثين رجلاً ثم قال هذه نسبة قهات خرج منه رهط عمرام ويصهار وحبرون وعزيئيل فحسب من كان منهم ذكراً ابن شهر فصاعداً فوجدهم ثمانية آلاف رجل وستمائة ذكر مقدمهم ليصافان بن عزيئيل المذكور وأمرهم أن يكونوا في جنوب القبة حاشا موسى وهارون وأولادهما فإنهم يكونون أمام القبة في الشرق وأنه حسب من كان منهم ابن ثلاثين سنة إلى ابن خمسين سنة فقط فوجدهم ألفي رجل وسبعمائة رجل وخمسين رجلاً وذكر أنه حسب بني مراري محلي وموشي بني مراري ومن كان منهم ابن شهر فصاعداً من الذكور فوجدهم ستة آلاف ومائتين مقدمهم صوريئيل ابن أبيحايل وأمرهم أن يكونوا في شمال القبة وأنه حسب من كان منهم ابن ثلاثين سنة فصاعداً إلى خمسين سنة فوجدهم ثلاثة آلاف رجل ومائتي رجل وبعد أن ذكر من كان من بني لاوي ابن شهر فصاعداً من الذكور كما أوردنا قال فجميع اللاوايين الذين حسب موسى وهارون من كل ذكر من ابن شهر فصاعداً اثنان وعشرون ألفاً. وأن السيد أوحى إلى موسى أحسب بكور ذكور ولد إسرائيل المذكور من ابن شهر فصاعداً وتأخذ لي اللاويين عن بكور جميع ولد إسرائيل فعد موسى بكور ولد بني إسرائيل المذكور من ابن فصاعداً فوجدهم اثنين وعشرين ألفاً ومائتين وثلاثة وسبعين فقال السيد لموسى خذ بني لاوي عن بكور ذكور ولد إسرائيل ليكون بنو لاوي لي وعن المائتين والثلاثة والسبعين الزائدين عن عدد بني لاوي تأخذ عن كل واحد خمسة أثقال بوزن الهيكل فأخذ موسى دراهم الزائدين فبلغت ألفاً وثلاثمائة وخمسة وستين ثقلاً وأعطاها لهارون وولده على ما عهد عليه السيد. ثم ذكر في سفر يوشع أن العازار بن هارون بنفسه أتى إلى يوشع بن نون إذ فتحت الأرض المقدسة وكلمه في أن يعطي بني لاوي مدائن للسكنى ففعل وأنه وقع لبني هارون خاصة ثلاثة عشرة مدينة من مدائن بني يهوذا وبنيامين وشمعون وأنه وقع لسائر بني فاهاث بن لاوي عشر مدائن بني يهوذا وبنيامين وشمعون وأنه وقع لسائر بني فاهاث بن لاوي عشر مدائن بني دان وبني أفرايم ونصف سبط منسي الذين مع سائر الأسباط وأنه وقع لبني جرشون بن لاوي ثلاث عشرة مدينة من مدائن يساخار وأشير ونفتالي ونصف سبط منسي الذي بشرقي الأردن وأنه وقع لبني

مراري بن لاوي ثنتي عشرة مدينة من مدائن بني زابلون وبني روأبين وجاد بن يعوقب بشرقي الأردن فذلك لبني لاوي ثمان وأربعون مدينة وذكر في السفر الرابع أنه أحصى أيضاً بني جاد بن يعقوب الرجال خاصة من كان منهم ابن عشرين سنة فصاعداً المبارزني للحرب فوجدهم خمسة وأربعين ألف رجل وخمسين رجلاً مقدمهم الياساف بن رعوئيل. وأ،ه أحصى بني يهوذا الذكور خاصة من كان منهم ابن عشرين سنة فصاعداً المبارزين للحرب خاصة فوجدهم أربعة وسبعين ألفاً وستمائة رجل وقد ذكر قبل وبعد أ، هذا العدد كله إنما هم من ولد شيلة وفارص وزارح بني يهوذا فقط مقدمهم نحشون بن عميناداب ابن أرام بن حصرون ابن فارص بن يهوذا بن إسرائيل. وأنه أحصى بني يساكر الذكور خاصة من كان منهم ابن عشرين سنة فصاعداً المبارزين للحرب خاصة فوجدهم أربعة وخمسين ألف رجل وأربعمائة رجل مقدمهم نثنائيل بن صوغر وأنه أحصى بني زبلون الذكور خاصة من كان منهم ابن عشرين سنة فصاعداً المبارزين للحرب خاصة فوجدهم سبعة وخمسين ألف رجل وأربعمائة رجل مقدمهم الياب بن حيلون وأنه حسب بني يوسف عليه السلام الذكور خاصة من كان منهم ابن عشرين فصاعداً المبارزين للحرب خاصة فوجدهم اثنين وسبعين ألف رجل وسبعمائة رجل منهم من ولد أفرايم بن يوسف أربعون ألف رجل وخمسمائة رجل ومقدمهم اليشمع بن عميهود ومن ولد منسي بن يوسف اثنان وثلاثون ألف رجل ومائتا رجل مقدمهم جمليئيل بن فدهصور وأنه حسب بني بنيامين الذكور خاصة من كان منهم ابن عشرين سنة فصاعداً المبارزين للحرب خاصة فكانوا خمسة وثلاثين ألف رجل وأربعمائة رجل مقدمهم ابيدن بن جدعوني وأنه حسب بني دان الذكور خاصة من كان منهم ابن عشرين فصاعداً من المبارزين للحرب خاصة فكانوا اثنين وستين ألف رجل وسبعمائة رجل مقدمهم أخيعزر بن عميشداي وكلهم من ولد حوشيم بن دان وأنه حسب بني أشير الذكور خاصة من كان منهم ابن عشرين فصاعداً من المبارزين للحرب خاصة فوجدهم واحد وأربعين ألف رجل وخمسمائة رجل مقدمهم فجعيئيل ابن عكرن وأنه حسب بني نفتالي من كان منهم من الذكور خاصة ابن عشرين فصاعداً من المبارزين للحرب خاصة فوجدهم ثلاثة وخمسين ألف رجل وأربعمائة رجل مقدمهم أخيرع ابن عينن وأن هذا الحساب كان بعد عام واحد وشهر واحد من خروجهم من مصر حاشا قسمة المدائن المذكورة وأنها بعد دخولهم فلسطين والأردن. فليتأمل كل ذي تمييز صحيح من الخاصة والعامة هذا الكذب الفاحش الذي لا خفاء به والمحال الممتنع والجهل المفرط الموجب كل ذلك ضرورة أنها كتب محرفة مبدلة من تحريف فاسق سخر بهم وأنها لا تمكن وأنها ألبتة أن تكون من عند الله ولا من عند نبي ولا من عمل صادق اللهجة. فمن ذلك أخباره بأن رجال بني دان كانوا إذا خرجوا من مصر اثنتين وسبعين ألفاً وسبعمائة رجل لم يعد فيهم من كان منهم ابن أقل من عشرين سنة ولا من لا يطيق البروز للحرب ولا النساء وأنهم كلهم راجعون إلى حوشيم بن دان وحده ولم يكن لدن بإقرارهم ولد غير حوشيم مع قرب أنسابهم من حوشيم لأن في نص توراتهم أن الله تعالى قال لإبراهيم عليه السلام أن الجيل الرابع من الأولاد يرجعون إلى الشام فاضبطوا هذا يظهر لكم الكذب علانية لا خفاء به وأن بني يهوذا كانوا أربعة وسبعين ألفاً وستمائة رجل ليس يعد فيهم من له أقل من عشرين سنة وكلهم راجعون كما ذكرنا إلى ثلاثة أولاد ليهوذا لم يعقب له غيرهم وفي الحياة يومئذ رئيسهم نحشون بن عمينا داب بن أرام ابن حصرون بن فارص بن يهوذا وأن بني يوسف عليه السلام كانوا اثنين وسبعين ألف رجل وسبعمائة رجل ليس يعد فيهم من له أقل من عشرين سنة وكلهم راجع إلى أفرايم ومنسي لم يعقب ليوسف غيرهما وفيهم يومئذ في الحياة صلفحاد بن حافر بن جلعاد بن منسي بن يوسف عليه السلام وقد ذكر أيضاً في توراتهم أولا أفرايم فلم يجعل له ثلاثة ذكور ولم يجعل لمنسي إلا ولدين وذكر أولاد جلعاد المذكور بن منسي ولم يجعل له إلا ستة ذكور فقط. فاجعلوا لمنسي وأفرايم أقصى ما يمكن أن يكون للرجل من الأولاد ثم لجلعاد وإخوته وبني عمه مثل ذلك ثم لحافر وطبقته مثل ذلك وانظروا هل يمكن أن يبلغ ذلك ثلث هذا العدد والأمر في ولد دان أفحش من سائر ما في ولد إخوته وإن كان الكذب في كل ذلك فاحشاً لأن البضع والسبعين ألف رجل وزيادة لم يعد فيهم ابن أقل من عشرين

سنة يرجعون إلى ثلاثة من ولد يهوذا واثنين من ولد يوسف وأما الاثنان وستون ألف رجل ونيف لا يعد فيهم ابن أقل من عشرين سنة فإنما يرجع إلى واحد فقط لم يمكن لدان غيره بلا خلاف منهم فكيف إذا أضيف إلى هذا العدد من له أقل من عشرين سنة من الرجال والأغلب أنهم قريب من عدد المتجاوزين عشرين سنة أو أقل بيسير وجميع النساء والأغلب أنهن في عدد الرجال أو قريباً من ذلك فيجتمع من ولد حوشيم بن دان وحده في مدة مائتي عام وسبعة عشر عاماً نحو مائة ألف وستين ألف إنسان هذا المحال الممتنع الذي لم يكن قط في العالم على حسب بنيته وتربيته ويجتمع من ولد يوسف عليه السلام على هذا أرجح من مائتي ألف إنسان ومن ولد يهوذا نحو ذلك وليس يمكنهم أن يقولوا أن الطبقات من الولادات كانت كثيرة جداً الوجهين أحدهما قوله في توراتهم أن الجيل الرابع من الأولاد يرجعون إلى الشام والثاني أن الذي ذكر أنسابهم من بني لاوي وبني يهوذا وبني يوسف وبني رأوبين كانوا متقاربين في التعدد كموسى وهارون ومريم بني عمران بن فاهاث بن لاوي بن إسرائيل واليصافان بن عزيئيل بن فاهاث بن لاوي بن إسرائيل وقورح وإخوته بنو يصهار بن فاهاث بن لاوي بن إسرائيل ونحشون وإخوته بنو عمينا داب بن أرام بن حصرون بن فارص بن يهوذا بن إسرائيل وأحار بن كرمي بن سيداي بن شيلة بن يهوذا بن إسرائيل ودابان وأبيرام ابنا الباب بن ملوكن بن روبان بن إسرائيل وإخوتهم وأولادهم وأولاد أولادهم هذا نص ذكر أنسابهم في توراتهم فوضح أن الأمر متقارب في تعددهم وظهر بهذا عظيم الكذب الفاحش في الأعداد التي ذكروا ولا يمكنهم البتة أن يقولوا أنه كان لإسرائيل غير من سمينا من الأولاد الاثني عشر ولا أنه كان لأولاد إسرائيل المذكورين غير من سمينا من الأولاد وعددهم أحد وخمسون رجلاً فقط لبنيامين عشرة ولجاد سبعة ولشمعون ستة ولرؤبين وأشير وليساكر ونفتالي لكل واحد منهم أربعة أربعة وليهوذا وللاوي وزبلون لكل واحد منهم ثلاثة ثلاثة وليوسف اثنان ولدان واحد فيا للناس كيف يمكن أن يتناسل من ولادة واحد وخمسين رجلاً فقط في مدة مائتي عام وسبعة عشر عاماً فقط أزيد من ألفي ألف إنسان هذا غاية المحال الممتنع لأنه نص في توراتهم أنه انتسل نهم ستماية ألف وثلاثة آلاف رجال كلهم لم يعد فيهم ابن أقل من عشرين سنة ولعل من دون العشرين عاماً منهم يقاربون هذا العدد ثم النساء ولعلهن نحو هذا العدد فأعجبوا لهذه الفضائح. وقد رام بعض من صككت وجهه من علمائهم بهذه الفضيحة أن يلود بهذا السقب فقلت دع عنك هذا التمويه فقد سدت عليك توراتك كل المذاهب لأن فيها بعلمك حيث ذكر خروجهم من مصر وحيث ذكر دخولهم إلى الشام وحيث ذكر قسمة الأرض عليهم في سفر يوشع ذكر أفخاذ قبائلهم وتسمية أسباطهم اسماً اسماً فلم يزد على من سمينا ولا واحداً فلو كان ما تقول لكانت أيضاً قد كذبت في هذا الموضع إذ ذكرت بزعمك هذا قسمة الأرض وربتة الجيوش وأعداد الأسباط بخلاف ما تزعم فلا بد فيها من الكذب المتيقن كيفما تصرفت الحال فسكت خاسئاً. فإن قيل ألم يقل يعقوب إذ عرض عليه يوسف ابنه أفرايم ومنسي فقال له يعقوب أفرايم ومنسي يكونان لي وينسبان إلي ومن ولد لك بعدهما ينسبان إليك. قلنا لا يخلو يوسف عليه السلام من أن لا يكون له ولد غيرهما ممن أعقب خاصة كما نقول نحن وتشهد به نصوص توراتكم وجميع كتبكم أو يكون ليوسف ولدأعقب غير أفرايم ومنسي فلو كان ذلك فكتبكم كلها كاذبة أولها عن آخرها من التوراة فما ورآها لأنه في كل مكان ذكر فيه رتبة معسكر الأسباط سبطاً سبطاً وعددهم إذ خرجوا من مصر وعددهم إذ دخلوا الشام وعددهم إذ أهدوا الكباش والعجول وحقاق الذهب وعددهم إذ وقفوا على الجبلين للبركة واللعنة وعددهم إذ نقشت أسماؤهم في الفصوص المرتبة على صدر هارون في أزيد من ألف موضع في سائر كتبهم ولم يذكر ليوسف الإسبطين فقط سبط منسي وسبط أفرايم فبطل الاعتراض بذلك الكلام المذكور وبالله التوفيق. وقد علم كل من يميز م الرجال والنساء أن الكثرة الخارجة من الأولاد لم توجد في العالم لصعوبة الأمر في تربية أطفال الناس ولكون الإسقاط في الحوامل ولإبطاء حمل المرأة بين بطن وبطن ولكثرة الموت في الأطفال فهذه أربع عوارض قواطع دون الكثرة الخارجية في الأولاد للناس ثم كون الإناث في الولادات أيضاً ولو

طلبنا أن نعد من عاش له عشرون ولداً فصاعداً من الذكور وبلغوا الحلم فما وجدناهم إلا في الندرة ثم في القليل من الملوك وذوي اليسار المفرط الذين تنطلق أيديهم عن الكثير من النساء والإماء ثم على الخدام اللواتي هن العون على التربية والكفاية وعلى كثرة المال الذي لا يكون المعاش إلا به وأما من لا يجد إلا الكتاب وفوقه مما لا يبلغ الإكثار من الوفر ولا يقدر إلا على المرأة والمرأتين ونحو ذلك فلا يوجد هذا فيهم البتة بوجه من الوجوه ولا يمكن ذلك أصلاً لهم لما ذكرنا آنفاً من القواطع الموانع وقد شاهدنا الناس وبلغتنا أخبار أهل البلاد البعيدة وكثر بحثنا عما غاب عنا منا ووصلت إلينا التواريخ الكثيرة المجموعة في أخبار من سلف من عرب وعجم في كثير من الأمم فما وجدنا في ذلك المعهود من عدد أولاد الذكور في المكثرين الذين يتحدث بهم عند كثرة الولد إلا من أربعة عشر ذكراً فأقل وأما ما زاد إلى العشرين فنادر جداً هذه الحال في جميع بلاد أهل الإسلام والذي بلغنا عن ممالك النصارى إلى أرض الروم وممالك الصقالية والترك والهند والسودان قديماً وحديثاً وأما الثلاثون فأكثر فما بلغنا ذلك إلا عن نفر يسير عمن سلف. منهم أنس بن مالك الأنصاري وخليفة بن أبي السعدي وأبو بكرة فإن هؤلاء لم يموتوا حتى مشي بين يدي كل واحد منهم مائة ذكر من ولده وعمر بن عبد الملك فإنه كان يركب معه ستون رجلاً من ولده وجعفر بن سليمان بن علي بن عبد الله بن العباس فإنه عاش له أربعون ذكراً من ولده سوى أبنائهم وعبد الرحمن بن الحكم بن هشام بن عبد الرحمن بن معاوية فإنه ولد له خمسة وأربعون ذكراً عاش منهم نيف وثلاثون وموسى ابن إبراهيم بن موسى بن جعفر محمد بن علي بن الحسين بن علي بن أبي طالب فإنه بلغ له منهم مبلغ الرجال واحد وثلاثون ابناً ذكوراً كلهم وكان أبوه أميراً على اليمن مرة قائماً ومرة والياً للمأمون ووصيف مولى المعتصم التركي كان له خمسة وخمسون ذكراً بالغون من ولده الأدنين وتامرت مولي بني مناد صاحب طرابلس فإنه كان يركب ومعه ثمانون ذكراً من أولاده الأدنين إلا أن هذا كان يغتصب كل امرأة أعجبته من أمة أو حرة بولدها ورجل من ملوك البربر من بني دمر معتزلي كان يركب معه مائتا فارس من ولده وولد ولده وتميم بن يزيد بن يعلي بن محمد العرني فإنه بلغنا أنه كان له نيف وخمسون ذكراً بالغون وكان ملك بني نفر من ملك بلاداً عظيمة وأبو البهار بن زيري ابن منكاد فكان يركب معه ثلاثون ذكراً من ولده الأدنين ومرزوق بن أشكر بن الثغري بجهة لارده فكان يركب معه ثلاثون فارساً من ولده الأدنين وبلغنا عن ملك من ملوك الهند أنه كان له ثمانون ولداً ذكوراً بالغون. وتذكر اليهود في تواريخهم أن رئيساً كان يدبر أمرهم كلهم يسمى جدعون ابن بواش من بني منسي بن يوسف عليه السلام كان له سبعون ولداً ذكوراً وإن آخر منهم أيضاً من سبط منسي يسمى بابين بن جلعاد كان له اثنان وثلاثون ولداً ذكوراً وآخر من مدبريهم اسمه عبدون بن هلال من بني أفراييم بن يوسف كان له أربعون ابناً ذكوراً بالغون وآخر من مدبريهم من سبط يهوذا اسمه افصان من سكان بيت لحم كان له ثلاثون زوجة وثلاثون ابناً ذكوراً وثلاثون بنتاً وتزعم الفرس أن جودرز الملك علي كرمان كان له تسعون ابناً ذكوراً بالغون فإذا كانت هذه الصفة لم نجدها منذ نحو ثلاثة آلاف عام إلا في أقل من عشرين إنساناً في مشارق الأرض ومغاربها في الأمم السالفة والخالفة ممن علت حاله وامتد عمره وكثرت أمواله وعياله فكيف يتأتى من هذا العدد ما لم يسمع بمثله قط في الدهر لا في نادر ولا في شاذ لبني إسرائيل كافة بمصر وحالهم فيها معروفة مشهورة لا يقدر أحد على إنكارها وهي أنهم كانوا في حياة يوسف عليه السلام في كفاف من العيش أصحاب غنم فقط ولم يكونوا في يسار فائض ثم كانوا بعد موت يوسف وإخوته عليه السلام في فاقة عظيمة وعذاب ونصب وسخرة متصلة وذل رابت وبلاءٍ دائب وتعب زاهق يكاد يقطع عن الشبع فكيف عن الاتساع في العيال والأشرفي الاستكثار من الولد فهذه كذبة عظيمة مطبقة فاضحة. وثانية وهي أن في توراتهم أنهم كانوا ساكنين في أرض قوس فقط وأن معاشهم كان من المواشي فقط. وذكر في توراتهم أنهم إذ خرجوا من مصر خرجوا بجميع مواشيهم. فاعجبوا أيها السامعون وتفكروا ما الذي يكفي ستمائة ألف

وثلاثة آلاف لم يعد فيهم ابن أقل من عشرين سنة سوى النساء للقوت والكسوة من المواشي ثم اعلموا يقيناً أن أرض مصر كلها تضيق عن مسرح هذا المقدار من المواشي فكيف أرض قوس وحدها وهم يقولون في توراتهم أن إبراهيم ولوطاً عليهما السلام لم يحمل كثرة مواشيهم أرض واحدة ولا أمكنهما أن يسكنا معاً فكيف بمواش تقوم بأزيد من ألف ألف وخمسمائة ألف إنسان لقد كان الذي عمل لهم هذه اكتب الملعونة المكذوبة ضعيف العقل قليل الفكرة فيما يطلق به قلمه فهذه كذبة فاحشة ثانية عظيمة جداً. وثالثة أنه ذكر في توراتهم أنهم كانوا كلهم يسخرون في عمل الطوب وتالله إن ستمائة ألف طواب لكثير جداً لاسيما في قوس وحدها وليس يمكنهم أن يقولوا أنهم كانوا متفرقين فإن توراتهم تقول غير هذا وتخبر أنهم كانوا مجتمعين ذكر ذلك في مواضع جمة منها حيث أمرهم بذبح الخرفان ومس العنب بالدم ومنها حيث أباح لهم فرعون الخروج مع موسى عليه السلام فكانوا كلهم مجتمعين بمواشيهم يوم خروجهم وهذه كذبة عظيمة ثالثة لا خفاء بها. والرابعة أنه ذكر بني لاوي ثلاثة رجال فقط قهات وجرشون ومراري وأن ذكور نسل هؤلاء الثلاثة فقط كانوا اثنين وعشرين ألفاً من الذكور خاصة من ابن شهر فصاعداً من جملتهم ثمانية آلاف رجل وخمسمائة رجل وثمانون رجلاً ليس فيهم ابن أقل من ثلاثين سنة ولا ابن أكثر من خمسين سنة ثم ذكر أولاد مراري فلم يذكر له إلا ولدين محلي وموشي فقط وذكر أولاد جرشون بن لاوي فلم يذكر له إلا ولدين لبني وشمعي وذكر أولاد قهات بن لاوي فلم يذكر إلا أربعة فقط عمرام ويصهار وحبرون وعزيئيل فرجع نسل لاوي كله إلى هؤلاء الثمانية فقط ثم لم يجعلوا لتوجيه التأويل في كذبهم مساغاً بل عد أولاد عمرام بأنهم موسى وهارون عليهما السلام فقط والعازار وفرصوم ابني موسى عليه السلام وكانا صغيرين حينئذ جداً وأربعة أولاد لهارون عليه السلام وعد أولاد يصهار فذكر قورح وإخوته وثلاثة أولاد لقورح وبقي سائر العدد المذكور من الألوف وهي ثمانية آلاف رجل وستمائة رجل لا يعد فيهم ابن أقل من شهر من بني قهات خاصة راجعاً إلى أولاد حبرون وعزيئيل وأخوي قورح فقط هذا والصافان بن عزيئيل حي مقدم طبقته سوى النساء ولعل عددهن كعدد الرجال وهذا من الحمق الذي لا نظير له ومن قلة الحياء في الدرجة العليا ومن الكذب البحث في المقدمة ومن المحال في المحل الأقصى وجار مجرى الخرافات التي تقال عند السمر بالليل ولعمري لو ضل بتصديق هذا الهوس الفاجر واحد واثنان لكان عجباً فكيف أن يضل به عالم عظيم وجيل بعد جيل مذ أزيد من ألف وخمسمائة عام مذ كتب لهم عزر الوراق هذا السخام الذي أضلهم به ونحمد الله على عظيم نعمته علينا كثيراً ونسأله العصمة في باقي أعمارنا مما امتحن به من شاء ضلاله آمين آمين. والخامسة قوله في سفر يوشع أنه وقع لبني هارون ثلاث عشر مدينة والعازار بن هارون حي قائم فيا للناس أفي المحال أكثر من أن يدخل في عقل أحد أن نسل هارون بعد موته بسنة وأشهر يبلغ عدد الأيسعة للسكنى إلا ثلاث عشرة مدينة هل لهذا الحمق دواء إلا الغل والقيد والمجمعة وما يتبع ذلك من الكي والسوط ونعوذ بالله من الخذلان. وكذبة سادسة ظريفة جداً وهي أنه ذكر في توراتهم أن عدد ذكور بني جرشون بن لاوي من ابن شهر فصاعداً كانوا ستة آلاف وخمسمائة وإن عدد ذكور بني قهات بن لاوي من ابن شهر فصاعداً كانوا ثمانية آلاف وستمائة وإن عدد ذكور بني مراري بن لاوي من ابن شهر فصاعداً كانوا ستة آلاف ومائتين ثم قال فجميع الذكور من بني لاوي من ابن شهر فصاعداً اثنان وعشرون ألفاً فكان هذا ظريفاً جداً وشيئندي منه الاباط وهل يجهل أحد أن الأعداد المذكورة إنما هي يجتمع منها واحد وعشرون ألفاً وثلاث مائة. هذا أمر لا ندري كيف وقع أتراه بلغ المسخم الوجه الذي كتب لهم هذا الكتاب الأحمق من الجهل بالحساب هذا المبلغ أن هذا لعجب ولقد كان الثور أهدي منه والحمار أنبه منه بلا شك أترى لم يأت بعده من اليهود مذ أزيد من ألف عام وخمسمائة عام من تبين له أن هذا خطاء وباطل ولا يمكن أن يدعي هنا غلط من الكتاب ولا وهم من الناسخ في بعض النسخ لأنه لم يدعنا في لبس من ذلك ولا في شك من فساد ما أتى به بل أكد ذلك وبينه وفضحه وأوضحه بأن قال إن بكور ذكور بني إسرائيل كانوا اثنين وعشرين ألفاً ومائتين

وثلاثة وسبعين وإن الله تعالى أمر موسى أن يأخذ بني لاوي الذكور عن بكور ذكور بني إسرائيل وأن يأخذ عن المائتين والثلاثة والسبعين الزائدين من بكور ذكور بني إسرائيل عن الاثنين وعشرين ألفاً من بني لاوي عن كل رأس خمسة أشقال فضة فاجتمع من ذلك ألف شقل وثلمثائة شقل وخمسة وستون شقلاً فارتفع الأشكال جملة وبالله التوفيق. وتالله ما سمعنا قط بأخبث طينة ولا أفسد جبلة ممن كتب لهم هذا الضلال إلا من اتبعه وصدق بضلاله فهذه ست كذبات في نسق لو لم يكن في توراتهم منها إلا واحدة لكان برهاناً قاطعاً موجباً لليقين بأنها كتاب موضوع بلا شك مبدل محرف صغير مكذوب فكيف بجميع ما أوردنا من ذلك ونورد إن شاء الله ونعوذ بالله من الخذلان ويتلو هذا كذبة شائعة بشيعة شنيعة وهي أنهم لا يختلفون في أن داود عليه السلام هو ابن ابشباي بن عونيذ بن بوعز بن اشلومون بن نحشون بن عمينا داب بن ارام بن حصرون لا يختلفون في أن عونيذ المذكور جد داوود أبا أبيه كانت أمه روث العمونية التي لها كتاب مفرد من كتب النبوة ولا يختلفون في أن من خروجهم من مصر إلى ولاية داود عليه السلام كانت ستمائة سنة وست وستين. وفي نص التوراة عندهم وبلا خلاف منهم أن مقدمهم بني يهوذا إذ خرجوا من مصر كان نحشون بن عمينا داب المذكور وأنه أخو امرأة هارون عليه السلام. وفي نص توراتهم أنهم قالوا قال الله تعالى أنه لا يدخل الأرض المقدسة من خرج من مصر وله عشرون سنة فصاعداً لا يهوشع بن نون الافرايمي وكالب بن يفنة اليهوذاني فصح ضرورة أن نحشون مات في التيه وأن الداخل في أرض الشام هو ابنه سلومان. فأقسموا الآن ستمائة وستين على أربع ولادات فقط وهذه ولادة بوعز بن شلومون الداخل ثم ولادة عونيذ بن بوعز بن روث العمونية ثم ولادة ابشاي بن عونيذ ثم ولادة داود عليه السلام ثم أبشاي ثم لا تختلف كتبهم في أن داود عليه السلام ولي ثلاث وثلاثون سنة عند تمام الستمائة سنة وست وستين فينبغي أن تسقط سنو داود إذ ولي من العدد المذكور يكون الباقي خمسمائة سنة وثلاثاً وسبعون سنة لثلاث ولادات وهي ولادة أبشاي وولادة عونيذ وولادة بوعز. فتأملوا بن كم كان واحد منهم إذ ولد له ابنه المذكور تعلموا أنه كذب مستحيل في نسبة ذلك من أعمارهم يومئذ لأن في كتبهم نصاً أنه لم يعش أحد بعد موسى عليه السلام في بني إسرائيل مائة وثلاثين سنة إلا يهوباراع الكوهن الهاروني وحده وبالضرورة يجب أن كل واحد ممن ذكرنا كان له أزيد من مائة ونيف وأربعين إذ ولد له ابنه المذكور وهذه أقوال يكذب بعضها بعضاً فصح ضرورة لا محيد عنها أنها كلها مبدلة مستعملة محرفة مكذوبة ملعونة وثبت أن ديانتهم المأخوذة من هذه الكتب ديانة فاسدة مكذوبة من عمل الفساق ضرورة كالشيء المدرك بالعيان واللمس ونحمد الله على السلامةعين وإن الله تعالى أمر موسى أن يأخذ بني لاوي الذكور عن بكور ذكور بني إسرائيل وأن يأخذ عن المائتين والثلاثة والسبعين الزائدين من بكور ذكور بني إسرائيل عن الاثنين وعشرين ألفاً من بني لاوي عن كل رأس خمسة أشقال فضة فاجتمع من ذلك ألف شقل وثلمثائة شقل وخمسة وستون شقلاً فارتفع الأشكال جملة وبالله التوفيق. وتالله ما سمعنا قط بأخبث طينة ولا أفسد جبلة ممن كتب لهم هذا الضلال إلا من اتبعه وصدق بضلاله فهذه ست كذبات في نسق لو لم يكن في توراتهم منها إلا واحدة لكان برهاناً قاطعاً موجباً لليقين بأنها كتاب موضوع بلا شك مبدل محرف صغير مكذوب فكيف بجميع ما أوردنا من ذلك ونورد إن شاء الله ونعوذ بالله من الخذلان ويتلو هذا كذبة شائعة بشيعة شنيعة وهي أنهم لا يختلفون في أن داود عليه السلام هو ابن ابشباي بن عونيذ بن بوعز بن اشلومون بن نحشون بن عمينا داب بن ارام بن حصرون لا يختلفون في أن عونيذ المذكور جد داوود أبا أبيه كانت أمه روث العمونية التي لها كتاب مفرد من كتب النبوة ولا يختلفون في أن من خروجهم من مصر إلى ولاية داود عليه السلام كانت ستمائة سنة وست وستين. وفي نص التوراة عندهم وبلا خلاف منهم أن مقدمهم بني يهوذا إذ خرجوا من مصر كان نحشون بن عمينا داب المذكور وأنه أخو امرأة هارون عليه السلام. وفي نص توراتهم أنهم قالوا قال الله تعالى أنه لا يدخل الأرض المقدسة من خرج من مصر وله عشرون سنة فصاعداً لا يهوشع بن نون الافرايمي وكالب بن يفنة اليهوذاني فصح ضرورة أن نحشون مات في التيه وأن الداخل في أرض الشام هو ابنه سلومان. فأقسموا الآن ستمائة وستين على أربع ولادات فقط وهذه ولادة بوعز بن شلومون الداخل ثم ولادة عونيذ بن بوعز بن روث العمونية ثم ولادة ابشاي بن عونيذ ثم ولادة داود عليه السلام ثم أبشاي ثم لا تختلف كتبهم في أن داود عليه السلام ولي ثلاث وثلاثون سنة عند تمام الستمائة سنة وست وستين فينبغي أن تسقط سنو داود إذ ولي من العدد المذكور يكون الباقي خمسمائة سنة وثلاثاً وسبعون سنة لثلاث ولادات وهي ولادة أبشاي وولادة عونيذ وولادة بوعز. فتأملوا بن كم كان واحد منهم إذ ولد له ابنه المذكور تعلموا أنه كذب مستحيل في نسبة ذلك من أعمارهم يومئذ لأن في كتبهم نصاً أنه لم يعش أحد بعد موسى عليه السلام في بني إسرائيل مائة وثلاثين سنة إلا يهوباراع الكوهن الهاروني وحده وبالضرورة يجب أن كل واحد ممن ذكرنا كان له أزيد من مائة ونيف وأربعين إذ ولد له ابنه المذكور وهذه أقوال يكذب بعضها بعضاً فصح ضرورة لا محيد عنها أنها كلها مبدلة مستعملة محرفة مكذوبة ملعونة وثبت أن ديانتهم المأخوذة من هذه الكتب ديانة فاسدة مكذوبة من عمل الفساق ضرورة كالشيء المدرك بالعيان واللمس ونحمد الله على السلامة

فصل ثم وصف قيام بني إسرائيل على موسى عليه السلام وطلبهم منه اللحم للأكل وذكروا أشواقهم إلى القرع والقثاء والبصل والكراث والثوم الذي تشبه رائحته في الروائح عقولهم في العقول وذكروا ضجرهم من المن والله عز وجل قال لموسى عليه السلام تقول للعامة تقدسوا غداً تأكلوا اللحم ها أنا أسمعكم قائلين من ذا يطعمنا أكل اللحم قد كنا بخير بمصر ليعطينكم السيد اللحم فتأكلون ليس يوماً واحداً ولا يومين ولا خمسة ولا عشرة حتى تكمل أيام الشهر حتى يخرج على مناخركم ويصيبكم التخم لما تخليتم عن السيد الذي هو في وسطكم ويكون قدامه قائلين لماذا أخرجنا من مصر فقال موسى لله تعالى ستمائة ألف رجل وأنت تقول أنا أعطيهم اللحوم شهراً طعماً أترى تكثير بذبائح البقر والغنم فيقتاتون بها أم تجتمع حيتان البحر معاً لتشبعهم فقال له الرب أترى يد السيد عاجزة سترى أن يوافيك كلامي أم لا ثم ذكر أن الله تعالى أرسل ريحاً فأتت بالسماني من خلف البحر إلى بني إسرائيل فأكلوها ودخل اللحم بين أضراسهم وأصابتهم التخم وأخذها وباء شديد مات منهم به كثير وإن هذا كان في الشهر الثاني من خروجهم من مصر قال أبو محمد رضي الله عنه في هذا الفصل آيات من الله رب العالمين وما تأتي له طامة ألا تكاد تنسي ما قبلها فأول ذلك إخبار اللعين المبدل للتوراة بأن الله تعالى إذ قال لموسى غداً تأكلون اللحم إلى تمام الشهر قال له موسى هم ستمائة ألف رجل وأنت تقول أنا أعطيهم اللحوم طعاماً شهياً أترى تكثر بذبائح البقر والغنم يقتاتون بها أو تجتمع حيتان البحر معاً لتشبعهم

قال أبو محمد رضي الله عنه حاش لله أن يراجع رجل له من العقل مسكة ربه عز وجل هذه المراجعة وأن يشك في قوته على ذلك وعلى ما هو أعظم منه فكيف رسول نبي أترى موسى عليه السلام دخله قط شك في أن الله تعالى قادر على أن يكثر بذبائح البقر والغنم حتى يشبعهم أو على أن يأتيهم من حيتان البحر بما يشبعهم منه حاش لله من ذلك أتراه خفي على موسى عليه السلام أن الله تعالى هو الذي يرزق جميع بني آدم في شرقي الأرض وغربها اللحم وغير اللحم وأنه تعالى رازق سائر الحيوانات كلها من الطائر والعائم والمنساب والماشي على رجلين وأربع وأكثر حتى يستنكر أن يشبع شرذمة قليلة لا قدر لها من اللحم حاش له من ذلك فكيف يقول موسى عليه السلام هذا الكلام الأحمق حاش له من ذلك وقبل ذلك بعام وشهر وبعض آخر طلبوا اللحم فأتاهم بالسماني والمن وأكلوا ذلك بنص توراتهم أتراه نسي ذلك في هذه المدة اليسيرة أو يظن أنه قدر على الأولى ويعجز عن الثانية حاشا له من هذا الهوس. ثم زيادة في بيان هذا الكذب في توراتهم أن بني إسرائيل إذ خرجوا من مصر مع موسى خرجوا بجميع مواشيهم من البقر والغنم وأن أهل بيت منهم ذبحوا جدياً أو خروفاً في تلك الليلة. وذكر في مواضع منها أنهم أهدوا الكباش والتيوس والخرفان والجديان والبقر والعجول إلى قبة العهد. وذكروا في آخرها أن بني روابين وبني جاد ونصف سبط بني منسي كان معهم غنم كثير ومن البقر عدد لا يحصى في حين ابتداء قتالهم وفتحهم لأرض الشام فأي عبرة في إشباعهم من اللحم واللحم حاضر معهم كثير لا قليل ثلاثة من الغنم كانت تكفي الواحد منهم شهراً كاملاً وثور واحد كان يكفي أربعة منهم شهراً كاملاً على أن يأكلوا اللحم قوتاً حتى يشبعوا بلا خبز فكيف إذا تأدموا به فأي عجب في إشباعهم باللحم حتى يراجع موسى ربه تعالى بإنكار ذلك من قوة ربه عز وجل فهل في العالم أحمق ممن كتب هذه الكذبة الشنيعة الباردة السخيفة الممزوجة بالكفر اللهم لك الحمد على تسليمك لنا مما امتحنتهم به. فإن قالوا إن في كتابكم أن الله تعالى قال لزكريا " إنا نبشرك بغلام اسمه يحيى " الآية وأن زكريا قال لربه تعالى " أنى يكون لي غلام وكانت امرأتي عاقراً وقد بلغت من الكبر عتياً قال كذلك قال ربك هو علي هين " الآية " قال رب اجعل لي آية قال آيتك أن لا تكلم الناس ثلاث ليال سوياً " . وفي كتابكم أيضاً أن الملك قال لمريم " أنا رسول ربك لأهب لك غلاماً زكياً قالت رب أنى يكون لي غلام " الآية " قال كذلك قال ربك هو علي هين " الآية. قلنا ليس في جواب زكريا ومريم عليهما السلام اعتراض على بشرى الباري عز وجل لهما كما في كتابكم عن موسى عليه السلام ولا في كلام زكريا ومريم عليهما السلام إنكار على أن يعطيهما ولدين وهما عقيم وبكر إنما سألا أن يعرفا الوجه الذي منه يكون الولد فقط لأن إني في اللغة العربية التي بها نزل القرآن بلا خلاف أن معناها من أين فصح ما قلنا من أنهما سألاه أن يعرفهما الله تعالى من أن يكون لهما الولدان أو من أي جهة بنكاح زكريا لامرأة أخرى أم نكاح رجل لمريم أم من اختراعه تعالى وقدرته فإنما سأل زكريا الآية ليظهر صدقه عند قومه ولئلا يظن أنهما أخذاه وادعياه هذا هو ظاهر الآيتين اللتين ذكرنا من القرآن دون تكلف تأويل بنقل لفظ أو زيادة أو حذف بخلاف ما حكيتم عن موسى من الكلام الذي لا يحتمل إلا التكذيب فقط فصل وبعد ذلك ذكر قيام مريم وهارون أخو موسى عليه السلام معاندين لموسى من أجل امرأته الحبشية قال أبو محمد رضي الله عنه وكيف تكون حبشية وقد قال في أول توراتهم أنها بنت يثرون المدياني وهو بلا شك من ولد مدين بن إبراهيم عليه السلام فأحد هذين القولين يكذب الآخر

فصل ذكر كما ذكرنا أن في الشهر الثاني من السنة الثانية من خروجهم من مصر كان طلبهم اللحم كما ذكرنا وأنه بعد ذلك وقع لهارون ومريم الشغب مع موسى أخيهما عليه السلام كما ذكرنا وأن مريم مرضت وأخرجت من المعسكر سبعة أيام حتى برئت ثم رجعت وأن بعد ذلك وجه موسى الله تعالى الاثني عشر رجلاً الذين كان من جملتهم هوشع ابن نون الافرايمي وكالب بن يفنة اليهوذاني ليروا الأرض المقدسة وذكر أنهم طافوها في أربعين يوماً ثم رجعوا وخوفوا بني إسرائيل حاشا كالب وهوشع وأن الله تعالى سخط عليهم وأهلكهم وأوحى إلى موسى أما جيفكم فستكون ملقاة في المفاز ويكون أولادكم سابحين في المفاز أربعين سنة على عدد الأربعين يوماً التي دوختم فيها البلد اجعل لكم كل يوم سنة وتكافئون أربعين سنة بخطاياكم وأنهم بقوا في التيه أربعين سنة فلما أتموها أمرهم الله عز وجل بالحركة فتحركوا ثم ماتت مريم أخت موسى عليها السلام ثم مات هارون عليه السلام ثم حارب موسى عوج وسحون الملكين وأخذ بلادهما وأعطى بلادهما لبني روابين وبني جاد ونصف سبط منسي ثم حارب المدينتين وقتل ملوكهما ثم إنه عليه السلام مات وله مائة سنة وعشرون سنة وفي صدر توراتهم أنه عليه السلام إذ خرج عن مصر كان له ثمانون سنة هذا كله نص توراتهم حرفاً حرفاً قال أبو محمد رضي الله عنه هذا كذب فاحش وقد قلنا أن الذي عمل لهم التوراة التي بأيديهم كان قليل العلم بالحساب ثقيل اليد فيه جداً أو عياراً ماجناً مستخفاً لا دين له سخر منهم بأمثال التيوس والحمير لأنه إذا خرج وله ثمانون سنة وبقي بعد خروجه سنة أو شهر ثم تاهوا أربعين سنة ثم قاتلوا ملوكاً عدة وقتلوهم وأخذوا بلادهم وأموالهم فقد اجتمع من ذلك ضرورة زيادة على المائة وعشرين سنة أكثر من سنة ولابد والأغلب أنهما سنتان زائدتان فكذب ولابد في سن موسى إذ مات أو كذب الوعد الذي أخبر عن الله تعالى بتيههم أربعين سنة حاشا للباري تعالى أن يكذب أو أن يغلط في دقيقة أو أقل وحاشا لنبيه صلى الله عليه وسلم من مثل ذلك وصح أنها مولدة موضوعة فصل ثم ذكر في السفر الخامس فقال إن طلع فيكم نبي وادعى أنه رأى رؤيا وأتاكم بخبر ما يكون وكان ما وصفه ثم قال لكم بعد ذلك اتبعوا أبناء إلهة الأجناس فلا تسمعوا له قال أبو محمد رضي الله عنه في هذا الفصل شنعة من أشنع الدهر وتدسيس كافر مبطل للنبوات كلها لأنه أثبت النبوة بقوله إن طلع فيكم نبي ويصدقه في الأخبار بما يكون ثم أمرهم بمعصيته إذا دعاهم إلى اتباع آلهة الأجناس وهذا تناقض فاحش ولئن جاز أن يكون نبي يصدق فيما ينذر به يدعو إلى الباطل والكفر فلعل صاحب هذه الوصية من أهل هذه الصفة وما الذي يؤمننا من ذلك وها هنا شيء يوجب تصديقه واتباعه ويبينه من الكاذبين إلا ما صحح نبوته من المعجزات فلما لزمت معصيته إذا أمر بباطل فإن معصية موسى لازمة وغير جائزة في شيء مما أمر به إذ لعله أمر بباطل إذ كان في الممكن أن يكون نبي يأتي بالمعجزات يأمر بباطل وحاش لله من أن يقول موسى عليه السلام هذا الكلام والله ما قاله قط ولقد كذب عليه الكذب المبدل للتوراة وكذلك حاش لله أن يظهر آية على يدي من يمكن أن يكذب أو يأمر بباطل هذا هو التلبيس من الله على عباده ومزج الحق بالباطل وخلطهما حتى لا يقوم برهان على تحقيق حق ولا إبطال باطل. واعلموا أن هذا الفصل من توراتهم والفصل الملعون الذي فيه أن السحرة عملوا مثل بعض ما عمل موسى عليه السلام فإنهما مبطلان على اليهود المصدقين بهما نبوة كل نبي يقرون له بنبوة قطعاً لأنه لا فرق فيهما بين موسى وسائر أنبيائهم وبين الكذابين والسحرة وحاش لله من هذا وبه تعالى نعوذ من الخذلان. هذا مع قوله بعد ذلك وأيما نبي أحدث فيكم من ذاته نبوة مما لم نأمر به ولم أعهد إليه به أو تنبأ فيكم يدعو للآلهة والأوثان فاقتلوه فإن قلتم في أنفسكم من أين يعلم أنه من عند الله أو من ذاته فهذا علمه فيكم إذا أنبأ بشيء ولم يكن فاعلموا أنه من ذاته

قال أبو محمد رضي الله عنه هذا كلام صحيح وهذا مضاد للذي قبله من أنه ينبىء بالشيء فيكون كما قال وهو مع ذلك يدعو إلى عبادة غير الله والقوم مخذولون نقلوا دينهم عن زنادقة مستخفين لا مؤنة عليهم أن ينسبوا إلى الأنبياء عليهم السلام الكفر والضلال والكذب والعمد كالذي ذكرنا قبل وكنسبتهم إلى هارون عليه السلام أنه هو الذي عمل العجل لبني إسرائيل وبنى له مذبحاً وقرب له القربان وجرد استاه قومه للرقص والغناء قدام العجل عراة وكما نسبوا إلى سليمان عليه السلام أنه قرب القرابين للأوثان على الكدي وأنه قتل يواب بن صوريا صبراً وهو نبي مثله وكما نسبوا إلى شاول وهو نبي عندهم يوحي إليه قتل النفوس ظلماً ونسبوا إلى بلعام بن باعورا وهو نبي عندهم يوحي الله تعالى إليه مع الملائكة العون على الكفر وأن موسى وجيشه قتلوه ثم نسبوا النبوة إلى منسي بن حزقيا الملك وهو بإقرارهم كافر ملعون يعبد الأوثان ويقتل الأنبياء وينسبون المعجزات إلى شمسون الدابي وهو عندهم فاسق مشهور بالفسق متعشق للفواسد ملمٌّ بهن وينسبون المعجزات إلى السحرة فأعجبوا لعظيم بليتهم واحمدوا الله على السلام واسألوه العافية لا إله إلا هو فصل ثم قال في آخر توراتهم فتوفي موسى عبد الله بذلك الموضع في أرض مواب مقابل بيت فغور ولم يعرف آدمي موضع قبره إلى اليوم وكان موسى يوم توفي ابن مائة وعشرين سنة لم ينقص بصره ولا تحركت أسنانه فنعاه بنو إسرائيل في أوطنة مواب ثلاثين يوماً وأكملوا نعيه ثم إن يشوع ابن نون امتلأ من روح الله إذ جعل موسى يديه عليه وسمع له بنو إسرائيل وفعلوا ما أمر الله به موسى ولم يخلف موسى في بني إسرائيل نبي مثله ولا من يكلمه الله مواجهة في جميع عجائبه التي فعل على يديه بأرض مصر في فرعون مع عبيده وجميع أهل مملكته ولا من صنع ما صنع موسى في جماعة بني إسرائيل قال أبو محمد رضي الله عنه هذا آخر توراتهم وتمامها وهذا الفصل شاهد عدل وبرهان تام ودليل قاطع وحجة صادقة في أن توراتهم مبدلة وأنها تاريخ مؤلف كتبه لهم من تحرض بجهله أو تعمد بفكره وأنها غير منزلة من عند الله تعالى إذ لا يمكن أن يكون هذا الفصل منزلاً على موسى في حياته فكان يكون أخباراً عنهما لم يكن بمساق ما قد كان وهذا هو محض الكذب تعالى الله عن ذلك وقوله لم يعرف قبره آدمي إلى اليوم بيان لما ذكرنا كاف وأنه تاريخ ألف بعد دهر طويل ولابد قال أبو محمد رضي الله عنه ها هنا انتهى ما وجدنا من التوراة لليهود التي اتلق عليها الربانيون والعانانيون والعيسويون والصدوقيون منهم مع النصارى أيضاً بلا خلاف منهم فيها من الكذب الظاهر في الأخبار وفيما يخبر به عن الله تعالى ثم عن ملائكته عن رسله عليهم السلام من المناقضات الظاهرة والفواحش المضافة إلى الأنبياء عليهم السلام ولو لم يكن فيها إلا فصل واحد من الفصول التي ذكرنا لكان موجباً ولابد لكونها موضوعة محرفة مبدلة مكذوبة فكيف وهي سبعة وخمسون فصلاً من جملتها فصول تجمع الفصل الواحد منها سبع كذبات أو مناقضات فأقل سوى ثمانية عشر فصلاً تتكاذب فيها نص توراة اليهود مع نص تلك الأخبار بأعيانها عند النصارى والكذب لائح ولابد في إحدى الحكايتين فما ظنكم بمثل هذا العدد من الكذب والمناقضة في مقدار توراتهم وإنما هي مقدار مائة ورقة وعشرة أوراق في كل صفحة منها من ثلاثة وعشرين سطراً إلى نحو ذلك بخط هو إلى الانفساح أقرب يكون في السطر بضع عشرة كلمة قال أبو محمد رضي الله عنه ونحن نصف إن شاء الله تعالى حال كون التوراة عند بني إسرائيل من أول دولتهم إثر موت موسى عليه السلام إلى انقراض دولتهم إلى رجوعهم إلى بيت المقدس إلى أن كتبها لهم عزرا الوراق بإجماع من كتبهم واتفاق من علمائهم دون خلاف يوجد من أحد منهم في ذلك وما اختلفوا فيه من ذلك نبهنا عليه ليتيقن كل ذي فهم أنها محرفة مبدلة وبالله تعالى نستعين

قال أبو محمد رضي الله عنه دخل بنو إسرائيل الأردن وفلسطين والغور مع يوشع بن نون مدبر أمرهم عليه السلام إثر موت موسى عليه السلام ومع يوشع العازار بن هارون عليه السلام صاحب السرادق بما فيه وعنده التوراة لا عند أحد غيره بإقرارهم فدبر يوشع عليه السلام أمرهم في استقامة وألزمهم للدين إحدى وثلاثين سنة مذ مات موسى عليه السلام إلى أن مات يوشع ثم دبرهم فيخاس بن العازار بن هارون وهو صاحب السرادق والكوهن الأكبر والتوراة عنده لا عند أحد غيره خمساً وعشرين سنة في استقامة والتزام للدين ثم مات وطائفة منهم عظيمة يزعمون أنه حي إلى اليوم وثلاثة أنفس إليه وهم الياس النبي الهاروني عليه السلام ومليكصيذق بن فالج بن عابر بن ارفحشاذ بن سام بن نوح عليه السلام والعبد الذي بعثه إبراهيم عليه السلام فلما انقضت المدة المذكورة لفيخاس بن العزار كفر بنو إسرائيل وارتدوا كلهم وعبدوا الأوثان علانية فملكهم كذلك ملك صور وصيدا مدة ثمانية أعوام على الكفر. ثم دبر أمرهم عسال بن كنار بن أخي كالب بن يفنة بن يهوذا أربعين سنة على الإيمان ثم مات فكفر بنو إسرائيل كلهم وارتدوا وعبدوا الأوثان علانية فملكهم كذلك عقلون ملك بني مواب ثمان عشرة سنة على الكفر ثم دبر أمرهم أهوذ بن قاراقيل أنه من سبط أفرايم وقيل من سبط بنيامين واختلف أيضاً في مدة رئاسته فقيل ثمانون سنة وقيل وخمس وخمسون سنة على الإيمان إلى أن مات ثم دبرهم سمعان بن غاث بن سبط أشار خمساً وعشرين سنة على الإيمان ثم مات فكفر بنو إسرائيل كلهم وعبدوا الأوثان جهاراً فملكهم كذلك مراش الكنعاني عشرين سنة على الكفر ثم دبرت أمرهم دبورا النبتية من سبط يهوذا وكان زوجها رجلاً يسمى السدوث من سبط أفرايم إلى أن ماتت وهم على الإيمان فكان مدة تدبيرها لهم أربعون سنة فلما ماتت كفر بنو إسرائيل كلهم وارتدوا وعبدوا الأوثان جهاراً فملكهم عوزيب وزاب ملك بني مدين سبع سنين على الكفر ثم دبر أمرهم جدعون بن بواس من سبط أفرايم وقيل بل من سبط منسي وهم يصفون أنه كان نبياً وكان له واحد وسبعون ابناً ذكوراً فملكهم على الإيمان أربعين سنة ثم مات وولي ابنه أبو ملك ابن جدعون وكان فاسقاً خبيث السيرة فارتد جميع بني إسرائيل وكفروا وعبدوا الأوثان جهاراً وأعانه أخواله من أهل نابلس من بني إسرائيل من سبط يوسف بتسعين ديراً من بيت ماعل الصنم ومضوا معه فقتل جميع إخوته حاشا واحداً منهم أفلت وبقي كذلك ثلاث سنين إلى أن قتل ودبرهم بعده مولع بن قوامن سبط يساخر ولم نجد بياناً هل كان على الإيمان أو على الكفر خمساً وعشرين سنة ثم مات ثم دبر أمرهم بعدها بابين بن جلعاد من سبط منسي اثنين وعشرين عاماً على الإيمان إلى أن مات وكان له اثنان وثلاثون ولداً ذكوراً قد ولي كل واحد منهم مدينة من مدائن بني إسرائيل فارتد بنو إسرائيل كلهم بعد موته وعبدوا الأوثان جهاراً وملكهم بنوا عمون ثلاث عشرة سنة متصلة على الكفر ثم قام فيهم رجل من سبط منسي اسمه هيلع بن جلعاد ولا يختلفون في أنه كان ابن زانية وكان فاسقاً خبيث السيرة نذران أظفره الله بعدوه أن يقرب لله سبحانه أول من يلقاه من منزله فأول من لقيه ابنته ولم يكن له ولد غيرها فوفي بنذره وذبحها قرباناً وكان في عصره نبي فلم يلتفت إليه وأنه قتل من بني أفرايم اثنين وأربعين ألف رجل فملكهم ست سنين ثم مات فوليهم بعده أفصات من سبط يهوذا من سكان بيت لحم وكان له ثلاثون ابناً ذكوراً فوليهم سبع سنين وقيل ست سنين ثم مات والأظهر من حاله على ما توجبه أخبارهم الاستقامة ووليهم بعده إيلون من سبط زبلون عشر سنين إلى أن مات. وولي بعده عبدون بن هلال بن سبط أفرايم ثماني سنين على الإيمان وكان له أربعون ولداً ذكوراً فلما مات ارتد بنو إسرائيل كلهم وكفروا وعبدوا الأوثان جهاراً فملكهم الفلسطينيون وهم الكنعانيون وغيرهم أربعين سنة على الكفر ثم دبرهم شمشون ابن مانوح من سبط داني وكان مذكوراً عندهم بالفسق واتباع الزواني فدبرهم عشرين سنة وينسبون إليه المعجزات ثم أسر ومات فدبر بنو إسرائيل بعضهم بعضاً في سلامة وإيمان أربعين سنة بلا رئيس يجمعهم ثم دبرهم الكاهن الهاروني على الإيمان عشرين سنة إلى أن مات ثم دبرهم مشموال بن فتان النبي من سبط أفرايم قبل عشرين سنة وقيل أربعين سنة كل ذلك في كتبهم على

الإيمان وذكروا أنه كان له ابنان قوهال وببايجوران في الحكم ويظلمان الناس وعند ذلك رغبوا إلى شموال أن يجعل لهم ملكاً فولى عليهم شاول الدباغ بن قيش بن انيل بن شارون بن بورات بن آسيا بن خس من سبط بنيامين وهو طالوت فوليهم عشرين سنة وهو أول ملك كان لهم ويصفونه بالنبوة وبالفسق والظلم والمعاصي معاً وأنه قتل من بني هارون نيفاً وثمانين إنساناً وقتل نسائهم وأطفالهم لأنهم أطعموا داود عليه السلام خبزاً فقط فاعلموا الآن أنه كان مذ دخلوا الأرض المقدسة إثر موت موسى عليه السلام إلى ولاية أول ملك لهم وهو شاول المذكور سبع ردات فارقوا فيها الإيمان وأعلنوا بعبادة الأصنام فأولها بقوا فيها ثمانية أعوام والثانية ثمانية عشر عاماً والثالثة عشرين عاماً والرابعة سبعة أعوام والخامسة ثلاثة أعوام وربما أكثر والسادسة ثمانية عشر عاماً والسابعة أربعين عاماً. فتأملوا أي كتاب يبقى مع تمادي الكفر ورفض الإيمان هذه المدد الطوال في بلد صغير مقدار ثلاثة أيام في مثلها فقط ليس على دينهم واتباع كتابهم أحد على ظهر الأرض غيرهم. ثم مات شاول المذكور مقتولاً وولى أمرهم داود عليه السلام وهم ينسبون إليه الزنا علانية بأم سليمان عليه السلام وأنها ولدت منه من الزنا ابناً مات قبل ولادة سليمان فعلى من يضيف هذا إلى الأنبياء عليهم السلام ألف ألف لعنة وينسبون إليه أنه قتل جميع أولاد شاول لذنب أبيهم حاشا صغيراً مقعداً كان فيهم فقط وكانت مدته عليه السلام أربعين سنة. ثم ولي سليمان عليه السلام وقد وصفوه بما ذكرنا قبل وذكروا عنه أن نفقته فرضها على الأسباط لكل سبط شهر من السنة وأن جنده كانوا اثني عشر ألف فارس على الخيل وأربعين ألفاً على الرمك خلافاً لما في التوراة أن لا يكثروا من الخيل وهو بني الهيكل في بيت المقدس وجعل فيه السرادق والمذبح والمنارة الآن والقربان والتوراة والتابوت وسكينة بني هارون فكانت ولايته أربعين سنة ثم مات عليه السلام فافترق أمر بني إسرائيل فصار بنو يهوذ وبنو بنيامين لبني سليمان بن داود عليه السلام في بيت المقدس وصار ملك الأسباط العشرة الباقية إلى ملك آخر منهم يسكن بنابلس على ثمانية عشر ميلاً من بيت المقدس وبقوا كذلك إلى ابتداء إدبار أمرهم على ما نبين إن شاء الله تعالى فنذكر بحول الله تعالى وقوته أسماء ملوك بني سليمان عليه السلام وأديانهم ثم نذكر ملوك الأسباط العشرة وبالله عز وجل نتأيد ليرى كل واحد كيف كانت حال التوراة والديانة في أيام دولتهميمان وذكروا أنه كان له ابنان قوهال وببايجوران في الحكم ويظلمان الناس وعند ذلك رغبوا إلى شموال أن يجعل لهم ملكاً فولى عليهم شاول الدباغ بن قيش بن انيل بن شارون بن بورات بن آسيا بن خس من سبط بنيامين وهو طالوت فوليهم عشرين سنة وهو أول ملك كان لهم ويصفونه بالنبوة وبالفسق والظلم والمعاصي معاً وأنه قتل من بني هارون نيفاً وثمانين إنساناً وقتل نسائهم وأطفالهم لأنهم أطعموا داود عليه السلام خبزاً فقط فاعلموا الآن أنه كان مذ دخلوا الأرض المقدسة إثر موت موسى عليه السلام إلى ولاية أول ملك لهم وهو شاول المذكور سبع ردات فارقوا فيها الإيمان وأعلنوا بعبادة الأصنام فأولها بقوا فيها ثمانية أعوام والثانية ثمانية عشر عاماً والثالثة عشرين عاماً والرابعة سبعة أعوام والخامسة ثلاثة أعوام وربما أكثر والسادسة ثمانية عشر عاماً والسابعة أربعين عاماً. فتأملوا أي كتاب يبقى مع تمادي الكفر ورفض الإيمان هذه المدد الطوال في بلد صغير مقدار ثلاثة أيام في مثلها فقط ليس على دينهم واتباع كتابهم أحد على ظهر الأرض غيرهم. ثم مات شاول المذكور مقتولاً وولى أمرهم داود عليه السلام وهم ينسبون إليه الزنا علانية بأم سليمان عليه السلام وأنها ولدت منه من الزنا ابناً مات قبل ولادة سليمان فعلى من يضيف هذا إلى الأنبياء عليهم السلام ألف ألف لعنة وينسبون إليه أنه قتل جميع أولاد شاول لذنب أبيهم حاشا صغيراً مقعداً كان فيهم فقط وكانت مدته عليه السلام أربعين سنة. ثم ولي سليمان عليه السلام وقد وصفوه بما ذكرنا قبل وذكروا عنه أن نفقته فرضها على الأسباط لكل سبط شهر من السنة وأن جنده كانوا اثني عشر ألف فارس على الخيل وأربعين ألفاً على الرمك خلافاً لما في التوراة أن لا يكثروا من الخيل وهو بني الهيكل في بيت المقدس وجعل فيه السرادق والمذبح والمنارة الآن والقربان والتوراة والتابوت وسكينة بني هارون فكانت ولايته أربعين سنة ثم مات عليه السلام فافترق أمر بني إسرائيل فصار بنو يهوذ وبنو بنيامين لبني سليمان بن داود عليه السلام في بيت المقدس وصار ملك الأسباط العشرة الباقية إلى ملك آخر منهم يسكن بنابلس على ثمانية عشر ميلاً من بيت المقدس وبقوا كذلك إلى ابتداء إدبار أمرهم على ما نبين إن شاء الله تعالى فنذكر بحول الله تعالى وقوته أسماء ملوك بني سليمان عليه السلام وأديانهم ثم نذكر ملوك الأسباط العشرة وبالله عز وجل نتأيد ليرى كل واحد كيف كانت حال التوراة والديانة في أيام دولتهم

قال أبو محمد رضي الله عنه ولي أثر موت سليمان بن داود عليه السلام ابنه رحبعام بن سليمان وله ست عشرة سنة وكانت ولايته سبعة عشر عاماً فأعلن الكفر طول ولايته وعبد الأوثان جهاراً هو وجميع رعيته وجنده بلا خلاف منهم ويقولون أن جنده كانوا مائة ألف وعشرين ألفاً مقاتلاً وفي أيامه غزي ملك مصر في سبعة آلاف فارس وخمسة عشر ألف رجل إلى بيت المقدس فأخذها عنوة بالسيف وهرب رحبعام وانتهب ملك مصر المدينة والقصر والهيكل وأخذ كل ما فيها ورجع إلى مصر سالماً غانماً ثم مات رحبعام على الكفر فولي مكانه ابنه أبياوهل ثمان عشرة سنة فبقي على الكفر هو وجنده ورعيته وعلى عبادة الأوثان علانية وكانت ولايته ست سنين ويقولون قتل من الأسباط العشرة في حروبه معهم خمسمائة ألف إنسان ثم ولي بعد موته ابنه اشا بن ابيا وله عشر سنين وكان مؤمناً فهدم بيوت الأوثان وأظهر الإيمان وبقي في ولايته إحدى وأربعين سنة على الإيمان وذكروا أن جنده كانوا ثلاثمائة ألف مقاتل من بني يهوذا واثنين وخمسين ألفاً من بني بنيامين ومات وولي بعده ابنه يهوشافاط بن اشا وهو ابن خمس وثلاثين سنة فكانت ولايته خمساً وعشرين سنة وذكروا عنه أنه كان على الإيمان إلى أن مات فولي ابنه يهورام بن يهوشافاط ولم نجد أمر سيرته ودينه إلا أنه كان مؤلفاً العبادة الأوثان من ملوك سائر الأسباط وولي له اثنان وثلاثون سنة وكانت ولايته ثمانية أعوام ومات فولي مكانه ابنه اخزيا وله اثنان وعشرون سنة فأظهر الكفر وعبادة الأصنام في جميع رعيته وكانت ولايته سنة وقتل فوليت أمه عثليا بنت عمري ملك العشرة الأسباط فتمادت على أشد ما يكون من الكفر وعبادة الأوثان وقتلت الأطفال وأمرت بإعلان الزنا في البيت المقدس وجميع عملها وعهدت أن لا تمنع امرأة ممن أراد الزنا معها وعهدت أن لا ينكر ذلك أحد فبقيت كذلك ست سنين إلى أن قتلت فولي ابن ابنها يواش بن اخزيا وله سبع سنين فاتصلت ولايته أربعين سنة وأعلن الكفر وعبادة الأوثان وقتل زكريا النبي عليه السلام بالحجارة ثم قتله غلمانه فولي بعده ابنه امصيا بن يواش وله خمس وعشرون سنة فأعلن الكفر وعبادة الأوثان هو وجميع رعيته فبقي كذلك إلى أن قتل وهو على الكفر وكانت ولايته تسعاً وعشرين سنة وفي أيامه انتهب ملك الأسباط العشرة البيت المقدس وأغاروا على كل ما فيه مرتين ثم ولي بعده عزيا بن امصيا وله ست عشرة سنة فأعلن الكفر وعبادة الأوثان هو وجميع رعيته إلى أن مات وكانت ولايته اثنين وخمسين سنة وهو قتل عاموص النبي عليه السلام الداوودي فولي بعده ابن يوثام بن عزيا وله خمس وعشرون سنة ولم نجد له سيرة وكانت ولايته ست عشرة سنة فمات فولي مكانه ابنه احاز بن يوثام وله عشرون سنة فأعلن الكفر وعبادة الأوثان وكانت ولايته ست عشرة سنة فأعلن الكفر وعبادة الأوثان إلى أن مات فولي بعده ابنه حزقيا بن اجاز وله خمس وعشرون سنة وكانت ولايته تسعاً وعشرين سنة فأظهر الإيمان وهدم بيوت الأوثان وقتل خدمتهما وبقي على الإيمان إلى أن مات هو وجميع رعيته وفي السنة السابعة من ولايته انقطع ملك العشرة الأسباط من بني إسرائيل وغلب عليهم سليمان الأعسر ملك الموصل وسباهم ونقلهم إلى أمد وبلاد الجزيرة وسكن في بلاد الأسباط العشرة أهل أمد والجزيرة فأظهروا دين السامرة الذين هناك إلى إلى اليوم ثم مات حزقيا وولي بعده ابنه منسي بن حزقيا وله ثنتا عشرة سنة ففي السنة الثالثة من ملكه أظهر الكفر وبنى بيوت الأوثان وأظهر عبادتها هو وجميع أهل مملكته وقتل شعيا النبي قيل نشره بالمنشار من رأسه إلى مخرجه وقيل قتله بالحجارة وأحرقه بالنار والعجب كله أنهم يصفون في بعض كتبهم بأن الله أوحى إليه مع ملك من الملائكة وأن ملك بابل كان أسره وحمله إلى بلده وأدخله في ثور نحاس وأوقد النار تحته فدعا الله فأرسل إليه ملكاً فأخرجه من الثور ورده إلى بيت المقدس وأنه تمادى مع ذلك كله على كفره حتى مات وكانت ولايته خمساً وخمسين سنة فقولوا يا معشر السامعين بلد تعلن فيه عبادة الأوثان وتبني هياكلها ويقتل من وجد فيه من الأنبياء كيف يجوز أن يبقى فيه كتاب الله سالماً أم كيف يمكن هذا فلما مات منسي ولي مكانه ابنه أمون بن منسي وهو ابن اثنين وعشرين عاماً فكانت ولايته سنتين على الكفر وعبادة الأوثان إلى أن مات فولي مكانه ابنه

يوشيا بن آمون وهو ابن ثمان سنين ففي السنة الثالثة من ملكه أعلن الإيمان وكسر الصلبان وأحرقها واستأصل هياكلها وقتل خدامها ولم يزل على الإيمان إلى أن قتل قتله ملك مصر وفي أيامه أخذ أرميا النبي السرداق والتابوت والنار وأخفاها حيث لا يدري أحد لعلمه بفوت ذهاب أمرهم ثم ولي بعده ابنه يهوخار بن يوشيا وهو ابن ثلاث وعشرين سنة فرد الكفر وأعلن إلى عبادة الأوثان وأخذ التوراة من الكاهن الهاروني ونشر منها أسماء الله حيث وجدها وكانت ولايته ثلاثة أشهر وأسره ملك مصر فولي مكانه الياقيم بن يوشيا أخوه وهو ابن خمس وعشرين سنة فأعلن الكفر وبنى بيوت الأوثان هو وجميع أهل مملكته وقطع الدين جملة وأخذ التوراة من الهاروني فأحرقها بالنار وقطع أثرها وكانت ولايته إحدى عشرة سنة ومات فولي مكانه ابنه يهوباكين بن الياقيم وتلقب نخيا وهو ابن ثمان عشرة سنة فأقام على الكفر وأعلن عبادة الأوثان وكانت ولايته ثلاثة أشهر وأسره بخت نصر فولي مكانه عمه متينا بن يوشيا وتلقب صدقيا وهو ابن إحدى وعشرين سنة فثبت على الكفر وأعلن عبادة الأوثان هو وجميع أهل مملكته وكانت ولايته إحدى عشر سنة وأسره بخت نصر وهدم البيت والمدينة واستأصل جميع بني إسرائيل وأخلى البلد منهم وحملهم مسبيين إلى بلاد بابل وهو آخر ملوك بني إسرائيل وبني سليمان جملة فهذه صفة ملوك بني سليمان بن داود عليهما السلام. فاعلموا الآن أن التوراة لم تكن من أول دولتهم إلى انقضائها إلا عند الهاروني الكوهن الأكبر وحده في الهيكل فقط وأما ملوك الأسباط العشرة فلم يكن فيهم مؤمن قط ولا واحد فما فوقه بل كانوا معلنين بعبادة الأوثان مخيفين للأنبياء مانعين القصد إلى بيت المقدس لم يكن فيهم نبي قط إلا مقتولاً أو هارباً مخافاً. فإن قيل أليس قد قتل الياس جميع أنبياء بابل لأجل الوثن الذي كان يعبده الملك والنخلة التي كانت تعبدها بني إسرائيل وهم ثمانمائة وثمانون رجلاً. قلنا إنما كان ذلك بإقرار كتبهم في مشهد واحد ثم هرب ومن وقته وطلبته امرأة الملك لتقتله وما بصره أحد فأول ملوك الأسباط العشرة يربعام بن نابطا الافرايمي وليهم إثر موت سليمان النبي صلى الله عليه وسلم فعمل من حينه عجلين من ذهب وقال هذان إلا إلاهاكم اللذان خلصاكم من مصر وبنى لهما هيكلين وجعل لهما سدنة من غير بني لاوي وعبدهما هو وجميع أهل مملكته ومنعهم من المسير إلى بيت المقدس وهو كان شريعتهم لا شريعة لهم غير القصد إليه والقربان فيه فملك أربعاً وعشرين سنة ثم مات وولي ابنه ناداب بن يربعام على الكفر المعلن سنتين ثم قتل هو وجميع أهل بيته وولى بعشا بن ايلة من بني يساكر على عبادة الأوثان علانية أربع وعشرين سنة وولي ولده ايلة بن بعشا على الكفر وعبادة الأوثان سنتين إلى أن قام عليه رجل من قواده اسمه زمري فقتله وجميع أهل بيته وولي زمري سبعة أيام فقتل وأحرق عليه داره وافترق أمرهم على رجلين أحدهما يسمى تبني بن جينة والآخر عمري فبقيا كذلك اثنتي عشرة عاماً ثم مات تبني وانفرد بملكهم عمري فبقي كذلك ثمانية أعوام على الكفر وعبادة الأوثان إلى أن مات وولي بعده ابنه اخاب بن عمري على أشد ما يكون من الكفر وعبادة الأوثان إحدى وعشرين سنة وفي أيامه كان الياس النبي عليه السلام هارباً عنه في الفلوات وعن امرأته بنت ملك صيدا وهما يطلبانه للقتل ثم مات اخاب وولي ابنه اخزيا بن أخاب على الكفر وعبادة الأوثان ثلاث سنين ثم مات وولي مكانه أخوه يهورام ابن أخاب على الكفر وعبادة الأوثان اثنتي عشرة سنة إلى أن قتل هو وجميع أهل بيته وفي أيامه كان اليسع عليه السلام وولي مكانه ياهو بن نمشي من سبط منسي فكان أقلهم كفراً هدم هياكل ما على الوثن وقتل سدنته إلا أنه لم ينقص قطع عبادة الأوثان بل ترك الناس عليها ولم يظهر الإيمان فولي كذلك ثمانية وعشرين سنة ومات وولي مكانه ابنه يهواحاز بن ياهو سبع عشرة سنة فبنى بيوت الأوثان وأعلن عبادتها هو ورعيته إلى أن مات وفي كتبهم أن أمر الأسباط العشرة ضعف في أيامه حتى لم يكن معه من الجند إلا خمسون فارساً وعشرة آلاف رجل فقط لأن ملك دمشق غلب عليهم وقتلهم وولي مكانه ابنه يواش بن يهواحاز ست عشرة سنة على أشد من كفر أبيه وأخذ في عبادة الأوثان وهو الذي غزا بيت المقدس وأغار عليه وعلى الهيكل وأخذ كل ما فيه وهدم من سور

المدينة أربعمائة ذراع وهرب عنه ملك يهوذا ثم مات وولي مكانه ابنه بارنعام بن يواش خمساً وأربعين سنة على مثل كفر أبيه وعبادة الأوثان وغزا أيضاً بيت المقدس وهرب أمامه ملكها الداوودي فأتبعه فقتله ثم مات وولي مكانه ابنه زخريا بن بارنعام بن يواش بن يهواحاز بن ياهو بن نمسي ستة أشهر على الكفر وعبادة الأوثان إلى أن قتل هو وجميع أهل بيته وولي مكانه شلوم ابن نامس من سبط نفتالي فملك شهراً واحداً على الكفر وعبادة الأوثان ثم قتل وولي بعده مياخيم بن قارا من سبط يساكر عشرين سنة على عبادة الأوثان والكفر ومات. وولي مكانه ابنه محيا بن مياخم على الكفر وعبادة الأوثان سنتين إلى أن قتل هو وجميع أهل بيته وولي مكانه ناجح بن مليا من سبط داني فملك ثمانياً وعشرين سنة على الكفر وعبادة الأوثان إلى أن قتل هو وجميع أهل بيته. وفي أيامه أجلي تباشر ملك الجزيرة بني روأبين وبني جاد ونصف سبط منسي من بلادهم بالغور وحملهم إلى بلاده وسكن بلادهم قوماً من بلادهم ثم ولي مكانه هوسيع بن إيلا من سبط جاد على الكفر وعبادة الأوثان سبع سنين إلى أن أسره كما ذكرنا سليمان الأعسر ملك الموصل وحمله والتسعة الأسباط ونصف سبط منسي إلى بلاده أسرى وسكن بلادهم قوماً من أهل بلده وهم السامرية إلى اليوم وهوسيع هذا آخر ملوك الأسباط العشرة وانقضى أمرهم فبقايا المنقولين من أمد والجزيرة إلى بلاد بني إسرائيل هم الذين ينكرون التوراة جملة وعندهم نزراة أخرى غير هذه التي عند اليهود ولا يؤمنون بنبي بعد موسى عليه السلام ولا يقولون بفضل بيت المقدس ولا يعرفونه ويقولون أن المدينة المقدسة هي نابلس فأمر توراة أولئك أضعف من توراة هؤلاء لأنهم لا يرجعون فيها إلى نبي أصلاً ولا كانوا هنالك أيام دولة بني إسرائيل وإنما عملها لهم رؤساهم أيضاً. فقد صح يقيناً أن جميع أسباط بني إسرائيل حاشا سبط يهوذا وبنيامين ومن كان بينهم من بني هارون بعد سليمان عليه السلام مدة مائتي عام وواحد وسبعين عاماً لم يظهر فيهم قط إيمان ولا يوماً واحداً فما فوقه وإنما كانوا عباد أوثان ولم يكن قط فيهم نبي إلا مخاف ولا كان للتوراة عندهم لا ذكر ولا رسم ولا أثر ولا كان عندهم شيءٌ من شرائعها أصلاً مضى على ذلك جميع عامتهم وجميع ملوكهم وهم عشرون ملكاً قد سميناهم إلى أن أوجلوا ودخلوا في الأمم وتدينوا بدين الصابئين الذين كانوا بينهم متملكين وانقطع رسم رميمهم إلى الأبد فلا يعرف منهم عين أحد وظهر يقيناً أن بني يهوذا وبني بنيامين كانت مدة ملكهم بعد موت سليمان عليه السلام أربعمائة سنة على أعوام على اختلاف من كتبهم في ذلك في بضعة عشر عاماً وقد قلنا أنها كتب مدخولة فاسدة ملك هذين السبطين في هذه المدة من بني سليمان بن داود عليهما السلام تسعة عشر رجلاً ومن غيرهم امرأة تموا بها عشرين ملكاً قد سميناهم كلهم آنفاً كانوا كفاراً معلنين بعبادة الأوثان حاشا خمسة منهم فقط كانوا مؤمنين ولا مزيد وهم اشا بن أسا ولي إحدى وأربعين سنة وابنه يهوشافاط بن اشا ولي خمساً وعشرين سنة فهذه ستة وستون اتصل فيهم الكفر ظاهراً وعبادة الأوثان ثم ثمانية أعوام ليورام بن يهوشافاط لم نجد له حقيقة دين فحملناه على الإيمان لسبب أبيه ثم اتصل الكفر ظاهراً وعبادة الأوثان في ملوكهم وعامتهم مائة عام وستين عاماً مع كفر سائر أسباطهم فعمهم الكفر وعبادة الأوثان في أولهم وآخرهم فأي كتاب أو أي دين يبقى مع هذا ثم ولي حزقياً المؤمن تسعاً وعشرين سنة ثم اتصل الكفر بعد في عامتهم وملوكهم وعبادة الأوثان سبعاً وخمسين سنة ثم ولي يوشا المؤمن الفاضل إحدى وثلاثين سنة ثم لم يل بعده إلا كافر معلن بعبادة الأوثان مدة اثنين وعشرين عاماً وستة أشهر منهم من نشر أسماء الله من التوراة ومنهم من أحرقها وقطع أثرها ولم نجد بعد هؤلاء ظهر فيهم إيمان إلا الكفر وقتل الأنبياء عليهم السلام إلى أن انقطع أمرهم جملة بغارة بخت نصر وسبوا كلهم وهدم البيت واستأصل أثره إلى غاراة كانت على مدينة بيت المقدس وهيكلها الذي لم يكن التوراة عند أحد إلا فيه لم يترك فيها شيء مرة أغار عليهم صاحب مصر أيام رحبعام بن سليمان ومرتين في أيام امصيا الملك من قبل صاحب العشرة الأسباط إلى أن أملها عليهم من حفظة عزرا الوراق الهاروني وهم مقرون أنه وجدها عندهم وفيها خللٌ كثير

فأصلحه وهذا يكفي وكان كتابة عزرا للتوراة بعد أزيد من سبعين سنة من خراب بيت المقدس وكتبهم تدل على أن عزرا لم يكتبها لهم ويصلحها إلا بعد نحو أربعين عاماً من رجوعهم إلى البيت بعد السبعين عاماً التي كانوا فيها خالين ولم يكن فيهم حينئذ نبي أصلاً ولا القبة ولا التابوت واختلف في النار كانت عندهم أم لا ومن ذلك الوقت انتشرت التوراة ونسخت وظهرت ظهوراً ضعيفاً أيضاً ولم تزل تتداولها الأيدي مع ذلك إلى أن جعل أنطاكيوس الملك الذي بنى أنطاكية وثناً للعبادة في بيت المقدس وأخذ بني إسرائيل بعبادته وقربت الخنازير على مذبح البيت ثم تولى أمرهم قوم من بني هارون بعد مئين من السنين وانقطعت القرابين فحينئذ انتشرت نسخ التوراة التي بأيديهم اليوم وأحدث لهم أحبارهم صلوات لم تكن عندهم جعلوها بدلاً من القرابين وعملوا لهم ديناً جديداً ورتبوا لهم الكنائس في كل قرية بخلاف حالهم طول دولتهم وبعد هلاك دولتهم بأزيد من أربعمائة عام وأحدثوا لهم اجتماعاً في كل سبت على ما هم عليه اليوم بخلاف ما كان طول دولتهم فإنه لم يكن لهم في شيءٍ من بلادهم بيت عبادة ولا مجمع ذكر وتعلم ولا مكان قربان قربة البتة إلا بيت المقدس وحده وموضع السرادق قبل بنيان بيت المقدس فقط وبرهان هذا أن في سفر يوشع بن نون بإقرارهم أن بني رأوبين وبني جاد ونصف سبط منسي إذ رجعوا بعد فتح بلاد الأردن وفلسطين إلى بلادهم بشرقي الأردن بنوا مذبحاً فهم يوشع بن نون وسائر بني إسرائيل بغزوهم من أجل ذلك حتى أرسلوا إليه أننا لم نقمه لا لقربان ولا لتقديس أصلاً ومعاذ الله أن نتخذ موضع تقديس غير المجتمع عليه الذي في السرادق وبيت الله فحينئذ كف عنهم ففي دون هذا كفاية لمن عقل في أنها كتاب مبدل مكذوب موضوع ودين معمول خلاف الدين الذي يقرون أن موسى عليه السلام أتاهم به وما يزيد الشيطان منهم أكثر من هذا ولا في الضلال فوق هذا ونعوذ بالله من الخذلان وأيضاً فإن في التوراة التي ترجمها السبعون شيخاً لبطليموس الملك بعد ظهور التوراة وفشوها هي مخالفة للتي كتبها لهم عزرا الوراق وتدعي النصارى أن تلك التي ترجم السبعون شيخاً في اختلاف أسنان الآباء بين آدم ونوح عليهما السلام التي من أجل ذلك الاختلاف تولد بين تاريخ اليهود وتاريخ النصارى زيادة ألف عام ونيف على ما نذكر بعد هذا إن شاء الله تعالى فإن كان هو كذلك فقد وضح اليقين وكذب السبعين شيخاً وتعمدهم لنقل الباطل وهم الذين عنهم أخذوا دينهم وأفٍ أفٍ لدين أخذ عن متيقن كذبه. وايضاً فإن في السفر الخامس من أسفار التوراة الذي يسمونه التكرار أن الله تعالى قال لموسى اصنع لوحين على حال الأولين واصعد إلى الجبل واعمل تابوتاً من خشب لأكتب في اللوحين العشر كلمات التي أسمعكم السيد في الجبل من وسط اللهيب عند اجتماعكم إليه وبري بهما إلي فانصرفت من الجبل وجعلتهما في التابوت وهما فيه إلى اليوم وفي السفر المذكور أيضاً بعد هذا الفصل قال ومن بعد أن كتب موسى هذه العهود في مصحف واستوعبها أمر بني لاوي حاملي تابوت عهد الرب وقال لهم خذوا هذا المصحف واجعلوه في المذبح واجعلوا عليه تابوت عهد الرب إلهكم ليكون عليكم شاهداً وقال قبل ذلك في السفر المذكور أيضاً إذا استجمعتم على تقديم ملك عليكم على حال ملوك الأجناس فلا تقدموا إلا من ارتضاه الرب من عدد إخوتكم ولا تقدموا أجنبياً على أنفسكم إلى أن قال فإذا قعد على سرير ملكه فليكتب من هذا التكرار في مصحف ما يعطيه الكوهن المتقدم من بني لاوي بما يشاكله ويكون ذلك معه فيقرأه كل يوم طول ولايته ليخاف الرب إلهه ويذكر كتابه وعهده فهذا كله بيان واضح بصحة ما قلنا من أن العشر كلمات ومصحف التوراة إنما كان في الهيكل فقط تحت تابوت العهد وفي التابوت فقط عند الكوهن الأكبر وحده لأنه بإجماعهم لم يكن يصل إلى ذلك الموضع أحد سواه وفيه أيضاً أنه أمر أن يكتب الكوهن المذكور من السفر الخامس فقط شيئاً يمكن أن يقرأه الملك كل يوم ومثل هذا لا يكون إلا يسيراً جداً ورقة أو نحو ذلك مع أنهم لا يختلفون في أنه لم يلتفت إلى ذلك ألبتة بعد سليمان عليه السلام أحد من ملوكهم إلا أربعة أو خمسة كما قدمنا فقط من جملة أربعين ملكاً وأيضاً فإنه قال في السفر المذكور ثم كتب موسى هذا الكتاب وبري به إلى الكهنة من بني لاوي الذين كانوا يحسنون

عهد الرب وقال لهم موسى إذا اجتمعتم للتقديس بين يدي الرب إلهكم في الموضع الذي تخيره الرب فاقرؤا ما في هذا المصحف في جماعة بني إسرائيل عند اجتماعهم فقط يسمعوا ما يلزمهمل لهم موسى إذا اجتمعتم للتقديس بين يدي الرب إلهكم في الموضع الذي تخيره الرب فاقرؤا ما في هذا المصحف في جماعة بني إسرائيل عند اجتماعهم فقط يسمعوا ما يلزمهم قال أبو محمد رضي الله عنه وفي نص توراتهم أنهم كانوا لا يلزمهم المجيء إلى بيت المقدس إلا ثلاث مرات في كل سنة فقط فإنما أمر بنص التوراة كما أوردنا أن يقرأها عليهم الكوهن الهاروني عند اجتماعهم فقط فثبت أنها لم تكن إلا في الهيكل فقط عند الكوهن الهاروني فقط لا عند أحد سواه وقد أوضحنا قبل أن العشرة الأسباط لم يدخل قط بيت المقدس منهم أحد بعد موت سليمان عليه السلام إلى أن انقطعوا وأن بني يهوذا وبنيامين لم يجتمعوا إليه إلا في عهد الملوك الخمسة المؤمنين فقط فظهر بهذا كلما قلنا وصح تبديلها بيقين ولاشك في أن تلك المدة الطويلة التي هي أربعمائة سنة غير شيء قد كان في الكهنة الهارونيين ما كان في غيرهم في الكفر والفسق وعبادة الأوثان كالذي يذكرون عن ابني علي الهاروني وغيرهما ممن يقرؤن في كتبهم أنهم خدموا الأوثان وبيوتها من بني هارون وبني لاوي ومن هذه صفته فلا يؤمن عليه تغيير ما ينفرد به وهذه كلها براهين أضوء من الشمس على صحة تبديل توراتهم وتحريفها

قال أبو محمد رضي الله عنه إلا سورة واحدة ذكر في توراتهم أن موسى عليه السلام أمر بأن تكتب وتعلم جميع بني إسرائيل ليحفظوها ويقوموا بها ولا يمتنع أحد من نسلهم من حفظها وهذا نصها حرفاً بحرف اسمعي يا سموات قولي وتسمع الأرض كلامي يكثر كالمطر وبل كالرذاذ كلامي ويكون كالمطر على العشب وكالرذاذ على الخصب لأني أنادي باسم الرب فيعظمه الرب الهنا الذي أكمل خلقته واعتدلت أحكامه الله الأمين الذي لا يجوز العدل القيوم أذنب لديه غير أوليائه ومحت الأمة العاصية المستحيلة وهذا شكر للرب يا أمة جاهلة قيمة أما هو أبوكم الذي خلقكم ومليكم فتذكروا القديم وفكروا في الأجناس وسلوا ىباكم فيعلمونكم وأكابركم فيعرفونكم إذا كان يقسم العلي الأجناس ويميز بين يد آدم جعل قسمة الأجناس على حساب بني إسرائيل فهم الرب أمته ويعقوب قسمته وجده في الأرض المقفرة وفي موضع قبيح غير مسلوك فأطلقه وأقبل به وحفظه كحفظ الشعر للعين وأطارهم كما يستطير العقاب بفراخها وتحوم عليها وتبسط جناحها حفظاً لها فأقبل بهم وحملهم على منكبيه فالرب وحده كان قائدهم ولم يكن معه إله غيره فجعلهم في أشرف أرضه ليأكلوا خبزها ويصيبوا عسل حجارتها وزيت جنادلها وسمن مواشيها ولبن ضأنها وشحوم خرفانها وكباش بني بلسان ولحوم التيوس لبان البر ودم العنب وتعاصوا سمنوا ودبروا وأشعوا ثم تخلوا من الله خالقهم وكفروا بالله مسلمهم فألجوه لعبادتهم الأوثان إلى أن سخط عليهم ولسجودهم للشيطان لا لله ولسجودهم لإلهه الأجناس كانوا يجهلونها ولم يعدها قبلهم آباؤهم فتخلوا من الله الذي ولدهم فنسبو الرب خالقهم فبصر الرب بهذا وغضب له إذ تحلى بنوه وبناته فقال اخفي وجهي عنهم حتى أعلم آخر أمرهم فإنها أمة كافرة عاصية وقد أسخطوني بعبادة من ليس إلهاً وأغضبوني بفواحشهم وسأغيرهم على يدي أمة ضعيفة وأخف بهم على يدي أمة جاهلة ويتقدم غضبي نار تحرق إلى الهواء فتأتي على الأرض بمعاتسته وتذهب أصول الجبال فأجمع عليهم بأس وأثقبهم بنبلي وأهلكهم جوعاً وأجعلهم طعماً للطير وأسلط عليهم أنياب السباع وأعصب عليهم الحياة فإن برزوا أهلكتهم رماحاً وإن تحصنوا أهلكت الشاب منهم والعذار والطفل والشيخ رعباً حتى أقول أين هم فأقطع من الأرض ذكرهم لكني رفهت عنهم لشدة حرد أعدائهم لئلا يزهوا ويقولوا أيدينا القوة فعلت لا الرب فهذه الأمة لا أرى لها ولا تمييز فليتها عرفت وفهمت وأبصرت ما يدركها في آخر أمرها كيف يتبع واحد منهم ألفاً ويفر عن اثنين عشرة آلاف أما هذا بأن ربهم أسلمهم وربهم أعلق فيهم ليس إلهنا مثل آلهتهم وصار حكماً كرمهم من كرم سدوم وعناقيدهم من أرباض عامورا فعناقيدهم عناقيد المرارة وشرابهم مرارة الثعابيبن ومن السم الذي لا دواء له أما هذا في علمي ومعروف في خزائني لي الانتقام وأنا أكافىء في وقته فترهق أرجلكم فكان قد حان وقت خرابهم وإلى ذلك تسرع الأزمنة سيحكم الرب على أمته ويرحم عبيده إذا أبصرهم قد ضعفوا وأغلق عليهم وذهبوا وذهب أواخرهم وقال أين آلهتهم التي يتقون ويأكلون من قربانهم ويشربون منه فليقوموا وليغيثوهم في وقت حاجتهم. فتبصروا تبصروا أنا وحدي ولا إله غيري أنا أميت وأنا أحيي وأنا أمرض وأنا أبري ولا يتخلص شي من يدي فأرفع إلى السماء يدي وأقول بحياتي الدائمة لئن حددت رمحي كالصاعقة وابتدأت يميني بالحكم لا كافاني أعدائي وأهل السنان ولأسكرن نبلي دماً ولأقطعن برمحي لحوماً فأمد حوايا معشر الأجناس أمة فإنه سيأخذ بدماء عبيده وينتقم من أعدائهم ويرحم أرضهم

قال أبو محمد رضي الله عنه هذه السورة التي أبيحت لهم وأمروا بحفظها وكتابتها لا ما سواها بنص توراتهم بزعمهم وقد بينا قبل أنهم لم يشتغلوا بعد موت سليمان عليه السلام لا بهذه السورة ولا بغيرها إلا مدة الملوك الخمسة فقط لاقدانهم عبدوا كلهم الأوثان وقتلوا الأنبياء وأخافوهم وشردوهم هذا ما لا يشك فيه كافر ولا مؤمن. على أن هذه في السورة من الفضائح ما لا يجوز أن ينسب إلى الله عز وجل مثل قوله إن الله تعالى هو أبوهم الذي ولدهم وأنهم بنوه وبناته حاش لله من هذا وهل طرق للنصارى وسهل عليهم أن يجعلوا لله ولداً إلا ما وجدوا في هذه الكتب الملعونة المكذوبة المبدلة بأيدي اليهود وليس في العجب أكثر من أن يجعلهم أنفسهم أولاد الله تعالى وكل من عرفهم يعرف أنهم أو ضر الأمم وأبردهم طلعة وأغثهم مفاظع وأتمهم خبثاً وأكثرهم غشاً وأجبنهم نفوساً وأشدهم مهانة وأكذبهم لهجة وأضعفهم همة وأرعنهم شمائل بل حاش لله من هذا الاختيار الفاسد. ومثل قوله في هذه السورة أنه تعالى حملهم على منكبيه. ومثل قوله أنه قد قسم الأجناس من بني آدم وجعل قسمة الأجناس على حساب بني إسرائيل وجعلهم سهمه فهذا كذب ظاهر حاش لله منه لأن أولاد بني إسرائيل ثنتا عشر فعلى هذا يجب أن يكون أجناس بني آدم اثنتي عشر وليس الأمر كذلك فإن كان عني من تناسل من بني إسرائيل فكذب حينئذ أشنع وأبشع لأن عددهم لا يستقر على قدر واحد بل كل يوم يزيدون وينقصون بالولادة والموت هذا ما لا شك فيه فكل هذه براهين واضحة بأنها محرفة مبدلة مكذوبة فإن هي كذلك فلا يجوز البتة في عقل أحد أن يشهد في تصحيح شريعة ولا في نقل معجزة ولا في إثبات نبوة وبنقل مكذوب مفتري موضوع هذا ما لا شك فيه وقد قلنا أو نقول إن نقل اليهود فاسد مدخول لأنه راجع إلى قوم أتبعوا من أخرجهم من الذل والبلاء والسخرة والخدمة في عمل الطوب وذبح أولادهم عند الولادة وحال لا يصبر عليها كلب مطلق ولا حمار مسيب إلى العز والراحة والعافية والتملك للأموال وأن يكونوا آمرين مخدومين آمنين على أولادهم وأنفسهم ولا ينكر في مثل هذا الحال أن يشهد المخلص للمخلص بكل ما يريد منه ومع هذا كله فإن اتباعهم لموسى عليه السلام الذي أخرجهم من تلك الحالة إلى هذه الأخرى وطاعته له كانت مدخولة ضعيفة مضطربة. وقد ذكر في نص توراتهم إذ عملوا العجل نادوا هذا إله موسى الذي يخلصهم من مصر ومرة أخرى أرادوا قتله وتصايحوا قدم على أنفسنا قائداً ونرجع إلى مصر ومع هذا كله قولهم إن السحرة عملوا مثل كثير مما عمل موسى وإن كل ذلك بيان ممكن بصناعة معروفة وفي هذا كفاية وهم مقرون بلا خلاف من أحد منهم أنه لم يتبع موسى أمة سواهم ولا نقلت لهم معجزة طائفة غيرهم وأما النصارى فعنهم أخذوا نبوة موسى ومعجزاته وأما سائر الأمم والملل كالمجوس والفرس والصابئين والسريانين والمنانية والسمنية والبراهمة والهند والصين والترك فلا أصلاً ولا على أديم الأرض مصدق بنبوة موسى وبالتوراة التي بأيديهم إلا هم ومن هو شعبة منهم كالنصارى. وأما نحن المسلمون فإنما قبلنا نبوة موسى وهارون وداود وسليمان والياس واليشع عليهم السلام وصدقنا بذلك وآمنا بهم وإن موسى الذي أنذر بمحمد صلى الله عليه وسلم لأخبار رسول الله صلى الله عليه وسلم بصحة نبوتهم ومعجزاتهم فقط ولولا إخباره عليه السلام بذلك ما كانوا عندنا إلا كشموال وايراث وحداث وحقاي وحبقون وعدوا ويؤال وعاموص وعوبديا وميسخا وناحوم وصفينا وملاخي وسائر من تقر اليهود بنبوته كإقرارهم بنبوة موسى سواء بسواء ولا فرق بين طرق نقلهم لنبوة جميعهم ونحن لا نصدق نقل اليهود في شيء من ذلك بل نقول إنه قد كان لله تعالى أنبياء في بني إسرائيل أخبر بذلك الله تعالى في كتابه المنزل على نبيه الصادق المرسل فنحن نقطع بنبوة من سمي لنا منهم ونقول في هؤلاء الذين لم يسم لنا محمد صلى الله عليه وسلم أسماءهم. الله عز وجل أعلم إن كانوا أنبياء فنحن نؤمن بهم وإن لم يكونوا أنبياء فلسنا نؤمن بهم. آمنا بالله وكتبه ورسله لا نفرق بين أحد من رسله. وهكذا نقر بنبوة صالح وهود وشعيب وإسماعيل وبأنهم رسل الله يقيناً ولا نبالي بإنكار اليهود لنبوتهم ولا بجهلهم بهم لأن الصادق عليه السلام شهد برسالتهم وأما التوراة فما وافقنا قط عليها لأننا نحن نقر بتوراةٍ حقٍ أنزلها

الله تعالى على موسى عليه السلام وأصحابه لأنه تعالى أخبرنا بذلك في كتابه الناطق على لسان رسول الله صلى الله عليه وسلم الصادق ونقطع على أنها ليست هذه التي بأيديهم بنصها بل حرف كثيرم منهم وبدل وهم يقرون بهذه التي بأيديهم ولا يعرفون التي نؤمن نحن بها وكذلك لا نصدق بشريعتهم التي هم عليها الآن بل نقطع بأنها محرفة مبدلة مكذوبة وهم لا يؤمنون بموسى الذي بشر بمحمد صلى الله عليه وسلم وبرسالته وبأصحابه. فاعلموا أننا لم نوافقهم قط على التصديق بشيء من دينهم ولا مما هم عليه ولا مما بأيديهم من الكتاب ولا بالنبي الذي يذكرونه لما قد أوضحناه من فساد نقلهم ووضوح الكذب فيه وعموم الدواخل فيه تعالى على موسى عليه السلام وأصحابه لأنه تعالى أخبرنا بذلك في كتابه الناطق على لسان رسول الله صلى الله عليه وسلم الصادق ونقطع على أنها ليست هذه التي بأيديهم بنصها بل حرف كثيرم منهم وبدل وهم يقرون بهذه التي بأيديهم ولا يعرفون التي نؤمن نحن بها وكذلك لا نصدق بشريعتهم التي هم عليها الآن بل نقطع بأنها محرفة مبدلة مكذوبة وهم لا يؤمنون بموسى الذي بشر بمحمد صلى الله عليه وسلم وبرسالته وبأصحابه. فاعلموا أننا لم نوافقهم قط على التصديق بشيء من دينهم ولا مما هم عليه ولا مما بأيديهم من الكتاب ولا بالنبي الذي يذكرونه لما قد أوضحناه من فساد نقلهم ووضوح الكذب فيه وعموم الدواخل فيه قال أبو محمد رضي الله عنه ونذكر إن شاء الله تعالى طرفاً مما في سائر الكتب التي عندهم التي يضيفونها إلى الأنبياء عليهم السلام من الفساد كالذي ذكرنا في توراتهم ولا خلاف في أن اهتبالهم بالتوراة كان أشد وأكثر أضعاف مضاعفة من اهتبالهم بسائر كتب أنبيائهم. أما كتاب يوشع فإن فيه براهين قاطعة بأنه أيضاً تاريخ ألفه لهم بعض متأخريهم بيقين وأن يوشع لم يكتبه قط ولا عرفه ولا أنزل عليه. فمن ذلك أن فيه نصاً فلما انتهى ذلك إلى دوسراق ملك بيوس التي بنى فيها سليمان بن داود بيت المقدس فعل أمراً ذكره قال أبو محمد رضي الله عنه ومن المحال الممتنع أن يخبر يوشع أن سليمان بنى بيت المقدس ويوشع قبل سليمان بنحو ستمائة سنة ولم يأت هذا النص في كتاب يوشع المذكور على سبيل الإنذار أصلاً إنما مساقه بلا خلاف منهم مساق الأخبار عنما قد مضوا. وفيه قصة بشيعة جداً وهي أن عخار بن كرمي بن سذان بن شيلة بن يهوذا بن يعقوب عليه السلام غل من المغنم خيطاً أرجواناً وحق ذهب فيه خمسون مثقالاً ومائتا درهم فضة فأمر يوشع برجمه ورجم بنيه ورجم بناته حتى يموتوا كلهم بالحجارة وأمر بإحراق مواشيه كلها وحاش لله أن يحكم نبي بهذا الحكم فيعاقب بأغلظ العقوبة من لا ذنب له من ذرية لم تجن شيئاً بجناية أبيهم مع أن نص التوراة لا يقتل الأب بذنب الابن ولا الابن بذنب الأب. فلابد ضرورة من أن يقولوا نسخ يوشع هذا الحكم فيثبتوا النسخ من نبي لشريعة نبي قبله وفي شريعة موسى أيضاً أو ينسبوا الظلم وخلاف أمر الله إلى يوشع فيجعلوه ظالماً عاصياً لله مبدلاً لأحكامه وما فيها حظ لمختار منهم وبالله تعالى التوفيق. وفيه أن كل من دخل من بني إسرائيل الأرض المقدسة فإنهم كانوا مختونين وفيه أبناء تسعة وخمسين عاماً وأقل وإن موسى عليه السلام لم يختن ممن ولد بعد خروجه من مصر أحداً هذا مع إقرارهم أن الله تعالى شدد في الختان وقال من لم يختتن في يوم أسبوع ولادته فلتنف نفسه من أمته بمعنى فليقتل فكيف يضيع موسى هذه الشريعة الوكيدة حتى يختنهم كلهم يوشع بعد موت موسى بدهر. ولقد فضحت بهذا وجه بعض علمائهم فقال لي كانوا في التيه في حل وارتحال فقلت له فكان ماذا فكيف وليس كما تقولون بل كانوا يبقون المدة الطويلة في مكان واحد. وفي نص كتاب يوشع بزعمكم أنه إنما ختنهم إذ جازوا الأردن قبل الشروع في الحرب وفي أضيق وقت وختنهم كلهم حينئذ وهم رجال كهول وشبان وتركوا الختان إذ لا مؤنة في ختانهم أطفالاً تحمله أمه مختوناً كما تحمله غير مختون ولا فرق فسكت منقطعاً وأما الكتاب الذي يسمونه الزبور ففي المزمور الأول منه قال لي الرب أنت ابن اليوم ولدتك

قال أبو محمد رضي الله عنه فأي شيء تنكرون على النصارى في هذا الباب ما أشبه الليلة بالبارحة. وفيه أيضاً أنتم بنو الله وبنو العلي كلكم وهذه أطم من التي قبلها ومثل ما عند النصارى أو أنتن. وفيه في المزمور الرابع وأربعين منه عرشك يا الله في العالم وفي الأبد قضيت العدل قضيت ملكك أحببت الصلاح وأبغضت المكروه وكذلك دهنك إلهك بزيت القرح بين إشراكك قال أبو محمد رضي الله عنه هذه سوأة الأبد ومضيعة الدهر وقاصمة الظهر وإثبات إله آخر على الله تعالى دهنه بالزيت إكراماً له ومجازاة على محبته الصلاة وإثبات إشراك الله تعالى وهذا دين النصارى بلا مؤنة ولكن إثبات إلهٍ دون الله وقد ظهر عند اليهود هذا علانية على ما نذكر بعد أن شاء الله تعالى وبعده بيسير يخاطب الله تعالى وقفت زوجتك عن يمينك وعقاصها من ذهب أيتها الابنة اسمعي وميلي بأذنيك وأبصر وآنسي عشيرتك وبيت أبيك فيهواك الملك وهو الرب والله فاسجدي له طوعاً قال أبو محمد رضي الله عنه ما شاء الله كان أنكرنا الأولاد فأتونا بالزوجة والأختان تبارك الله فما نرى لهم على النصارى فضلاً أصلاً ونعوذ بالله من الخذلان. وفيه في المزمور الموفي مائة وسبعاً قال الرب لربي اقعد على يميني حتى أجعل أعداك كرسي قدميك قال أبو محمد رضي الله عنه هذا كالذي قبله في الجنون والكفر رب فوق رب ورب يقعد عن يمين رب ورب يحكم على رب ونعوذ بالله من الخذلان. وفيه في المزمور السادس وثمانين منه يقول روح القدس لصيهون يقال رجل ورجل ولد فيها وهو الذي أسسها الرب العلي الذي خلقها عند مكتنه الأمة قال أبو محمد رضي الله عنه هذا دين النصارى الذي يشنعون به عليهم من أن الله ولد صهيون لو انهدمت الجبال من هذا ما كان عجباً. وفيه في المزمور السابع وسبعين منه الرب قام كالمنتبه من نومه كالجبار الذي يقر به إثر الخمار كما يقوم الجريش وفيه اتقوا ربكم الذي قوته كقوة الجريش قال أبو محمد رضي الله عنه ما سمع في الحمق اللفيف ولا في الكفر السخيف بمثل هذا الفعل مرة يشبه قيام الله تعالى بالمنتبه من نومه وقد علمنا أنه لا يكون المرأ أكسل ولا أحوج إلى التمدد ولا أثقل حركة منه حين قيامه منه ومرة يشبهه بجبار ثمل وما عهد للمرأ وقت يكون فيه أنكد ولا أثقل عينين ولا أخبث نفساً ولا آلم صداعاً ولا أضعف عويلاً منه في حان الخمار ومرة يمثله بالجريش وما الجريش والله ما هو إلا ثور من الثيران بقرن في وسط رأسه حاش لله من هذه النحوس التي حق من يؤمن بها السوط حتى يعتدل دماغه ويحمق بالكل ويقذف الناس بالحجارة ويسقط عنه الخطاب ونعوذ بالله من البلاء. وفيه من المزمور الحادي وثمانين قام الله في مجتمع الآلهة وقف آله العزة وسطهم. وهذه حماقة ممزوجة بكفر سمج مجتمع الآلهة وقيام الله بينهم ووقوفه في وسط أصحابه ما شاء الله كان إلا أن هذا أخبث من قول النصارى لأن الآلهة عند النصارى من ثلاثة وهم عند هؤلاء السفلة الأراذل جماعة ونعوذ بالله من الخذلان. وفيه في المزمور الثامن والثمانين من ذا يكون مثل الله في جميع بني الله. وبعده يقول إن داود يدعوني والداً وأنا جعلته بكر بني وبعده إن عرش داود يبقى ملكه سرمداً أبداً قال أبو محمد رضي الله عنه هذه كالتي قبلها صارت الآلهة قبيلة وبنوا أب وكان فيهم واحد هو سيدهم ليس فيهم مثله والآخرون فيهم نقص بلا شك تعالى الله عن ذلك ونحمده كثيراً على نعمة الإسلام ملة التوحيد الصادقة التي تشهد العقول بصحتها وصحة كل ما فيها مع كذب الوعد في بقاء ملك داود سرمداً. وفيها مما يوافق قول الملحدين الدهرية الناس كالعشب إذا خرجت أرواحهم نسوا ولا يعلمون مكانهم ولا يفهمون بعد ذلك

قال أبو محمد رضي الله عنه وإن دين اليهود ليميل إلى هذا ميلاً شديداً لأنه ليس في توراتهم ذكر معاد أصلاً ولا لجزاء بعد الموت وهذا مذهب الدهرية بلا كلفة فقد جمعوا الدهرية والشك والتشبيه وكل حمق في العالم على أن فيه بما لم يطلقهم الله على تبديله وأبقاه حجة لنا عليهم ومعجزة لنبينا صلى الله عليه وسلم . وفي المزمور الحادي وستين منه أن العرب وبني سبا يؤدون إليه المال ويتبعونه وإن الدم يكون له عنده ثمن وهذه صفة الدية التي ليست إلا في ديننا وفيه أيضاً ويظهر من المدينة هكذا نصاً وهذا إنذار بين برسول الله صلى الله عليه وسلم وأما الكتب التي يضيفونها إلى سليمان عليه السلام فهي ثلاثة واحدها يسمى شارهسير ثم معناه شعر الأشعار وهو على الحقيقة هوس الأهواس لأنه كلام أحمق لا يعقل ولا يدري أحد منهم مراده إنما هو مرة يتغزل بمذكر ومرة يتغزل بمؤنث ومرة يأتي منه بلغم لزج بمنزلة ما يأتي به المصدوع والذي فسد دماغه وقد رأيت بعضهم يذهب إلى أنه رموز على الكيميا وهذا وسواس آخر ظريف والثاني يسمى مثلاً معناه الأمثال فيه مواعظ وفيه أن قال قبل أن يخلق الله شيئاً في البدء من الأبد أنا صرت ومن القديم قبل أن تكون الأرض وقبل أن تكون النجوم أنا قد كنت استلمت وقد كنت ولدت وليس كان خلق الأرض بعد ولا الأنهار وإذ خلق الله السموات قد كنت حاضراً وإذ كان يجعل للنجوم حداً صحيحاً ويدق بها وكان يوثق السموات في العلو ويقدر عيون المياه وإذ كان يحدق على البحر تنجمه ويجعل للمياه نحى لئلا تجاوز جوزها وإذ كان يعلق أساسات الأرض أنا معه كنت مهيئاً للجميع قال أبو محمد رضي الله عنه فهل في الملحنة أكثر من هذا وهل يضاف هذا الحمق إلى رجل معتدل فكيف إلى بني إسرائيل وهل هذا الإشراك صحيح وحاش لله أن يقول سليمان عليه السلام هذا الكلام تالله ما عبط أهل الإلحاد بإلحادهم إلا هذا ومثله ورأيت بعضهم يخرج هذا على أنه إنما أراد علم الله تعالى قال أبو محمد رضي الله عنه ولا يعجز من لا حيأ له عن أن يقلب كل كلام إلى ما اشتهى بلا برهان ووصف الكلام عن موضعه ومعناه إلى معنى آخر لا يجوز إلا بدليل صحيح غير ممتنع المراد في اللغة والثالث يسمى فوهلث معناه الجوامع فيه إن قال مخاطباً لله تعالى اخترني أمير إلا أمتك وحاكماً على بنيك وبناتك وهذا كالذي سلف وحاش لله أن يكون له بنات وبنون لاسيما مثل بني إسرائيل في كفرهم في دينهم وضعفهم في دنياهم ورذالتهم في أحوالهم النفسية والجسدية. وفي كتاب حزقيا يقول السيد سأمد يدي على بني عيسو وأذهب عن أرضهم الآدميين والأنعام وأفقرهم وأنتقم منهم على يدي أمتي بني إسرائيل قال أبو محمد رضي الله عنه وهذا ميعاد قد ظهر كذبه يقيناً لأن بني إسرائيل قد بادوا جملة وبنو عيسو باقون في بلادهم بنص كتبهم ثم بعد ذلك باد بنو عيسو فما على أديم الأرض منهم أحد يعرف أنه منهم وصارت بلادهم للمسلمين وسكانها لخم وغيرهم من العرب وبطل بذلك أن يدعوا أن هذا يكون في المستأنف وفي كتاب لشعيا أنه رأى الله عز وجل شيخاً أبيض الرأس واللحية وهذا تشبيه حاشا لنبي أن يقوله. وفيه قال الرب من سمع قط مثل هذا أنا أعطي غيري أن يلد ولا ألد أنا وأنا الذي أرزق غيري أفأكون أنا بلا ابن قال أبو محمد رضي الله عنه هذا أطم ما سمع به أن يقيس الله عز وجل نفسه في كون البنين على خلقه وكل هذا أشنع من قول النصارى في إضافة الشرك والولد والزوجة إلى الله تعالى ونعوذ بالله من الخذلان

قال أبو محمد رضي الله عنه لم نكتب مما في الكتب التي يضيفونها إلى الأنبياء عليهم السلام إلا طرفاً يسيراً دالاً على فضيحتها أيضاً وتبديلها وقد قلنا إنهم كانوا في بلد صغير محاط به ثم لا ندري كيف يمكنهم اتصال شيءٍ من ذلك إلى نبي من أنبيائهم لاسيما من لم يكن إلا في أيام كفرهم مخافاً ومقتولاً فصح بلا شك أنها من توليد من عمل لهم الصلوات التي هم عليها والشرائع التي يقرون أنها من عمل أحبارهم الثابتة إذ ظهر دينهم وانتشرت بيوت عبادتهم فصارت لهم مجامع يتعلمون فيها دينهم وعلماء يعلمونهم في كل بلد بخلاف ما أوضحنا أنهم كانوا عليه أيام دولتهم الأولى من كونهم كلهم كفاراً أميين من السنين وكونهم لا مسجد لهم أصلاً إلا بيت المقدس ولا مجمع بعلم لهم أصلاً ولا عالماً يعلمهم بوجه من الوجوه ولا جامع لشيءٍ من كتبهم والحمد لله رب العالمين ولو تقصينا ما في كتب أنبيئاهم من المناقضات والكذب لكثر ذلك جداً وفيما أوردناه كفاية قال أبو محمد رضي الله عنه وقد اعترض بعضهم فيما كان يدعي عليهم من تبديل التوراة وكتبهم والمضافة إلى الأنبياء قبل أن يبين لهم أعيان ما فيها من الكذب البحت فقال قد كان في مدة دولتهم أنبياء وبعد دولتهم ومن المحال أن يقر أولئك الأنبياء على تبديلها

قال أبو محمد رضي الله عنه فجواب هذا القول أن يقال إن كان يهودياً كذبت ما في شيءٍ من كتبكم أنه رجع إلى البيت مع زربائيل بن صيلئال بن صدقياً الملك نبني أصلاً ولا كان معه في البيت نبي بإقرارهم أصلاً وكان ذلك قبل أن يكتبها لهم عزرا الوراق بدهر وقبل رجوعهم إلى البيت مع زربائيل مات دانيال آخر أنبيائهم في أرض بابل وأما الأنبياء الذين كانوا في بني إسرائيل بعد سليمان فكلهم كما بينا إما مقتول بأشنع القتل أو مخاف مطرود منفي لا يسمع منهم كلمة إلا خفية حاشا مدة الملوك المؤمنين الخمسة في بني يهوذا أو بني بنيامين خاصة وذلك قليل تلاه ظهور الكفر وحرق التوراة وقتل الأنبياء وهو كان خاتمة الأمر وعلى هذا الحال وافاهم انقراض دولتهم أيضاً فليس كل نبي يبعث بتصحيح كتاب من قبله فبطل اعتراضهم بكون الأنبياء فيهم جملة. وإن كان نصرانياً يقر بالمسيح وزكريا ويحيى عليهم السلام قيل له إن المسيح بلا شك كانت عنده التوراة المنزلة كما أنزلها الله تعالى وكان عنده الإنجيل المنزل قال الله تعالى " ويعلمه التوراة والإنجيل ورسولاً إلى بني إسرائيل " إلا أنه عرض في النقل عنه بعد رفعه عارض أشد وأفحش من العارض في النقل إلى موسى عليه السلام فلا كافة في العالم متصلة إلى المسيح عليه السلام أصلاً والنقل إليه راجع إلى خمسة فقط وهم متى وباطره بن نونا ويوحنا ابن سبذاي ويعقوب ويهوذا أبناء يوسف فقط ثم لم ينقل عن هؤلاء إلا ثلاثة فقط وهو لوقا الطبيب الأنكاكي ومارقس الهاروني وبولس البنياميني وهؤلاء كلهم كذابون وقد وضح عليهم الكذب جهاراً على ما نوضحه بعد هذا إن شاء الله تعالى وكل هؤلاء مع ما صح من كذبهم وتدليسهم في الدين فإنما كانوا منتشرين بإظهار دين اليهود ولزوم السبت بنص كتبهم ويدعون إلى التثليث سراً وكانوا مع ذلك مطلوبين حيث ما ظفروا بواحد منهم ظاهراً قتل فبطل الإنجيل والتوراة برفع المسيح عليه السلام بطلاناً كلياً وهذا الجواب إنما كان يحتاج إليه قبل أن يظهر من كذب توراتهم وكتبهم ما قد أظهرنا وأما بعد ما أوضحنا من عظيم كذب هذه الكتب بما لا حيلة فيه فاعتراضهم ساقط لأن يقين الباطل لا يصححه شيءٌ أصلاً كما أن يقين الحق لا يفسده شيءٌ أبداً. فاعلموا الآن أن ما عورض به الحق المتيقن ليبطل به أو عورض به دون الكذب المتيقن ليصحح به فإنما هو سغب وتمويه وإيهام وتخييل وتحيل فاسد بلا شك لأن يقينين لا يمكن البتة في البنية أن يتعارضا أبداً وبالله تعالى التوفيق. فإن قيل فإنكم تقرون بالتوراة والإنجيل وتشهدون على اليهود والنصارى بما فيها من ذكر صفات نبيكم وقد استشهد نبيكم عليهم بنصها في قصة الراجم للزاني المحصن. وروي أن عبد الله بن سلام ضرب يد عبد الله بن صوريا إذ وضعها على آية الرجم. وروي أن النبي صلى الله عليه وسلم أخذ التوراة وقال آمنت بما فيك. وفي كتابكم " يا أهل الكتاب لستم على شيءٍ حتى تقيموا التوراة والإنجيل وما أنزل إليكم من ربكم " . وفيه أيضاً " قل فأتوا بالتوراة فاتلوها إن كنتم صادقين " وفيه أيضاً " إنا أنزلنا التوراة فيها هدى ونور يحكم بها النبيون الذين أسلموا للذين هادوا والربانيون والأحبار بما استحفظوا من كتاب الله وكانوا عليه شهداء " وفيه " وليحكم أهل الإنجيل بما أنزل الله فيه ومن لم يحكم بما أنزل الله فأولئك هم الفاسقون " وفيه " ولو أنهم أقاموا التوراة والإنجيل وما أنزل إليهم من ربهم لأكلوا من فوقهم ومن تحت أرجلهم " وفيه " يا أيها الذين أوتوا الكتاب آمنوا بما نزلنا مصدقاً لما معكم " . قلنا وبالله التوفيق كل هذا حق حاشا قوله عليه السلام آمنت بما فيك فإنه باطل لم يصح قط وكله موافق لقولنا في التوراة والإنجيل بتبديلهما وليس شيء منه حجة لمن ادعى أنهما بأيدي اليهود والنصارى كما أنزلا على ما نبين الآن إن شاء الله تعالى بالبرهان الواضح

قال أبو محمد رضي الله عنه أما إقرارنا بالتوراة والإنجيل فنعم وأي معنى لتمويهكم بهذا ونحن لم ننكرهما قط بل نكفر من أنكرهما إنما قلنا إن الله تعالى أنزل التوراة على موسى عليه السلام حقاً وأنزل الزبور على داود عليه السلام حقاً وأنزل الإنجيل على عيسى عليه السلام حقاً وأنزل الصحف على إبراهيم وموسى عليهما السلام حقاً وأنزل كتباً لم يسم لنا على أنبياء لم يسموا لنا حقاً نؤمن بكل ذلك قال تعالى " صحف إبراهيم وموسى " وقال تعالى " وإنه لفي زبر الأولين " وقلنا ونقول إن كفار بني إسرائيل بدلوا التوراة والزبور فزادوا ونقصوا وأبقى الله تعالى بعضه حجة عليهم كما شاء " لا يسأل عما يفعل وهم يسألون " " لا معقب لحكمه " وبدل كفار النصارى الإنجيل كذلك فزادوا ونقصوا وأبقى الله تعالى بعضها حجة عليهم كما شاء لا يسأل عما يفعل وهم يسألون. فدرس ما بدلوا من الكتب المذكورة ورفعه الله تعالى كما درست الصحف وكتب سائر الأنبياء جملة فهذا هو الذي قلنا وقد أوضحنا البرهان على صحة ما أوردنا من التبديل والكذب في التوراة والزبور ونورد إن شاء الله تعالى في الإنجيل وبالله تعالى نتأيد. فظهر فساد تمويههم بأننا نقر بالتوراة والإنجيل والزبور ولم ينتفعوا بذلك في تصحيح ما بأيديهم من الكتب المكذوبة المبدلة والحمد لله رب العالمين. وأما استشهادنا على اليهود والنصارى بما فيهما من الإنذار بنبينا صلى الله عليه وسلم فحق وقد قلنا آنفاً أن الله تعالى أطلعهم على تبديل ما شاء رفعه من ذينك الكتابين كما أطلق أيديهم على قتل من أراد كرامته بذلك من الأنبياء الذين قتلوهم بأنواع المثل وكف أيديهم عما شاء إبقاءه من ذينك الكتابين حجة عليهم كما كلف أيديهم الله تعالى عمن أراد أيضاً كرامته بالنصر من أنبيائه الذين حال بين الناس وبين أذاهم. وقد أغرق الله تعالى قوم نوح عليه السلام وقوم فرعون نكالاً لهم وأغرق آخرين شهادة لهم وأملى لقوم ليزدادوا فضلاً. هذا ما لا ينكره أحد من أهل الأديان جملة وكان ما ذكرنا زيادة في أعلام النبي صلى الله عليه وسلم الواضحة وبراهينه اللائحة والحمد لله رب العالمين. فبطل اعتراضهم علينا باستشهادنا رسول الله صلى الله عليه وسلم بالتوراة في أمر رجم الزاني المحصن وضرب بن سلام رضي الله عنه يد ابن صوريا إذ جعلها على آية الرجم فحق وهو مما قلنا آنفاً إن الله تعالى أبقاه خزياً لهم وحجة عليهم وإنما يحتج عليهم بهذا كله بعد إثبات رسالته صلى الله عليه وسلم بالبراهين الواضحة الباهرة بالنقل القاطع للعذر على ما قد بينا ونبين إن شاء الله تعالى ثم نورد ما أبقاه الله تعالى في كتبهم المحرفة من ذكره عليه السلام إخزاء لهم وتبكيتاً وفضيحة لضلالهم لا لحاجة منا إلى ذلك أصلاً والحمد لله رب العالمين. وأما الخبر بأن النبي عليه السلام أخذ التوراة وقال آمنت بما فيك. فخبر مكذوب موضوع لم يأت قط من طرق فيها خير ولسنا نستحل الكلام في الباطل لو صح فهو من التكلف الذي نهينا عنه كما لا يحل توهين الحق ولا الاعتراض فيه. وأما قول الله عز وجل " يا أهل الكتاب لستم على شيء حتى تقيموا التوراة والإنجيل وما أنزل إليكم من ربكم " فحق لا مرية فيه وهكذا نقول ولا سبيل لهم إلى إقامتها أبداً لرفع ما أسقطوا منها فليسوا على شيء إلا بالإيمان بمحمد صلى الله عليه وسلم فيكونون حينئذ مقيمين للتوراة والإنجيل كلهم يؤمنون حينئذ بما أنزل الله منهما وجداؤ عدم ويكذبون بما يدل فيهما مما لم ينزله الله تعالى فيهما وهذه هي إقامتهما حقاً فلاح صدق قولنا موافقاً لنص الآية بلا تأويل والحمد لله رب العالمين. وأما قوله تعالى " قل فأتوا بالتوراة فاتلوها إن كنتم صادقين " فنعم إنما هو في كذب كذبوه ونسبوه إلى التوراة على جاري عادتهم زائد على الكذب الذي وضعه أسلافهم في توراتهم فبكتهم عليه السلام في ذلك الكذب المحدث بإحضار التوراة إن كانوا صادقين فظهر كذبهم. وكم عرض لنا هذا مع علمائهم في مناظراتنا لهم قبل أن نقف على نصوص التوراة فالقوم لا مؤنة عليهم من الكذب حتى الآن إذا طعموا بالتخلص من مجلسهم لا يكون ذلك إلا بالكذب وهذا خلق خسيس وعار لا يرضى به مصحح ونعوذ بالله من مثل هذا. وأما قوله تعالى " إنا أنزلنا التوراة فيها هدى ونور يحكم بها النبيون الذين أسلموا للذين هادوا والربانيون

والأحبار بما استحفظوا من كتاب الله " فنعم هذا حق على ظاهره كما هو وقد قلنا إن الله تعالى أنزل التوراة وحكم بها النبيون الذين أسلموا كموسى وهارون وداود وسليمان ومن كان بينهم من الأنبياء عليهم السلام ومن كان في أزمانهم من الربانيين والأحبار الذين لم يكونوا أنبياء بل كانوا حكاماً من قبل الأنبياء عليهم السلام ومن كان في أزمانهم من الربانيين والأحبار قبل حدوث التبديل. هذا نص قولنا وليس في هذه الآية أنها لم تبدل بعد ذلك أصلاً لا بنص ولا بدليل. وأما من ظن لجهله من المسلمين أن هذه الآية نزلت في رجم النبي صلى الله عليه وسلم لليهوديين اللذين زنيا وهما محصنان فقد ظن الباطل وقال بالكذب وتأول المحال وخالف القرآن لأن الله تعالى قد نهى نبينا عليه السلام عن ذلك نصاً بقوله " وأنزلنا إليك الكتاب بالحق مصدقاً لما بين يديه من الكتاب ومهيمناً عليه فاحكم بينهم بما أنزل الله ولا تتبع أهواءهم عما جاءك من الحق لكل جعلنا منكم شرعة ومنهاجاً ولو شاء الله لجعلكم أمة واحدة " وقال عز وجل " ولا تتبع أهواءهم واحذرهم أن يفتنوك عن بعض ما أنزل الله إليك " حبار بما استحفظوا من كتاب الله " فنعم هذا حق على ظاهره كما هو وقد قلنا إن الله تعالى أنزل التوراة وحكم بها النبيون الذين أسلموا كموسى وهارون وداود وسليمان ومن كان بينهم من الأنبياء عليهم السلام ومن كان في أزمانهم من الربانيين والأحبار الذين لم يكونوا أنبياء بل كانوا حكاماً من قبل الأنبياء عليهم السلام ومن كان في أزمانهم من الربانيين والأحبار قبل حدوث التبديل. هذا نص قولنا وليس في هذه الآية أنها لم تبدل بعد ذلك أصلاً لا بنص ولا بدليل. وأما من ظن لجهله من المسلمين أن هذه الآية نزلت في رجم النبي صلى الله عليه وسلم لليهوديين اللذين زنيا وهما محصنان فقد ظن الباطل وقال بالكذب وتأول المحال وخالف القرآن لأن الله تعالى قد نهى نبينا عليه السلام عن ذلك نصاً بقوله " وأنزلنا إليك الكتاب بالحق مصدقاً لما بين يديه من الكتاب ومهيمناً عليه فاحكم بينهم بما أنزل الله ولا تتبع أهواءهم عما جاءك من الحق لكل جعلنا منكم شرعة ومنهاجاً ولو شاء الله لجعلكم أمة واحدة " وقال عز وجل " ولا تتبع أهواءهم واحذرهم أن يفتنوك عن بعض ما أنزل الله إليك " قال أبو محمد رضي الله عنه فهذا نص كلام الله عز وجل الذي ما خالفه فهو باطل. وأما قوله تعالى " وليحكم أهل الإنجيل بما أنزل الله فيه " فحق على ظاهره لأن الله تعالى أنزل فيه الإيمان بمحمد صلى الله عليه وسلم واتباع دينه ولا يكونون أبداً حاكمين بما أنزل الله تعالى فيه إلا باتباعهم دين محمد صلى الله عليه وسلم فإنما أمرهم الله تعالى بالحكم بما أنزل في الإنجيل الذي ينتمون إليه فهم أهله ولم يأمرهم قط تعالى بما يسمى إنجيلاً وليس بإنجيل ولا أنزله الله تعالى كما هو قط والآية موافقة لقولنا وليس فيها أن الإنجيل لم يبدل لا بنص ولا بدليل إنما فيه إلزام النصارى الذين يتسمون بأهل الإنجيل أن يحكموا بما أنزل الله فيه وهم على خلاف ذلك. وأما قوله تعالى " ولو أنهم أقاموا التوراة والإنجيل وما أنزل إليهم من ربهم لأكلوا من فوقهم ومن تحت أرجلهم " فحق كما ذكرناه قبل ولا سبيل لهم إلى إقامة التوراة والإنجيل المنزلين بعد تبديلهما إلا بالإيمان بمحمد صلى الله عليه وسلم فيكونون حينئذ مقيمين للتوراة والإنجيل حقاً لإيمانهم بالمنزل فيهما وجحدهم ما لم ينزل فيهما وهذه هي إقامتهما حقاً. وأما قوله تعالى " يا أيها الذين أوتوا الكتاب آمنوا بما نزلنا مصدقاً لما معكم " فنعم هذا عموم قام البرهان على أنه مخصوص وأنه تعالى إنما أراد مصدقاً لما معكم من الحق لا يمكن غير هذا لأننا بالضرورة ندري أن معهم حقاً وباطلاً ولا يجوز تصديق الباطل ألبتة فصح أنه إنما أنزله تعالى مصدقاً لما معهم من الحق وقد قلنا أن الله تعالى أبقى في التوراة والإنجيل حقاً ليكون حجة عليهم وزائداً في خزيهم وبالله تعالى التوفيق فبطل تعلقهم بشيءٍ مما ذكرنا والحمد لله رب العالمين

قال أبو محمد رضي الله عنه وبلغنا عن قوم من المسلمين ينكرون بجهلهم القول بأن التوراة والإنجيل اللذين بأيدي اليهود والنصارى محرفان وإنما حملهم على هذا قلة اهتبالهم بنصوص القرآن والسنن أترى هؤلاء ما سمعوا قول الله تعالى " يا أهل الكتاب لم تلبسون الحق بالباطل وتكتمون الحق وأنتم تعلمون " وقوله تعالى " وإن فريقاً منهم ليكتمون الحق وهم يعلمون " وقوله تعالى " وإن منهم لفريقاً يلوون ألسنتهم بالكتاب لتحسبوه من الكتاب وما هو من الكتاب ويقولون هو من عند الله وما هو من عند الله " إلى آخر الآية وقوله تعالى " يحرفون الكلم عن مواضعه " ومثل هذا في القرآن كثير جداً. ونقول لمن قال من المسلمين إن نقلهم نقل تواتر يوجب العلم وتقوم به الحجة لاشك في أنهم لا يختلفون في أن ما نقلوه من ذلك عن موسى وعيسى عليهما السلام لا ذكر فيه لمحمد صلى الله عليه وسلم أصلاً ولا إنذاراً بنبوته فإن صدقهم هؤلاء القائلون في بعض نقلهم فواجب أن يصدقهم في سائره أحبوا أم كرهوا وإن كذبوهم في بعض نقلهم وصدقوهم في بعض فقد تناقضوا وظهرت مكابرتهم ومن الباطل أن يكون نقل واحدٌ جاء مجيئاً واحداً بعضه حق وبعضه باطل فقد تناقضوا وما ندري كيف يستحل مسلم إنكار تحريف التوراة والإنجيل وهو يسمع كلام الله عز وجل " محمد رسول الله والذين معه أشداء على الكفار رحماء بينهم تراهم ركعاً سجداً يبتغون فضلاً من الله ورضواناً سيماهم في وجوههم من أثر السجود ذلك مثلهم في التوراة ومثلهم في الإنجيل كزرع أخرج شطأه فآزره فاستغلظ فاستوى على سوقه يعجب الزراع ليغيظ بهم الكفار " وليس شيءٌ من هذا فيما بأيدي اليهود والنصارى مما يدعون أنه التوراة والإنجيل فلابد لهؤلاء الجهال من تصديق ربهم جل وعز أن اليهود والنصارى بدلوا التوراة والإنجيل فيرجعون إلى الحمق ويكذبوا ربهم جل وعز ويصدقوا اليهود والنصارى فيلحقوا بهم ويكون السؤال عليهم كلهم حينئذ واحداً فيما أوضحناه من تبديل الكتابين وما أوردناه مما فيهما من الكذب المشاهد عياناً مما لم يأت نص بأنهم بدلوهما لعلمنا بتبديلهما يقيناً كما نعلم ما نشهده بحواسنا مما لا نص فيه. وقد اجتمعت المشاهدة والنص. حدثنا أبو سعيد الجعفري. حدثنا أبو بكر الأرفوي محمد بن علي المصري. ثنا أبو جعفر أحمد بن محمد بن إسماعيل النحاس. ثنا أحمد بن شعيب عن محمد بن المثني عن عثمان بن عمر. ثنا علي هو ابن المبارك. ثنا يحيى بن أبي كثير عن سلمة عبد الرحمن بن عوف عن أبي هريرة رضي الله عنه قال. كان أهل الكتاب يقرؤون التوراة بالعبرانية ويفسرونها لأهل الإسلام بالعربية فقال رسول الله صلى الله عليه وسلم لا تصدقوا أهل الكتاب ولا تكذبوهم وقولوا آمنا بالذي أنزل إلينا وأنزل إليكم وإلهنا وإلهكم واحد قال أبو محمد رضي الله عنه وهذا نص قولنا والحمد لله رب العالمين. ما نزل القرآن والسنة عن النبي صلى الله عليه وسلم بتصديق صدقا به. وما نزل النص بتكذيبه أو ظهر كذبه كذبنا به. وما لم ينزل نص بتصديقه أو تكذيبه وأمكن أن يكون حقاً أو كذباً لم نصدقهم ولم نكذبهم وقلنا ما أمرنا رسول الله صلى الله عليه وسلم أن نقوله كما قلنا في نبوة من لم يأتنا باسمه نص والحمد لله رب العالمين. حدثنا البخاري. ثنا إبراهيم بن سعد بن إبراهيم بن عبد الرحمن بن عوف. أنا ابن شهاب بن عبيد الله بن عبد الله ابن عتبة بن مسعود قال ابن عباس. كيف تسألون أهل الكتاب عن شيء وكتابكم الذي أنزل على رسوله صلى الله عليه وسلم حدث تقرؤنه محضاً لم يشب وقد حدثكم أن أهل الكتاب بدلوا كتاب الله تعالى وغيروه وكتبوا بأيديهم الكتاب وقد قالوا هو من عند الله ليشتروا به ثمناً قليلاً قال أبو محمد رضي الله عنه هذا أصح إسناد عن ابن عباس رضي الله عنه عنه وهو نفس قولنا وماله في ذلك من الصحابة مخالف. وقد روينا أيضاً عن عمر رضي الله عنه أنه أتاه كعب الحبر بسفر وقال له هذه التوراة أفأقرؤها فقال له عمر بن الخطاب إن كنت تعلم أنها التي أنزل الله على موسى فاقرأها آناء الليل والنهار فهذا عمر لم يحققها

قال أبو محمد رضي الله عنه ونحن إن شاء الله تعالى نذكر طرفاً يسيراً من كثير جداً من كلام أحبارهم الذين عنهم أخذوا كتابهم ودينهم وإليهم يرجعون في نقلهم لتوراتهم وكتب الأنبياء وجميع شرائعهم ليرى كل ذي فهم مقدارهم من الفسق والكذب فيلوح أنهم له كانوا كذابين مستخفين بالدين وبالله تعالى التوفيق. ولقد كان يكفي من هذا إقرارهم بأنهم عملوا لهم هذه الصلوات عوضاً مما أمر الله تعالى به من القرابين وهذا تبديل الدين جهاراً قال أبو محمد رضي الله عنه ذكر أحبارهم وهو في كتبهم مشهور لا ينكرونه عند من يعرف كتبهم أن إخوة يوسف إذ باعوا أخاهم طرحوا اللعنة على كل من بلغ إلى أبيهم حياة ابنه يوسف ولذلك لم يخبره الله عز وجل بذلك ولا أحد من الملائكة. فأعجبوا لجنون أمة تعتقد أن الله خاف أن يقع عليه لعنة قوم باعوا النبي أخاهم وعقوا النبي أباهم أشد العقوق وكذبوا أعظم الكذب فوالله لو لم يكن في كتبهم إلا هذا الكذب وهذا الحمق وهذا الكفر لكانوا به أحمق الأمم وأكفرهم وأكذبهم فكيف ولهم ما قد ذكرنا ونذكر إن شاء الله تعالى. وفي بعض كتبهم أن هارون عليه السلام قال لله تعالى إذ أراد أن يسخط على بني إسرائيل يا رب لا تفعل فلنا عليك ذمام وحق لأن أخي وأنا أقمنا لك مملكة عظيمة قال أبو محمد رضي الله عنه وهذه طامة أخرى حاشا لهارون عليه السلام أن يقول هذا الجنون أين هذا الهوس وهذه الرعونة من الحق النير إذ يقول تعالى " يمنون عليك أن أسلموا قل لا تمنوا علي إسلامكم بل الله يمن عليكم أن هداكم للإيمان إن كنتم صادقين " وفي بعض كتبهم أن الصورتين اللتين أمر الله تعالى موسى أن يصورهما على التابوت خلف الحجلة في السرادق إنما كانتا صورة الله وصورة موسى عليه السلام معه تعالى الله عن كفرهم علواً كبيراً. وفي بعض كتبهم أن الله تعالى قال لبني إسرائيل من تعرض لكم فقد تعرض حدقة عيني. وفي بعض كتبهم أن علة تردد بني إسرائيل مع موسى في التيه أربعين سنة حتى ماتوا كلهم إنما كانت لأن فرعون كان بنى على طريق مصر إلى الشام صنماً سماه باعل صفون وجعله طلسماً لكل من هرب من مصر يحيره ولا يقدر على النفاد. فأعجبوا لمن يجيز أن يكون طلسم فرعون يغلب الله تعالى ويجيز بتيه موسى ومن معه حتى يموتوا فأين كان فرعون عن هذه القوة إذ غرق في البحر. وفي بعض كتبهم أن دينة بنت يعقوب عليها السلام إذ غصبها شكيم بن حمور وزنا بها حملت وولدت ابنة وأن عقاباً خطف تلك الفرخة الزنا وحملها إلى مصر ووقعت في حجر يوسف فرباها وتزوجها وهذه تشبه الخرافات التي يتحدث بها النساء بالليل إذا غزلن. وفي بعض كتبهم أن يعقوب إنما قال في ابنه نفتال ايل مطلق لأنه قطع من قرية إبراهيم عليه السلام التي بقرب بيت المقدس إلى منف التي بمصر ورجع إلى قرية الخليل في ساعة من النهار لشدة سرعة لا لأن الأرض طويت له ومقدار ذلك مسيرة نيف وعشرين يوماً. وفي بعض كتبهم مما لا يختلفون في صحته أن السحرة يحيون الموتى على الحقيقة وأن ههنا أسماءً لله تعالى ودعاء وكلاماً ومن عرفه من صالح أو فاسق أحال الطبائع وأتى بالمعجزات وأحيى الموتى وإن عجوزاً ساحرة أحيت لشاول الملك وهو طالوت شمؤال النبي بعد موته فليت شعري إذا كان هذا حقاً فما يؤمنهم أن موسى وسائر من يقرون بنبوته كانوا من أهل هذه الصفة ولا سبيل إلى فرق بين شيء من هذا أبداً. وفي بعض كتبهم أن بعض أحبارهم المعظيمن عندهم ذكر لهم أنه رأى طائراً يطير في الهواء وأنه باض بيضة وقعت على ثلاث عشرة مدينة فهدمتها كلها. وفي بعض كتبهم أن المرأة المدينة التي ذكر في التوراة التي زنى بها زمري بن خالو من سبط شمعون طعنه فنخاس بن العزار بن هارون برمحه فنفذه ونفذ المرأة تحته ثم رفعهما في رمحه إلى السماء كأنهما طائران في سفود وقال هكذا نفعل بمن عصاك قال كبير من أحبارهم معظم عندهم أنه كان تكسير عجز تلك المرأة مقدار مزرعة مدى خردل وفي كتبهم أن طول لحية فرعون كان سبعماية ذراع وهذه والله مضحكة تسلي الثكالى وترد الأحزان

قال أبو محمد رضي الله عنه عن مثل هؤلاء فلينقل الدين وتباً لقوم أخذوا كتبهم ودينهم عن مثل هذا الرقيع الكذاب وأشباهه. وفي بعض كتبهم المعظمة أن جباية سليمان عليه السلام في كل سنة كانت ستمائة ألف قنطار وستة وثلاثين ألف قنطار من ذهب وهم مقرون أنه لم يملك قط إلا فلسطين والأردن والغور فقط وأنه لم يملك قط رفج ولا غزة ولا عسقلان ولا صور ولا صيدا ولا دمشق ولا عمان ولا البلقا ولا مواب ولا جبال الشراة فهذه الجباية التي لو جمع كل الذهب الذي بأيدي الناس لم يبلغها من أين خرجت وقد قلنا أن الأحبار الذين عملوا لهم هذه الخرافات كانوا ثقالاً في الحساب وكان الحياء في وجوههم قليلاً جداً. وذكورا أنه كان لمائدة سليمان عليه السلام في كل سنة إحدى عشر ألف ثور وخمسمائة ثور وزيادة وستة وثلاثين ألف شاة سوى الإبل والصيد فانظروا ماذا يكفي لحوم من ذكرنا من الخبز وقد ذكروا عدداً مبلغه ستة آلاف مدى في العام لمائدته خاصة واعلموا أن بلاد بني إسرائيل تضيق عن هذه النفقات هذا مع قولهم أنه عليه السلام كان يهدي كل سنة ثلثي هذا العدد من برٍ ومثله من زيت إلى ملك صور فليت شعري لأي شيء كان يهاديه بذلك هل ذلك إلا لأنه كفؤه ونظيره في الملك وهذه كلمات كذبات ورعونة لا خفاء بها وأخبار متناقضة. وذكروا أنه كانت توضع في قصر سليمان عليه السلام كل يوم مائة مائدة ذهب على كل مائدة مائة صفحة ذهب وثلاثمائة طبق ذهب على كل طبق ثلاثمائة كأس ذهب فأعجبوا لهذه الكذبات الباردة. واعلموا أن الذي عملها كان ثقيل الذهن في الحساب مقصراً في علم المساحة لأنه لا يمكن أن يكون قطر دائرة الصفحة أقل من شبر وإن لم تكن كذلك فهي صحيفة لا صحفة طعام ملك فوجب ضرورة أن تكون مساحة كل مائدة من تلك الموائد عشرة أشبار في مثلها لا أقل سوى حاشيتها وأرجلها. واعلموا أن مائدة من ذهب هذه صفتها لا يمكن ألبتة أن يكون في كل مائدة من تلك الموائد أقل من ثلاثة آلاف رطل ذهب فمن يرفعها ومن يضعها ومن يغسلها ومن يمسحها ومن يديرها فهذا الذهب كله وذا الأطباق من أين. فإن قيل أنتم تصدقون بأن الله تعالى أتاه ملكاً لا ينبغي لأحد من بعده وأن الله سخر له الريح والجن والطير وعلمه منطق الطير والنمل وأن الريح كانت تجري بأمره وأن الجن كانوا يعملون له المحاريب والتماثيل والجفان والقدور. قلنا نعم ونكفر من لم يؤمن بذلك وبين الأمرين فرق واضح وهو أن الذي ذكرت مما نصدق به نحن هو من المعجزات التي تأتي بمثلها الأنبياء عليهم السلام داخل كله تحت الممكن في بنية العالم والذي ذكروه هو خارج عن هذا الباب داخل في حد الكذب والامتناع في بنية العالم. وفي بعض كتبهم المعظمة عندهم إن زارح ملك السودان غزا بيت المقدس في ألف ألف مقاتل وأن اسابن ابنا الملك خرج إليه في ثلاثمائة ألف مقاتل من بين يهوذا وخمسين ألف مقاتل من بني بنيامين فهزم السودان. وهذا كذب فاحش ممتنع لأن من أقرب موضع من بلد السودان وهم النوبة إلى مسقط النيل في البحر نحو مسيرة ثلاثين يوماً. ومن مسقط النيل إلى بيت المقدس نحو عشرة أيام صحارى ومفاوز ألف ألف مقاتل لا تحملهم إلا البلاد المعمورة الواسعة وأما الصحارى الجرد فلا ثم في مصر جميع أعمال مصر فكيف يخطوها إلى بيت المقدس هذا ممتنع في رتبة الجيوش وسيرة الممالك ومن البعيد أن يكون عند ملك السودان حيث يتسع بلدهم ويكثر عددهم اسم بيت المقدس فكيف أن يتكلفوا غزوها لبعد تلك البلاد عن النوبة وأما بلد النوبة والحبشة والبجاة فصغير الخطة قليل العدد وإنما هي خرافات مكذوبة باردة وفي كتاب لهم يسمى شعر توما من كتاب التلموذ والتلموذ هو معولهم وعمدتهم في فقههم وأحكام دينهم وشريعتهم وهو من أقوال أحبارهم بلا خلاف من أحد منهم ففي الكتاب المذكور أن تكسير جبهة خالقهم من أعلاها إلى أنفه خمسة آلاف ذراع حاش لله من الصور والمساحات والحدود والنهايات. وفي كتاب آخر من التلموذ يقال له سادرناشيم ومعناه تفسير أحكام الحيض أن في رأس خالقهم تاجا فيه ألف قنطار من ذهب وفي اصبعه خاتم تضيء منه الشمس والكواكب وأن الملك الذي يخدم ذلك التاج اسمه صندلفوت تعالى الله عن هذه الحماقات. ومما أجمع عليه أحبارهم لعنهم الله أن من شتم الله تعالى وشتم الأنبياء يؤدب ومن شتم الأحبار يموت أي يقتل. فاعجبوا لهذا واعلموا

أنهم ملحدون لا دين لهم يفضلون أنفسهم على الأنبياء عليهم السلام وعلى الله عز وجل ومن الأحبار فعليهم ما يخرج من أسافلهم وفيما سمعنا علماءهم يذكرونه ولا يتناكرونه معنى أن أحبارهم الذين أخذوا عنهم دينهم والتوراة وكتب الأنبياء عليهم السلام اتفقوا على أن رشوا بولس البنياميني لعنه الله وأمروه بإظهار دين عيسى عليه السلام وأن يضل أتباعهم ويدخلهم إلى القول بالإهيته وقالوا له نحن نتمحل إثمك في هذا ففعل وبلغ من ذلك حيث قد ظهر. واعلموا يقيناً أن هذا عمل لا يستسهله ذو دين أصلاً ولا يخلو أتباع المسيح عليه السلام عند أولئك الأحبار لعنهم الله من أن يكونوا على حق أو على باطل لابد من أحدهما. فإن كانوا عندهم على حق فكيف استحلوا ضلال قوم محقين وإخراجهم عن الهدى والدين إلى الضلال المبين هذا والله لا يفعله مؤمن بالله تعالى أصلاً. وإن كانوا عندهم على ضلال وكفر فحسبهم ذلك منهم وإنما يسعى المؤمن ليهدي الكافر والضال وإما أن يقوي بصيرته في الكفر ويفتح له فيه أبواباً أشد وأفحش مما هو عليه فهذا لا يفعله أيضاً من يؤمن بالله تعالى قطعاً ولا يفعله إلا ملحد يريد يسخر بمن سواه فعن هؤلاء أخذوا دينهم وكتب أنبيائهم بإقرارهم. فأعجبوا لهذا وهذا أمر لا نبعده عنهم لأنهم قد راموا ذلك فينا وفي ديننا فبعد عليهم بلوغ إربهم من ذلك وذلك بإسلام عبد الله بن سبأ المعروف بابن السوء اليهودي الحميري لعنه الله ليضل من أمكنه من المسلمين فنهج لطائفة رذلة كانوا يتشيعون في علي رضي الله عنه أن يقولوا بإلهية علي ونهج بولس لاتباع المسيح عليه السلام من أن يقولوا بإلهيته وهم الباطنية والغالية إلى اليوم وأخفهم كفراً الإمامية على جميعهم لعائن الله تترى وأشنع من هذا كله نقلهم الذي لا تمانع بينهم فيه عن كثير من أحبارهم المتقدمين الذين عنهم أخذوا دينهم ونقل توراتهم وكتب الأنبياء بأن رجلاً اسمه إسماعيل كان إثر خراب البيت المقدس سمع الله تعالى يئن كما تئن الحمامة ويبكي وهو يقول الويل لمن أخرب بيته وضعضع ركنه وهدم قصره وموضع سكينته ويلي على ما أخربت من بيتي ويلي على ما فرقت من بني وبناتي فأمتي منكسة حتى أبني بيتي وأردد إليه بني وبناتي. قال هذا النذل الموسخ ابن الأنذال إسماعيل فأخذ الله تعالى بثيابي وقال لي أسمعتني يا بني يا إسماعيل قلت لا يا رب فقال لي يا بني يا إسماعيل بارك علي قال الجيفة المنتنة فباركت عليه ومضيتهم ملحدون لا دين لهم يفضلون أنفسهم على الأنبياء عليهم السلام وعلى الله عز وجل ومن الأحبار فعليهم ما يخرج من أسافلهم وفيما سمعنا علماءهم يذكرونه ولا يتناكرونه معنى أن أحبارهم الذين أخذوا عنهم دينهم والتوراة وكتب الأنبياء عليهم السلام اتفقوا على أن رشوا بولس البنياميني لعنه الله وأمروه بإظهار دين عيسى عليه السلام وأن يضل أتباعهم ويدخلهم إلى القول بالإهيته وقالوا له نحن نتمحل إثمك في هذا ففعل وبلغ من ذلك حيث قد ظهر. واعلموا يقيناً أن هذا عمل لا يستسهله ذو دين أصلاً ولا يخلو أتباع المسيح عليه السلام عند أولئك الأحبار لعنهم الله من أن يكونوا على حق أو على باطل لابد من أحدهما. فإن كانوا عندهم على حق فكيف استحلوا ضلال قوم محقين وإخراجهم عن الهدى والدين إلى الضلال المبين هذا والله لا يفعله مؤمن بالله تعالى أصلاً. وإن كانوا عندهم على ضلال وكفر فحسبهم ذلك منهم وإنما يسعى المؤمن ليهدي الكافر والضال وإما أن يقوي بصيرته في الكفر ويفتح له فيه أبواباً أشد وأفحش مما هو عليه فهذا لا يفعله أيضاً من يؤمن بالله تعالى قطعاً ولا يفعله إلا ملحد يريد يسخر بمن سواه فعن هؤلاء أخذوا دينهم وكتب أنبيائهم بإقرارهم. فأعجبوا لهذا وهذا أمر لا نبعده عنهم لأنهم قد راموا ذلك فينا وفي ديننا فبعد عليهم بلوغ إربهم من ذلك وذلك بإسلام عبد الله بن سبأ المعروف بابن السوء اليهودي الحميري لعنه الله ليضل من أمكنه من المسلمين فنهج لطائفة رذلة كانوا يتشيعون في علي رضي الله عنه أن يقولوا بإلهية علي ونهج بولس لاتباع المسيح عليه السلام من أن يقولوا بإلهيته وهم الباطنية والغالية إلى اليوم وأخفهم كفراً الإمامية على جميعهم لعائن الله تترى وأشنع من هذا كله نقلهم الذي لا تمانع بينهم فيه عن كثير من أحبارهم المتقدمين الذين عنهم أخذوا دينهم ونقل توراتهم وكتب الأنبياء بأن رجلاً اسمه إسماعيل كان إثر خراب البيت المقدس سمع الله تعالى يئن كما تئن الحمامة ويبكي وهو يقول الويل لمن أخرب بيته وضعضع ركنه وهدم قصره وموضع سكينته ويلي على ما أخربت من بيتي ويلي على ما فرقت من بني وبناتي فأمتي منكسة حتى أبني بيتي وأردد إليه بني وبناتي. قال هذا النذل الموسخ ابن الأنذال إسماعيل فأخذ الله تعالى بثيابي وقال لي أسمعتني يا بني يا إسماعيل قلت لا يا رب فقال لي يا بني يا إسماعيل بارك علي قال الجيفة المنتنة فباركت عليه ومضيت

قال أبو محمد رضي الله عنه لقد هان من بالت عليه الثعالب والله ما في الموجودات أرذل ولا أنتن ممن احتاج إلى بركة هذا الكلب الوضر فأعجبوا لعظيم ما انتظمت هذه القصة عليه من وجوه الكفر الشنيع. فمنها أخباره عن الله تعالى أن يدعو على نفسه بالويل مرة بعد مرة الويل حقاً على من يصدق بهذه القصة وعلى الملعون الذي أتى بها. ومنها وصفه الله تعالى بالندامة على ما فعل وما الذي دعاه إلى الندامة أتراه كان عاجزاً هذا عجب آخر وإذا كان نادماً على ذلك فلم تمادى على تبديدهم وإلقاء النجس عليهم حتى يبلغ ذلك إلى إلقاء الحكة في أدبارهم كما نص في آخر توراتهم ما في العالم صفة أحمق من صفة من يتمادى على من يندم عليه هذه الندامة. ومنها وصفه الله تعالى بالبكاء والأنين. ومنها وصفه لربه تعالى بأنه لم يدر هل سمعه أم لا حتى سأله عن ذلك ثم أظرف شيء إخباره عن نفسه بأنه أجاب بالكذب وأن الله تعالى قنع بكذبه وجاز عنده ولم يدر أنه كاذب. ومنها كونه بين الخرب وهي مأوى المجانين من الناس وخساس الحيوان كالثعالب والقطط البرية ونحوهما. ومنها وصفه الله تعالى بتنكيس القامة. ومنها طلبه البركة من ذلك المنتن ابن المنتنة والمنتن وبالله الذي لا إله إلا هو ما بلغ قط ملحد ولا مستخف هذه المبالغة الذي بلغها هذا اللعين ومن يعظمه وبالله تعالى نتأيد ولولا ما وصفه الله تعالى من كفرهم وقولهم يد الله مغلولة والله فقير ونحن أغنياء ما انطلق لنا لسان بشيء مما أوردنا ولكن سهل علينا حكاية كفرهم ما ذكره الله تعالى لنا من ذلك ولا أعجب من أخبار هذا الكلب لعنه الله عن نفسه بهذا الخبر فإن اليهود كلهم يعني الربانيين منهم مجمعون على الغضب على الله وعلى تلعيبه وتهوين أمره عز وجل فإنهم يقولون ليلة عيد الكبور وهي العاشرة من تشرين الأول وهي أكتوبر يقوم الميططرون ومعنى هذه اللفظة عندهم الرب الصغير تعالى الله عن كفرهم قال ويقول وهو قائم ينتف شعره ويبكي قليلاً قليلاً ويلي إذ خربت بيتي وأيتمت بني وبناتي فأمتي منكسة لا أرفعها حتى أبني بيتي وأردد إليه بني وبناتي ويردد هذا الكلام. واعلموا أنهم أفردوا عشرة أيام من أول أكتوبر يعبدون فيه رباً آخر غير الله عز وجل فحصلوا على الشرك المجرد. واعلموا أن الرب الصغير الذي أفردوا له الأيام المذكورة يعبدونه فيها من دون الله عز وجل هو عندهم صندلفون الملك خادم التاج الذي في رأس معبودهم وهذا أعظم من شرك النصارى. ولقد وقفت بعضهم على هذا فقال ليس ميططرون ملك من الملائكة. فقلت وكيف يقول ذلك الملك ويلي على ما خربت من بيتي وفرقت بني وبناتي وهل فعل هذا إلا الله عز وجل . فإن قالوا تولى ذلك الملك ذلك الفعل بأمر الله تعالى . قلنا فمن المحال الممتنع ندامة الملك على ما فعله بأمر الله تعالى هذا كفر من الملك لو فعله فكيف إن يحمد ذلك منه وكل هذا إنما هو تحيل منهم عند صك وجوههم بذلك. وإلا فهم فيه قسمان. قسم يقول أنه الله تعالى نفسه فيصغرونه ويحقرونه ويعيبونه. وقسم يقول أنه رب آخر دون الله تعالى . واعلموا أن اليهود يقومون في كنائسهم أربعين ليلة متصلة من إيلول وتشرين الأول وهما ستنبر وأكتوبر فيصيحون ويولولون بمصائب. منها قولهم لأي شيءٍ تسلمنا يا الله هكذا ولنا الدين القيم والأثر الأول لم يا الله تتصمم عنا وأنت تسمع وتعمى وأنت مبصر هذا جزآ من تقدم إلى عبوديتك وبدر إلى الإقرار بك لم يا الله لا تعاقب من يكفر النعم ولا تجازي بالإحسان ثم تبخسنا حظنا وتسلمنا لكل معتد وتقول إن أحكامك عدلة. فأعجبوا لوغادة هؤلاء الأوباش ولرذللة هؤلاء الأنذال الممتنين على ربهم عز وجل المستخفين به وبملائكته وبرسله وتالله ما بخسهم ربهم حظهم وما حقهم إلا الخزي في الدنيا والخلود في النار في الآخرة وهو تعالى موفيهم نصيبهم غير منقوص واحمدوا الله على عظيم منته علينا بالإسلام الملة الزهراء التي صححتها العقول وبالكتاب المنزل من عنده تعالى بالنور المبين والحقائق الباهرة نسأل الله تثبيتنا على ما منحنا من ذلك بمنه إلى أن نلقاه مؤمنين غير مغضوب علينا ولا ضالين

قال أبو محمد رضي الله عنه هنا انتهى ما أخرجناه من توراة اليهود وكتبهم من الكذب الظاهر والمناقضات اللائحة التي لا شك معه في أنها كتب مبدلة محرفة مكذوبة وشريعة موضوعة مستعملة من أكابرهم ولم يبق بأيديهم بعد هذا شيء أصلاً ولا بقي في فساد دينهم شبهة بوجه من الوجوه والحمد له رب العالمين. وإياكم أن يجوز عليكم تمويه من يعارضكم بخرافة أو كذبة فإننا لا نصدق في ديننا بشيء أصلاً إلا ما جاء في القرآن أو ما صح بإسناد الثقات ثقة عن ثقة حتى يبلغ إلى رسول الله صلى الله عليه وسلم فقط وما عدا هذا فنحن نشهد أنه باطل واعلموا أننا لم نكتب من فضائحهم إلا قليلاً من كثير ولكن فيما كتبنا كفاية قاطعة في بيان فساد كل ما هم عليه وبالله تعالى التوفيق تم الجزؤ الأول من فصل الملل ويليه الجزؤ الثاني أوله قال أبو محمد رضي الله عنه وأما الإنجيل وكتب النصارى فنحن إن شاء الله إلى آخره


الجزء الثاني

الكتاب : الفصل في الملل والأهواء والنحل
المؤلف : أبو محمد علي بن أحمد بن سعيد بن حزم الأندلسي (المتوفى : 456هـ)

الجزء الثاني
بسم الله الرحمن الرحيم

قال أبو محمد وأما الإنجيل وكتب النصارى فنحن إن شاء الله تعالى موردون من الكذب المنصوص في أناجيلهم ومن التناقض الذي فيها أمراً لا يشك كل من رأه في أنهم لا عقول لهم وأنهم مخذولون جملة وأما فساد دينهم فلا إشكال فيه على من له مسكة عقل ولسنا نحتاج إلى تكلف برهان في أن الأناجيل وسائر كتب النصارى ليست من عند الله عز وجل ولا من عند المسيح عليه السلام كما احتجنا إلى ذلك في التوراة والكتب المنسوبة إلى الأنبياء عليهم السلام التي عند اليهود لأن جمهور اليهود يزعمون أن التوراة التي بأيديهم منزلة من عند الله عز وجل على موسى عليه السلام فاحتجنا إلى إقامة البرهان على بطلان دعواهم في ذلك وأما النصارى فقد كفونا هذه المؤنة كلها لأنهم لا يدعون أن الأناجيل منزلة من عند الله على المسيح ولا أن المسيح أتاهم بها بل كلهم أولهم عن آخرهم ريوسيهم ومليكهم ونسطوريهم ويعقوبهم ومارونيهم وبولقانيهم لا يختلفون من أنها أربعة تواريخ ألفها أربعة رجال معروفون في أزمان مختلفة فأولها تاريخ ألفه متى اللاواني تلميذ المسيح بعد تسع سنين من رفع المسيح عليه السلام وكتبه بالعبرانية في بلد يهوذا بالشام يكون نحو ثمان وعشرين ورقة بخط متوسط والآخر تاريخ ألفه مارقش الهاروني تلميذ شمعون الصفا بن توما المسمى باطرة بعد اثنين وعشرين عاماً من رفع المسيح عليه السلام وكتبه باليونانية في بلد أنطاكية من بلاد الروم ويقولون أن شمعون المذكور هو ألفه ثم محى اسمه من أوله ونسبه إلى تلميذه مارقش يكون أربعاً وعشرين ورقة بخط متوسط وشمعون المذكور تلميذ المسيح. والثالث تاريخ ألفه لوقا الطبيب الأنطاكي تلميذ شمعون باطرة أيضاً كتبه باليونانية في بلد أقاية بعد تأليف مارقش المذكور يكون من قدر إنجيل متى. والرابع تاريخ ألفه يوحنا ابن سيذاي من تلميذ المسيح بعد رفع المسيح ببضع وستين سنة وكتبه باليونانية في بلد اشينية يكون أربعاً وعشرين ورقة بخط متوسط ويوحنا هذا نفسه هو ترجم إنجيل متى صاحبه من العبرانية إلى اليونانية ثم ليس للنصارى كتاب قديم يعظمونه بعد الأناجيل الأربعة إلا الافركسيس وهو كتاب ألفه لوقا الطبيب المذكور في أخبار الحواريين وأخبار صاحبه بولس البنياميني وسيرهم وقتلهم يكون نحو خمسين ورقة بخط مجموعة وكتاب الوحي والإعلان ألفه يوحنا ابن سيذاي المذكورو هو كتاب في غاية السخف والركاكة ذكر فيه ما رآه في الأحلام وإذ أسري به وخرافات باردة والرسائل القانونية وهي سبع رسائل فقط منها ثلاث رسائل ليوحنا ابن سيذاي المذكور ورسالتان لباطرة شمعون المذكور ورسالة واحدة ليعقوب ابن يوسف النجار والأخرى لأخيه يهوذا ابن يوسف تكون كل رسالة من ورقة إلى ورقتين في غاية البرد والغثاثة ورسائل بولس تلميذ شمعون باطرة وهي خمس عشرة رسالة تكون كلها نحو أربعين ورقة مملوءة حمقاً ورعونة وكفراً ثم كل كتاب لهم بعد ذلك فلا خلاف بينهم في أنه تأليف المتأخرين من أساقفتهم وبطارقتهم كمجامع البطارقة والأساقفة الكبار الستة وسائر مجامعهم الصغار وفقههم في أحكامهم الذي عمله ركديد الملك وبه يعمل نصارى الأندلس ثم لسائر النصارى أحكام أيضاً عملها لهم من شاء الله أن يعملها من أساقفتهم لا يختلفون في هذا كله أنه كما قلنا ثم أخبار شهدائهم فقط فجميع نقل النصارى أوله عن آخره حيث كانوا فهو راجع إلى الثلاثة الذي سمينا فقط وهم بولس ومارقش ولوقا وهؤلاء الثلاثة لا ينقلون إلا عن خمسة فقط وهم باطرة ومتى ويوحنا ويعقوب ويهوذا ولا مزيد وكل هؤلاء فأكذب البرية وأخبثهم على ما نبين بعد ذلك إن شاء الله تعالى على أن بولس حكى في الافركسيس وفي إحدى رسائله أنه لم يبق مع باطرة إلا خمسة عشر يوماً ثم لقيه مرة أخرى بقي معه أيضاً يسيراً ثم لقيه الثالثة فأخذا جميعاً وصلبا إلى لعنة الله إلا أن الأناجيل الأربعة والكتب التي ذكرنا أن عليها معتمدهم فإنها عند جميع فرق النصارى في شرق الأرض وغربها على نسخة واحدة ورتبة واحدة لا يمكن أحد أن يزيد فيها كلمة واحدة ولا ينقص منها أخرى إلا افتضح عند جميع النصارى مبلغة كما هي إلى مارقش ولوقا ويوحنا لأن يوحنا هو الذي نقل إنجيل متى عن متى ورسائل بولس مبلغة كذلك إلى بولس واعلموا أن أمر النصارى أضعف من أمر اليهود بكثير لأن اليهود كانت لهم مملكة وجمع عظيم مع موسى

عليه السلام وبعده وكان فيهم أنبياء كثير ظاهرون آمرون مطاعون كموسى ويوشع وشموال وداود وسليمان عليهم السلام وإنما دخلت الداخلة في التوراة بعد سليمان عليه السلام إذ ظهر فيهم الكفر وعبادة الأوثان وقتل الأنبياء وحرق التوراة ونهب البيت مرة بعد مرة فاتصل كفر جميعهم إلى أن تلفت دولتهم على ذلك وأما النصارى فلا خلاف بين أحد منهم ولا من غيرهم في أنه لم يؤمن بالمسيح في حياته إلا مائة وعشرون رجلاً فقط هكذا في الافركسيس ونسوة منهم امرأة وكيل هردوس وغيرها كن ينفقن عليه أموالهن هكذا في نص إنجيلهم وإن كل من آمن به فإنهم كانوا مستترين مخافين في حياته وبعده يدعون إلى دينه سراً ولا يكشف أحد منهم وجهه إلى الدعاء إلى ملته ولا يظهر دينه وكل من ظفر به منهم قتل إما بالحجارة كما قتل يعقوب ابن يوسف النجار واشطيبن الذي يسمونه بكر الشهداء وغيره وإما صلب كما صلب باطرة وأندرياس أخوه وشمعون أخو يوسف النجار وفليش وبولس وغيرهما أو قتلوا بالسيف كما قتل يعقوب أخو يوحنا وطومار وبرتلوما ويهوذا بن يوسف النجار ومتى أو بالسم كما قتل يوحنا ابن سيذاي فبقوا على هذه الحالة لا يظهرون البتة ولا لهم مكان يأمنون فيه مدة ثلاثماية سنة بعد رفع المسيح عليه السلام وفي خلال ذلك ذهب الإنجيل المنزل من عند الله عز وجل إلا فصولاً يسيراً أبقاها الله تعالى حجة عليهم وخزياً لهم فكانوا كما ذكرنا إلى أن تنصر قسطنطين الملك فمن حينئذ ظهر النصارى وكشفوا دينهم واجتمعوا وكان سبب تنصره أن أمه هلاني كانت بنت نصراني فعشقها أبوه وتزوجها فولدت له قسطنطين فربته على النصرانية سراً فلما مات أبوه وولي هو أظهر النصرانية بعد أعوام كثيرة من ولايته ومع ذلك فما قدر على إظهارها حتى رحل عن رومية مسيرة شهراً إلى القسطنطينية وبناها ومع ذلك فإنما كان أريوسياً هو وابنه بعده يقولان إن المسيح عبد مخلوق نبي لله تعالى فقط وكل دين كان هكذا فمحال أن يصح فيه نقل متصل لكثرة الدواخل الواقعة فيما لا يؤخذ إلا سراً تحت السيف لا يقدر أهله على حمايته ولا على المنع من تبديله ثم لما ظهر دينهم تنصر قسطنطين كما ذكرنا فشا فيهم دخول المنانية بغتة وكان فيهم غير منانية مدلسون عليهم فأمكنهم بهذا أن يدخلوهم من الضلال فيما أحبوا ولا تمكنوا البتة أن ينقل أحد عن شمعون باطرة ولا عن يوحنا ولا عن متى ولا عن مارقش ولا عن لوقا ولا عن بولس آية ظاهرة ولا معجزة باهرة لما ذكرنا من أنهم كانوا مستترين مختفين مظاهرين بدين اليهود من التزام السبت وغيره طول حياتهم إلى أن ظفر بهم فقتلوا فكلما تضيفه النصارى إلى هؤلاء من المعجزات فأكذوبات موضوعة لا يعجز عن ادعاء مثلها أحد كالذي تدعي اليهود لأحبارهم ورؤس مثانيهم وكالذي تدعيه المنانية لماني سواء بسواء وكالذي تدعيه الروافض لمن يعظمون وكالذي تدعيه طوائف من المسلمين لقوم صالحين كإبراهيم ابن أدهم وأبي مسلم الخولاني وشيبان الراعي وغيرهم وكل هذا كذب وإفك وتوليد لأن كل من ذكرنا فإنما نقله راجع إلى من لا يدري ولا يقوم بكلامه حجة ولا صح برهان سمعي ولا عقلي بصدقه وهكذا كان أصحاب ماني مع ماني إلا أنه ظهر نحو ثلاثة أشهر إذ مكر به بهرام بن بهرام الملك وأوهمه أنه قد آمن به حتى ظفر بجميع أصحابه فصلب ماني وصلبهم كلهم إلى لعنة الله فكل معجزة لم تنقل نقلاً يوجب العلم الضروري كافة عن كافة حتى يبلغ إلى المشاهدة فالحجة لا يقوم بها على أحد ولا يعجز عن توليدها من لا يقوم له. قال أبو محمد معتمد النصارى كله الذي لا معتمد لهم غيره من قولهم بالتثليث وأن المسيح إله وابن الله واتحاد اللاهوتية بالناسوتية والتحامه به إنما هو كله على أناجيلهم وعلى ألفاظ تعلقوا بها مما في كتب اليهود كالزبور وكتاب أشعيا وكتاب أرميا وكلمات يسيرة من التوراة وكتاب سليمان وكتاب زخريا قد نازعتهم اليهود في تأويلها فحصلت دعوى مقابلة لدعوى وما كان فهو باطل وموهوا بأن التوراة وكتب الأنبياء بأيديهم وبأيدي اليهود سواء لا يختلفون فيها ليصححوا نقل اليهود لسواد تلك الكتب ثم يجعلوا تلك الألفاظ التي فيها الحجة في دعواهم وتأويلهم ليس بأيديهم حجة غير هذا أصلاً ولا جملة سوى هذه وقد أوضحنا بحول الله تعالى وقوته فساد أعيان تلك الكتب وأوضحنا أنها مفتعلة مبدلة لكثرة ما فيها من الكذب وأوضحنا

أيضاً فساد نقلها وانقطاع الطريق منهم إلى من نسب إليه تلك الكتب بما لا يمكن أحداً دفعه البتة بوجه من الوجوه وبينا آنفاً بحول الله تعالى وقوته فساد نقل النصارى جملة وإقرارهم بأن أناجيلهم ليست منزلة ولكنها كتب مؤلفة لرجال ألفوها فبطل كل تعلق لهم والحمد لله رب العالمين ثم نورد إنشاء الله تعالى تكذيبهم في دعواهم أن التوراة عند اليهود وعندهم سواء ونورد ما يخالفون فيه نص التوراة التي بأيدي اليهود حتى يلوح لكل أحد كذب دعواهم الظاهرة من تصديقهم لنصوص التوراة التي عند اليهود ونرى تكذيبهم لنصوصها فيبطل بذلك تعلقهم بما فيها وبما في نقل اليهود إذ لا يصح لأحد الاحتجاج بتصحيح ما يكذب ثم نذكر بعون الله عز وجل مناقضات الأناجيل والكذب الفاحش المفضوح الموجود في جميعها وبالله تعالى التوفيق فيرتفع الإشكال في ذلك جملة ويستوي في معرفة بطلان كل ما بأيدي الطائفتين كل من اغتر بكتمانهم لما فضحناه منا ومنهم من الخاصة والعامة ومن سائر الملل أيضاً ويصح عند كل من طالع كلامنا هذا أن الذين كتبوا الأناجيل وألفوها كانوا كذابين مجاهرين بالكذب لتكاذبهم فيما أوردوه فيها من الأخبار وأنهم كانوا مستخفين مهلكين لمن اغتر بهم والحمد لله رب العالمين على عظيم نعمته علينا بالإسلام السالم من كل غش البري من كل توليد الوارد من عند الله عز وجل لا من عند أحد دونهيضاً فساد نقلها وانقطاع الطريق منهم إلى من نسب إليه تلك الكتب بما لا يمكن أحداً دفعه البتة بوجه من الوجوه وبينا آنفاً بحول الله تعالى وقوته فساد نقل النصارى جملة وإقرارهم بأن أناجيلهم ليست منزلة ولكنها كتب مؤلفة لرجال ألفوها فبطل كل تعلق لهم والحمد لله رب العالمين ثم نورد إنشاء الله تعالى تكذيبهم في دعواهم أن التوراة عند اليهود وعندهم سواء ونورد ما يخالفون فيه نص التوراة التي بأيدي اليهود حتى يلوح لكل أحد كذب دعواهم الظاهرة من تصديقهم لنصوص التوراة التي عند اليهود ونرى تكذيبهم لنصوصها فيبطل بذلك تعلقهم بما فيها وبما في نقل اليهود إذ لا يصح لأحد الاحتجاج بتصحيح ما يكذب ثم نذكر بعون الله عز وجل مناقضات الأناجيل والكذب الفاحش المفضوح الموجود في جميعها وبالله تعالى التوفيق فيرتفع الإشكال في ذلك جملة ويستوي في معرفة بطلان كل ما بأيدي الطائفتين كل من اغتر بكتمانهم لما فضحناه منا ومنهم من الخاصة والعامة ومن سائر الملل أيضاً ويصح عند كل من طالع كلامنا هذا أن الذين كتبوا الأناجيل وألفوها كانوا كذابين مجاهرين بالكذب لتكاذبهم فيما أوردوه فيها من الأخبار وأنهم كانوا مستخفين مهلكين لمن اغتر بهم والحمد لله رب العالمين على عظيم نعمته علينا بالإسلام السالم من كل غش البري من كل توليد الوارد من عند الله عز وجل لا من عند أحد دونه ذكر ما تثبته النصارى بخلاف نص التوراة وتكذيبهم لنصوصها التي بأيدي اليهود وادعاء بعض علماء النصارى أنهم اعتمدوا في ذلك على التوراة التي ترجمها السبعون شيخاً لبطليموس لا على كتب عزراء الوراق واليهود مؤمنون بكلتي النسختين والخلاف عند النصارى موجود فيها

قال أبو محمد في توراة اليهود التي لا اختلاف فيها بين الربانية والعانانية والعيسوية منهم لما عاش آدم ثلاثين سنة ومائة سنة ولد له ولد كشبهه وجنسه وسماه شيث وعند النصارى بلا اختلاف بين أحد منهم ولا من جميع فرقهم لما أتى على آدم مائتان وثلاثون سنة ولد له شيث وفي التوراة التي عند اليهود كما ذكرنا لما عاش شيث خمس سنين ومائة سنة ولد أنيوش وعند النصارى كلهم لما عاش شيث مايتي سنة وخمس سنين ولد أنيوش وفي التوراة عند التي اليهود كما ذكرنا أن أنيوش لما عاش تسعين سنة ولد قينان وعند النصارى كلهم أن أنيوش لما عاش تسعين سنة وماية سنة ولد قينان وفي التوراة التي عند اليهود كما ذكرنا أن قينان لما عاش سبعين سنة ولد مهلال وعند النصارى كلهم أن قينان لما عاش ماية سنة وسبعين سلنة ولد مهلال وفي التوراة التي عند اليهود كما ذكرنا أن مهلال لما بلغ خمساً وستين سنة ولد يارد وعند النصارى كلهم أن مهلال لما بلغ مائة سنة وخمساً وستين سنة ولد يارد واتفقت الطائفتان في عمر يارد إذ ولد له خنوخ وفي التوراة التي عند اليهود كما ذكرنا أن خنوخ لما بلغ خمساً وستين سنة ولد متوشالخ وأن جميع عمر خنوخ كان ثلاثمائة سنة وخمساً وستين سنة وعند النصارى كلهم أن خنوخ لما بلغ مائة سنة وخمساً وستين سنة ولد متوشالخ وأن جميع عمر خنوخ كان خمس مائة سنة وخمساً وستين سنة ففي هذا الفصل تكاذب بين الطائفتين في موضعين أحدهما سن خنوخ إذ ولد له متوشالخ والثانية كمية عمر خنوخ واتفقت الطائفتان على عمر متوشالخ إذ ولد له لامخ وعلى عمر لامخ إذ ولد له نوح وعلى عمر نوح إذ ولد له سام وحام ويافث وعلى عمر سام إذ ولد له أرفخشاذ وفي التوراة التي عند اليهود كما ذكرنا أن أرفخشاذ لما بلغ خمساً وثلاثين سنة ولد له شالخ وأن عمر أرفخشاذ كان أربعمائة سنة وخمساً وثلاثين سنة وعند النصارى كلهم أن أرفخشاذ لما بلغ مائة سنة وخمساً وثلاثين سنة ولد له قينان وأن عمر أرفخشاذ كان أربعمائة سنة وخمساً وستين سنة وأن قينان لما بلغ مائة سنة وثلاثين سنة ولد له شالخ فبين الطائفتين في هذا الفصل وحده اختلاف في ثلاثة مواضع أحدهما عمر أرفخشاذ جملة والثاني سن أرفخشاذ إذ ولد له ولده والثالث زيادة النصارى بين أرفخشاذ وشالخ قينان وإسقاط اليهود له وفي التوراة عند اليهود كما ذكرنا أن شالخ لما بلغ ثلاثين سنة ولد له عابر وأن عمر شالخ كان أربعمائة سنة وثلاثين سنة وعند النصارى كلهم أن شالخ لما بلغ مائة وثلاثين سنة ولد له عابر وأن عمر شالخ كله كان أربعمائة سنة وستين سنة ففي هذا الفصل تكاذب بين الطائفتين في موضعين أحدهما سن شالخ إذ ولد له عابر والثاني كمية عمر شالخ وعند اليهود كما ذكرنا في التوراة أن فالغ إذ بلغ ثلاثين سنة ولد له راغوا وعند النصارى كلهم أن فالغ لما بلغ مائة وثلاثين سنة ولد له راغوا وفي توراة اليهود كما ذكرنا أن راغوا لما بلغ اثنين وثلاثين سنة ولد له شاروع وعند النصارى كلهم أن راغوا لما بلغ مائة سنة واثنين وثلاثين سنة ولد له شاروع وفي التوراة عند اليهود كما ذكرنا أن شاروع إذ بلغ ثلاثين سنة ولد له ناحور وكان عمر شاروع كله مائتي عام وثلاثين عاماً وعند النصارى كلهم أن شاروع إذ بلغ ثلاثين سنة ومائة سنة ولد له ناحور وأن عمر شاروع كله كان ثلاثمائة سنة وثلاثين سنة ففي هذا الفصل بين الطائفتين تكاذب في موضعين أحدهما عمر شاروع جملة والثاني سن شاروع إذ ولد له ناحور وفي التوراة عند اليهود كما ذكرنا أن ناحور لما بلغ تسعاً وعشرين سنة ولد له تارخ وأن عمر ناحور كله كان مائة سنة وثمانياً وأربعين سنة وعند النصارى كلهم أن ناحور لما بلغ تسعاً وسبعين سنة ولد له تارخ وأن عمر ناحور كله كان مائتي عام وثمانية أعوام ففي هذا الفصل تكاذب بين الطائفتين في موضعين أحدهما عمر ناحور كله والثاني سن ناحور إذ ولد له تارخ وفي التوراة عند اليهود كما ذكرنا أن تارخ كان عمره كله مائتي عام وخمسة أعوام وعند النصارى كلهم أن تارخ كان عمره كله مائتي عام وثمانية أعوام قال أبو محمد فتولد من الاختلاف المذكور بين الطائفتين زيادة عن ألف عام وثلاثمائة عام وخمسين عاماً عند النصارى في تاريخ الدنيا على ما هو عند اليهود في تاريخها وهي تسعة عشر موضعاً كما أوردنا فوضح اختلاف التوراة عندهم ومثل

هذا من التكاذب لا يجوز أن يكون من عند الله عز وجل أصلاً ولا من قول نبي البتة ولا من قول صادق عالم من عرض الناس فبطل بهذا بلا شك أن تكون التوراة وتلك الكتب منقولة نقلاً يوجب صحة العلم لكن نقلاً فاسداً مدخولاً مضطرباً ولابد للنصارى ضرورة من أحد خمسة أوجه لا مخرج لهم عن أحدها إما أن يصدقوا نقل اليهود للتوراة وأنها صحيحة عن موسى عن الله تعالى ولكتبهم وهذه طريقتهم في الحجاج والمناظرة فإن فعلوا فقد أقروا على أنفسهم وعلى أسلافهم الذين نقلهم عنهم دينهم بالكذب إذ خالفوا قول الله تعالى وقول موسى عليه السلام أو يكذبوا موسى عليه السلام فيما نقل عن الله عز وجل وهم لا يفعلون هذا أو يكذبوا نقل اليهود للتوراة ولكتبهم فيبطل تعلقهم بما في تلك الكتب مما يقولون أنه إنذار بالمسيح عليه السلام إذ لا يجوز لأحد أن يحتج بما لا يصح نقله أو يقولوا كما قال بعضهم إنهم إنما عولوا فيما عندهم على ترجمة السبعين شيخاً الذين ترجموا التوراة وكتب الأنبياء عليهم السلام لبطليموس فإن قالوا هذا فإنهم لا يخلون ضرورة من أحد وجهين إما أن يكونوا صادقين في ذلك أو يكونوا كاذبين في ذلك فإن كانوا كاذبين في ذلك فقد سقط أمرهم والحمد لله رب العالمين إذ لم يرجعوا إلا إلى المجاهرة بالكذب وإن كانوا صادقين في ذلك فقد حصلت توراتان متخالفتان متكاذبتان متعارضتان توراة السبعين شيخاً وتوراة عزراء ومن الباطل الممتنع كونهما جميعاً حقاً من عند الله واليهود والنصارى كلهم مصدق مؤمن بهاتين التوراتين معاً سوى توراة السامرية ولابد ضرورة من أن تكون إحداهما حقاً والأخرى مكذوبة فأيهما كانت المكذوبة فقد حصلت الطائفتان على الإيمان بالباطل ضرورة ولا خير في أمة تؤمن بيقين الباطل وإن كانت توراة السبعين شيخاً هي المكذوبة فلقد كانوا شيوخ سوء كذابين ملعونين إذ حرفوا كلام الله تعالى وبدلوه ومن هذه صفته فلا يحل أخذ الدين عنه ولا قبول نقله وإن كانت توراة عزراء هي المكذوبة فقد كان كذاباً إذ حرف كلام الله تعالى ولا يحل أخذ شيء من الدين عن كذاب ولابد من أحد الأمرين أو يكون كلاهما كذباً وهذا هو الحق اليقين الذي لا شك فيه لما قدمنا مما فيها من الكذب الفاضح الموجب للقطع بأنها مبدلة محرفة وسقطت الطائفتان معاً وبطل دينهم الذي إنما مرجعه إلى تلك الكتب المكذوبة ونعوذ بالله من الخذلانذا من التكاذب لا يجوز أن يكون من عند الله عز وجل أصلاً ولا من قول نبي البتة ولا من قول صادق عالم من عرض الناس فبطل بهذا بلا شك أن تكون التوراة وتلك الكتب منقولة نقلاً يوجب صحة العلم لكن نقلاً فاسداً مدخولاً مضطرباً ولابد للنصارى ضرورة من أحد خمسة أوجه لا مخرج لهم عن أحدها إما أن يصدقوا نقل اليهود للتوراة وأنها صحيحة عن موسى عن الله تعالى ولكتبهم وهذه طريقتهم في الحجاج والمناظرة فإن فعلوا فقد أقروا على أنفسهم وعلى أسلافهم الذين نقلهم عنهم دينهم بالكذب إذ خالفوا قول الله تعالى وقول موسى عليه السلام أو يكذبوا موسى عليه السلام فيما نقل عن الله عز وجل وهم لا يفعلون هذا أو يكذبوا نقل اليهود للتوراة ولكتبهم فيبطل تعلقهم بما في تلك الكتب مما يقولون أنه إنذار بالمسيح عليه السلام إذ لا يجوز لأحد أن يحتج بما لا يصح نقله أو يقولوا كما قال بعضهم إنهم إنما عولوا فيما عندهم على ترجمة السبعين شيخاً الذين ترجموا التوراة وكتب الأنبياء عليهم السلام لبطليموس فإن قالوا هذا فإنهم لا يخلون ضرورة من أحد وجهين إما أن يكونوا صادقين في ذلك أو يكونوا كاذبين في ذلك فإن كانوا كاذبين في ذلك فقد سقط أمرهم والحمد لله رب العالمين إذ لم يرجعوا إلا إلى المجاهرة بالكذب وإن كانوا صادقين في ذلك فقد حصلت توراتان متخالفتان متكاذبتان متعارضتان توراة السبعين شيخاً وتوراة عزراء ومن الباطل الممتنع كونهما جميعاً حقاً من عند الله واليهود والنصارى كلهم مصدق مؤمن بهاتين التوراتين معاً سوى توراة السامرية ولابد ضرورة من أن تكون إحداهما حقاً والأخرى مكذوبة فأيهما كانت المكذوبة فقد حصلت الطائفتان على الإيمان بالباطل ضرورة ولا خير في أمة تؤمن بيقين الباطل وإن كانت توراة السبعين شيخاً هي المكذوبة فلقد كانوا شيوخ سوء كذابين ملعونين إذ حرفوا كلام الله تعالى وبدلوه ومن هذه صفته فلا يحل أخذ الدين عنه ولا قبول نقله وإن كانت توراة عزراء هي المكذوبة فقد كان كذاباً إذ حرف كلام الله تعالى ولا يحل أخذ شيء من الدين عن كذاب ولابد من أحد الأمرين أو يكون كلاهما كذباً وهذا هو الحق اليقين الذي لا شك فيه لما قدمنا مما فيها من الكذب الفاضح الموجب للقطع بأنها مبدلة محرفة وسقطت الطائفتان معاً وبطل دينهم الذي إنما مرجعه إلى تلك الكتب المكذوبة ونعوذ بالله من الخذلان

قال أبو محمد فتأملوا هذا الفصل وحده ففيه كفاية في تيقن بطلان دين الطائفتين فكيف بسائر ما أوردنا إذا استضاف إليه وفي التوراة عند اليهود وعند النصارى اختلاف آخر اكتفينا منه بهذا القدر والحمد لله رب العالمين على عظيم نعمته علينا بالإسلام المنقول نقل الكواف إلى رسول الله المعصوم صلى الله عليه وسلم البريء من كل كذب ومن كل محال الذي تشهد له العقول بالصحة والحمد لله رب العالمين
ذكر مناقضات الأناجيل الأربعة
والكذب الظاهر الموضوع فيها

قال أبو محمد أول ذلك مبدأ الخلق مبدأ إنجيل متى اللاواني الذي هو أول الأناجيل بالتأليف والرتبة مصحف نسبة يسوع المسيح ابن داود ابن إبراهيم وإبراهيم ولد إسحق وإسحق ولد يعقوب ويعقوب ولد يهوذا وإخوته ويهوذا ولد من ثامان فارض وتارخ ثم إن فارض ولد حضروم وحضروم ولد آرام وآرام ولد عمينا ذاب وعمينا ذاب ولد بخشون الخارج من مصر أخو زوجة هارون وبخشون ولد أشلومون وأشلومون ولد له من راحاب بوعز وبوعز ولد له من روث عوبيذ وعوبيذ ولد له ايشاي وايشاي ولد له داود الملك وولد داود الملك أشلومون وأشلومون ولد رجيعام ورجيعام ولد البيوت والبيوت ولد أشا وأشا ولد يهوشافاظ ويهوشافاظ ولد يهورام ويهورام ولد أحزياهو وأحزياهو ولد يوثام ويوثام ولد أحاز وأحاز ولد أحزيا وأحزيا ولد منشا ومنشا ولد أمون وأمون ولد يوشياهو ويوشياهو ولد نحنيا وإخوته وقت الرحلة إلى بابل وبعد ذلك ولد لنحنيا صلتيايل وصلتيايل ولد روباييل وروباييل ولد أبيوث وأبيوث ولد ألياحيم وألياحيم ولد أزور وأزور ولد صدوق وصدوق ولد أحيم وأحيم ولد أليوث وأليوث ولد العزار والعزار ولد مثان ومثان ولد يعقوب ويعقوب ولد يوسف خطيب مريم التي ولدت يسوع الذي يدعى مسيحاً فصار من إبراهيم إلى داود أربعة عشر أباً ومن داود إلى وقت الرحلة أربعة عشر أباً ومن وقت الرحلة إلى المسيح أربعة عشر أباً فجميع المواليد من إبراهيم إلى المسيح اثنان وأربعون مولوداً قال أبو محمد رضي الله عنه ففي هذا الفصل خلاف لما في التوراة وكتب اليهود التي هي عندهم في النقل كالتوراة وهما كتاب ملاخيم وكتاب وبراهياميم فقال هاهنا تارخ بن يهوذا وفي التوراة زارح بن يهوذا وهذا اختلاف في الاسم وكذب من أحد الخبرين والأنبياء لا يكذبون وقال ههنا أحزيا هو بن هورام وفي كتب اليهود أحزيا بن يورام وهذا اختلاف في الأسماء ووحي الله تعالى لا يحتمل هذا فأحد النقلين كاذب بلا شك وقال ههنا يوثام بن أحزيا هو وفي كتب اليهود المذكورة يوثام ابن عزريا بن أمصيا بن أش بن أحزيا فأسقط ثلاثة آباء مما في كتب اليهود وهذا عظيم جداً فإن صدقوا كتب اليهود وهم مصدقون بها فقد كذب متى وجهل وإن صدقوا متى فإن كتب اليهود كاذبة لابد من أحد ذلك فقد حصلوا على التصديق بالشيء وضده معاً وقال ههنا أحزياهو بن أحاز بن يوثام وفي كتب اليهود المذكورة حزقيا بن أحاز بن يوثام وهذا اختلاف في الاسم والوحي لا يحتمل هذا فأحد النقلين كاذب بلا شك وقال هاهنا نحليا بن يوشياهو بن أمون وفي كتب اليهود التي ذكرنا نحنيا بن الياقيم بن موشيا بن أموز فأسقط متى الياقيم وخالف في اسم يوشيا بن أمون وهذا عظيم وكما قدمنا من كذبهم ولابد إذ يصدقون بالشيء والضد له معاً وهم لا يختلفون في أن متى رسول معصوم أجل عند الله من موسى ومن سائر الأنبياء كلهم وهو قد قال في أول كلمة من إنجيله مصحف نسبة المسيح بن داود بن إبراهيم ثم لم يأت إلا بنسب يوسف النجار زوج مريم الذي عندهم هو ربيب إلههم زوج أمه فكيف يقول أنه يذكر نسبة المسيح ثم يأتي بنسبة يوسف النجار والمسيح عند هذا التيس البوال ليس هو ولد يوسف أصلاً فقد كذب هذا القذر كذباً لا خفاء به ولا مدخل للمسيح في هذا النسب أصلاً بوجه من الوجوه إلا أن يجعلوه ولد يوسف النجار وهم لا يقولون هذا ولا نحن ولا جمهور اليهود أما هم فيقولون أنه ابن الله من مريم وأنه إله وابن إله وامرأة تعالى الله عن هذا وأما نحن فنقول والعيسوية من اليهود معنا والأريوسية والبولقانية والمقدونية من النصارى أنه عبد آدمي خلقه الله تعالى في بطن مريم عليها السلام من غير ذكر وأما جمهور اليهود لعنهم الله فيقولون أنه لغير رشدة حاشى لله من ذلك بل إن طائفة قليلة من اليهود يقولون أنه ابن يوسف النجار وما نرى متى إلا شاهداً لقولهم ومحققاً له وإلا فكيف يبدأ بأنه يذكر نسب المسيح إلى داود ثم لا يذكر إلا يوسف النجار إلى داود ولو أنه ذكر نسب أمه مريم لكان لقوله مخرج ظاهر لكنه لم يذكر نسب مريم أصلاً ثم لم يستحي النذل من أن يحقق ما ابتدأ به فبعد أن أتم نسب يوسف النجار قال من الرحلة إلى المسيح أربعة عشر اباً فجميع المواليد من إبراهيم إلى المسيح اثنان وأربعون مولوداً فأكد هذا الملعون كذبه وأن المسيح ولد يوسف ولابد ضرورة من أحدهما وإلا فكيف يكون من الرحلة

إلى المسيح أربعة عشر أباً والمسيح ليس هو ابناً لأحدهم ولا هم آباء له فكيف يكون من إبراهيم إلى المسيح اثنان وأربعون مولوداً ولا مدخل للمسيح في تلك الولادات إلا كمدخله في ولادات أهل الصين وأهل الهند وأهل طلعة وسقر وسقرال ولا فرق. هذه فضائح الدهر وما لا يأتي به إلا أنجس البرية ونعوذ بالله من الخذلان ثم كذب آخر وجهل زايد وهما قوله فبين إبراهيم إلى داود أربعة عشر أباً المسيح أربعة عشر أباً والمسيح ليس هو ابناً لأحدهم ولا هم آباء له فكيف يكون من إبراهيم إلى المسيح اثنان وأربعون مولوداً ولا مدخل للمسيح في تلك الولادات إلا كمدخله في ولادات أهل الصين وأهل الهند وأهل طلعة وسقر وسقرال ولا فرق. هذه فضائح الدهر وما لا يأتي به إلا أنجس البرية ونعوذ بالله من الخذلان ثم كذب آخر وجهل زايد وهما قوله فبين إبراهيم إلى داود أربعة عشر أباً قال أبو محمد رضي الله عنه هذا كذب إنما هم على ما ذكر ثلاثة عشر إبراهيم وإسحاق ويعقوب ويهوذا وزارح وحضروم وآرام وعمينا ذاب وبخشون وأشلومون وبوعز وعوبيذ وايشاي فهؤلاء ثلاثة عشر اباً ثم داود ولا يجوز البتة أن يعد داود في آباء نفسه فيجعل أباً لنفسه فهذه ملحنة ثم قال ومن داود إلى الرحلة أربعة عشر اباً وليس كذلك لأن نحنيا هو الراحل بنص قول متى وأنه لم يولد له على قول صلتيايل إلا بعد الرحلة فهم أشلومون ورجيعام وأبيوث وأشا ويهوشافاظ ويهورام وأحزياهو ويوثام وأحاز وأحزياهو وميشا وأمون وبوشاهو ونحنيا وقد عد داود قبل فإن عده ههنا فقد حققوا الكذب في الفصل الذي قبله وإن عده هناك فقد كذبوا في العدد الثاني أو جعلوا نحنيا أباً لنفسه وهذا هوس ثم قال ومن الرحلة إلى المسيح أربعة عشر أباً وهذا فصل جمع كذبتين عظيمتين أحدهما أنه إذا عد صلتيايل ثم من بعده إلى يوسف النجار فليسوا إلا اثني عشر رجلاً فقط وهم صلتيايل ووروباييل وأبيوث والياخيم وأزور وصدوق وأجيم وأليوث والعازر وماثان ويعقوب ويوسف فإن عد فيهم نحنيا كانوا ثلاثة عشر وهو يقول أربعة عشر فاعجبوا لهذا الحمق وهذا الضلال واعجبوا لرعونة من جاز هذا عليه واعتقده ديناً ثم إن كان عنى أنهم آباء المسيح فيوسف والد المسيح وكفي بهذا عندهم كفراً فقد كفر متى أو كذب وجهل لابد من أ؛د ذلك ثم قوله فمن إبراهيم إلى المسيح اثنان وأربعون مولوداً فهذا كذب فاحش وجهل مفرط لأنه إذا عد إبراهيم ومن بعده إلى يوسف وعد يوسف أيضاً فإنما هم أربعون فقط فإن عد المسيح وجعله ولد يوسف لم يكونوا أيضاً إلا واحد وأربعين فقط فاعجبوا ممن يدين لله تعالى بهذا الحمق واحمدوه على السلامة هذا إلى الكذب المفضوح الذي في نسب داود عليه السلام إلى بخشون بن عمينا ذاب لأن بخشون بنص توراتهم هو الخارج من مصر وهو مقدم بني يهوذا ولم يدخل بنص التوراة أرض القدس لأن كل من خرج من مصر ابن عشرين سنة فصاعداً ماتوا كلهم في التيه بنص التوراة فإذا عدت الولادات من أشلومون ابن بخشون الذي دخل أرض المقدس إلى داود عليه السلام وجدوا أربعة فقط وهم داود بن أشاي ابن عوبيذ بن بوعر بن أشلمون الداخل مصر المذكور ولا يختلفون يعني اليهود والنصارى معاً من أن دخول أشلمون المذكور مع يوشع وبني إسرائيل الأرض المقدسة إلى مولد داود عليه السلام خمسمائة سنة وثلاثاً وسبعين سنة فيجب على هذا أن يقول أن أشلومون لم يدخل الأرض المقدسة إلا وهو أقل من سنة وأنه لم يولد لكل واحد منهم ولده المذكور إلا وله مائة سنة ونيف وأربعون سنة وكتبهم تشهد ككتاب ملاخيم وبراهياميم وغيرهما وتقطع أنه لم يعش أحد من بني إسرائيل بعد موسى عليه السلام مائة سنة وثلاثين سنة إلا يهوراع الكوهن الهاروني وحده فكم هذا الكذب وهذا الافتضاح فيه وهذه الشهرة العظيمة لا ينفكون من كذبة إلا إلى أخرى ومن سوأة إلا إلى سوأةٍ ونعوذ بالله من البلاء فاعجبوا لما افتتح به هذا الكذاب كتابه وتأليفه ماذا جمع هذا الفصل على صغره وأنه أسطار يسيرة من الكذب والجهل
وأحسن ما في خالد وجهه ... فقس على الغائب بالشاهد

ثم ذكر لوقا الطبيب في الباب الثالث منه نسب المسيح عليه السلام فقال أنه كان يظن أنه ابن يوسف النجار المنسوب إلى علي إلى ماثان إلى لاوي إلى ملكي إلى يمتاع إلى يوسف إلى متاتيا إلى حاموص إلى ماحوم إلى أشلا إلى أنحا إلى فاهاث إلى منيشا إلى صمغي إلى مصداق إلى يهندع إلى يوحنا إلى رشا إلى روباييل إلى صلتيايل إلى بادي إلى ملكي إلى مر إلى أريع إلى قرصام إلى اليران إلى هار إلى يشوع إلى لونا إلى الياخيم إلى ملكا اياز إلى يمتاع إلى متاتا إلى ناثان إلى داود النبي صلى الله عليه وسلم ثم ذكر نسب داود كما ذكره متى حرفاً حرفاً

قال أبو محمد رضي الله عنه فاعجبوا لهذه المصيبة الحالة بهم ما أفحشها وأوحشها وأقذرها وأوضرها وأرذلها وأنذلها متى الكذاب ينسب المسيح إلى يوسف النجار ثم ينسب يوسف إلى الملوك من ولد سليمان بن داود عليهما السلام أباً فأباً ولوقا ينسب يوسف النجار إلى آباء غير الذي ذكر متى حتى يخرجه إلى ناتان بن داود أخي سليمان بن داود ولابد ضرورة من أن يكون أحد النسبين كذباً فيكذب متى أو لوقا أو لابد أن يكون كلا النسبين كذباً فيكذب الملعونان جميعاً ولا يمكن البتة أن يكون كلا النسبتين حقاً ولوقا عندهم لوق الله صورهم والاق وجوههم ولقاهم البلاء وألقى عليهم الدمار واللعنة في الجلالة فوق جميع الأنبياء عليهم السلام فهذه صفة أناجيلهم فاحمدوا الله تعالى أيها المؤمنون على السلامة والعصمة وقال بعض أكابر من سلف منهم من مضليهم أن أحد هذين النسبين هو نسب الولادة والنسب الآخر نسب إلى إنسان تبناه على ما قد كان في قديم زمن بني إسرائيل من أن من مات ولا ولد له وتزوج آخر امرأته نسب إلى الميت من ولدت من هذا الحي فقلنا لمنا عارضنا منهم بهذا الهوس من لك بهذا وأين وجدته للوقا أو لمتى والدعوى لا يعجز عنها أحد وهي باطلة إلا أن يعضدها برهان وبعد هذا فأي النسبين هو نسب الولادة وأيهما هو نسب الإضافة لا الحقيقة فأيهما قال قلب عليه قوله وقيل له هذه دعوى بلا برهان فإن قال أن لوقا لم يقل أن فلاناً ولد فلاناً كما قاله متى لكن قال المنسوب إلى علي قلنا وهكذا قال في آباء علي أباً فأباً إلى داود ثم إلى إبراهيم ثم إلى نوح ثم إلى آدم سواءً بسواءٍ في اسم بعد اسم وفي أب بعد أب ولا فرق افترى نسب داود إلى إبراهيم وإبراهيم إلى نوح ونوح إلى آدم كان أيضاً على الإضافة لا على الحقيقة كما قلت في نسب يوسف إلى علي هذا عجب فإذ لا سبيل إلى تصحيح هذه الدعوى فهي كذب ووضح الكذب في أحد النسبين ضرورة عياناً والحمد لله رب العالمين. فصل وفي الباب الثالث من إنجيل متى فلحق يسوع يعني المسيح بالمفاز وساقه الروح إلى هنالك ولبث فيه ليقيس إبليس نفسه فيه فلما أن مضى أربعين يوماً بلياليها جاع فوقف إليه الجساس وقال له إن كنت ولد الله فأمر هذه الجنادل تصير لك خبزاً فقال يسوع قد صار مكتوباً بأن عيش المرء ليس بالخبز وحده ولكن في كل كلمة تخرج من فم الله تعالى وبعد هذا أقبل إبليس في المدينة المقدسة وهو واقف في أعلى بنيانها وقال له إن كنت ولد الله فترام من فوق فإنه قد صار مكتوباً بأنه سبيعث ملائكة يرفدونك ويدفعون عنك حتى لا يصيب قدمك مكروه فأجابه يسوع وقال له قد صار مكتوباً أيضاً أن لا يقيس أحد العبيد إلهه ثم عاد إليه إبليس وهو في أعلى جبل منيف فأظهر له زينة جميع الدنيا وشرفها وقال له إني سأملكك كل ما ترى إن سجدت لي فقال له يسوع اذهب يا منافق مقهقراً فقد كتب أن لا يعبد أحد غير السيد إلهه ولا يخدم سواه فتأيس عنه إبليس عند ذلك وتنحى عنه وأقبلت الملائكة وتولت خدمته. وفي الباب الرابع من إنجيل لوقا فانصرف يسوع من الأردن محشواً من روح القدس وقاده الروح إلى القفار ومكث فيه أربعين يوماً وقايسه إبليس فيه ولم يأكل شيئاً في تلك الأربعين يوماً فلما أكملها جاع فقال له إبليس إن كنت ابن الله فأمر هذا الحجر أن يصير خبزاً فأجابه يسوع وقال له قد صار مكتوباً أنه ليس عيش الآدمي في الخبز وحده إلا في كل كلمة لله ثم قاده إبليس إلى جبل منيف عال وعرض عليه ملك جميع الدنيا من وقته وقال له سأملكك هذا السلطان وأنزلك بعظمته لأني قد ملكته وأنا أعطيه من وافقني فإن سجدت لي كان لك أجمع فأجابه يسوع وقال له قد صار مكتوباً أن تعبد السيد إلهك وتخدمه وحده ثم ساقه إلى بلاشلام وصعده ووقفه على صخرة البيت في أعلاه وقال له إن كنت ولد الله فتسبسب من ههنا لأنه مكتوب أن يبعث ملائكة لحرزك وحملك في الأكف حتى لا تعثر بقدمك في حجر ولا يصيبك مكروه فأجابه يسوع وقال له قد كتب أيضاً أن لا تقيس السيد إلهك

قال أبو محمد رضي الله عنه في هذا الفصل عجائب لم يسمع بأطم منها أولها إقرار الصادق عندهم بأن إبليس قاد المسيح مرة إلى جبل منيف وانقاد له ومضى معه وقاده مرة أخرى إلى أعلى صخرة في بيت المقدس فما نراه إلا ينقاد لإبليس حيث قاده ولا يخلو من أن يكون قاده فانقاد له مطيعاً سامعاً فما نراه إلا منصرفاً تحت حكم الشيطان وهذه والله منزلة رذيلة جداً أو يكون قاده كرهاً فهذه منزلة المصروعين الذين يتخبطهم الشيطان من المس حاشى للأنبياء من كلتا الصفتين فكيف إله وابن إله بزعمهم وما سمع قط بأحمق من هذا الهوس ونحمد الله على عظيم منته ثم الطامة الأخرى كيف يطمع إبليس عند هؤلاء النوكي في أن يسجد له خالقه وفي أن يعبده ربه وفي أن يخضع له من فيه روح اللاهوت أم كيف يدعو إبليس ربه وإلهه إلى أن يعبده والله إني لأقطع أن كفر إبليس وحمقه لم يبلغا قط هذا المبلغ فهذه آبدة الدهر ثم عجب آخر كيف يمني إبليس رب الدنيا وخالقها ومالكها ومالكه وإلهنا وإلهه في أن يملكه زينة الدنيا فهذه كما تقول عامتنا أعطه من خبزه كسيرة ما هذه الوساوس التي لا ينطلق بها إلا لسان من حقه سكنى المارستان أو عيار كافر مستخف بقوم نوكي يوردهم ولا يصدرهم ما شاء الله كان فإن قالوا إنما دعا الناسوت وحده وإياه عنى إبليس وحده قلنا فإن اللاهوت والناسوت عندكم متحدان بمعنى أنهما صارا شيأ واحداً والمسيح عندكم إله معبود وقد قلتم هاهنا أن إبليس قاد المسيح فانقاد له المسيح ودعاه إبليس إلى عبادته والسجود له ومناه إبليس بملك الدنيا وقال للمسيح وقال له المسيح أو قال ليسوع وقال له يسوع وعلى قولكم أنه إنما خاطب الناسوت إنما دعا نصف المسيح ونصف يسوع وإنما مني بزينة الدنيا نصف المسيح فقد كذب لوقا ومتى على كل حال وأهل الكذب هما فكيف ونص كلامهما جزت ألسنتهما في لظى يمنع من هذا ويوجب أن إبليس إنما دعا اللاهوت لأنه قال له إن كنت ابن الله فافعل كذا ولو لم يكن من هذا في الأناجيل إلا هذا الفصل الأبخر وحده لكفى فكيف وله فيها نظائر جمة ونحمد الله على السلامة فصل قال أبو محمد رضي الله عنه وذكر في الفصل الذي تكلمنا عليه أن المسيح عليه السلام احتشى من روح القدس وفي أول باب من إنجيل لوقا أن يحيى بن زكريا احتشى من روح القدس في بطن أمه وأن أم يحيى احتشت أيضاً من روح القدس فما نرى للمسيح من روح القدس إلا كالذي ليحيى ولأم يحيى من روح القدس ولا فرق فأي فضل له عليهما

فصل قال أبو محمد في الباب الثالث من إنجيل متى فلما بلغه حبس يحيى بن زكريا تنحى إلى جلجال وتخلى من مدينة ناصرة ورحل وسكن في كفر ناحوم على الساحل في رابلون وتفتالي ليتم قول شعيا النبي حيث قال أرض رابلون وتفتالي وطريق البحر خلف الأردن وجلجال الأجناس وكل من كان بها في ظلمة يبصرون نوراً عظيماً ومن كان ساكناً في ظلل الموت بها يطلع النور عليهم ومن ذلك الموضع ابتدأ يسوع بالوصية وقال توبوا فقد تدانى ملكوت السماء وبينا هو يمشي على ريف البحر بحر جلجال إذ بصر بأخوين أحدهما يدعى شمعون المسمى باطرة والآخر باطرة والآخر أندرياس وهما يدخلان شباكهما في البحر وكانا صيادين فقال لهما اتبعاني أجعلكما صيادي الآدميين فتخليا وقتهما ذلك من شباكهما واتبعاه ثم تحرك من ذلك الموضع وبصر بأخوين أيضاً وهما يعقوب ويوحنا بن سيذاي في مركب مع أبيهما يعدان شباكهما فدعاهما فتخليا ذلك الوقت من شباكهما ومن أبيهما ومتاعهما واتبعاه هذا نص كلام متى في إنجيله حرفاً حرفاً وفي أول باب من إنجيل مارقش قال فبعد أن بلي يحيى أقبل يسوع إلى جلجال ملك الله وقال إن الزمان قد تم وتدانى ملك الله فتوبوا وتقبلوا الإنجيل فلما خطر جوار بحر جلجال نظر إلى شمعون وأندرياس وهم يدخلان شبكتهما في البحر وكانا صيادين فقال لهما يسوع اتبعاني أجعلكما صيادين للآدميين فتركا ذلك الوقت الشبكة واتبعاه ثم تمادى قليلاً فأبصر يعقوب بن سيذاي وأخاه يوحنا وهما في المركب يهندمان شبكتهما فدعاهما فتركا والدهما مع العمالين بأجرة في المركب واتبعاه هذا نص كلام مارقش في إنجيله حرفاً حرفاً وقال في الباب الرابع من إنجيل لوقا وبينما الجماعات يوماً تزدحم عليه رغبة في استماع كلام الله وكان في ذلك الوقت واقفاً على ريف بحيرة بشيرات إذ بصر بمركبين في البحيرة قد نزل عنهما أصحابهما لغسل شباكهم فدخل يسوع أحدهما الذي كان لشمعون وسأله أن يتنحى به عن الريف قليلاً فقعد في المركب وجعل يوصي الجماعات منه فلما أمسك عن الوصية قال لشمعون لحج وألقوا جرافاتكم الصيد فقال له شمعون يا معلم قد عنينا طول الليل ولم نصب شيئاً ولكنا سنلقي الجرافة بأمرك وقولك فلما ألقاها قبضت على حيتان كثيرة جليلة فكادت تقطع الجرافة من كثرتها فاستعانوا بأصحاب المركب الثاني وسألوهم أن يعينوهم على إخراجهم لها فاجتمعوا عليها وشحنوا منها المركبين حتى كادا أن يغرقا فلما بصر بذلك شمعون الذي يدعى باطرة سجد ليسوع وقال اخرج عني يا سيدي لأني إنسان مذنب وكان قد حار وكل من كان معه لكثرة ما أصابوا من الحيتان وحار يعقوب ويوحنا ابنا سيذاي فقال يسوع لشمعون لا تخف فإنك ستصطادد من اليوم الآدميين فخرجوا إلى الريف الآخر مركبهم وتخلوا من جميع ما كان لهم واتبعوه هذا نص كلام لوقا في إنجيله حرفاً حرفاً وفي أول باب من إنجيل يوحنا بن سبذاي قال وفي يوم آخر كان يحيى بن زكريا المعمد واقفاً ومعه تلميذان من تلاميذه فبصر بيسوع ماشياً فقال هذا خروف الله فسمع ذلك منه التلميذان واتبعا يسوع فالتفت إليهما يسوع إذ رآهما يتبعانه وقال لهما ما الذي طلبتما قالا له يا معلم أين مسكنك فقال لهما أقبلا فأبصرا فتوجها معه ورأيا مسكنه وباتا عنده ذلك اليوم وكانا في الساعة العاشرة وكان أحد التلميذين اللذين اتبعاه أندرياش أخو شمعون المسمى باطره أحد الاثني عشر فلقي أخاه شمعون وهو أحد اللذين سمعا من يحيى واتبعاه إذ نظر إليه وقال له وجدنا المسيح ثم أقبل إليه به فلما بصر به المسيح قال له أنت شمعون بن يوثا وأنت تسمى كيفا وترجمته الحجر وهذا نص كلام يوحنا في إنجيله حرفاً حرفاً

قال أبو محمد رضي الله عنه فاعجبوا لهذه الفضائح وتأملوها اتفق متى ومارقش على أن أول ما كانت صحبة شمعون باطره وأخيه أندرياش ابني يوثا للمسيح فإنها كانت بعد أن سجن يحيى بن زكريا إذ وجدهما المسيح وهما يدخلان شبكتهما في البحر للصيد وقال لوقا أنه وجدهما ما صحباه إذ وجدهما قد نزلا من المركب لغسل شباكهما وأنهما كانا قد تعبا طول الليل ولم يصيدا شيأ وقال يوحنا إن أول ما صحباه إذ رآه أندرياش أخو شمعون باطره وهو واقف مع يحيى بن زكريا وأنه كانت تلميذاً ليحيى وأن يحيى حينئذ كان يعمد للناس فلما سمع أندرياش قول يحيى إذ رأى المسيح هذا خروف الله ترك يحيى وصحب المسيح وذلك في الساعة العاشرة وبات عنده تلك الليلة ثم مضى إلى أخيه شمعون باطره وأخبره وأتى به إلى المسيح فصحبه وهي أول صحبته له فبعضهم يقول أول صحبة باطره وأخيه أندرياش للمسيح كانت بعد سجن يحيى بن زكريا وهو قول متى ومارقش وبعضهم يقول أن أول صحبة شمعون باطره وأندرياش للمسيح كانت قبل أن يسجن يحيى وهو قول يوحنا وبعضهم يقول أول صحبة باطرة وأندرياش للمسيح كانت إذ وجدهما يدخلان شبكتهما للصيد جميعأً فتركاها وصحباه من حينئذ وهو قول متى ومارقش وبعضهم يقول إن أول صحبة باطره وأندرياش للمسيح كانت إذ رآه أندرياش وهو واقف مع يحيى وهو تلميذ يحيى يومئذ فرأى المسيح ماشياً فقال يحيى هذا خروف الله فترك أندرياش يحيى وصحب المسيح من حينئذ ثم مضى إلى أخيه شمعون وعرفه أنه قد وجد المسيح وأتى به إليه فصحبه من حينئذ وهو قول يوحنا فهذه أربع كذبات في نسق إحداها في الوقت الذي كان ابتدأ صحبتهما للمسيح فيه والأخرى في الموضع الذي كانت أول صحبتهما للمسيح فيه والثالثة في رتبة صحبتهما للمسيح امعاً أم أحدهما قبل الثاني والرابعة في صفة الحال التي وجدهما عليها أول ما صحباه وبالضرورة ندري أن أحد هذه الاختلافات الأربعة كذب بلا شك ومثل هذا لا يمكن ألبتة أن يكون من عند الله عز وجل ولا من عند نبي ولا من عند صادق بل من كذاب عيار لا يبالي بما حدث وأغرب شيء في ذلك قولهم كلهم أن يوحنا بن سيذاي هو ترجم إنجيل متى من العبرانية إلى اليونانية فإذا رأى هذه القصص في إنجيل متى بخلاف ما عنده فلابد ضرورة من أن يكون عرف أن قول متى كذب أو عرف أنه حق لابد من أحدهما ضرورة فإن كان قول متى كذباً فقد استجاز يوحنا أن يورد الكذب عن صاحبه المقدس الذي هو عندهم أكبر من موسى ومن سائر الأنبياء وإن كان قول متى حقاً فقد قصد يوحنا لإيراد الكذب فيما أخبر هو به في إنجيله لابد من أحدهما ولقد كانت هذه وحدها تكفي في بيان أن الأناجيل من عمل كذا بين ملعونين شاهت وجوههم وحاقت بهم لعنة الله فصل وفي الباب الرابع من إنجيل متى أن المسيح قال لتلاميذه لا تحسبوا أني جئت لنقض التوراة وكتب الأنبياء إنما أتيت لإتمامها أمين أقول لكم إلى أن تبيد السماء والأرض لا تبيد باء واحدة ولا حرف واحد من التوراة حتى يتم الجميع فمن حلل عهداً من هذه العهود الصغيرة وحمل الناس على تحليله فسيدعى في ملكوت السموات صغيراً ومن أتمه وحض الناس على إتمامه فسيدعى في ملكوت السموات عظيما وفي الباب السادس عشر من إنجيل متى ستحول السموات والأرض ولا يحول كلامي

قال أبو محمد رضي الله عنه وهذه نصوص تقتضي التأبيد وتمنع من النسخ جملة ثم لم يمض بعد الفصل الأول المذكور إلا أسطار يسيرة حتى ذكر متى أنه قال لهم المسيح قد قيل من فارق امرأته فليكتب لها كتاب طلاق قال وأنا أقول لكم من فارق امرأته إلا لزنا فقد جعل لها سبيلاً إلى الزنا ومن تزوج مطلقة فهو فاسق وهذا نقض لحكم التوراة الذي ذكر أنه لم يأت لنقضها لكن لإتمامها ثم يحكون عن بولس الملعون أنه نهى عن الختان وهو من أوكد شرائع التوراة وعن شمعون باطرة المسخوط أنه أباح أكل الخنزير وكل حيوان وطعام حرمته التوراة ثم هم قد نقضوا شرائع التوراة كلها أولها عن آخرها من السبت وأعياد اليهود وغير ذلك وهم مع هذا العمل لا يختلفون في أن المسيح وجميع تلاميذه بعده لم يزالوا يتلزمون السبت وأعياد اليهود وفصحهم إلى أن ماتوا على ذلك وأن المسيح إنما أخذ ليلة الفصح وهو يفصح على سنة اليهود وشريعتهم فكيف هذا فلا بد لهم من أن يضيفوا الكذب إلى المسيح جهاراً إذ أخبر أنه لم يأت لنقض التوراة ثم نقضها فصح أنه أتى لما أخبر أنه لم يأت له من نقضها وهذا كذب لا مذحل عنه ولابد لهم من أن يقروا من أن المسيح مسخوط يدعى في ملكوت السموات صغيراً لا عظيماً لأنه هكذا أخبر هو عمن حلل عهداً صغيراً من عهودها وهو قد حل عهوداً كباراً من عهودها إذ حرم الطلاق وقد أباحته التوراة ونهى عن القصاص الذي جاءت به التوراة فقل قد قيل العين بالعين والسن والسن وأنا أقول لا تكافئوا أحداً بسيئة ولكن من لطم خدك الأيمن فانصب له الأيسر قال أبو محمد رضي الله عنه ولابد لهم من أن يشهدوا على أنفسهم أولهم عن آخرهم وسالفهم عن خالفهم بمعصية الله تعالى ومخالفة المسيح وأنهم يدعون في ملكوت السموات صغاراً إذ نقضوا حكم التوراة أولها عن آخرها ولا يمكنهم ههنا دعوى النسخ البتة لأنهم حكوا كما أوردنا عن المسيح أنه قال أقول لكم إلى أن تبيد السماء والأرض لا تبيد باء واحدة ولا حرف واحد من التوراة حتى يتم الجميع فمنع من النسخ جملة وأن في هذا لعجباً لا نظير له وحمقاً وضلالاً ما كنا نصدق بأن أحداً يدين به لولا أنا شاهدناهم ونسأل الله السلامة ثم ذكر في الباب الثامن عشر من إنجيل متى أن المسيح قال للحواريين الاثني عشر بأجمعهم ومن جملتهم يهوذا الأشكر يوطا الذي دل عليه اليهود برشوة ثلاثين درهماً كل ما حرمتموه في الأرض يكون محرماً في السماء وكل ما حللتموه في الأرض يكون محللاً في السماء وفي الباب السادس عشر من إنجيل متى أنه قال هذا القول لباطره وحده قال أبو محمد رضي الله عنه وهذا تناقض عظيم كيف يكون التحليل والتحريم للحواريين أو لباطره مع قوله أنه لم يأت لتبديل التوراة لكن لإتمامها وأنه من نقض من عهودها عهداً صغيراً دعي في ملكوت السموات صغيراً وأن السماء والأرض تبيدان قبل أن تبيد من التوراة باء واحدة أو حرف واحد ولئن كان صدق في هذا فإن في نص التوراة أن الله تعالى قد لعن من صلب في خشبة وهم يقولون أنه صلب في خشبة ولاشك في أن باطرة شمعون أخا يوسف وأندرياش أخو باطرة وفليش وبولس صلبوا في الخشب فعلى قول المسيح لا يبيد شيء من التوراة حتى يتم جميعها فكل هؤلاء ملعونون بلعنة الله تعالى فاعجبوا لضلال هذه الفرقة المخذولة فما سمع بأطم من هذه الفضائح أبداً فصل وفي الرابع عشر من إنجيل متى أن المسيح قال لهم أنا أقول لكم كل من سخط على أخيه بلا سبب فقد اتسوجب القتل وإ، أضرت إليك عينك اليمنى فافقأها وأذهبها عن نفسك فذهابها عنك أحسن من إدخال جسدك الجحيم وإن أضرت إليك يدك اليمنى فابرأ منها فذهابها منك أحسن من إدخال جسدك النار

قال أبو محمد رضي الله عنه وهذه شرائع يقرون أن المسيح عليه السلام أمرهم بها وكفهم عنها بلا خلاف بين أحد منهم ولا يرون القضاء بشيء منها فهم على مخالفة المسيح بإقرارهم وهم لا يرون الختان والختان كان ملة المسيح وكان مختوناً والمسيح وتلاميذه لم يزالوا إلى أ، ماتوا يصومون صوم اليهود ويفصحون فصحهم ويلتزمون السبت إلى أن ماتوا وهم قد بدلوا هذا كله وجعلوا مكان السبت الأحد وأحدثوا صوماً آخر بعد أزيد من مائة عام بعد رفع المسيح فكفى بهذا كله ضلالاً وكفراً وليس منهم أحد يقدر على إنكار شيء من هذا فإن قالوا إن المسيح أمرهم باتباع أكابرهم قلنا لا عليكم أرأيتم لو أن بطارقتكم اليوم أجمعوا على إبطال ما أحدثه بطارقتكم بعد مائة عام من رفع المسيح وأحدثوا لكم صياماً آخر ويوماً آخر غير يوم الأحد وفصحاً آخر وردوكم إلى ما كان عليه المسيح من تعظيم السبت وصوم اليهود وفصحهم أكان يلزمكم اتباعهم فإن قالوا لا قلنا ولم وأي فرق بين اتباع أولئك وقد خالفوا ما نص عليه المسيح والحواريون وبين اتباع هؤلاء فيما أحدثوه آنفاً فإن قالوا إن أولئك لعنوا ومنعوا من تبديل ما شرعوا قلنا لهم وأي لعن وأي منع أعظم من منع المسيح من تبديل شيء من عهود التوراة ثم قد بدله من أطعتموه في تبديله له فقد صار منع من بعد المسيح أقوى من منع المسيح وإن قالوا نعم كنا نتبعهم أقروا أن دينهم لا حقيقة له وإنه إنما هو اتباع ما رع أكابرهم من تبديل ما كانوا عليه ويقال لهم أرأيتم إن أحدث بعض بطارقتكم شرائع وأحدث الآخرون منهم أخر ولعنت كل طائفة منهم من عمل بغير ما شرعت فكيف يكون الحال فأي دين أوسخ وأضل وأفسد من دين من هذه صفته ولقد كان لهم فيما أوردنا من هذا الفصل كفاية في بطلان كل ما هم عليه لو كان لهم مسكة عقل وحق لكل دين مرجعه إلى متى الشرطي ويوحنا المستخف ومارقش المرتد ولوقا الزنديق وباطره اللعين وبولس الموسوس الاضلال لهم في دينهم أن تكون هذه صفته والحمد لله على عظيم نعمته علينا

فصل وفي الباب الخامس من إنجيل متى أن المسيح قال لهم ليكن دعاؤكم على ما أصف لكم أبانا السماوي تقدس اسمك ثم قال بعد ذلك وقد علم أبوكم أنكم ستحتاجون إلى جميع هذا وفي آخر الإنجيل أنه قال لهم أنا ذاهب إلى أبي وأبيكم إلهي وإلهكم فما نرى للمسيح من البنوة لله تعالى إلا ما لسائر الناس ولا فرق فمن أين حصره بأنه ابن الله عز وجل دون سائرهم كلهم إلا أن كذبوه في هذا القول فليختاروا أحد الأمرين ولابد. من أين خصوا كل من سوى المسيح بأن الله تعالى إلهه ولم يقولوا أن الله إله المسيح كما قال هو بلسانه فلابد ضرورة من الإقرار بأن الله هو إله المسيح وأن سائر الناس أبناء الله تعالى أو يكذبوا المسيح في نصف كلامه وحسبك بهذا فساداً وضلالاً تعالى الله عن أن يكون أباً لأحد أو أن يكون له ابن لا المسيح ولا غيره بل هو تعالى إله المسيح وإله كل من هو غير المسيح أيضاً فصل وكثير ما يحكون في جميع الأناجيل في غير ما موضع أنه إذا أخبر المسيح عن نفسه سمي نفسه ابن الإنسان ومن المحال والحمق أن يكون الإله ابن إنسان أو أن يكون ابن إله وابن إنسان معاً وأن يلد إنسان إلهاً ما في الحمق والمحال والكفر أكثر من هذا ونعوذ بالله من الضلال فصل وفي الباب التاسع من إنجيل متى فبينا يسوع هذا إذ أقبل إليه أحد أشراف ذلك الموضع وقال له إن ابنتي توفيت وأنا أرغب إليك أن تذهب إليها وتمسها بيدك لتحيى ثم ذكر أنه لما دخل بيت القائد وأبصر بالنوايح والبواكي قال لهن اسكتن فإن الجارية لم تمت ولكنها راقدة فاستهزأت الجماعة به ولما خرجت الجماعة عنها دخل عليها وأخذ بيدها ثم أقامها حية وذكر هذه القصة نفسها في الباب السابع من إنجيل لوقا إلا أنه قال فيها إن أباها قال له قد أشرفت على الموت وأنه نهض معه فلقيه رسول يخبره بأن الجارية قد ماتت فلا تعنه وأن المسيح قال لأبيها لا تخف وآمن فتحيى فلما بلغا البيت لم يدخل مع نفسه في البيت إلا باطرة ويوحنا ويعقوب وأبو الجارية وكانت الجماعة تبكي وتلتدم فقال لهم لا تبكوا فإنها راقدة وليست ميتة فاستهزؤا به معرفة بموتها فأخذ بيدها ودعاها وقال يا جارية قومي فانصرف عنها زوجها وقامت من وقتها وأمر أن تطعم طعاماً وجاء أبواها وأمرهما أن لا يعلما أحداً بما فعل وذكر مثل هذا في الباب الخامس من إنجيل مارقش قال أبو محمد في هذا الفصل مصايب جمة أحدها كان يكفي في أنه إنجيل موضوع مكذوب أولها حكايتهم عن المسيح أنه كذب جهاراً إذ قال لهم لم تمت إنما هي حية راقدة ليست ميتة فإن كان صادقاً في أنها ليست ميتة فلم يأت بآية لا بعجيبة وحاشى لله أن يكذب نبي فكيف إله وليس لهم أن يقولوا أن الآية هي إبراؤها من الإغماء لأن في نص إنجيلهم أنه قال لأبيها آمن فتحيا بانتك فلابد من الكذب في أحد القولين والثانية أن متى ذكر أن أباها جاء إلى المسيح وهي قد ماتت وأخبره بموتها ودعاه ليحييها ولوقا يقول إن اباها أتى إلى المسيح وهي مريضة لم تمت وأتى به ليبريها بعد وأن الرسول لقيه في الطريق وقال له لا تعنه فقد ماتت فأحد النذلين كاذب بلا شك فعليهما لعاين الله وسخطه فلا يجوز أخذ الدين عن كذاب والثالثة انفراد المسيح عن الناس عند مجيئه بهذه الآية حاشى أبويها وثلاثة من أصحابه ثم استكتامه إياهم ذلك والآيات لا تطلب لها الخلوات ولا تستر عن الناس وفي الأناجيل من هذا كثير من أنه لم يقدر في بعض الأوقات على آية مرة بحضرة بلاطس ومرة بحضرة اليهود وأنه قال لمن طلب منه آية إنكم لا ترون آية إلا آية يونس إذ بقي في بطن الحوت ثلاثاً وما كان هكذا فإنما هي أخبار مسترابة وكذبات مفتعلة ونقل عمن لا خير فيه وبالله تعالى التوفيق

فصل وفي الباب العاشر من إنجيل متى أن المسيح جمع إلى نفسه اثني عشر رجلاً من تلاميذه وأعطاهم سلطاناً على الأرواح النجسة ينفوها وأن يبرؤا من كل مرض وهذه أسماؤهم أولهم شمعون المسمى بباطرة وأندرياش أخوه ويعقوب ابن سيذاي ويوحنا أخوه وفيلبس وبرتلوما وطوما ومتى الجابي ويعقوب ويهوذا أخوه وشمعون الكنعاني ويهوذا الأشكريوطا الذي دل عليه بعد ذلك فبعث يسوع هؤلاء الاثني عشر وقال لهم لا تسلكوا في سبيل الأجناس ولا تدخلوا في مداين السامريين ولكن احتضروا إلى الضان التالفة من بني إسرائيل ففي هذا الفصل طامتان إحداهما قوله أنه أعطى أولئك الاثني عشر وسماهم بأسمائهم كلهم سلطاناً على الأرواح النجسة وأن يبرؤا من كل مرض وسمى فيهم يهوذا ولم يدع للانتكال وجهاً بل صرح بأنه هو الذي دل عليه بعد ذلك اليهود حتى أخذوه وصلبوه بزعمهم وضربوه بالسياط ولطموه واستهزؤا به وقد كذبوا لعنهم الله فكيف يجوز أن يقرب الله تعالى ويعطي السلطان على الجن والإبراء من كل مرض من يدري أنه هو الذي يدل عليه ويكفر بعد ذلك هذا مع قول يوحنا في إنجيله أن يهوذا المذكور كان سارقاً وأنه كان يخطف كل ما كان يهدى إلى المسيح ويذهب به فلابد ضرورة من أحد وجهين بلا ثالث أصلاً إما أن يكون المسيح اطلع على ما اطلع عليه يوحنا من سرقة يهوذا وخبث باطنه وأعطاه مع ذلك الآيات والمعجزات وجعله واسطة بينه وبين الناس وجعله أن يحرم ويحلل فيكون ما حرم وحلل محرماً ومحللاً في السموات فهذه مصيبة وتوقيع بالكفار وتقديم لمن لا يستحق وسخرية بالدين وليس هذه صفة الإله ولا من فيه خير أو يكون خفي على المسيح من خبث نية يهوذا ما عرف غيره فهذه عظيمة أن يكون الإله يجهل ما خلق فهل سمع قط بأحمق من هذه القصص وممن يعتقدها حقاً والثانية قوله لا تسلكوا في سبيل الأجناس ولا تدخلوا مداين السامريين واحتضروا إلى الضأن المبددة التالفة من نسل بني إسرائيل وأنه لم يبعث إلا إلى الضأن التالفة من بني إسرائيل وهذا إنما أمرهم بأن يكملوه بعد رفعه بإقرارهم كلهم أنه طول كونه في الأرض لم يفارقه أحد منهم ولا نهضوا داعين إلى بلد آخر البتة فقد خالفوه وعصوه لأنهم لم يذهبوا إلا إلى الأجناس فهم عصاة لله عز وجل فساق بإقرارهم فصل وفي هذا الباب نفسه بإقرارهم أن المسيح قال لتلاميذه وإذا طلبتم في هذه المدينة فاهربوا إلى أخرى أمين أقول لكم لا تستوعبون مداين بني إسرائيل حتى يأتي ابن الإنسان يعني رجوعه إلى الدنيا ظاهراً بعد رفعه إلى جميع الناس وفي الباب السابع من إنجيل مارقش وفي أول الباب التاسع من إنجيل لوقا أن المسيح قال لهم إن من هؤلاء الوقوف بعض قوم لا يذوقون الموت حتى يروا ملك الله مقبلاً بقدرة

قال أبو محمد وكذب هذا المقول قد ظهر علانية فقد استوعبوا مداين بني إسرائيل وغيرها ولم يروا ما وعدهم به من رجوعه بالقدرة علانية قبل أن يموت كل من بحضرته يومئذ وحاش لله أن يكذب نبي فكيف غله ففي هذا الفصل وحده كفاية لو كان ثم عاقل في أن الذين كتبوا هذه الأناجيل كانوا كذا بين قوم سوء فإن في صحيح حديثكم أن نبيكم صلى الله عليه وسلم قال وأشار إلى ذلك الغلام في حد الصبا وأنه كان يقول للأعراب إذا سألوه متى تقوم الساعة فيشير إلى أصغرهم ويقول أن يستكمل هذا عمره لم يأته الموت حتى تقوم الساعة قلنا هذا لفظ غلط فيه قتادة ومعبد ابن هلال فحدثا به عن أنس على ما توهماه من معنى الحديث ورواه ثابت ابن أسلم البناني عن أنس كما قاله رسول الله صلى الله عليه وسلم بلفظه فقال قامت عليكم ساعتكم وهكذا رواه الثقاة أيضاً عن عائشة أم المؤمنين رضي الله عنها عن النبي صلى الله عليه وسلم كما رواه ثابت عن أنس وقال أنه عليه السلام قال أن هذا لا يستوفي عمره حتى تقوم عليه ساعتكم يعني وفاة أولئك المخاطبين له وهذا هو الحق الذي لا شك فيه ولا خلاف في أن ثابتاً البناني أثقف لألفاظ الأخبار من قتادة ومعبد فكيف وقد وافقته أم المؤمنين ونحن لا ننكر غلط الرواة إذا قام عليه البرهان أنه خطأ وقد صح في القرآن والأخبار الثابتة من طريق عمر بن الخطاب رضي الله عنه وابنه وغيرهما عن النبي صلى الله عليه وسلم أنه لا يدري متى تقوم الساعة أحد إلا الله ولو قال النصارى واليهود مثل هذا في نقلة كتبهم ما عنفناهم ولا أنكرنا عليهم وجود الغلط في نقلهم وإنما ننكر عليهم أن ينسبوا يعني اليهود والنصارى إلى الله تعالى الكذب البحت ويقطعون أنه من عند الله تعالى وننكر على النصارى أن يجعلوا من صح عنه الكذب معصوماً يأخذون عنه دينهم وأن يحققوا كل خبر متناقض وكل قضية يكذب بعضها بعضاً ونعوذ بالله من الخذلان فصل وفي هذا الباب نفسه أن المسيح قال لهم لا تحسبوا أني جئت لأدخل بين أهل الأرض الصلح لا السيف وإنما قدمت لأفرق بين المرء وابنه وبين الابنة وأمها وبين الكنة وختنتها وأن يعادي المرء أهل خاصته وفي الباب الثاني عشر من إنجيل لوقا أن المسيح قال لهم إنما قدمت لألقي في الأرض ناراً وإنما أراد لي إشعالها والتعطش فيها جميعها وأنا بذلك منتصب إلى تمامه أتظنون أني أتيت لأصلح بين أهل الأرض لا ولكن لأفرق بينهم فيكون خمسة متفرقين في بيت ثلاثة على اثنين واثنان على ثلاثة الأب على الولد والولد على الأب والابنة على الأم والأم على الابنة والختنة على الكنة والكنة على الختنة فهذان فصلان كما ترى وفي الباب التاسع من إنجيل لوقا أن المسيح قال لهم لم نبعث لنلف الأنفس لكن لسلامتها وفي الباب العاشر من إنجيل يوحنا أن المسيح قال من سمع كلامي ولم يحفظه فلست أحكم أنا عليه فإني لم آت لأحكم على الدنيا وأعاقبها لكن إلى تبليغ أهل الدنيا قال أبو محمد هذان الفصلان ضد الفصلين اللذين قبلهما وكل واحد من المعنيين يكذب الآخر صراحاً فإن قيل إنه إنما أراد أنه لم يبعث لتلف الأنفس التي آمنت به قلنا قد عم ولم يخص وبرهان بطلان تأويلكم هذا من أنه إنما عني أنه لم يبعث لتلف النفوس المؤمنة به إنما هو نص هذا الفصل في الباب التاسع من إنجيل لوقا هو وكما نورده إن شاء الله تعالى قال عن المسيح أ،ه بعث بين يديه رسلاً وجعلوا طريقهم على السامرية ليعدوا له بها فلم يقبلوه لتوجهه إلى بلاشلام فلما رأى ذلك يوحنا ويعقوب قالا له يا سيدنا أيوافقك أن تدعو فتنزل عليهم ناراً من السماء وتحرق عامتهم كما فعل الياس فرجع إليهم وانتهرهم وقال الذي أنتم له أرواح لم يبعث الإنسان لتلف الأنفس لكن لسلامتها ثم توجهوا إلى حصن آخر

قال أبو محمد فارتفع الإشكال وصح أنه لم يعن بالأنفس التي بعث لسلامتها بعض النفوس دون بعض ولكن عنى كل نفس كافرة به ومؤمنة بل لا كما يسمعون إنما قال ذلك إذ أراد أصحابه هلاك الذين لم يقبلوه فظهر تكاذب الكلام الأول وحاشى لله أن يكذب الرسول المسيح عليه السلام لكن الكذب بلا شك من الفساق الأربعة الذين كتبوا تلك الأناجيل المحرفة المبدلة ثم في هذا الفصل نص جلي على أنه مبعوث مأمور فصح أنه نبي كما يقول أهل الحق إن كانوا صدقوا في هذا الفصل وبالله تعالى التوفيق فصل وفي الباب المذكور نفسه أن المسيح قال من قبل نبياً على اسم نبي فإنه يكافأ بمثل أجر النبي قال أبو محمد وهذا كذب ومحال لأنه لا تفاضل للناس عند الله تعالى في الآخرة إلا بأجورهم التي يعطيهم الله تعالى فقط لا بشيء آخر أصلاً فمن كان أجره فوق أجر غيره فهو بالضرورة أفضل منه والآخر بلا شك دونه ومن كان أجره مثل أجر آخر فهما بلا شك سواء في الفضل هذا يعلم ضرورة بالحس فلو كان كل من اتبع نبياً له مثل أجر النبي لكان أهل الإيمان كلهم في الآخرة سواء لا فضل لأحد على أحد عند الله تعالى وهذا يعلم أنه كذب ومحال وبالضرورة ولو كان هذا لوجب أن يكون أجر كل من النصارى مثل أجر باطرة والتلاميذ وبولس ومارقش ولوقا وليس منهم أحد يقول بهذا ولا يدخله في الممكن فكلهم متفق على أن إلههم كذب وحاش لله من أن يكذب نبي من أنبيائه أو رجل صادق من أهل الإيمان وبالله تعالى التوفيق فصل وفي الباب الثاني عشر من إنجيل متى أن المسيح قال وقد ذكر يحيى بن زكريا أنا أقول لكم أنه أكثر من نبي وهو الذي قيل فيه وأنا باعث ملكي بين يديك ليعدلك طريقك قال أبو محمد في هذا الفصل كذب في موضعين أحدهما قوله في يحيى أنه أكثر من نبي وهذا محال لأنه لا يخلو يحيى وغير يحيى من الناس من أن يكون أوحى إليه أو لم يوحي إليه ولا سبيل إلى قسم ثالث فإن كان أوحى إليه فهو نبي ولا يمكن وجود أكثر من نبي في الناس إلا أن يكون رسولاً نبياً ويحيى رسول الله بإجماعهم وإن كان لم يوح إليه فهذه منزلة يستوي فيها الكافر والمؤمن ولا يجوز أن يكون من لا يوحي الله إليه مثل من استخلصه الله عز وجل بالوحي إليه فكيف أن يكون أكثر منه والكذبة الثانية قوله أن يحيى هو الذي قيل فيه وأنا باعث ملكي بين يديك لأن يحيى على هذا القول ملك وهذا كذب بحت لأنه إنسان ابن رجل وامرأة عاش إلى أن قتل وليس هذه صفة الملك ويحيى لم يكن ملكاً وفي هذا الفصل لكن بعد هذا أنه قال أن يحيى آدمي فهذا القول كذب على كل حال وحاشا لله أن يكذب نبي لا ولا رجل فاضل وصح أن متى الشرطي النذل هو الذي كذب فعليه ما على الكذابين أمثاله فصل وفي الباب المذكور أن المسيح قال لهم أمين أقول لكم لم يولد من الآدميين أحد أشرف من يحيى المعمد ولكن من كان صغيراً في ملكوت السماء فهو أكبر منه قال أبو محمد تأملوا هذا الفصل تروا مصيبة الدهر فيهم وقرة عيون الأعداء وهو لا يمكن أن يقوله ولا ينطق به صبي يرجى فلاحه ولا أمة وكعاء إلا أن تكون مدخولة العقل أثبت أنه لم يولد في الآدميين أشرف من يحيى وغذا كان كما زعم أن الصغير في ملكوت السماء أكبر من يحيى فكل من يدخل ملكوت السماء ضرورة فهو أكبر من يحيى فوجب من هذا أن كل مؤمن من بني آدم فهو أفضل من يحيى وأن يحيى أرذل وأصغر من كل مؤمن فما هذا الهوس وما هذا الكذب وما هذه الغباوة السمجة في الدين وكم هذا التناقض والله ما قال المسيح قط شيئاً من هذه الرعونة وما قالها إلا الكذاب متى ونظراؤه عليهم لعنة الله ولقد كانوا في غاية الوقاحة والاستخفاف بالدين فصل وفي الباب المذكور أن المسيح قال لهم كل كتاب ونوبة فإن منتهاها إلى يحيى

قال أبو محمد رضي الله عنه وفي هذا الفصل على صغره كذبتان إحداهما قوله قيل أن يحيى أكبر من نبي مع ما في الإنجيل من أن يحيى سئل فقيل له أنبي أنت قال لا وقال ههنا إن كل نبوة منتهاها إلى يحيى فمرة ليس هو نبياً ومرة هو نبي آخر الأنبيا ومرة هو أكبر من نبي تبارك الله كم هذا التخليط والكذب الفاحش والأخرى قوله فيه إن كل نبوة فمنتهاها إلى يحيى وليس بعد النهاية شيء فهو على هذا آخر الأنبياء وفي الباب الرابع عشر من إنجيل متى أن المسيح قال لهم إني باعث إليكم أنبياء وعلماء ستقتلون منهم وتصلبون فقد كذب القول بأن يحيى آخر الأنبياء ومنتهى النبوة إليه والنصارى مقرون بأنه قد كان بعده أنبياء وأن نبياً أتى إلى بولس فأنذره بأنه سيصلب ذكر ذلك لوقا في الافركسيس فقد حصلوا على تكذيب المسيح في قوله وفي بعض هذا كفاية فصل وفي الباب المذكور أن المسيح قال لهم أتاكم يحيى وهو لا يأكل ولا يشرب فقلتم هو مجنون ثم أتاكم ابن الإنسان يعني نفسه يأكل ويشرب فقلتم هذا خواف شروب للخمر خليع صديق للمستخرجين والمذنبين قال أبو محمد رضي الله عنه في هذا الفصل كذب وخلاف لقول النصارى أما الكذب فإنه قال ههنا أن يحيى كان لا يأكل ولا يشرب حتى قيل فيه أنه مجنون من أجل ذلك وفي الباب الأول من إنجيل مارقش أن يحيى ابن زكريا هذا كان طعامه الجراد والعسل الصحراوي وهذا تناقض وأحد الخبرين كذب بلا شك وأما خلاف قول النصارى فإنه ذكر أن يحيى كان لا يأكل ولا يشرب وأن المسيح كان يأكل ويشرب وبلا شك إن من أغناه الله عز وجل عن الأكل والشرب من الناس فقد أبانه ورفع درجته عمن لم يغنه عن الأكل والشرب منهم فيحيى أفضل من المسيح بلا شك على هذا وقصة ثالثة وهي اعتراف المسيح على نفسه بأنه يأكل ويشرب وهو عندهم إله فكيف يأكل الإله ويشرب ما في الهوس أكثر من هذا فإن قالوا إن الناسوت منه هو الذي يأكل ويشرب قلنا وهذا كذب منكم على كل حال لأنه إذا كان المسيح عندكم لاهوتاً وناسوتاً معاً فهو شيئان فإن كان إنما يأكل الناسوت وحده فإنما أكل الشيء الواحد من جملة الشيئين ولم يأكل الآخر فقولوا إذا أكل نصف المسيح وشرب نصف المسيح وإلا فقد كذبتم بكل حال وكذب أسلافكم في قولهم أكل المسيح ونسبتم إلى المسيح الكذب بخبره عن نفسه أنه يأكل وإنما يأكل نصفه لا كله والقول أنذال بالجملة فصل وفي الباب المذكور أن المسيح قال لا يعلم الولد غير الأب ولا يعلم الأب غير الولد قال أبو محمد رضي الله عنه هذا عجب جداً لأن المسيح عندهم ابن الله بلا خلاف بينهم والله تعالى عن كفرهم هو والد المسيح وأبوه وهكذا يطلق النذل باطرة في رسائله المنتنة متى ذكر الله فإنما يقول قال الله والد ربنا المسيح أمراً كذا وكذا ثم ها هنا قال إن المسيح قال إنه لا يعلم الأب إلا الابن ولا يعلم الابن إلا الأب فقد وجب ضرورة أن التلاميذ وسائر النصارى لا يعلمون الله تعالى أصلاً ولا يعرفون المسيح البتة فهم جهلاء بالله تعالى وبالابن ومن جهل الله تعالى ولم يعرفه فهو كافر فهم كفار كلهم أسلافهم وأخلافهم أو كذب المسيح في هذا الكلام أو كذب النذل متى لابد والله من أحدها وقد أعاذ الله تعالى عبده ورسوله المسيح من الكذب فبقيت الاثنتان وهما والذي سمك السماء حق أن النصارى جهال بالله تعالى وأن الشرطي متى ملفق جاهل فعلى جميعهم ما يستحقون من الله نعم وفي هذا القول الملعون الذي أضافوه إلى المسيح عليه السلام القطع بأن الملائكة والأنبياء السالفين كلهم ليس منهم أحد يعرف الله تعالى فاعجبوا لعظيم فسق هذا الأحمق متى وعظيم حماقة من قلده في دينه ونحمد الله على السلامة كثيراً فصل وفي الباب المذكور أن بعض التوراويين قال للمسيح يا معلم إنا نريد أن نأتينا بآية فقال لهم المسيح يا نسل السوء ويا نسل الزنا تسألون آية ولا ترون منها آية غير آية يونس النبي فكما أن يونس النبي كان في بطن الحوت ثلاثة أيام وثلاث ليال كذلك يكون ابن الإنسان في جوف الأرض ثلاثة أيام بلياليها

قال أبو محمد رضي الله عنه لو لم يكن في إنجيلهم إلا هذا الفصل الملعون وحده لكفى في بطلان جميع أناجيلهم وجميع دينهم فإنه قد جمع عظيمتين إحداهما تحقيق أنه لم يأت مخالفيه قط بآية وإقرار المسيح بذلك بزعمهم وأن آياته التي يذكرون إنما كانت خفية وفي السر بحضرة النزر القليل الذين اتبعوه ومثل هذا لا تقوم به حجة على المخالف أو تحقيق الكذب على المسيح في أنه يخبر أنهم لا يرون آية وهو يريهم الآيات لابد من إحداهما والفصل الثاني وهو الطامة الكبرى حكايتهم عن المسيح أنه قال عن نفسه كما بقي يونس في بطن الحوت ثلاثة أيام بليالها كذلك يبقى هو في جوف الأرض ثلاثة أيام بلياليها وهذه كذبة شنيعة لا حيلة فيها لأنهم مجمعون وفي جميع أناجيلهم أنه دفن قرب مغيب الشمس من يوم الجمعة مع دخول ليلة السبت وقام من القبر قبل الفجر من ليلة الأحد فلم يبق في جوف الأرض إلا ليلة وبعض أخرى ويوماً ويسيراً من يوم ثان فقط وهذه كذبة لا خفاء بها فيما أخبر به المسيح لابد منها أو كذب أصحاب الأناجيل وهم أهل الكذب وحسبنا الله فصل وفي الباب الثالث عشر من إنجيل متى أن المسيح قال يشبه ملكوت السماء بحبة خردل ألقاها رجل في فدانه وهي أدق الزراريع كلها فإذا نبتت استعلت على جميع البقول والزراريع حتى ينزل في أغصانها طير السماء ويسكن إليها قال أبو محمد حاشى للمسيح عليه السلام أن يقول هذا الكلام لكن النذل الذي قاله كان قليل البصارة بالفلاحة وقد رأينا نبات الخردل ورأينا من رأه في البلاد البعيدة فما رأينا قط ولا أخبرنا من رأى شيئاً منه يمكن أن يقف عليه طائر ومثل هذه المسامحات لا تقع لنبي أصلاً فكيف لله عز وجل فصل وفي آخر الباب المذكور أن المسيح رجع إلى بلاده وجعل يوصي جماعتهم بوصايا يعجبون منها وكانوا يقولون من أين أوتي هذه العلوم وهذه القدرة أما هذا ابن الحداد وأمه مريم وإخوته يعقوب ويوسف وشمعون ويهوذا واخواته أما هؤلاء كلهم عندنا فمن أين أوتي هذا وكانوا يشكون فيه فقال لهم يسوع ليس يعدم النبي حرمته إلا في بيته وبلده ولتشككهم وكفرهم لم يطلع في ذلك الموضع عجايب كثيرة وفي الباب الخامس من إنجيل مارقش قال وكانت الجماعة تسمع منه وتعجب منه العجب الشديد من وصيته ويقولون من أين أوتي هذا وما هذه الحكمة التي رزقها ومن أين هذه الأعاجيب التي ظهرت على يديه أليس هو ابن الحداد وابن مريم أخو يوسف ويعقوب وشمعون ويهوذا ليس اخواته هن ههنا معنا وكان يقول لهم يسوع ليس يكون نبي بغير حرمة إلا في وطنه وبين عشيرته وفي أهل بيته وليس كان يقوى أن يفعل هنالك آية لكن وضع يديه على مرضى قليل فأبرأهم وفي الباب الثامن من إنجيل لوقا فلما دخل والد المسيح البيت وبعد هذا بيسير قال فكان يعجب منه أبوه وأمه وبعده بيسير قول مريم أمه له فقد طلبك أبوك وأنا معه وفي الباب السابع منه أقبلت إليه أمه وإخوته وفي الباب الثامن عشر من إنجيل يوحنا وبعد هذا نزل إلى قفر ناحوم ومعه أمه وإخوته وتلاميذه وفي الباب السابع من إنجيل يوحنا وكان إخوته لا يؤمنون به

قال أبو محمد في هذه الفصول ثلاث طوام نذكرها طامة طامة إن شاء الله تعالى أولها اتفاق الأناجيل الأربعة على أنه كان له والد معروف من الناس وإخوة وأخوات سمى الإخوة بأسمائهم وهم أربعة رجال سوى الأخوات ولا يعول في ذلك إلا على إقرار أمه بأن له والداً طلبه معها وهو يوسف الحداد أو النجار فأما أمه فقد اتفقنا نحن واليهود وجمهور النصارى على أنها حملت به حمل النساء وولدته كما تلد النساء أولادهن إلا طايفة من النصارى قالت لم تحمل به ولكن دخل من أذنها وخرج من فرجها في الوقت كالماء في الميزاب ولكن بقي علينا أن نعرف كيف تقول أمه عليها السلام عن النجار أو الحداد أنه أبوه ووالده فإن قالوا إن زوج الأم يسمى في اللغة أباً قلنا هبكم أن هذا كذلك كيف العمل في هؤلاء الذين اتفقت الأناجيل على أنهم إخوته وأخواته وإنما هم أولاد يوسف النجار أو الحداد وما وجد قط في اللغة العبرانية أن ولد الربيب من غير الأم يسمى أخاً إلا أن يقولوا إن مريم ولدتهم من النجار فقد قال هذا طائفة من قدمائهم منهم بليان مطران طليطلة ونحن نبرأ إلى الله تعالى مما يقول هؤلاء الكفرة أن يكون لآله معبود أم أو خال أو خالة أو ابن خالة أو ربيب أو أخ أو أخت وتباً لعقول يدخل هذا فيها من أن الله تعالى ربيباً هو زوج أمه وليس يمكنهم أن يقولوا إنما أراد كتاب الأناجيل أنهم إخوته في الإيمان والدين لأن يوحنا قد رفع الإشكال في ذلك وقال ومعه إخوته وتلاميذه فجعلهم طبقتين وقال أيضاً إن إخوته كانوا لا يؤمنون به وتالله لولا أنا شاهدنا النصارى ما صدقنا أن من يلعب بقذره وما يخرج من سفله يصدق بشيء من هذا الحمق ولكن تبارك من أرانا بهذا أنه لا ينتفع أحد ببصره ولا بسمعه ولا بتمييزه إلا أن يهديه خالق الهدى والضلال نسأل الله الذي هدانا لملة الإسلام البيضاء الواضحة السليمة من كل ما ينافره العقل أن لا يضلنا بعد إذ هدانا حتى نلقاه على ملة الحق ونحلة الحق ومذهب الحق ناجين من خلل الكفر ونحل الضلال ومذاهب الخطأ وفي كل ما أوردنا بيان واضح في أن الذين ألفوا الأناجيل كانوا عيارين مستخفين بمن أضلوه متلاعبين بالدين والطامة الثانية إقرارهم بأن المسيح لم يكن يقوى في ذلك المكان على آية ولو كان لهم عقل لعلموا أن هذه ليست صفة آله يفعل ما يشاء بل صفة عبد مخلوق مدبر لا يملك من أمره شيئاً كما قال لرسول الله صلى الله عليه وسلم . قل إنما الآيات عند الله. والثالثة إقرارهم أن المسيح سمعهم ينسبونه إلى ولادة الحداد وأنه أبوه ولم ينكر ذلك عليهم فقد حققوا عليه أحد شيئين لا ثالث لهما البتة إما أنه سمع الحق من ذلك فلم ينكره وفي هذا ما فيه من خلاف قولهم جملة وإما أنه سمع الباطل والكذب فأقر عليه ولم ينكره وهذه صفة سوء وتلبيس في الدين قال أبو محمد وفي هذه الفصول مما لم يطلق الله تعالى أيديهم على تبديله من الحق قوله لا يعدم النبي حرمته إلا في وطنه وأهل بيته فيا عقول الأطفال ويا أدمغة الإوز لو عقلتم أما كان يكفيكم أن تقولوا فيه ما قال في نفسه وما شهد العيان بصدقه وصحته فيه وتتركوا الرعونة التي لم تقدروا منذ ألف عام على بيان ما تعتقدونه منها بقلوبكم ولا قدرتم على العبادة عنها بألسنتكم وكلما رمتم وجهاً من وجوه النوك انفتق عليكم باب منه لا قبل لكم به ونعوذ بالله من الضلال فصل وفي الباب السادس عشر من إنجيل متى أن المسيح قال لباطرة إليك أبرأ بمفاتيح السموات فكل ما حرمته في الأرض يكون محرماً في السموات وكل ما أحللته على الأرض يكون حلالاً في السموات وبعد هذا الكلام بأربعة أسطر أن المسيح قال لباطرة نفسه متصلاً بالكلام المذكور اتبعني يا مخالف ولا تعارضني فإنك جاهل بمرضاة الله وإنما تدري مرضاة الآدميين

قال أبو محمد في هذا الفصل على قلته وأنه قليل ومنتن كبعض ما يشبهه مما نكره ذكره سوءتان عظيمتان إحداهما أنه بريء إلى باطرة النذل بمفاتيح السموات وولاه خطة إلاهية التي لا تجوز لغير الله تعالى وحده لا شريك له من أن كل ما حرمه في الأرض كان حراماً في السموات وكل ما حلله في الأرض كان حلالاً في السموات والثانية أنه إثر براءته إليه بمفاتيح السموات وتوليته خطة الربوبية إما شريكاً لله تعالى في التحريم والتحليل وإما منفرداً دونه عز وجل بهذه الصفة قال له في الوقت أنه مخالف معارض له جاهل بمرضات الله عز وجل لا يدري إلا مرضات الآدميين فوالله لئن كان صدق في الآخرة لقد حزق في الأولى إذ ولي ما لا ينبغي إلا لله تعالى جاهلاً بمرضاة الله مخالفاً له لا يدري إلا رضاء الناس وأن هذه لسوأة الأبد إذ من هذه صفته لا يصلح أن يبرأ إليه بمفاتيح كنيف أو بيت زبل ولئن كان صدق وأصاب في الأولى لقد كذب في الثانية ووالله ما قال المسيح قط شيئاً مما ذكروا عنه في الأولى لأنها مقالة كافر شر خلق الله عز وجل وما يبعد أنه قال له الكلام الثاني فهو والله كلام حق يشهد المنافق على اللعين به باطرة شاه وجهه وعليه سخط وغضبه ثم عجب ثالث أننا قد ذكرنا قبل أن في الباب الثاني عشر من إنجيل متى أن المسيح أشرك مع باطرة في هذه الخطة التي أفرده بها ها هنا سائر الاثني عشر تلميذاً وفي جملتهم السارق الكافر الذي دل عليه اليهود برشوة ثلاثين درهماً أخذها منهم وأنه قال لجميعهم ما حرمتموه في الأرض كان حراماً في السموات وما حللتموه في الأرض كان حلالاً في السموات فيا ليت شعري كيف يكون الحال إن اختلفوا فيما ولاهم من ذلك فأحل بعضهم شيئاً وحرمه آخر منهم كيف يكون الحال في السموات وفي الأرض لقد يقع أهلهما مع هؤلاء السفلة في شغل وفي حرمة وحل معاً فإن قيل لا يجوز أن يختلفوا قلنا سبحان الله وأي خلاف أعظم من تحليل يهوذا إسلامه إلى اليهود وأخذه ثلاثين درهماً رشوة على ذلك إلا أن كان عزله عن خطة إلاهية بعد أن ولاه إياها فلعمري إن من قدر أن يوليها أنه لقادر على العزل عنها ولعمري لقد رذلت هذه المنزلة عند هؤلاء الأرذال حقاً إذ يليها السراق ومن لا خير فيه ثم يعزلون عنها بلا مؤنة تعالى الله والله لو دكت الجبال والأرض دكاً وخرت السموات العلى وصعق بكل ذي روح عند سماع كفر هؤلاء الخساس لما كان ذلك بكبير وحسبنا الله ونعم الوكيل ولا يخلو هذا القول من أحد وجهين لا ثالث لهما إما أنه أراد أنا باطرة والتلاميذ المولين هذه الخطة لا يحللون شيئاً ولا يحرمون إلا بوحي من الله عز وجل فإن كان هذا فقد كذب في قوله الذي ذكرنا قبل أن كل نبوة فمنتهاها إلى يحيى بن زكريا لأن هؤلاء أنبياء على هذا القول وإما أنه أراد أنه قد جعل لباطرة وأصحابه ابتداء الحكم في التحريم والتحليل من عند أنفسهم بلا وحي من الله تعالى فيجب على هذا أنهم متى حرموا شيئاً حرمه الله تعالى اتباعاً لتحريمهم ومتى حللوا شيئاً حلله الله تعالى اتباعاً لتحليلهم فلئن كان هكذا فإن لخطة خسف ونرى لباطرة النذل وأصحابه الأوغاد قد صاروا حكاماً على الله تعالى ولقد صار عز وجل تابعاً لهم وحاشى لله تعالى من هذا كله وما نرى باطرة المنتن وأصحابه الرذلة حصلوا من مفاتيح السموات ومن خطة إلاهية إلا على حلق اللحى بالنتف وعلى ضرب الظهور بالسياط والصلب أما باطرة فدبره إلى فوق ورأسه إلى أسفل والحمد لله رب العالمين

قال أبو محمد ليعلم كل مسلم أن هؤلاء الذين يسمونهم النصارى ويزعمون أنهم كانوا حواريين للمسيح عليه السلام كبارة ومتى الشرطي ويوحنا ويعقوب ويهوذا الاخساء لم يكونوا قط مؤمنين فكيف حواريين بل كانوا كذابين مستخفين بالله تعالى إما مقرين بإلاهية المسيح عليه السلام معتقدين لذلك غالين فيه كغلو السبائية وسائر فرق الغالية في علي رضي الله عنه وكقول الخطابية بإلاهية أبي الخطاب وأصحاب الحلاج بإلهية الحلاج وسائر كفار الباطنية عليهم اللعنة من الله والغضب وإما مدسوسين من قبل اليهود كما تزعم اليهود لإفساد دين أتباع المسيح عليه السلام وإضلالهم كانتصاب عبد الله بن سبأ الحميري والمختار بن أبي عبيد وأبي عبد الله العجاني وأبي زكريا الخياط وعلي النجار وعلي بن الفضل الجندي وسائر دعاة القرامطة والمشارقة لإضلال شيعة علي رضي الله عنه فوصلوا من ذلك إلى حيث عرف وسلم الله من ذلك من لم يكن من الشيعة وأما الحواريون الذين أثني عليهم فأولئك أولياء الله حقاً ندين الله عز وجل ولا ندري أسماءهم لأن الله تعالى لم يسمهم لنا إلا إننا نبت ونوقن ونقطع بأن باطرة الكذاب ومتى الشرطي ويوحنا المستخف ويهوذا ويعقوب النذلين ومارقس الفاسق ولوقا الفاجر وبولس الجاهل ما كانوا قط من الحواريين لكن من الطائفة التي قال الله فيها. وكفرت طائفة. وبالله تعالى التوفيق فصل وفي آخر الباب السادس عشر من إنجيل متى وأعلم يسوع من ذلك الوقت تلاميذه بما ينبغي له أن يفعله من دخول برشلام وحمل العذاب من أكابر أهلها وعلمائهم وقتلهم له وقيامه في الثالث فخلا به باطرة وقال له تعفى عن هذا يا سيدي ولا يصيبك منه شيء وفي الباب السابع عشر من إنجيل متى أن المسيح قال لتلاميذه سيبلى ابن الإنسان في أيدي الناس ويقتل ويحيا في الثالث يعني نفسه فحزنوا لذلك حزناً شديداً وفي أول الباب الثامن من إنجيل مارقش أن المسيح قال لتلاميذه إن ابن الإنسان يبلى به في أيدي الآدميين فيقتلونه فإذا قتل يقوم في اليوم الثالث وإنهم لم يفهموا مراده بهذا الكلام وفي قرب آخر الباب الثامن من إنجيل لوقا أن المسيح قال للاثني عشر تلميذاً أنا متصعد إلى برشلام ونكمل كل ما نبأت به الأنبياء عن ابن الإنسان ويسيرون به إلى الأجناس يستهزؤن به ويجلدونه ويبصقون فيه وبعد جلدهم إياه يقتلونه ويحيا في اليوم الثالث فلم يفهموا عنه مما ألقي إليهم شيئاً وكان هذا عندهم معقداً لا يفهمونه

قال أبو محمد رضي الله عنه في هذه الفصول ثلاث كذبات من طوام الكذب إحداها اتفاق الأناجيل المذكورة كما أوردنا على أن المسيح أخبرهم عن نفسه أنه يقتل وجميع الأناجيل الأربعة متفقة عند ذكرهم لصلبه على أنه مات على الخشبة حتف أنفه ولم يقتل أصلاً إلا أن في بعضها أنه طعنه بعد موته أحد الشرط برمح في جنبه فخرج من الطعنة دم وماء وفي هذا إثبات الكذب على المسيح لاتفاقهم كما أوردنا على أنه أخبرهم بأنه يقتل واتفاقهم كلهم على أنه لم يقتل وهذه سوءة جداً وحاشى لله أن يكذب نبي أو ينذر بباطل هذه علامة الكذابين لا علامة أهل الصدق وثانيها اتفاق الأناجيل المذكورة كما أوردنا على أنه قال ويقوم في الثالث ثم اتفقت الأناجيل كلها على أنه لم يحيى ولا قام إلا في الليلة الثانية فإنه دفن في آخر يوم الجمعة مع دخول ليلة السبت وحسبك أنهم ذكروا أنه لم يحنط استعجالاً لئلا تدخل عليهم ليلة السبت وأنه قام ليلة الأحد قبل الفجر وهذه كذبة فاحشة نسبوها إلى المسيح وحاشى له من مثلها وكذبة ثالثة وهي إخبار متى أنهم فهموا مراده بهذا القول وأنهم حزنوا حزناً شديداً لذلك وأن باطرة قال له تعفي عن هذا يا سيدي ولا يصيبك منه شيء وإخبار مارقس ولوقا أنهم لم يفهموا مراده بهذا الكلام وهذا تكاذب فاحش لا يجوز أن يقع من صادقين فكيف من معصومين فلاح يقيناً عظيم الكذب من الذين وضعوا هذه الأناجيل وأنهم كانوا فساقاً لا خير فيهم وبالله تعالى التوفيق فصل وفي الباب السابع عشر من إنجيل متى أن المسيح قال لتلاميذه لئن كان لكم إيمان على قدر حبة الخردل لتقولن للجبل ارحل من هنا فيرحل ولا يتعاصى عليكم شيء وقبله متصلاً به أن تلاميذه عجزوا عن برائه قال لتشككم وفي الباب الحادي عشر من إنجيل متى أن المسيح دعا على شجرة تين خضراء فيبست من وقتها فعجب التلاميذ فقال لهم المسيح أمين أقول لكم لئن آمنتم ولم تشكوا ليس تفعلون هذا في التينة وحدها ولكن متى قلتم لهذا الجبل انقلع وانطرح في البحر تم لكم وفي الباب الحادي عشر من إنجيل يوحنا أن المسيح قال لتلاميذه من آمن بي سيفعل الأفاعيل التي أفعلها أنا وسيفعل أعظم منها قال أبو محمد رضي الله عنه في هذه الفصول ثلاث طوام من الكذب عظيمة لا تخلو التلاميذ المذكورون ثم هؤلاء الأشقياء بعدهم إلى اليوم من أن يكونوا مؤمنين بالمسيح أو غير مؤمنين ولا سبيل إلى قسم ثالث فإن كانوا مؤمنين فقد كذب المسيح فيما وعدهم به في هذه الفصول جهاراً وحاشى له من الكذب وما منهم أحد قط قدر أن تأتمر له ورقة فكيف على قلع جبل وإلقائه في البحر وإن كانوا غير مؤمنين به فهم بإقرارهم هذا كفار ولا خير في كافر ولا يجوز أن يصدق كافر ولا أن يؤخذ الدين عن كافر ولابد لهم من أن يجيبوا إذا سألناهم في قلوبكم مقدار حبة خردل من إيمان أم لا وتؤمنون بالمسيح أم لا فإن قالوا نعم نحن مؤمنون به والإيمان في قلوبنا قلنا كذب المسيح يقيناً فيما أخبر به من أن من في قلبه مقدار حبة خردل من إيمان يأمر الجبل بأن ينقلع فينقلع والله ما منكم أحد يقدر على تيبيس شجرة بدعائه ولا على قلع جبل من موضعه وإن قالوا ليس في قلوبنا قدر حبة خردل من إيمان ولا نحن مؤمنون به قلنا صدقتم والله حقاً. وشهدوا على أنفسهم وضل عنهم ما كانوا يفترون. صدق الله عز وجل وأنبياؤه وكذب متى وباطرة ويوحنا ومارقش ولوقا وسائر النصارى الكذابون ولقد قلت هذا لبعض علمائهم فقال لي إنما عني بشجرة الخردل التي تعلو على جميع الزرايع حتى يسكن الطير فيها لقلت له لم يقل في الأناجيل مثل شجرة الخردل إنما قال مثل حبة الخردل وقد وصفها المسيح بإقرارهم بأنها أدق الزرايع وأيضاً فإنه ليس إلا مؤمن أو كافر وأما الشاك فإنه متى دخل الإيمان شك بطل وحصل صاحبه في الكفر فكيف ولم يدعنا المسيح بإقرارهم في شك من هذا التأويل الفاسد بل زعموا أنه قال لهم لتشككم لئن كان لكم إيمان قدر حبة الخردل لتقولن للجبل وقال في إنجيل يوحنا كما أوردنا لئن آمنتم ولم تشكوا فإنما أراد بيقين بهذه النصوص التصديق الذي هو خلاف الشك لا غاية العمل الصالح وقال كما أوردنا في إنجيل يوحنا من آمن بي سيفعل الأفاعيل التي أفعل أنا فعن هذا الإيمان به سألناكم أفي قلوبكم هو أم لا فقولوا ما بدا لكم

قال أبو محمد وأما أنا فلو سمعت هذا القول ممن يدعي النبوة لما ترددت في اليقين بأنه كذاب ووالله ما قالها المسيح قط ولا اخترع هذا الكذب إلا أولئك السفلة متى ويوحنا وأمثالهم والعجب كله إقرار متى في الفصل المذكور كما أوردنا أن المسيح قال له ولأصحابه أنهم إنما عجزوا عن إبراء المجنون لشكهم فشهد عليهم بالشك وأنه لو كان لهم إيمان لم يعجزوا عن ذلك فلا يخلو المسيح عليه السلام فيما حكوا عنه من الكذب أن يكون كاذباً أو صادقاً فإن كان كاذباً فهذه صفة سوء والكاذب لا يكون نبياً فكيف إلهاً وإن كان صادقاً فإن الذين أخذوا عنهم دينهم ويسمونهم تلاميذ وأنهم فوق الأنبياء كفار شكاك فكيف يأخذون دينهم عن كفار شكاك لا مخرج لهم من إحداهما ولو لم تكن إلا هذه في أناجيلهم كلها لكفت في إبطالها وإبطال جميع ما هم عليه من دينهم المنتن ثم العجب كله كيف يشهد عليهم بالشك وهم يحكون أنه قد ولاهم خطة إلاهية وولاهم رتبة الربوبية في أن كلما حرموه في الأرض كان حراماً في السموات وكلما حللوه في الأرض كان حلالاً في السموات فكيف يجتمع هذا مع هذا وهل يأتي بهذا التناقض من دماغه سالم أو فيه آفة يسيرة بل هذا والله توليد آفك كاذب واختراع عيار متلاعب ونعوذ بالله عز وجل من الخذلان فصل في قرب آخر الباب الثامن عشر من إنجيل متى أن المسيح قال لتلاميذه إذا اجتمع اثنان منكم على أمر فليس يسألان شيئاً على الأرض إلا أجابهم إليه أبي السماوي وحيث اجتمع اثنان أو ثلاثة على اسمي فأنا متوسطهم قال أبو محمد في هذا الفصل ظريف جداً وكذب لا يمطل ظهوره ولا يخلو أن يكون عني بهذه المخاطبة تلاميذه خاصة أو كل من آمن به وأي الأمرين كان فهو كذب ظاهر وما يشك أحد في أن تلاميذه سألوا أن يجيبهم من دعوه إلى ما دعوه إليه من دينهم وأن يتخلص من فتن من أصحابه فما أعطاهم شيئاً من ذلك الذي سماه أباه السماوي. فإن قيل لم يسألون قط شيئاً من ذلك قلنا هذه طامة أخرى لئن كان هذا فهم غاشون للناس غير مرتدين لصلاحهم بل ساعون في هلاكهم هيهات هذه منزلة ما أعطاها الله تعالى قط أحدا من خلقه صدق الله ورسوله صلى الله عليه وسلم إذ أخبرنا أن ربه تعالى قال له. سواءٌ عليهم أستغفرت لهم أم لم تستغفر لهم لن يغفر الله لهم. وأخبرنا عليه السلام أنه دعا أن لا يجعل بأسنا بيننا بعده فلم يجبه الله تعالى إلى ذلك هذا هو الحق الذي لا مزيد فيه والقول الذي صحبه الصدق والحمد لله رب العالمين لم يفخر بما لم يعط ولا أنزل نفسه فوق قدرها صلى الله عليه وسلم فصل وفي الباب المذكور أن المسيح قال لهم إن أساء إليك أخوك المؤمن فعاقبه وحدك فيما بينك وبينه فإن سمع منك فقد ربحته وإن لم يسمع فخذ إلى نفسك رجلاً أو رجلين لكيما تثبت كل كلمة بشهادة شاهدين أو ثلاثة فإن لم يسمع فاعلم بخبره الجماعة فإن سمع الجماعة فليكن عندك بمنزلة المجوسي والمستخرج ثم بعده بأسطار يسيرة قال وعند ذلك تداني إليه باطرة وقال يا سيدي فإن أساء إلي أخي أتأمرني أن أغفر له سبعاً فقال له يسوع لست أقول لك سبعاً ولكن سبعين في سبعة قال أبو محمد هذا ضد قوله في الثالثة فليكن عندك بمنزلة المجوسي والمستخرج ولا سبيل إلى الجمع بينهما فصل وفي الباب الموفى عشرين من إنجيل متى إن أم ابني سيذاي أقبلت إليه مع ولديها فحنت ورغبت إليه فقال لها ما تريدين فقالت له أحب أن تقعد ابني هذين أحدهما عن يمينك والآخر عن شمالك في ملكك فقال يسوع تجهلين السؤال أيصبران على شرب الكأس التي اشرب فقالا نصبر فقال لهما ستشربان بكأسي وليس إلى تجليسكما عن يميني وشمالي إلا لمن وهب ذلك إلى أبي

قال أبو محمد ففي هذا الفصل بيان أنه ليس إليه من الأمر شيء وأنه غير الأب كما يقولون بخلاف دينهم فإذ هو غير الأب وكلاهما إله فهما إلهان اثنان متغايران أحدهما قوي والآخر ضعيف لأنه بإقراره ليس له قدرة على تقريب أحد إلا من وهب له ذلك الذي يسمونه أباً وليت شرعي كيف يجتمع ما ينسبون إليه ههنا من الاعتراف بأنه ليس بيده أن يجلس أحداً عن يمينه ولا عن شماله وإنما هو بيد الله تعالى مع ما ينسبون إليه من أنه قدر على إعطاء مفاتيح السموات والأرض لأنذل من وجد وهو باطرة وأنه يفعل كل ما يفعله الأب وأن الله تعالى قد تبرأ إليه من الحكم وأن الله تعالى ليس يحكم بعد على أحد وسائر تلك الفضائح المهلكة مع تكاذبها وتدافعها وشهادتها بأنها ليست من عند الله ولا من عند نبي أصلاً لكن توليد كذاب كافر ونعوذ بالله تعالى فصل وفي الباب الحادي عشر من إنجيل متى فلما تداني المسيح من برشلام وكان في موضع يقال له تتفيا جوار جبل الزيتون بعث رجلين من تلاميذه وقال لهما امضيا إلى الحصن الذي يقابلكما وستجدان فيه حمارة مربوطة بفلوها فحلا عنهما وأقبلا إلي بهما فإن تعرضكما أحد فقولا إن السيد يريدهما فيدعكما من وقته وكان ذلك ليتم به قول النبي القائل لابنه صهيون سيأتيك ملكك متواضعاً على حمارة وابن أتان فتوجه التلميذان وفعلا كما أمرهما به واقبلا بالحمارة وفلوها وألقوا ثيابهم عليها وأجلسوه من فوقها وفي الباب التاسع من آخر إنجيل مارقش فلما بلغ المسيح تتفيا إلى جبل الزيتون أرسل اثنين من تلاميذه وقال لهما اذهبا إلى الحصن الذي بحيا لكما فإذا دخلتما ستجدان فلو أمر بوظالم يركبه بعد أحد من الآدميين حلاه واقبلا به إلي فإن قال لكما أحد ما هذا الذي تفعلان فقولا له إن السيد يحتاج إليه فيخليه لكما فانطلقا ووجدا الفلو مربوطاً قبالة رحبة الباب في زقاقين فحلاه فقال لهما بعض الوقوف هنالك ما لكما تحلان الفلو فقالا له كالذي أمرهما يسوع فتركوه لهما وساقا الفلو إلى يسوع فحملوا عليه ثيابهم وركب من فوق قال أبو محمد فهاتان قضيتان كل واحدة منهما تكذب الأخرى متى يقول ركب حمارة ومارقش يقول ركب فلواً والعجب كله من استشهادهم لذلك بقول النبي يأتيك ملكك راكباً على حمارة وابن أتان وما كان المسيح قط ملك برشلام فهذه كذبة أخرى وأظرف شيء استشهادهم لصحة أمره بركوبه حمارة أتراه لم يدخل قط برشلام إنسان على حمارة سواه هذه والله مضحكة من مضاحك السخفاء ولقد أخبرني الحسين بن بقي صاحبنا نور الله وجهه أنه وقف عالماً من علمائهم على هذا الفصل قال فقال إنما هذا رمز والحمارة هي التوراة قال فأضحكني قوله وقلت له فالإنجيل هو الفلو قال فسكت وعلم أنه أتى بما يوجب السخرية منه فصل وفي الباب الثالث عشر من إنجيل متى أن يسوع قال لهم إذا قام الناس لا يتزوجون ولا يتناكحون لكنهم يكونون كأمثال ملائكة الله في السماء وفي الباب السادس عشر من إنجيل متى وأيضاً في الباب الثاني عشر من إنجيل مارقش أن المسيح قال لتلاميذه ليلة أخذه لا شربت بعدها من نسل الزرجون حتى أشربها معكم جديدة في ملكوت الله وفي الباب الرابع عشر من إنجيل لوقا أن المسيح قال للحواريين الاثني عشر أنتم الذين صبرتم معي في جميع مصائبي فإني ألخص لكم الوصية على ما لخصها لي أبي لتطعموا وتشربوا على مائدتي في الملك وتجلسوا على عروش حاكمين على اثني عشر سبطاً من بني إسرائيل

قال أبو محمد ففي الفصل الأول أن الناس في الآخرة لا يتناكحون وفي الفصول الثلاثة بعده أن في الجنة أكلاً وشرباً للخبز والخمر على الموائد والنصارى ينكرون كل هذا ولا مؤنة عليهم في تكذيبهم للمسيح مع إقرارهم بعبادتهم له وأنه ربهم لاسيما وفي الفصل الأول أن الناس في الجنة كالملائكة وفي التوراة التي يصدقون بها أن الملائكة أكلت عند لوط وعند إبراهيم الفطاير واللحم واللبن والسمن وإذا كانت الملائكة يأكلون والناس في الجنة مثلهم فالناس في الجنة يأكلون ويشربون بلا شك بموجب التوراة والإنجيل ولا سيما وقد أخبروا أن المسيح بعد أن مات ورجع إلى الدنيا ولقي تلاميذه طلب منهم ما يأكل فأتوه بحوت مشوي فأكل معهم وشرب شراب عسل بعد موته فإذا كان الإله يأكل الحيتان المشوية ويشرب عليها العسل فأي فكرة في شرب الناس وأكلهم في الجنة وإذا كان الله تعالى عندهم اتخذ ولداً من امرأة اصطفاها فأي عجب في اتخاذ الناس النساء في الجنة وهذا هو طبعهم الذي بناهم الله عليه إلا أن في رعونة هؤلاء النوكي لعبرة لمن اعتبر والحمد لله رب العالمين وعجب آخر وهو وعده الاثني عشر تلميذاً بأنهم يقعدون على عروش حاكمين على الاثني عشر سبطاً من بني إسرائيل فوجب ضرورة كون يهوذا الاشكريوطا فيهم ولا يجوز أن يخاطب بهذا أصحابه دونه لأنه قد أوضح أنهم اثنا عشر على اثني عشر سبطاً من بني إسرائيل فوجب ضرورة كونه فيهم وهو الذي دل عليه اليهود برشوة ثلاثين درهماً فلابد من أنه لم يذنب في ذلك وهذا كذب لأنه قد قال في مكان آخر ويل لذلك الإنسان الذي كان أحب إليه لو لم يخلق أو كذب المسيح في هذا الوعد المذكور ولابد من إحداهما فصل وفي الباب الثالث والعشرين من إنجيل متى أن المسيح كاشف علماء بني إسرائيل وقال ما تقولون في المسيح وابن من هو قالوا هو ابن داود فقال لهم كيف يسميه داود بالروح إلاهاً حيث كنت قال الله لالاه اقعد على يميني حتى أجعل من أعدائك كرسياً لقدميك فإن كان داود يدعوه إلاهاً كيف هو ولده فلم يقدر منهم أحد على مراجعته قال ابو محمد هذا هو الحق من قول المسيح عليه السلام ولقد أنكر عليه السلام المنكر حقاً والعجب أن هؤلاء الأنذال المنتمين إلى أتباعه عليه السلام لا يختلفون في الاحتجاج بهذا الفصل المذكور وهو عليه السلام قد أنكر أن يكون المسيح ابن داود وهم يسمونه في الأناجيل كلها بأنه ابن داود فاعجبوا فصل وفي الباب المذكور أن المسيح قال لتلاميذه أنتم إخوان ولا تنتسبوا إلى أب على الأرض فإن أباكم السماوي واحد

قال أبو محمد في هذا الفصل فضيحتان عظيمتان إحداهما إخباره أن الله تعالى هو أبو التلاميذ فتراهم مثله سواء بسواء فلم خصه النصارى بأن يقولوا أنه ابن الله دون أن يقولوا عن تلاميذه متى ذكروهم أنهم أبناء الله تعالى الله عن هذا الكفر وعن أن يكون أباً أو ابناً والأخرى قوله لهم لا تنتسبوا إلى أب على الأرض والنصارى والأناجيل يطلقون أن شمعون بن يوثا ويعقوب ويوحنا ابنا سيذاي ويهوذا ويعقوب ابنا يوسف فقد أقروا بثباتهم على معصية المسيح إذ نهاهم أن ينتسبوا إلى أب على الأرض وهم أبداً ملازمون مخالفة أمره في ذلك متدينون بعصيانه فصل وفي الباب الخامس عشر من إنجيل متى أن المسيح أنذر تلاميذه بما يكون في آخر الزمان من الزلازل والبلاء وقال لهم فادعوا أن لا يكون هروبكم في شتاء ولا في سبت قال أبو محمد هذا بيان واضح بلزومهم حفظ السبت إلى انقضاء أمرهم وإلى حلول الزلازل بهم وهم على خلاف ذلك هذه أمة لا عقول لهم فصل وفي الباب المذكور أن المسيح قال لهم سيتور مسحاء الكذب وأنبياء الكذب ويطلعون العجائب العظيمة والآيات حتى يغلط من يظن به الصلاح وفي الباب الحادي عشر من إنجيل مارقش سيقوم مسيخون كذابون وأنبياء كذابون ويأتون بالآيات والبدائع ليخدعوا إن أمكن أيضاً إلا المختارين. قال أبو محمد. هذا الفصل مع الفصل الأخير الذي في توراة اليهود في السفر الخامس الذي نصه. إن طلع فيكم نبي وادعى أنه رأى رؤيا وأتاكم بخبر ما يكون وكان ما وصفه ثم قال لكم بعد اتبعوا إلهة الأجناس فلا تسمعوا له مع الفصل الذي فيه من التوراة إن السحرة عملوا مثل ما عمل موسى في قلب العصا حية وإحالة الماء دماً والمجيء بالضفادع كاف في إبطال ما أتى به موسى والمسيح عليهما السلام وكل نبي يقرون بنبوته لأنه إذا جاز أن يأتي نبي كاذب بالمعجزات وأمكن أن يكذب النبي الصادق فيما ينذر به وأمكن أن يعمل السحرة مثل شيء من آيات نبي فقد امتزج الحق بالباطل ولم يكن إلى تمييز أحدهما من الآخر طريق أصلاً وهذا إفساد الحقائق وإبطال موجب الحق وتكذيب الحواس وإذا أمكن عند اليهود والنصارى ما ذكرناه مما في توراتهم وأناجيلهم فما الذي يؤمنهم من أن موسى عليه السلام والمسيح وسائر أنبيائهم إنما كانوا سحرة وكاذبين شهدنا بالله شهادة الحق أن هذه الفصول المذكورة من عمل برهمي مكذب بالنبوة جملة أو مناني مكذب بنبوة الأنبياء المذكورين عليهم السلام وأن موسى وعيسى عليهما السلام لم يقولا قط شيئاً مما في هذه الفصول الخبيثة الملعونة وأما نحن فلا نجيز البتة أن يكذب نبي ولا أن يأتي غير نبي بمعجزة ولا ساحر ولا كذاب ولا صالح الصناعة فإن قيل أنكم تقولون أن الدجال يأتي بالمعجزات قلنا حاش لله من هذا وما الدجال إلا صاحب عجائب كأبي العجائب ولا فرق إنما هو محيل يتحيل بحيل معروفة كل من عرفها عمل مثل عمله وقد صح عن النبي صلى الله عليه وسلم أن المغيرة بن شعبة سأله هل مع الدجال نهر ماء وخبز ونحو ذلك فقال له رسول الله صلى الله عليه وسلم هو أهون على الله من ذلك وصح أيضاً عنه عليه السلام أن الدجال صاحب شبه وبالله التوفيق فصل وفي الباب المذكور أن المسيح قال فمن ذلك اليوم وذلك الوقت لا يدري أحد ما بعده لا الملائكة ولا أحد غير الأب وحده وفي الباب الحادي عشر من إنجيل مارقش أن المسيح قال السموات والأرض تذهب وكلامي لا يبيد أبداً ومن ذلك اليوم وتلك الساعة لا يدري أحد ما بعده ولا الملائكة في السماء ولا ابن الإنسان ما عدا الأب

قال أبو محمد في هذا الفصل يوجب ضرورة أن المسيح هو غير الله تعالى لأنه أخبر أن هاهنا شيأ يعلمه الله تعالى ولا يعلمه هو وإذا كان بنص إنجيلهم الابن لا يعلم متى الساعة والأب يعلم متى هي فبالضرورة القاطعة نعلم أن الابن غير الأب وإذا كان كذلك فهما اثنان متغايران أحدهما يجهل ما لا يجهله الآخر وهذا الشرك الذي عليه يحومون وهذا ما يبطله العقل أن يكون إلهان أحدهما ناقص فصح ضرورة أن من هو غير الله تعالى فهو مخلوق مربوب وبطل هوسهم وتخليطهم والحمد لله رب العالمين أو يكذبوا المسيح في هذا الفصل ولابد فصل وفي الباب السادس والعشرين من إنجيل متى أن المسيح قال لباطرة ليلة أخذ أمين أقول لكم ستجحدني هذه الليلة قبل صرخة الديك ثلاثاً فقال باطرة لا يكون هذا ولو بلغت القتل وفي الباب الثاني عشر من إنجيل مارقش أن المسيح قال لباطرة أمين أقول لك إنك أنت اليوم في هذه الليلة قبل أن يرفع الديك صوته مرتين ستجحدني ثلاثاً فكان باطرة يعيد القول حتى لو أمكنني أن أموت معك لست أجحدك وفي الباب التاسع عشر من إنجيل لوقا أن المسيح قال لباطرة أنا أعلمك أنه لا يصرخ الديك هذه الليلة حتى تجحدني ثلاثاً وأنك لم تعرفني وفي الباب الحادي عشر من إنجيل يوحنا أن المسيح قال أمين أقول لك لا يصرخ الديك حتى تجحدني ثلاثاً فاتفق متى ولوقا ويوحنا على أنه قال له أنك تجحدني ثلاث مرات قبل أن يصرخ الديك وهكذا أوصف كل واحد منهم عن باطرة أنه هكذا فعل اذمين الغلام والأمة والقوم الذين كانوا يصطلون على النار وقال مارقش أنه قال له قبل أن يصرخ الديك مرتين تجحدني ثلاث مرات وهكذا وصف مارقش عن باطرة وأنه فعل ليلتئذٍ فإن خادمه الكوهن قالت له أنت من أصحاب يسوع فجحد ثم صرخ الديك ثم قالت للخادمين الواقفين هنالك هذا من أولئك فجحد ثانية ثم قال له الواقفون هنالك حقاً أنت منهم فجحد ثالثة أيضاً ثم صرخ الديك ثانية فعلى قول مارقش كذب متى ولوقا ويوحنا لأن الديك صرخ قبل أن يجحده ثلاث مرات أو كذب المسيح في إخباره بذلك إن كان هؤلاء صدقوا لابد من إحداهما وعلى قول متى ولوقا ويوحنا كذب مارقش أيضاً كذلك لأن الديك صرخ قبل أن يجحده ثلاث مرات أو كذب المسيح ولابد من إحداهما والكذب واقع في أحد الخبرين فلا بد ثم طامة أخرى وهي اتفاق متى ومارقش على أن المسيح أخبر باطرة بأنه سيجحده تلك الليلة وأن باطرة رد خبره وقال له لا يكون هذا فلولا أن المسيح كان عند باطرة ممن يكذب في خبره ما كذبه مواجهة مرة بعد مرة أو كفر باطرة إذ كذب ربه أو نبياً لابد من إحداهما فإن كان كفر باطرة فكيف يعطي مفاتيح السموات لمرتد كافر مكذب بالله تعالى أو لنبي من الأنبياء جهاراً أم كيف تولي مرتبة التحريم والتحليل من يكذب الله تعالى أو نبيه أو كيف يؤخذ الدين عمن كذب ربه أو كذب خبر نبي عن الله تعالى جهاراً في آخر ساعة كان فيها معه وختم بذلك عمله ما سمعنا بأوسخ عقولاً من أمة هذه صفة دينهم وكتابهم وأئمتهم ونعوذ بالله من الخذلان وفي الباب الثامن والعشرين من إنجيل متى أن الخشبة التي صلب عليها المسيح أخذ لحملها سخرة سيمون وفي الباب الثامن عشر من إنجيل مارقش أن تلك الخشبة التي صلب عليها يسوع أخذ لحملها سيمون القيرواني والد الإسكندر وورفه وفي الباب الموفي عشرين من إنجيل لوقا أنه سخر لحمل تلك الخشبة شمعون القيرواني وفي الباب الرابع عشر من إنجيل يوحنا أن يسوع نفسه هو الذي حملت عليه الخشبة التي صلب فيها وهذا خلاف ما حكى أصحابه ولقد قررت بعض علمائهم على هذا فقال لي كانت طويلة جداً فحملها هو وشمعون المذكور فقلت له ومن أين لك هذا وأين وجدته وسياق أخبار مؤلفي الإنجيل لا تدل على هذا ولو قلت أنه ممكن أن يسخر كل واحد منها لحملها بعض الطريق لكان أدخل في سياق الخبر فصل وفي الباب الثامن والعشرين من إنجيل متى أنه صلب معه لصان أحدهما عن يمينه والآخر عن يساره وكان يشتمانه ويتناولانه محركين رؤسهما ويقولان يا من يهدم البيت ويبنيه في ثلاث سلم نفسك إن كنت ابن الله فانزل عن الصلب وفي الباب الثالث عشر من إنجيل مارقش أنه صلب معه لصان أحدهما عن يمينه والآخر عن شماله واللذان صلبا معه كانا يستعجزانه وفي الباب الموفي عشرين من إنجيل لوقا وكان أحد اللصين المصلوبين معه يسبه ويقول إن كنت أنت المسيح فسلم

نفسك وسلمنا فأجابه الآخر وكشر عليه وقال أما تخاف الله وأنت في آخر عمرك وفي هذه العقوبة أما نحن فكوفئنا بما استوجبنا وهذا لا ذنب له ثم قال ليسوع يا سيدي اذكرني إذا نلت ملكك فقال له يسوع أمين أقول لك اليوم تكون معي في الجنة وسلمنا فأجابه الآخر وكشر عليه وقال أما تخاف الله وأنت في آخر عمرك وفي هذه العقوبة أما نحن فكوفئنا بما استوجبنا وهذا لا ذنب له ثم قال ليسوع يا سيدي اذكرني إذا نلت ملكك فقال له يسوع أمين أقول لك اليوم تكون معي في الجنة

قال أبو محمد إحدى القضيتين كذب بلا شك لأن متى ومارقش أخبرا بأن اللصين جميعاً كانا يسبانه ولوقا يخبر بأن أحدهما كان يسبه والآخر كان ينكر على الذي يسبه ويؤمن به والصادق لا يكذب في مثل هذا وليس يمكن هاهنا أن يدعي أن أحد اللصين سبه في وقت وآمن به في آخر لأن سياق خبر لوقا يمنع من ذلك ويخبر أنه أنكر على صاحبه سبه إنكار من لم يساعده قط على ذلك وكلهم متفق على أن كلام اللصين وهم ثلاثتهم مصلوبون على الخشب فوجب ضرورة أن لوقا كذب أو كذب من أخبره أو أن متى كذب وكذب مارقش أو الذي أخبره ولابد فصل وفي آخر إنجيل متى بعد أن ذكر صلب المسيح وإنزاله برغبة يوسف الارمازي العريف ودفنه في قبر جديد محفور في صخرة وغطاه بصخرة عظيمة وفي آخر إنجيل مارقش بعد أن ذكر صلب المسيح وإنزاله برغبة يوسف الأرمازي العريف ودفنه في قبر عشي الجمعة والسبت وفي آخر إنجيل لوقا بعد أن ذكر صلب المسيح وأن يوسف الأرمازي أتى أول الليل فرغب فيه فأجابه بلاطش إلى إنزاله فأنزله وجعله في قبر جديد وفي آخر إنجيل يوحنا بعد أن ذكر صلب المسيح وأن يوسف الأرمازي رغب فيه وأنزله ودفنه في قبر في بستان ثم قال متى وعند عشاء ليلة السبت التي تصبح في يوم الأحد اقبلت مريم المجدلانية ومريم الأخرى لمعاينة القبر فتزلزل بهما الموضع زلزلة عظيمة ثم نزل ملك السيد من السماء وأقبل ورفع الصخرة وقعد عليها وكان منظره كمنظر البرق وثيابه أنصع بياضاً من الثلج فمن خوفه صعق الحرس وصاروا كالأموات فقال الملك للمرأتين لا تخافا قد علمت أنكما أردتما يسوع المصلوب ليس هو هاهنا قد حيى وقد تقدمكم إلى جلجال كما قال فانظرا إلى الموضع الذي جعل فيه السيد وانهضا إلى تلاميذه وقولا لهم أنه قد حيى وفيها ترونه فنهضتا مسرعتين بفرح عظيم وأقبلتا إلى التلاميذ وأخبرتاهم الخبر فتلقاهما يسوع وقال السلام عليكما فوقفتا وترامتا إلى رجليه وسجدتا له فقال لهما يسوع لا تخافا واذهبا أعلما إخواني ليتوجهوا إلى جلجال وفيها يروني فأقبل بعض الحرس إلى المدينة وأعلم قواد القسيسين بما أصابهم فرشوهم بمال عظيم ليقول الحرس إن تلاميذه طرقوهم ليلاً وسرقوه وذهبوا به وهم رقود ففعلوا وانتشر الخبر في اليهود إلى اليوم وتوجه الأحد عشر تلميذاً إلى جلجال إلى الجبل الذي كان دلهم عليه يسوع فلما بصروا به خنعوا له وبعضهم شكوا فيه وقال مارقش فلما خلا يوم السبت اشترت مريم المجدلانية ومريم أم يعقوب وشلوما حنوطاً ليأتين به ويدهنه فأقبلن يوم الأحد بكرة جداً إلى القبور وبلغن هنالك وقد طلعت الشمس وهن يقلن من يحول لا الحجر عن القبر فنظرت فإذا بالحجر قد حول فدخلن في القبر فأبصرن فتتى جالساً عن اليمين متغطياً بثوب أبيض فقال لهن لا تفزعن فإن يسوع الناصري المطلوب قد قام وليس هو هاهنا فانطلقن وقلن لتلاميذه ولباطرة أنه قد حيى وقد تقدمكم إلى ججال وهنالك تلقونه فقام بكرة يوم الأحد وتراءى لمريم المجدلانية فمضت وأعلمت الذين كانوا معه فلم يصدقوها وبعد هذا تظاهر لاثنين منهم وهما مسافران إلى قرية في صفة أخرى فأخبرا سائرهم فلم يصدقوا أيضاً وآخر الأمر بينما الأحد عشر تلميذاً متكئين إذ تظاهر لهم وفتح كفرهم وقسوة قلوبهم وقال لوقا فلما انفجر الصبح يوم الأحد بكرة جداً أقبل النسوة إلى القبر يحملن حنوطاً فوجدن الحجر مقلوعاً عن القبر فدخلن فيه فلم يجدن السيد فيه فتحيرن فوقف إليهن رجلان في ثياب بيض فقالا لهن لا تطلبن حياً بين أموات قد قام ليس هو هاهنا فانصرفن وأعلمن الأحد عشر تلميذاً ومن كان معهم فلم يصدقوهن فقام باطرة مسرعاً إلى القبر فرأى الكفن وحده فعجب وانصرف ثم تراءى المسيح لرجلين منهم كانا ناهضين إلى حصن يقال له أماوس على سبعة أميال ونصف من أورشلم فلم يعرفاه حتى ارتفع عنهما وغاب فانصرفا في الوقت إلى أورشلم ووجد الأحد عشر تلميذاً مجتمعين مع أصحابهم فأخبراهم بالخبر فبينما هم يخوضون في هذا وقف يسوع في وسطهم فقال السلام عليكم أنا هو فلا تخافوا فجزعوا وظنوه شيطاناً فقال لهم لم فزعتم أبصروا قدمي ويدي أنا هو فإن الشيطان ليس له لحم ولا عظام ثم قال أعندكم شيء يؤكل فأتوه بقطعة حوت مشوي وشربة عسل فأكل وبرىء إليهم بالبقية ثم أوصاهم وارتفع عنهم وقال يوحنا ففي يوم الأحد أقبلت مريم صباحاً والظلمات لم تنجل بعد إلى القبر

فرأت الصخرة مقلوعة عن القبر فرجعت إلى شمعون باطرة وإلى التلميذ الآخر يعني يوحنا بهذا نفسه وقالت لهما نزع سيدي من القبر فوجدا الأكفان موضوعة ثم رجعوا فوقفت مريم باكية إلى القبر فرأت ملكين منتصبين فقالا لها من تريدين فظنت أنه الحسان فقالت له سيدي إن كنت أنت أخذته فقل لي أين وضعته فقال لها يا مريم فالتفتت وقالت معلمي فقال لها يسوع لا تمسيني لم أصعد بعد إلى أبي اذهبي إلى إخوتي وقولي لهم إني صاعد إلى أبي وأبيكم إلهي وإلهكم قالت فأخبرتهم ثم بينما التلاميذ مجتمعون أقبل يسوع ووقف في وسطهم وقال السلام عليكم وعرض عليهم يديه وجنبه ثم ذكر أن طوما أحد الاثني عشر تلميذاً لم يكن حاضراً فيهم في هذا الظهور فلما أتى وأخبروه فقال لئن لم أبصر في يديه الصاق المسامير ولم أدخل اصبعي في موضع المسامير في جنبه لآمنت فلما كان بعد ثمانية أيام اجتمعوا كلهم والأبواب مغلقة فأقبل يسوع ووقف وسطهم وقال لطوما أدخل اصبعك وأبصر كفي وهات يدك وأدخلها إلى جنبي ولا تكن كافراً بل كن مؤمناً فقال له طوما سيدي وإلهي ثم تراءى عند بحيرة الطبرية لشمعون باطرة وطوما وبطنها لي وابني سيذاي واثنين من التلاميذ سواهم وهم يصيدون في مركب في البحرفرأت الصخرة مقلوعة عن القبر فرجعت إلى شمعون باطرة وإلى التلميذ الآخر يعني يوحنا بهذا نفسه وقالت لهما نزع سيدي من القبر فوجدا الأكفان موضوعة ثم رجعوا فوقفت مريم باكية إلى القبر فرأت ملكين منتصبين فقالا لها من تريدين فظنت أنه الحسان فقالت له سيدي إن كنت أنت أخذته فقل لي أين وضعته فقال لها يا مريم فالتفتت وقالت معلمي فقال لها يسوع لا تمسيني لم أصعد بعد إلى أبي اذهبي إلى إخوتي وقولي لهم إني صاعد إلى أبي وأبيكم إلهي وإلهكم قالت فأخبرتهم ثم بينما التلاميذ مجتمعون أقبل يسوع ووقف في وسطهم وقال السلام عليكم وعرض عليهم يديه وجنبه ثم ذكر أن طوما أحد الاثني عشر تلميذاً لم يكن حاضراً فيهم في هذا الظهور فلما أتى وأخبروه فقال لئن لم أبصر في يديه الصاق المسامير ولم أدخل اصبعي في موضع المسامير في جنبه لآمنت فلما كان بعد ثمانية أيام اجتمعوا كلهم والأبواب مغلقة فأقبل يسوع ووقف وسطهم وقال لطوما أدخل اصبعك وأبصر كفي وهات يدك وأدخلها إلى جنبي ولا تكن كافراً بل كن مؤمناً فقال له طوما سيدي وإلهي ثم تراءى عند بحيرة الطبرية لشمعون باطرة وطوما وبطنها لي وابني سيذاي واثنين من التلاميذ سواهم وهم يصيدون في مركب في البحر قال أبو محمد فاعجبوا لهذه القصة وما فيها من الكذب والشنع يقول متى إن مريم ومريم أتتا إلى القبر عشاء ليلة السبت التي تصبح في يوم الأحد فوجدتاه قد قام ويقول مارقش إن مريم ومريم وغيرهما أتا إلى القبر بعد طلوع الشمس من يوم الأحد فوجدته قد قام والظلمة لم تنجل بعد فهذه كذبات منهم في وقت بلوغهن إلى القبر وفيمن جاء إلى القبر أمريم وحدها أم مريم ومريم أخرى معها أم كلتاهما ومعهما نسوة أخر ويقول متى إن مريم ومريم رأتا الملك إذ نزل من السماء ورفع الصخرة بحضرتهما بزلزلة عظيمة وصعق الحرس وقال الملك للمرأتين لا تخافا إنه قد قام ويقول مارقش إن النسوة وجدن الصخرة قد قلعت بعد وأنه وقف إليهن رجلان مبيضان فاخبراهن بقيامه ويقول يوحنا أن مريم وحدها أتت ووجدت الصخرة قد قلعت ولم تر أحداً ورجعت حائرة فأخبرت شمعون ويوحنا حاكي القصة فنهضا معاً إلى القبر فلم يجدا فيه أحداً وانصرفا فالتفتت هي فإذا بالمسيح نفسه واقفاً وسلم عليها وأخبرها بقيامه فهذا كذب آخر في وقت قلع الصخرة وهل وجد عند القبر ملك واحد أو ملكان اثنان أم لم يوجد فيه أحد أصلاً ويقول متى إن المرأتين أتياهم بوصيته فصدقوهما وأنهم نهضوا كلهم إلى جلجال وهنالك اجتمعوا معه ويقول مارقش أنه تراءى لمريم وأخبرتهم ولم يصدقوها ثم تراءى لاثنين فأخبراهم فلم يصدقوهما ثم نزل عليهم كلهم ويقول لوقا إنهم لم يصدقوا النساء وأن باطرة نهض إلى القبر ولم يجد شيئاً ولا رأى أحداً وأنه نزل بينهم بأوراشلم فرأوه حينئذٍ وأكل معهم الحوت المشوي وهذه صفة من لم يقصده إليهم إلا الجوع وطلب الأكل ويقول يوحنا أنه تراءى لعشرة منهم حاشى طوما ثم تراءى لهم ولطوما

قال أبو محمد ومثل هذا الاختلاف في قصة واحدة عن مقام واحد كذب لا شك فيه لا يمكن أن يقع من معصومين فصح أنهم كذابون لا يتحرون الصدق فيما حدثوا به وما كتبوه ثم في هذه القصة قول مارقش عن المسيح أنه بعد موته فتح كفر تلاميذه وقسوة قلوبهم فإذا شهد المسيح على تلاميذه بعد رفعه بالكفر وقسوة القلوب فكيف يجوز أخذ الدين عنهم أم كيف يجوز أن يعطي الإله مفاتيح السموات ويولي منزلة التحريم والتحليل كافراً قاسي القلب فكل هذا برهان واضح على أن أناجيلهم كتب مفترات من عمل كذابين كفار ثم في القصة أن مريم والتلاميذ كلهم كانوا يلتزمون بعد المسيح صيانة السبت وتعظيمه وترك العمل فيه وكذلك آخر حمل الحنوط إليه حين دخل يوم الأحد فقد صح يقيناً أن هؤلاء المخاذيل ليسوا على دين المسيح ولا على ما مضى عليه تلاميذه بل على دين آخر فسحقاً لهم وبعداً والحمد لله رب العالمين على عظيم نعمته علينا معشر الإسلام فصل وفي الثامن من إنجيل مارقش أن المسيح عليه السلام قال لتلاميذه أن دخول الجمل في سم الخياط أيسر من دخول المثري في ملكوت الله قال أبو محمد هذا قطع من كلامه بأن كل غني فإنه لا يدخل الجنة أبداً وفي اتباعه أغنياء كثيرة وما رأينا قط أمة أحرص على جمع المال من الدراهم وغير ذلك وادخاره ومنعه دون أن ينتفعوا منه بشيء ولا أن يتصدقوا منه بشيء من الأساقفة والقسيسين والرهبان في كل دير وكل كنيسة في كل بلد وكل وقت فعلى موجب كلام إلاههم أنهم لا يدخلون الجنة حتى يلج الجمل في سم الخياط فهذا والله حق وأنا على ذلكم من الشاهدين فصل وفي الثامن من إنجيل مارقش أن باطرة قال ليسوع المسيح ها نحن قد خلينا الجميع واتبعناك فأجابه يسوع وقال له أمين أقول لكم ليس من أحد ترك بيتاً أو إخوة وأخوات أو والد ووالدة أو أولاد لأجل الإنجيل إلا ويعطى مائة ضعف مثله الآن في هذا الزمان من البيوت والأخوة والأخوات والأمهات والأولاد والفدادين مع التبعات وفي العالم الكائن الحياة الدائمة قال أبو محمد هذا موعد كاذب مضمون لا يمكن الوفاء به وهبك خيرجون هذا على أنه يعوض هذا من أهل دينه أولاداً وإخوة وأخوات وأمهات كيف الحيلة في وعده من آمن به وترك ماله أن يعوض عن الفدان الذي يتركه مائة فدان وعن البيت مائة بيت الآن عاجلاً في الدنيا سوى ما له في الآخرة وهذا كما ترى فصل وفي الباب الثامن من إنجيل مارقش أن رجلاً قال للمسيح أيها المعلم الصالح فقال له المسيح لم تقول لي صالح الله هو الصالح وحده وفي التاسع من إنجيل يوحنا أن المسيح قال أنا الراعي الصالح فمرة ينكر أن يكون صالحاً وأن لا صالح إلا الله ومرة يقول أنه صالح وكل هذا كذب عليه من توليد هؤلاء الأنذال فصل وفي آخر إنجيل مارقش أن المسيح قال لتلاميذه اذهبوا إلى جميع الدنيا وبشروا جميع الخلائق بالإنجيل فمن آمن يكون سالماً ومن لم يؤمن يعاقب وهذه الآيات تصحب الذين يؤمنون وهي سيماهم على أسمى ينفون الجن ويتكلمون باللغات الجديدة ويقلعون الثعابين وإن شربوا شربة قتالة لم تضرهم ويضعون أيديهم على المرضى فينقهون قال أبو محمد في هذا الفصل أعجوبتان من الكذب إحداهما قوله بشروا بالإنجيل فدل هذا على إنجيل أتاهم به المسيح وليس هو عندهم الآن وإنما عندهم أناجيل أربعة متغايرة من تأليف أربعة رجال معروفين ليس منها إنجيل لا ألف بعد رفع المسيح عليه السلام بأعوام كثيرة ودهر طويل فصح أن ذلك الإنجيل الذي أخبر المسيح بأنه أتاهم به وأمرهم بالدعاء إليه قد ذهب عنهم لأنهم لا يعرفونه أصلاً هذا ما لا يمكن سواه والفصل الثاني قولهم أنه وعد كل من آمن بدعاء التلاميذ فإنهم يتكلمون بلغات لم يعرفوها وأنهم ينفون الجن عن المجانين وأنهم يضعون أيديهم على المرضى فينقهون وأنهم يقلعون الثعابين وإن شربوا شربة قتالة لا تضرهم

قال أبو محمد وهذا وعد ظاهر الكذب جهاراً ما منهم أحد يتكلم بلغة لم يعلمها ولا منهم أحد ينفي جنياً ولا منهم أحد يضع يده على مريض فيبرأ ولا منهم أحد يقلع ثعباناً ولا منهم أحد يسقي السم فلا يؤذيه وهم معترفون بأن يوحنا صاحب الإنجيل قتل بالسم وحاشى لله أن يأتي نبي بمواعيد خاسئة كاذبة فكيف إله فاعلموا أن الأنذال الذين كتبوا هذه الأناجيل كان أسهل شيء عليهم نسبة الكذب إلى المسيح عليه السلام فصل وبعد هذا الفصل متصلاً به والرب لما أن تكلم بهذا قبض إلى السماء وجلس عن يمين الله قال أبو محمد هذا شرك أحمق رب يقبض أن هذا العجب ورب يجلس عن يمين الله هذان ربان وإلهان الواحد أجل من الثاني لأن المقعود عن يمينه أسنى مرتبة من المقعد على اليمين بلا شك ونعوذ بالله من الخذلان فصل وفي أول إنجيل لوقا أن نفراً قبلنا راموا وصف الأشياء التي كملت فينا كالذي دلنا عليه معشر الذين عاينوا الأمر وكانوا حملة الحديث فرأيت أن أقفو آثارهم من أوله على التجويد وأكتبه لك أيها الكريم لأن تفهم حق الكلام الذي علمته واطلعت عليه وأنت به ماهر هذا يبين أن الأناجيل تواريخ مؤلفة كما ترى بنص كلام لوقا فصل وفي أول إنجيل لوقا الذي هو تاريخه المؤلف في أخبار المسيح قال لوقا كان بعد هردوس والي بلد يهوذا كوهن يدعي زكريا من دولة إيحا وزوجته من بنات هارون تسمى اليشبات ثم ذكر كلاماً فيه مجيىء جبرائيل الملك عليه السلام إلى مريم عليها السلام أم المسيح عليه السلام وأنه قال لها في جملة كلام كثير وقد حبلت اليشبات قرينتك على قدمها وعقرها فأخبر أن اليشبات هارونية وأنها قرينة لمريم فعلى هذا فمريم أيضاً هارونية والنصارى كلهم متفقون على ما في جميع الأناجيل من أن المسيح هو ابن داود من نسل داود عليه السلام وفي مواضع كثيرة منها يورثه الله ملك أبيه داود وأن العمي والمباطين والمرضى والمجانين والجن كانوا يقولون له يا ابن داود فلا ينكر ذلك عليهم ولا يختلف النصارى واليهود في أن المسيح المنتظر هو من ولد داود والمسيح مع هذا كله قد أنكر في الباب الثالث عشر من إنجيل متى كما أوردنا قبل أن يكون المسيح من ولد داود فكيف هذا الاختلاط والتلون ومع هذا كله فلا نرى على ما ذكرنا تنسبه النصارى إلا إلى أنه ولد يوسف النجار الداوودي الذي يزعمون أنه كان زوج مريم وهذه طامة وسوءة لا يدري لها وجه أن ينسبوه إلى رجل ولم يلده وأقل ما في هذا الكذب الذي هو في الدنيا عار وبرهان على الضلال وفي الآخرة نار ونعوذ بالله من الخذلان فصل وفي الباب الثاني من إنجيل لوقا فلما دخل أبو المسيح به البيت ليقربا عنه ما أمرا به أخذه شمعون في يديه وبعد ذلك في الباب المذكور وكان أبواه مختلفين إلى بورشلام كل سنة أيام الفصح فلما بلغ ثنتي عشرة سنة وصعدا إلى بورشلام على حال سنتهما في يوم العيد وهبطا عند انقراضه بقي يسوع في بورشلام وجهل ذلك أبواه وظناه في الطريق مقبلاً فسارا يومهم وهما يطلبانه عند الأقارب والإخوان فلما لم يجداه انصرفا إلى بورشلام طابين له فوجداه في الثالث قاعداً مع العلماء في البيت وهو يسمع منهم ويكاشفهم فكان يعجب منه كل من سمعه ومن يراه من حسن حديثه وحسن مراجعته فقالت له أمه لم أشخصتنا يا بني وقد طلبك أبوك وأنا معه محزونين فقال لهما لم طلبتماني أتجهلان أنه يجب علي ملازمة امرآي فلم يفهما عنه جوابه فانطلق معهما إلى ناصرة وكان بطوع لهما

قال أبو محمد كيف يطلق لوقا وهو عندهم أجل من موسى عليه السلام أن يوسف النجار والد المسيح في غير ما موضع ويكرر ذلك كأنه يحدث بحديث معهود أم كيف تقول مريم لابنها طلبك أبوك تعني زوجها بزعمك وكيف يكون أباه ولا أب له وإنما يطلق هذا الإطلاق في الربيب فيمن يعرف أبوه فيقال له أبوك عن ربيبه بمعنى كافله لأنه لا إشكال فيه وأما من لا أب له من بني آدم فإطلاق الأبوة فيه على زوج أمه إشكال وتلبيس وتطريق إلى البلاء أم كيف تبقى مريم العذارء مع زوجها بزعمهم فض الله أفواههم أزيد من ثلاث عشرة سنة كما يبقي الرجل مع امرأته يغقان عليهما باباً واحداً أم كيف يصح مع هذا عند هؤلاء أنه مولود من غير ذكر أين هذا الزور المفتري من النور المقتفي قول الله حقاً في وحيه الناطق إلى رسوله الصادق الذي لا يأتيه الباطل من بين يديه ولا من خلفه حيث قال. فأرسلنا إليها روحنا فتمثل لها بشراً سوياً قالت إني أعوذ بالرحمن منك إن كنت تقياً قال إنما أنا رسول ربك لأهب لك غلاماً زكياً قالت أنى يكون لي غلام ولم يمسسني بشر ولم أك بغياً قال كذلك قال ربك هو علي هين ولنجعله آيةً للناس ورحمةً منا وكان أمراً مقضياً فحملته فانتبذت به مكاناً قصياً فأجاءها المخاض إلى جذع النخلة قالت يا ليتني مت قبل هذا وكنت نسياً منسياً. إلى قوله. فأتت به قومها تحمله قالوا يا مريم لقد جئت شيئاً فرياً يا أخت هارون ما كان أبوك امرأ سوءٍ وما كانت أمك بغياً فأشارت إليه قالوا كيف نكلم من كان في المهد صبياً قال إني عبد الله آتاني الكتاب وجعلني نبياً وجعلني مباركاً أينما كنت وأوصاني بالصلاة والزكاة ما دمت حياً.
قال أبو محمد هذا هو الحق الواضح الذي يصدق بعضه بعضاً لا الكذب المتناقض وهذا الذي لا يمكن سواه لأنه لو كان لها زوج لم ينكر أحد ولادتها ولو لم يقم برهان بكلامه في المهد لما جاز عندنا ولا عند أحد من الناس أنها حملت به من غير ذلك ولكان ذلك دعوى كاذبة لا يجوز أن يصدقها أحد لاسيما مع زعمهم أنها سكنت مع زوجها أزيد من ثلاثة عشر عاماً في بيت واحد يهديان عند ولادته ما يهدي الأبوان من اليهود بحكم التوراة عن ابنيهما وتقول له أمه هذا أبوك وفعل أبوك ثم أطم من هذا إقرارهم بأن له أربعة إخوة ذكور شمعون ويهوذا ويعقوب ويوسف وأخوات ثم لا يذكرون للنجار امرأة غير مريم تكون هؤلاء الأولاد للنجار من تلك المرأة وهذه فضيحة الدهر وقاصمة الظهر ومطلق السنة القائلين أنها أتت من زوج أو من عهر وحاشا لله من ذل تصحح هذا كله أنهم مدسوسون من عند اليهود لإفساد مذاهبهم ونعوذ بالله من الخذلان فصل وفي الباب الرابع من إنجيل لوقا وكانت العامة تشهد له وتعجب لقوله وما كان يوصيهم به وكانت تقول أما هذا ابن يوسف النجار فقال لهم نعم قد علمت أنكم ستقولون لي يا طبيب داو نفسك وافعل في موضعك كما بلغنا أنك فعلته بقفر ناحوم أمين أقول لكم أنه لا يقبل أحد من الأنبياء في موضعه قال أبو محمد في هذا الفصل ثلاث عطايم أحدها قولهم له أما هذا ابن يوسف فقال نعم فهذا تحقيق أنه ولد النجار وحاشى لله من ذلك والثانية اعترافه واتفاقهم على أنه لم يأت بآية بحضرة الجماعة وإنما ذكر أنه أتى بالآيات في القفار والثالثة وهي الحق قوله لهم أنه نبي وهذا الذي أفلت من تبديلهم وأبقاه الله عز وجل حجة عليهم والحمد لله رب العالمين فصل وفي الباب الثاني عشر من إنجيل لوقا أن المسيح قال من قال شيئاً في ابن الإنسان يغفر له ومن سب روح القدس لا يغفر له قال أبو محمد هذا إبطال لقولهم كاف لأن ابن الإنسان عند هؤلاء هو روح القدس نفسه ونص كلام المسيح ها هنا يبين أنهما شيئآن متغايران أحدهما يغفر لمن سبه والآخر لا يغفر لمن سبه وهذا بيان رافع للإشكال جملة فإن كان المسيح هو ابن الإنسان فليس هو روح القدس أصلاً بنص كلامه وإن كان هو روح القدس فليس هو ابن الإنسان كذلك أيضاً ولئن كان ابن الإنسان هو روح القدس فقد كذب المسيح إذ فرق بينهما فجعل أحدهما يغفر لمن سبه والآخر لا يغفر لمن سبه وفي هذا كفاية فصل وفي الباب الموفي عشرين من إنجيل لوقا فلما بلغوا إلى الموضع الذي يدعي الأجرد صلبوه فيه وصلبوا معه السارقين العاصين عن يمينه وشماله فقال يسوع يا أبتاه اغفر لهم لأنهم يجهلون ما يصنعون ولا يدرون فعلهم

قال أبو محمد في هذا الفصل شنعتان عظيمتان على النصارى كافيتان في وساخة دينهم وبيان فساد كل ما هم عليه جهاراً أولها أن نسألهم فنقول لهم المسيح إله عندكم أم لا فمن قولهم نعم فيقال لهم فإلى من دعا ورفع طلبته فإن كان دعا غيره فهو إله يدعو إلهاً آخر وهذا شرك وتغاير بين الآلهة وهم لا يقولون هذا وإن كان دعا نفسه فهذا هوس إنما حكمه أن يقول قد غفرت لكم وهم يصرحون في الأناجيل بأنه يغفر ذنوب من شاء فأين كان عن هذه الصفة إذ دعا إلهاً غيره والثانية أن يقال لهم هل أجيبت دعوته هذه أم لا فإن قالوا لم تجب دعوته قلنا ليس في الخزي أكثر من إله يدعو فلا يستجاب له ولا في النحس فوق هذا وعلى هذا فما بيده من الربوبية إلا كذنب ثور شارد في جدور كما بيد سائر المخلوقين يدعو فيجاب مرة ولا يجاب مرة وإن قالوا بل أجيبت دعوته قلنا لهم فاعلموا أنكم وأسلافكم كلكم في سبكم اليهود الذين صلبوه ظالمون لهم وكيف يستحلون سب قوم قد غفر لهم إلههم وأسقط عنهم الملامة في صلبهم له أما لكم عقول تعرفون بها مقدار ما أنتم عليه من الضلال الذي ليس في العالم أحد على مثله بل كان ضلالة فهي دونه فإن قيل وما أنكرتم من هذا وأنتم تقولون إن الله تعالى دعا الكفار إلى الإيمان منهم إنما أمرهم أمر تعجيز فأخبرونا أنتم من هو المدعو لهم ليغفر لهم فنجيبه أو نعصيه ولا مخلص من هذا فصل وفي آخر إنجيل لوقا أنه بعد صلبه ترآى لرجلين من تلاميذه وهما لا يعرفانه فقال لهما ما هذا الذي تخوضان فيه وتحزنان له فقال أحدهما وهو الذي يسمي كلوباش أنت وحدك غريب بيرشلام إذ تجهل ما كان بها هذه الأيام فقال لهما وما ذلك فقالا له من خبر يسوع الناصري الذي كان نبياً مقتدراً في أفعاله وكلامه عند الله وعند الناس وكيف اجتمع قواد القسيسين على قتله وصلبه إلى آخر كلامهما وأنه قال لهما يا جهال ويا من عجزت عن فهم مقالة الأنبياء قلوبهم أما كان هذا واجباً أن يلقاه المسيح وبعد ذلك يبلغ إلى عظمته قال أبو محمد فهؤلاء أصحابه يقولون أنه كان نبياً عند الله وعند الناس وهو يسمع بزعمهم ولا ينكر ذلك فهلا قالوا فيه هكذا لقد طمس الشيطان أبصار قلوبهم ولوي ألسنتهم عن أن يقولوا ذلك ولا مرة في الدهر بل يكذبونه أشد التكذيب وحسبنا الله ونعم الوكيل فصل وفي إنجيل متى ومارقش ولوقا أنه قبل أخذه سجد ودعا وقال يا أبي كل شيء عندك ممكن فاعفني من هذه الكأس لكن لا أسأل إرادتي لكن إرادتك زاد لوقا في إنجيله قال فتراى له ملك السيد معزياله فأطال صلاته حتى سال العرق منه وتساقطت نقطه كتساقط نقط الدم إذا انسكب في الأرض وفي إنجيل متى ومارقش أنه صاح بأعلى صوته وهو مصلوب إلهي إلهي لم اسلمتني ثم فاضت نفسه قال أبو محمد فيا للناس أهذه صفة إله وهل يحتاج الإله إلى ملك يعزيه وهل يدعو الإله في أن يصرف عنه كأس المنية وإله يعرق من صعوبة الحال إذا أيقن بالموت وإله يسلمه إله أفي الحمق شيء يفوق هذا فإن قالوا لنا إنما هذا كله خبر عن الطبيعة الناسوتية قلنا لهم أنتم تقولون في كل هذا فعل المسيح وقال المسيح والمسيح عندكم طبيعتان ناسوتية ولاهوتية وعند اليعقوبية منكم طبيعة واحدة وكلكم تقولون أن اللاهوت اتحد بالناسوت فأنتم كذبتم وأنتم طرقتم إلى هذا وأنتم أضفتم كل هذا إلى اللاهوت وإنما كان الحق على أصلكم هذا الملعون أن تقولوا فعل نصف المسيح وقال نصف المسيح فعلى كل حال قد كذبتم وسخفتم وفي هذا كفاية لمن عقل فصل وفي أول إنجيل يوحنا وهو أعظم الأناجيل كفراً وأشدها تناقضاً وأتمها رعونة فأول كلمة فيه في البدء كانت الكلمة والكلمة كانت عند الله والله كان الكلمة بها خلقت الأشياء ومن دونها لم يخلق شيء فالذي خلق فهو حياة فيها

قال أبو محمد فهل سمع بأعظم سخفاً وأتم تناقضاً من هذا الكلام كيف تكون الكلمة هي الله وتكون عند الله فالله إذاً كان عند نفسه ثم قوله أن الذي خلق بالكلمة هو حياة فيها فعلى هذا حياة الله مخلوقة فروح القدس على نص كلام هذا الرجل مخلوق لأن روح القدس عند جميعهم هو حياة الله وهذا خلاف قول جميع النصارى لأن الحياة التي في الكلمة مخلوقة بنص كلام يوحنا والله بنص كلام يوحنا هو الكلمة وهذا هدم لملة النصارى من قرب ثم أطم من هذا كله إذ كانت حياة الكلمة مخلوقة والكلمة هي الله فالله حامل لأعراض مخلوقة فيه فاعجبوا ثم اعجبوا وبعد هذا الفصل على ما نورد إن شاء الله تعالى والكلمة كانت بشراً مع قوله الكلمة هي الله فالله بشر على نص كلام هذا النذل يوحنا عليه من الله اللعائن المتواترة فصل وبعد ذلك ذكر المسيح فقال فإنه كان في الدنيا وبه خلقت الدنيا ولم يعرفه أهل الدنيا قال أبو محمد هذا من الحمق المزور كيف يكون في الدنيا وبه خلقت الدنيا لئن كان إلهاً كما يقولون فهو خلق الدنيا ولا يجوز أن تخلق به وإن كان إنما به خلقت الدنيا ولم يخلقها هو فليس هو إلاهاً ولا خالقها وإنما هو آلة من الآلات خلقت الدنيا به وحاشى لله أن يخلق بآلة لكن كما قال في وحيه الناطق إلى رسوله الصادق الذي لا يتناقض كلامه ولا يتعارض اخباره. إنما أمره إذا أراد شيئاً أن يقول له كن فيكون. وأين يجتمع قوله ها هنا إن به خلقت الدنيا مع الكذب الذي يصفونه إلى المسيح من أنه قال بزعمهم أنا أخلق وأبي يخلق وإن لم أعمل كما يعمل أبي فلا تصدقوني حاشى لله من أن يقول نبي هذا الكذب وهذا الحمق إذاً كان يكونان إلهين متغايرين اثنين كل واحد منهما غير الآخر وكل واحد منهما يخق كما يخلق الآخر ثم مرة هو إله يخلق ومرة هو آلة يخلق به ألا هذا هو الضلال المبين والخبال المتين فصل وبعد ذلك قال فمن يقبله منهم وآمن باسمه أعطاهم سلطاناً أن يكونوا أولاد الله أولئك المؤمنون به الذين لم يتوالدوا من دم ولا من شهوة اللحم ولا باءة رجل لكن توالدوا من الله فالتحمت الكلمة والكلمة كانت بشراً وسكنت فينا ورأينا عظمتها كعظمة ولد الله قال أبو محمد وفي هذا الفصل من الكفر ما لو انهدمت الجبال منه لكان غير نكير نسأل الله العافية أيها الناس فتأملوا قول هذا النذل أن المؤمنين بالمسيح هم أولاد الله فالنصارى إذاً كلهم أولاد الله فأي منزلة للمسيح عندهم إذ هو ولد الله وهم أولاد الله فاعجبوا لقول هذا المستخف المستهزىء بالسفلة الذين قلدوا دينهم مثله إن المؤمنين بالمسيح لم يتوالدوا من دم ولا من شهوة اللحم ولا باءة الرجل لكن توالدوا من الله هكذا هم هكذا فكيف تولد يوحنا من سيذاي وامرأته الأحياء ما هذا إلا من عظيم المجاهرة بالباطل والكذب فإن قالوا هذا مجاز قلنا مجاز في ماذا بل هو الكذب البحت البارد والحمق وهذا نفسه قلتم عن المسيح فما الفرق بين القولين ولعل ذلك أيضاً مجاز كما هو مجاز ما رأينا قط أحمق من هؤلاء ولا أوقح من خدودهم ثم اعجبوا لقوله فالتحمت الكلمة وسكنت فينا فكيف تصير الكلمة لحماً وقد قال إنها هي الله فالله إذاً صار لحماً ودماً وسكن في أولئك الأقذار حسبنا الله ونعم الوكيل فصل ثم قال إثر هذا إن الله لم يره أحد قط ما عدا ما وصف عنه الولد الذي هو في حجر أبيه قال أبو محمد هذا عجب آخر قد قال آنفاً أن الكلمة هي الله وأنها التحمت وصار لحماً وسكنت فيهم فالله عز وجل على قولهم صار لحماً وسكن فيهم فكيف لم يره أحد ثم قوله إلا ما وصف عنه الولد الفرد الذي هو في حجر أبيه فوجب من هذا أن الولد هو غير الأب لأن من المحال الممتنع أن يكون الله في حجر نفسه فصح ضرورة أن الابن عندهم على نصوص الأناجيل هو غير الأب وهم لا يثبتون على هذا بل مرة هو والأب عندهم شيء واحد وكل هذا منصوص في أناجيلهم وكل قضية منها تكذب الأخرى فكلها كذب بلا شك ونعوذ بالله من الضلال فصل وفي الباب الأول من إنجيل يوحنا إذ ذكر شهادة يحيى بن زكريا إذ بعث إليه اليهود من برشلام الكهنة واللاونيين وكاشفوه عن نفسه فأقر ولم يجحد وقال لهم لست أنا المسيح قالوا أيراك الياس قال لا قالوا فأنت نبي قال لا

قال أبو محمد كيف يكون هذا مع قول المسيح في إنجيل متى ومارقش كما أوردنا قبل أن كل نبوة وكل كتاب فمنتهاها إلى يحيى وقوله فيه أنه أكثر من نبي فمرة هو نبي وانتهت إليه كل نبوة ومرة هو أكثر من نبي ومرة يقول هو عن نفسه أنه ليس نبياً فلا بد ضرورة من الكذب في إحدى هذه الأقوال وحاشى لله أن يكذب المسيح ويحيى عليهما السلام لكن كذب والله النذلان متى الشرطي ويوحنا العيار فصل وبعده في الباب نفسه قال ويوماً آخر رأى يحيى المسيح مقبلاً إليه فقال هذا صار خروف الله قال أبو محمد هذه طامة أخرى بينما كان كلمة الله وابن الله وإلهاً يخلق صار خروف الله وحاشى لله أن يضاف إليه خروف إلا على سبيل الخلق والملك إنما يضاف الخروف إلى من يتخذه للأكل أو الذبح أو لمن يربيه للعجلة أو لصبي يلعب به ويصبغه بالحنا وتعالى الله عز وجل عن كل هذا فصح أنها من عمل عيار مستخف ونعوذ بالله من الضلال فصل وبعده بيسير في الباب نفسه أن يحيى بن زكريا قال عن عيسى شهدت بأن هذا سليل الله قال أبو محمد شهدت أنا بنفسي وعقلي وجسدي بشهادة الله التامة أن هذه كذبة كذبها اللعين يوحنا على رسول الله صلى الله عليه وسلم وابن رسوله يحيى بن زكريا وأن الله تعالى وجل عن أن يكون له سليل وأعجب شيء نسبتهم إلى يحيى عليه السلام أنه قال في المسيح هذا خروف الله هذا سليل الله وإنما الخروف سليل النعجة والكبش اللهم العن هؤلاء الأنتان فما سمعنا بأعظم استخفافاً بالله تعالى وبرسله عليهم السلام منهم فصل وفي الباب الثالث من إنجيل يوحنا أن يحيى عليه السلام قال عن المسيح قد رضي الأب عن الولد وبرىء إليه بجميع الأشياء وفي الباب الخامس من إنجيل يوحنا أيضاً ولهذا كانت اليهود تريد قتله لأنه ليس كان يفسخ عليهم سنة السبت فقط لكنه كان يدعي الله أباً ويسوي نفسه به وبعده بيسير أن المسيح قال كما يحيي الموتى ويقيمهم كذلك يحيي الابن من وافقه وما يحكم الأب على أحد لأنه يرد الحكم إلى سليله قال أبو محمد هذه الطامة أنست كل طامة سلفت ولا حول ولا قوة إلا بالله كيف ينطلق لسان أحد بهذا الكفر الفاحش الفظيع من أن الله تعالى قد اعتزل الحكم فلا يحكم على أحد لأنه برىء بالحكم وبجميع الأشياء إلى ولده حاشى لله من هذا إنما عهدنا هذا من فعل الملوك إذا شاخوا وضعفوا وأرادوا الانفراد لراحاتهم ولذاتهم وترتيب الأمر لأولادهم لئلا ينازعهم الأمر بعدهم غيرهم فحينئذ يسلمون الأمر إليهم في الظاهر وأما في الباطن فلا هذا كفر ما قدرنا أحداً ينطلق به لسانه حتى سمعناه من قبل هذا الكافر يوحنا لعنه الله والحمد لله على عظيم نعمته علينا كثيراً فصل وبعده بيسير في الباب الخامس من إنجيل يوحنا أن المسيح قال فكما احتوى الأب الحياة في ذاته كذلك ملك ولده الاحتواء على الحياة في ذاته وأعطاه سلطاناً وملكه الحكومة والسلطان والحياة كما هي للأب لأنه ابن الإنسان قال أبو محمد فهل سمع قط بأسخف من هذه المقالة إذ أخبر أن من أجل أن المسيح هو ابن الإنسان ساواه الله بنفسه وهذا كله يوجب أنه غير الله ولا بد لأن المعطي المملك هو غير المعطي المملك بلا شك فصل وبعده بيسير في الباب نفسه أن المسيح قال ولا أقوى أن أفعل من ذاتي شيئاً لكن أحكم بما اسمع وحكمي عدل لأني لست أنفذ إرادتي إلا إرادة أبي الذي بعثني فإن كنت أشهد لنفسي فإن شهادتي غير مقبولة ولكن غيري يشهد لي وفي الباب السادس من إنجيل يوحنا أيضاً أن المسيح قال إنما نزلت من السماء لأتم إرادة أبي الذي بعثني لا إرادتي وفي الباب السابع من إنجيل يوحنا أنه قال المسيح ليس علمي لي لكن للذي بعثني وفي الباب الحادي عشر من إنجيل يوحنا أيضاً أن المسيح قال لهم لو أحببتموني لفرحتم بمسيري إلى الأب لأن الأب أكبر مني

قال أبو محمد فهل في العبودية والتذلل بالحق لله تعالى أكثر من هذا وكيف يجتمع هذا الكلام مع الذي قبله بأسطار من أنه مساو لله وأن الله لا يحكم بعد على أحد لكن يبرأ بالحكم كله إلى ولده أما في هذه المناقضات السخيفة عبرة لمن اعتبر ثم عجب آخر قوله ها هنا إن كنت أشهد لنفسي فشهادتي غير مقبولة ثم قال في آخر الباب السابع من إنجيل يوحنا إن كنت أشهد لنفسي فشهادتي حق فاعجبوا لهذا الاختلاط وهكذا ذكر في الباب السادس من إنجيل يوحنا أن جماعة من تلاميذه لما سمعوا هذه الأقوال المختلطة ارتدوا وفارقوه كما نذكر بعد هذا إن شاء الله تعالى فصل وفي الباب السادس من إنجيل يوحنا أنه لما أطعم الخمسة آلاف إنسان من خمس خبز وحوتين وفضل من شبعهم اثنتا عشرة سلة من خبز قال الجماعة هذا النبي حقاً فيا للعجب هلا قالوا فيه مثل هذا القول ولو مرة واحدة فصل ثم ذكر السادس المذكور أنه أتى بكلام كثير لا يعقل من جملته أنه قال لهم أمين أقول لكم لئن لم تأكلوا لحم ابن الإنسان وتشربوا دمه لن تنالوا الحياة الدائمة فيكم فمن أكل لحمي وشرب دمي ينال الحياة الدائمة وأنا أقيمه يوم القيامة فلحمي هو طعام صادق ودمي شراب صادق فمن أكل لحمي وشرب دمي كان في وكنت فيه ثم ذكر يوحنا أنه قال جماعة من التلاميذ هذا كلام شاق ومن أجل ذلك ارتد جماعة من التلاميذ وذهبوا عنه قال أبو محمد وهذا الكلام وسواس صحيح لا يقوله إلا مختلط وقد أعاذ الله نبيه منه فصل وفي الباب السابع من إنجيل يوحنا أن إخوة يسوع قالوا اذهب إلى بلد يهوذا واخرج من ها هنا لتعاين تلاميذك عجايبك التي تطلع فليس يختفي أحد بفعل يريد أن يطلع عليه فإذا كنت تريد هذا فاطلع علي نفسك أهل الدنيا وكانوا إخوته لا يؤمنون قال أبو محمد ففي هذا أنه كان يختفي بمعجزاته كما ترى فصل وفي الباب السابع من إنجيل يوحنا أنه أتى إلى المسيح بامرأة قد زنت فلم يوجب عليها شياءً وأطلقها قال أبو محمد وهم على خلاف هذا فقد زوروا المسيح وجوروه أو فليشهدوا على أنفسهم بالجور والظلم فصل وفي آخر الباب السابع من إنجيل يوحنا أن المسيح قال أنا لا أحكم على أحد وإن حكمت فحكمي عدل لأني لست وحيداً ولكني أنا وأبي الذي بعثني وقيل في توراتكم أن شهادة رجلين مقبولة فإني أؤدي الشهادة عن نفسي ويشهد لي الذي بعثني قال أبو محمد ليت شعري كيف يجتمع هذا الفصل مع الذي أوردنا في الباب الثالث من إنجيل يوحنا أيضاً من أن الله تعالى لا يحكم بعد على أحد لأنه قد براء بالحكم كله إلى ولده المسيح فصل وفي الباب الثامن من إنجيل يوحنا أن المسيح قال لهم أنا رجل أديت إليكم الحق الذي سمعته عن الله فهذا إقراره بأنه رجل يؤدي ما سمع فقط مع استشهادهم في الباب الثاني عشر من إنجيل متى بقول شعيا النبي في المسيح من أن الله تعالى قال فيه هذا غلامي المصطفى وحبيبي اذي تخيرته فصح أنه نبي من الأنبياء وعبد الله فصل وفي الباب التاسع من إنجيل يوحنا أن اليهود قالوا للمسيح لسنا نرجمك لعمل صالح إلا للشتيمة ولا دعائك الربوبية وأنت إنسان فقال لهم المسيح أما قد كتب في كتابكم الزبور حيث يقول أما قلتم أنتم آلهة وبنو العلي كلكم فإن كان سمى الله الذي كلمهم آلهة ولا سبيل إلى تحريف الكتاب وتبديله فلم تقولون فيمن بارك الله عليه وبعثه إلى الدنيا أنه شتم إذا قلت أني ابن الله إن كنت لا أفعل أفعال أبي فلا تصدقوني إلى قوله لتعلموا أني في الأب والأب في وفي الباب الحادي عشر من إنجيل يوحنا أن بلش الحواري قال للمسيح يا سيدنا أرنا الأب ويكفينا فقال له المسيح طول هذا الزمان كنت معكم ولم تعرفوني يا بلش من رآني فقد رأى الأب فكيف تقول أنت أرنا الأب أليس تؤمن أني أنا في الأب وأن الأب هو في فكيف هذا مع قول يوحنا الذي ذكرنا في أول إنجيله أن الأب لم يره أحد قط فصل وفي الباب الحادي عشر من إنجيل يوحنا المذكور أن المسيح قال لتلاميذه أنا في أبي وأنتم في وأنا فيكم

قال أبو محمد إذا كان هو في الأب والأب فيه وهو في التلاميذ والتلاميذ فيه فالأب في التلاميذ والتلاميذ في الأب ضرورة فأي مزية له عليهم وهل هو وهم إلا سواء في كونه وكونهم في الله وكون الله فيهم وفيه ثم هذا الكلام لا يعقل ولا يفهم منه إلا الاستخفاف والكفر فقط لأنه إن كان فيهم بذاته فقد صاروا له مكاناً وصار تعالى محدوداً وهذه صفة المحدث وإن كان فيهم بتدبيره فهكذا يدبر في كل حي وميت وكل جماد وكل عرض ولا فرق ولا فضيلة في هذا أصلاً فصل وفي الباب الثاني عشر من إنجيل يوحنا أن المسيح قال لهم لست أسميكم بعد عبيد الآن العبد لا يدري ما يصنع سيده قد سميتكم إخواناً وفي آخر الباب المذكور أن المسيح قال أنا من الله خرجت ومن الأب انبثقت ففي أحد هذين الفصلين أن التلاميذ قد أعتقوا من عبودية الباري وأنهم إخوانه وهو خرج من الله ومنه انبثق فيهم كذلك أيضاً فأي مزية له عليهم مع سخف هذا الكلام وأنه لا يدري لهذا الانبثاق معنى أصلاً والانبثاق لا يكون إلا من الأجسام ضرورة فصل وفي الباب الثالث عشر من إنجيل يوحنا في أوله أن المسيح قال رافعاً عينيه إلى السماء يا أبتاه قد آن الوقت فشرف ولدك لكيما يشرفك ولدك وبعده بيسير أن المسيح قال لله أنا شرفتك على الأرض قال أبو محمد هذه مصيبة الدهر لم يقنعوا للمسيح بنبوة الله حتى وصفوه بمساواته لله تعالى ثم لم يقنعوا بمساواته لله تعالى حتى قالوا إن الله تعالى قد انعزل له عن الحكم وليس يحكم على أحد وأنه قد برىء بالملك والحكم كله إلى المسيح ثم لم يقنعوا له بالعزلة والخمول حتى جعلوا المسيح يشرف الله تعالى يا للناس هل سمعتم بأعظم من هذا الكفر والله والله قطعاً ما قال هذا الكلام قط مؤمن بالله أصلاً وما كانوا إلا دهرية مستخفين رقعاء فعليهم أضعاف كل لعنة لعنها الله تعالى من سواهم من الكفرة قال أبو محمد وفي إنجيل يوحنا أن المسيح قال أنا أميت نفسي وأنا أحييها فليت شعري كيف يمكن أن يحيي نفسه وهو ميت قال أبو محمد فهذه سبعون فصلاً في أناجيلهم من كذب بحت ومناقضة لا حيلة فيها ومنها فصول يجمع الفصل منها ثلاث كذبات فاقل على قلة مقدار أناجيلهم وجملة أمرهم في المسيح عليه السلام أنه مرة بنص أناجيلهم ابن الله ومرة هو ابن يوسف وابن داود وابن الإنسان ومرة هو آلة يخلق ويرزق ومرة هو خروف الله ومرة هو في الله والله فيه ومرة هو في تلاميذه وتلاميذه فيه ومرة هو علم الله وقدرته ومرة لا يحكم على أحد ولا ينفذ إرادته ومرة هو نبي وغلام الله ومرة أسلمه الله إلى أعدائه ومرة قد انعزل الله له عن الملك وتولاه هو وصار يشرف الله تعالى ويعطي مفاتيح السموات لباطرة ويولي أصحابه خطة التحريم والتحليل في السموات والأرض ومرة يجوع ويطلب ما يأكل ويعطش ويشرب ويعرق من الخوف ويلعن الشجرة إذا لم يجد فيها تيناً يأكله ويفشل فيركب حماره ويؤخذ ويلطم وجهه ويضرب رأسه بالقصبة ويزق في وجهه ويضرب ظهره بالسياط ويميته الشرط ويتهكمون به ويسقي الخل في الحنظل ويصلب بين سارقين ويسمر يداه ومات في الساعة ودفن ثم يحيى بعد الموت ولم يكن له هم إذ حيى بعد الموت واجتمع بأصحابه إلا طلب ما يأكل فأطعموه الخبز والحوت المشوي وسقوه العسل ثم انطلق إلى شغله هذا كله نص أناجيلهم وهم قد اقتصروا في دينهم من هذا كله على أنه آلة معبود فقط وهم ينفون من إله مع الله وأناجيلهم وأماناتهم توجب أن المسيح آلة آخر غير الله بل يقعد عن يمين الله وأنه أكبر منه وهو يخلق كما يخلق ويحيى كما يحيى الله والضرورة توجب أنهم قائلون بآلهين ولابد متغايرين ونعوذ بالله من الخذلان
ذكر بعض ما في كتبهم غير الأناجيل
من الكذب والكفر والهوس
قال أبو محمد قال يوحنا بن سيذاي في إحدى رسائله الثلاث يا أحباي نحن الآن أولاد الله ولم يظهر بعد ما نحن كائنون وقد نعلم أنه إذا ظهر سيكون أمثالاً له لأننا نراه كما هو

قال أبو محمد أفي الكفر أعظم من كفر هذا الكذاب أنهم أولاد الله وأنهم سيكونون مثل الله إذا ظهر وقال هذا اللعين في كتاب الوحي والإعلان أنه رأى الله عز وجل شيخاً أبيض الرأس واللحية ورجلاه من لاطون والمسيح يقرأ بين يديه في كتاب من ذهب والملائكة يقولون هذا خروف الرب والأسواق قائمة بين يديه القمح كذا وكذا قفيزاً بدينار والخمر كذا وكذا قسطاً بدينار والزيت كذا وكذا قسطاً بدينار فهل هذا إلا هزل وعيارة وتماجن وتطايب وقال شمعون في إحدى رسائله يومئذ يأتي الرب كمجيء اللص فلعمري لقد شبه ربه تشبيهاً هو أولى به ولا مؤنة على هذين الكلبين وعلى يهوذا ويعقوب اللعينين في رسائلهم الفارغة من كل خير الباردة المملوءة من كل كفر وهوس أن يقولوا قال الله والد ربنا المسيح وفعل الله والد سيدنا المسيح كأنهم والله إنما يخبرون عن نسب من الأنساب وولادة من الولادات وقال بولس اللعين في إحدى رسائله وهي التي إلى أهل غلا ربه في الباب السادس نشهد لكل إنسان يختن أنه يلزمه أن يحفظ شرائع التوراة كلها وقال أيضاً قبل ذلك إن اختتنتم فإن المسيح لا ينفعكم فاعجبوا لهذا واعلموا أنه قد ألزمهم دينين أما من كان مختوناً فإن شرايع التوراة كلها تلزمه ولا ينفعه المسيح وأما من كان غير مختون فالمسيح ينفعه ولا يلزمه شرايع التوراة وهو وسائر التلاميذ كانوا بإجماع من النصارى مختونين كلهم فوجب أن المسيح لا ينفعهم وأن شرائع اليهود كلها لهم لازمة وأكثر من بين أظهر المسلمين منهم اليوم مختونون وإن كان بولس صادقاً فإن المسيح لا ينفعهم وأن شرائع التوراة كلهم لهم لازمة وإن كان بولس كاذباً في ذلك فكيف يأخذون دينهم عن الكذاب ولابد من إحداهما وقال أيضاً في إحدى رسائله أن يوحنا بن سيذاي ويعقوب بن يوسف النجار وباطرة أمروه أن يكون هو يدعو إلى ترك الختان ويكونون هم يدعون إلى الختان قال أبو محمد هذا غير طريق التحقيق في الدعاء إلى الدين وإنما هي دعوة حيلة وإضلال مينية لا حقيقة لها وقال بولس إن يعقوب ابن يوسف النجار كان مرائياً يتحفظ من مداخلة الأجناس بحضرة اليهود وأن بولس واجهه بذلك في أنطاكية وعنفه على ذلك أفيجوز أخذ الدين عن مراء مدلس وقال هذا اللعين بولس أيضاً في إحدى رسائله أن يسوع بينما كان في صورة الله لم يغتنم أن يكون مساوياً لله بل أذل نفسه ولبس صورة عبد قال أبو محمد فهل سمع قط بأوحش من هذا الكفر وأحمق من هذا الكلام أو أسخف من هذا الاختيار وهل يتذلل الإنسان ويحمل كل بلاء في الدنيا إلا ليصل إلى رضى الله تعالى فقط فليت شعري هل بعد الوصول إلى مساواة الله تعالى عند هؤلاء الأقذار منزلت تبتغي فيرفضها المسيح لينال أعلى منها اللهم قد ذكرنا تلك المنزلة وهي التي وصفها يوحنا اللعين في إنجيله من أن الله تعالى عن كفرهم اعتزل عن الملك والحكم وولاهما المسيح وتبرأ إليه بكل شيء ثم إن امسيح شرفه الله تعالى عن ذلك اللهم العن عقولاً يجوز فيها هذا الحمق وقال هذا النذل في بعض رسائله إني كنت أتمنى أن أكون محروماً من المسيح قال أبو محمد ليت شعري من ضغطه وما المانع له من أن يكفر بالمسيح فيبلغ مناه ويصير محروماً منه ووالله إنه لمحروم منه بلا شك وقال هذا النذل بولس أيضاً في بعض رسائله الخسيسة اليهود يطلبون الآيات واليونانيون يطلبون الحكمة ونحن نشرع أن المسيح قد صلب وهذا القول عند اليهود فتنة وعند الأجناس جهل ونقص وعند المختنين من اليهود واليونانيين أن المسيح علم الله وقدرته لأن ما كان جهلاً عند الله هو أحكم ما يكون عند الناس وما هو ضعيف عند الله هو أقوى ما يكون عند الناس قال أبو محمد فهل في بيان قحة هذا النذل وسخريته لمن اتبعه وتحقيق ما تدعيه اليهود من أن أسلافهم دسوا هذا الرذل بولس لإضلال أتباع المسيح عليه السلام أكثر من هذا القول في إبطاله الآيات والحكم وقوله إن أحكم ما يكون عند الناس هو الجهل عند الله فمحصول هذا الكلام اتركوا العقل وموجبه واطلبوا الحمق وتدينوا به نعوذ بالله مما ابتلاهم به وقال بولس أيضاً في بعض رسائله إنه لا تبقى دعوة كاذبة في الدين أكثر من ثلاثين سنة

قال أبو محمد هو عندهم لعنهم الله أصدق من موسى بن عمران عليه السلام فإن كان صادقاً فما يحتاج معهم إلى برهان في صحة دين الإسلام ونبوة محمد صلى الله عليه وسلم سوى هذا فإن لهذه الدعوى أربعماية عام ونيفاً وخمسين عاماً ظاهرة والحمد لله رب العالمين فيلزمهم أن يرجعوا إلى الحق أو يكذبون بولس بشيرهم وقال بعض من يعظمونه من أسلافهم وهو يوحنا فم الذهب بطريارك القسطنطينية في كتاب له معروف عندهم أن الشجرة التي أكل منها آدم وبسببها أخرج من الجنة كانت شجرة تين وأن الله تعالى أنزل تلك الشجرة بعينها إلى الأرض وهي التي دعا المسيح عليها فيبست إذ طلب فيها تيناً يأكله فلم يجد وهي نفسها الخشبة التي صلب عليها قال وبرهان ذلك أنك لا تجد غاراً إلا وعلى فمه شجرة تين نابتة فاعجبوا لهذا الهزل والعيارة والمجون والبرهان البديع واعلموا أنهم بأجمعهم متفقون على أن يصوروا في كنائسهم صورة يقولون هي صورة الباري عز وجل وعلا وأخرى صورة المسيح وأخرى صورة مريم وصورة باطرة وصورة بولس والصليب وصورة جبرائيل وميكائيل وصورة إسرافيل ثم يسجدون للصور سجود عبادة ويصومون لها تديناً وهذا هو عبادة الأوثان بلا شك والشرك المحض وهم ينكرون عبادة الأوثان ثم يعبدونها علانةيو حجتهم في هذا حجة عبادة نفساً وهي أنهم يتقربون بذلك إلى أصحاب تلك الصور لا إلى الصور بأعيانها واعلموا أنهم لم يزالوا بعد المسيح بأزيد من ماية عام يصومون في شهر كانون الآخر إثر عيد الحجيج أربعين يوماً متصلة ثم يفطرون ثم يعيدون الفصح مع اليهود اقتداء بالمسيح إلى أن أبطل ذلك عليهم خمسة من البطاركة أجمعوا على ذلك ونقلوا صيامهم وفصحهم إلى ما هم عليه اليوم فكيف ترون هذا الدين ولعب أهله به وحكمهم بأن ما مضي عليه المسيح والحواريون ضلال وكفر ولا يختلفون أصلاً في أن شرائعهم كلها إنما هي من عمل أساقفتهم وملوكهم علانية فهل تطيب نفس من به مسكة عقل على أن يبقى ساعة على دين هذه صفته فكيف أن يلقى الله تعالى على دين يقر بلسانه ويعلم بقلبه أنه ليس من عند الله تعالى ولا مما أتى به نبي ونعوذ بالله من الخذلان ومن عظيم هوسهم قولهم كلهم أن المسيح أتى ليأخذ بجراحته آلامنا وبكلومه ذنوبنا وهذا كلام في غاية السخف ليت شعري أي ألم أخذ بجراحته أم كيف تؤخذ ذنوب الناس بكلوم المسيح ما نراهم إلا يألمون ويذنبون كما يألم غيرهم ولا فرق ومن فضائحهم دعواهم أن هلاني والدة قسطنطين أول من تنصر من ملوك الروم وذلك بعد أزيد من ثلثماية عام من رفع المسيح وجدت الخشبة التي صلب فيها المسيح والشوك الذي جعل على رأسه والدم الذي طار من جنبه والمسامير التي ضربت في يده فليت شعري أين وجدوا هذا السخام كله وأهل ذلك الدين كله مطرودون مقتولون حيث وجدوا المدينة خالية أزيد من مائتي عام لا أنيس بها ثم من لهم بأنها تلك وأين يبقى أثر الدم ومسامير وشوك وخشبة تلك المدة العظيمة في البلاد الخالية المقفرة ولاشك في أنه إذ صلب كما يقولون كان أصحابه مختفين وأعداؤه لا يلتفتون إلى أمره أيكون في السخف أعظم من هذا وما عقولهم إلا كعقول من يصدق بالعنقاء وبكل ما لا يمكن واعلموا أن كل ما يدعونه لباطرة ويوحنا ومارقش وبولس من المعجزات فإنها أكذوبات موضوعة لأن هؤلاء الأربعة لم يكونوا من رفع المسيح عليه السلام ومذ تنصر بولس إلا مطلوبين مشردين مضروبين كالزنادقة مستترين وقد ذكر بولس عن نفسه أن اليهود ضربوه خمس مرات بالقضبان كل مرة تسعاً وثلاثين جلدة وأنه رجم بالحجارة في جمع عظيم وتدلى من سور دمشق في قفة خوف القتل ومع ذلك تظاهروا بدين اليهود إلى أن صلبوا وقتلوا إلى لعنة الله ولا يجوز أن تصح معجزة إلا بنقل كافة عن مثلها ممن شاهد ذلك ظاهراً ولكن دعوى النصارى ذلك لمن ذكرنا ولغيرهم من أسلافهم معجزة كدعوى المنانية لماني سواء بسواء فإنه لم يزل مستتراً إلا شهوراً يسيرة إذ اختدعه بهرام بن بهرام الملك حتى ظفر وبأصحابه فقتلهم كلهم وكدعوى اليهود لأحبارهم السالفين ولرؤس السبت المعجزات بالصناعات وكدعوى أصحاب الحلاج للحلاج وكدعوى طوائف من المسلمين مثل ذلك من المعجزات لشيبان الراعي ولإبراهيم بن أدهم ولأبي مسلم الخولاني ولعبد الله بن المبارك رحمة الله عليهم وعلى غيرهم من الصالحين وكل ذلك كذب وتوليد من لا خير فيه وإحالة على

أشياء مغيبة لا يعجز عن ادعاء مثلها أحد وكل طائفة ممن ذكرنا تعارض دعواها بدعوى سائر الطوائف ولا سبيل إلى الفرق بين شيء من هذه الدعاوي وقد قلنا لا يمكن البتة وجود معجزة إلا لنبي فقط ثم لا تصح إلا بنقل يقطع العذر ويوجب العلم للكافر والمؤمن إلا من كابر حسه وغالط نفسه وقال هذا سحر فقط وكذلك ما اغتر به كثير من جهالهم مما رأوا من عظم اجتهاد رهبانهم أصحاب الصوامع والديارات والمطوس عليهم أبواب البيوت فليعلموا أنه ليس عندهم من الاجتهاد في العبادة إلا جزءٌ من أجزاء كثيرة مما عند المنانية وشدة اجتهادهم والذي عند الصابئين من ذلك أعظم فإنه يبلغ الأمر بهم إلى أن يخصي الواحد نفسه ويسمل عيني نفسه اجتهاداً في العبادة والذي عند الهندو أكثر من هذا كله فإنهم لا يزالون يحرقون أنفسهم في النار تقرباً إلى البد ولا يزالون يرمون أنفسهم من أعالي الجبال كذلك فأين اجتهادٍ من اجتهاد وعباد الهند لا يمشون إلا عراة ولا يلتبسون من الدنيا بشيء أصلاً فأين هذا من هذا لو عقلوا ولم ير قط أشد جريمة من جاهل مقلد لاسيما إذا اتفق أن يكون سوداوياً ضعيفاً وإن شئت فتأمل أساقفة النصارى وقسيسهم وجتالقتهم تجدهم جفلة أفسق الخلق وأزناهم وأجمعهم للمال لا سبيل إلى أن تجد منهم واحداً بخلاف هذا وكذلك إن اغتروا بصبر أوائلهم للقتل على دينهم حتى عملوا لهم الشائنات إلى اليوم فإن ذلك لا يتجزأ من صبر المنانية على القتل في الثبات على دينهم ومن صبر دعاة القرامطة على القتل أيضاً وكل هذا لا يتعلل به إلا جاهل سخيف مقلد متهالك وإنما الحمق فيما أوجبته براهين العقول التي وضعها الله تعالى فينا لتمييز الحق من الباطل ونبا بها عن البهايم فقط ثم في الاعتدال والاقتصار على ما جاء صاحب به الشريعة التي قام البرهان بصحتها عن الله عز وجل وجماع ذلك ما جرى عليه أصحاب رسول الله صلى الله عليه وسلم في حياته وبعده عليه السلاماء مغيبة لا يعجز عن ادعاء مثلها أحد وكل طائفة ممن ذكرنا تعارض دعواها بدعوى سائر الطوائف ولا سبيل إلى الفرق بين شيء من هذه الدعاوي وقد قلنا لا يمكن البتة وجود معجزة إلا لنبي فقط ثم لا تصح إلا بنقل يقطع العذر ويوجب العلم للكافر والمؤمن إلا من كابر حسه وغالط نفسه وقال هذا سحر فقط وكذلك ما اغتر به كثير من جهالهم مما رأوا من عظم اجتهاد رهبانهم أصحاب الصوامع والديارات والمطوس عليهم أبواب البيوت فليعلموا أنه ليس عندهم من الاجتهاد في العبادة إلا جزءٌ من أجزاء كثيرة مما عند المنانية وشدة اجتهادهم والذي عند الصابئين من ذلك أعظم فإنه يبلغ الأمر بهم إلى أن يخصي الواحد نفسه ويسمل عيني نفسه اجتهاداً في العبادة والذي عند الهندو أكثر من هذا كله فإنهم لا يزالون يحرقون أنفسهم في النار تقرباً إلى البد ولا يزالون يرمون أنفسهم من أعالي الجبال كذلك فأين اجتهادٍ من اجتهاد وعباد الهند لا يمشون إلا عراة ولا يلتبسون من الدنيا بشيء أصلاً فأين هذا من هذا لو عقلوا ولم ير قط أشد جريمة من جاهل مقلد لاسيما إذا اتفق أن يكون سوداوياً ضعيفاً وإن شئت فتأمل أساقفة النصارى وقسيسهم وجتالقتهم تجدهم جفلة أفسق الخلق وأزناهم وأجمعهم للمال لا سبيل إلى أن تجد منهم واحداً بخلاف هذا وكذلك إن اغتروا بصبر أوائلهم للقتل على دينهم حتى عملوا لهم الشائنات إلى اليوم فإن ذلك لا يتجزأ من صبر المنانية على القتل في الثبات على دينهم ومن صبر دعاة القرامطة على القتل أيضاً وكل هذا لا يتعلل به إلا جاهل سخيف مقلد متهالك وإنما الحمق فيما أوجبته براهين العقول التي وضعها الله تعالى فينا لتمييز الحق من الباطل ونبا بها عن البهايم فقط ثم في الاعتدال والاقتصار على ما جاء صاحب به الشريعة التي قام البرهان بصحتها عن الله عز وجل وجماع ذلك ما جرى عليه أصحاب رسول الله صلى الله عليه وسلم في حياته وبعده عليه السلام

قال أبو محمد وبقي لهما اعتراضان نذكرهما إن شاء الله تعالى أحدهما إن قالوا قال الله عز وجل في كتابكم حكاية عن المسيح عليه السلام أنه قال. من أنصاري إلى الله قال الحواريون نحن أنصار الله فآمنت طائفة من بني إسرائيل وكفرت طائفة. فأين . الذين آمنوا على عدوهم فأصبحوا ظاهرين. وقال تعالى أيضاً مخاطباً للمسيح عليه السلام . إني متوفيك ورافعك إلي ومطهرك من الذين كفروا وجاعل الذين اتبعوك فوق الذين كفروا إلى يوم القيامة. قلنا نعم هذا خبر حق ووعد صدق وإنما أخبر تعالى عن المؤمنين ولم يسمهم ولا شك في أن من ثبت عليه الكذب من باطرة ويوحنا ومتى ويهوذا ويعقوب ليسوا منهم لكنهم من الكفار المدعين له الربوبية كذباً وكفراً وأما الموعودون بالنصر إلى يوم القيامة المؤمنون بالمسيح عليه السلام فهم نحن المسلمون المؤمنون به حقاً وبنبوته ورسالته لا من كفر به وقال أنه كذاب وقال أنه إله أو ابن إله تعالى الله عن ذلك والثاني إن قالوا إن في كتابكم. وجاء ربك والملك صفاً صفاً. وفيه .هل ينظرون إلا أن يأتيهم الله في ظلل من الغمام والملائكة وقضي الأمر. فهلا قلتم فيما في التوراة والإنجيل كما تقولون فيما في كتابكم قلنا بين الأمرين فرق بين كما بين قطبي الفلك وذلك أن الذي في القرآن ظاهر لا يحتاج فيه إلى تأويل إنما معنى وجاء ربك ويأتيهم الله هو أمر معلوم في اللغة التي بها نزل القرآن مشهود فيه تقول جاء الملك وأتانا الملك وإما أتى جيشه وسطوته وأمره فليس فيما تلوتم أمر ينكر وليس كذلك ما كتبنا في توراتكم وأناجيلكم من التكاذب والتناقض والحمد لله رب العالمين قال أبو محمد واعترضوا أيضاً بأن قالوا كيف تحققون نقلكم لكتابكم وأنتم مختلفون أشد الاختلاف في قراءتكم له وبعضكم يزيد حروفاً كثيرة وبعضكم يسقطها فهذا باب وأيضاً فإنكم ترون بأسانيد عندكم في غاية الصحة أن طوائف من أصحاب نبيكم عليه السلام ومن تابعيهم الذين تعظمون وتأخذون دينكم عنهم قرؤا القرآن بألفاظ زائدة ومبدلة لا تستحلون أنتم القراءة بها وإن مصحف عبد الله بن مسعود خلاف مصحفكم وأيضاً فإن طوائف من علمائكم الذين تعظمون وتأخذون عنهم دينكم يقولون إن عثمان بن عفان أبطل قراآت كثيرة صحيحة وأسقطها إذ كتب المصحف الذي جمعكم عليه وعلى حرف واحد من الأحرف السبعة التي أنزل بها القرآن عندكم وأيضاً فإن الروافض يزعمون أن أصحاب نبيكم بدلوا القرآن وأسقطوا منه وزادوا فيه قال أبو محمد كل هذا لا متعلق لهم بشيء منه على ما نبين بما لا إشكال فيه على أحد من الناس وبالله تعالى التوفيق

أما قولهم إننا مختلفون في قراءة كتابنا فبعضنا يزيد حروفاً وبعضنا يسقطها فليس هذا اختلافاً بل هو اتفاق منا صحيح لأن تلك الحروف وتلك القراآت كلها مبلغ بنقل الكواف إلى رسول الله صلى الله عليه وسلم أنها نزلت كلها عليه فأي تلك القراآت قرأنا فهي صحيحة وهي محصورة كلها مضبوطة معلومة لا زيادة فيها ولا نقص فبطل التعلق بهذا الفصل ولله تعالى الحمد وأما قولهم أنه قد روى بأسانيد صحاح عن طائفة من أصحاب رسول الله صلى الله عليه وسلم ومن التابعين الذي نعظم ونأخذ ديننا عنهم أنهم قرأوا وفي القرآن قراآت لا نستحل نحن القراءة بها فهذا حق ونحن وإن بلغنا الغاية في تعظيم أصحاب رسول الله صلى الله عليه وسلم ورضوان الله عليهم وتقربنا إلى الله عز وجل بمحبتهم فلسنا نبعد عنهم الوهم والخطأ ولا نقلدهم في شيء مما قالوه إنما نأخذ عنهم ما أخبرونا به عن رسول الله صلى الله عليه وسلم بما هو عندهم بالمشاهدة والسماع لما ثبت من عدالتهم وثقتهم وصدقهم وأما عصمتهم من الخطأ فيما قالوه برأى وبظن فلا نقول بذلك ولو أنكم أنتم فعلتم كذلك بأحباركم وأساقفتكم الذين بينكم وبين الأنبياء عليهم السلام ما عنفناكم بل كنتم على صواب وهدى متبعين للحق المنزل مجانبين للخطاء المهمل لكن لم تفعلوا هكذا بل قلدتموهم في كل ما شرعوه لكم فهلكتم في الدنيا والآخرة وتلك القراآت التي ذكرتم إنما هي موقوفة على الصاحب أو التابع فهي ضرورة وهم من الصاحب والوهم لا يعري منه أحد بعد الأنبياء عليهم السلام أو وهم ممن دونه في ذلك وأما قولهم أن مصحف عبد الله بن مسعود خلاف مصحفنا فباطل وكذب وإفك مصحف عبد الله بن مسعود إنما فيه قراءته بلا شك وقراءته هي قراءة عاصم المشهورة عند جميع أهل الإسلام في شرق الدنيا وغربها نقرأ بها كما ذكرنا وبغيرها مما قد صح أنه كله منزل من عند الله تعالى فبطل تعلقهم بهذا والحمد لله رب العالمين وأما قولهم إن طائفة من علمائنا الذين أخذنا عنهم ديننا ذكروا أن عثمان بن عفان رضي الله عنه إذ كتب المصحف الذي جمع الناس عليه أسقط ستة أحرف من الأحرف المنزلة واقتصر على حرف منها فهو مما قلنا وهو ظن ظنه ذلك القائل أخطأ فيه وليس كما قال بل كل هذا باطل ببرهان كالشمس وهو أن عثمان رضي الله عنه لم يك إلا وجزيرة العرب كلها مملوءة بالمسلمين والمصاحف والمساجد والقراء يعلمون الصبيان والنساء وكل من دب وهب واليمن كلها وهي في أيامه مدن وقرى والبحرين كذلك وعمان كذلك وهي بلاد واسعة مدن وقرى وملكها عظيم ومكة والطايف والمدينة والشام كلها كذلك والجزيرة كذلك ومصر كلها كذلك والكوفة والبصرة كذلك في كل هذه البلاد من المصاحف والقراء ما لا يحصي عددهم إلا الله تعالى وحده فلو رام عثمان ما ذكروا ما قدر على ذلك أصلاً وأما قولهم أنه جمع الناس على مصحف فباطل ما كان يقدر على ذلك لما ذكرنا ولا ذهب عثمان قط إلى جمع الناس على مصحف كتبه إنما خشي رضي الله عنه أن يأتي فاسق يسعى في كيد الدين أو أن يهم وأهم من أهل الخير فيبدل شيئاً من المصحف يفعل ذلك عمداً وهذا وهماً فيكون اختلاف يؤدي إلى الضلال فكتب مصاحف مجتمعاً عليها وبعث إلى كل أفق مصحفاً لكي إن وهم واهم أو بدل مبدل رجع إلى المصحف المجتمع عليه فانكشف الحق وبطل الكيد والوهم فقط وأما قول من قال أبطل الأحرف الستة فقد كذب من قال ذلك ولو فعل عثمان ذلك أو أراده لخرج عن الإسلام ولما مطل ساعة بل الأحرف السبعة كلها عندنا قائمة كما كانت مثبوتة في القراآت المشهورة المأثورة والحمد لله رب العالمين وأما قولهم في دعوى الروافض تبديل القراآت فإن الروافض ليسوا من المسلمين إنما هي فرق حدث أولها بعد موت النبي صلى الله عليه وسلم بخمس وعشرين سنة وكان مبداؤها أجابة ممن خذله الله تعالى لدعوة من كاد الإسلام وهي طائفة تجري مجرى اليهود والنصارى في الكذب والكفر وهي طوائف أشدهم غلواً يقولون بإلهية علي بن أبي طالب والإهية جماعة معه وأقلهم غلواً يقولون إن الشمس ردت على علي بن أبي طالب مرتين فقوم هذا أقل مراتبهم في الكذب أيستشنع منهم أن كذب يأتون به وكل من لم يزجره عن الكذب ديانة أو نزاهة نفس أمكنه أن يكذب ما شاء وكل دعوى بلا برهان فليس يستدل بها عاقل سواء كانت له أو عليه ونحن إن شاء الله تعالى نأتي بالبرهان الواضح الفاضح

لكذب الروافض فيما افتعلوه من ذلك الروافض فيما افتعلوه من ذلك قال أبو محمد مات رسول الله صلى الله عليه وسلم والإسلام قد انتشر وظهر في جميع جزيرة العرب من منقطع البحر المعروف ببحر القلزم ماراً إلى سواحل اليمن كلها إلى بحر فارس إلى منقطعة ماراً إلى الفرات ثم على ضفة الفرات إلى منقطع الشام إلى بحر القلزم وفي هذه الجزيرة من المدن والقرى ما لا يعرف عدده إلا الله عز وجل كاليمن والبحرين وعمان ونجد وجبلي طي وبلاد مضر وربيعة وقضاعة والطايف ومكة كلهم قلنا أسلم وبنوا المساجد ليس منها مدينة ولا قرية ولا حلة لأعراب إلا قد قرأ فيها القرآن في الصلوات وعلمه الصبيان والرجال والنساء وكتب ومات رسول الله صلى الله عليه وسلم والمسلمون كذلك ليس بينهم اختلاف في شيء أصلاً بل كلهم أمة واحدة ودين واحد ومقالة واحدة ثم ولي أبو بكر سنتين وستة أشهر فغزى فارس والروم وفتح اليمامة وزادت قراءة الناس للقرآن وجمع الناس المصاحف كأبي وعمر وعثمان وعلي وزيد وأبي زيد وابن مسعود وسائر الناس في البلاد فلم يبق بلد إلا وفيه المصاحف ثم مات رضي الله عنه والمسلمون كما كانوا لا اختلاف بينهم في شيء أصلاً أمة واحدة ومقالة واحدة إلا ما حدث في آخر حياة رسول الله صلى الله عليه وسلم وأول خلافة أبي بكر رضي الله عنه من ظهور الأسود العنسي في جهة صنعا ومسيلمة في اليمامة يدعيان النبوة وهما في ذلك مقران بنبوة محمد صلى الله عليه وسلم معلنان بذلك ومن انقسام العرب ومن باليمن من غيرهم أربعة أقسام إثر موته عليه السلام فطائفة ثبتت على ما كانت عليه من الإسلام لم تبدل شيئاً ولزمت طاعة أبي بكر وهم الجمهور والأكثر وطائفة بقيت على الإسلام أيضاً إلا أنهم قالوا نقيم الصلاة وشرايع الإسلام إلا أنا لا نؤدي الزكاة إلى أبي بكر ولا نعطي طاعة لأحد بعد رسول الله صلى الله عليه وسلم وكان هؤلاء كثيراً إلا أنهم دون من ثبت على الطاعة ويبين هذا قول الحطيئة العبسي
أطعنا رسول الله إذ كان بيننا ... فيا لهفنا ما بال دين أبي بكر
أيورثها بكراً إذا مات بعده ... فتلك لعمر الله قاصمة الظهر
وإن التي طالبتم فمنعتم ... لكالتمر أو أحلى لدي من التمر
يعني الزكاة ثم ذكر القبائل الثابتة على الطاعة فقال
فباست بني سعد واسناه طيٌ ... وباست بني دودان حاشى بني النضر

قال أبو محمد لكن والله باستاه بني نضر وباست الحطيئة حلت الدائرة والحمد لله رب العالمين وطائفة ثالثة أعلنت بالكفر والردة كأصحاب طليحة وسجاح وسائر من ارتد وهم قليل بالإضافة إلى من ذكرنا إلا أن في كل قبيل من المؤمنين من يقاوم المرتدين فقد كان باليمامة تمامة بن أثال الحنفي في طوايف من المسلمين محاربين لمسيلمة وفي قوم الأسود أيضاً كذلك وفي بني تميم وبني أسد الجمهور من المسلمين وطايفة رابعة توقفت فلم تدخل في أحد من الطوائف المذكورة وبقوا يتربصون لمن تكون الغلبة كمالك بن نويرة وغيره فأخرج إليهم أبو بكر البعوث فقتل مسيلمة وقد كان فيروز وذاذوية الفارسيان الفاضلان رضي الله عنهما قتلا الأسود العنسي فلم يمض عام واحد حتى راجع الجيمع الإسلام أولهم عن آخرهم وأسلمت سجاح وطليحة وغيرهم وإنما كانت نزعة من الشيطان كنار اشتعلت فأطفأها الله للوقت ثم مات أبو بكر وولي عمر ففتحت بلاد الفرس طولاً وعرضاً وفتحت الشام كلها والجزيرة ومصر كلها ولم يبق بلد إلا وبنيت فيه المساجد ونسخت فيه المصاحف وقرأ الأئمة القرآن وعلمه الصبيان في المكاتب شرقاً وغرباً وبقي كذلك عشرة أعوام وأشهراً والمؤمنون كلهم لا اختلاف بينهم في شيء بل ملة واحدة ومقالة واحدة وإن لم يكن عند المسلمين إذ مات عمر مائة ألف مصحف من مصر إلى العراق إلى الشام إلى اليمن فما بين ذلك فلم يكن أقل ثم ولي عثمان فزادت الفتوح واتسع الأمر فلو رام أحد إحصاء مصاحف أهل الإسلام ما قدر وبقي كذلك اثني عشر عاماً حتى مات وبموته حصل الاختلاف وابتداء أمر الروافض واعلموا أنه لو رام اليوم أحد أن يزيد في شعر النابغة أو شعر زهير كلمة أو ينقص أخرى ما قدر لأنه كان يفتضح الوقت وتخالفه النسخ المثبوتة فكيف القرآن في المصاحف وهي من آخر الأندلس وبلاد البربر وبلاد السودان إلى آخر السند وكابل وخراسان والترك والصقالبة وبلاد الهند فما بين ذلك فظهر حمق الرافضة ومجاهرتها بالكذب ومما يبين كذب الروافض في ذلك أن علي بن أبي طالب الذي هو عند أكثرهم إله خالق وعند بعضهم نبي ناطق وعند سائرهم إمام معصوم مفروضة طاعته ولي الأمر وملك فبقي خمسة أعوام وتسعة أشهر خليفة مطاعاً ظاهر الأمر ساكناً بالكوفة مالكاً للدنيا حاشى الشام ومصر إلى الفرات والقرآن يقرأ في المساجد في كل مكان وهو يؤم الناس به والمصاحف معه وبين يديه فلو رأى فيه تبديلاً كما تقول الرافضة أكان يقرهم على ذلك ثم إلى ابنه الحسن وهو عندهم كأبيه فجرى على ذلك فكيف يسوغ لهؤلاء النوكي أن يقولوا إن في المصحف حرفاً زايداً أو ناقصاً أو مبدلاً مع هذا ولقد كان جهاد من حرف القرآن وبدل الإسلام أوكد عليه من قتال أهل الشام الذين إنما خالفوه في رأي يسير رأوه ورأي خلافة فقط فلاح كذب الرافضة ببرهان لا محيد عنه والحمد لله رب العالمين

قال أبو محمد ونحن إن شاء الله تعالى نذكر صفة وجوه النقل الذي عند المسلمين لكتابهم ودينهم ثم لما نقلوه عن أئمتهم حتى يقف عليه المؤمن والكافر والعالم والجاهل عياناً إن شاء الله تعالى فيعرفون أين نقل سائر الأديان من نقلهم فنقول وبالله تعالى التوفيق. إن نقل المسلمين لكل ما ذكرنا ينقسم أقساماً ستة أولها شيء ينقله أهل المشرق والمغرب عن أمثالهم جيلاً جيلاً لا يختلف فيه مؤمن ولا كافر منصف غير معاند للمشاهدة وهو القرآن من المكتوب في المصاحف في شرق الأرض وغربها لا يشكون ولا يختلفون في أن محمد بن عبد الله بن عبد المطلب أتي به وأخبر أن الله عز وجل أوحى به إليه وأن من اتبعه أخذه عنه كذلك ثم أخذ عن أولئك حتى بلغ إلينا ومن ذلك الصلوات الخمس فإنه لا يختلف مؤمن ولا كافر ولا يشك أحد أنه صلاها بأصحابه كل يوم وليلة في أوقاتها المعهودة وصلاها كذلك كل من اتبعه على دينه حيث كانوا كل يوم هكذا إلى اليوم لا يشك أحد في أن أهل السند يصلونها كما يصليها أهل الأندلس وأن أهل أرمينية يصلونها كما يصليها أهل اليمن وكصياح شهر رمضان فإنه لا يختلف كافر ولا مؤمن ولا يشك أحد في أنه صامه رسول الله صلى الله عليه وسلم وصامه معه كل من اتبعه في كل بلد كل عام ثم كذلك جيلاً جيلاً إلى يومنا هذا وكالحج فإنه لا يختلف مؤمن ولا كافر ولا يشك أحد في أنه عليه السلام حج مع أصحابه وأقام المناسك ثم حج المسلمون من كل أفق من الآفاق كل عام في شهر واحد معروف إلى اليوم وكجملة الزكاة وكسائر الشرائع التي في القرآن من تحريم القرائب والميتة والخنزير وسائر شرائع الإسلام وكآياته من شق القمر ودعاء اليهود التي تمنى الموت وسائر ما هو في نص القرآن مقرؤ ومنقول وليس عن اليهود ولا عند النصارى في هذا النقل شيء أصلاً لأن نقلهم لشريعة السبت وسائر شرائعهم إنما يرجعون فيها إلى التوراة ويقطع نقل ذلك ونقل التوراة إطباقهم على أن أوائلهم كفروا بأجمعهم وبرؤا من دين موسى وعبدوا الأوثان علانية دهوراً طوالاً ومن المحال أن يكون ملك كافر عابد أوثان هو وأمته كلها معه كذلك يقتلون الأنبياء ويخنقونهم ويقتلون من دعل إلى الله تعالى يشتغلون بسبت أو بشريعة مضافة إلى الله سبحانه وتعالى عن هذا الكذب الذي لا شك فيه ويقطع بالنصارى عن مثل هذا عدم نقلهم إلا عن خمسة رجال فقط وقد وضح الكذب عليهم إلى ما أوضحنا من الكذب الذي في التوراة والإنجيل القاضي بتبديلهما بلا شك والثاني شيء نقلته الكافة عن مثلها حتى يبلغ الأمر كذلك إلى رسول الله صلى الله عليه وسلم ككثير من آثاته ومعجزاته التي ظهرت يوم الخندق وفي تبوك بحضرة الجيش وككثير من مناسك الحج وكزكاة التمر والبر والشعير والورق والإبل والذهب والبقر والغنم ومعاملته أهل خيبر وغير ذلك كثير مما يخفى على العامة وإنما يعرفه كواف أهل العلم فقط وليس عند اليهود والنصارى من هذا النقل شيء أصلاً لأنه يقطع بهم دونه ما قطع بهم دون النقل الذي ذكرنا قبل من أطباقهم على الكفر الدهور والطوال وعدم إيصال الكافة إلى عيسى عليه السلام والثالث ما نقله الثقة عن الثقة كذلك حتى يبلغ إلى النبي صلى الله عليه وسلم يخبر كل واحد منهم باسم الذي أخبره ونسبه وكلهم معروف الحال والعين والعدالة والزمان والمكان على أن أكثر ما جاء هذا المجيء فإنه منقول نقل الكواف إما إلى رسول الله صلى الله عليه وسلم من طرق جماعة من الصحابة رضي الله عنهم وإما إلى الصاحب وإما إلى التابع وإما إلى أمام أخذ عن التابع يعرف ذلك من كان من أهل المعرفة بهذا الشأن والحمد لله رب العالمين وهذا نقل خص الله تعالى به المسلمين دون سائر أهل الملل كلها وابقاه عندهم غضاً جديداً على قديم الدهور مذ أربعمائة عام وخمسين عاماً في المشرق والمغرب والجنوب والشمال يرحل في طلبه من لا يحصى عددهم إلا خالقهم إلى الآفاق البعيدة ويواظب على تقييده من كان الناقد قريباً منه قد تولى الله تعالى حفظه عليهم والحمد لله رب العالمين فلا تفوتهم زلة في كلمة فما فوقها في شيءٍ من النقل إن وقعت لأحدهم ولا يمكن فاسقاً أن يقحم فيه كلمة موضوعة ولله تعالى الشكر وهذه الأقسام الثلاثة التي نأخذ ديننا منها ولا نتعداها إلى غيرها والحمد لله رب العالمين والرابع شيء نقله أهل المشرق والمغرب أو الكافة أو الواحد

الثقة عن أمثالهم إلى أن يبلغ من ليس بينه وبين النبي صلى الله عليه وسلم إلا واحد فأكثر فسكت ذلك المبلوغ إليه عمن أخبره بتلك الشريعة عن النبي صلى الله عليه وسلم فلم يعرف من هو فهذا نوع يأخذ به كثير من المسلمين ولسنا نأخذ به البتة ولا نضيفه إلى النبي صلى الله عليه وسلم إذ لم نعرف من حدث به عن النبي صلى الله عليه وسلم وقد يكون غير ثقة ويعلم منه غير الذي روي عنه ما لم يعرف منه الذي روى عنه ومن هذا النوع كثير من نقل اليهود بل هو أعلى ما عندهم إلا أنهم لا يقربون فيه من موسى كقربنا فيه من محمد صلى الله عليه وسلم بل يقفون ولابد حيث بينهم وبين موسى عليه السلام أزيد من ثلاثين عصراً في أزيد من ألف وخمسمائة عام وإنما يبلغون بالنقل إلى هلال وشماني وشمعون ومرعقيبا وأمثالهم وأظن أن لهم مسألة واحدة فقط يروونها عن حبر من أحبارهم عن نبي من متأخري أنبيائهم أخذها عنه مشافهة في نكاح الرجل ابنته إذا مات عنها أخوه وأما النصارى فليس عندهم من صفة هذا النقل إلا تحريم الطلاق وحده فقط على أن مخرجه من كذاب قد صح كذبه والخامس شيء نقل كما ذكرنا إما بنقل أهل المشرق والمغرب أو كافة عن كافة أو ثقة عن ثقة حتى يبلغ إلى النبي صلى الله عليه وسلم إلا أن الطريق رجلاً مجروحاً يكذب أو غفلة أو مجهول الحال فهذا أيضاً يقول به بعض المسلمين ولا يحل عندنا القول به ولا تصديقه ولا الأخذ بشيء منه وهذه صفة نقل اليهود والنصارى فيما أضافوه إلى أنبيائهم لأنه يقطع بهم كفار بلا شك ولا مرية والسادس نقلٌ نقل بأحد الوجوه التي قدمنا إما بنقل من بين المشرق والمغرب أو بالكافة أو بالثقة عن الثقة حتى يبلغ ذلك إلى صاحب أو تابع أو إمام دونهما أنه قال كذا أو حكم بكذا غير مضاف ذلك إلى رسول الله صلى الله عليه وسلم كفعل أبي بكر في سبي أهل الردة وكصلاة الجمعة صدر النهار وكضرب عمر الخراج وإضعافه القيمة على رقيق حاطب وغير ذلك كثير جداً فمن المسلمين من يأخذ بهذا ومنهم من لا يأخذ به ونحن لا نأخذ به أصلاً لأنه حجة في فعل أحد دون من أمرنا الله تعالى باتباعه وأرسله إلينا ببيان دينه ولا يخلو فاضل من وهم ولا حجة فيمن يهم ولا يأتي الوحي ببيان وهمه وهذا الصنف من النقل هو صفة جميع نقل اليهود لشرائعهم التي هم عليها الآن مما ليس في التوراة وهو صفة جميع نقل النصارى حاشى تحريم الطلاق إلا أن اليهود لا يمكنهم أن يبلغوا في ذلك إلى صاحب نبي أصلاً ولا إلى تابع له وأعلى من يقف عنده النصارى شمعون ثم بولس ثم أساقفهم عصراً عصراً هذا أمر لا يقدر أحد منهم على إنكاره ولا إنكار شيء منه إلا أن يدعي أحد منهم كذباً عند من يطمع في تجويزه عليه ممن يظن به جهلاً بما عنده فقط وأما إذا قررهم على ذلك من يدرون أنه يعرف كتبهم فلا سبيل لهم إلى إنكاره اصلاًثقة عن أمثالهم إلى أن يبلغ من ليس بينه وبين النبي صلى الله عليه وسلم إلا واحد فأكثر فسكت ذلك المبلوغ إليه عمن أخبره بتلك الشريعة عن النبي صلى الله عليه وسلم فلم يعرف من هو فهذا نوع يأخذ به كثير من المسلمين ولسنا نأخذ به البتة ولا نضيفه إلى النبي صلى الله عليه وسلم إذ لم نعرف من حدث به عن النبي صلى الله عليه وسلم وقد يكون غير ثقة ويعلم منه غير الذي روي عنه ما لم يعرف منه الذي روى عنه ومن هذا النوع كثير من نقل اليهود بل هو أعلى ما عندهم إلا أنهم لا يقربون فيه من موسى كقربنا فيه من محمد صلى الله عليه وسلم بل يقفون ولابد حيث بينهم وبين موسى عليه السلام أزيد من ثلاثين عصراً في أزيد من ألف وخمسمائة عام وإنما يبلغون بالنقل إلى هلال وشماني وشمعون ومرعقيبا وأمثالهم وأظن أن لهم مسألة واحدة فقط يروونها عن حبر من أحبارهم عن نبي من متأخري أنبيائهم أخذها عنه مشافهة في نكاح الرجل ابنته إذا مات عنها أخوه وأما النصارى فليس عندهم من صفة هذا النقل إلا تحريم الطلاق وحده فقط على أن مخرجه من كذاب قد صح كذبه والخامس شيء نقل كما ذكرنا إما بنقل أهل المشرق والمغرب أو كافة عن كافة أو ثقة عن ثقة حتى يبلغ إلى النبي صلى الله عليه وسلم إلا أن الطريق رجلاً مجروحاً يكذب أو غفلة أو مجهول الحال فهذا أيضاً يقول به بعض المسلمين ولا يحل عندنا القول به ولا تصديقه ولا الأخذ بشيء منه وهذه صفة نقل اليهود والنصارى فيما أضافوه إلى أنبيائهم لأنه يقطع بهم كفار بلا شك ولا مرية والسادس نقلٌ نقل بأحد الوجوه التي قدمنا إما بنقل من بين المشرق والمغرب أو بالكافة أو بالثقة عن الثقة حتى يبلغ ذلك إلى صاحب أو تابع أو إمام دونهما أنه قال كذا أو حكم بكذا غير مضاف ذلك إلى رسول الله صلى الله عليه وسلم كفعل أبي بكر في سبي أهل الردة وكصلاة الجمعة صدر النهار وكضرب عمر الخراج وإضعافه القيمة على رقيق حاطب وغير ذلك كثير جداً فمن المسلمين من يأخذ بهذا ومنهم من لا يأخذ به ونحن لا نأخذ به أصلاً لأنه حجة في فعل أحد دون من أمرنا الله تعالى باتباعه وأرسله إلينا ببيان دينه ولا يخلو فاضل من وهم ولا حجة فيمن يهم ولا يأتي الوحي ببيان وهمه وهذا الصنف من النقل هو صفة جميع نقل اليهود لشرائعهم التي هم عليها الآن مما ليس في التوراة وهو صفة جميع نقل النصارى حاشى تحريم الطلاق إلا أن اليهود لا يمكنهم أن يبلغوا في ذلك إلى صاحب نبي أصلاً ولا إلى تابع له وأعلى من يقف عنده النصارى شمعون ثم بولس ثم أساقفهم عصراً عصراً هذا أمر لا يقدر أحد منهم على إنكاره ولا إنكار شيء منه إلا أن يدعي أحد منهم كذباً عند من يطمع في تجويزه عليه ممن يظن به جهلاً بما عنده فقط وأما إذا قررهم على ذلك من يدرون أنه يعرف كتبهم فلا سبيل لهم إلى إنكاره اصلاً

قال أبو محمد ونقل القرآن وما فيه من إعلام النبي صلى الله عليه وسلم كالإنذار بالغيوب وشق القمر ودعاء اليهود إلى تمني الموت والنصارى إلى المباهلة وجميع العرب إلى المجيء بمثل القرآن وبتوبيخهم بالعجز عنه وبتوبيخ اليهود بأنهم لا يتمنون الموت وقصة الطير الأبابيل ورميها أصحاب الفيل بحجارة من سجيل وكثير من الشرائع وكثير من السنن فإنه نقل كل ذلك اليماني والمضري والربيعي والقضاعي وكلهم أعداء متباينون متحاربون يقتل بعضههم بعضاً ليس هناك شيءٌ يدعوهم إلى المسامحة في نقلهم له ثم نقله عن هؤلاء من بين المشرق والمغرب وكانت العرب بلا خلاف قوماً لقاحاً لا يملكهم أحد كمضر وربيعة وإياد وقضاعة أو ملوكاً في بلادهم يتوارثون الملك كابراً عن كابر كملوك اليمن وعمان وشهر بن بارام ملك صفا والمنذر بن ساوى ملك البحرين والنجاشي ملك الحبشة وجيفر وعياذ ابني الجلندي ملكي عمان فانقادوا كلهم لظهور الحق وبهوره وآموا به صلى الله عليه وسلم طوعاً وهم آلاف آلاف وصاروا إخوة كبني أب وأم وانحل كل من أمكنه الانحلال عن ملكه منهم إلى رسله طوعاً بلا خوف غزز ولا إعطاء مال ولا بطمعٍ في عز بل كلهم أقوى جيشاً من جيشه وأكثر مالاً وسلاحاً وأوسع بلداً من بلده كذي الكلاع وكان ملكاً متوجاً ابن ملوك متوجين تسجد له جميع رعيته يركب أمامه ألف عبد من عبيده سوى بني عمه من حمير وذي ظليم وذي زود وذي مران وذي عمرو وغيرهم كلهم ملوك متوجون في بلادهم هذا كله أمر لا يجهله أحد من حملة الأخبار بل هو منقول كنقل كون بلادهم في مواضعها وهكذا كان إسلام جميع العرب أولهم كالأوس والخزرج ثم سائرهم قبيلة قبيلة لما ثبت عندهم من آياته وبهرهم من معجزاته وما اتبعه الأوس والخزرج إلا وهو فريد طريد قد نابذه قومه حسداً له إذ كان فقيراً لا مال له يتيماً لا أب له ولا أخ ولا ابن أخ ولا ولد أمياً لا يقرأ ولا يكتب نشأ في بلاد الجهل يرعى غنم قومه بأجرة يتقوت بها فعلمه الله تعالى الحكمة دون معلم وعصمه من كل من أراده بلا حرس ولا حاجب ولا بواب ولا قصر يمتنع فيه على كثرة من أراد قتله من شجعان العرب وفتاكهم كعامر بن الطفيل واربد بن جزءٍ وغورث بن الحارث وغيرهم مع إقرار أعدائه بنبوته كمسيلمة وسجاح وطليحة الأسود وهو مكذب لهم فهل بعد هذا برهان أو بعد هذه الكفاية من الله تعالى كفاية وهو لا يبغي دنيا ولا يمني بها من اتبعه بل أنذر الأنصار بالأثرة عليهم بعده وتابعوه على الصبر على ذلك قام له أصحابه على قدم فمنعهم وأنكر ذلك عليهم وأعلمهم أن القيام لله تعالى لا لخلقه ورضوا بالسجود له فاستعظم ذلك وأنكره إلا لله وحده ولا شك في أن هذه ليست صفة طالب دنيا قط أصلاً ولا صفة راغب في غلبة ولا بعد صوت بل هذه حقيقة النبوة الخالصة لمن كان له أدنى فهم فهذا هو الحق لا ما تدعيه النصارى من الكذب البحت في أن الملوك دخلوا دينهم طوعاً وقد كذبوا في ذلك لأن أول ملك تنصر قسطنطين باني القسطنطينية بعد نحو ثلاثمائة عام من رفع المسيح عليه السلام فأي معجزة صحت عنده بعد هذه المدة وإنما نصرته أمه لأنها كانت نصرانية بنت نصراني تعشقها أبوه فتزوجها هذا أمر لا تناكر بين النصارى فيه والنشأة لا خفاء بما تؤثره في الإنسان وأما من اتبع النبي صلى الله عليه وسلم فإنهم اتبعوه إذ بلغهم خبره في حياته عليه السلام للآيات التي كانت له بحضرة جميع أصحابه كإعجاز القرآن وانشقاق القمر ودعاء اليهود إلى تمني الموت وإخبارهم بعجزهم عن ذلك وأنهم لا يتمنونه أصلاً والإنذار بالغيوب وتبعان عين تبوك فهي كذلك إلى اليوم ونبعان الماء من بين أصابعه بحضرة العسكر وإطعامه النفر الكثير من طعام يسير مراراً جمة بحضرة الجموع وإخباره بأكل الأرضة كل ما في الصحيفة المكتوبة على بني هاشم وبني المطلب حاشى أسماء الله تعالى فقط وأنظاره بمصارع أهل بدر بحضرة الجيش موضعاً موضعاً وبالنور الواقع في سوط الطفيل بن عمرو الدوسي وحنين الجذع بحضرة جميعهم ودفع اربد عنه وقضاء غرماء جابر من تمر يسير مشى بجنبه وتزويد عمرو أربعمائة راكب من تمر يسير بقي بجنبه ورميه هو إذان بتراب عم عيونهم وخروجه بحضرة مائة من قريش وهم لا يرونه ودخول الغار وهم عليه لا يرونه وفتح الباب في حجر صلد في جنب الغار لم يكن فيه قط ولو كان هنالك يومئذ لما أمكنه

الاختفاء فيه لأنه ليس بين البابين إلا أقل من ثمانية أذرع وهو ظاهر إلى اليوم كل عام وكل حين يزوره أهل الأرض من المسلمين ولو رام فتح الباب الثاني في ذلك الحجر أهل الأرض ما قدروا على إزاحته سالماً عن مكانه ولو كان ذلك الباب هنالك يومئذ لرآه الطالبون له بلا مؤونة لأنهم لم يكونوا إلا جموع قريش لعلهم ميئون كثيرة وآثار رأسه المقدس في ذلك الحجر وآثار كتفيه ومعصمه وظاهر يده باق إلى اليوم فعل الله تعالى منقول نقل الكواف جيلاً عن جيل ورمي الجمار الذي ترميه ما لا يحصيه إلا الله تعالى كل عام ثم لا يزيد حجمه في ذلك الموضع ورمى الله تعالى جيش أبرهة صاحب الفيل إذ غزا مكة عام مولده صلى الله عليه وسلم بالحجارة المنكرة بأيدي طير منكرة ونزلت في ذلك سورة من القرآن متلوة إلى اليوم وكان ذلك ببركته عليه السلام وإنذاراته وشكوى البعير إليه وإبراء عيني علي من الرمد بحضرة الجماعات في ساعة وسوخ قوائم فرس سراقة إذ تبعه ودرور الشاة التي لا لبن لها مراراً وتسبيح الطعام وكلام الذئب ومجيئه وقوله للحكم إذ حكي مشيته كن كذلك فلم يزل يرتعش إلى أن مات ودعاؤه للمطر فأتى للوقت وفي الصحو فانجلى للوقت وظهور جبريل عليه السلام مرتين مرة في صورة دحية ثم أتى دحية بحضرة الناس وأخرى في صورة رجل لم يعرفه أحد ولا رؤي بعدها وقوله إذ خطب بنت الحارث ابن عوف بن أبي حارثة المزني فقال له أبوها أن بها بياضاً فقال لتكن كذلك فبرصت في الوقت وهي أم شبيب بن البرصاء الشاعر المشهور وغير هذا كثير جداً مع ما ذكرنا من أن أول من تنصر من الملوك قسطنطين بعد نحو ثلاثمائة سنة من رفع المسيح فوالله ما قدر على إظهار النصرانية حتى رحل عن رومية مسيرة شهر وبني برنطية وهي قسطنطينية ثم أجبر الناس على النصرانية بالسيف والعطاء وكان من عهوده المحفوظة أن لا يولي ولاية إلا من تنصر والناس سراع إلى الدنيا نافرون عن الأدنى وكان مع هذا كله على مذهب أريوس لا على التثليث ولكن هذا من دعوى النصارى وكذبهم مضاف إلى ما يدعونه من أنهم بعد هذه المدة الطويلة وبعد خراب بيت المقدس مرة بعد أخرى وبقائه خراباً لا ساكن فيه نحو مائتي عام وسبعين عاماً وجدوا الشوك الذي وضع على رأس المسيح بزعمهم والمسامير التي ضربت في يديه والدم الذي طار من جنبه والخشبة التي صلب عليها فلا أدري ممن العجب أممن اخترع مثل هذه الكذبة الغثة المفضوحة أم ممن قبلها وصدق بها ودان باعتقادها وصلب وجهه للحديث بها ليت شعري أين بقي ذلك الشوك وذلك الدم سالمين وتلك المسامير وتلك الخشبة طول تلك المدة وأهل ذلك الدين مطرودون مقتولون كقتل من تستر بالزندقة اليوم وتلك المدينة خراب الدهور الطوال لا يسكنها أحد إلا السباع والوحش وقد شاهدنا ملوكاً جلت لهم الأتباع والأولاد والشيع والأقارب صلبوا فما مضت مدة يسيرة حتى لم يبق لتلك الخشب أثر فكيف أمر لا طالب له وبدول قد انقطعت وبلاد قد أقفرت وخلت ونسيت أخبارها وهذه البردة التي كانت للنبي صلى الله عليه وسلم والقصعة والسيف على أن الدولة متصلة لم تتخرم منذ حينئذ والحمد لله رب العالمين قد دخلت الداخلة في القصعة ولاسيف حتى لا يقين عندنا منهما اليوم ولولا تداول الخلفاء للباس البردة أبد الآبد فينقل أمرها جيلاً بعد جيل والمنبر كذلك لما قطعنا عليهما ولكن التداول لهما أمة بعد أمة وهما قائمان ظاهران للناس هو واجب اليقين بهما ورفع الشك فيهما وكذلك كل ما جرى هذا المجرى ثم لم يلبث دين النصارى أن مات قسطنطين أول من تنصر من ملوك الدنيا ثم مات ابنه قسطنطين وولي ملك ترك النصرانية ورجع إلى عبادة الأوثان إلى أن مات ثم ولي رجل من أقارب قسطنطين فرجع إلى النصرانية وأما ديانة اليهود فما صفت فيها نيات بني إسرائيل وموسى عليه السلام حي بين أظهرهم ومازالوا مائلين إلى إظهار عبادة الأوثان ثم تكذيبهم كلهم بالشريعة التي أتاهم بها بعد موته عليه السلام طبقة بعد طبقة إلى انقطاع دولتهم فكيف إن يتبعه غيرهمتفاء فيه لأنه ليس بين البابين إلا أقل من ثمانية أذرع وهو ظاهر إلى اليوم كل عام وكل حين يزوره أهل الأرض من المسلمين ولو رام فتح الباب الثاني في ذلك الحجر أهل الأرض ما قدروا على إزاحته سالماً عن مكانه ولو كان ذلك الباب هنالك يومئذ لرآه الطالبون له بلا مؤونة لأنهم لم يكونوا إلا جموع قريش لعلهم ميئون كثيرة وآثار رأسه المقدس في ذلك الحجر وآثار كتفيه ومعصمه وظاهر يده باق إلى اليوم فعل الله تعالى منقول نقل الكواف جيلاً عن جيل ورمي الجمار الذي ترميه ما لا يحصيه إلا الله تعالى كل عام ثم لا يزيد حجمه في ذلك الموضع ورمى الله تعالى جيش أبرهة صاحب الفيل إذ غزا مكة عام مولده صلى الله عليه وسلم بالحجارة المنكرة بأيدي طير منكرة ونزلت في ذلك سورة من القرآن متلوة إلى اليوم وكان ذلك ببركته عليه السلام وإنذاراته وشكوى البعير إليه وإبراء عيني علي من الرمد بحضرة الجماعات في ساعة وسوخ قوائم فرس سراقة إذ تبعه ودرور الشاة التي لا لبن لها مراراً وتسبيح الطعام وكلام الذئب ومجيئه وقوله للحكم إذ حكي مشيته كن كذلك فلم يزل يرتعش إلى أن مات ودعاؤه للمطر فأتى للوقت وفي الصحو فانجلى للوقت وظهور جبريل عليه السلام مرتين مرة في صورة دحية ثم أتى دحية بحضرة الناس وأخرى في صورة رجل لم يعرفه أحد ولا رؤي بعدها وقوله إذ خطب بنت الحارث ابن عوف بن أبي حارثة المزني فقال له أبوها أن بها بياضاً فقال لتكن كذلك فبرصت في الوقت وهي أم شبيب بن البرصاء الشاعر المشهور وغير هذا كثير جداً مع ما ذكرنا من أن أول من تنصر من الملوك قسطنطين بعد نحو ثلاثمائة سنة من رفع المسيح فوالله ما قدر على إظهار النصرانية حتى رحل عن رومية مسيرة شهر وبني برنطية وهي قسطنطينية ثم أجبر الناس على النصرانية بالسيف والعطاء وكان من عهوده المحفوظة أن لا يولي ولاية إلا من تنصر والناس سراع إلى الدنيا نافرون عن الأدنى وكان مع هذا كله على مذهب أريوس لا على التثليث ولكن هذا من دعوى النصارى وكذبهم مضاف إلى ما يدعونه من أنهم بعد هذه المدة الطويلة وبعد خراب بيت المقدس مرة بعد أخرى وبقائه خراباً لا ساكن فيه نحو مائتي عام وسبعين عاماً وجدوا الشوك الذي وضع على رأس المسيح بزعمهم والمسامير التي ضربت في يديه والدم الذي طار من جنبه والخشبة التي صلب عليها فلا أدري ممن العجب أممن اخترع مثل هذه الكذبة الغثة المفضوحة أم ممن قبلها وصدق بها ودان باعتقادها وصلب وجهه للحديث بها ليت شعري أين بقي ذلك الشوك وذلك الدم سالمين وتلك المسامير وتلك الخشبة طول تلك المدة وأهل ذلك الدين مطرودون مقتولون كقتل من تستر بالزندقة اليوم وتلك المدينة خراب الدهور الطوال لا يسكنها أحد إلا السباع والوحش وقد شاهدنا ملوكاً جلت لهم الأتباع والأولاد والشيع والأقارب صلبوا فما مضت مدة يسيرة حتى لم يبق لتلك الخشب أثر فكيف أمر لا طالب له وبدول قد انقطعت وبلاد قد أقفرت وخلت ونسيت أخبارها وهذه البردة التي كانت للنبي صلى الله عليه وسلم والقصعة والسيف على أن الدولة متصلة لم تتخرم منذ حينئذ والحمد لله رب العالمين قد دخلت الداخلة في القصعة ولاسيف حتى لا يقين عندنا منهما اليوم ولولا تداول الخلفاء للباس البردة أبد الآبد فينقل أمرها جيلاً بعد جيل والمنبر كذلك لما قطعنا عليهما ولكن التداول لهما أمة بعد أمة وهما قائمان ظاهران للناس هو واجب اليقين بهما ورفع الشك فيهما وكذلك كل ما جرى هذا المجرى ثم لم يلبث دين النصارى أن مات قسطنطين أول من تنصر من ملوك الدنيا ثم مات ابنه قسطنطين وولي ملك ترك النصرانية ورجع إلى عبادة الأوثان إلى أن مات ثم ولي رجل من أقارب قسطنطين فرجع إلى النصرانية وأما ديانة اليهود فما صفت فيها نيات بني إسرائيل وموسى عليه السلام حي بين أظهرهم ومازالوا مائلين إلى إظهار عبادة الأوثان ثم تكذيبهم كلهم بالشريعة التي أتاهم بها بعد موته عليه السلام طبقة بعد طبقة إلى انقطاع دولتهم فكيف إن يتبعه غيرهم

قال أبو محمد وبرهان ضروري لمن تدبره حسي لا محيد عنه وهو أنه لا خلاف بين أحد من اليهود والنصارى وسائر الملل في أن بني إسرائيل كانوا بمصر في أشد عذاب يمكن أن يكون من ذبح أولادهم وتسخيرهم في عمل الطوب بالضرب العظيم والذل الذي لا يصبر عليه كلب مطلق فأتاهم موسى عليه السلام يدعوهم إلى فراق هذا الأسر الذي قتل النفس أخف منه وإلى الحرية والملك والغلبة والأمن ومضمون ممن هو في أقل من تلك الحال أن يسارع إلى كل من يطمع على يديه بالفرج وأن يستجيب له إلى كل ما دعاه إليه وإن أكثر من في هذا البلاء يستخير عبادة من أخرجه منه لاسيما إلى العز والحرمة وكانوا أيضاً أهل عسكر مجتمع وبني عمر يمكنهم التواطؤ ثم كانوا أهل بلد صغير جداً قد تكنفهم الأعداء من كل جانب وأما عيسى عليه السلام فما اتبعه إلا نحو اثني عشر رجلاً معروفين ونساء قليل وعدد لا يبلغ جميعم وفي جملتهم الاثنا عشر إلا مائة وعشرين فقط هكذا في نص إنجيلهم وكانوا مشردين مطرودين غير ظاهرين ولا يقوم بمثل هؤلاء ضرورة يقين العلم وأما محمد صلى الله عليه وسلم فلا يختلف أحد في مشرق الأرض وغربها أنه عليه السلام أتى إلى قوم لقاح لا يقرون بملك ولا يطيعون لأحد ولا ينقادون لرئيس نشأ على هذا آباؤهم وأجدادهم وأسلافهم منذ ألوف من الأعوام قد سرى الفخر والعز والنخوة والكبر والظلم والأنفة في طباعهم وهم أعداد عظيمة قد ملؤوا جزيرة العرب وهي نحو شهرين في شهرين قد صارت طباعهم طباع السباع وهم ألوف الألوف قبائل وعشائر يتعصب بعضهم لبعض أبداً فدعاهم بلا مال ولا اتباع بل خذله قومه إلى أن ينحطوا من ذلك العز إلى غرم الزكاة ومن الحرية والظلم إلى جري الأحكام عليهم ومن طول الأيدي بقتل من أحبوا وأخذ مال من أحبوا إلى القصاص من النفس ومن قطع الأعضاء ومن اللطمة من أجل من فيهم لأقل علج غريب دخل فيهم وإلى إسقاط الأنفة والفخر إلى ضرب الظهور بالسياط أو بالنعال إن شربوا خمراً أو قذفوا إنساناً وإلى الضرب بالسوط والرجم بالحجارة إلى أن يموتوا إن زنوا فانقاد أكثرهم لكل ذلك طواً بلا طمع ولا غلبة ولا خوف ما منهم أحد أخذ بغلبة إلا مكة وخيبر فقط وما غزا قط غزوة يقاتل فيها إلا تسع غزوات بعضها عليه وبعضها له فصح ضرورة أنهم إنما آمنوا به طوعاً لا كرهاً وتبدلت طبائعهم بقدرة الله تعالى من الظلم إلى العدل ومن الجهل إلى العلم ومن الفسق والقسوة إلى العدل العظيم الذي لم يبلغه أكابر الفلاسفة وأسقطوا كلهم أولهم عن آخرهم طلب الثأر وصحب الرجل منهم قاتل ابنه وأبيه وأعدى الناس له صحبة الأخوة المتحابين دون خوف يجمعهم ولا رياسة ينفردون بها دون من أسلم من غيرهم ولا مال يتعجلونه فقد علم الناس كيف كانت سيرة أبي بكر وعمر رضي الله عنهما وكيف كانت طاعة العرب لهما بلا رزق ولا عطاء ولا غلبة فهل هذا إلا بغلبة من الله تعالى على نفوسهم وقسره عز وجل لطباعهم كما قال تعالى. لو أنفقت ما في الأرض جميعاً ما ألفت بين قلوبهم ولكن الله ألف بينهم. ثم بقي عليه السلام كذلك بين أظهرهم بلا حارس ولا ديوان جند ولا بيت مال محروساً معصوماً وهكذا نقلت آياته ومعجزاته فأيما يصح من أعلام الأنبياء المذكورين ما نقل عنه عليه السلام بصحة الطريق إليه وارتفاع دواعي الكذب والعصبية جملة عن اتباعه فيه فجمهورهم غرباء من غير قومه لم يمنهم بدنيا ولا وعدهم بملك وهذا لا ينكره أحد من الناس وأيضاً فإن سيرة محمد صلى الله عليه وسلم لمن تدبرها تقتضي تصديقه ضرورة وتشهد له بأنه رسول الله صلى الله عليه وسلم حقاً فلو لم تكن له معجزة غير سيرته صلى الله عليه وسلم لكفى وذلك أنه عليه السلام نشأ كما قلنا في بلاد الجهل لا يقرأ ولا يكتب ولا خرج عن تلك البلاد قط إلا خرجتين إحداهما إلى الشام وهو صبي مع عمه إلى أول أرض الشام ورجع والأخرى أيضاً إلى أول الشام ولم يطل بها البقاء ولا فارق قومه قط ثم أوطأه الله تعالى رقاب العرب كلها فلم تتغير نفسه ولا حالت سيرته إلى أن مات ودرعه مرهونة في شعير لقوت أهله أصواع ليست بالكثيرة ولم يبت قط في ملكه دينار ولا درهم وكان يأكل على الأرض ما وجد ويخصف نعله بيده ويرقع ثوبه ويؤثر على نفسه وقتل رجل من أفاضل أصحابه مثل فقده يهد عسكراً قتل بين أظهر أعدائه من اليهود فلم يتسبب إلى أذى أعدائه بذلك إذ

لم يوجب الله تعالى له ذلك ولا توصل بذلك إلى دمائهم ولا إلى ذم واحد منهم ولا إلى أموالهم بل فداه من عند نفسه بمائة ناقة وهو في تلك الحال محتاج إلى بعير واحد يتقوى به وهذا أمر لا تسمح به نفس ملك من ملوك الأرض وأهل الدنيا من أصحاب بيوت الأموال بوجه من الوجوه ولا يقتضي هذا أيضاً ظاهر السيرة والسياسة فصح يقيناً بلا شك أنه إنما كان متبعاً ما أمر به ربه عز وجل كان ذلك مضراً به في دنياه غاية الإضرار أو كان غير مضر به وهذا عجب لمن تدبره ثم حضرته المنية وأيقن بالموت وله عم أخو أبيه هو أحب الناس إليه وابن عم هو من أخص الناس به وهو أيضاً زوج ابنته التي لا ولد ه غيرها وله منها ابنان ذكران وكلا الرجلين المذكورين عمه وابن عمه عنده من الفضل والدين والسياسة في الدنيا والبأس والحلم وخلال الخير ما كان كل واحد منهما حقيقاً بسياسة العالم كله فلم يحابهما وهما من أشد الناس غناءً عنه ومحبة فيه وهو من أحب الناس فيهما إذ كان غيرهما متقدماً لهما في الفضل وإن كانا بعيد النسب منه بل فوض الأمر إليه قاصداً إلى مر الحق واتباع ما أمر به ولم يورث ورثته ابنته ونساءه وعمه فلساً فما فوقه وهم كلهم أحب الناس إليه وأطوعهم له وهذه أمور لمن تأملها كافية مغنية في أنه إنما تصرف بأمر الله تعالى له لا بسياسة ولا بهوى فوضح بما ذكرنا ولله الحمد كثيراً أن نبوة محمد صلى الله عليه وسلم حق وأن شريعته التي أتى بها هي التي وضحت براهينها واضطرت دلائلها إلى تصديقها والقطع على أنها الحق الذي لا حق سواه وأنها دين الله تعالى الذي لا دين له في العالم غيره والحمد لله رب العالمين عدد خلقه ورضاء نفسه وزنة عرشه ومداد كلماته على ما وفقنا من الملة الإسلامية ثم على ما يسرنا عليه من النحلة الجماعية السنية ثم على ما هدانا له من التدين والعمل بظاهر القرآن وبظاهر السنن الثابتة عنه صلى الله عليه وسلم عن باعثه عز وجل ولم يجعلنا ممن يقلد أسلافه وأحباره دون برهان قاطع وحجة قاهرة ولا ممن يتبع الأهواء المضلة المخالفة لقوله وقول نبيه صلى الله عليه وسلم ولا ممن يحكم برأيه وظنه دون هدى من الله ورسوله اللهم كما ابتدأتنا بهذه النعمة الجليلة فأتمها علينا وأصحبنا إياها ولاتخالف بها عنا حتى تقبضنا إليك ونحن متمسكون بها فنلقاك بها غير مبدلين ولا مغيرين اللهم آمين رب العالمين وصل اللهم على محمد عبدك ورسولك وخليلك وخاتم أنبيائك خاصة وعلى أنبيائك عامة وعلى ملائكتك كافة ولا حول ولا قوة إلا بالله العلي العظيم يوجب الله تعالى له ذلك ولا توصل بذلك إلى دمائهم ولا إلى ذم واحد منهم ولا إلى أموالهم بل فداه من عند نفسه بمائة ناقة وهو في تلك الحال محتاج إلى بعير واحد يتقوى به وهذا أمر لا تسمح به نفس ملك من ملوك الأرض وأهل الدنيا من أصحاب بيوت الأموال بوجه من الوجوه ولا يقتضي هذا أيضاً ظاهر السيرة والسياسة فصح يقيناً بلا شك أنه إنما كان متبعاً ما أمر به ربه عز وجل كان ذلك مضراً به في دنياه غاية الإضرار أو كان غير مضر به وهذا عجب لمن تدبره ثم حضرته المنية وأيقن بالموت وله عم أخو أبيه هو أحب الناس إليه وابن عم هو من أخص الناس به وهو أيضاً زوج ابنته التي لا ولد ه غيرها وله منها ابنان ذكران وكلا الرجلين المذكورين عمه وابن عمه عنده من الفضل والدين والسياسة في الدنيا والبأس والحلم وخلال الخير ما كان كل واحد منهما حقيقاً بسياسة العالم كله فلم يحابهما وهما من أشد الناس غناءً عنه ومحبة فيه وهو من أحب الناس فيهما إذ كان غيرهما متقدماً لهما في الفضل وإن كانا بعيد النسب منه بل فوض الأمر إليه قاصداً إلى مر الحق واتباع ما أمر به ولم يورث ورثته ابنته ونساءه وعمه فلساً فما فوقه وهم كلهم أحب الناس إليه وأطوعهم له وهذه أمور لمن تأملها كافية مغنية في أنه إنما تصرف بأمر الله تعالى له لا بسياسة ولا بهوى فوضح بما ذكرنا ولله الحمد كثيراً أن نبوة محمد صلى الله عليه وسلم حق وأن شريعته التي أتى بها هي التي وضحت براهينها واضطرت دلائلها إلى تصديقها والقطع على أنها الحق الذي لا حق سواه وأنها دين الله تعالى الذي لا دين له في العالم غيره والحمد لله رب العالمين عدد خلقه ورضاء نفسه وزنة عرشه ومداد كلماته على ما وفقنا من الملة الإسلامية ثم على ما يسرنا عليه من النحلة الجماعية السنية ثم على ما هدانا له من التدين والعمل بظاهر القرآن وبظاهر السنن الثابتة عنه صلى الله عليه وسلم عن باعثه عز وجل ولم يجعلنا ممن يقلد أسلافه وأحباره دون برهان قاطع وحجة قاهرة ولا ممن يتبع الأهواء المضلة المخالفة لقوله وقول نبيه صلى الله عليه وسلم ولا ممن يحكم برأيه وظنه دون هدى من الله ورسوله اللهم كما ابتدأتنا بهذه النعمة الجليلة فأتمها علينا وأصحبنا إياها ولاتخالف بها عنا حتى تقبضنا إليك ونحن متمسكون بها فنلقاك بها غير مبدلين ولا مغيرين اللهم آمين رب العالمين وصل اللهم على محمد عبدك ورسولك وخليلك وخاتم أنبيائك خاصة وعلى أنبيائك عامة وعلى ملائكتك كافة ولا حول ولا قوة إلا بالله العلي العظيم

ذكر فصول يعترض بها جهلة الملحدين
على ضعفة المسلمين

قال أبو محمد إنا لما تدبرنا أمر طائفتين ممن شاهدنا في زماننا هذا ووجدهما قد تفاقم الداء بهما فأما إحداهما فقد جلت المصيبة فيها وبها وهم قوم افتتحوا عنفوان فهمهم وابتداؤا دخولهم إلى المعارف بطلب علم العدد ونزواته وطبائعه ثم تدرجوا إلى تعديل الكواكب وهيئة الأفلاك وكيفية قطع الشمس والقمر والدراري الخمسة وتاقطع فلكي النيرين والكلام في الأجرام العلوية وفي الكواكب الثابنة وانتقالها وإبعاد كل ذلك وإعظامه وفيما دون ذلك من الطبيعيات وعوارض الجو ومطالعة شيء من كتب الأوائل وحدودها التي نصبت في الكلام وما مازج بعض ما ذكرنا من آراء الفلاسفة في القضاء بالنجوم وأنها ناطقة مدبرة وكذلك الفلك فأشرفت هذه الطائفة من أكثر ما طالعت مما ذكرنا على أشياء صحاح براهينها ضرورية لائحة ولم يكن معها من قوة المننة وجودة القريحة وصفاء النظر ما تعلم به إن من أصاب في عشرة آلاف مسألة مثلاً فجائز أن يخطىء في مسئلة واحدة لعلها أسهل من المسائل التي أصاب فيها فلم تفرق هذه الطائفة بين ما صح مما طلعوه بحجة برهانية وبين ما في أثناء ذلك وتضاعيفه مما لم يأت عليه من ذكره من الأوائل إلابإقناع أو بشغب وربما بتقليد ليس معه شيء مما ذكرنا فحملوا كل ما أشرفوا عليه محملاً واحداً وقبلوه قبولاً مستوياً فسترى فيهم العجب وتداخلهم الزهو وظنوا أنهم قد حصلوا على مباينة العالم في ذلك وللشيطان موالج خفية ومداخل لطيفة كما قال رسول الله صلى الله عليه وسلم أنه يجري من ابن آدم مجرى الدم فتوصل إليهم من باب غامض نعوذ بالله منه وهو أنهم كما ذكرنا أصغار من كل شيء من علوم الديانة التي هي الغرض المقصود من كل ذي لب والتي هي نتيجة العلوم التي طالعوا لو عقلوا سبلها ومقاصدها فلم يعبؤا بآية من كتاب الله تعالى الذي هو جامع علوم الأولين والآخرين والذي لم يفرط فيه من شيء والذي من فهمه كفاه ولابسنة من سنن رسول الله صلى الله عليه وسلم التي هي بيان الحق ونور الألباب ولم تلق هذه الطائفة المذكورة من حملة الدين إلا أقواماً لا عناية عندهم بشيء مما قدمناه وإنما عنيت من الشريعة بأحد ثلاثة أوجه إما بألفاظ ينقلون ظاهرها ولا يعرفون معانيها ولا يهتمون بفهمها وإما بمسائل من الأحكام لا يشتغلون بدلايلها ومنبعثها وإنما حسبهم منها ما أقاموا به جاههم وحالهم وأما بخرافات منقولة عن كل ضعيف وكذاب وساقط لم يهتبلوا قط بمعرفة صحيح منها من سقيم ولا مرسل من مسند ولاما نقل عن النبي صلى الله عليه وسلم مما نقل عن كعب الأحبار أو وهب بن منبه عن أهل الكتاب فنظرت الطائفة الأولى من هذه الآخرة بعين الاستهجان والاحتقار والاستهجال فتمكن الشيطان منهم وحل فيهم حيث أحب فهلكوا وضلوا واعتقدوا أن دين الله تعالى لا يصح منه شيء ولا يقوم عليه دليل فاعتقدوا أكثروا الإلحاد والتعطيل وسلك بعضهم طريق الاستخفاف والإهمال وإطراح ثقل الشرائع واستعمال الفرائض والعبادات وآثروا الراحات وركوب اللذات من أنواع الفواحش المحرمات من الخمور والزنا واللواطة والبغاء وترك الصلوات والصيام والزكاة والحج والغسل وقصدوا كسب المال كيف تيسر وظلم العباد واستعمال الأهزال وترك الجد والتحقيق وتدين الأقل منهم بتعظيم الكواكب فأسفت نفس المسلم الناصح لهذه الملة وأهلها على هلاك هؤلاء المساكين وخروجهم عن جملة المؤمنين بعد أن غذوا بلبان الإسلام ونشؤا في حجور أهله نسأل الله العصمة من الضلال لنا ولا بنائنا ولك إخواننا من المسلمين ونسأله تدارك من زلت قدمه وهوت نقله أنه على كل شيء قدير وأما الطائفة الثانية فهم قوم ابتدؤا الطلب لحديث النبي صلى الله عليه وسلم فلم يزيدوا على طلب علو الإسناد وجمع الغرائب دون أن يهتموا بشيء مما كتبوا ويعلموا به وإنما تحملوه حملاً لا يزيدون على قراءته دون تدبر معانيه ودون أن يعلموا أنهم المخاطبون به ونه لم يأت هملاً ولا قاله رسول الله صلى الله عليه وسلم عبثاً بل أمرنا بالتفقه فيه والعمل به بل أكثر هذه الطائفة لا يعمل عندهم إلا ما جاء من طريق مقاتل بن سليمان والضحاك بن مزاحم وتفسير الكلبي وتلك الطبقة وكتب البذي التي إنما هي خرافات موضوعات وأكذوبات مفتعلات ولدها الزنادقة تدليساً على الإسلام وأهله فأطلقت هذه الطائفة كل اختلاط لا يصح من أن الأرض على حوت والحوت على قرن ثور

والثور على الصخرة والصخرة على عاتق ملك والملك على الظلمة والظلمة على ما لا يعلمه إلا الله عز وجل وهذا يوجب أن جرم العالم غير متناه وهذا هو الكفر بعينه فنافرت هذه الطبقة التي ذكرنا كل برهان ولم يكن عندها أكثر من قولهم نهينا عن الجدال فليت شعري من نهاهم عنه والله عز وجل يقول في كتابه المنزل على نبيه المرسل صلى الله عليه وسلم . وجادلهم بالتي هي أحسن. وأخبر تعالى عن قوم نوح أنهم قالوا. يا نوح قد جادلتنا فأكثرت جدالنا. وقد نص تعالى في غير موضع من كتابه على أصول البراهين وقد نبهنا عليها في غير ما موضع من كتابنا هذا وحض تعالى على التفكر في خلق السموات والأرض ولا يصح الاعتبار في خلقهما إلا بمعرفة هيآتهما وانتقال الكواكب في أفلاكهما واختلاف حركاتها في التغريب والتشريق والأفلاك تداويرها وتعارض تلك الأدوار على رتبة واحدة وكذلك معرفة الدوائر والمنطقة والميل والاستواء وكذلك معرفة الطبائع وامتزاج العناصر الأربعة وعوارضها وتركيب أعضاء الحيوان من عصبه وعضله وعظامه وعروقه وشرايينه واتصال أعضائه بعضها ببعض وقواه المركبة فمن أشرف على ذلك وعلمه رأي عظيم القدرة وتيقن أن كل ذلك صنعة ظاهرة وإرادة خالق مختار لأن اختلاف تلك الحركات يضطر إلى المعرفة بأن شيئاً منها لا يقوم بنفسه دون ممسك مدبر لا إله إلا هو ولا خالق سواه ولا مدبر حاشاه ولا فاعل مخترع إلا هو ثم زاد قوم منهم فأتوا بالأفيكة التي تقشعر منها الذوائب وهي إن أطلقوا أن الدين لا يؤخذ بحجة فأقروا عيون الملحدين وشهدوا أن الدين لا يثبت إلابالدعاوي والغلبة وهذا خلاف قوله عز وجل. قل هاتوا برهانكم إن كنتم صادقين. وقوله تعالى. فانفذوا لا تنفذون إلا بسلطان. هذا قول الله عز وجل وما جاء به نبيه صلى الله عليه وسلم وفي ذلك الكفاية والغناء عن قول كل قائل بعده وقد حاج ابن عباس الخوارج وما علمنا أحداً من الصحابة رضي الله عنهم نهى عن الاحتجاج فلا معنى لرأي من جاء بعدهم فكان كلام هذه الطائفة مغرياً للطائفة الأولى بكفرها ومغبطاً لهم لشركهم إذ لم يروا في خصومهم في الأغلب إلا من هذه صفته ثم زادت هذه الطائفة الثانية غلواً في الجنون فعابوا كتبنا لا علم لهم بها ولا طالعوها ولا رأوا منها كلمة ولا قرؤها ولا أخبرهم عنما فيها ثقة كالكتب التي فيها هيئة الأفلاك ومجاري النجوم والكتب التي جمعها أرسطاطاليس في حدود الكلامر على الصخرة والصخرة على عاتق ملك والملك على الظلمة والظلمة على ما لا يعلمه إلا الله عز وجل وهذا يوجب أن جرم العالم غير متناه وهذا هو الكفر بعينه فنافرت هذه الطبقة التي ذكرنا كل برهان ولم يكن عندها أكثر من قولهم نهينا عن الجدال فليت شعري من نهاهم عنه والله عز وجل يقول في كتابه المنزل على نبيه المرسل صلى الله عليه وسلم . وجادلهم بالتي هي أحسن. وأخبر تعالى عن قوم نوح أنهم قالوا. يا نوح قد جادلتنا فأكثرت جدالنا. وقد نص تعالى في غير موضع من كتابه على أصول البراهين وقد نبهنا عليها في غير ما موضع من كتابنا هذا وحض تعالى على التفكر في خلق السموات والأرض ولا يصح الاعتبار في خلقهما إلا بمعرفة هيآتهما وانتقال الكواكب في أفلاكهما واختلاف حركاتها في التغريب والتشريق والأفلاك تداويرها وتعارض تلك الأدوار على رتبة واحدة وكذلك معرفة الدوائر والمنطقة والميل والاستواء وكذلك معرفة الطبائع وامتزاج العناصر الأربعة وعوارضها وتركيب أعضاء الحيوان من عصبه وعضله وعظامه وعروقه وشرايينه واتصال أعضائه بعضها ببعض وقواه المركبة فمن أشرف على ذلك وعلمه رأي عظيم القدرة وتيقن أن كل ذلك صنعة ظاهرة وإرادة خالق مختار لأن اختلاف تلك الحركات يضطر إلى المعرفة بأن شيئاً منها لا يقوم بنفسه دون ممسك مدبر لا إله إلا هو ولا خالق سواه ولا مدبر حاشاه ولا فاعل مخترع إلا هو ثم زاد قوم منهم فأتوا بالأفيكة التي تقشعر منها الذوائب وهي إن أطلقوا أن الدين لا يؤخذ بحجة فأقروا عيون الملحدين وشهدوا أن الدين لا يثبت إلابالدعاوي والغلبة وهذا خلاف قوله عز وجل. قل هاتوا برهانكم إن كنتم صادقين. وقوله تعالى. فانفذوا لا تنفذون إلا بسلطان. هذا قول الله عز وجل وما جاء به نبيه صلى الله عليه وسلم وفي ذلك الكفاية والغناء عن قول كل قائل بعده وقد حاج ابن عباس الخوارج وما علمنا أحداً من الصحابة رضي الله عنهم نهى عن الاحتجاج فلا معنى لرأي من جاء بعدهم فكان كلام هذه الطائفة مغرياً للطائفة الأولى بكفرها ومغبطاً لهم لشركهم إذ لم يروا في خصومهم في الأغلب إلا من هذه صفته ثم زادت هذه الطائفة الثانية غلواً في الجنون فعابوا كتبنا لا علم لهم بها ولا طالعوها ولا رأوا منها كلمة ولا قرؤها ولا أخبرهم عنما فيها ثقة كالكتب التي فيها هيئة الأفلاك ومجاري النجوم والكتب التي جمعها أرسطاطاليس في حدود الكلام

قال أبو محمد وهذه الكتب كلها كتب سالمة مفيدة دالة على توحيد الله عز وجل وقدرته عظيمة المنفعة في انتقاد جميع العلوم وعظم منفعة الكتب التي ذكرنا في الحدود ففي مسائل الأحكام الشرعية بها يتعرف كيف التوصل إلى الاستنباط وكيف تؤخذ الألفاظ على مقتضاها وكيف يعرف الخاص من العام والمجمل من المفسر وبناء الألفاظ بعضها على بعض وكيف تقديم المقدمات وإنتاج النتائج وما يصح من ذلك صحة ضرورية أبداً وما يصح مرة وما يبطل أخرى وما لا يصح البتة وضرب الحدود التي من شذ عنها كان خارجاً عن أصله ودليل الخطاب ودليل الاستقراء وغير ذلك مما لا غناء بالفقيه المجتهد لنفسه ولأهل ملته عنه قال أبو محمد فلما رأينا عظيم المحنة فيما تولد في الطائفتين اللتين ذكرنا رأينا من عظيم الأجر وأفضل العمل بيان هذا الباب المشكل بحول الله تعالى وقدرته وتأييده فنقول وبه عز وجل نتأيد ونستعين إن كل ما صح ببرهان أي شيء كان فهو في القرآن وكلام النبي صلى الله عليه وسلم منصوص مسطور يعلمه كل من أحكم النظر وأيده الله تعالى بفهم وأما كل ما عدا ذلك مما لا يصح ببرهان وإنما هو إقناع أو شغب فالقرآن وكلام النبي صلى الله عليه وسلم منه خاليان والحمد لله رب العالمين قال أبو محمد ومعاذ الله أن يأتي كلام الله سبحانه وتعالى وكلام نبيه صلى الله عليه وسلم بما يبطله عيان أو برهان إنما ينسب هذا إلى القرآن والسنة من لا يؤمن بهما ويسعى في إبطالهما. ويأبى الله إلا أن يتم نوره ولو كره الكافرون. ولسنا من تفسير الكلب الكذاب ومن جرى مجراه في شيء ولا نحن من نقل المتهمين في شأن إنما نحتج بما نقله الأئمة الثقاة الأثبات من رؤساء المحدثين مسنداً فمن فتش الحديث الصحيح وجد فيه كل ما قلنا والحمد لله رب العالمين وإنما الباطل ما ادعته الطائفة الأولى من نطق الكواكب وتدبيرها وهذا كفر لا حجة عندهم على ما قالوه منه أكثر من أن المحتج لهم قال لما كنا نعقل وكانت الكواكب تدبرنا كانت أولى بالعقل منا وهذا الذي ذكروه ليس بشيء لأن الكواكب وإن كان لها تأثير في العالم ظاهر فليس تأثيرها تأثير ملك واختيار يدل على ذلك ما قد ذكرناه في كتابنا هذا من الدلائل على أن الكواكب مضطرة لا مختارة وإنما تأثيرها كتأثير النار بالإحراق والماء بالتبريد والسم بإفساد المزاج والطعام بالتغذية والفلفل بحذو اللسان والإهليلج بالقبض للفم وما جرى هكذا من سائر ما في العالم وكل ذلك غير ناطق والكواكب والأفلاك جارية هذا المجرى لأن تأثيرها تأثير واحد لا يختلف وحركتها حركة واحدة لا تختلف وليس كذلك المختارة ولقد قال لي بعضهم وقد عارضته بهذا أن المختار الفاضل يلزم أفضل الحركات فلا يتعداها وتلك الحركة الدورية هي أفضل الحركات فقلت له وما دليلك على أن تلك الحركة أفضل الحركات ومن أين صارت الحركة من شرق إلى غرب أو من غرب إلى شرق أفضل من الحركة من جنوب إلى شمال أو من شمال إلى جنوب وكيف يكون عندكم أفضل الحركات والأفلاك الثمانية تنتقل من غرب إلى شرق والتاسع من شرق إلى غرب فأي هاتين الحركتين قلتم أنها أفضل عندكم وقد اختار الآخر الحركة التي ليست أفضل فظهر فساد هذا القول بيقين وهذه دعاوي مجردة بلا برهان وما كان هكذا فقد سقط ولا فرق بينك وبين من قال بل الحركة علو أفضل أو على خط مستقيم سائرة وراجعة ونحن نجد تلك الأجرام تسفل في بعض ممراتها وتشرف في بعض وتسقط في بعض على قولكم وتوافق بزعمكم بروح نحس مظلمة وأخرى نيرة سعيدة وبعض الأفلاك يقطع من غرب إلى شرق وهو حركة جميعها إلا الأعلى فإنه يتحرك من شرق إلى غرب فليست هذه أفضل الحركات فبطل قولهم والحمد لله رب العالمين قال أبو محمد وكذلك ماذكره من ذكر ذلك منهم من الكرور عند انتهاء آلاف من الأعوام ذكروها وانتصاب الكواكب الثابتة على نصبٍ ما من قطعها لفلكها فهذا أيضاً كذب مجرد ودعوى ساقطة لا دليل عليها ولا يعجز عن مثلها أحد ولم يأتوا على شيءٍ من ذلك بشغب ولا بإقناع فكيف ببرهان وإنما هو تقليد لبعض قدماء الصابئين فمثل هذه الحماقات والخرافات هي الذي دفعته الشريعة الإسلامية وأبطلته وأما ما قامت عليه البراهين فهو في القرآن والسنة موجود نصاً واستدلالاً ضرورياً والحمد لله رب العالمين
مطلب بيان كروية الأرض

قال أبو محمد وهذا حين نأخذ إن شاء الله تعالى في ذكر بعض ما اعترضوا به وذلك أنهم قالوا إن البراهين قد صحت بأن الأرض كروية والعامة تقول غير ذلك وجوابنا وبالله تعالى التوفيق إن أحداً من أئمة المسلمين المستحقين لاسم الإمامة بالعلم رضي الله عنهم لم ينكروا تكوير الأرض ولا يحفظ لأحد منهم في دفعه كلمة بل البراهين من القرآن والسنة قد جاءت بتكويرها قال الله عز وجل . يكور الليل على النهار ويكور النهار على الليل. وهذا أوضح بيان في تكوير بعضها على بعض مأخذو من كور العمامة وهو إدارتها وهذا نص على تكوير الأرض ودوران الشمس كذلك وهي التي منها يكون ضوء النهار بإشراقها وظلمة الليل بمغيبها وهي آية النهار بنص القرآن قال تعالى. وجعلنا آية النهار مبصرة. فيقال لمن أنكر ما جهل من ذلك من العامة أليس إنما افترض الله عز وجل علينا أن نصلي الظهر إذا زالت الشمس فلابد من نعم فيسألون عن معنى زوال الشمس فلابد من أنه إنما هو انتقال الشمس عن مقابلة من قابل بوجهه القرص واستقبل بوجهه وأنفه وسط المسافة التي بين موضع طلوع الشمس وبين موضع غروبها في كل زمان وكل مكان وأخذها إلى جهة حاجبه الذي يلي موضع غروب الشمس وذلك إنما هو في أول النصف الثاني من النهار وقد علمنا أن المداين من معمور الأرض آخذة على أديمها من مشرق إلى مغرب ومن جنوب إلى شمال فيلزم من قال إن الأرض منتصبة الأعلى على غير مكورة أن كل من كان ساكناً في أول المشرق أن يصلي الظهر في أول النهار ضرورة ولابد إثر صلاة الصبح بيسير لأن الشمس بلا شك تزول عن مقابلة ما بين حاجبي كل واحد منهم في أول النهار ضرورة ولابد أن كان امر على ما تقولون ولا يحل لمسلم أن يقول إن صلاة الظهر تجوز أن تصلى قبل نصف النهار ويلزمهم أيضاً أن من كان ساكناً في آخر المغرب إن الشمس لا تزول عن مقابلة ما بين حاجبي كل واحد منهم إلا في آخر النهار فلا يصلون الظهر إلا في وقت لا يتسع لصلاة العصر حتى تغرب الشمس وهذا خارج عن حكم دين الإسلام وأما من قال بتكويرها فإن كل من ظهر الأرض لا يصلي الظهر إلا إثر انتصاف نهاره أبداً على كل حال وفي كل زمان وفي كل مكان وهذا بين لا خفاء بل وقال عز وجل. سبع سموات طباقاً. وقال تعالى. ولقد خلقنا فوقكم سبع طرائق. وهكذا قام البرهان من قبل كسوف الشمس والقمر بعض الدراري لبعض على أنها سبع سموات وعلى أنها طرائق وقوله تعالى طرائق يقتضي متطرقاً فيه وقال تعالى. وسع كرسيه السموات والأرض. وهذا نص ما قام عليه البرهان من انطباق بعضها على بعض وإحاطة الكرسي بالسموات السبع وبالأرض وقال رسول الله صلى الله عليه وسلم فاسألوا الله الفردوس الأعلى فإنه وسط الجنة وأعلى الجنة وفوق ذلك عرش الرحمن وقال تعالى. الرحمن على العرش استوى. وأخبر هذان النصان بأن ما على العرش هو منتهى الخلق وناية العالم وقال تعالى. إنا زينا السماء الدنيا بزينة الكواكب وحفظاً من كل شيطان مارد. وهذا هو نص ما قام البرهان عليه من أن الكواكب المرمي بها هي دون سماء الدنيا لأنها لو كانت في السماء لكان الشياطين يصلون إلى السماء أو كانت هي تخرج عن السماء وإلا فكانت تلك الشهب لا تصل إليهم إلا بذلك وقد صح أنهم ممنوعون من السماء بالرجوم فصح أن الرجوم دون السماء وأيضاً فإن تلك الرجوم ليست نجوماً معروفة أصلاً وإنما هي شهب ونيازك من نار تتكوكب وتشتعل وتطفأ ولا نار في السموات أصلاً فلم نجد الاختلاف إلا في الأسماء لاختلاف اللغات وقد اعترض القاضي منذر بن سعيد في هذا فجعل الأفلاك غير السموات

قال أبو محمد ولا برهان على ما ذكر إلا أنه قال إن السموات هي فوق الأرض وهذا ليس بشيء لأن التحت والفوق من باب الإضافة لا يقال في شيء تحت إلا وهو فوق لشيء آخر حاشى مركز الأرض فإنه تحت مطلق لا تحت له البتة وكذلك كل ما قيل فيه أنه فوق فهو أيضاً تحت لشيء آخر حاشى الصفحة العليا من الفلك إلا على المقسوم بقسمة البروج فهي فوق لا فوق لها البتة فالأرض على هذا البرهان الشاهد هي مكان التحت للسموات ضرورة فمن حيث كانت السماء فهي فوق الأرض ومن حيث قابلتها الأرض فهي تحت السماء ولابد وحيث ما كان ابن آدم فرأسه إلى السماء ورجلاه إلى الأرض وقد قال الله عز وجل . ألم يروا كيف خلق الله سبع سموات طباقاً وجعل القمر فيهن نوراً وجعل الشمس سراجاً. وقال تعالى. جعل في السماء بروجاً وجعل فيها سراجاً وقمراً منيراً. فأخبر الله تعالى إخباراً لا يرده إلا كافر بأن القمر في السماء وأن الشمس أيضاً في السماء ثم قد قام البرهان الضروري المشاهد بالعيان على دورانها حول الأرض من مشرق إلى مغرب ثم من مغرب إلى مشرق فلو كان على ما يظن أهل الجهل لكانت الشمس والقمر إذا دارا بالأرض وصارا فيما يقابل صفحة الأرض التي لسنا عليها قد خرجا عن السماء وهذا تكذيب لله تعالى فصح بهذا أنه لا يجوز أن يفارق الشمس والقمر السموات ولا أن يخرجا عنها لأنهما كيف دارا فهما في السموات فصح ضرورة أن السموات مطابقة طباقاً على الأرض وأيضاً فقد نص تعالى كما ذكرنا على أن الشمس والقمر والنجوم في السموات ثم قال تعالى. وكلٌ في فلك يسبحون. وبالضرورة علمنا أنه لا يمكن أن يكون جرم في وقت واحد في مكانين فلو كانت السموات غير الأفلاك وكانت الشمس والقمر بنص القرآن في السموات وفي الفلك لكانا في مكانين في وقت غير متداخلين واحد وهذا محال ممتنع ولا ينسب القول بالمحال إلى الله عز وجل إلا أعمى القلب فصح أن الشمس في مكان واحد وهو سماء وهو فلك وهكذا القول في القمر وفي النجوم وقوله تعالى وكلٌ في فلك يسبحون نص جلي على الاستدارة لأنه أخبر تعالى أن الشمس والقمر والنجوم سابحة في الفلك ولم يخبر تعالى أن لها سكوناً فلو لم تستدر لكانت على أباد الدهور بل في الأيام اليسيرة تغيب عنا حتى لا نراها أبداً لو مشت على طريق واحد وخط واحد مستقيم أو معوج غير مستدير لكنا أمامها أبداً وهذا باطل فصح بما نراه من كرورها من شرق إلى غرب وغرب إلى شرق أنها دائرة ضرورة وكذلك قال رسول الله صلى الله عليه وسلم إذ سئل عن قول الله تعالى. والشمس تجري لمستقرٍ لها. فقال عليه السلام مستقرها تحت العرش وصدق صلى الله عليه وسلم لأنها أبداً تحت العرش إلى يوم القيامة وقد علمنا أن مستقر الشيء هو موضعه الذي يلزم فيه ولا يخرج عنه وإن مشى فيه من جانب إلى جانب حدثنا أحمد بن عمر بن أنس العذري ثنا عبد الله ابن أحمد الهروي حدثنا عبد الله بن أحمد بن حمويه السرخسي حدثنا إبراهيم بن خزيم ثنا عبد بن حميد حدثني سليمان بن حرب الواسحي ثنا حماد بن سلمة عن اياسي بن معاوية المزني قال السماء مقببة هكذا على الأرض وبه إلى عبد بن حميد حدثني يحيى بن عبد الحميد عن يعقوب عن جعفر هو ابن أبي وحشية عن سعيد بن جبير قال جاء رجل إلى ابن عباس فقال أرأيت قول الله عز وجل .سبع سموات ومن الأرض مثلهن. قال ابن عباس هن ملتويات بعضهن على بعض حدثنا عبد الله بن ربيع التميمي ثنا محمد بن معاوية القرشي حدثنا أبو يحيى زكريا ابن يحيى الساجي البصري قال أنبأنا عبد الأعلى ومحمد بن المثنى وسلمة بن شبيب قالوا كلهم ثنا وهب بن جرير بن حازم قال سمعت محمد بن إسحاق يحدث عن يعقوب بن عتبة وجبير بن محمد بن جبير بن مطعم عن أبيه عن جده قال جاء أعرابي إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله جهدت الأنفس وضاع العيال ونهكت الأموال وهلكت الأنعام فاستسق الله لنا فذكر الحديث بطوله وفيه أنه صلى الله عليه وسلم قال للأعرابي ويحك تدري ما الله إن عرشه على سمواته وأرضه هكذا وقال بأصابعه مثل القبة ووصف لهم ابن جرير بيده وأمال كفه وأصابعه اليمنى وقال هكذا حدثنا محمد بن سعيد بن نبات ثنا أحمد بن عون الله وأحمد بن عبد البصير قالا جميعاً أنبأنا قاسم بن اصبع ثنا محمد بن عبد السلام الخشني ثنا محمد بن بشار بندار ثنا عبد الصمد بن عبد الوارث التنوري

ثنا شعبة عن الأعمش هو سليمان بن مسلم البطين عن سعيد بن جبير عن ابن عباس قال كل في فلك يسبحون فلك كفلك المغزلثنا شعبة عن الأعمش هو سليمان بن مسلم البطين عن سعيد بن جبير عن ابن عباس قال كل في فلك يسبحون فلك كفلك المغزل قال أبو محمد وذكروا أيضاً قول الله عز وجل عن ذي القرنين. وجدها تغرب في عين حمئة وقريء. أيضاً حامية

قال أبو محمد وهذا هو الحق بلا شك وذو القرنين كان في العين الحمئة الحامية حمئة من حماتها حامية من استحرارها كما تقول رأيتك في البحر تريد أنك إذ رأيته كنت أنت في البحر وبرهان هذا أن مغرب الشمس لا يجهل مقدار عظيم مساحته إلا جاهل ومقدار ما بين أول مغربها الشتوي إذا كانت من آخر رأس الجدي إلى آخر مغربها الصيفي إذا كانت من رأس السرطان مرئيٌّ مشاهد ومقداره ثمان وأربعون درجة من الفلك وهو يوازي من الأرض كلها بالبرهان الهندسي أقل من مقدار السدس يكون من الأميال نحو ثلاثة آلاف ميل ونيف وهذه المساحة لا يقع عليها في اللغة اسم عين البتة لاسيما أن تكون عيناً حمئة حامية وباللغة العربية خوطبنا فلم تيقنا أنها عين بإخبار الله عز وجل الصادق الذي لا يأتيه الباطل من بين يديه ولا من خلفه علمنا يقيناً أن ذا القرنين انتهى به السير في الجهة التي مشى فيها من المغارب إلى العين المذكورة وانقطع له إمكان المشي بعدها لاعتراض البحار هنالك وقد علمنا بالضرورة أن ذا القرنين وغيره من الناس ليس يشغل من الأرض إلا مقدار مساحة جسمه فقط قائماً أو قاعداً أو مضطجعاً ومن هذه صفته فلا يجوز أن يحيط بصره من الأرض بمقدار مكان المغارب كلها لو كان مغيبها في عين من الأرض كما يظن أهل الجهل ولابد من أن يلقى خط بصره من حدبة الأرض أو من نشز من أنشازها ما يمنع الخط من التمادي إلى أن يقول قائل إن تلك العين هي البحر فلا يجوز أن يسمى البحر في اللغة عيناً حمئة ولا حامية وقد أخبر الله عز وجل أن الشمس تسبح في الفلك وأنها إنما هي من الفلك سراج وقول الله تعالى هو الصدق الذي لا يجوز أن يختلف ولا يتناقض فلو غابت في عين في الأرض كما يظن أهل الجهل أو في البحر لكانت الشمس قد زالت عن السماء وخرجت عن الفلك وهذا هو الباطل المخالف لكلام الله عز وجل حقاً نعوذ من ذلك فصح يقيناً بلا شك أن ذا القرنين كان هو في العين الحمئة الحامية حين انتهى إلى آخر البر في المغارب وبالله التوفيق لاسيما مع ما قام البرهان عليه من أن جرم الشمس أكبر من جرم الأرض وبالله تعالى التوفيق وبرهان آخر قاطع وهو قول النصارى . وجدها تغرب في عين حامية. وقري حمئة. ووجدها عندها قوماً. فصح ضرورة أنه وجد القوم عند العين لا عند الشمس وقال الله عز وجل . جنة عرضها السموات والأرض. وقد صح الإجماع والنص على أن أرواح الأنبياء صلوات الله عليهم في الجنة إلا في قول من لا يعد من جملة أهل الإسلام ممن يقول بفناء الأرواح وأنها أعراض وكذلك أرواح الشهداء في الجنة وأخبر رسول الله صلى الله عليه وسلم أنه رآهم ليلة أسري به في السموات سماءً سماءً آدم في سماء الدنيا وعيسى ويحيى في الثانية ويوسف في الثالثة وإدريس في الرابعة وهارون في الخامسة وموسى وإبراهيم في السادسة والسابعة صلى الله على جميعهم وسلم فصح ضرورة أن السموات هي الجنات وقد قال عليه السلام أن أرواح الشهداء طير أخضر تعلق في ثمار الجنة ومن المحال الممتنع الذي لا يظنه مسلم أن تكون أرواح الشهداء طيور خضر وأرواح الأنبياء في غير الجنة إذ هم أولى بكل فضل ولا مكان فضل من الجنة حدثنا أحمد بن عمر بن أنس العذري حدثنا أبو ذر الهروي أنا أحمد بن عبدان الحافظ النيسابوري بالأهواز أنا محمد بن سهل المقري حدثنا محمد بن إسماعيل البخاري مؤلف الصحيح أنا أبو عاصم النبيل أنا عبد الله بن أمية بن عبد الله بن خالد بن أسيد أنا محمد بن جبير عن صفوان بن يعلى عن أبيه عن النبي صلى الله عليه وسلم قال البحر من جهنم أحاط به سرادقها حدثنا يونس بن عبد الله بن مغيث أنا أحمد بن عبد الله بن عبد الرحيم حدثنا أحمد بن خالد أنا محمد بن عبد السلام الخشني حدثنا محمد ابن بشار حدثنا يحيى بن سعيد القطان عن عثمان بن غياث عن عكرمة مولي بن عباس عن ابن عباس عن كعب قال والبحر المسجور يسجر فيكون جهنم حدثنا عبد الله بن ربيع التميمي أنا عبد الله بن محمد بن عثمان الأسدي أنا أحمد بن خالد حدثنا علي بن عبد العزيز أنا الحجاج بن المنهال السلمي أنا مهدي بن ميمون عن محمد بن عبد الله ابن أبي يعقوب الضبي عن بشر هو ابن سعاف قال كنا مع عبد الله بن سلام يوم الجمعة في المسجد فقال وإن الجنة في السماء والنار في الأرض وذكر كلاماً كثيراً وبه إلى الحجاج بن المنهال حدثنا حماد بن سلمة

عن داد عن سعيد بن المسيب أن علي بن أبي طالب قال ليهودي أين جهنم قال في البحر قال علي بن أبي طالب ما أظنه إلا قد صدق حدثنا المهلب الأسدي حدثنا ابن مياس حدثنا بن مسرور حدثنا يونس بن عبد الأعلى حدثنا عبد الله ابن وهب عن شبيب بن سعيد عن المنهال عن شقيق بن سلمة عن بن سمعود قال الأرض كلها يومئذ نار والجنة من ورائها وأولياء الله في ظل عرش الله تعالىعن داد عن سعيد بن المسيب أن علي بن أبي طالب قال ليهودي أين جهنم قال في البحر قال علي بن أبي طالب ما أظنه إلا قد صدق حدثنا المهلب الأسدي حدثنا ابن مياس حدثنا بن مسرور حدثنا يونس بن عبد الأعلى حدثنا عبد الله ابن وهب عن شبيب بن سعيد عن المنهال عن شقيق بن سلمة عن بن سمعود قال الأرض كلها يومئذ نار والجنة من ورائها وأولياء الله في ظل عرش الله تعالى قال أبو محمد وقال الله تعالى . لا الشمس ينبغي لها أن تدرك القمر ولا الليل سابق النهار. فبين تعالى أن الشمس أبطأ من القمر وهكذا قام البرهان بالرصد أن الشمس تقطع السماء في سنة والقمر يقطعها في ثمانية وعشرين يوماً ثم نص تعالى على أن الليل لا يسبق النهار فبين تعالى بهذا حكم الحركة الثانية التي للفلك الكلي وهي التي تتم في كل يوم وليلة دورة وتتساوى فيها جميع الدراري والشمس والقمر والنجوم وقال تعالى. فضرب بينهم بسور له باب باطنه فيه الرحمة وظاهره من قبله العذاب. وأخبر تعالى أن أرواح الكافرين لا تفتح لهم أبواب السماء ولا يدخلون الجنة فصح أن من فتحت له أبواب السماء دخل الجنة وأخبر رسول الله صلى الله عليه وسلم أن شدة الحر من فيح جهنم وأن لها نفسين نفساً في الشتاء ونفساً في الصيف وإن ذلك أشد ما نجد من الحر والبرد وإن نارنا هذه أبرد من نار جهنم بتسع وستين درجة وهكذا نشاهد من فعل الصواعق فإنها تبلغ من الإحراق والأذى في مقدار اللمحة ما لا تبلغه نارنا في المدد الطوال وقال رسول الله صلى الله عليه وسلم إن آخر أهل الجنة دخولاً فيما بعد خروجه من النار يعطى مثل الدنيا عشر مرات رويناه من طريق أبي سعيد الخدري مسنداً وصح أيضاً مسنداً عن رسول الله صلى الله عليه وسلم أن الدنيا في الآخرة كاصبع في اليم قال أبو محمد وهذا إنما هو في نسبة المسافة لا في نسبة المدة لأن مدة الآخرة لا نهاية لها وما لا نهاية له فلا ينسب منه شيء البتة بوجه من الأوجه ولا هو أيضاً نسبة من السرور واللذة ولا من الحزن والبلاء فإن سرور الدنيا مشوب بألم ومتناه وحزنها متناه منقض وسرور الآخرة وحزنها خالصان غير متناهيين وهكذا قام البرهان من قبل رويتنا لنصب السماء أبداً على أنه لا نسبة للأرض عند السماء ولا قدر وقال عز وجل. جنة عرضها السموات والأرض. وقال تعالى. وجني الجنتين دان. وذكر رسول الله صلى الله عليه وسلم أن للجنة ثمانية أبواب وقال عليه السلام فاسألوا الله الفردوس الأعلى فإنه وسط الجنة وأعلى الجنة وفوق ذلك عرش الرحمن فصح يقيناً أنهما جنتان إحداهما عرض السموات والأرض والأخرى عرضها كعرض السماء والأرض وقوله تعالى. وةلمن خاف مقام ربه جنتان. إنما هو خبر عن الجميع أن لهم هاتين الجنتين فالتي عرضها السموات والأرض هي السموات السبع لأن عرض الشيء منه بلا شك وكل جرم كرسي فإن جميع إبعاده عروض فقط وذكرت الأرض هنا لدخولها في جملة مساحة السموات ولإحاطة السموات بها والتي عرضها كعرض السماء والأرض هي الكرسي المحيط بالسموات والأرض قال الله تعالى .وسع كرسيه السموات والأض. فصح أن عرضه كعرض السموات والأرض مضافاً بعض ذلك إلى بعض فصح أن لها ثمانية أبواب في كل سماء باب وفي الكرسي باب وصح أن العرش فوق أعلا الجنة وهو محل الملائكة وموضعها ليس من الجنة في شيء بل هو فوقها وكذلك قوله تعالى. الذين يحملون العرش ومن حوله. بيان جلي بأن على العرش جرماً آخر فيه الملائكة وقد ذكر أن البرهان يقوم بذلك من أحكم النظر في الهيئة وهذه نصوص ظاهرة جلية دون تكلف تأويل قال أبو محمد وقوله تعالى كعرض السماء ذكر لجنس الموات لأن السموات اسم للجنس يدل عليه قوله تعالى. وسع كرسيه السموات والأرض.
قال أبو محمد ومثل هذا كثير مما إذا تدبره المتدبر دل على صحة ما قلناه من أن كل ما ثبت ببرهان فهو منصوص في القرآن وكلام النبي صلى الله عليه وسلم

مطلب بيان كذب من ادعى المدة الدنيا عدداً معلوماً
قال أبو محمد وأما اختلاف الناس في التاريخ فإن اليهود يقولون للدنيا أربعة آلاف سنة ونيف والنصارى يقولون للدنيا مسة آلاف سنة وأما نحن فلا نقطع على عدد معروف عندنا وأما من ادعى في ذلك سبعة آلاف سنة أو أكثر أو أقل فقد كذب وقال ما لم يأت قط عن رسول الله صلى الله عليه وسلم فيه لفظة تصح بل صح عنه عليه السلام خلافه بل نقطع على أن للدنيا أمراً لا يعلمه إلا الله عز وجل قال الله تعالى . ما أشهدتهم خلق السموات والأرض ولا خلق أنفسهم. وقول رسول الله صلى الله عليه وسلم ما أنتم في الأمم قبلكم إلا كالشعرة البيضاء في الثور الأسود أو كالشعرة السوداء في الثور الأبيض هذا عنه عليه السلام ثابت وهو عليه السلام لا يقول إلا عين الحق ولا يسامح بشيء من الباطل وهذه نسبة من تدبرها وعرف مقدار أعداد أهل الإسلام ونسبة ما بأيديهم من معمور الأرض وأنه الأكثر علم أن للدنيا عدداً لا يحصيه إلا الله الخالق تعالى وكذلك قوله صلى الله عليه وسلم بعثت أنا والساعة كهاتين وضم اصبعيه المقدستين السبابة والوسطى وقد جاء النص بأن الساعة لا يعلم متى تكون إلا الله عز وجل لا أحد سواه فصح أنه عليه السلام إنما عني شدة القرب لا فضل طول الوسطى على السبابة إذ لو أراد فضل ذلك لأخذت نسبة ما بين الاصبعين ونسب ذلك من طول الوسطى فكان لا يعلم بذلك متى تقوم الساعة وهذا باطل وأيضاً فكان تكون نسبته عليه السلام إيانا إلى من قبلنا بأنه كالشعرة في الثور كذباً ومعاذ الله من ذلك فصح أنه عليه السلام إنما أراد شدة القرب وله عليه السلام مذ بعث أربعمائة عام ونيف والله أعلم بمقدار ما بقي من عمر الدنيا فإذا كان هذا العدد العظيم لا نسبة له عندما سلف لقلته وتفاهته بالإضافة إلى ما مضى فهذا الذي قاله عليه السلام من أننا فيمن مضى كالشعرة في الثور أو الرقمة في ذراع الحمار قال أبو محمد وقد رأيت بخط الأمير أبي محمد عبد الله بن عبد الرحمن بن الناصري رحمه الله قال حدثني محمد بن معاوية القرشي أنه رأى بالهند بداله اثنان وسبعون ألف سنة وقد وجد محمود بن سبكتكين بالهند مدينة يؤرخون بأربعمائة ألف سنة قال أبو محمد إلا أن لكل ذلك أولاً ومبدأ ولا بد من نهاية لم يكن شيء من العالم موجوداً قبلها ولله الأمر من قبل ومن بعد ومما اعترض به بعضهم إن قال أنتم تقولون أن أهل الجنة يأكلون ويشربون ويلبسون ويطأون النساء وإن هنالك جواري أبكاراً خلقن لهم وذلك المكان لا فساد فيه ولا استحالة ولا مزاج وهذه أشياء كوائن فواسد فكيف الأمر

قال أبو محمد إن ها هنا ثلاثة أجوبة أحدها برهان ضروري سمعي والثاني برهان نظري مشاهد والثالث إقناعي خارج على أصول المعارض لنا فالأول وهو الذي يعتمد عليه وهو أن البرهان الضروري قد قدمناه على أن الله عز وجل خلق الأشياء وابتدعها مخترعاً لها لا من شيء ولا على أصل متقدم وإذ لا شك في هذا فليس شيء متوهم أو مسئول يتعذر من قدرة الخالق عز وجل إذ كل ما شاء كونه كونه ولا فرق بين خلقه عز وجل كل ذلك في هذه الدار وبين خلقه كذلك في الدار الآخرة وقد أخبرنا رسول الله صلى الله عليه وسلم الذي قامت البراهين الضرورية على أن الله عز وجل بعثه إلينا ووسطه للتبليغ عنه وعلى صدقه فمما أخبر به أن الأكل والشرب واللباس والوطيء هنا لك وكان هذا الخبر الذي اخبرنا به الصادق عليه السلام داخلاً في حد الممن لا في الممتنع ثم لما أخبرنا الله تعالى به على لسان رسوله صلى الله عليه وسلم صح علمنا به ضرورة فبان أنه في حد الواجب وأما الجواب الثاني فهو أن الله عز وجل خلق أنفسنا ورتب جواهرها وطباعها الذاتية رتبة لا تستحيل البتة على التذاذ المطاعم والمشارب والروائح الطيبة والمناظر الحسنة والأصوات المطربة والملابس المعجبة على حسب موافقة كل ذلك لجوهر أنفسنا هذا ما لا مدفع فيه ولا شك في أن النفوس هي الملتذة بكل ما ذكرنا وأن الحواس الجسدية هي المنافذ الموصلة لهذه الملاذ إلى النفوس وكذلك المكاره كلها وأما الجسد فلا حس له البتة فهذه طبيعة جوهر أنفسنا التي لا سبيل إلى وجودها دونها إذا جمع الله يوم القيامة بين أنفسنا وبين الأجساد المركبة لها وعادت كما كانت جوزيت هنالك ونعمت بملاذها وبما تستدعيه طباعها التي لم توجد قط إلا كذلك ولا لها لذة سواها إلا أن الطعام الذي هنالك غير معانىً بنار ولا ذو آفات ولا مستحيل قذراً ودماً ولا ذبح هنالك ولا آلام ولا تغير ولا موت ولا فساد وقد قال الله تعالى . لا يصدعون عنها ولا ينزفون. وتلك الملابس غير محوكة بنسج ولا فانية ولا متغيرة ولا تقبل البلاء وتلك الأجساد لا كدر فيها ولا خلط ولا دم ولا أذى وتلك النفوس لا رذيلة فيها من غل ولا حسد ولا حرص قال الله تعالى . ونزعنا ما في صدورهم من غل إخواناً. وأخبر رسول الله صلى الله عليه وسلم عن المخرجين من النار أنهم يطرحون في نهر على باب الجنة فإذا نقوا وهذبوا هذا نص لفظ رسول الله صلى الله عليه وسلم ثم بعد التنقية أخبر رسول الله صلى الله عليه وسلم أنهم حينئذ يصيرون إلى الجنة فصح أن الملاذ من هذه الأشياء والمتناولات تصل إلى النفوس هنالك على حسب اختلاف وجود النفس لها وتغاير أنواع التذاذها بها وأوقعت عليها الأسماء لإفهامنا المعنى المراد وقد روينا عن ابن عباس ما حدثناه يحيى ابن عبد الرحمن بن مسعود حدثنا قاسم بن اصبغ حدثنا إبراهيم بن عبد الله العبسي حدثنا وكيع بن الجراح أنبأنا الأعمش عن أبي ظبيان عن ابن عباس أنه قال ليس في الجنة مما في الدنيا إلا الأسماء وهذا سند في غاية الصحة وهو أول حديث في قطعة وكعي المشهورة قال أبو محمد وأما الوطىء فهو هنالك كما عندنا ههنا لأنه ليس فيه مؤنة ولا استحالة وإنما هو التذاذ النفس بمداخلة بعض الجسد المضاف إليها لجسد آخر فقط وأما الجواب الثالث الإقناعي وهو موافق لأصولهم ولسنا نعتمد عليه فهو قدماء الهند قد ذكروا في كلامهم في الأفلاك والبروج ووجوه المطالع أنه يطلع مع كل وجه من وجوه البروج صور وصفوها وذكروا أنه ليس في العالم الأدنى صورة إلا وهي في العالم الأعلا قال أبو محمد وهذا إيجاب منهم أن هنالك ملابس ومشارب ومطاعم ووطئاً وأنهاراً وأشجارً وغير ذلك

قال أبو محمد وعارضني يوماً نصراني كان قاضياً على نصارى قرطبة في هذا وكان يتكرر على مجلسي فقلت له أوليس فيما عندكم في الإنجيل أن المسيح عليه السلام قال لتلاميذه ليلة أكل معهم الفصح وفيها أخذ بزعمهم وقد سقاهم كأساً من خمر وقال إني لا أشربها معكم أبداً حتى تشربوها معي في الملكوت عن يمين الله تعالى وقال في قصة الفقير المسمى العاذار الذي كان مطرحاً على باب الغني تلحس الكلاب جراح قروحه وأن ذلك الغني نظر إليه في الجنة متكئاً في حجر إبراهيم عليه السلام فناداه الغني وهو في النار يا أبي يا إبراهيم ابعث إلى العاذار بشيء من ماء يبل به لساني وهذا نص على أن في الجنة شراباً من ماء وخمر فسكت النصراني وانقطع وأما التوراة التي بأيدي اليهود فليس ذكر لنعيم الآخرة أصلاً ولا لجزاء بعد الموت البتة قال أبو محمد وكذك الجواب في أكل أهل النار وشربهم سواء بسواء كما ذكرنا وبالله تعالى التوفيق قال أبو محمد والأرض أيضاً سبع طباق منطبقة بعضها على بعض كإطباق السموات لإخبار خالقنا بذلك وليس ذلك قبل الخبر في حد الممتنع بل في حد الممكن وذكر قوم قول الله تعالى . يوم تبدل الأرض غير الأرض والمسوات. فقلنا قول الله هذا حقاً وقد قال عز وجل. وفتحت السماء فكانت أبواباً. وقال عز وجل. يوم تكون السماء كالمهل وتكون الجبال كالعهن. وقال تعالى. وحملت الأرض والجبال فدكتا دكةً واحدة فيومئذ وقعت الواقعة وانشقت السماء فهي يومئذ واهية والملك على أرجائها. وقال تعالى. إذا السماء انشقت. وقال تعالى. وإذا الأرض مدت وألقت ما فيها وتخلت وأذنت لربها وحقت. وقال تعالى. إذا السماء انفطرت وإذا الكواكب انتثرت وإذا البحار فجرت. وقال تعالى. إذا الشمس كورت وإذا النجوم انكدرت وإذا الجبال سيرت. وقال تعالى. إن السموات والأرض كانتا رتقاً ففتقناهما. وقال تعالى. كما بدأنا أول خلق نعيده وعداً علينا إنا كنا فاعلين. وقال تعالى وذكر أهل الجنة. خالدين فيها ما دامت السموات والأرض إلا ما شاء ربك عطاءً غير مجذوذ. فكل كلامه تعالى حق لا يجوز الاقتصار على بعضه دون بعض فصح يقيناً أن تبديل السموات والأرض إنما هو تبديل أحوالها لا إعدامها لكن إخلاؤها من الشمس والقمر والكواكب والنجوم وتفتيحها أبواباً وكونها كالمهل وتشققها ووهيها وانفطارها وتدكدك الأرض والجبال وكونها كالعهن المنفوش وتسييرها وتسجير البحار فقط وبهذا تتألف الآيات كلها ولا يجوز عن هذا أصلاً ومن اقتصر على آية التبديل كذب كل ما ذكرنا وهذا كفر ممن فعله ومن جمعها كلها فقد آمن بجميعها وصدق الله تعالى في كل ما قال وهذا يوجب ما قلنا ضرورة وبالله تعالى التوفيق قال أبو محمد قد أكملنا والحمد لله كثيراً الكلام على الملل المخالفة لدين الإسلام الذي هو دين الله تعالى على عباده الذي لا دين له في الأرض غيره إلى يوم القيامة وأوضحنا بعون الله تعالى وتأييده البراهين الضرورية على إثبات الأشياء ووجودها ثم على حدوثها كلها جواهرها وأعراضها بعد إن لم تكن ثم على أن لها محدثاً واحداً مختاراً لم يزل وحده لا شيء معه وأنه فعل لا لعلة وترك لا لعلة بل كما شاء لا إله إلا هو ثم على صحة النبوات ثم على صحة نبوة محمد بن عبد الله بن عبد المطلب صلى الله عليه وسلم وأن ملته هي الحق وكل ملة سواها باطل وأنه آخر الأنبياء وملته آخر الملل فلنبدأ الآن بعون الله تعالى وتأييده في ذكر نحل المسلمين وافتراقهم فيها وبيان الحق في كل وبالله نستعين
بسم الله الرحمن الرحيم
قال الفقيه أبو محمد علي بن أحمد بن حزم رضي الله عنه إذ قد أكملنا بعون الله الكلام في الملل فلنبدأ بحول الله عز وجل في ذكر نحل أهل الإسلام وافتراقهم فيها وإيراد ما شغب به من شغب منهم فيما غلط فيه من نحلته وإيراد البراهين الضرورية على إيضاح نحلة الحق من تلك النحل كما فعلنا في الملل والحمد لله رب العالمين كثيراً ولا حول ولا قوة إلا بالله العلي العظيم

قال أبو محمد فرق المقرين بملة الإسلام خمسة وهم أهل السنة والمعتزلة والمرجئية والشيعة والخوارج ثم افترقت كل فرقة من هذه على فرق وأكثر افتراق أهل السنة في الفتيا ونبذ يسيرة من الاعتقادات سننبه عليها إن شاء الله تعالى ثم سائر الفرق الأربعة التي ذكرنا ففيها ما يخالف أهل السنة الخلاف البعيد وفيهم ما يخالفهم الخلاف القريب فأقرب فرق المرجئية إلى أهل السنة من ذهب مذهب أبي حنيفة الفقيه إلى أن الإيمان هو التصديق باللسان والقلب معاً وأن الأعمال إنما هي شرائع الإيمان وفرائضه فقط وأبعدهم أصحاب جهم بن صفوان والأشعري ومحمد بن كرام السجستاني فإن جهماً والأشعري يقولون أن الإيمان عقد بالقلب فقط وإن أظهر الكفر والتثليث بلسانه وعبد الصليب في دار الإسلام بلا تقية ومحمد بن كرام يقول هو القول باللسان وإن اعتقد الكفر بقلبه وأقرب فرق المعتزلة إلى أهل السنة أصحاب الحسين بن محمد النجار وبشر بن غياث المريسي ثم أصحاب ضرار ابن عمرو وأبعدهم أصحاب أبي الهزيل وأقرب مذاهب الشيعة إلى أهل السنة المنتمون إلى أصحاب الحسن بن صالح بن حي الهمزاني الفقيه القائلون بأن الإمامة في ولد علي رضي الله عنه والثابت عن الحسن بن صالح رحمه الله هو قولوا أن الإمامة في جميع قريش وتولى جميع الصحابة رضي الله عنهم إلا أنه كان يفضل علياً على جميعهم وأبعدهم الإمامية وأقرب فرق الخوارج إلى أهل السنة أصحاب عبد الله بن يزيد الإباضي الفزاري الكوفي وأبعدهم الأزارقة وأما أصحاب أحمد بن حابط وأحمد بن مالوس والفضل الحراني والغالية من الروافض والمتصوفة والبطيحية أصحاب أبي إسماعيل البطيحي ومن فارق الإجماع من العجاردة وغيرهم فليسوا من أهل الإسلام بل كفار بإجماع الأمة ونعوذ بالله من الخذلان ذكر ما اعتمدت عليه كل فرقة من هذه الفرق مما اختصت به قال أبو محمد أما المرجئية فعمدتهم التي يتمسكون بها الكلام في الإيمان والكفر ما هما والتسمية بهما والوعيد واختلفوا فيما عدا ذلك كما اختلفت غيرهم وأما المعتزلة فعمدتهم التي يتمسكون بها الكلام في التوحيد وما يوصف به الله تعالى ثم يزيد بعضهم الكلام في القدر والتسمية بالفسق أو الإيمان والوعيد وقد يشارك المعتزلة في الكلام فيما يوصف الله تعالى به جهم بن صفوان ومقاتل بن سليمان والأشعرية وغيرهم من المرجئية وهشام بن الحكم وشيطان الطاق واسمه محمد بن جعفر الكوفي وداود الحواري وهؤلاء كلهم شيعة إلا أننا اختصصنا المعتزلة بهذا الأصل لأن كل من تكلم في هذا الأصل فهو غير خارج عن قول أهل السنة أو قول المعتزلة حاشا هؤلاء المذكورين من المرجئية والشيعة فإنهم انفردوا بأقوال خارجة عن قول أهل السنة والمعتزلة وأما الشيعة فعمدة كلامهم في الإمامة والمفاضلة بين أصحاب النبي صلى الله عليه وسلم واختلفوا فيما عدا ذلك كما اختلف غيرهم وأما الخوارج فعمدة مذهبهم الكلام في الإيمان والكفر ما هما والتسمية بهما والوعد والإمامة واختلفوا فيما عدا ذلك كما اختلف غيرهم وإنما خصصنا هذه الطوائف بهذه المعاني لأن من قال إن أعمال الجسد إيمان فإن الإيمان يزيد بالطاعة وينقص بالمعصية وإن مؤمناً يكفر بشيء من أعمال الذنوب وإن مؤمناً بقلبه وبلسانه يخلد في النار فليس مرجئياً ومن وافقهم على أقوالهم ها هنا وخالفهم فيما عدا ذلك من كل ما اختلف المسلمون فيه فهو مرجيء ومن خالف المعتزلة في خلق القرآن والرؤية والتشبيه والقدر وأن صاحب الكبيرة لا مؤمن ولا كافر لكن فاسق فليس منهم ومن وافقهم فيما ذكرنا فهو منهم وإن خالفهم فيما سوى ما ذكرنا مما اختلف فيه المسلمون ومن وافق الشيعة في أن علياً رضي الله عنه أفضل الناس بعد رسول الله صلى الله عليه وسلم وأحقهم بالإمامة وولده من بعده فهو شيعي وإن خالفهم فيما عدا ذلك مما اختلف فيه المسلمون فإن خالفهم فيما ذكرنا فليس شيعياً ومن وافق الخوارج من إنكار التحكيم وتكفير أصحاب الكبائر والقول بالخروج على أئمة الجور وإن أصحاب الكبائر مخلدون في النار وأن الإمامة جائزة في غير قريش فهو خارجي وإن خالفهم فيما عدا ذلك مما اختلف فيه المسلمون خالفهم فيما ذكرنا فليس خارجياً

قال أبو محمد وأهل السنة الذين نذكرهم أهل الحق ومن عداهم فأهل البدعة فإنهم الصحابة رضي الله عنهم وكل من سلك نهجهم من خيار التابعين رحمة الله عليهم ثم أصحاب الحديث ومن اتبعهم من الفقهاء جيلاً فجيلاً إلى يومنا هذا ومن اقتدى بهم من العوام في شرق الأرض وغربها رحمة الله عليهم قال أبو محمد وقد تسمى باسم الإسلام من أجمع جميع فرق الإسلام على أنه ليس مسلماً مثل طوائف من الخوارج غلوا فقالوا إن الصلاة ركعة بالغداة وركعة بالعشي فقط وآخرون استحلوا نكاح بنات البنين وبنات البنات وبنات بني الإخوة وبنات بني الأخوات وقالوا إن سورة يوسف ليست من القرآن وآخرون منهم قالوا يحد الزاني والسارق ثم يستتابون من الكفر فإن تابوا وإلا قتلوا وطوائف كانوا من المعتزلة ثم غلوا فقالوا بتناسخ الأرواح وآخرون منهم قالوا إن شحم الخنزير ودماغه حلال وطوائف من المرجئية قالوا إن إبليس لم يسأل الله قط النظرة ولا أقر بأن خلقه من نار وخلق آدم من تراب وآخرون قالوا إن النبوة تكتسب بالعمل الصالح وآخرون كانوا من أهل السنة ففعلوا فقالوا قد يكون في الصالحين من هو أفضل من الأنبياء ومن الملائكة عليهم السلام وأن من عرف الله حق معرفته فقد سقطت عنهم الأعمال والشرائع وقال بعضهم بحلول الباري تعالى في أجسام خلقه كالحلاج وغيره وطوائف كانوا من الشيعة ثم غلوا فقال بعضهم بالآهية علي بن أبي طالب عليه السلام والأئمة بعده ومنهم من قال بنبوته وبتناسخ الأرواح كالسيد الحميري الشاعر وغيره وقالت طائفة بنبوة المغيرة بن أبي سعيد مولي بني بجلة وبنبوة أبي منصور العجلي وبزيع الحايك وبيان ابن سمعان التميمي وغيرهم وقال آخرون منهم برجعة علي إلى الدنيا وامتنعوا من القول بظاهر القرآن وقالوا إن لظاهره تأويلات فمنها أن قالوا السماء محمد والأرض أصحابه وأن الله يأمركم أن تذبحوا بقرة أنها هي فلانة يعني أم المؤمنين رضي الله عنها وقالوا العدل والإحسان هو علي والخبث والطاغوت فلان وفلان يعنون أبا بكر وعمر رضي الله عنهما وقالوا الصلاة هي دعاء الإمام والزكاة هي ما يعطي الإمام والحج القصد إلى الإمام وفيهم خناقون ورضاخون وكل هذه الفرق لا تتعلق بحجة أصلاً وليس بأيديهم إلا دعوى الإلهام والقحة والمجاهرة بالكذب ولا يلتفتون إلى مناظرة ويكفي من الرد عليهم أن يقال لهم ما الفرق بينكم وبين من ادعى أنه ألهم بطلان قولكم ولا سبيل إلى الانفكاك من هذا وأيضاً فإن جميع فرق الإسلام متبرئة منهم مكفرة لهم مجمعون على أنهم على غير الإسلام نعوذ بالله من الخذلان

قال أبو محمد والأصل في أكثر خروج هذه الطوائف عن ديانة الإسلام أن الفرس كانوا من سعة الملك وعلو اليد على جميع الأمم وجلالة الخطير في أنفسهم حتى أنهم كانوا يسمون أنفسهم الأحرار والأبناء وكانوا يعدون سائر الناس عبيداً لهم فلما امتحنوا بزوال الدولة عنهم على أيدي العرب وكانت العرب أقل الأمم عند الفرس خطراً تعاظمهم الأمر وتضاعفت لديهم المصيبة وراموا كيد الإسلام بالمحاربة في أوقات شتى ففي كل ذلك يظهر الله سبحانه وتعالى الحق وكان من قائمتهم ستقادة واستاسيس والمقنع وبابك وغيرهم وقيل هؤلاء رام ذلك عمار الملقب بخداش وابو سلم السراج فرأوا أن كيده على الحيلة أنجع فأظهر قوم منهم الإسلام واستمالوا أهل التشيع بإظهار محبة أهل بيت رسول الله صلى الله عليه وسلم واستشناع ظلم علي رضي الله عنه ثم سلكوا بهم مسالك شتى حتى أخرجوهم عن الإسلام فقوم منهم أدخلوهم إلى القول بأن رجلاً ينتظر يدعى المهدي عنده حقيقة الدين إذ لا يجوز أن يؤخذ الدين من هؤلاء الكفار إذ نسبوا أصحاب رسول الله صلى الله عليه وسلم إلى الكفر وقوم خرجوا إلى نبوة من ادعوا له النبوة وقوم سلكوا بهم المسلك الذي ذكرنا من القول بالحلول وسقوط الشرائع وآخرون تلاعبوا فأوجبوا عليهم خمسين صلاة في كل يوم وليلة وآخرون قالوا بل هي سبع عشر صلاة في كل صلاة خمسة عشر ركعة وهذا قول عبد الله بن عمرو بن الحرث الكندي قبل أن يصير خارجياً صغرياً وقد سلك هذا المسلك أيضاً عبد الله بن سبأ الحميري اليهودي فإنه لعنه الله أظهر الإسلام لكيد أهله فهو كان أصل إثارة الناس على عثمان رضي الله عنه وأحرق علي بن أبي طالب رضي الله عنه منهم طوائف أعلنوا بالإلهية ومن هذه الأصول الملعونة حدثت الإسماعيلية والقرامطة وهما طائفتان مجاهرتان بترك الإسلام جملة قائلتان بالمجوسية المحضة ثم مذهب مردك الموبذ الذي كان على عهد أنوشروان ابن قيماد ملك الفرس وكان يقول بوجوب تأسي الناس في النساء والأموال قال أبو محمد فإذا بلغ الناس إلى هذين الشعبين أخرجوه عن الإسلام كيف شاؤا إذ هذا هو غرضهم فقط فالله الله عباد الله اتقوا الله في أنفسكم ولا يغرنكم اهل الكفر والإلحاد ومن موه كلامه بغير برهان لكن بتمويهات ووعظ على خلاف ما أتاكم به كتاب ربكم وكلام نبيكم صلى الله عليه وسلم فلا خير فيما سواهما واعلموا أن دين الله تعالى ظاهر لا باطن فيه وجهر لا سر تحته كله برهان لا مسامحة فيه واتهموا كل من يدعوا أن يتبع بلا برهان وكل من ادعى للديانة سراً وباطناً فهي دعاوي ومخارق واعلموا أن رسول الله صلى الله عليه وسلم لم يكتم من الشريعة كلمة فما فوقها ولا أطلع أخص الناس به من زوجة أو ابنة أو عم أو ابن عم أو صاحب على شيء من الشريعة كتمه عن الأحمر والأسود ورعاة الغنم ولا كان عنده عليه السلام سر ولا رمز ولا باطن غير ما دعي الناس كلهم إليه ولو كتمهم شيئاً لما بلغ كما أمر ومن قال هذا فهو كافر فإياكم وكل قول لم يبن سبيله ولا وضح دليله ولا تعوجاً عنما مضى عليه نبيكم صلى الله عليه وسلم وأصحابه رضي الله عنهم.
قال أبو محمد وقد أوضحنا شنع جميع هذه الفرق في كتاب لنا لطيف اسمه النصائح المنجية من الفضائح المخزية والقبايح المردية من أقوال أهل البدع من الفرق الأربع المعتزلة والمرجئية والخوارج والشيع ثم أضفناه إلى آخر كلامنا في النحل من كتابنا هذا وجملة الخير كله أن تلزموا ما نص عليكم ربكم تعالى في القرآن بلسان عربي مبين لم يفرط فيه من شيء تبياناً لكل شيء وما صح عن نبيكم صلى الله عليه وسلم برواية الثقاة من أئمة أصحاب الحديث رضي الله عنهم مسند إليه عليه السلام فهما طريقتان يوصلانكم إلى رضى ربكم عز وجل ونحن نبتدي من هنا إن شاء الله تعالى في المعاني التي هي عمدة ما افترق المسلمون عليه وهي التوحيد والقدر والإيمان والوعيد والإمامة والمفاضلة ثم أشياء تسميها المتكلمون اللطائف ونورد كل ما احتجوا به ونبين بالبراهين الضرورية إن شاء الله تعالى وجه الحق من كل ذلك كما فعلنا فيما خلى بعون الله تعالى وتأييده ولا حول ولا قوة إلا بالله العلي العظيم فأول ذلك
الكلام في التوحيد ونفي التشبيه

قال أبو محمد ذهبت طائفة إلى القول بأن الله تعالى جسم وحجتهم في ذلك أنه لا يقوم في المعقول إلا جسم أو عرض فلما بطل أن يكون تعالى عرضاً ثبت أنه جسم وقالوا إن الفعل لا يصح إلا من جسم والباري تعالى فاعل فوجب أنه جسم واحتجوا بآيات من القرآن فيها ذكر اليد واليدين والأيدي والعين والوجه والجنب وبقوله تعالى وجاء ربك ويأتيهم الله في ظلل من الغمام والملائكة وتجليه تعالى وبأحاديث للجبل فيها ذكر القدم واليمين والرجل والأصابع والتنزل قال أبو محمد ولجميع هذه النصوص وجوه ظاهرة بينة خارجة على خلاف ما ظنوه وتأولوه قال أبو محمد وهذان الاستدلالان فاسدان أما قولهم أنه لا يقوم في المعقول إلا جسم أو عرض فإنها قسمة ناقصة وإنما الصواب أنه لا يوجد في العالم إلا جسم أو عرض وكلاهما يقتضي بطبيعته وجود محدث له فبالضرورة نعلم أنه لو كان محدثها جسماً أو عرضاً لكان يقتضي فاعلاً فعله ولا بد فوجب بالضرورة أن فاعل الجسم والعرض ليس جسماً ولا عرضاً وهذا برهان يضطر إليه كل ذي حس بضرورة العقل ولابد وأيضاً فلو كان الباري تعالى عن إلحادهم جسماً لاقتضى ذلك ضرورة أن يكون له زمان ومكان هما غيره وهذا إبطال التوحيد وإيجاب الشرك معه تعالى لشيئين سواه وإيجاب أشياء معه غير مخلوقة وهذا كفر وقد تقدم إفسادنا لهذا القول وأيضاً فإنه لا يعقل البتة جسم إلا مؤلف طويل عريض عميق ونظارهم لا يقولون بهذا فإن قالوه لزمهم أن له مؤلفاً جامعاً مخترعاً فاعلاً فإن منعوا من ذلك لزمهم أن لا يوجبوا لما في العالم من التأليف لا مؤلفاً ولا جامعاً إذ المؤلف كله كيفما وجد يقتضي مؤلفاً ضرورة فإن قالوا هو جسم غير مؤلف قيل لهم هذا هو الذي لا يعقل حقاً ولا يتشكل في النفس البتة فإن قالوا لا فرق بين قولنا شيء وبين قولنا جسم قيل لهم هذه دعوى كاذبة على اللغة التي بها يتكلمون وأيضاً فهو باطل لأن الحقيقة أنه لو كان الشيء والجسم بمعنى واحد لكان العرض جسماً لأنه شيء وهذا باطل يتعين والحقيقة هي أنه لا فرق بين قولنا شيء وقولنا موجود وحق وحقيقة ومثبت فهذه كلها أسماء مترادفة على معنى واحد لا يختلف وليس منها اسم يقتضي صفة أكثر من المسمى بذلك حق ولا مزيد وأما لفظة جسم فإنها في اللغة عبارة عن الطويل العريض العميق المحتمل للقسمة ذي الجهات السصت التي هي فوق وتحت ووراء وأمام ويمين وشمال وربما عدم واحدة منها وهي الفوق هذا حكم هذه الأسماء في اللغة التي هذه الأسماء منها فمن أراد أن يوقع شيئاً منها على غير موضوعها في اللغة فهو مجنون وقاح وهو كمن أراد أن يسمي الحق باطلاً والباطل حقاً وأراد أن يسمي الذهب خشباً وهذا غاية الجهل والسخف إلا أن يأتي نص بنقل اسم منها عن موضوعه إلى معنى آخر فيوقف عنده وإلا فلا وإنما يلزم كل مناظر يريد معرفة الحقائق أو التعريف بها أن يحقق المعاني التي يقع عليها الاسم ثم يخبر بعد بها أو عنها بالواجب وأما مزج الأشياء وقلبها عن موضوعاتها في اللغة فهذا فعل السوفسطائية الوقحاء الجهال الغابنين لعقولهم وأنفسهم فإن قالوا لنا إنكم تقولون أن الله عز وجل حي لا كالأحياء وعليم لا كالعلماء وقادر لا كالقادرين وشيء لا كالأشياء فلم منعتم القول بأنه جسم لا كالأجسام قيل لهم وبالله تعالى التوفيق. لولا النص الوارد بتسميته تعالى بأنه حي وقدير وعليم ما سميناه بشيء من ذلك لكن الوقوف عند النص فرض ولم يأت نص بتسميته تعالى جسماً ولا قام البرهان بتسميته جسماً بل البرهان مانع من تسميته بذلك تعالى ولو أتانا نص بتسميته تعالى جسماً لوجب علينا القول بذلك وكنا جينئذ نقول أنه لا كالأجسام كما قلنا في عليم وقد يرو حي ولا فرق وأما لفظة شيء فالنص أيضاً جاء بها والبرهان أوجبها على ما نذكر بعد هذا إن شاء الله تعالى وقالت طائفة منهم أنه تعالى نور واحتجوا بقوله تعالى. الله نور السموات والأرض.

قال أبو محمد ولا يخلو النور من أحد وجهين إما أن يكون جسماً وإما أن يكون عرضاً وأيهما كان فقد قام البرهان أنه تعالى ليس جسماً ولا عرضاً وأما قوله تعالى. الله نور السموات والأرض. فإنما معناه هدى الله بتنوير النفوس إلى نور الله تعالى في السموات والأرض وبرهان ذلك أن الله عز وجل أدخل الأرض في جملة ما أخبر أنه نور له فلو كان الأمر على أنه النور المضيء المعهود لما خبأ الضياء ساعة من ليل أو نهار البتة فلما رأينا الأمر بخلاف ذلك علمنا أنه بخلاف ما ظنوه قال أبو محمد ويبطل قول من وصف الله تعالى بأنه جسم وقول من وصفه بحركة تعالى الله عن ذلك إن الضرورة توجب أن كل متحرك فذو حركة وأن الحركة لمتحرك بها وهذا من باب الإضافة والصورة في المتصور لمصتور وهذا أيضاً من باب الإضافة فلو كان كل مصور متصوراً وكل محرك متحركاً لوجب وجود أفعال لا أوائل لها وهذا قد أبطلناه فيما خلا من كتابنا بعون الله تعالى لنا وتأييده إيانا فوجب ضرورة وجود محرك ليس متحركاً ومصور ليس متصوراً ضرورة ولابد وهو الباري تعالى محرك المتحركات ومصور المصورات لا إله إلا هو وكل جسم فهو ذو صورة وكل ذي حركة فهو ذو عرض محمول فيه فصح أنه تعالى ليس جسماً ولا متحركاً وبالله تعالى التوفيق وأيضاً فقد قدمنا أن الحركة والسكون مدة والمدة زمان وقد بينا فيما خلا من كتابنا أن الزمان محدث فالحركة محدثة وكذلك السكون والباري تعالى لا يلحقه الحدث إذ لو لحقه محدثاً يقتضي محدثاً فالباري تعالى غير متحرك ولا ساكن وأيضاً فإن الجسم إنما يفعل آثاراً في الجسم فقط ولا يفعل الأجسام فالباري إذن تعالى على قول المجسمة إنما هو فاعل آثاراً في الأجسام فقط لا فاعل أجسام العالم تعالى الله عن ذلك علواً كبيراً فإن قالوا فإنكم تسمونه فاعلاً وتسمون أنفسكم فاعلين وهذا تشبيه قلنا لهم وبالله تعالى التوفيق لا يوجب ذلك تشبيهاً لأن التشبيه إنما يكون بالمعنى الموجود في كلا المتشبهين لا بالأسماء وهذه التسمية إنما هي اشتراك في العبارة فقط لأن الفاعل من متحرك باختيار أو باضطرار أو عارف أو شاك أو مريد أو كان باختيار أو ضمير أو اضطرار كذلك فكل فاعل منا فمتحرك وذو ضمير وكل متحرك فذو حركة تحركه وأعراض الضمائر انفعالات فكل متحرك فهو منفعل وكل منفعل فلفاعل ضرورة وأما الباري تعالى ففاعل باختيار واختراع لا بحركة ولا بضمير فهذا اختلاف لا اشتباه وبالله تعالى التوفيق وكذلك العرض ليس جسماً والجسم ليس عرضاً والباري تعالى ليس جسماً ولا عرضاً فهذان الحكمان لا يوجبان اشتباهاً أصلاً بل هذا عين الاختلاف لكن الاشتباه إنما يكون بإثبات معنى في المشتبهين به اشتبها ولو أوجب ما ذكرنا اشتباهاً لوجب أن يكون لشبه الجسم في الجسمية لأنه ليس عرضاً وإن يكون لشبه العرض في العرضية لأنه ليس جسماً فكان يكون جسماً لا جسماً عرضاً لا عرضاً معاً وهذا محال فصح أن بالنفي لا يجب الاشتباه أصلاً وبالله تعالى التوفيق قال أبو محمد ومن قال أن الله تعالى جسم لا كالأجسام فليس مشتبهاً لكنه الحد في أسماء الله تعالى إذ سماه عز وجل بما لم يسم به نفسه وأما من قال أنه تعالى كالأجسام فهو ملحد في أسمائه تعالى ومشبه مع ذلك قال أبو محمد وأما إطلاق لفظ الصفاة لله تعالى عز وجل فمحال لا يجوز لأن الله تعالى لم ينص قط في كلامه المنزل على لفظة الصفات ولا على لفظ الصفة ولا حفظ عن النبي صلى الله عليه وسلم بأن لله تعالى صفة أو صفات نعم ولا جاء قط ذلك عن أحد من الصحابة رضي الله عنهم ولا عن أحد من خيار التابعين ولا عن أحد من خيار تابعي التابعين ومن كان هكذا فلا يحل لأحد أن ينطق به ولو قلنا أن الإجماع قد تيقن على ترك هذه اللفظة لصدقنا فلا يجوز القول بلفظ الصفات ولا اعتقاده بل هي بدعة منكرة قال الله تعالى . إن هي إلا أسماء سميتموها أنتم وآباؤكم ما أنزل الله بها من سلطان إن تتبعون إلا الظن وما تهوى الأنفس ولقد جاءهم من ربهم الهدى.

قال أبو محمد وإنما اخترع لفظ الصفات المعتزلة وهشام ونظراؤه من رؤساء الرافضة وسلك سبيلهم قوم من أصحاب الكلام سلكوا غير مسلك السلف الصالح ليس فيهم أسوة ولا قدوة وحسبنا الله ونعم الوكيل. ومن يتعد حدود الله فقد ظلم نفسه. وربما أطلق هذه اللفظة من متأخري الأئمة من الفقهاء من لم يحقق النظر فيها فهي وهلة من فاضل وذلة عالم وإنما الحق في الدين ما جاء عن الله تعالى نصاً أو عن رسوله صلى الله عليه وسلم كذلك أو صح إجماع الأمة كلها عليه وما عدا هذا فضلال وكل محدثة بدعة فإن اعترضوا بالحديث الذي رويناه من طرق عبد الله بن وهب عن عمرو ابن الحارث عن سعيد بن أبي هلال عن أبي الرجاء محمد بن عبد الرحمن عن أمه عمرة عن عائشة رضي الله عنها في الرجل الذي كان يقرأ قل هو الله أحد في كل ركعة مع سورة أخرى وأن رسول الله صلى الله عليه وسلم أمر أن يسأل عن ذلك فقال هي صفة الرحمن فأنا أحبها فأخبره عليه السلام أن الله يحبه فالجواب وبالله تعالى التوفيق إن هذه اللفظة انفرد بها سعيد بن أبي هلال وليس بالقوي قد ذكره بالتخليط يحيى وأحمد بن حنبل وأيضاً فإن احتجاج خصومنا بهذا لا يسوغ على أصولهم لأنه خبر واحد لا يوجب عندهم العلم وأيضاً فلو صح لما كان مخالفاً لقولنا لأننا إنما أنكرنا قول من قال إن أسماء الله تعالى مشتقة من صفات ذاته فأطلق لذلك على العلم والقدرة والقوة والكلام أنها صفات وعلى من أطلق إرادة وسمعاً وبصراً وحياة وأطلق أنها صفات فهذا الذي أنكرناه غاية الإنكار وليس في الحديث المذكور ولا في غيره شيء من هذا أصلاً وإنما فيه أن قل هو الله أحد خاصة صفة الرحمن ولم ننكر هذا نحن بل هو خلاف لقولهم وحجة عليهم لأنهم لا يخصون قل هو الله أحد بذلك دون القرآن ودون الكلام والعلم وغير ذلك وفي هذا الخبر تخصيص لقوله قل هو الله أحد وحدها بذلك وقل هو الله أحد خبر عن الله تعالى بما هو الحق فنحن نقول فيها هي صفة الرحمن لمعنى أنها خبر عنه تعالى حق فظهر أن هذا الخبر حجة عليهم لنا وأيضاً فمن أعجب الباطل أن يحتج بهذا الخبر فيما ليس فيه منه شيءٌ من يخالفه ويعصيه في الحكم الذي ورد فيه من استحسان قراءة قل هو الله أحد في كل ركعة مع سورة أخرى فلهذه الفضائح فلتعجب أهل العقول وأما الصفة التي يطلقون هم فإنما هي في اللغة واقعة على عرض في جوهر لا على غير ذلك أصلاً وقد قال تعالى. سبحان ربك رب العزة عما يصفون. فأنكر تعالى إطلاق الصفات جملة فبطل تمويه من موه بالحديث المذكور ليستحل بذلك ما لا يحل من إطلاق لفظة الصفات حيث لم يأت بإطلاقها فيه نص ولا إجماع أصلاً ولا أثر عن السلف والعجب من اقتصارهم على لفظة الصفات ومنعهم من القول بأنها نعوت وسمات ولا فرق بين هذه الألفاظ لا في لغة ولا في معنى ولا في نص ولا في إجماع
القول في المكان والاستواء
قال أبو محمد ذهبت المعتزلة إلى أن الله سبحانه وتعالى في كل مكان واحتجوا بقول الله تعالى . ما يكون من نجوى ثلاثة إلا هو رابعهم. وقوله تعالى. ونحن أقرب إليه من حبل الوريد. وقوله تعالى. ونحن أقرب إليه منكم ولكن لا تبصرون.

قال أبو محمد قول الله تعالى يجب حمله على ظاهره ما لم يمنع من حمله على ظاهره نص آخر أو إجماع أو ضرورة حس وقد علمنا أن كل ما كان في مكان فإنه شاغل لذلك المكان ومالىء له ومتشكل بشكل المكان أو المكان متشكل بشكله ولابد من أحد الأمرين ضرورة وعلمنا أن ما كان في مكان فإنه متناه بتناهي مكانه وهو ذو جهات ست أو خمس متناهية في مكانه وهذه كلها صفات الجسم فلما صح ما ذكرنا علمنا أن قوله تعالى ونحن أقرب إليه من حبل الوريد ونحن أقرب إليه منكم وقوله تعالى ما يكون من نجوى ثلاثة إلا هو رابعهم إنما هو التدبير لذلك والإحاطة به فقط ضرورة لانتفاء ما عدا ذلك وأيضاً فإن قولهم في كل مكان خطأ لأنه يلزم بموجب هذا القول أنه يملأ الأماكن كلها وأن يكون ما في الأماكن فيه الله تعالى الله عن ذلك وهذا محال فإن قالوا هو فيها بخلاف كون المتمكن في المكان قيل لهم هذا لا يعقل ولا يقوم عليه دليل وقد قلنا أنه لا يجوز إطلاق اسم على غير موضوعه في اللغة إلا أن يأتي به نص فيقف عنده وندري حينئذ أنه منقول إلى ذلك المعنى الآخر وإلا فلا فإذ صح ما قد ذكرنا فلا يجوز أن يطلق القول بأن الله تعالى في كل مكان لا على تأويل ولا غيره لأنه حكم بأنه تعالى في الأمكنة لكن يطلق القول بأنه تعالى معنا في كل مكان ويكون قولنا حينئذٍ في كل مكان إنما هو من صلة الضمير الذي هو النون والألف اللذان في معنا لا مما يخبر به عن الله تعالى وهذا هو معنى قوله هو معهم أينما كانوا وهو معكم أينما كنتم وذهب قوم إلى أن الله تعالى في مكان دون مكان وقولهم هذا يفسد بما ذكرنا آنفاً ولا فرق واحتج هؤلاء بقوله تعالى. الرحمن على العرش استوى.
قال أبو محمد وقد تأول المسلمون في هذه الآية تأويلات أربعة أحدها قول المجسمة وقد أبنا بحول الله فساده والآخر قالته المعتزلة وهو أن معناه استولى وأنشدوا قد استوى بشر على العراق قال أبو محمد وهذا فاسد لأنه لو كان ذلك لما كان العرش أولى بالاستيلاء عليه من سائر المخلوقات ولجاز لنا أن نقول الرحمن على الأرض استوى لأنه تعالى مستولٍ عليها وعلى كل ما خلق وهذا لا يقوله أحد فصار هذا القول دعوى مجردة بلا دليل فسقط وقال بعض أصحاب بن كلاب أن الاستواء صفة ذات ومعناه نفي الاعوجاج

قال أبو محمد وهذا القول في غاية الفساد لوجوه أحدها أنه تعالى لم يسم نفسه مستوياً ولا يحل لأحد أن يسم الله تعالى بما لم يسم به نفسه لأن من فعل ذلك فقد ألحد في أسمائه حدود الله أي مال عن الحق وقد حد الله تعالى في تسميته حدوداً فقال تعالى. ومن يتعد حدود الله فقد ظلم نفسه. وثانيها أن الأمة مجمعة على أنه لا يدعو أحد فيقول يا مستوي ارحمني ولا يسمي ابنه عبد المستوي وثالثها أنه ليس كل ما نفي عن الله عز وجل وجب أن يوقع عليه ضده لأننا ننفي عن الله تعالى السكون ولا يحل أن يسمى الله متحركاً وننفي عنه الحركة ولا يجوز أن يسمى ساكناً وننفي عنه الجسم ولا يجوز أن يسمى سماماً وننفي عنه النوم ولا يجوز أن يسمى يقظاناً ولا منتبهاً ولا أن يسمى لنفي الانحناء عنه مستقيماً وكذلك كل صفة لم يأت بها النص فكذلك الاستواء والاعوجاج منفيان عنه معاً سبحانه وتعالى وتعالى الله عن ذلك لأن كل ذلك من صفات الأجسام ومن جملة الإعراض والله قد تعالى عن الأعراض ورابعها أنه يلزم من قال بهذا القول الفاسد أن يكون العرش لم يزل تعالى الله عن ذلك لأنه تعالى علق الاستواء بالعرش فلو كان الاستواء لم يزل لكان العرش لم يزل وهذا كفر وخامسها أنه لو كان الاستواء لم يزل لكان العر لم يزل وهذا كفر وخامسها أنه لو كان الاستواء ههنا نفي الاعوجاج لم يكن لإضافة ذلك إلى العرش معنى ولكان كلاماً فاسداً لا وجه له فإن اعترضوا فقالوا إنكم تسمونه سميعاً بصيراً وأنه لم يزل كذلك فيلزمكم على هذا أن المسموعات والمبصرات لم تزل قلنا لهم وبالله تعالى نتأيد هذا لا يلزمنا لأننا لا نسمي الله عز وجل إلا بما سمى به نفسه فنقول قال الله تعالى السميع البصير فقلنا بذلك أنه لم يزل وهو السميع البصير بذاته كما هو ولا نقول لا يسمع ولا يبصر فنزيد على ما أتى به النص شيئاً ونحن نقول أنه تعالى لم يزل سميعاً بصيراً بالمبصرات يرى المرئيات ويسمع المسموعات ومعنى هذا كله أنه عالم بكل ذلك كما قال تعالى. إنني معكما أسمع وأرى. وهذا كله معنى العلم الذي لا يقتضي وجوداً لمعلومات لم تزل لكن يعلم ما يكون أنه سيكون على حقيقته ويعلم ما هو كما هو ويعلم ما قد كان كما قد كان وهذا نجده حساً ومشاهدة وضرورة لأننا فيما بيننا قد نعلم أن زيداً سيموت وموته لم يقع بعد وليس هكذا قولهم في الاستواء لأنه مرتبط بالعرش فإن قالوا لنا فإذن معنى سميع بصير هو معنى عليم فقولوا أنه تعالى يبصر المسموعات ويسمع المرئيات قلنا وبالله تعالى التوفيق ما يمنع من هذا ولا ننكره بل هو صحيح لأن الله تعالى إنما قال أسمع وأرى فهذا إطلاق له على كل شيء على عمومه وبالله تعالى التوفيق والقول الرابع في معنى الاستواء هو أن معنى قوله تعالى على العرش استوى أنه فعل فعله في العرش وهو انتهاء خلقه إليه فليس بعد العرش شيء ويبين ذلك أن رسول الله صلى الله عليه وسلم ذكر الجنات وقال فاسألوا الله الفردوس الأعلى فإنه وسط الجنة وأعلى الجنة وفوق ذلك عرش الرحمن فصح أنه ليس وراء العرش خلق وأنه نهاية جرم المخلوقات الذي ليس خلفه خلاء ولا ملاء ومن أنكر أن يكون للعالم نهاية من المساحة والزمان والمكان فقد لحق بقول الدهرية وفارق الإسلام والاستواء في اللغة يقع على الانتهاء قال الله تعالى . فلما بلغ أشده واستوى آتيناه حكماً وعلماً. أي فلما انتهى إلى القوة والخير وقال تعالى. ثم استوى إلى السماء وهي دخان. أي أن خلقه وفعله انتهى إلى السماء بعد أن رتب الأرض على ما هي عليه وبالله تعالى التوفيق وهذا هو الحق وبه نقول لصحة البرهان به وبطلان ما عداه فأما القول الثالث في المكان فهو أن الله تعالى لا في مكان ولا في زمان أصلاً وهو قول الجمهور من أهل السنة وبه نقول وهو الذي لا يجوز غيره لبطلان كل ما عداه ولقوله تعالى. ألا إنه بكل شيء محيط. فهذا يوجب ضرورة أنه تعالى لا في مكان إذ لو كان في المكان لكان المكان محيطاً به من جهة ما أو من جهات وهذا منتف على الباري تعالى بنص الآية المذكورة والمكان شيء بلا شك فلا يجوز أن يكون شيء في مكان ويكون هو محيطاً بمكانه هذا محال في العقل بعلم امتناعه ضرورة وبالله تعالى التوفيق وأيضاً فإنه لا يكون في مكان إلا ما كان جسماً أو عرضاً في جسم هذا الذي لا يجوز سواه ولا يتشكل في العقل والوهم غيره

البتة وإذا انتفى أن يكون الله عز وجل جسماً أو عرضاً فقد انتفى أن يكون في مكان أصلاً وبالله تعالى نتأيد وأما قوله تعالى. ويحمل عرش ربك فوقهم يومئذ ثمانية. فقوله الحق نؤمن به يقيناً والله أعلم بمراده في هذا القول ولعله عنى عز وجل السموات السبع والكرسي فهذه ثمانية أجرام هي يومئذ والآن بيننا وبين العرش ولعلهم أيضاً ثمانية ملائكة والله أعلم نقول ما قال ربنا تعالى ونقطع أنه حق يقين على ظاهره وهو أعلم بمعناه ومراده وأما الخرافات فلسنا منها في شيء ولا يصح في هذا خبر عن رسول الله صلى الله عليه وسلم ولكنا نقول هذه غيوب لا دليل لنا على المراد بها لكنا نقول. آمنا به كل من عند ربنا. وكل ما قاله الله تعالى فحق ليس منه شيء منافياً للمعقول بل هو كله قبل أن يخبرنا به تعالى في حد الإمكان عندنا ثم إذا أخبر به عز وجل صار واجباً حقاً يقيناً وقد قال تعالى. الذين يحملون العرش ومن حوله. فصح يقيناً أن للعرش حملة وهم الملائكة المنقادون لأمره تعلاى كما نقول أنا أحمل هذا الأمر أي أقوم به وأتولاه وقد قال تعالى أنهم يفعلون ما يأمرون. وأنهم يتنزلون بالأمر وأما الحامل للكل والممسك للكل فهو الله عز وجل قال الله تعالى . إن الله يمسك السموات والأرض أن تزولا ولئن زالتا إن أمسكهما من أحد من بعده.تة وإذا انتفى أن يكون الله عز وجل جسماً أو عرضاً فقد انتفى أن يكون في مكان أصلاً وبالله تعالى نتأيد وأما قوله تعالى. ويحمل عرش ربك فوقهم يومئذ ثمانية. فقوله الحق نؤمن به يقيناً والله أعلم بمراده في هذا القول ولعله عنى عز وجل السموات السبع والكرسي فهذه ثمانية أجرام هي يومئذ والآن بيننا وبين العرش ولعلهم أيضاً ثمانية ملائكة والله أعلم نقول ما قال ربنا تعالى ونقطع أنه حق يقين على ظاهره وهو أعلم بمعناه ومراده وأما الخرافات فلسنا منها في شيء ولا يصح في هذا خبر عن رسول الله صلى الله عليه وسلم ولكنا نقول هذه غيوب لا دليل لنا على المراد بها لكنا نقول. آمنا به كل من عند ربنا. وكل ما قاله الله تعالى فحق ليس منه شيء منافياً للمعقول بل هو كله قبل أن يخبرنا به تعالى في حد الإمكان عندنا ثم إذا أخبر به عز وجل صار واجباً حقاً يقيناً وقد قال تعالى. الذين يحملون العرش ومن حوله. فصح يقيناً أن للعرش حملة وهم الملائكة المنقادون لأمره تعلاى كما نقول أنا أحمل هذا الأمر أي أقوم به وأتولاه وقد قال تعالى أنهم يفعلون ما يأمرون. وأنهم يتنزلون بالأمر وأما الحامل للكل والممسك للكل فهو الله عز وجل قال الله تعالى . إن الله يمسك السموات والأرض أن تزولا ولئن زالتا إن أمسكهما من أحد من بعده.
الكلام في العلم
قال الله عز وجل . أنزله بعلمه. فأخبر تعالى أنه له علماً ثم اختلف الناس في علم الله تعالى فقال جمهور المعتزلة إطلاق العلم لله عز وجل إنما هو مجاز لا حقيقة وإنما معناه أنه تعالى لا يجهل وقال سائر الناس إن لله تعالى علماً حقيقة لا مجازاً ثم اختلف هؤلاء فقال جهم بن صفوان وهشام بن الحكم ومحمد بن عبد الله ابن سيرة وأصحابهم أن علم الله تعالى هو غير الله تعالى وهو محدث مخلوق سمعنا ذلك ممن جالسناه منهم وناظرناهم عليه وقالت طوائف من أهل السنة علم الله تعالى غير مخلوق لم يزل وليس هو الله ولا هو غير الله وقال الأشعري في أحد قوليه لا يقال هو الله ولا هو غير الله وقال في قول له آخر وافقه عليه الباقلاني وجمهور أصحابه أن علم الله تعالى هو غير الله وخلاف الله وأنه مع ذلك غير مخلوق لم يزل وقال أبو الهذيل العلاف وأصحابه علم الله لم يزل وهو الله وقالت طوائف من أهل السنة علم الله لم يزل وهو غير مخلوق وليس هو غير الله تعالى ولا نقول هو الله وكان هشام بن عمر القوطي أحد شيوخ المعتزلة لا يطلق القول بأن الله لم يزل عالماً بالأشياء قبل كونها ليس لأنه لا يعلم ما يكون قبل أن يكون بل كان يقول إن الله تعالى لم يزل عالماً بأنه ستكون الأشياء إذا كانت قال أبو محمد فأما من أنكر أن يكون لله تعالى علم فإنهم قالوا لا يخلو لو كان لله تعالى علم من أن يكون غيره أو يكون هو هو فإن كان غيره فلا يخلو من أن يكون مخلوقاً أو لم يزل وأي الأمرين كان فهو فاسد فإن كان هو الله فالله علم وهذا فاسد

قال أبو محمد أما نفس قولهم في أن ليس لله تعالى علم فمخالف للقرآن وما خالف القرآن فباطل ولا يحل لأحد أن ينكر ما نص الله تعالى عليه وقد نص الله تعالى على أنه له علماً فمن أنكره فقد اعترض على الله تعالى وأما اعتراضاتهم التي ذكرنا ففاسدة كلها وسنوضح فسادها إن شاء الله تعالى في إفسادنا لقول الجهمية والأشعرية لأن هذه الاعتراضات هي اعتراضات هاتين الطائفتين وبالله تعالى التوفيق قال أبو محمد احتج جهم بن صفوان بأن قال لو كان علم الله تعالى لم يزل لكان لا يخلو من أن لا يكون هو الله أو هو غيره فإن كان علم الله غير الله وهو لم يزل فهذا تشريك لله تعالى وإيجاب الأذلية لغيره تعالى معه وهذا كفر وإن كان هو الله فالله علم وهذا إلحاد وقال نسأل من أنكر أن يكون علم الله تعالى هو غيره فنقول أخبرونا إذا قلنا الله ثم قلنا إنه عليم فهل فهمتم من قولنا عليم شياء زايداً غير ما فهمتم من قولنا الله أم لا فإن قلتم لا أحلتم وإن قلتم نعم أثبتم معنى آخر هو غير الله وهو علمه وهكذا قالوا في قدير وقوي وفي سائر ما ادعوا فيه الصفات وقال أيضاً إننا نقول إن الله تعالى عالم بنفسه ولا نقول أنه قادر على نفسه فصح أن علمه تعالى هو غير قدرته وإذ هو غيرها فهما غير الله تعالى وقد يعلم الله تعالى قادراً من لا يعلمه عالماً ويعلمه عالماً من لا يعلمه قادراً فصح أن كل ذلك معان متغايرة واحتج بهذا كله أيضاً من رأى أن علم الله تعالى لم يزل وأنه مع ذلك غير الله تعالى وأنه غير قدرته أيضاً واحتج بآيات من القرآن مثل قوله تعالى. ولنبلونكم حتى نعلم المجاهدين منكم والصابرين. ومثل هذه

قال أبو محمد من قال بحدوث العلم فإنه قول عظيم جداً لأنه نص بأن الله تعالى لم يعلم شيئاً حتى أحدث لنفسه علماً وإذا ثبت أن الله تعالى يعلم الآن الأشياء فقد انتفى عنه الجهل بها يقيناً فلو كان يوماً من الدهر لا يعلم شيئاً مما سيكون فقد ثبت له الجهل به ولابد من هذا ضرورة وإثبات الجهل لله تعالى كفر بلا خلاف لأنه وصفه تعالى بالنقص ووصفه يقتضي له الحدوث ولابد وهذا باطل مما قدمنا من انتفاء جميع صفات الحدوث عن الفاعل تعالى وليس هذا من باب نفي الضدين عنه كنفينا عنه تعالى الحركة والسكون لأن نفي جميع الضدين موجود عما ليس فيه أحدهما ولا كلاهما وأما إذا ثبت للموصوف بعض نوع من الصفات وانتفى عنه بعض ذلك النوع فلا بد ههنا ضرورة من إثبات ضده مثال ذلك الحجر انتفى عنه العلم والجهل وأما الإنسان إذا ثبت له العلم بشيء وانتفى عنه العلم بشيء آخر فقد وجب ضرورة إثبات الجهل له بما لم يعلمه وهكذا في كل شيء فإذا قد صح هذا فالواجب النظر في إفساد احتجاجهم فأما قولهم لو كان علم الله لم يزل وهو غير الله تعالى لكان ذلك شركاً فهو قول صحيح واعتراض لا يرد وأما قولهم لو كان هو الله لكان الله علماً فهذا لا يلزم على ما نبين بعد هذا إن شاء الله وجملة ذلك أننا لا نسمي الله عز وجل إلا بما سمى به نفسه ولم يسم نفسه علماً ولا قدرة فلا يحل لأحد أن يسميه بذلك وأما قولهم هل يفهم من قول القائل الله كالذي يفهم من قوله عالم فقط أو يفهم من قوله عالم معنى غير ما يفهم من قوله الله فجوابنا وبالله تعالى نتأيد أننا لا نفهم من قولنا قدير وعالم إذا أردنا بذلك الله تعالى إلا ما نفهم من قولنا الله فقط لأن كل ذلك أسماء أعلام لا مشتقة من صفة أصلاً لكن إذا قلنا هو الله تعالى بكل شيء عليم ويعلم الغيب فإنما يفهم من كل ذلك أن ههنا له تعالى معلومات وأنه لا يخفى عليه شيء ولا يفهم منه البتة أن له علماً هو غيره وهكذا نقول في يقدر وفي غير ذلك كله وأما قولهم أننا نقول أنه تعالى عالم بنفسه ولا نقول أنه قادر على نفسه فقد كذب من قال ذلك وإفك بل كل ذلك سواء وهو تعالى قادر على نفسه كما هو عالم بها ولا فرق بين ذلك وقد سقط عن هذا السؤال جملة وقد تكلمنا على تفصيل هذا السؤال بعد هذا ويلزمهم ضرورة إذ قالوا أنه تعالى غير قادر على نفسه أنه عاجز عن نفسه وإطلاق هذا كفر صريح وأما قولهم أنه قد يعلم الله تعالى قادراً من لا يعلمه عالماً ويعلمه عالماً من لا يعلمه قادراً فلا حجة في ذلك لأن جهل من جهل الحق ليس بحجة على الحق وقد نجد من يعلم الله عز وجل ويعتقد فيه أنه عز وجل جسم فليست الظنون حجة في إبطال حق ولا في تحقيق باطل فصح أن علم الله تعالى حق وقدرته حق وقوته حق وكل ذلك ليس هو غير الله تعالى ولا العلم غير القدرة ولا القدرة غير العلم إذ لم يأت دليل بغير هذا لا من عقل ولا من سمع وبالله تعالى التوفيق وجهم بن صفوان سمرقندي يكنى أبا محرز مولى لبني راسب من الأزد وكان كاتباً للحارث بن شريح التميمي أيام قيامه بخراسان وظفر مسلم بن أحوز التميمي بجهم في تلك الأيام فضرب عنقه

قال أبو محمد ومعنى كل ما جاء في القرآن من الآيات التي ذكروا هو ما نبينه إن شاء الله تعالى بحوله عز وجل وهو أنه لما أخبرنا الله عز وجل بأن أهل النار لوردوا لعادوا لما نهوا عنه وأخبرنا عز وجل بأنه يعلم متى تقوم الساعة وأخبرنا بما تقول أهل الجنة وأهل النار قبل أن يقولوا وسائر ما في القرآن من الأخبار الصادقة عما لم يكن بعد علمنا بذلك إن علمه تعالى بالأشياء كلها متقدم لوجودها ولكونها ضرورة وعلمنا أن كلامه عز وجل لا يتناقض ولا يتدافع وأن المراد بقوله تعالى حتى نعلم المجاهدين منكم وسائر ما في القرآن من مثل هذا إنما هو على ظاهره دون تكلف تأويل بل على المعهود وبيننا كقوله تعالى. فقولا له قولاً ليناً لعله يتذكر أو يخشى. إنما هو كله على حسب إدراك المخاطب ومعنى ذلك أي حتى نعلم من يجاهد منكم مجاهداً ونعلم من يصير منكم صابراً وهذا لا يكون إلا في حين جهادهم وحين صبرهم وأما قبل أن يجاهدوا ويصبروا فإنما علمهم غير مجاهدين وغير صابرين وأنهم سيجاهدون ويصبرون فإذا جاهدوا علمهم حينئذٍ مجاهدين وإنما الزمان في كل هذا للمعلوم وأما علمه تعالى ففي غير زمان وليس ههنا تبدل علم وإنما يتبدل المعلوم فقط والعلم بكل ذلك لم يزل غير متبدل فإن قالوا متى علم الله زيداً ميتاً فإن قلتم لم يزل يعلمه ميتاً وجب أن زيداً لم يزل ميتاً وهذا محال وإن قلتم لم يعلمه ميتاً حتى مات فهذا قولنا لا قولكم فالجواب عن هذا أننا لا نقول شيئاً مما ذكر ولكننا نقول إن الله عز وجل لم يزل يعلم أنه سيخلف زيداً وأنه سيعيش كذا وكذا وأنه سيموت في وقت كذا فعلم الله تعالى بكل ذلك واحد لا يتبدل ولا يستحيل ولا زاد فيه تبدل الأحوال التي للمعلوم شيئاً ولا نقص منه عدمها شيئاً ولا أحدث له حدوث ذلك علماً لم يكن وإنما تغاير المعلومات لا العلم ولا العليم ولا القدرة ولا القدير والفرق بين القول متى علم الله زيداً ميتاً وبين القول متى علمت زيداً ميتاً فرق بين وهو أن علمي بأن زيداً مات هو عرض حدث في النفس بحدوث موت زيد وهو غير علمي بأن زيداً حي وأنه سيموت لأن علمي بأن زيداً سيموت إنما هو علم بأنه ستحدث حال مقتضية لموته يوماً ما لا علمنا بوجود الموت وعلمي بأن زيداً ميت علم بوجود الموت فهو غير العلم الأول وكلاهما عرض مخلوق في النفس وعلم الله تعالى ليس كذلك لأنه ليس هو شيئاً غير الله عز وجل ولو كان علم الله محدثا لوجب ضرورة أن يكون على حكم سائر المحدثات وبضرورة العقل نعلم أن العلم كيفية عرض والعرض لا يقوم البتة إلا في جسم ومحال أن يكون العلم محمولاً في غير العالم به فكان يجب من هذا القول بالتجسيم وهذا قول قد بطل بما قدمنا من البراهين على وجوب حدوث كل جسم وعرض فإن قال قائل علم الله تعالى عرض حادث في المعلوم قائم به لا بالباري عز وجل ولا بنفسه قلنا له وبالله تعالى التوفيق بنص القرآن علمنا أن الله عز وجل عنده علم الساعة وعلم ما لا يكون أبداً إن لو كان كيف كان يكون إذ يقول تعالى. ولو ردوا لعادوا لما نهوا عنه. ولقوله تعالى لنوح عليه السلام. إنه لن يؤمن من قومك إلا من قد آمن. وأخبر تعالى أنهم مغرقون فلو كان علم الله تعالى عرضاً قائماً في المعلوم والمعلوم الذي هو الساعة غيرموجود بعد والعلم موجود بيقين فلا بد ضرورة من أحد أمرين لا ثالث لهما إما أن يكون المعلوم موجوداً لوجود العلم به وهذا باطل بضرورة الحس لأن المعلوم الذي ذكرنا معدوم فيكون معدوماً موجوداً في حين واحد من جهة واحدة أو يكون العلم الموجود قائماً بمعلوم معدوم فيكون عرض موجود محمولاً في حامل معدوم وهذا تخليط ومحال فاسد البتة وإنما كلامنا هذا مع أهل ملتنا المقرين بالقرآن وأما سائر الملل فليس نكلمهم في هذا لأنها نتيجة مقدمات سوالف ولا يجوز الكلام في النتيجة إلا بعد إثبات المقدمات فإن ثبتت المقدمات ثبتت النتيجة والبرهان لا يعارضه برهان فكل ما ثبت ببرهان فعورض بشيء فإنما هو شغب بلا شك وإن لم تصح المقدمات فالنتيجة باطلة دون تكلف دليل ومقدمات ما ذكرنا هي إثبات التوحيد وحدوث العالم ونقل الكواف لنبوة محمد صلى الله عليه وسلم وللقرآن فإن ذكروا الآيات التي في القرآن مثل. لعله يتذكر أو يخشى لعلكم تؤمنون لعلكم تشكرون لعلكم تذكرون. ونحو ذلك فإنما هي كلها بمعنى لام العاقبة أي

ليتذكر ولتؤمنوا وليشكروا وليتذكروا وليخشى على ظاهر الأمر عندنا من إمكان كل ذلك منا كما قال عز وجل. ليبلوكم أيكم أحسن عملاً. وقال عز وجل. ثم لتكونوا شيوخاً. فهذا أيضاً على الإمكان ممن عاش والأول على الممكن من الناس عند الخطاب والدعاء إلى الله تعالى وكذلك كل ما جاء في القرآن بلفظة أو فإنما هو على أحد وجهين أما على الشك من المخاطبين لا من الله تعالى وأما بمعنى التخيير في الكل كقول القائل جالس الحسن أو ابن سيرين برهان ذلك ورود النص بأنه تعالى لا يضل ولا ينسى وأنه قد علم أن فرعون لا يؤمن حتى يرى العذاب وكما قال تعالى أنه لا يؤمن من قومك إلا من قد آمن وبهذا تتألف النصوص كلها فلم يبق لأهل القول بحدوث العلم إلا أن يقولوا أنه تعالى خلق شيئاً ما كان حاملاً لعلمه بالساعةكر ولتؤمنوا وليشكروا وليتذكروا وليخشى على ظاهر الأمر عندنا من إمكان كل ذلك منا كما قال عز وجل. ليبلوكم أيكم أحسن عملاً. وقال عز وجل. ثم لتكونوا شيوخاً. فهذا أيضاً على الإمكان ممن عاش والأول على الممكن من الناس عند الخطاب والدعاء إلى الله تعالى وكذلك كل ما جاء في القرآن بلفظة أو فإنما هو على أحد وجهين أما على الشك من المخاطبين لا من الله تعالى وأما بمعنى التخيير في الكل كقول القائل جالس الحسن أو ابن سيرين برهان ذلك ورود النص بأنه تعالى لا يضل ولا ينسى وأنه قد علم أن فرعون لا يؤمن حتى يرى العذاب وكما قال تعالى أنه لا يؤمن من قومك إلا من قد آمن وبهذا تتألف النصوص كلها فلم يبق لأهل القول بحدوث العلم إلا أن يقولوا أنه تعالى خلق شيئاً ما كان حاملاً لعلمه بالساعة قال أبو محمد وهذا من السخف ما هو من العلم لأن علم العالم لا يقوم بغيره ولا يحمله سواه هذا أمر يعلم بالضرورة والحس فمن ادعى دعوى لا يأتي عليها بدليل فهي باطلة فكيف إذا أبطلها الحس وضرورة العقل ويبين ما قلنا نصاً قوله تعالى حاكياً عن نبيه موسى عليه السلام أنه قال لبني إسرائيل. عسى ربكم أن يهلك عدوكم ويستخلفكم في الأرض فينظر كيف تعملون. هذا مع قوله تعالى. وقضينا إلى بني إسرائيل في الكتاب لتفسدن في الأرض مرتين ولتعلن علواً كبيراً فإذا جاء وعد أولاهما بعثنا عليكم عباداً لنا أولي بأس شديد فجاسوا خلال الديار وكان وعداً مفعولاً ثم رددنا لكم الكرة عليهم وأمددناكم بأموال وبنين وجعلناكم أكثر نفيراً إن أحسنتم أحسنتم لأنفسكم وإن أسأتم فلها فإذا جاء وعد الآخرة ليسوؤا وجوهكم وليدخلوا المسجد كما دخلوه أول مرة وليتبروا ما علوا تتبيراً عسى ربكم أن يرحمكم وإن عدتم عدنا. فهذا نص قولنا أنه قد علم تعالى ما يفعلون وأخبر بذلك ثم مع هذا أخرج الخطاب بالمعهود عندنا بلفظ عسى وفينظر

قال أبو محمد فإذقد صح ما ذكرنا فقد ثبت ضرورة أن قول القائل متى علم الله زيداً ميتاً سؤال فاسد بالضرورة لأن متى سؤال عن زمان وعلم الله تعالى ليس في زمان أصلاً لأنه ليس هو غير الله تعالى وقد مضى البرهان على أن الله تعالى ليس في زمان ولا في مكان وإنما الزمان والمكان للمعلوم فقط بما بينا وبالله تعالى التوفيق فإن اعترض معترض بقول الله عز وجل . ولا يحيطون بشيء من علمه إلا بما شاء. فقال إن من للتبعيض ولا يتبعض إلا محدث مخلوق ولا يحاط إلا بمخلوق محدث وقد نص الله تعالى أنه يحاط بما شاء من علمه فوجب أن علمه مخلوق لأنه محاط ببعضه وهو متبعض فالجواب وبالله تعالى التوفيق أن كلام الله تعالى واجب أن يحمل على ظاهره ولا يحال عن ظاهره البتة إلا أن يأتي نص أو إجماع أو ضرورة حس على أن شيئاً منه ليس على ظاهره وأنه قد نقل عن ظاهره وأنه قد نقل عن ظاهره إلى معنى آخر فالانقياد واجب علينا لما أوحيه ذلك النص والإجماع لا يأتي إلا بحق والله تعالى لا يقول إلا الحق وكل ما أبطله برهان ضروري فليس بحق فإذ هذا كما قلنا وقد ثبت ضرورة أن علم الله تعالى ليس عرضاً ولا جسماً أصلاً لا محمولاً فيه ولا في غيره ولا هو شيء غير الباري عز وجل فبالضرورة نعلم أن معنى قوله عز وجل ولا يحيطون بشيء من علمه إنما المراد العلم المخلوق الذي أعطاه عباده وهو عرض في العالمين محمول فيهم وهو مضاف إلى الله عز وجل بمعنى الملك وهذا لا شك فيه لأنه لا علم لنا إلا ما علمنا قال الله عز وجل . وما أوتيتم من العلم إلا قليلاً. يريد تعالى ما خلق من العلوم وبثها في عباده كما قال الخضر لموسى عليهما السلام أني على علم من علم الله لا تعلمه أنت وأت على علم من علم الله لا أعلمه أنا وما نقص علمي وعلمك من علم الله إلا كما نقص هذا العصفور من البحر قال أبو محمد فهذه إضافة الملك وكما قال تعالى في عيسى أنه روح الله وهذا كله إضافة الملك فهذا معنى قوله تعالى ولا يحيطون بشيء من علمه إلا بما شاء وقد نفى الله تعالى الإحاطة من الخلق به فقال عز وجل ولا يحيطون به علماً قال أبو محمد ويخرج أيضاً على ظاهره أحسن خروج دون تأويل ولا تكلف فيكون معنى قوله تعالى ولا يحيطون بشيء من علمه إلا بما شاء أي من العلم بالله تعالى وهذا حق لا شك فيه لأننا لا نحيط من العلم به تعالى إلا بما علمنا فقط قال تعالى ولا يحيطون به علماً فيكون معنى من علمه أي من معرفته فإن قالوا فما معنى دعائكم الله في الرحمة والمغفرة وهل يخلو أن يكون سبق علمه بالرحمة فأي معنى للدعاء فيما لا بد منه وهل هو إلا كمن دعي في طلوع الشمس غداً أو في أن يجعل إنساناً إنساناً أو في أن تكون الأرض أرضاً وإن كان سبق في علمه تعالى خلاف ذلك فأي معنى في الدعاء فيما لا يكون وهل هو إلا كمن دعى في أن لا تقوم الساعة أو في أن لا يكون الناس ناساً فيقال لهم وبالله التوفيق الدعاء عمل أمرنا الله تعالى به لا على أنه يرد قدراً ولا أنه يكون من أجله ما لا يكون لكن الله تعالى قد جعل في سابق علمه الدعاء الذي سبق في علمه قبوله يكون سبباً لما سبق في علمه كونه كما جعل في سابق علمه الغذا بالطعام والشراب سبباً لبلوغ الأجل الذي سبق في علمه البلوغ إليه وكذلك مساير الأعمال وقد نص تعالى على أنه تعالى يعلم آجال العباد قال تعالى. فإذا جاء أجلهم لا يستأخرون ساعة ولا يستقدمون. ومع ذلك فقد جعل تعالى الأكل والشرب سبباً إلى استيفاء ذلك المقدار وكل ذلك سابق في علمه عز وجل والدعاء هكذا وكذلك التداوي على سبيل الطب ولا فرق وقد أخبرنا تعالى أنه يصلي على نبيه صلى الله عليه وسلم وأمرنا مع ذلك بالدعاء بالصلاة عليه وقال تعالى قل رب احكم بالحق فأمرنا بالدعاء بذلك وقد علمنا أنه تعالى لا يحكم إلا بالحق فصح ما قلنا من أن الدعاء عمل أمرنا به فنحن نعمله حيث أمرنا عز وجل به ولا نعمله حيث لم نؤمر به والحمد لله رب العالمين فإذ قد بطل بعون الله تعالى وتأييده قول من قال إن علم الله تعالى هو غير الله تعالى وهو مخلوق فلنتكلم بعون الله تعالى وتأييده على قول من قال إن علم الله تعالى هو غير الله تعالى وخلافه وأنه لم يزل مع الله تعالى

قال أبو محمد هذا قول لا يحتاج في رده إلى أكثر من أنه شرك مجرد وإبطال للتوحيد لأنه إذا كان مع الله تعالى شيء غيره لم يزل معه فقد بطل أن يكون الله تعالى كان وحده بل قد صار له شريك في أنه لم يزل وهذا كفر مجرد ونصرانية محضة مع أنها دعوىساقطة بلا دليل أصلاً وما قال بهذا أحد قط من أهل الإسلام قبل هذه الفرقة المحدثة بعد الثلاث ماية عام فهو خروج عن الإسلام وترك للإجماع المتيقن وقد قلت لبعضهم إذ قلتم أنه لم يزل مع الله تعالى شيء آخر هو غيره وخلافه ولم يزل معه فلماذا أنكرتم على النصارى إلا اقتصارهم على الثلاثة فقط ولم يجعلوا معه تعالى أكثر من ذلك فأمسكت عنه إن صرح بأن قولهم أدخل في الشرك من قول النصارى وقولهم هذا رد لقول الله عز وجل قل هو الله أحد فلو كان مع الله غير الله لم يكن الله أحد قال أبو محمد وما كنا نصدق من أن نتمي إلى الإسلام يأتي بهذا لولا أنا شاهدناهم وناظرناهم ورأينا ذلك صراحاً في كتبهم ككتاب السمناني قاضي الموصل في عصرنا هذا وهو من أكابرهم وفي كتاب المجالس للأشعري وفي كتب لهم أخر قال أبو محمد والعجب مع هذا كله تصريح الباقلاني وابن فورك في كتبهما في الأصول وغيرها بأن علم الله تعالى واقع مع علمنا تحت حد واحد وهذه حماقة ممزوجة بهوس إذ جعلوا ما لم يزل محدوداً بمنزلة المحدثات وكل ما أدخلناه على المنانية والنصارى ومن يبطل التوحيد فهو داخل على هذه الفرقة حرفاً بحرف فأغنانا أن نحيل على ذلك عن تكراره ونعوذ بالله من الخذلان قال أبو محمد هذا مع قولهم إن التغاير لا يكون غلا فيما جاز أن يوجد أحدهما دون الآخر قال أبو محمد وهذه غاية السخافة لأنه دعوى بلا برهان عليها لا من قرآن ولا سنة ولا معقول ولا لغة أصلاً وما كان هكذا فهو باطل ويلزمهم على هذا أن الخلق ليسوا غير الخالق تعالى لأنه لا يجوز أن يوجد الخلق دون الخالق فإن قالوا جايز أن يوجد الخالق دون الخلق قلنا نعم فمن أين لكم أن أحد التغاير هو أنه لا يجوز أن يوجد أحدهما أيهما كان دون الآخر وهذا ما لا سبيل لهم إليه ويلزمهم لزوماً لا ينفكون عنه إن الإعراض ليست غير الجواهر لأنه لا يجوز البتة ولا يمكن ولا يتوهم وجود أحدهما دون الآخر جملة ونعوذ بالله من الخذلان قال أبو محمد وحد التغاير الصحيح هو ما شهدت له اللغة وضرورة الحس والعقل وهو أن كل مسميين جاز أن يخبر عن أحدهما بخبر ما لا يخبر به عن الآخر فهما غيران لا بد من هذا وبالجملة ما لم يكن غير الشيء نفسه فهو غيره وما لم يكن غير الشيء فهو نفسه وبالله تعالى التوفيق قال أبو محمد فإذ قد بطل بعون الله تعالى وتأييده قول من قال إن علم الله تعالى هو غير الله ثم جعله مخلوقاً أو لم يزل فلنقل سائر الأقوال في هذه المسألة إن شاء الله عز وجل ولا حول ولا قوة إلا بالله العلي العظيم قال أبو محمد من قال إن علم الله تعالى لي هو الله تعالى ولا هو غيره ولكنه صفة ذات لم يزل فكلام فاسد محال متناقض يبطل بعضه بعضاً لأنهم إذ قالوا علم الله تعالى ليس هو الله فقد أوجبوا بهذا القول ضرورة أنه غيره ثم غيره ثم إذ قالوا ولا هو غيره فقد أبطلوا الغيرية وأوجبوا بهذا القول ضرورة أنه هو فصح أنه سواء قول القائل لا هو ولا غيره وقول القائل هو هو وهو غيره فإن معنى هاتين القضيتين واحد لا يختلف وكلا العبارتين باطل مناقض لا يعقل نفي وإثبات معاً وهذا تخليط الممرورين نعوذ بالله من الخذلان والعجب من احتجاج بعضهم في هذا الباطل بأن قال إن الطول ليس هو الطويل ولا هو غيره

قال أبو محمد وهذا من أطم ما يكون من الجهل والمكابرة إذ لا يدري هذا القائل أن الطويل جوهر جسم قائم بنفسه حامل لطوله ولسائر أعراضه وإن الطول عرض من الأعراض محمول في الطويل غير قائم بنفسه فمن جهل أن المحمول غير الحامل وأن القائم بنفسه هو غير ما لا يقوم بنفسه فهو عديم حس وينبغي له أن يعلم قبل أن يهدر ونحن نريه الطين الطويل يدور فيذهب الطول والتربيع ويأتي التدوير والذي كان طويلاً باق بحسه فهل يخفى على سالم التمييز أن الذاهب غير الآتي وأن الفاني غير الباقي فبالضرورة نعلم أن الطول غير الطويل ثم نقول لمن تعلق بهذه العبارة الفاسدة أخبرونا هل يخلو كل اسمين متغايرين من أحد وجهين ضرورة لا ثالث لهما البتة أما أن يكون الاسمان واقعين معاً على شيء واحد يعبر بذينك الاسمين على ذلك الشيء الذي علق عليه وأما أن يكون الاسمان واقعين على شيئين اثنين يعبر بكل اسم منهما على حدته عن الشيء الذي علق عليه ذلك الاسم هذان وجهان لابد من أحدهما ضرورة لكل اسمين وأي هذين كان فهو مبطل لتخليط من قال لا هو ههو ولا غيره وقد زاد بعضهم في الشعوذة والسفسطة وإفساد الحقائق فأتى بدعوى فاسدة وذلك أن قال لا يكون الشيء غير الشيء إلا إذا أمكن أن ينفرد أحدهما عن الآخر قال أبو محمد وهذه دعوى مجردة بلا دليل فلو لم يكن إلا هذا لسقط هذا التمويه فكيف وهي قضية فاسدة لأنها توجب أن كلية الإعراض ليست غير كلية الجواهر لأنه لا سبيل إلى انفراد الجواهر عن الإعراض ولا انفراد الإعراض عن الجواهر فكفى فساداً بكل هذيان أدى إلى مثل هذا التخليط قال أبو محمد حد التغاير في الغيرين هو أن كل شيء أخبر عنه بخبر ما لا يكون ذلك الخبر في ذلك الوقت خبراً عن الشيء الآخر فهو بالضرورة غير ما لا يشاركه في ذلك الخبر وليس في كل ما يعلم ويوجد شيئان يخلوان من هذا الوصف بوجه من الوجوه وهذا مقتضى لفظة الغير في اللغة وبالله تعالى التوفيق مع أن هذا أمر يعلم بضرورة الحس والعقل وحد الهوية هو أن كل ما لم يكن غير الشيء فهو هو بعينه إذ ليس بين الهوية والغيرية وسيطة يعقلها أحد البتة فما خرج عن أحدهما دخل في الآخر ولا بد وأيضاً فكل اسمين مختلفين لا يخبر عن مسمى أحدهما بشيء إلا كان ذلك الخبر خبراً عن مسمى الاسم الآخر ولابد أبداً فمسماهما واحد بلا شك فإذ قد صح فساد هذا القول فلنقل بعون الله تعالى في عبارة الأشعري الأخرى وهو قوله هو هو ولا يقال هو غيره فنقول أنه لم يزد في هذه العبارة على أن قال لا يقال في هذا شيء

قال أبو محمد وهذا خطاءٌ لأنه لابد ضرورة من أحد هذين القولين فسقط هذا القول أيضاً إذ ليس فيه بيان الحقيقة وأما قول أبي الهذيل أن علم الله هو الله فإنه تسمية منه للباري تعالى باستدلال ولا يجوز أن يخبر عن الله تعالى ولا أن يسمى باستدلال البتة لأنه بخلاف كل ما خلق فلا دليل يوجب تسميته بشيء من الأسماء التي يسمى بها شيء من خلقه ولا أن يوصف بصفة يوصف بها شيء من خلقه ولا أن يخبر عنه بما يخبر به عن شيء من خلقه إلا أن يأتي نص بشيءٍ من ذلك فيوقف عنده فمن وصفه تعالى بصفة يوصف بها شيء من خلقه أو سماه باسم يسمي به شيء من خلقه استدلالاً على ذلك بما وجد في خلقه فقد شبهه تعالى بخلقه وألحد في أسمائه وافترى الكذب ولا يجوز أن يسمى الله تعالى ولا أن يخبر عنه إلا بما سمى به نفسه أو أخبر به عن نفسه في كتابه أو على لسان رسوله صلى الله عليه وسلم أو صح به إجماع جميع أهل الإسلام المتيقن ولا مزيد وحتى وإن كان المعنى صحيحاً فلا يجوز أن يطلق عليه تعالى اللفظ وقد علمنا يقيناً أن الله عز وجل بنى السماء قال تعالى. والسماء بنيناها بأيد. ولا يجوز أن يسمى بناءً وأنه تعالى خلق أصباغ النبات والحيوان وأنه تعالى قال. صبغة الله. ولا يجوز أن يسمى صباغاً وهكذا كل شيءٍ لم يسم به نفسه وليس يجب أن يسمى الله تعالى بأنه هو علمه وإن صح يقيناً أن له علماً ليس هو غيره لما ذكرنا وبالله تعالى التوفيق وقد صح أن ذات الله تعالى ليست غيره وأن وجهه ليس غيره وأن نفسه ليست غيره وأن هذه الأسماء لا يعبر عنها إلا عنه تعالى لا عن شيء غيره تعالى البتة ولا يجوز أن يقال أنه تعالى ذات ولا أنه وجه ولا أنه نفس ولا أنه علم ولا أنه قدرة ولا أنه قوة لما ذكرنا من امتناع أن يسمى عالم يسم به نفسه عن رجل وأما علم المخلوقين فهو شيء غيرهم بلا شك لأنه يذهب ويعاقبه جهل والباري تعالى لا يشبهه غيره في شيءٍ من هذه الأشياء البتة بل هو تعالى خلاف خلقه في كل وجه فوجب أن علمه تعالى ليس غيره وقال تعالى ليس كمثله شيء قال أبو محمد فإن قال لنا قائل إذ العلم عندكم ليس هو غير الله تعالى وأن قدرته ليست غيره وأن قوته ليست غيره تعالى فأنتم إذاً تعبدون العلم والقدرة والقوة فجوابنا في ذلك وبالله تعالى التوفيق إننا إنما نعبد الله تعالى بالعمل الذي أمرنا به لا بما سواه ولا ندعوه كما أمرنا تعالى قال عز وجل. ولله الأسماء الحسنى فادعوه بها وذروا الذين يلحدون في أسمائه. وقال تعالى وما أمروا إلا ليعبدوا الله مخلصين له الدين. فنحن لا نعبد إلا الله كما أمرنا ولا نقول أننا نعبد العلم لأن الله تعالى لم يطلق لنا أن نطلق هذا اللفظ ولا أن نعتقده ثم نسألهم عنما سألونا عنه بعينه فنقول لهم أنتم تقرون أن وجه الله وعين الله ويد الله ونفس الله ليس شيء من ذلك غير الله تعالى بل ذلك عندكم هو الله فأنتم إذاً تعبدون الوجه واليد والعين والذات فإن قالوا نعم قلنا لهم فقولوا في دعائكم يا يد الله ارحمينا ويا عين الله ارضي عنا ويا ذات الله اغفري لنا فإياك نعبد وقولوا نحن خلق وجه الله وعبيد عين الله فإن جسروا على ذلك فنحن لا نجيز الإقدام على ما لم يأذن به الله ولا نتعدى حدوده فإن شهدوا فلا نشهد معهم. ومن يتعد حدود الله فقد ظلم نفسه. والذي ألزمونا من هذا فهو لازم لهم لأنه سؤال رضوه وصححوه ومن رضي شيئاً لزمه ونحن لم نرض هذا السؤال ولا صححناه فلا يلزمنا وبالله تعالى التوفيق
الكلام في سميع بصير وفي قديم
قال أبو محمد وأجمع المسلمون على القول بما جاء به نص القرآن من أن الله تعالى سميع بصير ثم اختلفوا فقالت طائفة من أهل السنة والأشعرية وجعفر بن حرب من المعتزلة وهشام بن الحكم وجميع المجسمة نقطع أن الله سميع بسمع بصير ببصر وذهبت طوائف من أهل السنة منهم الشافعي وداود ابن علي وعبد العزيز بن مسلم الناني رضي الله عنه م وغيرهم إلى أن الله تعالى سميع بصير ولا نقول بسمع ولا ببصر لأن الله تعالى لم يقله ولكن سميع بذاته وبصير بذاته

قال أبو محمد وبهذا نقول ولا يجوز إطلاق سمع ولا بصر حيث لم يأت به نص لما ذكرنا آنفاً من أنه لا يجوز أن يخبر عنه تعالى ما لم يخبر عن نفسه واحتج من أطلق على الله تعالى السمع والبصر بأن قال لا يعقل السميع إلا بسمع ولا يعقل البصير إلا ببصر ولا يجوز أن يسمى بصيراً إلا من له بصر ولا يسمى سميعاً إلا من له سمع واحتجوا أيضاً في هذا وما ذهبوا إليه من أن الصفات متغايرة بأنه لا يجوز أن يقال أنه تعالى يسمع المبصرات ولا أنه يبصر المسموعات من الأصوات وقالوا هذا لا يعقل

قال أبو محمد وكل هذين الدليلين شغبي فاسدٌ أما قولهم لا يعقل السميع إلا بسمع ولا يعقل البصر إلا ببصر فيقال لهم وبالله تعالى التوفيق أما فيما بيننا فنعم وكذلك أصلاً لم نجد قط في شيء من العالم الذي نحن فيه سميعاً إلا بسمع ولا وجد فيه بصير إلا ببصر فإنه لم يوجد قط أيضاً فيه سمعي إلا بجارحة يسمع بها ولا وجد قط فيه عالم إلا بضمير فلزمهم أن يجروا على الله تعالى هذه الأوصاف وتعالى الله عن ذلك علواً كبيراً وهم لا يقولون هذا ولا يستجيزونه وأما المجسمة فإنهم أطلقوا هذا وجوزوه وقد مضى نقض قولهم بعون الله وتأييده ويلزم الطائفتين كلتيهما إذا قطعوا بأن لله تعالى سمعاً وبصراً لأنه سميع بصير ولا يمكن أن يكون سميع بصير إلا إذا سمع وبصر لاسيما وقد صح النص بأن له تعالى عيناً وأعيناً أن يقولوا أنه ذو حدقة وناظر وطباق في العين وذو أشفار وأهداب لأننا نشاهد في العالم ولا يمكن البتة أن تكون عين الذي عين يرى بها ويبصر إلا هكذا وإلا فهي عين ذات عاهة أو كعيون بعض الحيوان التي لا يطبقها وكذلك لا يكون في المعهود ولا يمكن البتة أن يكون سميع في العالم إلا بإذن ذات صاماخ فيلزمهم أن يثبتوا هذا كله وإلا فقد أبطلوا استدلالهم وزودوا استشهادهم بالمعهود والمعقول فإن أطلقوا هذا كله تركوا مذهبهم وخرجوا إلى أقبح قول المجسمة مما لا يرضى به أكثر المجسمة وقد ذكرنا فساد قولهم قبل والحمد لله رب العالمين فإذا جوزوا أن يكون الباري تعالى سميعاً بصيراً بغير جارحة وهذا خلاف ما عهدوا في العالم وجوزوا أن يكون له تعالى عين بلا حدقة ولا ناظر ولا طباق ولا أهداب ولا أشفار وهذا أيضاً خلاف ما عهدوا في العالم فلا ينكروا قول من قال إنه سميع لا يسمع بصير لا يبصر وإن كان ذلك خلاف ما عهدوا في العالم على أن بين القولين فرقاً واضحاً وهو أننا نحن لم نلتزم أن نحل تسميته عز وجل قياساً على ما عهدنا بل ذلك حرامٌ لا يجوز ولا يحل لأنه ليس في العالم شيء يشبهه عز وجل فيقاس عليه قال الله تبارك وتعالى. ليس كمثله شيء وهو السميع البصير. فقلنا نعم إنه سميع بصير لا كشيء من البصراء ولا السامعين مما في العالم وكل سميع وبصير في العالم فهو ذو سمع وبصر فالله تعالى بخلاف ذلك بنص القرآن فهو سميع كما قال لا يسمع كالسامعين وبصير كما قال لا يبصر كالمبصرين لا يسمي ربنا تعالى إلا بما سمي به نفسه ولا يخبر عنه إلا بما أخبر به عن نفسه فقط كما قال تعالى هو السميع البصير فقلنا نعم هو السميع البصير ولم يقل تعالى إن له سمعاً وبصرا فلا يحل لأحد أن يقول إن له سمعاً وبصراً فيكون قائلاً على الله تعالى بلا علم وهذا لا يحل وبالله تعالى نعتصم وأما خصومنا فإنهم أطلقوا أنه لا يكون إلا كما عهدوا من كل سميع وبصير في أنه ذو سمع وبصر فيلزمهم ضرورة أن لا يكون إلا كما عهدوا من كل سميع وبصير في أنه ذو جارحة يسمع بها ويبصر بها ولابد ولولا تلك الجارحة ما سمي أحد من العالم سميعاً ولا بصيراً ولا أبصر أحد شيئاً فإن ذكروا قول الله تعالى . لهم قلوب لا يفقهون بها ولهم أعين لا يبصرون بها ولهم آذان لا يسمعون بها أولئك كالأنعام بل هم أضل أولئك هم الغافلون. قلنا لهم وبالله التوفيق هذه الآية أعظم حجة عليكم لأن الله تعالى نص فيها على أنهم لم يروا بعيونهم ما يتعظون به ولا سمعوا بآذانهم ما يقبلونه من الهدى فلما كانت العيون والآذان لا ينتفع بها استحق الذم والنكال فلولا أن العين والأذن بهما يكون السمع والبصر ضرورة ولابد لا بشيء دونهما ما استحق الذم من رزق أذناً وعيناً سالمتين فلم يسمع بهما ويبصر ما يهتدي به بعون الله عز وجل له وما كان يكون معنى لذكر الله عز وجل العين والأذن في السمع والبصر بها لو جاز أن يكون سمع وبصر دونهما فبطل قولهم بالقرآن ضرورة وبالحس وبديهة العقل والحمد لله رب العالمين وأما ما موهوا به من قولهم أنه لولا أن له سمعاً وبصراً لجاز أن يقال أنه تعالى يسمع الألوان ويرى الأصوات فهذا كلام لا يطلق في كل شيءٍ على عمومه لأننا إنما خوطبنا بلغة العرب فلا يجوز أن نستعمل غيرها فيما خوطبنا به والذي ذكرتم من روية الأصوات وسماع الألوان لا يطلق في اللغة التي خوطبنا فيما بيننا فليس لنا أن ندخل في اللغة ما ليس فيها إلا أن يأتي بذلك نص فنقلبه على اللغة ثم نقول أنه

لو قال قائل أنه تعالى سميع للألوان بصير بالأصوات بمعنى عالم بها لكان ذلك جائزاً ولما منع من ذلك برهان فنحن نقول سمعت الله عز وجل يقول كذا وكذا ورأينا الله تعالى يقول كذا وكذا ويأمر بكذا ويفعل كذا بمعنى علمنا فهذا لا ينكره أحد ولافرق بين هذا وبين ما سألوا عنه وأيضاً فإن الله عز وجل يقول. أو لم يروا إلى الطير فوقهم صافات ويقبض ما يمسكهن إلا الرحمن إنه بكل شيءٍ بصير. وهذا عموم لكل شيءٍ كما قلنا فلا يجوز ن يخص به شيء دون شيء إلا بنص آخر أو إجماع أو ضرورة ولا سبيل إلى شيءٍ من هذا فصح ما قلناه وبالله تعالى التوفيق وقال تعالى. يعلم السر وأخفى. فصح أن بصيراً وسميعاً وعليماً بمعنى واحد ثم نقول لهم وبالله تعالى التوفيق إنه تعالى بإجماع منا ومنكم هو السميع البصير وهو أحد غير متكثر ولا نقول إنه السميع للألوان البصير بالأصوات إلا على الوجه الذي قلنا وليس ذلك يوجب أن السميع غير البصير فالذي أردتم إلزامه ساقطه وإنما اختلفت معلوماته وإنما هو تعالى واحد وعلمه بها كلها واحد يعلمها كلها بذاته لا يعلم هو غيره البتة وبالله تعالى التوفيق فإن قال قائل أتقولون أن الله عز وجل لم يزل سميعاً بصيراً قلنا نعم لم يزل الله تعالى سميعاً بصيراً عفواً غفوراً عزيزاً قديراً رحيماً وهكذا كل ما جاء في القرآن بكان الله كما جاء كان الله سميعاً بصيراً ونحو ذلك لأن قوله كان إخبار عنما لم يزل إذا أخبر بذلك عن نفسه لا عمن سواه فإن قالوا أتقولون لم يزل الله خالقاً خلاقاً رازقاً قلنا لا نقول هذا لأن الله تعالى لم ينص على أنه كان خالقاً خلاقاً رازقاً لكنا نقول لم يزل الخلاق الرزاق ولم يزل الله تعالى لا يخلق ولا يرزق ثم خلق ورزق من خلق وهذا يوجب ضرورة أنها أسماء أعلام لا مشتقه لأنه لو كان خالق ورازق مشتقين من خلق ورزق لكان لم يزل ذا خلق يخلقه ويرزقه فإن قيل فإن السميع والبصير والرحمن والرحيم والعفو والغفور والملك كل ذلك يقتضي مسموعاً ومبصراً ومرحوماً ومغفوراً له ومعفواً عنه ومملوكاً قلنا المعنى في سميع وبصير عن الله تعالى هو المعنى في عليم ولا فرق وليس ما يظن أهل العلم من أن له تعالى سمعاً وبصراً مختصين بالمسموع والمبصر تشبيهاً بخلقه سوى علمه لأن الله تعالى لم ينص على ذلك فيلزمنا أن نقوله ولا يجوز أن يخبر عن الله بغير ما أخبر عن نفسه لأن الله تعالى يقول. ليس كمثله شيء وهو السميع البصير. فصح أنه تعالى سميع ليس كمثله شيء من السامعين بصير لا كمثل شيء من البصراء فإن قال قائل أتقولون أن الله عز وجل لم يزل يسمع ويرى ويدرك قلنا نعم لأن الله عز وجل قال. إنني معكما أسمع وأرى. وقال تعالى. وهو يدرك الأبصار. وقال تعالى. والله يسمع تحاوركما. وصح الإجماع بقول سمع الله لمن حمده وصح النص فما أذن الله لشيء اذنه لنبي حسن الصوت يتغنى بالقرآن فنقول إن يسمع ويرى وأسمع وأرى ويدرك كل ذلك بمعنى واحد وهو معنى يعلم ولا فرق وأما الاذن لنبي حسن الصوت فهي من الاذن بمعنى القبول كما يأذن الحاجب لمأذون له في الدخول وليس من الأذن التي هي الجارحة ولو كان كما تظنون لكان بصره للمبصرات وسمعه للمسموعات محدثاً ولكان غير سميع حتى سمع وغير بصير حتى أبصر ولم يدرك حتى أدرك وحاشا له تعالى من هذا فكل هذا بمعنى العلم ولا مزيد فإن قيل فإن الله تعالى يقول. وربك يخلق ما يشاء ويختار. قلنا نعم وخلق الله تعالى فعل له محدث له واختياره تعالى هو خلقه لا غيره وليس هذا من يسمع ويبصر ويرى ويدرك في شيء لأن معنى كل هذا ومعنى العلم سواء ولا يجوز أن يكون معنى يخلق ويختار ومعنى العلم وأما العفو والغفور والرحيم والحليم والملك فلا يقتضي شيء من هذا وجود مرحوم معه ولا معفو عنه مغفور له معه ولا مملوك محلوم عنه معه بل هو تعالى رحيم بذاته عفو بذاته غفور بذاته ملك بذاته مع النص الوارد بأنه تعالى كان كذلك وهي أسماء أعلام له عز وجل فإن ذكروا الحديث الصحيح عن رسول الله صلى الله عليه وسلم ما بينهم وبين أن يروه إلا رداء الكبرياء على وجهه لو كشفه لأحرقت سبحات وجهه ما انتهى إليه بصره ففي هذا الخبر إبطال لقولهم لأن فيه أن الصر منته ذو نهاية وكل ذي نهاية محدود وكل محدود محدث وهم لا يقولون هذا لكن معناه أن البصر قد يستعمل في اللغة بمعنى الحفظ قال النابعة قال قائل أنه تعالى سميع للألوان بصير بالأصوات بمعنى عالم بها لكان ذلك جائزاً ولما منع من ذلك برهان فنحن نقول سمعت الله عز وجل يقول كذا وكذا ورأينا الله تعالى يقول كذا وكذا ويأمر بكذا ويفعل كذا بمعنى علمنا فهذا لا ينكره أحد ولافرق بين هذا وبين ما سألوا عنه وأيضاً فإن الله عز وجل يقول. أو لم يروا إلى الطير فوقهم صافات ويقبض ما يمسكهن إلا الرحمن إنه بكل شيءٍ بصير. وهذا عموم لكل شيءٍ كما قلنا فلا يجوز ن يخص به شيء دون شيء إلا بنص آخر أو إجماع أو ضرورة ولا سبيل إلى شيءٍ من هذا فصح ما قلناه وبالله تعالى التوفيق وقال تعالى. يعلم السر وأخفى. فصح أن بصيراً وسميعاً وعليماً بمعنى واحد ثم نقول لهم وبالله تعالى التوفيق إنه تعالى بإجماع منا ومنكم هو السميع البصير وهو أحد غير متكثر ولا نقول إنه السميع للألوان البصير بالأصوات إلا على الوجه الذي قلنا وليس ذلك يوجب أن السميع غير البصير فالذي أردتم إلزامه ساقطه وإنما اختلفت معلوماته وإنما هو تعالى واحد وعلمه بها كلها واحد يعلمها كلها بذاته لا يعلم هو غيره البتة وبالله تعالى التوفيق فإن قال قائل أتقولون أن الله عز وجل لم يزل سميعاً بصيراً قلنا نعم لم يزل الله تعالى سميعاً بصيراً عفواً غفوراً عزيزاً قديراً رحيماً وهكذا كل ما جاء في القرآن بكان الله كما جاء كان الله سميعاً بصيراً ونحو ذلك لأن قوله كان إخبار عنما لم يزل إذا أخبر بذلك عن نفسه لا عمن سواه فإن قالوا أتقولون لم يزل الله خالقاً خلاقاً رازقاً قلنا لا نقول هذا لأن الله تعالى لم ينص على أنه كان خالقاً خلاقاً رازقاً لكنا نقول لم يزل الخلاق الرزاق ولم يزل الله تعالى لا يخلق ولا يرزق ثم خلق ورزق من خلق وهذا يوجب ضرورة أنها أسماء أعلام لا مشتقه لأنه لو كان خالق ورازق مشتقين من خلق ورزق لكان لم يزل ذا خلق يخلقه ويرزقه فإن قيل فإن السميع والبصير والرحمن والرحيم والعفو والغفور والملك كل ذلك يقتضي مسموعاً ومبصراً ومرحوماً ومغفوراً له ومعفواً عنه ومملوكاً قلنا المعنى في سميع وبصير عن الله تعالى هو المعنى في عليم ولا فرق وليس ما يظن أهل العلم من أن له تعالى سمعاً وبصراً مختصين بالمسموع والمبصر تشبيهاً بخلقه سوى علمه لأن الله تعالى لم ينص على ذلك فيلزمنا أن نقوله ولا يجوز أن يخبر عن الله بغير ما أخبر عن نفسه لأن الله تعالى يقول. ليس كمثله شيء وهو السميع البصير. فصح أنه تعالى سميع ليس كمثله شيء من السامعين بصير لا كمثل شيء من البصراء فإن قال قائل أتقولون أن الله عز وجل لم يزل يسمع ويرى ويدرك قلنا نعم لأن الله عز وجل قال. إنني معكما أسمع وأرى. وقال تعالى. وهو يدرك الأبصار. وقال تعالى. والله يسمع تحاوركما. وصح الإجماع بقول سمع الله لمن حمده وصح النص فما أذن الله لشيء اذنه لنبي حسن الصوت يتغنى بالقرآن فنقول إن يسمع ويرى وأسمع وأرى ويدرك كل ذلك بمعنى واحد وهو معنى يعلم ولا فرق وأما الاذن لنبي حسن الصوت فهي من الاذن بمعنى القبول كما يأذن الحاجب لمأذون له في الدخول وليس من الأذن التي هي الجارحة ولو كان كما تظنون لكان بصره للمبصرات وسمعه للمسموعات محدثاً ولكان غير سميع حتى سمع وغير بصير حتى أبصر ولم يدرك حتى أدرك وحاشا له تعالى من هذا فكل هذا بمعنى العلم ولا مزيد فإن قيل فإن الله تعالى يقول. وربك يخلق ما يشاء ويختار. قلنا نعم وخلق الله تعالى فعل له محدث له واختياره تعالى هو خلقه لا غيره وليس هذا من يسمع ويبصر ويرى ويدرك في شيء لأن معنى كل هذا ومعنى العلم سواء ولا يجوز أن يكون معنى يخلق ويختار ومعنى العلم وأما العفو والغفور والرحيم والحليم والملك فلا يقتضي شيء من هذا وجود مرحوم معه ولا معفو عنه مغفور له معه ولا مملوك محلوم عنه معه بل هو تعالى رحيم بذاته عفو بذاته غفور بذاته ملك بذاته مع النص الوارد بأنه تعالى كان كذلك وهي أسماء أعلام له عز وجل فإن ذكروا الحديث الصحيح عن رسول الله صلى الله عليه وسلم ما بينهم وبين أن يروه إلا رداء الكبرياء على وجهه لو كشفه لأحرقت سبحات وجهه ما انتهى إليه بصره ففي هذا الخبر إبطال لقولهم لأن فيه أن الصر منته ذو نهاية وكل ذي نهاية محدود وكل محدود محدث وهم لا يقولون هذا لكن معناه أن البصر قد يستعمل في اللغة بمعنى الحفظ قال النابعة

رأيتك ترعاني بعين بصيرة ... وتبعث حراساً علي وناظرا

فمعنى هذا الخبر لو كشف تعالى الستر الذي جعل دون سطوته لأحرقت عظمته ما انتهى إليه حفظه ورعايته من خلقه وكذلك قول عائشة أم المؤمنين رضي الله عنه ا الحمد لله الذي وسع سمعه الأصوات إنما هو بمعنى أن علمه وسع كل ذلك يعلم السر وأخفى ثم تريد بياناً بعون الله تعالى فنقول إن قولكم لا يعقل سميع إلا بسمع ولا بصير إلا ببصر فإن كان هذا صحيحاً يوجب أن يقال إن الله سمعاً وبصراً فإنه لا يعقل من له مكر إلا وهو ماكر ولا من كان من الماكرين إلا وهو ماكر ولا يعقل أحد مما يستهزىء إلا وهو مستهزىء ولا يعقل أحد ممن يكيد إلا وهو كياد ولا يعقل من له كيد ومكر إلاو هو كياد ومكار ولا يكون خادع إلا يسمى الخادع الخداع وذو خدائع ولا يعقل من نسي إلا وهو ناسٍ وذو نسيان هذا هو الذي لا سبيل إلى أن يوجد في العالم خلافه وقد قال تعالى. وأكيد كيداً. وقال تعالى. الله يستهزىء بهم. وقال تعالى. وهو خادعهم. وقال تعالى. أفأمنوا مكر الله. وقال تعالى. ومكروا ومكر الله والله خير الماكرين. وقال تعالى. قل لله تعالى المكر جميعاً وقال تعالى. نسوا الله فنسيهم. وقال تعالى. سخر الله منهم فيلزمهم إذا سمعوا ربهم تعالى ووصفوا من طريق استدلالهم قياسهم وما شاهدوه في الحارض عندهم أن يسموه ماكراً فيقولوا يا ماكر ارحمنا ويسموا بينهم عبد الماكر وكذلك القول في الكياد والمستهزىء والخداع والناسي والساخر وإلا فقد تناقضوا وتلاعبوا بصفات ربهم تعالى وبدينهم فإن قالوا إن هذه الصفات ذمٌ وعيب وإنما نصفه عز وجل بصفات المدح لزمهم مصيبتان عظيمتان إحداهما إطلاقهم أن الله عز وجل أخبر عن نفسه في هذه الآيات بصفات الذم والعيب وهذا كفر والثانية أن يصفوا ربهم بكل صفة مدح وحمد فيما بينهم وإن لم يأت بها نص وإلا فقد تناقضوا وقصروا فيصفوه بأنه عاقل وأنه شجاع جلد سخي حسن الأخلاق نزيه النفس تام المرؤة كامل الفضائل ذو هيئة نبيل نعم المرء ويقولوا أنه تياه قياساً على أنه تعالى جبار متكبر ويقولوا أنه مستكبر فهو والمتكبر في اللغة سواء وذو تيه وعجب وذهوٍ ولا فرق بين هذا وبين المكر والكبرياء فيما بيننا فإن فعلوا هذا خرجوا عن الإسلام بالإجماع إلا أن يعذروا بشدة الجهل وظلمته وعماه وأن يفروا عن ذلك تركوا ما قد دانوا به من تسمية الله تعالى ووصفه بأن له سمعاً وبصراً وسائر ما وصفوه تعالى به بآرائهم الفاسدة مما لم يأت به نصٌ كقولهم قديم ومتكلم ومريد وأن له إرادة لم تزل وسائر ما اجترؤا عليه بغير برهان من الله عز وجل وأيضاً فإن هذه الصفات التي منعوا منها لأنها بزعمهم صفات ذم فإن السمع والبصر والحياة أيضاً صفات نقص لأنه أعراض دالة على الحدوث فيمن هي فيه فإن قالوا ليست لله تعالى كذلك قيل لهم ولا تلك الصفات أيضاً إذا أطلقتموها عليه أيضاً صفات ذم ولا فرق ولقد قال لي بعضهم إنما قلنا أن الله تعالى يكيد ويستهزىء ويمكر وينسى وهو خادعهم على معنى أنه تعالى يقارضهم على هذه الأفعال منهم بجزاء يسمى بأسمائها فقلت لهم نعم هكذا نقول ولمن ننازعك في هذا فتستريح إليه بل قلنا لكم سموه تعالى مستهزئاً وكياداً وخداعاً وماكراً وناسياً وساخراً على معنى أنه مقارض لهم على هذه الأفعال منهم بجزاء يسمىبأسمائها كما قلتم في يكيد ويستهزىء وينسى وهو خادعهم سواء بسواء ولا فرق وقد قلتم إن الأفعال توجب لفاعلها أسماء فعلها فسكت خاسئاً وهذا ما لا انفكاك منه وبهذا وبما ذكرنا يعارض كل من قال إننا سمينا الله تعالى عالماً لنفي الجهل وقادراً لنفي العجز ومتكلماً لنفي الخرس وحياً لنفي الموت فإنهم لا ينفكون من هذا البتة وأما نحن فلولا النص الوارد بعليم وقدير وعالم الغيب والشهادة وقادر على أن يخلق مثلهم والحي لما جاز أن يسمى الله تعالى بشيءٍ من هذا أصلاً ولا يجوز أن يقال حي بحياة البتة فإن قالوا كيف يكون حي بلا حياة قلنا لهم وكيف يكون حي غير حساس ولا متحرك بإرادة ولا ساكن بإرادة هذا ما لا يعقل البتة ولا يعرف ولا يتوهم وهم يجرون عليه تعالى الحس ولا الحركة ولا السكون فإن قالوا إن تسمينا إياه حكيماً يغني عن عاقل وكريماً يغني عن سخي وجباراً متكبراً يغني عن متجبر ومستكبر وتياه وزاه وقوياً يغني عن شجاع وجلد قلنا هذا ترك منكم لما أصلتموه من إطلاق السمع والبصر والحياة والإرادة وأنه متكلم

واحتجاجكم بأن من كان سميعاً فلابد له من سمع ومن كان بصيراً فلابد له من بصر ومن كان حياً فلابد له من حياة ومن كان مريداً فلا بد له من إرادة ومن كان له كلام فهو متكلم فأطلقتم كل هذا على الله عز وجل بلا برهان فإن ناب عندكم ما ورد به النص من حكيم وقوي وكريم ومتكبر وجبار عن عاقل وشجاع وسخي ومتجبر ومستكبر وتياه وزاه فلم تجيزوا أن تسموا الباري عز وجل بشيءٍ من هذا فكذلك فقولوا كما قلنا نحن إن سميعاً وبصيراً وحياً وله كلام ويريد يغني عن تجويز ذكر السمع والبصر والإرادة ومتكلم ولا فرق هذا علي أن قولكم إن قوياً يغني عن شجاع خطأ فرب قويٌّ غير شجاع وشجاع غير قوي وكذلك أيضاً كان الرحمن يغني عن رحيم والخالق يغني عن الباري وعن المصور فإن قالوا لا يجوز الاقتصار على بعض ما أتي به النص ولا يجوز التعدي إلى ما لم يأت به النص قلنا لهم قد اهتديتم ووفقتم لرشدكم ولقيتم ربكم تعالى بحجة ظاهرة في أنكم لم تتعدوا حدوده ولا ألحدتم في أسمائه ولا خالفتم ما أمركم به وبالله تعالى التوفيق مع أن الذي ألزمناهم هو ألزم لهم مما التزموه لأن بالضرورة نعلم نحن وهم أن الفعل لا يقوم بنفسه ولابد له ضرورة من أن يضاف إلى فاعله فلا بد أيضاً من إضافة الفاعل إليه على معنى وصفة بأن فعله هذا ما لا يقوم في العقل وجود شيء في العالم بخلاف هذه الرتبة وقد وجدنا في العلام أشياء كثيرة لا تحتاج إلى وصفها بصفة لتنفي عنها ضد تلك الصفة كالسماء والأرض لا يجوز أن يوصف منها شيء بالبصر لنفي العمي ولا بالعمي لنفي البصر فإذا لم نضطر إلى ذلك في وصف الأشياء فيما بيننا بطل قياسهم الباري تعالى على بعض ما في العالم وكان إطلاق شيءٍ من جميع الصفات على خالق الصفات والموصوفين أبعد وأشد امتناعاً إلا بما سمي به نفسه فنقر بذلك وندري أنه حق ولا نتعداه إلى ما سواه أفلا يستحي من التزم إذا وجد أشياء من العالم توصف بالحياة لنفي الموت وبالبصر لنفي العمي ولم يجر على قياسه هذا الفاسد من أن يأتي بتسميته مستهزئاً وكياداً وقد قال تعالى أنه يستهزىء ويكيد فهلا غذ وفقه الله تعالى للإمساك عن تصريف الفعل ها هنا جري على ذلك التوفيق فلم يزد على نص الله تعالى من سميع وبصير وحي شيا أصلاً ولكن التناقض سهل من لم يعتصم بكتاب الله عز وجل وسنة رسوله صلى الله عليه وسلم واستعمل رأيه وقياسه في دينه وفيما يجريه على الله تعالى نعوذ بالله من الضلال والخذلان وبهذا يبطل إلزام من أراد من المعتزلة إلزامنا أن نسمي الله تعالى مسياءً لخلقه السيئات وشرير الشرور لخلقهكم بأن من كان سميعاً فلابد له من سمع ومن كان بصيراً فلابد له من بصر ومن كان حياً فلابد له من حياة ومن كان مريداً فلا بد له من إرادة ومن كان له كلام فهو متكلم فأطلقتم كل هذا على الله عز وجل بلا برهان فإن ناب عندكم ما ورد به النص من حكيم وقوي وكريم ومتكبر وجبار عن عاقل وشجاع وسخي ومتجبر ومستكبر وتياه وزاه فلم تجيزوا أن تسموا الباري عز وجل بشيءٍ من هذا فكذلك فقولوا كما قلنا نحن إن سميعاً وبصيراً وحياً وله كلام ويريد يغني عن تجويز ذكر السمع والبصر والإرادة ومتكلم ولا فرق هذا علي أن قولكم إن قوياً يغني عن شجاع خطأ فرب قويٌّ غير شجاع وشجاع غير قوي وكذلك أيضاً كان الرحمن يغني عن رحيم والخالق يغني عن الباري وعن المصور فإن قالوا لا يجوز الاقتصار على بعض ما أتي به النص ولا يجوز التعدي إلى ما لم يأت به النص قلنا لهم قد اهتديتم ووفقتم لرشدكم ولقيتم ربكم تعالى بحجة ظاهرة في أنكم لم تتعدوا حدوده ولا ألحدتم في أسمائه ولا خالفتم ما أمركم به وبالله تعالى التوفيق مع أن الذي ألزمناهم هو ألزم لهم مما التزموه لأن بالضرورة نعلم نحن وهم أن الفعل لا يقوم بنفسه ولابد له ضرورة من أن يضاف إلى فاعله فلا بد أيضاً من إضافة الفاعل إليه على معنى وصفة بأن فعله هذا ما لا يقوم في العقل وجود شيء في العالم بخلاف هذه الرتبة وقد وجدنا في العلام أشياء كثيرة لا تحتاج إلى وصفها بصفة لتنفي عنها ضد تلك الصفة كالسماء والأرض لا يجوز أن يوصف منها شيء بالبصر لنفي العمي ولا بالعمي لنفي البصر فإذا لم نضطر إلى ذلك في وصف الأشياء فيما بيننا بطل قياسهم الباري تعالى على بعض ما في العالم وكان إطلاق شيءٍ من جميع الصفات على خالق الصفات والموصوفين أبعد وأشد امتناعاً إلا بما سمي به نفسه فنقر بذلك وندري أنه حق ولا نتعداه إلى ما سواه أفلا يستحي من التزم إذا وجد أشياء من العالم توصف بالحياة لنفي الموت وبالبصر لنفي العمي ولم يجر على قياسه هذا الفاسد من أن يأتي بتسميته مستهزئاً وكياداً وقد قال تعالى أنه يستهزىء ويكيد فهلا غذ وفقه الله تعالى للإمساك عن تصريف الفعل ها هنا جري على ذلك التوفيق فلم يزد على نص الله تعالى من سميع وبصير وحي شيا أصلاً ولكن التناقض سهل من لم يعتصم بكتاب الله عز وجل وسنة رسوله صلى الله عليه وسلم واستعمل رأيه وقياسه في دينه وفيما يجريه على الله تعالى نعوذ بالله من الضلال والخذلان وبهذا يبطل إلزام من أراد من المعتزلة إلزامنا أن نسمي الله تعالى مسياءً لخلقه السيئات وشرير الشرور لخلقه

قال أبو محمد وقد شغب بعضهم فيما ادعوه من أن كل صفة أضافوها إلى الله تعالى فهو غير سائر صفاته بأن الله تعالى موصوف بأنه يعلم نفسه ولا يوصف بالقدرة على نفسه قالوا فلو كان العلم والقدرة واحداً لجريا في الإطلاق مجرى واحداً قال أبو محمد وقد بينا بطلان هذا في كلامنا قبل بعون الله عز وجل ونزيد بعون الله عز وجل فنقول وبه نتأيد التغاير إنما يقع في المعلومات والمقدورات لا في القادر ولا في العالم ولا شك عندنا وعندهم في أن العليم والقدير واحد وهو تعالى عليم بنفسه ولا يقال عندهم قدير على نفسه فإذا لم يوجب هذا الحكم أن يكون القدير غير العليم فهو غير موجب أن يكون العلم غير القدرة بلا شك ثم نقول لهم أخبرونا عن علم الله تعالى بحياة زيد قبل موته وبإيمانه قبل كفره هل هو العلم بكفره وموته أو هو غير العلم بذلك فإن قالوا إن العلم بموت زيد هو غير العلم بحياته وعلمه بإيمانه هو غير علمه بكفره لزمهم تغاير العلم والقول بحدوثه وهم لا يقولون هذا وإن قالوا علمه تعالى بإيمان زيد هو علمه بكفره وعلمه بحياة زيد هو علمه بموته قيل فإذا تغاير المعلوم تحت العلم لا يوجب تغاير العلم في ذاته عندكم فمن أين أوحيتم أن تغاير المعلوم والمقدور موجب لتغاير العلم والقدرة والحقيقة من كل ذلك أنه لا حقيقة أصلاً إلا الخالق تعالى وخلقه وأن كل ما لم ينص الله تعالى عليه من وصفه لنفسه ومن أسمائه فلا يحل لأحد أن يخبر عنه تعالى وأن كل ما نص الله عز وجل عليه من أسمائه وما أخبر به تعالى عن نفسه فهو حق ندين الله تعالى بالإقرار به ونعلم أن المراد بكل ذلك هو الله لا شريك له وأنها كلها أسماء يعبر بها عنه تعالى ولا يرجع منها شيء إلى غير الله تعالى البتة تعالى الله أن يكون معه شيء آخر غيره وأقر بعضهم بحضرتي أن مع الله تعالى سبعة عشر شيئاً متغايرة كلها قديم لم تزل وكلها غير الله تعالى ورأيت في كتاب لبعضهم أنها خمسة عشر تعالى الله عن ذلك علواً كبيراً وذكروا أن تلك الأشياء هي السمع والبصر والعين واليد والوجه والكلام والعلم والقدرة والإرادة والعزة والرحمة والأمر والعدل والحياة والصدق قال أبو محمد لقد قصروا من طريق النص ومن طريق العقل أيضاً عن أصولهم فأين هم عن النفس والجلال والإكرام والجبروت والكبرياء واليدين والأعين والأيدي والقدم والحمد والقوة فهذه كلها منصوص عليها كالعلم والقدرة وأين هم عن الحلم من حليم والكرم من كريم والعظمة من عظيم والتوبة من تواب والهبة من وهاب والقرب من قريب واللطف من لطيف والسعة من واسع والشكر من شاكر والمجد من مجيد والود من ودود والقيام من قيوم وهذا كثير جداً ويتجاوز أضعاف الأعداد التي اقتصروا عليها بتحكيمهم بالضلال والإلحاد في أسمائه عز وجل وقد زاد بعضهم فيما ادعوه من صفات الذات الاستوا والتكليم والقدم والبقاء ورأيت للأشعري في كتابه المعروف بالموجز أن الله تعالى إذ قال إنك بأعيننا إنما أراد عينين وبالجملة فكل من لم يخف الله عز وجل فيما يقول ولم يستحي من الباطل لم يبال بما يقول وقد قلنا أنه لم يأت نص بلفظ الصفة قط بوجه من الوجوه لكن الله تعالى أخبرنا بأن له علماً وقوة وكلاماً وقدرة فقلنا هذا كله حق لا يرجع منه إلى شيء غير الله تعالى أصلاً وبه تعالى نتأيد

قال أبو محمد ويقال لمن قال إنما سمي الله تعالى عليماً لأنه له علماً وحكيماً لأن له حكمة وهكذا في سائر أسمائه وادعى أن الضرورة توجب أنه لا يسمى عالماً إلا من له علم وهكذا في سائر الصفات إذا قستم الغائب بزعمكم تريدون الله عز وجل على الحاضر منكم فبالضرورة ندري أنه لا علم عندنا إلا ما كان في ضمير ذي خواطر وفكر تعرف به الأشياء على ما هي عليه فإن وصفتم ربكم تعالى بذلك ألحدتم ولا خلاف في هذا من أحد وتركتم أقوالكم وإن منعتم من ذلك تركتم أصلكم في اشتقاق أسمائه تعالى من صفات فيه وأيضاً فإن عليماً وحكيماً ورحيماً وقديراً وسائر ما جرى هذا المجرى لا يسمى في اللغة إلا نعوتاً وأوصافاً ولا تسمى أسماء البتة وأما إذا سمي الإنسان حليماً أو حكيماً أو رحيماً أو حياً وكان ذلك اسماً له فهو حينئذ أسماء أعلام غير مشتقة بلا خلاف من أحد وكل هذه فإنما هي لله عز وجل أسماءً بنص القرآن ونص السنة والإجماع من جميع أهل الإسلام قال الله تعالى . ولله الأسماء الحسنى فادعوه بها وذروا الذين يلحدون في أسمائه سيجزون ما كانوا يعملون. وقال قل ادعوا الله أو ادعوا الرحمن أياً ما تدعوا فله الأسماء الحسنى. وقال تعالى هو الله الذي لا غله إلا هو الملك القدوس السلام المؤمن المهيمن العزيز الجبار المتكبر سبحان الله عما يشركون هو الله الخالق البارىء المصور له الأسماء الحسنى. وقال رسول الله صلى الله عليه وسلم إن لله تسعةً وتسعين اسماً ماية إلا واحداً من أحصاها دخل الجنة إنه وتر يحب الوتر ولم يختلف أحد من أهل الإسلام في أنها أسماء لله تعالى ولا في أنها لا يقال أنها نعوت له عز وجل ولا أوصاف الله ولو وجد في المتأخرين من يقول ذلك لكان قولاً باطلاً ومخالفة لقول الله تعالى ولا حجة في أحد في الدين دون رسول الله صلى الله عليه وسلم فإذ لا شك فيما قلنا فليست مشتقة من صفة أصلاً ويقال لهم إذا قلتم إنها مشتقة فقولوا لنا من اشتقها فإن قالوا إن الله تعالى اشتقها لنفسه قلنا لهم هذا هو القول على الله تعالى بالكذب الذي لم يخبر به عن نفسه وقفوتم في ذلك ما لم يأتكم به علم وإن قالوا إن رسول الله صلى الله عليه وسلم اشتقها قلنا كذبتم على رسول الله صلى الله عليه وسلم أوحي بها إليه فقط فصح يقيناً أن القول بأنها مشتقة فرية على الله تعالى وكذب عليه ونعوذ بالله من ذلك وصح بهذا البرهان الواضح أنه لا يدل حينئذ عليم على علم ولا قدير على قدرة ولا حي على حياة وهكذا في سائر ذلك وإنما قلنا بالعلم والقدرة والقوة والعزة بنصوص أخر يجب الطاعة لها والقول بها ووجدنا المتأخرين من الأشعرية كالباقلاني وابن فورك وغيرهما قالوا إن هذه السماء ليست أسماء لله تعالى ولكنها تسميات له وأنه ليس لله إلا اسم واحد لكنه قول إلحاد ومعارضة لله عز وجل بالتكذيب بالآيات التي تلونا ومخالفة لرسول الله صلى الله عليه وسلم فيما نص عليه من عدد الأسماء وهتك لإجماع أهل الإسلام عامهم وخاصهم قبل أن تحدث هذه الفرقة ومما أحدثه أهل الإسلام في أسماء الله عز وجل القيدم

قال أبو محمد وهذا لا يجوز البتة لأنه لم يصح به نص البتة ولا يجوز أن يسمى الله تعالى بما لم يسم به نفسه وقد قال تعالى. والقمر قدرناه منازل حتى عاد كالعرجون القديم. فصح أن القديم من صفات المخلوقين فلا يجوز أن يسمى الله تعالى بذلك وإنما يعرف القديم في اللغة من القدمية الزمانية أي إن هذا الشيء أقدم من هذا بمدة مخصورة وهذا منفي عن الله عز وجل وقد أغنى الله عز وجل عن هذه التسمية بلفظة أول فهذا هو الاسم الذي لا يشاركه تعالى فيه غيره وهو معنى أنه لم يزل وقد قلنا بالبرهان أن الله تعالى لا يجوز أن يسمى بالاستدلال ولا فرق بين من قال أنه يسمي ربه جسماً إثباتاً للوجود ونفياً للعدم وبين من سماه قديماً إثباتاً لأنه لم يزل ونفياً للحدوث لأن كلا اللفظتين لم يأت به نص فإن قال من سماه جسماً ألحد لأنه جعله كالأجسام قيل له ومن سماه قديماً قد ألحد في أسمائه لأنه جعله كالقدماء فإن قال ليس في العالم قدماء أكذبه القرآن بما ذكرنا وأكذبته اللغة التي بها نزل القرآن إذ يقول كل قائل في اللغة هذا الشيء أقدم من هذه وهذا أمر قديم وزمان قديم وشيخ قديم وبناء قديم وهكذا في كل شيء وأما نفي خلق الإيمان فهذا أعجب ما أتوا به وهل الإيمان الأفعل المؤمن الظاهر منه يزيد وينقص ويذهب البتة وهو خلق الله تعالى وهذه صفات الحدوث نفسها فإن قالوا أن الله هو المؤمن قلنا لهم نعم هو المؤمن المهيمن المصور فأسماؤه بذلك أعلام لا مشتقة من صفات محمولة فيه عز وجل تعالى الله عن ذلك إلا ما كان مسمى له عز وجل لفعل فعله فهذا ظاهر كالخالق والمصور فإن قلتم في هذا أيضاً أنها صفات لم تزل لزمكم أنه تعالى المصور بتصوير لم يزل وهذا قول أهل الدهر المجرد وبالله تعالى التوفيق قال أبو محمد وقال بعضهم إن قولنا سميع بسمع بصير ببصر حي بحياة لا يوجب تشابهاً ولا يكون الشيء شبهاً للشيء إلا إذا ناب منابه وسد مسده قال أبو محمد وهذا كلام في غاية السخافة لأنه دعوى بلا برهان لا من شريعة ولا من طبيعة وما اختلفت قط اللغات والطبائع والأمم في أن النسبة بين المشبهات إنما هو بصفاتها في الأجسام وبذواتها في الإعراض وقد قال الله تعالى . وما من دابة في الأرض ولا طائر يطير بجناحيه إلا أمم أمثالكم. فليت شعري هل قال ذو مسكة من عقل أن الحمير والكلاب والخنافس تنوب منابنا أو تسدنا وقال تعالى حاكياً عن الأنبياء عليهم السلام أنهم قالوا. إن نحن إلا بشر مثلكم. فهل قال قط مسلم أن الكفار ينوبون عن الأنبياء ويسدون مسدهم وقال تعالى. كأنهن الياقوت والمرجان. فهل قال ذو مسكة من عقل إن الياقوت ينوب مناب الحور العين ويسد مسدهن ومثل هذا في القرآن كثير جداً وفي كلام كل أمة والعجب أنهم بعد أن أتوا بهذه العظيمة نسوا أنفسهم فجعلوا التشابه في بعض الأحوال يوجب شرع الشرائع قياساً وهذا دين لم يأذن به الله تعالى فهم أبداً في الشيء وضده والبناء والهدم ونعوذ بالله من الخذلان قال أبو محمد وحقيقة التماثل والتشابه هو أن كل جسمين اشتبها فإنما يشتبهان بصفة محمولة فيهما أو بصفات فيهما وكل عرضين فإنما يشتبهان بوقوعهما تحت نوع واحد كالحمرة والحمرة والخضرة وهذا أمر يدرك بالعيان وأول الحس والعقل وبالله التوفيق
الكلام في الحياة
قال أبو محمد وقالوا أن الدليل أوجب أن الباري تعالى حي لأن أفعال الحكمة لا تقع إلا من الحي وأيضاً فإنه لا يعقل إلا حي أو ميت قلنا إمكان وقوع الفعل من الميت صح وقوعه من الحي ولابد ثم انقسم هؤلاء قسمين فطائفة قالت هو تعالى حي لا بحياة وطائفة قالت بل هو تعالى حي بحياة واحتجت أنه لا يعقل أحد حياً إلا بحياة ولم يكن الحي حياً إلا لأن له حياة ولولا ذلك لم يكن حياً قالوا ولو جاز أن يكون حياً لأن له حياة لكن لأنه فاعل فقط عالم قادر ولا يكون العالم القادر الفاعل إلا حياً

قال أبو محمد وكلا القولين في غاية الفساد لاتفاق الطائفتين على أن سموا ربهم تعالى حياً من طريق الاستدلال إما لنفي الموت والجمادية عنه وإما لأنه فاعل قادر عالم ولا يكون الفاعل القادر العالم إلا حياً يلزمهم أن يطردوا استدلالهم هذا وإلا فهم متناقضون وإذا طردوا استدلالهم هذا لزمهم ولابد أن يقولوا أنه تعالى جسم لأنهم لم يعقلوا قط فاعلاً ولا حكيماً ولا عالماً ولا قادراً إلا جسماً فإذا لم يكن هذا دليلاً على أنه جسم فليس دليلاً على أنه حي وأيضاً فإن اتفاقهم على ما ذكرنا موجب على الطائفة الأولى أن يطردوا أيضاً استدلالهم وإلا فهو فاسد فنقول أنه لا يكون القادر العالم فيما بيننا إلا ذا حياة ولا يكون حياً إلا بحياة لا يعقل غير هذا أصلاً ويقال لهم ما الفرق بينكم وبين من عكس قولكم فقال إذا كان الحي لا يجب أن يقال أن له حياة من أجل أنه حي ولا أنه إذا كان حياً وجب أن يكون له حياة ولا أنه سمى الحي حياً لأن له حياة فكذلك لم يجب أن يكون الفاعل فاعلاً لأنه حي لكن لأن له فعلاً فقط ولا وجب أن يكون الفاعل فاعلاً لأنه عالم قادر لكن لأن له فعلاً وكذلك المؤلف لم يسم مؤلفاً لأن فيه تأليفاً ولا سمي الحكيم حكيماً لإحكامه الفعل ولا وجب المؤلف أن يكون محدثاً للتأليف الذي فيه على أن من قال بعض هذه القضايا فهو أصح قولاً ممن قال إن كون الحي حياً لا يقتضي بذلك الاستدلال أن يكون له حياة لأننا لم نجد قط حياً إلا بحياة ولا توهمنا ذلك إلا بالعقل ولا يتشكل في العقل البتة ولا يدخل في الممكن بدليل وقد وجدنا العنكبوت والنحل والخطاف تحكم أفعالها وبنائها بالطين وبالشمع مسدساً على رتبة واحدة وبالنسج ثم لا يجوز أن يسمى شيء منها حكيماً فإن قال إنما أقول أنه حي استدلالاً بأنه لا يموت والحي هو الذي لا يموت فقط كان قد أتى بأسخف قول وذلك يلزمه أن يقول أننا لسنا أحياء لأننا نموت وأنه لا حي في العالم لأن من قول هذا القائل أن الملائكة تموت فليس في العالم حي على قوله وقد أتى بعضهم بهذيان ظريف فقال قد وجدنا شيئاً فيه حياة وليس حياً وهو يد الإنسان ورجله

قال أبو محمد ولقد كان ينبغي لمن هذا مقداره من الجهل أن يتعلم قبل أن يتكلم أما علم الجاهل أن الحياة إنما هي للنفس لا للجسد وأن الحي إنما هي النفس لا الجسد أما سمع قول الله عز وجل . فإنها لا تعمى الأبصار ولكن تعمى القلوب التي في الصدور. وليت شعري لو عكس عليه هذا السخف فقيل له بل يد الإنسان حية ولا حياة فيها بماذا كان ينفصل من هذا الجنون المطابق لجنونه ثم إذ قد بطل قول هؤلاء فنقول بحول الله تعالى وقوته للطائفة الأخرى التي قالت أنه تعالى حي بحياة استدلالاً بالشاهد ما الفرق بينكم وبين من قال هو تعالى جسم لأن الأفعال لا تقع إلا من جسم فإنه على أصولكم لا يعقل إلا جسم وعرض فلما بطل إمكان الفعل من العرض صح وقوعه من الجسم فقط ولابد ولما صح أن العالم لا يكون إلا جسماً ذا ضمير صح أنه تعالى جسم ذو ضمير ولما صح أنه قادر والقادر لا يكون إلا جسماً صح أنه جسم فبأي شيء راموا الانفصال به عكس عليهم مثله سواء بسواء في استدلالهم وما التزموه لزمهم فإن قالوا أنه تعالى أخبر أنه حي ولم يخبر أنه جسم قلنا لهم وبالله التوفيق وإن الله تعالى لم يخبر بأن له حياة فإن قالوا إن الحي يقتضي أن له حياة قلنا لهم والحي يقتضي أنه جسم وهكذا أبداً فإن قالوا أنه تعال قال. وتوكل على الحي الذي لا يموت. فوجب أن يكون حياً بحياة قيل لهم وإن وجب هذا فقال تعالى. لا تأخذه سنة ولا نوم. فقولوا أنه تعالى يقظان فإن قالوا لم ينص تعالى على أنه يقظان قيل لهم ولا نص تعالى على أن له حياة فإن قالوا الحي يقتضي حياة قيل لهم ومن ليس نائماً ولا وسنان فهو يقظان ولا فرق ويقال لهم أخبرونا ماذا نفيتم عنه تعالى بإيجاب الحياة له أنفيتم عنه بذلك الموت المعهود والمواتية المعهودة أم موتاً غير معهود ومواتية غير معهودة ولا سبيل إلى قسم ثالث فإن قالوا نفينا عنه الموت المعهود والمواتية المعهودة قلنا لهم إن الموت المعهود والمواتية المعهودة لا ينتفيان البتة إلا بالحياة المعهودة التي هي الحس والحركة والسكون الإراديان وهذا خلاف قولكم ولو قلتموه لأبطلنا قولكم بما أبطلنا به قول المجسمة وإن قالوا ما نفينا عنه تعالى إلا موتاً غير معهود ومواتية غير معهودة قلنا لهم وبالله تعالى التوفيق هذا لا يعقل ولا يتوهم ولا قام به دليل ولا يجوز أن ينتفي ما ذكرتم بحياة يقتضيها اسم الحي المعقول وهكذا نقول في قولهم سميناه تعالى سميعاً لنفي الصمم وبصيراً لنفي العمى ومتكلماً لنفي الخرس فنسألهم هل نفيتم بذلك كله الخرس المعهود والصمم المعهود والعمى المعهود أم صمماً لا يعهد وعمى غير المعهود وخرساً غير المعهود فإن قالوا نفينا المعهود من كل ذلك قلنا إن الصمم المعهود لا ينتفي إلا بالسمع المعهود الذي هو بإذن سالمة والعمى المعهود لا ينتفي إلا بالبصر المعهود الذي هو حدقة سالمة والخرس المعهود لا ينتفي إلا بالكلام المعهود الذي هو صوت من لسان وحنك وشفتين فإن قالوا بل نفينا من كل من ذلك غير المعهود قلنا هذا لا يعقل ولا يتوهم ولا يصح به دليل ولا ينتفي بما أردتم نفيه به وأيضاً فإن الباري تعالى لو كان حياً بحياة لم يزل وهي غيره لوجب ضرورة أن يكون تعالى مؤلفاً مركباً من ذاته وحياته وسائر صفاته ولكان كثيراً لا واحداً وهذا إبطال الإسلام ونعوذ بالله من الخذلان

قال أبو محمد وأما قولهم إنما خاطبنا الله بما نعقل ودعواهم أن في بديهة العقول أن الفاعل لا يكون إلا عالماً بعلم هو غيره حياً بحياة هي غيره قادراً بقدرة هي غيره متكلماً بكلام هو غيره سميعاً بسمع هو غيره بصيراً ببصر هو غيره فإنا نقول وبالله تعالى نتأيد أن هذه القضية كما ذكروا ما لم يقم برهان على خلاف ذلك ثم نسألهم هل عقلتم قط أو توهمتم ناراً محرقة تنبت في الشجر المثمر وهذه صفة جهنم التي أنكرتموها كفرتم وهل عقلتم قط طيراً حياً يؤكل دون أن يموت أو يعاني بنار وهذه صفة الجنة التي إن أنكرتموها كفرتم ومثل هذا كثير وإنما الحق أن لا نخرج عما عهدناه وما عقلناه إلا أن يأتي برهان فإن قنعوا بهذا القدر من الدعوى فليقنعوا بمثل هذا من المجسمة إذ قالوا إنما خاطبنا الله تعالى بما نفهم ونعقل لا بما لا يعقل وقد أخبرنا تعالى أن له عيناً ويداً ووجهاً وأنه ينزل ويجيء في ظلل من الغمام قالوا فكل هذا محمول على ما عقلنا من أنها جوارح وحركات وأنها جسم وأقنعوا به منهم أيضاً إذ قالوا أببديهة العقل وأوله عرفنا ووجب أنه لا يكون الفاعل إلا جسماً في مكان وبضرورة العقل علمنا أنه لا شيء إلا بجسم أو عرض وما لم يكن كذلك فهو عدم وإن ما لم يكن عرضاً فهو جسم والباري تعالى ليس عرضاً فهو جسم ولابد وأقنعوا بمثل هذا من المعتزلة إذ قالوا في إبطال الرؤية بضرورة العقل عرفنا أنه لا يرى إلا جسم ملون وما كان في حيز وإذ قالوا بضرورته وبديهته علمنا أن كل من فعل شيئاً فإنما يوصف به وينسب إليه فلو أنه تعالى خلق الشر والظلم لنسب إليه ووصف بهما واقنعوا بهذا من الدهرية إذ قالوا بضرورة العقل علمنا أنه لا يكون شيئاً إلا من شيء أو في شيء

قال أبو محمد فكل طائفة من هذه الطوائف تدعي الباطل على العقول والحقيقة في هذا هو أن كل من ادعى في شيء ما أنه يعرف ببديهة العقل وضرورته وأوله أن ينظر في تلك الدعوى فإن كانت مما ترجع إلى الحواس المشاهدة فهي دعوى كاذبة فاسدة لأن العقول توجب أشياء لا تشكل في الحواس كالألوان التي لا يتوهمها الأعمى ولا يتشكلها بحاسة وهو موقن بها بضرورة عقله لصحة الخبر وتواتره عليها بوجودها وكالصوت الذي لا يتوهمه البتة ولا يشكله من ولد أصم أصلح وهو موقن بعقله بصحة الأصوات لتواتر الخبر عليه بصحتها وإن كانت تلك الدعوى ترجع إلى مجرد العقل دون توسط الحواس فهي دعوى صادقة وهذه الدعاوي التي ذكرنا عن الأشعرية والمجسمة والمعتزلة والدهرية فإنما غلطوا فيها لأنهم نسبوا إلى أول العقل ما أدركوه بحواسهم وقد قلنا أن العقل يوجب ولا بد معرفة أشياء لا تدرك بالحواس ولاسيما دعوى الدهرية فإنها تعارض بمثلها من أن بضرورة العقل وأوله علمنا أنه لا يمكن وجود جسم وعرض في زمان لا أول له وهذا هو الحق لا دعواهم التي عولوا فيها على ما شاهدوا بحواسهم فقط وبالله تعالى التوفيق وأيضاً فيقال لهم إذا سميتموه حياً لنفي الموت والمواتية عنه تعالى وقادراً لنفي العجز وعالماً لنفي الجهل فيلزمكم ولابد أن تسموه حساساً لنفي الخدرعنه وسماماً لنفي الجسم عنه ومتحركاً لنفي السكون والجمادية عنه وعاقلاً لنفي ضد العقل عنه وشجاعاً لنفي الجبن عنه فإن امتنعوا من ذلك كانوا قد ناقضوا في استدلالهم في تسميتهم إياه حياً عالماً قادراً جواداً فإن قالوا أنه لا يجوز أن يسمى بشيء مما ذكرنا لأنه لم يأت به نص قيل لهم وكذلك لم يأت نص بأن له تعالى حياة ولا بأنه إنما سمي حياً عالماً قادراً لنفي أضداد هذه الصفات عنه لكن لما جاء النص بأنه تعالى يسمي الحي العالم القدير سميناه بذلك ولولا النص ما جاز لأحد أن يسمي الله تعالى بشيء م ذلك لأنه كان يكون مشبهاً له بخلقه لاسيما ولفظة الحي تقع في اللغة على العالم المميز بالحقائق قال تعالى. لينذر من كان حياً ويحق القول على الكافرين. فأراد بالحي ها هنا العالم المميز بالإيمان المقر به وأيضاً فإنهم يدعون أنهم ينكرون التشبيه ثم يركبونه أتم ركوب فيقولون لما لم يكن الفعال عندنا إلا حياً عالماً قادراً وجب أن يكون الباري الفاعل للأشياء حياً عالماً قادراً وهذا نص قياسهم له على المخلوقات وتشبيهه تعالى بهم ولا يجوز عند القائلين بالقياس أن يقاس الشيء إلا على نظيره وأما أن يقاس الشيء على خلافه من كل جهة وعلى ما لا يشبهه في شيء البتة فهذا ما لا يجوز أصلاً عند أحد فكيف والقياس كله باطل لا يجوز وأيضاً فإن الحياة التي لا يعرف أحد بالعقل حياة غيرها إنما هي الحس والبركة الإرادية ولا يعرف أحد الحي إلا بالحساس المتحرك بإرادة وهذا أمر يعرف بالضرورة فمن أنكر ذلك فقد أنكر الحس والمشاهدة والضرورة وخرج عن أن يكلم فإن قال قائل منهم إن الموات قد يتحرك فلم يزد على أن أبان عن قوة جهله لأنه إنما قلنا الحركة الإرادية فإذا لم يفرق هذا الجاهل بين الحركة الإرادية والاضطرارية فينبغي له أن يتعلم قبل أن يتكلم وكل حركة ظهرت من غير حي فليست حركة إرادية له لكنها تحريك المحرك له إما الباري تعالى وإما من دونه ومما يبطل قولهم ضرورة أنه إنما سمي تعالى حياً لأنه عالم قادر وجودنا أحياء كثيرة ليسوا علماء ولا قادرين كالأطفال حين ولادتهم وكالنائم المستثقل وكالمخدور من المجانين وكضعاف الدود والصوداب وما لا ينتقل عن محله كالوصل وغيره وكالمريض من سائر الحيون فهذه كلها أحياء ليس شيء منها عالماً ولا قادراً فصح ضرورة أنه لا معنى للحياة يرتبط بالعلم والقدرة لكن الحق في ذلك أن بعض الأحياء عالم قادر وليس كل حي عالماً قادراً ولا سبيل إلى وجود حي غير حساس ولا متحرك بإرادة فإن ذكروا المغمى عليه فذلك عائد عليهم لأنه ليس عالماً ولا قادراً وأما الحس ففيه بالضرورة ولو جش جشاً قوياً لتألم ولأخبر بذلك عند انتباهه وكذلك الحس والحركة الإرادية باقيان لابد في بعض أعضاء المخدور والمغمى عليه ولابد وقد بينا الواجب في هذا وهو أنه لا يسمى الله عز وجل ولا نخبر عنه من طريق الاستدلال باسم يشاركه فيه شيء من خلقه ولا بخبر يشاركه فيه شيء من خلقه ولكننا نقول أنه تعالى لا

يجهل شيئاً أصلاً وهذه صفة لا يستحقها أحد دونه تعالى ونقول لا يغفل البتة ولا يضل ولا يسهو ولا ينام ولا يتحير ولا ينحل ولا يخفى عليه متوهم ولا يعجز عن مسئول عنه ولا ينسى وكل هذا فلا يستحقه مخلوق دونه تعالى أصلاً ثم نقر بما جاء به القرآن والسنن كما جاء لا نزيد ولا ننقص منه ولا نحيله فنؤمن بأنه بخلاف المعهود فيما يقع عليه ذلك اللفظ من خلقه وأمالفظ الصفة في اللغة العربية وفي جميع اللغات فإنما هو عبارة عن معنى محمول في الموصوف بها لا معنى للصفة غير هذا البتة وهذا أمر لا يجوز إضافته إلى الله تعالى البتة إلا أن يأتي نص بشيء أخبر الله تعالى به عن نفسه فنؤمن به وندري حينئذ أنه اسم علم لا مشتق من صفة أصلاً وأنه خبر عنه تعالى لا يراد به غيره عز وجل ولا يرجع منه إلى سواه البتة والعجب كل العجب أنهم يسمون الله حياً لأنهم لم يجدوا الفعل يقع إلا من حي ثم يقولون أنه لا كالأحياء فعادوا إلى دليلهم فأفسدوه لأنهم إذا أوجبوا وقوع الفعل من حي ليس كالأحياء الذين لا تقع الأفعال إلا منهم فقد أبطلوا أن يكون ظهور الأفعال دليلاً على أنها من حي كما عهدوه وقد علمنا يقيناً أن القدرة من كل قادر في العالم فإنما هي عرض فيه وأن الحياة في الحي المعهود بضرورة العقل عرض فيه أيضاً وإن العلم في كل عالم في العالم كذلك وقد وافقونا على أن الباري تعالى بخلاف ذلك فإذ قد بطل أن يكون هذا موصوفاً بصفة القادر فيما بيننا والعالم منا التي لولاها لم يكن العالم عالماً والقادر قادراً فإن الفعل فيما بيننا لا يقع إلا من أهل تلك الصفة فقد بطل ضرورة أن يسمى الباري تعالى باسم قادر أو عالم أو حي استدلالاً بأن الفعل فيما بيننا لا يقع إلا من عالم قادر وإذ قد جوزوا وجود علم ليس عرضاً وحياة ليست عرضاً وهذا أمر غير معقول أصلاً فلا ينكر وجود حي لا بحياة وسميع لا بسمع وبصير لا ببصر وكل هذا خروج عن المعهود ولا فرق وإنما يستجاز الخروج عن المعهود إذ جاء به نص من الخالق عز وجل أو قام به برهان ضروري وإلا فلا ولم يأت نص قط بلفظ الحيا ولا الإرادة ولا السمع ولا البصر واحتج بعضهم في معارضة من قال إن الحي لا يكون إلا حساساً متحركاً بإرادة لأننا لم نشاهد قط حياً إلا حساساً متحركاً بإرادة فقال هذا المعترض إن من اتفق له أن لا يرى نباتاً إلا أخضر ولا أخضر إلا نباتاً فقطع بأن كل أخضر فهو نبات فقد أخطأل شيئاً أصلاً وهذه صفة لا يستحقها أحد دونه تعالى ونقول لا يغفل البتة ولا يضل ولا يسهو ولا ينام ولا يتحير ولا ينحل ولا يخفى عليه متوهم ولا يعجز عن مسئول عنه ولا ينسى وكل هذا فلا يستحقه مخلوق دونه تعالى أصلاً ثم نقر بما جاء به القرآن والسنن كما جاء لا نزيد ولا ننقص منه ولا نحيله فنؤمن بأنه بخلاف المعهود فيما يقع عليه ذلك اللفظ من خلقه وأمالفظ الصفة في اللغة العربية وفي جميع اللغات فإنما هو عبارة عن معنى محمول في الموصوف بها لا معنى للصفة غير هذا البتة وهذا أمر لا يجوز إضافته إلى الله تعالى البتة إلا أن يأتي نص بشيء أخبر الله تعالى به عن نفسه فنؤمن به وندري حينئذ أنه اسم علم لا مشتق من صفة أصلاً وأنه خبر عنه تعالى لا يراد به غيره عز وجل ولا يرجع منه إلى سواه البتة والعجب كل العجب أنهم يسمون الله حياً لأنهم لم يجدوا الفعل يقع إلا من حي ثم يقولون أنه لا كالأحياء فعادوا إلى دليلهم فأفسدوه لأنهم إذا أوجبوا وقوع الفعل من حي ليس كالأحياء الذين لا تقع الأفعال إلا منهم فقد أبطلوا أن يكون ظهور الأفعال دليلاً على أنها من حي كما عهدوه وقد علمنا يقيناً أن القدرة من كل قادر في العالم فإنما هي عرض فيه وأن الحياة في الحي المعهود بضرورة العقل عرض فيه أيضاً وإن العلم في كل عالم في العالم كذلك وقد وافقونا على أن الباري تعالى بخلاف ذلك فإذ قد بطل أن يكون هذا موصوفاً بصفة القادر فيما بيننا والعالم منا التي لولاها لم يكن العالم عالماً والقادر قادراً فإن الفعل فيما بيننا لا يقع إلا من أهل تلك الصفة فقد بطل ضرورة أن يسمى الباري تعالى باسم قادر أو عالم أو حي استدلالاً بأن الفعل فيما بيننا لا يقع إلا من عالم قادر وإذ قد جوزوا وجود علم ليس عرضاً وحياة ليست عرضاً وهذا أمر غير معقول أصلاً فلا ينكر وجود حي لا بحياة وسميع لا بسمع وبصير لا ببصر وكل هذا خروج عن المعهود ولا فرق وإنما يستجاز الخروج عن المعهود إذ جاء به نص من الخالق عز وجل أو قام به برهان ضروري وإلا فلا ولم يأت نص قط بلفظ الحيا ولا الإرادة ولا السمع ولا البصر واحتج بعضهم في معارضة من قال إن الحي لا يكون إلا حساساً متحركاً بإرادة لأننا لم نشاهد قط حياً إلا حساساً متحركاً بإرادة فقال هذا المعترض إن من اتفق له أن لا يرى نباتاً إلا أخضر ولا أخضر إلا نباتاً فقطع بأن كل أخضر فهو نبات فقد أخطأ

قال أبو محمد فأول ما يقال له قل هذا لنفسك في استدلالك بأنك لم تر قط فعالاً إلا حياً عالماً قادراً ولا فرق ثم نعوذ بعون الله تعالى إلى بيان ما شغبوا به مما لا يعرفون الفرق بينه وبين ما يقع عليه فنقول وبالله تعالى التوفيق أن الأعراض تنقسم إلى قسمين أحدهما ذاتي لا يتوهم بطلانه إلا ببطلان حامله كالحس والحركة الإرادية للحي وكذلك احتمال الموت للإنسان مع إمكان التمييز للعلوم والتصرف في الصناعات وما أشبه هذا ومن هذه الأعراض تقوم فصول الأشياء وحدودها التي تفرق بينها وبين غيرها من الأنواع التي تقع معها تحت جنس واحد فهذا القسم مقطوع على وجوده في كل ما وقع اسم حامله عليه والقسم الثاني غيري وهو ما يتوهم بطلانه ولا يبطل بذلك ما هو فيه كاجترار البعير وحلاوة العسل وسواد الغراب فإن وجد عسل مر وقد وجدناه لم يبطل بذلك أن يكون عسلاً وكذلك لو وجد غراب أبيض وقد وجد لم يبطل بذلك أن يكون غراباً فمثل هذا القسم لا يقطع على أنه موجود ولابد أبداً فهذا الفرق بين ما شغب به من النبات لأنه إن توهم النبات أحمر أو أصفر لم يبطل أن يسمى نباتاً ولكنه إن توهم أن يكون النبات غير نام من الأرض ولا متغذ برطوباتها منجذباً بحر الهواء ورطوبته فإنه لا يكون نباتاً أصلاً وأيضاً فقد قال بعضهم أنه قد يعرف الباري حياً من لا يعرفه حساساً متحركاً بإرادة قيل له وقد يعرفه حياً من لا يعرف أن له حياة وقد يعرفه جسماً من لا يعرفه مؤلفاً ولا محدثاً وليس توهم الجهال لما توهموه من الحماقات حجة على أهل العقول والعلوم والحمد لله رب العالمين قال أبو محمد وبرهان ضروري وهو أن كل صفة في العالم فهي ضرورة ولابد عرض بين الطرفين أو أحد ذينك الطرفين وإما ذات ضد فحاملها بالضرورة قابل للأضداد فلا عالم في العالم إلا والجهل منه متوهم ولا قادر في العالم إلا والعجز منه متوهم ولا حي في العالم إلا والسكون والحركة والحس والحذر متوهمات كلها منه وقد علمنا أن الله تعالى أرحم الراحمين حقاً لا مجازاً من أنكر هذا فهو كافر حلال دمه وماله وهو تعالى يبتلي الأطفال بالجدري واواكل والجن والذبحة والأوجاع حتى يموتوا وبالجوع حتى يموتوا كذلك ويفجع الآباء بالأبناء وكذلك الأمهات والأحياء بعضهم ببعض حتى يهلكوا ثكلاً ووجداً وكذلك الطير بأولادها وليست هذه صفة الرحمة بيننا فصح يقيناً أنها أسماء لله سمى الله تعالى بها نفسه غير مشتقة من صفة محمولة فيه تعالى وحاشا له من ذلك فإن قالوا إن العالم القادر الحي الأول الرحيم بخلاف هذا قيل لهم صدقتم وهذا إبطال منكم لاستدلالكم بالشاهد بينكم على تسمية الباري وصفاته

قال أبو محمد وأما وصفنا الباري تعالى بأنه الواحد الأول الحق الخالق من طريق الاستدلال فإنه لا يلزمنا في ذلك شيء مما ألزمناه خصومنا لأنه قد قام البرهان بأنه خالق ما سواه وليس في العالم خالق البتة بوجه من الوجوه وقد قام البرهان على أنه تعالى واحد لا واحد في العالم غيره البتة بوجه من الوجوه وكل ما في العالم فمتكثر باحتمال القسمة والتحري وقد قام البرهان على أنه تعالى الأول والأول في العالم البتة بوجه من الوجوه وكل ما في العالم ينافي الأول وقام البرهان بأنه تعالى الحق بذاته وإن كل ما في العالم فإنما هو محقق له تعالى وإنما كان حقاً بالباري جل وعز ولولاه لم يكن حقاً فهذا هو البرهان الصحيح الثابت الذي لا يعارض ببرهان البتة وهذا هو نفي التشبيه ثم إننا ننفي عن الباري تعالى جميع صفات العالم فنقول أنه تعالى لا يجهل أصلاً ولا يغفل البتة ولا يسهو ولا ينام ولا يحس ولا يخفى عليه متوهم ولا يعجز عن مسئول عنه لأننا قد بينا فيما خلا من كتابنا هذا أن الله تعالى بخلاف خلقه من كل وجه فإذ ذلك كذلك فواجب نفي كل ما يوصف به شيء مما في العالم عنه تعالى على العموم وأما إثبات الوصف أو التسمية له تعالى فلا يجوز إلا بنص ونخبر عنه تعالى بأفعاله عز وجل فنقول أنه تعالى محي الموتى ومميت الأحياء إلا أن لا يثبت إجماع في إباحة شيء من ذلك ولولا الإجماع على إباحة إطلاق بعض ذلك ها هنا لما أجزناه ونقول أنه تعالى بكل شيء عليم لم يزل كذلك والمعنى في هذا أنه لم يزل يعلم أنه سيخلق الأشياء على حسب هيئة كل مخلوق منها لا على أن الأشياء لم تزل موجودة في علمه معاذ الله من هذا ولكن نقول لم يزل تعالى يعلم أنه سيحدث كل ما يكون شيئاً إذا أحدثه على ما يكون عليه إذا كان وبالله تعالى التوفيق

قال أبو محمد ونجمع إن شاء الله تعالى ها هنا بيان الرد على من أقدم أن يسمي الله تعالى بغير نص لكن بما دله عليه عقله وظنه أنه حسن ومدح أو استدلالاً بما سمى به تعالى نفسه أو تصريفاً من ذلك أو قياساً على ما شاهد من خلقه فنقول وبالله تعالى التوفيق أن الله تعالى سمى نفسه الرحمن الرحيم يغني عن ذلك قيل له نقضت أصلك لأن الحي يغنى على هذا عن أن يقال أن له حياة وأيضاً فإن الرحمن يغني عن الرحيم فإن قال قد وردالنص به قيل له صدقت ولا تتعد ما جاء به النص وامنع ما سواه وسمى نفسه العليم فسمه الداري الحبر الفهم الزكي العارف النبيل فكل هذا مدح ومعناه في اللغة بمعنى عليم ولا فرق وسمى نفسه الكريم فسمه السخي والجواد وسمى نفسه الحكيم فسمه الناقد العاقل وسمى نفسه العظيم فسمه الفخم الضخم وسمى نفسه الحليم فسمه المجتمل المتأني الصابر الصبور الصبار وأخبر أنه قريب فسمه الداني المجاور المياسر وسمى نفسه الواسع فسمه الرحب العريض وسمى نفسه العزيز فسمه الرئيس وأخبر أنه شاكر وشكور فسمه الحامد الحماد وسمنى نفسه القهار فسمه الظافر وسمى نفسه الآخر فسمه الثاني والتالي والخاتم وسمى نفسه الظاهر فسمه العارف والداري وسمى نفسه الكبير فسمه الرئيس والمتقدم وسمى نفسه القدير فسمه المطيق والمستطيع وسمى نفسه العلي فسمه العالي والرفيع والسامي وسمى نفسه البصير فسمه المعاين وسمى نفسه الجبار فسمه المتجبر الزاهي التياه وسمى نفسه المتكبر فسمه المستكبر المتعاظم المتنحي وسمى نفسه البر فسمه الزاكي المواصل وسمى نفسه المتعالي فسمه المتعظم المترفع وسمى نفسه الغني فسمه الموسر الملي المكثر الوافر وسمى نفسه الولي فسمه الصديق المصادق الوالي الحبيب وسمى نفسه القوي فسمه الجلد النجد الشجاع الجليد الشديد الباطش وسمى نفسه الحي وأخبر أن له نفساً فسمه المتحرك الحساس واقطع بأن له روحاً بمعنى النفس وسمى نفسه السميع البصير فسمه الشمام الذواق وسمى نفسه المجيد فسمه الشريف الماجد وسمى نفسه الحميد فسمه المحمد المحمود الممدوح الممدح وسمى نفسه الودود فسمه الواد المحب الحبيب الوديد وسمى نفسه الصمد فسمه المصمت وسمى نفسه الحق فسمه الصحيح الثابت وسمى نفسه اللطيف فسمه الخفيف وذكر تعالى أن له مكراً وكيداً فقل إن له دهاء ونكراً وحساً وثحيلاً وخدائع فهذا كله في اللغة وفيما بيننا سواء وسمى نفسه المتين فسمه الواضح البين اللائح البادي وسمى نفسه المؤمن فسمه المسلم المصدق وسمى نفسه الباطن فسمه الخفي الغائب المتغيب وسمى نفسه الملك والمليك فسمه السلطان وصح بالسنة أنه يسمى جميلاً فسمه الصبيح الحسن

قال أبو محمد فإن أبى من كل هذا نقض أصله وكذلك إن قال إن بعض ذلك يغني عن بعض لزمه إسقاط الحياة لأن الحي يغني عن ذكر الحياة على هذا الأصل ولزمه أن لا يقول أنه متكلم لأن الكلام مغن عن ذلك ولزمه أيضاً إسقاط السمع والبصر لأنه استغنى بالسميع والبصير ولزمه أيضاً إسقاط ما جاء به النص إذا كان بعضه يغني عن بعض والملك يغني عن مليك وأحد يغني عن واحد وجبار يغني عن متكبر وخالق يغني عن الباري وهكذا في سائر الأسماء فلم يبق إلا الرجوع إلى النصوص فقط فإذ قد صح هذا بيننا فلا يحل أن يسمى الله عز وجل القديم ولا الحنان ولا المنان ولا الفرد ولا الدايم ولا الباقي ولا الخالد ولا العالم ولا الداني ولا الرائي ولا السامع ولا المعتلي ولا العالي ولا المتبارك ولا الطالب ولا الغالب ولا الضار ولا النافع ولا المدرك ولا المبدىء ولا المعيد ولا الناطق ولا القادر ولا الوارث ولا الباعث ولا القاهر ولا الجليل ولا المعطي ولا المنعم ولا المحسن ولا الحكم ولا الحاكم ولا الواهب ولا الغفار ولا المضل ولا الهادي ولا العدل ولا الرضي ولا الصادق ولا المتطول ولا المتفضل ولا المان ولا الخير ولا الحافظ ولا البيدع ولا الإله ولا المجمل ولا المحيي ولا المميت ولا المنصف ولا بشيء لم يسم به نفسه أصلاً وإن كان في غاية المدح عندنا أو كان متصرفاً من أفعاله تعالى إلا أن نخبر عنه بكل هذا الذي ذكرنا بالإضافة إلى ما نذكر مع الوصف حينئذ والإخبار عن فعله تعالى فهذا جائز حينئذ فيجوز أن يقال عالم الخفيات عالم بكل شيء عالم الغيب والشهادة غالب على امره غالب على كل من طغى أو نحو هذا القادر على ما يشاء القاهر للملوك وارث الأرض ومن عليها المعطي لكل ما بأيدينا الواهب لنا كل ما عندنا المنعم على خلقه المحسن إلى أوليائه الحاكم بالحق المبدي لخلقه المعيد له المضل لأعدائه الهادي لأوليائه العدل في حكمه الصادق في قوله الراضي عمن أطاعه الغضبان على من عصاه الساخط على أعدائه الكاره لما نهى عنه بديع السموات والأرض إله الخلق محيي الأحياء والموتى مميت الأحياء والموتى المنصف ممن ظلم باني الدنيا وداحيها ومسويها ونحو هذا لأن كل هذا إخبار عن فعله تعالى وهذا مباح لنا بإجماع وهو من تعظيمه تعالى ومن دعائه عز وجل وليس لنا أن نسميه إلا بنص وكذلك نقول إن لله تعالى كيداً ومكراً وكبرياء وليس هذا من المدح فيما بيننا بل هو فيما بيننا ذم ولا يحل أن نقول أن لله تعالى عقلاً وشجاعة وعفة ودهاء وفهماً وذكاء وهذا غاية المدح فيما بيننا فبطل أن يراعي فيما يخبر به عن الله تعالى ما هو مدح عندنا أو ما هو ذم عندنا بل النص فقط وبالله تعالى التوفيق ومن البرهان على هذا أن رسول الله صلى الله عليه وسلم قال إن لله تسعة وتسعين اسماً مائة غير واحد من أحصاها دخل الجنة فلو كانت هذه الأسماء التي منعنا منها جائزاً أن تطلق لكانت أسماء الله تعالى أكثر من مائة ونيف وهذا باطل لأن قول رسول الله صلى الله عليه وسلم مائة غير واحد مانع من أن يكون له أكثر من ذلك ولو جاز ذلك لكان قوله عليه السلام كذباً وهذا كفر ممن أجازه وبالله تعالى التوفيق وقال تعالى وعلم آدم الأسماء كلها فأسماؤه بلا شك كما هي داخلة فيما علمه آدم عليه السلام وتخصيص كلامه عليه السلام لا يحل فإذ ذلك كذلك فمن هو الذي اشتقها من الصفات فإن قالوا هو اشتقها كذبوا على الله تعالى جهاراً إذ أخبروا عنه بما لم يخبر به تعالى عن نفسه وهذا عظيم نعوذ بالله منه وهذه كلها براهين كافية لمن عقل وبالله تعالى التوفيق والحمد لله رب العالمين
الكلام في الوجه واليد والعين والجنب والقدم
والتنزل والعزة والرحمة والأمر والنفس والذات والقوة والقدرة والأصابع
قال أبو محمد قال الله عز وجل . ويبقى وجه ربك ذو الجلال والإكرام. فذهبت المجسمة إلى الاحتجاج بهذا في مذهبهم وقال الآخرون وجه الله تعالى إنما يراد به الله عز وجل قال أبو محمد وهذا هو الحق الذي قام البرهان بصحته لما قدمنا من إبطال القول بالتجسيم وقال أبو الهذيل وجه الله هو الله

قال أبو محمد وهذا لا ينبغي أن يطلق لأنه تسمية وتسمية الله تعالى لا تجوز إلا بنص ولكنا نقول وجه الله ليس هو غير الله تعالى ولا نرجع منه إلى شيء سوى الله تعالى برهان ذلك قول الله تعالى حاكياً عمن رضي قوله. إنما نطعمكم لوجه الله. فصح يقيناً أنهم لم يقصدوا غير الله تعالى وقوله عز وجل. أينما تولوا فثم وجه الله. إنما معناه فثم الله تعالى بعلمه وقبوله لمن توجه إليه وقال تعالى. يد الله فوق أيديهم. وقال تعالى. لما خلقت بيدي. وقال تعالى. مما عملت أيدينا أنعاماً. وقال. بل يداه مبسوطتان. وقال رسول الله صلى الله عليه وسلم عن يمين الرحمن وكلتا يديه يمين فذهبت المجسمة إلى ما ذكرنا مما قد سلف من بطلان قولهم فيه وذهبت المعتزلة إلى أن اليد النعمة وهو أيضاً لا معنى له لأنها دعوى بلا برهان وقال الأشعري إن المراد بقول الله تعالى أيدينا إنما معناه اليدان وإن ذكر الأعين إنما معناه عينان وهذا باطل مدخل في قول المجسمة بل نقول إن هذا إخبار عن الله تعالى لا يرجع من ذكر اليد إلى شيء سواه تعالى ونقر أن لله تعالى كما قال يداً ويدين وأيدي وعين وأعيناً كما قال عز وجل. ولتصنع على عيني. وقال تعالى. فإنك بأعيننا. ولا يجوز لأحد أن يصف الله عز وجل بأن له عينين لأن النص لم يأت بذلك ونقول إن المراد بكل ما ذكرنا الله عز وجل لا شيء غيره وقال تعالى حاكياً عن قول قائل. قال يا حسرتا على ما فرطت في جنب الله. وهذا معناه فيما يقصد به إلى الله عز وجل وفي جنب عبادته وصح عن رسول الله صلى الله عليه وسلم وكلتا يديه يمين وعن يمين الرحمن فهو مثل قوله. وما ملكت أيمانكم. يريد وما ملكتم ولما كانت اليمين في لغة العرب يراد بها الحظ للأفضل كما قال الشماخ
إذا ما راية رفعت لمحمدٍ ... تلقاها عرابه باليمين

يريد أنه يتلقاها بالسعي الأعلى كان قوله وكلتا يديه يمين أي كل ما يكون منه تعالى من الفضل فهو الأعلى وكذلك صح عن رسول الله صلى الله عليه وسلم أنه قال أن جهنم لا تمتلىء حتى يضع فيها قدمه وصح أيضاً في الحديث حتى يضع فيها رجله ومعنى هذا ما قد بينه رسول الله صلى الله عليه وسلم في حديث آخر صحيح أخبر فيه أن الله تعالى بعد يوم القياممة يخلق خلقاً يدخلهم الجنة وأنه تعالى يقول للجنة والنار لكل واحدة منكما ملؤها فمعنى القدم في الحديث المذكور إنما هو كما قال تعالى. إن لهم قدم صدق عند ربهم. يريد سالف صدق فمعناه الأمة التي تقدم في علمه تعالى أنه يملأ بها جهنم ومعنى رجله نحو ذلك لأن الرجل الجماعة في اللغة أي يضع فيها الجماعة التي قد سبق في علمه تعالى أنه يملأ جهنم بها وكذلك الحديث الصحيح أن رسول الله صلى الله عليه وسلم قال إن قلب المؤمن بين اصبعين من أصابع الله عز وجل أي بين تدبيرين ونعمتين من تدبير الله عز وجل ونعمه إما كفاية تسره وإما بلاء يأجره عليه والاصبع في اللغة النعمة وقلب كل واحد بين توفيق الله وجلاله وكلاهما حكمه عز وجل وأخبر عليه السلام أن الله يبدوا للمؤمن يوم القيامة في غير الصورة التي عرفوها وهذا ظاهر بين وهو أنهم يرون صورة الحال من الهول والمخافة غير التي يظنون في الدنيا وبرهان صحة هذا القول قوله صلى الله عليه وسلم في الحديث المذكور غير الذي عرفتموه بها وبالضرورة نعلم أننا لم نعلم لله عز وجل في الدنيا صورة أصلاً فصح ما ذكرناه يقيناً وكذلك القول في الحديث الثابت خلق الله آدم على صورته فهذه إضافة ملكٍ يريد الصورة التي تخيرها الله سبحانه وتعالى ليكون آدم مصور عليها وكل فاضل في طبقته فإنه ينسب إلى الله عز وجل كما نقول بيت الله عن الكعبة والبيوت كلها بيوت الله تعالى ولكن لا يطلق على شيء منها هذا الاسم كما يطلق على المسجد الحرام وكما نقول في جبريل وعيسى عليهما السلام روح الله والأرواح كلها لله عز وجل ملك له وكالقول في ناقة صالح عليه السلام ناقة الله والنوق كلها لله عز وجل فعلى هذا المعنى قيل على صورة الرحمن والصور كلها لله تعالى هي ملك له وخلق له وقد رأيت لابن فورك وغيره من الأشعرية في الكلام في هذا الحديث أنهم قالوا في معنى قوله عليه السلام أن الله خلق آدم على صورته إنما هو على صفة الرحمن من الحياة والعلم والاقتدار واجتماع صفات الكمال فيه وأسجد له ملائكته كما أسجدهم لنفسه وجعل له الأمر والنهي على ذريته كما كان لله كل ذلك قال أبو محمد هذا نص كلام أبي جعفر السمعاني عن شيوخه حرفاً حرفاً وهذا كفر مجرد لا مرية فيه لأنه سوى بين الله عز وجل وآدم في الحياة والعلم والاقتدار واجتماع صفات الكمال فيهما والله يقول ليس كمثله شيء ثم لم يقنعوا بها حتى جعلوا سجود الملائكة لآدم كسجودهم لله عز وجل ولا خلاف بين أحد من أهل الإسلام في أن سجودهم لله تعالى سجود عبادة ولآدم سجود تحية وإكرام ومن قال إن الملائكة عبدت آدم كما عبدت الله عز وجل فقد اشرك ثم زاد في الأمر والنهي لآدم على ذريته كما هو لله تعالى وهذا شرك لا خفاء به ولوددنا أن نعرف ما هي صفات الكمال التي ذكر هذا الإنسان أنها اجتمعت في آدم كما اجتمعت في الله عز وجل أن هذا الإلحاد والاستخفاف بالله تعالى لا ندري كيف تكلم وأنطق لسانه من يعرف أن الله تعالى لم يكن له كفواً أحد ووالله إن صفات الكمال في الملائكة لأكثر منها في آدم وإن صفات الاثنين التي شاركوا فيها آدم عليه السلام كصفات الجن ولا فرق بين الحياة والعلم والقوة والتناسل وغير ذلك فالكل على هذا على صورة الله تعالى هذا القول الملعون قائلة ونعوذ بالله من الضلال وكذلك ما صح عن النبي صلى الله عليه وسلم عن يوم القيامة أن الله عز وجل يكشف عن ساق فيخرون سجداً فهذا كما قال الله عز وجل في القرآن. يوم يكشف عن ساق ويدعون إلى السجود. وإنما هو إخبار عن شدة الأمر وهو الموقف كما تقول العرب قد شمرت الحرب عن ساقها قال جرير
الأدب سامي الطرف من آل مازن ... إذا شمرت عن ساقها الحرب شمرا

والعجب مما ينكر هذه الأخبار الصحاح وإنما جاءت بما جاء به القرآن نصاً ولكن من ضاق علمه أنكر ما لا علم له به وقد عاب الله هذا فقال. بل كذبوا بما لم يحيطوا بعلمه ولم يأتهم تأويله. واختلف الناس في الأمر والرحمة والعزة فقال قوم هي صفات ذات لم تزل وقال آخرون لم يزل الله تعالى الله العزيز الرحمن الرحيم بذاته وأما الرحمة والأمر فمخلوقان قال أبو محمد والرجوع عند الاختلاف إنما هو إلى القرآن وكلام رسول الله صلى الله عليه وسلم قال تعالى. فإن تنازعتم في شيء فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر. ففعلنا فوجدنا الله تعالى يقول. وكان أمر الله مفعولا. والمفعول مخلوق بلا خلاف وقال الله تعالى . والله غالب على أمره. وبلا شك في أن المغلوب عليه مخلوق وأنه غير الغالب عليه وقال تعالى. لا تدري لعل الله يحدث بعد ذلك أمراً. وهذا بيان جلي لا إشكال فيه على أن الأمر محدث وقد قال رسول الله صلى الله عليه وسلم يحدث من أمره ما شاء فصح بيقين أن أمر الله تعالى محدث مخلوق وقال الأشعرية لم يزل الله تعالى آمراً لكل من أمره بما يأمره به إذا وجد قال أبو محمد وهذا باطل متيقن لأنه لو كان كذلك لكان الله تعالى لم يزل آمراً لنا بالصلاة إلى بيت المقدس لم يزل آمراً لنا بأن لا نصلي إلى بيت المقدس لكن إلى الكعبة فيكون آمراً بالفعل للشيء والترك له معاً وهذا تخليط جل الله تعالى عنه وأيضاً قاله يلزمهم في نهي الله تعالى عما نهى عنه أنه لم يزل لأنه لا فرق بين أمره تعالى وبين نهيه فإن قالوا بل نهيه محدث وأمره قديم قلنا لهم ما قولكم فيمن عكس عليكم فقال بل نهيه لم يزل وأما أمره فمحدث وكلا القولين تخليط وأيضاً فإنهم مقرون بأن القديم لا يتغير ولا يبطل وقد صحح أمره تعالى لنا بالصلاة إلى بيت المقدس ثم قد بطل الأمر بذلك وعدم وانقطع فلو كان أمره تعالى لم يزل لوجب أن لا يبطل ولا يعدم وهذا كفر مجرد ممن أجازه وإن قالوا إن أمره تعالى لنا بالصلاة إلى بيت المقدس باق أبداً لم يسقط ولا نسخ ولا بطل ولا أحاله تعالى بأمر آخر كفروا بلا خلاف والذي يدخل على هذا القول الفاسد أكثر من هذا وقال تعالى. قل الروح من أمر ربي. فلو كان الأمر غير مخلوق ولم يزل لكان الروح كذلك لأنه منه ومعاذ الله من هذا ولا خلاف بين المسلمين في أن أرواحهم مخلوقة وكيف لا يكون كذلك وهي معذبة في النار أو منعمة في الجنة وقال. يوم يقوم الروح والملائكة صفاً لا يتكلمون إلا من أذن له الرحمن وقال صواباً. وصح عن رسول الله صلى الله عليه وسلم سبوح قدوس رب الملائكة والروح قال أبو محمد والمربوب مخلوق بلا شك فإن اعترض معترض بقول الله عز وجل . الإله الخلق والأمر. ورام بهذا إثبات أن الخلق غير الأمر فلا حجة له في هذا لأن الله عز وجل قال. يا أيها الإنسان ما غرك بربك الكريم الذي خلقك فسواك فعدلك في أي صورة ما شاء ركبك. فقد فرق الله سبحانه وتعالى في هذه الآية بين الخلق والتسوية والتعديل والتصوير ولا خلاف في أن كل هذا خلق مخلوق وقال تعالى. خلقكم ثم رزقكم ثم يميتكم ثم يحييكم. فعطف تعالى الرزق والإماتة والإحياء على الخلق بلفظة ثم فلو كان عطف الأمر على الخلق دليلاً على أن الأمر غير الخلق لوجب ولا بد أن يكون الرزق والإماتة والإحياء والتصوير كلها غير الخلق وغير مخلوقات وهذا لا يقوله مسلم فبطل استدلالهم على أن الأمر غير مخلوق لعطفه على الخلق وقد عطف تعالى جبريل على الملائكة فليس العطف على الشيء مخرجاً له عنه إذا قام برهان على أنه داخل فيه وقد قام برهان النص بأن أمر الله تعالى مخلوق وأنه قدر مقدور مفعول وأما إذا لم يأت برهان يدخل المعطوف في المعطوف عليه فهو غيره بلا شك هذا حكم اللغة وبالله تعالى التوفيق وأما العزة فقد قال الله تعالى . سبحان ربك رب العزة عما يصفون.
قال أبو محمد والمربوب مخلوق بلا شك وليس قوله تعالى. فلله العزة جميعاً. بموجب أن العزة لم تزل لأنه تعالى قال. فلله المكر جميعاً. وقال تعالى. قل لله الشفاعة جميعاً. وليس هذان النصان بلا خلاف موجبين أن الشفاعة غير مخلوق إلا أن ها هنا عزة ليست غير الله تعالى فهي غير مخلوقة وهي التي صح عن النبي صلى الله عليه وسلم أن جبريل عليه السلام حلف بها فقال وعزتك في حديث خلق الجنة والنار

قال أبو محمد ومن الباطل أن يحلف جبريل بغير الله عز وجل وأما الرحمة فقد قال رسول الله صلى الله عليه وسلم أن الله خلق مائة رحمة فقسم في عباده رحمة واحدة فبها يتراحمون ورفع التسعة والتسعين ليوم القيامة يرحم بها عباده أو كما قال عليه السلام وهذا رفع للإشكال جملة في أن الرحمة مخلوقة ولا خلاف بين أحد من الأمة في أن إدخال الله عز وجل الجنة من أدخله فيها برحمته تعالى وأن بعثته محمداً صلى الله عليه وسلم رحمة لمن آمن به وكل ذلك مخلوق بلا شك وأما القدرة والقوة فقد قال عز وجل. ألم يروا أن الله الذي خلقهم هو أشد منهم قوة. وحدثنا عبد الرحمن بن عبد الله بن خالد الهمداني حدثنا إبراهيم بن أحمد البلخي حدثنا القربري حدثنا محمد ابن إسماعيل حدثنا إبراهيم بن المنذر حدثنا معن بن عيسى حدثنا عبد الرحمن ابن أبي الموال سمعت محمد بن المنكدر يحدث عبد الله بن الحسن قال أخبرني جابر بن عبد الله قال كان رسول الله صلى الله عليه وسلم يعلم أصحابه الاستخارة فذكر الحديث وفيه اللهم إني أستخيرك بعلمك وأستقدرك بقدرتك وأسألك من فضلك قال أبو محمد والقول في القدرة والقوة كالقول في العلم سواء بسواء في اختلاف الناس على تلك الأقوال وتلك الحجاج ولا فرق وقولنا في هذا هو ما قلناه هنالك من أن القدرة والقوة لله تعالى حقاً وليستا غير الله تعالى ولا يقال هما الله تعالى وقال تعالى. كتب على نفسه الرحمة. وقال تعالى. ويحذركم الله نفسه. فنفس الله تعالى إخبار عنه لا عن شيء غيره أصلاً فإن ذكر ذاكر قول الله عز وجل حكاية عن عيسى عليه السلام أنه يقول لربه تعالى. تعلم ما في نفسي ولا أعلم ما في نفسك إنك أنت علام الغيوب. قلنا هذا على ظاهره وعلى الحقيقة لأن كل غيب فهو معلوم في علم الله العليم بكل شيء فجرى الكلام على ما يتخاطب به الناس مما لا يتوصلون إلى العبارة عما يريدون لا به وهذا معهود من القول أن يقول القائل نفس الشيء وحقيقته يراد بذلك الشيء لا ما سواه وكذلك القول في الذات ولا فرق فقوله عليه السلام ولا أعلم ما في نفسك إنما معناه بلا شك ولا أعلم ما عندك وما في علمك وصح عن رسول الله صلى الله عليه وسلم أنه أخبر أن الله تعالى ينزل كل لية إذا بقي ثلث الليل إلى سماء الدنيا قال أبو محمد وهذا إنما هو فعل يفعله الله تعالى في سماء الدنيا من الفتح لقبول الدعاء وإن تلك الساعة من مظان القبول والإجابة والمغفرة للمجتهدين والمستغفرين والتائبين وهذا معهود في اللغة تقول نزل فلان عن حقه بمعنى وهبه لي وتطول به علي ومن البرهان على أنه صفة فعل لا صفة ذات أن رسول الله صلى الله عليه وسلم علق التنزل المذكور بوقت محدود فصح أنه فعل محدث في ذلك الوقت مفعول حينئذٍ وقد علمنا أن ما لم يزل فليس متعلقاً بزمان البتة وقد بين رسول الله صلى الله عليه وسلم في بعض ألفاظ الحديث المذكور ما ذلك الفعل وهو أنه ذكر عليه السلام أن الله يأمر ملكاً ينادي في ذلك الوقت بذلك وأيضاً فإن ثلث الليل مختلف في البلاد باختلاف المطالع والمغارب يعلم ذلك ضرورة من بحث عنه فصح ضرورة أنه فعل يفعله ربنا تعالى في ذلك الوقت لأهل كل أفق وأما من جعل ذلك نقلة فقد قدمنا بطلان قوله في إبطال القول بالجسم بعون الله وتأييده ولو انتقل تعالى لكان محدوداً مخلوقاً مؤلفاً شاغلاً لمكان وهذه صفة المخلوقين تعالى الله عن ذلك علواً كبيراً وقد حمد الله إبراهيم خليله ورسوله وعبده صلى الله عليه وسلم إذا بين لقومه بنقلة القمر أنه ليس رباً فقال. فلما أفل قال لا أحب الآفلين. وكل منتقل عن مكان فهو آفل عنه تعالى الله عن هذا وكذلك القول في قوله تعالى. وجاء ربك والملك صفاً صفاً. وقوله تعالى. هل ينظرون إلا أن يأتيهم الله في ظلل من الغمام والملائكة وقضي الأمر. فهذا كله على ما بينا من أن المجيء والإتيان يوم القيامة فعل يفعله الله تعالى في ذلك اليوم يسمى ذلك الفعل مجيئاً وإتياناً وقد روينا عن أحمد بن حنبل رحمه الله أنه قال وجاء ربك إنما معناه وجاء أمر ربك

قال أبو محمد لا تعقل الصفة والصفات في اللغة التي بها نزل القرآن وفي سائر اللغات وفي وجود العقل وفي ضرورة الحس إلا أعراضاً محمولة في الموصوفين فإذا جوزوها غير أعراض بخلاف المعهود فقد تحكموا بلا دليل إذ إنما يصار إلى مثل هذا فيما ورد به نص ولم يرد قط نص بلفظ الصفات ولا بلفظ الصفة فمن المحال أن يؤتى بلفظ لا نص فيه يعبر به عن خلاف المعهود وقال تعالى. للذين لايؤمنون بالآخرة مثل السوء ولله المثل الأعلى وهو العزيز الحكيم. ثم قال تعالى. فلا تضربوا لله الأمثال إن الله يعلم وأنتم لا تعلمون. فلو ذكروا الأمثال مكان الصفات لذكر الله تعالى لفظة المثل لكان أولى ثم قد بين الله تعالى غاية البيان فقال فلا تضربوا لله الأمثال وقد أخبر الله تعالى بأن له المثل الأعلى فصح ضرورة أنه لا يضرب له مثل إلا ما أخبر به تعالى فقط ولا يحل أن يزاد على ذلك شيء أصلاً وبالله تعالى التوفيق
الكلام في المائية
قال أبو محمد ذهب طوائف من المعتزلة إلى أن الله تعالى لا مائية له وذهب أهل السنة وضرار بن عمر وإلى أن الله تعالى مائية قال ضرار لا يعلمها غيره قال أبو محمد والذي نقول به وبالله تعالى التوفيق أن له مائية هي أنيته نفسها وأنه لا جواب لمن سأل ما هو الباري إلا ما أجاب به موسى عليه السلام إذ سأله فرعون وما رب العالمين ونقول أنه لا جواب ها هنا لا في علم الله تعالى ولا عندنا إلا ما أجاب به موسى عليه السلام لأن الله تعالى حمد ذلك منه وصدق فيه ولو لم يكن جواباً صحيحاً تاماً لا نقص فيه لما حمده الله واحتج من أنكر المائية بأن قال لا تخلو المائية من أن تكون هي الله أو تكون غيره فإن كانت غيره والمائية لم تزل فلم يزل مع الله تعالى غيره وهذا شرك وكفر قالوا وإن كانت هو هي وكنا لا نعلمها فقد صرنا لا نعلم الله عز وجل وهذا إقرار بأننا نجهله والجهل بالله تعالى كفر به وقالوا لو أمكن أن تكون له مائية لكانت له كيفية قال أبو محمد وهذا من جهلهم بحدودالكلام وبمواقع الأسماء على المسميات إذ مائية الشيء إنما هي الجواب في سؤال السائل بما هو وهذا سؤال عن حقيقة الشيء وذاته فمن أبطل المائية فقد أبطل حقيقة الشيء المسئول عنه بما هو لكن أول مراتب الإثبات فيما بيننا هي الأنبة وهي إثبات وجود الشيء فقط وهذا أمر قد علمناه وأحطنا به ولا يتبعض العلم بذلك فيعلم بعضه ويجهل بعضه ثم يتلو الالية التي هي جواب السائل بهل فيما بيننا السؤال بما هو وأما في الباري تعالى فالسؤال بما هو هو السؤال بهل هو والجواب في كليهما واحد فنقول هو حق واحد أول خالق لا يشبهه شيء من خلقه وإنما اختلفت الآنية والمائية في غير الله تعالى لاختلاف الأعراض في المسئول عنه وليس الله تعالى كذلك ولا هو حامل أعراضاً أصلاً ها هنا نقف ولا نعلم أكثر ولا ها هنا أيضاً شيء غير هذا إلا ما علمنا ربنا تعالى من سائر أسمائه كالعليم والقدير والمؤمن والمهيمن وسائر أسمائه وقد أخبر تعالى على لسان نبيه صلى الله عليه وسلم أن له تسعة وتسعين اسماً مائة غير واحد قال تعالى ولا يحيطون به علماً قال أبو محمد وهذا كلام صحيح على ظاهره إذ كل ما أحاط به العلم فهو متناه محدود وهذا منفي عن الله عز وجل وواجب في غيره لوقوع العدد المحاط به في إعراض كل ما دونه تعالى ولا يحاط بما لا حدود له ولا عدد له فصح يقيناً أننا نعلم الله عز وجل حقاً ولا نحيط به علماً كما قال تعالى

قال أبو محمد فالآلية في الله تعالى هي المائية التي أنكرها أهل الجهل بحقائق الأمور وبالقرآن وبالسنن نحمد الله عز وجل على ما من به علينا من تيسيرنا لاتباع كتابه وتدبره وطلب سنن نبينا محمد صلى الله عليه وسلم والوقوف عندهما ومعرفتنا بأن العقل لا يحكم به على خالقه لكن يفهم به أوامره تعالى ويميز به حقائق ما خلق فقط وما توفيقنا إلا بالله وأما قولهم لو كانت له مائية لكانت له كيفية فكلام قوم جهال بالحقائق وقد بينا وبان لكل ذي عقل أن السؤال بما هو الشيء غير السؤال بكيف هو الشيء وأن المسئول عنه بإحدى اللفظتين المذكورتين غير المسئول عنه بالأخرى وأن الجواب عن إحداهما غير الجواب عن الأخرى وبيان ذلك أن السؤال بما هو إنما هو سؤال عن ذاته واسمه وأن السؤال بكيف هو إنما هو سؤال عن حاله وأعراضه وهذا لا يجوز أن يوصف به الباري تعالى فلاح الفرق ظاهراً وبالله تعالى التوفيق
مسائل في السخط والرضا والعدل والصدق والملك
والخلق والجود والإرادة والسخاء والكرم وما يخبر عنه تعالى بالقدرة عليه وكيف يصح السؤال في ذلك كله
قال أبو محمد نقول لم يزل الله تعالى عالماً بأنه سيسخط على الكفار وسيرضى على المؤمنين وسيعذب بالنار من عصاه وسينعم بالجنة من أطاعه وسيعدل إذا حكم وسيصدق إذا أخبر ولم يزل عالماً بأنه سيخلق ما يخلق وأنه رب ما يخلق من العالمين ومالك كل شيء ويوم الدين وأن له ملك كل ما يخلق لأن كل ما ذكرنا يقتضي وجود كل ما علق به وكل ما علق به محدث لم يكن ثم كان ولم يزل تعالى عليماً بكل ذلك وأنه سيكون كل ما يكون على ما هو كائن عليه إذا كونه وأما الإرادة فقد أثبتها قوم من صفات الذات وقالوا لم تزل الإرادة ولم يزل الله تعالى

قال أبو محمد وهذا خطأ لبرهانين ضروريين أحدهما أن الله تعالى لم ينص على أنه مريد ولا على أن له إرادة وقد قدمنا البرهان فيما سلف من كتابنا على أنه لا يجوز أن يشتق لله أسماء ولا صفات وأوردنا من ذلك أنه لا يقال أنه تعالى متبارك ويقال تبارك الله ولا يقال أنه مستهزىء ويقال الله يستهزىء بهم ولا أنه عاقل وكذلك لا يجوز أن يقال أنه تعالى باق ولا دائم ولا ثابت ولا سخي ولا جواد لأنه تعالى لم يسم به نفسه لكن يقال المتعالي كما قال تعالى ويقال هو الكريم الغني ولا يقال الموسر ويقال هو القوي ولا يقال الجلد ويقال لم يزل ولا زال هو الأول والآخر والظاهر والباطن ولا يقال هو الخفي ولا الغائب ولا البارز ولا المشتهر ويقال هو الغالب على أمره ولا يقال هو الظافر والمعني في كل ما ذكرنا من اللغة واحد فمن أطلق عليه تعالى بعض هذه الصفات والأسماء ومنع من بعضها فقد ألحد في أسمائه عز وجل وأقدم إقداماً عظيماً نعوذ بالله من ذلك وأيضاً فإن الإرادة من الله تعالى لو كانت لم تزل لكان المراد لم يزل بنص القرآن لأن الله عز وجل قال. إنما أمره إذا أراد شيئاً أن يقول له كن فيكون. فأخبر تعالى أنه إذا أراد الشيء كان وأجمع المسلمون على تصويب قول من قال ما شأ الله كان والمشيئة هي الإرادة فصح بما ذكرنا صحة لا شك فيها أن الواجب أن يقال أراد الله كما قال تعالى إذا أراد شيئاً ونقول أنه تعالى يريد ما أراد ولا يريد ما لم يرد كما قال تعالى. يريد الله بكم اليسر ولا يريد بكم العسر. وقال تعالى. أولئك الذين لم يرد الله أن يطهر قلوبهم وإذا أراد الله بقوم سوءًا. وقال تعالى. فمن يرد الله أن يهديه يشرح صدره للإسلام ومن يرد أن يضله يجعل صدره ضيقاً حرجاً. فنحن نقول كما قال الله تعالى أراد ويريد ولم يرد ولا يريد ولا نقول أن له إرادة ولا أنه مريد لأنه لم يأت نص من الله تعالى بذلك ولا من رسوله صلى الله عليه وسلم ولا جاء ذلك قط من أحد من السلف رضي الله عنهم أجمعين ولا بحدود الكلام وحقائق مائيات المخلوقات وكيفياتها فهم يتبعون ما ترآى لهم ويقتحمون المهالك بلا هدىً من الله عز وجل نعوذ بالله من ذلك وقد قال تعالى. ولو ردوه إلى الرسول وإلى أولي الأمر منهم لعلمه الذين يستنبطونه منهم. فنص تعالى على أن من لم يرد ما اختلف فيه إلى كتابه وإلى كلام رسوله صلى الله عليه وسلم وإلى إجماع العلماء من الصحابة والتابعين رضي الله عنهم أجمعين ولا من سلك سبيلهم بعدهم فلم يعلم ما استنبطه بظنه ورأيه وليس ننكر المحاجة على القصد إلى تبيين الحق وتبينه بل هذا هو العمل الفاضل الحسن وإنما ننكر الإقدام في الدين بغير برهان من قرآن أو سنة أو إجماع بعد أن أوجبه برهان الحس وأول بديهة العقل والنتائج الثابتة من مقدماته الصحيحة من صحة التوحيد والنبوة فإذا ثبتا بما ذكرنا فضرورة العقل توجب الوقوف عند جميع ما قاله لنا الرسول الذي بعثه الله تعالى إلينا وأمرنا بطاعته وأن لا يعترض عليه بالظنون الكاذبة والآراء الفاسدة والقياسات السخيفة والتقليد المهلك فإن قال قائل وما الذي يمنع من أن نقول لم يزل الله مريداً لما أراد كونه إذا كونه قلنا وبالله تعالى التوفيق يمنع من ذلك أن الله عز وجل أخبر نصاً بأنه إذا أراد شيئاً كونه فكان فلو كان تعالى لم يزل مريداً لكان لم يزل ما يريد وهذا إلحاد ويقال لهم أيضاً وما الفرق بينكم وبين من عكس قولكم فقال لم يزل الله تعالى غير مريد لأن يخلق حتى خلق وهذا لا انفكاك منه

قال أبو محمد ولو أن قائلاً يقول أن الخلق هو المراد كونه من الله تعالى فهو مراد الله تعالى وهو الإرادة نفسها وأنه لا إرادة له إلا ما خلق لما أنكرنا ذلك وإنما ننكر قول من يجعل الإرادة صفة ذات لم تزل لأنه يصف الله تعالى بما لم يصف الله تعالى به نفسه وقول من يجعلها صفة فعل وأنها غير الخلق لأنه يلزمه أن تلك الإرادة إما مرادة مخلوقة وإما غير مرادة ولا مخلوقة فإن قال هي مرادة مخلوقة قيل له أهي مرادة بإرادة هي غيرها ومخلوقة بخلق هو غيرها أم لا بإرادة ولا بخلق فإن قال هي مرادة بلا إرادة أتى بالمحال الذي يبطله العقل ولم يأت به نص فيلزمه الوقوف عنده وكذلك قوله مخلوقة بغير خلق وإن قال هي مرادة بإرادة هي غيرها ومخلوقة بخلق هو غيرها لزمه في إرادة الإرادة وخلق خلقها ما ألزمناه في الإرادة وفي خلقها وهكذا أبداً وهذا يوجب وجود محدثات لا نهاية لعددها وهذا هو قول الدهرية الذي أبطله الله تعالى بضرورة العقل والنص على ما بينا في صدر كتابنا وبالله تعالى التوفيق فإن قال إن الإرادة ليست مرادة ولا مخلوقة أتى بقول يبطله ضرورة العقل لأن القول بإرادة غير مرادة ولا مخلوقة أتى بقول يبطله ضرورة العقل لأن القول بإرادة غير مرادة محال غير موجود لا بحس فيما بيننا ولا بدليل فيما غاب عنا فهو قول بمجرد الدعوى فهو باطل ضرورة وكذلك يلزمه إن قال أنها محدثة غير مخلوقة ما يلزم من قال أن العالم محدث لا محدث له وقد تقسم بطلان هذا القول بالبراهين الضرورية وبالله تعالى التوفيق وأما تسمية الله عز وجل جواداً سخياً أو صفته تعالى بأن له تعالى جوداً وسخاءً فلا يحل ذلك البتة ولو أن المعتزلة المقدمين على تسمية ربهم جواداً يكون لهم علم بلغة العرب أو بحقيقة الأسماء ووقوعها على المسميات أو بمعاني الأسماء والصفات ما أقدموا على هذه العظيمة ولا وقعوا في الائتساء بالكفار القائلين أن علة خلق الله تعالى لما خلق إنما هي جودة حتى أوقعهم ذلك في القول بأن العالم لم يزل ولكن المعتزلة معذورون بالجهل عذراً يبعدهم عن الكفر ولا يخرجهم عن الإيمان لا عذراً يسقط عنهم الملامة لأن التعلم لهم معروض ممكن ولكن لا هادي لمن أضل الله تعالى ونعوذ بالله من الخذلان قال أبو محمد والمانع من ذلك وجهان أحدهما أنه تعالى لم يسم بذلك نفسه ولا وصف به نفسه ولا يحل لأحد أن يتعدى حدود الله لاسيما فيما لا دليل فيه إلا النص فقط والوجه الثاني أن الجود والسخاء في لغة العرب التي بها خاطبنا الله تعالى وبها نتفاهم مرادنا إنما هما لفظان واقعان على بذل الفضل عن الحاجة لا يعبر بلفظ الجود والسخاء إلا عن هذا المعنى وهذا المعنى مبعد عن الله عز وجل لأنه تعالى لا يحتاج إلى شيء فيكون له فضل ببذله فيسمى ببذله له سخياً وجواداً ويوصف من أجل بذله بجود وسخاءٍ أو يكون بمنعه بخيلاً أو شحيحاً أو موصوفاً ببخل أو شح

قال أبو محمد ولا يختلف اثنان من كل من في العالم في أن امرءًا له ماء عذب حاضر لا يحتاج إليه وطعام عظيم فاضل لا حاجة به إليه ورأى رجلاً من عرض الناس أو عبداً من عبيده يموت جوعاً وعطشاً فلم يسقه ولا أطعمه فإنه في غاية البخل والشح والقسوة والظلم والله تعالى يرى كثيراً من عباده وأطفالاً من أطفالهم لا ذنب لهم وهم يموتون جوعاً وعطشاً وعنده مخادع السموات وخزائن الأرض ولا يرحمهم بنقطة ماء ولا لقمة طعام حتى يموتوا كذلك ولا يوصف من أجل ذلك بشح ولا بخل ولا ظلم ولا قسوة بل هو أرحم الراحمين والرحيم الكريم والذي لا يظلم ولا يجور كما سمى نفسه فبطل قياسهم الفاسد في الصفات الغائب عندهم على الشاهد وبطل أن يوصف الله عز وجل بشيءٍ من ذلك وليس لأحد أن يحيل الأسماء اللغوية عن موضعها في اللغة إلا أن يأتي نص بإحالة شيءٍ من ذلك فيوقف عنده ومن تعدى هذا الحكم فإنه مبطل للتفاهم كله نعم وللحقائق بأسرها إلا أنه لا يعجز أحد عن أن يسمي الباطل حقاً والحق باطلاً وأن يحيل الأسماء كلها عن مواضعها وهذا خروج عن الشرائع والمعقول ولكننا نقول أنه كريم كما قال تعالى ولا يبعد عنا أن تسمى نعم الله على عباده على عباده كرماً وأن الله تعالى كريماً نستحسن إطلاق ذلك ونسميها أيضاً فضلاً. قال الله تعالى .ذلك فضل الله. وقد ثبت النص بأن له تعالى كرماً وحدثنا عبد الرحمن بن عبد الله بن خالد أنا إبراهيم بن أحمد أنبأنا الفربري أنا البخاري قال لي خليفة بن خياط أنا يزيد بن زريع أنا سعيد عن قتادة عن أنس بن مالك وعن معتمر بن سليمان سمعت أبي يحدث عن قتادة عن أنس بن مالك عن النبي صلى الله عليه وسلم قال لا يزال يلقى فيها وتقول هل من مزيد حتى يضع فيها رب العالمين قدمه فينزوي بعضها إلى بعض وتقول قد قد بعزتك وكرمك قال أبو محمد وقد اضطرب الناس في السؤال عن أشياء ذكروها وسألوا هل يقدر الله تعالى عليها أم لا واضطربوا أيضاً في الجواب عن ذلك

قال أبو محمد ونحن مبينون بحول الله وقوته وجه تحقيق السؤال عن ذلك وتحقيق الجواب فيه دون تخليط ولا حول ولا قوة إلا بالله العلي العظيم فنقول وبالله تعالى التوفيق أن السؤال إذا حقق بلفظ يفهم السائل منه مراد نفسه ويفهم المسئول مراد السائل عنه فهو سؤال صحيح والجواب عنه لازم ومن أجاب عنه بأن هذا سؤال فاسد وأنه محال فإنما هو جاهل بالجواب منقطع متسلل عنه وأما السؤال الذي يفسد بعضه بعضاً وينقض آخره أوله فهو سؤال فاسد لم يحقق بعد وما لم يحقق السؤال عنه فلم يسأل عنه وما لم يسأل عنه فلا يلزم عنه جواب على مثله فهاتان قضيتان جامعتان وكافيتان في هذا المعنى لا يشذ عنهما شيء منه إلا أنه لابد من جواب ببيان حوالته لا على تحقيقه ولا على تشكله ولا على توهمه وبالله تعالى التوفيق ثم نحد. المسئول عنه في هذا الباب بحدٍ جامع بحول الله تعالى وقوته فيرتفع الإشكال في هذه المسألة إن شاء الله تعالى فنقول وبالله تعالى التوفيق وبه نتأيد أن الشيء المسئول عنه في هذا الباب إن كان إنما سأل السائل عن القدرة على إحداث فعل مبتدأ أو على إعدام فعل مبتدأ فالمسئول عنه مقدور عليه ولا تحاشى شيئاً والسؤال صحيح والجواب عنه بنعم لازم وإن كان المسئول عنه ما لا ابتدأ له فالسؤال عن تغييره أو إحداثه أو إعدامه سؤال متفاسد لا يمكن السائل عنه فهم معنى سؤاله ولا تحقيق سؤاله وما كان هكذا لا يلزم الجواب عنه على تحقيقه ولا على تشكله لأن الجواب عن التشكل لا يكون إلا عن سؤال وليس ها هنا سؤال أصلاً ثم نقول وبالله تعالى نتأيد أن من الواجب أن نبين بحول الله تعالى وقوته ما المحال وعلى أي معنى تقع هذه اللفظة وعما ذا يعبر با عنه فإن من قام بشيء ولم يعرف تحقيق معناه فهو في غمرات من الجهل فنقول وبالله تعالى نتأيد إن المحال ينقسم أربعة أقسام لا خامس لها أحدها محال بالإضافة والثاني محال في الوجود والثالث محال فيما بيننا في بنية العقل عندنا والرابع محال مطلق فالمحال بالإضافة مثل نبات اللحية لابن ثلاث سنين وإحباله امرأة وكلام الأبله الغبي في دقائق المنطق وصوغه الشعر العجيب وما أشبه هذا فهذه المعاني موجودة في العالم ممن هي ممكنة منه ممتنعة من غيرهم وأما المحال في الوجود فكانقلاب الجماد حيواناً والحيوان جماداً أو حيواناً آخر وكنطق الحجر واختراع الأجسام وما أشبه هذا فإن هذا كله ليس ممكناً عندنا البتة ولا موجوداً ولكنه متوهم في العقل متشكل في النفس كيف كان يكون لو ن وبهذين القسمين تأتي الأنبياء عليهم السلام في معجزاتهم الدالة على صدقهم في النبوة وأما المحال فيما بيننا في بنية العقل فكون المرء قائماً قاعداً لا قاعداً معاً وسائر ما لا يتشكل في العقل فيما يقع فيه التأثير لو أمكن فيما دون الباري عز وجل فهذه الوجوه الثلاثة من سأل عنها أيقدر الله تعالى عليها فهو سؤال صحيح مفهوم معروف وجهه يلزم الجواب عنه بنعم إن الله قادر على ذلك كله إلا أن المحال في بنية العقل فيما بيننا لا يكون البتة في هذا العالم لا معجزة لنبي ولا بغير ذلك البتة هذا واقع في النفس بالضرورة ولا يبعد أن يكون الله تعالى يفعل هذا في عالم له آخر وأما المحال المطلق فهو كل سؤال أوجب على ذات الباري تغييراً فهذا هو المحال لعينه الذي ينقض بعضه بعضاً ويفسد آخره أوله وهذا النوع لم يزل محالاً في علم الله تعالى ولا هو ممكن فهمه لأحد وما كان هكذا فليس سؤالاً ولا سأل سائله عن معنى أصلاً وإذا لم يسأل فلا يقتضي جواباً على تحقيقه أو توهمه لكن يقتضي جواباً بنعم أو لا لئلا ينسب بذلك إلى وصفه تعالى بعدم القدرة الذي هو العجز بوجه أصلاً وإن كنا موقنين بضرورة العقل بأن الله تعالى لم يفعله قط ولا يفعله أبداً وهذا مثل من سأل أيقدر الله تعالى على نفسه أو على أن يجهل أو على أن يعجز أو أن يحدث مثله أو على إحداث ما لا أول له فهذه سؤالات تفسد بعضها بعضاً تشبه كلام الممرورين والمجانين وكلام من لا يفهم وهذا النوع لم يزل الله تعالى يعلمه محالاً ممتنعاً باطلاً قبل حدوث العقل وبعد حدوثه أبداً وأما المحال في العقل وهو القسم الثالث الذي ذكرنا قبل فإن العقل مخلوق محدث خلقه الله تعالى بعد أن لم يكن وإنما هو قوة من قوى النفس عرض محمول فيها أحدثه الله تعالى وأحدث رتبه على ما هي عليه

مختاراً لذلك تعالى وبضرورة العقل نعلم أن من اخترع شيئاً لم يكن قط لا على مثال سلف ولا عن ضرورة أوجبت عليه اختراعه لكن اختار أن يفعله فإنه قادر على ترك اختراعه قادر على اختراع غيره مثله أو خلافه ولا فرق بين قدرته على بعض ذلك وبين قدرته على سائره فكل ما خلقه الله تعالى محالاً في العقل فقط فإنما كان محالاً مذ جعله الله تعالى محالاً وحين أحدث صورة العقل لا قبل ذلك فلو شاء تعالى أن لا يجعله محالاً لما كان محالاً وكذلك من سأل هل يقدر الله تعالى على أن يجعل شيئاً موجوداً معدوماً معاً في وقت واحد أو جسماً في مكانين أو جسمين في مكان وكل ما أشبه هذا فهو سؤال صحيح والله تعالى قادر على كل ذلك لو شاء أن يكونه لكونه ومن البرهان على ذلك ما نراه في منامنا مما لا شك أنه محال في حال اليقظة ممتنع يقيناً ونراه في منامنا ممكناً محسوساً مرئياً ببصر النفس مسموعاً بسمعها فبالضرورة يدري كل ذي حس أن الذي جعل المحال ممكناً في النوم كان قادراً على أن يوجده ممكناً في اليقظة وكذلك من سأل هل الله تعالى قادر على أن يتخذ ولداً فالجواب أنه تعالى قادر على ذلك وقد نص عز وجل على ذلك في القرآن قال الله تعالى . لو أراد الله أن يتخذ ولداً لاصطفى مما يخلق ما يشاء. وكذلك قال تعالى. لو أردنا أن نتخذ لهواً لاتخذناه من لدنا إن كنا فاعلين. لذلك تعالى وبضرورة العقل نعلم أن من اخترع شيئاً لم يكن قط لا على مثال سلف ولا عن ضرورة أوجبت عليه اختراعه لكن اختار أن يفعله فإنه قادر على ترك اختراعه قادر على اختراع غيره مثله أو خلافه ولا فرق بين قدرته على بعض ذلك وبين قدرته على سائره فكل ما خلقه الله تعالى محالاً في العقل فقط فإنما كان محالاً مذ جعله الله تعالى محالاً وحين أحدث صورة العقل لا قبل ذلك فلو شاء تعالى أن لا يجعله محالاً لما كان محالاً وكذلك من سأل هل يقدر الله تعالى على أن يجعل شيئاً موجوداً معدوماً معاً في وقت واحد أو جسماً في مكانين أو جسمين في مكان وكل ما أشبه هذا فهو سؤال صحيح والله تعالى قادر على كل ذلك لو شاء أن يكونه لكونه ومن البرهان على ذلك ما نراه في منامنا مما لا شك أنه محال في حال اليقظة ممتنع يقيناً ونراه في منامنا ممكناً محسوساً مرئياً ببصر النفس مسموعاً بسمعها فبالضرورة يدري كل ذي حس أن الذي جعل المحال ممكناً في النوم كان قادراً على أن يوجده ممكناً في اليقظة وكذلك من سأل هل الله تعالى قادر على أن يتخذ ولداً فالجواب أنه تعالى قادر على ذلك وقد نص عز وجل على ذلك في القرآن قال الله تعالى . لو أراد الله أن يتخذ ولداً لاصطفى مما يخلق ما يشاء. وكذلك قال تعالى. لو أردنا أن نتخذ لهواً لاتخذناه من لدنا إن كنا فاعلين.

قال أبو محمد ومن لم يطلق أن الله عز وجل يقدر على ذلك وحسن قوله بأن قال لا يوصف الله بالقدرة على ذلك فقد قطع بأن الله عز وجل لا يقدر إذ لا واسطة فيمن يوصف بالقدرة على شيء ما ثم وصف في شيء آخر بأنه لا يقدر عليه فقد خرج من أنه لا يقدر عليه وإذا وجب أن لا يقدر فقد ثبت أنه عاجز ضرورة عما لا يقدر عليه ولابد ومن وصف الله تعالى بالعجز فقد كفر وأيضاً فإن من قال لا يوصف الله تعالى بالقدرة على المحال فقد جعل قدرته سبحانه وتعالى متناهية وجعل قوته عز وجل منقطعة محدودة وملزومة بذلك ضرورة أن قوته تعالى متناهية عرض وأنه تعالى فاعل بطبيعة فيه متناهية وهذا تحديد للباري عز وجل وكفر به مجرد وادخال له في جملة المخلوقين ومعنى قولنا أن الله تعالى يقدر على المعدوم وعلى المحال إنما هو ما نبينه إن شاء الله تعالى وهو أن سؤال السائل عن المحال وعن المعدوم وهو بلا شك سؤال موجود مسموع ملفوظ به فجوابنا له هو أنا حققنا أن الله تعالى قادر على أن يخلق لذلك اللفظ معنى يوجده وهذا جواب صحيح معقول وهذا قولنا وليس إلا هذا القول وقول على الأسواري الذي يقول أن الله تعالى لا يقدر على غير ما علم أنه يفعله جمله وأما من خالفنا وخالف الأسواري فلا بد له من الرجوع إلى قولنا أو الوقوع في قول الأسواري وإن زعم لأنه متى ما وصف الله تعالى بالقدرة على شيء لم يفعله من إبراء مريض أو خلق شيء أو تحريك شيء ساكن فإنه قدر وصفه بالقدرة على إحالة علمه وتكذيب حكمه وتكذيب حكمه وهذا هو المحال فقد قال بقولنا ولا بد أو بقول الأسواري ولابد وأما كل سؤال أدى إلى القول في ذاته عز وجل فإننا نقول إن كل ما سأل عنه سائل لا نحاشي شيئاً فإن الله تعالى قادر عليه غير عاجز عنه إلا أن من السؤالات سؤالات لا يستحل سماعها ولا يستحل النطق بها ولا يحل الجلوس حيث يلفظ بها وهي كل ما فيها كفر بالباري تعالى واستخفاف به أو بنبي من أنبيائه أو بملك من ملائكته أو بآية من آياته عز وجل قال عز وجل. أن إذا سمعتم آيات الله يكفر بها ويستهزأ بها فلا تقعدوا معهم حتى يخوضوا في حديث غيره إنكم إذاً مثلهم. وقال عز وجل. قل أبالله وآياته ورسوله كنتم تستهزؤن لا تعتذروا قد كفرتم بعد إيمانكم.
قال أبو محمد ولو أن سائلاً سالنا هل الله قادر على أن يمسخ هذا الكافر قرداً أو كلباً لقلنا نعم ولو أنه أراد أن يسألنا هذا السؤال فيمن يلزمنا تعظيمه من ملك أو نبي أو صاحب نبي أو مسلم فاضل لم يحل لنا الاستماع إليه ولكنا قد أجبناه جواباً كافياً بأن الله تعالى قادر على كل ما يسأل عنه لا نحاشى شيئاً فمن تمادى بعد هذا الجواب الكافي فإنما غرضه التشنيع فقط والتمويه وهذان من دلائل العجز عن المناظرة والانقطاع والحمد لله رب العالمين قال أبو محمد والناس في هذا الباب على أقسام فمبدؤها من الطرف قول من قال لا يوصف الله تعالى بالقدرة على غير ما يفعل وهو قول على الأسواري أحد شيوخ المعتزلة واعلموا أنه لابد لكل من منع من أن يقدر الله تعالى على محال أو على شيء مما يسال عنه السائل فلابد ضرورة من المصير إلى هذا القول وظهور تناقضه وتفاسد قوله وخروجه إلى المحال البحث الذي فر عنه بزعمه على ما نبينه بعد هذا إن شاء الله تعالى قال أبو محمد وقد قالت طائفة بمعنى هذا القول إلا أنها استشنعت عبارة الأسواري فقالت إن الله تعالى قادر على كل شيء ولكن إن سألنا سائل فقال أيقدر الله تعالى على أمر كذا مع تقدم علمه بأنه لا يكون قالوا فالجواب أنه تعالى لا يوصف بالقدرة على ذلك

قال أبو محمد وهذا الإخفاء لأنهم أوجبوا قدرته وأعدموها على شيء واحد وهو الباطل بلا خفاء وقالت طائفة إن الله تعالى قادر على غير ما فعل إلا أنه لا يوصف بالقدرة على أصلح مما فعل بعباده وهو قول جمهور المعتزلة وقالت طائفة أن الله تعالى قادر على غير ما فعل إلا أنه لا يقدر على الظلم ولا على الجور ولا على اتخاذ الولد ولا على إظهار معجزة على يد كذاب ولا على شيء من المحال ولا على نسخ التوحيد وهذا قول النظام وأصحابه والأشعرية وإن كانوا مختلفين في مائية الظلم وقالت طائفة أن الله تعالى قادر على غير ما فعل وعلى الجور والظلم والكذب إلا أنه لا يقدر على المحال مثل أن يجعل الشيء معدوماً موجوداً معاً وقائماً قاعداً معاً أو في مكانين معاً وهذا قول البلخي وطوائف من المعتزلة قال أبو محمد والذي عليه أهل الإسلام كلهم ومن سلف من الصحابة رضي الله عنهم ومن بعدهم قبل أن تحدث هذه الضلالات وهذا الإقدام الشنيع الذي لولا ضلال من ضل به ما انطلقت ألسنتنا به ولا سمحت أيدينا بكتابته ولكنا نحكيه حكاية الله ضلال من ضل فقال المسيح ابن الله والعزير ابن الله ويد الله مغلولة والله فقير ونحن أغنياء وإذ قال للإنسان اكفر وكما أنذر رسوله صلى الله عليه وسلم بأن الناس لا يزالون يتساءلون فيما بينهم حتى يقولوا هذا الله خلق الخلق فمن خلق الله فقول أهل الإسلام عامتهم وخاصتهم قبل ما ذكرنا هو أن الله تعالى فعال لما يشاء وعلى كل شيء قدير وبهذا جاء القرآن وكل مسئول عنه وإن بلغ الغاية من المحال فهم أو لم يفهم فالله تعالى قادر عليه قال أبو محمد وقال لي بعضهم إن القرآن إنما جاء بأن الله تعالى يفعل ما يشاء ونحن لا ننكر هذا وإنما نمنع من أن يوصف الله تعالى بالقدرة على ما لا يشاء وبالقدرة على ما ليس بشيء فقلت له قد قال الله تعالى يرزق من يشاء ويقدر فعم عز وجل ولم يخص فلا يحل لأحد تخصيص قدرته تعالى أصلاً وقال تعالى. قل إن الله قادر على أن ينزل آية. وقال تعالى. ولو تقول علينا بعض الأقاويل لأخذنا منه باليمين ثم لقطعنا منه الوتين. وقال تعالى. إنا لقادرون على أن نبدل أمثالكم وننشئكم فيما لا تعلمون. وقال تعالى. ولولا أن يكون الناس أمة واحدة لجعلنا لمن يكفر بالرحمن لبيوتهم سقفاً من فضة ومعارج عليها يظهرون. وقال تعالى. أو ليس الذي خلق السموات والأرض بقادر على أن يخلق مثلهم بلى. وقال تعالى عن نوح النبي صلى الله عليه وسلم أنه قال. استغفروا ربكم إنه كان غفاراً يرسل السماء عليكم مدراراً ويمددكم بأموال وبنين ويجعل لكم جناتٍ ويجعل لكم أنهاراً. مع قوله تعالى. إنه لن يؤمن من قومك إلا من قد آمن. وقال تعالى. قل هو القادر على أن يبعث عليكم عذاباً من فوقكم أو من تحت أرجلكم. وقال تعالى. عسى ربه إن طلقكن أن يبدله أزواجاً خيراً منكن. فهذا نص على أن يفعل خلاف ما سبق في علمه من هدى من علم أنه لا يهديه ومن تعذيب من علم أنه لا يعذب أبداً وتبديل أزواج قد علم أنه لا يبدلهن أبداً وكل هذا نص على قدرته على إبطال علمه الذي لم يزل وعلى تكذيب قوله الذي لا يكذب أبداً ومثل هذا في القرآن كثير فمن أعجب قولاً وأتم ضلالة ممن يوجب بقوله إن الله تعالى كذب وأنه تعالى مع ذلك غير قادر على الكذب مع قوله تعالى. عند مليك مقتدر. وقال تعالى. هو العليم القدير. وقوله تعالى. وكان الله عليماً قديراً. فأطلق تعالى لنفسه القدرة وعم ولم يخص فلا يجوز تخصيص قدرته بوجه من الوجوه قال أبو محمد فإن قال قائل فما يؤمنكم إذ هو تعالى قادر على الظلم والكذب والمحال من أن يكون قد فعله أو لعله سيفعله فتبطل الحقائق كلها ولا تصح ويكون كلما أخبرنا به كذباً

قال أبو محمد وجوابنا في هذا هو أن الذي أمننا من ذلك ضرورة المعرفة التي قد وصفها الله تعالى في نفوسنا كمعرفتنا أن ثلاثة أكثر من اثنين وأن المميز مميز والأحمق أحمق وأن النخل لا يحمل زيتوناً وأن الحمير لا تحمل جمالاً وأن البغال لا تتكلم في النحو والشعر والفلسفلة وسائر ما استقر في النفوس علمه ضرورة وإلا فليخبرونا ما الذي أمنهم ما ذكرنا ولعله قد كان أو سيكون ولا فرق فإذ قد صح إطباق كل من يقر بالله من جميع الملل أن هذا العالم ليس في بنيته كون المحال المذكور فيه مع موافقته أكثر المخالفين لنا على أن هذا كله فإن الله تعالى قادر عليه ولكن لا يفعله فالذي أمنهم من أنه تعالى يفعله هو الذي أمننا من أن نفعل ما قالوا لنا فيه لعله قد فعله أو سيفعله ولا فرق وإن هذا العالم ليس في بنيته كون المحال المذكور فيه وأنه تعالى لا يجور ولا يكذب وبالضرورة الموجبة علمنا القول بحدوث العالم وبأن له صانعاً لا يشبهه لم يزل وبان ما ظهر من الأنبياء عليهم السلام فمن عنده تعالى وأن تلك المعجزات موجبة تصديقهم وهم أخبرونا أن الله تعالى لا يكذب ولا يظلم وأنه تعالى قد أخبرنا بأنه قد تمت كلماته صدقاً وعدلاً لا مبدل لكلماته وأنه تعالى قادر وليس كل ما يقدر عليه يفعله فإن كان السائل من هذا متديناً بدين الإسلام أو النصارى أو اليهود أو المجوس أو الصابئين أو البراهمة أو كل من يدين بأن الله حق فإنهم مجمعون على أنه تعالى لا يكذب ولا يظلم وكل من نفى الخالق فليس فيهم أحد يقول أنه يظلم أو يكذب فقد صح إطباق جميع سكان الأرض قديماً وحديثاً لا نحاشي أحداً على أن الله تعالى لا يظلم ولا يكذب فلو لم يكونوا مضطرين إلى القول بهذا لوجد فيهم ولو واحد يقول بخلاف ذلك ومن المحال أن تجتمع طبائعهم كلهم على هذا إلا لضرورة وضعها الله عز وجل في نفوسهم كضرورتهم إلى معرفة ما أدركوه بحواسهم وبداية عقولهم وأيضاً فنقول لمن سأل هذا السؤال أيمكن أن يكون إنسان في الناس قد توسوس وأوهمته ظنونه الكاذبة وتخيله الفاسد وهوسه أن الأشياء على خلاف ما هي عليه وأن الناس على خلاف ما هم عليه ويتصور عنده هذا الظن الفاسد أنه حق لا يشك فيه أم ليس يمكن أن يكون هذا في العالم فإن قالوا لا يمكن أن يكون هذا في العالم أتوا بالمحال البحت وكابروا وإن قالوا بل هو ممكن موجود في الناس كثير من هذه صفته قيل لهم فما يؤمنكم من أن تكونوا بهذه الصفة ونقول لمن يؤمن بالله العظيم منهم أيقدر الله تعالى على أن يجيل حواسك كما فعل بصاحب الصفراء الذي يجد العسل مراً كالعلقم وبصاحب ابتداء الماء النازل في عينيه فيرى خيالات لا حقيقة لها وكمن في سمعه آفة فهو يسمع طنيناً لا حقيقة له أم لا يقدر فإن قالوا يقدر قيل له فما يؤمنك من أنك بهذه الصفة فإن قال إن كل من يحضرني يخبرني بأن لست من أهل هذه الصفة قيل له وهكذا يظن ذلك الموسوس ولا فرق فإنه لابد أن يقول إني أرى أني بخلاف هذه الصفة ضرورة وعلماً يقيناً قلنا له بمثل هذا سواء بسواء أمنا أن يكون الله يظلم أو يكذب أو يحيل طبيعة لغير نبي يفعل المحال مع قدرته على ذلك ولا فرق

قال أبو محمد ويقال لجميع هذه الفرق حاشا من قال بقول علي الأسواري هل شنعتم على علي الأسواري لأنه إذا وصف الله تعالى بأنه لا يقدر على غير ما فعل فقد وصفه تعالى بالعجز ولابد فلا بد من نعم فيقال لهم فإن هذا نفسه لازم لكم في قولكم بأنه لا يقدر على الظلم والكذب ولا على المحال ولا على نفسه لازم لكم في قولكم بأنه لا يقدر على الظلم والكذب ولا على المحال ولا على نفسه أولاً أصلح مما فعل بعباده ضرورة لا ينفكون من ذلك فإن قلتم إن هذا لا يلزمنا قيل لكم ولا يعجز علي الأسواري عن أن يقول أيضاً إن هذا لا يلزمني وهذا لا انفكاك منه ويقال لهم إذا أخبر صلى الله عليه وسلم أنه سيقيم الساعة وسيميت زيداً يوم كذا يقدر أن لايميته في ذلك اليوم وعلى أن يميته قبل ذلك اليوم أم لا فإن قالوا لا لحقوا بقول الأسواري وإن قالوا نعم أقروا أنه يقدر على تكذيب قوله وهذا هو القدرة على الكذب التي أبطلوا ونسألهم أيضاً إذ أمرنا الله تعالى بالدعاء ومنه ما قد علم أنه لا يجيب الداعي به هل أمرنا بالدعاء من ذلك فيما لا يستطيع ولا يقدر عليه أم فيما يقدر عليه فإن قالوا فيما لا يقدر عليه لحقوا بالأسواري وأوجبوا على الله تعالى القول بالمحال إذ زعموا أنه أمرنا بأن نرغب إليه في أن يفعل ما لا يقدر عليه تعالى الله عن ذلك وإن قالوا بل فيما يقدر عليه أقروا أنه يقدر على إبطال علمه والذي يدخل هذا الذي هو الكفر المجرد من إبطال دلائل التوحيد وإبطال حدوثه العالم وخلاف الإجماع غير قليل فإن قال علي الأسواري لا يلزمني إثبات العجز بنفي القدرة بل أنفي عنه الأمرين جميعاً كما قلتم أنتم أن نفيكم عنه تعالى الحركة لا يلزمه السكون ونفي السكون لا يلزمه الحركة كما تنفون عنه الضدين جميعاً من الشجاعة والجبن وسائر الصفات التي نفيتموها وأضدادها قال أبو محمد فنقول وبالله التوفيق إن هذا تمويه ضعيف لأننا نحن في نفي هذه الصفات عنه تعالى جارون على سنن واحد وفي نفي جميع صفات المخلوقين عنها كلها وأنتم قد أثبتم له قدرة على أشياء ونفيتم عنه قدرة على غيرها فوجب ضرورة إثبات العجز عنه في الأشياء التي وصفتموه بعدم القدرة عليها وأما نحن فلو وصفناه بالشجاعة في شيء أو بالحركة في وجه ما أو وصفناه بالعقل في شيء ما ثم نفينا عنه هذه الصفات في وجه آخر للزمنا حيث وصفناه بشيء منها نفي ضدها وللزمنا حيث نفينا عنه ضدها أن نثبتها له ولابد كما فعلنا في الرحمة والسخط فإننا إذا وصفناه بالرحمة لأبي بكر الصديق فقد نفينا عنه عز وجل السخط عليه وإذا نفينا عنه لأبي جهل فقد أثبتنا له بذلك السخط عليه وهذا برهان ضروري فإن موه مموه فقال ألستم تقولون أن الله تعالى لا يعلم الحي ميتاً فهل تثبتون له بنفي العلم ها هنا الجهل قلنا له وهذا أيضاً تمويه آخر بل أوجبنا له بذلك العلم حقاً لأننا إذا نفينا عنه العلم بخلاف ما الأشياء فقد أثبتنا له تعالى العلم بحقيقة ما الأشياء وهل ها هنا شيء يجهل أصلاً وإنما الجهل بشيء حق الجاهل به فقط

قال أبو محمد وقد قلنا لمن ناظرنا منهم أنكم تنسبون لله تعالى علماً لم يزل فأخبرونا هل يقدر الله تعالى على أن يميت اليوم من علم أنه لا يميته إلا غداً وهل يقدر ربكم على أن يزيل الآن بنية عن مكان قد علم أنها لا تزول عنه إلا غداً وعلى رحمة من مات مشركاً مع قوله تعالى أنه لا يرحمه أصلاً أم لا يقدر على ذلك فقال لنا منهم قائل أن الله تعالى قادر على ذلك فقلنا له قد أقررتم أنه يقدر على إحالة علمه الذي لم يزل وعلى تكذيب كلامه وهذا إبطال قولكم صراحاً وقال منهم قائلون أنه تعالى قادر على ذلك ولو فعله لكان قد سبق في علمه أنه سيكون كما فعل فقلنا لهم لم نسألكم إلا هل يقدر على ذلك مع تقدم علمه أنه لا يكون فضجروا ها هنا وانقطعوا ولجأ بعضهم إلى القطع بقول علي الأسوري في أنه لا يقدر على ذلك فقلنا لهم إذا كان تعالى لا يقدر على شيء غير ما فعل ولا على نقل بنية عن موضعها فهو إذاً مضطر مجبر وذو طبيعة جارية على سنن واحد نعم ويلزم الأسواري ومن قال بقوله إن استطاعة الله ليست قبل فعله البتة وإنما هي مع فعله ولابد لأنه لو كان مستطيعاً قبل الفعل لكان قادراً على أن يفعل في الوقت الذي علم أنه لا يفعل فيه وهذا خلاف قوله نصاً وهو يقول إن الإنسان مستطيع قبل الفعل فهو أتم طاقة وقدرة من الله تعالى ويلزمه أيضاً القول بحدوث قدرة الله تعالى ولابد إذ لو كانت قدرته لم تزل لكان قادراً على الفعل قبل أن يفعل ولابد وهذا خلاف قوله وهذا كفر مجرد إذ يقول إن الإنسان قادر على غير ما علم الله تعالى أن يفعله والله تعالى لا يقدر على ذلك فإن هؤلاء جمعوا إلى تعجيز ربهم القول بأنهم أقوى منه وهذا على أشد ما يكون من الكفر والشرك والحماقة قال أبو محمد وكلهم يقول بهذا المعنى لأن جميعهم يقول إن كل مخلوق فهو قادر على كل ما يفعله من اتخاذ ولد وحركة وسكون وغير ذلك وأن الباري تعالى لا يقدر على شيء من ذلك وهذا كفر وحش جداً قال أبو محمد وسألناهم أيضاً فقلنا لهم أتقرون أن الله تعالى لم يزل قادراً على أن يخلق أم تقولون أنه لم يزل غير قادر على أن يخلق ثم قدر فقول كل من لقينا منهم وقول جميع أهل الإسلام أن الله عز وجل لم يزل قادراً على أن يخلق قال أبو محمد وهم وجميع أهل الإسلام منكرون على من قال من أهل الإلحاد أن الله تعالى لم يزل خالقاً قاطعون بأن لم يزل يخلق محال متفاسد قال أبو محمد صدقوا في ذلك إلا أنهم إذا أقروا أن قول من قال أنه لم يزل يخلق محال وأقروا أنه لم يزل قادراً على ذلك فقد أقروا بصحة قولنا وأنه تعالى قادر على المحال ولابد من هذا أو الكفر والقول بأنه تعالى لم يزل غير قادر والحمد لله على هداه لنا إلى الحق قال أبو محمد وسألناهم أيضاً فقلنا لهم هل يجوز عندكم أن يدعي الله تعالى في أن يفعل ما لا يقدر على سواه أو في أن لا يفعل ما لا يقدر على فعله فإن قالوا نعم أتوا بالمحال وإن قالوا لا يجوز ذلك قيل لهم فقد أمرنا الله تعالى أن ندعوه فنقول رب احكم بالحق ولا تحملنا ما لا طاقة لنا به وهو عندكم لا يقدر على الحكم بغير الحق ولا أن يحملنا ما لا طاقة لنا به قال أبو محمد ومن عجائب الدنيا أنهم يسمعون الله تعالى يقول. وقالت اليهود عزير بن الله وقالت النصارى المسيح بن الله وأن الله ثالث ثلاثة وأن الله هو المسيح بن مريم والله فقير ونحن أغنياء ويد الله مغلولة وكمثل الشيطان إذ قال للإنسان اكفر. ولا يشك مسلم في أن هذا كله كذب فأي حماقة أشنع من قول من قال إن الله قادر على أن يقول كل ذلك حاكياً ولا يقدر أن يقوله من غير أن يقول ما قيل هذه الأقوال من إضافتها إلى غيره وهذا قول يغني ذكره وسخافته عن تكلف الرد عليه قال أبو محمد ثم سألناهم فقلنا لهم من أين علمتم أن الله تعالى لا يقدر على الكذب أو المحال أو الظلم أو غير ما فعل فلم تكن لهم حجة أصلاً إلا أن قالوا لو قدر على شيء من ذلك لما أمنا أن يكون فعله أو لعله سيفعله فقلنا لهم ومن أين أمنتم أن يكون قد فعله أو لعله سيفعله فلم تكن لهم حجة أصلاً إلا أن قالوا لأنه لا يقدر على فعله

قال أبو محمد فحصل من هذا أن حجتهم أنه تعالى لا يقدر على الظلم والكذب والمحال وغير ما فعل أنه لا يقدر على شيء من ذلك فاستدلوا على قولهم بذلك القول نفسه وهذه سفسطة تامة وحماقة ظاهرة وجهل قوي لا يرضى به لنفسه إلا سخيف العقل ضعيف الدين فلا بد ضرورة من أن يرجعوا إلى قولنا في أنه بالضرورة علمنا أنه تعالى لا يفعل شيئاً من ذلك كما علمنا أن زريعة العنب لا يخرج منها الجوزاء وأن ماء الفرس لا يتولد منها جمل قال أبو محمد وأما نحن فإن برهاننا على صحة قولنا أن البرهان قد قام على أنه تعالى لا يشبهه شيء من خلقه في شيء من الأشياء والخلق عاجزون عن كثير من الأمور والعجز من صفة المخلوقين فهو منفي عن الله عز وجل جملة وليس في الخلق قادر بذاته على كل مسئول عنه فوجب أن الباري تعالى هو الذي يقدر على كل مسئول عنه وكذلك الكذب والظلم من صفات المخلوقين فوجب يقيناً أنهما منفيان عن الباري تعالى فهذا هو الذي آمننا من أن يظلم أو يكذب أو يفعل غير ما علم أنه يفعله وإن كان تعالى قادراً على ذلك وقلنا لهم أيضاً إذا كان عز وجل لا يوصف بالقدرة على إبطال علمه فكان لا يوصف بالقدرة على أمانته اليوم من علم أنه لا يميته إلا غداً لأنه لا قدرة له على ذلك ولو كان له على ذلك قدرة لوصف بها فإذا جاء غد فأماته فله قدرة على إماتته حينئذٍ فقد حدثت له قدرة بعد أن لم تكن وهذا يوجب أن قدرته تعالى حادثة وهذا خلاف قولهم قال أبو محمد وفي هذا أيضاً محال آخر وهو أنه إذا حدثت له قدرة بعد أن لم تكن فمن أحدثها له أهو أحدثها لنفسه أم غيره أحدثها له أم حدثت بلا محدث فإن قالوا هو أحدثها لنفسه سئلوا بلا قدرة أحدث لنفسه القدرة أم بقدرة أخرى فإن قالوا أحدث لنفسه قدرة بلا قدرة أتوا بالمحال وإن قالوا بل بقدرة اثبتوا قدرة لم تزل بخلاف قولهم وإن قالوا غيره أحدثها له أو حدثت بلا محدث لحقوا بقول الدهرية وكفروا وفي قولهم هذا من خلاف المعقول وخلاف القرآن وخلاف البرهان ما يضيق به نفوس المؤمنين والحمد لله على معافاته لنا مما ابتلاهم به وقالوا لو فعل تعالى كل ذلك كيف كان يسمى فقلنا هذا سؤال سخيف عما لا يكون أبداً وهو كمن سأل لو طار الإنسان كم ريشة كانت تكون له وما أشبه هذا من الحماقة المأمون كونها وتسمية الباري تعالى إليه لا إلينا وبالله تعالى التوفيق وقال أبو الهذيل العلاف إن لما يقدر الله تعالى عليه كلاً وآخراً كماله أول فلو خرج آخره إلى الفعل ولا يخرج لم يكن الله تعالى قادراً على شيء أصلاً ولا على فعل شيءٍ بوجه من الوجوه وقال عبد الله ابن أحمد بن محمود الكعبي ما نعلم أحداً يعتقد هذا اليوم إلا يحيى بن بشر الأرجاني وادعى أن أبا الهذيل تاب عن هذا القول قال أبو محمد وهذا كفر مجرد لا خفاء به لأنه يجوز على ربه تعالى الكون في صفة الجماد أو المخدور المفلوج مع صحة الإجماع على خلاف هذا القول الفاسد مع خلافه للقرآن ولموجب العقل وبديهته كذا عنده وأظنه لقد شبهه تعالى بالمخلوقين قال أبو محمد وأما الأسواري فجعل ربه تعالى مضطراً بمنزلة الجماد ولا فرق ولا قدرة له على غير ما فعل وهذه حال دون حال البق والبراغيث وأما أبو الهذيل فجعل قدرة ربه تعالى متناهية بمنزلة المختارين من خلقه وهذا هو التشبيه حقاً وأما النظام والأشعرية فكذلك أيضاً وجعلوا قدرة ربهم تعالى متناهية يقدر على شيءٍ ولا يقدر على آخر وهذه صفة أهل النقص وأما سائر المعتزلة فوصفوه تعالى بأنه لا نهاية لما يقدر عليه من الشر وأن قدرته على الخير متناهية وهذه صفة شر وطبيعة خبيثة جداً نعوذ بالله منها إلا بشر بن المعتمر فقوله في هذا كقول أهل الحق وهو أن لا تتناهى قدرته أصلاً والحمد لله رب العالمين


الجزء الثالث

الكتاب : الفصل في الملل والأهواء والنحل
المؤلف : أبو محمد علي بن أحمد بن سعيد بن حزم الأندلسي (المتوفى : 456هـ)

الجزء الثالث
الكلام في الرؤية
قال أبو محمد: ذهبت المعتزلة وجهم بن صفوان إلى أن الله تعالى لا يرى في الآخرة وقد روينا هذا القول عن مجاهد وعذره في ذلك أن الخبر لم يبلغ إليه وروينا هذا القول أيضاً عن الحسن البصري وعكرمة وقد روي عن عكرمة والحسن إيجاب الرؤية له تعالى.
وذهبت المجسمة إلى أن الله تعالى يرى في الدنيا و الآخرة.
وذهب جمهور أهل السنة والمرجئة وضرار بن عمرو من المعتزلة إلى أن الله تعالى يرى في الآخرة ولا يرى في الدنيا أصلاً.

وقال الحسن بن محمد النجار: هو جائز ولم يقطع به.
قال أبو محمد: أما قول المجسمة ففاسد بما تقدم من كلامنا في هذا الكتاب والحمد لله رب العالمين وعمدة من أنكر أن الرؤية المعهودة عندنا لا تقع إلا على الألوان لا على ما عداها البتة وهذا مبعد عن الباري عز وجل.
وقد احتج من أنكر الرؤية علينا بهذه الحجة بعينها وهذا سوء وضع منهم لأننا لم نقل قط بتجويز هذه الرؤية على الباري عز وجل و إنما قلنا أنه تعالى يرى في الآخرة بقوة غير هذه القوة الموضوعة في العين الآن لكن بقوة موهوبة من الله تعالى وقد سماها بعض القائلين بهذا القول الحاسة السادسة وبيان ذلك أننا نعلم الله عز وجل بقلوبنا علماً صحيحاً هذا ما لا شك فيه فيضع الله في الأبصار قوة تشاهد بها الله وترى بها كالتي وضع في الدنيا في القلب و كالتي وضعها الله عز وجل في أذن موسى صلى الله عليه وسلم حتى شاهد الله وسمعه مكلماً له واحتجت المعتزلة بقول الله عز وجل: " لا تدركه الأبصار " .
قال أبو محمد: هذا لا حجة لهم فيه لأن الله تعالى إنما نفى الإدراك و الإدراك عندنا في اللغة معنى زائد على النظر والرؤية وهو معنى الإحاطة ليس هذا المعنى في النظر والرؤية فالإدراك منفي عن الله تعالى على كل حال في الدنيا والآخرة برهان ذلك قول تعالى عز وجل: " فلما ترآى الجمعان قال أصحاب موسى إنا لمدركون، قال كلا إن معي ربي سيهدين " ففرق الله عز وجل بين الإدراك والرؤية فرقاً جلياً لأنه تعالى أثبت الرؤية بقوله فلما ترآى الجمعان وأخبر تعالى أنه رأى بعضهم بعضاً فصمت منهم الرؤية لبني إسرائيل ونفى الله الإدراك بقول موسى عليه السلام لهم كلا إن معي ربي سيهدين فأخبر تعالى أنه رأى أصحاب فرعون بني إسرائيل ولم يدركوهم ولا في أن ما نفاه الله تعالى عز وجل فهو غير الذي أثبته فالإدراك غير الرؤية والحجة لقولنا هو قول الله تعالى: " وجوه يومئذٍ ناضرة إلى ربها ناظرة " واعترض بعض المعتزلة وهو أبو علي محمد بن عبد الوهاب الحبائي فقال: إن إلى هاهنا ليست حرف جر لكنها اسم وهي واحدة الآلاء وهي النعم فهي في موضع مفعول ومعناه نعم ربها منتظرة.
قال أبو محمد: وهذا بعيد لوجهين أحدهما أن الله تعالى أخبر أن تلك الوجوه قد حصلت له النضرة وهي النعمة والنعمة نعمة فإذا حصلت لها النعمة فبعيد أن ينتظر ما قد حصل لها وإنما ينتظر ما لم يقع بعد والثاني تواتر الأخبار عن النبي صلى الله عليه وسلم ببيان أن المراد بالنظر هو الرؤية لا ما تأوله المتأولون وقال بعضهم: إن معناها إلى ثواب ربها أي منتظرة ناظرة.
قال أبو محمد: هذا فاسد جداً لأنه لا يقال نظرت إلى فلان بمعنى انتظرته.
قال أبو محمد: وحمل الكلام على ظاهره الذي وضع له في اللغة فرض لا يجوز تعديه إلا بنص أو إجماع لأن من فعل غير ذلك أفسد الحقائق كلها والشرائع كلها والمعقول كله فإن قال قائل: إن حمل اللفظ على المعهود أولى من حمله على غير المعهود قيل له الأولى في ذلك حمل الأمور على معهودها في اللغة ما لم يمنع من ذلك نص أو إجماع أو ضررة ولم يأت نص ولا إجماع ولا ضررة تمنع ما ذكرنا في معنى النظر وقد وافقتنا المعتزلة على أنه لا عالم عندنا إلا بضمير وأنه لا فعال إلا بمعاناة ولا رحيم إلا برقة قلب ثم أجمعوا معنا على أن الله تعالى عالم بكل ما يكون بلا ضمير وأنه عز وجل فعال بلا معاناة ورحيم بلا رقة فأي فرق بين تجويزهم ما ذكرناه وبين تجويزهم رؤية و نظراً بقوة غير القوة المعهودة لولا الخذلان ومخالفة القرآن والسنن نعوذ بالله من ذلك.
وقد قال بعض المعتزلة: أخبرونا إذا رؤي الباري، أكله يرى أم بعضه؟.
قال أبو محمد: وهذا سؤال تعلموه من الملحدين إذا سألونا نحن و المعتزلة فقالوا: إذا علمتم الباري تعالى أكله تعلمونه أم بعضه؟.
قال أبو محمد: وهذا سؤال فاسد مغالط به لأنهم أثبتوا كلاً وبعضاً حيث لا كل ولا بعض و الكل والبعض لا يقعان إلا في ذي نهاية والباري تعالى خالق النهاية والمتناهى فهو عز وجل لا متناه ولا نهاية فلا كل له ولا بعض.
قال أبو محمد: والآية المذكورة والأحاديث الصحاح المأثورة في رؤية الله تعالى يوم القيامة

موجبة القبول لتظاهرها وتباعد ديار الناقلين لها ورؤية الله عز وجل يوم القيامة كرامة للمؤمنين لا حرمنا الله ذلك بفضله ومحال أن تكون هذه الرؤية رؤية القلب لأن جميع العارفين به تعالى يرونه في الدنيا بقلوبهم وكذلك الكفار في الآخرة بلا شك فإن قال قائل: إنما أخبر تعالى بالرؤية عن الوجه قيل وبالله تعالى التوفيق: معروف في اللغة التي بها خوطبنا أن تنسب الرؤية إلى الوجه والمراد بها العين.
قال بعض الأعراب:
أنافس من ناجاك مقدار لفظة ... وتعتاد نفسي أن نأت عنك معينها
وإن وجوهاً يصطبحن بنظرة ... إليك لمحسود عليك عيونها
الكلام في القرآن وهو القول في كلام الله تعالى
قال أبو محمد: واختلفوا في كلام الله عز وجل بعد أن أجمع أهل الإسلام كلهم أن لله تعالى كلاماً وعلى أن الله تعالى كلم موسى عليه السلام وكذلك سائر الكتب المنزلة كالتوراة والإنجيل والزبور والصحف فكل هذا لا اختلاف فيه بين أحد من أهل الإسلام ثم قالت المعتزلة إن كلام الله تعالى صفة فعل مخلوق وقالوا أن الله عز وجل كلم موسى بكلام أحدثه في الشجرة وقال أهل السنة أن كلام الله عز وجل هو علمه لم يزل وأنه غير مخلوق وهو قول الإمام أحمد بن حنبل وغيره رحمهم الله وقالت الأشعرية كلام الله تعالى صفة ذات لم تزل غير مخلوقة وهو غير الله تعالى وخلاف الله تعالى وهو غير علم الله تعالى وأنه ليس لله تعالى إلا كلام واحد.
قال أبو محمد: واحتج أهل السنة بحجج منها أن قالوا أن كلام الله تعالى لو كان غير الله لكان لا يخلو من أن يكون جسماً أو عرضا فلو كان جسماً لكان في مكان واحد ولو كان ذلك لكنا لم يبلغ إلينا كلام الله عز وجل ولا كان يكون مجموعاً عندنا في كل بلد كذلك وهذا كفر.
ولو كان عرضاً لاقتضى حاملاً ولكان كلام الله تعالى الذي هو عندنا هو غير كلامه الذي عند غيرنا وهذا محال ولكان أيضاً يغنى بغناء حامله وهذا لا يقولونه وبالله تعالى التوفيق.
قالوا: ولو سمع موسى عليه السلام كلام الله تعالى من غير الله تعالى لما كان له عليه السلام في ذلك فضل علينا لأننا نسمع كلام الله عز وجل من غيره فصح أن لموسى عليه السلام مزية على من سواه وهو أنه عليه السلام سمع كلام الله بخلاف من سواه وأيضاً فقد قامت الدلائل على أن الله تعالى لا يشبهه شيء من خلقه بوجه من الوجوه ولا بمعنى من المعاني فلما كان كلامنا غيرنا وكان مخلوقاً وجب ضرورة أن يكون كلام الله تعالى ليس مخلوقاً وليس غير الله تعالى - كما قلنا - في العلم سواء بسواء.
قال أبو محمد: وأما الأشعرية فيلزمهم في قولهم أن كلام الله غير الله ما ألزمناهم في العلم وفي القدرة سواء بسواء مما قد تقصيناه قبل هذا والحمد لله رب العالمين، وأما قولهم ليس لله تعالى إلا كلام واحد فخلاف مجرد لله تعالى ولجميع أهل الإسلام لأن الله عز وجل يقول: " قل لو كان البحر مداداً لكلمات ربي لنفذ البحر قبل أن تنفذ كلمات ربي " ويقول تعالى: " ولو أن ما في الأرض من شجرة أقلام والبحر يمده من بعده سبعة أبحر ما نفذت كلمات الله " .
قال أبو محمد: ولا ضلال أضل ولا حياء أعدم ولا مجاهرة أطم ولا تكذيب لله أعظم ممن سمع هذا الكلام الذي لا يشك مسلم أنه خبر الله تعالى الذي لا يأتيه باطل من بين يديه ولا من خلفه بأن لله كلمات لا تنفذ ثم يقول هو من رأيه الخسيس أنه ليس لله تعالى إلا كلام واحد فإن ادعوا أنهم فروا من أن يكثروا مع الله أكذبهم قولهم أن هاهنا خمسة عشرة شيئاً كلها متغايرة وكلها غير الله وخلاف الله وكلها لم تزل مع الله تعالى عما يقول الظالمون علواً كبيراً.

قال أبو محمد: وقالت أيضاً هذه الطائفة المنتمية إلى الأشعرية أن كلام الله تعالى عز وجل لم ينزل به جبريل عليه السلام على قلب محمد صلى الله عليه وسلم وإنما نزل عليه بشيء آخر هو عبارة عن كلام الله تعالى وأن الذي نقرأ في المصاحف ويكتب فيها ليس شيء منها كلام الله وأن كلام الله تعالى الذي لم يكن ثم كان ولا يحل لأحد أن يقول إنما قلنا أن لله تعالى لا يزايل الباري ولا يقوم بغيره ولا يحل في الأماكن ولا ينتقل ولا هو حروف موصولة ولا بعضه خير من بعض ولا أفضل ولا أعظم من بعض وقالوا لم يزل الله تعالى قائلاً لجهنم: " هل امتلأت " وقائلاً للكفار " اخسؤا فيها ولا تكلمون " ولم يزل تعالى قائلاً لكل ما أراد تكوينه كن.
قال أبو محمد: وهذا كفر مجرد بلا تأويل وذلك أننا نسألهم عن القرآن أهو كلام الله أم لا؟ فإن قالوا ليس هو كلام الله كفروا بإجماع الأمة وإن قالوا بل هو كلام الله سألناهم عن القرآن أهو الذي يتلى في المساجد ويكتب في المصاحف ويحفظ في الصدور؟ أم لا؟! فإن قالوا لا كفروا بإجماع الأمة، وإن قالوا نعم تركوا قولهم الفاسد وأقروا أن كلام الله تعالى في المصاحف ومسموع من القراء ومحفوظ في الصدور كما يقول جميع أهل الإسلام.
قال أبو محمد: وقال قوم في اللفظ بالقرآن ونسبوا إلى أهل السنة أنهم يقولون أن الصوت غير مخلوق والخط غير مخلوق.
قال أبو محمد: وهذا باطل وما قال قط مسلم أن الصوت الذي هو الهواء غير مخلوق وأن الخط غير مخلوق.

قال أبو محمد: والذي نقول به وبالله تعالى التوفيق هو ما قاله الله عز و جل ونبينا محمد صلى الله عليه وسلم لا نزيد على ذلك شيئاً وهو أن قول القائل القرآن وقوله كلام الله كلاهما معنى واحد واللفظان مختلفان والقرآن هو كلام الله عز وجل على الحقيقة بلا مجاز ونكفر من لم يقل ذلك ونقول أن جبريل عليه السلام نزل بالقرآن الذي هو كلام الله تعالى على الحقيقة على قلب محمد صلى الله عليه وسلم كما قال تعالى " نزل به الروح الأمين على قلبك لتكون من المنذرين " ثم نقول أن قولنا القرآن وقولنا كلام الله لفظ مشترك يعبر به عن خمسة أشياء فنسمي الصوت المسموع الملفوظ به قرآناً ونقول أنه كلام الله تعالى على الحقيقة وبرهان ذلك هو قول الله عز وجل: " وإن أحد من المشركين استجارك فأجره حتى يسمع كلام الله " وقوله تعالى: " وقد كان فريق منهم يسمعون كلام الله ثم يحرفونه من بعد ما عقلوه " وقوله تعالى: " فاقرؤوا ما تيسر من القرآن " وأنكر على الكفار وصدق مؤمني الجن في قولهم: " إنا سمعنا قرآناً عجباً يهدي إلى الرشد " فصح أن المسموع وهو الصوت الملفوظ به هو القرآن حقيقة وهو كلام الله تعالى حقيقة من خالف هذا فقد عاند القرآن ويسمى المفهوم من ذلك الصوت قرآناً وكلام الله على الحقيقة فإذا فسرنا الزكاة المذكورة في القرآن والصلاة والحج وغير ذلك قلنا في كل هذا كلام الله وهو القرآن ونسمي المصحف كله قرآناً وكلام الله، وبرهاننا على ذلك قول الله عز وجل: " إنه لقرآن كريم في كتابٍ مكنون " وقول رسول الله صلى الله عليه وسلم إذ نهى أن يسافر بالقرآن إلى أرض الحرب لئلا يناله العدو وقوله تعالى: " لم يكن الذين كفروا من أهل الكتاب والمشركين منفكين حتى تأتيهم البينة رسول من الله يتلو صحفاً مطهرة فيها كتب قيمة " وكتاب الله تعالى هو القرآن بإجماع الأمة فقد سمى رسول الله صلى الله عليه وسلم المصحف قرآناً والقرآن كلام الله تعالى بإجماع الأمة فالمصحف كلام الله تعالى حقيقة لا مجازاً ونسمي المستقر في الصدور قرآناً ونقول أنه كلام الله تعالى برهاننا على ذلك قول رسول الله صلى الله عليه وسلم إذ أمر بتعاهد القرآن وقال عليه السلام: " إنه أشد تفصياً من صدور الرجال من النعم من عقلها " وقال الله تعالى: " بل هو آيات بينات في صدور الذين أوتوا العلم " فالذي في الصدور هو القرآن وهو كلام الله على الحقيقة لا مجازاً ونقول كما قال رسول الله صلى الله عليه وسلم أن آية الكرسي أعظم آية في القرآن وأن أم القرآن فاتحة الكتاب لم ينزل في القرآن ولا في التوراة ولا في الإنجيل مثلها وأن قل هو الله أحد تعدل ثلث القرآن وقال الله عز وجل: " ما ننسخ من آية أو ننسها نأت بخير منها أو مثلها " فإن قالوا إنما يتفاضل الأجر على قراءة ذلك قلنا لهم نعم ولا شك في ذلك ولا يكون التفاضل في شيء مما يكون فيه التفاضل إلا في الصفات التي هي أعراض في الموصوف بها وأما في الذوات فلا ونقول أيضا ًأن القرآن هو كلام الله تعالى وهو علمه وليس شيئاً غير الباري تعالى برهان ذلك قول الله عز وجل: " ولو كلمة سبقت من ربك إلى أجل مسمى لقضي بينهم " وقال تعالى: " وتمت كلمات ربك صدقاً وعدلاً لا مبدل لكلماته " وباليقين يدري كل ذي فهم أنه تعالى إنما عني سابق علمه الذي سلف بما ينفذه ويقضيه.
قال أبو محمد: فهذه خمسة معان يعبر عن كل معنى منها بأنه قرآن وأنه كلام الله ويخبر عن كل واحد منها إخباراً صحيحاً بأنه القرآن وانه كلام الله تعالى بنص القرآن والسنة للذين أجمع عليهما جميع الأمة وأما الصوت فهو هواء مندفع من الحلق والصدر والحنك واللسان والأسنان والشفتين إلى آذان السامعين وهو حروف الهجاء والهواء.

وحروف الهجاء والهواء كل ذلك مخلوق بلا خلاف قال الله عز وجل: " وما أرسلنا من رسول إلا بلسان قومه ليبين لهم " وقال تعالى: " بلسان عربي مبين " واللسان العربي ولسان كل قوم هي لغتهم واللسان واللغات كل ذلك مخلوق بلا شك والمعاني المعبر عنها بالكلام المؤلف من الحروف المؤلفة إنما هي الله تعالى والملائكة والنبيون وسموات وأرضون وما فيهما من الأشياء وصلاة وزكاة وذكر أمم خالية والجنة والنار وسائر الطاعات وسائر أعمال الدين وكل ذلك مخلوق حاشا الله وحده لا شريك له خالق كلما دونه وأما المصحف فإنما هو ورق من جلود الحيوان ومركب منها ومن مداد مؤلف من صمغ وزاج وعفص وماء وكل ذلك مخلوق وكذلك حركة اليد في خطه وحركة اللسان في قراءته واستقرار كل ذلك في النفوس هذه كلها أعراض مخلوقة وكذلك عيسى عليه السلام هو كلمة الله وهو مخلوق بلا شك قال الله تعالى: " بكلمة منه اسمه المسيح " وأما علم الله تعالى فلم يزل وهو كلام الله تعالى وهو القرآن وهو غير مخلوق وليس هو غير الله تعالى أصلاً ومن قال أن شيئاً غير الله تعالى لم يزل مع الله عز وجل فقد جعل لله عز وجل شريكاً ونقول أن لله عز وجل كلاماً حقيقة وأنه تعالى كلم موسى ومن كلم من الأنبياء والملائكة عليهم السلام تكليماً حقيقة لا مجازاً ولا يجوز أن يقال البتة أن الله تعالى متكلم لأنه لم يسم بذلك نفسه ومن قال أن الله تعالى مكلم موسى لم ننكره لأنه يخبر عن فعله تعالى الذي لم يكن ثم كان ولا يحل لأحد أن يقول إنما قلنا أن لله كلاماً لنفي الخرس عنه لما ذكرنا قبل من أنه إن كان يعني الخرس المعهود فإنه لا ينتفي إلا بالكلام المعهود الذي هو حركة اللسان والشفتين وإن كان إنما ينفي خرساً غير معهود فهذا لا يعقل أصلاً ولا يفهم وأيضاً فيلزمه أن يسميه تعالى شماماً لنفي الخشم عنه ومتحركاً لنفي الخدر وهذا كله إلحاد في أسمائه عز وجل لكن لما قال الله تعالى أن له كلاماً قلناه وأقررنا به ولو لم يقله عز وجل لم يحل لأحد أن يقوله وبالله تعالى التوفيق.
قال أبو محمد: ولما كان اسم القرآن يقع على خمسة أشياء وقوعاً مستوياً صحيحاً منها أربعة مخلوقة وواحد غير مخلوق لم يجز البتة لأحد أن يقول أن القرآن مخلوق ولا أن يقال أن كلام الله مخلوق لأن قائل هذا كاذب إذا أوقع صفة الخلق على ما لا يقع عليه مما يقع عليه اسم قرآن واسم كلام الله عز وجل ووجب ضرورة أن يقال أن القرآن لا خالق له ولا مخلوق وأن كلام الله تعالى لا خالق ولا مخلوق لأن الأربعة المسميات منه ليست خالقة ولا يجوز أن تطلق على القرآن ولا على كلام الله تعالى اسم خالق ولأن المعنى الخامس غير مخلوق ولا يجوز أن توضع صفة البعض على الكل الذي لا تعمه تلك الصفة بل واجب أن يطلق نفي تلك الصفة التي للبعض على الكل وكذاك لو قال قائل أن الأشياء كلها مخلوقة أو قال للحق مخلوق أو قال كل موجود مخلوق لقال الباطل لإن الله تعالى شيء موجود حق ليس مخلوقاً لكن إذا قال الله تعالى خالق كل شيء جاز ذلك لأنه قد أخرج بذكر الله تعالى أن المخلوق في كلامه الأشكال ومثال ذلك في ما بيننا أن ثياباً خمسة الأربعة منها حمر والخامس غير أحمر لكان من قال هذه الثياب حمر كاذباً ولكان من قال هذه الثياب ليست حمراً صادقاً وكذلك من قال الإنسان طبيب يعني كل إنسان لكان كاذباً ولو قال ليس الإنسان طبيباً يعني كل إنسان لكان صادقاً وكذلك لا يجوز أن يطلق أن الحق مخلوق ولا أن العلم مخلوق لأن اسم الحق يقع على الله تعالى وعلى كل موجود واسم العلم يقع على كل علم وعلى علم الله عز وجل وهو غير مخلوق لكن يقال الحق غير مخلوق والعلم غير مخلوق هكذا جملة فإذا بين فقيل كل حق دون الله تعالى فهو مخلوق وكل علم دون الله تعالى فهو مخلوق فهو كلام صحيح وهكذا لا يجوز أن يقال أن كلام الله مخلوق ولا أن القرآن مخلوق ولكن يقال علم الله غير مخلوق وكلام الله غير مخلوق والقرآن غير مخلوق ولو أن قائلاً قال أن الله مخلوق وهو يعني صوته المسموع أو الألف واللام والهاء أو الحبر التي كتبت هذه الكلمة به لكان في ظاهر قوله عند جميع الأمة كافراً ما لم يبين فيقول صوتي أو هذا الخط مخلوق .

قال أبو محمد : فهذه حقيقة البيان في هذه المسألة الذي لم نتعد فيه ما قاله الله عز وجل ورسوله صلى الله عليه وسلم وأجمعت الأمة كلها على جملته وأوجبته الضرورة والحمد لله رب العالمين فإن سأل سائل عن اللفظ بالقرآن قلنا له سؤالك هذا يقتضي أن اللفظ المسموع هو غير القرآن وهذا باطل بل اللفظ المسموع هو القرآن نفسه وهو كلام الله عز وجل نفسه كما قال تعالى: " حتى يسمع كلام الله " وكلام الله تعالى غير مخلوق لما ذكرنا وأما من أفرد السؤال عن الصوت وحروف الهجا والحبر فكل ذلك مخلوق بلا شك .
قال أبو محمد: ونقول أن الله تعالى قد قال ما أخبرنا أنه قاله وأنه تعالى لم يقل بعدما أخبرنا أنه سيقول في المستأنف ولكن سيقوله ومن تعد هذا فقد كذب الله جهلاً وأما من قال أن الله تعالى لم يزل قائلاً كن لكل ما كونه أو يريد تكوينه فإن هذا قول فاحش موجب أن العالم لم يزل لأن الله تعالى أخبرنا أنه تعالى: " إذا أراد شيئاً فإنما أمره أن يقول له كن فيكون " فصح أن كل مكون فهو كائن إثر قول الله تعالى له كن بلا مهلة فلو كان الله تعالى لم يزل قائلاً كن لكان كل مكون لم يزل وهذا قول من قال أن العالم لم يزل وله مدبر خالق لم يزل وهكذا كفر مجرد نعوذ بالله منه وقول الله تعالى هو غير تكليمه لأن تكليم الله تعالى من كلم فضيلة عظيمة.
قال أبو محمد: قال الله تعالى: " منهم من كلم الله " وأما قوله فقد يكون سخطاً قال تعالى أنه قال لأهل النار: " اخسئوا فيها ولا تكلمون " وقال لإبليس: " ما منعك أن تسجد لما خلقت بيدي " قال اخرج منها ولا يجوز أن يقال إبليس كليم الله ولا أن أهل النار كلماء الله فقول الله عز وجل محدث بالنص وبرهان ذلك أيضاً قول الله تعالى: " إن الذين يشترون بعهد الله وإيمانهم ثمناً قليلاً أولئك لا خلاق لهم في الآخرة ولا يكلمهم الله ولا ينظر إليهم يوم القيامة ولا يزكيهم ولهم عذاب أليم " ثم قال تعالى أنه قال لهم: " اخسئوا فيها ولا تكلمون " وقال تعالى أنهم قالوا: " ربنا هؤلاء أضلونا فآتهم عذاباً ضعفاً من النار قال لكل ضعف ولكن لا تعلمون " فنص تعالى على أنه لا يكلمهم وأنه يقول لهم فثبت يقيناً أن قول الله تعالى هو غير كلامه وغير تكليمه لكن يقول كل كلام وتكليم فهما قول وليس كل قول منه تعالى كلاماً ولا تكليماً بنص القرآن ثم نقول وبالله تعالى التوفيق إن الله تعالى أخبرنا أنه كلم موسى وكلم الملائكة عليهم السلام وثبت يقيناً أنه كلم محمداً صلى الله عليه وسلم ليلة الإسراء وقال تعالى: " تلك الرسل فضلنا بعضهم على بعض منهم من كلم الله " فخص الله تعالى بتكليمه بعضهم دون بعض كما ترى وقال تعالى: " وما كان لبشر أن كلمه الله إلا وحياً أو من وراء حجاب أو يرسل رسولاً فيوحى بإذنه ما يشاء " ففي هذه الآيات والحمد لله أكبر نص على تصحيح كل ما قلناه في هذه المسئلة وما توفيقنا إلا بالله وأخبرنا تعالى في هذه الآية أنه لا يكلم بشراً إلا بأحد هذه الوجوه الثلاثة فقط فنظرنا فيها فوجدناه تعالى قد سمى ما تأتينا به الرسل عليهم السلام تكليماً انتقل منه للبشر فصح بذلك أن الذي أتتنا به رسله عليهم السلام هو كلام الله وأنه تعالى قد كلمنا بوحيه الذي أتتنا به رسله عليهم السلام وأننا قد سمعنا كلام الله عز وجل الذي هو القرآن الموحى إلى النبي بلا شك والحمد لله رب العالمين.

ووجدناه تعالى قد سمى وحيه إلى أنبياءه عليهم السلام تكليماً لهم ووجدناه عز وجل قد ذكر وجهاً ثالثاً وهو التكليم الذي يكون من وراء حجاب وهو الذي فضل به بعض النبيين على بعض وهو الذي يطلق عليه تكليم الله عز وجل دون صلة كما كلم موسى عليه السلام " من شاطئ الوادي الأيمن في البقعة المباركة من الشجرة " وأما القسمان الأولان فإنما يطلق عليهما تكليم الله عز وجل بصلة لا مجرداً فنقول: كلم الله جميع الأنبياء بالوحي إليهم ونقول: في القسم الثاني كلمنا الله تعالى في القرآن على لسان نبيه عليه السلام بوحيه إليه ونقول: قال لنا الله عز وجل " أقيموا الصلاة وآتوا الزكاة " ونقول: أخبرنا الله تعالى عن موسى وعيسى وعن الجنة والنار في القرآن وفيما أوحى الله إلى رسوله صلى الله عليه وسلم ولو قال قائل: حدثنا الله تعالى عن الأمم السالفة وعن الجنة والنار في القرآن على لسان رسوله صلى الله عليه وسلم لكان قولاً صحيحاً لا مدفع له لأن الله تعالى يقول: " ومن أصدق من الله حديثاً " وكذلك يقول قص الله علينا أخبار الأمم في القرآن قال تعالى: " نحن نقص عليك أحسن القصص بما أوحينا إليك هذا القرآن " ونقول: سمعنا كلام الله تعالى في القرآن على التحقيق لا مجازاً وفضل علينا الملائكة والأنبياء عليهم السلام في هذا بالوجه الثاني الذي هو تكليمهم بالوحي إليهم في النوم واليقظة دون وسيطة ملك لكن بكلام مسموع بالآذان معلوم بالقلب زائد على الوحي الذي هو معلوم بالقلب فقط أو مسموع من الملك عن الله تعالى وهذا هو الوجه الذي خص به موسى عليه السلام من الشجرة ومحمد صلى الله عليه وسلم ليلة الإسراء من المستوا الذي سمع فيه صريف الأقلام وسائر من كلم الله تعالى كذلك من النبيين والملائكة عليهم السلام قال تعالى: " تلك الرسل فضلنا بعضهم على بعض منهم من كلم الله ورفع بعضهم درجات " وقال تعالى: " وإذا قال ربك للملائكة إني جاعل " ولا يجوز أن يكون شيء من هذا بصوت أصلاً لأنه كان يكون حينئذ يفيد بوسيطة مكلم غير الله تعالى وكان ذلك الصوت بمنزلة الرعد الحادث بالجو والقزع الحادث في الأجسام والوحي أعلى من هذه منزلة والتكليم من وراء حجاب أعلى من سائر الوحي بنص القرآن لأن الله تعالى سمى ذلك تفضيلاً كما تلونا وكل ما ذكرنا وإن كان يسمى تكليماً فالتكليم المطلق أعلى في الفضيلة من التكليم الموصول كما أن كل روح فهو روح الله تعالى على الملك لكن إذا قلنا روح الله على الإطلاق يعني بذلك جبريل أو عيسى عليهم السلام كان ذلك فضيلة عظيمة لهما.
قال أبو محمد: وإذا قرأنا القرآن قلنا كلامنا هذا هو كلام الله تعالى حقيقة لا مجازاً ولا يحل حينئذ لأحد أن يقول ليس كلامي هذا كلام الله تعالى وقد أنكر الله عز وجل هذا على من قاله إذ يقول تعالى: " سأرهقه صعوداً أنه فكر وقدر فقتل كيف قدر " إلى قوله تعالى فقال: " إن هذا إلا سحر يؤثر أن هذا إلا قول البشر سأصليه سقر " .

قال أبو محمد: وكذلك يقول أحدنا ديني دين محمد صلى الله عليه وسلم وإذا عمل عملاً أوجبته سنة قال عملي هذا عمل رسول الله صلى الله عليه وسلم ولا يحل لأحد من المسلمين أن يقول: ديني غير دين رسول الله صلى الله عليه وسلم ولو قال ذلك لوجب قتله بالردة وكذلك ليس له أن يقول إذا عمل عملاً جاءت به السنة عن رسول الله صلى الله عليه وسلم هذا غير عمل رسول الله صلى الله عليه وسلم ولو قاله لأدب ولكان كاذباً وكذلك يقول أحدنا ديني هو دين الله عز وجل يريد الذي أمر به عز وجل ولو قال ديني غير دين الله عز وجل لوجب قتله بالردة وكذلك يقول إذا حدث أحدنا حديثاً عن رسول الله صلى الله عليه وسلم صحيحا ًكلامي هذا هو نفس كلام رسول الله صلى الله عليه وسلم ولو قال إن كلامي هذا هو غير كلام رسول الله صلى الله عليه وسلم لكان كاذباً وهذه أسماء أوجبتها ملة الله عز وجل وأجمع عليها أهل الإسلام ولم يخف علينا ولا على من سلف من المسلمين أن حركة لسان رسول الله صلى الله عليه وسلم غير حركة ألسنتنا وكذلك حركة أجسامنا في العمل وكذلك ما توصف به النفوس من العلم ولكن التسمية في الشريعة ليست إلينا إنما هي لله تعالى ولرسوله صلى الله عليه وسلم فمن خالف هذا كان كمن قال فرعون وأبو جهل مؤمنان وموسى ومحمد كافران فإذا قيل له في ذلك قال أو ليس أبو جهل وفرعون مؤمنين بالكفر ومحمد وموسى كافران بالطاغوت فهذا وإن كان لكلامه مخرج فهو عند أهل الإسلام كافر لتعديه ما أوجبته الشريعة من التسمية وقد شهدت العقول بوجوب الوقوف عند ما أوجبه الله تعالى في دينه فمن عد عن ذلك وزعم أنه اتبع دليل عقله في خلاف ذلك فليعلم أنه فارق قضية العقل الصادقة الموجبة للوقوف عند حكم الشريعة وخالف المؤمنين واتبع غير سبيلهم قال تعالى: " ومن يشاقق الرسول من بعد ما تبين ويتبع غير سبيل المؤمنين نوله ما تولى ونصله جهنم وساءت مصيراً " نعوذ بالله من ذلك .
قال أبو محمد: قال بعضهم فإذا سمعنا نحن كلام الله تعالى وسمعه موسى عليه السلام فأي فرق بينه وبيننا قلنا أعظم الفرق وهو أن موسى والملائكة عليهم السلام سمعوا الله تعالى يكلمهم ونحن سمعنا كلام الله تعالى من غيره وقد قال رسول الله صلى الله عليه وسلم لإبن مسعود إذ أمره أن يقرأ عليه القرآن فقال له ابن مسعود: يا رسول الله أقرأه عليك وعليك أنزل قال: إني أحب أن أسمعه من غيري فصح يقيناً أن القرآن الذي أنزله الله تعالى نفسه فسمعه من غيره وقالوا فكلام الله تعالى إذاً يحل فينا قلنا هذا تهويل بارد ونعم إذا سمى الله تعالى كلامنا إذا قرأنا كلاماً له تعالى فنحن نقول بذلك ونقول أن كلام الله في صدورنا وجار على ألسنتنا ومستقر في مصاحفنا ونبرأ ممن أنكر ذلك بقوله الفاسد المخرج له عن الإسلام ونعوذ بالله من الخذلان.
الكلام في إعجاز القرآن
قال أبو محمد: قد ذكرنا قيام البرهان عن أن القرآن معجز قد أعجز الله عن مثل نظمه جميع العرب وغيرهم من الإنس والجن بتعجيز رسول الله صلى الله عليه وسلم كل من ذكرنا عن أن يأتوا بمثله وتبكيتهم بذلك في محافلهم وهذا أمر لا ينكره أحد مؤمن ولا كافر وأجمع المسلمون على ذلك ثم اختلف أهل الكلام في خمسة أنحاء من هذه المسالة فالنحو الأول قول روي عن الأشعري وهو أن المعجز الذي تحدى الناس بالمجيء بمثله هو الذي لم يزل مع الله تعالى ولم يفارقه قط ولا نزل إلينا ولا سمعناه وهذا كلام في غاية النقصان والبطلان إذ من المحال أن يكلف أحد أن يجيء بمثل لما لم يعرفه قط ولا سمعه وأيضا ًفيلزمه ولا بد بل هو نفس قوله أنه إذا لم يكن المعجز إلا ذلك فإن المسموع المتلو عندنا ليس معجزاً بل مقدوراً على مثله وهذا كفر مجرد لا خلاف فيه لأحد فإنه خلاف للقرآن لأن الله تعالى ألزمهم بسورة أو عشر سور منه وذلك الكلام الذي هو عند الأشعري هو المعجز ليس له سوراً ولا كثيراً بل هو واحد فسقط هذا القول والحمد لله رب العالمين.

وله قول آخر كقول جميع المسلمين إن هذا المتلو هو المعجز والنحو الثاني هل الإعجاز متماد أم قد ارتفع بتمام الحجة به في حياة رسول الله صلى الله عليه وسلم فقال بعض أهل الكلام أن الحجة قد قامت بعجز جميع العرب عن معارضته ولو عورض الآن لم تبطل بذلك الحجة التي قد صحت كما أن عصا موسى إذ قامت حجته بانقلابها حية لم يضره ولا أسقط حجته عودها عصا كما كانت وكذلك خروج يده بيضاء من جيبه ثم عودها كما كانت وكذلك سائر الآيات وقال جمهور أهل الإسلام أن الإعجاز باق إلى يوم القيامة والآية بذلك باقية أبداً كما كانت.
قال أبو محمد: وهذا هو الحق الذي لا يحل القول بغيره لأنه نص قول الله تعالى إذ يقول: " قل لئن اجتمعت الإنس والجن على أن يأتوا بمثل هذا القرآن لا يأتون بمثله ولو كان بعضهم لبعض ظهيراً " .
قال أبو محمد: فهذا نص جرى على أنه لا يأتون بمثله بلفظ الاستقبال فصح يقيناً أن ذلك على التأبيد وفي المستأنف أبداً ومن ادعى أن المراد بذلك الماضي فقد كذب لأنه لا يجوز أن تحال اللغة فينقل لفظ المستقبل إلى معنى الماضي إلا بنص أخر جلي وارد بذلك أو بإجماع متيقن أن المراد به غير ظاهره أو ضرورة ولاسبيل في هذه المسألة إلى شيء من هذه الوجوه وكذلك قوله تعالى: " قل لئن اجتمعت الإنس والجن على أن يأتوا " عموم لكل إنس وجن أبداً لا يجوز تخصيص شيء من ذلك أصلاً بغير ضرورة ولا إجماع.
قال أبو محمد: ومن قال بالوقف وأنه ليس للعموم صيغة ولا للظاهر فلا حجة هاهنا تقوم له على الطائفة المذكورة فصح أن إعجاز القرآن باق إلى يوم القيامة والحمد لله رب العالمين.
والنحو الثالث ما المعجز منه أنظمه أم في نصه من الإنذار بالغيوب؟ فقال بعض أهل الكلام أن نظمه ليس معجزاً وإنما إعجازه ما فيه من الأخبار بالغيوب وقال سائر أهل الإسلام بل كلا الأمرين معجز نظمه وما فيه من الأخبار بالغيوب وهذا هو الحق الذي ما خالفه فهو ضلال وبرهان ذلك قول الله تعالى: " فأتوا بسورة من مثله " فنص تعالى على أنهم لا يأتون بمثل سورة من سوره واكثر سوره ليس فيها أخبار بغيب فكأن من جعل المعجز الأخبار الذي فيه بالغيوب مخالفاً لما نص الله تعالى على أنه معجز من القرآن فسقطت هذه الأقاويل الفاسدة والحمد لله رب العالمين.
والنحو الرابع ما وجه إعجازه فقالت طائفة وجه إعجازه كونه في أعلى مراتب البلاغة وقالت طوائف إنما وجه إعجازه أن الله منع الخلق من القدرة على معارضته فقط فأما الطائفة التي قالت إنما إعجازه لأنه في أعلى درج البلاغة فإنهم شغبوا في ذلك بأن ذكروا آيات منه مثل قوله تعالى: " ولكم في القصاص حياة " ونحو هذا وموه بعضهم بأن قال لو كان كما تقولون من أن الله تعالى منع من معارضته فقط لوجب أن يكون أغث ما يمكن أن يكون من الكلام فكانت تكون الحجة بذلك أبلغ .
قال أبو محمد: ما نعلم لهم شغباً غير هذين وكلاهما لا حجة لهم فيه أما قولهم لو كان كما قلنا لوجب أن يكون أغث ما يمكن أن يكون من الكلام فكانت تكون الحجة أبلغ فهذا هو الكلام الغث حقاً لوجوه أحدها أنه قول بلا برهان لأنه يعكس عليه قوله بنفسه فيقال له بل لو كان إعجازه لكونه في أعلى درج البلاغة لكان لا حجة فيه لأن هذا يكون في كل من كان في أعلى طبقة وأما آيات الأنبياء فخارجة عن المعهود فهذا أقوى من شغبهم.
وثانيها أنه لا يسأل الله تعالى عما يفعل ولا يقال له لم عجزت بهذا النظم دون غيره ولم أرسلت هذا الرسول دون غيره ولم قلبت عصا موسى حية دون أن تقلبها أسداً وهذا كله حمق ممن جاء به لم يوجبه قط عقل وحسب الآية أن تكون خارجة عن المعهود فقط.
وثالثها أنه حين طردوا سؤالهم ربهم بهذا السؤال الفاسد لزمهم أن يقولوا هلا كان هذا الإعجاز في كلام بجمع اللغات فيستوي في معرفة إعجازه العرب والعجم لأن العجم لا يعرفون إعجاز القرآن إلا بأخبار العرب فقط فبطل هذا الشغب الغث والحمد لله رب العالمين.

قال أبو محمد: وأما ذكرهم " ولكم في القصاص حياة " وما كان نحوها من الآيات فلا حجة لهم فيها ويقال لهم: إن كان كما تقولون ومعاذ الله من ذلك فإنما المعجز منه على قولكم هذه الآيات خاصة وأما سائره فلا وهذا كفر لا يقوله مسلم فإن قالوا جميع القرآن مثل هذه الآيات في الإعجاز قيل لهم فلم خصصتم بالذكر هذه الآيات دون غيرها إذاً وهل هذا منكم إلا إيهام لأهل الجهل أن من القرآن معجزاً وغير معجز ثم نقول لهم قول الله تعالى: " وأوحينا إلى إبراهيم وإسماعيل وإسحق ويعقوب والأسباط وعيسى وأيوب ويونس وهارون وسليمان وآتينا داود زبوراً " أمعجز هو على شروطكم في كونه في أعلى درج البلاغة أم ليس معجزاً فإن قالوا ليس معجزاً كفروا وإن قالوا أنه معجز صدقوا وسألوا هل على شروطكم في أعلى درج البلاغة فإن قالوا نعم كابروا وكفوا مؤنتهم لأنها أسماء رجال فقط ليس على شروطكم في البلاغة فلو كان إعجاز القرآن لأنه في درج البلاغة لكان بمنزلة كلام الحسن وسهل بن هرون والجاحظ وشعر أمرئ القيس ومعاذ الله من هذا لأن كل ما يسبق في طبقته لم يؤمن إن يأتي من يماثله ضروة فلا بد لهم من هذه الخطة أو من المصير إلى قولنا أن الله تعالى منع من معارضته فقط وأيضاً فلو كان إعجازه من أنه في أعلى درج البلاغة المعهودة لوجب أن يكون ذلك الآية ولما هو أقل من آية وهذا ينقض قولهم أن المعجز منه ثلاث آيات لا أقل فإن قالوا فقولوا أنتم هل القرآن موصوف بأنه في أعلى درج البلاغة أم لا قلنا وبالله تعالى التوفيق إن كنتم تريدون أن الله قد بلغ به ما أراد فنعم هو في هذا المعنى في الغاية التي لا شيء أبلغ منها وإن كنتم تريدون هل هو في أعلى درج البلاغة في كلام المخلوقين فلا لأنه ليس من نوع كلام المخلوقين لا من أعلاه ولا من أدناه ولا من أوسطه وبرهان هذا أن إنساناً لو أدخل في رسالة له أو خطبة أو تأليف أو موعظة حروف الهجاء المقطعة لكان خارجاً عن البلاغة المعهودة جملة بلا شك فصح أنه ليس من نوع بلاغة الناس أصلاً وأن الله تعالى منع الخلق من مثله وكساه الإعجاز وسلبه جميع كلام الخلق برهان ذلك أن الله حكى عن قوم من أهل النار أنهم يقولون إذا سئلوا عن سبب دخولهم النار " لم نك من المصلين ولم نك نطعم المسكين وكنا نخوض مع الخائضين وكنا نكذب بيوم الدين حتى أتانا اليقين " وحكى تعالى عن كافر قال: " إن هذا إلا سحر يؤثر إن هذا إلا قول البشر " وحكى عن آخرين أنهم قالوا: " لن نؤمن لك حتى تفجر لنا من الأرض ينبوعاً أو تكون لك جنة من نخيل وعنب فتفجر الأنهار خلالها تفجيراً أو تسقط السماء كما زعمت علينا كسفاً أو تأتي بالله والملائكة قبيلاًً أو يكون لك بيت من زخرف أو ترقي في السماء ولن نؤمن لرقيك حتى تنزل علينا كتاباً نقرأه " فكان هذا كله إذ قاله غير الله عز وجل معجز بلا خلاف إذ لم يقل أحد من أهل الإسلام أن كلام غير الله تعالى معجز لكن لما قاله الله تعالى وجعله كلاماً له أصاره معجزاً ومنع من مماثلته وهذا برهان كافٍ لا يحتاج إلى غيره والحمد لله.

والنحو الخامس ما مقدار المعجز منه فقالت الأشعرية ومن وافقهم أن المعجز إنما هو مقدار أقل سورة منه وهو إنا أعطيناك الكوثر فصاعداً وإن ما دون ذلك ليس معجزاً واحتجوا في ذلك بقول الله تعالى: " قل فأتوا بسورة من مثله " قالوا ولم يتحد تعالى بأقل من ذلك وذهب سائر أهل الإسلام إلى أن القرآن كله قليله وكثيره معجز وهذا هو الحق الذي لا يجوز خلافه ولا حجة لهم في قوله تعالى: " فأتوا بسورة من مثله " لأنه تعالى لم يقل إن ما دون السورة ليس معجزاً بل قد قال تعالى على أن يأتوا بمثل هذا القرآن ولا يختلف اثنان في أن كل شيء من القرآن قرآن فكل شيء من القرآن معجز ثم تعارضهم في تحديدهم المعجز بسورة فصاعدا فنقول أخبرونا ماذا تعنون بقولكم أن المعجز مقدار سورة أسورة كاملة لا أقل أم مقدار كوثر في الآيات أم مقدارها في الكلمات أم مقدارها في الحروف ولا سبيل إلى وجه خامس فإن قالوا المعجز سورة تامة لا أقل لزمهم أن سورة البقرة حاشا آية واحدة أو كلمة واحدة من آخرها أو من أولها ليست معجزة وهكذا كل سورة وهذا كفر مجرد لا خفاء به إذ جعلوا كل سورة في القرآن سوى كلمة من أولها أو من وسطها من آخرها فمقدور على مثلها وإن قالوا بل مقدارها من الآيات لزمهم أن آية الدين ليست معجزة لأنها ليست ثلاث آيات ولزمهم مع ذلك أن والفجر وليال عشر والشفع والوتر معجز كآية الكرسي وآيتان إليها لأنها ثلاث آيات وهذا غير قولهم ومكابرة أيضاً أن تكون هذه الكلمات معجزة حاشا كله غير معجزة ولزمهم أيضاً أن والضحى والفجر والعصر هذه الكلمات الثلاث فقط معجزات لأنهن ثلاث آيات فإن قالوا هن متفرقات غير متصلات لزمهم إسقاط الإعجاز عن ألف آية متفرقة وإمكان المجيء بمثلها ومن جعل هذا ممكناً فقد كابر العيان وخرج عن الإسلام وأبطل الإعجاز عن القرآن وفي هذا كفاية لمن نصح نفسه ولزمهم أيضاً أن " ولكم في القصاص حياة " ليس معجزاً وهذا نقض لقولهم في أنه في أعلى درج البلاغة وكذلك كل ثلاث آيات غير كلمة وهذا خروج عن الإسلام وعن المعقول وإن قالوا بل في عدد الكلمات أو قالوا عدد الحروف لزمهم شيئان مسقطان لقولهم أحدهم إبطال احتجاجهم بقوله تعالى: " بسورة من مثله " لأنهم جعلوا معجزاً ما ليس سورة ولم يقل تعالى بمقدار سورة فلاح تمويههم والثاني أن سورة الكوثر عشر كلمات اثنان وأربعون حرفاً وقد قال تعالى: " وأوحينا إلى إبراهيم وإسماعيل و اسحق ويعقوب والأسباط وعيسى وأيوب ويونس وهارون وسليمان " اثنتا عشرة كلمة اثنان وسبعون حرفاً وإن اقتصرنا على الأسماء فقط كانت عشر كلمات اثنين وستين حرفاً فهذا أكثر كلمات وحروفاً من سورة الكوثر فينبغي أن يكون هذا معجزاً عندكم ويكون " ولكم في القصاص حياة " غير معجز فإن قالوا إن هذا غير معجز تركوا قولهم في إعجاز مقدار أقل سورة في عدد الكلمات وعدد الحروف وإن قالوا بل هو معجز تركوا قولهم في أنه في أعلى درج البلاغة ويلزمهم أيضاً أننا إن أسقطنا من هذه الأسماء اسمين ومن سورة الكوثر كلمات أن لا يكون شيء من ذلك معجز فظهر سقوط كلامهم وتخليطه وفساده وأيضاً فإذا كانت الآية منه أو الآيتان غير معجزة وكانت مقدوراً على مثلها وإذا كان ذلك فكله مقدور على مثله وهذا كفر فإن قالوا إذا اجتمعت ثلاث آيات صارت غير مقدور عليها قيل لهم هذا غير قولكم إن إعجازه إنما هو من طريق البلاغة لأن طريق البلاغة في الآية كهو في الثلاث ولا فرق والحق من هذا هو ما قاله الله تعالى: " قل لئن اجتمعت الإنس والجن على أن يأتوا بمثله " وإن كل كلمة قائمة المعنى يعلم إذا تليت أنها من القرآن فإنها معجزة لا يقدر أحد على المجيء بمثلها أبداً لأن الله تعالى حال بين الناس وبين ذلك كمن قال إن آية النبوة إن الله تعالى يطلقني على المشي في هذا الطريق الواضحة ثم لا يمشي فيها أحد غيري أبداً أو مدة يسميها فهذا أعظم ما يكون من الآيات وإن الكلمة المذكورة أنها متى ذكرت في خبر على أنها ليست قرآناً فهي غير معجزة وهذا هو الذي جاء به النص والذي عجز عنه أهل الأرض مذ أربعمائة عام وأربعين عاماً ونحن نجد في القرآن إدخال معنى بين معنيين ليس بينهما كقوله تعالى " وما تتنزل إلا بأمر ربك له ما بين أيدينا وما خلفنا وما بين ذلك " وليس هذا من بلاغة الناس في ورد ولا في صدر ومثل هذا في القرآن

كثير والحمد لله رب العالمين.ير والحمد لله رب العالمين.
الكلام في القدر
قال أبو محمد: اختلف الناس في هذا الباب فذهبت طائفة إلى أن الإنسان مجبر على أفعاله وأنه لا استطاعة له أصلاً وهو قول جهم بن صفوان وطائفة من الأزارقة وذهبت طائفة أخرى إلى أن الإنسان ليس مجبراً وأثبتوا له قوة واستطاعة بها يفعل ما اختار فعله ثم افترقت هذه الطائفة على فرقتين فقالت إحداهما الاستطاعة التي يكون بها الفعل لا تكون إلا مع الفعل ولا يتقدمه البتة وهذا قول طوائف من أهل الكلام ومن وافقهم كالنجار والأشعري ومحمد بن عيسى برعوت الكاتب وبشر بن غياث المريسي وأبي عبد الله العطوي وجماعة من المرجئة والخوارج وهشام بن الحكم وسليمان بن جرير وأصحابهما وقالت الأخرى أن الاستطاعة التي يكون بها الفعل هي قبل الفعل موجودة في الإنسان وهو قول المعتزلة وطوائف من المرجئة كمحمد بن شيد ومؤنس بن عمران وصالح قية والناسي وجماعة من الخوارج والشيعة ثم افترق هؤلاء على فرق فقالت طائفة إن الاستطاعة قبل الفعل ومع الفعل أيضاً للفعل ولتركه وهو قول بشر بن المعتمر البغدادي وضرار بن عمرو الكوفي وعبد الله بن غطفان ومعمر بن عمرو العطار البصري وغيرهم من المعتزلة وقال أبو الهذيل محمد بن الهذيل العبدي البصري العلاف لا تكون الاستطاعة مع الفعل البتة ولا تكون إلا قبله ولا بد وتفنى مع أول وجود الفعل وقال أبو اسحق بن إبراهيم بن سيار النظام وعلي الإسواري وأبو بكر بن عبد الرحمن بن كيسان الأصم ليست الاستطاعة شيئاً غير نفس المستطيع وكذلك أيضاً قالوا في العجز أنه ليس شيئاً غير العاجز إلا النظام فإنه قال هو آفة دخلت على المستطيع.
قال أبو محمد: فأما من قال بالإجبار فإنهم احتجوا فقالوا لما كان الله تعالى فعالاً وكان لا يشبهه شيء من خلقه وجب أن لا يكون أحد فعالاً غيره وقالوا أيضاً معنى إضافة الفعل إلى الإنسان إنما هو كما تقول مات زيد وإنما أماته الله تعالى وقام البناء وإنما أقامه الله تعالى.
قال أبو محمد: وخطأ هذه المقالة ظاهر بالحس والنص وباللغة التي بها خاطبنا الله تعالى وبها نتفاهم فأما النص فإن الله عز وجل قال في غير موضع من القرآن " جزاء بما كنتم تعملون لم تقولون ما لا تفعلون وعملوا الصالحات " فنص تعالى على أننا نعمل ونفعل ونصنع وأما الحس فإن بالحواس وبضرورة العقل وببديهية علمنا يقيناً علماً لا يخالج فيه الشك أن بين الصحيح الجوارح وبين من لا صحة بجوارحه فرقاً لائحاً لجوارحه لأن الصحيح الجوارح يفعل القيام والقعود وسائر الحركات مختاراً لها دون مانع والذي لا صحة لجوارحه لو رام ذلك جهده لم يفعله أصلاً ولا بيان أبين من هذا الفرق والمجبر في اللغة هو الذي يقع الفعل منه بخلاف اختياره وقصده فأما من وقع فعله باختياره وقصده فلا يسمى في اللغة مجبراً وإجماع الأمة كلها على لا حول ولا قوة إلا بالله مبطل قول المجبرة ووجب أن لنا حولاً وقوة ولكن لم يكن لنا ذلك إلا بالله تعالى ولو كان ما ذهب إليه الجهمية لكان القول لا حول ولا قوة إلا بالله لا معنى له وكذلك قوله تعالى: " لمن شاء منكم أن يستقيم وما تشاؤون إلا أن يشاء الله رب العالمين " فنص تعالى على أن لنا مشيئة إلا أنها لا تكون منا إلا أن يشاء الله كونها وهذا نص قولنا والحمد لله رب العالمين.

قال أبو محمد: ومن عرف عناصر الأشياء من الواجب والممتنع والممكن أيقن بالفرق بين صحيح الجوارح وغير صحيحها لأن الحركة الاختيارية بأول الحس هي غير الاضطرارية وإن الفعل الاختياري من ذي الجوارح المؤوفة وهو من ذي الجوارح الصحيحة ممكن وإننا بالضرورة نعلم أن المقعد لو رام القيام جهده لما أمكنه ونقطع يقيناً أنه لا يقوم وأن الصحيح الجوارح لا ندري إذا رأيناه قاعداً يقوم أم يتكئ أم يتمادى على قعوده وكل ذلك منه ممكناً وأما من طريق اللغة فإن الإجبار والاضطرار والغلبة أسماء مترادفة وكلها واقع على معنى واحد لا يختلف وقوع الفعل ممن لا يؤثره ولا يختاره ولا يتوهم منه خلاف البتة وأما من آثر ما يظهر منه من الحركات والاعتقاد ويختاره ويميل إليه هواه فلا يقع عليه اسم إجبار ولا اضطرار لكنه مختار والفعل منه مراد متعمد مقصود ونحو هذه العبارات عن هذا المعنى في اللغة العربية التي نتفاهم بها فإن قال قائل فلم أبيتم ها هنا من إطلاق لفظة الاضطرار و أطلقتموها في المعارف فقلتم أنها باضطرار وكل ذلك عندكم خلق الله تعالى في الإنسان فالجواب أن بين الأمرين فرقاً بيناً وهو أن الفاعل متوهم منه ترك فعله وممكن ذلك منه وليس ذلك ما عرفه يقيناً ببرهان لأنه لا يتوهم البتة انصرافه عنه ولا يمكنه ذلك أصلاً فصح أنه مضطر إليها وأيضاً فقد أثنى الله عز وجل على قوم دعوه فقالوا: " ولا تحملنا مالا طاقة لنا به " وقد علمنا أن الطاقة والاستطاعة والقدرة والقوة في اللغة العربية ألفاظ مترادفة كلها واقع على معنى واحد وهذه صفة من يمكن عنه الفعل باختياره أو تركه باختياره ولا شك في أن هؤلاء القوم الذين دعوا هذا الدعاء قد كلفوا شيئاً من الطاعات والأعمال واجتناب المعاصي فلولا أن ها هنا أشياء لهم بها طاقة لكان هذا الدعاء حمقاً لأنهم كانوا يصيرون داعين الله عز وجل في أن لا يكلفهم ما لا طاقة لهم به وهم لا طاقة لهم بشيء من الأشياء فيصير دعاءهم في أن لا يكلفوا ما قد كلفوه وهذا محال من الكلام والله لا يثني على المحال فصح بهذا أن ها هنا طاقة موجودة على الأفعال وبالله تعالى التوفيق.
وأما احتجاجهم بأن الله تعالى لما كان فعالاً وجب أن لا يكون فعال غيره فخطأ من القول لوجوه أحدها أن النص قد ورد بأن للإنسان أفعالاً وأعمالاً قال تعالى: " كانوا لا يتناهون عن منكر نعلوه لبئس ما كانوا يفعلون " فأثبت الله لهم الفعل وكذلك نقول أن الإنسان يصنع لأن النص قد جاء بذلك ولولا النص ما أطلقنا شيئاً من هذا وكذلك لما قال الله تعالى: " وفاكهة مما يتخيرون " علمنا أن للإنسان اختياراً لأن أهل الدنيا وأهل الجنة سواء في أنه تعالى خالق أعمال الجميع على أن الله تبارك وتعالى قال " وربك يخلق ما يشاء ويختار ما كان لهم الخيرة " فعلمنا أن الاختيار الذي هو فعل الله تعالى وهو منفي عن سواه وهو غير الاختيار الذي أضافه إلى خلقه ووصفهم به ووجدنا هذا أيضاً حساً لأن الاختيار الذي توحد الله تعالى به هو أن يفعل ما شاء كيف شاء وإذا شاء وليست هذه صفة شيء من خلقه وأما الاختيار الذي أضافه الله تعالى إلى خلقه فهو ما خلق فيهم من الميل إلى شيء ما و الإيثار له على غيره فقط وهنا غاية البيان وبالله تعالى التوفيق.
ومنها أن الاشتراك في الأسماء لا يقع من أجله التشابه ألا ترى انك تقول الله الحي والإنسان حي والإنسان حليم كريم عليم والله تعالى حليم كريم عليم فليس هذا يوجب اشتباهاً بلا خلاف

وإنما يقع الاشتباه بالصفات الموجودة في الموصوفين والفرق بين الفعل الواقع من الله عز وجل والفعل الواقع منا هو أن الله تعالى اخترعه وجعله جسماً أو عرضاً أو حركة أو سكوناً أو معرفة أو إرادة أو كراهية وفعل عز وجل كل ذلك فينا بغير معاناة منه وفعل تعالى لغير علة وأما نحن فإنما كان فعلاً لنا لأنه عز وجل خلقه فينا وخلق اختيارنا له وأظهره عز وجل فينا محمولاً لاكتساب منفعة أو لدفع مضرة ولم نخترعه نحن وأما من قال بالاستطاعة قبل الفعل فعمدة حجتهم إن قالوا لا يخلو الكافر من أحد أمرين إما أن يكمن مأموراً بالإيمان أو لا يكون مأموراً به فإن قلتم أنه غير مأمور بالإيمان فهذا كفر مجرد وخلاف للقرآن والإجماع وإن قلتم هو مأمور بإيمان وهكذا تقولون فلا يخلو من أحد وجهين إما أن يكون أمر وهو يستطيع ما أمر به فهذا قولنا لا قولكم أو يكون أمر وهو لا يستطيع ما أمر به فقد نسبتم إلى الله عز وجل تكليف ما لا يستطاع ولزمكم أن تجيزوا تكليف الأعمى أن يرى والمقعد أن يجري أو يطلع إلى السماء وهذا كله جور وظلم والجور والظلم منفيان عن الله عز وجل ولا تخلو تلك الاستطاعة من أن يكون المرء أعطيها والفعل موجود أو أعطيها والفعل غير موجود فإن كان أعطيها والفعل موجود فلا حاجة به إليها إذ قد وجد الفعل منه الذي يحتاج إلى الاستطاعة ليكون ذلك الفعل بها وإن كان أعطيها والفعل غير موجود فهذا قولنا أن الاستطاعة قبل الفعل قالوا والله تعالى يقول: " ولله على الناس حج البيت من استطاع إليه سبيلا " قالوا فلو لم تتقدم الاستطاعة الفعل لكان الحج لا يلزم أحداً قبل ان يحج وقال تعالى: " وعلى الذين يطيقونه فدية طعام مسكين " وقال تعالى: " فمن لم يستطع فإطعام ستين مسكيناً " فلو كانت الاستطاعة للصوم لا تتقدم للصوم ما لزمت أحداً الكفارة به وقال تعالى: " يحلفون بالله لو استطعنا لخرجنا معكم يهلكون أنفسهم والله يعلم أنهم لكاذبون " فصح أن استطاعة الخروج موجودة مع عدم الخروج وقال تعالى " فاتقوا الله ما استطعتم " ولهم أيضاً في خلق الأفعال اعتراض نذكره إنشاء الله تعالى وبالله التوفيق والحمد لله رب العالمين.
باب الاستطاعة
قال أبو محمد: إن الكلام على حكم لفظة قبل تحقيق معناها ومعرفة المراد بها وعن أي شيء يعبر بذكرها طمس للوقوف على حقيقتها فينبغي أولاً أن نقف على معنى الاستطاعة فإذا تكلمنا عليه وقررنا بحول الله تعالى وقوته سهل الإشراف على صواب هذه الأقوال من خطئها بعون الله تعالى وتأييده فنقول وبالله تعالى نتأيد.

إن من قال أن الاستطاعة هي المستطيع قول في غاية الفساد ولو كان لقائله أقل علم باللغة العربية ثم بحقائق الأسماء والمسميات ثم بماهية الجواهر والأعراض لم يقل هذا السخف أما اللغة فإن الاستطاعة إنما هي مصدر استطاع يستطيع استطاعة والمصدر هو فعل الفاعل وصفته كالضرب الذي هو فعل الضارب والحمرة التي هي صفة الأحمر والاحمرار الذي هو صفة المحمر وما أشبه هذا والصفة والفعل عرضان بلا شك في الفاعل منا وفي الموصوف والمصادر هي أحداث المسمين بالأسماء بإجماع من أهل كل لسان فإذا كانت الاستطاعة في اللغة التي بها نتكلم نحن وهم إنما هي صفة في المستطيع فبالضرورة نعلم أن الصفة هي غير الموصوف لأن الصفات تتعاقب عليه فتمضي صفة وتأتي أخرى فلو كانت الصفة هي الموصوف لكان الماضي من هذه الصفات هو الموصوف الباقي ولا سبيل إلى غير هذا البتة فإذ لا شك في أن الماضي هو غير الباقي فالصفات هي غير الموصوف بها وما عدا هذا فهو من المحال والتخليط فإن قالوا أن الاستطاعة ليست مصدر استطاع ولا صفة المستطيع كابروا وأتوا بلغة جديدة غير اللغة التي نزل بها القرآن والتي لفظة الاستطاعة التي فيها نتنازع إنما هي كلمة من تلك اللغة ومن أحال شيئاً من الألفاظ اللغوية عن موضوعها في اللغة بغير نص محيل لها ولا بإجماع من أهل الشريعة فقد فارق حكم أهل العقول والحياء وصار في نصاب من لا يتكلم معه ولا يعجز أحد أن يقول الصلاة ليست ما تعنون بها وإنما هي أمر كذا والماء هو الخمر وفي هذا بطلان الحقائق كلها وأيضاً فإننا نجد المرء مستطيعاً ثم نراه غير مستطيع لخدر عرض في أعضائه أو لتكتيف وضبط أو لإغماء وهو بعينه قائم لم ينتقص منه شيء فصح بالضرورة أن الذي عدم من الاستطاعة هو غير المستطيع الذي كان ولم يعدم هذا أمر يعرف بالمشاهدة والحس وبهذا أيقنا أن الاستطاعة عرض من الأعراض تقبل الأشد الأضعف فنقول استطاعة أشد من استطاعة واستطاعة أضعف من استطاعة وأيضاً فأن الاستطاعة لها ضد وهو العجز والأضداد لا تكون إلا أعراضاً تقتسم طرفي البعد كالخضرة والبياض والعلم والجهل والذكر والنسيان وما أشبه هذا وهذا كله أمر يعرف بالمشاهدة ولا ينكره إلا أعمى القلب والحواس ومعاند مكابر للضرورة والمستطيع جوهر والجوهر لا ضد له فصح بالضرورة إن الاستطاعة هي غير المستطيع بلا شك وأيضاً فلو كانت الاستطاعة هي المستطيع لكان العجز أيضاً هو العاجز والعاجز هو المستطيع بالأمس فعلى هذا يجب أن العجز هو المستطيع فإن تمادوا على هذا لزمهم أن العجز عن الأمر هو الاستطاعة عليه وهذا محال ظاهر فإن قالوا أن العجز غير المستطيع هو آفة دخلت على المستطيع سئلوا عن الفرق الذي من أجله قالوا أن الاستطاعة هي المستطيع ومنعوا أن يكون العجز هو العاجز ولا سبيل لوجود فرق في ذلك وبهذا نفسه يبطل قول من قال أن الاستطاعة هي بعض المستطيع سواء بسواء لأن العرض لا يكون بعضاً للجسم وأما من قال أن الاستطاعة كل ما توصل به إلى الفعل كالإبرة والدلو والحبل وما أشبه ذلك فقول فاسد تبطله المشاهدة لأنه قد توجد هذه الآلات وتعدم صحة الجوارح فلا يمكن الفعل فإن قالوا قد تعدم هذه الآلات وتوجد صحة الجوارح ولا يمكن الفعل قلنا صدقتم وبوجود هذه الآلات تم الفعل إلا أن لفظة الاستطاعة التي في معناها نتنازع هي لفظة قد وضعت في اللغة التي بها نتفاهم ونعبر عن مرادنا على عرض في المستطيع فليس لأحد أن يصرف هذه اللفظة عن موضوعها في اللغة برأيه من غير نص ولا إجماع ولو جاز هذا لبطلت الحقائق ولم يصح تفاهم أبداً وقد علمنا يقيناً أن لفظة الاستطاعة لم تقع قط في اللغة التي بها نتفاهم على حبل ولا على مهماز ولا على إبرة فإن قالوا قد صح عن أئمة اللسان كابن عباس وابن عمرو رضي الله عنهما إن الاستطاعة زاد وراحلة قيل لهم نعم قد صح هذا ولا خلاف بين أحد له فهم باللغة أنهما عنيا بذلك القوة على وجود زاد وراحلة وبرهان على ذلك أن الزاد والراحلة كثير في العالم وليس كونهما في العالم موجباً عندهما فرض الحج على ما لا يجدهما فصح ضرورة أنهما عنيا بذلك القوة على إحضار الزاد والراحلة والقوة على ذلك عرض كما قلنا وبالله تعالى التوفيق وهكذا القول أيضاً أن ذكروا قول الله عز وجل: " وأعدوا لهم ما استطعتم من قوة ومن رباط الخيل ترهبون به عدو الله

وعدوكم " لأن هذا هو نص قولنا أن القوة عرض ورباط الخيل عرض فسقط هذا القول والحمد لله رب العالمين فإذا قد سقطت هذه الأقوال كلها وصح أن الاستطاعة عرض من الأعراض فواجب علينا معرفة ما تلك الأعراض فنظرنا ذلك بعون الله عز وجل وتأييده فوجدنا بالضرورة الفعل لا يقع باختيار الأمن صحيح الجوارح التي يكون بها ذلك الفعل يقيناً أن سلامة الجوارح وارتفاع الموانع استطاعة ثم نظرنا سالم الجوارح لا يفعل مختاراً إلا حتى يستضيف إلى ذلك إرادة الفعل فعلمنا أن الإرادة أيضاً محركة للاستطاعة ولا نقول أن الإرادة استطاعة لأن كل عاجز عن الحركة فهو مريد لها وهو غير مستطيع وقد علمنا ضرورة أن العاجز عن الفعل فليس فيه استطاعة للفعل لأنهما ضدان والضدان لا يجتمعان معاً ولا يمكن أيضاً أن تكون الإرادة بعض الاستطاعة لأنه كان يلزم من ذلك أن في تعاجز المريد استطاعة ما لأن بعض الاستطاعة استطاعة وبعض العجز عجز ومحال أن يكون في العاجز عن الفعل استطاعة له البتة فالاستطاعة ليست عجزاً فمن استطاع على شيء وعجز عن أكثر من ففيه استطاعة على ما يستطيع عليه هي غير استطاعة التي فيه على ما استطاع عليه وبالله تعالى التوفيق ثم نظرنا فوجدنا السالم الجوارح المريد للفعل قد يعترضه دون الفعل مانع لا يقدر معه على الفعل أصلاً فعلمنا أن هاهنا شيئاً آخر به تتم الاستطاعة ولابد وبه يوجد الفعل فعلمنا ضرورة هذا الشيء إذ هو تمام الاستطاعة ولا تصح الاستطاعة إلا به فهو باليقين قوة إذ الاستطاعة قوة وأن ذلك الشيء قوة بلا شك فقد علمنا أنه ما أتى به من عند الله تعالى لأنه تعالى مؤتي القوى إذ لا يمكن ذلك لأحد دونه عز وجل فصح ضرورة أن الاستطاعة صحة الجوارح مع ارتفاع الموانع وهذان الوجهان قبل الفعل وقوة أخرى من عند الله عز وجل وهذا الوجه مع الفعل باجتماعهما يكون الفعل وبالله تعالى التوفيق ومن البرهان على صحة هذا القول إجماع الأمة كلها على سؤال الله تعالى التوفيق والاستعاذة به من الخذلان فالقوة التي ترد من الله تعالى على العبد فيفعل بها الخير تسمى بالإجماع توفيقاً وعصمة وتأييداً والقوة التي ترد من الله تعالى فيفعل العبد بها الشر تسمى بالإجماع خذلاناً والقوة التي ترد من الله تعالى على العبد فيفعل بها ما ليس طاعة ولا معصية تسمى عوناً أو قوة أو حولاً وتبين من صحة هذا صحة قول المسلمين لا حول ولا قوة إلا بالله والقوة لا تكون لأحد البتة فعل إلا بها فصح أنه لا حول ولا قوة إلا بالله العلي العظيم وكذلك يسمى تيسيراً قال رسول الله صلى الله عليه وسلم كل ميسر لما خلق له وقد وافقنا جميع المعتزلة على أن الاستطاعة فعل الله عز وجل وأنه لا يفعل أحد خيراً ولا شراً إلا بقوة أعطاه الله تعالى إياها إلا أنهم قالوا يصلحوا بها الخير والشر معاًم " لأن هذا هو نص قولنا أن القوة عرض ورباط الخيل عرض فسقط هذا القول والحمد لله رب العالمين فإذا قد سقطت هذه الأقوال كلها وصح أن الاستطاعة عرض من الأعراض فواجب علينا معرفة ما تلك الأعراض فنظرنا ذلك بعون الله عز وجل وتأييده فوجدنا بالضرورة الفعل لا يقع باختيار الأمن صحيح الجوارح التي يكون بها ذلك الفعل يقيناً أن سلامة الجوارح وارتفاع الموانع استطاعة ثم نظرنا سالم الجوارح لا يفعل مختاراً إلا حتى يستضيف إلى ذلك إرادة الفعل فعلمنا أن الإرادة أيضاً محركة للاستطاعة ولا نقول أن الإرادة استطاعة لأن كل عاجز عن الحركة فهو مريد لها وهو غير مستطيع وقد علمنا ضرورة أن العاجز عن الفعل فليس فيه استطاعة للفعل لأنهما ضدان والضدان لا يجتمعان معاً ولا يمكن أيضاً أن تكون الإرادة بعض الاستطاعة لأنه كان يلزم من ذلك أن في تعاجز المريد استطاعة ما لأن بعض الاستطاعة استطاعة وبعض العجز عجز ومحال أن يكون في العاجز عن الفعل استطاعة له البتة فالاستطاعة ليست عجزاً فمن استطاع على شيء وعجز عن أكثر من ففيه استطاعة على ما يستطيع عليه هي غير استطاعة التي فيه على ما استطاع عليه وبالله تعالى التوفيق ثم نظرنا فوجدنا السالم الجوارح المريد للفعل قد يعترضه دون الفعل مانع لا يقدر معه على الفعل أصلاً فعلمنا أن هاهنا شيئاً آخر به تتم الاستطاعة ولابد وبه يوجد الفعل فعلمنا ضرورة هذا الشيء إذ هو تمام الاستطاعة ولا تصح الاستطاعة إلا به فهو باليقين قوة إذ الاستطاعة قوة وأن ذلك الشيء قوة بلا شك فقد علمنا أنه ما أتى به من عند الله تعالى لأنه تعالى مؤتي القوى إذ لا يمكن ذلك لأحد دونه عز وجل فصح ضرورة أن الاستطاعة صحة الجوارح مع ارتفاع الموانع وهذان الوجهان قبل الفعل وقوة أخرى من عند الله عز وجل وهذا الوجه مع الفعل باجتماعهما يكون الفعل وبالله تعالى التوفيق ومن البرهان على صحة هذا القول إجماع الأمة كلها على سؤال الله تعالى التوفيق والاستعاذة به من الخذلان فالقوة التي ترد من الله تعالى على العبد فيفعل بها الخير تسمى بالإجماع توفيقاً وعصمة وتأييداً والقوة التي ترد من الله تعالى فيفعل العبد بها الشر تسمى بالإجماع خذلاناً والقوة التي ترد من الله تعالى على العبد فيفعل بها ما ليس طاعة ولا معصية تسمى عوناً أو قوة أو حولاً وتبين من صحة هذا صحة قول المسلمين لا حول ولا قوة إلا بالله والقوة لا تكون لأحد البتة فعل إلا بها فصح أنه لا حول ولا قوة إلا بالله العلي العظيم وكذلك يسمى تيسيراً قال رسول الله صلى الله عليه وسلم كل ميسر لما خلق له وقد وافقنا جميع المعتزلة على أن الاستطاعة فعل الله عز وجل وأنه لا يفعل أحد خيراً ولا شراً إلا بقوة أعطاه الله تعالى إياها إلا أنهم قالوا يصلحوا بها الخير والشر معاً

قال أبو محمد : فجملة القول في هذا بأن عناصر الأخبار ثلاثة وهو ممتنع أو واجب أو ممكن بينهما هذا أمرٌ بضرورة الحس والتمييز فإذا الأمر كذلك فإن عدمت صحة الجوارح كان له. مانع إلى الفعل وأما الصحيح الجوارح المرتفع الموانع فقد يكون منه الفعل وقد لا يكون فهذه هي الاستطاعة الموجودة قبل الفعل برهان ذلك قول الله عز وجل حكاية عن القائلين: " لو استطعنا لخرجنا معكم يهلكون أنفسهم والله يعلم أنهم لكاذبون " فأكذبهم الله في إنكارهم استطاعة الخروج قبل الخروج وقوله تعالى: " ولله على الناس حج البيت من استطاع إليه سبيلاً " فلو لم تكن هنا استطاعة قبل فعل المرء الحج لما لزم الحج إلا من حج فقط ولما كان أحد عاصياً بترك الحج لأنه لم يكن مستطيعاً للحج حتى يحج فلا حج عليه ولا هو مخاطب بالحج وقوله تعالى: " فمن لم يجد فصيام شهرين متتابعين فمن لم يستطع فإطعام ستين مسكيناً " فلو لم يكن على المظاهر العائد لقوله استطاعته على الصيام قبل أن يصوم لما كان مخاطباً بوجوب الصوم عليه إذا لم يجد الرقبة أصلاً ولكان حكمه مع عدم الرقبة وجوب الإطعام فقط وهذا باطل وقول رسول الله صلى الله عليه وسلم لمن بايعه فمن لم يستطع فقاعداً فمن لم يستطع فعلى جنب وهذا إجماع متيقن لاشك فيه فلو لم يكن الناس مستطيعين للقيام قبل القيام لما كان أحد مأموراً بالصلاة قبل أن يصليها كذلك ولكان معذوراً أن صلى قاعداً وعلى جنب بكل وجه لأنه إذا صلى كذلك لم يكن مستطيعاً للقيام وهذا باطل وقوله صلى الله عليه وسلم: " إذا أمرتكم بشيء فأتوا به ما استطعتم " فلو لم يكن هاهنا استطاعة لشيء مما أمرنا به أن نفعله لما لزمنا شيء مما أمرنا به مما لم نفعله ولكنا غير عصاة بالترك لأننا لم نكلف بالنص إلا ما استطعنا. وقوله صلى الله عليه وسلم أتستطيع أن تصوم شهرين قال فلو لم يكن أحد مستطيعاً للصوم إلا حتى يصوم لكان هذا السؤال منه عليه السلام محالاً وحاشى له من ذلك ومما يتبين صحة هذا وأن المراد في كل ما ذكر ناصحة الجوارح وارتفاع الموانع قول الله تعالى: " ويدعون إلى السجود فلا يستطيعون خاشعة أبصارهم ترهقهم ذله وقد كانو يدعون إلى السجود وهم سالمون " فنص تعالى على أن في عدم السلامة بطلان الاستطاعة وأن وجود السلامة بخلاف ذلك فصح ان سلامة الجوارح استطاعة وإذا صح هذا فبيقين ندري أن سلامة الجوارح يكون بها الفعل وضده والعمل وتركه والطاعة والمعصية لأن كل هذا يكون بصحة الجوارح فإن قال قائل فإن سلامة الجوارح عرض والعرض لا يبقى وقتين قيل له هذه دعوى بلا برهان والآيات المذكورات مبطلة لهذه الدعوى وموجبة أن هذه الاستطاعة من سلامة الجوارح وارتفاع الموانع موجودة قبل الفعل ثم لو كان ما ذكرتم ما كان فيه دفع لما قاله عز وجل من ذلك ثم وجدنا الله تعالى قد قال: " وكانوا لا يستطيعون سمعاً " وقال تعالى حاكيا قول الخضر لموسى عليه السلام: " إنك لن تستطيع معي صبراً " وقال: " ذلك تأويل مالم تسطتع عليه صبراً " وعلمنا أنه كلام الله تعالى لا يتعارض ولا يختلف قال الله تعالى: " ولو كان من عند غير الله لوجدوا فيه اختلاف كثيراً " فيقنا أن الاستطاعة التي أثبتها الله تعالى قبل الفعل هي غير الاستطاعة التي نفاها مع الفعل ولا يجوز غير ذلك البتة فإذ ذلك كذلك فالاستطاعة كما قلنا شيئان أحدهما قبل الفعل وهو سلامة الجوارح وارتفاع الموانع والثاني لا يكون إلا مع الفعل وهو القوة الواردة من الله تعالى بالعون والخذلان وهو خلق الله تعالى للفعل في من ظهر منه وسمي من أجل ذلك فاعلاً لما ظهر منه إذ لا سبيل إلى وجوه معنى غير هذا البتة فهذا هو حقيقة الكلام في الاستطاعة بما جاءت به نصوص القرآن والسنن والإجماع وضرورة الحس وبديهة العقل فعلى هذا التقسيم بين الكلام في هذا الباب فإذا نفينا وجود الاستطاعة قبل الفعل فإنما نعني بذلك الاستطاعة التي بها يقع الفعل ويوجد واجباً ولا بد وهي خلق الله تعالى للفعل في فاعله وإذا أثبتنا الاستطاعة قبل الفعل فإنما نعني بها صحة الجوارح وارتفاع الموانع التي يكون الفعل بها ممكناً متوهماً لا واجباً ولا ممتنعاً وبها يكون المرء مخاطباً مكلفاً مأموراً منهياً وبعد مهما يسقط عنه الخطاب والتكليف و يصير الفعل منه ممتنعاً ويكون عاجزا عن الفعل.

قال أبو محمد: فإذ قد تبين ما الاستطاعة فنقول بعون الله عز وجل فيما اعترضت به المعتزلة الموجبة للاستطاعة جملة قبل الفعل ولا بد فنقول وبالله تعالى التوفيق أنهم قالوا أخبرونا عن الكافر المأمور بالإيمان أهو مأمور بما لا يستطيع أم بما يستطيع فجوابنا وبالله تعالى نتأيد إننا قد بينا آنفاً أن صحة الجوارح وارتفاع الموانع استطاعة وحامل هذه الصفة مستطيع بظاهر حاله من هذا الوجه وغير مستطيع ما لم يفعل الله عز وجل فيه ما به يكون تمام استطاعته ووجود الفعل فهو مستطيع من وجه غير مستطيع من وجه آخر وهذا مع أنه نص القرآن كما أوردنا فهو أيضاً مشاهد كالبناء المجيد فهو مستطيع بظاهر حاله ومعرفته بالبناء غير مستطيع للآلات التي لا يوجد البناء إلا بها وهكذا في جميع الأعمال وأيضاً فقد يكون المرء عاصياً لله تعالى في وجه مطيعاً له في آخر مؤمناً بالله كافراً بالطاغوت فإن قالوا فقد نسبتم لله تكليف ما لا يستطاع قلنا هذا باطل ما نسبنا إليه تعالى إلا ما أخبر به عن نفسه أنه لا يكلف أحد إلا ما يستطيع بسلامة جوارحه وقد يكلفه ما لا يستطيع في علم الله تعالى لان الاستطاعة التي بها يكون الفعل ليست فيه بعد ولا يجوز أن يطلق على الله تعالى أحد القسمين دون الآخر وأما قولهم أن هذا كتكليف المقعد الجري والأعمى النظر وإدراك الألوان والارتفاع إلى السماء فإن هذا باطل لأن هؤلاء ليس فيهم شيء من قسمى الاستطاعة فلا استطاعة لهم أصلاً وأما الصحيح الجوارح ففيه أحد قسمى الاستطاعة وهو سلامة الجوارح ولولا أن الله عز وجل آمننا بقوله تعالى: " ما جعل عليكم في الدين من حرج " لكان غير منكر ان يكلف الله تعالى الأعمى إدراك الألوان والمقعد الجري والطلوع إلى السماء ثم يعذبهم عند عدم ذلك منهم ولله تعالى أن يعذب من شاء دون ان يكلفه وأن ينعم من شاء دون أن يكلفه كما رزق من شاء العقل وحرمه الجماد والحجارة وسائر الحيوان وجعل عيسى بن مريم نبياً في المهد حين ولادته وشد على قلب فرعون فلم يؤمن قال تعالى: " لا يسأل عما يفعل وهم يسألون " وليس في بداية العقول حسن ولا قبيح لعينه البتة وقالت المعتزلة متى أعطي الإنسان الاستطاعة أقبل وجود الفعل فإن كان قبل وجود الفعل قالوا فهذا قولنا وإن كان حين وجود الفعل فما حاجتنا إليها فجوابنا وبالله تعالى التوفيق إن الاستطاعة قسمان كما قلنا فأحدهما قبل الفعل وهو سلامة الجوارح وارتفاع الموانع والثاني مع الفعل وهو خلق الله للفعل في فاعله ولولاهما لم يقع الفعل كما قال الله عز وجل ولو كانت الاستطاعة لا تكون قبل الفعل ولا بد ولا تكون مع الفعل أصلاً كما زعم أبو الهذيل لكان الفاعل إذا فعل عديم الاستطاعة وفاعلاً فعلاً لا استطاعة له على فعله حين فعله وإذ لا استطاعة له عليه فهو عاجز عنه فهو فاعل عاجز عما يفعل معاً وهذا تناقض ومحال ظاهر.
قال أبو محمد: ولهم الزامات سخيفة هي لازمة لهم كما تلزم غيرهم سواء بسواء منها قولهم متى أحرقت النار العود أفي حال سلامته أم وهو غير محترق فإن كانت أحرقته في حال سلامته فهو إذاً محرق غير محرق فإن كانت أحرقته وهو محرق فما الذي فعلت فيه وكسؤالهم متى كسر المرء العود أكسره وهو صحيح فهو إذاً مكسور صحيح أو كسره وهو مكسور فما الذي أحدث فيه وكسؤالهم متى أعتق المرء عبده أفي حال رقه فهو حر عبد أو في حال عتقه فأي معنى لعتقه إياه ومتى طلق المرء زوجته أطلقها وهي غير مطلقة فهي مطلقة لا مطلقة معاً أم طلقها وهي مطلقة فما الذي أثر فيها طلاقه ومتى مات المرء في حياته مات أم وهو ميت ومثل هذا كثير .
قال أبو محمد: وكل هذه سفسطة وسؤالات سخيفة مموهة والحق فيها أن تفريق النار أجزاء ما عملت فيه هو المسمى إحراق وليس للإحراق شيء غير ذلك فقولهم هل أحرقت وهو محرق تخليط لأن فيه إيهاماً أن الإحراق غير الإحراق وهذه سخافة وكذلك كسر العود إنما هو إخراجه عن حال الصحة والكسر نفسه هو حال العود حينئذ وكذلك إخراج العبد من الرق إلى عتقه هو عتقه و لا مزيد ليست له حال أخرى وكذلك خروج المرأة من الزوجية إلى الطلاق هو تطليقها نفسه وكذلك فراق الروح للجسد وهو الإماتة والموت نفسه ولا مزيد وليست ها هنا حال أخرى وقع الفعل فيها وبالله تعالى التوفيق.
الكلام في أن

إتمام الاستطاعة لا يكون إلا مع الفعل لا قبله
قال أبو محمد: يقال لمن قال أن الاستطاعة كلها ليست إلا قبل الفعل وأنها قبل الفعل بتمامها وتكون أيضاً مع الفعل أخبرونا عن الكافر هل يقدر قبل أن يؤمن في حال كفره على الإيمان قدرة تامة أم لا وعن تارك الصلاة هل يقدر قدرة تامة على الصلاة في حال تركه وعن الزاني هل يقدر في حال زناه على ترك الزنى بأن لا يكون منه زنى أصلاً أم لا وبالجملة فالأوامر كلها إنما هي أمر بحركة أو أمر بسكون أو أمر باعتقاد إثبات شيء ما أو أمر باعتقاد إبطال شيء ما وهذا كله يجمعه فعل أو ترك فأخبرونا هل يقدر الساكن المأمور بالحركة على الحركة حال السكون أو يقدر المتحرك المأمور بالسكون على السكون في حال الحركة وعن معتقد إ بطال شيء ما وهو مأمور باعتقاد إثباته هل يقدر في حال اعتقاده إبطاله على اعتقاد إثباته أم لا وعن معتقد إثبات شيء ما وهو مأمور باعتقاد إبطاله هل يقدر في حال اعتقاده إثباته على اعتقاد إبطاله أم لا وعن المأمور بالترك وهو فاعل ما أمر بتركه أيقدر على تركه في حال فعله فيكون فاعلاً لشيء تاركاً لذلك الشيء معاً أم لا فإن قالوا نعم هو قادر على ذلك كابروا العيان وخالفوا المعقول والحس وأجازوا كل طامة من كون المرء قاعداً قائماً معاً ومؤمناً بالله كافراً به معاً وهذا أعظم ما يكون من المحال الممتنع وإن قالوا أنه لا يقدر قدرة تامة يكون بها الفاعل لشيء هو فاعل لخلافه قالوا الحق ورجعوا إلى أنه لا يستطيع أحد استطاعة تامة يقع بها الفعل إلا حتى يفعله وكل جواب أجابوا به ها هنا فإنما هو إيهام ولواذ ومدافعة بالراح لأنه إلزام ضروري حسي متيقن لا محيد عنه وبالله تعالى التوفيق فإن قالوا لسنا نقول أنه يقدر أن يجمع بين الفعلين المتضادين معا ولكننا قلنا أنه قادر على أن يترك ما هو فيه ويفعل ما أمر به قيل لهم هذا هو نفسه الذي أردنا منكم وهو أنه لا يقدر قدرة تامة ولا يستطيع استطاعة تامة على فعل ما دام فاعلاً لما يمانعه فإذا ترك كل ذلك وشرع فيما أمر به فحينئذ تمت قدرته واستطاعته لابد من ذلك وهذا هو نفس ما موهوا به في سؤالهم لنا هل أمر الله تعالى العبد بما يستطيع قبل أن يفعله أم بما لا يستطيع حتى يفعله وهذا لهم لازم لأنهم شنعوه وعظموه وأنكروه ونحن لا ننكره ولا نرى ذلك إلزاماً صحيحاً فقبحه عائد عليهم وإنما يلزم الشيء من يصححه وبالله تعالى التوفيق.
قال أبو محمد: وقد أجاب في هذه المسألة عبد الله بن أحمد الكعبي البلخي أحد رؤساء الأصلح من المعتزلة بأن قال إننا لا نختلف في أن الله عز وجل قادر على تسكين المتحرك وتحريك الساكن وليس يوصف بالقدرة على أن يجعله ساكناً متحركاً معاً.
قال أبو محمد: وليس كما قال الجاهل الملحد فيما وصف الله تعالى به بل الله تعالى قادر على أن يجعل الشيء ساكناً متحركاً معاً في وقت واحد من وجه واحد ولكن كلام البلخي هذا لازم لمن التزم هذه الكفرة الصلعاء من أن الله تعالى لا يوصف بالقدرة على المحال ويقال لهم لم لا يوصف بالقدرة على ذلك ألأن له قدرة على ذلك ولا يوصف بها أم لأنه لا قدرة له على ذلك ولا محيد لهم عن هذا وهذه طائفة جعلت قدرة الله تعالى متناهية بل قطعوا قطعاً بأنه تعالى لا يقدر على الشيء حتى يفعله وهذا كفر مجرد لا خفاء به ونعوذ بالله من الخذلان .

قال أبو محمد: ويقال للمعتزلة أيضا أنتم تقرون أيضاً معنا بأن الله تعالى لم يزل عليماً بأن كل كائن فإنه سيكون على ما هو عليه إذا كان ولم يزل الله تعالى يعلم أن فلاناً سيطاء فلانة في وقت كهذا فتحمل منه بولد يخلقه الله تعالى من منيهما الخارج منهما عند جماعه إياها وأنه يعيش ثمانين سنة ويملك ويفعل ويصنع فإذا قلتم أن ذلك الفلان يقدر قدرة تامة على ترك ذلك الوطأ الذي لم يزل الله تعالى يعلم أنه سيكون وأنه يخلق ذلك الولد منه فقد قطعتم بأنه قادر على أن يمنع الله من خلق ما قد علم أنه سيخلقه وأنه قادر قدرة تامة على إبطال علم الله عز وجل وهذا كفر ممن أجازه فإن قال قائل فإنكم أنتم تطلقون أن المرء مستطيع قبل الفعل لصحة جوارحه فهذا يلزمكم قلنا هذا لا يلزمنا لأننا لم نطلق أن له قدرة تامة على ذلك أصلاً بل قلنا أنه لا يقدر على ذلك قدرة تامة البتة ومعنى قولنا أنه مستطيع بصحة جوارحه أي أنه متوهم منه ذلك لو كان ونحن لم نطلق الاستطاعة إلا على هذا الوجه حيث أطلقها الله عز وجل فإن قالوا أن الله تعالى قادر على كل ذلك ولا يوصف بالقدرة على فسخ علمه الذي لم يزل قلنا وهذا أيضاً مما تكلمنا فيه آنفاً بل الله تعالى قادر على كل ذلك بخلاف خلقه على ما قد مضى كلامنا فيه وبالله تعالى التوفيق.
قال أبو محمد : وقد نص الله تعالى على ما قلنا بقوله عز وجل: " سيحلفون بالله لو استطعنا لخرجنا معكم يهلكون أنفسهم والله يعلم أنهم لكاذبون " إلى قوله: " ولو أرادوا الخروج لأعدوا له عدة ولكن كره الله انبعاثهم فثبطهم وقيل اقعدوا مع القاعدين " فأكذبهم الله تعالى في نفيهم عن أنفسهم الاستطاعة التي هي صحة الجوارح وارتفاع الموانع ثم نص تعالى على أنه قال اقعدوا مع القاعدين وهذا أمر تكوين لا أمر بالقعود لأنه تعالى ساخط عليهم لقعودهم وقد نص تعالى على أنه: " إنما أمره إذا أراد شيئاً أن يقول له كن فيكون " فقد ثبت يقيناً أنهم مستطيعون بظاهر الأمر بالصحة في الجوارح وارتفاع الموانع وإن الله تعالى كون فيهم قعودهم فبطل أن يتم استطاعتهم لخلاف فعلهم الذي ظهر منهم وقال عز وجل: " من الله فهو المهتدي ومن يضلل فلن تجد له ولياً مرشداً " فبين عز وجل بياناً جلياً أن من أعطاه الهدى اهتدى ومن أضله فلا يهتدي فصح يقيناً أن بوقوع الهدى له من الله تعالى وهو التوفيق يفعل العبد ما يكون به مهتدياً وأن بوقوع الأضلال من الله تعالى وهو الخذلان وخلق ضلال العبد يفعل المرء ما يكون به ضالاً فإن قال قائل معنى هذا من سماه الله مهتدياً ومن سماه ضالاً قيل له هذا باطل لأن الله تعالى نص على أن من أضله الله فلن تجد له ولياً مرشداً فلو أراد الله تسميته كما زعمتم لكان هذا القول منه عز وجل كذباً لأن كل ضال فله أولياء على ضلاله يسمونه مهتدياً وراشداً وحاشا لله من الكذب فبطل تأويلهم الفاسد وصح قولنا والحمد لله رب العالمين.

قال أبو محمد : وقال الله تعالى مخبراً عن الخضر الذي آتاه الله تعالى العلم والحكمة والنبوة حاكياً عن موسى عليه السلام وفتاه: " فوجدوا عبداً من عبادنا آتيناه رحمه من عندنا وعلمناه من لدنا علماً " وقال تعالى مخبراً عنه ومصدقاً عنه وما فعلته عن أمري فصح أن كل ما قال الخضر عليه السلام فمن وحي الله عز وجل ثم أخبر عز وجل بأن الخضر قال لموسى عليه السلام: " أنك لن تستطيع معي صبراً " فلم ينكر الله تعالى كلامه ذلك ولا أنكره موسى عليه السلام لكن أجابه بقوله: " ستجدني إن شاء الله صابراً ولا أعصى لك أمراً " فلم يقل له موسى عليه السلام إني مستطيع للصبر بل صدق قوله في ذلك إذا أقره ولم ينكره ورجا أن يجد الله له استطاعه على الصبر فيصبر ولم يوجبه موسى عليه السلام أيضاً لنفسه إلا أن يشاء الله تعالى ثم كرر عليه الخضر بعد ذلك مرات أنه غير مستطيع للصبر إذ لم يصبر فلم ينكر ذلك موسى عليه السلام فهذه شهادة ثلاثة أنبياء محمد وموسى والخضر صلى الله عليه وسلم وأكبر من شهادتهم شهادة الله عز وجل بتصديقهم في ذلك إذ قد نصه الله تعالى علينا غير منكر له بل مصدقاً لهم وهذا لا يرده إلا مخذول وقال عز وجل: " وعرضنا جهنم يومئذ للكافرين عرضاً الذين كانت أعينهم في غطاء عن ذكري وكانوا لا يستطيعون سمعاً " فنص تعالى نصاً جلياً على أنهم كانوا لا يستطيعون السمع الذي أمروا به وأنهم مع ذلك كانت أعينهم في غطاء عن ذكر الله عز وجل ومع ذلك استحقوا على ذلك جهنم وكانوا في ظاهر الأمر مستطيعين بصحة جوارحهم وهذا نص قولنا بلا تكلف والحمد لله رب العالمين على هداه لنا وتوفيقه إيانا لا إله إلا هو وقال تعالى " : إذ يقول الظالمون إن تتبعون إلا رجلاً مسحوراً انظر كيف ضربوا لك الأمثال فضلوا فلا يستطيعون سبيلا " فنفى الله عز وجل استطاعة شيء من السبل غير سبيل الضلال وحده وفي هذا كفاية لمن عقل وقال تعالى: " وما كان لنفس أن تؤمن إلا بإذن الله " فنص تعالى على إن من لم يأذن له في الإيمان لم يؤمن وإن من أذن له في الإيمان آمن وهذا الأذن هو التوفيق الذي ذكرنا فيكون به الإيمان ولا بد وعدم الأذن هو الخذلان الذي ذكرنا نعوذ بالله منه وقال تعالى حاكياً عن يوسف عليه السلام ومصدقاً له إذ يقول: " وإلا تصرف عني كيدهن أصب إليهن وأكن من الجاهلين فاستجاب له ربه فصرف عنه كيدهن " فنص تعالى على أن رسوله صلى الله عليه وسلم إن لم يعنه بصرف الكيد صبا وجهل وأنه تعالى صرف الكيد عنه فسلم وهذا نص جلي على أنه إذا وفقه اعتصم واهتدى وقال تعالى حاكياً عن إبراهيم خليله ورسوله صلى الله عليه وسلم ومصدقاً له: " لئن لم يهدني ربي لأكونن منا لقوم الضالين " فهذا نص على أن من أعطاه الله عز وجل قوة الإيمان آمن واهتدى وأن من منعه تلك القوة كان من الضالين وهذا نص قولنا والحمد لله رب العالمين وقال تعالى: " واصبر وما صبرك إلا بالله " فنص تعالى على أنه أمره بالصبر ثم اخبره أنه لا صبر له إلا بعون الله تعالى فإذا أعانه بالصبر صبر وقال تعالى: " إن تحرص على هداهم فإن الله لا يهدي من يضل وهذا نص جلي على أن من أضله الله تعالى بالخذلان له فلا يكون مهتدياً وقال تعالى وإذا قرأت القرآن جعلنا بينك وبين الذين لا يؤمنون بالآخرة حجاباً مستوراً وجعلنا على قلوبهم أكنة أن يفقهوه وفي آذانهم وقراً " فهذا نص لا إشكال فيه على أن الله عز وجل منعهم أن يفقهوه فإن قال قائل إنما قال تعالى أنه يفعل ذلك بالذين لا يؤمنون ولذلك قال تعالى: " وما يضل به إلا الفاسقين " وكذلك يطبع الله على قلوب الكافرين " قيل له وبالله تعالى التوفيق لو صح لك هذا التأويل لكان حجة عليك لأنه تعالى قد منعهم للتوفيق وسلط عليهم الخذلان وأضلهم وطبع على قلوبهم فاجعله كيف شئت فكيف وليس ذلك على ما تأولت ولكن الآيات ظواهرها وعلى ما يقتضيه لفظها دون تكلف هو أن الله تعالى لما أضلهم صاروا ضالين فاسقين حين أضلهم لا قبل أن يضلهم وكذلك إنما صاروا لا يؤمنون حين جعل بينهم وبينه حجاباً وحين جعل على قلوبهم أكنة وفي آذانهم الوقر لا قبل ذلك وإنما صاروا كافرين حين طبع على قلوبهم لا قبل ذلك وقال تعالى: " ولولا أن ثبتناك لقد كدت تركن إليهم شيئاً قليلاً " فنص تعالى على أنه لولا أن ثبت نبيه صلى الله عليه وسلم بالتوفيق لركن إليهم

فإنما يثبت رسول الله صلى الله عليه وسلم حين ثبته الله عز وجل لا قبل ذلك ولو لم يعطه التثبيت وخذله لركن إليهم وضل واستحق العذاب على ذلك ضعف الحياة وضعف الممات فتباً لكل مخذول يظن في نفسه الخسيسة أنه مستغن عما افتقر إليه محمد صلى الله عليه وسلم من توفيق الله وتثبيته وإنه قد استوفى من الهدى ما لا مزيد عليه وإنه ليس عند ربه أفضل مما أعطاه بعد ولا أثر وقد أمرنا عز وجل أن نقول: " إياك نعبد وإياك نستعين اهدنا الصراط المستقيم صراط الذين أنعمت عليهم غير المغضوب عليهم ولا الضالين " فنص الله تعالى على أمرنا بطلب العون منه وهذا نص قولنا والحمد لله رب العالمين فلو لم يكن ها هنا عون خاص من آتاه الله إياه اهتدى ومن حرمه إياه وخذله ضل لما كان لهذا الدعاء معنى لأن الناس كلهم كانو يكونون معانين منعماً عليهم مهديين وهذا بخلاف النص المذكور وقال تعالى: " ختم الله تعالى على قلوبهم وعلى سمعهم وعلى أبصارهم غشاوة ولهم عذاب عظيم " فنص تعالى على أنه ختم على قلوب الكافرين وإن على سمعهم وأبصارهم غشاوة حائلة بينهم وبين قول الحق فمن هو الجاعل هذه الغشاوة على سمعهم وعلى أبصارهم إلا الذي ختم على قلوبهم عز وجل وهذا هو الخذلان الذي ذكرنا ونعوذ بالله منه وهذا نص على أنهم لا يستطيعون الإيمان ما دام ذلك الختم وعلى قلوبهم والغشاوة على أبصارهم وأسماعهم فلو أزالها تعالى لآمنوا ألا أن يعجزوا ربهم عز وجل على إزالة ذلك فهذا خروج عن الإسلام وقال تعالى: " ولو لا فضل الله عليكم ورحمته لاتبعتم الشيطان إلا قليلا " فنص تعالى كما ترى على أنه من لم يتفضل عليه ولم يرحمه اتبع الشيطان ضرورة فصح ان التوفيق به يكون الإيمان وإن الخذلان به يكون الكفر والعصيان وهو اتباع الشيطان ومعنى قوله تعالى ألا قليلاً على ظاهره وهو استثناء من المنعم عليهم المرحومين الذين لم يتبعوا الشيطان برحمة الله تعالى لهم أي لاتبعتم الشيطان إلا قليلا لم يرحمهم الله فاتبعوا الشيطان إذ رحمكم أنتم فلم تتبعوه وهذا نص قولنا ولله تعالى الحمد وقال تعالى: " فما لكم في المنافقين فئتين والله أركسهم بما كسبوا أتريدون أن تهدوا من أضل الله تعالى ومن يضلل الله فلن تجد له سبيلاً، وهذا نص مت قلناه أن من أضله الله تعالى لا سبيل له إلى الهدى وأن الضلال وقع مع الإضلال من الله تعالى للكافر والفاسق وقال تعالى: " ذلك هدى الله يهدي به من يشاء من عباده " فأخبر تعالى أن عنده هدى يهدي به من يشاء من عباده فيكون مهتدياً وهذا تخصيص ظاهر كما ترى وقال تعالى: " فمن يرد الله أن يهديه يشرح صدره للإسلام ومن يرد أن يضله يجعل صدره ضيقاً حرجاً كمن يصعد في السماء " فهذا نص ما قلنا وإن الله تعالى قد نص قائلاً لنا أن من أراد هداه شرح صدره للإسلام فآمن بلا شك وإن من أراد ضلاله ولم يرد هداه ضيق صدره وأحرجه حتى يكون كمريد الصعود إلى السماء فهذا لا يؤمن البتة ولا يستطيع وهو في ظاهره مستطيع بصحة جوارحه.نما يثبت رسول الله صلى الله عليه وسلم حين ثبته الله عز وجل لا قبل ذلك ولو لم يعطه التثبيت وخذله لركن إليهم وضل واستحق العذاب على ذلك ضعف الحياة وضعف الممات فتباً لكل مخذول يظن في نفسه الخسيسة أنه مستغن عما افتقر إليه محمد صلى الله عليه وسلم من توفيق الله وتثبيته وإنه قد استوفى من الهدى ما لا مزيد عليه وإنه ليس عند ربه أفضل مما أعطاه بعد ولا أثر وقد أمرنا عز وجل أن نقول: " إياك نعبد وإياك نستعين اهدنا الصراط المستقيم صراط الذين أنعمت عليهم غير المغضوب عليهم ولا الضالين " فنص الله تعالى على أمرنا بطلب العون منه وهذا نص قولنا والحمد لله رب العالمين فلو لم يكن ها هنا عون خاص من آتاه الله إياه اهتدى ومن حرمه إياه وخذله ضل لما كان لهذا الدعاء معنى لأن الناس كلهم كانو يكونون معانين منعماً عليهم مهديين وهذا بخلاف النص المذكور وقال تعالى: " ختم الله تعالى على قلوبهم وعلى سمعهم وعلى أبصارهم غشاوة ولهم عذاب عظيم " فنص تعالى على أنه ختم على قلوب الكافرين وإن على سمعهم وأبصارهم غشاوة حائلة بينهم وبين قول الحق فمن هو الجاعل هذه الغشاوة على سمعهم وعلى أبصارهم إلا الذي ختم على قلوبهم عز وجل وهذا هو الخذلان الذي ذكرنا ونعوذ بالله منه وهذا نص على أنهم لا يستطيعون الإيمان ما دام ذلك الختم وعلى قلوبهم والغشاوة على أبصارهم وأسماعهم فلو أزالها تعالى لآمنوا ألا أن يعجزوا ربهم عز وجل على إزالة ذلك فهذا خروج عن الإسلام وقال تعالى: " ولو لا فضل الله عليكم ورحمته لاتبعتم الشيطان إلا قليلا " فنص تعالى كما ترى على أنه من لم يتفضل عليه ولم يرحمه اتبع الشيطان ضرورة فصح ان التوفيق به يكون الإيمان وإن الخذلان به يكون الكفر والعصيان وهو اتباع الشيطان ومعنى قوله تعالى ألا قليلاً على ظاهره وهو استثناء من المنعم عليهم المرحومين الذين لم يتبعوا الشيطان برحمة الله تعالى لهم أي لاتبعتم الشيطان إلا قليلا لم يرحمهم الله فاتبعوا الشيطان إذ رحمكم أنتم فلم تتبعوه وهذا نص قولنا ولله تعالى الحمد وقال تعالى: " فما لكم في المنافقين فئتين والله أركسهم بما كسبوا أتريدون أن تهدوا من أضل الله تعالى ومن يضلل الله فلن تجد له سبيلاً، وهذا نص مت قلناه أن من أضله الله تعالى لا سبيل له إلى الهدى وأن الضلال وقع مع الإضلال من الله تعالى للكافر والفاسق وقال تعالى: " ذلك هدى الله يهدي به من يشاء من عباده " فأخبر تعالى أن عنده هدى يهدي به من يشاء من عباده فيكون مهتدياً وهذا تخصيص ظاهر كما ترى وقال تعالى: " فمن يرد الله أن يهديه يشرح صدره للإسلام ومن يرد أن يضله يجعل صدره ضيقاً حرجاً كمن يصعد في السماء " فهذا نص ما قلنا وإن الله تعالى قد نص قائلاً لنا أن من أراد هداه شرح صدره للإسلام فآمن بلا شك وإن من أراد ضلاله ولم يرد هداه ضيق صدره وأحرجه حتى يكون كمريد الصعود إلى السماء فهذا لا يؤمن البتة ولا يستطيع وهو في ظاهره مستطيع بصحة جوارحه.

قال أبو محمد : إن الضال لمن ضل بعد ما ذكرنا من النصوص التي لا تحتمل تأويلاً ومن شهادة خمسة من الأنبياء إبراهيم وموسى ويوسف والخضر ومحمد عليهم السلام بأنهم لا يستطيعون فعلاً لشيء من الخير إلا بتوفيق الله تعالى لهم وإنهم إن لم يوفقهم ضلوا جميعاً مع ما أوردنا من البراهين الضرورية المعروفة بالحس وبديهة العقل.
قال أبو محمد : ومن عرف تراكيب الأخلاق المحمودة والمذمومة علم أنه لا يستطيع أحد غير ما يفعل مما خلقه الله عز وجل فيه فتجد الحافظ لا يقدر على تأخر الحفظ والبليد لا يقدر على الحفظ والفهيم لا يقدر على الغباوة والغبي لا يستطيع ذكاء الفهم والحسود لا يقدر على ترك الجسد والنزيه النفس لا يقدر على الحسد والحريص لا يقدر على ترك الحرص والبخيل لا يقدر على البذل والجبان لا يقدر على الشجاعة والكذاب لا يقدر على ضبط نفسه عن الكذب كذلك يوجدون من طفولتهم والسيء الخلق لا يقدر على الحلم والحي لا يقدر على القحة والوقح لا يقدر على الحياة والعي لا يقدر على البيان والطيوش لا يقدر على الصبر والغضوب لا يقدر على الحلم والصبور لا يقدر على الطيش والحليم لا يقدر على الغضب والعزيز النفس لا يقدر على المهانة والمهين لا يقدر على عزة النفس وهكذا في كل شيء فصح أنه لا يقدر أحد إلا على ما يفعل بما يتم الله تعالى فيهم القوة على فعله وإن كان خلاف ذلك متوهماً منهم بصمة البنية وعدم المانع.
قال أبو محمد : والملائكة والحوار العين والجن وجميع الحيوان كله في الاستطاعة سواء كما ذكرنا ولا فرق بين شيء في ذلك كله وكلهم قد خلق الله عز وجل فيهم الاستطاعة الظاهرة بصحة الجوارح ولا يكون منهم فعل إلا بعون وارد من الله تعالى إذا ورد كان الفعل معه ولا بد قد خلق الله عز وجل فيهم اختياراً وإرادة وحركة وسكوناً هم أفعالهم على غيرها والملائكة وحور العين معصومون لم يخلق الله تعالى فيهم معصية أصلاً لا طاعة ولا معصية وأما الذي يقدر على كل ما يفعل وما لا يفعل ولم يزل قادراً على كل ما يخطر بالقلب فهو واحد لا شريك له وهو الله عز وجل ليس كمثله شيء ولم يكن له كفواً أحد وبالله تعالى التوفيق .
الكلام في الهدى والتوفيق
قال أبو محمد: احتجت المعتزلة بقول الله عز وجل " وأما ثمود فهديناه فاستحبوا العمى على الهدى " وبقوله تعالى: " إنا خلقنا الإنسان من نطفة أمشاج نبتليه فجعلناه سميعاً بصيراً إنا هديناه السبيل إما شاكراً وإما كفوراً إنا اعتدنا للكافرين سلاسل وأغلالاً وسعيراً " .

قال أبو محمد: وهذا حق وقد قال تعالى: " ولقد بعثنا في كل أمة رسولا ً أن اعبدوا الله واجتنبوا الطاغوت فمنهم من هدى الله ومنهم من حقت عليه الضلالة " فأخبر تعالى أن الذين هدى بعض الناس لا كلهم وقال تعالى: " إن تحرص على هداهم فإن الله لا يهدي من يضل " وهي قراة مشهورة عن عاصم بفتح الياء من يهدي وكسر الدال فأخبر تعالى أن في الناس من لم يهده وقال تعالى: " من يضلل الله فلا هادي له " فأخبر تعالى أن الذين أضل فلم يهدهم وقال تعالى " فمن يرد الله أن يهديه يشرح صدره للإسلام ومن يرد أن يضله يجعل صدره ضيقاً حرجاً كأنما يصعد في السماء " فأخبر تعالى أن الذين هدى غير الذي أضل ومثل هذا كثير وكل ذلك كلام الله عز وجل وكله حق لا يتعارض ولا يبطل بعضه بعضاً قال الله تعالى: " ولو كان من عند غير الله لوجدوا فيه اختلافاً كثيراً " فصح يقيناً أن كل ما أوردنا من الآيات فكلها متفق لا مختلف فنظرنا في الآيات المذكورة فوجدناها ظاهرة لائحة وهو أن الله تعالى أخبر أنه هدى ثمود فلم يهتدوا وهدى الناس كلهم السبيل ثم هم بعد إما شاكر وإما كفور وأخبر تعالى في الآيات الأخر أنه هدى قوماً فاهتدوا ولم يهد آخرين فلم يهتدوا فعلمنا ضرورة أن الهدى الذي أعطاه الله عز وجل جميع الناس هو غير الذي أعطاه بعضهم ومنعه بعضهم فلم يعطهم إياه هذا أمر معلوم بضرورة العقل وبديهته فإذ لا شك في ذلك فقد لاح الأمر وهو أن الهدى في اللغة العربية من الأسماء المشتركة وهي التي يقع الاسم منها على مسميين مختلفين بنوعهما فصاعداً فالهدى يكون بمعنى الدلالة تقول هديت فلاناً الطريق بمعنى أريته إياه ووقفته عليه وأعلمته إياه سواء سلكه أو تركه وتقول فلان هاد بالطريق أي دليل فيه فهذا الهدى الذي هداه الله ثمود وجميع الجن والملائكة وجميع الأنس كافرهم ومؤمنهم لأنه تعالى دلهم على الطاعات والمعاصي وعرفهم ما يسخط مما يرضي فهذا معنى ويكون الهدى بمعنى التوفيق والعون على الخير والتيسير له وخلقه لقبول الخير في النفوس فهذا هو الذي أعطاه الله عز وجل الملائكة كلهم والمهتدين من الأنس والجن ومنعه الكفار من الطائفتين والفاسقين فيما فسقوا فيه ولو أعطاهم إياه تعالى لما كفروا ولا فسقوا وبالله تعالى التوفيق ومما يبين هذا قوله تعالى في الآيات المذكورة: " إنا هديناه السبيل " فبين تعالى أن الذي هداهم له فهو الطريق فقط وكذلك أيضاً قوله تعالى: " ألم نجعل له عينين ولساناً وشفتين وهديناه النجدين " فهذا نص قولنا والحمد لله رب العالمين وكذلك قوله تعالى: " ولو شئنا لآتينا كل نفس هداها ولكن حق القول مني لأملأن جهنم من الجنة والناس أجمعين " وقوله تعالى: " ولو شاء الله لجمعهم على الهدى " وهذا بلا شك غير ما هدى جميعهم عليه من الدلالة والتبيين للحق من الباطل.
قال أبو محمد: وقوله تعالى أن الذين كفروا وظلموا لم يكن الله ليغفر لهم ولا ليهديهم طريقاً إلا طريق جهنم.
قال أبو محمد: فهذا نص جلي على ما قلنا وبيان أن الدلالة لهم على طريق جهنم يحملون فيه إليها هدى لهم إلى تلك الطريق ونفى عنهم تعالى في الآخرة كل هدى إلى شيء من الطرق إلا طريق جهنم ونعوذ بالله من الضلال.
قال أبو محمد: وقال بعض من يتعسف القول بلا علم أن قول الله عز وجل " وأما ثمود فهديناهم فاستحبوا العمى على الهدى " وقوله تعالى: " إنا هديناه السبيل " وقوله تعالى: " وهديناه النجدين " إنما أراد تعالى بكل ذلك المؤمنين خاصة.

قال أبو محمد: وهذا باطل لوجهين أحدهما تخصيص الآيات بلا برهان وما كان هكذا فهو باطل والثاني أن نص الآيات يمنع من التخصيص ولا بد وهو أن الله تعالى قال: " وأما ثمود فهديناهم فاستحبوا العمى على الهدى " فرد تعالى الضمير في فاستحبوا العمى على الهدى إلى المهديين أنفسهم فصح أن الذين هدوا لم يهتدوا وأيضاً فإن الله تعالى قال لرسوله صلى الله عليه وسلم: " ليس عليك هداهم ولكن الله يهدي من يشاء " وقال له تعالى: " وإنك لتهدي إلى صراط مستقيم " فصح يقيناً أن الهدى الواجب على النبي صلى الله عليه وسلم هو الدلالة وتعليم الدين وهو غير الهدى الذي ليس هو عليه وإنما هو لله تعالى وحده فإن ذكر ذاكر قول الله عز وجل: " ولو علم الله فيهم خيراً لأسمعهم ولو أسمعهم لتولوا وهم معرضون " فليس هذا على ما ظنه من لا ينعم النظر من أن الله وحده لو أسمعهم لم يسمعوا بذلك بل ظاهر الآية مبطل لهذا الظن لأنه تعالى قال: " ولو علم الله فيهم خيراً لأسمعهم " فصح يقيناً أن من علم الله تعالى فيه خيراً أسمعه وثبت أن فيه خيراً ثم قال تعالى: " لتولوا وهم معرضون " لو أسمعهم لم يسمعوا فصح يقيناً أنه أراد بلا شك أنه لو أسمعهم لتولوا عن الكفر وهم معرضون عنه لا يجوز غير هذا أصلاً لأنه تعالى قد نص على أن إسماعه لا يكون إلا لمن علم فيه خيراً ومن المحال الباطل أن يكون من علم الله تعالى فيه خيراً يتولى عن الخير ويعرض عنه فبطل ما حرفوه بظنونهم من كلام الله عز وجل وكذلك قوله تعالى: " إنا هديناه السبيل إما شاكراً وإما كفوراً " فإنه تعالى قسم من هدى السبيل قسمين كفوراً وشاكراً فصح ان الكفور أيضاً هدى السبيل فبطل ما توهموه من الباطل ولله تعالى الحمد وصح ما قلنا.
الكلام في الإضلال

قال أبو محمد: وقد تلونا من كلام الله تعالى في الباب الذي قبل هذا والباب الذي قبله متصلاً به نصوص كثيرة بأن الله تعالى أضل من شاء من خلقه وجعل صدورهم ضيقة حرجة فإن اعترضوا بقول الله تعالى عن الكفار أنهم قالوا: " وما أضلنا إلا المجرمون " فلا حجة لهم في هذه الوجوه أحدها أنه قول كفار قد قالوا الكذب وحكى الله تعالى حينئذ " والله ربنا ما كنا مشركين انظر كيف كذبوا على أنفسهم وضل عنهم ما كانوا يفترون " فإن أبوا إلا الاحتجاج بقول الكفار فليجعلوه إلى جنب قول إبليس: " رب بما أغويتني لأزينن لهم في الأرض " والوجه الثاني أننا لا ننكر إضلال المجرمين وإضلال إبليس لهم ولكنه إضلال آخر ليس إضلال الله تعالى لهم والثالث أنه لا عذر لأحد في أن الله تعالى أضله ولا لوم على الخالق تعالى في ذلك وأما من أضل آخر من دون الله تعالى فهو ملوم وقد فسر الله تعالى إضلاله لمن يضل كيف هو وفسر تعالى ذلك الإضلال تفسيراً أغنانا به عن تفسير الخلعاء العيارين كالنظام والعلاف وثمامة وبشر بن المعتمر والجاحظ والناشي وما هنالك من الأحزاب ومن تبعهم من الجهال فبين تعالى في نص القرآن أن إضلاله لمن أضل من عباده إنما هو أن يضيق صدره عن قبول الإيمان وأن يحرجه حتى لا يرغب في تفهمه والجنوح إليه ولا يصبر عليه ويوعر عليه الرجوع إلى الحق حتى يكون كأنه يتكلف في ذلك الصعود إلى السماء وفسر ذلك أيضاً عز وجل في آيه أخرى قد تلوناها آنفاً بأنه يجعل أكنه على قلوب الكافرين يحول بين قلوبهم وبين تفهم القرآن والإصاخة لبيانه وهداه وإن يفقهوه وإنه جعل تعالى بينهم وبين قول الرسول صلى الله عليه وسلم حجاباً مانعاً لهم من الهدى وفسره أيضاً تعالى بأنه ختم على قلوبهم وطبع عليها فامتنعوا بذلك من وصول الهدى إليها وفسر تعالى إضلال من دونه فقال تعالى أنه جعلهم أئمة يدعون إلى النار وفسر تعالى أيضاً القوة التي أعطاها المؤمنين وحرمها الكافرين بأنها تثبيت على قبول الحق وأنه تعالى يشرح صدورهم لفهم الحق واعتقاده والعمل به وأنه صرف لكيد الشيطان ولفتنته عنهم نسأل الله أن يمدنا بهذه العطية وأن يصرف عنا الإضلال بمنه وإن لا يكلنا إلى أنفسنا فقد خاب وخسر من ظن في نفسه أنه قد استكمل القوى حتى استغنى عن أن يزيده الله تعالى توفيقاً وعصمة ولم يحتج إلى خالقه في ان يصرف عنه فتنته ولا كيده لاسيما من جعل نفسه أقوى على ذلك من خالقه تعالى ولم يجعل عند خالقه قوه يصرف بها عنه كيد الشيطان نعوذ بالله مما امتحنهم به ونبرأ إلى الله خالقنا تعالى من الحول والقوة كلها إلا ما أتانا منها متفضلاً علينا وأما كل ما جاء في القرآن من إضلال الشياطين للناس وإنسائهم إياهم ذكر الله تعالى وتزيينهم لهم ووسوستهم وفعل بعض الناس ذلك ببعض فصحيح كما جاء في القرآن دون تكلف وهذا كله إلقاء لما ذكرنا في قلوب الناس وهو من الله تعالى خلق لكل ذلك في القلوب وخالق لأفعال هؤلاء المضلين من الجن والإنس وكذلك قوله تعالى: " حسداً من عند أنفسهم " لأنه فعل أضيف إلى النفس لظهوره منها وهو خلق الله تعالى فيها فإن ذكروا قول الله تعالى: " وما كان الله ليضل قوماً بعد إذ هداهم حتى يبين لهم ما يتقون فهو كما قال لك عز وجل وهو حجة على المعتزلة لأن الله تعالى أخبر أنه لا يضل قوماً حتى يبين لهم ما يتقون وما يلزمهم " وصدق الله عز وجل لأن المرء قبل أن يأتيه خبر الرسول غير ضال بشيء مما يفعل اصلاً فإنما سمى الله تعالى فعله في العبد إضلالاً بعد بلوغ البيان إليه لا قبل ذلك وبالله التوفيق فصح بهذه الآية أنه تعالى يضلهم بعد ان يبين لهم وقد فسر بعضهم الإضلال بأنه منع اللطف الذي يقع به الإيمان فقط.

قال أبو محمد: ونصوص القرآن تزيد على هذا المعنى زيادة لا شك فيها وتوجب أن الإضلال معنى زايد أعطاه الله للكفار والعصاة وهو ما ذكرنا من تضييق الصدور وتحريجها والختم على القلوب والطبع عليها وأكنانها عن أن يفقهوا الحق فإن قالوا إن هذا فعل النفوس كلها إن لم يمدها الله تعالى بتوفيق قلنا لهم من خلقها هذه الخلقة المفسدة إن لم يؤيدها بالتوفيق فإن قالوا الله تعالى هو خلقها كذلك أقروا بأن الله تعالى أعطاها هذه البلية وركب فيها هذه الصفة المهلكة فإن فروا إلى قول معمر والجاحظ أن هذا كله فعل الطبيعة لم يتخلصوا من سؤالنا وقلنا لهم فمن خلق النفس وخلق فيها هذه الطبيعة الموجبة لهذه الأفاعيل فإن قالوا الله سبحانه وتعالى أقروا بأن الله تعالى أعطاها هذه الصفة المهلكة لها إن لم يمدها بلطف وتوفيق وكذلك إن قالوا أن النفس هي فعلت الطبيعة الموجبة لهذه المهالك كانوا مع خروجهم من الإسلام بهذا القول محيلين أيضاً محالاً ظاهراً لأن النفس لو فعلت هي طبيعتها لكانت إما مختارة لفعلها وإما مضطرة إلى فعلها على ما هي عليها فإن كانت مختارة فقد يجب أن تقع طبيعتها مراراً بخلاف مالا توجد إلا عليه وإن كانت مضطرة فمن خلقها مضطرة إلى هذا الفعل فلا بد من انه الله تعالى فرجعوا ضرورة إلى أن الله تعالى هو الذي أعطاها هذه الصفة المهلكة التي بها كانت المعصية مع أنه لم يقل أحد من المسلمين أن النفس أحدثت طبيعتها مع أنه أيضاً قول يبطله الحس والمشاهدة وضرورة العقل.
قال أبو محمد: وأما القائلون بالأصلح من المعتزلة فإنهم انقطعوا هاهنا وقالوا لا ندري ما معنى الإضلال ولا معنى الختم على قلوبهم ولا الطبع عليها وقال بعضهم معنى ذلك أن الله تعالى سماهم ضالين وحكم انهم ضالون وقال بعضهم معنى أضلهم أتلفهم كما تقول ضللت بعيري وهذه كلها دعاوي بلا برهان.
قال أبو محمد: لم نجد لهم تأويلاً أصلاً في قول الله عز وجل حكاية عن موسى عليه السلام أنه قال: " إن هي إلا فتنتك تضل بها من تشاء " .
قال أبو محمد: وهذا هو الإضلال حقاً وهو أن يحملهم اللجاج والعمى في لزوم أصل قد ظهر فساده وتقليد من لا خير فيه من أسلافهم على أن يدعوا أنهم لا يعرفون ما معنى الضلال والختم والطبع والأكنة على القلوب وقد فسر الله كل ذلك تفسيراً جلياً وأيضاً فإنها ألفاظ عربية معروفة المعاني في اللغة التي نزل بها القرآن فلا يحل لأحد صرف لفظة معروفة المعنى في اللغة عن معناها التي وضعت له في اللغة التي بها خاطبنا الله تعالى في القرآن إلى معنى غير ما وضعت له إلا أن يأتي نص قرآن أو كلام عن رسول الله صلى الله عليه وسلم أو إجماع من علماء الأمة كلها على أنها مصروفة عن ذلك المعنى إلى غيره أو يوجب صرفها ضرورة حس أو بديهة عقل فيوقف حينئذ عند ما جاء من ذلك ولم يأت في هذه الألفاظ التي أضلهم الله تعالى فيها وخيرهم الشيطان عن فهمها نص ولا إجماع ولا ضرورة بأنها مصروفة عن موضعها في اللغة بل قد قال رسول الله صلى الله عليه وسلم: " كل ميسر لما خلق له " فبين عليه السلام أن الهدى والتوفيق هو تيسير الله تعالى المؤمن للخير الذي له خلقه وأن الخذلان تيسرة الفاسق للشر الذي له خلقه وهذا موافق للغة والقرآن والبراهين الضرورية العقلية ولما عليه الفقهاء والأئمة المحدثون من الصحابة والتابعين ومن بعدهم وعامة المسلمين حاشا من أضله الله على علم من أتباع العيارين الخلعاء كالنظام وثمامة والعلاف والجاحظ.
قال أبو محمد: ونبين هذا أيضاً بياناً طبيعياً ضرورياً لا خفاء به بعون الله تعالى وتأييده على من له أدنى بصر بالنفس وأخلاقها وقدرة الله تعالى في اختراعها فنقول وبالله تعالى التوفيق إن الله عز وجل خلق نفس الإنسان مميزة عاقلة عارفة بالأشياء على ما هي عليه فهمه بما تخاطب به وجعلها مأمورة منهية فعالة منعمة معذبة ملتذة آلمة حساسة وخلق فيها قوتين متعاديتين متضادتين في التأثير وهما التمييز والهوى كل واحدة منهما تريد الغلبة على آثار النفس فالتمييز هو الذي خص به نفس الإنسان والجن والملائكة دون الحيوان الذي لا يكلف والذي ليس ناطقاً و الهوى هو الذي يشاركها فيه نفوس الجن والحيوان الذي ليس ناطقاً من حب اللذات والغلبة.

قال أبو محمد: وهذه القوة في كل الحيوان حاشا الملائكة فإنما فيها قوة التمييز فقط ولذلك لم يقع منها معصية أصلاً بوجه من الوجوه فإذا عصم الله النفس غلب التمييز بقوة من عنده هي له مدد وعون فجرت أفعال النفس على ما رتب الله عز وجل في تمييزها من فعل الطاعات وهذا هو الذي يسمى العقل وإذا خذل جل وعز النفس أمد الهوى بالقوة هي الإضلال فجرت أفعال النفس على ما رتب الله عز وجل في هواها من الشهوات وحب الغلبة والحرص والبغي والحسد وسائر الأخلاق الرذلة والمعاصي وقد قامت البراهين على أن النفس مخلوقة وكذلك جميع قواها المنتجة عن قوتيها الأولتين التمييز والهوى كل ذلك مخلوق مركب في النفس مرتب على ما هو عليه فيها كل جار على طبيعته المخلوقة لجري كيفياته بها على ما هي عليه فإذا قد صح أن كل ذلك خلق الله تعالى فلا مغلب لبعض ذلك على بعض إلا خالق الكل وحده لا شريك له وقد نص الله تعالى على ذم النفس جملة إلا من رحمها الله تعالى وعصمها قال عز وجل: " إن النفس لأمارة بالسوء إلا ما رحم ربي " فأخبر عز وجل بنص ما قلنا فصح أن المرحومة المستثناة لا تأمر بالسوء وبالله تعالى التوفيق قال الله تعالى: " وأم من خاف مقام ربه ونهى النفس عن الهوى فإن الجنة هي المأوى " وذم الله تعالى الهوى في غير ما موضع من كتابه وهذا نص ما قلنا وحسبنا الله ونعم الوكيل.
الكلام في القضاء والقدر
قال أبو محمد: ذهب بعض الناس لكثرة استعمال المسلمين هاتين اللفظتين إلى أن ظنوا أن فيهما معنى الإكراه والإجبار وليس كما ظنوا وإنما معنى القضاء في لغة العرب التي بها خاطبنا الله تعالى ورسوله صلى الله عليه وسلم وبها نتخاطب ونتفاهم مرادنا أنه الحكم فقط ولذلك يقولون القاضي بمعنى الحاكم وقضى الله عز وجل بكذا أي حكم به ويكون أيضاً بمعنى أمر قال تعالى: " وقضى ربك ألا تعبدوا إلا إياه " إنما معناه بلا خلاف أنه تعالى أمر أن لا تعبدوا إلا إياه ويكون أيضاً بمعنى أخبر قال الله تعالى: " وقضينا إليه ذلك الأمر إن دابر هؤلاء مقطوع مصبحين " ؟ بمعنى أخبرناه أن دابرهم مقطوع بالصباح وقال تعالى: " وقضينا إلى بني إسرائيل في الكتاب لتفسدنا في الأرض مرتين ولتعلن علواً كبيراً " أي أخبرناهم بذلك ويكون أيضاً بمعنى أراد وهو قريب من معنى حكم قال الله تعالى: " إذا قضى أمراً فإنما يقول له كن فيكون " ومعنى ذلك حكم بكونه فكونه ومعنى القدر في اللغة العربية الترتيب والحد الذي ينتهي إليه الشيء تقول قدرت البناء تقديراً إذا رتبته وحددته قال تعالى: " وقدر فيها أقواتها " بمعنى رتب أقواتها وحددها وقال تعالى: " إن كل شيء خلقناه بقدر " يريد تعالى برتبة وحد فمعنى قضى وقدر حكم ورتب ومعنى القضاء والقدر حكم الله تعالى في شيء بحمده أو ذمه وبكونه وترتيبه على صفة كذا وإلى وقت كذا فقط وبالله تعالى التوفيق.
الكلام في البدل
قال أبو محمد: قال بعض القائلين بالاستطاعة مع الفعل إذا سئل هل يستطيع الكافر ما أمر به من الإيمان أم لا يستطيع فأجاب أن الكافر مستطيع للإيمان على البدل بمعنى أن لا يتمادى في الكفر لكن يقطعه ويبدل منه الإيمان.

قال أبو محمد: والذي يجب أن يجيب به هو الجواب الذي بينا صحته بحول الله تعالى وقوته في كلامنا في الاستطاعة وهو ان تقول هو مستطيع في ظاهر الأمر بسلامة جوارحه وارتفاع موانعه غير مستطيع للجمع بين الإيمان والكفر ما دام كافراً وما دام لا يؤتيه الله عز وجل العون فإذا آتاه إياه تمت استطاعته وفعل ولا بد فإن قيل فهو مكلف مأمور قلنا نعم فإن قيل أهو عاجز عن ما هو مأمور به ومكلف أن يفعله قلنا وبالله التوفيق هو غير عاجز بظاهر بنيته لسلامة جوارحه وارتفاع الموانع وهو عاجز عن الجمع بين الفعل وضده ما لم ينزل الله تعالى له العون فيتم ارتفاع العجز عنه ويوجد الفعل ولا بد وتقول أن العجز في اللغة إنما يقع على الممنوع بآفة على الجوارح أو بمانع ظاهر إلى الحواس والمأمور بالفعل ليس بظاهر أمره عاجزاً إذ لا آفة في جوارحه ولا مانع له ظاهراً وهو في الحقيقة عاجز عن الجمع بين الفعل وضده وبين الفعل وتركه وعن فعل ما لم يؤته الله تعالى عوناً عليه وعن تكذيب علم الله تعالى الذي لم يزل بأنه لا يفعل إلا ما سبق علمه تعالى في هذه حقيقة الجواب في هذا الباب والحمد لله رب العالمين فإن قيل فهو مختار لما يفعل قلنا نعم اختياراً صحيحاً لا مجازاً لأنه مريد لكونه منه محب له مؤثر على تركه وهذا معنى لفظة الاختيار على الحقيقة وليس مضطراً ولا مجبراً ولا مكروهاً لأن في هذه ألفاظ في اللغة لا تقع إلا على الكاره لما يكون منه في هذه الحال وقد يكون المرء مضطراً مختاراً مكرهاً في حالة واحدة كإنسان في رجله أكلة لا دواء له إلا بقطعها فيأمر أعوانه مختاراً لأمره إياهم بقطعها وبحسمها بالنار بعد القطع ويأمرهم بإمساكه وضبطه وأن لا يلتفتوا إلى صياحه ولا إلى أمره لهم بتركه إذا أحس الألم ويتوعدهم على التقصير في ذلك الضرب والنكال الشديد فيفعلون به ذلك فهو مختار لقطع رجله إذ لو كره ذلك كراهة تامة لم يكرهه أحد على ذلك وهو بلا شك كاره لقطعها مضطر إليه إذ لو وجد سبيلاً بوجه من الوجوه دون الموت إلى ترك قطعها لم يقطعها وهو مجبر مكره بالضبط من أعوانه حتى يتم القطع والحسم إذ لو لم يضبطوه ويعسروه ويقهروه ويكرهوه ويجبروه لم يمكن من قطعها البتة إنما أتينا بهذا لئلا ينكر الجاهلون أن يكون أحد يوجد مختاراً من وجه مكرهاً من وجه آخر عاجزاً من وجه مستطيع من آخر قادر من وجه ممنوعاً من آخر وبالله تعالى نتأيد.
الكلام في خلق الله عز وجل لأفعال خلقه
قال أبو محمد: اختلفوا في خلق الله تعالى لأفعال عباده فذهب أهل السنة كلهم وكل من قال بالاستطاعة مع الفعل كالمريسي وابن عون والنجارية والأشعرية والجهمية وطوائف من الخوارج والمرجئة والشيعة إلى ان جميع أفعال العباد مخلوقة خلقها الله عز وجل في الفاعلين لها ووافقهم على هذا موافقة صحيحة من المعتزلة ضرار بن عمرو وصاحبه أبو يحيى حفص الفرد وذهب سائر المعتزلة ومن وافقهم على ذلك من المرجئة والخوارج والشيعة إلى أن أفعال العباد محدثة فعلها فاعلوها ولم يخلقها الله عز وجل على تخليط منهم في مائية أفعال النفس إلا بشر بن معتمر عطف فقال إلا أنه ليس شيء من أفعال العباد إلا ولله تعالى فيه فعل من طريق الاسم والحكم يريد بذلك أنه ليس للناس فعل إلا ولله تعالى فيه حكم بأنه صواب أو خطأ ونسميه بأنه حسن أو قبيح طاعة أو معصية.
قال أبو محمد: وقد أدى هذا القول الفاحش الملعون رجلاً من كبار المعتزلة وهو عباد بن سلمان تلميذ هشام بن عمرو الفوطي إلى ان قال أن الله تعالى لم يخلق الكفار لأنهم ناس وكفر معاً لكن خلق أجسامهم دون كفرهم.
قال أبو محمد: ويلزمه مثل هذا نفسه في المؤمنين وفي جميع الملائكة والجن لأنه ليس إلا مؤمن وكافر والمؤمن إنسان وإيمانه أو ملك وإيمانه أو جني وإيمانه وكفره فعلى قول هذا البائس السخيف لا يجوز أن يقال أن الله تعالى خلق من الناس ولا الجن ولا الملائكة سعيد بل يكون القول بهذا كذباً وحسبك بهذا القول خلافاً للقرآن وللمسلمين وقال معمر والجاحظ أن أفعال العباد كلها إلا فعل لهم فيها وإنما نسب إليهم مجازاً لظهورها منهم وإنها فعل الطبيعة حاشا الإرادة فقط فإنه لا فعل للإنسان غيرها البتة.

قال أبو محمد: ومن تدبر هذا القول علم أنه أقبح من قول جهم وجميع المجبرة لأنهم جعلوا أفعال العباد طبيعة اضطرارية كفعل النار للإحراق بطبعها وفعل الثلج للتبريد بطبعه وفعل السقمونيا في إحدارها الصفراء بطبعها وهذه صفة الأموات لا صفة الأحياء المختارين وإذا لم يبق على قول هذين الرجلين للإنسان فعل إلا الإرادة فقد وجدنا الإرادة لا يقدر الإنسان على صرفها ولا إحالتها ولا على تبديلها بوجه من الوجوه وإنما يظهر من المرء تبديل حركاته وسكونه وأما إرادته فلا حيلة له فيها ونحن نجد كل قوي الآلة من الرجال يحب وطيء كل جميلة يستمتع بها لولا التقوى ويحب النوم عن الصلاة في الليالي القارة والهواجر الحارة ويحب الأكل في أيام الصوم ويحب إمساك ماله عن الزكاة وإنما يأتي خلاف ما يريد مغالبة لإرادته وقهراً لها وأما صرفاً لها فلا سبيل له إليه فقد تم الإخبار صحيحاً على قول هذين الرجلين وحسبنا الله ونعم الوكيل.
قال أبو محمد: والبرهان على صحة قول من قال أن الله تعالى خلق أعمال العباد كلها نصوص من القرآن وبراهين ضرورية منتجة من بديهة العقل والحس لا يغيب عنها إلا جاهل وبالله تعالى التوفيق فمن النصوص قول الله عز وجل: " هل من خالق غير الله " .
قال أبو محمد: هذا كاف لمن عقل واتقى الله وقد قال لي بعضهم إنما أنكر الله تعالى أن يكون ها هنا خالق غيره يرزقنا كما في نص الآية.
قال أبو محمد: وجواب هذا أنه ليس كما ظن هذا القائل بل القضية قد تمت في قوله غير الله ثم ابتدأ عز وجل بتعديد نعمه علينا فأخبرنا أنه يرزقنا من السماء والأرض وقال تعالى: " فأقم وجهك للدين حنيفاً فطرة الله التي فطر الناس عليها لا تبديل لخلق الله ذلك الدين القيم " وهذا برهان جلي على أن الدين مخلوق لله عز وجل وقال تعالى: " والذين تدعون من دون الله لا يخلقون شيئاً وهم يخلقون ولا يملكون لأنفسهم ضراً ولا نفعاً ولا يملكون متاً ولا حياة ولا نشورا " .
قال أبو محمد: ومنهم من يعبد المسيح وقالت الملائكة وصدقوا بل كانوا قوماً يعبدون الجن فصح أن كل من عبدوه منهم المسيح والجن لا يخلقون شيئاً ولا يملكون لأنفسهم ضراً ولا نفعاً فثبت يقيناً أنهم مسرفون مديرون وأن أفعالهم مخلوقة لغيرهم وقال تعالى: " أفمن يخلق كمن لا يخلق أفلا تذكرون " .

قال أبو محمد: وهذا نص جلي على إبطال أن يخلق أحد دون الله تعالى شيئاً لأنه لو كان هاهنا أحد غيره تعالى يخلق لكان من يخلق موجوداً جنساً في حيز ومن لا يخلق جنساً آخر وكان الشبه بين من يخلق موجوداً وكان من لا يخلق لا يشبه من يخلق وهذا إلحاد عظيم فصح بنص هذه الآية أن الله تعالى هو يخلق وحده وكل من عداه لا يخلق شيئاً فليس أحد مثله تعالى فليس من يخلق وهو الله تعالى كمن لا يخلق وهو كل من سواه وقال تعالى: " ولكل وجهة هو موليها " وهذا نص جلي من كذبه كفر وقد علمنا أنه تعالى لم يأمر بتلك الوجهات كلها بل فيها كفر قد نهى الله عز وجل عنه فلم يبقى إذ هو مولي كل وجهة إلا أنه خالق كل وجهة لا أحداً من الناس وهذا كاف لمن عقل ونصح نفسه منه ومنها قول الله عز وجل: " هذا خلق الله فأروني ماذا خلق الذين من دونه " وهذا إيجاب لأن الله تعالى خلق كل ما في العالم وإن كل من دونه لا يخلق شيئاً أصلاً ولو كان هاهنا خالق لشيء من الأشياء غير الله تعالى لكان جواب هؤلاء المقررين جواباً قاطعاً ولقالوا له نعم نريك أفعالنا خلقها من دونك ونعم هاهنا خالقون كثير وهم نحن لأفعالنا وقوله عز وجل: " أم جعلوا لله شركاء خلقوا كخلقه فتشابه الخلق عليهم قل الله خالق كل شيء " وهذا بيان واضح لا خفاء به لأن الخلق كله جواهر وإعراض ولا شك في أنه لا يفعل الجواهر أحد دون الله تعالى وإنما يفعله الله عز وجل وحده فلم تبق إلا الأعراض فلو كان الله عز وجل خالقا ًلبعض الأعراض ويكون الناس خالقين لبعضها لكانوا شركاء في الخلق ولكانوا قد خلقوا كخلقة خلق إعراضاً وخلقوا إعراضاً وهذا تكذيب لله تعالى ورد للقرآن مجرد فصح أنه لا يخلق شيئاً غير الله عز وجل وحده والخلق هو الاختراع فالله مخترع أفعالنا كسائر الأعراض ولا فرق فإن نفوا خلق الله تعالى لجميع الأعراض لزمهم أن يقولوا أنها أفعال لغير فاعل أو أنها فعل لمن ظهرت منه من الأجرام الجمادية وغيرها فإن فالوا هي أفعال لغير فاعل فهذا قول أهل الدهر نصاً ويكلمون حينئذ بما يكلم به أهل الدهر وإن قالوا أنها أفعال الإجرام كانوا قد جعلوا الجمادات فاعلة مخترعة وهذا باطل محال وهو أيضاً غير قولهم فالطبيعة لا تفعل شيئاً مخترعة له وإنما الفاعل لما ظهر منها خالق الطبيعة المظهر منها ما ظهر فهو خالق الكل ولابد ولله الحمد ومنها قوله تعالى: " أتعبدون ما تنحتون والله خلقكم وما تعملون " وهذا نص جلي على أنه تعالى خلق أعمالنا وقد فسر بعضهم قوله تعالى: " والله خلقكم وما تعملون " أنه خلقنا وخلق العيدان والمعادن التي تعمل منها الأوثان.
قال أبو محمد: وهذا كلام سخيف دل على جهل قائله وعناده وانقطاعه لأنه لا يقول أحد في اللغة التي بها خوطبنا في القرآن وبها نتفاهم فيما بيننا أن الإنسان يعمل العود أو الحجر هذا ما لا يجوز في اللغة أصلاً ولا في المعقول وإنما يستعمل ذلك موصولاً فنقول عملت هذا العود صنماً وهذا الحجر وثناً فإنما بين تعالى خلقه الصنمية التي هي شكل الصنم ونص تعالى على ذلك بقوله تعالى: " أتعبدون ما تنحتون والله خلقكم وما تعملون " فإنما عملنا النحت بنص الآية وبضرورة المشاهدة فهي التي علمنا وهي التي أخبر تعالى انه خلقها.
؟؟؟؟؟؟؟؟؟؟؟ قال أبو محمد: وقد ذكر عن كبير منهم وهو محمد بن عبد الله الإسكافي أنه كان يقول أن الله تعالى لم يخلق العيدان ولا الطنابير ولا المزامير ولقد يلزم المعتزلة أن توافقه على هذا لأن الخشبة لا تسمى عو؟؟داً ولاطنبوراً لو حلف إنسان لا يشتري طنبوراً فاشترى خشباً لم يحنث وكذلك لو حلف أن لا يشتري خشباً فاشترى طنبوراً لم يحنث ولا يقع في اللغة على الطنبور اسم خشبة وقال تعالى: " خلق السموات والأرض " فهي مخلوقة بنص القرآن وقد قال بعضهم إنما قال تعالى: " خلق السموات والأرض وما بينها في ستة أيام " فكانت أعمال الناس مخلوقة في تلك الأيام.

؟؟؟؟؟؟ قال أبو محمد: لم ينف الله عز وجل ان يخلق شيئاً بعد الستة أيام بل قد قال عز وجل: " يخلقكم في بطون أمهاتكم خلقاً من بعد خلق " وقال تعالى: " ولقد خلقنا الإنسان من سلالة من طين ثم جعلناه نطفة في قرار مكين ثم خلقنا النطفة علقة فخلقنا العلقة مضغة فخلقنا المضغة عظاماً فكسونا العظام لحماً ثم أنشأناه خلقا ًآخر فتبارك الله أحسن الخالقين " فكان هذا كله في غير تلك الستة الأيام فإذ قد جاء النص بأن الله تعالى يخلق بعد تلك الأيام أبداً ولا يزال يخلق بعد ناشئة الدنيا ثم لا يزال يخلق نعيم أهل الجنة وعذاب أهل النار أبداً بلا نهاية إلا أن عموم خلقه تعالى للسموات والأرض وما بينهما باق على كل موجود وقال بعضهم لا نقول أن أعمالنا بين السماء والأرض لأنها غير مماسة للسماء والأرض.
قال أبو محمد: وهذا عين التخليط لأن الله تعالى لم يشترط المماسة في ذلك وقد قال تعالى: " والسحاب المسخر بين السماء والأرض " فصح ان السحاب ليست مماسة لسماء ولا للأرض فهي إذاً على قول هذا الجاهل غير مخلوقة ويلزمه أيضاً أن يقول بقول معمر والجاحظ في أن الله تعالى لم يخلق الألوان ولا الطعوم ولا الروائح ولا الموت ولا الحياة لان كل هذا غير مماس للسماء ولا للأرض.
قال أبو محمد: وأما قول معمر والجاحظ أن كل هذا فعل الطبيعة فغباوة شديدة وجهل بالطبيعة ومعنى لفظ البيعة إنما هي قوة الشيء تجري بها كيفياته على ما هي عليه وبالضرورة نعلم أن تلك القوة عرض لا يعقل وكل ما كان مما لا اختيار له من جسم أو عرض كالحجارة وسائر الجمادات فمن نسب إلى ما يظهر منها أنها أفعالها مخترعه لها فهو في غاية الجهل وبالضرورة نعلم ان تلك الأفعال خلق غيرها فيها ولا خالق هاهنا إلا خالق الكل وهو الله لا إله إلا هو.
قال أبو محمد: ومن بلغ ههنا فقد كفانا الله تعالى شأنه لمجاهرته بالجهل العظيم والكفر المجرد في موافقته أهل الدهر وتكذيبه القرآن إذ يقول الله تبارك وتعالى: " الذي خلق الموت والحياة ليبلوكم أيكم أحسن عملاً " وقوله تعالى: " تسقى بماء واحد ونفضل بعضها على بعض في الأكل " فأخبر تعالى أن تفاضلها في الطعوم من فعله عز وجل نعوذ بالله مما ابتلاهم به وأقحمهم فيه وقال معمر معنى قوله تعالى: " خلق الموت والحياة " إنما معناه الإماتة والإحياء. قال أبو محمد: فما زاد على أنه أبدى تمام جهله بوجهين بينين أحدهما إحالته النص من كلام ربه تعالى بلا دليل والثاني أنه لم يزل عما لزمه لأن الموت والحياة هما الإماتة والإحياء بلا شك لأن الحياة والإحياء هو جمع النفس مع الجسد المركب الأرضي والموت والإماتة شيء واحد وهو التفريق بين النفس والجسد المذكور فقط فإذا كان جمع النفس والجسد وتفريقهما مخلوقين لله تعالى فقد صح ان الموت والحياة مخلوقان له تعالى يقيناً وبطل تمويه هذا المجنون.
قال أبو محمد: ومن النصوص القاطعة في هذا قول الله تعالى: " إن كل شيء خلقناه بقدر " فلجأ بعضهم إلى دعوى الخصوص وذكر قول الله تعالى: " تدمر كل شيء بأمر ربها فاصبحوا لا يرى إلا مساكنهم " وقوله تعالى: " وأوتيت من كل شيء " وقوله: " ففتحنا عليهم أبواب كل شيء حتى إذا فرحوا بما أوتوا " .

قال أبو محمد: وكل هذا لا حجة لهم فيه لأن قوله تعالى تدمر كل شيء بأمر ربها بيان جلي على أنها إنما دمرت كل شيء أمرها الله تعالى بتدميره لا ما لم يأمرها فهو عموم لكل شيء أمرها به وقوله تعالى وأوتيت من كل شيء فمن للتعبيط فمن آتاه الله شيئاً من الأشياء فقد آتاه من كل شيء لأنه قد آتاه بعض الأشياء وأما قوله تعالى ففتحنا عليهم أبواب كل شيء فحق ونحن لا ندري كيفية ذلك الفتح إلا أننا ندري أن الله تعالى صدق فيما قال وأنه تعالى إنما آتاهم بعض الأشياء التي فتح عليهم أبوابها ثم لو صح برهان في بعض هذا العموم أنه ليس على ظاهره وإنما أريد به الخصوص لما وجب من ذلك أن يحمل كل عموم على خلاف ظاهره بل كل عموم فعلى ظاهره حتى يقوم برهان بأنه مخصوص أو أنه منسوخ فيوقف عنده ولا يتعدى بالتخصيص وبالنسخ إلى ما لم يقم برهان بأنه منسوخ أو مخصوص ولو كان غير هذا لما صحت حقيقة في شيء من أخبار الله تعالى ولا صحت شريعة أبداً لأنه لا يعجز أحد في أمر من أوامر الله تعالى وفي كل خبر من أخباره عز وجل أن يحمله على غير ظاهره وعلى بعض ما يقتضيه عمومه وهذا عين السفسطة والكفر والحماقة ونعوذ بالله من الخذلان ولم يقم برهان على تخصيص قوله تعالى إنا كل شيء خلقناه بقدر.
قال أبو محمد: ومن ذلك قوله تعالى: " ما أصاب من مصيبة في الأرض ولا في أنفسكم إلا في كتاب من قبل أن نبرأها إن ذلك على الله يسير لكيلا تأسوا على ما فاتكم ولا تفرحوا بما آتاكم.
قال أبو محمد: فنص الله على أنه برأ المصائب كلها فهو بارئ لها والبارئ هو الخالق نفسه بلا شك فصح يقيناً أن الله تعالى خالق كل شيء إذ هو خالق كل ما أصاب في الأرض وفي النفوس ثم زاد تعالى بياناً برفع الأشكال جملة بقوله تعالى " لكيلا تأسوا على ما فاتكم ولا تفرحوا بما آتاكم " فبين تعالى أن ما أصاب الأموال والنفوس من المصائب فهو خالقها وقد تكون تلك المصائب أفعال الظالمين بإتلاف الأموال وأذى النفوس فنص تعالى على أن كل ذلك خلق له تعالى وبه عز وجل التوفيق وأما من طريق النظر فإن الحركة نوع واحد وكما يقال على جملة النوع فهو يقال مقول على أشخاص ذلك النوع ولا بد فإن كان النوع مخلوقاً فأشخاصه مخلوقة وأيضاً فلو كان في العالم شيء غير مخلوق لله عز وجل لكان من قال العالم مخلوق والأشياء مخلوقة وما دون الله تعالى مخلوق كاذب لأن في كل ذلك عندهم ما ليس بمخلوق ولكان من قال العالم غير مخلوق ولم يخلق الله تعالى الأشياء صادقاً ونعوذ بالله تعالى من كل قول أدى إلى هذا ونسألهم هل الله تعالى إله العالم ورب كل شيء أم لا فإن قالوا نعم سئلوا أعموماً أو خصوصاً فإن قالوا بل عموماً صدقوا ولزمهم ترك قولهم إذ من المحال أن يكون تعالى إلهاً لما لم يخلق وإن قالوا بل خصوصاً قيل لهم ففي العالم إذاً ما ليس الله إلهاً وما لا رب له وإن كان هذا فإن من قال أن الله تعالى رب العالمين كاذب وكان من قال ليس الله إلهاً للعالمين ولا برب العالمين صادقاً وهذا خروج عن الإسلام وتكذيب لله تعالى في قوله أنه رب العالمين وخالق كل شيء وقد وافقونا على أن الله تعالى خالق حركات المختارين من سائر الحيوان غير الملائكة والإنس والجن وبالضرورة ندري الحركات الاختيارية كلها نوع واحد فمن المحال الباطل أن يكون بعض النوع مخلوقاً وبعضه غير مخلوق.

قال أبو محمد: واعترضوا بأشياء من القرآن وهي أنهم قالوا قال الله عز وجل: " فويل للذين يكتبون الكتاب بأيديهم ثم يقولون هذا من عند الله ليشتروا به ثمناً قليلا " وقال تعالى: " لتحسبوه من الكتاب وما هو من الكتاب ويقولون هو من عند الله وما هو من عند الله " وقال تعالى " فتبارك الله أحسن الخالقين " وقوله تعالى: " وتخلقون أفكاراً وقوله تعالى: " صنع الله الذي أتقن كل شيء " وقوله: " الذي أحسن كل شيء خلقه " وقوله: " ما ترى في خلق الرحمن من تفاوت " واعترضوا بأشياء من طريق النظر وهي إن قالوا إن كان الله تعالى خلق أعمال العباد فهو إذاً يغضب مما خلق ويكره ما فعل ويسخط فعله ولا يرضى ما فعل ولا ما دبر وقالوا أيضاً كل من فعل شيئاً فهو مسمى به ومنسوب إليه لا يعقل غير ذلك فلو خلق الله الخطاء والكذاب والظلم والكفر لنسب كل ذلك إليه تعالى الله عن ذلك وقالوا أيضاً لا يعقل فعل واحد من فاعلين هذا فعله كله أو هذا فعله كله وقالوا أيضاً أنتم تقولون عن الله تعالى خلق الفعل وإن العبد اكتسبه فأخبرونا عن هذا الاكتساب الذي انفرد به العبد أهو خلق أم هو غيره فإن قلتم هو خلق الله لزمكم أنه تعالى اكتسبه وأنه مكتسب له إذ الكسب هو الخلق وإن قلتم أن الكسب هو غير الخلق وليس خلقاً لله تعالى تركتم قولكم ورجعتم إلى قولنا وقالوا أيضاً إذا كانت أفعالكم مخلوقه لله تعالى وأنتم تقولون أنكم مستطيعون على فعلها وعلى تركها فقد أوجبتم أنكم مستطيعون على أن لا يخلق الله تعالى بعض خلقه وقالوا أيضاً إذا كان فعلكم خلقاَ لله تعالى وعذبكم على فعلكم فقد عذبكم على ما خلق وقالوا أيضاَ قد فرض الله علينا الرضا بما خلق فإن كان الظلم والكفر والكذب مما خلق ففرض علينا الرضا بالكفر والظلم والكذب.

قال أبو محمد: هذه عمدة اعتراضاتكم التي لا يشذ عنها شيء من تفريعاتهم وكل ما ذكروا لا حجة لهم فيه على ما نبين إن شاء الله تعالى بعونه وتأييده ولا حول ولا قوة إلا بالله العلي العظيم فنقول وبالله تعالى نستعين أما قول الله تعالى: " ويقولون هو من عند الله وما هو من عند الله " فلا حجة لهم في هذا لأن أول الآية في قوم كتبوا كتاباً وقالوا هذا من عند الله فأكذبهم الله تعالى في ذلك واخبر أنه ليس منزلاً من عنده ولا مما أمر به عز وجل ولم يقل هؤلاء القوم إن هذا الكتاب مخلوق فأكذبهم الله تعالى في ذلك وقال تعالى إن ذلك الكتاب ليس مخلوقاً لله تعالى فبطل تعلقهم بهذه الآية جملة ولا شك عند المعتزلة وعندنا في أن ذلك الكتاب مخلوق لله تعالى لأنه قرطاس أو أديم ومداد وكل مخلوق بلا شك وأما قوله: " تبارك وتعالى الله أحسن الخالقين " فقد علمنا أن كلام الله تعالى لا يتعارض ولا يتدافع وقال تعالى: " ولو كان من عند غير الله لوجدوا فيه اختلافاً كثيراً " فإذ لا شك في هذا فقد وجدناه تعالى أنكر على الكافرين فقال تعالى: " أم جعلوا لله شركاء خلقوا كخلقه فتشابه الخلق عليهم قل الله خالق كل شيء وهو الواحد القهار " فهذه الآية بينت ما تعلق به المعتزلة وذلك أن قوماً جعلوا لله شركاء خلقوا كخلقه فجعلوهم خالقين فأنكر والله تعالى ذلك فعلى هذا خرج قوله تعالى: " تبارك الله أحسن الخالقين " كما قال تعالى: " يكيدون كيداً وأكيد كيداً " وقال: " ومكروا ومكر الله " ويبين بطلان ظنون المعتزلة في هذه الآية قول الله تعالى: " ويوم يناديهم أين شركائي قالوا آنذاك ما منا من شهيد " أفيكون مسلماً من أوجب لله تعالى شركاً من أجل قول الله تعالى للكفار الذين جعلوا له شركاء أين شركائي ولا شك في أن هذا الخطاب إنما خرج جواباً عن إيجابهم له الشركاء تعالى الله عن ذلك وكذلك قوله تعالى: " ذق إنك أنت العزيز الكريم " وقد علمنا أن كلام الله تعالى كله هو على حكم ذلك المعذب لنفسه في الدنيا إنه العزيز الكريم وقد علمنا بضرورة العقل والنص أنه ليس لله تعالى شركاء وأنه لا خالق غيره عز وجل وأنه خالق كل شيء في العالم من عرض أو جوهر وبهذا خرج قوله تعالى: " أحسن الخالقين " مع قوله تعالى: " أفمن يخلق كمن لا يخلق " فلو أمكن أن يكون في العالم خالق غير الله تعالى يخلق شيئاً لما أنكر ذلك عز وجل إذ هو عز وجل لا ينكر وجود الموجودات وإنما ينكر الباطل فصح ضرورة لا شك فيها أنه لا خالق غير الله تعالى فإذ لا شك في هذا فليس في قول الله تعالى: " أحسن الخالقين " إثبات لأن في العالم خالقاً غير الله تعالى يخلق شيئاً وبالله تعالى التوفيق وأما قوله: " وتخلقون إفكاً " وقوله تعالى عن المسيح عليه السلام أنه قال: " إني أخلق لكم من الطين كهيئة الطير " وقول زهير بن أبي سلمى المزني:
وأراك تخلق ما فريت ... وبعض القوم يخلق ثم لا يفري

فقد قلنا ان كلام الله تعالى لا يختلف وقد قال تعالى: " أفمن يخلق كمن لا يخلق " وقال تعالى: " أم اتخذوا من دون الله آلهة لا يخلقون شيئاً وهم يخلقون " وبيقين علم كل ذي عقل أن من جملة أولئك الآلهة الذين اتخذهم الكفار الملائكة والجن والمسيح عليه السلام قال تعالى: " لقد كفر الذين قالوا أن الله هو المسيح بن مريم " وقال الله تعالى حاكياً عن الملائكة أنهم قالوا عن الكفار: " بل كانو يعبدون الجن " فقد صح يقيناً بنص هذه الآية أن الملائكة والجن والمسيح عليه السلام لا يخلقون شيئاً أصلاً ولا يختلف اثنان في أن جميع الإنس في فعلهم كمن ذكرنا إن كانوا هؤلاء يخلقون أفعالهم فسائر الناس يخلقون أفعالهم وإن كان هؤلاء لا يخلقون شيئاً من أفعالهم فسائر الناس لا يخلقون شيئاً من أفعالهم فإن ذلك كذلك وكلام الله عز وجل لا يختلف فإذ لا شك في هذا فإن الخلق الذي أثبته الله عز وجل للمسيح عليه السلام في الطير وللكفار في الإفك هو غير الخلق الذي نفاه عنهم وعن جميع الخلق لا يجوز البتة غير هذا فإن هذا هو الحق بيقين فالخلق الذي أوجبه الله تعالى لنفيه ونفاه عن غيره هو الاختراع والإبداع وإحداث الشيء من لا شيء بمعنى من عدم إلى وجود وأما الخلق الذي أوجبه الله تعالى فإنما هو ظهور الفعل منهم فقط وانفرادهم به والله تعالى خالقه فيهم برهان ذلك أن العرب تسمي الكذب اختلاقاً والقول الكاذب مختلقاً وذلك القول بلا شك إنما هو لفظ ومعنى واللفظ مركب من حروف الهجاء وقد كان كل ذلك موجود النوع قبل وجود أشخاص هؤلاء المختلقين وهذا لقوله عز وجل: " أفرأيتم ما تحرثون أأنتم تزرعونه أم نحن الزارعون " وكقوله تعالى: " فلم تقتلوهم ولكن قتلهم وما رميت إذ رميت ولكن الله رمى " " فبيقين يدري كل ذي حس يؤمن بالله تعالى وبالقرآن " إن الزرع والقتل والرمي الذي نفاه عن الناس وعن المؤمنين وعن رسول الله صلى الله عليه وسلم هو غير الزرع والقتل والرمي الذي أضافه إليهم لا يمكنه البتة غير ذلك لأنه تعالى لا يقول إلا الحق فإذ ذلك كذلك فإن الذي نفاه عمن ذكرنا هو خلق كل شيء واختراعه وإبداعه وتكوينه وإخراجه من عدم إلى وجود والذي أوجب لهم منه ظهوره فيهم ونسبة ذلك كله إليهم كذلك نقط وبالله تعالى التوفيق وقول زهير: " وأراك تخلق ما فريت " لا يشك من له أقل فهم بالعربية أنه لم يعن الإبداع ولا إخراج الخلق من عدم إلى وجود وإنما أراد النفاذ في الأمور فقط فقد وضح أن لفظة الخلق مشتركة تقع على معنيين أحدهما لله تعالى لا لأحد دونه وهو الإبداع من عدم إلى وجود والثاني الكذب فيما لم يكن أو ظهور فعل لم يتقدم لغيره أو نفاذ فيما حاول وهذا كله موجود من الحيوان والله تعالى خالق كل ذلك وبالله تعالى التوفيق وبهذا تتألف النصوص كلها وأما قوله تعالى: " صنع الله الذي أتقن كل شيء " فهو عليهم لا لهم لأن الله تعالى أخبر أن بصنعه أتقن كل شيء وهذا على عمومه وطاهره فالله تعالى صانع كل شيء وإتقانه له أن خلقه جوهراً أو عرضاً جاريين على رتبة واحدة أبداً وهذا عين الإتقان وأما قوله تعالى: " أحسن كل شيء خلقه " فإنهما قراءتان مشهورتان من قراءات المسلمين إحداهما احسن كل شيء خلقه بإسكان اللام فيكون خلقه بدلاً من كل شيء بدل البيان فهذه القراءة حجة عليهم لأن معناها أن الله تعالى أحسن خلقه لكل شيء وصدق الله عز وجل وهكذا نقول أن خلق الله تعالى لكل شيء حسن والله تعالى محسن في كل شيء والقراءة الأخرى خلقه بفتح اللام وهذه أيضاً لا حجة لهم فيها لأنه ليس فيها إيجاب لأن هاهنا شيئاً لم يخلق الله عز وجل ومن ادعى أن هذا في اقتضاء الآية فقد كذب وإنما يقتضي لفظة الآية أن كل شيء فالله خلقه كما في سائر الآيات والله تعالى أحسنه إذ خلقه وهذا قولنا وكذا نقول أن الإنسان لا يفعل شيئاً إلا الحركة أو السكون والاعتقاد والإرادة والفكر وكل هذه كيفيات وأعراض حسن خلقها من الله عز وجل قد أحسن رتبتها وإيقاعها في النفوس والأجساد وإنما قبح ما قبح من ذلك من الإنسان لأن الله تعالى سمى وقوع ذلك أو بعضها ممن وقعت منه قبيحاً وسمى بعض ذلك حسناً كما كانت الصلاة إلى بيت المقدس حركة حسن إيماناً ثم سماها تعالى قبيحة كفراً وهذه تلك الحركة نفسها فصح أنه ليس في العالم شيء حسن لعينه ولا شيء قبيح لعينه لكن ما سماه

الله تعالى حسناً فهو حسن وفاعله محسن قال الله تعالى: " إن أحسنتم أحسنتم لأنفسكم " وقال الله تعالى: " هل جزاء الإحسان إلا الإحسان " وما سماه الله تعالى قبيحاً فهو حركة قبيحة وقد سمى الله تعالى خلقه لكل شيء في العالم حسناً فهو كله من الله تعالى حسن وسمى ما وقع من ذلك من عباده كما شاء فبعض ذلك قبحه فهو قبيح وبعض ذلك حسنه فهو حسن وبعض ذلك قبحه ثم حسنه فكان قبيحاً ثم حسن وبعض ذلك حسنه ثم قبحه فكان حسناً ثم قبح كما صارت الصلاة إلى الكعبة حسنة بعد ان كانت قبيحة وكذلك جميع أفعال الناس التي خلقها الله تعالى فيهم كالوطء قبل النكاح وبعده وكسبي من نقض الذمة وسائر الشريعة كلها وقد اتفقت المعتزلة معنا على أن خلق الله تعالى للخمر والخنازير والأحجار المعبودة من دونه حسن بلا شك وهو سماه قبائح وأرجاساً وحراماً ونجساً وسيئاً وخبيثاً وهكذا القول في خلقه للأعراض في عباده ولا فرق وكذلك وافقنا أكثرهم على أنه تعالى خلق فساد الدماغ والجنون والمتولد منه والجذام والعمى والصمم والفالج والحدبة والأدرة كل ذلك من خلق الله تعالى له حسن وكله فيما قبيح رديء جداً يستعاذ بالله منه وقد نص الله تعالى على أنه خلق المصائب كلها فقال عز وجل: " ما أصاب من مصيبة في الأرض ولا في أنفسكم إلا في كتاب من قبل أن نبرأها إن ذلك على الله يسير " فنص تعالى على أنه برأ المصايب كلها وبرأ هو خلق بلا خلاف من أحد ولا فرق بين إلزامهم إيانا أن الله تعالى أحسن الكفر والظلم والجور والكذب والقبائح إذ خلق كل ذلك وبين إقرارهم معنى أن الله تعالى قد أحسن الخمر والخنازير والدم والميتة والعذرة وإبليس وكل ما قال أن إله من دون الله تعالى والأوثان المعبودة من دون الله تعالى والمصايب كلها والأمراض والعاهات إذ خلق كل ذلك فأي شيء قالوه في هذه الأشياء فهو قولنا في خلق الله تعالى للكفر به ولشتمه والظلم والكذب ولا فرق كل ذلك وقد أحسن الله خلقه إذ حركة أو سكوناً أو ضميراً في النفس وسمى ظهوره من العبد قبيحاً موصوفاً به الإنسان وأما قوله تعالى: " ما ترى في خلق الرحمن من تفاوت " فلا حجة لهم في هذا أيضاً لأن التفاوت المعهود هو ما نافر النفوس أو خرج عن المعهود فنحن نسمي الصورة المضطربة بأن فيها تفاوتاً فليس هذا التفاوت الذي نفاه الله تعالى عن خلقه فإن ليس هو هذا الذي يسميه الناس تفاوتاً فلم يبق إلا أن التفاوت الذي نفاه الله تعالى تفاوت لكذب قول الله عز وجل: " ما ترى في خلق الرحمن من تفاوت " ولا يكذب الله تعالى إلا كافر فبطل ظن المعتزلة إن الكفر والظلم والكذب والجور تفاوت لأن كل ذلك موجود في خلق الله عز وجل مرئي فيه مشاهد بالعين فيه فبطل احتجاجهم والحمد لله رب العالمين فإن قال قائل فما هذا التفاوت الذي أخبر الله عز وجل أنه لا يرى في خلقه قيل لهم نعم وبالله التوفيق وهو اسم لا يقع على مسمى موجود في العالم أصلاً بل هو معدوم جملة إذ لو كان شيئاً موجوداً في العالم لوجد التفاوت في خلق الله تعالى والله تعالى قد أكذب هذا وأخبر أنه لا يرى في خلقه ثم نقول وبالله تعالى التوفيق أن العالم كله ما دون الله تعالى وهو كله مخلوق لله تعالى أجسامه وأعراضه كلها لا نحاشي شيئاً منها ثم إذا نظر الناظر في تقسيم أنواع أعراضه وأنواع أجسامه جرت القسمة جرياً مستوياً في تفصيل أجناسه وأنواعه بحدودها المميزة لها وفصولها المفرقة بينها على رتبة واحدة وهيئة واحدة إلى أن يبلغ إلى الأشخاص التي تلي أنواع الأنواع لا تفاوت في شيء من ذلك البتة بوجه من الوجوه ولا تخالف في شيء منه أصلاً ومن وقف على هذا علم أن الصورة المستقبحة عندنا والصورة المستحسنة عندنا واقعتان معاً تحت نوع الشكل والتخطيط ثم تحت نوع الكيفية ثم تحت اسم العرض وقعاً مستوياً لا تفاضل فيه ولا تفاوت في هذا بوجه من التقسيم وكذلك أيضاً نعلم أن الكفر والإيمان بالقلب واقعان تحت نوع الاعتقاد ثم تحت فعل النفس ثم تحت الكيفية والعرضه تعالى حسناً فهو حسن وفاعله محسن قال الله تعالى: " إن أحسنتم أحسنتم لأنفسكم " وقال الله تعالى: " هل جزاء الإحسان إلا الإحسان " وما سماه الله تعالى قبيحاً فهو حركة قبيحة وقد سمى الله تعالى خلقه لكل شيء في العالم حسناً فهو كله من الله تعالى حسن وسمى ما وقع من ذلك من عباده كما شاء فبعض ذلك قبحه فهو قبيح وبعض ذلك حسنه فهو حسن وبعض ذلك قبحه ثم حسنه فكان قبيحاً ثم حسن وبعض ذلك حسنه ثم قبحه فكان حسناً ثم قبح كما صارت الصلاة إلى الكعبة حسنة بعد ان كانت قبيحة وكذلك جميع أفعال الناس التي خلقها الله تعالى فيهم كالوطء قبل النكاح وبعده وكسبي من نقض الذمة وسائر الشريعة كلها وقد اتفقت المعتزلة معنا على أن خلق الله تعالى للخمر والخنازير والأحجار المعبودة من دونه حسن بلا شك وهو سماه قبائح وأرجاساً وحراماً ونجساً وسيئاً وخبيثاً وهكذا القول في خلقه للأعراض في عباده ولا فرق وكذلك وافقنا أكثرهم على أنه تعالى خلق فساد الدماغ والجنون والمتولد منه والجذام والعمى والصمم والفالج والحدبة والأدرة كل ذلك من خلق الله تعالى له حسن وكله فيما قبيح رديء جداً يستعاذ بالله منه وقد نص الله تعالى على أنه خلق المصائب كلها فقال عز وجل: " ما أصاب من مصيبة في الأرض ولا في أنفسكم إلا في كتاب من قبل أن نبرأها إن ذلك على الله يسير " فنص تعالى على أنه برأ المصايب كلها وبرأ هو خلق بلا خلاف من أحد ولا فرق بين إلزامهم إيانا أن الله تعالى أحسن الكفر والظلم والجور والكذب والقبائح إذ خلق كل ذلك وبين إقرارهم معنى أن الله تعالى قد أحسن الخمر والخنازير والدم والميتة والعذرة وإبليس وكل ما قال أن إله من دون الله تعالى والأوثان المعبودة من دون الله تعالى والمصايب كلها والأمراض والعاهات إذ خلق كل ذلك فأي شيء قالوه في هذه الأشياء فهو قولنا في خلق الله تعالى للكفر به ولشتمه والظلم والكذب ولا فرق كل ذلك وقد أحسن الله خلقه إذ حركة أو سكوناً أو ضميراً في النفس وسمى ظهوره من العبد قبيحاً موصوفاً به الإنسان وأما قوله تعالى: " ما ترى في خلق الرحمن من تفاوت " فلا حجة لهم في هذا أيضاً لأن التفاوت المعهود هو ما نافر النفوس أو خرج عن المعهود فنحن نسمي الصورة المضطربة بأن فيها تفاوتاً فليس هذا التفاوت الذي نفاه الله تعالى عن خلقه فإن ليس هو هذا الذي يسميه الناس تفاوتاً فلم يبق إلا أن التفاوت الذي نفاه الله تعالى تفاوت لكذب قول الله عز وجل: " ما ترى في خلق الرحمن من تفاوت " ولا يكذب الله تعالى إلا كافر فبطل ظن المعتزلة إن الكفر والظلم والكذب والجور تفاوت لأن كل ذلك موجود في خلق الله عز وجل مرئي فيه مشاهد بالعين فيه فبطل احتجاجهم والحمد لله رب العالمين فإن قال قائل فما هذا التفاوت الذي أخبر الله عز وجل أنه لا يرى في خلقه قيل لهم نعم وبالله التوفيق وهو اسم لا يقع على مسمى موجود في العالم أصلاً بل هو معدوم جملة إذ لو كان شيئاً موجوداً في العالم لوجد التفاوت في خلق الله تعالى والله تعالى قد أكذب هذا وأخبر أنه لا يرى في خلقه ثم نقول وبالله تعالى التوفيق أن العالم كله ما دون الله تعالى وهو كله مخلوق لله تعالى أجسامه وأعراضه كلها لا نحاشي شيئاً منها ثم إذا نظر الناظر في تقسيم أنواع أعراضه وأنواع أجسامه جرت القسمة جرياً مستوياً في تفصيل أجناسه وأنواعه بحدودها المميزة لها وفصولها المفرقة بينها على رتبة واحدة وهيئة واحدة إلى أن يبلغ إلى الأشخاص التي تلي أنواع الأنواع لا تفاوت في شيء من ذلك البتة بوجه من الوجوه ولا تخالف في شيء منه أصلاً ومن وقف على هذا علم أن الصورة المستقبحة عندنا والصورة المستحسنة عندنا واقعتان معاً تحت نوع الشكل والتخطيط ثم تحت نوع الكيفية ثم تحت اسم العرض وقعاً مستوياً لا تفاضل فيه ولا تفاوت في هذا بوجه من التقسيم وكذلك أيضاً نعلم أن الكفر والإيمان بالقلب واقعان تحت نوع الاعتقاد ثم تحت فعل النفس ثم تحت الكيفية والعرض

وقوعاً مستوياً لا تفاضل فيه ولا تفاوت من هذا الوجه من التقسيم وكذلك أيضاً نعلم أن الإيمان والكفر باللسان واقعان تحت نوع فرع الهواء بآلات الكلام ثم تحت نوع الحركة وتحت نوع الكيفية وتحت اسم العرض وقوعاً حقاً مستوياً لا تفاوت فيه ولا اختلاف وهكذا القول في الظلم والإنصاف وفي العدل والجور وفي الصدق والكذب وفي الزنا والوطء الحلال وكذلك كل ما في العالم حتى يرجع جميع الموجودات إلى الرأس الأول التي ليس فوقها رأس يجمعها إلا كونها مخلوقة لله تعالى وهي الجوهر والكم والكيف والإضافة على ما بينا في كتاب التقريب والحمد لله رب العالمين فانتفى التفاوت عن كل ما خلق الله تعالى وعادت الآية المذكورة حجة على المعتزلة ضرورة لا منفك لهم عنها وهي أنه لو كان وجود الكفر والظلم تفاوتاً كما زعموا لكان التفاوت موجوداً في خلق الرحمن وقد كذب الله تعالى ذلك ونفى أن يرى في خلقه تفاوت وأما اعتراضهم من طريق النظر بأن قالوا أنه تعالى إن كان خلق الكفر والمعاصي فهو إذاً يغضب مما فعل ويغضب مما خلق ولا يرضى ما صنع ويسخط ما فعل ويكره ما يفعل وإنه يغضب ويسخط من تدبيره وتقديره فهذا تمويه ضعيف ونحن لا ننكر ذلك إذ أخبرنا الله عز وجل بذلك وهو تعالى قد أخبرنا أن يسخط الكفر والظلم والكذب ولا يرضاه وأنه يكره كل ذلك ويغضب منه فليس إلا التسليم لقول الله تعالى نعم نعكس عليهم هذا السؤال نفسه فنقول لهم أليس الله خلق إبليس وفرعون والخمر والكفار فلا بد من نعم فنقول لهم أيرضى عز وجل عن هؤلاء كلهم أم هو ساخط لهم كاره لهم غضبان عليهم غير راض عنهم فنقول لهم هذا نفس ما أنكرتم من انه تعالى سخط تدبيره وغضب من فعله وكره ما خلق ولعنه فإن قالوا لم يكره عين الكافر ولا سخط شخص إبليس ولا كره عين الخمر لم نسلم لهم ذلك لأنه تعالى قد نص على أنه تعالى لعن إبليس والكفار وإنهم مسخوطون ملعونون مكروهون من الله تعالى مغضوب عليهم وكذا الخمر والأوثان وقال: " إنما الخمر والميسر والأنصاب والأزلام رجس من عمل الشيطان فاجتنبوه " وقال تعالى: " ولحم خنزير فإنه رجس " وقد سمى الله تعالى كل ذلك رجس ثم أمر بعد ذلك باجتنابه وأضاف كل ذلك إلى عمل الشيطان ولا خلاف في أنه عز وجل خالق كل ذلك فهو خالق الرجس بالنص ولا فرق في المعقول بين خلق الرجس وخلق الكفر والظلم والكذب وقوله تعالى: " ونفس ما سواها فألهمها فجورها وتقواها " فعلى قول هؤلاء المخاذيل أنه تعالى يغضب مما ألهم ويكرهه وإلهامه فعله بلا شك ضرورة فقد صح عليهم ما شنعوا به من أنه يغضب من فعله أيضاً فيقال لهم هل الله تعالى قادر على منع الظالم من المظلوم وعلى منع الذين قتلوا رسل الله صلى الله عليهم وسلم وعلى أن يحول بين الكافر وكفره وأن يميته قبل أن يبلغ وبين الزاني وزناه بإضعاف جارحته أو بشيء يشغله به أو تيسير إنسان يطل عليهما أم هو عاجز عن ذلك كله قادر على شيء منه ولا سبيل إلى قسم ثالث فإن قالوا هو غير قادر على شيء من ذلك عجزوا ربهم وكفروا وبطلت أدلتهم على إحداث العالم إذ أضعفوا قدرته عن هذا اليسير السهل وإن قالوا بل هو قادر على ذلك كله فقد أقروا أيضاً على أنه تعالى رأى المنكر والكفر والزنى والظلم فأقره ولم يغيره وأطلق أيدي الكفار على قتل رسله ضربهم ومع إقراره لكل ذلك فلم يكتف بكل ذلك إلا حتى قواهم بجوارحهم وآلاتهم وكف كل مانع وهذا على قولهم أنه رضا منه تعالى بالكفر واختياراً منه تعالى لكل ذلك وهذا كفر مجرد وأما أنه يغضب مما أقر ويسخط مما أعان عليه ويكره ما فعل من إقرارهم على كل ذلك وهذا هو الذي شنعوا به لا بد من أحد الوجهين ضرورة وكلاهما خلاف قولهم إلا ان هذا لازم لهم على أصولهم ولا يلزمنا نحن شيء منه لأننا لا نقبح إلا ما قبح الله تعالى ولا نحسن إلا ما حسن الله تعالى فإن قالوا إنما أقره لينتقم منه وإنما يكون سفهاً وعبثاً لو أقره أبداً قيل لهم أي فرق بين إقراره تعالى الكفر والظلم والكذب ساعة وبين إبقائه إياه ساعة بعد ساعة وهكذا أبداً بلا نهاية أو بنهاية في الحسن والقبح وإلا فعرفونا الأمد الذي يكون إقرار الكفر والكذب والظلم إليه حكمة وحسناً وإذا تجاوزه صار عبثاً وعيباً وسفهاً فإن تكلفوا أن يحدوا في ذلك حداً أتوا بالجنون والسخف والكذب والدعوى التي لا يعجز عنها أحد وإن قالوا لا

ندري وردوا الأمر في ذلك إلى الله عز وجل صدقوا وهذا هو قولنا أن كل ما فعله الله تعالى من تكليف ما لا يطاق وتعذيبه عليها وخلقه الكفر والظلم في الكافر والظالم وإقراره كل ذلك ثم تعذيبها عليه وخلقه الكفر وغضبه منه وسخطه إياه كل ذلك من الله تعالى حكمة وعدل وحق وممن دونه تعالى سفه وظلم وباطل لا يسأل عما يفعل وهم يسألون وأما قولهم أن من فعل شيئاً أن ينسب إليه ويسمي به نفسه وأنه لا يعقل ولا يوجد غير هذا إيجابهم بهذا الاستدلال أن يسمى الله تعالى ظالماً لأنه خلق الظلم وكذلك من الكفر والكذب فهذا ينتقض عليهم من وجهين أحدهما أن هذا تشبيه محض لأنهم يريدون أن يحكموا على الباري تعالى بالحكم الموجود الجاري على خلقه ويقال لهم إذ لم تجدوا فاعلاً في الشاهد إلا جسماً ولا عالماً إلا بعلم هو غيره ولا حياً إلا بحياة هي عرض فيه ولا مخبراً عنه إلا جسماً أو عرضاً وما لم يكن كذلك فهو معدوم ولا يتوهم ولا يعقل ثم رأيتم الباري تعالى بخلاف ذلك كله ولم تحكموا عليه بالحكم فيما وجدتم فقد وجب ضرورة أن لا يحكم عليه تعالى بالحكم علينا في أن يسمى من أفعاله ولا في أن ينسب إليه كما ينسب إلينا بلا خلاف ذلك بالبرهان الضروري هو أن الله عز وجل خلق كل ما خلق من ذلك مخترعاً له كيفية مركبة في غيره فهكذا هو فعل الله تعالى فيما خلق وأما فعل عباده لما فعلوا فإنما معناه أنه ظهر ذلك الفعل عرضاً محمولاً في فاعله لأنه إما حركة في متحرك وأما سكون في ساكن أو اعتقاد في معتقد أو فكر في مفتكر أو إرادة في مريد ولا مزيد فبين الأمرين بون بائن لا يخفى على من له أقل فهم وأما المدح والذم واشتقاق اسم الفعل من فعله فليس كما ظنوا لكن الحق هو أنه لا يستحق أحد مدحاً ولا ذماً إلا من مدحه الله تعالى أو ذمه وقد أمرنا الله تعالى بحمده والثناء عليه فهو عز وجل محمود على كل ما فعل محبوب لذلك وأما من دونه تعالى فمن حمد الله تعالى فعله الذي أظهره فيه فهو ممدوح محمود ومن ذم عز وجل فعله الذي أظهره فيه فهو مذموم ولا مزيد وبرهان هذا إجماع أهل الإسلام على أنه لا يستحق الحمد والمدح إلا من أطاع الله عز وجل ولا يستحق الذم إلا من عصا وقد يكون المرء مطيعاً محموداً اليوم ممدوحاً بفعله إن فعله اليوم وكافراً مذموماً به إن فعله غداً كالحج في أشهر الحج وفي غير أشهر الحج ولصوم يوم الفطر والأضحى وصوم رمضان وكالصلاة في الوقت وقبل الوقت وبعد الوقت وكسائر الشرائع كلها وقد وجدنا فاعلاً للكذب قائلاً له وفاعلاً للكفر قائلاً به وهما غير مذمومين ولا يسمى واحد منهما كاذباً ولا كافراً وهما الحاكي والمكره فبطل ما ظنت المعتزلة من انه كل من فعل الكذب فهو كاذب ومن فعل الكفر فهو كافر ومن فعل الظلم فهو ظالم وصح أنه لا يكون كاذباً ولا كافراً ولا ظالماً إلا من سماه الله تعالى كافراً وكاذباً وظالماً وإنه لا كفر ولا ظلم ولا كذب إلا ما سماه الله كفراً وكذباً وظلماً وصح بالضرورة التي لا محيد عنها أنه ليس في العالم شيء محمود ممدوح لعينه ولا مذموم لعينه ولا كفر لعينه ولا ظلم لعينه وأما ما لا يقع عليه اسم طاعة ولا معصية ولا حكمها هو الله تعالى فلا يجوز أن يوقع عليه مدح ولا حمد ولا ذم إلا بنص من قبله فنحمده كما امرنا أن نقول الحمد لله رب العالمين وأما من دونه ممن لا طاعة تلزمه ولا معصية كالحيوان من غير الملائكة وكالحور العين والإنس والجن وكالجمادات فلا يستحق حمداً ولا ذماً لأن الله تعالى لم يأمر بذلك فيها فإن وجد له تعالى أمر بمدح شيء منها أو ذمه وجب الوقوف عند أمره تعالى كأمره تعالى بمدح الكعبة والمدينة والحجر الأسود وشهر رمضان والصلاة وغير ذلك وكأمره تعالى بذم الخمر والخنزير والميتة والكنيسة والكفر والكذب وما أشبه ذلك وأما ما عدا هذين القسمين فلا حمد ولا ذم واما اشتقاق اسم الفاعل من فعله فكذلك أيضاً ولا فرق وليس لأحد أن يسمي شيئاً إلا بما أباحه الله تعالى في الشريعة أو في اللغة التي أمرنا بالتخاطب بها وقد وجدناه تعالى أخبرنا بأن له كيداً ومكراً ويمكر ويكيد ويستهزئ وينسى من نسيه وهذا لا تدفعه المعتزلة ولو دفعته لكفرت لردها نص القرآن وهم مجمعون معنا على أنه لا يسمى باسم مشتق من ذلك فلا يقال ماكر من أجل أن له مكراً ولا أنه كياد من أجل أنه يكيد وأن له كيداً

ولا يسمى مستهزئاً من أجل أنه يستهزئ بهم فقد أبطل ما أصلوه من أن كل فعل فعلاً فإنه يسمى منه وينسب إليه ولا يشغب هاهنا مشغب مع من لا يحسن المناظرة فيقول إنما قلنا أنه يكيد ويستهزئ ويمكر وينسى على المعارضة بذلك فإنا نقول له صدقت ولم نخالفك في هذا لكن ألزمناك أن تسميه تعالى كياداً وماكراً ومستهزئاً وناسياً على معنى المعارضة كما تقول فإن أبى من ذلك وقال أن الله تعالى لم يسم بشيء من ذلك نفسه فقد رجع إلى الحق ووافقنا في أن الله تعالى لا يسمى ظالماً ولا كافراً ولا كاذباً من أجل خلقه الظلم والكفر والكذب لأنه تعالى لم يسم بذلك نفسه وإن أنكر ذلك تناقض وظهر بطلان مذهبه. يسمى مستهزئاً من أجل أنه يستهزئ بهم فقد أبطل ما أصلوه من أن كل فعل فعلاً فإنه يسمى منه وينسب إليه ولا يشغب هاهنا مشغب مع من لا يحسن المناظرة فيقول إنما قلنا أنه يكيد ويستهزئ ويمكر وينسى على المعارضة بذلك فإنا نقول له صدقت ولم نخالفك في هذا لكن ألزمناك أن تسميه تعالى كياداً وماكراً ومستهزئاً وناسياً على معنى المعارضة كما تقول فإن أبى من ذلك وقال أن الله تعالى لم يسم بشيء من ذلك نفسه فقد رجع إلى الحق ووافقنا في أن الله تعالى لا يسمى ظالماً ولا كافراً ولا كاذباً من أجل خلقه الظلم والكفر والكذب لأنه تعالى لم يسم بذلك نفسه وإن أنكر ذلك تناقض وظهر بطلان مذهبه.

قال أبو محمد: وقد وافقونا على ان الله تعالى خلق الخمر وحبل النساء ولا يجوز ان يسمى خماراً ولا محبلاً وأنه تعالى خلق أصباغ القمارى والهداهد والحجل وسائر الألوان ولا يسمى صباغاً وأنه تعالى بنى السماء والأرض ولا يسمى بناء وأنه تعالى سقانا الغيث ومياه الأرض ولا يسمى سقاء ولا ساقياً وأنه تعالى خلق الخمر والخنازير وإبليس ومردة الشياطين وكذلك كل سوء وسيء وخبيث ورجس وشر ولا يسمى من أجل ذلك مسيئاً ولا شريراً فأي فرق بين هذا كله وبين أن يخلق الشر والظلم والكفر والكذب ومعاصي عباده ولا يسمى بذلك مسيئاً ولا ظالماً ولا كافراً ولا كاذباً ولا شريراً ولا فاحشاً والحمد لله على ما من به من الهدى والتوفيق وهو المستزاد من فضله لا إله إلا هو ويقال لهم أيضاً أنتم تقرون بأنه خلق القوة التي بها يكون الكفر والظلم والكذب وهيأها لعباده ولا يسمونه من أجل ذلك مغوياً على الكفر ولا معيناً للكافر في كفره ولا مسبباً للكفر ولا واهباً للكفر وهذا بعينه هو الذي عبتم وأنكرتم ويقال لهم أيضاً أخبرونا عن تعذيبه أهل جهنم في النيران أمحسن هو بذلك إليهم أم مسيء فإن قالوا بل محسن إليهم قالوا الباطل وخالفوا أصلهم وسألناهم أن يسألوا الله عز وجل بأنفسهم ذلك الإحسان نفسه وإن قالوا أنه مسيء إليهم كفروا به وإن قالوا ليس نسيء إليهم قلنا لهم فهم في إساءة أو في إحسان فإن قالوا ليسوا في إساءة كابروا العيان وإن قالوا بل هم في إساءة قلنا لهم هذا الذي أنكرتم أن يكون منه تعالى إليهم حال هي غاية الإساءة ولا يسمى بذلك مسيئاً وأما نحن فنقول لهم إنهم في غاية المساءة والإساءة والسخط إليهم وعليهم وليس السخط إحساناً إلى المسخوط عليه وكذلك اللعنة للملعون وإنه تعالى محسن على الإطلاق ولا نقول أنه مسيء أصلاً وبالله تعالى التوفيق و الأصل في ذلك ما قلناه من انه لا يجوز أن يسمى الله تعالى إلا بما سمى به نفسه ولا يخبر عنه إلا بما أخبر به عن نفسه ولا مزيد فإن قالوا إذا جوزتم أن يفعل الله تعالى فعلاً ما هو ظلم بيننا ولا يكون بذلك ظالماً فجوزنا أن نخبره بالشيء على خلاف ما هو ولا يكون بذلك كاذباً وإن لا يعلم ما يكون ولا يكون بذلك جاهلاً وإن لا يقدر على شيء ولا يكون بذلك عاجزاً قيل لهم وبالله تعالى التوفيق هذا محال من وجهين أحدهما أننا قد أوضحنا أنه ليس في العالم ظلم لعينه ولا بذاته البتة وإنما الظلم بالإضافة فيكون قتل زيد إذ نهي الله عنه ظلماً وقتله إذا أمر الله بقتله عدلاً وأما الكذب فهو كذب لعينه وبذاته فكل من اخبر بخبر بخلاف ما هو فهو كاذب إلا أنه لا يكون ذلك إثماً ولا مذموماً إلا حيث أوجب الله تعالى فيه الإثم والذم فقط وكذلك القول في الجهل والعجز أنهما جعل لعينه وعجز لعينه فكل من لم يعلم شيئاً فهو جاهل به ولا بد وكل من لم يقدر على شيء فهو عاجز عنه ولا بد والوجه الثاني ان بالضرورة التي بها علمنا من نواة التمر لا يخرج منها زيتونة وإن الفرس لا ينتج جملاً بها عرفنا ان الله تعالى لا يكذب ولا يعجز ولا يجهل لأن كل هذه من صفات المخلوقين عنه تعالى منفية إلا ما جاء نص بأن يطلق الاسم خاصة من أسمائها عليه تعالى فيقف عنده وأيضا فإن أكثر المعتزلة يحقق قدرة الباري تعالى على الظلم والكذب ولا يجيزون وقوعهما منه تعالى وليس وصفهم إياه عز وجل بالقدرة على ذلك بموجب إمكان وقوعه منه تعالى فلا ينكروا علينا أن نقول أن الله عز وجل فعل أفعالاً هي منه تعالى عدل وحكمة وهي منا ظلم وعبث وليس يلزمنا مع ذلك أن نقول انه يقول الكذب ويجهل فبطل هذا إلا لزام والحمد لله رب العالمين وأيضاً فإننا لم نقل أنه تعالى يظلم ولا يكون ظالماً ولا قلنا أنه يكفر ولا يسمى كافراً ولا قلنا أنه يكذب ولا يسمى كاذباً فيلزمنا ما أرادوا وإلزامنا إياه وإنما قلنا أنه خلق الظلم والكذب والكفر والشر والحركة والطول والعرض والسكون إعراضاً في خلقه فوجب أن يسمى خالقاً لكل ذلك كما خلق الجوع والعطش والشبع والري والسمن والهزال واللغات ولم يجز أن يسمى ظالماً ولا كاذباً ولا كافراً ولا شريراً كما لم يجز عندنا وعندهم أن يسمى من أجل خلقه لكل ما ذكرناه متحركاً ولا ساكناً ولا طويلاً ولا عريضاً ولا عطشان ولا ريان ولا جائعاً ولا شابعاً ولا سميناً ولا هزيلاً ولا لغوياً وهكذا كل ما خلق

الله تبارك وتعالى فإنما يخبر عنه بأنه تعالى خالق له فقط ولا يوصف بشيء مما ذكرنا إلا من خلقه الله عرضاً فيه واما قولهم لا يفعل فعل من فاعلين هذا فعله كله وهذا فعله فإن هذا تحكم ونقصان من القسمة أوقعهم فيها جهلهم وتناقضهم وقولهم إنما يستدل بالشاهد على الغايب وهذا قول قد أفسدناه في كتابنا في الأحكام في أصول الأحكام بحمد الله تعالى ونبين هاهنا فساده بإيجاز فنقول وبالله تعالى التوفيق أنه ليس عن العقل الذي هو التمييز شيء غائب أصلاً وإنما يغيب بعض الأشياء من الحواس وكل ما في العالم فهو مشاهده في العقل المذكور لأن العالم كله جوهر حامل وعرض محمول فيه وكلاهما يقتضي خالقاً أولاً واحداً لا يشبهه شيء من خلقه في وجه من الوجوه فإن كانوا يعنون بالغائب الباري عز وجل فقد لزمه تشبيهه بخلقه إذ حكموا بتشبيه الغائبله تبارك وتعالى فإنما يخبر عنه بأنه تعالى خالق له فقط ولا يوصف بشيء مما ذكرنا إلا من خلقه الله عرضاً فيه واما قولهم لا يفعل فعل من فاعلين هذا فعله كله وهذا فعله فإن هذا تحكم ونقصان من القسمة أوقعهم فيها جهلهم وتناقضهم وقولهم إنما يستدل بالشاهد على الغايب وهذا قول قد أفسدناه في كتابنا في الأحكام في أصول الأحكام بحمد الله تعالى ونبين هاهنا فساده بإيجاز فنقول وبالله تعالى التوفيق أنه ليس عن العقل الذي هو التمييز شيء غائب أصلاً وإنما يغيب بعض الأشياء من الحواس وكل ما في العالم فهو مشاهده في العقل المذكور لأن العالم كله جوهر حامل وعرض محمول فيه وكلاهما يقتضي خالقاً أولاً واحداً لا يشبهه شيء من خلقه في وجه من الوجوه فإن كانوا يعنون بالغائب الباري عز وجل فقد لزمه تشبيهه بخلقه إذ حكموا بتشبيه الغائب

بالحاضر وفي هذا كفاية بل ما دل الشاهد كله إلا ان الله تعالى بخلاف كل من خلق من جميع الوجوه وحاشا لله أن يكون جل وعز غائباً عنا بل هو شاهد بالعقل كما نشاهد بالحواس كل حاضر ولا فرق بين صحة معرفتنا به عز وجل بالمشاهدة بضرورة العقل وبين صحة معرفتنا لسائر ما نشاهده ثم نرجع إن شاء الله تعالى إلى إنكارهم فعلاً واحداً من فاعلين فنقول وبالله تعالى التوفيق إنما امتنع ذلك فيما بيننا في الأكثر لا على العموم لما شاهدناه من أنه لا تكون حركة واحدة في الأغلب لمتحركين ولا اعتقاد واحد لمعتقدين ولا إرادة واحدة لمريدين ولا فكرة واحدة لمفتكرين ولكن لو أخذ اثنان سفاً واحداً أو رمحاً واحداً فضربا به إنساناً فقطعاه أو طعناه به لكانت حركة واحدة غير منقسمة لمتحركين بها وفعلاً واحداً غير منقسم لفاعلين هذا أمر يشاهد بالحس والضرورة وهذا منصوص في القرآن من أنكره كفر وهو أن القراءة المشهورة عند المسلمين " إنما أنا رسول ربك لأهب لك غلاما زكيا " وليهب لك غلاما زكيا كلا القراءتين بنقل الكواف عن رسول الله صلى الله عليه وسلم عن جبريل صلى الله عليه وسلم فإذا قرئت بالهمز فهو إخبار جبريل رسول الله صلى الله عليه وسلم الروح الأمين إنه هو الواهب لها عيسى عليه السلام وإذا قرئت بالياء فهو من إخبار جبريل عن الله عز وجل لأن الله تعالى هو الواهب لها عيسى عليه السلام فهذا فعل من فاعلين نسب إلى الله عز وجل الهبة لأنه تعالى هو الخالق لتلك الهبة ونسبت الهبة أيضاً إلى جبريل لأنه منه ظهرت إذ أتى بها وكذلك قوله عز وجل: " وما رميت إذ رميت ولكن الله رمى " فأخبر الله تعالى أنه رمى وأن نبيه رمى فأثبت تعالى لنبيه صلى الله عليه وسلم الرمي ونفاه عنه معاً وبالضرورة ندري أن كلام الله عز وجل لا يتناقض فعلمنا أن الرمي الذي نفاه الله عز وجل عن نبيه صلى الله عليه وسلم هو غير الرمي الذي أثبته له لا يظن غير هذا مسلم البتة فصح ضرورة أن نسبة الرمي إلى الله عز وجل لأنه خلقه وهو تعالى خالق الحركة التي هي الرمي و ممضي الرمية وخالق مسير الرمي وهذا هو المنفي عن الرامي وهو النبي صلى الله عليه وسلم وصح أن الرمي للذي أثبته الله عز وجل لنبيه صلى الله عليه وسلم هو ظهور حركة الرمي منه فقط وهذا هو نص قولنا دون تكلف وكذلك قوله تعالى: " فلم تقتلوهم ولكن الله قتلهم " والقول في هذا كالقول في الرمي ولا فرق وكذلك قوله تعالى: " زينا لكل أمة عملهم " وقوله تعالى: " فزين لهم الشيطان ما كانوا يعملون " ضرورة أن تزيين الله لكل أمة عملها إنما هو خلقه لمحبة أعمالهم في نفوسهم وأن تزيين الشيطان لهم أعمالهم إنما هو بظهور الدعاء إليها وبوسوسته وقال تعالى حاكياً عن عيسى عليه السلام أنه قال: " إني أخلق لكم من الطين كهيئة الطير فأنفخ فيه فيكون طيراً بإذن الله وأبرأ الأكمة والأبرص وأحيي الموتى بإذن الله " أفليس هذا فعلاً من فاعلين من الله تعالى ومن المسيح عليه السلام بنص الآية وهل خالق الطير ومبرئ الأكمه والأبرص إلا الله وقد أخبر عيسى إذ يخلق ويبرئ فهو فعل من فاعلين بلا شك وقال عز وجل مخبراً عن نفسه أنه يحيي ويميت وقال عيسى عليه السلام عن نفسه وأحيي الموتى بإذن الله فبالضرورة نعلم أن الميت الذي أحياه عليه السلام والطير الذي خلق بنص القرآن فإن الله تعالى أحياه وخلقه وعيسى عليه الصلاة والسلام أحياه وخلقه بنص القرآن فهذا كله فعل من فاعلين بلا شك وبالله تعالى التوفيق وهكذا القول في قوله تعالى: " وأحلوا قومهم دار البوار جهنم " وقد علمنا يقيناً أن الله تعالى هو الذي أحلهم فيها بلا شك لكن لما ظهر منهم السبب الذي حلوا به دار البوار أضيف ذلك إليهم كما قال تعالى عن إبليس: " كما أخرج أبويكم من الجنة " وقد علمنا يقيناً أن الله تعالى هو أخرجهما وأخرج إبليس معهما لكن لما ظهر من إبليس السبب في خروجهما أضيف ذلك إليه وكما قال تعالى: " لتخرج الناس من الظلمات إلى النور " فنقول أن محمداً صلى الله عليه وسلم أخرجنا من الظلمات إلى النور وقد علمنا أن المخرج له عليه السلام ولنا هو الله تعالى لكن لما ظهر السبب في ذلك منه عليه السلام أضيف الفعل إليه فهذا كله لا يوجب الشرك بينهم وبين الله تعالى كما تموه المعتزلة وكل هذا فعل من فاعلين وكذلك سائر الأفعال الظاهرة من

الناس ولا فرق وقال تعالى: " إنما نملي لهم ليزدادوا إثماً " وقال تعالى: " وأملي إليهم أن كيدي متين " وقال تعالى: " الشيطان سول لهم وأملى لهم " فعلمنا ضرورة أن إملاء الله تعالى إنما هو تركه إياهم دون تعجيل عقاب بل بسط لهم من الدنيا ومد لهم من العمر ما كان لهم عوناً على الكفر والمعاصي وعلمنا أن إملاء الشيطان إنما هو بالوسوسة وإنساء العقاب والحض لهم على المعاصي وقال تعالى: " أفرأيتم ما تحرثون أأنتم تزرعون أم نحن الزارعون " فهذا فعل من فاعلين ضرورة نسب إلى الله تعالى لأنه اخترعه وخلقه وأنماه ونسب إلينا لأننا تحركنا في زرعه فظهرت الحركة المخلوقة فينا فهذه كلها أفعال خلقها الله تعالى وأظهرها في عباده فقط وبالله تعالى نتأيد.ناس ولا فرق وقال تعالى: " إنما نملي لهم ليزدادوا إثماً " وقال تعالى: " وأملي إليهم أن كيدي متين " وقال تعالى: " الشيطان سول لهم وأملى لهم " فعلمنا ضرورة أن إملاء الله تعالى إنما هو تركه إياهم دون تعجيل عقاب بل بسط لهم من الدنيا ومد لهم من العمر ما كان لهم عوناً على الكفر والمعاصي وعلمنا أن إملاء الشيطان إنما هو بالوسوسة وإنساء العقاب والحض لهم على المعاصي وقال تعالى: " أفرأيتم ما تحرثون أأنتم تزرعون أم نحن الزارعون " فهذا فعل من فاعلين ضرورة نسب إلى الله تعالى لأنه اخترعه وخلقه وأنماه ونسب إلينا لأننا تحركنا في زرعه فظهرت الحركة المخلوقة فينا فهذه كلها أفعال خلقها الله تعالى وأظهرها في عباده فقط وبالله تعالى نتأيد.

قال أبو محمد: وتحقيق هذا القول في الأفعال هو أن الله سبحانه وتعالى خلق كل ما خلق قسمين فقط جوهراً حاملاً وعرضاً محمولاً ناطقاً وغير ناطق فغير الحي هو الجماد كله والناطق هو الملائكة وحور العين والجن والإنس فقط وغير الناطق هو كل ما عدا ذلك من الحيوان ثم خلق تعالى في الجمادات وفي الحي غير الناطق وفي الحي الناطق حركة وسكوناً وتأثيراً قد ذكرناه آنفاً فالفلك يتحرك والمطر ينزل والوادي يسيل والجبل يسكن والنار تحرق والثلج يبرد وهكذا في كل شيء بهذا جاء القرآن وجميع اللغات قال تعالى: " تلفح وجوههم النار " وقال تعالى: " فسالت أودية بقدرها فاحتمل السيل زبداً رابياً وقال تعالى: " فإما الزبد فيذهب جفاء وأما ما ينفع الناس فيمكث في الأرض وقال تعالى: " والفلك تجري في البحر بأمره والفلك تجري في البحر بما ينفع الناس " ومثل هذا كثير جداً وبهذا جاءت اللغات في نسبة الأفعال الظاهرة في الجمادات إليها لظهورها فيها فقط لا يختلف لغة في ذلك وقال تعالى عن إبراهيم عليه السلام أنه قال: " أجنبني ونبي أن نعبد الأصنام رب أنهن أضللن كثيراً من الناس " فأخبر أن الأصنام تضل وقال تعالى: " تذروه الرياح وهذا أكثر من أن يحصى والأعراض أيضاً تفعل كما ذكرنا قال عز وجل: " والعمل الصالح يرفعه وذلكم ظنكم الذي ظننتم بربكم أرادكم " فالظن يردى والعمل يرفع ولم تختلف أمة في صحة القول أعجبني عمل فلان وسرني خلق فلان ومثل هذا كثير جداً وقد وجدنا الحر يحلل ويصعد والبرد يجمد ومثل هذا كثير جداً وقد بيناه والكل خلق الله عز وجل وأما حركة الحي غير الناطق والحي الناطق وسكونهما وتأثيرهما فظاهر أيضاً ثم خلق سبحانه وتعالى في الحي غير الناطق وفي الحي الناطق قصداً ومشيئة لم يخلق ذلك في الجماد كإرادة الحيوان الرعي وتركه والمشي وتركه والأكل وتركه وما أشبه هذا ثم خلق تعالى في الحي الناطق تمييزاً لم يخلقه في الحي غير الناطق ولا في الجماد وهو التصرف في العلوم والمعارف هذا كله أمر مشاهد وكل ذلك خلق الله تعالى فيما خلقه فيه ونسب الفعل في كل ذلك إلى من أظهره الله تعالى منه فقط فخلق تعالى كما ذكرنا في الحي الناطق الفعل والاختيار والتمييز وخلق في الحي غير الناطق الفعل والاختيار فقط وخلق في الجمال الفعل فقط وهو الحركة والسكون والتأثير كما ذكرنا وبالجملة فلا فرق بين من كابر وجاهر فأنكر فعل المطبوع بطبعه وقال ليس هو فعله بل هو فعل الله تعالى فيه فقط وبين آخر جاهر وكابر فأنكر فعل المختار باختياره وقال ليس هو فعله بل هو فعل الله تعالى فيه فقط وكلا الأمرين محسوس بالحس معلوم بأول العقل وضرورته أنه فعل لما ظهر منه ومعلوم كل ذلك بالبرهان الضروري أنه خلق الله تعالى في المطبوع وفي المختار فإن فروا إلى القول بأن الله تعالى لم يخلق فعل المختار وأنه فعل المختار فقد قلنا قد بينا بطلان هذا قبل ولكن نعارضكم هاهنا بأن منكم من يقول بأن الله تعالى أيضاً لم يخلق فعل المطبوع وأنه فعل المطبوع فقط كمعمر وغيره من كبار المعتزلة فإن قالوا أخطأ من قال هذا وكفر قلنا لهم وأخطأ أيضاً وكفر من قال أن أفعال المختار لم يخلقها الله تعالى ولا فرق فإن قالوا أن الله تعالى هو خالق الطبيعة والمطبوع الذين ينسبون الفعل إليهما فهو خالق ذلك الفعل قلنا لهم والله عز وجل هو خالق المختار وخالق اختياره وخالق قوته وهم الذين ينسبون الفعل إليهم فهو عز وجل خالق ذلك الفعل ولا فرق.
قال أبو محمد: وهذا الذي ذكرنا من إضافة التأثير وجميع الأفعال إلى كل من ظهرت منه من جماد أو عرض أوحي أو ناطق أو غير ناطق فهو الذي تشهد به الشريعة وبه جاء القرآن والسنن كلها وبه تشهد البينة لأنه أمر محسوس مشاهد وبه تشهد جميع اللغات من جميع أهل الأرض قاطبة لا نقول لغة العرب فقط بل كل لغة لا نحاشي شيئاً منها وما كان هكذا فلا شيء أصح منه فإن قالوا تسمون الجماد والعرض كاسباً قلنا لا لأنا لا نتعدى ما جاءت به اللغة من أحال اللغة التي بها نزل القرآن برأيه فقد دخل في جملة من قال الله تعالى فيه: " يحرفون الكلم عن مواضعه "

ولحق بالسوفسطائية في أبطالهم التفاهم ولو جاءت اللغة بذلك لقلناه كما نقول أن الله عز وجل فاعل ذلك ولا نسميه كاسباً فإن قيل أتقولون أن الجمادات والعرض عامل قلنا نعم لأن اللغة جاءت بذلك وبه نقول الحديد يعمل والحر يعمل في الأجسام وهكذا في غير ذلك فإن قيل أتقولون للجماد والعرض استطاعة وقوة وطاقة وقدرة قلنا إنما نتبع اللغة فقط فنقول إن الجمادات والأعراض قوى يظهر بها ما خلق الله تعالى فيها من الأفعال وفيها طاقة لها ولا نقول فيها قدرة ولا نمنع من أن نقول فيها طاقة قال الله تعالى: " و أنزلنا الحديد فيه بأس شديد " فنقول الحديد ذو بأس شديد وذو قوة عظيمة وذو طاقة وقد قلنا لكم لا نتعدى في التسمية والعبارة جملة ما جاءت به اللغة ولا نتعدى في تسمية الله تعالى والخبر عنه ما جاء به القرآن ونص عليه رسول الله صلى الله عليه وسلم وهذا هو الذي صح به البرهان وما عداه فباطل وضلال وبالله تعالى التوفيق وأما اعتراضهم بهل الخلق هو الكسب أو غيره؟ فنعم كسبنا لما ظهر منا وبطن وكل صنعنا وجميع أعمالنا وأفعالنا لذلك هو خلق لله عز وجل فينا كما ذكرنا لأن كل ذلك شيء وقال تعالى: " إنا كل شيء خلقناه بقدر " ولكننا لا نتعدى باسم الكسب حيث أوقعه الله تعالى مخبراً لنا بأننا نجزي بما كسبت أيدينا وبما كسبنا في غير موضع من كتابه ولا يحل أن يقال أنه كسب لله تعالى لم يقله ولا أذن في قوله ولا يحل ان يقال أنها خلق لنا لأن الله تعالى لم يقله ولا أذن في قوله لكن نقول هي خلق لله كما نص على أنه خالق كل شيء ونقول هي كسب لنا كما قال تعالى: " لها ما كسبت وعليها ما اكتسبت " ولا نسميه في الشريعة ولا فيما يخبر به عن الله عز وجل لأن الله خالق الألسنة الناطقة بالأسماء وخالق الأسماء وخالق المسميات حاشاه تعالى وخالق الهواء الذي ينقسم على حروف الهجاء فتتركب منها الأسماء فإذا كانت الأسماء مخلوقة لله والمسميات دونه تعالى مخلوقة لله عز وجل والمسمون الناطقون بآلاتهم مخلوقين لله عز وجل فليس لأحد إيقاع اسم على مسمى لم يوقعه الله تعالى عليه في الشريعة أو أباح إيقاعه عليه بإباحته الكلام باللغة التي أمرنا الله عز وجل بالتفاهم بها وبأن نتعلم بها ديننا ونعلمه بها وقد نص تعالى على هذا القول وقال منكراً على قوم أوقعوا اسماً على مسميات لم يأذن الله تعالى بها ولا بإيقاعها عليها: " إن هي إلا أسماء سميتموها أنتم وآباؤكم ما أنزل الله بها من سلطان إن يتبعون إلا الظن وما تهوى الأنفس ولقد جاءهم من ربهم الهدى أم للإنسان ما تمنى " فأخبر عز وجل ان من أوقع اسماً على مسمى لم يأت به نص بإيجابه أو بالإذن فيه بالشريعة أو بجملة اللغة فإنما يتبع الظن والظن أكذب الحديث وإنما يتبع هواه وقد حرم الله تعالى اتباع الهوى وأخبر تعالى أن الهدى قد جاء من عنده وقال تعالى: " وربك يخلق ما يشاء ويختار ما كان لهم الخيرة " فليس لأحد أن يتعدى القرآن والسنة اللذين هما هدى الله عز وجل وبه التوفيق فصح ضرورة أنه ليس لأحد ان يقول أن أفعالنا خلق لنا ولا أن ها كسب لله عز وجل ولكن الحق الذي لا يجوز خلافه هو أنها خلق لله تعالى كسب لنا كما جاء في هدى الله الذي هو القرآن وقد بينا أيضاً أن الخلق هو الإبداع والاختراع وليس هذا لنا أصلاً فأفعالنا ليست خلقاً لنا والكسب إنما هو استضافة الشيء إلى جاعله أو جامعه بمشيئة الله وليس يوصف الله تعالى بهذا في أفعالنا فلا يجوز أن يقال هي كسب له تعالى وبه نتأيد وأيضاً فقد وافقونا كلهم على تسمية الباري تعالى بأنه خالق للأجسام وكلهم حاشا معمراً وعمرو بن بحر الجاحظ موافقون لنا على تسمية الباري تعالى بأنه خالق للأعراض كلها حاشا أفعال المختارين وكلهم ومعمر والجاحظ أيضاً موافقون لنا على تسمية الباري تعالى بأنه خالق الأمانة والأحياء وكلهم موافقون لنا على أنه تعالى إنما سمي خالقاً لكل ما خلق لإبداعه إياه وكم يكن قبل ذلك فإذا ثبت بالبرهان اختراعه تعالى لسائر الأعراض التي خالفونا فيها وجب أن يسمى خلقاً له عز وجل ويسمى هو تعالى خالقاً لها وأما اعتراضهم بأنه إذا كانت أفعالنا خلقاً لله تعالى وكان متوهماً منا ومستطاعاً عليه في ظاهر امرنا بسلامة جوارحنا ان لا تكون تلك الأفعال فقد ادعينا أننا مستطيعون في ظاهر الأمر بسلامة الجوارح وأنه

متوهم منا منع الله من أن يخلقها وهذا كفر مجرد ممن أجازه.هم منا منع الله من أن يخلقها وهذا كفر مجرد ممن أجازه.
قال أبو محمد: وهذا لازم للمعتزلة على الحقيقة لا لنا لأنهم القائلون أنهم يقدرون ويستطيعون على الحقيقة على ترك أفعالهم وعلى ترك الوطء الذي قد علم الله تعالى أنه لا بد أن يكون وأن يخلق منه الولد وعلى ترك الضرب الذي قد علم الله أنه لا بد ان يكون وأنه يكون منه الموت وانقضاء الأجل المسمى عنده وعلى ترك الحرث والزرع الذي قد علم الله تعالى أنه لا بد أن يكون وأن يكون منه النبات الذي تكون منه الأقوات والمعاش فيلزمهم ولا بد أهم قادرون على منع الله تعالى مما قد علم وقال أنه سيفعل.
قال أبو محمد: ومن بلغ هاهنا فلا بد أن يرجع إما تائباً محسناً إلى نفسه أو خاسئاً غاوياً مقلداً منقطعاً أو يتمادى على طرد قوله فيكفر ولا بد مع خلافه لضرورة الحس والمشاهدة وضرورة العقل والقرآن وبالله تعالى التوفيق وأما نحن فجوابنا ها هنا أننا لم نستطع قط على فعل ما لم يعلم الله أننا سنفعله ولا على ترك ما علم أننا نفعله ولا على فسخ علم الله تعالى أصلاً ولا على تكذيبه عز وجل في فعل ما أمر تعالى به وإن كنا في ظاهر الأمر نطلق ما أطلق الله تعالى من الاستطاعة التي لا يكون بها إلا ما علم الله تعالى أنه يكون ولا مزيد وهي استطاعة بإضافة لا استطاعة على الإطلاق لكن نقول هو مستطيع بصحة جوارحه أي أنه متوهم كون الفعل منه فقط فإن قالوا فأمركم الله تعالى بأن تكذبوا قوله وتبطلوا علمه إذ أمركم بفعل ما علم أنه لا تفعلونه قلنا عند تحقيق الأمر فإن أمره عز وجل لمن علم أنه لا يفعل ما أمر به أمر تعجيز كقوله: " قل كونوا حجارة أو حديداً " وكقوله: " من كان يظن أن لن ينصره الله في الدنيا والآخرة فيمدد بسبب إلى السماء ثم ليقطع فينظر هل يذهبن كيده ما يغيظ " .
قال أبو محمد: وقد تحيرت المعتزلة هاهنا حتى قال بعضهم لو لم يقتل زيد لعاش وقال أبو الهذيل لو لم يقتل لمات وشغب القائلون بأنه لو لم يقتل لعاش بقول الله عز وجل " وما يعمر من معمر ولا ينقص من عمره إلا في كتاب " وبقول رسول الله صلى الله عليه وسلم " من سره أن ينسأ في أجله فليصل رحمه " .
قال أبو محمد: وكل هذا لا حجة لهم فيه بل هو بظاهره حجة عليهم لأن النقص في اللغة التي بها نزل القرآن إنما هو من باب الإضافة وبالضرورة علمنا أن من عمر ماية عام وعمر آخر ثمانين سنة فإن الذي عمر ثمانين نقص من عدد عمر الآخر عشرين عاماً فهذا هو ظاهر الآية ومقتضاها على الحقيقة لا ما يظنه من لا عقل له من أن الله تعالى جار تحت أحكام عباده إن ضربوا زيداً أماته وإن لم يضربوه لم يمته من أن علمه غير محقق فربما أعاش زيداً ماية سنة وربما أعاشه أقل وهذا هو البداء بعينه ومعاذ الله تعالى من هذا القول بل الخلق كله مصرف تحت أمر الله عز وجل وعلمه فلا يقدر أحد على تعدي ما علم الله تعالى أن يكون ولا يكون البتة إلا ما سبق في علمه أن يكون والقتل نوع من أنواع الموت فمن سأل عن المقتول لو لم يقتل لكان يموت أو ليعيش فسؤاله سخيف لأن إنما يسأل لو لم يمت هذا الميت أكان يموت أو كان لا يموت وهذه حماقة جداً لأن القتل علة لموت المقتول كما أن الحمى القاتلة والبطن القاتل وسائر الأمراض القاتلة علل للموت الحادث عنها ولا فرق وأما قول رسول الله صلى الله عليه وسلم " من سره أن ينسأ في أجله فليصل رحمه " فصحيح موافق للقرآن ولما توجبه المشاهدة وإنما معناه أن الله عز وجل لم يزل يعلم أن زيداً سيصل رحمه وأن ذلك سبب إلى أن يبلغ من العمر كذا وكذا وكذا كل حي في الدنيا لأن من علم الله تعالى أنه سيعمره كذا وكذا من الدهر فإنه تعالى قد علم وقدر أنه سيتغدى بالطعام والشراب ويتنفس بالهواء ويسلم من الآفات القاتلة تلك المدة التي لابد من استيفائها والمسبب والسبب كل ذلك قد سبق في علم الله عز وجل كما هو لا يبدل قال تعالى: " ما يبدل القول لدي " ولو كان على غير هذا لوجب البداء ضرورة ولكان غير عليم بما يكون متشككاً فيه لا يكون أم لا يكون وجاهلا به جملة وهذه صفة المخلوقين لا صفة الخالق وهذا كفر ممن قال به وهم لا يقولون بهذا.

قال أبو محمد: ونص القرآن يشهد بصحة ما قلنا قال الله تعالى عز وجل: " لو كنتم في بيوتكم لبرز الذين كتب عليهم القتل إلى مضاجعهم " وقال تعالى: " قل لن ينفعكم الفرار أن فررتم من الموت أو القتل " وقال تعالى: " أينما تكونوا يدرككم الموت ولو كنتم في بروج مشيدة " وقال تعالى منكر القول قوم جرت المعتزلة في ميدانهم: " الذين قالوا لإخوانهم وقعدوا لو أطاعونا ما قتلوا قل فادرؤوا عن أنفسكم الموت إن كنتم صادقين " وقال تعالى: " يا أيها الذين آمنوا لا تكونوا كالذين كفروا وقالوا لإخوانهم إذا ضربوا في الأرض أو كانوا غزاة لو كانوا عندنا ما ماتوا وما قتلوا ليجعل الله ذلك حسرة في قلوبهم والله يحيي ويميت " وقال تعالى: " وما كان لنفس أن تموت إلا بإذن الله كتاباً مؤجلاً " .
قال أبو محمد: وهذه نصوص لا يبعد من ردها بعد ان سمعها عن الكفر نعوذ بالله من الخذلان.
قال أبو محمد: وموه بعضهم بأن ذكر قول الله تعالى " ثم قضى أجلاً وأجل مسمى عنده " .
قال أبو محمد: وهذه الآية حجة عليهم لأنه تعالى نص على أنه قضى أجلاً ولم يقل لشيء دون شيء لكن على الجملة ثم قال تعالى " وأجل مسمى عنده " فهذا الأجل المسمى عنده هو الذي قضى بلا شك إذ لو كان غيره لكان أحدهما ليس أجلاً إذا أمكن التقصير عنه أو مجاوزته ولكان الباري تعالى مبطلاً إذ سماه أجلاً وهذا كفر لا يقوله مسلم وأجل الشيء هو ميعاده الذي لا يتعداه وإلا فليس يسمى أجلاً البتة ولم يقل تعالى أن الأجل المسمى عنده هو غير الأجل الذي قضى فأجل كل شيء منقضى أمره بالضرورة نعلم ذلك ويبين ذلك قوله تعالى: " فإذا جاء أجلهم لا يستأخرون ساعة ولا يستقدمون " وقال: " ولن يؤخر الله نفساً إذا جاء أجلها " وقد أخبرنا تعالى بذلك أيضاً فقال: " وما كان لنفس أن تموت إلا بإذن الله كتاباً مؤجلا " فتظاهرت الآيات كلها بالحق الذي هو قولنا وبتكذيب من قال غير ذلك وبالله تعالى التوفيق وأما الأرزاق فإن الله تعالى أخبرنا فقال: " الله الذي خلقكم ثم رزقكم ثم يميتكم ثم يحييكم " وقال تعالى: " وخلقناكم أزواجاً " فكل مال حلال فإنما نقول أنه تعالى رزقنا إياه وكل امرأة حلال فإننا نقول أن الله تعالى زوجنا إياها أو ملكنا إياها وأما من أخذ مالاً بغير حق أو امرأة بغير حق فلا يجوز أن يقول أنه تعالى رزقنا إياه ولا أن الله تعالى ملكنا إياه ولا أن الله أعطانا إياه ولا أن الله تعالى زوجنا إياها ولا أن الله تعالى ملكنا إياها ولا أنكحنا إياها لأن الله تعالى لم يطلق لنا أن نقول ذلك وقد قلنا أن الله تعالى له التسمية لا لنا لكن نقول أن الله ابتلانا بهذا المال وبهذه المرأة وامتحنا بهما وأضلنا بهما وخلق تملكنا إياهما ونكاحها لنا واستعمالنا إياهما ولا نقول أنه أطعمنا الحرام ولا أباح لنا الحرام ولا وهب لنا الحرام ولا آتانا الحرام كما ذكرنا من التسمية وبالله تعالى التوفيق.

قال أبو محمد: وأما قولهم أليس إذا كانت أفعالكم لكم ولله تعالى فقد وجب أنكم شركاؤه فيها فالجواب وبالله تعالى التوفيق أن هذا من أبرد ما موهوا به وهو عائد عليهم لأنهم يقولون أنهم يخترعون أفعالهم ويخلقونها وهي بعض الأعراض وأن الله تعالى يفعل سائر الأعراض ويخلقها ويخترعها فهذا هو عين الإشراك والتشبيه في حقيقة المعنى وهو الاختراع تعالى الله عن ذلك علواً كبيراً وأما نحن فلا يلزمنا إيجاب الشركة لله تعالى فيما قلنا لأن الإشراك لا يجب بين المشتركين إلا باتفاقهما فيما اشتركا فيه وبرهان ذلك أن أموالنا ملك لنا وملك لله عز وجل بإجماع منا ومنهم وليس ذلك بموجب أن تكون شركاؤه فيها لاختلاف جهات الملك لأن الله تعالى إنما هو مالك لها لأنها مخلوقة له تعالى وهو مصرفنا فيها وناقلها عنا وناقلنا عنها كيف شاء الله تعالى وهي ملكنا لأنها كسب لنا وملزمون إحكامها ومباح لنا التصرف فيها بالوجوه التي أباحها الله تعالى لنا وأيضاً فنحن عالمون بأن محمداً رسول الله والله تعالى عالم بذلك وليس ذلك موجباً لأن نكون شركاؤه في ذلك العلم لاختلاف الأمر في ذلك لأن علمنا عرض محمول فينا وهو غيرنا وعلم الله تعالى ليس هو غيره ومثل هذا كثير جداً لا يحصى في دهر طويل بل لا يحصيه مفصلاً إلا الله وحده لا شريك له فكيف لم يجب الاشتراك البتة بين الله تعالى وبيننا عندهم في هذه الوجوه كلها ووجب أن يكون شركاؤه في شيء ليس للاشتراك البتة فيه مدخل وهو خلقه تعالى لا فعال لنا هو فاعل لها بمعنى مخترع لها ونحن فاعلون لها بمعنى ظهورها محمولة فينا وهذا خلاف فعل الله تعالى لها وقد قال بعض أصحابنا بأن الأفعال لله تعالى من جهة الخلق وهي لنا من جهة الكسب.
قال أبو محمد: وقد تذاكرت هذا مع شيخ طرابلسي يكنى أبا الحسن معتزلي فقال لي وللأفعال جهات وزاد بعضهم فقال أو ليست أعراضاً والعرض لا يحمل العرض والصفة لا الصفة.
قال أبو محمد: وهذا جهل من قائله وقضية فاسدة من أهذار المتكلمين ومشاغلهم وقول يرده القرآن والمعقول والإجماع من جميع اللغات والمشاهدة فأما القرآن فإن الله تعالى يقول: " عذاب عظيم وعذاب أليم ولأذيقنهم من العذاب الأدنى دون العذاب الأكبر " وقال تعالى: " وأنبتها نباتاً حسناً " وقال تعالى: " إن كيد الشيطان كان ضعيفا " وقال تعالى: " ومكروا مكراً كبارا " وقال تعالى: " إن كيدكن عظيم " وقال تعالى: " وجاؤا بسحر عظيم " وقال تعالى: " صفراء فاقع لونها " وقال تعالى: " قد بدت البغضاء من أفواههم " وقال تعالى: " إليه يصعد الكلم الطيب والعمل الصالح يرفعه " وقال تعالى: " وذلكم ظنكم الذي ظننتم بربكم أرداكم " وقال تعالى: " اتبعوا ما أسخط الله " وقال تعالى: " فلما أضاءت ما حوله " وقال تعالى: " تلفح وجوههم النار " وقال تعالى: " فأخذتكم الصاعقة " وقال تعالى: " مما تنبت الأرض " وقال تعالى: " لما يتفجر منه الأنهار " وقال تعالى: " فيخرج منه الماء " وقال تعالى: " فسالت أودية بقدرها فاحتمل السيل زبداً رابياً فأما الزبد فيذهب جفاء وأما ما ينفع الناس فيمكث في الأرض وقال تعالى: " والفلك تجري في البحر بما ينفع الناس " .
قال أبو محمد: فوصف الله تعالى العذاب بالعظم وبالإيلام وبأن فيه أكبر وأدنى ووصف النبات بالحسن وكيد الشيطان بالضعف وكيد النساء بالعظم والمكر بالكبر والسحر بالعظم واللون بالفقوع وذكر أن البغضاء تبدو وأن الكلام الطيب يصعد إليه تعالى وأن الأعمال الصالحة ترفع الكلام الطيب وأن الظن يردي وأن الردي يسخط الله تعالى ومثل هذا في القرآن وسنن رسول الله صلى الله عليه وسلم أكثر من أن يجمع إلا في جزء ضخم فكيف يساعد امرأ مسلما لسانه على إنكار شيء من هذا بعد شهادة الله عز وجل بما ذكرنا وأما إجماع اللغات فكل لغة لا ينكر أحد فيها القول بصورة حسنة وصورة قبيحة وحمرة مشرقة وحمرة مضيئة وحمرة كدرة ولا يختلف أحد من أهل الأرض في أن يقول لي صف عمل فلان وهذا عمل موصوف وصفة عمل كذا وكذا وهذا هو الذي أنكروا بعينه وهو أكثر من أن يحصى وأما الحس والعقل والمعقول فبيقين يدري كل ذي فهم أن الكيفيات تقبل الأشد والأضعف هذه خاصة الكيفية التي توجد في غيرها وكل هذا عرض يحمل عرضاً وصفة تحمل صفة.

قال أبو محمد: وقد عارضني بعضهم في هذا فقال لو أن العرض يحمل العرض لحمل ذلك العرض عرضاً آخر وهكذا أبداً وهذا يوجب وجود أعراض لا نهاية لها وهذا باطل.
قال أبو محمد: فقلت أن المشاهدات لا تدفع بهذه الدعوة الفاسدة وهذا الذي ذكرت لا يلزم لأننا لم نقل أن كل عرض فواجب أن يحمل أبداً لكنا نقول أن من الأعراض ما يحمل الأعراض كالذي ذكرنا ومنها ما لا يحمل الأعراض وكل ذلك جار على ما رتبه الله عز وجل وعلى ما خلقه وكل ذلك له نهاية تقف عندها ولا يزيد ونحن إذا وجد فيما بيننا جسم يزيد على جسم آخر زيادة ما في طوله أو عرضه فليس يجب من ذلك أن الزيادة موجودة إلى ما لا نهاية له لكن تنتهي الزيادة إلى حيث رتبها الله عز وجل وتقف وإنما العلم كله معرفة الأشياء على ما هي عليه فقط ونقول لهم أتخالف حمرة التفاحة حمرة الخوخة أم لا فلا بد لهم من أن يقروا بأنها قد تخالفها في صفة ما إلا ان ينكروا العيان فنقول لهم أتخالف الحمرة الصفرة أم لا فلا بد أيضاً من نعم فنقول لهم أخلاف الحمرة للحمرة هو خلاف الحمرة للصفرة أم لا فلا بد من لا ولو قالوا نعم للزمهم أن الصفرة هي الحمرة إذا كانت الصفرة لا تخالفها الحمرة إلا بما تخالف فيه الحمرة الحمرة الأخرى والخضرة فإذاً في الحمرة والصفرة صفتان بهما يختلفان غير الصفة التي بها تخالف الحمرة الحمرة الأخرى والخضرة فقد صح يقيناً أن الصفة قد تحمل الصفة وأن العرض قد يحمل العرض لضرورة المشاهدة على حسب ما رتبه الله تعالى وكل ذلك ذو نهاية ولا بد وتحقيق الكلام في هذه المعاني وتناهيها هو أن العالم كله جوهر حامل وعرض محمول ولا مزيد والجوهر أجناس وأنواع والعرض أجناس وأنواع والأجناس محصورة ببراهين قد ذكرناها في كتاب التقريب عمدتها أن الأجناس أقل عدداً من الأنواع المنقسمة تحتها بلا شك والأنواع أكثر عدداً من الأجناس إذ لا بد من ان يكون تحت كل جنس نوعان أو أكثر من نوعين والكثرة والقلة لا يقعان ضرورة إلا في ذي نهاية من مبدأه ومنتهاه لأن ما لا نهاية له فلا يمكن أن يكون شيء أكثر منه ولا أقل منه ولا مساوياً له لأن هذا يوجب النهاية ولا بد فالعالم إذاً ذو نهاية لأنه ليس شيئاً غير الأجناس والأنواع التي للجواهر والأعراض فقط والمعاني إنما هي للأشياء المعبر عنها بالألفاظ فقط فإذ هذا كما ذكرنا فإنما نقيس الأشياء بصفاتها التي تقوم منها حدودها مثل أن نقول ما الإنسان؟ فنقول جسم ملون ونفس فيه تمكن أن تكون متصرفة في العلوم والصناعات يقبل الحياة والموت فيقال ما الجسم وما النفس وما اللون وما الصناعات وما العلوم وما الحياة وما الموت فإذا فسرت جميع هذه الألفاظ ورسمت كل ما يقع عليه وفعلت كذلك في جميع الأجناس والأنواع فقد انتهت المعاني وانقطعت ولا سبيل إلى التمادي بلا نهاية أصلاً لأن كل ما ينطق به أو يعقل فإنه لا يعدو الأجناس والأنواع البتة والأنواع والأجناس محصورة كما بينا وكل ما خرج من الأشخاص إلى حد الفعل فقد حصره العدد لأنه ذو مبدأ وكل ما حصره العدد فمتناه ضرورة فجميع المعاني من الأعراض وغيرها محصورة بما ذكرنا من البرهان الصحيح الذي ذكرنا أن كل ما في العلم مما خرج إلى الوجود في الدهر مذ كان العالم من جنس أو عرض فهو كله محصور عدده متناه أمده ذو غاية في ذاته في مبدأه ومنتهاه وعدده وبالله التوفيق وقد نعجز نحن عن عد شعور أجسامنا ونوقن أنها ذات عدد متناه بلا شك فليس قصور قولنا عن إحصاء عدد ما في العالم بمعترض على وجوب وجود النهاية في جميع أشخاص جواهره وأعراضه وبالله تعالى التوفيق.

قال أبو محمد: وأما قولهم إذا كان فعلنا خلقاً لله عز وجل ثم عذبنا عليه فإنما عذبنا على خلقه فالجواب وبالله تعالى التوفيق أن هذا لا يلزم ولو لزمنا للزمهم إذا كان تعالى يعذبنا على إرادتنا وحركتنا الواقعتين منا أن يعذبنا على حركة لنا أو على كل إرادة لنا بل على كل حركة في العالم وعلى كل إرادة فإن قالوا لا يعذبنا إلا على حركتنا وإرادتنا الواقعين منا بخلاف أمره عز وجل وكذلك نقول نحن أنه لا يعذبنا إلا على خلقه فينا الذي هو ظاهر منا بخلاف أمره وهو منسوب إلينا ومكتسب لنا لإيثارنا إياه المخلوق فينا فقط لا على كل ما خلق فينا أو في غيرنا ولا فرق ولو أخبرنا تعالى أنه يعذبنا على ما خلق في غيرنا لقلنا به ولصدقناه كما نقر أنه يعذب أقواماً على ما لم يفعلوه قط ولا أمروا به لكن على ما يفعله غيرهم ممن جاء بعدهم بألف عام لأن أولئك كانوا أول من فعل مثل ذلك الفعل قال الله تعالى: " وليحملن أثقالهم وأثقالاً مع أثقالهم " وقال تعالى حاكياً عن أحد ابني آدم عليه السلام أنه قال: " إني أريد أن تبوء بإثمي وإثمك فتكون من أصحاب النار " وقال تعالى: " ليحملوا أوزارهم كاملة يوم القيامة ومن أوزار الذين يضلونهم بغير علم ألا ساء ما يزرون " وليس هذا معارضاً لقوله تعالى: " وما هم بحاملين من خطاياهم من شيء " بل كلا الآيتين متفقة مع الأخرى لأن الخطايا التي نفى الله عز وجل أن يحملها أحد عن أحد بمعنى أن يحط حمل هذا لها من عذاب العامل بها شيئاً فهذا لا يكون لأن الله عز وجل نفاه وأما الحمل لمثل عقاب العامل للخطيئة مضاعفاً زائداً إلى عقابه غير حاط من عقاب الآخر شيئاً فهو واجب موجود وكذلك أخبرنا رسول الله صلى الله عليه وسلم أن من سن سنة في الإسلام سيئة كان عليه مثل وزر من عمل بها أبداً لا يحط ذلك من أوزارهم العاملين لها شيئاً ولو أن الله تعالى أخبرنا أنه يعذبنا على فعل غيرنا دون أن نسنه وإنه يعذبنا على غير فعل فعلناه أو على الطاعة لكان كل ذلك حقاً وعدلاً ولوجب التسليم له ولكن الله تعالى وله الحمد قد آمننا من ذلك بقوله تعالى: " لا يضركم من ضل إذا أهتديتم " ولحكمه تعالى أننا لا نجزي إلا بما عملنا أو كنا مبتدئين له فآمنا ذلك ولله تعالى الحمد وقد أيقنا أيضاً أنه تعالى يأجرنا على ما خلق فينا من المرض والمصائب وعلى فعل غيرنا الذي لا أثر لنا فيه كضرب غيرنا لنا ظلماً وتعذيبهم لنا وعلى قتل القاتل لمن قتل ظلماً وليس هاهنا من المقتول صبر ولا عمل أصلاً فإنما أجر على فعل غير مجرداً إذا أحدثه فيه وكذلك من أخذ غيره ماله والمأخوذ ماله لا يعلم بذلك إلى أن مات فأي فرق بين أن يأجرنا على فعل غيرنا وعلى فعله تعالى في إحراق مال من لم يعلم باحتراق ماله وبين أن يعذبنا على ذلك لو شاء عز وجل وأما قولهم فرض الله عز وجل الرضى بما قضى وبما خلق فإن كان الكفر والزنا والظلم مما خلق ففرض علينا الرضى بذلك فجوابنا إن الله عز وجل لم يلزمنا قط الرضا بما خلق وقضى بكل ما ذكر بل فرض الرضى بما قضى علينا من مصيبة في نفس أو في مال مظهر تمويههم بهذه الشبهة.

قال أبو محمد: فإن احتجوا بقول الله عز وجل: " ما أصابك من حسنة فمن الله وما أصابك من سيئة فمن نفسك " فالجواب أن يقال لهم وبالله تعالى التوفيق إن هذه الآية أعظم حجة على أصحاب الأصلح وهم جمهور المعتزلة في ثلاثة أوجه وهي حجة على جميع المعتزلة في وجهين لأن في هذه الآية إن ما أصاب الإنسان من حسنة فمن الله وما أصابه من سيئة فمن نفسه وهم كلهم لا يفرقون بين الأمرين بل الحسن والقبيح من أفعال المرء كل ذلك عنده من نفس المرء لا خلق لله تعالى في شيء من فعله لا حسنة ولا قبيحة فهذه الآية مبطلة لقول جميعهم في هذا الباب والوجه الثاني إنهم كلهم قائلون إنه لا يفعل المرء حسنة ولا قبيحة البتة إلا بقوة موهوبة من الله تعالى مكنة بها من فعل الخير والشر والطاعة والمعصية تمكيناً مستوياً وهي الاستطاعة على اختلافهم فيها فهم متفقون على أن الباري تعالى خالقها وواهبها كانت نفي المستطيع أو بعضها أوعرضا فيه وفي هذه الآية فرق بين الحسن والسيء كما ترى وأما الوجه الثالث الذي خالف فيه القائلون بالأصلح خاصة هذه الآية فإنهم يقولون أن الله تعالى لم يؤيد فاعل الحسنة بشيء من عنده تعالى لم يؤيد به فاعل السيئة والآية مخبرة بخلاف ذلك فصارت الآية حجة عليهم ظاهرة مبطلة لقولهم وأما قولنا نحن فيها فهو ما قاله الله عز وجل إذ يقول متصلاً بهذه الآية دون فصل: " قل كل من عند الله فما لهؤلاء القوم لا يكادون يفقهون حديثاً ما أصابك من حسنة فمن الله وما أصابك من سيئة فمن نفسك ثم قال تعالى بأثر ذلك بعد كلام يسير: " أفلا يتدبرون القرآن ولو كان من عند غير الله لوجدوا فيه اختلافاً كثيراً " فصح بما ذكرنا أن كل هذا الكلام متفق لا مختلف فقدم الله تعالى أن كل شيء من عنده فصح بالنص أنه تعالى خالق الخير والشر وخالق كل ما أصاب الإنسان ثم أخبر تعالى ما أصابنا من حسنة فمن عنده وهذا هو الحق لأنه لا يجب لنا تعالى عليه شيء فالحسنات الواقعة منا فضل مجرد منه لاشيء لنا فيه وإحسان منه إلينا لن نستحقه قط عليه وأخبر عز وجل أن ما أصابنا من مصيبة فمن أنفسنا بعد أن قال إن الكل من عند الله تعالى فصح أننا مستحقون بالنكال لظهور السيئة منا وإننا عاصون بذلك كما حكم علينا تعالى فحكمه الحق والعدل ولا مزيد وبالله تعالى التوفيق فإن قالوا فإذا كان الله خالقكم وخالق أفعالكم فأنتم والجمادات سواء قلنا كلا لأن الله تعالى خلق فينا علماً تعرف به أنفسنا الأشياء على ما هي عليه وخلق فينا مشيئة لكل ما خلق فينا مما يسمى فعلاً لنا فخلق فيه استحسان ما يستحسنه واستقباح ما يستقبحه وخلق تصرفاً في الصناعات والعلوم ولم يخلق في الجمادات شيئاً من ذلك فنحن مختارون قاصدون مريدون مستحسنون أو كارهون متصرفون علماً بخلاف الجمادات فإن قيل فأنتم مالكون لأموركم مفوض إليكم أعمالكم مخترعون لأفعالكم قلنا لا لأن الملك والاختراع ليس هو لأحد غير الله تعالى إذ الكل مما في العالم مخترع له وملك له عز وجل والتفويض فيه معنى من الاستغناء ولا غني بأحد عن الله عز وجل وبه نتأيد.

قال أبو محمد: فإذ قد أبطلنا بحول الله تعالى وقوته كل ما شغب به المعتزلة في أن أفعال العباد غير مخلوقة لله تعالى فلنأت ببرهان ضروري إن شاء الله تعالى على صحة القول بأنها مخلوقة لله تعالى فنقول وبه عز وجل نتأيد أن العالم كله مادون الله تعالى ينقسم قسمين جوهر وعرض لا ثالث لهما ثم ينقسم الجوهر إلى أجناس وأنواع ولكل نوع منها فصل يتميز به مما سواه من الأنواع التي يجمعها وإياه جنس واحد وبالضرورة نعلم أن ما لزم كل ما تحته إذ محال أن تكون نار غير حارة أو هواء راسب بطبعهأو إنسان جهال بطبعه وما أشبه هذا ثم بالضرورة نعلم أن الإنسان لا يفعل شيئاً إلا الحركة والسكون والفكر والإرادة وهذه كلها كيفيات يجمعها مع اللون والطعم والمجسة والأشكال جنس الكيفية فمن المحال الممتنع أن يكون بعض ما تحت النوع الواحد والجنس الواحد مخلوقاً وبعضه غير مخلوق وهذا أمر يعلمه باطلاً من له أدنى علم بحدود العالم وانقسامه وحركتنا وسكوننا يجمع كل ذلك مع كل حركة في العالم وكل سكون في العالم نوع من الحركة ونوع من السكون ثم ينقسم كل ذلك قسمين ولا مزيد حركة اضطرارية وحركة اختيارية وسكوناً اختيارياً وسكوناً اضطرارياً وكل ذلك حركة تحد بحد الحركة وسكون يحد بحد السكون ومن المحال أن يكون بعض الحركات مخلوقاً لله تعالى وبعضها غير مخلوق وكذلك السكون أيضاً فإن لجؤوا إلى قول معمر في أن هذه الأعراض كلها فعل ما ظهرت فيه بطباع ذلك الشيء سهل أمرهم بعون الله تعالى وذلك أنهم إن أقروا أن الله تعالى خالق المطبوعات ومرتب الطبيعة على ما هي عليه فهو تعالى خالق بل ظهر منها لأنه تعالى هو رتب كونه وظهوره على ما هو عليه رتبة لا يوجد بخلافها وهذا هو الخلق بعينه ولكنهم قوم لا يعلمون كالمتكسع في الظلمات وكما قال تعالى: " كلما أضاء لهم مشوا فيه وإذا أظلم عليهم قاموا " نعوذ بالله من الخذلان وأيضاً فإن نوع الحركات موجود قبل خلق الناس فمن المحال البين أن يخلق المرء ما قد كان نوعه موجوداً قبله وأيضاً فإن عمدتهم في الاحتجاج على القائلين بأن العالم لم يزل إنما هي مقارنة الأعراض للجواهر وظهور الحركات ملازمة للمتحرك بها فإذا كان ذلك دليلاً باهراً على حدوث الجواهر وأن الله تعالى خلقها فما المانع أن يكون ذلك دليلاً باهراً أيضاً على حدوث الأعراض وأن الله تعالى خلقها لولا ضعف عقول القدرية وقلة علمهم نعوذ بالله مما امتحنهم به ونسأله التوفيق لا إله إلا هو وأيضاً فإن الله تعالى قال: " إذاً لذهب كل إله بما خلق " فأثبت تعالى من خلق شيئاً فهو له إله فيلزمهم بالضرورة إنهم آلهة لأفعالهم التي خلقوها وهذا كفر مجرد إن طردوه وإلا لزمهم الانقطاع وترك قولهم الفاسد وأيضاً فإن من خلق شيئاً لم يعنه غيره عليه لكن انفرد بخلقه فبالضرورة يعلم أنه يصرف ما خلق كما يفعله إذا شاء ويتركه إذا شاء ويفعله حسناً إذا شاء وقبيحاً إذا شاء فإذ هم خلقوا حركاتهم وإرادتهم منفردين بخلقها فليظهروها إلى أبصارنا حتى نراها أو نلمسها أو ليزيدوا في قدرها وليخالفوها عن رتبتها فإن قالوا لا نقدر على ذلك فليعلموا انهم كاذبون في دعاويهم خلقها لأنفسهم فإن قالوا: إنما نفعلها كما قوانا الله على فعلها فليعلموا أن الله تعالى إذاً هو المقوي على فعل الخير والشر فإن به عز وجل كان الخير والشر وإذ لولا هو لم يكن خير ولا شر وبه كانا فهو كونهما وأعان عليهما وأظهرهما واخترعهما وهذا معنى خلقه تعالى لهما وبالله تعالى التوفيق ومن البرهان أن الله تعالى خالق أفعال خلقه قوله تعالى حاكياً عن سحرة فرعون مصدقاً لهم مثنياً عليهم في قلوهم: " ربنا أفرغ علينا صبراً " فصح أنه خالق ما يفرغه من الصبر الذي لو لم يفرغه على الصابر لم يكن له صبر وأيضاً فإن جنس الحركات كلها والسكون كله والمعارف كلها جنس واحد وكل ما قيل عن الكل قيل على جميع أجزائه وعلى كل بعض من أبعاضه فنسألهم عن حركات الحيوان غير الناطق وسكونه ومعرفته بما يعرف من مضاره ومنافعه في أكله وشربه وغير ذلك أكل ذلك مخلوق لله تعالى أم هو غير مخلوق فإن قالوا كل ذلك مخلوق كانوا قد نقضوا هذه المقدمات التي يشهد العقل والحس بتصديقها وظهر فساد قولهم في التفريق بين معرفتنا ومعرفة سائر الحيوان وبين حركاتنا وبين حركات سائر الحيوان وبين سكوننا وسكونهم

وهذه مكابرة ظاهرة ودعوة بلا برهان وإن قالوا بل كل ذلك غير مخلوق ألزمناهم مثل ذلك في سائر الأعضاء كلها فإن تناقضوا كفونا أنفسهم وإن تمادوا لزمهم أنه تعالى لم يخلق شيئاً من الأعراض وهذا إلحاد ظاهر وإبطال للخلق وكفى بهذا إضلالاً ونعوذ بالله من الخذلان ويكفي من هذا أن الأعراض تجري على صفات الفاعل ونحن نجد الحكيم لا يقدر على الطيش والبذاء وإن الطياش البذيء لا يقدر على الحياء والصبر والسيء الخلق لا يقدر على الحلم والحليم لا يقدر على النزق والسخي لا يقدر على المنع والشحيح لا يقدر على الجود وقال تعالى: " ومن يوق شح نفسه فأولئك هم المفلحون " فصح أن من الناس موقى شح نفسه مفلحاً وغير موقي ولا مفلح وكذلك الزكي لا يقدر على البلادة والبليد لا يقدر على الزكا والحافظ لا يقدر على النسيان والناسي لا يقدر على ثبات الحفظ والشجاع لا يقدر على الجبن والجبان لا يقدر على الشجاعة هكذا في جميع الأخلاق التي عنها تكون الأفعال فصح ان ذلك خلق لله تعالى لا يقدر المرء على إحالة شيء من ذلك أصلاً حتى أن مخرج صوت أحدنا وصفة كلامه لا يقدر البتة على صرفه كما خلق عليه من الجهارة والخفاء أو الطيب والسماحة وكذلك خطه لا يمكنه صرفه عما رتبه الله تعالى عليه ولو جهد وهكذا جميع حركات المرء حتى وقع قدميه ومشيه فلو كان هو خالق كل ذلك لصرفه كما يشاء فإذا ليس فيه قوة على صرف شيء من ذلك عن هيئته فقد ثبت ضرورة أنه خلق الله تعالى فيمن نسب في اللغة على أنه فاعله وبالله تعالى التوفيق.هذه مكابرة ظاهرة ودعوة بلا برهان وإن قالوا بل كل ذلك غير مخلوق ألزمناهم مثل ذلك في سائر الأعضاء كلها فإن تناقضوا كفونا أنفسهم وإن تمادوا لزمهم أنه تعالى لم يخلق شيئاً من الأعراض وهذا إلحاد ظاهر وإبطال للخلق وكفى بهذا إضلالاً ونعوذ بالله من الخذلان ويكفي من هذا أن الأعراض تجري على صفات الفاعل ونحن نجد الحكيم لا يقدر على الطيش والبذاء وإن الطياش البذيء لا يقدر على الحياء والصبر والسيء الخلق لا يقدر على الحلم والحليم لا يقدر على النزق والسخي لا يقدر على المنع والشحيح لا يقدر على الجود وقال تعالى: " ومن يوق شح نفسه فأولئك هم المفلحون " فصح أن من الناس موقى شح نفسه مفلحاً وغير موقي ولا مفلح وكذلك الزكي لا يقدر على البلادة والبليد لا يقدر على الزكا والحافظ لا يقدر على النسيان والناسي لا يقدر على ثبات الحفظ والشجاع لا يقدر على الجبن والجبان لا يقدر على الشجاعة هكذا في جميع الأخلاق التي عنها تكون الأفعال فصح ان ذلك خلق لله تعالى لا يقدر المرء على إحالة شيء من ذلك أصلاً حتى أن مخرج صوت أحدنا وصفة كلامه لا يقدر البتة على صرفه كما خلق عليه من الجهارة والخفاء أو الطيب والسماحة وكذلك خطه لا يمكنه صرفه عما رتبه الله تعالى عليه ولو جهد وهكذا جميع حركات المرء حتى وقع قدميه ومشيه فلو كان هو خالق كل ذلك لصرفه كما يشاء فإذا ليس فيه قوة على صرف شيء من ذلك عن هيئته فقد ثبت ضرورة أنه خلق الله تعالى فيمن نسب في اللغة على أنه فاعله وبالله تعالى التوفيق.
قال أبو محمد: وأكثرت المعتزلة في التولد وتحيرت فيه حيرة شديدة فقالت طائفة ما يتولد عن فعل المرء مثل القتل و الألم المتولد عن رمي السهم وما أشبه ذلك فإنه فعل الله عز وجل وقال بعضهم بل هو فعل الطبيعة وقال بعضهم بل هو فعل الذي فعل الفعل الذي عنه تولد وقال بعضهم فعل لا فاعل له وقال جميع أهل الحق أنه فعل الله عز وجل وخلقه فالبرهان في ذلك هو البرهان الذي ذكرنا في خلق الأفعال من أن الله تعالى خالق كل شيء وبالله تعالى التوفيق.
الكلام في التعديل والتجوير
قال أبو محمد رحمه الله : هذا الباب هو أصل ضلالة المعتزلة نعوذ بالله من ذلك على أننا رأينا منهم من لا يرضى عن قولهم فيه.
قال أبو محمد: وذلك أن جمهورهم قالوا وجدنا من فعل الجور في الشاهد كان جائراً ومن فعل الظلم كان ظالماً ومن أعان فاعلاً على فعله ثم عاقبه عليه كان جائراً عابثاً قالوا والعدل من صفات الله تعالى والظلم والجور منفيان عنه قال تعالى: " وما ربك بظلام للعبيد " وقال تعالى: " وما ربك بظلام للعبيد " وقال تعالى: " وما ظلمونا ولكن كانوا انفيهم يظلمون " وقال تعالى فما كان الله ليظلمهم " وقال تعالى " لا ظلم اليوم " .

قال أبو محمد: وقد علم المسلمون أن الله تعالى عدل لا يجور ولا يظلم ومن وصفه عز وجل بالظلم والجور فهو كافر ولكن ليس هذا على ما ظنه الجهال من أن عقولهم حاكمة على الله تعالى في أن لا يحسن منه إلا ما حسنت عقولهم وأنه يقبح منه تعالى ما قبحت عقولهم وهذا هو تشبيه مجرد لله تعالى بخلقه إذ حكموا عليه بأنه تعالى يحسن منه ما حسن منا ويقبح منه ما قبح منا ويحكم عليه في العقل بما يحكم علينا.
قال أبو محمد: وهذا مذهب يلزم كل من قال لما كان الحي في الشاهد لا يكون إلا بحياة وجب أن يكون الباري تعالى حياً بحياة وليس بين القولين فرق وكلاهما لازم لمن التزم أحدهما وكلاهما ضلال وخطأ وإنما الحق هو أن كل ما فعله الله عز وجل أي شيء كان فهو منه عز وجل حق وعدل وحكمة وإن كان بعض ذلك منا جوراً وسفهاً وكل ما لم يفعله الله عز وجل فهو الظلم والباطل والعبث والتفاوت وأما أجراؤهم الحكم على البارئ تعالى بمثل ما يحكم به بعضنا على بعض فضلال بين وقول سبق له أصل عند الدهرية وعند المنانية وعند البراهمة وهو أن الدهرية قالت لما وجدنا الحليم فيما بينا لا يفعل إلا لاجتلاب منفعة أو لدفع مضرة ووجدنا من فعله ما لا فائدة فيه فهو عابث هذا الشيء لا يعقل غيره قالوا ولما وجدنا في العالم ضراً وشراً وعبثاً وأقذاراً ودوداً وذباباً ومفسدين انتفى بذلك أن يكون له فاعل حكيم وقالت طائفة منهم مثل هذا سواء بسواء إلا أنهم زادوا فقالوا علمنا بذلك أن للعالم فاعلاً سفيهاً غير الباري تعالى وهو النفس وأن الباري الحكيم خلاها تفعل ذلك ليريها فساد ما تخيلته فإذا استبان ذلك لها أفسده الباري الحكيم تعالى حينئذ وأبطله ولم تعد النفس إلى فعل شيء بعدها.
قال أبو محمد: وأبطال هذا القول يثبت ما يبطل به قول المعتزلة سواء بسواء ولا فرق وقالت المنانية بمثل ما قالت الدهرية سواء بسواء إلا أنها قالت ومن خلق خلقاً ثم خلق من يضل ذلك فهو ظالم عابث ومن خلق خلقاً ثم سلط بعضهم على بعض وأغرى بين طائع خلقه فهو ظالم عابث قالوا فعلمنا أن خالق الشر وفاعله هو غير خالق الخير.
قال أبو محمد: وهذا نص قول المعتزلة إلا أنها زادت قبحاً بأن قالت أن الله تعالى لم يخلق من أفعال لا خيراً ولا شراً وأن خالق الأفعال الحسنة والقبيحة هو غير الله تعالى لكن كل أحد يخلق فعل نفسه ثم زادت تناقضاً فقالت أن خالق عنصر الشر هو إبليس ومردة الشياطين وفعله كل شر وخالق طباعهم على تضادها هو الله تعالى وقالت البراهمة أن من العبث وخلاف الحكمة ومن الجور البين أن يعرض الله تعالى لما يعلم انهم يعطبون عنده ويستحقون العذاب أن وقعوا فيه يريدون بذلك إبطال الرسالة والنبوات كلها.
قال أبو محمد: وبالضرورة تعلم أنه لا فرق بين خلق الشر وبين خلق القوة التي لا يكون الشر إلا بها ولا بين ذلك وبين خلق من علم الله عز وجل أنه لا يفعل إلا الشر وبين خلق إبليس وأنظاره إلى يوم القيامة وتسليطه على إغواء العباد وإضلالهم وتقويته على ذلك وتركهم يضلهم إلا من عصم الله منهم فإن قالوا أن خلق الله تعالى إبليس وقوى الشر وفاعل الشر خير وعدل وحسن صدقوا وتركوا أصلهم الفاسد ولزمهم الرجوع إلى الحق في أن خلقه تعالى للشر والخير ولجميع أفعال عباده وتعذيبه من شاء منهم ممن لم يهده وإضلاله من أضله وهداه من هدى كل ذلك حق وعدل وحسن وإن أحكامنا غير جارية عليه لكن أحكامه جارية علينا وهذا هو الحق الذي لا يخفى إلا على من أضله الله تعالى نعوذ بالله من إضلاله لنا ولا فرق بين شيء مما ذكرناه في العقل البتة وبرهان ضروري.

قال أبو محمد: يقال لمن قال لا يجوز أن يفعل الله تعالى إلا ما هو حسن في العقل منا ولا أن يخلق ويفعل ما هو قبيح في العقل في ما بينا منا يا هؤلاء إنكم أخذتم الأمر من عند أنفسكم ثم عكستموه فمعظم غلطكم وإنما الواجب إذ أنتم مقرون بأن الله تعالى لم يزل واحداً وحده ليس معه خلق أصلاً ولا شيء موجود لا جسم ولا عرض ولا جوهر ولا عقل ولا معقول ولا سفه ولا غير ذلك ثم أقررتم بلا خلاف منكم انه خلق النفوس وأحدثها بعد ان لم تكن وخلق لها العقول وركبها في النفوس بعد ان لم تكن العقول البتة أن لا تحدثوا على الباري تعالى حكماً لازماً له من قبل بعض خلقه فليس في الجنون أفحش من هذا البتة ثم أخبرونا إذا كان الله وحده لا شيء موجود معه ففي أي شيء كانت صورة الحسن حسنة وصورة القبيح قبيحة وليس هنالك عقل أصلاً يكون فيه الحسن حسناً والقبيح قبيحاً ولا كانت هنالك نفس عاقلة أو غير عاقلة فيقبح عندها القبيح ويحسن الحسن فبأي شيء قام تحسين الحسن وتقبيح القبيح وهما عرضان لا بد لهما من حامل ولا حمل أصلاً ولا محمول ولا شيء حسن ولا شيء قبيح حتى أحدث الله تعالى النفوس وركب فيها العقول المخلوقة وقبح فيها على قولكم ما قبح وحسن فيها على قولكم ما حسن فإذ لا سبيل إلى أن يكون مع الباري تعالى في الأزل شيء موجود أصلاً قبيح ولا حسن ولا عقل يقبح فيه شيء أو يحسن فقد وجب يقيناً ألا يمتنع من قدرة الله تعالى وفعله شيء يحدثه لقبح فيه ووجب ألا يلزمه تعالى شيء لحسنه إذ لا قبح ولا حسن البتة فيما لم يزل فبالضرورة وجب أن ما هو الآن عندنا قبيح فإنه لم يقبح بلا أول بل كان لقبحه أول لم يكن موجوداً قبله فكيف أن يكون قبيحاً قبله وكذلك القول في الحسن ولا فرق ومن المحال الممتنع جملة أن يكون ممكناً أن يفعل الباري تعالى حينئذ شيئاً ثم يمتنع منه فعله بعد ذلك لأن هذا يوجب إما تبدل طبيعة والله تعالى منزه عن ذلك وأما حدوث حكم عليه فيكون تعالى متعبداً وهذا هو الكفر السخيف نعوذ بالله منه فإن قالوا لم يزل القبيح قبيحاً في علم الله عز وجل ولم يزل الحسن حسناً في علمه تعالى قلنا لهم هبكم أن هذا كما قلتم فعليكم في هذا حكمان مبطلان لقولكم الفاسد أحدهما أنكم جعلتم الحكم في ذلك لما في المعقول لا لما سبق في علم الله عز وجل فلم تجعلوا المنع من فعل ما هو قبيح عندكم ألا لأن العقول قبحته فأخطأتم في هذا والثاني أنه تعالى أيضاً لم يزل يعلم أن الذي يموت مؤمناً فإنه لا يكفر ولم يزل تعالى يعلم أن الذي يموت كافراً لا يؤمن فلم جوزتم قدرته على إحالة ما علم من ذلك وتبديله ولم تجوزوا قدرته تعالى على إحالة ما علم حسناً إلى القبح وإحالة ما علم قبيحاً إلى الحسن ولا فرق بين الأمرين أصلاً فإذا ثبت ضرورة أنه لا قبح لعينه ولا حسن لعينه البتة وانه لا قبيح إلا ما حكم الله تعالى بأنه قبيح ولا حسن إلا ما حكم بأنه حسن ولا مزيد وأيضاً فإن دعواكم أن القبيح لم يزل قبيحاً في علم الله تعالى ما دليلكم على هذا بل لعله تعالى لم يزل عليماً بأن أمر كذا يكون حسناً برهة من الدهر ثم يقبحه فيصير قبيحاً إذا قبحه لا قبل ذلك كما فعل تعالى بجميع الملل المنسوخة وهذا أصح من قولكم لظهور براهين هذا القول وبالله التوفيق ولم يزل سبحانه وتعالى عليماً أن عقد الكفر والقول به قبيح من العبد إذاً فعلهما معتقداً لهما لأن الله قبحهما لا لأنهما حركة أو عرض في النفس وهذا هو الحق لظهور براهين هذا أيضاً لا لأن ذلك قبيح لعينه ويقال لهم أيضاً أخبرونا من حسن الحسن في العقول ومن قبح القبح في العقول فإن قالوا الله عز وجل قلنا لهم أفكان الله تعالى قادر على عكس تلك الرتبة إذ رتبها على أن يرتبها بخلاف ما رتبها عليه فيحسن فيها القبيح ويقبح فيها الحسن فإن قالوا نعم أوجبوا أنه لم يقبح شيء إلا بعد ان حكم الله تعالى بقبحه ولم يحسن شيء إلا بعد ان حكم الله تعالى بحسنه وأنه كان له تعالى أن يفعل بخلاف ما فعل وله ذلك الآن وأبداً وبطل أن يكون تعالى متعبداً لنفسه وموجباً عليه ما يكون ظالماً مذموماً إن خالفه وإن قالوا لا يوصف تعالى بالقدرة على ذلك عجزوا ربهم تعالى ولزمهم القول بمثل قول علي الأسواري من أنه تعالى لا يقدر على غير ما فعل فحكم هذا الردي الدين والعقل بأنه أقدر من ربه تعالى وأقوى لأنه عند

نفسه الخسيسة يقدر على ما فعل وعلى ما لم يفعل وربه تعالى لا يقدر إلا على ما فعل ولو علم المجنون أنه جعل ربه من الجمادات المضطرة إلى ما يبدو منها ولا يمكن أن يظهر منها غير ما يظهر لسخنت عينه ولطال عويله على عظيم مصيبته نعوذ بالله من الخذلان ومن عظم ما حل بالقدرية المتنطعين بالجهل والعمى والحمد لله على توفيقه إيانا حمداً كثيراً كما هو أهله. الخسيسة يقدر على ما فعل وعلى ما لم يفعل وربه تعالى لا يقدر إلا على ما فعل ولو علم المجنون أنه جعل ربه من الجمادات المضطرة إلى ما يبدو منها ولا يمكن أن يظهر منها غير ما يظهر لسخنت عينه ولطال عويله على عظيم مصيبته نعوذ بالله من الخذلان ومن عظم ما حل بالقدرية المتنطعين بالجهل والعمى والحمد لله على توفيقه إيانا حمداً كثيراً كما هو أهله.
قال أبو محمد: ويقال لهم هبكم شنعتم في القبيح بأنه قبيح فلم نفيتم عن الله عز وجل خلق الخير كله وخلق الحسن كله فقلتم لم يخلق الله تعالى الإيمان ولا الإسلام ولا الصلاة ولا الزكاة ولا النية الحسنة ولا اعتقاد الخير ولا إيتاء الزكاة ولا الصدقة ولا البر لأن خلق هذا قبيح أم كيف الأمر فبأن تمويهكم بذكر خلق الشر وأنتم قد استوى عندكم الخير والشر في أن الله تعالى لم يخلق شيئاً من ذلك كله. فدعوا التمويه الضعيف.
قال أبو محمد: وقرأت في مسائل لأبي هشام عبد السلام ابن أبي علي محمد بن عبد الوهاب الجبائي رئيس المعتزلة وابن رئيسهم كلاماً له يردد فيه كثيراً دون حياء ولا رقبة يجب على الله أن يفعل كذا كأنه المجنون يخبر عن نفسه أو عن رجل من عرض الناس فليت شعري أما كان له عقل أو حس يسائل به نفسه فيقول ليت شعري من أوجب على الله تعالى هذا الذي قضى بوجوبه عليه ولا بد لكل وجوب وإيجاب من موجب ضرورة وإلا كان يكون فعلاً لا فاعل له وهذا أكفر مما أجازه فمن هذا الموجب على الله تعالى حكماً ما وهذا لا يخلو ضرورة من أحد وجهين لا ثالث لهما إما أن يكون أوجبه الله عليه بعض خلقه أما العقل وأما العاقل فإن كان هذا فقد رفع القلم عنه وأف لكل عقل يقوم فيه أنه حاكم على خالقه ومحدثه بعد أن لم يكن ومرتبه على ما هو عليه ومصرفه على ما يشاء وإما أن يكون تعالى أوجب ذلك على نفسه بعد أن لم يزل غير موجب له على نفسه فإن قال بهذا قيل له فقد كان غير واجب عليه حتى أوجبه فإذ هو كذلك فقد كان مباحاً له أن يعذب من لم يقدره على ترك ما عذبه عليه وعلى خلاف سائر ما ذكرت أنه أوجبه على نفسه وإذا أوجب ذلك على نفسه بعد أن لم يكن واجباً عليه فممكن له أن يسقط ذلك الوجوب عن نفسه وإما أن يكون تعالى لم يزل موجباً ذلك على نفسه فإن قال بهذا لزمته عظيمتان مخرجتان له عن الإسلام وعن جميع الشرائع وهما أن الباري تعالى لم يزل فاعلاً ولم يزل فعله معه لأن الإيجاب فعل ومن لم يزل موجباً فلم يزل فاعلاً وهذا قول أهل الدهر نفسه.

قال أبو محمد: ولا بمانع بين جميع المعتزلة في إطلاق هذا الجنون من أنه يجب على الله أن يفعل كذا ويلزمه ان يفعل كذا فأعجبوا لهذا الكفر المحض وبهذا يلوح بطلان ما يتأولونه في قول الله تعالى: " وكان حقاً علينا نصر المؤمنين " وقوله تعالى: " كتب على نفسه الرحمة " وقوله علي السلام حق العباد على الله أن لا يعذبهم يعني إذا قالوا لا إله إلا الله وحق على الله أن يسقيه من طينة الخبال يعني عن شارب الخمر وإن كل هذا إنما هو أن الله تعالى قضى بذلك وجعله حتماً واجباً وكونه حقاً فوجب ذلك منه تعالى لا عليه فأبدلت من منَ على وحروف الجر يبدل بعضها من بعض ثم نقول لهم من خلق إبليس ومردة الشياطين والخمر والخنازير والحجارة المعقودة والميسر والأصنام والأزلام وما أهل لغير الله به وما ذبح على النصب فمن قولهم وقول كل مسلم أن الله تعالى خالق هذا كله فلنسألهم أشيء حسن هو كل ذلك أم رجس وقبيح وشر فإن قالوا بل رجس وقبيح ونجس وشر وفسق صدقوا وأقروا أنه تعالى خلق الأنجاس والرجس والشر والفسق وما ليس حسناً فإن قالوا بل هي حسان في إضافة خلقها إلى الله تعالى وهي رجس ونجس وشر وفسق تسمية الله تعالى لها بذلك قلنا صدقتم وهكذا نقول أن الكفر والمعاصي هي في أنها أعراض وحركات خلق لله تعالى حسن من خلق الله تعالى كل ذلك وهي من العصاة بإضافتها إليهم قبائح ورجس وقال عز وجل: " إنما الخمر والميسر والأنصاب والأزلام رجس من عمل الشيطان " وقال تعالى: " ولحم خنزير فإنه رجس " فليخبرونا بأي ذنب كان من هذه الأشياء وجب أن يسخطها الله تعالى وأن يرجسها ويجعل غيرها طيبات هل هاهنا إلا أنه تعالى فعل ما يشاء وأي فرق بين أن يسخط ما شاء فيلعنه مما لا يعقل ويرضى عما شاء من ذلك فيعلي قدره ويأمر بتعظيمه كناقة صالح والبيت الحرام وبين أن يفعل ذلك أيضاً فيمن يعقل فيقرب بعضاً كما شاء ويبعد بعضاً كما شاء وهذا ما لا سبيل إلى وجود الفرق فيه أبداً ثم نسألهم هل حابى الله تعالى من خلقه في أرض الإسلام بحيث لا يلفي إلا داعياً إلى الدين محسناً له على من خلقه في أرض الزنج والصين والروم بحيث لا يسمع إلا ذاماً لدين المسلمين مبطلاً له وصاداً عنه وهل رأوا فظ وسمعوا بمن خرج من هذه البلاد طالباً لصحة البرهان على الدين فمن أنكر هذا كابر العيان والحس ومن أذعن لها ترك قول المعتزلة الفاسد.

قال أبو محمد: والقول الصحيح هو أن العقل الصحيح يعرف بصحته ضرورة أن الله تعالى حاكم على كل ما دونه وأنه تعالى غير محكوم عليه وأن كل ما سواه تعالى فمخلوق له عز وجل كان جوهراً حاملاً أو عرضاً محمولاً لا خالق سواه وأنه يعذب من يشاء أن يعذبه ويرحم من يشاء أن يرحمه وأنه لا يلزم أحداً إلا ما ألزمه الله عز وجل ولا قبيح إلا ما قبح الله ولا حسن إلا ما حسن الله وأنه لا يلزم لأحد على الله تعالى حق ولا حجة ولله تعالى على كل من دونه وما دونه الحق الواجب والحجة البالغة لو عذب المطيعين والملائكة والأنبياء في النار مخلدين لكان ذلك له ولكان عدلاً وحقاً منه ولو نعم إبليس والكفار في الجنة مخلدين كان ذلك له وكان حقاً وعدلاً منه وإن كل ذلك إذ أباه الله تعالى وأخبر أنه لا يفعله صار باطلاً وجوراً وظلماً وأنه لا يهتدي أحد إلا من هداه الله عز وجل ولا يضل أحد إلا أضله الله عز وجل ولا يكون في العالم إلا ما أراده الله عز وجل كونه من خير أو شر وغير ذلك وما لم يرد عز وجل كونه فلا يكون البتة وبالله تعالى التوفيق ونحن نجد الحيوان لا يسمى عدوان بعضها على بعض قبيحاً ولا ظلماً ولا يلام على ذلك ولا يلام على من ربى شيئاً منها على العدوان عليها فلو كان هذا النوع قبيحاً لعينه وظلماً لعينه لقبح متى وجد فلما لم يكن كذلك صح أنه لا يقبح شيء لعينه البتة لكن إذا قبحه الله عز وجل فقط فإذا قد بطل قولهم بالبرهان الكلي الجامع لأصلهم الفاسد فلنقل بحول الله تعالى وقوته في إبطال أجزاء مسائلهم وبالله تعالى نستعين فأول ذلك أن نسألهم فنقول عرفونا ما هذا القبيح في العقل أعلى الإطلاق فقال قائلون من زعمائهم منهم الحارث بن علي الوراق البغدادي وعبد الله بن أحمد بن محمود الكعبي البلخي وغيرهما أن كل شيء حسن بوجه ما قلت يمتنع وقوع مثله من الله تعالى لأنه حينئذ يكون حسناً إذ ليس قبيحاً البتة على كل حال وأما ما كان قبيحاً على كل حال فلا يحسن البتة فهذا منفي عن الله عز وجل أبداً قالوا ومن القبيح على كل حال أن تفعل بغيرك وما لا تريد أن يفعل بك وتكليف ما لا يطاق ثم التعذيب عليه.

قال أبو محمد: وظن هؤلاء المبطلون إذ أتوا بهذه الحماقة أنهم أغربوا وقرطسوا وهم بالحقيقة وقد هذوا وهدروا وهذا عين الخطاء وإنما قبح بعض هذا النوع إذ قبحه الله عز وجل وحسن بعضه إذ حسنه الله عز وجل والعجب من مباهتتهم في دعواهم ان المحاباة ظلم ولا ندري في أي شريعة أم في أي عقل وجدوا أن المحاباة ظلم وأن الله تعالى قد أباحها إلا حيث شاء وذلك أن للرجل أن ينكح امرأتين وثلاثاً وأربعاً من الزوجات وذلك له مباح حسن وأن يطأ من إمائه أي عدد أحب وذلك له مباح حسن ولا يحل للمرأة أن تنكح غير واحد ولا يكون عبدها وهذا منه حسن وبالضرورة ندري أن في قلوبهن من الغيرة كما في قلوبنا وهذا محظور في شريعة غيرنا والنفار منه موجود في بعض الحيوان بالطبع والحر المسلم ملكه أن يستعبد أخاه المسلم ولعله عند الله تعالى خير من سيده في دينه وفي أخلاقه وقنوته ويبيعه ويهبه ويستخدمه ولا يجوز ان يستعبده هو أحد لا عبده ذلك ولا غيره وهذا منه حسن وقد أحب رسول الله صلى الله عليه وسلم لنفسه المقدسة ما أكرمه الله تعالى به من أن لا ينكح أحد من بعده من نسائه أمهاتنا رضوان الله عليهن وأحب هو عليه السلام نكاح من نكح من النساء بعد أزواجهن وكل ذلك حسن جميل الصواب ولو أحب ذلك غيره كان مخطي الإرادة قبيحاً ظالماً ومثل هذا أن تتبع كثير جداً إذ هو فاش في العالم وفي أكثر الشريعة فبطل هذا القول الفاسد منهم وقد نص الله تعالى على إباحة ما ليس عدلاً عند المعتزلة بل على الإطلاق وعلى المحاباة حيث شاء وكل ذلك عدل منه قال عز وجل: " ولن تستطيعوا أن تعدلوا بين النساء وإن حرصتم فلا تميلوا كل الميل " وقال تعالى: " فإن خفتم أن لا تعدلوا فواحدة أو ما ملكت أيمانكم " فأباح تعالى لنا أن لا نعدل بين ما ملكت أيماننا وأباح لنا محاباة من شئنا منهن فصح أن لا عدل إلا ما سماه الله عدلاً فقط وإن كل شيء فعله الله فهو العدل فقط لا عدل سوى ذلك وكذلك وجدنا الله تعالى قد أعطى الابن الذكر من الميراث حظين وإن كان غنياً مكتسباً وأعطى البنت حظاً واحداً وإن كانت صغيرة فقيرة فبطل قول المعتزلة وصح أن الله تعالى يحابي من يشاء ويمنع من يشاء وإن هذا هو العدل لا ما تظنه المعتزلة عدلاً بجهلها وضعف عقولها وأما تكليف ما لا يطاق والتعذيب عليه فإنما قبح ذلك فيما بيننا لأن الله تعالى حرم ذلك علينا فقط وقد علمت المعتزلة كثرة عدد من يخالفهم في أن هذا لا يقبح من الله تعالى الذي لا أمر فوقه ولا يلزمه حكم عقولنا وما دعواهم على مخالفيهم في هذه المسألة أنهم خالفوا قضية العقل ببديهته إلا كدعوى المجسم عليهم أنهم خالفوا قضية العقل ببديهته إذ أجازوا وجود الفعل ممن ليس جسماً وإذ أجازوا حياً بلا حياة وعالماً لا بعلم .
قال أبو محمد: وكلتا الدعويين على العقول كاذبة وقد بينا في ما سلف من كتابنا هذا غلط من ادعى في العقل ما ليس فيه وبينا أن العقل لا يحكم به على الله الذي خلق العقل ورتبه على ما هو به ولا مزيد وبالله تعالى التوفيق وقال بعض المعتزلة أن من القبيح بكل حال والمحظور في العقل بكل وجه كفر نعمة المنعم وعقوق الأب.

قال أبو محمد: وهذا غاية الخطأ لأن العاقل المميز بالأمور إذا تدبرها علم يقيناً أنه لا منعم على أحد إلا الله وحده لا شريك له الذي أوجده من عدم ثم جعل له الحواس والتمييز وسخر له ما في الأرض و كثيراً مما في السماء وخوله المال وإن كل منعم دون الله عز وجل فإن كان منعماً بمال فإنما أعطى من مال الله عز وجل فالنعمة لله عز وجل دونه وإن كان ممرضاً أو معتقاً أو خائفاً من مكروه فإنما صرف في ذلك كلما وهبه الله عز وجل من الكلام والقوة والحواس والأعضاء وإنما تصرف بكل ذلك في ملك الله عز وجل وفيما هو تعالى أولى به منه فالنعمة لله عز وجل دونه فالله تعالى هو ولي كل نعمة فإذ لا شك في ذلك فلا منعم إلا من سماه الله تعالى منعماً ولا يجب شكر منعم إلا بعد أن يوجب لله تعالى شكره فحينئذ يجب وإلا فلا ويكون حينئذ من لم يشكره عاصياً فاسقاً أتى كبيرة لخلاف أمر الله تعالى بذلك فقط ولا فرق بين تولدنا من مني أبوينا وبين تولدنا من التراب الأرضي ولا خلاف في أنه لا يلزمنا بر التراب ولا له علينا حق ليس ذلك إلا لأن الله تعالى لم يجعل له علينا حقاً وقد يرضع الصغير شاة فلا يجب لها عليه حق لأن الله تعالى لم يجعله لها وجعله للأبوين وإن كانا كافرين مجنونين ولم يتوليا تربيتنا بل اشتغلا عنا بلذاتهما ليس هاهنا إلا أمر الله تعالى فقط وبرهان آخر أن امرأ لو زنى بامرأة عالماً بتحريم ذلك أو غير عالم إلا أنه ممل لا يلحق به الولد المخلوق من نطفته النزلة من ذلك الوطء فإن بره لا يلزم ذلك الولد أصلاً ويلزمه بر أمه لان الله تعالى أمره بذلك لها ولم يأمره بذلك في الذي تولد من نطفته فقط ولا فرق في العقل بين الرجل والمرأة في ذلك ولا فرق في المعقول وفي الولادة تولد الجنين من نطفة الواطئ لأمه بين أولاد الزنا وأولاد الرشدة لكن لما ألزم الله تعالى أولاد الرشدة المتولدين عن عقد نكاح أو ملك يمين فاسدين أو صحيحين بر آمائهم وشكرهم وجعل عقوقهم من الكبائر لزمنا ذلك ولما لم يلزم ذلك أولاد الزنية لم يلزمهم وقد علمنا نحن وهم يقيناً أن رجلين مسلمين لو خرجا في سفر فأغار أحدهما على قرية من قرى دار الحرب فقتل كل رجل بالغ فيها وأخذ جميع أموالهم وسبى ذراريهم ثم خمسن ذلك بحكم الإمام العدل ووقع في حظه أطفال قد تولى هو قتل آبائهم وسبى أمهاتهم ووقعن أيضاً بالقسمة الصحيحة في حصته فنكحهن وصرف أولادهن في كنس حشوشه وخدمة دوابه وحرثه وحصاده ولم يكلفهم من ذلك إلا ما يطيقون وكساهم وأنفق عليهم بالمعروف كما أمر الله تعالى فإن حقه واجب عليهم بلا خلاف ولو أعتقهم فإنه منعماً عليهم وشكره فرض عليهم وكذلك لو فعل ذلك بمن اشتراه هو مسلم بعد وأغار الثاني على قرية للمسلمين فأخذ صبياناً من صبيانهم فاسترقهم فقط ولم يقتل أحداً ولا سبى لهم حرمة فربى الصبيان أحسن تربية وكانوا في قرية شقاء وجهد وتعب وشظف عيش وسوء حال فرفه معايشهم وعلمهم العلم والإسلام وخولهم المال ثم أعتقهم فلا خلاف في أنه لا حق له عليهم وإن دمه وعداوته فرض عليهم وإنه لو وطئ امرأة منهن وهو محصن وكان أحدهم قد ولي حكماً للزمه شدخ رأسه بالحجارة حتى يموت أفلا يتبين لكل ذي عقل من أهل الإسلام إنه لا محسن ولا منعم إلا الله تعالى وحده لا شريك له إلا من سماه الله تعالى محسناً أو منعماً ولا شكر لازماً لأحد على أحد إلا من ألزمه الله تعالى شكره ولا حق لأحد على أحد إلا من جعل الله تعالى له حقاً فيجب كل ذلك إذ أوجبه الله تعالى وإلا فلا وقد أجمعوا معنا على أن من أفاض إحسان الدنيا على إنسان أفاضه بوجه حرمه الله تعالى فإنه لا يلزمه شكره و إن من أحسن إلى آخر غاية الإحسان فشكره بأن أعناه في دنياه بما لا يجوز في الدين فإنه مسيء إليه ظالم فصح يقيناً أنه لا يجب شيء ولا يحسن شيء ولا يقبح شيء إلا ما أوجبه الله تعالى في الدين أو حسنه الله تعالى في الدين أو قبحه الله في الدين فقط وبالله تعالى نتأيد وقال بعضهم الكذب قبيح على كل حال.

قال أبو محمد: وهذا كالأول وقد أجمعوا معنا على بطلان هذا القول وعلى تحسين الكذب في مواضع خمسة إذ حسنه الله تعالى وذلك نحو إنسان مسلم مستتر من أمام ظالم يظلمه ويطلبه فسأل ذلك الظالم هذا الذي استتر عنده المطلوب وسأل أيضاً كل من عنده خبره وعن ماله فلا خلاف بين أحد من المسلمين في أنه أن صدقه ودله على موضعه وعلى ماله فإنه عاص لله عز وجل فاسق ظالم فاعل فعلاً قبيحاً وإنه لو كذبه وقال له لا أدري وكان مكانه ولا مكان ماله فإنه مأجور محسن فاعل فعلاً حسناً وكذلك كذب الرجل لامرأته فيما يستجر به مودتها وحسن صحبتها والكذب في حرب المشركين فيما يوجد به السبيل إلى إهلاكهم وتخليص المسلمين منهم فصح أنه قبح الكذب حيث قبحه الله عز وجل ولولا ذلك ما كان قبيحاً بالعقل أصلاً إذ ما وجب بضرورة العقل فمحال أن يستحيل في هذا العالم البتة عما رتبه الله عز وجل في وجود العقل إياه كذلك فصح كذبهم على العقول وقال بعضهم الظلم قبيح.
قال أبو محمد: وهذا كالأول ونسألهم ما معنى الظلم فلا يجدون إلا أن يقولوا أنه قتل الناس وأخذ أموالهم وآذاهم وقتل المرء نفسه أو التشويه بها أو إباحة حرمه للناس ينكحونهن وكل هذا فليس شيء منه قبيحاً لعينه وقد أباح الله عز وجل أخذ أموال قوم بخراسان من أجل ابن عمهم قتل بالأندلس رجلاً خطأ لم يرد قتله لكن رمى صيداً مباحاً له أو رمى كافراً في الحرب فصادف المسلم السهم وهو خارج من خلف جبل فمات ووجدناه تعالى قد أباح دم من زنى وهو محصن ولم يطئ امرأة قط إلا زوجة له عجوزاً شعرها سوداء وطئها مرة ثم ماتت ولا يجد من أن ينكح ولا من أن يتسرى وهو شاب محتاج إلى النساء وحرم دم شيخ زنى وله ماية جارية كالنجوم حسناً إلا أنه لم يكن له قط زوجة وأما قتل المرء نفسه فقد حسن الله تعالى تعريض المرء نفسه للقتل في سبيل الله عز وجل وصدمة الجموع التي يوقن أنه مقتول في فعله ذلك وقد أمر عز وجل من قبلنا بقتل نفسه قال تعالى: " فتوبوا إلى بارئكم فاقتلوا أنفسكم ذلكم خير لكم عند بارئكم فتاب عليكم " ولو أمرنا عز وجل بمثل ذلك لكان حسناً كما كان حسناً أمره عز وجل بذلك بني إسرائيل وأما التشويه بالنفس فإن الختان والإحرام والركوع والسجود لولا أمر الله تعالى بذلك وتحسينه إياه لكان لا معنى له ولكان على أصولهم تشويهاً ودليل ذلك أن امرأ من الناس لو قام ثم وضع رأسه في الأرض في غير صلاة بحضرة الناس لكان عابثاً بلا شك مقطوعاً عليه بالهوس وكذلك لو تجرد المرء من ثيابه أمام الجموع في غير حج ولا عمرة وكشف رأسه ورمى بالحصى وطاف ببيت مهرولاً مستديراً به لكان مجنوناً بلا شك لاسيما أن امتنع من قتل قملة ومن فلا رأسه ومن قص أظافره وشاربه لكن لما أمر الله عز وجل بما أمر به من ذلك كان فرضاً واجباً وحسناً وكان تركه قبيحاً وأنكره كفراً وأما أباح المرء حرمه للنكاح فهذا أعجب ما أتوا به أما علموا أن الله تعالى خلى بين عبده وإمائه يفجر بعضه ببعض وهو قادر على منعهم من ذلك فلم يفعل بل قوى آلاتهم وقوى شهواتهم على ذلك بإقرار المعتزلة فهذا من الله حسن ومن عباده قبيح لأن الله قبحه ولا مزيد ولو حسنه تعالى لحسن أما شاهدوا إنكاح الرجال بناتهم من رجال ثم يطلق الرجل منهم المرأة فمن آخر ثم آخر وهكذا ما أمكنهم وكذلك إن مات عنها فأي فرق في المعقول بين إباحة وطئها بلفظ زوجتك وأو أنكحتك وبين حظر وطئها بألا طلاق عليه بلفظة قم فطاها فهل هاهنا قبيح إلا ما قبحه الله عز وجل أو حسن إلا ما حسن الله عز وجل وقال بعضهم الكفر قبيح على كل حال.

قال أبو محمد: وهذا كالأول وما قبح الكفر إلا لأن الله قبحه ونهى عنه ولولا ذلك ما قبح وقد أباح الله عز وجل كلمة الكفر عند التقية وأباح بها الدم في غير التقية ولو أن أمرؤ اعتقد أن الخمر حرام قبل أن ينزل تحريمها لكان كافراً ولكان ذلك منه كفراً إن كان عالماً بإباحة الرسول صلى الله عليه ويلم ثم صار ذلك الكفر إيمان وصار الآن من اعتقد تحليلها كافراً وصار اعتقاد تحليلها كفراً فصح أن لا كفر إلا ما سماه الله تعالى كفراً ولا إيماناً إلا ما سماه إيماناً وأن الكفر لا يقبح إلا بعد أن قبحه الله عز وجل ولا يحسن الإيمان إلا بعد أن حسنه الله عز وجل فبطل كل ما قالوه في الجور والكفر والظلم وصح أنه لا ظالم إلا ما نهى الله عنه ولا جور إلا ما كان كذلك ولا عدل إلا ما أمر الله تعالى به أو إباحة أي شيء كان وبالله تعالى التوفيق فإذ هذا كما ذكرنا فقد صح أنه لا ظلم في شيء من فعل الباري تعالى ولو أنه تعالى عذب من لم يقدره على ما أمر به من طاعته لما كان ذلك ظلماً إذ لم يسميه تعالى ظلماً وكذلك ليس ظلماٍ خلقه تعالى للأفعال التي هي من عباده عز وجل وكفر وظلم وجور لأنه لا آمر عليه تعالى ولا ناهياً بل الأمر أمره والملك ملكه وقالوا تكليف ما لا يطاق ثم التعذيب عليه قبيح في العقول جملة لا يحسن بوجه من الوجوه فيما بيننا فلا يحسن من الباري تعالى أصلاً.
قال أبو محمد: نسي هؤلاء القوم مالا يجب أن ينسى ويقال لهم أليس قول القائل فيما بيننا اعبدوني اسجدوا لي قبحاً لا يحسن بوجه من الوجوه ولا حال من الأحوال فلا بد من نعم فيقال لهم أوليس هذا القول من الله تعالى حسناً وحقاً فلا بد من نعم فإن قالوا إنما قبح ذلك منا لأننا لا نستحقه قيل لهم وكذلك إنما قبح منا تكليف ما لا يطاق والتعذيب عليه لأننا لا نستحق هذه الصفة وأي شيء أتوا به من الفرق فهو راجع عليهم في تكليف ما لا يطاق ولا فرق وكذلك الممتن بإحسانه الجبار المتكبر ذو الكبرياء قبيح في ما بيننا على كل حال هو من الله تعالى حسن وحق وقد سمى نفسه الجبار المتكبر وأخبر أن له كبرياء وهو تعالى يمن بإحسانه فإن قالوا حسن ذلك منه لأن كل خلقه قيل لهم وكذلك حسن منه تكليف ما لا يستطيع ثم تعذيبه لأن كل خلقه وكذلك في ما بينا من عذب حيواناً بالنتف والضرب ثم أحسن علفه ورفهه فهو قبيح على كل وجه وفاعله عابث وهم يقولون أن الباري تعالى أباح ذلك الحيوان من أكلها وذبحها ثم يعوضها على ذلك وهذا منه عز وجل حسن ألا أن يلجؤا إلى أنه تعالى لا يقدر على تعويض الحيوان إلا بعد إيلامها وتعذيبها فهذا أقبح قول وأبينه كذباً وأوضحه نخبة وأتمه كفراً وأذمه للباري تعالى وحسبنا الله ونعم الوكيل فإن قالوا إن إيلام الحيوان قد يحسن فيما بيننا مثل أن يسقي الإنسان من يحب ماء الأدوية الكريهة ويحجمه ويكويه ليوصله بذلك إلى منافع لولا هذا المكروه لم يكن ليصل إليها.
قال أبو محمد: وهذا تمويه لم ينفكوا به مما سألهم عنه أصحابنا في هذه المسألة ونحن لم نسألهم عمن لا يقدر على نفعه إلا بعد الأذى الذي هو أقل من النفع الذي يصل إليه بعد ذلك الأذى وإنما سألناهم عمن يقدر على نفعه دون أن يبتديه بالأذى ثم لا ينفعه إلا حتى يؤذيه.
قال أبو محمد: وكذلك تكليف من يدري المرء أنه لا يطيقه وأنه إذا لم يطقه عذبه قبيح فيما بيننا فقال قائل منهم إن هذا قد يحسن فيما بيننا وذلك أن يكون المرء يريد أن يقرر عند صديقه معصية عبده له فيأمره وهو يدري انه لا يطيعه فإن نهيه له حسن.

قال أبو محمد: وهذا كالأول ولا فرق ولم نسألهم عمن لم يقدر على تعريف صديقه معصية غلامه له إلا بتكليفه أمامه مالا يطيعه فيه ولا عمن لا يقدر على منع العاصي له بأكثر من النهي وإنما نسألهم عمن لا منفعة له في أن يعلم زيد معصية غلامه له وعمن يقدر على أن يعرف زيداً بذلك ويقرره عنده بغير أن يأمر من لا يطيعه وعمن يقدر على منعه من المعصية فلا يفعل ذلك إلا أن يعجزوا ربهم كما ذكرنا فهذا مع أنه كفر فهو أيضاً كذب ظاهر لأنه تعالى قد أخبر عن أهل النار أنهم لوردوا لعادوا لما نهوا عنه فتقرر هذا عندنا تقرراً لو رأينا ذلك عياناً ما زادنا علماً بصحته وكذلك ما شاهدنا قوماً آخرين أرادوا ضروباً من المعاصي فحال الله تعالى بينهم وبينها بضروب من ألحوايل وأطلق آخرين ولم يحل بينهم وبينها بل قوي الدواعي لها ورفع الموانع عنها جملة حتى ارتكبوها فلاح كذب المعتزلة وعظيم إقدامهم على الافتراء على الله تعالى وشدة مكابرتهم العيان ومخالفتهم للمعقول وقوة جهلهم وتناقضهم نعوذ بالله من الخذلان ثم بعد هذا كله فأي منفعة لنا في تعريفنا أن فرعون يعصي ولا يؤمن وما الذي ضر الأطفال إذا ماتوا قبل أن يعرفوا من أطاع ومن عصى ونسألهم عمن أعطى آخر سيوفاً وخناجر وعتلاً للنقب وكل ذلك يصلح للجهاد ولقطع الطريق والتلصص وهو يدري أنه لا يستعمل شيئاً من ذلك في الجهاد إلا في قطع الطريق والتلصص وعمن مكن آخر من خمر وامرأة عاهرة وبغاء وأخلى له منزلاً مع كل ذلك أليس عابثاً ظالماً بلا خلاف فلا بد من نعم ونحن وهم نعلم أن الله عز وجل وهب لجميع الناس القوة التي بها عصوا وهو يدري أنهم يعصونه بها وخلق الخمر وبثها بين أيديهم ولم يحل بينهم وبينها وليس ظالماً ولا عابثاً فإن عجزوه تعالى عن المنع من ذلك بلغوا الغاية من الكفر فإن من عجز نفسه منا عن منع الخمر من شاربها وهو يقدر على ذلك لفي غاية الضعف والمهانة أو مريداً لكون ذلك كما شاء لا معقب لحكمه وهذا قولنا لا قولهم.
قال أبو محمد: فانقطعوا عند هذه ولم يكن لهم جواب إلا أن بعضهم قال إنما قبح ذلك منا لجهلنا بالمصالح ولعجزنا عن التعويض ولأن ذلك محظور وهذا محظور علينا ولو أن امرءاً له منا عبيد وقد صح عنده بأخبار النبي عليه الصلاة والسلام أنهم لا يؤمنون أبداً فإن كسوتهم وإطعامهم مباح له.
قال أبو محمد: وهذا عليهم لا لهم وإقراراً منهم بأنه إنما قبح ذلك منا لنه محرم علينا وكذلك كسوة العبيد الذين يوقن أنهم لا يؤمنون وإنما حسن ذلك لأننا مأمورون بالإحسان إلى العبيد وإن كانوا كفاراً ولو فعلنا بأهل دار الحرب لكنا عصاة لأننا نهينا عن ذلك ليس ها هنا شيء يقبح ولا يحسن إلا ما أمر الله تعالى فقط وأما قولهم أن ذلك قبح منا لجهلنا بالمصالح فليقنعوا بهذا فمن أجابهم بهذا بعينه في الفرق بين حسن تكليف الله تعالى ما لا يطاق وتعذيبه عليه منه وقبح ذلك منا وإنه إنما قبح منا لجهلنا بالمصالح.
قال أبو محمد: وأما نحن فكلا الجوابين عندنا فاسد ولا مصلحة فيما أدى إلى النار والخلود فيها بلا نهاية ولكنا نقول قبح منا ما نهانا الله عنه وحسن منا ما أمرنا به وكل ما فعله ربنا تعالى الذي لا آمر فوقه فهو عدل وحسن وبالله تعالى التوفيق.
وسألهم أصحابنا فقالوا إن المعهود بيننا أن الحكيم لا يفعل إلا لاجتلاب منفعة أو دفع مضرة ومن فعل لغير ذلك فهو سفيه والباري تعالى يفعل لغير اجتلاب منفعة ولا لدفع مضرة وهو حكيم.
فقالت طائفة من المعتزلة أن الباري تعالى يفعل لاجتلاب المنافع إلى عباده ودفع المضار عنهم وقالت طائفة منهم لم يكن الحكيم في ما بيننا حكيماً لأنه يفعل لاجتلاب المنافع ودفع المضار لأنه قد يفعل ذلك كل ملتذ وكل متشف وإن لم يكن حكيما وإنما سمي الحكيم حكيما لإحكامه عمله.

قال أبو محمد: وكل هذا ليس بشيء لأن من الحيوان ما يحكم عمله مثل الخطاف والعنكبوت والنحل ودود القز ولا يسمى شيء من ذلك حكيما ولكن إنما سمي الحكيم حكيما على الحقيقة لالتزامه الفضائل واجتنابه الرذائل فهذا هو العقل والحكمة المسمى فاعله حكيماً عاقلاً وهكذا هو في الشريعة لأن جميع الفضائل إنما هي طاعات الله عز وجل والرذائل إنما هي معاصيه فلا حكيم إلا من أطاع الله عز وجل واجتنب معاصيه وعمل ما أمره ربه عز وجل وليس من أجل هذا يسمى الباري حكيماً إنما سمي حكيماً لأنه سمى نفسه حكيماً فقط ولو لم يسمي نفسه حكيماً ما سميناه حكيماً كما لم نسمه عاقلاً إذ لم يسم بذلك ثم نقول لهم وأما قولكم إنما سمي الله حكيماً لفعله الحكمة فأنتم مقرون أنه أعطى الكفار قوة الكفر ولا يسمى مع ذلك مقوياً على الكفر وأما من قال منهم أنه تعالى يفعل لاجتلاب المنافع إلى عباده ودفع المضار عنهم فكلام فاسد إذا قيل على عمومه لأن كل مستضر يفعله في دنياه وأخراه لم يصرف الله تعالى عنه تلك المضرة وقد كان قادراً على صرفها عنه إلا أن يعجزوه عن ذلك فيكفروا وسألهم أصحابنا فقالوا إذا كان الله عز وجل لا يفعل إلا ما هو عدل بيننا فلم خلق من يدري أنه يكفر به وأنه سيخلده بين أطباق النيران أبداً فأجابوا عن هذا بأجوبة فمن أظرفها أن كثيراً منهم قالوا لو لم يخلق من يكفر به ويخلده في نار جهنم لما استحق العذاب أحد ولا دخل النار أحد.
قال أبو محمد: وتكفي من الدلالة على ضعف عقل هذا الجاهل هذا الجواب ونقول له ذلك ما كنا نبغي وهل الخير كله على ما بيننا إلا أن لا يعذب أحد بالنار وهل الحكمة المعهودة بيننا والعدل الذي لا عدل عندنا سواه إلا نجاة الناس كلهم من الأذى واجتماعهم في النعيم الدائم ولكن المعتزلة قوم لا يعقلون وأجاب بعضهم في هذا بأن قال لو كان هذا لسلم الجميع من اللوم ولكان لا شيء أوضع ولا أخس من العقل لأن الذي لا عقل له سالم من العذاب واللوم والأمم كلها مجمعة على فضل العقل.
قال أبو محمد: لو عرف هذا الجاهل معنى العقل لم يجب بهذا السخف لأن العقل على الحقيقة إنما هو استعمال الطاعات واجتناب المعاصي وما عدا هذا فليس عقلاً بل هو سخف وحمق قال الله عز وجل حكاية عن الكفار أنهم قالوا: " لو كنا نسمع أو نعقل ما كنا في أصحاب السعير " ثم صدقهم الله عز وجل في هذا فقال: " فاعترفوا بذنبهم فسحقاً لأصحاب السعير " فصدق الله من عصاه أنه لا يعقل ثم نقول لهم نعم لا منزلة أخس ولا أوضع ولا أسقط من منزلة وموهبة أدت إلى الخلود في النيران عقلاً كانت أو غير عقل على قولكم في العقل لو كان كون الإنسان حشرة أو دودة أو كلباً كان أحظى له وأسلم وأفضل عاجلاً وآجلاً وأحب إلى كل ذي عقل صحيح وتمييز غير مدخول وإذا كان عند هؤلاء القوم العقل الموهوب وبالاً على صاحبه وسبباً إلى تكليفه أموراً لم يأت بها فاستحق النار فلا شك عند كل ذي حس سليم في أن عدمه خير من وجوده فإن قالوا أن التكليف لم يوجب عليه دخول النار قلنا نعم ولكنه كان سبباً إلى ذلك ولولا التكليف لم يدخل النار أصلاً وقد شهد الله عز وجل بصحة هذا القول شهادة لا تخفى على مسلم وهي قوله تعالى: " إنا عرضنا الأمانة على السموات والأرض والجبال فأبين أن يحملنها وأشفقن منها وحملها الإنسان إنه كان ظلوماً جهولا: " فحمد الله تعالى إباءة الجمادات من قبول التمييز الذي به وقع التكليف وتحمل أمانة الشرائع وذم عز وجل اختيار الإنسان لتحملها وسمي ذلك منه ظلماً وجهلاً وجوراً وهذا معروف في بنية العقل والتمييز أن السلامة المضمونة لا يعدل بها التغرير المؤدي إلى الهلاك أو إلى الغنم وقال بعضهم خلق الله عز وجل من يكفر ومن يعلم أنه يخلده في النار ليعظ بذلك الملائكة وحور العين.

قال أبو محمد: وهذا خبط لا عهد لنا بمثله وهذا غاية السخف والعبث والظلم فأما العبث فإن في العقول منا أن من عذب واحداً ليعظ به الآخر فغاية العبث والسخف وأما الجور فأي جور أعظم فيما بيننا من أن يخلق قوماً قد علم أنه يعذبهم ليعظ بهم آخرين من خلقه مخلدين في النعيم فهلا عذب الملائكة وحور العين ليعظ بهم الجن والإنس وهل هذا على أصولهم إلا غاية المحاباة والظلم والعبث تعالى الله عن ذلك يفعل ما يشاء لا معقب لحكمه وسألهم أصحابنا عن إيلام الله عز وجل الصغار والحيوان وإباحته تعالى ذبحها فوجموا عند هذه وقال بعضهم لأن الله تعالى يعوضهم على ذلك.
قال أبو محمد: وهذا غاية العبث فيما بيننا ولا شيء أتم في العبث والظلم ممن يعذب صغيراً ليحسن بعد ذلك إليه فقالوا أن تعويضه بعد العذاب بالجدري و الأمراض أتم ألذ من تنعيمه دون تعذيب.
قال أبو محمد: وفي هذا عليهم جوابان أحدهما أن يقول لهم أكان الله تعالى قادراً على أن يوفي الأطفال والحيوان ذلك النعيم دون إيلام أو كان غير قادر على ذلك فإن قالوا كان غير قادر جمعوا مع الكفر الجنون لان ضرورة العقل يعلم بها انه إذا قدر على أن يعطيهم مقداراً ما من النعيم بعد الإيلام فلا شك في أنه قادر على ذلك المقدار نفسه دون إيلام يتقدمه ليس في العقل غير هذا أصلاً إذ ليس ها هنا منزلة زائدة في القدرة ولا فعلان مختلفان وإنما هو عطاء واحد لشيء واحد في كلا الوجهين وإن قالوا أنه قادر على ذلك فقد وجب العبث على أصولهم إذ كان قادراً على أن يعطيهم دون إيلام ما لم يعطهم إلا بعد غاية الإيلام والجواب الثاني أن نريهم صبياناً وحيواناً أماتهم في خير دون إيلام وهذه محاباة وظلم للمؤلم منهم فقالوا إن المؤلم لم يزداد في نعيمه لأجل إيلامه فقلنا لهم فهذه محاباة بزيادة النعيم للمؤلم فهلا ألم الجميع ليستوي بينهم في النعيم أو هلا تستوي بينهم في النعيم بأن لا يؤلم منهم أحداً وهذا ما لا انفكاك منه البتة وقال بعضهم فعل ذلك ليعظ بهم غيرهم.
قال أبو محمد: وهذا غاية الجور بيننا ولا عبث أعظم من أن يعذب إنساناً لا ذنب له ليوعظ بذلك آخرون مذنبون وغير مذنبين والله تعالى قد أنكر هذا بقوله تعالى: " ولا تكسب كل نفس إلا عليها ولا تزر وازرة وزر أخرى " فقد انتفى الله عز وجل عن هذا الظلم حقاً ولقد كان على أصولهم الفاسدة تعذيبه الطغاة وإيلامه البغاة ليعظ بذلك غيرهم أدخل في العدل والحكمة من أن يؤلم طفلاً أو حيوان لا ذنب لهما ليعظ بذلك آخرين بل لعل هذا الوجه قد صار سبباً إلى كفر كثير من الناس وأجاب بعضهم في ذلك بأن قال إنما فعل ذلك عز وجل بالأطفال ليؤجر آباءهم.
قال أبو محمد: وهذا كالذي قبله في الجور بسواء ان يؤذى من لا ذنب له ليأجر بذلك مذنباً أو غير مذنب حاشا لله من هذا إلا ان في هذا مزية من التناقض لأن هذا التعليل ينقض عليهم في أولاد الكفار وأولاد الزنى ممن قد ماتت أمه وفي اليتامى من آبائهم وأمهاتهم ورب طفل قد قتل الكفار أو الفساق أباه وأمه وترك هو بدار مضيعة حتى مات هزلاً أو أكلته السباع فليت شعري من وعظ بهذا أو من أوجر به مع أن هذا مما لم يجدوه يحسن بيننا البتة بوجه من الوجوه يعني أن نؤذي إنساناً لا ذنب له لينتفع بذلك آخرون وهم يقولون أن الله تعالى فعل هذا فكان حسناً وحكمة ولجأ بعضهم إلى أن قال أن لله عز وجل في هذا سراً من الحكمة والعدل يوقن به وإن كنا لا نعلم لما هو ولا كيف هو.
قال أبو محمد: وإذ قد بلغوا ها هنا فقد قرب أمرهم بعون الله تعالى وهو أن يلزمهم تصديق من يقول لهم ولله تعالى في تكليف من لا يستطيع ثم تعذيبه عليه سر من الحكمة يوقن به ولا نعلمه.
قال أبو محمد: وأما نحن فلا نقول بهذا بل نقول أنه لا سر ها هنا أصلاً بل كل ذلك كما هو عدل من الله عز وجل لا من غيره ولله الحجة البالغة لا يسأل عما يفعل وهم يسألون.
قال أبو محمد: ولجأت طائفتان منهم إلى أمرين أحدهما قول بكر بن أخت عبد الواحد بن زيد فإنه قال أن الأطفال لا يألمون البتة.
قال أبو محمد: ولا ندري لعله يقول مثل ذلك في الحيوان.

قال أبو محمد: وهذا انقطاع سمج ولجاج في الباطل قبيح ودفع للعيان والحس وكل واحد منا قد كان صغيراً ويوقن أننا كنا نألم الألم الشديد الذي لا طاقة لنا بالصبر عليه والثانية عليه أحمد بن حابظ البصري والفضل الحربي وكلاهما من تلاميذ النظام فإنهما قالا أن أرواح الأطفال وأرواح الحيوان كانت في أجساد قوم عصاة فعوقبت بأن ركبت في أجساد الأطفال والحيوان لتؤلم عقوبة لها.
قال أبو محمد: ومن هرب عن الإذعان للحق أو عن الإقرار بالانقطاع إلى الكفر والخروج عن الإسلام فقد بلغ إلى حالة ما كنا نريد ان يبلغها لكن إذا آثر الكفر فإلى لعنة الله وحر سعيره ونعوذ بالله من الخذلان وإنما كلامنا هذا مع من يتقي مخالفة الإسلام فأما أهل الكفرفقد تم ولله الحمد إبطالنا لقولهم وقد أبطلنا قول أصحاب التناسخ في صدر كتابنا هذا والحمد لله فأغنى عن إعادته وإذا بلغ خصمنا إلى مكابرة الحس أو إلى مفارقة الإسلام فقد انقطع وظهر باطل قوله ولله تعالى الحمد.
قال أبو محمد: فإن لجؤوا إلى قول معمر والجاحظ وقالوا أن آلام الأطفال هي فعل الطبيعة لا فعل الله تعالى لم يتخلصوا بذلك من الانقطاع بل نقول لهم هل الله عز وجل قادر على معارضة هذه الطبيعة المقطعة لحم هذا الصبي بالجدري والآكلة والخنازير المعدية له ووجع الحصاة واحتبس البول أو الغائط أو انطلاق البطن حتى يموت والعدو القاسي القلب يرحمه ويتقطع له لعظيم ما يرى به من التضور والأوجاع بقوة من عنده تعالى يفرجوا بها عن هذا الطفل المسكين المعذب أم هو تعالى غير قادر على ذلك؟ فإن قالوا هو غير قادر على ذلك فما في العالم أعجز ممن تغلبه طبيعة هو خلقها وطبعها ووضعها فيمن هي فيه وربما غلبها طبيب ضعيف من خلقه بعقار ضعيف من خلقه فهل في الجنون والكفر أكثر من هذا القول أن يكون هو خلق الطبيعة ووضعها فيمن هي فيه ثم لا يقدر على كف عملها الذي هو وضعه فيها وإن قالوا بل هو قادر على صرف الطبيعة وكفها ولم يفعل دخل في نفس ما أنكر وأقر على ربه على أصله الفاسد بالظلم والعبث وبالضرورة ندري أن من رأى طفلاً في نار أو ماء وهو قادر على استنقاذه بلا مؤونة ولم يفعل فهو عابث ظالم ولكن الله تعالى يفعل ذلك وهو الحكم العدل في حكمه لا العابث ولا الظالم وهذا هو الذي أعظموا من ان يكون قادراً على هدي الكفار ولا يفعل ولجأ بعضهم إلى أن قال لو عاش هذا الطفل لكان طاغياً قلنا لهم لم نسألكم بعد عمن مات طفلاً إنما سألناكم عن إيلامه قبل بلوغه ثم نجيبهم عن قولهم فيمن مات من الأطفال أنه لو عاش لكان طاغياً فنقول لهم هذا أشد في الظلم أن يعذبه على ما لم يفعل بعد.
قال أبو محمد: قد وجدنا الله عز وجل قد حرم ذبح بعض الحيوان وأكله وأباح ذبح بعضه وأوجب ذبح بعضه إذا نذر الناذر ذبحه قرباناً فنقول للمعتزلة اخبرونا ما كان ذنب الذي أبيح ذبحه وسلخه وطبخه بالنار وأكله وما كان ذنب الذي حرم كل ذلك فيه حتى حرم العوض الذي تدعونه وما كان بخت الذي حرم إيلامه ووجدناه عز وجل قد أباح ذبح صغار الحيوان مع ما يحدث لأمهاتها من الحنين والوله كالإبل والبقر فأي فرق بين ذبحنا لمصالحنا أو لتعوض هي وبين ما حرم من ذبح أطفالنا وصغار أولاد أعدائنا لمصالحنا أو ليعوضوا فإن طردوا دعواهم في المصلحة لربهم أن كل من له مصلحة في قتل غيره كان له قتله فإن قالوا لا يجوز ذلك إلا حيث أباحه الله عز وجل تركوا قولهم ووقفوا للحق.
قال أبو محمد: وجدناه تعالى قد حرم قتل قوم مشركين يجعلون له الصاحبة والولد ويهود ومجوس إذا أعطونا ديناراً أو أربعة دنانير في العام وهم يكفرون بالله تعالى وأباح قتل مسلم فاضل قد تاب وأصلح لزنى سلف منه وهو محصن ولم يبح لنا من استبقاء مشركي العرب من عباد الأوثان إلا بأن يسلموا ولا بد فأي فرق بين هؤلاء الكفار وبين الكفار الذين افترض علينا إبقاؤهم لذهب نأخذه منهم في العام.

قال أبو محمد: وقالوا لنا هل في أفعال الله تعالى عبث وضلال ونقص ومذموم فجوابنا وبالله تعالى التوفيق أما أن يكون في أفعاله تعالى عبث يوصف به أو عيب مضاف إليه أو ضلال يوصف به أو نقص ينسب إليه أو جور منه أو ظلم منه أو مذموم منه فلا يكون ذلك أصلاً بل كل أفعاله عدل وحكمة وخير وصواب وكلها حسن منه تعالى ومحمود منه ولكن فيها على من ظهر منه ذلك الفعل وعبث منه وضلال منه وظلم منه ومذموم منه ثم نسألهم فنقول لهم هل في أفعاله تعالى سخف وجنون وفضائح ومصائب وقبح وسخام وأقذار وإنتان ونجس وسخنه للعين وسواد للوجه فإن قالوا لا أكذبهم الله عز وجل بقوله تعالى: " ما أصاب من مصيبة في الأرض ولا في أنفسكم إلا في كتاب من قبل أن نبرأها " وموت الأنبياء وفرعون وإبليس وكل ذلك مخلوق وإن قالوا أن الله تعالى خالق كل ذلك ولكن لا يضاف شيء منه إلى الله عز وجل على الوجه المذموم ولكن على الوجه المحمود قلنا هذا قولنا فيما سألتمونا عنه ولا فرق فإن قالوا أترضون بأفعال الله عز وجل وقضائه قلنا نعم بمعنى أننا مسلمون لفعله وقضائه ومن الرضى بفعله وقضائه أن نكره ما كره إلينا قال تعالى: " وكره إليكم الكفر والفسوق والعصيان " ثم نسألهم عن هذا بعينه فنقول لهم أترضون بفعل الله تعالى وقضائه فإن قالوا نعم لزمهم الرضى بقتل من قتل من الأنبياء وبالخمور والأنصاب والآلام وبإبليس ويلزمهم أن يرضى منهم بالخلود في النار من خلد فيها وفي هذا ما فيه وبالله تعالى التوفيق.
قال أبو محمد: وسأل بعض أصحابنا بعض المعتزلة فقال إذا كان عندكم إنما خلق الله تعالى الكفار وهو يعلم انهم لا يؤمنون وأنه سيعذبهم بين أطباق النيران أبداً ليعظ بهم الملائكة وحور العين فقد كان يكفي من ذلك خلق واحد منهم فقال له المعتزلة ان المؤمنين الذين يدخلون الجنة والملائكة وحور العين وجميع من لا عذاب عليه من الأطفال أكثر من الكفار بكثير جداً.
قال أبو محمد: ولم يخرج بهذا الجواب مما ألزمه السائل لأن الموعظة كانت تتم بخلق واحد هذا لو كان يخلق من يعذب ليوعظ به آخر وجه في الحكمة بيننا وأيضاً فلولا ذكره الملائكة لكان كاذباً في ظنه إن عدد الداخلين في الجنة من الناس أكثر من الداخلين النار لأن الأمر بخلاف ذلك لأن الله عز وجل يقول: " فأبى أكثر الناس إلا كفورا " وقال تعالى: " وما أكثر الناس ولو حرصت بمؤمنين " وقال تعالى: " وإن تطع أكثر من في الأرض يضلوك عن سبيل الله " وقال تعالى: " إلا الذين آمنوا وعملوا الصالحات وقليل ما هم " فليت شعري في أي حكمة وجدوا فيما بينهم أو بيننا أو في أي عدل خلق من يكون أكثرهم مخلدين في جهنم على أصول هؤلاء الجهال وأما نحن فإنه لو عذب أهل السموات كلهم وجميع من عمر الأرض لكان عدلاً منه وحقاً له وحكمة منه ولو لم يخلق النار وأدخل كل من خلق الجنة لكان حقاً منه وعدلاً وحكمة منه لا عدل ولا حكمة ولا حق إلا ما فعل وما أمر به.
قال أبو محمد: ولجأ قوم منهم إلى أن قالوا أن الله تعالى لم يعلم من يكفر ولا من يؤمن وأقروا أنه لو علم من يموت كافراً لكان خلقه له جوراً وظلماً.
قال أبو محمد: وهؤلاء أيضاً مع عظيم ما أتوا به من الكفر في تجهيل ربهم تعالى فلم يتخلصوا مما ألزمهم أصحابنا لأنه ليس من الحكمة خلق من لا يدري أيموت كافراً فيعذبه أم لا وهذا هو التغرير بمن خلق وتعريضهم للهلكة على جهالة وهذا ليس من الحكمة ولا من العدل فيما بيننا لمن يمكنه أن لا يغرر وقد كان الباري تعالى قادراً على أن لا يخلق كما قد كان لم يزل لا يخلق ثم خلق إلا أن يلجأ إلى أنه تعالى لا يقدر على أن لا يخلق فيجعلوه مضطراً ذا طبيعة غالبة وهذا كفر مجرد محض ونعوذ بالله من الخذلان.

قال أبو محمد: وإذا أقرت المعتزلة أن أطفال بني آدم كلهم أولاد المشركين وأولاد المسلمين في الجنة دون عذاب ولا تقرير تكليف فقد نسوا قولهم الفاسد أن العقل أفضل من عدمه بل ما نرى السلامة على قولهم وضمانها والحصول على النعيم الدائم في الآخرة بلا تقرير إلا في عدم العقل فكيف فارقوا هذا الاستدلال وأما نحن فنقول إن من أسعده الله تعالى من الملائكة فلم يعرضهم لشيء من الفتن أعلى حالاً من كل خلق غيرهم ثم بعدهم الذين عصم الله تعالى من النبيين عليهم الصلاة والسلام وأمنهم من المعاصي ثم من سبقت لهم من الله تعالى الحسنى من مؤمني الجن والإنس الذين لا يدخلون النار والحور العين اللاتي خلقن لأهل الجنة على أن لهؤلاء المذكورين حاشا الحور العين حالة من الخوف طول بقائهم في الدنيا ثم يوم الحشر في هول المطلع وشنعة ذلك الموقف الذي لا يقي به شيء إلا السلامة منه ولا يهنأ معه عيش حتى يخلص منه وقد تمنى كثير من الصالحين العقلاء الفضلاء أن لو كانوا نسياً منسياً في الدنيا ولا يعرضوا لما عرضوا له على أنهم قد آمنوا بالضمان التام الذي لا ينجس ولقد أصابوا في ذلك إذ السلامة لا يعد لها شيء إلا عند عقول المعتزلة القائلين بأن الثواب والنعيم بعد الضرب بالسياط والضغط بأنواع العذاب والتعريض بكل بلية أطيب وألذ وأفضل من النعيم السالم من أن يتقدمه بلاء ثم الأطفال الذين يدخلون الجنة دون تكليف ولا عذاب ومن بلغ ولا تمييز له ثم منزلة من دخل النار ثم أخرج منها بعد أن دخل فيها على ما فيها من البلاء نعوذ بالله منه وأما من يخلد في النار فكل ذي حس سليم توقن نفسه يقين ضرورة أن الكلب والدود والقرد وجميع الحشرات أحسن حالاً في الدنيا والآخرة منه وأعلى مرتبة وأتم سعداً وأفضل صفة وأكرم عناية من عند الباري تعالى منه ويكفي من هذا إخبار الله تعالى إذ يقول: " ويقول الكافر يا ليتني كنت تراباً " فنص تعالى على أن حال الجمادية أحسن منه حالة فاعجبوا للمعتزلة القائلين أن الله تعالى أعطى من يتمنى يوم القيامة أن يكون تراباً أفضل عطية عنده ولم يترك في قدرته أصلح مما عمل به وأن خلقه له كان خيراً له من أن لا يخلقه ونحن نعوذ بالله لأنفسنا من أن يعمل بنا ما عمل بهم.
قال أبو محمد: ومن عجائبهم قولهم أن الله تعالى لم يخلق شيئاً لا يعتبر به أحد من المكلفين.
قال أبو محمد: فنقول لهم ما دليلكم على هذا وقد علمنا بضرورة الحس أن لله تعالى في قعور البحار وأعماق الأرض أشياء كثيرة لم يرها إنسان قط فلم يبق إلا أن يدعو عوض الملائكة والجن في عمق الجبال وقعور البحور فهذه دعوة مفتقرة إلى دليل وإلا فهي باطلة قال عز وجل: " قل هاتوا برهانكم إن كنتم صادقين " وأيضاً فما تبطل به دعوى هؤلاء القائلين بغير علم على الله. إن الله تعالى إذا خلق زيداً وله من الطول كذا وكذا فإنه لو خلقه على أقل من ذلك الطول بإصبع لكان الاعتبار بخلقه سواء كما هو الآن ولا مزيد وهكذا كل مقدار من المقادير فإن ادعوا أن الزيادة في العدد زيادة في العبرة لزمهم أن يلزموا ربهم تعالى أن يزيد في مقدار طول كل ما خلق لأنه كان يكون زيادة في الاعتبار وإلا فقد قصر وبالجملة فهو سهم لا يحصيه إلا الذي خلقهم نعوذ بالله مما ابتلاهم به.

قال أبو محمد: وهم مقرون أن العقول معطاة من عند الله عز وجل فنسألهم أفاضل بين عباده فيما أعطاهم من العقول أم لا فإن قالوا لا كابروا الحس ولزمهم مع ذلك أن عقل النبي صلى الله عليه وسلم وتمييزه وعقل عيسى وإبراهيم وموسى وأيوب وسائر الأنبياء عليهم الصلاة والسلام وتمييزهم عقل مريم بنت عمران وتمييزها بل تمييز جبريل وميكائيل وسائر الملائكة ثم تمييز أبي بكر الصديق وعمر بن الخطاب وعلي بن أبي طالب وعقولهم وتمييز أمهات المؤمنين وبنات النبي صلى الله عليه وسلم رضوان الله على جميع من ذكرنا وعقولهن ثم تمييز سقراط وأفلاطون وأرسطاطاليس وعقولهم ليس شيء من ذلك أفضل من العقل والتمييز المعطيين لهذا المخنث البغاء الزقان ولهذه الزانية الخليقة المتبرجة السحاقة ولهذا الشيخ الذي يلعب مع الصبيان بالكعاب في الخانات ويعجفهم إذا قدر ومن بلغ هذا المبلغ وساوى بين من أعطى الله عز وجل كل من ذكرنا من العقل والتمييز فقد كفى خصمه مؤونته وإن قالوا بل الله تعالى فاضل بين عباده فيما أعطاهم من العقل والتمييز قيل لهم صدقتم وهذا هو المحاباة والجور على أصولكم ولا محاباة على الحقيقة أكثر من هذا وهي عندنا حق وعدل منه تعالى لا يسأل عما يفعل ولعمري أن فيهم لا عجباً إذ يقولون أن الله تعالى لم يعط أحداً من خلقه إلا ما أعطى سائرهم فهلا إن كانوا صادقين ساوى جميعهم إبراهيم النظام وأبا الهذيل العلاف وبشر بن المعتمر والجبائي في دقة نظرهم وقوتهم على الجدال إذ كلهم فيما منحهم الله عز وجل من ذلك سواء فإذ لا شك في عجزهم عن بلوغ ذلك فلا شك في أن كل أحد لا يقدر أن يزيد فيما منحه الله تعالى به وليس يمكنهم أصلاً أن يدعوا ها هنا أنهم كلهم قادرون على ذكاء الذهن وحدة النظر وقوة الفطنة وجودة الحفظ و البتة لدقيق الحجة وإن لم يظهروا كما ادعوا ذلك في الأعمال الصالحة فصحت المحاباة من الله تعالى يقيناً عياناً لا محيد عنه وبالله تعالى التوفيق فإن قروا أن العقول والذكاء وقبول العلم وذكاء الخاطر ودقة الفهم غير موهوبة من الله تعالى عز وجل قلنا لهم فمن خلقها فإن قالوا هي فعل الطبيعة قلنا لهم ومن خلق الطبيعة التي فعلت العقول وكل ذلك بذاتها متفاضلة فمن قولهم ان الله تعالى خلقها فيقال لهم فهو موجب المحاباة إذ رتب الطبيعة رتبة المحاباة ولا بد وإن قالوا لم تخلق الطبيعة ولا العقول لحقوا بالدهرية وصاروا إلى ما لم يرد لهم المصير إليه وهذا لا مخلص لهم منه أصلاً وبالله تعالى التوفيق وبالضرورة ندري أن من كان تمييزه أتم كان اهتداؤه واعتصامه أتم على أصولهم وهذا هو المحاباة التي أنكروها وسموها ظلماً وجوراً.
قال أبو محمد: ومهما أمكنهم من الدفاع والقحة في شيء ما فإنه لا يمكنهم اعتراض أصلاً في أن فضل الله تعالى على المسيح بن مريم عليه الصلاة والسلام وعلى يحيى بن زكريا إذ جعل عيسى نبياً ناطقاً عاقلاً في المهد رسولاً حين سقوطه من بطن أمه وإذ أتى يحيى الحكم صبياً أتم وأعلا وأكثر من فضله على ولد في أقاصي بلاد الخزر والزنج حيث لم يسمع قط ذكر محمد صلى الله عليه وسلم إلا متبعاً أقبح الذكر من التكذيب وانه كان متخيلاً وأكثر من فضله بلا شك على فرعون إذ دعا موسى عليه الصلاة والسلام فقال: " ربنا إنك آتيت فرعون وملأه زينة وأموالاً في الحياة الدنيا ربنا ليضلوا عن سبيلك ربنا اطمس على أموالهم واشدد على قلوبهم فلا يؤمنوا حتى يروا العذاب الأليم قال قد أجبت دعوتكما " .

قال أبو محمد: إن من ضل بعد هذا لضال وإن من قال أن فضل الله عز وجل وعطاءه لموسى وعيسى ويحيى ومحمد صلى الله عليه وسلم وعصمته لهم كفضله وعطائه على فرعون وملئه وعصمته لهم الذين نص عز وجل على أنه شد على قلوبهم شداً منعهم الإيمان حتى يروا العذاب الأليم فلا ينفعهم إيمانهم حينئذ لضعيف العقل قليل العلم مهلهل اليقين ولا بيان أبين من هذه الآية في تفضيل الله عز وجل بعض خلقه على بعض واختصاص بعضهم بالهدى والرحمة دون بعض ومحاباته من شاء منهم وإضلاله من ضل منهم وأيضاً فإنهم لا يستطيعون ان الله عز وجل فضل بني آدم على كثير ممن خلق قال تعالى: " تلك الرسل فضلنا بعضهم على بعض منهم من كلم الله ورفع بعضهم درجات " وقال تعالى: " ولقد فضلنا بعض النبيين على بعض " وقال تعالى: " ولقد كرمنا بني آدم وحملناهم في البر والبحر ورزقناهم من الطيبات وفضلناهم على كثير ممن خلقنا تفضيلا " وهي المحاباة بعينها التي هي عند المعتزلة جور وظلم فيقال لهم على أصلكم الفاسد هل لا رزق الله العقل سائر الحيوان فيعرضهم بذلك للمراتب السني التي عرض لها بني آدم وهلا ساوى بين الحيوان وبيننا في أن لا يعرضنا كلنا للمهالك والفتن فهل هذا إلا محاباة مجردة وفعل لما يشاء لا معقب لحكمه لا يسأل عما يفعل.
قال أبو محمد: وقد ذكر بعضهم أن الله تعالى قبح في عقول بني آدم أكل ما يعطيهم وأكل أموال غيرهم ولم يقبح ذلك في عقول الحيوان.

قال أبو محمد: فأقر هذا الجاهل بأن الله تعالى هو المقبح والمحسن فإذ ذلك كذلك فلا قبيح إلا ما قبح الله ولا محسن إلا ما حسن وهذا قولنا ولم يقبح الله تعالى قط خلقه لما خلق وإنما قبح منا كون ذلك الذي خلق من المعاصي فينا فقط وبالله تعالى التوفيق وإن الأمر لأبين من ذلك ألم تروا أن الله خلق الحيوان فجعل بعضهم أفضل من بعض بلا عمل أصلاً ففضل ناقة صالح عليه السلام على سائر النوق نعم وعلى نوق الأنبياء الذين هم أفضل من صالح وإنما أتينا بهذا لئلا يقولوا أنه تعالى إنما فضلها تفضيلاً لصالح عليه السلام وجعل تعالى الكلب مضروباً به المثل بالخساسة والرذالة وجعل القردة والخنازير معذباً بعضه من عصاه بتصويره في صورتها فلولا أن صورتها عذاب ونكال ما جعل القلب في صورتها أشد ما يكون من عذاب الدنيا ونكالها وجعل بعض الحيوان متقرباً إلى الله عز وجل بذبحه وبعضه محرم ذبحه وبعضه مأواه الرياض والأشجار والخضر وبعضه مأواه الحشوش والرداع والدبر وبعضه قوياً وبعضه ضعيفاً وبعضه منتفعاً به في الأودية وبعضه سماً قاتلاً وبعضه قوياً على الخلاص ممن أراد بطيرانه وعدوه أو قوته وبعضه لا مهيناً مخلص عنده وبعضه خيلاً في نواصيها الخير يجاهد عليها العدو وبعضه سباعاً ضارية مسلطة على سائر الحيوان ذاعرة لها قاتلة لها آكلة لها وجعل سائر الحيوان لا ينقصر منها وبعضها حيات عادية مهلكة وبعضها مأكولاً على كل حال فأي ذم كان لبعضه حتى سلط عليه غيره فأكله وقتله وأبيح ذبحه وقتله وإن لم يؤكل كالقمل والبراغيث والبق والوزغ وسائر الهوام ونها عن قتل النحل وعن قتل الصيد في الحرمين والأحرام وأباحه في غير الحرمين والأحرام فإن قالوا أن الله تعالى يعوض ما أباح ذبحه وقتله منها قيل له فهلا أباح ذلك فيما حرم قتله ليعوضه أيضاً وهذه محاباة لا شك فيها مع أنه في المعهود من المعقول عين العبث إلا أن يقولوا أنه تعالى لا يقدر على نعيمها إلا بتقديم الأذى فإنهم لا ينفكون بهذا من المحاباة لها على من لم يبح ذلك فيها من سائر الحيوان مع أنه تعجيز لله عز وجل ولو ويقال لهم ما لذي عجزه عن ذلك وأقدره على تنعيم من تقدم له الأذى في الدنيا أطبيعة فيه جارية على بنيتها أم فوقه وأهب له تلك القدرة ولا بد من أحد هذين القولين وكلاهما كفر مجرد وأيضاً فإن قولهم يبطل بتنعيم الله عز وجل الأطفال الذين ولدوا أحياء وماتوا من وقتهم دون ألم سلف لهم ولا تعذيب فهلا فعل بجميع الحيوان كذلك على أصولكم فقد كان عز وجل قادراً على ان يجعل غذاءنا في غير الحيوان لكن في النبات والثمار كعيش كثير من الناس في الدنيا لا يأكلون لحماً فما ضرهم ذلك في عيشهم شيئاً فهل ها هنا إلا أن الله تعالى لا يجوز الحكم على أفعاله بما يحكم به على أفعالنا لأننا مأمورون منهيون وهو تعالى آمرنا لا مأمور ولا منهي فكل ما فعله عدل وحكمة وحق وكل ما فعلناه فإنه إن وافق أمره عز وجل كان عدلاً وحقاً وإن خالف أمره عز وجل كان جوراً وظلماً.

قال أبو محمد: وأما الحيوان فإن قولنا فيه هو نص ما قاله الله عز وجل ورسوله صلى الله عليه وسلم إذ يقول عز وجل: " وما من دابة في الأرض ولا طائر يطير بجناحيه إلا أمم أمثالكم ما فرطنا في الكتاب من شيء ثم إلى ربهم يحشرون " وقال عز وجل: " و إذا الوحوش حشرت " فنحن موقنون الوحوش كلها وجميع الدواب والطير تحشر كلها يوم القيامة كما شاء الله تعالى ولما شاء عز وجل و أما نحن فلا ندري لماذا والله أعلم بكل شيء وقال رسول الله صلى الله عليه وسلم أنه يقتص يومئذ للشاة الجماء من الشاة القرناء فنحن نقر بهذا وبأنه يقتص يومئذ للشاة الجماء من الشاة القرناء ولا ندري ما يفعل الله بهما بعد ذلك إلا أنا ندري يقيناً أنها لا تعذب بالنار لأن الله تعالى قال: " لا يصلاها إلا الأشقى الذي كذب وتولى " وبيقين ندري أن هذه الصفة ليست إلا في الجن والإنس خاصة ولا علم لنا إلا ما علمنا الله تعالى وقد أيقنا ان سائر الحيوان الذي في هذا العالم ما عدا الملائكة والحور والإنس والجن فإنه غير متعبد بشريعته وأما الجنة فإن رسول الله صلى الله عليه وسلم قال: " لا يدخل الجنة إلا نفس مسلمة " والحيوان حاشا من ذكرنا لا يقع عليهم اسم مسلمين لأن المسلم هو المتعبد بالإسلام والحيوان المذكور غير متعبد بشرع فإن قال قائل أنكم تقولون أن أطفال المسلمين وأطفال المشركين كلهم بالجنة فهل يقع على هؤلاء اسم مسلمين فجوابنا وبالله تعالى التوفيق إن نقول نعم كلهم مسلمون بلا شك لقول الله تعالى: " وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم وأشهدهم على أنفسهم ألست بربكم قالوا بلى " وقوله تعالى: " فأقم وجهك للدين حنيفاً فطرة الله التي فطر الناس عليها ولا تبديل لخلق الله " ولقول رسول الله صلى الله عليه وسلم: " كل مولود يولد على الفطرة " وروي على الملة " فأبواه يهودانه أو ينصرانه أو يمجسانه أو يشركانه " ولقوله صلى الله عليه وسلم عن الله عز وجل إني خلقت عبادي حنفاء كلهم فاحتالتهم الشياطين عن دينهم فصح لهم كلهم اسم الإسلام والحمد لله رب العالمين وقد نص عليه السلام على أنه رأى كل من مات طفلاً من أولاد المشركين وغيرهم في روضة مع إبراهيم خليل الله صلى الله عليه وسلم وأما المجانين ومن مات في الفترة ولم تبلغه دعوة نبي وقد هرم أو أصم لا يسمع فقد صح عن رسول الله صلى الله عليه وسلم أنه تبعث لهم يوم القيامة نار موقدة ويأمرون بدخولها فمن دخلها كانت عليه برداً ودخل الجنة أو كلاماً هذا معناه فنحن نؤمن بهذا ونقر به ولا علم لنا إلا ما علمنا الله تعالى على لسان رسوله صلى الله عليه وسلم.

قال أبو محمد: وإذا قد بلغ الكلام هاهنا فلنصله إن شاء الله تعالى راغبين في الأجر من الله عز وجل على بيان الحق فنقول وبالله تعالى نتأيد أن الله تعالى قد نص كما ذكرنا أنه آخذ من بني آدم من ظهورهم ذرياتهم وهذا نص جلي على أنه عز وجل خلق أنفسنا كلها من عهد آدم عليه السلام لأن الأجساد حينئذ بلا شك كانت تراباً وماء وأيضاً فإن المكلف المخاطب إنما هو النفس لا الجسد فصح يقيناً أن نفوس كل من يكون من بني آدم إلى يوم القيامة كانت موجودة مخلوقة حين خلق آدم بلا شك ولم يقل الله عز وجل أنه أفنانا بعد ذلك ونص تعالى على انه خلق الأرض والماء حينئذ بقوله تعالى إنه جعل من الماء كل شيء حي وقوله تعالى: " خلق السموات والأرض في ستة أيام ثم استوى على العرش " وأخبر عز وجل أنه خلقنا من طين والطين هو التراب والماء وإنما خلق تعالى من ذلك أجسامنا فصح أن عنصر أجسامنا مخلوق منذ أول خلقه تعالى السموات وأن أرواحنا وهي أنفسنا مخلوقة منذ أخذ الله تعالى عليها العهد وهكذا قال تعالى: " ولقد خلقناكم ثم صورناكم ثم قلنا للملائكة اسجدوا لآدم " وثم توجب في اللغة التي بها نزل القرآن التعقيب بمهلة ثم يصور الله تعالى من الطين أجسامنا من اللحم والدم والعظام بأن يحيل أعراض التراب والماء وصفاتهما فتصير نباتاً وحباً وثماراً يتغذى بها فتستحيل فينا لحماً وعظماً ودماً وعصباً وجلداً وغضاريف وشعراً ودماغاً ونخاعاً وعروقاً وعضلاً وشحماً ومنياً ولبناً فقط وكذلك تعود أجسامنا بعد الموت تراباً ولا بد وتصعد رطوباتها المائية وأما جمع الله تعالى الأنفس إلى الأجساد فهي الحياة الأولى بعد افتراقها الذي هو الموت الأول فتبقى كذلك في عالم الدنيا الذي هو عالم الابتلاء ما شاء الله تعالى ثم ينقلنا بالموت الثاني الذي هو فراق الأنفس للأجساد ثانية إلى البرزخ الذي تقيم فيه الأنفس إلى يوم القيامة وتعود أجسامنا تراباً كما قلنا ثم يجمع الله عز وجل يوم القيامة بين أنفسنا وأجسادنا التي كانت بعد أن يعيدها وينشرها من القبور وهي المواضع التي استقرت أجزاؤها فيها لا يعلمها غيره ولا يحصيها سواه عز وجل لا إله إلا هو فهذه الحياة الثانية التي لا تبيد أبداً ويخلد الإنس والجن مؤمنهم في الجنة بلا نهاية وكافرهم بالنار بلا نهاية وأما الملائكة وحور العين فكلهم في الجنة فيها خلقوا من النور وفيها يبقون أبداً بلا نهاية ولم ينقلوا عنها قط ولا ينقلون هذا كله نص قول الله عز وجل إذ يقول: " كيف تكفرون بالله وكنتم أمواتاً فأحياكم ثم يميتكم ثم يحييكم " وإذ يقول تعالى مصدقاً للقائلين: " ربنا أمتنا اثنتين وأحيينا اثنتين " فلا يشذ عن هذا أحد إلا من أبانه الله تعالى بمعجزة ظهرت فيه كمن أحياه الله عز وجل آية لنبي كالمسيح عليه السلام وكالذين خرجوا من ديارهم وهم ألوف حذرروت فقال لهم الله موتوا ثم أحياهم فهؤلاء والذي أماته الله مائة عام ثم أحياه كلهم ماتوا ثلاث موتات وحيوا ثلاث مرات وأما من ظن أن الصعقة التي تكون يوم القيامة موت فقد أخطأ بنص القرآن الذي ذكرنا لأنها كانت تكون حينئذ لكل أحد ثلاث موتات وثلاث إحياءات وهذا كذب وباطل وخلاف للقرآن وقد بين عز وجل هذا نصاً فقال تعالى: " ويوم ينفخ في الصور ففزع من في السموات ومن في الأرض إلا من شاء الله " فبين تعالى أن تلك الصعقة إنما هي فزع لا موت وبين ذلك بقوله تعالى في سورة الزمر: " ونفخ في الصور فصعق من في السموات ومن في الأرض إلا من شاء الله ثم نفخ فيه أخرى فإذا هم قيام ينظرون وأشرقت الأرض بنور ربها ووضع الكتاب وجيء بالنبيين والشهداء " الآية فبين تعالى أن تلك الصعقة مستثنى منها من شاء الله عز وجل وفسر بها الآية التي ذكرنا قبل وبينت أنها فزعة لا موتة وكذلك فسرها النبي غليه الصلاة والسلام بأنه أول من يقوم فيرى موسى عليه السلام قائماً فلا يدري أكان ممن صعق فأفاق أم جوزي بصعقة الطور فسماها إفاقة ولو كانت موتة ما سماها إفاقة بل إحياء فكذلك كانت صعقة موسى عليه الصلاة والسلام يوم الطور فزعة لا موتة قال تعالى " وخر موسى صعقاً فلما أفاق قال سبحانك تبت إليك " وهذا ما لا خلاف فيه.

قال أبو محمد: فصح بما ذكرنا ان الدور سبع وهي عالمون كل علم منها قائم بذاته فأولها دار الابتداء وعالمه وهو الذي خلق عز وجل فيه الأنفس جملة واحدة وأخذ عليها العهد هكذا نص تعالى على أنها الأنفس بقوله عز وجل: " وأشهدهم على أنفسهم ألست بربكم " وهي دار واحدة لأنهم كلهم فيها مسلمون وهي دار طويلة على آخر النفوس جداً إلا على أول المخلوقين فهي قصيرة عليهم جداً وثانيها وهي دار الابتلاء وعالمه وهي التي نحن فيها وهي التي يرسل الله تعالى النفوس إليها من عالم الابتداء فتقيم فيه في أجسادها متعبدة ما أقامت حتى تفارقه جيلاً بعد جيل حتى تستوفي جميع الأنفس المخلوقة بسكناها الموفق لها فيه ثم ينقضي هذا العالم وهي دار قصيرة جداً على كل نفس في ذاتها لأن مدة عمر الإنسان فيها قليل ولو عمر ألف عام فكيف بأعمار جمهور الناس التي هي من ساعة إلى حدود المائة عام ثم داران اثنان للبرزخ وهما اللتان ترجع إليهما النفوس عند خروجها من هذا العالم وفراقها أجسادها وهما عند سماء الدنيا نص على ذلك رسول الله صلى الله عليه وسلم وذكر أنه رأى ليلة أسرى به عليه الصلاة والسلام آدم في سماء الدنيا وعن يمينه أسوده وعن يساره أسوده فسأل عنها فأخبر أنها نسم بنيه وأن الذين على يمينه أرواح أهل السعادة والذين عن يساره أرواح أهل الشقاء وقد نص الله تعالى على هذا نصاً فقال تعالى: " وكنتم أزواجاً ثلاثة فأصحاب الميمنة ما أصحاب الميمنة وأصحاب المشأمة ما أصحاب المشأمة والسابقون السابقون أولئك المقربون في جنات النعيم ثلة من الأولين وقليل من الآخرين " وقال تعالى: " فأما إن كان من المقربين فروح وريحان وجنة نعيم وأما إن كان من أصحاب اليمين فسلام لك من أصحاب اليمين وأما إن كان من المكذبين الضالين فنزل من حميم وتصلية جحيم إن هذا لهو الحق اليقين " وقال تعالى: " ثم كان من الذين آمنوا وتواصوا بالصبر وتواصوا بالمرحمة أولئك أصحاب الميمنة والذين كفروا بآياتنا هم أصحاب المشأمة عليهم نار مؤصدة " .

قال أبو محمد رضي الله عنه: هكذا نص رسول الله صلى الله عليه وسلم على أن أرواح الشهداء في الجنة وكذلك الأنبياء بلا شك فمن الباطل أن يفوز الشهداء بفضل يحرمه الأنبياء وهم المقربون الذين ذكر الله تعالى أنهم في الجنة إذ يقول تعالى: " فأما إن كان من المقربين فروح وريحان وجنة نعيم " فهاتان داران قائمان لم يدخل أهلهما بعد لا الجنة ولا ناراً بنص القرآن والسنة وقال تعالى: " النار يعرضون عليها غدواً وعشي ويوم تقوم الساعة ادخلوا آل فرعون أشد العذاب " وقال تعالى حاكياً عن الكفار أنهم يقولون يوم البعث: " ياويلنا من بعثنا من مرقدنا " فصح أنهم لم يعذبوا في النار بعد وهكذا جاءت الأخبار كلها بأن الجميع يوم القيامة يصيرون إلى الجنة وإلى النار لا قبل ذلك حاشا الأنبياء والشهداء فقط ولا ينكر خروجهم من الجنة لحضور الحساب فقد دخل رسول الله صلى الله عليه وسلم الجنة ثم خرج عنها قال تعالى: " ولقد رآه نزلة أخرى عند سدرة المنتهى عندها جنة المأوى " وهما داران طويلتان على أول النفوس جداً حاشا آخر المخلوقين فهي قصيرة عليهم جداً وإنما ستقصرها الكفار كما قال عز وجل في القرآن لأنهم انتقلوا عنها إلى عذاب النار نعوذ بالله منها فاستقلوا تلك المدة وإن كانت طويلة حتى ظنها بعضهم لشدة ما صاروا إليه يوماً أو بعض يوم وقال بعضهم إن لبثتم إلا عشرا ثم الدار الخامسة هي عالم البعث وهو يوم القيامة وهو عالم الحساب ومقداره خمسون ألف سنة قال تعالى: " في يوم كان مقداره خمسين ألف سنة فاصبر صبراً جميلاً أنهم يرونه بعيداً ونراه قريباً يوم تكون السماء كالمهل وتكون الجبال كالعهن ولا يسأل حميم حميماً يبصرونهم يوم المجزم لو يفتدي من عذاب يومئذ ببنيه " فصح أنه يوم القيامة وبهذا أيضاً جاءت الأخبار الثابتة عن رسول الله صلى الله عليه وسلم وأما الأيام التي قال الله تعالى فيها أن اليوم منها ألف سنة فهي آخر قال تعالى: " يدبر الأمر من السماء إلى الأرض ثم يعرج إليه في يوم كان مقداره ألف سنة مما تعدون " وقال تعالى: " وإن يوماً عند ربك كألف سنة مما تعدون " فهي أيام أخر بنص القرآن ولا يحل إحالة نص عن ظاهره بغير نص آخر أو إجماع بيقين أو ضرورة حس ثم الدار السادسة والسابعة داران للجزاء وهما الجنة والنار وهما داران لا آخر لهما ولا فناء لهما ولا لمن فيهما نعوذ بالله من سخطه الموجب للنار ونسأله الرضى منه الموجب للجنة وما توفيقنا إلا بالله الرحيم الكريم وأما من قال أن قوله تعالى في يوم القيامة إنما هو مقداره خمسين ألف سنة لو تولى ذلك الحساب غيره فهو مكذب لربه تعالى مخالف للقرآن ولقول رسول الله صلى الله عليه وسلم في طول ذلك اليوم وبضرورة العقل ندري أنه لو كلف جميع أهل الأرض محاسبة أهل حصر واحد فيما أضمروه وفعلوه وموازنة كل ذلك ما قاموا به في ألف ألف عام فبطل هذا القول الكاذب بيقين لا شك فيه وبالله تعالى التوفيق.

قال أبو محمد: وإذ قد بينا بطلان قول المعتزلة في تحكمهم على ربهم و إيجابهم عليه ما أوجبوا بآرائهم السخيفة وتشبيههم إياه بأنفسهم فيما يحسن منهم ويقبح و تجويزهم إياه فيما فعل وقضى وقدر فلنبين بحول الله وقوته أنهم المجورون له على الحقيقة لا نحن ثم نذكر ما نص الله تعالى عليه مصدقاً لقولنا ومكذباً لقولهم وبالله تعالى التوفيق فنقول وبالله عز وجل نتأيد أن من المحال البين أن يقول المعتزلة أننا نجور الله تعالى ونحن نقول أنه لا يجوز البتة ولا جار قط وإن كل ما فعل أو يفعل أي شيء كان فهو العدل والحق والحكمة على الحقيقة لا شك في ذلك وأنه لا جور إلا ما سماه الله عز وجل جوراً وهو ما ظهر في عصاة عباده من الجنوالإنس مما خالف أمره تعالى وهو خالقه فيهم كما شاء فكيف يكون مجور إليه عز وجل من هذه هي مقالته وإنما المجور لربه تعالى من يقول فيما أخبر الله عز وجل أنه خلقه هذا جور وظلم فإن قائل هذا القول لا يخلو ضرورة من أحد الوجهين لا ثالث لهما إما أنه مكذب لربه عز وجل في إخباره في القرآن أنه برأ المصائب كلها وخلقها وأنه تعالى خلقنا وما نعمل وأنه خلق كل شيء بقدر محرف لكلام ربه تعالى الذي هو غاية البيان عن مواضعه مبدل له بعد ما سمعه وقد نص الله تعالى فيمن يحرف الكلم عن مواضعه ويبدله بعدما سمعه ما نص فهذا خطة كفر إن التزمها والثانية وهي تصديق الله عز وجل في إخباره بذلك وتجويزه في فعله لا بد له من ذلك وهذه أيضاً خطة كفر إن التزمها أو الانقطاع والتناقض والثبات على اعتقاد الباطل بلا حجة تقليداً للعيارين الشطار الفساق كالنظام والعلاف و بشر نخاس الرقيق ومعمر المتهم عندهم في دينه وثمامة الخليع المشهور بالقبائح والجاحظ وهو من عرف هذلاً وعيارة وانهمالاً وهذه أسلم الوجوه لهم ونعوذ بالله من مثلها ثم هم بعد هذا صنفان أصحاب اللطف وأصحاب اللطف فأما أصحاب الأصلح فإن أصحاب الأصلح يصفونهم بأنهم مجورون لله مجهولون له وأصحاب الأصلح يصفهم أصحاب اللطف بأنهم معجزون لله تعالى مشبهون له بخلقه فأقبل بعضهم على بعض يتلاومون وقد نص الله تعالى على أنه يفعل ما يشاء بخلاف ما قالت المعتزلة فقال عز وجل: " كذلك يضل الله من يشاء ويهدي من يشاء " وأمرنا عز وجل أن ندعوه فنقول: " ربنا لا تؤاخذنا إن نسينا أو أخطأنا ربنا ولا تحمل علينا إصراً كما حملته على الذين من قبلنا ربنا ولا تحملنا ما لا طاقة لنا به " .

قال أبو محمد: وهذا غاية البيان في أنه عز وجل له أن يكلفنا ما لا طاقة لنا به وأنه لو شاء ذلك لكان من حقه ولو لم يكن له ذلك لما أمرنا بالدعاء في أن لا يحملنا ذلك ولكان الدعاء بذلك كالدعاء في أن يكون إلهاً خالقاً على أصولهم ونص تعالى كما تلونا على أنه قد حمل من كان قبلنا الإصر وهو الثقل الذي لا يطاق وأمرنا أن ندعوه بأن لا يحمل ذلك علينا وأيضاً فقد أمرنا تعالى في هذه الآية أن ندعوه في أن لا يؤاخذنا إن نسينا أو أخطأنا وهذا تكليف ما لا يطاق نفسه لأن النسيان لا يقدر أحد على الخلاص منه ولا يتوهم التحفظ منه ولا يمكن أحداً دفعه عن نفسه فلولا أن له تعالى أن يؤاخذنا بالنسيان من شاء من عباده لما أمرنا بالدعاء في النجاة منه وقد وجدنا الأنبياء عليهم الصلاة والسلام مؤاخذين بالنسيان منهم أبونا آدم صلى الله عليه وسلم قال الله تعالى: " ولقد عهدنا إلى آدم من قبل فنسي " يريد نسيانه عداوة إبليس له الذي حذره الله تعالى منها ثم وآخذه على ذلك وأخرجه من الجنة ثم تاب عليه وهذا كله على أصول المعتزلة جور وظلم تعالى الله عن ذلك وقال عز وجل: " لو شاء الله ما أشركوا " ولو في اللغة التي بها نزل القرآن حرف يدل على امتناع الشيء لامتناع غيره فصح يقيناً أن ترك الشرك من المشركين ممتنع لامتناع مشيئة الله تعالى لتركه وقال تعالى: " وما كان لنفس أن تؤمن إلا بإذن الله " ومشيئة الله هي تفسير إذن الله وقال تعالى: " ولو أننا نزلنا إليهم الملائكة وكلمهم الموتى وحشرنا عليهم كل شيء قبلاً ما كانوا ليؤمنوا إلا إن يشاء الله " فهذا نص جلي على انه لا يمكن أحداً أن يؤمن إلا بإذن الله عز وجل له في الإيمان فصح يقيناً أن كل من آمن فلم يؤمن إلا بإذن الله عز وجل وإنه تعالى شاء أن يؤمن وإن كل من لم يؤمن فلم يأذن الله تعالى له في الإيمان ولا شاء ان يكون منه الإيمان هذا نص هاتين الآيتين اللتين لا يحتملان تأويلاً غيره أصلاً وليس لأحد أن يقول أنه تعالى عنى الإكراه على الإيمان لأن نص الآيتين مانع من هذا التأويل الفاسد لأنه تعالى أخبر أن كل من آمن فإنما آمن بإذن الله عز وجل وإن من لم يؤمن فإن الله تعالى لم يشاء أن يؤمن فيلزمهم على هذا أن كل مؤمن في العالم فمكره على الإيمان وهذا شر من قول الجهمية وأشد فإن قالوا أن إذن الله تعالى ها هنا إنما أمره لزمهم ضرورة أحد وجهين لا بد منهما إما ان يقولوا أن الله تعالى لم يأمر الكفار بالإيمان لأن النص قد جاء بأنه تعالى لو أذن لهم لآمنوا وأما ان يقولوا أن كل من في العالم فهم مؤمنون لأنهم عندهم مأذون لهم في الإيمان إذا كان الإذن هو الأمر وكلا القولين كفر مجرد ومكابرة للعيان ونعوذ بالله من الضلال.
قال أبو محمد: الإذن هاهنا ومشيئته تعالى هو خلق الله تعالى للإيمان فيمن آمن وقوله لإيمانه كن فيكون وعدم إذنه تعالى وعدم مشيئته للإيمان هو أن لا يخلق في المرء الإيمان فلا يؤمن لا يجوز غير هذا البتة إذ قد صح أن الإذن ها هنا ليس هو الأمر وقال عز وجل " ولقد بعثنا في كل أمة رسولاً أن اعبدوا الله واجتنبوا الطاغوت فمنهم من هدى الله ومنهم من حقت عليهم الضلالة " فأخبر تعالى أنه هدى بعضهم دون بعض وهذا عند المعتزلة جور وقال تعالى: " ولقد ذرأنا لجهنم كثيراً من الجن والإنس " فنص على انه خلقهم ليدخلهم النار نعوذ بالله من ذلك وقال تعالى: " ولو شاء الله لجعلهم أمة واحدة ولكن يضل من يشاء ويهدي من يشاء " وأمر تعالى أن ندعوه فنقول: " ربنا لا تزغ قلوبنا بعد إذ هديتنا " فنص تعالى على بزيغ قلوب من لم يهدهم من الذين زاغوا إذ أزاغ الله قلوبهم وقال تعالى: " كذلك حقت كلمة ربك على الذين فسقوا أنهم لا يؤمنون " فقطع تعالى على ان كلماته قد حقت على الفاسقين انهم لا يؤمنون فمن الذي حقق عليهم أن لا يؤمنوا إلا هو عز وجل وهذا جور عند المعتزلة.

قال أبو محمد: وكل آية ذكرناها في باب الاستطاعة منهن حجة عليهم في هذا الباب وكل آية نتلوها إن شاء الله عز وجل في باب إثبات أن الله عز وجل أراد كون الكفر والفسق بعد هذا الباب منهي أيضاً حجة عليهم في هذا الباب وكذلك كل آية نتلوها إن شاء الله عز وجل في إبطال قول من قال ليس عند الله تعالى شيء أصلح مما أعطاه الله أبا جهل وفرعون وأبا لهب مما يستدعي إلى الإيمان فإنها حجة عليهم في هذا الباب وبالله تعالى التوفيق.
قال أبو محمد: واحتجت المعتزلة بقول الله تعالى: " وما خلقنا السموات والأرض وما بينهما لاعبين ما خلقناهما إلا بالحق " وبقوله تعالى: " وما ربك بظلام للعبيد " وبقوله تعالى: " وما ظلمناهم ولكن كانوا أنفسهم يظلمون " وبقوله تعالى: " وما خلقت الجن والإنس إلا ليعبدون " وبقوله تعالى: " وما ربك بظلام للعبيد " وبقوله تعالى: " إن شر الدواب عند الله الصم البكم الذين لا يعقلون ولو علم الله فيهم خيراً لأسمعهم ولو أسمعهم لتولوا وهم معرضون " .
قال أبو محمد: وهذه حجة لنا عليهم لأنه تعالى أخبر أنه قادر على أن يسمعهم والإسماع ها هنا الهد بلا شك لأن آذانهم كانت صحاحاً ومعنى قوله تعالى: " ولو أسمعهم لتولوا وهم معرضون " إنما معناه بلا شك لتولوا عن الكفر وهم معرضون عنه لا يجوز غير هذا لأنه محال أن يهديهم الله وقد علم من قلوبهم خيراً فلا يهتدوا هذا تناقض قد تنزه كلامه عز وجل فصح أنه كما ذكرنا يقيناً.
قال أبو محمد: وسائرها لا حجة لهم في شيء منه بل هو حجة لنا عليهم وهو نص قولنا أنه خلق السموات والأرض وما بينهما بالحق وأفعال العباد بين السماء والأرض بلا شك فالله تعالى خلقها بالحق الذي هو اختراعه لها وكل ما فعل تعالى حق وإضلاله من أضل حق له ومنه تعالى وهداه من هدى حق منه تعالى ومحاباته من حابى بالنبوة وبالطاعة حق منه ونحن نبرأ إلى الله تعالى من كل من قال أن الله تعالى خلق شيئاً بغير الحق أو أنه تعالى خلق شيئاً لاعباً أو أنه تعالى ظلم أحداً بل فعله عدل وصلاح ولقد ظهر لكل ذي فهم أننا قائلون بهذه الآيات على نصها وظاهرها فأي حجة لهم علينا في هذه النصوص لو عقلوا وأما المعتزلة فيقولون أنه تعالى لم يخلق كثيراً مما بين السموات والأرض لا سيما عباد بن سليمان منهم تلميذ هشام بن عمرو الفوطي القائل أن الله تعالى لم يخلق الجدب ولا الجوع ولا الأمراض ولا الكفار ولا الفساق ومحمد بن عبد الله الإسكافي تلميذ جعفر بن حرب القائل أن الله تعالى لم يخلق العيدان ولا المزامير ولا الطنابير وكل ذلك ليس بخلق من خلق الله تعالى الله عما يقول الظالمون علواً كبيراً وهم يقولون أن الله عز وجل لو حابى أحداً لكان ظالماً لغيره وقد صح أن الله تعالى حابى موسى وإبراهيم ويحيى ومحمداً صلوات الله عليهم دون غيرهم ودون أبي لهب وأبي جهل وفرعون والذي حاج إبراهيم في ربه فعلى قول المعتزلة يجب أن الله تعالى ظلم هؤلاء الذين حابى غيرهم عليهم وهذا ما لا مخلص لهم منه إلا بترك قولهم الفاسد وأما قوله تعالى: " وما خلقت الجن والإنس إلا ليعبدون " فهكذا نقول ما خلقهم الله تعالى إلا ليكونوا له عباداً مصرفين بحكمه فيهم منقادين لتدبيره إياهم وهذه حقيقة العبادة والطاعة أيضاً عبادة وقال تعالى حاكياً عن القائلين " أنؤمن لبشرين مثلنا وقومهما لنا عابدون "

وقد علم كل أحد ان قوم موسى عليه السلام لم يعبدوا قط فرعون عبادة تدين لكن عبدوه عبادة تذلل فكانوا له عبيداً فهم له عابدون وكذلك قول الملائكة عليهم السلام بل كانوا يعبدون الجن وقد علم كل أحد أنهم لم يعبدوا الجن عبادة تدين لكنهم عبدوهم عبادة تصرف لأمرهم وإغوائهم فكانوا لهم بذلك عبيداً فصح القول بأنهم يعبدونهم وهذا بين وقال بعض أصحابنا معنى هذه الآية أنه تعالى خلقهم ليأمرهم بعبادته ولسنا نقول بهذا لأن فيهم من لم يأمره الله تعالى قط بعبادته كالأطفال والمجانين فصار تخصيصاً للآية بلا برهان والذي قلناه هو الحق الذي لا شك فيه لأنه المشاهد المتيقن العام لكل واحد منهم واما ظن المعتزلة في هذه الآية فباطل يكذبه إجماعهم معنا أن الله تعالى لم يزل يعلم أن كثيراً منهم لا يعبدونه فكيف يجوز أن يخبر أنه خلقهم لأمر قد علم أنه لا يكون منهم إلا أن يصيروا إلى قول من يقول انه تعالى لا يعلم الشيء حتى يكون فيتم كفر من لجأ إلى هذا ولا يخلصون مع ذلك من نسبة العبث إلى الخالق تعالى إذ غرر من خلق فيما لا يدري أيعطبون فيه أم يفوزون وتحيرت المعتزلة القائلون بالأصلح وبإبطال المحاباة في وجه العدل في ستة عشر باباً وهي العدل في إدامة العذاب العدل في إيلام الحيوان العدل في تبليغ من في المعلوم أنه يكفر العدل في المخلوق العدل في إعطاء الاستطاعة العدل في الإرادة العدل في البدل العدل في الأمر العدل في عذاب الأطفال العدل في استحقاق العذاب في إخلاف أحوال المخلوقين العدل في المعرفة العدل في اللطف العدل في الأصلح العدل في نسخ الشرائع العدل في النبوة.
الكلام في هل شاء الله كون الكفر والفسق
وارده من الكافر والفاسق أم لم يشأ ذلك ولا أراد كونه
قال أبو محمد: قالت المعتزلة أن الله تعالى لم يشأ أن يكفر الكافر ولا أن يفسق الفاسق ولا ان يشتم تعالى ولا أن يقتل الأنبياء عليهم الصلاة والسلام واحتجوا بقول الله عز وجل: " ولا يرضى لعباده الكفر " وبقوله تعالى: " اتبعوا ما أسخط الله وكرهوا رضوانه فأحبط أعمالهم " وقالوا من فعل ما أراد الله فهو مأجور محسن فإن كان الله تعالى أراد ان يكفر الكافر وأن يفسق الفاسق فقد فعلا جميعاً ما أراد الله منهما فهما محسنان مأجوران وذهب أهل السنة أن لفظة شاء وأراد لفظة مشتركة تقع إلى معنيين أحدهما الرضى والاستحسان فهذا منهي عن الله تعالى انه أراده أو شاءه في كل ما نهى عنه والثاني أن يقال أراد وشاء بمعنى أراد كونه وشاء وجوده فهذا هو الذي نخبر به عن الله عز وجل في كل موجود في العالم من خير أو شر فسلكت المعتزلة سبيل السفسطة في التعلق في الألفاظ المشتركة الواقعة على معنيين فصاعداً أو التمويه الذي يضمحل إذا فتش ويفتضح إذا بحث عنه وهذا سبيل الجهال الذي لا حيلة بأيديهم إلا المخرفة وقال أهل السنة ليس من فعل ما أراد الله تعالى وما شاء الله كان محسناً وإنما المحسن من فعل بأمر الله تعالى به ورضيه منه.
قال أبو محمد: ونسألهم فنقول لهم اخبرونا كان الله تعالى قادراً على منع الكافر من الكفر والفاسق من الفسق وعلى منع من شتمه من النطق ومن إمراره على خاطره وعلى منع من قتل من قتل من أنبيائه عليهم الصلاة والسلام أم كان عاجزاً عن المنع من ذلك فإن قالوا لم يكن قادراً على المنع من شيء من ذلك فقد أثبتوا له معنى العجز ضرورة وهذا كفر مجرد وإبطال لإلاهيته تعالى وقطع عليه بالضعف والنقص وتناهي القوة وانقطاع القدرة مع التناقض الفاحش لأنهم مقرون أنه تعالى هو أعطاهم القوة التي بها كان الكفر والفسق وشتمه تعالى وقتل الأنبياء عليهم الصلاة والسلام فمن المحال المحض أن يكون تعالى لا يقدر على أن لا يعطيهم الذي أعطاهم وهذه صفة المضطر المجبر وإن قالوا بل هو قادر على منعهم من ذلك أقروا ضرورة أنهم مريد لبقائهم على الكفر وأنه المبقي للكافر والكفر وحالف الزمان الذي امتد فيه الكافر على كفره والفاسق على فسقه وهذا نفسه هو قولنا أنه أراد كون الكفر والفسق والشتم له وقتل الأنبياء عليهم الصلاة والسلام ولم يرض عن شيء من ذلك بل سخطه تعالى وغضب على فعله وقالت المعتزلة إن كان الله تعالى أراد كون كل ذلك فهو إذاً يغضب مما أراد.

قال أبو محمد: ونحن نقر أنه تعالى يغضب على فاعل ما أراد كونه منه ثم نعكس عليهم هذا السؤال بعينه فنقول لهم فإذا هذا عندكم منكر وأنتم مقرون به بأنه قادر على المنع منه فهو عندكم يغضب مما أقر ويسخط ما يقره ولا يغيره ويثبت ما لا يرضى وهذا هو الذي شنعوا فيه ولا يقدرون على دفعه والشناعة عليهم راجعة لأنهم أنكروا ما لزمهم وبالضرورة ندري أن من قدر على المنع من شيء فلم يفعل ولا منع منه فقد أراد وجود كونه ولو لم يرد كونه لغيره ولمنع منه ولما تركه يفعل فإن قالوا أنه حكيم وخلاهم دون منع لسر من الحكمة له في ذلك قيل له فاقنعوا بمثل هذا الجواب ممن قال لكم أنه أراد كونه لأنه حكيم كريم عزيز وله في ذلك سر من الحكمة.
قال أبو محمد: وأما نحن فنقول أنه تعالى أراد كون كل ذلك ولا سر ها هنا وأن كل ما فعل فهو حكمة وحق وأن قولهم هذا هادم لمقدمتهم الفاسدة أنه يقبح من الباري تعالى ما يقبح منا وفيما بيننا وما علم قط ذو عقل أن عن خلى منا عدوه منطلق اليد على وليه وأحب الناس إليه يقتله ويعذبه ويلطمه ويهينه ويتركه ينطلق على عبيده وإمائه يفجر بهم وبهن طوعاً وكرهاً والسيد حاضر يرى ويسمع وهو قادر على المنع من ذلك فلا يفعل بل لا يقنع بتركهم إلا حتى يعطي عدوه القوة على كل ذلك والآلات المعينة له ويمده بالقوى شيئاً بعد شيء فليس حكيماً ولا حليماً ولكنه عابث ظالم جائر فيلزمهم على أصلهم الفاسد أن يحكموا على الله تعالى بكل هذا لأنهم معترفون بأنه تعالى فعل كل هذا وهذا لا يلزمنا لأننا نقول أن الله تعالى بفعل ما يشاء وأن كل ما فعل مما ذكرنا وغيره فهو كله منه تعالى حكمة وحق وعدل لا يسأل عما يفعل وهم يسألون فبطل بضرورة المشاهدة قولهم أن الله تعالى لم يرد كون الكفر أو كون الفسق أو كون شتمه تعالى وقتل أنبيائه عليهم الصلاة والسلام ولو لم يرد كونه لمنع من ذلك كما منع من كون كل ما لم يرد أن يكون.
قال أبو محمد: ويكفي من هذا كله اجتماع الأمة على قول ما شاء الله كان وما لم يشأ لم يكن فهذا على عمومه موجب أن كل ما في العالم كان أو يكون أي شيء كان فقد شاء الله تعالى وكل ما لم يكن ولا يكون فلم يشأه الله تعالى وقد نص الله تعالى نصاً لا يحتمل تأويلاً على أنه تعالى أراد كون كل ذلك فمن ذلك قوله تعالى: " لمن شاء منكم أن يستقيم وما تشاؤون إلا أن يشاء الله رب العالمين " فنص تعالى نصاً جلياً على أنه لا يشاء أحد استقامة على طاعته تعالى إلا أن شاء الله تعالى أن يستقيم فلو صح قول المعتزلة أن الله تعالى شاء أن يستقيم كل مكلف لكان بنص القرآن كل مكلف مستقيم لأن الله تعالى عندهم قد شاء ذلك وهذا تكذيب مجرد لله تعالى نعوذ بالله من مثله فصح يقيناً لا مدخل للشك في صحته أنه تعالى شاء خلاف الاستقامة منهم ولم يشأ أن يستقيموا بنص القرآن وقال تعالى: " وما جعلنا أصحاب النار إلا ملائكة وما جعلنا عدتهم إلا فتنة للذين كفروا وليستيقن الذين أوتوا الكتاب ويزداد الذين آمنوا إيماناً ولا يرتاب الذين أوتوا الكتاب والمؤمنين وليقول الذين في قلوبهم مرض والكافرون ماذا أراد الله بهذا مثلاً كذلك يضل الله من يشاء ويهدي من يشاء " .
قال أبو محمد: وهذه الآية غاية في البيان لأن الله تعالى جعل عدة ملائكة النار فتنة للذين كفروا وليقولوا ماذا أراد الله بهذا مثلاً فأخبر تعالى أراد أن يفتن الذين كفروا وأن يضلهم فيضلوا وأنه تعالى قصد إضلالهم وحكم بذلك كما قصد هدى المؤمنين وأراده وكذلك قال تعالى: " ولو جعلناه قرآناً أعجمياً لقالوا لولا فصلت آياته أعجمي وعربي قل هو للذين آمنوا هدى وشفاء والذين لا يؤمنون في آذانهم وقر وهو عليهم عمي " .

قال أبو محمد: فنص تعالى على أنه نزل القرآن هدى للمؤمنين وعمي للكفار و بيقين ندري أنه تعالى إذا نزل القرآن أراد أن يكون كما قال تعالى عمي للكفار وهدى للمؤمنين وقال تعالى: " ولو شاء ربك لآمن من في الأرض كلهم جميعاً أفأنت تكره الناس حتى يكونوا مؤمنين وما كان لنفس أن تؤمن إلا بإذن الله ويجعل الرجس على الذين لا يعقلون " هكذا هي الآية كلها موصولة بعضها ببعض فنص تعالى على أنه لو شاء لأمن الناس والجن وهم أهل الأرض كلهم ولو في لغة العرب التي بها خاطبنا الله عز وجل ليفهمنا حرف يدل على امتناع الشيء لامتناع غيره فصح يقيناً أن الله لم يشأ أن يؤمن كل من في الأرض وإذ لا شك في ذلك فباليقين أنه شاء منهم خلاف الإيمان وهو الكفر والفسق لا بد ولو كان الله تعالى أذن للكافرين في الإيمان على قول المعتزلة لكان كل من في الأرض قد آمن لأنه تعالى قد نص على أنه لا يؤمن أحد إلا بإذنه وهذا أمر من المعتزلة يكذبه العيان فصح أن المعتزلة كذبت وأن الله تعالى صدق وأنه لم يأذن قط لمن مات كافراً في الإيمان وأن من عمي عن هذه لأعمى القلب وكيف لا يكون أعمى القلب من أعمى الله قلبه عن الهدى وبالضرورة ندري أن قول الله تعالى: " وما كان لنفس أن تؤمن إلا بإذن الله " حق وإن من لم يأذن الله تعالى إلا في الإيمان فإنه تعالى لم يشأ أن يؤمن وإذ لم يشأ أن يؤمن فبلا شك أنه تعالى شاء أن يكفر هذا مالا انفكاك منه وقال تعالى: " ونذرهم في طغيانهم يعمهون ولو أننا نزلنا إليهم الملائكة وكلمهم الموتى وحشرنا عليهم كل شيء قبلاً ما كانوا ليؤمنوا إلا إن يشاء الله " فبين الله تعالى أتم بيان على أن الآيات لا تغني شيئاً ولا النذر وهم الرسل وإنه لا يؤمن من شيء من ذلك إلا من شاء الله عز وجل أن يؤمن فصح يقيناً أنه لا يؤمن إلا من شاء الله إيمانه ولا يكفر إلا من شاء الله كفره فقال تعالى حاكياً عن يوسف عليه السلام أنه قال: " وإن لا تصرف عني كيدهن أصب إليهن وأكن من الجاهلين فاستجاب له ربه فصرف عنه كيدهن " فبالضرورة نعلم أن من صبا و جهل فإن الله تعالى لم يصرف عنه الكيد الذي صرفه برحمته عمن لم يصب ولم يجهل وإذا صرفه تعالى عن بعض ولم يصرفه عن بعض فقد أراد تعالى إضلال من صبا وجهل وقال تعالى: " وجعلنا على قلوبه أكنة أن يفقهوه وفي آذانهم وقراً " فليت شعري إذ قال تعالى أنه جعل قلوب الكافرين في أكنة ان يفقهوا القرآن وجعل الوقر في آذانهم أتراه أراد أن يفقهوه و أراد أن لا يفقهوه وكيف يسوغ في عقل أحد أن يخبر تعالى أنه فعل عز وجل شيئاً لم يرد أن يفعله ولا أراد كونه ولا شاء إيجاده وهذا تخليط لا يتشكل في عقل كل ذي مسكة من عقل فصح يقيناً أن الله تعال أراد كون الوقر في آذانهم وكون الأكنة على قلوبهم وقال تعالى: " ولو شاء الله لجعلكم أمة واحدة ولكن يضل من يشاء ويهدي من يشاء " فنص تعالى على أنه لم يرد أن يجعلنا أمة واحدة ولكن شاء أن يضل قوماً ويهدي قوماً فصح يقيناً أنه تعالى شاء إضلال من ضل وقال تعالى مثنياً على قوم ومصدقاً لهم في قولهم " وقد افترينا على الله كذباً أن في ملتكم بعد إذ نجانا الله منها وما يكون لنا أن نعود فيها إلا أن يشاء الله ربنا " فقال النبيون عليهم الصلاة والسلام واتباعهم قول الحق الذي شهد الله عز وجل بتصديقه أنهم إنما خلصوا من الكفر بأن الله تعالى نجاهم منه ولم ينج الكافرين منه وأن الله تعالى إن شاء ان يعودوا في الكفر عادوا فيه فصح يقيناً أنه تعالى شاء ذلك ممن عاد في الكفر وقد قالت المعتزلة في هذه الآية معنى إلا أن يأمرنا الله بتعظيم الأصنام كما أمرنا بتعظيم الحجر الأسود والكعبة.

قال أبو محمد: هذا في غاية الفساد لأن الله تعالى لو أمرنا بذلك لم يكن عوداً في ملة الكفر بل كان يكون ثباتاً على الإيمان وتزايداً فيها وقال تعالى: " في قلوبهم مرض فزادهم الله مرضاً " فليت شعري إذ زاد لهم الله مرضاً أتراه لم يشأ ولا أراد ما فعل من زيادة المرض في قلوبهم وهو الشرك والكفر وكيف يفعل الله ما لا يريد أن يفعل وهل هذا إلا إلحاد مجرد ممن قاله وقال تعالى: " ولو شاء الله ما اقتتل الذين من بعدهم من بعد ما جاءتهم البينات ولكن اختلفوا فمنهم من آمن ومنهم من كفر ولو شاء الله ما اقتتلوا ولكن الله يفعل ما يريد " فنص تعالى على أنه لو شاء لم يقتتلوا فوجب ضرورة أنه شاء وأراد أن يقتتلوا وفي اقتتال المقتتلين ضلال بلا شك فقد شاء الله تعالى كون الضلال ووجوده بنص كلامه تعالى وقال عز وجل: " ومن يرد الله فتنة فلن تملك لهم من الله شيئا " فنص تعالى على انه أراد فتنة المفتتنين وهم الكفار وكفرهم الذين لم يملك لهم رسول الله صلى الله عليه وسلم من الله شيئاً فهذا نص على أن الله تعالى أراد كون الكفر من الكفار وقال تعالى: " أولئك الذين لم يرد الله أن يطهر قلوبهم لهم في الدنيا خزي ولهم في الآخرة عذاب عظيم " .
قال أبو محمد: وهذا غاية البيان في أنه تعالى لم يرد ان يطهر قلوبهم وبالضرورة ندري أن من يرد الله أن يطهر قلبه فقد أراد فساد دينه الذي هو ضد طهارة القلب وقال تعالى: " ولو شاء الله لجمعهم على الهدى " وهذا غاية البيان في أن الله تعالى لم يرد هدى الجميع وإذا لم يرد هداهم فقد أراد كون كفرهم الذي هو ضد الهدى وقال تعالى: " ولو شئنا لآتينا كل نفس هداها ولكن حق القول مني لأملأن جهنم من الجنة والناس أجمعين " .

قال أبو محمد: هذا غاية البيان في أنه تعالى لم يشأ هدى الكفار لكن حق قوله بأنهم لا بد من أن يكفروا فيكونوا من أهل جهنم وقال تعالى: " من يشأ الله يضلله ومن يشأ يجعله على صراط مستقيم فأخبر تعالى أنه شاء أن يضل من أضله وشاء ان يهدي من جعله على صراط مستقيم وهم بلا شك غير الذين لم يجعلهم على صراط مستقيم " وأراد فتنتهم وأن لا يطهر قلوبهم وأن يكونوا من أصحاب النار نعوذ بالله من ذلك وقال تعالى حاكياً عن إبراهيم عليه الصلاة والسلام أنه قال: " لئن لم يهدني ربي لأكونن من القوم الضالين " فشهد الخليل عليه السلام أن من لم يهده الله تعالى ضل وصح أن من ضل فلم يهده الله عز وجل ومن لم يهده الله وهو قادر على هداه فقد أراد ضلاله وإضلاله ولم يرد هداه وقال تعالى: " ولو شاء الله ما أشركوا " فصح يقيناً لا إشكال فيه ان الله تعالى شاء أن يشركوا إذ نص على أنه لو شاء أن لا يشركوا ما أشركوا وقال تعالى: " يوحي بعضهم إلى بعض زخرف القول غروراً ولو شاء ربك ما فعلوه " وهذا نص على انه تعالى شاء أن يفعلوه إذ أخبر أنه لو شاء أن لا يفعلوه ما فعلوه وقال تعالى: " وكذلك زين لكثير من المشركين قتل أولادهم شركاؤهم ليردوهم وليلبسوا عليهم دينهم ولو شاء الله ما فعلوه فنص تعالى على أنه لو لم يشاء أن يوحي بعضهم إلى بعض زخرف القول غروراً ما أوحوه ولو شاء أن لا يلبس بعضهم دين بعض وأن لا يقتلوا أولا دهم ما لبس عليهم دينهم ولا قتلوا أولا دهم فصح ضرورة أنه تعالى شاء أن يلبس دين من التبس دينه وأراد كون قتلهم أولادهم وأن يوحي بعضهم إلى بعض زخرف القول غروراً وقال تعالى: " ولو شاء الله لسلطهم عليكم " فصح يقيناً أنه تعالى سلط أيدي الكفار على من قتلوه من الأنبياء والصالحين وقال تعالى فمن يرد الله أن يهديه يشرح صدره للإسلام ومن يرد أن يضله يجعل صدره ضيقاً حرجاً كأنما يصعد في السماء فنص على أنه يريد هدى قوم فيهديهم ويشرح صدورهم للإيمان ويريد ضلال آخرين فيضلهم بأن يضيق صدورهم ويحرجها فكأنما كلفوا الصعود إلى السماء فيكفروا وقال تعالى: " واصبر وما صبرك إلا بالله " فنص تعالى على أن من صبر فصبره ليس إلا بالله فصح أن من صبر فإن الله أتاه الصبر ومن لم يصبر فإن الله عز وجل لم يؤته الصبر وقال تعالى: " ولا تنازعوا " فنهانا عن الاختلاف وقال تعالى: " ولو شاء ربك لجعل الناس أمة واحدة ولا يزالون مختلفين إلا من رحم ربك ولذلك خلقهم " فنص تعالى أنه خلقهم للاختلاف إلا من رحم الله منهم ولو شاء لم يختلفوا فصح يقيناً أن الله خلقهم لما نهاهم عنه من الاختلاف وأراد كون الاختلاف منهم وقال عز وجل: " تؤتي الملك من تشاء وتنزع الملك ممن تشاء وتعز من تشاء وتذل من تشاء بيدك الخير إنك على كل شيء قدير " وقال تعالى: " بعثنا عليكم عباداً لنا أولي بأس شديد فجاسوا خلال الديار وكان وعداً مفعولا " إلى قوله تعالى وليدخلوا المسجد كما دخلوه أول مرة فنص تعالى على أنه أغرى الكفار وسلب المؤمنين في الملك وأنه بعث أولئك الذين دخلوا المسجد ودخلوه مسخط لله تعالى بلا شك فصح يقيناً أنه تعالى خلق كل ذلك و أراد كونه وقال عز وجل: " ألم تر إلى الذي حاج إبراهيم في ربه أن أتاه الله الملك " فهذا نص جلي على ان الله أتى الملك ذلك الكافر فصح يقيناً أن الله تعالى فعل تمليكه وملكه على أهل الإيمان ولا خلاف بين أحد من الأمة في أن ذلك يسخط الله عز وجل ويغضبه ولا يرضاه وهو نفس الذي أنكرته المعتزلة وشنعت به.

قال أبو محمد: ونسألهم عما مضت الدنيا عليه منذ كانت من أولها إلى يومنا هذا من النصر النازل على ملوك أهل الشرك والملوك الجورة والظلم والغلبة المعطاة لهم على من ناوأهم من أهل الإسلام وأهل الفضل واحترام من أرادهم بالموت أو باضطراب الكلمة ويأت النصر لهم بوجوه الظفر الذي لا شك في أن الله تعالى فاعله من أماته أعدائهم من أهل الفضل وتأييدهم عليهم وهذا ما لا مخلص لهم في أن الله تعالى فاعله من أماته من أهل الفضل وتأييدهم عليهم وهذا ما لا مخلص لهم في أن الله تعالى أراد كونه وقال عز وجل: " ولكن كره الله انبعاثهم فثبطهم وقيل اقعدوا مع القاعدين " فنص تعالى نصاً جلياً لا يحتمل تأويلاً على أنه كره أن يخرجوا في الجهاد الذي افترض عليهم الخروج فيه مع رسول الله صلى الله عليه وسلم فقد كره تعالى كون ما أراد ونص على أنه ثبطهم عن الخروج في الجهاد ثم عذبهم على التثبيط الذي أخبر تعالى أنه فعله ونص تعالى على أنه قال اقعدوا مع القاعدين وهذا يقين ليس بأمر إلزام لأن الله تعالى لم يأمرهم بالقعود عن الجهاد مع رسوله صلى الله عليه وسلم بل لعنهم وسخط عليهم إذ قعدوا فإذ لا شك في هذا فهو ضرورة أمر تكوين فصح ان الله تعالى خلق قعودهم المغضب له الموجب لسخطه وإذا نص تعالى على أمر فلا اعتراض لأحد عليه وقال عز وجل: " فلا تعجبك أموالهم ولا أولادهم إنما يريد الله ليعذبهم بها في الدنيا وتزهق أنفسهم وهم كافرون " وهذا نص جلي على أنه عز وجل أراد أن يموتوا وهم كافرون وأنه تعالى أراد كفرهم والقاف من تزهق مفتوحة بلا خلاف من أحد من القراء معطوفة على ما أراد الله عز وجل من أن يعذبهم بها في الدنيا والواو تدخل المعطوف في حكم المعطوف عليه بلا خلاف من أحد في اللغة التي بها خاطبنا الله تعالى.
قال أبو محمد: فإن قال قائل فإن الله عز وجل قال في الذين قعدوا عن الخروج مع رسول الله صلى الله عليه وسلم: " لو خرجوا فيكم ما زادوكم إلا خبالاً ولأوضعوا خلالكم يبغونكم الفتنة وفيكم سماعون لهم " فلهذا ثبطهم قلنا لا عليكم أكانوا مأمورين بالخروج معه عليه السلام متوعدين بالنار إن قعدوا لغير عذر أم كانوا غير مأمورين بذلك فإذ لا شك في أنهم كانوا مأمورين فقد ثبطهم الله عز وجل عما أمرهم به وعذبهم على ذلك وخلق قعودهم عما أمرهم به ثم نقول لهم أكان تعالى قادراً على ان يكف عن أهل الإسلام خبالهم وفتنتهم لو خرجوا معهم أم لا فإن قالوا لم يكن قادراً على ذلك عجزوا ربهم تعالى وإن قالوا أنه تعالى كان قادراً على ذلك رجعوا إلى الحق وأقروا أن الله تعالى ثبطهم وكره كون ما افترض عليهم وخلق قعودهم الذي عذبهم عليه ولامهم عليه كما شاء لا معقب لحكمه وبالله تعالى التوفيق.
قال أبو محمد: فإذ جاءت النصوص كما ذكرنا متظاهرة لا تحتمل تأويلاً بأنه عز وجل أراد ضلال من ضل وشاء كفر من كفر فقد علمنا ضرورة أن كلام الله تعالى لا يتعارض فلما اخبر عز وجل أنه لا يرضى لعباده الكفر فبالضرورة علمنا أن الذي نفا عز وجل هو غير الذي اثبت فإذ لا شك في ذلك فالذي نفى تعالى هو الرضى بالكفر والذي أثبت هو الإرادة لكونه والمشيئة لوجوده وهما معنيان متغايران بنص القرآن وحكم اللغة فإن أبت المعتزلة من قبول كلام ربهم وكلام نبيهم صلى الله عليه وسلم وكلام إبراهيم ويوسف وشعيب وسائر الأنبياء صلى الله عليهم وسلم وأبت أيضاً من قبول اللغة وما أوجبته البراهين الضرورية مما شهدت به الحواس والعقول من الله تعالى لو لم يرد كون ما هو موجود كائن لمنع منه وقد قال تعالى " الذين كذبوا شعيباً كانوا هم الخاسرين " فشهد الله تعالى بتكذيبهم واستعاضته من ذلك بأصول المنانية أن الحكيم لا يريد كون الظلم ولا يخلقه فلبئس ما شروا به أنفسهم لو كانوا يعلمون ولقد لجأ بعضهم إلى أن قال أن الله تعالى في هذه الآيات معنى ومراداً لا نعلمه.

قال أبو محمد: وهذا تجاهل ظاهر وراجع لنا عليهم سواء بسواء في خلق الله تعالى أفعال عباده ثم يعذبهم عليها ولا فرق فكيف وهذا كله لا معنى له بل الآيات كلها حق على ظاهرها لا يحل صرفها عنه لأن الله تعالى قال: " أفلا يتدبرون القرآن أم على قلوب أقفالها " وقال تعالى: " قرآناً عربياً " وقال تعالى: " تبياناً لكل شيء " وقال تعالى: " أولم يكفهم أنا أنزلنا عليك الكتاب يتلى عليهم " وقال تعالى: " وما أرسلنا من رسول إلا بلسان قومه ليبين لهم " فأخبر تعالى أن القرآن تبيان لكل شيء فقالت المعتزلة أنه لا يفهمه أحد وأنه ليس بياناً نعوذ بالله من مخالفة الله عز وجل ومخالفة رسول الله صلى الله عليه وسلم.
قال أبو محمد: ولا فرق بين ما تلونا من الآيات في أن الله تعالى شاء كون الكفر والضلال وبين قوله تعالى " قل اللهم مالك الملك تؤتي الملك من تشاء وتنزع الملك ممن تشاء وتعز من تشاء وتذل من تشاء بيدك الخير " وقوله تعالى: " إن الله يفعل ما يشاء " وقال تعالى: " يجتبي من رسله من يشاء " وقوله: " يرزق من يشاء " وقوله تعالى: " يختص برحمته من يشاء " وقوله تعالى: " فعال لم يريد " فهذا العموم جامع المعاني هذه الآيات ونص القرآن وإجماع الأمة على ان الله عز وجل حكم بأن من حلف فقال إن شاء الله أو إلا أن يشاء الله على أي شيء حلف فإنه إن فعل ما حلف عليه أن لا يفعله فلا حنث عليه ولا كفارة تلزمه لأن الله تعالى لو شاء لأنفذه وقال عز وجل: " ولا تقولن لشيء إني فاعل غداً إلا أن يشاء الله " .
قال أبو محمد: فإن اعترضوا بقول الله عز وجل وقالوا: " لو شاء الرحمن ما عبدناهم ما لهم بذلك من علم إن هم إلا يخرصون " فلا حجة لهم في هذه الآية لأن الله عز وجل لا يتناقض كلامه بل يصدق بعضهم بعضاً وقد أخبر تعالى أنه لو شاء أن يؤمنوا لآمنوا وأنه لو لم يشاء أن يشركوا ما أشركوا وأنه شاء إضلالهم وأنه لا يريد أن يطهر قلوبهم فمن المحال الممتنع أن يكذب الله عز وجل قوله الذي أخبر به وصدقه فإذ لا شك في هذا فإن في الآية التي ذكروا بيان نقض اعتراضهم بها بأوضح برهان وهو أنه لم يقل تعالى أنهم كذبوا في قولهم: " لو شاء الرحمن ما عبدناهم " فكان يكون لهم حينئذ في الآية متعلق وإنما أخبر تعالى أنهم قالوا ذلك بغير علم عندهم لكن تخرصاً ليس في هذه الآية معنى غير هذا أصلاً وهذا حق وهو قولنا أن الله تعالى لم ينكر قط فيها ولا في غيرها معنى قولهم لو شاء الرحمن ما عبدناهم بل صدقه في الآيات الأخر وإنما أنكر عز وجل أن قالوا ذلك بغير علم لكن بالتخرص وقد أكذب الله عز وجل من قال الحق الذي لا حق أحق منه إذ قاله غير معتقد له قال عز وجل: " إذا جاءك المنافقون قالوا نشهد أنك لرسول الله والله يعلم أنك لرسوله والله يشهد أن المنافقون لكاذبون " .
قال أبو محمد: فلما قالوا أصدق الكلام وهو الشهادة لمحمد صلى الله عليه وسلم بأنه رسول غير معتقدين لذلك سماهم الله تعالى كاذبين وهكذا فعل عز وجل في قولهم لو شاء الرحمن ما عبدناهم ما لهم بذلك من علم قالوا هذا الكلام الذي هو الحق غير عالمين بصحته أنكر تعالى عليهم أن يقولوه متخرصين وبرهان هذا قول الله تعالى أثر هذه الآية نفسها: " أم أتيناكم كتاباً من قبله فهم به مستمسكون " " بل قالوا إنا وجدنا آباءنا على أمة و إنا على آثارهم مهتدون " فبين تعالى أنهم قالوا ذلك بغير علم من كتاب أتاهم وأن الذين قالوا معتقدين له إنما هو أنهم اهتدوا باتباع آثار آبائهم فهذا هو الذي عقدوا عليه وهذا أنكر تعالى عليهم لا قولهم لو شاء الرحمن ما عبدناهم فبطل أن يكون لهم في الآية متعلق أصلاً والحمد لله رب العالمين فإن اعترضوا بقول الله عز وجل: " وقال الذين أشركوا لو شاء الله ما عبدنا من دونه من شيء نحن ولا آباؤنا ولا حرمنا من دونه من شيء كذلك فعل الذين من قبلهم فهل على الرسل إلا البلاغ المبين " .
قال أبو محمد: فإن سكتوا ها هنا لم يهنهم التمويه وقلنا لهم صلوا القراءة وأتموا معنى الآية فإن بعد قوله تعالى: " فهل على الرسل إلا البلاغ المبين " متصلاً به: " ولقد بعثنا في كل أمة رسولاً أن اعبدوا الله واجتنبوا الطاغوت فمنهم من هدى الله ومنهم من حقت عليهم الضلالة " .

قال أبو محمد: فآخر هذه الآية يبين أولها وذلك أن الله تعالى أيضاً لم يكذبهم فيما قالوه من ذلك بل حكى عز وجل انهم قالوا: " لو شاء الله ما عبدنا من دونه من شيء نحن ولا آباؤنا ولا حرمنا من دونه من شيء " ولم يكذبهم في ذلك أصلاً بل حكى هذا القول عنهم كما حكى تعالى أيضاً قولهم: " ولئن سألتهم من خلق السموات والأرض ليقولن الله " ولو أنكر عز وجل قولهم ذلك لأكذبهم فإذ لم يكذبهم فلقد صدقهم في ذلك والحمد لله رب العالمين.
قال أبو محمد: فإن اعترضوا بقول الله عز وجل: " سيقول الذين أشركوا لو شاء الله ما أشركنا ولا آباؤنا ولا حرمنا من دونه من شيء كذلك كذب الذين من قبلهم حتى ذاقوا بأسنا قل هل عندكم من علم فتخرجوه لنا إن تتبعون إلا الظن وإن انتم إلا تخرصون قل فلله الحجة البالغة فلو شاء لهديكم أجمعين قل هل شهداءكم الذين يشهدون أن الله حرم هذا فإن شهدوا فلا تشهد معهم ولا تتبع أهواء الذين كذبوا بآياتنا والذين لا يؤمنون بالآخرة وهم بربهم يعدلون قل تعالوا اتل ما حرم ربكم عليكم أن لا تشركوا به شيئاً " .
قال أبو محمد: إنما تلونا جميع الآيات على نسقها في القرآن واتصالها خوف أن يعترضوا بالآية ويسكتوا عند قوله يخرصون فكثيراً ما احتجنا إلى بيان مثل هذا من الاقتصار على بعض الآية دون بعضها من تمويه من لا يتقي الله عز وجل.
قال أبو محمد: وهذه الآية من أعظم حجة على القدرية لأنه تعالى لم ينكر عليهم قولهم: " ولو شاء الله ما أشركنا ولا آباؤنا ولا حرمنا من دونه من شيء " ولو أنكره لكذبهم فيه وإنما أنكر تعالى قولهم ذلك بغير علم وإن وافقوا الصدق والحق كما قدمنا آنفاً وقد بين تعالى أنه إنما أنكر عليهم ذلك بقوله عز وجل في الآية نفسها " إن تتبعون إلا الظن وإن انتم إلا تخرصون " ثم لم يدعنا تعالى في لبس من ذلك بل واتبع ذلك نسقاً واحداً بأن قال: " فلله الحجة البالغة فلو شاء لهديكم أجمعين " فصدقهم عز وجل في قولهم إنه لو شاء ما أشركوا ولا آباؤهم ولا حرموا ما حرموا وأخبر تعالى أنه لو شاء لهداهم فاهتدوا وبين تعالى أن له الحجة عليهم في ذلك ولا حجة لأحد عليه تعالى وأنكر عز وجل أن اخرجوا ذلك فخرج العذر لأنفسهم أو فخرج الاحتجاج على الرسل عليهم السلام كما تفعل المعتزلة ثم بين تعالى أنه إنما أنكر أيضاً تكذيبهم رسله بقوله تعالى: " كذلك كذب الذين من قبلهم " بالذال المشددة بلا خلاف من القراء ودعواهم أن الله تعالى حرم ما ادعوا تحريمه وهم كاذبون بقوله تعالى: " قل هلم شهداءكم الذين يشهدون أن الله حرم هذا " فوضح بكل ما ذكرنا بطلان قول المعتزلة الجهال وبأن صحة قولنا أن الله تعالى شاء كون كل ما في العالم من إيمان وشرك وهدى وضلال وإن الله تعالى أراد كون ذلك كله وكيف يمكن أن ينكر تعالى قولهم لو شاء الله ما أشركنا وقد أخبرنا عز وجل بهذا نصاً في قوله في السورة نفسها: " اتبع ما أوحي إليك من ربك لا إله إلا هو واعرض عن المشركين ولو شاء الله ما أشركوا " فلا ح يقيناً صدق ما قلنا من انه تعالى لم يكذبهم في قولهم لو شاء الله ما أشركنا ولا آباؤنا ولا حرمنا من دونه من شيء وهذا مثل ما ذكر الله تعالى من قولهم: " أنطعم من لو يشاء الله أطعمه " فلم يورد الله عز وجل قولهم هذا تكذيباً بل صدقوا في ذلك بلا شك ولو شاء الله لأطعم الفقراء والمجاويع وما أرى المعتزلة تنكر هذا وإنما أورد الله تعالى قولهم هذا لاحتجاجهم به في الامتناع من الصدقة وإطعام الجائع وبهذا نفسه احتجت المعتزلة على ربها إذ قالت يكلفنا ما لا يقدرنا عليه ثم يعذبنا بعد ذلك على ما أراد كونه منا فسلكوا مسلك القائلين لم كلفنا الله عز وجل إطعام هذا الجائع ولو أراد إطعامه لأطعمه.
قال أبو محمد: تباً لمن عارض أمر ربه تعالى واحتج عليه بل لله الحجة البالغة ولو شاء لأطعم من ألزمنا إطعامه ولو شاء لهدى الكافرين فآمنوا ولكنه تعالى لم يرد ذلك بل أراد أن يعذب من لا يطعم المسكين ومن أضله من الكافرين لا يسأل عما يفعل وهم يسألون وحسبنا الله ونعم الوكيل وقالت المعتزلة معنى قوله تعالى: " ولو شاء الله لجمعهم على الهدى ولآمن من في الأرض " وسائر الآيات التي تلوتهم إنما هو لو شاء عز وجل لاضطرهم إلى الإيمان فآمنوا مضطرين فكانوا لا يستحقون الجزاء بالجنة.

قال أبو محمد: وهذا تأويل جمعوا فيه بلايا جمة أولها أنه قول بلا برهان ودعوى بلا دليل وما كان هكذا فهو ساقط ويقال لهم ما صفة الإيمان الضروري الذي لا يستحق عليه الثواب عندكم وما صفة الإيمان غير الضروري الذي يستحق به الثواب عندكم فإنهم لا يقدرون على فرق أصلاً إلا أن يقولوا هو مثل ما قال الله عز وجل إذ يقول تعالى: " يوم يأت بعض آيات ربك لا ينفع نفساً إيمانها ما لم تكن آمنت من قبل أو كسبت في إيمانها خيراً " ومثل قوله تعالى: " ويقولون متى هذا الفتح إن كنتم صادقين قل يوم الفتح لا ينفع الذين كفروا إيمانهم ولا هم ينظرون " ومثل حالة المحتضر عند المعاينة التي لا يقبل فيها إيمانه وكما قيل لفرعون: " الآن وقد عصيت قبل " .
قال أبو محمد: فيقال لهم كل هذه الآيات حق وقد شاهدت الملائكة تلك الآيات وتلك الأحوال ولم يبطل بذلك قبول إيمانهم فهلا على أصولكم صار إيمانهم إيمان اضطرار لا يستحقون عليه جزاء في الجنة أما صار جزاؤهم عليه أفضل من جزاء كل مؤمن دونهم وهذا لا مخلص لهم منه أصلاً ثم نقول لهم أخبرونا عن إيمان المؤمنين إذ صح عندهم صدق النبي بمشاهدة المعجزات من شق القمر وإطعام النفر الكثير من الطعام اليسير ونبعان الماء الغزير من بين الأصابع وشق البحر وإحياء الموتى وأوضح كل ذلك بنقل التواتر الذي به صح ما كان قبلنا من الوقائع والملوك وغير ذلك مما يصير فيه من بلغه كمن شاهده ولا فرق في صحة اليقين لكونهم هل إيمانهم إلا إيمان يقين قد صح عندهم وأنه حق ولم يتخالجهم فيه شك فإن علمهم به كعلمهم أن ثلاثة أكثر من اثنين وكعلمهم ما شاهدوه بحواسهم في أنه كله حق وعلموه ضرورة أم إيمانهم ذلك ليس يقيناً مقطعوعاً بصحة ما آمنوا به عنده كقطعهم على صحة ما علموه بحواسهم ولا سبيل إلى قسم ثالث فإن قالوا بل هو الآن يقين قد صح علمهم بأنه حق لا مدخل للشك فيه عندهم كتيقنهم صحة ما علموه بمشاهدة حواسهم قلنا لهم نعم هذا هو الإيمان الاضطراري بعينه وإلا ففرقوا وهذا الذي موهتم بأنه لا يستحق عليه من الجزاء كالذي يستحق على غيره وبكل تمويهكم بحمد الله تعالى إذ قلتم ان معنى قوله تعالى لجمعهم على الهدى ولآمن من في الأرض إنه كان يضطرهم إلى الإيمان فإن قالوا بل ليس إيمان المؤمنين هكذا ولا علمهم بصحة التوحيد والنبوة على يقين وضرورة قيل لهم قد أوجبتم أن المؤمنين على شك في إيمانهم وعلى عدم يقين في اعتقادهم وليس هذا إيماناً بل كفر مجرد ممن كان دينه هكذا فإن كان هذا صفة إيمان المعتزلة فهم أعلم بأنفسهم وأما نحن فإيمانناولله الحمد إيمان ضروري لا مدخل للشك فيه كعلمنا أن ثلاثة أكبر من اثنين وأن كل بناء فمبني وكل من أتى بمعجزة فمحق في نبوته ولا نبالي إن كان ابتداء علمنا استدلالاً أم مدركاً بالحواس إذ كانت نتيجة كل ذلك سواء في تيقن صحة الشيء المعتقد وبالله تعالى التوفيق ثم نسألهم عن الذين يرون بعض آيات ربنا يوم لا ينفع نفساً إيمانها أكان الله تعالى قادراً على أن ينفعهم بذلك الإيمان ويجزيهم عليه جزاءه لسائر المؤمنين أم هو تعالى غير قادر على ذلك فإن قالوا بل هو قادر على ذلك رجعوا إلى الحق والتسليم لله عز وجل وأنه تعالى منع من شاء وأعطى من شاء وأنه تعالى أبطل إيمان بعض من آمن عند رؤية آية من آياته ولم يبطل إيمان من آمن عند رؤية آية أخرى وكلها سواء في باب الإعجاز وهذا هو المحاباة المحضة والجور البين عند المعتزلة فإن عجزوا ربهم تعالى عن ذلك أحالوا وكفروا وجعلوه تعالى مضطراً مطبوعاً محكوماً عليه تعالى الله عن ذلك.

قال أبو محمد: وقد قال عز وجل: " فلولا كانت قرية آمنت فنعها إيمانها إلا قوم يونس لما آمنوا كشفنا عنهم عذاب الخزي في الحياة الدنيا ومتعناهم إلى حين " فهؤلاء قوم يونس لما رأوا العذاب آمنوا فقبل الله عز وجل إيمانهم وآمن فرعون وسائر الأمم المعذبة لما رأوا العذاب فلم يقبل الله عز وجل منهم ففعل الله تعالى ما شاء لا معقب لحكمه فظهر فساد قولهم في أن الإيمان الاضطراري لا يستحق عليه جزاء جملة وصح أن الله تعالى يقبل إيمان من شاء ولا يقبل إيمان من شاء ولا مزيد ثم يقال لهم وبالله تعالى التوفيق هبكم لو صح لكم هذا الباطل الغث الذي هديتم به من أن معنى قوله تعالى لجمعهم على الهدى إنما هو لاضطرهم إلى الإيمان فأخبرونا لو كان ذلك فأي ضرر كان يكون في ذلك على الناس والجن بل كان يكون في ذلك الخير كله وماذا ضر الأطفال إذ لم يكن لهم إيمان اختياري كما تزعمون وقد حصلوا على أفضل المواهب من السلامة من النار بالجملة ومن هول المطلع وصعوبة الحساب وفظاعة تلك المواقف كلها ودخل الجنة جميعهم بسلام آمنين منعمين لم يروا فزعاً رآه غيرهم وأيضاً فإن دعواهم هذه التي كذبوا فيها على الله عز وجل إذ وصفوا عن مراد الله تعالى ما لم يقله تعالى فقد خالفوا فيها القرآن واللغة لأن اسم الهدى والإيمان لا يقعان البتة على معنى غير المعنى المعهود في القرآن واللغة وهما طاعات الله عز وجل والعمل بها والقول بها والتصديق بجميعها الموجب كل ذلك بنص القرآن رضي الله عز وجل وجنته ولا يسمى الجماد والحيوان غير الناطق ولا المجنون ولا الطفل مؤمناً ولا مهتدياً إلا على معنى جرى أحكام الإيمان على المجنون والطفل خاصة وبرهان ما قلنا قول الله تعالى: " ولو شئنا لآتينا كل نفس هداها ولكن حق القول مني لأملأن جهنم من الجنة والناس أجمعين فصح أن الهدى الذي لو أراد الله تعالى جمع الناس عليه وهو المنقذ من النار والذي لا يملأ جهنم من أهله وكذلك قوله تعالى: " وما كان لنفس أن تؤمن إلا بإذن الله " فصح أن الإيمان جملة شيء واحد هو المنقذ من النار الموجب للجنة وأيضاً فإن الله عز وجل يقول: " من يهد الله فهو المهتد ومن يضلل فلن تجد له ولياً مرشداً " ويقول: " إنك لا تهدي من أحببت ولكن الله يهدي من يشاء " ويقول تعالى: " ليس عليك هداهم ولكن الله يهدي من يشاء " فهذه الآيات مبنية أن الهدى المذكور هو الاختياري عند المعتزلة لأنه تعالى يقول لنبيه صلى الله عليه وسلم: " ولو شاء ربك لآمن من في الأرض كلهم جميعاً أفأنت تكره الناس حتى يكونوا مؤمنين " وقال تعالى: " لا إكراه في الدين " فصح يقيناً أن الله تعالى لم يرد قط بقوله لجمعهم على الهدى ولآمن من في الأرض إيماناً فيه إكراه فبطل هذرهم والحمد لله رب العالمين فإن قالوا لنا فإذا أراد الله تعالى كون الكفر والضلال فأريدوا ما أراد الله تعالى من ذلك قلنا لهم وبالله تعالى التوفيق ليس لنا أن نفعل ما لم نؤمر به ولا يحل لنا أن نريد ما لم يأمرنا الله تعالى بإرادته وإنما علينا ما أمرنا به فنكره ما أمرنا بكراهيته ونحب ما أمرنا بمحبته ونريد ما أمرنا بإرادته ثم نسألهم هل أراد الله تعالى إمراض النبي صلى الله عليه وسلم إذ أمرضه وموته صلى الله عليه وسلم إذ أماته وموت إبراهيم ابنه إذ أماته أولم يرد الله تعالى شيئاً من ذلك فلا بد من أن الله تعالى أراد كون كل ذلك فيلزم أن يريدوا موت النبي صلى الله عليه وسلم ومرضه وموت ابنه إبراهيم لأن الله تعالى أراد كل ذلك فإن أجابوا إلى ذلك ألحدوا بلا خلاف وعصوا الله ورسوله وإن أبوا من ذلك بطل ما أرادوا إلزامنا إياه إلا أنه لازم لهم على أصولهم الفاسدة لا لنا لأنهم صححوا هذه المسألة ونحن لم نصححها ومن صحح شيئاً لزمه ثم نقول لهم وبالله تعالى التوفيق لسنا ننكر في حال ما يباح لنا فيه إرادة الكفر من بعض الناس فقد أثنى الله عز وجل على ابن آدم في قوله لأخيه: " إني أريد أن تبوء بإثمي وإثمك فتكون من أصحاب النار وذلك جزاء الظالمين " فهذا ابن آدم الفاضل فقد أراد أن يكون أخوه من أصحاب النار وأن يبوء بإثمه مع إثم نفسه وقد صوب الله عز وجل قول موسى وهارون عليهما السلام: " ربنا اطمس على أموالهم واشدد على قلوبهم فلا يؤمنوا حتى يروا العذاب الأليم " " قال قد أجيبت دعوتكما " فهذا موسى وهارون

عليهما السلام قد أرادا وأحبا أن لا يؤمن فرعون وأن يموت كافراً إلى النار وقد جاء عن رسول الله صلى الله عليه وسلم إنه دعا على عتبة بن أبي وقاص أن يموت كافراً إلى النار فكان كذلك.ما السلام قد أرادا وأحبا أن لا يؤمن فرعون وأن يموت كافراً إلى النار وقد جاء عن رسول الله صلى الله عليه وسلم إنه دعا على عتبة بن أبي وقاص أن يموت كافراً إلى النار فكان كذلك.
قال أبو محمد: وأصدق الله عز وجل أنا عن نفسي التي هو أعلم بما فيها مني أن الله تعالى يعلم أني لأسر بموت عقبة بن أبي معيط كافراً وكذلك أمر أبي لهب لأذاهما رسول الله صلى الله عليه وسلم ولتتم كلمة العذاب عليهما وأن المرء ليسر بموت من استبلغ في أذاه ظلماً بأن يموت على أقبح طريقة وقد روينا هذا عن بعض الصالحين في بعض الظلمة ولا حرج على من ائتسى بمحمد وبموسى وبأفضل ابني آدم صلى الله عليه وسلم وليت شعري أي فرق بين لعن الكافر والظالم والدعاء عليه بالعذاب في النار وبين الدعاء عليه بأن يموت غير متوب عليه والمسرة بكلا الأمرين وحسبنا الله ونعم الوكيل وقال عز وجل: " ولو شاء الله لسلطهم عليكم " وقال تعالى: " وما النصر إلا من عند الله " وقال تعالى: " إذ هم قوم أن يبسطوا إليكم أيديهم فكف أيديهم عنكم " وقال تعالى: " هو الذي كف أيدهم عنكم وأيديكم عنهم ببطن مكة " فصح يقيناً أن الله تعالى سلط الكفار على من سلطهم عليهم من الأنبياء وعلى أهل بئر معونة ويوم أحد ونصرهم إملاء لهم وابتلاء للمؤمنين وإلا فيقال لمن أنكر هذا أتراه تعالى كان عاجزاً عن منعهم فإن قالوا نعم كفروا وناقضوا لأن الله تعالى قد نص على أنه كف أيدي الكفار عن المؤمنين إذ شاء وسلط أيديهم على المؤمنين ولم يكفها إذ شاء.
قال أبو محمد: وقال بعض شيوخ المعتزلة أن إسلام الله تعالى من أسلم من الأنبياء إلى أعدائه فقتلوهم وجرحوهم وإسلام من أسلم من الصبيان إلى أعدائه يحضونهم ويغلبونهم على أنفسهم بركوب الفاحشة إذا كان ليعوضهم أفضل الثواب فليس خذلاناً فقلنا دعونا من لفظة الخذلان فلسنا نجيزها لأن الله تعالى لم يذكرها في هذا الباب لكنا نقول لكم إذا كان قتل الأنبياء عليهم الصلاة والسلام أعظم ما يكون من الكفر وكان الله عز وجل بقولكم قد أسلم أنبياؤه صلوات الله عليهم إلى أعدائه ليعوضهم أجل عوض فقد أقررتم بزعمكم أن الله عز وجل أراد إسلامهم إلى أعدائهم وإذا أراد الله عز وجل ذلك بإقراركم فقد أراد بإقراركم كون أعظم ما يكون من الكفر وشاء وقوع أعظم الضلال ورضي ذلك لأنبيائه عليهم السلام على الوجه الذي تقولونه كائناً ما كان وهذا لا مخلص لهم منه وأيضاً فنقول لهذا القائل إذا كان إسلام الأنبياء إلى أعداء الله عز وجل يقتلونهم ليس ظلماً أو عبثاً على توجيهكم المناقض لأصولكم في أنه أدى إلى أجزل الجزاء فليس خذلاناً وكذلك إسلام المسلم إلى عدوه يحضه ويرتكب فيه الفاحشة فهو على أصولكم خير وعدل فيلزمكم أن تتمنوا ذلك وأن تسروا بما نيل من الأنبياء عليهم السلام في ذلك وأن تدعوا فيه إلى الله تعالى وهذا خلاف قولكم وخلاف إجماع أهل الإسلام وهذا لا مخلص لهم منه ولا يلزمنا نحن ذلك لأننا لا نسر إلا بما أمرنا الله تعالى بالسرور به ولا نتمنى إلا ما قد أباح لنا تعالى أن ندعوه فيه وكل فعله عز وجل وإن كان عدلاً منه وخيراً فقد افترض تعالى علينا أن ننكر من ذلك ما سماه من غيره ظلماً وأن نبرأ منه ولا نتمناه لمسلم فإنما نتبع ما جاءت به النصوص فقط وبالله تعالى التوفيق وقال قائل من المعتزلة إذا حملتم قول تعالى: " والذين لا يؤمنون في آذانهم وقر وهو عليهم عمى " فما يدريكم لعله عليكم عمى.

قال أبو محمد: فجوابنا وبالله تعالى التوفيق أن الله تعالى قد نص على انه لا يكون عمى إلا على الذين لا يؤمنون ونحن مؤمنون ولله تعالى الحمد فقد أمنا ذلك وقد ذم الله تعالى قوماً حملوا القرآن على غير ظاهره فقال تعالى: " يحرفون الكلم عن مواضعه " فهذه صفتكم على الحقيقة الموجودة فيكم حساً فمن حمل القرآن على ما خوطب به من اللغة العربية واتبع بيان الرسول صلى الله عليه وسلم فالقرآن له هدى وشفاء ومن بدل كلنه عن مواضعه وادعى فيه دعاوى برأيه وكهانات بطنه وأسراراً وأعرض عن بيان الرسول صلى الله عليه وسلم المبين عن الله تعالى بأمره ومال إلى قول المنانية فهو الذي عليه القرآن عمى وبالله تعالى التوفيق.
قال أبو محمد: ومن نوادر المعتزلة وعظيم جهلها وحماقتها وإقدامها أنهم قالوا أن الشهادة التي غبط الله تعالى بها الشهداء وأوجب لهم بها أفضل الجزاء وتمناها رسول الله صلى الله عليه وسلم وأصحابه وفضلاء المسلمين ليس هي قتل الكافر للمؤمن ولا قتل الظالم للمسلم البريء.
قال أبو محمد: وجنون المعتزلة وجهلهم و إهذارهم ووساوسهم لا قياس عليها وحق لمن استغنى عن الله عز وجل وقال أنه يقدر على ما لا يقدر عليه ربه تعالى وقال أن عقله كعقول الأنبياء عليهم السلام سواء بسواء أن يخذله الله عز وجل مثل هذا الخذلان نعوذ بالله من خذلانه ونسأله العصمة فلا عاصم سواء أما سمعوا قول الله عز وجل: " إن الله اشترى من المؤمنين أنفسهم وأموالهم بأن لهم الجنة يقاتلون في سبيل الله فيقتلون ويقتلون وعداً عليه حقاً " وقوله تعالى: " ولا تقولوا لمن يقتل في سبيل الله أموات بل أحياء " ثم إنهم فسروا الشهادة بعقولهم فقالوا إنما الشهادة الصبر على الجراح المؤدي إلى القتل والعزم على التقدم إلى الحرب.
قال أبو محمد: وفي هذا الكلام من الجنون ثلاثة أضرب أحدها أنه كلام مبتدع لم يقبله أحد قبل متأخريهم المنسلخين من الخير جملة والثاني أنه لو وضح ما ذكروا لكانت الشهادة في الحياة لا بالموت لأن الصبر على الجراح والعزم على التقدم لا يكونان إلا في الحياة والشهادة في سبيل الله لا تكون بنص القرآن وصحيح الأخبار وإجماع الأمة إلا بالقتل والثالث أن الذي منه هربوا فيه وقعوا بعينيه وهو أن الشهادة التي تمنى المسلمون بها أن كانت العزم على التقدم إلى الحرب والصبر على الجراح المؤدية إلى القتل فقد حصل تمني قتل الكفار للمسلمين وتمني أن يجرحوا المسلمين جراحاً تؤدي إلى القتل وتمني ثبات الكفار على الكفر حتى يجرحوا أهل الإسلام جراحاً قاتلة وحرب الكفار للمسلمين للمسلمين وثباتهم لهم وجراحهم إياهم معاص وكفر بلا شك فقد حصلوا على تمني المعاصي وهو الذي به شنعوا وبالله تعالى التوفيق فبطل كل ما شنعت به المعتزلة والحمد لله رب العالمين كثيراً.
الكلام في اللطف و الأصلح

قال أبو محمد: وضل جمهور المعتزلة في فصل من القدر ضلالاً بعيداً فقالوا بأجمعهم حاشا ضرار بن عمرو وحفصاً الفرد وبشر بن المعتمر ويسيراً ممن اتبعهم أنه ليس عند الله تعالى شيء أصلح مما أعطاه جميع الناس كافرهم ومؤمنهم ولا عنده هدي أهدى مما قد هدى به الكافر والمؤمن هداً مستويا وأنه ليس يقدر على شيء هو أصلح مما فعل بالكفار والمؤمنين ثم اختلف هؤلاء فقال جمهورهم أنه تعالى قادر على أمثال ما فعل من الصلاح بلا نهاية وقال الأقل منهم وهم عباد ومن وافقه هذا باطل لأنه لا يجوز أن يترك الله تعالى شيئاً يقدر عليه من الصلاح من أجل فعله لصلاح ما وحجتهم في هذا الكفر الذي أتوا به أنه لو كان عنده أصلح أو أفضل مما فعل بالناس ومنعهم إياه لكان بخيلاً ظالماً لهم ولو أعطى شيئاً من فضله بعض الناس دون بعض لكان محابياً ظالماً والمحاباة جور ولو كان عنده ما يؤمن به الكفار إذاً أعطاهم إياه ثم منعهم إياه لكان ظالماً لهم غاية الظلم قالوا وقد علمنا أن إنساناً لو ملك أموالاً عظيمة تفضل عنه ولا يحتاج إليها فقصده جار فقير له تحل له الصدقة فسأله درهماً يحيي به نفسه وهو يعلم فقره إليه ويعلم أنه يتدارك به رمقه فمنعه لا لمعنى فإنه بخيل قالوا فلو علم أنه إذا أعطاه الدرهم سهلت عليه أفعال كلفه إياها فمنعه من ذلك لكان بخيلاً ظالماً فلو علم أنه لا يصل إلى ما كلفه إلا بذلك الدرهم فمنعه لكان بخيلاً ظالماً سفيهاً فهذا كل ما احتجوا به لا حجة لهم غير هذه البتة وذهب ضرار بن عمرو وحفص الفرد وبشر بن المعتمر ومن وافقهم وهم قليل منهم إلى أن عند الله عز وجل ألطافاً كثيرة لا نهاية لها لو أعطاها الكفار لآمنوا إيماناً اختياريا يستحقون به الثواب بالجنة وقد أشار إلى نحو هذا ولم يحققه أبو علي الجباي وابنه أبو هاشم وكان بشر بن المعتمر يكفر من قال بالأصلح والمعتزلة اليوم تدعي أن بشراً تاب عن القول باللطف ورجع إلى القول بالأصلح.
قال أبو محمد: وحجة هؤلاء أنه تعالى قد فعل بهم ما يؤمنون عنده لو شاؤوا فليس لهم عليه غير ذلك ولا يلزمه أكثر من ذلك فعارضهم أصحاب الأصلح بأن قالوا أن الاختيار هو ما يمكن فعله ويمكن تركه فلو كان الكفار عند إتيان الله تعالى بتلك الألطاف يختارون الإيمان لأمكن أن يفعلوه وأن لا يفعلوه أيضاً فعادت الحال إلى ما هي عليه إلا أن يقولوا أنهم كانوا يؤمنون ولا بد فهذا اضطرار من الله تعالى لهم إلى الإيمان لا اختيار قالوا ونحن لا ننكر هذا بل الله تعالى قادر على أن يضطرهم إلى الإيمان كما قال تعالى: " يوم يأتي بعض آيات ربك لا ينفع نفساً إيمانها لم تكن آمنت من قبل " قالوا فالذي فعل الله تعالى بهم أفضل وأصلح.
قال أبو محمد: هذا لازم لمن لم يقل أن أفعال العباد مخلوقة لله تعالى لزوماً لا ينفكون عنه وأما نحن فلا يلزمنا وإنما سألناهم هل الله تعالى قادر على أن يأتي الكفار بألطاف يكون منهم الإيمان عندها باختيار ولا بد ويثيبهم على ذلك أتم ثواب يثيبه عبداً من عباده أم لا فقالوا لا.

قال أبو محمد: كأن أصحاب الأصلح غيب عن هذا العالم أو كأنهم إذا حضروا فيه سلبت عقولهم وطمست حواسهم وصدق الله فقد نبه على مثل هذا إذ يقول تعالى: " لهم قلوب لا يفقهون بها ولهم آذان لا يسمعون بها " أترى هؤلاء القوم ما شاهدوا أن الله عز وجل منع الأموال قوماً وأعطاها آخرين ونبأ قوماً وأرسلهم إلى عباده وخلق قوماً آخرين في أقاصي أرض الزنج يعبدون الأوثان وأمات قوماً من أوليائه ومن أعدائه عطشاً وعنده مجادح السموات وسقى آخرين الماء العذب أما هذه محاباة ظاهرة فإن قالوا أن كل ما فعل من ذلك فهو أصلح بمن فعله به سألناهم عن إماتته تعالى الكفار وهم يصيرون إلى النار وإعطائه تعالى قوماً مالاً ورياسة فبطروا وهلكوا وكانوا مع القلة والخمول صالحين وأفقر أقواماً فسرقوا وقتلوا وكانوا في حال الغنى صالحين وأصح أقواماً وجمل صورهم فكان ذلك سبباً لكون المعاصي منهم وتركوها إذ أسنوا وأمرض أقواماً فتركوا الصلاة عمداً وضجروا وثربوا وتكلموا بما هو الكفر أو قريب منه وكانوا في صحتهم شاكرين لله يصلون ويصومون أهذا الذي فعل الله بهم كان أصلح لهم فإن قالوا نعم كابروا المحسوس وإن قالوا لو عاشوا لزادوا قلنا لهم فإنما كان أصلح لهم أن يخترمهم الله عز وجل قبل البلوغ أو يطيل أعمارهم في الكفر ويملكهم الجيوش فيهلك بها أرض الإسلام ويقوي أجسادهم وأذهانهم فيضل بهم جماعة كما فعل لسعيد الفيومي اليهودي وأباريطا اليعقوبي النصراني والمتحققين بالكلام من اليهودي والنصارى والمجوس والمنانية والدهرية أما كان أصلح لهم ولمن ضل منهم أن يميتهم صغاراً.
قال أبو محمد: فانقطعوا فلجأ بعضهم إلى أن قال لعله قد سبق في علم الله تعالى أنه لو أماتهم صغاراً لكفر خلق من المؤمنين.
قال أبو محمد: وفي هذا الجواب من السخافة وجوه جمة أولها أنه دعوى بالدليل والثاني أنهم لا ينفكون به مما ألزمناهم ونقول لهم كان الله عز وجل قادراً على أن يميتهم ولا يوجب موتهم كفر أحد فإن قالوا لا عجزوا ربهم تعالى وإن قالوا بل كان قادراً على ذلك ألزموه الجور والظلم على أصولهم ولا بد من أحد الأمرين والثالث أنه ما يسمع في العالم بأسخف من قول من قال أن إنساناً مؤمناً يكفر من أجل صغير مات فهذا أمر ما شوهد قط في العالم ولا توهم ولا يدخل في الإمكان ولا في العقل وكم طفل يموت كل يوم منذ خلق الله تعالى الدنيا إلى يوم القيامة فهل كفر أحد قط من أجل موت ذلك الطفل وإنما عهدنا الناس يكفرون عندما يقع لهم من الغضب الذي يخلقه الله عز وجل في طبائعهم وبالعصبية التي آتاهم الله عز وجل أسبابها وبالملك الذي أتاهم الله إياه إذا عارضهم فيه عارض والرابع أنه ليس في الجور ولا في العبث ولا في الظلم ولا في المحاباة أعظم من أن يبقي طفلاً حتى يكفر فيستحق الخلود في النار ولا يميته طفلاً فينجو من النار من أجل صلاح قوم لولا كفر هذا المنحوس لكفر أولئك وما في الظلم والمحاباة أقبح من هذا وهل هذا إلا كمن وقف إنساناً للقتل فأخذ هو آخر من عرض الطريق فقتله مكانه فظهر فساد هذا القول السخيف الملعون.
قال أبو محمد: وقال بعضهم قد يخرج من صلبه مؤمنون.

قال أبو محمد: وقد يموت الكافر عن غير عقب وقد يلد الكافر كفاراً أضر على الإسلام منه ومع هذا فكل ما ذكرنا يلزم أيضاً في هذا الجواب السخيف وأيضاً فقد يخرج من صلب المؤمن كافر طاغ وظالم باغ يفسد الحرث والنسل ويثير الظلم ويميت الحق ويؤسس القتالات والمنكرات حتى يضل بها خلق كثير حتى يظنوا أنها حق وسنة فأي وجه لخلق هؤلاء على أصول المعتزلة الضلال نعم وأي معنى وأي إصلاح في خلق إبليس ومردة الشياطين وإعطائهم القوة على إضلال الناس من الحكمة المعهودة بيننا وبالضرورة نعلم أن من نصب المصائد للناس في الطرقات وطرح الشوك في ممشاهم فإنه عائب سفيه فيما بيننا والله تعالى خلق كل ما ذكرنا بإقرارهم وهم الحكيم العليم ثم وجدناه تعالى قد شهد للذين بايعوا تحت الشجرة بأنه علم ما في قلوبهم فأنزل السكينة عليهم ثم أمات منهم من ولي منهم أمور المسلمين سريعاً ووهن قوي بعضهم وملك عليهم زياداً والحجاج وبغاة الخوارج فأي مصلحة في هذا للحجاج ولقطري أو لسائر المسلمين لو عقلت المعتزلة ولكن الحق هو قولنا وهو أن كل ذلك عدل من الله وحق وحكمة وهلاك ودمار وإضلال للحجاج المسلط ولقطري ونظايرهما أراد الله تعالى بذلك هلاكهم في الآخرة ونعوذ بالله من الخذلان ثم نسألهم ماذا تقولون إذا أمر الله عز وجل بجلد الحرة في الزنا ماية جلدة ويجلد الأمة نصف ذلك أليس هذا محاباة للأمة وإذا خول الله عز وجل قوماً أموالاً جمة فعاثوا فيها وحرم آخرين أما هذا عين المحاباة والجور على أصلهم الفاسد فيمن منع جاره الفقير إلا أن يطردوا قولهم فيصير إلى قول من ذكر أن الواجب يواسي الناس في الأموال والنساء على السوا وبالجملة فإن القوم يدعون نفي التشبيه ويكفرون من شبه الله تعالى بخلقه ثم لا نعلم أحداً أشد تشبيهاً لله تعالى بخلقه منه فيلزمونه الحكم ويحرون عليه لأمر والنهي ويشبهونه بخلقه تعالى فيما يحسن منه ويقبح ثم نقضوا أصولهم إذ من قولهم أن ما صلح بيننا بوجه من الوجوه فلسنا نبعده عن الباري تعالى ونحن نجد فيما بيننا يحابي أحد عبيده على الآخر فيجعل أحدهم مشرفاً على ماله وعياله وحاضناً لولده ويرتضيه لذلك من صغره بأن يعلمه الكتاب والحساب ويجعل الآخر رائضاً لدابته وجامعاً للزبل لبستانه ومنقياً لحشه ويرتضيه لذلك من صغره وكذلك الإماء فيجعل إحداهن محل إزاره ومطلباً لولده ويجعل الثانية خادماً لهذه في الطبخ والغسل وهذا عدل بإجماع المسلمين كلهم فلم أنكروا أن يحابى الباري من شاء من عباده بما أحب من التفضيل ووجدوا في الشاهد من يعطي المحاويج من ماله فيعطي أحدهم ما يغنيه ويخرجه عن الفقر وذلك نحو ألف دينار ثم يعطي آخر مثله ألف دينار ويزيد هألف دينار فإنه وإن حابى فمحسن غير ملوم فلم منعوا ربهم من ذلك وجوروه إذا فعله وهو تعالى بلا شك أتم ملكاً لكل ما في العالم من أحدنا لما خوله عز وجل من الأملاك ونقضوا أصلهم في أن ما حسن في الشاهد بوجه من الوجوه لم يمنعوا وقوعه من الباري جل وعز ووجدوا في الشاهد من يدخر أموالاً عظيمة فيؤدي جميع الحقوق اللازمة له حتى لا يبقى بحضرته محتاج ثم يمنع سائر ذلك فلا يسمى بخيلاً فلأي شيء منعوا ربهم جل وعز من مثل ذلك وجوروه وبخلوه إذا لم يعط أفضل ما عنده وهذا كله بين لا إشكال فيه.
قال أبو محمد: ونسألهم عن قول لهم عجيب وهو أنهم أجازوا أن يخلق الله عز وجل أضعف الأشياء ثم لا يكون قادراً على أضعف منه فهكذا هو قادر فاعل أصلح الأشياء ثم لا يكون قادر على أصلح منه وعلى أصغر الأشياء وهو الجزء الذي لا يتجزأ ولا يقدر على أصغر منه.
قال أبو محمد: هذا إيجاب منهم لتناهي قدرة الله عز وجل وتعجيز له تعالى وإيجاب لحدوثه وإبطال إلاهيته إذ التناهي في القوة صفة المحدث المخلوق لا صفة الخالق الذي لم يزل وهذا خلاف القرآن وإجماع المسلمين وتشبيه الله تعالى بخلقه في تناهي قدرتهم.
قال أبو محمد: ولكنه لازم لكل من قال بالجزء الذي لا يتجزأ وبالقياس لزوماً صحيحاً لا انفكاك لهم منه ونعوذ بالله من هذه المقالات المهلكة بل نقول أن الله تعالى كل ما خلق شيئاً صغيراً أو ضعيفاً أو كبيراً أو قوياً أو مصلحة فإنه أبداً بلا نهاية قادر على خلق أصغر منه وأضعف وأقوى وأصلح.

قال أبو محمد: ونسألهم أيقدر الله تعالى على ما لو فعله لكفر الناس كلهم فإن قالوا لا لحقوا بعلي الأسواري وهم لا يقولون بهذا ولو قالوه لأكذبهم الله تعالى إذ يقول: " ولو بسط الله الرزق لعباده لبغوا في الأرض " وبقوله تعالى: " ولولا أن يكون الناس أمة واحدة لجعلنا لمن يكفر بالرحمن لبيوتهم سقفاً من فضة " وإن قالوا نعم هو قادر على ذلك قلنا لهم فقد قطعتم بأنه تعالى يقدر على الشر ولا يقدر على الخير هذه مصيبة على أصولهم ولزمهم أيضاً فساد أصلهم في قولهم أن من قدر على شيء قدر على ضده لأنهم يقولون أن الله تعالى يقدر على ما يكفر الناس كلهم عنده ولا يقدر على مل يؤمن جميعهم عنده.
قال أبو محمد: ونسأل من قال منهم أنه تعالى يقدر على مثل ما فعل من الصلاح بلا نهاية لا على أكثر من ذلك فنقول لهم أن على أصولكم لم تنفكوا من تجوير الباري جل وعز لأن بضرورة الحس ندري إذا استضافت المصالح بعضها إلى بعض كانت أصلح من انفراد كل مصلحة على الأخرى فإذا هو قادر عندكم على ذلك ولم يفعله بعباده فقد لزمه ما ألزمتموه لو كان قادراً على أصلح مما فعل ولم يفعله فقالوا هذا كالدواء والطعام والشراب لكل ذلك مقدار يصلح به من أعطيه فإذا استضافت إليه أمثاله كان ضرراً قال علي رضي الله عنه ولم يقل قط ذو عقل ومعرفة بحقايق الأمور إن غفار كذا مصلحة جملة وعلى كل حال ولا أن الأكل مصلحة أبداً وعلى الجملة ولا أن الشراب مصلحة بكل وجه أبداً وإنما الحق أن مقداراً من الدواء مصلحة لعلة كذا فقط فإن زاد أو نقص أو تعدى به تلك لعلة كان ضرراً وكذلك الطعام والشراب هما مصلحة في حال ما وبقدر ما فما زاد أو تعدى به وقته كان ضرراً ليس إطلاق اسم الصلاح في شيء من ذلك أولى من إطلاق اسم الضرر لأن كلا الأمرين موجود في ذلك كما ذكرنا وليس الصلاح من الله عز وجل للعبد والهدى له والخير من قبله عز وجل كذلك بل على الإطلاق والجملة وعلى كل حال بل كلما زاد الصلاح وكثر الهدى وكبر وزاد الخير وكبر فهو أفضل فإن قالوا نجد الصلاة والصيام إثماً في وقت ما وأجراً في آخر قلنا ما كان من هذا منهياً عنه فليس صلاحاً البتة ولا هو هدى ولا خير بل هو إثم وخذلان وضلال وليس في هذا كلمنا كم لكن فيما هو صلاح حقيقة وهدى حقيقة وخير حقيقة وهذا ما لا مخلص منه.
قال أبو محمد: وقال أصحاب الأصلح منهم أن من علم الله تعالى أنه يؤمن من الأطفال إن عاش أو يسلم من الكفار إن عاش أو يتوب من الفساق إن عاش فإنه لا يجوز البتة أن يميته الله قبل ذلك قالوا وكذلك من علم الله تعالى أنه إن عاش فعل خيرا فلا يجوز البتة أن يميته الله قبل فعله قالوا ولا يميت الله تعالى أحداً إلا وهو يدري أنه إن أبقاه طرفة عين فما زاد فإنه لا شيئاً من الخير أصلاً بل يكفر أو يفسق ولا بد.

قال أبو محمد: وهذا من طوامهم التي جمعت الكفر والسحق ولم ينفكوا بها فما فروا عنه من تجوير الباري تعالى بزعمهم وأما الكفر فإنه يلزمهم أن إبراهيم بن رسول الله صلى الله عليه وسلم لو بلغ لكفر أو فسق وليت شعري إذ هذا عندهم كما زعموا فلم أمات بعضهم أثر ولادته ثم آخر بعد ساعة ثم يوم ثم يومين وهكذا شهراً بعد شهر وعاماً بعد عام إلى أن أمات بعضهم قبل بلوغه بيسير وكلهم عندهم سواء في أنهم لو عاشوا لكفروا أو فسقوا كلهم وإذ عنى بهم هذه العناية فلم أبقى من الأطفال من درى أنه يكفر ويفسق نعم ويؤتيهم القوى والتدقيق في الفهم كالفيومي سعيد بن يوسف والمعمس داود بن قزوان وإبراهيم البغدادي وأبي كثير الطبراني متكلمي اليهود وأبي ربطه اليعقوبي ومقرونيش الملكي من متكلمي النصارى وقردان بخت المثاني حتى أضلوا كثيراً يشبههم وتمويهاتهم ومخارفتهم ولا سبيل إلى وجود فرق أصلاً وهذا محاباة وجور على أصولهم ثم نجده تعالى قد عذب بعض هؤلاء الأطفال باليتم والقمل والعرى والبرد والجوع وسوء المرقد والعمى والبطلان والأوجاع حتى يموتوا كذلك وبعضهم مرفه مخدوم منعم حتى يموت كذلك ولعلهما لأب وأم وكذلك يلزمهم أن أبا بكر وعمر وعثمان وعلياً وسائر الصحابة رضي الله عنهم نعم ومحمد صلى الله عليه وسلم وموسى وعيسى وإبراهيم وسائر الرسل عليهم الصلوة والسلام أن كل واحد منهم لو عاش طرفة عين على الوقت الذي مات فيه لكفر أو فسق ولزمهم مثل هذا في جبريل وميكائيل وحملة العرش عليهم السلام إن كانوا يقولون بأنهم يموتون فإن تمادوا على هذا كفروا وقد صرح بعضهم بذلك جهارا وإن أبوا تناقضوا ولزمهم أن الله تعالى يميت من يدري أنه يزداد خيراً ويبقي من يدري أنه يكفر وهذا عندهم على أصولهم عين الظلم والعبث.
قال أبو محمد: وأجاب بعضهم في هذا السؤال بأن قال أن النبي صلى الله عليه وسلم امتحنه الله عز وجل قبل موته بما بلغ ثوابه على طاعته فيه مبلغ ثوابه على كل طاعة تكون منه لو عاش إلى يوم القيامة.

قال أبو محمد: وهذا جنون ناهيك به لوجوده أولها أنه محاباة مجردة له عليه السلام على غيره وهلا فعل ذلك بغيره وعجل راحتهم من الدنيا ونكدها وثانيها أن هذا القول كذب بحت وذلك أن المحن في العالم معروفة وهي إما في الجسم بالعلل وأما في المال بالإتلاف وأمل في النفوس بالخوف والهوان والهم بالأهل والأحبة والقطع دون الأمل لا محنة في العالم تخرج عن هذه الوجوه إلا المحنة في الدين فقط نعوذ بالله من ذلك فأما المحنة في الجسم فكذبوا وما مات عليه السلام إلا سليم الأعضاء سويها معافى من مثل محنة أيوب عليه السلام وسائر أهل البلاء نعوذ بالله منه وأما في المال فما شغله الله عز وجل منه بما يقتضي محنته في فضوله ولا أحوجه إلى أحد بل أقامه على حد الغنى بالقوت ووفقه لتنفيذ الفضل فيما يقر به من ربه عز وجل له: " وأما النفس فأي محنة لمن قال الله عز وجل له والله يعصمك من الناس " ولمن رفع له ذكره وضمن له إظهار دينه على الدين كله ولو كره أعداؤه وجعل شانئه الأبتر وأعزه بالنصر على كل عدو فأي خوف وأي هوان يتوقعه عليه السلام وأما أهله وأحبته فاخترم بعضهم فأجره فيهم كإبراهيم ابنه وخديجة وحمزة وجعفر وزينب وأم كلثوم ورقية بناته رضي الله عنهم وأقر عينه ببقاء بعضهم وصلاحه كعائشة وسائر أمهات المؤمنين وفاطمة ابنته وعلي والعباس والحسن والحسين وأولاد العباس وعبد الله بن جعفر وأبي سفيان بن الحارث رضي الله عن جميعهم فأي محنة ها هنا أليس قد أعاد الله تعالى من مثل محنة حبيب بن عدي سمية أم عمار رضي الله عنهم أليس من قتل من الأنبياء عليهم السلام ومن أنشر بالمنشار وأحرق بالنيران أعظم محنة ومن خالفه قومه فلم يتبعه منهم إلا اليسير وعذب الجمهور كهود وصالح ولوط وشعيب وغيرهم اعظم محنة وهل هذه إلا مكابرة وحماقة وقحة وأي محنة تكون لمن أوجب الله عز وجل على الجن والإنس طاعته وأكرمه برسالته وأمنه من كل الناس و أكب عدوه لوجهه وغفر له ما تقدم من ذنبه وما تأخر وهل هذه إلا نعم وخصائص وفضائل وكرامات ومحاباة مجردة له على جميع الإنس والجن وهل استحق عليه السلام هذا قط على ربه تعالى حتى ابتدأه بهذه النعمة الجليلة وقد تحنث قبله زيد بن عمرو بن نفيل بن عبد العزي العدوي وقيس بن ساعدة الأبادي وغيرهما فما أكرموا بشيء من هذا ولكن نوك المعتزلة ليس عليه قياس.
قال أبو محمد: ومما سئلوا عنه أن قيل لهم أليس قد علم الله تعالى أن فرعون والكفار إن أعاشهم كفروا فمن قولهم نعم فيقال لهم فلم أبقاهم حتى كفروا واخترم على قولكم من علم أنه إن عاش كفر وهذا تخليط لا يعقل ونقول لهم أيضاً أيما كان أصلح للجميع لا سيما لأهل النار خاصة أن يخترعنا الله تعالى كلنا في الجنة كما فعل بالملائكة وحور العين أم ما فعل بنا من خلقنا في الدنيا والتعريض للبلاء فيها وللخلود في النار.
قال أبو محمد: فلحوا عند هذه فقال بعضهم لم يخلق الجنة بعد فقلنا لهم هبكم أن الأمر كما قلتم فإنما كان أصلح للجميع أن يجعل الله عز وجل خلقها ثم يخلقنا فيها أو يؤخر خلقنا حتى يخلقها ثم يخلقنا منها أما خلقه لنا حيث خلقنا فإن عجزوا ربهم جعلوه ذا طبيعة متناهي القدرة وشبهاً لخلقه وأبطلوا إلاهيته وجعلوه محيزاً ضعيفاً وهذا كفر مجرد ونفي السؤال أيضاً مع ذلك بحسبه أن يجعلنا كالملائكة وأن يجعلنا كلنا أنبياء كما فعل بعيسى ويحيى عليهما السلام وسائر الأنبياء عليهم الصلاة والسلام وقال بعضهم ليس جهلنا بوجه المصلحة في ذلك مما يخرج هذا الأمر عن الحكمة فقلنا لهم فاقنعوا بمثل هذا بعينه فمن قال لكم ليس جهلنا بوجه المصلحة والحكمة في خلق الله تعالى لأفعال عباده وفي تكليفه الكافر والفاسق ما لا يطيق ثم يعذبهما على ذلك مما يخرجه عن الحكمة وهذا لا مخلص لهم منه.

قال أبو محمد: وأما نحن فلا نرضى بهذا بل ما جهلنا ذلك لكن نقطع على أن كل ما فعله الله تعالى فهو عين الحكمة والعدل وأن من أراد إجراء أفعاله تعالى على الحكمة المعهودة بيننا فقد ألحدوا حظاً وضل وشبه الله عز وجل بخلقه لأن الحكمة والعدل بيننا إنما هما طاعة الله عز وجل فقط لا حكمة ولا عدل غير ذلك إلا ما امرنا به أي شيء كان فقط وأما الله تعالى فلا طاعة لأحد عليه فبطل أن تكون أفعاله جارية على أحكام العبيد المأمورين المربويين المسؤولين ما يفعلون لكن أفعاله تعالى جارية على العزة والقوة والجبروت والكبرياء والتسليم له وأن لا يسأل عما يفعل ولا مزيد كما قال تعالى وقد خاب من خالف ما قال الله عز وجل ومع هذا كله فلم يتخلصوا من رجوع وجوب التجوير والعبث على أصولهم على ربهم تعالى عن ذلك وقال متكلموهم لو خلقنا في الجنة لم نعلن مقدار النعمة علينا عن ذلك وقال متكلموهم لو خلقنا في الجنة لم نعلم مقدار النعمة علينا في ذلك وكنا أيضاً نكون غير مستحقين لذلك النعيم بعمل عملناه وإدخالنا الجنة بعد استحقاقنا لها أتم في النعمة وأبلغ في اللذة وأيضاً فلو خلقنا في الجنة لم يكن بد من التوعد على ما حظر علينا وليست الجنة دار توعد وأيضاً فإن الله تعالى قد علم أن بعضهم كان يكفر فيجب عليه الخروج من الجنة.
قال أبو محمد: هذا كل ما قدروا عليه من السخف وهذا كله عائد عليهم بحول الله تعالى وقوته وعونه لنا فنقول وبالله تعالى التوفيق أما قولهم لو خلقنا في الجنة لم نعلم مقدار النعمة علينا في ذلك فإننا نقول وبالله تعالى نتأيد أكان الله تعالى قادراً على أن يخلقنا فيها ويخلق فينا قوة وطبيعة نعلم بها قدرة النعمة علينا في ذلك أكثر من علمنا بذلك بعد دخولنا فيها يوم القيامة أو كعلمنا ذلك أم كان غير قادر على ذلك فإن قالوا أكان غير قادر على ذلك عجزوا ربهم تعالى وجعلوا قوته متناهية يقدر على أمرنا ولا يقدر على غيره وهذا لا يكون إلا لعرض داخل أو لبنية متناهية القوة وهذا كفر مجرد وإن قالوا كان الله قادراً على ذلك أقروا بأنه عز وجل لم يفعل بهم أصلح ما عنده وأن عنده أصلح مما فعل بهم وأيضاً فإن كانوا أرادوا بذلك أن اللذة تعقب البلاء و التعب أشد سروراً وأبلغ لزمهم أن يبطلوا نعم الجنة جملة لأنه ليس نعيمها البتة مشوباً بألم ولا تعب وكل ألم بعد العهد به فإنه ينسى كما قال القائل:
كان الفتى لم يعر يوماً إذا اكتسى ... ولم يفتقر يوماً إذا ما تمولا
فلزم على هذا الأصل أن يحدد الله عز وجل لأهل الجنة آلاماً فيها ليتجدد لهم بذاك وجود اللذة وهذا خروج عن الإسلام ويلزمهم أيضاً أن يدخل النبيين والصالحين النار ثم يخرجهم منها إلى الجنة فتضاعف اللذة والسرور أضعافاً بذلك ويقال لهم كنا نكون كالملائكة والحور العين فإن كانوا عالمين بمقدار ما هم فيه من نعيم ولذة فكنا نحن كذلك وإن كانوا غير عالمين بمقدار ما هم فيه من اللذة والنعيم فهلا أعطاهم هذه المصلحة ولأي شيء منعهم هذه الفضيلة التي أعطاها لنا وهم أهل طاعته التي لم تشب بمعصية فإن قالوا أإن الملائكة وحور العين قد شاهدوا عذاب الكفار في النار فقام لهم مقام الترهيب قلنا لهم هل المحاباة والجور إلا أن يعرض قوماً للمعطب ويبقيهم حتى يكفروا فيخلدوا في النار ليوعظ بهم قوم آخرون خلقوا في الجنة والرفاهية سرمداً أبداً لا بد وهل عين الظلم إلا هذا فيما بيننا على أصول المعتزلة وكمن يقول من الطغاة قتل الثلث في صلاح الثلثين صلاح وهل في الشاهد عبث وسفه أعظم من عبث من يقول لآخر هات أضربك بالسياط وأردك من جبل وأصفع في قفاك وأنتف سبالك وأمشيك في طريق ذات شوك دون راحة في ذلك ولا منفعة ولكن لا أعطيك بعد ذلك ملكاً عظيماً ولعلك في خلال ضربي إياك أن تتضرر فتقع في بئر منتنة لا خرج منها أبداً فأي مصلحة عند ذي عقل في هذا الحال لا سيما وهو قادر على أن يعطيه ذلك الملك دون أن يعرضه لشيء من هذا البلاء فهذه صفة الله عز وجل عند المعتزلة لا يستحقون من أن يصفوا أنفسهم بأن يصفوا الله تعالى بالعدل والحكمة.
قال أبو محمد: وأما نحن فنقول لو أن الله تعالى أخبرنا أنه يفعل هذا كان بعينه ما أنكرناه ولعلمنا أنه منه تعالى حق وعدل وحكمة.

قال أبو محمد: ومن العجب أن يكون الله تعالى يخلقنا يوم القيامة خلقاً لا نجوع فيه أبداً ولا نعطش ولا نبول ولا نمرض ولا نموت وينزع ما في صدورنا من غل ثم لا يقدر على أن يخلقنا فيها ولا على أن يخلقنا خلقاً نلتذ معه بابتدائنا كالتذاذنا بدخولها بعد طول النكد فهل يفرق بين شيء من هذا إلا من لا عقل له أو مستخف بالباري تعالى وبالدين وأما قولهم لو خلقنا الله تعالى في الجنة لكنا غير مستحقين لذلك النعيم فإنا نقول لهم أخبرونا عن الأعمال التي استحققتم بها الجنة عند أنفسكم أفبضرورة العقل علمتم أن من عملها فقد استحق الجنة ديناً واجباً على ربه تعالى أم لم تعلموا ذلك ولا وجب ذلك إلا حتى أعلمنا الله عز وجل أنه يفعل وجعل الجنة جزاء على هذه الأعمال فإن قالوا بالعقل عرفنا استحقاق الجنة على هذه الأعمال كابروا وكذبوا على العقل وكفروا لأنهم بهذا القول يوجبون الاستغناء عن الرسل عليهم الصلاة والسلام ولزمهم أن الله تعالى لم يجعل الجنة جزاء على هذه الأعمال لكن وجب ذلك عليه حتماً لا باختياره ولا بأنه لو شاء غير ذلك لكان له وهذا كفر مجرد وأيضاً فإن شريعة موسى عليه السلام في السبت وتحريم الشحوم وغير ذلك فقد كان الجنة جزاء على العمل بها ثم صارت الآن جهنم جزاء على العمل بها فهل ها هنا إلا أن الله تعالى أراد ذلك فقط ولو لم يرد ذلك لم يجب من ذلك شيء فإن قالوا بل ما علمنا استحقاق الجنة بذلك إلا بخبر الله تعالى أنه حكم بذلك فقط قيل لهم فقد كان الله تعالى قادراً على أن يخبرنا أنه جعل الجنة حقاً لنا يخترعنا فيها كما فعل بالملائكة وحور العين و أيضاً فقد كذبوا في دعواهم استحقاق الجنة بأعمالهم فإن رسول الله صلى الله عليه وسلم قال ما من أحد ينجيه عمله أو يدخله الجنة عمله ولا أنت يا رسول الله ولا أنا إلا أن يتغمدني الله برحمة منه أو كلاماً هذا معناه و أيضاً فبضرورة العقل ندري أن ما زاد على المماثلة في الجزاء فيما بيننا فإنه تفضل مجرد في الإحسان وجور في الإساءة هذا حكم المعهود في العقل فعل أصول المعتزلة يلزمهم أن بقاء أحدنا في الجنة أو في النار أكثر من مثل مدة إحسانه أو إساءته جزاء على ما سلف منه فضل مجرد وعقاب زايد على مقدار الجرم وقد فعله الله عز وجل بلا شك وهو عدل منه وحكمة وحق.
قال أبو محمد: وأما قولهم أن دخول الجنة على وجه الجزاء على العمل أعلى درجة وأسنى رتبة من دخولها بالتفضل المجرد فنقول لهم وبالله تعالى التوفيق هذا خطأ محض لأننا قد علمنا أن هذا الحكم إنما يقع بين الأكفاء والمتماثلين وأما الله فليس له كفواً أحد ومن كان عبداً لآخر فإن إقبال السيد عليه بالتفضل عليه المجرد والاختصاص والمحاباة أسنى له وأعلى وأشرف لرتبته وأرفع لدرجته من أن لا يعطيه شيئاً بمقدار ما يستحقه لخدمته ويستخبره إياه هذا ما لا ينكره إلا معاند فكيف وليس لأحد على الله حق وحينئذ كل ما وهبه الله تعالى لأحد من أنبيائه وملائكته عليهم السلام وكل ما أخبر تعالى أنه أوجبه وكتبه على نفسه وجعله حقاً لعباده فكل ذلك تفضل مجرد من الله عز وجل واختصاص مبتدأ لو لم ينعم به عز وجل لم يجب عليه شيء منه لا يقول غير هذا إلا مدخول الدين فاسد العقل.

قال أبو محمد: وهم يقرون أن الملائكة أفضل من الأنبياء عليهم جميعهم السلام وصدقوا في هذا ثم نقضوا هذا الأصل بأصلهم هذا السخيف من قولهم أن من دخل الجنة بعد التعريض للبلاء فهو أفضل من ابتداء النعمة والتقريب فنحن على قولهم أفضل من الملائكة على جميعهم السلام وقد قالوا أن الملائكة أفضل من الأنبياء فعلى هذا التقرير يجب أن يكون نحن أفضل من الملائكة بدرجة وأفضل من النبيين بدرجتين وهذا كفر مجرد وتناقض ظاهر وأما قولهم أننا لو خلقنا في الجنة لم يكن بد من التوعد والتحذر فإننا نقول لهم وبالله تعالى التوفيق حتى لو كان ما يقولون لما منع من ذلك أن يخلقوا في الجنة ثم يطلعوا منها فيروا النار ويعاينوا وحشتها وهولها وقبحها ونفار النفوس عنها كالذي يعرض لنا عند الاطلاع على الغير أن العميقة المظلمة وإن كنا قط لم نقع فيها ولا شاهدنا من وقع فيها بل ذلك كان يكون أبلغ في التحذير من وصفها دون رؤية لكن كما فعل بالملائكة وحور العين فيكون ذلك أدعى لهم إلى الشكر والحمد والاغتباط بمكانهم واجتناب ما نهوا عنه خوف مفارقة ما قد حصلوا عليه ثم نقول لهم أيضاً قولوا هذا فهم بعد دخولهم الجنة أمباح لهم الكفر والشتم والضرب فيما بينهم أم محظور عليهم لزمهم تمادي التوعد والتحذير هنالك قلنا نكون لو اخترعنا فيها على الحال التي تكون فيها يوم القيامة ولا فرق وكان يكون أصلح لجميعنا بلا شك فإن قالوا قد سبقت الطاعة في الدنيا قيل لهم وكذلك كانت تسبق منهم في الجنة كالملائكة سواء بسواء وهم لا يقولون أن المعاصي والتضارب والتلاطم والتراكض والتشاتم مباح لهم في الجنة ولا يقولون هذا أحد فيحتاج إلى كسر هذا القول فإن لجؤوا إلى قول أبي الهذيل أن أهل الجنة مضطرون لا مختارون قيل لهم وكنا نكون فيها كذلك أيضاً كما نكون يوم القيامة فيها فهذا كان أصلح للجميع بلا شك وهذا ما لا انفكاك لهم منه.
قال أبو محمد: وأما قولهم أن الله علم أن بعضهم يكفر ولا بد فيجب عليه الخروج من الجنة قلنا لهم أيقدر الله على خلاف ما علم أم لا فإن قالوا نعم يقدر ولكن لا يفعل أقروا أنه فعل من ترك ابتداءنا في الجنة إمضاء لما سبق في علمه غير ما كان أصلح لنا بلا شك ورجعوا إلى الحق الذي هو قولنا أنه تعالى فعل ما سبق في علمه من تكليف ما لا يطاق ومن خلقه تعالى الكفر والظلم وإنعامه على من شاء وحده لا شريك له وتركوا قولهم في الأصلح وإن قالوا لا يقدر على غير ما علم أن يفعله جعلوه محيراً مضطراً عاجزاً متناهي القوة ضعيف القدرة محدثاً في أسوأ حالة منهم وهذا كفر وخلاف للقرآن ولإجماع المسلمين ونعوذ بالله من الخذلان.
قال أبو محمد: ونسألهم أي مصلحة للحشرات والكلاب والبق والدود في خلقها حشرات ولم يخلقها ناساً مكلفين معرضين لدخول الجنة فإن قالوا لو جعلنا ناساً لكفروا قيل لهم فقد جعل الكفار ناساً فكفروا فهلا نظر لهم كما نظر للدود والحشرات فجعلهم حشرات لئلا يكفروا فكان أصلح لهم على قولكم وهذا ما لا مخلص منه.
قال أبو محمد: ونسألهم فنقول لهم إذا قلتم أن الله تعالى لا يقدر على لطف لو أتى به الكفار لآمنوا إيماناً يستحقون معه الجنة لكنه قادر على أن لا يضطرهم إلى الإيمان أخبرونا عن إيمانكم تستحقون به الثواب هل يشوبه عندكم شك أم يمكن بوجه من الوجوه أن يكون عندكم باطلاً فإن قالوا نعم يشوبه شك ويمكن أن يكون باطلاً أقروا على أنفسهم بالكفر وكفونا مؤنتهم وإن قالوا لا يشوبه شك ولا يمكن البتة أن يكون باطلاً قلنا لهم هذا هو الاضطرار بعينه ليست الضرورة في العلم شيئاً غير هذا إنما هو معرفة لا يشوبها شك لا يمكن اختلاف ما عرف بها فهذا هو علم الضرورة نفسه وما عدا هذا فهو ظن وشك فإن قالوا أن الاضطرار ما علم بالحواس أو بأول العقل وما عداه فهو ما عرف بالاستدلال قلنا هذه دعوى فاسدة لأنها بلا برهان وما كان هكذا فهو باطل وتقسيمنا هو الحق الذي يعرف ضرورة وبالله تعالى التوفيق.
قال أبو محمد: ونسألهم أيما كان أصلح للعالم أن يكون برياً من السباع والأفاعي والدواب العادية أو أن يكون فيه كما هي مسلطة على الناس وعلى سائر الحيوان وعلى الأطفال فإن قالوا خلق الله الأفاعي والسباع كخلق الحفر والحرث ومزجرة للكفار.

قال أبو محمد: وهذا من ظريف الجنون ولقد ضل بخلقتها جموع من المخذولين ممن جرى مجرى المعتزلة في أن يتعقبوا على الله عز وجل فعله كالمنانية والمجوس اللذين جعلوا إلهاً خالقاً غير الحكيم العدل ثم نقول للمعتزلة إن كانت كما تقولون مصلحة فكان الاستكثار من المصلحة أصلح وأبلغ في الزجر والتحريف وكل هذه الدعاوي منهم حماقات ومكابرات بلا برهان ليست أجوبتهم فيها بأصح من أجوبة المنانية والمجوس وأصحاب التناسخ بل كلها جارية في ميدان واحد من أنها كلها دعاوى فاسدة بلا برهان ينقضها وكلها راجعة إلى أصل واحد وهو تعليل أفعال الله عز وجل الذي لا علة لها أصلاً والحكم عليه بمثل الحكم على خلقه فيم يحسن منه ويقبح تعالى الله عن ذلك.
قال أبو محمد: ويقال لأصحاب الأصلح خاصة ما معنى دعائكم في العصمة وأنتم تقولون أن الله تعالى قد عصم الكفار كما عصم المؤمنين فلم يعتصموا وما معنى دعائكم في الإعادة من الخذلان وفي الرغبة في التوفيق وأنتم تقولون أنه ليس عنده أفضل مما قد أعطاكموه ولا في قدرته زيادة على ما قد فعله بكم وأي معنى لدعائكم في التوبة وأنتم تقطعون على أنه لا يقدر على أن يعينكم في ذلك بمقدار شعرة زائدة على ما قد أعطاكموه فهل دعاؤكم في ذلك الإضلال وهزل وهزء كمن دعا إلى الله أن يجعله من بني آدم أو أن يجعل النبي نبياً والحجر حجراً وهل بين الأمرين فرق فإن قالوا أن الدعا عمل أمرنا الله تعالى به فقيل لهم إن أوامره تعالى من جملة أفعاله بلا شك وأفعاله عندكم تجري على ما يحسن في العقل ويقبح فيه في المعهود وفيما بيننا وعلى الحكمة عندكم وقد علمنا أنه لا يحسن في الشاهد بوجه من الوجوه أن يأمر أحداً يرغب إليه فيما ليس بيده ولا فيما قد أعطاه إياه وكلا هذين الوجهين عبث وسفه وهم مقرون بأجمعهم أن الله تعالى حكم بهذا وفعله وهو أمره لهم بالدعاء إليه أما فيما لا يوصف عندهم بالقدرة عليه وأما فيما قد أعطاهم إياه وهو عندهم عدل وحكمة فنقضوا أصلهم الفاسد بلا شك وأما نحن فإننا نقول أن الدعاء عمل أمرنا الله عز وجل به فيما يقدر عليه ثم إن شاء أعطانا ما سألناه وإن شاء منعنا إياه لا معقب لحكمه ولا يسأل عما يفعل.
قال أبو محمد: وإن في ابتداء الله عز وجل كتابه المنزل إلينا بقوله تعالى آمراً لنا أن نقوله راضياً منا أن نقوله: " اهدنا الصراط المستقيم صراط الذين أنعمت عليهم غير المغضوب عليهم ولا الضالين " ثم ختمه تعالى كتابه آمراً لنا أن نقوله راضياً بقوله: " قل أعوذ برب الناس ملك الناس إله الناس من شر الوسواس الخناس الذي يوسوس في صدور الناس من الجنة والناس " لا بين بيان في تكذيب القائلين بأن ليس عند الله تعالى أصلح مما فعل وإنه غير قادر على كف وسوسة الشيطان ولا على هدى الكفار هدى يستحقون به الثواب كما وعد المهتدين لأنه عز وجل نص على أنه هو المطلوب منه العون لنا والهدى على صراط من خصه بالنعمة عليه لا إلى الصراط من غضب عليه تعالى وضل ولولا أنه تعالى قادر على الهدى المذكور وإن عنده عنواناً على ذلك لا يؤتيه إلا من شاء دون من لم يشأ وإنه تعالى أنعم على قوم بالهدى ولم ينعم به على آخرين لما أمرنا أن نسأله من ذلك ما ليس بقدر عليه أو ما قد أعطاه إياه ونص تعال على أنه قادر على صرف وسوسة الشيطان فلولا أنه تعالى يصرفها عمن يشاء لما أمرنا عز وجل أن نستعيذ مما لا يقدر على الإعاذة منه أو مما قد أعاذنا بعد منه.
قال أبو محمد: ولا مخلص لهم من هذا أصلاً ثم نسألهم أي مصلحة للعصاة في أن جعل بعض حركاتهم وسكونها كبائر يستحقون عليها النار وبعض حركاتهم وسكونهم صغائر مغفورة ولقد كان أصلح من أن يجعلها كلها صغائر مغفورة فإن قالوا هذا أزجر عن المعاصي وأصلح قيل لهم فهلا إذ هو كما تقولون جعلها جميعها كبائر زاجرة فهو أبلغ في الزجر.

قال أبو محمد: وقد نص الله تعالى في القرآن آيات كثيرة لا يحتمل تأويلاً بتكذيب المعجزين لربهم تعالى وليس يمكنهم وجود أي آية ولا سنة يتعلقون بها أصلاً فمنها قوله تعالى: " إن هي إلا فتنة تضل بها من تشاء وتهدي من تشاء " أفلم يكن عنده أصلح من فتنة يضل بها بعض خلقه حاشا لله من هذا الكفر والتعجيز وقال تعالى حاكياً عن الذين أثنى عليهم من مؤمني الجن انهم قالوا: " وأنا لا ندري أشرار يد بمن في الأرض أم أراد بهم ربهم رشدا " .
قال أبو محمد: وصدقهم الله عز وجل في ذلك إذ لو أنكره لما أورده مثنياً عليهم بذلك وهذا في غاية البيان الذي قد هلك من خالفه وبطل به قول الضلال الملحدين القائلين أن الله تعالى أراد رشد فرعون وإبليس وأنه ليس عنده أصلح ولا يقدر لهما على هدى أصلاً وقال تعالى: " ولقد ذرأنا لجهنم كثيراً من الجن والإنس " فليت شعري أي مصلحة لهم في أن يذرأهم لجهنم نعوذ بالله من هذه المصلحة وقال تعالى: " وقهم السيئات ومن تق السيئات يومئذ فقد رحمته " فصح أنه تعالى هو الذي يقي السيئات وأن الذي رحمه هو الذي وقاه السيئات لأن من لم يقه السيئات فلم يرحمه وبلا شك أن من وقاه السيئات فقد فعل به أصلح بمن لم يقه إياه هذا مع قوله تعالى: " ولو شئنا لأتينا كل نفس هداها ولو شاء ربك لآمن من في الأرض كلهم جميعاً " ولا يشك من لدماغه أقل سلامة أو في وجهه من برد الحياء شيء في أن هذا كان أصلح بالكفار من إدخالهم النار بأن لا يؤتهم ذلك الهدى وإن كانوا كما يقولون من دخولهم الجنة بغير استحقاق وقال تعالى: " وحبب إليكم الإيمان وزينه في قلوبكم وكره إليكم الكفر والفسوق والعصيان أولئك هم الراشدون فضلاً من الله ونعمة والله عليم حكيم " فليت شعري أين فعله تعالى بهؤلاء - نسأل الله أن يجعلنا منهم - من فعله بالذين قال فيهم أنه ختم على قلوبهم وزين لهم سوء أعمالهم وجعل صدورهم ضيقة حرجة إن من ساوى بين الأمرين وقال أن الله تعالى لم يعط هؤلاء إلا ما أعطى هؤلاء ولا أعطى من الهدى والاختصاص محمد وإبراهيم وموسى وعيسى ويحيى والملائكة عليهم السلام إلا ما أعطى إبليس وفرعون وأبا جهل وأبا لهب والذي حاج إبراهيم في ربه واليهود والنصارى والمجوس والمتقيلين والشرط والبغائين والعواهر وثمود الذين جابوا الصخر بالواد وفرعون ذي الأوتاد الذين طغوا في البلاد فأكثروا فيها الفساد بل سوى في التوفيق بين جميعهم ولم يقدر لهم على مزيد من الصلاح لقليل من الحياء عديم الدين وما جوابه إلا قوله تعالى: " إن ربك بالمرصاد " وقال عز وجل: " كان الناس أمة واحدة فبعث الله النبيين مبشرين ومنذرين " .
قال أبو محمد: فأيما كان أصلح للكفار المخلدين في النار أن يكونوا مع المؤمنين أمة واحدة لا عذاب عليهم أم بعثة الرسل إليهم وهو عز وجل يدري أنهم لا يؤمنون فيكون ذلك سبباً إلى تخليدهم في جهنم وقال تعالى: " وأملي لهم أن كيدي متين " وقال تعالى: " ولا يحسبن الذين كفروا إنما نملي لهم خيراً لأنفسهم إنما نملي لهم ليزدادوا إثماً ولهم عذاب مهين " وقال تعالى: " أيحسبون إنما نمدهم به من مال وبنين نسارع لهم في الخيرات بل لا يشعرون " وقال تعالى: " سنستدرجهم من حيث لا يعلمون " .

قال أبو محمد: وهذا غاية البيان في أن الله عز وجل أراد بهم وفعل بهم ما فيه فساد أديانهم وهلاكهم الذي هو ضد الصلاح وإلا فأي مصلحة لهم في أن يستدرجوا إلى البلاد من حيث لا يعلمون وفي الإملاء لهم ليزدادوا إثماً ونص تعالى أن كل ذلك الذي فعله ليس مسارعة لهم في الخير فبطل قول هؤلاء الهلكى جملة والحمد لله رب العالمين وقال تعالى: " وإذا أردنا أن نهلك قرية أمرنا مترفيها ففسقوا فيها فحق عليها القول فدمرناها تدميراً فهل بعد هذا بيان عن الله عز وجل أراد هلاكهم ودمارهم ولم يرد صلاحهم فأمر مترفيها بأوامر خالفوها ففسقوا فدمروا تدميراً " فأيما كان أصلح لهم أن لا يؤمروا فيسلموا أو أن يؤمروا وهو تعالى يدري أنهم لا يأتمرون فيدخلون النار فإن قالوا فاحملوا قوله تعالى أمرنا مترفيها على ظاهره قلنا نعم هكذا نقول ولم يقل تعالى أنه أمرهم بالفسق وإنما قال تعالى أمرناهم فقط وقد نص تعالى على انه لا يأمر بالفحشاء فصح قولنا أيضاً وقال عز وجل: " وإن تتولوا يستبدل قوماً غيركم ثم لا يكون أمثالكم " فنص تعالى على أن أصحاب النبي صلى الله تعالى عليه وسلم لو تولوا لا يدل قوماً غيرهم لا يكونون أمثالهم وبالضرورة نعلم انه عز وجل إنما أراد خيراً منهم فقد صح أنه عز وجل قادر على أن يخلق أصلح منهم وقال تعالى: " إنا لقادرون على أن نبدل خيراً منهم " وفي هذا كفاية وقال تعالى: " عسى ربه أن طلقكن أن يبدله أزواجاً خيراً منكن " فهل في البيان في أن الله تعالى قادر على أن يفعل أصلح مما فعل وإن عنده تعالى أصلح مما أعطى خلقه أبين أو أوضح أو أصح من إخباره تعالى أنه قادر على أن يبدل نبيه صلى الله عليه وسلم الذي هو أحب الناس إليه خيراً من الأزواج اللواتي أعطاه واللواتي هن خير الناس بعد الأنبياء عليهم السلام.
قال أبو محمد: فبطل قول البقر الشاذة أصحاب الأصلح في أنه تعالى لا يقدر على أصلح مما فعل بعباده.
قال أبو محمد: نسأل الله العافية مما ابتلاهم به ونسأله الهدى الذي حرمهم إياه وكان قادراً على أن يتفضل عليهم به فلم يرد وما توفيقنا إلا بالله عز وجل وهو حسبنا ونعم الوكيل.
قال أبو محمد: كل من منع قدرة الله عز وجل عن شيء مما ذكرنا فلا شك في كفره لأنه عجز ربه تعالى وخالف جميع أهل الإسلام.أ قال أبو محمد: وقالوا إذا كان عنده أصلح مما فعل بنا ولم يؤتنا إياه وليس بخيلاً وخلق أفعال عباده وعذبهم عليها ولم يكن ظالماً فلا تنكروا على من قال أنه جسم ولا يشبه خلقه وأنه يقول غير الحق ولا يكون كاذباً.
قال أبو محمد: فجوابنا وبالله تعالى التوفيق أنه تعالى لم يقل أنه جسم ولو قاله لقلناه ولم يكن ذلك تشبيهاً له بخلقه ولم يقل تعالى أن يقول غير الحق بل قد أبطل ذلك وقطع بأن قوله الحق فمن قال على الله ما لم يقله فهو ملحد كاذب على الله عز وجل وقد قال تعالى أنه خلق كل شيء وخلقنا وما نعمل وأنه لو شاء لهدى كل كافر وأنه غير ظالم ولا بخيل ولا ممسك فقلنا ما قال من كل ذلك ولم نقل ما لم يقل وقلنا ما قام به البرهان العقلي من أنه تعالى خالق كل موجود دونه وأنه تعالى قادر على كل ما يسأل عنه وأنه لا يوصف بشيء من صفات العباد لا ظلم ولا بخل ولا غير ذلك ولم نقل ما قد قام البرهان العقلي على أنه باطل من أنه جسم أو أنه يقول غير الحق وقال بعض أصحاب الأصلح وهو ابن بدد الغزال تلميذ محمد بن شبيب تلميذ النظام بلى إن عند الله ألطافاً لو أتى بها الكفار لآمنوا إيماناً يستحقون معه الثواب إلا أن الثواب الذي يستحقونه على ما فعل بهم أعظم وأجل فلهذا منعهم تلك الألطاف.
قال أبو محمد: وهذا تمويه ضعيف لأننا إنما سألناهم هل يقدر الله تعالى على ألطاف إذا أتى بها أهل الكفر آمنوا إيماناً يستحقون به مثل هذا الثواب الذي يؤتيهم على الإيمان اليوم أو أكثر من ذلك الثواب فلا بد لهم من ترك قوله أو يعجز ربه تعالى.

قال أبو محمد: ونسأل جميع أصحاب الأصلح فنقول لهم وبالله تعالى التوفيق أخبرونا عن كل من شاهد براهين الأنبياء عليهم السلام ممن لم يؤمن به وصحت عنده بنقل التواتر هل صح ذلك عندهم صحة لا مجال للشك فيها أنها شواهد موجبة صدق نبوتهم أم لم يصح ذلك عندهم إلا بغالب الظن وبصفة أنها مما يمكن أن يكون تخييلاً أو سحراً أو نقلاً مدخولاً ولا بد من أحد الوجهين فإن قالوا بل صح ذلك عندهم صحة لا مجال للشك فيها وثبت ذلك في عقولهم بلا شك قلنا لهم هذا هو الاضطرار نفسه الذي لا اضطرار في العالم غيره وهذه صفة كل من ثبت عنده شيء ثباتاً متيقناً كمن يتيقن بالخبر الموجب للعلم موت فلان وكون صفين والجمل وكسائر ما لم يشاهد المرء بحواسه فالكل على هذا مضطرون إلى الإيمان لا مختارون له وإن قالوا لم يصح عندهم شيء من ذلك هذه الصحة قلنا لهم فما قامت عليهم حجة النبوة قط ولا صحت لله تعالى عليهم حجة ومن كان هكذا فاختياره للإيمان إنما هو استحباب وتقليد واتباع لما مالت إليه نفسه وغلب في ظنه فقط وفي هذا بطلان جميع الشرائع وسقوط حجة الله تعالى وهذا كفر مجرد.
الكلام في هل لله تعالى نعمة على الكفار أم لا
قال أبو محمد: اختلف المتكلمون في هذه المسألة فقالت المعتزلة أن نعم الله تعالى على الكفار في الدين والدنيا كنعمه على المؤمنين ولا فرق وهذا قول فاسد قد نقضناه آنفاً ولله الحمد وقالت طائفة أخرى إن الله تعالى لا نعمة له على كافر أصلاً لا في دين ولا دنيا وقالت طائفة له تعالى عليهم نعم في الدنيا فأم في الدين فلا نعمة له عليهم فيه أصلاً.
قال أبو محمد: قال الله عز وجل: " فإن تنازعتم في شيء فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر " قال أبو محمد: فوجدنا الله عز وجل يقول: " الله الذي جعل لكم الليل لتسكنوا فيه والنهار مبصراً إن الله لذو فضل على الناس ولكن أكثر الناس لا يشكرون " وقال تعالى: " الذي جعل لكم الأرض قراراً والسماء بناء وصوركم فأحسن صوركم ورزقكم من الطيبات ذلكم الله ربكم " .
قال أبو محمد: فهذا عموم بالخطاب بإنعام الله تعالى على كل من خلق الله تعالى وعموم لمن يشكر من الناس والكفار من جملة ما خلق الله تعالى بلا شك وأما أهل الإسلام فكلهم شاكر لله تعالى بالإقرار به ثم يتفاضلون في الشكر وليس أحد من الخلق يبلغ كل ما عليه من شكر الله تعالى فصح أن نعم الله تعالى في الدنيا على الكفار كهي على المؤمنين وربما أكثر في بعضهم في بعض الأوقات قال تعالى: " بدلوا نعمة الله كفراً وأحلوا قومهم دار البوار جهنم يصلونها وبئس القرار وهذا نص جلي على نعم الله تعالى على الكفار وأنهم بدلوها كفراً فلا يحل لأحد أن يعارض كلام ربه تعالى برأيه الفاسد وأما نعمة الله في الدين فإن الله تعالى أرسل إليهم الرسل هادين لهم إلى ما يرضى الله تعالى وهذه نعمة عامة بلا شك فلما كفروا وجحدوا نعم الله تعالى في ذلك أعقبهم البلاء وزوال النعمة كما قال عز وجل: " إن الله لا يغير ما بقوم حتى يغيروا ما بأنفسهم " وبالله تعالى نتأيد وهو حسبنا ونعم الوكيل.
كتاب الإيمان والكفر والطاعات والمعاصي
والوعد والوعيد

قال أبو محمد: اختلف الناس في ماهية الإيمان فذهب قوم إلى أن الإيمان إنما هو معرفة الله تعالى بالقلب فقط وإن أظهر اليهودية والنصرانية وسائر أنواع الكفر بلسانه وعبادته فإذا عرف الله تعالى بقلبه فهو مسلم من أهل الجنة وهذا قول أبي محرز الجهم بن صفوان وأبي الحسن الأشعري البصري و أصحابهما وذهب قوم إلى أن الإيمان هو إقرار باللسان بالله تعالى وإن اعتقد الكفر بقلبه فإذا فعل ذلك فهو مؤمن من أهل الجنة وهذا هو قول محمد بن كرام السجستاني وأصحابه وذهب قوم إلى أن الإيمان هو المعرفة بالقلب والإقرار باللسان معاً فإذا عرف المرء الدين بقلبه وأقر بلسانه فهو مسلم كامل الإيمان والإسلام وإن الأعمال لا تسمى إيماناً ولكنها شرائع الإيمان وهذا قول أبي حنيفة النعمان بن ثابت الفقيه وجماعة من الفقهاء وذهب سائر الفقهاء وأصحاب الحديث والمعتزلة والشيعة وجميع الخوارج إلى أن الإيمان هو المعرفة بالقلب بالدين والإقرار به باللسان والعمل بالجوارح وأن كل طاعة وعمل خير فرضاً كان أو نافلة فهي إيمان وكلما ازداد الإنسان خيراً ازداد إيمانه وكلما عصى نقص إيمانه وقال محمد بن زياد الحريري الكوفي من آمن بالله عز وجل وكذب برسول الله صلى الله عليه وسلم فليس مؤمناً على الإطلاق ولا كافراً على الإطلاق ولكنه مؤمن كافراً معاً لأنه آمن بالله تعالى فهو مؤمن وكافر بالرسول صلى الله عليه وسلم فهو كافر.
قال أبو محمد: فحجة الجهمية والكرامية والأشعرية ومن ذهب مذهب أبي حنيفة حجة واحدة وهي أنهم قالوا إنما أنزل القرآن بلسان عربي مبين وبلغة العرب خاطبنا الله تعالى ورسول الله صلى الله عليه وسلم والإيمان في اللغة هو التصديق فقط والعمل بالجوارح لا يسمى في اللغة تصديقاً فليس إيماناً قالوا والإيمان هو التوحيد والأعمال لا تسمى توحيداً فليست إيماناً قالوا ولو كانت الأعمال توحيداً وإيماناً لكان من ضيع شيئاً منها قد ضيع الإيمان وفارق الإيمان فوجب أن لا يكون مؤمناً قالوا وهذه الحجة إنما تلزم أصحاب الحديث خاصة لا تلزم الخوارج ولا المعتزلة لأنهم يقولون بذهاب الإيمان جملة بإضاعة الأعمال.
قال أبو محمد: ما لهم حجة غير ما ذكرنا وكل ما ذكروا فلا حجة لهم فيه أصلاً لما نذكره إن شاء الله عز وجل.
قال أبو محمد: إن الإيمان هو التصديق في اللغة فهذا حجة على الأشعرية والجهمية والكرامية مبطلة لأقوالهم إبطالاً تاماً كافياً لا يحتاج معه إلى غيره وذلك قولهم أن الإيمان في اللغة التي بها نزل القرآن هو التصديق فليس كما قالوا على الإطلاق وما سمي فقط التصديق بالقلب دون التصديق باللسان إيماناً في لغة العرب وما قال قط عربي أن من صدق شيئاً قلبه فأعلن التكذيب به بقلبه وبلسانه فإنه يسمى مصدقاً به أصلاً ولا مؤمناً به البتة وكذلك ما سمي قط التصديق باللسان دون التصديق بالقلب إيماناً في لغة العرب أصلاً على الإطلاق ولا يسمى تصديقاً في لغة العرب ولا إيماناً مطلقاً إلا من صدق بالشيء بقلبه ولسانه معاً فبطل تعلق الجهمية والأشعرية باللغة جملة ثم نقول لمن ذهب مذهب أبي حنيفة في أن الإيمان إنما هو التصديق باللسان والقلب معاً وتعلق في ذلك باللغة إن تعلقكم باللغة لا حجة لكم فيه أصلاً لأن اللغة يجب فيها ضرورة أن كل من صدق بشيء فإنه مؤمن به وأنتم والأشعرية والجهمية والكرامية كلكم توقعون اسم الإيمان ولا تطلقونه إلا على صفة محدودة دون سائر الصفات وهي من صدق بالله عز وجل وبرسوله صلى الله عليه وسلم وبكل ما جاء به القرآن والبعث والجنة والنار والصلاة والزكاة وغير ذلك مما قد أجمعت الأمة على انه لا يكون مؤمناً من لم يصدق به وهذا خلاف اللغة مجرد فإن قالوا أن الشريعة أوجبت علينا هذا قلنا صدقتم فلا تتعلقوا باللغة حيث جاءت الشريعة بنقل اسم منها عن موضوعه في اللغة كما فعلتم آنفاً سواء بسواء ولا فرق.

قال أبو محمد: ولو كان ما قالوه صحيحاً لوجب أن يطلق اسم الإيمان لكل من صدق بشيء ما ولكان من صدق بإلاهية الحلاج وبإلاهية المسيح وبإلاهية الأوثان مؤمنين لأنهم مصدقون بما صدقوا به وهذا لا يقوله أحد مما ينتمي إلى الإسلام بل قائله كافر عند جميعهم ونص القرآن بكفر من قال بهذا قال تعالى: " ويريدون أن يفرقوا بين الله ورسله ويقولون نؤمن ببعض ونكفر ببعض ويريدون أن يتخذوا بين ذلك سبيلاً أولئك هم الكافرون حقاً " فهذا الله عز وجل شهد بأن قوماً يؤمنون ببعض الرسل وبالله تعالى ويكفرون ببعض فلم يجز مع ذلك أن يطلق عليهم اسم الإيمان أصلاً بل أوجب لهم اسم الكفر بنص القرآن.
قال أبو محمد: وقول محمد بن زياد الحريري لازم لهذه الطوائف كلها لا ينفكون عنه على مقتضى اللغة وموجبها وهو قول لم يختلف مسلمان في أنه كفر مجرد وأنه خلاف للقرآن كما ذكرنا.
قال أبو محمد: فبطل تعلق هذه الطوائف باللغة جملة وأما قولهم أنه لو كان العمل يسمى إيماناً لكان من ضيع منه شيئاً فقد أضاع الإيمان ووجب أن لا يكون مؤمناً فإني قلت لبعضهم وقد ألزمني هذا الإلزام كلاماً تفسيره وبسطه إننا لا نسمي في الشريعة اسماً إلا بأن يأمرنا الله تعالى أن نسميه أو يبيح لنا الله بالنص أن نسميه لأننا لا ندري مراد الله عز وجل منا إلا بوحي وارد من عنده علينا ومع هذا فإن الله عز وجل يقول منكراً لمن سمي في الشريعة شيئاً بغير إذنه عز وجل: " إن هي إلا أسماء سميتموها أنتم وآباؤكم ما أنزل الله بها من سلطان إن يتبعون إلا الظن وما تهوى الأنفس ولقد جاءهم من ربهم الهدى أم للإنسان ما تمنى " وقال تعالى: " وعلم آدم الأسماء كلها ثم عرضهم على الملائكة فقال أنبئوني بأسماء هؤلاء إن كنتم صادقين قالوا سبحانك لا علم لنا إلا ما علمتنا " فصح أنه لا تسمية مباحة لملك ولا لأنس دون الله تعالى ومن خالف هذا فقد افترى على الله عز وجل الكذب وخالف القرآن فنحن لا نسمي مؤمناً إلا من سماه الله مؤمناً ولا نسقط الإيمان بعد وجوبه إلا عمن أسقطه الله عز وجل عنه ووجدنا بعض الأعمال التي سماها الله عز وجل إيماناً لم يسقط الله عز وجل اسم الإيمان عن تاركها فلم يجز لنا أن نسقطه عنه لذلك لكن نقول انه ضيع بعض الإيمان ولم يضيع كله كما جاء النص على ما نبين إن شاء الله تعالى.
قال أبو محمد: فإذا سقط كل ما موهت به هذه الطوائف كلها ولم يبق لهم حجة أصلاً فلنقل بعون الله عز وجل وتأييده في بسط حجة القول الصحيح الذي هو قول جمهور أهل الإسلام ومذهب الجماعة وأهل السنة وأصحاب الآثار من أن الإيمان عقد وقول وعمل وفي بسط ما أجملناه مما نقدنا به قول المرجئة وبالله تعالى التوفيق.

قال أبو محمد: أصل الإيمان كما قلنا في اللغة التصديق بالقلب وباللسان معاً بأي شيء صدق المصدق لا شيء دون شيء البتة إلا أن الله عز وجل على لسان رسول الله صلى الله عليه وسلم أوقع لفظة الإيمان على العقد بالقلب لأشياء محدودة مخصوصة معروفة لا على العقد لكل شيء وأوقعها أيضاً تعالى على الإقرار باللسان بتلك الأشياء خاصة لا بما سواها وأوقعها أيضاً على أعمال الجوارح بكل ما هو طاعة له تعالى فقط فلا يحل لأحد خلاف الله تعالى فيما أنزله وحكم به وهو تعالى خالق اللغة وأهلها فهو أملك بتصريفها وإيقاع أسمائها على ما يشاء ولا عجب أعجب ممن أن وجد لامرئ القيس أو لزهير أو لجرير أو الحطيئة أو الطرماح أو لأعرابي أسدي أو سلمي أو تميمي أو من سائر أبناء العرب بوال على عقبيه لفظاً في شعر أو نثر جعله في اللغة وقطع به ولم يعترض فيه ثم إذا وجد لله تعالى خالق اللغات وأهلها كلاماً لم يلتفت إليه ولا جعله حجة وجعل يصرفه عن وجهه ويحرفه عن مواضعه ويتحيل في إحالته عما أوقعه الله عليه وإذا وجد لرسول الله صلى الله عليه وسلم كلاما فعل به مثل ذلك وتالله لقد كان محمد بن عبد الله بن عبد المطلب بن هاشم قبل أن يكرمه الله تعالى بالنبوة وأيام كونه فتى بمكة بلا شك عند كل ذي مسكة من عقل أعلم بلغة قومه وأفصح فيها وأولى بأن يكون ما نطق به من ذلك حجة من كل خندفي وقيسي وربيعي وإيادي وتميمي وقضاعي وحميري فكيف بعد أن اختصه الله تعالى للنذارة واجتباه للوساطة بينه وبين خلقه وأجرى على لسانه كلامه وضمن حفظه وحفظ ما يأتي به فأي ضلال أضل ممن يسمع لبيد بن ربيعة بن مالك بن جعفر بن كلاب يقول:
فعلت فروع الأيهقان وأطفلت ... لجلهتين ظباؤها ونعامها
فجعله حجة وأبو زياد الكلابي يقول ما عرفت العرب قط الأيهقان وإنما هو اللهق بيت معروف ويسمع قول بن أحمر كناه نقلق عن مأموسة الحجر وعلماء اللغة يقولون أنه لم يعرف قط لأحد من العرب أنه سمى النار مأموسة إلا ابن أحمر فيجعله حجة ويجيز قول من قال من الأعراب هذا حجر من خرب وسائر الشواذ عن معهود اللغة مما يكثر لو تكلفنا ذكره ونحتج بكل ذلك ثم يمتنع من إيقاع اسم الإيمان على ما أوقعه عليه الله تعالى ورسوله صلى الله عليه وسلم محمد بن عبد الله القرشي المسترضع في بني سعد بن بكر ويكابر في ذلك بكل باطل وبكل حماقة وبكل دفع للمشاهدة ونعوذ بالله من الخذلان.
قال أبو محمد: فمن الأيات التي أوقع الله تعالى فيها اسم الإيمان على أعمال الديانة قوله عز وجل: " هو الذي أنزل السكينة في قلوب المؤمنين ليزدادوا إيماناً مع إيمانهم " .

قال أبو محمد: والتصديق بالشيء أي شيء كان لا يمكن البتة أن يقع فيه زيادة ولا نقص وكذلك التصديق بالتوحيد والنبوة لا يمكن البتة أن يكون فيه زيادة ولا نقص لأنه لا يخلو كل معتقد بقلبه أو مقر بلسانه بأي شيء أقر أو أي شيء اعتقد من أحد ثلاثة أوجه لا رابع لها أما أن يصدق بما اعتقد وأقر وأما أن يكذب بما اعتقد وأما منزلة بينهما فهي الشك فمن المحال أن يكون إنساناً مكذباً بما يصدق به ومن المحال أن يشك أحد فيما يصدق به فلم يبق إلا أنه مصدق بما اعتقد بلا شك ولا يجوز أن يكون تصديق واحد أكثر من تصديق آخر لأن أحد التصديقين إذا دخلته داخلة فبالضرورة يدري كل ذي حس سليم أنه قد خرج عن التصديق ولا بد وحصل في الشك في أن معنى التصديق إنما هو أن يقطع ويوقن بصحة وجود ما صدق به ولا سبيل إلى التفاضل في هذه الصفة فإن لم يقطع ولا أيقن بصحته فقد شك فيه فليس مصدقاً به وإن لم يكن مصدقاً به فليس مؤمناً به فصح أن الزيادة التي ذكر الله عز وجل في الإيمان ليست في التصديق أصلاً ولا في الاعتقاد البتة فهي ضرورة في غير التصديق وليس ها هنا إلا الأعمال فصح يقيناً أن أعمال البر إيمان بنص القرآن وكذلك قول الله عز وجل: " فأما الذين آمنوا فزادتهم إيماناً " وقوله تعالى: " الذين قال لهم الناس إن الناس قد جمعوا لكم فاخشوهم فزادهم إيماناً " فإن قال قائل معنى زيادة الإيمان ها هنا إنما هو لما نزلت تلك الآية صدقوا بها فزادهم بنزولها إيماناً تصديقاً بشيء وارد لم يكن عندهم قيل لهم وبالله تعالى التوفيق هذا محال لأنه قد اعتقد المسلمون في أول إسلامهم أنهم مصدقون بكل ما يأتيهم به نبيهم عليه الصلاة والسلام في المستأنف فلا يزدهم نزول الآية تصديقاً لم يكونوا اعتقدوه فصح أن الإيمان الذي زادتهم الآيات إنما هو العمل بها الذي لم يكونوا عملوه ولا عرفوه ولا صدقوا به قط ولا كان جائزاً لهم أن يعتقدوه ويعملوا به بل كان فرضاً عليهم تركه والتكذيب بوجوبه والزيادة لا تكون إلا في كمية عدد لا في ما سواه ولا عدد للاعتقاد ولا كمية وإنما الكمية والعدد في الأعمال والأقوال فقط فإن قالوا أن تلاوتهم لها زيادة إيمان قلنا صدقتم وهذا هو قولنا والتلاوة عمل بجارحة اللسان ليس إقراراً بالمعتقد ولكنه من نوع الذكر بالتسبيح والتهليل وقال تعالى: " وما كان الله ليضيع إيمانكم " ولم يزل أهل الإسلام قبل الجهمية والأشعرية والكرامية وسائر المرجئة مجمعين على أنه تعالى إنما عنى بذلك صلاتهم إلى بيت المقدس قبل أن ينسخ بالصلاة إلى الكعبة وقال عز وجل: " اليوم أكملت لكم دينكم وأتممت عليكم نعمتي ورضيت لكم الإسلام ديناً " وقال عز وجل: " وما أمروا إلا ليعبدوا الله مخلصين له الدين حنفاء ويقيموا الصلاة ويؤتوا الزكاة وذلك دين القيمة " فنص تعالى على أن عبادة الله تعالى في حال إخلاص الدين له تعالى وأقام الصلاة وإيتاء الزكاة الواردتين في الشريعة كله دين القيمة وقال تعالى: " إن الدين عند الله الإسلام " وقال تعالى: " ومن يبتغ غير الإسلام ديناً فلن يقبل منه وهو في الآخرة من الخاسرين " فنص تعالى أن الدين هو الإسلام ونص قبل على أن العبادات كلها والصلاة والزكاة هي الدين فأنتج ذلك يقيناً أن العبادات هي الدين والدين هو الإسلام فالعبادات هن الإسلام وقال عز وجل: " يمنون عليك أن أسلموا قل لا تمنوا علي إسلامكم بل الله يمن عليكم أن هداكم للإيمان إن كنتم صادقين " وفال تعالى: " فأخرجنا من كان فيها من المؤمنين فما وجدنا فيها غير بيت من المسلمين " فهذا نص جلي على أن الإسلام هو الإيمان وقد وجب قبل بما ذكرنا أن أعمال البر كلها هي الإسلام والإسلام هو الإيمان فأعمال البر كلها إيمان وهذا برهان ضروري لا محيد عنه وبالله تعالى التوفيق وقال تعالى: " فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم ثم لا يجد في أنفسهم حرجاً مما قضيت ويسلموا تسليما " فنص تعالى وأقسم بنفسه أن لا يكون مؤمناً إلا بتحكيم النبي صلى الله عليه وسلم في كل ما عن ثم يسلم بقلبه ولا يجد في نفسه حرجاً مما قضى فصح أن التحكيم شيء غير التسليم بالقلب وأنه هو الإيمان الذي لا إيمان لمن لم يأت به فصح يقيناً أن الإيمان اسم واقع على الأعمال في كل ما في الشريعة وقال تعالى: " ويقولون نؤمن ببعض ونكفر ببعض ويريدون أن يتخذوا

بين ذلك سبيلاً أولئك هم الكافرون حقاً فصح أن لا يكون التصديق مطلقاً إيماناً إلا حتى يستضيف إليه ما نص الله تعالى عليه ومما يتبين أن الكفر يكون بالكلام قول الله عز وجل: " ودخل جنته وهو ظالم لنفسه قال ما أظن أن تبيد هذه أبداً وما أظن الساعة قائمة ولئن رددت إلى ربي لأجدن خيراً منها منقلباً قال له صاحبه وهو يحاوره أكفرت بالذي خلقك من تراب ثم من نطفة ثم سواك رجلاً " إلى قوله " يا ليتني لم أشرك بربي أحداً " فأثبت الله الشرك والكفر مع إقراره بربه تعالى إذ شك في البعث وقال تعالى: " أفتؤمنون ببعض الكتاب وتكفرون ببعض " فصح أن من آمن ببعض الدين وكفر بشيء منه فهو كافر مع صحة تصديقه لما صدق من ذلك.بين ذلك سبيلاً أولئك هم الكافرون حقاً فصح أن لا يكون التصديق مطلقاً إيماناً إلا حتى يستضيف إليه ما نص الله تعالى عليه ومما يتبين أن الكفر يكون بالكلام قول الله عز وجل: " ودخل جنته وهو ظالم لنفسه قال ما أظن أن تبيد هذه أبداً وما أظن الساعة قائمة ولئن رددت إلى ربي لأجدن خيراً منها منقلباً قال له صاحبه وهو يحاوره أكفرت بالذي خلقك من تراب ثم من نطفة ثم سواك رجلاً " إلى قوله " يا ليتني لم أشرك بربي أحداً " فأثبت الله الشرك والكفر مع إقراره بربه تعالى إذ شك في البعث وقال تعالى: " أفتؤمنون ببعض الكتاب وتكفرون ببعض " فصح أن من آمن ببعض الدين وكفر بشيء منه فهو كافر مع صحة تصديقه لما صدق من ذلك.
قال أبو محمد: وأكثر الأسماء الشرعية فإنها موضوعة من عند الله تعالى على مسميات لم يعرفها العرب قط هذا أمر لا يجهله أحد من أهل الأرض ممن يدري اللغة العربية ويدري الأسماء الشرعية كالصلاة فإن موضوع هذه اللفظة في لغة العرب الدعاء فقط فأوقعها الله عز وجل على حركات محدودة معدودة من قيام موصوف إلى جهة موصوفة لا تتعدى وركوع كذلك وسجود كذلك وقعود كذلك وقراءة وذكر كذلك في أوقات محدودة وبطهارة محدودة وبلباس محدود متى لم تكن على ذلك بطلت ولم تكن صلاة وما عرفت العرب قط شيئاً من هذا كله فضلاً على أن تسميه حتى أتانا بهذا كله رسول الله صلى الله عليه وسلم وقد قال بعضهم أن في الصلاة دعاء فلم يخرج الاسم بذلك عن موضوعه في اللغة.
قال أبو محمد: وهذا باطل لأنه لا خلاف بين أحد من الأمة في أن من أتى بعدد الركعات وقرأ أم القرآن وقرآناً معها في كل ركعة وأتى بعد الركوع والسجود والجلوس والقيام والتشهد وصلى على النبي صلى الله عليه وسلم وسلم بتسليمتين فقد صلى كما أمر وإن لم يدع بشيء أصلاً وفي الفقهاء من يقول أن من صلى خلف الإمام فلم يقرأ أصلاً ولا تشهد ولا دعا أصلاً فقد صلى كما أمر وأيضاً فإن ذلك الدعاء في الصلاة لا يختلف أحد من الأمة في أنه ليس شيئاً ولا يسمى صلاة أصلاً عند أحد من أهل الإسلام فعلى كل قد أوقع الله عز وجل اسم الصلاة على أعمال غير الدعاء ولا بد وعلى دعاء محدود لم تعرفه العرب قط ولا عرفت إيقاع الصلاة على دعاء بعينه دون سائر الدعاء ومنها الزكاة وهي موضوع في اللغة للنماء والزيادة فأوقعها الله تعالى إعطاء مال محدود معدود من جملة أموال ما موصوفة محدودة معدودة معينة دون سائر الأموال لقوم محدودين في أوقات محدودة فإن هو تعدى شيئاً من ذلك لم يقع على فعله ذلك اسم زكاة ولم تعرف العرب قط هذه الصفات والصيام في لغة العرب الوقوف تقول صام النهار إذا طال حتى صار كأنه واقف بطوله قال امرئ القيس: إذا صام النهار وهجرا وقال آخر وهو النابغة الذبياني:
خيل صيام وخيل غير صائمة ... تحت العجاج وخيل تعلك اللجما
فأوقع الله تعالى اسم الصيام على الامتناع من الأكل والشرب والجماع وتعمد القيء من وقت محدود تبين الفجر الثاني إلى غروب الشمس في أوقات من السنة محدودة فإن تعدى ذلك لم يسم صياماً وهذا أمر لم تعرفه العرب قط فظهر فساد قول من قال أن الأسماء لا تنقل في الشريعة عن موضعها في اللغة وصح أن قولهم هذا مجاهرة سمجة قبيحة.

قال أبو محمد: فإذا قد وضح وجود الزيادة في الإيمان بخلاف قول من قال أنه التصديق فبالضرورة ندري أن الزيادة تقتضي النقص ضرورة ولا بد لأن معنى الزيادة إنما هو عدد مضاف إلى عدد وإذا كان ذلك فذلك العدد المضاف إليه هو بيقين ناقص عند عدم الزيادة فيه وقد جاء النص بذكر النقص وهو قول رسول الله صلى الله عليه وسلم المشهور المنقول نقل الكواف أنه قال للنساء: " ما رأيت من ناقصات عقل ودين ٍلم للب الرجل الحازم منكن " قلن يا رسول الله وما نقصان ديننا قال عليه السلام أليس تقيم المرأة العدد من الأيام والليالي لا تصوم ولا تصلي فهذا نقصان دينها.
قال أبو محمد: ولو نقص من التصديق شيء لبطل عن أن يكون تصديقاً لأن التصديق لا يتبعض أصلاً ولصار شكاً وبالله تعالى التوفيق وهم مقرون بأن امرأ لو لم يصدق بآية من القرآن أو بسورة منه وصدق بسائره لبطل إيمانه فصح أن التصديق لا يتبعض أصلاً.
قال أبو محمد: وقد نص الله عز وجل على أن اليهود يعرفون النبي صلى الله عليه وسلم كما يعرفون أبناءهم وأنهم يجدونه مكتوباً عندهم في التوراة والإنجيل وقال تعالى: " فإنهم لا يكذبونك ولكن الظالمين بآيات الله يجحدون " واخبر تعالى عن الكفار فقال: " ولئن سألتهم من خلقهم ليقولن الله " فأخبر تعالى أنهم يعرفون صدقه ولا يكذبونه وهم اليهود والنصارى وهم كفار بلا خلاف من أحد من الأمة ومن أنكر كفرهم فلا خلاف من أحد من الأمة في كفره وخروجه عن الإسلام ونص تعالى عن إبليس أنه عارف بالله تعالى وبملائكته وبرسله وبالبعث وأنه قال: " رب فأنظرني إلى يوم يبعثون " وقال: " لم أكن لأسجد لبشر خلقه من صلصال من حماء مسنون " وقال: " خلقتني من نار وخلقته من طين " وكيف لا يكون مصدقاً بكل ذلك وهو قد شاهد ابتداء خلق الله تعالى لآدم وخاطبه الله تعالى خطاباً كثيرا وسأله ما منعك أن تسجد وأمره بالخروج من الجنة وأخبره أنه منظر إلى يوم الدين وأنه ممنوع من إغواء من سبقت له الهداية وهو مع ذلك كله كافر بلا خلاف أما بقوله عن آدم أنا خير منه وأما بامتناعه للسجود لا يشك أحد في ذلك ولو كان الإيمان هو بالتصديق والإقرار فقط لكان جميع المخلدين في النار من اليهود والنصارى وسائر الكفار مؤمنين لأنهم كلهم مصدقون بكل ما كذبوا به في الدنيا مقرون بكل ذلك ولكان إبليس واليهود والنصارى في الدنيا مؤمنين ضرورة وهذا كفر مجرد ممن أجازه وإنما كفر أهل النار بمنعهم من الأعمال قال تعالى: " يوم يدعون إلى السجود فلا يستطيعون " .
قال أبو محمد: فلجأ هؤلاء المخاذيل إلى أن قالوا إن اليهود والنصارى لم يعرفوا قط أن محمداً رسول الله ومعنى قول الله تعالى يعرفونه كما يعرفون أبناءهم أي أنهم يميزون صورته ويعرفون أن هذا الرجل هو محمد بن عبد الله بن عبد المطلب الهاشمي فقط وأن معنى قوله تعالى يجدونه مكتوباً عندهم في التوراة والإنجيل إنما هو انهم يجدون سواداً في بياض لا يدرون ما هو ولا يفهمون معناه وإن إبليس لم يقل شيئاً مما ذكر الله عز وجل عنه انه قال مجداً بل قاله هاذلاً وقال هؤلاء أيضاً أنه ليس على ظهر الأرض ولا كان قط كافر يدري أن الله حق وأن فرعون قط لم يتبين له أن موسى نبي بالآيات التي عمل.
قال أبو محمد: وقالوا إذا كان الكافر يصدق أن الله حق والتصديق إيمان في اللغة فهو مؤمن إذا أوفيه إيمان ليس به مؤمناً وكلا القولين محال.
قال أبو محمد: هذه نصوص أقوالهم التي رأيناها في كتبهم وسمعناها فهم وكان مما احتجوا به لهذا الكفر المجرد أن قالوا أن الله عز وجل سمى كل من ذكرنا كفاراً ومشركين فدل ذلك على أنه علم أن في قلوبهم كفراً وشركاً وجحداً وقال هؤلاء أن شتم الله عز وجل وشتم رسول الله صلى الله عليه وسلم ليس كفراً لكنه دليل على أن في قلبه كفراً.

قال أبو محمد: وأما قولهم في أخبار الله تعالى عن اليهود أنهم يعرفون رسول الله صلى الله عليه وسلم كما يعرفون أبناءهم وعن اليهود والنصارى أنهم يجدونه مكتوباً عندهم في التوراة والإنجيل فباطل بحت ومجاهرة لا حياء معها لأنه لو كان كما ذكروا لما كان في ذلك حجة لله تعالى عليهم وأي معنى أو أي فائدة في أن يجيزوا صورته ويعرفوا انه محمد بن عبد الله بن عبد المطلب فقط أو في أن يجدوا كتابا لا يفقهون معناه فكيف ونص الآية نفسها مكذبة لهم لأنه تعالى يقول الذين آتيناهم الكتابة يعرفونه كما يعرفون أبناءهم وأن فريقاً منهم يكتمون الحق وهم يعلمون فنص تعالى أنهم يعلمون الحق في نبوته وقال في الآية الأخرى: " يجدونه مكتوباً عندهم في التوراة والإنجيل يأمرهم بالمعروف وينهاهم عن المنكر ويحل لهم الطيبات ويحرم عليهم الخبائث ويضع عنهم إصرهم والأغلال التي كانت عليهم " وإنما أورد تعالى معرفتهم لرسول الله صلى الله عليه وسلم محتجاً عليهم بذلك لا أنه أتى من ذلك بكلام لا فائدة فيه وأما قولهم في إبليس فكلام داخل في الاستخفاف بالله عز وجل وبالقرآن لا وجه له غير هذا إذ من المحال الممتنع في العقل وفي الإمكان غاية الامتناع أن يكون إبليس يوافق في هزله عين الحقيقة في الله تعالى كرم آدم عليه السلام عليه وأنه تعالى أمره بالسجود فامتنع وفي أن الله تعالى خلق آدم من طين وخلقه من نار وفي أخباره آدم أن الله تعالى نهاه عن الشجرة وفي دخوله الجنة وخروجه عنها إذ أخرجه الله تعالى وفي سؤاله الله تعالى النظرة وفي ذكره يوم يبعث العباد وفي أخباره أن الله تعالى أغواه وفي تهديده ذرية آدم قبل أن يكونوا وقد شاهد الملائكة والجنة وابتداء خلق آدم ولا سبيل إلى موافقة هازل معنيين صحيحين لا يعلمها فكيف بهذه الأمور العظيمة وأخرى أن الله تعالى حاشا له من أن يجب هازلاً بما يقتضيه معنى هزله فإنه تعالى أمره بالسجود ثم سأله عما منعه من السجود ثم أجابه إلى النظرة التي سأل ثم أخرجه عن الجنة وأخبره أنه يعصم منه من شاء من ذرية آدم وهذه كلها معان من دافعها خرج عن الإسلام لتكذيبه القرآن وفارق المعقول لتجويزه هذه المحالات ولحق بالمجانين الوقحاء وأما قولهم أن أخبار الله تعالى بأن هؤلاء كلهم كفار دليلاً على أن في قلوبهم كفراً وأن شتم الله تعالى ليس كفر ولكنه دليل على أن في القلب كفراً وإن كان كافراً لم يعرف الله تعالى قط فهذه منهم دعاوي كاذبة مفتراة لا دليل لهم عليها ولا برهان لا من نص ولا سنة صحيحة ولا سقيمة ولا من حجة عقل أصلاً ولا من إجماع ولا من قياس ولا من قول أحد من السلف قبل اللعين جهم ابن صفوان وما كان هكذا فهو باطل وإفك وزور فسقط قولهم هذا من قرب ولله الحمد رب العالمين فكيف والبرهان قائم بإبطال هذه الدعوى من القرآن والسنن والإجماع والمعقول والحس والمشاهدة الضرورية فأما القرآن فإن الله عز وجل يقول: " ولئن سألتهم من خلق السموات والأرض وسخر الشمس والقمر ليقولن الله " وقال تعالى: " وما يؤمن أكثرهم بالله إلا وهم مشركون " فأخبر تعالى بأنهم يصدقون بالله تعالى وهم مع ذلك مشركون قال تعالى: " وإن الذين أوتوا الكتاب ليعلمون أنه الحق من ربهم " .
قال أبو محمد: هذه شهادة من الله مكذبة بقول هؤلاء الضلال لا يردها مسلم أصلاً.
قال أبو محمد: وبلغنا عن بعضهم انه قال في قول الله تعالى: " يعرفونه كما يعرفون أبناءهم " إن هذا إنكار من الله تعالى لصحة معرفتهم بنبوة رسول الله صلى الله عليه وسلم قال وذلك لأن الرجال لا يعرفون صحة أبنائهم على الحقيقة وإنما هو ظن منهم.
قال أبو محمد: وهذا كفر وتحريف للكلم عن مواضعه ويرد ما شئت منه.

قال أبو محمد: فأول ذلك أن هذا الخطاب من الله تعالى عموم للرجال و النساء من الذين أوتوا الكتاب لا يجوز أن يخص به الرجال دون النساء فيكون من فعل ذلك مفترياً على الله تعالى وبيقين يدري كل مسلم أن رسول الله صلى الله عليه وسلم بعث إلى النساء كما بعث إلى الرجال والخطاب بلفظ الجمع المذكر يدخل فيه بلا خلاف من أهل اللغة النساء والرجال وقد علمنا أن النساء يعرفن أبناءهن على الحقيقة بيقين والوجه الثاني هو أن الله تعالى لم يقل كما يعرفون من خلقنا من نطفتهم فكان يسوغ لهذا الجاهل حينئذ هذا التمويه البارد باستكراه أيضاً وإنما قال تعالى كما يعرفون أبناءهم فأضاف تعالى البنوة إليهم فمن لم يقل أنهم أبناءهم بعد أن جعلهم الله أبناءهم فقد كذب الله تعالى وقد علمنا أنه ليس كل من خلق من نطفة رجل يكون ابنه فولد الزنا مخلوق من نطفة الإنسان ليس هو أباه في حكم الديانة أصلاً وإنما أبناؤنا من جعلهم الله أبناؤنا فقط كما أن الله تعالى جعل أزواج رسول الله صلى الله عليه وسلم أمهات المؤمنين منهن أمهاتنا وإن لم يلدننا ونحن أبناءهن وإن لم نخرج من بطونهن فمن أنكر هذا فنحن نصدقه لأنه حينئذ ليس مؤمناً فلسن أمهاته ولا هو ابن لهن والوجه الثالث هو أن الله تعالى إنما أورد الآية مبكتاً للذين أوتوا الكتاب لا معتذراً عنه لكن مخبراً بأنهم يعرفون صحة نبوة النبي صلى الله عليه وسلم بآياته وبما وجدوا في التوراة والإنجيل معرفة قاطعة لا شك فيها كما يعرفون أبناءهم ثم أتبع ذلك تعالى بأنهم يكتمون الحق وهم عالمون به فبطل هذر هذا الجاهل المخذول والحمد لله رب العالمين وقال عز وجل: " لا إكراه في الدين قد تبين الرشد من الغي " فنص تعالى على أن الرشد قد تبين من الغي عموماً وقال تعالى: " ومن يشاقق الرسول من بعد ما تبين له الهدى ويتبع غير سبيل المؤمنين نوله ما تولى " وقال تعالى الذين كفروا وصدوا عن سبيل الله وشاقوا الرسول من بعد ما تبين له الهدى لن يضروا الله شيئاً " وهذا نص جلي من خالفه كفر في أن الكفار قد تبين لهم الحق والهدى في التوحيد والنبوة وقد تبين له الحق فبيقين يدري أن كل ذي حس سليم مصدق بلا شك بقلبه وقال تعالى: " فلما جاءتهم آياتنا مبصرة قالوا هذا سحر مبين وجحدوا بها واستيقنتها أنفسهم ظلماً وعلواً " .
قال أبو محمد: وهذا أيضاً نص جلي لا يحتمل تأويلاً على أن الكفار جحدوا بألسنتهم الآيات التي أتى بها الأنبياء عليهم الصلاة والسلام واستيقنوا بقلوبهم أنها حق ولم يجحدوا قط أنها كانت وإنما جحدوا أنها من عند الله فصح أن الذي استيقنوا منها هو الذي جحدوا وهذا يبطل قول من قال من هذه الطائفة أنهم إنما استيقنوا كونها زهي عندهم حيل لا حقائق إذ لو كان ذلك لكان هذا القول من الله تعالى كذباً تعالى الله عن ذلك لأنهم لم يجحدوا كونها وإنما جحدوا أنها من عند الله وهذا الذي جحدوا هو الذي استيقنوا بنص الآية وقال تعالى حاكياً عن موسى عليه السلام انه قال لفرعون: " لقد علمت ما أنزل هؤلاء إلا رب السموات والأرض بصائر " فمن قال أن فرعون لم يعلم أن الله تعالى حق ولا علم أن معجزات موسى حق من عند الله تعالى فقد كذب ربه تعالى وهذا كفر مجرد وقد شغب بعضهم بأن هذه الآية قرأت لقد علمت بضم التاء.

قال أبو محمد: وكلا القراءتين حق من عند الله تعالى لا يجوز أن يرد منهما شيء فنعم موسى عليه السلام علم ذلك وفرعون علم ذلك فهذه نصوص القرآن وأما من طريق المعقول والمشاهدة والنظر فإنا نقول لهم هل قامت حجة الله تعالى على الكفار كما قامت على المؤمنين بتبين براهينه عز وجل لهم أم لم تقم حجة لله تعالى عليهم قط إذ لم يتبين الحق قط لكافر فإن قالوا أن حجة الله تعالى لم تقم قط على كافر إذ لم يتبين الحق للكفار كفروا بلا خلاف من أحد وعذروا الكفار وخالفوا الإجماع وإن أقروا أن حجة الله تعالى قد قامت على الكفار بأن الحق تبين لهم صدقوا ورجعوا إلى الحق وإلى قول أهل الإسلام وبرهان آخر أن كل أحد مذ عقلنا لم نزل نشاهد اليهود والنصارى فما سمعهم أحد إلا مقرين بالله تعالى وبنبوة موسى عليه السلام وأن الله تعالى حرم على اليهود العمل في السبت والتحوم فمن الباطل أن يتواطؤوا كلهم في شرق الأرض و غربها على إعلان ما يعتقدون خلافه بلا سبب داع إلى ذلك وبرهان آخر وهو أننا قد شاهدنا من النصارى واليهود طوائف لا يحصى عددهم أسلموا وحسن إسلامهم وكلهم أولهم عن آخرهم يخبر من استخبره متى بقوا أنهم في إسلامهم يعرفون أن الله تعالى حق وأن نبوة موسى وهارون حق كما كانوا يعرفون ذلك في أيام كفرهم ولا فرق ومن أنكر هذا قد كابر عقله وحسه ولحق بمن لا يستحق أن يكلم وبرهان آخر وهو انهم لا يختلفون في أن نقل التواتر يوجب العلم الضروري فوجب من هذين الحكمين أن اليهود والنصارى الذين نقل إليهم ما أتى به عليه السلام من المعجزات نقل التواتر قد وقع لهم به العلم الضروري بصحة نبوته من أجلها وهذا لا محيد لهم عنه وبالله تعالى التوفيق وأما قولهم أن شتم الله تعالى ليس كفراً وكذلك شتم رسول الله صلى الله عليه وسلم فهو دعوى لأن الله تعالى قال: " يحلفون بالله ما قالوا ولقد قالوا كلمة الكفر وكفروا بعد إسلامهم " فنص تعالى على أن من الكلام ما هو كفر وقال تعالى: " وإذا سمعتم آيات الله يكفر بها ويستهزأ بها فلا تقعدوا معهم حتى يخوضوا في حديث غيره إنكم إذاً مثلهم " فنص تعالى أن من الكلام في آيات الله تعالى ما هو كفر بعينه مسموع وقال تعالى: " قل أبالله وآياته ورسوله كنتم تستهزؤن لا تعتذروا قد كفرتم بعد إيمانكم أن نعف عن طائفة منكم نعذب طائفة " فنص تعالى على أن الاستهزاء بالله تعالى أو بآياته أو برسول من رسله كفر فخرج عن الإيمان ولم يفعل تعالى في ذلك أني علمت أن في قلوبكم كفراً بل جعلهم كفاراً بنفس الاستهزاء ومن ادعى غير هذا فقد قول الله تعالى ما لم يقل وكذب على الله تعالى وقال عز وجل: " إنما النسيء زيادة في الكفر يضل به الذين كفروا يحلونه عاماً ويحرمونه عام ليوطؤا عدة ما حرم الله " .
قال أبو محمد: وبحكم اللغة التي نزل بها القرآن أن الزيادة في الشيء لا تكون البتة إلا منه لا من غيره فصح أن النسيء كفر وهو عمل من الأعمال وهو تحليل ما حرم الله تعالى فمن أحل ما حرم الله تعالى وهو عالم بأن الله تعالى حرمه فهو كافر بذلك الفعل نفسه وكل من حرم ما أحل الله تعالى فقد أحل ما حرم الله عز وجل لأن الله تعالى حرم على الناس أن يحرموا ما أحل الله وأما خلاف الإجماع فإن جميع أهل الإسلام لا يختلفون فيمن أعلن جحد الله تعالى أو جحد رسوله الله صلى الله عليه وسلم فإنه محكوم له بحكم الكفر قطعاً وإما القتل أخذ الجزية وسائر أحكام الكفر وما شك قط أحد في هل هم في باطن أمرهم مؤمنون أم لا فكروا في هذا لا رسول الله صلى الله عليه وسلم ولا أحد من أصحابه ولا أحد ممن بعدهم وأما قولهم إذا الكفار إذا كانوا مصدقين بالله تعالى وبنبيه صلى الله عليه وسلم بقلوبهم والتصديق في اللغة التي نزل القرآن هو الإيمان ففيهم بلا شك إيمان فالواجب أن يكونوا بإيمانهم ذلك مؤمنين أو أن يكون فيهم إيمان ليسوا بكونهم فيهم مؤمنين ولا بد من أحد الأمرين.

قال أبو محمد: وهذا تمويه فاسد لأن التسمية كما قدمنا لله تعالى لا لأحد دونه وقد أوضحنا البراهين على أن الله تعالى نقل اسم إيمان في الشريعة عن موضوعه في اللغة إلى معنى آخر وحرم في الديانة إيقاع اسم الإيمان على التصديق المطلق ولولا نقل الله تعالى للفظة الإيمان كما ذكرنا لوجب أن يسمى كل كافر على وجه الأرض مؤمناً وأن يخبر عنهم بأن فيهم إيماناً لأنهم مؤمنون ولا بد بأشياء كثيرة مما في العالم يصدقون بها هذا لا ينكره ذو مسكة من عقل فلو صح إجماعنا وإجماعهم وإجماع كل من ينتمي إلى الإسلام على انهم وإن صدقوا بأشياء كثيرة فإنه لا يحل لأحد أن يسميهم مؤمنين على الإطلاق ولا أن يقول أن لهم إيماناً مطلقاً أصلاً لم يجز لأحد أن يقول في الكافر المصدق بقلبه ولسانه بأن الله تعالى حق والمصدق بقلبه أن محمد رسول الله أنه مؤمن ولا أن فيه إيماناً أصلاً إلا حتى يأتي بما نقل الله تعالى إليه اسم الإيمان من التصديق بقلبه ولسانه بأن لا إله إلا الله وأن محمد رسول الله وأن كل ما جاء به حق وأنه بريء من كل دين غير دينه ثم يتمادى بإقراره على ما لا يتم إيمان إلا بالإقرار به حتى يموت لكنا نقول أن في الكافر تصديقاً بالله تعالى هو به مصدق بالله تعالى وليس بذلك مؤمناً ولا فيه إيمان كما أمرنا الله تعالى لا كما أمر جهم والأشعري.
قال أبو محمد: فبطل هذا القول المتفق على تكفير قائله وقد نص على تكفيرهم أبو عبيد القاسم في كتابه المعروف برسالة الإيمان وغيره ولنا كتاب كبير نقضنا فيه شبه أهل هذه المقالة الفاسدة كتبناه على رجل منهم يسمى عطاف بن دوناس من أهل قيروان إفريقية وبالله تعالى التوفيق.
قال أبو محمد: وأما من قال أن الإيمان إنما هو الإقرار باللسان فإنهم احتجوا بأن النبي صلى الله عليه وسلم وجميع أصحابه رضي الله عنهم وكل من بعدهم قد صح إجماعهم على أن من أعلن بلسانه بشهادة الإسلام فإنه عندهم مسلم محكوم له بحكم الإسلام وبقول رسول الله صلى الله عليه وسلم في السوداء أعتقها فإنها مؤمنة وبقوله صلى الله عليه وسلم لعمه أبي طالب قل كلمة أحاج لك بها عند الله عز وجل.
قال أبو محمد: وكل هذا لا حجة لهم فيه أما الإجماع المذكور فصحيح وإنما حكمنا لهم بحكم الإيمان في الظاهر ولم نقطع على أنه عند الله تعالى مؤمن وهكذا قال رسول الله صلى الله عليه وسلم أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله ويؤمنوا بما أرسلت به فإذا فعلوا ذلك عصموا مني دماءهم وأموالهم إلا بحقها وبحسابهم على الله وقال عليه السلام من قال لا إله إلا الله مخلصاً من قلبه وأما قوله عليه السلام في السوداء أنها مؤمنة فظاهر الأمر كما قال عليه السلام إذ قال له خالد بن الوليد رب مصل يقول بلسانه ما ليس في قلبه فقال عليه السلام إني لم أبعث لأشق عن قلوب الناس وأما قوله لعمه أحاج لك بها عند الله فنعم يحاج بها على ظاهر الأمر وحسابه على الله تعالى فبطل كل ما موهوا به ثم نبين بطلان قولهم إن شاء الله تعالى فنقول وبالله تعالى نتأيد أنه يبين بطلان قول هؤلاء قول الله عز وجل: " ومن الناس من يقول آمنا بالله وباليوم الآخر وما هم بمؤمنين يخادعون الله والذين آمنوا وما يخدعون إلا أنفسهم وما يشعرون في قلوبهم مرض فزادهم الله مرضاً ولهم عذاب أليم بما كانوا يكذبون " وقوله عز وجل: " يا أيها الرسول لا يحزنك الذين يسارعون إلى الكفر من الذين قالوا آمنا بأفواههم ولم تؤمن قلوبهم " " قالت الأعراب آمنا قل لم تؤمنوا ولكن قولوا أسلمنا ولما يدخل الإيمان في قلوبكم " وقال تعالى: " إنما المؤمنون الذين إذا ذكر الله وجلت قلوبهم وإذا تليت عليهم آياته زادتهم إيماناً وعلى ربهم يتوكلون الذين يقيمون الصلاة ومما رزقناهم ينفقون أولئك هم المؤمنون حقاً " .

قال أبو محمد: فإن قالوا إنما هذه الآية بمعنى أن هذه الأفعال تدل على أن في القلب إيماناً قلنا لهم لو كان ما قلتم لوجب ولا بد أن يكون ترك من ترك شيئاً من هذه الأفعال دليلاً على أنه ليس في قلبه إيمان وأنتم لا تقولون هذا أصلاً مع أن هذا صرف للآية عن وجهها وهذا لا يجوز إلا ببرهان وقولهم هذا دعوى بلا برهان وقال تعالى: " إنما المؤمنون الذين آمنوا بالله ورسوله وجاهدوا بأموالهم وأنفسهم في سبيل الله أولئك هم الصادقون " وقال تعالى: " والذين آمنوا ولم يهاجروا ما لكم من ولايتهم من شيء حتى يهاجروا " فأثبت عز وجل لهم الإيمان الذي هو التصديق ثم أسقط عنا ولايتهم إذ لم يهاجروا فأبطل بذلك إيمانهم المطلق ثم قال تعالى: " والذين آمنوا وهاجروا وجاهدوا في سبيل الله والذين آووا ونصروا أولئك هم المؤمنون حقاً " فصح يقيناً أن هذه الأعمال إيمان حق وعدمها ليس إيماناً وهذا غاية البيان وبالله تعالى التوفيق وقال تعالى: " إذا جاءك المنافقون قالوا نشهد أنك لرسول الله والله يعلم أنك لرسوله والله يشهد أن المنافقين لكاذبون " فنص عز وجل في هذه الآية على من آمن بلسانه ولم يعتقد الإيمان بقلبه فإنه كافر ثم أخبرنا تعالى بالمؤمنين من هم وأنهم الذين آمنوا وأيقنوا بألسنتهم وقلوبهم معاً وجاهدوا في سبيل الله بأموالهم وأنفسهم وأخبر تعالى أن هؤلاء هم الصادقون.
قال أبو محمد: ويلزمهم أن المنافقين مؤمنون لإقرارهم بالإيمان بألسنتهم وهذا قول مخرج عن الإسلام وقد قال تعالى: " إن الله جامع المنافقين والكافرين في جهنم جميعاً " وقال تعالى: " إذا جاءك المنافقون قالوا نشهد أنك لرسول الله والله يعلم أنك لرسوله والله يشهدان المنافقين لكاذبون اتخذوا إيمانهم جنة فصدوا عن سبيل الله أنهم ساء ما كانوا يعملون ذلك بأنهم آمنوا ثم كفروا فطبع على قلوبهم " فقطع الله تعالى عليهم بالكفر كما ترى لأنهم أبطنوا الكفر.
قال أبو محمد: وبرهان آخر وهو أن الإقرار باللسان دون عقد القلب لا حكم له عند الله عز وجل لأن أحدنا يلفظ بالكفر حاكياً وقارئاً له في القرآن فلا يكون بذلك كافراً حتى يقرأنه عقده.

قال أبو محمد: فإن احتج بهذا أهل المقالة وقالوا هذا يشهد بأن الإعلان بالكفر ليس كفراً قلنا له وبالله تعالى التوفيق قد قلنا أن التسمية ليست لنا وإنما لله تعالى فلما أمرنا تعالى بتلاوة القرآن وقد حكى لنا فيه قول أهل الكفر وأخبرنا تعالى أنه لا يرضى لعباده الكفر خرج القارئ للقرآن بذلك عن الكفر إلى رضى الله عز وجل و الإيمان بحكايته ما نص الله تعالى بأداء الشهادة بالحق قال تعالى: " إلا من شهد بالحق وهم يعلمون " خرج الشاهد المخبر عن الكافر بكفره عن أن يكون بذلك كافراً إلى رضى الله عز وجل والإيمان ولما قال تعالى إلا من أكره وقلبه مطمئن بالإيمان ولكن من شرح بالكفر صدراً أخرج من ثبت إكراهه عن أن يكون بإظهار الكفر كافراً إلى رخصة الله تعالى على الإيمان وبقي من أظهر الكفر لا قارياً ولا شاهداً ولا حاكياً ولا مكرهاً على وجوب الكفر له بإجماع الأمة على الحكم له بحكم الكفر وبحكم رسول الله صلى الله عليه وسلم بذلك وبنص القرآن على من قال كلمة الكفر أنه كافر وليس قول الله عز وجل ولكن من شرح بالكفر صدراً على ما ظنوه من اعتقاد الكفر فقط بل كان من نطق بالكلام الذي يحكم لقائل عند أهل الإسلام بحكم الكفر لا قارياً ولا شاهداً ولا حاكياً ولا مكرهاً فقد شرح بالكفر صدراً بمعنى أنه أن يقولوه وسواء اعتقده أو لم يعتقده لأن هذا العمل من إعلان الكفر على غير الوجوه المباحة في إيراده وهو شرح الصدر به فبطل تمويههم بهذه الآية وبالله تعالى التوفيق وبرهان آخر وهو قول الله تعالى: " إنما المؤمنون الذين آمنوا بالله و رسوله ثم لم يرتابوا وجاهدوا بأموالهم وأنفسهم في سبيل الله أولئك هم الصادقون " فنص الله تعالى على الإيمان أنه شيء قبل نفي الارتياب ونفي الارتياب لا يكون ضرورة إلا بالقلب وحده فصح أن الإيمان إذ هو قبل نفي الارتياب شيء آخر غير نفي الارتياب والذي قبل نفي الارتياب هو القول باللسان ثم التصديق بالقلب والجهاد مع ذلك بالبدن والنفس والمال فلا يتم الإيمان بنص كلام الله عز وجل إلا بهذه الأقسام كلها فبطل بهذا النص قول من زعم أن الإيمان هو التصديق بالقلب وحده أو القول باللسان وحده أو كلاهما فقط دون العمل بالبدن وبرها آخر وهو أن نقول لهم أخبرونا عن أهل النار المخلدين فيها الذين ماتوا على الكفر أهم حين كونهم في النار عارفون بقلوبهم صحة التوحيد والنبوة الذي بجحدهم لكل ذلك ادخلوا النار وهل هم حينئذ مقرون بذلك بألسنتهم أم لا ولابد من أحدهما فإن قالوا هم عارفون بكل ذلك مقرون به بألسنتهم وقلوبهم قلنا أنهم مؤمنون أم غير مؤمنين فإن قالوا هم غير مؤمنين قلنا قد تركتم قولكم أن الإيمان هو المعرفة بالقلب أو الإقرار باللسان فقط أو كلاهما فقط فإن قالوا هذا حكم الآخرة قلنا لهم فإذ جوزتم نقل الأسماء عن موضوعها في اللغة في الآخرة فمن أين منعتم من ذلك في الدنيا ولم تجوزوه لله عز وجل فيها وليس في الحماقة أكثر من هذا وإن قالوا بل هم مؤمنون قلنا لهم فالنار إذاً أعدت للمؤمنين لا للكافرين وهي دار المؤمنين وهذا خلاف القرآن والسنن وإجماع أهل الإسلام المتقين وإن قالوا بل هم غير عارفين بالتوحيد ولا بصحة النبوة في حال كمنهم في النار أكذبهم نصوص القرآن وكذبوا ربهم عز وجل في إخبار أنهم عارفون بكل ذلك هاتفون به بألسنتهم راغبون في الرجعة والإقالة نادمون على ما سلف منهم وكذبوا نصوص المعقول وجاهروا بالمحال إذ جعلوا من شاهد القيمة والحساب والجزاء غير عارف بصحة ذلك فصح بهذا أنه لا إيمان ولا كفر إلا ما سماه الله تعالى إيماناً وكفراً وشركاً فقط ولا مؤمن ولا كافر ولا مشرك إلا من سماه الله تعالى بشيء من ذلك أما في القرآن وأما على لسان النبي صلى الله عليه وسلم.

قال أبو محمد: وأما من قال أن الإيمان هو العقد بالقلب والإقرار باللسان دون العمل بالجوارح فلا نكفر من قال بهذه المقالة وإن كانت خطأ وبدعة واحتجوا بأن قالوا أخبرونا عمن قال لا إله إلا الله محمد رسول الله وبريء من كل دين حاشا الإسلام وصدق بكل ما جاء به النبي صلى الله عليه وسلم واعتقد ذلك لقلبه ومات إثر ذلك أمؤمن هو أم لا فإن جوابنا أنه مؤمن بلا شك عند الله عز وجل وعندنا قالوا فأخبرونا أناقص الإيمان هو أم كامل الإيمان قالوا فإن قلتم أنه كامل الإيمان فهذا قولنا وإن قلتم أنه ناقص الإيمان سألناكم ماذا نقصه من الإيمان وماذا مع الإيمان.
قال أبو محمد: فجوابنا وبالله تعالى التوفيق أنه مؤمن ناقص الإيمان بالإضافة إلى من له إيمان زائد بأعمال لم يعملها هذا وكل واحد فهو ناقص الإيمان بالإضافة إلى من هو أفضل أعمالاً منه حتى يبلغ الأمر إلى رسول الله صلى الله عليه وسلم الذي لا أحد أتم إيماناً منه بمعنى أحسن أعمالاً منه وأما قولهم ما الذي نقصه من الإيمان فإنه نقصه الأعمال التي عملها غيره والتي ربنا عز وجل أعلم بمقاديرها.
قال أبو محمد: ومما يبين أن اسم الإيمان في الشريعة منقول عن موضوعه في اللغة وإن الكفر أيضاً كذلك فإن الكفر في اللغة التغطية وسمي الزراع كافراً لتغطيته الحب وسمي الليل كافراً لتغطيته كل شيء قال الله عز وجل: " فاستغلظ فاستوى على سوقه يعجب الزراع " وقال تعالى: " كزرع أعجب الكفار نباته " يعني الزراع وقال لبيد بن ربيعة: يمينها ألقت زكاة في كافر، يعني الليل ثم نقل الله تعالى اسم الكفر في الشريعة إلى جحد الربوبية وجحد نبوة نبي من الأنبياء صحت نبوته في القرآن أو جحد شيء مما أتى به رسول الله صلى الله عليه وسلم مما صح عند جاحده بنقل الكافة أو عمل شيء قام البرهان بأن العمل به كفر مما قد بيناه في كتاب الإيصال والحمد لله رب العالمين فلو أن إنساناً قال أن محمداً عليه الصلاة والسلام كافر وكل من تبعه كافر وسكت وهو يريد كافرون بالطاغوت كما قال تعالى: " فمن يكفر بالطاغوت ويؤمن بالله فقد استمسك بالعروة الوثقى لا انفصام لها " لما اختلف أحد من أهل الإسلام في أن قائل هذا محكوم له بالكفر وكذلك لو قال أن إبليس وفرعون وأبا جهل مؤمنون لما اختلف أحد من أهل الإسلام في أن قائل هذا محكوم له بالكفر وهو يريد مؤمنون بدين الكفر فصح عند كل ذي مسكة من يتحيز أن اسم الإيمان والكفر منقولان في الشريعة عن موضوعهما في اللغة بيقين لا شك فيه وأنه لا يجوز إيقاع اسم الإيمان المطلق على معنى التصديق بأي شيء صدق به المرء ولا يجوز إيقاع اسم الكفر على معنى التغطية لأي شيء غطاه المرء لكن على ما أوقع الله تعالى عليه اسم الإيمان واسم الكفر ولا مزيد وثبت يقيناً أن ما عدا هذا ضلال مخالف للقرآن وللسنن ولإجماع أهل الإسلام أولهم عن آخرهم وبالله تعالى التوفيق وبقي حكم التصديق على حاله في اللغة لا يختلف في ذلك إنسي ولا جني ولا كافر ولا مؤمن فكل من صدق بشيء فهو مصدق به فمن صدق بالله تعالى وبرسوله صلى الله عليه وسلم ولم يصدق بما لا يتم الإيمان إلا به فهو مصدق وبالله تعالى وبرسوله صلى الله عليه وسلم وليس مؤمناً ولا مسلماً لكنه كافر مشرك لما ذكرنا وبالله تعالى التوفيق والحمد لله رب العالمين.
اعتراضات للمرجئة
الطبقات الثلاث المذكورة

قال أبو محمد: إن قال قائل أليس الكفر ضد الإيمان قلنا وبالله تعالى التوفيق إطلاق هذا القول خطأ لأن الإيمان اسم مشترك يقع على معان شتى كما ذكرنا فمن تلك المعاني شيء يكون الكفر ضداً له ومنها ما يكون الفسق ضداً له لا الكفر ومنها ما يكون الترك ضداً له لا الكفر ولا الفسق فأما الإيمان الذي يكون الكفر ضداً له فهو العقد بالقلب والإقرار باللسان فإن الكفر ضد لهذا الإيمان وأما الإيمان الذي يكون الفسق ضد له لا الكفر فهو ما كان من الأعمال فرضاً فإن تركه ضد للعمل وهو فسق لا كفر وأما الإيمان الذي يكون الترك له ضداً فهو كل ما كان من الأعمال تطوعاً فإن تركه ضد العمل به وليس فسقاً ولا كفراً برهان ذلك ما ذكرناه من ورود النصوص بتسمية الله عز وجل أعمال البر كلها إيماناً وتسميته تعالى ما سمي كفراً وما سمي فسقاً وما سمي معصية وما سمي إباحة لا معصية ولا كفراً ولا إيماناً وقد قلنا أن التسمية لله عز وجل لا لأحد غيره فإن قال قائل منهم أليس جحد الله عز وجل بالقلب فقط لا باللسان كفراً فلا بد من نعم قال فيجب على هذا أن يكون التصديق باللسان وحده إيماناً فجوابنا وبالله تعالى التوفيق إن هذا كان يصح لكم لو كان التصديق بالقلب وحده أو باللسان وحده إيماناً وقد أوضحنا آنفاً أنه ليس شيء من ذلك على انفراده إيماناً وأنه ليس إيماناً إلا ما سماه الله عز وجل إيماناً وليس الكفر إلا ما سماه الله عز وجل كفراً فقط فإن قال قائل من أهل الطائفة الثالثة أليس جحد الله تعالى بالقلب وباللسان هو الكفر كله فكذلك يجب أن يكون الإقرار بالله تعالى باللسان والقلب هو الإيمان كله قلنا وبالله تعالى نتأيد ليس شيء مما قلتم بل الجحد بشيء مما صح البرهان أنه لا إيمان إلا بتصديقه كفر والنطق بشيء من كل ما قام البرهان أنه لا إيمان إلا بتصديقه كفر والنطق بشيء من كل ما قام البرهان أن النطق به كفر كفر والعمل بشيء مما قام البراهين بأنه كفر كفر فالكفر يزيد وكلما زاد فيه فهو كفر والكفر ينقص وكله مع ذلك ما بقي منه وما نقص فكله كفر وبعض الكفر أعظم وأشد وأشنع من بعض وكله كفر وقد أخبر تعالى عن بعض الكفر أنه تكاد السموات يتفطرن منه وتنشق الأرض وتخر الجبال هداً وقال عز وجل: " هل تجزون إلا ما كنتم تعملون " ثم قال: " إن المنافقين في الدرك الدرك الأسفل من النار " وقال تعالى: " أدخلوا آل فرعون أشد العذاب " فأخبر تعالى أن قوماً يضاعف له العذاب فإذا كل هذا قول الله عز وجل وقوله الحق فالجزاء على قدر الكفر بالنص وبعض الجزاء أشد من بعض بالنصوص ضرورة والإيمان يتفاضل بنصوص صحاح وردت عن رسول الله صلى الله عليه وسلم والجزاء عليه في الجنة يتفاضل بلا خلاف فإن قال من الطبقتين الأولتين أليس من قولكم من عرف الله عز وجل والنبي صلى الله عليه وسلم وأقر بهما بقلبه فقط إلا أنه منكر بلسانه لكل ذلك أو لبعضه فإنه كافر وكذلك من قولكم أن من أقر بالله عز وجل وبرسوله صلى الله عليه وسلم بلسانه فقط إلا أنه منكر بقلبه لكل ذلك أو لبعضه فإنه كافر.
قال أبو محمد: فجوابنا نعم هكذا نقول قالوا فقد وجب من قولكم إذا كان بما ذكرنا كافراً أن يكون فعله ذلك كفراً ولا بد إذ لا يكون كافراً إلا بكفره فيجب على قولكم أن الإقرار بالله تعالى وبرسوله صلى الله عليه وسلم بالقلب كفر ولا بد ويكون الإقرار بالله تعالى أيضاً وبرسوله صلى الله عليه وسلم باللسان أيضاً كفر ولا بد أنكم تقولون أنهما إيمان فقد وجب على قولكم أن يكونا كفراً إيماناً معاً وفاعلهما كافراً مؤمناً معاً وهذا كما ترون.

قال أبو محمد: فجوابنا وبالله تعالى التوفيق إن هذا شغب ضعيف وإلزام كاذب سموه لأننا لم نقل قط أن من اعتقد وصدق بقلبه فقط بالله تعالى وبرسوله صلى الله عليه وسلم وأنكر بلسانه ذلك أو بعضه فإن اعتقاده لتصديق ذلك كفر ولا أنه كان بذلك كافراً وإنما قلنا أنه كفر بترك إقراره بذلك بلسانه فهذا هو الكفر وبه صار كافراً وبه أباح الله تعالى دمه أو أخذ الجزية منه بإجماعكم معنا وإجماع جميع أهل الإسلام وكان تصديقه بقلبه فقط بكل ذلك لغواً محيطاً كأنه لم يكن ليس إيماناً ولا كفراً ولا طاعة ولا معصية قال تعالى: " لئن أشركت ليحبطن عملك " وقال تعالى يا أيها الذين آمنوا لا ترفعوا أصواتكم فوق صوت النبي ولا تجهروا له بالقول كجهر بعضكم لبعض أن تحبط أعمالكم وأنتم لا تشعرون " وبالضرورة يدري كل مسلم أن من حبط عمله وبطل فقد سقط حكمه وتأثيره ولم يبق له رسم وكذلك لم نقل أن من أقر بلسانه وحده بالله تعالى وبرسوله صلى الله عليه وسلم وجحد بقلبه أن إقراره بذلك بلسانه كفر ولا أنه كان به كافراً لكنه كان كافراً بجحده بقلبه لما جحد من ذلك وجحده لذلك هو الكفر وكان إقراره بكل ذلك لغواً محبطاً كما ذكرنا لا إيماناً ولا كفراً ولا طاعة ولا معصية وبالله تعالى التوفيق فسقط هذا الإيهام الفاسد فإن قال قائل منهم أليس بعض الإيمان إيماناً وبعض الكفر كفراً وأراد أن يلزمنا من هذا أن العقد بالقلب والإقرار باللسان والعمل بالجوارح إذا كان ذلك إيماناً فإبعاضه إذا انفردت إيمان أو أن نقول أن إبعاض الإيمان ليست إيماناً فيموه بهذا.
قال أبو محمد: فجوابنا وبالله تعالى التوفيق أننا نقول ونصرح أنه ليس بعض الإيمان إيماناً أصلاً بل الإيمان متركب من أشياء إذا اجتمعت صارت إيماناً كالبلق ليس السواد وحده بلقاً ولا البياض وحده بلقاً فإذا اجتمعا صارا بلقاً وكالباب ليس الخشب وحده باباً ولا المسامير وحدها باباً فإذا اجتمعا على شكل سمي حينئذ باباً وكالصلاة فإن القيام وحده ليس صلاة ولا الركوع وحده صلاة ولا الجلوس وحده صلاة ولا القراءة وحدها صلاة ولا الذكر وحده صلاة ولا استقبال القبلة وحده صلاة أصلاً فإذا اجتمع كل ذلك سمي المجتمع حينئذ صلاة وكذلك الصيام المفترض والمندوب إليه ليس صيام كل ساعة من النهار على انفرادها صياماً فإذا اجتمع صيامها كلها يسمى صياماً وقد يقع في اليوم الأكل والجماع والشراب سهواً فلا يمنع ذلك من أن يكون صيامه صحيحاً والتسمية لله عز وجل كما قدمنا لا لأحد دونه بل من الإيمان شيء إذا انفرد كان كفراً كمن قال مصدقاً بقلبه لا إله إلا الله محمد رسول الله فهذا إيمان فلو أفرد لا إله وسكت سكوتاً قطع كفر بلا خلاف من أحد ثم نسألهم فنقول لهم فإذا انفرد صيامه أو صلاته دون إيمان أهي طاعة فمن قولهم لا فقد صاروا فيما أرادوا أن يموهوا به علينا من أن إبعاض الطاعات إذا انفردت لم تكن طاعة بل كانت معصية وإذا اجتمعت كانت طاعة.
قال أبو محمد: فإن قالوا إذا كان النطق باللسان عندكم إيماناً فيجب إذاً عدم النطق بأن يسكت الإنسان بعد إقراره أن يكون سكوته كفراً فيكون بسكوته كافراً قلنا إن هذا يلزمنا عندكم فما تقولون إن سألكم أصحاب محمد من كرام فقالوا لكم إذا كان الاعتقاد بالقلب هو الإيمان عندكم فيجب إذا سها عن الاعتقاد وإحضاره ذكره أما في حال حديثه مع من يتحدث أو في حال فكره أو نومه أن يكون كافراً وأن يكون ذلك السهو كفراً فجوابهم أنه محمول على ما صح منه من الإقرار باللسان.

قال أبو محمد: ونقول للجهمية والأشعرية في قولهم أن جحد الله تعالى وشتمه وجحد الرسول صلى الله عليه وسلم إذا كان كل ذلك باللسان فإنه ليس كفراً لكنه دليل على أن في القلب كفراً أخبرونا عن هذا الدليل الذي ذكرتم أتقطعون به فتثبتونه يقيناً ولا تشكون في أن في قلبه جحداً للربوبية وللنبوة أم هو دليل يجوز ويدخله الشك ويمكن أن لا يكون في قلبه كفر ولا بد من أحدهما فإن قالوا أنه دليل لا نقطع به قطعاً ولا نثبته يقيناً قلنا لهم فما بالكم تحتجون بالظن الذي قال تعالى فيه: " إن يتبعون إلا الظن وإن الظن لا يغني من الحق شيئاً " وأعجب من هذا أنكم إنما قلتم أن إعلان الكفر إنما قلنا أنه دليل على أن في القلب كفراً لأن الله تعالى سماهم كفاراً فلا يمكننا رد شهادة الله تعالى فعاد هذا البلاء عليكم لأنكم قطعتم أنها شهادة الله عز وجل ثم لم تصدقوا شهادته ولا قطعتم بها بل شككتم فيها وهذا تكذيب من لا خفاء به وأما نحن فمعاذ الله من أن نقول أو نعتقد أن الله تعالى شهد بهذا قط بل من أدعى أن الله شهد بأن من أعلن الكفر فإنه جاحد بقلبه فقد كذب على الله عز وجل وافترى عليه بل هذه شهادة الشيطان الذي أضل بها أولياءه وما شهد الله تعالى إلا بضد هذا وبأنهم يعرفون الحق ويكتمونه ويعرفون أن الله تعالى حق وأن محمد رسول الله صلى الله عليه وسلم حقاً ويظهرون بألسنتهم خلاف ذلك وما سماهم الله عز وجل قط كفاراً إلا بما ظهر منهم بألسنتهم وأفعالهم كما فعل بإبليس وأهل الكتاب وغيرهم وإن قالوا بل يثبت بهذا الدليل ونقطع به ونوقن أن كل من أعلن بما يوجب إطلاق اسم الكفر عليه في الشريعة فإنه جاحد بقلبه لهم وبالله تعالى التوفيق هذا باطل من وجوه - أولها - أنه دعوى بلا برهان - وثانيها - أنه علم غيب لا يعلمه إلا الله عز وجل والذي يضمره وقد قال رسول الله صلى الله عليه وسلم أني لم أبعث لأشق على قلوب الناس فمدعى هذا مدعى علم غيب ومدعي علم الغيب كاذب - وثالثها - أن القرآن والسنن كما ذكرنا قد جاءت النصوص فيهما بخلاف هذا كما تلونا قبل - ورابعها - إن كان الأمر كما تقولون فمن أين اقتصرتم بالإيمان على عقد القلب ولم تراعوا إقرار اللسان وكلاهما عندكم مرتبط بالآخر لا يمكن انفرادهما وهذا يبطل قولكم أنه إذا اعتقد الإيمان بقلبه لم يكن كافراً بإعلانه الكفر فجوزتم أن يكون يعلن الكفر من يبطن الإيمان فظهر تناقض مذهبهم وعظيم فساده - وخامسها - أنه كان يلزمهم إذا كان إعلان الكفر باللسان دليلاً على الجحد بالقلب والكفر به ولا بد فإن إعلان الإيمان باللسان يجب أيضاً أن يكون دليلاً قاطعاً باتاً ولا بد على أن في القلب إيماناً وتصديقاً لا شك فيه لأن الله تعالى سمى هؤلاء مؤمنين كما سمى أولئك كفاراً ولا فرق بين الشهادتين فإن قالوا أن الله تعالى قد أخبر عن المنافقين المعلنين بالإيمان المبطنين للكفر والجحد قيل لهم وكذلك أعلمنا الله تعالى وأخبرنا أن إبليس وأهل الكتاب والكفار بالنبوة إنهم يعلنون الكفر ويبطنون التصديق ويؤمنون بأن الله تعالى حق وأن رسوله حق يعرفونه كما يعرفون أبنائهم ولا فرق وكل ما موهتم به من الباطل والكذب في هؤلاء أمكن للكرامية مثله سواء بسواء في المنافقين وقالوا لم يكفروا قط بإبطانهم الكفر لما سماهم الله بأنهم آمنوا ثم كفروا علمنا أنهم نطقوا بعد ذلك بالكفر والجحد بشهادة الله تعالى بذلك كما أدعيتم أنتم شهادته تعالى على ما في نفوس الكفار ولا فرق.
قال أبو محمد: وكلتا الشاهدتين من هاتين الطائفتين كذب على الله عز وجل وما شهد الله عز وجل قط على إبليس وأولى الكتاب بالكفر إلا بما أعلنوه من الاستخفاف بالنبوة وبآدم وبالنبي صلى الله عليه وسلم فقط ولا شهد تعالى قط على المنافقين بالكفر إلا بما أبطنوه من الكفر فقط وأما هذا فتحريف للكلم عن مواضعه وأفك مفتري ونعوذ بالله من الخذلان.
قال أبو محمد: وانظروا قولهم قالوا مثل هذا أن يقول رسول الله صلى الله عليه وسلم لا يدخل هذه الدار اليوم إلا كافر أو يقول كل من دخل هذه الدار اليوم فهو كافر قالوا فدخول تلك الدار دليل على أنه يعتقد الكفر لا أن دخول الدار كفر.

قال أبو محمد: وهذا كذب وتمويه ضعيف بأن دخول تلك الدار في ذلك اليوم كفر محض مجرد وقد يمكن أن يكون الداخل فيها مصدقاً بالله تعالى وبرسوله صلى الله عليه وسلم إلا أن تصديقه ذلك قد حبط بدخوله الدار برهان ذلك أنه لا يختلف اثنان من أهل الإسلام في أن دخول تلك الدار لا يحل البتة لعائشة ولا لأبي بكر ولا لعلي ولا لأحد من أزواج النبي صلى الله عليه وسلم ولا لأحد من أصحابه رضي الله عنهم كما أن الله تعالى قد نص على أنه علم ما في قلوبهم وأنزل السكينة عليهم وإذ ذلك كذلك فقد وجب ضرورة أن هؤلاء رضي الله عنهم لو دخلوا تلك الدار لكانوا كفاراً بلا شك بنفس دخولهم فيها ولحبط إيمانهم فإن قالوا لو دخلها هؤلاء لم يكفروا كانوا هم قد كفروا لأنهم بهذا القول قاطعون بأن كلامه صلى الله عليه وسلم كذب في قوله لا يدخلها إلا كافر واحتج بعضهم في هذا المكان بقول الأخطل النصراني لعنه الله إذ يقول:
إن الكلام لفي الفؤاد وإنما ... جعل اللسان على الفؤاد دليلاً
قال أبو محمد: فجوابنا على هذا الاحتجاج أن نقول ملعون ملعون قائل هذا البيت وملعون ملعون من جعل قول هذا النصراني حجة في دين الله عز وجل وليس هذا من باب اللغة التي يحتج فيها بالعربي وإن كان كافراً وإنما هي قضية عقلية فالعقل والحس يكذبان هذا البيت وقضية شرعية فالله عز وجل أصدق من النصراني اللعين إذ يقول عز وجل: " يقولون بأفواههم ما ليس في قلوبهم " فقد أخبر عز وجل بأن من الناس من يقول بلسانه ما ليس في فؤاده بخلاف قول الأخطل لعنه الله أن الكلام لفي الفؤاد واللسان دليل على الفؤاد فأما نحن فنصدق الله عز وجل ونكذب الأخطل ولعن الله من يجعل الأخطل حجة في دينه وحسبنا الله ونعم الوكيل فإن قالوا أن الله عز وجل قال: " ولنغرقنهم في لحن القول " قلنا لولا أن الله عز وجل عرفه بهم ودله عليهم بلحن القول ما كان لحن قولهم دليلاً عليهم ولم يطلق الله تعالى هذا على كل أحد بل على أولئك خاصة بل قد نص تعالى على آخرين بخلاف ذلك إذ يقول: " وممن حولكم من الأعراب منافقون ومن أهل مدينة مردوا على النفاق لا تعلمهم نحن نعلمهم " فهؤلاء من أهل المدينة منافقون مردوا على النفاق لم يعلمهم قط رسول الله صلى الله عليه وسلم بلحن قولهم ولو أن الناس لم يضربوا قط كلام ربهم تعالى بعضه ببعض وأخذوه كله على مقتضاه لاهتدوا لكن " من يهده الله فهو المهتد ومن يضلل فلن تجد له ولياً مرشداً " وقد قال عز وجل: " إن الذين ارتدوا على أدبارهم من بعد ما تبين لهم الهدى الشيطان سول لهم وأملي لهم ذلك بأنهم قالوا للذين كرهوا ما أنزل الله سنطيعكم في بعض الأمر والله يعلم أسرارهم فكيف إذ توفتهم الملائكة يضربون وجوههم وأدبارهم ذلك بأنهم اتبعوا ما أسخط الله وكرهوا رضوانه فأحبط أعمالهم " فجعلهم تعالى مرتدين كفاراً بعد علمهم الحق وبعد أن تبين لهم الهدى بقوله للكفار ما قالوا فقط وأخبرنا تعالى أنه يعرف أسرارهم ولم يقل تعالى أنها جحد أو تصديق بل قد صح أن في سرهم التصديق لأن الهدى قد تبين لهم ومن تبين له شيء فلا يمكن البتة أن يجحده بقلبه أصلاً وأخبرنا تعالى أنه قد أحبط أعمالهم باتباعهم ما أسخطه وكراهيتهم رضوانه وقال تعالى: " يا أيها الذين آمنوا لا ترفعوا أصواتكم فوق صوت النبي ولا تجهروا له بالقول كجهر بعضكم لبعض أن تحبط أعمالكم وأنتم لا تشعرون " فهذا نص جلي وخطاب للمؤمنين بأن إيمانهم يبطل جملة وأعمالهم تحبط برفع أصواتهم فوق صوت النبي صلى الله عليه وسلم دون جحد كان منهم أصلاً ولو كان منهم جحد لشعروا له والله تعالى أخبرنا لأن ذلك يكون وهم لا يشعرون فصح أن من أعمال الجسد ما يكون كفراً مبطلاً لإيمان فاعله جملة ومنه ما لا يكون كفراً لكن على ما حكم الله تعالى به في كل ذلك ولا مزيد.

قال أبو محمد: فإن قال قائل من أين قلتم أن التصديق لا يتفاضل ونحن نجد خضرة أشد من خضرة وشجاعة أشد من شجاعة لا سيما والشجاعة والتصديق كيفيات من صفات النفس معاً فالجواب وبالله تعالى التوفيق أن كل ما قبل من الكيفيات الأشد والأضعف فإنما يقبلهما بمزاج يداخله من كيفية أخرى ولا يكون ذلك إلا فيما بينه وبين ضده منها وسائط قد تمازج كل واحد من الضدين أو في ما جاز امتزاج الضدين فيه كما نجد بين الخضرة والبياض وسائط من حمرة وصفرة تمازجهما فتولد حينئذ بالممازجة الشدة والضعف وكالصحة التي هي اعتدال مزاج العضو فإذا مازج ذلك الاعتدال فضل ما كان مرضه بحسب ما مازجه في الشدة والضعف والشجاعة إنما هي استسهلال النفس والثبات والإقدام عند المعارضة في اللقاء فإذا ثبت الاثنان فإثباتاً واحداً وأقدما إقداماً مستوياً فهما في الشجاعة سواء وإذا ثبت أحدهما أو أقدم فوق ثبات الآخر وإقدامه كان أشجع منه وكان الآخر قد مازج ثباته أو إقدامه جبن وأما ما كان من الكيفيات لا يقبل المزاج أصلاً فلا سبيل إلى وجود التفاضل فيه وكل ذلك على حسب ما خلقه الله عز وجل من كل ذلك ولا مزيد كاللون فإنه لا سبيل إلى أن يكون لون أشد دخولاً في أنه لون من لون آخر إذ لو مازج الصدق غيره لصار كذباً في الوقت ولو مازج تصديق شيء غيره لصار شكاً في الوقت وبطل التصديق جملة وبالله تعالى التوفيق والإيمان قد قلنا أنه ليس هو التصديق وحده بل أشياء مع التصديق كثيرة فإنما دخل التفاضل في كثرة تلك الأشياء وقلتها وفي كيفية إيرادها وبالله تعالى التوفيق وهكذا قال رسول الله صلى الله عليه وسلم أنه يخرج من النار من في قلبه إذ قالوا شعيرة من إيمان ثم من في قلبه مثقال برة من أيمان ثم من في قلبه مثقال ذرة من إيمان إلى أدنى أدنى من ذلك إنما أراد عليه السلام من قصد إلى عمل شيء من الخير أو هم به ولم يعمله بعد أيكون مصدقاً بقلبه بالإسلام مقراً بلسانه كما في الحديث المذكور من قال لا إله إلا الله وفي قلبه مثقال كذا.
قال أبو محمد: ومن النصوص على أن الأعمال إيمان قول الله تعالى: " فال وربك لا يؤمنون حتى يحكموك فيما شجر بينهم ثم لا يجدوا في أنفسهم حرجاً مما قضيت ويسلموا تسليماً " فنص تعالى نصاً جلياً لا يحتمل تأويلاً وأقسم تعالى بنفسه أنه لا يؤمن أحد إلا من حكم رسوله صلى الله عليه وسلم فيما شجر بينه وبين غيره ثم يسلم لما حكم به عليه السلام ولا يجد في نفسه حرجاً مما قضى وهذه كلها أعمال باللسان وبالجوارح غير التصديق بلا شك وفي هذا كفاية لمن عقل.
قال أبو محمد: ومن العجب قولهم أن الصلاة والصيام والزكاة ليست إيماناً لكنها شرائع الإيمان.
قال أبو محمد: هذه تسمية لم يأذن الله تعالى بها ولا رسوله صلى الله عليه وسلم ولا أحداً من الصحابة رضي الله عنهم بل الإسلام هو الإيمان وهو الشرائع والشرائع هي الإيمان والإسلام وبالله تعالى التوفيق.
قال أبو محمد: واختلف الناس في الكفر والشرك فقالت طائفة هي اسمان واقعان على معنيين وإن كل شرك كفر وليس كل كفر شركاً وقال هؤلاء لا شرك الأقوال من جعل لله شريكاً قال هؤلاء اليهود والنصارى كفاراً لا مشركون وسائر الملل كفار مشركون وهو قول أبي حنيفة وغيره وقال آخرون الكفر والشرك سواء وكل كافر فهو مشرك وكل مشرك فهو كافر وهو قول الشافعي وغيره.
قال أبو محمد: واحتجت الطائفة الأولى بقول الله عز وجل: " لم يكن الذين كفروا من أهل الكتاب والمشركين منفكين " قالوا ففرق الله تعالى بين الكفار والمشركين وقالوا لفظة الشرك مأخوذة من الشريك فمن لم يجعل الله تعالى شريكاً فليس مشركاً.
قال أبو محمد: هذه عمدة حجتهم ما نعلم لهم حجة غير هاتين.

قال أبو محمد: أما احتجاجهم بقول الله عز وجل: " لم يكن الذين كفروا من أهل الكتاب والمشركين " فلو لم يأت في هذا المعنى غير هذا المعنى غير هذه الآية لكانت حجتهم ظاهرة لكن الذي أنزل هذه الآية هو القائل: " اتخذوا أحبارهم ورهبانهم أرباباً من دون الله والمسيح بن مريم وما أمروا إلا ليعبدوا إله واحداً " وقال تعالى: " يا عيسى بن مريم أأنت قلت للناس اتخذوني وأمي إلهين من دون الله " وقال تعالى عنهم أنهم قالوا أن الله ثالث ثلاثة وهذا كله تشريك ظاهر لإخفائه فإذ قد صح الشرك والتشريك في القرآن من اليهود والنصارى فقد صح أنهم مشركون وأن الشرك والكفر اسمان لمعنى واحد وقد قلنا أن التسمية لله عز وجل لا لنا فإذ ذلك كذلك فقد صح أن قوله تعالى: " الذين كفروا من أهل الكتاب والمشركين " كقوله تعالى: " إن الله جامع المنافقين والكافرين في جهنم جميعاً " ولا خلاف بين أحد من أهل الإسلام في أن المنافقين كفار وكقوله تعالى: " قل من كان عدواً لله وملائكته ورسله وجبريل وميكائيل فإن الله عدو للكافرين " ولا خلاف في أن جبريل وميكائيل من جملة الملائكة وكقوله تعالى: " فيها فاكهة ونخل ورمان " والرمان الرمان من الفاكهة والقرآن نزل بلغة العرب والعرب تعيد الشيء باسمه وإن كانت قد أجملت ذكره تأكيداً لأمره فبطل تعلق من تعلق بتفريق الله تعالى بين الكفار والمشركين في اللفظ وبالله تعالى التوفيق وأما احتجاجهم بأن لفظ الشرك مأخوذ من الشريك فقد قلنا أن التسمية لله عز وجل لا لأحد دونه وله تعالى أن يوقع أي أسم شاء على أي مسمى شاء برهان ذلك أن من أشرك بين عبدين له في عمل ما أو بين اثنين في هبة وهبها لهما فإنه لا يطلق عليه اسم مشرك ولا يحل أن يقال أن فلاناً أشرك ولا أن عمله شرك فصح أنها لفظة منقولة أيضاً عن موضوعها في اللغة كما أن الكفر لفظة منقولة أيضاً عن موضوعها إلى ما أوقعها الله تعالى عليه والتعجب من أهل هذه المقالة وقولهم أن النصارى ليسوا مشركين وشركهم أظهر وأشهر من أن يجهله أحد لأنهم يقولون كلهم بعبادة الأب والابن وروح القدس وأن المسيح إله حق ثم يجعلون البراهمة مشركين وهم لا يقرون إلا بالله وحده ولقد كان يلزم أهل هذه المقالة أن لا يجعلوا كافراً إلا من جحد الله تعالى فقط فإن قال قائل كيف اتخذ اليهود والنصارى أرباباً من دون الله وهم ينكرون هذا قلنا وبالله تعالى التوفيق أن التسمية لله عز وجل فما كان اليهود والنصارى يحرمون ما حرم أحبارهم ورهبانهم ويحلون ما أحلوا كانت هذه ربوبية صحيحة وعبادة صحيحة قد دانوا بها وسمى الله تعالى هذا العمل باتخاذ أرباب من دون الله وعبادة وهذا هو الشرك بلا خلاف كما سمي كفرهم بأن رسول الله صلى الله عليه وسلم نبي ناسخ لما هم عليه كفر بالله عز وجل وإن كانوا مصدقين به تعالى لكن لما أحبط الله تعالى تصديقهم سقط حكمه جملة فإن قالوا كيف تقولون أن الكفار مصدقون بالله تعالى والله تعالى يقول: " لا يصلاها إلا الأشقى الذي كذب وتولى " ويقول تعالى: " وأما إن كان من المكذبين الضالين فنزل من حميم وتصلية جحيم " قلنا وبالله تعالى نتأيد إن كل من خرج إلى الكفر بوجه من الوجوه فلا بد له من أن يكون مكذباً بشيء مما لا يصح الإسلام إلا به أورد أمراً من أمور الله عز وجل لا يصح الإسلام إلا به فهو مكذب بذلك الشيء الذي رده أو كذب به ولم يقل الله تعالى الذي كذب بالله عز وجل لكن قال كذب وتولى ولا قال تعالى و أما إن كان من المكذبين بالله وإنما قال تعالى من المكذبين الضالين فقط فمن كذب بأمر من أمور الله عز وجل لا يصح الإسلام إلا به فهو مكذب على الإطلاق كما سماه الله تعالى وإن كان مصدقاً لله تعالى وبمن صدق به.

قال أبو محمد: فإن قالوا كيف تقولون أن اليهود عارفون بالله تعالى والنصارى والله تعالى يقول " قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر ولا يحرمون ما حرم الله ورسوله ولا يدينون دين الحق من الذين أوتوا الكتاب قلنا وبالله تعالى التوفيق قد قلنا أن التسمية إلى الله عز وجل لا لأحد دونه وقلنا أن اسم الإيمان منقول عن موضوعه في اللغة عن التصديق المجرد إلى معنى آخر زائد مع التصديق فلما لم يستوفوا تلك المعاني بطل تصديقهم جملة واستحقوا ببطلانه أن يسموا غير مؤمنين بالله ولا باليوم الآخر فإن قيل فهل هم مصدقون بالله وباليوم الآخر قلنا نعم فإن قيل ففيهم موحدون لله تعالى قلنا نعم قيل فيهم مؤمنون بالله وبالرسول وباليوم الآخر قلنا لا لأن الله تعالى نص على كل ما قلنا فأخبر تعالى أنهم يعرفونه ويقرون به ويعرفون نبيه صلى الله عليه وسلم وأنه نبي فأقررنا بذلك وأسقط الله عنهم اسم الإيمان فأسقطناه عنهم ومن تعدى هذه الطريقة فقد كذب ربه تعالى وخالف القرآن وعاند الرسول وخرق إجماع أهل الإسلام وكابر حسه وعقله مع ذلك وبالله تعالى التوفيق وهكذا نقول فيمن كان مسلماً ثم أطلق واعتقد ما يوجب الخروج عن الإسلام كالقول بنبوة إنسان بعد النبي صلى الله عليه وسلم أو تحليل الخمر أو غير ذلك فإنه مصدق بالله عز وجل وبرسوله صلى الله عليه وسلم موحد عالم بكل ذلك وليس مؤمناً مطلقاً ولا مؤمناً بالله تعالى ولا بالرسول صلى الله عليه وسلم ولا باليوم الآخر لما ذكرنا آنفاً ولا فرق لإجماع الأمة كلها على استحقاق اسم الكفر على من ذكرنا وبالله تعالى التوفيق وصلى الله على محمد وعلى آله وسلم تسليماً والحمد لله رب العالمين.
الكلام في تسمية المؤمن بالمسلم والمسلم بالمؤمن
وهل الإيمان والإسلام اسمان لمسمى واحد ومعنى واحد أو لمسميين ومعنيين
قال أبو محمد: ذهب قوم إلى أن الإسلام والإيمان اسمان واقعان على معنيين وأنه قد يكون مسلم غير مؤمن واحتجوا بقول الله عز وجل: " قالت الأعراب آمنا قل لم تؤمنوا ولكن قولوا أسلمنا ولما يدخل الإيمان في قلوبكم " وبالحديث المأثور عن رسول الله صلى الله عليه وسلم إذ قال له سعد هل لك يا رسول الله في فلان فإنه مؤمن فقال له رسول الله صلى الله عليه وسلم: أو مسلم.
وبالحديث المأثور عن رسول الله صلى الله عليه وسلم إذ أتاه جبريل صلى الله عليه وسلم في صورة فتى غير معروف العين فسأله عن الإسلام فأجابه بأشياء في جملتها إقام الصلاة وإيتاء الزكاة وأعمال أخر مذكورة في ذلك الحديث فسأله عن الًسلام فأجابه بأشياء من جملتها أن تؤمن بالله وملائكته وبحديث لا يصح من أن المرء يخرج عن الإيمان إلى الإسلام وذهب آخرون إلى أن الإيمان والإسلام لفظان مترادفان على معنى واحد واحتجوا بقول الله عز وجل: " فأخرجنا من كان فيها من المؤمنين فما وجدنا فيها غير بيت من المسلمين " وبقوله تعالى: " يمنون عليك أن أسلموا قل لا تمنوا علي إسلامكم بل الله يمن عليكم أن هداكم للإيمان إن كنتم صادقين " .

قال أبو محمد: والذي نقول به وبالله تعالى التوفيق أن الإيمان أصله في اللغة التصديق على الصفة التي ذكرنا قبل ثم أوقعه الله عز وجل في الشريعة على جميع الطاعات واجتناب المعاصي إذا قصد بكل ذلك من عمل أو ترك وجه الله عز وجل وإن الإسلام أصله في اللغة التبرؤ تقول أسلمت أمر كذا إلى فلان إذا تبرأت منه إليه فسمي المسلم مسلماً لأنه تبرأ من كل شيء إلى الله عز وجل ثم نقل الله تعالى اسم الإسلام أيضاً إلى جميع الطاعات وأيضاً فإن التبرؤ إلى الله من كل شيء هو معنى التصديق فإنه لا يبرأ إلا الله تعالى من كل شيء حتى يصدق به فإذا أريد بالإسلام المعنى الذي هو خلاف الكفر خلاف الفسق فهو والإيمان شيء واحد كما قال تعالى: " لا تمنوا على إسلامكم بل الله يمن عليكم أن هداكم للإيمان " وقد يكون الإسلام أيضاً بمعنى الاستسلام أي أنه استسلم للعلة خوف القتل هو غير معتقد لها فإذا أريد بالإسلام هذا المعنى فهو غير الإيمان وهو الذي أراد الله تعالى بقوله: " لم تؤمنوا ولكن قولوا أسلمنا ولما يدخل الإيمان في قلوبكم " وبهذا تتألف النصوص المذكورة من القرآن والسنن وقد قال تعالى: " ومن يتبع غير الإسلام ديناً فلن يقبل منه " وقال رسول الله صلى الله عليه وسلم لا يدخل الجنة إلا نفس مسلمة فهذا هو الإسلام الذي هو الإيمان فصح أن الإسلام لفظة مشتركة كما ذكرنا ومن البرهان على أنها لفظة منقولة عن موضوعها في اللغة أن الإسلام في اللغة هو التبرؤ فأي شيء تبرأ منه المرء فقد أسلم من ذلك الشيء وهو مسلم كما أن من صدق بشيء فقد آمن به وهو مؤمن به وبيقين لا شك فيه يدري كل واحد أن كل كافر على وجه الأرض فإنه مصدق بأشياء كثيرة من أمور دنياه ومتبرئ من أشياء كثيرة ولا يختلف اثنين من أهل الإسلام في أنه لا يحل لأحد أن يطلق على الكفار من أجل ذلك أنه مؤمن ولا أنه مسلم فصح يقيناً أن لفظة الإسلام والإيمان منقولة عن موضوعها في اللغة إلى معان محددة معروفة لم تعرفه العرب قط حتى أنزل الله عز وجل بها الوحي على رسوله صلى الله عليه وسلم أنه من أتى بها استحق اسم الإيمان والإسلام وسمي مؤمناً مسلماً ومن لم يأت بها لم يسم مؤمناً ولا مسلماً وإن صدق بكل شيء غيرها أو تبرأ من كل شيء حاشى ما أوجبت الشريعة التبرأ منه وكذلك الكفر والشرك لفظتان منقولتان عن موضوعهما في اللغة لأن الكفر في اللغة التغطية والشرك أن تشرك شيئاً مع آخر في أي معنى جمع بينهما ولا خلاف بين أحد من أهل التمييز في أن كل مؤمن في الأرض في أنه يغطي أشياء كثيرة ولا خلاف بين أحد من أهل الإسلام في أنه لا يجوز أن يطلق عليه من أجل ذلك الكفر ولا الشرك ولا أن يسمى كافراً ولا مشركاً وصح يقيناً أن الله تعالى نقل اسم الكفر والشرك إلى إنكار أشياء لم تعرفها العرب وإلى أعمال لم تعرفها العرب قط كمن جحد الصلاة أو صوم رمضان أو غير ذلك من الشرائع التي لم تعرفها العرب قط حتى أنزل الله تعالى بها وحيه أو كمن عمد وثناً فمن أتى بشيء من تلك الأشياء سمي كافراً لا مشركاً ومن لم يأت بشيء من تلك الأشياء لم يسم كافراً أو مشركاً ومن خالف هذا فقد كابر الحس وجحد العيان وخالف الله تعالى ورسوله صلى الله عليه وسلم والقرآن والسنن وإجماع المسلمين وبالله تعالى التوفيق.
قال أبو محمد: واختلف الناس في قول المسلم أنا مؤمن فروينا عن ابن مسعود وجماعة من أصحابه الأفاضل ومن بعده من الفقهاء أنه كره ذلك وكان يقول أنا مؤمن إن شاء الله وقال بعضهم آمنت بالله وملائكته وكتبه ورسله وكانوا يقولون من قال أنا مؤمن فليقل إنه من أهل الجنة.
قال أبو محمد: فهذا ابن مسعود وأصحابه حجج في اللغة فإن جهال المرجئة الموهومون في نصر بدعتهم.

قال أبو محمد: والقول عندنا في هذه المسألة أن هذه صفة يعلمها المرء من نفسه فإن كان يدري أنه مصدق بالله عز وجل وبمحمد صلى الله عليه وسلم وبكل ما أتى به عليه السلام وأنه يقر بلسانه بكل ذلك فواجب عليه أن يعترف بذلك كما أمر تعالى إذ قال تعالى: " وأما بنعمة ربك فحدث " ولا نعمة أوكد ولا أفضل ولا أولى بالشكر من نعمة الإسلام فواجب عليه أن يقول أنا مؤمن مسلم قطعاً عند الله تعالى في وقتي هذا ولا فرق بين قوله أنا مؤمن مسلم وبين قوله أنا أسود أو أنا أبيض وهكذا سائر صفاته التي لا يشك فيها وليس هذا من باب الامتداح والعجب في شيء لأنه فرض عليه أن يحقن دمه بشهادة التوحيد قال تعالى: " قولوا آمنا بالله وما أنزل إلينا وما أنزل إلى إبراهيم وإسماعيل واسحق ويعقوب والاسباط وما أوتي موسى وعيسى وما أوتي النبيون من ربهم لا نفرق بين أحد منهم ونحن له مسلمون " وقول بن مسعود عندنا صحيح لأن الإسلام والإيمان اسمان منقولان عن موضوعهما في اللغة إلى جميع البر والطاعات فإنما منع ابن مسعود من القول بأنه مسلم مؤمن على معنى أنه مستوف لجميع الطاعات وهذا صحيح ومن ادعى لنفسه هذا فقد كذب ولا شك بلا شك وما منع رضي الله عنه من أن يقول المرء أني مؤمن بمعنى مصدق كيف وهو يقول قل آمنت بالله ورسله أي صدقت وأما من قال فقل أنك في الجنة فالجواب أننا نقول إن متنا على ما نحن عليه الآن فلا بد لنا من الجنة بلا شك وبرهان ذلك أنه قد صح من نصوص القرآن والسنن والإجماع من آمن بالله ورسوله صلى الله عليه وسلم وبكل ما جاء به ولم يأت بما هو كفر فإنه في الجنة إلا أننا لا ندري ما يفعل بنا في الدنيا ولا نأمن مكر الله تعالى ولا إضلاله ولا كيد الشيطان ولا ندري ماذا نكسب غداً ونعوذ بالله من الخذلان.
قال أبو محمد: اختلف الناس في تسمية المذنب من أهل ملتنا فقالت المرجئة هو مؤمن كامل الإيمان وإن لم يعمل خيراً قط ولا كف عن شر قط وقال بكر بن أخت عبد الواحد بن زيد هو كافر مشرك كعابد الوثن بأي ذنب كان منه صغيراً أو كبيراً ولو فعله على سبيل المزاح وقالت الصغرية إن كان الذنب من الكباير فهو مشرك كعابد الوثن وإن كان الذنب صغيراً فليس كافراً وقالت الأباضية إن كان الذنب من الكبائر فهو كافر نعمة تحل موارثته ومناكحته وأكل ذبيحته وليس مؤمناً ولا كافراً على الإطلاق وروي عن الحسن البصري وقتادة رضي الله عنهما أن صاحب الكبيرة منافق وقالت المعتزلة إن كان الذنب من الكبائر فهو فاسق ليس مؤمناً ولا كافراً ولا منافقاً وأجازوا مناكحته وموارثته وأكل ذبيحته قالوا وإن كان من الصغاير فهو مؤمن لا شيء عليه فيها وذهب أهل السنة من أصحاب الحديث والفقهاء إلى أنه مؤمن فاسق ناقص الإيمان وقالوا الإيمان اسم معتقده وإقراره وعمله الصالح والفسق اسم عمله السيء إلا أن بين السلف منهم والخلف اختلافاً في تارك الصلاة عمداً حتى يخرج وقتها وتارك الصوم لو مضى كذلك وتارك الزكاة وتارك الحج كذلك وفي قاتل المسلم عمداً وفي شارب الخمر وفيمن سب نبياً من الأنبياء عليهم السلام وفيمن رد حديثاً قد صح عنده عن النبي صلى الله عليه وسلم فروينا عن عمر بن الخطاب رضي الله عنه ومعاذ بن جبل وابن مسعود وجماعة من الصحابة رضي الله عنهم وعن ابن المبارك وأحمد بن حنبل واسحق ابن راهوية رحمة الله عليهم وعن تمام سبعة عشرة رجلاً من الصحابة والتابعين رضي الله عنهم أن من ترك صلاة فرض عامداً ذاكراً حتى يخرج وقتها فإنه كافر مرتد وبهذا يقول عبد الله ابن الماجشون صاحب مالك وبه يقول عبد الملك بن حبيب الأندلسي وغيره وروينا عن عمر رضي الله عنه مثل ذلك في تارك الحج وعن ابن عباس وغيره مثل ذلك في تارك الزكاة والصيام وفي قاتل المسلم عمداً وعن أبي موسى الأشعري وعبد الله بن عمرو بن العاص في شارب الخمر وعن اسحق بن راهوية أن من رد حديثاً صحيحاً عنده عن النبي صلى الله عليه وسلم فقد كفر.
قال أبو محمد: واحتج من كفر المذنبين بقول الله عز وجل: " ومن لم يحكم بنا أنزل الله فأولئك هم الكافرون " وبقوله تعالى: " فأنذرتكم ناراً تلظى لا يصلاها إلا الأشقى الذي كذب وتولى " فهؤلاء كلهم ممن كذب وتولى والمكذب المتولي كافر فهؤلاء كفار.

قال أبو محمد: والعجب أن المرجئة المسقطة للوعيد جملة عن المسلمين قد احتجوا بهذه الآية نفسها فقالوا قد أخبرنا أن الله عز وجل أن النار لا يصلاها إلا الأشقى الذي كذب وتولى فصح أن من لم يكذب ولا تولى لا يصلاها قالوا ووجدنا هؤلاء كلهم لم يكذبوا ولا تولوا بل هم مصدقون معترفون بالإيمان فصح أنهم لا يصلونها وأن المراد بالوعيد المذكور في الآيات المنصوصة إنما هو فعل تلك الأفاعيل من الكفار خاصة.
قال أبو محمد: واحتج أيضاً من كفر من ذكرنا بأحاديث كثيرة منها سباب المسلم فسوق وقتاله كفر ولا يزني الزاني حين يزني وهو مؤمن ولا يسرق السارق حين يسرق وهو مؤمن ولا يشرب الخمر حين يشربها وهو مؤمن ولا ينهب نهبة ذات شرو حين ينهبها وهو مؤمن وترك الصلاة شرك وإن كفرا بكم أن ترغبوا عن آبائكم ومثل هذا كثير.
قال أبو محمد: وما نعلم لمن قال هو منافق حجة أصلاً ولا لمن قال أنه كافر نعمة إلا أنهم نزعوا بقول الله عز وجل: " ألم تر إلى الذين بدلوا نعمة الله كفراً وأحلوا قومهم دار البوار جهنم يصلونها وبئس القرار " .
قال أبو محمد: وهذا لا حجة لهم فيه لأن كفر النعمة عمل يقع من المؤمن والكافر وليس هو ملة ولا اسم دين فمن ادعى اسم دين وملة غير الإيمان المطلق والكفر المطلق فقد أتى بما لا دليل عليه وأما من قال هو فاسق لا مؤمن ولا كافر فما لهم حجة أصلاً إلا أنهم قالوا قد صح الإجماع على انه فاسق لأن الخوارج قالوا هو كافر فاسق وقال غيرهم هو مؤمن فاسق فاتفقوا على الفسق فوجب القول في ذلك ولم يتفقوا على إيمانه ولا على كفره فلم يجز القول بذلك.
قال أبو محمد: وهذا خلاف لإجماع من ذكر لأنه ليس منهم أحد جعل الفسق اسم دينه وإنما سموا بذلك عملهم والإجماع والنصوص قد صح كل ذلك على أنه لا دين إلا الإسلام أو الكفر من خرج من أحدهما دخل في الآخر ولا بد إذ ليس بينهما وسيطة وكذلك قال رسول الله صلى الله عليه وسلم: " لا يرث المسلم الكافر ولا الكافر المسلم " وهذا حديث قد أطبق جميع الفرق المنتمية إلى الإسلام على صحته وعلى القول به فلم يجعل عليه السلام ديناً غير الكفر والإسلام ولم يجعل هاهنا ديناً ثالثاً أصلاً.
قال أبو محمد: واحتجت المعتزلة أيضاً بأن قالت قال الله تعالى: " أفمن كان مؤمناً كمن كان فاسقاً لا يستوون " .
قال أبو محمد: وهذا لا حجة لهم فيه لأن الله تعالى قال: " أفنجعل المسلمين كالمجرمين ما لكم كيف تحكمون " فصح أن هؤلاء الذين سماهم الله تعالى مجرمين و فساقاً وأخرجهم عن المؤمنين نصاً فإنهم ليسوا على دين الإسلام وإذا لم يكونوا على دين الإسلام فهم كفار بلا شك إذ لا دين ها هنا غيرهما أصلاً برهان هذا قوله تعالى: " فأنذرتكم ناراً تلظى لا يصلاها إلا الأشقى الذي كذب وتولى " وقد علمنا ضرورة أنه لا دار إلا الجنة والنار وأن الجنة لا يدخلها إلا المؤمنون المسلمون فقط ونص الله تعالى على أن النار لا يدخلها إلا المكذب المتولي والمتولي المكذب كافر بلا خلاف فلا يخلد في النار إلا كافر ولا يدخل الجنة إلا مؤمن فصح أنه لا دين إلا الإيمان والكفر فقط وإذ ذلك كذلك فهؤلاء الذين سماهم الله عز وجل مجرمين وفاسقين وأخرجهم عن المؤمنين فهم كفار مشركون لا يجوز غير ذلك وقال المؤمن محمود محسن ولي لله عز وجل والمذنب مذموم مسيء عدو لله قالوا ومن المحال أن يكون إنسان واحد محموداً مذموماً محسناً مسيئاً عدواً لله ولياً له معاً.

قال أبو محمد: وهذا الذي أنكروه لا نكرة فيه بل هو أمر موجود مشاهد فمن أحسن من وجه وأساء من وجه آخر كمن صلى ثم زنى فهو محسن محمود ولي لله فيما أحسن فيه من صلاة وهو مسيء مذموم عدو لله فيما أساء فيه من الزنا قال عز وجل: " وآخرون أترفوا بذنوبهم خلطوا عملاً صالحاً وآخر سيء " فبالضرورة ندري أن العمل الذي شهد الله عز وجل أنه سيء فإن عامله فيه مذموم مسيء عاص لله تعالى ثم يقال لهم ما تقولون إن عارضتكم المرجئة بكلامكم نفسه فقالوا من المحال أن يكون إنساناً واحداً محموداً مذموماً محسناً مسيئاً عدواً لله ولياً له معاً ثم أرادوا تغليب الحمد والإحسان والولاية وإسقاط الذم والإساءة والعداوة كما أردتم أنتم بهذه القضية نفسها تغليب الذم والإساءة والعداوة وإسقاط الحمد والإحسان والولاية بما ينفصلون عنهم فإن قالت المعتزلة أن الشرط في حمده وإحسانه وولايته أن تجتنب الكبائر قلنا لهم فإن عارضتكم المرجئة فقالت أن الشرط في ذمه وإساءته ولعنه وعداوته ترك شهادة التوحيد فإن قالت المعتزلة أن الله قد ذم المعاصي وتوعد عليها قيل لهم فإن المرجئة تقول لكم أن الله تعالى قد حمد الحسنات ووعد عليها وأراد بذلك تغليب الحمد كما أردتم تغليب الذم فإن ذكرتم آيات الوعيد ذكروا آيات الرحمة.
قال أبو محمد: وهذا ما لا مخلص للمعتزلة منه ولا للمرجئة أيضاً فوضح بهذا أن كلا الطائفتين مخطئة وأن الحق هو جمع كل ما تعلقت به كلتا الطائفتين من النصوص التي في القرآن والسنن ويكفر من هذا كله قول الله عز وجل: " إني لا أضيع عمل عامل منكم من ذكر أو أنثى " اليوم تجزى كل نفس بما كسبت " وقوله تعالى: " فمن يعمل مثقال ذرة خيراً يره ومن يعمل مثقال ذرة شراً يره " وقال تعالى: " من جاء بالحسنة فله عشر أمثالها ومن جاء بالسيئة فلا يجزى إلا مثلها " وقال تعالى: " ونضع الموازين القسط ليوم القيامة فلا تظلم نفس شيئاً وإن كان مثقال حبة من خردل أتينا بها وكفى بنا حاسبين " فصح بهذا كله أنه لا يخرجه عن اسم الإيمان إلا الكفر ولا يخرجه عن اسم الكفر إلا الإيمان وأن الأعمال حسنها حسن إيمان وقبيحها قبيح ليس إيماناً والموازنة تقضي على كل ذلك ولا يحبط الأعمال إلا الشرك قال تعالى: " لئن أشركت ليحبطن عملك " وقالوا إذا أقررتم أن أعمال البر كلها إيمان وأن المعاصي ليست أيماناً فهو عندكم مؤمن غير مؤمن قلنا نعم ولا نكرة في ذلك وهو مؤمن بالعمل الصالح غير مؤمن بالعمل السيء كما نقول محسن بما أحسن فيه مسيء غير محسن معاً بما أساء فيه وليس الإيمان عندنا التصديق وحده فيلزمنا التناقض وهذا هو معنى قول النبي صلى الله عليه وسلم لا يزني الزاني حين يزني وهو مؤمن أي ليس مطيعاً في زناه ذلك وهو مؤمن بسائر حسناته واحتجوا بقول الله تعالى: " وكذلك حقت كلمة ربك على الذين فسقوا أنهم لا يؤمنون " ففرق تعالى بين الفسق والإيمان.
قال أبو محمد: نعم وقد أوضحنا أن الإيمان هو كل عمل صالح فبيقين ندري أن الفسق ليس إيماناً فمن فسق فلم يؤمن بذلك العمل الذي هو الفسق ولم يقل عز وجل أنه لا يؤمن في شيء من سائر أعماله وقد قال تعالى: " إنما المؤمنون الذين آمنوا بالله ورسوله ثم لم يرتابوا وجاهدوا بأموالهم وأنفسهم " فهؤلاء قد شهد الله تعالى لهم بالإيمان فإذا وقع منهم فسق ليس إيماناً فمن المحال أن يبطل فسقه إيمانه في سائر أعماله وأن يبطل إيمانه في سائر الأعمال فسقه بل شهادة الله تعالى له بالإيمان في جهاده حق وبأنه لم يؤمن في فسقه حق أيضاً فإن الله عز وجل قال: " ومن لم يحكم بما أنزل الله فأولئك هم الكافرون " " ومن لم يحكم بما أنزل الله فأولئك هم الفاسقون " " ومن لم يحكم بما أنزل الله فأولئك هم الظالمون " فيلزم المعتزلة أن يصرحوا بكفر كل عاص وظالم وفاسق لأن كل عامل بالمعصية فلم يحكم بما أنزل الله.
قال أبو محمد: وأما نحن فنقول أن كل من كفر فهو فاسق ظالم عاص وليس كل فاسق ظالم عاص كافراً بل قد يكون مؤمناً وبالله تعالى التوفيق وقد قال تعالى: " وإن ربك لذو مغفرة للناس على ظلمهم " فبعض الظلم مغفور بنص القرآن.

قال أبو محمد: وقالوا قد وجب لعن الفساق والظالمين وقال تعالى: " ألا لعنة الله على الظالمين " والمؤمن يجب ولايته والدعاء له بالرحمة وقد لعن رسول الله صلى الله عليه وسلم السارق ومن لعن أباه ومن غير منار الأرض فيلزمكم أن تدعوا على المرء الواحد باللعنة والمغفرة معاً.
قال أبو محمد: فنقول أن المؤمن الفاسق يتولى دينه وملته وعقده وإقراره ويتبرأ من عمله الذي هو الفسق والبراءة والولاية ليست من عين الإنسان مجردة فقط وإنما هي له أو منه بعمله الصالح أو الفاسد فإذ ذلك كذلك فبيقين ندري أن المحسن في بعض أفعاله من المؤمنين نتولاه من أجل ما أحسن فيه ونبرأ من عمله السيء فقط وأما الله تعالى فإنه يتولى عمله الصالح عنده ويعادي عمله الفاسد وأما الدعاء باللعنة والرحمة معاً فلسنا ننكره بل هو معنى صحيح وما جاء عن الله قط ولا عن رسول الله صلى الله عليه وسلم نهي أن يلعن العاصي على معصيته ويترحم عليه لإحسانه ولو أن امرأ زنى أو سرق وحال الحول على ماله وجاهد لوجب أن يحد للزنا والسرقة ولو لعن لأحسن لاعنه ويعطي نصيبه من المغنم ونقبض زكاة ماله ونصلي عليه عند ذلك لقول الله: " خذ من أموالهم صدقة تطهرهم وتزكيهم بها وصل عليهم إن صلاتك سكن لهم " وبيقين ندري أن قد كان في أولئك الذين كان عليهم السلام يقبض صدقاتهم ويصلي عليهم مذنبون عصاة لا يمكن البتة أن يخلوا جميع جزيرة العرب من عاص وكذلك كل من مات في عصره عليه السلام وصلى عليه هو عليه السلام والمسلمون معه وبعده فبيقين ندري أنه قد كان فيهم مذنب بلا شك وإذا صلى عليه ودعا له بالرحمة وإن ذكر عمله القبيح لعن وذم.
قال أبو محمد: ونعكس عليهم هذا السؤال نفسه في أصحاب الصغاير الذين يوقع عليهم المعتزلة اسم الإيمان فهذه السؤالات كلها لازمة لهم إذ الصغاير ذنوب ومعاص بلا شك إلا أننا لا نوقع عليها اسم فسق ولا ظلم إذا انفردت عن الكباير لأن الله تعالى ضمن غفرانها لمن اجتنب الكباير ومن غفر له ذنبه فمن المحال أن يوقع عليه اسم فاسق أو اسم ظالم لأن هذين اسمان يسقطان قبول الشهادة ومجتنب الكباير وإن تستر بالصغاير فشهادته مقبولة لأنه لا ذنب له وبالله تعالى التوفيق.
قال أبو محمد: ولنا على المعتزلة الزامات أيضاً تعمهم والخوارج المكفرة ننبه عليها عند نقضنا أقوال المكفرة إن شاء الله تعالى وبه نتأيد.
قال أبو محمد: ويقال لمن قال أن صاحب الكبيرة كافر قال الله عز وجل: " يا أيها الذين آمنوا كتب عليكم القصاص في القتلى الحر بالحر والعبد بالعبد والأنثى بالأنثى فمن عفي له من أخيه شيء فأتباع بالمعروف وأداء إليه بإحسان ذلك تخفيف من ربكم ورحمة فمن اعتدى بعد ذلك فله عذاب أليم " فابتدأ الله عز وجل بخطاب أهل الإيمان من كان فيهم من قاتل أو مقتول ونص تعالى على أن القاتل عمداً وولي المقتول أخوان وقد قال تعالى: " إنما المؤمنون أخوة " فصح أن القاتل عمداً مؤمن بنص القرآن وحكم له بأخوة الإيمان ولا يكون للكافر مع المؤمن بتلك الأخوة وقال تعالى: " وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بينهما فإن بغت إحداهما على الأخرى فقاتلوا التي تبغي حتى تفيء إلى أمر الله فإن فاءت فأصلحوا بينهما بالعدل وأقسطوا إن الله يجب المقسطين إنما المؤمنون أخوة فأصلحوا بين أخويكم واتقوا الله " فهذه الآية رافعة للشك جملة في قوله تعالى أن الطائفة الباغية على الطائفة الأخرى من المؤمنين المأمور سائر المؤمنين بقتالها حتى تفيء إلى أمر الله تعالى أخوة للمؤمنين المقاتلين وهذا أمر لا يضل عنه إلاضال وهذه الآيتان حجة قاطعة أيضاً على المعتزلة أيضاً المسقطة اسم الإيمان عن القاتل وعن كل من أسقط عن صاحب الكباير اسم الإيمان وليس لأحد أن يقول أنه تعالى إنما جعلهم إخواننا إذا تابوا لأن نص الآية أنهم إخوان في حالة البغي وقبل الفئة إلى الحق.
قال أبو محمد: وقال بعضهم أن هذا الاقتتال إنما هو التضارب.

قال أبو محمد: وهذا خطأ فاحش لوجهين أحدهما أنه دعوى بلا برهان وتخصيص الآية بلا دليل وما كان هكذا فهو باطل بلا شك والثاني أن ضرب المسلم للمسلم ظلماً وبغياً فسق ومعصية ووجه ثالث وهو أن الله تعالى لو لم يرد القتال المعهود لما أمرنا بقتال من لا يزيد على الملاطمة وقد عم تعالى فيها باسم البغي فكل بغي فهو داخل تحت هذا الحكم.
قال أبو محمد: وقد ذكروا قول الله عز وجل: " وما كان لمؤمن أن يقتل مؤمناً إلا خطأ " .

قال أبو محمد: فهذه الآية بظاهرها دون تأويل حجة لنا عليهم لأنه ليس فيها أن القاتل العامل ليس مؤمناً وإنما فيها نهي المؤمن عن قتل المؤمن عمداً فقط لأنه تعالى قال: " وما كان لمؤمن أن يقتل مؤمنا " وهكذا نقول ليس للمؤمن قتل المؤمن عمداً ثم قال تعالى: " إلا خطأ " فاستثنى الله عز وجل الخطاء في القتل من جملة ما حرم من قتل المؤمن للمؤمن لأنه لا يجوز النهي عما لا يمكن الانتهاء عنه ولا يقدر عليه لأن الله تعالى أمننا من أن يكلفنا ما لا طاقة لنا به وكل فعل خطأ فلم ننه عنه بل قد قال تعالى: " ليس عليكم جناح فيما أخطأتم به ولكن ما تعمدت قلوبكم " فبطل تعلقهم بهذه الآية وكذلك قول رسول الله صلى الله عليه وسلم: " لا ترجعوا بعدي كفاراً يضرب بعضكم رقاب بعض " فهو أيضاً على ظاهره وإنما في هذا اللفظ النهي عن أن يرتدوا بعده إلى الكفر فيقتتلوا في ذلك فقط وليس في هذا اللفظ أن القاتل كافر ولا فيه أيضاً النهي عن القتل المجرد أصلاً وإنما نهى عنه في نصوص أخر من القرآن والسنن كما ليس في هذا اللفظ أيضاً نهي عن الزنا ولا عن السرقة وليس في كل حديث حكم كل شريعة فبطل تعلقهم بهذا الخبر وكذلك قوله عليه السلام: " سباب المؤمن فسوق وقتاله كفر " فهو أيضاً على عمومه لأن قوله عليه السلام المسلم هاهنا عموم للجنس ولا خلاف في أن من نابذ جميع المسلمين وقاتلهم لإسلامهم فهو كافر برهان هذا هو ما ذكرنا قبل من نص القرآن في أن القاتل عمداً والمقاتل مؤمنان وكلامه عليه السلام لا يتعارض ولا يختلف وكذلك قوله عليه السلام: " لا ترغبوا عن آبائكم فإنه كفر لكم أن ترغبوا عن آبائكم " فإنه عليه السلام لم يقل كفر منكم ولم يقل أنه كفر بالله تعالى نعم ونحن نقر أن من رغب عن أبيه فقد كفر بأبيه وجحده ويقال لمن قال أن صاحب الكبيرة ليس مؤمناً ولكنه كافر أو فاسق ألم يقل الله عز وجل: " ولا تنكحوا المشركات حتى يؤمنَّ ولأمة مؤمنة خير من مشركة ولو أعجبتكم ولا تنكحوا المشركين حتى يؤمنوا ولعبد مؤمن خير من مشرك ولو أعجبكم " وقال تعالى: " فإن علمتموهن مؤمنات فلا ترجعوهن إلى الكفار لا هن حل لهم ولاهم يحلون لهن " وقال تعالى: " ولا تمسكوا بعصم الكوافر " وقال تعالى: " اليوم أحل لكم الطبيات وطعام الذين أوتوا الكتاب حل لكم وطعامكم حل لهم والمحصنات من المؤمنات والمحصنات من الذين أوتوا الكتاب من قبلكم إذا آتيتموهن أجورهن محصنين غير مسافحين " وفي سورة النساء محصنات غير مسافحات فهذه آيات في غاية البيان في أنه ليس في الأرض إلا مؤمن أو كافر أو مؤمنة أو كافرة ولا يوجد دين ثالث وأن المؤمنة حلال نكاحها للمؤمن وحرام نكاحها على الكافر وأن الكتابية حلال للمؤمن بالزواج وللكافر فخبرونا إذا زنت المرأة وهي غير محصنة أو وهي محصنة أو إذا سرقت أو شربت الخمر أو قذفت أو أكلت مال يتيم أو تعمدت ترك الغسل حتى خرج وقت الصلاة وهي عالمة بذلك أو لم تخرج زكاة مالها فكانت عندكم بذلك كافرة أو بريئة من الإسلام خارجة عن الإيمان وخارجة من جملة المؤمنين أيحل للمؤمن الفاضل ابتداء نكاحها والبقاء معها على الزوجية إن كان قد تزوجها قبل ذلك أو يحرم على أبيها الفاضل أو أخيها البر أن يكونا لها وليين في تزويجها وأخبرونا إذا زنا الرجل أو سرق أو قذف أو أكل مال يتيم أو فر من الزحف أو سحر أو ترك الصلاة عمداً حتى خرج وقتها أو لم يخرج زكاة ماله فصار بذلك عندكم كافراً أو بريء من الإسلام وخرج عن الإيمان وعن جملة المؤمنين أيحرم عليه ابتداء نكاح امرأة مؤمنة أو وطؤها بملك اليمين أو تحرم عليه امرأته المؤمنة التي في عصمته فينفسخ نكاحها منه أو يحرم عليه أن يكون ولياً لابنته المؤمنة أو أخته المؤمنة في تزويجها وهل يحرم على التي ذكرنا والرجل الذي ذكرنا ميراث وليه المؤمن أو يحرم على وليهما المؤمن ميراثهما أو يحرم أكل ذبيحته لأنه قد فارق الإسلام في زعمكم وخرج عن جملة المؤمنين فإنهم كلهم لا يقولون بشيء من هذا فمن الخلاف المجرد منهم لله تعالى أن يحرم الله تعالى المؤمنة على من ليس بمؤمن فيحلونها هم ويحرم الله تعالى التي ليست مؤمنة على المؤمن ألا تكون كتابية فيحلونها هم ويقطع الله تعالى الولاية بين المؤمن ومن ليس مؤمناً فيبقونها هم في الإنكاح ويحرم الله تعالى ذبائح من ليس مؤمناً إلا أن

يكون كتابياً فيحلونها هم ويقطع عز وجل الموارثة بين المؤمن ومن ليس مؤمناً فيثبتونها هم ومن خالف القرآن وثبت على ذلك بعد قيام الحجة عليه فنحن نبرأ إلى الله تعالى منه.كون كتابياً فيحلونها هم ويقطع عز وجل الموارثة بين المؤمن ومن ليس مؤمناً فيثبتونها هم ومن خالف القرآن وثبت على ذلك بعد قيام الحجة عليه فنحن نبرأ إلى الله تعالى منه.
قال أبو محمد: وأكثر هذه الأمور التي ذكرنا فإنه لا خلاف بين أحد من أهل الإسلام فيها ولا بين فرقة من الفرق المنتمية إلى الإسلام وفي بعضها خلاف نشير إليه لئلا يظن ظان أننا أغفلناه فمن ذلك الخلاف في الزاني والزانية فإن علي بن أبي طالب رضي الله عنه يفسخ النكاح قبل الدخول بوقوعه من أحدهما والحسن البصري وغيره من السلف لا يجيزون للزاني ابتداء النكاح مع مسلمة البتة ولا للزانية أيضاً إلا أن يتوبا وبهذا نقول نحن ليس لأنهما ليسا مسلمين بل هما مسلمان ولكنها شريعة من الله تعالى واردة في القرآن في ذلك كما يحرم على المحرم النكاح مادام محرماً وبالله تعالى التوفيق وذلك قوله تعالى: " الزاني لا ينكح إلا زانية أو مشركة والزانية لا ينكحها إلا زان أو مشرك وحرم ذلك على المؤمنين " .
قال أبو محمد: وفي هذه الآية أيضاً نص جلي على أن الزاني والزانية ليسا مشركين لأن الله تعالى فرق بينهما فرقاً لا يحتمل البتة أن يكون على سبيل التأكيد بل على أنهما صفتان مختلفان وإذا لم يكونا مشركين فهما ضرورة مسلمان بما قد بينا قبل من أن كل كافر فهو مشرك وكل مشرك فهو كافر ومن لم يكن كافراً مشركاً فهو مؤمن إذ لا سبيل إلى دين ثالث وبالله تعالى التوفيق ومن الخلاف في بعض ما ذكرنا قول عمر بن الخطاب رضي الله عنه وإبراهيم النخعي أن المسلم إذا ارتد والمسلمة إذا لم يسلم زوجها فهي امرأته كما كانت إلا أنه لا يطؤها وروي عن عمر أيضاً أنها تخير في البقاء معه أو فراقه وكل هذا لا حجة فيه ولا حجة إلا في نص قرآن أو سنة واردة عن رسول الله صلى الله عليه وسلم.
قال أبو محمد: وأيضاً فإن الله عز وجل قد أمر بقتل المشركين ولم يستثن منهم أحداً إلا كتابياً يغرم الجزية مع الصغار أو رسولاً حتى يؤدي رسالته ويرجع إلى مأمنه أو مستجيراً ليسمع كلام الله تعالى ثم يبلغ إلى مأمنه وأمر رسول الله صلى الله عليه وسلم بقتل من بدل دينه فنسأل كل من قال بأن صاحب الكبيرة قد خرج من الإيمان وبطل إسلامه وصار في دين آخر إما الكفر وإما الفسق إذا كان الزاني والقاتل والسارق والشارب للخمر والقاذف والفار من الزحف وآكل مال اليتيم قد خرج عن الإسلام وترك دينه أيقتلونه كما أمر رسول الله صلى الله عليه وسلم عن الله أم لا يقتلونه فيخالفون الله تعالى ورسوله صلى الله عليه وسلم ومن قولهم كلهم خوارجهم ومعتزليهم أنهم لا يقتلونه وأما في بعض ذلك حدود معروفة من قطع يد أو جلد مائة أو ثمانين وفي بعض ذلك أدب فقط وأنه لا يحل الدم بشيء من ذلك وهذا انقطاع ظاهر وبطلان لقولهم لا خفاء به.
قال أبو محمد: وبعض شاذة الخوارج جسر فقال تقام الحدود عليهم ثم يستتابون فيقتلون.
قال أبو محمد: وهذا خلاف الإجماع المتيقن وخلاف للقرآن مجرد لأن الله تعالى يقول: " والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم ثمانين جلدة ولا تقبلوا لهم شهادة أبداً وأولئك هم الفاسقون إلا الذين تابوا " فقد حرم الله تعالى قتلهم وافترض استبقاءهم مع إصرارهم ولم يجعل فيهم إلا رد شهادتهم فقط ولو جاز قتلهم فطيف كانوا يؤدون شهادة لا تقبل بعد قتلهم.
قال أبو محمد: وقال الله عز وجل: " لا إكراه في الدين قد تبين الرشد من الغي فمن يكفر بالطاغوت ويؤمن بالله فقد استمسك بالعروة الوثقى لا انفصام لها " .

قال أبو محمد: لا خلاف بيننا وبينهم ولا بين أحد من الأمة في أن من كفر بالطاغوت وآمن بالله واستمسك بالعروة الوثقى التي لا انفصام لها فإنه مؤمن مسلم فلو كان الفاسق غير مؤمن لكان كافراً ولا بد ولو كان كافراً لكان مرتداً يجب قتله وبالله تعالى التوفيق قال الله عز وجل: " ما كان للمشركين أن يعمروا مساجد الله شاهدين على أنفسهم بالكفر أولئك حبطت أعمالهم " وقال تعالى: " إنما يعمر مساجد الله من آمن بالله واليوم الآخر وأقام الصلاة وآتى الزكاة ولم يخش إلا الله فعسى أولئك أن يكونوا من المهتدين " فوجب يقيناً بأمر الله عز وجل ألا يترك يعمر مساجد الله بالصلاة فيها إلا المؤمنون وكلهم متفق معنا على أن الفاسق صاحب الكبائر مدعو ملزم عمارة المساجد للصلاة مجبر على ذلك وفي إجماع الأمة كلها على ذلك وعلى تركهم يصلون معنا وإلزامهم أداء الزكاة وأخذها منهم وإلزامهم صيام رمضان وحج البيت برهان واضح لا إشكال فيه على أنه لم يخرج عن دين المؤمنين وأنه مسلم مؤمن وقال عز وجل: " يا أيها الذين آمنوا لا تحلوا شعائر الله ولا الشهر الحرام ولا الهدى " إلى قوله تعالى: " اليم يئس الذين كفروا من دينكم " فخاطب تعالى المؤمنين باياس الكافرين عن دينهم ولا سبيل إلى قسم ثالث وقال تعالى: " ومن يبتغ غير الإسلام ديناً فلن يقبل منه " فصح أن لا دين إلا دين الإسلام وما عداه شيء غير مقبول وصاحبه يوم القيامة خاسر وبالله تعالى التوفيق وقال عز وجل " المؤمنون والمؤمنات بعضهم أولياء بعض " وقال تعالى: " والذين كفروا بعضهم أولياء بعض " وقال تعالى: " ومن يتولهم منكم فإنه منهم " وقال تعالى: " هو الذي خلقكم فمنكم كافر ومنكم مؤمن والله بما تعملون بصير " فصح يقيناً أنه ليس في الناس ولا في الجن إلا مؤمن أو كافر فمن خرج عن أحدهما دخل في الآخر فنسألهم عن رجل من المسلمين فسق وجاهر بالكباير وله أختان إحداهما نصرانية والثانية مسلمة فاضلة لأيتهما يكون هذا الفاسق ولياً في النكاح ووارثاً وعن امرأة سرقت وزنت ولها ابنا عم أحدهما يهودي والآخر مسلم فاضل أيهما يحل له نكاحها وهذا ما لا خلاف فيه ولا خفاء به فصح أن صاحب الكباير مؤمن وقال الله تعالى: " إن الصلاة كانت على المؤمنين كتاباً موقوتا " وقال تعالى: " إنما يتقبل الله من المتقين " فأخبرونا أتأمرون الزاني والسارق والقاذف والقاتل بالصلاة وتؤدبونه أن لم يصل أم لا فمن قولهم نعم ولو قالوا لا لخالفوا الإجماع المتيقن فنقول لهم أفتأمرونه بما هو عليه أم بما ليس عليه وربما يمكن أن يقبله الله تعالى أم بما يوقن أنه لا يقبله فإن قالوا نأمره بما ليس عليه ظهر تناقضهم إذ لا يجوز أن يلزم أحد ما لا يلزمه وإن قالوا بل بما عليه قطعوا بأنه مؤمن لأن الله تعالى أخبر أن الصلاة كانت على المؤمنين كتاباً موقوتاً وإن قالوا نأمره بما لا يمكن أن يقبل منه أحالوا إذ من المحال أن يؤمر أحد بعمل هو على يقين بأنه لا يقبل منه وإن قالوا بل نأمره بما نرجو أن يقبل منه قلنا صدقتم وقد صح بهذا أن الفاسق من المتقين فيما عمل من عمل صالح فقط ومن الفاسقين فيما عمل من عمل صالح فقط ومن الفاسقين فيما عمل من المعاصي ونسألهم أيأمرون صاحب الكبيرة بتمتيع المطلقة إن طلقها أم لا فإن قالوا نأمره بذلك لزمهم أنه من المحسنين المتقين لأن الله تعالى يقول في المتعة حقاً على المحسنين وحقاً على المتقين فصح أن الفاسق محسن فيما عمل من صالح ومسيء فيما عمل من سيء فإن قالوا أن الصلاة عليه كما هي عندكم على الكفار أجمعين قلنا لا سواء لأنها وإن كان الكافر وغير المتوضئ والجنب مأمورين بالصلاة معذبين على تركها فإنا لا نتركهم يقيمونها أصلاً بل نمنعهم منها حتى يسلم الكافر ويتوضأ المحدث ويغتسل الجنب ويتوضأ أو يتيمم وليس كذلك الفاسق بل نجبره على إقامتها.

قال أبو محمد: وهذا لا خلاف فيه من أحد إلا أن الجبائي المعتزلي ومحمد بن الطيب الباقلاني ذهبا من بين جميع الأمة إلى إن كانت له ذنوب فإنه لا تقبل له توبة من شيء منها حتى يتوب من الجميع واتبعهما على ذلك قوم وقد ناظرنا بعضهم في ذلك وألزمناهم أن يوجبوا على كل من أذنب ذنباً واحداً أن يترك الصلاة الفرض والزكاة وصوم رمضان والجمعة والحج والجهاد لأن إقامة كل ذلك توبة إلى الله من تركها فإذا كانت توبته لا تقبل من شيء حتى يتوب من كل ذنب له فإنه لا يقبل له توبة من ترك صلاة ولا من ترك صوم ولا من ترك زكاة إلا حتى يتوب من كل ذنب له وهذا خلاف لجميع الأمة إن قالوه أو تناقض إن لم يقولوه مع أنه قول لا دليل لهم على تصحيحه أصلاً وما كان هكذا فهو باطل قال الله تعالى: " قل هاتوا برهانكم إن كنتم صادقين " وقال تعالى: " وأشهدوا ذوي عدل منكم " وقال تعالى: " وصالح المؤمنين " فصح يقيناً بهذا اللفظ أن فينا غير عدل وغير صالح وهما منا ونحن المؤمنون فهو مؤمن بلا شك وقال تعالى: " فإن تابوا " يعني من الشرك " وأقاموا الصلاة وآتوا الزكاة فإخوانكم في الدين " وهذا نص جلي على أن من صلى من أهل شهادة الإسلام وزكى فهو أخونا في الدين ولم يقل تعالى ما لم يأت بكبيرة فصح أنه منا وإن أتى بالكباير.

قال أبو محمد: فإن ذكروا قول الله تعالى: " مذبذبين بين ذلك لا إلى هؤلاء ولا إلى هؤلاء " وقوله تعالى: " ألم تر إلى الذين تولوا قوماً غضب الله عليهم ما هم منكم ولا منهم " وراموا بذلك إثبات أنه لا مؤمن ولا كافر فهذا لا حجة لهم فيه لأن الله تعالى إنما وصف بذلك المنافقين المبطنين للكفر المظهرين للإسلام فهم لا مع الكفار ولا منهم ولا إليهم لأن هؤلاء يظهرون الإسلام وأولئك لا يظهرونه ولا هم مع المسلمين ولا منهم ولا إليهم لإبطانهم الكفر وليس في هاتين الآيتين أنهم ليسوا كفاراً وقد قال عز وجل: " ومن يتولهم منكم فإنه منهم " فصح يقيناً أنهم كفار لا مؤمنون أصلاً وبالله تعالى التوفيق ويقال لمن قال أن صاحب الكبيرة منافق ما معنى هذه الكلمة فجوابهم الذي لا جواب لأحد في هذه المسألة غيره هو أن المنافق من كان النفاق صفته ومعنى النفاق في الشريعة هو إظهار الإيمان وإبطان الكفر فيقال له وبالله تعالى التوفيق لا يعلم ما في النفوس إلا الله تعالى ثم تلك النفس التي ذلك الشيء فيها فقط ولا يجوز أن نقطع على اعتقاد أحد الكفر إلا بإقراره بلسانه بالكفر وبوحي من عند الله تعالى ومن تعاطى علم ما في النفوس فقد تعاطى علم الغيب وهذا خطأ متيقن يعلم بالضرورة وحسبك من القول سقوطاً أن يؤدي إلى المحال المتيقن وقد قيل لرسول الله صلى الله عليه وسلم: " رب مصل يقول بلسانه ما ليس في قلبه " فقال عليه السلام: " إني لم أبعث لأشق على قلوب الناس " وقد ذكر الله تعالى المنافقين فقال لرسول الله صلى الله عليه وسلم: " وممن حولكم من الأعراب منافقون لا تعلمهم نحن نعلمهم " فإذا كان رسول الله صلى الله عليه وسلم لا يعرف المنافقين وهم معه وهو يراهم ويشاهد أفعالهم فمن بعده أحرى أن لا يعلمهم ولقد كان الزناة على عهده صلى الله عليه وسلم والسرقة والشراب ومضيعوا فرض الصلاة في الجماعة والقاتلون عمداً والقذفة فما سمى عليه السلام قط أحداً منهم منافقين بل أقام الحدود في ذلك وتوعد بحرق المنازل وأمر بالدية والعفو وأبقاهم في جملة المؤمنين وأبقى عليهم حكم الإيمان واسمه وقد قلنا أن التسمية في الشريعة لله عز وجل لا لأحد دونه ولم يأت قط عن الله عز وجل تسمية صاحب الكبيرة منافقاً فإن قالوا قد صح عن النبي صلى الله عليه وسلم أنه قال وقد ذكر خصالاً من كن فيه كان منافقاً خالصاً وإن صام وصلى وقال إني مسلم وذكر عليه السلام تلك الخصال فمنها إذا حدث كذب وإذا وعد أخلف وإذا ائتمن خان وإذا عاهد غدر وإذا خاصم فجر وذكر عليه السلام أن من كانت فيه خصلة منهن كانت فيه خصلة من النفاق حتى يدعها قلنا له وبالله تعالى التوفيق صدق رسول الله صلى الله عليه وسلم وقد أخبرناك أن المنافق هو من أظهر شيئاً وأبطن خلافه مأخوذ في أصل اللغة من نافقاء اليربوع وهو باب في جانب جحره مفتوح قد غطاه بشيء من تراب وهذه الخلال كلها التي ذكرها رسول الله صلى الله عليه وسلم كلها باطن صاحبها بخلاف ما يظهر فهو منافق هذا النوع من النفاق وليس هو النفاق الذي يظن صاحبه الكفر بالله برهان ذلك ما ذكرناه آنفاً من إجماع الأمة على أخذ زكاة مال كل من وصف رسول الله صلى الله عليه وسلم بالنفاق وعلى إنكاحه ونكاحها إن كانت امرأة وموارثته وأكل ذبيحته وتركه يصلي مع المسلمين وعلى تحريم دمه وماله ولو تيقنا أنه يبطن الكفر لوجب قتله وحرم نكاحه ونكاحها وموارثته وأكل ذبيحته ولم نتركه يصلي مع المسلمين ولكن تسمية النبي صلى الله عليه وسلم من ذكر منافقاً كتسمية الله عز وجل الذراع كفاراً إذ يقول الله تعالى: " كمثل غيث أعجب الكفار نباته " لأن أصل الكفر في اللغة التغطية فمن ستر شيئاً فهو كافر له وأصل النفاق في اللغة ستر شيء وإظهار خلافه فمن ستر شيئاً وأظهر خلافه فهو منافق فيه وليس هذان من الكفر الديني ولا من النفاق الشرعي في شيء وبهذا تتألف الآيات والأحاديث كلها وبالله تعالى التوفيق ثم نقول لمن قال بهذا القول هل أتيت بكبيرة قط فإن قال لا قيل له هذا القول كبيرة لأنه تذكية وقد نهى الله عز وجل عن ذلك فقال تعالى: " فلا تزكوا أنفسكم " وقد علمنا أنه لا يعرى أحد من ذنب إلا الملائكة والنبيين صلى الله عليهم وسلم وأما من دونهم فغير معصوم بل قد اختلف الناس في عصمة الملائكة والنبيين عليهم الصلاة والسلام وإن كنا

قاطعين على خطأ من جوز على أحد من الملائكة ذنباً صغيراً أو كبيراً بعمد أو خطأ وعلى خطأ من جوز على أحد من النبيين ذنباً بعمد صغيراً أو كبيراً لكنا أعلمنا أنه لم يتفق على ذلك قط وإن قال بلى قد كان لي كبيرة قيل هل كنت في حال مواقعتك الكبيرة شاكاً في الله عز وجل أو في رسوله صلى الله عليه وسلم أو كافراً بهما أم كنت موقناً بالله تعالى وبالرسول صلى الله عليه وسلم وبما أتى به موقناً بأنك مسيء مخطئ في ذنبك فإن قال كنت كافراً أو شاكاً فهو أعلم بنفسه ويلزمه أن يفارق وأمته المسلمتين ولا يرث من مات له من المسلمين ثم بعد ذلك لا يجوز له أن يقطع على غيره من المذنبين بمثل اعتقاده في الجحد ونحن نعلم بالضرورة كذب دعواه وندري أننا في حين ما كان منا ذنب مؤمنون بالله تعالى وبرسوله صلى الله عليه وسلم وإن قال بل كنت مؤمناً بالله تعالى وبرسوله صلى الله عليه وسلم في حال ذنبي قيل له هذا إبطال منك للقول بالنفاق والقطع به على المذنبين.قاطعين على خطأ من جوز على أحد من الملائكة ذنباً صغيراً أو كبيراً بعمد أو خطأ وعلى خطأ من جوز على أحد من النبيين ذنباً بعمد صغيراً أو كبيراً لكنا أعلمنا أنه لم يتفق على ذلك قط وإن قال بلى قد كان لي كبيرة قيل هل كنت في حال مواقعتك الكبيرة شاكاً في الله عز وجل أو في رسوله صلى الله عليه وسلم أو كافراً بهما أم كنت موقناً بالله تعالى وبالرسول صلى الله عليه وسلم وبما أتى به موقناً بأنك مسيء مخطئ في ذنبك فإن قال كنت كافراً أو شاكاً فهو أعلم بنفسه ويلزمه أن يفارق وأمته المسلمتين ولا يرث من مات له من المسلمين ثم بعد ذلك لا يجوز له أن يقطع على غيره من المذنبين بمثل اعتقاده في الجحد ونحن نعلم بالضرورة كذب دعواه وندري أننا في حين ما كان منا ذنب مؤمنون بالله تعالى وبرسوله صلى الله عليه وسلم وإن قال بل كنت مؤمناً بالله تعالى وبرسوله صلى الله عليه وسلم في حال ذنبي قيل له هذا إبطال منك للقول بالنفاق والقطع به على المذنبين.
قال أبو محمد: ففي إجماع الأمة كلها دون مختلف من أحد منهم على أن صاحب الكبيرة مأمور بالصلاة مع المسلمين وبصوم شهر رمضان والحج وبأخذ زكاة ماله وإباحة مناكحته وموارثته وأكل ذبيحته وبتركه يتزوج المرأة المسلمة الفاضلة ويبتاع الأمة المسلمة الفاضلة ويطأها وتحريم دمه وماله وأن لا يؤخذ منه جزية ولا يصغر برهان صحيح على أنه مسلم مؤمن وفي إجماع الأمة كلها دون مخالف على تحريم قبول شهادته وخبره برهان على أنه فاسق فصح يقيناً أنه مؤمن فاسق ناقص الإيمان عن المؤمن الذي ليس بفاسق قال تعالى: " يا أيها الذين آمنوا إذا جاءكم فاسق بنبأ فتبينوا أن تصيبوا قوماً بجهالة فتصبحوا على ما فعلتم نادمين " فأما من قال أنه كافر نعمة فما لهم حجة أصلاً إلا أن بعضهم نزغ بقول الله تعالى: " الذين بدلوا نعمة الله كفراً وأحلوا قومهم دار البوار جهنم يصلونها وبئس القرار " .
قال أبو محمد: وهذا لا حجة لهم فيه لأن نص الآية مبطل لقولهم لأن الله تعالى يقول متصلاً بقوله: " وبئس القرار وجعلوا لله أنداداً ليضلوا عن سبيله " فصح أن الآية في المشركين بلا شك وأيضاً فقد يكفر المرء نعمة الله ولا يكون كافراً بل مؤمناً بالله تعالى كافراً لأنعمه بمعاصيه لا كافراً على الإطلاق وبالله تعالى التوفيق.
الكلام فيمن يكفر ولا يكفر

قال أبو محمد: اختلف الناس في هذا الباب فذهبت طائفة إلى أن من خالفهم في شيء من مسائل الاعتقاد أو في شيء من مسائل الفتيا فهو كافر وذهبت طائفة إلى أنه كافر في بعض ذلك فاسق غير كافر في بعضه على حسب ما أدتهم إليه عقولهم وظنونهم وذهبت طائفة إلى أن من خالفهم في مسائل الاعتقاد فهو كافر وأن من خالفهم في مسائل الأحكام والعبادات فليس كافراً ولا فاسقاً ولكنه مجتهد معذور أن الخطأ مأجور بنيته وقالت طائفة بمثل هذا فيمن خالفهم في مسائل العبادات وقالوا فيمن خالفهم في مسائل الاعتقادات أن كان الخلاف في صفات الله عز وجل فهو كافر وإن كان فيما دون ذلك فهو فاسق وذهبت طائفة إلى أنه لا يكفر ولا يفسق مسلم بقول قاله في اعتقاد أو فتيا وإن كل من اجتهد في شيء من ذلك فدان بما رأى أنه الحق فإنه مأجور على حال إن أصاب الحق فأجران وإن أخطأ فأجر واحد وهذا قول ابن أبي ليلي وأبي حنيفة والشافعي وسفيان الثوري وداود بن علي رضي الله عن جميعهم وهو قول كل من عرفنا له قولاً في هذه المسألة من الصحابة رضي الله عنهم لا نعلم منهم في ذلك خلافاً أصلاً إلا من ذكرنا من اختلافهم في تكفير من ترك صلاة متعمداً حتى خرج وقتها أو ترك أداء الزكاة أو ترك الحج أو ترك صيام رمضان أو شرب الخمر واحتج من كفر بالخلاف في الاعتقادات بأشياء نوردها إن شاء الله عز وجل.
قال أبو محمد: ذكروا حديثاً عن رسول الله صلى الله عليه وسلم أن القدرية والمرجئية مجوس بهذه الأمة وحديثاً آخر تفترق هذه الأمة على بضع وسبعين فرقة حاشا واحدة فهي في الجنة.
قال أبو محمد: هذان حديثان لا يصحان أصلاً من طريق الإسناد وما كان هكذا فليس حجة عند من يقول بخبر الواحد فكيف من لا يقول به واحتجوا بالخبر الثابت عن رسول الله صلى الله عليه وسلم: " من قال لأخيه فقد باء بالكفر أحدهما " .
قال أبو محمد: وهذا لا حجة لهم فيه لأن لفظه يقتضي أنه يأثم برميه للكفر ولم يقل عليه السلام أنه بذلك كافر.
قال أبو محمد: و الجمهور من المحتجين بهذا الخبر لا يكفرون من قال لمسلم يا كافر في مشاتمة تجري بينهما وبهذا خالفوا الخبر الذي احتجوا به.
قال أبو محمد: والحق هو أن كل من ثبت له عقد الإسلام فإنه لا يزول عنه إلا بنص أو إجماع وأما بالدعوة والافتراء فلا فوجب أن لا يكفر أحد بقول قاله إلا بأن يخالف ما قد صح عنده أن الله تعالى قاله أو أن رسول الله صلى الله عليه وسلم قاله فستجيز خلاف الله تعالى وخلاف رسوله عليه الصلاة والسلام وسواء كان ذلك في عقد دين أو في نحلة أو في فتيا وسواء كان ما صح من ذلك عن رسول الله صلى الله عليه وسلم منقولاً نقل إجماع تواتر أو نقل آحاد إلا أن من خالف الإجماع المتقين المقطوع على صحته فهو أظهر في قطع حجته ووجوب تكفيره لا تفاق الجميع على معرفة الإجماع وعلى تكفير مخالفته برهان صحة قولنا قول الله تعالى: " ومن يشاقق الرسول من بعد ما تبين له الهدى ويتبع غير سبيل المؤمنين نوله ما تولى ونصله جهنم وساءت مصيراً " .
قال أبو محمد: هذه الآية نص بتكفير من فعل ذلك فإن قال قائل أن من اتبع غير سبيل المؤمنين فليس من المؤمنين قلنا له وبالله تعالى التوفيق ليس كل من اتبع غير سبيل المؤمنين كافراً لأن الزنا وشرب الخمر وأكل أموال الناس بالباطل ليست من سبيل المؤمنين وقد علمنا أن من اتبعها فقد اتبع غير سبيل المؤمنين وليس مع ذلك كافراً ولكن البرهان في هذا قول الله عز وجل: " فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم ثم لا يجدوا في أنفسهم حرجاً مما قضيت ويسلموا تسليماً " قال أبو محمد: فهذا هو النص الذي لا يحتمل تأويلاً ولا جاء نص يخرجه عن ظاهره أصلاً ولا جاء برهان بتخصيصه في بعض وجوه الإيمان.

قال أبو محمد: وأما ما لم تقم الحجة على المخالف للحق في أي شيء كان فلا يكون كافراً إلا أن يأتي نص بتكفيره فيوقف عنده كمن بلغه وهو في أقاصي الزنج ذكر النبي صلى الله عليه وسلم فقط فيمسك عن البحث عن خبره فإنه كافر فإن قال قائل فما تقولون فيمن قال أنا أشهد أن محمداً رسول الله ولا أدري أهو قرشي أم تميمي أم فارسي ولا هل كان بالحجاز أو بخرسان ولا أدري أحي هو أو ميت ولا أدري لعله هذا الرجل الحاضر أم غيره قيل له إن كان جاهلاً لا علم عنده بشيء من الأخبار والسير لم يضره ذلك شيئاً ووجب تعليمه ووجب تعليمه فإذا علم وصح عنده الحق فإن عاند فهو كافر حلال دمه وماله محكوم عليه حكم المرتد وقد علمنا أن كثيراً ممن يتعاطى الفتيا في دين الله عز وجل نعم وكثيراً من الصالحين لا يدري كم لموت النبي صلى الله عليه وسلم ولا أين كان ولا في أي بلد كان ويكفيه من كل ذلك إقراره بقلبه ولسانه أن رجلاً اسمه محمد أرسله الله تعالى إلينا بهذا الدين.
قال أبو محمد: وكذلك من قال أن ربه جسم فإنه إن كان جاهلاً أو متأولاً فهو معذور لا شيء عليه ويجب تعليمه فإذا قامت الحجة عليه من القرآن والسنن فخالف ما فيهما عناداً فهو كافر يحكم عليه بحكم المرتد وأم من قال أن الله عز وجل هو فلان لإنسان بعينه أو أن الله تعالى يحل في جسم من أجسام خلقه أو أن بعد محمد صلى الله عليه وسلم نبياً غير عيسى بن مريم فإنه لا يختلف اثنان في تكفيره لصحة قيام الحجة بكل هذا على كل أحد ولو أمكن أن يوجد أحد يدين بهذا لم يبلغه قط خلافه لما وجب تكفيره حتى تقوم الحجة عليه.
قال أبو محمد: وأما من كفر الناس بما تؤول إليه أقوالهم فخطأ لأنه كذب على الخصم وتقويل له ما لم يقل به وإن لزمه فلم يحصل على غير التناقض فقط والتناقض ليس كفراً بل قد أحسن إذا فر من الكفر وأيضاً فإنه ليس للناس قول إلا ومخالف ذلك القول يلزم خصمه الكفر في فساد قوله وطرده فالمعتزلة تنسب إلينا تجوير الله عز وجل وتشبيهه بخلقه ونحن ننسب إليهم مثل ذلك سواء بسواء ونلزمهم أيضاً تعجيز الله عز وجل وأنهم يزعمون أنهم يخلقون كخلقه وأن له شركاء في الخلق وأنهم مستغنون عن الله عز وجل ومن أثبت الصفات يسمي من نفاها باقية لأنهم قالوا تعبدون غير الله تعالى لأن الله تعالى له صفات وأنتم تعبدون من لا صفة له ومن نفى الصفات يقول لمن أثبتها أنتم تجعلون مع الله عز وجل لم تزل وتشركون به غيره وتعبدون غير الله لأن الله تعالى لا أحد معه ولا شيء معه في الأزل وأنتم تعبدون شيئاً من جملة أشياء لم تزل وهكذا في كل ما اختلف فيه حتى في الكون والجزء وحتى في مسائل الأحكام والعبادات فأصحاب القياس يدعون علينا خلاف الإجماع وأصحابنا يثبتون عليهم خلاف الإجماع وإحداث شرائع لم يأذن الله عز وجل بها وكل فرقة فهي تنتفي بما تسميها به الأخرى وتكفر من قال شيئاً من ذلك فصح أنه لا يكفر أحد إلا بنفس قوله ونص معتقده ولا ينتفع أحد بأن يعبر عن معتقده بلفظ يحسن به قبحه لكن المحكوم به هو مقتضى قوله فقط وأما الأحاديث الواردة في أن ترك الصلاة شرك فلا تصح من طريق الإسناد وأما الأخبار التي فيها من قال لا إله إلا الله دخل الجنة فقد جاءت أحاديث أخر بزيادة على هذا الخبر لا يجوز ترك تلك الزيادة وهي قوله عليه السلام: " أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله " وأني رسول الله ويؤمنوا بما أرسلت به فهذا هو الذي لا إيمان لأحد بدونه.
قال أبو محمد: واحتج بعض من يكفر من سب الصحابة رضي الله عنهم بقول الله عز وجل: " محمد رسول الله والذين معه أشداء على الكفار رحماء بينهم " إلى قوله: " ليغيظ بهم الكفار " قال فكل من أغاظه أحد من أصحاب رسول الله صلى الله عليه وسلم فهو كافر.
قال أبو محمد: وقد أخطأ من حمل الآية على هذا لأن الله عز وجل لم يقل قط أن كل من غاظه واحد منهم فهو كافر وإنما أخبر تعالى أنه يغيظ بهم الكفار فقط ونعم هذا حق لا ينكره مسلم وكل مسلم فهو يغيظ الكفار وأيضاً فإنه لا يشك أحد ذو حس سليم في أن علياً قد غاظ معاوية وأن معاوية وعمرو بن العاص غاظا علياً وأن عماراً غاظ أبا العادية وكلهم أصحاب رسول الله صلى الله عليه وسلم فقد غاظ بعضهم بعضاً فيلزم على هذا تكفير من ذكرنا وحاشا لله من هذا.

قال أبو محمد: ونقول لمن كفر إنساناً بنفس مقالته دون أن تقوم عليه الحجة فيعاند رسول الله صلى الله عليه وسلم ويجد في نفسه الحرج مما أتى به أخبرنا هل ترك رسول الله صلى الله عليه وسلم شيئاً من الإسلام الذي يكفر من لم يقل به إلا وقد بينه ودعا إليه الناس كافة فلا بد من نعم ومن أنكر هذا فهو كافر بلا خلاف فإذا أقر بذلك سئل هل جاء قط عن النبي صلى الله عليه وسلم أنه لم يقبل إيمان أهل قرية أو أهل محلة أو إنسان أتاه من حر أو عبداً أو امرأة إلا حتى يقران الاستطاعة قبل الفعل أو مع الفعل أو أن القرآن مخلوق أو أن الله تعالى يرى أو لا يرى أو أن له سمعاً وبصراً وحياة أو غير ذلك من فضول المتكلمين التي أوقعها الشيطان بينهم ليوقع بينهم العداوة والبغضاء فإن ادعى أن النبي صلى الله عليه وسلم لم يدع أحداً يسلم إلا حتى يوقفه على هذه المعاني كان قد كذب بإجماع المسلمين من أهل الأرض وقال ما يدري أنه فيه كاذب وادعى أن جميع الصحابة رضي الله عنهم تواطئوا على كتمان ذلك من فعله عليه السلام وهذا محال ممتنع في الطبيعة ثم فيه نسبة الكفر إليهم إذ كتموا ما لا يتم إسلام أحد إلا به وإن قالوا أنه صلى الله عليه وسلم لم يدع قط أحداً إلى شيء من هذا ولكنه مودع في القرآن وفي كلامه صلى الله عليه وسلم قيل له صدقت وقد صح بهذا أنه لو كان جهل شيء من هذا كله كفراً لما ضيع رسول الله صلى الله عليه وسلم بيان ذلك للحر والعبد والحرة والأمة ومن جوز هذا فقد قال أن رسول الله صلى الله عليه وسلم لم يبلغ كما أمر وهذا كفر مجرد ممن أجازه فصح ضرورة أن الجهل بكل ذلك لا يضر شيئاً وإنما يلزم الكلام منها إذا خاض فيها الناس فيلزم حينئذ بيان الحق من القرآن والسنة لقول الله عز وجل: " كونوا قوامين لله شهداء بالقسط " ولقول الله عز وجل: " لتبيننه للناس ولا تكتمونه " فمن عند حينئذ بعد بيان الحق فهو كافر لأنه لم يحكم رسول الله صلى الله عليه وسلم ولا سلم لما قضى به وقد صح عن رسول الله صلى الله عليه وسلم أن رجلاً لم يعمل خيراً قط فلما حضره الموت قال لأهله إذا مت فأحرقوني ثم ذروا رمادي في يوم راح نصفه في البحر ونصفه في البر فوالله لئن قدر الله تعالى علي ليعذبني عذاباً لم يعذبه أحد من خلقه وأن الله عز وجل جمع رماده فأحياه وسأله ما حملك على ذلك قال خوفك يا رب وأن الله تعالى غفر له لهذا القول.
قال أبو محمد: فهذا إنسان جهل إلى أن مات أن الله عز وجل يقدر على جمع رماده وإحيائه وقد غفر له لإقراره وخوفه وجهله وقد قال بعض من يحرف الكلم عن مواضعه أن معنى لئن قدر الله علي إنما هو لئن ضيق الله علي كما قال تعالى: " وأما إذا ما ابتلاه فقدر عليه رزقه " .
قال أبو محمد: وهذا تأويل باطل لا يمكن لأنه كان يكون معناه حينئذ لئن ضيق الله علي ليضيقن علي وأيضاً فلو كان هذا لما كان لأمره بأن يحرق ويذر رماده معنى ولا شك في أنه إنما أمر بذلك ليفلت من عذاب الله تعالى.
قال أبو محمد: وأبين شيء من هذا قول الله تعالى: " وإذا قال الحواريون يا عيسى ابن مريم هل يستطيع ربك أن ينزل علينا مائدة من السماء " إلى قوله: " ونعلم إن قد صدقتنا " فهؤلاء الحواريون الذين أثنى الله عز وجل عليهم قد قالوا بالجهل لعيسى عليه السلام هل يستطيع ربك أن ينزل علينا مائدة من السماء ولم يبطل بذلك إيمانهم وهذا ما لا مخلص منه وإنما كانوا يكفرون لو قالوا ذلك بعد قيام الحجة وتبيينهم لها.
قال أبو محمد: وبرهان ضروري لا خلاف فيه وهو أن الأمة مجمعة كلها بلا خلاف من أحد منهم وهو أن كل من بدل آية من القرآن عامداً وهو يدري أنها في المصاحف بخلاف ذلك وأسقط كلمة عمداً كذلك أو زاد فيها كلمة عامداً فإنه كافر بإجماع الأمة كلها ثم أن المرء يخطئ في التلاوة فيزيد كلمة وينقص أخرى ويبدل كلامه جاهلاً مقدراً أنه مصيب ويكابر في ذلك ويناظر قبل أن يتبين له الحق ولا يكون بذلك عند أحد من الأمة كافراً ولا فاسقاً ولا آثماً فإذا وقف على المصاحف أو أخبره بذلك من القراء من تقوم الحجة بخبره فإن تمادى على خطاه فهو عند الأمة كلها كافر بذلك لا محالة وهذا هو الحكم الجاري في جميع الديانة.

قال أبو محمد: واحتج بعضهم بأن قال الله تعالى: " قل هل أنبئكم بالأخسرين أعمالاً الذين ضل سعيهم في الحياة الدنيا وهم يحسبون أنهم يحسنون صنعاً " .
قال أبو محمد: وآخر هذه الآية مبطل لتأويلهم لأن الله عز وجل وصل قوله يحسنون صنعاً بقوله: " أولئك الذين كفروا بآيات ربهم ولقائه فحبطت أعمالهم فلا نقيم لهم يوم القيمة وزناً ذلك جزائهم جهنم واتخذوا آياتي ورسلي هزواً " فهذا يبين أن أول الآية في الكفار المخالفين لديانة الإسلام جملة ثم نقول لهم لو نزلت هذه الآية في المتأولين من جملة أهل الإسلام كما تزعمون لدخل في جملتها كل متأول مخطئ في تأويل في فتيا لزمه تكفير جميع الصحابة رضي الله عنهم لأنهم قد اختلفوا وبيقين ندري أن كل امرأ منهم فقد يصيب ويخطأ بل يلزمه تكفير جميع الأمة لأنهم كلهم لا بد من أن يصيب كل امرئ منهم ويخطئ بل يلزمه تكفير نفسه لأنه لا بد لكل من تكلم في شيء من الديانة من أن يرجع عن قول قاله إلى قول آخر يتبين له أنه أصح إلا أن يكون مقلداً فهذه أسوأ لأن التقليد خطأ كله لا يصح ومن بلغ إلى هاهنا فقد لاح غوامر قوله وبالله تعالى التوفيق وقد أقر عمر بن الخطاب رضي الله عنه لرسول الله صلى الله عليه أنه لم يفهم آية الكلالة فما كفره بذلك ولا فسقه ولا أخبره أنه آثم بذلك لكن أغلظ له في كثرة تكراره السؤال عنها فقط وكذلك أخطأ جماعة من صحابة رضي الله عنهم في حياة رسول الله صلى الله عليه وسلم في الفتيا فبلغه عليه السلام ذلك فما كفر بذلك أحد منهم ولا فسقه ولا جعله بذلك إثماً لأنه لم يعانده عليه السلام أحد منهم وهذا كفتيا أبي السنابل بعكك في آخر الأجلين والذين أفتوا على الزاني غير المحصن الرجم وقد تقصينا هذا في كتابنا المرسوم بكتاب الأحكام في أصول الأحكام هذا وأيضاً فإن الآية المذكورة لا تخرج على قول أحد ممن خالفنا إلا بحذف وذلك أنهم يقولون أن الذين في قوله تعالى الذين ضل سعيهم في الحيلة الدنيا هو خبراً ابتداء مضمر ولا يكون ذلك إلا بحذف الابتداء كأنه قال هم الذين لا يجوز لأحد أن يقول في القرآن حذفاً إلا بنص آخر جلي يوجب ذلك أو إجماع على ذلك أو ضرورة حس فبطل قولهم وصار دعوى بلا دليل وأما نحن فإن لفظة الدين عندنا على موضوعها دون حذف وهو نعت للأخسرين ويكون خبراً لابتداء قوله تعالى: " أولئك الذين كفروا " وكذلك قوله تعالى: " ويحسبون أنهم على كل شيء إلا أنهم هم الكاذبون " فنعم هذه صفة القول الذين وصفهم الله تعالى بهذا في أول الآية ورد الضمير إليهم وهم الكفار بنص أول الآية وقال قائلهم أيضاً فإذا عذرتم للمجتهدين إذا أخطأوا فأعذروا اليهود والنصارى والمجوس وسائر الملل فإنهم أيضاً مجتهدون قاصدون الخير فجوابنا وبالله تعالى التوفيق أننا لم نعذر من عذرنا بآرائنا ولا كفرنا من كفرنا بظننا وهوانا وهذه خطة لم يؤتها الله عز وجل أحداً دونه ولا يدخل الجنة والنار أحد بل الله تعالى يدخلها من شاء فنحن لا نسمي بالإيمان إلا من سماه الله تعالى به كل ذلك على لسان رسول الله صلى الله عليه وسلم ولا يختلف اثنان من أهل الأرض لا نقول من المسلمين بل من كل ملة في أن رسول الله صلى الله عليه وسلم قطع بالكفر على أهل كل ملة غير الإسلام الذين تبرأ أهله من كل ملة حاشى التي أتاهم بها عليه السلام فقط فوقفنا عند ذلك ولا يختلف أيضاً اثنان في أنه عليه السلام قنع باسم الإيمان على كل من اتبعه وصدق بكل ما جاء به وتبرأ من كل دين سوى ذلك فوقفنا أيضاً عند ذلك ولا مزيد فمن جاء نص في إخراجه عن الإسلام بعد حصول اسم الإسلام له أخرجناه منه سواء أجمع على خروجه منه أو لا يجمع وكذلك من أجمع من أهل الإسلام على خروجه عن الإسلام فواجب اتباع الإجماع في ذلك وأما من لا نص في خروجه عن الإسلام بعد حصول الإسلام له ولا إجماع في خروجه أيضاً عنه فلا يجوز إخراجه عما قد صح يقيناً حصوله فيه وقد نص الله تعالى على ما قلنا فقال: " ومن يبتغ غير الإسلام ديناً فلن يقبل منه وهو في الآخرة من الخاسرين " وقال تعالى: " ويريدون أن يفرقوا بين الله ورسله ويقولون نؤمن ببعض ونكفر ببعض ويريدون أن ينخذوا بين ذلك سبيلاً أولئك هم الكافرون حقاً " وقال تعالى:

" قل أبالله وآياته ورسوله كنتم تستهزؤون لا تعتذروا قد كفرتم بعد إيمانكم " فهؤلاء كلهم كفار بالنص وصح الإجماع على أن كل من جحد شيئاً صح عندنا بالإجماع أن رسول الله صلى الله عليه وسلم أتى به فقد كفر وصح بالنص أن كل من استهزأ بالله تعالى أو بملك من الملائكة أو بنبي من الأنبياء عليهم السلام أو بآية من القرآن أو بفريضة من فرائض الدين فهي كلها آيات الله تعالى بعد بلوغ الحجة إليه فهو كافر ومن قال بنبي بعد النبي عليه الصلاة والسلام أو جحد شيئاً صح عنده بأن النبي صلى الله عليه وسلم قال فهو كافر لأنه لم يحكم النبي صلى الله عليه وسلم فيما شجر بينه وبين خصمه.
قال أبو محمد: وقد شقق أصحاب الكلام فقالوا ما تقولون فيمن قال له النبي صلى الله عليه وسلم قم صل فقال لا أفعل أو قال له النبي صلى الله عليه وسلم ناولني ذلك السيف أدفع به عن نفسي فقال له لا أفعل.
قال أبو محمد: وهذا أمر قد كفوا وقوعه ولا فضول أعظم من فضول من اشتغل بشيء قد أيقن أنه لا يكون أبداً ولكن الذي كان ووقع فإننا نتكلم فيه ولا حول ولا قوة إلا بالله العلي العظيم.
قال أبو محمد: قد أمر النبي صلى الله عليه وسلم أفضل أهل الأرض وهم أهل الحديبية بأن يحلقوا وينحروا فتوقفوا حتى أمرهم ثلاثاً وغضب عليه السلام وشكا ذلك إلى أم سلمة فما كفروا بذلك ولكن كانت معصية تداركهم الله بالتوبة منها وما قال مسلم قط أنهم كفروا بذلك لأنهم لم يعاندوه ولا كذبوه وقد قال سعد بن عبادة والله يا رسول الله لئن وجدت لكاع يتفخذها رجل ادعهما حتى آتى بأربعة شهداء قال نعم قال إذاً والله يقضي إربه والله لا تجللنهما بالسيف فلم يكن بذلك كافراً إذ لم يكن عانداً ولا مكذباً بل أقر أنه يدري أن الله تعالى أمر بخلاف ذلك وسألوا أيضاً عمن قال أنا أدري أن الحج إلى مكة فرض ولكن لا أدري أهي بالحجاز أم بخراسان أم بالأندلس وأنا أدري أن الخنزير حرام ولكن لا أدري أهو هذا الموصوف الأقرن أم الذي يحرث به.
قال أبو محمد: وجوابنا هو أن من قال هذا فإن كان جاهلاً علم ولا شيء عليه فإن المشببين لا يعرفون هذا إذا أسلموا حتى يعلموا وإن كان عالماً فهو عابث مستهزئ بآيات الله تعالى فهو كافر مرتد حلال الدم والمال ومن قذف عائشة رضي الله عنها فهو كافر لتكذيبه القرآن وقد قذفها مسطح وحمنة فلم يكفرا لأنهما لم يكونا حينئذ مكذبين لله تعالى ولو قذفاها بعد نزول الآية لكفر وأم ما سب أحد من الصحابة رضي الله عنهم فإن كان جاهلاً فمعذور وإن قامت عليه الحجة فتمادى غير معاند فهو فاسق كمن زنى وسرق وإن عاند الله تعالى في ذلك ورسوله صلى الله عليه وسلم فهو كافر وقد قال عمر رضي الله عنه بحضرة النبي صلى الله عليه وسلم عن حاطب وحاطب مهاجر بدرى دعني أضرب عنق هذا المنافق فما كان عمر بتكفيره حاطباً كافراً بل كان مخطئاً متأولاً وقد قال رسول الله صلى الله عليه وسلم آية النفاق بغض الأنظار وقال لعلي لا يبغضك إلا منافق.
قال أبو محمد: ومن أبغض الأنصار لأجل نصرتهم للنبي صلى الله عليه وسلم فهو كافر لأنه وجد الحرج في نفسه مما قد قضى الله تعالى ورسوله صلى الله عليه وسلم من إظهار الإيمان بأيديهم ومن عاد علياً لمثل ذلك فهو أيضاً كافر وكذلك من عادى من ينصر الإسلام لأجل نصرة الإسلام لا لغير ذلك وقد فرق بعضهم في الاختلاف في الفتيا والاختلاف في الاعتقاد بأن قال قد اختلف أصحاب رسول الله صلى الله عليه وسلم في الفتيا فلم يكفر بعضهم بعضاً ولا فسق بعضهم بعضاً.
قال أبو محمد: وهذا ليس بشيء فقد حدث إنكار القدر في أيامهم فما كفرهم أكثر الصحابة رضي الله عنهم وقد اختلفوا في الفتيا واقتتلوا على ذلك وسفكت الدماء كاختلافهم في تقديم بيعة علي على النظر في قتلة عثمان رضي الله عنهم وقد قال ابن عباس رضي الله عنه: من شاء بأهلته عند الحجر الأسود أن الذي أحصى رمل عالج لم يجعل في فريضة واحدة نصفاً ونصفاً وثلثاً.
قال أبو محمد: وهنا أقوال غريبة جداً فاسدة منها أن أقواماً من الخوارج قالوا كل معصية فيها حد فليست كفراً وكل معصية لا حد فيها فهي كفر.

قال أبو محمد: وهذا تحكم بلا برهان ودعوى بلا دليل وما كان هكذا فهو باطل قال تعالى: " قل هاتوا برهانكم إن كنتم صادقين " فصح أن من لا برهان له على قوله فليس صادقاً فيه.
قال أبو محمد: فصح بما قلنا أن كل من كان على غير الإسلام وقد بلغه أمر الإسلام فهو كافر ومن تأول من أهل الإسلام فأخطأ فإن كان لم تقم عليه الحجة ولا تبين له الحق فهو معذور مأجور آجراً واحداً لطلبه الحق وقصده إليه مغفور له خطؤه إذ لم يعتمده لقول الله تعالى: " وليس عليكم جناح فيما أخطأتم به ولكن ما تعمدت قلوبكم " وإن كان مصيباً فله أجران أجر لإصابته وأجر آخر لطلبه إياه وإن كان قد قامت الحجة عليه وتبين له الحق فعند عن الحق غير معارض له تعالى ولا لرسوله صلى الله عليه وسلم فهو فاسق لجراءته على الله تعالى بإصراره على الأمر الحرام فإن عند عن الحق معارضاً لله تعالى ولرسوله صلى الله عليه وسلم فهو كافر مرتد حلال الدم والمال لا فرق في هذه الأحكام بين الخطأ في الاعتقاد في أي شيء كان من الشريعة وبين الخطأ في الفتيا في أي شيء كان على ما بينا قبل.
قال أبو محمد: ونحن نختصرها هنا أن شاء الله تعالى ونوضح كل ما أطلنا فيه قال تعالى: " وما كنا معذبين حتى نبعث رسولاً " وقال تعالى: " لأنذرنكم به ومن بلغ " وقال تعالى: " فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم ثم لا يجدوا في أنفسهم حرجاً مما قضيت ويسلم تسليماً " فهذه الآيات فيها بيان جميع هذا الباب فصح أنه لا يكفر أحد حتى يبلغه أمر النبي صلى الله عليه وسلم فإن بلغه فلم يؤمن به فهو كافر فإن آمن به ثم اعتقد ما شاء الله أن يعتقده في نحلة أو فتيا أو عمل ما شاء الله تعالى أن يعمله دون أن يبلغه في ذلك عن النبي صلى الله عليه وسلم حكم بخلاف ما اعتقد أو قال أو عمل فلا شيء عليه أصلاً حتى يبلغه فإن بلغه وصح عنه فإن خالفه مجتهداً فيما لم يبين له وجه الحق في ذلك فهو مخطئ معذور مأجور مرة واحدة كما قال عليه السلام: " إذا اجتهد الحاكم فأصاب فله أجران وإن أخطأ فله أجر " وكل معتقد أو قائل أو عامل فهو حاكم في ذلك الشيء وإن خالفه بعمله معانداً للحق معتقداً بخلاف ما عمل به فهو مؤمن فاسق وإن خالفه معانداً بقوله أو قلبه فهو كافر مشرك سواء ذلك في المعتقدات والفتيا للنصوص التي أوردنا وهو قول اسحق بن راهوية وغيره وبه نقول وبالله تعالى التوفيق.
الكلام في تعبد الملائكة وتعبد الحور العين
والخلق المستأنف وهل يعصي ملك أم لا
قال أبو محمد: قد نص الله عز وجل على أن الملائكة متعبون قال تعالى: " ويفعلون ما يأمرون " ونص تعالى على أنه أمرهم بالسجود لآدم وقال تعالى: " وقالوا اتخذ الرحمن ولداً سبحانه بل عباد مكرمون لا يسبقونه بالقول وهم بأمره يعلمون " إلى قوله: " ومن يقل منهم أني إله من دونه فذلك نجزيه جهنم كذلك نجزي الظالمين " وقال تعالى: " ولله يسجد ما في السموات وما في الأرض من دابة والملائكة وهم لا يستكبرون يخافون ربهم من فوقهم ويفعلون ما يؤمرون " .
قال أبو محمد: فنص الله تعالى على أنهم مأمورون منهيون متوعدون مكرومون موعودون بإيصال الكرامة أبداً مصرفون في كتاب الأعمال وقبض الأرواح وأداء الرسالة إلى الأنبياء عليهم الصلاة والسلام والتوكل بما في العالم الأعلى والأدنى وغير ذلك كما خالقهم عز وجل

به عليم وقوله تعالى: " إنه لقول رسول كريم ذي قوة عند ذي العرش مكين مطاع ثم أمين " فأخبر عز وجل أن جبريل عليه السلام مطاع في السموات أمين هنالك فصح أن هنالك أوامر وتدبير وأمانات وطاعة ومراتب ونص تعالى على أنهم كلهم معصومون بقوله عز وجل: " عباد مكرمون لا يسبقونه لا يسبقونه بقول وهم بأمره يعلمون " وبقوله: " ومن عنده لا يستكبرون عن عبادته ولا يستحسرون يسبحون الليل والنهار لا يفترون " وبقوله: " فالذين عند ربك يسبحون بالليل والنهار وهم لا يسأمون " فنص تعالى على أنهم كلهم لا يسأمون من العبادة ولا يفترون من التسبيح والطاعة لا ساعة ولا وقتاً ولا يستحسرون من ذلك وهذا خبر عن التأييد لا يستحيل أبداً ووجب أنهم متنعمون بذلك مكرمون به مفضلون بتلك الحال وبالتذاذهم بذلك ونص تعالى على أنهم كلهم معصومون قد حقت لهم ولاية ربهم عز وجل أبد الأبد بلا نهاية فقال تعالى " من كان عدواً لله وملائكته ورسله وجبريل وميكايل فإن الله عدو للكافرين " فكفر تعالى من عادى أحد منهم فإن قال قائل كيف لا يعصون والله تعالى يقول: " ومن يقل منهم أني إله من دونه فذلك نجزيه جهنم " قلنا نعم هم متوعدون هم متوعدون على المعاصي كما توعد رسول الله صلى الله عليه وسلم إذ يقول له ربه عز وجل: " لئن أشركت ليحبطن عملك ولتكون من الخاسرين " وقد علم عز وجل أنه عليه السلام لا يشرك أبداً وإن الملائكة لا يقول أحد منهم أبداً إني إله من دون الله وكذلك قوله تعالى: " يا نساء النبي من يأت منكن بفاحشة مبينة يضاعف لها العذاب ضعفين " وهو تعالى قد برأهن وعلم أنه لا يأتي أحد منهن بفاحشة أبداً بقوله تعالى: " والطيبات للطيبين والطيبون للطيبات أولئك مبرؤون مما يقولون " لكن الله تعالى يقول مل شاء ويشرع ما شاء ويفعل ما يشاء ولا معقب لحكمه ولا يسأل عما يفعل وهم يسألون فأخبر عز وجل بحكم هذه الأمور لو كانت وقد علم أنها لا تكون كما قال تعالى: " لو أردنا أن نتخذ لهواً لاتخذناه من لدنا إن كنا فاعلين " وكما قال: " لو أراد الله أن يتخذ ولداً لأصطفى مما يخلق ما يشاء " وكما قال تعالى: " ولو ردوا لعادوا لما نهوا عنه " وكما قال تعالى: " قل لو كان في الأرض ملائكة يمشون مطمئنين لنزلنا عليهم من السماء ملكاً رسولاً " وكل هذا قد علم الله تعالى أنه لا يكون أبداً وبالله تعالى التوفيق فإن قال قائل أن الملائكة مأمورون ولا منهيون قلنا هذا باطل لأن كل مأمور بشيء فهو منهي عن تركه وقوله تعالى: " يخافون ربهم من فوقهم " يدل على أنهم منهيون عن أشياء يخافون من فعلها وقال عز وجل: " وما ننزل الملائكة إلا بالحق وما كانوا إذاً منظرين " .
قال أبو محمد: وهذا مبطل ظن من ظن أن هاروت وماروت كانا ملكين فعصيا بشرب الخمر والزنا والقتل وقد أعاذ الله عز وجل الملائكة من مثل هذه الصفة بما ذكرنا آنفاً أنهم لا يعصون الله ويفعلون ما يؤمرون وبإخباره تعالى أنهم لا يسأمون ولا يفترون ولا يستحسرون عن طاعته عز وجل فوجب يقيناً أنه ليس في الملائكة البتة عاص لا بعمد ولا بخطأ ولا بنسيان وقال عز وجل: " جاعل الملائكة رسلاً أولي أجنحة مثنى وثلاث ورباع " فكل الملائكة رسل الله عز وجل بنص القرآن والرسل معصومون فصح أن هاروت وماروت المذكورين في القرآن لا يخلو أمرهما من أحد وجهين لا ثالث لهما إما أنم يكونا جنين من أحياء الجن كما روينا عن خالد بن أبي عمران وغيره وموضعهما حينئذ في الجو بدل من الشياطين كأنه قال ولكن الشياطين كفروا هاروت وماروت ويكون الوقوف على قوله ما أنزل على الملكين ببابل ويتم الكلام هنا وأما أن يكونا ملكين أنزل الله عز وجل عليهما شريعة حق ثم مسخها فصارت كفراً كما فعل بشريعة موسى وعيسى عليهما الصلاة والسلام فتمادى الشياطين على تعليمها وهي بعد كفر كأنه قال تعالى: " ولكن الشياطين كفروا يعلمون الناس السحر والذي أنزل على الملكين ببابل هاروت وماروت " ثم ذكر عز وجل ما كان يفعله ذلك الملكان فقال تعالى: " وما يعلمان من أحد حتى يقولا إنما نحن فتنة فلا تكفر فيتعلمون منهما ما يفرقون به بين المرء وزوجه وما هم بضارين به من أحد إلا بإذن الله ويتعلمون ما يضرهم ولا ينفعهم وقد علموا لمن اشتراه ماله في الآخرة من خلاق " .

قال أبو محمد: فقول الملكين إنما نحن فتنة فلا تكفر قولاً صحيح ونهي عن المنكر وأما الفتنة فقد تكون ضلالاً وتكون هدى قال الله عز وجل حاكياً عن موسى عليه السلام أنه قال لربه: " أتهلكنا بما فعل السفهاء منا أن هي إلا فتنتك تضل بها من تشاء وتهدي من تشاء " فصدق الله عز وجل قوله وصح أن يهدي بالفتنة من يشاء ويضل بها من يشاء وقال تعالى: " إنما أموالكم وأولادكم فتنة " وليس كل أحد يضل بماله وولده فقد كان للنبي صلى الله عليه وسلم أولاد ومال وكذلك لكثير من الرسل عليهم السلام وقال تعالى " وما جعلنا أصحاب النار إلا ملائكة وما جعلنا عدتهم إلا فتنة للذين كفروا ليستيقن الذين أوتو الكتاب ويزداد الذين آمنوا إيماناً " وقال تعالى: " وإن لو استقاموا على الطريقة لأسقيناهم ماء غدقاً لنفتنهم فيه " فهذا سقياً الماء التي هي جزاء عن الاستقامة قد سماها الله تعالى فتنة فصح أن من الفتنة خيراً وهدى ومنها ضلالاً وكفراً والملكان المذكوران كذلك كانا فتنة يهتدي من اتبع أمرها في أن لا يكفر ويضل عصاهما في ذلك وقوله تعالى: " فيتعلمون منهما ما يفرقون به بين المرء وزوجه " حق لأن اتباع رسل الله عليهم الصلاة والسلام هذه صفتهم يؤمن الزوج فيفرق إيمانه بينه وبين امرأته التي لم تؤمن وتؤمن فيفرق إيمانها بينها وبين زوج الذي لم يؤمن في الدنيا والآخرة وفي الولاية ثم رجع تعالى إلى الخبر عن الشياطين فقال عز وجل: " وما هم بضارين به من أحد إلا بإذن الله " وهذا حق لأن الشياطين في تعليمهم ما قد نسخه الله عز وجل وأبطله ضارون من لإذن الله تعالى باستضراره به وهكذا إلى آخر الآية وما قال عز وجل قط أن هاروت وماروت علما سحراً ولا كفراً ولا أنهما عصيا وإنما ذكر ذلك في خرافة موضوعة لا تصح من طريق الإسناد أصلاً ولا هي أيضاً مع ذلك عن رسول الله صلى الله عليه وسلم وإنما هي موقوفة على من دونه عليه السلام فسقط التعلق بها وصح ما قلناه والحمد لله رب العالمين وهذا التفسير الأخير هو نص الآية دون تكلف تأويل ولا تقديم ولا تأخير ولا زيادة في الآية ولا نقص منها بل هو ظاهرها والحق المقطوع به عند الله تعالى يقيناً وبالله تعالى التوفيق فإن قيل كيف تصح هذه الترجمة أو الأخرى وأنتم تقولون أن الملائكة لا يمكن أن يراهم إلا نبي وكذلك الشيطان ولا فرق فكيف تعلم الملائكة الناس أو كيف تعلم الجن الناس قلنا وبالله تعالى التوفيق أما الملائكة فيعلمون من أرسلوا إليه من الأنبياء خاصة وينهونهم عن الكفر كما نهى النبي عليه الصلاة والسلام عن الكفر في نص القرآن وأما الشياطين فتعلم الناس بالوسوسة في الصدور وتزيين البطل أو يتمثل في صورة إنسان كما تمثل يوم بدر في صورة سراقة بن مالك بن جعشم قال تعالى: " وإذ زين لهم الشيطان أعمالهم قال لا غالب لكم اليوم في الناس وإني جار لكم فلما تراءت الفئتان نكص على عقبيه وقال إني بريء منكم إني أرى ما لا ترون إني أخاف الله " وأما الحور العين فنسوا أن مكرمات مخلوقات في الجنة لأولياء الله عز وجل عاقلات مميزات مطيعات لله تعالى في النعيم خلقن فيه ويخلدن بلا نهاية لا يعصين البتة والجنة إذا دخلها أهلها المخلدون فليست دار معصية وكذلك أهل الجنة لا يعصون فيها أصلاً بل هم في نعيم وحمد لله تعالى وذكر له والتذاذ بأكل وشراب ولباس ووطء لا يختلف في ذلك من أهل الإسلام اثنان وبذلك جاء القرآن والحمد لله رب العالمين وأما الولدان المخلدون فهم أولاد الناس الذين ماتوا قبل البلوغ كما جاء عن النبي صلى الله عليه وسلم وقد صح عن رسول الله صلى الله عليه وسلم أن الله تعالى يخلق خلقاً يملأ بهم الجنة فنحن نقر بهذا ولا ندري أمتعبدون مطيعون أم مبتدئون في الجنة والله تعالى يخلق ما يشاء ويختار ما كان لهم الخيرة وأما الجن فإن رسول الله صلى الله عليه وسلم بعث إليهم بدين الإسلام هذا ما لا خلاف فيه بين أحد من الأمة فكافرهم في النار مع كافرنا وأما مؤمنهم فقد اختلف الناس فيهم فقال أبو حنيفة لا ثواب لهم وقال ابن أبي ليلى وأبو يوسف وجمهور الناس إنهم في الجنة وبهذا نقول لقول الله عز وجل: " أعدت للمتقين " لقوله تعالى حاكياً عنهم ومصدقاً لمن قال ذلك منهم " و إنا لما سمعنا الهدى آمنا به " وقوله تعالى حاكياً عنه: " قل أوحي إلي أنه استمع نفر من الجن

فقالوا إنا سمعنا قرآناً عجباً يهدي إلى الرشد فآمنا به " وقوله تعالى: " إن الذين آمنوا وعملوا الصالحات أولئك هم خير البرية جزاؤهم عند ربهم جنات تجري من تحتها الأنهار " إلى السورة وهذه صفة تعم الجن والإنس عموماً لا يجوز البتة أن يخص منها أحد النوعين فيكون فاعل ذلك قائلاً على الله ما لا يعلم وهذا حرام ومن المحال الممتنع أن يكون الله تعالى يخبرنا بخبر عام وهو لا يريد إلا بعض ما أخبرنا به ثم لا يبين ذلك لنا هذا هو ضد البيان الذي ضمنه الله عز وجل لنا فكيف وقد نص عز وجل على أنهم آمنوا فوجب أهم من جملة المؤمنين الذين يدخلون الجنة ولا بد.لوا إنا سمعنا قرآناً عجباً يهدي إلى الرشد فآمنا به " وقوله تعالى: " إن الذين آمنوا وعملوا الصالحات أولئك هم خير البرية جزاؤهم عند ربهم جنات تجري من تحتها الأنهار " إلى السورة وهذه صفة تعم الجن والإنس عموماً لا يجوز البتة أن يخص منها أحد النوعين فيكون فاعل ذلك قائلاً على الله ما لا يعلم وهذا حرام ومن المحال الممتنع أن يكون الله تعالى يخبرنا بخبر عام وهو لا يريد إلا بعض ما أخبرنا به ثم لا يبين ذلك لنا هذا هو ضد البيان الذي ضمنه الله عز وجل لنا فكيف وقد نص عز وجل على أنهم آمنوا فوجب أهم من جملة المؤمنين الذين يدخلون الجنة ولا بد.
قال أبو محمد: وإذا الجن متعبدون فقد قال رسول الله صلى الله عليه وسلم فضلت على الأنبياء بست فذكرنا فيها أن عليه السلام بعث إلى الأحمر والأسود وكان من قبله من الأنبياء إنما يبعث إلى قومه خاصة وقد نص عليه السلام على أنه بعث إلى الجن وقال عز وجل: " قل أوحي إلي إنه استمع نفراً من الجن فقالوا إنا سمعنا قرآن عجباً يهدي إلى الرشد فآمنا به " إلى قوله تعالى: " وإن منا المسلمون ومنا القاسطون فمن أسلم فأولئك تحروا رشداً وأما القاسطون فكانوا بجهنم حطباً " وإذ الأمر كما ذكرنا في يبعث إلى الجن نبي من الإنس البتة قبل محمد صلى الله عليه وسلم لأنه ليس الجن من قوم أنسي وباليقين ندري أنهم قد أنذروا فصح أنهم جاءهم أنبياء منهم قال تعالى: " يا معشر الجن والإنس ألم يأتكم رسل منكم " وبالله تعالى التوفيق.


الجزء الرابع

الكتاب : الفصل في الملل والأهواء والنحل
المؤلف : أبو محمد علي بن أحمد بن سعيد بن حزم الأندلسي (المتوفى : 456هـ)

الجزء الرابع
بسم الله الرحمن الرحيم
هل تعصى الأنبياء عليهم الصلاة والسلام
قال أبو محمد اختلف الناس في هل تعصى الأنبياء عليهم السلام أم لا فذهبت طائفة إلى أن رسل الله صلى الله عليه وسلم يعصون الله في جميع الكبائر والصغائر عمداً حاشى الكذب في التبليغ فقد وهذا قول الكرامية من المرجئة وقول ابن الطيب الباقلاني من الأشعرية ومن اتبعه وهو قول اليهود والنصارى وسمعت من يحكي عن بعض الكرامية أنهم يجوزون على الرسل عليهم السلام الكذب في البتليغ أيضاً وأما هذا الباقلاني فانا رأينا في كتاب صاحبه أبي جعفر السمناني قاضي الموصل أنه كان يقول أن كل ذنب دق أو جل فإنه جائز على الرسل حاشى الكذب في التبليغ فقط قال وجائز عليهم أن يكفروا قال وإذا نهى النبي عليه السلام عن شيء ثم فعله فليس ذلك دليلاً على أن ذلك النهي قد نسخ لأنه قد يفعله عاصياً لله عز وجل قال وليس لأصحابه أن ينكروا ذلك عليه وجوز أن يكون في أمة محمد عليه السلام من هو أفضل من محمد عليه الصلاة والسلام مذ بعث إلى أن مات.
قال أبو محمد وهذا كله كفر مجرد وشرك محض وردة عن الإسلام قاطعة للولاية مبيحة دم من دان بها وما له موجبة للبراءة منه في الدنيا ويوم يقوم الإشهاد وذهبت طائفة إلى أن الرسل عليهم الصلاة والسلام لا يجوز عليهم كبيرة من الكبائر أصلاً وجوزوا عليهم الصغائر بالعمد وهو قول ابن فورك الأشعري وذهبت جميع أهل الإسلام من أهل السنة والمعتزلة والنجارية والخوارج والشيعة إلا أنه لا يجوز البتة أن يقع من نبي أصلاً معصية بعمد لا صغيرة ولا كبيرة وهو قول ابن مجاهد الأشعري شيخ ابن فورك والباقلاني المذكورين.

قال أبو محمد وهذا قول الذي يدين الله تعالى به ولا يحل لأحد أن يدين بسواه ونقول أنه يقع من الأنبياء السهو عن غير قصد ويقع منهم أيضاً قصد الشيء يريدون به وجه الله تعالى والتقرب به منه فيوافق خلاف مراد الله تعالى إلا أنه تعالى لا يقرهم على شيء من هذين الوجهين أصلاً بل ينبههم على ذلك ولا يداثر وقوعه منهم ويظهر عز وجل ذلك لعباده ويبين لهم كما فعل نبيه صلى الله عليه وسلم في أمر زينب أم المؤمنين وطلاق زيد لها رضي الله عنهما وفي قصة ابن مكتوم رضي الله عنه وربما يبغض المكروه في الدنيا كالذي أصاب آدم ويونس عليهما الصلاة والسلام والأنبياء عليهم السلام بخلافنا في هذا فإننا غير مؤآخذين بما سهونا فيه ولا بما قصدنا به وجه الله عز وجل فلم يصادف مراده تعالى بل نحن مأجورون على هذا الوجه أجراً واحداً وقد أخبر رسول الله صلى الله عليه وسلم أن الله تعالى قرن بكل أحد شيطاناً وأن الله تعالى أعانه على شيطانه فاسلم فلا يأمره إلا بخير وأما الملائكة فبرآء من كل هذا لأنهم خلقوا من نور محض لا شوب فيه والنور خير كله لا كدر فيه حدثنا عبد الله بن يوسف حدثنا أحمد بن فتح حدثنا عبد الوهاب بن عيسى حدثنا أحمد بن محمد بن علي حدثنا مسلم بن الحجاج عن عبد بن حميد عن عبد الرزاق عن عمر عن الزهري عن عروة عن عائشة قال ت قال رسول الله صلى الله عليه وسلم خلقت الملائكة من نور وخلق الجان من مارج من نار وخلق آدم مما وصف.
قال أبو محمد واحتجت الطائفة الأولى بآيات من القرآن وأخبار وردت ونحن إن شاء الله عز وجل نذكرها ونبين غلطهم فيها بالبراهين الواضحة الضرورية وبالله تعالى التوفيق.
الكلام في آدم عليه السلام
قال أبو محمد فمما احتجوا به قول الله عز وجل " وعصى آدم ربه فغوى وقوله تعالى " ولا تقربا هذه الشجرة فتكونا من الظالمين " قال وا فقربها آدم فكان من الظالمين وقد عصى وغوى و قال تعالى " فتاب عليه " والمتاب لا يكون إلا من ذنب و قال تعالى " فازلهما الشيطان " وإزلال الشيطان معصية وذكروا قول الله تعالى " فلما آتاهما صالحاً جعلا له شركاء فيما آتاهما " هذا كل ما ذكروا في آدم عليه السلام.
قال أبو محمد وهذا كله بخلاف ما ظنوا أما قوله تعالى وعصى آدم ربه فغوى فقد علمنا أن كل خلاف لأمر آمر فصورته صورة المعصية فيسمى معصية لذلك وغواية إلا أنه منه ما يكون عن عمد وذكر فهذه معصية على الحقيقة لأن فاعلها قاصد إلى المعصية وهو يدري أنها معصية وهذا هو الذي نزهنا عنه الأنبياء عليهم السلام ومنه ما يكون عن قصد إلى خلاف ما أمر به وهو يتاول في ذلك الخير ولا يدري أنه عاص بذلك بل يظن أنه مطيع لله تعالى أو أن ذلك مباح له لأنه يتاول أن لأمر الوارد عليه ليس على معنى الإيجاب ولا على التحريم لكن أما على الندب أن كان بلفظ الأمر أو الكراهية إن كان بلفظ النهي وهذا شيء يقع فيه العلماء والفقهاء والأفاضل كثيراً وهذا هو الذي يقع من الأنبياء عليهم السلام ويؤاخذون به إذا وقع منهم وعلى هذا السبيل أكل آدم من الشجرة ومعنى قوله تعالى " فتكونا من الظالمين " أي ظالمين لأنفسكما والظلم في اللغة وضع الشيء في غير موضعه فمن وضع الأمر أو النهي في موضع الندب أو الكراهة فقد وضع الشيء في غير موضعه وهذا الظلم من هذا النوع من الظلم الذي يقع بغير قصد وليس معصية لا الظلم الذي هو القصد إلى المعصية وهو يدري أنها معصية وبرهان هذا ما قد نصه الله تعالى من أن آدم عليه السلام لم يأكل من الشجرة إلا بعد أن أقسم له إبليس أن نهى الله عز وجل لهما عن أكل الشجرة ليس على التحريم وإنهما لا يستحقان بذلك عقوبة أصلاً بل يستحقان بذلك الجزاء الحسن وفوز الأبد قال تعالى حاكياً عن إبليس أنه " قال لهما ما نهاكما ربكما عن هذه الشجرة إلا أن تكونا ملكين أو تكونا من الخالدين وقاسمهما أني لكما لمن الناصحين فدلاهما بغرور " وقد قال عز وجل " ولقد عهدنا إلى آدم من قبل فنسي ولم نجد له عزما " .
قال أبو محمد فلما نسي آدم عليه السلام عهد الله إليه في أن إبليس عدو له أحسن الظن بيمينه.

قال أبو محمد ولا سلامة ولا براءة من القصد إلى المعصية ولا أبعد من الجراءة على الذنوب أعظم من حال من ظن أن أحداً لا يحلف حانثاً وهكذا فعل آدم عليه السلام فإنه إنما أكل من الشجرة التي نهاه الله عنها ناسياً بنص القرآن ومتأولا وقاصداً إلى الخير لأنه قدر أنه يزداد حظوة عند الله تعالى فيكون ملكا مقرباً أو خالداً فيما هو فيه أبدا فأداه ذلك إلى خلاف ما أمره الله عز وجل به وكان الواجب أن يحمل أمر ربه عز وجل على ظاهره لكن تأول وأراد الخير فلم يصبه ولو فعل هذا عالم من علماء المسلمين لكان مأجور ولكن آدم عليه السلام لما فعله ووجد به خراجه عن الجنة إلى نكد الدنيا كان بذلك ظالماً لنفسه وقد سمى الله عز وجل قاتل الخطأ قاتلاً كما سمى العامد والمخطئ لم يتعمد كعصية وجعل في الخطأ في ذلك كفارة عتق رقبة أو صيام شهرين متتابعين لمن عجز عن الرقبة وهو لم يتعمد ذنباً وأما قوله عز وجل " لئن آتيتنا صالحاً لنكونن من الشاكرين فلما آتاهما صالحاً جعلا له شركاء فيما آتاهما " فهذا تكفير لآدم عليه السلام ومن نسب لآدم عليه السلام الشرك والكفر كفراً مجرداً بلا خلاف من أحد من الأمة ونحن ننكر على من كفر المسلمين العصاة العشارين القتالين والشرط الفاسقين فكيف من كفر الأنبياء عليهم السلام وهذا الذي نسبوه إلى آدم عليه السلام من أنه سمى ابنه عبد الحارث خرافة موضوعة مكذوبة من تأليف من لا دين له ولا حياء لم يصح سندها قط وإنما نزلت في المشركين على ظاهرها وحتى لو صح أنها نزلت في آدم وهذا لا يصح أصلاً لما كانت فيه للمخالف حجة لأنه كان يكون الشرك أو الشركاء المذكورون في الآية حينئذ على غير الشرك الذي هو الكفر لكن بمعنى أنهما جعلا مع توكلهما شركة من حفظه ومعناه كما قال يعقوب عليه السلام " يا بني لا تدخلوا من باب واحد وادخلوا من أبواب متفرقة وما أغني عنكم من الله من شيء إن الحكم إلا لله عليه توكلت وعليه فليتوكل المتوكلون ولما دخلوا من حيث أمرهم أبوهم ما كان يغني عنهم من الله من شيء إلا حاجة في نفس يعقوب قضاها وأنه لذو علم لما علمناه ولكن أكثر الناس لا يعلمون " فأخبرنا عز وجل أن يعقوب عليه السلام أمرهم أن يدخلوا من أبواب متفرقة إشفاقاً عليهم أما من إصابة العين وإما من تعرض عدو أو مستريب باجماعهم أو ببعض ما يخوفه عليهم وهو عليه السلام معترف أن فعله ذلك وأمره إياهم بما أمرهم به من ذلك لا يغني عنهم من الله شيئاً يريده عز وجل بهم ولكن لما كانت طبيعة البشر جارية في يعقوب عليه السلام وفي سائر الأنبياء عليهم السلام كما قال تعالى حاكياً عن الرسل أنهم قال وا " إن نحن إلا بشر مثلكم " حملهم ذلك على بعض النظر المخفف لحاجة النفس ونزاعها وتوقها إلى سلامة من يحب وإن كان ذلك لا يغني شيئاً كما كان عليه السلام يحب الفال المحسن فكان يكون على هذا معنى الشرك والشركاء أن يكون عوذة أو تميمة أو نحو هذا فكيف ولم تنزل الآية قط إلا في الكفار لا في آدم عليه السلام.
الكلام في نوح عليه السلام
قال أبو محمد ذكروا قول الله عز وجل لنوح " فلا تسألن ما ليس لك به علم إني أعظك أن تكون من الجاهلين " .
قال أبو محمد وهذا لا حجة لهم فيه لأن نوحاً عليه السلام تاول وعد الله تعالى أن يخلصه وأهله فظن أن ابنه من أهله على ظاهر القرابة وهذا لو فعله أحد لكان مأجوراً ولم يسأل نوح تخليص من أيقن أنه ليس من أهله فتفرع على ذلك نهى عن أن يكون من الجاهلين فتندم عليه السلام من ذلك ونزع وليس هاهنا عند للمعصية البتة وبالله تعالى التوفيق.
الكلام في إبراهيم عليه السلام
قال أبو محمد ذكروا ما روى عن رسول الله صلى الله عليه وسلم من أن إبراهيم عليه السلام كذب ثلاث كذبات وأنه قال إذ نظر في النجوم أني سقيم وبقوله في الكوكب والشمس والقمر هذا ربي وبقوله في سارة هذه أختي وبقوله في الأصنام إذ كسرها بل فعله كبيرهم هذا وبطلبه إذ طلب رؤية إحياء الموتى قال أو لم تؤمن قال بلى ولكن ليطمئن قلبي.

قال أبو محمد وهذا كله ليس على ما ظنوه بل هو حجة لنا والحمد لله رب العالمين أما الحديث أنه عليه السلام كذب ثلاث كذبات فليس كل كذب معصية بل منه ما يكون طاعة لله عز وجل وفرضاً واجباً يعصى من تركه صح أن رسول الله صلى الله عليه وسلم قال ليس الكذاب الذي يصلح بين الناس فيمنى خيراً وقد أباح عليه السلام كذب الرجل لمرأته فيما يستجلب به مودتها وكذلك الكذب في الحرب وفد أجمع أهل الإسلام على أن إنساناً لو سمع مظلوماً قد ظلمه سلطان وطلبه ليقتله بغير حق ويأخذ ماله غصباً فاستتر عنده وسمعه يدعو على من ظلمه قاصداً بذلك السلطان فسأل السلطان ذلك السامع عما سمعه منه وعن موضعه فإنه إن كتم ما سمع وأنكر أن يكون سمعه أو أنه يعرف موضعه أو موضع ماله فإنه محسن مأجور مطيع لله عز وجل وأنه إن صدق فأخبره بما سمعه منه وبموضعه وموضع ماله كان فاسقاً عاصياً لله عز وجل فاعل كبيرة مذموماً نماماً وقد ابيح الكذب في إظهار الكفر في التقية وكل ما روى عن إبراهيم عليه السلام في تلك الكذبات فهو داخل في الصفة المحمودة لا في الكذب الذي نهى عنه وأما قوله عن سارة هي أختي فصدق هي أخته من وجهين قال الله تعالى " إنما المؤمنون أخوة " و قال عليه السلام " لا يخطب أحدكم على خطبة أخيه " والوجه الثاني القرابة وإنها من قومه ومن مستجيبيه قال عز وجل " وإلى مدين أخاهم شعيباً " فمن عد هذا كذباً مذموماً من إبراهيم عليه السلام فليعده كذباً من ربه عز وجل وهذا كفر مجرد فصح أنه عليه السلام صادق في قوله سارة أخته وأما قوله " فنظر نظرة في النجوم ف قال إني سقيم " فليس هذا كذباً ولسنا ننكر أن تكون النجوم دلائل على الصحة والمرض وبعض ما يحدث في العالم كدلالة البرق على نعول البحر وكدلالة الرعد على تولد الكمأة وكتولد المد والجزر على طلوع القمر وغروبه واعذاره وارتفاعه وامتلائه ونقصه وإنما المنكر قول من قال أن الكواكب هي الفاعلة المدبرة لذلك دون الله تعالى أو مشتركة معه فهذا كفر من قائله وأما قوله عليه السلام بل فعله كبيرهم هذا فإنما هو تقريع لهم وتوبيخ كما قال تعالى " ذق أنك أنت العزيز الكريم " وهو في الحقيقة مهان ذليل مهين معذب في النار فكلا القولين توبيخ لمن قيلا له على ظنهم أن الأصنام تفعل الخير والشر وعلى ظن المعذب في نفسه في الدنيا أنه عزيز كريم ولم يقل إبراهيم هذا على أنه محقق لأن كبيرهم فعله إذ الكذب إنما هو الإخبار عن الشيء بخلاف ما هو عليه قصداً إلى تحقيق ذلك وأما قوله عليه السلام إذ رأى الشمس والقمر هذا ربي ف قال قوم إن إبراهيم عليه السلام قال ذلك محققاً أول خروجه من الغار وهذا خرافة موضوعة مكذوبة ظاهرة الافتعال ومن المحال الممتنع أن يبلغ أحد حد التمييز والكلام بمثل هذا وهو لم ير قط شمساً ولا قمراً ولا كوكباً وقد أكذب الله هذا الظن الكاذب بقوله الصادق " ولقد آتينا إبراهيم رشده من قبل وكنا به عالمين " فمحال أن يكون من اتاه الله رشده من قبل يدخل في عقله أن الكواكب ربه أو أن الشمس ربه من أجل أنها أكبر قرصاً من القمر هذا ما لا يظنه إلا مجنون العقل والصحيح من ذلك أنه عليه السلام إنما قال ذلك موبخاً لقومه كما قال لهم نحو ذلك في الكبير من الأصنام ولا فرق لأنهم كانوا على دين الصابئين يعبدون الكواكب ويصورون الأصنام على صورها وأسمائها في هياكلهم ويعيدون لها الأعياد ويذبحون لها الذبائح ويقربون لها القرب والقرابين والدخن ويقولون أنها تعقل وتدبر وتضر وتنفع ويقيمون لكل كوكب منها شريعة محدودة فوبخهم الخليل عليه السلام على ذلك وسخر منهم وجعل يريهم تعظيم الشمس لكبر جرمها كما قال تعالى " فاليوم الذين آمنوا من الكفار يضحكون " فاراهم ضعف عقولهم في تعظيمهم لهذه الأجرام المسخرة الجمادية وبين لهم أنهم مخطئون وأنها مدبرة تنتقل في الأماكن ومعاذ الله أن يكون الخليل عليه السلام أشرك قط بربه أو شك في أن الفلك بكل ما فيه مخلوق وبرهان قولنا هذا أن الله تعالى لم يعاتبه على شيء مما ذكر ولا عنفه على ذلك بل صدقه تعالى بقوله " وتلك حجتنا آتيناها إبراهيم على قومه نرفع درجات من نشاء " فصح أن هذا بخلاف ما وقع لآدم وغيره بل وافق مراد الله عز وجل بما قال من ذلك وبما فعل وأما قوله عليه السلام " رب أرني كيف تحيي الموت قال أو لم تؤمن قال بلى ولكن ليطمئن قلبي "

فلم يقرره ربنا عز وجل وهو يشك في إيمان إبراهيم عبده وخليله ورسوله عليه السلام تعالى الله عن ذلك ولكن تقرير الإيمان في قلبه وإن لم ير كيفية إحياء الموتى فأخبر عليه السلام عن نفسه أنه مؤمن مصدق وإنما أراد أن يرى الكيفية فقط ويعتبر بذلك وما شك إبراهيم عليه السلام في أن الله تعالى يحيي الموتى وإنما أراد أن يرى الهيئة كما أننا لا نشك في صحة وجود الفيل والتمساح والكسوف وزيادة النهر والخليفة ثم يرغب من لم ير ذلك منا في أن يرى كل ذلك ولا يشك في أنه حق ليرى العجب الذي يتمثله ولم تقع عليه حاسة بصره فقط وأما ما روى عن النبي صلى الله عليه وسلم نحن أحق بالشك من إبراهيم فمن ظن أن النبي صلى الله عليه وسلم شك قط في قدرة ربه عز وجل على إحياء الموتى فقد كفر وهذا الحديث حجة لنا على نفي الشك عن إبراهيم أي لو كان الكلام من إبراهيم عليه السلام شكاً لكان من لم يشاهد من القدرة ما شاهد إبراهيم عليه السلام أحق بالشك فإذا كان من لم يشاهد من القدرة ما شاهد إبراهيم غير شاك فإبراهيم عليه السلام أبعد من الشك.فلم يقرره ربنا عز وجل وهو يشك في إيمان إبراهيم عبده وخليله ورسوله عليه السلام تعالى الله عن ذلك ولكن تقرير الإيمان في قلبه وإن لم ير كيفية إحياء الموتى فأخبر عليه السلام عن نفسه أنه مؤمن مصدق وإنما أراد أن يرى الكيفية فقط ويعتبر بذلك وما شك إبراهيم عليه السلام في أن الله تعالى يحيي الموتى وإنما أراد أن يرى الهيئة كما أننا لا نشك في صحة وجود الفيل والتمساح والكسوف وزيادة النهر والخليفة ثم يرغب من لم ير ذلك منا في أن يرى كل ذلك ولا يشك في أنه حق ليرى العجب الذي يتمثله ولم تقع عليه حاسة بصره فقط وأما ما روى عن النبي صلى الله عليه وسلم نحن أحق بالشك من إبراهيم فمن ظن أن النبي صلى الله عليه وسلم شك قط في قدرة ربه عز وجل على إحياء الموتى فقد كفر وهذا الحديث حجة لنا على نفي الشك عن إبراهيم أي لو كان الكلام من إبراهيم عليه السلام شكاً لكان من لم يشاهد من القدرة ما شاهد إبراهيم عليه السلام أحق بالشك فإذا كان من لم يشاهد من القدرة ما شاهد إبراهيم غير شاك فإبراهيم عليه السلام أبعد من الشك.
قال أبو محمد ومن نسب هاهنا إلى الخليل عليه السلام الشك فقد نسب إليه الكفر ومن كفر نبياً فقد كفر وأيضاً فإن كان ذلك شكاً من إبراهيم عليه السلام وكنا نحن أحق بالشك منه فنحن إذاً شكاك جاحدون كفار وهذا كلام نعلم والحمد لله بطلانه من أنفسنا بل نحن ولله الحمد مؤمنون مصدقون بالله تعالى وقدرته على كل شيء يسأل عنه السائل وذكروا قول إبراهيم عليه السلام لأبيه واستغفاره له وهذا لا حجة لهم فيه لأنه لم يكن نهى عن ذلك قال تعالى " فلما تبين له أنه عدو لله تبرأ منه " فاثنى الله تعالى عليه بذلك فصح أن استغفار إبراهيم لأبيه إنما كان مدة حياته راجياً إيمانه فلما مات كافراً تبرأ منه ولم يستغفر له بعدها تم الكلام في إبراهيم عليه السلام.
الكلام في لوط عليه السلام
قال أبو محمد وذكروا قول الله تعالى في لوط عليه السلام أنه قال " لو أن لي بكم قوة أو آوى إلى ركن شديد " ف قال رسول الله صلى الله عليه وسلم رحم الله لوطاً لقد كان يأوي إلى ركن شديد فظنوا أن هذا القول منه عليه السلام إنكار على لوط عليه السلام أيضاً " هؤلاء بناتي هن أطهر لكم " .

قال أبو محمد وهذا لا حجة لهم فيه أما قوله عليه السلام لو أن لي بكم قوة أو آوى إلى ركن شديد فليس مخالفاً لقول رسول الله صلى الله عليه وسلم رحم الله لوطاً لقد كان يأوي إلى ركن شديد بل كلا القولين منهما عليهما السلام حق متفق عليه لأن لوطاً عليه السلام إنما أراد منعة عاجلة يمنع بها قومه مما هم عليه من الفواحش من قرابة أو عشيرة أو اتباع مؤمنين وما جهل قط لوط عليه السلام أنه يأوي من ربه تعالى إلى أمنع قوة وأشد ركن ولا جناح على لوط عليه السلام في طلب قوة من الناس فقد قال تعالى " ولولى دفع الله الناس بعضهم ببعض لفسدت الأرض " فهذا الذي طلب لوط عليه السلام وقد طلب رسول الله صلى الله عليه وسلم من الأنصار والمهاجرين منعة حتى يبلغ كلام ربه تعالى فكيف ينكر على لوط أمراً هو فعله عليه السلام تالله ما أنكر ذلك رسول الله صلى الله عليه وسلم وإنما أخبر عليه السلام أن لوطاً كان يأوي إلى ركن شديد يعني من نصر الله له بالملائكة ولم يكن لوط علم بذلك ومن اعتقد أن لوطاً كان يعتقد أنه ليس له من الله ركن شديد فقد كفر إذ نسب إلى نبي من الأنبياء هذا الكفر وهذا أيضاً ظن سخيف إذ من الممتنع أن يظن برب أراه المعجزات وهو دائباً يدعو إليه هذا الظن وأما قوله عليه السلام هؤلاء بناتي هن فإنما أراد التزويج والوطء في المكان المباح فصح ما قلنا إذ من المحال أن يدعوهم إلى منكر وهو ينهاهم عن المنكر انقضى الكلام في لوط عليه السلام.
الكلام في أخوة يوسف عليهم السلام
قال أبو محمد واحتجوا بفعل أخوة يوسف وبيعهم أخاهم وكذبهم لأبيهم وهذا لا حجة لهم فيه لأن أخوة يوسف عليه السلام لم يكونوا أنبياء ولا جاء قط في أنهم أنبياء نص لا من قرآن ولا من سنة صحيحة ولا من إجماع ولا من قول أحد من الصحابة رضي الله عنهم وأما يوسف صلى الله عليه وسلم فرسول الله بنص القرآن قال عز وجل " لقد جاءكم يوسف من قبل بالبينات فما زلتم في شك مما جاءكم به " إلى قوله " من بعده رسولا " وأما أخوته فأفعالهم تشهد أنهم لم يكونوا متورعين عن العظائم فكيف أن يكونوا أنبياء ولكن الرسولين أباهم وأخاهم قد استغفر لهم وأسقطا التثريب عنهم وبرهان ما ذكرنا من كذب من يزعم أنهم كانوا أنبياء قول الله تعالى حاكياً عن الرسول أخيهم عليه السلام أنه قال لهم " أنتم شر مكاناً " ولا يجوز البتة أن يقول نبي من الأنبياء نعم ولا لقوم صالحين إذ توقير الأنبياء فرض على جميع الناس لأن الصالحين ليسوا شراً مكانا وقد عق ابن نوح أباه بأكثر مما عق به أخوة يوسف أباهم إلا أن أخوة يوسف لم يكفروا ولا يحل لمسلم أن يدخل في الأنبياء من لم يأت نص ولا إجماع أو نقل كافة بصحة نبوته ولا فرق بين التصديق بنبوة من ليس نبياً وبين التكذيب بنبوة من صحت نبوته منهم فإن ذكروا في ذلك ما روى عن بعض الصحابة رضي الله عنهم وهو زيد بن أرقم إنما مات إبراهيم بن رسول الله صلى الله عليه وسلم لأنه لا نبي بعد رسول الله صلى الله عليه وسلم وأولاد الأنبياء أنبياء فهذه غفلة شديدة وزلة عالم من وجوه أولها أنه دعوى لا دليل على صحتها وثانيها أنه لو كان ما ذكر لأمكن أن ينبأ إبراهيم في المهد كما نبئ عيسى عليه السلام وكما أوتي يحيى الحكم صبيا فعلى هذا القول لعل إبراهيم كان نبيا وقد عاش عامين غير شهرين وحاشا لله من هذا وثالثها أن ولد نوح كان كافراً بنص القرآن عمل عملا غير صالح فلو كان أولاد الأنبياء أنبياء لكان هذا الكافر المسخوط عليه نبياً وحاشا لله من هذا ورابعها لو كان ذلك لوجب ولا بد أن تكون اليهود كلهم أنبياء إلى اليوم بل جميع أهل الأرض أنبياء لأنه يلزم أن يكون الكل من ولد آدم لصلبه أنبياء لأن أباهم نبي وأولاد أولاده أنبياء أيضاً لأن آباءهم أنبياء وهم أولاد أنبياء وهكذا أبداً حتى يبلغ الأمر إلينا وفي هذا من الكفر لمن قامت عليه الحجة وثبت عليه ما لا خفاء به وبالله تعالى التوفيق.

قال أبو محمد ولعل من جهل مرتين يقول عنا هذا ينكر نبوة أخوة يوسف ويثبت نبوة نبي المجوس ونبوة أم موسى وأم عيسى وأم إسحاق عليهم السلام فنحن نقول وبالله تعالى التوفيق وبه نعتصم لسنا نقر بنبوة من لم يخبر الله عز وجل بنبوته ولم ينص رسول الله صلى الله عليه وسلم على نبوته ولا نقلت الكواف عن أمثالها نقلاً متصلاً منه إلينا معجزات النبوة عنه ممن كان قبل مبعث النبي صلى الله عليه وسلم بل ندفع نبوة من قام البرهان على بطلان نبوته لأن تصديق نبوة من هذه صفته افتراء على الله تعالى لا يقدم عليه مسلم ولا ندفع نبوة من جاء القرآن بأن الله تعالى نبأه فأما أم موسى وأم عيسى وأم إسحق فالقرآن قد جاء بمخاطبة الملائكة لبعضهن بالوحي وإلى بعض منهن عن الله عز وجل بالأنباء بما يكون قبل أن يكون وهذه النبوة نفسها التي لا نبوة غيرها فصحت نبوتهن بنص القرآن وأما نبي المجوس فقد صح أنهم أهل كتاب بأخذ رسول الله صلى الله عليه وسلم الجزية منهم ولم يبح الله تعالى له أخذ الجزية إلا من أهل الكتاب فقد نسب إليه أنه خالف ربه تعالى وأقدم على عظيمة تقشعر منها جلود المؤمنين فإذ نحن على يقين من أنهم أهل كتاب فلا سبيل البتة إلى نزول كتاب من عند الله تعالى على غير نبي مرسل بتبليغ ذلك الكتاب فقد صح بالبرهان الضروري أنهم قد كان لهم نبي مرسل يقيناً بلا شك ومع هذا فقد نقلت عنه كواف عظيمة معجزات الأنبياء عليهم السلام وكل ما نقلته كافة على شرط عدم التواطئ فواجب قبوله ولا فرق بين ما نقلته كواف الكافرين أو كواف المسلمين فيما شاهدته حواسهم ومن قال لا أصدق إلا ما نقلته كواف المسلمين فإنا نسأل بأي شيء صح عنده موت ملوك الروم ولم يحضرهم مسلم أصلا وإنما نقلته إلينا يهود عن نصارى ومثل هذا كثير فإن كذب هذا غالط نفسه وعقله وكابر حسه وأيضاً فإن المسلمين إنما علمنا أنهم محقون لتحقيق نقل الكافة لصحة ما بأيديهم فبنقل الكافة علمنا هدى المسلمين ولا نعلم بالإسلام صحة نقل الكافة بل هو معلوم بالبينة وضرورة العقل وقد أخبر تعالى أن الأولين زبر و قال تعالى " ورسلا قد قصصناهم عليك من قبل ورسلا لم نقصصهم عليك " وفي هذه كفاية وبالله تعالى التوفيق.
الكلام في يوسف عليه السلام
وذكروا أيضاً أخذ يوسف عليه السلام أخاه وايحاشه أباه عليه السلام منه وأنه أقام مدة يقدر فيها على أن يعرف أباه خبره وهو يعلم ما يقاسى به من الوجد عليه فلم يفعل وليس بينه وبينه إلا عشر ليال وبإدخاله صواع الملك وعاء أخيه ولم يعلم بذلك سائر أخوته ثم أمر من هتف أيتها العير أنكم لسارقون وهم لم يسرقوا شيئاً وبقول الله تعالى " ولقد همت به مهم بها لولا أن رأى برهان ربه " وبخدمته لفرعون وبقوله للذي كان معه في السجن " اذكرني عند ربك.

قال أبو محمد وكل هذا لا حجة لهم في شيء منه ونحن نبين ذلك بحول الله تعالى وقوته فنقول وبالله تعالى نتأيد أما أخذه أخاه وايحاشه أباه منه فلا شك في أن ذلك ليرفق بأخيه وليعود أخوته إليه ولعلهم لو مضوا بأخيه لم يعودوا إليه وهم في مملكة أخرى وحيث لا طاعة ليوسف عليه السلام ولا لملك مصر هنالك وليكون ذلك سبباً لاجتماعه وجمع شمل جميعهم ولا سبيل إلى أن يظن برسول الله صلى الله عليه وسلم الذي أوتى العلم والمعرفة بالتأويل إلا أحسن الوجوه وليس من خالفنا نص بخلاف ما ذكرنا ولا يحل أن يظن بمسلم فاضل عقوق أبيه فكيف برسول الله صلى الله عليه وأما ظنهم أنه أقام مدة يقدر فيها على تعريف أبيه خبره ولم يفعل فهذا جهل شديد ممن ظن هذا لأن يعقوب في أرض كنعان من عمل فلسطين في قوم رحالين خصاصين في لسان آخر وطاعة أخرى ودين آخر وأمة أخرى كالذي بيننا اليوم وبين من يضافينا من بلاد النصارى كفاليش وغيرها أو كصحراء البربر فلم يكن عند يوسف عليه السلام علم بعد فراقه أباه بما فعل ولا حي هو أو ميت أكثر من وعد الله تعالى بأن ينبئهم بفعلهم به ولا وجد أحداً يثق به فيرسل إليه للاختلاف الذي ذكرنا وإنما يستسهل هذا اليوم من يرى أرض الشام ومصر لأمير واحد وملة واحدة ولساناً واحداً وأمة واحدة والطريق سابل والتجار ذاهبون وراجعون والرفاق سائرة ومقبلة والبرد ناهضة وراجعة فظن كل بيضاء شحمة ولم يكن الأمر حينئذ كذلك ولكن كما قدمنا ودليل ذلك أنه حين أمكنه لم يؤخره واستجلب أباه وأهله أجمعين عند ضرورة الناس إليه وانقيادهم له للجوع الذي كان عم الأرض وامتيارهم من عنده فانتظر وعد ربه تعالى الذي وعده حين ألقوه في الجب فأتوه ضارعين راغبين كما وعده تعالى في رؤياه قبل أن يأتوه ورب رئيس جليل شاهدنا من أبناء البشاكس والافرنج لو قدر على أن يستجلب أبويه لكان أشد الناس بداراً إلى ذلك ولكن الأمر تعذر عليهم تعذراً أخرجه عن الإمكان إلى الامتناع فهذا كان أمر يوسف عليه السلام وأما قول يوسف لأخوته أنكم لسارقون وهم لم يسرقوا الصواع بل هو الذي كان قد أدخله في وعاء أخيه دونهم فقد صدق عليه السلام لأنهم سرقوه من أبيه وباعوه ولم يقل عليه السلام أنكم سرقتم الصواع وإنما قال نفقد صواع الملك وهو في ذلك صادق لأنه كان غير واجد له فكان فاقداً له بلا شك وأما خدمته عليه السلام لفرعون فإنما خدمه تقية وفي حق لاستنقاذ الله تعالى بحسن تدبيره ولعل الملك أو بعض خواصه قد آمن به إلا أن خدمته له على كل حال حسنة وفعل خير وتوصل إلى الاجتماع بأبيه وإلى العدل وإلى حياة النفوس إذ لم يقدر على المغالبة ولا أمكنه غير ذلك ولا مرية في أن ذلك كان مباحاً في شريعة يوسف عليه السلام بخلاف شريعتنا قال الله تعالى " لكل جعلنا منكم شرعة ومنهاجاً " وأما سجود أبويه فلم يكن ذلك محظوراً في شريعتهما بل كان فعلاً حسناً وتحقيق رؤياه الصادق من الله تعالى ولعل ذلك السجود كان تحية كسجود الملائكة لآدم عليه السلام إلا أن الذي لا شك فيه أنه لم يكن سجود عبادة ولا تذلل وإنما كان سجود كرامة فقط بلا شك وأما قوله عليه السلام للذي كان معه في السجن اذكرني عند ربك فما علمنا الرغبة في الانطلاق من السجن محظورة على أحد وليس في قوله ذلك دليل على أنه أغفل الدعاء إلى الله عز وجل لكنه رغب هذا الذي كان معه في السجن في فعل الخير وحضه عليه وهذا فرض من وجهين أحدهما وجوب السعي في كف الظلم عنه والثاني دعاؤه إلى الخير والحسنات وأما قوله تعالى " فأنساه الشيطان ذكر ربه " فالضمير الذي في أنساه وهو الهاء راجع إلى الفتى الذي كان معه في السجن أي أن الشيطان أنساه أن يذكر ربه أمر يوسف عليه السلام ويحتمل أيضاً أن يكون أنساه الشيطان ذكر الله تعالى ولو ذكر الله عز وجل لذكر حاجة يوسف عليه السلام وبرهان ذلك قول الله عز وجل " واذكر بعد أمة " فصح يقيناً أن المذكور بعد أمة هو الذي أنساه الشيطان ذكر ربه حتى تذكر وحتى لو صح أن الضمير من أنساه راجع إلى يوسف عليه السلام لما كان في ذلك نقص ولا ذنب إذ ما كان بالنسيان فلا يبعد عن الأنبياء وأما قوله " همت به وهم بها لولا أن رأى برهان ربه " فليس كما ظن من لم يمعن النظر حتى قال من المتأخرين من قال أنه قعد منها مقعد الرجل من المرأة ومعاذ الله من هذا أن يظن برجل من صالحي

المسلمين أو مستوريهم فكيف برسول الله صلى الله عليه وسلم فإن قيل أن هذا قد روى عن ابن عباس رضي الله عنه من طريق جيدة الإسناد قلنا نعم ولا حجة في قول أحد إلا فيما صح عن رسول الله صلى الله عليه وسلم فقط والوهم في تلك الرواية إنما هي بلا شك عمن دون ابن عباس أو لعل ابن عباس لم يقطع بذلك إذ إنما أخذه عمن لا يدري من هو ولا شك في أنه شيء سمعه فذكره لأنه رضي الله عنه لم يحضر ذلك ولا ذكره عن رسول الله صلى الله عليه وسلم ومحال أن يقطع ابن عباس بما لا علم له به لكن معنى الآية لا يعدو أحد وجهين أما أنه هم بالايقاع بها وضربها كما قال تعالى " وهمت كل أمة برسولهم ليأخذوه " وكما يقول القائل لقد هممت بك لكنه عليه السلام امتنع من ذلك ببرهان أراه الله إياه استغنى به عن ضربها وعلم أن الفرار أجدى عليه وأظهر لبراءته على ما ظهر بعد ذلك من حكم الشاهد بأمر قد من القميص والوجه الثاني أن الكلام عند قوله ولقد همت به ثم ابتدأ تعالى خبراً آخر ف قال وهم بها لولا أن رأى برهان ربه وهذا ظاهر الآية بلا تكلف تأويل وبهذا نقول حدثنا أحمد بن محمد ابن عبد الله الطلمنكي حدثنا ابن عون الله أنبأنا إبراهيم بن أحمد ابن فراس حدثنا أحمد بن محمد بن سالم النيسابوري أنا إسحق ابن راهوية أنا المومل بن إسماعيل الحميري حدثنا حماد بن سلمة عن ثابت البناتي عن أنس بن مالك رضي الله عنه أن رسول الله صلى الله عليه وسلم قرأ هذه الآية " ذلك ليعلم أني لم أخنه بالغيب " قال رسول الله صلى الله عليه وسلم لما قال ها يوسف عليه السلام قال له جبريل يا يوسف اذكر همك ف قال يوسف " وما ابرئ نفسي أن النفس لأمارة بالسوء " فليس في هذا الحديث على معنى من المعاني تحقيق الهم بالفاحشة ولكنه فيه أنه هم بأمر ما وهذا حق كما قلنا فسقط هذا الاعتراض وصح الوجه الأول والثاني معاً إلا أن الهم بالفاحشة باطل مقطوع على كل حال وصح أن ذلك الهم ضرب سيدته وهي خيانة لسيده إذ هم بضرب امرأته وبرهان ربه هاهنا هو النبوة وعصمة الله عز وجل إياه ولولا البرهان لكان يهم بالفاحشة وهذا لا شك فيه ولعل من ينسب هذا إلى النبي المقدس يوسف ينزه نفسه الرذلة عن مثل هذا المقام فيهلك وقد خشى النبي صلى الله عليه وسلم الهلاك على من ظن به ذلك الظن إذ قال للأنصاريين حين لقيهما هذه صفية.مسلمين أو مستوريهم فكيف برسول الله صلى الله عليه وسلم فإن قيل أن هذا قد روى عن ابن عباس رضي الله عنه من طريق جيدة الإسناد قلنا نعم ولا حجة في قول أحد إلا فيما صح عن رسول الله صلى الله عليه وسلم فقط والوهم في تلك الرواية إنما هي بلا شك عمن دون ابن عباس أو لعل ابن عباس لم يقطع بذلك إذ إنما أخذه عمن لا يدري من هو ولا شك في أنه شيء سمعه فذكره لأنه رضي الله عنه لم يحضر ذلك ولا ذكره عن رسول الله صلى الله عليه وسلم ومحال أن يقطع ابن عباس بما لا علم له به لكن معنى الآية لا يعدو أحد وجهين أما أنه هم بالايقاع بها وضربها كما قال تعالى " وهمت كل أمة برسولهم ليأخذوه " وكما يقول القائل لقد هممت بك لكنه عليه السلام امتنع من ذلك ببرهان أراه الله إياه استغنى به عن ضربها وعلم أن الفرار أجدى عليه وأظهر لبراءته على ما ظهر بعد ذلك من حكم الشاهد بأمر قد من القميص والوجه الثاني أن الكلام عند قوله ولقد همت به ثم ابتدأ تعالى خبراً آخر ف قال وهم بها لولا أن رأى برهان ربه وهذا ظاهر الآية بلا تكلف تأويل وبهذا نقول حدثنا أحمد بن محمد ابن عبد الله الطلمنكي حدثنا ابن عون الله أنبأنا إبراهيم بن أحمد ابن فراس حدثنا أحمد بن محمد بن سالم النيسابوري أنا إسحق ابن راهوية أنا المومل بن إسماعيل الحميري حدثنا حماد بن سلمة عن ثابت البناتي عن أنس بن مالك رضي الله عنه أن رسول الله صلى الله عليه وسلم قرأ هذه الآية " ذلك ليعلم أني لم أخنه بالغيب " قال رسول الله صلى الله عليه وسلم لما قال ها يوسف عليه السلام قال له جبريل يا يوسف اذكر همك ف قال يوسف " وما ابرئ نفسي أن النفس لأمارة بالسوء " فليس في هذا الحديث على معنى من المعاني تحقيق الهم بالفاحشة ولكنه فيه أنه هم بأمر ما وهذا حق كما قلنا فسقط هذا الاعتراض وصح الوجه الأول والثاني معاً إلا أن الهم بالفاحشة باطل مقطوع على كل حال وصح أن ذلك الهم ضرب سيدته وهي خيانة لسيده إذ هم بضرب امرأته وبرهان ربه هاهنا هو النبوة وعصمة الله عز وجل إياه ولولا البرهان لكان يهم بالفاحشة وهذا لا شك فيه ولعل من ينسب هذا إلى النبي المقدس يوسف ينزه نفسه الرذلة عن مثل هذا المقام فيهلك وقد خشى النبي صلى الله عليه وسلم الهلاك على من ظن به ذلك الظن إذ قال للأنصاريين حين لقيهما هذه صفية.

قال أبو محمد ومن الباطل الممتنع أن يظن ظان أن يوسف عليه السلام هم بالزنا وهو يسمع قول الله تعالى " كذلك لنصرف عنه السوء والفحشاء " فنسأل من خالفنا عن الهم بالزنا بسوء هو أم غير سوء فلا بد أنه سوء ولو قال أنه ليس بسوء لعاند الإجماع فإذ هو سوء وقد صرف عنه السوء فقد صرف عنه الهم بيقين وأيضاً فإنها قال ت " ماجزاء من أراد بأهلك سوءاً " وأنكر هو ذلك فشهد الصادق المصدق " إن كان قميصه قد من دبر فكذبت وهو من الصادقين " فصح أنها كذبت بنص القرآن وإذ كذبت بنص القرآن فما أراد بها قط سوء فما هم بالزنا قط ولو أراد بها الزنا لكانت من الصادقين وهذا بين جداً وكذلك قوله تعالى عنه أنه قال " وإلا تصرف عني كيدهن أصب إليهن وأكن من الجاهلين فاستجاب له ربه فصرف عنه كيدهن " فصح عنه أنه قط لم يصب إليها وبالله تعالى التوفيق تم الكلام في يوسف عليه السلام.
الكلام في موسى عليه السلام وأمه
قال أبو محمد ذكروا قول الله تعالى " وأصبح فؤاد أم موسى فارغاً إن كادت لتبدي به لولا أن ربطنا على قلبها " فمعناه فارغاً من الهم بموسى جملة لأن الله عز وجل قد وعدها برده إليها إذ قال لها تعالى " إنا رادوه إليك وجاعلوه من المرسلين " فمن الباطل المحض أن يكون الله تعالى ضمن لها رده إليها ثم يصبح قلبها مشغولاً لا بالهم بأمره هذا ما لا يظن بذي عقل أصلاً وإنما معنى قوله تعالى إن كادت لتبدي به أي سروراً بما أتاه الله عز وجل من الفضل وقولها لأخته قصيه إنما هو لترى أخته كيفية قدرة الله تعالى في تخليصه من يدي فرعون عدوه بعد وقوعه فيهما وليتم بها ما وعدها الله تعالى من رده إليها فبعثت أخته لترده بالوحي وذكروا قول الله تعالى عن موسى عليه السلام فأخذ برأس أخيه يجره إليه " قال يا ابن أم لا تأخذ بلحيتي ولا برأسي " قال وا وهذه معصية أن يأخذ بلحية أخيه وشعره وهو نبي مثله وأسن منه ولا ذنب له.

قال أبو محمد وهذا ليس كما ظنوا وهو خارج على وجهين أحدهما أن أخذه برأس أخيه ليقبل بوجهه عليه ويسمع عتابه له إذ تأخر عن اتباعه إذ رآهم ضلوا ولم يأخذ بشعر أخيه قط إذ ليس ذلك في الآية أصلاً ومن زاد ذلك فيها فقد كذب على الله تعالى لكن هارون عليه السلام خشى بادرة من موسى عليه السلام وسطوة إذ رآه قد اشتد غضبه فأراد توقيفه بهذا الكلام عما تخوفه منه وليس في هذه الآية ما يوجب غير ما قلنا ولا أنه مد يده إلى أخيه أصلاً وبالله تعالى التوفيق والثاني أن يكون هارون عليه السلام قد يكون استحق في نظر موسى عليه السلام النكير لتأخيره عن لحاقه إذ رآهم ضلوا فأخذ برأسه منكراً عليه ولو كان هذا لكان إنما فعله مومى عليه السلام غضباً لربه عز وجل وقاصداً بذلك رضاء الله تعالى ولسنا نبعد هذا من الأنبياء علهم السلام وإنما نبعد القصد إلى المعصية وهم يعلمون أنها معصية وهذا هو معنى ما ذكره الله تعالى عن إبراهيم خليله صلى الله عليه وسلم إذ قال " والذي أطمع أن يغفر لي خطيئتي يوم الدين " وقول الله تعالى لمحمد صلى الله عليه وسلم " ليغفر الله لك ما تقدم من ذنبك وما تأخره " إنما الخطيئة المذكورة والذنوب المغفورة ما وقع بنسيان أو بقصد إلى الله تعالى إرادة الخير فلم يوافق رضا الله عز وجل بذلك فقط وذكروا قول موسى عليه السلام للخضر عليه السلام " أقتلت نفساً ركية بغير نفس " فأنكر موسى عليه السلام الشيء وهو لا يعلمه وقد كان أخذ عليه العهد أن لا يسأله عن شيء حتى يحدث له منه ذكراً فهذا أيضاً لا حجة لهم فيه لأن ذلك كان على سبيل النسيان وقد بين موسى عليه السلام ذلك بقوله " لا تؤاخذني بما نسيت ولا ترهقني من أمري عسراً " فرغب إليه أنه لا يؤاخذه بنسيانه ومؤاخذة الخضر له بالنسيان دليل على صحة ما قلنا من أنهم عليهم السلام مؤاخذون بالنسيان وبما قصدوا به الله عز وجل فلم يصادفوا بذلك مراد الله عز وجل وتكلم موسى عليه السلام على ظاهر الأمر وقدر أن الغلام زكي إذ لم يعلم له ذنباً وكان عند الخضر العلم الجلى بكفر ذلك الغلام واستحقاقه القتل فقصد موسى عليه السلام لكلامه في ذلك وجه الله تعالى والرحمة وإنكار ما لم يعلم وجهه وذكروا قول موسى عليه السلام " فعلتها إذاً وانا من الضالين " فقول صحيح وهو حاله قبل النبوة فإنه كان ضالاً عما اهتدى له بعد النبوة وضلال الغيب عن العلم كما تقول أضللت بعيري لا ضلال القصد إلى الإثم وهكذا قول الله تعالى لنبيه صلى الله عليه وسلم " ووجدك ضالاً فهدى " أي ضالاً عن المعرفة وبالله تعالى التوفيق وذكروا قول الله عز وجل عن بني إسرائيل " فقد سألوا موسى أكبر من ذلك ف قال وا ارنا الله جهرة فأخذتهم الصاعقة بظلمهم " قال وا وموسى قد سأل ربه مثل ذلك ف قال " رب أرني أنظر إليك قال لن تراني " قال وا فقد سأل موسى عليه السلام أمراً عوقب سائلوه قبله.
قال أبو محمد وهذا لا حجة لهم فيه لأنه خارج على وجهين أحدهما أن موسى عليه السلام سأل ذلك قبل سؤال بني إسرائيل رؤية الله تعالى وقبل أن يعلم أن سؤال ذلك لا يجوز فهذا لا مكروه فيه لأنه سأل فضيلة عظيمة أراد بها علو المنزلة عند ربه تعالى والثاني أن بني إسرائيل سألوا ذلك متعنتين وشكاكا في الله عز وجل وموسى سأل ذلك على الوجه الحسن الذي ذكرنا آنفاً.
الكلام على يونس عليه السلام
قال أبو محمد وذكروا أمر يونس عليه السلام وقول الله تعالى عنه " وذا النون إذ ذهب مغاضباً فظن أن لن نقدر عليه فنادى في الظلمات أن لا إله إلا أنت سبحانك أني كنت من الظالمين " وقوله تعالى " فلولا أنه كان من المسبحين للبث في بطنه إلى يوم ينعثون " وقوله لنبيه عليه السلام " فأصبر لحكم ربك ولا تكن كصاحب الحوت إذ نادى وهو مكظوم لولا أن تداركه نعمة من ربه لنبذ بالعراء وهو مذموم " وقوله تعالى " فالتقمه الحوت وهو مليم " قال وا ولا ذنب أعظم من المغاضبة لله عز وجل ومن أكبر ذنباً ممن ظن أن الله لا يقدر عليه وقد أخبر الله تعالى أن استحق الذم لولا أن تداركه نعمة الله عز وجل وأنه استحق الملامة وأنه أقر على نفسه أنه كان من الظالمين ونهى الله تعالى نبيه أن يكون مثله.

قال أبو محمد هذا كله لا حجة لهم فيه بل هو حجة لنا على صحة قولنا والحمد لله رب العالمين أما أخبار الله تعالى أن يونس ذهب مغاضباً فلم يغاضب ربه قط ولا قال الله تعالى أنه غاضب ربه فمن زاد هذه الزيادة كان قائلاً على الله الكذب وزائداً في القرآن ما ليس فيه هذا لا يحل ولا يجوز أن يظن بمن له أدنى مسكة من عقل أنه يغاضب ربه تعالى فكيف أن يفعل ذلك نبياً من الأنبياء فعلمنا يقيناً أنه إنما غاضب قومه ولم يوافق ذلك مراد الله عز وجل فعوقب بذلك وأن كان يونس عليه السلام لم يقصد بذلك إلا رضاء الله عز وجل وأما قوله تعالى " فظن أن لن نقدر عليه " فليس على ما ظنوه من الظن السخيف الذي لا يجوز أن يظن بضعيفة من النساء أو بضعيف من الرجال إلا أن يكون قد بلغ الغاية من الجهل فكيف بنبي مفضل على الناس في العلم ومن المحال المتيقن أن يكون نبي يظن أن الله تعالى الذي أرسله بدينه لا يقدر عليه وهو يرى أن آدمياً مثله يقدر عليه ولا شك في أن من نسب هذا للنبي صلى الله عليه وسلم الفاضل فإنه يشتد غضبه لو نسب ذلك إليه أو إلى ابنه فكيف إلى يونس عليه السلام الذي يقول فيه رسول الله صلى الله عليه وسلم لا تفضلوني على يونس بن متى فقد بطل ظنهم بلا شك وصح أن معنى قوله " فظن أن لن نقدر عليه " أي لن نضيق عليه كما قال تعالى " وأما إذا ابتلاه فقدر عليه رزقه " أي ضيق عليه فظن يونس عليه السلام أن الله تعالى لا يضيق عليه في مغاضبته لقومه إذ ظن أنه محسن في فعله ذلك وإنما نهى الله عز وجل لمحمد صلى الله عليه وسلم عن أن يكون كصاحب الحوت فنعم نهاه الله عز وجل عن مغضبته قومه وأمره بالصبر على أذاهم وبالمطاولة لهم وأما قول الله تعالى أنه استحق الذم والملامة لولا النعمة التي تداركه بها للبث معاقباً في بطن الحوت فهذا نفس ما قلناه من ان الأنبياء عليهم السلام يؤاخذون في الدنيا على ما فعلوه مما يظنونه خيراً وقربة إلى الله عز وجل إذ لم يوافق مراد ربهم وعلى هذا الوجه أقر على نفسه بأنه كان من الظالمين والظلم وضع الشيء في غير موضعه فلما وضع النبي صلى الله عليه وسلم المغاضبة في غير موضعها اعترف في ذلك بالظلم لا على أنه قصده وهو يدري أنه ظلم انقضى الكلام في يونس عليه السلام وبالله تعالى التوفيق.
الكلام في داود عليه السلام
وذكروا أيضاً قول الله تعالى حاكياً عن داود عليه السلام " وهل أتاك نبأ الخصم إذ تسوروا المحراب إذ دخلوا على داود ففزع منهم قال وا لا تخف خصمان " إلى قوله فغفر ناله ذلك.

قال أبو محمد وهذا قول صادق صحيح لا يدل على شيء مما قال ه المستهزؤن الكاذبون المتعلقون بخرافات ولدها اليهود وإنما كان ذلك الخصم قوماً من بني آدم بلا شك مختصمين في نعاج من الغنم على الحقيقة بينهم بغى أحدهما على الآخر على نص الآية ومن قال أنهم كانوا ملائكة معرضين بأمر النساء فقد كذب على الله عز وجل وقوله ما لم يقل وزاد في القرآن ما ليس فيه وكذب الله عز وجل وأقر على نفسه الخبيثة أنه كذب الملائكة لأن الله تعالى يقول " هل أتاك نبأ الخصم " ف قال هو لم يكونوا قط خصمين ولا بغي بعضهم على بعض ولا كان قط لأحدهما تسع وتسعون نعجة ولا كان للآخر نعجة واحدة ولا قال له أكفلنيها فاعجبوا لم يقحمون فيه أهل الباطل أنفسهم ونعوذ بالله من الخذلان ثم كل ذلك بلا دليل بل الدعوى المجردة وتالله أن كل أمرئ منا ليصون نفسه وجاره المستور عن أن يتعشق امرأة جاره ثم يعرض زوجها للقتل عمداً ليتزوجها وعن أن يترك صلاته لطائر يراه هذه أفعال السفهاء المتكهوكين الفساق المتمردين لأفعال أهل البر والتقوى فكيف برسول الله داود صلى الله عليه وسلم الذي أوحي إليه كتابه وأجرى على لسانه كلامه لقد نزهه الله عز وجل عن أن يمر مثل هذا الفحش بباله فكيف أن يستضيف إلى أفعاله وأما استغفاره وخروره ساجداً ومغفرة الله تعالى له فالأنبياء عليهم السلام أولى الناس بهذه الأفعال الكريمة والاستغفار فعل خير لا ينكر من ملك ولا من نبي ولا من مذنب ولا من غير مذنب فالنبي يستغفر الله لمذنبي أهل الأرض والملائكة كما قال الله تعالى " ويستغفرون للذين آمنوا ربنا وسعت كل شيء رحمة وعلما فأغفر للذين تابوا واتبعوا سبيلك وقهم عذاب الجحيم " وأما قوله تعالى عن داود عليه السلام " وظن داود إنما فتناه " وقوله تعالى " فغفرنا له ذلك " فقد ظن داود عليه السلام أن يكون ما أتاه الله عز وجل من سعة الملك العظيم فتنة فقد كان رسول الله صلى الله عليه وسلم يدعو في أن يثبت الله قلبه على دينه فأستغفر الله تعالى من هذا الظن فغفر الله تعالى له هذا الظن إذ لم يكن ما أتاه الله تعالى من ذلك فتنة.
الكلام في سليمان عليه السلام
وذكروا قول الله عز وجل عن سليمان عليه السلام " ولقد فتنا سليمان وألقينا على كرسيه جسداً ثم أناب " .
قال أبو محمد ولا حجة لهم في هذا إذ معنى قوله تعالى فتنا سليمان أي أتيناه من الملك ما أختبرنا به طاعته كما قال تعالى مصدقاً لموسى عليه السلام في قوله تعالى " إن هي إلا فتنك تضل بها من تشاء وتهدي من تشاء " إن من الفتنة من يهدي الله من يشاء و قال تعالى " ألم أحسب الناس أن يتركوا أن يقولوا آمنا وهم لا يفتنون ولقد فتنا الذين من قبلهم فليعلمن الله الذين صدقوا وليعلمن الكاذبين " فهذه الفتنة هي الاختبار حتى يظهر المهتدي من الضال فهذه فتنة الله تعالى لسليمان إنما هي اختباره حتى ظهر فضله فقط وما عدا هذا فخرافات ولدها زنادقة اليهود وأشباههم وأما الجسد الملقى على كرسيه فقد أصاب الله تعالى به ما أراد نؤمن بهذا كما هو ونقول صدق الله عز وجل كل من عند الله ربنا ولو جاء نص صحيح في القرآن أو عن رسول الله صلى الله عليه وسلم بتفسير هذا الجسد ما هو لقلنا به فإذا لم يأت بتفسيره ما هو نص ولا خبر صحيح فلا يحل لأحد القول بالظن الذي هو أكذب الحديث في ذلك فيكون كاذباً على الله عز وجل إلا أننا لا نشك البتة في بطلان قول من قال أنه كان جنيا تصور بصورته بل نقطع على أنه كذب والله تعالى لا يهتك ستر رسوله صلى الله عليه وسلم هذا الهتك وكذلك نبعد قول من قال أنه كان ولداً له أرسله إلى السحاب ليربيه فسليمان عليه السلام كان أعلم من أن يربي ابنه بغير ما طبع الله عز وجل بنية البشر عليه من اللبن والطعام وهذه كلها خرافات موضوعة مكذوبة لم يصح اسنادها قط وذكروا أيضاً قول الله عز وجل عن سليمان عليه السلام " إني أحببت حب الخير عن ذكر ربي حتى توارت بالحجاب ردوها على فطفق مسحا بالسوق والأعناق " وتأولوا ذلك على ما قد نزه الله عنه من له أدنى مسكة من عقل من أهل زماننا وغيره فكيف بنبي معصوم مفضل في أنه قتل الخيل إذ اشتغل بها عن الصلاة.

قال أبو محمد وهذه خرافة موضوعة مكذوبة سخيفة باردة قد جمعت أفانين من القول والظاهر أنها من اختراع زنديق بلا شك لأن فيها معاقبة خيل لا ذنب لها والتمثيل بها واتلاف مال منتفع به بلا معنى ونسبة تضييع الصلاة إلى نبي مرسل ثم يعاقب الخيل على ذنبه لا على ذنبها وهذا أمر لا يستجيزه صبي ابن سبع سنين فكيف بنبي مرسل ومعنى هذه الآية ظاهر بين وهو أنه عليه السلام أخبر أنه أحب حب الخير من أجل ذكر ربه حتى توارت الشمس بالحجاب أو حتى توارت تلك الصافنات الجياد بحجابها ثم أمر بردها فطفق مسحا بسوقها وأعناقها بيده براً بها وإكراماً لها هذا هو ظاهر الآية الذي لا يحتمل غيره وليس فيها إشارة أصلاً إلى ما ذكروه من قتل الخيل وتعطيل الصلاة وكل هذا قد قال ه ثقات المسلمين فكيف ولا حجة في قول أحد دون رسول الله صلى الله عليه وسلم وذكروا أيضاً الحديث الثابت من قول رسول الله صلى الله عليه وسلم أن سليمان عليه السلام قال لطوفن الليلة على كذا وكذا امرأة كل امرأة منهن تلد فارساً يقاتل في سبيل الله ولم يقل إن شاء الله.
قال أبو محمد وهذا ما لاحجة لهم فيه فإن من قصد تكثير المؤمنين المجاهدين في سبيل الله عز وجل فقد أحسن ولا يجوز أن يظن به أنه يجهل أن ذلك لا يكون إلا أن يشاء الله عز وجل وقد جاء في نص الحديث المذكور أنه إنما ترك إن شاء الله نسياناً فأوخذ بالنسيان في ذلك وقد قصد الخير وهذا نص قولنا والحمد لله رب العالمين تم الكلام في سليمان عليه الصلاة والسلام.
فصل وذكروا قوله تعالى " واتل عليهم نبأ الذي أتيناه آياتنا فانسلخ منها فأتبعه الشيطان فكان من الغاوين " .
قال أبوم محمد وهذا ما لاحجة لهم فيه لأنه ليس في نص الآية ولا عن رسول الله صلى الله عليه وسلم أن هذا المذكور كان نبياً وقد يكون أنباء الله تعالى لهذا المذكور آياته أنه أرسل إليه رسولاً بآياته كما فعل بفرعون وغيره فأنسلخ منها بالتكذيب فكان من الغاوين وإذا صح أن نبياً يعصى الله عز وجل تعمداً فمن المحال أن يعاقبه الله تعالى على ما لا يفعل ولا عقوبة أعظم من الحط عن النبوة ولا يجوز أن يعاقب بذلك نبي البتة لأنه لا يكون منه ما يستحق به هذا العقاب وبالله تعالى التوفيق فصح يقيناً أن هذا المنسلخ لم يكن قط نبياً وذكروا قول رسول الله صلى الله عليه وسلم أن ما من أحد إلا من ألم بذنب أو كاد إلا يحيى بن زكريا أو كلاماً هذا معناه.
قال أبو محمد وهذا صحيح وليس خلافاً لقولنا إذ قد بينا أن الأنبياء عليهم السلام يقع منهم النسيان وقصد الشيء يظنونه قربة إلى الله تعالى فأخبر عليه السلام أنه لم ينجح من هذا أحد إلا يحيى ابن زكريا عليهما السلام فيقوم من هذا أن يحيى لم ينس شيئاً واجباً عليه قط ولا فعل إلا ما وافق فيه مراد ربه عز وجل.
الكلام في محمد صلى الله عليه وسلم

قال أبو محمد وذكروا قول الله تعالى " لولا كتاب من الله سبق لمسكم فيما أخذتم عذاب عظيم " وقوله تعالى " عبس وتولى إن جاءه الأعمى وما يدريك لعله يزكى أو يذكر فتنفعه الذكرى أما من استغنى فأنت له تصدى وما عليك إلا يزكى وأما من جاءك يسعى وهو يخشى فأنت عنه تلهى " وبالحديث الكاذب الذي لم يصح قط في قراءته عليه السلام في والنجم إذا هوى وذكروا تلك الزيادة المفتراة التي تشبه من وضعها من قولهم وإنها لهي الغرانيق العلى وإن شفاعتها لترتجي وذكروا قول الله تعالى " وما أرسلنا من قبلك من رسول ولا نبي إلا إذا تمنى ألقى الشيطان في أمنيته فينسخ الله ما يلقى الشيطان ثم يحكم الله آياته " وبقوله تعالى " ولا تقولن لشيء إني فاعل ذلك غداً إلا أن يشاء الله " وإن الوحي امتسك عنه عليه السلام لتركه الاستثناء إذ سأله اليهود عن الروح وعن ذي القرنين وأصحاب الكهف وبقوله تعالى " وتخفى في نفسك ما الله مبديه وتخشى الناس والله أحق أن تخشاه " وبما روى من قوله عليه السلام لقد عرض على عذابكم أدنى من هذه الشجرة إذ قبل الفداء وترك قتل السرى ببدر وبما روى من قوله عليه السلام لو نزل عذاب ما نجى منه إلا عمر لأن عمر أشار بقتلهم وذكروا أنه عليه السلام مال إلى رأي أبي بكر في الفدا والاستبقاء وبقوله تعالى " ليغفر لك الله ما تقدم من ذنبك وما تأخر " قال وا فإن لم يكن له ذنب فماذا غفر له وبأي شيء أمتن الله عليه في ذلك وبقوله صلى الله عليه وسلم لو دعيت إلى ما دعي إليه يوسف لأجبت فإنما هذا إذ دعي إلى الخروج من السجن فلم يجب إلى الخروج حتى قال للرسول " ارجع إلى ربك فاسأله ما بال النسوة اللاتي قطعن أيديهن إن ربي بكيدهن عليم " فأمسك عن الخروج من السجن وقد دعي إلى الخروج عنه حتى اعترف النسوة بذنبهن وبراءته وتيقن بذلك ما كان شك فيه فأخبر محمد صلى الله عليه وسلم أنه لو دعي إلى الخروج من السجن لأجاب وهذا التفسير منصوص في الحديث نفسه كما ذكرنا من كلامه عليه السلام لو لبث في السجن ما لبث يوسف عليه السلام ثم دعيت لأجبت الداعي أو كلاماً هذا معناه وأما قول الله عز وجل " ليغفر لك الله ما تقدم من ذنبك وما تأخر " فقد بينا أن ذنوب الأنبياء عليهم السلام ليست إلا ما وقع بنسيان أو بقصد إلى ما يظنون خيراً مما لا يوافقون مراد الله تعالى منهم فهذان الوجهان هما اللذان غفر الله عز وجل له وأما قوله " لولا كتاب من الله سبق لمسكم فيما أخذتم عذاب عظيم " فإنما الخطاب في ذلك للمسلمين لا لرسول الله صلى الله عليه وسلم وإنما كان ذلك إذ تنازعوا في غنائم بدر فكانوا هم المذنبين المتشتتين عليه يبين ذلك قوله تعالى " يسألونك عن الأنفال قل الأنفال لله والرسول فاتقوا الله وأصلحوا ذات بينكم " وقوله تعالى في هذه السورة نفسها النازلة في هذا المعنى " يجادلونك في الحق بعد ما تبين كأنما يساقون إلى الموت وهم ينظرون " وقوله تعالى قبل ذكره الوعيد بالعذاب الذي احتج به من خالفنا " تريدون عرض الدنيا والله يريد الآخرة " فهذا نص القرآن وقد رد الله عز وجل الأمر في الأنفال المأخوذة يومئذ إلى رسول الله صلى الله عليه وسلم وأما الخبر المذكور الذي فيه لقد عرض على عذابكم أدنى من هذه الشجرة ولو نزل عذاب ما نجى منه إلا عمر فهذا خبر لا يصح لأن المنفرد بروايته عكرمة بن عمار اليمامي وهو ممن قد صح عليه وضع الحديث أو سوء الحفظ أو الخطأ الذي لا يجوز معهما الرواية عنه ثم لو صح لكان القول فيه كما قلنا من انه قصد الخير بذلك وأما قوله تعالى " عبس وتولى " الآيات فإنه كان عليه السلام قد جلس إليه عظيم من عظماء قريش ورجا إسلامه وعلم عليه السلام أنه لو أسلم لأسلم بإسلامه ناس كثير وأظهر الدين وعلم أن هذا الأعمى الذي يسأله عن أشياء من أمور الدين لا يفوته وهو حاضر معه فاشتغل عنه عليه السلام بما خاف فوته من عظيم الخير عما لا يخاف فوته وهذا غاية النظر للدين والاجتهاد في نصرة القرآن في ظاهر الأمر ونهاية التقرب إلى الله الذي لو فعله اليوم منا فاعل لأجر فعاتبه الله عز وجل على ذلك إذ كان الأولى عند الله تعالى أن يقبل على ذلك الأعمى الفاضل البر التقي وهذا نفس ما قلناه وكما سهى عليه السلام من اثنتين ومن ثلاث وقام من اثنتين ولا سبيل إلى أن يفعل من ذلك شيئاً تعمداً أصلاً نعم ولا يفعل ذلك تعمداً إنساناً

منا فيه خير وأما الحديث الذي فيه وأنهن الغرانيق العلى وإن شفاعتها لترتجى فكذب بحت موضوع لأنه لم يصح قط من طريق النقل ولا معنى للاشتغال به إذ وضع الكذب لا يعجز عنه أحد وأما قوله تعالى " وما أرسلنا من قبلك من رسول ولا نبي إلا إذا تمني ألقى الشيطان في أمنيته فينسخ الله ما يلقي الشيطان " الآية فلا حجة لهم فيها لأن الأماني الواقعة في النفس لا معنى لها وقد تمنى النبي صلى الله عليه وسلم إسلام عمه أبي طالب ولم يرد الله عز وجل كون ذلك فهذه الأماني التي ذكرها الله عز وجل لا سواها وحاشا لله أن يتمنى نبي معصية وبالله تعالى التوفيق وهذا الذي قلنا هو ظاهر الآية دون مزيد تكلف ولا يحل خلاف الظاهر إلا بظاهر آخر وبالله تعالى التوفيق وأما قوله " ولا تقولن لشيء إني فاعل ذلك غداً إلا إن يشاء الله واذكر ربك إذا نسيت " فقد كفى الله عز وجل الكلام في ذلك ببيانه في أخر الآية أن ذلك كان نسياناً فعوتب عليه السلام في ذلك وأما قوله تعالى " وتخفى في نفسك م الله مبديه وتخشى الناس والله أحق أن تخشاه " فقد انفنا من ذلك إذ لم يكن فيه معصية أصلاً ولا خلاف فيما أمره الله تعالى به وأن ما كان أراده زواج مباح له فعله ومباح له تركه ومباح له طيه ومباح له إظهاره وإنما خشى النبي صلى الله عليه وسلم الناس في ذلك خوف أن يقولوا قولاً ويظنوا ظناً فيهلكوا كما قال عليه السلام للأنصاريين إنها صفية فاستعظما ذلك فأخبرهما النبي صلى الله عليه وسلم أنه إنما أخشى أن يلقي الشيطان في قلوبهما شيئاً وهذا الذي خشيه عليه السلام على الناس من هلاك أديانهم بظن يظنونه به عليه السلام هو الذي يحققه هؤلاء المخذولون المخالفون لنا في هذا الباب من نسبتهم إلى النبي صلى الله عليه وسلم تعمد المعاصي فهلكت أديانهم وضلوا ونعوذ بالله من الخذلان وكان مراد الله عز وجل أن يبدي ما في نفسه لما كان سلف في علمه من السعادة لأمنا زينب رضي الله عنها.ا فيه خير وأما الحديث الذي فيه وأنهن الغرانيق العلى وإن شفاعتها لترتجى فكذب بحت موضوع لأنه لم يصح قط من طريق النقل ولا معنى للاشتغال به إذ وضع الكذب لا يعجز عنه أحد وأما قوله تعالى " وما أرسلنا من قبلك من رسول ولا نبي إلا إذا تمني ألقى الشيطان في أمنيته فينسخ الله ما يلقي الشيطان " الآية فلا حجة لهم فيها لأن الأماني الواقعة في النفس لا معنى لها وقد تمنى النبي صلى الله عليه وسلم إسلام عمه أبي طالب ولم يرد الله عز وجل كون ذلك فهذه الأماني التي ذكرها الله عز وجل لا سواها وحاشا لله أن يتمنى نبي معصية وبالله تعالى التوفيق وهذا الذي قلنا هو ظاهر الآية دون مزيد تكلف ولا يحل خلاف الظاهر إلا بظاهر آخر وبالله تعالى التوفيق وأما قوله " ولا تقولن لشيء إني فاعل ذلك غداً إلا إن يشاء الله واذكر ربك إذا نسيت " فقد كفى الله عز وجل الكلام في ذلك ببيانه في أخر الآية أن ذلك كان نسياناً فعوتب عليه السلام في ذلك وأما قوله تعالى " وتخفى في نفسك م الله مبديه وتخشى الناس والله أحق أن تخشاه " فقد انفنا من ذلك إذ لم يكن فيه معصية أصلاً ولا خلاف فيما أمره الله تعالى به وأن ما كان أراده زواج مباح له فعله ومباح له تركه ومباح له طيه ومباح له إظهاره وإنما خشى النبي صلى الله عليه وسلم الناس في ذلك خوف أن يقولوا قولاً ويظنوا ظناً فيهلكوا كما قال عليه السلام للأنصاريين إنها صفية فاستعظما ذلك فأخبرهما النبي صلى الله عليه وسلم أنه إنما أخشى أن يلقي الشيطان في قلوبهما شيئاً وهذا الذي خشيه عليه السلام على الناس من هلاك أديانهم بظن يظنونه به عليه السلام هو الذي يحققه هؤلاء المخذولون المخالفون لنا في هذا الباب من نسبتهم إلى النبي صلى الله عليه وسلم تعمد المعاصي فهلكت أديانهم وضلوا ونعوذ بالله من الخذلان وكان مراد الله عز وجل أن يبدي ما في نفسه لما كان سلف في علمه من السعادة لأمنا زينب رضي الله عنها.

قال أبو محمد فإن قال قائل أنكم تحتجون كثيراً بقول الله عز وجل " وما ينطق عن الهوى أن هو إلا وحي يوحى " وبقوله " فلا وربك لا يؤمنون حتى يحكمون فيما شجر بينهم ثم لا يجدوا في أنفسهم حرجاً مما قضيت ويسلموا تسليما " وبقوله تعالى " لقد كان لكم في رسول الله أسوة حسنة لمن كان يرجو الله واليوم الآخر وذكروا الله كثيراً " وبقوله عليه السلام إني لأتقاكم لله وأعلمكم بما آتي وآذر وتقولون من أجل هذه النصوص إن كل قول قال ه عليه السلام فبوحي من الله قال ه وكل عمل عمله فبإذن من الله تعالى ورضي منه عمله فأخبرونا عن سلامه صلى الله عليه وسلم من ركعتين ومن ثلاث وقيامه من اثنتين وصلاته الظهر خمساً وإخباره بأنه يحكم بالحق في الظاهر لمن لا يحل له أخذه ممن يعلم أنه في باطن الأمر بخلاف ما حكم له به من ذلك أو بوحي من الله تعالى وبرضاه فعل كل ذلك أم كيف تقولون وهل يلزم المحكوم عليه والمحكوم له الرضا بحكمه ذلك وهما يعلمان أن الأمر بخلاف ذلك أم لا.
قال أبو محمد فجوابنا وبالله تعالى التوفيق أن كل ما ذكر هاهنا فبوحي من الله تعالى فعله وكل من قدر ولم يشك في أنه قد أتم صلاته فالله تعالى أمره بأن يسلم فإذا علم بعد ذلك أنه سهى فقد لزمته شريعة الاتمام وسجود السهو برهان ذلك أنه لو تمادى ولم يسلم قاصداً إلى الزيادة في صلاته على تقديره أنه قد أتمها لبطلت صلاته كلها بلا شك باطناً وظاهراً ولاستحق اسم الفسق والمعصية وكذلك من قدر أنه لم يصل إلا ركعة واحدة وأنه لم يتم صلاته فإن الله أمره بالزيادة في صلاته يقيناً حتى لا يشك في الإتمام وبأن يقوم إلى ثانية عنده فمتى علم بأن الأمر كان بخلاف ذلك فصلاته تامة ولزمته حينئذ شريعة سجود السهو وبرهان ذلك أنه لو قعد من واحدة عنده متعمداً مستهزئاً أو سلم من ثلاث عنده متعمداً لبطلت صلاته جملة ولاستحق اسم الفسق والمعصية لأنه فعل خلاف ما أمره الله تعالى به وكذلك أمره الله وأمرنا بالحكم بالبينة العدلة عندنا وباليمين من المنكر وباقرار المقر وإن كانت البينة عامدة للكذب في غير علمنا وكانت اليمين والإقرار كاذبين في الباطن وافترض الله علينا بذلك سفك الدماء التي لو علمنا الباطن لحرمن علينا وهكذا في الفروج والأموال برهان ذلك أن حاكماً لو شهد عنده بينة عدل عنده فلم يقض بها وقضى باليمين على المنكر الذي لا بينة عليه فحلف ثم قضى عليه لكان القاضي فاسقاً بلا خلاف عاصياً لله عز وجل لخلافه ما أمره الله سبحانه وتعالى به وإن وافق حقاً لم يكن علم به وفرض على المحكوم عليه والمحكوم له أن يرضيا بالحكم بالبينة واليمين وأن يصيرا في أنفسهما إلى حقيقة علمهما في أخذ الحق وإعطائه وبالله تعالى التوفيق.
قال أبو محمد وذكروا قول الله تعالى " حتى إذا استيأس الرسل وظنوا أنهم قد كذبوا جاءهم نصرنا " بتخفيف الذال وليس هذا على ما ظنه الجهال وإنما معناه أن الرسل عليهم السلام ظنوا بمن وعدهم النصر من قومهم أنهم كذبوهم فيما وعدهم من نصرهم ومن المحال البين أن يدخل في عقل من له أدنى رمق أن الله تعالى يكذب فكيف بصفوة الله تعالى من خلقه وأتمهم علما وأعرفهم بالله عز وجل ومن نسب هذا إلى نبي فقد نسب إليه الكفر ومن أجار إلى نبي الكفر فهو المرتد بلا شك والذي قلنا هو ظاهر الآية وليس فيها أن الله تعالى كذبهم حاشا لله من هذا وذكروا أيضاً قول الله تعالى " فإن كنت في شك مما أنزلنا إليك فاسأل الذؤين يقرؤن الكتاب من قبلك لقد جآءك الحق من ربك " .
قال أبو محمد إنما عهدنا هذا الاعتراض من أهل الكتاب وغيرهم وأما من يدعى أنه مسلم فلا ولا يمكن البتة أن يكون مسلم يظن أن رسول الله صلى الله عليه السلام كان شاكا في صحة الوحي إليه ولنا في هذه الآية رسالة مشهودة وجملة حل هذا الشك إن في هذه الآية المذكورة بمعنى ما التي للجحد بمعنى " وما كنت في شك مما أنزلنا إليك " ثم أمره أن يسأل أهل الكتاب تقريراً لهم على أنهم يعلمون أنه نبي مرسل مذكور عندهم في التوراة والانجيل وبالله تعالى التوفيق.

قال أبو محمد هذا كل ما موهوا به قد تقصيناه وبيناه وأرينا أنه موافق لقولنا ولا يشهد شيء منه لقول مخالفنا وبالله التوفيق ونحن الآن نأخذ بحول الله وقوته في الإتيان بالبراهين الضرورية الواضحة على صحة قولنا وبطلان قول مخالفنا قال الله تعالى " وما كان لنبي أن يغل ومن يغلل يأت بما غل يوم القيامة " و قال تعالى " وما كان لبشر أن يؤتيه الله الكتاب والحكم والنبوة ثم يقول للناس كونوا عباداً لي من دون الله " فوجدنا الله تعالى وهو أصدق القائلين قد نفى عن الأنبياء عليهم السلام الغلول والكفر ولا خلاف بين أحد من الأمة في أن حكم الغلول كحكم سائر الذنوب قد صح الإجماع بذلك وأن من جوز على الأنبياء عليهم السلام شيئاً من تعمد الذنب جوز عليهم الغلول ومن نفى عنهم الغلول نفى عنهم سائر الذنوب وقد صح نفي الغلول عنهم بكلام الله تعالى فوجب انتفاء تعمد الذنوب عنهم بصحة الإجماع على أنها سواء الغلول و قال عز وجل " أم حسب الذين اجترحوا السيئآت أن نجعلهم كالذين آمنوا وعملوا الصالحات سواء محياهم ومماتهم سآء ما يحكمون " .
قال أبو محمد فلا يخلو مخالفنا الذي يجيز أن يكون الأنبياء عليهم السلام قد اجترحوا السيئآت من أحد وجهين لا ثالث لهما إما أن يقول في سائر الناس من لم يعص ولا اجترح سيئة قيل له فمن هؤلاء الذين نفي الله عنهم أن يكون الذين اجترحوا السيئآت مثلهم إذ كانوا غير موجودين في العالم فلا بد من أن يجعل كلام الله عز وجل هذا فارغاً لا معنى له وهذا كفر من قائله أو يقول هم الملائكة فإن قال ذلك رد قوله هذا قول الله تعالى في الآية نفسها " سواء محياهم ومماتهم سآء ما يحكمون " ولا نص ولا إجماع على أن الملائكة تموت ولو جاء بذلك نص لقلنا به بل البرهان موجب أن لا يموتوا لأن الجنة دار لا موت فيها والملائكة سكان الجنان فيها خلقوا وفيها يخلدون أبداً وكذلك الحور العين وأيضاً فإن الموت إنما هو فراق النفس للجسد المراكب وقد نص رسول الله صلى الله عليه وسلم على أن الملائكة خلقوا من نور فليس فيهم شيء يفارق شيئاً فيسمى موتاً فإن اعترض معترض بقوله " كل نفس ذائقة الموت " لزمه أن حمل هذه الآية على عمومها أن الحور العين يمتن فيجعل الجنة دار موت وقد أبعدها الله تعالى عنه قال الله تعالى " وإن الدار الآخرة لهي الحيوان لو كانوا يعلمون " فعلمنا بهذا النص أن قوله تعالى " كل نفس ذائقة الموت " إنما عنى به من كان في غير الجنة من الجن والأنس وسائر الحيوان المركب الذي يفارق روحه جسده وبالله تعالى التوفيق ويرد أيضاً قوله أن قال بهذا رسول الله صلى الله عليه وسلم ما من أحد إلا وقد ألم أو كاد إلا يحيى بن زكريا أو يقول إن في الناس من لم يجترح سيئة قط وإن من اجترح السيئات لا يساويهم كما قال هز وجل فإن قال ذلك فإن الأنبياء عليهم السلام عنده يجترحون السيئات وفي سائر الناس من لا يجترحها فوجب أن يكون في الناس من هو أفضل من الأنبياء عليهم السلام وهذا كفر وما قدرنا أن أحداً ممن ينتمي إلى أهل الإسلام ولا إلى أهل الكتاب ينطلق لسانه بهذا حتى رأينا المعروف بابن الباقلاني فيما ذكر عنه صاحبه أبو جعفر السمناني قاضي الموصل أنه قد يكون في الناس بعد النبي صلى الله عليه وسلم من هو أفضل من النبي صلى الله عليه وسلم من حين يبعث إلى حين يموت فاستعظمنا ذلك وهذا شرك مجرد وقدح في النبوة لا خفاء به وقد كنا نسمع عن قوم من الصوفية أنهم يقولون أن الولي أفضل من النبي وكنا لا نحقق هذا على أحد يدين بدين الإسلام إلى أن وجدنا هذا الكلام كما أوردنا فنعوذ بالله من الارتداد.

قال أبو محمد ولو أن هذا الضال المضل يدري ما معنى لفظة أفضل ويدري فضيلة النبوة لما انطلق لسانه بهذا الكفر وهذا التكذيب للنبي صلى الله عليه وسلم إذ يقول أني لأتقاكم لله وإني لست كهيئتكم وإني لست مثلكم فإذ قد صح بالنص أن في الناس من لم يجترح السيئة وإن من اجترح السيئآت لا يساويهم عند الله عز وجل فالأنبياء عليهم السلام أحق بهذه الدرجة وبكل فضيلة بلا خلاف من أحد من أهل الإسلام بقول الله عز وجل " الله يصطفي من الملائكة رسلا ومن الناس " فأخبر تعالى أن الرسل صفوته من خلقه وقد اعترض علينا بعض المخالفين بأن قال فما تقول فيمن بلغ فآمن وذكر الله مرات ومات أثر ذلك أو في كافر أسلم وقاتل مجاهداً وقتل فجوابنا وبالله التوفيق أن نقول أما من كان كافراً ثم أسلم فقد اجترح من السيئآت بكفره ما هو أعظم من السموات والأرض وإن كان قد غفر له بإيمانه ولكن قد حصل بلا شك من جملة من فد اجترح السيئآت وأما من بلغ فآمن وذكر الله تعالى ثم مات فقد كان هذا ممكنا في طبيعة العالم وفي بنيته لولا قول الله عز وجل " أم حسب الذين اجترحوا السيئآت أن نجعلهم كالذين آمنوا وعملوا الصالحات سواء محياهم ومماتهم ساء ما يحكمون " فإن الله تعالى قطع قطعاً لا يرده إلا كافر بأنه لا يجعل من اجتراح السيئآت كمن لم يجترحها ونحن نوقن أن الصحابة رضي الله عنهم وهم أفضل الناس بعد الأنبياء عليهم السلام ليس منهم أحد إلا وقد اجترح سيئة فكان يلزم على هذا أن يكون من أسلم أثر بلوغه ومات أفضل من الصحابة رضي الله عنهم وهذا خلاف قول النبي صلى الله عليه وسلم أنه لو كان لأحدنا مثل أحد ذهبا فأنفقه لم يبلغ مد أحدهم ولا نصفه فإذ هذا كما قلنا فقول الله عز وجل وقول رسوله صلى الله عليه وسلم أحق بالتصديق لا سيما مع قوله عليه السلام ما من أحد إلا ألم بذنب أو كاد إلا يحيى بن زكريا فنحن نقطع قطعاً بما ذكرنا أنه لا سبيل إلى أن يبلغ أحد حد التكليف إلا ولا بد له من أن يجترح سيئآت الله أعلم بها وبالله التوفيق.
قال أبو محمد ومن البرهان على أنه لم يكن البتة أن يعصي نبي قوله صلى الله عليه وسلم ما كان لنبي أن تكون له خائنة إلا عين لما قال له الأنصاري هلا أو مأت إلى في قصة عبد الله بن سعد بن أبي سرح فنفي عليه السلام عن جميع الأنبياء عليهم السلام أن تكون لهم خائنة إلا عين وهو أخف ما يكون من الذنوب ومن خلاف الباطن للظاهر فدخل في هذا جميع المعاصي صغيرها وكبيرها سرها وجهرها.
قال أبو محمد وأيضاً فإننا مندوبون إلى الإقتداء بالأنبياء عليهم السلام وإلى الإيتساء بهم في أفعالهم كلها قال الله تعالى " لقد كان لكم في رسول الله أسوة حسنة لمن كان يرجو الله واليوم الآخر " و قال تعالى " اؤلئك الذين هدى الله فبهداهم اقتده " فصح يقيناً أنه لو جاز أن يقع من أحد من الأنبياء عليهم السلام ذنب تعمد صغيراً وكبيراً كان الله عز وجل قد حضنا على المعاصي وندبنا إلى الذنوب وهذا كفر مجرد ممن أجازه فقد صح يقيناً أن جميع أفعال الأنبياء التي يقصدونها خير وحق.

قال أبو محمد وأيضاً فقد صح عن النبي صلى الله عليه وسلم عظيم إنكاره على ذي الخويصرة لعنه الله ولعن أمثاله إذ قال الكافر اعدل يا محمد إن هذه لقسمة ما أريد بها وجه الله ف قال له رسول الله صلى الله عليه وسلم ويحك من يعدل إذا أنا لم أعدل ايأمنيني الله ولا تأمنوني وقوله عليه السلام لأم سلمة أم المؤمنين إذ سألته عن الذي قبل امرأته في رمضان إلا أخبرتها أني فعلت ذلك وغضب عليه السلام إذ قال له لست مثلنا قد غفر الله لك ما تقدم من ذنبك وما تأخر فأنكر عليه السلام إذ جعل له ذنباً بعمد وإن صغر و قال عليه السلام إني والله لأعلمكم بالله وأتقاكم لله أو كلاماً هذا معناه فإن قال قائل فهلا نفيتم عنهم عليهم السلام السهو بدليل الندب إلى الايتساء بهم عليهم السلام قلنا وبالله تعالى التوفيق إنكار ما ثبت كإجازة ما لم يثبت سواء ولا فرق والسهو منهم قد ثبت بيقين وأيضاً فإن ندب الله تعالى لنا إلى الايتساء بهم عليهم السلام لا يمنع من وقوع السهو منهم لأن الايتساء بالسهو لا يمكن إلا بسهو منا ومن المحال أن نندب إلى السهو أو نكلف السهو لأننا لو قصدنا إليه لم يكن حينئذ سهواً ولا يجوز أيضاً أن ننهي عن السهو لأن الانتهاء عن السهو ليس في بنيتنا ولا في وسعنا وقد قال تعالى " لا يكلف الله نفساً إلا وسعها " ونقول أيضاً إننا مأمورون إذا سهونا أن نفعل كما فعل رسول الله صلى الله عليه وسلم إذ سها وأيضاً فإن الله تعالى لا يقر الأنبياء عليهم السلام على السهو بل ينبههم في الوقت ولو لم يفعل ذلك تعالى لكان لم يبين لنا مراده منا في الدين وهذا تكذيب لله عز وجل إذ يقول تعالى " تبياناً لكل شيء " وإذ يقول " اليوم أكملت لكم دينكم " وقوله تعالى " وقد فصل لكم ما حرم عليكم " .
قال أبو محمد فسقط قول من نسب إلى الأنبياء عليهم السلام شيئاً من الذنوب بالعمد صغيرها وكبيرها إذا لم يبق لهم شبهة يموهون بها أصلاً وإذ قد قامت البراهين على بطلانها ولحقوا بذي الخويصرة.
قال أبو محمد ولو جاز من الأنبياء عليهم السلام شيء من المعاصي وقد ندبنا إلى الايتساء بهم وبأفعالهم لكنا قد أبيحت لنا المعاصي وكنا لا ندري لعل جميع ديننا ضلال وكفر ولعل كل ما عمله عليه السلام معاص ولقد قلت يوماً لبعضهم ممن كان يجيز عليهم الصغائر بالعمد أليس من الصغائر تقبيل المرأة الأجنبية وقرصها ف قال نعم قلت تجوز أنه يظن بالنبي صلى الله عليه وسلم أنه يقبل امرأة غيره متعمداً ف قال معاذ الله من هذا ورجع إلى الحق من حينه والحمد لله رب العالمين.
قال أبوم محمد قال الله تعالى " إنا فتحنا لك فتحاً مبيناً ليغفر لك الله ما تقدم من ذنبك وما تأخر ويتم نعمته عليك ويهديك صراطاً مستقيماً " .
قال أبو محمد ومن الباطل المحال أن يتم الله نعمته على عبد ويعصى الله بما كبر وما صغر إذ لو كان ذلك لما كانت نعمة الله تعالى عليه تامة بل ناقصة إذ خذله فيما عصى فيه و قال تعالى " إنا أرسلناك شاهداً ومبشراً ونذيراً لتؤمنوا بالله ورسوله وتعذروه وتوقروه " و قال الله تعالى " قل بالله وآياته ورسوله كنتم تستهزؤن لا تعتذروا قد كفرتم بعد إيمانكم " .
قال أبو محمد وما وقر رسول الله صلى الله عليه وسلم ولقد بلغ الغاية القصوى في الاستهزاء برسل الله صلى الله عليهم وسلم من جوز أن يكونوا سراقا زناة ولاطة وبغائين ووالله ما نعلم كفراً أعظم من هذا ولا استهزاء بالله تعالى وبرسله وبالدين أعظم من كفر أهل هذه الم قال ة وليت شعري ما الذي أمنهم من كذبهم في البليغ لأنا لا ندري لعلهم بلغوا إلينا الكذب عن الله تعالى.
قال أبو محمد فنقول لهم ولعل أفعاله التي نأتى بها تبديل للدين ومعاص لله عز وجل ولا فرق.
قال أبو محمد وما نعلم أهل قرية أشد سعياً في إفساد الإسلام وكيده من الرافضة وأهل هذه الم قال ة فإن كلتا الطائفتين الملعونتين أجازتا تبديل الدين وتحريفه وصرحت هذه الفئة مع ما أطلقت على الأنبياء من المعاصي بأن الله تعالى إنما تعبدنا في دينه بغالب ظنوننا وأنه لا حكم الله إلا ما غلب عليه ظن المرء منا وإن كان مختلفاً متناقضاً وما نمتري في أنهم ساعون في إفساد أغمار المسلمين المحسنين بهم الظن نعوذ بالله من الضلال.

قال أبو محمد فإن قائل قائل إنكم تقولون أن الأنبياء عليهم السلام مؤاخذون بما أتوا على سبيل السهو والقصد إلى الخير إذا لم يوافق مراد الله تعالى فهلا أوخذ رسول الله صلى الله عليه وسلم بسهوه في الصلاة قلنا له وبالله تعالى التوفيق قد عفر الله له ما تقدم من ذنبه وما تأخر وهذه فضيلة مما فضل به على جميع النبيين عليهم السلام وهكذا نص عليه السلام في حديث الشفاعة يوم القيامة ومصير الناس من نبي إلى نبي فكل ذكر خطيئة أو سكت فلما ذكروا النبي صلى الله عليه وسلم قال قائلهم عبد غفر الله له ما تقدم من ذنبه وما تأخر فبطل أن يؤاخذ بما غفره الله وبالله تعالى التوفيق.
قال أبو محمد فإن قال قائل أيجوز أن يكون نبي من الأنبياء عليهم السلام يأتي معصية قبل أن يتنبأ قلنا لا يخلو من أحد وجهين لا ثالث لهما إما أن يكون متعبداً بشريعة نبي أتى قبله كما كان عيسى عليه السلام وإما أن يكون قد نشأ في قوم درست شريعتهم ودثرت ونسيت كما في بعثة محمد صلى الله عليه وسلم في قوم قد نسوا شريعة إسماعيل وإبراهيم عليهما السلام قال تعالى " ووجدك ضالا فهدى " و قال تعالى " لتنذر قوماً ما أنذر آبائهم " فإن كان النبي متعبداً بشريعة ما فقد أبطلنا آنفاً أن يكون نبي يعصى ربه أصلاً وإن كان نشأ في قوم دثرت شريعتهم فهو غير متعبد ولا مأمور بما لم يأته أمر الله تعالى به فليس عاصياً لله تعالى في شيء يفعله أو يتركه إلا أننا ندري أن الله عز وجل قد طهر أنبياءه وصانهم من كل ما يعابون به لأن العيب أذى وقد حرم الله عز وجل أن يؤذى رسوله قال تعالى " إن الذين يؤذون الله ورسوله لعنهم الله في الدنيا والآخرة وأعد لهم عذاباً مهينا " .
قال أبو محمد فبيقين ندري أن الله تعالى صان أنبياءه عن أن يكونوا لبغية أو من أولاد بغى أو من بغايا بل بعثهم الله تعالى في حسب قومهم فإذ لا شك في هذا فبيقين ندري أن الله تعالى عصمهم قبل النبوة من كل ما يؤذون به بعد النبوة فدخل في ذلك السرقة والعدوان والقسوة والزنا واللياطة والبغي وأذى الناس في حريمهم وأموالهم وأنفسهم وكل ما يعاب به المرء ويتشكى منه ويؤذى بذكره وقد صح عن النبي صلى الله عليه وسلم في هذا ما حدثناه أحمد بن محمد الطلمنكي أنا ابن فرج انا إبراهيم بن أحمد بن فراس أنبأنا أحمد بن محمد بن سالم النيسابوري انا إسحاق بن راهويه انا وهب بن جرير بن حازم انا أبي أنبأنا محمد بن إسحاق حدثني محمد بن عبد الله بن قيس بن مخرمة عن الحسن بن محمد بن علي بن أبي طالب قال سمعت رسول الله صلى الله عليه وسلم يقول ما هممت بقبيح مما كان أهل الجاهلية يهمون به إلا مرتين من الدهر كلتاهما يعصمني الله منها قلت لفتى كان معي من قريش بأعلى مكة في أغنام لها ترعى أبصر لي غنمي حتى أسمر هذه الليلة بمكة كما يسمر الفتيان قال نعم فلما خرجت فجئت أدني دار من دور مكة سمعت غناء وصوت دفوف وزمير فقلت ما هذا قال وا فلان تزوج فلانة لرجل من قريش فلهوت بذلك الغناء وبذلك الصوت حتى غلبتني عيني فما أيقظني إلا مس الشمس فرجعت إلى صاحبي ف قال لي ما فعلت فأخبرته ثم قلت له ليلة أخرى مثل ذلك ففعل فخرجت فسمعت مثل ذلك فقيل لي مثل ما قيل لي فلهوت بما سمعت حتى غلبتني عيني فما أيقظني إلا مس الشمس فرجعت إلى صاحبي ف قال لي ما فعلت قلت ما فعلت شيئاً فو الله ما هممت بعدها بسوء مما يعمل أهل الجاهلية حتى أكرمني الله بنبوته.
قال أبو محمد فصح أنه عليه السلام لم يعص قط بكبيرة ولا بصغيرة لا قبل النبوة ولا بعدها ولا هم قط بمعصية صغرت أو كبرت لا قبل النبوة ولا بعدها إلا مرتين بالسمر حيث ربما كان بعض ما لم يكن نهى عنه بعد والهم حينئذ بالسمر ليس هماً بزنا ولكنه بما يحذوا إليه طبع البرية من استحسان منظر حسن فقط وبالله تعالى التوفيق تم الكلام في الأنبياء عليهم السلام.
الكلام في الملائكة عليهم السلام

قال أبو محمد قد ذكرنا قبل أمر هاروت وماروت وتزيدها هنا بيناً في ذلك وبالله تعالى التوفيق إن قوماً نسبوا إلى الله تعالى ما لم يأت به قط أثر يجب أن يشتغل به وإنما هو كذب مفترى من أنه تعالى أنزل إلى الأرض ملكين وهما هاروت وماروت وأنهما عصيا الله تعالى وشربا الخمر وحكما بالزور وقتلا النفس وزنيا وعلما زانية اسم الله الأعظم فطارت به إلى السماء فمسخت كوكباً وهي الزهرة وأنهما عذبا في غار ببابل وأنهما يعلمان الناس السحر وحجتهم على ما في هذا الباب خبر رويناه من طريق عمير بن سعيد وهو مجهول مرة ي قال له النخعى ومرة ي قال له الحنفي ما نعلم له رواية إلا هذه الكذبة وليس أيضاً عن رسول الله صلى الله عليه وسلم ولكنه أوقفها على علي بن أبي طالب رضي الله عنه وكذبة أخرى في أن حد الخمر ليس سنة رسول الله صلى الله عليه وسلم وإنما هو شيء فعلوه وحاشا لهم رضي الله عنهم من هذا.
قال أبو محمد ومن البرهان على بطلان هذا كله قول الله تعالى " الذي لا يأتيه الباطل من بين يديه ولا من خلقه تنزيل من حكيم حميد ما ننزل الملائكة إلا بالحق وما كانوا إذاً منظرين " فقطع الله عز وجل أن الملائكة لا تنزل إلا بالحق وليس شرب الخمر ولا الزنا ولا قتل النفس المحرمة ولا تعليم العواهر أسماءه عز وجل التي يرتفع بها إلى السماء ولا السحر من الحق بل كا ذلك من الباطل ونحن نشهد أن الملائكة ما نزلت قط بشيء من هذه الفواحش والباطل وإذا لم تنزل به فقد بطل أن تفعله لأنها لو فعلته في الأرض لنزلت به وهذا باطل وشهد عز وجل أنه لو أنزل علينا الملائكة لما نظرنا فصح أنه لم ينزل قط ملك ظاهر إلا النبي بالوحي فقط وبالله تعالى التوفيق.

قال أبو محمد وكذلك قوله تعالى " ولو جعلناه ملكا لجعلناه رجلا " فأبطل عز وجل أنه يمكن ظهور ملك إلى الناس و قال تعالى " ولو أنزلنا ملكا لقضي الأمر ثم لا ينظرون " فكذب الله عز وجل كل من قال أن ملكا نزل قط من السماء ظاهراً إلا إلى الأنبياء بالحق من عند الله عز وجل فقط و قال عز وجل " و قال الذين لا يرجون لقاءنا لولا أنزل علينا الملائكة أو نرى ربنا لقد استكبروا في أنفسهم وعتوا عتواً كبيراً يوم يرون الملائكة لا بشرى يومئذ للمجرمين " الآية فرفع الله تعالى الأشكال بهذا النص في هذه المسألة وقرن عز وجل نزول الملائكة في الدنيا برؤيته عز وجل فيها فصح ضرورة أن نزولهم في الدنيا إلى غير الأنبياء ممتنع البتة لا يجوز وأن من قال ذلك فقد قال حجراً محجوراً أي ممتنعاً وظهر بها كذب من ادعى أن ملكين نزلا إلى الناس فعلماهم السحر وقد استعظم الله عز وجل ذلك من رغبة من رغب نزول الملائكة إلى الناس وسمى هذا الفعل استكباراً وعتواً وأخبر عز وجل أننا لا نرى الملائكة أبداً إلى يوم القيامة فقط وأنه لا بشرى يومئذ للمجرمين فإذ لا شك في هذا كله فقد علمنا ضرورة أنه لا يخلو من أحد وجهين لا ثالث لهما كما قدمنا قبل إما أن هاروت وماروت لم يكونا ملكين وأن ما في قوله " وما أنزل على الملكين " نفى لأن ينزل على الملكين ويكون هاروت وماروت حينئذٍ بدلاً من الشياطين كأنه قال ولكن الشياطين هاروت وماروت ويكون هاروت وماروت قبيلتان من قبائل الجن كانتا يعلمان الناس السحر وقد روينا هذا القول عن خالد ابن أبي عمران وغيره وروي عن الحسن البصري أنه كان يقرأ على الملكين بكسر اللام وكان يقول أن هاروت وماروت علجان من أهل بابل إلا أن الذي لا شك فيه على هذا القول أنهما لم يكونا ملكين وقد اعترض بعض الجهال ف قال لي أبلغ من رفق الشيطان أن يقول للذي يتعلم السحر لا تكفر فقلت له هذا الاعتراض يبطل من ثلاث جهات أحدهما أن نقول لك وما المانع من أن يقول الشيطان ذلك أما سخرياً وأما لما شاء الله فلا سبيل لك إلى دليل مانع من هذا والثاني أنه قد نص الله عز وجل على أن الشيطان قال أني أخاف الله ف قال تعالى " وإذ زين لهم الشيطان أعمالهم و قال لا غالب لكم اليوم من الناس وأني جار لكم إلى قوله تعالى " أني أخاف الله والله شديد العقاب " و قال تعالى " كمثل الشيطان إذ قال للإنسان اكفر فلما كفر قال أني بريء منك أني أخاف الله رب العالمين " فقد أمر الشيطان الإنسان بالكفر ثم تبرأ منه وأخبره أنه يخاف الله وغر الكفار ثم تبرأ منهم و قال أني أخاف الله فأي فرق بين أن يقول الشيطان للإنسان اكفر ويغره ثم يتبرأ منه ويقول أني أخاف الله وبين أن يعلمه السحر ويقول له لا تكفر والثالث أن معلم السحر بنص الآية قد قال للذي يتعلم منه لا تكفر فسواء كان ملكاً أو شيطاناً قد علمه على قولك ما لا يحل و قال له لا تكفر فلم تنكر هذا من الشيطان ولا تنكره بزعمك من الملك وأنت تنسب إليه أنه يعلم السحر الذي عندك ضلال وكفر وأما أن يكون هاروت وماروت ملكين نزلا بشريعة حق بعلم ما على أنبياء فعلماهم الدين و قال ا لهم لا تكفروا نهياً عن الكفر بحق وأخبراهم أنهم فتنة يضل الله تعالى بهما وبما أتيا به من كفر ويهدي بهما من آمن به قال تعالى عن موسى أنه قال له " إن هي إلا فتنتك تضل بها من تشاء وتهدي من تشاء " وكما قال تعالى " الم أحسب الناس أن يتركوا أن يقولوا آمنا وهم لا يفتنون " ثم نسخ ذلك الذي أنزل على الملكين فصار كفراً بعد أن كان إيماناً كما نسخ تعالى شرائع التوراة والانجيل فتمادت الجن على تعليم ذلك المنسوخ وبالجملة فما في الآية من نص ولا دليل على أن الملكين علما السحر وإنما هو إقحام أقحم بالآية بالكذب والافك بل وفيها بيان أنه لم يكن سحرا بقوله تعالى " ولكن الشياطين كفروا يعلمون الناس السحر وما أنزل على الملكين ببابل " ولا يجوز أن يجعل المعطوف عليه شيئاً واحد ببرهان من نص أو إجماع أو ضرورة وإلا فلا أصلا وأيضاً فإن بابل هي الكوفة وهي بلد معروف بقربها محدودة معلومة ليس فيها غار فيه ملك فصح أنه خرافة موضوعة إذ لو كان ذلك لما خفى مكانهما على أهل الكوفة فبطل التعليق بهاروت وماروت والحمد لله رب العالمين.

قال أبو محمد وقد ادعى قوم أن إبليس كان ملكاً فعصا وحاشا لله من هذا لأن الله تعالى قد أكذب هذا القول بقوله تعالى " إلا إبليس كان من الجن " وبقوله " افتتخذونه وذريته أولياء من دوني " ولا ذرية للملائكة وبقوله تعالى " إنه يراكم هو وقبيله من حيث لا ترونهم " وبإخباره أنه خلق إبليس من نار السموم وصح عن النبي صلى الله عليه وسلم أنه قال خلقت الملائكة من نور والنور غير النار بلا شك فصح أن الجن غير الملائكة والملائكة كلهم خيار مكرمون بنص القرآن والجن والأنس فيهما مذموم ومحمود فإن قال قائل أن الله عز وجل ذكر أنهم قال وا " أتجعل فيها من يفسد فيها ويسفك الدماء ونحن نسبح بحمدك ونقدس لك " وهذا تزكية لأنفسهم وقد قال تعالى " ولا تزكوا أنفسكم " قلنا وبالله تعالى التوفيق مدح المرء نفسه ينقسم قسمين أحدهما ما قصد به المرء افتخاراً بغياً وانتقاصاً لغيره فهذه هي التزكية وهو مذموم جداً والآخر ما خرج مخرج الإخبار بالحق كقول رسول الله صلى الله عليه وسلم أنا سيد ولد آدم ولا فخر وفضلت على الأنبياء وكقول يوسف عليه السلام اجعلني على خزائن الأرض إني حفيظ عليم ولا يسمى هذا تزكية ومن هذا الباب قول الملائكة ههنا برهان هذا أنه لو كان قولهم مذموماً لأنكره الله عز وجل عليهم فإذ لم ينكره الله تعالى فهو صدق ومن هذا الباب قولنا نحن المسلمون ونحن خير أمة أخرجت للناس وكقول الحواريين نحن أنصار الله فكل هذا إذا قصد به الحض على الخير لا الفخر فهو خير فإن قال قائل أن الله تعالى قال لهم " إني أعلم ما لا تعلمون " قلنا نعم وما شك الملائكة قط أن الله تعالى يعلم ما لا يعلمون وليس هذا إنكاراً وأما الجن فقد قلنا أنهم متعبدون بملة الإسلام وقد صح عن النبي صلى الله عليه وسلم أن الروث والعظام طعام إخواننا من الجن وهذا بخلاف حكمنا فقد يخصهم الله عز وجل بأوامر خلاف أوامرنا كما للنساء شرائع ليست للرجال من الحيض وقطع الصلاة وغير ذلك وكما لقريش الإمامة وليست لغيرهم وكل ذلك دين الإسلام وبالله تعالى التوفيق وحسبنا الله ونعم الوكيل.
هل يكون مؤمنا من اعتقد الإسلام دون استدلال
أم لا يكون مؤمناً مسلماً إلا من استدل
قال أبو محمد ذهب محمد بن جرير الطبري والأشعرية كلها حاشا السمناني إلى أنه لا يكون مسلماً إلا من استدل وإلا فليس مسلما و قال الطبري من بلغ الاحتلام أو الاشعار من الرجال والنساء أو بلغ المحيض من النساء ولم يعرف الله عز وجل بجميع أسمائه وصفاته من طريق الاستدلال فهو كافر حلال الدم والمال و قال أنه إذا بلغ الغلام أو الجارية سبع سنين وجب تعليمها وتدريبهما على الاستدلال على ذلك و قال ت الأشعرية لا يلزمها الاستدلال على ذلك إلا بعد البلوغ.
قال أبو محمد و قال سائر أهل الإسلام كل من اعتقد بقلبه اعتقاداً لا يشك فيه و قال بلسانه لا إله إلا الله وأن محمداً رسول الله وإن كل ما جاء به حق وبرئ من كل دين سوى دين محمد صلى الله عليه وسلم فإنه مسلم مؤمن ليس عليه غير ذلك.

قال أبو محمد فاحتجت الطائفة الأولى بأن قال ت قد اتفق الجميع على أن التقليد مذموم وما لم يكن يعرف باستدلال فإنما هو تقليد لا واسطة بينهما وذكروا قول الله عز وجل " إنا وجدنا آباءنا على أمة وإنا على آثارهم مقتدون " و قال تعالى " قل أو لو جئتكم بأهدى مما وجدتم عليه ىباءكم " و قال تعالى " أو لو كان أباؤهم لا يعقلون شيئاً يهتدون " و قال تعالى " و قال وا رنا انا أطعنا سادتنا وكبراءنا فأضلونا السبيلا " و قال وا فذم الله تعالى اتباع الآباء والرؤساء قال وا وبيقين ندري أنه لا يعلم أحد أي الأمرين أهدى ولا هل يعلم الآباء شيأ أو لا يعلمون إلا بالدليل و قال وا كل مل لم يكن يصح بدليل فهو دعوي ولا فرق بين الصادق والكاذب بنفس قولهما لكن بالدليل قال الله عز وجل " قل هاتوا برهانكم إن كنتم صادقين " قال وا فمن لا برهان له فليس صادقاً في قوله و قال وا ما لم يكن علما فهو شك وظن والعلم هو اعتقاد الشيء على ما هو به عن ضرورة أو استدلال قال وا والديانات لا يعرف صحة الصحيح منها من بطلان الباطل منها بالحواس أصلاً فصح أنه لا يعلم ذلك إلا عن طريق الاستدلال فإذا لم يكن الاستدلال فليس المرء عالما بما لم يستدل عليه وإذا لم يكن عالما فهو شاك ضال وذكروا قول رسول الله صلى الله عليه وسلم في مسآئله الملك في القبر ما تقول في هذا الرجل فأما المؤمن أو الموقن فإنه يقول هو محمد رسول الله قال وأما المنافق أو المرتاب فإنه يقول لا أدري سمعت الناس يقولون شيئاً فقلته قال وا وقد ذكر الله عز وجل الاستدلال على الربوبية والنبوة في غير موضع من كتابه وأمر به وأوجب العلم به والعلم لا يكون إلا عن دليل كما قلنا.
قال أبو محمد هذا كلما موهوا به قد تقصيناه لهم غاية التقصي وكل هذا لا حجة لهم في شيء منه على ما نبين بحول الله وقوته إن شاء الله تعالى لا إله إلا هو بعد أن نقول قولاً نصصحه المشاهدة إن جمهور هذه الفرقة أبعد من كل من ينتمي إلى البحث والاستدلال عن المعرفة بصحة الدلائل فأعجبوا لهذا وشهدوا على أنفسهم أنهم كانوا كافرين.

قال أبو محمد أما قولهم قد أجمع الجميع على أن التقليد مذموم وأن ما لا يعرف باستدلال فإنما هو أخذ تقليد إذ لا واسطة بينهما فإنهم شغبوا في هذا الإمكان وولبوا فتركوا التقسيم الصحيح ونعم أن التقليد لا يحل البتة وإنما التقليد أخذ المرء قول من دون رسول الله صلى الله عليه وسلم ممن لم يأمرنا الله عز وجل باتباعه قط ولا بأخذ قوله بل حرم علينا ذلك ونهانا عنه وأما أخذ المرء قول رسول الله صلى الله عليه وسلم الذي افترض علينا طاعته وألزمنا اتباعه وتصديقه وحذرنا عن مخالفة أمره وتوعدنا على ذلك أشد الوعيد فليس تقليداً بل هو إيمان وتصديق واتباع للحق وطاعة لله عز وجل وأداء للمفترض فموه هؤلاء القوم بأن أطلقوا على الحق الذي هو اتباع الحق اسم التقليد الذي هو باطل وبرهان ما ذكرنا أن امراءً لو اتبع أحداً دون رسول الله صلى الله عليه وسلم في قول قال ه لأن فلاناً قال ه فقط واعتقد أنه لو لم يقل ذلك الفلان ذلك القول لم يقل به هو أيضاً فإن فاعل هذا القول مقلد مخطى عاص لله تعالى ولرسوه ظالم آثم سواء كان قد وافق قوله ذلك الحق الذي قال ه الله ورسوله أو خالفه وإنما فسق لأنه اتبع من لم يؤمر باتباعه وفعل غير ما أمره الله عز وجل أن يفعله ولو أن امراءً اتبع قول الله عز وجل وقول رسول الله صلى الله عليه وسلم لكان مطيعاً نحسناً مأجوراً غير مقلد وسواء وافق الحق أو وهم فأخطأ وإنما ذكرنا هذا لنبين أن الذي أمرنا به وافترض علينا هو اتباع ما جاء به رسول الله صلى الله عليه وسلم فقط وأن الذي حرم علينا هو اتباع من دونه أو اختراع قول لم يأذن به الله تعالى فقط وقد صح أن التقليد باطل لا يحل فمن الباطل الممتنع أن يكون الحق باطلاً معا والمحسن مسيئاً من وجه واحد معا فإذ ذلك كذلك فمتبع من أمر الله تعالى باتباعه ليس مقلداً ولا فعله تقليداً وإنما المقلد من اتبع من لم يأمره الله تعالى باتباعه فسقط تمويههم بذم التقليد وصح أنهم وضعوه في غير موضعه وأوقعوا اسم التقليد على ما ليس تقليداً وبالله تعالى التوفيق وأما احتجاجهم بذم الله تعالى اتباع الأباء والكبراء فهو مما قلنا آنفا سواء بسواء لأن اتباع الأباء والكبراء وكل من دون رسول الله صلى الله عليه وسلم فهو من التقليد المحرم المذموم فاعله فقط قال الله عز وجل " اتبعوا ما أنزل إليكم من ربكم ولا تتبعوا من دونه أولياء " فهذا نص ما قلنا ولله الحمد.
قال أبو محمد وأما احتجاجهم أنه لا يعرف أي الأمرين أهدى ولا هل يعلم الأباء شيئاً أم لا إلا بالدلايل وإن كل ما لم يصح به دليل فهو دعوى ولا فرق بين الصادق والكاذب بنفس قولهما وذكرهم قول الله تعالى " قل هاتوا برهانكم إن كنتم صادقين " فإن هذا ينقسم قسمين فمن كان من الناس تنازعه نفسه إلى البرهان ولا تستقر نفسه إلى تصديق ما جاء به مات شاكا أو جاحداً قبل أن يسمع من البرهان ما يثلج صدره فقد مات كافراً وهو مخلد في النار وهو بمنزلة من لم يؤمن ممن شاهد رسول الله صلى الله عليه وسلم حتى رأى المعجزات فهذا أيضاً لو مات مات كافراً بلا خلاف من أحد من أهل الإسلام وإنما أوجبنا على من هذه صفته طلب البرهان لأن فرضاً عليه طلب ما فيه نجاته من الكفر قال الله عز وجل " قوا أنفسكم وأهليكم نارا وقودها الناس والحجارة " فقد افترض الله عز وجل على كل أحد أن يقي نفسه النار فهؤلاء قسم وهم الأقل من الناس والقسم الثاني من استقرت نفسه إلى تصديق ما جاء به رسول الله صلى الله عليه وسلم وسكن قلبه إلى الإيمان ولم تنازعه نفسه إلى طلب دليل توفيقاً من الله عز وجل له وتيسيراً لما خلق له من الخير والحسنى فهؤلاء لا يحتاجون إلى برهان ولا إلى تكليف استدلال وهؤلاء هم جمهور الناس من العامة والنساء والتجار والصناع والاكرة والعباد وأصحاب الحديث الأيمة الذين يذمون الكلام والجدل والمرآء في الدين.
قال أبو محمد هم الذين قال لهم الله فيهم " ولكن حبب إليكم الإيمان وزينه في قلوبكم وكره إليكم الكفر والفسوق والعصيان أولئك هم الراشون فضلا من الله ونعمة والله عليم حكيم " و قال تعالى " فمن يرد الله أن يهديه يشرح صدره للإسلام ومن يرد أن يضله يجعل صدره ضيقاً حرجاً كأنما يصعد في السماء.

قال أبو محمد قد سمى الله عز وجل راشدين القوم الذين زين الإيمان في قلوبهم وحببه إليهم وكره إليهم الكفر والمعاصي فضلا منه ونعمة وهذا هو خلق الله تعالى للإيمان في قلوبهم ابتدأ وعلى ألسنتهم ولم يذكر الله تعالى في ذلك استدلالاً أصلاً وبالله تعالى التوفيق وليس هؤلاء مقلدين لابابهم ولا لكبرائهم لأن هؤلاء مقرون بألسنتهم محققون في قلوبهم أن اباؤهم ورؤساءهم لو كفروا لما كفروا هم بل كانوا يستحلون قتل أبائهم ورؤسائهم والبرأة منهم ويحسون من أنفسهم النفار العظيم عن كل من سمعوا منه ما يخالف الشريعة ويرون أن حرقهم بالنار أخف عليهم من مخالفة الإسلام وهذا أمر قد عرفناه من أنفسنا حساً وشاهدناه في ذواتنا يقيناً فلقد بقينا سنين كثيرة ولا نعرف الاستدلال ولا وجوهه ونحن ولله الحمد في غاية اليقين بدين الإسلام وكل ما جاء به محمد صلى الله عليه وسلم نجد أنفسنا في غاية السكون إليه وفي غاية النفار عن كل ما يعترض فيه بشك ولقد كانت تخطر في قلوبنا خطرات سوء في خلال ذلك ينبذها الشيطان فنكاد لشدة نفارنا عنها أن نسمع خفقان قلوبنا استبشاعاً لهما كما أخبر رسول الله صلى الله عليه وسلم إذ سئل عن ذلك ف قال وا له أن أحدنا ليحدث نفسه بالشيء ما أنه يقدم فتضرب عنقه أحب إليه من أن يتكلم به فأخبر رسول الله صلى الله عليه وسلم بأن ذلك محض الإيمان وأخبر أنه من وسوسة الشيطان وأمر صلى الله عليه وسلم في ذلك بما أمر به من التعوذ والقرأة والتفل عن اليسار ثم تعلمنا طرق الاستدلال وأحكمناها ولله تعالى الحمد فما زادنا يقيناً على ما كنا بل عرفنا أننا كنا ميسرين للحق وصرنا كمن عرف وقد أيقن بأن الفيل موجود سماعاً ولم يره ثم رآه فلم يزدد يقيناً بصحة أنيته أصلاً لكن أرانا صحيح الاستدلال رفض بعض الآراء الفاسدة التي نشأنا عليها فقط كالقول في الدين بالقياس وعلمنا أن كنا مقتدين بالخطأ في ذلك ولله تعالى الحمد وأن المخالفين لنا ليعرفون من أنفسهم ما ذكرنا إلا أنهم يلزمهم أن يشهدوا على أنفسهم بالكفر قبل استدلالهم ولا بد فصح بما قلنا أن كل من امحض اعتقاد الحق بقلبه و قال ه بلسانه فهم مؤمنون محققون وليسوا مقلدين أصلاً وإنما كانوا مقلدين لو أنهم قال وا واعتدقوا أننا إنما نتبع في الدين آباءنا وكبرآءنا فقط ولو أن اباءنا وكبرآءنا تركوا دين محمد صلى الله عليه وسلم لتركناه فلو قال وا هذا واعتقدوه لكانوا مقلدين كفاراً غير مؤمنين لأنهم إنما اتبعوا آباءهم وكبرآءهم الذين نهوا عن اتباعهم ولم يتبعوا النبي صلى الله عليه وسلم الذين أمروا باتباعه وبالله تعالى التوفيق وإنما كلف الله تعالى الاتيان بالبرهان إن كانوا صادقين يعني الكفار المخالفين لما جاء به محمد صلى الله عليه وسلم هذا نص الآية ولم يكلف قط المسلمين الاتيان بالبراهين وإلا سقط اتباعهم حتى يأتوا بالبرهان والفريق بين الأمرين واضح وهو أن كل من خالف النبي صلى الله عليه وسلم فلا برهان له أصلاً فكلف المجيء بالبرهان تبكيتاً وتعجيزاً إن كانوا صادقين وليسوا صادقين بلا برهان لهم وأما من اتبع ما جاء به رسول الله صلى الله عليه وسلم فقد اتبع الحق الذي قامت البراهين بصحته ودان بالصدق الذي قامت الحجة البالغة بوجوبه فسواء علم هو بذلك البرهان أو لم يعلم حسبه أنه على الحق الذي صح بالبرهان ولا برهان على ما سواه فهو محق والحمد لله رب العالمين وأما قولهم ما لم يكن علما فهو شك وظن والعلم هو اعتقاد الشيء على ما هو به عن ضرورة أو استدلال قال وا والديانات لا تعرف صحتها إلا بالاستدلال فإن لم يستدل المرء فليس عالما وإذا لم يكن عالماً فهو جاهل شاك أو ظان وإذا كان لا يعلم الدين فهو كافر.

قال أبو محمد فهذا ليس كما قال وا لأنهم قضوا قضية باطلة فاسدة بنوا عليها هذا الاستدلال وهي إقحامهم في حد العلم قولهم عن ضرورة أو استدلال فهذه زيادة فاسدة لا نوافقهم عليها ولا جاء بصحتها قرآن ولا سنة ولا إجماع ولا لغة ولا طبيعة ولا قول صاحب وحد العلم على الحقيقة أنه اعتقاد الشيء على ما هو به فقط وكل من اعتقد شيئاً على ما هو به ولم يتخالجه شك فيه فهو عالم به وسواء كان عن ضرورة حس أو عن بديهة عقل أو عن برهان استدلال أو عن تيسير الله عز وجل له وخلقه لذلك المعتقد في قلبه ولا مزيد ولا يجوز البتة أن يكون محقق في اعتقاد شيء كما هو ذلك الشيء وهو غير عالم به وهذا تناقض وفساد وتعارض وبالله تعالى التوفيق وأما قولهم في حديث رسول الله صلى الله عليه وسلم في مساءلة الملك فلا حجة لهم فيه بل هو حجة عليهم كما هو لمجرده لأن رسول الله صلى الله عليه وسلم إنما قال فيه فأما المؤمن أو الموقن فيقول هو رسول الله ولم يقل عليه الصلاة والسلام فأما المستدل فحسبنا فوز المؤمن الموقن كيف كان إيمانه ويقينه و قال عليه الصلاة والسلام وأما المنافق أو المرتاب ولم يقل غير المستدل فيقول سمعت الناس يقولون شيئاً فقلته فنعم هذا قولنا لأن المنافق والمرتاب ليسا موقنين ولا مؤمنين وهذا صفة مقلد للناس لا محقق فظهر أن هذا الخبر حجة عليهم كافية وبالله تعالى التوفيق وأما قولهم أن الله عز وجل قد ذكر الاستدلال في غير موضع من كتابه وأمر به وأوجب العلم به والعلم لا يكون إلا عن استدلال فهذه أيضاً زيادة أقحموها وهي قولهم وأمر به فهذا لا يجدونه أبداً ولكن الله تعالى ذكر الاستدلال وحض عليه ونحن لا ننكر الاستدلال بل هو فعل حسن مندوب إليه محفوض عليه كل من اطاقه لأنه تزود من الخير وهو فرض على كل من لم تسكن نفسه إلى التصديق نعوذ بالله عز وجل من البلا وإنما ننكر كونه فرضاً على كل أحد لا يصح إسلام أحد دونه هذا هو الباطل المحض وأما قولهم إن الله تعالى أوجب العلم به فنعم وأما قولهم والعلم لا يكون إلا عن استدلال فهذا هي الدعوى الكاذبة التي أبطلناها آنفاً وأول بطلانها أنها دعوى بلا برهان وبالله تعالى العزيز الحكيم نتأيد.
قال أبو محمد هذا كلما شنعوا به قد نقضناه والحمد لله رب العالمين فسقط قولهم إذ تعرى من البرهان وكان دعوى منهم مفتراة لم يأت بها نص قط ولا إجماع وبالله التوفيق.
قال أبو محمد ونحن الآن ذاكرون بعون الله وتوفيقه وتأييده البراهين على بطلان قولهم ولا حول ولا قوة إلا بالله العلي العظيم.
قال أبو محمد ي قال لمن قال لا يكون مسلما إلا من استدل أخبرنا متى يجب عليه فرض الاستدلال أقبل البلوغ أم بعده ولا بد من أحد المرين فلما الطبري فإنه أجاب بأن ذلك واجب قبل البلوغ.
قال أبو محمد وهذا خطأ لأن من لم يبلغ ليس مكلفاً ولا مخاطباً وقد قال رسول الله صلى الله عليه وسلم رفع القلم عن ثلاثة فذكر الصغير حتى يحتلم فبطل جواب الطبري رحمه الله وأما الأشعرية فإنهم أتوا بما يملأ الفم وتقشعر منها جلود أهل الإسلام وتصدء منها المسامع ويقطع ما بين قائلها وما بين الله عز وجل وهي أنهم قال وا لا يلزم طلب الأدلة إلا بعد البلوغ ولم يقنعوا بهذه الجملة حتى كفونا المؤنة وصرحوا بما كنا نريد أن نلزمهم ف قال وا غير مساترين لا يصح إسلام أحد حتى يكون بعد بلوغه شاكا غير مصدق.

قال أبو محمد ما سمعنا قط في الكفر والانسلاخ من الإسلام بأشنع من قول هؤلاء القوم أنه لا يكون أحد مسلما حتى يشك في الله عز وجل وفي صحة النبوة وفي هل رسول الله صلى الله عليه وسلم صادق أم كاذب ولا سمع قط سامع في الهوس والمناقضة والاستخفاف بالحقائق بأقبح من قبل هؤلاء أنه لا يصح الإيمان إلا بالكفر ولا يصح التصديق إلا بالجحد ولا يوصل إلى رضاء الله عز وجل إلا بالشك فيه وأن من اعتقد موقناً بقلبه ولسانه أن الله تعالى ربه لا إله إلا هو وأن محمداً رسول الله وأن دين الإسلام دين الله الذي لا دين غيره فإنه كافر مشرك اللهم إنا نعوذ بك من الخذلان فو الله لولا خذلان الله تعالى الذي هو غالب على أمره ما انطلق لسان ذي مسكة بهذه العظيمة وهذا يكفي من تكلف النقص لهذه الم قال ة الملعونة ومن بلغ هذا المبلغ حسن السكوت عنه ونعوذ بالله من الضلال ثم نقول لهم أخبرونا عن هذا الذي أوجبتم عليه الشك في فرض أو الشك في صحة النبوة والرسالة كم تكون هذه المدة التي أوجبتم عليه فيه البقا شاكا مستدلا طالباً للدلائل وكيف أن لم يجد في قريته أو مدينته ولا في اقليمه محسناً للدلائل فرحل طالباً للدلائل فاعترضته أهوال ومخاوف وتعذر من بحر أو مرض فاتصل له ذلك ساعات وأياماً وجمعاً وشهوراً وسنين ما قولكم في ذلك فإن حدوا في المدة يوماً أو يومين أو ثلاثة أو أكثر من ذلك كانوا متحكمين بلا دليلوقائلين بلا هدي من الله تعالى ولم يعجز أحد عن أن يقول في تحديد تلك المدة بزيادة أو نقصان ومن بلغ ها هنا فقد ظهر فساد قوله وأن قال وا لا يحد في ذلك حداً قلنا لهم فإن امتد كذلك حتى فنى عمره ومات في مدة استدلاله التي حددتم له وهو شاك في الله تعالى وفي النبوة أيموت مؤمناً ويجب له الجنة أم يموت كافراً وتجب له النار فإن قال وا يموت مؤمناً تجب له الجنة أتوا بأعظم الطوام وجعلوا الشكاك في الله الذين هم عندهم شكاك مؤمنين من أهل الجنة وهذا كفر محض وتناقض لا خفاء به وكانوا مع ذلك قد سمحوا في أن يبقى المرء دهره كله شاكاً في الله عز وجل وفي النبوة والرسالة فإن قال وا بل يموت كافراً تجب له النار قلنا لهم لقد أمرتموه بما فيه هلاكه وأوجبتم عليه ما فيه دماره وما يفعل الشيطان إلا هذا في أمره بما يؤدي إلى الخلود في النار وإن قال وا بل هو في حكم أهل الفترة قلنا لهم هذا باطل لأن أهل الفترة لم تأتهم النذارة ولا بلغهم خبر النبوة والنص إنما جاء في أهل الفترة ومن زاد في الخبر ما ليس فيه فقد كذب على الله عز وجل ثم نقول لهم وبالله تعالى التوفيق ما حد الاستدلال الموجب لاسم الإيمان عندكم وقد يسمع دليلا عليه اعتراض الجزية ذلك الدليل أم لا فإن قال وا يجزيه قلنا لهم ومن أين وجب أن يجزيه وهو ذليل معترض فيه وليس هذه الصفة من الدلائل المخرجة عن الجهل إلى العلم بل هي مؤدية إلى الجهل الذي كان عليه قبل الاستدلال فإن قال وا بل لا يجزيه إلا حتى يوقن أنه قد وقع على دليل لا يمكن الاعتراض فيه تكلفوا ما ليس في وسع أكثرهم وما لا يبلغه إلا قليل من الناس في طويل من الدهر وكثير من البحث ولقد درى الله تعالى أنهم أصفار من العلم بذلك يعنب أهل هذه الم قال ة الملعونة الخبيثة.
قال أبو محمد ومن البرهان الموضح لبطلان هذه الم قال ة الخبيثة أنه لا يشك أحد ممن يدري شيئاً من السير من المسلمين واليهود والنصارى والمجوس والمنانية والدهرية في أن رسول الله صلى الله عليه وسلم مذ بعث لم يزل يدعو الناس الجماء الغفير إلى الإيمان بالله تعالى وبما أتى به ويقاتل من أهل الأرض من يقاتله ممن عند ويستحل سفك دمائهم وسبي نسائهم وأولادهم وأخذ أموالهم متقرباً إلى الله تعالى بذلك وأخذ الجزية وأصغاره ويقبل ممن آمن به ويحرم ماله ودمه وأهله وولده ويحكم له بحكم الإسلام وفيهم المرأة البدوية والراعي والراعية والغلام الصحراوي والوحشي والزنجي والمسبي والزنجية المجلوبة والرومي والرومية والأغثر الجاهل والضعيف في فهمه فما منهم أحد ولا من غيرهم قال عليه السلام إني لا أقبل إسلامك ولا يصح لك دين إلا حتى تستدل على صحة ما أدعوك إليه.

قال أبو محمد لسنا نقول أنه لم يبلغنا أنه عليه السلام قال ذلك لأحد بل نقطع نحن وجميع أهل الأرض قطعاً كقطعنا على ما شاهدناه أنه عليه السلام لم يقل قط هذا لأحد ولا رد إسلام أحد حتى يستدل ثم جرى على هذه الطريقة جميع الصحابة رضي الله عنهم أولهم عن آخرهم ولا يختلف أحد في هذا الأمر ثم جميع أهل الأرض إلى يومنا هذا ومن المحال الممتنع عند أهل الإسلام أن يكون عليه السلام يغفل أن يبين للناس ما لا يصح لأحد الإسلام إلا به ثم تتفق على إغفال ذلك أو تعمد عدم ذكره جميع أهل الإسلام وتبينه لهم هؤلاء الأشقياء ومن ظن أنه وقع من الدين على ما لا يقع عليه رسول الله صلى الله عليه وسلم فهو كافر بلا خلاف فصح أن هذه الم قال ة خلاف للاجماع وخلاف لله تعالى ولرسوله صلى الله عليه وسلم وجميع أهل الإسلام قاطبة فإن قال وا فما كانت حاجة الناس إلى الآيات المعجزات وإلى احتجاج الله عز وجل عليهم بالقرآن واعجازه به وبدعاء اليهود إلى تمني الموت ودعاء النصارى إلى المباهلة وشق القمر وقلنا وبالله تعالى التوفيق إن الناس قسمان قسم لم تسكن قلوبهم إلى الإسلام ولا دخلها التصديق فطلبوا منه عليه السلام البراهين فأراهم المعجزات فانقسموا قسمين طائفة آمنت وطائفة عندت وجاهرت فكفرت وأهل هذه الصفة اليوم هم الذي يلزمهم طلب الاستدلال فرضاً ولا بد كما قلنا وقسم آخر وفقهم الله تعالى لتصديقه عليه السلام وخلق عز وجل في نفوسهم الإيمان كما قال تعالى " بل الله يمن عليكم إن هداكم للإيمان إن كنتم صادقين " فهؤلاء آمنوا به عليه السلام بلا تكليف.
قال أبو محمد ويلزم أهل هذه الم قال ة أن جميع أهل الأرض كفار لا ألأقل وقد قال بعضهم أنهم مستدلون.
قال أبو محمد وهذه مجاهرة هو يدري أنه فيها كاذب وكل من سمعه يدري أنه فيها كاذب لأن أكثر العامة من حاضرة وبادية لا يدري ما معنى الاستدلال فكيف أن يستعمله.
قال أبو محمد ويلزم من قال بهذه الم قال ة أن لا يأكل من اللحم إلا ما ذبحه هو أو من يدري أنه مستدل وأن لا يطأ إلا زوجة أنها مستدلة ويلزم أن يشهد على نفسه بالكفر ضرورة قبل استدلاله ومدة استدلاله وأن يفارق امرأته التي تزوج في تلك المدة وأن لا يرث أخاه ولا أباه ولا أمه إلا أن يكونوا مستدلين وأن يعمل عمل الخوارج الذين يقتلون غيلة وعمل المغيرية المنصورة في ذبح كل من أمكنهم وقتله وأن يستحلوا أموال أهل الأرض بل لا يحل لهم الكف عن شيء من هذا كله لأن جهاد الكفار فرض وهذا كله أن التزموا طرد أصولهم وكفروا أنفسهم وأن لم يقولوا بذلك تناقضوا فصح أن كل من اعتقد الإسلام بقلبه ونطق به لسانه فهو مؤمن عند الله عز وجل ومن أهل الجنة سواء كان ذلك عن قبول أو نشأة أو عن استدلال وبالله تعالى التوفيق وأيضاً فنقول لهم هل استدل من مخالفيكم في أقوالكم التي تدينون بها أحد أم لم يستدل قط أحد غيركم فلا بد من إقرارهم بأن مخالفيهم أيضاً قد استدلوا وهم عندكم مخطئون كمن لم يستدل وأنتم عندهم أيضاً مخطئون فإن قال وا إن الأدلة امنتنا من أن نكون مخطئين قلنا لهم وهذا نفسه هو قول خصومكم فإنهم يدعون أن أدلتهم على صواب قولهم وخطأ قولكم ولا فرق ما زالوا على هذه الدعوى مذ كانوا إلى يومنا هذا فما نراكم حصلتم من استدلالكم إلا على ما حصل عليه من لم يستدل سواء بسواء ولا فرق فإن قال وا لنا فعلى قولكم هذا يبطل الاستدلال جملة ويبطل الدليل كافة قلنا معاذ الله من هذا لكن أريناك أنه قد يستدل من يخطئ وقد يستدل من يصيب بتوفيق الله تعالى فقط وقد لا يستدل من يخطئ وقد لا يستدل من يصيب بتوفيق الله تعالى وكل ميسر لما خلق له والبرهان والدلائل الصحاح غير المموهة فمن وافق الحق الذي قامت عند غيره البراهين الصحاح بصحته فهو مصيب محق مؤمن استدل أو لم يستدل ومن يسر للباطل الذي قام البرهان عند غيره ببطلانه فهو مبطل مخطئ أو كافر سواء استدل أو لم يستدل وهذا هو الذي قام البرهان بصحته والحمد لله رب العالمين وبالله تعالى التوفيق.
الكلام في الوعد والوعيد

قال أبو محمد اختلف الناس في الوعد والوعيد فذهبت كل طائفة لقول منهم من قال أن صاحب الكبيرة ليس مؤمناً ولكنه كافراً وفاسق وأن كل من مات مصراً على كبيرة من الكبائر فلم يمت مسلماً وإذا لم يمت مسلماً فهو مخلد في النار أبداً وإن من مات ولا كبيرة له أة تاب عن كبائره قبل موته فإنه مؤمن من أهل الجنة لا يدخل النار أصلاً ومنهم من قال بأن كل ذنب صغير أو كبير فهو مخرج عن الإيمان والإسلام فإن مات عليه فهو غير مسلم وغير مسلم مخلد في النار وهذه م قال ات الخوارج والمعتزلة إلا أن بكر ابن أخت عبد الواحد ابن زيد قال في طلحة والزبير رضي الله عنهما أنهما كافران من أهل الجنة لأنهما من أهل بدر وقد قال رسول الله صلى الله عليه وسلم أن الله تعالى قال لأهل بدر اعملوا ما شئتم فقد غفرت لكم قال فأهل بدر إن كفروا فمغفور لهم لأنهم بخلاف غيرهم و قال بعض المرجئة لا تضر مع الإسلام سيئة كما لا ينفع مع الكفر حسنة قال وا فكل مسلم ولو بلغ على معصية فهو من أهل الجنة لا يرى ناراً وإنما النار للكفار وكل هاتين الطائفتين تقربان أحداً لا يدخل النار ثم يخرج عنها بل من دخل النار فهو مخلد فيها أبداً ومن كان من أهل الجنة فهو لا يدخل النار و قال أهل السنة والحسين النجار وأصحابه وبشر بن غياث المريسي وأبو بكر بن عبد الرحمن ابن كيسان الأصم البصري وغيلان ابن مروان الدمشقي القدري ومحمد بن شبيب ويونس بن عمران وأبو العباس الناشي والأشعري وأصحابه ومحمد بن كرام وأصحابه أن الكفار مخلدون في النار وأن المؤمنين كلهم في الجنة وإن كانوا أصحاب كبائر ماتوا مصرين عليها وأنهم طائفتان طائفة يدخلون النار ثم يخرجون منها أي من النار إلى الجنة. وطائفة لا تدخل النار إلا أن كل من ذكرنا قال وا لله عز وجل أن يعذب من شاء من المؤمنين أصحاب الكبائر بالنار ثم يدخلهم الجنة وله أن يغفر لهم ويدخلهم الجنة بدون أن يعذبهم. ثم افترقوا ف قال ت طائفة منهم وهو محمد بن شبيب ويونس والناشي إن عذب الله تعالى واحداً من أصحاب الكبائر عذب جميعهم ولا بد ثم أدخلهم الجنة. وإن غفر لواحد منهم غفر لجميعهم ولا بد. و قال ت طائفة بل يعذب من يشاء ويغفر لمن يشاء وإن كانت ذنوبهم كثيرة مستوية وقد يغفر لمن هو أعظم جرماً ويعذب من هو أقل جرماً. و قال ابن عباس وابن عمر رضي الله عنهم يغفر لمن يشاء من أصحاب الكبائر ويعذب من يشاء منهم إلا القاتل عمداً فإنه مخلد في النار أبداً و قال ت طائفة منهم من لقى الله عز وجل مسلماً تائباً من كل كبيرة أو لم يكن عمل كبيرة قط فسيئآته كلها مغفورة وهو من أهل الجنة لا يدخل النار ولو بلغت سيئآته ما شاء الله أن يبلغ ومن لقى الله عز وجل وله كبيرة لم يتب منها فالحكم في ذلك الموازنة فمن رجحت حسناته على كبائره وسيئآته كلها تسقط وهو من أهل الجنة ولا يدخل النار وإن استوت حسناته مع كبائره وسيئآته فهؤلاء أهل الأعراف ولهم وقفة ولا يدخلون النار ثم يدخلون الجنة ومن رجحت كبائره وسيئآته بحسناته فهؤلاء مجازون بقدر ما رجح لهم من الذنوب فمن لفحة واحدة إلى بقاء خمسين ألف سنة في النار ثم يخرجون منها إلى الجنة بشفاعة رسول الله صلى الله عليه وسلم وبرحمة الله تعالى وكل من ذكرنا يجازون في الجنة بعد بما فضل لهم من الحسنات وأما من لم يفضل له حسنة من أهل الأعراف فمن دونهم وكل من خرج من النار بالشفاعة وبرحمة الله تعالى فهم كلهم سواء في الجنة ممن رجحت له حسنة فصاعداً.

قال أبو محمد فأما من قال بأن صاحب الكبيرة يخلد وصاحب الذنب كذلك فإن حجتهم قول الله عز وجل " ألا إن أولياء الله لا خوف عليهم ولا هم يحزنون " وقوله تعالى " من جاء بالحسنة فله خير منها وهم من فزع يومئذ آمنون ومن جاء بالسيئة فكبت وجوههم في النار " وقوله تعالى " والذين كسبوا السيئات جزاء سيئة بمثلها وترهقهم ذلة ما لهم من الله من عاصم كأنما أغشيت وجوههم قطعاً من الليل مظلماً أولئك أصحاب النار هم فيها خالدون " وقوله تعالى " ومن يعص الله ورسوله ويتعد حدوده يدخله ناراً خالداً فيها " وبقوله تعالى " ومن يقتل مؤمناً متعمداً فجزاؤه جهنم خالداً فيها وغضب الله عليه ولعنه وأعد له عذاباً عظيما " وقوله " ولا يزنون ومن يفعل ذلك يلق اثاماً يضاعف له العذاب يوم القيمة ويخلد فيه مهاناً إلا من تاب وآمن " وقوله تعالى " إن الذين يأكلون أموال اليتامى ظلماً إنما يأكلون في بطونهم ناراً وسيصلون سعيراً " وقوله تعالى " إن الذين يرمون المحصنات الغافلات المؤمنات لعنوا في الدنيا والآخرة " الآية وقوله تعالى " ومن يولهم يومئذ دبره إلا متحرفاً لقتال أو متحيزاً إلى فئة فقد بأ بغضب من الله ومأواه جهنم وبئس المصير " وقوله " إنما جزاء الذين يحاربون الله ورسوله ويسعون في الأرض فساداً أن يقتلوا أو يصلبوا " إلى قوله تعالى " ولهم في الآخرة عذاب عظيم " وقوله تعالى " الذين يأكلون الربا " الآية وذكروا أحاديث صحت عن النبي صلى الله عليه وسلم في وعيد شارب الخمر وقاتل الهرة ومن قتل نفسه بسم أو حديد أو تردى من جبل فإنه يفعل ذلك به في جهنم خالداً ومن قتل نفسه حرم الله عليه الجنة وأوجب له النار وذكروا أن الكبيرة تزيل اسم الإيمان فبعضهم قال إلى شرك وبعضهم قال إلى كفر نعمة وبعضهم قال إلى نفاق وبعضهم قال إلى فسق فإذ ليس مؤمناً فلا يدخل الجنة لأنه لا يدخل الجنة المؤمنون هذا كل ما احتجوا به ما نعلم لهم حجة أصلاً غير ما ذكرنا وأما من خص القاتل بالتخليد فإنهم احتجوا بقوله تعالى " ومن يقتل مؤمناً متعمداً فقط وأما من قطع باسقاط الوعيد عن كل مسلم فاحتجوا بقول الله تعالى " لا يصلاها إلا الاشقى الذي كذب وتولى " قال وا وهذه الآية مثبتة أن كل من توعده الله عز وجل على قتل أو زنا أو ربا أو غير ذلك فإنما هم الكفار خاصة لا غيرهم واحتجوا بقول رسول الله صلى الله عليه وسلم من قال لا إله إلا الله مخلصاً من قلبه دخل الجنة وإن سرق وإن شرب الخمر على رغم أنف أبي ذر وقول الله عز وجل " إن رحمة الله قريب من المحسنين " قال وا ومن قال لا إله إلا الله محمد رسول الله فقد أحسن فهو محسن فرحمة الله قريب منه ومن رحمه الله فلا يعذب و قال وا كما أن الكفر محبط لكل حسنة فإن الإيمان يكفر كل سيئة والرحمة والعفو أولى بالله عز وجل.
قال أبو محمد هذا كل ما احتجوا به ما نعلم لهم حجة غير هذا أصلاً أو يدخل فيما ذكرنا ولا يخرج عنه وبالله تعالى التوفيق وأما من قال إن الله تعالى يغفر لمن يشاء ويعذب من يشاء وقد يعذب من هو أقل ذنوباً ممن يغفر له فإنهم احتجوا بقول الله عز وجل " إن الله لا يغفر إن يشرك به ويغفر ما دون ذلك من يشاء " وبعموم قوله تعالى " يغفر لمن يشاء ويعذب من يشاء " وبقول رسول الله صلى الله عليه وسلم خمس صلوات كتبهن الله على العبد من جاء بهن لم ينقص من حدودهن شيئاً كان له عند الله عهد أن يدخله الجنة ومن لم يأت بهن لم يكن له عند الله عهد إن شاء عذبه وإن شاء غفر له وجعلوا الآيتين اللتين ذكرنا قاضيتين على جميع الآيات التي تعلقت بها سائر الطوائف و قال وا لله الأمر كله لا معقب لحكمه فهو يفعل ما يشاء ما نعلم لهم حجة غير ما ذكرنا.

قال أبو محمد وأما من قال بمثل هذا إلا أنه قال الله تعالى إن عذب واحداً منهم عذب الجميع وإن غفر لواحد منهم غفر للجميع فإنهم قدرية جنحوا بهذا القول نحو العدل ورأوا أن المغفرة لواحد وتعذيب من له مثل ذنوبه جور ومحاباة ولا يوصف الله عز وجل بذلك وأما من قال بالموازنة فإنهم احتجوا ف قال وا إن آيات الوعيد وأخبار الوعيد التي احتج بها من ذهب مذهب المعتزلة والخوارج فإنها لا يجوز أن تخص بالتعلق بها دون آيات العفو وأحاديث العفو التي احتج بها من أسقط الوعيد وهي لا يجوز التعلق بها دون الآيات التي احتج بها من أثبت الوعيد بل الواجب جمع جميع تلك الآيات وتلك الأخبار وكلها حق وكلها من عند الله وكلها مجمل تفسيرها بآيات الموازنة وأحاديث الشفاعة التي هي بيان لعموم تلك الآيات وتلك الأخبار وكلها من عند الله قال وا ووجدنا الله عز وجل قد قال " يا ويلتنا مال هذا الكتاب لا يغادر صغيرة ولا كبيرة إلا أحصاها ووجدوا ما عملوا حاضراً ولا يظلم ربك أحداً " و قال تعالى " ونضع الموازين القسط ليوم القيمة فلا تظلم نفس شيئاً وإن كان مث قال حبة من خردل " الآية و قال تعالى " فمن يعمل مث قال ذرة خيراً يره ومن يعمل مث قال ذرة خير يره " و قال تعالى " وما كان الله ليضيع إيمانكم " و قال تعالى " فإذ هم جميع لدينا محضرون فاليوم لا تظلم نفس شيئاً " الآية و قال تعالى " ليجزي الله كل نفس كا كسبت إن الله سريع الحساب " و قال تعالى " وتوفى كل نفس ما كسبت وهم لا يظلمون " و قال تعالى " لتجزى كل نفس بما تسعي " و قال تعالى " وإن ليس للإنسان إلا ما سعى " إلى قوله " الجزاء الأوفى " و قال تعالى " وإن للذين ظلموا عذاباً دون ذلك " و قال تعالى " ليجزى الذين اساؤا بما عملوا " الآية و قال تعالى " هنالك تبلو كل نفس ما أسلفت " و قال تعالى " وإن كلا لما ليوفينهم ربك أعمالهم " و قال تعالى " وما تقدموا لأنفسكم من خير تجدوه عند الله " الآية و قال تعالى " ليس بأمانيكم ولا أماني أهل الكتاب من يعمل سوءاً يجز به ولا يجد له " الآية و قال تعالى " وما تفعلوا من خير فلن تكفروه " و قال تعالى " إن الله لا يظلم مث قال ذرة وإن تك حسنة يضاعفها ويؤتي من لدنه أجراً عظيماً " و قال تعالى " إني لا أضيع عمل عامل منكم من ذكر أو أنثى " و قال تعالى " وجاءت كل نفس معها سائق وشهيد " إلى قوله تعالى " قال قرينه ربنا ما أظغيته ولكن كان في ضلال بعيد " إلى قوله تعالى " وما أنا بظلام للعبيد " و قال تعالى " فأما من ثقلت موازينه فهو في عيشة راضية وأما من خفت موازينه " إلى آخر السورة و قال تعالى " إن الحسنات يذهبن السيئآت " و قال تعالى " ومن يرتدد منكم عن دينه فيمت وهو كافر فاؤلئك حبطت أعمالهم " و قال تعالى " من جاء بالحسنة فله عشرأمثالها ومن جاء بالسيئة فلا يجزى إلا مثلها " و قال تعالى " اليوم تجزى كل نفس ما كسبت لا ظلم اليوم " هذا نص كلامه يوم القيامة وهو القاضي على كل مجمل قال وا فنص الله عز وجل أنه يضع الموازين القسط وأنه لا يظلم أحداً شيئاً ولا مث قال حبة خردل ولا مث قال ذرة من خير ومن شر فصح أن السيئة لا تحبط الحسنة وأن الإيمان لا يسقط الكبائر ونص الله تعالى أنه تجزى كل نفس بما كسبت وما عملت وما سعت وأنه ليس لأحد إلا ما سعى وأنه سيجزى بذلك من أساء بما عمل ومن أحسن بالحسنى وأنه تعالى يوفي الناس أعمالهم فدخل في ذلك الخير والشر وأنه تعالى يجازي بكل خير وبكل سوء وعمل وهذا كله يبطل قول من قال بالتخليد ضرورة وقول من قال باسقاط الوعيد جملة لأن المعتزلة تقول أن الإيمان يضيع ويحبط وهذا خلاف قول الله تعالى أنه لا يضيع إيماننا ولا عمل عامل منا و قال وا هم أن الخير ساقط بسيئة واحدة و قال تعالى " إن الحسنات يذهبن السيئآت " ف قال وا هم أن السيئآت يذهبن الحسنات وقد نص تعالى أن الأعمال لا يحبطها إلا الشرك والموت عليه و قال تعالى " من جاء بالسيئة فلا يجزى إلا مثلها " فلو كانت سيئة أو كبيرة توجب الخلود في جهنم وتحبط الأعمال الحسنة لكانت كل سيئة أو كل كبيرة كفراً ولتساوت السيئآت كلها وهذا خلاف النصوص وعلمنا بما ذكرنا أن الذين قال الله تعالى فيهم " لا خوف عليهم ولا هم يحزنون " هم الذين رجحت حسناتهم على سيئآتهم فسقط كل سيئة قدموها وصح أن قوله تعالى " ومن جاء بالسيئة فكبت وجوههم في النار " هو فيمن رجحت كبائرهم

حسناتهم وإن السيئة الموجبة للخلود هي الكفر لأن النصوص جاءت بتقسيم السيئآت ف قال تعالى " إن تجتنبوا كبائر ما تنهون عنه نكفر عنكم سيئاتكم " فهذه سيئآت مغفورة باجتناب الكبائر و قال تعالى " وجزاء سيئة سيئة مثلها " و قال تعالى " ومن يعمل مث قال ذرة شراً يره " فأخبر تعالى أن من السيئات المجازى لها ما هو مقدار ذرة ومنها ما هو أكبر ولا شك أن الكفر أكبر السيئآت فلو كانت كل كبيرة جزاءها الخلود لكانت كلها كفراً ولكانت كلها سواء وليست كذلك بالنص وأما وعيد الله بالخلود في القاتل وغيره فلو لم يأت إلا هذه النصوص لوجب الوقوف عندها لكنه قد قال تعالى " لا يصلاها إلا الأشقى الذي كذب وتولى " وكلامه تعالى لا يختلف ولا يتناقض وقد صح أن القاتل ليس كافراً وإن الزاني ليس كافراً وأن أصحاب تلك الذنوب المتوعد عليها ليسوا كفاراً بما ذكرنا قبل من أنهم مباح لهم نكاح المسلمات وأنهم مأمورون بالصلوات وأن زكاة أموالهم مقبوضة وأنهم لا يقتلون وأنه إن عفى عن القاتل فقتله مسلم فإنه يقتل ربه وأنه يرث ويورث وتؤكل ذبيحته فإذ ليس كافراً فبيقين ندري أن خلوده إنما هو مقام مدة ما وإن الصلى الذي نفاه الله تعالى عن كل من لم يكذب ولا تولى إنما هو صلى الخلود لا يجوز البتة غير هذا وبهذا تتألف النصوص وتتفق ومن المعهود في المخاطبة أن من وفد من بلد إلى بلد فحبس فيه لأمر أوجب احتباسه فيه مدة ما فإنه ليس من أهل ذلك البلد الذي حبس فيه فمن دخل في النار ثم أخرجه منها فقد انقطع عنه صليها فليس من أهلها وإنما أهلها وأهل صليها على الاطلاق والجملة هم الكفار المخلدون فيها أبداً فهكذا جاء في الحديث الصحيح فقد ذكر عليه السلام فيه من يدخل النار بذنوبه ثم يخرج منها ثم قال صلى الله عليه وسلم وأما أهل النار الذين هم أهلها يعني الكفار المخلدين فيها وقد قال عز وجل " وإن منكم إلا واردها كان على ربك حتما مقضياً ثم ننجي الذين اتقوا ونذر الظالمين فيها جثياً " فقد بين عليه السلام ذلك بقوله في الخبر الصحيح ثم يضرب الصراط بين ظهراني جهنم فبالقرآن وكلام رسول الله صلى الله عليه وسلم صح أن ممر الناس من محشرهم إلى الجنة إنما هو بخوضهم وسط جهنم وينجي الله أولياءه من حرها وهم الذين لا كبائر لهم أو لهم كبائر تابوا عنها ورجحت حسناتهم بكبائرهم أو تساوت كبائرهم وسيئاتهم بحسناتهم وأنه تعالى يمحص من رجحت كبائره وسيئاته بحسناته ثم يخرجهم عنها إلى الجنة بإيمانهم ويمحق الكفار بتخليدهم في النار كما قال تعالى " وليمحص الله الذين آمنوا ويمحق الكفار " وأيضاً فإن كل آية وعيد وخبر وعيد تعلق به من قال بتخليد المذنبين فإن المحتجين بتلك النصوص هم أول مخالف لها لأنهم يقولون أن من أتى بتلك الكبائر ثم تاب سقط عنه الوعيد فقد تركوا ظاهر تلك النصوص فإن قال وا إنما قلنا ذلك بنصوص اخر أوجبت ذلك قيل لهم نعم وكذلك فعلنا بنصوص أخر وهي آيات الموازنة وأنه تعالى لا يضيع عمل عامل من خير أو شر ولا فرق وي قال لمن أسقط آيات الوعيد جملة و قال أنها كلها إنما جاءت في الكفار إن هذا باطل لأن نص القرآن بالوعيد على الفار من الزحف ليس إلا على المؤمن بيقين بنص الآية في قوله تعالى " ومن يولهم يومئذ دبره " ولا يمكن أن يكون هذا في كافر أصلاً فسقط قول من قال بالتخليد وقول من قال بإسقاط الوعيد ولم يبق إلا قول من أجمل جواز المغفرة وجوز العقاب.تهم وإن السيئة الموجبة للخلود هي الكفر لأن النصوص جاءت بتقسيم السيئآت ف قال تعالى " إن تجتنبوا كبائر ما تنهون عنه نكفر عنكم سيئاتكم " فهذه سيئآت مغفورة باجتناب الكبائر و قال تعالى " وجزاء سيئة سيئة مثلها " و قال تعالى " ومن يعمل مث قال ذرة شراً يره " فأخبر تعالى أن من السيئات المجازى لها ما هو مقدار ذرة ومنها ما هو أكبر ولا شك أن الكفر أكبر السيئآت فلو كانت كل كبيرة جزاءها الخلود لكانت كلها كفراً ولكانت كلها سواء وليست كذلك بالنص وأما وعيد الله بالخلود في القاتل وغيره فلو لم يأت إلا هذه النصوص لوجب الوقوف عندها لكنه قد قال تعالى " لا يصلاها إلا الأشقى الذي كذب وتولى " وكلامه تعالى لا يختلف ولا يتناقض وقد صح أن القاتل ليس كافراً وإن الزاني ليس كافراً وأن أصحاب تلك الذنوب المتوعد عليها ليسوا كفاراً بما ذكرنا قبل من أنهم مباح لهم نكاح المسلمات وأنهم مأمورون بالصلوات وأن زكاة أموالهم مقبوضة وأنهم لا يقتلون وأنه إن عفى عن القاتل فقتله مسلم فإنه يقتل ربه وأنه يرث ويورث وتؤكل ذبيحته فإذ ليس كافراً فبيقين ندري أن خلوده إنما هو مقام مدة ما وإن الصلى الذي نفاه الله تعالى عن كل من لم يكذب ولا تولى إنما هو صلى الخلود لا يجوز البتة غير هذا وبهذا تتألف النصوص وتتفق ومن المعهود في المخاطبة أن من وفد من بلد إلى بلد فحبس فيه لأمر أوجب احتباسه فيه مدة ما فإنه ليس من أهل ذلك البلد الذي حبس فيه فمن دخل في النار ثم أخرجه منها فقد انقطع عنه صليها فليس من أهلها وإنما أهلها وأهل صليها على الاطلاق والجملة هم الكفار المخلدون فيها أبداً فهكذا جاء في الحديث الصحيح فقد ذكر عليه السلام فيه من يدخل النار بذنوبه ثم يخرج منها ثم قال صلى الله عليه وسلم وأما أهل النار الذين هم أهلها يعني الكفار المخلدين فيها وقد قال عز وجل " وإن منكم إلا واردها كان على ربك حتما مقضياً ثم ننجي الذين اتقوا ونذر الظالمين فيها جثياً " فقد بين عليه السلام ذلك بقوله في الخبر الصحيح ثم يضرب الصراط بين ظهراني جهنم فبالقرآن وكلام رسول الله صلى الله عليه وسلم صح أن ممر الناس من محشرهم إلى الجنة إنما هو بخوضهم وسط جهنم وينجي الله أولياءه من حرها وهم الذين لا كبائر لهم أو لهم كبائر تابوا عنها ورجحت حسناتهم بكبائرهم أو تساوت كبائرهم وسيئاتهم بحسناتهم وأنه تعالى يمحص من رجحت كبائره وسيئاته بحسناته ثم يخرجهم عنها إلى الجنة بإيمانهم ويمحق الكفار بتخليدهم في النار كما قال تعالى " وليمحص الله الذين آمنوا ويمحق الكفار " وأيضاً فإن كل آية وعيد وخبر وعيد تعلق به من قال بتخليد المذنبين فإن المحتجين بتلك النصوص هم أول مخالف لها لأنهم يقولون أن من أتى بتلك الكبائر ثم تاب سقط عنه الوعيد فقد تركوا ظاهر تلك النصوص فإن قال وا إنما قلنا ذلك بنصوص اخر أوجبت ذلك قيل لهم نعم وكذلك فعلنا بنصوص أخر وهي آيات الموازنة وأنه تعالى لا يضيع عمل عامل من خير أو شر ولا فرق وي قال لمن أسقط آيات الوعيد جملة و قال أنها كلها إنما جاءت في الكفار إن هذا باطل لأن نص القرآن بالوعيد على الفار من الزحف ليس إلا على المؤمن بيقين بنص الآية في قوله تعالى " ومن يولهم يومئذ دبره " ولا يمكن أن يكون هذا في كافر أصلاً فسقط قول من قال بالتخليد وقول من قال بإسقاط الوعيد ولم يبق إلا قول من أجمل جواز المغفرة وجوز العقاب.

قال أبو محمد فوجدنا هذا القول مجملاً قد فسرته آيات الموازنة وقوله تعالى الذي تعلقوا به " إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء " حق على ظاهرها وعلى عمومها وقد فسرتها بإقرارهم آيات أخر لأنه لا يختلف في أن الله تعالى يغفر أن يشرك به لمن تاب من الشرك بلا شك وكذلك قوله تعالى " ويغفر ما دون ذلك لمن يشاء " فهذا كله حق إلا أنه قد بين من هم الذين شاء أن يغفر لهم فإن صرتم إلى بيان الله تعالى فهو الحق وأن أبيتم إلا الثبات على الأجمال فأخبرونا عن قول الله تعالى " يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله إن الله يغفر الذنوب جميعاً " وقوله تعالى " بل أنتم بشر ممن خلق يغفر لمن يشاء ويعذب من يشاء " أترون أن هذا العموم تقولون به فتجيزون أنه يغفر الكفر لأنه ذنب من الذنوب أم لا وأخبرونا عن قول الله عز وجل حاكياً عن عيسى عليه السلام أنه يقول له تعالى يوم القيمة " يا عيسى ابن مريم أأنت قلت للناس اتخذوني وأمي الهين من دون الله قال سبحانك ما يكون لي أن أقول ما ليس لي بحق إن كنت قلته فقد علمته تعلم ما في نفسي ولا أعلم ما في نفسك " إلى قوله " وأنت على كل شيء شهيد " إلى قوله تجري من تحتها الأنهار أيدخل النصارى الذين اتخذوا عيسى وأمه الهين من دون الله تعالى في جواز المغفرة لهم لصدق قول الله تعالى في هذا القول من التخبير بين المغفرة لهم أو تعذيبهم وأخبرونا عن قوله تعالى " قال عذابي أصيب به من أشاء ورحمتي وسعت كل شيء فسأكتبها للذين يتقون ويؤتون الزكاة " فمن قولهم أن المغفرة لا تكون البتة لمن كفر ومات كافراً وأنهم خارجون من هذا العموم ومن هذه الجملة بقوله تعالى " إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء " قيل لهم ولم خصصتم هذه الجملة بهذا النص ولم تخصوا قوله تعالى " ويغفر ما دون ذلك لمن يشاء " بقوله " فأما من ثقلت موازينه فهو في عيشة راضية وأما من خفت موازينه فأمه هاوية " وبقوله تعالى " هل تجزون إلا ما كنتم تعملون " وبقوله تعالى " اليوم تجزى كل نفس بما كسبت " وهذا خبر لا نسخ فيه فإن قال وا نعم إلا أن يشاء أن يغفر لهم قيل لهم قد أخبر الله تعالى أنه لا يشاء ذلك بإخباره تعالى أنه في ذلك اليوم يجزي كل نفس ما كسبت ولا فرق.
قال أبو محمد وقد أخبر النبي صلى الله عليه وسلم أن الرجل يأتي يوم القيمة وله صدقة وصيام وصلاة فيوجد قد سفك دم هذا وشتم هذا فتؤخذ حسناته كلها فيقتص لهم منها فإذا لم يبق له حسنة قذف من سيئاتهم عليه ورمى في النار وهكذا أخبر عليه السلام في قوم يخرجون من النار حتى إذا نقوا وهذبوا أدخلوا الجنة وقد بين عليه السلام ذلك بأنه يخرج من النار من في قلبه مث قال حبة شعير من خير ثم من في قلبه مث قال برة من خير ثم من في قلبه مث قال حبة من خردل ثم من في قلبه مث قال ذرة إلى أدنى أدنى أدنى من ذلك ثم من لم يعمل خيراً قط إلا شهادة الإسلام فوجب الوقوف عند هذه النصوص كلها المفسرة للنص المجمل ثم ي قال أخبرونا عمن لم يعمل شراً قط إلا اللمم ومن هم بالشر فلم يفعله فمن قول أهل الحق أنه مغفور له جملة بقوله تعالى " إلا اللمم " وبقول رسول الله صلى الله عليه وسلم أن الله تجاوز لأمتي عما حدثت به أنفسها ما لم تخرجه بقول أو عمل.

قال أبو محمد وهذا ينقسم أقساماً أحدها من هم بسيئة أي شيء كانت من السيئآت ثم تركها مختاراً لله تعالى فهذا تكتب له حسنة فإن تركها مغلوباً لا مختاراً لم تكتب له حسنة ولا سيئة تفضيلاً من الله عز وجل ولو عملها كتبت له سيئة واحدة ولو هم بحسنة ولم يعلمها كتبت له حسنة واحدة فإن عملها كتب له عشر حسنات وهذا كله نص رسول الله صلى الله عليه وسلم وقد ناظرت بعض المنكرين لهذا فذهب إلى أن الهم بالسيئة إصرار عليها فقلت له هذا خطأ لأن الإصرار لا يكون إلا على ما قد فعله المرء بعد تماد عليه أن يفعله وأما من هم بما لم يفعل بعد فليس إصراراً قال الله تعالى: " ولم يصروا على ما فعلوا وهم يعلمون " ثم نسألهم عن عمل بالسيئات حاشا الكبائر عدداً عظيماً ولم يأت كبيرة قط ومات على ذلك أيجوزون أن يعذبه الله تعالى على ما عمل من السيئات أم يقولون أنها مغفورة له ولا بد فإن قال وا أنها مغفورة ولا بد صدقوا وكانوا قد خصوا قوله تعالى ويغفو ما دون ذلك لمن يشاء وتركوا حمل هذه الآية على عمومها فلا ينكروا ذلك على من خصها أيضاً بنص آخر وإن قال وا بل جائز أن يعذبهم الله تعالى على ذلك أكذبهم الله بقوله " أن تجتنبوا كبائر ما تنهون عنه نكفر عنكم سيئاتكم وندخلكم مدخلاً كريماً " ونعوذ بالله من تكذيب الله عز وجل ثم نسألهم عمن عمل من الكبائر ومات عليها وعمل حسنات رجحت بكبائره عند الموازنة أيجوز أن يعذبه الله تعالى بما عمل من تلك الكبائر أم هي مغفورة له ساقطة عنه فإن قال وا بل هي مغفورة وساقطة صدقوا وكانوا قد خصوا عموم قوله تعالى ويغفو ما دون ذلك لمن يشاء وجعلوا هؤلاء ممن شاء ولا بد أن يغفر لهم وإن قال وا بل جايز أن يعذبهم أكذبهم الله تعالى بقوله " فأما من ثقلت موازينه فهو في عيشة راضية " وبقوله " إن الحسنات يذهبن السيئات " .
قال أبو محمد: وكذلك القول فيمن تساوت حسناته وكبائره وهم أهل الأعراف فلا يعذبون أصلاً فقد صح يقيناً أن هؤلاء الطبقات الأربع هم الذين شاء الله تعالى أن يغفر لهم بلا شك فبقي الذين لم يشاء الله تعالى أن يغفر لهم ولم يبق من الطبقات أحد إلا من رجحت كبائره في الموازنة على حسناته فهو الذين يجازون بقدر ذنوبهم ثم يخرجون من النار بالشفاعة وبرحمة الله عز وجل ف قال وا من هؤلاء من يغفر الله تعالى له ومنهم من يعذبه قلنا لهم أعندكم بهذا البيان نص وهم لا يجدونه أبداً فظهر تحكمهم بلا برهان وخلافهم لجميع الآيات التي تعلقوا بها فإنهم مقرون على أنها ليست على عمومها بل هي مخصوصة لأن الله تعالى قال إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء ولا خلاف في أنه تعالى يغفر الشرك لمن آمن فصح أنها مجملة تفسيرها ساير الآيات والأخبار وكذلك حديث عبادة خمس صلوات كتبهن الله تعالى على العباد من جاء بهن لم ينقص من حدودهن شيئاً كان له عند الله عهد أن يدخله الجنة ومن لم يأت بهن فليس له عند الله عهد إن شاء غفر له وإن شاء عذبه فإنهم متفقون على أن من جاء بهن لم ينتقص من حدودهن شيئاً إلا أنه قتل وزنى وسرق فإنه قد يعذب ويقولون إن لم يأت بهن فإنه لا يعذب على التأييد بل يعذب ثم يخرج عن النار.
قال أبو محمد: هذا ترك منهم أيضاً لظاهر هذا الخبر.

قال أبو محمد: ولا فرق بين قول الله تعالى " فأما من ثقلت موازينه فهو في عيشة راضية " وبين قوله " وأما من خفت موازينه فأمه هاوية " كلاهما خبران جاز إبطال أحدهما جاز إبطال الآخر ومعاذ الله من هذا القول وكذلك قد منع الله تعالى من هذا القول بقوله تعالى " لا تختصموا لدي وقد قدمت إليكم بالوعيد ما يبدل القول لدي وما أنا بظلام للعبيد " ونحن نقول أن الله تعالى يعذب من يشاء ويرحم من يشاء وأنه تعالى يغفر ما دون الشرك لمن يشاء وإن كل أحد فهو في مشيئة الله تعالى إلا أننا نقول أنه تعالى قد بين من يغفر له ومن يعذب وإن الموازين حق والموازنة حق والشفاعة حق وبالله تعالى التوفيق حدثنا محمد بن سعيد بن بيان حدثنا أحمد بن عبد النصير حدثنا القاسم بن أصبغ حدثنا محمد بن عبد السلام الختني حدثنا محمد بن المثنى حدثنا وكيع بن الجراح حدثنا سفيان الثوري عن خالد الحذاء عن مجاهد عن ابن عباس في قول الله تعالى " وإنا لموفوهم نصيبهم غير منقوص " قال ما وعدوا فيه من خير وشر وهذا هو نص قولنا وقد ادعى قوم أن خلاف الوعيد حسن عند العرب وأنشدوا
وإني وإن واعدته أو وعدته ... لمخلف إيعادي ومنجز موعدي
قال أبو محمد: وهذا لا شيء قد جعل فخر صبي أحمق كافر حجة على الله تعالى والعرب تفخر بالظلم قال الراجز:
أحيا أباه هاشم بن حرمله ... ترى الملوك حوله مغربله
يقتل ذا الذنب ومن لا ذنب له ... وقد جعلت العرب مخلف الوعد كاذبا
قال الشاعر أنشده أبو عبيدة معمر بن المثنى:
أتوعدني وراء بني رباح ... كذبت لتقصرن يداك دوني
فإن قال وا خصوا وعيد الشرك بالموازنة قلنا لا يجوز لأن الله تعالى منع من ذلك قال تعالى " ومن يرتدد منكم عن دينه فيمت وهو كافر فأولئك حبطت أعمالهم " فمن حبط عمله فلا خير له.
قال أبو محمد: وأهل النار متفاضلون في عذاب النار فأقلهم عذاباً أبو طالب فإنه توضع جمرتان من نار في أخمصيه إلى أن يبلغ الأمر إلى قوله تعالى " ادخلوا آل فرعون أشد العذاب " وقوله تعالى " إن المنافقين في الدرك الأسفل من النار " ولا يكون الأشد إلا إلى جلب إلا دون و قال تعالى " ولنذيقنهم من العذاب الأدنى دون العذاب الأكبر " .
قال أبو محمد: والكفار معذبون على المعاصي التي عملوا من غير الكفر برهان ذلك قول الله سبحانه وتعالى " ما سلككم في سقر قال وا إنك من المصلين ولم نك نطعم المسكين وكنا نخوض مع الخائضين وكنا نكذب بيوم الدين حتى أتانا اليقين " فنص تعالى على أن الكفار يعذبون على ترك الصلاة وعلى ترك الطعام للمسكين.
قال أبو محمد: وأما من عمل منهم العتق والصدقة أو نحو ذلك من أعمال البر فحابط كل ذلك لأن الله عز وجل قال أنه من مات وهو كافر حيط عمله لكن لا يعذب الله أحداً إلا على ما عمل ما لم يعمل قال الله تعالى " هل تجزون إلا ما كنتم تعملون " فلما كان من لا يطعم المسكين من الكفار يعذب على ذلك عذاباً زائداً فالذي أطعم المسكين مع كفره لا يعذب ذلك العذاب الزائد فهو أقل عذاباً لأنه لم يفعل من الشر ما عمل من هو أشد عذاباً لأنه عمل خيراً.

قال أبو محمد: وكل كافر عمل خيراً وشراً ثم أسلم فإن كل ما عمل من خير مكتوب مجازى به في الجنة وأما ما عمل من شر فإن تاب عنه مع توبته من الكفر سقط عنه وإن تمادى عليه أخذ بما عمل في كفره وبما عمل في إسلامه برهان ذلك حديث حكيم بن حزام عن رسول الله صلى الله عليه وسلم أنه قال يا رسول الله أشياء كنت أتحنث بها في الجاهلية من عتق وصدقة وصلة رحم ف قال له رسول الله صلى الله عليه وسلم أسلمت على ما سلف لك من خير فأخبر أنه خير وأنه له إذا أسلم و قال ت له عائشة رضي الله عنها يا رسول الله أرأيت ابن جدعان فإنه كان يصل الرحم ويقرى الضيف أينفع ذلك قال لا لأنه لم يقل يوماً " رب اغفر لي خطيئتي يوم الدين " فأخبر عليه السلام أنه لم ينتفع بذلك لأنه لم يسلم فاتفقت الأخبار كلها على أنه لو أسلم لنفعه ذلك وأما مؤاخذته بما عمل فحديث ابن مسعود رضي الله عنه بنص ما قلنا عن رسول الله صلى الله عليه وسلم كما قلناه فإن اعترض معترض بقول الله تعالى " لئن أشركت ليحبطن عملك " ومن أسلم فليس من الخاسرين وقد بين ذلك بقوله " ومن يرتدد منكم عن دينه فيمت وهو كافر فأولئك حبطت أعمالهم " وإن اعترضوا فيما قلنا من المؤاخذة بما عمل في الكفر بقوله تعالى " قل للذين كفروا أن ينتهوا يغفر لهم ما قد سلف " قلنا لهم هذا حجة لنا لأن من انتهى عن الكفر غفر له وإن انتهى عن الزنا غفر له وإن لم ينته عن الزنا لم يغفر له ما انتهى عنه ولم يغفر له ما لم ينته عنه ولم يقل تعالى أن ينتهوا عن الكفر يغفر لهم سائر ذنوبهم والزيادة على الآية كذب على الله تعالى وهي أعمال متغايرة كما ترى ليست التوبة عن بعضها توبة عن سائرها فلكل واحد منها حكم فإن ذكروا حديث عمرو بن العاص عن النبي صلى الله عليه وسلم الإسلام يجب ما قبله فقد قلنا أن الإسلام اسم لجميع الطاعات فمن أصر على المعصية فليس فعله في المعصية التي يتمادى عليها إسلاماً ولا إيماناً كما قال رسول الله صلى الله عليه وسلم لا يزني الزاني حين يزني وهو مؤمن فصح أن الإسلام والإيمان هو جميع الطاعات فإذا أسلم من الكفر وتاب من جميع معاصيه فهو الإسلام الذي يجب ما قبله وإذا لم يتب من معاصيه فلم يحسن في الإسلام فهو مأخوذ بالأول والآخر كما قال رسول الله صلى الله عليه وسلم وبهذا تتفق الأحاديث وكذلك قوله عليه السلام والهجرة تجب ما قبلها فقد صح عنه عليه السلام أن المهاجر من هجر ما نهاه الله عنه فمن تاب من جميع المعاصي التي سلفت منه فقد هجر ما نهاه الله عنه فهذه هي الهجرة التي تجب ما قبلها وأما قوله عليه السلام والحج يجب ما قبله فقد جاء أن العمرة إلى العمرة كفارة لما بينهما والحج المبرور ليس له جزاء إلا الجنة فهذا على الموازنة التي ربنا عز وجل عالم بمراتبها ومقاديرها وإنما نقف حيث وقفنا الله تعالى ورسوله صلى الله عليه وسلم وبالله تعالى التوفيق.
قال أبو محمد: واستدركنا قول رسول الله صلى الله عليه وسلم في قاتل نفسه حرم عليه الجنة وأوجب له النار مع قوله من قال لا إله إلا الله مخلصاً من قلبه حرم عليه النار وأوجب له الجنة.

قال أبو محمد: قال الله تعالى " وما ينطق عن الهوى إن هو إلا وحي يوحى " فصح أن كلامه صلى الله عليه وسلم كله وحي من عند الله تعالى و قال عز وجل " ولو كان من عند غير الله لوجدوا فيه اختلافاً كثيراً " فصح أن كل ما قال ه رسول الله صلى الله عليه وسلم فمن عند الله تعالى وأنه لا اختلاف في شيء منه وأنه كله متفق عليه فإذ ذلك كذلك فواجب ضم هذه الأخبار بعضها إلى بعض فيلوح الحق حينئذ بحول الله وقوته فمعنى قوله صلى الله عليه وسلم في القاتل حرم الله عليه الجنة وأوجب له النار مبني على الموازنة فإن رجحت كبيرة قتله نفسه على حسناته حرم الله عليه الجنة حتى يقتص منه بالنار التي أوجبها الله تعالى جزاء على فعله وبرهان هذا حديث الذي أسلم وهاجر مع عمرو بن الحممة الدوسي ثم قتل نفسه لجراح جرح به فتألم به فقطع عروق يده فنزف حتى مات فرآه بعض أصحاب النبي صلى الله عليه وسلم في حال حسنة إلا يده وذكر أنه قيل له لن يصلح منك ما أفسدت ف قال رسول الله صلى الله وسلم اللهم وليديه فاغفر ومعنى قول رسول الله صلى الله عليه وسلم من قال لا إله إلا الله مخلصاً من قلبه حرم الله عليه النار وأوجب له الجنة فهذا لا يختلف فيه مسلمان أنه ليس على ظاهره منفرداً لكن يضمه إلى غيره من الإيمان لمحمد صلى الله عليه وسلم والبراءة من كل دين حاشا دين الإسلام ومعناه حينئذ أن الله عز وجل أوجب له الجنة ولا بد إما بعد الاقتصاص وإما دون الاقتصاص على ما توجبه الموازنة وحرم الله عليه أن يخلد فيها ويكون من أهلها القاطنين فيها على ما بينا قبل من قوله تعالى " لا أضيع عمل عامل منكم من ذكر أو أنثى ومن يعمل سوءاً يجز به وما كان الله ليضيع إيمانكم وما تفعلوا من خير فلن تكفروه " وقوله تعالى " يريدون أن يخرجوا من النار وما هم بخارجين منها " فنص الآية أنها في الكفار هكذا في نص الآية.
قال أبو محمد: وأما الكفارة فإن الله تعالى قال : أن تجتنبوا كبائر ما تنهون عنه نكفر عنكم سيئاتكم وندخلكم مدخلاً كريماً " .
قال أبو محمد: ومن المحال أن يحرم الله تعالى علينا أمراً ويفرق بين أحكامه ويجعل بعضه مغفوراً باجتناب بعض ومؤاخذاً به إن لم يجتنب البعض الآخر ثم لا يبين لنا المهلكات من غيرها فنظرنا في ذلك فوجدنا قوماً يقولون أن كل ذنب فهو كبيرة.
قال أبو محمد: وهذا خطأ لأن نص القرآن مفرق كما قلنا بين الكبائر وغيرها وبالضرورة ندري أنه لا ي قال كبيرة إلا بالإضافة إلى ما هو أصغر منها والكبائر أيضاً تتفاضل فالشرك أكبر مما دونه والقتل أكبر من غيره وقد قال رسول الله صلى الله عليه وسلم أنهما ليعذبان وما يعذبان في كبير وأنه لكبير أما أحدهما فكان لا يستبرئ من بوله وأما الآخر فكان يمشي بالنميمة فأخبر عليه السلام أنهما كبير وما هما بكبير وهذا بين لأنهما كبيران بالإضافة إلى الصغائر المغفورة باجتناب الكبائر وليسا بكبيرين بالإضافة إلى الكفر والقتل.
قال أبو محمد: فبطل القول المذكور فنظرنا في ذلك فوجدنا معرفة الكبير من الذنوب مما ليس بكبير منها لا يعلم البتة إلا بنص وارد فيها إذ هذا من أحكام الله تعالى التي لا تعرف إلا من عنده تعالى فبحثنا عن ذلك فوجدنا الله تعالى قد نص بالوعيد على ذنوب في القرآن وعلى لسان رسوله صلى الله عليه وسلم ووجدنا ذنوباً أخر لم ينص عليها بوعيد فعلمنا يقيناً أن كل ما توعد الله تعالى عليه بالنار أو توعد عليه رسوله صلى الله عليه وسلم بالنار فهو كبير وكل ما نص عليه رسول الله صلى الله وسلم باستعظامه فهو كبير كقوله عليه السلام اتقوا السبع الموبقات الشرك والسحر والقتل والزنا وذكر الحديث وكقوله عليه السلام عقوق الوالدين من الكبائر وكل ما لم يأت نص باستعظامه ولا جاء فيه وعيد بالنار فليس بكبير ولا يمكن أن يكون الوعيد بالنار على الصغائر على انفرادها لأنها مغفورة باجتناب الكبائر فصح ما قلناه وبالله تعالى التوفيق.
الموافاة

قال أبو محمد: اختلف المتكلمون في معنى عبروا عنه بلفظ الموافاة وهم أنهم قال وا في إنسان مؤمن صالح مجتهد في العبادة ثم مات مرتداً كافراً وآخر كافر متمرد أو فاس ثم مات مسلماً تائباً كيف كان حكم كل واحد منهما قبل أن ينتقل إلى ما مات عليه عند الله تعالى فهذب هشام بن عمرو الفوطي وجميع الأشعرية إلى أن الله عز وجل لم يزل راضياً عن الذي مات مسلماً تائباً ولم يزل ساخطاً على الذي مات كافراً أو فاسقاً واحتجوا في ذلك بأن الله عز وجل لا يتغير علمه ولا يرضى ما سخط ولا يسخط ما رضي و قال ت الأشعرية الرضا من الله عز وجل لا يتغير منه تعالى صفات الذات لأين ولآن ولا يتغير إن وذهب سائر المسلمين إلى أن الله عز وجل كان ساخطاً على الكافر والفاسق ثم رضي الله عنهما إذا أسلم الكافر وتاب الفاسق وأنه كان تعالى راضياً عن المسلم وعن الصالح ثم سخط عليهما إذا كفر المسلم وفسق الصالح.
قال أبو محمد: احتجاج الأشعرية ها هنا هو احتجاج اليهود في إبطال النسخ ولا فرق ونحن نبين بطلان احتجاجهم وبطلان قولهم وبالله تعالى التوفيق فنقول وبالله عز وجل نتأيد أما قولهم عن علم الله عز وجل لا يتغير فصحيح ولكن معلوماته تتغير ولم نقل أن علمه يتغير ومعاذ الله من هذا ولم يزل علمه تعالى واحداً يعلم كل شيء على تصرفه في جميع حالاته فلم يزل يعلم أن زيداً سيكون صغيراً ثم شاباً ثم كهلاً ثم شيخاً ثم ميتاً ثم مبعوثاً ثم في الجنة أو في النار ولم يزل يعلم أن سيؤمن ثم يكفر أو أنه يكفر ثم يؤمن أو أنه يكفر ولا يؤمن أو أنه يؤمن ولا يكفر وكذلك القول في الفسق والصلاح ومعلوماته تعالى في ذلك متغيرة مختلفة ومن كابر هذا فقد كابر العيان والمشاهدات وأما قولهم أن الله تعالى لا يسخط ما رضي ولا يرضى ما سخط فباطل وكذب بل قد أمر الله تعالى اليهود بصيانة السبت وتحريم الشحوم ورضي لهم ذلك وسخط منهم خلافه وكذلك أحل لنا الخمر ولم يلزمنا الصلاة ولا الصوم برهة من زمن الإسلام ورضي لنا شرب الخمر وأكل رمضان والبغاء بلا صلاة وسخط تعالى بلا شك المبادرة بتحريم ذلك كله كما قال تعالى " ولا تعجل بالقرآن من قبل أن يقضى إليك وحيه " ثم فرض علينا الصلاة والصوم وحرم علينا الخمر فسخط لنا ترك الصلاة وأكل رمضان وشرب الخمر ورضي لنا خلاف ذلك وهذا لا ينكره مسلم ولم يزل الله تعالى عليماً أنه سيحل ما كان أحل من ذلك مدة كذا وأنه سيرضى منه ثم أنه سيحرمه ويسخطه وأنه سيحرم ما حرم من ذلك ويسخطه مدة ثم أنه يحله ويرضاه كما علم عز وجل أنه سيحيى من أحياه مدة كذا وأنه يعز من أعزه مدة ثم يذله وهكذا المؤمن يموت مرتداً والكافر يموت مسلماً فإن الله تعالى لم يزل يعلم أنه سيسخطه فعل الكافر ما دام كافراً ثم أنه يرضى عنه إذا أسلم وأن الله تعالى لم يزل يعلم أنه يرضى عن أفعال المسلم وأفعال البر ثم أنه يسخط أفعاله إذا ارتد أو فسق ونص القرآن يشهد بذلك قال تعالى " ولا يرضى لعباده الكفر وأن تشكروا يرضه لكم " فصح يقيناً أن الله تعالى يرضى الشكر ممن شكره فيما شكره ولا يرضى الكفر ممن كفر إذا كفر متى كفر كيف كان انت قال هذه الأحوال من الإنسان الواحد وقوله تعالى " ومن يرتدد منكم عن دينه فيمت وهو كافر فأولئك حبطت أعمالهم " فبالضرورة يدري كل ذي حس سليم أن لا يمكن أن يحبط عمل إلا وقد كان غير حابط ومن المحل أن يحبط عمل لم يكن محسوباً قط فصح أن عمل المؤمن الذي ارتد ثم مات كافراً أنه كان محسوباً ثم حبط إذا ارتد وكذلك قال الله تعالى " يمحوا الله ما يشاء ويثبت وعند أم الكتاب " فصح أنه لا يمحو إلا ما كان قد كتبه ومن المحل أن يمحى ما لم يكن مكتوباً وهذا بطلان قولهم يقيناً ولله الحمد وكذلك نص قوله تعالى " أولئك يبدل الله سيئاتهم حسنات " فهذا نص قولنا وبطلان قولهم لأن الله تعالى سمى أفعالهم الماضية سيئات والسيئات مذمومة عنده تعالى بلا شك ثم أخبر تعالى أنه أحالها وبدلها حسنات مرضية فمن أنكر هذا فهو مكذب لله تعالى والله تعالى مكذب له وكذلك قال الله تعالى أنه سخط أكل آدم من الشجرة وذهاب يونس مغاضباً ثم أخبر عز وجل أنه تاب عليهما واجتبى يونس بعد أن لامه ولا يشك كل ذي عقل أن اللائمة غير الاجتباء.

قال أبو محمد: ثم نقول لهم أفي الكافر كفر إذا كان كافراً قبل أن يؤمن وفي الفاسق فسق قبل أن يتوب وفي المؤمن إيمان قبل أن يرتد أم لا فإن قال وا لا كابروا وأحالوا وإن قال وا نعم قلنا لهم فهل يسخط الله الكفر والفسق أو يرضى عنهما فإن قال وا بل يسخطهما تركوا قولهم وإن قال وا بل يرضى عن الكفر والفسق كفروا ونسألهم عن قتل وحشى حمزة رضي الله عنه إرضاء كان لله تعالى فإن قال وا نعم كفروا وإن قال وا بل ما كان إلا سخطاً سألناهم أيؤاخذه الله تعالى به إذا أسلم فمن قولهم لا وهكذا في كل حسنة وسيئة فظهر فساد قولهم وبالله تعالى التوفيق وصلى الله على محمد وآله وصحبه وسلم.
الكلام في من لم تبلغه الدعوة
ومن تاب عن ذنب أو كفر ثم رجع فيما تاب عنه
قال أبو محمد: قال الله عز وجل " لا نذركم به ومن بلغ " و قال تعالى " وما كنا معذبين حتى نبعث رسولاً " فنص تعالى ذلك على أن النذارة لا تلزم إلا من بلغته لا من لم تبلغه وأنه تعالى لا يعذب أحداً حتى يأتيه رسول من عند الله عز وجل فصح بذلك أن من لم يبلغه الإسلام أصلاً فإنه لا عذاب عليه وهكذا جاء النص عن رسول الله صلى الله عليه وسلم أنه يؤتى يوم القيامة بالشيخ الخرف والأصلح الأصم ومن كان في الفترة والمجنون فيقول المجنون يا رب أتاني الإسلام وأنا لا أعقل ويقول الخرف والأصم والذي في الفترة أشياء ذكرها فيوقد لهم نار وي قال لهم ادخلوها فمن دخلها وجدها برداً وسلاماً وكذلك من لم يبلغه الباب من واجبات الدين فإنه معذور لا ملامة عليه وقد كان جعفر بن أبي طالب وأصحابه رضي الله عنهم بأرض الحبشة ورسول الله صلى الله عليه وسلم بالمدينة والقرآن ينزل والشرائع تشرع فلا يبلغ إلى جعفر وأصحابه أصلاً لانقطاع الطرق جملة من المدينة إلى أرض الحبشة وبقوا كذلك ست سنين فما ضرهم ذلك في دينهم شيئاً إذ عملوا بالمحرم وتركوا المفروض.
قال أبو محمد: ورأيت قوماً يذهبون إلى أن الشرائع لا تلزم من كان جاهلاً بها ولا من لم تبلغه.
قال أبو محمد: وهذا باطل بل هي لازمة له لأن رسول الله صلى الله وسلم بعث إلى الإنس كلهم وإلى الجن كلهم وإلى كل من لم يولد إذ بلغ بعد الولادة.

قال أبو محمد: قال الله تعالى آمراً أن يقول " إني رسول الله إليكم جميعاً " وهذا عموم لا يجوز أن يخص منه أحداً و قال تعالى " أيحسب الإنسان أن يترك سدى " فأبطل سبحانه أن يكون أحد سدى والسدى هو المهمل الذي لا يؤمر ولا ينهي فأبطل عز وجل هذا الأمر ولكنه معذور بجهله ومغيبه عن المعرفة فقط وأن من بلغه ذكر النبي صلى الله عليه وسلم حيث ما كان من أقاصي الأرض ففرض عليه البحث عنه فإذا بلغته نذارته ففرض عليه التصديق به وأتباعه وطلب الدين اللازم له والخروج عن وطنه لذلك وإلا فقد استحق الكفر والخلود في النار والعذاب بنص القرآن وكل ما ذكرنا يبطل قول من قال من الخوارج أن في حين بعث النبي صلى الله عليه وسلم يلزم من في أقاصي الأرض الإيمان به ومعرفة شرائعه فإن ماتوا في تلك الحال ماتوا كفاراً إلى النار ويبطل هذا قول الله عز وجل " لا يكلف الله نفساً إلا وسعها لها ما كسبت وعليها ما اكتسبت " وليس في وسع أحد علم الغيب فإن قال وا فهذه حجة الطائفة القائلة أنه لا يلزم أحداً شيء من الشرائع حتى تبلغه قلنا لا حجة لهم فيها لأن كل ما كلف الناس فهو في وسعهم واحتمال بنيتهم إلا أنهم معذورون بمغيب ذلك عنهم ولم يكلفوا ذلك تكليفاً يعذبون به إن لم يفعلوه وإنما كلفوه تكليف من لا يعذبون حتى يبلغهم ومن بلغه عن رسول الله صلى الله عليه وسلم أن له أمراً من الحكم مجملاً ولم يبلغه نصه ففرض عليه اجتهاد نفسه في طلب ذلك الأمر وإلا فهو عاص لله عز وجل قال الله تعالى " فاسألوا أهل الذكر إن كنتم لا تعلمون " وبقوله تعالى " فلولا نفر من كل فرقة منهم طائفة ليتفقهوا في الدين ولينذروا قومهم إذا رجعوا إليهم لعلهم يحذرون " وأما من تاب عن ذنب أو كفر ثم رجع إلى ما تاب عنه فإنه إن كان توبته تلك وهو معتقد للعودة فهو عابث مستهزئ مخادع لله تعالى قال الله تعالى " يخادعون الله والذين آمنوا نصوحاً وما يخدعون إلا أنفسهم " إلى قوله " عذاب أليم بما كانوا يكذبون " وأما من كانت توبته نصوحاً ثابت العزيمة في أن لا يعود فهي توبة صحيحة مقبولة بلا شك مسقطة لكل ما تاب عنه بالنص قال عز وجل " وإني لغفار لمن تاب وآمن وعمل صالحاً " فإن عاد بعد ذلك إلى الذنب الذي تاب منه فلا يعود عليه ذنب قد غفره الله له أبداً فإن ارتد ومات كافراً فقد سقط عنه الكفر وغيره.
قال أبو محمد: ولا تكون التوبة إلا بالندم والاستغفار وترك المعاودة والعزيمة على ذلك والخروج من مظلمة إن تاب عنها إلى صاحبها بتحلل أو إنصاف ورأيت لأبي بكر أحمد بن علي بن يفجور المعروف بابن الأخشيد وهو أحد أركان المعتزلة وكان أبوه من أبناء ملوك فرغانة من الأتراك وولى أبوه الثغور وكان هذا أبو بكر ابنه يتفقه للشافعي فرأيت له في بعض كتبه يقول أن التوبة هي الندم فقط وإن لم ينو مع ذلك ترك المراجعة لتلك الكبيرة.

قال أبو محمد: هذا أشنع ما يكون من قول المرجئة لأن كل معتقد للإسلام فبلا شك ندري أنه نادم على كل ذنب يعمله عالماً بأنه مسيء فيه مستغفر منه ومن كان بخلاف هذه الصفة لكن مستحسناً لما فعل غير نادم عليه فليس مسلماً فكل صاحب كبيرة فهو على قول ابن الأخشيد غير مؤاخذ بها لأنه تائب منها وهذا خلاف الوعيد فإن قال قائل فإنكم تقطعون على قبول إيمان المؤمن أفتقطعون على قبول توبة التائب وعمل العامل للخير إن كل ذلك مقبول وهل تقطعون على المكثر من السيئات أنه في النار قلنا وبالله تعالى التوفيق أن الأعمال لها شروط من توفية النية حقها وتوفية العمل حقه فلو أيقنا أن العمل وقع كاملاً كما أمر الله تعالى لقطعنا على قبول الله عز وجل له وأما التوبة فإذا وقعت نصوحاً فنحن نقطع بقبولها وأما القطع على مظهر الخير بأنه في الجنة وعلى مظهر الشر والمعاصي بأنه في النار فهذا خطأ لأننا لا نعلم ما في النفوس ولعل المظهر الخير مبطن للكفر أو مبطن على كباير لا نعلمها فواجب أن لا نقطع من أجل ذلك عليه بشيء وكذلك المعلن بالكبائر فإنه يمكن أن يبطن الكفر في باطن أمره فإذا قرب من الموت آمن فاستحق الجنة أو لعل له حسنات في باطن أمره تفيء على سيئاته فيكون من أهل الجنة فلهذا وجب أن لا نقطع على أحد بعينه بجنة ولا نار حاشا من جاء النص فيه من الصحابة رضي الله عنهم بأنهم في الجنة وبأن الله علم ما في قلوبهم فأنزل السكينة عليهم وأهل بدر وأخل السوابق فإنا نقطع على هؤلاء بالجنة لأن الله تعالى أخبرنا بذلك على لسان رسوله صلى الله عليه وسلم وحاشا من مات معلناً للكفر فإنا نقطع عليه بالنار ونقف فيمن عدا هؤلاء إذا أننا نقطع على الصفات فنقول من مات معلناً للكفر أو مبطناً له فهو في النار خالداً فيها ومن لقي الله تعالى راجح الحسنات على السيئات والكبائر أو متسايهما فهو في الجنة لا يعذب بالنار ومن لقي الله تعالى راجح الكبائر على الحسنات ففي النار ويخرج منها بالشفاعة إلى الجنة وبالله تعالى التوفيق.
قال أبو محمد: ورأيت بعض أصحابنا يذهب إلى شيء يسميه شاهد الحال وهو أن من كان مظهر الشيء من الديانات متحملاً للأذى فيه غير مستجلب بما يلقي من ذلك حالاً فإنه مقطوع على باطنه وظاهره قطعاً لا شك فيه كعمر بن عبد العزيز وسعيد بن المسيب والحسن البصري وابن سيرين ومن جرى مجراهم ممن قبلهم أو بعدهم فإن هؤلاء رضي الله عنهم رفضوا من الدنيا ما لو استعملوه لما حط من وجاهتهم شيئاً واحتملوا من المضض ما لو خففوه عن أنفسهم لم يقدح لهم ذلك فيهم عند أحد فهؤلاء مقطوع على إسلامهم عند الله عز وجل وعلى خيرهم وفضلهم وكذلك نقطع على أن عمر بن عبيد كان يدين بأبطال القدر بلا شك في باطن أمره وأن أبا حنيفة والشافعي رضي الله عنهما كانا في باطن أمرهما يدينان الله تعالى بالقياس وأن داود بن علي كان في باطن الأمر يدين الله تعالى بإبطال القياس بلا شك وأن أحمد بن حنبل رضي الله عنه كان يدين الله تعالى بالتدين بالحديث في باطن أمره بلا شك وبأن القرآن غير مخلوق بلا شك وهكذا كل من تناصرت أحواله وظهر جده في معتقد وترك المسامحة فيه واحتمل الأذى والمضض من أجله.
قال أبو محمد: وهذا قول صحيح لا شك فيه إذ لا يمكن البتة في بنية الطبائع أن يحتمل أحد أذى ومشقة لغير فائدة يتعجلها أو يتأجلها وبالله تعالى التوفيق ولا بد لكل ذي عقد من أن يتبين عليه شاهد عقده بما يبدو منه من مسامحة فيه أو صبر عليه وأما من كان بغير هذه الصفة فلا نقطع على عقده وبالله تعالى التوفيق.
الكلام في الشفاعة والميزان والحوض وعذاب القبر والكتبة

قال أبو محمد: اختلف الناس في الشفاعة فأنكرها قوم وهم المعتزلة والخوارج وكل من تبع أن لا يخرج أحد من النار بعد دخوله فيها وذهب أهل السنة والأشعرية والكرامية وبعض الرافضة إلى القول بالشفاعة واحتج المانعون بقول الله عز وجل " فما تنفعهم شفاعة الشافعين " وبقوله عز وجل " يوم لا تملك نفس لنفس شيئاً والأمر يومئذ لله " وبقوله تعالى " قل إني لا أملك لكم ضراً ولا رشداً " وبقوله تعالى " واتقوا يوماً لا تجزى نفس عن نفس شيئاً ولا يقبل منها شفاعة " وبقوله تعالى " من قبل أن يأتي يوم لا بيع فيه ولا خلة ولا شفاعة " وبقوله تعالى " فما لنا من شافعين ولا صديق حميم " وبقوله تعالى " ولا يؤخذ منها عدل ولا تنفعها شفاعة ولا هم ينصرون " .
قال أبو محمد: من يؤمن بالشفاعة أنه لا يجوز الاقتصار على بعض القرآن دون بعض ولا على بعض السنن دون بعض ولا على القرآن دون بيان رسول الله صلى الله عليه وسلم الذي قال له ربه عز وجل " لتبين للناس ما أنزل إليهم " وقد نص الله على صحة الشفاعة في القرآن ف قال تعالى " لا يملكون الشفاعة إلا من اتخذ عند الرحمن عهداً " فأوجب عزل وجل الشفاعة إلا من اتخذ عنده عهداً بالشفاعة وصحت بذلك الأخبار المتواترة المتناصرة بنقل الكواف لها قال تعالى " يومئذ لا تنفع الشفاعة إلا من أذن له الرحمن ورضي له قولاً " و قال تعالى " ولا تنفع الشفاعة عنده إلا لمن أذن له " فنص تعالى على أن الشفاعة يوم القيامة تنفع عنده عز وجل ممن أذن له فيها ورضي قوله ولا أحد من الناس أولى بذلك من محمد صلى الله عليه وسلم لأنه أفضل ولد آدم عليه السلام و قال تعالى " من ذا الذي يشفع عنده إلا بإذنه وكم من ملوك في السموات لا تغنى شفاعتهم شيئاً إلا من بعد أن يأذن الله لمن يشاء ويرضى " و قال تعالى " ما من شفيع إلا من بعد إذنه " فقد صحت الشفاعة بنص القرآن الذي لا يأتيه الباطل من بين يديه ولا من خلفه فصح يقيناً أن الشفاعة التي أبطلها الله عز وجل هي غير الشفاعة التي أثبتها عز وجل وإذ لا شك في ذلك فالشفاعة التي أبطلها الله عز وجل هي الشفاعة للكفار الذين هم مخلدون في النار قال تعالى لا يخفف عنهم من عذابها ولا يقضي عليهم فيموتوا نعوذ بالله منها فإذ لا شك فيه فقد صح يقيناً أن الشفاعة التي أوجب الله عز وجل لمن أذن له واتخذ عنده عهداً ورضي قوله فإنما هي لمذنبي أهل الإسلام وهكذا جاء الخبر الثابت.
قال أبو محمد: وهما شفاعتان إحداهما الموقف ومسعه الحال وهو المقام المحمود الذي جاء النص في القرآن به في قوله " عسى أن يبعثك ربك مقاماً محموداً " وهكذا جاء الخبر الثابت نصاً والشفاعة الثانية في إخراج أهل الكبائر من النار طبقة طبقة على ما صح في ذلك الخبر وأما قول الله تعالى " قل لا أملك لكم ضراً ولا رشداً ولا تملك نفس لنفس شيئاً " فما خالفناهم في هذا أصلاً وليس هذا من الشفاعة في شيء فنعم لا يملك لأحد نفعاً ولا ضراً ولا رشداً ولا هدى وإنما الشفاعة رغبة إلى الله تعالى وضراعة ودعاء و قال بعض منكري الشفاعة أن الشفاعة ليست غلا في المحسنين فقط واحتجوا بقوله تعالى " ولا يشفعون إلا لمن ارتضى " .
قال أبو محمد: وهذا لا حجة لهم فيه لأن من أذن الله في إخراجه من النار وأدخله الجنة وأذن للشافع في الشفاعة له في ذلك فقد ارتضاه وهذا حق وفضل الله تعالى على من قد غفر له ذنوب بأن رجحت حسناته على كبائره أو بأن لم تكن له كبيرة أو بأن تاب عنها فهو مغن له عن شفاعة كل شافع فقد حصلت له الرحمة والفوز من الله تعالى وأمر به إلى الجنة ففيما ذا يشفع له وإنما الفقير إلى الشفاعة من غلبت كبائره حسناته فأدخل النار ولم يأذن تعالى بإخراجه منها إلا بالشفاعة وكذلك الخلق في كونهم في الموقف هم أيضاً في مقام شنيع فهم أيضاً محتاجون إلى الشفاعة وبالله تعالى التوفيق وبما صحت الأخبار من ذلك نقول.
وأما الميزان فقد أنكره قوم فخالفوا كلام الله تعالى وإقداماً وتنطع آخرون ف قال وا هو ميزان بكفتين من ذهب وهذا إقدام آخر لا يحل قال الله عز وجل " ويقولون بأفواههم ما ليس لهم به علم ويحسبونه هيناً وهو عند الله عظيم " .

قال أبو محمد: وأمور الآخرة لا تعلم إلا بما جاء في القرآن أو بما جاء عن رسول الله صلى الله عليه وسلم ولم يأت عنه عليه السلام شيء يصح في صفة الميزان ولو صح عنه عليه السلام في ذلك شيء لقلنا به فإذ لا يصح عنه عليه السلام في ذلك فلا يحل لأحد أن يقول على الله عز وجل ما لم يخبرنا به لكن نقول كما قال الله عز وجل " ونضع الموازين القسط ليوم القيامة " إلى قوله " وكفى بنا حاسبين " و قال تعالى " والوزن يومئذ الحق " و قال تعالى " فأما من ثقلت موازينه فهو في عيشة راضية وأما من خفت موازينه فأمه هاوية " فنقطع على أن الموازين توضع يوم القيامة لوزن أعمال العباد قال تعالى عن الكفار " فلا نقيم لهم يوم القيامة وزناً " وليس هذا على أن لا توزن أعمالهم بل توزن لكن أعمالهم شائلة وموازينهم خفاف قد نص الله تعالى على ذلك إذ يقول " ومن خفت موازينه فأولئك الذين خسروا أنفسهم في جهنم خالدون " إلى قوله " فكنتم بها تكذبون " فأخبر عز وجل أن هؤلاء المكذبين بآياته خفت موازينهم والمكذبون بآيات الله عز وجل كفار بلا شك ونقطع على أن تلك الموازين أشياء يبين الله عز وجل بها لعباده مقادير أعمالهم من خير أو شر من مقدار الذرة التي لا تحس وزنها في موازيننا أصلاً فما زاد ولا ندري كيف تلك الموازين إلا أننا ندري أنها بخلاف موازين الدنيا وأن ميزان من تصدق بدينار أو بلؤلؤة أثفل ممن تصدق بكذآنة وليس هذا وزناً وندري أن إثم القاتل أعظم من إثم اللاطم وأن ميزان مصلي الفريضة أعظم من ميزان مصلي التطوع بل بعض الفرائض أعظم من بعض فقد صح عن النبي صلى الله عليه وسلم أن من صلى الصبح في جماعة كمن قام ليلة ومن صلى العتمة في جماعة فكأنما قام نصف ليلة وكلاهما فرض وهكذا جميع الأعمال فإنما يوزن عمل العبد خيره مع شره ولو نصح المعتزلة أنفسهم لعلموا أن هذا عين العدل وأما من قال بما لا يدري أن ذلك الميزان ذو كفتين فإنما قال ه قياساً على موازين الدنيا وقد أخطأ في قياسه إذ في موازين الدنيا ما لا كفة له كالقرطسون وأما نحن فإنما اتبعنا النصوص الواردة في ذلك فقط ولا نقول إلا بما جاء به قرآن أو سنة صحيحة عن النبي صلى الله عليه وسلم ولا ننكر إلا ما لم يأت فيهما ولا نكذب إلا بما فيهما إبطاله وبالله تعالى التوفيق.
وأما الحوض فقد صحت الآثار فيه وهو كرامة للنبي صلى الله عليه وسلم ولمن ورد عليه من أمته ولا ندري لمن أنكره متعلقاً ولا يجوز مخالفة ما صح عن النبي صلى الله عليه وسلم في هذا وغيره وبالله تعالى التوفيق.
وأما الصراط فقد ذكرناه في الباب الأول الذي قبل هذا وأنه كما قال رسول الله صلى الله عليه وسلم يوضع الصراط بين ظهراني جهنم ويمر علهي الناس فمخدوج وناج ومكردس في نار جهنم وأن الناس يمرون عليه على قدر أعمالهم كمر الطرف فما دون ذلك إلى من يقع في النار وهو طريق أهل الجنة إليها من المحشر في الأرض إلى السماء وهو معنى قول الله تعالى " وإن منكم إلا واردها كان على ربك حتماً مقضياً ثم ننجي الذين اتقوا ونذر الظالمين فيها جثياً " وأما كتاب الملائكة لأعمالنا فحق قال الله تعالى " وأن عليكم لحافظين كراماً كاتبين " و قال تعالى " إنا كنا نستنسخ ما كنتم تعلمون " و قال تعالى " وكل إنسان ألزمناه طائره في عنقه ونخرج له يوم القيامة كتاباً يلقاه منشوراً اقرأ كتابك " و قال تعالى " إذ يتلقى المتلقيان عن اليمين وعن الشمال قعيد ما يلفظ من قول إلا لديه رقيت عتيد " .
قال أبو محمد وكل هذا ما لا خلاف فيه بين أحد ممن ينتمي إلى الإسلام إلا أنه لا يعلم أحد من الناس كيفية ذلك الكتاب.
عذاب القبر قال أبو محمد ذهب ضرار بن عمرو الغطفاني أحد شيوخ المعتزلة إلى إنكار عذاب القبر وهو قول من لقينا من الخوارج وذهب أهل السنة وبشر بن المعتمر والجبائي وسائر المعتزلة إلى القول به وبه نقول لصحة الآثار عن رسول الله صلى الله عليه وسلم به.
قال أبو محمد: وقد احتج من أنكره بقول الله تعالى " ربنا أمتنا اثنتين وأحييتنا اثنتين " وبقوله تعالى " كيف تكفرون بالله وكنتم أمواتاً فأحياكم الآية " .

قال أبو محمد: وهذا حق لا يدفع عذاب القبر لأن فتنة القبر وعذابه والمساءلة إنما هي للروح فقط بعد فراقه للجسد إثر ذلك قبر أو لم يقبر برهان ذلك قول الله تعالى " ولو ترى إذ الظالمون في غمرات الموت والملائكة باسطو أيديهم أخرجوا أنفسكم اليوم " الآية وهذا قبل القيامة بلا شك وأثر الموت وهذا هو عذاب القبر و قال " إنما توفون أجوركم يوم القيامة " و قال تعالى في آل فرعون " النار يعرضون عليها غدواً وعشياً ويوم تقوم الساعة ادخلوا آل فرعون أشد العذاب " فهذا العرض المذكور هو عذاب القبر وإنما قيل عذاب القبر فأضيف إلى القبر لأن المعهود في أكثر الموتى أنهم يقبرون وقد علمنا أن فيهم أكيل السبع والغريق تأكله دواب البحر والمحرق والمصلوب والمعلق فلو كان على ما يقدر من يظن أنه لا عذاب إلا في القبر المعهود لما كان لهؤلاء فتنة ولا عذاب قبر ولا مساءلة ونعوذ بالله من هذا بل كل ميت فلا بد له من فتنة وسؤال وبعد ذلك سرور أو نكد إلى يوم القيامة فيوفون حينئذ أجورهم وينقلبون إلى الجنة أو النار وأيضاً فإن جسد كل إنسان فلا بد من العود إلى التراب يوماً ما كما قال الله تعالى " منها خلقناكم وفيها نعيدكم ومنها نخرجكم تارة أخرى " فكل من ذكرنا من مصلوب أو معلق أو محرق أو أكيل سبع أو دابة فإنه يعود رماداً أو رجيعاً ويتقطع فيعود إلى الأرض ولا بد وكل مكان استقرت فيه النفس أثر خروجها من الجسد فهو قبر لها إلى يوم القيامة وأما من ظن أن الميت يحيى في قبره فخطأ لأن الآيات التي ذكرنا تمنع من ذلك ولو كان ذلك لكان تعالى قد أماتنا ثلاثة وأحياناً ثلاثاً وهذا باطل وخلاف القرآن إلا من أحياه الله تعالى آية لنبي من الأنبياء و " الذين خرجوا من ديارهم وهم ألوف حذر الموت ف قال لهم الله موتوا ثم أحياهم " و " الذي مر على قرية وهي خاوية على عروشها قال إني يحيى هذه الله بعد موتها فأماته الله مائة عام ثم بعثه " وكذلك قوله تعالى " الله يتوفى الأنفس حين موتها " إلى قوله " إلى أجل مسمى " فصح بنص القرآن أن روح من مات لا يرجع إلى جسده إلا إلى أجل مسمى وهو يوم القيامة وكذلك أخبر رسول الله صلى الله عليه وسلم أنه رأى الأرواح ليلة أسرى به عند سماء الدنيا عن يمين آدم عليه السلام أرواح أهل السعادة وعن شماله أهل الشقاء وأخير عليه السلام يوم بدر إذ خاطب القتلى وأخبر أنهم وجدوا ما توعدهم به حقاً قبل أن يكون لهم قبور ف قال المسلمون يا رسول الله أتخاطب قوماً قد جيفوا ف قال عليه السلام ما أنتم بأسمع لما أقول منهم فلم ينكر عليه السلام على المسلمين قولهم أنهم قد جيفوا وأعلمهم أنهم سامعون فصح أن ذلك لأرواحهم فقط بلا شك وأما الجسد فلا حس له.

قال أبو محمد: ولم يأت قط عن رسول الله صلى الله عليه وسلم في خبر يصح أن أرواح الموتى ترد إلى أجسادهم عند المساءلة ولو صح ذلك عنه عليه السالم لقلنا به فإذ لا يصح فلا يحل لأحد أن يقول وإنما انفرد بهذه الزيادة من رد الأرواح المنهال بن عمرو وحده وليس بالقوى تركه شعبة وغيره وسائر الأخبار الثابتة على خلاف ذلك وهذا الذي قلنا هو الذي صح أيضاً عن الصحابة رضي الله عنهم لم يصح عن أحد منهم غير ما قلنا كما حدثنا محمد بن سعيد ابن محمد بن عبد الله بن يزيد المقري عن جده محمد بن عبد الله عن سفيان بن عيينة عن منصور ابن صفية عن أمه صفية بنت شيبة قال ت دخل ابن عمر المسجد فأبصر ابن الزبير مطروحاً قبل أن يصلب فقيل له هذه أسماء بنت أبي بكر الصديق فمال إليها فعزاها و قال أن هذه الجثث ليست بشيء وأن الأرواح عند الله ف قال ت أسماء وما يمنعني وقد أهدى رأس يحيى بن زكريا إلى بغي من بغايا بني إسرائيل وحدثنا محمد بن بيان ثنا أحمد بن عون الله حدثنا قاسم بن اصبغ حدثنا محمد بن عبد السلام الحسيني ثنا أبو موسى محمد بن المثني الزمن ثنا عبد الرحمن بن مهدي ثنا سفيان الثوري عن أبي اسحق السبيعي عن أبي الأحوص عن ابن مسعود في قول الله عز وجل " ربنا أمتنا اثنتين وأحييتنا اثنتين " قال ابن مسعود هي التي في البقرة " وكنتم أمواتاً فأحياكم ثم يميتكم ثم يحييكم " فهذا ابن مسعود وأسماء بنت أبي بكر الصديق وابن عمر رضي الله عنهم ولا مخلاف من الصحابة رضي الله عنهم تقطع أسماء وابن عمر على أن الأرواح باقية عند الله وأن الجثث ليست بشيء ويقطع ابن مسعود بأن الحياة مرتان والوفاة كذلك وهذا قولنا وبالله التوفيق.
قال أبو محمد: وقد صح عن النبي صلى الله عليه وسلم أنه رأى موسى عليه السالم قائماً في قبره يصلي ليلة الإسراء وأخبر أنه رآه في السماء السادسة أو السابعة وبلا شك إنما رأى روحه وأما جسده فموارى بالتراب بلا شك فعلى هذا أن موضع كل روح يسمى قبراً فتعذب الأرواح حينئذ وتسأل حيث كانت وبالله تعالى التوفيق.
مستقر الأرواح قال أبو محمد اختلف الناس في مستقر الأرواح وقد ذكرنا بطلان قول أصحاب التناسخ في صدر كتابنا هذا والحمد لله رب العالمين فذهب قوم من الروافض إلى أن أرواح الكفار ببيرهونت وهو بئر بحضرموت وأن أرواح المؤمنين بموضع آخر أظنه الجابية وهذا قول فاسد لأنه لا دليل عليه أصلاً وما لا دليل عليه فهو ساقط ولا يعجز أحد عن أن يدعي للأرواح مكاناً آخر غير ما ادعاه هؤلاء وما كان هكذا فلا يدين به إلا مخذول وبالله تعالى التوفيق. وذهب عوام أصحاب الحديث إلى أن الأرواح على أفنية قبورها وهذا قول لا حجة له أصلاً تصححه الأخبر ضعيف لا يحتج بمثله لأنه في غاية السقوط لا يشتغل به أحد من علماء الحديث وما كان هكذا فهو ساقط أيضاً وذهب أبو الهذيل العلاف والأشعرية إلى أن الأرواح أعراض تفنى ولا تبقى وقتين فإذا مات الميت فلا روح هنالك أصلاً ومن عجائب أصحاب هذه الم قال ة الفاسدة قولهم أن روح الإنسان الآن غير روحه قبل ذلك وأنه لا ينفك تحدث له روح ثم تفني وهكذا أبداً وأن الإنسان يبدل ألف ألف روح وأكثر في مقدار أقل من ساعة زمانية وهذا يشبه تخليط من هاج به البرسام وزاد بعضهم ف قال إن صحت الآثار في عذاب الأرواح فإن الحياة ترد إلى أقل جزء لا يتجزأ من الجسم فهو يعذب وهذا أيضاً حمق آخر ودعاوي في غاية الفساد وبلغني عن بعضهم أنه يزعم أن الحياة ترد إلى عجب الذنب فهو يعذب أو ينعم وتعلق بالحديث الثابت عن رسول الله صلى الله عليه وسلم كان ابن آدم يأكله التراب إلا عجب الذنب منه خلق وفيه يركب.

قال أبو محمد: وهذا الخبر صحيح إلا أنه لا حجة فيه لأنه ليس فيه أن عجب الذنب يحيا ولا أنه يركب فيه حياة ولا أنه يعذب ولا ينتقم وهذا كله مفحم في كلام النبي صلى الله عليه وسلم وإنما في الحديث أن عجب الذنب خاصة لا يأكله التراب فلا يحول تراباً وأنه منه ابتداء خلق المرء ومنه يبتدأ إنشاؤه ثانية فقط وهذا خارج أحسن خروج على ظاهره وأن عجب الذنب خاصة تتبدد أجزاؤه وهي عظام تحسها لا تحول تراباً وأن الله تعالى يبتدئ الإنشاء الثاني يجمعها ثم يركب تمام الخلق للإنسان عليه وأنه أول ما خلق من جسم الإنسان ثم ركب عليه سائره وإذ هذا ممكن لو لم يأت به نص فخبر رسول الله صلى الله عليه وسلم أحق بالتصديق من كل خبر لأنه عن الله عز وجل قال تعالى " هو أعلم بكم إذ أنشأكم من الأرض وإذ أنتم أجنة في بطون أمهاتكم " و قال تعالى " ما أشهدتم خلق السموات والأرض ولا خلق أنفسهم " و قال أبو بكر بن كيسان الأصم لا أدري ما الروح ولم يثبت شيء غير الجسد.
قال أبو محمد: وسنبين إن شاء الله تعالى فساد هاتين الم قال تين في باب الكلام في الروح والنفس من كتابنا هذا بحول الله وقوته والذي نقول به في مستقر الأرواح هو ما قال ه الله تعالى ونبيه صلى الله عليه وسلم لا يتعداه فهو البرهان الواضحوهو أن الله تعالى قال " وإذا أخذ ربك من بني آدم من ظهورهم ذريتهم وأشهدهم على أنفسهم ألست بربكم قال وا بلى شهدنا أن تقولوا يوم القيامة إنا كنا عن هذا غافلين " و قال تعالى " ولقد خلقناكم ثم صورناكم ثم قلنا للملائكة اسجدوا لآدم فسجدوا " فصح أن الله عز وجل خلق الأرواح جملة وهي الأنفس وكذلك أخبر عليه السلام أن الأرواح جنود مجندة فما تعارف منها ائتلف وما تناكر منها اختلف.
قال أبو محمد: وهي العاقلة الحساسة وأخذ عز وجل عهدها وشهادتها وهي مخلوقة مصورة عاقلة قبل أن يأمر الملائكة بالسجود لآدم على جميعهم السلام وقبل أن يدخلها في الأجساد والأجساد يومئذ تراب وماء ثم أقرها تعالى حيث شاء لأن الله تعالى ذكر ذلك بلفظة ثم التي توجب التعقيب والمهلة ثم أقرها عز وجل حيث شاء وهو البرزخ الذي ترجع إليه عند الموت لا تزال يبعث منها الجملة بعد الجملة فينفخها في الأجساد المتولدة من المنى المنحدر من أصلاب الرجال وأرحام النساء كما قال تعالى " ألم يك نطفة من مني يمنى ثم كان علقة فخلق فسوى " و قال عز وجل " ولقد خلقنا الإنسان من سلالة من طين ثم جعلناه نطفة في قرار مكين ثم خلقنا النطفة علقة فخلقنا العلقة مضغة فخلقنا المضغة عظاماً " الآية وكذلك أخبر رسول الله صلى الله عليه وسلم أنه يجمع خلق ابن آدم في بطن أمه أربعين يوماً ثم يكون علقة مثل ذلك ثم يكون مضغة مثل ذلك ثم يرسل الملك فينفخ فيه الروح وهذا نص قولنا والحمد لله فيبلوهم الله عز وجل في الدنيا كما شاء ثم يتوفاها فترجع إلى البرزخ الذي رآها فيه رسول الله صلى الله عليه وسلم ليلة أسرى بع عند سماء الدنيا أرواح أهل السعادة عن يمين آدم عليه السلام وأرواح أهل السقاوة عن يساره عليه السلام وذلك عند منقطع العناصر وتعجل أرواح الأنبياء عليهم السلام وأرواح الشهداء إلى الجنة وقد ذكر محمد بن نصر المروزي عن إسحاق بن راهويه أنه ذكر هذا القول الذي قلنا بعينه و قال على هذا أجمع أهل العلم.
قال أبو محمد: وهو قول جميع أهل الإسلام حتى خالف من ذكرنا وهذا هو قول الله عز وجل " وأصحاب الميمنة ما أصحاب الميمنة وأصحاب المشأمة ما أصحاب المشأمة والسابقون السابقون أولئك المقربون في جنات النعيم " وقوله تعالى " فأما إن كان من أصحاب اليمين فسلام لك من أصحاب اليمين وأما إن كان من المكذبين الضالين فنزل من حميم وتصلية جحيم إن هذا لهو الحق اليقين " ولا تزال الأرواح هنالك حتى يتم عدد الأرواح كلها بنفخها في أجسادها ثم برجوعها إلى البرزخ المذكور فتقوم الساعة ويعيد عز وجل الأرواح ثانية إلى الأجساد وهي الحياة الثانية ويحاسب الخلق فريق في الجنة وفريق في السعير مخلدين أبداً.

قال أبو محمد: قول بعض الأشعرية معنى قول النبي صلى الله عليه وسلم في العهد المأخوذ في قول الله عز وجل " وإذ أخذ ربك من بني آدم من ظهورهم ذريتهم وأشهدهم على أنفسهم " إن إذ هاهنا بمعنى إذا فقول في غاية السقوط لوجوه خمسة أولها أنه دعوى بلا دليل والثانية أن إذ بمعنى إذا لا يعرف في اللغة وثالثها أنه لو صح له تأويله هذا الفاسد وهو لا يصح لكان كلاماً لا يعقل ولا يفهم وإنما أورده عز وجل حجة علينا ولا يحتج الله عز وجل إلا بما يفهم لا بما لا يفهم لأن الله تعالى قد تطول علينا بإسقاط الأصر عنا ولا أصر أعظن من تكليفنا فهم ما ليس في بنيتنا فهمه ورابعها أنه لو كان كما ادعى لما كان على ظهر الأرض إلا مؤمن والعيان يبطل هذا لأننا نشاهد كثيراً من الناس لم يقولوا قط ربنا الله ممن نشأ على الكفر وولد عليه إلى أن مات وممن يقول بأن العالم لم يزل ولا محدث له من الأوائل والمتأخرين وخامسها أن الله عز وجل إنما أخبر بهذه الآية عما فعل ودلنا بذلك على أن الذكر يعود بعد فراق الروح للجسد كما كان قبل حلوله فيه لأنه تعالى أخبرنا أنه أقام علينا الحجة بذلك الإشهاد دليلاً كراهية أن نقول يوم القيامة أنا كنا نحن فيها عن هذا غافلين أي عن ذلك الإشهاد المذكور فصح أن ذلك الإشهاد قبل هذه الدار التي نحن فيها التي أخبرنا الله عز وجل فيها بذلك الخبر وقبل يوم القيامة أيضاً فبطل بذلك قول بعض الأشعرية وغيرها وصح أن قولنا هو نص الآية والحمد لله رب العالمين.
قال أبو محمد: وإنما أتى المخالفون منهم أنهم عقدوا على أقوال ثم راموا رد كلام الله تعالى وكلام رسول الله صلى الله عليه وسلم إليها وهذا هو الباطل الذي لا يحل ونحن ولله الحمد إنما أتينا إلى ما قال ه عز وجل وما صح عن رسول صلى الله عليه وسلم فقلنا به ولم نحكم في ذلك بطراً ولا هوى ولا رددناهما إلى قول أحد بل رددنا جميع الأقوال إلى نصوص القرآن والسنن والحمد لله رب العالمين كثيراً وهذا هو الحق الذي لا يحق تعديه.
قال أبو محمد: وأما أرواح الأنبياء عليهم السلام فهم الذين ذكر الله تعالى أنهم المقربون في جنات النعيم وأنهم غير أصحاب اليمين وكذلك أخبر عليهم السلام أنه رآهم في السموات ليلة أسرى به في سماء سماء وكذلك الشهداء أيضاً هم في الجنة لقول الله عز وجل " ولا تحسبن الذين قتلوا في سبيل الله أمواتاً بل أحياء عند ربهم يرزقون " وهذا الرزق للأرواح بلا شك ولا يكون إلا في الجنة وقد بين رسول الله صلى الله عليه وسلم بالحديث الذي روي نسمة المؤمن طائر يعلق من ثمار الجنة ثم تأوى إلى قناديل تحت العرش وروينا هذا الحديث مبيناً من طريق ابن مسعود رضي الله عنه وأنهم الشهداء وبهذا تتألف الأحاديث والآيات والحمد لله رب العالمين فإن قال قائل كيف تخرج الأنبياء عليهم السلام والشهداء من الجنة إلى حضور الموقف يوم القيامة قيل له وبالله التوفيق لسنا ننكر شهادة القرآن والحديث الصحيح بدخول الجنة والخروج عنها قبل يوم القيامة فقد خلق الله عز وجل فيها آدم عليه السلام وحواء ثم أخرجهما منها إلى الدنيا والملائكة في الجنة ويخرجون منها برسالات رب العالمين إلى الرسل والأنبياء إلى الدنيا وكل ما جاء به نص قرآن أو سنة فلا ينكره إلا جاهل أو مغفل أو رديء الدين وأما الذي ينكر ولا يجوز أن يكون البتة فخروج روح من دخل الجنة إلى النار فالمنع من هذا إجماع من جميع الأمة متيقن مقطوع به وكذلك من دخلها يوم القيامة جزاء أو تفضلاً من الله عز وجل فلا سبيل إلى خروجه منها أبداً بالنص وبالله تعالى التوفيق.
الكلام على من مات من أطفال المسلمين والمشركين
قبل البلوغ
قال أبو محمد: اختلف الناس في حكم من مات من أطفال المسلمين والمشركين ذكورهم وإناثهم ف قال ت الأزارقة من الخوارج أما أطفال المشركين ففي النار وذهبت طائفة إلى أنهم يوقد لهم يوم القيامة نار ويؤمرون باقتحامها فمن دخلها منهم دخل الجنة ومن لم يدخلها منهم أدخل النار وذهب آخرون إلى الوقوف فيهم وذهب جمهور الناس إلى أنهم في الجنة وبه نقول.

قال أبو محمد: فأما الأزارقة فاحتجوا بقول الله تعالى حاكياً عن نوح عليه السلام أنه قال " رب لا تذر على الأرض من الكافرين دياراً أنك إن تذرهم يضلوا عبادك ويلدوا إلا فاجراً كفاراً " ويقول روي عن رسول الله صلى الله عليه وسلم أن خديجة أم المؤمنين رضي الله عنها قلت يا رسول الله أين أطفالي منك قال في الجنة قال ت فأطفال من غيرك قال في النار فأعادت عليه ف قال لها إن شئت أسمعتك تضاغيهم وبحديث آخر فيه الوائدة والموءودة في النار و قال وا إن كانوا عندكم في الجنة فهم مؤمنون لأنه لا يدخل الجنة الأنفس مسلمة فإن كانوا مؤمنين فيلزمكم أن تدفنوا أطفال المشركين مع المسلمين وأن لا تتركوه يلتزم إذا بلغ دين أبيه فتكون ردة وخروجاً عن الإسلام والكفر وينبغي لكم أن ترثوه وتورثوه من أقاربه من المسلمين.
قال أبو محمد: هذا كلما احتجوا به ما يعلم لهم حجة غير هذا أصلاً وكله لا حجة لهم فيه البتة أما قول نوح عليه السلام فلم يقل ذلك على كل كافر بل قال ذلك على كفار قومه خاصة لأن الله تعالى قال له " إنه لا يؤمن من قومك إلا من قد آمن " فأيقن نوح عليه السلام بهذا الوحي أنه لا يحدث فيهم مؤمن أبداً وإن كل من ولدوه إن ولدوه لم يكن إلا كافراً ولا بد وهذا هو نص الآية لأنه تعالى حكي أنه قال " رب لا تذر على الأرض من الكافرين دياراً " وإنما أراد كفار وقته الذين كانوا على الأرض حينئذ فقط ولو كان للأزارقة أدنى علم وفقه لعلموا أن هذا من كلام نوح عليه السلام ليس على كل كافر لكن على قوم نوح خاصة لأن إبراهيم ومحمداً صلى الله عليهما وسلم كانا أبواهما كافرين مشركين وقد ولدا خير الأنس والجن من المؤمنين وأكمل الناس إيماناً ولكن الأزارقة كانوا أعراباً جهالاً كالأنعام بل هم أضل سبيلاً وهكذا صح عن النبي صلى الله عليه وسلم من طريق الأسود بن سريع التميمي أنه عليه السلام قال أوليس خياركم أولاد المشركين.
قال أبو محمد: وهل كان أفاضل الصحابة رضي الله عنهم الذين يتولاهم الأزارقة كابن أبي قحافة وعمر بن الخطاب وخديجة أم المؤمنين وغيرهم رضي الله عنهم إلا أولاد الكفار فهل ولد آباؤهم كفاراً وهل ولدوا إلا أهل الإيمان الصريح ثم آباء الأزارقة أنفسهم كوالدنا نافع ابن الأزرق وغيرهم من شيوخهم هل كانوا إلا أولاد المشركين ولكن من يضلل الله فلا هادي له وأما حديث خديجة رضي الله عنها فساقط مطرح لم يروه قط من فيه خير وأما حديث الوائدة فإنه جاء كما نذكره حدثنا يوسف بن عبد البر أنا عبد الوارث بن سفيان حدثنا قاسم بن اصبغ حدثنا بكر بن حماد حدثنا مسدد عن المعتمر بن سليمان التميمي قال سمعت داود بن أبي هند يحدث عن عامر الشعبي عن علقمة بن قيس عن سلمة بن يزيد الجعفي قال أتيت أنا وأخي رسول الله صلى الله عليه وسلم فقلنا له أن أمنا ماتت في الجاهلية وكانت تقرى الضيف وتصل الرحم فهل ينفعها من عملها ذلك شيء قال لا قلنا فإن أمنا وأدت أختاً لنا في الجاهلية لم تبلغ الحنث ف قال رسول الله صلى الله عليه وسلم الموءودة والوائدة في النار إلا أن تدرك الوائدة الإسلام فتسلم.

قال أبو محمد: وهذه اللفظة يعني لم تبلغ الحنث ليست بلا شك من كلام رسول الله صلى الله عليه وسلم ولكنها من كلام سلمة بن يزيد الجعفي وأخيه فلما أخبر عليه السلام بأن تلك الموءودة في النار كان ذلك إنكاراً وإبطالاً لقولهما أنها لم تبلغ الحنث وتصحيحها لأنها قد كانت بلغت الحنث بخلاف ظنها لا يجوز إلا هذا القول لأن كلامه عليه السلام لا يتناقض ولا يتكاذب ولا يخالف كلام ربه عز وجل بل كلامه عليه السلام يصدق بعضه بعضاً ويوافق لما أخبر به عز وجل ومعاذ الله من غير ذلك وقد صح أخبار النبي صلى الله عليه وسلم بأن أطفال المشركين في الجنة قال الله تعالى " وإذا الموءودة سئلت بأي ذنب قتلت " فنص تعالى على أنه لا ذنب للموءودة فكان هذا مبين لأن أخبار النبي صلى الله عليه وسلم بأن تلك الموءودة في النار أخبار عن أنها قد كانت بغت الحنث بخلاف ظن أخويها وقد روي هذا الحديث عن داود بن أبي هند محمد بن عدي وليس هو دون المعتمر ولم يذكر فيه لم تبلغ الحنث ورواه أيضاً داود بن أبي هند عبيدة بن حميد فلم يذكر هذه اللفظة التي ذكرها المعتمر فأما حديث عبيدة فحدثناه أحمد بن محمد بن الجسور قال أنا وهب بن ميسرة قال حدثنا محمد بن وضاح حدثنا أبو بكر بن أبي شيبة حدثنا عبيدة ابن حميد عن داود بن أبي هند عن الشعبي عن علقمة بن قيس عن سلمة بن يزيد قال أتيت النبي صلى الله عليه وسلم أنا وأخي فقلنا يا رسول الله إن أمنا كانت تقرى الضيف وتصل الرحم في الجاهلية فهل ينفعها ذلك شيئاً قال لا قال فإنها وأدت أختاً لنا في الجاهلية فهل ينفع ذلك أختنا شيئاً قال لا الوائدة والموءودة في النار إلا أن تدرك الإسلام فيعفوا الله عنها وأما حديث ابن أبي عدي فحدثناه أحمد بن عمر بن أنس العذري حدثنا أبو بدر عبد بن أحمد الهروي الأنصاري حدثنا أبو محمد سعيد الخليل بن أحمد السجستاني حدثنا عبد الله بن محمد بن عبد العزيز حدثنا أحمد بن محمد بن حنبل حدثنا محمد بن أبي عدي عن داود ابن أبي هند عن الشعبي عن علقمة عن سلمة بن يزيد الجعفي قال انطلقت أنا وأخي إلى النبي صلى الله عليه وسلم فقلنا يا رسول الله إن مليكة كانت تصل الرحم وتقرى الضيف وتفعل هلكت في الجاهلية فهل ذلك نافعها شيئاً قال لا قال فإنها وأدت أختاً لها في الجاهلية فهل ذلك ينفع أختها قال لا الوائدة والموءودة في النار إلا أن تدرك الوائدة الإسلام فيعفوا الله عنها.
قال أبو محمد: هكذا رويناه لها بالهاء على أنها أخت الوائدة.
قال أبو محمد: وهذا حديث قد رويناه مختصراً كما حدثاه عبد الله ابن ربيع التميمي حدثنا عمر ابن عبد الملك الخولاني حدثنا محمد ابن بكر الوراق البصري حدثنا أبو داود السجستاني حدثنا إبراهيم بن موسى حدثنا يحيى بن زكريا بن أبي زائدة حدثني أبي عن عامر الشعبي قال قال رسول الله صلى الله عليه وسلم الوائدة والموءودة في النار قال يحيى بن زكريا بن أبي زائدة قال أبي فحدثني أبو إسحاق بن عامر حدثه بذلك عن علقمة عن ابن مسعود عن النبي صلى الله عليه وسلم.

قال أبو محمد: وهذا مختصر وهو على ما ذكرنا أنه عليه السلام إنما عنى بذلك التي بلغت لا يجوز غير هذا لما ذكرنا وبالله تعالى التوفيق وأما احتجاجهم بقول رسول الله صلى الله عليه وسلم هم من آبائهم فإنما قال ه عليه السلام في الحكم لا في الدين ولله تعالى أن يفرق بين أحكام عباده ويفعل ما يشاء لا معقب لحكمه وأيضاً فلا متعلق لهم بهذا اللفظ أصلاً لأنه إنما فيه أنهم من آبائهم وهذا لا شك فيه أنهم توالدوا من آبائهم ولم يقل عليه السلام أنهم على دين آبائهم وأما قولهم ينبغي أن تصلوا على أطفال المشركين وتورثوهم وترثوهم وأن لا تتركونهم يلتزموا دين آبائهم إذا بلغوا فإنها ردة فليس لهم أن يعترضوا على الله تعالى فليس تركنا الصلاة عليهم يوجب أنهم ليسوا مؤمنين فهؤلاء الشهداء وهم أفاضل المؤمنين لا يصلى عليهم وأما انقطاع المواريث بيننا وبينهم فلا حجة في ذلك على أنهم ليسوا مؤمنين فإن العبد مؤمن فاضل لا يرث ولا يورث وقد يأخذ المسلم مال عبده الكافر إذا مات وكثير من الفقهاء يورثون الكافر مال العبد من عبيده يسلم ثم يموت قبل أن يباع عليه وكثير من الفقهاء يورثون المسلمين مال المرتد إذ مات كافراً مرتداً وقتل على الردة وهذا معاذ بن جبل ومعاوية بن أبي سفيان ومسروق بن الأجدع وغيرهم من الأئمة رضي الله عنهم يورثون المسلمين من أقاربهم الكفار إذا ماتوا ولله تعالى أن يفرق بين أحكام من شاء من عباده وإنما نقف حيث أوقفنا النص ولا مزيد وكذلك دفنهم في مقابر آبائهم أيضاً وكذلك تركهم يخرجون إلى أديان آبائهم إذا بلغوا فإن الله تعالى أوجب علينا أن نتركهم وذلك ولا نعترض على أحكام الله عز وجل ولا يسأل عما يفعل وقد قال رسول الله صلى الله عليه وسلم كل مولود على الملة حتى يكون أبواه يهودانه وينصرانه ويمجسانه ويشركانه.
قال أبو محمد فبطل أن يكون لهم في شيء مما ذكرنا متعلق وإنما هو تشغيب موهوا به لأن كا ما ذكرنا فإنما هي أحكام مجردة فقط وليس في شيء من هذه الاستدلالات نص على أن أطفال المشركين كفار ولا على أنهم غير كفار وهذه النكتتان هما اللتان قصدنا بالكلام فقط وبالله تعالى التوفيق وأما من قال فيهم بالوقف فإنهم احتجوا بقول رسول الله صلى الله عليه وسلم إذ سئل عن الأطفال يموتون ف قال عليه السلام الله أعلم بما كانوا عاملين وبقوله صلى الله عليه وسلم لعائشة أم المؤمنين رضي الله عنها إذ مات صبي من أبناء الأنصار ف قال ت عصفور من عصافير الجنة ف قال لها عليه السلام وما يدريك يا عائشة أن الله خلق خلقاً للنار وهم في أصلاب آبائهم.

قال أبو محمد وهذان الخبران لا حجة لهم في شيء منهما إلا أنهما إنما قال هما رسول الله صلى الله عليه وسلم قبل أن يوحى إليه أنهم في الجنة وقد قال تعالى آمراً لرسوله صلى الله عليه وسلم أن يقول " وما أدري ما يفعل بي ولا بكم " قبل أن يخبره الله عز وجل بأنه قد غفر له الله ما تقدم من ذنبه وما تأخير وكما قال رسول الله صلى الله عليه وسلم عن عثمان بن مظعون رضي الله عنه وما أدري وأنا رسول الله ما يفعل بي وكان هذا قبل أن يخبره الله عز وجل بأنه لا يدخل النار من شهد بدر أو هو عليه السلام لا يقول إلا ما جاء به الوحي كما أمر الله عز وجل أن يقول " أن اتبع إلا ما يوحى إلي " فحكم كل شيء من الدين لم يأت به الوحي أن يتوقف فيه المرء فإذا جاء للبيان فلا يحل التوقف عن القول بما جاء به النص وقد صح الإجماع على أن ما علمت الأطفال قبل بلوغهم من قتل أو وطئ أجنبية أو شرب خمر أو قذف أو تعطيل صلاة أو صوم فإنهم غير مؤاخذين في الآخرة بشيء من ذلك ما لم يبلغوا وكذلك لا خلاف في أنه لا يؤاخذ الله عز وجل أحداً بما لم يفعله بل قد صح عن رسول الله صلى الله عليه وسلم أن من هم بسيئة فلم يعملها لم تكتب عليه فمن المحال المنفي أن يكون الله عز وجل يؤاخذ الأطفال بما لم يعملوا مما لو عاشوا بعده لعملوه وهم لا يؤاخذهم بما عملوا ولا يختلف اثنان في أن إنساناً بالغاً مات مما لو عاشوا بعده لعملوه وهم لا يؤاخذهم بالزنا الذي لم يعمله وقد أكذب الله عز وجل من ظن هذا بقوله الصادق " اليوم تجزى كل نفس ما عملت " وبقوله تعالى " هل تجزون إلا ما كنتم تعملون " فصح أنه لا يجزي أحد بما لم يعمل ولا مما لم يسن فصح أن قول رسول الله صلى الله عليه وسلم الله أعلم بما كانوا عاملين به مما لم يعملوه بعد وفي هذا اختلفنا لا فيما عداه وإنما فيه أن الله تعالى يعلم ما لم يكن وما لا يكون لو كان كيف كان يكون فقط ونعم هذا حق لا يشك فيه مسلم فبطل أن يكون لأهل التوقف حجة في شيء من هذين الخبرين إذ لم يصح عن رسول الله صلى الله عليه وسلم في هذه المسألة بيان وأما من قال أنهم يعذبون بعذاب آبائهم فباطل لأن الله تعالى يقول " ولا تكسب كل نفس إلا عليها ولا تزر وازرة وزر أخرى " وأما من قال أنهم توقد لهم نار فباطل لأن الأثر الذي فيه هذه القصة إنما جاء في المجانين وفيمن لا يبلغه ذكر الإسلام من البالغين على ما نذكر بعد هذا إن شاء الله تعالى.

قال أبو محمد فلما بطلت هذه الأقاويل كلها وجب النظر فيما صح من النصوص من حكم هذه المسألة ففعلنا فوجدنا الله تعالى قد قال " فأقم وجهك للدين حنيفاً فطرة الله التي فطر الناس عليها لا تبديل لخلق الله ذلك الدين القيم " و قال عز وجل " قولوا آمنا بالله وما أنزل إلينا وما أنزل إلى إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط " إلى قوله " لا نفرق بين أحد منهم ونحن له مسلمون " إلى قوله " صبغة الله ومن أحسن من الله صبغة ونحن له عابدون " فنص عز وجل على أن فطر الناس على الإيمان وأن الإيمان هو صبغة الله تعالى و قال عز وجل " وإذ أخذ ربك من بني آدم من ظهورهم ذريتهم وأشهدهم على أنفسهم ألست بربكم قال وا بلى " فصح يقيناً أن كل نفس خلقها الله تعالى من بني آدم ومن الجن والملائكة فمؤمنون كلهم عقلاً مميزون فإذ ذلك كذلك فقد استحقوا كلهم الجنة بإيمانهم حاشا من بدل هذا العهد وهذه الفطرة وهذه الصبغة وخرج عنها إلى غيرها ومات على التبديل وبيقين ندري أن الأطفال لم يغيروا شيئاً من ذلك فهم من أهل الجنة وصح عن رسول الله صلى الله عليه وسلم أنه قال كل مولود يولد على الفطرة وروي عنه عليه السلام أنه قال على الملة فأباه يهودانه وينصرانه ويمجسانه ويشركانه كما تنتج البهيمة بهيمة جمعاً وهل يجدون فهيا من جدعاء حتى تكونوا أنتم الذي تجدعونها وهذا تفسير الآيات المذكورات حدثنا عبد الله بن ربيع حدثنا محمد بن إسحاق السكن حدثنا أبو سعيد بن الأعرابي حدثنا أبو داود سليمان بن الأشعث حدثنا الحسن بن علي حدثنا الحجاج بن المنهال قال سمعت حماد بن سلمة يفسر حديث كل مولود يولد على الفطرة ف قال هذا عندنا حيث أخذ الله العهد عليهم في أصلاب آبائهم حيث قال " ألست بربكم قال وا بلى " وقد صح أيضاً عن رسول الله صلى الله عليه وسلم من طريق عياض بن حمار المجاشعي قال عن الله تعالى أنه قال خلقت عبادي حفناء كلهم فاجتالهم الشياطين عن دينهم فصح يقيناً أنه كل من مات قبل أن تجتاله الشياطين عن دينه فقد مات حنيفاً وهذا حديث تدخل فيه الملائكة والجن والإنس عباد له عز وجل مخلوقين وأيضاً فإن الله عز وجل أخبر بقول إبليس له تعالى أن يغوي الناس ف قال تعالى " إن عبادي ليس لك عليهم سلطان إلا من اتبعك من الغاوين " فصح يقيناً أن الغواية داخلة على الإيمان وأن الأصل من كل واحد فهو الإيمان وكل مؤمن ففي الجنة وأيضاً فإن الله تعالى قال " فأنذرتكم ناراً تلظى لا يصلاها إلا الأشقى الذي كذب وتولى " وليست هذه صفة الصبيان فصح أنهم لا يدخلون النار ولا دار إلا الجنة أو النار فإذا لم يدخلوا النار فهم بلا شك في الجنة وقد صح عن رسول الله صلى الله عليه وسلم في الرؤيا الكبيرة التي رآها أنه رأى إبراهيم عليه السلام في روضة خضراً مفتخر وفيها من كل نور ونعيم وحواليه من أحسن صبيان وأكثرهم فسأل عليه السلام عنهم فأخبر أنهم من مات من أولاد الناس قبل أن يبلغوا فقيل له يا رسول الله وأولاد المشركين قال وأولاد المشركين فارتفع الإشكال وصح بالثابت من السنن وصحيحها أن جميع من لم يبلغ من أطفال المسلمين والمشركين ففي الجنة ولا يحل لأحد تعدى ما صح بالقرآن والسنن وبالله تعالى التوفيق فإن قال قائل إذا قلتم أن النار دار جزاء فالجنة كذلك ولا جزاء للصبيان قلنا وبالله تعالى التوفيق إنما نقف عندما جاءت به النصوص في الشريعة قد جاء النص بأن النار دار جزاء فقط وأن الجنة دار جزاء وتفضل فهي لأصحاب الأعمال دار جزاء بقدر أعمالهم ولمن لا عمل له دار تفضل من الله تعالى مجرد وقد قال قوم أن الصبان هم خدم أهل الجنة وقد ذكر الله تعالى الوالدان المخلدين في غير موضع من كتابه وأنهم خدم أهل الجنة فلعلهم هؤلاء والله أعلم.

قال أبو محمد: وأما المجانين لا يعقلون حتى يموتوا فإنهم كما ذكرنا يولدون على الملة حفناء مؤمنين ولم يغيروا ولا بدلوا فماتوا مؤمنين فهم في الجنة حدثنا أحمد بن محمد الطلمنكي بالثغري قال حدثنا محمد بن أحمد بن يحيى بن المفرج القاضي حدثنا محمد بن أيوب السموط البرقي أنبأنا محمد بن عمر بن عبد الخالق البزاز حدثنا محمد بن المثني أبو موسى الزمن حدثنا معاذ بن هشام الدستواني حدثنا أبي عن قتادة عن الأسود بن سريع التميمي عن النبي صلى الله عليه وسلم قال يعرض على الله الأصم الذي لا يسمع شيئاً والأحمق والهرم ورجل مات في الفترة فيقول الأصم رب جاء الإسلام ولم أسمع شيئاً ويقول الأحمق جاء الإسلام وما أعقل شيئاً ويقول الذي مات في الفترة ما أتانا لك من رسول قال البزاز وذهب عني ما قال الرابع قال فيأخذ مواثيقهم ليطيعنه فيرسل الله إليهم ادخلوا النار فوا الذي نفسي بيده لو دخلوها لكانت عليهم برداً وسلام.
الكلام في القيامة وتغيير الأجساد
اتفق جميع أهل القبلة على تنابذ فرقهم على القول بالبعث في القيمة وعلى تكثير من أنكر ذلك ومعنى هذا القول أن لمكث الناس وتناسلهم في دار الابتلا التي هي الدنيا أمداً يعلمه الله تعالى فإذا انتهى ذلك الأمد مات كل من في الأرض ثم يحيى الله عز وجل كل من مات مذ خلق الله عز وجل الحيوان إلى انقضاء الأمد المذكور ورد أرواحهم التي كانت بأعيانها وجمعهم في موقف واحد وحاسبهم عن جميع أعمالهم ووفاهم جزاؤهم ففريق من الجن والإنس في الجنة وفريق في السعير وبهذا جاء القرآن والسنن قال تعالى " من يحيي العظام وهي رميم قل يحييها الذي أنشأها أول مرة وهو بكل خلق عليم " و قال تعالى " وإن الله يبعث من في القبور " و قال تعالى عن إبراهيم عليه السلام أنه قال " رب أرني كيف تحيي الموتى قال أولم تؤمن قال بلى ولكن ليطمئن قلبي " إلى آخر الآية و قال تعالى " ألم تر إلى الذين خرجوا من ديارهم وهم ألوف حذر الموت ف قال لهم الله موتوا ثم أحياهم " و قال تعالى فأماته الله مائة عام ثم بعثه قال كم لبثت قال لبثت يوماً أو بعض يوم قال بل لبث مائة عام " إلى قوله " وانظر إلى العظام كيف ننشزها ثم نكسوها لحماً " الآية و قال تعالى عن المسيح عليه السلام " واحيي الموتى بإذن الله " ولا يمكن البتة أن يكون الإحيا المذكور في جميع هذه الآيات إلا رد الروح إلى الجسد ورجوع الحس والحركة الإرادية التي بعد عدمها منه لم يكن غير هذا البتة إلا أن أبا العاص حكم بن المنذر بن سعيد القاضي أخبرني عن إسماعيل بن عبد الله الرعيني أنه كان ينكر بعث الأجساد ويقول أن النفس حال فراقها الجسد تصير إلى معادها في الجنة أو النار ووقفت على هذا القول بعض العارفين بإسماعيل فذكر لي ثقاة منهم أنهم سمعوه يقول أن الله تعالى يأخذ من الأجساد جزء الحياة منها.
قال أبو محمد: وهذا تلبيس من القول لم يخرج به عن ما حكي لي عنه حكم بن المنذر لأنه ليس في الأجساد جزء الحياة إلا النفس وحدها.
قال أبو محمد: ولم ألق إسماعيل الرعيني قط على أني قد أدركته وكان ساكناً معي في مدينة من مداين الأندلس تسمى نجاية مدة ولكنه كان مختفياً وكان له اجتهاد عظيم ونسك وعبادة وصلاة وصيام والله أعلم وحكم بن المنذر ثقة في قوله بعيد من الكذب وتبرأ منه حكم بن المنذر وكان قبل ذلك يجمعهما مذهب بن مسرة في القدر وتبرأ منه أيضاً إبراهيم بن سهل الأريواني وكان من روس المرية وتبرأ منه أيضاً صهره أحمد الطبيب وجماعة من المرية وتولته جماعة منهم وبلغني عنه أنه كان يحتج لقوله هذا بقول رسول الله صلى الله عليه وسلم إذا وقف على ميت ف قال أما هذا فقد قامت قيامته وبأنه عليه السلام كانت الأعراب تسأله عن الساعة فينظر إلى أصغرهم فيخبرهم أنه استوفى عن يمت حتى تقوم قيامتهم أو ساعتهم.

قال أبو محمد: وإنما عني رسول الله صلى الله عليه وسلم بهذا قيام الموت فقط بعد ذلك إلى يوم البعث كما قال عز وجل " ثم إنكم يوم القيامة تبعثون " فنص تعالى على أن البعث يوم القيامة بعد الموت بلفظة ثم التي هي للمهلة وهكذا أخبر عز وجل عن قولهم يوم القيامة " يا ولينا من بعثنا من مرقدنا هذا " وأنه يوم مقداره خمسون ألف سنة وأنه يحيي العظام ويبعث من في القبور في مواضع كثيرة من القرآن وبرهان ضروري وهو أن الجنة والنار موضعان ومكانان وكل موضع ومكان ومساحة متناهية بحدوده بالبرهان الذي قدمنا على وجوب تناهي الإجسام وتناهى كل ما له عدد وبقول الله تعالى " جنة عرضها السموات والأرض " فلو لم يكن لتولد الخلق نهاية لكانوا أبداً يحدثون بلا آخر وقد علمنا أن مصيرهم الجنة أو النار ومحال ممتنع غير ممكن أن يسع ما لا نهاية له فيما له نهاية من الأماكن فوجب ضرورة أن للخلق نهاية فإذ ذلك واجب فقد وجب تناهى عالم الذر والتناسل ضرورة وإنما كلامنا هذا مع من يؤمن بالقرآن وبنبوة محمد صلى الله عليه وسلم وادعى الإسلام وأما من أنكر الإسلام فكلامنا معه على ما رتبناه في ديواننا هذا من النقض على أهل الإلحاد حتى تثبت نبوة محمد صلى الله عليه وسلم وصحة ما جاء به فنرجع إليه بعد التنازع وبالله تعالى التوفيق وقد نص الله تعالى على أن العظام يعيدها ويحييها كما كانت أول مرة وأما اللحم فإنما هو كسوة كما قال " ولقد خلقنا الإنسان من سلالة من طين ثم جعلناه نطفة في قرار مكين " إلى قوله " فكسونا العظام لحماً ثم أنشأناه خلقاً آخر فتبارك الله أحسن الخالقين " فأخبر عز جل أن عنصر الإنسان إنما هو العظام الذي انتقلت عن السلالة التي من طين إلى النطفة إلى العلقة إلى المضغة إلى العظام وأن اللحم كسوة العظام وهذا أمر مشاهد لأن اللحم يذهب بالمرض حتى لا يبقى منه ما لا قدر له ثم يكثر عليه لحم آخر إذا خصب الجسم وكذلك أخبرنا عز وجل أنه يبدل الخلق في الآخرة ف قال " كلما نضجت جلودهم بدلناهم جلوداً غيرها ليذوقوا العذاب " وفي الآثار الثابتة أن جلود الكفار تغلظ حتى تكون نيفاً وسبعين ذراعاً وأن ضرسه في النار كأحد وكذلك نجد اللحم الذي في جسد الإنسان يتغذى به حيوان آخر فيستحيل لحماً لذلك الحيوان إذ ينقلب دوداً فصح بنص القرآن العظام هي التي تحيى يوم القيامة ومن أنكر ما جاء به القرآن فلا حظ له في الإسلام ونعوذ بالله من الخذلان.
الكلام في خلق الجنة والنار
ذهبت طائفة من المعتزلة والخوارج إلى أن الجنة والنار لم يخلقا بعد وذهب جمهور المسلمين إلى أنهما قد خلقتا وما نعلم لمن قال أنهما لم يخلقا بعد حجة أصلاً أكثر من أن بعضهم قال قد صح عن رسول الله صلى الله عليه وسلم أنه قال وذكر أشياء من أعمال البر من عملها غرس له في الجنة كذا وكذا شجرة وبقول الله تعالى حاكياً عن امرأة فرعون أنها قال ت " رب ابن لي عندك بيتاً في الجنة " قال وا ولو كانت مخلوقة لم يكن في الدعاء في استئناف البناء والغرس معنى.
قال أبو محمد: وإنما قلنا أنهما مخلوقتان على الجملة كما أن الأرض مخلوقة ثم يحدث الله تعالى فيها ما يشاء من البنيان.

قال أبو محمد: والبرهان على أنهما مخلوقتان بعد أخبار النبي صلى الله عليه وسلم أنه رأى الجنة ليلة الإسراء وأخبر عليه السلام أنه رأى سدرة المنتهى في السماء السادسة و قال تعالى " عند سدرة المنتهى عندها جنة المأوى " فصح أن جنة المأوى هي السماء السادسة وقد أخبر الله عز وجل أنها الجنة التي يدخلها المؤمنون يوم القيامة ف قال تعالى " لهم جنات المأوى نزلاً بما كانوا يعملون " فليس لأحد بعد هذا أن يقول أنها جنة غير جنة الخلد وأخبر عليه السالم أنه رأي الأنبياء عليهم السلام في السموات سماء سماء ولا شك في أن أرواح الأنبياء عليهم الصلاة والسلام في الجنة فصح أن الجنات هي السموات وكذلك أخبر عليه السلام أن الفردوس الأعلى من الجنة التي أمرنا الله تعالى أن نسأله إياها فوقها عرش الرحمن والعرش مخلوق بعد الجنة فالجنة مخلوقة وكذلك أخبر عليه السلام أن النار اشتكت إلى رباه فأذن لها بنفسين وأن ذلك أشد ما نجده من الحر والبرد وكان القاضي منذر بن سعيد يذهب إلى أن الجنة والنار مخلوقتان إلا أنه كان يقول أنها ليست التي كان في آدم عليه السلام وامرأته واحتج في ذلك بأشياء منها أنه لو كانت جنة الخلد لما أكل من الشجرة رجاء أن يكون من الخالدين واحتج أيضاً بأن جنة الخلد لا كذب فيها وقد كذب فيها إبليس و قال من دخل الجنة لم يخرج منها وآدم وامرأته عليهما السلام قد خرجا منها.
قال أبو محمد: كل هذا لا دليل له فيه أما قوله أن آدم عليه السلام أكل من الشجرة رجاء أن يكون من الخالدين فقد علمنا أن أكله من الشجرة لم يكن ظنه في صواباً ولا أكله لها صواباً وإنما كان ظناً ولا حجة فيما كان هذه صفته والله عز وجل لم يخبره بأنه مخلد في الجنة بل قد كان في علم الله تعالى أنه سيخرجه منها فأكل عليه السلام من الشجرة رجاء الخلد الذي لم يضمن له ولا تيقن به لنفسه وأما قوله أن الجنة لا كذب فيها وأن من دخلها لم يخرج منها وقد كذب فيها إبليس وقد خرج منها آدم وامرأته فهذا لا حجة له فيه وإنما تكون كذلك إذا كانت جزاء لأهلها كما أخبر عز وجل عنها حيث يقول " لا تسمع فيه لاغية " فإنما هذا على المستأنف لا على ما سلف ولا نص معه على ما ادعى ولا إجماع واحتج أيضاً بقول الله عز وجل لآدم عليه السلام " إنك لا تجوع فيها ولا تعرى " قال وقد عرى فيها آدم عليه السلام.
قال أبو محمد: وهذا لا يحجة فيه بل هو حجة عليه لأن الله عز وجل وصف الجنة التي أسكن فيها آدم بأنها لا يجاع فيها ولا يعرى ولا يظمأ فيها ولا يضحى وهذه صفة الجنة بلا شك وليس في شيء مما دون السماء مكان هذه صفته بلا شك بل كل موضع دون السماء فإنه لا بد أن يجاع فيه ويعرى ويظمأ ويضحى ولا بد من ذلك ضرورة فصح أنه إنما سكن المكان الذي هذه صفته وليس هذا غير الجنة البتة وإنما عرى آدم حين أكل من الشجرة فأهبط عقوبة له و قال أيضاً قال الله عز وجل " لا يرون فيها شمساً ولا زمهريراً " وأخبر آدم أنه لا يضحى.
قال أبو محمد: وهذا أعظم حجة عليه لأنه لو كان في المكان الذي هو فيه شمس لأضحى فيه ولا بد فصح أن الجنة التي أسكن فيها آدم كانت لا شمس فيها فهي جنة الخلد بلا شك وأيضاً فإن قوله عز وجل " اسكن أنت وزوجك الجنة " إشارة إلى بالألف واللام ولا يكون ذلك إلى على معهود ولا تنطلق الجنة هكذا إلا على جنة الخلد ولا ينطلق هذا الاسم على غيرها إلا بالإضافة وأيضاً فلو أسكن آدم عليه السلام جنة في الأرض لم كان في إخراجه منها إلى غيرها من الأرض عقوبة بل قد بين تعالى أنها ليست في الأرض بقوله تعالى " اهبطوا منها جميعاً بعضكم لبعض عدو ولكم في الأرض مستقر ومتاع إلى حين " فصح يقيناً بالنص أنه قد أهبط من الجنة إلى الأرض فصح أنها لم تكن في الأرض البتة وبالله تعالى التوفيق.
الكلام في بقاء أهل الجنة والنار أبداً

قال أبو محمد: اتفقت فرق الأمة كلها على أنه لا فناء للجنة ولا لنعيمها ولا للنار ولا لعذابها الأجهم بن صفوان وأبا الهذيل العلاف وقوماً من الروافض فأما جهم ف قال أن الجنة وانلار يفنيان ويفنى أهلهما و قال أبو الهذيل أن الجنة والنار لا يفنيان ولا يفنى أهلهما إلا أن حركاتهم تفنى ويبقون بمنزلة الجماد لا يتحركون وهم في ذلك أحياء متلذذون أو معذبون و قال ت تلك الطائفة من الروافض أن أهل الجنة يخرجون من الجنة وكذلك أهل النار إلى حيث شاء الله.
قال أبو محمد: أما هذه الم قال ة ففي غاية الغثاثة والتعري من شيء يشغب به فكيف من إقناع أو برهان وما كان هكذا فهو ساقط وأما قول أبي الهذيل فإنه لا حجة له إلا أنه قال كلما أحصاه العدد فهو ذو نهاية ولا بد والحركات ذات عدد فهي متناهية.
قال أبو محمد: فظن أبو الهذيل لجهله بحدود الكلام وطبايع الموجودات أن ما لم يخرج إلى الفعل فإنه يقع عليه العدد وهذا خطأ فاحش لأن ما لم يخرج إلى الفعل فليس شيئاً ولا يجوز أن يقع العدد إلا على شيء وإنما يقع العدد على ما خرج إلى الفعل من حركات أهل النار والجنة متى ما خرج فهو محدود متناه وهكذا أبداً وقد أحكمنا هذا المعنى في أول هذا الكتاب في باب إيجاب حدوث العالم وتناهي الموجودات فأغنى عن إعادته وبالله تعالى التوفيق فبطل ما موه به أبو الهذيل ولله الحمد ثم نقول أن قوله هذا خلاف للإجماع المتيقن وأيضاً فإن الذي فر منه في الحركات فإنه لازم له في مدد سكونهم وتنعمهم وتألمهم لأنه مقر بأنهم يبقون ساكنين متنعمين متألمين بالعذاب وبالضرورة ندري أن للسكون والنعيم والعذاب مدداً يعد كل ذلك كما تعد الحركة ومددها ولا فرق أيضاً فلو كان ما قال ه أبو الهذيل صحيحاً لكان أهل الجنة في عذاب واصب وفي صفة المخدور والمفلوج ومن أخذه الكابوس ومن سقى البنج وهذا غاية النكد والشقاء ونعوذ بالله من هذا الحال وأما جهم بن صفوان فإنه احتج بقول الله تعالى " واحصى كل شيء عدداً " وبقوله تعالى " كل شيء هالك إلا وجهه " و قال كما لا يجوز أن يوجد شيء لم يزل غير الله تعالى فكذلك لا يجوز أن يوجد شيء لا يزال غير الله تعالى.
قال أبو محمد: ما نعلم له حجة غير هذا أصلاً وكل هذا لا حجة له فيه أما قوله تعالى " كل شيء هالك إلا وجهه " فإنما عنى تعالى الاستحالة من شيء إلى شيء ومن حال إلى حال وهذا عام لجميع المخلوقات دون الله تعالى وكذلك مدد النعيم في الجنة والعذاب في النار كلما فنيت مدة أحدث الله عز وجل أخرى وهكذا أبداً بلا نهاية ولا آخر يدل على هذا ما نذكره بعد أن شاء الله تعالى من الدلائل على خلود الجنة والنار وأهلها وأما قوله تعالى " وأحصى كل شيء عدداً " فإن اسم الشيء لا يقع إلا على موجود والإحصاء لا يقع على ما ذكرنا إلا على ما خرج إلى الفعل ووجد بعد وإذا لم يخرج من الفعل فهو لا شيء بعد ولا يجوز أن يعد لا شيء وكل ما خرج إلى الفعل من مدة بقاء الجنة والنار وأهلهما فمحصي بلا شك ثم يحدث الله تعالى لهم مدداً آخر وهكذا أبداً بلا نهاية ولا آخر و قال وا هل أحاط الله تعالى علماً بجميع مدة الجنة والنار أم لا فإن قلتم لا جهلتم الله وإن قلتم نعم جعلتم مدتها محاطاً بها وهذا هو التناهي نفسه.

قال أبو محمد: إن الله تعالى إنما يعلم بالأشياء على ما هي عليه لأن من علم الشيء على خلاف ما هو عليه فهو جاهل به مخطئ في اعتقاده ظان للباطل وليس علماً ولا حقاً ولا هو عالم به وهذا ما لا شك فيه وعلم الله عز وجل هو الحق اليقين على ما هي معلوماته عليه فكل ما كان ذا نهاية فهو في علم الله تعالى ذو نهاية ولا سبيل إلى غير هذا البتة وليس للجنة والنار مدد غير متناهية محاط بها وإنما لهما مدد كل ما خرج منها إلى الفعل فهو محصي محاط بعدده وما لم يخرج إلى الفعل فليس بمحصي لكن علم الله تعالى أحاط أنه لا نهاية لهما وأما قوله كما لا يجوز أن يوجد شيء غير الله تعالى لا نهاية له لم يزل فإن هذه قضية فاسدة وقياس فاسد لا يصح والفرق محال في الوجود كما ذكرنا في الرد على من قال بأن العالم لم يزل فأغنى عن إعادته وليس كذلك قولنا لا يزال لأن إحداث الله تعالى شيئاً بعد شيء أبداً بلا غاية متوهم ممكن لا حوالة فيه فقياس الممكن المتوهم على الممتنع المستحيل الذي لا يتوهم باطل عند القائلين بالقياس فكيف عند من لا يقول به فإن قال قائل أن كل ما ماله أول فله آخر قلنا له هذه قضية فاسدة ودعوى مجزدة وما وجب هذا قط لا بقضية عقل ولا بخبر لأن كون الموجودات لها أوائل معلوم بالضرورة لأن ما وجد بعد فقد حصره عدد زمان وجوده وكل ما حصره عدد فلذلك العدد أول ضرورة وهو قولنا واحد ثم يتمادى العدد أبداً فيمكن الزيادة بلا نهاية وتمادي الموجود بخلاف المبدأ لأنه إذا أبقى وقتاً جاز أن يبقى وقتين وهكذا أبداً بلا نهاية وكل ما خرج من مدد البقاء إلى حد الفعل فذو نهاية با شك كذلك من العدد أيضاً ولم نقل أن بقاء الناس في هذه الدنيا له نهاية إلا من النص ولو أخبر الله تعالى بذلك لأمكن وجاز أن تبقى الدنيا أبداً بلا نهاية ولكان الله تعالى قادراً على ذلك ولكن النص لا يحل خلافه وكذلك لولا أخبار الله تعالى لحل احترامها وبالله تعالى التوفيق.
قال أبو محمد: والبرهان على بقاء الجنة والنار بلا نهاية قول الله تعالى " خالدين فيها ما دامت السموات والأرض إلا ما شاء ربك عطاء غير مجذوذ " وقوله تعالى في غير موضع من القرآن " خالدين فيها أبدً " وقوله تعالى " لا يذوقون فيها الموت إلا الموتة الأولى " مع صحة الإجماع بذلك وبالله تعالى التوفيق.
قال أبو محمد: وروينا عن عبد الله بن عمرو بن العاص لو أقام أهل النار في النار ما شاء الله أن يبقوا لكان لهم على ذلك يوم يخرجون فيها منها.
قال أبو محمد: وهذا إنما هو في أهل الإسلام الداخلين في النار بكبائرهم ثم يخرجون منها بالشفاعة ويبقى ذلك المكان خالياً ولا يحل لأحد أن يظن في الصالحين الفاضلين خلاف القرآن وحاشا لهما من ذلك وبالله تعالى التوفيق تم كتاب الإيمان والوعيد وتوابعه بحمد الله وشكره على حسن تأييده وعونه وصلى الله على سيدنا محمد وآله وصحبه وسلم.
بسم الله الرحمن الرحيم
لا إله إلى الله عدة للقائه الكلام في الإمامة والمفاضلة
قال الفقيه الإمام الأوحد أبو محمد علي بن أحمد بن حزم رضي الله عنه اتفق جميع أهل السنة وجميع المرجئة وجميع الشيعة وجميع الخوارج على وجوب الإمامة وأن الأمة واجب عليها الانقياد لإمام عادل يقيم فيهم أحكام الله ويسوسهم بأحكام الشريعة التي أتى بها رسول الله صلى الله عليه وسلم حاشا النجدات من الخوارج فإنهم قال وا لا يلزم الناس فرض الإمامة وإنما عليهم أن يتعاطوا الحق بينهم وهذه فرقة ما نرى بقي منهم أحد وهم المنسوبون إلى نجدة بن عمير الحنفي القائم باليمامة.

قال أبو محمد: وقول هذه الفرقة ساقط يكفي من الرد عليه وإبطاله إجماع كل من ذكرنا على بطلانه والقرآن والسنة قد ورد بإيجاب الإمام من ذلك قول الله تعالى " أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم " مع أحاديث كثيرة صحاح في طاعة الأئمة وإيجاب الإمامة وأيضاً فإن الله عز وجل يقول " لا يكلف الله نفسها إلى وسعها " فوجب اليقين بأن الله تعالى لا يكلف الناس ما ليس في بنيتهم واحتمالهم وقد علمنا بضرورة العقل وبديهته أن قيام الناس بما أوجبه الله تعالى من الأحكام عليهم في الأموال والجنايات والدماء والنكاح والطلاق وسائر الأحكام كلها ومنع الظالم وإنصاف المظلوم وأخذ القصاص على تباعد أقطارهم وشواغلهم واختلاف آرائهم وامتناع من تحرى في كل ذلك ممتنع غير ممكن إذ قد يريد واحد أو جماعة أن يحكم عليهم إنسان ويريد آخر أو جماعة أخرى أن لا يحكم عليهم إما لأنها ترد في اجتهادها خلاف ما رأى هؤلاء وإما خلافاً مجرداً عليهم وهذا الذي لا بد منه ضرورة وهذا مشاهد في البلاد التي لا رئيس لها فإنه لا يقام هناك حكم حق ولا حد حتى قد ذهب الدين في أكثرها فلا تصح إقامة الدين إلا بالإسناد إلى واحد أو إلى أكثر من واحد فإذ لا بد من أحد هذين الوجهين فإن الاثنين فصاعداً بينهما أو بينهم ما ذكرنا فلا يتم أمر البتة فلم يبق وجه تتم به الأمور إلا الإسناد إلى واحد فاضل عالم حسن السياسة قوي على الإنفاذ إلا أنه وإن كان بخلاف ما ذكرنا فالظلم والإهمال معه أقل منه مع الاثنين فصاعدا وإذ ذلك كذلك ففرض لازم لكل الناس أن يكفوا من الظلم ما أمكنهم إن قدروا على كف كله لزمهم ذلك وإلا فكف ما قدروا على كفه منه ولو قضية واحدة لا يجوز غير ذلك ثم اتفق من ذكرنا ممن يرى فرض الإمامة على أنه لا يجوز كون إمامين في وقت واحد في العالم ولا يجوز إلا إمام واحد إلا محمد بن كرام السجستاني وأبا الصباح السمرقندي وأصحابهما فإنهم أجازوا كون إمامين في وقت وأكثر في وقت واحد واحتج هؤلاء بقول الأنصار أو من قال منهم يوم السقيفة للمهاجرين منا أمير ومنكم أمير واحتجوا أيضاً بأمر علي والحسن مع معاوية رضي الله عنهم.

قال أبو محمد: وكل هذا لا حجة لهم فيه لأن قول الأنصار رضي الله عنهم ما ذكرنا لم يكن صواباً بل كان خطأ إذا أداهم إليه الاجتهاد وخالفهم فيه المهاجرون ولا بد إذا اختلف القائلان على قولين متنافين من أن يكون أحدهما حقاً والآخر خطأ وإذ ذلك كذلك فواجب رد ما تنازعوا فيه إلى ما افترض الله عز وجل الرد إليه عند التنازع إذ يقول تعالى " فإن تنازعتم في شيء فردوه إلى الله والرسول وإن كنتم تؤمنون بالله واليوم الآخر " فنظرنا في ذلك فوجدنا رسول الله صلى الله عليه وسلم قد قال إذا بويع لإمامين فاقتلوا الآخر منهما و قال تعالى " ولا تكونوا كالذين تفرقوا واختلفوا " و قال تعالى " ولا تنازعوا فتفشلوا وتذهب ريحكم " فحرم الله عز وجل التفرق والتنازع وإذا كان إمامان فقد حصل التفرق المحرم فوجد التنازع ووقعت المعصية لله تعالى وقلنا ما لا يحل لنا وأما من طريق النظر والمصلحة فلو جاز أن يكون في العالم إمامان لجاز أن يكون فيه ثلاثة وأربعة وأكثر فإن منع من ذلك مانع كان متحكماً بلا برهان ومدعياً بلا دليل وهذا الباطل الذي لا يعجز عنه أحد وإن جاز ذلك زاد الأمر حتى يكون في كل عالم إمام أو في كل مدينة إمام أو في كل قرية إمام أو يكون كل أحد إماماً وخليفة في منزله وهذا هو الفساد المحض وهلاك الدين والدنيا فصح أن قول الأنصار رضي الله عنهم وهلة وخطأ رجعوا عنه إلى الحق وعصمهم الله تعالى من التمادي عليه وأما أمر علي والحسن ومعاوية فقد صح عن النبي صلى الله عليه وسلم أنه أنذر بخارحة تخرج من طائفتين من أمة يقتلها أولي الطائفتين بالحق فكان قاتل تلك الطائفة علي رضي الله عنه فهو صاحب الحق بلا شك وكذلك أنذر عليه السلام بأن عماراً تقتله الفئة الباغية فصح أن علياً هو صاحب الحق وكان علي السابق إلى الإمامة فصح بعد أنه صاحبها وأن من نازعه فيها فمخطئ فمعاوية رحمه الله مخطئ مأجور مرة لأنه مجتهد ولا حجة في خطأ المخطئ فبطل قول هذه الطائفة وأيضاً فإن قول الأنصار رضي الله عنهم منا أمير يخرج على أنهم إنما أرادوا أن يلي وال منهم فإذا مات ولي من المهاجرين آخر وهكذا أبداً لا على أن يكون إمامان في وقت وهذا هو الأظهر من كلامهم وأما علي ومعاوية رضي الله عنهما فما سلم قط أحدهما للآخر بل كل واحد منهما يزعم أنه المحق وكذلك كان الحسن رضي الله عنه إلى أن أسلم الأمر إلى معاوية فإذ هذا كذلك فقد صح الإجماع على بطلان قول ابن كرام وأبي الصباح وبطل أن يكون لهم تعلق في شيء أصلاً وبالله تعالى التوفيق ثم اختلف القائلون بوجوب الإمامة على قريش فذهب أهل السنة وجميع الشيعة وبعض المعتزلة وجمهور المرجئة إلى أن الإمامة لا تجوز إلا في قريش خاصة من كان من ولد فهر بن مالك وأنها لا تجوز فيمن كان أبوه من غير بني فهر بن مالك وإن كانت أمه من قريش ولا في حليف ولا في مولى وذهبت الخوارج كلها وجمهور المعتزلة وبعض المرجئة إلى أنها جايزة في كل من قام بالكتاب والسنة قرشياً كان أو عربياً أو ابن عبد و قال ضرار بن عمرو الغطفاني إذا اجتمع حبشي وقرشي كلاهما قائم بالكتاب والسنة فالواجب أن يقدم الحبشي لأنه أسهل لخلعه إذا حاد عن الطريقة.

قال أبو محمد: وبوجوب الإمامة في ولد فهر بن مالك خاصة نقول بنص رسول الله صلى الله عليه وسلم على أن الأئمة من قريش وعلى أن الإمامة في قريش وهذه رواية جاءت مجيء التواتر ورواها أنس بن مالك وعبد الله بن عمر بن الخطاب ومعاوية وروي جابر بن عبد الله وجابر بن سمرة وعبادة بن الصامت معناها ومما يدل على صحة ذلك إذعان الأنصار رضي الله عنهم يوم السقيفة وهم أهل الدار والمنعة والعدة والعدد والسابقة في الإسلام رضي الله عنهم ومن المحال أن يتركوا اجتهادهم لاجتهاد غيرهم لولا قيام الحجة عليهم بنص رسول الله صلى الله عليه وسلم على أن الحق لغيرهم في ذلك فإن قال قائل أن قول رسول الله صلى الله عليه وسلم الأئمة من قريش يدخل في ذلك الحليف والمولى وابن الأخت لقول رسول الله صلى الله عليه وسلم مولي القوم منهم ومن أنفسهم وابن أخت القوم منهم فالجواب وبالله تعالى التوفيق أن الإجماع قد تيقن وصح على أن حكم الحليف والمولى وابن الأخت كحكم من ليس له حليف ولا مولى ولا ابن أخت فمن أجاز الإمامة في غير هؤلاء جوزها في هؤلاء ومن منعها من غير قريش منعها من الحليف والمولى وابن الأخت فإذا صح البرهان بأن لا يكون إلا في قريش لا فيمن ليس قرشياً صح بالإجماع أن حليف قريش ومولاهم وابن أختهم كحكم من ليس قرشياً وبالله تعالى التوفيق.
قال أبو محمد: و قال قوم أن اسم الإمامة قد يقع على الفقيه العالم وعلى متولي الصلاة بأهل مسجد ما قلنا نعم لا يقع على هؤلاء إلا بالإضافة لا بالإطلاق في قال فلان إمام في الدين وإمام بني فلان فلا يطلق لأحدهم اسم الإمامة بلا خلاف من أحد من الأمة إلا على المتولي لأمور أهل الإسلام فإن قال قائل بأن اسم الإمارة واقع بلا خلاف على من ولي جهة من جهات المسلمين وقد سمي بالأمارة كل من ولاه رسول الله صلى الله عليه وسلم جهة من الجهات أو سرية أو جيشاً وهؤلاء مؤمنون فما المانع من أن يوقع على كل واحد اسم أمير المؤمنين فجوابنا وبالله التوفيق أن الكذب محرم بلا خلاف وكل ما ذكرنا فإنما هو أمير لبعض المؤمنين لا لكلهم فلو سمي أمير المؤمنين لكان مسميه بذلك كاذباً لأن هذه اللفظة تقتضي عموم جميع المؤمنين وهو ليس كذلك وإنما هو أمير بعض المؤمنين فصح أنه ليس يجوز البتة أن يوقع اسم الإمامة مطلقاً ولا اسم أمير المؤمنين إلا على القرشي المتولي لجميع أمور المؤمنين كلهم أو الواجب له ذلك وإن عصاه كثير من المؤمنين وخرجوا عن الواجب عليهم من طاعته والمفترض عليهم من بيعته فكانوا بذلك فئة باغية حلالاً قتالهم وحربهم وكذلك اسم الخلافة بإطلاق لا يجوز أيضاً إلا لمن هذه صفته وبالله التوفيق واختلف القائلون بأن الإمامة لا تجوز إلا في صلبة قريش ف قال ت طائفة هي جائزة في جميع ولد فهر بن مالك فقط وهذا قول أهل السنة وجمهور المرجئة وبعض المعتزلة و قال ت طائفة لا تجوز الخلافة إلى في ولد العباس بن عبد المطلب وهو قول الراوندية و قال ت طائفة لا تجوز الخلافة إلا في ولد علي ابن أبي طالب ثم قصروها على عبد الله بن معاوية بن عبد الله بن جعفر بن أبي طالب وبلغنا عن بعض بني الحارث بن عبد المطلب أنه كان يقول لا تجوز الخلافة إلا في بني عبد المطلب خاصة ويراها في جميع ولد عبد المطلب وهم أبو طالب وأبو لهب والحارث والعباس وبلغنا عن رجل كان بالأردن يقول لا تجوز الخلافة إلا في بني أمية بن عبد شمس وكان له في ذلك تأليف مجموع وروينا كتاباً مؤلفاً لرجل من ولد عمر بن الخطاب رضي الله عنه يحتج فيه بأن الخلافة لا تجوز إلا لولد أبي بكر وعمر رضي الله عنهما.
قال أبو محمد: فأما هذه الفرق الأربع فما وجدنا لهم شبهة يستحق أن يشتغل بها إلا دعاوي كاذبة لا وجه لها وإنما الكلام مع الذين يرون الأمر لولد العباس أو لولد علي فقط لكثرة عددهم.
قال أبو محمد: احتج من ذهب إلى أن الخلافة لا تجوز إلى في ولد العباس فقط على أن الخلفاء من ولده وكل من له حظ من علم من غير الخلفاء منهم لا يرضون بهذا ولا يقولون به لكن تلك الطائفة قال ت كان العباس عصب رسول الله صلى الله عليه وسلم ووارثه فإذا كان ذلك كذلك فقد ورث مكانه.

قال أبو محمد: وهذا ليس بشيء لأن ميراث العباس رضي الله عنه لو وجب له لكان ذلك في المال خاصة وأما المرتبة فما جاء قط في الديانات أنها تورث فبطل هذا التمويه جملة ولله الحمد ولو جاز أن تورث المراتب لكان من ولاه رسول الله صلى الله عليه وسلم مكاناً ما إذا مات وجب أن يرث تلك الولاية عاصبه ووارثه وهذا ما لا يقولونه فكيف وقد صح بإجماع جميع أهل القبلة حاشا الروافض أن رسول الله صلى الله عليه وسلم قال لا نورث ما تركناه صدقة فإن اعترض معترض بقول الله عز وجل " وورث سليمان داود " وبقوله تعالى حاكياً عن زكريا عليه السلام أنه قال " فهب لي من لدنك ولياً يرثني ويرث من آل يعقوب واجعله رب رضياً " .
قال أبو محمد: وهذا لا حجة فيه لأن الرواة حملة الأخبار وجميع التواريخ القديمة كلها وكواف بني إسرائيل ينقلون بلا خلاف نقلاً يوجب العلم أن داود عليه السلام كان له بنون غير سليمان عليه السلام فصح أنه ورث النبوة وبرهان ذلك أنهم كلهم مجمعون على أنه عليه السلام ولي مكان أبيه عليهما السلام وليس له إلا اثنتي عشرة سنة ولداود أربعة وعشرون ابناً كباراً وصغاراً وهكذا القول في ميراث يحيى بن زكريا عليهما السلام وبرهان ذلك من نص الآية نفسها قوله عليه السلام " يرثني ويرث من آل يعقوب " وهم مئوا ألوف يرث عنه النبوة فقط وأيضاً فمن المحال أن يرغب زكريا عليه السلام في ولد يحجب عصبته عن ميراث فإنما يرغب في هذه الخطة ذو الحرص على الدنيا وحطامها وقد نزه الله عز وجل مريم عليها السلام التي كانت في كفالته من المعجزات قال تعالى " كلما دخل عليها زكريا المحراب وجد عندها رزقاً قال يا مريم أنى لك هذا قال ت هو من عند الله إن الله يرزق من يشاء بغير حساب " إلى قوله " إنك سميع الدعاء " وعلى هذا المعنى دعا ف قال " هب لي من لدنك ولياً يرثني ويرث من آل يعقوب واجعله رب رضياً " وأما من اغتر بقوله تعالى حاكياً عنه عليه السلام أنه قال " وإني خفت الموالي من ورائي " قيل له بطلان هذا الظن أن الله تعالى لم يعطه ولداً يكون له عقب فيتصل الميراث لهم بل أعطاه ولداً محصوراً لا يقرب النساء قال تعالى " وسيداً وحصوراً ونبياً من الصالحين " فصح ضرورة أنه عليه السلام إنما طلب ولداً نبياً لا ولداً يرث المال وأيضاً فلم يكن العباس محيطاً بميراث النبي صلى الله عليه وسلم وإنما كان يكون له ثلاثة أثمانه فقط وأما ميراث المكانة فقد كان العباس رضي الله عنه حياً قائماً إذ مات النبي صلى الله عليه وسلم فما ادعي العباس لنفسه قط في ذلك حقاً لا حينئذ ولا بعد ذلك وجاءت الشورى فما ذكر فيها ولا أنكر هو ولا غيره ترك ذكره فيها فصح أنه رأى محدث فاسد لا وجه للاشتغال به والخلفاء من ولده والأفاضل منهم من غير الخلفاء لا يرون لأنفسهم بهذه الدعوى ترفعاً عن سقوطها ووهيها وبالله تعالى التوفيق " وأما القائلون بأن الإمامة لا تكون إلا في ولد علي بن أبي طالب أنه الخليفة بعده وأن الصحابة بعده عليه السلام اتفقوا على ظلمه وعلى كتمان نص النبي صلى الله عليه وسلم وهؤلاء المسمون الروافض وطائفة قال ت لم ينص النبي صلى الله عليه وسلم على علي لكنه كان أفصل الناس بعد رسول الله صلى الله عليه وسلم وأحقهم بالأمر وهؤلاء هم الزيدية نسبوا إلى زيد بن علي بن الحسين بن علي بن أبي طالب ثم اختلفت الزيدية فرقاً ف قال ت طائفة أن الصحابة ظلموه وكفروا من خالفه من الصحابة وهم الجارودية و قال ت أخرى أن الصحابة رضي الله عنهم لم يظلموه لكنه طابت نفسه بتسليم حقه إلى أبي بكر وعمر رضي الله عنهما وأنهما إماما هدى ووقف بعضهم في عثمان رضي الله عنه وتولاه بعضهم وذكرت طائفة أن هذا كان مذهب الفقيه الحسن بن صالح بن حي الهمداني.
قال أبو محمد: وهذا خطأ وقد رأيت لهشام بن الحكم الرافضي الكوفي في كتابه المعروف بالميزان وقد ذكر الحسن بن حي وأن مذهبه كان أن الإمامة في جميع ولد فهر بن مالك.

قال أبو محمد: وهذا الذي لا يليق بالحسن بن حي غيره فإنه كان أحد أئمة الدين وهشام ابن الحكم أعلم به ممن نسب إليه غير ذلك لأن هشاماً كان جاره بالكوفة وأعرف الناس به وأدركه وشاهده والحسن بن حي رحمه الله يحتج بمعاوية رضي الله عنه وبابن الزبير رضي الله عنهما وهذا مشهور عنه في كتبه ورواياته من روي عنه وجميع الزيدية لا يختلفون في أن الإمامة في جميع ولد علي بن أبي طالب من خرج منهم يدعو إلى الكتاب والسنة وجب سل السيف معه و قال ت الروافض الإمامة في علي وحده بالنص عليه ثم في الحسن ثم في الحسين وادعوا نصاً آخر من النبي صلى الله عليه وسلم عليهما بعد أبيهما ثم علي بن الحسين لقول الله عز وجل " وأولوا الأرحام بعضهم أولى ببعض في كتاب الله " قال وا فولد الحسين أحق من أخيه ثم محمد بن علي بن الحسين ثم جعفر بن محمد بن علي بن الحسين وهذا مذهب جميع متكلميهم كهشام بن الحكم وهشام الجواليقي وداود المواري وداود الرقي وعلي بن منصور وعلي بن هيثم وأبي علي السكاك تلميذ هشام بن الحكم ومحمد بن جعفر بن النعمان شيطان الطاق وأبي ملك الحضرمي وغيرهم ثم افترقت الرافضة بعد موت هؤلاء المذكورين وموت جعفر بن محمد ف قال ت طائفة بإمامة ابنه إسماعيل بن جعفر و قال ت طائفة بإمامة ابنه محمد بن جعفر وهم قليل و قال ت طائفة جعفر حي لم يمت و قال جمهور الرافضة بإمامة ابنه موسى بن جعفر ثم علي بن موسى ثم محمد بن علي بن موسى ثم علي بن محمد بن علي بن موسى ثم الحسن بن علي ثم مات الحسن عن غير عقب فافترقوا فرقاً وثبت جمهورهم على أنه ولد للحسن بن علي ولد فأخفاه وقيل بل ولد له بعد موته من جارية له اسمها صقيل وهو الأشهر و قال بعضهم بل من جارية اسمها نرجس و قال بعضهم بل من جارية له اسمها سوسن والأظهر أن اسمها صقيل لأن صقيل هذه ادعت الحمل بعد الحسن بن علي سيدها فوقف ميراثه لذلك سبع سنين ونازعها في ذلك أخوه جعفر بن علي وتعصب لها جماعة من أرباب الدولة وتعصب لجعفر آخرون ثم انفش ذلك الحمل وبطل وأخذ الميراث جعفر أخوه وكان موت الحسن هذا سنة ستين ومائتين وزادت فتنة الروافض بصقيل هذه ودعواها إلى أن حبسها المعتضد بعد نيف وعشرين سنة من موت سيدها وقد عير بها أنها في منزل الحسن بن جعفر النوبختي الكاتب فوجدت فيه وحملت إلى قصر المعتضد فبقيت هنالك إلى أن ماتت في القصر في أيام المقتدر فهم إلى اليوم ينتظرون ضالة منذ مائة عام وثمانين عاماً وكانت طائفة قديمة قد بادت كان رئيسهم المختار بن أبي عبيد وكيسان أبا عمرة وغيرهما يذهبون إلى أن الإمام بعد الحسين محمد أخوه المعروف بابن الحنيفة ومن هذه الطائفة كان السيد الحميري وكثير عزة الشاعران وكانوا يقولون أن محمد ابن الحنيفة حي بجبل رضوي ولهم من التخليط ما تضيق عنه الصحف.
قال أبو محمد: وعمدة هذه الطوائف كلها في الاحتجاج أحاديث موضوعة مكذوبة لا يعجز عن توليد مثلها من لا دين له ولا حياء.
قال أبو محمد: لا معنى لاحتجاجنا عليهم برواياتنا فهم لا يصدقونا ولا معنى لاحتجاجهم علينا برواياتهم فنحن لا نصدقها وإنما يجب أن يحتج الخصوم بعضهم على بعض بما يصدقه الذي تقام عليه الحجة به سواء صدقه المحتج أو لم يصدقه لأن من صدق بشيء لزمه القول به أو بما يوجبه العلم الضروري فيصير الخصم يومئذ مكابراً منقطعاً أن ثبت على ما كان عليه إلا أن بعض ما يشغبون به أحاديث صحاح نوافقهم على صحتها منها قول رسول الله صلى الله عليه وسلم لعلي رضي الله عنه أنت مني بمنزلة هارون من موسى إلا أنه لا نبي بعدي.

قال أبو محمد: وهذا لا يوجب له فضلاً على من سواه ولا استحقاق الإمامة بعده عليه السلام لأن هارون لم يل أمر بني إسرائيل بعد موسى عليهما السلام وإنما ولي الأمر بعد موسى عليه السلام يوشع بن نون فتى موسى وصاحبه الذي سافر معه في طلب الخضر عليهما السلام كما ولي الأمر بعد رسول الله صلى الله عليه وسلم صاحبه في الغار الذي سافر معه إلى المدينة وإذا لم يكن علي نبياً كما كان هارون نبياً ولا كان خليفة بعد موت موسى على بني إسرائيل فقد صح أن كونه رضي الله عنه من رسول الله صلى الله عليه وسلم بمنزلة هارون من موسى إنما هو في القرابة فقط وأيضاً فإنما قال له رسول الله صلى الله عليه وسلم هذا القول إذ استخلفه على المدينة في غزوة تبوك ف قال المنافقون استقله فخلفه فلحق علي برسول الله صلى الله عليه وسلم فشكى ذلك إليه ف قال له رسول الله صلى الله عليه وسلم حينئذ أنت مني بمنزلة هارون من موسى يريد عليه السلام أنه استخلفه على المدينة مختاراً استخلافه كما استخلف موسى عليه السلام هارون عليه السلام أيضاً مختاراً لاستخلافه ثم قد استخلف عليه السلام قبل تبوك وبعد تبوك على المدينة في أسفاره رجالاً سوى علي رضي الله عنه فصح أن هذا الاستخلاف لا يوجب لعلي فضلاً على غيره ولا ولاية الأمر بعده كما لم يوجب ذلك لغيره من المستخلفين.
قال أبو محمد: وعمدة ما احتجت به الإمامية أن قال وا لا بد من أن يكون إمام معصوم عنده جميع الشريعة ترجع الناس إليه في أحكام الدين ليكونوا مما تعبدوا به على يقين.
قال أبو محمد: هذا لا شك فيه وذلك معروف ببراهينه الواضحة واعلامه المعجزة وآياته الباهرة وهو محمد بن عبد الله بن عبد المطلب رسول الله صلى الله عليه وسلم إلينا تبيان دينه الذي ألزمنا إياه صلى الله عليه وسلم فكان كلامه وعهوده وما بلغ من كلام الله تعالى حجة نافذة معصومة من كل آفة إلى من بحضرته وإلى من كان في حياته غائباً عن حضرته وإلى كل من يأتي بعد موته صلى الله عليه وسلم إلى يوم القيامة من جن وإنس قال عز وجل " اتبعوا ما أنزل إليكم من ربكم ولا تتبعوا من دونه أولياء " فهذا نص ما قلنا وإبطال اتباع أحد دون رسول الله صلى الله عليه وسلم وإنما الحاجة إلى فرض الإمامة لتنفيذ الإمام عهود الله تعالى الواردة إلينا على من عند فقط لا لأن يأتي الناس ما لا يشاؤنه في معرفته من الدين الذي أتاهم به رسول الله صلى الله عليه وسلم ووجدنا علي رضي الله عنه إذ دعي إلى التحاكم إلى القرآن أجاب وأخبر أن التحاكم إلى القرآن حق فإن كان علي أصاب في ذلك فهو قولنا وإن كان أجاب إلى الباطل فهذه غير صفته رضي الله عنه ولو كان التحاكم إلى القرآن لا يجوز بحضرة الإمام ل قال علي حينئذ كيف تطلبون تحكيم القرآن وأنا الإمام المبلغ عن رسول الله صلى الله عليه وسلم فإن قال وا إذ مات رسول الله صلى الله عليه وسلم فلا بد من إمام يبلغ الدين قلنا هذا باطل ودعوى بلا برهان وقول لا دليل على صحته وإنما الذي يحتاج إليه أهل الأرض من رسول الله صلى الله عليه وسلم بيانه وتبليغه فقط سواء في ذلك من كان بحضرته ومن غاب عنه ومن جاء بعده إذ ليس في شخصه صلى الله عليه وسلم إذا لم يتكلم بيان عن شيء من الدين فالمراد منه عليه السلام كلام باق أبداً مبلغ إلى كل من في الأرض وأيضاً فلو كان ما قال وا من الحاجة إلى إمام موجود أبداً لا ننقض ذلك عليهم بمن كان غائباً عن حضرة الإمام في أقطار الأرض إذ لا سبيل إلى أن يشاهد الإمام جميع أهل الأرض الذين في المشرق والمغرب من فقير وضعيف وامرأة ومريض ومشغول بمعاشه الذي يضيع إن أغفله فلا بد من التبليغ عن الإمام فالتبليغ عن رسول الله صلى الله عليه وسلم أولى بالاتباع من التبليغ عمن هو دونه وهذا ما لا انفكاك لهم منه.

قال أبو محمد: لا سيما وجميع أئمتهم الذين يدعون بعد علي والحسن والحسين رضي الله عنهم ما أمروا قط في غير منازل سكناهم وما حكموا على قرية فما فوقها بحكم فما الحاجة إليهم لا سيما مذ مائة عام وثمانين عاماً فإنهم يدعون إماماً ضالاً لم يخلق كعنقاء مغرب وهم أولو فحش وقحة وبهتان ودعوى كاذبة لم يعجز عن مثلها أحد وأيضاً فإن الإمام المعصوم لا يعرف أنه معصوم إلا بمعجزة ظاهرة عليه أو بنص تنقله العلماء عن النبي صلى الله عليه وسلم على كل إمام بعينه واسمه ونسبه وإلا فهي دعوى لا يعجز عن مثلها أحد لنفسه أو لمن شاء ولقد يلزم كل ذي عقل سليم أن يرغب بنفسه عن اعتقاد هذا الجهل الغث البارد السخيف الذي ترتفع عقول الصبيان عنه وما توفيقنا إلا بالله عز وجل وبرهان آخر ضروري وهو أن رسول الله صلى الله عليه وسلم مات وجمهور الصحابة رضي الله عنهم حاشا من كان منهم في النواحي يعلم الناس الدين فما منهم أحد أشار إلى علي بكلمة يذكر فيها أن رسول الله صلى الله عليه وسلم نص عليه ولا ادعى ذلك قط لا في ذلك الوقت ولا بعده ولا ادعاه له أحد في ذلك الوقت ولا بعده ومن المحال الممتنع الذي لا يمكن البتة ولا يجوز اتفاق أكثر من عشرين ألف إنسان متنابذي الهمم والنيات والأنساب أكثرهم موتون في صاحبه في الدماء من الجاهلية على طي عهد عاهده رسول الله صلى الله عليه وسلم إليهم وما وجدنا قط رواية عن أحد بهذا النص المدعى إلا رواية واحدة واهية عن مجهولين إلى مجهول يكنى بالحمراء لا يعرف من هو في الخلق ووجدنا علياً رضي الله عنه تأخر عن البيعة ستة أشهر فما أكرهه أبو بكر على البيعة حتى بايع طائعاً مراجعاً غير مكره فكيف حل لعلي رضي الله عنه عند هؤلاء النوكى أن يبائع طايعاً رجلاً إما كافراً وإما فاسقاً جاحداً لنص رسول الله صلى الله عليه وسلم ويعينه على أمره ويجالسه في مجالسه ويواليه إلى أن مات ثم يبايع بعده عمر بن الخطاب مبادراً غير متردد ساعة فما فوقها غير مكره بل طائعاً وصحبه وأعانه على أمره وانكحه من ابنته فاطمة رضي الله عنها ثم أقبل ادخاله في الشورى أحد ستة رجال فكيف حل لعلي عند هؤلاء الجهال أن يشارك بنفسه في شورى ضالة وكفر ويغر الأمة هذا الغرور وهذا الأمر أدى أبا كامل إلى تكفير علي بن أبي طالب رضي الله عنه لأنه في زعمه أعان الكفار على كفرهم وأيدهم على كتمان الديانة وعلى ما لا يتم الدين إلا به.

قال أبو محمد: ولا يجوز أن يظن بعلي رضي الله عنه انه أمسك عن ذكر النص عليه خوف الموت وهو الأسد الشجاع قد عرض نفسه للموت بين يدي رسول الله صلى الله عليه وسلم مرات يوم الجمل وصفين فما الذي جبنه بين هاتين الحالتين وما الذي ألف بين بصار الناس على كتمان حق علي ومنعه ما هو أحق به مذ مات رسول الله صلى الله عليه وسلم إلى أن قتل عثمان رضي الله عنه ثم ما الذي جلى بصائرهم في عونه إذ دعا إلى نفسه فقامت معه طوائف من المسلمين عظيمة وبذلوا دماءهم دونه ورأوه حينئذ صاحب الأمر والأولى بالحق ممن نازعه فما الذي منعه ومنعهم من الكلام وإظهار النص الذي يدعيه الكذابون إذ مات عمر رضي الله عنه وبقي الناس بلا رأس ثلاثة أيام أو يوم السقيفة وأظرف من هذا كله بقاؤه ممسكاً عن بيعة أبي بكر رضي الله عنه ستة أشهر فما سئلها ولا أجبر عليها ولا كلفها وهو متصرف بينهم في أموره فلولا أنه رأى الحق فيها واستدرك أمره فبايع طالباً حظ نفسه في دينه راجعاً إلى الحق لما بايع فإن قال ت الروافض أنه بعد ستة أشهر رأى الرجوع إلى الباطل فهذا هو الباطل حقاً لا ما فعل علي رضي الله عنه ثم ولى علي رضي الله عنه فما غير حكماً من أحكام أبي بكر وعمر وعثمان ولا أبطل عهداً من عهودهم ولو كان ذلك عنده باطلاً لما كان في سعة من أن يمضي الباطل وينفذه وقد ارتفعت التقية عنه وأيضاً فقد نازع الأنصار رضي الله عنهم أبا بكر رضي الله عنه ودعوا إلى بيعة سعد بن عبادة رضي الله عنه ودعا المهاجرون إلى بيعة أبي بكر رضي الله عن جميعهم وقعد علي رضي الله عنه في بيته لا إلى هؤلاء ولا إلى هؤلاء ليس معه أحد غير الزبير بن العوام ثم استبان الحق للزبير رضي الله عنه فبايع سريعاً وبقي علي وحده لا يرقب عليه ولا يمنع من لقاء الناس ولا يمنع أحد من لقائه فلا يخلو رجوع الأنصار كلهم إلى بيعة أبي بكر من أن يكون عن غلبة أو عن ظهور حقه إليهم فأوجب ذلك الانقياد لبيعته أو فعلوا ذلك مطارفة لغير معنى ولا سبيل إلى قسم رابع بوجه من الوجوه فإن قال وا بايعوه بغلبة كذبوا لأنه لم يكن هنالك قتال ولا تضارب ولا سباب ولا تهديد ولا وقت طويل ينفسح للوعيد ولا سلاح مأخوذ ومحال أن يترك أزيد من ألفي فارس أنجاد أبطال كلهم عشيرة واحدة قد ظهر من شجاعتهم ما لا مرمى وراءه وهو أنهم بقوا ثمانية أعوام متصلة محاربين لجميع العرب في أقطار بلادهم موطنين على الموت متعرضين مع ذلك للحرب مع قيصر الروم بمؤنة وغيرها ولكسرى والفرس ببصرى من يخاطبهم يدعوه إلى اتباعه وأن يكون كأحد من بين يديه هذه صفة الأنصار التي لا ينكرها إلا رقيع مجاهر بالكذب فمن المحال الممتنع أن يرهبوا أبا بكر ورجلين أتيا معه فقط لا يرجع إلى عشيرة كثيرة ولا إلى موال ولا إلى عصبة ولا مال فرجعوا إليه وهو عندهم مبطل وبايعوه بلا تردد ولا تطويل وكذلك يبطل أن يرجعوا عن قولهم وما كانوا قد رأوه من أن الحق حقهم وعن بيعة ابن عمهم مطارفة بلا خوف ولا ظهور الحق إليهم فمن المحال اتفاق أهواء هذا العدد العظيم على ما يعرفون أنه باطل دون خوف يضطرهم إلى ذلك دون طمع يتعجلونه من مال أو جاه بل فيما ترك العز والدنيا والرياسة وتسليم كل ذلك إلى رجل لا عشيرة له ولا منعة ولا حاجب ولا حرس على بابه ولا قصر ممتنع فيه ولا موالي ولا مال فأين كان علي وهو الذي لا نظير له في الشجاعة ومعه جماعة من بني هاشم وبني المطلب من قتل هذا الشيخ الذي لا دافع دونه لو كان عنده ظالماً وعن منعه وزجره بل فد علم والله علي رضي الله عنه أن أبا بكر رضي الله عنه على الحق وإن من خالفه على الباطل فأذعن للحق بعد أن عرضت له فيه كبوة كذلك الأنصار رضي الله عنهم وإذ قد بطل كل هذا فلم يبق إلا أن علياً والأنصار رضي الله عنهم إنما رجعوا إلى بيعة أبي بكر رضي الله عنه لبرهان حق صح عندهم عن النبي صلى الله عليه لا لاجتهاد كاجتهادهم ولا لظن كظنونهم فإذ قد بطل أن يكون الأمر في الأنصار وزالت الرياسة عنهم فما الذي حملهم كلهم أولهم عن آخرهم على أن يتفقوا على جحد نص النبي صلى الله عليه وسلم على إمامة علي ومن المحال أن تتفق آراؤهم كلهم على معونة من ظلمهم وغصبهم حقهم إلا أن تدعي الروافض أنهم كلهم اتفق لهم نسيان ذلك العهد فهذه أعجوبة من المحال غير ممكنة ثم لو أمكنت لجاز لكل أحد أن

يدعي فيما شاء من المحال أنه قد كان وإن الناس كلهم نسوه وفي هذا إبطال الحقائق كلها وأيضاً فإن كان جميع أصحاب رسول الله صلى الله عليه وسلم اتفقوا على جحد ذلك النص وكتمانه واتفقت طبائعهم كلهم على نسيانه فمن أين وقع إلى الروافض أمره ومن بلغه إليهم وكل هذا عو هوس ومحال فبطل أمر النص على علي رضي الله عنه بيقين لا إشكال فيه والحمد لله رب العالمين فإن قال قائل أن علي بن أبي طالب رضي الله عنه كان قد قتل الأقارب بين يدي رسول الله صلى الله عليه وسلم فتولد له بذلك حقد في قلوب جماعة من الصحابة ولذلك انحرفوا عنه قيل له هذا تمويه ضعيف كاذب لأنه إن ساغ لكم ذلك في بني عبد شمس وبني مخزوم وبني عبد الدار وبني عامر لأنه قتل من كل قبيلة من هذه القبائل رجلاً أو رجالاً فقتل من بني عامر بن لؤي رجلاً واحداً وهو عمرو بن ود وقتل من بني مخزوم وبني عبد الدار رجالاً وقتل من بني عبد شمس الوليد بن عقبة والعاص بن سهل بن العاص بلا شك وشارك في قتل عتبة بن ربيعة وقيل قتل عقبة بن أبي معيط وقيل قتله غيره وهو عاصم بن ثابت الأنصاري ولا مزيد فقد علم كل من له أقل علم بالأخبار أنه لم يكن لهذه القبائل ولا لأحد منهم يوم السقيفة حل ولا عقد ولا رأي ولا أمر اللهم إلا أن أبا سفيان بن حرب بن أمية كان مائلاً إلى علي في ذلك الوقت عصبية للقرابة لا تديناً وكان ابنه يزيد وخالد بن سعيد بن العاص والحارث بن هشام ابن المغيرة والمخزومي مائلين إلى الأنصار تديناً والأنصار قتلوا أبا جهل بن هشام أخاه وقد كان محمد بن أبي حذيفة بن عتبة بن ربيعة شديد الميل إلى علي حين قصة عثمان وبعدها حتى قتله معاوية على ذلك فعرفونا من قتل علي من بني تيم بن مرة أو من بني عدي بن كعب حتى يظن أهل القحة أنهما حقدا عليه ثم أخبرونا من قتل من الأنصار أو من جرح منهم أو من أذى منهم ألم يكونوا معه في تلك المشاهد كلها بعضهم متقدم وبعضهم مساو له وبعضهم متأخر عنه فأي حقد كان له في قلوب الأنصار حتى يتفقوا كلهم على جحد النص عليه وعلى إبطال حقه وعلى ترك ذكر اسمه جملة وإيثار سعد بن عبادة عليه ثم على إيثار أبي بكر عليه وعمر عليه والمسارعة إلى بيعته بالخلافة دونه وهو معهم وبين أظهرهم يرونه غدواً وعشياً لا يحول بينهم وبينه أحد ثم أخبرونا من قتل علي من أقارب أولاد المهاجرين من العرب من مضر وربيعة واليمن وقضاعة حتى يصفقوا كلهم على كراهية ولايته ويتفقوا كلهم على جحد النص عليه إن هذه لعجائب لا يمكن اتفاق مثلها في العالم أصلاً ولقد كان لطلحة والزبير وسعد بن أبي وقاص من القتل في المشركين كالذي كان لعلي فما الذي خصه باعتقاد الأحقاد له دونهم لو كان للروافض حياء أو عقل ولقد كان لأبي بكر رحمه الله ورضي الله عنه في مضادة قريش في الدعاء إلى الإسلام ما لم يكن لعلي فما منعهم ذلك من بيعته وهو أسوأ الناس أثراً عند كفارهم ولقد كان لعمر بن الخطاب رضي الله عنه في مغالبة كفار قريش وإعلانه الإسلام على زعمهم ما لم يكن لعلي رضي الله عنه فليت شعري ما الذي أوجب أن ينسى آثار هؤلاء كلهم ويعادوا علياً من بينهم كلهم لولا قلة حياء الروافض وصفاقة وجوههم حتى بلغ الأمر بهم إلى أن عدوا على سعد بن أبي وقاص وابن عمر وأسامة بن زيد مولى رسول الله صلى الله عليه وسلم ورافع بن خديج الأنصاري ومحمد بن مسلمة الأنصاري وزيد بن ثابت الأنصاري وأبي هريرة وأبي الدراء وجماعة غير هؤلاء من المهاجرين أنهم لم يبايعوا علياً إذ ولي الخلافة ثم بايعوا معاوية ويزيد ابنه من أدركه وادعوا أن تلك الأحقاد حملتهم على ذلك. فيما شاء من المحال أنه قد كان وإن الناس كلهم نسوه وفي هذا إبطال الحقائق كلها وأيضاً فإن كان جميع أصحاب رسول الله صلى الله عليه وسلم اتفقوا على جحد ذلك النص وكتمانه واتفقت طبائعهم كلهم على نسيانه فمن أين وقع إلى الروافض أمره ومن بلغه إليهم وكل هذا عو هوس ومحال فبطل أمر النص على علي رضي الله عنه بيقين لا إشكال فيه والحمد لله رب العالمين فإن قال قائل أن علي بن أبي طالب رضي الله عنه كان قد قتل الأقارب بين يدي رسول الله صلى الله عليه وسلم فتولد له بذلك حقد في قلوب جماعة من الصحابة ولذلك انحرفوا عنه قيل له هذا تمويه ضعيف كاذب لأنه إن ساغ لكم ذلك في بني عبد شمس وبني مخزوم وبني عبد الدار وبني عامر لأنه قتل من كل قبيلة من هذه القبائل رجلاً أو رجالاً فقتل من بني عامر بن لؤي رجلاً واحداً وهو عمرو بن ود وقتل من بني مخزوم وبني عبد الدار رجالاً وقتل من بني عبد شمس الوليد بن عقبة والعاص بن سهل بن العاص بلا شك وشارك في قتل عتبة بن ربيعة وقيل قتل عقبة بن أبي معيط وقيل قتله غيره وهو عاصم بن ثابت الأنصاري ولا مزيد فقد علم كل من له أقل علم بالأخبار أنه لم يكن لهذه القبائل ولا لأحد منهم يوم السقيفة حل ولا عقد ولا رأي ولا أمر اللهم إلا أن أبا سفيان بن حرب بن أمية كان مائلاً إلى علي في ذلك الوقت عصبية للقرابة لا تديناً وكان ابنه يزيد وخالد بن سعيد بن العاص والحارث بن هشام ابن المغيرة والمخزومي مائلين إلى الأنصار تديناً والأنصار قتلوا أبا جهل بن هشام أخاه وقد كان محمد بن أبي حذيفة بن عتبة بن ربيعة شديد الميل إلى علي حين قصة عثمان وبعدها حتى قتله معاوية على ذلك فعرفونا من قتل علي من بني تيم بن مرة أو من بني عدي بن كعب حتى يظن أهل القحة أنهما حقدا عليه ثم أخبرونا من قتل من الأنصار أو من جرح منهم أو من أذى منهم ألم يكونوا معه في تلك المشاهد كلها بعضهم متقدم وبعضهم مساو له وبعضهم متأخر عنه فأي حقد كان له في قلوب الأنصار حتى يتفقوا كلهم على جحد النص عليه وعلى إبطال حقه وعلى ترك ذكر اسمه جملة وإيثار سعد بن عبادة عليه ثم على إيثار أبي بكر عليه وعمر عليه والمسارعة إلى بيعته بالخلافة دونه وهو معهم وبين أظهرهم يرونه غدواً وعشياً لا يحول بينهم وبينه أحد ثم أخبرونا من قتل علي من أقارب أولاد المهاجرين من العرب من مضر وربيعة واليمن وقضاعة حتى يصفقوا كلهم على كراهية ولايته ويتفقوا كلهم على جحد النص عليه إن هذه لعجائب لا يمكن اتفاق مثلها في العالم أصلاً ولقد كان لطلحة والزبير وسعد بن أبي وقاص من القتل في المشركين كالذي كان لعلي فما الذي خصه باعتقاد الأحقاد له دونهم لو كان للروافض حياء أو عقل ولقد كان لأبي بكر رحمه الله ورضي الله عنه في مضادة قريش في الدعاء إلى الإسلام ما لم يكن لعلي فما منعهم ذلك من بيعته وهو أسوأ الناس أثراً عند كفارهم ولقد كان لعمر بن الخطاب رضي الله عنه في مغالبة كفار قريش وإعلانه الإسلام على زعمهم ما لم يكن لعلي رضي الله عنه فليت شعري ما الذي أوجب أن ينسى آثار هؤلاء كلهم ويعادوا علياً من بينهم كلهم لولا قلة حياء الروافض وصفاقة وجوههم حتى بلغ الأمر بهم إلى أن عدوا على سعد بن أبي وقاص وابن عمر وأسامة بن زيد مولى رسول الله صلى الله عليه وسلم ورافع بن خديج الأنصاري ومحمد بن مسلمة الأنصاري وزيد بن ثابت الأنصاري وأبي هريرة وأبي الدراء وجماعة غير هؤلاء من المهاجرين أنهم لم يبايعوا علياً إذ ولي الخلافة ثم بايعوا معاوية ويزيد ابنه من أدركه وادعوا أن تلك الأحقاد حملتهم على ذلك.

قال أبو محمد: حمق الرافضة وشدة ظلمة جهلهم وقلة حيائهم هورهم في الدمار والبوار والعار والنار وقلة المبالاة بالفضائح وليت شعري أي حماسة وأي كلمة حسنة كانت بين علي وبين هؤلاء أو أحد منهم وإنما كان هؤلاء ومن جرى مجراهم لا يرون بيعة في فرقة فلما أصفق المسلمون على ما أصفقوا عليه كائناً من كان دخلوا في الجماعة وهكذا فعل من أدرك من هؤلاء ابن الزبير رضي الله عنه ومروان فإنهم قعدوا عنهما فلما انفرد عبد الملك بن مروان بايعه من أدركه منهم لا رضا عنه ولا عداوة لابن الزبير ولا تفضيلاً لعبد الملك علي ابن الزبير لكن لما ذكرنا وهكذا كان أمرهم في علي ومعاوية فلاحت نوكة هؤلاء المجانين والحمد لله رب العالمين.
قال أبو محمد: وهذا زيد بن حارثة قتل يوم بدر حنظلة بن أبي سفيان وهذا الزبير بن العوام قتل يوم بدر أيضاً عبيدة بن سعيد بن العاص وهذا عمر بن الخطاب قتل يومئذ العاص بن هشام بن المغيرة فهلا عاداهم أهل هؤلاء المقتولين وما الذي خص علياً أولياء من قتل دون سائر من قلنا لولا جنون الرافضة وعدم الحياء من وجوههم ثم لو كان ما ذكروه حقاً فما الذي كان دعا عمر إلى إدخاله في الشورى مع من أدخله فيها ولو أخرجه منها كما أخرج سعيد بن زيد أو قصد إلى رجل غيره فولاه ما اعترض عليه أحد في ذلك بكلمة فصح ضرورة بكل ما ذكرنا أن القوم أنزلوه منزلته غير عالين ولا مقصرين رضي الله عنهم أجمعين وأنهم قدموا الأحق فالأحق والأفضل فالأفضل وساووه بنظرائه منهم ثم أوضح برهان وأبين بيان في بطلان أكاذيب الرافضة أن علياً رضي الله عنه لما ادعي إلى نفسه بعد قتل عثمان رضي الله عنه سارعت طوائف المهاجرين والأنصار إلى بيعته فهل ذلك أحد من الناس أن أحداً منهم اعتذر إليه مما سلف من بيعتهم لأبي بكر وعمر وعثمان أو هل تاب أحد منهم من جحده للنص على إماماته أو قال أحد منهم لقد ذكرت هذا النص الذي كنت أنسيته في أمر هذا الرجل أن عقولاً خفي عليها هذا الظاهر اللائح لعقول مخذولة لم يرد الله أن يهديها ثم مات عمر رضي الله عنه وترك الأمر شورى بين ستة من الصحابة علي أحدهم ولم يكن في تلك الأيام الثلاثة سلطان يخاف ولا رئيس يتوقى ولا مخافة من أحد ولا جند معد للتغلب أفترى لو كان لعلي رضي الله عنه حق ظاهر يختص به من نص عليه من رسول الله صلى الله عليه وسلم أو من فضل بائن على من معه ينفرد به عنهم أما كان الواجب على علي أن يقول أيها الناس كم هذا الظلم لي وكم هذا الكتمان بحقي وكم هذا الجحد لنص رسول الله صلى الله عليه وسلم وكم هذا الإعراض عن فضلي البائن على هؤلاء المقرونين لي فإذ لم يفعل لا يدري لماذا أما كان في بني هاشم أحد له دين يقول هذا الكلام أما العباس عمه وجميع العالمين على توقيره وتعظيمه حتى أن عمر توسل به إلى الله تعالى بحضرة الناس في الاستسقاء وأما أحد بنيه وأما عقيل أخوه وأما أحد بني جعفر أخيه أو غيرهم فإذ لم يكن في بني هاشم أحد يتقي الله عز وجل ولا يأخذه في قول الحق مادهنة أما كان في جميع أهل الإسلام من المهاجرين والأ،صار وغيرهم واحد يقول يا معشر المسلمين قد زالت الرقبة وهذا علي له حق واجب بالنص وله فضل بائن ظاهر لا يمترى فيه فبايعوه فأمره بين أن أصفاق جميع الأمة أولها عن آخرها من برقة إلى أول خراسان ومن الجزيرة إلى أقصى اليمن إذ بلغهم الخبر على السكوت عن حق هذا الرجل واتفاقهم على ظلمه ومنعه من حقه وليس هناك شيء يخافونه لإحدى عجائب المحال الممتنع وفيهم الذين بايعوه بعد ذلك إذ صار الحق حقه وقتلوا أنفسهم دونه فأين كانوا عن إظهار ما تنبهت له الروافض الأنذال ثم العجب إذ كان غيظهم عليه هذا الغيظ واتفاقهم على جحده حقه هذا الاتفاق كيف تورعوا عن قتله ليستريحوا منه أم كيف أكرموه وبروه وأدخلوه في الشورى و قال هشام بن الحكم كيف يحسن الظن بالصحابة أن لا يكتموا النص على علي وهم قد اقتتلوا وقتل بعضهم بعضاً فهل يحسن بهم الظن في هذا.

قال أبو محمد: لو علم الفاسق أن هذا القول أعظم حجة عليه لم ينطق بهذا السخف لأن علي بن أبي طالب رضي الله عنه أول من قاتل حين افترق الناس فكل ما لحق المقتتلين منهم من حسن الظن بهم أو من سوء الظن بهم فهو لاحق لعلي في قتاله ولا فرق بينه وبين سائر الصحابة في ذلك كله وبالله تعالى التوفيق فإن خصه متحكم كان كمن خص غيره منهم متحكماً ولا فرق وأيضاً فإن اقتتالهم رضي الله عنهم أوكد برهان على أنهم لم يغاروا على ما رأوه باطلاً بل قاتل كل فريق منهم على ما رأوه حقاً ورضي بالموت دون الصبر على خلاف ما عنده وطائفة منهم قعدت إذ لم تر الحق في القتال فدل على أنه لو كان عندهم نص على علي أو عند واحد منهم لأظهروه أو لأظهره كما أظهروا ما رأوا أن يبذلوا أنفسهم للقتال والموت دونه فإن قال وا قد أقررتم أنه لا بد من إمام فبأي شيء يعرف الإمام لا سيما وأنتم خاصة معشر أهل الظاهر لا بنص قرآن أو خبر صحيح وهذا أيضاً مما سألنا عنه أصحاب القياس والرأي.
قال أبو محمد: فجوابنا وبالله التوفيق أن رسول صلى الله عليه وسلم نص على وجوب الإمامة وأنه لا يحل بقاء ليلة دون بيعة وافترض علينا بنص قوله الطاعة للقرشي إماماً واحداً لا ينازع إذا قادنا بكتاب الله عز وجل فصح من هذه النصوص النص على صفة الإمام الواجب طاعته كما صح النص على صفة الشهود في الأحكام وصفة المساكين والفقراء الواجب لهم الزكاة وصفة من يؤم في الصلاة وصفة من يجوز نكاحها من النساء وكذلك سائر الشريعة كلها ولا يحتاج إلى ذكر الأسماء إذ لم يكلفنا الله عز وجل ذلك فكل قرشي بالغ عاقل بادر إثر موت الإمام الذي لم يعهد إلى أحد فبايعه واحد فصاعداً فهو الإمام الواجب طاعته ما قادنا بكتاب الله تعالى وبسنة رسول الله صلى الله عليه وسلم الذي أمر الكتاب باتباعها فإن زاغ عن شيء منهما منع من ذلك أو أقيم عليه الحد والحق فإن لم يؤمن أذاه إلا بخلعه خلع وولي غيره منهم فإن قال وا قد اختلف الناس في تأويل القرآن والسنة ومنع من تأويلهما بغير نص آخر قلنا أن التأويل الذي لم يقم عليه برهان تحريف الكلم عن مواضعه وقد جاء النص بالمنع من ذلك وليس الاختلاف حجة وإنما الحجة في نص القرآن والسنن وما اقتضاء لفظهما العربي الذي خوطبنا به وبه ألزمتنا الشريعة.

قال أبو محمد: ثم نسألهم فنقول لهم أن عمدة احتجاجكم في إيجاب إمامتكم التي تدعيها جميع فرقكم إنما هي وجهان فقط أحدهما النص عليه باسمه والثاني شدة الفاقة إليه في بيان الشريعة إذ علمها عنده لا عند غيره ولا مزيد فأخبروني بأي شيء صار محمد بن علي بن الحسين أولى بالإمامة من أخوته زيد وعمر وعبد الله وعلي والحسين فإن ادعوا نصاً من أبيه عليه أو من النبي صلى الله عليه وسلم أنه الباقر لم يكن ذلك ببدع من كذبهم ولم يكونوا أولى بتلك الدعوى من الكيسانية في دعواهم النص على ابن الحنفية وإن ادعوا أنه كان من فضل من اخوته كانت أيضاً دعوى بلا برهان والفضل لا يقطع على ما عند الله عز وجل فيه بما يبدو من الإنسان فقد يكون باطنه خلاف ظاهره وكذلك يسألون أيضاً ما الذي جعل موسى بن جعفر أولى بالإمامة من أخيه محمد أو إسحاق أو علي فلا يجدون إلى غير الدعوى سبيلاً وكذلك أيضاً يسألون ما الذي خص علي بن موسى بالإمامة دون اخوته وهم سبعة عشر ذكراً فلا يجدون شيئاً غير الدعوى وكذلك يسألون ما الذي جعل محمد بن علي بن موسى أولى بالإمامة من أخيه علي بن علي وما الذي جعل علي بن محمد أولى بالإمامة من أخيه موسى بن محمد وما الذي جعل الحسن بن علي بن محمد بن علي بن موسى أحق بالإمامة من أخيه جعفر بن علي فهل هاهنا شيء غير الدعوى الكاذبة الذي لا حياء لصاحبها والتي لو ادعى مثلها مدع للحسن بن الحسن أو لعبد الله بن الحسن أو لأخيه الحسن بن الحسن أو لابن أخيه علي بن الحسن أو لمحمد بن عبد الله القائم بالمدينة أو لأخيه إبراهيم أو لرجل من ولد العباس أو من بني أمية أو من أي قوم من الناس كان لساواهم في الحماقة ومثل هذا لا يشتغل به من له مسكة من عقل أو منحة من دين ولو قلت أو رقعة من الحياء فبطل وجه النص وأما وجه الحاجة إليه في بيان الشريعة فما ظهر قط من أكثر أئمتهم بيان لشيء مما اختلف فيه الناس وما بأيديهم من ذلك شيء إلا دعاوي مفتعلة قد اختلفوا أيضاً فيها كما اختلف غيرهم من الفرق سواء سواء إلا أنهم أسوأ حالاً من غيرهم لأن كل من قلد إنساناً كأصحاب أبي حنيفة لأبي حنيفة وأصحاب مالك لمالك وأصحاب الشافعي للشافعي وأصحاب أحمد لأحمد فإن لهؤلاء المذكورين أصحاباً مشاهير نقلت عنهم أقوال صاحبهم ونقلوها هم عنه ولا سبيل إلى اتصال خبر عندهم ظاهر مكشوف يضطر الخصم إلى أن هذا قول موسى بن جعفر ولا أنه قول علي بن موسى ولا أنه قول محمد بن علي بن موسى ولا أنه قول علي بن محمد ولا أنه قول الحسن بن علي وأما من بعد الحسن بن علي فعدم بالكلية وحماقة ظاهرة وأما من قبل موسى بن جعفر فلو جمع كل ما روى في الفقه عن الحسن والحسين رضي الله عنهما لما بلغ عشر أوراق فما ترى المصلحة التي يدعونها في إمامهم ظهرت ولا نفع الله تعالى بها قط في علم ولا عمل لا عندهم ولا عند غيرهم ولا ظهر منهم بعد الحسين رضي الله عنه من هؤلاء الذين سموا أحداً ولا أمر منهم أحد قط بمعروف معلن وقد قرأنا صفة هؤلاء المخاذلين المنتمين إلى الإمامية القائلين بأن الدين عند أئمتهم فما رأينا إلا دعاوي باردة وارأ فاسدة كأسخف ما يكون من الأقوال ولا يخلو هؤلاء الأئمة الذين يذكرون من أن يكونوا مأمورين بالسكوت أو مفسوحاً لهم فيه فإن يكونوا مأمورين بالسكوت فقد أبيح للناس البقاء في الضلال وسقطت الحجة في الديانة عن جميع الناس وبطل الدين ولم يلزم فرض الإسلام وهذا فكر مجرد وهم لا يقولون بهذا أو يكونوا مأمورين بالكلام والبيان فقد عصوا الله إذ سكتوا وبطلت إمامتهم وقد لجأ بعضهم إذ سئلوا عن صحة دعواهم في الأئمة إلى أن ادعوا الإلهام في ذلك فإذ قد صاروا إلى هذا الشغب فإن لا يضيق عن أحد من الناس ولا يعجز خصومهم عن أن يدعوا أنهم ألهموا بطلان دعواهم قال هشام بن الحكم لا بد أن يكون في أخوة الإمام آفات يبين بها أنهم لا يستحقون الإمامة.

قال أبو محمد: وهذه دعوى مردودة تزيد في الحماقة ولا ندري في زيد وعمرو وعبد الله والحسن وعلي بن علي بن الحسين آفات تمنع إلا أن الحسن أخا زيد ومحمد كان أعرج وما علمنا أن العرج عيب يمنع من الإمامة إنما هو عيب في العبيد المتخذين للمشي وما يعجز خصومهم أن يدعوا في محمد بن علي وفي جعفر بن محمد وفي سائر أئمتهم تلك الآفات التي ادعاها هشام لأخوتهم ثم أن بعض أئمتهم المذكورين مات أبوه وهو ابن ثلاث سنين فنسألهم من أي علم هذا الصغير جميع علم الشريعة وقد عدم توقيف أبيه له عليها لصغره فلم يبق إلا أن يدعوا له الوحي فهذه نبوة وكفر صريح وهم لا يبلغون إلى أن يدعوا له النبوة وأن يدعوا له معجزة تصحح قوله فهذه دعوى باطلة ما ظهر منها قط شيء أو يدعوا له الإلهام فما يعجز أحد عن هذه الدعوى.
قال أبو محمد: ولو لم يكن من الحجة على أن الله يضل من يشاء ويهدي من يشاء ويزين لكل أمة عملها إلا وجود من يعتقد هذه الأقوال السخيفة لكان أقوى حجة وأوضح برهان وإلا فما خلق الله عقلاً يسع فيه مثل هذه الحماقات والحمد لله على عظيم منته علينا وهو المسؤول منه دوامها بمنه آمنين.
قال أبو محمد: وأيضاً فلو كان الأمر في الإمامة على ما يقول هؤلاء السخفاء لما كان الحسن رضي الله عنه في سعة من أن يسلمها لمعاوية رضي الله عنه فيعينه على الضلال وعلى إبطال الحق وهدم الدين فيكون شريكه في كل مظلمة ويبطل عهد رسول الله صلى الله عليه وسلم ويوافقه على ذلك الحسين أخوه رضي الله عنهما فما نقض قط بيعة معاوية إلى أن مات فكيف استحل الحسن والحسين رضي الله عنهما إبطال عهد رسول الله صلى الله عليه وسلم إليهما طائعين غير مكرهين فلما مات معاوية قام الحسين يطلب حقه إذ رأى أنها بيعة ضلالة فلولا أنه رأى بيعة معاوية حقاً لما سلمها له ولفعل كما فعل بيزيد إذ ولي يزيد هذا مالا يمتري فيه ذو إنصاف هذا ومع الحسن أزيد من مائة ألف عنان يموتون دونه فتالله لولا أن الحسن رضي الله عنه علم أنه في سعة من إسلامها إلى معاوية وفي سعة من أن لا يسلمها لما جمع بين الأمرين فأمسكها ستة أشهر لنفسه وهي حقه وسلمها بعد ذلك لغير ضرورة وذلك له مباح بل هو الأفضل بلا شك لأن جده رسول الله صلى الله عليه وسلم قد خطب بذلك على المنبر بحضرة المسلمين وأراهم الحسن معه على المنبر و قال أن ابني هذا سيد ولعل الله أن يصلح به بين طائفتين عظيمتين من المسلمين رويناه من طريق البخاري حدثنا صدقة أنبأنا ابن عيينة أنا موسى أنا الحسن سمع أبا بكرة يقول أنه سمع ذلك وشهده من رسول الله صلى الله عليه وسلم وهذا من أعلامه صلى الله عليه وسلم وإنذاره بالغيوب التي لا تعلم البتة إلا بالوحي ولقد امتنع زيادة وهو فقعة القاع لا عشيرة ولا نسب ولا سابقة ولا قدم فما أطاقه معاوية إلا بالمداراة وحتى أرضاه وولاه فإن ادعوا أنه قد كان في ذلك عند الحسن عهد فقد كفروا لأن رسول الله صلى الله عليه وسلم لا يأمر أحداً بالعون على إطفاء نور الإسلام بالكفر وعلى نقض عهود الله تعالى بالباطل عن غير ضرورة ولا إكراه وهذه صفة الحسن والحسين رضي الله عنهما عند الروافض واحتج بعض الإمامية وجميع الزيدية بأن علياً كان أحق الناس بالإمامة لبينونة فضله على جميعهم ولكثرة فضائله دونهم.

قال أبو محمد: وهذا يقع الكلام فيه إن شاء الله تعالى في الكلام في المفاضلة بين أصحاب رسول الله صلى الله عليه وسلم وأن الكلام هاهنا في الإمامة فقط فنقول وبالله تعالى التوفيق عبكم أنكم وجدتم لعلي رضي الله عنه فضائل معلومة كالسبق إلى الإسلام والجهاد مع رسول الله صلى الله عليه وسلم وسعة العلم والزهد فهل وجدتم مثل ذلك للحسن والحسين رضي الله عنهما حتى أوجبتم لهما بذلك فضلاً في شيء مما ذكرنا على سعد بن أبي وقاس وسعيد بن زيد وعبد الله بن عمر وعبد الله بن العباس هذا ما لا يقدر أحد على أن يدعي لهما فيه كلمة فما فوقها يعني مما يكونان به فوق من قد ذكرنا في شيء من هذه الفضائل فلم يبق إلا دعوى النص عليهما وهذا ما لا يعجز عن مثله أحد ولو استجازت الخوارج التوقح بالكذب في دعوى النص على عبد الله بن وهب الراسي لما كان إلا مثل الرافضة في ذلك سواء بسواء ولو استحلت الأموية أن تجاهر بالكذب في دعوى النص على معاوية لكان أمرهم في ذلك أقوى من أمر الرافضة لقوله تعالى " ومن قتل مظلوماً فقد جعلنا لوليه سلطاناً فلا يسرف في القتل أنه كان منصوراً " ولكن كل أمة ما عدا الرافضة والنصارى فإنها تستحي وتصون أنفسها عما لا تصون النصارى والروافض أنفسهم عنه من الكذب الفاضح البارد وقلة الحياء فيما يأتون به ونعوذ بالله من الخذلان.
قال أبو محمد: وكذلك لا يجدون لعلي بن الحسين بسوقا في علم ولا في عمل على سعيد بن المسيب والقاسم بن محمد وسالم بن عبد الله بن عمر وعروة بن الزبير ولا على أبي بكر بن عبد الرحمن بن الحارث بن هشام ولا على ابن عمه الحسن بن الحسن وكذلك لا يجدون لمحمد بن علي بن الحسين بسوقا في علم ولا في عمل ولا ورع على عبد الرحمن بن القاسم بن محمد ولا على محمد بن عمر وبن أبي بكر المنكدر ولا على أبي سلمة بن عبد الرحمن بن عوف ولا على أخيه زيد بن علي ولا على عبد الله بن الحسن بن الحسن بن علي ولا على عمر بن عبد العزيز وكذلك لا يجدون لجعفر بن محمد بسوقا في علم ولا في دين ولا في عمل على محمد بن مسلم الزهري ولا على ابن أبي ذؤيب ولا على عبد الله بن عبد العزيز بن عبد الله بن عبد الله بن عمر ولا على بيد الله بن عمرو بن حفص بن عاصم بن عمر ولا على ابني عمه محمد بن عبد الله بن الحسن بن الحسن وعلى بن الحسن بن الحسن بن الحسن بل كل من ذكرنا فوقه في العلم والزهد وكلهم أرفع محلاً في الفتيا والحديث لا يمنع أحد منهم من شيء من ذلك وهذا ابن عباس رضي الله عنه قد جمع فقه في عشرين كتاباً ويبلغ حديثه نحو ذلك إذا تقصى ولا تبلغ فتيا الحسن والحسين ورقتين ويبلغ حديثهما ورقة أو ورقتين وكذلك على بن الحسين إلا أن محمد بن علي يبلغ حديثه وفتياه جزأ صغيراً وكذلك جعفر بن محمد وهم يقولون أن الإمام عنده جميع علم الشريعة فما بال من ذكرنا أظهروا بعض ذلك وهو الأقل الأنقص وكتموا سائره وهو الأكثر الأعظم فإن كان فرضهم الكتمان فقد خالفوا الحق إذ أعلنوا ما أعلنوا وإن كان فرضهم البيان فقد خالفوا الحق إذ كتموا ما كتموا وأما من بعد جعفر بن محمد فما عرفنا لهم علماً أصلاً لا من رواية ولا من فتيا على قرب عدهم منا ولو كان عندهم من ذلك شيء لعرف كما عرف عن محمد بن علي وابنه جعفر وعن غيره منهم ممن حدث الناس عنه فبطلت دعواهم الظاهرة الكاذبة اللائحة السخيفة التي هي من خرافات السمر ومضاحك السخفاء فإن رجعوا إلى ادعاء المعجزات لهم قلنا لهم أن المعجزات لا تثبت إلا بنقل التواتر لا بنقل الأحاد الثقات فكيف بولد الوقحا الكذابين الذين لا يدري من هم وقد وجدنا من يروي لبشر الحافي وشيبان الراعي ورابعة العدوية أضعاف ما يدعونه من الكذب للأئمتهم وأظهر وأفشى وكل ذلك حماقة لا يشتغل ذو دين ولا ذو عقل بها ونحمد الله على السلامة فإذ قد بطل ما يدعونه ولله تعالى الحمد فلنقل على الإمامة بعد رسول الله صلى الله عليه وسلم بالبرهان وبالله تعالى نتأيد.

قال أبو محمد: قد اختلف الناس في هذا ف قال ت طائفة أن النبي صلى الله عليه وسلم لم يستخلف أحداً ثم اختلفوا ف قال بعضهم لكن لما استخلف أبا بكر رضي الله عنه على الصلاة كان ذلك دليلاً على أنه أولاهم بالإمامة والخلافة على الأمور و قال بعضهم لا ولكن كان ابينهم فضلاً فقدموه لذلك و قال ت طائفة بل نص رسول الله صلى الله عليه وسلم على استخلاف أبي بكر بعده على أمور الناس نصاً جلياً.
قال أبو محمد: وبهذا نقول لبراهين أحدها أطباق الناس كلهم وهم الذين قال الله تعالى فيهم " للفقراء المهاجرين الذي أخرجوا من ديارهم وأموالهم يبتغون فضلاً من الله ورضواناً وينصرون الله ورسوله أولئك هم الصادقون " فقد أصفق هؤلاء الذين شهد الله لهم بالصدق وجميع إخوانهم من الأنصار رضي الله عنهم على أن سموه خليفة رسول الله صلى الله عليه وسلم ومعنى الخليفة في اللغة هو الذي يستخلفه لا الذي يخلفه دون أن يستخلفه هو لا يجوز غير هذه البتة في اللغة بلا خلاف تقول استخلف فلا فلاناً يستخلفه فهو خليفته ومستخلفه فإن قام مكانه دون أن يستخلفه هو لم يقل إلا خلف فلان فلاناً يخلفه فهو خالف ومحال أن يعنوا بذلك الاستخلاف على الصلاة لوجهين ضروريين أحدهما أنه لا يستحق أبو بكر هذا الاسم على الإطلاق في حياة رسول الله صلى الله عليه وسلم وهو حينئذ خليفته على الصلاة فصح يقيناً أن خلافته المسمى هو بها هي غير خلافته على الصلاة والثاني أن كل من استخلفه رسول الله صلى الله عليه وسلم في حياته كعلي في غزوة تبوك وابن أم مكتوم في غزوة الخندق وعثمان ابن عفان في غزوة ذات الرقاع وسائر من استخلفه على البلاد باليمن والبحرين والطائف وغيرها لم يستحق أحد منهم قط بلا خلاف من أحد من الأمة أن يسمى خليفة رسول الله صلى الله عليه وسلم على الإطلاق فصح يقيناً بالضرورة التي لا محيد عنها أنها للخلافة بعده على أمته ومن الممتنع أن يجمعوا على ذلك وهو عليه السلام لم يستخلفه نصاً ولم لم يكن هاهنا إلا استخلافه إياه على الصلاة ما كان أبو بكر أولى بهذه التسمية من غيره ممن ذكرنا وهذا برهان ضروري نعارض به جميع الخصوم وأيضاً فإن الرواية قد صحت بأن امرأة قال ت يا رسول الله أرأيت أن رجعت ولم أجدك كأنها تريد الموت قال فأت أبا بكر وهذا نص جلي على استخلاف أبي بكر وأيضاً فإن الخبر قد جاء من الطرق الثابتة أن رسول الله صلى الله عليه وسلم قال لعائشة رضي الله عنها في مرضه الذي توفي فيه عليه السلام لقد هممت أن أبعث إلى أبيك وأخيك فاكتب كتاباً وأعهد عهداً لكيلا يقول قائل أنا أحق أو يتمنى متمن ويأبى الله والمؤمنون إلا أبا بكر وروي أيضاً ويأبي الله والنبيون إلا أبا بكر فهذا نص جلي على استخلافه عليه الصلاة والسلام أبا بكر على ولاية الأمة بعده.
قال أبو محمد: ولو أننا نستجيز التدليس والأمر الذي لو ظفر به خصومنا طاروا به فرحاً أو ابلسوا أسفاً لاحتججنا بما روى اقتدروا باللذين من بعيد أبي بكر وعمر.
قال أبو محمد: ولكنه لم يصح ويعيذنا من الاحتجاج بما لا يصح.

قال أبو محمد: واحتج من قال لم يستخلف رسول الله صلى الله عليه وسلم بالخبر المأثور عن عبد الله بن عمر عن أبيه أنه قال أن استخلف فقد استخلف من هو خير مني يعني أبا بكر وأن لا استخلف فلم يستخلف من هو خير مني يعني رسول الله صلى الله عليه وسلم وبما روى عن عائشة رضي الله عنها من كان رسول الله صلى الله عليه وسلم مستخلفاً لو استخلف فمن المحال أن يعارض الإجماع من الصحابة الذي ذكرنا والأثران الصحيحان المسندان إلى رسول الله صلى الله عليه وسلم من لفظه بمثل هذين الأثرين الموقوفين على عمر وعائشة رضي الله عنهما مما لا يقوم به حجة مما له وجه ظاهر من أن هذا الأثر خفي على عمر رضي الله عنه كما خفي عليه كثير من أمر رسول الله صلى الله عليه وسلم كالاستئذان وغيره أو أنه أراد استخلافاً بعهد مكتوب ونحن نقر أن استخلاف أبي بكر لم يكن بكتاب مكتوب وأما الخبر في ذلك عن عائشة فكذلك نصاً وقد يخرج كلامها على سؤال سائل وإنما الحجة في روايتها لا في قولها وأما من ادعى أنه إنما قدم قياساً على تقديمه إلى الصلاة فباطل بيقين لأنه ليس كل من استحق الإمامة في الصلاة يستحق الإمامة في الخلافة إذ يستحق الإمامة في الصلاة اقرأ القوم وإن كان أعجمياً أو عربياً ولا يستحق الخلاف إلا قرشي فكيف والقياس كله باطل.
قال أبو محمد: في نص القرآن دليل على صحة خلافة أبي بكر وعمر وعثمان رضي الله عنهم وعلى وجوب الطاعة لهم وهو أن الله تعالى قال مخاطباً لنبيه صلى الله عليه وسلم في الأعراب " فإن رجعك الله إلى طائفة منهم فاستأذنوك للخروج فقل لن تخرجوا معي أبداً ولن تقاتلوا معي عدواً " وكان نزول سورة براءة التي فيها هذا الحكم بعد غزوة تبوك بلا شك التي تخلف فيها الثلاثة المعذورون الذين تاب الله عليهم في سورة براءة ولم يغز عليه السلام بعد غزوة تبوك إلى أن مات صلى الله عليه وسلم و قال تعالى أيضاً " سيقول المخلفون إذا انطلقتم إلى مغانم لتأخذوها ذرونا نتبعكم يريدون أن يبدلوا كلام الله قل لن تتبعونا كذلكم قال الله من قبل " فبين أن العرب لا يغزون مع رسول الله صلى الله عليه وسلم وغلق باب التوبة ف قال تعالى " قل للمخلفين من الأعراب ستدعون إلى قوم أولي بأس شديد تقاتلونهم أو يسلمون فإن تطيعوا يؤتكم الله أجراً حسناً وإن تتولوا كما توليتم من قبل يعذبكم عذاباً أليماً " فأخبر تعالى أنهم سيدعوهم غير النبي صلى الله عليه وسلم إلى قوم يقاتلونهم أو يسلمون ووعدهم على طاعة من دعاهم إلى ذلك بجزيل الأجر العظيم وتوعدهم على عصيان الداعي لهم إلى ذلك العذاب الأليم.
قال أبو محمد: وما دعا أولئك الأعراب أحد بعد رسول الله صلى الله عليه وسلم إلى قوم يقاتلونهم أو يسلمون إلا أبو بكر وعمر وعثمان رضي الله عنهم فإن أبا بكر رضي الله عنه دعاهم إلى قتال مرتدي العرب بني حنيفة وأصحاب الأسود وسجاح وطليحة والروم والفرس وغيرهم ودعاهم عمر إلى قتال الروم والفرس وعثمان دعاهم إلى قتال الروم والفرس والترك فوجب طاعة أبي بكر وعثمان رضي الله عنهم بنص القرآن الذي لا يحتمل تأويلاً وإذ قد وجبت طاعتهم فرضاً فقد صحت إمامتهم وخلافتهم رضي الله عنهم وليس هذا بموجب تقليدهم في غير ما أمر الله تعالى بطاعتهم فيه لأن الله تعالى لم يأمر بذلك إلا في دعائهم إلى قتال هؤلاء القوم وفيما يجب الطاعة فيه للأئمة جملة وبالله تعالى التوفيق. وأما ما أفتوا به باجتهادهم فما أوجبوا هم قط اتباع أقوالهم فيه فكيف أن يوجب ذلك غيرهم وبالله تعالى التوفيق. وأيضاً فإن هذا إجماع الأئمة كلها إذ ليس أحد من أهل العلم إلا وقد خالف بعض فتاوي هؤلاء الأئمة الثلاثة رضي الله عنهم فصح ما ذكرنا والحمد لله رب العالمين.
فصل قال أبو محمد: وجميع فرق أهل القبلة ليس منهم أحد يجيز إمامة امرأة ولا إمامة صبي لم يبلغ إلا الرافضة فإنها يجيز إمامة الصغير الذي لم يبلغ والحمل في بطن أمه وهذا خطأ لأن من لم يبلغ فهو غير مخاطب والإمام مخاطب بإقامة الدين وبالله تعالى التوفيق. قال الباقلاني واجب أن يكون الإمام أفضل الأمة.

قال أبو محمد: وهذا خطأ متيقن لبرهانين أحدهما أنه لا يمكن أن يعرف الأفضل إلا بالظن في ظاهر أمره وقد قال تعالى " إن الظن لا يغني من الحق شيئاً " والثاني أن قريشاً قد كثرت وطبقت الأرض من أقصى المشرق إلى أقصى المغرب ومن الجنوب إلى الشمال ولا سبيل أن يعرف الأفضل من قوم هذا مبلغ عددهم بوجه من الوجوه ولا يمكن ذلك أصلاً ثم يكفي من بطلان هذا القول إجماع الأمة على بطلانه فإن جميع من أدرك من الصحابة رضي الله عنه من جميع المسلمين في ذلك العصر قد أجمعوا على صحة إمامة الحسن أو معاوية وقد كان في أفضل منهم بلا شك كسعد بن أبي وقاص وسعيد بن زيد وابن عمر وغيرهم فلو كان ما قال ه الباقلاني حقاً لكانت إمامة الحسن ومعاوية باطلة وحاشا لله عز وجل من ذلك.
وأيضاً فإن هذا القول الذي قال ه هذا المذكور دعوي فاسدة ولا على صحتها دليل لا من قرآن ولا من سنة صحيحة ولا سقيمة ولا من قول صاحب ولا من قياس والعجب كله أن يقول أنه جائز أن يكون في هذه الأمة من أفضل من رسول الله صلى الله عليه وسلم من حيث بعث إلى أن مات ثم لا يجيز أن يكون أحد أفضل من الإمام.
قال أبو محمد: وهذا القول منه في النبي صلى الله عليه وسلم كفر مجرد ولا خفاء به وفيه خلاف لأهل الإسلام وإنما يجب أن يكون الإمام قرشياً بالغاً ذكراً مميزاً بريئاً من المعاصي الظاهرة حاكماً بالقرآن والسنة فقط ولا يجوز خلعه ما دام يمكن منعه من الظلم فإن لم يمكن إلا بإزالته ففرض أن يقام كل ما يوصل به إلى دفع الظلم لقول الله تعالى " وتعاونوا على البر والتقوى ولا تعاونوا على الإثم والعدوان " وبالله تعالى التوفيق.
الكلام في وجوه الفضل والمفاضلة بين الصحابة
قال أبو محمد: اختلف المسلمون فيمن هو أفضل الناس بعد الأنبياء عليهم السلام فذهب بعض أهل السنة وبعض المعتزلة وبعض المرجئة وجميع الشيعة إلى أن أفضل الأمة بعد رسول الله صلى الله عليه وسلم علي بن أبي طالب وقد روينا هذا القول نصاً عن بعض الصحابة رضي الله عنهم وعن جماعة من التابعين والفقهاء وذهبت الخوارج كلها وبعض أهل السنة وبعض المعتزلة وبعض المرجئة إلى أن أفضل الصحابة بعد رسول الله صلى الله عليه وسلم أبو بكر وعمر.
وروينا عن أبي هريرة رضي الله عنه أن أفضل الناس بعد رسول الله صلى الله عليه وسلم جعفر بن أبي طالب وبهذا قال أبو عاصم النبيل وهو الضحاك بن مخلد وعيسى بن حاضر قال عيسى وبعد جعفر حمزة رضي الله عنه. وروينا عن نحو عشرين من الصحابة أن أكرم الناس على رسول الله صلى الله عليه وسلم علي بن أبي طالب والزبير بن العوام وروينا عن أم المؤمنين عائشة رضي الله عنها مات رسول الله صلى الله عليه وسلم وثلاث رجال لا يعد أحد عليهم بفضل سعد بن معاذ وأسيد بن حضير وعباد بن بشر وروينا عن أم سلمة أم المؤمنين رضي الله عنها أنها تذكرت الفضل ومن هو خير ف قال ت ومن هو خير من أبي سلمة أول بيت هاجر إلى رسول الله صلى الله عليه وسلم وروينا عن مسروق بن الأجدع وتميم بن حذلم وإبراهيم النخعي وغيرهم أن أفضل الناس بعد رسول الله صلى الله عليه وسلم عبد الله بن مسعود قال تميم وهو من كبار التابعين رأيت أبا بكر وعمر فما رأيت مثل عبد الله بن مسعود وروينا عن بعض من أدرك النبي صلى الله عليه وسلم أن أفضل الناس بعد رسول الله صلى الله عليه وسلم عمر بن الخطاب وأنه أفضل من أبي بكر رضي الله عنهما وبلغني عن محمد بن عبد الله الحاكم النيسابوري أنه كان يذهب إلى هذا القول. قال داود بن علي الفقيه رضي الله عنه أفضل الناس بعد الأنبياء أصحاب رسول الله صلى الله عليه وسلم وأفضل الصحابة الأولون من المهاجرين ثم الأولون من الأنصار ثم بعدهم منهم ولا نقطع على إنسان منهم بعينه أنه أفضل من آخر من طبقته ولقد رأينا من متقدمي أهل العمل ممن يذهب إلى هذا القول و قال لي يوسف بن عبد الله بن عبد البر النميري غير ما مرة أن هذا هو قوله ومعتقده.

قال أبو محمد: والذي نقول به وندين الله تعالى عليه ونقطع على أنه الحق عند الله عز وجل أن أفضل الناس بعد الأنبياء عليهم السلام نساء رسول الله صلى الله عليه وسلم ثم أبو بكر ولا خلاف بين أحد من المسلمين في أن أمة محمد صلى الله عليه وسلم أفضل الأمم لقول الله عز وجل " كنتم خير أمة أخرجت للناس " وإن هذه قاضية على قوله تعالى لبني إسرائيل " وفضلناكم على العالمين " وإنها مبينة لأن مراد الله تعالى من ذلك عالم الأمم حاشا هذه الأمة.

قال أبو محمد: ثم نقول وبالله تعالى التوفيق إن الكلام المهمل دون تحقيق المعنى المراد بذلك الكلام فإنه طمس للمعاني وصد عن إدراك الصواب وتعريج عن الحق وإبعاد عن الفهم وتخليط وعمي فنبدأ بعون الله تعالى وتأييده بتقسيم وجوه الفضل التي بها يستحق التفاضل فإذا استبان معنى الفضل وعلى ماذا تقع هذه اللفظة فبالضرورة نعلم حينئذ أن من وجدت فيه هذه الصفات أكثر فهو أفضل بلا شك فنقول ولا حول ولا قوة إلا بالله العلي العظيم أن الفضل ينقسم إلى قسمين لا ثالث لهما فضل اختصاص من الله عز وجل بلا عمل وفضل مجازاة من الله تعالى بعمل فأما فضل الاختصاص دون عمل فإنه يشترك فيه جميع المخلوقين من الحيوان الناطق والحيوان غير الناطق والجمادات والأعراض كفضل الملائكة في ابتداء خلقهم على سائر الخلق وكفضل الأنبياء في ابتداء خلقهم على سائر الجن والأنس وكفضل إبراهيم ابن النبي صلى الله عليه وسلم على سائر الأطفال وكفضل ناقة صالح عليه السلام على سائر النوق وكفضل ذبيحة إبراهيم عليه السلام على سائر الذبائح وكفضل مكة على سائر البلاد وكفضل المدينة بعد مكة على غيرها من البلاد وكفضل المساجد على سائر البقاع وكفضل الحجر الأسود على سائر الحجارة وكفضل شهر رمضان على سائر الشهور وكفضل يوم الجمعة وعرفة وعاشوراء والعشر على سائر الأيام وكفضل ليلة القدر على سائر الليالي وكفضل صلاة الفرض على النافلة وكفضل صلاة العصر وصلاة الصبح على سائر الصلوات وكفضل السجود على القعود وكفضل بعض الذكر على بعض فهذا هو فضل الاختصاص المجرد بلا عمل فأما فضل المجازاة بالعمل فلا يكون البتة إلا للحي الناطق من الملائكة والأنس والجن فقط وهذا هو القسم الذي تنازع الناس فيه في هذا الباب الذي نتكلم فيه الآن من أحق به فوجب أن ننظر أيضاً في أقسام هذا القسم التي بها يستحق الفضل فيه والتقدم فنحصرها ونذكرها بحول الله وقوته ثم ننظر حينئذٍ من هو أحق به وأسعد بالنسوق فيه فيكون بلا شك أفضل ممن هو أقل حظاً فيها بلا شك وبالله تعالى التوفيق فنقول وبالله تعالى نستعين إن العامل يفضل العامل في عمله بسبعة أوجه لا ثامن لها وهي المائية وهي عين العمل وذاته والكمية وهي العرض في العمل والكيفية والكم والزمان والمكان والإضافة فأما المائية فهي أن تكون الفروض من أعمال أحدهما موافاة كلها ويكون الآخر يضيع بعض فروضه وله نوافل أو يكون كلاهما وفي جميع فرضه ويعملان نوافل زائدة إلا أن نوافل أحدهما أفضل من نوافل الآخر كأن يكون أحدهما يكثر الذكر في الصلاة والآخر يكثر في الذكر في حال جلوسه وما أشبه هذا وكإنسانين قاتل أحدهما في المعركة والموضع المخوف وقاتل الآخر في الردء أو جاهد أحدهما واشتغل الآخر بصيام وصلاة تطوع أو يجتهدان فيصادف أحدهما ويحرمه الآخر فيفضل أحدهما الآخر في هذه الوجوه بنفس عمله أو بان ذات عمله أفضل من ذات عمل الآخر فهذا التفاضل في المائية من العمل وأما الكمية وهي العرض فإن يكون أحدهما يقصد بعمله وجه الله تعالى لا يمزج به شيئاً البتة ويكون الآخر يساويه في جميع عمله إلا أنه ربما مزج بعمله شيئاً من حب البر في الدنيا وأن يستدفع بذلك الأذى عن نفسه وربما مزجه بشيء من الرياء ففضله الأول بعرضه في عمله وأما الكيفية فأن يكون أحدهما يوفي عمله جميع حقوقه ورتبه لا منتقصاً ولا متزيداً ويكون الآخر ربما انتقص بعض رتب ذلك العمل وسننه وإن لم يعطل منه فرضاً أو يكون أحدهما يصفى عمله من الكبائر وربما أتي الآخر ببعض الكبائر ففضله الآخر بكيفية عمله وأما الكم فأن يستويا في أداء الفرض ويكون أحدهما أكثر نوافل ففضله هذا بكثرة عدد نوافله كما روي في رجلين أسلما وهاجرا أيام رسول الله صلى الله عليه وسلم ثم استشهد أحدهما وعاش الآخر بعده سنة ثم مات على فراشه فرأى بعض أصحاب النبي صلى الله عليه وسلم أحدهما في النوم وهو آخرهما موتاً في أفضل من حال الشهيد فسأل عن ذلك رسول الله صلى الله عليه وسلم ف قال عليه السلام كلاماً معناه فأين صلاته وصيامه بعده ففضل أحدهما الآخر بالزيادة التي زادها عليه في عدد أعماله وأما الزمان فكمن عمل في صدر الإسلام أو في عام المجاعة أو في وقت نازلة بالمسلمين وعمل غيره بعد قوة الإسلام وفي زمن رخاء وأمن فإن الكلمة في أول الإسلام والتمرة والصبر حينئذ وركعة

في ذلك الوقت تعدل اجتهاد الأزمان الطوال وجهادها وبذل الأموال الجسام بعد ذلك ولذلك قال رسول الله صلى الله عليه وسلم دعو إلى أصحابي فلو كان لأحدكم مثل أحدٍ ذهباً فأنفقه ما بلغ مد أحدهم ولا نصيفه فكان نصف مد شعير أو تمر في ذلك الوقت أفضل من جبل أحد ذهباً ننفقه نحن في سبيل الله عز وجل بعد ذلك قال الله تعالى " لا يستوي منكم من أنفق من قبل الفتح وقاتل أولئك أعظم درجة من الذين أنفقوا من بعد وقاتلوا وكلا وعد الله الحسنى " .ي ذلك الوقت تعدل اجتهاد الأزمان الطوال وجهادها وبذل الأموال الجسام بعد ذلك ولذلك قال رسول الله صلى الله عليه وسلم دعو إلى أصحابي فلو كان لأحدكم مثل أحدٍ ذهباً فأنفقه ما بلغ مد أحدهم ولا نصيفه فكان نصف مد شعير أو تمر في ذلك الوقت أفضل من جبل أحد ذهباً ننفقه نحن في سبيل الله عز وجل بعد ذلك قال الله تعالى " لا يستوي منكم من أنفق من قبل الفتح وقاتل أولئك أعظم درجة من الذين أنفقوا من بعد وقاتلوا وكلا وعد الله الحسنى " .
قال أبو محمد: هذا في الصحابة فيما بينهم فكيف بمن بعدهم معهم رضي الله عنهم أجمعين.
قال أبو محمد: وهذا يكذب قول أبي هاشم محمد بن علي الجبائي وقول محمد بن الطيب الباقلاني فإن الجبائي قال جائز أن طال عمر امرئ أن يعمل ما يوازي عمل نبي من الأنبياء و قال الباقلاني جائز أن يكون في الناس من هو أفضل من رسول الله صلى الله عليه وسلم من حيث بعث بالنبوة إلى أن مات.
قال أبو محمد: وهذا كفر مجرد وردة وخروج عن دين الإسلام بلا مرية وتكذيب لرسول الله صلى الله عليه وسلم في إخباره أنا لا ندرك أحداً من أصحابه وفي إخباره عليه السلام عن أصحابه رضي الله عنهم بأنه ليس مثلهم وإنه أتقاهم وأعلمهم بما يأتي وما يذر وكذلك قال ت الخوارج والشيعة يفضلون أنفسهم وهم شر خلق الله عز وجل على أبي بكر وعمر وعثمان وطلحة والزبير وعائشة وجميع الصحابة رضي الله عنهم حاشا عليا والحسن والحسين وعمار بن ياسر والخوارج يفضلون أنفسهم وهم شر خلق الله تعالى وكلاب النار على عثمان وعلي وطلحة والزبير ولقد خاب من خالف كلام الله تعالى وقضاء رسول الله صلى الله عليه وسلم.
قال أبو محمد: وكذلك القليل من الجهاد والصدقة في زمان الشدائد أفضل من كثيرهما في وقت القوة والسعة وكذلك صدقة المرء بدرهم في زمان فقره وصحته يرجو الحياة ويخاف الفقر أفضل من الكبير يتصدق به في عرض غناه وفي وصيته بعد موته وقد صح عن رسول الله صلى الله عليه وسلم سبق درهم مائة ألف وهو إنسان كان له درهمان تصدق بأحدهما والآخر عمد إلى عرض ماله تصدق منه بمائة ألف وكذلك صبر المرء على أداء الفرائض في حال خوفه ومرضه وقليل تنقله في زمان مرضه وخوفه أفضل من عمله وكثير تنقله في زمان صحته وأمنه ففضل من ذكرنا غيرهم بزمان عملهم وكذلك من وفق لعمل الخير في زمان آخر أجله هو أفضل ممن خلط في زمان آخر أجله وأما المكان فكصلاة في المسجد الحرام أو مسجد المدينة فهما أفضل من ألف صلاة فيما عداهما وتفضل الصلاة في المسجد الحرام على الصلاة في مسجد رسول الله صلى الله عليه وسلم بمائة درجة وكصيام في بلد العدو أو في الجهاد على صيام في غير الجهاد ففضل من عمل في المكان الفاضل غيره ممن عمل في غير ذلك المكان بمكان عمله وإن تساوى العملان وأما الإضافة فركعة من نبي أو ركعة مع نبي أو صدقة من نبي أو صدقة معه أو ذكر منه أو ذكر معه وسائر أعمال البر منه أو معه فقليل ذلك أفضل من كثير الأعمال بعده ويبين ذلك ما قد ذكرنا آنفاً من قول الله عز وجل " لا يستوي منكم من أنفق من قبل الفتح وقاتل " وإخباره عليه السلام أم أحدنا لو أنفق مثل أحد ذهباً ما بلغ نصف مد من أحد من الصحابة رضي الله عنهم.

قال أبو محمد: وبهذا قطعنا على أن كل عمل عملوه بأنفسهم بعد موت النبي صلى الله عليه وسلم لا يوازي شيئاً من البر عمله ذلك الصاحب بنفسه مع النبي صلى الله عليه وسلم ولا ما عمله غير ذلك الصاحب بعد النبي صلى الله عليه وسلم ولو كان غير ما نقول لجاز أن يكون أنس وأبو أمامة الباهلي وعبد الله بن أبي أوفى وعبد الله بن بسر وعبد الله بن الحارث بن جزء وسهل ابن سعد الساعدي رضي الله عنهم أفضل من أبي بكر وعمر وعثمان وأبي عبيدة وزيد بن حارثة وجعفر بن أبي طالب ومصعب بن عمير وعبد الله بن جحش وسعد بن معاذ وعثمان بن مظعون وسائر السابقين من المهاجرين والأنصار المتقدمين رضي الله عنهم أجمعين لأن بعض أولئك عبدوا الله عز وجل بعد موت أولئك بعضهم بعد موت بعض بتسعين عاماً فما بين ذلك إلى خمسين عاماً وهذا ما لا يقوله أحد يعتد به.
قال أبو محمد: وبهذا قطعنا على أن من كان من الصحابة حين موت رسول الله صلى الله عليه وسلم أفضل من آخر منهم فإن ذلك المفضول لا يلحق درجة الفاضل له حينئذ أبداً وإن طال عمر المفضول وتعجل موت الفاضل وبهذا أيضاً لم نقطع على فضل أحد منهم رضي الله عنهم حاشا من ورد فيه النص من النبي صلى الله عليه وسلم ممن مات منهم في حياة النبي صلى الله عليه وسلم بل نقف في هؤلاء على ما نبينه بعد هذا إن شاء الله تعالى.
قال أبو محمد: فهذه وجوه الفضائل بالأعمال التي لا يفضل ذو عمل ذا عمل فيما سواها البتة نتيجة هذه الوجوه كلها وثمرتها ونتيجة فضل الاختصاص المجرد دون عمل أيضاً لا ثالث لهما البتة أحدهما إيجاب الله تعالى تعظيم الفاضل في الدنيا على المفضول فهذا الوجه يشترك فيه كل فاضل بعمل أو اختصاص مجرد بلا عمل من عرض أو جماد أو حي ناطق أو غير ناطق وقد أمرنا الله تعالى بتعظيم الكعبة والمساجد ويوم الجمعة والشهر الحرام وشهر رمضان وناقة صالح وإبراهيم ابن رسول الله صلى الله عليه وسلم وذكر الله والملائكة والنبيين على حميعهم صلوات الله وسلامه والصحابة أكثر تعظيمنا وتوقيرنا غير ما ذكرنا من المواضع والأيام والنوق والأطفال والكلام والناس هذا ما لا شك فيه وهذا خاصة كل فاضل لا يخلو منها فاضل أصلاً ولا يكون البتة إلا لفاضل والوجه الثاني هو إيجاب الله تعالى للفاضل درجة في الجنة أعلى من درجة المفضول إذ لا يجوز عند أحد من خلق الله تعالى أن يأمر بإجلال المفضول أكثر من إجلال الفاضل ولا أن يكون المفضول أعلى درجة في الجنة من الفاضل ولو جاز ذلك لبطل معنى الفضل جملة ولكان لفظاً لا حقيقة له ولا معنى تحية وهذا الوجه الثاني الذي هو علو الدرجة في الجنة هو خاصة لكل فاضل بعمل فقط من الملائكة والأنس والجن وبالله تعالى التوفيق.
قال أبو محمد: فكل مأمور بتعظيمه فاضل وكل فاضل فمأمور بتعظيمه وليس الإحسان والبر والتوقير والتذلل المفترض في الأبوين الكافرين من التعظيم في شيء فقد يحسن المرء إلى من لا يعظم ولا يهين كإحسان المرء إلى جاره وغلامه وأجيره ولا يكون ذلك تعظيماً وقد يبر الإنسان جاره والشيخ من أكرته ولا يسمى ذلك تعظيماً وقد يوقر الإنسان من يخاف ضره ولا يسمى ذلك تعظيماً وقد يتذلل الإنسان للمتسلط الظالم ولا يسمى ذلك تعظيماً وفرض قوماً يؤمنون بالله واليوم الآخر يوادون من حاد الله ورسوله ولو كانوا آباءهم وأبناءهم أو إخوانهم أو عشيرتهم أولئك كتب في قلوبهم الإيمان وأيدهم بروح منه و قال عز وجل " قد كانت لكم أسوة حسنة في إبراهيم والذين معه إذ قال وا لقومهم إنا براء منكم ومما تعبدون من دون الله كفرنا بكم وبدا بيننا وبينكم العداوة والبغضاء أبداً حتى تؤمنوا بالله وحده " و قال عز وجل " وما كان استغفار إبراهيم لأبيه إلا عن موعدة وعدها إياه فلما تبين له أنه عدو الله تبرأ منه إن إبراهيم لأواه حليم " فقد صح بيقين أن ما وجب للأبوين الكافرين من بر وإحسان وتذلل ليس هو التعظيم الواجب لمن فضله الله عز وجل لأن التعظيم الواجب لمن فضله الله عز وجل هو مودة في الله ومحبة فيه وولاية له وأما البر الواجب للأبوين الكافرين والتذلل لهما والإحسان إليهما فكل ذلك مرتبط بالعداوة لله تعالى وللبراءة منه وإسقاط المودة كما قال الله تعالى في نص القرآن وبالله تعالى التوفيق.

قال أبو محمد: وقد يكون دخول الجنة اختصاصاً مجرداً دون عمل وذلك للأطفال كما ذكرنا قبل فإذا قد صح ما ذكرنا قبل يقيناً بلا خلاف من أحد في شيء منه فبيقين ندري أنه لا تعظيم يستحقه أحد من الناس في الدنيا بإيجاب الله تعالى ذلك علينا بعد التعظيم الواجب علينا للأنبياء عليهم السلام أوجب ولا أوكد مما ألزمنا الله تعالى من التعظيم الواجب علينا لنساء النبي صلى الله عليه وسلم بقول الله تعالى " النبي أولى بالمؤمنين من أنفسهم وأزواجه أمهاتهم " فأوجب الله لهن حكم الأمومة على كل مسلم هذا سوى حق إعظامهن بالصحبة مع رسول الله صلى الله عليه وسلم فلهن رضي الله تعالى عنهن مع ذلك حق الصحبة له كسائر الصحابة إلا أن لهن من الاختصاص في الصحبة ووكيد الملازمة له عليه السلام ولطيف المنزلة عنده عليه السلام والقرب منه والحظوة لديه ما ليس لأحد من الصحابة رضي الله عنهم فهن أعلى درجة في الصحبة من جميع الصحابة ثم فضلن سائر الصحابة بحق زائد وهو حق الأمومية الواجب لهن كلهن بنص القرآن فوجدنا الحق الذي به استحق الصحابة الفضل قد شاركنهم فيه وفضلنهم فيه أيضاً ثم فضلنهم بحق زائد وهو حق الأمومية ثم وجدناهن لا عمل من الصلاة والصدقة والصيام والحج وحضور الجهاد يسبق فيه صاحب من الصحابة إلا كان فيهن فقد كن يجهدن أنفسهن في ضيق عيشهن على الكد في العمل بالصدقة والعتق ويشهدن الجهاد معه عليه السلام وفي هذا كفاية بينة في أنهن أفضل من كل صاحب ثم لا شك عند كل مسلم وبشهادة نص القرآن إذ خيرهن الله عز وجل بين الدنيا وبين الدار الآخرة والله ورسوله فاخترن الله تعالى ورسوله صلى الله عليه وسلم والدار الآخرة فهن أزواجه في الآخرة بيقين فإذ هن كذلك فهن معه صلى الله عليه وسلم بلا شك في درجة واحدة في الجنة في قصوره وعلى سرره إذ لا يمكن البتة أن يحال بينه وبينهن في الجنة ولا أن ينحط عليه السلام إلى درجة يسفل فيها عن أحد من الصحابة هذا ما لا يظنه مسلم فإذ لا شك في حصولهن على هذه المنزلة فبالنص والإجماع علمنا أنهن لم يؤتين ذلك اختصاصاً مجرداً دون عمل بل باستحقاقهن لذلك باختيارهن الله ورسوله والدار الآخرة إذ أمره الله عز وجل أن يخيرهن فاخترن الله عز وجل ونبيه صلى الله عليه وسلم وهو أفضل الناس ثم قد حصل لهن أفضل الأعمال في جميع الوجوه السبعة التي قدمنا آنفاً أنه لا يكون التفاضل إلا بها في الأعمال خاصة ثم قد حصل لهن على ذلك أوكد التعظيم في الدنيا ثم قد حصل لهن أرفع الدرجات في الآخرة فلا وجه من وجوه الفضل إلا ولن فيه أعلى الحظوظ كلها بلا شك ومارية أم إبراهيم داخلة معهن في ذلك لأنها معه عليه السلام في الجنة ومع انبها منه بلا شك فإذ قد ثبت كل ذلك على رغم الأبي فقد وجب ضرورة أن يشهد لهن كلهن بأنهن أفضل من جميع الخلق كلهن بعد الملائكة والنبيين عليهم السلام وكيف ومعنا نص النبي صلى الله عليه وسلم كما حدثنا أحمد بن محمد بن عبد الله الطلمنكي ثنا محمد بنا أحمد بن مفرج ثنا محمد بن أيوب الرقى الصموت ثنا أحمد بن عمر وبن عبد الخالق البزاز ثنا أحمد بن عمر وحدثنا المعتمر بن سليمان التيمي ثنا حميد الطويل عن أنس بن مالك قال قيل يا رسول الله من أحب الناس إليك قال عائشة قال من الرجال قال فأبوها، حدثنا عبد الله بن يوسف بن نامي قال حدثنا أحمد بن فتح حدثنا عبد الوهاب ابن قيس حدثنا أحمد بن محمد الأشقر حدثنا أحمد بن علي القلانسي ثنا مسلم بن الحجاج ثنا يحيى بن يحيى بن خالد بن عبد الله هو الطحان عن خالد الحذاء عن أبي عثمان النهدي قال أخبرني عمرو بن العاص أن رسول الله صلى الله عليه وسلم بعثه إلى جيش ذات السلاسل قال فأتيته فقلت أي الناس أحب إليك ف قال عائشة قلت من الرجال قال أبوها قلت ثم من قال عمر فعد رجالاً فهذان عدلان أنس وعمر ويشهد أن رسول الله صلى الله عليه وسلم أخبر بأن عائشة أحب الناس إليه ثم أبوها وقد قال الله عز وجل عنه عليه السلام " وما ينطق عن الهوى إن هو إلا وحي يوحى " فصح أن كلامه عليه السلام أنها أحب الناس إليه وحي أوحاه الله تعالى إليه ليكون كذلك ويخبر بذلك لا عن هوى له ومن ظن ذلك فقد كذب الله تعالى لكن لاستحقاقها لذلك الفضل في الدين والتقدم فيه على جميع الناس الموجب لأن يحبها رسول الله صلى الله عليه وسلم أكثر من محبته لجميع

الناس فقد فضلها رسول الله صلى الله عليه وسلم على أبيها وعلى عمر وعلي وعلى فاطمة تفضيلاً ظاهراً بلا شك فإن قال قائل فقل إن إبراهيم ابن رسول الله صلى الله عليه وسلم أفضل من أبي بكر وعمر وعثمان وعلي رضي الله عنهم لكونه مع أبيه عليه السلام في الجنة في درجة واحدة قلنا له وبالله تعالى التوفيق إن إبراهيم بن رسول الله صلى الله عليه وسلم ما استحق تلك المنزلة بعمل كان منه وإنما هو اختصاص مجرد وإنما تقع المفاضلة بين الفاضلين إذا كان فضلهما واحداً من وجه واحد فتفاضلا فيه وأما إن كان الفضل من وجهين اثنين فلا سبيل إلى المفاضلة بينهما لأن معنى قول القائل أي هذين أفضل إنما هو أي هذين أكثر أوصافاً في الباب الذي اشتركا فيها ألا ترى أنه لا ي قال أيهما أفضل رمضان أو ناقة صالح ولا أيهما أفضل الكعبة أو الصلاة بل نقول أيهما أفضل مكة أو المدينة وأيهما أفضل رمضان أو ذو الحجة وأيهما أفضل الزكاة أم الصلاة وأيهما أفضل ناقة صالح أو ناقة غيره من الأنبياء فقد صح أن التفاضل إنما يكون في وجه اشترك فيه المسؤول عنهما فبسق أحدهما فيه فاستحق أن يكون أفضل وفضل إبراهيم ليس على عمل أصلاً وإنما هو اختصاص مجرد وإكرام لأبيه صلى الله عليه وسلم وأما نساؤه عليه السلام فكونهن وكون سائر أصحابه عليهم السلام في الجنة إنما هو جزاء لهن ولهم على أعمالهن وأعمالهم قال الله بعد ذكر الصحابة رضي الله عنهم " جزاء بما كانوا يعملون " و قال بعد ذكر الصحابة " وعد الله الذين آمنوا وعملوا الصالحات منهم مغفرة وأجراً عظيماً " و قال تعالى مخاطباً لنسائه عليه السلام " ومن يقنت منكن لله ورسوله وتعمل صالحاً نؤتها أجرها مرتين " وهذا نص قولنا ولله الحمد و قال تعالى " وتلك الجنة التي أورثتموها بما كنتم تعملون " و قال تعالى " غرف من فوقها غرف مبنية " و قال تعالى " وإن ليس للإنسان إلا ما سعى وأن سعيه سوف يرى ثم يجزاه الجزاء الأوفى " فإن قال قائل فكيف تقولون في قوله عليه السلام لن يدخل الجنة أحد بعمله قيل ولا أنت يا رسول الله قال ولا أنا إلا أن يتغمدني الله برحمة منه وفضل قلنا نعم هذا حق موافق للآيات المذكورة وهكذا نقول أنه لو عمل الإنسان دهره كله ما استحق على الله تعالى شيئاً لأنه لا يجب على الله تعالى شيء إذ لا موجب للأشياء الواجبة غيره تعالى لأنه المبتدي لكل ما في العالم والخالق له فلولا أن الله تعالى رحم عباده فحكم بأن طاعتهم له يعطيهم بها الجنة لما وجب ذلك عليه فصح أنه لا يدخل أحد الجنة بعمله مجرداً دون رحمة الله تعالى لكن يدخلها برحمة الله تعالى التي جعل بها الجنة جزاء على أعمالهم التي أطاعوه بها فاتفقت الآيات مع هذا الحديث والحمد لله رب العالمين.ناس فقد فضلها رسول الله صلى الله عليه وسلم على أبيها وعلى عمر وعلي وعلى فاطمة تفضيلاً ظاهراً بلا شك فإن قال قائل فقل إن إبراهيم ابن رسول الله صلى الله عليه وسلم أفضل من أبي بكر وعمر وعثمان وعلي رضي الله عنهم لكونه مع أبيه عليه السلام في الجنة في درجة واحدة قلنا له وبالله تعالى التوفيق إن إبراهيم بن رسول الله صلى الله عليه وسلم ما استحق تلك المنزلة بعمل كان منه وإنما هو اختصاص مجرد وإنما تقع المفاضلة بين الفاضلين إذا كان فضلهما واحداً من وجه واحد فتفاضلا فيه وأما إن كان الفضل من وجهين اثنين فلا سبيل إلى المفاضلة بينهما لأن معنى قول القائل أي هذين أفضل إنما هو أي هذين أكثر أوصافاً في الباب الذي اشتركا فيها ألا ترى أنه لا ي قال أيهما أفضل رمضان أو ناقة صالح ولا أيهما أفضل الكعبة أو الصلاة بل نقول أيهما أفضل مكة أو المدينة وأيهما أفضل رمضان أو ذو الحجة وأيهما أفضل الزكاة أم الصلاة وأيهما أفضل ناقة صالح أو ناقة غيره من الأنبياء فقد صح أن التفاضل إنما يكون في وجه اشترك فيه المسؤول عنهما فبسق أحدهما فيه فاستحق أن يكون أفضل وفضل إبراهيم ليس على عمل أصلاً وإنما هو اختصاص مجرد وإكرام لأبيه صلى الله عليه وسلم وأما نساؤه عليه السلام فكونهن وكون سائر أصحابه عليهم السلام في الجنة إنما هو جزاء لهن ولهم على أعمالهن وأعمالهم قال الله بعد ذكر الصحابة رضي الله عنهم " جزاء بما كانوا يعملون " و قال بعد ذكر الصحابة " وعد الله الذين آمنوا وعملوا الصالحات منهم مغفرة وأجراً عظيماً " و قال تعالى مخاطباً لنسائه عليه السلام " ومن يقنت منكن لله ورسوله وتعمل صالحاً نؤتها أجرها مرتين " وهذا نص قولنا ولله الحمد و قال تعالى " وتلك الجنة التي أورثتموها بما كنتم تعملون " و قال تعالى " غرف من فوقها غرف مبنية " و قال تعالى " وإن ليس للإنسان إلا ما سعى وأن سعيه سوف يرى ثم يجزاه الجزاء الأوفى " فإن قال قائل فكيف تقولون في قوله عليه السلام لن يدخل الجنة أحد بعمله قيل ولا أنت يا رسول الله قال ولا أنا إلا أن يتغمدني الله برحمة منه وفضل قلنا نعم هذا حق موافق للآيات المذكورة وهكذا نقول أنه لو عمل الإنسان دهره كله ما استحق على الله تعالى شيئاً لأنه لا يجب على الله تعالى شيء إذ لا موجب للأشياء الواجبة غيره تعالى لأنه المبتدي لكل ما في العالم والخالق له فلولا أن الله تعالى رحم عباده فحكم بأن طاعتهم له يعطيهم بها الجنة لما وجب ذلك عليه فصح أنه لا يدخل أحد الجنة بعمله مجرداً دون رحمة الله تعالى لكن يدخلها برحمة الله تعالى التي جعل بها الجنة جزاء على أعمالهم التي أطاعوه بها فاتفقت الآيات مع هذا الحديث والحمد لله رب العالمين.

قال أبو محمد: فإذ لا شك في هذا كله فقد امتنع يقيناً أن يجازى بالأفضل من كان أنقص فضلاً وأن يجازي بالأنقص من كان أتم فضلاً وصح ضرورة أنه لا يجزى أحد من أهل الأعمال في الجنة إلا بما استحقه برحمة الله تعالى جزاء على عمله ولله تعالى أن يتفضل على من شاء بما شاء وجائز أن يقدم على ذوي الأعمال الرفيعة قال تعالى " يختص برحمته من يشاء " و قال تعالى " ذلك فضل الله يؤتيه من يشاء " فلا يجوز خلاف هذه النصوص لأحد لأن من خالفها كذب القرآن ولولا هذه النصوص لما أبعدنا أن يعذب الله تعالى على الطاعة له وأن ينعم على معصيته وأن يجازي الأفضل بالأنقص والأنقص بالأفضل لأن كل شيء ملكه وخلقه لا مالك لشيء سواه ولا معقب لحكمه ولا حق لأحد عليه لكن قد أمنا ذلك كله بأخبار الله تعالى أنه لا يجازي ذا عمل إلا بعمله وأنه يتفضل على من يشاء فلزم الإقرار بكل ذلك وبالله تعالى التوفيق فلو قال قائل أيما أفضل في الجنة وأعلى قدراً مكان إبراهيم ابن رسول الله صلى الله عليه وسلم أو مكان أبي بكر وعمر وعثمان وعلي رضي الله عنهم قلنا مكان إبراهيم أعلى بلا شك ولكن ذلك المكان اختصاص مجرد لإبراهيم المذكور لم يستحقه بعمل ولا استحق أيضاً أن يقصر به عنه ومواضيع هؤلاء المذكورين جزاء لهم على قدر فضلهم وسوابقهم وكذلك نساؤه صلى الله عليه وسلم مكانهن جزاء لهن على قدر فضلهن وسوابقهن فلا ي قال أن إبراهيم ابن رسول الله صلى الله عليه وسلم أفضل من أبي بكر أو عمر ولا ي قال أيضاً أن أبا بكر وعمر أفضل من إبراهيم والمفاضلة واقعة بين الصحابة وبين نساء رسول الله صلى الله عليه وسلم لأن أعمالهم وسوابهم لها مراتب متناسبة بلا شك فإن قال قائل أنهن لولا رسول الله صلى الله عليه وسلم ما حصلن تلك الدرجة وإنما تلك الدرجة له عليه السلام قلنا وبالله تعالى التوفيق نعم ولا شك أيضاً في أن جميع الصحابة لولا رسول الله صلى الله عليه وسلم ما حصلوا أيضاً على الدرج التي لهم فيها فإنما هي إذا على قولكم لرسول الله صلى الله عليه وسلم كما قلتم ولا فرق وبقي الفضل والتقدم لهن كما كان في كل ذلك ولا فرق.
قال أبو محمد: وأما فضلهن على بنات النبي صلى الله عليه وسلم فبين بنص القرآن لا شك فيه قال الله عز وجل " يا نساء النبي لستن كأحد من النساء أن اتقيتن فلا تخضعن بالقول " فهذا بيان قاطع لا يسع أحداً جهله فإن عارضنا معارض بقول رسول الله صلى الله عليه وسلم خير نسائها فاطمة بنت محمد قلنا له وبالله تعالى التوفيق في هذا الحديث بيان جلي لما قلنا وهو أنه عليه السلام لم يقل خير النساء فاطمة وإنما قال خير نسائها فخص ولم يعم وتفضيل الله عز وجل لنساء النبي صلى الله عليه وسلم على النساء عموم لا خصوص لا يجوز أن يستثني منه أحد إلا من استثناه نص آخر فصح أنه عليه السلام إنما فضل فاطمة على نساء المؤمنين بعد نسائه صلى الله عليه وسلم فاتفقت الآية مع الحديث و قال رسول الله صلى الله عليه وسلم فضل عائشة على النساء كفضل الثريد على سائر الطعام فهذا أيضاً عموم موافق الآية ووجب أن يستثني ما خصه النبي صلى الله عليه وسلم بقوله نسائها من هذا العموم فصح أن نساءه عليه السلام افضل النساء جملة حاشا اللواتي خصهن الله تعالى بالنبوة كأم إسحاق وأم موسى وأم عيسى عليهم السلام وقد نص الله تعالى على هذا بقوله الصادق " يا مريم إن الله اصطفاك وطهرك واصطفاك على نساء العالمين " ولا خلاف بين المسلمين في أن جميع الأنبياء كل نبي منهم أفضل ممن ليس بنبي من سائر الناس ومن خالف هذا فقد كفر وكذلك أخبر عليه السلام فاطمة أنها سيدة نساء المؤمنين ولم يدخل نفسه صلى الله عليه وسلم في هذه الجملة بل أخبر عمن سواه وبرهان آخر وهو قول الله تعالى مخاطباً لهن " ومن يقنت منكن لله ورسوله وتعمل صالحاً نؤتها أجرها مرتين " .

قال أبو محمد: فهذا فضل ظاهر وبيان لائح في أنهن أفضل من جميع الصحابة رضي الله عنهم وبهذه الآية صحة متيقنة لا يمتري فيها مسلم فأبو بكر وعمر وعثمان وعلي وفاطمة وسائر الصحابة رضي الله عنهم إذا عمل الواحد منهم عملاً يستحق عليه مقداراً ما من الأجر وعملت امرأة من نساء النبي صلى الله عليه وسلم مثل ذلك العمل بعينه كان لها مثل ذلك المقدار من الأجر فإذا كان نصيف الصحابى وفاطمة رضي الله عنهم يفي بأكثر من مثل جبل أحد ذهباً ممن بعده كان للمرأة من نسائه عليه السلام في نصيفها أكثر من مثلي جبلين اثنين مثل جبل أحد ذهباً وهذه فضيلة ليست لأحد بعد الأنبياء عليهم السلام إلا هن وقد صح عن النبي صلى الله عليه وسلم أنه يوعك كوعك رجلين من أصحابه لأن له على ذلك كفلين من الأجر.
قال أبو محمد: وليس بعد هذا بيان في فضلهن على كل أحد من الصحابة إلا من أعمى الله قلبه عن الحق ونعوذ بالله من الخذلان.
قال أبو محمد: وقد اعترض علينا بعض أصحابنا في هذا المكان بقول الله تعالى عن أهل الكتاب إذ آمنوا " أولئك يؤتون أجرهم مرتين بما صبروا " قال فيلزم أنهم أفضل منا فقلت له أن هذه الآية والخبر الذي فيه ثلاثة يؤتون أجرهم مرتين فذكر مؤمن أهل الكتاب والعبد الناصح ومعتق أمته ثم يتزوجها فيهما بيان الوجه الذي أجروا به مرتين وهو الإيمان بالنبي صلى الله عليه وسلم وبالنبي الأول المبعوث بالكتاب الأول ونحن نؤمن بهذا كله كما آمنوا فنحن شركاء ذلك المؤمن منهم في ذينك الإيمانين وكذلك العبد الناصح يؤجر لطاعة سيده أجراً ولطاعة الله أجراً وكذلك معتق أمته ثم يتزوجها يؤجر على عتقه أجراً ثم على نكاحه إذا أراد به وجه الله تعالى أجراً ثانياً فصح بالنص يقيناً أن هؤلاء إنما يؤتون أجرهم مرتين في خاص من أعمالهم لا في جميع أعمالهم وليس في هذا ما يمنع من أن يؤجر غيرهم في غير هذه الأعمال أكثر من أجور هؤلاء وأيضاً فإنما يضاعف لهؤلاء على ما عمله أهل طبقتهم وليست المضاعفة لأجور نساء النبي صلى الله عليه وسلم مرتين من هذا في ورد ولا صدر لأن المضاعفة لهن إنما هي في كل عمل عملنه بنص القرآن إذ يقول تعالى " ومن يقنت منكن لله ورسوله وتعمل صالحاً نؤتها أجرها مرتين " فكل عمل عمله صاحب من الصحابة له فيه أجر فلكل امرأة منهن في مثل ذلك العمل أجران والمضاعفة لهن إنما تكون على ما عمله طبقتهن من الصحابة قد علمنا أن بين عمل الصاحب وعمل غيره أعظم مما بين أحد ذهباً ونصف مد شعير فيقع لكل واحدة منهن مثلا ذلك مرتين وهذا لا يخفى على ذي حس سليم فبطلت المعارضة التي ذكرناها والحمد لله رب العالمين.
قال أبو محمد: واعترض علينا أيضاً بعض الناس في الحديث الذي فيه أن عائشة أحب الناس إليه ومن الرجال أبوها بأن قال قد صح عن النبي صلى الله عليه وسلم أنه قال لأسامة بن زيد أن أباه أحب الناس إلي وأن هذا أحب الناس إلي بعده وصح أنه عليه السلام قال للأنصار أنكم أحب الناس إلي.

قال أبو محمد: وأما هذا اللفظ الذي في حديث أسامة بن زيد أنه أحب الناس إليه عليه السلام فقد روي من طريق حماد بن سلمة عن موسى بن عقبة عن سالم عن أبيه وأما الذي فيه ذكر أسامة وزيد رضي الله عنهما فإنما رواه عمر بن حمزة عن سالم بن عبد الله عن أبيه وعمر بن حمزة هذا ضعيف والصحيح من هذا الخبر هو ما رواه عبد الله بن دينار عن ابن عمر عن النبي صلى الله عليه وسلم بإسناد لا مغمز فيه فذكر فيه أنه عليه السلام قال يعني لزيد بن حارثة إيم الله إن كان لخليق بالإمارة وإن كان لمن أحب الناس إلي وأن هذا من أحب الناس إلي بعده وهذا يقضي على حديث موسى بن عقبة عن سالم عن أبيه لأنه مختصر من حديث عبد الله بن دينار وبهذا ينتفي التعارض بين الروايتين عن أبن عمر وعن أنس وعمرو وإلا فليس أحدهما أولى من الآخر وأما حديث الأنصار فرووه كما ذكره هشام بن زيد عن أنس ورواه عبد العزيز بن صهيب عن أنس عن رسول الله صلى الله عليه وسلم أنه قال أنتم من أحب الناس إلي وهو حديث واحد وزيادة العدل مقبولة فصح بزيادة من في الحديث من طريق العدول أن الأنصار وزياداً وأسامة رضي الله عنهم من جملة قوم هم أحب الناس إلى رسول الله صلى الله عليه وسلم وهذا حق لا يشك فيه لأنهم من أصحابه وأصحابه أحب الناس إليه بلا شك وليس هكذا جوابه في عائشة رضي الله عنها إذ سئل من أحب الناس إليك ف قال عائشة فقيل من الرجال قال أبوها لأن هذا قطع على بيان ما سأل عنه السائل من معرفة من المنفرد البائن عن الناس بمحبته عليه السلام واعترض علينا بعض الأشعرية بأن قال أن الله تعالى يقول " إنك لا تهدي من أحببت ولكن الله يهدي من يشاء " فصح أن محبته عليه السلام لمن أحب ليس فضلاً لأنه قد أحب عمه وهو كافر.
قال أبو محمد: فقلنا أن هذه الآية ليست على ما ظن وإنما مراد الله تعالى " إنك لا تهدي من أحببت " أي أحببت هداه برهان ذلك قوله تعالى " ولكن الله يهدي من يشاء " أي من يشاء هداه وفرض على النبي صلى الله عليه وسلم وعلينا أن نحب الهدى لكل كافر لا أن نحب الكافر وأيضاً فلو صح أن معنى الآية من أحببت كما ظن هذا المعترض لما كان علينا بذلك حجة لأن هذه آية مكية نزلت في أبي طالب ثم أنزل الله تعالى في المدينة " لا تجد قوماً يؤمنون بالله واليوم الآخر يوادون من حاد الله ورسوله ولو كانوا آباءهم أو أبناءهم أو إخوانهم أو عشيرتهم " وأنزل الله تعالى في المدينة " لقد كانت لكم أسوة حسنة في إبراهيم والذين معه إذ قال وا لقومهم إنا براء منكم ومما تعبدون من دون الله كفرنا بكم وبدا بيننا وبينكم العداوة والبغضاء أبداً حتى تؤمنوا بالله وحده " وإن كان رسول الله صلى الله عليه وسلم أحب أبا طالب فقد حرم الله تعالى عليه بعد ذلك ونهاه عن محبته وافترض عليه عداوته وبالضرورة يدري كل ذي حس سليم أن العداوة والمحبة لا يجتمعان أصلاً والمودة هي المحبة في اللغة التي بها نزل القرآن بلا خلاف من أحد من أهل اللغة فقد بطل أن يحب النبي صلى الله عليه وسلم أحداً غير مؤمن وقد صحت النصوص والإجماع على أن محبة رسول الله صلى الله عليه وسلم لمن أحب فضيلة وذلك كقوله عليه السلام لعلي لأعطين الراية غداً رجلاً يحب الله ورسوله ويحبه الله ورسوله فإذ لا شك ولا خلاف في أن محبة رسول الله صلى الله عليه وسلم بخلاف ما قال أهل الجهل والكذب فقد صح يقيناً أن كل من كان أتم حظاً في الفضيلة فهو أفضل ممن هو أقل حظاً في تلك الفضيلة هذا شيء يعلم ضرورة فإذا كانت عائشة أتم حظاً في المحبة التي هي أتم فضيلة فهي أفضل ممن حظه في ذلك أقل من حظها ولذلك لما قيل له عليه السلام من الرجال قال أبوها ثم عمر فكان ذلك موجباً لفضل أبي بكر ثم عمر في الفضل من أجل تقدمهما في المحبة عليهما وما نعلم نصاً في وجوب القول بتقديم ابن بكر ثم عمر على سائر الصحابة إلا هذا الخبر وحده.

قال أبو محمد: وقد نص النبي صلى الله عليه وسلم على ما ينكح له من النساء فذكر الحسب والمال والجمال والدين ونهي صلى الله عليه وسلم عن كل ذلك بقوله فعليك بذات الدين تربت يداك فمن المحال الممتنع أن يكون يحض على نكاح النساء واختيارهن للدين فقط ثم يكون هو عليه السلام يخالف ذلك فيحب عائشة لغير الدين وكذلك قوله عليه السلام فضل عائشة على النساء كفضل الثريد على سائر الطعام لا يحل لمسلم أن يظن في ذلك شيئاً غير الفضل عند الله تعالى في الدين فوصف الرجل امرأته للرجال لا يرضه به إلا خسيس نذل ساقط ولا يحل لمن له أدنى مسكة من عقل أن يمر هذا بباله عن فاضل من الناس فكيف عن المقدس المطهر البائن فضله على جميع الناس صلى الله عليه وسلم.
قال أبو محمد: ولولا أنه بلغنا عن بعض من يصدر لنشر العلم من زماننا وهو المهلب بن أبي صفرة التميمي صاحب عبد الله بن إبراهيم الأصيل أن أشار إلى هذا المعنى القبيح وصرح به ما انطلق لنا بالإيمان إليه لسان ولكن المنكر إذا ظهر وجب على المسلمين تغييره فرضاً على حسب طاقتهم وحسبنا الله ونعم الوكيل.
قال أبو محمد: وكذلك عرض الملك لها رضي الله عنها على رسول الله صلى الله عليه وسلم قبل ولادتها في سرقة من حرير يقول له هذه زوجتك فيقول عليه السلام إن يكن من عند الله يمضه فهل بعد هذا في الفضل غاية.
قال أبو محمد: واعترض علينا مكي بن أبي طالب المقري بأن قال يلزم على هذا أن تكون امرأة أبي بكر أفضل من علي لأن امرأة أبي بكر أعلى من منزلة علي فهي أفضل من علي.

قال أبو محمد: فأجبناه بأن قلنا له وبالله تعالى نتأيد أن هذا الاعتراض ليس بشيء لوجوه أحدها أن ما بين درجة أبي بكر ودرجة علي في الفضل الموجب لعلو درجته في الجنة على درجة علي ليست من التباين بحيث هو ما بين درجة النبي صلى الله عليه وسلم وبين درجة أبي بكر في الفضل الموجب لعلو درجته عليه السلام على درجات سائر الصحابة رضي الله عنهم بل قد أيقنا أن درجة أقل رجل منا في الفضل أقرب نسبة من أعلى درجة لأعلى رجل من الصحابة من نسبة درجة أفضل الصحابة إلى درجة النبي صلى الله عليه وسلم وأيضاً فليس بين أبي بكر وعلي في المباينة في الفضل ما يوجب أن تكون امرأة أبي بكر التابعة له أفضل من علي بل منازل المهاجرين الأولين الذين أوذوا في سبيل الله عز وجل متقاربة وإن تفاضلت ثم كذلك أهل السوابق مشهداً مشهداً درجهم في الفضل ثم كذلك من أسلم بعد الفتح أيضاً ويزداد الأفضل فالأفضل من المشركين في المشاهد جزاء على ذلك فنقول أن امرأة أبي بكر المستحقة بعملها الكون معه في درجته مثل أم رومان لسنا ندري أهي أفضل أم علي لأنا لا نص معنا في ذلك والتفضيل لا يعرف إلا بنص وقد قال عليه السلام خيركم القرن الذي بعثت فيه ثم الذين يلونهم ثم الذين يلونهم أو كما قال عليه السلام فجعلهم طبقات في الخير والفضل فلا شك هم كذلك في الجزاء في الجنة وإلا فكان يكون الفضل لا معنى له و قال عز وجل " هل تجزون إلا ما كنتم تعملون " وأيضاً فلسنا نشك أن المهاجرات الأولات من نساء الصحابة رضي الله عنهم يشاركن الصحابة في الفضل ففاضلة ومفضولة وفاضل ومفضول ففيهن من يفضل كثيراً من الرجال وفي الرجال من يفضل كثيراً منهن وما ذكر الله تعالى منزلة من الفضل إلا وقرن النساء مع الرجال فيها كقوله تعالى " إن المسلمين والمسلمأت " الآية حاشا الجهاد فإنه فرض على الرجال دون النساء ولسنا ننكر أن يكون لأبي بكر رضي الله عنه قصور ومنازل مقدمة على جميع الصحابة ثم يكون لمن لم تستأهل من نسائه تلك المنزلة منازل في الجنة دون منازل من هو أفضل منهن من الصحابة فقد نكح الصحابة رضي عنهم التابعيات بعد الصاحبات وعليهن فتكون تلك المنازل زائدة في فضل أزواجهن من الصحابة فينزلون إليهن ثم ينصرفون إلى منازلهن العالية بل قد صح هذا عن النبي صلى الله عليه وسلم وأنه قال كلاماً معناه وأكثر نصه أنه عليه السلام زعيم بيت في ربض الجنة وفي وسط الجنة وفي أعلى الجنة لم فعل كذا أمراً وصفه رسول الله صلى الله عليه وسلم فصح نص ما قلنا من أن لمن دونه عليه السلام منازل عالية وآخر مسفلة عن تلك المنازل ينزلون إليها ثم يصعدون إلى الأعالي وهذا معبد عن النبي صلى الله عليه وسلم لوجهين أحدهما أن جميع نسائه عليه السلام لهن حق الصحبة التي يشتركن فيها جميع الصحابة ويفضلنهم فيها بقرب الخاصة فليس في نسائه عليه السلام ولا واحدة يفضلها بالصحبة التي هي فضيلتهم التي بها بانوا عمن سواهم فقط وقد كفينا الباب والوجه الثاني أن تأخر بعض الصحابة عن بعضهم في بعض الأماكن موجود وإن كان ذلك المتأخر في بعض الأماكن متقدماً في مكان آخر فقد علمنا أن بلالاً عذب في الله عز وجل ما لم يعذب علي وأن علياً قاتل ما لم يقاتل بلال وأن عثمان أنفق ما لم ينفق بلال ولا علي فيكون المفضول منهم في الجملة متقدماً للذي فضله في بعض فضائله ولا سبيل أن يوجد هذا فيما بينهم وبين النبي صلى الله عليه وسلم ولا يجوز أن يتقدمه أحد من ولد آدم في شيء من الفضائل أولها عن آخرها ولا إلى أن يلحقه لاحق في شيء من الفضائل من بني آدم فلا سبيل إلى أن ينسفل النبي صلى الله عليه وسلم إلى درجة يوازيه فيها صاحب من الصحابة فكيف أن يعلو عليه الصاحب هذا أمر تقشعر منه جلود المؤمنين وقد استعظم أبو أيوب رضي الله عنه أن يسكن في غرفة على بيت يسكنه النبي صلى الله عليه وسلم فكيف يظن بأن هذا يكون في دار الجزاء فإذا كان العالي من الصحابة في أكثر منازله ينسفل أيضاً في بعضها عن صاحب آخر قد علاه في منازل أخر على قدر تفاضلهم في أعمالهم كما ذكرنا آنفاً فقد أخبر النبي صلى الله عليه وسلم أن الصائمين يدعون من باب الريان وأن المجاهدين يدعون من باب الجهاد وأن المتصدقين يدعون من باب الصدقة وأن أبا بكر يرجو له رسول الله صلى الله عليه وسلم أن يدعي من جميع تلك الأبواب

وقد يجوز أن يفضل أبا بكر رضي الله عنه غيره من الصحابة في بعض تلك الوجوه ممن انفرد بباب منها ولا يجوز أن يفضل أحد رسول الله صلى الله عليه وسلم في شيء من أبواب البر فبطل هذا الاعتراض جملة والحمد لله رب العالمين واعترض أيضاً علينا مكي بن أبي طالب بأن قال إذا كان رسول الله صلى الله عليه وسلم أفضل من موسى عليه السلام ومن كل واحد من الأنبياء عليهم السلام وكان عليه السلام أعلى درجة في الجنة من جميع الأنبياء عليهم السلام وكان نساؤه عليه السلام معه في درجته في الجنة فدرجتهن فيها أعلى من درجة موسى عليه السلام ومن درج سائر الأنبياء عليهم السلام فهن على هذا الحكم أفضل من موسى وسائر الأنبياء عليهم السلام.د يجوز أن يفضل أبا بكر رضي الله عنه غيره من الصحابة في بعض تلك الوجوه ممن انفرد بباب منها ولا يجوز أن يفضل أحد رسول الله صلى الله عليه وسلم في شيء من أبواب البر فبطل هذا الاعتراض جملة والحمد لله رب العالمين واعترض أيضاً علينا مكي بن أبي طالب بأن قال إذا كان رسول الله صلى الله عليه وسلم أفضل من موسى عليه السلام ومن كل واحد من الأنبياء عليهم السلام وكان عليه السلام أعلى درجة في الجنة من جميع الأنبياء عليهم السلام وكان نساؤه عليه السلام معه في درجته في الجنة فدرجتهن فيها أعلى من درجة موسى عليه السلام ومن درج سائر الأنبياء عليهم السلام فهن على هذا الحكم أفضل من موسى وسائر الأنبياء عليهم السلام.
قال أبو محمد: فأجبناه بأن هذا الاعتراض أيضاً لا يلزمنا ولله الحمد لأن الجنة دار ملك وطاعة وعلو منزلة ورياسة واتباع من التابع للمتبوع كما قال عز وجل " وإذا رأيت ثم رأيت نعيماً وملكاً كبيراً " و قال تعالى عن موسى عليه السلام " وكان عند الله وجيهاً " وأخبر عز وجل عن جبريل صلى الله عليه وسلم " ف قال ذي قوة عند ذي العرش مكين مطاع ثم أمين " فقد علمنا أن ملك الدنيا غرور وأن ملك الآخرة هو الحقيقة وقد أخبر عليه السلام أنه رأى الأنبياء عليهم السلام مع اتباعهم فالنبي معه الواحد والاثنان والثلاثة والنفر والجماعة فأخبر عز وجل أن هنالك الملك الكبير والطاعة والوجاهة والاتباع والاستئمار وإنما عرض الله تعالى علينا في الدنيا من الملك طرفاً لنعلم به مقدار الملك الذي في دار الجزاء كما عرض علينا من اللذات والحرير والديباج والخمر والذهب والفضة والمسك والجواري والحلي وأعلمنا أن هذا كله خالصة لنا هنالك وكما صح عن النبي صلى الله عليه وسلم أن آخر من يدخل الجنة يزكو على أعظم ملك عرفه في الدنيا فيتمنى مثل ملكه فيعطيه الله تعالى مثل الدنيا عشر مرات.

قال أبو محمد: فلما صح ما ذكرنا وكانت الملائكة طبقة واحدة إلا أنهم يتفاضلون فيها وكانت طبقة المرسلين النبيين طبقة واحدة والنبيون غير المرسلون طبقة واحدة لأنهم أيضاً يتفاضلون فيها وكل الصحابة طبقة واحدة إلا أنهم يتفاضلون فيها فوجب بلا شك أن لا يكون اتباع الرسل من النساء والأصحاب كالمتبوعين الذين هم الرسل لأن بالضرورة نعلم أن تابع الأعلى ليس لاحقاً نظير متبوعه فكيف أن يكون أعلى منه كما أن التابعيات من نساء الصحابة رضي الله عنهم لا يلحقن نظراء أزواجهن من الصحابة إذ ليس هن معهم في طبقة وإنما ينظر بين أهل كل طبقة ومن هو في طبقته ونساء النبي صلى الله عليه وسلم طبقة واحدة مع الصحابة فصح التفاضل بينهم وليس واحدة منهن ولا منهم مع الأنبياء في طبقة فلم يجزان ينظر بينهم وقد أخبر عليه السلام أنه رأى ليلة الإسراء الأنبياء عليهم السلام في السموات سماء سماء وبالضرورة نعلم أن منزلة النبي الذي هو متبوع في سماء الدنيا أمره هناك مطاع أعلى من منزلة التابع في السماء السابعة للنبي الذي هناك وإذ صح عن النبي صلى الله عليه وسلم أن كل نبي يأتي مع أمته فنحن مع نبينا صلى الله عليه وسلم فإن كان ما ألزمناه مكي لازماً لنا فيلزمه مثل ذلك فينا أيضاً أن نكون أفضل من الأنبياء وهذا غير لازم لما ذكرنا من أنه لا ينظر في الفضل إلا بين من كان من أهل طبقة واحدة فمن كان منهم أعلى منزلة من الآخر كان أفضل منه بلا شك وليس ذلك في الطباق المختلفة ألا ترى أن كون مالك خازن النار في مكان غير مكان خازن الجنة وغير مكان جبرائيل لا تحط درجته عن درجة من في الجنة من الناس الذين الملائكة جملة أفضل منهم لأن مالكا متبوع للنار ومقدم مطاع مفضل بذلك على التابعين والخدمة في الجنة بلا شك فبطل هذا الشغب ويجمع هذا الجواب باختصار وهو أن الرؤساء والمتبوعين في كل طبقة في الجنة أعلى من التابعين لهم ونساء النبي صلى الله عليه وسلم وأصحابه كلهم أتباع له عليه السلام وجميع الأنبياء متبوعون فإنما ينظر بين المتبوعين أيهم أفضل وينظر بين الأتباع أيهم أفضل ويعلم الفضل بعلو درجة كل فاضل من دونه في الفضل ولا يجوز أن ينظر بين الأتباع والمتبوعين لأن المتبوعين لا يكونون البتة أحط درجة من التابعين وبالله تعالى التوفيق. فإن قال قائل فكيف يقولون في الحور العين أهن أفضل من الناس ومن الأنبياء كما قلتم في الملائكة. فجوابنا وبالله تعالى التوفيق أن الفضل لا يعرف إلا ببرهان مسموع من الله تعالى في القرآن أو من كلام الرسول صلى الله عليه وسلم ولم نجد الله تعالى نص على فضل الحور العين كما نص على فضل الملائكة وإنما نص على أنهن مطهرات حسان عرب أتراب يجامعن ويشاركن أزواجهن في اللذات كلها وأنهن خلقن ليلتذ بهن المؤمنون فإذا الأمر هكذا فإنما محل الحور العين محل من هن له فقط إن ذلك اختصاص لهن بلا عمل وتكليف فهن خلاف الملائكة في ذلك وبالله تعالى التوفيق.
قال أبو محمد: ومما يؤكد قولنا قول الله تعالى أن أصحاب الجنة اليوم في شغل فاكهون هم وأزواجهم في ظلال على الأرائك متكئون وهذا النص إذ قد صح فقد وجب الإقرار به فلو عجزنا عن تفضيل بعض أقسام هذه الاعتراضات لما ألزمنا في ذلك نقصاً إذ لا يجوز الاعتراض على هذا النص وكلما صح بيقين فلا يجوز أن يعارض بيقين آخر والبرهان لا ببطله برهان وقد أوضحنا أن الجنة دار جزاء على أعمال المكلفين فأعلاهم درجة أعلاهم فضلاً ونساء النبي صلى الله عليه وسلم أعلا درجة في الجنة من جميع الصحابة فهن أفضل منهن فمن أبي هذا فليخبرنا ما معنى الفضل عنده إذ لا بد أن يكون لهذه الكلمة معنى فإن قال لا معنى لها فقد كفانا مؤنته وإن قال إن لها معنى سألناه ما هو فإنه لا يجد غير ما قلنا وبالله تعالى التوفيق فكيف وقد أبينا بتأييد الله عز وجل لنا على كلما اعترض علينا به في هذا الباب ولاح الوجه في ذلك بيناً والحمد لله رب العالمين.

قال أبو محمد: واستدركنا بياناً زائداً في قول النبي صلى الله عليه وسلم في أن فاطمة سيدة نساء المؤمنين أو نساء هذه الأمة فنقول وبالله تعالى التوفيق إن الواجب مراعاة ألفاظ الحديث وإنما ذكر عليه السلام في هذا الحديث السادة ولم يذكر الفضل وذكر عليه السلام في حديث عائشة الفضل نصاً بقوله عليه السلام " وفضل عائشة على النساء كفضل الثريد على سائر الطعام " .
قال أبو محمد: والسادة غير الفضل ولا شك أن فاطمة رضي الله عنها سيدة نساء العالمين بولادة النبي صلى الله عليه وسلم لها فالسادة من باب الشرف لا من باب الفضل فلا تعارض بين الحديثين والحمد لله رب العالمين وقد قال ابن عمر رضي الله عنهما وهو حجة في اللغة العربية كان أبو بكر خيراً وأفضل من معاوية وكان معاوية أسود من أبي بكر ففرق ابن عمر بين السادة والفضل والخير وقد علمنا أن الفضل هو الخير نفسه لأن الشيء إذا كان خيراً من شيء آخر فهو أفضل منه بلا شك.

قال أبو محمد: وقد قال قائل ممن يخالفنا في هذا قال الله عز وجل " وليس الذكر كالانثى " فقلنا وبالله تعالى التوفيق فأنت إذا عند نفسك أفضل من مريم وعائشة وفاطمة لأنك ذكر وهؤلاء أناث فإن قال هذا الحق بالنوكي وكفر فإن سئل عن معنى الآية قيل له الآية على ظاهرها ولا شك في أن الذكر ليس كالأنثى لأنه لو كان كالأنثى لكان أنثى والأنثى أيضاً ليست كالذكر لأن هذه أنثى وهذا ذكر وليس هذا من الفضل في شيء البتة وكذلك الحمرة غير الخضرة والخضرة ليست كالحمرة وليس هذا من باب الفضل فإن اعترض معترض بقول الله عز وجل " وللرجال عليهن درجة " قيل له إنما هذا في حقوق الأزواج على الزوجات ومن أراد حمل هذه الآية على ظاهرها لزمه أن يكون كل يهودي وكل مجوسي وكل فاسق من الرجال أفضل من أم موسى وأم عيسى وأم إسحاق عليهم السلام ومن نساء النبي صلى الله عليه وسلم وبناته وهذا كفر ممن قال ه بإجماع الأمة وكذلك قوله تعالى " أو من ينشأ في الحلية وهو في الخصام غير مبين " إنما ذلك في تقصيرهم في الأغلب عن المحاجة لقلة ذريتهم وليس في هذا ما يحط من الفضل عن ذوات الفضل منهن فإن اعترض معترض ف قال الذي أمرنا بطاعتهم من خلفاء الصحابة رضي الله عنهم أفضل من نساء النبي صلى الله عليه وسلم بقوله تعالى " أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم " فالجواب وبالله تعالى التوفيق إن هذا خطأ من جهات إحداها أن نساء النبي صلى الله عليه وسلم من جملة أولي الأمر منا الذين أمرنا بطاعتهم فيما بلغن إلينا عن النبي صلى الله عليه وسلم كالأئمة من الصحابة سواء ولا فرق والوجه الثاني أن الخلافة ليست من قبل فضل الواحد في دينه فقط وجبت لمن وجبت له وكذلك الإمارة لأن الإمارة قد تجوز لمن غيره أفضل منه وقد كان عمر رضي الله عنه مأموراً بطاعة عمرو بن العاص إذ أمره رسول الله صلى الله عليه وسلم في غزوة ذات السلاسل فبطل أن تكون الطاعة إنما تجب للأفضل وقد أمر النبي صلى الله عليه وسلم عمرو بن العاص وخالد بن الوليد كثيراً ولم يؤمر أبا ذر وأبو ذر أفضل خير منهما بلا شك وأيضاً فإنما وجبت طاعة الخلفاء من الصحابة رضي الله عنهم في أوامرهم مذ ولوا لا قبل ذلك ولا خلاف في أن الولاية لم تزدهم فضلاً على ما كانوا عليه وإنما زادهم فضلاً عدلهم في الولاية لا الولاية نفسها وعدلهم داخل في جملة أعمالهم التي يستحقون الفضل بها ألا ترى أن معاوية والحسن إذ وليا كانت طاعتهما واجبة على سعد بن أبي وقاص وسعد أفضل منهما ببون بعيد جداً وهو حي معهما مأمور بطاعتهما وكذلك القول في جابر وأنس بن مالك وابن عمر رضي الله عنهم في وجوب طاعة عبد الملك بن مروان والذي بين جابر وأنس وابن عمر وبين عبد الملك في الفضل كالذي بين النور والظلمة فليس في وجوب طاعة الولاة ما يوجب لهم فضلاً في الجنة فإن اعترض معترض بقول الله تعالى " والذين أمنوا واتبعتهم ذريتهم بإيمان ألحقنا بهم ذريتهم وما التناهم من عملهم من شيء كل امرئ بما كسب رهين " فبيان اعتراضه ظاهر في آخر الآية وهو أن إلحاق الذرية بالأباء لا يقتضي كونهم معهم في درجة ولا هذا مفهوم من نص الآية بل إنما فيها إلحاقهم بهم فيما ساووهم فيه بنص الآية ثم بين تعالى ذلك ولم يدعنا في شك بقوله " كل امرئ بما كسب رهين " فصح أن كل واحد من الأباء والأبناء يجازى حسب ما كسب فقط وليس حكم الأزواج كذلك بل أزواج النبي صلى الله عليه وسلم معه في قصوره وعلى سرره ملتذ بهن ومعهن جزاء لهن بما عملن من الخير وبصبرهن واختيارهن الله تعالى ورسوله صلى الله عليه وسلم والدار الآخرة وهذه منزلة لا يحلها أحد بعد النبيين والمرسلين عليهم الصلاة والسلام فهن أفضل من كل واحد دون الأنبياء عليهم السلام فإن شغب مشغب بقول رسول الله صلى الله عليه وسلم ما رأيت من ناقصات عقل ودين أسلب للب الرجل من إحداكن قلنا له وبالله تعالى التوفيق إن حملت هذا الحديث على ظاهره فيلزمك أن تقول أنك أتم عقلاً وديناً من مريم وأم موسى وأم إسحاق ومن عائشة وفاطمة فإن تمادى على هذا سقط الكلام معه ولم يبعد عن الكفر وإن قال لا سقط اعتراضه واعترف بأن من الرجال من هو أنقص ديناً وعقلاً من كثير من النساء فإن سأل عن معنى هذا الحديث. قيل له قد بين رسول الله صلى الله عليه وسلم وجه ذلك النقص وهو كون شهادة المرأة على النصف

من شهادة الرجل وكونها إذا حاضت لا تصلي ولا تصوم وليس هذا بموجب نقصان الفضل ولا نقصان الدين والعقل في غير هذين الوجهين فقط إذ بالضرورة ندري أن في النساء من هن أفضل من كثير من الرجال وأتم ديناً وعقلاً غير الوجوه التي ذكر النبي صلى الله عليه وسلم لا يقول إلا حقاً فصح يقيناً أنه إنما عبر عليه السلام ما قد بينه في الحديث نفسه من الشهادة والحيض فقط وليس ذلك مما ينقص الفضل فقد علمنا أن أبا بكر وعمر وعلياً لو شهدوا في زنا لم يحكم بشهادتهم ولو شهد به أربعة منا عدول في الظاهر حكم بشهادتهم وليس ذلك بموجب أننا أفضل من هؤلاء المذكورين وكذلك القول في شهادة النساء فليست الشهادة من باب التفاضل في ورد ولا صدر لكن يقفا فيها عند ما حده النص فقط ولا شك عند كل مسلم في أن صواحبه من نسائه وبناته عليهم السلام كخديجة وعائشة وفاطمة وأم سلمة أفضل ديناً ومنزلة عند الله تعالى من كل تابع أتى بعدهن ومن كل رجل يأتي في هذه الأمة إلى يوم القيامة فبطل الاعتراض بالحديث المذكور وصح أنه على ما فسرناه وبيناه والحمد لله رب العالمين. وأيضاً فقول الله تعالى " يا نساء النبي لستن كأحد من النساء مخرج لهن عن سائر النساء في كل ما اعترض به معترض مما ذكرناه وشبهه.من شهادة الرجل وكونها إذا حاضت لا تصلي ولا تصوم وليس هذا بموجب نقصان الفضل ولا نقصان الدين والعقل في غير هذين الوجهين فقط إذ بالضرورة ندري أن في النساء من هن أفضل من كثير من الرجال وأتم ديناً وعقلاً غير الوجوه التي ذكر النبي صلى الله عليه وسلم لا يقول إلا حقاً فصح يقيناً أنه إنما عبر عليه السلام ما قد بينه في الحديث نفسه من الشهادة والحيض فقط وليس ذلك مما ينقص الفضل فقد علمنا أن أبا بكر وعمر وعلياً لو شهدوا في زنا لم يحكم بشهادتهم ولو شهد به أربعة منا عدول في الظاهر حكم بشهادتهم وليس ذلك بموجب أننا أفضل من هؤلاء المذكورين وكذلك القول في شهادة النساء فليست الشهادة من باب التفاضل في ورد ولا صدر لكن يقفا فيها عند ما حده النص فقط ولا شك عند كل مسلم في أن صواحبه من نسائه وبناته عليهم السلام كخديجة وعائشة وفاطمة وأم سلمة أفضل ديناً ومنزلة عند الله تعالى من كل تابع أتى بعدهن ومن كل رجل يأتي في هذه الأمة إلى يوم القيامة فبطل الاعتراض بالحديث المذكور وصح أنه على ما فسرناه وبيناه والحمد لله رب العالمين. وأيضاً فقول الله تعالى " يا نساء النبي لستن كأحد من النساء مخرج لهن عن سائر النساء في كل ما اعترض به معترض مما ذكرناه وشبهه.
قال أبو محمد: فإن اعترض معترض بقول النبي صلى الله عليه وسلم كمل من الرجال كثير ولم يكمل من النساء إلا مريم بنت عمران وامرأة فرعون فإن هذا الكمال إنما هو الرسالة والنبوة التي انفرد بها الرجال وشاركهم بعض النساء في النبوة وقد يتفاضلون أيضاً فيها فيكون بعض الأنبياء أكمل من بعض ويكون بعض الرسل أكمل من بعض قال الله عز وجل " تلك الرسل فضلنا بعضهم على بعض منهم من كلم الله ورفع بعضهم درجات " فإنما ذكر في هذا الخبر من بلغ غاية الكمال في طبقته ولم يتقدمه منهم أحد وبالله تعالى التوفيق فإن اعترض معترض بقوله عليه السلام لا يفلح قوم أسندوا أمرهم إلى امرأة فلا حجة له في ذلك لأنه ليس امتناع الولاية فيهن بموجب لهن نقص الفضل فقد علمنا أن ابن مسعود وبلال وزيد ابن حارثة رضي الله عنهم لم يكن لهم حظ في الخلافة وليس بموجب أن يكون الحسن وابن الزبير ومعاوية أفضل منهم والخلافة جائزة لهؤلاء غير جائزة لأولئك ومنهم في الفضل ما لا يجهله المسلم.
قال أبو محمد: وأما أفضل نسائه فعائشة وخديجة رضي الله عنهما لعظم فضائلهما وإخباره عليه السلام أن عائشة أحب الناس إليه وأن فضلها على النساء كفضل الثريد على سائر الطعام وقد ذكر عليه السلام خديجة بنت خويلد ف قال أفضل نسائها مريم بنت عمران وأفضل نسائها خديجة بنت خويلد مع سابقة خديجة في الإسلام وثباتها رضي الله عنها ولأم سلمة وسودة وزينب بنت جحش وزينب بنت خزيمة وحفصة سوابق في الإسلام عظيمة وأحمال للمشقات في الله عز وجل ورسوله صلى الله عليه وسلم والهجرة والغربة عن الوطن والدعاء إلى الإسلام والبلاء في الله عز وجل ورسوله صلى الله عليه وسلم ولكلهن بعد ذلك الفضل المبين رضوان الله عليهن أجمعين.

قال أبو محمد: وهذه مسألة نقطع فيها على أننا المحققون عند الله عز وجل وأن من خالفنا فيها مخطئ عند الله عز وجل بلا شك وليست مما يسع الشك فيه أصلاً.
قال أبو محمد: فإن قال قائل هل قال هذا أحد قبلكم قلنا له وبالله تعالى التوفيق وهل قال غير هذا أحد من قبل يخالفنا الآن وقد علمنا ضرورة أن لنساء النبي صلى الله عليه وسلم منزلة من الفضل بلا شك فلا بد من البحث عنها فليقل مخالفنا في أي منزلة نضعهن أبعد جميع الصحابة كلهم فهذا ما لا يقوله أحد أم بعد طائفة منهم فعليه الدليل وهذا ما لا سبيل له إلى وجوده وإذ قد بطل هذان القولان أحدهما بالإجماع على أنه باطل والثاني لأنه دعوى لا دليل عليها ولا برهان فلم يبق إلا قولنا والحمد لله رب العالمين الموفق للصواب بفضله ثم نقول وبالله تعالى نستعين قد صح أن أبا بكر الصديق رضي الله عنه خطب الناس حين ولي بعد موت رسول الله صلى الله عليه وسلم ف قال أيها الناس إني وليتكم ولست بخيركم فقد صح عنه رضي الله عنه أنه أعلن بحضرة جميع الصحابة رضي الله عنهم أنه ليس بخيرهم ولم ينكر هذا القول منهم أحد فدل على متابعتهم له ولا خلاف أنه ليس في أحد من الحاضرين لخطبته إنسان يقول فيه أحد من الناس أنه خير من أبي بكر إلا علي وابن مسعود وعمرو أما جمهور الحاضرين من مخالفينا في هذه المسألة من أهل السنة والمرجئة والمعتزلة والخوارج فإنهم لا يختلفون في أن أبا بكر أفضل من علي وعمر وابن مسعود وخير منهم فصح أنه لم يبق إلا أزواج النبي صلى الله عليه وسلم فإن قال قائل إنما قال أبو بكر هذا تواضعاً قلنا له هذا هو الباطل المتيقن لأن الصديق الذي سماه رسول الله صلى الله عليه وسلم بهذا الاسم لا يجوز أن يكذب وحاشا له من ذلك ولا يقول إلا الحق والصدق فصح أن الصحابة متفقون في الأغلب على تصديقه في ذلك فإذ ذلك كذلك وسقط بالبرهان الواضح أن يكون أحد من الصحابة رضي الله عنهم خيراً من أبي بكر لم يبق إلا أزواج النبي صلى الله عليه وسلم ونساؤه ووضح أننا لو قلنا أنه إجماع من جمهور الصحابة لم يبعد من الصدق.
قال أبو محمد: وأيضاً فإن يوسف بن عبد الله النمري حدثنا قال حدثنا خلف بن قاسم ثنا أبو العباس أحمد بن إبراهيم بن علي الكندي حدثنا محمد بن العباس البغدادي ثنا إبراهيم ابن محمد البصري ثنا أبو أيوب سليمان بن داود الشاذكوني قال كان عمار بن ياسر والحسن ابن علي يفضلان علي بن أبي طالب على أبي بكر الصديق وعمر حدثنا أحمد بن محمد الخوزي ثنا أحمد بن الفضل الدينوري ثنا محمد بن جرير الطبري أن علي بن أبي طالب بعث عمار بن ياسر والحسن بن علي إلى الكوفة إذ خرجت أم المؤمنين إلى البصرة فلما أتياها اجتمع إليهما الناس في المسجد فخطبهم عمار وذكر لهم خروج عائشة أم المؤمنين إلى البصرة ثم قال لهم إني أقول لكم ووالله إني لأعلم أنها زوجة رسول الله صلى الله عليه وسلم في الجنة كما هي زوجته في الدنيا ولكن الله ابتلاكم بها لتطيعوها أو لتطيعوه ف قال له مسروق أو أبو الأسود يا أبا اليقظان فنحن مع من شهدت له بالجنة دون من لم تشهد له فسكت عمار و قال له الحسن اعن نفسك عنا فهذا عمار والحسن وكل من حضر من الصحابة رضي الله عنهم والتابعين والكوفة يؤمئذٍ مملؤة منهم يسمعون تفضيل عائشة على علي وهو عند عمار والحسن أفضل من أبي بكر وعمر فلا ينكرون ذلك ولا يعترضونه أحوج ما كانوا إلى إنكاره فصح أنهم متفقون على أنها وأزواجه عليه السلام أفضل من كل الناس بعد الأنبياء عليهم السلام ومما نبين أن أبا بكر رضي الله عنه لم يقل وليتكم ولست بخيركم إلا محقاً صادقاً لا تواضعاً يقول فيه الباطل وحاشا له من ذلك ما حدثناه أحمد بن محمد الطلمنكي قال حدثنا أحمد بن محمد بن مفرج ثنا محمد بن أيوب الصموت الرفي أنا أحمد بن عمر بن عبد الخالق البران ثنا عبد الملك ابن سعد ثنا عقبة بن خالد ثنا شعبة بن الحجاج ثنا الحريري عن أبي بصرة عن أبي سعيد الخدري قال قال أبو بكر الصديق رضي الله عنه ألست أحق الناس بها أو لست أول من أسلم ألست صاحب كداء.
قال أبو محمد: فهذا أبو بكر رضي الله عنه يذكر فضائل نفسه إذ كان صادقاً فيها فلو كان أفضلهم لصرح به وما كتمه وقد نزهه الله تعالى عن الكذب فصح قولنا نصاً والحمد لله رب العالمين.

قال أبو محمد: ثم وجب القول فيمن هو أفضل الصحابة بعد نساء النبي صلى الله عليه وسلم فلم نجد لمن فضل ابن مسعود أو عمر أو جعفر بن أبي طالب أو أبا سلمة أو الثلاثة إلا سهليين على جميع الصحابة حجة يعتمد عليها ووجدنا من يوقف لم يزد على أنه لم يلح له البرهان أنهم أفضل ولو لاح له ل قال به ووجدنا العدد والمعارضة في القائلين بأن علياً أفضل أكثر فوجب أن أتى بما شغبوا به ليلوح الحق في ذلك وبالله تعالى التوفيق.
قال أبو محمد: وجدناهم يحتجون بأن علياً كان أكثر الصحابة جهاداً وطعناً في الكفار وضرباً والجهاد افضل الأعمال.
قال أبو محمد: هذا خطأ لأن الجهاد ينقسم أقساما ثلاثة أحدها الدعاء إلى الله عز وجل باللسان والثاني الجهاد عند الحرب بالرأي والتدبير والثالث الجهاد باليد في الطعن والضرب فوجدنا الجهاد في اللسان لا يلحق فيه أحد بعد رسول الله صلى الله عليه وسلم أبا بكر وعمر أما أبو بكر فإن أكابر الصحابة رضي الله عنهم أسلموا على يديه فهذا أفضل عمل وليس لعلي من هذا كثير حظ وأما عمر فإنه من يوم أسلم عز الإسلام وعبد الله تعالى بمكة جهراً وجاهد المشركين بمكة بيديه فضرب وضرب حتى ملوه فتركوه فعبد الله تعالى علانية وهذا أعظم الجهاد فقد انفرد هذان الرجلان بهذين الجهادين الذين لا نظير لهما ولا حظ لعلي في هذا أصلاً وبقي القسم الثاني وهو الرأي والمشورة فوجدناه خالصاً لأبي بكر ثم لعمر وبقي القسم الثالث وهو الطعن والضرب والمبارزة فوجدناه أقل مراتب الجهاد ببرهان ضروري وهو أن رسول الله صلى الله عليه وسلم لا شك عند كل مسلم أنه المخصوص بكل فضيلة فوجدنا جهاده عليه السلام إنما كان في أكثر أعماله وأحواله القسمين الأولين من الدعاء إلى الله عز وجل والتدبير والإرادة وكان أقل عمله صلى الله عليه وسلم الطعن والضرب والمبارزة لا عن جبن بل كان عليه السلام أشجع أهل الأرض قاطبة نفساً ويداً وأتمهم نجدة ولكنه كان يؤثر الأفضل فالأفضل من الأفعال فقدمه عليه السلام ويشتغل به ووجدناه عليه السلام يوم بدر وغيره كان أبو بكر رضي الله عنه معه لا يفارقه إيثاراً من رسول الله صلى الله عليه وسلم له بذلك واستظهاراً برأيه في الحرب وأنساً بمكانه ثم كان عمر ربما شورك في ذلك أيضاً وقد انفرد بهذا المحل دون علي ودون سائر الصحابة إلا في الندرة ثم نظرنا مع ذلك في هذا القسم من الجهاد الذي هو الطعن والضرب والمبارزة فوجدنا علياً رضي الله عنه لم ينفرد بالنسوق فيه بل قد شاركه في ذلك غيره شركة العنان كطلحة والزبير وسعد وممن قتل في صدر الإسلام كحمزة وعبيدة بن الحارث بن المطلب ومصعب بن عمير ومن الأنصار سعد ابن معاذ وسماك ابن خرسة وغيرهما ووجدنا أبا بكر وعمر قد شاركاه في ذلك بحظ حسن وإن لم يلحقا بحظوظ هؤلاء وإنما ذلك لشغلهما بالأفضل من ملازمة رسول الله صلى الله عليه وسلم وموازرته في حين الحرب وقد بعثهما رسول الله صلى الله عليه وسلم على البعوث أكثر مما بعث علياً وقد بعث أبا بكر إلى بني فزارة وغيرهم وبعث عمر إلى بني فلان وما نعلم لعلي بعثاً إلا إلى بعض حصون خيبر ففتحه وقد بعث قبله أبا بكر وعمر فلم يفتحاه فحصل أربع أنواع الجهاد لأبي بكر وعمر وقد شاركا علياً في أقل أنواع الجهاد مع جماعة غيرهم.
قال أبو محمد: واحتج أيضاً من قال بأن علياً كان أكثرهم علماً.

قال أبو محمد: كذب هذا القائل وإنما يعرف علم الصحابي لأحد وجهين لا ثالث لهما أحدهما كثرة روايته وفتاويه والثاني كثرة استعمال النبي صلى الله عليه وسلم له فمن المحال الباطل أن يستعمل النبي صلى الله عليه وسلم من لا علم له وهذه أكبر شهادات على الهلم وسعته فنظرنا في ذلك فوجدنا النبي صلى الله عليه وسلم قد ولي أبا بكر الصلاة بحضرته طول علته وجميع أكابر الصحابة حضور كعلي وعمرو ابن مسعود وأبي وغيرهم فآثره بذلك على جميعهم وهذا خلاف استخلافه عليه السلام إذا غزا لأن المستخلف في الفزوة لم يستخلف إلى على النساء وذو الأعذار فقط فوجب ضرورة أن نعلم أن أبا بكر أعلم الناس بالصلاة وشرايعها وأعلم المذكورين بها وهي عمود الدين ووجدناه صلى الله عليه وسلم قد استعمله علىالصدقات فوجب ضرورة أن عنده من علم الصدقات كالذي عند غيره من علماء الصحابة لا أقل وربما كان أكثر إذ قد استعمل عليه السلام أيضاً عليها غيره وهو عليه السلام لا يستعمل إلا عالماً بما استعمله عليه والزكاة ركن من أركان الدين بعد الصلاة وبرهان ما قلنا من تمام علم أبي بكر رضي الله عنه بالصدقات أن الأخبار الواردة في الزكاة أصحها والذي يلزم العلم به ولا يجوز خلافه فهو حديث أبي بكر ثم الذي من طريق عمر وأما من طريق علي فمضطرب وفيه ما قد تركه الفقهاء جملة وهو أن في خمس وعشرين من الإبل خمس شياه فوجدناه عليه السلام قد استعمل أبا بكر على الحج فصح ضرورة أنه أعلم من جميع الصحابة بالحج وهذه دعايم الإسلام ثم وجدناه عليه السلام قد استعمله على البعوث فصح أن عنده من أحكام الجهاد مثل ما عند سائر من استعمله رسول الله صلى الله عليه وسلم على البعوث في الجهاد إذ لا يستعمل عليه السلام على العمل إلا عالماً به فعند أبي بكر من الجهاد من العلم به كالذي عند علي وسائر أمراء البعوث لا أكثر ولا أقل فإذ قد صح التقدم لأبي بكر على علي وغيره في علم الصلاة والزكاة والحج وساواه في علم الجهاد فهذه عمدة العلم ثم وجدناه عليه السلام قد ألزم نفسه في جلوسه ومآمرته وظعنه وإقامته أبا بكر مشاعد أحكامه عليه السالم وفتاويه أكثر من مشاهدة علي لها فصح ضرورة أنه أعلم بها فهل بقيت من العلم بقية إلا وأبو بكر المتقدم فيها الذي لا يلحق أو المشارك الذي لا يسبق فبطلت دعواهم في العلم والحمد لله رب العالمين وأما الرواية والفتوى فإن أبا بكر رضي الله عنه لم يعش بعد رسول الله صلى الله عليه وسلم إلا سنتين وستة أشهر ولم يفارق المدينة غلا حاجاً أو معتمراً ولم يحتج الناس إلى ما عنده من الرواية عن رسول الله صلى الله عليه وسلم لأن كل من حواليه أدركوا النبي صلى الله عليه وسلم وعلى ذلك كله فقد روي عنه عن النبي صلى الله عليه وسلم مائة حديث واثنان وأربعون حدثناً مسندة ولم يرو عن علي إلا خمس مائة وست وثمانون حديثناً مسندة يصح منها نحو خمسين وقد عاش بعد رسول الله صلى الله عليه وسلم أزيد من ثلاثين سنة وكثر لقاء الناس إياه وحاجتهم إلى عنده لذهاب جمهور الصحابة رضي الله عنهم وكثر سماع أهل الأفاق منه مرة بصفين وأعواماً بالكوفة ومرة بالبصرة والمدينة فإذا نسبنا مدة أبي بكر من حياته وأضفنا تقري على البلاد بلداً بلداً وكثرة سماع الناس منه إلى لزوم أبي بكر موطنه وأنه لم تكثر حاجة من حواليه إلى الرواية عنه ثم نسبنا عدد حديث من عدد حديث وفتاوي من فتاوي علم كل ذي حظ من العلم إن الذي كان عند أبي بكر من العلم أضعاف ما كان عند علي منه وبرهان ذلك أن من عمر من أصحاب رسول الله صلى الله عليه وسلم عمراً قليلاً قل النقل عنهم ومن طال عمره منهم كثر النقل عنهم إلا اليسير من اكتفى بنيابة غيره عنه في تعليم الناس وقد عاش علي بعد عمر بن الخطاب سبعة عشر عاماً غير أشهر ومسند عمر خمسماية حديث وسبعة وثلاثون حديثاً يصح منها نحو خمسين كالذي عن علي سواء بسواء فكلما زاد حديث علي على حديث عمر تسعة وأربعين حديثاً في هذه المدة الطويلة ولم يزد عليه في الصحيح إلا حديثناً أو حديثين وفتاوي عمر موازنة لفتاوي علي في أبواب الفقه فإذا نسبنا مدة من مدة وضربنا في البلاد من ضرب فيها وأضفنا حديثاً إلى حديث وفتاوي إلى فتاوي علم كل ذي حس علماً ضرورياً أن الذي كان عند عمر من العلم أضعاف ما كان عند علي من العلم ثم وجدنا الأمر

كل ما طال كثرت الحاجة إلى الصحابة فيما عندهم من العلم فوجدنا حديث عائشة رضي الله عنها ألفي مسند ومائتي مسند وعشرة مسانيد وحديث أبي هريرة خمسة آلاف مسند وثلثماية مسند وأربع وسبعين مسنداً ووجدنا مسند بن عمر وأنس قريباً من مسند عائشة لكل واحد منهما ووجدنا مسند جابر بن عبد الله وعبد الله بن عباس لك واحد منهما أزيد من ألف وخمسماية ووجدنا لابن مسعود ثمان ماية مسند ونيف ولكل من ذكرنا حاشا أبا هريرة وأنس بن مالك من الفتاوي أكثر من فتاوي علي أو نحوها فبطل قول هذه الوقاح الجهال فإن عاندنا معاند في هذا الباب جاهل أو قليل الحيا لاح كذبه وجهله فإنا غير مهتمين على حط أحد من الصحابة رضي الله عنهم عن مرتبته ولا على رفعه فوق مرتبته لأننا لو انحرفنا عن علي رضي الله عنه ونعوذ بالله من ذلك لذهبنا فيه مذهب الخوارج وقد نزهنا الله عز وجل عن هذا الضلال في التعصب ولو غلونا فيه لذهبنا فيه مذهب الشيعة وقد أعاذنا الله تعالى من هذا الأفك في التعصب فصار غيرنا من المنحرفين عنه أو الغالين فيهم هم المتهمون فيه إما له وإما عليه وبعد هذا كله وليس يقدر من ينتمي إلى الإسلام أن يعاند في الاستدلال على كثرة العلم باستعمال النبي صلى الله عليه وسلم وبمن استعمله منهم على ما استعمله عليه من أمور الدين فإن قال وا إن رسول الله صلى الله عليه وسلم قد استعمل علياً على الأخماس وعلى القضا باليمن قلنا لهم نعم ولكن مشاهدة أبي بكر لا قضية رسول الله صلى الله عليه وسلم أقوى في العلم وأثبت مما عند علي وهو باليمن وقد استعمل رسول الله صلى الله عليه وسلم أبا بكر على بعوث فيها الأخماس فقد ساوى علمه علم علي في حكمها بلا شك إذ لا يستعمل عليه السلام إلا عالماً بما يستعمله عليه وقد صح أن أبا بكر وعمر كانا يفتيان على عهد رسول الله صلى الله عليه وسلم وهو عليه السلام يعلم ذلك ومحال ذلك أن يبيح لهما ذلك إلا وهما أعلم ممن دونهما وقد استعمل عليه السلام أيضاً على القضاء باليمن مع علي معاذ بن جبل وأبا موسى الأشعري فلعلي في هذا شركاء كثير منهم أبو بكر وعمر ثم انفرد أبو بكر بالجهور الأغلب من العلم على ما ذكرنا. و قال هذا القائل أن علينا كان إقرا الصحابة.ل ما طال كثرت الحاجة إلى الصحابة فيما عندهم من العلم فوجدنا حديث عائشة رضي الله عنها ألفي مسند ومائتي مسند وعشرة مسانيد وحديث أبي هريرة خمسة آلاف مسند وثلثماية مسند وأربع وسبعين مسنداً ووجدنا مسند بن عمر وأنس قريباً من مسند عائشة لكل واحد منهما ووجدنا مسند جابر بن عبد الله وعبد الله بن عباس لك واحد منهما أزيد من ألف وخمسماية ووجدنا لابن مسعود ثمان ماية مسند ونيف ولكل من ذكرنا حاشا أبا هريرة وأنس بن مالك من الفتاوي أكثر من فتاوي علي أو نحوها فبطل قول هذه الوقاح الجهال فإن عاندنا معاند في هذا الباب جاهل أو قليل الحيا لاح كذبه وجهله فإنا غير مهتمين على حط أحد من الصحابة رضي الله عنهم عن مرتبته ولا على رفعه فوق مرتبته لأننا لو انحرفنا عن علي رضي الله عنه ونعوذ بالله من ذلك لذهبنا فيه مذهب الخوارج وقد نزهنا الله عز وجل عن هذا الضلال في التعصب ولو غلونا فيه لذهبنا فيه مذهب الشيعة وقد أعاذنا الله تعالى من هذا الأفك في التعصب فصار غيرنا من المنحرفين عنه أو الغالين فيهم هم المتهمون فيه إما له وإما عليه وبعد هذا كله وليس يقدر من ينتمي إلى الإسلام أن يعاند في الاستدلال على كثرة العلم باستعمال النبي صلى الله عليه وسلم وبمن استعمله منهم على ما استعمله عليه من أمور الدين فإن قال وا إن رسول الله صلى الله عليه وسلم قد استعمل علياً على الأخماس وعلى القضا باليمن قلنا لهم نعم ولكن مشاهدة أبي بكر لا قضية رسول الله صلى الله عليه وسلم أقوى في العلم وأثبت مما عند علي وهو باليمن وقد استعمل رسول الله صلى الله عليه وسلم أبا بكر على بعوث فيها الأخماس فقد ساوى علمه علم علي في حكمها بلا شك إذ لا يستعمل عليه السلام إلا عالماً بما يستعمله عليه وقد صح أن أبا بكر وعمر كانا يفتيان على عهد رسول الله صلى الله عليه وسلم وهو عليه السلام يعلم ذلك ومحال ذلك أن يبيح لهما ذلك إلا وهما أعلم ممن دونهما وقد استعمل عليه السلام أيضاً على القضاء باليمن مع علي معاذ بن جبل وأبا موسى الأشعري فلعلي في هذا شركاء كثير منهم أبو بكر وعمر ثم انفرد أبو بكر بالجهور الأغلب من العلم على ما ذكرنا. و قال هذا القائل أن علينا كان إقرا الصحابة.

قال أبو محمد: وهذه القحة المتجردة والبهتان لوجوه أولها أنه رد على رسول الله صلى الله عليه وسلم لأنه عليه السلام قال يوم القوم اقرؤهم فإن استووا فافقهم فإن استووا فأقدمهم هجرة ثم وجدناه عليه السلام قد قدم أبا بكر على الصلاة مدة الأيام التي مرض فياه وعلي بالحضرة يراه النبي صلى الله عليه وسلم غدوة وعشية فما رأى لها عليه السلام أحداً أحق من أبي بكر بها فصح أنه كان اقرؤهم وأفقهم وأقدمهم هجرة وقد يكون من لم يجمع حفظ القرآن كله على ظهر قلب اقرأ ممن جمعه كله عن ظهر قلب فيكون ألفظ به وأحسنهم ترتيلاً هذا على أن أبا بكر وعمر وعلي لم يستكمل أحد منهم حفظ سوار القرآن كله ظاهراً إلا أنه قد وجب يقيناً بتقديم النبي صلى الله عليه وسلم لأبي بكر على الصلة وعلي حاضر إن أبا بكر أقرأ من علي وما كان النبي صلى الله عليه وسلم ليقدم إلى الإمامة الأقل علماً بالقراة على الأقرأ أو الأقل فقهاً على الأفقه فبطل أيضاً شغبهم في هذا الباب والحمد لله رب العالمين.
قال أبو محمد: كذب هذا الأفك ولقد كان علي رضي الله عنه تقياً إلى أن الفاضل بتفاضل فيها أهلها وما كان أتقاهم لله إلا أبا بكر والبرهان على ذلك أنه لم يسوء قط أبو بكر رسول الله صلى الله عليه وسلم في كلمة ولا خالف إرادته عليه السلام في شيء قط ولا تأخر عن تصديقه ولا تردد عن الائتمار له يوم الحديبية إذ تردد من تردد وقد تظلم رسول الله صلى الله عليه وسلم على المنبر إذ أراد علي نكاح ابنة أبي جهل بما قد عرف وما وجدنا قط لأبي بكر توقفاً عن شيء أمر به رسول الله صلى الله عليه وسلم إلا مرة واحدة عذره فيها رسول الله صلى الله عليه وسلم وأجاز له فعله وهي إذ أتى رسول الله صلى الله عليه وسلم من قبا فوجده يصلي بالناس فلما رآه أبو بكر تأخر فأشار إليه النبي صلى الله عليه وسلم أن أقم مكانك فحمد الله تعالى أبو بكر على ذلك ثم تأخر فصار في الصف وتقدم رسول الله صلى الله عليه وسلم فصلى بالناس فلما سلم قال له رسول الله صلى الله عليه وسلم ما منعك أن تثبت حين أمرتك ف قال أبو بكر ما كان لابن أبي قحافة أن يتقدم بين يدي رسول الله صلى الله عليه وسلم.
قال أبو محمد: فهذا غاية التعظيم والطاعة والخضوع لرسول الله صلى الله عليه وسلم وما أنكر عليه السلام ذلك عليه وإذ قد صح بالبرهان الضروري الذي ذكرنا أن أبا بكر أعلم أصحاب رسول الله صلى الله عليه وسلم فقد وجب أنه أخشاهم لله عز وجل قال الله عز وجل " إنما يخشى الله من عباده العلماء " والتقي هو الخشية لله عز وجل و قال قائلون علي كان أزهدهم.

قال أبو محمد: كذب هذا الجاهل وبرهان ذلك أن الزهد إنما هو غروب النفس عن حب الصوت وعن المال وعن اللذات وعن الميل إلى الولد والحاشية ليس الزهد معنى يقع عليه اسم الزهد إلا هذا المعنى فأما غروب النفس عن المال فقد علم كل من له أدنى بصر بشيء من الأخبار الخالية أن أبا بكر أسلم وله مال عظيم قيل أربعين ألف درهم فأنفقها كلها في ذات الله تعالى وعتق المستضعفين من العبيد المؤمنين المعذبين في ذات الله عز وجل ولم يعتق عبيداً جلداً يمنعونه لكن كل معذب ومعذبة في الله عز وجل حتى هاجر مع رسول الله صلى الله عليه وسلم ولم يبق لأبي بكر من جميع ماله إلا ستة ألف درهم حملها كلها مع رسول الله صلى الله عليه وسلم ولم يبق لبنيه منها درهم ثم أنفقها كلها في سبيل الله عز وجل حتى لم يبق له شيء في عبادة له قد خللها بعود إذا نزل افترشها وإذا ركب لبسها إذ تمول غيره من الصحابة رضي الله عن جميعهم واقتنوا الرباع الواسعة والضياع العظيمة من حلها وحقها إلا أن من آثر بذلك سبيل الله عز وجل أزهد ممن أنفق وأمسك ثم ولي الخلافة فما اتخذ جارية ولا توسع في مال وعد عند موته ما أنفق على نفسه وولده من مال الله عز وجل الذي لم يستوف منه إلا بعض حقه وأمر بصرفه إلى بيت المال من صلب ماله الذي حصل له من شهامة في المغازي والمقاسم مع رسول الله صلى الله عليه وسلم فهذا هو الزهد في اللذات والمال الذي لا يدانيه فيه أحد من الصحابة لا علي ولا غيره إلا أن يكون أبا ذر وأبا عبيدة من المهاجرين الأولين فإنهما جريا على هذه الطريقة التي فارقا عليها رسول الله صلى الله عليه وسلم وتوسع من سواهم من الصحابة رضي الله عنهم في المباح الذي أحله الله عز وجل لهم إلا أن من أثر على نفسه فضل ولولا أن أبا ذر لم يكن له سابقة غيره لما تقدمه إلا من كان مثله فهذا هو الزهد في المال واللذات ولقد تلا أبو بكر عمر رضي الله عنهما في هذا الزهد فكان فوق علي في ذلك يعني في إعراضه عن المال واللذات وأما علي رضي الله عنه فتوسع في هذا الباب من حله ومات عن أربع زوجات وتسع عشرة أم ولد سوى الخدم والعبيد وتوفي عن أربعة وعشرين ولداً من ذكر وأنثى وترك لهم من العقار والضياع ما كانوا به من أغنياء قومهم وماسيرهم هذا أمر مشهور لا يقدر على إنكاره من له أقل علم بالأخبار والآثار ومن جملة عقاره التي تصدق بها كانت تغل ألف وسق تمراً سوى زرعها فأين هذا من هذا وأما حب الولد والميل إليهم وإلى الحاشية فالأمر في هذا أبين من أن يخفى على أحد له أقل علم بالأخبار فقد كان لأبي بكر رضي الله عنه من القرابة والولد مثل طلحة بن عبيد الله من المهاجرين الأولين والسابقين من ذوي الفضائل العظيمة في كل باب من أبواب الفضل في الإسلام ومثل ابنه عبد الرحمن بن أبي بكر وله مع النبي صلى الله عليه وسلم صحبة قديمة وهجرة سابقة وفضل ظاهر فما استعمل أبو بكر رضي الله عنه منهم أحداً على شيء من الجهات وهي بلاد اليمن كلها على سعتها وكثرة استعمالها وعمان وحضرموت والبحرين واليمامة والطايف ومكة وخيبر وسائر أعمال الحجاز ولو استعملهم لكانوا لذلك أهلاً ولكن خشي المحاباة ويوقع أن يميله إليهم شيء من الهوى ثم جرى عمر على مجراه في ذلك فلم يستعمل من بني عدي بن كعب أحداً على سعة البلاد وكثرتها وقد فتح الشام ومصر وجميع مملكة الفرس إلى خراسان إلا النعمان بن عدي وحده على ميسان ثم أسرع عزله وفيهم من الهجرة ما ليس في شيء من اتخاذ قريش لأن بني عدي لم يبق منهم أحد بمكة إلا هاجر وكان فيهم مثل سعيد بن زيد أحد المهاجرين الأولين ذوي السوابق وأبي الجهم ابن حذيفة وخارجة بن حذافة ومعمر بن عبد الله وابنه عبد الله بن عمر ثم لم يستخلف أبو بكر ابنه عبد الرحمن وهو صاحب من الصحابة ولا استعمل عمر ابنه عبد الملك على الخلافة وهو من فضلاء الصحابة وخيارهم وقد رضي له الناس وكان لذلك أهلاً ولو استخلفه لما اختلف عليه أحد فما فعل ووجدنا علياً رضي الله عنه إذ ولي قد استعمل أقاربه عبد الملك بن عباس على البصرة وعبيد الله بن عباس على اليمن وخثعم ومعبدا ابني العباس على مكة والمدينة وجعدة بن نميرة وهو ابن أخته أم هاني بنت أبي طالب على خراسان ومحمد بن أبي بكر وهو ابن امرأته وأخو ولده على مصر ورضي ببيعة الناس للحسن ابنه بالخلافة ولسنا

ننكر استحقاق الحسن للخلافة ولا استحقاق عبد الله بن العباس للخلافة فكيف أمارة البصرة لكنا نقول أن من زهد في الخلافة لولد مثل عبد الله بن عمر وعبد الرحمن بن أبي بكر والناس متفقون عليه وفي تأمير مثل طلحة بن عبد الله وسعيد بن زيد فلا شك في أنه أتم زهد أو أعرب عن جميع معاني الدنيا نفساً ممن أخذه منها أبيح له أخذه فصح بالبرهان الضروري أن أبا بكر أزهد من جميع الصحابة ثم عمر بن الخطاب بعده و قال هذا القائل وكان علي أكثرهم صدقة.ر استحقاق الحسن للخلافة ولا استحقاق عبد الله بن العباس للخلافة فكيف أمارة البصرة لكنا نقول أن من زهد في الخلافة لولد مثل عبد الله بن عمر وعبد الرحمن بن أبي بكر والناس متفقون عليه وفي تأمير مثل طلحة بن عبد الله وسعيد بن زيد فلا شك في أنه أتم زهد أو أعرب عن جميع معاني الدنيا نفساً ممن أخذه منها أبيح له أخذه فصح بالبرهان الضروري أن أبا بكر أزهد من جميع الصحابة ثم عمر بن الخطاب بعده و قال هذا القائل وكان علي أكثرهم صدقة.
قال أبو محمد: وهذه مجاهرة بالباطل لأنه لم يحفظ لعلي مشاركة ظاهرة بالمال وأما أمر أبي بكر رضي الله عنه في إنفاق ماله في سبيل الله عز وجل فأشهر من أن تخفى على اليهود والنصارى فكيف على المسلمين ثم لعثمان بن عفان رضي الله عنه في هذا المعنى من تجهيز جيش العسرة ما ليس لغيره فصح أن أبا بكر أعظم صدقة وأكثر مشاركة وغنا في الإسلام بماله من علي رضي الله عنه و قال وا علي هو السابق إلى الإسلام ولم يعبد قط وثنا.
قال أبو محمد: أما السابقة فلم يقل قط أحد يعتد به أن علياًمات وله أكثر من ثلاث وستين سنة ومات بلا شك سنة أربعين من الهجرة فصح أنه كان حين هاجر النبي صلى الله عليه وسلم ابن ثلاث وعشرين سنة وكانت مدة النبي صلى الله عليه وسلم بمكة في النبوة ثلاث عشرة سنة فبعث عليه السلام ولعلي عشرة أعوام فإسلام ابن عشرة أعوام ودعاؤه إليه إنما هو كتدريب المرء ولده الصغير على الدين لا أن عنده غناء ولا أن عليه إثماً إن أبى فإن أخذ الأمر على قول من قال أن علياً مات وله ثمان وخمسون سنة فإنه كان إذ بعث النبي صلى الله عليه وسلم ابن خمسة أعوام وكان إسلام ابي بكر ابن ثمان وثلاثين سنة وهو الإسلام المأمور به من عند الله عز وجل وأما من لم يبلغ الحلم فغير مكلف ولا مخاطب فسابقة أبي بكر وعمر بلا شك أسبق من سابقة علي. وأما عمر فإنه كان إسلامه تأخر بعد البعث بستة أعوام فإن عناءه كان أكثر من عناء أكثر من أسلم قبله ولم يبلغ على حد التكليف إلا بعد أعوام من مبعث النبي صلى الله عليه وسلم وبعد أن أسلم كثير من الصحابة رجال ونساء بعد أن عذبوا في الله تعالى ولقوا فيه الألاقي وأما كونه لم يعبد وثناً فنحن وكل مولود في الإسلام لم يعبد قط وثناً وعمار والمقداد وسلمان وأبو ذر وحمزة وجعفر رضي الله عنهم قد عبدوا الأوثان أفترانا أفضل منهم من أجل ذلك معاذ الله من هذا فإنه لا يقوله مسلم فبطل أن يكون هذا يوجب لعلي فضلاً زائداً وإلا لكانت عائشة سابقة لعلي رضي الله عنهما في هذا الفضل لأنها كانت إذ هاجر النبي صلى الله عليه وسلم بنت ثماني سنين وأشهر ولم تولد إلا بعد إسلام أبيها بسنين وعلي ولد وأبوه عابد وثن قبل مبعث النبي صلى الله عليه وسلم بسنين وعبد الله بن عمر أيضاً أسلم أبوه وله أربع سنين لم يعبد قط وثناً فهو شريك لعلي في هذه الفضيلة. و قال بعضهم علي كان أسوسهم.

قال أبو محمد: وهذا باطل لا خفاء به على مؤمن ولا كافر فقد دري القريب والبعيد والعالم والجاهل والمؤمن والكافر من سائر الإسلام إذ كفر من كفر من أهل الأرض بعد موت النبي صلى الله عليه وسلم وأذعن الجميع للبقية وقبول ما ادعت إليه العرب حاشا أبا بكر فهل ثبت أحد ثبات أبي بكر على كلب العدو وشدة الخوف حتى دخلوا في الإسلام أفواجاً كما خرجوا منه أفواجاً وأعطوا الزكاة طائعين وكارهين ولم تهله جموعهم ولا تضافرهم ولا قلة أهل الإسلام حتى أنار الله الإسلام وأظهره ثم هل ناطح كسرى وقيصر على أسرة ملكها حتى أخضع حدود فارس والروم وصرع حدودهم ونكس راياتهم وظهر الإسلام في أقطار الأرض وذل الكفر وأهله وشبع جائع المسلمين وعز ذليلهم واستغنى فقيرهم وصاروا إخوة لا اختلاف بينهم وقرؤوا القرآن وتفقهوا في الدين إلا أبو بكر ثم ثنى عمر ثم ثلث عثمان ثم قد رأى الناس خلاف ذلك كله وافتراق كلمة المؤمنين وضرب المسلمين بعضهم وجوه بعض بالسيوف وشكت بعضهم قلوب بعض بالرماح وقتل بعضهم من بعض عشرات الألوف وشغلهم بذلك عن أن يفتح من بلاد الكفر قرية أو يذعر لهم سرب أو يجاهد منهم أحد حتى ارتجع أهل الكفر كثيراً مما صار بأيدي المسلمين من بلادهم فلم يجتمع المسلمون إلى يوم القيامة فأين سياسة من سياسة.
قال أبو محمد: فإذ قد بطل كلما ادعاه هؤلاء الجهال ولم يحصلوا إلا على دعاوي ظاهرة الكذب لا دليل على صحة شيء منها وصح بالبرهان كما أوردنا أن أبا بكر هو الذي فاز بالقدح المعلى والسبق المبرز والحظ الأسنى في العلم والقرآن والجهاد والزهد والتقوى والخشية والصدقة والعتق والمشاركة والطاعة والسياسة فهذه وجوه الفضل كلها فهو بلا شك أفضل من جميع الصحابة كلهم بعد نساء النبي صلى الله عليه وسلم.
قال أبو محمد: ولم يحتج عليهم بالأحاديث لأنهم لا يصدقون أحاديثنا ولا نصدق أحاديثهم وإنما اقتصرنا على البراهين الضرورية بنقل الكواف فإن كانت الإمامة تستحق بالتقدم في الفضل فأبو بكر أحق الناس بها بعد موت النبي صلى الله عليه وسلم يقيناً فكيف والنص على خلافته صحيح وإذ قد صحت إمامة أبي بكر رضي الله عنه فطاعته فرض في استخلافه عمر رضي الله عنه فوجبت إمامة عمر فرضاً بما ذكرنا وبإجماع أهل الإسلام عليهما دون خلاف من أحد قطعاً ثم أجمعت الأمة كلها أيضاً بلا خلاف من أحد منهم على صحة إمامة عثمان والدينونة بها وأما خلافة علي فحق لا بنص ولا بإجماع لكن ببرهان سنذكره إن شاء الله في الكلام في حروبه.
قال أبو محمد: ومن فضائل أبي بكر المشهورة قوله عز وجل " إذ أخرجه الذين كفروا ثاني اثنين إذ هما في الغار إذ يقول لصاحبه لا تحزن إن الله معنا " فهذه فضيلة منقولة بنقل الكافة لا خلاف بين أحد في أنه أبو بكر فأوجب الله تعالى له فضيلة المشاركة في إخراجه مع رسول الله صلى الله عليه وسلم في أنه خصه باسم الصحبة له وبأنه ثانيه في الغار وأعظم من ذلك كله أن الله معهما وهذا ما لا يلحقه فيه أحد.
قال أبو محمد: فاعترض في هذا بعض أهل القحة ف قال قد قال الله عز وجل " إذ قال لصاحبه وهو يحاوره أنا أكثر منك مالاً " قال وقد حزن أبو بكر فنهاه رسول الله صلى الله عليه وسلم عن ذلك فلو كان حزنه رضا لله عز وجل لما نهاه رسول الله صلى الله عليه وسلم.

قال أبو محمد: وهذه مجاهره بالباطل أما قوله تعالى في الآية لصاحبه وهو يحاوره قد أخبر الله تعالى بأن أحدهما مؤمن والآخر كافر وبأنهما مختلفان فإنما سماه صاحبه في المجاورة والمجالسة فقط كما قال تعالى وإلى مدين أخاهم شعيباً فلم يجعله أخاهم في الدين لكن في الدار والنسب فليس هكذا قوله تعالى إذ يقول لصاحبه لا تحزن إن الله معنا بل جعله صاحبه في الدين والهجرة وفي الإخراج وفي الغار وفي نصرة الله تعالى لهما وإخافة الكفار لهما وفي كونه تعالى معهما فهذه الصحبة غاية الفضل وتلك الأخرى غاية النقص بنص القرآن. وأما حزن أبي بكر رضي الله عنه فإنه قبل أن ينهاه رسول الله صلى الله عليه وسلم كان غاية الرضا لله لأنه كان إشفاقاً على رسول الله صلى الله عليه وسلم ولذلك كان الله معه وهو تعالى لا يكون مع العصاة بل عليهم وما حزن أبو بكر قط بعد أن نهاه رسول الله صلى الله عليه وسلم عن الحزن ولو كان لهؤلاء الأرذال حياء أو علم لم يأتوا بمثل هذا إذ لو كان حزن أبي بكر عيباً عليه لكان ذلك على محمد وموسى رسول الله صلى الله عليه وسلم عيباً لأن الله عز وجل قال لموسى عليه السلام " سنشد عضدك بأخيك ونجعل لكما سلطاناً فلا يصلون إليكما بآياتنا أنتما ومن اتبعكما الغالبون " ثم قال تعالى عن السحرة أنهم قال وا لموسى " إما أن تلقي وإما أن نكون أول من ألقى قال بل ألقوا فإذا حبالهم وعصيهم يخيل إليه من سحرهم أنها تسعى فأوجس في نفسه خيفة موسى قلنا لا تخلف أنك أنت الأعلى " فهذا رسول الله صلى الله عليه وسلم وكليمه قد كان أخبره الله عز وجل بأن فرعون وملأه لا يصلون إليه وأن موسى ومن اتبعه هو الغالب ثم أوجس في نفسه خيفة بعد ذلك إذ رأى أمر السحرة حتى أوحى الله عز وجل إليه لا تخف فهذا أمر أشد من أمر أبي بكر وإذا لزم ما يقول هؤلاء الفساق أبا بكر وحاشا لله أن يلزمه من أن حزنه لو كان رضا لما نهاه رسول الله صلى الله عليه وسلم لزم أشد منه لموسى عليه السلام وأن إيجاسه الخيفة في نفسه لو كان رضا لله تعالى ما نهاه الله تعالى عنه ومعاذ الله من هذا بل إيجاس موسى الخيفة في نفسه لم يكن إلا نسيان الوعد المتقدم وحزن أبي بكر رضي الله عنه رضاً لله تعالى قبل أن ينهى عنه ولم يكن تقدم إليه نهي عن الحزن وأما محمد صلى الله عليه وسلم فإن الله عز وجل قال " ومن كفر فلا يحزنك كفره " و قال تعالى " ولا تحزن عليهم ولا تك في ضيق " و قال تعالى " ولا يحزنك قولهم أن العزة لله جميعاً " و قال تعالى " ولا تذهب نفسك عليهم حسرات " و قال تعالى " فلعلك باخع نفسك على آثارهم إن لم يؤمنوا بهذا الحديث أسفاً " ووجدناه عز وجل قد قال " ولقد نعلم أنه ليحزنك الذي يقولون " و قال ه أيضاً في الأنعام فهذا الله تعالى أخبرنا أنه يعلم أن رسول الله صلى الله عليه وسلم يحزنه الذي يقولون ونهاه عز وجل عن ذلك نصاً فيلزمهم في حزن رسول الله صلى الله عليه وسلم الذي نهاه الله تعالى عنه كالذي أرادوا في حزن أبي بكر سواء سواء ونعم إن حزن رسول الله صلى الله عليه وسلم بما كانوا يقولون من الكفر كان طاعة لله تعالى قبل أن ينهاه الله عز وجل وما حزن عليه السلام بعد أن نهاه ربه تعالى عن الحزن كما كان حزن أبي بكر طاعة لله عز وجل قبل أن ينهاه الله عز وجل عن الحزن وما حزن أبو بكر قط بعد أن نهاه عليه السلام عن الحزن فكيف وقد يمكن أن يكون أبو بكر لم يحزن يمئذ لكن نهاه عليه السلام عن أن يكون منه حزن كما قال تعالى لنبيه عليه السلام " ولا تطع منهم آثماً أو كفوراً " فنهاه عن أن يطيعهم ولم تكن منه طاعة لهم وهذا إنما يعترض به أهل الجهل والسخافة ونعوذ بالله من الضلال.
قال أبو محمد: واعترض علينا بعض الجهال ببعثة رسول الله صلى الله عليه وسلم علي بن أبي طالب خلف أبي بكر رضي الله عنهما في الحجة التي حجها أبو بكر وأخذ برآءة من أبي بكر وتولى علي تبليغها إلى أهل الموسم وقرائتها عليهم.

قال أبو محمد: وهذا من أعظم فضائل أبي بكر لأنه كان أميراً على علي بن أبي طالب وغيره من أهل الموسم لا يدفعون إلا بدفعه ولا يقفون إلا بوقوفه ولا يصلون إلا بصلاته وينصتون إذا خطب وعلي في الجملة كذلك وسورة برآءة وقع فيها فضل أبي بكر رضي الله عنه وذكره في أمر الغار وخروجه مع النبي صلى الله عليه وسلم وكون الله تعالى معهما فقراءة علي لها أبلغ في إعلان فضل أبي بكر على علي وعلى سواه وحجة لأبي بكر قاطعة وبالله تعالى التوفيق.
قال أبو محمد: إلا أن تراجع الروافض إلى إنكار القرآن والنقص منه والزيادة فيه فهذا أمر يظهر فيه قحتهم وجهلهم وسخفهم إلى كل عالم وجاهل فإنه لا يمتري كافر ولا مؤمن في أن هذا الذي بين اللوحين من الكتاب هو الذي أتى به محمد صلى الله عليه وسلم وأخبرنا بأنه أوحاه الله تعالى إليه فمن تعرض هذا فقد أقر بعين عدوه.
قال أبو محمد: وما يعترض إمامة أبي بكر إلا زار علي رسول الله صلى الله عليه وسلم راد لأمره في تقديمه أبا بكر إلى الصلاة بأهل الإسلام مريد لإزالته عن مقام أقامه فيه رسول الله صلى الله عليه وسلم.
قال أبو محمد: ولسنا من كذبهم في تأويلهم " ويطعمون الطعام على حبه مسكيناً ويتيماً وأسيراً " وإن المراد بذلك علي رضي الله عنه بل هذا لا يصح بل الآية على عمومها وظاهرها لكل من فعل ذلك.
قال أبو محمد: فصح بما ذكرنا فضل أبي بكر على جميع الصحابة رضي الله عنهم بعد نساء النبي صلى الله عليه وسلم بالبراهين المذكورة وأما الأحاديث في ذلك فكثيرة كقول رسول الله صلى الله عليه وسلم في أبي بكر دعوا لي صاحبي فإن الناس قال وا كذبت و قال أبو بكر صدقت وقوله صلى الله عليه وسلم لو كنت متخذاً خليلاً لاتخذت أبا بكر خليلا ولكن أخي وصاحبي وهذا الذي لا يصح غيره وأما أخوة علي فلا تصح إلا مع سهل بن حنيف ومنها أمره صلى الله عليه وسلم بسد كل باب وخوخة في المسجد حاشا خوخة أبي بكر وهذا هو الذي لا يصح غيره ومنها غضبه صلى الله عليه وسلم على من خارج أبا بكر وعلى من أشار عليه بغير أبي بكر للصلاة ومنها قوله صلى الله عليه وسلم إن أمن الناس علي في ماله أبو بكر وعمدتنا في تفضيل أبي بكر ثم عمر على جميع الصحابة بعد نساء النبي صلى الله عليه وسلم هو قول رسول الله صلى الله عليه وسلم إذ سئل من أحب الناس إليك يا رسول الله قال عائشة قيل فمن الرجال قال أبوها قيل ثم من يا رسول الله قال عمر.
قال أبو محمد: فقطعنا بهذا ثم وقفنا ولو زادنا رسول الله صلى الله عليه وسلم بياناً لزدنا لكنا لا نقول في شيء من الدين إلا بما جاء به النص.
قال أبو محمد: واختلف الناس فيمن أفضل أعثمان أم علي رضي الله عنهما.
قال أبو محمد: والذي يقع في نفوسنا دون أن نقطع به ولا نخطئ من خالفنا في ذلك فهو أن عثمان أفضل من علي والله أعلم لأن فضائلهما تتقاوم في الأكثر فكان عثمان اقرء وكان أكثر فتيا ورواية ولعلي أيضاً حظ قوي في القراءة ولعثمان أيضاً حظ قوي في الفتيا والرواية ولعلي مقامات عظيمة في الجهاد بنفسه ولعثمان مثل ذلك بماله ثم انفرد عثمان بأن رسول الله صلى الله عليه وسلم بايع ليساره المقدسة عن يمين عثمان في بيعة الرضوان وله هجرتان وسابقة قديمة وصهر مكرم محمود ولم يحضر بدراً فألحقه الله عز وجل فيهم بأجره التام وسهمه فألحقه بمن حضرها فهو معدود فيهم ثم كانت له فتوحات في الإسلام عظيمة لم تكن لعلي وسيرة في الإسلام هادية ولم يتسبب بسفك دم مسلم وجاءت فيه آثار صحاح وأن الملائكة تستحي منه وأنه ومن أتبعه على الحق والذي صح من فضائل علي فهو قول النبي صلى الله عليه وسلم أنت مني بمنزلة هارون من موسى إلا أنه لا نبي بعدي وقوله عليه السلام لأعطين الراية غداً رجلاً يحب الله ورسوله ويحبه الله ورسوله وهذه صفة واجبة لكل مؤمن وفاضل وعهده عليه السلام أن علياً لا يحبه إلا مؤمن ولا يبغضه إلا منافق وقد صح مثل هذه في الأنصار رضي الله عنهم أنه لا يبغضهم من يؤمن بالله واليوم الآخر وأما من كنت مولاه فعلي مولاه فلا يصح من طريق الثقات أصلاً وأما سائر الأحاديث التي تتعلق بها الرافضة فموضوعة يعرف ذلك من له أدنى علم بالأخبار ونقلتها.

قال أبو محمد: ونقول تفضل المهاجرين الأولين بعد عمر بن الخطاب قطعاً إلا أننا لا نقطع بفضل أحد منهم على صاحبه كعثمان بن عفان وعثمان بن مظعون وعلي وجعفر وحمزة وطلحة والزبير ومصعب بن عمير وعبد الرحمن بن عوف وعبد الله بن مسعود وسعد وزيد بن حارثة وأبي عبيدة وبلال وسعيد بن زيد وعمار بن ياسر وأبي سلمة وعبد الله بن جحش وغيرهم من نظرائهم ثم بعد هؤلاء أهل العقبة ثم أهل بدر ثم أهل المشاهد كلها مشهداً مشهداً فأهل كل مشهد أفضل من أهل المشهد الذي بعده حتى بلغ الأمر إلى الحديبية فكل من تقدم ذكره من المهاجرين والأنصار رضي الله عنهم إلى تمام بيعة الرضوان فإننا نقطع على غيب قلوبهم وأنهم كلهم مؤمنون صالحون ماتوا على الإيمان والهدى والبر وكلهم من أهل الجنة لا يلج أحد منهم النار البتة لقول الله تعالى " والسابقون أولئك المقربون في جنات النعيم " وكقوله عز وجل " لقد رضي الله عن المؤمنين إذ يبايعونك تحت الشجرة فعلم ما في قلوبهم فأنزل السكينة عليهم " قال أبو محمد: فمن أخبرنا أن الله عز وجل أنه علم ما في قلوبهم رضي الله عنهم وأنزل السكينة عليهم فلا يحل لأحد التوقف في أمرهم ولا الشك فيهم البتة ولقول رسول الله صلى الله عليه وسلم لا يدخل النار أحد بايع تحت الشجرة إلا صاحب الجمل الأحمر ولإخباره عليه السلام أنه لا يدخل النار أحد شهد بدراً ثم نقطع على أن كل من صحب رسول الله صلى الله عليه وسلم بنية صادقة ولو ساعة فإنه من أهل الجنة لا يدخل النار لتعذيب إلا أنهم لا يلحقون بمن أسلم قبل الفتح وذلك لقول الله عز وجل " لا يستوي منكم من أنفق من قبل الفتح وقاتل أولئك أعظم درجة من الذين أنفقوا وقاتلوا وكلا وعد الله الحسنى " و قال تعالى " وعد الله لا يخلف الله وعده " و قال تعالى " إن الذين سبقت لهم منا الحسنى أولئك عنها مبعدون لا يسمعون حسيسها وهم فيما اشتهت أنفسهم خالدون لا يحزنهم الفزع الأكبر وتتلقاهم الملائكة هذا يومكم الذي كنتم توعدون " فصح بالضرورة أن كل من أنفق قبل الفتح وقاتل فهو مقطوع على غيبه لتفضيل الله تعالى إياهم والله تعالى لا يفضل إلا مؤمناً فاضلاً وأما من أنفق بعد الفتح وقاتل فقد كان فيهم منافقون لم يعلمهم رسول الله صلى الله عليه وسلم فكيف نحن قال الله تعالى " وممن حولكم من الأعراب منافقون ومن أهل المدينة مردوا على النفاق لا تعلمهم نحن نعلمهم سنعذبهم مرتين ثم يردون إلى عذاب عظيم " .
قال أبو محمد: فلهذا لم نقطع على كل امرئ منهم بعينه لكن نقول كل من لم يكن منهم من المنافقين فهو من أهل الجنة يقيناً لأنه قد وعدهم تعالى الحسنى كلهم وأخبر أنه لا يخلف وعده وإن من سبقت له الحسنى فهو مبعد من النار لا يسمع حسيسها ولا يحزنه الفزع الأكبر وهو فيما اشتهى خالد وهذا نص قولنا والحمد لله رب العالمين.
قال أبو محمد: لقد خاب وخسر من رد قول ربه عز وجل أنه رضي عن المبايعين تحت الشجرة وعلم ما في قلوبهم فأنزل السكينة عليهم وقد علم كل أحد له أدنى علم أن أبا بكر وعمر وعثمان وعلياً وطلحة والزبير وعمار والمغيرة بن شعبة رضي الله عنهم من أهل هذه الصفة والخوارج والروافض قد انتظمت الطائفتان الملعونتان البرئة منهم خلافاً لله عز وجل وعناداً له ونعوذ بالله من الخذلان.

قال أبو محمد: فهذا قولنا في الصحابة رضي الله عنهم فأما التابعون ومن بعدهم فلا نقطع على غيبهم واحداً واحداً إلا من بان منه احتمال المشقة في الصبر للدين ورفض الدنيا لغير غرض استعجله إلا أننا لا ندري على ما ذا مات وإن بلغنا الغاية في تعظيمهم وتوقيرهم والدعاء بالمغفرة والرحمة والرضوان لهم لكن نتولاهم جملة قطعاً ونتولى كل إنسان منهم بظاهره ولا نقطع على أحد منهم بجنة ولا نار لكن نرجو لهم ونخاف عليهم إذ لا نص في إنسان منهم بعينه ولا يحل الإخبار عن الله عز وجل إلا بنص من عنده لكن نقول كما قال رسول الله صلى الله عليه وسلم خيركم القرن الذي بعثت فيهم ثم الذي يلونهم ثم الذي يلونهم ومعنى هذا الحديث إنما هو كل قرن من هذه القرون التي ذكر عليه السلام أكثر فضلاً بالجملة من القرن الذي بعده لا يجوز غير هذا البتة وبرهان ذلك أنه قد كان في عصر التابعين من هوا أفسق الفاسقين كمسلم بن عقبة المري وحبيش بن دلحة القيني والحجاج بن يوسف الثقفي وقتلة عثمان وقتلة ابن الزبير وقتلة الحسين رضي الله عنهم ولعن قتلتهم ومن بعثهم فمن خالفنا قولنا في هذا الخبر لزمه أن يقول أن هؤلاء الفساق الأخابث أفضل من كل فاضل في القرن الثالث ومن بعده كسفيان الثوري والفضيل بن عياض ومسعر بن كدام وشعبة ومنصور بن المعتمر ومالك والأوزاعي والليث وسفيان بن عيينة ووكيع وابن المبارك والشافعي وأحمد بن حنبل وإسحاق ابن راهويه وداود بن علي رضي الله عنهم وهذا ما لا يقوله أحد وما يبعد أن يكون في زماننا وفيمن يأتي بعدنا من هو أفضل رجل من التابعين عند الله عز وجل إذ لم يأت في المنع من ذلك نص ولا دليل أصلاً والحديث المأثور في أويس القرني لا يصح لأن مداره على اسيد بن جابر وليس بالقوى وقد ذكر شعبة أنه سأل عمرو بن مرة وهو كوفي قرني مرادي من أشرف مراد وأعلمهم بهم عن اويس القرني فلم يعرفه في قومه وأما الصحابة رضي الله عنهم فبخلاف هذا ولا سبيل إلى أن يلحق أقلهم درجة أحد من أهل الأرض وبالله تعالى التوفيق.
قال أبو محمد: وذهب بعض الروافض إلى أن لذوي قرابة رسول الله صلى الله عليه وسلم فضلاً بالقرابة فقط واحتج بقول الله تعالى " إن الله اصطفى آدم ونوحاً وآل إبراهيم وآل عمران على العالمين ذرية بعضها من بعض " وبقوله عز وجل " قل لا أسألكم عليه أجراً إلا المودة في القربى " وبقوله تعالى " وأبعث فيهم رسولاً منهم " .
قال أبو محمد: وهذا كله لا حجة فيه أما إخباره تعالى بأنه اصطفى آل إبراهيم وآل عمران على العالمين فإنه لا يخلو من أحد وجهين لا ثالث لهما إما أن يعني كل مؤمن فقد قال ذلك بعض العلماء أو يعني مؤمني أهل بيت إبراهيم وعمران لا يجوز غير هذا لأن آزر ولد إبراهيم عليه السلام كان كافراً هدواً لله لم يصطفه الله تعالى إلا لدخول النار فإن أراد الوجه الذي ذكرنا لم نمانعه ولا ننازعه في أن موسى وهارون من آل عمران وآل إسماعيل وإسحاق ويوسف ويعقوب من آل إبراهيم مصطفون على العالمين فأي حجة هاهنا لبني هاشم فإن ذكروا الدعاء المأمور به وهو اللهم صل على محمد وعلى آل محمد وبارك على محمد وعلى آل محمد فالقول في هذا كما قلنا ولا فرق وهذا دعاء لكل مؤمن وقد قال تعالى " خذ من أموالهم صدقة تطهرهم ونزكيهم وصل عليهم إن صلاتك سكن لهم " و قال رسول الله صلى الله عليه وسلم اللهم صل على آل أبي أو في هذا الدعاء لهم بالصلاة على كل مؤمن ومؤمنة بلا خلاف وكذلك الدعاء في التشهد المفترض في كل صلاة من قول المصطفى السلام علينا وعلى عباد الله الصالحين فهذا السلام على كل مؤمن ومؤمنة فاستوى بنوا هاشم وغيرهم في اطلاق الدعاء بالصلاة عليهم وبالسلام عليهم ولا فرق و قال تعالى " وبشر الصابرين الذين إذا أصابتهم مصيبة قال وا إنا لله وإنا إليه راجعون أولئك عليهم صلوات من ربهم ورحمة أولئك هم المهتدون " فوجبت صلوات الله تعالى على كل مؤمن صابر فاستوى في هذا كله بنوا هاشم وقريش والعرب والعجم من كان جميعهم بهذه الصفة وأيضاً فيلزم من احتج بقوله تعالى " إن الله اصطفى آدم ونوحاً وآل إبراهيم وآل عمران على العالمين " أن يقول إن من أسلم من الهارونيين من اليهود أفضل من بني هاشم وأشرف وأولى بالتقديم لأنه من آل عمران ومن آل إبراهيم وفيهم ورد النص.

قال أبو محمد: فصح يقيناً أن الله عز جل إنما أراد بذلك الأنبياء عليهم السلام فقط وبين هذا بياناً جلياً قول الله عز وجل حاكياً عن إبراهيم عليه السلام أنه قال ومن ذريتي قال لا ينال عهدي الظالمين من ذرية إبراهيم عليه السلام الظالمين من ذرية غيره و قال عز وجل إن أولى الناس بإبراهيم للذين اتبعوه وهذا النبي والذين آمنوا فخص الله تعالى بولاية إبراهيم عليه السلام من اتبع إبراهيم كائناً من كان فدخل في هذا كل مؤمن ومؤمنة ولا فضل وأما قول الله عز وجل " قل لا أسألكم عليه أجراً إلا المودة في القربى " فهذا حق على ظاهره وإنما أراد عليه السلام من قريش أن يودوه لقرابته منهم ولا يختلف أحد من الأمة في أنه عليه السلام لم يرد قط من المسلمين أن يودوا أبا لهب وهو عمه ولا شك في أنه عليه السلام أراد من المسلمين مودة بلال وعمار وصهيب وسلمان وسالم مولي أبي حذيفة وأما قوله عز وجل عن إبراهيم عليه السلام " وابعث فيهم رسولاً منهم " فقد قال عز وجل " وإن من أمة إلا خلا فيها نذير " و قال تعالى " وما أرسلنا من رسول إلا بلسان قومه ليبين لهم " فاستوت الأمم كلها في هذه الدعوة بأن يبعث فيهم رسولاً منهم ممن هم قومه فإن احتج محتج بالحديث الثابت الذي فيه أن الله اصطفى كنانة من ولد إسماعيل واصطفى قريشاً من كنانة واصطفى من قريش بني هاشم واصطفاني من بني هاشم فمعناه ظاهر وهو أنه تعالى اختار كونه عليه السلام من بني هاشم وكون بني هاشم من قريش وكون قريش من كنانة وكون كنانة من بني إسماعيل كما اصطفى أن يكون موسى من بني لاوي وأن يكون بنوا لاوي من بني إسحاق عليه السلام وكل نبي من عشيرته التي هو منها ولا يجوز غير هذا البتة ونسأل من أراد حمل هذا الحديث على غير هذا المعنى أيدخل أحد من بني هاشم أو من قريش أو من كنانة أو من إسماعيل النار أم لا فإن أنكروا هذا كفروا وخالفوا الإجماع والقرآن والسنن وقد قال عليه السلام أبي وأبوك في النار وإن أبا طالب في النار وجاء القرآن بأن أبا لهب في النار وسائر كفار قريش في النار كذلك قال الله تعالى " تبت يد أبي لهب وتب ما أغنى عنه ماله وما كسب سيصلى ناراً ذات لهب " فإذا أقر بأنه قد يدخل النار منهم من يستحق أن يدخلها صحت المساواة بينهم وبين سائر الناس.

قال أبو محمد: ويكذب هذا الظن الفاسد قول رسول الله صلى الله عليه وسلم يا فاطمة بنت محمد لا أغني عنك من الله شيئاً يا صفية عمة رسول الله لا أغني عنك من الله شيئاً يا عباس بن عبد المطلب لا أغني عنك من الله شيئاً يا بني عبد المطلب لا أغني عنكم من الله شيئاً وأبين من هذا كله قول الله تعالى " يا أيها الناس إنا خلقناكم من ذكر وأنثى وجعلناكم شعوباً وقبائل لتعارفوا إن أكرمكم عند الله أتقاكم " وقوله تعالى " لن تنفعكم أرحامكم ولا أولادكم يوم القيامة يفصل بينكم " وقوله تعالى " واخشوا يوماً لا يجزي والد عن ولده ولا مولود هو جاز عن والده شيئاً " و قال تعالى وذكر عاداً وثموداً وقوم نوح وقوم لوط ثم قال " اكفاركم خير من أولئكم أم لكم براءة في الزبر " فصح ضرورة أنه لا ينتفع أحد بقرابته من رسول الله صلى الله عليه ولا من نبي من الأنبياء والرسل عليهم السلام ولو أن النبي ابنه أو أبوه وأمه نبية وقد نص الله تعالى في ابن نوح ووالد إبراهيم وعم محمد على رسل الله الصلاة والسلام ما فيه الكفاية وقد نص الله تعالى على أن من أنفق من قبل الفتح وقاتل أعظم درجة من الذين أنفقوا من بعد وقاتلوا فصح ضرورة أن بلال وصهبا والمقداد وعمار وسالماً وسلمان أفضل من العباس وبنيه عبد الله والفضل وقم ومعبد وعبيد الله وعقيل بن أبي طالب والحسن والحسين رضي الله عنهم جميعهم بشهادة الله تعالى فإذ هذا لا شك فيه ولا جزاء في الآخرة إلا على عمل ولا ينتفع عند الله تعالى بالأرحام ولا بالولادات وليست الدنيا دار جزاء فلا فرق بين هاشمي وقرشي وعربي وعجمي وحبشي وابن زنجية والكرم والفوز لمن اتقى الله عز وجل حدثنا محمد بن سعيد بن بيان أنبأنا أحمد بن عبد الله البصير حدثنا قاسم بن أصبغ حدثنا عبد السلام ابن الخثن حدثنا محمد بن المثني حدثنا عبد الرحمن مهدي حدثنا سفيان الثوري عن أبي إسحاق السبيعي عن حسان بن فايد العبسي قال قال عمر بن الخطاب رضي الله عنه كرم الرجل دينه وحسبه خلقه وإن كان فارسياً أو نبطياً.
الكلام في حرب علي ومن حاربه من الصحابة
رضي الله عنهم
قال أبو محمد: اختلف الناس في تلك الحرب على ثلاث فرق ف قال جميع الشيعة وبعض المرجئة وجمهور المعتزلة وبعض أهل السنة أن علياً كان المصيب في حربه وكل من خالفه على خطاء و قال واصل بن عطاء وعمرو بن عبيد وأبو الهذيل وطوائف من المعتزلة أن علياً مصيب في قتاله معاوية وأهل النهر ووقفوا في قتاله مع أهل الجمل و قال وا إحدى الطائفتين مخطئة ولا نعرف أيهما هي و قال ت الخوارج علي المصيب في قتاله أهل الجمل وأهل صفين وهو مخطئ في قتاله أهل النهر وذهب سعد بن أبي وقاص وعبد الله بن عمر وجمهور الصحابة إلى الوقوف في علي وأهل الجمل وأهل صفين وبه يقول جمهور أهل السنة وأبو بكر بن كيسان وذهب جماعة من الصحابة وخيار التابعين وطوائف ممن بعدهم إلى تصويب محاربي علي من أصحاب الجمل وأصحاب صفين وهم الحاضرون لقتاله في اليومين المذكورين وقد أشار إلى هذا أيضاً أبو بكر بن كيسان.
قال أبو محمد: أما الخوارج فقد أوضحنا خطاؤهم وخطاء أسلافهم فيما سلف من كتابنا هذا حاشا احتجاجهم بإنكار تحكيم علي الحكمين فسنتكلم في ذلك إن شاء الله تعالى كما تكلمنا في سائر أحكامهم والحمد لله رب العالمين وأما من وقف فلا حجة له أكثر من أنه لم يتبين له الحق ومن لم يتبين له الحق فلا سبيل إلى مناظرته بأكثر من أن نبين له وجه الحق حتى يراه وذكروا أيضاً أحاديث في ترك القتال في الاختلاف سنذكر لكم جملتها إن شاء الله تعالى فلم يبق إلا الطائفة المصوبة لعلي في جميع حروبه والطائفة المصوبة لمن حاربه من أهل الجمل وأهل صفين.

قال أبو محمد: احتج من ذهب إلى تصويب محاربي علي يوم الجمل ويوم صفين بأن قال إن عثمان رضي الله عنه قتل مظلوماً فالطلب بأخذ القود من قاتليه فرض قال عز وجل " ومن قتل مظلوماً فقد جعلنا لوليه سلطاناً " و قال تعالى " وتعاونوا على البر والتقوى ولا تعاونوا على الإثم والعدوان " قال وا ومن آوى الظالمين فهو إما مشارك لهم وإما ضعيف عن أخذ الحق منهم قال وا وكلا الأمرين حجة في إسقاط إمامته على من فعل ذلك ووجوب حربه قال وا وما أنكروا على عثمان إلا أقل من هذا من جواز إنفاذ أشياء بغير علمه فقد ينفذ مثلها سراً ولا يعلمها أحد إلا بعد ظهورها قال وا وحتى لو أن كل ما أنكر على عثمان يصح ما حل بذلك قتله بلا خلاف من أحد من أهل الإسلام لأنهم إنما أنكروا عليه استيثاراً بشيء يسير من فضلات الأموال لم يجب لأحد بعينه فمنعها وتولية أقاربه فلما شكو إليه عزلهم وأقام الحد على من استحقه وأنه صرف الحكم بن أبي العاص إلى المدينة ونفي رسول الله صلى الله عليه وسلم للحكم لم يكن حداً واجباً ولا شريعة على التأييد وإنما كان عقوبة على ذنب استحق به النفي والتوبة مبسوطة فإذا تاب سقطت عنه تلك العقوبة بلا خلاف من أحد من أهل الإسلام وصارت الأرض كلها مباحة وأنه ضرب عمارا خمسة أسواط ونفي أبا ذر إلى الربذة وهذا كله لا يبيح الدم قال وا وايوآء على المحدثين أعظم الأحداث من سفك الدم الحرام في حرم رسول الله صلى الله عليه وسلم لا سيما دم الإمام وصاحب رسول الله صلى الله عليه وسلم أعظم والمنع من غنفاذ الحق عليهم أشد من كل ما ذكرنا بلا شك قال وا وامتناع معاوية من بيعة علي كامتناع علي من بيعة أبي بكر فما حاربه أبو بكر ولا أكرهه وأبو بكر أقدر على علي من علي على معاوية ومعاوية في تأخره عن بيعة علي أعذر وأفسح م قال اً من علي في تأخره عن بيعة أبي بكر لأن علياً لم يمتنع من بيعة أبي بكر أحد من المسلمين غيره بعد أن بايعه الأنصار والزبير وأما بيعة علي فإن جمهور الصحابة تأخروا عنها إما عليه وإما لا له ولا عليه وما تابعه فيهم إلا الأقل سوى أزيد من مائة ألف مسلم بالشام والعراق ومصر والحجاز كلهم امتنع من بيعته فهل معاوية إلا كواحد من هؤلاء في ذلك وأيضاً فإن بيعة علي لم تكن على عهد من النبي صلى الله عليه وسلم كما كانت بيعة أبي بكر ولا عن إجماع من الأمة كما كانت بيعة عثمان ولا عن عهد من خليفة واجب الطاعة كما كانت بيعة عمر ولا بسوق بائن في الفضل على غيره لا يختلف ولا عن شورى فالقاعدون عنها بلا شك ومعاوية من جملتهم أعذر من علي في قعوده عن بيعة أبي بكر ستة أشهر حتى رآى البصيرة وراجع الحق عليه في ذلك قال وا فإن قلتم خفي على علي نص رسول الله صلى الله عليه وسلم على أبي بكر قلنا لكم لم يخف عليه بلا شك تقديم رسول الله صلى الله عليه وسلم أبا بكر إلى الصلاة وأمر علياً بأن يصلي ورآه في جماعة المسلمين فتأخره عن بيعة أبي بكر سعي منه في حطه عن مكان جعله رسول الله صلى الله عليه وسلم حقاً لأبي بكر وسعي منه في فسخ نص رسول الله صلى الله عليه وسلم على تقديمه إلى الصلاة وهذا أشد من رد إنسان نفاه رسول الله صلى الله عليه وسلم لذنب ثم تاب منه وأيضاً فإن علياً قد تاب واعترف بالخطأ لأنه إذا بايع أبو بكر بعد ستة أشهر تأخر فيها عن بيعته لا يخلو ضرورة من أحد وجهين إما أن يكون مصيباً في تأخره فقد أخطأ إذ بايع أو يكون مصيباً في بيعته فقد أخطأ إذ تأخر عنها قال وا والممتنعون من بيعة علي لم يعترفوا قط بالخطأ على أنفسهم في تأخرهم عن بيعته قال وا فإن كان فعلهم خطأ فهو أخف من الخطأ في تأخر علي عن بيعة أبي بكر وإن كان فعلهم صواباً فقد برئوا من الخطأ جملة قال وا والبون بين طلحة والزبير وسعد بن أبي وقاص وعلي خفي جداً فقد كانوا في الشورى معه لا يبدو له فضل شفوق عليهم ولا على واحد منهم وأما البون بين علي وأبي بكر أبين وأظهر فهم من امتناعهم عن بيعته أعذر لخفاء التفاضل قال وا وهلا فعل علي في قتلة عثمان كما فعل بقتلة عبد الله بن خباب بن الارت فإن القصتين استويا في التحريم فالمصيبة في قتل عثمان في الإسلام وعند الله عز وجل وعلى المسلمين أعظم جرماً وأوسع خرقاً وأشنع إثماً وأهول فيقاً من المصيبة في قتل عبد الله بن خباب قال وا وفعله في طلب دم عبد الله بن خباب

يقطع حجة من تأول على علي أنه يمكن أن يكون لا يرى قتل الجماعة بالواحد.ع حجة من تأول على علي أنه يمكن أن يكون لا يرى قتل الجماعة بالواحد.
قال أبو محمد: هذا كلما يمكن أن تحتج به هذه الطائفة قد تقصيناه ونحن إن شاء الله تعالى متكلمون على ما ذهبت إليه كل طائفة من هذه الطوائف حتى يلوح الحق في ذلك بعون الله تعالى وتأييده.
قال أبو محمد: نبدء بعون الله عز وجل بإنكار الخوارج للتحكيم.
قال أبو محمد: قال وا حكم على الرجال في دين الله تعالى والله عز وجل قد حرم ذلك بقوله " إن الحكم إلا لله " وبقوله تعالى " وما اختلفتم فيه شيء فحكمه إلى الله " .

قال أبو محمد: ما حكم علي رضي الله عنه قط رجلاً في دين الله وحاشاه من ذلك وإنما حكم كلام الله عز وجل كما افترض الله تعالى عليه وإنما اتفق القوم كلهم إذ رفعت المصاحف على الرماح وتداعوا إلى ما فيها على الحكم بما أنزل الله عز وجل في القرآن وهذا هو الحق الذي لا يحل لأحد غيره لأن الله تعالى يقول " فإن تنازعتم في شيء فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر " فإنما حكم علي رضي الله عنه أبا موسى وعمرو رضي الله عنهما ليكون كل واحد منهما مدلياً بحجة من قدمه وليكونا متخاصمين عن الطائفتين ثم حاكمين لمن أوجب القرآن الحكم له وإذ من المحال الممتنع الذي لا يمكن الذي لا يفهم لغط العسكرين أو أن يتكلم جميع أهل العسكر بحجتهم فصح يقيناً لا محيد عنه صواب علي في تحكيم الحكمين والرجوع إلى ما أوجبه القرآن وهذا الذي لا يجوز غيره ولكن أسلاف الخوارج كانوا أعراباً قرؤا القرآن قبل أن يتفقهوا في السنن الثابتة عن رسول الله صلى الله عليه وسلم ولم يكن فيهم أحد من الفقهاء لا من أصحاب ابن مسعود ولا أصحاب عمر ولا أصحاب علي ولا أصحاب عائشة ولا أصحاب أبي موسى ولا أصحاب معاذ بن جبل ولا أصحاب أبي الدرداء ولا أصحاب سليمان ولا أصحاب زيد وابن عباس وابن عمر ولهذا تجدهم يكفر بعضهم بعضاً عند اقل نازلة تنزل بهم من دقائق الفتيا وصغارها فظهر ضعف القوم وقوة جهلهم وأنهم أنكروا ما قام البرهان الذي أوردنا بأنه حق ولو لم يكن من جهلهم لأقرب عهدهم بخير الأنصار يوم السقيفة وإذعانهم رضي الله عنهم مع جميع المهاجرين لوجب الأمر في قريش دون الأنصار وغيرهم وأن عهدهم بذلك قريب منذ خمسة وعشرين عاماً وأشهر وجمهورهم أدرك ذلك بسنة وثبت عند جميعهم كثبات أمر النبي صلى الله عليه وسلم ولا فرق لأن الذين نقلوا إليهم أمر رسول الله صلى الله عليه وسلم ونقلوا إليهم القرآن والشرائع فدانوا بكل ذلك هم بأعيانهم لا زيادة فيهم ولا نقص نقلوا إليهم خبرة السقيفة ورجوع الأنصار إلى أن الأمر لا يكون إلا في قريش وهم يقرون ويقرؤن قوله تعالى " لا يستوي منكم من انفق من قبل الفتح وقاتل أولئك أعظم درجة من الذين أنفقوا من بعد وقاتلوا وكلا وعد الله الحسنى " وقوله تعالى " محمد رسول الله والذين معه أشداء على الكفار رحماء بينهم تراهم ركعاً سجداً " الآية وقوله تعالى " لقد رضي الله على المؤمنين إذ يبايعونك تحت الشجرة فعلم ما في قلوبهم فأنزل السكينة عليهم وأثابهم فتحاً قريباً " ثم أعماهم الشيطان وضلهم الله تعالى على علم فحلوا بيعة مثل علي واعرضوا عن مثل سعيد بن زيد وابن عمر وغيرهم ممن أنفق من قبل الفتح وقاتل واعرضوا عن سائر الصحابة الذين أنفقوا بعد الفتح وقاتلوا ووعدهم الله الحسنى وتركوا من يقرون بأن الله تعالى عز وجل علم ما في قلوبهم فأنزل السكينة عليهم ورضي عنهم وبايعوا الله وتركوا جميع الصحابة وهم الأشداء على الكفار الرحماء بينهم الركع السجد المبتغون فضلاً من الله ورضواناً سيماهم في وجوههم من أثر السجود المثني عليهم في التوراة والإنجيل من عند الله عز وجل الذين غاظ الله بهم الكفار المقطوع على أن باطنهم في الخير كظاهرهم لأن الله عز وجل شهد بذلك فلم يبايعوا أحداً منهم وبايعوا شيث بن ربعي مؤذن سجاح أيام ادعت النبوة بعد موت النبي صلى الله عليه وسلم حتى تداركه الله عز وجل ففر عنهم وتبين لهم ضلالتهم فلم يقع اختيارهم إلا على عبد الله بن وهب الراسبي أعرابي بوال على عقبيه لا سابقة له ولا صحبة ولا فقه ولا شهد الله له بخير قط فمن أضل ممن هذه سيرته واختياره ولكن حق لمن كان أحداً يمينه ذو خويصرة الذي بلغه ضعف عقله وقلة دينه إلى تجويره رسول الله صلى الله عليه وسلم في حكمه والاستدراك ورأى نفسه أورع من رسول الله صلى الله عليه وسلم هذا وهو يقر أنه رسول الله صلى الله عليه وسلم إليه وبه اهتدى وبه عرف الدين ولولاه لكان حماراً أو أضل ونعوذ بالله من الخذلان وأما الطائفة المصوبة للقاعدين فإن من لم يلح له الحق منهم فإنما يكلم حتى يبين له الحق فيلزمه المصير إليه فنقول وبالله تعالى التوفيق أنه قد صح ووجب فرض الإمامة بما ذكرنا قبل في إيجاب الإمامة وإذ هي فرض فلا يجوز تضييع الفرض وإذ ذلك كذلك فالمبادرة إلى تقديم إمام عند موت الإمام فرض واجب وقد ذكرنا

وجوب الايتمام بالإمام فإذ هذا كله كما ذكرنا فإذ مات عثمان رضي الله عنه وهو الإمام ففرض إقامة إمام ياتم به الناس لئلا يبقوا بلا إمام فإذ بادر علي فبايعه واحد من المسلمين فصاعداً فهو إمام قائم ففرض طاعته لا سيما ولم يتقدم ببيعته بيعة ولم ينازعه الإمامة أحد ما فهذا أوضح وواجب في وجوب إمامته وصحة بيعته ولزوم أمرته للمؤمنين فهو الإمام بحقه وما ظهر منه قط إلى أن مات رضي الله عنه شيء يوجب نقض بيعته وما ظهر منه قط إلا العدل والجد والبر والتقوى كما لو سبقت بيعة طلحة أو الزبير أو سعد أو سعيد أو من يستحق الإمامة لكانت أيضاً بيعة حق لازمة لعلي ولغيره ولا فرق فعلي مصيب في الدعاء إلى نفسه وإلى الدخول تحت أمامته وهذا برهان لا محيد عنه وأما أم المؤمنين والزبير وطلحة رضي الله عنهم ومن كان معهم فما أبطلوا قط إمامة علي ولا طعنوا فيها ولا ذكروا فيه جرحة تحطه عن الإمامة ولا أحدثوا إمامة أخرى ولا جددوا بيعة لغيره هذا ما لا يقدر أن يدعيه أحد بوجه من الوجوه بل يقطع كل ذي علم على أن كل ذلك لم يكن فإذ لا شك في كل هذا فقد صح صحة ضرورية لا إشكال فيها أنهم لم يمضوا إلى البصرة لحرب علي ولا خلافاً عليه ولا نقضاً لبيعته ولو أرادوا ذلك لأحدثوا بيعة غير بيعته هذا ما لا شك فيه أحد ولا ينكره أحد فصح أنهم إنما نهضوا إلى البصرة لسد الفتق الحادث في الإسلام من قتل أمير المؤمنين عثمان رضي الله عنه ظلماً وبرهان ذلك أنهم اجتمعوا ولم يقتتلوا ولا تحاربوا فلما كان الليل عرف قتلة عثمان أن الاراغة والتدبير عليهم فبينوا عسكر طلحة والزبير وبذلوا السيف فيهم فدفع القوم عن أنفسهم في دعوى حتى خالطوا عسكر علي فدفع أهله عن أنفسهم وكل طائفة تظن ولا شك أن الأخرى بدأ بها بالقتال واختلط الأمر اختلاطاً لم يقدر أحد على أكثر من الدفاع عن نفسه والفسقة من قتلة عثمان لا يغترون من شن الحرب وإضرامه فكلتي الطائفتين مصيبة في غرضها ومقصدها مدافعة عن نفسها ورجع الزبير وترك الحرب بحالها وأتى طلحة سهم غاير وهو قائم لا يدري حقيقة ذلك الاختلاط فصادف جرحاً في ساقه كان أصابه يوم أحد بين يدي رسول الله صلى الله عليه وسلم فانصرف ومات من وقته رضي الله عنه وقتل الزبير رضي الله عنه بوادي السباع على أقل من يوم من البصرة فهكذا كان الأمر وكذلك كان قتل عثمان رضي الله عنه إنما حاصره المصريون ومن لف لفهم يديرونه عن إسلام مروان إليهم وهو رضي الله عنه يأبى من ذلك ويعلم أنه إن أسلمه قتل دون تثبت فهو على ذلك وجماعات من الصحابة فهم الحسن والحسين أبناء علي وعبد الله بن الزبير ومحمد بن طلحة وأبو هريرة وعبد الله بن عمر وغيرهم في نحو سبعماية من الصحابة وغيرهم معه في الدار يحمونه وينفلتون إلى القتال فيردعهم تثبتاً إلى أن تسوروا عليه من خوخة في دار ابن حزم الأنصاري جاره غيلة فقتلوه ولا خبر من ذلك عند أحد لعن الله من قتله والراضين بقتله فما رضي أحد منهم قط بقتله ولا علموا أنه يراد قتله لأنه لم يأت منه شيء يبيح الدم والحرام وأما قوله من قال أنه رضي الله عنه أقام مطروحاً على مزبلة ثلاثة أيام فكذب بحت وأفك موضوع وتوليد من لا حياء في وجهه بل قتل عشية ودفن من ليلته رضي الله عنه شهد دفنه طائفة من الصحابة وهم جبير بن مطعم وأبو الجهم بن حذيفة وعبد الله بن الزبير ومكرم بن نيار وجماعة غيرهم هذا مما لا يتمادى فيه أحد ممن له علم بالأخبار ولقد أمر رسول الله صلى الله عليه وسلم برمي أجساد قتلا الكفار من قريش يوم بدر في القليب وألقى التراب عليهم وهم شر خلق الله تعالى وأمر عليه السلام أن يحفر أخاديد لقتلى يهود قريظة وهم شر من وارته الأرض فمواراة المؤمن والكافر فرض على المسلمين فكيف يجوز لذي حياء في وجهه أن ينسب إلى علي وهو الإمام ومن بالمدينة من الصحابة أنهم تركوا رجلاً ميتاً ملقى بين أظهرهم على مزبلة لا يوارونه ولا نبالي مؤمناً كان أو كافراً ولكن الله يأبى إلا أن يفضح الكذابين بألسنتهم ولو فعل هذا علي لكانت جرحة لأنه لا يخلو أن يكون عثمان كافراً أو فاسقاً أو مؤمناً فإن كان كافراً أو فاسقاً عنده فقد كان فرضاً على علي أن يفسخ أحكامه في المسلمين فإذا لم يفعل فقد صح أنه كان مؤمناً عنده فكيف يجوز أن ينسب ذو حياء إلى علي أنه ترك مؤمناًمطروحاً ميتاً على

مزبلة لا يأمر بمواراته أم كيف يجوز أن يظن به أنه أنفذ أحكام كافراً أو فاسق على أهل الإسلام ما أحد أسوأ ثناء على علي من هؤلاء الكذبة الفجرة. يأمر بمواراته أم كيف يجوز أن يظن به أنه أنفذ أحكام كافراً أو فاسق على أهل الإسلام ما أحد أسوأ ثناء على علي من هؤلاء الكذبة الفجرة.
قال أبو محمد: ومن البرهان على صحة ما قلناه أن من الجهل الفاضح أن يظن ظان أن علياً رضي الله عنه بلغ من التناقض في أحكامه وإتباع الهوى في دينه والجهل أن يترك سعد بن أبي وقاص وعبد الله بن عمر وأسامة بن زيد وزيد بن ثابت وحسان بن ثابت ورافع بن خديج ومحمد بن مسلمة وكعب بن مالك وسائر الصحابة الذين لم يبايعوه فلا يجهزهم علياً وهم معه في المدينة وغيرها نعم والخوارج وهم يصيحون في نواحي المسجد بأعلا أصواتهم بحضرته وهو على المنبر في مسجد الكوفة لا حكم إلا الله لا حكم إلا الله فيقول لهم رضي الله عنه لكم علينا ثلاث لا نمنعكم المساجد ولا نمنعكم حقكم من الفيء ولا نبدؤكم بقتال ولم يبدءوهم بحرب حتى قتلوا عبد الله بن خباب ثم لم يقاتلهم بعد ذلك حتى دعاهم إلى أن يسلموا إليه قتلة عبد الله بن خباب فلما قال وا كلنا قتله قاتلهم حينئذ ثم يظن به مع هذا كله أنه يقاتل أهل الجهل لامتناعهم من بيعته هذا أفك ظاهر وجنون مختلف وكذب بحت بلا شك.

قال أبو محمد: وأما أمر معاوية رضي الله عنه فبخلاف ذلك ولم يقاتله علي رضي الله عنه لامتناعه من بيعته لأنه كان يسعه في ذلك ما وسع ابن عمر وغيره لكن قاتله لامتناعه من إنفاذ أوامره في جميع أرض الشام وهو الإمام الواجبة طاعته فعلي المصيب في هذا ولم ينكر معاوية قط فضل علي واستحقاقه الخلافة لكن اجتهاده اداه إلى أن رأى تقديم أخذ القود من قتلة عثمان رضي الله عنه على البيعة ورأى نفسه أحق بطلب دم عثمان والكلام فيه عن ولد عثمان وولد الحكم بن أبي العاص لسنه ولقوته على الطلب بذلك كما أمر رسول الله صلى الله عليه وسلم عبد الرحمن بن سهل أخا عبد الله بن سهل المقتول بخيبر بالسكوت وهو أخو المقتول و قال له كبر كبر وروى الكبر الكبر فسكت عبد الرحمن وتكلم محيصة وحويصة أبناء مسعود وهما ابنا عم المقتول لأنهما كان أسن من أخيه فلم يطلب معاوية من ذلك إلا ما كان له من الحق أن يطلبه وأصاب في ذلك الأثر الذي ذكرنا وإنما أخطأ في تقديمه ذلك على البيعة فقط فله أجر الاجتهاد في ذلك ولا إثم عليه فيما حرم من الإصابة كسائر المخطئين في اجتهادهم الذين أخبر رسول الله صلى الله عليه وسلم أن لهم أجراً واحداً وللعصيب أجرين ولا عجب أعجب ممن يجيز الاجتهاد في الدماء وفي الفروج والأنساب والأموال والشرائع التي يدان الله بها من تحريم وتحليل وإيجاب ويعذر المخطئين في ذلك ويرى ذلك مباحاً لليث والبتي وأبي حنيفة والثوري ومالك والشافعي وأحمد وداوود وإسحاق وأبي ثور وغيرهم كزفر وأبي يوسف ومحمد بن الحسن والحسن بن زياد وابن القاسم وأشهب وابن الماجشون والمزني وغيرهم فواحد من هؤلاء يبيح دم هذا الإنسان وآخر منهم يحرمه كمن حارب ولم يقتل أو عمل عمل قوم لوط وغير هذا كثير وواحد منهم يبيح هذا الفرج وآخر منهم يحرمه كبكر أنكحها أبوها وهي بالغة عاقلة بغير إذنها ولا رضاها وغير هذا كثير وكذلك في الشرائع والأوامر والأنساب وهكذا فعلت المعتزلة بشيوخهم كواصل وعمرو وسائر شيوخهم وفقهائهم وهكذا فعلت الخوارج بفقهائهم ومفتيهم ثم يضيقون ذلك على من له الصحبة والفضل والعلم والتقدم والاجتهاد كمعاوية وعمرو ومن معهما من الصحابة رضي الله عنهم وإنما اجتهدوا في مسائل دماء كالتي اجتهد فيها المفتون وفي المفتيين من يرى قتل الساحر وفيهم من لا يراه وفيهم من يرى قتل الحر بالعبد وفيهم من لا يراه وفيهم من يرى قتل المؤمن بالكافر وفيهم من لا يراه فأي فرق بين هذه الاجتهادات واجتهاد معاوية وعمرو وغيرهما لولا الجهل والعمى والتخليط بغير علم وقد علمنا أن من لزمه حق واجب وامتنع من أدائه وقاتل دونه فإنه يجب على الإمام أن يقاتله وإن كان منا وليس ذلك بموثر في عدالته وفضله ولا بموجب له فسقاً بل هو مأجور لاجتهاده ونيته في طلب الخير فبهذا قطعنا على صواب علي رضي الله عنه وصحة إمامته وأنه صاحب الحق وإن له أجرين أجر الاجتهاد وأجر الإصابة وقطعنا أن معاوية رضي الله عنه ومن معه مخطئون مجتهدون مأجورون أجراً واحداً وأيضاً في الحديث الصحيح عن رسول الله صلى الله عليه وسلم أنه أخبر عن ماوقة تمرق بين طائفتين من أمته يقتلها أولي الطائفتين بالحق فمرقت تلك المارقة وهم الخوارج من أصحاب علي وأصحاب معاوية فقتلهم علي وأصحابه فصح أنهم أولي الطائفتين بالحق وأيضاً الخبر الصحيح عن رسول الله صلى الله عليه وسلم تقتل عمارا الفئة الباغية.

قال أبو محمد: المجتهد المخطي إذا قاتل على ما يرى أنه الحق قاصداً الله تعالى نيته غير عالم بأنه مخطئ فهو فئة باغية وإن كان مأجوراً ولا حد عليه إذا ترك القتال ولا قود وأما إذا قاتل وهو يدري أنه مخطئ فهذا محارب تلزمه المحاربة والقود وهذا يفسق ويخرج لا المجتهد المخطي وبيان ذلك قول الله تعالى " وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بينهما فإن بغت إحداهما على الأخرى فقاتلوا التي تبغي حتى تفيء إلى أمر الله " إلى قوله " إنما المؤمنون أخوة فأصلحوا بين أخويكم " فهذا نص قولنا دون تكلف تأويل ولا زوال عن موجب ظاهر الآية وقد سماهم الله عز وجل مؤمنين باعين بعضهم أخوة بعض في حين تقاتلهم وأهل العدل المبغي عليهم والمأمورين بالإصلاح بينهم وبينهم ولم يصفهم عز وجل بفسق من أجل ذلك التقاتل ولا بنقص إيمان وإنما هم مخطئون فقط باغون ولا يريد واحد منهم قتل آخر وعمار رضي الله عنه قتله أبو العادية يسار ابن سبع السلمي شهد بيعة الرضوان فهو من شهداء الله له بأنه علم ما في قلبه وأنزل السكينة عليه ورضي عنه فأبو العادية رضي الله عنه متأول مجتهد مخطي فيه باغ عليه مأجور أجراً واحداً وليس هذا كقتلة عثمان رضي الله عنه لأنهم لا مجال للاجتهاد في قتله لأنه لم يقتل أحداً ولا حارب ولا قاتل ولا دافع ولا زنا بعد احصان ولا ارتد فيسوغ المحاربة تأويل بل هم فساق محاربون سافكون دماً حراماً عمداً بلا تأويل على سبيل الظلم والعدوان فهم فساق ملعونون.
قال أبو محمد: فإذ قد بطل هذا الأمر وصح أن علياً هو صاحب الحق فالأحاديث التي فيها التزام البيوت وترك القتال إنما هو بلا شك فيمن لم يلح له يقين الحق أين هو وهكذا نقول فإذا تبين الحق فقتال الفئة الباغية فرض بنص القرآن وكذلك إن كانت معاً باغيتين فقتالهما واجب لأن كلام الله عز وجل لا يعارض كلام نبيه صلى الله عليه وسلم لأنه كله من عند الله عز وجل قال الله عز وجل " وما ينطق عن الهوى أن هو إلا وحي يوحى " و قال عز وجل " ولو كان من عند غير الله لوجدوا فيه اختلافاً كثيراً " فصح يقيناً أن كل ما قال ه رسول الله صلى الله عليه وسلم فهو وحي من عند الله عز وجل وإذ هو كذلك فليس شيء مما عند الله تعالى مختلفاً والحمد لله رب العالمين.
قال أبو محمد: فلم يبق إلا الكلام على الوجوه التي اعترض بها من رأى قتال علي رضي الله عنه.

قال أبو محمد: فنقول وبالله تعالى التوفيق أما قولهم إن أخذ القود واجب من قتلة عثمان رضي الله عنه المحاربين لله تعالى ولرسوله صلى الله عليه وسلم الساعين في الأرض بالفساد والهاتكين حرمة الإسلام والحرم والإمامة والهجرة والخلافة والصحبة والسابقة فنعم وما خالفهم قط علي في ذلك ولا في البرآءة منهم ولكنهم كانوا عدداً ضخماً جماً لا طاقة له عليهم فقد سقط عن علي رضي الله عنه ما لا يستطيع عليه كما سقط عنه وعن كل مسلم ما عجز عنه من قيام بالصلاة والصوم والحج ولا فرق قال الله تعالى " لا يكلف الله نفساً إلا وسعها " و قال رسول الله صلى الله عليه وسلم إذا أمرتكم بشيء فأتوا منه ما استطعتم ولو أن معاوية بايع علياً لقوي به على أخذ الحق من قتلة عثمان فصح أن الاختلاف هو الذي أضعف يد علي عن إنفاذ الحق عليهم ولولا ذلك لأنفذ الحق عليهم كما أنفذه على قتلة عبد الله بن خباب إذ قدر على مطالبة قتلته وأما تأسي معاوية في امتناعه من بيعة علي بتأخر علي عن بيعة أبي بكر فليس في الخطأ أسوة وعلي قد است قال ورجع وبايع بعد يسير فلو فعل معاوية مثل ذلك لأصاب ولبايع حينئذ بلا شك كل من امتنع من الصحابة من البيعة من أجل الفرقة وأما تقارب ما بين علي وطلحة والزبير وسعد فنعم ولكن من سبقت بيعته وهو من أهل الاستحقاق والخلافة فهو الإمام الواجبة طاعته فيما أمر به من طاعة الله عز وجل سوآء كان هنالك من هو مثله أو أفضل كما سبقت بيعة عثمان فوجبت طاعته وإمامته على غيره ولو بويع هنالك حينئذ وقت الشورى علي أو طلحة أو الزبير أو عبد الرحمن أو سعد لكان الإمام وللزمت عثمان طاعته ولا فرق فصح أن علياً هو صاحب الحق والإمام المفترضة طاعته ومعاوية مخطئ مأجور مجتهد وقد يخفى الصواب على الصاحب العالم فيما هو أبين وأوضح من هذا الأمر من أحكام الدين فربما رجع إذا استبان له وربما لم يستبن له حتى يموت عليه وما توفيقنا إلا بالله عز وجل وهو المسئول العصمة والهداية لا إله إلا هو.
قال أبو محمد: فطلب علي حقه فقاتل عليه وقد كان تركه ليجمع كلمة المسلمين كما فعل الحسن ابنه رضي الله عنهما فكان له بذلك فضل عظيم قد تقدم به إنذار رسول الله صلى الله عليه وسلم إذ قال ابني هذا سيد ولعل الله أن يصلح به بين طائفتين عظيمتين من أمتي فغبطه رسول الله صلى الله عليه وسلم بذلك ومن ترك حقه رغبة في حقن دماء المسلمين فقد أتى من الفضل بما لا وراء ولا لوم عليه بل هو مصيب في ذلك وبالله تعالى التوفيق.
الكلام في إمامة المفضول
قال أبو محمد: ذهبت طوائف من الخوارج وطوائف من العتزلة وطوائف من المرجئة منهم محمد بن الطيب الباقلاني ومن اتبعه وجميع الرافضة من الشيعة إلى أنه لا يجوز إمامة من يوجد في الناس أفضل منه وذهبت طائفة من الخوارج وطائفة من المعتزلة وطائفة من المرجئة وجميع الزيدية من الشيعة وجميع أهل السنة إلى أن الإمامة جائزة لمن غيره أفضل منه.

قال أبو محمد: وأما الرافضة ف قال وا إن الإمام واحد معروف بعينه في العالم على ما ذكرنا من أقوالهم الذي قد تقدم إفسادنا لها والحمد لله رب العالمين وما نعلم لمن قال أن الإمامة لا تجوز إلا لأفضل من يوجد حجة أصلاً لا من قرآن ولا من سنة ولا من إجماع ولا من صحة عقل ولا من قياس ولا قول صاحب وما كان هكذا فهو أحق قول بالاطراح وقد قال أبو بكر رضي الله عنه يوم السقيفة قد رضيت لكم أحد هذين الرجلين يعني أبا عبيدة وعمر وأبو بكر أفضل منهما بلا شك فما قال أحد من المسلمين أنه قال من ذلك بما لا يحل في الدين ودعت الأنصار إلى بيعة سعد بن عبادة وفي المسلمين عدد كثير كلهم أفضل منه بلا شك فصح بما ذكرنا إجماع جميع الصحابة رضي الله عنهم على جواز إمامة المفضول ثم عهدهم عمر رضي الله عنه إلى ستة رجال ولا بد أن لبعضهم على بعض فضلاً وقد أجمع أهل الإسلام حينئذ على أنه إن بويع أحدهم فهو الإمام الواجبة طاعته وفي هذا إطباق منهم على جواز إمامة المفضول ثم مات علي رضي الله عنه فبويع الحسن ثم سلم الأمر إلى معاوية وفي بقايا الصحابة من هو أفضل منهما بلا خلاف ممن أنفق قبل الفتح وقاتل فكلهم أولهم عن آخرهم بايع معاوية ورأى إمامته وهذا إجماع متيقن بعد إجماع على جواز إمامة من غيره أفضل بيقين لا شك فيه إلى أن حدث من لا وزن له عند الله تعالى فخرقوا الإجماع بآرائهم الفاسدة بلا دليل ونعوذ بالله من الخذلان.
قال أبو محمد: والعجب كله كيف يجتمع قول الباقلاني أنه لا تجوز الإمامة لمن غيره من الناس أفضل منه وهو قد جوز النبوة والرسالة لمن غيره من الناس أفضل منه فإنه صرح فيما ذكره عنه صاحبه أبو جعفر السمناني الأعمى قاضي الموصل بأنه جائز أن يكون في الأمة من هو أفضل من رسول الله صلى الله عليه وسلم من حين بعث إلى أن مات.
قال أبو محمد: ما في خذلان الله عز وجل أحق من هاتين القضيتين لا سيما إذا اقترنتا والحمد لله على الإسلام فإن قال قائل كيف تحتجون هنا بقول الأنصار رضي الله عنهم في دعائهم إلى سعد بن عبادة وهو عندكم خطأ وخلاف للنص من رسول الله صلى الله عليه وسلم وكيف تحتجون في هذا أيضاً بقول أبي بكر رضيت لكم أحد هذين وخلافة أبي بكر عندكم نص من رسول الله صلى الله عليه وسلم فمن أين له أن يترك ما نص عليه رسول الله صلى الله عليه وسلم قلنا وبالله تعالى التوفيق إن فعل الأنصار رضي الله عنهم انتظم حكمين أحدهما تقديم من ليس قرشياً وهذا خطأ وقد خالفهم فيه المهاجرون فسقطت هذه القضية والثاني جواز تقديم من غيره أفضل منه وهذا صواب وافقهم عليه أبو بكر وغيره فصار إجماعاً فقامت به الحجة وليس خطأ من أخطأ في قول وخالفه فيه من أصاب الحق بموجب أن لا يحتج بصوابه الذي وافقه فيه أهل الحق وهذا ما لا خلاف فيه وبالله تعالى التوفيق وأما أمر أبي بكر فإن الحق كله له بالنص وللمرء أن يترك حقه إذا رأى في تركه إصلاح ذات بين المسلمين ولا فرق بين عطية أعطاها رسول الله صلى الله عليه وسلم وبين منزلة صبرها رسول الله صلى الله عليه وسلم لإنسان فكان له أن يتجافى عنها لغيره إذ لم يمنعه من ذلك نص ولا إجماع وبالله تعالى التوفيق.

قال أبو محمد: وبرهان صحة قول من قال بأن الإمامة جائزة لمن غيره أفضل منه وبطلان قول من خالف ذلك أنه لا سبيل إلى أن يعرف الأفضل إلا بنص أو إجماع أو معجزة تظهر فالمعجزة ممتنعة هاهنا بلا خلاف وكذلك الإجماع وكذلك النص وبرهان آخر وهو أن الذي كلفوا به من معرفة الأفضل ممتنع محال لأن قريشاً مفترقون في البلاد من أقصى السند إلى أقصى الأندلس إلى أقصى اليمن وصحاري البربر إلى أقصى أرمينية وأذربيجان وخراسان فما بين ذلك من البلاد فمعرفة أسمائهم ممتنع فكيف معرفة أحوالهم فكيف معرفة أفضلهم وبرهان آخر وهو أنا بالحس والمشاهدة ندري أنه لا يدري أحد فضل إنسان على غيره ممن بعد الصحابة رضي الله عنهم إلا بالظن والحكم بالظن لا يحل قال الله تعالى ذاماً لقوم " إن نظن إلا ظناً وما نحن بمستيقنين " و قال تعالى " ما لهم بذلك من علم أن هم إلا يخرصون " و قال تعالى " قتل الخراصون " و قال تعالى " إن يتبعون إلا الظن وما تهوى الأنفس ولقد جاءهم من ربهم الهدى أم للإنسان ما تمنى " و قال تعالى " إن يتبعون إلا الظن وإن الظن لا يغني من الحق شيئاً " و قال رسول الله صلى الله عليه وسلم إياكم والظن فإن الظن أكذب الحديث وأيضاً فإننا وجدنا الناس يتباينون في الفضائل فيكون الواحد أزهد ويكون الواحد أورع ويكون الآخر أسوس ويكون الرابع أشجع ويكون الخامس أعلم وقد يكونون متقاربين في التفاضل لا يبين التفاوت بينهم فبطل معرفة الأفضل وصح أن هذا القول فاسد وتكليف ما لا يطاق وإلزام ما لا يستطاع وهذا باطل لا يحل والحمد لله رب العالمين ثم قد وجدنا رسول الله صلى الله عليه وسلم قد قلد النواحي وصرف تنفيذ جميع الأحكام التي تنفذها الأئمة إلى قوم كان غيرهم بلا شك أفضل منهم فاستعمل على أعمال اليمن معاذ بن جبل وأبا موسى وخالد بن الوليد وعلي عمان عمرو بن العاص وعلى نجران أبا سفيان وعلى مكة عتاب ابن أسيد وعلى الطائف عثمان بن أبي العاص وعلى البحرين العلاء بن الحضرمي ولا خلاف في أن أبا بكر وعمر وعثمان وعلي وطلحة والزبير وعمار بن ياسر وسعد بن أبي وقاص وعبد الرحمن بن عوف وأبا عبيدة وابن مسعود وبلال وأبا ذر أفضل ممن ذكرنا فصح يقيناً أن الصفات التي يستحق بها الإمامة والخلافة ليس منها التقدم في الفضل وأيضاً فإن الفضائل كثيرة جداً منها الورع والزهد والعلم والشجاعة والسخاء والحلم والعفة والصبر والصرامة وغير ذلك ولا يوجد أحد يبين في جميعها بل يكون بائناً في بعضها ومتأخراً في بعضها ففي أيها يراعي الفضل من لا يجيز إمامة المفضول فإن اقتصر على بعضها كان مدعياً بلا دليل وإن عم جميعها كلف من لا سبيل إلى وجوده أبداً في أحد بعد رسول الله صلى الله عليه وسلم فإذ لا شك في ذلك فقد صح القول في إمامة المفضول وبطل قول من قال غير ذلك وبالله تعالى التوفيق.

قال أبو محمد: وذكر الباقلاني في شروط الإمامة أنها أحد عشر شرطاً وهذا أيضاً دعوى بلا برهان وما كان هكذا فهو باطل فوجب أن ينظر في شروط الإمامة التي لا تجوز الإمامة لغير من هن فيه فوجدناها أن يكون صليبة من قريش لإخبار رسول الله صلى الله عليه وسلم إن الإمامة فيهم وأن يكون بالغاً مميزاً لقول رسول الله صلى الله عليه وسلم رفع القلم عن ثلاثة فذكر الصبي حتى يحتلم والمجنون حتى يفيق وأن يكون رجلاً لقول رسول الله صلى الله عليه وسلم لا يفلح قوم أسندوا أمرهم إلى امرأة وأن يكون مسلماً لأن الله تعالى يقول " ولن يجعل الله للكافرين على المؤمنين سبيلا " والخلافة أعظم السبيل ولأمره تعالى باصغار أهل الكتاب وأخذهم بأداء الجزية وقتل من لم يكن من أهل الكتاب حتى يسلموا وأن يكون متقدماً لأمره عالماً بما يلزمه من فرائض الدين متقياً لله تعالى بالجملة غير معلن بالفساد في الأرض لقول الله تعالى " وتعاونوا على البر والتقوى ولا تعاونوا على الإثم والعدوان " لأن من قدم من لا يتق الله عز وجل ولا في شيء من الأشياء أو معلناً بالفساد في الأرض غير مأمون أو من لا ينفذ أمراً أو من لا يدري شيئاً من دينه فقد أعان على الإثم والعدوان ولم يعن على البر والتقوى وقد قال رسول الله صلى الله عليه وسلم من عمل ليس عليه أمرنا فهو رد و قال عليه السلام يا أبا ذر إنك ضعيف لا تأمرن على اثنين ولا تولين مال يتيم و قال تعالى " فإن كان الذي عليه الحق سفيهاً أو ضعيفاً " الآية فصح أن السفيه والضعيف ومن لا يقدر على شيء فلا بد له من ولي ومن لا بد له من ولي فلا يجوز أن يكون ولياً للمسلمين فصح أن ولاية من لم يستكمل هذه الشروط الثمانية باطل لا يجوز ولا ينعقد أصلاً ثم يستحب أن يكون عالماً بما يخصه من أمور الدين من العبادات والسياسة والأحكام مؤدياً للفرائض كلها لا يخل بشيء منها مجتنباً لجميع الكبائر سراً وجهراً مستتراً بالصغائر إن كانت منه فهذه أربع صفات يكره أن يلي الأمة من لم ينتظمها فإن ولي فولايته صحيحة ونكرهها وطاعته فيما أطاع الله فيه واجبة ومنعه مما لم يطع الله فيه واجب والغاية المأمولة فيه أن يكون رفيقاً بالناس في غير ضعف شديداً في إنكار المنكر من غير عنف ولا تجاوز للواجب مستيقظاً غير غافل شجاع النفس غير مانع للمال في حقه ولا مبذر له في غير حقه ويجمع هذا كله أن يكون الإمام قائماً بأحكام القرآن وسنن رسول الله صلى الله عليه وسلم فهذا يجمع كل فضيلة.
قال أبو محمد: ولا يضر الإمام أن يكون في خلقه عيب كالأعمى والأصم والأجدع والأجذم والأحدب والذي لا يدان له ولا رجلان ومن بلغ الهرم ما دام يعقل ولو أنه ابن مائة عام ومن يعرض له الصرع ثم يفيق ومن بويع أثر بلوغه الحلم وهو مستوف لشروط الإمامة فكل هؤلاء إمامتهم جائزة إذ لم يمنع منها نص قرآن ولا سنة ولا إجماع ولا نظر ولا دليل أصلاً بل قال تعالى " كونوا قوامين بالقسط " فمن قام بالقسط فقد ادى ما أمر به ولا خلاف بين أحد من أهل الإسلام في أنه لا يجوز التوارث فيها ولا في أنها لا تجوز لمن لم يبلغ حاشا الروافض فإنهم أجازوا كلا الأمرين ولا خلاف بين أحد في أنها لا تجوز لامرأة وبالله تعالى نتأيد.
الكلام في عقد الإمامة بماذا تصح
قال أبو محمد: ذهب قوم إلى أن الإمامة لا تصح إلا بإجماع فضلاء الأمة في أقطار البلاد وذهب آخرون إلى أن الإمامة إنما تصح بعقد أهل حضرة الإمام والموضع الذي فيه قرار الأئمة وذهب أبو علي بن عبد الوهاب الجبائي إلى أن الإمامة لا تصح بأقل من عقد خمس رجال ولم يختلفوا في أن عقد الإمامة تصح بعهد من الإمام الميت إذا قصد فيه حسن الاختيار للأمة عند موته ولم يقصد بذلك هوي وقد ذكر في فساد قول الروافض وقول الكيسانية ومن ادعى إمامة رجل بعينه وأنبأ أن كل ذلك دعاو لا يعجز عنها ذو لسان إذا لم يتق الله ولا استحياء من الناس إذ لا دليل على شيء منها.
قال أبو محمد: أما من قال أن الإمامة لا تصح إلا بعقد فضلاء الأمة في أقطار البلاد فباطل لأنه تكليف ما لا يطاق وما ليس في الوسع وما هو أعظم الحرج والله تعالى لا يكلف نفساً و قال تعالى " وما جعل في الدين من حرج " .

قال أبو محمد: ولا حرج ولا تعجيز أكثر من تعرف إجماع فضلاء من في المولتان والمنصورة إلى بلاد مهرة إلى عدن إلى أقاصي المصامدة إلى طنجة إلى الأشبونة إلى جزائر البحر إلى سواحل الشام إلى أرمينية وجبل القبج إلى اسبنجاب وفرغانة واسروسنه إلى أقاصي خراسان إلى الجوزجان إلى كابل المولتان فما بين ذلك من المدن والقرى ولا بد من ضياع أمور المسلمين قبل أن يجمع جزء من مائة جزء من فضلاء أهل هذه البلاد فبطل هذا القول الفاسد مع أنه لو كان ممكناً لما لزم لأنه دعوى بلا برهان وإنما قال تعالى " تعاونوا على البر والتقوى وكونوا قوامين بالقسط " فهذان الأمران متوجهان أحدهما إلى كل إنسان في ذاته ولا يسقط عنه وجوب القيام بالقسط انتظار غيره في ذلك وأما التعاون على البر والتقوى فمتوجه إلى كل اثنين فصاعداً لأن التعاون فعل من فاعلين وليس فعل واحد ولا يسقط عن الاثنين فرض تعاونهما على البر والتقوى انتظار ثالث إذ لو كان ذلك لما لزم أحداً قيا بقسط ولا تعاون على بر وتقوى إذ لا سبيل إلى اجتماع أهل الأرض على ذلك أبداً لتباعد أقطارهم ولتخلف من تخلف عن ذلك لعذر أو على وجه المعصية ولو كان هذا لكان أمر الله تعالى بالقيام بالقسط وبالتعاون على البر والتقوى باطلاً فارغاً وهذا خروج عن الإسلام فسقط القول المذكور وبالله تعالى التوفيق وأما قول من قال أن عقد الإمامة لا يصح إلا بعقد أهل حضرة الإمام وأهل الموضع الذي فيه قرار الأئمة فإن أهل الشام كانوا قد ادعوا ذلك لأنفسهم حتى حملهم ذلك على بيعة مروان وابنه عبد الملك واستحلوا بذلك دماء أهل الإسلام.
قال أو محمد: وهو قول فاسد لا حجة لأهله وكل قول في الدين عرى عن ذلك من القرآن أو من سنة رسول الله صلى الله عليه وسلم أو من إجماع الأمة المتيقن فهو باطل بيقين قال الله تعالى " قل هاتوا برهانكم إن كنتم صادقين " فصح أن من لا برهان له على صحة قوله فليس صادقاً فيه فسقط هذا القول أيضاً وأما قول الجبائي فإنه تعلق فيه بفعل عمر رضي الله عنه في الشورى إذ قلدها ستة رجال وأمرهم أن يختاروا واحداً منهم فصار الاختيار منهم بخمسة فقط.

قال أبو محمد: وهذا ليس شيء لوجوه أولها أن عمر لم يقل أن تقليد الاختيار أقل من خمسة لا يجوز بل قد جاء عنه أنه قال إن مال ثلاثة منهم إلى واحد وثلاثة إلى واحد فاتبعوا الثلاثة الذين فيهم عبد الرحمن ابن عوف فقد أجاز عقد ثلاثة ووجه ثان وهو أن فعل عمر رضي الله عنه لا يلزم الأمة حتى يوافق نص قرآن أو سنة وعمر كسائر الصحابة رضي الله عنهم لا يجوز أن يخصه بوجوب اتباعه دون غيره من الصحابة رضي الله عنهم والثالث أن أولئك الخمسة رضي الله عنهم قد تبرؤا من الاختيار وجعلوه إلى واحد منهم يختار لهم وللمسلمين من رآه أهلاً للإمامة وهو عبد الرحمن بن عوف وما أنكر ذلك أحد من الصحابة الحاضرين ولا الغائبين إذ بلغهم ذلك فقد صح إجماعهم على أن الإمامة تنعقد بواحد فإن قال قائل إنما جاز ذلك لأن خمسة من فضلاء المسلمين قلدوه قيل له إن كل هذا عندك اعتراضاً فالتزم مثله سواء سواء ممن قال لك إنما صح عقد أولئك الخمسة لأن الإمام الميت قلدهم ذلك ولولا ذلك لم يجز عقدهم وبرهان ذلك أنه إنما عقد لهم الاختيار منهم لا من غيرهم فلو اختاروا من غيرهم لما لزم الانقياد لهم فلا يجوز عقد خمسة أو أكثر إلا إذا قلدهم الإمام ذلك أو ممن قال لك إنما صح عقد أولئك الخمسة لإجماع فضلاء أهل ذلك العصر على الرضا بمن اختاروه ولو لم يجمعوا على الرضا به لما جاز عقدهم وهذا مما لا مخلص منه أصلاً فبطل هذا القول بيقين لا إشكال فيه والحمد لله رب العالمين فإذ قد بطلت هذه الأقوال كلها فالواجب النظر في ذلك على ما أوجبه الله تعالى في القرآن والسنة وإجماع المسلمين كما افترض علينا عز وجل إذ يقول " وأطيعوا الله وأطيعوا الرسول وأولي الأمر منكم فإن تنازعتم في شيء فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر " فوجدنا عقد الإمامة يصح بوجوه أولها وأفضلها وأصحها أن يعهد الإمام الميت إلى إنسان يختاره إماماً بعد موته وسواء فعل ذلك في صحته أو في مرضه وعند موته إذ لا نص ولا إجماع على المنع من أحد هذه الوجوه كما فعل رسول الله صلى الله عليه وسلم بأبي بكر وكما فعل أبو بكر بعمر وكما فعل سليمان بن عبد الملك بعمر بن عبد العزيز وهذا هو الوجه الذي نختاره ونكره غيره لما في هذا الوجه من اتصال الإمامة وانتظام أمر الإسلام وأهله ورفع ما يتخوف من الاختلاف والشغب مما يتوقع في غيره من بقاء الأمة فوضى ومن انتشار الأمر وارتفاع النفوس وحدوث الأطماع.
قال أبو محمد: إنما أنكر من أنكر من الصحابة رضي الله عنهم ومن التابعين بيعة يزيد بن معاوية والوليد وسليمان لأنهم كانوا غير مرضيين لا لأن الإمام عهد إليهم في حياته والوجه الثاني إن مات الإمام ولم يعهد إلى أحد أن يبادر رجل مستحق للإمامة فيدعوا لي نفسه ولا منازع له ففرض أتباعه والانقياد لبيعته والتزام إمامته وطاعته كما فعل علي إذ قتل عثمان رضي الله عنهما وكما فعل ابن الزبير رضي الله عنهما وقد فعل ذلك خالد بن الوليد إذ قتل الأمراء زيد بن حارثة وجعفر بن أبي طالب وعبد الله بن رواحة فأخذ خالد الراية عن غير أمره وصوب ذلك رسول الله صلى الله عليه وسلم إذ بلغه فعله وساعد خالداً جميع المسلمين رضي الله عنهم أو أن يقوم كذلك عند ظهور منكر يراه فتلزم معاونته على البر والتقوى ولا يجوز التأخر عنه لأن لك معاونة على الإثم والعدوان وقد قال عز وجل " وتعاونوا على البر والتقوى ولا تعاونوا على الإثم والعدوان " كما فعل زيد بن الوليد ومحمد بن هارون المهدي رحمهم الله والوجه الثالث أن يصير الإمام عند وفاته اختيار خليفة المسلمين إلى رجل ثقة أو إلى أكثر من واحد كما فعل عمر رضي الله عنه عند موته وليس عندنا في هذا الوجه إلا التسليم لما أجمع عليه المسلمون حينئذ ولا يجوز التردد في الاختيار أكثر من ثلاث ليال للثبات عن رسول الله صلى الله عليه وسلم من قوله من بات ليلة ليس في عنقه بيعة ولأن المسلمين لم يجتمعوا على ذلك أكثر من ذلك والزيادة على ذلك باطل لا يحل على أن المسلمين يومئذ من حين موت عمر رضي الله عنه قد اعتقدوا بيعة لازمة في أعناقهم لازمة لأحد أولئك الستة بلا شك فهم وإن لم يعرفوه بعينه فهو بلا شك واحد من أولئك الستة فبأحد هذه الوجوه تصح الإمامة ولا تصح بغير هذه الوجوه البتة.

قال أبو محمد: فإن مات الإمام ولم يعهد إلى إنسان بعينه فوثب رجل يصلح للإمامة فبايعه واحد فأكثر ثم قام آخر ينازعه ولو بطرفة عين بعده فالحق حق الأول وسواء كان الثاني أفضل منه أو مثله أو دونه لقول رسول الله صلى الله عليه وسلم فوابيعة الأول فالأول من جاء ينازعه فاضربوا عنقه كائناً من كان فلو قام اثنان فصاعداً معاً في وقت واحد ويئس من معرفة أيهما سبقت بيعته نظر أفضلهما وأسوسهما فالحق له ووجب نزع الآخر لقول الله تعالى " وتعاونوا على البر والتقوى ولا تعاونوا على الإثم والعدوان " ومن البر تقليد الاسوس وليس هذا بيعة متقدمة يجب الوفاء بها ومحاربة من نازع صاحبها فإن استويا في الفضل قدم الأسوس نعم وإن كان أقل فضلاً إذا كان مؤدياً للفرائض والسنن مجتنباً للكبائر مستتراً بالصغائر لأن الغرض من الإمامة حسن السياسة والقوة على القيام بالأمور فإن استويا في الفضل والسياسة اقرع بينهما أو نظر في غيرهما والله عز وجل لا يضيق على عباده هذا الضيق ولا يوقفهم على هذا الحرج لقوله تعالى " وما جعل عليكم في الدين من حرج " وهذا أعظم الحرج وبالله تعالى التوفيق.
الأمر بالمعروف والنهي عن المنكر
قال أبو محمد: اتفقت الأمة كلها على وجوب الأمر بالمعروف والنهي عن المنكر بلا خلاف من أحد منهم لقول الله تعالى " ولتكن منكم أمة يدعون إلى الخير ويأمرون بالمعروف وينهون عن المنكر " ثم اختلفوا في كيفيته فذهب بعض أهل السنة من القدماء من الصحابة رضي الله عنهم فمن بعدهم وهو قول أحمد بن حنبل وغيره وهو قول سعد بن أبي وقاص وأسامة ابن زيد وابن عمر ومحمد بن مسلمة وغيرهم إلى أن الغرض من ذلك إنما هو بالقلب فقط ولا بد أو باللسان إن قدر على ذلك ولا يكون باليد ولا بسل السيوف ووضع السلاح أصلاً وهو قول أبي بكر بن كيسان الأصم وبه قال ت الروافض كلهم ولو قتلوا كلهم إلا أنها لم تر ذلك إلا ما لم يخرج الناطق فإذا خرج وجب سل السيوف حينئذ معه وإلا فلا واقتدى أهل السنة في هذا بعثمان رضي الله عنه وممن ذكرنا من الصحابة رضي الله عنهم وبمن رأى القعود منهم إلا أن جميع القائلين بهذه الم قال ة من أهل السنة إنما رأوا ذلك ما لم يكن عدلاً فإن كان عدلاً وقام عليه فاسق وجب عندهم بلا خلاف سل السيوف مع الإمام العدل وقد روينا عن ابن عمر أنه قال لا أدري من هي الفئة الباغية ولو علمنا ما سبقتني أنت ولا غيرك إلى قتالها.

قال أبو محمد: وهذا الذي لا يظن بأولئك الصحابة رضي الله عنهم غيره وذهبت طوائف من أهل السنة وجميع المعتزلة وجميع الخوارج والزيدية إلى أن سل السيوف في الأمر المعروف والنهي عن المنكر واجب إذا لم يكن دفع المنكر إلا بذلك قال وا فإذا كان أهل الحق في عصابة يمكنهم الدفع ولا ييئسون من الظفر ففرض عليهم ذلك وإن كانوا في عدد لا يرجون لقلتهم وضعفهم بظفر كانوا في سعة من ترك التغيير باليد وهذا قول علي بن أبي طالب رضي الله عنه وكل من معه من الصحابة وقول أم المؤمنين عائشة رضي الله عنها وطلحة والزبير وكل من كان معهم من الصحابة وقول معاوية وعمرو والنعمان بن بشير وغيرهم ممن معهم من الصحابة رضي الله عنهم أجمعين وهو قول عبد الله بن الزبير ومحمد والحسن بن علي وبقية الصحابة من المهاجرين والأنصار القائمين يوم الحرة رضي الله عن جميعهم أجمعين وقول كل من أقام على الفاسق الحجاج ومن والاه من الصحابة رضي الله عن جميعهم كأنس بن مالك وكل من كان ممن ذكرنا من أفاضل التابعين كعبد الرحمن ابن أبي ليلى وسعيد بن جبير وابن البحتري الطائي وعطاء السلمي الأزدي والحسن البصري ومالك بن دينار ومسلم بن بشار وأبي الحوراء والشعبي وعبد الله بن غالب وعقبة بن عبد الغافر بن صهبان وماهان والمطرف بن المغيرة ابن شعبة وأبي المعدو حنظلة بن عبد الله وأبي سح الهنائي وطلق بن حبيب والمطرف بن عبد الله ابن السخير والنصر بن أنس وعطاء بن السائب وإبراهيم بن يزيد التيمي وأبي الحوسا وجبلة بن زحر وغيرهم ثم من بعد هؤلاء من تابعي التابعين ومن بعدهم كعبد الله بن عبد العزيز ابن عبد الله بن عمر وكعبد الله بن عمر ومحمد بن عجلان ومن خرج مع محمد بن عبد الله بن الحسن وهاشم بن بشر ومطر الوراق ومن خرج مع إبراهيم بن عبد الله وهو الذي تدل عليه أقوال الفقهاء كأبي حنيفة والحسن بن حي وشريك ومالك والشافعي وداود وأصحابهم فإن كل من ذكرنا من قديم وحديث إما ناطق بذلك في فتواه وإما فاعل لذلك بسل سيفه في إنكار ما رأوه منكراً.
قال أبو محمد: احتجت الطائفة المذكورة أولاً بأحاديث فيها انقاتلهم يا رسول الله قال لا ما صلوا وفي بعضها إلا أن تروا كفراً بواحاً عندكم فيه من الله برهان وفي بعضها وجوب الضرب وإن ضرب ظهر أحدنا وأخذ ماله وفي بعضها فإن خشيت أن يبهرك شعاع السيف فاطرح ثوبك على وجهك وقل إني أريد أن تبوء بإثمي وإثمك فتكون من أصحاب النار وفي بعضها كن عبد الله المقتول ولا تكن عبد الله القاتل وبقوله تعالى " واتل عليهم نبأ ابني آدم بالحق إذ قربا قرباناً فتقبل من أحدهما ولم يتقبل من الآخر " الآية.

قال أبو محمد: كل هذا لا حجة لهم فيه لما قد تقصيناه غاية التقصي خبراً خبراً بأسانيدها ومعانيها في كتابنا الموسوم بالاتصال إلى فهم معرفة الخصال ونذكر منه إن شاء الله هاهنا جملاً كافية وبالله تعالى نتأيد أما أمره صلى الله عليه وسلم بالصبر على أخذ المال وضرب الظهر فإنما ذلك بلا شك إذا تولى الإمام ذلك بحق وهذا ما لا شك فيه أنه فرض علينا الصبر له وإن امتنع من ذلك بل من ضرب رقبته إن وجب عليه فهو فاسق عاص لله تعالى وإما أن كان ذلك بباطل فمعاذ الله أن يأمر رسول الله صلى الله عليه وسلم بالصبر على ذلك برهان هذا قول الله عز وجل " وتعاونوا على البر والتقوى ولا تعاونوا على الإثم والعدوان " وقد علمنا أن كلام رسول الله صلى الله عليه وسلم لا يخالف كلام ربه تعالى قال الله عز وجل " وما ينطق عن الهوى إن هو إلا وحي يوحى " و قال تعالى " ولو كان من عند غير الله لوجدوا فيه اختلافاً كثيراً " فصح أن كل ما قال ه رسول الله صلى الله عليه وسلم فهو وحي من عند الله عز وجل لا اختلاف فيه ولا تعارض ولا تناقض فإذا كان هذا كذلك فبيقين لا شك فيه يدري كل مسلم أن من أخذ مال مسلم أو ذمي بغير حق وضرب ظهره بغير حق إثم وعدوان وحرام قال رسول الله صلى الله عليه وسلم إن دماءكم وأموالكم وأعراضكم حرام عليكم فإذ لا شك في هذا ولا اختلاف من أحد من المسلمين فالمسلم ماله للأخذ ظلماً وظهره للضرب ظلماً وهو يقدر على الامتناع من ذلك بأي وجه أمكنه معاون لظالمه على الإثم والعدوان وهذا حرام بنص القرآن " وأما سائر الأحاديث التي ذكرنا وقصة ابني آدم فلا حجة في شيء منها أما قصة ابني آدم فتلك شريعة أخرى غير شريعتنا قال الله عز وجل " لكل جعلنا منكم شرعة ومنهاجاً " وأما الأحاديث فقد صح عن رسول الله صلى الله عليه وسلم من رأى منكم منكراً فليغيره بيده إن استطاع فإن لم يستطع فبلسانه فإن لم يستطع فبقلبه وذلك أضعف الإيمان ليس وراء ذلك من الإيمان شيء وصح عن رسول الله صلى الله عليه وسلم قال لا طاعة في معصية إنما الطاعة في الطاعة وعلى أحدكم السمع والطاعة ما لم يؤمر بمعصية فإن أمر بمعصية فلا سمع ولا طاعة وإنه عليه السلام قال من قتل دون ماله فهو شهيد والمقتول دون دينه شهيد والمقتول دون مظلمة شهيد و قال عليه السلام لتأمرن بالمعروف ولتنهون عن المنكر أو ليعمنكم الله بعذاب من عنده فكان ظاهر هذه الأخبار معارضاً للآخر فصح أن إحدى هاتين الجملتين ناسخة للأخرى لا يمكن غير ذلك فوجب النظر في أيهما هو الناسخ فوجدنا تلك الأحاديث التي منها النهي عن القتال موافقة لمعهود الأصل ولما كانت الحال عليه في أول الإسلام بلا شك وكانت هذه الأحاديث الأخر واردة بشريعة زايدة وهي القتال هذا ما لا شك فيه فقد صح نسخ معنى تلك الأحاديث ورفع حكمها حين نطقه عليه السلام بهذه الأخر بلا شك فمن المحال المحرم أن يؤخذ بالمنسوخ ويترك الناسخ وأن يؤخذ الشك ويترك اليقين ومن ادعى أن هذه الأخبار بعد أن كانت هي الناسخة فعادت منسوخة فقد ادعى الباطل وقفا ما لا علم له به ف قال على الله ما لم يعلم وهذا لا يحل ولو كان هذا لما أخلا الله عز وجل هذا الحكم عن دليل وبرهان يبين به رجوع المنسوخ ناسخاً لقوله تعالى في القرآن تبياناً لكل شيء وبرهان آخر وهو أن الله عز وجل قال " وإن طايفتان من المؤمنين اقتتلوا فأصلحوا بينهما فإن بغت إحداهما على الأخرى فقاتلوا التي تبغي حتى تفيء " لم يختلف مسلمان في أن هذه الآية التي فيها فرض قتال الفئة الباغية محكمة غير منسوخة فصح أنها الحاكمة في تلك الأحاديث فما كان موافقاً لهذه الآية فهو الناسخ الثابت وما كان مخالفاً لها فهو المنسوخ المرفوع وقد ادعى قوم أن هذه الآية وهذه الأحاديث في اللصوص دون السلطان.

قال أبو محمد: وهذا باطل متيقن لأنه قول بلا برهان وما يعجز مدع أن يدعي في تلك الأحاديث أنها في قوم دون قوم وفي زمان دون زمان والدعوى دون برهان لا تصح وتخصيص النصوص بالدعوى لا يجوز لأنه قول على الله تعالى بلا علم وقد جاء عن رسول الله صلى الله عليه وسلم أن سائلاً سأله عن من طلب ماله بغير حق ف قال عليه السلام لا تعطه قال فإن قاتلني قال قاتله قال فإن قتلته قال إلى النار قال فإن قتلني قال فأنت في الجنة أو كلاماً هذا معناه وصح عنه عليه السلام أنه قال المسلم أخو المسلم لا يسلمه ولا يظلمه وقد صح أنه عليه السلام قال في الزكاة من سألها على وجهها فليعطها ومن سألها على غير وجهها فلا يعطها وهذا خبر ثابت رويناه من طريق الثقات عن أنس بن مالك عن أبي بكر الصديق عن رسول الله صلى الله عليه وسلم وهذا يبطل تأويل من تأول أحاديث القتال عن المال على اللصوص لا يطلبون الزكاة وإنما يطلبه السلطان فاقتصر عليه السلام معها إذا سألها على غير ما أمر به عليه السلام ولو اجتمع أهل الحق ما قاوا هم أهل الباطل نسأل الله المعونة والتوفيق.
قال أبو محمد: وما اعترضوا به من فعل عثمان فما علم قط أنه يقتل وإنما كان يراهم يحاصرونه فقط وهم لا يرون هذا اليوم للإمام العدل بل يرون القتال معه ودونه فرضاً فلا حجة لهم في أمر عثمان رضي الله عنه و قال بعضهم إن في القيام إباحة الحريم وسفك الدماء وأخذ الأموال وهتك الأستار وانتشار الأمر ف قال لهم الآخرون كلا لأنه لا يحل لمن أمر بالمعروف ونهى عن المنكر أن يهتك حريماً ولا أن يأخذ مالاً بغير حق ولا أن يتعرض من لا يقاتله فإن فعل شيئاً من هذا فهو الذي فعل ما ينبغي أن يغير عليه وأما قتله أهل المنكر قلوا أو كثروا فهذا فرض عليه وأما قتل أهل المنكر الناس وأخذهم أموالهم وهتكهم حريمهم فهذا كله من المنكر الذي يلزم الناس تغييره وأيضاً فلو كان خوف ما ذكروا مانعاً من تغيير المنكر ومن الأمر بالمعروف لكان هذا بعينه مانعاً من جهاد أهل الحرب وهذا ما لا يقوله مسلم وإن ادعى ذلك إلى سبي النصارى نساء المسلمين وأولادهم وأخذ أموالهم وسفك دمائهم وهتك حريمهم ولا خلاف بين المسلمين في أن الجهاد واجب مع وجود هذا كله ولا فرق بين الأمرين وكل ذلك جهاد ودعاء إلى القرآن والسنة.
قال أبو محمد: وي قال لهم ما تقولون في سلطان جعل اليهود أصحاب أمره والنصارى جنده وألزم المسلمين الجزية وحمل السيف على أطفال المسلمين وأباح المسلمات للزنا أو حمل السيف على كل من وجد من المسلمين وملك نساءهم وأطفالهم وأعلن العبث بهم وهو في كل ذلك مقر بالإسلام معلن به لا يدع الصلاة فإن قال وا لا يجوز القيام عليه قيل لهم أنه لا يدع مسلماً إلا قتله جملة وهذا أن ترك أوجب ضرورة ألا يبقى إلا هو وحده وأهل الكفر معه فإن أجازوا الصبر على هذا خالفوا الإسلام جملة وانسلخوا منه وإن قال وا بل يقام عليه ويقاتل وهو قولهم قلنا لهم فإن قتل تسعة أعشار المسلمين أو جميعهم إلا واحداً وسبي من نسائهم كذلك وأخذ من أموالهم كذلك فإن منعوا من القيام عليه تناقضوا وإن أوجبوا سألناهم عن أقل من ذلك ولا نزال نحطهم إلى أن نقف بهم على قتل مسلم واحد أو على امرأة واحدة أو على أخذ مال أو على انتهاك بشرة بظلم فإن فرقوا بين شيء من ذلك تناقضوا وتحكموا بلا دليل وهذا ما لا يجوز وإن أوجبوا إنكار كل ذلك رجعوا إلى الحق ونسألهم عمن غصب سلطانه الجائر الفاجر زوجته وابنته وابنه ليفسق بهم أو ليفسق به بنفسه أهو في سعة من إسلام نفسه وامرأته وولده وابنته للفاحشة أم فرض عليه أن يدفع من أراد ذلك منهم فإن قال وا فرض عليه إسلام نفسه وأهله أتوا بعظيمة لا يقولها مسلم وإن قال وا بل فرض عليه أن يمتنع من ذلك ويقاتل رجعوا إلى الحق ولزم ذلك كل مسلم في كل مسلم وفي المال كذلك.

قال أبو محمد: والواجب أن وقع شيء من الجور وإن قل أن يكلم الإمام في ذلك ويمنع منه فإن امتنع وراجع الحق وأذعن للقود من البشرة أو من الأعضاء ولإقامة حد الزنا والقذف والخمر عليه فلا سبيل إلى خلعه وهو إمام كما كان لا يحل خلعه فإن امتنع من إنفاذ شيء من هذه الواجبات عليه ولم يراجع وجب خلعه وإقامة غيره ممن يقوم بالحق لقوله تعالى " وتعاونوا على البر والتقوى ولا تعاونوا على الإثم والعدوان " ولا يجوز تضييع شيء من واجبات الشرائع وبالله تعالى التوفيق.
الكلام في الصلاة خلف الفاسق والجهاد معه
والحج ودفع الزكاة إليه ونفاذ أحكامه من الأقضية والحدود وغير ذلك
قال أبو محمد: ذهبت طائفة إلى أنه لا يجوز الصلاة إلا خلف الفاضل وهو قول الخوارج والزيدية والروافض وجمهور المعتزلة وبعض أهل السنة و قال آخرون إلا الجمعة والعيدين وهو قول لعض أهل السنة وذهبت طائفة الصحابة كلهم دون خلاف من أحد منهم وجميع فقهاء التابعين كلهم دون خلاف من أحد منهم وأكثر من بعدهم وجمهور أصحاب الحديثوهو قول أحمد والشافعي وأبي حنيفة وداود وغيرهم إلى جواز الصلاة خلف الفاسق الجمعة وغيرها وبهذا نقول وخلاف هذا القول بدعة محدثة فما تأخر قط أحد من الصحابة الذين أدركوا المختار بن عبيد والحجاج وعبيد الله بن زياد وحبيش بن دلجة وغيرهم عن الصلاة خلفهم وهؤلاء أفسق الفساق وأما المختار فكان متهما في دينه مظنوناً به الكفر.
قال أبو محمد: احتج من يقول بمنع الصلاة خلفهم بقول الله تعالى " إنما يتقبل الله من المتقين " .
قال أبو محمد: في قال لهم كل فاسق إذا نوى بصلاته رحمة الله تعالى فهو في ذلك من المتقين فصلاته متقبلة ولو لم يكن من المتقين إلا من لا ذنب له ما استحق أحد هذا الاسم بعد رسول الله صلى الله عليه وسلم قال الله عز وجل " ولو يؤاخذ الله الناس بظلمهم ما ترك عليها من دابة " ولا يجوز القطع على الفاسق بأنه لم يرد بصلاته وجه الله تعالى ومن قطع بهذا فقد قفا ما لا علم له به و قال ما لا يعلم وهذا حرام و قال تعالى " ولا تقف ما ليس لك به علم " و قال عز وجل " وتقولون بأفواهكم ما ليس لكم به علم وتحسبونه هيناً وهو عند الله عظيم " و قال بعضهم إن صلاة المأموم مرتبطة بصلاة الإمام.
قال أبو محمد: وهذا غاية الفساد لأنه قول بلا دليل بل البرهان يبطله لقوله تعالى " ولا تكسب كل نفس إلا عليها " وقول تعالى " ولا تزر وازرة وزر أخرى " ودعوى الارتباط هاهنا قول بلا برهان لا من قرآن ولا من سنة ولا من إجماع ولا من معقول وهم قد أجمعوا على أن طهارة الإمام لا تنوب عن طهارة المأموم ولا قيامه عن قيامه ولا قعوده عن قعوده ولا سجوده عن سجوده ولا ركوعه عن ركوعه ولا نيته عن نيته فما معنى هذا الارتباط الذي تدعونه إذاً وأيضاً فإن القطع عن سريرة الذي ظاهره الفضل لا يجوز وإنما هو ظن فاستوى الأمر في ذلك في الفاضل والفاسق وصح أنه لا يصلي أحد عن أحد وإن كل أحد يصلي عن نفسه و قال تعالى " أجيبوا داعي الله " فوجب بذلك ضرورة أن كل داع دعا إلى خير من صلاة أو حج أو جهاد أو تعاون على بر وتقوى ففرض إجابته وعمل ذلك الخير معه لقول الله تعالى " تعاونوا على البر والتقوى ولا تعاونوا على الإثم والعدوان " وإن كل داع دعى إلى شر فلا يجوز إجابته بل فرض دفاعه ومنعه وبالله تعالى نتأيد.
قال أبو محمد: وأيضاً فإن الفسق منزلة نقص عمن هو أفضل منه والذي لا شك فيه أن النسبة بين أفجر فاجر من المسلمين وبين أفضل الصحابة رضي الله عنهم أقرب من النسبة بين أفضل الصحابة رضي الله عنهم وبين رسول الله صلى الله عليه وسلم وما عرى أحد من تعمد ذنب وتقصير بعد رسول الله صلى الله عليه وسلم وإنما تفاضل المسلمون في كثرة الذنوب وقلتها وفي اجتناب الكبائر ومواقعتها وأما الصغائر فما نجا منها أحد بعد الأنبياء عليهم السلام وقد صلى رسول الله صلى الله عليه وسلم خلف أبي بكر وعبد الرحمن بن عوف وبهذا صح أن أمر رسول الله صلى الله عليه وسلم أن يؤم القوم أقرؤهم لكتاب الله فإن استووا فأفقههم ندب لا فرض فليس لفاضل بعد هذا أن يمتنع من الصلاة خلف من هو دونه في القصوى من الغايات.

قال أبو محمد: وأما دفع الزكاة إلى الإمام فإن كان الإمام القرشي الفاضل أو الفاسق لم ينازعه فاضل فهي جارية لقول رسول الله صلى الله عليه وسلم ارضوا مصديقكم ولا يكون مصدقاً كل من سمى نفسه مصدقاً لكن من قام البرهان بأنه مصدق بإرسال الإمام الواجبة طاعته له وإما من سألها من هو غير الإمام المذكور أو غير مصدقه فهو عابر سبيل لا حق له في قبضها فلا يجزي دفعها إليه لأنه دفعها إلى غير من أمر بدفعها إليه وقد قال رسول الله صلى الله عليه وسلم من عمل عملاً ليس عليه أمرنا فهو رد وهكذا القول في الأحكام كلها من الحدود وغيرها إن أقامها الإمام الواجبة طاعته والذي لا بد منه فإن وافقت القرآن والسنة نفذت وإلا فهي مردودة لما ذكرنا وإن أقامها غير الإمام أو واليه فهي كلها مردودة ولا يحتسب بها لأنه أقامها من لم يؤمر بإقامتها فإن لم يقدر عليها الإمام فكل من قام بشيء من الحق حينئذ نفذ لأمر الله تعالى لنا بأن نكون قوامين بالقسط ولا خلاف بين أحد من الأمة إذ كان الإمام حاضراً متمكناً أو أميره أو واليه فإن من بادر إلى تنفيذ حكم هوالي الإمام فإنه إما مظلمة ترد وإما عزل لا ينفذ على هذا جرى عمل رسول الله صلى الله عليه وسلم وجميع عماله في البلاد بنقل جميع المسلمين عصراً بعد عصر ثم عمل جميع الصحابة رضي الله عنهم وأما الجهاد فهو واجب مع كل إمام وكل متغلب وكل باغ وكل محارب من المسلمين لأنه تعاون على البر والتقوى وفرض على كل أحد الدعا إلى الله تعالى وإلى دين الإسلام ومنع المسلمين ممن أرادهم قال تعالى " فاقتلوا المشركين حيث وجدتموهم وخذوهم واحصروهم واقعدوا لهم كل مرصد " الآية فهذا عموم لكل مسلم بنص الآية في كل مكان وكل زمان وبالله تعالى التوفيق تم كتاب الإمامة والمفاضلة بحمد الله تعالى وشكره.
ذكر العظائم المخرجة إلى الكفر أو إلى المحال
من أقوال أهل البدع المعتزلة والخوارج والمرجئية والشيع
قال أبو محمد: قد كتبنا في ديواننا هذا من فضايح الملل المخالفة لدين الإسلام الذي في كتبهم من اليهود والنصارى والمجوس ما لا بقية لهم بعدها ولا يمتري أحد وقف عليها إنهم في ضلال وباطل ونكتب إن شاء الله تعالى على هذه الفرق الأربعة من فواحش أقوالهم ما لا يخفى على أحد قراه أنهم في ضلال وباطل ليكون ذلك زاجراً لمن أراد الله توفيقه عن مضامتهم أو التمادي فيهم ولا حول ولا قوة إلا بالله العلي العظيم وليعلم من قرأ كتابنا هذا أننا لا نستحل ما يستحله من لا خير فيه من تقويل أحد ما لم يقله نصاً وإن آل قوله إليه إذ قد لا يلزم ما ينتجه قوله فيتناقض فاعلموا أن تقويل القائل كافراً كان أو مبتدعاً أو مخطئاً ما لا يقوله نصاً كذب عليه ولا يحل الكذب على أحد لكن ربما دلسوا المعنى الفاحش بلفظ ملتبس ليسهلوه على أهل الجهل ويحسن النظر بهم من أتباعهم وليبعد فهم تلك العظيمة على العامة من مخالفتهم كقول طوائف من أهل البدعة والضلالة لا يوصف الله تعالى بالقدرة على المحال ولا على الظلم ولا على الكذب ولا على غير ما علم أنه يكون فأخفوا أعظم الكفر في هذه القضية لما ذكرنا من تأنيس الأغمار من أتباعهم وتسكين الدهما من مخالفيهم فراراً عن كشف معتقدهم صراحاً الذي هو أنه تعالى لا يقدر على الظلم ولا له قوة على الكذب ولا به طاقة على المحال ولا بد لنا من إيضاح ما موهوه هكذا وإيراده بأظهر عباراته كشفاً لتمويههم وتقرباً إلى الله تعالى بهتك أستارهم وكشف أسرارهم وحسبنا الله ونعم الوكيل.
ذكر شنع الشيعة

قال أبو محمد: أهل الشنع من هذه الفرقة ثلاث طوايف أولها الجارودية من الزيدية ثم الإمامية من الرافضة ثم الغالية فأما الجارودية فإن طائفة منهم قال ت أن محمد بن عبد الله بن الحسن بن الحسين ابن علي بن أبي طالب القائم بالمدينة علي ابن جعفر المنصور فوجه إليه المنصور عيسى بن موسى بن محمد ابن علي بن عبد الله بن العباس فقتل محمد بن عبد الله بن الحسن رحمه الله ف قال ت هذه الطائفة أن محمداً المذكور حي لم يقتل ولا مات ولا يموت حتى يملأ الأرض عدلاً كما ملئت جوراً و قال ت طائفة أخرى منهم أنه يحيى بن عمر بن يحيى بن الحسين بن زيد بن علي بن الحسين بن علي بن أبي طالب القايم بالكوفة أيام المستعين فوجه إليه محمد بن عبد الله بن طاهر بن الحسين بأمر المستعين ابن عمة الحسن بن إسماعيل ابن الحسين وهو ابن أخي طاهر بن الحسين فقتل يحيى بن عمر رحمه الله ف قال ت الطائفة المذكورة أن يحيى بن عمر هذا حي لم يقتل ولا مات ولا يموت حتى يملأ الأرض عدلاً كما ملئت جوراً و قال ت طائفة منهم أن محمد بن القاسم بن علي بن عمر بن علي بن الحسين بن علي بن أبي طالب القايم بالطالقان أيام المعتصم حي لم يمت ولا قتل ولا يموت حتى يملأ الأرض عدلاً كما ملئت جوراً و قال ت الكيسايية وهم أصحاب المختار بن أبي عبيد وهم عندنا شعبة من الزيدية في سبيلهم أن محمد بن علي بن أبي طالب وهو ابن الحنفية حي بجبال رضوي عن يمينه أسد وعن يساره نمر تحدثه الملائكة يأتيه رزقه غدواً وعشياً لم يمت ولا يموت حتى يملأ الأرض عدلاً كما ملئت جوراً و قال بعض الروافض الإمامية وهي الفرقة التي تدعي الممطورة أن موسى بن جعفر بن محمد بن علي بن الحسين ابن علي بن أبي طالب حي لم يمت ولا يموت حتى يملأ الأرض عدلاً كما ملئت جوراً و قال ت طائفة منهم وهم الناووسية أصحاب ناوس المصري مثل ذلك في أبيه جعفر بن محمد و قال ت طائفة منهم مثل ذلك في أخيه إسماعيل بن جعفر و قال ت السبابية أصحاب عبد الله بن سبا الحميري اليهودي مثل ذلك في علي بن أبي طالب رضي الله عنه وزادوا أنه في السحاب فليت شعري في أي سحابة هو من السحاب والسحاب كثير في أقطار الهواء مسخر بين السماء والأرض كما قال الله تعالى و قال عبد الله بن سبا إذ بلغه قتل علي رضي الله عنه لو أتيتمونا بدماغه سبعين مرة ما صدقنا موته ولا يموت حتى يملأ الأرض عدلاً كما ملئت جوراً و قال بعض الكيسانية بأن أبا مسلم السراج حي لم يمت وسيظهر ولا بد و قال بعض الكيسانية بأنه عبد الله بن معاوية بن عبد الله بن جعفر بن أبي طالب حي بجبال أصبهان إلى اليوم ولا بد له من أن يظهر وعبد الله هذا هو القائم بفارس أيام مروان بن محمد وقتله أبو مسلم بعد أن سجنه دهراً وكان عبد الله هذا ردي الدين معطلاً مستصحباً للدهرية.
قال أبو محمد: فصار هؤلاء في سبيل اليهود القائلين بأن ملكصيدق بن عامر بن ارفخشد بن سام ابن نوح والعبد الذي وجهه إبراهيم عليه السلام ليخطب ريقا بنت بنؤال بن ناخور بن تارخ علي إسحاق ابنه عليه السلام والياس عليه السلام وفنحاس بن العازار بن هارون عليه السلام أحياء إلى اليوم وسلك هذا السبيل بعض تركي الصوفية فزعموا أن الخضر والياس عليهما السلام حيان إلى اليوم وادعى بعضهم أنه يلقي الياس في الفلوات والخضر في المروج والرياض وأنه متى ذكر حضر على ذاكره.

قال أبو محمد: فإن ذكر في شرق الأرض وغربها وشمالها وجنوبها وفي ألف موضع في دقيقة واحدة كيف يصنع ولقد لقينا من يذهب إلى هذا خلقاً وكلمناهم منهم المعروف بابن شق الليل المحدث بطلبيره وهو مع ذلك من أهل العناية وسعة الرواية ومنهم محمد بن عبد الله الكاتب وأخبرني أنه جالس الخضر وكلمه مراراً وغيره كثير هذا مع سماعهم قول الله تعالى " ولكن رسول الله وخاتم النبيين " وقول رسول الله صلى الله عليه وسلم لا نبي بعدي فكيف يستجيز مسلم أن يثبت بعده عليه السلام نبياً في الأرض حاشا ما استثناه رسول الله صلى الله عليه وسلم في الآثار المسندة الثابتة في نزول عيسى بن مريم عليه السلام في آخر الزمان وكفار برغواطه إلى اليوم ينتظرون صالح بن طريق الذي شرع لهم دينهم و قال ت القطيعية من الإمامية الرافضة كلهم وهم جمهور الشيعة ومنهم المتكلمون والنظارون والعدد العظيم بأن محمد بن الحسن بن علي بن محمد بن علي ابن موسى بن جعفر بن علي بن الحسين بن علي ابن أبي طالب حي لم يمت ولا يموت حتى يخرج فيملأ الأرض عدلاً كما ملئت جوراً وهو عندهم المهدي المنتظر وبقول طائفة منهم أن مولد هذا الذي لم يخلق قط في سنة ستين ومائتين سنة موت أبيه و قال ت طائفة منهم بل بعد موت أبيه بمدة و قال ت طائفة منهم بل في حياة أبيه ورووا ذلك عن حكيمة بنت محمد بن علي بن موسى وأنها شهدت ولادته وسمعته يتكلم حين سقط من بطن أمه ويقرأ القرآن وأن أمه نرجس وأنها كانت هي القابلة و قال جمهورهم بل أمه صقيل و قال ت طائفة منهم بل أمه سوسن وكل هذا هوس ولم يعب الحسن المذكور لا ذكراً ولا أنثى فهذا أول نوك الشيعة ومفتاح عظيماتهم وأخفها وإن كانت مهلكة ثم قال وا كلهم إذ سئلوا عن الحجة فيما يقولون حجتنا الإلهام وأن من خالفنا ليس لرشده فكان هذا طريقاً جداً وليت شعري ما الفرق بينهم وبين عيار مثلهم يدعي في إبطال قولهم الإلهام وأن الشيعة ليسوا رشدة أو أنهم نوكة أو أنهم جملة ذووا شعبة من جنون في رؤوسهم وما قولهم فيمن كان منهم ثم صار في غيرهم أو من كان في غيرهم فصار فيهم أتراه ينتقل من ولادة الغية إلى ولادة الرشدة ومن ولادة الرشدة إلى ولادة الغية فإن قال وا حكمه لما يموت عليه قيل لهم فلعلكم أولاد غية إذ لا يؤمن رجوع الواحد فالواحد منكم إلى خلاف ما هو عليه اليوم والقوم بالجملة ذووا أديان فاسدة وعقول مدخولة وعديموا حياء ونعوذ بالله من الضلال وذكر عمرو بن بحر الجاحظ وهو وإن كان أحد المجان ومن غلب عليه الهزل وأحد الضلال المضلين فإننا ما رأينا له في كتبه تعمد كذبة يوردها مثبتاً لها وإن كان كثيراً لا يراد كذب غيره قال أخبرني أبو إسحاق إبراهيم النظام وبشر بن خالد أنهما قال ا لمحمد بن جعفر الرافضي المعروف بشيطان الطاق ويحك أما استحيت من الله أن تقول في كتابك في الإمامة أن الله تعالى لم يقل قط في القرآن " ثاني اثنين إذ هما في الغار إذ يقول لصاحبه لا تحزن إن الله معنا " قال ا فضحك والله شيطان الطاق ضحكاً طويلاً حتى كأنا نحن الذي أذنبنا قال النظام وكنا نكلم علي ابن ميتم الصابوني وكل من شيوخ الرافضة ومتكلميهم فنسأله أرأي أم سماع عن الأئمة فينكر أن يقوله برأي فتخبره بقوله فيها قبل ذلك قال فوالله ما رأيته خجل من ذلك ولا استحيا لفعله هذا قط ومن قول الإمامية كلها قديماً وحديثاً أن القرآن مبدل زيد فيه ما ليس منه ونقص منه كثير وبدل منه كثير حاشا علي بن الحسن بن موسى بن محمد بن إبراهيم بن موسى بن جعفر بن محمد بن علي بن الحسن ابن علي ابن أبي طالب وكان إمامياً يظاهر بالاعتزال مع ذلك فإنه كان ينكر هذا القول ويكفر من قال ه وكذلك صاحباه أبو يعلي ميلاد الطوسي وأبو القاسم الرازي.

قال أبو محمد: القول بأن بين اللوحين تبديلاً كفر صحيح وتكذيب لرسول الله صلى الله عليه وسلم و قال ت طائفة من الكيسانية بتناسخ الأرواح وبهذا يقول السيد الحمري الشاعر لعنه الله ويبلغ الأمر بمن يذهب إلى هذا إلى أن يأخذ أحدهم البغل أو الحمار فيعذبه ويضربه ويعطشه ويجيعه على أن روح أبي بكر وعمر رضي الله عنهما فيه فأعجبوا لهذا الحمق الذي لا نظير له وما الذي خص هذا البغل الشقي أو الحمار المسكين بنقله الروح إليه دون سائر البغال والحمير وكذلك يفعلون بالعنز على أن روح أم المؤمنين رضي الله عنها فيها وجمهور متكلميهم كهشام ابن الحكم الكوفي وتلميذه أبي علي الصكاك وغيرهما يقول أن علم الله تعالى محدث وأنه لم يكن يعلم شيئاً حتى أحدث لنفسه علماًوهذا كفر صريح وقد قال هشام هذا في حين مناظرته لأبي الهذيل العلاف أن ربه سبعة أشبار بشبر نفسه وهذا كفر صحيح وكان داود الجوازي من كبار متكلميهم يزعم أن ربه لحم ودم على صورة الإنسان ولا يختلفون في أن الشمس ردت على علي بن أبي طالب مرتين أفيكون في صفاقة الوجه وصلابة الخد وعدم الحياء والجرأة على الكذب أكثر من هذا على قرب العهد وكثرة الخلق وطائفة منهم تقول أن الله تعالى يريد الشيء ويعزم عليه ثم يبدو له فلا يفعله وهذا مشهور للكيسانية ومن الإمامية من يجيز نكاح تسع نسوة ومنهم من يحرم الكرنب لأنه إنما نبت على دم الحسين ولم يكن قبل ذلك وهذا في قلة الحياء قريب مما قبله وكما يزعم كثير منهم أن علياً لم يكن له سمى قبله وهذا جهل عظيم بل كان في العرب كثير يسمون هذا الاسم كعلي بن بكر بن وايل إليه يرجع كل بكري في العالم في نسبه وفي الأزد علي وفي بجيله علي وعيرها كل ذلك في الجاهلي مشهور وأقرب من ذلك عامر بن الطفيل يكني أبا علي ومجاهراتهم أكثر مما ذكرنا ومنهم طائفة تقول بفناء الجنة والنار وفي الكيسانية من يقول أن الدنيا لا تفنى أبداً ومنهم طائفة تسمى النحيلة نسبوا إلى الحسن بن علي بن ورصند النحلي كان من أهل نفطة من عمل قفصة وقسطيلية من كور أفريقية ثم نهض هذا الكافر إلى السوس في أقاصي بلاد المصامدة فأضلهم وأضل أمير السوس أحمد بن إدريس بن يحيى بن إدريس ابن عبد الله بن الحسين بن الحسن بن علي بن أبي طالب فهم هنالك كثير سكان في ربض مدينة السوس معلنون بكفرهم وصلاتهم خلاف صلاة المسلمين لا يأكلون شيئاً من الثمار زبل أصله ويقولون أن الإمامة في ولد الحسن دون ولد الحسين ومنهم أصحاب أبي كامل ومن قولهم أن جميع الصحابة رضي الله عنهم كفروا بعد موت النبي صلى الله عليه وسلم إذ جحدوا إمامة علي وأن علياً كفر إذا سلم الأمر إلى أبي بكر ثم عمر ثم عثمان ثم قال جمهورهم أن علياً ومن ابتعه رجعوا إلى الإسلام إذ دعى إلى نفسه قتل عثمان وإذ كشف وجهه وسل سيفه وأنه وإياهم كانوا قبل ذلك مرتدين عن الإسلام كفاراً مشركين ومنهم من يرد الذنب في ذلك إلى النبي صلى الله عليه وسلم إذ لم يبين الأمر بياناً رافعاً للأشكال.
قال أبو محمد: وكل هذا كفر صريح لا خفاء به فهذه مذاهب الإمامية وهي المتوسطة في الغوة من فرق الشيعة وأما الغالية من الشيعة فهم قسمان قسم أوجبت النبوة بعد النبي صلى الله عليه وسلم لغيره والقسم الثاني أوجبوا الإلهية لغير الله عز وجل فلحقوا بالنصارى واليهود وكفروا أشنع الكفر فالطائفة التي أوجبت النبوة بعد النبي صلى الله عليه وسلم فرق منهم الغرابية وقولهم أن محمداً صلى الله عليه وسلم كان أشبه بعلي من الغراب بالغراب وأن الله عز وجل بعث جبريل عليه السلام بالوحي إلى علي فغلط جبريل بمحمد ولا لوم على جبريل في ذلك لأنه غلط و قال ت طائفة منهم بل تعمد ذلك جبريل وكفروه ولعنوه لعنهم الله.

قال أبو محمد: فهل سمع بأضعف عقولاً وأتم رقاعة من قوم يقولون أن محمداً صلى الله عليه وسلم كان يشبه علي بن أبي طالب فيا للناس أين يقع شبه ابن أربعين سنة من صبي ابن إحدى عشرة سنة حتى يغلط به جبريل عليه السلام ثم محمد عليه السلام فوق الربعة إلى الطول قويم القناة كث اللحية ادلج العينين ممتلي الساقي صلى الله عليه وسلم قليل شعر الجسد أفرع وعلي دون الرعبة إلى القصر منكب شديد الانكباب كأنه كسر ثم جبر عظيم اللحية قد ملئت صدره من منكب إلى منكب إذ التحي ثقيل العينين دقيق الساقين أصلع عظيم الصلع ليس في رأسه شعر إلا في مؤخره يسير كثير شعر اللحية فأعجبوا لحمق هذه الطبقة ثم لو جاز أن يغلط جبريل وحاشا لروح القدس الأمين كيف غفل الله عز وجل عن تقويمه وتنبيهه وتركه على غلطه ثلاثاً وعشرين سنة ثم أظرف من هذا كله من أخبرهم بهذا الخبر ومن خفرهم بهذه الخرافة وهذا لا يعرفه إلا من شاهد أمر الله تعالى لجبريل عليه السلام ثم شاهد خلافه فعلى هؤلاء لعنة الله ولعنة اللاعنين ولعنة الناس أجمعين ما دام لله في عالمه خلق وفرقة قال ت بنبوة علي وفرقة قال ت بأن علي بن أبي طالب والحسن والحسين رضي الله عنهم وعلي بن الحسين ومحمد بن علي وجعفر بم محمد وموسى بن جعفر وعلي بن موسى ومحمد بن علي والحسن بن محمد والمنتظر بن الحسن أنبياء كلهم وفرقة قال ت بنبوة محمد بن إسماعيل بن جعفر فقط وهم طائفة من القرامطة وفرقة قال ت بنبوة علي وبنيه الثلاثة الحسن والحسين ومحمد بن الحنفية فقط وهم طائفة من الكيسانية وقد حام المختار حول أن يدعي النبوة لنفسه وسجع اسجاعاً وأنذر بالغيوب عن الله وأتبعه على ذلك طوائف من الشيعة الملعونة و قال بإمامة محمد بن الحنفية وفرقة قال ت بنبوة المغيرة بن سعيد مولى بجيلة بالكوفة وهو الذي أحرقه خالد بن عبد الله القسري بالنار وكان لعنه الله يقول أن معبوده صورة رجل على رأسه تاج وأن أعضاءه على عدد حرف الهجا الألف للساقين ونحو ذلك مما لا ينطلق لسان ذي شعبة من دين به تعالى الله عما يقول الكافرون علواً كبيراً وكان لعنه الله يقول أن معبوده لما أراد أن يخلق الخلق تكلم باسمه الأكبر فوقع على تاجه ثم كتب بإصبعه أعمال العباد من المعاصي والطاعات فلما رأى المعاصي أرفض به عرقاً فاجتمع من عرقه بحران أحدهما ملح مظلم والثاني نير عذب ثم اطلع في البحر فرأى ظلمة فذهب ليأخذه فطار فأخذه فقلع عيني ذلك الظل ومحقه فخلق من عينيه الشمس وشمساً أخرى وخلق الكفار من البحر المالح وخلق المؤمنين من البحر العذب في تخليط لهم كثير وكان مما يقول أن الأنبياء لم يختلفوا قط في شيء من الشرايع وقد قيل أن جابر بن يزيد الجعفي الذي يروي عن الشعبي كان خليفة المغيرة ابن سعيد إذ حرقه خالد بن عبد الله القسري فلما مات جابر خلفه بكر الأعور الهجري فلما مات فوضوا أمرهم إلى عبد الله بن المغيرة رئيسهم المذكور وكان لهم عدد ضخم بالكوفة وآخر ما وقف عليه المغيرة ابن سعيد القول بإمامة محمد بن عبد الله بن الحسن بن الحسين وتحريم ماء الفرات وكل ماء نهر أو عين أو بئر وقعت فيه نجاسة فبرئت منه عند ذلك القائلون بالإمامة في ولد الحسين وفرقة قال ت بنبوة بيان بن سمعان التميمي صلبه وأحرقه خالد بن عبد القسري مع المغيرة بن سعيد في يوم واحد وجبن المغيرة بن سعيد عن اعتناق حزمة الحطب جبناً شديداً حتى ضم إليها قهراً وبادر بيان بن سمعان إلى الحزمة فاعتنقها من غير إكراه ولم يظهر منه جزع ف قال خالد لأصحابهما في كل شيء أنتم مجانين هذا كان ينبغي أن يكون رئيسكم لا هذا الفسل وكان بيان لعنه الله يقول أن الله تعالى يفنى كله حاشا وجهه فقط وظن المجنون أنه تعلق في كفره هذا بقول الله تعالى " كل من عليها فان ويبقى وجه ربك " ولو كان له أدنى عقل أو فهم لعلم أن الله تعالى إنما أخبر بالفناء عما على الأرض فقط بنص قوله الصادق " كل من عليها فان " ولم يصف عز وجل بالفناء غير ما على الأرض ووجه الله تعالى هو الله وليس هو شيئاً غيره وحاشا لله من أن يوصف بالتبعيص والتجزي هذه صفة المخلوقين المحدودين لا صفة من لا يحد ولا له مثل وكان لعنه الله يقول أنه المعني بقول الله تعالى " هذا بيان للناس " وكان يذهب إلى أن الإمام هو هاشم عبد الله بن محمد ابن الحنفية ثم هي في سائر ولد علي كلهم و

قال ت فرقة منهم بنبوة منصور المستير العجلي وهو الملقب بالكسف وكان ي قال أنه المراد بقول الله عز وجل " وإن يروا كسفاً من السماء ساقطاً " وصلبه يوسف بن عمر بالكوفة وكان لعنه الله يقول أنه عرج به إلى السماء وأن الله تعالى مسح رأسه بيده و قال له ابني اذهب فبلغ عني وكان يمين أصحابه لا والكلة وكان لعنه الله يقول بأن أول من خلق الله تعالى عيسى بن مريم ثم علي بن أبي طالب وكان يقول بتواتر الرسل وأباح المحرمات من الزنا والخمر والميتة والخنزير والدم و قال إنما هم أسماء رجال وجمهور الرافضة اليوم على هذا أسقط الصلاة والزكاة والصيام والحج وأصحابه كلهمخناقون رضاخون وكذلك أصحاب المغيرة بن سعيد ومعناهم في ذلك أنهم لا يستحلون حمل السلاح حتى يخرج الذي ينتظرونه فهم قتلون الناس بالخنق وبالحجارة والخشبية بالخشب فقط وذكر هشام بن الحكم الرافضي في كتابه المعروف بالميزان وهو أعلم الناس بهم لأنه جارهم بالكوفة وجارهم في المذهب أن الكسفية خاصة يقتلون من كان منهم ومن خالفهم ويقولون نعجل المؤمن إلى الجنة والكافر إلى النار وكانوا بعد موت أبي منصور يؤدون الخمس مما يأخذون ممن خنقوه إلى الحسن بن أبي المنصور وأصحابه فرقتان فرقة قال ت أن الإمام بعد محمد بن علي بن الحسن صارت إلى محمد بن عبد الله بن الحسن بن الحسين وفرقة قال ت بل إلى أبي النمصور الكسف ولا تعود في ولد علي أبداً و قال ت فرقة بنبوة بزيغ الحائك بالكوفة وإن وقع هذه الدعوة لهم في حايك لظريفة وفرقة قال ت بنبوة معمر بايع الحنطة بالكوفة و قال ت فرقة بنبوة عمير التبان بالكوفة وكان لعنه الله يقول لأصحابه لو شئت أن أعيد هذا التبن تبراً لفعلت وقدم إلى خالد بن عبد الله القسري بالكوفة فتجلد وسب خالداً فأمر خالد بضرب عنقه فقتل إلى لعنة الله وهذه الفرق الخمس كلها من فرق الخطابية و قال ت فرقة من أولئك شيعة بني العباس بنبوة عمار الملقب بخداش فظفر به أسد بن عبد الله أخو خالد بن عبد الله القسري فقتله إلى لعنة الله والقسم الثاني من فرق الغالية الذين يقولون بالإلهية لغير الله عز وجل فأولهم قوم من أصحاب عبد الله بن سبا الحميري لعنه الله أتوا إلى علي بن أبي طالب ف قال وا مشافهة أنت هو ف قال لهم ومن هو قال وا أنت الله فاستعظم الأمر وأمر بنار فأججت وأحرقهم بالنار فجعلوا يقولون وهم يرمون في النار الآن صح عندنا أنه الله لأنه لا يعذب بالنار إلا الله وفي ذلك يقول رضي الله عنه:ال ت فرقة منهم بنبوة منصور المستير العجلي وهو الملقب بالكسف وكان ي قال أنه المراد بقول الله عز وجل " وإن يروا كسفاً من السماء ساقطاً " وصلبه يوسف بن عمر بالكوفة وكان لعنه الله يقول أنه عرج به إلى السماء وأن الله تعالى مسح رأسه بيده و قال له ابني اذهب فبلغ عني وكان يمين أصحابه لا والكلة وكان لعنه الله يقول بأن أول من خلق الله تعالى عيسى بن مريم ثم علي بن أبي طالب وكان يقول بتواتر الرسل وأباح المحرمات من الزنا والخمر والميتة والخنزير والدم و قال إنما هم أسماء رجال وجمهور الرافضة اليوم على هذا أسقط الصلاة والزكاة والصيام والحج وأصحابه كلهمخناقون رضاخون وكذلك أصحاب المغيرة بن سعيد ومعناهم في ذلك أنهم لا يستحلون حمل السلاح حتى يخرج الذي ينتظرونه فهم قتلون الناس بالخنق وبالحجارة والخشبية بالخشب فقط وذكر هشام بن الحكم الرافضي في كتابه المعروف بالميزان وهو أعلم الناس بهم لأنه جارهم بالكوفة وجارهم في المذهب أن الكسفية خاصة يقتلون من كان منهم ومن خالفهم ويقولون نعجل المؤمن إلى الجنة والكافر إلى النار وكانوا بعد موت أبي منصور يؤدون الخمس مما يأخذون ممن خنقوه إلى الحسن بن أبي المنصور وأصحابه فرقتان فرقة قال ت أن الإمام بعد محمد بن علي بن الحسن صارت إلى محمد بن عبد الله بن الحسن بن الحسين وفرقة قال ت بل إلى أبي النمصور الكسف ولا تعود في ولد علي أبداً و قال ت فرقة بنبوة بزيغ الحائك بالكوفة وإن وقع هذه الدعوة لهم في حايك لظريفة وفرقة قال ت بنبوة معمر بايع الحنطة بالكوفة و قال ت فرقة بنبوة عمير التبان بالكوفة وكان لعنه الله يقول لأصحابه لو شئت أن أعيد هذا التبن تبراً لفعلت وقدم إلى خالد بن عبد الله القسري بالكوفة فتجلد وسب خالداً فأمر خالد بضرب عنقه فقتل إلى لعنة الله وهذه الفرق الخمس كلها من فرق الخطابية و قال ت فرقة من أولئك شيعة بني العباس بنبوة عمار الملقب بخداش فظفر به أسد بن عبد الله أخو خالد بن عبد الله القسري فقتله إلى لعنة الله والقسم الثاني من فرق الغالية الذين يقولون بالإلهية لغير الله عز وجل فأولهم قوم من أصحاب عبد الله بن سبا الحميري لعنه الله أتوا إلى علي بن أبي طالب ف قال وا مشافهة أنت هو ف قال لهم ومن هو قال وا أنت الله فاستعظم الأمر وأمر بنار فأججت وأحرقهم بالنار فجعلوا يقولون وهم يرمون في النار الآن صح عندنا أنه الله لأنه لا يعذب بالنار إلا الله وفي ذلك يقول رضي الله عنه:

لما رأيت الأمر أمراً منكراً ... أججت ناراً ودعوت قنبرا
يريد قنبراً مولاه وهو الذي تولى طرحهم في النار نعوذ بالله من أن نفتتن بمخلوق أو يفتتن بنا مخلوق فيما جل أو دق فإن محنة أبي الحسن رضي الله عنه بين أصحابه رضي الله عنهم كمحنة عيسى صلى الله عليه وسلم بين أصحابه من الرسل عليهم السالم وهذه الفرقة باقية إلى اليوم فاشية عظيمة العدد يسمون العليانية منهم كان إسحاق بن محمد النخعي الأحمر الكوفي وكان من متكلميهم وله في ذلك كتاب سماه الصراط نقض عليه البهنكي والفياض لما ذكرنا ويقولون أن محمداً رسول علي و قال ت طائفة من الشيعة يعرفون بالمحمدية أن محمداً عليه السلام هو الله تعالى الله عن كفرهم ومن هؤلاء كان البهنكي والفياض بن علي وله في هذا المعنى كتاب سماه القسطاس وأبوه الكاتب المشهور الذي كتب لإسحاق بن كنداج أيام ولايته ثم لأمير المؤمنين المعتضد وفيه يقول البحتري القصيدة المشهورة التي أولها:
شط من مساكن الغرير مرارة ... وطوته البلاد والله حارة

والفياض هذا لعنه الله قتله القاسم بن عبد الله بن سليمان بن وهب لكونه من جملة من سعى به أيام المعتضد والقصة مشهورة وفرقة قال ت بإلاهية آدم عليه السلام والنبيين بعده نبياً نبياً إلى محمد عليه السلام ثم بإلاهية علي ثم بإلاهية الحسن ثم الحسين ثم محمد بن علي ثم جعفر بن محمد ووقفوا هاهنا وأعلنت الخطابية بذلك نهاراً بالكوفة في ولا ية عيسى بن موسى بن محمد بن علي بن عبد الله بن العباس فخرجوا صدر النهار في جموع عظيمة في أزراوردية محرمين ينادون بأعلى أصواتهم لبيك جعفر لبيك جعفر قال ابن عياش وغيره كأني أنظر إليهم يومئذ فخرج إليهم عيسى بن موسى فقاتلوه فقتلهم واصطلمهم ثم زادت فرقة على ما ذكرنا ف قال ت بإلاهية محمد بن إسماعيل بن جعفر بن محمد وهم القرامطة وفيهم من قال بإلاهية أبي سعيد الحسن بن بهرام الجبائي وأبنائه بعده ومنهم من قال بإلاهية أبي القاسم النجار القائم باليمن في بلاد همدان المسمى بالمنصور و قال ت طائفة منهم بإلاهية عبيد الله ثم الولاة من ولده إلى يومنا هذا و قال ت طائفة بإلاهية أبي الخطاب محمد بن أبي زينب مولى بني أسد بالكوفة وكثر عددهم بها حتى تجاوزوا الألوف و قال وا هو إله وجعفر بن محمد إله إلا أن أبا الخطاب أكبر منه وكانوا يقولون جميع أولاد الحسن أبناء الله وأحباؤه وكانوا يقولون أنهم لا يموتون ولكنهم يرفعون إلى السماء وأشبه على الناس بهذا الشيخ الذي ترون ثم قال ت طائفة منهم بإلاهية معمر بائع الحنطة بالكوفة وعبدوه وكان من أصحاب أبي الخطاب لعنهم الله أجمعين و قال ت طائفة بإلاهية الحسن بن منصور حلاج القطن المصلوب ببغداد بسعي الوزير ابن حامد بن العباس رحمه الله أيام المقتدر و قال ت طائفة بإلاهية محمد بن علي بن السلمعان الكاتب المقتول ببغداد أيام الراضي وكان أم أصحابه أن يفسق الأرفع قدراً منهم به ليولج فيه النور وكل هذه الفرق ترى الاشتراك في النساء و قال ت طائفة منهم بإلاهية شباش المغيم في وقتنا هذا حياً بالبصرة و قال ت طائفة منهم بإلاهية أبي مسلم السراج ثم قال ت طائفة من هؤلاء بإلاهية المقنع الأعور القصار القائم بثار أبي مسلم واسم هذا القصار هاشم وقتل لعنه الله أيام المنصور وأعلنوا بذلك فخرج المنصور فقتلهم وأفناهم إلى لعنة الله و قال ت الرنودية بإلاهية أبي جعفر المنصور و قال ت طائفة منهم بإلاهية عبد الله ابن الخرب الكندي الكوفي وعبدوه وكان يقول بتناسخ الأرواح وفرض عليهم تسعة عشر صلاة في اليوم والليلة في كل صلاة خمسة عشر ركعة إلى أن ناظره رجل من متكلمي الصفرية وأوضح له براهين الدين فأسلم وصح إسلامه وتبرأ من كل ما كان عليه وأعلم أصحابه بذلك وأظهر التوبة فتبرأ منه جميع أصحابه الذين كانوا يعبدونه ويقولون بإلاهيته ولعنوه وفارقوه ورجعوا كلهم إلى القول بإمامة عبد الله بن معاوية بن عبد الله بن جعفر ابن أبي طالب وبقي عبد الله بن الخرب على الإسلام وعلى مذهب الصفرية إلى أن مات وطائفته إلى اليوم تعرف بالحزبية ومن السابية القائلين بإلاهية علي وطائفة تدعى النصرية وقد غلبوا في وقتنا هذا على جند الأردن والشام وعلى مدينة طبرية خاصة ومن قولهم لهن فاطمة بنت رسول الله صلى الله عليه وسلم ولعن الحسن والحسين ابني علي رضي الله عنهم وسبهم بأقذع السب وقذفهم بكل بلية والقطع بأنها وابنيها رضي الله عنهم ولعن مبغضهم شياطين تصوروا في صورة الإنسان وقولهم في عبد الرحمن بن ملجم المرادي قاتل علي رضي الله عنه عن علي ولعنة الله على ابن ملجم فيقول هؤلاء أن عبد الرحمن بن ملجم المرادي أفضل أهل الأرض وأكرمهم في الآخرة لأنه خلص روح اللاهوت مما كان يتشبث فيه من ظلمة الجسد وكدره فأعجبوا لهذا الجنون واسألوا الله العافية من بلاد الدنيا والآخرة فهي بيده لا بيد أحد سواه جعل الله حظنا منها الأوفى واعلموا أن كل من كفر هذه الكفرات الفاحشة ممن ينتمي إلى الإسلام فإنما عنصرهم الشيعة والصوفية فإن من الصوفية من يقول أن من عرف الله تعالى سقطت عنه الشرايع وزاد بعضهم واتصل بالله تعالى وبلغنا أن بنيسابور اليوم في عصرنا هذا رجلاً يكنى أبا سعيد أبا الخير هكذا معاً من الصوفية مرة يلبس الصوف ومرة يلبس الحرير المحرم على الرجال ومرة يصلي في اليوم ألف ركعة ومرة لا يصلي لا فرضية ولا نافلة وهذا كفر محض

ونعوذ بالله من الضلال.عوذ بالله من الضلال.
ذكر شنع الخوارج
ذكر بعض من جمع م قال ات المنتمين إلى الإسلام أن فرقة من الأباضية رئيسهم رجل يدعى زيد بن أبي أبيسه وهو غير المحدث المشهور كان يقول أن في هذه الأمة شاهدين عليها هو أحدهما والآخر لا يدري من هو ولا متى هو ولا يدري لعله قد كان قبله وإن من كان من اليهود والنصارى يقول لا إله إلا الله محمد رسول الله إلى العرب لا إلينا كما تقول العيسوية من اليهود قال فإنهم مؤمنون أولياء الله تعالى وإن ماتوا على هذا العقد وعلى التزام شرائع اليهود والنصارى وإن دين الإسلام سيسنخ بنبي من العجم يأتي بدين الصابئين وبقرآن آخر ينزل عليه جملة واحدة.
قال أبو محمد إلا أن جميع الأباضية يكفرون من قال بشيء من هذه الم قال ات ويبرؤون منه ويستحلون دمه وماله و قال ت طائفة من أصحاب الحرث الأباضي أن من زنا أو سرق أو قذف فإنه يقام عليه الحد ثم يستتاب مما فعل فإن تاب ترك وإن أبى التوبة قتل على الردة.
قال أبو محمد: وشاهدنا الأباضية عندنا بالأندلس يحرمون طعام أهل الكتب ويحرمون أكل قضيب التيس والثور والكبش ويوجبون القضاء على من نام نهاراً في رمضان فاحتلم ويتيممون وهم على الآبار التي يشربون منها إلا قليلاً منهم و قال أبو إسماعيل البطيحي وأصحابه وهم من الخوارج أن لا صلاة واجبة إلا ركعة واحدة بالغداة وركعة أخرى بالعشي فقط ويرون الحج في جميع شهور السنة ويحرمون أكل السمك حتى يذبح ولا يرون أخذ الجزية من المجوس ويكفرون من خطب في الفطرة والأضحى ويقولون أن أهل النار في النار في لذة ونعيم وأهل الجنة كذلك.
قال أبو محمد: وأصل أبي إسماعيل هذا من الأزارقة إلا أنه علي عن سائر الأزارقة وزاد عليهم و قال ت سائر الأزارقة وهم أصحاب نافع بن الأزرق بإبطال رجم من زنى وهو محصن وقطعوا يد السارق من المنكب وأوجبوا على الحائض الصلاة والصيام في حيضها و قال بعضهم لا ولكن تقضي الصلاة إذا ظهرت كما تقتضي الصيام وأباحوا دم الأطفال ممن لم يكن في عسكرهم وقتل النساء أيضاً ممن ليس في عسكرهم وبرئت الأزارقة ممن قعد هن الخروج لضعف أو غيره وكفروا من خالف هذا القول بعد موت أول من قال به منهم ولم يكفروا من خالفه فيه في حياته و قال وا باستعراض كل من لقوه من غير أهل عسكرهم ويقتلونه إذا قال أنا مسلم ويحرمون قتل من انتمى إلى اليهود أو النصارى أو إلى المجوس وبهذا شهد رسول الله صلى الله عليه وسلم بالمروق من الدين كما يمرق السهم من الرميه إذ قال عليه السلام أنهم يقتلون أهل الإسلام ويتركون أهل الأوثان وهذا من أعلام نبوته صلى الله عليه وسلم إذ أنذر بذلك وهو من جزئيات الغيب فخرج نصاً كما قال .

قال أبو محمد: وقد بادت الأزارقة إنما كانوا هل عسكر واحد أو لهم نافع بن الأزرق وآخرهم عبدة بن هلال العسكري واتصل أمرهم بضعاً وعشرين سنة إلا أني أشك في صبيح مولى سوار بن الأسعر المازني مازن تميم أخرج برأي الأزارقة أيام هشام بن عبد الملك أم برأي الصفرية لأن أمره لم يطل أسر أثر خروجه وقتل و قال ت النجدات وهم أصحاب نجدة بن عويم الحنفي ليس على الناس أن يتخذوا إماماً إنما عليهم أن يتعاطوا الحق بينهم و قال وا من ضعف عن الهجرة إلى عسكرهم فهو منافق واستحلوا دم القعدة وأموالهم و قال وا من كذب كذبة صغيرة أو عمل عملاً صغيراً فأصر على ذلك فهو كافر مشرك وكذلك أيضاً في الكبائر وأن من عمل من الكبائر غير مصر عليها فهو مسلم و قال وا جائز أن يعذب الله المؤمنين بذنوبهم لكن في غير النار وأما النار فلا و قال وا أصحاب الكبائر منهم ليسوا كفاراً وأصحاب الكبائر من غيرهم كفار وقد بادت النجدات و قال ت طائفة من الصفرية بوجوب قتل كل من أمكن قتله من مؤمن عندهم أو كافر وكانوا يؤلون الحق بالباطل وقد بادت هذه الطائفة و قال ت الميمونية وهم فرقة من العجاردة فرقة من الصفرية بإجازة نكاح بنات البنات وبنات البنين وبنات بني الأخوة والأخوات وذكر ذلك عنهم الحسين بن علي الكراسي وهو أحد الأئمة في الدين والحديث ولم يبق اليوم من فرق الخوارج إلا الإباضية والصفرية فقط و قال ت طائفة من أصحاب البهيسية وهم أصحاب أبي بيهس وهم من فرق الصفرية إن كان صاحب كبيرة فيها حد فإنه لا يكفر حتى يرفع إلى الإمام فإذا أقام عليه الحد فحينئذ يكفر و قال ت الرشيدية وهم من فرق الثعالبة والثعالبة من فرق الصفرية أن الواجب في الزكاة نصف العشر مما سقي بالأنهار والعيون و قال ت العونية وهم طائفة من البيهسية التي ذكرنا آنفاً أن الإمام إذا قضي قضية جور وهو بخراسان أو بغيرها حيث كان من البلد ففي ذلك الحين نفسه يكفر هو وجميع رعيته حيث كانوا من شرق الأرض وغربها ولو بالأندلس واليمن فما بين ذلك من البلاد و قال وا أيضاً لو وقعت قطرة خمر ف يجب ماء بفلاة من الأرض فإن كل من خطر على ذلك الجب فشرب منه وهو لا دري ما وقع فيه كافر بالله تعالى قال وا إلا أن الله تعالى يوفق المؤمن لاجتنابه و قال ت الفضيلية من الصفرية من قال لا إله إلا الله محمد رسول الله بلسانه ولم يعتقد ذلك بقلبه بل اعتقد الكفر أو الدهرية أو اليهودية أو النصرانية فهو مسلم عند الله مؤمن ولا يضره إذ قال الحق بلسانه ما اعتقد بقلبه و قال ت طائفة من الصفرية أن النبي صلى الله عليه وسلم إذا بعث ففي حين بعثه في ذلك الوقت من ذلك اليوم لزم جميع أهل المشرق والمغرب الإيمان به وإن لم يعرفو جميع ما جاء به من الشرائع فمن مات منهم قبل أن يبلغه شيء من ذلك مات كافراً و قال ت العجاردة أصحاب عبد الكريم بن عجرد من الصفرية أن من بلغ الحلم من أولادهم وبناتهم فهم براء منه ومن دينه حتى يقر بالإسلام فيتولوه حينئذ.
قال أبو محمد: فعلى هذا إن قتله قاتل قبل أن يلفظ بالإسلام فلا قود ولا دية وإن مات لم يرث ولم يورث و قال ت طائفة من العجاردة لا نتولى الأطفال قبل البلوغ ولا نبرأ منهم لكن نقف فيهم حتى يلفظوا بالإسلام بعد البلوغ.

قال أبو محمد: والعجاردة هم الغالبون على خوارج خراسان كما أن النكار من الإباضية هم الغالبون على خوارج الأندلس و قال ت المكرمية وهم أصحاب أبي مكرم وهم من الثعالبة أصحاب ثعلبة وهو من الصفرية وإلى قول الثعالبة رجع عبد الله بن أباض فبرئ منه أصحابه فهم لا يعرفونه اليوم ولقد سألنا من هو مقدمهم في علمهم ومذهبهم عنهم فما عرفه أحد منهم وكان من قول المكرمية هولاء أن من أتى كبيرة فقد جهل الله تعالى فهو كافر ليس من أجل الكبيرة كفر كلن لأنه جهل الله عز وجل فهو كافر بجهله بالله تعالى و قال ت طائفة من الخوارج ما كان من المعاصي فيه حد كالزنا والسرقة والقذف فليس فاعله كافراً ولا مؤمناً ولا منافقاً وأما ما كان من المعاصي لأحد فيه فهو كفر وفاعله كافر و قال ت الحفصية وهم أصحاب حفص بن ابي المقدام من الأباضية من عرف الله تعالى وكفر بالنبي صلى الله عليه وسلم فهو كافر وليس بمشرك وإن جهل الله تعالى أو جحده فهو حينئذ مشرك و قال بعض أصحاب الحرث الأباضي المنافقون على عهد رسول الله صلى الله عليه وسلم إنما كانوا موحدين لله تعالى أصحاب كبائر ومن حماقتهم قول بكر بن أخت عبد الواحد بن زيد فإنه كان يقول كل ذنب صغير أو كبير ولو كان أخذ حبة خردل بغير حق أو كذبة خفيفة على سبيل المزاح فهي شرك بالله وفاعلها كافر مشرك مخلد في النار إلا أن يكون من أهل بدر فهو كافر مشرك من أهل الجنة وهذا حكم طلحة والزبير رضي الله عنهما عندهم ومن حماقاتهم قول عبد الله بن عيسى تلميذ بكر بن أخت عبد الواحد بن زيد المذكور فإنه كان يقول أن المجانين والبهايم والأطفال ما لم يبلغوا الحلم فإنهم يألمون البتة لشيء مما ينزل بهم من العلل وحجته في ذلك أن الله تعالى لا يظلم أحداً.
قال أبو محمد: لعمري لقد طرد أصل المعتزلة وأن من خالفه في هذه المتلوث في الحماقة متكسع في التناقض.
ذكر شنع المعتزلة
قال أبو محمد: قال ت المعتزلة بأسرها حاشا ضرار بن عبد الله الغطغاني الكوفي ومن وافقه كحفص الفرد وكلثوم وأصحابه أن جميع أفعال العباد من حركاتهم وسكونهم في أقوالهم وأفعالهم وأعمالهم وعقودهم لم يخلقها الله عز وجل ثم اختلفوا ف قال ت طائفة خلقها فاعلوها دون الله تعالى و قال ت طائفة هي أفعال موجودة لا خالق لها أصلاً و قال ت طائفة هي أفعال الطبيعة وهذا قول أهل الدهر بلا تكلف و قال ت المعتزلة كلها حاشا ضرار بن عمرو المذكور وحاشا أبا سهل بشر بن العمير البغدادي النخاس بالرقيق أن الله عز وجل لا يقدر البتة على لطف يلطف به للكافر حتى يؤمن إيماناً يستحق به الجنة والله عز وجل ليس في قوته أحسن مما فعل بنا وإن هذا الذي فعل هو منتهى طاقته وآخر قدرته التي لا يمكنه ولا يقدر على أكثر.
قال أبو محمد: هذا تعجيز مجرد للباري تعالى ووصف له بالنقص وكلهم لا نحاشى أحداً يقول أنه لا يقدر على المحال وعلى أن يجعل الجسم ساكناً متحركاً معاً في حال واحدة ولا على أن يجعل إنساناً واحداً في مكانين.
قال أبو محمد: وهذا تعجيز مجرد لله تعالى وإيجاب النهاية والإنقضاء لقدرته تعالى الله عن ذلك و قال أبو الهذيل بن مكحول العلاف مولى عبد القيس بصري أحد رؤساء المعتزلة ومتقدميهم أن لما يقدر الله تعالى عليه آخراً ولقدرته نهاية لو خرج إلى الفعل لم يقدر الله تعالى بعد ذلك على شيء أصلاً ولا على خلق ذرو فما فوقها ولا إحياء بعوضة ميتة ولا على تحريك ورقة فما فوقها ولا على أن يفعل شيئاً أصلاً.
قال أبو محمد: وهذه حالة من الضعف والمهانة والعجز قد ارتفعت البق والبراغيث والدود مدة حياتها عنها وعن أن توصف بها وهذا كفر مجرد لا خفاء به يزعم أبو الهذيل أيضاً أن أهل الجنة وأهل النار تفنى حركاتهم حتى يصيروا جماداً لا يقدرون على تحريك شيء من أعضائهم ولا على البراح من مواضعهم وهم في تلك الحال متلذذون ومتألمون إلا أنهم لا يأكلون ولا يشربون ولا يطئون بعد هذا أبداً وكان يزعم أيضاً أن لما يعلمه عز وجل آخر أو نهاية وكلا لا يعلم الله شيئاً سواه وادعى قوم من المعتزلة أنه تاب عن هذه الطوام الثلاث.

قال أبو محمد: وهذا لا يصح وإنما ادعوا ذلك حياء من هذه الكفرات الصلع لإمام إمام الضلالة وذكر عن أبي الهذيل أيضاً أنه قال أن الله عز وجل ليس خلافاً لخلقه والعجب أنه مع الإقدام العظيم ينكر الشبيه وهذا عين التشبيه لأنه ليس إلا خلاف أو مثل أو ضد فإذا بطل أن يكون خلافاً وضداً فهو مثل ولا بد تعالى الله عن هذا علواً كبيراً وكان أبو الهذيل يقول أن الله لم يزل عليماً وكان ينكر أن ي قال أن الله لم يزل سميعاً بصيراً.
قال أبو محمد: وهذا خلاف القرآن لأن الله عز وجل قال " وكان الله سميعاً بصيراً " كما قال " وكان الله عليماً حكيماً " وكلهم قال أن الله تعالى لم يزل يعلم أن من مات كافراً فإنه لا يؤمن أبداً وأنه تعالى حكم و قال أن أبا لهب وامرأته سيصليان النار كافرين ثم قطعوا كلهم بأن أبا لهب وامرأته كانا قادرين على الإيمان وعلى أن لا تمسهما النار وأنهما كان ممكناً لهما تكذيب الله عز وجل وأنهما كانا قادرين على إبطال علم الله عز وجل وعلى أن يجعلاه كاذباً في قوله هذا نص قولهم بلا تأويل قال وكان إبراهيم بن سيار النظام أبو إسحاق البصري مولى بني بحير بن الحارث بن عباد الضبعي أكبر شيوخ المعتزلة ومقدمة علمائهم يقول أن الله تعالى لا يقدر على ظلم أحد أصلاً ولا على شيء من الشر وأن الناس يقدرون على كل ذلك وأنه تعالى لو كان قادراً على ذلك لكنا لا نأمن أن يفعله أو أنه قد فعله فكان الناس عنده أتم قدرة من الله تعالى وكان يصرح بأن الله تعالى لا يقدر على إخراج أحد من جهنم ولا إخراج أحد من أهل الجنة عنها ولا على طرح طفل من جهنم وأن الناس وكل واحد من الجن والملائكة يقدرون على ذلك فكان الله عز وجل عنده أعجز من كل ضعيف من خلقه وكان كل أحد من الخلق أتم قدرة من الله تعالى وهذا الكفر المجرد الذي نعوذ بالله منه ومن العجب اتفاق النظام والعلاف شيخي المعتزلة على أنه ليس يقدر الله تعالى من الخير على أصلح مما عمل فاتفقا على أن قدرته على الخير متناهية ثم قال النظام أنه تعالى لا يقدر على الشر جملة فجعله عديم قدرة على الشر عاجزاً عنه و قال العلاف بل هو قادر على الشر جملة فجعل ربه متناهي القدرة على الخير وغير متناهي القدرة على الشر فهل سمع بأخبث صفة من الصفة التي وصف بها العلاف ربه وهل في الموصوفين أخبث طبيعة من الموصوف الذي ادعى العلاف أنه ربه ونعوذ بالله مما ابتلاهم به وأما أبو المعتمر معمر بن عمرو العطار البصري مولى بني سليم أحد شيوخهم وأئمتهم فكان يقول بأن في العالم أشياء موجودة لا نهاية لها ولا يحصيها الباري تعالى ولا أحد أيضاً غيره ولا لها عنده مقدار ولا عدد وذلك أنه كان يقول أن الأشياء تختلف بمعان فيها وأن تلك المعاني تختلف بمعان أخر فيها وتلك المعاني تختلف بمعان أخر فيها وهكذا بلا نهاية أيضاً تكذيب واضح لله تعالى في قوله " وكل شيء عنده بمقدار " وفي قوله تعالى " وأحصى كل شيء عدداً " وتوافقه الدهرية في قولهم بوجود أشياء لا نهاية لها وعلى هذا طلبته المعتزلة بالبصرة عند السلطان حتى فر إلى بغداد ومات بها مختفياً عند إبراهيم بن السيد بن شاهك وكان معمر أيضاً يزعم أن الله عز وجل لم يخلق شيئاً من الألوان ولا طولاً ولا عرضاً ولا طعماً ولا رائحة ولا خشونة ولا أملاساً ولا حسناً ولا قبيحاً ولا صوتاً ولا قوة ولا ضعفاً ولا موتاً ولا حياة ولا نشرواً ولا مرضاً ولا صحة ولا عافةي ولا سقماً ولا عمى ولا بكماً ولا بصراً ولا سمعاً ولا فصاحة ولا فساداً للثمار ولا صلاحها وإن كل ذلك فعل الأجسام التي وجدت فيها هذه الأعراض بطباعها فاعلموا أن هذا الفاسق قد أخرج نصف العالم عن خلق الله تعالى لأنه ليس للعالم شيء إلا الجواهر الحاملة والأعراض المحمولة فقط فالنصف الواحد عنده غير مخلوق لعنه الله من مكذب لله تعالى في نص قوله تعالى " خلق الموت والحياة ليبلوكم أيكم أحسن عملاً " وقد عورض معمر بهذه الآية ف قال إنما أراد أنه خلق الإماتة والإحياء وذكر عنه أنه كان ينكر أن يكون الله عز وجل عالماً بنفسه وذلك لأن العالم إنما يعلم غيره ولا يعلم نفسه وكان يزعم أن النفس ليست جسماً ولا عرضاً ولا هي في مكان أصلاً ولا تماس شيئاً ولا تباينه ولا تتحرك ولا تسكن.

قال أبو محمد: وهذا قول أهل الإلحاد محضاً بلا تأويل يعني القائلين منهم بقدم النفس وأنها الخالقة للإنسان نعوذ بالله من الضلال وكان يقول أن الله تعالى لا يعلم نفسه ولا يجهلها لأن العالم غير المعلوم ومحال أن يقدر على الموجودات أو أن يعملها أو أن يجهلها و قال أبو العباس عبد الله بن محمد الأنباري المعروف بالناشي ولقبه شرسير في كتابه في الم قال ات أن الله تعالى عن كفره لا يقدر على أن يسوي بنان الإنسان بعد أن سبق في علمه أنه لا يسويها.
قال أبو محمد: وهذا تكذيب محض لله تعالى في قوله " أيحسب الإنسان أن لن نجمع عظامه بلى قادرين على أن نسوي بنانه " ورأيت للجاحظ في كتابه البرهان لو أن سائلاً سأله و قال أيقدر الله على أن يخلق قبل الدنيا دنيا أخرى فجوابه نعم بمعنى أنه يخلق تلك الدنيا حين خلق هذه فتكون مثل هذه.
قال أبو محمد: هذا تعجيز منه للباري تعالى كما قدمنا إذ لم تحصل له تعالى قدرة على خلق دنيا قبل هذه إلا على الوجه الذي ذكره وأما على غيره فلا فإن قيل كيف تجيبون قلنا جوابنا نعم على الإطلاق فإن قيل لنا كيف يصح هذا السؤال وأنتم تقولون أنه لا يجوز أن ي قال أن قبل العالم شيئاً لأن قبل وبعد من الزمان ولا زمان هنالك قلنا معنى قولنا نعم أي أنه تعالى لم يزل قادراً على أن يخلق عالماً لو خلقه لكان له زمان قبل زمان هذا العالم وهكذا أبداً وبالله تعالى التوفيق وأما ضرار بن عمر فإنه كان يقول إن ممكناً أن يكون جميع من في الأرض ممن يظهر الإسلام كفاراً كلهم في باطن أمرهم لأن كل ذلك جائز على كل واحد منهم في ذاته ومن حماقات ضرار أنه كان يقول أن الأجسام إنما هي أعراض مجتمعة وأن النار ليس فيها حر ولا في الثلج برد ولا في العسل حلاوة ولا في الصبر مرارة ولا في العنب عصير ولا في الزيتون زيت ولا في العروق دم وإن كل ذلك إنما يخلقه الله عز وجل عند القطع والذوق والعصر واللمس فقط وأما أبو عثمان عمرو بن الجاحظ القصري الكناني صليبه وقيل بل مولى وهو تلميذ النظام وأحد شيوخ المعتزلة فإنه كان يقول أن الله تعالى لا يقدر على إفناء الأجسام البتة إلا أن يرققها ويفرق أجزائها فقط وأما إعدامها فلا يقدر على ذلك أصلاً وأما أبو معمر وثمامة بن أشرس النميري صليبه بصري أحد شيوخ المعتزلة وعلمائهم فذكر عنه أنه كان يقول أن العالم فعل الله عز وجل بطباعه تعالى الله عن هذا الكفر الشنيع علواً كبيراً وكان يزعم أن المقلدين من اليهود والنصارى والمجوس وعباد الأوثان لا يدخلون النار يوم القيامة لكن يصيرون تراباً وإن كل من مات من أهل الإسلام والإيمان المحض والاجتهاد في العبادة مصراً على كبيرة من الكبائر كشرب الخمر ونحوها وإن كان لم يواقع ذلك إلا مرة في الدهر فإنه مخلد بين أطباق النيران أبداً مع فرعون وأبي لهب وأبي جهل.
قال أبو محمد: فأي كفر أعجب من قول من يقول أن كثيراً من الكفار لا يدخلون النار وإن كثيراً من المسلمين لا يدخلون الجنة وكان ثمامة بن إبراهيم ابن رسول الله صلى الله عليه وسلم وجميع أولاد المسلمين الذين يموتون قبل الحلم وجميع مجانين الإسلام لا يدخلون الجنة أبداً لكن يصيرون تراباً وأما هشام بن عمرو الفوطي أحد شيوخ المعتزلة فكان يقول إذا خلق الله تعالى شيئاً فإنه لا يقدر على أن يخلق مثل ذلك الشيء أبداً لكن يقدر على أن يخلق غيره والغيران عنده لا يكونان مثلين وكان لا يجيز لأحد أن يقول حسبنا الله ونعم الوكيل ولا أن الله يعذب الكفار بالنار ولا أنه يحيي الأرض بالمطر ويرى هذا القول والقول بأن الله تعالى يضل من يشاء ويهدي من يشاء ضلالاً وإلحاداً.

قال أبو محمد: وهذا رد الله جهاراً وكان يقول لا يحل القول بشيء من هذا إلا عند قراءة القرآن فقط وكان يقول قولوا حسبنا الله ونعم المتوكل عليه وكان يقول قولوا أن الله يعذب الكفار في النار ويحيي الأرض عند نزول المطر وكان لا يجيز القول بأن الله ألف بين قلوب المؤمنين ولا أن القرآن عماً على الكافرين وكان يقول أن من هو الآن مؤمن عابد إلا أن في علم الله إنه يموت كافراً فإنه الآن عند الله كافر وإن من كان الآن كافراً مجوسياً أو نصرانياً أو دهرياً أو زنديقاً إلا أن في علم الله عز وجل أنه يموت مؤمناً فإنه الآن عند الله مؤمن وأما عبد بن سليمان تلميذ هشام الفوطي المذكور فكان يزعم أن الله تعالى لا يقدر على غير ما فعل من الصلاح ولا يجيز أن ي قال أن الله خلق المؤمنين ولا أنه خلق الكافرين ولكن ي قال خلق الناس وذلك زعم لأن المؤمن عنده إنسان وإيمان والكفار إنسان وكفر وأن الله تعالى إنما خلق عنده الإنسان فقط ولم يخلق الإيمان ولا الكفر وكان يقول أن الله تعالى لا يقدر على أن يخلق غير ما خلق وأنه تعالى لم يخلق المجاعة ولا القحط وكلهم يزعم أن الله تعالى لم يأمر الكفار قط بأن يؤمنوا في حال كفرهم ولا نهى المؤمنين قط عن الكفر في حال إيمانهم لأنه لا يقدر أحد قط على الجمع بين الفعلين المتضادين.
قال أبو محمد: وهم مقرون أن الله تعالى لم يزل يعلم أن من يؤمن بعد كفره فإنه لا يزال في كفره إلى أن يؤمن وأن من يكفر بعد إيمانه فإنه لا يزال في إيمانه حتى يكفر وأن من لا يؤمن من الكفار أبداً فإنه لا يزال في كفره إلى أن يموت وأن من لا يكفر من المؤمنين فإنه لا يزال في إيمانه إلى أن يموت وليس أحد من المأمورين يخرج عن أحد هذه الوجوه الأربعة ضرورة فإذا كان عندهم لم يؤمر قط كافر بالإيمان في حال كفره ولا نهى مؤمن عن الكفر في حال إيمانه فإن من لم يزل مؤمناً إلى أن مات لم ينهه الله عز وجل عن الكفر قط وأن من لم يزل كافراً إلى أن مات فإن الله لم يأمره قط بالإيمان وأن الله تعالى لم يأمر قط بالإيمان من آمن بعد كفره إلا حين آمن ولا نهى قط عن الكفر من كفر بعد إيمانه إلا حين كفر وهذا تكذيب مجرد لله تعالى في أمره الكفار وأهل الكتاب بالإيمان ونهيه المؤمنين عن الكفر وكان بشر بن المعتمر أيضاً يقول أن الله تعالى لم يخلق قط لوناً ولا طعماً ولا رائحة ولا مجسة ولا شدة ولا ضعفاً ولا عماً ولا بصراً ولا سمعاً ولا صمماً ولا جبناً ولا شجاعة ولا كشفاً ولا عجزاً ولا صحة ولا مرضاً وأن الناس يفعلون كل ذلك فقط وأما جعفر القصبي بايع القصب والأشج وهما من رؤسائهم فكانا يقولان أن القرآن ليس هو في المصاحف إنما في المصاحف شيء آخر وهو حكاية القرآن.
قال أبو محمد: وهذا كفر مجرد وخلاف جميع أهل الإسلام قديماً وحديثاً وكان على الأسواري البصري أحد شيوخالمعتزلة يقول أن الله عز وجل لا يقدر على غير ما فعل وإن من علم الله تعالى أنه يموت ابن ثمانين سنة فإن الله لا يقدر على أن يميته قبل ذلك ولا أن يبقيه طرفة عين بعد ذلك وأن من علم الله تعالى من مرضه يوم الخميس مع الزوال مثلاً فإن الله تعالى لا يقدر على أن يبريه قبل ذلك لا بما قرب ولا بما بعد ولا على أن يزيد في مرضه طرفة عين فما فوقها وأن الناس يقدرون كل حين على إماتة من علم الله أن لا يموت إلا وقت كذا وأن الله لا يقدر على ذلك وهذا كفر ما سمع قط بأفظع منه وأما أبو غفار أحد شيوخ المعتزلة فكان يزعم أن شحم الخنزير ودماغه حلال.

قال أبو محمد: وهذا كفر صريح لا خفاء به وكان يزعم أن تفخيذ الرجال الذكور حلال وقد ذكر هذا عن ثمامة أيضاً وكل هذا كفر محض وأما أحمد ابن خابط والفضل الحربي البصريان وكانا تلميذين لإبراهيم النظام فكانا يزعمان أن للعالم خالقين أحدهما قديم وهو الله تعالى والآخر حادث وهو كلمة الله عز وجل المسيح عيسى بن مريم التي بها خلق العالم وكانا لعنهما الله يطعنان على النبي صلى الله عليه وسلم بالتزويج وأن أبا ذر كان أزهد منه وكان أحمد بن خابط يزعم أن الذي يجيء به يوم القيامة مع الملائكة صفاً صفاً في ظلل من الغمام إنما هو المسيح عيسى بن مريم عليه السلام وإن الذي خلق آدم على صورته إنما هو المسيح عيسى بن مريم عليه السلام وإن المسيح هو الذي يحاسب الناس يوم القيامة وكان أحمد بن خابط لعنه الله يقول أن في كل نوع من أنواع الطير والسمك وسائر حيوان البر حتى البق والبراغيث والقمل والقرود والكلاب والفيران والتيوس والحمير والدور والوزغ والجعلان أنبياء الله تعالى رسالة إلى أنواعهم مما ذكرنا ومن سائر الأنواع وكان لعنه الله يقول بالتناسخ والكرور وأن الله تعالى ابتدا جميع الخلق فخلقهم كلهم جملة واحدة بصفة واحدة ثم أمرهم ونهاهم فمن عصى منهم نسخ روحه في جسد بهيمة فالعتال يبلتي بالريح كالغنم والإبل والبقر والدجاج وغير ذلك من البراغيث وكل ما يقتل في الأغلب وإن من كان منهم في فسقه وقتله للناس عفيفاً كوفي بالقوة على السفناد كالتيس والعصفور والكبش وغير ذلك من كان زانياً أوزانية كوفيا بالمنع من الجمال كالبغال والبغلات ومن كان جباراً كوفي بالمهانة كالدود والقمل وال يزالون كذلك حتى يقتص منهم ثم يردون فمن عصى منهم كرر أيضاً كذلك هكذا أبداً حتى يطيع طاعة لا معصية معها فينتقل إلى الجنة من وقته أو يعصي معصية لا طاعة معها فينتقل إلى جهنم من وقته وإنما حمله على القول بكل هذا لزومه أصل المعتزلة في العدل وطرده إياه ومشبه معه واعلموا أن كل من لم يقل من المعتزلة بهذا القول فإنه متناقض تارك لأصلهم في العدل وكان لعنه الله يقول أن للثواب دارين إحداهما لا أكل فيها ولا شرب وهي أرفع قدراً من الثانية والثانية فيها أكل وشرب وهي أنقص قدراً.
قال أبو محمد: هذا كله كفر محض وكان لهذا الكافر أحمد بن خابط تلميذ على مذهبه ي قال له أحمد بن سابوس كان يقول بقول معلمه في التناسخ ثم ادعى النبوة و قال أنه المراد بقول الله عز وجل ومبشراً برسول يأتي من بعدي اسمه أحمد وكان محمد بن عبد الله بن مرة بن نجيح الأندلسي يوافق المعتزلة في القدر وكان يقول أن علم الله وقدرته صفتان محدثتان مخلوقتان وأن لله تعالى علمين أحدهما أحدثه جملة وهو علم الكتاب وهو علم الغيب كعلمه أنه سيكون كفار ومؤمنون والقيامة والجزا ونحو ذلك والثاني علم الجزئيات وهو علم الشهادة وهو كفر زيد وإيمان عمر ونحو ذلك فإنه لا يعلم الله تعالى من ذلك شيئاً حتى يكون وذكر قول الله تعالى " عالم الغيب والشهادة " .
قال أبو محمد: وهذا ليس كما ظن بل على ظاهره أنه يعلم ما تفعلون وإن أخفيتم ويعلم ما غاب عنكم مما كان أو يكون أو هو كائن.

قال أبو محمد: وإنما حمله على هذا القول طرده لأصول المعتزلة حقاً فإن من قال منهم إن الله تعالى لم يزل يعلم أن فلاناً لا يؤمن أبداً وأن فلاناً لا يكفر أبداً ثم جعل الناس قادرين على تكذيب كلام ربهم وعلى إبطال ما لم يزل وهذا تناقض فاحش لا خفاء به ونعوذ بالله من الخذلان وكان من أصحابه جماعة يكفرون من قال أنه عز وجل لم يزل يعلم كل ما يكون قبل أن يكون وكان من أصحاب مذهبه رجل ي قال له إسماعيل بن عبد الله الرعيني متأخر الوقت وكان من المجتهدين في العبادة المنقطعين في الزهد وأدركته إلا أني لم ألقه ثم أحدث أقوالاً سبعة فبرئ منه سائر المرية وكفروه إلا من اتبعه منهم فمما أحدث قوله أن الأجساد لا تبعث أبداً وإنما تبعث الأرواح صح هذا عندنا عنه وذكر عنه أنه كان يقول أنه حين موت الإنسان وفراق روحه لجسده تلقى روحه الحساب ويصير إما إلى الجنة أو إلى النار وأنه كان لا يقر بالبعث إلا على هذا الوجه وأنه كان يقول أن العالم لا يفنى أبداً بل هكذا يكون الأمر بلا نهاية وحدثني الفقيه أبو أحمد المعارفي الطليطلي صاحبنا أحسن الله ذكره قال أخبرني يحيى بن أحمد الطبيب وهو ابن ابنة إسماعيل الرعيني المذكور قال أن جدي كان يقول أن العرش هو المدبر للعالم وأن الله تعالى أجل من أن يوصف بفعل شيء أصلاً وكان ينسب هذا القول إلى محمد بن عبد الله بن مسرة ويحتج بألفاظ في كتبه ليس فيها لعمري دليل على هذا القول وكان يقول لسائر المرية إنكم لن تفهموا عن الشيخ فبرئت منه المرية أيضاً على هذا القول وكان أحمد الطبيب صهره ممن برئ منه وتثبتت ابنته على هذه الأقوال متبعة لأبيها مخالفة لزوجها وابنها وكانت متكلمة ناسكة مجتهدة وواقفت أبا هارون بن إسماعيل الرعيني على هذا القول فأنكره وبرئ من قائله وكذب ابن أخيه فميا ذكر عن أبيه وكان مخالفوه من المرية وكثير من موافقيه ينسبون إليه القول باكتساب النبوة وأن من بلغ الغاية من الصلاح وطهارة النفس أدرك النبوة وأنها ليست اختصاصاً أصلاً وقد رأينا منهم من ينسب هذا القول إلى ابن مرة ويستدل على ذلك بألفاظ كثيرة في كتبه هي لعمري لتشير إلى ذلك ورأينا سائرهم ينكر هذا فالله أعلم ورأيت أنا من أصحاب إسماعيل الرعيني المذكور من يصفه بفهم منطق الطير وبأنه كان ينذر بأشياء قبل أن تكون فتكون وأما الذي لا شك فيه فإنه كان عند فرقته إماماً واجبة طاعته يؤدون إليه زكاة أموالهم وكان يذهب إلى أن الحرام قد عم الأرض وأنه لا فرق بين ما يكتسبه المرء من صناعة أو تجارة أم ميراث أو بين ما يكتسبه من الرفاق وإن الذي يحل للمسلم من كل ذلك قوته كيف ما أخذه هذا أمر صحيح عندنا عنه يقيناً وأخبرنا عنه بعض من عرف باطن أمورهم أنه كان يرى الدار دار كفر مباحة دماؤهم وأموالهم إلا أصحابه فقط وصح عندنا عنه أنه كان يقول بنكاح المتعة وهذا لا يقدح إيمانه ولا في عدالته لو قال ه مجتهداً ولم تقم عليه الحجة بنسخه لو سلم من الكفرات الصلع التي ذكرنا وإنما ذكرنا عنه ما جرى لنا من ذكره ولغرابة هذا القول اليوم وقلة القائلين به من الناس ورأيت لأبي هاشم عبد السلام ابن محمد بن عبد الوهاب الجنائي كبير المعتزلة وابن كبيرهم القطع بأن لله تعالى أحوالاً مختصة به وهذه عظيمة جداً إذ جعله حاملاً للأعراض تعالى الله عن هذا الأفك ورأيت له القطع في كتبه كثيراً يردد القول بأنه يجب على الله أن يزيح علل العباد في كل ما أمرهم به ولا يزال يقول في كتبه أن أمر كذا لم يزل واجباً على الله.

قال أبو محمد: وهذا كلام تقشعر منه ذوائب المؤمن ليت شعري من الموجب ذلك على الله تعالى والحاكم عليه بذلك والملزم له ما ذكر هذا النذل لزومه للباري تعالى ووجوبه عليه فيا لله لمن قال أن الفعل أوجب ذلك على الله تعالى أو ذكر شيئاً دونه تعالى ليصرحن بأن الله تعالى متعبد للذي أوجب عليه ما أوجب محكوم عليه مدبر وأنه للكفر الصراح ولئن قال أنه تعالى هو الذي أوجب ذلك على نفسه فالإيجاب فعل فاعل لا شك فإن كان الله لم يزل موجباً ذلك على نفسه فلم يزل فاعلاً فالأفعال قديمة ولا بد لم تزل وهذه دهرية محضة وإن كان تعالى أوجب ذلك على نفسه بعد أن لم يكن موجباً له فقد بطل انتفاعه بهذا القول في أصله الفاسد لأنه قد كان تعالى غير واجب عليه ما ذكر ورأيت لبعض المعتزلة سوء الأسائل عنه أبا هاشم المذكور يقول فيه ما بال كل من بعثه النبي صلى الله عليه وسلم داعياً إلى الإسلام إلى اليمن والبحرين وعمان والملوك وسائر البلاد وكل من يدعو إلى مثل ذلك إلى يوم البعث لا يسمى رسول الله كما سمى محمد عليه السلام إذ أمره الملك عن الله عز وجل بالدعاء إلى الإسلام والأمر واحد والعمل سواء.
قال أبو محمد: فأعجبوا لتلاعب إبليس بهذه الفرقة الملعونة وسلوا الله العافية من أن يكلكم إلى أنفسكم فحق لمن دينه أن ربه لا يقدر على أن يهديه ولا على أن يضله إن يتمكن الشيطان منه هذا التمكن ولعمري أن هذا السؤال لقد لزم أصل المعتزلة المضل لهم ولمن التزمه والمورد لجميعهم نار جهنم وهو قولهم أن التسمية موكولة إلينا لا إلا الله عز وجل ورأيت لهذا الكافر أبي هاشم كلاماً رد فيه بزعمه على من يقول أنه ليس لأحد أن يسمي الله عز وجل إلا بما سبى به نفسه ف قال هذا النذل لو كان هذا ولم يجز لأحد أن يسمي الله تعالى عز وجل إلا بما سمى به نفسه لكان غير جائز لله أن يسمي نفسه باسم حتى يسميه به غيره.
قال أبو محمد: فهل يأتي الممرور بأقبح من هذا الاستدلال وهل في التسمية أكثر من هذا ولكن من يضلل الله فلا هادي له ونعوذ بالله من أن يكلنا إلى أنفسنا طرفة عين فنهلك وكان أبو هاشم أيضاً يقول أنه لو طال عمر المسلم المحسن لجاز أن يعمل من الحسنات والخير أكثر مما عمل النبي صلى الله عليه وسلم.
قال أبو محمد: لا والله ولا كرامة ولو عمر أحدنا الدهر كله في طاعات متصلة ما وازى عمل أمرء صحب النبي صلى الله عليه وسلم من غير المنافقين والكفار المجاهرين ساعة واحدة فما فوقها مع قوله صلى الله عليه وسلم أنه لو كان لأحدثنا مثل أحد ذهباً فأنفقه ما بلغ مد أحدهم ولا نصيفه فمتى يطمع ذو عقل أن يدرك أحداً من الصحابة مع هذا البون الممتنع إدراكه قطعاً وكان أبو هاشم المذكور يقول أنه لا يقبل توبة أحد من ذنب عمله أي ذنب كان حتى يتوب من جميع الذنوب.
قال أبو محمد: وحقاً أقول لقد طرد أصل المعتزلة الذي أطبقوا عليه من إخراج المرء عن الإسلام جملة بذنب واحد عمله يصر عليه وإيجابهم الخلود في النار عليه بذلك الذنب وحده فلو كان هذا لكان أبو هاشم صادقاً إذ لا منفعة له عندهم في تركه كل ذنب وهو بذنب واحد يصر عليه خارج عن الإيمان مخلد بين أطباق النيران وما ينكر هذا عليه من المعتزلة إلا جاهل بأصولهم أو عامد للتناقض وكان يقول إن تارك الصلاة وتارك الزكاة عامداً لكل ذلك لم يفعل شيئاً ولا أذنب ولا عصي وأنه مخلد بين أطباق النيران أبداً على غير فعل فعله ولا على شيء ارتكبه.
قال أبو محمد: فهل في التجوير لله على أصولهم وهل في مخالفة الإسلام جهاراً أكثر من هذا القول السخيف وكأن الذي حمله على قوله هذا قوله أنه ترك الفعل ليس فعلاً وجميع المعتزلة إلا هشام بن عمرو الفوطي يزعمون أن المعدومات أشياء على الحقيقة وأنها لم تزل وأنها لا نهاية لها.
قال أبو محمد: وهذه دهرية بلا مطل وأشياء لا نهاية لها لم تزل غير مخلوقة وكان عبد الرحيم بن محمد بن عثمان الخياط من أكابر المعتزلة ببغداد ممن يقول أن الأجسام المعدومة لم تزل أجساماً بلا نهاية لها لا في عدد ولا في زمان غير مخلوقة و قال أبو محمد عبد الله الاسكافي أحد رؤساء المعتزلة أن الله تعالى لم يخلق الطنابير ولا المزامير ولا المعازف.

قال أبو محمد: كان من تمام هذا الكفر أن يقول أن الله لم يخلق الخمر ولا الخنازير ولا مردة الشياطين و قال ت المعتزلة بأسرها حاشا بشر بن المعتمر وضرار ابن عمرو أنه لا يحل لأحد تمني الشهادة ولا أن يريدها ولا أن يرضاها لأنها تغليب كافر على مسلم وإنما يجب على المسلم أن يحب الصبر على ألم الجراح فقط إذا أصابته.
قال أبو محمد: وهذا خلاف دين الإسلام والقرآن والسنن والإجماع المتقين و قال وا كلهم حاشا ضراراً وبشراً أن الله لم يمت رسولاً ولا نبياً ولا صاحب نبي ولا أمهات المؤمنين وهو يدري أنهم لو عاشوا فعلوا خيراً لكن أمات كل من أمات منهم إذ علم أنه لو أبقاه طرفة عين لكفر أو فسق ولا بد هذا قولهم في أبي بكر وعمر وعلي وفاطمة بنت رسول الله صلى الله عليه وسلم وعائشة وخديجة نعم وفي رسول الله صلى الله عليه وسلم وموسى وعيسى وإبراهيم عليهم السلام فأعجبوا لهذه الضلالات الوحشية وكان الجعد وهو من شيوخهم يقول إذا كان الجماع يتولد منه الولد فأنا صانع ولدي ومدبره وفاعله لا فاعل له غيري وإنما ي قال إن الله خلقه مجازاً لا حقيقة فأخذ أبو علي محمد بن عبد الوهاب الجبائي الطرف الثاني من الكفر ف قال إن الله تعالى خلق الحبل والموت وكل من فعل شيئاً فهو منسوب إليه فإن الله تعالى هو محبل النساء وهو أحبل مريم بنت عمران.
قال أبو محمد: يلزم ولا بد إذا كان أولادنا خلقاً لله عز وجل أن يضيفهم إليه فيقول هم أبناء الله والمسيح ابن الله ولا بد و قال أبو عمر وأحمد بن موسى بن احدير صاحب السكة وهو من شيوخ المعتزلة في بعض رسائله التي جرت بينه وبين القاضي منذر بن سعيد رحمه الله أن الله عاقل وأطلق عليه هذا الاسم و قال بعض شيوخ المعتزلة أن العبد إذا عصى الله عز وجل طبع على قلبه فيصير غير مأمور ولا منهي وأما حماقاتهم فإن أبا الهذيل العلاف قال من سرق خمسة دراهم أو قيمتها فهو فاس منسلخ من الإسلام مخلد أبداً في النيران إلا أن يتوب و قال بشر بن المعتمر أن من سرق عشرة دراهم غير حبة فلا إثم عليه ولا وعيد فإن سرق عشرة دراهم خرج عن الإسلام ووجب عليه الخلود إلا أن يتوب و قال النظام إن سرق مأتي درهم غير حبة فلا إثم عليه ولا وعيد وإن سرق مأتي درهم خرج عن الإسلام ولزمه الخلود إلا أن يتوب و قال أبو بكر أحمد بن علي بن أحور بن الأخشيد وهو أحد رؤسائهم الثلاثة الذين انتهت رياستهم إليهم وافترقت المعتزلة على مذاهبهم والثاني منهم أبو هاشم الجبائي والثالث عبد الله بن محمد بن محمود البلخي المعروف بالكعبي وكان والد أحمد بن علي المذكور أحد قواد الفراعنة وولي الثغور للمعتضد وللمكتفي فكان من قول أحمد المذكور أن من ارتكب كل ذنب في الدنيا وهكذا أبداً متى عاد لذلك الذنب أو لغيره من القتل فما دونه إلا أنه ندم أثر فعله له فقد صحت توبته وسقط عنه ذلك الذنب أبداً وهكذا أبداً متى عاد لذلك الذنب أو لغيره.
قال أبو محمد: هذا قول لم يبلغه جماهير المرجئة وهو مع ذلك يدعي القول بإنفاذ الوعد والوعيد وما على أديم الأرض مسلم لا يندم على ذنبه و قال عبد الرحمن تلميذ أبي الهذيل أن الحجة لا تقوم في الأخبار إلا بنقل خمسة يكون فيهم ولي لله لا أعرفه بعينه وعن كل واحد من أولئك الخمسة خمسة مثلهم وهكذا أبداً و قال صالح تلميذ النظام أن من رأى رؤيا أنه بالهند أو أنه قتل أو أنه أي شيء رأى فإنه حق يقين كما رأى كما لو كان ذلك في اليقظة و قال عباد بن سليمان الحواس سبع و قال النظام الألوان جسم وقد يكون جسمان في مكان واحد وكان النظام يقول لا نعرف الأجسام بالأخبار أصلاً لكن كل من رأى جسماً سواء كان المرئي إنساناً أو غير إنسان فإن الناظر إليه اقتطع منه قطعة اختلطت بجسم الرائي ثم كل من أخبره ذلك الرائي عن ذلك الجسم فإن المخبر أيضاً أخذ من تلك القطعة قطعة وهكذا أبداً.

قال أبو محمد: وهذه قصة لولا أننا وجدناها عنه من طريق تلامذته المعظمين له ذكروها في كتبهم عنه ما عرفناهم على ذي مسكة من عقل فألزمه خصومه على هذا أن قطعاً من جبريل وميكائيل ومن النبي صلى الله عليه وسلم ومن موسى وعيسى وإبراهيم عليهم السلام في نار جهنم وأن قطعاً من فرعون وإبليس وأبي لهب وأبي جهل في الجنة وكان يزعم أنه لا سكون في شيء من العالم أصلاً وأن كل سكون يعلم بتوسط البصر فهو حركة بلا شك وكان معمر يزعم أنه لا حركة في شيء من العالم وأن كل ما يسميه الناس حركة فهو سكون وكان عباد بن سليمان يقول أن الأمة إذا اجتمعت وصلحت ولم تتظالم احتاجت حينئذ إلى إمام يسوسها ويدبرها وإن عصت وفجرت وظلمت استغنت عن الإمام وكان أبو الهذيل يقول أن الإنسان لا يفعل شيئاً في حال استطاعته وإنما يفعل بالاستطاعة بعد ذهابها فألزمه خصومه أن الإنسان إنما يفعل إذا لم يكن مستطيعاً وأما إذا كان مستطيعاً فلا وإن الميت يفعل كل فعل في العالم.
قال أبو محمد: وحماقاتهم أكثر من ذلك نعوذ بالله من الخذلان.
شنع المرجئية
قال أبو محمد: غلاة المرجئية طائفتان إحداهما الطائفة القائلة بأن الإيمان قول باللسان وإن اعتقد الكفر بقلبه فهو مؤمن عند الله عز وجل ولي له عز وجل من أهل الجنة وهذا قول محمد ابن كرام السجستاني وأصحابه وهو بخراسان وبيت المقدس والثانية الطائفة القائلة أن الإيمان عقد بالقلب ون أعلن الكفر بلسانه بلا تقية وعبد الأوثان أو لزم اليهودية أو النصرانية في دار الإسلام وعبد الصليب وأعلن التثليث في دار الإسلام ومات على ذلك فهو مؤمن كامل الإيمان عند الله عز وجل ولي لله عز وجل من أهل الجنة وهذا قول أبي محرز جهم بن صفوان السمرقندي مولى بني راسب كاتب الحارث بن سريج التميمي أيام قيامه على نصر بن سيار بخراسان وقول أبي الحسن علي بن إسماعيل بن أبي اليسر الأشعري البصري وأصحابهما فأما الجهمية فبخراسان وأما الأشعرية فكانوا ببغداد والبصرة ثم قامت له سوق بصقلية والقيروان والأندلس ثم رق أمرهم والحمد لله رب العالمين فمن فضايح الجهمية وشنعهم قولهم بأن علم الله تعالى محدث مخلوق وأنه تعالى لم يكن يعلم شيئاً حتى أحدث لنفسه علماً علم به وكذلك قولهم في القدرة و قال أيضاً أن الجنة والنار يفنيان ويفنى كل من فيهما وهذا خلاف القرآن والثابت عن رسول الله صلى الله عليه وسلم وخلاف إجماع أهل الإسلام والمتيقن و قال بعض الكرامية المنافقون مؤمنون من أهل الجنة وقد أطلق ذلك بالمرية محمد بن عيسى الصوفي الألبيري وكانت الفاظه تدل على أنه يذهب مذهبهم في التجسيم وغيره وكان ناسكاً متقللاً من الدنيا واعظاً مفوهاً مهذاراً قليل الصواب كثير الخطأ رأيته مرة وسمعته يقول إن النبي صلى الله عليه وسلم كان لا يلزمه زكاة مال لأنه اختار أن يكون نبياً عبداً والعبد لا زكاة عليه ولذلك لم يروث ولا ورث فأمسكت عن معارضته لأن العامة كانت تحضره فخشيت لغطهم وتشنيعهم بالباطل ولم يكن معي أحد إلا يحيى بن عبد الكثير بن وافد كنت أتيت أنا وهو معي متنكرين لنسمع كلامه وبلغتني عنه شنع منها القول بحلول الله فميا شاء من خلقه أخبرني عنه بهذا أبو أحمد الفقيه المعافري عن أبي علي المقري وكان على بنت محمد بن عيسى المذكور وغير هذا أيضاً ونعوذ بالله من الضلال و قال ت طائفة من الكرامية المنافقون مؤمنون مشركون من أهل النار و قال ت طائفة منهم أيضاً من آمن بالله وكفر بالنبي صلى الله عليه وسلم فهو مؤمن كافر معاً ليس مؤمناً على الإطلاق ولا كافراً إلى الإطلاق و قال مقاتل ابن سليمان وكان من كبار المرجئة لا يضر مع الإيمان سيئة جلت أو قلت أصلاً ولا ينفع مع الشرك حسنة أصلاً وكان مقاتل هذا مع جهم بخراسان في وقت واحد وكان يخالفه في التجسيم كان جهم يقول ليس الله تعالى شيئاً ولا هو أيضاً لا شيء لأنه تعالى خالق كل شيء فلا شيء إلا مخلوق وكان مقاتل يقول إن الله جسم ولحم ودم على صورة الإنسان و قال ت الكرامية الأنبياء يجوز منهم كبائر المعاصي كلها حاشا الكذب في البلاغ فقط فإنهم معصومون منه وذكر لي سليمان بن خلف الباجي وهو من رؤوس الأشعرية أن فيهم من يقول أيضاً أن الكذب في البلاغ أيضاً جائز من الأنبياء والرسول عليهم السلام.

قال أبو محمد: وكل هذا كفر محض وذكر عنهم محمد بن الحسن بن فورك الأشعري أنهم يقولون أن الله تعالى يفعل كما يفعل في ذاته وأنه لا يقدر على إفناء خلقه كله حتى يبقى وحده كما كان قبل أن يخلق و قال وا أيضاً أن كلام الله تعالى أصوات وحروف هجاء مجتمعة كلها أبداً لم تزل ولا تزال و قال وا أيضاً لا يقدر الله على غير ما فعل و قال وا أيضاً أنه متحرك أبيض اللون وذكر عنهم أنهم يقولون أنه تعالى لا يقدر على إعادة الأجسام بعد بلائها لكن يقدر على أن يخلق مثلها ومن حماقاتها أنهم يجيزون كون إمامين وأكثر في وقت واحد وأما الأشعرية ف قال وا أن شتم من أظهر الإسلام لله تعالى ولرسوله بأفحش ما يكون من الشتم وإعلان التكذيب بها باللسان بلا تقية ولا حكاية والإقرار بأنه يدين بذلك ليس شيء من ذلك كفرا ثم خشوا مبادرة جميع أهل الإسلام لهم ف قال وا لكنه دليل على أن في قلبه كفراً فقلنا لهم وتقطعون بصحة ما دل عليه هذا الدليل ف قال وا لا و قال ت الأشعرية أن إبليس قد فكر ثم أعلن بعصيان الله تعالى في السجود لآدم عليه السلام فإن إبليس من حينئذ لم يعرف أن الله تعالى حقاً ولا أنه خلقه من نار ولا أنه خلق آدم من تراب وطين ولا عرف أن الله أمره بالسجود لآدم بعدها قط ولا عرف بعد هذا قط أن الله كرم آدم ومن قولهم بأجمعهم أن إبليس لم يسأل الله قط أن ينظره إلى يوم البعث فقلنا لهم ويلكم إن هذا تكذيب لله عز وجل ولرسوله صلى الله عليه وسلم ورد للقرآن قال وا لنا إن إبليس إنما قال كل ذلك هازئاً مستهزئاً بلا معرفة ولا اعتقاد كان هذا أشنع كفر وأبرده بعد كفر الغالية من الرافضة و قال وا إن إبليس لم يكفر بمعصيته الله في ترك السجود لآدم ولا بقوله عن آدم أنا خير منه وإنما كفر بجحد لله تعالى كان في قلبه.
قال أبو محمد: هذا خلاف للقرآن وتكهن لا يعرف صحته إلا من حدثه به إبليس عن نفسه على أن الشيخ غير ثقة فيما يحدث به و قال ت الأشعرية أيضاً أن فرعون لم يعرف قط أن موسى إنما جاء بتلك الآيات من عند الله حقاً وأن اليهود والنصارى الذين كانوا في عهد النبي صلى الله عليه وسلم لم يعرفوا قط أن محمد رسول الله صلى الله عليه وسلم حقاً ولا عرفوا أنه مكتوب في التوراة والإنجيل وأن من عرف ذلك منهم وكتمه وتمادى على إعلان الكفر ومحاربة النبي صلى الله عليه وسلم بخيبر ومن بني قريظة وغيرهم فإنهم كانوا مؤمنين عند الله عز وجل أولياء لله من أهل الجنة فقلنا لهم ويلكم هذا تكذيب لله عز وجل إذ يقول " يجدونه مكتوباً عندهم في التوراة والإنجيل " و " يعرفونه كما يعرفون أبناءهم " و " فإنهم لا يكذبونك " ف قال وا لنا معنى أنهم وجدوا خطاً مكتوباً عندهم لم يفهموا معناه ولا دروا ما هو ونعم عرفوا صورته فقط ودروا أنه محمد بن عبد الله بن عبد المطلب كما يعرف الإنسان جاره فقط فكان هذا كفراً بارداً أو تحريفاً لكلام الله تعالى عن مواضعه ومكابرة سمجة وحماقة ودفعاً للضرورة وقد تقصينا الرد على أهل هذه الم قال ة الملعونة في كتاب لنا رسمه كتاب اليقين في النقض على الملحدين المحتجين عن إبليس اللعين وسائر الكافرين تقصينا فيه كلام رجل من كبارهم من أهل القيروان اسمه عطاف بن دوتاس في كتاب ألفه في نصر هذه الم قال ة وكان لشيخهم الأشعري في إعجاز القرآن قولان أحدهما كما يقول المسلمون أنه معجز النظم والآخر إنما هو المعجز الذي لم يفارق الله عز وجل قط والذي لم يزل غير مخلوق ولا نزل إلينا ولا سمعناه قط ولا سمعه جبريل ولا محمد عليهما السلام قط وأما الذي يقرأ في المصاحف ونسمعه فليس معجزاً بل مقدوراً على مثله وهذا كفر صحيح وخلاف الله تعالى ولجميع أهل الإسلام و قال كبيرهم وهو محمد بن الطيب الباقلاني أن لله تعالى خمسة عشر صفة كلها قديمة لم تزل مع الله تعالى كلها غير الله وخلاف الله تعالى وكل واحدة منهن غير الأخرى منهن وخلاف لسائرها وإن الله تعالى غيرهن وخلافهن.
قال أبو محمد: هذا والله أعظم من قول النصارى وأدخل في الكفر والشرك لأن النصارى لم يجعلوا مع الله تعالى إلا اثنين هو ثالثهما وهؤلاء جعلوا معه تعالى خمسة عشر هو السادس عشر لهم وقد صرح الأشعري في كتابه المعروف بالمجالس بأن مع الله تعالى أشياء سواه لم تزل كما لم يزل.

قال أبو محمد: وهذا إبطال التوحيد علانية وإنما حملهم على هذا الضلال ظنهم أن ثبات علم الله تعالى وقدرته وعزته وكلامه لا يثبت إلا بهذه الطريقة المعلونة ومعاذ الله من هذا بل كل ذلك حق لم يزل غير مخلوق ليس شيء من ذلك غير الله تعالى ولا ي قال في شيء من ذلك هو الله تعالى لأن هذه تسمية له عز وجل وتسميته لا تجوز إلا بنص وقد تقصينا الكلام في هذا في صدر ديواننا هذا والحمد لله رب العالمين وإنما جعلنا هاهنا شنع أهل البدع تنفيراً عنهم وإيحاشا للأغمار من المسلمين من الأنس بهم ومن حسن الظن بكلامهم الفاسد ولقد قلت لبعضهم إذا قلتم أن مع الله تعالى خمسة عشر صفة كلها غيره وكلها لم تزل فما الذي أنكرتم على النصارى إذ قال وا أن الله ثالث ثلاثة ف قال لي إنما أنكرنا عليهم إذ جعلوا معه شيئين فقط ولم يجعلوا معه أكثر ولقد قال لي بعضهم اسم الله تعالى وهو قولنا الله عبارة تقع على ذات الباري وجميع صفاته لا على ذاته دون صفاته فقلت له أتعبد الله أم لا ف قال لي نعم فقلت له فإنما تعبد إذاً بإقرارك الخالق وغيره معه فيكفيك فنفر نفرة و قال معاذ الله من هذا ما أعبد إلا الخالق وحده فقت له فإنما تعبد إذاً بإقرارك بعض ما يسمى به الله فنفر أخرى و قال معاذ الله من هذا وأنا واقف في هذه المسألة و قال شيخ لهم قديم وهو عبد الله بن سعيد بن كلاب البصري أن صفات الله تعالى ليست باقية ولا فانية ولا قديمة ولا حديثة لكنها لم تزل غير مخلوقة هذا مع تصريحه بأن الله قديم باق ومن حماقات الأشعرية قولهم أن للناس أحوالاً ومعاثي لا معدومة ولا موجودة ولا معلومة ولا مجهولة ولا مخلوقة ولا غير مخلوقة ولا أزلية ولا محدثة ولا حق ولا باطل وهي علم العالم بأن له علماً ووجود الواجد لوجوده كلما يجد هذا أمر سمعناه منهم نصاً رأيناه في كتبهم فهل في الرعونة أكثر من هذا وهل يمكن الموسوس والمبرسم أن يأتي بأكثر من هذا ولقد حاورني سليمان بن خلف الباجي كبيرهم في هذه المسألة في مجلس حافل فقلت له هذا كما تقول العامة عندنا عنب لا من كرم ولا من دالية ومن هوسهم قولهم أن الحق غير الحقيقة ولا ندري في أي لغة وجدوا هذا أم في أي شرع وارد أم في أي طبيعة ظفروا به ف قال وا أن الكفر حقيقة وليس بحق وقلنا كلا بل وجوده عن حقيقة ومعناه باطل لا حق ولا حقيقة و قال وا كلهم إن الله حامل لصفاته في ذاته هذا نص قول أبي جعفر السمناني المكفوف قاضي الموصل وهو أكبر أصحاب الباقلاني ومقدم الأشعرية في وقتنا هذا و قال هذا السمناني أيضاً من سمي الله تعالى جسماً من أجل أنه حامل لصفاته في ذاته فقد أصاب المعنى وأخطأ في التسمية فقط و قال هذا السمناني أن الله تعالى مشارك للعالم في الوجود وفي قيامه بنفسه كقيام الجواهر والأجسام وفي أنه ذو صفات قائمة به موجودة بذاته كما ثبت ذلك فيما هو موصوف بهذه الصفات من جملة أجسام العالم وجواهره هذا نص كلام السمناني حرفاً حرفاً.
قال أبو محمد: ما أعلم أحداً من غلاة المشبهة أقدم على أن يطلق ما أطلق هذا المبتدع الجاهل الملحد المتهور من أن الله تعالى مشارك للعالم حاشا لله من هذا و قال السمناني عن شيوخه من الأشعرية أن معنى قول النبي صلى الله عليه وسلم أن الله خلق آدم على صورته إنما هو على صفة الرحمن من الحياة والعلم والاقتدار وإجماع صفات الكمال فيه وأسجد له ملائكته كما أسجدهم لنفسه وجعل له الأمر والنهي على ذريته كما كان الله تعالى كل ذلك.

قال أبو محمد: هذا نص كلامه حرفاً حرفاً وهذا كفر صريح وشرك بواح إذ صرح بأن آدم على صفة الرحمن من اجتماع صفات الكمال فيهما فالله تعالى وآدم عنده مثلان مشتبهان في اجتماع صفات الكمال فيهما ثم لم يقنع بهذه السوءة حتى صرح بأن سجود الملائكة لآدم كسجودهم لله عز وجل وحاشا لله من هذا لأن سجود الملائكة لله تعالى سجود عبادة وديانة لخالقهم وسجودهم لآدم سجود سلام وتحية وتشريف منهم لآدم وإكرام له بذلك كسجود يعقوب لابنه يوسف عليهما السلام فقط ثم زاد اللعين كفراً على كفر بنصه أن الله تعالى جعل له الأمر والنهي على ذريته كما كان لله تعالى ذلك وهذا شرك لا خفاء به كشرك النصارى في المسيح ولا فرق ونسأل الله تعالى العافية و قال هذا السمناني أن مذهب شيوخه أنهم لا يقولون أن الأمر بالشيء دال على كونه مراداً للآمر قديماً كان أو محدثاً ولا يدل النهي على كونه مكروهاً هذا نص كلامه وهذا خلاف الإسلام والإجماع والمعقول وتصريح بأن الله تعالى إذ أمر بالصلاة والزكاة والحج والصيام والجهاد وشهادة الإسلام فليس في ذلك دليل على أنه يريد شيئاً من ذلك وإذ نهى عن الكفر والزنا والبغي والسرقة وقتل النفس ظلماً فليس ذلك دليلاً على أنه يكره شيئاً من ذلك وما في الأقوال انتين من هذا القول و قال هذا السمناني أنه لا يصح القول بأن علم الله تعالى مخالف للعلوم كلها ولا أن قدرته مخالفة للقدر كلها لأنها كلها داخلة تحت قولنا ووصفنا للقدر والعلوم هذا نص كلامه وهذا بيان بأن دينهم أن علم الله تعالى وقدرته من نوع علمنا وقدرتنا وإذ الأمر كذلك عنده فعلمنا وقدرتنا عرضان فينا مخلوقان فوجب ضرورة أن علم الله تعالى وقدرته عرضان في الله مخلوقان إذ من الممتنع وقوع ما لم يزل مع المحدث المخلوق تحت حد واحد ونوع واحد ونص هذا السمناني ومحمد بن الحسن بن فورك في صدر كلامه في كتاب الأصول أن الحدود لا تختلف في قديم ولا محدث قال وا ذلك في كلامهم في علم الله تعالى في تحديدهم لمعنى العلم بصفة يقع تحتها علم الله تعالى وعلوم الناس وهذا نص منهم على أن الله تعالى محدود واقع معنا تحت الحدود وهو علمه وقدرته وهو شر من قول جهم شيخهم في الحقيقة وأبين من قول كل مشبه في الأرض ونص هذا السمناني على أن العالم والقادر والمريد من الله تعالى وخلقه إنما كان محتاجاً إلى هذه الصفات لكونه موصوفاً بها لا لجوازها عليه هذا نص كلامه وهذا تصريح منهم بلا تكلف ولا تأويل بأن الله تعالى عن كفر هذا الأرعن محتاج إلى الصفات وهذا كفر ما يدري أن أحداً بلغه ونص هذا السمناني أيضاً على أن الله تعالى لما كان حياً عالماً كان موصوفاً بالحياة والعلم والقدرة والإرادة حتى لا يختلف الحال في ذلك في الشاهد والغائب هذا نص كلامه وهذا تصريح منه على أن الله تعالى حالا لم يخالفه فيها خلقه بل هو وهم فيها سواء ونصهذا السمناني على أنه إذا كانت الصفات الواجبة لله تعالى في كونه عالماً قادراً لا يغني وجوبها له عن ما هو مصحح لها من الحياة فيه كما لا يوجب غناه عما يوجب كونه عالماً قادراً عن القدرة والعلم.
قال أبو محمد: هذا نص جلي على أن الله تعالى غير غني عن شيء هو غيره لأن الصفات عندهم هي غيره تعالى والله تعالى عندهم غير غني عنها تعالى الله وإذا لم يكن غنياً عنها فهو فقير إليها هكذا قال ت اليهود أن الله فقير تعالى الله عن هذا بل هو الغني جملة عما سواه وكل من دونه فقير إليه تعالى و قال السمناني إن قال قائل لم أنكرتم أن يكون الله مريداً لنفسه حسب ما قال ه النجار والجاحظ قيل له أنكرنا ذلك لما قدمنا ذكره من أن الواحد من الخلق مريد بإرادة ولا يخلو أن يكون حقيقة المريد من له الإرادة أو كونه مريداً وجود الإرادة له وأي الأمرين كان وجبت مساواة الغائب الشاهد في هذا الباب.

قال أبو محمد: وهذا نص جلي على مساواة الله تعالى لخلقه عند هذا الجاهل وهذا أعظم في الكفر من قول كل مجسم لأن جميع المجسمين لم يقدم أحد منهم قط على القول بأن الله تعالى مساو لخلقه قبل هذه الفرقة الملعونة ثم العجب قطعهم بأن الله عز وجل غائب غير شاهد وحاشا الله عن هذا بل هو معنا وهو أقرب إلينا من حبل الوريد كما قال عز وجل أنه حاضر في العقول غير غائب و قال الباقلاني ما وجد في الله تعالى من التسميات فإنه يجوز إطلاقها عليه وإن لم يسم بذلك نفسه ما لم يرد شرع يمنع من ذلك.
قال أبو محمد: هذا نص منه على أن هاهنا معاني توجد في الله تعالى مع الإلحاد في أسمائه إذ جاز تسميته بما لم يسم به عز وجل نفسه تعالى الله عن هذا علواً كبيراً و قال وا كلهم أن الله تعالى ليس له إلا كلام واحد وليس له كلمات كثيرة.
قال أبو محمد: هذا كفر مجرد لخلافه القرآن وتكذيب لله عز وجل في قوله " قل لو كان البحر مداداً لكلمات ربي لنفد البحر قبل أن تنفد كلمات ربي ولو جئنا بمثله مدداً " وإذ يقول تعالى " ولو أن ما في الأرض من شجرة أقلام والبحر يمده من بعده سبعة أبحر ما نفدت كلمات الله " مع أن قولهم ليس لله تعالى إلا كلام واحد قول أحمق لا يعقل ولا يقوم به برهان شرعي ولا تشكل في هاجس ولا يوجبه عقل إنما هو هذيان محض وي قال لهم لا يخلو القرآن عندهم من أنه كلام الله تعالى أو ليس هو كلام الله تعالى فإن قال وا ليس هو كلام الله تعالى كفروا من قرب وكفى الله تعالى مؤنتهم وإن قال وا هو كلام الله تعالى فالقرآن مائة سورة وأربعة عشر سورة فيها ستة آلاف آية ونيف كل سورة منها عند أهل الإسلام غير الأخرى وكل آية غير الأخرى فكيف يقول هؤلاء النوكى أنه ليس لله تعالى إلا كلام واحد أما هذا من الكفر البارد والقحة السمجة ونعوذ بالله من الضلال و قال وا كلهم إن القرآن لم ينزل به قط جبريل على قلب محمد عليه الصلاة والسلام وإنما نزل عليه بشيء آخر هو العبارة عن كلام الله وأن القرآن ليس عندنا البتة إلا على هذا المجاز وإن الذي نرى في المصاحف ونسمع من القراء ونقرأ في الصلاة ونحفظ في الصدور ليس هو القرآن البتة ولا شيء منه كلام الله البتة بل شيء آخر وإن كلام الله تعالى لا يفارق ذات الله عز وجل.
قال أبو محمد: وهذا من أعظم الكفر لأن الله تعالى قال " بل هو قرآن مجيد في لوح محفوظ " و قال تعالى " نزل به الروح الأمين على قلبك " و قال تعالى " فأجره حتى يسمع كلام الله " و قال تعالى " بل هو آيات بينات في صدور الذين أوتوا العلم " و قال رسول الله صلى الله عليه وسلم إني أحب أن أسمعه من غيري يعني القرآن و قال عليه السلام الذي يقرأ القرآن مع السفرة الكرام البررة ونهيه صلى الله عليه وسلم أن يسافر بالقرآن إلى أرض العدو إلى إجماع عامة المسلمين وخاصتهم وجاهلهم وعالمهم على القول حفظ فلان القرآن وقرأ فلان القرآن وكتب فلان القرآن إلى آخر قل أعوذ برب الناس و قال السمناني أيضاً أن الباقلاني وشيوخه قال وا أن النبي صلى الله عليه وسلم إنما أطلق القول بأن ما أنزل الله هو القرآن وهو كلام الله تعالى إنما هو على معنى أنه عبارة عن كلام الله تعالى وأنه يفهم منه أمره ونهيه فقط.

قال أبو محمد: وي قال لهم أخبرونا عن قولكم أن الكتاب في المصحف والقراءة المسموعة في المحارب كل ذلك عبارة عن القرآن ماذا تعنون بذلك وهذا هذا منكم إلا تمويه ضعيف وهل كل ما في المصحف إلا عبارة عن معانيه التي أرادها الله تعالى في شرع دينه من الصلاة والصيام والإيمان وغير ذلك وأخبار الأمم السالفة وصفة الجنة والنار والبعث وغير ذلك مما لا يختلف من أهل الإسلام أحد في أن المعبر عنه بذلك الكلام ليس هو كلام الله أصلاً لأن ذات الجنة وذات النار وحركات المصلي وعمل الحاج وعمل الصائم وأجسام عاد وأشخاص ثمود ليس شيء من ذلك كلام الله تعالى ولا قرآناً فثبت أن ليس هو القرآن ولا هو كلام الله إلا العبارة المسموعة فقط والكلام المقروء والخط المكتوب في المصحف بلا شك إذ لم يبق غير ذلك أو الكفر وتكذيب الله تعالى وتكذيب رسول الله صلى الله عليه وسلم في أن القرآن أنزل عليه وأننا نسمع كلام الله فأوهمتهم الضعفاء أن الذي هو كلام الله والقرآن عند جميع أهل الإسلام ليس هو القرآن ولا هو كلام الله ثم أوهمتموهم باستخفافكم أن حركات المتحركين وذات الجنة وذات النار هي كلام الله تعالى وهي القرآن فهل في الضلال والسخرية بضعفة المسلمين والهزء بآيات الله تعالى أكثر من هذا ولقد أخبرني علي بن حمزة المراوي الصقلي الصوفي أنه رأى بعض الأشعرية يبطح المصحف برجله قال فأكبرت ذلك وقلت له ويحك هكذا تصنع بالمصحف وفيه كلام الله تعالى ف قال لي ويلك والله ما فيه إلا السخام والسواد وأما كلام الله فلا ونحو هذا من القول الذي هذا معناه وكتب إلي أبو المرحي بن رزوار المصري أن بعض ثقاة أهل مصر أخبره من طلاب السنن أن رجلاً من الأشعرية قال له مشافهة على من يقول أن الله قال قل هو أحد الله الصمد ألف لعنة.
قال أبو محمد: بل على من يقول إن الله عز ول لم يقلها ألف ألف لعنة تترى وعلى من ينكر أننا نسمع كلام الله ونقرأ كلام الله ونحفظ كلام الله ونكتب كلام الله ألف ألف لعنة تترى من الله عز وجل فإن قول هذه الفرقة في هذه المسألة نهاية الكفر بالله عز وجل ومخالفة للقرآن والنبي صلى الله عليه وسلم ومخالفة جميع أهل الإسلام قبل حدوث هذه الطائفة الملعونة.
قال أبو محمد: و قال ت الأشعرية كلها أن الله عز وجل لم يزل قائلاً لكل ما خلق أو يخلق في المستأنف كن إلا أن الأشياء لم تكن إلا حين كونها وهذا تكذيب منهم مكشوف لله عز وجل إذ يقول " إنما أمره إذا أراد شيئاً أن يقول له كن فيكون " فبين الله تعالى أنه لا يقول للشيء كن إلا إذا أراد تكوينه وأنه إذا قال له كن كان الشيء في الوقت بلا مهلة لأن هذا هو مقتضى الفاء في لغة العرب التي بها نزل القرآن فجمعوا إلى تكذيب الله عز وجل في خبريه جميعاً إيجاب أزلية العالم لأن الله تعالى إذا كان لم يزل قائلاً لما يكون كن فإن التكوين لم يزل وهذه دهرية محضة ثم قال السمناني بعد أسطر لأنه لو وجب وجود ما وجد في الوقت الذي وجد فيه لأجل قول الله تعالى كن لوجب لأجل قول غيره له كن لأن صفة الاقتضاء لا تختلف في ذلك بين القديم والمحدث.
قال أبو محمد: هذا نص كلام هذا الفاسق الملحد حرفاً حرفاً وهذا كفر محض وحماقة لا خفاء بها أما الكفر فإبطاله أن وجود الأشياء في الأوقات التي وجدت فيها إنما وجدت لأجل قول الله تعالى لها كن وإيجابه أن الأشياء لم توجد في أحيان وجودها لقول الله تعالى لها كن وهذا تكذيب لله تعالى وصرف وخروج عن إجماع أهل الإسلام وكل من يصلي إلى القبلة قبلهم ومن الكفر الصريح أيضاً في هذا الكلام الملعون قوله أن صفة الاقتضاء في ذلك لا تختلف بين القديم والمحدث فسوى بين الله تعالى وخلقه وأما الحماقة فقوله لو وجدت الأشياء من أجل قول الله تعالى لها كن لوجب أن يوجد لأجل قول غيره لها كن فيا للمسلمين هل سمع في الحمق والرعونة وقلة الحياء أكثر من قول من سوى بين قول الله عز وجل كن للشيء إذا أراد تكوينه وبين قول غيره من الناس كن وهذا أخبث من قول الدهرية ونعوذ بالله من الضلال فلولا الخذلان ما انطلق بهذا النوك لسان من لا يقذف بالحجارة في الشوار وما شبهت بهذا الكلام إلا كلام النذل أبي هاشم الجبائي لو لم يجز لنا أن نسمي الله تعالى باسم حتى يأذن لنا في ذلك لوجب أن لا يجوز لله أن يسمي نفسه حتى يأذن له غيره في ذلك.

قال أبو محمد: وهذه أقوال لو قال ها صبيان يسيل مخاطهم لأيس من فلاحهم وتالله لقد لعب الشيطان بهم كما شاء فإنا لله وإنا إليه راجعون و قال ت الأشعرية كلها إن الله لا يقدر على ظلم أحد البتة ولا يقدر على الكذب ولا على قول أن المسيح ابن الله حتى يقول قبل ذلك و قال ت النصارى وأنه لا يقدر على أن يقول عزير ابن الله حتى يقول قبل ذلك و قال ت اليهود وأنه لا يقدر على أن يتخذ ولداً وأنه لا يقدر البتة على إظهار معجزة على يدي كذاب يدعي النبوة فإن ادعى الإلهية كان الله تعالى قادراً على إظهار المعجزات على يديه وأنه تعالى لا يقدر على شيء من المحال ولا على إحالة الأمور عن حقائقها ولا على قلب الأجناس عن ماهيتها وأنه تعالى لا يقدر البتة على أن يقسم الجزء الذي لا يتجزأ ولا على أن يدعو أحداً إلى غير التوحيد هذا نص كلامهم وحقيقة معتقدهم فجعلوه تعالى عاجزاً متناهي القوة محدود القدرة يقدر مرة ولا يقدر أخرى ويقدر على شيء ولا يقدر على آخر وهذه صفة النقص وهم مع هذا يقولون أن الساحر يقدر على قلب الأعيان وعلى أن يمسخ إنساناً فيجعله حماراً على الحقيقة وعلى المشي في الهواء وعلى الماء فكان الساحر عندهم أقوى من الله تعالى.
قال أبو محمد: وخشوا مبادرة أهل الإسلام لهم بالاصطلام فخنسوا عن أن يصرحروا بأن الله تعالى لا يقدر ف قال وا لا يوصف الله بالقدرة على شيء مما ذكرنا.
قال أبو محمد: ولا راحة لهم في هذا لأننا نقول لهم ولم لا نصفه بالقدرة على ذلك ألأنه يقدر على شيء من ذلك ولا له قدرة على كل ذلك أم لأنه لا يقدر على كل ذلك ولا له قدرة على شيء من ذلك ولا بد من أحدهما بضرورة العقل وهنا ضلت جبلتهم الضعيفة ولا بد لهم من القطع بأنه لا يقدر وبأنه لا قدرة له على ذلك وإذ قد صرحوا بهذا بالضرورة فأول العقل ومسموع اللغة كلاهما يوجبان أن من لا يقدر على شيء فهو عاجز عنه وأن من لا قدرة له على شيء فصفة العجز والضعف لاحقة به فلا بد لهم ضرورة من إطلاق اسم العجز على الله تعالى ووصفه بأنه عاجز وهذا حقيقة مذهبهم يقيناً إلا أنهم يخافون البوار إن أظهروه و قال هذا الباقلاني لا فرق بين النبي والساحر الكذاب المتنبي فيما يأتينا فيه إلا التحدي فقط وقول النبي لمن بحضرته هات من يعمل كعملي وهذا إبطال للنبوة مجرد و قال الباقلاني وابن فورك وأشياعهما من أهل الضلالة والجهالة ليس لله تعالى أسماء البتة وإنما له تعالى اسم واحد فقط ليس له اسم غيره وأن قول الله تعالى " ولله الأسماء الحسنى فادعوه بها وذروا الذين يلحدون في أسمائه " إنما أراد أن يقول لله التسميات الحسنى فذروا الذين يلحدون في تسمياته ف قال لله الأسماء الحسنى فادعوه بها وذروا الذين يلحدون في أسمائه قال وا وكذلك قول رسول الله صلى الله عليه وسلم أن الله تسعة وتسعين اسماً مائة غير واحد إنما أراد أن يقول تسعاً وتسعين ف قال تسعة وتسعين اسماً.
قال أبو محمد: ما في البرهان على قلة الحياء وفساد الدين واستسهال الكذب أكثر من هذا وليت شعري من أخبرهم عن الله تعالى وعن رسول الله صلى الله عليه وسلم بهذا الأفك ثم ليت شعري إذ زعموا أن الله تعالى أراد أن يقول التسميات الحسنى ف قال الأسماء الحسنى لأي شيء فعل ذلك اللكنة أم غفلة أم تعمد لا ضلال عباده ولا سبيل والله إلى رابع فأعجبوا لعظيم ما حل بهؤلاء القوم من الدمار والتبار والكذب على الله عز وجل جهاراً وعلى رسول الله صلى الله عليه وسلم بلا رهبة ونعوذ بالله من الضلال مع أن هذا قول ما سبقهم إليه أحد و قال وا كلهم أن محمد بن عبد الله بن عبد المطلب ليس هو رسول الله اليوم لكنه كان رسول الله.

قال أبو محمد: فكذبوا القرآن في قول الله عز وجل " محمد رسول الله " وكذبوا الآذان وكذبوا الإقامة التي افترضها الله تعالى خمس مرات كل يوم وليلة على كل جماعة من المسلمين وكذبوا دعوة جميع المسلمين التي اتفقوا على دعاء الكفار إليها وعلى أنه لا نجاة من النار إلا بها وكذبوا جميع أعصار المسلمين من الصحابة فمن بعدهم في أطباق جميعهم برهم وفاجرهم على الإعلان بلا إله إلا الله محمد رسول الله ووجب على قولهم هذا الملعون أنه يكذب المؤذنون والمقيمون ودعاة الإسلام في قولهم محمد رسول الله وأن الواجبأن تقولوا محمد كان رسول الله وعلى هذه المسألة قتل الأمير محمود بن سبكتكين مولى أمير المؤمنين وصاحب خراسان رحمه الله ابن فورك شيخ الأشعرية فأحسن الله جزاء محمود على ذلك ولعن ابن فورك وأشياعه وأتباعه.
قال أبو محمد: إنما حملهم على هذا الكفر الفاحش قول لهم آخر في نهاية الضلال والإنسلاخ من الإسلام وهي قولهم أن الأرواح أعراض تفنى ولا تبقى وقتين وأن روح كل واحد منا الآن هو غير روحه الذي كان له قبل ذلك بطرفة عين وأن كل واحد منا يبدل أزيد من ألف ألف روح في كل ساعة زمانية وأن النفس إنما هو هذا الهواء الخارج بالتنفس حاراً بعد دخوله بارداً وأن الإنسان إذا مات فني روحه وبطل وأنه ليس لمحمد ولا لأحد من الأنبياء عند الله تعالى روح ثابتة تنعم ولا نفس قائمة تكرم وهذا خروج عن إجماع الإسلام فما قال بهذا أحد ممن ينتمي إلى الإسلام قبل أبي الهذيل العلاف ثم تلاه هؤلاء وهذا خلاف مجرد للقرآن وتكذيب لله عز وجل إذ يقول " اخرجوا أنفسكم اليوم تجزون عذاب الهون " وإذ يقول عز وجل " ولا تقولوا لمن يقتل في سبيل الله أموات بل أحياء ولكن لا تشعرون " و قال عز وجل " ولا تحسبن الذين قتلوا في سبيل الله أمواتاً بل أحياء عند ربهم يرزقون فرحين بما آتاهم الله من فضله ويستبشرون بالذين لم يلحقوا من خلفهم إلا خوف عليهم ولا هم يحزنون " ولقوله تعالى " الله يتوف الأنفس حين موتها والتي لم تمت في منامها فيمسك التي قضى عليها الموت ويرسل الأخرى إلى أجل مسمى " وخلاف للسنن الثابتة عن رسول الله صلى الله عليه وسلم المنقولة نقول التواتر من رؤيته صلى الله عليه وسلم الأنبياء عليهم السلام ليلة أسري به في السماء وما جرى له مع موسى عليه السلام في عدد الصلوات المفروضات وأن أرواح الشهداء نسمة تعلق في ثمار الجنة وما يلقى الروح عند خروجه من الفتنة والمسائلة وإخباره عليه السلام أنه رأى عن يمين آدم أسودة نسم بنيه من أهل الجنة وعن يساره اسودة نسم بنيه من أهل النار وسائر السنن المأثورة.
قال أبو محمد: ثم خجلوا من هذه العظيمة وتبرأ منهم إبليس الذي ورطهم فيها فشلوا ف قال وا في كتبهم فإن لم يكن هذا فإن الروح تنتقل عند خروجها من الجسم إلى جسم آخر هكذا نص الباقلاني في أحد كتبه وأظنه الرسالة المعروفة بالحرة وهذا مذهب التناسخ بلا كلفة و قال السمناني في كتابه أن الباقلاني وأصحابه قال وا أن كل ما جاء في الخبر من نقل أرواح الشهداء إلى حواصل طير خضر وأن روح الميت ترد إليه في قبره وما جرى مجرى ذلك من وصف الروح بالقرب والبعد والحركة والانت قال والسكون والعذاب فكل ذلك محمول على أقل جزء من أجزاء الميت والشهيد أو الكافر وإعادة الحياة في ذلك الجوء.
قال أبو محمد: وهذا طريق من الهوس جداً وتطايب بالدين ولقد أخبرني ثقة من أصحابي أنه سمع بعض مقدميهم يقول أن الروح إنما تبقى في عجب الذنب لقول رسول الله صلى الله عليه وسلم كل ابن آدم يأكله التراب الأعجب الذنب منه خلق وفيه يركب.
قال أبو محمد: وهذا التأويل أقرب إلى الهزل منه إلى أقوال أهل الإسلام ونعوذ بالله من الخذلان فإنما هذه ستائر دون مذهبهم الخبيث الذي ذكرنا آنفاً و قال وا كلهم أن النظر في دلائل الإسلام فرض وأنه لا يكون مسلماً حتى ينظر فيها وأن من شرط الناظر فيها أن يكون ولا بد شاكا في الله عز وجل وفي صحة النبوة ولا يصح النظر في دلائل النبوة ودلائل التوحيد لمن يعتقد صحتها.

قال أبو محمد: والله ما سمع سامع قط بادخل في الكفر من قول من أوجب الشك في الله تعالى وفي صحة النبوة فرضاً على كل متعلم لا نجاة له إلا به ولا دين لأحد دونه وأن اعتقاد صحة التوحيد لله تعالى وصحة النبوة باطل لا يحل فحصل من كلامهم أن من لم يشك في الله تعالى ولا في صحة النبوة فهو كافر ومن شك فيهما فهو محسن مؤد ما وجب عليه وهذه فضيحة وحماقة اللهم إنا نبرأ إليك من هذا القول ومن كل قائل به ثم لم يحدوا في أمد الاستدلال حداً فليت شعري على هذا القول الملعون هو ومعتقده والداعي إليه كيف يكون حال من قبل وصيتهم هذه التي هي وصية الشيطان الرجيم فتبين بالشك في الله تعالى وفي النبوة وامتد به أمد الاستدلال أياماً وأشهراً وساعات مات فيها أين مستقره ومصيره إلى النار والله خالداً مخلداً أبداً وبيقين ندري أن قائل هذه الأقوال مطالب للإسلام كائد له مرصد لأهله داعية إلى الكفر ونعوذ بالله من الضلال و قال وا كلهم أن إطعام رسول الله صلى الله عليه وسلم المئين والعشرات من صاع شعير مرة بعد مرة وسقيه الألف والألوف من ماء يسير ينبع من بين أصابعه وحنين الجذع ومجيء الشجرة وتكلم الذراع وشكوى البعير ومجيء الذئب ليس شيء من ذلك دلالة على صدق رسول الله صلى الله عليه وسلم في نبوته لأنه عليه السلام لم يتحد الناس بذلك ولا يكون عندهم آية إلا ما تحدى به الكفار فقط وهذا تكذيب منهم للنبي صلى الله عليه وسلم في قوله إذ فعل ذلك أشهد أني رسول الله وهذا أيضاً قول افتروه خالفوا فيه جميع أهل الإسلام و قال وا كلهم ليس لشيء من الأشياء نصف ولا ثلث ولا ربع ولا سدس ولا ثمن ولا عشر ولا بعض وأنه لا يجوز أن ي قال الفرد عشر العشرة ولا أنه بعض الخمسة وحجتهم في ذلك أنه لو جاز أن ي قال ذلك لكان عشراً لنفسه وبعض نفسه.
قال أبو محمد: وهذا جهل شديد لأنه إنما هو بعض من جملة يكون سائرها غيره وعشر جملة يكون سائرها غيره ونسوا أنفسهم ف قال وا بالجزء الذي لا يتجزأ ونسوا إلزام أنفسهم أن يكون جزءاً لنفسه وهذا تكذيب لله عز وجل إذ يقول في القرآن فلها النصف فلامه الثلث فلامه السدس ولكم الربع ولهن الثمن بعضهم أولياء بعض وهذا عن النبي صلى الله عليه وسلم كثير مع مخالفتهم في ذلك جميع أهل الأرض مؤمنهم وكافرهم ومخالفة كل لغة والمعقول والطبائع و قال وا كلهم من قال أن النار تحرق أو تلفح أو أن الأرض تهتز أو تنبت شيئاً أو أن الخمر يسكر أو أن الخبز يشبع أو أن الماء يروي أو أن الله تعالى ينبت الزرع والشجر بالماء فقد ألحد وافترى و قال الباقلاني من آخر السفر الرابع من كتابه المعروف بالانتصار في القرآن نحن ننكر فعل النار للتسخين والإحراق وننكر فعل الثلج للتبريد وفعل الطعام والشراب للشبع والري والخمر للإسكار كل هذا عندنا باطل محال ننكره أشد الإنكار وكذلك فعل الحجر لجذب شيء أو رده أو حبسه أو إطلاقه من حديد أو غيره هذا نص كلامه.
قال أبو محمد: وهذا تكذيب منهم لله عز وجل إذ يقول " تلفح وجوههم النار " ولقوله تعالى " وأنزلنا من السماء ماء مباركاً فأنبتنا به جنات وحب الحصيد " وقوله تعالى " إنا نسوق الماء إلى الأرض الجرز فنخرج به زرعاً تأكل منه أنعامهم وأنفسهم " الآية وقوله تعالى " فإذا أنزلنا عليهم الماء اهتزت وربت وأنبتت من كل زوج بهيج " وقد صككت بهذا وجه بعض مقدميهم في المناظرة فدهش وبلد وهو أيضاً تكذيب لقول رسول الله صلى الله عليه وسلم إذ يقول كل مسكر حرام وكل شراب أسكر حرام مع مخالفتهم لكل لغة ولكل ذي حس من مسلم وكافر ومكابرة العيان وإبطال المشاهدة ثم أظرف شيء احتجاجهم في هذه الطامة بأن الله عز وجل هو الذي خلق ذلك كله فقلنا لهم أوليس فعل كل حي مختار واختياره خلقاً لله عز وجل فلا بد من قولهم نعم في قال لهم فمن أين نسبتم الفعل إلى الأحياء وهي خلق الله تعالى ومنعتم من نسبة الفعل إلى الجمادات لأنه خلق الله تعالى ولافرق ولكنهم قوم لا يعقلون.

قال أبو محمد: وسمعت بعض مقدميهم يقول أن من كان على معاصي خمسة من زنا وسرقة وترك صلاة وتضييع زكاة وغير ذلك ثم تاب عن بعضها دون بعض فإن توبته تلك لا تقبل وقد نص السمناني على أن هذا قول الباقلاني وهو قول أبي هاشم الجبائي ثم قال السمناني هذا قول خارق للإجماع جملة وخلاف لدين الأمة هذا نص قول السمناني في شيخه وشهدوا على أنفسهم وأقبل بعضهم على بعض يتلاومون.
قال أبو محمد: هذا القول مخالف للقرآن والسنن لأن الله تعالى يقول " فمن يعمل مث قال ذرة خيراً يره ومن يعمل مث قال ذرة شراً يره " و قال تعالى " ونضع الموازين القسط ليوم القيامة فلا تظلم نفس شيئاً " الآية و قال تعالى " إني لا أضيع عمل عامل منكم من ذكر أو أنثى " وبالضرورة يدري كل ذي مسكة من عقل أن التوبة من الزنا خير كثير فهذا الجاهل يقول أنه لا يراه صاحبه وأنه عمل ضائع عند الله عز وجل من مسلم مؤمن ومعاذ الله من هذا وسر هذا القول الملعون وحقيقته التي لا بد لقائله منه أنه لا معنى لمن أصر على الزنا أو شرب الخمر في أن يصلي ولا أن يزكي فقد صار يأمر بترك الصلاة الخمس والزكاة وصوم رمضان والحج فعلى هذا القول وقائله لعائن الله تتري ما دار الليل والنهار ونص السمناني عن الباقلاني شيخه أنه كان يقول أن الله تعالى لا يغفر الصغائر باجتناب الكبائر.
قال أبو محمد: وأنا سمعت بعض مقدميهم ينكر أن يكون في الذنوب صغائر وناظرته بقول الله تعالى " إن تجتنبوا كبائر ما تنهون عنه نفكر عنكم سيئاتكم " وقلت بالضرورة يدري كل ذي فهم أنه لا كبائر إلا بالإضافة إلى ما هو أصغر منها وهي السيئات المغفورة باجتناب الكبائر بنص كلام الله تعالى فقولك هذا خلاف للقرآن مجرد فخلط ولجأ إلى الحرد وهذا منهم تكذيب لله عز وجل ورد لحكمه بلا كلفة ومن شنعهم الممزوجة بالهوس وصفاقة الوجه قولهم أنه لا حر في النار ولا في الثلج برد ولا في العسل حلاوة ولا في الصبر مرارة وإنما خلق الله تعالى ذلك عند اللمس والذوق وهذا حمق عتيق قادهم إليه إنكارهم الطبائع وقد ناظرناهم على ذلك هذا مع قول شيخهم الباقلاني أن لقشور العنب رائحة وللزجاج والحصا طعماً ورائحة وزادوا حتى بلغوا إلى أن قال وا أن للفلك طعماً ورائحة فليت شعري متى ذاقوه أو شموه أو من أخبرهم بهذا وهذا لا يعرفه إلا الله ثم الملائكة الذين هنالك ولكن من ذاق طعم الزجاج وشم رائحته فغير منكر أن يدعى مشاهدة الفلك ولمسه وشمه وذوقه ومن شنعهم قولهم أن من كان الآن على دين الإسلام مخلصاً بقلبه ولسانه مجتهداً في العبادة إلا أن الله عز وجل يعلم أنه لا يموت إلا كافراً فهو الآن عند الله كافراً وإن من كان الآن كافراً يسجد للنار وللصليب أو يهودياً أو زنديقاً مصر حين بتكذيب رسول الله صلى الله عليه وسلم إلا أن في علم الله تعالى لا يموت غلا مسلماً فإنه الآن عند الله مسلم.
قال أبو محمد: ما قال هذا مسلم قط قبل هشام الفوطي وهذه مكابرة للعيان وتكذيب لله عز وجل كأنهم ما سمعوا قط قول الله تعالى " ذلك بأنهم آمنوا ثم كفروا " فسماهم مؤمنين ثم أبخر تعالى بأنهم كفروا وقوله تعالى " ومن يرتدد منكم عن دينه فيمت وهو كافر " فجعل الإسلام ديناً لما كان عليه إذ كان عليه وإن ارتد معه ومات كافراً وقوله تعالى مخاطباً للمسلمين من أصحاب النبي صلى الله عليه وسلم " ولا تقولوا لمن ألقى إليكم السلام لست مؤمناً تبتغون عرض الحياة الدنيا فعند الله مغانم كثيرة كنتم من قبل فمن الله عليكم فتبينوا " ويلزمهم أن الذي يسلم أبوه ولا يسلم هو لأنه كان بالغاً ثم مات أبوه فلم يرثه لكفره ثم أسلم أن يفسخوا حكمهم ويورثوه من أبيه لأنه عندهم كان إذ مات أبوه مؤمناً عند الله تعالى ويلزمهم إن من كان صبياً ثم عاش حتى شاخ أنه لم يكن عند الله قط إلا شيخاً ولو جمع ما يدخل عليهم لقام منه سفر ضخم و قال وا كلهم أنه ليس على ظهر الأرض يهودي ولا نصراني يقر بقلبه أن الله حق.

قال أبو محمد: هذا تكذيب للقرآن على ما بينا قبل ومكابرة للعيان لأنا لا نحصي كم دخل في الإسلام منهم وصلح إيمانه وصار عدلاً وكلهم لا يختلف في أنه كان قبل إسلامه مقراً بالله عز وجل عالماً به كما هو بعد إسلامه لم يزد في توحيده شيء فكابروا العيان وكذبوا القرآن بحمق وقلة حياء لا نظير له و قال الباقلاني في كتابه المعروف بالانتصار في القرآن معنى قول الله تعالى " لا يرضى لعباده الكفر " وقوله تعالى " لا يحب الفساد " إنما معناه لا يحب الفساد لأهل الصلاح ولا يرضى لعباده المؤمنين أن يكفروا ولم يرد أنه لا يرضاه لأحد من خلقه ولا يحبه لأحد منهم ثم قال وإن كان قد أحب ذلك ورضيه لأهل الكفر والفساد.
قال أبو محمد: وهذا تكذيب لله تعالى مجرد ثم أيضاً أخبر بأن الكفار فعلوا من الكفر أمراً رضيه الله تعالى منهم وأحبه منهم فكيف يدخل هذا في عقل مسلم مع قوله تعالى " اتبعوا ما أسخط الله وكرهوا رضوانه فأحبط أعمالهم " وأعجبوا لظلمة جهله إذ لم يفرق بين إرادة الكفر والمشيئة والخلق له وبين الرضا والمحبة و قال أيضاً فيه أن أقل من سورة من القرآن ليس بمعجز أصلاً بل هو مقدور على مثله و قال أيضاً في السفر الخامس من الديوان المذكور أن قيل كيف تقولون أكان يجوز من الله أن يؤلف القرآن تأليفاً آخر غير هذا يعجز الخلق عن مقابلته قلنا نعم هو تعالى قادر على ذلك وعلى ما لا غاية له من هذا الباب وعلى أقدار كثيرة وأعداد لا يحصيها غيره إلا أن كان تأليف الكلام ونظم الألفاظ لا بد أن يبلغ إلى غاية وحد لا يحتمل الكلام أكثر منه ولا أوسع ولا يبقى وراء تلك الأعداد نص والأوزان شيء تتناوله القدرة قال ولنا في هذه المسألة نظر في تأليف الكلام ونظم الأجسام وتصوير الأشخاص هل يجب أن يكون نهاية لا يحتمل المؤلف والمنظوم فوقها ولا ما هو أكثر منها أم لا.
قال أبو محمد: هنا صرح بالشك في قدرة الله تعالى الها نهاية كما يقول أبو الهذيل أخوه في الضلالة والكفر أم لا نهاية لها كما يقول أهل الإسلام ونعوذ بالله من الضلال.
قال أبو محمد: ولقد أخبرني بعض من كان يداخلهم وكان له فيهم سبب قوي وكان من أهل الفهم والذكاء وكان يزري في باطن أمره عليهم أنهم يقولون أن الله تعالى مذ خلق الأرض فإنه خلق جسماً عظيماً يمسكها عن أن تهوى هابطة فلما خلق ذلك الجسم أفناه في الوقت بلا زمان وخلق آخر مثله يمسكها أيضاً فلما خلقه أفناه إثر خلقه بلا زمان أيضاً وخلق آخر وهكذا أبداً أبداً بلا نهاية قال لي وحجتهم في هذا الوسواس والكذب على الله تعالى فيه مما لم يقله أحد قبلهم مما يكذبه الحس والمشاهدة أنه لابد للأرض من جسم ممسك والاهوت فلو كان ذلك الممسك يبقى وقتين أو مقدار طرفة عين لسقط هو أيضاً معها فهو إذا خلق ثم أفنى إثر خلقه ولم يقع لأن الجسم عندهم في ابتداء خلقه لا ساكن ولا متحرك.
قال أبو محمد: وهذا احتجاج للحمق بالحمق وما عقل أحد قط جسماً لا ساكناً ولا متحركاً بل الجسم في ابتداء خلق الله تعالى له في مكان محيط به في جهاته ولا شك ساكن في مكانه ثم تحرك وكأنهم لم يسمعوا لقول الله تعالى " إن الله يمسك السموات والأرض إن تزولا " فأخبر تعالى أنه يمسكها كما شاء دون تكلف ما لم يخبرنا الله تعالى به ولا جعل في العقول دليلاً عليه ولو أن قائل هذا الحمق وقف على الحق وطالع شيئاً من براهين الهيئة لخجل مما أتي به من الهوس ومن شنعهم قول هذا الباقلاني في كتابه المعروف بالانتصار في القرآن أن تفسيم آيات القرآن وترتيب مواضع سوره شيء فعله الناس وليس هو من عند الله ولا من أمر رسول الله صلى الله عليه وسلم.

قال أبو محمد: فقد كذب هذا الجاهل وأفك أتراه ما سمع قول الله تعالى " ما ننسخ من آية أو ننسها نأت بخير منها أو مثلها " وقول رسول الله صلى الله عليه وسلم في آية الكرسي وآية الكلالة والخبر أنه عليه السلام كان يأمر إذا نزلت الآية أن تجعل في سورة كذا وموضع كذا ولو أن الناس رتبوا سوره لما تعدوا أحد وجوه ثلاثة إما أن يرتبوها على الأول فالأول نزولاً أو الأطول فما دونه أو الأقصر فما فوقه فإذ ليس ذلك كذلك فقد صح أنه أمر رسول الله صلى الله عليه وسلم الذي لا يعارض عن الله عز وجل لا يجوز غير ذلك أصلاً ومن شنعهم قول الباقلاني في كتابه في مذاهب القرامطة قرب آخر الكتاب في باب ترجمته ذكر جمل م قال ات الدهرية والفلاسفة والثنوية قال الباقلاني فأما ما يستحيل بقاؤه من أجناس الحوادث وهي الأعراض فإنما يجب عدمها في الثاني من حال حدوثها من غير معدم ولا شيء يفنيها هذا نص كلامه و قال متصلاً بهذا الفصل وأما نحن فنقول أنها تفني الجواهر نعني بقطع الأكوان عنها من حيث لا يصح لها وجود لا في مكان ولا فيما يقدر تقدير المكان وإذا لم يلحق فيها شيء من الأكوان فعدم ما كان يخلق فيها منها أوجب عدمها هذا نص كلامه وهذا قول بإفناء الجواهر والأعراض وهو فناء وإعدام لا فاعل لهما وإن الله تعالى لم يفن الفاني ونعوذ بالله من هذا الضلال والإلحاد المحض و قال وا بأجمعهم ليس لله تعالى على الكفار نعمة دينية أصلاً و قال الأشعري شيخهم ولا له على الكفار نعمة دنيوية أصلاً وهذا تكذيب منه ومن أتباعه الضلال لله عز وجل إذ يقول " بدلوا نعمة الله كفراً وأحلوا قومهم دار البوار جهنم يصلونها وبئس القرار " وإذ يقول عز وجل " يا بني إسرائيل اذكروا نعمتي التي أنعمت عليكم وإني فضلتكم على العالمين " وإنما خاطب تعالى بهذا كفاراً جحدواً نعمة الله تعالى تبكيتاً لهم وأما الدنيوية فكثير قال تعالى " قتل الإنسان ما أكفره من أي شيء خلقه من نطفة خلقه فقده ثم السبيل يسره " إلى قوله " فلينظر الإنسان إلى طعامه " الآية ومثله من القرآن كثير و قال الباقلاني في كتابه المعروف بالانتصار في القرآن في باب مترجم بباب الدلالة على أن القرآن معجز للنبي صلى الله عليه وسلم وذكروا سؤال الملحدين عن الدليل على صحة ما ادعاه المسلمون من أن القرآن معجز ف قال الباقلاني ي قال لهم ما معنى وصف القرآن وغيره من آيات الرسول صلى الله عليه وسلم بأنه معجز فإنما معناه أنه مما لا يقدر العباد عليه وأن يكونوا عاجزين على الحقيقة وإنما وصف القرآن وغيره من آيات الرسل عليهم الصلاة والسلام كعصى موسى وخروج الناقة من الصخرة وإبراء الأكمة والأبرص وإحياء الموتى بأنه معجز وإن لم يتعلق به عجز عاجز عنه على وجه التسمية بما يعجز عنه العاجز من الأمور التي صح عجزهم عنها وقدرتهم عليها لأنهم لم يقدروا على معارضات آيات الرسل غير عن عدم قدرتهم على ذلك فالعجز عنه تشبيهاً له بالمعجوز عنه قال الباقلاني ومما يدل على أن العرب لا يجوز أن تعجز عن مثل القرآن لأنه قد صح وثبت أن العجز لا يكون عجزاً إلا عن موجود فلو كانوا على هذا الأصل عاجزين عن مثل القرآن وعصى موسى وإحياء الموتى وخلق الأجسام والأسماع والأبصار وكشف البلوى والعاهات لوجب أن يكون ذلك المثل موجوداً فيهم ومنهم كما أنهم لو كانوا قادرين على ذلك لوجب أن يكون ذلك منهم ولما لم يكن ذلك كذلك ثبت أنه لا يجوز عجز العباد على الحقيقة عن مثل القرآن مع عدمه منهم وكونه غير موجود لهم ولا عن قلب عصى موسى حية ولا عن مثل ذلك.

قال أبو محمد: أينتظر كفر بعد هذا الكفر في تصريحه أن العباد والعرب لا يجوز أن يعجزوا عن مثل القرآن ولا عن قلب العصا حية ولا يغتر ضعيف بقوله إنهم غير قادرين على ذلك فإنما هو على قوله المعروف من أن الله لا يقدر على غير ما فعل وظهر منه فقط ومن عظيم المحال قوله في هذا الفصل أنه لا يجوز أن يعجز العاجز إلا عما يقدر عليه مع أن هذا الكلام منه موجب أنهم إن عجزوا عن مثل القرآن قدروا عليه وما يمترى في أنه كان كائداً للإسلام ملحداً لا شك فيه فهذه الأقوال لا ينطلق بها لسان مسلم ومن أعظم البراهين على كفر الباقلاني وكيده للدين قوله في فصل آخر من الباب المذكور في الكتاب المذكور أنه لا يجب على من سمع القرآن من محمد بن عبد الله بن عبد المطلب صلى الله عليه وسلم أن يبادر إلى القطع على أنه له آية أو أنه على يده ظهر ومن قبله نجم حتى يسأل أهل النواحي والأطراف ونقلة الأخبار ويتعرف حال المتكلمين بذلك اللسان في الآفاق فإذا علم بعد التثبت والنظر أنه لم يسبقه إلى ذلك أحد لزمه حينئذ اعتقاد نبوته.
قال أبو محمد: وهذا إنسان خاف معاجلة الأمة له بالرجم كما يرجم الكلب إن صرح بأن نوبة محمد صلى الله عليه وسلم باطل فصرح لهم بما يؤدي إلى ذلك من قرب إذا وجب بأن لا يقر أحد بنبوة محمد بن عبد الله بن عبد المطلب رسول الله صلى الله عليه وسلم ولا بأنه أتى بالقرآن ولا بأنه آية من آياته على صحة نبوته إلا حتى يسأل أهل النواحي والأطراف وينتظر الأخبار ويتعرف حال المتكلم بالعربية في الآفاق.
قال أبو محمد: فأحال والله على عمل لا نهاية له ولو عمر الإنسان عمر نوح عليه الصلاة والسلام لأن سؤال أهل النواحي والأطراف لا ينقضي في ألف عام وانتظار الأخبار ليس له حد وليت شعري متى تصل المخدرة وطالب المعاش إلى طرف من هذا المحال لأن أهل النواحي هم من بين صدر الصين إلى آخر الأندلس إلى بلاد الزنج إلى بلد الص قال بة فما بين ذلك فلاح كفر هذا الجاهل الملحد وكيده للإسلام لكل من له أدنى حس مع ضعف كيده في ذلك قال الله تعالى " إن كيد الشيطان كان ضعيفاً " ويكفي من كل هزراتي به في هذا الفصل الملعون قائله أن من له علم قوي بالعربية والأخبار فيكفيه تيقن عجز العرب عن معارضته فمن بعدهم إلى اليوم وأنه من عنده ضرورة لأنه لم ينزل القرآن جملة فيمكن فيه الدعوى من أحد وإنما نزل مقطعاً في كل قصة تنزل فينزل فيها قرآن وهذه ضرورة موجبة أنه عند عليه الصلاة والسلام ظهر بوحي الله تعالى إليه وبما فيه من الغيوب التي قد ظهر إنذاره بها وأما من لا علم له باللغة والأخبار فيكفيه أخبار من يقع له العلم بخبره بأن العرب عجزت عن مثله وأنه أتى به مفصلاً عند حلول القصص التي أنزل الله تعالى فيها الآية والآيتين والكلمة والكلمتين من القرآن والتوراة حتى تم كما هو فهذا الحق وذلك الإلحاد المحض والكلام الغث السخيف ومن كفراتهم الصلع قول السمناني إذ نص على أن الباقلاني كان يقول أن جميع المعاصي كلها ألا نحاشى شيئاً منها مما يجب أن يستغفر الله منه جايز وقوعها من النبي صلى الله عليه وسلم حاشا الكذب في البلاغ فقط و قال الباقلاني وإذا نهي النبي صلى الله عليه وسلم عن شيء ثم فعله فليس ذلك دليلاً على أنه منسوخ إذ قد يفعله عاصياً لله عز وجل قال الباقلاني وليس على أصحابه فرضاً أن ينكروا ذلك عليه و قال السمناني في كتاب الإمامة لو لا دلالة العقل على وجوب كون النبي صلى الله عليه وسلم معصوماً في البلاغ عن الله عز وجل لما وجب كونه معصوماً في البلاغ كما لا يجب فيما سواه من أفعاله وأقواله و قال أيضاً في مكان آخر منه وكذلك يجوز أن يكفر النبي صلى الله عليه وسلم بعد أداء الرسال.

قال أبو محمد: بالله الذي لا إله إلا هو إن كان قال هذا القول ناصراً له وداعياً إليه مسلم قط وما كان قائله إلا كافراً ملحداً فاعلموا أيها الناس أنه قد جوز على النبي صلى الله عليه وسلم الكفر والزنا واللياطة والبغاء والسرقة وجميع المعاصي وأي كيد للإسلام يالناس أعظم من هذا وأما صاحبه ابن فورك فإنه منع من هذا وأنكره وأجاز على النبي صلى الله عليه وسلم صغار المعاصي كقتل النساء وتعريضهن وتفخيذ الصبيان ونحو ذلك وأما شيخهما ابن مجاهد البصري ليس بالمقري فإنه منع من كل ذلك وحاشا الله أن يجوز النبي صلى الله عليه وسلم ذنب بعمد لا صغير ولا كبير لقول الله تعالى " لقد كان لكم في رسول الله أسوة حسنة " ومن المحال أن يأمرنا الله تعالى أن نتأسي بعاص في معصيته صغرت أو كبرت وأعجبوا لاستخفاف هذا الملحد بالدين وبالمسلمين إذ يقول هاهنا أنه ليس فرضاً على أصحاب النبي صلى الله عليه وسلم أن ينكروا عليه عصيان ربه ومخالفة أمره الذي أمرهم به وهو يقول في نصره للقياس أن قياس من قاس من الصحابة وسكوت من سكت منهم عن إنكاره دليل على وجوب الحكم بالقياس لأنهم لا يقرون على منكر فأوجب إقرارهم على المنكر من النبي صلى الله عليه وسلم حاشا لله من هذا وأنكر إقراره على القياس لو كان منكراً فجمع بين هذه المناقضة والكذب في دعوى القياس على الصحابة ودعوى معرفة جميعهم بقياس من قاس منهم ودعوى أنهم لم ينكروه وهذه صفات الكذابين المتلاعبين بالدين ومن طوامهم ما حكاه السمناني عن الباقلاني أنه قال واختلفوا في وجوب كون النبي صلى الله عليه وسلم أفضل أهل وقته في حال الرسالة وما بعدها إلى حين موته فأوجب ذلك قائلون وأسقطه آخرون و قال الباقلاني وهذا هو الصحيح وبه نقول.
قال أبو محمد: وهذا والله الكفر الذي لا خفاء به إذ جوز أن يكون أحد ممن في عصر النبي صلى الله عليه وسلم فما بعده أفضل من رسول الله صلى الله عليه وسلم وما أنكرنا على أحمد بن خابط الدون هذا إذ قال أن أب ذر كان أزهد من النبي صلى الله عليه وسلم هذا مع قول هذا المستخف الباقلاني الذي ذكره عنه السمناني في كتابه الكبير في كتاب الإمامة منه أن من شرط الإمامة أن يكون الإمام أفضل أهل زمانه.
قال أبو محمد: يا للعيارة بالدين يجوز عنه هذا الكافر أن يكون في الناس غير الرسل أفضل من رسول الله صلى الله عليه وسلم ولا يجوز عنده أن يلي الإمامة أحد يوجد في الناس أفضل منه ثم حمقه أيضاً في هذا حمق عتيق لأنه تكليف ما لا يطاق ولا سبيل إلى القطع بفضل أحد على أحد إلا بنص من الله عز وجل وكيف يحاط بالأفضل من قريش وهم مبثوثون من أقصى السند وكابل ومكران إلى الأشوته إلى سواحل البحر المحيط ومن سواحل بحر اليمن إلى ئغور أرمينية وأذربيجان فما بين ذلك اللهم العن من لا يستحق ومن العجب أن هذا النذل الباقلاني قطع بخلاف الإجماع على أبي حنيفة بإجازته القراة الفارسية وصرح بأن ترتيب الآيات في القرآن إجماع وقد أجاز مالك لمن قرأ عند غروب الشمس وطلوعها فجاءته آية سجدة أن يصل التي قبلها بالتي بعدها فمالك عنده مخالف للإجماع وقطع بأن الشافعي مخالف للإجماع في قوله " بسم الله الرحمن الرحيم " آية من أم القرآن وإن داود خالف الإجماع في قوله بإبطال القياس أفلا يستحي هذا الجاهل من أن يصف العلماء بصفته مع عظيم جهله بأن عاصماً وابن كثير وغيرهما من القراء وطائفة من الصحابة تقول بقول الشافعي الذي جعله خلافاً للإجماع وأنه لم يأت قط عن أحد من الصحابة إيجاب الحكم بالقياس من طريق تثبت وأنه قد قال بإنكاره ابن مسعود ومسروق والشعبي وغيرهم ولكن من يضلل الله فلا هادي له ومن عجائبه قوله أن العامي إذا أنزلت به النازلة ففرضه أن يسأل أفقه أهل بلده فإذا أفتاه فهو فرضه فإن نزلت به تلك النازلة ثانية لم يجز له أن يعمل بتلك الفتيا لكن يسأل ثانية إما ذلك الفقيه وإما غيره ففرضه أن يعمل بالفتيا الثانية وهكذا أبداً.
قال أبو محمد: هذا تكليف ما لا يطاق إذ أوجب على كل أحد من العامة أن يسأل أبداً عن كل ما ينوبه في صلاته وصيامه وزكاته ونكاحه وبيوعه ويكرر السؤال عن كل ذلك كل يوم بل كل ساعة فهل في الحماقة أكثر من هذا ونعوذ بالله من الخذلان.
ذكر شنع لقوم لا نعرف فرقهم

قال أبو محمد: ادعت طائفة من الصوفية أن في أولياء الله تعالى من هو أفضل من جميع الأنبياء والرسل و قال وا من بلغ الغاية القصوى من الولاية سقطت عنه الشرائع كلها من الصلاة والصيام والزكاة وغير ذلك وحلت له المحرمات كلها من الزنا والخمر وغير ذلك واستباحوا بهذا نساء غيرهم و قال وا أننا نرى الله ونكلمه وكلما قذف في نفوسنا فهو حق ورأيت لرجل منهم يعرف بابن شمعون كلماً نصه أن الله تعالى ماية اسم وأن الموفي ماية هو ستة وثلاثون حرفاً ليس منها في حروف الهجاء شيء إلا واحد فقط وبذلك الواحد يصل أهل المقامات إلى الحق و قال أيضاً أخبرني بعض من رسم لمجالسة الحق أنه مد رجله يوماً فنودي ما هكذا مجالس الملوك فلم يمد رجله بعدها يعني أنه كان مديماً لمجالسة الله تعالى و قال أبو حاضر النصيبي من أهل نصيبين وأبو الصياح السمرقندي وأصحابهما أن الخلق لم يزالوا مع الله تعالى و قال أبو الصياح لا تحل ذبائح أهل الكتاب وخطأ فعل أبي بكر الصديق رضي الله عنه في قتال أهل الردة وصوب قول الصحابة الذين رجعوا عنه في حربهم و قال أبو شعيب القلال أنه ربه جسم في صورة إنسان لحم ودم ويفرح ويحزن ويمرض ويفيق و قال بعض الصوفية أن ربه يمشي في الأزقة حتى أنه يمشي في صورة مجنون يتبعه الصبيان بالحجارة حتى تدموا عقبيه فاعلموا رحمكم الله أن هذه كلها كفرات صلع وأقوال قوم يكيدون الإسلام وصدق القائل:
شهدت بأن ابن المعلم هازل ... بأصحابه والباقلاني أهزل
وما الجعل الملعون في ذاك دونه ... وكلهم في الأفك والكفر منزل
والله ما هم مع المغرورين بهم في قبولهم عنهم وحسن الظن بهم إلا كما قال الآخر:
وساع مع السلطان يسعى عليهم ... ومحترس من مثله وهو حارس
واعلموا رحمكم الله أن جميع فرق الضلالة لم يجر الله على أيديهم خيراً ولا فتح بهم من بلاد الكفر قرية ولا رفع للإسلام راية وما زالوا يسعون في قلب نظام المسلمين ويفرقون كلمة المؤمنين ويسلون السيف على أهل الدين ويسعون في الأرض مفسدين أما الخوارج والشيعة فأمرهم في هذا أشهر من أن يتكلف ذكره ما توصلت الباطنية إلى كيد الإسلام وإخراج الضعفاء منه إلى الكفر الأعلى السنة الشيعة وأما المرجئية فكذلك إلا أن الحارث بن سريح خرج بزعمه منكراً للجور ثم لحق بالترك فقادهم إلى أرض الإسلام فأنهب الديار وهتك الأستار والمعتزلة في سبيل ذلك إلا أنه ابتلى بتقليد بعضهم المعتصم والواثق جهلاً وظناً أنهم على شيء وكانت للمعتصم فتوحات محمودة كبابل والمازيار وغيرهم فالله الله أيها المسلمون تحفظوا بدينكم ونحن نجمع لكم بعون الله الكلام في ذلك الزموا القرآن وسنن رسول الله صلى الله عليه وسلم وما مضى عليه الصحابة رضي الله عنهم والتابعون وأصحاب الحديث عصراً عصراً الذين طلبوا الأثر فلزموا الإثر ودعوا كل محدثة فكل محدثة بدعة وكل بدعة ضلاضة وكل ضلالة في النار وبالله تعالى التوفيق تم الكلام في شنع المبتدعة أهل الأهواء والنحل المضلة والحمد لله رب العالمين.


الجزء الخامس

الكتاب : الفصل في الملل والأهواء والنحل
المؤلف : أبو محمد علي بن أحمد بن سعيد بن حزم الأندلسي (المتوفى : 456هـ)

الجزء الخامس
الفصل بكسر ففتح جمع فصلى بفتح فسكون كقصعة وقصع النخلة المنقولة من محلها إلى محل آخر لتثمر
بسم الله الرحمن الرحيم
المعاني التي يسميها أهل الكلام اللطائف
والكلام في السحر وفي المعجزات التي فيها إحالة الطبائع يجوز واحدها لغير الأنبياء أم لا

قال أبو محمد: ذهب قوم إلى أن السحر قلب للأعيان وإحالة للطبائع وأنهم يرون أعين الناس ما لا يرى وأجازوا للصالحين على سبيل كرامة الله عز وجل لهم اختراع الأجسام وقلب الأعيان وجميع إحالة الطبائع وكل معجز للأنبياء عليهم السلام ورأيت لمحمد ابن الطيب الباقلاني أن الساحر يمشي على الماء على الحقيقة وفي الهواء ويقلب الإنسان حماراً على الحقيقة وإن كل هذا موجود من الصالحين على سبيل الكرامة وأنه لا فرق بين آيات الأنبياء وبين ما يظهر من الإنسان الفاضل ومن الساحر أصلاً إلا بالتحدي فإن النبي يتحدى الناس بأن يأتوا بمثل ما جاء هو به فلا يقدر أحد على ذلك فقط وان كل ما لم يتحد به النبي صلى الله عليه وسلم الناس فليست آية له وقطع بأن الله تعالى لا يقدر على إظهار آية على لسان متنبئ كاذب وذهب أهل الحق إلى أنه لا يقلب أحد عينا ولا يحيل طبيعة إلا الله عز وجل لأنبيائه فقط سواء تحدوا بذلك أو لم يتحدوا وكل ذلك آيات لهم عليهم الصلاة والسلام تحدوا بذلك أم لا والتحدي لا معنى له وأنه لا يمكن وجود شيء من ذلك لصالح ولا لساحر ولا لأحد غير الأنبياء عليهم الصلاة والسلام والله تعالى قادر على إظهار الآيات على أيدي الكذابين المدعين للنبوة لكنه تعالى لا يفعل كما لا يفعل ما لا يريد أن يفعله من سائر ما هو قادر عليه.
قال أبو محمد: وهذا هو الحق الذي لا يجوز غيره برهان ذلك قوله عز وجل " وتمت كلمات ربك صدقاً وعدلاً لا مبدل لكلماته " و قال عز وجل " وعلم آدم الأسماء كلها " و قال تعالى " إنما أمره إذا أراد شيئاً أن يقول له كن فيكون " فصح أن كل ما في العالم مما قد رتبه الله عز وجل الترتيب الذي لا يتبدل وصح أن الله عز وجل أوقع كل اسم على مسماه فلا يجوز أن يوقع اسم من تلك الأسماء على غير مسماه الذي أوقعه الله تعالى عليه لأنه كان يكون تبديلاً لكلمات الله تعالى التي أبطل الله عز وجل أن تبدل ومنع من أن يكون لها مبدل ولو جاز أن تحال صفات مسمى منها التي بوجودها فيه استحق وقوع ذلك الاسم عليه لوجب أن يسقط عنه ذلك الاسم الذي أوقعه الله تعالى عليه فإذ ذلك كذلك فقد وجب أن كل ما في العالم مما قد رتبه الله على ما هو عليه من فصوله الذاتية وأنواعه وأجناسه فلا يتبدل شيء منه قطعا إلا حيث قام البرهان على تبدله وليس ذلك إلا على أحد وجهين إما استحالة معهودة جارية على رتبة واحدة وعلى ما بنى الله تعالى عليه العالم من استحالة المني حيوانا والنوي والبزور شجرة ونباتا وسائر الاستحالات المعهودات وإما استحالة لم تعهد قط ولا نبي الله تعالى العالم عليها ولذلك قد صح للانبياء عليهم السلام شواهد لهم على صحة نبوتهم وجود ذلك بالمشاهدة ممن شهدهم ونقله إلى من لي يشاهدهم بالتواتر الموجب للعلم الضروري فوجب الإقرار بذلك وبقي ماعدا أمر الأنبياء عليهم السلام على الامتناع فلا يجوز البتة وجود ذلك لا من ساحر ولا من صالح بوجه من الوجوه لأنه لم يقم برهان بوجود ذلك ولا صح به نقل وهو ممتنع في العقل كما قدمنا ولو كان ذلك ممكنا لاستوى الممتنع والممكن والواجب وبطلت الحقائق كلها وامكن كل ممتنع ومن لحق هاهنا لحق بالسوفسطائية على الحقيقة ونسأل من جوز ذلك للساحر والفاضل هل يجوز لكل أحد غير هذين أ لا يجوز إلا لهذين فقط فان قال إن ذلك للساحر والفاضل فقط وهذا هو قولهم سألناهم عن الفرق بين هذين وبين سائر الناس ولا سبيل لهم إلى الفرق بين هؤلاء وبين غيرهم إلا بالدعوى التي لا يعجز عنها أحد وإن قال وا أن ذلك جائزاً أيضاً لغير الساحر والفاضل لحقوا بالسوفسطائية حقا ولم يثبتوا حقيقة وجاز تصديق من يدعي أنه يصعد إلى السماء ويرى الملائكة وانه يكلم الطير و يجتني من شجر الخروب التمر والعناب وان رجالا حملوا وولدوا وسائر التخليط الذي من صار إليه وجب أن يعامل بما هو أهله إن أمكن أو أن يعرض عنه لجنونه وقلة حيائه قال أبو محمد: لا فرق بين من ادعى شيئا مما ذكرنا لفاضل وبين دعوى الرافضة رد الشمس على علي بن أبي طالب مرتين حتى ادعى بعضهم أن حبيب بن أوس قال :
فردت علينا الشمس والليل راغم ... بشمس لهم من جانب الخدر تطلع
نضا ضوءها سبغ الدجنة وانطوى ... أبهجتها فوق السماء المرجع

فوالله ما أدرى علي بدا لنا ... فردت له أم كان في القوم يوشع
وكذلك دعوى النصارى لرهبانهم وقدمائهم فانهم يدعون لهم من قلب الأعيان أضعاف ما يدعيه هؤلاء وكذلك دعوى اليهود لأحبارهم ورؤوس المثايب عندهم ان رجلا منهم رحل من بغداد إلى قرطبة في يوم واحد وانه اثبت قرنين في رأس رجل مسلم من بنى الاسكندراني كان يسكن بقرطبة عند باب اليهود وهذا كله باطل موضوع وبنو الاسكندراني كانوا أقواماً أشرافاً معروفين لم يعرف لأحد منهم شيء من هذا والحماقة لا حد لها وهذا برهان كاف لمن نصح نفسه.
قال أبو محمد وأما السحر فانه ضروب منه ما هو من قبل الكواكب كالطابع المنقوش فيه صورة عقرب في وقت كون القمر في العقرب فينفع إمساكه من لدغة العقرب ومن هذا الباب كانت الطلسمات وليست إحالة طبيعة ولا قلب عين ولكنها قوي ركبها الله عز وجل مدافعة لقوى اخر كدفع الحر للبرد ودفع البرد للحر وكقبل القمر للدابة الدبرة إذا لاقى الدبرة ضوءه إذا كانت دبرتها مكشوفة للقمر ولا يمكن دفع الطلسمات لأننا قد شاهدنا بأنفسنا أثارها ظاهرة إلى الآن من قرى لا تدخلها جرادة ولا يقع فيه برد وكسر قطة التي لا يدخلها جيش إلا أن يدخل كرها وغير ذلك كثير جدا لا ينكره إلا معاند وهي أعمال قد ذهب من كان يحسنها جملة وانقطع من العالم ولم يبق إلا آثار صناعاتهم فقط ومن هذا الباب كان ما تذكره الأوائل في كتبهم في المويسيقا وانه كان يؤلف به بين الطبائع وينافر به أيضاً بينها ونوع آخر من السحر يكون بالرقي وهو كلام مجموع من حروف مقطعه في طوالع معروفة أيضاً يحدث لذلك التركيب قوة تستثار بها الطبائع وتدافع قوى أخر وقد شاهدنا وجربنا من كان يرقي الدمل الحاد القوي الظهور في أول ظهوره فييبس يبدأ من يومه ذلك بالذبول ويتم يبسه في اليوم الثالث ويقلع كما تقلع قشرة القرحة إذا تم يبسها جربنا من ذلك مالا نحصيه وكانت هذه المرأة ترقي أحد دملين قد دفعا على إنسان واحد ولا ترقي الثاني فييبس الذي رقت ويتم ظهور الذي لم ترق ويلقي حامله منه أذى الشديد وشاهدنا من كان يرقي الورم المعروف بالخنازير فيندمل ما يفتح منها ويذبل ما لم ينفتح ويبرأ كل ذلك البرء التام كان لا يزال يفعل ذلك في الناس والدواب ومثل هذا كثير جدا وقد اخبرنا من خبره عندنا كمشاهدتنا لثقته وتجريبنا لصدقة وفضله انه شاهد ما لا يحصى نساء يتكلمن على الذي يمخضون الزبد من اللبن بكلام فلا يخرج من ذلك اللبن زبد ولا فرق بين هذين الوجهين وبين ملاقاة فضلة الصفراء بالسقمونيا وملاقاة ضعف القلب بالكندر وكل هذه المعاني جارية على رتبة واحدة من طلب علم ذلك أدركه ومنه ما يكون بالخاصة كالحجر الجاذب للحديد وما أشبه ذلك ومنه ما يكون لطف يد كحيل أبي العجائب التي شاهدها الناس وهي أعمال لطيفة لا تحيل طبعا أصلاً.
قال أبو محمد: وكل هذه الوجوه التي ذكرناها ليست من باب معجزات الأنبياء عليهم السلام ولا من باب ما يدعيه أهل الكذب للسحرة والصالحين لأن معجز الأنبياء هو خارج عن الرتب وعن طبائع كل ما في العالم وعن بنية العالم لا يجري شيء من ذلك على قانون ولا على سنن معلوم لكن قلب عين وإحالة صفات ذاتية كشق القمر وفلق البحر واختراع طعام وماء وقلب العصا حية وإحياء ميت قد أرم وإخراج ناقة من صخرة ومنع الناس من أن يتكلموا بكلام مذكورا ومن أن يأتوا بمثله وما أشبه هذا من إحالة الصفات الذاتية التي بوجودها تستحق الأسماء. ومنها تقوم الحدود وهذا بعينه هو الذي يدعيه المبطلون للساحر والفاضل

قال أبو محمد: وإنما يلوح الفرق جداً بين هذين السبيلين لأهل العلم بحدود الأسماء والمسميات وبطبائع العالم وانقسامه من مبدئه من أجناس أجناسه إلى أنواعه إلى أشخاصه وما هو من أعراضه ذاتي وما هو منها غيري وما يسرع الاستحالة والزوال من الغيري منها وما يبطئ زواله منها وما يثبت منها ثبات الذاتي وان لم يكن ذاتياً والفرق بين البرهان وبين ما نظن أنه برهان وليس برهاناً والحمد لله على ما وهب وأنعم به علينا لا إله إلا هو حدثنا محمد بن بيان ثنا أحمد بن عبد البصير قال ثنا قاسم بن اصبغ ثنا محمد بن عبد السلام الخشني ثنا محمد بن المثني ثنا عبد الرحمن ابن مهدي ثنا سفيان الثوري عن أبي إسحاق الشيباني عن بشير بن عمرو قال ذكر الغيلان عند عمر بن الخطاب ف قال وا انهم يتحولون ف قال عمر انه ليس أحد يتحول عن خلقه الذي خلق له ولكن لهم سحرة كسحرتكم فإذا خشيتم شيئا من ذلك فأذنوا فهذا عمر رضي الله عنه يبطل إحالة الطبائع وهذا نص قولنا والحمد لله رب العالمين كثيرا وقد نص الله عز وجل على ما قلنا ف قال تعالى " فإذا حبالهم وعصيهم يخيل إليه من سحرهم أنها تسعى " فاخبر تعالى أن عمل أولئك السحرة إنما كان تخييلا لا حقيقة له و قال تعالى " إنما صنعوا كيد ساحر ولا يفلح الساحر حيث أتى " فأخبر تعالى أنه كيد لا حقيقة له فإن قيل قد قال الله عز وجل " سحروا أعين الناس واسترهبوهم وجاءوا بسحر عظيم " قلنا نعم إنها حيل عظيمة وإثم عظيم إذ قصدوا بها معارضة معجزات رسول الله صلى الله عليه وسلم وانهم كادوا عيون الناس إذ أوهموهم أن تلك الحبال والعصي تسعي فاتفقت الآيات كلها والحمد لله رب العالمين وكان الذي قدر ممن لا يدري حيلهم من أنها تسعى ظنا أصله اليقين وذلك انهم رأوا صفة حيات رقط طوال تضطرب فسارعوا إلى الظن وقدروا أنها ذات حيات ولوا معنوا الظن وفتشوها لوقفوا على الحيلة فيها وأنها ملئت زئبقا ولد فيها تلك الحركات كما يفعل العجائبي الذي يضرب بسكينة في جسم إنسان فيظن من رآه ممن لا يدري حيلته أن السكين غاصب في جسد المضروب وليس كذلك بل كان نصاب السكين مثقوبا فقط فغاصت السكين في النصاب وكإدخاله خيطا في حلقة خاتم يمسك إنسان غير متهم طرفي الخيط بيديه ثم يأخذ العجائبي الخاتم الذي فيه الخيط بفيه وفي ذلك المقام أدخله تحت يده وكان في فيه خاتم أخرى يري من حضر حلقة الخاتم الذي في فيه يوهمهم انه قد أخرجه من الخيط ثم يرد فمه إلى الخيط ويرفع يديه وفمه فينظر الخاتم الذي كان فيه الخيط وكذلك سائر حيلهم وقد وقفنا على جميعها فهذا هو معنى قوله تعالى سحروا أعين الناس واسترهبوهم أي انهم أوهموا الناس فيما رأوا ظنونا متوهمة لا حقيقة لها ولو فتشوها للاح لهم الحق وكذلك قوله تعالى " فيتعلمون منهما يا يفرقون به بين المرء وزوجه " فهذا أمر ممكن يفعله النمام وكذلك ما روي أن النبي صلى الله عليه وسلم سحره لبيد بن الأعصم فولد ذلك عليه مرضا حتى كان يظن انه فعل الشيء وهو لم يفعله فليس في هذا أيضا إحالة طبيعية ولا قلب عين وإنما هو تأثير بقوة لتلك الصناعة كما قلنا في الطلسمات والرقي فلا فرق ونحن نجد الإنسان يسب أو يقابل بحركة يغضب منها فيستحيل من الحلم إلى الطيش وعن السكون إلى الحركة والنزق حتى يقارب حال المجانين وربما أمرضه ذلك وقد قال عليه السلام إن من البيان لسحرا لأن من البيان ما يؤثر في النفس فيثيرها أو يسكنها عن ثورانها ويحيلها عن عزماتها وعلى هذا المعنى استعملت الشعراء ذكر سحر العيون لاستمالتها للنفوس فقط:

قال أبو محمد: وي قال لمن قال أن السحر يحيل الأعيان ويقلب الطبائع أخبرونا إذا جاز هذا فأي فرق بين النبي صلى الله عليه وسلم والساحر ولعل جميع الأنبياء كانوا سحرة كما قال فرعون عن موسى عليه السلام " إنه لكبيركم الذي علمكم السحر " وإن هذا لمكر مكرتموه في المدينة لتخرجوا منها أهلها. وإذا جاز أن يقلب سحرة موسى عليه السلام عصيهم وحبالهم حيات وقلب موسى عليه السلام عصاه حية وكان كلا الآمرين حقيقة فقد صدق فرعون بلا شك في انه ساحر مثلهم إلا انه أعلم منهم به فقط وحاشا لله من هذا بل كان فعل السحرة إلا من حيل أبي العجائب فقط فان لجئوا إلى ما ذكره الباقلاني من التحدي قيل لهم هذا باطل من وجوه أحدها إن اشتراط التحدي في كون آية النبي آية دعوى كاذبة سخيفة لا دليل على صحتها لا من قرآن ولا من سنة صحيحة ولا سقيمة ولا من إجماع ولا من قول صاحب ولا من حجة عقل ولا قال بهذا أحد قط قبل هذه الفرقة الضعيفة وما كان هكذا فهو في غاية السقوط والهجنة قال الله عز وجل " قل هاتوا برهانكم ان كنتم صادقين " فوجب ضرورة أن من لا برهان له على صحة قوله فهو كاذب فيها غير صادق وثانيها. أنه لو كان ما قال وا لسقطت اكثر آيات رسول الله صلى الله عليه وسلم كنبعان الماء من بين أصابعه وإطعامه المئين والعشرات من صاع شعير وعناق ومرة أخرى من كسر ملفوفة في خمار وكتفله في العين فجاشت بماء غزير إلى اليوم وحنين الجذع وتكليم الذراع وشكوى البعير والذئب والأخبار بالغيوب وتمر جابر وسائر معجزاته العظام لأنه عليه الصلاة والسلام لم يتحد بذلك كله أحداً ولا عمله إلا بحضرة أهل اليقين من أصحابه رضى الله عنهم ولم يبق له آية حاشا القرآن ودعاء اليهود إلى تمنى الموت وشق القمر فقط وكفى نحسا بقول أدى إلى مثل هذا فان ادعوا انه عليه السلام تحدى بها من حصر وغاب وان تمادوا على أن كل هذه ليست معجزات ولا آيات أكذبهم رسول الله صلى الله عليه وسلم بقوله إذ فعل ذلك أشهد أني رسول الله والثالث وهو البرهان الدافع هو قول الله تعالى " وأقسموا بالله جهد أيمانهم لئن جاءتهم آية ليؤمنن بها قل إنما الآيات عند الله وما يشعركم أنها إذا جاءت لا يؤمنون " وقوله " وما منعنا أن نرسل بالآيات إلا أن كذب بها الأولون " فسمى الله تعالى تلك المعجزات المطلوبة من الأنبياء عليهم السلام آيات ولم يشترط عز وجل في ذلك تحديا من غيره فصح أن اشتراط التحدي باطل محض وسح أنها إذا ظهرت فهي آية كان هنالك تحد أو لم يكن وقد صح إجماع الأمة المتيقن على أن الآيات لا يأتي بها ساحر ولا غير نبي فصح أن المعجزات إذا هي آيات لا تكون لساحر ولا لأحد ليس نبيا والرابع أنه لو صح حكم التحدي لكان حجة عليه لأن التحدي عندهم يوجب أن لا يقدر على مثل ذلك أحد إذ لو أمكن أن يوجد مثل ذلك من أحد لكان قد بطل تحديه وقيل له قد وجد من يعمل مثل عملك هذا إما صالح وإما ساحر والخامس أنه لو كان ما قال وا وجاز ظهور معجزة من ساحر لا يتحدى بها أو فاضل لا يتحدى بها لامكن أن يتحدى لهما بها بعد موتهما من ضل فيهما كما فعات الغلاة بعلي رضي الله عنه فعلى كل حال قولهم ساقط والحمد لله رب العالمين.

قال أبو محمد: وأما من ادعى أنه يشبه الساحر على العيون فيريهم ما لا يرى فان هذه الطائفة لم تكتف بالكفر بإبطال النبوات إذ لعل ما أتى به النبي صلى الله عليه وسلم كان تشبيهاً على العيون لا حقيقة له حتى رامت إبطال الحقائق كلها أولها عن آخرها ولحقت بالسوفسطائية لحاقاً صحيحاً بلا تكلف وي قال لهم إذا جاز أن يشبه على العيون حتى يرى المشبه عليها ما لا حقيقة له وما لا تراه فما يدريكم لعلكم كلكم الآن مشبه على عيونكم ولعل بعض السحرة قد شبه عليكم فأراكم أنكم تتوضئون وتصلون وأنتم لا تعقلون شيئاً من ذلك ولعلكم تظنون أنكم تزوجتم وإنما في بيوتكم ضأن ولا معز ولعلكم الآن على ظهر البحر ولعل كل ما تعتقدون من الدين تشبيه عليكم وهذا كله لا مخلص لهم منه وقد عاب الله عز وجل من ذهب إلى هذا ف قال " ولو فتحنا عليهم باباً من السماء فظلوا فيه يعرجون ل قال وا إنما سكرت أبصارنا بل نحن قوم مسحورون " فلو جاز أن يكون للسحر حقيقة ويشبه ما يأتي به الأنبياء عليهم السلام وأمكن أن يشبه على البصر ما ذمهم الله عز وجل بأن قال وا شيئاً يمكن كونه لكنهم لما قال وا ما لا يمكن البتة وتعلقوا بذلك في دفع الحقائق عابهم الله تعالى بذلك وأنكره عليهم.
قال أبو محمد: وليس غلط الحواس في بعض الأوقات من باب التشبيه عليها في شيء لأن أحدنا قد يرى شخصاً على بعد لا يشك فيه إلا أنه سارع فقطع أنه إنسان أو أنه فلان فقطع بظنه ولو أنه لم يعمل ظنه ولا قطع به لكان باقياً على ما أدرك من الحقيقة وهكذا في كل ما حكم فيه المرء بظنه وأما ذو الآفة كمن فيه ابتداء نزول الماء فيرى خيالات لا حقيقة لها فهو أيضاً كما ذكرنا وإنما الماء المطل على حدقته يوهمه أنه رأى شيئاً وقطع بذلك فإذا تثبت في كل ذلك لاح له الحق من الظن وكذلك من فسد مكان التخيل من دماغه فإن نفسه تظن ما يتوهمه فتقطع به ولو قوي تميزها لفرقت بين الحق والباطل وهكذا القول في إدراك السمع والذوق وهذا كله يجري على رتب مختلفة بمن أعمل ظنه وعلى رتب غير مختلفة في جمل هذه الأوقات بل هي ثابتة عند أهل التحقيق والمعرفة معروفة العلاج حتى يعود منها إلى صلاحه ما لم يستحكم فساده ولا يظن ظان أنه ممكن أن نكون في مثل حال هؤلاء إذ لو كان هذا لم نعرف شيئاً من العلوم على رتبه وأحكامه الجارية على سنن واحد وبالله تعالى التوفيق ثم نسألهم بأي شيء يعرفون أنه لم يشبه على عيونكم فقد عرفناكم نحن بماذا نعرف أن حواسنا سليمة وأن عقولنا سليمة ما دامت سالمة وبماذا نعرف الحواس المدخولة والعقول المدخولة وغير المدخولة وهو إجراء ما أدرك بالحواس السليمة والعقول السليمة على رتب محدودة معلومة لا تبدل عن حدودها أبداً وأجرأ ما أدرك بالحواس الفاسدة والعقول المدخولة على غير رتب محدودة فإنهم لا يقدرون على فرق أصلاً وبالله تعالى التوفيق: قال أبو محمد: وكذلك ما ذكر عمن ليس نبياً من قلب عين أو إحالة طبيعة فهو كذب إلا ما وجد من ذلك في عصر نبي فإنه آية كذلك لذلك النبي وذلك الذي ظهرت عليه آية بمنزلة الجذع الذي ظهر فيه الحنين والذراع الذي ظهر فيه النطق والعصا التي ظهرت فيها الحياة وسواء كان الذي ظهرت فيه الآية صالحاً أو فاسقاً وذلك كنحو النور الذي ظهر في سوط عمر بن حممه الدوسي وبرهان ذلك أنه لم يظهر فيه بعد موت النبي صلى الله عليه وسلم.

قال أبو محمد: فإن قيل إذا أجزتم أن تظهر المعجزة في غير نبي لكن في عصر نبي لتكون آية لذلك النبي فهلا أجزتموه كذلك بعد موت النبي صلى الله عليه وسلم لتكون آية له أيضاً ولا فرق بين الأمرين قلنا إنما أجزنا ذلك الشيء في الجماد وسائر الحيوان وفيمن شاء الله تعالى إظهار ذلك فيه من الناس ولا نخص بذلك فاضلاً لفضله ولا نمنع ذلك في فاسق لفسقه أو كافر وإنما ننكر على من خص بذلك الفاضل فجعلها كرامة له فلو جاز ذلك بعد موت النبي صلى الله عليه وسلم لا شكل الأمر ولم نكن في أمن من دعوى من ادعى أنها آية لذلك الفاضل ولذلك الفاسق والإنسان من الناس يدعيها آية له ولو كان ذلك لكان إشكالاً في الدين وتلبيساً من الله تعالى على جميع عباده أولهم عن آخرهم وهذا خلاف وعد الله تعالى لنا وإخباره بأنه قد بين علينا الرشد من الغي وليس كذلك ما كان في عصر النبي صلى الله عليه وسلم لأنه لا يكون إلا من قبل النبي صلى الله عليه وسلم وبإخباره وإنذاره فبدت بذلك أنها له لا للذي ظهرت منه وهذا في غاية البيان والحمد لله رب العالمين.
قال أبو محمد: وأما الذي روي في ذلك عن الثلاثة أصحاب الغار وانفراج الصخرة ثلثاً ثلثاً عندما ذكروا من أعمالهم فلا تعلق لهم به لأن تكسير الصخرة ممكن في كل وقت ولكل أحد بلا إعجاز وما كان هكذا فجائز وقوعه بالدعاء وبغير الدعاء لكن وقع وفاقاً لتمنيه كمن دعا في موت عدوه أو تفريج همه أو بلوغ أمنيته في دنياه ولقد حدثني حكم بن منذر بن سعيد أن أباه رحمه الله كان في جماعة في سفرة في صحراء فعطشوا وأيقنوا بالهلكة ونزلوا في ظل جبل ينتظرون الموت قال فأسندت رأسي إلى حجر ناتئ فتأذيت به فقلعته فاندفع الماء العذب من تحته فشربنا وتزودنا ومثل هذا كثير مما يفرج وحتى لو كانت معجزة لوجب بلا شك أن يكونوا أنبياء أو لنبي ممن في زمن نبي لابد مما قدمناه.
قال أبو محمد: ولا عجب أعجب من قول من يجيز قلب الأعيان للساحر وهو عندهم فاسق أو كافر ويجيز مثل ذلك للصالح وللنبي فقد جاز عندهم قلب الأعيان للنبي وللصالح وللفاسق وللكافر فوجب أن قلب الأعيان جائز من كل أحد وبؤساً لقول أدى إلى مثل هذا وهم يجيزون للمغيرة بن سعيد وبيان ومنصور الكشف وقلب الأعيان على سبيل السحر وقد جاء بعدهم من يدعي لهم النبوة بها فاستوى عند هؤلاء المخذولين النبي والساحر نعوذ بالله من الضلال المبين.
قال أبو محمد: فان اعترضوا بقول الله تعالى " و قال ربكم ادعوني أستجب لكم " وبقوله تعالى " أجيب دعوة الداع إذا دعان " فهذا حق وإنما هو بلا شك أنه في الممكنات التي علم الله تعالى أنها تكون لا فيما في علم الله تعالى أنها لا تكون ولا في المحال ونسألهم عمن دعا إلى الله تعالى في أن يجعله نبياً أو في أن ينسخ دين الإسلام أو بأن يجعل القيامة قبل وقتها أو يمسخ الناس كلهم قردة أو بأن يجعل له عيناً ثالثة أو بأن يدخل الكفار الجنة أو المؤمنين النار وما أشبه هذا فإن أجازوا كل هذا كفروا ولحقوا مع كفرهم بالمجانين وإن منعوا من كل هذا تركوا استدلالهم بالآيات المذكورة وصح أن الإجابة إنما تكون في خاص من الدعاء لا في العموم وبالله تعالى التوفيق.
قال أبو محمد: وصح أن رسول الله صلى الله عليه وسلم قال لأسامة وخالد هلا شققت عن قلبه لتعلم أ قال ها متعوذا أم لا.
قال أبو محمد: فلو جاز ظهور المعجزة على غير نبي على سبيل الكرامة لوجب القطع على ما في قلبه وأنه ولي الله تعالى وهذا لا يعلم من أحد بعد الصحابة رضى الله عنهم الذين ورد فيهم النص وأما قول الباقلاني أن الله تعالى لا يقدر على إظهار آية على يد كذاب فهو داخل في جملة تعجيزه الباري تعالى وهو أيضاً تعجيز سخيف داخل في جملة المحال وذلك أنه جعل الله تعالى قادراً على إظهار الآيات على كل ساحر فإن علم أنه يقول أنه نبي لم يقدر على أن يظهرها عليه وهذا قول في غاية الفساد لأن من قدر على شيء لم يجز أن يبطل قوته عليه علمه بأن ذلك الذي يظهر فيه الفعل يقول أنا نبي ولا يتوهم هذا ولا يتشكل في العقل ولا يمكن البتة وإنما هم قوم أهملوا حكم الله تعالى عليهم وأطلقوا حكمهم عليه تعالى وما في الكفر أسمج من هذا ولا أطم ولا أبرد.

قال أبو محمد: ورأيت للباقلاني في فصل من كلامه أن الناس ليسوا عاجزين عن مثل هذا القرآن ولا قادرين عليه ولا هم عاجزون عن الصعود إلى السماء ولا عن إحياء الموتى ولا عن خلق الأجسام ولا اختراعها ولا قادرين على ذلك هذا نص كلامه دون تأويل منا عليه ثم قال إن القدرة لا تقع إلا حيث يقع العجز.
قال أبو محمد: وكل هذا هوس لا يأتي به إلا الممرور وأطم من ذلك احتجاجه بأن العجز لا يقع إلا حيث تقع القدرة ولا ندري في أي لغة وجدوا هذا الكذب أم في أي عقل وجد هذا السخف وما شك ذو علم باللغة من الخاصة والعامة في بطلان قوله وفي أن العجز ضد القدرة وأن ما قدر الإنسان عليه فلم يعجز عنه في حين قدرته عليه وأن ما عجز عنه فلم يقدر عليه في حين عجزه عنه وإن نفي القدرة إثبات للعجز وأن نفي العجز إثبات للقدرة ما يجهل هذا عامي ولا خاصي أصلاً وهو أيضاً معروف بأول العقل والعجب أن يأتي بمثل هذه الدعاوي السخيفة بغير دليل أصلاً لكن حماقات وضلالات يطلقها هذا الجاهل وأمثاله من الفساق في دين الله تعالى فيتلقفها عنهم من أضله الله تعالى ونعوذ بالله من الخذلان وقد قال الله تعالى " واعلموا أنكم غير معجزي الله " فاقتضى هذا أنهم مقدور عليهم لله تعالى و قال تعالى " ليس بمعجز في الأرض " فوجب أنه مقدور عليه و قال تعالى " والله على كل شيء قدير " فصح أنه غير عاجز وبالله تعالى التوفيق وصلى الله على سيدنا محمد وعلى آله وصحبه أجمعين.
الكلام في الجن ووسوسة الشيطان
وفعله في المصروع
قال أبو محمد: لم ندرك بالحواس ولا علمنا وجوب كونهم ولا وجوب امتناع كونهم في العالم أيضاً بضرورة العقل لكن علمنا بضرورة العقل إمكان كونهم لأن قدرة الله تعالى لا نهاية لها وهو عز وجل يخلق ما يشاء ولا فرق بين أن يخلق خلقاً عنصرهم التراب والماء فيسكنهم الأرض والهواء والماء وبين أن يخلق خلقا عنصرهم النار والهواء فيسكنهم الهواء والنار والأرض بل كل ذلك سواء وممكن في قدرته لكن لما أخبرت الرسل الذين شهد الله عز وجل بصدقهم بما أبدى على أيديهم من المعجزات المحيلة للطبائع بنص الله عز وجل على وجود الجن في العالم وجب ضرورة العلم بخلقهم ووجودهم وقد جاء النص بذلك وبأنهم أمة عاقلة مميزة متعبدة موعودة متوعدة متناسلة يموتون وأجمع المسلمون كلهم على ذلك نعم والنصارى والمجوس والصابئون وأكثر اليهود حاشا السامرة فقط فمن أنكر الجن أو تأول فيهم تأويلا يخرجهم به عن هذا الظاهر فهو كافر مشرك حلال الدم والمال قال تعالى " أفتتخذونه وذريته أولياء من دوني " .
قال أبو محمد: وهم يروننا ولا نراهم قال الله تعالى " إنه يراكم هو وقبيله من حيث لا ترونهم " فصح أن الجن قبيل إبليس قال الله عز وجل " إلا إبليس كان من الجن " .
قال أبو محمد: وإذ أخبرنا الله عز وجل أننا لا نراهم فمن ادعى أنه يراهم أو رآهم فهو كاذب إلا أن يكون من الأنبياء عليهم السلام فذلك معجزة لهم كما نص رسول الله صلى الله عليه وسلم أنه تفلت عليه الشيطان ليقطع عليه صلاته قال فأخذته فذكرت دعوة أخي سليمان ولولا ذلك لأصبح موثقا يراه أهل المدينة أو كما قال عليه السلام وكذلك في رواية عن أبي هريرة الذي رأى إنما هي معجزة لرسول الله صلى الله عليه وسلم ولا سبيل إلى وجود خبر يصح برؤية جني بعد موت رسول الله صلى الله عليه وسلم وإنما هي منقطعات أو عمن لا خير فيه.

قال أبو محمد: وهم أجسام رقاق صافية هوائية لا ألوان لهم وعنصرهم النار كما أن عنصرنا التراب وبذلك جاء القرآن قال الله عز وجل " والجان خلقناه من قبل من نار السموم " والنار والهواء عنصران لا ألوان لهما وإنما حدث اللون في النار المشتعلة عندنا لامتزاجها برطوبات ما تشتعل فيه من الحطب والكتان والأدهان وغير ذلك ولو كانت لهم ألوان لرأيناهم بحاسة البصر ولو لم يكونوا أجساما صافية رقاقا هوائية لأدركناهم بحاسة اللمس وصح النص بأنهم يوسوسون في صدور الناس وأن الشيطان يجري من ابن آدم مجرى الدم فوجب التصديق بكل ذلك حقيقة وعلمنا أن الله عز وجل جعل لهم قوة يتوصلون بها إلى قذف ما يوسوسون به في النفوس برهان ذلك قول الله تعالى " من شر الوسواس الخناس الذي يوسوس في صدور الناس من الجنة والناس " ونحن نشاهد الإنسان يرى من له عنده ثار فيضطرب وتتبدل أعراضه وصورته وأخلاقه وتثور ناريته ويرى من يحب فيثور له حال أخرى ويبتهج وينبسط ويرى من يخاف فتحدث له حال أخرى من صفرة ورعشة وضعف نفس ويشير إلى إنسان آخر بإشارات يحل بها طبائعه فيغضبه مرة ويخجله أخرى ويفزعه ثالثة ويرضيه رابعة وكذلك يحيله أيضا بالكلام إلى جميع هذه الأحوال فعلمنا أن الله عز وجل جعل للجن قوى يتوصلون بها إلى تغيير النفوس والقذف فيها بما يستدعونها إليه نعوذ بالله من الشيطان الرجيم ووسوسته ومن شرار الناس وهذا هو جريه من ابن آدم مجرى الدم كما قال الشاعر:
وقد كنت أجري في حشاهن مرة ... كجري معين الماء في قصب الآس
قال أبو محمد: وأما الصرع فان الله عز وجل قال " كالذي يتخبطه الشيطان من المس " فذكر عز وجل تأثير الشيطان في المصروع إنما هو بالمماسة فلا يجوز لأحد أن يزيد على ذلك شيئا ومن زاد على هذا شيئا فقد قال ما لا علم له به وهذا حرام لا يحل قال عز وجل " ولا تقف ما ليس لك به علم " وهذه الأمور لا يمكن أن تعرف البتة إلا بخبر صحيح عنه صلى الله عليه وسلم ولا خبر عنه عليه السلام بغير ما ذكرنا وبالله تعالى التوفيق فصح أن الشيطان يمس الإنسان الذي يسلطه الله عليه كما جاء في القرآن يثير به طبائعه السوداء والأبخرة المتصاعدة إلى الدماغ كما يخبر به عن نفسه كل مصروع بلا خلاف منهم فيحدث الله عز وجل له الصرع والتخبط حينئذ كما نشاهده وهذا هو نص القرآن وما توجبه المشاهدة وما زاد على هذا فخرافات من توليد العزامين والكذابين وبالله تعالى نتأيد وأما قول رسول الله صلى الله عليه وسلم أن الشمس تطلع ومعها قرن الشيطان فإذا ارتفعت فارقها فإذا استوت قارنها فإذا زالت فارقها فإذا أجنحت للغروب قارنها فإذا غربت فارقها ونهى عن الصلاة في هذه الأوقات أو كما قال عليه السلام مما هذا معناه بلا شك فقد قلنا أنه عليه السلام لا يقول إلا الحق وأن كلامه كله على ظاهره إلا أن يأتي نص بأن هذا النص ليس على ظاهره فنسمع ونطيع أي يقوم بذلك برهان من ضرورة حس أو أول عقل فنعلم أنه عليه السلام إنما أراد ما قد قام بصحته البرهان لا يجوز غير ذلك وقد علمنا يقينا أن الشمس في كل دقيقة طالعة على أفق من الآفاق مرتفعة على آخر مستوية على ثالث زائلة عن رابع جانحة للغروب على خامس غاربة على سادس هذا ما لاشك فيه عند كل ذي علم بالهيئة فإذ ذلك كذلك فقد صح يقينا أنه عليه السلام إنما عني بذلك أفقا ما دون سائر الآفاق لا يجوز غير ذلك إذ لو أراد كل أفق لكان الإخبار بأنه يفارقها كذبا وحاشا له من ذلك فإذ لا شك في هذا كله فلا مرية أنه عليه الصلاة والسلام إنما عني به أفق المدينة إذ هو الأفق الذي أخبر أهله بهذا الخبر فأنبأهم بما يقارن الشمس في تلك الأحوال وما يفارقها من الشيطان والله أعلم بذلك القرآن ما هو لا نزيد على هذا إذ لا بيان عندنا فيما بينه إلا أنه ليس شيء من ذلك بممتنع أصلاً فصح بما ذكرنا أن أول الخبر خاص كما وصفنا وأن نهيه عن الصلاة في الأوقات قصة أخرى وقضية ثانية وحكم غير الأول فهو على عمومه في كل زمان وكل مكان إلا ما قام البرهان على تخصيصه من هذا الحكم بنص آخر كما بينا في غير هذا الكتاب في كتب الصلاة من تآليفنا والحمد لله رب العالمين كثيرا.
الكلام في الطبائع

قال أبو محمد: ذهبت الأشعرية إلى إنكار الطبائع جملة و قال وا ليس في النار حر ولا في الثلج برد ولا في العالم طبيعة أصلاً و قال وا إنما حدث حر النار جملة وبرد الثلج عند الملامسة قال وا ولا في الخمر طبيعة إسكار ولا في المني قوة يحدث بها حيوان ولكن الله عز وجل يخلق منه ما شاء وقد كان ممكنا أن يحدث من مني الرجال جملا ومن مني الحمار إنسانا ومن زريعة الكزبر نخلا.
قال أبو محمد: ما نعلم لهم حجة شغبوا بها في هذا الهوس أصلاً وقد ناظرت بعضهم في ذلك فقلت له إن اللغة التي نزل بها القرآن تبطل قولكم لأن من لغة العرب القديمة ذكر الطبيعة والخليقة والسليقة والبحيرة والغريزة والسجية والسيمة والجبلة بالجيم ولا يشك ذو علم في أن هذه الألفاظ استعملت في الجاهلية وسمعها النبي صلى الله عليه وسلم فلم ينكرها قط ولا أنكرها أحد من الصحابة رضي الله عنهم ولا أحد ممن بعدهم حتى حدث من لا يعتد به وقد قال امرؤ القيس:
وإن كنت قد ساءتك مني خليقة ... فسلي ثيابي من ثيابك تنسل
و قال حميد بن ثور الهلالي الكندي:
لكل امرئ يا أم عمرو طبيعة ... وتفرق ما بين الرجال الطبائع
و قال النابغة:
لهم سيمة لم يعطها الله غيرهم ... من الجود والأحلام غير عوازب
و قال رسول الله صلى الله عليه وسلم للجارود إذ أخبره أن فيه الحلم والأناة ف قال له الجارود الله جبلني عليهما يا رسول الله أم هما كسب ف قال رسول الله صلى الله عليه وسلم بل الله جبلك عليهما ومثل هذا كثير وكل هذه الألفاظ أسماء مترادفة بمعنى واحد عندهم وهو قوة في الشيء يوجد بها على ما هو عليه فاضطرب ولجأ إلى أن قال أقوال بهذا في الناس خاصة فقلت له وأني لك بالتخصيص وهذا موجود بالحس وببديهة العقل في كل مخلوق في العالم فلم يكن عنده تمويه.
قال أبو محمد: وهذا المذهب الفاسد حداهم على أن سموا ما تأتي به الأنبياء عليهم الصلاة والسلام من الآيات المعجزات خرق العادة لأنهم جعلوا امتناع شق القمر وشق البحر وامتناع إحياء الموتى وإخراج ناقة من صخرة وسائر معجزاتهم إنما هي عادات فقط.
قال أبو محمد: معاذ الله من هذا ولو كان ذلك عادته لما كان فيها إعجاز أصلاً لأن المادة في لغة العرب والدأب والدين والديدان والهجري ألفاظ مترادفة على معنى واحد وهي في أكثر استعمال الإنسان له مما لا يؤمن تركه إياه ولا ينكر زواله عنه بل هو ممكن وجود غيره ومثله بخلاف الطبيعة التي الخروج عنها ممتنع فالعادة في استعمال العرب العامة التلحي وحمل القناة وتحمل بعض الناس القلنسوة وكاستعمال بعضهم حلق الشعر وبعضهم توفيره.
قال الشاعر:
تقول وقد دارت لها وضيني ... أهذا دينه أبدا وديني
و قال آخر ومن عاداته الخلق الكريم.
و قال آخر:
قد عود الطير عادات وثقن بها ... فهن يصحبنه في كل مرتحل
و قال آخر عودت كندة عادات فصبرا لها.
و قال آخر: وشديد عادة منتزعه.
فذكر أن انتزاع العادة يشتد إلا أنه ممكن غير ممتنع بخلاف إزالة الطبيعة التي لا سبيل إليها وربما وضعت العرب لفظة العادة مكان لفظة الطبيعة كما قال حميد بن ثور الهلالي:
سلي الربع إن يممت يا أم سالم ... وهل عادة للربع أن يتكلما

قال أبو محمد: وكل هذه الطبائع والعادات مخلوقة خلقها الله عز وجل فرتب الطبيعة على أنها لا تستحيل أبدا ولا يمكن تبدلها عند كل ذي عقل كطبيعة الإنسان بأن يكون ممكنا له التصرف في العلوم والصناعات إن لم يعترضه آفة وطبيعة الحمير والبغال بأنه غير ممكن منها ذلك وكطبيعة البر أن لا ينبت شعيرا ولا جوزا وهكذا كل ما في العالم والقوم مقرون بالصفات وهي الطبيعة نفسها لأن من الصفات المحمولة في الموصوف ما هو ذاتي به لا يتوهم زواله إلا بفساد حامله وسقوط الاسم عنه كصفات الخمر التي إن زالت عنها صارت خلاً وبطل اسم الخمر عنها وكصفات الخبز واللحم التي إذا زالت عنها صارت زبلا وسقط اسم الخبز واللحم عنهما وهكذا كل شئ له صفة ذاتية فهذه هي الطبيعة ومن الصفات المحمولة في الموصوف ما لو توهم زواله عنه لم يبطل حامله ولا فارقه اسمه وهذا القسم ينقسم أقساما ثلاثة فأحدها ممتنع الزوال كالغطس والقصر والزرق وسواد الزنجي ونحو ذلك إلا أنه لو توهم زايلا لبقي الإنسان إنسانا بحاله وثانيها بطيء لزوال كالمرودة وسواد الشعر وما أشبه ذلك وثالثها سريع الزوال كحمرة الخجل وصفرة الوجل وكمدة الهم ونحو ذلك فهذه هي حقيقة الكلام في الصفات وما عدا ذلك فطريق السوفسطائية الذين لا يحققون حقيقة ونعوذ بالله من الخذلان.
نبوة النساء
قال أبو محمد: هذا فصل لا نعلمه حدث التنازع العظيم فيه إلا عندنا بقرطبة وفي زماننا فإن طائفة ذهبت إلى إبطال كون النبوة في النساء جملة وبدعت من قال ذلك وذهبت طائفة إلى القول بأنه قد كانت في النساء نبوة وذهبت طائفة إلى التوقف في ذلك.
قال أبو محمد: ما نعلم للمانعين من ذلك حجة أصلاً إلا أن بعضهم نازع في ذلك بقول الله تعالى " وما أرسلنا من قبلك إلا رجالا نوحي اليهم "

قال أبو محمد: وهذا أمر لا ينازعون فيه ولم يدع أحد أن الله تعالى أرسل امرأة وإنما الكلام في النبوة دون الرسالة فوجب طلب الحق في ذلك بأن ينظر في معنى لفظة النبوة في اللغة التي خاطبنا الله بها عز وجل فوجدنا هذه اللفظة مأخوذة من الأنباء وهو الإعلام فمن أعلمه الله عز وجل بما يكون قبل أن يكون أو أوحي إليه منبئا له بأمر ما فهو نبي بلا شك وليس هذا من باب الإلهام الذي هو طبيعة كقول الله تعالى " وأوحى ربك إلى النحل " ولا من باب الظن والتوهم الذي لا يقطع بحقيقته إلا مجنون ولا من باب الكهانة التي هي من استراق الشياطين السمع من السماء فيرمون بالشهب الثواقب وفيه يقول الله عز وجل " شياطين الإنس والجن يوحي بعضهم إلى بعض زخرف القول غرورا " وقد انقطعت الكهانة بمجيء رسول الله صلى الله عليه وسلم ولا من باب النجوم التي هي تجارب تتعلم ولا من باب الرؤيا التي لا يدري أصدقت أم كذبت بل الوحي الذي هو النبوة قصد من الله تعالى إلى إعلام من يوحي إليه بما يعلمه به ويكون عند الوحي به إليه حقيقة خارجة عن الوجوه المذكورة يحدث الله عز وجل لمن أوحى به إليه علما ضروريا بصحة ما أوحي به كعلمه بما أدرك بحواسه وبديهة عقله سواء لا مجال للشك في شيء منه إما بمجئ الملك به إليه وإما بخطاب يخاطب به في نفسه وهو تعليم من الله تعالى لمن يعلمه دون وساطة معلم فإن أنكروا أن يكون هذا هو معنى النبوة فليعرفونا ما معناها فإنهم لا يأتون بشيء أصلاً فإذ ذلك كذلك فقد جاء القرآن بأن الله عز وجل أرسل ملائكة إلى نساء فأخبروهن بوحي حق من الله تعالى فبشروا أم إسحاق بإسحاق عن الله تعالي قال عز وجل " وامرأته قائمة فضحكت فبشرناها بإسحاق ومن وراء إسحاق يعقوب قال ت يا ولينا أألد وأنا عجوز وهذا بعلي شيخاً إن هذا لشيء عجيب قال وا أتعجبين من أمر الله رحمة الله وبركاته عليكم أهل البيت " فهذا خطاب الملائكة لأم إسحاق عن الله عز وجل بالبشارة لها بإسحاق ثم يعقوب ثم بقولهم لها أتعجبين من أمر الله ولا يمكن البتة أن يكون هذا الخطاب من ملك لغير نبي بوجه من الوجوه ووجدناه تعالى قد أرسل جبريل إلى مريم أم عيسى عليهما السلام بخطابها و قال لها " إنما أنا رسول ربك لأهب لك غلاما زكيا " فهذه نبوة صحيحة بوحي صحيح ورسالة من تعالى إليها وكان زكريا عليه السلام يجد عندها من الله تعالى رزقا واردا تمنى من أجله ولدا فاضلا ووجدنا أم موسى عليهما الصلاة والسلام قد أوحى الله إليها بإلقاء ولدها في اليم وأعلمها أنه سيرده إليها ويجعله نبيا مرسلا فهذه نبوة لا شك فيها وبضرورة العقل يدري كل ذي تمييز صحيح أنها لو لم تكن واثقة بنبوة الله عز وجل لها لكانت بإلقائها ولدها في اليم برؤيا تراها أو بما يقع في نفسها أو قام في هاجستها في غاية الجنون والمرار الهائج ولو فعل ذلك أحدنا لكان غاية الفسق أو في غاية الجنون مستحقا لمعاناة دماغه في البيمارستان لا يشك في هذا أحد فصح يقينا أن الوحي الذي ورد لها في إلقاء ولدها في اليم كالوحي الوارد على إبراهيم في الرؤيا في ذبح ولده لكنه ذبح ولده لرؤيا رآها أو ظن وقع في نفسه لكان بلا شك فاعل ذلك من غير الأنبياء فاسقا في نهاية الفسق أو مجنونا في غاية الجنون هذا ما لا يشك فيه أحد من الناس فصحت نبوتهن بيقين ووجدنا الله تعالى قد قال وقد ذكر من الأنبياء عليهم السلام في سورة كهعيص ذكر مريم في جملتهم ثم قال عز وجل " أؤلئك الذين أنعم الله عليهم من النبيين من ذرية آدم وممن حملنا مع نوح " وهذا هو عموم لها معهم لا يجوز تخصيصها من جملتهم وليس قوله عز وجل وأمه صديقة بمانع من أن تكون نبية فقد قال تعال " يوسف أيها الصديق " وهو مع ذلك نبي رسول وهذا ظاهر وبالله تعالى التوفيق ويلحق بهن عليهن السلام في ذلك امرأة فرعون بقول رسول الله صلى الله عليه وسلم كمل من الرجال كثير ولم يكمل من النساء إلا مريم بنت عمران وآسية بنت مزاحم امرأة فرعون أو كما قال عليه الصلاة والسلام والكمال في الرجال لا يكون إلا لبعض المرسلين عليهم الصلاة والسلام لأن من دونهم ناقص عنهم بلا شك وكان تخصيصه صلى الله عليه وسلم مريم وامرأة فرعون تفضيلا لهما على سائر من أوتيت النبوة من النساء بلا شك إذ من نقص عن منزلة آخر ولو بدقيقة فلم يكمل فصح بهذا الخبر أن هاتين المرأتين كملتا

كمالا لم يلحقهما فيه امرأة غيرهما أصلاً وإن كن بنصوص القرآن نبيات وقد قال تعالى " تلك الرسل فضلنا بعضهم على بعض " فالكامل في نوعه هو الذي لا يلحقه أحد من أهل نوعه فهم من الرجال الرسل الذين فضلهم الله تعالى على سائر الرسل ومنه نبينا وإبراهيم عليهما الصلاة والسلام بلا شك للنصوص الواردة بذلك في فضلهما على غيرهما وكمل من النساء من ذكر عليه الصلاة والسلام.ا لم يلحقهما فيه امرأة غيرهما أصلاً وإن كن بنصوص القرآن نبيات وقد قال تعالى " تلك الرسل فضلنا بعضهم على بعض " فالكامل في نوعه هو الذي لا يلحقه أحد من أهل نوعه فهم من الرجال الرسل الذين فضلهم الله تعالى على سائر الرسل ومنه نبينا وإبراهيم عليهما الصلاة والسلام بلا شك للنصوص الواردة بذلك في فضلهما على غيرهما وكمل من النساء من ذكر عليه الصلاة والسلام.
الكلام في الرؤيا
قال أبو محمد: ذهب صالح تلميذ النظام إلى أن الذي يري أحدنا في الرؤيا حق كما هو وأنه من رأى أنه بالصين وهو بالأندلس فإن الله عز وجل اخترعه في ذلك الوقت بالصين.
قال أبو محمد: وهذا القول في غاية الفساد لأن العيان والعقل يضطران إلى كذب هذا القول وبطلانه أما العيان فلأننا نشاهد حينئذ هذا النائم عندنا وهو يرى نفسه في ذلك الوقت بالصين وأما من طريق العقل فهو معرفتنا بما يرى الحالم من المحالات من كونه مقطوع الرأس حيا وما أشبه ذلك وقد صح عن رسول الله صلى الله عليه وسلم أن رجلا قص عليه رؤيا ف قال لا تخبر بتلعب الشيطان بك.
قال أبو محمد: والقول الصحيح في الرؤيا هو أنها أنواع فمنها ما يكون من قبل الشيطان وهو ما كان من الأضغاث والتخليط الذي لا ينضبط ومنها ما يكون من حديث النفس وهو ما يشتغل به المرء في اليقظة فيراه في النوم من خوف عدو أو لقاء حبيب أو خلاص من خوف أو نحو ذلك ومنها ما يكون من غلبة الطبع كرؤية من غلب عليه الدم للأنوار ولزهر والحمرة والسرور ورؤية من غلب عليه الصفراء للنيران ورؤية صاحب البلغم للثلوج والمياه وكرؤية من غلب عليه السوداء الكهوف والظلم والمخاوف ومنها ما يريه الله عز وجل نفس الحالم إذا صفت من أكدار الجسد وتخلصت من الأفكار الفاسدة فيشرف الله تعالى به على كثير من المغيبات التي لم تأت بعد وعلى قدر تفاضل النفس في النقاء والصفاء يكون تفاضل ما يراه في الصدق وقد جاء عن النبي صلى الله عليه وسلم أنه لم يبق بعده من النبوة إلا المبشرات وهي الرؤيا الصالحة يراها الرجل أو ترى له وأنها جزء من ستة وعشرين جزأ من النبوة إلى جزء من ستة وأربعين جزأ من النبوة إلى جزء من سبعين جزأ من النبوة وهذا نص جلي على ما ذكرنا من تفاضلها في الصدق والوضوح والصفاء من كل تخليط وقد تخرج هذه النسب والأقسام على أنه عليه السلام إنما أراد بذلك رؤيا الأنبياء عليهم السلام فمنهم من رؤياه جزء من ستة وعشرين جزأ من أجزاء نبوته وخصائصه وفضائله ومنهم من رؤياه جزء من ستة وأربعين جزأ من نبوته وخصايصه وفضايله ومنهم من رؤياه جزء من سبعين جزأ من نبوته وخصائصه وفضائله وهذا هو الأظهر والله أعلم ويكون خارجا على مقتضى ألفاظ الحديث بلا تأويل بتكلف وأما رؤيا غير الأنبياء فقد تكذب وقد تصدق إلا أنه لا يقطع على صحة شيء منه إلا بعد ظهور صحته حاشا رؤيا الأنبياء فإنها كلها وحي مقطوع على صحته كرؤيا إبراهيم عليه السلام ولو رأى ذلك غير نبى في الرؤيا فأنفذه في اليقظة لكان فاسقا عابثا أو مجنونا ذاهب التمييز بلا شك وقد تصدق رؤيا الكافر ولا تكون حينئذ جزأ من النبوة ولا مبشرات ولكن إنذارا له أو لغيره ووعظا وبالله تعالي التوفيق.
الكلام في أي الخلق أفضل
قال أبو محمد: ذهب قوم إلا أن الأنبياء عليهم السلام أفضل من الملائكة وذهبت طائفة تنتسب إلى الإسلام أن الصالحين غير النبيين أفضل من الملائكة وذهب بعضهم إلى أن الولي أفضل من النبي وأنه يكون في هذه الأمة من هو أفضل من عيسى بن مريم ورأيت الباقلاني يقول جائز أن يكون في هذه الأمة من هو أفضل من رسول الله صلى الله عليه وسلم من حين بعث إلى أن مات ورأيت لأبي هاشم الجبائى أنه لو طال عمر إنسان من المسلمين في الأعمال الصالحة لأمكن أن يوازي عمل النبي صلى الله عليه وسلم كذب لعنه الل.ه

قال أبو محمد: ولولا أنه استحيا قليلا مما لم يستحي من نظيره الباقلاني ل قال ما يوجبه هذا القول من أنه كان يزيد فضلا على رسول الله صلى الله عليه وسلم.
قال أبو محمد: وهذه الأقوال كفر مجرد لا تردد فيه وحاشا لله تعالى من أن يكون أحد ولو عمر عمر الدهر يلحق فضل صاحب فكيف فضل رسول الله صلى الله عليه وسلم أو نبي من الأنبياء عليهم السلام فكيف يكون أفضل من رسول الله صلى لله عليه وسلم هذا ما لا تقبله نفس مسلم كأنهم ما سمعوا قول الله عز وجل " لا يستوي منكم من أنفق من قبل الفتح وقاتل أولئك أعظم درجة من الذين أنفقوا من بعد وقاتلوا " وقول النبي صلى الله عليه وسلم دعوا لي أصحابي فلو كان لأحدكم مثل أحد ذهبا فأنفقه في سبيل الله ما بلغ مد أحدهم ولا نصيفه.
قال أبو محمد: فكيف يلحق أبدا من أن تصدق هو بمثل جبل أحد ذهبا وتصدق الصاحب بنصف مد من شعير كان نصف مد الشعير لا يلحقه في الفضل جبل الذهب فكيف برسول الله صلى الله عليه وسلم قال أهل الحق أن الملائكة أفضل من كل خلق حلقه الله تعالى ثم بعدهم الرسل من النبيين عليهم السلام ثم بعدهم الأنبياء غير الرسل عليهم السلام ثم أصحاب رسول الله صلى الله عليه وسلم على ما رتبنا قبل.

قال أبو محمد: ومن صحب رسول الله صلى الله عليه وسلم من الجن له من الفضل ما لسائر الصحابة بعموم قوله صلى الله عليه وسلم دعوا إلي أصحابي وأفضل الرسل محمد صلى الله عليه وسلم أما فضل الملائكة على الرسل من غير الملائكة فلبراهين منها قول الله عز وجل أمراً لرسول الله صلى الله عليه وسلم أن يقول " قل لا أقول لكم عندي خزائن الله ولا أعلم الغيب ولا أقول أني ملك أن أتبع إلا ما يوحي إلي " فلو كان الرسول أرفع من الملك أو مثله ما أمر الله تعالى رسوله صلى الله عليه وسلم أن يقول لهم هذا القول الذي إنما قال ه منحطا عن الترفع بأن يظن أنه عنده حزائن الله أو أنه يعلم الغيب أو أنه ملك منزل لنفسه المقدسة في مرتبته التي هي دون هذه المراتب بلا شك إذ لا يمكن البتة أن يقول هذا عن مراتب هو أرفع منها وأيضا فأن الله عز وجل ذكر محمدا الذي هو أفضل الرسل بعد الملائكة وذكر جبريل عليهما السلام وكان التباين من الله عز بينهما تبايناً بعيدا وهو أنه عز وجل قال " إنه لقول رسول كريم ذي قوة عند ذي العرش مكين مطاع ثم أمين " فهذه صفة جبريل عليه السلام ثم ذكر محمدا صلى الله عليه وسلم ف قال " وما صاحبكم بمجنون " ثم زاد تعالى بيانا رافعا للإشكال جملة ف قال " ولقد رآه بالأفق المبين " فعظم الله تعالى من شأن أكرم الأنبياء والرسل بأن رأى جبريل عليه السلام ثم قال " ولقد رآه نزلة أخرى عند سدرة المنتهي عندها جنة المأوى إذ يغشي السدرة ما يغشي ما زاغ البصر وما طغي لقد رأى من آيات ربه الكبرى " فأمتن الله تعالى كما ترى على محمد صلى الله عليه وسلم بأن أراه جبريل مرتين وإنما يتفاضل الناس كما قدمنا بوجهين فقط أحدهما الاختصاص المجرد وأعظم الاختصاص الرسالة والتعظيم فقد حصل ذلك للملائكة قال تعالى " جاعل الملائكة رسلا " فهم كلهم رسل الله ثم اختصهم تعالى بأن ابتدأهم في الجنة وحوالي عرشه في المكان الذي وعد رسله ومن اتبعهم بأن نهاية كرامتهم مصيرهم إليه وهو موضع خلق الملائكة ومحلهم بلا نهاية مذ خلقوا وذكرهم عز وجل في غير موضع من كتابه فأثنى على جميعهم ووصفهم بأنهم لا يفترون ولا يسأمون ولا يعصون الله فنفي عنهم الزلل والفترة والسآمة والسهو وهذا أمر لم ينفه عز وجل عن الرسل صلوات الله عليهم بل السهو جائز عليهم وبالضرورة نعلم من عصم من السهو أفضل ممن لم يعصم منه وأن من عصم من العمد كالأنبياء عليهم السلام أفضل ممن لم يعصم ممن سواهم فإن اعترض معترض بقول الله عز وجل " الله يصطفي من الملائكة رسلا ومن الناس " قيل له ليس هذا معارضا لقوله تعالى جاعل الملائكة رسلا فإن كل آية فإنما تحمل على مقتضاها وموجب لفظها ففي هذه الآية إن بعض الملائكة رسل وهذا حق لا شك فيه وليس إخبارا عن سائرهم بشيء لا بأنهم رسل ولا بأنهم ليسوا رسلا فلا يحل لأحد أن يزيد في الآية ما ليس فيها ثم في الآية الأخرى زيادة على ما في هذه الآية وإخبار بأن جميع الملائكة رسل ففي تلك الآية بعض ما في هذه الآية وفي هذه الآية كل ما في تلك وزيادة ففرض قبول كل ذلك كما أن الله عز وجل إذ ذكر في كهعيص من ذكر من النبيين ف قال " أؤلئك الذين أنعم الله عليهم من النبيين " وقد قال تعالى " ورسلا قد قصصناهم عليك من قبل ورسلا لم نقصصهم عليك " أفترى الرسل الذين لم يقصصهم الله تعالى عليه جملة أو في هذه السورة خاصة لم ينعم عليهم معاذ الله من هذا فما يقوله مسلم والوجه الثاني من أوجه الفضل هو تفاضل العاملين بتفاضل منازلهم في أعمال الطاعة والعصمة من المعاصي والدنيات وقد نص الله تعالى على أن الملائكة لا يفترون من الطاعة ولا يسأمون منها ولا يعصون البتة في شيء أمروا به فقد صح أن الله عز وجل عصمهم من الطبائع الناقصة الداعية إلى الفتور والكسل كالطعام والتغوط وشهوة الجماع والنوم فصح يقينا أنهم أفضل من الرسل الذين لم يعصموا من الفتور والكسل ودواعيهما.
قال أبو محمد: واحتج بعض المخالفين في هذا بأن قال قال الله عز وجل " إن الله اصطفى آدم ونوحا وآل إبراهيم وآل عمران على العالمين " قال وا فدخل في العالمين الملائكة وغيرهم.

قال أبو محمد: وهذه الآية قد صح البرهان بأنها ليست على عمومها لأنه تعالى لم يذكر فيها محمدا صلى الله عليه وسلم ولا خلاف في أنه أفضل الناس قال الله تعالى " كنتم خير أمة أخرجت للناس " فإن قال أن آل إبراهيم هم آل محمد قيل له فنحن إذا أفضل من جميع الأنبياء حاشا آل عمران وآدم ونوحا فقط وهذا لا يقوله مسلم فصح يقينا أن هذه الآية ليست على عمومها فإذ لاشك في ذلك فقد صح أن الله عز وجل إنما أراد بها عالمي زمانهم من الناس لا من الرسل ولا من النبين نعم ولا من عالمي غير زمانهم أننا بلا شك أفضل من آل عمران فبطل تعلقهم بهذه الآية جملة وبالله تعالى التوفيق وصح أنها مثل قوله تعالى " يا بني إسرائيل اذكروا نعمتي التي أنعمت عليكم وإني فضلتكم على العالمين " ولا شك في أنهم لم يفضلوا على الرسل ولا على النبيين ولا على أمتنا ولا على الصالحين من غيرهم فكيف على الملائكة ونحن لا ننكر إزالة للنص عن ظاهره وعمومه ببرهان من نص آخر أو إجماع متيقن أو ضرورة حس وإنما ننكر ونمنع من إزالة النص عن ظاهره وعمومه بالدعوى فهذا هو الباطل الذي لا يحل في دين ولا يصح في إمكان العقل وبالله تعالى التوفيق.
قال أبو محمد: وذكر بعضهم قول الله عز وجل " الذين آمنوا وعملوا الصالحات أولئك هم خير البرية " قال أبو محمد: وهذا مما لاحجة لهم فيه أصلاً لأن هذه الصفة تعم كل مؤمن صالح من الإنس ومن الجن نعم وجميع الملائكة عموما مستويا فإنما هذه لآية تفضيل الملائكة والصالحين من اإنس والجن على سائر البرية وبالله تعالى التوفيق.
قال أبو محمد: واحتجوا بأمر الله عز وجل الملائكة بالسجود لآدم على جميعهم السلام.
قال أبو محمد: وهذا أعظم حجة عليهم لأن السجود المأمور به لا يخلو من أن يكون سجود عبادة وهذا كفر ممن قال ه ولا يجوز أن يكون الله عز وجل يأمر أحداً من خلقه بعبادة غيره وإما ان يكون سجود تحية وكرامة وهو كذلك بلا خلاف من أحد من الناس فإذ هو كذلك فلا دليل أدل على فضل الملائكة على آدم من أن يكون الله تعالى بلغ الغاية في إعظامه وكرامته بأن تحييهم الملائكة لأنهم لو كانوا دونه لم يكن له كرامة ولا مزية في تحيتهم له وقد أخبر الله عز وجل يوسف عليه السلام ف قال " ورفع أبويه على العرش وخروا له سجدا و قال يا أبت هذا تأويل رؤياي من قبل قد جعلها ربي حقا " وكانت رؤياه هي التي ذكر الله عز وجل عنه إذ يقول " إنى رأيت أحد عشر كوكبا والشمس والقمر رأيتهم لي ساجدين " .
قال أبو محمد: وليس في سجود يعقوب عليه السلام ليوسف ما يوجب أن يوسف أفضل من يعقوب واحتجوا أيضا بأن الملائكة لم يعلموا أسماء الأشياء حتى أنبأهم بها آدم على جميعهم السلام بتعليم الله عز وجل آدم إياها.
قال أبو محمد: وهذا لا حجة لهم فيه لأن الله عز وجل يعلم من هو أنقص فضلا وعلما في الجملة أشياء لا يعلمها من هو أفضل منه وأعلم منه بما عدا تلك الأشياء فعلم الملائكة ما لا يعلمه آدم وعلم آدم أسماء الأشياء ثم أمره بأن يعلمها الملائكة كما خص الخضر عليه السلام بعلم لم يعلمه موسى عليه السلام حتى اتبعه موسى عليه السلام ليتعلم منه وعلم أيضا موسى عليه السلام علوما لم يعلمها الخضر وهكذا صح عن النبي صلى الله عليه وسلم أن الخضر قال لموسى عليه السلام إنى على علم من علم الله لا تعلمه أنت وأنت على علم من علم الله لا أعلمه أنا.
قال أبو محمد: ولي في هذا أن الخضر أفضل من موسى عليه السلام.
قال أبو محمد: وقد قال بعض الجهال إن الله تعالى جعل الملائكة خدام أهل الجنة يأتونهم بالتحف من عند ربهم عز وجل قال تعالى " تتلقاهم الملائكة هذا يومكم الذي كنتم توعدون " و قال تعالى " والملائكة يدخلون عليهم من كل باب سلام عليكم بما صبرتم " .

قال أبو محمد: أما خدمة الملائكة لأهل الجنة وإقبالهم إليهم بالتحف فشيء ما علمناه قط ولا سمعناه إلا من القصاص بالخرافات والتكاذيب وإنما الحق من ذلك ما ذكره الله عز وجل في النص الذي أوردنا وهو ولله الحمد من أقوى الحجج في فضل الملائكة على من سواهم ويلزم هذا المحتج إذ كان إقبال الملائكة بالبشارات إلى أهل الجنة دليلا على فضل أهل الجنة عليهم أن يكون إقبال الرسل إلينا مبشرين ومنذرين بالبشارات من عند الله عز وجل دليلا على أننا أفضل منهم وهذا كفر مجرد ولكن الحقيقة هي أن الفضل إذ كان للأنبياء عليهم السلام على الناس بأنهم رسل الله اليهم ووسائط بين ربهم تعالى وبينهم فالفضل واجب للملائكة على الأنبياء والرسل لكونهم رسل الله تعالى إليهم ووسائط بينهم وبين ربهم تعالى وأما تفضل الله تعالى على أهل الجنة بالأكل والشرب والجماع واللباس والآلات والقصور فإنما فضلهم الله عز وجل من ذلك بما يوافق طباعهم وقد نزه الله سبحانه الملائكة عن هذه الطبائع المستدعية لهذه اللذات بل أبانهم وفضلهم بل جعل طبائعهم لا تلتذ بشئ من ذلك إلا بذكر الله عز وجل وعبادته وطاعته في تنفيذ أوامره تعالى فلا منزلة أعلى من هذه وعجل لهم سكنى المحل الرفيع الذي جعل تعالى غاية إكرامنا الوصول إليه بعد لقاء الأمرين في التعب في عمارة هذه الدنيا النكدة وفي كلف الأعمال ففي ذلك المكان خلق الله عز وجل الملائكة منذ ابتدأهم وفيه خلدهم وبالله تعالى التوفيق.
قال أبو محمد: و قال بعض السخفاء أن الملائكة بمنزلة الهواء والرياح.
قال أبو محمد: وهذا كذب وقحة وجنون لأن الملائكة بنص القرآن والسنن وإجماع جميع من يقر بالملائكة من أهل الأديان المختلفة عقلا متعبدون منهيون مأمورون وليس كذلك الهواء والرياح لكنها لا تعقل ولا هي متكلفة متعبدة بل هي مسخرة مصرفة ولا اختيار لها قال تعالى " والسحاب المسخر بين السماء والارض " و قال تعالى " سخرها عليهم سبع ليال وثمانية أيام " وذكر تعالى الملائكة ف قال " بل عباد مكرمون لا يسبقونه بالقول وهم بأمره يعملون " و قال تعالى " ويستغفرون لمن في الأرض " و قال تعالى " و قال الذين لا يرجون لقاءنا لولا أنزلنا علينا الملائكة أو نرى ربنا لقد استكبروا في أنفسهم وعتوا عتواً كبيراً يوم يرون الملائكة لا بشرى يومئذ للمجرمين " فقرن تعالى نزول الملائكة برؤيته تعالى وقرن تعالى إتيانه بإتيان الملائكة ف قال عز وجل " هل ينظرون إلا أن يأتيهم الله في ظلل من الغمام والملائكة " واعلم أن إعراب الملائكة هاهنا بالرفع عطفا على الله عز وجل لا على الغمام ونص تعالى على أن آدم عليه الصلاة والسلام إنما أكل من الشجرة ليكون ملكا أو ليخلد كما قص تعالى علينا إذ يقول عز وجل " مانهاكما ربكما عن هذه الشجرة إلا أن تكونا ملكين أو تكونا من الخالدين " .
قال أبو محمد: فبيقين ندري أن آدم عليه السلام لولا يقينه بأن الملائكة أفضل منه وطمعه بأن يصير ملكا لما قبل من أبليس ما غره به من أكل الشجرة التي نهاه الله عز وجل عنها ولو علم آدم أن الملك مثله أو دونه لما حمل نفسه على مخالفة أمر الله تعالى لينحط عن منزلته الرفيعة إلى الدون هذا ما لايظنه ذو عقل أصلاً.
قال أبو محمد: و قال عز وجل " لن يستنكف المسيح أن يكون عبداً الله ولا الملائكة المقربون " فقوله عز وجل بعد ذكر المسيح ولا الملائكة المقربون بلوغ الغاية في علو درجتهم على المسيح عليه السلام لأن بنية الكلام ورتبته إنما هي إذا أراد القائل نفي صفة ما عن متواضع عنها أن يبدأ بالأدني ثم بالأعلى وإذا أراد نفي صفة ما عن مترفع عنها أن يبدأ بالأعلى ثم بالأدني فنقول في القسم الأول ما يطمع في الجلوس بين يدي الخليفة خازنه ولا وزيره ولا أخوه ونقول في القسم الثاني ما ينحط إلى الأكل في السوق وال ولا ذو مرتبة ولا متصاون من التجار أو الصناع لا يجوز البتة غير هذا وبالله تعالى التوفيق.
قال أبو محمد: وأيضا فإن رسول الله صلى الله عليه وسلم أخبر بأن الله سبحانه وتعالى خلق الملائكة من نور وخلق الإنسان من طين وخلق الجن من نار.

قال أبو محمد: ولا يجهل فضل النور على الطين وعلى النار أحد إلا من لم يجعل الله له نورا ومن لم يجعل الله له نورا فما له من نور وقد صح أن رسول الله صلى الله عليه وسلم دعا ربه في أن يجعل في قلبه نورا فالملائكة من جوهر دعا أفضل البشر ربه في أن يجعل في قلبه منه وبالله تعالى التوفيق وفي هذا كفاية لمن عقل.
قال أبو محمد: و قال عز وجل " ولقد كرمنا بنى آدم وحملناهم في البر والبحر " إلى قوله " وفضلناهم على كثير ممن خلقنا تفضيلا " فإنما فضل الله تعالى بنص كلامه عز وجل بني آدم على كثير ممن خلق لا على كل من خلق وبلا شك أن بنى آدم يفضلون على الجن وعلى جميع الحيوان الصامت وعلى ما ليس حيوانا فلم يبق خلق يستثني من تفضيل الله تعالى بني آدم عليه إلا الملائكة فقط.
قال أبو محمد: وأما فضل رسول الله صلى الله عليه وسلم على كل رسول قبله فالثابت عنه عليه السلام أنه قال فضلت على الأنبياء بست وروي بخمس وروي بأربع وروي بثلاث رواه جابر بن عبد الله وأنس بن مالك وحذيفة بن اليمان وأبو هريرة وبقوله صلى الله عليه وسلم أنا سيد ولد آدم ولا فخر وإنه عليه السلام بعث إلى الأحمر والأسود وأنه عليه السلام أكثر الأنبياء اتباعا وأنه ذو الشفاعة التي يحتاج إليها يوم القيامة فيها النبيون فمن دونهم أماتنا الله على ملته ولا خالف بنا عنع وهو أيضاً عليه السلام خليل الله وكليمه.
الكلام في الفقر والغنى
قال أبو محمد: اختلف قوم في أي الأمرين أفضل الفقر أم الغنى.
قال أبو محمد: وهذا سؤال فاسد لأن تفاضل العمل والجزاء في الجنة إنما هو العامل لا الحالة محمولة فيه إلا أن يأتي نص بتفضيل الله عز وجل حالا على حال وليس هاهنا نص في فضل إحدى هاتين الحالتين على الأخرى.
قال أبو محمد: وإنما الصواب أن ي قال أيما أفضل الغني أم الفقير والجواب هاهنا هو ما قال ه الله تعالى إذا يقول " هل تجزون إلا ما كنتم تعملون " فإن كان الغني أفضل عملا من الفقير فالغنى أفضل وإن كان الفقير أفضل عملا من الغنى فالفقير أفضل وإن كان عملهما متساويا فهما سواء قال عز وجل " ومن يعمل مث قال ذرة خيرا يره ومن يعمل مث قال ذرة شراً يره " وقد استعاذ النبي صلى الله عليه ومن فتنة الفقر وفتنة الغنى وجعل الله عز وجل الشكر بإزاء الغنى والصبر بإزاء الفقر فمن أبقى الله عز وجل فهو الفاضل غنيا كان أو فقيرا وقد اعترض بعضهم ها هنا بالحديث الوارد أن فقراء المهاجرين يدخلون الجنة قبل أغنيائهم بكذا وكذا خريفا ونازع الآخرون بقول الله عز وجل " ووجدك ضالا فهدي ووجدك عائلا فأغنى " .
قال أبو محمد: والغنى نعمة إذا قام بها حاملها بالواجب عليه فيها وأما فقراء المهاجرين فهم كانوا أكثر وكان الغني فيهم قليلا والأمر كله منهم وفي غيرهم راجع إلى العمل بالنص والإجماع على أنه تعالى لا يجزي بالجنة على فقر ليس معه عمل خير ولا على غنى ليس معه عمل خير وبالله التوفيق.
الكلام في الاسم والمسمى
قال أبو محمد: ذهب قوم إلى أن الاسم هو المسمي و قال آخرون الاسم غير المسمى واحتج من قال أن الاسم هو المسمى بقول الله تعالى " تبارك اسم ربك ذي الجلال والإكرام " ويقرأ أيضا ذو الجلال والإكرام قال ولا يجوز أن ي قال تبارك غير الله فلو كان الاسم غير المسمى ما جاز أن ي قال تبارك اسم ربك وبقوله تعالى " سبح باسم ربك الأعلى " ف قال وا ومن الممتنع أن يأمر الله عز وجل بأن يسبح غيره وبقوله عز وجل " ما تعبدون من دونه إلا أسماء سميتموها أنتم وآباؤكم " و قال وا الاسم مشتق من السمو وأنكروا على من قال أنه مشتق من الوسم وهو العلامة وذكروا قول لبيد "
إلى الحول ثم اسم السلام عليكما ... ومن يبك حولا كاملا فقد اعتذر

و قال وا قال سيبويه الأفعال أمثلة احدث من لفظ أحداث الأسماء قال وا وإنما أراد المسمين هذا كل ما احتجوا به قد تقصيناه لهم ولا حجة لهم في شئ منه أما قول الله عز وجل تبارك اسم ربك ذي الجلال والاكرام وذو الجلال فحق ومعنى تبارك تفاعل من البركة والبركة واجبة لاسم الله عز وجل الذي هو كلمة مؤلفة من حروف الهجاء ونحن نتبرك بالذكر له وبتعظيمه ونجله ونكرمه فله التبارك وله الإجلال منا ومن الله تعالى وله الإكرام من الله تعالى ومنا حيثما كان من قرطاس أو في شيء منقوش فيه أو مذكور بالألسنة ومن لم يجل اسم الله عز وجل كذلك ولا إكرامه فهو كافر بلا شك فالآية على ظاهرها دون تأويل فبطل تعلقهم بها جملة ولله تعالى الحمد وكل شيء نص الله تعالى عليه أنه تبارك فذلك حق ولو نص تعالى بذلك على أي شئ كان من خلقه كان واجبا لذلك الشيء وأما قوله تعالى " سبح اسم ربك الأعلى " فهو على ظاهره دون تأويل لأن التسبيح في اللغة التي بها نزل القرآن وبها خاطبنا الله عز وجل هو تنزيه الشئ عن السوء وبلا شك أن الله تعالى أمرنا أن ننزه اسمه الذي هو كلمة مجموعة من حروف الهجاء عن كل سوء حيث كان من كتاب أو منطوقا به ووجه آخر وهو أن معني قوله تعالى " سبح اسم ربك الأعلى " ومعنى قوله تعالى " إن هذا لهو حق اليقين فسبح باسم ربك العظيم " معنى واحد وهو أن يسبح الله تعالى باسمه ولا سبيل إلى تسبيحه تعالى وتسبيح اسمه كل ذلك واجب بالنص ولا فرق بين قوله تعالى " فسبح باسم رب العظيم " وبين قوله " فسبح بحمد ربك حين تقوم ومن الليل فسبحه وأدبار النجوم " والحمد بلا شك هو غير الله وهو تعالى نسبح بحمده كما نسبح باسمه ولا فرق فبطل تعلقهم بهذه الآية والحمد لله رب العالمين.

قال أبو محمد: أما قوله تعالى " ما تعبدون من دونه إلا اسماء سميتموها أنتم وآباؤكم " فقول الله عز وجل حق على ظاهره ولهذه الآية وجهان كلاهما صحيح أحدهما أن معنى قوله عز وجل " ما تعبدون من دونه إلا أسماء أي إلا أصحاب أسماء برهان " هذا قوله تعالى إثر ذلك متصلا بها سميتموها أنتم وآباؤكم فصح يقينا أنه تعالى لم يعن بالأسماء هاهنا ذوات المعبودين لأن العابدين لها لم يحدثوا قط ذوات المعبودين بل الله تعالى توحد بإحداثها هذا ما لا شك فيه والوجه الثاني أن أؤلئك الكفار إنما كانوا يعبدون أوثانا من حجارة أو بعض المعادن أو من خشب وبيقين ندري انهم قبل أن يسموا تلك الجمل من الحجارة ومن المعادن ومن الخشب باسم اللات والعزي ومناة وهبل وود وسواع ويغوث ويعوق ونسرا وبعل قد كانت ذواتها بلا شك موجودات قائمة وهم لا يعبدونها ولا تستحق عندهم عبادة فلما أوقعوا عليها هذه الأسماء عبدوها حينئذ فصح يقينا أنهم لم يقصدوا بالعبادة إلا الأسماء كما قال الله تعالى لا الذوات المسميات فعادت الآية حجة عليهم وبرهانا على أن الاسم غير المسمي بلا شك وبالله تعالى التوفيق وأما قولهم أن الاسم مشتق من السمو وقول بعض من خالفهم انه مشتق من الوسم فقولان فاسدان كلاهما باطل افتعله أهل النحو لم يصح قط عن العرب شيئا منهما وما اشتق لفظ الاسم قط من شيء بل هو اسم موضوع مثل حجر وجبل وخشبة وسائر الأسماء لا اشتقاق لها وأول ما تبطل به دعواهم هذه الفاسدة أن ي قال لهم قال الله عز وجل " قل هاتوا برهانكم إن كتنم صادقين " فصح أن من لا برهان له على صحة دعواه فليس صادقا في قوله فهاتوا برهانكم على أن الاسم مشتق من السمو أو من الوسم وإلا فهي كذبة كذبتموها على العرب وافتريتموها عليهم أو على الله تعالى الواضع للغات كلها وقول عليه تعالى أو على العرب بغير علم وإلا فمن أين لكم أن العرب اجتمعوا ف قال وا نشتق لفظة اسم من السمو أو من الوسم والكذب لا يستحله مسلم ولا يستسهله فاضل ولا سبيل لهم إلى برهان أصلاً بذلك وأيضا فلو كان الاسم مشتقا من السمو كما تزعمون فتسمية العذرة والكلب والجيفة والقذر والشرك والخنزير والخساسة رفعة لها وسمو لهذه المسميات وتباً لكل قول أدى إلى هذا الهوس البارد وأيضاً فهبك أنه قد سلم لهم قولهم أن الاسم مشتق من السمو أي حجة في ذلك على أن الاسم هو المسمى بل هو حجة عليهم لأن ذات المسمي ليست مشتقة أصلاً ولا يجوز عليها الاشتقاق من السمو ولا من غيره فصح بلا شك أن ما كان مشتقا فهو غير ما ليس مشتقا والاسم بإقرارهم مشتق والذات المسماى غير مشتقة فالاسم غير الذات المسماة وهذا يليح لكل من نصح نفسه أن المحتج بمثل هذا السفه عيار مستهزيء بالناس متلاعب بكلامه ونعوذ بالله من الخذلان.
قال أبو محمد: وهذا قول يؤدي من اتبعه وطرده إلى الكفر المجرد لأنهم قطعوا أن الاسم مشتق من السمو وقطعوا أن الاسم هو الله نفسه فعلى قولهم المهلك الخبيث أن الله يشتق و أن ذاته نفسها مشتقة وهذا ما لا ندري كافرا بلغه والحمد لله على ما من به من الهدي وأيضا فإن الله تعالي يقول " وعلم آدم الأسماء كلها ثم عرضهم على الملائكة ف قال انبئوني بأسماء هؤلاء إن كنتم صادقين " إلى قوله تعالى " قال يا آدم أنبئهم بأسمائهم " .

قال أبو محمد: فلا يخلو أن يكون الله عز وجل علم آدم الاسماء كلها كما قال عز وجل إما بالعربية وإما بلغة أخرى أو بكل لغة فإن كان عز وجل علمه الأسماء بالعربية فإن لفظة اسم من جملة ما علمه لقوله تعالي الأسماء كلها ولأمر تعالى آدم بأن يقول للملائكة أنبئوني بأسماء هؤلاء فلا يجوز أن يخص من هذا العموم شيء أصلاً بل هو لفظ موقف عليه كسائر الأسماء ولا فرق وهو من جملة ما علمه الله تعالى آدم عليه السلام إلا أن يدعوا أن الله تعالى لشتقه فالقوم كثيرا ما يستسهلون الكذب على الله تعالى والإخبار عنه بما لا علم لهم به فصح يقينا أن لفظة الاسم لا اشتقاق لها وإنما هي اسم مبتدأ كسائر الأسماء والأنواع والأجناس وأن كان الله تعالى علم آدم الأسماء كلها بغير العربية فإن اللغة العربية موضوعة للترجمة عن تلك اللغة بدل كل اسم من تلك اللغة اسم من العربية موضوع للعبارة عن تلك الألفاظ وإذا كان هذا فلا مدخل للاشتقاق في شيء من الأسماء أصلاً لا لفظة اسم ولا غيرها وإن كان تعالى علمه الأسماء بالعربية وبغيرها من اللغات العربية فلفظة اسم من جملة ما علمه وبطل أن يكون مشتقا أصلاً والحمد لله رب العالمين فبطل قولهم في اشتقاق الاسم وعاد حجة عليهم وبالله تعالى التوفيق وأما بيت لبيد فإنه يخرج على وجهين أحدهما أن السلام اسم من أسماء الله تعالى قال ى تعالى " الملك القدوس السلام المؤمن المهيمن " ولبيد رحمه الله مسلم صحيح الصحبة للنبى صلى الله عليه وسلم و معناه ثم اسم الله عليكما حافظ لكما والوجه الثاني أنه أراد بالسلام التحية ولبيد لا يقدر هو ولا غيره على إيقاع التحية عليهما وإنما يقدر لبيد وغيره على إيقاع اسم التحية والدعاء بها فقط فأي الأمرين كان فاسم السلام في بيت هو غير معنى السلام فالاسم في ذلك البيت غير المسمى ولا بد ثم لو صح ما يدعونه على لبيد ولو صح لكان قول عائشة رحمها الله ورضي الله عنها إنما أهجر اسمك بيانا أن الاسم غير المسمى وأن اسمه عليه السلام غيره لأنها أخبرت أنها لا تهجره وإنما تهجر اسمه رضوان الله عليها وهى ليست في الفصاحة دون لبيد وهي أولى بان تكون حجة من لبيد فكيف وقول لبيد حجة عليهم لا لهم والحمد الله رب العالمين وقد قال رؤبة - باسم الذي في كل سورة سمر - ورؤبة ليس دون لبيد في الفصاحة وذات الباري تعالى ليست في كل سورة وإنما في السورة اسم الله تعالى فلا شك أن الذي في السورة غير الذي ليس فيها و قال أبو ساسان حصين بن المنذر ابن الحارث بن وعلة الرقاشي لابنه غياظ:
وسميت غياظا ولست بغياظ ... عدوا ولكن الصديق تغيظ

فصرح بأن الاسم غير المسمي تصريحا لا يحتمل التأويل بخلاف ما ادعوه على لبيد وأما قول سيبويه أن الأفعال أمثلة أحدث من لفظ إحداث الأسماء فلا حجة لهم فيه فبيقين ندري أنه أراد إحداث أصحاب الأسماء برهان ذلك قوله في غير ما موضع من كتابه أمثلة الأسماء من الثلاثي والرباعي والخماسي والسداسي والسباعي وقطعه بأن السداسى والسباعي من الأسماء مزيدان ولا بد وأن الثلاثي من الأسماء أصلي ولا بد وأن الرباعي والخماسي من الأسماء يكونان أصليين كجعفر وسفرجل ويكونان مزيدين وأن الثنائى من الأسماء منقوص مثل يد ودم ولو تتبعنا قطعه على أن الأسماء هي الأبنية المسموعة الموضوعة ليعرف بها المسميات لبلغ أزيد من ثلثمائة موضع أفلا يستحي من يدري هذا من كلام سيبويه اطلاقا لعلمه بأن مراده لا يخفى على أحد قرأ من من كتابه ورقتيين ونعوذ بالله من قلة الحياء وأول سطر في كتاب سيبويه بعد البسملة هذا باب علم ما الكلم من العربية فالكلم اسم وفعل وحرف جاء لمعنى ليس باسم ولا فعل فالاسم رجل وفرس فهذا بيان جلي من سيبويه ومن كل من تكلم في النحو قبله وبعده على أن الأسماء هي بعض الكلام وان الاسم هو كلمة من الكلم ولا خلاف بين أحد له حس سليم في أن المسمي ليس كلمة ثم قال بعد أسطر يسيرة والرفع والجر والنصب والجزم بحروف الإعراب وحروف الإعراب الأسماء المتمكنة والأفعال المضارعة لأسماء الفاعلين وهذا منه بيان لا إشكال فيه أن الأسماء غير الفاعلين وهي التي تضارعها الأفعال التي في أوائلها الزوائد الأربع وما قال قط من يرمي بالحجارة أن الأفعال تضارع المسمين ثم قال والنصب في الأسماء رأيت زيدا والجر مررت بزيد والرفع هذا زيد وليس في الأسماء جزم لتمكنها وإلحاق التنوين وهذا كله بيان أن الأسماء هي الكلمات المؤلفة من الحروف المقطعة لا المسمون بها ولو تتبع هذا في أبواب الجمع وأبواب التصغير والنداء والترخيم وغيرها لكثر جداً وكاد يفوت التحصيل.
قال أبو محمد: فسقط كل ما شغب به القائلون بأن الاسم هو المسمى وكل قول سقط احتجاج أهله وعري عن البرهان فهو باطل ثم نظرنا فيما احتج به القائلون أن الاسم غير المسمى فوجدناهم يحتجون بقول الله تعالى " ولله الأسماء الحسنى فادعوه بها وذروا الذين يلحدون في أسمائه " قال وا والله عز وجل واحد والأسماء كثيرة وقد تعالى الله عن أن يكون اثنين أو أكثر وقد قال رسول الله صلى الله عليه وسلم أن لله تسعة وتسعين اسما مائة غير واحد من أحصاها دخل الجنة قال وا ومن قال أن خالقه أو معبوده تسعة وتسعون فهو شر من النصارى الذين لم يجعلوه إلا ثلاثة.
قال أبو محمد: وهذا برهان ضروري لازم ورأيت لمحمد بن الطيب الباقلاني ولمحمد بن الحسن بن فورك الأصبهاني أنه ليس لله تعالى إلا اسم واحد فقط.
قال أبو محمد: وهذا معارضة وتكذيب لله عز وجل وللقرآن ولرسول الله صلى الله عليه وسلم ولجميع العالمين ثم عطفا ف قال ا معنى قول الله عز وجل ولله الأسماء الحسنى وقول رسول الله صلى الله عليه وسلم أن لله تسعة وتسعين اسما إنما هو التسمية لا الأسماء.
قال أبو محمد: وكان هذا التقسيم أدخل في الضلال من ذلك الإجمال وي قال لهم فعلى قولكم هذا أراد الله تعالى أن يقول لله التسميات الحسنى ف قال الأسماء الحسنى وأراد رسوله صلى الله عليه وسلم أن يقول أن لله تسعة وتسعين تسمية ف قال تسعة وتسعين اسما أعن غلط وخطأ قال الله تعالى ذلك ورسوله صلى الله عليه وسلم أم عن عمد ليضل بذلك أهل الاسلام أم عن جهل باللغة التي تنبهتما لها أنتما ولا بد من أحد هذه الوجوه ضرورة لا محيد عنها وكلها كفر مجرد ولا بد لهم من أحدها أو ترك ما قال وه من الكذب على الله تعالى ورسوله صلى الله عليه وسلم هذا ودعواهم في ذلك ظاهر الكذب بلا دليل ولا يرضي بهذا لنفسه عاقل.

الاسم على المسمى فهي شىء ثالث غير الاسم وغير المسمى فذات الخالق تعالى هي الله المسمى والتسمية هي تحريكنا عضل الصدر واللسان عند نطقنا بهذه الحروف وهي غير الحروف لأن الحروف هي الهواء المندفع بالتحريك فهو المحرك بفتح الراء والإنسان هو المحرك بكسر الراء والحركة هي فعل المحرك في دفع المحرك وهذا أمر معلوم بالحس مشاهد بالضرورة متفق عليه في جميع اللغات واحتجوا أيضا بقول الله تعالى " إن الله يبشرك بغلام اسمه يحيى لم نجعل له من قبل سميا " وهذا نص لا يحتمل تأويلا في أن الاسم هو الياء والحاء والياء والألف ولو كان الاسم هو المسمي لما عقل أحد معنى قوله تعالى لم نجعل له من قبل سميا ولا فهم ولكان فارغا حاشا لله من هذا ولا خلاف في أن معناه لم يعلق هذا الاسم على أحد قبله وذكروا أيضا قول الله عز وجل عن نفسه هل تعلم له سميا وهذا نص جلي على أن أسماء الله تعالى التي اختص بها لا تقع على غيره ولو كان ما يدعونه لما عقل هذا اللفظ أحد أيضا حاشا لله من هذا واحتجوا أيضا بقول الله تعالى مبشرا برسوله يأتي من بعدي اسمه أحمد وهذا نص على أن الاسم هو الألف والحاء والميم والدال إذا اجتمعت واحتجوا أيضا بقول الله عز وجل وعلم آدم الأسماء كلها ثم عرضهم على الملائكة ف قال انبئوني بأسماء هؤلاء إن كنتم صادقين إلى قوله قال يا آدم أنبئهم بأسمائهم فلما أنبأهم بأسمائهم قال ألم أقل لكم الآية وهذا نص جلى على أن الأسماء كلها غير المسميات لأن المسميات كانت أعيانا قائمة وذوات ثابته تراها الملائكة وإنما جهلت الأسماء فقط التي علمها الله آدم وعلمها آدم الملائكة وذكروا قول الله تعالى قل ادعوا الله أو ادعوا الرحمن أياما تدعوا فله الأسماء الحسنى وهذا ما لا حيلة لهم فيه لأن لفظة الله هي غير لفظة الرحمن بلا شك وهي بنص القرآن أسماء الله تعالى والمسمى واحد لا يتغاير بلا شك وذكروا قول الله عز وجل " ولا تأكلوا مما لم يذكر اسم الله عليه " وهذا بيانا أيضا جلي مجمع عليه من أهل الإسلام أن الذي عنده التذكية فهو الكلمة المجموعة من الحروف المقطعة مثل الله والرحمن والرحيم وسائر أسمائه عز وجل واحتجوا من الإجماع بأن جميع أهل الإسلام لا نحاشى منهم أحدا قد أجمعوا على القول بأن من حلف باسم من أسماء الله عز وجل فحنث فعليه الكفارة ولا خلاف في أن ذلك لازم فيمن قال والله أو والرحمن أو والصمد أو أي اسم من أسماء الله عز وجل حلف بها فما أسخف عقولا يدخل فيها تخطئة ما جاء به الله عز وجل في القرآن وما قال ه رسول الله صلى الله عليه وسلم وما أجمع عليه أهل الإسلام وما أطبق عليه أهل الأرض قاطبة من أن الاسم هو الكلمة المجموعة من الحروف المقطعة وتصويب الباقلاني وابن فورك في أن ذلك ليس هو الاسم وإنما هو التسمية والحمد لله الذى لم يجعلنا من أهل هذه الصنعة المرذولة ولا من هذه العصابة المخذولة واحتجوا أيضا بقول رسول الله صلى الله عليه وسلم إذا أرسلت كلبك فذكرت اسم الله فكل فصح أن اللفظ المذكور هو اسم الله تعالى وقول رسول الله صلى الله عليه وسلم أن له أسماء وهي احمد ومحمد والعاقب والحاشر والماحي فيالله وياللمسلمين أيجوز أن يظن ذو مسكة عقل أن رسول الله صلى الله عليه وسلم خمس ذوات تبارك الذي يخلق ما لا نعلم وذكروا قول رسول الله صلى الله عليه وسلم تسموا بأسمي ولا تكنوا بكنيتى فصح أن الاسم هو الميم والحاء والميم والدال بيقين لا شك فيه واحتجوا بقول عائشة رضى الله عنها بحضرة رسول الله صلى الله عليه وسلم وقد قال لها عليه السلام إذا كنت راضية عني قلت لا ورب محمد وإذا كنت ساخطة قلت لا ورب إبراهيم قال ت أجل والله يارسول الله ما أهجر إلا اسمك فلم ينكر رسول الله صلى الله عليه وسلم عليها ذلك القول فصح أن اسمه غيره بلا شك لأنها لم تهجر ذاته وإنما هجرت اسمه واحتجوا أيضا بقول رسول الله صلى الله عليه وسلم أحب الأسماء إلى الله عز وجل عبد الله وعبد الرحمن وأصدق الأسماء همام والحارث وروى أكذبهما خالد ومالك وهذا كله يبين أن الاسم غير المسمى فقد يسمى عبد الله وعبد الرحمن من يبغضه الله عز وجل وقد يسمى من يكون كذابا الحارث وهماماويسمى الصادق خالد ومالكا فهم بخلاف أسمائهم واحتجوا أيضا بأن قال وا قد اجتمعت الأمم كلها على أنه إذا سئل المرء ما اسمك قال فلان

وإذا قيل له كيف سميت ابنك وعبدك قال سميته فلانا فصح أن تسميته هي اختياره وإيقاعه ذلك الاسم على المسمى وأن الاسم غير المسمى واحتجوا من طريق النظر بأن قال وا انتم تقولون أن اسم الله تعالى هو الله نفسه ثم لا تبالون بأن تقولوا أسماء الله تعالى مشتقة من صفاته فعليم مشتق من علم وقدير مشتق من قدرة وحي من حياة فإذا اسم الله هو الله واسم الله مشتق فالله تعالى على قولكم مشتق وهذا كفر بارد وكلام سخيف ولا مخلص لهم منه فصحت البراهين المذكورة من القرآن والسنن والإجماع والعقل واللغة والنحو على أن الاسم غير المسمى بلا شك ولقد أحسن أحمد بن جدار ما شاء أن يحسن إذ يقول:ا قيل له كيف سميت ابنك وعبدك قال سميته فلانا فصح أن تسميته هي اختياره وإيقاعه ذلك الاسم على المسمى وأن الاسم غير المسمى واحتجوا من طريق النظر بأن قال وا انتم تقولون أن اسم الله تعالى هو الله نفسه ثم لا تبالون بأن تقولوا أسماء الله تعالى مشتقة من صفاته فعليم مشتق من علم وقدير مشتق من قدرة وحي من حياة فإذا اسم الله هو الله واسم الله مشتق فالله تعالى على قولكم مشتق وهذا كفر بارد وكلام سخيف ولا مخلص لهم منه فصحت البراهين المذكورة من القرآن والسنن والإجماع والعقل واللغة والنحو على أن الاسم غير المسمى بلا شك ولقد أحسن أحمد بن جدار ما شاء أن يحسن إذ يقول:
هيهات يا أخت آل بما ... غلطت في الاسم والمسمى
لو كان هذا وقيل سم ... مات إذا من يقول سما
قال أبو محمد: وأخبرني أبو عبد الله السائح القطان أنه شاهد بعضهم قد كتب الله في سحاة وجعل يصلى إليها قال فقلت له ما هذا قال معبود قال فنفخت فيها فطارت فقلت له قد طار معبودك قال فضربني.

قال أبو محمد: وموهوا ف قال وا فأسماء الله عز وجل إذا مخلوقة إذ هي كثيرة وإذ هى غير الله تعالى قلنا لهم وبالله تعالى التوفيق أن كنتم تعنون الأصوات التي هي حروف الهجاء والمداد المخطوط به في القراطيس فما يختلف مسلمان في أن كل ذلك مخلوق وإن كنتم تريدون الإيهام والتمويه بإطلاق الخلق على الله تعالى فمن أطلق ذلك فهو كافر بل أن أشار مشير إلى كتاب مكتوب فيه الله أو بعض أسماء الله تعالى أو إلى كلامه إذ قال يا الله أو قال بعض أسمائه عز وجل ف قال هذا مخلوق أو هذا ليس ربكم أو تكفرون بهذا لما حل لمسلم إلا أن يقول حاشا الله من أن يكون مخلوقا بل هو ربي وخالقي أؤمن به ولا أكفر به ولو قال غير هذا لكان كافرا حلال الدم لأنه لا يمكن أن يسأل عن ذات الباري تعالى ولا عن الذي هو ربنا عز وجل وخالقنا والذي هو المسمى بهذه الأسماء ولا إلى الذي يخبر عنه ولا إلى الذي يذكر إلا بذكر اسمه ولا بد فلما كان الجواب في هذه المسألة يموه أهل الجهل بإيصال ما لا يجوز إلى ذات الله تعالى لم يجز أن يطلق الجواب في ذلك البتة إلا بتقسيم كما ذكرنا وكذلك لو كتب إنسان محمد بن عبد الله بن عبد المطلب بن هاشم أو نطلق بذلك ثم قال لنا هذا رسول الله صلى الله عليه وسلم أم ليس رسول الله وتؤمنون بهذا أن تكفرون به لكان من قال ليس رسول الله صلى الله عليه وسلم وأنا أكفر به كافرا حلال الدم بإجماع أهل الاسلام ولكن نقول بل هو رسول الله صلى الله عليه وسلم ونحن نؤمن به ولا يختلف اثنان في الصوت المسموع والخط المكتوب ليس هو الله ولا رسول الله وبالله تعالى التوفيق فإن قال وا أن أحمد بن حنبل وأبا زرعة عبيد الله بن عبد الكريم وأبا حاتم محمد بن إدريس النظلي الراويين رحمهما الله تعالى إن الاسم هو المسمي قلنا لهم هؤلاء رضي الله عنهم وإن كانوا من أهل السنة ومن أئمتنا فليسوا معصومين من الخطأ ولا أمرنا الله عز وجل بتقليدهم واتباعهم في كل ما قال وه وهؤلاء رحمهم الله أراهم اختيار هذا القول قولهم الصحيح أن القرآن هو المسموع من القرآن المخطوط في المصاحف نفسه وهذا قول صحيح ولا يوجب أن يكون الاسم هو المسمى على ما قد بينا في هذا الباب وفي باب الكلام في القرآن والحمد لله رب العالمين وإنما العجب كله ممن قلب الحق وفارق هؤلاء المذكورين حيث أصابوا وحيث لا يحل خلافهم وتعلق بهم حيث وهموا من هؤلاء المنتمين إلى الأشعرية القائلين بأن القرآن لم ينزل قط إلينا ولا سمعناه قط ولا نزل به جبريل على قلب رسول الله صلى الله عليه وسلم وإن الذي في المصاحف هو شيء آخر غير القرآن ثم أتبعوا هذه الفكرة الصلعاء بأن قال وا إن اسم الله هو الله وأنه ليس إلا اسم واحد وكذبوا الله تعالى ورسوله في أن لله أسماء كثيرة تسعة وتسعين ونعوذ بالله من الخذلان.
قال أبو محمد: ولو أن إنساناً يشير إلى كتاب مكتوب فيه الله ف قال هذا ليس ربي وأنا كافر بهذا لكان كافراً ولو قال هذا المداد ليس ربي وأنا كافر بربوبية هذا الصوت لكان صادقاً وهذا لا ينكر وإنما نقف حيث وقفنا ولو أن إنساناً قال محمد رسول الله رحمه الله لم يبعد من الاستخفاف فلوا قال اللهم أرحك محمد وآل محمد لكان محسناً ولو أن إنساناً يذكر من أبويه العضو المستور باسمه لكان عاقاً أتى كبيرة وإن كان صادقاً وبالله تعالى التوفيق.
الكلام في قضايا النجوم
والكلام في هل يعقل الفلك والنجوم أم لا

قال أبو محمد: زعم قوم أن الفلك والنجوم تعقل وأنها ترى وتسمع ولا تذوق ولا تشم وهذه دعوى بلا برهان وما كان هكذا فهو باطل مردود عند كل طائفة بأول العقل إذ ليست أصح من دعوى أخرى تضادها وتعارضها وبرهان صحة الحكم بأن الفلك والنجوم لا تعقل أصلاً هو أن حركتها أبداً على رتبة واحدة لا تتبدل عنها وهذه صفة الجماد المدبر الذي لا اختيار له ف قال وا الدليل على هذا أن الأفضل لا يختار إلا الأفضل للعمل فقلنا لهم ومن أين لكم بأن الحركة أفضل من السكون الاختياري لأننا وجدنا الحركة حركتين اختيارية واضطرارية ووجدنا السكون سكونين اختيارياً واضطرارياً فلا دليل على أن الحركة الاختيارية أفضل من السكون الاختياري ثم من لكم بأن الحركة الدورية أفضل من سائر الحركات يميناً أو يساراً أو أمام أو وراء ثم من لكم بأن الحركة من شرق إلى غرب كما يتحرك الفلك الأكبر أفضل من الحركة من غرب إلى شرق كما تتحرك سائر الأفلاك وجميع الكواكب فلاح أن قولهم مخرقة فاسدة ودعوى كاذبة مموهة و قال بعضهم لما كنا نحن نعقل وكانت الكواكب تدبرنا كانت أولى بالعقل والحياة منا فقلنا هاتان دعوتان مجموعتان في نسق أحدهما القول بأنها تدبرنا فهي دعوى كاذبة بلا برهان على ما نذكره بعد هذا إن شاء الله تعالى والثاني الحكم بأن من تدبرنا أحق بالعقل والحياة منا فقد وجدنا التدبير يكون طبيعياً ويكون اختيارياً فلو صح أنها تدبرنا لكان تدبيراً طبيعياً كتدبير الغذاء لنا وكتدبير الهواء والماء لنا وكل ذلك ليس حياً ولا عاقلاً بالمشاهدة وقد أبطلنا الآن أن يكون تدبير الكواكب لنا اختيارياً بما ذكرنا من جريها على حركة واحدة ورتبة واحدة لا تنتقل عنها أصلاً وأما القول بقضايا النجوم فإنا نقول في ذلك لائحاً ظاهراً إن شاء الله تعالى.
قال أبو محمد: أما معرفة قطعها في أفلاكها وآناء ذلك ومطالعها وأبعادها وارتفاعاتها واختلاف مراكز أفلاكها فعلم حسن صحيح رفيع يشرف به الناظر فيه على عظيم قدرة الله عز وجل وعلى يقين تأثيره وصنعته واختراعه تعالى للعالم بما فيه وفيه الذي يضطر كل ذلك إلى الإقرار بالخالق ولا يستغني عن ذلك في معرفة القبلة وأوقات الصلاة وينتج من هذا معرفة رؤية الأهلة لفرض الصوم والفطر ومعرفة الكسوفين برهان ذلك قول الله تعالى " ولقد خلقنا فوقكم سبع طرائق " و قال تعالى " والقمر قدرناه منازل حتى عاد كالعرجون القديم لا الشمس ينبغي لها أن تدرك القمر ولا الليل سابق النهار وكل في فلك يسبحون " و قال تعالى " والسماء ذات البروج " و قال تعالى " لتعلموا عدد السنين والحساب " وهذا نفس ما قلنا وبالله تعالى التوفيق.
وأما القضاء بها فالقطع به خطأ لما نذكره إن شاء الله تعالى وأهل القضاء ينقسمون قسمين أحدهما القائلون بأنها والفلك عاقلة مميزة فاعلة مدبرة دون الله تعالى أو معه وأنها لم تزل فهذه الطائفة كفار مشركون حلال دماؤهم وأموالهم بإجماع الأمة وهؤلاء عني رسول الله صلى الله عليه وسلم إذ يقول أن الله تعالى قال أصبح من عبادي كافر بي مؤمن بالكواكب وفسره رسول الله صلى الله عليه وسلم أنه القائل مطرنا بنوء كذا وكذا وأما من قال بأنها مخلوقة وأنها غير عاقلة لكن الله عز وجل خلقها وجعلها دلائل على الكوائن.

فهذا ليس كافراً ولا مبتدعاً وهذا هو الذي قلنا فيه أنه خطأ لأن قائل هذا إنما يحيل على التجارب فما كان من تلك التجارب ظاهراً إلى الحس كالمد والجزر الحادثين عند طلوع القمر واستوائه وأفوله وامتلائه ونقصانه وكتأثير القمر في قتل الدابة الدبرة إذا لاقى الدبرة ضوءه وكتأثيره في القرع والقثاء المسموع لنموها مع القمر صوت قوي وكتأثيره في الدماغ والدم والشعر وكتأثير الشمس في عكس الحر وتصعيد الرطوبات وكتأثيرها في أعين السنانير غدوة ونصف النهار وبالعشي ونصف الليل وسائر ما يوجد حساً فهو حق لا يدقعه ذو حس سليم وكل ذلك خلق الله عز وجل فهو خلق القوي وما يتولد عنها ويوجد بها كما قال تعالى " فأحيينا به بلدة ميتاً فأحيينا به الأرض بعد موتها وأخرجنا به من كل الثمرات فانبتنا به جنات وحب الحصيد " وأما ما كان من تلك التجارب خارجاً عما ذكرنا فهو دعاوي لا تصح لوجوه أحدها أن التجربة لا تصح إلا بتكرر كثير موثوق بدوامه تضطر النفوس إلى الإقرار به كاضطرارنا إلى الإقرار بأن الإنسان إن بقي ثلاث ساعات تحت الماء مات وإن ادخل يده في النار احترق ولا يمكن هذا في القضاء بالنجوم لأن النصب الدالة عندهم على الكائنات لا تعود إلا في عشرات آلاف من السنين لا سبيل إلى أن يصح منها تجربة ولا إلى أن تبيقي دورة تراعي تكرار تلك الأدوار وهذا برهان مقطوع به على بطلان دعواهم في صحة القضايا بالنجوم وبرهان آخر وهو ان شروطهم في القضاء لا تمكنهم الإحاطة بها أصلاً من معرفة مواقع السهام ومطارح الشعاعات وتحقيق الدرج النيرة والغيمة والمظلمة والآثار والكواكب البنيانية وسائر شروطهم التي يقرون أنه لا يصح القضاء إلا بتحقيقها وبرهان ثالث وهو أنه ما دام يشتغل المعدل في تعديل كوكب زل عنه سائر الكواكب ولو دقيقة ولا بد وفي هذا فساد القضاء بإقرارهم وبرهان رابع وهو ظهور اليقين بالباطل في دعواهم إذ جعلوا طبع زحل البرد واليبس وطبع المريخ الحر واليبس وطبع القمر البرد والرطوبة وهذه الصفات إنما هي للعناصر التي دون فلك القمر وليس شيء منها في الأجرام العلوية لأنها خارجة عن محل حوامل هذه الصفات والأعراض لا تتعدى حواملها والحوامل لا تتعدى مواضعها التي رتبها الله فيها وبرهان خامس وهو ظهور كذبهم في قسمتهم الأرض على البروج والدراري ولسنا نقول في المدن التي يمكنهم فيها دعوى أن بناءها كان في طالع كذا ونصه كذا لكن في الأ قال يم والقطع من الأرض التي لم يتقدم كون بعضها كون بعض كذبهم فيما عليه بنوا قضاياهم في النجوم وكذلك قسمتهم أعضاء الجسم والفلزات على الدراري أيضاً وبرهان سادس أننا نجد نوعاً وأنواعاً من أنواع الحيوان قد فشا فيها الذبح فلا تكاد يموت شيء منها إلا مذبوحاً كالدجاج والحمام والضان والمعز والبقر التي لا تموت منها حتف أنفه إلا في غاية الشذوذ ونوعاً وأنواعاً لا تكاد تموت إلا حتف أنوفها كالحمير والبغال وكثير من السباع وبالضرورة يدري كل أحد أنها قد تستوي أوقات ولادتها فبطل قضاؤها بما يوجب الموت الطبيعي وبما يوجب الكرهى لاستواء جميعها في الولادات واختلافها في أنواع المنايا وبرهان سابع وهو أننا نرى الخصافا شيئاً في سكان الاقليم الأول وسكان الاقليم السابع ولا سبيل إلى وجوده البتة في سكان سائر الأ قال يم ولا شك ولا مرية في استوائهم في أوقات الولادة فبطل يقيناً قضاؤهم بما يوجب الخصا وبما لا يوجبه بما ذكرنا من تساويهم في أوقات التكون والولادة واختلافهم في الحكم ويكفي من هذا أن كلامهم في ذلك دعوى بلا برهان وما كان هكذا فهو باطل مع اختلافهم فيما يوجبه الحكم عندهم والحق لا يكون في قولين مختلفين وأيضاً فإن المشاهدة توجب أننا قادرون على مخالفة أحكامهم متى أخبرونا بها فلو كانت حقاً وحتماً وما قدر أحد على خلافها وإذا أمكن خلافها فليست حقاً فصح أنها تخرص كالطرق بالحصا والضرب بالحب والنظر في الكتف والزجر والطيرة وسائر ما يدعي أهله فيه تقديم المعرفة بلا شك وما يخص ما شاهدناه وما صح عندنا مما حققه حذاقهم من التعديل في الموالد والمناجات وتحاول السنين ثم قضوا فيه فاخطؤا وما تقع أصابتهم من خطئهم إلا في جزء يسير فصح أنه تحرص لا حقيقة فيه لا سيما دعواهم في إخراج الضمير فهو كله كذب لمن تأمله وبالله تعالى التوفيق وكذلك قولهم في القرانات أيضاً

ولو أمكن تحقيق تلك التجارب في كل ما ذكرنا لصدقناها وما يبدوا منها ولم يكن ذلك علم غيب لأن كل ما قام عليه دليل من خط أو كتف أو زجر أو تطير فليس غيباً لو صح وجه كل ذلك وإنما الغيب وعلمه هو أن يخبر المرء بكائنة من الكائنات دون صناعة أصلاً من شيء مما ذكرنا ولا من غيره فيصيب الجزئي والكلي وهذا لا يكون إلا لنبي وهو معجزة حينئذٍ وأما الكهانة فقد بطلت بمجيء النبي صلى الله عليه وسلم فكان هذا من أعلامه وآياته وبالله تعالى التوفيق.ولو أمكن تحقيق تلك التجارب في كل ما ذكرنا لصدقناها وما يبدوا منها ولم يكن ذلك علم غيب لأن كل ما قام عليه دليل من خط أو كتف أو زجر أو تطير فليس غيباً لو صح وجه كل ذلك وإنما الغيب وعلمه هو أن يخبر المرء بكائنة من الكائنات دون صناعة أصلاً من شيء مما ذكرنا ولا من غيره فيصيب الجزئي والكلي وهذا لا يكون إلا لنبي وهو معجزة حينئذٍ وأما الكهانة فقد بطلت بمجيء النبي صلى الله عليه وسلم فكان هذا من أعلامه وآياته وبالله تعالى التوفيق.
الكلام في خلق الله تعالى للشيء
أهو المخلوق نفسه أم غيره وهل فعل الله من دون الله تعالى هو المفعول أم غيره
قال أبو محمد: ذهب قوم إلى أن خلق الشيء هو غير الشيء المخلوق واحتج هؤلاء بقول الله عز وجل " ما أشهدتهم خلق السموات والأرض ولا خلق أنفسهم " قال أبو محمد: ولا حجة لهم في هذه الآية لأن الإشهاد هاهنا هو الإحضار بالمعرفة وهذا حق لأن الله تعالى لم يحضرنا عارفين ابتداء خلق السموات والأرض وابتداء أنفسنا ووجدنا من قال أن خلق الشيء هو الشيء نفسه يحتج بقول الله تعالى هذا خلق الله وهذه إشارة إلى جميع المخلوقات فقد سمي الله تعالى جميع المخلوقات كلها خلقاً له وهذا برهان لا يعارض.
قال أبو محمد: ثم نسأل من قال أن خلق الشيء هو غير الشيء فنقول له أخبرنا عن خلق الله تعالى لما خلق أمخلوق هو أيضاً أم غير مخلوق فلا بد من أحد الأمرين فإن قال وا هو غير مخلوق أوجبوا بإزاء كل مخلوق شيئاً موجوداً غير مخلوق وهذا مضاهاة لقول الدهرية والبرهان قد قام بخلاف هذا و قال تعالى " خلق كل شيء فقدره تقديراً " وإن قال وا بل خلقه تعالى لما خلق قلنا فخلقه تعالى لذلك الخلق أبخلق أم بغير خلق فإن قال وا بغير خلق قيل لهم من أين قلتم أن خلقه للأشياء بمخلق هو غير المخلوق وقلتم في خلقه لذلك الخلق أنه بغير خلق وهذا تخليط وإن قال وا بل خلقه بخلق سألناهم الخلق هو أم بخلق هو غيره وهكذا أبداً فإن وقفوا في شيء من ذلك ف قال وا خلقه هو هو سألناهم عن الفرق بين ما قال وا أن خلقه هو غيره وبين ما قال وا أن خلقه هو هو وإن تماد وأخرجوا إلى وجود أشياء لا نهاية لها وهذا محال ممتنع وقد قطع بهذا معمر بن عمرو العطار أحد رؤساء المعتزلة وسنذكر كلامه بعد هذا إن شاء الله تعالى متصلاً بهذا الباب وبالله تعالى نتأيد وأيضاً فإن الجميع مطبقون على أن الله عز وجل خلق ما خلق بلا معاياة فإذ لا شك في ذلك فقد صح يقيناً أنه لا واسطة بين الله تعالى وبين ما خلق ولا ثالث في الوجود غير الخالق والمخلوق وخلق الله تعالى ما خلق حق موجود وهو بلا شك مخلوق وهو بلا شك ليس هو الخالق فهو المخلوق نفسه بيقين لا شك فيه إذ لا ثالث هاهنا أصلاً وبالله تعالى التوفيق.
قال أبو محمد: وكل من دون الله تعالى فعله هو مفعوله نفسه لا غير لأنه لا يفعل أحد دون الله تعالى إلا حركة أو سكوناً أو تأثيراً أو معرفة أو فكرة أو إرادة ولا مفعول لشيء دون الله تعالى إلا ما ذكرنا فهي مفعولات الفاعلين وهي أفعال الفاعلين ولا فرق وما عدا هذا فإنما هو مفعول فيه كالمضروب والمقتول أو مفعول به كالسوط والإبرة وما أشبه ذلك أو مفعول له كالمطاع والمخدوم أو مفعول من أجله كالمكسوب والمحلوب فهذه أوجه المفعولات.

قال أبو محمد: وأما سائر أفعال الله تعالى فبخلاف ما قلنا في الخلق بل هي غير المفعول فيه أوله أو به أو من أجله وذلك كالأحياء فهو غير المحيا بلا شك وكلاهما مخلوق لله تعالى وخلقه تعالى لكل ذلك هو المخلوق نفسه كما قلنا وكالا ماتة فهي غير الممات ولو كان غير هذا وكان الأحياء هو المحيا والإماتة هي الممات وبيقين ندري أن المحيا هو الممات نفسه لوجب أن يكون الأحياء هو الإماتة وهذا محال وكالإبقاء فهو غير المبقي للبرهان الذي ذكرنا وبيقين ندري أن الشيء غير أعراضه التي هي قائمة به وقتاً وفانية عنه تارة وبالله تعالى التوفيق.
الكلام في البقاء والفناء والمعاني
التي يدعيها معمر والأحوال التي تدعيها الأشعرية وهل المعدوم شيء أم ليس شيئاً ومسئلة الأجزاء وهل يتجدد خلق الله للأشياء أم لا يتجدد
قال أبو محمد: ذهب قوم إلى أن البقاء والفناء صفتان للباقي والفاني لا هما الباقي ولا الفاني ولا هما غير الباقي والفاني.
قال أبو محمد: وهذا قول في غاية الفساد لأن القضية الثانية بنقيض الأولى والأولى بنقيض الثانية لأنه إذا قال ليست هي فقد أوجب أنها غيره وإذا قال ليست غيره فقد أوجب أنه هو وهذا تناقض ظاهر وأيضاً فإنه لا فرق بين قول القائلين ليس هو هو ولا غيره وبين قوله هو هو وهو غيره والمعنى في تلك القضيتين سواء وأيضاً فلو كان البقاء ليس هو الباقي ولا هو غيره والفناء ليس هو الفاني ولا هو غيره فالباقي هو الفاني نفسه والباقي ليس هو الباقي ولا غيره وهذا مزيد من الجنون ومن التناقض وذهب معمر إلى أن الفناء صفة قائمة بغير الفاني.
قال أبو محمد: وهذا تخبيط لا يعقل ولا يتوهم ولا يقوم عليه دليل أصلاً وما كان هكذا فهو باطل والحقيقة في ذلك ظاهرة وهي أن البقاء هو وجود الشيء وكونه ثابتاً قائماً مدة زمان ما فإذ هو قائم كذلك فهو صفة موجودة في الباقي محمولة فيه قائمة به موجودة بوجوده فانية بفنائه وأما الفناء فهو عدم الشيء وبطلانه جملة وليس هو شيئاً أصلاً والفناء المذكور ليس موجوداً البتة في شيء من الجواهر وإنما هو عدم العرض فقط كحمرة الخجل إذا ذهبت عبر عن المعنى المراد بالإخبار عن ذهابها بلفظة الفناء كالغضب يفنى ويعقبه رضاً وما أشبه ذلك لو شاء الله عز وجل أن يعدم الجواهر لقدر على ذلك ولكنه لم يوجد ذلك إلى الآن ولا جاء به نص فيقف عنده فالفناء عدم كما قلنا.
الكلام في المعدوم أهو شيء أم لا
قال أبو محمد: وقد اختلف الناس في المعدوم أهو شيء أم لا ف قال أهل السنة وطوائف من المرجئة كالأشعرية وغيرهم ليس شيئاً وبه يقول هشام بن عمرو الغوطي أحد شيوخ المعتزلة و قال سائر المعتزلة المعدوم شيء و قال عبد الرحيم بن محمد بن عثمان الخياط أحد شيوخ المعتزلة أن المعدوم جسم في حال عدمه إلا انه ليس متحركاً ولا ساكناً ولا مخلوقاً ولا محدثاً في حال عدمه.
قال أبو محمد: واحتج من قال بأن المعدوم شيء بان قال وا قال عز وجل إن زلزلة الساعة شيء عظيم ف قال وا فقد أخبر الله عز وجل بأنها شيء وهي معدومة ومن الدليل على أن المعدوم شيء أنه يخبر عنه ويوصف ويتمنى ومن المحال أن يكون ما هذه صفته ليس شيئاً.

قال أبو محمد: أما قول الله عز وجل " إن زلزلة الساعة شيء عظيم " فإن هذه القصة موصولة بقوله تعالى " يوم ترونها تذهل كل مرضعة عما أرضعت وتضع كل ذات حمل حملها وتري الناس سكارى وما هم بسكارى " فإنما تم الكلام عند قوله يوم ترونها فصح أن زلزلة الساعة يوم ترونها شيء عظيم وهذا هو قولنا ولم يقل تعالى قط أنها الآن شيء عظيم ثم أخبر تعالى بما يكون يومئذ من هول المرضعات ووضع الأحمال وكون الناس سكارى من غير خمر فبطل تعلقهم بالآية وما نعلم أنهم شغبوا بشيء غيرها وأما قولهم أن المعدوم يخبر عنه ويوصف ويتمنى ويسمى فجهل شديد وظن فاسد وذلك أن قولنا في شيء يذكر أنه معدوم ويخبر عنه أنه معدوم ويتمنى به إنما هو أن يذكر اسم ما فذلك الاسم موجود بلا شك يعرف ذلك بالحس كقولنا العنقاء وابن آوى وحبين وعرس ونبوة مسيلمة وما أشبه ذلك ثم كل اسم يتعلق به ويوجد ملفوظاً أو مكتوباً فإنه ضرورة لا بد له من أحد وجهين أما أن يكون له مسمى وإما أن يكون ليس له مسمى فإن كان له مسمى فهو موجود وهو شيء حينئذ وإن كان ليس له مسمى فأخبارنا بالعدم وتمنينا للمريض بالصحة إنما هو إخبار عن ذلك الاسم الموجود أنه ليس له مسمى ولا تحته شيء وتمن منا لأن يكون تحته مسمى فهكذا هو المر لا كما ظنه أهل الجهل فصح أن المعدوم لا يخبر عنه ولا يتمنى ونسألهم عمن قال ليت لي ثوباً أحمر وغلاماً أسود أخبرونا هل الثوب المتنى به عندكم أحمر أم لا فإن أثبتوا معنى وهو ثوباً أحمر أثبتوا عرضاً محمولاً فيه وهو الحمرة فوجب أن المعدوم يحمل الأعراض وإن قال وا لم يتمن شيئاً أصلاً صدقوا وصح أن المعدوم لا يتمنى لأنه ليس شيئاً ولا فرق بين قول القائل تمنيت لا شيء وبين قوله لم أتمن شيأ بل هما متلايمان بمعنى واحد وهذا أيضاً يخرج على وجه آخر وهو أنه لا يتمنى إلا شيأ موجود في العالم كثوب موجود او غلام موجود واما من اخرج لفظة التمني لما ليس في العالم فلم يتمن شيأ وأما قولهم يوصف فطريق عجب جداً لأن معنى قول القائل يوصف إخبار بأن له صفة محمولة فيه موجودة به فليت شعري كيف يحمل المعدوم الصفات من الحمرة والخضرة والقوة والطول والعرض إن هذا لعجيب جداً فظهر فساد ما موهوا به والحمد لله رب العالمين.
قال أبو محمد رضي الله عنه: وإذ قد عرا قولهم عن الدليل فقد صح أنه دعوى كاذبة ثم نقول وبالله التوفيق من البرهان على أن المعدوم اسم لا يقع على شيء أصلاً قول الله عز وجل وقد خلقتك من قبل ولم تك شيأ وقوله تعالى هل أتي على الإنسان حين من الدهر لم يكن شيأ مذكوراً وقوله وخلق كل شيء فقدره تقديرا و قال عز وجل إنا كل شيء خلقناه بقدر فيلزمهم ولا بد إن كان المعدوم شيأ أن يكون مخلوقاً بعد وهم لا يختلفون في أن المخلوق موجود وقد وجد وقتاً من الدهر فالمعدوم على هذا موجود وقد كان موجوداً وهذا خلاف قولهم وهذا غاية البيان في أن المعدوم ليس شيئاً.
قال أبو محمد رضي الله عنه: ونسألهم ما معنى قولنا شيء فلا يجدون بداً من أن يقولوا أنه الموجود وأن يقولوا هو كل ما يخبر عنه فإن قال وا هو الموجود صاروا إلى الحق وإن قال وا هو كل ما يخبر عنه قلنا لهم إن المشركين يخبرون عن شريك الله عز وجل قال تعالى " أين شركائي " .

قال أبو محمد: وهذا معدوم لا مدخل له في الحقيقة واسم لا مسمى تحته فإن قال وا إن شركاء الله تعالى أشياء كانوا قد أفحشوا وأيضاً فإنه قد اتفقت جميع الأمم لا نحاشي أن المعدوم ليش شيئاً أو لا شيء أو ما يعبر به في كل لغة عن شيء ومن لا شيء إلا أن المعنى واحد فلو كان المعدوم شيئاً لكان ما أجمعوا عليه بلا شيء وليس شيئاً ولم يكن شيئاً باطلاً وهذا رد على جميع أهل الأرض مذ كانوا إلى أن يفنى العالم فصح أن الموجود هو الشيء فإذ هو الشيء فبضرورة العقل أن اللاشيء هو المعدوم ثم نسألهم أتقولون أن المعدوم عظيم أو صغير أو حسن أو قبيح أو طويل أو قصير أو ذو لون في حال عدمه فإن أبوا من هذا تناقض قولهم وسئلوا عن الفرق بين قولهم أنه شيء وبين قولهم أنه حسن او قبيح أو صغير أو كبير وكيف قال وا أنه شيء ثم قال وا أنه ليس حسناً ولا قبيحاً ولا صغيراً وكبيراً فإن قال وا نعم أوجبوا أن المعدوم يحمل الأعراض والصفات وهذا تخليط ناهيك به وسئلوا فيماذا يحمل الصفات أفي ذاته أو فيما ذا فإن قال وا في ذاته أوجبوا أنه له ذاتاً وهذه صفة الموجود ضرورة وإن قال وا بل يحمل الصفات في غيره كان ذلك أيضاً عجباً زائداً لا خفاء به.
قال أبو محمد: ونسألهم هل الإيمان موجود من أبي جهل أو معدوم فإن قولهم بلا شك أنه معدوم منه. فنسألهم عن إيمان أبي جهل المعدوم حسن هو أم قبيح. فإن قال وا لا حسن ولا قبيح قلنا لهم أيكون يعقل إيمان ليس حسناً هذا عظيم جداً. وإن قال وا بل هو حسن أوجبوا أنه حاصل للحسن وكذلك نسألهم عن الكفر المعدوم من الأنبياء عليهم السلام أقبيح هو أم لا. فإن قال وا لا أوجبوا كفراً ليس قبيحا. وإن قال وا بل هو قبيح أوجبوا أن المعدوم يحمل الصفات ونسألهم عن ولد العقيم المعدوم منه أصغير هو أم كبير أم عاقل أم أحمق. فإن منعوا من وجود شيء من هذه الصفات له كان عجباً أن يكون ولد لا صغير ولا كبير ولا حي ولا ميت وإن وصفوه بشيء من هذه الصفات أتوا بالزيادة من المحال ونسألهم عن الأشياء المعدومة ألها عدد أم لا عدد لها. فإن قال وا لا عدد لها كانوا قد أتوا بالمحال إذ أقروا بأشياء لا عدد لها. وإن قال وا بل لها عدد كان ذلك عجباً جداً أو محالاً لا خفاء به وسألناهم عن الأولاد المعدومين من العاقر والعقيم كم عددهم. ونسألهم عن الأشياء المعدومة أهي في العالم ومن العالم أم ليست في العالم ولا من العالم فإن قال وا هي في العالم ومن العالم سألناهم عن مكانها فإن حددوا لها مكاناً سخفوا ما شاؤا وإن قال وا لا مكان لها قيل لهم وكيف يكون شيء في العالم لا مكان له فيه ولا حامل.
قال أبو محمد: ويلزمهم أن المعدومات إذا كانت أشياء لا عدد لها ولا نهاية ولا مبدأ فإنها لم تزل وهذه دهرية محققة وكفر مجرد أن تكون أشياء لا تحصى كثرة لم تزل مع الله تعالى ونعوذ بالله من مثل هذا الهوس.

قال أبو محمد: وقد ادعوا أن المعدوم يعلم وهذا جهل منهم بحدود الكلام لا سيما ممن أقر بأن المعدوم لا شيء وادعى مع ذلك أنه يعلم فألزمناهم على ذلك أنهم يعلمون لا شيء وأن الله تعالى يعلم لا شيء فجسر بعضهم على ذلك فقلنا لهم إن قولك علمت لا شيء وعلم الله تعالى لا شيء ملائم لقولك لم أعلم شيئاً ولقولك لم يعلم الله تعالى شيئاً لا فرق بين معنى القضيتين البتة بل هما واحد وإن اختلفت العبارتان وإذ هو كذلك فقد صح أن المعدوم لا يعلم فإن ألزمنا على هذا وسألنا هل يعلم الله تعالى الأشياء قبل كونها أم لا قلنا لم يزل الله تعالى يعلم أن ما يخلقه أبداً إلى ما لا نهاية له فإنه سيخلقه ويرتبه على الصفات التي يخلقها فيها إذا خلقه وأنه سيكون شيئاً إذا كونه ولم يزل عز وجل يعلم أن ما لم يخلق بعد فليس هو شيئاً حتى يخلقه ولم يزل تعالى يعلم أنه لا شيء معه وأنه ستكون الأشياء أشياء إذا خلقها لأنه تعالى إنما يعلم الأشياء على ما هي عليه لا على خلاف ما هي عليه لأن من علمها على خلاف ما هي عليه فلم يعلمها بل جهلها وليس هذا علماً بل هو ظن كاذب وجهل وبرهان هذا قول الله عز وجل " ولو علم الله فيهم خيراً لأسمعهم " ولو في لغة العرب التي خاطبنا الله تعالى بها حرف يدل على امتناع الشيء لامتناع غيره فصح أنه تعالى لم يسمعهم لأنه لم يعلم فيهم خيراً أو لا خير فيهم فصح أن المعدوم لا يعلم أصلاً ولو علم لكان موجوداً وإنما يعلم الله تعالى أن لفظة المعدوم لا مسمى لها ولا شيء تحتها ويعلم عز وجل الآن أن الساعة غير قائمة وهو الآن تعالى لا يعلمها قائمة بل يعلم أنه سيقيمها فتقوم فتكون قيامة وساعة ويوم جزاء ويوم بعث وشيئاً عظيماً حين يخلق كل ذلك لا قبل أن يخلقه فأما علمه تعالى بأنه سيقيمها فتقوم فهو موجود حق فهذا معنى إطلاق العلم على ما لم يكن بعد من المعدومات كما أننا لا نعلم الآن الشمس طالعة طلوعها في غد بل نعلم أنها ستطلع غداً وكذلك لا نعلم موت الأحياء الآن بل نعلم أن الله تعالى سيخلق موتهم فنعلمه موتاً لهم إذا خلقه لا قبل ذلك وبالله تعالى التوفيق و قال تعالى أم حسبتم أن تدخلوا الجنة ولما يعلم الله الذين جاهدوا منكم ويعلم الصابرين فهذا نص جلى على أن المعدوم لا يعلم لأن الله تعالى أخبر أنه لا يدخل الجنة من لا يعمله الله تعالى مجاهداً ولا صابراً فصح أن من لم يجاهد ولا صبر فلم يعلمه الله تعالى قط مجاهداً ولا صابراً ولا علم له جهاداً ولا صبراً وإنما علمه غير مجاهد وغير صابر ولم يزل تعالى يعلم أن من كان منهم سيجاهد وسيصبر فإنه لم يزل يعلم أن سيجاهد وسيصبر فإذا جاهد وصبر علمه حينئذ صابراً مجاهداً والعلم لا يستحيل لأنه ليس شيئاً غير الباري تعالى وإنما استحال المعلوم فقط. ثم نسألهم هل يعلم الله تعالى لحية الأطلس وقنا الأفطس أم لا يعلم ذلك وهل يعلم الله تعالى أولاد العقيم وإيمان الكافر وكفر المؤمن وكذب الصادق وصدق الكاذب أم لا يعلم شيئاً من ذلك. فإن قال وا إن الله تعالى يعلم كل ذلك كانوا قد وصفوا الله تعالى باجهل وأنه يعلم الأشياء بخلاف ما هي عليه. وإن قال وا أنه تعالى لا يعلم للعقيم أولاداً وإنما يعلمه لا ولد له ولا يعلم لحية الأطلس بل يعلمه غير ذي لحية صدقوا وعادوا إلى الحق وبالله تعالى التوفيق.
الكلام في المعاني على معمر
قال أبو محمد: وأما معمر ومن اتبعه ف قال وا أنا وجدنا المتحرك والساكن فأيقنا أن معنى الحدث في المتحرك به فارق الساكن في صفته وإن معنى حدث في الساكن به أيضاً فارق المتحرك في صفته وكذلك علمنا أن في الحركة معنى به فارقت السكون وإن في السكون معنى به فارق الحركة وكذلك علمنا أن في ذلك المعنى الذي به خالفت الحركة السكون معنى به فارق المعنى الذي به فارقه السكون وهكذا أبداً أوجبوا أن في كل شيء في هذا العالم من جوهر أو عرض أي شيء كان معاني فارق كل معنى منها كل ما عداه في العالم وكذلك أيضاً في تلك المعاني لأنها أشياء موجودة متغايرة وأوجبوا بهذا وجود أشياء في زمان محدود في العالم لا نهاية لعددها.
قال أبو محمد: هذه جملة كل ما شغبوا به إلا أنهم فصلوها ومدوها في الكفر والكافر والإيمان والمؤمن وفي غير ذلك مما هو المعنى الذي أوردناه بعينه ولا زيادة فيه أصلاً.

قال أبو محمد: وهذا ليس شيئاً لأننا نقول لهم وبالله تعالى التوفيق العالم كله قسمان جوهر حامل وعرض محمول ولا مزيد ولا ثالث في العالم غير هذين القسمين هذا أمر يعرف بضرورة العقل وضرورة الحس فالجواهر مغايرة بعضها لبعض بذواتها التي هي أشخاصها يعني بالغيرية فيها وتختلف أيضاً بجنسها وهي أيضاً مفترق بعضها من بعض بالعرض المحمول في كل حامل من الجواهر وأما الأعراض فمغايرة للجواهر بذواتها بالغيرية فيها وكذلك هذه أيضاً بعضها مغاير لبعض بذواتها وبعضها مفارق لبعض بذواتها وإن كان بعض الأعراض أيضاً قد تحمل الأعراض كقولنا حمرة مشرقة وحمرة كذرة وعمل سيئ وعمل صالح وقوة شديدة وقوة دونها في الشدة ومثل هذا كثير إلا أن كل هذا يقف في عدد متناه لا يزيد وهذا أمر يعلم بالحس والعقل فالمتحرك يفارق الساكن هذا بحركته وهذا بسكونه والحركة تفارق السكون بذاتها ويفارقها السكون بذاته وبالنوعية والغيرية والحركة إلى الشرق تفارق الحركة إلى الغرب بكون هذه إلى الشرق وبكون هذه إلى الغرب بذاته وبالغيرية فقط وهكذا في كل شيء فكل شيئين وقعا تحت نوع واحد مما يلي الأشخاص فإنهما يختلفان بغيريتهما فإن كانا وقعا تحت نوعين فإنهما يختلفان بالغيرية في الشخص وبالغيرة في النوع أيضاً والغيرية أيضاً لها نوع جامع لجميع أشخاصها إلا أن كل ذلك واقف عند حد من العدد لا يزيد ولا بد ثم نسألهم خبرونا عن المعاني التي تدعونها في حركة واحدة أيما أكثر أهي أم المعاني التي تدعونها في حركتين فإن أثبتوا قلة وكثرة تركوا مذهبهم وأوجبوا النهاية في المعاني التي نفوا النهاية عنها وإن قال وا إلا قلة ولا كثرة هاهنا كابروا وأتوا بالمحال الناقض أيضاً لأقوالهم لأنهم إذا أوجبوا للحركة معنى أوجبوا للحركتين معنيين وهكذا أبداً فوجبت الكثرة والقلة ضرورة لا محيد عنها.
قال أبو محمد: فلم يكن لهم جواب أصلاً إلا أن بعضهم قال أخبرونا أليس الله تعالى قادراً على أن يخلق في جسم واحد حركات لا نهاية لها.
قال أبو محمد: فجواب أهل الإسلام في هذا السؤال نعم وأما من عجز ربه فأجابوا بلا فسقط هذا السؤال عنهم وكان سقوط الإسلام عنهم بهذا الجواب أشد من سقوط سؤال أصحاب معمر.

قال أبو محمد: فتمادى سؤالهم لأهل الحق ف قال وا فأخبرونا أيما أكثر ما يقدر الله تعالى عليه من خلق الحركات في جسمين أو ما يقدر عليه من خلق الحركات في جسم واحد فكان جواب أهل الحق في ذلك أنه لا يقع عدد على معدوم ولا يقع العدد إلا على موجود معدود والذي يقدر الله تعالى عليه ولم يفعله فليس هو بعد شيئاً ولا له عدد ولا هو معدود ولا نهاية لقدرة الله تعالى وأما ما يقدر عليه تعالى ولم يفعله فلا ي قال فيه أن له نهاية ولا أنه لا نهاية له وأما كل ما خلق الله تعالى فله نهاية بعد وكذا كل ما يخلق فإذا خلقه حدثت له نهاية حينئذ لا قبل ذلك وأما المعاني التي تدعونها فإنكم تدعون أنها موجودة قائمة فوجب أن يكون لها نهاية فإن نفيتم النهاية عنها لحقتم بأهل الدهر وكلمناكم بما كلمناهم به مما قدر ذكرنا قبل وبالله تعالى التوفيق ثم لو تثبت لكم هذه العبارة من قول القائل أن ما يقدر الله تعالى عليه لا نهاية لعدده وهذا لا يصح بل الحق في هذا أن نقول أن الله تعالى قادر على أن يخلق ما لا نهاية له في وقت ذي نهاية ومكان ذي نهاية ولو شاء أن يخلق ذلك في وقت غير ذي نهاية وكان غير ذي نهاية لكان قادراً على كل ذلك لما وجب من ذلك إثبات ما ادعيتم من وجود معان في وقت واحد لا نهاية لها إذ ليس هاهنا عقل يوجب ذلك ولا خبر يوجب ذلك وإنما هو قياس منكم إذ قلتم لما كان قادراً على أن يخلق ما لا نهاية له قلنا أنه قد خلق ما لا نهاية له فهذا قياس والقياس كله باطل ثم لو كان القياس حقاً لكان هذا منه باطلاً لأنه بزعمكم قياس موجود على معدوم وقياس وتشبيه لما قد خلقه بزعمكم على ما لم يخلقه وهذا في غاية الفساد ولا فرق بينكم في هذا القياس الفاسد وبين من يقول أن في بلد كذا قوماً يشمون من عيونهم ويسمعون من أنوفهم ويذوقون من آذانهم ويبصورون من ألسنتهم فإذا كذب في ذلك وسئل برهاناً على دعواه قال أتقرون أن الله قادر على خلق ذلك فقلنا له نعم قال فهذا دليل على صحة دعواي بل أنتم أسوأ حالاً لأن هذا أخبر عن متوهم لو كان كيف كان يكون فأنتم أتخبرون عن غير متوهم في النفس ولا متشكل في العقل وهو إقراركم بوجود معان لا نهاية لعددها في وقت واحد.
قال أبو محمد: فبطل هذا القول الفاسد والحمد لله رب العالمين وكان يكفي من بطلانها أنها دعوى لا برهان على صحتها وهي دعوى فاسدة غير ممكنة بل هي محال لا يتوهم ولا يتشكل وبالله تعالى التوفيق.
الكلام في الأحوال مع الأشعرية ومن وافقهم
قال أبو محمد وأما الأحوال التي ادعتها الأشعرية فإنهم قال وا أن هاهنا أحوالاً ليست حقاً ولا باطلاً ولا هي مخلوقة ولا غير مخلوقة ولا هي موجودة ولا معدومة ولا هي معلومة ولا هي مجهولة ولا هي أشياء ولا هي لا أشياء و قال وا من هذا علم العالم بأن له علماً ووجوده لوجوده و قال وا فإن قلتم أن لكم علماً بأن لكم علماً بالباري تعالى وبما تعلمونه وأن لكم وجوداً لوجودكم ما تجدونه سألناكم ألكم علم بعلمكم بأن لكم علماً وهل لكم وجود لوجودكم وجودكم ما تجدونه فإن أقررتم بذلك لزمكم أن تسلسلوا هذا أبداً إلى ما لا نهاية له ودخلتم في قول أصحاب معمر والدهرية. وإن منعتم من ذلك سئلتم عن صحة الدليل على صحة منعكم ما منعتم من ذلك وصحة إيجابكم ما أوجبتم من ذلك وكذلك قال وا في قدم القديم وحدث المحدث وبقاء الباقي وفناء الفاني وظهور الظاهر وخفاء الخافي وقصد القاصد ونية الناوي وزمان الزمان وما أشبه ذلك. و قال وا لو كان للباقي بقاء ولبقاء الباقي بقاء وهكذا أبداً إلى ما لا نهاية له قال وا فهذا يوجب وجود أشياء لا نهاية لها وهذا محال وهكذا قال وا في قدم القديم وقد قدمه وقدم قدم قدمه إلى ما لا نهاية له وفي حدوث المحدث وحدث حدثه وحدث حدث حدثه إلى ما لا نهاية له وهكذا قال وا في زمان الزمان وزمان زمان الزمان إلى ما لا نهاية وفي فناء الفاني وفناء فنائه وفناء فناء فنائه إلى ما لا نهاية له وكذلك ظهور الظاهر وظهور ظهوره وظهور ظهور ظهوره إلى ما لا نهاية له وكذلك القصد والقصد إلى القصد والقصد إلى القصد إلى القصد وهكذا إلا ما لا نهاية له وكذلك النية والنية للنية والنية للنية للنية إلى ما لا نهاية له وكذلك تحقيق الحق وتحقيق تحقيق الحق إلى ما لا نهاية له.

قال أبو محمد: أفكار السوء إذا ظن صاحبها أنه يدقق فيها فهي أضر عليه لأنها تخرجه إلى التخليط الذي ينسبونه إلى السوفسطائية وإلى الهذيان المحض وهم يحسبون أنهم يحسنون صنعاً.
قال أبو محمد: وللكلام في هذا أبين من أن يشكل على عامي فكيف على فهم فكيف على عالم والحمد لله ونحن نتكلم على هذا إن شاء الله عز وجل كلاماً ظاهراً لائحاً لا يخفى على ذي حس سليم وبالله تعالى نتأيد فنقول وبالله تعالى التوفيق. أما العدم فإنه من صفات الزمن ومن فيه تقول ملك أقدم من ملك وزمان أقدم من زمان وشيخ أقدم من شيخ أي أنه متقدم بزمانه عليه والزمان متقدم بذاته على الزمان ليس في العالم قدم قديم الأزماني هذا هو حكم اللغة التي لا يوجد فيها غيره أصلاً فالقدم هو التقدم والتقدم متقدم بنفسه على غيره فقط لأن القدم موجود معلوم وهي صفة المتقدم فلا يجوز إنكاره وأما قدم القديم فباطل لأنه لم يأت به نص ولا قام بوجوده دليل وما كان هكذا فهو باطل وأما وجود الموجود فبضرورة الحس أن الموجود حق وأنه يقتضي واجداً وأن الواجد يقتضي وجوداً لما وجد هو فعل الواجد وصفته فهو حق لما ذكرنا ووجود الواجد يوجد بذاته لا بوجود هو غيره لأن وجود الوجود لم يأت به نص ولا برهان وما كان هكذا فهو باطل وأما الباري عز وجل فإنه يجد نفسه ويعلمها ويجد ما دونه ويعلمه بذاته لا بوجود هو غيره ولا بعلم هو غيره فقط وكذلك العالم منا يقتضي علماً ولا بد هو فعل العالم وصفته المحمولة فيه عرضاً بيقين ويزيد ويذهب ويثبت أطواراً هذا ما لا شك فيه والعالم منا يعلم أنه يحمل علماً بعلمه ذلك لا بعلم هو غير علمه لأن العالم بالعلم لم يوجب وجوده نص ولا برهان وما كان هكذا فهو باطل وكذلك الباقي مثاله بلا شك والبقاء هو اتصال وجوده مدة بعد مدة وهذا معنى صحيح لا يجوز أن ينكره عاقل فإما بقاء البقاء فلم يأت بإيجاب وجود نص ولا قام به برهان وما كان هكذا فهو باطل ولا يجوز أن يوصف الله تعالى بالبقاء ولا أنه باق كما لا يوصف بالخلد ولا بأنه خالد ولا بالدوام ولا بأنه دائم ولا بالثبات ولا بأنه ثابت ولا بطول العمر ولا بطول المدة لأن الله عز وجل لم يسم نفسه بشيء من ذلك لا في القرآن ولا على لسان رسول الله صلى الله عليه وسلم ولا قال ه قط أحد من الصحابة رضي الله عنهم ولا قام به برهان بل البرهان قام ببطلان ذلك لأن كل ما ذكرنا من صفات المخلوقين ولا يجوز أن يوصف الله تعالى بشيء من صفات المخلوقين إلا أن يأتي نص بأن يسمي باسم ما فيوقف عنده ولأن كل ما ذكرنا أعراض فيما هو فيه والله تعالى لا يحمل الأعراض وأيضاً فإنه عز وجل لا في زمان ولا يمر عليه زمان ولا هو متحرك ولا ساكن لكن ي قال لم يزل الله تعالى ولا يزال وأما الفناء فإنه مدة للعدم تعدها أجزاء الحركات والسكون ولا يجوز أن تكون للمدة مدة لكنها مدة في نفسها ولنفسها فالقول بالزمان حق لأنه محسوس معلوم وأما القول بزمان الزمان فهو شيء لم يأت به نص ولا قام بحصته برهان وما كان هكذا فهو باطل وأما ظهور الظاهر فهو متيقن معلوم والظهور صفة الظاهر وفعله تقول ظهر يظهر ظهوراً والظهور معلوم ظاهر بنفسه ولا يجوز أن ي قال أن للظهور ظهوراً لأنه لم يأت به نص ولا قام بصحته برهان وما كان هكذا فهو باطل وأما خفاء الخافي فهو عدم ظهوره والعدم ليس شيئاً كما قدمنا وأما القصد إلى الشي والنية له فإنما هما فعل القاصد والناوي وإرادتهما الشيء والقول بهما واجب لأنهما موجودات بالضرورة يجدهما كل أحد من نفسه ويعلمهما من غيره علماً ضرورياً وأما القصد إلى القصد والنية للنية فباطل لأنه لم يأت به نص ولا أوجبهما دليل وما كان هكذا فهو باطل والقول به لا يجوز فهذا وجه البيان فيما خفي عليهم حتى أتوا فيه بهذا التخليط والحمد لله رب العالمين.

قال أبو محمد: ثم نقول لهم أخبرونا إذا قلتم هذه أحوال أهي معان ومسميات مضبوطة محدودة متميز بعضها من بعض أم ليست معاني أصلاً ولا لها مسميات ولا هي مضبوطة ولا محدودة متميز بعضها من بعض فإن قال وا ليست معاني ولا محدودة ولا مضبوطة ولا متيزاً بعضها من بعض ولا لتك الأسماء مسميات أصلاً قيل له فهذا هو معنى العدم حقاً فلم قلتم أنها ليست معدومة ثم لم سميتموها أحوالاً وهي معدومة ولا تكون التسمية إلا شرعية أو لغوية وتسميتكم هذه المعاني أحوالاً ليست تسمية شريعة ولا لغوية ولا مصطلحاً عليها لبيان ما يقع عليه فهي باطل محض بيقين فإن قال وا هي معان مضبوطة ولها مسميات محدودة متميزة بعضها من بعض قيل لهم هذه صفة الموجودة ولا بد فلم قلتم أنها ليست موجودة وهذا ما لا مخلص لهم منه وبالله تعالى التوفيق.
قال أبو محمد: وي قال لهم أيضاً هذه الأحوال التي تقولون أمعقولة هي أم غير معقولة فإن قال وا هي معقولة كانوا قد أثبتوا لها معاني وحقائق من أجلها عقلت فهي موجودة ولا بد والعدم ليس معقولاً لكنه لا معنى لهذه اللفظة أصلاً وبالله تعالى التوفيق وي قال لهم أيضاً هل الأحوال في اللغة وفي المعقول إلا صفات لذي حال وهل الحال في اللغة إلا بمعنى التحول من صفة إلى أخرى ي قال هذا حال فلان اليوم وكيف كانت حالك بالأمس وكيف يكون الحال غداً فإذا الأمر هكذا ولا بد فهذه الأحوال موجودة حق مخلوقة ولا بد فظهر فساد قولهم وأنه من أسخف الهذيان والمحال الممتنع الذي لا يرضي به عاقل وي قال لهم أيضاً قبل كل شيء وبعده فمن أين سميتم هذا الاسم يعني الأحوال ومن أين قلتم لا هي معلومة ولا هي مجهولة ولا حق ولا باطل ولا مخلوقة ولا غير مخلوقة ولا معدومة ولا موجودة ولا هي أشياء ولا غير أشياء أي دليل حداكم على هذا الحكم أقرآن أم سنة أم إجماع أو قول متقدم أم لغة أم ضرورة عقل أم دليل إقناعي أم قياس فهاتوه ولا سبيل إليه فلم يبق إلا الهذر والهوس وقلة المبالاة بما يكتبه اللكان ويسأل عنه رب العالمين والتهاون باستخفاف أهل العقول لمن قال بهذا الجنون ولا مزيد ونعوذ بالله من الخذلان وما ينبغي لهم بعد هذا أن ينكروا على من أتى بما لا يعقل ككون الجسم في مكانين والجسمين في مكان واحد وكون شيء قائماً قاعداً وكون أشياء غير متناهية في وقت واحد فإن قال وا هذا كفر قيل لهم بل الكفر ما جئتم به لأنه إبطال الحقائق كلها والعجب كل العجب أنهم لا يجوزون قدرة الله تعالى على ما هو محال عندهم وقد أتوا في هذا الفصل بعين المحال ونعوذ بالله من الخذلان.
قال أبو محمد: وكلامهم في هذه المسألة كلام ما سمع بأسخف منه ولا قول السوفسطائية ولا قول النصارى ولا قول الغالية على أن هذه الفرق أحمق الفرق أقوالاً أما السوفسطائية فإنهم قطعوا على أن الأشياء باطل لا حق أو أنها حق عند من هي عنده حق وباطل عند من هي عند باطل وأما النصارى والغالية فإن كانت هاتان الفرقتان قد أتتا بالعظائم فإنهم قطعوا بأنها حق وأما هؤلاء المخاذيل فإنهم أتوا بقول حققوه وأبطلوه ولم يحققوه وأبطلوه ولم يحققوه ولا أبطلوه كل ذلك معاً في وقت واحد من وجه واحد وهذا لا يأتي به إلا مبرسم أو مجنون أو ماجن يريد أن يضحك من معه.
قال أبو محمد: ونحن نتكلف بيان هذا التخليط التي أتوا به وإن كان مكتفياً بسماعه ولكن التزيد من إبطال الباطل ما أمكن حسن فنقول وبالله تعالى التوفيق أن قولهم لا هي حق ولا هي باطل فإن كل ذي حس سليم يدري أن كل ما لم يكن حقاً فهو باطل وما لم يكن باطلاً فهو حق هذا لا يعقل غيره فكيف وقد قال الله تعالى " فماذا بعد الحق إلا الضلال " و قال تعالى " ليحق الحق ويبطل الباطل " و قال تعالى " هل يستوي الذين يعلمون والذين لا يعلمون " و قال تعالى " خلق كل شيء فقدره " و قال تعالى " إنا وجدنا ما وعدنا ربنا حقاً " و قال " فهل وجدتم ما وعد ربكم حقاً قال وا نعم " .

قال أبو محمد: وهؤلاء قوم ينتمون إلى الإسلام ويصدقون القرآن ولولا ذلك ما احتججنا عليهم فقد قطع الله تعالى أنه ليس إلا حق أو باطل وليس إلا علم أو جهل وهو عدم العلم وليس إلا وجود أو عدم إلا شيء مخلوق أو الخالق أو لفظة العدم التي لا تقع على شيء ولا على مخلوق فقد أكذبهم الله عز وجل في دعواهم ولا يشك ذو حس سليم أن ما لم يكن باطلاً فهو حق وما لم يكن حقاً فهو باطل وما لم يكن معلوماً فهو مجهول وما لم يكن مجهولاً فهو معلوم وما لم يكن شيئاً فهو لا شيء وما لم يكن لا شيء فهو شيء وما لم يكن موجوداً فهو معدوم وما لم يكن معدوماً فهو موجوداً وما لم يكن مخلوقاً فهو غير مخلوق وما لم يكن غير مخلوق فهو مخلوق هذا كله معلوم ضرورة ولا يعقل غيره فإذ هذا كذلك ولا فرق بين ما قال وه في هذه القضية وبين القول اللازم لهم ضرورة وهو أن تلك الأحوال معدومة موجودة معاً حق باطل معاً معلومة مجهولة معاً مخلوقة غير مخلوقة معاً شيء لا شيء معاً وهذا هو نفس قولهم ومقتضاه لأنهم إذ قال وا ليست حقاً فقد أوجبوا أنها باطل وإذ قال وا ولا هي باطل فقد أوجبوا أنها حق وهكذا في سائر ما قال وه فأعجبوا لعقول وسع هذا فيها وسخموا به ورقهم وعجب آخر وهو قولهم أن هاهنا أحوالاً ولفظة هاهنا معناها الإثبات بلا شك فهي موجود ثابتة بلا شك.
قال أبو محمد: ولم يخلصوا من هذا من قول معمر في وجوب وجود أشياء لا نهاية لها أو أن يصيروا إلى قولنا في إبطال هذه التي يسمونها أحوالاً وإعدامها جملة وما نعلم هوساً إلا وقد انتظمته هذه الم قال ة ونعوذ بالله من الخذلان. مسألة أخرى.
قال أبو محمد: قال ت الأشعرية ليس في العالم شيء له بعض أصلاً ولا شيء له نصف ولا ثلث ولا ربع ولا خمس ولا سدس ولا سبع ولا ثمن ولا تسع ولا عشر ولا جزء أصلاً واحتجوا في هذا بأن قال وا يلزم من قال أن الواحد عشر العشر وجزء من العشرة وبعض العشرة أن يقول ولا بد أن الواحد عشر من نفسه وجزء من نفسه وبعض نفسه وأنه جزء لغيره عشر لغيره لأن العشرة تسعة وواحد فلو كان الواحد عشر العشرة وبعضاً للعشرة وجزأ للعشرة لكان عشراً لنفسه وللتسعة التي هي غيره ولكان جزأ بعضاً لنفسه وللتسعة التي هي غيره.

قال أبو محمد: وهذا خبط شديد أول ذلك أنه رد على الله تعالى مجرد وتكذيب للقرآن وخلاف اللغة بل لجميع اللغات ومكابرة للعقول وللحواس قال تعالى " وإذا خلا بعضهم إلى بعض " و قال تعالى " يوحي بعضهم إلى بعض زخرف القول غرورا " و قال تعالى " فلأمه الثلث فلامه السدس فلها النصف ولهن الربع ولهن الثمن " فقد كذبوا القرآن نصاً ثم هذا موجود في كل طبيعة في كل لغة ومحسوس بالحواس ثم ي قال لهم لا فرق بينكم وبين من صحح ولم ينكر كون الشيء بعض نفسه وبعض غيره وجزأ لنفسه وجزأ لغيره وعشر نفسه وعشر غيره واحتج في تصحيح ذلك بالحجة التي رمتم بها إبطال ذلك ولا مزيد وكلاكما متكسع في ظلمة الخطأ ثم نقول لهم وبالله تعالى التوفيق ليس الأمر كما ظننتم بل الأسماء موضوعة للتفاهم وللتميز بعض المسميات من بعض فالعشرة اسم للعشرة أفراد مجتمعات في العدد كذلك لتسعة وواحد ولثمانية اثنين ولسبعة وثلاثة ولستة وأربعة وخمسة وخمسة قال تعالى " ثلاثة أيام في الحج وسبعة إذا رجعتم تلك عشرة كاملة " وهكذا جميع الأعداد لا ينكر ذلك إلا مخذول منكر للمشاهدة فبالضرورة ندري أن كل جزء من تلك الجملة فهو بعض لها وعشر لها وقسم منها لنسبة ما ولا ي قال هو جزء لنفسه ولا جزء لغيره ولا أنه بعض لنفسه ولا أنه بعض لغيره ولا عشر لنفسه ولا عشر لغيره ومثل هذا البلق الذي هو اسم لاجتماع السواد والبياض معاً فالبياض بلا شك بعض البلق والسواد بعض البلق وليس البياض جزأ لنفسه وللسواد ولا بعضاً لنفسه وللسواد وكل واحد منهما جزء للبلق وكذلك الإنسان اسم للجملة المجتمعة من أعضائه ولا شك في أن العين بعض الإنسان وجزء من الإنسان ولا يحتمل أن ي قال العين بعض نفسها وبعض الأذن واليد ولا أن ي قال الأذن جزء لنفسها وللعين والأنف وهكذا في سائر الأعضاء فعلى قول هؤلاء النوكى يلزمهم أن لا تكون العين بعض الإنسان وأن يقولوا أن العين بعض نفسها وبعض الأذن ومن أبطل الأبعاض والأجزاء فقد أبطل الجمل لأن الجمل ليست شيئاً البتة غير أبعاضها ومن أبطل الجمل فقد بطل الكل والجزء وأبطال العالم بكل ما فيه وإذا بطل العالم بطل الدين والعقل وهذه حقيقة السفسطة وما نعلم في الأقوال أحمق من هذه المسألة ومن التي قبلها نعوذ بالله من الخذلان.
الكلام في خلق الله عز وجل للعالم
في كل وقت وزيادته في كل دقيقة
قال أبو محمد: وذكر عن النظام أنه قال أن الله تعالى يخلق كل ما خلق في وقت واحد دون أن يعدمه وأنكر عليه القول بعض أهل الكلام.
قال أبو محمد: وقول النظام هاهنا صحيح لأننا إذا أثبتنا أن خلق الشيء هو الشيء نفسه فخلق الله تعالى قائم في كل موجود أبداً ما دام ذلك الموجود موجوداً وأيضاً فإنا نسألهم ما معنى قولكم خلق الله تعالى أمر كذا فجوابهم أن معنى خلقه تعالى أخرجه من العدم إلى الوجود فنقول لهم أليس معنى هذا القول منكم أنه أوجده ولم يكن موجود أفلا بد من قولهم نعم فنقول لهم وبالله تعالى التوفيق فالخلق هو الإيجاد عندكم بلا شك فأخبرونا أليس الله تعالى موجداً لكل موجود أبداً مدة وجوده فإن أنكروا ذلك أحالوا وأوجبوا أن الأشياء موجودة وليس الله تعالى موجداً لها الآن وهذا تناقض وإن قال وا نعم فإن الله تعالى موجد لكل موجود أبداً ما دام موجوداً قلنا لهم هذا هو الذي أنكرتم بعينه قد أقررتم به لأن الإيجاد هو الخلق نفسه والله تعالى موجد لكل ما يوجد في كل وقت أبداً وإن لم يفنه قبل ذلك والله تعالى خالق لكل مخلوق في كل وقت وإن لم يفنه قبل ذلك وهذا ما لا مخلص لهم منه وبالله تعالى التوفيق وبرهان آخر وهو قول الله تعالى " ولقد خلقناكم ثم صورناكم ثم قلنا للملائكة اسجدوا لآدم " وصح البرهان بأن الله تعالى خلق التراب والماء الذي يتغذى آدم وبنوه بما استحال عنهما وصارت فيه دماء وأحاله الله تعالى منياً فثبت بهذا يقيناً أن جميع أجساد الحيوان والنوامى كلها متفرقة ثم جمعها الله تعالى فقام منها الحيوان والنوامى و قال عز وجل " ثم أنشأناها خلقاً آخر " و قال تعالى " خلقاً من بعد خلق " فصح أن في كل حين يحيل الله تعالى أحوال مخلوقاته فهو خلق جيد والله تعالى يخلق في كل حين جميع العالم مستأنفاً دون أن يفنيه وبالله تعالى التوفيق.
الكلام في الحركة والسكون

قال أبو محمد: ذهبت طائفة إلى أن لا حركة في العالم وأن كل ذلك سكون واحتجوا بأن قال وا وجدنا الشيء ساكناً في المكان الأول ساكناً في المكان الثاني وهكذا أبداً فعلمناه أن كل ذلك سكون وهذا قول منسوب إلى معمر بن عمرو العطار مولى بني سليم أحد رؤساء المعتزلة وذهبت طائفة إلى أنه لا سكون أصلاً وإنما هي حركة اعتماد وهذا قول ينسب إلى إبراهيم ابن سيار النظام واحتج غير النظام من أهل هذه الم قال ة بأن قال وا السكون إنما هو عدم الحركة والعدم ليس شيئاً و قال بعضهم هو ترك الحركة وترك الفعل ليس فعلاً ولا هو معنى وذهبت طائفة إلى إبطال الحركة والسكون معاً و قال وا إنما يوجد متحرك وساكن فقط وهو قول أبي بكر بن كيسان الأصم وذهبت طائفة إلى أن الجسم في أول خلق الله تعالى ليس ساكناً ولا متحركاً وذهبت طائفة إلى إثبات الحركة والسكون إلا أنها قال ت أن الحركات أجسام وهو قول هشام بن الحكم شيخ الإمامية وجهم بن صفوان السمرقندي وذهبت طائفة إلى إثبات الحركة والسكون وأن كل ذلك أعراض وهذا هو الحق فأما من قال بنفي الحركة وأن كل ذلك سكون فقولهم يبطل بأننا قد علمنا بأن السكون إنما هو إقامة في المكان وأن الحركة نقلة عن ذلك المكان وزوال عنه ولا شك في أن الزوال عن الشيء هو غير الإقامة فيه فإذا الأمر كذلك فواجب أن يكون لهذين المعنيين المتغايرين لكل واحد منهما اسم غير اسم الآخر كما هما متغايران فاتفق في اللغة أن يسمى أحدهما حركة ويسمى الآخر سكوناً وأما قولهم أن كل حركة فهي سكون في المكان الثاني فليس كذلك لأن السكون إقامة لا نقلة فيها فإذا وجدت نقلة متصلة لا إقامة فيها فهي غير الإقامة التي لا نقلة فيها ونوع آخر له أيضاً أشخاص غير أشخاص النوع الآخر وبيقين ندري أن الشيء المتحرك من مكان إلى مكان فإنه وإن جاوز كل مكان يمر عليه فإنه غير واقف ولا مقيم هذا ما لا شك فيه يعرف ذلك بضرورة الحس فصح أن الحركة معنى وأن السكون معنى آخر وأما من قال أن السكون حركة اعتماد فاحتجاج لا يعقل فلا وجه للاشتغال به وأما حجة من احتج بأن السكون عدم الحركة والعدم ليس شيئاً فليس كما قال لأنه عقب الحركة إقامة موجودة ظاهرة فهي وإن كان معها بوجودها عدمت الحركة فليست هي عدماً كما أن القيام معنى صحيح موجود وأن كان قد عدمت معه سائر الحركات والأعمال من القعود والاتكاء والاضطجاع وي قال لهم ما الفرق بينكم وبين من قال بل الحركة ليست معنى لأنها عدم السكون فهذا ما لا انفكاك عنه وكذلك من قال أيضاً أن المرض ليس معنى لأنه عدم الصحة والصحة ليست معنى لأنها عدم المرض ومثل هذا كثير جداً وفي هذا إبطال الحقائق كلها وأما من قال أن الترك ليس معنى فخطأ لأن كل من دون الله تعالى فإنه إن ترك معنى ما وفعلاً ما فلا بد له ضرورة من فعل آخر ومعنى آخر هذا أمر يوجد بالمشاهدة والحس لا يمكن غير ذلك فصح أن ترك من دون الله تعالى لفعل ما هو أيضاً فعل صحيح بوجوده منه سمي تاركاً لما ترك وليس الله تعالى كذلك بل لم يزل غير فاعل ولم يكن بذلك فاعلاً للترك لأن ترك الإنسان للفعل كما بينا عرض موجود فيه وهو حامل له ولو كان لترك الله تعالى للفعل معنى لكان قائماً به تعالى معاذ الله من هذا من أن يكون عز وجل حاملاً لعرض فلو كان أيضاً قائماً بنفسه لكان جوهراً والترك ليس جوهراً ولو كان قائماً بغيره عز وجل لكان تعالى فاعلاً له غير تارك فصح الفرق وبالله تعالى التوفيق وأما من أبطل الحركة والسكون معاً فقول فاسد أيضاً لأنه أثبت المتحرك والساكن مع ذلك وبيقين يدري كل ذي حس سليم أن من تحرك سكن فإن تلك العين المتحركة ثم الساكنة هي عين واحدة وذات واحدة لم تتبدل ذاتها وإنما تبدل عرضها المحمول فيها فبالضرورة ندري أنه حدث فيه أو له أو منه معنى من أجله استحق أن يسمى متحركاً وأنه حدث فيه أو له أو منه أيضاً معنى من أجله استحق أن يسمى ساكناً ولولا ذلك لم يكن بأن يسمى متحركاً أحق به منه بأن يسمى ساكناً هذا أمر محسوس مشاهد فذلك المعنى هو الحركة أو السكون ولا فرق بينه وبين من أثبت الضارب والقائم والآكل وأبطل الضرب ونفى الحركة والسكون ولا فرق بينه وبين من أثبت الضارب والقائم والآكل وأبطل الضرب والأكل والقيام وهذه سفسطة صحيحة وبالله تعالى التوفيق وأما من قال أن الجسم في أول خلق الله

عز وجل ليس ساكناً ولا متحركاً فكلام فاسد أيضاً لأنه لا يتوهم ولا يعقل معنى ثالث ليس حركة ولا سكوناً هذا شيء لا يتشكل في النفس ولا يثبته عقل ولا سمع وأيضاً فلأنه قول لا دليل عليه فهو باطل ولا شك في أن الله تعالى إذا خلق الجسم فإنما يخلقه في زمان ومكان فإذ لا شك في ذلك فالجسم في أول حدوثه ساكن في المكان الذي خلقه الله تعالى فيه ولو طرفة عين ثم إما يتصل سكونه فيه فتطول إقامته فيه وإما أن ينتقل عنه فيكون متحركاً عنه فإن قال قائل بل هو متحرك لأنه خارج عن العدم إلى الوجود قيل له هذا منك تسمية فاسدة لأن الحركة في اللغة وهي التي يتكلم عليها إنما هي نقلة من مكان إلى مكان والعدم ليس مكاناً ولم يكن المخلوق شيئاً قبل أن يخلقه الله تعالى فحال خلقه هي أول أحواله التي لم يكن هو قبلها فكيف أن يكون له حال قبلها فلم ينتقل أصلاً بل ابتداه الله تعالى الآن وأما الجسم الكلي الذي هو جرم العالم جملة وهو الفلك الكلي فكل جزء منه مقدر مفروض فإن أجزائه المحيطة به من أربع جهات والجزء الذي يليه في جهة عمق الفلك هو مكانه ولا مكان له في الصفحة التي لا تلي الأجزاء التي ذكرنا والله تعالى يمسكه بقوته كما شاء ولا يلاقيه من صفحته العليا شيء أصلاً ولا هنالك مكان ولا زمان ولا خلاء ولا ملا.ز وجل ليس ساكناً ولا متحركاً فكلام فاسد أيضاً لأنه لا يتوهم ولا يعقل معنى ثالث ليس حركة ولا سكوناً هذا شيء لا يتشكل في النفس ولا يثبته عقل ولا سمع وأيضاً فلأنه قول لا دليل عليه فهو باطل ولا شك في أن الله تعالى إذا خلق الجسم فإنما يخلقه في زمان ومكان فإذ لا شك في ذلك فالجسم في أول حدوثه ساكن في المكان الذي خلقه الله تعالى فيه ولو طرفة عين ثم إما يتصل سكونه فيه فتطول إقامته فيه وإما أن ينتقل عنه فيكون متحركاً عنه فإن قال قائل بل هو متحرك لأنه خارج عن العدم إلى الوجود قيل له هذا منك تسمية فاسدة لأن الحركة في اللغة وهي التي يتكلم عليها إنما هي نقلة من مكان إلى مكان والعدم ليس مكاناً ولم يكن المخلوق شيئاً قبل أن يخلقه الله تعالى فحال خلقه هي أول أحواله التي لم يكن هو قبلها فكيف أن يكون له حال قبلها فلم ينتقل أصلاً بل ابتداه الله تعالى الآن وأما الجسم الكلي الذي هو جرم العالم جملة وهو الفلك الكلي فكل جزء منه مقدر مفروض فإن أجزائه المحيطة به من أربع جهات والجزء الذي يليه في جهة عمق الفلك هو مكانه ولا مكان له في الصفحة التي لا تلي الأجزاء التي ذكرنا والله تعالى يمسكه بقوته كما شاء ولا يلاقيه من صفحته العليا شيء أصلاً ولا هنالك مكان ولا زمان ولا خلاء ولا ملا.

قال أبو محمد: ورأيت بعض النوكى ممن ينتمي إلى الكلام قولاً ظريفاً وهو أنه قال أن الله تعالى إذ خلق الأرض خلق جرماً عظيماً يمسكها لئلاً تتحدر سفلاً فحين خلق ذلك الجرم أعدمه وخلق آخر وهكذا أبداً بلا نهاية لأنه زعم لو أبقاه وقتين لاحتاج إلى مسك وهكذا أبداً إلى ما لا نهاية له كأن هذا الأنوك لم يسمع قول الله تعالى " إن الله يمسك السموات والأرض إن تزولا ولئن زالتا إن أمسكهما من أحد من بعده " فصح أن الله تعالى يمسك الكل كما هو دون عمد لا زيادة ولا جرم آخر ولو أن هؤلاء المخاذيل إذ عدموا العلم تمسكوا باتباع القرآن والسكوت عن الزيادة والخبر عن الله بما لا علم لهم به لكان أسلم لهم في الدين والدنيا ولكن من يضلل الله فلا هادي له ونعوذ بالله من الضلال وأما من قال أن الحركات أجسام فخطأ لأن الجسم في اللغة موضوع للطويل العريض العميق ذي المساحة وليست الحركة كذلك فليست جسماً ولا يجوز أن يوقع عليها اسم جسم إذ لم يأت ذلك في اللغة ولا في الشريعة ولا أوجبه دليل وأوضح أنها ليست جسماً فهي بلا شك عرض وأما من قال أن الحركة ترى فقول فاسد لأنه قد صح إن البصر لا يقع في هذا العالم إلا على لون في ملون فقط وبيقين ندري أن الحركة لا لون لها فإذ لا لون لها فلا سبيل إلى أن ترى وإنما علمنا كون الحركة لأننا رأينا لون المتحرك في مكان ما ثم رأيناه في مكان آخر علمنا أن ذلك الملون قد انتقل عن مكان إلى مكان بلا شك وهذا المعنى هو الحركة أو بأن يحس الجسم قد انتقل من مكان إلى مكان فيدري حينئذ من لامسه وإن كان أعمى أو مطبق العينين أنه تحرك وبرهان ما قلنا أن الهواء لما لم يكن له لون لم يره أحد وإنما يعلم تموجه وتحركه بملاقاته فإنه منتقل وهو هبوب الرياح وكذلك أيضاً علمنا حركة الصوت بإحساسنا الصوت يأتي من مكان ما وكذلك القول في الحركة في المشموم من الطيب والنتن وحركة المذوق فبطل قولاً من قال أن الحركات ترى وصح أن الحركة ليست لوناً ولا لها لون ولو كان لأمكن لآخر أن يدعي أنه يسمع الحركة وهذا خطأ لأنه لا يسمع إلا الصوت ولأمكن لآخر أن يدعي أن الحركة تلمس وهذا خطأ وإنما يلمس المجسة من الخشونة والإملاس أو غير ذلك من المجسات والحق من هذا إنما هو أن الحركة تعرف وتوجد بتوسط كل ما ذكرنا وبالله تعالى التوفيق.
قال أبو محمد: والحركات النقلية المكانية تنقسم قسمين لا ثالث لهما أما حركة ضرورية أو اختيارية فالاختيارية هي فعل النفوس الحية من الملائكة والإنس والجن وساير الحيوان كله وهي التي تكون إلى جهات شتى على غير رتبة معلومة الأوقات وكذلك السكون الاختياري والحركة الضرورية تنقسم قسمين لا ثالث لهما أما طبيعة وأما قسرية والاضطرارية هي الحركة الكائنة ممن ظهرت منه عن غير قصد منه إليها وأما الطبيعة فهي حركة كل شيء غير حي مما بناه الله عليه كحركة الماء إلى وسط المركز وحركة الأرض كذلك وحركة الهواء والنار إلى مواضعها وحركة الأفلاك والكواكب دوراً وحركة عروق الجسد النوابض والسكون الطبيعي هو سكون كل ما ذكرنا في عنصره وأما القسرية فهي حركة كل شيء دخل عليه ما يحيل حركته عن طبيعته أو عن اختياره إلى غيرها كتحريك المرء قهراً وتحريكك الماء علواً والحجر وكذلك وكتحريك النار سفلاً والهواء وكذلك وكتصعيد الهواء والماء وكعكس الشمس لحر النار والسكون القسري هو توقيف الشيء في غير عنصره أو توقيف المختار كرهاً وبالله تعالى التوفيق.
الكلام في التولد
قال أبو محمد: تنازع المتكلمون في معنى عبروا عنه بالتولد وهو أنهم اختلفوا فيمن رمى سهماً فجرح به إنساناً أو غيره وفي حرق النار وتبريد الثلج وساير الآثار الظاهرة من الجمادات ف قال ت طايفة ما تلود من ذلك عن فعل إنسان أو حي فهو فعل الإنسان والحي واختلفوا فيما تولد من غير حي ف قال ت طائفة هو فعل الله و قال ت طائفة ما تولد من غير حي فهو فعل الطبيعة و قال آخرون كل ذلك فعل الله عز وجل.
قال أبو محمد: فهؤلاء مبطلون للحقائق غائبون عن موجبات العقول.

قال أبو محمد: والأمرأ بين من أن يطول فيه الخطاب والحمد لله رب العالمين والصواب في ذلك أن كل ما في العالم من جسم أو عرض في جسم أو أثر من جسم فهو خلق الله عز وجل فكل ذلك فعل الله عز وجل بمعنى أنه خلقه وكل ذلك مضاف بنص القرآن وبحكم اللغة إلى ما ظهرت منه من حي أو جماد قال تعالى " فإذا أنزلنا عليها الماء اهتزت وربت وأنبتت من كل زوج بهيج " فنسب عز وجل الاهتزاز والإنبات والربو إلى الأرض و قال " تلفح وجوههم النار " فأخبر تعالى أن النار تلفح و قال تعالى " وأن يستغيثوا بماء كالمهل يشوي الوجوه " فأخبر عز وجل أن الماء يشوي الوجوه و قال تعالى " ومن قتل مؤمناً خطاء فتحرير رقبة مؤمنة " فسمى تعالى المخطئ قاتلاً وأوجب عليه حكماً وهو لم يقصد قتله قط لكنه تولد عن فعله و قال تعالى " إليه يصعد الكلم الطيب والعمل الصالح يرفعه " فأخبر تعالى أن الكلم والعمل عرض من الأعراض و قال تعالى " أفإن مات أو قتل انقلبتم " و قال تعالى " على شفا جرف هار فانهار به " ولم تختلف أمة ولا لغة في صحة قول القائل مات فلا وسقط الحائط فنسب الله تعالى وجميع خلقه الموت إلى الميت والسقوط إلى الحائط والانهيار إلى الجرف لظهور كل ذلك منها ليس في القرآن ولا في السنن ولا في العقول شيء غير هذا الحكم ومن خالف هذا فقد اعترض على الله تعالى وعلى رسول الله صلى الله عليه وسلم وعلى جميع الأمم وعلى جميع عقولهم وهذه صفة من عظمت مصيبته بنفسه ومن لا دين له ولا عقل ولا حياء ولا علم وصح بكل ما ذكرنا أن إضافة كل أثر في العالم إلى الله تعالى هي على غير إضافته إلى من ظهر منه وإنما إضافته إلى الله تعالى لأنه خلقه وأما إضافته إلى من ظهر منه أو تولد عنه فلظهوره منه اتباعاً للقرآن ولجميع اللغات ولسنن رسول الله صلى الله عليه وسلم وكل هذه الإخبارات وكلتا هاتين الإضافتين حق لا مجاز في شيء من ذلك لأنه لا فرق بين ما ظهر من حي مختار أو من حي مختار في أن كل ذلك ظاهر مما ظهر منه وأنه مخلوق لله تعالى إلا أن الله تعالى خلق في الحي اختياراً لما ظهر منه ولم يخلق الاختيار فيما ليس حياً ولا مريداً فما تولد عن فعل فاعل فهو فعل الله عز وجل لمعنى أنه خلقه وهو فعل ما ظهر منه بمعنى أنه ظهر منه قال الله تعالى " فلم تقتلوهم ولكن الله قتلهم وما رميت إذ رميت ولكن الله رمى " و قال تعالى " أفرأيتم ما تحرثون أأنتم ترزعونه أم نحن الزارعون " وهذا نص قولنا وبالله تعالى التوفيق.
الكلام في المداخلة والمجاورة والكمون
قال أبو محمد: ذهب القائلون بأن الألوان أجسام إلى المداخلة ومعنى هذه اللفظة أن الجسمين يتداخلان فيكونان جميعاً في مكان واحد.

قال أبو محمد: وهذا كلام فاسد لما سنبينه إن شاء الله تعالى في باب الكلام في الأجسام والأعراض من ديواننا هذا وبالله التوفيق من ذلك أن كل جسم فله مساحة وإذا كان كذلك فله مكان زائد وإذ له مكان بقدر مساحته ولا بد فإن كل جسم زيد عليه جسم آخر فإن ذلك الجسم الزائد يحتاج إلى مكان زائد من أجل مساحته الزائدة هذا أمر يعلم بالمشاهدة فإن اختلط الأمر على من لم يتمرن في معرفة حدود الكلام من أجل ما يرى في الأجسام المتخلخلة من تخلل الأجسام المايعة لها فإنما هذا لأن في خلال أجزاء تلك الأجسام المتخلخلة خروقاً صغاراً مملوءة هواء فإذا صب عليها الماء أو مائع ما ملأ تلك الخروق وخرج عنها الهواء الذي كان فيها وهذا ظاهر للعين محسوس خروج الهواء عنها بنفاخات وصوت من كل ما يخرج عنه الهواء مسرعاً والذي ذكرنا فإنه إذا تم خروج الهواء عنها وزيد في عدد المائع ربا واحتاج إلى مكان زائد وأما الذي ذكرنا قبل فإنه في الأجسام المكتنزة كماء صب على ماء أو دهن على دهن أو دهن على ماء وهكذا في كل شيء من هذه الأنواع وغيرها فصح يقيناً أن الجسم إنما يكون في الجسم على سبيل المجاورة كل واحد في حيز غير حيز الآخر وإنما تكون المداخلة بين الأعراض والأجسام وبين الأعراض والأعراض لأن العرض لا يشغل مكاناً فيجد اللون والطعم والمجسة والرائحة والحر والبرد والسكون كل ذلك مداخل للجسم ومداخل بعضه بعضاً ولا يمكن أن يكون جسم واحد في مكانين ولا جسمان في مكان واحد ذم أن المجاورة بين الجسمين تنقسم ثلاثة أقسام أحدها أن يخلع أحد الجسمين كيفياته ويلبس كيفية الآخر كنقطة رميتها في دم خل أو دن مرق أو في لبن أو في مداد أو شيء يسير من بعض هذه في بعض أو من غيرها كذلك فإن الغالب منها يسلب المغلوب كيفياته الذاتية والغيرية ويذهبها عنه ويلبسا معاً كيفيات آخر كما الزاج إذا جاور العفص وكجسم الجير إذا جاور جسم الزرنيخ وكسائر المعاجن كلها والدقيق والماء وغير ذلك والثالث أن لا يخلع واحد منهما عن نفسه كيفية من كيفياته لا الذاتية ولا الغيرية بل يبقى كل واحد منهما كما كان كزيت أضيف إلى ماء وكحجر إلى حجر وثوب إلى ثوب فهذا حقيقة الكلام في المداخلة والمجاورة وأما الكمون فإن طائفة ذهبت إلى أن النار كامنة في الحجر وذهبت طائفة إلى إبطال هذا و قال ت أنه لا نار في الحجر أصلاً وهو قول ضرار بن عمرو.
قال أبو محمد: وكل طائفة منهما فإنها تفرط على الأخرى فيما تدعى عليها فضرار ينسب إلى مخالفيه أنهم يقولون بأن النخلة بطولها وعرضها وعظمها كامنة في النواة وأن الإنسان بطوله وعرضه وعمقه وعظمه كامن في المني وخصومه ينسبون إليه أنه يقول ليس في النار حر ولا في العنب عصير ولا في الزيتون زيت ولا في الإنسان دم.

قال أبو محمد: وكلا القولين جنون محض ومكابرة للحواس والعقول والحق في ذلك أن في الأشياء ما هو كامن كالدم في الإنسان والعصير في العنب والزيت في الزيتون والماء في كل ما يعتصر منه وبرهان ذلك أن كل ما ذكرنا إذا خرج مما كان كامناً فيه ضمر الباقي لخروج ما خرج وخف وزنه لذلك عما كان عليه قبل خروج الذي خرج ومن الأشياء ما ليس كامناً كالنار في الحجر والحديد لكن في حجر الزناد والحديد الذكر قوة إذا تضاغطا احتدم ما بينهما من الهواء فاستحال ناراً وهكذا يعرض لكل شيء منحرق فإن رطوباته تستحيل ناراً ثم دخاناً ثم هواء إذ في طبع النار استخراج ناريات الأجسام وتصعيد رطوباتها حتى يفني كل ما في الجسم من الناريات والمائيات عنه بالخروج ثم لو نفخت دهرك على ما بقي من الأرضية المحضة وهي الرماد لم يحترق ولا اشتعل إذ ليس فيه نار فتخرج ولا ماء فيتصعد وكذلك دهن السراج فإنه كثير الناريات بطبعه فيستحيل بما فيه من المائية اليسيرة دخاناً هوائياً وتخرج ناريته حتى يذهب كله وأما القول في النوى والبزور والنطف فإن في النواة وفي البزر وفي النطفة طبيعة خلقها في كل ذلك الله عز وجل وهي قوة تحتذب الرطوبات الواردة عليها من الماء والزبل ولطيف التراب الواد كل ذلك على النواة والبزر فتحيل كل ذلك إلى ما في طبعها إحالته إليه فيصير عوداً ولحاء وورقاً وزهراً وثمراً وخوصاً وكرماً ومثل الدم الوارد على النطفة فتحيله طبيعته التي خلقها الله تعالى فيه لحماً ودماً وعظماً وعصباً وعروقاً وشرائين وعضلاً وغضاريف وجلداً وظفراً وشعراً وكل ذلك خلق الله تعالى فتبارك الله أحسن الخالقين والحمد لله رب العالمين.
قال أبو محمد: وذهب الباقلاني وسائر الأشعرية إلا أنه ليس في النار حر ولا في الثلج برد ولا في الزيتون زيت ولا في العنب عصير ولا في الإنسان دم وهذا أمر ناظرنا عليه من لاقيناه منهم والعجب كل العجب قولهم هذا التخليط وإنكارهم ما يعرف بالحواس وضرورة العقل ثم هم يقولون مع هذا أن للزجاج والحصا طعماً ورائحة وأن لقشور العنب رائحة وأن للفلك طعماً ورائحة وهذا إحدى عجائب الدنيا.
قال أبو محمد: وما وجدنا لهم في ذلك حجة غير دعواهم أن الله تعالى خلق كل حر نجده في النار عند مسنا إياها وكذلك خلق البرد في الثلج عند مسنا إياه وكذلك خلق الزيت عند عصر الزيتون والعصير عند عصر العنب والدم عند القطع والشرط.
قال أبو محمد: فإذا تعلقوا من هذا بحواسهم فمن أين قال وا أن للزجاج طعماً ورائحة للفلك طعماً ورائحة وهذا موضع تشهد الحواس بتكذيبهم في أحدهما ولا تدرك الحواس الآخر وي قال لهم لعل الناس ليس في الأرض منهم أحد وإنما خلفهم الله عند رؤيتكم لهم ولعل بطونكم لا مضارين فيها ورؤوسكم لا أدمغة فياه لكن الله عز وجل خلق كل ذلك عند الشدخ والشق.
قال أبو محمد: وقول الله تعالى يكذبهم إذ قال تعالى " يا نار كوني برداً وسلاماً على إبراهيم " فلولا أن النار تحرق بحرها ما كان يقول الله عز وجل " قل نار جهنم أشد جراً لو كانوا يفقهون " فصح أن الحر في النار موجود وكذلك أخبر رسول الله صلى الله عليه وسلم أن نار جهنم أشد حراً من نارنا هذه سبعين درجة و قال تعالى " وشجرة تخرج من طور سيناء تنبت بالدهن وصبغ للآكلين " فأخبر أن الشجرة تنبت بها و قال تعالى " ومن ثمرات النخيل والأعناب تتخذون منه سكراً ورزقاً حسناً " فصح أن السكر والعصير الحلال مأخوذ من الثمر والأعناب ولو لم يكونا فيهما ما أخذا منهما وقد أطبقت الأمة كلها على إنكار هذا الجنون وعلى القول هذا أحلى من العسل وأمر من الصبر وأحر من النار ونحمد الله على السلامة.
الكلام في الاستحالة

قال أبو محمد: احتج الحنيفيون ومن وافقهم في قولهم أن النقطة من البول والخمر تقع في الماء فلا يظهر لها فيه أثر أنها باقية فيه بجسمها إلا أن أجزاءها دقت وخفيت عن أن تحس وكذلك الحبر يرمى في اللبن فلا يظهر له فيه اثر وكذلك الفضة اليسير تذاب في الذهب فلا يظهر لها فيه أثر وهكذا كل شيء قال وا لو أن ذلك المقدار من الماء يحيل ماء النقطة من الخمر تقع فيه لكان أكثر من ذلك المقدار أقوى على الإحالة بلا شك ونحن نجد كلما زدنا نقط الخمر وقلتم أنتم قد استحالت ماء ونحن نزيد فلا يلبث أن تظهر الخمر وهكذا في كل شيء قال وا فظهرت صحة قولنا ولزمكم أن كلما كثير الماء ضعفت إحالته وهكذا في كل شيء.
قال أبو محمد: فقلنا لهم أن الأمور إنما هي على ما رتبها الله عز وجل وعلى ما توجد عليه لا على قضاياكم المخالفة للحس ولا ينكر أن يكون مقدار ما يفعل فعلاً ما فإذا كثر لم يفعل ذلك الفعل كالمقدار من الدواء ينفع فإذا زيد فيه أو نقص منه لم ينفع ونحن نقر معكم بما ذكرتم ولا ننكره فنقول أن مقداراً ما من الماء يحيل مقداراً ما مما يلقى فيه من الخل أو الخمر أو العسل ولا يحيل أكثر منه مما يلقى فيه ونحن نجد الهواء يحيل الماء هواء حتى إذا كثر الهواء المستحيل من الماء لم يستحل من الماء بل أحال الهواء ماء وهكذا كلما ذكرتم وإنما العمدة هاهنا على ما شهدت به أوائل العقول والحواس من أن الأشياء إنما تختلف باختلاف طبائعها وصفاتها التي منها تقوم وحدودها وبها تختلف في اللغات أسماؤها فللماء صفات وطبائع إذا وجدت في جرم ما سمى ماء فإذا عدمت منه لم يسم ماء ولم يكن ماء وهكذا كل ما في العالم ولا نحاشي شيئاً أصلاً ومن المحال أن تكون حدود الماء وصفاته وطبعه في العسل أو في الخمر وهكذا كل شيء في العالم فأكثره يستحيل بعضه إلى بعض فأي شيء وجدت فيه حدود شيء ما سمي باسم ما فيه تلك الحدود إذا استوفاها كلها فإن لم يستوف إلا بعضها وفارق أيضاً شيئاً من صفاته الذاتية فهو حينئذ شيء غير الذي كان وغير الذي مازج كالعسل الملقى في الأبارج ونقطة مداد في لبن وما أشبه ذلك وهذه رتبة العالم في مقتضى العقول وفيما تشاهد الحواس والذوق والشم واللمس ومن دفع هذا خرج عن المعقول ويلزم الحنيفيين من هذا اجتناب ماء البحر لأن فيه على عقولهم عذرة وبول لا ورطوبات ميتة وكذلك مياه جميع الأنهار أولها عن آخرها نعم وماء المطر أيضاً ونجد الدجاج يتغذى بالميتة والدم والعذرة والكبش يسقي خمراً أن ذلك كله قد استحال عن صفات كل ذلك وطبعه إلى لحم الدجاج والكبش فحل عندنا وعندهم ولو كثر تغذيها به حتى تضعف طبيعتها عن إحالته فوجد في خواصها وفيها صفة العذرة والميتة حرم أكله وهذا هو الذي أنكروه نفسه وهو مقرون معنا في أن الثمار والبقول تتغذى بالعذرة وتستحيل فيها مدة أنها قد حلت وهذا هو الذي أنكروه نفسه وبالله تعالى التوفيق.
الكلام في الطفرة
قال أبو محمد: نسب قوم من المتكلمين إلى إبراهيم النظام أنه قال أن المار على سطح الجسم يسير من مكان إلى مكان بينهما أماكن لم يقطعها هذا المار ولا مر عليها ولا حاذاها ولا حل فيها.

قال أبو محمد: وهذا عين المحال والتخليط إذا إن كان هذا على قوله في أنه ليس في العالم إلا جسم حاشا الحركة فقط فإنه وإن كان قد أخطأ في هذه القصة فكلامه الذي ذكرنا خارج عليه خروجاً صحيحاً لأن هذا الذي ذكرنا ليس موجود البتة غلا حاسة البصر فقط وكذلك إذا أطبقت بصرك ثم فتحته لاقى نظرك خضرة السماء والكواكب التي في الأفلاك البعيدة بلا زمان كما يقع على أقرب ما يلاصقه من الألوان لا تفاضل بين الأدراكين في المدة أصلاً فصح ضرورة أن خلا البصر لو قطع المسافة التي بين الناظر وبين الكواكب ومر عليها لكان ضرورة بلوغه إليها في مدة أطول من مدة مروره على المسافة التي ليس بينه وبين من يراه فيها إلا يسير أو أقل فصح يقيناً أن البصر يخرج من الناظر ويقع على كل مرئي قرب أو بعد دون أن يمر في شيء من المسافة التي بينهام ولا يحلها ولا يحازيها ولا يقطعها وأما في سائر الأجسام فهذا محال ألا ترى أنك تنظر إلى الهدم وإلى ضرب القصار بالثوب في الحجر من بعد فتراه ثم يقيم سويعة وحينئذ تسمع صوت ذلك الهدم وذلك الضرب فصح يقيناً أن الصوت يقطع الأماكن وينتقل فيها وأن البصر لا يقطعها ولا ينتقل فيها فإذا صح البرهان بشيء ما لم يعترض عليها إلا عديم عقل أو عديم حياء أو عديم علم أو عديم دين وبالله تعالى التوفيق.
الكلام في الإنسان
قال أبو محمد: اختلف الناس في هذا الاسم على ما يقع فذهبت طائفة إلى أنه إنما يقع على الجسد دون النفس وهو قول أبي الهذيل العلاف وذهبت طائفة إلى أنه إنما يقع على النفس دون الجسد وهو قول إبراهيم النظام وذهبت طائفة إلى أنه إنما يقع عليهما معاً كالبلق الذي لا يقع إلا على السواد والبياض معاً.
قال أبو محمد: واحتجت الطائفة التي ذكرنا بقول الله عز وجل " خلق الإنسان من صلصال كالفخار " وبقول الله تعالى " فينظر الإنسان مما خلق خلق من ماء دافق يخرج من بين الصلب والترائب " وبقوله تعالى " أيحسب الإنسان أن يترك سدا ألم يك نطفة من مني يمني ثم كان عالقة فخلق فسوى " وبآيات أخر غير هذه وهذه بلا شك صفة للجسد لا صفة للنفس لأن الروح إنما تنفخ بعد تمام خلق الإنسان الذي هو الجسد واحتجت الطائفة الأخرى بقوله تعالى " إن الإنسان خلق هلوعاً إذا مسه الشر جزوعاً وإذا مسه الخير منوعاً " وهذا بلا خلاف صفة النفس لا صفة الجسد لأن الجسد موات والفعالة هي النفس وهي المميزة الحية حاملة لهذه الأخلاق وغيرها.
قال أبو محمد: وكلا هذين الاحتجاجين حق وليس أحدهما أولى بالقول من الآخر ولا يجوز أن يعارض أحدهما بالآخر لأن كليهما من عند الله عز وجل وما كان من عند الله فليس بمختلف قال تعالى " ولو كان من عند غير الله لوجدوا فيه اختلافاً كثيراً " فإذ كل هذه الآيات حق فقد ثبت أن للإنسان اسم يقع على النفس دون الجسد ويقع أيضاً على الجسد دون النفس ويقع أيضاً على كليهما مجتمعين فنقول في الحي هذا إنسان وهو مشتمل على جسد وروح ونقول للميت هذا إنسان وهو جسد لا نفس فيه ونقول أن الإنسان يعذب قبل يوم القيامة وينعم يعني النفس دون الجسد وأما من قال أنه لا يقع إلا على النفس والجسد معاً فخطأ يبطله الذي ذكرنا من النصوص التي فيها وقوع اسم الإنسان على الجسد دون النفس وعلى النفس دون الجسد وبالله تعالى التوفيق.
الكلام في الجواهر والأعراض
وما الجسم وما النفس
قال أبو محمد: اختلف الناس في هذا الباب فذهب هشام بن الحكم إلى أنه ليس في العالم غلا جسم وأن الألوان والحركات أجسام واحتج أيضاً بأن الجسم إذا كان طويلاً عريضاً عميقاً فمن حيث وجدته وجدت اللون فهي فوجب الطول والعرض والعمق للون أيضاً فإذا وجب ذلك للون فاللون أيضاً طويل عريض عميق وكل طويل عريض عميق جسم فاللون جسم وذهب إبراهيم بن سيار النظام إلى مثل هذا سواء سواء غلا الحركات فإنه قال هي خاصة أعراض وذهب ضرار بن عمرو إلى أن الأجسام مركبة من الأعراض وذهب سائر الناس إلى أن الأجسام هي كل ما كان طويلاً عريضاً عميقاً شاغلاً لمكان وإن كل ما عداه من لون أو حركة أو مذاق أو طيب أو محبة فعرض وذهب بعض الملحدين إلى نفي الأعراض ووافقهم على ذلك بعض أهل القبلة.

قال أبو محمد: أما الجسم فمتفق على وجوده وأما الأعراض فإثباتها بين واضح بعون الله تعالى وهو أننا لم نجد في العالم غلا قائماً بنفسه حاملاً لغيره أو قائماً بغيره لا بنفسه محمولاً في غيره ووجدنا القائم بنفسه شاغلاً لمكان يملأه وجدنا الذي لا يقوم بنفسه لكنه محمول في غيره لا يشغل مكاناً بل يكون الكثير منها في مكان حاملها القائم بنفسه هذه قسمة لا يمكن وجود شيء في العالم بخلافها ولا وجود قسم زائد على ما ذكرنا فإذ ذلك كذلك فبالضرورة علمنا أن القائم بنفسه الشاغل لمكانه هو نوع آخر غير القائم بغيره الذي لا يشغل مكاناً فوجب أن يكون لكل واحد من هذين الجنسين اسم يعبر عنه ليقع التفاهم بيننا فاتفقنا على أن سمينا القائم بنفسه الشاغل لمكانه جسماً واتفقنا على أن سمينا ما لا يقوم بنفسه عرضاً وهذا بيان برهان مشاهد، ووجدنا الجسم تتعاقب عليه الألوان والجسم قائم بنفسه فبينا نراه أبيض صار أخضر ثم أحمر ثم أصفر كالذي نشاهده في الثمار والأصباغ فبالضرورة نعلم أن الذي عدم وفني من البياض والخضرة وسائر الألوان هو غير الذي بقي موجوداً لم يفن وأنهما جميعاً غير الشيء الحامل لهما لأنه لو كان شيء من ذلك هو الآخر لعدم بعدمه فدل بقاؤه بعده على أنه غيره ولا بد إذ من المحال الممتنع أن يكون الشيء معدوماً موجوداً في حالة واحدة في مكان واحد في زمان واحد وأيضاً فإن الأعراض هي الأفعال من الأكل والشرب والنوم والجماع والمشي والضرب وغير ذلك فمن أنكر الأعراض فقد أثبت الفاعلين وأبطل الأفعال ونفى الفاعلين وكل الطائفتين مبطلة لما يشاهد بالحواس ويدرك بالعقل سوفسطائيون حقاً لأن من الأعراض ما يدرك بالبصر وهو اللون إذا ما لا لون له لا يدرك بالشم كالنتن والطيب ومنها ما يدرك بالذوق كالحلاوة والمرارة والحموضة والملوحة ومنها ما يدرك باللمس كالحر والبرد ومنها ما يدرك السمع كحسن الصوت وقبحه وجهارته وجفوته ومنها ما يدرك بالعقل كالحركة والحمق والعقل والعدل والجوار والعلم والجهل فظهر فساد قول مبطلي الأعراض الأعراض يقيناً والحمد لله رب العالمين فإذ قد صح كل ما ذكرنا فإنما الأسماء عبارات وتمييز للمسميات ليتوصل بها المخاطبون إلى تفاهم مراداتهم من الوقوف على المعاني وفصل بعضها من بعض ليس للأسماء فائدة غير هذه فوجب ضرورة أن يوقع على القائم بنفسه الشاغل لمكانه الحامل لغيره أسماء تكون عبارة عنه وأن يوقع أيضاً على القائم بغيره لا بنفسه المحمول الذي لا يشغل مكاناً اسماً آخر يكون أيضاً عبارة عنه لينفصل بهذين الاسمين كل واحد من ذينك المسميين عن الآخر وإن لم يكن هذا وقع التخليط وعدم البيان واصطلحنا على أن سمينا القائم بنفسه الشاغل للمكان جسماً واتفقنا على أن سمينا القائم بغيره لا بنفسه عرضاً لأنه عرض في الجسم وحدث فيه هذا هو الحق المشاهد بالحس المعروف بالعقل وما عدا هذا فهذيان وتخليط لا يعقله قائله فكيف غيره فصح بهذا كله وجود الأعراض وبطلان قول من أنكرها وصح أيضاً بما ذكرنا أن حد اللون والحركة وكل ما لا يقوم بنفسه هو غير حد القائم بنفسه فإذ ذلك كذلك فلا جسم إلا القائم بنفسه وكل ما عداه فعرض فلاح بهذا صحة قول من قال بذلك وبطل قول هشام والنظام وبالله تعالى التوفيق. وأما احتجاج هشام بوجود الطول والعرض والعمق الذي توهمها في اللون فإنما هو طول الجسم الملون وعرضه وعمقه فقط وليس للون طول ولا عرض ولا عمق وكذلك الطعم والمجسة والرائحة وبرهان ذلك أنه لو كان للجسم طول وعرض وعمق وكان للون طول غير طول الملون الحامل له وعرض آخر غير عرض الحامل له وعمق آخر غير عمق الملون الحامل له لاحتاج كل واحد منهما ذراع وعرضه ذراع وعمقه ذراع ثم يسعان جميعاً في واحد ليس هو إلا ذراع في ذراع فقط ويلزمه مثل هذا في الطعم والرائحة والمجسة لأن كل هذه الصفات توجد من كل جهة من جهات الجسم الذي هي فيه كما يوجد اللون ولا فرق وقد يذهب الطعم حتى يكون الشيء لا طعم له الرائحة والطعم والمجسة لا للون ولا للطعم مكان ولا للرائحة ولا للمجسة وقد نجد جسماً طويلاً عريضاً عميقاً لا لون له وهو الهواء ساكنه ومتحركه وبالضرورة ندري أنه لو كان له لون لم يزد ذلك في مساحته شيئاً.

قال أبو محمد: فإن بلغ الجهل بصاحبه إلى أن يقول ليس الهواء جسماً سألناه عما في داخل الزق المنفوخ ما هو وعما يلقي الذي يجرى فرساً جواداً بوجهه وجسمه فإنه لا شك في أنه جسم قوي متكثر محسوس وبرهان آخر وهو أن كل أحد يدري أن الطول والعرض والعمق لو كان لكل واحد منهما طول وعرض وعمق لاحتاج كل واحد منهما أيضاً إلى طول آخر وعرض آخر وعمق آخر وهكذا مسلسلاً إلى ما لا نهاية له وهذا باطل فبطل قول إبراهيم وهشام وبالله تعالى التوفيق، وأما قول ضرار أن الأجسام مركبة من الأعراض فقول فاسد جداً لأن الأعراض قد صح كما ذكرنا أنها لا طول لها ولا عرض ولا عمق ولا تقوم بنفسها وصح أن الأجسام ذات أطوال وعروض وأعماق وقائمة بأنفسها ومن المحال أن يجتمع ما لا طول له ولا عرض ولا عمق مع مثله فيتقوم منها ما له طول وعرض وعمق وإنما غلط فياه من توهم أن الأجسام مركبة من السطوح وأن السطوح مركبة من الخطوط والخطوط مركبة من النقط.
قال أبو محمد: وهذا خطأ على كل حال لأن السطوح المطلقة فإنما هي تناهي الجسم وانقطاعه في تماديه من أوسع جهاته وعدم امتداده فقط وأما الخطوط المطلقة فإنما هي تناهي جهة السطح وانقطاع تماديها وأما النقط فهي تناهي جهات الجسم من أحد نهاياته كطرف السكين ونحوه فكل هذه الأبعاد إنما هي عدم التمادي ومن المحال أن يجتمع عدم فيقوم منه موجود وإنما السطوح المجسمة والخطوط المجسمة والنقط المجسمة فإنما هي أبعاض الجسم وأجزاؤه ولا تكون الأجزاء أجزاء إلا بعد القسمة فقط على ما نذكر بعد هذا إن شاء الله تعالى.
قال أبو محمد: وذهب قوم من المتكلمين إلى إثبات شيء سموه جوهراً ليس جسماً ولا عرضاً وقد ينسب هذا القول إلى بعض الأوائل وحد هذا الجوهر عند من أثبته أنه واحد بالذات قابل للمتضادات قائم بنفسه يحمل من كل عرض عرضاً واحداً فقط كاللون والطعم والرائحة والمجسة.
قال أبو محمد: وكلا هذين القولين والقول الذي اجتمعا عليه في غاية الفساد والبطلان أو لا أنها كلها دعاوي مجردة لا يقوم على صحة شيء منها دليل أصلاً لا برهاني ولا إقناعي بل البرهان العقلي والحسي يشهدان ببطلان كل ذلك وليس يعجز أحد أن يدعى ما شاء وما كان هكذا فهو باطل محض وبالله تعالى نتأيد وأما نحن فنقول أنه ليس في الوجود إلا الخالق وخلقه وأنه ليس الخلق إلا جوهراً حاملاً لأعراضه وأعراضاً محمولة في الجوهر لا سبيل إلى تعدي أحدهما عن الآخر فكل جوهر جسم وكل جسم جوهر وهما اسمان معناهما واحد ولا مزيد وبالله تعالى التوفيق.
قال أبو محمد: ونجمع إن شاء الله تعالى كل شيء أوقعت عليه هتان الطائفتان اسم جوهر لا جسم ولا عرض ونبين إن شاء الله تعالى فساد كل ذلك بالبراهين الضرورية كما فعلنا في سائر كلامنا وبالله تعالى التوفيق.
قال أبو محمد: حققنا ما أوقع عليه بعض الأوائل ومن قلدهم اسم جوه و قال وا أنه ليس جسماً ولا عرضاً فوجدناهم يذكرون الباري تعالى والنفس والهيولى والعقل والصورة وعبر بعضهم عن الهيولى بالطينة وبعضهم بالخميرة والمعنى في كل ذلك واحد إلا أن بعضهم قال المراد بذلك الجسم متعرياً من جميع أعراضه وأبعاده وبعضهم قال المراد بذلك الشيء الذي منه كون هذا العالم ومنه تكون على حسب اختلافهم في الخالق أو في إنكاره وزاد بعضهم في الجوهر الخلا والمدة اللذين لم يزالا عندهم يعنى بالخلا المكان المطلق لا المكان المعهود ويعني بالمدة الزمان المطلق لا الزمان المعهود.

قال أبو محمد: وهذه أقوال شيء منها لمن ينتمي إلى الإسلام وإنما هي للمجوس والصابئين والدهرية والنصاري في تسميتهم الباري تعالى جوهراً فإنهم سموه في أمانتهم التي لا يصح عندهم دين لملكي ولا لنسطوري ولا ليعقوبي ولا لهاروني إلا باعتقادها وإلا فهو كافر بالنصرانية قطعاً حاشا تسميته الاباري تعالى جوهراً فإنه للمجسمة أيضاً وحاشا القول بأن النفس جوهر لا جسم فإنه قد قال به العطار أحد رؤساء المعتزلة وأما المنتمون إلى الإسلام فإن الجوهر الذي ليس جسماً ولا عرضاً ليس هو عندهم شيئاً إلى الأجزاء الصغار التي لا تتجزأ إليها تنحل الأجسام بزعمهم وقد ذكر هذا عن بعض الأوائل أيضاً فهذه ثمانية أشياء كما ذكرنا لا نعلم أحداً سمي جوهراً ليس جسماً ولا عرضاً وغيرها إلا أن قوماً جهالاً يظنون في القوي الذاتي أنها جواهر وهذا جهل منهم لأنها بلا خلاف محمولة فيما هي غير قائمة بنفسها وهذه صفة العرض لا صفة الجوهر بلا خلاف.
قال أبو محمد: فأما الخلا والمدة فقد تقدم إفسادنا لهذا القول في صدر ديواننا بالبراهين الضرورية وفي كتابنا الموسوم بالتحقيق في نقض كتاب العلم الإلهي لمحخمد بن زكريا الطيب وحللنا كل دعوى أوردها هو وغيره في هذا المعنى بأبين شرح والحمد لله رب العالمين كثيراً وأثبتنا في صدر كتابنا هذا وهنالك أنه ليس في العالم خلا البتة وأنه كله كرة مصمتة لا تخلل فيها وأنه وليس وراءها خلاء لا ملاء ولا شيء البتة وأن المدة ليست للأمد أحدث الله الفلك بما فيه من الأجسام الساكنة والمتحركة وأعراضها وبينا في كتاب التقريب لحدود الكلام أن الآلة المسماة الزرافة وسارقة الماء والآلة التي تدخل في إحليل من به أسر البول براهين ضرورية بتحقيق أن لا خلاء في العالم أصلاً وأن الخلاء عند القائلين به إنما هو مكان لا تمكن فيه وهذا محال بما ذكرنا لأنه لو خرج الماء من الثقب الذي في أسفل سارقة الماء وقد شد أعلاها لبقي مكانه خالياً بلا متمكن فيه فإذا لم يمكن ذلك أصلاً ولا كان فيه بنية العالم وجوده وقف الماء باقياً لا ينهرق حتى إذا فتح أعلاها ووجد الهواء مدخلاً خرج الماء وانهرق لوقته وخلفه الهواء وكذلك الزرافة والآلة المتخذة لمن به أسر البول فإنه إذا حصلت تلك في داخل الإحليل وأول المثانة ثم جبذ الزر المغلق ليقها إلى خارج اتبعه البول ضرورة وخرج إذ لم يخرج لبقي ثقب الآلة خالياً لا شيء فيه وهذا باطل ممتنع وقد بينا في صدر كتابنا كما اعترض به الملحدون المخالفون لنا في هذا المكان فأغني عن إعادته فإن قال قائل فالماء الذي اخترعه له والثريد الذي اخترع له من أين اخترعه وهي أجسام محدثة والعالم عندكم ملأ لا خلا فيه ولا تخلخل ولا يكون الجسمان في مكان واحد قلنا وبالله تعالى التوفيق لا يخلو هذا من أحد وجهين لا ثالث لهما إما أن يكون الله عز وجل أحال أجزاء من الهوى ماء وتمراً وثريداً فالله أعلم أي ذينك كان والله على كل شيء قدير فسقط قولهم في الخلا والمدة والحمد لله رب العالمين.

قال أبو محمد: وأما الصورة فكيفية بلا شك وهي تخليط الجواهر وتشكلها إلا أنها قسمان أحدهما ملازم كالصورة الكلية لا تفارق الجواهر البتة ولا توجد دونها ولا تتوهم الجواهر عارية عنها والآخر تتعاقب أنواعه وأشخاصه على الجواهر كانت قال الشيء عن تثليث إلى تربيع ونحو ذلك فصح أنها عرض بلا شك وبالله تعالى التوفيق وأما العقل فلا خلاف بين أحد له عقل سليم في أنه عرض محمول في النفس وكيفية برهان ذلك أنه يقبل الأشد والأضعف فنقول عقل أقوى من عقل وأضعف من عقل وله ضد وهو الحمق ولا خلاف في الجواهر أنها لا ضد لها وإنما التضاد في بعض الكيفيات فقط وقد اعترض في هذا بعض من يدعي له علم الفلسفة ف قال ليس في العقل ضد لكن لوجوده ضد وهو عدمه فقلت للذي ذكر لي هذا البحث أن هذه سفسطة وجهل لو جاز له هذا التخليط لجاز لغيره أن يقول للعلم ضد لكن لوجوده ضد وهو عدمه ولا لشيء من الكيفيات ضد ولكن لوجودها ضد وهو عدمها فيبطل التضاد من جميع الكيفيات وهذا كلام يعلم فساده بضرورة العقل ولا فرق بين وجود الضد للعقل وبين وجوده للعلم ولسائر الكيفيات وهي باب واحد كله وإنما هي صفات متعاقبة كلها موجودة فالعقل موجود ثم يعقبه الحمق وهو موجود كما أن العلم موجود ويعقبه الجهل وكما أن النجدة موجودة ويعقبها الجبن وهو موجود وهذا أمر لا يخفى على من له أقل تمييز وكذلك الجواهر لا تقبل الأشد والأضعف في ذواتها وهذا أيضاً قول كل من له أدنى فهم من الأوايل والعقل عند جميعهم هو تمييز الفضائل من الرذائل واستعمال الفضائل واجتناب الرذائل والتزام ما يحسن به المغبة في دار البقاء وعالم الجراء وحسن السياسة فيما يلزم المرء في دار الدنيا وبهذا أيضاً جاءت الرسل عليهم السلام قال الله عز وجل " أفلم يسيروا في الأرض فتكون لهم قلوب يعقلون بها " و قال تعالى " كذلك يبين الله لكم الآيات لعلكم تعقلون " و قال تعالى " ألم تحسب أن أكثرهم يسمعون أو يعقلون إن هم إلا كالأنعام بل هم أضل سبيلا " و قال تعالى " ويجعل الرجس على الذين لا يعقلون " و قال تعالى " إن شر الدواب عند الله الذين كفروا فهم لا يؤمنون " فصح أن العقل هو الإيمان وجميع الطاعات و قال تعالى عن الكفار " و قال وا لو كنا نسمع أو نعقل ما كنا في أصحاب السعير " ومثل هذا في القرآن كثير فصح أن العقل فعل النفس وهو عرض محمول فيها وقوة من قواها فهو عرض كيفية بلا شك وإنما غلط من غلط في هذا لأنه رأى لبعض الجهال المخلطين من الأوائل أن العقل جوهر وأن له فلكاً فعول على ذلك من لا علم له وهذا خطأ كما أوردنا وبالله تعالى التوفيق وأيضاً فإن لفظة العقل عربية أتى بها المترجمون عبارة عن لفظة أخرى يعبر عنها في اليونانية أو في غيرها من اللغات عما يعبر بلفظة العقل عنه في اللغة العربية هذا ما لا خفاء به عند أحد ولفظة العقل في لغة العرب إنما هي موضوعة لتمييز الأشياء واستعمال الفضائل فصح ضرورة أنها معبرة بها عن عرض وكان مدعى خلاف ذلك رديء العقل عديم الحياء مباهتاً بلا شك ولقد قال بعض النوكي الجهال لو كان العقل عرضاً لكانت الأجسام أشرف منه فقلت للذي أتاني بهذا وهل للجوهر شرف إلا بأعراضه وهل شرف جوهر قط إلا بصفاته لا بذاته هل يخفى هذا على أحد ثم قلنا ويلزمهم هذا نفسه على قولهم السخيف في العلم والفضائل أن لا يخالفوننا في أنها أعراض فعلي مقدمتهم السخيفة يجب أن تكون الأجسام كلها اشرف منها وهذا كما ترى وأما الهيولى فهو الجسم نفسه الحامل لأعراضه كلها وإنما أفردته الأوائل بهذا الاسم إذ تكلموا عليه مفرداً في الكلام عليه عن سائر أعراضه كلها من الصورة وغيرها مفصولاً في الكلام عليه خاصة عن أعراضه وإن كان لا سبيل إلى أن يوجد خلياً عن أعراضه ولا متعرياً منها أصلاً ولا يتوهم وجوده كذلك ولا يتشكل في النفس ولا يتمثل ذلك أصلاً بل هو محال ممتنع جملة كما أن الإنسان الكلي وجميع الأجناس والأنواع ليس شيء منها غير أشخاصه فقط فهي الأجسام بأعيانها إن كان النوع نوع أجسام وهي أشخاص الأعراض إن كان النوع نوع أعراض ولا مزيد لأن قولنا الإنسان الكلي يزيد النوع إنما معناه أشخاص الناس فقط لا أشياء أخر وقولنا الحمرة الكلية إنما معناه أشخاص الحمرة حيث وجدت فقط فبطل بهذا تقدير من ظن من أهل الجهل أن الجنس والنوع والفصل جواهر لا أجسام وبالله تعالى

التوفيق لكن الأوائل سمتها وسمت الصفات الأوليات الذاتيات جوهريات لا جواهر وهذا صحيح لأنها منسوبة إلى الجواهر لملازمتها لها وأنها لا تفارقها البتة ولا يتوهم مفارقتها لها وبالله تعالى التوفيق فبطل قولهم في الخلا والمدة والصورة والعقل والهيولى والحمد لله رب العالمين وأما الباري تعالى فقد أخطأ من سماه جوهراً من المجسمة ومن النصارى لأن لفظة الجوهر لفظة عربية ومن أثبت الله عز وجل ففرض عليه إذ أقر أنه خالقه وإلاهه ومالك أمره ألا يقدم عليه في شيء إلا بعهد منه تعالى وإلا يخبر عنه إلا بعلم متيقن ولا علم ههنا إلا ما أخبر به عز وجل فقط فصح يقيناً أن تسمية الله عز وجل جوهراً والأخبار عنه بأنه جوهر حكم عليه تعالى بغير عهد منه وأخبار عنه تعالى بالكذب الذي لم يخبر قط تعالى به عن نفسه ولا سمي به نفسه وهذا إقدام لم يأتنا قط به برهان بإباحته وأيضاً فإن الجوهر حامل لأعراض ولو كان الباري تعالى حاملاً لعرض لكان مركباً من ذاته وأعراضه وهذا باطل وأما النصارى فليس لهم أن يتسوروا على اللغة العربية فيصرفوها عن موضعها فبطل أن يكون تعالى جوهراً لبراءته عن حد الجوهر وبطل أن يسمي جوهراً لأنه تعالى لم يسم نفسه به وبالله تعالى التوفيق فبطل قول من سمي الله تعالى جوهراً وأخبر عنه أنه تعالى جوهر ولله تعالى الحمد فلم يبق إلا النفس والجزء الذي لا يتجزأ ونحن إن شاء الله تعالى نتكلم فيهما كلاماً مبيناً ولا حول ولا قوة إلا بالله العلي العظيم.لتوفيق لكن الأوائل سمتها وسمت الصفات الأوليات الذاتيات جوهريات لا جواهر وهذا صحيح لأنها منسوبة إلى الجواهر لملازمتها لها وأنها لا تفارقها البتة ولا يتوهم مفارقتها لها وبالله تعالى التوفيق فبطل قولهم في الخلا والمدة والصورة والعقل والهيولى والحمد لله رب العالمين وأما الباري تعالى فقد أخطأ من سماه جوهراً من المجسمة ومن النصارى لأن لفظة الجوهر لفظة عربية ومن أثبت الله عز وجل ففرض عليه إذ أقر أنه خالقه وإلاهه ومالك أمره ألا يقدم عليه في شيء إلا بعهد منه تعالى وإلا يخبر عنه إلا بعلم متيقن ولا علم ههنا إلا ما أخبر به عز وجل فقط فصح يقيناً أن تسمية الله عز وجل جوهراً والأخبار عنه بأنه جوهر حكم عليه تعالى بغير عهد منه وأخبار عنه تعالى بالكذب الذي لم يخبر قط تعالى به عن نفسه ولا سمي به نفسه وهذا إقدام لم يأتنا قط به برهان بإباحته وأيضاً فإن الجوهر حامل لأعراض ولو كان الباري تعالى حاملاً لعرض لكان مركباً من ذاته وأعراضه وهذا باطل وأما النصارى فليس لهم أن يتسوروا على اللغة العربية فيصرفوها عن موضعها فبطل أن يكون تعالى جوهراً لبراءته عن حد الجوهر وبطل أن يسمي جوهراً لأنه تعالى لم يسم نفسه به وبالله تعالى التوفيق فبطل قول من سمي الله تعالى جوهراً وأخبر عنه أنه تعالى جوهر ولله تعالى الحمد فلم يبق إلا النفس والجزء الذي لا يتجزأ ونحن إن شاء الله تعالى نتكلم فيهما كلاماً مبيناً ولا حول ولا قوة إلا بالله العلي العظيم.
قال أبو محمد: اختلف الناس في النفس فذكر عن أبي بكر عبد الرحمن ابن كيسان الأصم إنكار النفس جملة و قال لا أعرف إلا ما شاهدته بحواسي و قال جالينوس وأبو الهذيل محمد ابن الهذيل العلاف النفس عرض من الأعراض ثم اختلفا ف قال جالينوس هي مزاج مجتمع متولد من تركيب أخلاط الجسد و قال أبو الهذيل هي عرض كسائر أعراض الجسم و قال ت طائفة النفس هي النسيم الداخل الخارج بالتنفس فهي النفس و قال وا والروح عرض وهو الحياة فهو غير النفس وهذا قول الباقلاني ومن اتبعه من الأشعرية و قال ت طائفة النفس جوهر ليست جسماً ولا عرضاً ولا لها طول ولا عرض ولا عمق ولا هي في مكان ولا تتجزأ وأنها هي الفعالة المدبرة وهي الإنسان وهو قول بعض الأوائل وبه يقول معمر بن عمر والعطار أحد شيوخ المعتزلة وذهب سائر أهل الإسلام والملل المقرة بالميعاد إلى أن النفس جسم طويل عريض عميق ذات مكان عاقلة مميزة مصرفة للجسد.
قال أبو محمد: وبهذا نقول والنفس والروح اسمان مترادفان لمسمى واحد ومعناهما واحد.

قال أبو محمد: أما قول أبي بكر ابن كيسان فإنه يبطله النص وبرهان العقل أما النص فبقول الله تعالى " ولو ترى إذا الظالمون في غمرات الموت والملائطة باسطوا أيديهم اخرجوا أنفسكم اليوم الآية " فصح أن النفس موجودة وأنها غير الجسد وأنها الخارجة عند الموت.

قال أبو محمد: وأما البرهان العقلي فإننا نرى المرء إذا أراد تصفية عقله وتصحيح رأيه أو فك مسألة عويصة عكس ذهنه وأفرد نفسه عن حواسها الجسدية وترك استعمال الجسد جملة وتبرأ منه حتى أنه لا يرى من بحضرته ولا يسمع ما ي قال أمامه فحينئذ يكون رأيه وفكره أصفى ما كان فصح أن الفكر والذكر ليسا للجسد المتخلى منه عند إرادتهما وأيضاً فالذي يراه النائم مما يخرج حقاً على وجهه وليس ذلك غلا إذا تخلت النفس عن الجسد فبقي الجسد كجسد الميت ونجده حينئذ يرى في الرؤيا ويسمع ويتكلم ويذكر وقد بطل عمل بصره الجسدي وعمل أذنيه الجسدي وعمل ذوقه الجسدي وكلام لسانه الجسدي فصح يقيناً أن العقل المبصر السامع المتكلم الحساس الذائق هو شيء غير الجسد فصح أنه المسمى نفساً إذ لا شيء غير ذلك وكذلك ما تتخيله نفس الأعمى والغائب عن الشيء مما قد رآه قبل ذلك فيتمثله ويراه في نفسه كما هو فصح يقيناً أن ههنا متمثلاً مدركاً غير الجسد إذ لا أثر للجسد ولا للحواس في شيء مما ذكرنا البتة ومنها أنك ترى المريد يريد بعض الأمور بنشاط فإذا اعترضه عارض ما كسل والجسم بحسبه كما كان لم يتغير منه شيء فعلمنا أن ههنا مريداً للأشياء غير الجسد ومنها أخلاق النفس من الحلم والصبر والحسد والعقل والطيش والخرق والنزق والعلم والبلادة وكل هذا ليس لشيء من أعضاء الجسد فإذ لا شك في ذلك فإنما هو كله للنفس المدبرة للجسد ومنها ما يرى من بعض المحصرين ممن قد ضعف جسده وفسدت بنيته وتراه حينئذ أحد ما كان ذهناً وأصح ما كان تميزاً وأفضل طبيعة وأبعد عن كل لغو وأنطق بكل حكمة وأصحهم نظراً وجسده حينئذ في غاية الفساد وبطلان القوى فصح أن المدرك للأمور المدبر للجسد الفعال المميز الحي هو شيء غير الجسد وهو الذي يسمى نفساً وصح أن الجسد مؤذ للنفس وأنها مذ حلت في الجسد كأنها وقعت في طين مخمر فأنساها شغلها بها كلما سلف لها وأيضاً فلو كان الفعل للجسد لكان فعله متمادياً وحياته متصلة في حال نومه وموته ونحن نرى الجسد حينئذ صحيحاً سالماً لم ينتقض منه شيء من أعضائه وقد بطلت أفعاله كلها جملة فصح أن الفعل والتمييز إنما كان لغير الجسد وهو النفس المفارقة وإن الفعال الذاكر قد باينه وتبرأ منه وأيضاً فإننا نرى أعضاء الجسد تذهب عضواً عضواً بالقطع والفساد والقوى باقية بحسبها والأعضاء قد ذهبت وفسدت ونجد الذهن والتدبير والعقل وقوي النفس باقية أوفر ما كان فصح ضرورة أن الفعال العالم الذاكر المدبر المريد هو غير الجسد كما ذكرنا وأن الجسد موات فبطل قول ابن كيسان والحمد لله رب العالمين وأما قول من قال أنها مزاج كما قال جالينوس فإن كل ما ذكرنا مما أبطلنا به قول أبي بكر بن كيسان فإنه يبطل أيضاً قول جالينوس وأيضاً فإن العناصر الأربعة التي منها تركب الجسد وهي التراب والماء والهواء والنار فإنها كلها موات بطبعها ومن الباطل الممتنع والمحال الذي لا يجوز البتة أن يجتمع موات وموات وموات وموات فيقوم منها حي وكذلك محال أن تجتمع بوارد فيقوم منها حار أو حوار فيجتمع منها بارد أو حي وحي وحي فيقوم منها موات فبطل أن تكون النفس مزاجاً وبالله تعالى التوفيق وأما قول من قال أنها عرض فقط وقول من قال إنما النفس النسيم الداخل والخارج من الهواء وأن الروح هو عرض وهو الحياة فإن كلى هذين القولين يبطلان بكل ما ذكرنا إبطال قول الأصم بن كيسان وأيضاً فإن أهل هذين القولين ينتمون إلى الإسلام والقرآن يبطل قولهم نصاً قال الله تعالى " الله يتوفى الأنفس حين موتها والتي لم تمت في منامها فيمسك التي قضى عليها الموت ويرسل الأخرى إلى أجل مسمى " فصح ضرورة أن الأنفس غير الأجساد وأن الأنفس هي المتوفاة في النوم والموت ثم ترد عند اليقظة وتمسك عند الموت وليس هذا التوفي للأجساد أصلاً وبيقين يدري كل ذي حس سليم أن العرض لا يمكن أن يتوفى فيفارق الجسم الحامل له ويبقى كذلك ثم يرد بعضه ويمسك بعضه هذا ما لا يكون ولا يجوز لأن العرض يبطل بمزايلته الحامل له وكذلك لا يمكن أن يظن ذو مسكة من عقل أن الهواء الخارج والداخل هو المتوفي عند النوم وكيف ذلك وهو باق في حال النوم كما كان في حال اليقظة ولا فرق وكذلك قوله تعالى " والملائكة باسطوا أيديهم أخرجوا أنفسكم اليوم تجزون عذاب الهون " فإنه لا يمكن أن يعذب العرض ولا الهواء وأيضاً فإن

الله عز وجل يقول " وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم وأشهدهم على أنفسهم ألست بربكم قال وا بلى " الآية.لله عز وجل يقول " وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم وأشهدهم على أنفسهم ألست بربكم قال وا بلى " الآية.
قال أبو محمد: فهذه آية ترفع الأشكال جملة وتبين أن النفس غير الجسد وإنما هي العاقلة المخاطبة المكلفة لأنه لا يشك ذو حس سليم في أن الأجساد حين أخذ الله عليها هذا العهد كانت مبددة في التراب والماء والهواء والنار ونص الآية يقتضي ما قلنا فكيف وفيها نص أن الأشهاد إنما وقع على النفوس وما أدري كيف تنشرح نفس مسلم بخلاف هذه النصوص وكذلك أخبار رسول الله صلى الله عليه وسلم أنه رأى عند سماء الدنيا ليلة أسري به عن يمين آدم وعن يساره نسم بنيه فأهل السعادة عن يمينه وأهل الشقاوة عن يساره عليه السلام ومن الباطل أن تكون الأعراض باقية هنالك أو أن يكون النسيم هنالك وهو هواء مترد في الهواء.
قال أبو محمد: ولو كان ما قال ه أبو الهذيل والباقلاني ومن قلدهما حقاً لكان الإنسان يبدل في كل ساعة ألف ألف روح وأزيد من ثلاثة مائة ألف نفس لأن العرض عندهم لا يبقى وقتين بل يفنى ويتجدد عندهم أبداً فروح كل حي على قولهم في كل وقت غير روحه التي كانت قبل ذلك وهكذا تتبدل أرواح الناس عندهم بالخطاب وكذلك بيقين يشاهد كل أحد أن الهواء الداخل بالتنفس ثم يخرج هو غير الهواء الداخل بالتنفس الثاني فالإنسان يبدل على قول الأشعرية أنفساً كثيرة في كل وقت ونفسه الآن غير نفسه آنفاً وهذا حمق لا خفاء به فبطل قول الفريقين بنص القرآن والسنة والإجماع والمشاهدة والمعقول والحمد لله رب العالمين هذا مع تعريهما من الدليل جملة وأنها دعوى فقط وما كان هكذا فهو باطل وقد صرح الباقلاني عند ذكره لما يعترض في أرواح الشهداء وأرواح آل فرعون ف قال هذا يخرج على وجهين بأن يوضع عرض الحياة في أقل جزء من أجزاء الجسم و قال بعض من شاهدناه منهم توضع الحياة في عجب الذنب واحتج بالخبر عن رسول الله صلى الله عليه وسلم كل ابن آدم يأكله التراب الأعجب الذنب ومنه يركب الخلق يوم القيامة وفي رواية منه خلق وفيه يركب.
قال أبو محمد: وهذا تمويه من المحتج بهذا الخبر لأنه ليس في الحديث لا نص ولا دليل ولا إشارة يمكن أن يتأول على أن عجب الذنب يحيا وإنما في الحديث أن عجب الذنب لا يأكله التراب وأنه من خلق الجسد وفيه يركب فقط فظهر تمويه هذا القائل وضعفه والحمد لله رب العالمين قال الباقلاني وأما أن يخلق لتلك الحياة جسد آخر فلا.
قال أبو محمد: وهذا مذهب أصحاب التناسخ بلا مؤونة واحتج لذلك بالحديث المأثور أن نسمة المؤمن طير يعلف من ثمار الجنة ويأوي إلى قناديل تحت العرش وفي بعضها أنها في حواصل طير خضر.
قال أبو محمد: ولا حجة لهم في هذا الخبر لأن معنى قوله عليه السلام طائر يعلف هو على ظاهره لا على ظن أهل الجهل وإنما أخبر عليه السلام أن نسمة المؤمن طائر بمعنى أنها تطير في الجنة فقط لا أنها تنسخ في صور طير فإن قيل أن النسمة مؤنثة قلنا قد صح عن عربي فصيح أنه قال أتتك كتابي فاستخففت بها فقيل له أتؤنث الكتاب ف قال أوليس صحيفة وكذلك النسمة روح فتذكر لذلك وأما الزيادة التي فيها أنها في حواصل طير خضر فإنها صفة تلك القناديل التي تأوي إليها والحديثان معاً حديث واحد وخبر واحد.
قال أبو محمد: ولم يحصل من هذين الوجهين الفاسدين إلا على دعوى كاذبة بلا دليل يشبه الهزل أو على كفر مجرد في المصير إلى قول أصحاب التناسخ وعلى تحريف الحديث عن وجهه ونعوذ بالله من الخذلان فبطل هذان القولان والحمد لله رب العالمين وأما قول من قال أن النفس جوهر لا جسم من الأوائل ومعمر وأصحابه فإنهم موهوا بأشياء إقناعيات فوجب إيرادها ونقضها ليظهر البرهان على وجه الإنصاف للخصم وبالله تعالى التوفيق.

قال أبو محمد: قال وا لو كان النفس جسماً لكان بين تحريك المحرك رجله وبين إرادته تحريكها زمان على قدر حركة الجسم وثقله إذ النفس هي المحركة للجسد والمريدة لحركته قال وا فلو كان المحرك للرجل جسماً لكان لا يخلوا إما أن يكون حاصلاً في هذه الأعضاء وإما جائياً إليها فإن كان جائياً إليها احتاج إلى مدة ولا بد وإن كان حاصلاً فيها فنحن إذا قطعنا تلك العصبة التي بها تكون الحركة لم يبق منها في العضو الذي كان يتحرك شيء أصلاً فلو كان ذلك المحرك حاصلاً فيه لبقي منه شيء في ذلك العضو.
قال أبو محمد: وهذا لا معنى له لأن النفس لا تخلو من أحد ثلاثة أوجه لا رابع لها إما أن تكون مجللة لجميع الجسد من خارج كالثوب وإما أن تكون متخللة بجميعه من داخل كالماء في المدرة وإما أن تكون في مكان واحد من الجسد وهو القلب أو الدماغ وتكون قوها منبثة في جميع الجسد فأي هذه الوجوه كان فتحريكها لما يريد تحريكه من الجسد يكون مع إرادتها لذلك بلا زمان كإدراك البصر لما يلاقي في البعد بلا زمان وإذا قطعت العصبة لم ينقطع ما كان من جسم النفس مخللاً لذلك العضو إن كانت متخللة لجميع الجسد من داخل أو مجللة له من خارج بل يفارق العضو الذي يبطل حسه في الوقت وينفصل عنه بلا زمان وتكون مفارقتها لذلك العضو كمفارقة الهواء للإناء الذي ملئ ماء وأما أن كانت النفس ساكنة في موضع واحد من الجسد فلا يلزم على هذا القسم أن يسلب من العضو المقطوع بل يكون فعلها حينئذ في تحريكها الأعضاء كفعل حجر المغنطيس في الحديد وإن لم يلصق به بلا زمان فبطل هذا الإلزام الفاسد والحمد لله رب العالمين و قال وا لو كانت النفس جسماً لوجب أن نعلم ببعضها أو بكلها.
قال أبو محمد: وهذا سؤال فاسد تقسيمه والجواب وبالله تعالى التوفيق أنها لا تعلم إلا بكلها أو ببعضها لأن كل بسيط غير مركب من طبائع شتى فهو طبيعة واحدة وما كان طبيعة واحدة فقوته في جميع أبعاضه وفي بعض أبعاضه سواء كالنار تحرق بكلها وببعضها ثم لا ندري ما وجه هذا الاعتراض علينا بهذا السؤال ولا ما وجه استدلالهم منه على أنها غير جسم ولو عكس عليهم في إبطال دعواهم أنها جوهر لا جسم لما كان بينهم وبين السائل لهم بذلك فرق أصلاً و قال وا أن من شأن الجسم أنك إذا زدت عليه جسماً آخر زاد في كميته وثقله قال وا فلو كانت النفس جسماً ثم داخلت الجسم الظاهر لوجب أن يكون الجسد حينئذ أثقل منه دون النفس ونحن نجد الجسد إذا فارقته النفس أثقل منه إذا كانت النفس فيه.
قال أبو محمد: وهذا شغب فاسد ومقدمة باطلة كاذبة لأنه ليس كل جسم كما ذكروا من أنه إذا أزيد عليه جسم آخر كان أثقل منه وحده وإنما يعرض هذا في الأجسام التي تطلب المركز والوسط فقط يعني التي في طبعها أن تتحرك سفلاً وترسب من المائيات والأرضيات وأما التي تتحرك بطبعها علواً فلا يعرض ذلك فيها بل الأمر بالضد وإذا أضيف جسم منها إلى جسم ثقيل خففه فإنك ترى أنك لو نفخ زقا من جلد ثور أو جلد بعير لو أمكن حتى يمتلئ هو آثم وزنته فإنك لا تجد على وزنه زيادة على مقدار وزنه لو كان فارغاً أصلاً وكذلك ما صمد من الزقاق ولو أنه ورقة سوسنة منفوخة ونحن نجسد الجسم العظيم الذي إذا أضفته إلى الجسم الثقيل خففه جداً فإنك لو رميت الزق غير المنفوخ في الماء الرسب فإذا نفخته ورميت به خف وعام ولم يرسب وكذلك يستعمله العائمون لأنه يرفعهم عن الماء ويمنعهم من الرسوب وهكذا النفس مع الجسد وهو باب واحد كلى لأن النفس جسم علوي فلكي أخف من الهواء وأطلب للعلو فهي تخفف الجسد إذا كانت فيه فبطل تمويههم والحمد لله رب العالمين و قال وا أيضاً لو كانت النفس جسماً لكانت ذات خاصية إما خفيفة وإما ثقيلة وإما حارة وإما باردة وإما لينة وإما خشنة.

قال أبو محمد: نعم هي خفيفة في غاية الخفة ذاكرة عاقلة مميزة حية هذه خواصها وحدودها التي بانت بها عن سائر الأجسام المركبات مع سائر أعراضها المحمولة فيها من الفضائل والرذائل وأما الحر واليبس والبرد والرطوبة واللين والخشونة فإنما هي من أعراض عناصر الأجرام التي دون الفلك خاصة ولكن هذه الأعراض المذكورة مؤثرة في النفس اللذة أو الألم فهي منفعلة لكل ما ذكرنا وهذا يثبت أنها جسم قال وا إنما من كان الأجسام فكيفياته محسوسة وما لم تكن كيفياته محسوسة فليس بجسم وكيفيات النفس إنما هي الفضائل والرذائل وهذان الجنسان من الكيفيات ليسا محسوسين فالنفس ليست جسماً.
قال أبو محمد: وهذا شغب فاسد ومقدمة كاذبة لأن قولهم أن ما لا تحس كيفياته فليس جسماً دعوى كاذبة لا برهان عليها أصلاً لا عقلي ولا حسي وما كان هكذا فهو قول ساقط مطروح لا يعجز عن مثله أحد ولكنا لا نقنع بهذا دون أن نبطل هذه الدعوى ببرهان حسي ضروري بعون الله تعالى وهو أن الفلك جسم وكيفياته غير محسوسة وأما اللون اللازوردي الظاهر فإنما يتولد فيما دونه من امتزاج بعض العناصر ووقع خط البصر عليها وبرهان ذلك تبدل ذلك اللون بحسب العوارض المولدة له فمرة تراه أبيض صافي البياض ومرة ترى فيه حمرة ظاهرة فصح أن قولهم دعوى مجردة كاذبة وبالله تعالى التوفيق وأيضاً فإن الجسم تتفاضل أنواعه في وقوع الحواس عليه فمنه ما يدرك لونه وطعمه وريحه ومنه ما لا يدرك منه إلا المجسة فقط كالهواء ومنها النار في عنصرها لا يقع عليها شيء من الحواس أصلاً بوجه من الوجوه وهي جسم عظيم المساحة محيط بالهواء كله فوجب من هذا أن الجسم كل ما زاد لطافة وصفاء لم تقع عليه الحواس وهذا حكم النفس وما دون النفس فأكثره محسوس للنفس لا حس البتة إلا للنفس ولا حساس إلا هي فهي حساسة لا محسوسة ولم يجب قط لا بعقل ولا بحس أن يكون كل حساس محسوساً فسقط قولهم جملة والحمد لله رب العالمين و قال وا أن كل جسم فإن لا يخلو من أن يقع تحت جميع الحواس أو تحت بعضها والنفس لا تقع تحت كل الحواس ولا تحت بعضها فالنفس ليست جسماً.
قال أبو محمد: وهذه مقدمة فاسدة كما ذكرنا آنفاً لأن ما عدم اللون من الأجسام لم يدرك بالبر كالهواء وكالنار في عنصرها وإن ما عدم الرائحة لم يدرك بالشم كالهواء والنار والحصى والزجاج وغير ذلك وما عدم الطعم لم يدرك بالذوق كالهواء والنار والحصا والزجاج وما عدم المجسة لم يدرك باللمس كالهواء الساكن والنفس عادمة اللون والطعم والمجسة والرائحة فلا تدرك بشيء من الحواس بل هي المدركة لكل هذه المدركات وهي الحساسة لكل هذه المحسوسات فهي حساسة لا محسوسة وإنما تعرف بآثارها وبراهين عقلية وسائر الأجسام والأعراض محسوسة لا حساسة ولا بد من حساس لهذه المحسوسات ولا حساس لها غير النفس وهي التي تعلم نفسها وغيرها وهي القابلة لأعراضها التي تتعاقب عليها من الفضائل والزرئل المعلومة بالعقل كقبول سائر الأجرام لما يتعاقب عليها من الأعراض بالعقل والنفس هي المتحركة باختيارها المحركة لسائر الأجسام هي مؤثرة فيها تألم وتلتذ وتفرح وتحزن وتغضب وترضى وتعلم وتجهل وتحب وتكره وتذكر وتنسي وتنتقل وتحل فبطل قول هؤلاء أن كل جسم فلا بد من أن يقع تحت الحواس أو تحت بعضها لأنها دعوى لا دليل عليها وكل دعوى عريت من دليل فهي باطلة و قال وا كل جسم فإنه لا محالة يلزمه الطول والعرض والعمق والسطح والشكل والكم والكيف فإن كانت النفس جسماً فلا بد أن تكون هذه الكيفيات فيها أو يكون بعضها فيها فأي الوجهين كان فهي إذا محاط بها وهي مدركة بالحواس أو من بعضها ولا نرى الحواس تدركها فليست جسماً.

قال أبو محمد: هذا كله صحيح وقضايا صادقة حاشا قضية واحدة ليست فيها وهي قولهم وهي مدركة من الحواس أو من بعضها فهذا هو الباطل المقحم بلا دليل وسائر ذلك صحيح وهذه القضية الفاسدة دعوى كاذبة وقد تقدم أيضاً إفسادنا لها آنفاً مع تعريها عن دليل يصححها ونعم فالنفس جسم طويل عريض عميق ذات سطح وخط وشكل ومساحة وكيفية يحاط بها ذات مكان وزمان لأن هذه خواص الجسم ولا بد والعجب من قلة حياء من أقحم مع هذا فهي إذاً مدركة بالحواس وهذا عين الباطل لأن حاسة البصر وحاسة السمع وحاسة الذوق وحاسة الشم وحاسة اللمس لا يقع شيء منها لا على الطول ولا على العرض ولا على العمق ولا على السطح ولا على الشكل ولا على المساحة ولا على الكيفية ولا على الخط وإنما تقع حاسة البصر على اللون فقط فإن كان في شيء مما ذكرنا لون وقعت عليه حاسة البصر وعلمت ذلك الملون بتوسط اللون وإلا فلا وإنما تقع حاسة السمع على الصوت فإن حدث في شيء مما ذكرنا صوت وقعت عليه حاسة السمع حينئذ وعلمت ذلك المصوت بتوسطه وإلا فلا وإنما تقع حاسة الشم على الرائحة فإن كان في شيء مما ذكرنا رائحة وقعت عليها حينئذ حاسة الشم وعلمت حامل الرائحة بتوسط الرائحة وإلا فلا وإن كان لشيء مما ذكرنا طعم وقعت عليه حينئذ حاسة الذوق وعلمت المذوق بتوسط الطعم وإلا فلا وإن كل في شيء مما ذكرنا مجسة وقعت عليه حاسة اللمس حينئذ وعلمت الملموس بتوسط المجسة وإلا فلا و قال وا أن من خاصة الجسم أن يقبل التجزي وإذا جزئ منه الجزء الصغير والكبير ولم يكن الجزء الصغير كالجزء الكبير فلا يخلوا حينئذ من أحد أمرين إما أن يكون كل جزء منها نفساً فيلزم من ذلك أن لا تكون النفس نفساً واحدة بل تكون حينئذ أنفساً كثيرة مركبة من أنفس وإما أن لا يكون كل جزء منها نفساً فيلزم أن لا تكون كلها نفساً.
قال أبو محمد: أما قولهم أن خاصة الجسم احتمال التجزي فهو صدق والنفس محتملة للتجزي لأنها جسم من الأجسام وأما قولهم أن الجزء الصغير ليس كالكبير فإن كانوا يريدون في المساحة فنعم وأما في غير ذلك فلا وأما قولهم أنها إن تجزأت فإما أن يكون كل جزء منها نفساً وإلزامهم من ذلك أنها مركبة من أنفس فإن القول الصحيح في هذا أن النفس محتملة للتجزي بالقوة وإن كان التجزي بانقسامها غير موجود بالفعل وهكذا القول في الفلك والكواكب كل ذلك محتمل للتجزي بالقوة وليس التجزي موجوداً في شيء منها بالفعل وأما قولهم أنها مركبة من أنفس فشغب فاسد لأننا قد قدمنا في غير موضع أن المعاني المختلفة والمسميات المتغايرة يجب أن يوقع على كل واحد منها اسم يبين به عن غيره وإلا فقد وقع الأشكال وبطل التفاهم وصرنا إلى قول السوفسطائية المبطلة لجميع الحقائق ووجدنا العالم ينقسم قسمين أحدهما مؤلف من طبائع مختلفة فاصطلحنا على أن سمينا هذا القسم مركباً والثاني مؤلف من طبيعة واحدة فاصطلحنا على أن سمينا هذا القسم بسيطاً ليقع التفاهم في الفرق بين هذين القسمين ووجدنا القسم الأول لا يقع على كل جزء من أجزائه اسم كله كالإنسان الجزئي فإنه متألف من أعضاء لا يسمى شيء منها إنساناً فإذا تألف سمي المتألف منها إنساناً ووجدنا القسم الثاني يقع على كل جزء من أجزائه اسم كله كالأرض والماء والهواء وكالنار وكالفلك فهو فلك وكل جزء من النفس نفس وليس ذلك موجباً أن تكون الأرض مؤلفة من أرضين ولا أن يكون الهواء مؤلفاً من أهوية ولا أن يكون الفلك مؤلفاً من أفلاك ولا أن تكون النفس مؤلفة من أنفس وحتى لو قيل ذلك بمعنى أن كل بعض منها يسمى نفساً وكل بعض من الفلك يسمى فلكاً فما كان في ذلك ما يعترض به على أنها جسم كسائر الأجسام التي ذكرنا وبالله تعالى التوفيق و قال وا أيضاً طبع ذات الجسم أن يكون غير متحرك والنفس متحركة فإن كانت هذه الحركة التي فيها من قبل الباري تعالى فقد وجدنا لها حركات فاسدة فكيف يضاف ذلك إلى الباري تعالى.

قال أبو محمد: وهذا الكلام في غاية الفساد والهجنة ولقد كان ينبغي لمن ينتسب إلى العلم إن كان يدري مقدار سقوط هذه الاعتراضات وسخفها أن يصون نفسه عن الاعتراض بها لرذالتها وإن كان لا يدري رذالتها فكان الأولى به أن يتعلم قبل أن يتكلم فأما قوله أن طبع ذات الجسم أن تكون غير متحركة فقول ظاهر الكذب والمجاهرة لأن للأفلاك والكواكب أجساماً وطبعها الحركة الدايمة المتصلة أبداً إلى أن يحيلها خالقها عن ذلك يوم القيامة وأن للعناصر دون الفلك أجساماً وطبعها الحركة إلى مقرها والسكون في مقرها وأما النفس فلأنها حية كان طبعها السكون الاختياري والحركة الاختيارية حيناً وحيناً هذا كله لا يجهله أحد به ذوق وأما قولهم أن لها حركات ردية فكيف تضاف إلى الباري تعالى فإنما كان بعض حركات النفس ردياً بمخالفة النفس أمر باريها في تلك الحركات وإنما أضيفت إلى الباري تعالى لأنه خلقها فقط على قولنا أو لأنه تعالى خلق تلك القوى التي بها كانت تلك الحركات فسقط إلزامهم الفاسد والحمد لله رب العالمين و قال وا أيضاً أن الأجسام في طبعها الاستحالة والتغير واحتمال الإنقسام أبداً بلا غاية ليس شيء منها إلا هكذا أبداً فهي محتاجة إلى من يربطها ويشدها ويحفظها ويكون به تماسكها قال وا والفاعل لذلك النفس فلو كانت النفس جسماً لكانت محتاجة إلى من يربطها ويحلها فيلزم من ذلك أن تحتاج إلى نفس أخرى والأخرى إلى أخرى والأخرى كذلك إلى ما لا نهاية له وما لا نهاية له باطل.
قال أبو محمد: هذا أفسد من كل قول سبق من تشغيباتهم لأن مقدمته مغشوشة فاسدة كاذبة أما قولهم أن الأجسام في طبعها الاستحالة والتغير على الإطلاق كذب لأن الفلك جسم لا يقبل الاستحالة وإنما تجب الاستحالة والتغيير في الأجسام المركبة من طبائع شتى بخلعها كيفياتها ولباسها كيفيات أخرى وبانحلالها إلى عناصرها هكذا مدة ما أيضاً ثم تبقى غير منحلة ولا مستحيلة وأما النفس فإنها تقبل الاستحالة والتغيير في أعراضها فيتغير ويستحيل من علم إلى جهل ومن جهل إلى علم ومن حرص إلى قناعة ومن بخل إلى جود ومن رحمة إلى قسوة ومن لذة إلى ألم هذا كله موجود محسوس وأما أن تستحيل في ذاتها فتصير ليست نفساً فلا وهذا الكوكب هو جسم ولا يصير غير كوكب والفلك لا يصير غير فلك وأما قوله أن الأجسام محتاجة إلى ما يشدها ويربطها ويمسكها فصحيح وأما قوله أن النفس هي الفاعلة لذلك فكذب ودعوى بلا دليل عليها إقناعي ولا برهاني بل هو تمويه مدلس ليجوز باطله على أهل الغفلة وهكذا قول الدهرية وليس كذلك بل النفس من جملة الأجسام المحتاجة إلى ما يمسكها ويشدها ويقيمها وحاجتها إلى ذلك كحاجة سائر الأجسام التي في العالم ولا فرق والفاعل لكل ذلك في النفس وفي سائر الأجسام والممسك لها والحافظ لجميعها والمحيل لما استحال منها فهو المبدى للنفس ولكل ما في العالم من جسم أو عرض والمتمم لكل ذلك هو الخالق الباري المصور عز وجل فبعض أمسكها بطبائعها التي خلقها فيها وصرفها فضبطها لما هي فيه وبعض أمسكها برباطات ظاهرة كالعصب والعروق والجلود لا فاعل لشيء من ذلك دون الله تعالى وقد قدمنا البراهين على كل ذلك في صدر كتابنا هذا فأغني عن ترداده والحمد لله رب العالمين و قال وا أيضاً كل جسم فهو إما ذو نفس وإما لا ذو نفس فإن كانت النفس جسماً فهي متنفسة أي ذات نفس وإما لا متنفسة أي لا ذات نفس فإن كانت لا متنفسة فهذا خطأ لأنه يجب من ذلك أن تكون النفس لا نفساً وإن كان متنفسة أي ذات نفس فهي محتاجة إلى نفس وتلك النفس إلى أخرى والأخرى إلى أخرى وهذا يوجب ما لا نهاية له وما لا نهاية له باطل.

قال أبو محمد: هذه مقدمة صحيحة ركبوا عليها نتيجة فاسدة ليست منتجة على تلك المقدمة وأما قولهم أن كل جسم فهو إما ذو نفس وإما لا ذو نفس فصحيح وأما قولهم أن النفس إن كانت غير متنفسة وجب من ذلك أن تكون النفس لا نفساً فشغب فاسد بارد لا يلزم لأن معنى القول بأن الجسم ذو نفس إنما هو أن بعض الأجسام أضيفت غليه نفس حية حساسة متحركة بإرادة مدبرة لذلك الجسم الذي استضافت إليه ومعنى القول بأن هذا الجسم غير ذي نفس إنما هو أنه لم يستضف إليه نفس فالنفس الحية هي المتحركة المدبرة وهي غير محتاجة إلى جسم مدبر لها ولا محرك لها فلم يجب أن يحتاج إلى نفس ولا أن تكون ليست نفساً ولا فرق بينهم في قولهم هذا وبين من قال أن الجسم يحتاج إلى جسم كما قال وا أنه يجب أن تحتاج النفس إلى نفس أو قال يجب أن يكون الجسم لا جسماً كما قال وا يجب أن تكون النفس لا نفساً وهذا كله هوس وجهل والحمد لله رب العالمين و قال وا لو كانت النفس جسماً لكان الجسم نفساً.
قال أبو محمد: وهذا من الجهل المفرط المظلم ولو كان لقائل هذا الجنون أقل علم بحدود الكلام لم يأت بهذه الغثاثة لأن الموجبة الكلية لا تنعكس البتة انعكاساً مطرداً إلى موجبة جزئية لا كلية وكلامهم هذا بمنزلة من قال لما كان الإنسان جسماً وجب أن يكون الجسم إنساناً ولما كان الكلب جسماً وجب أن يكون الجسم كلباً وهذا غاية الحمق والقحة لكن صواب القول في هذا أن يقول لما كانت النفس جسماً كان بعض الأجسام نفساً ولما كان الكلب جسماً وجب أن يكون بعض الأجسام كلباً وهذا هو العكس الصحيح المطرد اطراداً صحيحاً أبداً وبالله تعالى التوفيق و قال وا أيضاً إن كانت النفس جسماً فهي بعض الأجسام وإذا كانت كذلك فكلية الأجسام أعظم مساحة منها فيجب أن تكون أشرف منها.
قال أبو محمد: من عدم الحياء والعقل لم يبال بما نطق به لسانه وهذه قضية في غاية الحمق لأنها توجب أن الشرف إنما هو بعظم الأجسام وكثرة المساحة ولو كان كذلك لكانت القضية والبلية وكان الحمار والبغل وكدس العذرة أشرف من الإنسان المنباء والفيلسوف لأن كل ذلك أعظم مساحة منه ولكانت الغرلة أشرف من ناظر العين والآلية أشرف من القلب والكبد والدماغ والصخر أشرف من اللؤلؤة وأف لكل علم أدى إلى مثل هذا نعم فإن كثيراً من الأجسام أعظم مساحة من النفس وليس ذلك موجباً أنها اشرف منها مع أن النفس الرذلة المضربة عما أوجبه التمييز وعن طاعة ربها إلى الكفر به فكل شيء في العالم أشرف منها ونعوذ بالله من الخذلان و قال وا إن كانت النفس جسماً آخر مع الجسم فالجسم نفس وشيء آخر وإذا كان كذلك فالجسم أتم وإذا كان أتم فهو أشرف.
قال أبو محمد: وهذا جنون مردد لأنه ليس بكثرة العدد يجب الفضل والشرف ولا بعموم اللفظ يجب الشرف بل قد يكون الأقل والأخص أشرف ولو كان ما قال وه لوجب أن تكون الأخلاق جملة شرف من الفضائل خاصة لأن الأخلاق فضائل وشيء آخر فهي أتم فهي على حملهم السخيف أشرف وهذا ما لا يقوله ذو عقل وهم يقرون أن النفس جوهر والجوهر نفس وجسم فالجوهر أشرف من النفس لأنه نفس وشيء آخر وقد قال وا أن الحي يقع تحت النامي فيلزمهم أن النامى أشرف من الحي لأنه حي وشيء آخر وهذا تخليط وحماقة ونعوذ بالله من الوسواس و قال وا أيضاً كل جسم يتغذى والنفس لا تتغذى فهي غير جسم.
قال أبو محمد: إن كان هؤلاء السخفاء إذ اشتغلوا بهذه الحماقات كانوا سكارى بل سكر الجهل والسخف أعظم من سكر الخمر لأن سكر الخمر سريع الإفاقة سكر الجهل والسخف بطيء الإفاقة أتراهم إذ قال وا كل جسم فهو متغذ ألم يروا الماء والأرض والهواء والكواكب والفلك وإن كل هذه أجسام عظام لا تتغذى وإنما يتغذى من الأجسام النوامي فقط وهي أجساد الحيوان السكان في الماء والأرض والشجر والنبات فقط فإذا كان عند هؤلاء النوكى ما لا يتغذى ليس جسماً فالأرض والحجارة والكواكب والفلك والملائكة ليس كل ذلك جسماً وكفى بهذا جنوناً وخطأ ونحمد الله على السلامة و قال وا لو كانت النفس جسماً لكانت لها حركة لأن لكل جسم حركة ونحن لا نرى للنفس حركة فبطل أن تكون جسماً.

قال أبو محمد: هذه دعوى كاذبة وقد تناقضوا أيضاً فيها لأنها قد قال وا قبل هذا بنحو ورقة في بعض حججهم أن الأجسام غير متحركة والنفس متحركة وهنا قلبوا الأمر فظهر جهلهم وضعف عقولهم وأما قولهم لا نرى لها حركة فمخرقة وليس كل ما لا يرى يجب أن ينكر إذا قام على صحته دليل ويلزمهم إذ أبطلوا حركة النفس لأنهم لا يرونها أن يبطلوا النفس جملة لأنهم أيضاً لا يرونها ولا يسمونها ولا يلمسونها ولا يذوقونها وحركة النفس معلومة بالبرهان وهو أن الحركة قسمان حركة اضطرار وحركة اختيار فحركة الاضطرار هي حركة كل جسم غير النفس هذا ما لا يشك فيه فبقيت حركة الاختيار وهي موجودة يقيناً وليس في العالم شيء متحرك بها حاشا النفس فقط فصح أن النفس هي المتحركة بها فصح ضرورة أن للنفس حركة اختيارية معلومة بلا شك وإذ لا شك في أن كل متحرك فهو جسم وقد صح أن النفس متحركة فالنفس جسم فهذا هو البرهان الضروري التام الصحيح لا تلك الوساوس والأهذار ونحمد الله على نعمه عز وجل و قال وا لو كانت النفس جسماً لوجب أن يكون اتصالها بالجسم إما على سبيل المجاورة وإما على سبيل المداخلة وهي الممازجة.
قال أبو محمد: فبعد هذا ماذا ونعم فإن النفس متصلة بالجسم على سبيل المجاورة ولا يجوز سوى ذلك إذ لا يمكن أن يكون اتصال الجسمين إلا بالمجاورة وأما اتصال المداخلة فإنما هي بين العرض والعرض والجسم والعرض على ما بينا قبل و قال وا أيضاً إن كانت النفس جسماً فكيف يعرف الجسم بمماسة أو بغير مماسة.
قال أبو محمد: لأجسام كلها حاشا النفس موات لا علم لها ولا حس ولا تعلم شيئاً وإنما العلم والحس للنفس فقط فهي تعلم الأجسام والأعراض وخالق الأجسام والأعراض الذي هو خلقها أيضاً بما فيها من صفة الفهم وطبيعة التمييز وقوة العلم التي وضعها فيها خالقها عز وجل وسؤالهم بارد و قال وا أيضاً أن كل جسم بدأ في نشوة وغاية ينتهي إليها وأجود ما يكون الجسم إذا انتهى إلى غايته فإذا أخذ في النقص ضعف وليست الأنفس كذلك لأننا نرى أنفس المعمرين اكثر ضياء وأنفذ فعلاً ونجد أبدانهم أضعف من أبدان الأحداث فلو كانت النفس جسماً لنقص فعلها بنقصان البدن فإذا كان هذا كما ذكرنا فليست النفس جسماً.
قال أبو محمد: هذه مقدمة فاسدة الترتيب أما قولهم أن الجسم أجود ما يكون إذ انتهى إلى غايته فخطأ إذا قيل على العموم وإنما ذلك في النوامي فقط وفي الأشياء التي تستحيل استحالة ذبولية فقط كالشجر وأصناف أجساد الحيوان والنبات وأما الجبال والحجارة والأرض والبحار والهواء والماء والأفلاك والكواكب فليس لها غاية إذا بلغتها أخذت في الانحطاط وإنما يستحيل بعض ما يستحيل من ذلك على سبيل التفتت كحجر كسرته فانكسر ولو ترك لبقي ولم يذبل ذبول الشجر والنبات وأجسام الحيوان وكذلك النفس لا تستحيل استحالة ذبول ولا استحالة تفتت وإنما تستحيل أعراضها كما ذكرنا فقط ولا نماء له وكذلك الملائكة والفلك والكواكب والعناصر الأربعة لا نماء لها وكل ذلك باق على هيئته التي خلقه الله تعالى عليها إذ خلق كل ذلك والنفس كذلك منتقلة من عالم الابتداء إلى عالم الانتهاء إلى عالم البرزخ إلى عالم الحساب إلى عالم الجزاء فتخلد فيه أبداً بلا نهاية وهي إذا تخلصت من رطوبات الجسد وكدره كانت أصفي نظراً وأصح علماً كما كانت قبل حلولها في الجسد نسأل الله خير ذلك المنقلب بمنه آمين.
قال أبو محمد: هذا ما موهوا به من كل نطيحة ومتردية قد تقصيناه لهم وبينا أن كله فساد وحماقات وتقصيناه بالبراهين الضرورية والحمد لله رب العالمين.
قال أبو محمد: فإذا بطل كل ما شغب به من يقول أن النفس ليست جسماً وسقط هذا القول لتعريه عن الأدلة جملة فنحن إن شاء الله تعالى نوضح بعون الله عز وجل وقوته البراهين الضرورية على أنها جسم وبالله تعالى نتأيد وذلك بعد أن نبين بتأييد الله عز وجل شغبين يمكن أن يعترض بهما إن قال قائل أتنمو النفس فإن قلتم لا قلنا نحن نجدها تنشأ من صغر إلى كبر وترتبط بالجسد بالغذاء وإذا انقطع الغذاء انحلت عن الجسد ونجدها تسوء أخلاقها ويقل صبرها بعدم الغذاء فإذا تغذت اعتدلت أخلاقها وصلحت.

قال أبو محمد: لا تتغذى ولا تنمو أما عدم غذائها فالبرهان القائم أنها ليست مركبة من الطبائع الأربع وأنها بخلاف الجسد هذا هو البرهان على أنها لا تتغذى وهو أن ما تركب من العناصر الأربعة فلا بد له من الغذاء ليستخلف ذلك الجسد أو تلك الشجرة أو ذلك النبات من رطوبات ذلك الغذاء أو أرضياته مثل ما تحلل من رطوباته بالهواء والحر وليست هذه صفة النفس إذ لو كانت لها هذه الصفة لكانت من الجسد أو مثله ولو كانت من الجسد أو مثله لكانت مواتاً كالجسد غير حساسة فإذ قد بطل أن تكون مركبة من طبائع العناصر بطل أن تكون متغذية نامية وأما ارتباطها بالجسد من أجل الغذاء فهو أمر لا يعرف كيفيته إلا خالقها عز وجل الذي هو مدبرها إلا أنه معلوم أنه كذلك فقط وهو كطحن المعدة للغذاء لا يدري كيف هو وغير ذلك مما يوجد الله عز وجل يعلمه ومن البرهان على أن النفس لا تتغذى ولا تنمو إن البرهان قد قام على أنها كانت قبل تركيب الجسد على آباد الدهور وأنها باقية بعد انحلاله وليس هنالك في ذينك العالمين غذاء يولد نماءً أصلاً وأما ما ظنوه من نشأتها من صغر إلى كبر فخطأ وإنما هو عودة من النفس إلى ذكرها الذي سقط عنها بأول ارتباطها بالجسد فإن سأل سائل أتمون النفس قلنا نعم لأن الله تعالى نص على ذلك ف قال " كل نفس ذائقة الموت " وهذا الموت إنما هو فراقها للجسد فقط برهان ذلك قول الله تعالى " اخرجوا أنفسكم اليوم تجزون عذاب الهون " وقوله تعالى " كيف تكفرون بالله وكنتم أمواتاً فأحياكم ثم يميتكم ثم يحييكم " فصح أن الحياة المذكورة إنما هي ضم الجسد إلى النفس وهو نفخ الروح فيه وأن الموت المذكور إنما هو التفريق بين الجسد والنفس فقط وليس موت النفس مما يظنه أهل الجهل وأهل الإلحاد من إنها تعدم جملة بل هي موجودة قائمة كما كانت قبل الموت وقبل الحياة الأولى ولا أنها يذهب حسها وعلمها بل حسها بعد الموت أصح ما كان وعلمها أتم ما كان وحياتها التي هي الحس والحركة الإرادية باقية بحسبها أكمل ما كانت قط قال عز وجل " وإن الدار الآخرة لهي الحيوان لو كانوا يعلمون " وهي راجعة إلى البرزخ حيث رآها رسول الله صلى الله عليه وسلم ليلة أسرى به عن الميمنة من آدم عليه السلام ومشئمته إلى أن تحيا ثانية بالجمع بينها وبين جسدها يوم القيامة وأما أنفس الجن وسائر الحيوان فحيث شاء الله تعالى ولا علم لنا إلا ما علمنا ولا يحل لأحد أن يقول بغير علم وبالله تعالى التوفيق.

قال أبو محمد: فلنذكر الآن البراهين الضرورية على أن النفس جسم من الأجسام فمن الدليل على أن النفس جسم من الأجسام انقسامها على الأشخاص فنفس زيد غير نفس عمرو فلو كانت النفس واحدة لا تنقسم على ما يزعم الجاهلون القائلون أنها جوهر لا جسم لوجب ضرورة أن تكون نفس المحب هي نفس المبغض وهي نفس المحبوب وأن تكون نفس الفاسق الجاهل هي نفس الفاضل الحكيم العالم ولكانت نفس الخائف هي نفس المخوف منه ونفس القاتل هي نفس المقتول وهذا حمق لا خفاء به فصح أنها نفوس كثيرة متغايرة الأماكن مختلفة الصفات حاملة لأعراضها فصح أنها جسم بيقين لا شك فيه وبرهان آخر هو أن العلم لا خلاف في أنه من صفات النفس وخواصها لا مدخل للجسد فيه أصلاً ولا حظ فلو كانت النفس جوهراً واحداً لا تتجزئ نفوساً لوجب ضرورة أن يكون علم كل أحد مستوياً لا تفاضل فيه لأن النفس على قولهم واحدة وهي العالمة فكان يجب أن يكون كلما علمه زيد يعلمه عمرو لأنه نفسهما واحدة ندهم غير منقسمة ولا متجزئة فكان يلزم ولا بد أن يعلم جميع أهل الأرض ما يعلمه كل عالم في الدنيا لأن نفسهم واحدة لا تنقسم وهي العالمة وهذا ما لا انفكاك منه البتة فقد صح بما ذكرنا ضرورة أن نفس كل أحد غير نفس غيره وأن أنفس الناس أشخاص متغايرة تحت نوع نفس الإنسان وإن نفس الإنسان الكلية نوع تحت جنس النفس الكلية التي يقع تحتها نفس جميع الحيوان وإذ هي أشخاص متغايرة ذات أمكنة متغايرة حاملة لصفات متغايرة فهي أجسام ولا يمكن غير ذلك البتة وبالله تعالى التوفيق، وأيضاً فإن العالم كله محدود معروف أجسام وأعراض ولا مزيد فمن ادعى أن ههنا جوهراً ليس جسماً ولا عرضاً فقد ادعى ما لا دليل عليه البتة ولا يتشكل في العقل ولا يمكن توهمه وما كان هكذا فهو باطل مقطوع على بطلانه وبالله تعالى التوفيق وأيضاً فإن النفس لا تخلوا من أن تكون خارج الفلك أو داخل الفلك فإن كانت خارج الفلك فهذا باطل إذ قام البرهان على تناهي جرم العالم فليس وراء النهاية شيء ولو كان وراءها شيء لم تكن نهاية فوجب ضرورة أنه ليس خارج الفلك الذي هو نهاية العالم شيء لا خلاء ولا ملاء وإن كانت في الفلك فهي ضرورة أما ذات مكان وأما محمولة في ذي مكان لأنه ليس في العالم شيء غير هذين أصلاً ومن ادعى أن في العالم شيئاً ثالثاً فقد ادعى المحال والباطل وما لا دليل له عليه وهذا لا يعجز عنه أحد وما كان هكذا باطل بيقين وقد قام الدليل على أن النفس ليست عرضا لأنها عالمة حساسة والعرض ليس عالماً ولا حساساً وصح أنها حاملة لصفاتها لا محمولة فإذ هي حاملة متمكنة فهي جسم لا شك فيه إذ ليس إلا جسم حامل أو عرض محمول وقد بطل أن تكون عرضاً محمولاً فهي جسم حامل وبالله تعالى التوفيق وأيضاً فلا تخلو النفس من أن تكون واقعة تحت جنس أولاً فإن كانت لا واقعة تحت جنس فهي خارجة عن المقولات وليس في العالم شيء خارج عنها ولا في الوجود شيء خارج عنها إلا خالقها وحده لا شريك له وهم لا يقولون بهذا بل يوقعونها تحت جنس الجوهر فإذ هي واقعة تحت جنس الجوهر فإنا نسألهم عن الجوهر الجامع للنفس وغيرها إله طبيعة أم لا فإن قال وا لا ندري ما الطبيعة قلنا لهم إله صفة محمولة فيه لا يوجد دونها أم لا فلا بد من نعم وهذا هو معنى الطبيعة وإن قال وا بل له طبيعة وجب ضرورة أن يعطى كل ما تحته طبيعة لأن الأعلى يعطي لكل ما تحته اسمه وحدوده عطاء صحيحاً والنفس تحت الجوهر فالنفس ذات طبيعة بلا شك وإذ صح أن لها طبيعة فكل ما له طبيعة فقد حصرته الطبيعة وما حصرته الطبيعة فهو ذو نهاية محدودة وكل ذي نهاية فهو إما حامل وإما محمول والنفس بلا شك حاملة ولأعراضها من الأضداد كالعلم والجهل والذكاء والبلادة والنجدة والجبن والعدل والجور والقسوة والرحمة وغير ذلك واقعاً تحت جنس فهو نوع من أنواع ذلك الجنس وكل نوع فهو مركب من جنسه الأعلى العام له من أنواعه ومركب أيضاً مع ذلك من فصله الخاص به المميز له من سائر الأنواع الواقعة معه تحت جنس واحد فإنه موضوع وهو جنسه القابل لصورته وصورة غيره وله محمول وهو صورته التي خصته دون غيره فهو ذو موضوع ومحمول فهو مركب والنفس نوع للجوهر فهي مركبة من موضوع ومحمول وهي قائمة بنفسها فهي جسم ولا بد.

قال أبو محمد: وهذه براهين ضرورية حسية عقلية لا محيد عنها وبالله تعالى التوفيق وهذا قول جماعة من الأوائل ولم يقل ارسطاطاليس أن النفس ليست جسماً على ما ظنه أهل الجهل وإنما نفى أن تكون جسماً كدراً وهو الذي لا يليق بكل ذي علم سواه ثم لو صح أنه قال ها لكانت وهلة ودعوى لا برهان عليها وخطأ لا يجب اتباعه عليه وهو يقول في مواضع من كتبه اختلف أفلاطون والحق كلاهما إلينا حبيب غير أن الحق أحب إلينا وإذا جاز أن يختلف أفلاطون والحق فغير نكير ولا بديع أن يختلف ارسطاطاليس والحق وما عصم إنسان من الخطأ فكيف وما صح قط أنه قال ه.
قال أبو محمد: إنما قال أن النفس جوهر لا جسم من ذهب إلى أنه هي الخالقة لما دون الله تعالى على ما ذهب إليه بعض الصائبين ومن كني بها عن الله تعالى.
قال أبو محمد: وكلا القولين سخف وباطل لأن النفس والعقل لفظتان من لغة العرب موضوعتان فيها لمعنيين مختلفين فأحالتهما عن موضوعهما في اللغة سفسطة وجهل وقلة حياء وتلبيس وتدليس.
قال أبو محمد: وأما من ذهب إلى أن النفس ليست جسماً ممن ينتمي إلى الإسلام بزعمه فقول يبطل بالقرآن والسنة وإجماع الأمة فأما القرآن فإن الله عز وجل قال " هنالك تبلو كل نفس ما أسلفت " و قال تعالى " اليوم تجزي كل نفس ما كسبت لا ظلم اليوم " و قال تعالى " كل امرئ بما كسب رهين " فصح أن النفس هي الفعالة الكاسبة المجزية المخطئة و قال تعالى " إن النفس لأمارة بالسوء " و قال تعالى " ويوم تقوم الساعة ادخلوا آل فرعون أشد العذاب " و قال تعالى " ولا تقولون لمن يقتل في سبيل الله أموات بل أحياء عند ربهم يرزقون فرحين بما آتاهم الله من فضله " فصح أن الأنفس منها ما يعرض على النار قبل يوم القيامة فيعذب ومنها ما يرزق وينعم فرحاً ويكون مسروراً قبل يوم القيامة ولا شك أن أجساد آل فرعون وأجساد المقتولين في سبيل الله قد تقطعت أوصالها وأكلتها السباع والطير وحيوان الماء فصح أن الأنفس منقولة من مكان إلى مكان ولا شك في أن العرض لا يلقي العذاب ولا يحس فليست عرضاً وصح أنها تنتقل في الأماكن قائمة بنفسها وهذه صفة الجسم لا صفة الجوهر عند القائل به فصح ضرورة أنها جسم وأما من السنن فقول رسول الله صلى الله عليه وسلم أن أرواح الشهداء في حواصل طير خضر في الجنة وقوله صلى الله عليه وسلم أنه رأي نسم بني آدم عند سماء الدنيا عن يمين آدم ويساره فصح أن الأنفس مرئية في أماكنها وقوله عليه السلام أن نفس المؤمن إذا قبضت عرج بها إلى السماء وفعل بها كذا ونفس الكافر إذا قبضت فعل بها كذا فصح أنها معذبة ومنعمة ومنقولة في الأماكن وهذه صفة الأجسام ضرورة وأما عن الإجماع فلا خلاف بين أحد من أهل الإسلام في أن نفس العباد منقولة بعد خروجها عن الأجساد إلى نعيم أو إلى صنوف ضيق وعذاب وهذه صفة الأجسام ومن خالف هذا فزعم أن الأنفس تعدم أو أنها تنتقل إلى أجسام أخر فهو كافر مشرك حلال الدم والمال بخرقه الإجماع ومخالفته القرآن والسنن ونعوذ بالله من الخذلان.
قال أبو محمد: وقد ذكرنا في باب عذاب القبر أن الروح والنفس شيء واحد ومعني قول الله تعالى " ويسألونك عن الروح قل الروح من أمر ربي " إنما هو لأن الجسد مخلوق من تراب ثم من نطفة ثم من علقة ثم من مضغة ثم عظماً ثم لحماً ثم أمشاجاً وليس الروح كذلك وإنما قال الله تعالى أمر إله بالكون كن فكان فصح أن النفس والروح والنسمة أسماء مترادفة لمعنى واحد وقد يقع الروح أيضاً على غير هذا فجبريل عليه السلام الروح الأمين والقرآن روح من عند الله وبالله تعالى التوفيق فقد بطل قولهم في النفس وصح أنها جسم ولم يبق إلا الكلام في الجزء الذي ادعوا أنه لا يتجزي.
قال أبو محمد: ذهب جمهور المتكلمين إلى أن الأجسام تنحل إلى أجزاء صغار لا يمكن البتة أن يكون لها جزء وأن تلك الأجزاء جواهر لا أجسام لها وذهب النظام وكل من يحسن القول من الأوائل إلى أنه لا جزء وإن دق إلا وهو يحتمل التجزي أبداً بلا نهاية وأنه ليس في العالم جزؤ لا يتجزء وإن كل جزء انقسم الجسم إليه فهو جسم أيضاً وإن دق أبداً.

قال أبو محمد: وعمدة القائلين بوجود الجزء الذي لا يتجزأ خمس مشاغب وكلها راجعة بحول الله وقوته عليهم ونحن إن شاء الله تعالى نذكرها كلها ونتقصي لهم كل ما موهوا به ونرى بعون الله عز وجل بطلان جميعها بالبراهين الضرورية ثم نرى بالبراهين الصحاح صحة القول بأن كل جزء فهو يتجزأ أبداً وأنه ليس في العالم جزؤ لا يتجزأ أصلا كما فعلنا بسائر الأقوال والحمد لله رب العالمين.
قال أبو محمد: فأول مشاغبهم أن قال وا أخبرونا إذا قطع الماشي المسافة التي مشي فيها فهل قطع ذا نهاية أو غير ذي نهاية فإن قلتم قطع غير ذي نهاية فهذا محال وإن قلتم قطع ذا نهاية فهذا قولنا.
قال أبو محمد: فجوابنا وبالله تعالى التوفيق أن القوم أتوا من أحد وجهين إما أنهم لم يفهموا قولنا فتكلموا بجهل وهذا لا يرضاه ذو ورع ولا ذو عقل ولا حياء وإما أنهم لما عجزوا عن معارضة الحق رجعوا إلى الكذب والمباهتة وهذه شر من الأولى وفي أحد هذين القسمين وجدنا كل من ناظرناه منهم في هذه المسألة وهكذا عرض لنا سواء مع المخالفين لنا في القياس المدعين لتصحيحه فإنهم أيضاً أحد رجلين إما جاهل بقولنا فهو يقو لنا ما لا نقوله وليتكلم في غير ما اختلفنا فيه وإما مكابر ينسب إلينا ما لا نقوله مباهتة وجراءة على الكذب وعجزاً عن معارضة الحق من أننا ننكر اشتباه الأشياء وأننا ننكر قضايا العقول وأننا ننكر استواء حكم الشيئين فيما أوجبه لهما ما اشتبها فيه وهذا كله كذب علينا بل نقر بذلك كله ونقول به وإنما ننكر أن نحكم في الدين لشيئين بتحريم أو إيجاب أو تحليل من أجل أنهما اشتبها في صفة من صفاتهما فهذا هو الباطل البحث والحمد لله رب العالمين على عظيم نعمه.ونقول على هذا السؤال الذي سألونا عنه أننا لم نرفع النهاية عن الأجسام كلها من طريق المساحة بل نثبتها ونعرفها ونقطع على أن كل جسم فله مساحة أبداً محدودة ولله الحمد وإنما نفينا النهاية عن قدرة الله تعالى على قسمة كل جزء وإن دق وأثبتنا قدرة الله تعالى على ذلك وهذا هو شيء غير المساحة ولم يتكلف القاطع بالمشي أو بالذرع أو بالعمل قسمة ما قطع ولا تجزئته وإنما تكلف عملاً أو مشى في مساحة معدومة بالميل أو بالذراع أو بالشبر أو الإصبع أو ما شابه ذلك وكل هذا له نهاية ظاهرة وهذا غير الذي نفينا وجود النهاية فيه فبطل إلزامهم والحمد لله كثيراً ثم نعكس هذا الاعتراض عليهم فنقول لهم وبالله تعالى التوفيق نحن القائلون بأن كل جسم فله طول وعرض وعمق وهو محتمل للانقسام والتجزئ وهذا هو إثبات النهاية لكل جزء انقسم الجسم إليه من طريق المساحة ضرورة وأنتم تقولون أن الجسم ينقسم إلى أجزاء ليس لشيء منها عرض ولا طول ولا عمق ولا مساحة ولا يتجزأ وليست أجساماً وأن الجسم هو تلك الأجزاء نفسها ليس هو شيء غيرها أصلاً وإن تلك الأجزاء ليس لشيء منها مساحة فلزمكم ضرورة إذ الجسم هو تلك الأجزاء ليست أجساماً وأن الجسم هو تلك الأجزاء وليس هو غيرها وكل جزء من تلك الأجزاء لا مساحة له إن الجسم لا مساحة له وهذا أمر يبطله العيان وإذا لم تكن له مساحة والمساحة هي النهاية في ذرع الأجسام فلا نهاية لما قطعه القاطع من الجسم على قولهم وهذا باطل والاعتراض الثاني إن قال وا لا بد أن يلي الجرم من الجرم الذي يليه جزء ينقطع ذلك الجرم فيه قال وا وهذا إقرار بجزء لا يتجزأ.

قال أبو محمد: وهذا تمويه فاسد لأننا لم ندفع النهاية من طريق المساحة بل نقول أن لكل جرم نهاية وسطحاً ينقطع تماديه عنده وإن الذي ينقطع به الجرم إذا جزئ فهو متناه محدود ولكنه محتمل للتجزئ أيضاً وكل جزئ فذلك الجزء وهو الذي يلي الجرم الملاصق له بنهايته من جهته التي لاقاه منها لا ما ظنوا من أن حد الجرم جزء منه وهو وحده الملاصق للجرم الذي يلاصقه بل هو باطل بما ذكرنا لكن الجزء وهو الملاصق للجرم بسطحه فإذا جزء كان الجزء الملاصق للجرم بسطحه هو الملاصق له حينئذ بسطحه لا الذي خر عن ملاصقته وهكذا أبداً والكلام في هذا كالكلام في الذي قبله ولا فرق والاعتراض الثالث إن قال وا هل ألف أجزاء الجسم إلا الله تعالى فلا بد من نعم قال وا فهل يقدر الله على تفريق أجزاء حتى لا يكون فيها شيء من التأليف ولا تحتمل تلك الأجزاء التجزئ أم لا يقدر على ذلك قال وا فإن قلتم لا يقدر عجزتم ربكم تعالى وإن قلتم يقدر فهذا إقرار منكم بالجزء الذي لا يتجزأ.

قال أبو محمد: هذا هو من أقوى شبههم التي شغبوا بها وهو حجة لها عليهم والجواب أننا نقول لهم وبالله تعالى التوفيق أن سؤالكم سؤال فاسد وكلام فاسد ولم تكن قط أجزاء العالم متفرقة ثم جمعها الله عز وجل ولا كانت له أجزاء مجتمعة ثم فرقها الله عز وجل لكن الله عز وجل خلق العالم بكل ما فيه بأن قال له كن فكان أو بأن قال لكل جرم منه إذا أراد خلقه كن فكان ذلك الجرم ثم إن الله تعالى خلق جميع ما أراد جمعه من الأجرام التي خلقها مفترقة ثم جمعها وخلق تفريق كل جرم من الأجرام التي خلقها مجتمعة ثم فرقها فهذا هو الحق لا ذلك السؤال الفاسد الذي أجملتموه وأوهمتم به أهل الغفلة أن الله تعالى ألف العالم من أجزاء خلقها متفرقة وهذا باطل لأنه دعوى بلا برهان عليها ولا فرق بين من قال أن الله تعالى ألف أجزاء العالم وكانت متفرقة وبين من قال بل الله تعالى فرق العالم أجزاء وإنما كان جزأ واحداً وكلاهما دعوى ساقطة لا برهان عليها لا من نص ولا من عقل بل القرآن جاء بما قلناه نصاً قال تعالى " إنما أمرنا لشيء إذا أردناه أن نقول له كن فيكون " ولفظة شيء تقع على الجسم وعلى العرض فصح أن كل جسم صغر أو كبر وكل عرض في جسم فإن الله تعالى إذا أراد خلقه قال له كن فكان ولم يقل عز وجل قط أنه ألف كل جرم من أجزاء متفرقة فهذا هو الكذب على الله عز وجل حقاً فبطل ما ظنوا أنهم يلزموننا به ثم نقول لهم أن الله تعالى قادر على أن يخلق جسماً لا ينقسم ولكنه لم يخلقه في بنية هذا العالم ولا يخلقه كما أنه تعالى قادر على أن يخلق عرضاً جسماً لا ينقسم ولكنه لم يخلقه في بنية هذا العالم ولا يخلقه كما أنه تعالى قادر على أن يخلق عرضاً قائماً بنفسه ولكنه تعالى لم يخلقه في بنية هذا العالم ولا يخلقه لأنهما مما رتبه الله عز وجل محالاً في العقول والله تعالى قادر على كل ما يسأل عنه لا نحاشي شيئاً منها إلا أنه تعالى لا يفعل كل ما يقدر عليه وإنما يفعل ما يشاء وما سبق في علمه أنه يفعله فقط وبالله تعالى التوفيق. ثم نعطف هذا السؤال نفسه عليهم فنقول لهم هل يقدر الله عز وجل على أن يقسم كل جزء وينقسم كل قسم من أقسام الجسم أبداً بلا نهاية أم لا فإن قال وا لا يقدر على ذلك عجزوا ربهم حقاً وكفروا وهو قولهم دون تأول ولا إلزام ولكنهم يخافون من أهل الإسلام فيملحون ضلالتهم بإثبات الجزء الذي لا يتجزأ جملة. وإن قال وا إنه تعالى قادر على ذلك صدقوا ورجعوا إلى الحق الذي هو نفس قولنا وخلاف قولهم جملة ونحن لا نخالفهم قط في أن أجزاء طحين الدقيق لا يقدر مخلوق في العالم على تجزئة تلك الأجزاء وإنما خالفناهم في أن قلنا نحن أن الله تعالى قادر على ما لا نقدر نحن عليه من ذلك و قال وا هم بل هو غير قادر على ذلك تعالى الله عما يقول الظالمون علواً كبيراً وقولهم في تناهي القدرة على قسمة الله تعالى الأجزاء هو القول بأن الله تعالى يبلغ من الخلق إلى مقدار ما ثم لا يقدر على الزيادة عليه ويبقي حسيراً عاجزاً تعالى الله عن هذا الكفر ولعمري أن أبا الهذيل شيخ المثبتين للجزء الذي لا يتجزأ ليحن إلى هذا المذهب حنيناً شديداً وقد صرح بأن لما يقدر الله عليه كمالاً وآخراً لو خرج إلى الفعل لم يكن الله تعالى قادراً بعده على تحريك ساكن ولا تسكين متحرك ولا على فعل شيء أصلاً ثم تدارك كفره ف قال ولا يخرج ذلك الآخر أبداً إلى حد الفعل.
قال أبو محمد: في قال له ما المانع من خروجه والنهاية حاصرة له والفعل قائم فلا بد مع طول الزمان من البلوغ إلى ذلك الآخر.

قال أبو محمد: نعوذ بالله من الضلال والاعتراض الرابع هو إن قال وا أيما أكثر أجزاء الجبل أو أجزاء الخردلة وأيما أكثر أجزاء الخردلة أو أجزاء الخردلتين قال وا فإن قلتم بل أجزاء الخردلتين وأجزاء الجبل صدقتم وأقررتم بتناهي التجزي وهو القول بالجزء الذي لا يتجزأ وإن قلتم ليس أجزاء الجبل أكثر من أجزاء الخردلة ولا أجزاء الخردلتين أكثر من أجزاء الخردلة كابرتم العيان لأنه لا يحدث في الخردلة جزء إلا ويحدث في الخردلتين جزآن وفي الجبل أجزاء وادعوا علينا أننا نقول أن في كل جسم أجزاء لا نهاية لعدده و قال وا أن عمدة حجتكم على الدهرية هو هذا المعنى نفسه في إلزامكم إياهم وجوب القلة والكثرة في عدد الأشخاص وأوقات الزمان وإيجابكم أن كل ما حصره العدد فذو نهاية وإنكاركم على الدهرية وجود أشخاص وأزمان لا نهاية لعددها قال وا ثم نقضتم كل ذلك في هذا المكان.

قال أبو محمد: هو الذي قلنا أنهم إما لم يفهموا كلامنا في هذه المسألة فقولونا ما لا نقوله بظنونهم الكاذبة وأما أنهم عرفوا قولنا فحرفوه قلة حياء واستحلال الكذب وجراءة على عمل الفضيحة لهم في كذبهم وعجزاً منهم عن كسر الحق ونصر الباطل فاعلموا أن كل ما نسبوه غلينا من قولنا أن من قطع مكاناً أو شيئاً بالمشي أو بالجملتين فإنما قطع ما لا نهاية له فباطل ما قلناه قط بل ما قطع إذا ذا نهاية بمساحته وزمانه وأما احتجاجنا على الدهرية بما ذكروا فصحيح هو حجتنا على الدهرية وأما ادعاؤهم أننا نقضنا ذلك في هذا المكان فباطل والفرق بين ما قلناه من أنل كل جزء فهو يتجزأ أبداً بلا نهاية وبين ما احتججنا به على الدهرية من إيجاب النهاية بوجود القلة والكثرة في أعداد الأشخاص والأزمان وإنكارنا عليهم وجود أشخاص وأزمان لا نهاية لها بل هو حكم واحد وباب واحد وقول واحد ومعنى واحد وذلك أن الدهرية أثبتت وجود أشخاص قد خرجت إلى الفعل لا نهاية لعددها ووجود أزمان قد خرجت إلى الفعل لا نهاية لها وهذا محال ممتنع وهكذا قلنا في كل جزء خرج إلى أحد الفعل فإنها متناهية العدد بلا شك ولم نقل قط أن أجزائه موجودة منقسمة لا نهاية لعددها بل هذا باطل محال ثم إن الله تعالى قادر على الزيادة في الأشخاص وفي الأزمان وفي قسمة الجزء أبداً بلا نهاية لكن كل ما خرج إلى الفعل أو يخرج من الأشخاص أو الأزمان أو تجزئة الأجزاء فكل ذلك متناه بعدده إذا خرج وهكذا أبداً وأما ما لم يخرج إلى حد الفعل بعد من شخص أو زمان أو تجزئ إذا خرج وهكذا أبداً وأما ما لم يخرج إلى حد الفعل بعد من شخص أو زمان أو تجزئ فليس شيئاً ولا هو عدداً ولا معدوماً ولا يقع عليه عدد ولا هو شخص بعد ولا زمان ولا جزؤ وكل ذلك عدم وإنما يكون جزء إذا جزئ بقطع أو برسم مميز لا قبل أن يجزئ وبهذا تتبين غناثة سؤالهم في أيما أكثر أجزاء الخردلة أو أجزاء الجبر أو أجزاء الخردلتين لأن الجبل إذا لم يجزأ والخردلة إن لم تجزأ والخردلتان إذا لم تجزئا فلا أجزاء لها أصلاً بعد بل الخردلة جزء واحد والجبل جزء واحد والخردلتان كل واحدة منهما جزء فإذا قسمت الخردلة على سبعة أجزاء وقسم الجبل جزأين وقسمت الخردلتان جزأين جزأين فالخردلة الواحد بيقين أكثر أجزاء من الجبل والخردلتين لأنها صارت سبعة أجزاء ولم يصر الجبل والخردلتان إلا ستة أجزاء فقط فلو قسمت الخردلة ستة أجزاء لكانت أجزاؤها وأجزاء الجبل والخردلتين سواء ولو قسمت الخردلة خمسة أجزاء وكانت أجزاء الجبل والخردلتين أكثر من أجزاء الخردلة وهكذا في كل شيء فصح أنه لا يقع التجزيء في شيء إلا إذا قسم لا قبل ذلك فإن كانوا يريدون في أيهما يمكننا التجزئة أكثر في الجبل والخردلتين أم في الخردلة الواحدة فهذا ما لا شك فيه أن التجزيء أمكن لنا في الجبل والخردلتين أم في الخردلة الواحد لأن الخردلة الواحدة عن قريب تصغر أجزاؤها حتى لا نقدر نحن على قسمتها ويتمادى لنا الأمر في الجبل كثيراً حتى أنه يفنى عمر أحدنا قبل أن يبلغ تجزئته إلى أجزاء تدق عن قسمتنا وأما قدرة الله عز وجل على قسمة ما عجزنا نحن عن قسمته من ذلك فباقية غير متناهية وكل ذلك عليه هين سواء ليس بعضه أسهل عليه من بعض بل هو قادر على قسمة الخردلة أبداً بلا نهاية وعلى قسمة الفلك كذلك ولا فرق وبالله تعالى التوفيق ونزيد بياناً فنقول أن الشيء قبل أن يجزأ فليس متجزئاً فإذا جزء بنصفين أو جزأين فهو جزءان فقط فإذا جزء على ثلاثة أجزاء فقط فهو ثلاثة أجزاء وهكذا أبداً وأما من قال أو ظن أن الشيء قبل أن ينقسم وقبل أن يتجزأ أنه منقسم بعد ومتجزئ بعد فوسواس وظن كاذب لكنه محتمل الانقسام والتجزؤ وكل ما قسم وجزأ فكل جزء ظهر منه فهو معدود متناه وكذلك كل جسم فطوله وعرضه متناهيان بلا شك والله تعالى قادر على الزيادة فيهما أبداً بلا نهاية إلا أن كل ما زاده تعالى في ذلك وأخرجه إلى حد الفعل فهو متناه ومعدود ومحدود وهكذا أبداً وكذلك الزيادة في أشخاص العالم وفي العدد فإن كل ما خرج إلى حد الفعل من الأشخاص ومن الأعداد فذو نهاية والله تعالى قادر على الزيادة في الأشخاص أبداً بلا نهاية والزيادة في العدد ممكنة أبداً بلا نهاية إلا أن كل ما خرج من الأشخاص والأعداد إلى الفعل صحبته النهاية ولا بد ثم نعكس هذا السؤال عليهم

فنقول لهم وبالله تعالى التوفيق أتفضل عندكم قدرة الله تعالى على قسمة الجبل على قدرته على قسمة الخردلة وهل تأتى حال يكون الله فيها قادراً على قسمة أجزاء الجبل غير قادر على قسمة أجزاء الخردلة أم لا فإن قال وا بل قدرة الله تعالى على قسمة الجبل أتم من قدرته على قسمة الخردلة وأقروا بأنه تأتى حال يكون الله تعالى فيها قادراً على قسمة أجزاء الجبل غير قادر على قسمة أجزاء الخردلة كفروا وعجزوا ربهم وجعلوا قدرته محدثة متفاضلة متناهية وهذا كفر مجرد وإن أبوا من هذا و قال وا إن قدرة الله تعالى على قسمة الجبل والخردلة سواء وأنه لا سبيل إلى وجود حال يقدر الله تعالى فيها على تجزئة أجزاء الجبل ولا يقدر على تجزئة أجزاء الخردلة صدقوا ورجعوا إلى قولنا الذي هو الحق وما عداه ضلال وباطل والحمد لله رب العالمين، والاعتراض الخامس هو أن قال وا هل لأجزاء الخردلة كل أم ليس لها كل وهل يعلم الله عدد أجزائها أم لا يعلمه؟ فإن قلتم لا كل لها نفيتم النهاية عن المخلوقات الموجودات وهذا كفر وإن قلتم إن الله تعالى لا يعلم عدد أجزائها كفرتم وإن قلتم أن لها كلاً وإن الله تعالى يعلم أعداد أجزائها أقررتم بالجزء الذي لا يتجزأ.قول لهم وبالله تعالى التوفيق أتفضل عندكم قدرة الله تعالى على قسمة الجبل على قدرته على قسمة الخردلة وهل تأتى حال يكون الله فيها قادراً على قسمة أجزاء الجبل غير قادر على قسمة أجزاء الخردلة أم لا فإن قال وا بل قدرة الله تعالى على قسمة الجبل أتم من قدرته على قسمة الخردلة وأقروا بأنه تأتى حال يكون الله تعالى فيها قادراً على قسمة أجزاء الجبل غير قادر على قسمة أجزاء الخردلة كفروا وعجزوا ربهم وجعلوا قدرته محدثة متفاضلة متناهية وهذا كفر مجرد وإن أبوا من هذا و قال وا إن قدرة الله تعالى على قسمة الجبل والخردلة سواء وأنه لا سبيل إلى وجود حال يقدر الله تعالى فيها على تجزئة أجزاء الجبل ولا يقدر على تجزئة أجزاء الخردلة صدقوا ورجعوا إلى قولنا الذي هو الحق وما عداه ضلال وباطل والحمد لله رب العالمين، والاعتراض الخامس هو أن قال وا هل لأجزاء الخردلة كل أم ليس لها كل وهل يعلم الله عدد أجزائها أم لا يعلمه؟ فإن قلتم لا كل لها نفيتم النهاية عن المخلوقات الموجودات وهذا كفر وإن قلتم إن الله تعالى لا يعلم عدد أجزائها كفرتم وإن قلتم أن لها كلاً وإن الله تعالى يعلم أعداد أجزائها أقررتم بالجزء الذي لا يتجزأ.

قال أبو محمد: وهذا تمويه لائح ينبغي التنبيه عليه لئلا يجوز على أهل الغفلة وهو أنهم أقحموا لفظة كل حيث لا يوجد كل وسألوا هل يعلم الله تعالى عدد ما لا عدد له وهم في ذلك كمن سأل هل يعلم الله تعالى عدد شعر لحية الأحلس أم لا وهل يعلم جميع أولاد العقيم أم لا وهل يعلم كل حركات أهل الجنة والنار أم لا فهذه السؤالات كسؤالهم ولا فرق، وجوابنا في ذلك كله أن الله عز وجل إنما يعلم الأشياء على ما هي عليه لا على خلاف ما هي عليه لأن من علم الشيء على ما هو عليه فقد علمه حقاً وأما من علم الشيء على خلاف ما هو عليه فلم يعلمه بل جهله وحاشا لله من هذه الصفة فما لا كل له ولا عدد له فإنما يعمله الله عز وجل أن لا عدد له ولا كل وما علم الله عز وجل قط عدداً ولا كلاً إلا لما له عدد وكل لا لما لا عدد له ولا كل وكذلك لم يعلم الله عز وجل قط عدد شعر لحية الأطلس ولا علم قط ولد العقيم فكيف أن يعرف لهم كلاً وكذلك لم يعلم الله عز وجل قط عدد أجزاء الجبل ولا الخردلة قبل أن يجزئا لأنهما لا جزء لهما قبل التجزئة وإنما علمهما غير متجزئين وعلمهما محتملين للتجزيء فإذا جزئا علمهما حينئذ متجزئين وعلم حينئذ عدد أجزائهما ولم يزل تعالى يعلم أنه يجزئ كل ما لا يتجزأ ولم يزل يعلم عدد الأجزاء التي لا تخرج في المستأنف إلى حد الفعل ولم يزل يعلم عدد ما يخرج من الأشخاص بخلقه في الأبد إلى حد الفعل أو لم يزل يعلم أنه لا أشخاص زائدة على ذلك ولا أجزاء لما لم ينقسم بعد وكذلك ليس للخردلة ولا للجبل قبل التجزيء أجزاء أصلاً وإذ ذلك كذلك فلا كل هاهنا ولا بعض فهذا بطلان سؤالهم والحمد لله رب العالمين ثم نعكس عليهم هذا السؤال فنقول لهم وبالله تعالى التوفيق أخبرونا عن الشخص الفرد من خردلة أو وبرة أو شعرة أو غير ذلك إذا جزأنا كل ذلك جزئين أو أكثر متى حدثت الأجزاء أحين جزئت أم قبل أن تجزء فإن قال وا قبل أن تجزئ ناقضوا أسمج مناقضة لأنهم أقروا بحدوث أجزاء كانت قبل حدوثها وهذا سخف وإن قال وا إنما حدثت لها الأجزاء حين جزئت لا قبل ذلك سألناهم متى علمها الله تعالى متجزئة حين حدث فيها التجزيء أم قبل أن يحدث فيها التجزيء فإن قال وا ب حين حدث فيها الجزيء صدقوا وأبطلوا قولهم في أجزاء الخردلة وإن قال وا بل علم أنها متجزئة وأن لها أجزاء قبل حدوث التجزيء فيها جهلوا ربهم تعالوا إذا خبروا أنه يعلم الشيء بخلاف ما هو عليه ويعلم أجزاء لما لا أجزاء له وهذا ضلال وبالله تعالى التوفيق.
قال أبو محمد: هذا كل ما موهوا به لم ندع لهم منه شيئاً إلا وقد أوردناه وبينا أنه كله لا حجة لهم في شيء منه وأنه كله عائد عليهم وحجة لنا والحمد لله رب العالمين ثم نبتدئ بحول الله تعالى وقوته بإيراد البراهين الضرورية على أن كل جسم في العالم فإنه متجزئ محتمل للتجزئة وكل جزء من جسم فهو أيضاً جسم محتمل للتجزيء وهكذا أبداً وبالله تعالى نتأيد.

قال أبو محمد: ي قال لهم وبالله تعالى نستعين أخبرونا عن هذا الجزء الذي قلتم أنه لا يتجزأ أهو في العالم أم ليس في العالم ولا سبيل إلى قسم ثالث فإن قال وا ليس هو في العالم صدقوا وأبطلوه إلا أنهم يلزمهم قول فاحش وهو أنهم يقولون أن جميع العالم مركب من أجزاء لا تتجزأ والكل ليس هو شيئاً غير تلك الأجزاء فإن كانت تلك الأجزاء ليست في العالم فالعالم عدم ليس في العالم وهذا تخليط كما ترى وإن قال وا بل هو في العالم قلنا لهم لا يخلوا إن كان في كرة العالم من أن يكون إما قائماً بنفسه حاملاً وإما أن يكون محمولاً غير قائم بنفسه لا بد ضرورة من أحد الأمرين إذ ليس العالم كله إلا على هذين القسمين فإن كان محمولاً غير قائم بنفسه فهو عرض من الأعراض وإن كان حاملاً قائماً بنفسه ذا مكان فهو جسم وثم ي قال لهم أخبرونا عن الجزء الذي ذكرتم أنه لا يتجزأ وهو على قولكم في مكان لأنه بعض من أبعاض الجسم هل الملاقي منه للمشرق هو الملاقي للمغرب أم غيره وهل المحازي منه للسماء هو المحازى منه للأرض أم هو غيره فإن قال وا كل ذلك واحد والملاقي منه للمشرق هو الملاقي منه للمغرب والمحازى للسماء هو المحازى منه للأرض أتوا بإحدى العظائم وجعلوا جهة المشرق منه هي جهة المغرب وجعلوا السماء والأرض منه في جهة واحدة وهذا حمق لا يبلغه إلا الموسوس ومكابرة للعيان لا يرضاها لنفسه سالم البنية وإن قال وا بل الملاقي منه للمشرق هو غير الملاقي منه للمغرب وأن السماء والأرض منه في جهتين متقابلتين فوق وأسفل صدقوا وهكذا جهة الجنوب والشمال فإذ ذلك كذلك بلا شك فقد صح أنه ذو جهات ست متغايرة وهذا إقرار منهم بأنه ذو أجزاء إذ قطعوا بأن الملاقي منه للمغرب غير الملاقى منه للمشرق ومن للتبعيض وبطل قولهم من قرب والحمد لله رب العالمين.
قال أبو محمد: فإن أرادوا إلزامنا مثل هذا في العرض قلنا ليس للعرض جهة ولا له مكان ولا يقوم بنفسه ولا يحاذى شيئاً وإنما يحاذى الأشياء حامل العرض لا العرض إذ لو ارتفع العرض لبقي حامله مالئاً لمكانه كما كان محاذياً من جميع جهاته ما كان يحاذى حين حمله للعرض سواء سواء ولو ارتفع في قولكم الجزاء الذي لا يتجزأ لبقي مكانه خالياً منه وقد أوضحنا أن عرضين وأعراضاً تكون في جسم واحد في جهة واحدة منه وهم يختلفون في أن جزئين كل واحد منهما لا يتجزأ فلا يمكن البتة أن يكونا جميعاً في مكان واحد بل لكل واحد منهما عندهم مكاناً غير مكان الآخر وبرهان آخر وهو أنهم يقولون أن الجزء الذي لا يتجزأ لا طول له ولا عرض ولا عمق فنقول لهم وبالله تعالى التوفيق إذا أضفتم إلى الجزء الذي لا يتجزأ عندكم جزءاً آخر مثله لا يتجزأ أليس قد حدث لهما طول فلا بد من قولهم نعم لا يختلفون في ذلك ولو أنهم قال وا لا يحدث لهما طول للزمهم مثل ذلك في إضافة جزء ثالث ورابع وأكثر حتى يقولوا أن الأجسام العظام لا طول لها ويحصلوا في مكابرة العيان فنقول لهم إذا قلتم أن جزءاً لا يتجزأ لا طول له إذا ضم إليه جزء آخر لا يتجزأ ولا طول له فأيهما يحدث له طول فقولوا لنا هل يخلو هذا الطول الحادث عندكم من أحد ولثلاثة أوجه لا رابع لها إما أن يكون هذا الطول لأحدهما دون الآخر أو لا لواحد منهما أو لكليهما فإن قلتم ليس هذا الطول لهما ولا لواحد منهما فقد أوجبتم طولاً لا لطويل وطولاً قائماً بنفسه والطول عرض والعرض لا يقوم بنفسه وصفة والصفة لا يمكن أن توجد إلا في موصوف بها ووجود طول لا لطويل مكابرة ومحال وإن قلتم أن ذلك الطول هو لأحد الجزأين دون الآخر فقد أحلتم وأتيتم بما لا شك بالحس وضرورة العقل في بطلانه ولزمكم أن الجزء الذي لا يتجزأ له طول وإذا كان له طول فهو بلا شك يتجزأ وهذا ترك منكم لقولكم مع أنه أيضاً محال لأنه يجب من هذا أن يتجزأ ولا يتجزأ وإن قلتم أن ذلك الطول للجزأين معاً صدقتم وأقررتم بالحق في أن كل جزء منهما فله حصته من الطول والحصة من الطول طول بلا شك وإذا كان كل واحد منهما له طول فلكل واحد منهما له طول فكل واحد منهما يتجزأ وهذا خلاف قولكم أنه لا يتجزأ وهذا برهان ضروري أيضاً لا محيد عنه وبالله تعالى التوفيق برهان آخر.

قال أبو محمد: ونقول لهم أيما أطول جزآن لا يتجزأ كل واحد منهما وقد ضم أحدهما إلى الآخر ثم أحدهما غير مضموم إلى الآخر فلا يجوز أن يقول أحد إلا أن الجزأين المضمومين أطول من أحدهما غير مضموم إلى الآخر فإذ ذلك كذلك فمن المحال الممتنع الباطل أن ي قال في شيء هذا أطول من هذا إلا وفي الآخر طول دون طول ما هو أطول منه فقد صح ضرورة أن الطول موجود لكل جزء قال وا فيه أنه لا يتجزأ وإذا كان له طول فهو منقسم بلا خلاف من أحد منا ومنهم وهكذا القول في عرضهما أن ضم أحدهما إلى الآخر وفي عمقهما كذلك ولا بد من أن يكون لكل واحد منهما حصة من العرض والعمق وإذ ذاك كذلك ضرورة فكل جزء قال وا فيه أنه لا يتجزأ فلا بد من أن يكون له طول وعرض وعمق وإذ ذلك كذلك فهو جسم يتجزأ ولا بد وهذا أيضاً برهان ضروري لا محيد عنه وبالله تعالى التوفيق. وقد رام أبو الهذيل التخلص من هذا الإلزام فبعد ذلك عليه لأنه رام محالاً ف قال أن الطول الحادث للجزأين عند اجتماعهما إنما هو كالاجتماع الحادث لهما ولم يكن لهما ولا لأحدهما إذ كانا منفردين.
قال أبو محمد: وهذا تمويه ظاهر لأن الاجتماع هو ضم أحدهما إلى الآخر نفسه ليس هو شيئاً آخر ولم يكونا قبل الضم والجمع مضمومين ولا مجتمعين وليس معنى الطول والعرض والعمق كذلك بل هو شيء آخر غير الضم والجمع وإنما هو صفة للطويل مضموماً كان إلى غيره أو غير مضموم ولا يوجب الجمع والضم طولاً لم يكن واجباً قبل الضم والجمع فلم يزد أبو الهذيل على أن قال لما اجتمعا صارا مجتمعين وصارا طويلين وهذه دعوى فاسدة ونظر منحل لأن قوله لما اجتمعا صارا مجتمعين صحيح لا شك فيه وقوله وصارا طويلين دعوى مجردة من الدليل جملة وما كان هكذا فهو باطل وأيضاً فإن الاجتماع لما حدث بينهما بطل معنى آخر كان موجوداً فيهما وهو الافتراق الذي هو ضد الاجتماع فأخبرونا إذا حدث الطول بزعمكم فأي شيء هو المعنى الذي ذهب بوجود الطول وعاقبة الطول ولا سبيل لهم إلى وجوده فصح أن الطول كان موجوداً في كل جزء على انفراده وكذلك العرض والعمق ثم لم اجتمعا زاد الطول والعرض والعمق وهكذا أبدا وبالله تعالى التوفيق وهذا هو الذي تشهد له الحواس والمشاهدة والعقل والحمد لله رب العالمين وبرهان آخر وهو أن الجرم إن كان أحمر فكل جزؤ من أجزائه أحمر بلا شك فإن قال وا ليس أحمر قلنا لهم فلعله أخضر أو أصفر أو غير ذي لون وهذا عين المحال لأن الكل قد بينا أنه ليس هو شيئاً غير أجزائه فلو كان لون أجزائه غير لونه كله لكان لونه غير لونه وهذا محال فإذ لا شك فيما ذكرنا فالجزؤ الذي يدعون أنه لا يتجزأ هو ذو لون بلا شك وإذ هو ذو لون فهو جسم لا يعقل غير ذلك فهو يتجزى.
قال أو محمد: و قال ت الأشعرية ههنا كلاما ظريفاً وهو أنهم قال وا هو ذو لون واحد.
قال أبو محمد: كل ملون فهو ذو لون واحد لا ذو ألوان كثيرة إلا أن يكون أبلق أو موشى برهان آخر أن وجود شيء في العالم قائم بنفسه ليس جسماً ولا عرضاً ولا قابلاً للتجزئ ولا طول ولا عرض ولا عمق فهو محال ممتنع إذ هذا المذكور ليس هو شيئاً غير الباري تعالى وجل تعالى أن يكون له في العالم شبه وبهذا بان عز وجل عن مخلوقاته ولم يكن له كفواً أحد وليس كمثله شيء برهان آخر.

قال أو محمد: كل شيء يحتمل أن يكون له أجزاء كثيرة فبالضرورة ندري أنه يحتمل أن يتجزأ إلى أٌل منها هذا ما لا تختلف العقول والإحساس فيه كشيء احتمل أن يقسم على أربعة أقسام فلا شك أنه يحتمل أن يقسم على ثلاثة وعلى اثنين وهكذا في كل عدد ومن دافع في هذا فإنما يدافع الضرورة ويكابر العقل فلوا أقمت خطا من ثلاثة أجزاء كل جزء منها لا يتجزأ على قولهم أو يعمل ذلك الخط من عشرة أجزاء وكذلك ومن ألف جزءٍ كذلك أو مما زاد فإنه لا يختلف أحد في أن الخط الذي هو من ثلاثة أجزاء فإنه ينقسم أثلاثاً في موضعين وأن الذي هو أربعة أجزاء فإنه ينقسم أرباعاً في ثلاثة مواضع وأن الذي من ألف جزؤ فإنه ينقسم أعشاراً وبنصفين وإذ لا شك في هذا فبيقين لا محيد عنه يدري كل ذي حس سليم ولو أنه عالم أو جاهل أن ما انقسم أثلاثاً فإنه ينقسم نصفين مستويين وما انقسم أرباعاً فإنه ينقسم أثلاثاً مستوية وإن ما كان من الخطوط فله أعشار وأخماس ونصف وأثلاث وأسداس وأسباع متساوية فإذ لا شك في هذا فإن القسمة لا بد أن تقع في نصف جزءٍ منها أو في أقل من نصفه فصح أن كل جسم فهو يتجزأ ضرورة وإن الجزء الذي لا يتجزأ باطل معدوم من العالم وهذا ما مخلص لهم منه وبالله تعالى التوفيق برهان آخر.
قال أبو محمد: بلا شك نعلم أن الخطين المستقيمين المتوازيين لا يلتقيان أبداً ولو مدا عمر العالم أبداً بلا نهاية وأنك إن مددت من الخط الأعلى إلى الخط المقابل له خطين مستقيمين متوازيين قام منهما مربع بلا شك فإذا أخرجت من زاوية ذلك المربع خطاً منحدراً من هنالك إلى الخط الأسفل فإن تلك الخطوط المخرجة من الضلع الذي ذكرنا وتلك الخطوط المخرجة من الزاوية لا تمر مع الخط الأعلى أبداً لأنها غير موازية له فإذ ذلك كذلك فذلك الضلع منقسم أبداً لا بد ما أخرجت الخطوط بلا نهاية برهان آخر.

قال أبو محمد: وبالضرورة ندري أن كل مربع متساوي الأضلاع فإن الخط القاطع من الزاوية العليا إلى الزاوية السفلى التي لا يوازيها يقوم منه في المربع مثلثان متساويان وأنه لا شك أطول من كل ضلع من أضلاع ذلك المربع على انفراده فنسألهم عن مائة جزءٍ لا يتجزأ رتبت متلاصقة عشرة عشرة فبالضرورة نجد فيها ما ذكرنا فبيقين نعلم حينئذ أن كل جزءٍ من الأجزاء المذكورة لولا أن له طولاً وعرضاً لما كان الخط المار بها القاطع للمربع القائم منها على مثلثين متساويين أطول من الخط المار بكل جهة من جهات ذلك المربع على استواء وموازاة للخطوط الأربعة المحيطة بذلك المربع وهو أطول منه بلا شك فصح ضرورة أن لكل جزء منها طولاً وعرضاً وأن ما له طول وعرض فهو متجزء بلا شك فصح أيضاً بما ذكرنا أن كل جزءٍ مر عليه الخط المذكور فقد انقسم برهان آخر وأيضاً فإننا لو أقمنا خطاً من أجزاء لا تتجزأ على قولهم مستقيماً ثم أدرناه حتى يلتقي طرفاه ويصير دائرة فبالضرورة يدري كل ذي حس سليم أن الخط إذا أدير حتى يلتقي طرفاه فإن ما قابل من أجزائه مركز الدائرة أضعف مما يقابل منها خارج الدائرة فإذ ذلك كذلك فهذا لازم في هذا الخط المدار بلا شك وإذ لا شك في هذا فقد فضل أحد طرفي الجزء الذي لا يتجزأ عندهم فضلة على طرفه الآخر وهكذا كل جزءٍ من تلك الأجزاء بلا شك فصح ضرورة أنه محتمل للانقسام ولا بد وبالله تعالى التوفيق برهان آخر نسألهم عن دائرة قطرها أحد عشر جزءاً لا يتجزأ كل واحد منها عندهم أو أي عدد شئت على الحساب فأردنا أن نقسمها بنصفين على السواء ولا خلاف في أن هذا ممكن فبالضرورة ندري أن الخط القاطع على قطر الدائرة من المحيط إلى ما قابله من المحيط ماراً على مركزها لا يقع البتة إلا في أنصاف تلك الأجزاء فصح ضرورة أنها لا تتجزأ ولو لم يمر ذلك الخط على أنصافها لما قسم الدائرة بنصفين وبالله تعالى التوفيق وبرهان آخر وهو أن نسألهم عن الجزء الذي لا يتجزأ الذي يحققونه إذا وضع على سطح زجاجة ملساء مستوية هل له حجم زائد على سطحها أم لا حجم له زائد على سطحها فإن قال وا لا حجم له زائداً على سطحها أعدموه ولم يجعلوا له مكاناً ولا جعلوه متمكناً أصلاً فنسألهم عن جزئين جعلا كذلك فلا بد من قولهم أن لهما حجماً فنسألهم عن ذلك الحجم ألهما معاً أم لأحدهما فأي ذلك قال وا أثبتوا ولا بد الحجم لهما وللجزء الذي هو أحدهما وإذا كان للجزء الذي لا يتجزأ حجم زائد فالذي لا شك فيه أن له ظلاً وإذا صح يقيناً أن له ظلاً فلا شك في أن الظل يزيد وينقص ويمتد ويتقلص ويذهب إذا سامتته الشمس فإذ ذلك كذلك فبيقين ندري أن ظله ينقص حتى يكون أقل من قدره وإذ ذلك فقد ظهر ووجب أن له تجزياً ومقداراً وبرهان آخر وهو أننا نسألهم عن جزؤ لا يتجزأ من الحديد أو من الذهب وجزؤ لا يتجزأ من خيط قطن هل ثقلهما ووزنهما سواء أم الذي من الذهب أو الحديد أثقل من الذي من القطن فإن قال وا ثقلهما ووزنهما سواء كابروا ولزمهم هذا في ألف جزؤ كذلك من الذهب أنهما ليستا أثقل من ألف جزؤ من القطن مجتمعة كانت الأجزاء أو متفرقة وهذا جنون ومكابرة وأن قال وا بل الذي من الذهب أوزن وأثقل صدقوا وأوجبوا أن له تجزياً يتفاضل الوزن ضرورة ولا بد.
قال أبو محمد: فهذه براهين ضرورية قاطعة بأن كل جزء فهو يتجزأ أبداً بلا نهاية وأن جزاء لا يتجزأ ليس في العالم أصلاً ولا يمكن وجوده بل هو من المحال الممتنع وبالله تعالى التوفيق.
قال أبو محمد: أما أبو الهذيل فخلط في هذا الباب وحق لمن رام نصر الباطل أن يخلط ف قال وأنه الجزؤ الذي لا يتجزأ ذو حركة وسكون يتعاقبان عليه وأن يشغل مكاناً لا يسع فيه معه غيره وأنه أقرب إلى السماء من مكانه الذي هو عليه من الأرض وهذا غاية التناقص إذ ما كان هكذا فله مساحة بلا شك وهو ذو جهات ست فللمساحة أجزاء من نصف وثلث وأقل وأكثر وما كان ذا جهات فالذي منه في كل جهة غير الذي منه في الجهة الأخرى بلا شك وما كان هذا فهو محتمل للتجزي بلا شك وما عدا هذا فوسواس نعوذ بالله منه.

قال أبو محمد: في تخليطهم هذا اختلافاً ظريفاً أيضاً فأجمعوا أنه إذا ضم جزؤ لا يتجزء إلى جزؤ لا يتجزأ فصار اثنين فقد حدث لهما طول ثم اختلفوا متى يصير جسماً له طول وعرض وعمق ف قال بعضهم إذ صار جزئين صار جسماً وهو قول الأشعرية و قال بعضهم إذا صارا أربعة أجزاء و قال بعضهم بل إذا صارا ستة أجزاء واتفقوا على أنه إذا صارا ثمانية أجزاء فقد صار جسماً له طول وعرض وعمق وكل هذا تخليط ناهيك به وجهل شديد كان الأولى بأهله أن يتعلموا قبل أن يتكلموا بهذه الحماقات برهان ذلك أنهم لم يختلفوا أنهم إذا صفوا أربعة أجزاء لا يتجزأ وتحتها أربعة أجزاء لا يتجزأ فإنه قد صار عندهم الجميع من هذه الأجزاء جسماً طويلاً عيضاً عميقاً.
قال أبو محمد: وهذا الذي طابت نفوسهم عليه وأنست عقولهم إليه في الثمانية وسهل على بعضهم دون بعض في ثلاثة أجزاء تحتها ثلاثة أجزاء وفي جزئين تحتها جزآن ومنعوا كلهم من ذلك في جزؤ على جزؤ حاشا الأشعرية فإنه بعينه موجود على أصولهم المخذولة وأقوالهم المرذولة في جزؤ على جزؤ على جزؤ سواء سواء بعينه وذلك أن أربعة أجزاء على أربعة جزاء فإنما الحاصل منها جزؤ على جزء فقط من كل جهة فإذا جعلوا الأربعة على الأربعة طولاً فإنما جعلوه في جزؤ إلى جنب جزؤ كذلك فعلوا في العرض وكذلك فعلوا في العمق وإذ هو كذلك والطول عندهم يوجد في جزء إلى جنب جزء والعرض يوجد جنب الطول لأن العرض لا يكون أكثر من الطول أصلاً والعمق موجود فيهما أيضاً فظهر أن لكل جزء منها طولاً وعرضاً وعمقاً ومكاناً وجهات ووجب ضرورة بهذا أنه يتجزأ ولاح جهلهم وخطبهم وبالله تعالى التوفيق.
قال أبو محمد: فإذا قد بطل قولهم في الجزء الذي لا يتجزأ وفي كل ما أوجبوه أنه جوهر لا جسم ولا عرض فقد صح أن العالم كله حامل قائم بنفسه ومحمول لا يقوم بنفسه ولا يمكن وجود أحدهما متخلياً فالمحمول هو العرض والحامل هو الجوهر وهو الجسم سمه كيف شئت ولا يمكن في الوجود غيرهما وغير الخالق لهما تعالى وبالله تعالى التوفيق.
قال أبو محمد: و قال هؤلاء الجهال أن العرض لا يبقى وقتين وأنه لا يحمل عرضاً.
قال أبو محمد: وقد كلمناهم في هذا وتقرينا كتبهم فما وجدنا لهم حجة في هذا أصلاً أكثر من أن بعضهم قال لو بقي وقتين لشغل مكاناً.
قال أبو محمد: وهذه حجة فقيرة إلى حجة ودعوى كاذبة نصر بها دعوى كاذبة ولا عجب أكثر من هذا ثم لو صحت لهم للزمهم هذا بعينه فيما جوزوه من بقاء العرض وقتاً واحداً وي قال لهم ما الفرق بينكم وبين من قال لو بقي العرض وقتاً واحداً لشغل مكاناً وبيقين يدري كل ذي حس سليم أنه لا فرق في اقتضاء المكان بين بقاء وقت واحد وبين بقاء وقتين فصاعداً فإن أبطلوا بقاءه وقتاً لزمهم أنه ليس باقياً أصلاً وإذا لم يكن باقياً فليس موجوداً أصلاً وإذ لم يكن موجوداً فهو معدوم فحصلوا من هذا التخليط على نفي الأعراض ومكابرة العيان وي قال لهم ما الفرق بينكم وبين من قال بل يبقى وقتين ولا يبقى ثلاثة أوقات إذ لو بقي ثلاثة أوقات لشغل مكاناً وكل هذا هوس وليس من أجل البقاء وجب اقتضاء الباقي المكان لكن من أجل أنه طويل عريض عميق فقط ولا مزيد وقد قال بعضهم أن الشيء في حين خلق الله تعالى له ليس باقياً ولا فانياً وهذه دعوى في الحمق كما سلف لهم ولا فرق وهي مع ذلك لا تعقل ولا يتمثل في الوهم أن يكون في الزمان أو في العالم شيء موجود ليس باقياً ولا فانياً.
قال أبو محمد: ولا عجب أعجب من حمق من قال أن بياض الثلج وسواد القار وخضرة البقل ليس شيء منها الذي كان آنفاً بل يفني في كل حين ويستعيض ألف ألف بياض وأكثر وألف ألف خضرة وأكثر هذه دعوى عارية من الدليل إلا أنها جمعت السخف مع المكابرة.

قال أبو محمد: والصحيح من هذا هو ما قلناه ونقوله أن الأعرض تنقسم أقساماً فمنها ما لا يزول ولا يتوهم زواله لإنفساد ما هو فيه لو أمكن ذلك كالصورة الكلية أو كالطول والعرض والعمق ومنها ما لا يزول ولا يتوهم زواله إلا بإنفساد حامله كالاسكار في الخمر ونحو ذلك فإنها إن لم تكن مسكرة لم تكن خمراً وهكذا كل صفة يجدها ما هي عليه ومنها ما لا يزول إلا بفساد حامله إلا أنه لو توهم زائلاً لم يفسد حامله كزرق الأزرق وفطس الأفطس فلو زالا لبقي الإنسان إنساناً بحسبه ومنها ما يبقى مدداً طوالاً وقصاراً وربما زايل ما هو فيه كسواد الشعر وبعض الطعوم والخشونة والاملاس في بعض الأشياء والطيب والنتن في بعضها والسكون والعلم وكبعض الألوان التي تستحيل ومنها ما يسرع الزوال كحمرة الخجل وكمدة الهم وليس من الأعراض شيء يفني بسرعة حتى لا يمكن أن يضبط مدة بقائه إلا الحركة فقط على أنها بضرورة العقل والحسن ندري أن حركة الجزء من الفلك التي تقطع بنصفين من شرق إلى غرب أسرع من حركة الجزء منه الذي حوالي القطبين لأن كل هذين الجزأين يرجع إلى مكانه الذي بدأ منه في أربع وعشرين ساعة وبين دائريهما في الكبر ما لا يكون مساحة خط دائرة أو خط مستقيم أكثر منه في العالم وبيقين يدري أن حركة المذعورة في طيرانها أسرع من حركة السلحفاة في مشيها وأن حركة المنساب في الحدور أسرع من حركة الماء الجاري في مسيل النهر وأن حركة العصر في الجري أسرع من حركة الماشي فصح يقيناً أن في خلال الحركات أيضاً بقاء إقامة يتفاضل في مدته لأن الحركات كلها إنما هي نقلة من مكان إلى مكان فللمتحرك مقابلة ولا بد لكل جرم مر عليه ففي تلك المقابلات يكون التفاضل في السرعة أو في البطئ إلا أنه لا يحس أجزاؤه ولا تضبط دقائقه إلا بالعقل فقط الذي به يعرف زيادة الظل والشمس ولا يدرك ذلك بالحس إلا إذا اجتمعت منه جملة ما فإنه حينئذ يعرف بحس البصر كما لا يدرك بالحواس نماء النامي إلا إذا اجتمعت منه جملة ما وكما يعرف بالعقل لا بالحس أن لكل خردلة جزءاً من الأث قال فلا يحس إلا إذا اجتمعت منه جملة ما وكذلك الشبع والري وكثير من أعراض العالم فتبارك خالق ذلك هو الله أحسن الخالقين وأما قولهم أن العرض لا يحمل العرض فكلام فاسد مخالف للشريعة وللطبيعة وللعقل وللحواس ولإجماع جميع ولد آدم لأننا لا نختلف في أن نقول حركة سريعة وحركة بطيئة وحمرة مشرقة وخضرة أشد من خضرة وخلق حسن وخلق مسيء و قال تعالى " إن كيدكن عظيم " و قال تعالى " فصبر جميل " وحسبك فساداً بقول أدى إلى هذا ومن أحال على العيان والحس والمعقول وكلام الله تعالى فقد فاز قدحه وخسرت صفقة من خالفه.
قال أبو محمد: ولسنا نقول أن عرضاً يحمل عرضاً إلى ما لا نهاية له بل هذا باطل ولكن كما وجد وكما خلق الباري تعالى ما خلق ولا مزيد وما عدا هذا فرقة دين وضعف عقل وقلة حياء ونعوذ بالله من هذه الثلاث وحسبنا الله ونعم الوكيل ولا حول ولا قوة إلا بالله العلي العظيم.
الكلام في المعارف
قال أبو محمد: اختلف الناس في المعارف ف قال قائلون المعارف كلها باضطرار إليها و قال آخرون المعارف كلها باكتساب لها و قال آخرون بعضها باضطرار وبعضها باكتساب.
قال أبو محمد: والصحيح في هذا الباب أن الإنسان يخرج إلى الدنيا ليس عاقلاً لا معرفة له بشيء كما قال عز وجل " والله أخرجكم من بطون أمهاتكم لا تعلمون شيئاً " .

قال أو محمد: فحركاته كلها طبيعية كأخذه الثديين حين ولادته وتصرفه تصرف البهائم على حسبها في تألمها وطربها حتى إذا كبر وعقل وتقوت نفسه الناطقة وأنست بما صارت فيه وسكنت إليه وبدت رطوباته تجف بدأت بتمييز الأمور في الدار التي صارت فيها فيحدث الله تعالى لها قوة على التفكر واستعمال الحواس في الاستدلال وأحدث الله لها الفهم بما تشاهد وما تخبر به فطريقه إلى بعض المعارف اكتساب في أول توصله إليها لأنه بأول فهمه ومعرفته عرف أن الكل أكثر من الجزء وأن جسماً واحداً لا يكون في مكانين وأنه لا يكون قاعداً قائماً معاً وهو إن لم يحسن العبارة عن ذلك فإن أحواله كلها تقتضي تيقنه كل ما ذكرنا وعرف أولاً صحة وما أدرك بحواسه ثم انتجت له بعد ذلك سائر المعارف بمقدمات راجعة إلى ما ذكرنا من قرب أو بعد فكل ما ثبت عندنا ببرهان وإن كان بعيد الرجوع إلى ما ذكرنا فمعرفة النفس به اضطرارية لأنه لو رام جهده أن يزيل عن نفسه المعرفة بما ثبت عنده هذا الثبات لم يقدر فإذ هذا لا شك فيه فالمعارف كلها باضطرار إذ ما لم يعرف بيقين فإنما عرف بظن وما عرف ظناً فليس علماً ولا معرفة هذا ما لا شك فيه إلا أن يتطرق إلى طلب البرهان بطلب وهذا الطلب هو الاستدلال ولو شاء أن لا يستدل لقدر على ذلك فهذا الطلب وحده هو الاكتساب فقط وأما ما كان مدركاً بأول العقل وبالحواس فليس عليه استدلال اًلاً بل من قبل هذه الجهات يبتدي كل أحد بالاستدلال وبالرد إلى ذلك فيصح استدلاله أو يبطل وحد العلم بالشيء وهو المعرفة به أن نقول العلم والمعرفة اسمان واقعان على معنى واحد وهو اعتقاد الشيء على ما هو عليه وتيقنه به وارتفاع الشكوك عنه ويكون ذلك إما بشهادة الحواس وأول العقل وأما ببرهان راجع من قرب أو من بعد إلى شهادة الحواس أو أول العقل وإما بإنفاق وقع له في مصادفة اعتقاد الحق خاصة بتصديق ما افترض الله عز وجل عليه اتباعه خاصة دون استدلال وأما علم الله تعالى فليس محدوداً أصلاً ولا يجمعه مع علم الخلق حد فلا حس ولا شيء أصلاً وذهبت الأشعرية إلى أن علم الله تعالى واقع مع علمنا تحت حد واحد.
قال أبو محمد: وهذا خطأ فاحش إذ من الباطل أن يقع ما لم تزل النهايات وعلم الله تعالى ليس هو غير الله تعالى على ما بيننا قبل وبالله تعالى التوفيق.
قال أبو محمد: قال ت طوائف منهم الأشعرية وغيرهم من اتفق له اعتقاد شيء على ما هو به عن غير دليل لكن بتقليد أو تميل بإرادته فليس عالماً به ولا عارفاً به ولكنه معتقد له و قال وا كل علم ومعرفة اعتقاد وليس كل اعتقاد علماً ولا معرفة لأن العلم والمعرفة بالشيء إنما يعبر بهما عن تيقن صحته قال وا وتيقن الصحة لا يكون إلا ببرهان قال وا وما كان بخلاف ذلك فإنما هو ظن ودعوى لا تيقن بها إذ لو جاز أن يصدق قول بلا دليل لما كان قول أولى من قول ولكانت الأقوال كلها صحيحة على تضادها ولو كان ذلك لبطلت الأقوال ولبطلت الحقائق كلها لأن كل قول يبطل كل قول سواه فلو صحت الأقوال كلها لبطلت كلها لأنه لو كان يكون كل قول صادقاً في إبطاله ما عداه.

قال أبو محمد: فنقول وبالله تعالى التوفيق إن التسمية والحكم ليس إلينا وإنما هما إلى خالق اللغات وخالق الناطقين بها وخالق الأشياء ومرتبها كما شاء لا إله إلا هو قال عز وجل منكراً على من سمى من قبل نفسه " إن هي إلا أسماء سميتموها أنتم وأباؤكم ما أنزل الله بها من سلطان " و قال تعالى ولا تقف ما ليس لك به علم فنهي الله عز وجل كل أحد عن أن يقول ما ليس له به علم ووجدناه عز وجل يقول في غير موضع من القرآن " يا أيها الذين آمنوا " و قال تعالى " وإن طائفتان من المؤمنين اقتتلوا " و قال تعالى " فإن تابوا وأقاموا الصلاة وآتوا الزكاة فأخوانكم في الدين " فخاطب الله تعالى بهذه النصوص وبغيرها وكذلك رسول الله صلى الله عليه وسلم كل مؤمن في العالم إلى يوم القيامة وبيقين ندري أنه قد كان في المؤمنين على عهده عليه السلام ثم من بعده عصراً عصراً إلى يوم القيامة المستدل وهم الأقل وغير المستدل كمن أسلم من الزنج ومن الروم والفرس والآماء وضعفة النساء والرعاة ومن نشأ على الإسلام بتعليم أبيه أو سيده إياه وهم الأكثر والجمهور فسماهم عز وجل مؤمنين وحكم لهم بحكم الإسلام وهذا كله معروف بالمشاهدة والضرورة و قال تعالى " آمنوا بالله ورسوله " و قال رسول الله صلى الله عليه وسلم أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله وأني رسول الله ويؤمنوا بما أرسلت به فصح يقيناً أنهم كلهم مأمورون بالقول بجميع ما جاء به النبي صلى الله عليه وسلم وأن كل من صد عنه فهو كافر حلال دمه وماله فلو لم يؤمن بالقول بالإيمان إلا من عرفه من طريق الاستدلال لكان كل من لم يستدل ممن ذكرنا منهياً عن اتباع الرسول صلى الله عليه وسلم وعن القول بتصديقه لأنه عند هؤلاء القوم ليسوا عالمين بذلك وهذا خلاف القرآن وسنة رسول الله صلى الله عليه وسلم واجتماع الأمة المتيقن أما القرآن والسنة فقد ذكرناهما وأما إجماع الأمة فمن الباطل المتيقن أن يكون الاستدلال فرضاً لا يصح أن يكون أحد مسلماً إلا به ثم يغفل الله عز وجل أن يقول لا تقبلوا من أحد أنه مسلم حتى يستدل أتراه نسي تعالى ذلك أو تعمد عز وجل ترك ذكر ذلك إضلالاً لعباده وبترك ذلك رسوله صلى الله عليه وسلم إما عمداً أو قصداً إلى الضلال والإضلال أو نسياناً لما اهتدى له هؤلاء ونبهوا إليه وهم من هم بلادة وجهلاً وسقوطاً هذا لا يظنه إلا كافر ولا يحققه إلا مشرك فما قال قط رسول الله صلى الله عليه وسلم لأهل قرية أو حلة أو حي ولا لراع ولا لراعية ولا للزنج ولا للنساء لا أقبل إسلامكم حتى أعلم المستدل من غيره فإذا لم يقل عليه السلام ذلك فالقول به واعتقاده افك وضلال وكذلك أجمع جميع الصحابة رضي الله عنهم على الدعاء إلى الإسلام وقبوله من كل أحد دون ذكر استدلال ثم هكذا جيلاً فجيلاً حتى حدث من لا قدر له فإن قال وا قد قال الله عز وجل " قل هاتوا برهانكم إن كنتم صادقين " قلنا نعم وهذا حق وإنما قال ه الله عز وجل لمن خالف الحق الذي أمر عز وجل الجن والأنس باتباعه وهكذا القول إن كل من قال قولاً خالف فيه ما أمر الله عز وجل باتباعه فسواء استدل بزعمه أو لم يستدل هذا مبطل غير معذور إلا من عذره الله عز وجل فيما عذره فيه كالمجتهدين من المسلمين يخطأ قاصداً إلى الحق فقط ما لم يقم عليه الحجة فيعاند وأما من اتبع الحق فما كلفه الله عز وجل قط برهاناً والبرهان قد ثبت بصحة كل ما أمر الله تعالى به فسواء علمه فتبع الرسول صلى الله عليه وسلم بعلمه حسبه أنه عالم بالحق معتقد له موقن به وإن جهل برهانه الذي قد علمه غيره وهذا خلق الله عز وجل الإيمان والعلم في نفسه كما خلقه في نفس المستدل ولا فرق قال تعالى " إذ جاء نصر الله والفتح ورأيت الناس يدخلون في دين الله أفواجاً " فسماهم داخلين في دينه وإن كانوا أفواجاً وما شرط الله عز وجل قط ولا رسوله صلى الله عليه وسلم أن يكون ذلك باستدلال بل هذا شرط من شرط ذلك ممن قذفه إبليس في قلبه وعلى لسانه ليخرجه إلى تكفير الأمة ولا عجب أعجب من اطباق هذه الطائفة الضالة المخذولة على أنه لا يصح لأحد إيمان حتى يستدل على ذلك ولا يصح لأحد استدلال حتى يكون شاكا في نبوة محمد صلى الله عليه وسلم غير مصدق بها فإذا كان ذلك صح له الاستدلال وإلا فليس مؤمناً فهل سمع أحمق أو أدخل في الحمق والكفر من قول من قال لا

يؤمن أحد حتى يكفر بالله تعالى وبالرسول صلى الله عليه وسلم وإن من آمن بهما ولم يكفر بهما قط فهو كافر مشرك نبرأ إلى الله تعالى من كل من قال بهذا. أحد حتى يكفر بالله تعالى وبالرسول صلى الله عليه وسلم وإن من آمن بهما ولم يكفر بهما قط فهو كافر مشرك نبرأ إلى الله تعالى من كل من قال بهذا.
قال أبو محمد: فهذان طريقان لا ثالث لهما كل طريق منها تنقسم قسمين أحدهما من اتبع الذي أمره الله عز وجل باتباعه وهو رسول الله صلى الله عليه وسلم فهذا مؤمن عالم حقاً سواء استدل أو لم يستدل لأنه فعل ما أمره الله تعالى به ثم ينقسم هؤلاء قسمين أحدهما من لم يتبع قط غيره عليه الصلاة والسلام ووافق الحق بتوفيق الله عز وجل فهذا له في كل عقد اعتقده أجران وأما أن يكون حرم موافقه الحق وهو مريد في أمره ذلك اتباع رسول الله صلى الله عليه وسلم فهذا معذور مأجور أجراً واحداً ما لم تقم عليه الحجة فيعاندها وهذا نص قوله عليه السلام في الحاكم المجتهد المصيب والمخطي والطريق الثاني من اتبع غير الذي أمره الله باتباعه فهذا سواء استدل أو لم يستدل هو مخطي ظالم عاص لله تعالى وكافر على حسب ما جاءت به الديانة في أمره ثم ينقسم هؤلاء قسمين أحدهما أصاب ما جاء به رسول الله صلى الله عليه وسلم وهو غير قاصد إلى اتباعه عليه الصلاة والسلام فيه والآخر لم يصبه فكلاهما لا خير فيه وكلاهما آثم غير مأجور وكلاهما عاص لله عز وجل أو كافر على حاسب ما جاءت به الديانة من أمره لأنهما جميعاً تعديا حدود الله عز وجل فيما أمرهم به من اتباع رسول الله صلى الله عليه وسلم و قال تعالى " ومن يتعد حدود الله فقد ظلم نفسه " ولا ينتفع بإصابته الحق إذ لم يصبه من الطريق التي لم يجعل الله طلب الحق وأخذه إلا من قبلها وقد علمنا أن اليهود والنصارى يوافقون الحق في كثير كإقرارهم بنبوة موسى عليه السلام وكتوحيد بعضهم لله تعالى فما انتفعوا بذلك إذ لم يعتقدوه اتباعاً لرسول الله صلى الله عليه وسلم وكذلك من قلد فقيهاً فاضلاً دون رسول الله صلى الله عليه وسلم وكان عقده أنه لا يتبع رسول الله صلى الله عليه وسلم إلا إن وافق قوله قول ذلك الفقيه فهذا فاسق بلا شك إن فعله غير معتقد له وهو كافر بلا شك إن اعتقده بقلبه أو نطق به بلسان لمخالفته قول الله تعالى " فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم ثم لا يجدوا في أنفسهم حرجاً مما قضيت ويسلموا تسليما " فنفي الله عز وجل عن أهل هذه الصفة الإيمان وأقسم على ذلك ونحن ننفي ما نفي الله عز وجل عمن نفاه عنه ونقسم على ذلك ونوقن أننا على الحق في ذلك وأما من قلد فقيهاً فاضلاً و قال إنما اتبعه لأنه اتبع رسول الله صلى الله عليه وسلم فهذا مخطي لأنه فعل من ذلك ما لم يأمره الله تعالى به ولا يكفر لأنه قاصد إلى اتباع رسول الله صلى الله عليه وسلم مخطي للطريق في ذلك ولعله مأجور بنيته أجراً واحداً ما لم تقع الحجة عليه بخطاء فعله فإن ذكروا قول رسول الله صلى الله عليه وسلم في حديث فتنة القبر وأما المنافق أو المرتاب فإنه ي قال له ما قولك في هذا الرجل يعني رسول الله صلى الله عليه وسلم فيقول لا أدري سمعت الناس يقولون شيئاً فقلته.
قال أبو محمد: هذا حق على ظاهره كما أخبر رسول الله صلى الله عليه وسلم أنه لا يقول هذا إلا المنافق أو المرتاب لا المؤمن الموقن بل المؤمن الموقن ذكر في هذا الحديث أنه يقول هو عبد الله ورسوله أتانا بالهدى والنور أو كلاماً هذا معناه فإنما أخبر عليه السلام عن موقن ومرتاب لا عن مستدل وغير مستدل وكذلك نقول أن من قال في نفسه أو بلسانه لولا أني نشأت بين المسلمين لم أكن مسلماً وإنما اتبعت من نشأت بينهم فهذا ليس مؤمناً ولا موقناً ولا متبعاً لمن أمره الله تعالى باتباعه بل هو كافر.
قال أبو محمد: وإذا كان قد يستدل دهره كله من لا يوفقه الله تعالى للحق وقد يوفق من لا يستدل يقيناً لو علم أن أباه أو أمه أو ابنه أو امرأته أو أهل الأرض يخالفونه فيه لاستحل دماءهم كلهم ولو خير بين أن يلقي في النار وبين أن يفارق الإسلام لاختار أن يحرق بالنار على أن يقول مثل هذا قلنا فإذ هو موجود فقد صح أن الاستدلال لا معنى له وإنما المدار على اليقين والعقد فقط وبالله تعالى التوفيق.

قال أبو محمد: وإنما يضطر إلى الاستدلال من نازعته نفسه غليه ولم يسكن قلبه إلى اعتقاد ما لم يعرف برهانه فهذا يلزمه طلب البرهان حينئذ ليقي نفسه ناراً وقودها الناس والحجارة فإن مات شاكا قبل أن يصح عنده البرهان مات كافراً مخلداً في النار أبداً.
قال أبو محمد: ثم نرجع إلى ما كنا فيه هل المعارف باضطرار أم باكتساب فنقول وبالله تعالى التوفيق أن المعلوات قسم واحد وهو ما عقد عليه المرء قلبه وتيقنه ثم هذا ينقسم قسمين أحدهما حق في ذاته قد قام البرهان على صحته والثاني لم يقم على صحته برهان وأما ما لم يتيقن المرء صحته في ذاته فليس عالماً به ولا له به علم وإنما هو ظان له وأما كل ما علمه المرء ببرهان صحيح فهو مضطر إلى علمه به لأنه لا مجال للشك فيه عنده وهذه صفة الضرورة وأما الاختيار فهو الذي إن شاء المرء فعله وإن شاء تركه.
قال أبو محمد فعلمنا بحدوث العالم وأن له بكل ما فيه خالقاً واحداً لم يزل لا يشبهه شيء من خلقه في شيء من الأشياء والعلم بصحة نبوة محمد صلى الله عليه وسلم وصحة كل ما أتى به مما نقله إلينا الصحابة كلهم رضي الله عنهم ونقله عنهم الكواف كافة بعد كافة حتى بلغ إلينا أو نقله المتفق على عدالته عن مثله وهكذا حتى بلغ إلى رسول الله صلى الله عليه وسلم فهو كله علم حق متيقن مقطوع على صحته عند الله تعالى لأن الأخذ بالظن في شيء من الدين لا يحل قال الله تعالى " إن الظن لا يغني من الحق شيئاً " و قال رسول الله صلى الله عليه وسلم إياكم والظن فإن الظن أكذب الحديث، و قال تعالى " إنا نحن أنزلنا الذكر وإنا له لحافظون " فصح أن الدين محفوظ لما ضمن الله عز وجل حفظه فنحن على يقين أنه لا يجوز أن يكون فيه شك وقد أمر الله تعالى بقبول خبر الواحد العدل ومن المحال أن يأمر الله عز وجل بأن نقول عليه ما لم يقل وهو قد حرم ذلك أو أن نقول عليه ما لا نعلم أنه تعالى قد حرم ذلك بقوله " وإن تقولوا على الله ما لا تعلمون " فكل ما أمرنا الله عز وجل بالقول به فنحن على يقين من أنه من الدين وأن الله تعالى قد حماه من كل دخل وكذلك أخذنا بالزايد من الاثنين المتعارضين ومن الخبرين الثابتين المتعارضين وقد علمنا صحة أن الحق في فعلنا ذلك علم ضرورة متيقن ولا أعجب ممن يقول أن خبر الواحد لا يوجب العلم وإنما هو غالب ظن ثم نقطع به ونقول أنه قد دخلت في الدين دواخل لا تميز من الحق وأنه لا سبيل إلى تمييز ما أمر الله تعالى به في الدين مما شرعه الكذابون هذا أمر نعوذ بالله منه ومن الرضاء به.
قال أبو محمد: وأما ما اجتمعت عليه الجماعات العظيمة من أرايهم مما لم يأت به نص عن الله عز وجل ولا عن رسول الله صلى الله عليه وسلم فهو باطل عند الله بيقين لأنه شرع في الدين ما لم يأذن به الله عز وجل و قال على الله تعالى ما لم يقله وبرهان ذلك أنه قد يعارض ذلك قول آخر قال ته جماعات مثل هذه والحق لا يتعارض والبرهان لا يناقضه برهان آخر وقد تقصينا هذا في كتابنا المرسوم الأحكام في أصول فأغني عن ترداده والحمد لله رب العالمين.

قال أبو محمد: فكل من كان من أهل الملل المخالفة فبلغته معجزات النبي صلى الله عليه وسلم وقامت عليه البراهين في التوحيد فهو مضطر إلى الإقرار بالله تعالى وبنبوة محمد صلى الله عليه وسلم وكذلك كل من قام على شيء ما أي شيء كان عنده برهان ضروري صحيح وفهمه فهو مضطر إلى التصديق به سواء كانت من الملل أو من النحل أو من غير ذلك وإنما أنكر الحق في ذلك أحد ثلاثة إما غافل معرض عما صح عنده من ذلك مشتغل عنه بطلب معاشه أو بالتزيد من مال أو جاه أو صوت أو لذة أو عمل يظنه صلاحاً أو إيثاراً للشغل بما يتبين له من ذلك عجزاً وضعف عقل وقلة تمييز لفضل الإقرار بالحق أو مسوف نفسه بالنظر كحال كل طبقة من الطبقات الذين نشاهدهم في كل مكان وكل زمان وأما مقلد لأسلافه أو لمن نشأ بينهم قد شغله حسن الظن بمن قلد أو استحسانه لما قلد فيه وغمر الهوى عقله عن التفكير فيما فهم من البرهان قد حال ما ذكرناه بينه وبين الرجوع إلى الحق وصرف الهوى وناظر قلبه عن التفكير فيما يتبين له من البرهان ونفر عنه وأوحشه منه فهو إذا سمع برهاناً ظاهراً لا مدفع فيه عنده ظنه من الشيطان وغالب نفسه حتى يعرض عنه و قال ت له نفسه لا بد أن هاهنا برهاناً يبطل به هذا البرهان الذي أسمع وإن كنت أنا لا أدريه وهل خفي هذا على جميع أهل ملتي وأهل نحلتي أو مذهبي أو على فلان وفلان وفلان ولا بد أنه قد كان عندهم ما يبطلون به هذا.
قال أبو محمد: وهذا عام في أكثر من يظن أنه عالم في كل ملة وكل نحلة وكل مذعب وليس واحد من هاتين الطائفتين إلا والحجة قد لزمته وبهرته ولكنه غلب وساوس نفسه وحماقاتها على الحقايق اللايحة له ونصر ظنه الفاسد على يقين قلبه الثابت وتلاعب الشيطان به وسخر منه فأوهمه لشهوته لما هو فيه أن هاهنا دليلاً يبطل به هذا البرهان وأنه لو كان فلان حياً أو حاضراً لأبطل هذا البرهان وهذا أعظم ما يكون من السخافة لما لا يدري ولا سمع به وتكذيب لما صح عنده وظهر إليه ونعوذ بالله من الخذلان والثالث منكر بلسانه ما قد تيقن صحته بقلبه إما استدامة لرياسة أو استدرار مكسب أو طمعاً في أحدهما لعله يتم له أو لا يتم ولو تم له لكان خاسر الصفقة في ذلك أو أثر غروراً ذاهباً عن قريب على فوزاً لا بد أو يفعل ذلك خوف أذى أو عصبية لمن خالف ما قد قام البرهان عنده أو عداوة لقايل ذلك القول الذي قام به عنده البرهان وهذا كله موجود في جمهور الناس من أهل كل ملة وكل نحلة وأهل كل رأى بل هو الغالب عليهم وهذا أمر يجدونه من أنفسهم فهم يغالبونها.
قال أبو محمد: وي قال لمن قال ممن ينتمي إلى الإسلام أن المعارف ليست باضطرار وإن الكفار ليسوا مضطرين إلى معرفة الحق في الربوبية والنبوة وأخبرونا عن معجزات الأنبياء عليهم السالم هل رفعت الشك جملة عن كل من شاهدها وحسمت عللها وفصلت بين الحق والباطل فصلاً تاماً أم لا فإن قال وا نعم أقروا بأن كل من شاهدها مضطر إلى المعرفة بأنها من عند الله تعالى حق شاهد بصدق من أتى بها ورجعوا إلى الحق الذي هو قولنا ولله الحمد وأن قال وا لا بل الشك باق فيها ويمكن أن تكون غير شاهدة بأنهم محقون قطع بأن الأنبياء عليهم السلام لم يأتوا ببرهان وإن الشك باق في أمرهم وأن حجة الله تعالى لم تقع على الكفار ولا لزمهم قط له تعالى حجة وأن الأنبياء عليهم السلام إنما أتوا بشيء ربما قام في الظن أنه حق وربما لم يقم وهذا كفر مجرد من دان به أو قال ه وهكذا نسألهم في البراهين العقلية على آيات التوحيد وفي اكواف الناقلة أعلام الأنبياء عليهم السلام حتى يقروا بالحق بأن حجج الله تعالى بكل ما ظهرت وبهرت واضطرت الكفار كلهم إلى تصديقها والمعرفة بأنها حق أو يقولوا أنه لم تم لله حجة على أحد ولا تبين قط لأحد تعين صحة نبوة محمد صلى الله عليه وسلم وإنما نحن في الإقرار بذلك على ظن إلا أنه من الظنون قوي وقد يمكن أن يكون بخلاف ذلك ومن قال بهذا فهو كفر مجرد محض شرك لا خفاء به ونعوذ بالله من الخذلان.

قال أبو محمد: ومن أنكر أن يكون الكفار وكل مبطل مضطرين إلى تصديق كل ما قام به برهان بعد بلوغه إليهم و قال أن ما اضطر المرء إلى معرفته فلا سبيل له إلى إنكاره أريناه كذب قوله في تكوين الأرض والأفلاك ومدار الشمس والقمر والنجوم وتناهي مسافة كل ذلك وأكثر الناس على إنكار هذا ودفعه الحق في ذلك وكذلك من دان بالقياس والرأي أو دليل الخطاب وسمع البراهين في إبطالها فهو مضطر إلى معرفة بطلان ما هو عليه مكابر لعقله في ذلك مغالط لنفسه مغالب ليقينه مغلب لظنونه.
قال أبو محمد: وعلم الملائكة عليهم السلام وعلم النبيين عليهم السلام بصحة ما جاءتهم به الملائكة وأوحي إليهم به وأروه في منامهم علم ضروري كساير ما أدركوه بحواسهم وأوايل عقولهم وكعلمهم بأن أربعة أكثر من اثنين وأنا النار حارة والبقل أخضر وصوت الرعد وحلاوة العسل ونتن الحلتيت وخشونة القنفذ وغير ذلك ولو لم يكن الأمر كذلك لكان عند الملائكة والنبيين شكاً في أمرهم وهذا كفر ممن أجازه إلا أن الملائكة لا علم لهم بشيء إلا هكذا ولا ظن لهم أصلاً لأنهم لا يخطئون ولا ركبوا من طبايع متخالفة كما ركب الإنسان فإن قال قائل فإذ العلم كله باضطرار فعل الله تعالى في النفوس فكيف يوجر الإنسان أو يعذب على فعل الله تعالى فيه قلنا نعم لا شيء في العالم إلا خلق الله تعالى وقد صحح البرهان بذلك على ما أوردنا في كلامنا في خلق الأفعال في ديواننا والحمد لله رب العالمين وما نقل حافظ نصاً ولا برهان عقل بالمنع من أن يعذبنا الله تعالى ويؤجرنا على ما خلق فينا والله تعالى يفعل ما يشاء ولا يسأل عما يفعل وهو يسألون.
قال أبو محمد: وكيف ينكر أهل الغفلة أن يكون قوم يخالفون ما هم إلى المعرفة به مضطرون وهم يشاهدون السوفسطائية الذين يبطلون الحقائق جملة وكما يعتقد النصارى وهم أمم لا يحصي عددهم إلا خالقهم ورازقهم ومضلهم لا إله إلا هو وفيهم علماء بعلوم كثيرة وملوك لهم التدابير الصائبة والسياسات المعجبة والآراء المحكمة والفطنة في دقائق الأمور وبرص بغوامضها وهم مع ذلك يقولون أن واحداً ثلاثة وثلاثة واحد وأن أحد الثلاثة أب والثاني ابن والثالث روح وأن الأب هو الابن وليس هو الابن والإنسان هو الإله وهو غير إله وإن المسيح إله تام وإنسان تام وهو غيره وإن الأول الذي لم يزل هو الحدث الذي لم يكن ولا هو هو.
قال أبو محمد: وليس في الجنون أكثر من هذا واليعقوبية منهم وهم مئين ألوف يعتقدون أن الباري تعالى عن كفرهم ضرب بالسياط واللطام وصلب ونحر ومات وسقى الحنظل وبقي العالم ثلاثة أيام بلا مدبر وكأصحاب الحلول وغالية الرافضة الذين يعتقدون في رجل جالس معهم كالحلاج وابن أبي العز أنه الله والإله عندهم قد يبول ويسلح ويجوع فيأكل ويعطش فيشرب ويمرض فيسوقون إليه الطبيب ويقلع ضرسه إذا ضرب عليه ويتضرر إذا أصابه دمل ويجامع ويحتجم ويفتصد وهو الله الذي لم يزال ولا يزال خالق هذا العالم كله ورازقه ومحصيه ومدبره ومدبر الأفلاك المميت المحيي العالم بما في الصدور ويصبرون في جنب هذا الاعتقاد على السجود والمطابق وضرب السياط وقطع الأيدي والأرجل والقتل والصلب وهتك الحريم وفيهم قضاة وكتاب وتجاورهم اليوم ألوف وكما يدعي طوائف اليهود وطوائف من المسلمين أن ربهم تعالى جسد في صورة الإنسان لحم ودم يمشي ويقعد كالأشعرية الذين يقولون أن هاهنا أحوالاً لا مخلوقة ولا غير مخلوقة ولا معلومة ولا مجهولة ولا حق ولا باطل وأن النار ليست حارة والثالج ليس بارداً وكما يقول بعض الفقهاء وأتباعه أن رجلاً واحداً يكون ابن رجلين وابن امرأتين كل واحد منهما أمه وهو ابنها بالولادة.
قال أبو محمد: أترى كل من ذكرنا لا تشهد نفسه وحسه ولا يقر عقله بأن كل هذا باطل بلى والذي خلقهم ولكن العوارض التي ذكرنا قبل سهلت عليهم هذا الاختلاط وكرهت عليهم الرجوع إلى الحق والإذعان له.
قال أبو محمد: وأما العناد فقد شاهدناه من كل رأيناه في المناظرة في الدين وفي المعاملات في الدنيا أكثر من أن يحصي ممن يعلم الحق يقيناً ويكابر على خلافه ونعوذ بالله من الخذلان ونسأله الهدى والعصمة.

قال أبو محمد: لا يدرك الحق من طريق البرهان إلا من صفى عقله ونفسه من الشواغل التي قدمنا ونظر من الأقوال كلها نظراً واحداً واستوت عنده جميع الأقوال ثم نظر فيها طالباً لما شهدت البراهين الراجعة رجوعاً صحيحاً غير مموه ضرورياً إلى مقدمات مأخوذة من أوايل العقل والحواس غير مسامح في شيء من ذلك فهذا مضمون له بعون الله عز وجل الوقوف على الحقائق والخلاص من ظلمة الجهل وبالله تعالى التوفيق. وأما ما نقله اثنان فصاعداً نوقن أنهما لم يجتمعا ولا تساررا فأخبرا بخبر واحد راجع إلى ما أدركه بالحواس من أي شيء كان فهو حق بلا شك مقطوع على حيته والنفس مضطرة إلى تصديقه وهذا قول أحد الكافة وأولها إذ لا يمكن البتة اتفاق اثنين في توليد حديث واحد لا يختلفان فيه عن غير تواطؤ وأما إذا تواطأت الجماعة العظيمة فقد تجتمع على الكذب وقد شاهدنا جماعات يشكرون ولاتهم وهم كاذبون إلا أن هذا لا يمكن أن يتفقوا على ظنه أبداً ومن أنكر ما تنقله الكافة لزمه أن لا يصدق أنه كان في الدنيا أحد قبله لأنه لا يعرف كون الناس إلا بالخبر.
قال أبو محمد: وقد يضطر خبر الواحد في بعض الأوقات إلى التصديق يعرف ذلك من تدبر أمور نفسه كمتذر بموت إنسان لدفنه وكرسالة من عند السلطان يأتي بها بريد وككتاب وارد من صديق بديهة وكمخبر يخبرك أن هذا دار فلان وكمنذر بعرس عند فلان وكرسول من عند القاضي والحاكم وسائر ذلك من أخبار بأن هذا فلان بن فلان ومثل هذا كثير جداً وهذا لا ينضبط بأكثر مما يسمع ومن راعى هذا المعنى لم يمض له يوم واحد قطعاً حتى يشاهد في منزله وخارج منزله من خبر واحد ما يضطر إلى تصديقه ولا بد كثيراً جداً وأما في الشريعة فخبر الواحد الثقة موجب للعلم وبرهان شرعي قد ذكرناه في كتابنا الأحكام لأصول الأحكام وقد ادعى المخالفون أن ما اتفقت عليه أمتنا بآرائها فهي معصومة بخلاف سائر الأمم ولا برهان على هذا و قال النظام أن خبر التواتر لا يضطر لأن كل واحد منهم يجوز عليه الغلط والكذب وكذلك يجوز على جميعهم ومن المحال أن يجتمع ممن يجوز عليه الكذب وممن يجوز عليه الكذب من لا يجوز عليه الكذب ونظر ذلك بأعمى وأعمى وأعمي فلا يجوز أن يجتمع مبصرون.
قال أبو محمد: وهذا تنظير فاسد لأن الأعمى ليس فيه شيء من صحة البصر وليس كذلك المخبرون لأن كل واحد منهم كما يجوز عليه الكذب كذلك يجوز عليه الصدق ويقع منه وقد علم بضرورة العقل أن اثنين فصاعداً إذا فرق بينهما لم يمكن البتة منهما أن يتفقا على توليد خبر كاذب يتفقان في لفظه ومعناه فصح أنهما إذا أخبرا بخبر فاتفقا فيه أنهما أخبرا عن علم صحيح موجود عندهما ومن أنكر هذا لزمه أن لا يصدق بشيء من البلاد الغائبة عنه ولا بالملوك السالفين ولا بالأنبياء وهذا خروج إلى الجنون بلا شك أو إلى المكابرة في الحس وبالله تعالى التوفيق فإن قال قائل كيف أجزتم ههنا إطلاق اسم الضرورة والاضطرار ومنعتم من ذلك في أفعال االفاعلين عند ذكركم الاستطاعة وخلق الله تعالى أفعال العباد وكل ذلك عندكم خلق الله تعالى في عباده قلنا أن الفرق بين الأمرين في ذلك لائح وهو أن الفاعل متوهم منه ترك فعله لو اختار تركه وممكن منه ذلك وليس ممكناً منه اعتقاد خلاف ما تيقنه بأن يرفع عن نفسه تحقيق ما عرف أنه حق فهكذا أوقعناها هنا اسم الاضطرار ومنعنا منه هنالك وبالله تعالى نتأيد.
الكلام على من قال بتكافؤ الأدلة
قال أبو محمد: ذهب قوم إلى القول بتكافؤ الأدلة ومعنى هذا أنه لا يمكن نصر مذهب على مذهب ولا تغليب م قال ة على م قال ة حتى يلوح الحق من الباطل ظاهراً بيناً لا إشكال فيه بل دلائل كل م قال ة فهي مكافئة لدلائل سائر الم قال ات و قال وا كلما ثبت بالجدل فإنه بالجدل ينقض وانقسم هؤلاء إلى أقسام ثلاثة فيما أنتجه لهم هذا الأصل فطائفة قال ت بتكافؤ الأدلة جملة في كل ما اختلف فيه فلم تحقق الباري تعالى ولا أبطلته ولا أثبتت النبوة ولا أبطلتها وهكذا في جميع الأديان والأهواء لم تثبت شيئاً من ذلك ولا أبطلته إلا أنهم قال وا إننا نوقن أن الحق في أحد هذه الأقوال بلا شك إلا أنه غير بين إلى أحد البتة ولا ظاهر ولا متميز أصلاً.

قال أبو محمد: وكان إسماعيل بن يونس الأعور الطبيب اليهودي تدل أقواله ومناظراته دلالة صحيحة على أنه كان يذهب إلى القول لاجتهاده في نصر هذه الم قال ة وإن كان غير مصرح بأنه يعتقدها و قال ت طائفة أخرى بتكافؤ الأدلة فيما دون الباري تعالى فأثبتت الخالق تعالى وقطعت بأنه حق لكل ما دونه بيقين لا شك فيه ثم لم تحقق النبوة ولا أبطلتها ولا حققت دين ملة ولا أبطلته لكن قال ت أن هذه الأقوال قولاً صحيحاً بلا شك إلا أنه غير ظاهر إلى أحد ولا بين ولا كلفه الله تعالى أحداً وكان إسماعيل بن القراد الطبيب اليهودي يذهب إلى هذا القول يقيناً وقد ناظرنا عليه مصرحاً به وكان يقول إذا دعوناه إلى الإسلام وحسمنا شكوكه ونقضنا علله الانت قال في الملل تلاعب.
قال أبو محمد: وقد ذكر لنا عن قوم من أهل النظر والرياسة في العلم هذا القول إلا أننا لم يثبت ذلك عندنا عنهم وطائفة قال ت بتكافؤ الأدلة فيما دون الباري عز وجل ودون النبوة فقطعت أن الله عز وجل حق وأنه خالق وأن النبوة حق وأن محمداً رسول الله صلى الله عليه وسلم حقاً ثم لم يغلب قولاً من أقوال أهل القبلة على قول بل قال وا أن فيها قولاً هو الحق بلا شك إلا أنه غير بين إلى أحد ولا ظاهر وأما الأقوال التي صاروا إليها فيما يثبتوا عليها منها فطائفة لزمت الحيرة و قال ت لا ندري ما نعتقد ولا يمكننا أخذ م قال ة لم يصح عندنا دون غيرها فنكون مغالطين لأنفسنا مكابرين لعقولنا لكنا لا ننكر شيئاً من ذلك ولا نثبته وجمهور هذه الطائفة مالت إلى اللذات وأمراح النفوس في الشهوات كيف ما مالت إليه بطبايعها وطايفة قال ت على المرء فرض لموجب العقل ألا يكون سداً بل يلزمه ولا بد أن يكون له دين يرد جربه عن الظلم والقبائح و قال وا من لا دين له فهو غير مأمور في هذا العالم على الإساد وقتل النفوس غيلة وجهراً وأخذ الأموال خيانة وعصياً والتعدي على الفروج تحيلاً وعلانية وفي هذا هلاك العالم بأسره وفساد البنية وانحلال النظام وبطلان العلوم والفضايل كلها التي تقتضي العلوم بلزومها وهذا هو الفساد الذي توجب العقول التحرز منه واجتنابه قال وا فمن لا يدن له فواجب على كل من قدر على قتله أن يسارع إلى قتله وإراحة العالم منهوتعجيل استكفاف ضره لأنه كالأفعى والعقرب أو أضر منهما ثم انقسم هؤلاء قسمين فطايفة قال ت فإذ الأمر كذلك فوجب على الإنسان لزوم الدين الذي نشأ عليه أو ولد عليه لأنه هو الدين الذي تخيره الله له في مبدأ خلقه ومبدأ نشئته بيقين وهو الذي أثبته الله عليه فلا يحل له الخروج عما رتبه الله تعالى فيه وابتداه عليه أي دين كان وهذا كان قول إسماعيل بن القداد وكان يقول من خرج من دين إلى دين فهو وقاح متلاعب بالأديان عاص لله عز وجل المتعبد له بذلك الدين وكان يقول بالمسألة الكلية ومعنى ذلك ألا يبقى أحد دون دين يعتقده على ما ذكرنا آنفاً و قال ت طائفة لا عذر للمرء في لزوم دين أبيه وجده أو سيده وجاره ولا حجة له فيه لكن الواجب على كل أحد أن يلزم ما اجتمعت الديانات بأسرها والعقول بكليتها على صحته وتفضيله فلا يقتل أحداً ولا يزني ولا يلوط ولا يبغ ولا يسع في إفساد حرمة أحد ولا يسرق ولا يغصب ولا يظلم ولا يجر ولا يجن ولا يغش ولا يغتب ولا ينم ولا يسفه ولا يضرب أحداً ولا يستطيل عليه ولكن يرحم الناس ويتصدق ويؤدي الأمانة ويؤمن الناس شره ويعين المظلوم ويمنع منه فهذا هو الحق بلا شك لأنه المتفق عليه من الديانات كلها ويتوقف عما اختلفوا فيه ليس علينا غير هذا لأنه لم يلح لنا الحق في شيء منه دون غيره.

قال أبو محمد: فهذه أصولهم ومعاقدهم وأما احتجاجهم في ذلك فهو أنهم قال وا وجدنا الديانات والآراء والم قال ات كل طائفة تدعي أنها إنما اعتقدت ما اعتقدته عن الأوايل وبراهين باهرة وكل طائفة منها تناظر الأخرى فتنتصف منها وربما غلبت هذه في مجلس ثم غلبتها الأخرى في مجلس آخر على حسب قوة نظر المناظر وقدرته على البيان والتحلل والتشعب لهم في ذلك كالمتحاربين يكون الظفر سجالاً بينهم قال وا فصح أنه ليس هاهنا قول ظاهر الغلية ولو كان لما أشكل على أحد ولم يختلف الناس في ذلك كما لم يختلفوا فيما أدركوه بحواسهم وبداية عقولهم وكما لم يختلفوا في الحساب وفي كل شيء عليه برهان لايح قال وا ومن المحال أن يبدو الحق إلى الناس فيعاندوه بلا معنى ويرضوا بالهلاك في الدنيا والآخرة بلا سبب قال وا فلما بطل هذا صح أن كل طائفة إنما تتبع إماماً نشأت عليه وإماماً يخيل لأحدهم أنه الحق دون تثبيت ولا يقين قال وا وهذا مشاهد من أهل كل ملة وإن كان فيها ما لا شك في سخافته وبطلانه و قال وا أيضاً إنا نرى الجماعة الكثيرة قد طلبوا علم الفلسفة وتبحروا فيها ووسموا أنفسهم بالوقوف على الحقائق وبالخروج عن جملة العامة وبأنهم قد اشرفوا على الصحيح بالبراهين وميزوه من الشغب والإقناع ونجد آخرين قد تمهروا في علم الكلام وأفنوا فيه دهرهم ورسخوا فيه وفخروا بأنهم قد وقفوا على الدلايل الصحاح وميزوها من الفاسدة وأنهم قد لاح لهم الفرق بين الحق والباطق بالحجج والإنصاف ثم نجدهم كلهم يعني جميع هاتين الطائفتين فلسفيهم وكلاميهم في أديانهم التي يقرون أنها نجاتهم أو هلكتهم مختلفين كاختلاف العامة وأهل الجهل بل أشد اختلافاً فمن يهودي يموت على يهدويته ونصراني يتهالك على نصرانيته وتثليثه ومجوسي يستميت على مجوسيته ومسلم يستقتل في إسلامه ومناني يستهلك في مانونيته ودهري ينقطع في دهريته قد استوى العامى المقلد من كل طائفة في ذلك مع المتلكم الماهر المستدل بزعمه ثم نجد أهل هذه الأديان في فرقهم أيضاً كذلك سواء سواء فإن كان يهودياً فاما رباني يتقد غيظاً على سائر فرق دينه وأما صابئي يلعن سائر فرق دينه وأما عيسوي يسخر من سائر فرق دينه وأما سامري يبرأ من سائر فرق دينه وإن كان نصرانياً فإما ملكي يتهالك غيظاً على سائر فرق دينه وأما نسطوري يقد أسفاً على سائر فرق دينه وأما يعقوبي يسخط على سائر فرق دينه وإن كان مسلماً فإما خارجي يستحل دماء سائر أهل ملته وأما معتزلي يكفر سائر فرق ملته وأما شيعي لا يتولى سائر فرق ملته وأما مرجئي لا يرضى عن سائر فرق ملته وأما سني ينافر فرق ملته قد استوى في ذلك العامي والمقلد الجاهل والمتكلم بزعمه المستدل وكل امرئ من متكلمي الفرق التي ذكرنا يدعي أنه إنما أخذ ما أخذ وترك ما ترك ببرهان واضح ثم هكذا نجدهم حتى في الفتيا إما حنيفي يجادل عن حنيفيته وإما مالكي يقاتل عن مالكيته وإما شافعي يناضل عن شافعيته وإما حنبلي يضارب عن حنبليته وإما ظاهري يحارب عن ظاهريته وإما متحير مستدل فهنالك جاء التحازب حتى لا يتفق اثنان منهم على مائة مسألة إلا في الندرة وكل امرئ ممن ذكرنا يزرى على الآخرين وكلهم يدعي أنه أشرف على الحقيق وهكذا القائلون بالدهر أيضاً متباينون متنابذون مختلفون فيما بينهم فمن موجب أن العالم لم يزل وأن له فاعلاً لم يزل ومن موجب أزلية الفاعل وأشياء أخر معه وأن سائر العالم محدث ومن موجب أزلية الفاعل وحدوث العالم أمبطل للنبوات كلها كما اختلف سائر أهل النحل أو لا فرق قال وا فصح أن جميعهم إما متبع للذي نشأ عليه والنحلة التي تربي عليها وإما متبع لهواه قد تخيل له أنه الحق فهم على ما ذكرنا دون تحقيق قال وا فلو كان للبرهان حقيقة لما اختلفوا فيه هذا الاختلاف ولبان على طول الأيام وكرور الزمان ومرور الدهور وتداول الأجيال له وشدة البحث وكثرة ملاقاة الخصوم ومناظراتهم وإفنائهم الأوقات وتسويدهم القراطيس واستنفاذ وسعهم وجهدهم أين الحق فيرتفع الإشكال بل الأمر واقف بحسبه أو متزيد في الاختلاف وحدوث التجاذب والفرق قال وا وأيضاً فإنا نرى المرء الفهم العالم النبيل المتيقن في علوم الفلسفة والكلام والحجاج المستنفذ لعمره في طلب الحقائق المؤثر للبحث عن البرهان على كل ما سواه من لذة أو مال أو جاه المستفرغ لقوته في ذلك النافر عن

التقليد يعتقد م قال ة ما ويناظر عنها ويحاجج دونها ويدافع أمامها ويعادي من خالفها مجداً في ذلك موقناً بصوابه وخطأ من خالفه منافراً له مضللاً أو مكفراً فيبقى كذلك الدهر الطويل والأعوام الجمة ثم أنه تبدو له بادية عنها فيرجع أشد ما كان عداوة لما كان ينصر ولا هل تلك الم قال ة التي كان يدين بصحتها وينصرف يقاتل في إبطالها ويناظر في إفسادها ويعتقد من ضلالها وضلال أهلها الذي كان يعتقد من صحتها ويعجب الآن من نفسه أمس وربما عاد إلى ما كان عليها أو خرج إلى قول ثالث قال وا فدل هذا على فساد الأدلة وعلى تكافؤها جملة وإن كل دليل فهو هادم الآخر كلاهما يهدم صاحبه و قال وا أيضاً لا يخلو من حقق شيئاً من هذه الديانات أو الم قال ات من أن يكون صح له أو لم يصح له ولا سبيل إلى قسم ثالث قال وا فإن كان لم يصح له بأكثر من دعواه أو من تقليده مدعياً فليس هو أولى من غيره بالصواب وإن كان صح له فلا يخو من أن يكون صح بالحواس أو ببعضها أو بضرورة العقل وبديهته أو صح له بدليل ما غير هذين ولا سبيل إلى قسم رابع فإن كان صح له بالحواس أو ببعضها أو بضرورة العقل وبديهته فيجب أن لا يختلف في ذلك أحد كما لم يختلفوا فيما أدرك بالحواس وبديهة العقل من أن ثلثة أكثر من اثنين وأنه لا يكون المرء قاعداً قائماً معاً بالعقل فلم يبق إلا أن يقولوا أنه صح لنا بدليل غير الحواس فنسألهم عن ذلك الدليل بماذا صح عندكم بالدعوى فلستم بأولى من غيركم في دعواه أم بالحواس ويدهة العقل فكيف خولفتم فيه هذا ولا يختلف في مدركاته أحد أم بدليل غير ذلك وهكذا أبداً إلى ما لا نهاية له قال وا وهذا ما لا مخلص لهم منه قال وا ونسألهم أيضاً عن علمهم بصحة ما هم عليه أيعلمون أنهم يعلمون ذلك أم لا فإن قال وا لا نعلم ذلك أحالوا وسقط قولهم وكفونا مؤونتهم لأنهم يقرون أنهم لا يعلمون أنهم يعلمون ما علموا وهذا هوس وإفساد لما يعتقدونه وإن قال وا بل نعلم ذلك سألناهم أبعلم علموا ذلك أم بغير علم وهكذا أبداً وهذا يقتضي أن يكون للعلم علم ولعلم العلم علم إلى ما لا نهاية له وهذا عندهم محال.يد يعتقد م قال ة ما ويناظر عنها ويحاجج دونها ويدافع أمامها ويعادي من خالفها مجداً في ذلك موقناً بصوابه وخطأ من خالفه منافراً له مضللاً أو مكفراً فيبقى كذلك الدهر الطويل والأعوام الجمة ثم أنه تبدو له بادية عنها فيرجع أشد ما كان عداوة لما كان ينصر ولا هل تلك الم قال ة التي كان يدين بصحتها وينصرف يقاتل في إبطالها ويناظر في إفسادها ويعتقد من ضلالها وضلال أهلها الذي كان يعتقد من صحتها ويعجب الآن من نفسه أمس وربما عاد إلى ما كان عليها أو خرج إلى قول ثالث قال وا فدل هذا على فساد الأدلة وعلى تكافؤها جملة وإن كل دليل فهو هادم الآخر كلاهما يهدم صاحبه و قال وا أيضاً لا يخلو من حقق شيئاً من هذه الديانات أو الم قال ات من أن يكون صح له أو لم يصح له ولا سبيل إلى قسم ثالث قال وا فإن كان لم يصح له بأكثر من دعواه أو من تقليده مدعياً فليس هو أولى من غيره بالصواب وإن كان صح له فلا يخو من أن يكون صح بالحواس أو ببعضها أو بضرورة العقل وبديهته أو صح له بدليل ما غير هذين ولا سبيل إلى قسم رابع فإن كان صح له بالحواس أو ببعضها أو بضرورة العقل وبديهته فيجب أن لا يختلف في ذلك أحد كما لم يختلفوا فيما أدرك بالحواس وبديهة العقل من أن ثلثة أكثر من اثنين وأنه لا يكون المرء قاعداً قائماً معاً بالعقل فلم يبق إلا أن يقولوا أنه صح لنا بدليل غير الحواس فنسألهم عن ذلك الدليل بماذا صح عندكم بالدعوى فلستم بأولى من غيركم في دعواه أم بالحواس ويدهة العقل فكيف خولفتم فيه هذا ولا يختلف في مدركاته أحد أم بدليل غير ذلك وهكذا أبداً إلى ما لا نهاية له قال وا وهذا ما لا مخلص لهم منه قال وا ونسألهم أيضاً عن علمهم بصحة ما هم عليه أيعلمون أنهم يعلمون ذلك أم لا فإن قال وا لا نعلم ذلك أحالوا وسقط قولهم وكفونا مؤونتهم لأنهم يقرون أنهم لا يعلمون أنهم يعلمون ما علموا وهذا هوس وإفساد لما يعتقدونه وإن قال وا بل نعلم ذلك سألناهم أبعلم علموا ذلك أم بغير علم وهكذا أبداً وهذا يقتضي أن يكون للعلم علم ولعلم العلم علم إلى ما لا نهاية له وهذا عندهم محال.

قال أبو محمد: هذا كل ما موهوا به ما نعلم لهم شغباً غير ما ذكرنا ولا لهم متعلق سواه أصلاً بل قد زدناهم فيما رأينا لهم وتقصيناه لهم بغاية الجهد كما فعلنا بأهل كل م قال ة.
قال أبو محمد: وكل هذا الذي موهوا به منحل بيقين ومنتقض بأبين برهان بلا كثير كلفة ولم نجد أحداً من المتكلمين السالفين أورد باباً خالصاً في النقض على هذه الم قال ة ونحن إن شاء الله تعالى ننقض كل ما موهوا به بالبراهين الواضحة وبالله تعالى التوفيق وذلك بعد أن نبين فساد معاقد هذه الطوائف المذكورة إن شاء الله عز وجل.

قال أبو محمد: فنقول وبالله تعالى نتأيد أما الطائفة المتحيرة فقد شهدت على أنفسها بالجهل وكفت خصومها مؤنتها في ذلك وليس جهل من جهل حجة على علم من علم ولا من لم يتبين له الشيء غباراً على من تبين له بل من علم فهو الحجة على من جهل هذا هو الذي لا يشك أحد فيه في جميع العلوم والصناعات وكل معلوم يعلمه قوم ويجهله قوم ولا أحمق ممن يقول لما جهلت أنا أمر كذا ولم أعرفع علمت أن كل أحد جاهل به كجهلي وهذه صفة هؤلاء القوم نفسها ولو ساغ هذا لأحد لبطلت الحقائق وجميع المعارف وجميع الصناعات إذ لكل شيء منها من يجهله من الناس نعم ومن لا يتحجج فيه ولا يفهمه وإن طلبه هذا أمر مشاهد بالحواس فهم قد أقروا بالجهل وندعي نحن العلم بحقيقة ما اعترفوا بجهلهم به فالواجب عليهم أن ينظروا في براهين المدعين للمعرفة بما جهلوه نظراً صحيحاً متقصي بغير هوى فلا بد يقيناً من أن يلوح حقيقة قول المحق وبطلان قول المبطل فتزول عنهم الحيرة والجهل حينئذ فسقطت هذه الم قال ة بيقين والحمد لله رب العالمين. وأما من قطع بأن ليس هاهنا مذهب صحيح أصلاً فإن قوله ظاهر الفساد بيقين لا إشكال فيه لأنهم أثبتوا حقيقة وجود العالم بما فيه وحقيقة ما يدرك بالحواس وبأول العقل وبديهته ثم لم يصححوا حدوثه ولا أزليته ولا أبطلوا حدوثه وأزليته معاً ولم يصححوا أن له خالقاً ولا أنه لا خالق له وأبطوا كلا الأمرين وأبطوا النبوة وأبطوا إبطالها فقد خرجوا يقيناً إلى المحال وإلى أقبح قول السوفسطائية وفارقوا بديهة العقل وضرورته التي قد حققوها وصدقوا موجبها إذ لا خلاف بين أحد له مسكة عقل في أن كل ما لم يكن حقاً فهو باطل وما لم يكن باطلاً فإنه حق وإن اثنين قال أحدهما في قضية واحدة في حكم واحد قال نعم والآخر لا فأحدهما صادق بلا شك والآخر كاذب بلا شك هذا يعلم بضرورة العقل وبديهته وأما قول قائل هذا حق باطل معاً من وجه واحد في وقت واحد وقول من قال لا حق ولا باطل فهو بين باطل معلوم بضرورة العقل وبديهته فواجب بإقرارهم أن من قال أن العالم لم يزل و قال الآخر هو محدث أن أحدهما صادق بلا شك وكذلك من أثبت النبوة ومن نفاها فظهر بيقين وضرورة العقل يقيناً فساد هذه الم قال ة إلا أن يبطلوا الحقائق ويلحقوا بالسوفسطائية فيكلمون حينئذ بما تلك به السوفسطائية مما ذكرناه قبل وبالله تعالى التوفيق وأما من مال إلى اللذات جملة فإنه إن كان من إحدى هاتين الطائفتين فقد بطل عقده وصح يقيناً أنه على ضلال وخطأ وباطل وفساد في أصل معتقده الذي أداه إلى الإنهماك وإذا بطل شيء بيقين فبيقين قد بطل ما تولد منه وإن مال إلى أحد الأقوال الآخر فكلها مبطل للزوم اللذات والإنهماك فصح ضرورة بطلان هذه الطريقة وإن صار إلى تحقيق الدهرية كلم بما تلكم به الدهرية مما قد أوضحناه والحمد لله وأما من قال بإلزام المرء دين سلفه والدين الذي نشأ عليه فخطأ لا خفاء به لأننا نقول لمن قال بوجوب ذلك ولزومه أخبرنا من أوجبه ومن ألزمه فالإيجاب والإلزام يقتضي فاعلاً ضرورة ولا بد منها فمن ألزم ما ذكرتم من أن يلزم المرء دين سلفه أو الدين الذي نشأ عليه الله ألزم ذلك جميع عباده أم غير الله تعالى أوجب ذلك إما إنسان وإما عقل وإما دليل فإن قال بل ما ألزم ذلك إلى من دون الله تعالى قيل له إن من دون الله تعالى معصي مخالف مرفوض لا حق له ولا طاعة إلى من أوجب الله عز وجل له فيلزم طاعته لأن الله أوجبها لا لأنها واجبة بذاتها وليس من أوجب شيئاً دون الله تعالى بأولى من آخر أبطل ما أوجب هذا وأوجب بطلانه وفي هذا كفاية لمن عقل ولا ينقاد للزوم من دون الله تعالى إلا جاهل مغرور كالبهيمة تقاد فتنقاد ولا فرق وإن قال إن العقل ألزم ذلك قيل له أنك تدعي الباطل على العقل إذا دعيت عليه ما ليس في بنيته لأن العقل لا يوجب شيئاً وإنما العقل قوة تميز النفس بها الأشياء على ما هي عليه فقط ويعرف ما صح وجوبه مما أوجبه من تلزم طاعته مما لم يصح وجوبه مما لم يوجبه من يجب طاعته ليس في العقل المراد به المتميز شيء غير هذا أصلاً وأيضاً فإن قائل هذا مجاهر بالباطل لأنه لا يخلو إن يكون يزعم أن العقل أوجب ذلك ببديهته أو ببرهان راجع إلى البديهة من قرب أو من بعد فإن ادعى أن العقل يوجب ذلك ببديهته كابر الحس ولم ينتفع بهذا أيضاً لأنه لا يعجز عن

التوقح بمثل هذه الدعوى أحد في أي شيء شاء وإن ادعى أنه أوجب ذلك برهان راجع إلى العقل كلف المجيء به ولا سبيل إليه أبداً فإن قال أن الله عز وجل أوجب ذلك سئل الدليل على صحة هذه الدعوى التي أضافها إلى الباري عز وجل وهذا ما لا سبيل إليه لأن ما عند الله عز وجل من إلزام لا يعرف البتة إلا بوحب من عنده تعالى إلى رسول من خلقه يشهد له تعالى بالمعجزات وأما بما يضعه الله عز وجل في العقول وليس في شيء من هذين دليل على صحة دعوى هذا المدعي وأما احتجاجه بأنه هو الدين الذي اختراه الله عز وجل لكل أحد وأنشأه عليه فلا حجة له في هذا لأننا لم نخالفه في أن هذا درب على هذا الدين وخلقه الله عز وجل مع من دربه عليه بل نقر بهذا كما نقر بأن الله خلقه في مكان ما في صناعة ما وعلى معاش ما وعلى خلق ما وليس في ذلك دليل عند أحد من العالم على أنه لا يجوز له فراق ذلك الخلق إلى ما هو خير منه ولا على أنه لزمه لزوم المكان الذي خلق فيه والصناعة التي نشأ عليها والقوت الذي كبر عليه بل لا يختلف اثنان في أن له مفارقة ذلك المكان وتلك الصناعة وذلك المعاش إلى غيرها وأن فرضاً عليه لزوال عن كل ذلك إذ كان مذموماً إلى المحمود من كل ذلك وأيضاً فإن جميع الأديان التي أوبجها كلها هذا القائل وحقق جميعها فكل دين منها فيه إنكار غيره منها وأهل كل دين منها تكفر سائر أهل تلك الأحيان وكلهم يكذب بعضهم بعضاً وفي كل دين منها تحريم التزام غيره على كل أحد فلو كان كل دين منها لازماً أن يعتقده من نشاء عليه لكان كل دين منها حقاً وإذا كان كل دين منها حقاً منها يبطل سائرها وكل ما أبطله الحق فهو باطل بلا شك فكل دين منها باطل بلا شك فوجب ضرورة على قول هذا القائل أن جميع الأديان باطل وأن جميعها حق فجميعها حق باطل معاً فبطل هذا القول بيقين لا شك فيه والحمد لله رب العالمين وأما من قال أني ألزم فعل الخير الذي اتفقت الديانات والعقول على أنه فضل وأجتنب ما اتفقت الديانات والعقول على أنه قبيح فقول فاسد مموه مضمحل أول ذلك أنه كذب ولا اتفقت الديانات ولا العقول على شيء من ذلك بل جميع الديانات إلا الأقل منها مجموعون على قتل من خالفهم وأخذ أموالهم وكل دين لا نحاشي ديناً قاتل بأحكام هي عند سائرها ظلم وأما المنانية فإنها وإن لم تقل بالقتل فإنها تقول بترك النكاح الذي هو مباح عند سائر الديانات ويقولون بإباحة اللياطة والسحق وسائر الديانات محرمة لذلك فما اتفقت الديانات على شيء أصلاً ولا على التوحيد ولا على إبطاله لكن اتفقت الديانات على تخطئته وتكفيره والبراءة منه إذا لم يعتقد ديناً فبيناه بطلب موافق جميع الديانات حصل على مخالفة جميعها وهكذا فليكن السعي المضلل وكذلك طبائع جميع الناس مؤثرة للذات كارهة لما يتلزمه أهل الشرائع والفلاسفة فبطل تعلقهم بشيء مجمع عليه ولم يحصل إلا على طمع خائب مخالفاً لجميع الديانات غير متعلق بدليل لا عقلي ولا سمعي وقد قلنا أن العقول لا توجب شيئاً ولا تقبحه ولا تحسنه وبرهان ذلك أن جميع أهل العقول إلا يسيراً فإنهم أصحاب شرايع وقد جاءت الشرائع بالقتل وأخذ المال وضرب الإنسان وذبح الحيوان فما قال قط أصحاب العقول أنها جاءت بخلاف ما في العقول ولا ادعى ذلك إلا أقل الناس ومن ليس عقله عياراً على عقل غيره ولو كان ذلك واجباً في العقول لوجده سائر أهل العقول كما قال وا هم سواء سواء فصح أن دعواهم على العقول كاذبة في باب التقبيح والتحسين مجلة وهذا أكسر عام لنفس أقوالهم والحمد لله رب العالمين. ثم نذكر إن شاء الله تعالى البراهين على إبطال حججهم الشغبة المموه بها وبالله تعالى نتأيد.ح بمثل هذه الدعوى أحد في أي شيء شاء وإن ادعى أنه أوجب ذلك برهان راجع إلى العقل كلف المجيء به ولا سبيل إليه أبداً فإن قال أن الله عز وجل أوجب ذلك سئل الدليل على صحة هذه الدعوى التي أضافها إلى الباري عز وجل وهذا ما لا سبيل إليه لأن ما عند الله عز وجل من إلزام لا يعرف البتة إلا بوحب من عنده تعالى إلى رسول من خلقه يشهد له تعالى بالمعجزات وأما بما يضعه الله عز وجل في العقول وليس في شيء من هذين دليل على صحة دعوى هذا المدعي وأما احتجاجه بأنه هو الدين الذي اختراه الله عز وجل لكل أحد وأنشأه عليه فلا حجة له في هذا لأننا لم نخالفه في أن هذا درب على هذا الدين وخلقه الله عز وجل مع من دربه عليه بل نقر بهذا كما نقر بأن الله خلقه في مكان ما في صناعة ما وعلى معاش ما وعلى خلق ما وليس في ذلك دليل عند أحد من العالم على أنه لا يجوز له فراق ذلك الخلق إلى ما هو خير منه ولا على أنه لزمه لزوم المكان الذي خلق فيه والصناعة التي نشأ عليها والقوت الذي كبر عليه بل لا يختلف اثنان في أن له مفارقة ذلك المكان وتلك الصناعة وذلك المعاش إلى غيرها وأن فرضاً عليه لزوال عن كل ذلك إذ كان مذموماً إلى المحمود من كل ذلك وأيضاً فإن جميع الأديان التي أوبجها كلها هذا القائل وحقق جميعها فكل دين منها فيه إنكار غيره منها وأهل كل دين منها تكفر سائر أهل تلك الأحيان وكلهم يكذب بعضهم بعضاً وفي كل دين منها تحريم التزام غيره على كل أحد فلو كان كل دين منها لازماً أن يعتقده من نشاء عليه لكان كل دين منها حقاً وإذا كان كل دين منها حقاً منها يبطل سائرها وكل ما أبطله الحق فهو باطل بلا شك فكل دين منها باطل بلا شك فوجب ضرورة على قول هذا القائل أن جميع الأديان باطل وأن جميعها حق فجميعها حق باطل معاً فبطل هذا القول بيقين لا شك فيه والحمد لله رب العالمين وأما من قال أني ألزم فعل الخير الذي اتفقت الديانات والعقول على أنه فضل وأجتنب ما اتفقت الديانات والعقول على أنه قبيح فقول فاسد مموه مضمحل أول ذلك أنه كذب ولا اتفقت الديانات ولا العقول على شيء من ذلك بل جميع الديانات إلا الأقل منها مجموعون على قتل من خالفهم وأخذ أموالهم وكل دين لا نحاشي ديناً قاتل بأحكام هي عند سائرها ظلم وأما المنانية فإنها وإن لم تقل بالقتل فإنها تقول بترك النكاح الذي هو مباح عند سائر الديانات ويقولون بإباحة اللياطة والسحق وسائر الديانات محرمة لذلك فما اتفقت الديانات على شيء أصلاً ولا على التوحيد ولا على إبطاله لكن اتفقت الديانات على تخطئته وتكفيره والبراءة منه إذا لم يعتقد ديناً فبيناه بطلب موافق جميع الديانات حصل على مخالفة جميعها وهكذا فليكن السعي المضلل وكذلك طبائع جميع الناس مؤثرة للذات كارهة لما يتلزمه أهل الشرائع والفلاسفة فبطل تعلقهم بشيء مجمع عليه ولم يحصل إلا على طمع خائب مخالفاً لجميع الديانات غير متعلق بدليل لا عقلي ولا سمعي وقد قلنا أن العقول لا توجب شيئاً ولا تقبحه ولا تحسنه وبرهان ذلك أن جميع أهل العقول إلا يسيراً فإنهم أصحاب شرايع وقد جاءت الشرائع بالقتل وأخذ المال وضرب الإنسان وذبح الحيوان فما قال قط أصحاب العقول أنها جاءت بخلاف ما في العقول ولا ادعى ذلك إلا أقل الناس ومن ليس عقله عياراً على عقل غيره ولو كان ذلك واجباً في العقول لوجده سائر أهل العقول كما قال وا هم سواء سواء فصح أن دعواهم على العقول كاذبة في باب التقبيح والتحسين مجلة وهذا أكسر عام لنفس أقوالهم والحمد لله رب العالمين. ثم نذكر إن شاء الله تعالى البراهين على إبطال حججهم الشغبة المموه بها وبالله تعالى نتأيد.

قال أبو محمد: أما احتجاجهم بأن قال وا وجدنا أهل الديانات والآراء والم قال ات كل طائفة تناظر الأخرى فتنتصف منها وربما غلبت هذه في مجلس ثم غلبتها الأخرى في مجلس آخر على حسب قوة المناظر وقدرته على البيان والتحيل والشغب فهم في ذلك كالمتحاربين يكون الظفر سجالاً بينهم فصح أنه ليس ههنا قول ظاهر الغلبة ولو كان ذلك لما أشكل على أحد ولا اختلف الناس فيه كما لم يختلفوا فيما أدركوا بحواسهم وبداية عقولهم وكما هم يختلفوا في الحساب وفي كل شيء عليه برهان لائح واللائح الحق على مرور الزمان وكثرة البحث وطول المناظرات قال وا ومن المحال أن يبدو الحق إلى الناس ظاراً فيعادنوه بلا معنى ويرضوا بالهلاك في الدنيا والآخرة بلا سبب قال وا فلما بطل هذا صح أن كل طائفة تتبع أما ما نشأت عليه وأما ما يخيل لأحدهم أنه الحق دون تثبت ولا يقين قال وا وهذا مشاهد من كل ملة ونحلة وأن كان فيها ما لا يشك في بطلانه وسخافته.

قال أبو محمد: هذه جمل نحن نبين كل عقد منها ونوفيها حقاً من البيان بتصحيح أو إفساد بما لا يخفي على أحد صحته وبالله تعالى التوفيق أما قولهم أن كل طائفة من أهل الديانات والآراء يناظر فينتصف وربما غلبت هذه في مجلس ثم غلبتها الأخرى في مجلس آخر على قدر قوة المناظر وقدرته على البيان والتحيل والشغب والتمويه فقول صحيح إلا أنه لا حجة لهم فيه على ما ادعوه من تكافؤ الأدلة أصلاً لأن غلبة الوقت ليست حجة ولا يقنع بها عالم مخقق وإن كانت له ولا يلتفت إليها وإن كانت عليه وإنما نحتج بها ويغضب منها أهل المحرفة والجهال وأهل الصياح والتهويل والتشنيع القانعون بأن ي قال غلب فلان فلاناً وأن فلاناً لنظار جدال ولا يبالون بتحقيق حقيقة ولا بإبطال باطل فصح أن تغالب المتناظرين لا معنى له ولا يجب أن يعتد به لا سيما تجادل أهل زماننا الذين أمالهم نوب معدودة لا يتجاوزونها بكلمة وإما أن يغلب الصليب الرأس بكثرة الصياح والتوقح والتشنيع والجعات وأما كثير الهدر قوي على أن يملأ المجلس كلاماً لا يتحصل منه معنى وأما الذي يعتقده أهل التحقيق الطالبون معرفة الأمور على ما هي عليه فهو أن يبحثوا فيما يطلبون معرفته على كل حجة احتج بها أهل فرقة في ذلك الباب فإذا نقضوها ولم يبقوا منها شيئاً تأملوها كلها حجة حجة فميزوا الشغبي منها والأقناعي فأطرحوهما وفتشوا البرهاني على حسب المقدمات التي بيناها في كتابنا الموسوم بالتقريب في مائية البرهان وتمييزه مما يظن أنه برهان وليس ببرهان وفي كتابنا هذا وفي كتابنا الموسوم بالأحكام في أصول الأحكام فإن من سلك تلك الطريق التي ذكرنا وميز في المبداء ما يعرف بأول التمييز والحواس ثم ميز ما هو البرهان مما ليس برهاناً ثم لم يقبل إلا ما كان برهاناً راجعاً رجوعاً صحيحاً ضرورياً إلى ما أدرك بالحواس أو ببديهة التمييز وضرورة في كل مطلوب يطلبه فإن سارع الحق يلوح له واضحاً ممتازاً من كل باطل دون إشكال والحمد لله رب العالمين وأما من لم يفعل ما ذكرنا ولم يكن وكده إلا نصر المسألة الحاضرة فقط أو نصر مذهب قد الفه قبل أن يقوده إلى اعتقاده برهان فلم يجعل غرضه إلا طلب أدلة ذلك المذهب فقط فبعيد عن معرفة الحق من الباطل ومثل هؤلاء غروا هؤلاء المخاذيل فظنوا أن كل بحث ونظر مجراهما هذا المجرى الذي عهدوه ممن ذكرنا فضلوا ضلالاً بعيداً وأما قولهم فصح أنه ليس هاهنا قول ظاهر الغلبة ولو كان ذلك لما أشكل على أحد ولما اختلف الناس فيه كما لم يختلفوا فيما أدركوه بحواسهم وبداية عقولهم وكما لم يختلفوا في الحساب وفي كل ما عليه برهان لايح فقول أيضاً مموه لأنه كله دعوى فاسدة بلا دليل وقد قلنا قبل في إبطال هذه الأقوال كلها بالبرهان بما فيه كفاية وهذا لا يمكن فيه تفصيل كل برهان على كل مطلوب لكن نقول جملة أن من عرف البرهان وميزه وطلب الحقيقة غير مايل بهوى ولا ألف ولا نفار ولا كسل فمضمون له تمييز الحق وهذا كمن سأل عن البرهان على أشكال أقليدس فإنه لا أشكال في جوابه عن جميعها بقول مجمل لكن ي قال له سل عن شكل شكل تخبر ببرهانه أو كمن سأل ما النحو وأراد أن يوقف على قوانينه جملة فإن هذا لا يمكن بأكثر من أن ي قال له هو بيان حركات وحروف يتوصل باختلافها إلى معرفة مراد المخاطب باللغة العربية ثم لا يمكن توقيفه على حقيقة ذلك ولا إلى إثباته جملة إلا بالأخذ معه في مسألة مسألة وهكذا في هذا المكان الذي نحن فيه لا يمكن أن نبين لك برهانها بحول الله تعالى وقوته ثم نقول لمن قال من هؤلاء أن ههنا قولاً صحيحاً واحداً لا شك فيه أخبرنا من أين عرفت ذلك ولعل الأمر كما يقول من قال أن جميع الأقوال كلها حق فإن قال لا لأنها لو كانت حقاً لكان محالاً ممتنعاً لأن فيها إثبات الشيء وإبطاله معاً ولو كان جميعها باطلاً لكان كذلك أيضاً سواء سواء وهو محال ممتنع لأنه فيه أيضاً إثبات إثبات الشيء وإبطاله معاً ولو كان جميعها باطلاً لكان كذلك أيضاً سواء سواء وهو محال ممتنع لأن فيه أيضاً إثبات الشيء وإبطاله معاً وإذا ثبت إثبات الشيء بطل إبطاله بلا شك وإذا بطل إثباته ثبت إبطاله بلا شك فإذ قد بطل هذان القولان بيقين لم يبق بلا شك إلا أن فيه حقاً بعينه وباطلاً بعينه قلنا له صدقت وإذا الأمر كما قلت فإن هذا العقل الذي عرفت به في تلك الأقوال قولاً

صحيحاً بلا شك به تميز ذلك القول الصحيح بعينه مما ليس بصحيح لأن الصحيح من الأقوال يشهد له العقل والحواس ببراهين ترده إلى العقل وإلى الحواس رداً صحيحاً وأما الباطل فينقطع ويقف قبل أن يبلغ إلى العقل وإلى الحواس وهذا بين والحمد لله رب العالمين. وأما من أبطل أن يكون في الأقوال كلها قول صحيح فقد أخبرنا أنه مبطل للحقائق كلها متناقض لأنه يبطل الحق والباطل معاً وبالله تعالى التوفيق أما قولهم لو كان ههنا قول صحيح لما أشكل على أحد ولا اختلف فيه كما لم يختلفوا فيما أدركوه بحواسهم ولا في الحساب فإن هذا قول فاسد لأن أشكال الشيء على من أشكل عليه إنما معناه أنه جهل حقيقة ذلك الشيء فقط وليس جهل من جهل حجة على من علم برهان هذا أنه ليس في العالم شيء إلا ويجهله بعض الناس كالمجانين والأطفال ومن غمرة الجهال والبلدة ثم يتزيد الناس في الفهم فيفهم طائفة شيئاً لا تفهمه المجانين وتفهم أخرى ما لا تفهمه هؤلاء وهكذا إلى أرفع مراتب العلم فكلما اختلف فيه فقد واقف على الحقيقة فيه من فهمه وإن كان خفي على غيره هذا أمر مشاهد محسوس في جميع العلوم وآفة ذلك ما قد ذكرنا قبل وهو إما قصور الفهم والبلادة وإما كسل عن تقصي البرهان وإما لألف أو نفار قعدا بصاحبهما عن الغاية المطلوبة أو تعدياها وهذه دواعي الاختلاف في كل ما اختلف فيه فإذا ارتفعت الموانع لاح البرهان بيقين فبطل ما شغبوا به والحمد لله رب العالمين. وأما قولهم كما لم يختلفوا فيما أدركوه بحواسهم وفي الحساب وفيما أدركوه ببداية عقولهم فقول غير مطرد والسبب في انقطاع اطراده هو أنه ليس في أكثر ما يدرك بالحواس وبداية العقول شيء يدعو إلى التنازع ولا إلى تقليديتها لك في نصره أو إبطاله وكذلك في الحساب حتى إذا صرنا إلى ما فيه تقليد مما يدرك بالحواس أو بأوائل التمييز وجد فيه من التنازع والمكابرة والمدافعة وجحد الضرورات كالذي يوجد فيما سواه كمكابرة النصارى واستلاكهم في أن المسيح له طبيعتان ناسوتية ولاهوتية ثم منهم من يقول أن تلك الطبيعتين صارتا شيئاً واحداً وصار اللاهوت ناسوتاً تاماً محدثاً مخلوقاً وصار الناسوت ألهاً تاماً خالقاً غير مخلوق ومنهم من يقول امتزجا كامتزاج العرض بالجوهر ومنهم من يقول امتزجا كامتزاج البطانة والظهارة وهذا حمق ومحال يدرك فساده بأول العقل وضرورته وكما تهالكت المنانية على أن الفلك في كل أفق من العالم لا يدور إلا كما يدور الرحى وهذا أمر يشاهد كذبه بالعيان وكما تهالكت اليهود على أن النيل الذي يحيط بأرض مصر وزويلة ومعادن الذهب وأن الفرات المحيط بأرض الموصل مخرجهما جميعاً من عين واحدة من المشرق وهذا كذب يدرك بالحواس وكما تهالكت المجوس على أن الولادة من إنسان وأن مدينة واقفة من بنيان بعض ملوكهم بين السماء والأرض وكتهالك جميع العامة على أن السماء مستوية كالصحيفة لا مقبية مكورة وأن الأرض كذلك أيضاً وأن الشمس تطلع على جميع الناس في جميع الأرض في ساعة واحدة وتغرب عنهم كذلك وهذا معلوم كذبه بالعيان وكتهالك الأشعرية وغيرهم ممن يدعي العلم والتوفيق فيه أن النار لا حر فيها وأن الثلج لا برد فيه وأن الزجاج والحصا لهما طعم ورائحة وأن الخمر لا يسكر وأن ههنا أحوالاً لا معدومة ولا موجودة ولا هي حي ولا هي باطل ولا هي مخلوقة ولا غير مخلوقة ولا هي معلومة ولا مجهولة وهذا كله معلوم كذبه وبطلانه بالحواس وبأول العقل وضرورته وتخليط لا يفهمه أحد ولا يتشكل في وعم أحد ولو أننا شاهدنا أكثر من ذكرنا لما صدقنا أن من له مسكة عقل ينطلق لسانه بهذا الجنون وكتهالك طوائف على أن اسمين يقعان على مسميين كل واحد من ذينك المسميين لا ههو الآخر ولا هو غيره وكالسوفسطائية المنكرة للحقائق وأما الحساب فقد اختلف له في أشياء من التعديل ومن قطع الكواكب وهل الحركة لها أو لأفلاكها وأما الذي لا يخلو وقت من وجوده فخطأ كثير من أهل الحساب في جمع الأعداد الكثيرة حتى يختلفوا اختلافاً ظاهراً حتى إذا حقق النظر يظهر الحق من الباطل وهذا نفس ما يعرض في كل ما يدرك بالحواس فظهر بطلان تمويههم وتشبيهم جملة والحمد لله رب العالمين وصح ما أنكروه من أن كثيراً من الناس يغيبون عن اعتقاد ما شهدت له الحواس وينكرون أوائل العقول ويكابرون الضرورات أما أنهم كسلوا عن طلب البرهان وقطعوا بظنونهم

وأما لأنهم زلوا عن طريق البرهان وظنوا أنهم عليه وأما لأنهم ألفوا ما مالت إليه أهواؤهم لألف شيء ونفار عن آخر وأما قولهم وللاح الحق على مرور الأزمان وكثرة البحث وطول المناظرات في قال لهم وبالله تعالى التوفيق نعم قد لاح الحق وبان ظن الباطل وأن كان كل طائفة تدعيه فإن من نظر على الطريق التي وصفنا صح عنده المحق المدعي من المبطل وبالله تعالى التوفيق وأما قولهم ومن المحال أن يبدو الحق إلى الناس فيعادنوه بلا معنى ويرضوا بالهلاك في الدنيا والآخر بلا معنى فقول فاسد لأنا قد رأيناهم أتوا أشياء بدا الحق فيها إلى الانس فعانده كثير منهم وبذلوا مهجعهم فيه وكأنهم ما شاهدوا الأمر الذي ملأ الأرض من المقاتلين الذين يعرفون بقلوبهم ويقرون بألسنتهم أنهم على باطل يقتتلون ويعترفون بأنهم بلغوا مهجهم ودماءهم وأموالهم وأديانهم ويوتمون أولادهم ويرملون نساءهم في قتال عن سلطان غائب عن ذلك القتال لا يرجون زيادة درهم ولا يخاف كل امرئ منهم في ذاته تقصيراً به لو لم يقاتل أو لم يروا كثيراً من الناس يأكلون أشياء يوقنون بأنهم يستضرون بها ويكثرون شرب الخمر وهم يقرون أنها قد آذنتهم وأفسدت أمزجتهم وأنها تؤديهم إلى التلاف وهم يقرون مع ذلك أنهم عاصون لله تعالى وكم رأينا من الموقنين بخلود العاصي في النار المحقيين لذلك يقر على نفسه أنه يفعل ما يخلد به في النار فإن قال وا أن هؤلاء يستلذون ما يفعلون من ذلك قلنا لهم أن استلذاذ من يدين بشيء ما يبصره لما يدين به وتعصبه له أشد من استلذاذ الأكل والشرب لما يدري أنه يبلغه من ذلك نقول لهم أخبرونا عن قولكم هذا أنه ليس ههنا قول سطعت حجته ولو كان لما اختلف الناس فيه أحق وهي هذه القضية التي قطعتم بها وهل قولك هذا ظاهر الحجة متيقن الحقيقة أم لا فإن قال وا لا أقروا بأن قولهم لم تصح حجته ولا لاح برهانه وأنه ليس حقاً ما قال وه وإن قال وا بل هو حق قد لاحق حجته قلنا لهم فكيف خولفتم في شيء لاحت حجته حتى صار أكثر أهل الأرض يعمون عماً لا شك فيه عندكم وعن ما لاح الحق فيه حتى اعتقدوا فيكم الضلال والكفر وإباحة الدم وهذا هو نفس ما أنكروا قد صرحوا أنه حق والحمد لله رب العالمين وأما احتجاجهم بانت قال من ينتقل من مذهب إلى مذهب وتهالكه في إثباته ثم تهالكه في إبطاله ورومهم أن يفسدوا بهذا جميع البراهين فليس كما ظنوا لأن كل متنقل من مذهب إلى مذهب فلا يخلو ضرورة من أحد ثلاثة أوجه إما أن يكون انتقل من خطأ إلى خطأ أو من خطأ إلى صواب أو من صواب إلى خطأ وأي ذلك كان فإنما أتى في الانت قال ين الاثنين الذين هما إلى الخطأ من أنه لم يطلب البرهان طلباً صحيحاً بل عاجزاً عنه بأحد الوجوه التي قدمنا قبل وأما الانت قال إلى الصواب فإنه وقع عليه بحد صحيح وطلب صحيح أو بحد وبحث وهذا يعرض فيما يدرك بالحواس كثيراً فيرى الإنسان شخصياً من بعيد فيظنه فلاناً ويحلف عليه ويكابر ويجرد ثم يتبين له أنه ليس هو الذي ظن وقد يشم الإنسان رائحة يظنها من بعض الروائح ويقطع على ذلك ويحلف عليه مجداً ثم يتبين له أنه ليس هو الذي ظن وهكذا في الذوق أيضاً وقد يعرض هذا في الحساب فقد يغلط الحاسبون في جمع الأعداد الكثيرة فيقول أحدهم أن الجميع من هذه الأعداد كذا وكذا ويخالفه غيره في ذلك حتى إذا بحثوا بحثاً صحيحاً صح الأمر عندهم وقد يعرض هذا للإنسان فيما بين يديه يطلب الشيء بين متاه طلباً مردداً المرة بعد المرة فلا يجده ولا يقع عليه وهو بين يديه ونصب عينيه ثم يجده في أقرب مكان منه وقد يكتب الإنسان مستملياً أو يقرأ فيصحف ويزيد وينقص وليس هذا بموجب ألا يصح شيء بإدراك الحواس أبداً ولا إلا يصح وجود الإنسان شيئاً افتقده أبداً ولا ألا يصح جمع الأعداد أبداً ولا ألا يصح حرف مكتوب ولا كلمة مقروءة أبداً لا مكان وجود الخطأ في بعض ذلك لكن التثبيت الصحيح يليح الحق من الباطل وهكذا كل شيء أخطأ فيه ولا بد من برهان يليح الحق فيه من الباطل ولا يظن جاهل أن هذه المعاني كلها حجة لمبطلي الحقائق بل هي برهان عليهم لائح قاطع لأن كل ما ذكرنا لا يختلف حس أحد في أن كل ذلك إذا فتش تفتيشاً صحيحاً فإنه يقع اليقين والضرورة بأن الوهم فيها غير صحيح وأن الحق فيها ولا بد فبطل تعلقهم بمن رجع من مذهب إلى مذهب ولم يحصلوا إلا على أن قال وا أنا نرى قوماً

يخطئون فقلنا لهم نعم ويصيب آخرون فإقرارهم بوجود الخطأ موجب ضرورة أن ثم صواباً لأن الخطأ هو مخالفة الصواب فلو لم يكن صواباً لم يكن خطأ ولو لم يكن برهان لم يكن شغب مخالف للبرهان ثم نعكس استدلالهم عليهم فنقول لهم وبالله تعالى نتأيد فإذ قد وجدتم من يعتقد ما أنتم عليه ثم يرجع عنه فهلا قلتم أن مذهبكم هذا كالأقوال الأخر التي أبطلتموها من أجل هذا الظن الفاسد في الحقيقة وهو في ظنكم صحيح فهو لكم لازم لأنكم صححتموه ولا يلزمنا لأننا لا نصححه ولا صححه برهان.ئون فقلنا لهم نعم ويصيب آخرون فإقرارهم بوجود الخطأ موجب ضرورة أن ثم صواباً لأن الخطأ هو مخالفة الصواب فلو لم يكن صواباً لم يكن خطأ ولو لم يكن برهان لم يكن شغب مخالف للبرهان ثم نعكس استدلالهم عليهم فنقول لهم وبالله تعالى نتأيد فإذ قد وجدتم من يعتقد ما أنتم عليه ثم يرجع عنه فهلا قلتم أن مذهبكم هذا كالأقوال الأخر التي أبطلتموها من أجل هذا الظن الفاسد في الحقيقة وهو في ظنكم صحيح فهو لكم لازم لأنكم صححتموه ولا يلزمنا لأننا لا نصححه ولا صححه برهان.
قال أبو محمد: وبهذا الذي قلنا يبطل ما اعترضوا به من اختلاف المدعين الفلسفة والمنتحلين الكلام في مذاهبهم وما ذكروه من اختلاف المختارين أيضاً في اختيارهم لأننا لم ندع أن طبائع الناس سليمة من الفساد لكنا نقول أن الغالب على طبائع الناس الفساد فإن المنصف لنفسه أولاً ثم لخصمه ثانياً الطالب بالبرهان على حقيقة العارف به فدليل برهاننا على هذا ما وجدناه من اختلاف الناس واختلافهم كثيراً دليل على كثرة الخطاء منهم وقد وضحنا أن وجود الخطاء يقتضي ضرورة وجود الصواب منهم ولا بد وليس اختلافهم دليلاً على أن لا حقيقة في شيء من أقوالهم ولا على امتناع وجود السبيل إلى معرفة الحق وبالله تعالى التوفيق وأما احتجاجهم بأنه لا يخلو من حقق شيئاً من الديانات والم قال ات والآراء من أن يكون صح له بالحواس أو بالعقل أو ببعضها أو ببديهة العقل وضرورته أو بدليل من الأدلة غير هذين وأنه لو صح بالحواس أو بالعقل لم يختلف فيه وإلزامهم في الدليل مثل ذلك إلى آخر كلامهم فهذا كله مقرر قد مضي الكلام فيه وقد أريناهم أنه قد يختلف الناسفيما يدرك بالحواس وببديهة العقل كاختلافهم في الشخص يرونه ويختلفون فيه ما هو وفي الصوت يسمعونه بينهم فيما هو ويختلفون فيه وكأقوال النصارى وغيرهم مما يعلم بضرورة العقل فساده ثم نقول لهم أن أول المعارف هو ما أدرك بالحواس وببديهة العقل وضرورته ثم ينتج براهين راجعة من قرب أو من بعد إلى أول العقل أو إلى الحواس فما صححته هذه البراهين فهو حق وما لم تصححه هذه البراهين فهو غير صحيح ثم نعكس عليهم هذا السؤال بعينه فنقول لهم وبالله تعالى التوفيق قولكم هذا بأي شيء علمتموه بالعقول أم بالحواس أو بدليل غيرهما فإن علمتموه بالحواس أو العقول فكيف خولفتم فيه وإن كنتم عرفتموه بدليل فذلك الدليل بما عرفتموه أبالحواس أم بالعقول أم بدليل آخر وهكذا أبداً وكل سؤال أفسد حكم نفسه فهو فاسد وعلى أن هذا لهم لازم لأنهم صححوه ومن صحح شيئاً لزمه ونحن لم نصحح هذا السؤال فلا يلزمنا وقد أجبنا عنه بما دفعه عنا وأما هم فلا مخلص لهم منه وبالله تعالى التوفيق وأما قولهم نسألهم عن علمهم بما يدعون صحته أتعلمونه أم لا فإن قال وا لا نعلمه بطل قولهم إذا قروا بأنهم لا يعلمونه وإن قال وا بل نعلمه سألناهم أبعلم علمتم علمكم بذلك أم بغير علم وهكذا أبداً فهذا أمر قد أحكمنا بيان فساده في باب أفردناه في ديواننا هذا على أصحاب معمر في قولهم بالمعاني وعلى الأشعرية ومن وافقهم من المعتزلة في قولهم بالأحوال وإنما كلامنا هذا مع من يقول بتكافؤ الأدلة.

قال أبو محمد: وهذا السؤال نفسه مردوده عليهم كما هو ونسألهم أتعلمون صحة مذهبكم هذا أم لا فإن قال وا لا أقروا بأنهم لا يعلمون صحته وفي هذا إبطاله والله وإنما هو ظن لا حقيقة وإن قال وا بل نعلمه سألناهم أبعلم تعلمونه أم بغير علم وهكذا أبداً إلا أن أن السؤال لازم لهم لأنهم صححوه ومن صحح شيئاً لزمه وأما نحن فلم نصححه فلا يلزمنا وقد أجبنا عنه في بابه بأننا نعلم صحة علمنا بعلمنا ذلك بعينه لا بعلم آخر ونعقل أن لنا عقلاً بعقلنا ذلك بنفسه وإنما هو سؤال من يبطل الحقائق كلها لا من يقول بتكافؤ الأدلة فبطل كل ما موهوا به والحمد لله رب العالمين.
قال أبو محمد: ثم نقول لهم أنتم قد أثبتم الحقائق وفي الناس من يبطلها ومن يشك فيها وهم السوفسطائية وعلمتم أنهم مخطئون في ذلك ببراهين وفي الناس من يبطلها ومن يشك فيها ما أبطلتموه أو شككتم فيه من أن في مذاهب الناس مذهباً صحيحاً ظاهر الصحة فإذا سأل عنها أجيب بها في مسألة مسألة.
قال أبو محمد: وي قال لمن قال لكل ذي ملة أو نحلة أو مذهب لعلك مخطئي وأنت تظن أنك مصيب لأن هذا ممكن في كثير من الأقوال بلا شك أخبرنا أفي الناس من فسد دماغه وهو يظن أنه صحيح الدماغ فإن أنكر ذلك كابر ودفع المشاهدات وإن قال هذا ممكن قيل له لعلك أنت الآن كذلك وأنت تظن أنك سالم الدماغ فإن قال لا لأن هاهنا براهين تصحح أني سالم الذهن قيل له وهاهنا براهين تصحح الصحيح من الأقوال وتبينه من الفاسد فإن سأل عنها أجبت بها في مسألة مسألة.
قال أبو محمد: فإذا قد بطل بيقين أن تكون جميع أقوال الناس صحيحة لأن في هذا أن يكون الشيء باطلاً وحقاً معاً وبطل أن تكون كلها باطلاً لأن في هذا أيضاً إثبات الشيء وضده معاً لأن الأقوال كلها إنما هي نفي شيء يثبته آخر من الناس فلو كان كلا الأمرين باطلاً لبطل النفي في الشيء وإثباته معاً وإذا بطل إثباته صح نفيه وإذا بطل نفيه صح إثباته فكان يلزم من هذا أيضاً أن يكون الشيء حقاً باطلاً معاً ثبت بيقين أن في الأقوال حقاً وباطلاً وإذ هذا لا شك فيه فبالضرورة نعرف أن بين الحق والباطل فرقاً موجوداً وذلك الفرق هو البرهان فمن عرف البرهان عرف الحق من الباطل وبالله تعالى التوفيق فإن قال قائل فإنكم محيلون علي براهين تقولون أن ذكرها جملة لا يمكن وتأمرون بالجد في طلبها فما الفرق بينكم وبين دعاة الإسماعيلية والقرامطة الذين يحيلون على مثل هذا قلنا لهم الفرق بيننا وبينهم برهانان واضحان أحدهما أن القوم يأمرون باعتقاد أقوالهم وتصديقهم قبل أن يعرفوا براهينهم ونحن لا نفعل هذا بل ندعوا إلى معرفة البراهين وتصحيحها قبل أن نصدق فيما نقول والثاني أن القوم يكتمون أقوالهم وبراهينهم معاً ولا يبيحونها للسبر والنظر ونحن نهتف بأقوالنا وبراهيننا لكل أحد وندعوا إلى سبرها وتقييسها وأخذها إن صحت ورفضها إن لم تصح والحمد لله رب العالمين ولسنا نقول إننا لا نقدر أن نحد براهيننا بحد جامع مبين لها بل نقدر على ذلك وهو أن البرهان المفرق بين الحق والباطل في كل ما اختلفوا فيه أن يرجع رجوعاً صحيحاً متيقناً إلى الحواس أو إلى العقل من قرب أو من بعد رجوعاً صحيحاً لا يحتمل ولا يمكن فيه إلا ذلك العمل فهو برهان وهو حق متيقن وإن لم يرجع كما ذكرنا إلى الحواس أو إلى العقل فليس برهاناً ولا ينبغي أن تشتغل به فإنما هو دعوى كاذبة وبالله تعالى التوفيق وبهذا سقط القياس والتقليد لأنه لا يقدر القائلون بهما على برهان في تصحيحهما يرجع إلى الحواس أو إلى العقل رجوعاً متيقناً.

قال أبو محمد: ونحن نقول قولاً كافياً بعون الله وقوته وهو أن أول كل ما اختلف فيه من غير الشريعة ومن تصحيح حدوث العالم وأن له محدثاً واحداً لم يزل ومن تصحيح النبوة ثم تصحيح نبوة محمد صلى الله عليه وسلم فإن براهين كل ذلك راجعة رجوعاً صحيحاً ضرورياً إلى الحواس وضرورة العقل فما لم يكن كذا فليس بشيء ولا هو برهاناً وإن كان ما اختلف فيه من الشريعة بعد صحة جملها فإن براهين كل ذلك راجعة إلى ما أخبر به رسول الله صلى الله عليه وسلم عن الله تعالى إذ هو المبعوث إلينا بالشريعة فما لم يكن هكذا فليس برهاناً ولا هو شيئاً وفي أول ديواننا هذا باب في ماهية البراهين الموصلة إلى معرفة الحقيقة في كل ما اختلف الناس فيه فإذا أضيف إلى هذا ارتفع الإشكال والحمد لله رب العالمين.
الكلام في الألوان
قال أبو محمد: الأرض غبراء وفيها حمراء بيضاء وصفراء وخضراء وسوداء وموشاة والماء كله أبيض إلا أن يكتسب لوناً بما استضاف إليه لفرط صفائه فيكتسى لون إنائه أو ما هو فيه وإنما قلنا أنه أبيض لبراهين أحدها أنه إذا صب في الهواء بهرق ظهر أبيض صافي البياض والثاني في أنه إذا جمد فصار ثلجاً أو برداً ظهر أبيض شديد البياض وأما الهواء فلا لون له أصلاً ولذلك لا يرى لأنه لا يرى إلا اللون وقد زعم قوم أنه إنما لا يرى لانطباقه على البصر وهذا فاسد جداً وبرهان أن المرء يغوص في الماء الصافي ويفتح عينيه فيه فيرى الماء وهو منطبق على بصره لا حائل بينهما ولا يرى الهواء في تلك الحال وإن استلقي على ظهره في الماء وهذا أمر مشاهد وأما الذي يرى عند دخول خط ضياء الشمس من كوة فإنما هو أن الأجسام تنحل منها أبداً أجزاء صغار وهي التي تسمي الهباء فإذا انحصر خط ضياء الشمس وقع البصر على تلك الأجزاء الصغار وهي متكاثفة جداً ولونها الغبرة فهي التي ترى لا ما سواها ومن تأمل هذا عرفه يقيناً وإن البيوت مملوءة من هذا الضياء المنحل من الأرض والثياب والأبدان وسائر الأجرام ولكن لدقتها لا ترى إلا أن انحصر خط الشمس فيرى ما في ذلك الانحصار منها فقط وأم النار فلا ترى أيضاً لأنه لا لون لها في فلكها وأم المرئية عندنا في الحطب والفتيلة وسائر ما يحترق فإنما هي رطوبات ذلك المحترق يستحيل هواء فيه نارية فتكتسب ألواناً بمقدار ما تعطيها طبيعتها فتراها خضراء ولازوردية وحمراء وبيضاء وصفراء وبالله تعالى التوفيق وهذا يعرض للرطوبات المتولد منها دائرة قوس قزح.
قال أبو محمد: أجمع جميع المتقدمين بعد التحقيق بالبرهان على أنه لا يرى إلا الألوان وإن كل ما يرى فليس إلا لوناً وحدوا بعد ذلك البياض بأنه لون يفرق البصر وحدوا السواد بأنه لون يجمع البصر.

قال أبو محمد: وهذا حد وقعت فيه مسامحة وإنما خرجوه على قول العامة في لون السواد ومعنى يجمع البصر أنه يقبضه في داخل الناظر ويمنع من انتشاره ومن تشكل المرئيات وإذ هذا معنى القبض بلا شك فهو معنى منع البصر والإدراك وكفه ومن هذا سمى المكفوف مكفوفاً فإذا السواد يمنع البصر من الانتشار ويقبضه عن الانبساط ويكفه عن الإدراك وهذا كله معنى واحد وإن اختلفت العبارات في بيانه فالسواد بلا شك غير مرئي إذ لو رؤى لم يقبض خط البصر إذ لا رؤية إلا بامتداد البصر فإذ هو غير مرئي فالسواد ليس لوناً إذ اللون مرئي ولا بد ما لم ير فليس لوناً وهذا برهان عقلي ضروري وبرهان آخر حسي وهو أن الظلمة إذا أطبقت فلا فرق حينئذ بين المفتوح العينين السالم الناظرين وبين الأعمى المنطبق والمسدود العينين سداً أو كفاً فإذ ذلك كذلك فالظلمة لا ترى ومن الباطل الممتنع أن تكون ترى الظلمة وبالحس نعلم أن المنطبق العينين فيها بمنزلة واحدة من عدم الرؤية ومع المفتوح العينين فيها والظلمة هي السواد نفسه فمن ادعى أنهما متفاير إن فقد كابر العينان وادعى ما لا يأتي عليه بدليل أبداً ونحن نجد أن لو فتح في حائط بيت مغلق كوتان ثم جعل على أحدهما ستر أسود وتركت الأخرى مكشوفة لما فرق الناظر من بعد بينهما أصلاً ولو جعل على أحدهما ستر أحمر أو أصفر أو أبيض لتبين ذلك للناظر يقيناً من بعد أو قرب وهذا بيان أن السواد والظلمة سواء وبرهان أخر حسي وهو أن خطوط البصر إذ استوت فلا بد من أن تقع على شيء ما لم تقف فيه مانع من تماديها ونحن نشاهد من بين يديه ظلمة أو هو فيها لا يقع بصره على حائط إن كان في الظلمة وسواء كان فيها حائط مانع من تمادي خط البصر أو لم يكن فصح يقيناً أن الظلمة لا ترى بل هي مانعة من الرؤية والظلمة هي السواد والسواد هو الظلمة لم يختلف قط في هذا اثنان لا بطبيعة ولا بشريعة ولا في معنى الله ولا بالمشاهدة فقد صح أن السواد لا يرى أصلاً وأنه ليس لوناً.
قال أبو محمد: وإنما وقع الغلط على من ظن أن السواد يرى لأنه أحس بوقوع خطوط البصر على ما حوالي الشيء الأسود من سائر الألوان فعلم بتوسط إدراكه ما حوالي الأسود أن بين تلك النهايات شيئاً خارجاً عن تلك الألوان فقدر أنه يراه ومن هاهنا عظم غلط جماعة ادعوا بظنونهم من الجهة التي ذكرنا أنهم يرون الحركات والسكون في الأجرام والأمر في كل ذلك وفي الأسود واحد ولا فرق فإن قال قائل أنه إن كان في جسم الأسود زيادة ناتئة سوداء كسائر جسده رأيناها فلو لم تر لم تعلم بنتوء تلك الهيئة الناتئة له على سطح جسده قيل له وبالله تعالى التوفيق هذا أيضاً وهم لأنه لما لم يمتد خط البصر عند قبض تلك الهيئة الناتئة له وامتدت سائر الخطوط إلى أبعد من تلك المسافة وعلمت النفس بذلك توهم من لم يحقق أن هذه رؤية وليست كذلك وتوهموا أيضاً أنهم يرون السواد ممازحاً لحمرة أو لغبرة أو لخضرة أو لصفرة أو لزرقة فإذا كان هذا هكذا فإن البصر يرى ما في ذلك السطح من هذه الألوان على حسب قوتها وضعفها فقط فيتوهمون من ذلك أنهم رأوا السواد ويتوهمون أيضاً أنهم يرونه لأنهم قال وا نحن نميز الأسود البراق البصيص واللمعان من الأسود الأكدر الغليظ.

قال أبو محمد: وهذا مكان ينبغي أن نتثبت فيه فنقول وبالله تعالى التوفيق أن الأملاس هو استواء أجزاء السطح والخشونة هي تباين أجزاء السطح وقد نجد أملس لماعاً وأملس كدراً فإذ ذلك كذلك فالبصيص واللمعان شيء أخير غير استواء أجزاء السطح وإذ هو كذلك وهو مرئي فالبصيص بلا شك لون آخر محمول في الملون بالحمرة أو الصفرة أو سائر الألوان وفيما عري من جميع الألوان سواء فإذا قلنا أسود لماع فإنما نريد أنه ليس فيه من الألوان إلا اللمعان فقط فهو لون صحيح وقد عرى من الحمرة ومن الصفرة ومن البياض والخضرة والزرقة ومما تولد من امتزاج هذه الألوان ولعل الكدرة أيضاً لون آخر مرئي كاللمعان وهي أيضاً غير سائر الألوان فهذا ما لا يوجد ما يمنع منه بل الدليل يثبت أن الكدرة أيضاً لون لون وهو وقوع البصر عليها وهو لا يقع إلا على لون ومن أبى من هذا كلفناه أن يحد لنا اللمعان والكدرة فإنه لا يقدر على شيء أصلاً غير ما قلنا وبالله تعالى التوفيق فإن قال قائل فإنا نرى الثوب الأسود يستبين نسج خيوطه ونتوء ما نتأ منها وانخفاض ما انخفض فلولا أنه يرى ما علم ذلك كله فالجواب وبالله تعالى التوفيق أنا قد علمنا أن خطوط البصر تخرج من الناظر ولها مساحة ما وبعضها أطول من بعض بلا شك لأن الخطوط الخارجة من البصر إلى السماء أطول من الخطوط الخارجة من البصر إلى الجليس لك بلا شك فلما خرجت خطوط البصر إلى الثوب المذكور انقطع تمادي بعضها أكثر من تمادي البعض فبالحس علمنا هذا لا لأن بصرنا وقع على لون أصلاً وأيضاً فإن النور هو اللون الذي طبعه بسط قوة الناظر واستخراج قوى البصر حتى أنه إذا وافق ناظراً ضعيف البنية بطبعه أو بعرض اجتلب جميعه واستلبه كله أو اقتطفه فعلى قدر قوة النور في اللون المرئي وضعفه فيه يكون وقوع البصر عليه هذا أمر مشاهد بالعيان فكلما قل النور في اللون كان وقوع البصر عليه أضعف وكانت الرؤية له أقل حتى إذا عدم النور جملة ولم يبق منه شيء فقد بطل بالضرورة أن يمتد خطوط البصر إليه وأن يقع الناظر عليه إذ لا نور فيه ولا يختلف ذو حس في العالم في أن السواد المحض الخالص ليس فيه شيء من النور فإذ لا شك في هذا فلا شك في أنه لا يرى وبالله تعالى التوفيق وأيضاً فإن جبلاً ذا لون ما وأرضاً ذات لون ما وفيهما غاران مظلمان لا شك أن كل ناظر إليهما فإنه لا يرى إلا ما حول الغارين وأنه لا يرى ما ضمه خط الغارين فإذ هذه كلها براهين ضرورية مشاهدة حسية عقلية فالبرهان لا يعارضه برهان أصلاً والبرهان لا يعارض بالدعوى ولا بالظنون والحمد لله رب العالمين وأما من كلام الله تعالى فالله يقول " ظلمات بعضها فوق بعض إذا أخرج يده لم يكد يراها " وقوله تعالى " يكاد البرق يخطف أبصارهم كلما أضاء لهم مشوا فيه وإذا أظلم عليهم قاموا " فصح يقيناً أن الظلمة مانعة من النظر والرؤية جملة وهو السواد بلا شك فهو لا يرى ولا خلاف في أن البصر القليل يداوى بالثوب الأسود والقعود في الظلمة وليس ذلك غلا لمنعه من امتداد خط بصره فيكل بامتداده وبالله تعالى التوفيق فإن قيل السواد غير الظلمة قلنا إنا نجد الأرمد الشديد الرمد متى صار في بيت مظلم شديد الانطباق لا يدخله شيء من الضوء أمكنه فتح عينيه بحسب طاقته ولم يألم بالنظر إليه ومتى جعلناه في بيت مضيء وعلى وجهه وعينيه ثوب كثيف جداً أسود أمكنه فتح عينيه حسب طاقته ولم يألم بالنظر إليه وكانت حاله في تغطية وجهه بذلك الثوب كحاله في الظلمة التامة سواء سواء وكذلك يعرض للصحيح البصر في الحالتين المذكورتين ولا فرق ومتى جعلنا على بصر الأرمد ثوباً أبيض ألم ألماً شديداً كلله إذا نظر في الضوء ولا فرق فإن جعلنا على وجهه ثوباً أصفر ألم دون ذلك وإن كان أحمر ألم دون ذلك فإن كان أخضر ألم دون ذلك على قدرهما في اللون من ممازجة البياض له فصح أن السواد والظلام شيء واحد و قال بعض أصحابنا السواد غير الظلمة وهو لا يرى الآن الزنجي والغراب والثوب ليس شيء من ذلك أسود وكل ذلك يرى ولون كل ما ذكرنا لون غير السواد إلا أنه باسم السواد مجازاً و قال بعضهم السواد اسم مشترك يقع على الظلمة ويقع على لون الزنجي والغراب والثوب فكل ظلام سواد وليس كل سواد ظلاماً فإن عنيت بالسواد لون الزنجي والغراب والثوب فهو يرى وهو غير الظلمة وإن عنيت بالسواد الظلمة فهو لا

يرى و قال بعضهم الظلمة لا ترى وليست سواداً أصلاً والسواد شيء آخر غير الظلمة وهو لون يرى و قال بعضهم الظلمة والسواد شيء واحد وكلاهما يرى وأقروا بأن الأعمى والأكمة والمفقوء العينين والمطبق العينين يرى الظلمة.رى و قال بعضهم الظلمة لا ترى وليست سواداً أصلاً والسواد شيء آخر غير الظلمة وهو لون يرى و قال بعضهم الظلمة والسواد شيء واحد وكلاهما يرى وأقروا بأن الأعمى والأكمة والمفقوء العينين والمطبق العينين يرى الظلمة.
الكلام في المتوالد والمتولد
قال أبو محمد: الحيوان كله ينقسم أقساماً ثلاثة متوالد ولا بد ولا يتولد ومتولد ولا بد لا يتوالد وقسم ثالث يتوالد ويتولد أيضاً فأما المتولد المتوالد فكبنات ردان فإنها تتولد وقد رأيناها تتسافد وكالجعلان فإنها تتولد وقد رأيناها تتسافد وكثير من الحيوان المتولد في النبات وقد رأيناه يتسافد ومثل القمل فإنا قد شاهدناه يخرج من تحت الجلد يانا ويحدث في الرؤوس وقد يتوالد وقد نجد بعضه إذا قطع مملوء بيضاً وأما المتولد الذي لا يتوالد فالحيوان المتولد في أصول أشفار العينين وأصول شعر الشارب واللحية والصدر والعانة وهو ذو أرجل كثيرة لا يفارق موضعه وما علمناه يتوالد أصلاً ومثل الصفار المتولد في البطن وشحمة الأرض وكل هذا لا نعلمه يتوالد البتة وقد شاهدنا ضفادع صغاراً تتولد من ليلتها فتصبح مناقع المياه منها مملوءة ومنها الثلماندرية وهو حيوان كبير يشبه الجراذين الصغار بطيئة الحركة وحيوانات كثيرة منها صغير مفرط الصغر يكاد لصغره لا يتجزأ مثلما كثيراً رأيناه في الدوى والدفاتر وهو سريع المشي جداً ومنها السوس المتولد في الباقلا والدود المتولد في الجراحات وفي الحمص والبلوط وفي التفاح وبين الحشيش وبين الصنوبر وفي الكنف وهي ذوات الأذناب والحباحب المتولد في الخضر وهو في غاية الحسن ومنه ما يضيء بالليل كأنه شرارة نار والدود ذوات الأرجل الكثيرة لذاراريح وهذا كثير لا يحصيه لا خالقه عز جل ومنها الضفادع والحجازب فقد صح عندنا يقيناً لا مجال للشك فيه أنها تتولد في منافع المياه دويبات صغار ملس شديدة السواد ذوات أذناب تمشي عندنا ثم صح عندنا كذلك أنها تكبر فتقطع أذنابها وتتبدل ألوانها وتستحيل أشكالها وتعظم فتصير ضفادع ثم تزيد كبراً واستحالة ألوان فتصير حجازب.
قال أبو محمد: قد رأيتها في جميع تنقلها كما وصفنا وقد عرض علينا في منافع المياه خطوط ظاهرة قيل لنا أنها بيض الضفادع وأما الذباب فقد شاهدناها عياناً تتناكح والأنثى منها هي الكبار والذكور هي الصغار وشاهدنا البراغيث تتناكح أيضاً والكبار هي الأنثى والذكور هي الصغار نشاهد ذلك بأن الأعلى هو الصغير أبداً ونجد الأنثى مملوءة بيضاً إذا وضعت فتلقي في القباب وفي خلال أجزاء الثياب ثم تخرج.
قال أبو محمد: وقد رأينا ذباباً صغيراً جداً وذباباً كباراً مفرط الكبر وشاهدنا بأبصارنا الدور الطويل الذنب المتولد في الكنف وزبول البقر والغنم يستحيل فيصير فراشاً طياراً مختلف الألوان بديع الخلقة من ابيض وأصفر فاقع وأخضر ولازوردي منقط ولا ندري كيف الحال في العقارب والعناكب والرتيلات والبقوقات والدبر إلا أننا ندري أن دود الحرير يتوالد يتسافد الذكور منها والأناث وتبيض ثم تحضن بيضها هذا ما لا خلاف فيه وما رأى أحد قط دود حرير يتولد من غير بيضه وكذلك النمل فإنه يتوالد وقد رأينا بيضه والعرب تسميه المازن وكذلك النحل يتوالد ويوجد في مواضع من بنائه في تضاعيف القبر الذي فيه العسل وكذلك الجراد والعرب تسميه بيضة الصرد.
قال أبو محمد: وما رأى أحد قط نحلاً يتولد ولا نملاً يتولد ولا جراداً يتولد إلا في أكذوبات لا تصح وأما سائر الحيوان فمتوالد ولا بد من مني أو بيض فكل ذي أذن بارزة يلد طائراً كان أو غير طائر كالخفاش وغيره وكل ما ليس له أذن بارزة فهو يبيض طائراً كان أو غير طائر كالحيات والجراذين والوزغ وغير ذلك.

قال أبو محمد: فطلبنا أن نحد حداً يجمع ما يتولد دون ما يتوالد أو ما يتوالد دون ما يتولد فلم نجد إلا أننا رأينا كل ذي عظم وفقارات لا سبيل البتة إلى أن يوجد من غير تناكح كحيوان البحر الذي له العظم والفقارات ورأينا ما لا عظم له ولا فقار فمنه ما يتولد ولا يتوالد ومنه ما يتولد ويتوالد معاً وكل ذلك خلق الله عز وجل يخلق ما يشاء كما شاء لا إلى إلا هو وليست القدرة في الخلق في خلق ما خلقه الله عز وجل حيواناً ذا أربع أو ذا ريش من بيضة أو من مني بأعظم من القدرة من خلقها من تراب دون توسط بيضة ولا مني ولا البرهان عن الصنع والابتداء في إحداهما بأوضح منه في الآخر بل كل ذلك برهان على ابتداء الخلقة وعلى عظيم القدرة من الباري لا إله إلا هو.
قال أبو محمد: وقد ادعى قوم أنه يتولد في الثلج حيوان ويتولد في النار حيوان وهذا كذب وباطل وإنما قاسوه على تولد حيوان ما في الأرض والماء والقياس باطل لأنه دعوى بلا برهان وما لا برهان له فليس بشيء وبالله تعالى التوفيق.
قال أبو محمد: وإذا حصلت الأمر فالحيوان لا يتولد من الماء وحده ولا من الأرض وحدها ولكن مما يجتمع من الأرض والماء معاً فتبارك الله أحسن الخالقين لا معقب لحكمه لا إله غيره عز وجل.
تم السفر الثالث بتمام جميع الديوان من الفصل في الملل والآراء والنحل بحمد الله وشكره على حسن تأييده وعونه.


المحلى بالآثار شرح المجلى بالإختصار

الكتاب : المحلى بالآثار شرح المجلى بالإختصار
المؤلف : أبو محمد علي بن أحمد بن سعيد بن حزم الأندلسي القرطبي الظاهري (المتوفى : 456هـ)
الناشر : دار الفكر للطباعة والنشر والتوزيع
[الكتاب مشكول وترقيمه موافق للمطبوع، مع اتمام النقص من نسخة أخرى بصيغة الموسوعة الشاملة]


خطبة المؤلف و موضوع الكتاب

المحلى بالآثار شرح المجلى بالإختصار

المجلد الأول
مدخل
خطبة المؤلف و موضوع الكتاب
...
بسم الله الرحمن الرحيم
المحلى لابن حزم
الأول
ــ
بسم الله الرحمن الرحيم
وَصَلَّى اللَّهُ عَلَى مُحَمَّدٍ وَآلِهِ
قَالَ: عَلِيُّ بْنُ أَحْمَدَ بْنِ سَعِيدِ بْنِ حَزْمٍ رضي الله عنه:
الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ, وَصَلَّى اللَّهُ عَلَى مُحَمَّدٍ خَاتَمِ النَّبِيِّينَ وَالْمُرْسَلِينَ, وَسَلَّمَ تَسْلِيمًا وَنَسْأَلُ اللَّهَ تَعَالَى أَنْ يُصْحِبَنَا الْعِصْمَةَ مِنْ كُلِّ خَطَإٍ وَزَلَلٍ, وَيُوَفِّقَنَا لِلصَّوَابِ فِي كُلِّ قَوْلٍ وَعَمَلٍ. آمِينَ آمِينَ.
أَمَّا بَعْدُ وَفَّقَنَا اللَّهُ وَإِيَّاكُمْ لِطَاعَتِهِ, فَإِنَّكُمْ رَغِبْتُمْ أَنْ نَعْمَلَ لِلْمَسَائِلِ الْمُخْتَصَرَةِ الَّتِي جَمَعْنَاهَا فِي كِتَابِنَا الْمَوْسُومِ " بِالْمُحَلَّى " شَرْحًا مُخْتَصَرًا أَيْضًا, نَقْتَصِرُ فِيهِ عَلَى قَوَاعِدِ الْبَرَاهِينِ بِغَيْرِ إكْثَارٍ, لِيَكُونَ مَأْخَذُهُ سَهْلاً عَلَى الطَّالِبِ وَالْمُبْتَدِئِ, وَدَرَجًا لَهُ إلَى التَّبَحُّرِ فِي الْحِجَاجِ وَمَعْرِفَةِ الاِخْتِلاَفِ وَتَصْحِيحِ الدَّلاَئِلِ الْمُؤَدِّيَةِ إلَى مَعْرِفَةِ الْحَقِّ مِمَّا تَنَازَعَ النَّاسُ فِيهِ وَالإِشْرَافِ عَلَى أَحْكَامِ الْقُرْآنِ وَالْوُقُوفِ عَلَى جَمْهَرَةِ السُّنَنِ الثَّابِتَةِ, عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم وَتَمْيِيزِهَا مِمَّا لَمْ يَصِحَّ, وَالْوُقُوفِ عَلَى الثِّقَاتِ مِنْ رُوَاةِ الأَخْبَارِ وَتَمْيِيزِهِمْ مِنْ غَيْرِهِمْ وَالتَّنْبِيهِ عَلَى فَسَادِ الْقِيَاسِ وَتَنَاقُضِهِ وَتَنَاقُضِ الْقَائِلِينَ بِهِ, فَاسْتَخَرْتُ اللَّهَ عَزَّ وَجَلَّ عَلَى عَمَلِ ذَلِكَ, وَاسْتَعَنْته تَعَالَى عَلَى الْهِدَايَةِ إلَى نَصْرِ الْحَقِّ, وَسَأَلْته التَّأْيِيدَ عَلَى بَيَانِ ذَلِكَ وَتَقْرِيبِهِ, وَأَنْ يَجْعَلَهُ لِوَجْهِهِ خَالِصًا وَفِيهِ مَحْضًا آمِينَ آمِينَ رَبَّ الْعَالَمِينَ.
وَلْيَعْلَمْ مَنْ قَرَأَ كِتَابَنَا هَذَا أَنَّنَا لَمْ نَحْتَجَّ إلاَّ بِخَبَرٍ صَحِيحٍ مِنْ رِوَايَةِ الثِّقَاتِ مُسْنَدٍ, وَلاَ خَالَفْنَا إلاَّ خَبَرًا ضَعِيفًا فَبَيَّنَّا ضَعْفَهُ, أَوْ مَنْسُوخًا فَأَوْضَحْنَا نَسْخَهُ. وَمَا تَوْفِيقُنَا إلاَّ بِاَللَّهِ تَعَالَى.

(1/2)


مسائل التوحيد

المحلى بالآثار شرح المجلى بالإختصار

مسائل التوحيد
مسائل التوحيد
أول مايلزم كل أحد ولا يصح الإسلام إلا به
...
التَّوْحِيدِ
1 - مَسْأَلَةٌ: قال أبو محمد: "رضي الله عنه: أَوَّلُ مَا يَلْزَمُ كُلَّ أَحَدٍ, وَلاَ يَصِحُّ الإِسْلاَمُ إلاَّ بِهِ أَنْ يَعْلَمَ الْمَرْءُ بِقَلْبِهِ عِلْمَ يَقِينٍ وَإِخْلاَصٍ لاَ يَكُونُ لِشَيْءٍ مِنْ الشَّكِّ فِيهِ أَثَرٌ وَيَنْطِقَ بِلِسَانِهِ, وَلاَ بُدَّ بِأَنْ لاَ إلَهَ إلاَّ اللَّهُ, وَأَنَّ مُحَمَّدًا رَسُولُ اللَّهِ. بُرْهَانُ ذَلِكَ: مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا أُمَيَّةُ بْنُ بِسْطَامٍ, حدثنا يَزِيدُ بْنُ زُرَيْعٍ, حدثنا رَوْحٌ, عَنِ الْعَلاَءِ بْنِ عَبْدِ الرَّحْمَانِ بْنِ يَعْقُوبَ, عَنْ أَبِيهِ, عَنْ أَبِي هُرَيْرَةَ, عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ: "أُمِرْتُ أَنْ أُقَاتِلَ النَّاسَ حَتَّى يَشْهَدُوا أَنْ لاَ إلَهَ إلاَّ اللَّهُ وَيُؤْمِنُوا بِي وَبِمَا جِئْتُ بِهِ, فَإِذَا فَعَلُوا ذَلِكَ عَصَمُوا مِنِّي دِمَاءَهُمْ وَأَمْوَالَهُمْ إلاَّ بِحَقِّهَا وَحِسَابُهُمْ عَلَى اللَّهِ" . وَقَدْ رُوِيَ مَعْنَى هَذَا مُسْنَدًا مُعَاذٌ, وَابْنُ عَبَّاسٍ وَغَيْرُهُم.ْ قَالَ اللَّهُ تَعَالَى: {وَمَنْ يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا فَلَنْ يُقْبَلَ مِنْهُ وَهُوَ فِي الآخِرَةِ مِنْ الْخَاسِرِينَ} . وَهُوَ قَوْلُ جَمِيعِ الصَّحَابَةِ وَجَمِيعِ أَهْلِ الإِسْلاَمِ. وَأَمَّا وُجُوبُ عَقْدِ ذَلِكَ بِالْقَلْبِ فَلِقَوْلِ اللَّهِ تَعَالَى {وَمَا أُمِرُوا إلاَّ لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ} . وَالإِخْلاَصُ فِعْلُ النَّفْسِ. وَأَمَّا وُجُوبُ النُّطْقِ بِاللِّسَانِ, فَإِنَّ الشَّهَادَةَ بِذَلِكَ الْمُخْرِجَةُ لِلدَّمِ وَالْمَالِ مِنْ التَّحْلِيلِ إلَى التَّحْرِيمِ كَمَا قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: لاَ تَكُونُ إلاَّ بِاللِّسَانِ ضَرُورَةً.

(1/2)

2 - مَسْأَلَةٌ: قال أبو محمد: " وَتَفْسِيرُ هَذِهِ الْجُمْلَةِ: هُوَ أَنَّ اللَّهَ تَعَالَى إلَهُ كُلِّ شَيْءٍ دُونَهُ وَخَالِقُ كُلِّ شَيْءٍ دُونَهُ. بُرْهَانُ ذَلِكَ: أَنَّ الْعَالَمَ بِكُلِّ مَا فِيهِ ذُو زَمَانٍ لَمْ يَنْفَكَّ عَنْهُ قَطُّ, وَلاَ يُتَوَهَّمُ, وَلاَ يُمْكِنُ أَنْ يَخْلُوَ الْعَالَمُ, عَنْ زَمَانٍ. وَمَعْنَى الزَّمَانِ هُوَ مُدَّةُ بَقَاءِ الْجِسْمِ مُتَحَرِّكًا أَوْ سَاكِنًا وَمُدَّةُ وُجُودِ الْعَرَضِ فِي الْجِسْمِ, وَإِذْ الزَّمَانُ مُدَّةٌ كَمَا ذَكَرْنَا فَهُوَ عَدَدٌ مَعْدُودٌ, وَيَزِيدُ بِمُرُورِهِ وَدَوَامِهِ, وَالزِّيَادَةُ لاَ تَكُونُ أَلْبَتَّةَ إلاَّ فِي ذِي مَبْدَأٍ وَنِهَايَةٍ مِنْ أَوَّلِهِ إلَى مَا زَادَ فِيهِ. وَالْعَدَدُ أَيْضًا ذُو مَبْدَأٍ, وَلاَ بُدَّ, وَالزَّمَانُ مُرَكَّبٌ بِلاَ شَكٍّ مِنْ أَجْزَائِهِ, وَكُلُّ جُزْءٍ مِنْ أَجْزَاءِ الزَّمَانِ فَهُوَ بِيَقِينٍ ذُو نِهَايَةٍ مِنْ أَوَّلِهِ وَمُنْتَهَاهُ وَالْكُلُّ لَيْسَ هُوَ شَيْئًا غَيْرَ أَجْزَائِهِ, وَأَجْزَاؤُهُ كُلُّهَا ذَاتُ مَبْدَأٍ, فَهُوَ كُلُّهُ ذُو مَبْدَأٍ ضَرُورَةً, فَلَمَّا كَانَ الزَّمَانُ لاَ بُدَّ لَهُ مِنْ مَبْدَأٍ ضَرُورَةً, وَكَانَ الْعَالَمُ كُلُّهُ لاَ يَنْفَكُّ, عَنْ زَمَانٍ وَالزَّمَانُ ذُو مَبْدَأٍ, فَمَا لَمْ يَتَقَدَّمْ ذَا الْمَبْدَأِ فَهُوَ ذُو مَبْدَأٍ, وَلاَ بُدَّ, فَالْعَالَمُ كُلُّهُ جَوْهَرُهُ وَعَرَضُهُ ذُو مَبْدَأٍ وَإِذْ هُوَ ذُو مَبْدَأٍ فَهُوَ مُحْدَثٌ, وَالْمُحْدَثُ يَقْتَضِي مُحْدِثًا ضَرُورَةً إذْ لاَ يُتَوَهَّمُ أَصْلاً, وَلاَ يُمْكِنُ مُحْدَثٌ إلاَّ وَلَهُ مُحْدِثٌ, فَالْعَالَمُ كُلُّهُ مَخْلُوقٌ وَلَهُ خَالِقٌ لَمْ يَزَلْ, وَهُوَ مَلِكُ كُلِّ مَا خَلَقَ, فَهُوَ إلَهُ كُلِّ مَا خَلَقَ وَمُخْتَرِعُهُ لاَ إلَهَ إلاَّ هُوَ.

(1/3)

3 - مَسْأَلَةٌ: قال أبو محمد: " هُوَ اللَّهُ لاَ إلَهَ إلاَّ هُوَ, وَأَنَّهُ تَعَالَى وَاحِدٌ لَمْ يَزَلْ, وَلاَ يَزَالُ.
بُرْهَانُ ذَلِكَ أَنَّهُ لَمَّا صَحَّ ضَرُورَةً أَنَّ الْعَالَمَ كُلَّهُ مَخْلُوقٌ, وَأَنَّ لَهُ خَالِقًا وَجَبَ أَنْ لَوْ كَانَ الْخَالِقُ أَكْثَرَ مِنْ وَاحِدٍ أَنْ يَكُونَ قَدْ حَصَرَهُمَا الْعَدَدُ, وَكُلُّ مَعْدُودٍ فَذُو نِهَايَةٍ كَمَا ذَكَرْنَا, وَكُلُّ ذِي نِهَايَةٍ فَمُحْدَثٌ. وَأَيْضًا فَكُلُّ اثْنَيْنِ فَهُمَا غَيْرَانِ, وَكُلُّ غِيَرَيْنِ فَفِيهِمَا أَوْ فِي أَحَدِهِمَا مَعْنًى مَا صَارَ بِهِ غَيْرَ الآخَرِ, فَعَلَى هَذَا كَانَ يَكُونُ أَحَدُهُمَا, وَلاَ بُدَّ مُرَكَّبًا مِنْ ذَاتِهِ وَمِمَّا غَايَرَ بِهِ الآخَرَ, وَإِذَا كَانَ مُرَكَّبًا فَهُوَ مَخْلُوقٌ مُدَبَّرٌ فَبَطَلَ كُلُّ ذَلِكَ وَعَادَ الأَمْرُ إلَى وُجُوبِ أَنَّهُ وَاحِدٌ, وَلاَ بُدَّ, وَأَنَّهُ بِخِلاَفِ خَلْقِهِ مِنْ جَمِيعِ الْوُجُوهِ, وَالْخَلْقُ كَثِيرٌ مُحْدَثٌ فَصَحَّ أَنَّهُ تَعَالَى بِخِلاَفِ ذَلِكَ, وَأَنَّهُ وَاحِدٌ لَمْ يَزَلْ, إذْ لَوْ لَمْ يَكُنْ كَذَلِكَ لَكَانَ مِنْ جُمْلَةِ الْعَالَمِ تَعَالَى اللَّهُ, عَنْ ذَلِكَ قَالَ تَعَالَى: {لَيْسَ كَمِثْلِهِ شَيْءٌ} . وَقَالَ تَعَالَى: {وَلَمْ يَكُنْ لَهُ كُفُوًا أَحَدٌ}.

(1/3)

4 - مَسْأَلَةٌ: وَأَنَّهُ خَلَقَ كُلَّ شَيْءٍ لِغَيْرِ عِلَّةٍ أَوْجَبَتْ عَلَيْهِ أَنْ يَخْلُقَ.
بُرْهَانُ ذَلِكَ أَنَّهُ لَوْ فَعَلَ شَيْئًا مِمَّا فَعَلَ لِعِلَّةٍ لَكَانَتْ تِلْكَ الْعِلَّةُ إمَّا لَمْ تَزَلْ مَعَهُ. وَأَمَّا مَخْلُوقَةً مُحْدَثَةً, وَلاَ سَبِيلَ إلَى قِسْمٍ ثَالِثٍ, فَلَوْ كَانَتْ لَمْ تَزَلْ مَعَهُ لَوَجَبَ مِنْ ذَلِكَ شَيْئَانِ مُمْتَنِعَانِ: أَحَدُهُمَا أَنَّ مَعَهُ تَعَالَى غَيْرَهُ لَمْ يَزَلْ, فَكَانَ يُبْطِلُ التَّوْحِيدَ الَّذِي قَدْ أَبَنَّا بُرْهَانَهُ آنِفًا. وَالثَّانِي أَنَّهُ كَانَ يَجِبُ إذْ كَانَتْ عِلَّةُ الْخَلْقِ لَمْ تَزَلْ أَنْ يَكُونَ الْخَلْقُ لَمْ يَزَلْ, لإِنَّ الْعِلَّةَ لاَ تُفَارِقُ الْمَعْلُولَ, وَلَوْ فَارَقَتْهُ لَمْ تَكُنْ عِلَّةً لَهُ, وَقَدْ أَوْضَحْنَا آنِفًا بُرْهَانَ وُجُوبِ حُدُوثِ الْعَالَمِ كُلِّهِ. وَأَيْضًا فَلَوْ كَانَتْ هَهُنَا عِلَّةٌ مُوجِبَةٌ عَلَيْهِ تَعَالَى أَنْ يَفْعَلَ مَا فَعَلَ لَكَانَ مُضْطَرًّا مَطْبُوعًا أَوْ مُدَبِّرًا مَقْهُورًا لِتِلْكَ الْعِلَّةِ, وَهَذَا خُرُوجٌ, عَنِ الإِلَهِيَّةِ, وَلَوْ كَانَتْ الْعِلَّةُ مُحْدَثَةً لَكَانَتْ, وَلاَ بُدَّ إمَّا مَخْلُوقَةً لَهُ تَعَالَى. وَأَمَّا غَيْرَ مَخْلُوقَةٍ, فَإِنْ كَانَتْ غَيْرَ مَخْلُوقَةٍ فَقَدْ أَوْضَحْنَا آنِفًا وُجُوبَ كَوْنِ كُلِّ شَيْءٍ مُحْدَثٍ مَخْلُوقًا, فَبَطَلَ هَذَا الْقِسْمُ. وَإِنْ كَانَتْ مَخْلُوقَةً وَجَبَ, وَلاَ بُدَّ أَنْ تَكُونَ مَخْلُوقَةً لِعِلَّةٍ أُخْرَى أَوْ لِغَيْرِ عِلَّةٍ, فَإِنْ وَجَبَ أَنْ تَكُونَ مَخْلُوقَةً لِعِلَّةٍ أُخْرَى وَجَبَ مِثْلُ ذَلِكَ فِي الْعِلَّةِ الثَّانِيَةِ وَهَكَذَا أَبَدًا, وَهَذَا يُوجِبُ وُجُوبَ مُحْدِثِينَ لاَ نِهَايَةَ لِعَدَدِهِمْ. وَهَذَا بَاطِلٌ لِمَا ذَكَرْنَا آنِفًا وَبِأَنَّ كُلَّ مَا خَرَجَ إلَى الْفِعْلِ فَقَدْ حَصَرَهُ الْعَدَدُ ضَرُورَةً بِمِسَاحَتِهِ أَوْ بِزَمَانِهِ, وَلاَ بُدَّ, وَكُلُّ مَا حَصَرَهُ الْعَدَدُ فَهُوَ مُتَنَاهٍ. فَبَطَلَ هَذَا الْقِسْمُ أَيْضًا وَصَحَّ مَا قُلْنَاهُ وَلِلَّهِ تَعَالَى الْحَمْدُ. وَإِنْ قَالُوا: بَلْ خُلِقَتْ الْعِلَّةُ لاَ لِعِلَّةٍ. سَأَلُوا: مِنْ أَيْنَ وَجَبَ أَنْ يَخْلُقَ الأَشْيَاءَ لِعِلَّةٍ وَيَخْلُقَ الْعِلَّةَ لاَ لِعِلَّةٍ, وَلاَ سَبِيلَ إلَى دَلِيلٍ.

(1/4)

- مَسْأَلَةٌ: وَأَنَّ النَّفْسَ مَخْلُوقَةٌ.
بُرْهَانُ هَذَا: أَنَّنَا نَجِدُ الْجِسْمَ فِي بَعْضِ أَحْوَالِهِ لاَ يَحُسُّ شَيْئًا, وَأَنَّ الْمَرْءَ إذَا فَكَّرَ فِي شَيْءٍ مَا فَإِنَّهُ كُلَّمَا تَخَلَّى, عَنِ الْجَسَدِ كَانَ أَصَحَّ لِفَهْمِهِ وَأَقْوَى لاِِدْرَاكِهِ, فَعَلِمْنَا أَنَّ الْحَسَّاسَ الْعَالِمَ الذَّاكِرَ هُوَ شَيْءٌ غَيْرُ الْجَسَدِ وَنَجِدُ الْجَسَدَ إذَا تَخَلَّى مِنْهُ ذَلِكَ الشَّيْءُ مَوْجُودًا بِكُلِّ أَعْضَائِهِ, وَلاَ حِسَّ لَهُ, وَلاَ فَهْمَ إمَّا بِمَوْتٍ, وَإِمَّا بِإِغْمَاءٍ, وَإِمَّا بِنَوْمٍ.فَصَحَّ أَنَّ الْحَسَّاسَ الذَّاكِرَ هُوَ غَيْرُ الْجَسَدِ, وَهُوَ الْمُسَمَّى فِي اللُّغَةِ نَفْسًا وَرُوحًا, وَقَالَ اللَّهُ تَعَالَى: ذِكْرُهُ: ْ{ اللَّهُ يَتَوَفَّى الأَنْفُسَ حِينَ مَوْتِهَا وَاَلَّتِي لَمْ تَمُتْ فِي مَنَامِهَا فَيُمْسِكُ الَّتِي قَضَى عَلَيْهَا الْمَوْتَ وَيُرْسِلُ الآُخْرَى إلَى أَجَلٍ مُسَمًّى} فَكَانَتْ النُّفُوسُ كَمَا نَصَّ تَعَالَى كَثِيرَةً, وَكَذَلِكَ وَجَدْنَاهَا نَفْسًا خَبِيثَةً وَأُخْرَى طَيِّبَةً, وَنَفْسًا ذَاتَ شَجَاعَةٍ وَأُخْرَى ذَاتَ جُبْنٍ, وَأُخْرَى عَالِمَةً وَأُخْرَى جَاهِلَةً. فَصَحَّ يَقِينًا أَنَّ لِكُلِّ حَيٍّ نَفْسًا غَيْرَ نَفْسِ غَيْرِهِ, فَإِذَا تَيَقَّنَ ذَلِكَ وَكَانَتْ النُّفُوسُ كَثِيرَةً مُرَكَّبَةً مِنْ جَوْهَرِهَا وَصِفَاتِهَا, فَهِيَ مِنْ جُمْلَةِ الْعَالَمِ, وَهِيَ مَا لَمْ يَنْفَكَّ قَطُّ مِنْ زَمَانٍ وَعَدَدٍ فَهِيَ مُحْدَثَةٌ مُرَكَّبَةٌ, وَكُلُّ مُحْدَثٍ مُرَكَّبٍ مَخْلُوقٌ. وَمَنْ جَعَلَ شَيْئًا مِمَّا دُونَ اللَّهِ تَعَالَى غَيْرَ مَخْلُوقٍ فَقَدْ خَالَفَ اللَّهَ تَعَالَى فِي قَوْلِهِ: {خَلَقَ كُلَّ شَيْءٍ} وَخَالَفَ مَا جَاءَتْ بِهِ النُّبُوَّةُ وَمَا أَجْمَعَ عَلَيْهِ الْمُسْلِمُونَ وَمَا قَامَ بِهِ الْبُرْهَانُ الْعَقْلِيُّ".

(1/5)

6 - مَسْأَلَةٌ: وَهِيَ الرُّوحُ نَفْسُهُ,
بُرْهَانُ ذَلِكَ أَنَّهُ قَدْ قَامَ الْبُرْهَانُ كَمَا ذَكَرْنَا بِأَنَّ هَهُنَا شَيْئًا مُدَبِّرًا لِلْجَسَدِ هِيَ الْحَيُّ الْحَسَّاسُ الْمُخَاطَبُ, وَلَمْ يَقُمْ بُرْهَانٌ قَطُّ بِأَنَّهُمَا شَيْئَانِ, فَكَانَ مَنْ زَعَمَ بِأَنَّ الرُّوحَ غَيْرُ النَّفْسِ قَدْ زَعَمَ بِأَنَّهُمَا شَيْئَانِ وَقَالَ مَا لاَ بُرْهَانَ لَهُ بِصِحَّتِهِ, وَهَذَا بَاطِلٌ. قَالَ تَعَالَى: {قُلْ هَاتُوا بُرْهَانَكُمْ إنْ كُنْتُمْ صَادِقِينَ} فَمَنْ لاَ بُرْهَانَ لَهُ فَلَيْسَ صَادِقًا.فَصَحَّ أَنَّ النَّفْسَ وَالرُّوحَ اسْمَانِ لِمُسَمًّى وَاحِدٍ. حدثنا عبد الله بن ربيع, حدثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ, حدثنا مُحَمَّدُ بْنُ بَكْرٍ, حدثنا أَبُو دَاوُد السِّجِسْتَانِيُّ, حدثنا أَحْمَدُ بْنُ صَالِحٍ, حدثنا عَبْدُ اللَّهِ بْنُ وَهْبٍ أَخْبَرَنِي يُونُسُ, هُوَ ابْنُ زَيْدٍ, عَنِ ابْنِ شِهَابٍ, عَنِ ابْنِ الْمُسَيِّبِ, عَنْ أَبِي هُرَيْرَةَ فِي حَدِيثٍ ذَكَرَهُ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لِبِلاَلٍ: "اكْلأْ

(1/5)

لَنَا اللَّيْلَ" فَغَلَبَتْ بِلاَلاً عَيْنَاهُ فَلَمْ يَسْتَيْقِظْ النَّبِيُّ صلى الله عليه وسلم, وَلاَ بِلاَلٌ, وَلاَ أَحَدٌ مِنْ أَصْحَابِهِ حَتَّى ضَرَبَتْهُمْ الشَّمْسُ, فَكَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم أَوَّلَهُمْ اسْتِيقَاظًا فَقَالَ: "يَا بِلاَلُ فَقَالَ: أَخَذَ بِنَفْسِي الَّذِي أَخَذَ بِنَفْسِك بِأَبِي أَنْتَ وَأُمِّي يَا رَسُولَ اللَّهِ وَذَكَرَ الْحَدِيثَ" . وَقَالَ اللَّهُ تَعَالَى: {اللَّهُ يَتَوَفَّى الأَنْفُسَ حِينَ مَوْتِهَا} إلَى قَوْلِهِ: {أَجَلٍ مُسَمًّى} . وحدثنا عبد الله بن ربيع, حدثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ, حدثنا مُحَمَّدُ بْنُ بَكْرٍ, حدثنا أَبُو دَاوُد, حدثنا عَلِيُّ بْنُ نَصْرٍ هُوَ الْجَهْضَمِيُّ, حدثنا وَهْبُ بْنُ جَرِيرٍ, حدثنا الأَسْوَدُ بْنُ شَيْبَانَ, حدثنا خَالِدُ بْنُ سُمَيْرٍ, حدثنا عَبْدُ اللَّهِ بْنُ رَبَاحٍ حَدَّثَنِي أَبُو قَتَادَةَ الأَنْصَارِيُّ فِي حَدِيثٍ ذَكَرَ فِيهِ نَوْمَ رَسُولِ اللَّهِ صلى الله عليه وسلم حَتَّى طَلَعَتْ الشَّمْسُ, أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "أَلاَ إنَّا نَحْمَدُ اللَّهَ أَنَّا لَمْ نَكُنْ فِي شَيْءٍ مِنْ أَمْرِ الدُّنْيَا يَشْغَلُنَا, عَنْ صَلاَتِنَا, وَلَكِنَّ أَرْوَاحَنَا كَانَتْ بِيَدِ اللَّهِ عَزَّ وَجَلَّ فَأَرْسَلَهَا أَنَّى شَاءَ" فَعَبَّرَ رَسُولُ اللَّهِ صلى الله عليه وسلم بِالأَنْفُسِ وَبِالأَرْوَاحِ, عَنْ شَيْءٍ وَاحِدٍ, وَلاَ يَثْبُتُ عَنْهُ عليه السلام فِي هَذَا الْبَابِ خِلاَفٌ لِهَذَا أَصْلاً. وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ".

(1/6)

7- مَسْأَلَةٌ: وَالْعَرْشُ مَخْلُوقٌ
بُرْهَانُ ذَلِكَ قَوْلُ اللَّهِ تَعَالَى: {رَبُّ الْعَرْشِ الْعَظِيمِ} وَكُلُّ مَا كَانَ مَرْبُوبًا فَهُوَ مَخْلُوقٌ.

(1/7)

8 - مَسْأَلَةٌ: وَأَنَّهُ تَعَالَى لَيْسَ كَمِثْلِهِ شَيْءٌ
وَلاَ يَتَمَثَّلُ فِي صُورَةِ شَيْءٍ مِمَّا خَلَقَ. قَدْ مَضَى الْكَلاَمُ فِي هَذَا, وَلَوْ تَمَثَّلَ تَعَالَى فِي صُورَةِ شَيْءٍ لَكَانَتْ تِلْكَ الصُّورَةُ مِثْلاً لَهُ وَهُوَ تَعَالَى يَقُولُ: {لَيْسَ كَمِثْلِهِ شَيْءٌ} .

(1/7)

9 - مَسْأَلَةٌ: وَأَنَّ النُّبُوَّةَ حَقٌّ.
بُرْهَانُ ذَلِكَ: أَنَّ مَا غَابَ عَنَّا أَوْ كَانَ قَبْلَنَا فَلاَ يُعْرَفُ إلاَّ بِالْخَبَرِ عَنْهُ. وَخَبَرُ التَّوَاتُرِ يُوجِبُ الْعِلْمَ الضَّرُورِيَّ, وَلاَ بُدَّ, وَلَوْ دَخَلَتْ فِي نَقْلِ التَّوَاتُرِ دَاخِلَةٌ أَوْ شَكٌّ لَوَجَبَ أَنْ يَدْخُلَ الشَّكُّ هَلْ كَانَ قَبْلَنَا خَلْقٌ أَمْ لاَ ; إذْ لَمْ نَعْرِفْ كَوْنَ الْخَلْقِ مَوْجُودًا قَبْلَنَا إلاَّ بِالْخَبَرِ, وَمَنْ بَلَغَ هَهُنَا فَقَدْ فَارَقَ الْمَعْقُولَ وَبِنَقْلِ التَّوَاتُرِ الْمَذْكُورِ صَحَّ أَنَّ قَوْمًا مِنْ النَّاسِ أَتَوْا أَهْلَ زَمَانِهِمْ يَذْكُرُونَ أَنَّ اللَّهَ تَعَالَى خَالِقُ الْخَلْقِ أَوْحَى إلَيْهِمْ يَأْمُرُهُمْ بِإِنْذَارِ قَوْمِهِمْ بِأَوَامِرَ أَلْزَمَهُمْ اللَّهُ تَعَالَى إيَّاهَا, فَسَأَلُوا بُرْهَانًا عَلَى صِحَّةِ مَا قَالُوا: "فَأَتَوْا بِأَعْمَالٍ هِيَ خِلاَفٌ لِطَبَائِعِ مَا فِي الْعَالَمِ لاَ يُمْكِنُ أَلْبَتَّةَ فِي الْعَقْلِ أَنْ يَقْدِرَ عَلَيْهَا مَخْلُوقٌ, حَاشَا خَالِقَهَا الَّذِي ابْتَدَعَهَا كَمَا شَاءَ, كَقَلْبِ عَصًا حَيَّةً تَسْعَى, وَشَقِّ الْبَحْرِ لِعَسْكَرٍ جَازُوا فِيهِ وَغَرِقَ مَنْ اتَّبَعَهُمْ ; وَكَإِحْيَاءِ مَيِّتٍ قَدْ صَحَّ مَوْتُهُ, وَكَإِبْرَاءِ أَكْمَهٍ وُلِدَ أَعْمَى, وَكَنَاقَةٍ خَرَجَتْ مِنْ صَخْرَةٍ, وَكَإِنْسَانٍ رُمِيَ فِي النَّارِ فَلَمْ يَحْتَرِقْ, وَكَإِشْبَاعِ عَشَرَاتٍ مِنْ النَّاسِ مِنْ صَاعِ شَعِيرٍ, وَكَنَبَعَانِ الْمَاءِ مِنْ بَيْنِ أَصَابِعِ إنْسَانٍ حَتَّى رُوِيَ الْعَسْكَرُ كُلُّهُ. فَصَحَّ ضَرُورَةً أَنَّ اللَّهَ تَعَالَى شَهِدَ لَهُمْ بِمَا أَظْهَرَ عَلَى أَيْدِيهِمْ فَصِحْ مَا أَتَوْا بِهِ عَنْهُ وَأَنَّهُ تَعَالَى صَدَّقَهُمْ فِيمَا قَالُوهُ".

(1/7)

10- مَسْأَلَةٌ: وَأَنَّ مُحَمَّدَ بْنَ عَبْدِ اللَّهِ بْنِ عَبْدِ الْمُطَّلِبِ رَسُولُ اللَّهِ إلَى جَمِيعِ الإِنْسِ وَالْجِنِّ, كَافِرِهِمْ وَمُؤْمِنِهِمْ.
بُرْهَانُ ذَلِكَ أَنَّهُ عليه السلام أَتَى بِهَذَا الْقُرْآنِ الْمَنْقُولِ إلَيْنَا بِأَتَمِّ مَا يَكُونُ مِنْ نَقْلِ التَّوَاتُرِ, وَأَنَّهُ دَعَا مَنْ خَالَفَهُ إلَى أَنْ يَأْتُوا بِمِثْلِهِ فَعَجَزُوا كُلُّهُمْ, عَنْ ذَلِكَ, وَأَنَّهُ شُقَّ لَهُ الْقَمَرُ قَالَ اللَّهُ عَزَّ وَجَلَّ: {اقْتَرَبَتْ السَّاعَةُ وَانْشَقَّ الْقَمَرُ وَإِنْ يَرَوْا آيَةً يُعْرِضُوا وَيَقُولُوا سِحْرٌ مُسْتَمِرٌّ وَكَذَّبُوا وَاتَّبَعُوا أَهْوَاءَهُمْ وَكُلُّ أَمْرٍ مُسْتَقِرٌّ وَلَقَدْ جَاءَهُمْ مِنْ الأَنْبَاءِ مَا فِيهِ مُزْدَجَرٌ حِكْمَةٌ بَالِغَةٌ فَمَا تُغْنِ النُّذُرُ}. وَحَنَّ الْجِذْعُ إذْ فَقَدَهُ حَنِينًا سَمِعَهُ كُلُّ مَنْ حَضَرَهُ, وَهُمْ جُمُوعٌ كَثِيرَةٌ ; وَدَعَا الْيَهُودَ إلَى تَمَنِّي الْمَوْتِ إنْ كَانُوا صَادِقِينَ ; وَأَخْبَر هُمْ أَنَّهُمْ لاَ يَتَمَنَّوْنَهُ فَعَجَزُوا كُلُّهُمْ, عَنْ تَمَنِّيهِ جِهَارًا. وَدَعَا النَّصَارَى إلَى مُبَاهَلَتِهِ فَأَبَوَا كُلُّهُمْ. وَهَذَانِ الْبُرْهَانَانِ مَذْكُورَانِ جَمِيعًا فِي نَصِّ الْقُرْآنِ, كَمَا ذُكِرَ فِيهِ تَعْجِيزَهُ جَمِيعَ الْعَرَبِ, عَنْ أَنْ يَأْتُوا بِمِثْلِهِ أَوَّلَهُمْ, عَنْ آخِرِهِمْ ; وَنَبَعَ لَهُمْ الْمَاءُ مِنْ بَيْنِ أَصَابِعِهِ, وَأَطْعَمَ مِئِينَ مِنْ النَّاسِ مِنْ صَاعِ شَعِيرٍ وَجَدْيٍ, وَأَذْعَنَ مُلُوكُ الْيَمَنِ وَالْبَحْرَيْنِ وَعُمَانَ لاَِمْرِهِ لِلآيَاتِ الَّتِي صَحَّتْ عِنْدَهُمْ عَنْهُ, فَنَزَلُوا, عَنْ مُلْكِهِمْ كُلِّهِمْ طَوْعًا دُونَ رَهْبَةٍ أَصْلاً, وَلاَ خَوْفًا مِنْ أَنْ يَغْزُوَهُمْ, وَلاَ بِرَغْبَةٍ رَغَّبَهُمْ بِهَا, بَلْ كَانَ يَتِيمًا فَقِيرًا. وَهُنَاكَ قَوْمٌ يَدَّعُونَ النُّبُوَّةَ كَصَاحِبِ صَنْعَاءَ وَكَصَاحِبِ الْيَمَامَةِ, كِلاَهُمَا أَقْوَى جَيْشًا وَأَوْسَعُ مِنْهُ بِلاَدًا, فَمَا الْتَفَتَ لَهُمْ أَحَدٌ غَيْرُ قَوْمِهِمَا, وَكَانَ هُوَ أَضْعَفَهُمْ جُنْدًا وَأَضْعَفَهُمْ بَلَدًا وَأَبْعَدَهُمْ مِنْ بِلاَدِ الْمُلُوكِ دَارًا, فَدَعَا الْمُلُوكَ وَالْفُرْسَانَ الَّذِينَ قَدْ مَلَئُوا جَزِيرَةَ الْعَرَبِ وَهِيَ نَحْوُ شَهْرَيْنِ فِي نَحْوِ ذَلِكَ إلَى إقَامَةِ الصَّلاَةِ وَأَدَاءِ الزَّكَاةِ وَإِسْقَاطِ الْفَخْرِ وَالتَّجَبُّرِ, وَالْتِزَامِ التَّوَاضُعِ وَالصَّبْرِ لِلْقِصَاصِ فِي النَّفْسِ فَمَا دُونَهَا مِنْ كُلِّ حَقِيرٍ أَوْ رَفِيعٍ دُونَ أَنْ يَكُونَ مَعَهُ مَالٌ, وَلاَ عَشِيرَةٌ تَنْصُرُهُ, بَلْ اتَّبَعَهُ كُلُّ مَنْ اتَّبَعَهُ مُذْعِنًا لِمَا بَهَرَهُمْ مِنْ آيَاتِهِ ; وَلَمْ يَأْخُذْ قَطُّ بَلْدَةً عَنْوَةً وَغَلَبَةً إلاَّ خَيْبَرَ وَمَكَّةَ فَقَطْ وَفِي الْقُرْآنِ الْعَظِيمِ: {يَا أَيُّهَا النَّاسُ إنِّي رَسُولُ اللَّهِ إلَيْكُمْ جَمِيعًا وَقَالَ تَعَالَى: {يَا مَعْشَرَ الْجِنِّ وَالإِنْسِ} .
وَقَالَ تَعَالَى: {قُلْ أُوحِيَ إِلَيَّ أَنَّهُ اسْتَمَعَ نَفَرٌ مِنْ الْجِنِّ فَقَالُوا إنَّا سَمِعْنَا قُرْآنًا عَجَبًا يَهْدِي إلَى الرُّشْدِ فَآمَنَّا بِهِ} إلَى قَوْلِهِ: {وَأَنَّا مِنَّا الْمُسْلِمُونَ وَمِنَّا الْقَاسِطُونَ فَمَنْ أَسْلَمَ فَأُولَئِكَ تَحَرَّوْا رَشَدًا وَأَمَّا الْقَاسِطُونَ فَكَانُوا لِجَهَنَّمَ حَطَبًا} وَقَالَ تَعَالَى: {وَمَنْ يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا فَلَنْ يُقْبَلَ مِنْهُ وَهُوَ فِي الآخِرَةِ مِنْ الْخَاسِرِينَ} .

(1/8)

نسخ الله بملته كل ملة
...
11 - مَسْأَلَةٌ: نَسَخَ عَزَّ وَجَلَّ بِمِلَّتِهِ كُلَّ مِلَّةٍ وَأَلْزَمَ أَهْلَ الأَرْضِ جِنَّهُمْ وَإِنْسَهُمْ اتِّبَاعَ شَرِيعَتِهِ الَّتِي بَعَثَهُ بِهَا, وَلاَ يَقْبَلُ مِنْ أَحَدٍ سِوَاهَا ; وَأَنَّهُ عليه السلام خَاتَمُ النَّبِيِّينَ لاَ نَبِيَّ بَعْدَهُ ; بُرْهَانُ ذَلِكَ قَوْلُ اللَّهِ تَعَالَى: {مَا كَانَ مُحَمَّدٌ أَبَا أَحَدٍ مِنْ رِجَالِكُمْ وَلَكِنْ رَسُولَ اللَّهِ وَخَاتَمَ النَّبِيِّينَ} . حدثنا أحمد بن محمد بن الجسور, حدثنا وَهْبُ بْنُ مَسَرَّةَ, حدثنا مُحَمَّدُ بْنُ وَضَّاحٍ, حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ, حدثنا عَبْدُ اللَّهِ بْنُ إدْرِيسَ, عَنِ الْمُخْتَارِ بْنِ فُلْفُلٍ, عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّ النُّبُوَّةَ وَالرِّسَالَةَ قَدْ انْقَطَعَتْ" فَجَزَعَ النَّاسُ فَقَالَ: "قَدْ بَقِيَتْ مُبَشِّرَاتٌ وَهُنَّ جُزْءٌ مِنْ النُّبُوَّةِ".

(1/9)

إلا أن عيسى بن مريم عليه السلام سينزل
...
12 - مَسْأَلَةٌ: إلاَّ أَنَّ عِيسَى ابْنَ مَرْيَمَ عليه السلام سَيَنْزِلُ
وَقَدْ كَانَ قَبْلَهُ عليه السلام أَنْبِيَاءُ كَثِيرَةٌ مِمَّنْ سَمَّى اللَّهُ تَعَالَى وَمِنْهُمْ لَمْ يُسَمِّ ; وَالإِيمَانُ بِجَمِيعِهِمْ فَرْضٌ.
بُرْهَانُ ذَلِكَ ؛ مَاحَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا الْوَلِيدُ بْنُ شُجَاعٍ وَهَارُونُ بْنُ عَبْدِ اللَّهِ وَحَجَّاجُ بْنُ الشَّاعِرِ ; قَالُوا: "حَدَّثَنَا حَجَّاجٌ, وَ, هُوَ ابْنُ مُحَمَّدٍ, عَنِ ابْنِ جُرَيْجٍ قَالَ: أَخْبَرَنَا أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ: "سَمِعْت النَّبِيَّ صلى الله عليه وسلم يَقُولُ: "لاَ تَزَالُ طَائِفَةٌ مِنْ أُمَّتِي يُقَاتِلُونَ عَلَى الْحَقِّ ظَاهِرِينَ إلَى يَوْمِ الْقِيَامَةِ". قَالَ: " فَيَنْزِلُ عِيسَى ابْنُ مَرْيَمَ صلى الله عليه وسلم فَيَقُولُ أَمِيرُهُمْ: تَعَالَ صَلِّ لَنَا. فَيَقُولُ: لاَ, إنَّ بَعْضَكُمْ عَلَى بَعْضٍ أُمَرَاءُ, تَكْرِمَةُ اللَّهِ هَذِهِ الآُمَّةِ". وَذَكَرَ اللَّهُ تَعَالَى فِي الْقُرْآنِ آدَمَ وَنُوحًا وَإِدْرِيسَ وَإِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ وَيَعْقُوبَ وَيُوسُفَ وَمُوسَى وَهَارُونَ وَدَاوُدوَسُلَيْمَانَ وَيُونُسَ وَاَلْيَسَع وَإِلْيَاسَ وَزَكَرِيَّا وَيَحْيَى وَأَيُّوبَ وَعِيسَى وَهُودًا وَصَالِحًا وَشُعَيْبًا وَلُوطًا. وَقَالَ تَعَالَى: {وَرُسُلاً قَدْ قَصَصْنَاهُمْ عَلَيْكَ مِنْ قَبْلُ وَرُسُلاً لَمْ نَقْصُصْهُمْ عَلَيْكَ} . وَقَالَ تَعَالَى: {وَيُرِيدُونَ أَنْ يُفَرِّقُوا بَيْنَ اللَّهِ وَرُسُلِهِ وَيَقُولُونَ نُؤْمِنُ بِبَعْضٍ وَنَكْفُرُ بِبَعْضٍ وَيُرِيدُونَ أَنْ يَتَّخِذُوا بَيْنَ ذَلِكَ سَبِيلاً أُولَئِكَ هُمْ الْكَافِرُونَ حَقًّا}.

(1/9)

وأن جميع النبيين وعيسى ومحمد عليهم السلام عبيد الله تعالى
...
13 - مَسْأَلَةٌ: وَأَنَّ جَمِيعَ النَّبِيِّينَ وَعِيسَى وَمُحَمَّدًا عليهم السلام عَبِيدًا لِلَّهِ تَعَالَى مَخْلُوقُونَ ; نَاسٌ كَسَائِرِ النَّاسِ ; مَوْلُودُونَ مِنْ ذَكَرٍ وَأُنْثَى ; إلاَّ آدَمَ وَعِيسَى ; فَإِنَّ آدَمَ خَلَقَهُ اللَّهُ تَعَالَى مِنْ تُرَابٍ بِيَدِهِ ; لاَ مِنْ ذَكَرٍ, وَلاَ مِنْ أُنْثَى ; وَعِيسَى خُلِقَ فِي بَطْنِ أُمِّهِ مِنْ غَيْرِ ذَكَرٍ. قَالَ اللَّهُ عَزَّ وَجَلَّ, عَنِ الرُّسُلِ عليهم السلام أَنَّهُمْ قَالُوا: {إنْ نَحْنُ إلاَّ بَشَرٌ مِثْلُكُمْ وَلَكِنَّ اللَّهَ يَمُنُّ عَلَى مَنْ يَشَاءُ مِنْ عِبَادِهِ} . وَقَالَ تَعَالَى: {إنَّا خَلَقْنَاكُمْ مِنْ ذَكَرٍ وَأُنْثَى} .
وَقَالَ تَعَالَى: {إنَّ مَثَلَ عِيسَى عِنْدَ اللَّهِ كَمَثَلِ آدَمَ خَلَقَهُ مِنْ تُرَابٍ} . وَقَالَ تَعَالَى: {مَا مَنَعَكَ أَنْ تَسْجُدَ لِمَا خَلَقْتُ بِيَدَيَّ} . وَقَالَ تَعَالَى:, عَنْ جِبْرِيلَ عليه السلام, أَنَّهُ قَالَ لِمَرْيَمَ عليها السلام: {إنَّمَا أَنَا رَسُولُ رَبِّكِ لاَِهَبَ لَكِ غُلاَمًا زَكِيًّا قَالَتْ أَنَّى يَكُونُ لِي غُلاَمٌ وَلَمْ يَمْسَسْنِي بَشَرٌ وَلَمْ أَكُ بَغْيًا قَالَ كَذَلِكِ قَالَ رَبُّكِ هُوَ عَلَيَّ هَيِّنٌ} . وَقَالَ تَعَالَى: {وَمَرْيَمَ ابْنَةَ عِمْرَانَ الَّتِي أَحْصَنَتْ فَرْجَهَا فَنَفَخْنَا فِيهِ مِنْ رُوحِنَا} .

(1/10)

وأن الجنة حق مخلوقة للمؤمنين
...
14 - مَسْأَلَةٌ: وَأَنَّ الْجَنَّةَ حَقٌّ دَارٌ مَخْلُوقَةٌ لِلْمُؤْمِنِينَ, وَلاَ يَدْخُلُهَا كَافِرٌ أَبَدًا ; قَالَ تَعَالَى: {وَجَنَّةٍ عَرْضُهَا السَّمَاوَاتُ وَالأَرْضُ أُعِدَّتْ لِلْمُتَّقِينَ} . وَقَالَ تَعَالَى: {وَنَادَى أَصْحَابُ النَّارِ أَصْحَابَ الْجَنَّةِ أَنْ أَفِيضُوا عَلَيْنَا مِنْ الْمَاءِ أَوْ مِمَّا رَزَقَكُمْ اللَّهُ قَالُوا إنَّ اللَّهَ حَرَّمَهُمَا عَلَى الْكَافِرِينَ} .

(1/10)

15 - مَسْأَلَةٌ: وَأَنَّ النَّارَ حَقٌّ دَارٌ مَخْلُوقَةٌ لاَ يَخْلُدُ فِيهَا مُؤْمِنٌ.
قَالَ تَعَالَى: {لاَ يَصْلاَهَا إلاَّ الأَشْقَى الَّذِي كَذَّبَ وَتَوَلَّى وَسَيُجَنَّبُهَا الأَتْقَى} .

(1/10)

يدخل النار من شاء الله من المسلمين
...
16 - مَسْأَلَةٌ: يَدْخُلُ النَّارَ مَنْ شَاءَ اللَّهُ تَعَالَى مِنْ الْمُسْلِمِينَ
الَّذِينَ رَجَحَتْ كَبَائِرُهُمْ وَسَيِّئَاتُهُمْ عَلَى حَسَنَاتِهِمْ ثُمَّ يَخْرُجُونَ مِنْهَا بِالشَّفَاعَةِ وَيَدْخُلُونَ الْجَنَّةَ. قَالَ عَزَّ وَجَلَّ: { إنْ تَجْتَنِبُوا كَبَائِرَ مَا تُنْهُونَ عَنْهُ نُكَفِّرْ عَنْكُمْ سَيِّئَاتِكُمْ وَنُدْخِلْكُمْ مُدْخَلاً كَرِيمًا} . وَقَالَ تَعَالَى: {وَنَضَعُ الْمَوَازِينَ الْقِسْطَ لِيَوْمِ الْقِيَامَةِ فَلاَ تُظْلَمُ نَفْسٌ شَيْئًا وَإِنْ كَانَ مِثْقَالَ حَبَّةٍ مِنْ خَرْدَلٍ أَتَيْنَا بِهَا وَكَفَى بِنَا حَاسِبِينَ} . وَقَالَ تَعَالَى: {فأما مَنْ

(1/10)

لاتفنى الجنة ولا النار ولا أحد ممن فيهما أبدا
...
17 - مَسْأَلَةٌ: لاَ تَفْنَى الْجَنَّةُ, وَلاَ النَّارُ, وَلاَ أَحَدٌ مِمَّنْ فِيهِمَا أَبَدًا.
بُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ عَزَّ وَجَلَّ مُخْبِرًا, عَنْ كُلِّ وَاحِدَةٍ مِنْ هَاتَيْنِ الدَّارَيْنِ وَمَنْ فِيهِمَا: {خَالِدِينَ فِيهَا أَبَدًا} . وَ {خَالِدِينَ فِيهَا مَا دَامَتْ السَّمَاوَاتُ وَالأَرْضُ إلاَّ مَا شَاءَ رَبُّكَ عَطَاءً غَيْرَ مَجْذُوذٍ} . حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ بْنِ نَامِي, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ عِيسَى بْنِ عَمْرَوَيْهِ الْجُلُودِيُّ, حدثنا إبْرَاهِيمُ بْنُ سُفْيَانَ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ وَأَبُو كُرَيْبٍ قَالاَ, حدثنا أَبُو مُعَاوِيَةَ, عَنِ الأَعْمَشِ, عَنْ أَبِي صَالِحٍ, عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "يُجَاءُ بِالْمَوْتِ يَوْمَ الْقِيَامَةِ كَأَنَّهُ كَبْشٌ أَمْلَحُ فَيُقَالُ: يَا أَهْلَ الْجَنَّةِ هَلْ تَعْرِفُونَ هَذَا فَيَشْرَئِبُّونَ وَيَنْظُرُونَ وَيَقُولُونَ: نَعَمْ هَذَا الْمَوْتُ, وَيُقَالُ: يَا أَهْلَ النَّارِ هَلْ تَعْرِفُونَ هَذَا فَيَشْرَئِبُّونَ وَيَنْظُرُونَ فَيَقُولُونَ: نَعَمْ هَذَا الْمَوْتُ, فَيُؤْمَرُ بِهِ فَيُذْبَحُ ثُمَّ يُقَالُ: يَا أَهْلَ الْجَنَّةِ خُلُودٌ فَلاَ مَوْتَ, وَيَا أَهْلَ النَّارِ خُلُودٌ فَلاَ مَوْتَ" . ثُمَّ قَرَأَ رَسُولُ اللَّهِ صلى الله عليه وسلم: {وَأَنْذِرْهُمْ يَوْمَ الْحَسْرَةِ إذْ قُضِيَ الأَمْرُ وَهُمْ فِي غَفْلَةٍ وَهُمْ لاَ يُؤْمِنُونَ} وَأَشَارَ بِيَدِهِ إلَى أَهْلِ الدُّنْيَا زَادَ أَبُو كُرَيْبٍ فِي رِوَايَتِهِ بَعْدَ كَبْشٍ أَمْلَحَ فَيُوقَفُ بَيْنَ الْجَنَّةِ وَالنَّارِ. وَقَالَ عَزَّ وَجَلَّ فِي أَهْلِ الْجَنَّةِ: {لاَ يَذُوقُونَ فِيهَا الْمَوْتَ إلاَّ الْمَوْتَةَ الآُولَى} وَقَالَ فِي أَهْلِ النَّارِ: {لاَ يُقْضَى عَلَيْهِمْ فَيَمُوتُوا, وَلاَ يُخَفَّفُ عَنْهُمْ مِنْ عَذَابِهَا} وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/11)

وأن أهل الجنة يأكلوه ويشربون
...
18- مَسْأَلَةٌ: وَأَنَّ أَهْلَ الْجَنَّةِ يَأْكُلُونَ وَيَشْرَبُونَ
وَيَطَئُونَ وَيَلْبَسُونَ وَيَتَلَذَّذُونَ, وَلاَ يَرَوْنَ بُؤْسًا أَبَدًا ; وَكُلُّ ذَلِكَ بِخِلاَفِ مَا فِي الدُّنْيَا ; لَكِنْ مَا لاَ عَيْنٌ رَأَتْ, وَلاَ أُذُنٌ سَمِعَتْ, وَلاَ خَطَرَ عَلَى قَلْبِ بَشَرٍ ; وَحُورُ الْعِينِ حَقٌّ نِسَاءٌ مُطَهَّرَاتٌ خَلَقَهُنَّ اللَّهُ عَزَّ وَجَلَّ لِلْمُؤْمِنِينَ. قَالَ تَعَالَى: {يَطُوفُ عَلَيْهِمْ وِلْدَانٌ مُخَلَّدُونَ بِأَكْوَابٍ وَأَبَارِيقَ وَكَأْسٍ مِنْ مَعِينٍ لاَ يُصَدَّعُونَ عَنْهَا, وَلاَ يُنْزِفُونَ وَفَاكِهَةٍ مِمَّا يَتَخَيَّرُونَ وَلَحْمِ طَيْرٍ مِمَّا يَشْتَهُونَ وَحُورٌ عِينٌ كَأَمْثَالِ اللُّؤْلُؤِ الْمَكْنُونِ جَزَاءً بِمَا كَانُوا يَعْمَلُونَ} وَقَالَ تَعَالَى: {وَلِبَاسُهُمْ فِيهَا حَرِيرٌ} . وَقَالَ تَعَالَى: {وَحُلُّوا أَسَاوِرَ مِنْ فِضَّةٍ وَسَقَاهُمْ رَبُّهُمْ شَرَابًا طَهُورًا} . حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا مُحَمَّدُ بْنُ عِيسَى, حدثنا إبْرَاهِيمُ بْنُ مُحَمَّدٍ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا زُهَيْرُ بْنُ حَرْبٍ, حدثنا سُفْيَانُ, عَنْ أَبِي الزِّنَادِ, عَنِ الأَعْرَجِ, عَنْ أَبِي هُرَيْرَةَ, عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ:
قَالَ اللَّهُ عَزَّ وَجَلَّ: " أَعْدَدْتُ لِعِبَادِي الصَّالِحِينَ مَا لاَ عَيْنٌ رَأَتْ, وَلاَ أُذُنٌ سَمِعَتْ, وَلاَ خَطَرَ عَلَى قَلْبِ بَشَرٍ" مِصْدَاقُ ذَلِكَ فِي كِتَابِ اللَّهِ تَعَالَى: {فَلاَ تَعْلَمُ نَفْسٌ مَا أُخْفِيَ لَهُمْ مِنْ قُرَّةِ أَعْيُنٍ جَزَاءً بِمَا كَانُوا يَعْمَلُونَ} . وبه إلى مُسْلِمٍ حَدَّثَنِي الْحَسَنُ الْحُلْوَانِيُّ, حدثنا أَبُو عَاصِمٍ, عَنِ ابْنِ جُرَيْجٍ أَخْبَرَنِي أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ ; قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "يَأْكُلُ أَهْلُ الْجَنَّةِ فِيهَا وَيَشْرَبُونَ, وَلاَ يَتَغَوَّطُونَ, وَلاَ يَتَمَخَّطُونَ, وَلاَ يَبُولُونَ, وَلَكِنَّ طَعَامَهُمْ ذَلِكَ جُشَاءٌ كَرَشْحِ الْمِسْكِ, يُلْهَمُونَ التَّسْبِيحَ وَالْحَمْدَ كَمَا يُلْهَمُونَ النَّفَسَ" وَهَذَا نَصٌّ عَلَى أَنَّهُ خِلاَفُ مَا فِي الدُّنْيَا.

(1/12)

وأن أهل النار يعذبون بالسلاسل والأغلال
...
19 - مَسْأَلَةٌ: وَأَهْلُ النَّارِ يُعَذَّبُونَ بِالسَّلاَسِلِ وَالأَغْلاَلِ
وَالْقَطِرَانِ وَأَطْبَاقِ النِّيرَانِ ; أَكْلُهُمْ الزَّقُّومُ وَشُرْبُهُمْ مَاءٌ كَالْمُهْلِ وَالْحَمِيمِ ; نَعُوذُ بِاَللَّهِ مِنْ ذَلِكَ. وَقَالَ تَعَالَى: {سَرَابِيلُهُمْ مِنْ قَطِرَانٍ} . وَقَالَ تَعَالَى: {إنَّا أَعْتَدْنَا لِلْكَافِرِينَ سَلاَسِلَ وَأَغْلاَلاً وَسَعِيرًا} . وَقَالَ تَعَالَى: {يُرِيدُونَ أَنْ يَخْرُجُوا مِنْ النَّارِ وَمَا هُمْ بِخَارِجِينَ مِنْهَا} . وَقَالَ تَعَالَى: {إنَّ شَجَرَةَ الزَّقُّومِ طَعَامُ الأَثِيمِ} . وَقَالَ تَعَالَى: {فِي سَمُومٍ وَحَمِيمٍ} . وَقَالَ تَعَالَى: {وَإِنْ يَسْتَغِيثُوا يُغَاثُوا بِمَاءٍ كَالْمُهْلِ يَشْوِي الْوُجُوهَ} .

(1/12)

وكل من كفر بما بلغه وصح عنده عن النبير صلى الله عليه وسلم
...
20 - مَسْأَلَةٌ: وَكُلُّ مَنْ كَفَرَ بِمَا بَلَغَهُ وَصَحَّ عِنْدَهُ, عَنِ النَّبِيِّ صلى الله عليه وسلم
أَوْ أَجْمَعَ عَلَيْهِ الْمُؤْمِنُونَ مِمَّا جَاءَ بِهِ النَّبِيُّ عليه السلام فَهُوَ كَافِرٌ ; كَمَا قَالَ تَعَالَى: {وَمَنْ يُشَاقِقْ الرَّسُولَ مِنْ بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَى وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ نُوَلِّهِ مَا تَوَلَّى وَنُصْلِهِ جَهَنَّمَ} .

(1/12)

21 - مَسْأَلَةٌ: وَأَنَّ الْقُرْآنَ الَّذِي فِي الْمَصَاحِفِ بِأَيْدِي الْمُسْلِمِينَ شَرْقًا وَغَرْبًا فَمَا بَيْنَ ذَلِكَ مِنْ أَوَّلِ أُمِّ الْقُرْآنِ إلَى آخِرِ الْمُعَوِّذَتَيْنِ كَلاَمُ اللَّهِ عَزَّ وَجَلَّ وَوَحْيُهُ أَنْزَلَهُ عَلَى قَلْبِ نَبِيِّهِ مُحَمَّدٍ صلى الله عليه وسلم مَنْ كَفَرَ بِحَرْفٍ مِنْهُ فَهُوَ كَافِرٌ. قَالَ تَعَالَى: {فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللَّهِ} . وَقَالَ تَعَالَى: {نَزَلَ بِهِ الرُّوحُ الأَمِينُ عَلَى قَلْبِكَ} .
وَقَالَ تَعَالَى: {وَكَذَلِكَ أَوْحَيْنَا إلَيْكَ قُرْآنًا عَرَبِيًّا} . وَكُلُّ مَا رُوِيَ, عَنِ ابْنِ مَسْعُودٍ مِنْ أَنَّ الْمُعَوِّذَتَيْنِ وَأُمَّ الْقُرْآنِ لَمْ تَكُنْ فِي مُصْحَفِهِ فَكَذِبٌ مَوْضُوعٌ لاَ يَصِحُّ ; وَإِنَّمَا صَحَّتْ عَنْهُ قِرَاءَةُ عَاصِمٍ, عَنْ زِرِّ بْنِ حُبَيْشٍ, عَنِ ابْنِ مَسْعُودٍ وَفِيهَا أُمُّ الْقُرْآنِ وَالْمُعَوِّذَتَيْنِ

(1/13)

وكل مافيه من خبر عن نبي من الأنبياء
...
22 - مَسْأَلَةٌ: وَكُلُّ مَا فِيهِ مِنْ خَبَرٍ, عَنْ نَبِيٍّ مِنْ الأَنْبِيَاءِ
أَوْ مَسْخٍ أَوْ عَذَابٍ أَوْ نَعِيمٍ أَوْ غَيْرِ ذَلِكَ فَهُوَ حَقٌّ عَلَى ظَاهِرِهِ لاَ رَمْزَ فِي شَيْءٍ مِنْهُ, قَالَ تَعَالَى: قُرْآنًا عَرَبِيًّا وَقَالَ تَعَالَى: {تِبْيَانًا لِكُلِّ شَيْءٍ} وَأَنْكَرَ تَعَالَى عَلَى قَوْمٍ خَالَفُوا هَذَا فَقَالَ تَعَالَى: {يُحَرِّفُونَ الْكَلِمَ عَنْ مَوَاضِعِهِ} .

(1/13)

23 - مَسْأَلَةٌ: وَلاَ سِرَّ فِي الدِّينِ عِنْدَ أَحَدٍ
قَالَ اللَّهُ عَزَّ وَجَلَّ: {إنَّ الَّذِينَ يَكْتُمُونَ مَا أَنْزَلْنَا مِنْ الْبَيِّنَاتِ وَالْهُدَى مِنْ بَعْدِ مَا بَيَّنَّاهُ لِلنَّاسِ فِي الْكِتَابِ أُولَئِكَ يَلْعَنُهُمْ اللَّهُ وَيَلْعَنُهُمْ اللاَّعِنُونَ إلاَّ الَّذِينَ تَابُوا وَأَصْلَحُوا وَبَيَّنُوا} .
وَقَالَ تَعَالَى: {لَتُبَيِّنُنَّهُ لِلنَّاسِ وَلاَ تَكْتُمُونَهُ} .

(1/13)

24 - مَسْأَلَةٌ: وَإِنَّ الْمَلاَئِكَةَ حَقٌّ ; وَهُمْ خَلْقٌ مِنْ خَلْقِ اللَّهِ عَزَّ وَجَلَّ
مُكْرَمُونَ كُلُّهُمْ رُسُلُ اللَّهِ قَالَ اللَّهُ تَعَالَى: {وَالْمَلاَئِكَةُ يَدْخُلُونَ عَلَيْهِمْ مِنْ كُلِّ بَابٍ} وَقَالَ تَعَالَى: {بَلْ عِبَادٌ مُكْرَمُونَ} وَقَالَ تَعَالَى: {جَاعِلِ الْمَلاَئِكَةِ رُسُلاً أُولِي أَجْنِحَةٍ}

(1/13)

خلقوا كهلم من نور وخلق آدم من من ماء وتراب وخلق الجن من نار
...
25 - مَسْأَلَةٌ: خُلِقُوا كُلُّهُمْ مِنْ نُورٍ وَخُلِقَ آدَم مِنْ مَاءٍ وَتُرَابٍ وَخُلِقَ الْجِنُّ مِنْ نَارٍ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا مُحَمَّدُ بْنُ عِيسَى, حدثنا إبْرَاهِيمُ بْنُ مُحَمَّدٍ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا عَبْدُ بْنُ حُمَيْدٍ, حدثنا عَبْدُ الرَّزَّاقِ, حدثنا مَعْمَرٌ, عَنِ الزُّهْرِيِّ, عَنْ عُرْوَةَ, عَنْ عَائِشَةَ قَالَتْ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " خُلِقَتْ الْمَلاَئِكَةُ مِنْ نُورٍ وَخُلِقَ الْجَانُّ مِنْ مَارِجٍ مِنْ نَارٍ وَخُلِقَ آدَم مِمَّا وُصِفَ لَكُمْ" وَقَالَ تَعَالَى: {وَلَقَدْ خَلَقْنَا الإِنْسَانَ مِنْ سُلاَلَةٍ مِنْ طِينٍ}.

(1/13)

26 - مَسْأَلَةٌ: وَالْمَلاَئِكَةُ أَفْضَلُ خَلْقِ اللَّهِ تَعَالَى
لاَ يَعْصِي أَحَدٌ مِنْهُمْ فِي صَغِيرَةٍ َولاَ كَبِيرَةٍ وَهُمْ سُكَّانُ السَّمَاوَاتِ قَالَ اللَّهُ تَعَالَى: {لاَ يَعْصُونَ اللَّهَ مَا أَمَرَهُمْ وَيَفْعَلُونَ مَا يُؤْمَرُونَ} وَقَالَ تَعَالَى: {لَنْ يَسْتَنْكِفَ الْمَسِيحُ أَنْ يَكُونَ عَبْدًا لِلَّهِ, وَلاَ الْمَلاَئِكَةُ الْمُقَرَّبُونَ} فَهَذَا تَفْضِيلٌ لَهُمْ عَلَى الْمَسِيحِ عليه السلام. وَقَالَ تَعَالَى: {وَلَقَدْ كَرَّمْنَا بَنِي آدَمَ وَحَمَلْنَاهُمْ فِي الْبَرِّ وَالْبَحْرِ وَرَزَقْنَاهُمْ مِنْ الطَّيِّبَاتِ وَفَضَّلْنَاهُمْ عَلَى كَثِيرٍ مِمَّنْ خَلَقْنَا تَفْضِيلاً} وَلَمْ يَقُلْ تَعَالَى عَلَى كُلِّ مَنْ خَلَقْنَا. وَلاَ خِلاَفَ فِي أَنَّ بَنِي آدَمَ أَفْضَلُ مِنْ كُلِّ خَلْقٍ سِوَى الْمَلاَئِكَةِ فَلَمْ يَبْقَ إلاَّ الْمَلاَئِكَةُ, وَإِسْجَادُهُ تَعَالَى الْمَلاَئِكَةَ لاِدَمَ عَلَى جَمِيعِهِمْ السَّلاَمُ سُجُودُ تَحِيَّةٍ ; فَلَوْ لَمْ يَكُونُوا أَفْضَلَ مِنْهُ لَمْ يَكُنْ لَهُ فَضِيلَةٌ فِي أَنْ يُكَرَّمَ بِأَنْ يُحَيُّوهُ. وَقَدْ تَقَصَّيْنَا هَذَا الْبَابَ فِي كِتَابِ الْفِصَلِ غَايَةَ التَّقَصِّي وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ. وَقَالَ تَعَالَى: {وَتَرَى الْمَلاَئِكَةَ حَافِّينَ مِنْ حَوْلِ الْعَرْشِ} .

(1/14)

27 - مَسْأَلَةٌ: وَأَنَّ الْجِنَّ حَقٌّ وَهُمْ خَلْقٌ مِنْ خَلْقِ اللَّهِ عَزَّ وَجَلَّ
فِيهِمْ الْكَافِرُ وَالْمُؤْمِنُ ; يَرَوْنَنَا, وَلاَ نَرَاهُمْ ; يَأْكُلُونَ وَيَنْسِلُونَ وَيَمُوتُونَ قَالَ اللَّهُ تَعَالَى: {يَا مَعْشَرَ الْجِنِّ وَالإِنْسِ} وَقَالَ تَعَالَى: {وَالْجَانَّ خَلَقْنَاهُ مِنْ قَبْلُ مِنْ نَارِ السَّمُومِ} . وَقَالَ تَعَالَى: حَاكِيًا عَنْهُمْ أَنَّهُمْ قَالُوا {وَأَنَّا مِنَّا الْمُسْلِمُونَ وَمِنَّا الْقَاسِطُونَ فَمَنْ أَسْلَمَ فَأُولَئِكَ تَحَرَّوْا رَشَدًا وَأَمَّا الْقَاسِطُونَ فَكَانُوا لِجَهَنَّمَ حَطَبًا} . وَقَالَ تَعَالَى: {إنَّهُ يَرَاكُمْ هُوَ وَقَبِيلُهُ مِنْ حَيْثُ لاَ تَرَوْنَهُمْ} وَقَالَ تَعَالَى: {أَفَتَتَّخِذُونَهُ وَذُرِّيَّتَهُ أَوْلِيَاءَ مِنْ دُونِي} وَقَالَ تَعَالَى: {كُلُّ مَنْ عَلَيْهَا فَانٍْ} وَقَالَ تَعَالَى: {كُلُّ نَفْسٍ ذَائِقَةُ الْمَوْتِ} .
حدثنا أحمد بن محمد بن الجسور وَعَبْدُ اللَّهِ بْنُ رَبِيعٍ ; قَالَ أَحْمَدُ أَخْبَرَنَا وَهْبُ بْنُ مَسَرَّةَ, حدثنا مُحَمَّدُ بْنُ وَضَّاحٍ, حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ ; وَقَالَ عَبْدُ اللَّهِ: حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ, حدثنا أَحْمَدُ بْنُ شُعَيْبٍ, حدثنا هَنَّادُ بْنُ السَّرِيِّ ; ثُمَّ اتَّفَقَ ابْنُ أَبِي شَيْبَةَ وَهَنَّادٌ قَالاَ: حدثنا حَفْصُ بْنُ غِيَاثٍ, عَنْ دَاوُد الطَّائِيِّ, عَنِ الشَّعْبِيِّ, عَنْ عَلْقَمَةَ, عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ تَسْتَنْجُوا بِالْعِظَامِ, وَلاَ بِالرَّوْثِ فَإِنَّهُمَا زَادُ إخْوَانِكُمْ مِنْ الْجِنِّ" .

(1/14)

28 - مَسْأَلَةٌ: وَأَنَّ الْبَعْثَ حَقٌّ.
وَهُوَ وَقْتٌ يَنْقَضِي فِيهِ بَقَاءُ الْخَلْقِ فِي الدُّنْيَا فَيَمُوتُ كُلُّ مَنْ فِيهَا ; ثُمَّ يُحْيِي الْمَوْتَى ; يُحْيِي عِظَامَهُمْ الَّتِي فِي الْقُبُورِ وَهِيَ رَمِيمٌ وَيُعِيدُ الأَجْسَامَ كَمَا كَانَتْ وَيَرُدُّ إلَيْهَا الأَرْوَاحَ كَمَا كَانَتْ ; وَيَجْمَعُ الأَوَّلِينَ وَالآخِرِينَ فِي يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ يُحَاسَبُ فِيهِ الْجِنُّ وَالإِنْسُ فَيُوَفَّى كُلُّ أَحَدٍ قَدْرَ عَمَلِهِ. قَالَ للَّهُ تَعَالَى {ذَلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ وَأَنَّهُ يُحْيِي الْمَوْتَى وَأَنَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ, وَأَنَّ السَّاعَةَ آتِيَةٌ لاَ رَيْبَ فِيهَا, وَأَنَّ اللَّهَ يَبْعَثُ مَنْ فِي الْقُبُورِ} وَقَالَ تَعَالَى: {قَالَ مَنْ يُحْيِي الْعِظَامَ وَهِيَ رَمِيمٌ قُلْ يُحْيِيهَا الَّذِي أَنْشَأَهَا أَوَّلَ مَرَّةٍ وَهُوَ بِكُلِّ خَلْقٍ عَلِيمٌ} وَقَالَ تَعَالَى: {يَوْمَ تَشْهَدُ عَلَيْهِمْ أَلْسِنَتُهُمْ وَأَيْدِيهِمْ وَأَرْجُلُهُمْ بِمَا كَانُوا يَعْمَلُونَ} . وَقَالَ تَعَالَى: {قُلْ إنَّ الأَوَّلِينَ وَالآخِرِينَ لَمَجْمُوعُونَ إلَى مِيقَاتِ يَوْمٍ مَعْلُومٍ} وَقَالَ تَعَالَى: {فِي يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ} وَقَالَ تَعَالَى: {الْيَوْمَ تُجْزَى كُلُّ نَفْسٍ بِمَا كَسَبَتْ لاَ ظُلْمَ الْيَوْمَ إنَّ اللَّهَ سَرِيعُ الْحِسَابِ} .

(1/14)

29 - مَسْأَلَةٌ: وَإِنَّ الْوُحُوشَ تُحْشَرُ
قَالَ اللَّهُ تَعَالَى: {وَإِذَا الْوُحُوشُ حُشِرَتْ} وَقَالَ تَعَالَى: {وَمَا مِنْ دَابَّةٍ فِي الأَرْضِ, وَلاَ طَائِرٍ يَطِيرُ بِجَنَاحَيْهِ إِلاَّ أُمَمٌ أَمْثَالُكُمْ مَا فَرَّطْنَا فِي الْكِتَابِ مِنْ شَيْءٍ ثُمَّ إلَى رَبِّهِمْ يُحْشَرُونَ}
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حَدَّثَنَا أَحْمَدُ بْنُ فَتْحٍ, حَدَّثَنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ, حَدَّثَنَا أَحْمَدُ بْنُ عَلِيٍّ, حَدَّثَنَا مُسْلِمُ بْنُ الْحَجَّاجِ, حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ, حَدَّثَنَا إسْمَاعِيلُ بْنُ جَعْفَرٍ, عَنِ الْعَلاَءِ بْنِ عَبْدِ الرَّحْمَانِ, عَنْ أَبِيهِ, عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "لَتُؤَدُّنَّ الْحُقُوقَ إلَى أَهْلِهَا يَوْمَ الْقِيَامَةِ حَتَّى يُقَادَ لِلشَّاةِ الْجَلْحَاءِ مِنْ الشَّاةِ الْقَرْنَاءِ"

(1/15)

30 - مَسْأَلَةٌ: وَأَنَّ الصِّرَاطَ حَقٌّ
وَهُوَ طَرِيقٌ يُوضَعُ بَيْنَ ظَهْرَانَيْ جَهَنَّمَ فَيَنْجُو مَنْ شَاءَ اللَّهُ تَعَالَى وَيَهْلِكُ مَنْ شَاءَ. حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا زُهَيْرُ بْنُ حَرْبٍ, حدثنا يَعْقُوبُ بْنُ إبْرَاهِيمَ بْنِ سَعْدٍ, حدثنا أَبِي, عَنِ ابْنِ شِهَابٍ, عَنْ عَطَاءِ بْنِ يَزِيدَ اللَّيْثِيِّ أَنَّ أَبَا هُرَيْرَةَ أَخْبَرَهُ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ فِي حَدِيثٍ: "وَيُضْرَبُ الصِّرَاطُ بَيْنَ ظَهْرَيْ جَهَنَّمَ". وَقَالَ عليه السلام فِي هَذَا الْحَدِيثِ أَيْضًا: "وَفِي جَهَنَّمَ كَلاَلِيبُ مِثْلُ شَوْكِ السَّعْدَانِ, هَلْ رَأَيْتُمْ شَوْكَ السَّعْدَانِ فَإِنَّهَا مِثْلُ شَوْكِ السَّعْدَانِ غَيْرَ أَنَّهُ لاَ يَعْلَمُ قَدْرَ عِظَمِهَا إلاَّ اللَّهُ, عَزَّ وَجَلَّ, تَخْطَفُ النَّاسَ بِأَعْمَالِهِمْ فَمِنْهُمْ, يَعْنِي الْمُوبَقَ ِبعَمَلِهِ, وَمِنْهُمْ الْمُخَرْدَلُ حَتَّى يُنَجَّى وَذَكَرَ بَاقِيَ الْخَبَرِ".

(1/15)

31 - مَسْأَلَةٌ: وَأَنَّ الْمَوَازِينَ حَقٌّ تُوزَنُ فِيهَا أَعْمَالُ الْعِبَادِ
نُؤْمِنُ بِهَا, وَلاَ نَدْرِي كَيْفَ هِيَ قَالَ اللَّهُ عَزَّ وَجَلَّ: وَنَضَعُ الْمَوَازِينَ الْقِسْطَ لِيَوْمِ الْقِيَامَةِ فَلاَ تُظْلَمُ نَفْسٌ شَيْئًا وَإِنْ كَانَ مِثْقَالَ حَبَّةٍ مِنْ خَرْدَلٍ أَتَيْنَا بِهَا وَكَفَى بِنَا حَاسِبِينَ وَقَالَ تَعَالَى: {وَالْوَزْنُ يَوْمَئِذٍ الْحَقُّ} . وَقَالَ تَعَالَى: {فأما مَنْ ثَقُلَتْ مَوَازِينُهُ فَهُوَ فِي عِيشَةٍ رَاضِيَةٍ وَأَمَّا مَنْ خَفَّتْ مَوَازِينُهُ فَأُمُّهُ هَاوِيَةٌ وَمَا أَدْرَاكَ مَا هِيَهْ نَارٌ حَامِيَةٌ} .

(1/16)

32 - مَسْأَلَةٌ: وَأَنَّ الْحَوْضَ حَقٌّ مَنْ شَرِبَ مِنْهُ لَمْ يَظْمَأْ أَبَدًا.
حدثنا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ, حدثنا عَبْدُ الْعَزِيزِ بْنُ عَبْدِ الصَّمَدِ الْعَمِّيُّ, عَنْ أَبِي عِمْرَانَ الْجَوْنِيِّ, عَنْ عَبْدِ اللَّهِ بْنِ الصَّامِتِ, عَنْ أَبِي ذَرٍّ قَالَ: "قُلْتُ: يَا رَسُولَ اللَّهِ مَا آنِيَةُ الْحَوْضِ قَالَ: وَاَلَّذِي نَفْسِي بِيَدِهِ لاَنِيَتُهُ أَكْثَرُ مِنْ عَدَدِ نُجُومِ السَّمَاءِ وَكَوَاكِبِهَا فِي اللَّيْلَةِ الْمُظْلِمَةِ الْمُصْحِيَةِ ; آنِيَةُ الْجَنَّةِ مَنْ شَرِبَ مِنْهَا لَمْ يَظْمَأْ آخِرَ مَا عَلَيْهِ يَشْخَبُ فِيهِ مِيزَابَانِ مِنْ الْجَنَّةِ مَنْ شَرِبَ مِنْهُ لَمْ يَظْمَأْ, عَرْضُهُ مِثْلُ طُولِهِ مَا بَيْنَ عَمَّانَ إلَى أَيْلَةَ ; مَاؤُهُ أَشَدُّ بَيَاضًا مِنْ اللَّبَنِ وَأَحْلَى مِنْ الْعَسَلِ" .

(1/16)

33 - مَسْأَلَةٌ: وَأَنَّ شَفَاعَةَ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي أَهْلِ الْكَبَائِرِ مِنْ أُمَّتِهِ حَقٌّ
فَيَخْرُجُونَ مِنْ النَّارِ وَيَدْخُلُونَ الْجَنَّةَ قَالَ اللَّهُ عَزَّ وَجَلَّ: {مَنْ ذَا الَّذِي يَشْفَعُ عِنْدَهُ إلاَّ بِإِذْنِهِ} . حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا أَبُو غَسَّانَ الْمِسْمَعِيُّ, حدثنا مُعَاذٌ يَعْنِي ابْنَ هِشَامٍ الدَّسْتُوَائِيَّ, حدثنا أَبِي, عَنْ قَتَادَةَ, حدثنا أَنَسُ بْنُ مَالِكٍ أَنَّ نَبِيَّ اللَّهِ صلى الله عليه وسلم قَالَ: "لِكُلِّ نَبِيٍّ دَعْوَةٌ دَعَاهَا لاُِمَّتِهِ وَإِنِّي اخْتَبَأْتُ دَعْوَتِي شَفَاعَةً لاُِمَّتِي يَوْمَ الْقِيَامَةِ" . وبه إلى مُسْلِمٍ: حدثنا نَصْرُ بْنُ عَلِيٍّ, حدثنا بِشْرٌ يَعْنِي ابْنَ الْمُفَضَّلِ, عَنْ أَبِي مَسْلَمَةَ هُوَ سَعِيدُ بْنُ يَزِيدَ, عَنْ أَبِي نَضْرَةَ, عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " أَمَّا أَهْلُ النَّارِ الَّذِينَ هُمْ أَهْلُهَا فَإِنَّهُمْ لاَ يَمُوتُونَ فِيهَا, وَلاَ يَحْيَوْنَ, وَلَكِنْ نَاسٌ أَصَابَتْهُمْ النَّارُ بِذُنُوبِهِمْ, أَوْ قَالَ بِخَطَايَاهُمْ, فَأَمَاتَهُمْ اللَّهُ إمَاتَةً حَتَّى إذَا كَانُوا فَحْمًا أَذِنَ بِالشَّفَاعَةِ فَجِيءَ بِهِمْ ضَبَائِرَ ضَبَائِرَ فَبُثُّوا عَلَى أَنْهَارِ الْجَنَّةِ, ثُمَّ قِيلَ: يَا أَهْلَ الْجَنَّةِ أَفِيضُوا عَلَيْهِمْ فَيَنْبُتُونَ نَبَاتَ الْحِبَّةِ تَكُونُ فِي حَمِيلِ السَّيْلِ".

(1/17)

وأن الصحف التي تكتب فيها أعمال العباد الملائكة حق
...
34 - مَسْأَلَةٌ: وَأَنَّ الصُّحُفَ تَكْتُبُ فِيهَا أَعْمَالَ الْعِبَادِ الْمَلاَئِكَةُ حَقٌّ
نُؤْمِنُ بِهَا, وَلاَ نَدْرِي كَيْفَ هِيَ. قَالَ اللَّهُ عَزَّ وَجَلَّ: {إذْ يَتَلَقَّى الْمُتَلَقِّيَانِ} , عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ قَعِيدٌ مَا يَلْفِظُ مِنْ قَوْلٍ إلاَّ لَدَيْهِ رَقِيبٌ عَتِيدٌ وَقَالَ عَزَّ وَجَلَّ: {إنَّا كُنَّا نَسْتَنْسِخُ مَا كُنْتُمْ تَعْمَلُونَ} . وَقَالَ تَعَالَى: {وَكُلَّ إنْسَانٍ أَلْزَمْنَاهُ طَائِرَهُ فِي عُنُقِهِ وَنُخْرِجُ لَهُ يَوْمَ الْقِيَامَةِ كِتَابًا يَلْقَاهُ مَنْشُورًا اقْرَأْ كِتَابَكَ} .

(1/17)

35 - مَسْأَلَةٌ: وَأَنَّ النَّاسَ يُعْطَوْنَ كُتُبَهُمْ يَوْمَ الْقِيَامَةِ
فَالْمُؤْمِنُونَ الْفَائِزُونَ الَّذِينَ لاَ يُعَذَّبُونَ يُعْطَوْنَهَا بِأَيْمَانِهِمْ ; وَالْكُفَّارُ بِأَشْمَلِهِمْ وَالْمُؤْمِنُونَ أَهْلُ الْكَبَائِرِ وَرَاءَ ظُهُورِهِمْ قَالَ اللَّهُ عَزَّ وَجَلَّ: {فأما مَنْ أُوتِيَ كِتَابَهُ بِيَمِينِهِ فَسَوْفَ يُحَاسَبُ حِسَابًا يَسِيرًا وَيَنْقَلِبُ إلَى أَهْلِهِ مَسْرُورًا وَأَمَّا مَنْ أُوتِيَ كِتَابَهُ وَرَاءَ ظَهْرِهِ فَسَوْفَ يَدْعُو ثُبُورًا وَيَصْلَى سَعِيرًا إنَّهُ كَانَ فِي أَهْلِهِ مَسْرُورًا إنَّهُ ظَنَّ أَنْ لَنْ يَحُورَ} . وَقَالَ تَعَالَى: {وَأَمَّا مَنْ أُوتِيَ كِتَابَهُ بِشِمَالِهِ فَيَقُولُ يَا لَيْتَنِي لَمْ أُوتَ كِتَابِيَهْ وَلَمْ أَدْرِ مَا حِسَابِيَهْ يَا لَيْتَهَا كَانَتْ الْقَاضِيَةَ مَا أَغْنَى عَنِّي مَالِيَهْ هَلَكَ عَنِّي سُلْطَانِيَهْ خُذُوهُ فَغُلُّوهُ ثُمَّ الْجَحِيمَ صَلُّوهُ ثُمَّ فِي سِلْسِلَةٍ ذَرْعُهَا سَبْعُونَ ذِرَاعًا فَاسْلُكُوهُ إنَّهُ كَانَ لاَ يُؤْمِنُ بِاَللَّهِ الْعَظِيمِ, وَلاَ يَحُضُّ عَلَى طَعَامِ الْمِسْكِينِ} .

(1/17)

36 - مَسْأَلَةٌ: وَإِنَّ عَلَى كُلِّ إنْسَانٍ حَافِظَيْنِ مِنْ الْمَلاَئِكَةِ
يُحْصِيَانِ أَقْوَالَهُ وَأَعْمَالَهُ قَالَ عَزَّ وَجَلَّ: {إذْ يَتَلَقَّى الْمُتَلَقِّيَانِ, عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ قَعِيدٌ مَا يَلْفِظُ مِنْ قَوْلٍ إلاَّ لَدَيْهِ رَقِيبٌ عَتِيدٌ} .

(1/18)

37 - مَسْأَلَةٌ: وَمَنْ هَمَّ بِحَسَنَةٍ فَلَمْ يَعْمَلْهَا كُتِبَتْ لَهُ حَسَنَةً
فَإِنْ عَمِلَهَا كُتِبَتْ لَهُ عَشْرًا. وَمَنْ هَمَّ بِسَيِّئَةٍ فَإِنْ تَرَكَهَا لِلَّهِ تَعَالَى كُتِبَتْ لَهُ حَسَنَةً ; فَإِنْ تَرَكَهَا بِغَلَبَةٍ أَوْ نَحْوِ ذَلِكَ لَمْ تُكْتَبْ عَلَيْهِ, فَإِنْ عَمِلَهَا كُتِبَتْ لَهُ سَيِّئَةً وَاحِدَةً. حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا مُحَمَّدُ بْنُ رَافِعٍ, حدثنا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ, عَنْ هَمَّامِ بْنِ مُنَبِّهٍ هَذَا مَا حَدَّثَنَا أَبُو هُرَيْرَةَ, عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فَذَكَرَ أَحَادِيثَ مِنْهَا قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "قَالَ اللَّهُ عَزَّ وَجَلَّ: إذَا تَحَدَّثَ عَبْدِي بِأَنْ يَعْمَلَ حَسَنَةً فَأَنَا أَكْتُبُهَا لَهُ حَسَنَةً مَا لَمْ يَعْمَلْ, فَإِذَا عَمِلَهَا فَأَنَا أَكْتُبُهَا بِعَشْرِ أَمْثَالِهَا, وَإِذَا تَحَدَّثَ بِأَنْ يَعْمَلَ سَيِّئَةً فَأَنَا أَغْفِرُهَا لَهُ مَا لَمْ يَعْمَلْهَا, فَإِذَا عَمِلَهَا فَأَنَا أَكْتُبُهَا لَهُ بِمِثْلِهَا" وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "قَالَتْ الْمَلاَئِكَةُ: رَبِّ ذَاكَ عَبْدُكَ يُرِيدُ أَنْ يَعْمَلَ سَيِّئَةً وَهُوَ أَبْصَرُ بِهِ فَقَالَ اُرْقُبُوهُ فَإِنْ عَمِلَهَا فَاكْتُبُوهَا لَهُ بِمِثْلِهَا وَإِنْ تَرَكَهَا فَاكْتُبُوهَا لَهُ حَسَنَةً إنَّمَا تَرَكَهَا مِنْ جَرَّايَ" وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إذَا أَحْسَنَ أَحَدُكُمْ إسْلاَمَهُ فَكُلُّ حَسَنَةٍ يَعْمَلُهَا تُكْتَبُ بِعَشْرِ أَمْثَالِهَا إلَى سَبْعِمِائَةِ ضِعْفٍ, وَكُلُّ سَيِّئَةٍ تُكْتَبُ لَهُ بِمِثْلِهَا حَتَّى يَلْقَى اللَّهَ, عَزَّ وَجَلَّ" .

(1/18)

8 - مَسْأَلَةٌ: وَمَنْ عَمِلَ فِي كُفْرِهِ عَمَلاً سَيِّئًا ثُمَّ أَسْلَمَ
فَإِنْ تَمَادَى عَلَى تِلْكَ الإِسَاءَةِ حُوسِبَ وَجُوزِيَ فِي الآخِرَةِ بِمَا عَمِلَ مِنْ ذَلِكَ فِي شِرْكِهِ وَإِسْلاَمِهِ ; وَإِنْ تَابَ, عَنْ ذَلِكَ سَقَطَ عَنْهُ مَا عَمِلَ فِي شِرْكِهِ. وَمَنْ عَمِلَ فِي كُفْرِهِ أَعْمَالاً صَالِحَةً ثُمَّ أَسْلَمَ جُوزِيَ فِي الْجَنَّةِ بِمَا عَمِلَ مِنْ ذَلِكَ فِي شِرْكِهِ وَإِسْلاَمِهِ ; فَإِنْ لَمْ يُسْلِمْ جُوزِيَ بِذَلِكَ فِي الدُّنْيَا وَلَمْ يَنْتَفِعْ بِذَلِكَ فِي الآخِرَةِ. حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا مُحَمَّدُ بْنُ حَاتِمِ بْنِ مَيْمُونٍ, وَإِبْرَاهِيمُ بْنُ دِينَارٍ, وَاللَّفْظُ لَهُ قَالاَ, حدثنا حَجَّاجٌ, وَ, هُوَ ابْنُ مُحَمَّدٍ, عَنِ ابْنِ جُرَيْجٍ قَالَ: أَخْبَرَنِي يَعْلَى بْنُ مُسْلِمٍ أَنَّهُ سَمِعَ سَعِيدَ بْنَ جُبَيْرٍ يُحَدِّثُ, عَنِ ابْنِ عَبَّاسٍ أَنَّ نَاسًا مِنْ أَهْلِ الشِّرْكِ قَتَلُوا فَأَكْثَرُوا وَزَنَوْا فَأَكْثَرُوا, ثُمَّ أَتَوْا مُحَمَّدًا صلى الله عليه وسلم فَقَالُوا: إنَّ الَّذِي تَقُولُ وَتَدْعُو إلَيْهِ لَحَسَنٌ, وَلَوْ تُخْبِرُنَا أَنَّ لِمَا عَمِلْنَا كَفَّارَةً فَنَزَلَتْ: {وَاَلَّذِينَ لاَ يَدْعُونَ مَعَ اللَّهِ إلَهًا آخَرَ, وَلاَ يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إلاَّ بِالْحَقِّ, وَلاَ يَزْنُونَ وَمِنْ يَفْعَلْ ذَلِكَ يَلْقَ أَثَامًا يُضَاعَفْ لَهُ الْعَذَابُ يَوْمَ الْقِيَامَةِ وَيَخْلُدْ فِيهِ مُهَانًا إلاَّ مَنْ تَابَ وَآمَنَ وَعَمِلَ عَمَلاً صَالِحًا} فَلَمْ يُسْقِطْ اللَّهُ, عَزَّ وَجَلَّ, تِلْكَ الأَعْمَالَ السَّيِّئَةَ إلاَّ بِالإِيمَانِ مَعَ التَّوْبَةِ مَعَ الْعَمَلِ الصَّالِحِ.
وبه إلى مُسْلِمٍ حَدَّثَنَا عُثْمَانُ بْنُ أَبِي شَيْبَةَ, حدثنا جَرِيرٌ, عَنْ مَنْصُورٍ, عَنْ أَبِي وَائِلٍ, عَنِ ابْنِ مَسْعُودٍ قَالَ: قَالَ أُنَاسٌ لِرَسُولِ اللَّهِ صلى الله عليه وسلم: "يَا رَسُولَ اللَّهِ أَنُؤَاخَذُ بِمَا عَمِلْنَا فِي الْجَاهِلِيَّةِ قَالَ أَمَّا مَنْ أَحْسَنَ مِنْكُمْ فِي الإِسْلاَمِ فَلاَ يُؤَاخَذُ بِهَا وَمَنْ أَسَاءَ أُخِذَ بِعَمَلِهِ فِي الْجَاهِلِيَّةِ وَالإِسْلاَمِ" .
وبه إلى مُسْلِمٍ حَدَّثَنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ, حدثنا وَكِيعٌ, عَنِ الأَعْمَشِ, عَنْ أَبِي وَائِلٍ, عَنِ ابْنِ مَسْعُودٍ قَالَ: "قلنا يَا رَسُولَ اللَّهِ أَنُؤَاخَذُ بِمَا عَمِلْنَا فِي الْجَاهِلِيَّةِ

(1/19)

َفقَالَ: "مَنْ أَحْسَنَ فِي الإِسْلاَمِ لَمْ يُؤَاخَذْ بِمَا عَمِلَ فِي الْجَاهِلِيَّةِ, وَمَنْ أَسَاءَ فِي الإِسْلاَمِ أُخِذَ بِالأَوَّلِ وَالآخِر" ِ. وبه إلى مُسْلِمٍ حَدَّثَنَا حَسَنٌ الْحُلْوَانِيُّ, حدثنا يَعْقُوبُ, هُوَ ابْنُ إبْرَاهِيمَ بْنِ سَعْدٍ, حدثنا عَنْ صَالِحٍ, هُوَ ابْنُ كَيْسَانَ, عَنِ ابْنِ شِهَابٍ أَخْبَرَنَا عُرْوَةُ بْنُ الزُّبَيْرِ أَنَّ حَكِيمَ بْنَ حِزَامٍ أَخْبَرَهُ, أَنَّهُ قَالَ لِرَسُولِ اللَّهِ صلى الله عليه وسلم: أَيْ رَسُولَ اللَّهِ أَرَأَيْتَ أُمُورًا كُنْت أَتَحَنَّثُ بِهَا فِي الْجَاهِلِيَّةِ مِنْ صَدَقَةٍ أَوْ عَتَاقَةٍ أَوْ صِلَةِ رَحِمٍ أَفِيهَا أَجْرٌ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "أَسْلَمْت عَلَى مَا أَسْلَفْت مِنْ خَيْرٍ" . فَإِنْ ذَكَرُوا قَوْلَ اللَّهِ عَزَّ وَجَلَّ: {قُلْ لِلَّذِينَ كَفَرُوا إنْ يَنْتَهُوا يُغْفَرْ لَهُمْ مَا قَدْ سَلَفَ} . وَقَوْلَهُ عليه السلام لِعَمْرِو بْنِ الْعَاصِ "إنَّ الإِسْلاَمَ يَهْدِمُ مَا كَانَ قَبْلَهُ, وَإِنَّ الْهِجْرَةَ تَهْدِمُ مَا كَانَ قَبْلَهَا وَإِنَّ الْحَجَّ يَهْدِمُ مَا كَانَ قَبْلَهُ" قلنا: إنَّ كَلاَمَهُ عليه السلام لاَ يُعَارِضُ كَلاَمَهُ, وَلاَ كَلاَمَ رَبِّهِ, وَلَوْ كَانَ ذَلِكَ وَقَدْ أَعَاذَ اللَّهُ مِنْ هَذَا لَمَا كَانَ بَعْضُهُ أَوْلَى مِنْ بَعْضٍ وَلَبَطَلَتْ حُجَّةُ كُلِّ أَحَدٍ بِمَا يَتَعَلَّقُ بِهِ مِنْهُ. وَكَذَلِكَ الْقُرْآنُ لاَ يُعَارِضُ الْقُرْآنَ, وَلاَ السُّنَّةَ. قَالَ عَزَّ وَجَلَّ: {وَلَوْ كَانَ مِنْ عِنْدِ غَيْرِ اللَّهِ لَوَجَدُوا فِيهِ اخْتِلاَفًا كَثِيرًا} فأما قوله تعالى: {إنْ يَنْتَهُوا يُغْفَرْ لَهُمْ مَا قَدْ سَلَفَ} فَنَعَمْ هَذَا هُوَ نَفْسُ قَوْلِنَا: إنَّ مَنْ انْتَهَى غُفِرَ لَهُ. وَأَمَّا مَنْ لَمْ يَنْتَهِ عَنْهُ فَلَمْ يَقُلْ اللَّهُ تَعَالَى أَنَّهُ يَغْفِرُهُ لَهُ, فَبَطَلَ تَعَلُّقُهُمْ بِالآيَةِ. وَأَمَّا قَوْلُهُ عليه السلام: "إنَّ الإِسْلاَمَ يَهْدِمُ مَا كَانَ قَبْلَهُ" فَحَقٌّ وَهُوَ قَوْلُنَا ; لأنَّ الإِسْلاَمَ اسْمٌ وَاقِعٌ عَلَى جَمِيعِ الطَّاعَاتِ, وَالتَّوْبَةُ مِنْ عَمَلِ السُّوءِ مِنْ الطَّاعَاتِ. وَكَذَلِكَ قَوْلُهُ عليه السلام فِي الْهِجْرَةِ إنَّمَا هِيَ التَّوْبَةُ مِنْ كُلِّ ذَنْبٍ, كَمَا صَحَّ عَنْهُ عليه السلام "الْمُهَاجِرُ مَنْ هَجَرَ مَا نَهَى اللَّهُ عَنْهُ" . حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنِ عَبْدِ اللَّهِ بْنِ خَالِدٍ, حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ, حدثنا مُحَمَّدُ بْنُ يُوسُفَ الْفَرَبْرِيُّ, حدثنا الْبُخَارِيُّ, حدثنا آدَم بْنُ أَبِي إيَاسٍ, حدثنا شُعْبَةُ, عَنْ عَبْدِ اللَّهِ بْنِ أَبِي السَّفَر وَإِسْمَاعِيلَ بْنِ أَبِي خَالِدٍ, عَنِ الشَّعْبِيِّ, عَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ, عَنِ النَّبِيِّ

(1/20)

صلى الله عليه وسلم قَالَ: "الْمُسْلِمُ مَنْ سَلِمَ الْمُسْلِمُونَ مِنْ لِسَانِهِ وَيَدِهِ وَالْمُهَاجِرُ مَنْ هَجَرَ مَا نَهَى اللَّهُ عَنْهُ" . حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ, حدثنا حَفْصُ بْنُ غِيَاثٍ, عَنْ دَاوُد, عَنِ الشَّعْبِيِّ, عَنْ مَسْرُوقٍ, عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: قُلْتُ يَا رَسُولَ اللَّهِ إنَّ ابْنَ جُدْعَانَ كَانَ فِي الْجَاهِلِيَّةِ يَصِلُ الرَّحِمَ وَيُطْعِمُ الْمِسْكِينَ, فَهَلْ ذَلِكَ نَافِعُهُ قَالَ: "لاَ يَنْفَعُهُ إنَّهُ لَمْ يَقُلْ يَوْمًا رَبِّ اغْفِرْ لِي خَطِيئَتِي يَوْمَ الدِّينِ" . حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا مُحَمَّدُ بْنُ عِيسَى, حدثنا إبْرَاهِيمُ بْنُ مُحَمَّدٍ, حدثنا مُسْلِمٌ, حدثنا زُهَيْرُ بْنُ حَرْبٍ, حدثنا يَزِيدُ بْنُ هَارُونَ, حدثنا هَمَّامُ بْنُ يَحْيَى, عَنْ قَتَادَةَ, عَنْ أَنَسٍ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّ اللَّهَ لاَ يَظْلِمُ مُؤْمِنًا حَسَنَةً يُعْطَى بِهَا فِي الدُّنْيَا وَيُجْزَى بِهَا فِي الآخِرَةِ, وَأَمَّا الْكَافِرُ فَيُعْطَى بِحِسَابِ مَا عَمِلَ بِهَا لِلَّهِ فِي الدُّنْيَا حَتَّى إذَا أَفْضَى إلَى الآخِرَةِ لَمْ تَكُنْ لَهُ حَسَنَةٌ يُجْزَى بِهَا" .

(1/21)

39 - مَسْأَلَةٌ: وَأَنَّ عَذَابَ الْقَبْرِ حَقٌّ وَمُسَاءَلَةَ الأَرْوَاحِ بَعْدَ الْمَوْتِ حَقٌّ
وَلاَ يَحْيَا أَحَدٌ بَعْدَ مَوْتِهِ إلَى يَوْمِ الْقِيَامَةِ. حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا مُحَمَّدُ بْنُ عِيسَى, حدثنا إبْرَاهِيمُ بْنُ مُحَمَّدٍ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا مُحَمَّدُ بْنُ بَشَّارِ بْنِ عُثْمَانَ الْعَبْدِيُّ, حدثنا مُحَمَّدُ بْنُ جَعْفَرٍ هُوَ غُنْدَرٌ, حدثنا شُعْبَةُ, عَنْ عَلْقَمَةَ بْنِ مَرْثَدٍ, عَنْ سَعْدِ بْنِ عُبَيْدَةَ, عَنِ الْبَرَاءِ بْنِ عَازِبٍ, عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: {يُثَبِّتُ اللَّهُ الَّذِينَ آمَنُوا بِالْقَوْلِ الثَّابِتِ} قَالَ: "نَزَلَتْ فِي عَذَابِ الْقَبْرِ, يُقَالُ لَهُ: مَنْ رَبُّكَ فَيَقُولُ رَبِّي اللَّهُ وَنَبِيِّي مُحَمَّدٌ" . وبه إلى مُسْلِمٍ, حدثنا عُبَيْدُ اللَّهِ بْنُ عُمَرَ الْقَوَارِيرِيُّ, حدثنا حَمَّادُ بْنُ زَيْدٍ, حدثنا بُدَيْلٌ, عَنْ عَبْدِ اللَّهِ بْنِ شَقِيقٍ, عَنْ أَبِي هُرَيْرَةَ قَالَ: "إذَا خَرَجَتْ رُوحُ الْمُؤْمِن

(1/21)

40 - مَسْأَلَةٌ: وَالْحَسَنَاتُ تُذْهِبُ السَّيِّئَاتِ بِالْمُوَازَنَةِ, وَالتَّوْبَةُ تُسْقِطُ السَّيِّئَاتِ وَالْقِصَاصُ مِنْ الْحَسَنَاتِ
قَالَ اللَّهُ عَزَّ وَجَلَّ: وَإِنِّي لَغَفَّارٌ لِمَنْ تَابَ وَقَالَ تَعَالَى: {إنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّيِّئَاتِ} . حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا قُتَيْبَةُ بْنُ سَعِيدٍ

(1/22)

حدثنا إسْمَاعِيلُ, عَنِ الْعَلاَءِ بْنِ عَبْدِ الرَّحْمَانِ, عَنْ أَبِيهِ, عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "أَتَدْرُونَ مَا الْمُفْلِسُ قَالُوا الْمُفْلِسُ فِينَا مَنْ لاَ دِرْهَمَ لَهُ, وَلاَ مَتَاعَ, فَقَالَ: إنَّ الْمُفْلِسَ مِنْ أُمَّتِي مَنْ يَأْتِي يَوْمَ الْقِيَامَةِ بِصَلاَةٍ وَصِيَامٍ وَزَكَاةٍ وَيَأْتِي قَدْ شَتَمَ هَذَا وَقَذَفَ هَذَا وَأَكَلَ مَالَ هَذَا وَسَفَكَ دَمَ هَذَا وَضَرَبَ هَذَا, فَيُعْطَى هَذَا مِنْ حَسَنَاتِهِ وَهَذَا مِنْ حَسَنَاتِهِ, فَإِنْ فَنِيَتْ حَسَنَاتُهُ قَبْلَ أَنْ يُقْضَى مَا عَلَيْهِ أُخِذَ مِنْ خَطَايَاهُمْ فَطُرِحَتْ عَلَيْهِ ثُمَّ طُرِحَ فِي النَّارِ" وَقَالَ عَزَّ وَجَلَّ: {الْيَوْمَ تُجْزَى كُلُّ نَفْسٍ بِمَا كَسَبَتْ} .

(1/23)

41 - مَسْأَلَةٌ: وَأَنَّ عِيسَى عليه السلام لَمْ يُقْتَلْ وَلَمْ يُصْلَبْ
وَلَكِنْ تَوَفَّاهُ اللَّهُ عَزَّ وَجَلَّ ثُمَّ رَفَعَهُ إلَيْهِ. وَقَالَ عَزَّ وَجَلَّ {وَمَا قَتَلُوهُ وَمَا صَلَبُوهُ} وَقَالَ تَعَالَى: {إنِّي مُتَوَفِّيكَ وَرَافِعُكَ إلَيَّ} وَقَالَ تَعَالَى: عَنْهُ, أَنَّهُ قَالَ: {وَكُنْتُ عَلَيْهِمْ شَهِيدًا مَا دُمْتُ فِيهِمْ فَلَمَّا تَوَفَّيْتَنِي كُنْتَ أَنْتَ الرَّقِيبَ عَلَيْهِمْ وَأَنْتَ عَلَى كُلِّ شَيْءٍ شَهِيدٌ} وَقَالَ تَعَالَى: {اللَّهُ يَتَوَفَّى الأَنْفُسَ حِينَ مَوْتِهَا وَاَلَّتِي لَمْ تَمُتْ فِي مَنَامِهَا} فَالْوَفَاةُ قِسْمَانِ: نَوْمٌ وَمَوْتٌ فَقَطْ وَلَمْ يُرِدْ عِيسَى عليه السلام بِقَوْلِهِ فَلَمَّا تَوَفَّيْتَنِي وَفَاةَ النَّوْمِ. فَصَحَّ أَنَّهُ إنَّمَا عَنَى وَفَاةَ الْمَوْتِ, وَمَنْ قَالَ: إنَّهُ عليه السلام قُتِلَ أَوْ صُلِبَ فَهُوَ كَافِرٌ مُرْتَدٌّ حَلاَلٌ دَمُهُ وَمَالُهُ لِتَكْذِيبِهِ الْقُرْآنَ وَخِلاَفِهِ الإِجْمَاعَ.

(1/23)

وأنه لايرجع محمد صلى الله عليه وسلم ولا أحد من أصحابه رضي الله عنهم إلا يو م القيامة
...
42 - مَسْأَلَةٌ: وَأَنَّهُ لاَ يَرْجِعُ مُحَمَّدٌ رَسُولُ اللَّهِ صلى الله عليه وسلم, وَلاَ أَحَدٌ مِنْ أَصْحَابِهِ, رضي الله عنهم, إلاَّ يَوْمَ الْقِيَامَةِ إذَا رَجَّعَ اللَّهُ الْمُؤْمِنِينَ وَالْكَافِرِينَ لِلْحِسَابِ وَالْجَزَاءِ. هَذَا إجْمَاعُ جَمِيعِ أَهْلِ الإِسْلاَمِ الْمُتَّقِينَ قَبْلَ حُدُوثِ الرَّوَافِضِ الْمُخَالِفِينَ لاِِجْمَاعِ أَهْلِ الإِسْلاَمِ الْمُبَدِّلِينَ لِلْقُرْآنِ الْمُكَذِّبِينَ بِصَحِيحِ سُنَنِ رَسُولِ اللَّهِ صلى الله عليه وسلم الْمُجَاهِرِينَ بِتَوْلِيدِ الْكَذِبِ الْمُتَنَاقِضِينَ فِي كَذِبِهِمْ أَيْضًا, وَقَالَ عَزَّ وَجَلَّ: {وَكُنْتُمْ أَمْوَاتًا فَأَحْيَاكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ} وَقَالَ تَعَالَى: {ثُمَّ إنَّكُمْ يَوْمَ الْقِيَامَةِ عِنْدَ رَبِّكُمْ تَخْتَصِمُونَ} فَادَّعَوْا مِنْ رُجُوعِ عَلِيٍّ رضي الله عنه مَا لاَ يَعْجِزُ أَحَدٌ, عَنْ أَنْ يَدَّعِيَ مِثْلَهُ لِعُمَرَ أَوْ لِعُثْمَانَ أَوْ لِمُعَاوِيَةَ, رضي الله عنهم, أَوْ لِغَيْرِ هَؤُلاَءِ: إذَا لَمْ يُبَالِ بِالْكَذِبِ وَالدَّعْوَى بِلاَ بُرْهَانٍ لاَ مِنْ قُرْآنٍ, وَلاَ مِنْ سُنَّةٍ, وَلاَ مِنْ إجْمَاعٍ, وَلاَ مِنْ مَعْقُولٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/23)

43 - مَسْأَلَةٌ: وَأَنَّ الأَنْفُسَ حَيْثُ رَآهَا رَسُولُ اللَّهِ صلى الله عليه وسلم لَيْلَةَ أُسْرِيَ بِهِ أَرْوَاحُ أَهْلِ السَّعَادَةِ, عَنْ يَمِينِ آدَمَ عليه السلام, وَأَرْوَاحُ أَهْلِ الشَّقَاءِ, عَنْ شِمَالِهِ عِنْدَ سَمَاءِ الدُّنْيَا, لاَ تَفْنَى, وَلاَ تَنْتَقِلُ إلَى أَجْسَامٍ أُخَرَ, لَكِنَّهَا بَاقِيَةٌ حَيَّةٌ حَسَّاسَةٌ عَاقِلَةٌ فِي نَعِيمٍ أَوْ نَكَدٍ إلَى يَوْمِ الْقِيَامَةِ فَتُرَدُّ إلَى أَجْسَادِهَا لِلْحِسَابِ وَلِلْجَزَاءِ بِالْجَنَّةِ أَوْ النَّارِ, حَاشَا أَرْوَاحِ الأَنْبِيَاءِ عليهم السلام وَأَرْوَاحِ الشُّهَدَاءِ فَإِنَّهَا الآنَ تُرْزَقُ وَتُنَعَّمُ. وَمَنْ قَالَ: "بِانْتِقَالِ الأَنْفُسِ إلَى أَجْسَامٍ أُخَرَ بَعْدَ مُفَارَقَتِهَا هَذِهِ الأَجْسَادَ فَقَدْ كَفَرَ. بُرْهَانُ هَذَا مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا حَرْمَلَةُ بْنُ يَحْيَى, حدثنا ابْنُ وَهْبٍ أَنَا يُونُسُ, هُوَ ابْنُ يَزِيدَ, عَنِ ابْنِ شِهَابٍ, عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ: كَانَ أَبُو ذَرٍّ يُحَدِّثُ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم: "فُرِجَ سَقْفُ بَيْتِي وَأَنَا بِمَكَّةَ فَنَزَلَ جِبْرِيلُ عليه السلام فَفَرَجَ صَدْرِي ثُمَّ غَسَلَهُ مِنْ مَاءِ زَمْزَمَ ثُمَّ جَاءَ بِطَسْتٍ مِنْ ذَهَبٍ مُمْتَلِئٍ حِكْمَةً وَإِيمَانًا فَأَفْرَغَهَا فِي صَدْرِي ثُمَّ أَطْبَقَهُ ثُمَّ أَخَذَ بِيَدِي فَعَرَجَ بِي إلَى السَّمَاءِ الدُّنْيَا, فَلَمَّا جِئْنَا السَّمَاءَ الدُّنْيَا ". قَالَ: "جِبْرِيلُ عليه السلام لِخَازِنِ السَّمَاءِ الدُّنْيَا افْتَحْ, قَالَ مَنْ هَذَا قَالَ جِبْرِيلُ, قَالَ هَلْ مَعَكَ أَحَدٌ قَالَ: نَعَمْ مَعِي" مُحَمَّدٌ صلى الله عليه وسلم قَالَ: "فَأُرْسِلَ إلَيْهِ قَالَ نَعَمْ فَفَتَحَ فَلَمَّا عَلَوْنَا السَّمَاءَ الدُّنْيَا فَإِذَا رَجُلٌ, عَنْ يَمِينِهِ أَسْوِدَةٌ وَعَنْ

(1/24)

وأن الوحي قد انقطع منذ مات النبي صلى الله عليه وسلم
...
44 - مَسْأَلَةٌ: وَأَنَّ الْوَحْيَ قَدْ انْقَطَعَ مُذْ مَاتَ النَّبِيُّ صلى الله عليه وسلم
بُرْهَانُ ذَلِكَ أَنَّ الْوَحْيَ لاَ يَكُونُ إلاَّ إلَى نَبِيٍّ. وَقَدْ قَالَ عَزَّ وَجَلَّ: {مَا كَانَ مُحَمَّدٌ أَبَا أَحَدٍ مِنْ رِجَالِكُمْ وَلَكِنْ رَسُولَ اللَّهِ وَخَاتَمَ النَّبِيِّينَ} .

(1/26)

45 - مَسْأَلَةٌ: وَالدِّينُ قَدْ تَمَّ فَلاَ يُزَادُ فِيهِ,
وَلاَ يُنْقَصُ مِنْهُ, وَلاَ يُبَدَّلُ, قَالَ تَعَالَى: {الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ} وَقَالَ تَعَالَى: {لاَ تَبْدِيلَ لِكَلِمَاتِ اللَّهِ} وَالنَّقْصُ وَالزِّيَادَةُ تَبْدِيلٌ.

(1/26)

46 - مَسْأَلَةٌ: قَدْ بَلَّغَ رَسُولُ اللَّهِ صلى الله عليه وسلم الدِّينَ كُلَّهُ
وَبَيَّنَ جَمِيعَهُ كَمَا أَمَرَهُ اللَّهُ تَعَالَى قَالَ تَعَالَى: {وَإِنَّك لَتَهْدِي إلَى صِرَاطٍ مُسْتَقِيمٍ صِرَاطِ اللَّهِ} . وَقَالَ تَعَالَى: {لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إلَيْهِمْ} .

(1/26)

وحجة الله قد قامت واستبانت لكل من بلغته النذارة
...
47 - مَسْأَلَةٌ: وَحُجَّةُ اللَّهِ تَعَالَى قَدْ قَامَتْ وَاسْتَبَانَتْ لِكُلِّ مَنْ بَلَغَتْهُ النِّذَارَةُ
مِنْ مُؤْمِنٍ وَكَافِرٍ وَبَرٍّ وَفَاجِرٍ قَالَ اللَّهُ عَزَّ وَجَلَّ: {لاَ إكْرَاهَ فِي الدِّينِ قَدْ تَبَيَّنَ الرُّشْدُ مِنْ الْغَيِّ} . وَقَالَ تَعَالَى: {لِيَهْلِكَ مَنْ هَلَكَ, عَنْ بَيِّنَةٍ وَيَحْيَى مِنْ حَيَّ, عَنْ بَيِّنَةٍ} .

(1/26)

48 - مَسْأَلَةٌ: وَالأَمْرُ بِالْمَعْرُوفِ وَالنَّهْيُ, عَنِ الْمُنْكَرِ فَرْضَانِ عَلَى كُلِّ أَحَدٍ
عَلَى قَدْرِ طَاقَتِهِ بِالْيَدِ, فَمَنْ لَمْ يَقْدِرْ فَبِلِسَانِهِ, فَمَنْ لَمْ يَقْدِرْ فَبِقَلْبِهِ, وَذَلِكَ أَضْعَفُ الإِيمَانِ لَيْسَ وَرَاءَ ذَلِكَ مِنْ الإِيمَانِ شَيْءٌ.
قَالَ عَزَّ وَجَلَّ: {وَلْتَكُنْ مِنْكُمْ أُمَّةٌ يَدْعُونَ إلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ

(1/26)

فمن عجز لجهله أو عتمته عن معرفة كل هذا فلا بد له أن يعتقد بلقبه إلخ
...
49 - مَسْأَلَةٌ: فَمَنْ عَجَزَ لِجَهْلِهِ أَوْ عَتَمَتِهِ, عَنْ مَعْرِفَةِ كُلِّ هَذَا فَلاَ بُدَّ لَهُ أَنْ يَعْتَقِدَ بِقَلْبِهِ
وَيَقُولَ بِلِسَانِهِ حَسَبَ طَاقَتِهِ بَعْدَ أَنْ يُفَسَّرَ لَهُ لاَ إلَهَ إلاَّ اللَّهُ مُحَمَّدٌ رَسُولُ اللَّه كُلُّ مَا جَاءَ بِهِ حَقٌّ وَكُلُّ دِينٍ سِوَاهُ بَاطِلٌ. حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا أُمَيَّةُ بْنُ بِسْطَامٍ, حدثنا يَزِيدُ بْنُ زُرَيْعٍ, حدثنا رَوْحٌ, عَنِ الْعَلاَءِ بْنِ عَبْدِ الرَّحْمَانِ بْنِ يَعْقُوبَ, عَنْ أَبِيهِ, عَنْ أَبِي هُرَيْرَةَ, عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ: "أُمِرْتُ أَنْ أُقَاتِلَ النَّاسَ حَتَّى يَشْهَدُوا أَنْ لاَ إلَهَ إلاَّ اللَّهُ وَيُؤْمِنُوا بِي وَبِمَا جِئْتُ بِهِ, فَإِذَا فَعَلُوا ذَلِكَ عَصَمُوا مِنِّي دِمَاءَهُمْ وَأَمْوَالَهُمْ إلاَّ بِحَقِّهَا وَحِسَابُهُمْ عَلَى اللَّهِ" . وَقَالَ عَزَّ وَجَلَّ: {وَمَنْ يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا فَلَنْ يُقْبَلَ مِنْهُ وَهُوَ فِي الآخِرَةِ مِنْ الْخَاسِرِينَ} .

(1/28)

50 - مَسْأَلَةٌ: وَبَعْدَ هَذَا فَإِنَّ أَفْضَلَ الإِنْسِ وَالْجِنِّ الرُّسُلُ ثُمَّ الأَنْبِيَاءُ
عَلَى جَمِيعِهِمْ مِنْ اللَّهِ تَعَالَى ثُمَّ مِنَّا أَفْضَلُ الصَّلاَةِ وَالسَّلاَمِ ثُمَّ أَصْحَابُ رَسُولِ اللَّهِ صلى الله عليه وسلم ثُمَّ الصَّالِحُونَ. قَالَ تَعَالَى: { جَاعِلِ الْمَلاَئِكَةِ رُسُلاً}
وَقَالَ تَعَالَى: {اللَّهُ يَصْطَفِي مِنْ الْمَلاَئِكَةِ رُسُلاً وَمِنْ النَّاسِ وَهَذَا لاَ خِلاَفَ فِيهِ مِنْ أَحَدٍ} , وَقَالَ عَزَّ وَجَلَّ: {لاَ يَسْتَوِي مِنْكُمْ مَنْ أَنْفَقَ مِنْ قَبْلِ الْفَتْحِ وَقَاتَلَ أُولَئِكَ أَعْظَمُ دَرَجَةً مِنْ الَّذِينَ أَنْفَقُوا مِنْ بَعْدُ وَقَاتَلُوا وَكُلًّا وَعَدَ اللَّهُ الْحُسْنَى} حدثنا عبد الله بن ربيع, حدثنا مُحَمَّدُ بْنُ إِسْحَاقَ بْنِ السُّلَيْمِ, حدثنا ابْنُ الأَعْرَابِيِّ, حدثنا أَبُو دَاوُد السِّجِسْتَانِيُّ, حدثنا مُسَدَّدٌ, حدثنا أَبُو مُعَاوِيَةَ هُوَ مُحَمَّدُ بْنُ خَازِمٍ الضَّرِيرُ, حدثنا الأَعْمَشُ, عَنْ أَبِي صَالِحٍ, عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ تَسُبُّوا أَصْحَابِي فَوَاَلَّذِي نَفْسِي بِيَدِهِ لَوْ أَنْفَقَ أَحَدُكُمْ مِثْلَ أُحُدٍ ذَهَبًا مَا بَلَغَ مُدَّ أَحَدِهِمْ, وَلاَ نَصِيفَهُ" . حدثنا عبد الله بن ربيع, حدثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ, حدثنا مُحَمَّدُ بْنُ بَكْرٍ, حدثنا أَبُو دَاوُد السِّجِسْتَانِيُّ, حدثنا عَمْرُو بْنُ عَوْنٍ وَمُسَدَّدٌ قَالاَ: "حدثنا أَبُو عَوَانَةَ, عَنْ قَتَادَةَ, عَنْ زُرَارَةَ بْنِ أَوْفَى, عَنْ عِمْرَانَ بْنِ الْحُصَيْنِ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "خَيْرُ أُمَّتِي الْقَرْنُ الَّذِينَ بُعِثْتُ فِيهِمْ ثُمَّ الَّذِينَ يَلُونَهُمْ ثُمَّ الَّذِينَ يَلُونَهُمْ, ثُمَّ يَظْهَرُ قَوْمٌ يَشْهَدُونَ, وَلاَ يُسْتَشْهَدُونَ, وَيَنْذِرُونَ, وَلاَ يُوفُونَ, وَيَحْرُبُونَ, وَلاَ يُؤْتَمَنُونَ وَيَفْشُو فِيهِمْ السِّمَنُ" . هَكَذَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ " يَحْرُبُونَ " بِحَاءٍ غَيْرِ مَنْقُوطَةٍ وَرَاءٍ مَرْفُوعَةٍ وَبَاءٍ مَنْقُوطَةٍ وَاحِدَةٌ مِنْ أَسْفَلُ وَرُوِّينَاهُ مِنْ طُرُقٍ كَثِيرَةٍ " يَخُونُونَ " بِالْخَاءِ الْمَنْقُوطَةِ مِنْ فَوْقُ وَوَاوٍ بَعْدَهَا نُونٌ, "وَمَنْ خَانَ فَقَدْ حَرَبَ" .

(1/28)

وأن الله خالق كل شيء سواه
...
51 - مَسْأَلَةٌ: وَأَنَّ اللَّهَ تَعَالَى خَالِقُ كُلِّ شَيْءٍ سِوَاهُ
لاَ خَالِقَ سِوَاهُ قَالَ اللَّهُ عَزَّ وَجَلَّ خَالِقُ كُلِّ شَيْءٍ وَقَالَ تَعَالَى: {هَذَا خَلْقُ اللَّهِ فَأَرُونِي مَاذَا خَلَقَ الَّذِينَ مِنْ دُونِهِ} وَقَالَ تَعَالَى: {خَلَقَ السَّمَاوَاتِ وَالأَرْضَ وَمَا بَيْنَهُمَا} .

(1/29)

52 - مَسْأَلَةٌ: وَلاَ يُشْبِهُهُ عَزَّ وَجَلَّ شَيْءٌ مِنْ خَلْقِهِ
فِي شَيْءٍ مِنْ الأَشْيَاءِ. قَالَ عَزَّ وَجَلَّ: {لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ الْبَصِيرُ} وَقَالَ تَعَالَى: {وَلَمْ يَكُنْ لَهُ كُفُوًا أَحَدٌ} .

(1/29)

وأنه تعالى لا في مكان ولا في زمان إلخ
...
53 - مَسْأَلَةٌ: وَأَنَّهُ تَعَالَى لاَ فِي مَكَان, وَلاَ فِي زَمَانٍ,
بَلْ هُوَ تَعَالَى خَالِقُ الأَزْمِنَةِ وَالأَمْكِنَةِ. قَالَ تَعَالَى: {خَلَقَ كُلَّ شَيْءٍ فَقَدَّرَهُ تَقْدِيرًا} وَقَالَ تَعَالَى: {خَلَقَ السَّمَاوَاتِ وَالأَرْضَ وَمَا بَيْنَهُمَا} وَالزَّمَانُ وَالْمَكَانُ فَهُمَا مَخْلُوقَانِ, قَدْ كَانَ تَعَالَى دُونَهُمَا, وَالْمَكَانُ إنَّمَا هُوَ لِلأَجْسَامِ, وَالزَّمَانُ إنَّمَا هُوَ مُدَّةُ كُلِّ سَاكِنٍ أَوْ مُتَحَرِّكٍ أَوْ مَحْمُولٍ فِي سَاكِنٍ أَوْ مُتَحَرِّكٍ, وَكُلُّ هَذَا مُبْعَدٌ, عَنِ اللَّهِ عَزَّ وَجَلَّ.

(1/29)

ولا يحل لأحد أن يسمي الله عز وجل بغير ماسمى به نفسه
...
54 - مَسْأَلَةٌ: وَلاَ يَحِلُّ لأَحَدٍ أَنْ يُسَمِّيَ اللَّهَ عَزَّ وَجَلَّ بِغَيْرِ مَا سَمَّى بِهِ نَفْسَهُ
وَلاَ أَنْ يَصِفَهُ بِغَيْرِ مَا أَخْبَرَ بِهِ تَعَالَى, عَنْ نَفْسِهِ. قَالَ عَزَّ وَجَلَّ: {وَلِلَّهِ الأَسْمَاءُ الْحُسْنَى فَادْعُوهُ بِهَا وَذَرُوا الَّذِينَ يُلْحِدُونَ فِي أَسْمَائِهِ} فَمَنَعَ تَعَالَى أَنْ يُسَمَّى إلاَّ بِأَسْمَائِهِ الْحُسْنَى وَأَخْبَرَ أَنَّ مَنْ سَمَّاهُ بِغَيْرِهَا فَقَدْ أَلْحَدَ. وَالأَسْمَاءُ الْحُسْنَى بِالأَلِفِ وَاللاَّمِ لاَ تَكُونُ إلاَّ مَعْهُودَةً, وَلاَ مَعْرُوفٌ فِي ذَلِكَ إلاَّ مَا نَصَّ اللَّهُ تَعَالَى عَلَيْهِ, وَمَنْ ادَّعَى زِيَادَةً عَلَى ذَلِكَ كُلِّفَ الْبُرْهَانَ عَلَى مَا ادَّعَى, وَلاَ سَبِيلَ لَهُ إلَيْهِ, وَمَنْ لاَ بُرْهَانَ لَهُ فَهُوَ كَاذِبٌ فِي قَوْلِهِ وَدَعْوَاهُ.قَالَ عَزَّ وَجَلَّ: {قُلْ هَاتُوا بُرْهَانَكُمْ إنْ كُنْتُمْ صَادِقِينَ} .

(1/29)

55 - مَسْأَلَةٌ: وَأَنَّ لَهُ عَزَّ وَجَلَّ تِسْعَةً وَتِسْعِينَ اسْمًا
مِائَةً غَيْرَ وَاحِدٍ, وَهِيَ أَسْمَاؤُهُ الْحُسْنَى, مَنْ زَادَ شَيْئًا مِنْ عِنْدِ نَفْسِهِ فَقَدْ أَلْحَدَ فِي أَسْمَائِهِ, وَهِيَ الأَسْمَاءُ الْمَذْكُورَةُ فِي الْقُرْآنِ وَالسُّنَّةِ. حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا مُحَمَّدُ بْنُ رَافِعٍ, حدثنا عَبْدُ الرَّزَّاقِ أَنَا مَعْمَرٌ, عَنْ أَيُّوبَ وَهَمَّامِ بْنِ مُنَبِّهٍ, قَالَ أَيُّوبُ, عَنِ ابْنِ سِيرِينَ, عَنْ أَبِي هُرَيْرَةَ, وَقَالَ هَمَّامٌ:, عَنْ أَبِي هُرَيْرَةَ ثُمَّ اتَّفَقَا, عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم, أَنَّهُ قَالَ: "إنَّ لِلَّهِ تِسْعَةً وَتِسْعِينَ اسْمًا, مِائَةً إلاَّ وَاحِدًا, مَنْ أَحْصَاهَا دَخَلَ الْجَنَّةَ" زَادَ هَمَّامٌ فِي حَدِيثِهِ "إنَّهُ وِتْرٌ يُحِبُّ الْوِتْرَ" . وَقَدْ صَحَّ أَنَّهَا تِسْعَةٌ وَتِسْعُونَ اسْمًا فَقَطْ, وَلاَ يَحِلُّ لأَحَدٍ أَنْ يُجِيزَ أَنْ يَكُونَ لَهُ اسْمٌ زَائِدٌ لاَِنَّهُ عليه السلام قَالَ: "مِائَةً غَيْرَ وَاحِدٍ" فَلَوْ جَازَ أَنْ يَكُونَ لَهُ تَعَالَى اسْمٌ زَائِدٌ لَكَانَتْ مِائَةَ اسْمٍ, وَلَوْ كَانَ هَذَا لَكَانَ قَوْلُهُ عليه السلام مِائَةً غَيْرَ وَاحِدٍ كَذِبًا وَمَنْ أَجَازَ هَذَا فَهُوَ كَافِرٌ" وَقَالَ تَعَالَى: {هُوَ اللَّهُ الَّذِي لاَ إلَهَ إلاَّ هُوَ الْمَلِكُ الْقُدُّوسُ السَّلاَمُ الْمُؤْمِنُ الْمُهَيْمِنُ الْعَزِيزُ الْجَبَّارُ الْمُتَكَبِّرُ سُبْحَانَ اللَّهِ عَمَّا يُشْرِكُونَ هُوَ اللَّهُ الْخَالِقُ الْبَارِئُ الْمُصَوِّرُ لَهُ الأَسْمَاءُ الْحُسْنَى} وَقَدْ تَقَصَّيْنَا كَثِيرًا مِنْهَا بِالأَسَانِيدِ الصِّحَاحِ فِي كِتَابِ " الإِيصَالِ " وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.

(1/30)

56 - مَسْأَلَةٌ: وَلاَ يَحِلُّ لأَحَدٍ أَنْ يَشْتَقَّ لِلَّهِ تَعَالَى اسْمًا لَمْ يُسَمِّ بِهِ نَفْسَهُ. بُرْهَانُ ذَلِكَ أَنَّهُ تَعَالَى قَالَ: {وَالسَّمَاءِ وَمَا بَنَاهَا} وَقَالَ: {وَأَكِيدُ كَيْدًا} وَقَالَ تَعَالَى: {خَيْرُ الْمَاكِرِينَ} , {وَمَكَرُوا وَمَكَرَ اللَّهُ} . وَلاَ يَحِلُّ لأَحَدٍ أَنْ يُسَمِّيَهُ الْبَنَّاءَ, وَلاَ الْكَيَّادَ, وَلاَ الْمَاكِرَ, وَلاَ الْمُتَجَبِّرَ, وَلاَ الْمُسْتَكْبِرَ, لاَ عَلَى أَنَّهُ الْمُجَازِي بِذَلِكَ, وَلاَ عَلَى وَجْهٍ أَصْلاً, وَمَنْ ادَّعَى غَيْرَ هَذَا فَقَدْ أَلْحَدَ فِي أَسْمَائِهِ تَعَالَى وَتَنَاقَضَ وَقَالَ عَلَى اللَّهِ تَعَالَى الْكَذِبَ وَمَا لاَ بُرْهَانَ لَهُ بِهِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/30)

وأن الله تعالى ينزل كل ليلة إلى سماء الدنيا
...
57 - مَسْأَلَةٌ: وَأَنَّ اللَّهَ تَعَالَى يَتَنَزَّلُ كُلَّ لَيْلَةٍ إلَى سَمَاءِ الدُّنْيَا
وَهُوَ فِعْلٌ يَفْعَلُهُ عَزَّ وَجَلَّ لَيْسَ حَرَكَةً, وَلاَ نَقْلَةً. بُرْهَانُ ذَلِكَ مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ حدثنا يَحْيَى بْنُ يَحْيَى قَرَأْت عَلَى مَالِكِ بْنِ أَنَسٍ, عَنِ ابْنِ شِهَابٍ, عَنْ أَبِي عَبْدِ اللَّهِ الأَغَرِّ وَعَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَانِ, عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "يَتَنَزَّلُ اللَّهُ كُلَّ لَيْلَةٍ إلَى سَمَاءِ الدُّنْيَا حِينَ يَبْقَى ثُلُثُ اللَّيْلِ الآخِرِ فَيَقُولُ: مَنْ يَدْعُونِي فَأَسْتَجِيبَ لَهُ وَمَنْ يَسْأَلُنِي فَأُعْطِيَهُ وَمَنْ يَسْتَغْفِرُنِي فَأَغْفِرَ لَهُ" . قَالَ مُسْلِمٌ: وَحَدَّثَنَاهُ قُتَيْبَةُ بْنُ سَعِيدٍ, حدثنا يَعْقُوبُ, هُوَ ابْنُ عَبْدِ الرَّحْمَانِ الْقَارِيّ, عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ, عَنْ أَبِيهِ, عَنْ أَبِي هُرَيْرَةَ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: "يَنْزِلُ اللَّهُ إلَى سَمَاءِ الدُّنْيَا كُلَّ لَيْلَةٍ حِينَ يَمْضِي ثُلُثُ اللَّيْلِ الأَوَّلِ: فَيَقُولُ أَنَا الْمَلِكُ أَنَا الْمَلِكُ مَنْ ذَا الَّذِي يَدْعُونِي فَأَسْتَجِيبَ لَهُ, مَنْ ذَا الَّذِي يَسْأَلُنِي فَأُعْطِيَهُ, مَنْ ذَا الَّذِي يَسْتَغْفِرُنِي فَأَغْفِرَ لَهُ, فَلاَ يَزَالُ كَذَلِكَ حَتَّى يُضِيءَ الْفَجْر" ُ قَالَ مُسْلِمٌ: وَحَدَّثَنَاهُ إِسْحَاقُ بْنُ مَنْصُورٍ, حدثنا أَبُو الْمُغِيرَةِ, حدثنا الأَوْزَاعِيُّ, حدثنا يَحْيَى, هُوَ ابْنُ أَبِي كَثِيرٍ, حدثنا أَبُو سَلَمَةَ بْنُ عَبْدِ الرَّحْمَانِ", حدثنا أَبُو هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إذَا مَضَى شَطْرُ اللَّيْلِ أَوْ ثُلُثَاهُ يَنْزِلُ اللَّهُ تَبَارَكَ وَتَعَالَى إلَى السَّمَاءِ الدُّنْيَا فَيَقُولُ: هَلْ مِنْ سَائِلٍ يُعْطَى, هَلْ مِنْ دَاعٍ يُسْتَجَابُ لَهُ, هَلْ مِنْ مُسْتَغْفِرٍ يُغْفَرُ لَهُ, حَتَّى يَنْفَجِرَ الصُّبْحُ" .
قَالَ عَلِيٌّ: "فَالرِّوَايَةُ, عَنْ أَبِي سَلَمَةَ, عَنْ أَبِي هُرَيْرَةَ مِنْ طَرِيقِ الزُّهْرِيِّ " إذَا بَقِيَ ثُلُثُ اللَّيْلِ الآخِرُ " وَمِنْ طَرِيقِ يَحْيَى بْنِ أَبِي كَثِيرٍ " إذَا مَضَى شَطْرُ اللَّيْلِ أَوْ ثُلُثَاهُ " وَمِنْ طَرِيقِ أَبِي صَالِحٍ, عَنْ أَبِي هُرَيْرَةَ " إذَا مَضَى ثُلُثُ اللَّيْلِ الأَوَّلُ إلَى أَنْ يُضِيءَ الْفَجْرُ " وَهَكَذَا رَوَاهُ ابْنَا أَبِي شَيْبَةَ, وَابْنُ رَاهْوَيْهِ, عَنْ جَرِيرٍ, عَنْ مَنْصُورٍ, عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ, عَنِ الأَغَرِّ, عَنْ أَبِي هُرَيْرَةَ وَأَبِي سَعِيدٍ الْخُدْرِيِّ, وَأَوْقَاتُ اللَّيْلِ مُخْتَلِفَةٌ بِاخْتِلاَفِ تَقَدُّمِ غُرُوبِ الشَّمْسِ, عَنْ أَهْلِ الْمَشْرِقِ وَأَهْلِ الْمَغْرِبِ. فَصَحَّ أَنَّهُ فِعْلٌ يَفْعَلُهُ الْبَارِي عَزَّ وَجَلَّ مِنْ قَبُولِ الدُّعَاءِ فِي هَذِهِ الأَوْقَاتِ, لاَ حَرَكَةَ, وَالْحَرَكَةُ وَالنَّقْلَةُ مِنْ صِفَاتِ الْمَخْلُوقِينَ, حَاشَا اللَّهِ تَعَالَى مِنْهَا.

(1/31)

58 - مَسْأَلَةٌ: وَالْقُرْآنُ كَلاَمُ اللَّهِ وَعِلْمُهُ غَيْرُ مَخْلُوقٍ.
قَالَ عَزَّ وَجَلَّ: {وَلَوْلاَ كَلِمَةٌ سَبَقَتْ مِنْ رَبِّكَ لَقُضِيَ بَيْنَهُمْ} فَأَخْبَرَ عَزَّ وَجَلَّ أَنَّ كَلاَمَهُ هُوَ عِلْمُهُ, وَعِلْمُهُ تَعَالَى لَمْ يَزَلْ غَيْرَ مَخْلُوقٍ.

(1/32)

59 - مَسْأَلَةٌ: وَهُوَ الْمَكْتُوبُ فِي الْمَصَاحِفِ وَالْمَسْمُوعُ مِنْ الْقَارِئِ
وَالْمَحْفُوظُ فِي الصُّدُورِ, وَاَلَّذِي نَزَلَ بِهِ جِبْرِيلُ عَلَى قَلْبِ مُحَمَّدٍ صلى الله عليه وسلم: كُلُّ ذَلِكَ كِتَابُ اللَّهِ تَعَالَى وَكَلاَمُهُ الْقُرْآنُ حَقِيقَةً لاَ مَجَازًا, مَنْ قَالَ: فِي شَيْءٍ مِنْ هَذَا أَنَّهُ لَيْسَ هُوَ الْقُرْآنَ, وَلاَ هُوَ كَلاَمُ اللَّهِ تَعَالَى فَقَدْ كَفَرَ, لِخِلاَفِهِ اللَّهَ تَعَالَى وَرَسُولَهُ صلى الله عليه وسلم وَإِجْمَاعَ أَهْلِ الإِسْلاَمِ". قَالَ عَزَّ وَجَلَّ: {فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللَّهِ} .وَقَالَ تَعَالَى: {وَقَدْ كَانَ فَرِيقٌ مِنْهُمْ يَسْمَعُونَ كَلاَمَ اللَّهِ ثُمَّ يُحَرِّفُونَهُ مِنْ بَعْدِ مَا عَقَلُوهُ وَهُمْ يَعْلَمُونَ} . وَقَالَ تَعَالَى: بَلْ هُوَ قُرْآنٌ مَجِيدٌ فِي لَوْحٍ مَحْفُوظٍ وَقَالَ تَعَالَى: {فِي كِتَابٍ مَكْنُونٍ لاَ يَمَسُّهُ إلاَّ الْمُطَهَّرُونَ تَنْزِيلٌ مِنْ رَبِّ الْعَالَمِينَ} وَقَالَ تَعَالَى: {بَلْ هُوَ آيَاتٌ بَيِّنَاتٌ فِي صُدُورِ الَّذِينَ أُوتُوا الْعِلْمَ } وَقَالَ تَعَالَى: {نَزَلَ بِهِ الرُّوحُ الأَمِينُ عَلَى قَلْبِكَ لِتَكُونَ مِنْ الْمُنْذِرِينَ} حدثنا عبد الله بن ربيع, حدثنا مُحَمَّدُ بْنُ إِسْحَاقَ, حدثنا ابْنُ الأَعْرَابِيِّ, حدثنا أَبُو دَاوُد, حدثنا الْقَعْنَبِيُّ, عَنْ مَالِكٍ, عَنْ نَافِعٍ, عَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ قَالَ: نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ يُسَافَرَ بِالْقُرْآنِ إلَى أَرْضِ الْعَدُوِّ. وَلاَ يَحِلُّ لأَحَدٍ أَنْ يَصْرِفَ كَلاَمَ اللَّهِ تَعَالَى وَكَلاَمَ رَسُولِ اللَّهِ صلى الله عليه وسلم إلَى الْمَجَازِ, عَنِ الْحَقِيقَةِ بِدَعْوَاهُ الْكَاذِبَةِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/32)

وعلم الله تعالى حق لم يزل الله عز وجل عليما
...
60 - مَسْأَلَةٌ: وَعِلْمُ اللَّهِ تَعَالَى حَقٌّ لَمْ يَزَلْ عَزَّ وَجَلَّ عَلِيمًا
بِكُلِّ مَا كَانَ أَوْ يَكُونُ مِمَّا دَقَّ أَوْ جَلَّ لاَ يَخْفَى عَلَيْهِ شَيْءٌ. قَالَ عَزَّ وَجَلَّ: {وَهُوَ بِكُلِّ شَيْءٍ عَلِيم} وَهَذَا عُمُومٌ لاَ يَجُوزُ أَنْ يُخَصَّ مِنْهُ شَيْءٌ,وَقَالَ تَعَالَى: {يَعْلَمُ السِّرَّ وَأَخْفَى} وَالأَخْفَى مِنْ السِّرِّ هُوَ مِمَّا لَمْ يَكُنْ بَعْدُ.

(1/32)

61 - مَسْأَلَةٌ: وَقُدْرَتُهُ عَزَّ وَجَلَّ وَقُوَّتُهُ حَقٌّ لاَ يَعْجِزُ, عَنْ شَيْءٍ
وَلاَ عَنْ كُلِّ مَا يَسْأَلُ عَنْهُ السَّائِلُ مِنْ مُحَالٍ أَوْ غَيْرِهِ مِمَّا لاَ يَكُونُ أَبَدًا. قَالَ عَزَّ وَجَلَّ: {أَوَلَمْ يَرَوْا أَنَّ اللَّهَ الَّذِي خَلَقَهُمْ هُوَ أَشَدُّ مِنْهُمْ قُوَّةً} حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ, حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ الْبَلْخِيُّ, حدثنا الْفَرَبْرِيُّ, حدثنا الْبُخَارِيُّ, حدثنا إبْرَاهِيمُ بْنُ الْمُنْذِرِ الْحِزَامِيُّ, حدثنا مَعْنُ بْنُ عِيسَى, حدثنا عَبْدُ الرَّحْمَانِ بْنُ أَبِي الْمَوَالِ سَمِعْت مُحَمَّدَ بْنَ الْمُنْكَدِرِ يُحَدِّثُ عَبْدَ اللَّهِ بْنَ الْحَسَنِ قَالَ: حَدَّثَنِي جَابِرُ بْنُ عَبْدِ اللَّهِ قَالَ: "كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يُعَلِّمُ أَصْحَابَهُ الاِسْتِخَارَةَ فَذَكَرَ الْحَدِيثَ وَفِيهِ اللَّهُمَّ إنِّي أَسْتَخِيرُكَ بِعِلْمِكَ, وَأَسْتَقْدِرُكَ بِقُدْرَتِكَ, وَأَسْأَلُكَ مِنْ فَضْلِكَ وَقَالَ عَزَّ وَجَلَّ: لَوْ أَرَدْنَا أَنْ نَتَّخِذَ لَهْوًا لاَتَّخَذْنَاهُ مِنْ لَدُنَّا إنْ كُنَّا فَاعِلِينَ". وَقَالَ تَعَالَى: {لَوْ أَرَادَ اللَّهُ أَنْ يَتَّخِذَ وَلَدًا لاَصْطَفَى مِمَّا يَخْلُقُ مَا يَشَاءُ} وَقَدْ أَخْبَرَ عَزَّ وَجَلَّ أَنَّهُ قَادِرٌ عَلَى مَا لاَ يَكُونُ أَبَدًا. قَالَ عَزَّ وَجَلَّ: {عَسَى رَبُّهُ إنْ طَلَّقَكُنَّ أَنْ يُبْدِلَهُ أَزْوَاجًا خَيْرًا مِنْكُنَّ} وَقَالَ تَعَالَى: {وَاَللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ} وَقَالَ تَعَالَى: {إنَّمَا أَمْرُهُ إذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ} وَلَوْ لَمْ يَكُنْ تَعَالَى كَذَلِكَ لَكَانَ مُتَنَاهِيَ الْقُدْرَةِ, وَلَوْ كَانَ مُتَنَاهِيَ الْقُدْرَةِ لَكَانَ مُحْدَثًا, تَعَالَى اللَّهُ, عَنْ ذَلِكَ, وَهُوَ تَعَالَى مُرَتِّبُ كُلَّ مَا خَلَقَ, وَهُوَ الَّذِي أَوْجَبَ الْوَاجِبَ وَأَمْكَنَ الْمُمْكِنَ وَأَحَالَ الْمُحَالَ, وَلَوْ شَاءَ أَنْ يَفْعَلَ كُلَّ ذَلِكَ عَلَى خِلاَفِ مَا فَعَلَهُ, لَمَا أَعْجَزَهُ ذَلِكَ, وَلَكَانَ قَادِرًا عَلَيْهِ, وَلَوْ لَمْ يَكُنْ كَذَلِكَ لَكَانَ مُضْطَرًّا لاَ مُخْتَارًا. وَهَذَا كُفْرٌ مِمَّنْ قَالَهُ. قَالَ عَزَّ وَجَلَّ: {وَرَبُّكَ يَخْلُقُ مَا يَشَاءُ وَيَخْتَارُ} .

(1/33)

62 - مَسْأَلَةٌ: وَأَنَّ لِلَّهِ عَزَّ وَجَلَّ عِزًّا وَعِزَّةً, وَجَلاَلاً وَإِكْرَامًا
وَيَدًا وَيَدَيْنِ وَأَيْدٍ, وَوَجْهًا وَعَيْنًا وَأَعْيُنًا وَكِبْرِيَاءَ, وَكُلُّ ذَلِكَ حَقٌّ لاَ يُرْجَعُ مِنْهُ, وَلاَ مِنْ عِلْمِهِ تَعَالَى وَقَدْرِهِ وَقُوَّتِهِ إلاَّ إلَى اللَّهِ تَعَالَى, لاَ إلَى شَيْءٍ غَيْرِ اللَّهِ عَزَّ وَجَلَّ أَصْلاً, مُقِرٌّ مِنْ ذَلِكَ مِمَّا فِي الْقُرْآنِ, وَمَا صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم . وَلاَ يَحِلُّ أَنْ يُزَادَ فِي ذَلِكَ مَا لَمْ يَأْتِ بِهِ نَصٌّ مِنْ قُرْآنٍ أَوْ سُنَّةٍ صَحِيحَةٍ. قَالَ عَزَّ وَجَلَّ: {ذُو الْجَلاَلِ وَالإِكْرَامِ} وَقَالَ تَعَالَى: {يَدُ اللَّهِ فَوْقَ أَيْدِيهِمْ}

(1/33)

وَ {لِمَا خَلَقْتُ بِيَدَيَّ} وَ {مِمَّا عَمِلَتْ أَيْدِينَا أَنْعَامًا} {إنَّمَا نُطْعِمُكُمْ لِوَجْهِ اللَّهِ} {وَلِتُصْنَعَ عَلَى عَيْنِي} {فَإِنَّكَ بِأَعْيُنِنَا} .
وَلاَ يَحِلُّ أَنْ يُقَالَ "عَيْنَيْنِ" لاَِنَّهُ لَمْ يَأْتِ بِذَلِكَ نَصٌّ, وَلاَ أَنْ يُقَالَ " سَمْعٌ وَبَصَرٌ, وَلاَ حَيَاةٌ " لاَِنَّهُ لَمْ يَأْتِ بِذَلِكَ نَصٌّ, لَكِنَّهُ تَعَالَى سَمِيعٌ بَصِيرٌ حَيٌّ قَيُّومٌ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حَدَّثَنِي أَحْمَدُ بْنُ يُوسُفَ الأَزْدِيُّ, حدثنا عُمَرُ بْنُ حَفْصِ بْنِ غِيَاثَ, حدثنا أَبِي, حدثنا الأَعْمَشُ, حدثنا أَبُو إِسْحَاقَ هُوَ السَّبِيعِيُّ, عَنْ أَبِي مُسْلِمٍ الأَغَرِّ أَنَّهُ حَدَّثَهُ, عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ وَأَبِي هُرَيْرَةَ قَالاَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "الْعِزُّ إزَارُهُ وَالْكِبْرِيَاءُ رِدَاؤُهُ" يَعْنِي اللَّهَ تَعَالَى. حدثنا عبد الله بن ربيع, حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ, حدثنا أَحْمَدُ بْنُ شُعَيْبٍ, أَخْبَرَنَا إِسْحَاقُ بْنُ إبْرَاهِيم, أَخْبَرَنَا الْفَضْلُ بْنُ مُوسَى, حدثنا مُحَمَّدُ بْنُ عَمْرٍو, حدثنا أَبُو سَلَمَةَ, هُوَ ابْنُ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ, عَنْ أَبِي هُرَيْرَةَ, عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي حَدِيثِ: خَلَقَ اللَّهُ تَعَالَى الْجَنَّةَ وَالنَّارَ "أَنَّ جِبْرِيلَ قَالَ لِلَّهِ تَعَالَى وَعِزَّتِكَ لَقَدْ خَشِيتُ أَنْ لاَ يَدْخُلَهَا أَحَدٌ" وَلَوْ كَانَ شَيْءٌ مِنْ ذَلِكَ غَيْرُ اللَّهِ تَعَالَى لَكَانَ إمَّا لَمْ يَزَلْ وَأَمَّا مُحْدَثًا, فَلَوْ كَانَ لَمْ يَزَلْ لَكَانَ مَعَ اللَّهِ تَعَالَى أَشْيَاءُ غَيْرُهُ لَمْ تَزَلْ, وَهَذَا شِرْكٌ مُجَرَّدٌ, وَلَوْ كَانَ مُحْدَثًا لَكَانَ تَعَالَى بِلاَ عِلْمٍ, وَلاَ قُوَّةٍ, وَلاَ قُدْرَةٍ, وَلاَ عِزٍّ, وَلاَ كِبْرِيَاءَ قَبْلَ أَنْ يَخْلُقَ كُلَّ ذَلِكَ وَهَذَا كُفْرٌ, وَقَالَ تَعَالَى: {إنَّمَا حَرَّمَ رَبِّي الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالإِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ وَأَنْ تُشْرِكُوا بِاَللَّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَأَنْ تَقُولُوا عَلَى اللَّهِ مَا لاَ تَعْلَمُونَ" . وَقَالَ تَعَالَى: {وَاَللَّهُ أَخْرَجَكُمْ مِنْ بُطُونِ أُمَّهَاتِكُمْ لاَ تَعْلَمُونَ شَيْئًا}
وَقَالَ تَعَالَى: {وَيُعَلِّمُكُمْ مَا لَمْ تَكُونُوا تَعْلَمُونَ} . وَقَالَ تَعَالَى: {وَذَرُوا الَّذِينَ يُلْحِدُونَ فِي أَسْمَائِهِ} فَصَحَّ أَنَّهُ لاَ يَحِلُّ أَنْ يُضَافَ إلَيْهِ تَعَالَى شَيْءٌ, وَلاَ أَنْ يُخْبَرَ عَنْهُ بِشَيْءٍ, وَلاَ أَنْ يُسَمَّى بِشَيْءٍ إلاَّ مَا جَاءَ بِهِ النَّصُّ. وَنَقُولُ: إنَّ لِلَّهِ تَعَالَى مَكْرًا وَكَيْدًا. وَقَالَ تَعَالَى: {أَفَأَمِنُوا مَكْرَ اللَّهِ} وَقَالَ تَعَالَى: {وَأَكِيدُ كَيْدًا} وَكُلُّ ذَلِكَ خَلْقٌ لَهُ تَعَالَى. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/34)

63 - مَسْأَلَةٌ: وَأَنَّ اللَّهَ تَعَالَى يَرَاهُ الْمُسْلِمُونَ يَوْمَ الْقِيَامَةِ
بِقُوَّةٍ غَيْرِ هَذِهِ الْقُوَّةِ. قَالَ عَزَّ وَجَلَّ: {وُجُوهٌ يَوْمُئِذٍ نَاضِرَةٌ إلَى رَبِّهَا نَاظِرَة} . حدثنا عبد الله بن ربيع, حدثنا ابْنُ السُّلَيْمِ, حدثنا ابْنُ الأَعْرَابِيِّ, حدثنا أَبُو دَاوُد, حدثنا ابْنُ أَبِي شَيْبَةَ هُوَ أَبُو بَكْرٍ, حدثنا جَرِيرٌ, وَوَكِيعٌ وَأَبُو أُسَامَةَ كُلُّهُمْ, عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ, عَنْ قَيْسِ بْنِ أَبِي حَازِمٍ, عَنْ جَرِيرِ بْنِ عَبْدِ اللَّهِ أَنَّهُ سَمِعَ رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ وَنَظَرَ إلَى الْقَمَرِ "إنَّكُمْ سَتَرَوْنَ رَبَّكُمْ كَمَا تَرَوْنَ هَذَا لاَ تُضَامُونَ فِي رُؤْيَتِهِ" وَلَوْ كَانَتْ هَذِهِ الْقُوَّةُ لَكَانَتْ لاَ تَقَعُ إلاَّ عَلَى الأَلْوَانِ, تَعَالَى اللَّهُ, عَنْ ذَلِكَ. وَأَمَّا الْكُفَّارُ فَإِنَّ اللَّهَ عَزَّ وَجَلَّ قَالَ: {إنَّهُمْ عَنْ رَبِّهِمْ يَوْمَئِذٍ لَمَحْجُوبُونَ} .

(1/35)

64 - مَسْأَلَةٌ: وَأَنَّ اللَّهَ تَعَالَى كَلَّمَ مُوسَى عليه السلام وَمَنْ شَاءَ مِنْ رُسُلِهِ.
قَالَ تَعَالَى: {وَكَلَّمَ اللَّهُ مُوسَى تَكْلِيمًا} {إنِّي اصْطَفَيْتُكَ عَلَى النَّاسِ بِرِسَالاَتِي وَبِكَلاَمِي} {ِلْكَ الرُّسُلُ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ مِنْهُمْ مَنْ كَلَّمَ اللَّهُ} .

(1/35)

وأن الله تعالى اتخذ إبراهيم ومحمد صلى الله عليهما وسلم خليلين
...
65 - مَسْأَلَةٌ: وَأَنَّ اللَّهَ تَعَالَى اتَّخَذَ إبْرَاهِيمَ وَمُحَمَّدًا صلى الله عليه وسلم خَلِيلَيْنِ.
قَالَ عَزَّ وَجَلَّ: {وَاتَّخَذَ اللَّهُ إبْرَاهِيمَ خَلِيلاً} حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارَ الْعَبْدِيُّ, حدثنا مُحَمَّدُ بْنُ جَعْفَرٍ, حدثنا شُعْبَةُ, عَنْ إسْمَاعِيلَ بْنِ رَجَاءٍ قَالَ سَمِعْتُ عَبْدَ اللَّهِ بْنَ أَبِي الْهُذَيْلِ يُحَدِّثُ, عَنْ أَبِي الأَحْوَصِ قَالَ: سَمِعْتُ عَبْدَ اللَّهِ بْنَ مَسْعُودٍ يُحَدِّثُ, عَنِ النَّبِيِّ صلى الله عليه وسلم, أَنَّهُ قَالَ: "لَوْ كُنْتُ مُتَّخِذًا خَلِيلاً لاَِتَّخَذْتُ أَبَا بَكْرٍ خَلِيلاً, وَلَكِنَّهُ أَخِي وَصَاحِبِي, وَقَدْ اتَّخَذَ اللَّهُ صَاحِبَكُمْ خَلِيلاً" .

(1/35)

وأن محمد صلى الله عليه وسلم أسرى به ربه بجسده وروحه
...
66 - مَسْأَلَةٌ: وَأَنَّ مُحَمَّدًا صلى الله عليه وسلم أَسْرَى بِهِ رَبُّهُ بِجَسَدِهِ وَرُوحِهِ , وَطَافَ فِي السَّمَاوَاتِ سَمَاءٍ سَمَاءٍ, وَرَأَى أَرْوَاحَ الأَنْبِيَاءِ عليهم السلام هُنَالِكَ. قَالَ عَزَّ وَجَلَّ: {سُبْحَانَ الَّذِي أَسْرَى بِعَبْدِهِ لَيْلاً مِنْ الْمَسْجِدِ الْحَرَامِ إلَى الْمَسْجِدِ الأَقْصَى} . وَلَوْ كَانَ ذَلِكَ رُؤْيَا مَنَامٍ مَا كَذَّبَهُ فِي ذَلِكَ أَحَدٌ, كَمَا لاَ نُكَذِّبُ نَحْنُ كَافِرًا فِي رُؤْيَا يَذْكُرُهَا. وَقَدْ ذَكَرْنَا رُؤْيَتَهُ عليه السلام لِلأَنْبِيَاءِ عليهم السلام قَبْلُ فَأَغْنَى, عَنْ إعَادَتِهِ.

(1/36)

67 - مَسْأَلَةٌ: وَأَنَّ الْمُعْجِزَاتِ لاَ يَأْتِي بِهَا أَحَدٌ إلاَّ الأَنْبِيَاءُ عليهم السلام.
قَالَ عَزَّ وَجَلَّ: {وَمَا كَانَ لِرَسُولٍ أَنْ يَأْتِيَ بِآيَةٍ إلاَّ بِإِذْنِ اللَّهِ} وَقَالَ تَعَالَى: {وَإِنْ يَرَوْا آيَةً يُعْرِضُوا وَيَقُولُوا سِحْرٌ مُسْتَمِرٌّ} وَقَالَ تَعَالَى: حَاكِيًا, عَنْ مُوسَى عليه السلام, أَنَّهُ قَالَ: أَوَ لَوْ جِئْتُكَ بِشَيْءٍ مُبِينٍ قَالَ فَأْتِ بِهِ إنْ كُنْتَ مِنْ الصَّادِقِينَ فَأَلْقَى عَصَاهُ
وَقَالَ تَعَالَى: {فذَانِكَ بُرْهَانَانِ مِنْ رَبِّكَ إلَى فِرْعَوْنَ وَمَلَئِهِ} . فَصَحَّ أَنَّهُ لَوْ أَمْكَنَ أَنْ يَأْتِيَ أَحَدٌ سَاحِرٌ أَوْ غَيْرُهُ بِمَا يُحِيلُ طَبِيعَةً أَوْ يَقْلِبُ نَوْعًا, لَمَا سَمَّى اللَّهُ تَعَالَى مَا يَأْتِي بِهِ الأَنْبِيَاءُ عليهم السلام بُرْهَانًا لَهُمْ, وَلاَ آيَةً لَهُمْ, وَلاَ أَنْكَرَ عَلَى مَنْ سَمَّى ذَلِكَ سِحْرًا, وَلاَ يَكُونُ ذَلِكَ آيَةً لَهُمْ عليهم السلام. وَمَنْ ادَّعَى أَنَّ إحَالَةَ الطَّبِيعَةِ لاَ تَكُونُ آيَةً إلاَّ حَتَّى يَتَحَدَّى فِيهَا النَّبِيُّ صلى الله عليه وسلم النَّاسَ فَقَدْ كَذَبَ وَادَّعَى مَا لاَ دَلِيلَ عَلَيْهِ أَصْلاً, لاَ مِنْ عَقْلٍ, وَلاَ مِنْ نَصِّ قُرْآنٍ, وَلاَ سُنَّةٍ, وَمَا كَانَ هَكَذَا فَهُوَ بَاطِلٌ, وَيَجِبُ مِنْ هَذَا أَنَّ حُنَيْنَ الْجِذْعِ وَإِطْعَامَ النَّفَرِ الْكَثِيرِ مِنْ الطَّعَامِ الْيَسِيرِ حَتَّى شَبِعُوا وَهُمْ مِئُونَ مِنْ صَاعِ شَعِيرٍ. وَنَبَعَانَ الْمَاءِ مِنْ بَيْنِ أَصَابِعِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَإِرْوَاءَ أَلْفٍ وَأَرْبَعِمِائَةٍ مِنْ قَدَحٍ صَغِيرٍ تَضِيقُ سِعَتُهُ, عَنْ شِبْرٍ لَيْسَ شَيْءٌ مِنْ ذَلِكَ آيَةً لَهُ عليه السلام لاَِنَّهُ عليه السلام لَمْ يَتَّحِدَ بِشَيْءٍ مِنْ ذَلِكَ أَحَدًا.

(1/36)

68 - مَسْأَلَةٌ: وَالسِّحْرُ حِيَلٌ وَتَخْيِيلٌ لاَ يُحِيلُ طَبِيعَةً أَصْلاً.
قَالَ عَزَّ وَجَلَّ: {يُخَيَّلُ إلَيْهِ مِنْ سِحْرِهِمْ أَنَّهَا تَسْعَى} فَصَحَّ أَنَّهَا تَخْيِيلاَتٌ لاَ حَقِيقَةَ لَهَا, وَلَوْ أَحَالَ السَّاحِرُ طَبِيعَةً لَكَانَ لاَ فَرْقَ بَيْنَهُ وَبَيْنَ النَّبِيِّ صلى الله عليه وسلم وَهَذَا كُفْرٌ مِمَّنْ أَجَازَهُ.

(1/36)

69 - مَسْأَلَةٌ: وَأَنَّ الْقَدَرَ حَقٌّ,
مَا أَصَابَنَا لَمْ يَكُنْ لِيُخْطِئَنَا, وَمَا أَخْطَأَنَا لَمْ يَكُنْ لِيُصِيبَنَا قَالَ اللَّهُ عَزَّ وَجَلَّ: {مَا أَصَابَ مِنْ مُصِيبَةٍ فِي الأَرْضِ, وَلاَ فِي أَنْفُسِكُمْ إلاَّ فِي كِتَابٍ مِنْ قَبْلِ أَنْ نَبْرَأَهَا}.

(1/37)

70 - مَسْأَلَةٌ: وَلاَ يَمُوتُ أَحَدٌ قَبْلَ أَجَلِهِ, مَقْتُولاً أَوْ غَيْرَ مَقْتُولٍ.
قَالَ اللَّهُ عَزَّ وَجَلَّ: {وَمَا كَانَ لِنَفْسٍ أَنْ تَمُوتَ إلاَّ بِإِذْنِ اللَّهِ كِتَابًا مُؤَجَّلاً} . وَقَالَ تَعَالَى: {فَإِذَا جَاءَ أَجَلُهُمْ لاَ يَسْتَأْخِرُونَ سَاعَةً, وَلاَ يَسْتَقْدِمُونَ}
وَقَالَ تَعَالَى: {قُلْ لَوْ كُنْتُمْ فِي بُيُوتِكُمْ لَبَرَزَ الَّذِينَ كُتِبَ عَلَيْهِمْ الْقَتْلُ إلَى مَضَاجِعِهِمْ} .

(1/37)

وحتى يستوفي رزفه ويعمل مايسر له
...
71 - مَسْأَلَةٌ: وَحَتَّى يَسْتَوْفِيَ رِزْقَهُ وَيَعْمَلَ بِمَا يُسِّرَ لَهُ,
السَّعِيدُ مَنْ سَعِدَ فِي عِلْمِ اللَّهِ تَعَالَى, وَالشَّقِيُّ مَنْ شَقِيَ فِي عِلْمِهِ تَعَالَى. حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ نُمَيْرٍ, حدثنا أَبِي وَأَبُو مُعَاوِيَةَ, وَوَكِيعٌ قَالُوا: حدثنا الأَعْمَشُ, عَنْ زَيْدِ بْنِ وَهْبٍ, عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ: حَدَّثَنَا رَسُولُ اللَّهِ صلى الله عليه وسلم وَهُوَ الصَّادِقُ الْمَصْدُوقُ "إنَّ أَحَدَكُمْ يُجْمَعُ خَلْقُهُ فِي بَطْنِ أُمِّهِ أَرْبَعِينَ يَوْمًا, ثُمَّ يَكُونُ فِي ذَلِكَ عَلَقَةً مِثْلَ ذَلِكَ, ثُمَّ يَكُونُ فِي ذَلِكَ مُضْغَةً مِثْلَ ذَلِكَ, ثُمَّ يُرْسِلُ اللَّهُ تَعَالَى الْمَلَكَ فَيَنْفُخُ فِيهِ الرُّوحَ وَيُؤْمَرُ بِأَرْبَعِ كَلِمَاتٍ: بِكَتْبِ رِزْقِهِ, وَأَجَلِهِ, وَعَمَلِهِ, وَشَقِيٌّ أَوْ سَعِيدٌ, فَوَاَلَّذِي لاَ إلَهَ غَيْرُهُ إنَّ أَحَدَكُمْ لَيَعْمَلُ بِعَمَلِ أَهْلِ الْجَنَّةِ حَتَّى مَا يَكُونُ بَيْنَهُ وَبَيْنَهَا إلاَّ ذِرَاعٌ فَيَسْبِقُ عَلَيْهِ الْكِتَابُ فَيَعْمَلُ بِعَمَلِ أَهْلِ النَّارِ فَيَدْخُلُهَا, وَإِنَّ أَحَدَكُمْ لَيَعْمَلُ بِعَمَلِ أَهْلِ النَّارِ حَتَّى مَا يَكُونُ بَيْنَهُ وَبَيْنَهَا إلاَّ ذِرَاعٌ فَيَسْبِقُ عَلَيْهِ الْكِتَابُ فَيَعْمَلُ بِعَمَلِ أَهْلِ الْجَنَّةِ فَيَدْخُلُهَا" .

(1/37)

وجميع أعمال العباد خير ها وشرها كل ذلك مخلوق
...
72 - مَسْأَلَةٌ: وَجَمِيعُ أَعْمَالِ الْعِبَادِ خَيْرِهَا وَشَرِّهَا كُلُّ ذَلِكَ مَخْلُوقٌ خَلَقَهُ اللَّهُ عَزَّ وَجَلَّ, وَهُوَ تَعَالَى خَالِقُ الاِخْتِيَارِ وَالإِرَادَةِ وَالْمَعْرِفَةِ فِي نُفُوسِ عِبَادِهِ قَالَ عَزَّ وَجَلَّ: {خَلَقَكُمْ وَمَا تَعْمَلُونَ} وَقَالَ تَعَالَى: {إنَّا كُلَّ شَيْءٍ خَلَقْنَاهُ بِقَدَرٍ} وَقَالَ تَعَالَى: { خَلَقَ السَّمَاوَاتِ وَالأَرْضَ وَمَا بَيْنَهُمَا} .

(1/37)

لاحجة على الله تعالى ولله الحجة القائمة على كل أحد
...
73 - مَسْأَلَةٌ: لاَ حُجَّةَ عَلَى اللَّهِ تَعَالَى, وَلِلَّهِ الْحُجَّةُ الْقَائِمَةُ عَلَى كُلِّ أَحَدٍ.
قَالَ تَعَالَى: {لاَ يُسْأَلُ عَمَّا يَفْعَلُ وَهُمْ يُسْأَلُونَ} وَقَالَ تَعَالَى: {قُلْ فَلِلَّهِ الْحُجَّةُ الْبَالِغَةُ فَلَوْ شَاءَ لَهَدَاكُمْ أَجْمَعِينَ} .

(1/38)

74 - مَسْأَلَةٌ: وَلاَ عُذْرَ لاَِحَدٍ بِمَا قَدَّرَهُ اللَّهُ عَزَّ وَجَلَّ مِنْ ذَلِكَ
لاَ فِي الدُّنْيَا, وَلاَ فِي الآخِرَةِ, وَكُلُّ أَفْعَالِهِ تَعَالَى عَدْلٌ وَحِكْمَةٌ. لإِنَّ اللَّهَ تَعَالَى وَاضِعُ كُلِّ مَوْجُودٍ فِي مَوْضِعِهِ, وَهُوَ الْحَاكِمُ الَّذِي لاَ حَاكِمَ عَلَيْهِ, وَلاَ مُعَقِّبَ لِحُكْمِهِ. قَالَ تَعَالَى: {فَعَّالٌ لِمَا يُرِيدُ} .

(1/38)

75 - مَسْأَلَةٌ: الإِيمَانُ وَالإِسْلاَمُ شَيْءٌ وَاحِدٌ.
قَالَ عَزَّ وَجَلَّ: {فَأَخْرَجْنَا مَنْ كَانَ فِيهَا مِنْ الْمُؤْمِنِينَ فَمَا وَجَدْنَا فِيهَا غَيْرَ بَيْتٍ مِنْ الْمُسْلِمِينَ} وَقَالَ تَعَالَى: {يَمُنُّونَ عَلَيْكَ أَنْ أَسْلَمُوا قُلْ لاَ تَمُنُّوا عَلَيَّ إسْلاَمَكُمْ بَلْ اللَّهُ يَمُنُّ عَلَيْكُمْ أَنْ هُدَاكُمْ لِلإِيمَانِ إنْ كُنْتُمْ صَادِقِينَ} .

(1/38)

76 - مَسْأَلَةٌ: كُلُّ ذَلِكَ عَقْدٌ بِالْقَلْبِ وَقَوْلٌ بِاللِّسَانِ وَعَمَلٌ بِالْجَوَارِحِ, يَزِيدُ بِالطَّاعَةِ وَيَنْقُصُ بِالْمَعْصِيَةِ.
وَقَالَ عَزَّ وَجَلَّ: {فأما الَّذِينَ آمَنُوا فَزَادَتْهُمْ إيمَانًا} .حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا عُبَيْدُ اللَّهِ بْنُ مُعَاذٍ الْعَنْبَرِيُّ, حدثنا أَبِي, حدثنا كَهْمَسٌ التَّمِيمِيُّ, عَنْ عَبْدِ اللَّهِ بْنِ بُرَيْدَةَ, عَنْ يَحْيَى بْنِ يَعْمُرَ قَالَ: قَالَ لِي عَبْدُ اللَّهِ بْنُ عُمَرَ: حَدَّثَنِي أَبِي عُمَرُ بْنُ الْخَطَّابِ قَالَ: "بَيْنَمَا نَحْنُ عِنْدَ رَسُولِ اللَّهِ صلى الله عليه وسلم ذَاتَ يَوْمٍ إذْ طَلَعَ عَلَيْنَا رَجُلٌ شَدِيدُ بَيَاضِ الثِّيَابِ شَدِيدُ سَوَادِ الشَّعْرِ لاَ يُرَى عَلَيْهِ أَثَرُ السَّفَرِ, وَلاَ يَعْرِفُهُ مِنَّا أَحَدٌ حَتَّى جَلَسَ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم وَقَالَ: يَا مُحَمَّدُ أَخْبِرْنِي, عَنِ الإِسْلاَمِ

(1/38)

77 - مَسْأَلَةٌ: مَنْ اعْتَقَدَ الإِيمَانَ بِقَلْبِهِ وَلَمْ يَنْطِقْ بِهِ بِلِسَانِهِ دُونَ تَقِيَّةٍ فَهُوَ كَافِرٌ
عِنْدَ اللَّهِ تَعَالَى وَعِنْدَ الْمُسْلِمِينَ, وَمَنْ نَطَقَ بِهِ دُونَ أَنْ يَعْتَقِدَهُ بِقَلْبِهِ فَهُوَ كَافِرٌ عِنْدَ اللَّهِ وَعِنْدَ الْمُسْلِمِينَ قَالَ اللَّهُ تَعَالَى:, عَنِ الْيَهُودِ وَالنَّصَارَى: إنَّهُمْ يَعْلَمُونَ رَسُولَ اللَّهِ صلى الله عليه وسلم كَمَا يَعْلَمُونَ أَبْنَاءَهُمْ. وَقَالَ تَعَالَى: {وَجَحَدُوا بِهَا وَاسْتَيْقَنَتْهَا أَنْفُسُهُمْ ظُلْمًا وَعُلُوًّا} وَقَالَ تَعَالَى: {إذَا جَاءَكَ الْمُنَافِقُونَ قَالُوا نَشْهَدُ إنَّكَ لَرَسُولُ اللَّهِ وَاَللَّهُ يَعْلَمُ إنَّك لَرَسُولُهُ وَاَللَّهُ يَشْهَدُ إنَّ الْمُنَافِقِينَ لَكَاذِبُونَ} .

(1/40)

78 - مَسْأَلَةٌ: وَمَنْ اعْتَقَدَ الإِيمَانَ بِقَلْبِهِ وَنَطَقَ بِهِ بِلِسَانِهِ فَقَدْ وُفِّقَ
سَوَاءٌ اسْتَدَلَّ أَوْ لَمْ يَسْتَدِلَّ, فَهُوَ مُؤْمِنٌ عِنْدَ اللَّهِ تَعَالَى وَعِنْدَ الْمُسْلِمِينَ قَالَ اللَّهُ تَعَالَى: {فَاقْتُلُوا الْمُشْرِكِينَ حَيْثُ وَجَدْتُمُوهُمْ وَخُذُوهُمْ وَاحْصُرُوهُمْ وَاقْعُدُوا لَهُمْ كُلَّ مَرْصَدٍ, فَإِنْ تَابُوا وَأَقَامُوا الصَّلاَةَ وَآتَوْا الزَّكَاةَ فَخَلُّوا سَبِيلَهُمْ} وَلَمْ يَشْتَرِطْ عَزَّ وَجَلَّ فِي ذَلِكَ اسْتِدْلاَلاً وَلَمْ يَزَلْ رَسُولُ اللَّهِ صلى الله عليه وسلم مُذْ بَعَثَهُ اللَّهُ عَزَّ وَجَلَّ إلَى أَنْ قَبَضَهُ يُقَاتِلُ النَّاسَ حَتَّى يُقِرُّوا بِالإِسْلاَمِ وَيَلْتَزِمُوهُ, وَلَمْ يُكَلِّفْهُمْ قَطُّ اسْتِدْلاَلاً, وَلاَ سَأَلَهُمْ هَلْ اسْتَدَلُّوا أَمْ لاَ, وَعَلَى هَذَا جَرَى جَمِيعُ الإِسْلاَمِ إلَى الْيَوْمِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/40)

ومن ضيع الأعمال كلها فهو مؤمن عاص ناقص الإيمان لايكفر
...
79 - مَسْأَلَةٌ: وَمَنْ ضَيَّعَ الأَعْمَالَ كُلَّهَا فَهُوَ مُؤْمِنٌ عَاصٍ نَاقِصُ الإِيمَانِ لاَ يَكْفُرُ. حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا زُهَيْرُ بْنُ حَرْبٍ, حدثنا يَعْقُوبُ بْنُ إبْرَاهِيمَ بْنِ سَعْدٍ, حدثنا أَبِي, عَنِ ابْنِ شِهَابٍ, عَنْ عَطَاءِ بْنِ يَزِيدَ اللَّيْثِيِّ أَنَّ أَبَا هُرَيْرَةَ أَخْبَرَهُ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ فِي حَدِيثٍ طَوِيلٍ "حَتَّى إذَا فَرَغَ اللَّهُ مِنْ قَضَائِهِ بَيْنَ الْعِبَادِ وَأَرَادَ أَنْ يُخْرِجَ بِرَحْمَتِهِ مَنْ أَرَادَ مِنْ أَهْلِ النَّارِ أَمَرَ الْمَلاَئِكَةَ أَنْ يُخْرِجُوا مِنْ النَّارِ مَنْ كَانَ لاَ يُشْرِكُ بِاَللَّهِ شَيْئًا, مِمَّنْ أَرَادَ اللَّهُ, عَزَّ وَجَلَّ, أَنْ يَرْحَمَهُ, مِمَّنْ يَقُولُ لاَ إلَهَ إلاَّ اللَّهُ" .

(1/40)

80 - مَسْأَلَةٌ: وَالْيَقِينُ لاَ يَتَفَاضَلُ
لَكِنْ إنْ دَخَلَ فِيهِ شَيْءٌ مِنْ شَكٍّ أَوْ جَحْدٍ بَطَلَ كُلُّهُ. بُرْهَانُ ذَلِكَ أَنَّ الْيَقِينَ هُوَ إثْبَاتُ الشَّيْءِ, وَلاَ يُمْكِنُ أَنْ يَكُونَ إثْبَاتٌ أَكْثَرَ مِنْ إثْبَاتٍ, فَإِنْ لَمْ يُحَقِّقْ الإِثْبَاتَ صَارَ شَكًّا.

(1/41)

81 - مَسْأَلَةٌ: وَالْمَعَاصِي كَبَائِرُ فَوَاحِشُ, وَسَيِّئَاتٌ صَغَائِرُ وَلَمَمٌ
وَاللَّمَمُ مَغْفُورٌ جُمْلَةً, فَالْكَبَائِرُ الْفَوَاحِشُ هِيَ مَا تَوَعَّدَ اللَّهُ تَعَالَى عَلَيْهِ بِالنَّارِ فِي الْقُرْآنِ أَوْ عَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم فَمَنْ اجْتَنَبَهَا غُفِرَتْ لَهُ جَمِيعُ سَيِّئَاتِهِ الصَّغَائِرِ. بُرْهَانُ ذَلِكَ قَوْلُ اللَّهِ عَزَّ وَجَلَّ: {الَّذِينَ يَجْتَنِبُونَ كَبَائِرَ الإِثْمِ وَالْفَوَاحِشَ إلاَّ اللَّمَمَ إنَّ رَبَّكَ وَاسِعُ الْمَغْفِرَة} ِ وَاللَّمَمُ هُوَ الْهَمُّ بِالشَّيْءِ, وَقَدْ تَقَدَّمَ ذِكْرُنَا الأَثَرَ فِي أَنَّ مَنْ هَمَّ بِسَيِّئَةٍ فَلَمْ يَعْمَلْهَا لَمْ يُكْتَبْ عَلَيْهِ شَيْءٌ. حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا سَعِيدُ بْنُ مَنْصُورٍ, حدثنا أَبُو عَوَانَةَ, عَنْ قَتَادَةَ, عَنْ زُرَارَةَ بْنِ أَوْفَى, عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّ اللَّهَ تَجَاوَزَ لاُِمَّتِي عَمَّا حَدَّثَتْ بِهِ أَنْفُسَهَا مَا لَمْ يَتَكَلَّمُوا أَوْ يَعْمَلُوا بِهِ" وَقَالَ اللَّهُ عَزَّ وَجَلَّ: {إنْ تَجْتَنِبُوا كَبَائِرَ مَا تُنْهَوْنَ عَنْهُ نُكَفِّرْ عَنْكُمْ سَيِّئَاتِكُمْ} . وَبِالضَّرُورَةِ نَعْرِفُ أَنَّهُ لاَ يَكُونُ كَبِيرًا إلاَّ بِالإِضَافَةِ إلَى مَا هُوَ أَصْغَرُ مِنْهُ, لاَ يُمْكِنُ غَيْرُ هَذَا أَصْلاً, فَإِذَا كَانَ الْعِقَابُ بَالِغًا أَشَدَّ مَا يُتَخَوَّفُ فَالْمُوجِبُ لَهُ هُوَ كَبِيرٌ بِلاَ شَكٍّ, وَمَا لاَ تَوَعُّدَ فِيهِ بِالنَّارِ فَلاَ يَلْحَقُ فِي الْعِظَمِ مَا تُوُعِّدَ فِيهِ بِالنَّارِ, فَهُوَ الصَّغِيرُ بِلاَ شَكٍّ, إذْ لاَ سَبِيلَ إلَى قِسْمٍ ثَالِثٍ.

(1/41)

ومن لم يجتنب الكبائر حوسب على كل ماعمل
...
82 - مَسْأَلَةٌ: وَمَنْ لَمْ يَجْتَنِبْ الْكَبَائِرَ حُوسِبَ عَلَى كُلِّ مَا عَمِلَ
وَوَازَنَ اللَّهُ عَزَّ وَجَلَّ بَيْنَ أَعْمَالِهِ مِنْ الْحَسَنَاتِ وَبَيْنَ جَمِيعِ مَعَاصِيهِ الَّتِي لَمْ يَتُبْ مِنْهَا, وَلاَ أُقِيمَ عَلَيْهِ حَدُّهَا, فَمَنْ رَجَحَتْ حَسَنَاتُهُ فَهُوَ فِي الْجَنَّةِ, وَكَذَلِكَ مَنْ سَاوَتْ حَسَنَاتُهُ سَيِّئَاتِهِ قَالَ اللَّهُ عَزَّ وَجَلَّ: {وَنَضَعُ الْمَوَازِينَ الْقِسْطَ لِيَوْمِ الْقِيَامَةِ فَلاَ تُظْلَمُ نَفْسٌ شَيْئًا وَإِنْ كَانَ مِثْقَالَ حَبَّةٍ مِنْ خَرْدَلٍ أَتَيْنَا بِهَا وَكَفَى بِنَا حَاسِبِينَ} وَقَالَ تَعَالَى: {فأما مَنْ ثَقُلَتْ مَوَازِينُهُ فَهُوَ فِي عِيشَةٍ رَاضِيَةٍ} وَمَنْ تَسَاوَتْ فَهُمْ أَهْلُ الأَعْرَافِ قَالَ اللَّهُ عَزَّ وَجَلَّ: {إنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّيِّئَاتِ} . وَلاَ خِلاَفَ فِي أَنَّ التَّوْبَةَ تُسْقِطُ الذُّنُوبَ. حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حَدَّثَنِي إسْمَاعِيلُ بْنُ سَالِمٍ, أَخْبَرَنِي هُشَيْمٌ, حدثنا خَالِدٌ, عَنْ أَبِي قِلاَبَةَ, عَنْ أَبِي الأَشْعَثِ الصَّنْعَانِيِّ, عَنْ عُبَادَةَ بْنِ الصَّامِتِ قَالَ: "أَخَذَ عَلَيْنَا رَسُولُ اللَّهِ صلى الله عليه وسلم كَمَا أَخَذَ عَلَى النِّسَاءِ: أَنْ لاَ نُشْرِكَ بِاَللَّهِ شَيْئًا, وَلاَ نَسْرِقَ, وَلاَ نَزْنِيَ, وَلاَ نَقْتُلَ أَوْلاَدَنَا, وَلاَ يَعْضَهَ بَعْضُنَا بَعْضًا, فَمَنْ وَفَى مِنْكُمْ فَأَجْرُهُ عَلَى اللَّهِ وَمَنْ أَتَى مِنْكُمْ حَدًّا فَأُقِيمَ عَلَيْهِ فَهُوَ كَفَّارَةٌ لَهُ, وَمَنْ سَتَرَهُ اللَّهُ عَلَيْهِ فَأَمْرُهُ إلَى اللَّهِ إنْ شَاءَ عَذَّبَهُ وَإِنْ شَاءَ غَفَرَ لَهُ" .

(1/42)

83 - مَسْأَلَةٌ: وَمَنْ رَجَحَتْ سَيِّئَاتُهُ بِحَسَنَاتِهِ فَهُمْ الْخَارِجُونَ مِنْ النَّارِ بِالشَّفَاعَةِ عَلَى قَدْرِ أَعْمَالِهِمْ قَالَ اللَّهُ عَزَّ وَجَلَّ: {وَأَمَّا مَنْ خَفَّتْ مَوَازِينُهُ فَأُمُّهُ هَاوِيَةٌ وَمَا أَدْرَاكَ مَا هِيَهْ نَارٌ حَامِيَة} وَقَالَ عَزَّ وَجَلَّ: {فَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ وَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَه} وَقَالَ تَعَالَى: {الْيَوْمَ تُجْزَى كُلُّ نَفْسٍ بِمَا كَسَبَتْ} .
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا زُهَيْرُ بْنُ حَرْبٍ, حدثنا يَعْقُوبُ بْنُ إبْرَاهِيمَ بْنِ سَعْدٍ, حدثنا أَبِي, عَنِ ابْنِ شِهَابٍ, عَنْ عَطَاءِ بْنِ يَزِيدَ اللَّيْثِيِّ أَنَّ أَبَا هُرَيْرَةَ أَخْبَرَهُ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ فِي

(1/42)

حَدِيثٍ طَوِيلٍ: "وَيُضْرَبُ الصِّرَاطُ بَيْنَ ظَهْرَيْ جَهَنَّمَ, فَأَكُونُ أَنَا وَأُمَّتِي أَوَّلَ مَنْ يُجِيزُ, وَلاَ يَتَكَلَّمُ يَوْمَئِذٍ إلاَّ الرُّسُلُ, وَدَعْوَى الرُّسُلِ يَوْمَئِذٍ اللَّهُمَّ سَلِّمْ سَلِّمْ. وَفِي جَهَنَّمَ كَلاَلِيبُ مِثْلُ شَوْكِ السَّعْدَانِ, غَيْرَ أَنَّهُ لاَ يَعْلَمُ مَا قَدْرُ عِظَمِهَا إلاَّ اللَّهُ, عَزَّ وَجَلَّ, تَخْطَفُ النَّاسَ بِأَعْمَالِهِمْ فَمِنْهُمْ يَعْنِي الْمُوبَقَ بِعَمَلِهِ وَمِنْهُمْ الْمُخَرْدَلُ حَتَّى يُنَجَّى" . وبه إلى مُسْلِمٍ, حدثنا أَبُو غَسَّانَ الْمِسْمَعِيُّ, وَمُحَمَّدُ بْنُ الْمُثَنَّى قَالاَ, حدثنا مُعَاذٌ, وَ, هُوَ ابْنُ هِشَامٍ الدَّسْتُوَائِيُّ أَخْبَرَنَا أَبِي, عَنْ قَتَادَةَ, حدثنا أَنَسُ بْنُ مَالِكٍ أَنَّ النَّبِيَّ صلى الله عليه وسلم: "يَخْرُجُ مِنْ النَّارِ مَنْ قَالَ لاَ إلَهَ إلاَّ اللَّهُ وَكَانَ فِي قَلْبِهِ مِنْ الْخَيْرِ مَا يَزِنُ شَعِيرَةً, ثُمَّ يَخْرُجُ مِنْ النَّارِ مَنْ قَالَ لاَ إلَهَ إلاَّ اللَّهُ وَكَانَ فِي قَلْبِهِ مِنْ الْخَيْرِ مَا يَزِنُ بُرَّةً, ثُمَّ يَخْرُجُ مِنْ النَّارِ مَنْ قَالَ لاَ إلَهَ إلاَّ اللَّهُ وَكَانَ فِي قَلْبِهِ مِنْ الْخَيْرِ مَا يَزِنُ ذَرَّةً" . قَالَ عَلِيٌّ: وَلَيْسَ قَوْلُ اللَّهِ عَزَّ وَجَلَّ: { إنَّ اللَّه لاَ يَغْفِرُ أَنْ يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَنْ يَشَاءُ} وَقَوْلُ النَّبِيِّ صلى الله عليه وسلم فِي حَدِيثِ عُبَادَةَ الَّذِي ذَكَرْنَاهُ آنِفًا " إنْ شَاءَ غَفَرَ لَهُ وَإِنْ شَاءَ عَذَّبَهُ" بِمُعَارِضٍ لِمَا ذَكَرْنَا ; لاَِنَّهُ لَيْسَ فِي هَذَيْنِ النَّصَّيْنِ إلاَّ أَنَّهُ تَعَالَى يَغْفِرُ مَا دُونَ الشِّرْكِ لِمَنْ يَشَاءُ.
وَهَذَا صَحِيحٌ لاَ شَكَّ فِيهِ, كَمَا أَنَّ قوله تعالى: {إنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا} . وقوله تعالى فِي النَّصَارَى حَاكِيًا, عَنْ عِيسَى عليه السلام, أَنَّهُ قَالَ: { إنْ تُعَذِّبْهُمْ فَإِنَّهُمْ عِبَادُكَ وَإِنْ تَغْفِرْ لَهُمْ فَإِنَّكَ أَنْتَ الْعَزِيزُ الْحَكِيمُ قَالَ اللَّهُ: هَذَا يَوْمُ يَنْفَعُ الصَّادِقِينَ صِدْقُهُمْ } لَيْسَ بِمُعَارِضٍ لِهَذَيْنِ النَّصَّيْنِ, وَلَيْسَ فِي شَيْءٍ مِنْ هَذَا أَنَّهُ قَدْ يَغْفِرُ, وَلاَ يُعَذِّبُ مَنْ رَجَحَتْ سَيِّئَاتُهُ عَلَى حَسَنَاتِهِ, وَالْمُبَيِّنُ لاَِحْكَامِ هَؤُلاَءِ مِمَّا ذَكَرْنَا هُوَ الْحَاكِمُ عَلَى سَائِرِ النُّصُوصِ الْمُجْمَلَةِ. وَكَذَلِكَ تَقْضِي هَذِهِ النُّصُوصُ عَلَى كُلِّ نَصٍّ فِيهِ: مَنْ فَعَلَ كَذَا حَرَّمَ اللَّهُ عَلَيْهِ الْجَنَّةَ, وَمَنْ قَالَ لاَ إلَهَ إلاَّ اللَّهُ مُخْلِصًا حَرَّمَ اللَّهُ عَلَيْهِ النَّارَ, وَعَلَى قوله تعالى: {وَمَنْ يَقْتُلْ مُؤْمِنًا مُتَعَمِّدًا فَجَزَاؤُهُ جَهَنَّمُ خَالِدًا فِيهَا} وَمَعْنَى كُلِّ هَذَا أَنَّ اللَّهَ يُحَرِّمُ الْجَنَّةَ عَلَيْهِ حَتَّى يُقْتَصَّ مِنْهُ, وَيُحَرِّمُ النَّارَ عَلَيْهِ أَنْ يَخْلُدَ فِيهَا أَبَدًا, وَخَالِدًا فِيهَا مُدَّةً حَتَّى تُخْرِجَهُ الشَّفَاعَةُ, إذْ لاَ بُدَّ مِنْ جَمْعِ النُّصُوصِ كُلِّهَا. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/43)

84 - مَسْأَلَةٌ: وَالنَّاسُ فِي الْجَنَّةِ عَلَى قَدْرِ فَضْلِهِمْ عِنْدَ اللَّهِ تَعَالَى
فَأَفْضَلُ النَّاسِ أَعْلاَهُمْ فِي الْجَنَّةِ دَرَجَةً,
بُرْهَانُ ذَلِكَ قوله تعالى: {وَالسَّابِقُونَ السَّابِقُونَ أُولَئِكَ الْمُقَرَّبُونَ فِي جَنَّاتِ النَّعِيمِ} وَلَوْ جَازَ أَنْ يَكُونَ الأَفْضَلُ أَنْقَصَ دَرَجَةً لَبَطَلَ الْفَضْلُ وَلَمْ يَكُنْ لَهُ مَعْنًى, وَلاَ رَغِبَ فِيهِ رَاغِبٌ, وَلَيْسَ لِلْفَضْلِ مَعْنًى إلاَّ أَمْرُ اللَّهِ تَعَالَى بِتَعْظِيمِ الأَرْفَعِ فِي الدُّنْيَا وَتَرْفِيعِ مَنْزِلَتِهِ فِي الْجَنَّةِ.

(1/44)

85 - مَسْأَلَةٌ: وَهُمْ الأَنْبِيَاءُ ثُمَّ أَزْوَاجُهُمْ ثُمَّ سَائِرُ أَصْحَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم
وَجَمِيعُهُمْ فِي الْجَنَّةِ. وَقَدْ ذَكَرْنَا قَوْلَ رَسُولِ اللَّهِ صلى الله عليه وسلم أَنَّهُ لَوْ كَانَ لاَِحَدِنَا مِثْلُ أُحُدٍ ذَهَبًا فَأَنْفَقَهُ مَا بَلَغَ مُدَّ أَحَدِهِمْ, وَلاَ نَصِيفَهُ. وَقَدْ ذَكَرْنَا أَنَّ أَفْضَلَ النَّاسِ أَعْلاَهُمْ دَرَجَةً فِي الْجَنَّةِ, وَلاَ مَنْزِلَةَ أَعْلَى مِنْ دَرَجَةِ الأَنْبِيَاءِ عليهم السلام, فَمَنْ كَانَ مَعَهُمْ فِي دَرَجَتِهِمْ فَهُوَ أَفْضَلُ مِمَّنْ دُونَهُمْ, وَلَيْسَ ذَلِكَ إلاَّ لِنِسَائِهِمْ فَقَطْ. وَقَالَ تَعَالَى: {لاَ يَسْتَوِي مِنْكُمْ مَنْ أَنْفَقَ مِنْ قَبْلِ الْفَتْحِ وَقَاتَلَ أُولَئِكَ أَعْظَمُ دَرَجَةً مِنْ الَّذِينَ أَنْفَقُوا مِنْ بَعْدُ وَقَاتَلُوا وَكُلًّا وَعَدَ اللَّهُ الْحُسْنَى} وَقَالَ عَزَّ وَجَلَّ: {إنَّ الَّذِينَ سَبَقَتْ لَهُمْ مِنَّا الْحُسْنَى أُولَئِكَ عَنْهَا مُبْعَدُونَ لاَ يَسْمَعُونَ حَسِيسَهَا وَهُمْ فِيمَا اشْتَهَتْ أَنْفُسُهُمْ خَالِدُونَ لاَ يَحْزُنُهُمْ الْفَزَعُ الأَكْبَرُ} فَجَاءَ النَّصُّ أَنَّ مَنْ صَحِبَ النَّبِيَّ صلى الله عليه وسلم فَقَدْ وَعَدَهُ اللَّهُ تَعَالَى الْحُسْنَى. وَقَدْ نَصَّ اللَّهُ تَعَالَى {إنَّ اللَّهَ لاَ يُخْلِفُ الْمِيعَادَ} . وَصَحَّ بِالنَّصِّ كُلُّ مَنْ سَبَقَتْ لَهُ مِنْ اللَّهِ تَعَالَى الْحُسْنَى, فَإِنَّهُ مُبْعَدٌ, عَنِ النَّارِ لاَ يَسْمَعُ حَسِيسَهَا, وَهُوَ فِيمَا اشْتَهَى خَالِدٌ لاَ يَحْزُنُهُ الْفَزَعُ الأَكْبَرُ. وَهَذَا نَصُّ مَا قلنا, وَلَيْسَ الْمُنَافِقُونَ, وَلاَ سَائِرُ الْكُفَّارِ, مِنْ أَصْحَابِهِ عليه السلام, وَلاَ مِنْ الْمُضَافِينَ إلَيْهِ عليه السلام .

(1/44)

86 - مَسْأَلَةٌ: وَلاَ تَجُوزُ الْخِلاَفَةُ إلاَّ فِي قُرَيْشٍ
وَهُمْ وَلَدُ فِهْرِ بْنِ مَالِكِ بْنِ النَّضْرِ بْنِ كِنَانَةَ, الَّذِينَ يَرْجِعُونَ بِأَنْسَابِ آبَائِهِمْ إلَيْهِ. حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا أَحْمَدُ بْنُ عَبْدِ اللَّهِ بْنِ يُونُسَ, حدثنا عَاصِمُ بْنُ مُحَمَّد بْنِ زَيْدِ بْنِ عَبْدِ اللَّهِ بْن عُمَرَ بْنِ الْخَطَّابِ, عَنْ أَبِيهِ قَالَ: قَالَ عَبْدُ اللَّهِ بْنُ عُمَرَ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ يَزَالُ هَذَا الأَمْرُ فِي قُرَيْشٍ مَا بَقِيَ مِنْ النَّاسِ اثْنَانِ" . قَالَ عَلِيٌّ: هَذِهِ اللَّفْظَةُ لَفْظَةُ الْخَبَرِ, فَإِنْ كَانَ مَعْنَاهُ الأَمْرَ فَحَرَامٌ أَنْ يَكُونَ الأَمْرُ فِي غَيْرِهِمْ أَبَدًا, وَإِنْ كَانَ مَعْنَاهُ مَعْنَى الْخَبَرِ كَلَفْظِهِ, فَلاَ شَكَّ فِي أَنَّ مَنْ لَمْ يَكُنْ مِنْ قُرَيْشٍ فَلاَ أَمْرَ لَهُ وَإِنْ ادَّعَاهُ, فَعَلَى كُلِّ حَالٍ فَهَذَا خَبَرٌ يُوجِبُ مَنْعَ الأَمْرِ عَمَّنْ سِوَاهُمْ.

(1/44)

ولا يجوز الأمر لغير بالغ ولا مجنون ولا امرأة
...
87 - مَسْأَلَةٌ: وَلاَ يَجُوزُ الأَمْرُ لِغَيْرِ بَالِغٍ, وَلاَ لِمَجْنُونٍ, وَلاَ امْرَأَةٍ
وَلاَ يَجُوزُ أَنْ يَكُونَ فِي الدُّنْيَا إلاَّ إمَامٌ وَاحِدٌ فَقَطْ, وَمَنْ بَاتَ لَيْلَةً وَلَيْسَ فِي عُنُقِهِ بَيْعَةٌ مَاتَ مِيتَةً جَاهِلِيَّةً, وَلاَ طَاعَةَ لِمَخْلُوقٍ فِي مَعْصِيَةِ الْخَالِقِ, وَلاَ يَجُوزُ التَّرَدُّدُ بَعْدَ مَوْتِ الإِمَامِ فِي اخْتِيَارِ الإِمَامِ أَكْثَرَ مِنْ ثَلاَثٍ. بُرْهَانُ ذَلِكَ مَا حَدَّثَنَا عبد الله بن ربيع, حدثنا ابْنُ السُّلَيْمِ, حدثنا ابْنُ الأَعْرَابِيِّ, حدثنا أَبُو دَاوُد, حدثنا عُثْمَانُ بْنُ أَبِي شَيْبَةَ, حدثنا جَرِيرٌ, عَنْ عَطَاءِ بْنِ السَّائِبِ, عَنْ أَبِي ظَبْيَانَ, عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم: "رُفِعَ الْقَلَمُ, عَنِ النَّائِمِ حَتَّى يَسْتَيْقِظَ, وَعَنِ الصَّبِيِّ حَتَّى يَبْلُغَ, وَعَنِ الْمُبْتَلَى حَتَّى يَعْقِلَ" . قَالَ عَلِيٌّ: الإِمَامُ إنَّمَا جُعِلَ لِيُقِيمَ النَّاسُ الصَّلاَةَ وَيَأْخُذَ صَدَقَاتِهِمْ وَيُقِيمَ حُدُودَهُمْ

(1/45)

والتوبة من الكفر والزنا وفعل قوم لوط والخمر إلخ
...
88 - مَسْأَلَةٌ: وَالتَّوْبَةُ مِنْ الْكُفْرِ وَالزِّنَى وَفِعْلِ قَوْمِ لُوطٍ وَالْخَمْرِ
وَأَكْلِ الأَشْيَاءِ الْمُحَرَّمَةِ كَالْخِنْزِيرِ وَالدَّمِ وَالْمَيْتَةِ وَغَيْرِ ذَلِكَ: تَكُونُ بِالنَّدَمِ وَالإِقْلاَعِ وَالْعَزِيمَةِ, عَلَى أَنْ لاَ عَوْدَةَ أَبَدًا, وَاسْتِغْفَارِ اللَّهِ تَعَالَى. هَذَا إجْمَاعٌ لاَ خِلاَفَ فِيهِ. وَالتَّوْبَةُ مِنْ ظُلْمِ النَّاسِ فِي أَعْرَاضِهِمْ وَأَبْشَارِهِمْ وَأَمْوَالِهِمْ لاَ تَكُونُ إلاَّ بِرَدِّ أَمْوَالِهِمْ إلَيْهِمْ, وَرَدِّ كُلِّ مَا تَوَلَّدَ مِنْهَا مَعَهَا أَوْ مِثْلِ ذَلِكَ إنْ فَاتَ, فَإِنْ جَهِلُوا فَفِي الْمَسَاكِينِ وَوُجُوهِ الْبِرِّ مَعَ النَّدَمِ وَالإِقْلاَعِ وَالاِسْتِغْفَارِ, وَتَحَلُّلِهِمْ مِنْ أَعْرَاضِهِمْ وَأَبْشَارِهِمْ, فَإِنْ لَمْ يَكُنْ ذَلِكَ فَالأَمْرُ إلَى اللَّهِ تَعَالَى, وَلاَ بُدَّ لِلْمَظْلُومِ مِنْ الاِنْتِصَافِ يَوْمَ الْقِيَامَةِ, يَوْمَ يُقْتَصُّ لِلشَّاةِ الْجَمَّاءِ مِنْ الْقَرْنَاءِ. وَالتَّوْبَةُ مِنْ الْقَتْلِ أَعْظَمُ مِنْ هَذَا كُلِّهِ, وَلاَ تَكُونُ إلاَّ بِالْقِصَاصِ فَإِنْ لَمْ يُمْكِنْ فَلْيُكْثِرْ مِنْ فِعْلِ الْخَيْرِ لِيُرَجِّحَ مِيزَانَ الْحَسَنَاتِ. حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَانِ بْنِ بَهْرَامَ الدَّارِمِيِّ, حدثنا مَرْوَانُ يَعْنِي بْنَ مُحَمَّدٍ الدِّمَشْقِيَّ, حدثنا سَعِيدُ بْنُ عَبْدِ الْعَزِيزِ, عَنْ رَبِيعَةَ بْنِ يَزِيدَ, عَنْ أَبِي إدْرِيسَ الْخَوْلاَنِيِّ, عَنْ أَبِي ذَرٍّ, عَنِ النَّبِيِّ صلى الله عليه وسلم فِيمَا رَوَى, عَنِ اللَّهِ تَعَالَى, أَنَّهُ قَالَ: "يَا عِبَادِي إنَّمَا هِيَ أَعْمَالُكُمْ أُحْصِيهَا لَكُمْ ثُمَّ أُوَفِّيكُمْ إيَّاهَا, فَمَنْ وَجَدَ خَيْرًا فَلْيَحْمَدْ اللَّهَ, وَمَنْ وَجَدَ غَيْرَ ذَلِكَ فَلاَ يَلُومَنَّ إلاَّ نَفْسَه"ُ، وبه إلى مُسْلِمٍ, حدثنا قُتَيْبَةُ بْنُ سَعِيدٍ, حدثنا إسْمَاعِيلُ بْنُ جَعْفَرٍ, عَنِ الْعَلاَءِ بْنِ عَبْدِ الرَّحْمَانِ, عَنْ أَبِيهِ, عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "أَتَدْرُونَ مَنْ الْمُفْلِسُ قَالُوا الْمُفْلِسُ فِينَا مَنْ لاَ دِرْهَمَ لَهُ, وَلاَ مَتَاعَ, فَقَالَ عليه السلام: إنَّ الْمُفْلِسَ مِنْ أُمَّتِي مَنْ يَأْتِي يَوْمَ الْقِيَامَةِ بِصَلاَةٍ وَصِيَامٍ وَزَكَاةٍ, وَيَأْتِي قَدْ شَتَمَ هَذَا وَقَذَفَ هَذَا وَأَكَلَ مَالَ هَذَا وَسَفَكَ دَمَ هَذَا وَضَرَبَ هَذَا, فَيُعْطَى هَذَا مِنْ حَسَنَاتِهِ وَهَذَا مِنْ حَسَنَاتِهِ, فَإِنْ فَنِيَتْ حَسَنَاتُهُ قَبْلَ أَنْ يُقْضَى مَا عَلَيْهِ أُخِذَ مِنْ خَطَايَاهُمْ فَطُرِحَتْ عَلَيْهِ ثُمَّ طُرِحَ فِي النَّارِ" "لَتُؤَدُّنَّ الْحُقُوقَ إلَى أَهْلِهَا يَوْمَ الْقِيَامَةِ حَتَّى يُقَادَ لِلشَّاةِ الْجَلْحَاءِ مِنْ الشَّاةِ الْقَرْنَاءِ" . قال علي: هذا كُلُّهُ خَبَرٌ مُفَسَّرٌ مُخَصَّصٌ لاَ يَجُوزُ نَسْخُهُ, وَلاَ تَخْصِيصُهُ بِعُمُومِ خَبَرٍ آخَرَ.

(1/48)

89 - مَسْأَلَةٌ: وَأَنَّ الدَّجَّالَ سَيَأْتِي وَهُوَ كَافِرٌ أَعْوَرُ مُمَخْرَقٌ ذُو حِيَلٍ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا مُحَمَّدُ بْنُ عِيسَى, حدثنا إبْرَاهِيمُ بْنُ مُحَمَّدٍ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا مُحَمَّدُ بْنُ الْمُثَنَّى, حدثنا مُحَمَّدُ بْنُ جَعْفَرٍ, حدثنا شُعْبَةُ, عَنْ قَتَادَةَ قَالَ سَمِعْت أَنَسَ بْنَ مَالِكٍ يَقُولُ إنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ: "مَا مِنْ نَبِيٍّ إلاَّ وَقَدْ أَنْذَرَ أُمَّتَهُ الأَعْوَرَ الْكَذَّابَ, أَلاَ إنَّهُ أَعْوَرُ. وَإِنَّ رَبَّكُمْ لَيْسَ بِأَعْوَرَ, مَكْتُوبٌ بَيْنَ عَيْنَيْهِ كُفْر" . وبه إلى مُسْلِمٍ, حدثنا سُرَيْجُ بْنُ يُونُسَ, حدثنا هُشَيْمٌ, عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ, عَنْ قَيْسِ بْنِ أَبِي حَازِمٍ, عَنِ الْمُغِيرَةِ بْنِ شُعْبَةَ قَالَ: "مَا سَأَلَ أَحَدٌ النَّبِيَّ صلى الله عليه وسلم, عَنِ الدَّجَّالِ أَكْثَرَ مِمَّا سَأَلْته عَنْهُ, قَالَ وَمَا سُؤَالُكَ عَنْهُ قَالَ: قُلْت: إنَّهُمْ يَقُولُونَ مَعَهُ جِبَالٌ مِنْ خُبْزٍ وَلَحْمٍ وَنَهْرٌ مِنْ مَاءٍ قَالَ: هُوَ أَهْوَنُ عَلَى اللَّهِ مِنْ ذَلِك"َ . حدثنا عبد الله بن ربيع, حدثنا ابْنُ السُّلَيْمِ, حدثنا ابْنُ الأَعْرَابِيِّ, حدثنا أَبُو دَاوُد السِّجِسْتَانِيُّ, حدثنا مُوسَى بْنُ إسْمَاعِيلَ, حدثنا جَرِيرٌ, حدثنا حُمَيْدُ بْنُ هِلاَلٍ, عَنْ أَبِي الدَّهْمَاءِ قَالَ: سَمِعْت عِمْرَانَ بْنَ حُصَيْنٍ يُحَدِّثُ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ سَمِعَ بِالدَّجَّالِ فَلْيَنْأَ عَنْهُ, فَوَاَللَّهِ إنَّ الرَّجُلَ لَيَأْتِيهِ وَهُوَ يَحْسِبُ أَنَّهُ مُؤْمِنٌ فَيَتَّبِعُهُ مِمَّا يَبْعَثُ بِهِ مِنْ الشُّبُهَاتِ أَوْ لِمَا يَبْعَثُ بِهِ مِنْ الشُّبُهَاتِ, قَالَ هَكَذَا, قَالَ نَعَمْ" .

(1/49)

90 - مَسْأَلَةٌ: وَالنُّبُوَّةُ هِيَ الْوَحْيُ مِنْ اللَّهِ تَعَالَى
بِأَنْ يَعْلَمَ الْمُوحَى إلَيْهِ بِأَمْرٍ مَا يَعْلَمُهُ لَمْ يَكُنْ يَعْلَمُهُ قَبْلُ. وَالرِّسَالَةُ هِيَ النُّبُوَّةُ وَزِيَادَةٌ, وَهِيَ بَعْثَتُهُ إلَى خَلْقٍ مَا بِأَمْرٍ مَا هَذَا مَا لاَ خِلاَفَ فِيهِ وَالْخَضِرُ عليه السلام نَبِيٌّ قَدْ مَاتَ, وَمُحَمَّدٌ صلى الله عليه وسلم لاَ نَبِيَّ بَعْدَهُ, قَالَ اللَّهُ عَزَّ وَجَلَّ حَاكِيًا, عَنِ الْخَضِرِ {وَمَا فَعَلْتُهُ عَنْ أَمْرِي} فَصَحَّتْ نُبُوَّتُهُ, وَقَالَ تَعَالَى: {وَلَكِنْ رَسُولَ اللَّهِ وَخَاتَمَ النَّبِيِّينَ} .

(1/50)

91 - مَسْأَلَةٌ: وَأَنَّ إبْلِيسَ بَاقٍ حَيٌّ قَدْ خَاطَبَ اللَّهَ عَزَّ وَجَلَّ مُعْتَرِفًا بِذَنْبِهِ مُصِرًّا عَلَيْهِ مُوقِنًا بِأَنَّ اللَّهَ عَزَّ وَجَلَّ خَلَقَهُ مِنْ نَارٍ, وَأَنَّهُ تَعَالَى خَلَقَ آدَمَ مِنْ تُرَابٍ, وَأَنَّهُ تَعَالَى أَمَرَهُ بِالسُّجُودِ لاِدَمَ فَامْتَنَعَ وَاسْتَخَفَّ بِآدَمَ فَكَفَرَ
قَالَ اللَّهُ تَعَالَى: حَاكِيًا عَنْهُ, أَنَّهُ قَالَ: {أَنَا خَيْرٌ مِنْهُ خَلَقْتَنِي مِنْ نَارٍ وَخَلَقْتَهُ مِنْ طِينٍ} وَ, أَنَّهُ قَالَ: {أَنْظِرْنِي إلَى يَوْمِ يُبْعَثُونَ} وَ, أَنَّهُ قَالَ: {فَبِمَا أَغْوَيْتَنِي لاََقْعُدَنَّ لَهُمْ صِرَاطَكَ الْمُسْتَقِيمَ} وَقَالَ تَعَالَى: {وَكَانَ مِنْ الْكَافِرِينَ} .

(1/50)

مسائل من الأصول
دين الإسلام اللازم لكل أحد لا يؤخذ إلا من القرآن أو مما صح عن رسول الله صلى الله عليه وسلم
...
مسائل من الاصول
92 - مَسْأَلَةٌ: دِينُ الإِسْلاَمِ اللاَّزِمُ لِكُلِّ أَحَدٍ لاَ يُؤْخَذُ إلاَّ مِنْ الْقُرْآنِ أَوْ مِمَّا صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم إمَّا بِرِوَايَةِ جَمِيعِ عُلَمَاءِ الآُمَّةِ عَنْهُ عليه الصلاة والسلام وَهُوَ الإِجْمَاعُ, وَأَمَّا بِنَقْلِ جَمَاعَةٍ عَنْهُ عليه الصلاة والسلام وَهُوَ نَقْلُ الْكَافَّةِ. وَأَمَّا بِرِوَايَةِ الثِّقَاتِ وَاحِدًا, عَنْ وَاحِدٍ حَتَّى يَبْلُغَ إلَيْهِ عليه الصلاة والسلام, وَلاَ مَزِيدَ.
قَالَ تَعَالَى: {وَمَا يَنْطِقُ, عَنِ الْهَوَى إنْ هُوَ إلاَّ وَحْيٌ يُوحَى} وَقَالَ تَعَالَى: {اتَّبِعُوا مَا أُنْزِلَ إلَيْكُمْ مِنْ رَبِّكُمْ, وَلاَ تَتَّبِعُوا مِنْ دُونِهِ أَوْلِيَاءَ} وَقَالَ تَعَالَى: {الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ} فَإِنْ تَعَارَضَ فِيمَا يَرَى الْمَرْءُ آيَتَانِ أَوْ حَدِيثَانِ صَحِيحَانِ, أَوْ حَدِيثٌ صَحِيحٌ وَآيَةٌ, فَالْوَاجِبُ اسْتِعْمَالُهُمَا جَمِيعًا, لإِنَّ طَاعَتَهُمَا سَوَاءٌ فِي الْوُجُوبِ, فَلاَ يَحِلُّ تَرْكُ أَحَدِهِمَا لِلآخَرِ مَا دُمْنَا نَقْدِرُ عَلَى ذَلِكَ, وَلَيْسَ هَذَا إلاَّ بِأَنْ يَسْتَثْنِيَ الأَقَلُّ مَعَانِيَ مِنْ الأَكْثَرِ, فَإِنْ لَمْ نَقْدِرْ عَلَى ذَلِكَ وَجَبَ الأَخْذُ بِالزَّائِدِ حُكْمًا لاَِنَّهُ مُتَيَقَّنٌ وُجُوبُهُ, وَلاَ يَحِلُّ تَرْكُ الْيَقِينِ بِالظُّنُونِ, وَلاَ إشْكَالَ فِي الدِّينِ قَدْ بَيَّنَ اللَّهُ تَعَالَى دِينَهُ. قَالَ تَعَالَى: {الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ} وَقَالَ تَعَالَى: {تِبْيَانًا لِكُلِّ شَيْءٍ}.

(1/50)

الموقوف والمرسل لاتقوم بهما حجة
...
93 - مَسْأَلَةٌ: الْمَوْقُوفُ وَالْمُرْسَلُ لاَ تَقُومُ بِهِمَا حُجَّةٌ
وَكَذَلِكَ مَا لَمْ يَرْوِهِ إلاَّ مَنْ لاَ يُوثَقُ بِدِينِهِ وَبِحِفْظِهِ, وَلاَ يَحِلُّ تَرْكُ مَا جَاءَ فِي الْقُرْآنِ أَوْ صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم لِقَوْلِ صَاحِبٍ أَوْ غَيْرِهِ, سَوَاءٌ كَانَ هُوَ رَاوِي الْحَدِيثِ أَوْ لَمْ يَكُنْ, وَالْمُرْسَلُ هُوَ مَا كَانَ بَيْنَ أَحَدِ رُوَاتِهِ أَوْ بَيْنَ الرَّاوِي وَبَيْنَ النَّبِيِّ صلى الله عليه وسلم مَنْ لاَ يُعْرَفُ, وَالْمَوْقُوفُ هُوَ مَا لَمْ يَبْلُغْ بِهِ إلَى النَّبِيِّ صلى الله عليه وسلم .
بُرْهَانُ بُطْلاَنِ الْمَوْقُوفِ: قَوْلُ اللَّهِ عَزَّ وَجَلَّ: {لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى اللَّهِ حُجَّةٌ بَعْدَ الرُّسُلِ} فَلاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم, وَلاَ يَحِلُّ لأَحَدٍ أَنْ يُضِيفَ ذَلِكَ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم لاَِنَّهُ ظَنٌّ, وَقَدْ قَالَ تَعَالَى: {وَإِنَّ الظَّنَّ لاَ يُغْنِي مِنْ الْحَقِّ شَيْئًا} وَقَالَ تَعَالَى: {وَلاَ تَقْفُ مَا لَيْسَ لَك بِهِ عِلْمٌ} .
وَأَمَّا الْمُرْسَلُ وَمَنْ فِي رُوَاتِهِ مَنْ لاَ يُوثَقُ بِدِينِهِ وَحِفْظِهِ فَلِقَوْلِ اللَّهِ تَعَالَى {فَلَوْلاَ نَفَرَ مِنْ كُلِّ فِرْقَةٍ مِنْهُمْ طَائِفَةٌ لِيَتَفَقَّهُوا فِي الدِّينِ وَلِيُنْذِرُوا قَوْمَهُمْ إذَا رَجَعُوا إلَيْهِمْ} فَأَوْجَبَ عَزَّ وَجَلَّ قَبُولَ نِذَارَةِ النَّافِرِ لِلتَّفَقُّهِ فِي الدِّينِ, وَقَالَ: {يَا أَيُّهَا الَّذِينَ آمَنُوا إنْ جَاءَكُمْ فَاسِقٌ بِنَبَإٍ فَتَبَيَّنُوا أَنْ تُصِيبُوا قَوْمًا بِجَهَالَةٍ فَتُصْبِحُوا عَلَى مَا فَعَلْتُمْ نَادِمِينَ} وَلَيْسَ فِي الْعَالِمِ إلاَّ عَدْلٌ أَوْ فَاسِقٌ, فَحَرَّمَ تَعَالَى عَلَيْنَا قَبُولَ خَبَرِ الْفَاسِقِ فَلَمْ يَبْقَ إلاَّ الْعَدْلُ, وَصَحَّ أَنَّهُ هُوَ الْمَأْمُورُ بِقَبُولِ نِذَارَتِهِ.
وَأَمَّا الْمَجْهُولُ فَلَسْنَا عَلَى ثِقَةٍ مِنْ أَنَّهُ عَلَى الصِّفَةِ الَّتِي أَمَرَ اللَّهُ تَعَالَى مَعَهَا بِقَبُولِ نِذَارَتِهِ, وَهِيَ التَّفَقُّهُ فِي الدِّينِ, فَلاَ يَحِلُّ لَنَا قَبُولُ نِذَارَتِهِ حَتَّى يَصِحَّ عِنْدَنَا فِقْهُهُ فِي الدِّينِ وَحِفْظُهُ لِمَا ضَبَطَ, عَنْ ذَلِكَ وَبَرَاءَتُهُ مِنْ الْفِسْقِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/51)

94 - مَسْأَلَةٌ: وَالْقُرْآنُ يَنْسَخُ الْقُرْآنَ, وَالسُّنَّةُ تَنْسَخُ السُّنَّةَ وَالْقُرْآنَ
قَالَ عَزَّ وَجَلَّ: {مَا نَنْسَخْ مِنْ آيَةٍ أَوْ نُنْسِهَا نَأْتِ بِخَيْرٍ مِنْهَا أَوْ مِثْلِهَا} قَالَ تَعَالَى: {لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إلَيْهِمْ} وَقَالَ تَعَالَى: {وَمَا يَنْطِقُ, عَنِ الْهَوَى إنْ هُوَ إلاَّ وَحْيٌ يُوحَى} وَأَمَرَهُ تَعَالَى أَنْ يَقُولَ: {إنْ أَتَّبِعُ إلاَّ مَا يُوحَى إلَيَّ} وَقَالَ تَعَالَى: {وَلَوْ تَقَوَّلَ عَلَيْنَا بَعْضَ الأَقَاوِيلِ لاََخَذْنَا مِنْهُ بِالْيَمِينِ ثُمَّ لَقَطَعْنَا مِنْهُ الْوَتِينَ فَمَا مِنْكُمْ مِنْ أَحَدٍ عَنْهُ حَاجِزِينَ} وَصَحَّ أَنَّ كُلَّ مَا قَالَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم فَعَنِ اللَّهِ تَعَالَى قَالَهُ, وَالنَّسْخُ بَعْضٌ مِنْ أَبْعَاضِ الْبَيَانِ, وَكُلُّ ذَلِكَ مِنْ عِنْدِ اللَّهِ تَعَالَى.

(1/52)

ولا يحل لأحد أن يقول في آية أ, في خبر عن رسول الله صلى الله عليه وسلم ثابت هذا منسوخ
...
95 - مَسْأَلَةٌ: وَلاَ يَحِلُّ لأَحَدٍ أَنْ يَقُولَ فِي آيَةٍ أَوْ فِي خَبَرٍ, عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم ثَابِتٍ: هَذَا مَنْسُوخٌ
وَهَذَا مَخْصُوصٌ فِي بَعْضِ مَا يَقْتَضِيهِ ظَاهِرُ لَفْظِهِ, وَلاَ أَنَّ لِهَذَا النَّصِّ تَأْوِيلاً غَيْرَ مُقْتَضٍ ظَاهِرَ لَفْظِهِ, وَلاَ أَنَّ هَذَا الْحُكْمَ غَيْرُ وَاجِبٍ عَلَيْنَا مِنْ حِينِ وُرُودِهِ إلاَّ بِنَصٍّ آخَرَ وَارِدٍ بِأَنَّ هَذَا النَّصَّ كَمَا ذُكِرَ, أَوْ بِإِجْمَاعٍ مُتَيَقِّنٍ بِأَنَّهُ كَمَا ذُكِرَ, أَوْ بِضَرُورَةِ حِسٍّ مُوجِبَةٍ أَنَّهُ كَمَا ذُكِرَ وَإِلاَّ فَهُوَ كَاذِبٌ.
بُرْهَانُ ذَلِكَ قَوْلُ اللَّهِ عَزَّ وَجَلَّ: {وَمَا أَرْسَلْنَا مِنْ رَسُولٍ إلاَّ لِيُطَاعَ بِإِذْنِ اللَّهِ} . وَقَالَ تَعَالَى: {وَمَا أَرْسَلْنَا مِنْ رَسُولٍ إلاَّ بِلِسَانِ قَوْمِهِ لِيُبَيِّنَ لَهُمْ} . وَقَالَ تَعَالَى: {بِلِسَانٍ عَرَبِيٍّ مُبِينٍ} . وَقَالَ تَعَالَى: {وَقَدْ كَانَ فَرِيقٌ مِنْهُمْ يَسْمَعُونَ كَلاَمَ اللَّهِ ثُمَّ يُحَرِّفُونَهُ مِنْ بَعْدِ مَا عَقَلُوهُ} . وَقَالَ تَعَالَى: {فَلْيَحْذَرْ الَّذِينَ يُخَالِفُونَ, عَنْ أَمْرِهِ أَنْ تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ أَلِيمٌ} . فَقَوْلُهُ تَعَالَى {وَمَا أَرْسَلْنَا مِنْ رَسُولٍ إلاَّ لِيُطَاعَ} . مُوجِبٌ طَاعَةَ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي كُلِّ مَا أَمَرَ بِهِ, وقوله تعالى: {أَطِيعُوا اللَّهَ} مُوجِبٌ طَاعَةَ الْقُرْآنِ, وَمَنْ ادَّعَى فِي آيَةٍ أَوْ خَبَرٍ نَسْخًا فَقَدْ أَسْقَطَ وُجُوبَ طَاعَتِهِمَا, فَهُوَ مُخَالِفٌ لاَِمْرِ اللَّهِ فِي ذَلِكَ. قوله تعالى: {وَمَا أَرْسَلْنَا مِنْ رَسُولٍ إلاَّ بِلِسَانِ قَوْمِهِ لِيُبَيِّنَ لَهُمْ} مُوجِبٌ أَخْذَ كُلِّ نَصٍّ فِي الْقُرْآنِ وَالأَخْبَارِ عَلَى ظَاهِرِهِ وَمُقْتَضَاهُ. وَمَنْ حَمَلَهُ عَلَى غَيْرِ مُقْتَضَاهُ فِي اللُّغَةِ الْعَرَبِيَّةِ فَقَدْ خَالَفَ قَوْلَ اللَّهِ تَعَالَى وَحُكْمَهُ, وَقَالَ عَلَيْهِ عَزَّ وَجَلَّ الْبَاطِلَ وَخِلاَفَ قَوْلِهِ عَزَّ وَجَلَّ, وَمَنْ ادَّعَى أَنَّ الْمُرَادَ بِالنَّصِّ بَعْضُ مَا يَقْتَضِيهِ فِي اللُّغَةِ الْعَرَبِيَّةِ لاَ كُلُّ مَا يَقْتَضِيهِ فَقَدْ أَسْقَطَ بَيَانَ النَّصِّ وَأَسْقَطَ وُجُوبَ الطَّاعَةِ لَهُ بِدَعْوَاهُ الْكَاذِبَةِ. وَهَذَا قَوْلٌ عَلَى اللَّهِ تَعَالَى بِالْبَاطِلِ, وَلَيْسَ بَعْضُ مَا يَقْتَضِيهِ النَّصُّ بِأَوْلَى بِالاِقْتِصَارِ عَلَيْهِ مِنْ سَائِرِ مَا يَقْتَضِيهِ. قوله تعالى: فَلْيَحْذَرْ الَّذِينَ يُخَالِفُونَ, عَنْ أَمْرِهِ مُوجِبٌ لِلْوَعِيدِ عَلَى مَنْ قَالَ: لاَ تَجِبُ عَلَيَّ مُوَافَقَةُ أَمْرِهِ, وَمُوجِبٌ أَنَّ جَمِيعَ النُّصُوصِ عَلَى الْوُجُوبِ, وَمَنْ ادَّعَى تَأْخِيرَ الْوُجُوبِ مُدَّةً مَا فَقَدْ أَسْقَطَ وُجُوبَ طَاعَةِ اللَّهِ وَوُجُوبَ مَا أَوْجَبَ

(1/53)

عَزَّ وَجَلَّ مِنْ طَاعَةِ رَسُولِهِ صلى الله عليه وسلم فِي تِلْكَ الْمُدَّةِ. وَهَذَا خِلاَفٌ لاَِمْرِ اللَّهِ عَزَّ وَجَلَّ. فَإِذَا شَهِدَ لِدَعْوَى مَنْ ادَّعَى بَعْضَ مَا ذَكَرْنَا قُرْآنٌ أَوْ سُنَّةٌ ثَابِتَةٌ, إمَّا بِإِجْمَاعٍ أَوْ نَقْلٍ صَحِيحٍ, فَقَدْ صَحَّ قَوْلُهُ وَوَجَبَ طَاعَةُ اللَّهِ تَعَالَى فِي ذَلِكَ. وَكَذَلِكَ مَنْ شَهِدَتْ لَهُ ضَرُورَةُ الْحِسِّ ; لاَِنَّهَا فِعْلُ اللَّهِ تَعَالَى فِي النُّفُوسِ, وَإِلاَّ فَهِيَ أَقْوَالٌ مُؤَدِّيَةٌ إلَى إبْطَالِ الإِسْلاَمِ وَإِبْطَالِ جَمِيعِ الْعُلُومِ وَإِبْطَالِ جَمِيعِ اللُّغَاتِ كُلِّهَا, وَكَفَى بِهَذَا فَسَادًا. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/54)

والإجماع هو ماتيقن أن جميع أصحاب رسول الله صلى الله عليه وآله وسلم عرفوه إلخ
...
96 - مَسْأَلَةٌ: وَالإِجْمَاعُ هُوَ مَا تُيُقِّنَ أَنَّ جَمِيعَ أَصْحَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم عَرَفُوهُ
وَقَالُوا بِهِ وَلَمْ يَخْتَلِفْ مِنْهُمْ أَحَدٌ, كَتَيَقُّنِنَا أَنَّهُمْ كُلُّهُمْ, رضي الله عنهم, صَلَّوْا مَعَهُ عليه السلام الصَّلَوَاتِ الْخَمْسَ كَمَا هِيَ فِي عَدَدِ رُكُوعِهَا وَسُجُودِهَا, أَوْ عَلِمُوا أَنَّهُ صَلاَّهَا مَعَ النَّاسِ كَذَلِكَ, وَأَنَّهُمْ كُلُّهُمْ صَامُوا مَعَهُ, أَوْ عَلِمُوا أَنَّهُ صَامَ مَعَ النَّاسِ رَمَضَانَ فِي الْحَضَرِ. وَكَذَلِكَ سَائِرُ الشَّرَائِعِ الَّتِي تَيَقَّنَتْ مِثْلَ هَذَا الْيَقِينِ. وَاَلَّتِي مَنْ لَمْ يُقِرَّ بِهَا لَمْ يَكُنْ مِنْ الْمُؤْمِنِينَ وَهَذَا مَا لاَ يَخْتَلِفُ أَحَدٌ فِي أَنَّهُ إجْمَاعٌ. وَهُمْ كَانُوا حِينَئِذٍ جَمِيعَ الْمُؤْمِنِينَ لاَ مُؤْمِنَ فِي الأَرْضِ غَيْرُهُمْ. وَمَنْ ادَّعَى أَنَّ غَيْرَ هَذَا هُوَ إجْمَاعٌ كُلِّفَ الْبُرْهَانَ عَلَى مَا يَدَّعِي, وَلاَ سَبِيلَ إلَيْهِ.

(1/54)

وماصح فيه خلاف من واحد منهم أو لم يتيقن أن كل واحد منهم إلخ
...
97 - مَسْأَلَةٌ: وَمَا صَحَّ فِيهِ خِلاَفٌ مِنْ وَاحِدٍ مِنْهُمْ أَوْ لَمْ يُتَيَقَّنْ أَنَّ كُلَّ وَاحِدٍ مِنْهُمْ, رضي الله عنهم, عَرَفَهُ وَدَانَ بِهِ فَلَيْسَ إجْمَاعًا, لإِنَّ مَنْ ادَّعَى الإِجْمَاعَ هَهُنَا فَقَدْ كَذَبَ وَقَفَا مَا لاَ عِلْمَ لَهُ بِهِ. وَاَللَّهُ تَعَالَى يَقُولُ: {وَلاَ تَقْفُ مَا لَيْسَ لَك بِهِ عِلْمٌ} .

(1/54)

98 - مَسْأَلَةٌ ولو جاز أن يتيقن إجْمَاعُ أَهْلِ عَصْرٍ بَعْدَهُمْ أَوَّلِهِمْ, عَنْ آخِرِهِمْ عَلَى حُكْمِ نَصٍّ لاَ يُقْطَعُ فِيهِ بِإِجْمَاعِ الصَّحَابَةِ وَلَوْ جَازَ أَنْ يُتَيَقَّنَ إجْمَاعُ أَهْلِ عَصْرٍ بَعْدَهُمْ أَوَّلِهِمْ, عَنْ آخِرِهِمْ عَلَى حُكْمِ نَصٍّ لاَ يُقْطَعُ فِيهِ بِإِجْمَاعِ الصَّحَابَةِ, رضي الله عنهم, لَوَجَبَ الْقَطْعُ بِأَنَّهُ حَقٌّ وَحُجَّةٌ وَلَيْسَ كَانَ يَكُونُ إجْمَاعًا.
أَمَّا الْقَطْعُ بِأَنَّهُ حَقٌّ وَحُجَّةٌ فَلِمَا ذَكَرْنَاهُ قَبْلُ بِإِسْنَادِهِ مِنْ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم "لَنْ تَزَالَ طَائِفَةٌ مِنْ أُمَّتِي ظَاهِرَةً عَلَى الْحَقِّ لاَ يَضُرُّهُمْ مَنْ خَذَلَهُمْ حَتَّى يَأْتِيَ أَمْرُ اللَّهِ". فَصَحَّ مِنْ هَذَا أَنَّهُ لاَ يَجُوزُ أَلْبَتَّةَ أَنْ يَجْمَعَ أَهْلَ عَصْرٍ وَلَوْ طَرْفَةَ عَيْنٍ عَلَى خَطَإٍ, وَلاَ بُدَّ مِنْ قَائِلٍ بِالْحَقِّ فِيهِمْ. وَأَمَّا أَنَّهُ لَيْسَ إجْمَاعًا, فَلاَِنَّ أَهْلَ كُلِّ عَصْرٍ بَعْدَ عَصْرِ الصَّحَابَةِ, رضي الله عنهم, لَيْسَ جَمِيعَ الْمُؤْمِنِينَ وَإِنَّمَا هُمْ بَعْضُ الْمُؤْمِنِينَ وَالإِجْمَاعُ إنَّمَا هُوَ إجْمَاعُ جَمِيعِ الْمُؤْمِنِينَ لاَ إجْمَاعُ بَعْضِهِمْ. وَلَوْ جَازَ أَنْ يُسَمَّى إجْمَاعًا مَا خَرَجَ, عَنِ

(1/54)

99 - مَسْأَلَةٌ: وَالْوَاجِبُ إذَا اخْتَلَفَ النَّاسُ أَوْ نَازَعَ وَاحِدٌ فِي مَسْأَلَةٍ
مَا أَنْ يَرْجِعَ إلَى الْقُرْآنِ وَسُنَّةِ رَسُولِ اللَّهِ صلى الله عليه وسلم لاَ إلَى شَيْءٍ غَيْرِهِمَا. وَلاَ يَجُوزُ الرُّجُوعُ إلَى عَمَلِ أَهْلِ الْمَدِينَةِ, وَلاَ غَيْرِهِمْ.
بُرْهَانُ ذَلِكَ قَوْلُ اللَّهِ عَزَّ وَجَلَّ: {يَا أَيُّهَا الَّذِينَ آمَنُوا أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَأُولِي الأَمْرِ مِنْكُمْ فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إلَى اللَّهِ وَالرَّسُولِ إنْ كُنْتُمْ تُؤْمِنُونَ بِاَللَّهِ وَالْيَوْمِ الآخِرِْ} فَصَحَّ أَنَّهُ لاَ يَحِلُّ الرَّدُّ عِنْدَ التَّنَازُعِ إلَى شَيْءٍ غَيْرِ كَلاَمِ اللَّهِ تَعَالَى وَسُنَّةِ رَسُولِهِ صلى الله عليه وسلم وَفِي هَذَا تَحْرِيمُ الرُّجُوعِ إلَى قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم, لإِنَّ مَنْ رَجَعَ إلَى قَوْلِ إنْسَانٍ دُونَهُ عليه السلام فَقَدْ خَالَفَ أَمْرَ اللَّهِ تَعَالَى بِالرَّدِّ إلَيْهِ وَإِلَى رَسُولِهِ, لاَ سِيَّمَا مَعَ تَعْلِيقِهِ تَعَالَى ذَلِكَ بِقَوْلِهِ: {إنْ كُنْتُمْ تُؤْمِنُونَ بِاَللَّهِ وَالْيَوْمِ الآخِرِ} وَلَمْ يَأْمُرْ اللَّهُ تَعَالَى بِالرُّجُوعِ إلَى قَوْلِ بَعْضِ الْمُؤْمِنِينَ دُونَ جَمِيعِهِمْ. وَقَدْ كَانَ الْخُلَفَاءُ, رضي الله عنهم, كَأَبِي بَكْرٍ وَعُمَرَ وَعُثْمَانَ بِالْمَدِينَةِ وَعُمَّالُهُمْ بِالْيَمَنِ وَمَكَّةَ وَسَائِرِ الْبِلاَدِ وَعُمَّالُ عُمَرَ بِالْبَصْرَةِ وَالْكُوفَةِ وَمِصْرَ وَالشَّامِ. وَمِنْ الْبَاطِلِ الْمُتَيَقَّنِ الْمُمْتَنِعِ الَّذِي لاَ يُمْكِنُ أَنْ يَكُونُوا, رضي الله عنهم, طَوَوْا عِلْمَ الْوَاجِبِ وَالْحَلاَلَ وَالْحَرَامَ, عَنْ سَائِرِ الأَمْصَارِ وَاخْتَصُّوا بِهِ أَهْلَ الْمَدِينَةِ, فَهَذِهِ صِفَةُ سُوءٍ قَدْ أَعَاذَهُمْ اللَّهُ تَعَالَى مِنْهَا, وَقَدْ عَمِلَ مُلُوكُ بَنِي أُمَيَّةَ بِإِسْقَاطِ بَعْضِ التَّكْبِيرِ مِنْ الصَّلاَةِ وَبِتَقْدِيمِ الْخُطْبَةِ عَلَى الصَّلاَةِ فِي الْعِيدَيْنِ, حَتَّى فَشَا ذَلِكَ فِي الأَرْضِ. فَصَحَّ أَنَّهُ لاَ حُجَّةَ فِي عَمَلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم.

(1/55)

ولا يحل القول بالقياس في الدين ولا برأي
...
100 - مَسْأَلَةٌ: وَلاَ يَحِلُّ الْقَوْلُ بِالْقِيَاسِ فِي الدِّينِ, وَلاَ بِالرَّأْيِ لإِنَّ أَمْرَ اللَّهِ تَعَالَى عِنْدَ التَّنَازُعِ بِالرَّدِّ إلَى كِتَابِهِ وَإِلَى رَسُولِهِ صلى الله عليه وسلم قَدْ صَحَّ, فَمَنْ رَدَّ إلَى قِيَاسٍ وَإِلَى تَعْلِيلٍ يَدَّعِيه أَوْ إلَى رَأْيٍ فَقَدْ خَالَفَ أَمْرَ اللَّهِ تَعَالَى الْمُعَلَّقَ بِالإِيمَانِ وَرَدَّ إلَى غَيْرِ مَنْ أَمَرَ اللَّهُ تَعَالَى بِالرَّدِّ إلَيْهِ, وَفِي هَذَا مَا فِيهِ. قَالَ عَلِيٌّ: وَقَوْلُ اللَّهِ تَعَالَى: {مَا فَرَّطْنَا فِي الْكِتَابِ مِنْ شَيْءٍ} . وقوله تعالى: {تِبْيَانًا لِكُلِّ شَيْءٍ} . وقوله تعالى {لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إلَيْهِمْ} قوله تعالى: {الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ} إبْطَالٌ لِلْقِيَاسِ وَلِلرَّأْيِ ; لاَِنَّهُ لاَ يَخْتَلِفُ أَهْلُ الْقِيَاسِ وَالرَّأْيِ أَنَّهُ لاَ يَجُوزُ اسْتِعْمَالُهُمَا مَا دَامَ يُوجَدُ نَصٌّ, وَقَدْ شَهِدَ اللَّهُ تَعَالَى بِأَنَّ النَّصَّ لَمْ يُفَرِّطْ فِيهِ شَيْئًا, وَأَنَّ رَسُولَهُ عليه الصلاة والسلام قَدْ بَيَّنَ لِلنَّاسِ كُلَّ مَا نُزِّلَ إلَيْهِمْ, وَأَنَّ الدِّينَ قَدْ كَمُلَ فَصَحَّ أَنَّ النَّصَّ قَدْ اسْتَوْفَى جَمِيعَ الدِّينِ, فَإِذَا كَانَ ذَلِكَ كَذَلِكَ فَلاَ حَاجَةَ بِأَحَدٍ إلَى قِيَاسٍ, وَلاَ إلَى رَأْيِهِ, وَلاَ إلَى رَأْيِ غَيْرِهِ.
وَنَسْأَلُ مَنْ قَالَ بِالْقِيَاسِ: هَلْ كُلُّ قِيَاسٍ قَاسَهُ قَائِسٌ حَقٌّ, أَمْ مِنْهُ حَقٌّ وَمِنْهُ بَاطِلٌ فَإِنْ قَالَ كُلُّ قِيَاسٍ حَقٌّ أَحَالَ, لإِنَّ الْمَقَايِيسَ تَتَعَارَضُ وَيُبْطِلُ بَعْضُهَا بَعْضًا, وَمِنْ الْمُحَالِ أَنْ يَكُونَ الشَّيْءُ وَضِدُّهُ مِنْ التَّحْرِيمِ وَالتَّحْلِيلِ حَقًّا مَعًا, وَلَيْسَ هَذَا مَكَانَ نَسْخٍ, وَلاَ تَخْصِيصٍ, كَالأَخْبَارِ الْمُتَعَارِضَةِ الَّتِي يَنْسَخُ بَعْضُهَا بَعْضًا, وَيُخَصِّصُ بَعْضُهَا بَعْضًا. وَإِنْ قَالَ مِنْهَا حَقٌّ وَمِنْهَا بَاطِلٌ, قِيلَ لَهُ فَعَرِّفْنَا بِمَاذَا تَعْرِفُ الْقِيَاسَ الصَّحِيحَ مِنْ الْفَاسِدِ, وَلاَ سَبِيلَ لَهُمْ إلَى وُجُودِ ذَلِكَ أَبَدًا, وَإِذَا لَمْ يُوجَدْ دَلِيلٌ عَلَى تَصْحِيحِ الصَّحِيحِ مِنْ الْقِيَاسِ مِنْ الْبَاطِلِ مِنْهُ, فَقَدْ بَطَلَ كُلُّهُ وَصَارَ دَعْوَى بِلاَ بُرْهَانٍ, فَإِنْ ادَّعَوْا أَنَّ الْقِيَاسَ قَدْ أَمَرَ اللَّهُ تَعَالَى بِهِ سَأَلُوا أَيْنَ وَجَدُوا ذَلِكَ, فَإِنْ قَالُوا: قَالَ اللَّهُ عَزَّ وَجَلَّ: {فاعْتَبِرُوا يَا أُولِي الأَبْصَارِ} قِيلَ لَهُمْ: إنَّ الاِعْتِبَارَ لَيْسَ هُوَ فِي كَلاَمِ الْعَرَبِ الَّذِي نَزَلَ بِهِ الْقُرْآنُ إلاَّ التَّعَجُّبَ, قَالَ اللَّهُ عَزَّ وَجَلَّ: {وإِنَّ لَكُمْ فِي الأَنْعَامِ لَعِبْرَةً} أيْ لَعَجَبًا
وَقَالَ عَزَّ وَجَلَّ: {لَقَدْ كَانَ

(1/56)

فِي قَصَصِهِمْ عِبْرَةٌ} أَيْ عَجَبٌ, وَمِنْ الْعَجِيبِ أَنْ يَكُونَ مَعْنَى الاِعْتِبَارِ الْقِيَاسَ, وَيَقُولُ اللَّهُ تَعَالَى لَنَا قِيسُوا, ثُمَّ لاَ يُبَيِّنُ لَنَا مَاذَا نَقِيسُ, وَلاَ كَيْفَ نَقِيسُ, وَلاَ عَلَى مَاذَا نَقِيسُ. هَذَا مَا لاَ سَبِيلَ إلَيْهِ لاَِنَّهُ لَيْسَ فِي وُسْعِ أَحَدٍ أَنْ يَعْلَمَ شَيْئًا مِنْ الدِّينِ إلاَّ بِتَعْلِيمِ اللَّهِ تَعَالَى لَهُ إيَّاهُ عَلَى لِسَانِ رَسُولِ اللَّهِ صلى الله عليه وسلم, وَقَدْ قَالَ تَعَالَى: {لاَ يُكَلِّفُ اللَّهُ نَفْسًا إلاَّ وُسْعَهَا} . فَإِنْ ذَكَرُوا أَحَادِيثَ وَآيَاتٍ فِيهَا تَشْبِيهُ شَيْءٍ بِشَيْءٍ, وَأَنَّ اللَّهَ قَضَى وَحَكَمَ بِأَمْرِ كَذَا مِنْ أَجْلِ أَمْرِ كَذَا, قلنا لَهُمْ: كُلُّ مَا قَالَهُ اللَّهُ عَزَّ وَجَلَّ وَرَسُولُهُ صلى الله عليه وسلم مِنْ ذَلِكَ فَهُوَ حَقٌّ لاَ يَحِلُّ لاَِحَدٍ خِلاَفُهُ, وَهُوَ نَصٌّ بِهِ نَقُولُ: وَكُلُّ مَا تُرِيدُونَ أَنْ تُشَبِّهُوهُ فِي الدِّينِ وَأَنْ تُعَلِّلُوهُ مِمَّا لَمْ يَنُصَّ عَلَيْهِ اللَّهُ تَعَالَى, وَلاَ رَسُولُهُ عليه الصلاة والسلام فَهُوَ بَاطِلٌ, وَلاَ بُدَّ وَشَرْعٌ لَمْ يَأْذَنْ اللَّهُ تَعَالَى بِهِ, وَهَذَا يُبْطِلُ عَلَيْهِمْ تَهْوِيلَهُمْ بِذِكْرِ آيَةِ جَزَاءِ الصَّيْدِ وَ "أَرَأَيْتَ لَوْ مَضْمَضْتَ" {مِنْ أَجْلِ ذَلِكَ كَتَبْنَا عَلَى بَنِي إسْرَائِيلَ} . وَكُلُّ آيَةٍ وَحَدِيثٍ مَوَّهُوا بِإِيرَادِهِ هُوَ مَعَ ذَلِكَ حُجَّةٌ عَلَيْهِمْ عَلَى مَا قَدْ بَيَّنَاهُ فِي كِتَابِ الإِحْكَامِ لاُِصُولِ الأَحْكَامِ وَفِي كِتَابِ النُّكَتِ وَفِي كِتَابِ الدُّرَّةِ وَفِي كِتَابِ النُّبْذَةِ.
قَالَ عَلِيٌّ: وَقَدْ عَارَضْنَاهُمْ فِي كُلِّ قِيَاسٍ قَاسُوهُ بِقِيَاسٍ مِثْلِهِ وَأَوْضَحَ مِنْهُ عَلَى أُصُولِهِمْ لِنُرِيَهُمْ فَسَادَ الْقِيَاسِ جُمْلَةً, فَمَوَّهَ مِنْهُمْ مُمَوِّهُونَ بِأَنْ قَالُوا: أَنْتُمْ دَأَبًا تُبْطِلُونَ الْقِيَاسَ بِالْقِيَاسِ, وَهَذَا مِنْكُمْ رُجُوعٌ إلَى الْقِيَاسِ وَاحْتِجَاجٌ بِهِ, وَأَنْتُمْ فِي ذَلِكَ بِمَنْزِلَةِ الْمُحْتَجِّ عَلَى غَيْرِهِ بِحُجَّةِ الْعَقْلِ لِيُبْطِلَ حُجَّةَ الْعَقْلِ وَبِدَلِيلٍ مِنْ النَّظَرِ لِيُبْطِلَ بِهِ النَّظَرَ قَالَ عَلِيٌّ: َقُلْنَا هَذَا شَغَبٌ سَهْلٌ إفْسَادُهُ وَلِلَّهِ الْحَمْدُ, وَنَحْنُ لَمْ نَحْتَجَّ بِالْقِيَاسِ فِي إبْطَالِ الْقِيَاسِ, وَمَعَاذَ اللَّهِ مِنْ هَذَا, لَكِنْ أَرَيْنَاكُمْ أَنَّ أَصْلَكُمْ الَّذِي أَثْبَتُّمُوهُ مِنْ تَصْحِيحِ الْقِيَاسِ يَشْهَدُ بِفَسَادِ جَمِيعِ قِيَاسَاتِكُمْ. وَلاَ قَوْلَ أَظْهَرُ بَاطِلاً مِنْ قَوْلٍ أَكْذَبَ نَفْسَهُ. وَقَدْ نَصَّ تَعَالَى عَلَى هَذَا. فَقَالَ تَعَالَى: {وَقَالَتْ الْيَهُودُ وَالنَّصَارَى نَحْنُ أَبْنَاءُ اللَّهِ وَأَحِبَّاؤُهُ قُلْ فَلِمَ يُعَذِّبُكُمْ بِذُنُوبِكُمْ} فَلَيْسَ هَذَا تَصْحِيحًا لِقَوْلِهِمْ إنَّهُمْ أَبْنَاءُ اللَّهِ وَأَحِبَّاؤُهُ. وَلَكِنْ إلْزَامٌ لَهُمْ مَا يَفْسُدُ بِهِ قَوْلُهُمْ وَلَسْنَا فِي ذَلِكَ كَمَنْ ذَكَرْتُمْ مِمَّنْ يَحْتَجُّ فِي إبْطَالِ حُجَّةِ الْعَقْلِ

(1/57)

بِحُجَّةِ الْعَقْلِ. لَكِنَّ فَاعِلَ ذَلِكَ مُصَحِّحٌ لِقَضِيَّتِهِ الْعَقْلِيَّةِ الَّتِي يَحْتَجُّ بِهَا فَظَهَرَ تَنَاقُضُهُ مِنْ قَرِيبٍ. وَلاَ حُجَّةَ لَهُ غَيْرُهَا فَقَدْ ظَهَرَ بُطْلاَنُ قَوْلِهِ. وَأَمَّا نَحْنُ فَلَمْ نَحْتَجَّ قَطُّ فِي إبْطَالِ الْقِيَاسِ بِقِيَاسٍ نُصَحِّحُهُ. لَكِنْ نُبْطِلُ الْقِيَاسَ بِالنُّصُوصِ وَبِبَرَاهِينِ الْعَقْلِ. ثُمَّ نَزِيدُ بَيَانًا فِي فَسَادِهِ مِنْهُ نَفْسِهِ بِأَنْ نُرِيَ تَنَاقُضَهُ جُمْلَةً فَقَطْ وَالْقِيَاسَ الَّذِي نُعَارِضُ بِهِ قِيَاسَكُمْ. نَحْنُ نُقِرُّ بِفَسَادِهِ وَفَسَادِ قِيَاسِكُمْ الَّذِي هُوَ مِثْلُهُ أَوْ أَضْعَفُ مِنْهُ. كَمَا نَحْتَجُّ عَلَى أَهْلِ كُلِّ مَقَالَةٍ مِنْ مُعْتَزِلَةٍ وَرَافِضَةٍ وَمُرْجِئَةٍ وَخَوَارِج وَيَهُودٍ وَنَصَارَى وَدَهْرِيَّةٍ مِنْ أَقْوَالِهِمْ الَّتِي يَشْهَدُونَ بِصِحَّتِهَا. فَنُرِيهِمْ تَفَاسُدَهَا وَتَنَاقُضَهَا. وَأَنْتُمْ تَحْتَجُّونَ عَلَيْهِمْ مَعَنَا بِذَلِكَ. وَلَسْنَا نَحْنُ, وَلاَ أَنْتُمْ مِمَّنْ يُقِرُّ بِتِلْكَ الأَقْوَالِ الَّتِي نَحْتَجُّ عَلَيْهِمْ بِهَا, بَلْ هِيَ عِنْدَنَا فِي غَايَةِ الْبُطْلاَنِ وَالْفَسَاد. وَكَاحْتِجَاجِنَا عَلَى الْيَهُودِ وَالنَّصَارَى مِنْ كُتُبِهِمْ الَّتِي بِأَيْدِيهِمْ. وَنَحْنُ لاَ نُصَحِّحُهَا. بَلْ نَقُولُ إنَّهَا لَمُحَرَّفَةٌ مُبَدَّلَةٌ. لَكِنْ لِنُرِيَهُمْ تَنَاقُضَ أُصُولِهِمْ وَفُرُوعِهِمْ. لاَ سِيَّمَا وَجَمِيعُ أَصْحَابِ الْقِيَاسِ مُخْتَلِفُونَ فِي قِيَاسَاتِهِمْ. لاَ تَكَادُ تُوجَدُ - مَسْأَلَةٌ إلاَّ وَكُلُّ طَائِفَةٍ مِنْهُمْ تَأْتِي بِقِيَاسٍ تَدَّعِي صِحَّتَهُ تُعَارِضُ بِهِ قِيَاسَ الآُخْرَى. وَهُمْ كُلُّهُمْ مُقِرُّونَ مُجْمِعُونَ عَلَى أَنَّهُ لَيْسَ كُلُّ قِيَاسٍ صَحِيحًا, وَلاَ كُلُّ رَأْيٍ حَقًّا. فَقُلْنَا لَهُمْ: فَهَاتُوا حَدَّ الْقِيَاسِ الصَّحِيحِ وَالرَّأْيَ الصَّحِيحَ الَّذِي يَتَمَيَّزَانِ بِهِ مِنْ الْقِيَاسِ الْفَاسِدِ وَالرَّأْيِ الْفَاسِدِ. وَهَاتُوا حَدَّ الْعِلَّةِ الصَّحِيحَةِ الَّتِي لاَ تَقِيسُونَ إلاَّ عَلَيْهَا مِنْ الْعِلَّةِ الْفَاسِدَةِ فَلَجْلَجُوا.
قال علي: وهذا مَكَانٌ إنْ زُمَّ عَلَيْهِمْ فِيهِ ظَهَرَ فَسَادُ قَوْلِهِمْ جُمْلَةً. وَلَمْ يَكُنْ لَهُمْ إلَى جَوَابٍ يُفْهَمُ سَبِيلٌ أَبَدًا. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. فَإِنْ أَتَوْا فِي ذَلِكَ بِنَصٍّ قلنا النَّصُّ حَقٌّ وَاَلَّذِي تُرِيدُونَ أَنْتُمْ إضَافَتَهُ إلَى النَّصِّ بِآرَائِكُمْ بَاطِلٌ وَفِي هَذَا خُولِفْتُمْ. وَهَكَذَا أَبَدًا. فَإِنْ ادَّعَوْا أَنَّ الصَّحَابَةَ, رضي الله عنهم, أَجْمَعُوا عَلَى الْقَوْلِ بِالْقِيَاسِ قِيلَ لَهُمْ: كَذَبْتُمْ بَلْ الْحَقُّ أَنَّهُمْ كُلُّهُمْ

(1/58)

أَجْمَعُوا عَلَى إبْطَالِهِ. بُرْهَانُ كَذِبِهِمْ أَنَّهُ لاَ سَبِيلَ لَهُمْ إلَى وُجُودِ حَدِيثٍ, عَنْ أَحَدٍ مِنْ الصَّحَابَةِ, رضي الله عنهم, أَنَّهُ أَطْلَقَ الأَمْرَ بِالْقَوْلِ بِالْقِيَاسِ أَبَدًا إلاَّ فِي الرِّسَالَةِ الْمَكْذُوبَةِ الْمَوْضُوعَةِ عَلَى عُمَرَ رضي الله عنه فَإِنَّ فِيهَا: وَاعْرِفْ الأَشْبَاهَ وَالأَمْثَالَ وَقِسْ الآُمُورَ وَهَذِهِ رِسَالَةٌ لَمْ يَرْوِهَا إلاَّ عَبْدُ الْمَلِكِ بْنُ الْوَلِيدِ بْنِ مَعْدَانَ, عَنْ أَبِيهِ وَهُوَ سَاقِطٌ بِلاَ خِلاَفٍ وَأَبُوهُ أَسَقْطُ مِنْهُ أَوْ هُوَ مِثْلُهُ فِي السُّقُوطِ, فَكَيْفَ وَفِي هَذِهِ الرِّسَالَةِ

(1/59)

نَفْسِهَا أَشْيَاءُ خَالَفُوا فِيهَا عُمَرَ رضي الله عنه وَمِنْهَا قَوْلُهُ فِيهَا: وَالْمُسْلِمُونَ عُدُولٌ بَعْضُهُمْ عَلَى بَعْضٍ إلاَّ مَجْلُودًا فِي حَدٍّ أَوْ ظَنِينًا فِي وَلاَءٍ أَوْ نَسَبٍ. وَهُمْ لاَ يَقُولُونَ بِهَذَا يَعْنِي جَمِيعَ الْحَاضِرِينَ مِنْ أَصْحَابِ الْقِيَاسِ حَنَفِيَّهُمْ وَشَافِعِيَّهُمْ وَمَالِكِيَّهُمْ, وَإِنْ كَانَ قَوْلُ عُمَرَ لَوْ صَحَّ فِي تِلْكَ الرِّسَالَةِ فِي الْقِيَاسِ حُجَّةً, فَقَوْلُهُ فِي أَنَّ الْمُسْلِمِينَ عُدُولٌ كُلُّهُمْ إلاَّ مَجْلُودًا فِي حَدٍّ حُجَّةٌ, وَإِنْ لَمْ يَكُنْ قَوْلُهُ فِي ذَلِكَ حُجَّةً, فَلَيْسَ قَوْلُهُ فِي الْقِيَاسِ حُجَّةً, لَوْ صَحَّ فَكَيْفَ وَلَمْ يَصِحَّ.
وَأَمَّا بُرْهَانُ صِحَّةِ قَوْلِنَا فِي إجْمَاعِ الصَّحَابَةِ, رضي الله عنهم, عَلَى إبْطَالِ الْقِيَاسِ فَإِنَّهُ لاَ يَخْتَلِفُ اثْنَانِ فِي أَنَّ جَمِيعَ الصَّحَابَةِ مُصَدِّقُونَ بِالْقُرْآنِ وَفِيهِ {الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي} وَفِيهِ: {فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إلَى اللَّهِ وَالرَّسُولِ إنْ كُنْتُمْ تُؤْمِنُونَ بِاَللَّهِ وَالْيَوْمِ الآخِرِ} فَمِنْ الْبَاطِلِ الْمُحَالِ أَنْ يَكُونَ الصَّحَابَةُ, رضي الله

(1/60)

عنهم, يَعْلَمُونَ هَذَا وَيُؤْمِنُونَ بِهِ, ثُمَّ يَرُدُّونَ عِنْدَ التَّنَازُعِ إلَى قِيَاسٍ أَوْ رَأْيٍ. هَذَا مَا لاَ يَظُنُّهُ بِهِمْ ذُو عَقْلٍ, فَكَيْفَ وَقَدْ ثَبَتَ, عَنِ الصِّدِّيقِ رضي الله عنه, أَنَّهُ قَالَ: أَيُّ أَرْضٍ تُقِلُّنِي أَوْ أَيُّ سَمَاءٍ تُظِلُّنِي إنْ قُلْتَ فِي آيَةٍ مِنْ كِتَابِ اللَّهِ بِرَأْيِي أَوْ بِمَا لاَ أَعْلَمُ, وَصَحَّ, عَنِ الْفَارُوقِ رضي الله عنه, أَنَّهُ قَالَ: اتَّهِمُوا الرَّأْيَ عَلَى الدِّينِ وَإِنَّ الرَّأْيَ مِنَّا هُوَ الظَّنُّ وَالتَّكَلُّفُ, وَعَنْ عُثْمَانَ رضي الله عنه فِي فُتْيَا أَفْتَى بِهَا إنَّمَا كَانَ رَأْيًا رَأَيْته فَمَنْ شَاءَ أَخَذَ وَمَنْ شَاءَ تَرَكَهُ. وَعَنْ عَلِيٍّ رضي الله عنه: لَوْ كَانَ الدِّينُ بِالرَّأْيِ لَكَانَ أَسْفَلُ الْخُفِّ أَوْلَى بِالْمَسْحِ مِنْ أَعْلاَهُ.
وَعَنْ سَهْلِ بْنِ حُنَيْفٍ رضي الله عنه: أَيُّهَا النَّاسُ اتَّهِمُوا رَأْيَكُمْ عَلَى دِينِكُمْ. وَعَنِ ابْنِ عَبَّاسٍ رضي الله عنهما: مَنْ قَالَ فِي الْقُرْآنِ بِرَأْيِهِ فَلْيَتَبَوَّأْ مَقْعَدَهُ مِنْ النَّارِ وَعَنِ ابْنِ مَسْعُودٍ رضي الله عنه: سَأَقُولُ فِيهَا بِجَهْدِ رَأْيِي, فَإِنْ كَانَ صَوَابًا فَمِنْ اللَّهِ وَإِنْ كَانَ خَطَأً فَمِنِّي وَمِنْ الشَّيْطَانِ, وَاَللَّهُ وَرَسُولُهُ بَرِيءٌ. وَعَنْ مُعَاذِ بْنِ جَبَلٍ فِي حَدِيثِ: يُبْتَدَعُ كَلاَمًا لَيْسَ مِنْ كِتَابِ اللَّهِ

(1/61)

عَزَّ وَجَلَّ, وَلاَ مِنْ سُنَّةِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَإِيَّاكُمْ وَإِيَّاهُ فَإِنَّهُ بِدْعَةٌ وَضَلاَلَةٌ. وَعَلَى هَذَا النَّحْوِ كُلُّ رَأْيٍ رُوِيَ, عَنْ بَعْضِ الصَّحَابَةِ, رضي الله عنهم, لاَ عَلَى أَنَّهُ إلْزَامٌ, وَلاَ أَنَّهُ حَقٌّ, لَكِنَّهُ إشَارَةٌ بِعَفْوٍ أَوْ صُلْحٍ أَوْ تَوَرُّعٍ فَقَطْ لاَ عَلَى سَبِيلِ الإِيجَابِ. وَحَدِيثُ مُعَاذٍ الَّذِي فِيهِ أَجْتَهِدُ رَأْيِي, وَلاَ آلُو, لاَ يَصِحُّ لاَِنَّهُ لَمْ يَرْوِهِ أَحَدٌ إلاَّ الْحَارِثُ بْنُ عَمْرٍو وَهُوَ مَجْهُولٌ لاَ نَدْرِي مَنْ هُوَ, عَنْ رِجَالٍ مِنْ أَهْلِ حِمْصٍ لَمْ يُسَمِّهِمْ, عَنْ مُعَاذٍ. وَقَدْ تَقَصَّيْنَا أَسَانِيدَ هَذِهِ الأَحَادِيثِ كُلَّهَا فِي كِتَابِنَا الْمَذْكُورِ وَلِلَّهِ تَعَالَى الْحَمْدُ.
حدثنا أحمد بن قاسم حَدَّثَنَا أَبُو قَاسِمِ بْنُ مُحَمَّدٍ حَدَّثَنَا جَدِّي قَاسِمُ بْنُ أَصْبَغَ أَخْبَرَحَدَّثَنَا مُحَمَّدُ بْنُ إسْمَاعِيلَ التِّرْمِذِيُّ حَدَّثَنَا نُعَيْمُ بْنُ حَمَّادٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَخْبَرَنَا عِيسَى بْنُ يُونُسَ بْنِ أَبِي إِسْحَاقَ السَّبِيعِيُّ, عَنْ حُرَيْزِ بْنِ عُثْمَانَ, عَنْ عَبْدِ الرَّحْمَانِ بْنِ جُبَيْرِ بْنِ نُفَيْرٍ, عَنْ أَبِيهِ, عَنْ عَوْفِ بْنِ مَالِكٍ الأَشْجَعِيِّ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "تَفْتَرِقُ أُمَّتِي عَلَى بِضْعٍ وَسَبْعِينَ فِرْقَةً أَعْظَمُهُمْ فِتْنَةً عَلَى أُمَّتِي قَوْمٌ يَقِيسُونَ الآُمُورَ بِآرَائِهِمْ فَيُحِلُّونَ الْحَرَامَ وَيُحَرِّمُونَ الْحَلاَلَ" . قَالَ عَلِيٌّ: وَالشَّرِيعَةُ كُلُّهَا إمَّا

(1/62)

فَرْضٌ يَعْصِي مَنْ تَرَكَهُ. وَأَمَّا حَرَامٌ يَعْصِي مَنْ فَعَلَهُ وَأَمَّا مُبَاحٌ لاَ يَعْصِي مَنْ فَعَلَهُ, وَلاَ مَنْ تَرَكَهُ. وَهَذَا الْمُبَاحُ يَنْقَسِمُ ثَلاَثَةَ أَقْسَامٍ إمَّا مَنْدُوبٌ إلَيْهِ يُؤْجَرُ مَنْ فَعَلَهُ, وَلاَ يَعْصِي مَنْ تَرَكَهُ. وَأَمَّا مَكْرُوهٌ يُؤْجَرُ مَنْ تَرَكَهُ, وَلاَ يَعْصِي مَنْ فَعَلَهُ. وَأَمَّا مُطْلَقٌ لاَ يُؤْجَرُ مَنْ فَعَلَهُ, وَلاَ مَنْ تَرَكَهُ, وَلاَ يَعْصِي مَنْ فَعَلَهُ, وَلاَ مَنْ تَرَكَهُ. وَقَالَ عَزَّ وَجَلَّ: خَلَقَ لَكُمْ مَا فِي الأَرْضِ جَمِيعًا وَقَالَ تَعَالَى: {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ} فَصَحَّ أَنَّ كُلَّ شَيْءٍ حَلاَلٌ إلاَّ مَا فَصَّلَ تَحْرِيمَهُ فِي الْقُرْآنِ أَوْ السُّنَّةِ.
حدثنا عبد الله بن يوسف حدثنا أحمد بْنُ فَتْحٍ حَدَّثَنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى

(1/63)

حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ حَدَّثَنَا أَحْمَدُ بْنُ عَلِيٍّ حَدَّثَنَا مُسْلِمُ بْنُ الْحَجَّاجِ أَخْبَرَنِي زُهَيْرُ بْنُ حَرْبٍ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ حَدَّثَنَا الرَّبِيعُ بْنُ مُسْلِمٍ الْقُرَشِيُّ, عَنْ مُحَمَّدِ بْنِ زِيَادٍ, عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم خَطَبَ فَقَالَ: "أَيُّهَا النَّاسُ إنَّ اللَّهَ قَدْ فَرَضَ عَلَيْكُمْ الْحَجَّ فَحُجُّوا, فَقَالَ رَجُلٌ أَكُلَّ عَامٍ يَا رَسُولَ اللَّهِ فَسَكَتَ حَتَّى أَعَادَهَا ثَلاَثًا, فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: لَوْ قُلْتُ نَعَمْ لَوَجَبَتْ وَلَمَا اسْتَطَعْتُمْ, ذَرُونِي مَا تَرَكْتُكُمْ, فَإِنَّمَا هَلَكَ مَنْ كَانَ قَبْلَكُمْ بِكَثْرَةِ سُؤَالِهِمْ وَاخْتِلاَفِهِمْ عَلَى أَنْبِيَائِهِمْ فَإِذَا أَمَرْتُكُمْ بِشَيْءٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ, وَإِذَا نَهَيْتُكُمْ, عَنْ شَيْءٍ فَدَعُوهُ" .
قَالَ عَلِيٌّ: فَجَمَعَ هَذَا الْحَدِيثُ جَمِيعَ أَحْكَامِ الدِّينِ, أَوَّلِهَا, عَنْ آخِرِهَا, فَفِيهِ أَنَّ مَا سَكَتَ عَنْهُ النَّبِيُّ صلى الله عليه وسلم فَلَمْ يَأْمُرْ بِهِ, وَلاَ نَهَى عَنْهُ فَهُوَ مُبَاحٌ وَلَيْسَ حَرَامًا, وَلاَ فَرْضًا, وَأَنَّ مَا أَمَرَ بِهِ فَهُوَ فَرْضٌ, وَمَا نَهَى عَنْهُ فَهُوَ حَرَامٌ, وَأَنَّ مَا أَمَرَنَا بِهِ فَإِنَّمَا يَلْزَمُنَا مِنْهُ مَا نَسْتَطِيعُ فَقَطْ, وَأَنْ نَفْعَلَ مَرَّةً وَاحِدَةً تُؤَدِّي مَا أَلْزَمَنَا, وَلاَ يَلْزَمُنَا تَكْرَارُهُ, فَأَيُّ حَاجَةٍ بِأَحَدٍ إلَى قِيَاسٍ أَوْ رَأْيٍ مَعَ هَذَا الْبَيَانِ الْوَاضِحِ, وَنَحْمَدُ اللَّهَ عَلَى عِظَمِ نِعَمِهِ.
فإن قال قائل: لاَ يَجُوزُ إبْطَالُ الْقَوْلِ بِالْقِيَاسِ إلاَّ حَتَّى تُوجِدُونَا تَحْرِيمَ الْقَوْلِ بِهِ

(1/64)

نَصًّا فِي الْقُرْآنِ. قلنا لَهُمْ: قَدْ أَوْجَدْنَا لَكُمْ الْبُرْهَانَ نَصًّا بِذَلِكَ وَبِأَنْ لاَ يَرِدَ التَّنَازُعُ إلاَّ إلَى الْقُرْآنِ وَالسُّنَّةِ فَقَطْ, وَقَالَ تَعَالَى: {اتَّبِعُوا مَا أُنْزِلَ إلَيْكُمْ مِنْ رَبِّكُمْ, وَلاَ تَتَّبِعُوا مِنْ دُونِهِ أَوْلِيَاءَ} وَقَالَ تَعَالَى: {فَلاَ تَضْرِبُوا لِلَّهِ الأَمْثَالَ إنَّ اللَّهَ يَعْلَمُ وَأَنْتُمْ لاَ تَعْلَمُونَ} وَالْقِيَاسُ ضَرْبُ أَمْثَالٍ فِي الدِّينِ لِلَّهِ تَعَالَى. ثُمَّ يُقَالُ لَهُمْ: إنْ عَارَضَكُمْ الرَّوَافِضُ بِمِثْلِ هَذَا فَقَالُوا لَكُمْ: لاَ يَجُوزُ الْقَوْلُ بِإِبْطَالِ الإِلْهَامِ, وَلاَ بِإِبْطَالِ اتِّبَاعِ الإِمَامِ إلاَّ حَتَّى تُوجِدُوا لَنَا تَحْرِيمَ ذَلِكَ نَصًّا, أَوْ قَالَ لَكُمْ ذَلِكَ أَهْلُ كُلِّ مَقَالَةٍ فِي تَقْلِيدِ كُلِّ إنْسَانٍ بِعَيْنِهِ. بِمَاذَا تَنْفَصِلُونَ بَلْ الْحَقُّ أَنَّهُ لاَ يَحِلُّ أَنْ يُقَالَ عَلَى اللَّهِ تَعَالَى أَنَّهُ حَرَّمَ أَوْ حَلَّلَ أَوْ أَوْجَبَ إلاَّ بِنَصٍّ فَقَطْ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/65)

وأفعال النبي صلى الله عليه وآله وسلم ليست فرضا
...
101 - مَسْأَلَةٌ: وَأَفْعَالُ النَّبِيِّ صلى الله عليه وسلم لَيْسَتْ فَرْضًا
إلاَّ مَا كَانَ مِنْهَا بَيَانًا لاَِمْرٍ فَهُوَ حِينَئِذٍ أَمْرٌ, لَكِنَّ الاِئْتِسَاءَ بِهِ عليه السلام فِيهَا حَسَنٌ. وَبُرْهَانُ ذَلِكَ هَذَا الْخَبَرُ الَّذِي ذَكَرْنَا آنِفًا مِنْ أَنَّهُ لاَ يَلْزَمُنَا شَيْءٌ إلاَّ مَا أَمَرَنَا بِهِ أَوْ نَهَانَا عَنْهُ, وَأَنَّ مَا سَكَتَ عَنْهُ فَعَفْوٌ سَاقِطٌ عَنَّا,وَقَالَ عَزَّ وَجَلَّ: {لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ} .

(1/65)

ولا يحل لنا اتباع شريعة نبي قبل نبينا صلى الله عليه وآله وسلم
...
102 - مَسْأَلَةٌ: وَلاَ يَحِلُّ لَنَا اتِّبَاعُ شَرِيعَةِ نَبِيٍّ قَبْلَ نَبِيِّنَا صلى الله عليه وسلم قَالَ عَزَّ وَجَلَّ: {لِكُلٍّ جَعَلْنَا مِنْكُمْ شِرْعَةً وَمِنْهَاجًا} .
حدثنا أحمد بن محمد بن الجسور حَدَّثَنَا وَهْبُ بْنُ مَسَرَّةَ حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ وَضَّاحٍ حَدَّثَنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ, حَدَّثَنَا هُشَيْمٌ أَخْبَرَنَا سَيَّارٌ, عَنْ يَزِيدَ الْفَقِيرِ أَخْبَرَنَا جَابِرُ بْنُ عَبْدِ اللَّهِ أَنَّ النَّبِيَّ صلى الله عليه وسلم: "أُعْطِيتُ خَمْسًا لَمْ يُعْطَهُنَّ أَحَدٌ قَبْلِي: نُصِرْتُ بِالرُّعْبِ مَسِيرَةَ شَهْرٍ, وَجُعِلَتْ لِي الأَرْضُ مَسْجِدًا وَطَهُورًا, فَأَيُّمَا رَجُلٍ مِنْ أُمَّتِي أَدْرَكَتْهُ الصَّلاَةُ فَلْيُصَلِّ, وَأُحِلَّتْ لِي الْغَنَائِمُ وَلَمْ تَحِلَّ لاَِحَدٍ قَبْلِي, وَأُعْطِيتُ الشَّفَاعَةَ, وَكَانَ النَّبِيُّ يُبْعَثُ إلَى قَوْمِهِ خَاصَّةً وَبُعِثْتُ إلَى النَّاسِ عَامَّةً" فَإِذَا صَحَّ أَنَّ الأَنْبِيَاءَ عليهم السلام لَمْ يُبْعَثْ أَحَدٌ مِنْهُمْ إلاَّ إلَى قَوْمِهِ خَاصَّةً, فَقَدْ صَحَّ أَنَّ شَرَائِعَهُمْ لَمْ تَلْزَمْ إلاَّ مَنْ بُعِثُوا إلَيْهِ فَقَطْ, وَإِذَا لَمْ يُبْعَثُوا إلَيْنَا فَلَمْ يُخَاطِبُونَا قَطُّ بِشَيْءٍ, وَلاَ أَمَرُونَا, وَلاَ نَهَوْنَا وَلَوْ أَمَرُونَا وَنَهَوْنَا وَخَاطَبُونَا لَمَا كَانَ لِنَبِيِّنَا صلى الله عليه وسلم فَضِيلَةٌ عَلَيْهِمْ فِي هَذَا الْبَابِ. وَمَنْ قَالَ بِهَذَا فَقَدْ كَذَّبَ هَذَا الْحَدِيثَ وَأَبْطَلَ هَذِهِ الْفَضِيلَةَ الَّتِي خَصَّهُ اللَّهُ تَعَالَى بِهَا, فَإِذَا قَدْ صَحَّ أَنَّهُمْ عليهم السلام لَمْ يُخَاطِبُونَا بِشَيْءٍ, فَقَدْ صَحَّ يَقِينًا أَنَّ شَرَائِعَهُمْ لاَ تَلْزَمُنَا أَصْلاً, وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/65)

103 - مَسْأَلَةٌ: وَلاَ يَحِلُّ لأَحَدٍ أَنْ يُقَلِّدَ أَحَدًا, لاَ حَيًّا, وَلاَ مَيِّتًا
وَعَلَى كُلِّ أَحَدٍ مِنْ الاِجْتِهَادِ حَسَبَ طَاقَتِهِ, فَمَنْ سَأَلَ, عَنْ دِينِهِ فَإِنَّمَا يُرِيدُ مَعْرِفَةَ مَا أَلْزَمَهُ اللَّهُ عَزَّ وَجَلَّ فِي هَذَا الدِّينِ, فَفُرِضَ عَلَيْهِ إنْ كَانَ أَجْهَلَ الْبَرِيَّةِ أَنْ يَسْأَلَ, عَنْ أَعْلَمِ أَهْلِ مَوْضِعِهِ بِالدِّينِ الَّذِي جَاءَ بِهِ رَسُولُ اللَّهِ صلى الله عليه وسلم, فَإِذَا دُلَّ عَلَيْهِ سَأَلَهُ, فَإِذَا أَفْتَاهُ قَالَ لَهُ هَكَذَا قَالَ اللَّهُ عَزَّ وَجَلَّ وَرَسُولُهُ فَإِنْ قَالَ لَهُ نَعَمْ أَخَذَ بِذَلِكَ وَعَمِلَ بِهِ أَبَدًا, وَإِنْ قَالَ لَهُ هَذَا رَأْيِي, أَوْ هَذَا قِيَاسٌ, أَوْ هَذَا قَوْلُ فُلاَنٍ, وَذَكَرَ لَهُ صَاحِبًا أَوْ تَابِعًا أَوْ فَقِيهًا قَدِيمًا أَوْ حَدِيثًا, أَوْ سَكَتَ أَوْ انْتَهَرَهُ أَوْ قَالَ لَهُ لاَ أَدْرِي, فَلاَ يَحِلُّ لَهُ أَنْ يَأْخُذَ بِقَوْلِهِ, وَلَكِنَّهُ يَسْأَلُ غَيْرَهُ.
بُرْهَانُ ذَلِكَ قَوْلُ اللَّهِ عَزَّ وَجَلَّ: {أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَأُولِي الأَمْرِ مِنْكُمْ} فَلَمْ يَأْمُرْنَا عَزَّ وَجَلَّ قَطُّ بِطَاعَةِ بَعْضِ أُولِي الأَمْرِ, فَمَنْ قَلَّدَ عَالِمًا أَوْ جَمَاعَةَ عُلَمَاءَ فَلَمْ يُطِعْ اللَّهَ تَعَالَى, وَلاَ رَسُولَهُ صلى الله عليه وسلم, وَلاَ أُولِي الأَمْرِ, وَإِذَا لَمْ يَرُدَّ إلَى مَنْ ذَكَرْنَا فَقَدْ خَالَفَ أَمْرَ اللَّهِ عَزَّ وَجَلَّ وَلَمْ يَأْمُرْ اللَّهُ عَزَّ وَجَلَّ قَطُّ بِطَاعَةِ بَعْضِ أُولِي الأَمْرِ دُونَ بَعْضٍ.

(1/66)

وإذا قيل له إذا سأل عن أعلم أهل بلده بالدين
...
No pages

(1/)

105 - مَسْأَلَةٌ: وَلاَ حُكْمَ لِلْخَطَإِ, وَلاَ النِّسْيَانِ إلاَّ حَيْثُ جَاءَ فِي الْقُرْآنِ أَوْ السُّنَّةِ لَهُمَا حُكْمٌ.
قَالَ اللَّهُ تَعَالَى: {وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ} وَقَالَ عَزَّ وَجَلَّ: {رَبَّنَا لاَ تُؤَاخِذْنَا إنْ نَسِينَا أَوْ أَخْطَأْنَا} .

(1/68)

وكل فرض كلفه الله تعالى الإنسان فإن قدر لزمه
...
106 - مَسْأَلَةٌ: وَكُلُّ فَرْضٍ كَلَّفَهُ اللَّهُ تَعَالَى الإِنْسَانَ, فَإِنْ قَدَرَ عَلَيْهِ لَزِمَهُ,
وَإِنْ عَجَزَ, عَنْ جَمِيعِهِ سَقَطَ عَنْهُ, وَإِنْ قَوِيَ عَلَى بَعْضِهِ وَعَجَزَ, عَنْ بَعْضِهِ سَقَطَ عَنْهُ مَا عَجَزَ عَنْهُ وَلَزِمَهُ مَا قَدَرَ عَلَيْهِ مِنْهُ, سَوَاءٌ أَقَلُّهُ أَوْ أَكْثَرُهُ.
بُرْهَانُ ذَلِكَ قَوْلُ اللَّهِ عَزَّ وَجَلَّ: {لاَ يُكَلِّفُ اللَّهُ نَفْسًا إلاَّ وُسْعَهَا} وَقَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ" وَقَدْ ذَكَرْنَاهُ قَبْلُ بِإِسْنَادِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/68)

107 - مَسْأَلَةٌ: وَلاَ يَجُوزُ أَنْ يَعْمَلَ أَحَدٌ شَيْئًا مِنْ الدِّينِ مُؤَقَّتًا بِوَقْتٍ قَبْلَ وَقْتِهِ فَإِنْ كَانَ الأَوَّلُ مِنْ وَقْتِهِ وَالآخَرُ مِنْ وَقْتِهِ لَمْ يَجُزْ أَنْ يَعْمَلَ قَبْلَ وَقْتِهِ, وَلاَ بَعْدَ وَقْتِهِ. لِقَوْلِ اللَّهِ تَعَالَى {وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَه} وَقَالَ تَعَالَى: {تِلْكَ حُدُودُ اللَّهِ فَلاَ تَعْتَدُوهَا} وَالأَوْقَاتُ حُدُودٌ, فَمَنْ تَعَدَّى بِالْعَمَلِ وَقْتَهُ الَّذِي حَدَّهُ اللَّهُ تَعَالَى لَهُ, فَقَدْ تَعَدَّى حُدُودَ اللَّهِ.
حدثنا عبد الله بن يوسف حدثنا أحمد بْنُ فَتْحٍ حَدَّثَنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ أَخْبَرَنَا أَحْمَدُ بْنُ عَلِيٍّ أَخْبَرَنَا مُسْلِمُ بْنُ الْحَجَّاجِ أَخْبَرَنَا إِسْحَاقُ بْنُ إبْرَاهِيمَ, هُوَ ابْنُ رَاهْوَيْهِ, عَنْ أَبِي عَامِرٍ الْعَقَدِيِّ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ جَعْفَرٍ الزُّهْرِيُّ, عَنْ سَعْدِ بْنِ إبْرَاهِيمَ بْنِ عَبْدِ الرَّحْمَانِ قَالَ: سَأَلْت الْقَاسِمَ بْنَ مُحَمَّدِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ فَقَالَ: أَخْبَرَتْنِي عَائِشَةُ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم: "مَنْ عَمِلَ عَمَلاً لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ" .
قَالَ عَلِيٌّ: وَمَنْ أَمَرَهُ اللَّهُ تَعَالَى أَنْ يَعْمَلَ عَمَلاً فِي وَقْتٍ سَمَّاهُ لَهُ فَعَمِلَهُ فِي غَيْرِ ذَلِكَ الْوَقْتِ إمَّا قَبْلَ الْوَقْتِ وَأَمَّا بَعْدَ الْوَقْتِ فَقَدْ عَمِلَ عَمَلاً لَيْسَ عَلَيْهِ أَمْرُ اللَّهِ تَعَالَى, وَلاَ أَمْرُ رَسُولِهِ صلى الله عليه وسلم فَهُوَ مَرْدُودٌ بَاطِلٌ غَيْرُ مَقْبُولٍ, وَهُوَ غَيْرُ الْعَمَلِ الَّذِي أُمِرَ بِهِ, فَإِنْ جَاءَ نَصٌّ بِأَنَّهُ يُجْزِئُ فِي وَقْتٍ آخَرَ فَهُوَ وَقْتُهُ أَيْضًا حِينَئِذٍ, وَإِنَّمَا الَّذِي لاَ يَكُونُ وَقْتًا لِلْعَمَلِ فَهُوَ مَا لاَ نَصَّ فِيهِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/69)

والمجتهمد المخطئ أفضل عند الله تعالى من المقلد المصيب
...
108 - مَسْأَلَةٌ: وَالْمُجْتَهِدُ الْمُخْطِئُ أَفْضَلُ عِنْدَ اللَّهِ تَعَالَى مِنْ الْمُقَلِّدِ الْمُصِيبِ . هَذَا فِي أَهْلِ الإِسْلاَمِ خَاصَّةً, وَأَمَّا غَيْرُ أَهْلِ الإِسْلاَمِ فَلاَ عُذْرَ لِلْمُجْتَهِدِ الْمُسْتَدِلِّ, وَلاَ لِلْمُقَلِّدِ, وَكِلاَهُمَا هَالِكٌ.
بُرْهَانُ هَذَا مَا ذَكَرْنَاهُ آنِفًا بِإِسْنَادِهِ مِنْ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم إذَا اجْتَهَدَ الْحَاكِمُ فَأَخْطَأَ فَلَهُ أَجْرٌ وَذَمَّ اللَّهُ التَّقْلِيدَ جُمْلَةً, فَالْمُقَلِّدُ عَاصٍ وَالْمُجْتَهِدُ مَأْجُورٌ وَلَيْسَ مَنْ اتَّبَعَ رَسُولَ اللَّهِ صلى الله عليه وسلم مُقَلِّدًا لاَِنَّهُ فَعَلَ مَا أَمَرَهُ اللَّهُ تَعَالَى بِهِ. وَإِنَّمَا الْمُقَلِّدُ مَنْ اتَّبَعَ مَنْ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم لاَِنَّهُ فَعَلَ مَا لَمْ يَأْمُرْهُ اللَّهُ تَعَالَى بِهِ وَأَمَّا غَيْرُ أَهْلِ الإِسْلاَمِ فَإِنَّ اللَّهَ تَعَالَى يَقُولُ: {وَمَنْ يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا فَلَنْ يُقْبَلَ مِنْهُ وَهُوَ فِي الآخِرَةِ مِنْ الْخَاسِرِينَ} .

(1/69)

109 - مَسْأَلَةٌ: وَالْحَقُّ مِنْ الأَقْوَالِ فِي وَاحِدٍ مِنْهَا وَسَائِرُهَا خَطَأٌ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قَالَ اللَّهُ تَعَالَى: {فَمَاذَا بَعْدَ الْحَقِّ إلاَّ الضَّلاَلُ} . وَقَالَ تَعَالَى: {وَلَوْ كَانَ مِنْ عِنْدِ غَيْرِ اللَّهِ لَوَجَدُوا فِيهِ اخْتِلاَفًا كَثِيرًا} وَذَمَّ اللَّهُ الاِخْتِلاَفَ فَقَالَ:, {وَلاَ تَكُونُوا كَاَلَّذِينَ تَفَرَّقُوا وَاخْتَلَفُوا} وَقَالَ: {وَلاَ تَنَازَعُوا فَتَفْشَلُوا} وَقَالَ: {تِبْيَانًا لِكُلِّ شَيْءٍ } . فَصَحَّ أَنَّ الْحَقَّ فِي الأَقْوَالِ مَا حَكَمَ اللَّهُ تَعَالَى بِهِ فِيهِ, وَهُوَ وَاحِدٌ لاَ يَخْتَلِفُ, وَأَنَّ الْخَطَأَ مَا لَمْ يَكُنْ مِنْ عِنْدِ اللَّهِ عَزَّ وَجَلَّ. وَمَنْ ادَّعَى أَنَّ الأَقْوَالَ كُلَّهَا حَقٌّ, وَأَنَّ كُلَّ مُجْتَهِدٍ مُصِيبٌ, فَقَدْ قَالَ قَوْلاً لَمْ يَأْتِ بِهِ قُرْآنٌ, وَلاَ سُنَّةٌ, وَلاَ إجْمَاعٌ, وَلاَ مَعْقُولٌ, وَمَا كَانَ هَكَذَا فَهُوَ بَاطِلٌ, وَيُبْطِلُهُ أَيْضًا قَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إذَا اجْتَهَدَ الْحَاكِمُ فَأَخْطَأَ فَلَهُ أَجْرٌ" فَنَصَّ عليه الصلاة والسلام أَنَّ الْمُجْتَهِدَ قَدْ يُخْطِئُ. وَمَنْ قَالَ: إنَّ النَّاسَ لَمْ يُكَلَّفُوا إلاَّ اجْتِهَادَهُمْ فَقَدْ أَخْطَأَ, بَلْ مَا كُلِّفُوا إلاَّ إصَابَةَ مَا أَمَرَ اللَّهُ بِهِ قَالَ اللَّهُ عَزَّ وَجَلَّ: {اتَّبِعُوا مَا أُنْزِلَ إلَيْكُمْ مِنْ رَبِّكُمْ وَلاَ تَتَّبِعُوا مِنْ دُونِهِ أَوْلِيَاءَ} فَافْتَرَضَ عَزَّ وَجَلَّ اتِّبَاعَ مَا أُنْزِلَ إلَيْنَا وَأَنْ لاَ نَتَّبِعَ غَيْرَهُ وَأَنْ لاَ نَتَعَدَّى حُدُودَهُ, وَإِنَّمَا أُجِرَ الْمُجْتَهِدُ الْمُخْطِئُ أَجْرًا وَاحِدًا عَلَى نِيَّتِهِ فِي طَلَبِ الْحَقِّ فَقَطْ, وَلَمْ يَأْثَمْ إذَا حُرِمَ الإِصَابَةَ, فَلَوْ أَصَابَ الْحَقَّ أُجِرَ أَجْرًا آخَرَ كَمَا قَالَ عليه السلام: "أَنَّهُ إذَا أَصَابَ أُجِرَ أَجْرًا ثَانِيًا".
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ, أَخْبَرَنَا إبْرَاهِيمُ بْنُ أَحْمَدَ الْفَرَبْرِيُّ حَدَّثَنَا الْبُخَارِيُّ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يَزِيدَ الْمُقْرِي حَدَّثَنَا حَيْوَةُ بْنُ شُرَيْحٍ حَدَّثَنَا يَزِيدُ بْنُ عَبْدِ اللَّهِ بْنِ الْهَادِ, عَنْ مُحَمَّدِ بْنِ إبْرَاهِيمَ بْنِ الْحَارِثِ, عَنْ بُسْرِ بْنِ سَعِيدٍ, عَنْ أَبِي قَيْسٍ مَوْلَى عَمْرِو بْنِ الْعَاصِ, عَنْ عَمْرِو بْنِ الْعَاصِ أَنَّهُ سَمِعَ رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "إذَا حَكَمَ الْحَاكِمُ فَاجْتَهَدَ ثُمَّ أَصَابَ فَلَهُ أَجْرَانِ, وَإِذَا حَكَمَ فَاجْتَهَدَ ثُمَّ أَخْطَأَ فَلَهُ أَجْرٌ" .وَلاَ يَحِلُّ الْحُكْمُ بِالظَّنِّ أَصْلاً لِقَوْلِ اللَّهِ تَعَالَى {إنْ يَتَّبِعُونَ إلاَّ الظَّنَّ وَإِنَّ الظَّنَّ لاَ يُغْنِي مِنْ الْحَقِّ شَيْئًا} وَلِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إيَّاكُمْ وَالظَّنَّ فَإِنَّ الظَّنَّ أَكْذَبُ الْحَدِيثِ" وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/70)


كتاب الطهارة

المحلى بالآثار شرح المجلى بالإختصار

كتاب الطهارة
مسائل في الوضوء
الوضوء للصلاة فرض لا تجزئ الصلاة إلا به لمن وجد الماء
...
كِتَابُ الطَّهَارَةِ
بسم الله الرحمن الرحيم. وصلى الله على سيدنا محمد وعلى آله وسلم
110 - مَسْأَلَةٌ: الْوُضُوءُ لِلصَّلاَةِ فَرْضٌ لاَ تُجْزِئُ الصَّلاَةُ إلاَّ بِهِ لِمَنْ وَجَدَ الْمَاءَ. هَذَا إجْمَاعٌ لاَ خِلاَفَ فِيهِ مِنْ أَحَدٍ, وَأَصْلُهُ قَوْلُ اللَّهِ تَعَالَى: {يَا أَيُّهَا الَّذِينَ آمَنُوا إذَاقُمْتُمْ إلَى الصَّلاَةِ فَاغْسِلُوا وُجُوهَكُمْ وَأَيْدِيَكُمْ إلَى الْمَرَافِقِ وَامْسَحُوا بِرُءُوسِكُمْ وَأَرْجُلَكُمْ إلَى الْكَعْبَيْنِ}.

(1/72)

111 - مَسْأَلَةٌ: وَلاَ يُجْزِئُ الْوُضُوءُ إلاَّ بِنِيَّةِ الطَّهَارَةِ لِلصَّلاَةِ فَرْضًا وَتَطَوُّعًا لاَ يُجْزِئُ أَحَدُهُمَا دُونَ الآخَرِ, وَلاَ صَلاَةٌ دُونَ صَلاَةٍ.
بُرْهَانُ ذَلِكَ الآيَةُ الْمَذْكُورَةُ. لإِنَّ اللَّهَ تَعَالَى لَمْ يَأْمُرْ فِيهَا بِالْوُضُوءِ إلاَّ لِلصَّلاَةِ عَلَى عُمُومِهَا, لَمْ يَخُصَّ تَعَالَى صَلاَةً مِنْ صَلاَةٍ فَلاَ يَجُوزُ تَخْصِيصُهَا, وَلاَ يُجْزِئُ لِغَيْرِ مَا أَمَرَ اللَّهُ تَعَالَى بِهِ.
وقال أبو حنيفة: يُجْزِئُ الْوُضُوءُ وَالْغُسْلُ بِلاَ نِيَّةٍ وَبِنِيَّةِ التَّبَرُّدِ وَالتَّنَظُّفِ. كَانَ حُجَّتَهُمْ أَنْ قَالُوا: إنَّمَا أُمِرَ بِغَسْلِ جِسْمِهِ أَوْ هَذِهِ الأَعْضَاءِ فَقَدْ فَعَلَ مَا أُمِرَ بِهِ, وَقَالُوا: قِسْنَا ذَلِكَ عَلَى إزَالَةِ النَّجَاسَةِ فَإِنَّهَا تُجْزِئُ بِلاَ نِيَّةٍ, وَمِنْ قَوْلِهِمْ: إنَّ التَّيَمُّمَ لاَ يُجْزِئُ إلاَّ بِنِيَّةٍ. وَقَالَ الْحَسَنُ بْنُ حَيٍّ: الْوُضُوءُ وَالْغُسْلُ وَالتَّيَمُّمُ يُجْزِئُ كُلُّ ذَلِكَ بِلاَ نِيَّةٍ, وَقَالَ أَبُو يُوسُفَ: إنْ انْغَمَسَ جُنُبٌ فِي بِئْرٍ لِيُخْرِجَ دَلْوًا مِنْهَا لَمْ يَجْزِهِ ذَلِكَ مِنْ غُسْلِ الْجَنَابَةِ, وَقَالَ مُحَمَّدُ بْنُ الْحَسَنِ: يَجْزِيهِ مِنْ غُسْلِ الْجَنَابَةِ.
قَالَ عَلِيٌّ: أَمَّا احْتِجَاجُهُمْ بِأَنَّهُ إنَّمَا أُمِرَ بِغَسْلِ جِسْمِهِ أَوْ هَذِهِ الأَعْضَاءِ وَقَدْ فَعَلَ مَا أُمِرَ بِهِ, فَكَذَّبَ بَلْ مَا أُمِرَ إلاَّ بِغَسْلِهَا بِنِيَّةِ الْقَصْدِ إلَى الْعَمَلِ الَّذِي أَمَرَهُ اللَّهُ تَعَالَى بِهِ فِي ذَلِكَ الْوَجْهِ, قَالَ اللَّهُ تَعَالَى: {وَمَا أُمِرُوا إلاَّ لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ} فَنَفَى عَزَّ وَجَلَّ أَنْ يَكُونَ أَمَرَنَا بِشَيْءٍ إلاَّ بِعِبَادَتِهِ مُفْرَدِينَ لَهُ نِيَّاتِنَا بِدِينِهِ الَّذِي أَمَرَنَا بِهِ فَعَمَّ بِهَذَا جَمِيعَ أَعْمَالِ الشَّرِيعَةِ كُلِّهَا.
حدثنا حمام بْنُ أَحْمَدَ, حدثنا عَبْدُ اللَّهِ بْنُ إبْرَاهِيمَ, حدثنا أَبُو زَيْدٍ الْمَرْوِيُّ, حدثنا الْفَرَبْرِيٌّ, حدثنا الْبُخَارِيُّ, حدثنا الْحُمَيْدِيُّ, حدثنا سُفْيَانُ بْنُ عُيَيْنَةَ, حدثنا يَحْيَى بْنُ سَعِيدٍ الأَنْصَارِيُّ أَخْبَرَنِي مُحَمَّدُ بْنُ إبْرَاهِيمَ التَّيْمِيُّ أَنَّهُ سَمِعَ عَلْقَمَةَ بْنَ وَقَّاصٍ اللَّيْثِيَّ يَقُولُ, سَمِعْت عُمَرَ بْنَ الْخَطَّابِ يَقُولُ عَلَى الْمِنْبَرِ: سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "إنَّمَا الأَعْمَالُ بِالنِّيَّاتِ وَإِنَّمَا لِكُلِّ امْرِئٍ مَا نَوَى" فَهَذَا أَيْضًا عُمُومٌ لِكُلِّ عَمَلٍ, وَلاَ يَجُوزُ أَنْ يُخَصَّ بِهِ بَعْضُ الأَعْمَالِ دُونَ بَعْضٍ بِالدَّعْوَى.

(1/73)

وَأَمَّا قِيَاسُهُمْ ذَلِكَ عَلَى إزَالَةِ النَّجَاسَةِ فَبَاطِلٌ لاَِنَّهُ قِيَاسٌ, وَالْقِيَاسُ كُلُّهُ بَاطِلٌ, ثُمَّ لَوْ كَانَ الْقِيَاسُ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ, لِوُجُوهٍ: مِنْهَا أَنْ يُقَالَ لَهُمْ: لَيْسَ قِيَاسُكُمْ الْوُضُوءَ وَالْغُسْلَ عَلَى إزَالَةِ النَّجَاسَةِ بِأَوْلَى مِنْ قِيَاسِكُمْ ذَلِكَ عَلَى التَّيَمُّمِ الَّذِي هُوَ وُضُوءٌ فِي بَعْضِ الأَحْوَالِ أَيْضًا, وَكَمَا قِسْتُمْ التَّيَمُّمَ عَلَى الْوُضُوءِ فِي بَعْضِ الأَحْوَالِ وَهُوَ بُلُوغُ الْمَسْحِ إلَى الْمِرْفَقَيْنِ, فَهَلاَّ قِسْتُمْ الْوُضُوءَ عَلَى التَّيَمُّمِ فِي أَنَّهُ لاَ يُجْزِئُ كُلُّ وَاحِدٍ مِنْهُمَا إلاَّ بِنِيَّةٍ, لإِنَّ كِلَيْهِمَا طُهْرٌ لِلصَّلاَةِ.
فَإِنْ قَالُوا: إنَّ اللَّهَ تَعَالَى قَالَ: {فَتَيَمَّمُوا صَعِيدًا طَيِّبًا} وَلَمْ يَقُلْ ذَلِكَ فِي الْوُضُوءِ قلنا نَعَمْ فَكَانَ مَاذَا وَكَذَلِكَ قَالَ اللَّهُ تَعَالَى: {إذَا قُمْتُمْ إلَى الصَّلاَةِ فَاغْسِلُوا} فَصَحَّ أَنَّهُ لاَ يُجْزِئُ ذَلِكَ الْغُسْلُ إلاَّ لِلصَّلاَةِ بِنَصِّ الآيَةِ.
وَالْوَجْهُ الثَّانِي أَنَّ دَعْوَاهُمْ أَنَّ غَسْلَ النَّجَاسَةِ يُجْزِئُ بِلاَ نِيَّةٍ بَاطِلٌ لَيْسَ كَمَا قَالُوا, بَلْ كُلُّ تَطْهِيرٍ لِنَجَاسَةٍ أَمَرَ اللَّهُ تَعَالَى بِهِ عَلَى صِفَةٍ مَا فَإِنَّهُ لاَ يُجْزِئُ إلاَّ بِنِيَّةٍ وَعَلَى تِلْكَ الصِّفَةِ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "مَنْ عَمِلَ عَمَلاً لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ" وَقَدْ ذَكَرْنَاهُ بِإِسْنَادِهِ قَبْلُ, وَكُلُّ نَجَاسَةٍ لَيْسَ فِيهَا أَمْرٌ بِصِفَةٍ مَا فَإِنَّمَا عَلَى النَّاسِ أَنْ يُصَلُّوا بِغَيْرِ نَجَاسَةٍ فِي أَجْسَامِهِمْ, وَلاَ فِي ثِيَابِهِمْ, وَلاَ فِي مَوْضِعِ صَلاَتِهِمْ, فَإِذَا صَلَّوْا كَذَلِكَ فَقَدْ فَعَلُوا مَا أُمِرُوا بِهِ, فَظَهَرَ فَسَادُ احْتِجَاجِهِمْ وَعِظَمُ تَنَاقُضِهِمْ فِي الْفَرْقِ بَيْنَ الْوُضُوءِ وَالْغُسْلِ وَبَيْنَ التَّيَمُّمِ وَالصَّلاَةِ وَغَيْرِ ذَلِكَ مِنْ الأَعْمَالِ بِلاَ بُرْهَانٍ, وَاخْتِلاَفُهُمْ فِي الْجُنُبِ يَنْغَمِسُ فِي الْبِئْرِ كَمَا ذَكَرْنَا بِلاَ دَلِيلٍ.
وقال بعضهم: لَوْ احْتَاجَ الْوُضُوءُ إلَى نِيَّةٍ لاَحْتَاجَتْ النِّيَّةُ إلَى نِيَّةٍ وَهَكَذَا أَبَدًا, قلنا لَهُمْ: هَذَا لاَزِمٌ لَكُمْ فِيمَا أَوْجَبْتُمْ مِنْ النِّيَّةِ لِلتَّيَمُّمِ وَلِلصَّلاَةِ وَهَذَا مُحَالٌ, لإِنَّ النِّيَّةَ الْمَأْمُورَ بِهَا هِيَ مَأْمُورٌ بِهَا لِنَفْسِهَا, لاَِنَّهَا الْقَصْدُ إلَى مَا أُمِرَ بِهِ فَقَطْ, وَأَمَّا الْحَسَنُ بْنُ حَيٍّ فَإِنَّهُ يُنْقَضُ قَوْلُهُ بِالآيَةِ الَّتِي ذَكَرْنَا وَالْحَدِيثِ الَّذِي أَوْرَدْنَاهُ.
وقولنا في هذا قَوْلُ مَالِكٍ وَالشَّافِعِيِّ وَأَحْمَدَ بْنِ حَنْبَلٍ وَإِسْحَاقَ وَدَاوُد وَغَيْرِهِمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/74)

112 - مَسْأَلَةٌ: وَيُجْزِئُ الْوُضُوءُ قَبْلَ الْوَقْتِ وَبَعْدَهُ, وَقَالَ بَعْضُ النَّاسِ, لاَ يُجْزِئُ الْوُضُوءُ, وَلاَ التَّيَمُّمُ إلاَّ بَعْدَ دُخُولِ وَقْتِ الصَّلاَةِ, وَقَالَ آخَرُونَ: يُجْزِئُ الْوُضُوءُ قَبْلَ الْوَقْتِ, وَلاَ يُجْزِئُ التَّيَمُّمُ إلاَّ بَعْدَ الْوَقْتِ, وَقَالَ آخَرُونَ: الْوُضُوءُ وَالتَّيَمُّمُ يَجْزِيَانِ قَبْلَ الْوَقْتِ.
وَاحْتَجَّ مَنْ رَأَى كُلَّ ذَلِكَ لاَ يُجْزِئُ إلاَّ بَعْدَ دُخُولِ الْوَقْتِ بِقَوْلِ اللَّهِ تَعَالَى {إذَا قُمْتُمْ إلَى الصَّلاَةِ فَاغْسِلُوا وُجُوهَكُمْ وَأَيْدِيَكُمْ إلَى الْمَرَافِقِ وَامْسَحُوا بِرُءُوسِكُمْ وَأَرْجُلَكُمْ إلَى الْكَعْبَيْنِ وَإِنْ كُنْتُمْ جُنُبًا فَاطَّهَّرُوا وَإِنْ كُنْتُمْ مَرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَاءَ أَحَدٌ مِنْكُمْ مِنْ الْغَائِطِ أَوْ لاَمَسْتُمْ النِّسَاءَ فَلَمْ تَجِدُوا مَاءً فَتَيَمَّمُوا صَعِيدًا طَيِّبًا فَامْسَحُوا بِوُجُوهِكُمْ وَأَيْدِيكُمْ مِنْهُ} .
قال علي: وهذا لاَ حُجَّةَ لَهُمْ فِيهِ, بَلْ هُوَ حُجَّةٌ عَلَيْهِمْ كَافِيَةٌ ; لإِنَّ اللَّهَ تَعَالَى لَمْ يَقُلْ: إذَا قُمْتُمْ إلَى صَلاَةِ فَرْضٍ, وَلاَ إذَا دَخَلَ وَقْتُ صَلاَةِ فَرْضٍ فَقُمْتُمْ إلَيْهَا, بَلْ قَالَ عَزَّ وَجَلَّ: {إذَا قُمْتُمْ إلَى الصَّلاَةِ} فَعَمَّ تَعَالَى وَلَمْ يَخُصَّ, وَالصَّلاَةُ تَكُونُ فَرْضًا وَتَكُونُ تَطَوُّعًا بِلاَ خِلاَفٍ, وَقَدْ أَجْمَعَ أَهْلُ الأَرْضِ قَاطِبَةً مِنْ الْمُسْلِمِينَ عَلَى أَنَّ صَلاَةَ التَّطَوُّعِ لاَ تُجْزِئُ إلاَّ بِطَهَارَةٍ مِنْ وُضُوءٍ أَوْ تَيَمُّمٍ أَوْ غُسْلٍ, وَلاَ بُدَّ, فَوَجَبَ بِنَصِّ الآيَةِ ضَرُورَةُ أَنَّ الْمَرْءَ إذَا أَرَادَ صَلاَةَ فَرْضٍ أَوْ تَطَوُّعٍ وَقَامَ إلَيْهَا أَنْ يَتَوَضَّأَ أَوْ يَغْتَسِلَ إنْ كَانَ جُنُبًا أَوْ يَتَيَمَّمَ إنْ كَانَ مِنْ أَهْلِ التَّيَمُّمِ ثُمَّ لِيُصَلِّ, فَإِنَّ ذَلِكَ نَصُّ الآيَةِ بِيَقِينٍ فَإِذَا أَتَمَّ الْمَرْءُ غُسْلَهُ أَوْ وُضُوءَهُ أَوْ تَيَمُّمَهُ فَقَدْ طَهُرَ بِلاَ شَكٍّ. وَإِذْ قَدْ صَحَّتْ طَهَارَتُهُ فَجَائِزٌ لَهُ أَنْ يَجْعَلَ بَيْنَ طَهَارَتِهِ وَبَيْنَ الصَّلاَةِ الَّتِي قَامَ إلَيْهَا مُهْلَةً مِنْ مَشْيٍ أَوْ حَدِيثٍ أَوْ عَمَلٍ. لإِنَّ الآيَةَ لَمْ تُوجِبْ اتِّصَالَ الصَّلاَةِ بِالطَّهَارَةِ لاَ بِنَصِّهَا, وَلاَ بِدَلِيلٍ فِيهَا. وَإِذَا جَازَ أَنْ يَكُونَ بَيْنَ طَهَارَتِهِ وَبَيْنَ صَلاَتِهِ مُهْلَةٌ فَجَائِزٌ أَنْ تَمْتَدَّ الْمُهْلَةُ مَا لَمْ يَمْنَعْ مِنْ تَمَادِيهَا قُرْآنٌ أَوْ سُنَّةٌ. وَذَلِكَ يَمْتَدُّ إلَى آخِرِ أَوْقَاتِ الْفَرْضِ. وَأَمَّا فِي التَّطَوُّعِ فَمَا شَاءَ.
فَصَحَّ بِنَصِّ الآيَةِ جَوَازُ التَّطَهُّرِ بِالْغُسْلِ وَبِالْوُضُوءِ وَبِالتَّيَمُّمِ قَبْلَ وَقْتِ صَلاَةِ الْفَرْضِ, وَإِنَّمَا وَجَبَ بِنَصِّ الآيَةِ أَنْ لاَ يَكُونَ شَيْءٌ مِنْ ذَلِكَ إلاَّ بِنِيَّةِ التَّطَهُّرِ لِلصَّلاَةِ فَقَطْ, وَلاَ مَزِيدَ.
وَدَلِيلٌ آخَرُ: وَهُوَ أَنَّ الصَّلاَةَ جَائِزَةٌ بِلاَ خِلاَفٍ فِي أَوَّلِ وَقْتِهَا, فَإِذَا ذَلِكَ كَذَلِكَ فَلاَ يَكُونُ ذَلِكَ أَلْبَتَّةَ إلاَّ وَقَدْ صَحَّتْ الطَّهَارَةُ لَهَا قَبْلَ ذَلِكَ, وَهَذَا يُنْتِجُ, وَلاَ بُدَّ جَوَازَ التَّطَهُّرِ بِكُلِّ ذَلِكَ قَبْلَ أَوَّلِ الْوَقْتِ.

(1/75)

بُرْهَانٌ آخَرُ, وَهُوَ مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ, حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ, حدثنا أَحْمَدُ بْنُ شُعَيْبٍ, حدثنا قُتَيْبَةُ بْنُ سَعِيدٍ, عَنْ مَالِكٍ, عَنْ سُمَيٍّ, عَنْ أَبِي صَالِحٍ, عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم: "مَنْ اغْتَسَلَ يَوْمَ الْجُمُعَةِ غُسْلَ الْجَنَابَةِ وَرَاحَ فَكَأَنَّمَا قَدَّمَ بَدَنَةً. وَمَنْ رَاحَ فِي السَّاعَةِ الثَّانِيَةِ فَكَأَنَّمَا قَرَّبَ بَقَرَةً, وَمَنْ رَاحَ فِي السَّاعَةِ الثَّالِثَةِ فَكَأَنَّمَا قَرَّبَ كَبْشًا, وَمَنْ رَاحَ فِي السَّاعَةِ الرَّابِعَةِ فَكَأَنَّمَا قَرَّبَ دَجَاجَةً وَمَنْ رَاحَ فِي السَّاعَةِ الْخَامِسَةِ فَكَأَنَّمَا قَرَّبَ بَيْضَةً, فَإِذَا خَرَجَ الإِمَامُ حَضَرَتْ الْمَلاَئِكَةُ يَسْتَمِعُونَ الذِّكْر"َ. فَهَذَا نَصٌّ جَلِيٌّ عَلَى جَوَازِ الْوُضُوءِ لِلصَّلاَةِ وَالتَّيَمُّمِ لَهَا قَبْلَ دُخُولِ وَقْتِهَا, لإِنَّ الإِمَامَ يَوْمَ الْجُمُعَةِ لاَ بُدَّ ضَرُورَةً مِنْ أَنْ يَخْرُجَ قَبْلَ الْوَقْتِ أَوْ بَعْدَ دُخُولِ الْوَقْتِ, وَأَيُّ الأَمْرَيْنِ كَانَ فَتَطَهُّرُ هَذَا الرَّائِحِ مِنْ أَوَّلِ النَّهَارِ كَانَ قَبْلَ وَقْتِ الْجُمُعَةِ بِلاَ شَكٍّ, وَقَدْ عَلِمَ رَسُولُ اللَّهِ صلى الله عليه وسلم أَنَّ فِي الرَّائِحِينَ إلَى الْجُمُعَةِ الْمُتَيَمِّمَ فِي السَّفَرِ وَالْمُتَوَضِّئَ.
وَأَمَّا مَنْ فَرَّقَ بَيْنَ جَوَازِ الْوُضُوءِ قَبْلَ الْوَقْتِ وَجَوَازِ التَّيَمُّمِ قَبْلَ الْوَقْتِ فَمَنَعَ مِنْهُ, فَإِنَّهُمْ ادَّعَوْا أَنَّ حُكْمَ الآيَةِ يُوجِبُ أَنْ يَكُونَ كُلُّ ذَلِكَ بَعْدَ الْوَقْتِ, وَادَّعَوْا أَنَّ الْوُضُوءَ خَرَجَ بِصَلاَةِ رَسُولِ اللَّهِ صلى الله عليه وسلم يَوْمَ الْفَتْحِ الصَّلَوَاتِ كُلَّهَا بِوُضُوءٍ وَاحِدٍ, وَهَذَا لاَ حُجَّةَ لَهُمْ فِيهِ ; لاَِنَّهُ لَيْسَ فِي هَذَا الْخَبَرِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم تَوَضَّأَ قَبْلَ دُخُولِ وَقْتِ الصَّلاَةِ, وَلَعَلَّهُ تَوَضَّأَ بَعْدَ دُخُولِ الْوَقْتِ ثُمَّ بَقِيَ يُصَلِّي بِطَهَارَتِهِ مَا لَمْ تُنْتَقَضْ, فَإِذَا هَذَا مُمْكِنٌ فَلاَ دَلِيلَ فِي هَذَا الْخَبَرِ عَلَى جَوَازِ الْوُضُوءِ قَبْلَ دُخُولِ الْوَقْتِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/76)

فإن خلط بنية الطهارة للصلاة نية لتبرد أو لغير ذلك لم تجز ئه الصلاة بذلك الوضوء
...
113 - مَسْأَلَةٌ: فَإِنْ خَلَطَ بِنِيَّةِ الطَّهَارَةِ لِلصَّلاَةِ نِيَّةً لِتَبَرُّدٍ أَوْ لِغَيْرِ ذَلِكَ لَمْ تُجْزِهِ الصَّلاَةُ بِذَلِكَ الْوُضُوءِ.
بُرْهَانُ ذَلِكَ قَوْلُ اللَّهِ تَعَالَى: {وَمَا أُمِرُوا إلاَّ لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاءَ} فَمَنْ مَزَجَ بِالنِّيَّةِ الَّتِي أُمِرَ بِهَا نِيَّةً لَمْ يُؤْمَرْ بِهَا, فَلَمْ يُخْلِصْ لِلَّهِ تَعَالَى الْعِبَادَةَ بِدِينِهِ ذَلِكَ, وَإِذَا لَمْ يُخْلِصْ فَلَمْ يَأْتِ بِالْوُضُوءِ الَّذِي أَمَرَهُ اللَّهُ تَعَالَى بِهِ, فَلَوْ نَوَى مَعَ وُضُوئِهِ لِلصَّلاَةِ أَنْ يُعَلِّمَ الْوُضُوءَ مَنْ بِحَضْرَتِهِ أَجْزَأَتْهُ الصَّلاَةُ بِهِ, لإِنَّ تَعْلِيمَ النَّاسِ الدِّينَ مَأْمُورٌ بِهِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/76)

ولا تجزء النية في ذلك ولا في غيره من الأ‘عمال
...
114 - مَسْأَلَةٌ: وَلاَ تُجْزِئُ النِّيَّةُ فِي ذَلِكَ, وَلاَ فِي غَيْرِهِ مِنْ الأَعْمَالِ إلاَّ قَبْلَ الاِبْتِدَاءِ بِالْوُضُوءِ أَوْ بِأَيِّ عَمَلٍ كَانَ مُتَّصِلَةً بِالاِبْتِدَاءِ بِهِ لاَ يَحُولُ بَيْنَهُمَا وَقْتٌ قَلَّ أَمْ كَثُرَ.
بُرْهَانُ ذَلِكَ أَنَّ النِّيَّةَ لَمَّا صَحَّ أَنَّهَا فَرْضٌ فِي الْعَمَلِ وَجَبَ أَنْ تَكُونَ لاَ يَخْلُو مِنْهَا شَيْءٌ مِنْ الْعَمَلِ, وَإِذَا لَمْ تَكُنْ كَمَا ذَكَرْنَا فَهِيَ إمَّا أَنْ يَحُولَ بَيْنَهَا وَبَيْنَ الْعَمَلِ زَمَانٌ فَيَصِيرُ الْعَمَلُ بِلاَ نِيَّةٍ, وَأَيْضًا فَإِنَّهُ لَوْ جَازَ أَنْ يَحُولَ بَيْنَ النِّيَّةِ وَبَيْنَ الْعَمَلِ دَقِيقَةٌ لَجَازَ أَنْ يَحُولَ بَيْنَهُمَا دَقِيقَتَانِ وَثَلاَثٌ وَأَرْبَعٌ, وَمَا زَادَ إلَى أَنْ يَبْلُغَ الأَمْرُ إلَى عَشَرَاتِ أَعْوَامٍ, وَأَمَّا أَنْ يَكُونَ مُقَارِنًا لِلنِّيَّةِ فَيَكُونُ أَوَّلُ الْعَمَلِ خَالِيًا مِنْ نِيَّةٍ دَخَلَ فِيهِ بِهَا, لإِنَّ النِّيَّةَ هِيَ الْقَصْدُ بِالْعَمَلِ وَالإِرَادَةُ بِهِ مَا افْتَرَضَ اللَّهُ تَعَالَى فِي ذَلِكَ الْعَمَلِ, وَهَذَا لاَ يَكُونُ إلاَّ مُعْتَقَدًا قَبْلَ الْعَمَلِ وَمَعَهُ كَمَا ذَكَرْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/77)

ومن غمس أعضاء الوضوء في الماء ونوى به الضوء للصلاة
...
115 - مَسْأَلَةٌ: وَمَنْ غَمَسَ أَعْضَاءَ الْوُضُوءِ فِي الْمَاءِ وَنَوَى بِهِ الْوُضُوءَ لِلصَّلاَةِ أَوْ وَقَفَ تَحْتَ مِيزَابٍ حَتَّى عَمَّهَا الْمَاءُ وَنَوَى بِذَلِكَ الْوُضُوءَ لِلصَّلاَةِ, أَوْ صَبَّ الْمَاءَ عَلَى أَعْضَاءِ الْوُضُوءِ لِلصَّلاَةِ, أَوْ صَبَّ الْمَاءَ عَلَى أَعْضَاءِ الْوُضُوءِ غَيْرُهُ وَنَوَى هُوَ بِذَلِكَ الْوُضُوءَ لِلصَّلاَةِ أَجْزَأَهُ.
بُرْهَانُ ذَلِكَ أَنَّ اسْمَ " غُسْلٌ " يَقَعُ عَلَى ذَلِكَ كُلِّهِ فِي اللُّغَةِ الَّتِي بِهَا نَزَلَ الْقُرْآنُ, وَمَنْ ادَّعَى أَنَّ اسْمَ الْغُسْلِ لاَ يَقَعُ إلاَّ عَلَى التَّدَلُّكِ بِالْيَدِ فَقَدْ ادَّعَى مَا لاَ بُرْهَانَ لَهُ بِهِ وَقَوْلُنَا هَذَا قَوْلُ أَبِي حَنِيفَةَ وَالشَّافِعِيِّ وَدَاوُد. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/77)

116 - مَسْأَلَةٌ: وَقِرَاءَةُ الْقُرْآنِ وَالسُّجُودُ فِيهِ وَمَسُّ الْمُصْحَفِ وَذِكْرُ اللَّهِ تَعَالَى جَائِزٌ, كُلُّ ذَلِكَ بِوُضُوءٍ وَبِغَيْرِ وُضُوءٍ وَلِلْجُنُبِ وَالْحَائِضِ.
بُرْهَانُ ذَلِكَ أَنَّ قِرَاءَةَ الْقُرْآنِ وَالسُّجُودَ فِيهِ وَمَسَّ الْمُصْحَفِ وَذِكْرَ اللَّهِ تَعَالَى أَفْعَالُ خَيْرٍ مَنْدُوبٌ إلَيْهَا مَأْجُورٌ فَاعِلُهَا, فَمَنْ ادَّعَى الْمَنْعَ فِيهَا فِي بَعْضِ الأَحْوَالِ كُلِّفَ أَنْ يَأْتِيَ بِالْبُرْهَانِ. فأما قِرَاءَةُ الْقُرْآنِ فَإِنَّ الْحَاضِرِينَ مِنْ الْمُخَالِفِينَ مُوَافِقُونَ لَنَا فِي هَذَا لِمَنْ كَانَ عَلَى غَيْرِ وُضُوءٍ, وَاخْتَلَفُوا فِي الْجُنُبِ وَالْحَائِضِ. فَقَالَتْ طَائِفَةٌ: لاَ تَقْرَأُ الْحَائِضُ, وَلاَ الْجُنُبُ شَيْئًا مِنْ الْقُرْآنِ, وَهُوَ قَوْلٌ رُوِيَ, عَنْ عُمَرَ بْنِ الْخَطَّابِ وَعَلِيِّ بْنِ أَبِي طَالِبٍ رضي الله عنهما وَعَنْ غَيْرِهِمَا رُوِيَ أَيْضًا كَالْحَسَنِ الْبَصْرِيِّ وَقَتَادَةَ وَالنَّخَعِيِّ وَغَيْرِهِمْ وَقَالَتْ طَائِفَةٌ: أَمَّا الْحَائِضُ فَتَقْرَأُ مَا شَاءَتْ مِنْ الْقُرْآنِ. وَأَمَّا الْجُنُبُ فَيَقْرَأُ الآيَتَيْنِ وَنَحْوَهُمَا, وَهُوَ قَوْلُ مَالِكٍ, وقال بعضهم: لاَ يُتِمُّ الآيَةَ, وَهُوَ قَوْلُ أَبِي حَنِيفَةَ.
فأما مَنْ مَنَعَ الْجُنُبَ مِنْ قِرَاءَةِ شَيْءٍ مِنْ الْقُرْآنِ, فَاحْتَجُّوا بِمَا رَوَاهُ عَبْدُ اللَّهِ بْنُ سَلَمَةَ, عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ رضي الله عنه أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يَكُنْ يَحْجِزُهُ, عَنِ الْقُرْآنِ شَيْءٌ لَيْسَ الْجَنَابَةُ وَهَذَا لاَ حُجَّةَ لَهُمْ فِيهِ ; لاَِنَّهُ لَيْسَ فِيهِ نَهْيٌ, عَنْ أَنْ يَقْرَأَ الْجُنُبُ الْقُرْآنَ, وَإِنَّمَا هُوَ فِعْلٌ مِنْهُ عليه السلام لاَ يُلْزِمُ, وَلاَ بَيَّنَ عليه السلام أَنَّهُ إنَّمَا يَمْتَنِعُ مِنْ قِرَاءَةِ الْقُرْآنِ مِنْ أَجْلِ الْجَنَابَةِ. وَقَدْ يُتَّفَقُ لَهُ عليه السلام تَرْكُ الْقِرَاءَةِ فِي تِلْكَ الْحَالِ لَيْسَ مِنْ أَجْلِ الْجَنَابَةِ, وَهُوَ عليه السلام لَمْ يَصُمْ قَطُّ شَهْرًا كَامِلاً غَيْرَ رَمَضَانَ, وَلَمْ يَزِدْ قَطُّ فِي قِيَامِهِ عَلَى ثَلاَثَ عَشْرَةَ رَكْعَةً, وَلاَ أَكَلَ قَطُّ عَلَى خِوَانٍ, وَلاَ أَكَلَ مُتَّكِئًا. أَفَيَحْرُمُ أَنْ يُصَامَ شَهْرٌ كَامِلٌ غَيْرُ رَمَضَانَ أَوْ أَنْ يَتَهَجَّدَ الْمَرْءُ بِأَكْثَرَ مِنْ ثَلاَثَ عَشْرَةَ رَكْعَةً, أَوْ أَنْ يَأْكُلَ عَلَى خِوَانٍ, أَوْ أَنْ يَأْكُلَ مُتَّكِئًا هَذَا لاَ يَقُولُونَهُ, وَمِثْلُ هَذَا كَثِيرٌ جِدًّا. وَقَدْ جَاءَتْ آثَارٌ فِي نَهْيِ الْجُنُبِ وَمَنْ لَيْسَ عَلَى طُهْرٍ, عَنْ أَنْ يَقْرَأَ شَيْئًا مِنْ الْقُرْآنِ, وَلاَ يَصِحُّ مِنْهَا شَيْءٌ, وَقَدْ بَيَّنَّا ضَعْفَ أَسَانِيدِهَا فِي غَيْرِ مَوْضِعٍ, وَلَوْ صَحَّتْ لَكَانَتْ حُجَّةً عَلَى مَنْ يُبِيحُ لَهُ قِرَاءَةَ الآيَةِ التَّامَّةِ أَوْ بَعْضَ الآيَةِ ; لاَِنَّهَا كُلَّهَا نَهْيٌ, عَنْ قِرَاءَةِ الْقُرْآنِ لِلْجُنُبِ جُمْلَةً.
وَأَمَّا مَنْ قَالَ يَقْرَأُ الْجُنُبُ الآيَةَ أَوْ نَحْوَهَا, أَوْ قَالَ لاَ يُتِمُّ الآيَةَ, أَوْ أَبَاحَ لِلْحَائِضِ وَمَنَعَ الْجُنُبَ فَأَقْوَالٌ فَاسِدَةٌ ; لاَِنَّهَا دَعَاوَى لاَ يُعَضِّدُهَا دَلِيلٌ لاَ مِنْ قُرْآنٍ, وَلاَ مِنْ سُنَّةٍ صَحِيحَةٍ, وَلاَ سَقِيمَةٍ. وَلاَ مِنْ إجْمَاعٍ, وَلاَ مِنْ قَوْلِ صَاحِبٍ, وَلاَ مِنْ قِيَاسٍ, وَلاَ مِنْ رَأْيٍ سَدِيدٍ, لإِنَّ بَعْضَ الآيَةِ وَالآيَةَ قُرْآنٌ بِلاَ شَكٍّ, وَلاَ فَرْقَ بَيْنَ أَنْ يُبَاحَ لَهُ آيَةٌ أَوْ أَنْ يُبَاحَ لَهُ أُخْرَى, أَوْ بَيْنَ أَنْ يُمْنَعَ مِنْ آيَةٍ أَوْ يُمْنَعَ مِنْ أُخْرَى, وَأَهْلُ هَذِهِ الأَقْوَالِ

(1/78)

يُشَنِّعُونَ مُخَالَفَةَ الصَّاحِبِ الَّذِي لاَ يُعْرَفُ لَهُ مُخَالِفٌ, وَهُمْ قَدْ خَالَفُوا هَهُنَا عُمَرَ بْنَ الْخَطَّابِ وَعَلِيَّ بْنَ أَبِي طَالِبٍ وَسَلْمَانَ الْفَارِسِيَّ, وَلاَ يُعْرَفُ لَهُمْ مُخَالِفٌ مِنْ الصَّحَابَةِ. رضي الله عنهم .
وَأَيْضًا فَإِنَّ مِنْ الآيَاتِ مَا هُوَ كَلِمَةٌ وَاحِدَةٌ مِثْلُ {وَالضُّحَى} وَ {مُدْهَامَّتَانِ} وَ {وَالْعَصْرِ} وَ {وَالْفَجْرِ} وَمِنْهَا كَلِمَاتٌ كَثِيرَةٌ كَآيَةِ الدَّيْنِ, فَإِذْ لاَ شَكَّ فِي هَذَا. فَإِنَّ فِي إبَاحَتِهِمْ لَهُ قِرَاءَةَ آيَةِ الدَّيْنِ وَاَلَّتِي بَعْدَهَا أَوْ آيَةَ الْكُرْسِيِّ أَوْ بَعْضَهَا, وَلاَ يُتِمُّهَا, وَمَنْعِهِمْ إيَّاهُ مِنْ قِرَاءَةِ {وَالْفَجْرِ وَلَيَالٍ عَشْرٍ وَالشَّفْعِ وَالْوَتْرِ} أَوْ مَنْعِهِمْ لَهُ مِنْ إتْمَامِ {مُدْهَامَّتَانِ} لَعَجَبًا.
وَكَذَلِكَ تَفْرِيقُهُمْ بَيْنَ الْحَائِضِ وَالْجُنُبِ بِأَنَّ أَمَدَ الْحَائِضِ يَطُولُ, فَهُوَ مُحَالٌ, لاَِنَّهُ إنْ كَانَتْ قِرَاءَتُهَا لِلْقُرْآنِ حَرَامًا فَلاَ يُبِيحُهُ لَهَا طُولُ أَمَدِهَا, وَإِنْ كَانَ ذَلِكَ لَهَا حَلاَلاً فَلاَ مَعْنَى لِلاِحْتِجَاجِ بِطُولِ أَمَدِهَا.
حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ, حدثنا عَبْدُ اللَّهِ بْنُ نَصْرٍ, عَنْ قَاسِمِ بْنِ أَصْبَغَ, عَنْ مُحَمَّدِ بْنِ وَضَّاحٍ, عَنْ مُوسَى بْنِ مُعَاوِيَةَ, حدثنا ابْنُ وَهْبٍ, عَنْ يُونُسَ بْنِ يَزِيدَ, عَنْ رَبِيعَةَ قَالَ: لاَ بَأْسَ أَنْ يَقْرَأَ الْجُنُبُ الْقُرْآنَ وبه إلى مُوسَى بْنِ مُعَاوِيَةَ, حدثنا يُوسُفُ بْنُ خَالِدٍ السَّمْتِيُّ, حدثنا إدْرِيسُ, عَنْ حَمَّادٍ قَالَ سَأَلْتُ سَعِيدَ بْنَ الْمُسَيِّبِ, عَنِ الْجُنُبِ هَلْ يَقْرَأُ الْقُرْآنَ فَقَالَ: وَكَيْفَ لاَ يَقْرَؤُهُ وَهُوَ فِي جَوْفِهِ وبه إلى يُوسُفَ السَّمْتِيِّ, عَنْ نَصْرٍ الْبَاهِلِيِّ. قَالَ: كَانَ ابْنُ عَبَّاسٍ يَقْرَأُ الْبَقَرَةَ وَهُوَ جُنُبٌ. أَخْبَرَنِي مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ, حدثنا أَحْمَدُ بْنُ عَوْنِ اللَّهِ, حدثنا

(1/79)

قَاسِمُ بْنُ أَصْبَغَ, حدثنا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ, حدثنا مُحَمَّدُ بْنُ بَشَّارٍ, حدثنا غُنْدَرٌ, حدثنا شُعْبَةُ, عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ قَالَ: سَأَلْت سَعِيدَ بْنَ جُبَيْرٍ, عَنِ الْجُنُبِ يَقْرَأُ فَلَمْ يَرَ بِهِ بَأْسًا وَقَالَ: أَلَيْسَ فِي جَوْفِهِ الْقُرْآنُ وَهُوَ قَوْلُ دَاوُد وَجَمِيعِ أَصْحَابِنَا.
وَأَمَّا سُجُودُ الْقُرْآنِ فَإِنَّهُ لَيْسَ صَلاَةً أَصْلاً, لِمَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ, حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ, حدثنا أَحْمَدُ بْنُ شُعَيْبٍ, حدثنا مُحَمَّدُ بْنُ بَشَّارٍ, حدثنا عَبْدُ الرَّحْمَنُ بْنُ مَهْدِيٍّ, وَمُحَمَّدُ بْنُ جَعْفَرٍ قَالاَ, حدثنا شُعْبَةُ, عَنْ يَعْلَى بْنِ عَطَاءٍ أَنَّهُ سَمِعَ عَلِيًّا الأَزْدِيَّ وَهُوَ عَلِيُّ بْنُ عَبْدِ اللَّهِ الْبَارِقِيُّ ثِقَةٌ أَنَّهُ سَمِعَ ابْنَ عُمَرَ يَقُولُ, عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم, أَنَّهُ قَالَ: "صَلاَةُ اللَّيْلِ وَالنَّهَارِ مَثْنَى مَثْنَى وَقَدْ صَحَّ عَنْهُ عليه السلام, أَنَّهُ قَالَ: الْوِتْرُ رَكْعَةٌ مِنْ آخِرِ اللَّيْلِ" فَصَحَّ أَنَّ مَا لَمْ يَكُنْ رَكْعَةً تَامَّةً أَوْ رَكْعَتَيْنِ فَصَاعِدًا فَلَيْسَ صَلاَةً. وَالسُّجُودُ فِي قِرَاءَةِ الْقُرْآنِ لَيْسَ رَكْعَةً, وَلاَ رَكْعَتَيْنِ فَلَيْسَ صَلاَةً, وَإِذْ لَيْسَ هُوَ صَلاَةً فَهُوَ جَائِزٌ بِلاَ وُضُوءٍ, وَلِلْجُنُبِ وَلِلْحَائِضِ وَإِلَى غَيْرِ الْقِبْلَةِ كَسَائِرِ الذِّكْرِ, وَلاَ فَرْقَ, إذْ لاَ يَلْزَمُ الْوُضُوءُ إلاَّ لِلصَّلاَةِ فَقَطْ, إذْ لَمْ يَأْتِ بِإِيجَابِهِ لِغَيْرِ الصَّلاَةِ قُرْآنٌ, وَلاَ سُنَّةٌ, وَلاَ إجْمَاعٌ, وَلاَ قِيَاسٌ.
فإن قيل: إنَّ السُّجُودَ مِنْ الصَّلاَةِ, وَبَعْضَ الصَّلاَةِ صَلاَةٌ. قلنا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ: هَذَا بَاطِلٌ ; لاَِنَّهُ لاَ يَكُونُ بَعْضُ الصَّلاَةِ صَلاَةً إلاَّ إذَا تَمَّتْ كَمَا أُمِرَ بِهَا الْمُصَلِّي, وَلَوْ أَنَّ امْرَأً كَبَّرَ وَرَكَعَ ثُمَّ قَطَعَ عَمْدًا لَمَا قَالَ أَحَدٌ مِنْ أَهْلِ الإِسْلاَمِ إنَّهُ صَلَّى شَيْئًا, بَلْ يَقُولُونَ كُلُّهُمْ إنَّهُ لَمْ يُصَلِّ, فَلَوْ أَتَمَّهَا رَكْعَةً فِي الْوِتْرِ أَوْ رَكْعَتَيْنِ فِي الْجُمُعَةِ وَالصُّبْحِ وَالسَّفَرِ وَالتَّطَوُّعِ لَكَانَ قَدْ صَلَّى بِلاَ خِلاَفٍ.
ثم نقول لَهُمْ: إنَّ الْقِيَامَ بَعْضُ الصَّلاَةِ وَالتَّكْبِيرَ بَعْضُ الصَّلاَةِ وَقِرَاءَةَ أُمِّ الْقُرْآنِ بَعْضُ الصَّلاَةِ وَالْجُلُوسَ بَعْضُ الصَّلاَةِ, وَالسَّلاَمَ بَعْضُ الصَّلاَةِ, فَيَلْزَمُكُمْ عَلَى هَذَا أَنْ لاَ تُجِيزُوا لاَِحَدٍ أَنْ يَقُولَ, وَلاَ أَنْ يُكَبِّرَ, وَلاَ أَنْ يَقْرَأَ أُمَّ الْقُرْآنِ, وَلاَ يَجْلِسَ, وَلاَ يُسَلِّمَ إلاَّ عَلَى وُضُوءٍ, فَهَذَا مَا لاَ يَقُولُونَهُ, فَبَطَلَ احْتِجَاجُهُمْ, وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/80)

فَإِنْ قَالُوا هَذَا إجْمَاعٌ, قلنا لَهُمْ: قَدْ أَقْرَرْتُمْ بِصِحَّةِ الإِجْمَاعِ عَلَى بُطْلاَنِ حُجَّتِكُمْ وَإِفْسَادِ عِلَّتِكُمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا مَسُّ الْمُصْحَفِ فَإِنَّ الآثَارَ الَّتِي احْتَجَّ بِهَا مَنْ لَمْ يُجِزْ لِلْجُنُبِ مَسَّهُ فَإِنَّهُ لاَ يَصِحُّ مِنْهَا شَيْءٌ ; لاَِنَّهَا إمَّا مُرْسَلَةٌ وَأَمَّا صَحِيفَةٌ لاَ تُسْنَدُ وَأَمَّا, عَنْ مَجْهُولٍ وَأَمَّا, عَنْ

(1/81)

ضَعِيفٍ, وَقَدْ تَقَصَّيْنَاهَا فِي غَيْرِ هَذَا الْمَكَانِ. وَإِنَّمَا الصَّحِيحُ مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ قَالَ, حدثنا مُحَمَّدُ بْنُ أَحْمَدَ بْنِ مُفَرِّجٍ, حدثنا سَعِيدُ بْنُ السَّكَنِ, حدثنا الْفَرَبْرِيُّ, حدثنا الْبُخَارِيُّ, حدثنا الْحَكَمُ بْنُ نَافِعٍ, حدثنا شُعَيْبٌ, عَنِ الزُّهْرِيِّ أَخْبَرَنِي عُبَيْدُ اللَّهِ بْنُ عَبْدِ اللَّهِ بْنِ عُتْبَةَ أَنَّ ابْنَ عَبَّاسٍ أَخْبَرَهُ أَنَّ أَبَا سُفْيَانَ أَخْبَرَهُ أَنَّهُ كَانَ عِنْدَ هِرَقْلَ فَدَعَا هِرَقْلُ بِكِتَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم الَّذِي بَعَثَ بِهِ دِحْيَةَ إلَى عَظِيمِ بُصْرَى, فَدَفَعَهُ إلَى هِرَقْلَ فَقَرَأَهُ, فَإِذَا

(1/82)

فِيهِ: " بسم الله الرحمن الرحيم, مِنْ مُحَمَّدٍ عَبْدِ اللَّهِ وَرَسُولِهِ إلَى هِرَقْلَ عَظِيمِ الرُّومِ سَلاَمٌ عَلَى مَنْ اتَّبَعَ الْهُدَى أَمَّا بَعْدُ فَإِنِّي أَدْعُوكَ بِدِعَايَةِ الإِسْلاَمِ, أَسْلِمْ تَسْلَمْ يُؤْتِكَ اللَّهُ أَجْرَكَ مَرَّتَيْنِ فَإِنْ تَوَلَّيْتَ فَإِنَّ عَلَيْك إثْمَ الأَرِيسِيِّينَ" وَ {يَا أَهْلَ الْكِتَابِ تَعَالَوْا إلَى كَلِمَةٍ سَوَاءٍ بَيْنَنَا وَبَيْنَكُمْ أَنْ لاَ نَعْبُدَ إلاَّ اللَّهَ, وَلاَ نُشْرِكَ بِهِ شَيْئًا, وَلاَ يَتَّخِذَ بَعْضُنَا بَعْضًا أَرْبَابًا مِنْ دُونِ اللَّهِ فَإِنْ تَوَلَّوْا فَقُولُوا اشْهَدُوا بِأَنَّا مُسْلِمُونَ} . فَهَذَا رَسُولُ اللَّهِ صلى الله عليه وسلم قَدْ بَعَثَ كِتَابًا وَفِيهِ هَذِهِ الآيَةُ إلَى النَّصَارَى وَقَدْ أَيْقَنَ أَنَّهُمْ يَمَسُّونَ ذَلِكَ الْكِتَابَ.
فَإِنْ ذَكَرُوا مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ, حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ, حدثنا أَحْمَدُ بْنُ شُعَيْبٍ, حدثنا قُتَيْبَةُ بْنُ سَعِيدٍ, حدثنا اللَّيْثُ, عَنْ نَافِعٍ, عَنِ ابْنِ عُمَرَ قَالَ: "كَانَ يَنْهَى النَّبِيُّ صلى الله عليه وسلم أَنْ يُسَافَرَ بِالْقُرْآنِ إلَى أَرْضِ الْعَدُوِّ يَخَافُ أَنْ يَنَالَهُ الْعَدُوُّ" فَهَذَا حَقٌّ يَلْزَمُ اتِّبَاعُهُ وَلَيْسَ فِيهِ أَنْ لاَ يَمَسَّ الْمُصْحَفَ جُنُبٌ, وَلاَ كَافِرٌ. وَإِنَّمَا فِيهِ أَنْ لاَ يَنَالَ أَهْلُ أَرْضِ الْحَرْبِ الْقُرْآنَ فَقَطْ.
فَإِنْ قَالُوا: إنَّمَا بَعَثَ رَسُولُ اللَّهِ صلى الله عليه وسلم إلَى هِرَقْلَ آيَةً وَاحِدَةً. قِيلَ لَهُمْ: وَلَمْ يَمْنَعْ صلى الله عليه وسلم مِنْ غَيْرِهَا وَأَنْتُمْ أَهْلُ قِيَاسٍ فَإِنْ لَمْ تَقِيسُوا عَلَى الآيَةِ مَا هُوَ أَكْثَرُ مِنْهَا فَلاَ تَقِيسُوا عَلَى هَذِهِ الآيَةِ غَيْرَهَا.
فَإِنْ ذَكَرُوا قَوْلَ اللَّهِ تَعَالَى {فِي كِتَابٍ مَكْنُونٍ لاَ يَمَسُّهُ إلاَّ الْمُطَهَّرُونَ} فَهَذَا لاَ حُجَّةَ لَهُمْ فِيهِ لاَِنَّهُ لَيْسَ أَمْرًا وَإِنَّمَا هُوَ خَبَرٌ. وَاَللَّهُ تَعَالَى لاَ يَقُولُ إلاَّ حَقًّا. وَلاَ يَجُوزُ أَنْ يُصْرَفَ لَفْظُ الْخَبَرِ إلَى مَعْنَى الأَمْرِ إلاَّ بِنَصٍّ جَلِيٍّ أَوْ إجْمَاعٍ مُتَيَقَّنٍ. فَلَمَّا رَأَيْنَا الْمُصْحَفَ يَمَسُّهُ الطَّاهِرُ وَغَيْرُ الطَّاهِرِ عَلِمْنَا أَنَّهُ عَزَّ وَجَلَّ لَمْ يَعْنِ الْمُصْحَفَ وَإِنَّمَا عَنَى كِتَابًا آخَرَ. كَمَا أَخْبَرَحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ, حدثنا أَحْمَدُ بْنُ عَبْدِ الْبَصِيرِ, حدثنا قَاسِمُ بْنُ أَصْبَغَ, حدثنا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيِّ, حدثنا مُحَمَّدُ بْنُ الْمُثَنَّى, حدثنا عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ, حدثنا سُفْيَانُ الثَّوْرِيُّ, عَنْ جَامِعِ بْنِ أَبِي رَاشِدٍ, عَنْ سَعِيدِ بْنِ جُبَيْرٍ فِي قَوْلِ اللَّهِ تَعَالَى {لاَ يَمَسُّهُ إلاَّ الْمُطَهَّرُونَ} قَالَ: الْمَلاَئِكَةُ الَّذِينَ فِي السَّمَاءِ حدثنا حمام بْنُ أَحْمَدَ حَدَّثَنَا

(1/83)

ابْنُ مُفَرِّجٍ, حدثنا ابْنُ الأَعْرَابِيِّ, حدثنا الدَّبَرِيُّ حَدَّثَنَا عَبْدُ الرَّزَّاقِ, حدثنا يَحْيَى بْنُ الْعَلاَءِ, عَنِ الأَعْمَشِ, عَنْ إبْرَاهِيمَ النَّخَعِيِّ, عَنْ عَلْقَمَةَ قَالَ: أَتَيْنَا سَلْمَانَ الْفَارِسِيَّ فَخَرَجَ عَلَيْنَا مِنْ كَنِيفٍ لَهُ. فَقُلْنَا لَهُ: لَوْ تَوَضَّأْتَ يَا أَبَا عَبْدِ اللَّهِ ثُمَّ قَرَأْتَ عَلَيْنَا سُورَةَ كَذَا فَقَالَ سَلْمَانُ: إنَّمَا قَالَ اللَّهُ عَزَّ وَجَلَّ: {فِي كِتَابٍ مَكْنُونٍ لاَ يَمَسُّهُ إلاَّ الْمُطَهَّرُونَ} وَهُوَ الذِّكْرُ الَّذِي فِي السَّمَاءِ لاَ يَمَسُّهُ إلاَّ الْمَلاَئِكَةُ.
حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ, حدثنا أَحْمَدُ بْنُ عَبْدِ الْبَصِيرِ, حدثنا قَاسِمُ بْنُ أَصْبَغَ, حدثنا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ, حدثنا مُحَمَّدُ بْنُ بَشَّارٍ, حدثنا مُحَمَّدُ بْنُ جَعْفَرٍ, حدثنا شُعْبَةُ, حدثنا مَنْصُورُ بْنُ الْمُعْتَمِرِ, عَنْ إبْرَاهِيمَ النَّخَعِيِّ, عَنْ عَلْقَمَةَ بْنِ قَيْسٍ: إنَّهُ كَانَ إذَا أَرَادَ أَنْ يَتَّخِذَ مُصْحَفًا أَمَرَ نَصْرَانِيًّا فَنَسَخَهُ لَهُ.
وقال أبو حنيفة: لاَ بَأْسَ أَنْ يَحْمِلَ الْجُنُبُ الْمُصْحَفَ بِعِلاَقَتِهِ, وَلاَ يَحْمِلُهُ بِغَيْرِ عِلاَقَةٍ. وَغَيْرُ الْمُتَوَضِّئِ عِنْدَهُمْ كَذَلِكَ. وقال مالك: لاَ يَحْمِلُ الْجُنُبُ, وَلاَ غَيْرُ الْمُتَوَضِّئِ الْمُصْحَفَ لاَ بِعِلاَقَةٍ, وَلاَ عَلَى وِسَادَةٍ. فَإِنْ كَانَ فِي خُرْجٍ أَوْ تَابُوتٍ فَلاَ بَأْسَ أَنْ يَحْمِلَهُ الْيَهُودِيُّ وَالنَّصْرَانِيُّ وَالْجُنُبُ وَغَيْرُ الطَّاهِرِ.
قَالَ عَلِيٌّ: هَذِهِ تَفَارِيقُ لاَ دَلِيلَ عَلَى صِحَّتِهَا لاَ مِنْ قُرْآنٍ, وَلاَ مِنْ سُنَّةٍ لاَ صَحِيحَةٍ, وَلاَ سَقِيمَةٍ, وَلاَ مِنْ إجْمَاعٍ, وَلاَ مِنْ قِيَاسٍ, وَلاَ مِنْ قَوْلِ صَاحِبٍ. وَلَئِنْ كَانَ الْخُرْجُ حَاجِزًا بَيْنَ الْحَامِلِ وَبَيْنَ الْقُرْآنِ فَإِنَّ اللَّوْحَ وَظَهْرَ الْوَرَقَةِ حَاجِزٌ أَيْضًا بَيْنَ الْمَاسِّ وَبَيْنَ الْقُرْآنِ, وَلاَ فَرْقَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/84)

117 - مَسْأَلَةٌ: وَكَذَلِكَ الآذَانُ وَالإِقَامَةُ يُجْزِئَانِ أَيْضًا بِلاَ طَهَارَةٍ وَفِي حَالِ الْجَنَابَةِ.
وَهَذَا قَوْلُ أَبِي حَنِيفَةَ وَأَصْحَابِهِ وَقَوْلُ أَبِي سُلَيْمَانَ وَأَصْحَابِنَا. وقال الشافعي: يُكْرَهُ ذَلِكَ وَيُجْزِئُ إنْ وَقَعَ. وَقَالَ عَطَاءُ: لاَ يُؤَذِّنُ الْمُؤَذِّنُ إلاَّ مُتَوَضِّئًا. وقال مالك: يُؤَذِّنُ مَنْ لَيْسَ عَلَى وُضُوءٍ, وَلاَ يُقِيمُ إلاَّ مُتَوَضِّئٌ.
قال علي: هذا فَرْقٌ لاَ دَلِيلَ عَلَى صِحَّتِهِ لاَ مِنْ قُرْآنٍ, وَلاَ مِنْ سُنَّةٍ, وَلاَ إجْمَاعٍ, وَلاَ قَوْلِ صَاحِبٍ, وَلاَ قِيَاسٍ, فَإِنْ قَالُوا إنَّ الإِقَامَةَ مُتَّصِلَةٌ بِالصَّلاَةِ, قِيلَ لَهُمْ: وَقَدْ لاَ تَتَّصِلُ وَيَكُونُ بَيْنَهُمَا مُهْلَةٌ مِنْ حَدِيثٍ بَدَأَ فِيهِ الإِمَامُ مَعَ إنْسَانٍ يُمْكِنُ فِيهِ الْغُسْلُ وَالْوُضُوءُ, وَقَدْ يَكُونُ الآذَانُ مُتَّصِلاً بِالإِقَامَةِ وَالصَّلاَةِ, كَصَلاَةِ الْمَغْرِبِ وَغَيْرِهَا, وَلاَ فَرْقَ وَإِذَا لَمْ يَأْتِ نَصٌّ بِإِيجَابٍ أَنْ لاَ يَكُونَ الآذَانُ وَالإِقَامَةُ إلاَّ بِطَهَارَةٍ مِنْ الْجَنَابَةِ وَغَيْرِهَا, فَقَوْلُ مَنْ أَوْجَبَ ذَلِكَ خَطَأٌ, لاَِنَّهُ إحْدَاثُ شَرْعٍ مِنْ غَيْرِ قُرْآنٍ, وَلاَ سُنَّةٍ, وَلاَ إجْمَاعٍ وَهَذَا بَاطِلٌ. فإن قيل: قَدْ صَحَّ, عَنِ النَّبِيِّ صلى الله عليه وسلم, أَنَّهُ قَالَ: "كَرِهْتُ أَنْ أَذْكُرَ اللَّهَ إلاَّ عَلَى طُهْرٍ" قِيلَ لَهُمْ: هَذِهِ كَرَاهَةٌ لاَ مَنْعٌ, وَهُوَ عَلَيْكُمْ لاَ لَكُمْ لاَِنَّكُمْ تُجِيزُونَ الآذَانَ وَقِرَاءَةَ الْقُرْآنِ وَذِكْرَ اللَّهِ تَعَالَى عَلَى غَيْرِ طُهْرٍ. وَهَذَا هُوَ الَّذِي نَصَّ عَلَى كَرَاهَتِهِ فِي الْخَبَرِ وَأَنْتُمْ لاَ تَكْرَهُونَهُ أَصْلاً, فَهَذَا الْخَبَرُ أَعْظَمُ حُجَّةً عَلَيْكُمْ, وَأَمَّا نَحْنُ فَهُوَ قَوْلُنَا, وَكُلُّ مَا ذَكَرْنَا فَهُوَ عِنْدَنَا عَلَى طَهَارَةٍ أَفْضَلُ, وَلاَ نَكْرَهُهُ عَلَى غَيْرِ طَهَارَةٍ, لإِنَّ هَذِهِ الْكَرَاهَةَ مَنْسُوخَةٌ عَلَى مَا نَذْكُرُهُ بَعْدُ إنْ شَاءَ اللَّهُ تَعَالَى.

(1/85)

118 - مَسْأَلَةٌ: وَيُسْتَحَبُّ الْوُضُوءُ لِلْجُنُبِ إذَا أَرَادَ الأَكْلَ أَوْ النَّوْمَ
وَلِرَدِّ السَّلاَمِ وَلِذِكْرِ اللَّهِ تَعَالَى, وَلَيْسَ ذَلِكَ بِوَاجِبٍ.
فإن قيل: فَهَلاَّ أَوْجَبْتُمْ ذَلِكَ كُلَّهُ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إنِّي كَرِهْتُ أَنْ أَذْكُرَ اللَّهَ إلاَّ عَلَى طُهْر" ٍ وَلِقَوْلِهِ صلى الله عليه وسلم لِعُمَرَ بْنِ الْخَطَّابِ رضي الله عنه إذْ ذَكَرَ لَهُ أَنَّهُ تُصِيبُهُ الْجَنَابَةُ مِنْ اللَّيْلِ فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم: "تَوَضَّأْ وَاغْسِلْ ذَكَرَكَ ثُمَّ نَمْ" وَلِمَا رَوَتْهُ عَائِشَةُ رضي الله عنه: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ إذَا أَرَادَ أَنْ يَأْكُلَ أَوْ يَنَامَ وَهُوَ جُنُبٌ تَوَضَّأَ وُضُوءَهُ لِلصَّلاَةِ" .
قلنا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ: أَمَّا الْحَدِيثُ فِي كَرَاهَةِ ذِكْرِ اللَّهِ تَعَالَى إلاَّ عَلَى طُهْرٍ فَإِنَّهُ مَنْسُوخٌ بِمَا حَدَّثَنَاهُ عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ, حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ, حدثنا الْفَرَبْرِيُّ, حدثنا الْبُخَارِيُّ, حدثنا صَدَقَةٌ, حدثنا الْوَلِيدُ بْنُ مُسْلِمٍ, حدثنا الأَوْزَاعِيُّ حَدَّثَنِي عُمَيْرُ بْنُ هَانِئٍ حَدَّثَنِي جُنَادَةُ بْنُ أَبِي أُمَيَّةَ, حدثنا عُبَادَةُ بْنُ الصَّامِتِ, عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "مَنْ تَعَارَّ مِنْ اللَّيْلِ فَقَالَ: لاَ إلَهَ إلاَّ اللَّهُ وَحْدَهُ لاَ شَرِيكَ لَهُ, لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ, الْحَمْدُ لِلَّهِ وَسُبْحَانَ اللَّهِ, وَلاَ إلَهَ إلاَّ اللَّهُ وَاَللَّهُ أَكْبَرُ, وَلاَ حَوْلَ, وَلاَ قُوَّةَ إلاَّ بِاَللَّهِ, ثُمَّ قَالَ: اللَّهُمَّ اغْفِرْ لِي, أَوْ دَعَا اُسْتُجِيبَ لَهُ, فَإِنْ تَوَضَّأَ وَصَلَّى قُبِلَتْ صَلاَتُه".ُ
قَالَ عَلِيٌّ: فَهَذِهِ إبَاحَةٌ لِذِكْرِ اللَّهِ تَعَالَى بَعْدَ الاِنْتِبَاهِ مِنْ النَّوْمِ فِي اللَّيْلِ وَقَبْلَ الْوُضُوءِ نَصًّا, وَهِيَ فَضِيلَةٌ, وَالْفَضَائِلُ لاَ تُنْسَخُ لاَِنَّهَا مِنْ نِعَمِ اللَّهِ عَلَيْنَا, قَالَ اللَّهُ تَعَالَى: {الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي} وَهَذَا أَمْرٌ بَاقٍ غَيْرُ مَنْسُوخٍ بِلاَ خِلاَفٍ مِنْ أَحَدٍ. وَقَالَ تَعَالَى: {إنَّ اللَّهَ لاَ يُغَيِّرُ مَا بِقَوْمٍ حَتَّى يُغَيِّرُوا مَا بِأَنْفُسِهِمْ} فَهَذَا عُمُومُ ضَمَانٍ لاَ يَخِيسُ قَالَ اللَّهُ تَعَالَى: {إنَّ اللَّهَ لاَ يُخْلِفُ الْمِيعَادَ} وَقَدْ أَيْقَنَّا بِمَا ذَكَرْنَا قَبْلُ مِنْ إخْبَارِهِ عليه السلام, أَنَّهُ قَالَ: "لاَ تَزَالُ طَائِفَةٌ مِنْ أُمَّتِي عَلَى الْحَقِّ" أَنَّ جَمِيعَ

(1/86)

الآُمَّةِ لاَ تُغَيِّرُ أَصْلاً. وَإِذَا صَحَّ أَنَّ الآُمَّةَ كُلَّهَا لاَ تُغَيِّرُ أَبَدًا, فَقَدْ أَيْقَنَّا أَنَّ اللَّهَ تَعَالَى لاَ يُغَيِّرُ نِعَمَهُ عِنْدَ الآُمَّةِ أَبَدًا. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا أَمْرُهُ عليه السلام بِالْوُضُوءِ فَهُوَ نَدْبٌ, لِمَا حَدَّثَنَاهُ حَمَامٌ قَالَ: حدثنا عُمَرُ بْنُ مُفَرِّجٍ قَالَ, حدثنا ابْنُ الأَعْرَابِيِّ قَالَ, حدثنا الدَّبَرِيُّ, حدثنا عَبْدُ الرَّزَّاقِ, عَنْ سُفْيَانَ الثَّوْرِيِّ, عَنْ أَبِي إِسْحَاقَ, عَنِ الأَسْوَدِ بْنِ يَزِيدَ, عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: "كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَنَامُ جُنُبًا, وَلاَ يَمَسُّ مَاءً" وَهَذَا لَفْظٌ يَدُلُّ عَلَى مُدَاوَمَتِهِ صلى الله عليه وسلم لِذَلِكَ وَهِيَ, رضي الله عنها, أَحْدَثُ النَّاسِ عَهْدًا بِمَبِيتِهِ وَنَوْمِهِ جُنُبًا وَطَاهِرًا.
فإن قيل: إنَّ هَذَا الْحَدِيثَ أَخْطَأَ فِيهِ سُفْيَانُ ; لإِنَّ زُهَيْرَ بْنَ مُعَاوِيَةَ خَالَفَهُ فِيهِ قلنا: بَلْ أَخْطَأَ بِلاَ شَكٍّ مِنْ خَطَأِ سُفْيَانَ بِالدَّعْوَى بِلاَ دَلِيلٍ, وَسُفْيَانُ أَحْفَظُ مِنْ زُهَيْرٍ بِلاَ شَكٍّ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قَالَ عَلِيٌّ: وَكَانَ اللاَّزِمُ لِلْقَائِلِينَ بِالْقِيَاسِ أَنْ يَقُولُوا: لَمَّا كَانَتْ الصَّلاَةُ وَهِيَ ذِكْرٌ لاَ تُجْزِئُ إلاَّ بِوُضُوءٍ, أَنْ يَكُونَ سَائِرُ الذِّكْرِ كَذَلِكَ, وَلَكِنَّ هَذَا مِمَّا تَنَاقَضُوا فِيهِ, وَلاَ يُمْكِنُهُمْ هَهُنَا دَعْوَى الإِجْمَاعِ, لِمَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ, حدثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ

(1/87)

عُثْمَانَ, حدثنا أَحْمَدُ بْنُ خَالِدٍ, حدثنا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ, حدثنا الْحَجَّاجُ بْنُ الْمِنْهَالِ, حدثنا حَمَّادُ بْنُ سَلَمَةَ, عَنْ أَيُّوبَ, عَنْ نَافِعٍ, عَنْ ابْنِ عُمَرَ أَنَّهُ كَانَ لاَ يَقْرَأُ الْقُرْآنَ, وَلاَ يَرُدُّ السَّلاَمَ, وَلاَ يَذْكُرُ اللَّهَ إلاَّ وَهُوَ طَاهِرٌ.
إلاَّ مُعَاوَدَةَ الْجُنُبِ لِلْجِمَاعِ فَالْوُضُوءُ عَلَيْهِ فَرْضٌ بَيْنَهُمَا. لِلْخَبَرِ الَّذِي رُوِّينَاهُ مِنْ طَرِيقِ حَفْصِ بْنِ غِيَاثٍ وَابْنِ عُيَيْنَةَ كِلاَهُمَا, عَنْ عَاصِمٍ الأَحْوَلِ, عَنْ أَبِي الْمُتَوَكِّلِ, عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ, عَنِ النَّبِيِّ صلى الله عليه وسلم: "إذَا أَتَى أَحَدُكُمْ أَهْلَهُ ثُمَّ أَرَادَ أَنْ يُعَاوِدَ فَلْيَتَوَضَّأْ بَيْنَهُمَا وُضُوءًا" هَذَا لَفْظُ حَفْصِ بْنِ غِيَاثٍ وَلَفْظُ ابْنِ عُيَيْنَةَ "إذَا أَرَادَ أَنْ يَعُودَ فَلاَ يَعُودَ حَتَّى يَتَوَضَّأَ" وَلَمْ نَجِدْ لِهَذَا الْخَبَرِ مَا يُخَصِّصُهُ, وَلاَ مَا يُخْرِجُهُ إلَى النَّدْبِ إلاَّ خَبَرًا ضَعِيفًا مِنْ رِوَايَةِ يَحْيَى بْنِ أَيُّوبَ, وَبِإِيجَابِ الْوُضُوءِ فِي ذَلِكَ يَقُولُ عُمَرُ بْنُ الْخَطَّابِ وَعَطَاءٌ وَعِكْرِمَةُ, وَإِبْرَاهِيمُ وَالْحَسَنُ, وَابْنُ سِيرِينَ.

(1/88)

119 - مَسْأَلَةٌ: وَالشَّرَائِعُ لاَ تَلْزَمُ إلاَّ بِالاِحْتِلاَمِ أَوْ بِالإِنْبَاتِ لِلرَّجُلِ وَالْمَرْأَةِ أَوْ بِإِنْزَالِ الْمَاءِ الَّذِي يَكُونُ مِنْهُ الْوَلَدُ, وَإِنْ لَمْ يَكُنْ احْتِلاَمٌ, أَوْ بِتَمَامِ تِسْعَةَ عَشَرَ عَامًا, كُلُّ ذَلِكَ لِلرَّجُلِ وَالْمَرْأَةِ أَوْ بِالْحَيْضِ لِلْمَرْأَةِ.
بُرْهَانُ ذَلِكَ مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ, حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ, حدثنا أَحْمَدُ بْنُ شُعَيْبٍ, حدثنا أَحْمَدُ بْنُ عَمْرِو بْنِ السَّرْحِ, عَنِ ابْنِ وَهْبٍ أَخْبَرَنِي جَرِيرُ بْنُ حَازِمٍ, عَنْ سُلَيْمَانَ هُوَ الأَعْمَشُ, عَنْ أَبِي ظَبْيَانَ, عَنْ عَبْدِ اللَّهِ بْنِ عَبَّاسٍ, أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ قَالَ لِعُمَرَ بْنِ الْخَطَّابِ: أَوَمَا تَذْكُرُ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "رُفِعَ الْقَلَمُ, عَنْ ثَلاَثٍ ;, عَنِ الْمَجْنُونِ الْمَغْلُوبِ عَلَى عَقْلِهِ, وَعَنِ النَّائِمِ حَتَّى يَسْتَيْقِظَ, وَعَنِ الصَّبِيِّ حَتَّى يَحْتَلِمَ"
وَالصَّبِيُّ لَفْظٌ يَعُمُّ الصِّنْفَ كُلَّهُ الذَّكَرَ وَالآُنْثَى فِي اللُّغَةِ الَّتِي بِهَا خُوطِبْنَا. حدثنا حمام

(1/88)

بْنُ أَحْمَدَ, حدثنا عَبَّاسُ بْنُ أَصْبَغَ, حدثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ, حدثنا عَبْدُ اللَّهِ بْنُ رَوْحٍ, حدثنا يَزِيدُ بْنُ هَارُونَ, حدثنا حَمَّادُ بْنُ سَلَمَةَ, عَنْ عَبْدِ الْمَلِكِ بْنِ عُمَيْرٍ, عَنْ عَطِيَّةَ الْقُرَظِيِّ قَالَ: لَمَّا كَانَ يَوْمُ قُرَيْظَةَ جَعَلَ رَسُولُ اللَّهِ صلى الله عليه وسلم مَنْ أَنْبَتَ ضُرِبَ عُنُقُهُ, فَكُنْتُ فِيمَنْ لَمْ يُنْبِتْ فَعُرِضْتُ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَخَلَّى عَنِّي.
قَالَ عَلِيٌّ: لاَ مَعْنَى لِمَنْ فَرَّقَ بَيْنَ أَحْكَامِ الإِنْبَاتِ, فَأَبَاحَ سَفْكَ الدَّمِ بِهِ فِي الآُسَارَى خَاصَّةً, جَعَلَهُ هُنَالِكَ بُلُوغًا, وَلَمْ يَجْعَلْهُ بُلُوغًا فِي غَيْرِ ذَلِكَ ; لإِنَّ مِنْ الْمُحَالِ أَنْ يَكُونَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَسْتَحِلُّ دَمَ مَنْ لَمْ يَبْلُغْ مَبْلَغَ الرِّجَالِ, وَيَخْرُجُ, عَنِ الصِّبْيَانِ الَّذِينَ قَدْ صَحَّ نَهْيُ النَّبِيِّ صلى الله عليه وسلم, عَنْ قَتْلِهِمْ. وَمِنْ الْمُمْتَنِعِ الْمُحَالِ أَنْ يَكُونَ إنْسَانٌ وَاحِدٌ رَجُلاً بَالِغًا غَيْرَ رَجُلٍ, وَلاَ بَالِغٍ مَعًا فِي وَقْتٍ وَاحِدٍ.
وَأَمَّا ظُهُورُ الْمَاءِ فِي الْيَقَظَةِ الَّذِي يَكُونُ مِنْهُ الْحَمْلُ فَيَصِيرُ بِهِ الذَّكَرُ أَبًا وَالآُنْثَى أُمًّا فَبُلُوغٌ لاَ خِلاَفَ فِيهِ مِنْ أَحَدٍ.
وَأَمَّا اسْتِكْمَالُ التِّسْعَةَ عَشَرَ عَامًا فَإِجْمَاعٌ مُتَيَقَّنٌ, وَأَصْلُهُ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم وَرَدَ الْمَدِينَةَ وَفِيهَا صِبْيَانٌ وَشُبَّانٌ وَكُهُولٌ, فَأَلْزَمَ الأَحْكَامَ مَنْ خَرَجَ, عَنِ الصِّبَا إلَى الرُّجُولَةِ, وَلَمْ يُلْزِمْهَا الصِّبْيَانَ, وَلَمْ يَكْشِفْ أَحَدًا مِنْ كُلِّ مَنْ حَوَالَيْهِ مِنْ الرِّجَالِ: هَلْ احْتَلَمْتَ يَا فُلاَنُ وَهَلْ أَشْعَرْت وَهَلْ أَنْزَلْت وَهَلْ حِضْتِ يَا فُلاَنَةُ هَذَا أَمْرٌ مُتَيَقَّنٌ لاَ شَكَّ فِيهِ. فَصَحَّ يَقِينًا أَنَّ هَهُنَا سِنًّا إذَا بَلَغَهَا الرَّجُلُ أَوْ الْمَرْأَةُ فَهُمَا مِمَّنْ يُنْزِلُ أَوْ يُنْبِتُ أَوْ يَحِيضُ, إلاَّ أَنْ يَكُونَ فِيهِمَا آفَةٌ تَمْنَعُ مِنْ ذَلِكَ

(1/89)

كَمَا بِالأَطْلَسِ آفَةٌ مَنَعَتْهُ مِنْ اللِّحْيَةِ, لَوْلاَهَا لَكَانَ مِنْ أَهْلِ اللِّحَى بِلاَ شَكٍّ, هَذَا أَمْرٌ يُعْرَفُ بِمَا ذَكَرْنَا مِنْ التَّوَقُّفِ وَبِضَرُورَةِ الطَّبِيعَةِ الْجَارِيَةِ فِي جَمِيعِ أَهْلِ الأَرْضِ, وَلاَ شَكَّ فِي أَنَّ مَنْ أَكْمَلَ تِسْعَ عَشْرَةَ سَنَةً وَدَخَلَ فِي عِشْرِينَ سَنَةً فَقَدْ فَارَقَ الصِّبَا وَلَحِقَ بِالرِّجَالِ لاَ يَخْتَلِفُ اثْنَانِ مِنْ أَهْلِ كُلِّ مِلَّةٍ وَبَلْدَةٍ فِي ذَلِكَ وَإِنْ كَانَتْ بِهِ آفَةٌ مَنَعَتْهُ مِنْ إنْزَالِ الْمَنِيِّ فِي نَوْمٍ أَوْ يَقَظَةٍ, وَمِنْ إنْبَاتِ الشَّعْرِ وَمِنْ الْحَيْضِ.
وَأَمَّا الْحَيْضُ فَحدثنا عبد الله بن ربيع, حدثنا مُحَمَّدُ بْنُ إِسْحَاقَ بْنِ السُّلَيْمِ, حدثنا أَبُو سَعِيدِ بْنُ الأَعْرَابِيِّ حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ الْجَارُودِ الْقَطَّانُ, حدثنا عَفَّانُ بْنُ مُسْلِمٍ, حدثنا حَمَّادُ بْنُ زَيْدٍ, حدثنا قَتَادَةُ, عَنْ مُحَمَّدِ بْنِ سِيرِينَ, عَنْ صَفِيَّةَ بِنْتِ الْحَارِثِ, عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "لاَ يَقْبَلُ اللَّهُ صَلاَةَ حَائِضٍ إلاَّ بِخِمَارٍ" فَأَخْبَرَ عليه السلام أَنَّ الْحَائِضَ تَلْزَمُهَا الأَحْكَامُ, وَأَنَّ صَلاَتَهَا تُقْبَلُ عَلَى صِفَةٍ مَا, وَلاَ تُقْبَلُ عَلَى غَيْرِهَا.
وقال الشافعي: مَنْ اسْتَكْمَلَ خَمْسَ عَشْرَةَ سَنَةً فَهُوَ بَالِغٌ, وَاحْتَجَّ بِأَنَّ رَسُولَ اللَّهِ

(1/90)

صلى الله عليه وسلم عُرِضَ عَلَيْهِ ابْنُ عُمَرَ يَوْمَ أُحُدٍ, وَ, هُوَ ابْنُ أَرْبَعَ عَشْرَةَ سَنَةً فَلَمْ يُجِزْهُ وَعُرِضَ عَلَيْهِ يَوْمَ الْخَنْدَقِ هُوَ وَرَافِعُ بْنُ خَدِيجٍ وَهُمَا ابْنَا خَمْسَ عَشْرَةَ سَنَةً فَأَجَازَهُمَا
قال علي: وهذا لاَ حُجَّةَ لَهُ فِيهِ لِوَجْهَيْنِ: أَحَدُهُمَا أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يَقُلْ إنِّي أَجَزْتهمَا مِنْ أَجْلِ أَنَّهُمَا ابْنَا خَمْسَ عَشْرَةَ سَنَةً, فَإِذْ ذَلِكَ كَذَلِكَ فَلاَ يَجُوزُ لاَِحَدٍ أَنْ يُضِيفَ إلَيْهِ عليه السلام مَا لَمْ يُخْبِرْ بِهِ, عَنْ نَفْسِهِ, وَقَدْ يُمْكِنُ أَنْ يُجِيزَهُمَا يَوْمَ الْخَنْدَقِ, لاَِنَّهُ كَانَ يَوْمَ حِصَارٍ فِي الْمَدِينَةِ نَفْسِهَا, يَنْتَفِعُ فِيهِ بِالصِّبْيَانِ فِي رَمْيِ الْحِجَارَةِ وَغَيْرِ ذَلِكَ, وَلَمْ يُجِزْهُ يَوْمَ أُحُدٍ لاَِنَّهُ كَانَ يَوْمَ قِتَالٍ بَعُدُوا فِيهِ, عَنِ الْمَدِينَةِ فَلاَ يَحْضُرُهُ إلاَّ أَهْلُ الْقُوَّةِ وَالْجَلَدِ.
وَالْوَجْهُ الثَّانِي أَنَّهُ لَيْسَ فِي هَذَا الْخَبَرِ أَنَّهُمَا فِي تِلْكَ السَّاعَةِ أَكْمَلاَ مَعًا خَمْسَةَ عَشَرَ عَامًا لاَ بِنَصٍّ, وَلاَ بِدَلِيلٍ كَمَا قَالَ الشَّافِعِيُّ, وَلاَ خِلاَفَ فِي أَنَّهُ يُقَالُ فِي اللُّغَةِ لِمَنْ بَقِيَ عَلَيْهِ مِنْ سِتَّةَ عَشَرَ عَامًا الشَّهْرُ وَالشَّهْرَانِ: هَذَا ابْنُ خَمْسَةَ عَشَرَ عَامًا, فَبَطَلَ التَّعَلُّقُ بِهَذَا الْخَبَرِ جُمْلَةً. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/91)

مسائل في إزالة النجاسة
وإزالة النجاسة وكل ما أمر الله تعالى بإزالته فهو فرض
...
120 - مَسْأَلَةٌ: وَإِزَالَةُ النَّجَاسَةِ وَكُلِّ مَا أَمَرَ اللَّهُ تَعَالَى بِإِزَالَتِهِ فَهُوَ فَرْضٌ .هَذِهِ الْمَسْأَلَةُ تَنْقَسِمُ أَقْسَامًا كَثِيرَةً, يَجْمَعُهَا أَنَّ كُلَّ شَيْءٍ أَمَرَ اللَّهُ تَعَالَى عَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم بِاجْتِنَابِهِ أَوْ جَاءَ نَصٌّ بِتَحْرِيمِهِ, أَوْ أَمَرَ كَذَلِكَ بِغَسْلِهِ أَوْ مَسْحِهِ, فَكُلُّ ذَلِكَ فَرْضٌ يَعْصِي مَنْ خَالَفَهُ, لِمَا ذَكَرْنَا قَبْلُ مِنْ أَنَّ طَاعَتَهُ تَعَالَى وَطَاعَةَ رَسُولِهِ صلى الله عليه وسلم فَرْضٌ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/92)

فما كان في الخف أو النعل من دم إلخ
...
121 - مَسْأَلَةٌ: فَمَا كَانَ فِي الْخُفِّ أَوْ النَّعْلِ مِنْ دَمٍ
أَوْ خَمْرٍ أَوْ عَذِرَةٍ أَوْ بَوْلٍ أَوْ غَيْرِ ذَلِكَ, فَتَطْهِيرُهُمَا بِأَنْ يُمْسَحَا بِالتُّرَابِ حَتَّى يَزُولَ الأَثَرُ ثُمَّ يُصَلَّى فِيهِمَا, فَإِنْ غَسَلَهُمَا أَجْزَأَهُ إذَا مَسَّهُمَا بِالتُّرَابِ قَبْلَ ذَلِكَ.
بُرْهَانُ ذَلِكَ أَنَّ كُلَّ مَا ذَكَرْنَا مِنْ الدَّمِ وَالْخَمْرِ وَالْعَذِرَةِ وَالْبَوْلِ حَرَامٌ, وَالْحَرَامُ فَرْضٌ اجْتِنَابُهُ لاَ خِلاَفَ فِي ذَلِكَ. حدثنا حمام, حدثنا عَبَّاسُ بْنُ أَصْبَغَ حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ, حدثنا مُحَمَّدُ بْنُ إسْمَاعِيلَ الصَّائِغُ, حدثنا سُلَيْمَانُ بْنُ حَرْبٍ الْوَاشِحِيُّ, حدثنا حَمَّادُ بْنُ سَلَمَةَ, عَنْ أَبِي نَعَامَةَ, عَنْ أَبِي نَضْرَةَ, عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ: "كَانَ النَّبِيُّ صلى الله عليه وسلم يُصَلِّي بِأَصْحَابِهِ فَخَلَعَ نَعْلَيْهِ فَوَضَعَهُمَا, عَنْ يَسَارِهِ, فَخَلَعَ الْقَوْمُ نِعَالَهُمْ, فَلَمَّا سَلَّمَ قَالَ: "لِمَ خَلَعْتُمْ نِعَالَكُمْ قَالُوا: رَأَيْنَاكَ خَلَعْتَ فَخَلَعْنَا, فَقَالَ: إنَّ جِبْرِيلَ أَتَانِي

(1/92)

فَأَخْبَرَنِي أَنَّ فِيهِمَا قَذَرًا" قَالَ عليه السلام: "إذَا جَاءَ أَحَدُكُمْ إلَى الصَّلاَةِ فَلْيَنْظُرْ إلَى نَعْلَيْهِ, فَإِنْ كَانَ فِيهِمَا قَذَرٌ أَوْ أَذًى فَلْيَمْسَحْهُ وَلِيُصَلِّ فِيهِمَا" أَبُو نَعَامَةَ هُوَ عَبْدُ رَبِّهِ السَّعْدِيُّ, وَأَبُو نَضْرَةَ هُوَ الْمُنْذِرُ بْنُ مَالِكٍ الْعَبْدِيُّ, كِلاَهُمَا ثِقَةٌ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الرَّبِيعِ, حدثنا مُحَمَّدُ بْنُ إِسْحَاقَ بْنِ السُّلَيْمِ, حدثنا ابْنُ الأَعْرَابِيِّ, حدثنا أَبُو دَاوُد, حدثنا أَحْمَدُ بْنُ إبْرَاهِيمَ حَدَّثَنِي مُحَمَّدُ بْنُ كَثِيرٍ, عَنِ الأَوْزَاعِيِّ, عَنْ مُحَمَّدِ بْنِ عَجْلاَنَ, عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ, عَنْ أَبِيهِ, عَنْ أَبِي هُرَيْرَةَ, عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "فَمَنْ وَطِئَ الأَذَى بِخُفَّيْهِ فَطَهُورُهُمَا التُّرَابُ" .

(1/93)

قَالَ عَلِيٌّ: وَرُوِّينَا, عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ فِيمَنْ أَصَابَ نَعْلَيْهِ الرَّوْثُ, قَالَ يَمْسَحُهُمَا وَلْيُصَلِّ فِيهِمَا وَعَنِ الْحَسَنِ الْبَصْرِيِّ أَنَّهُ كَانَ يَمْسَحُ نَعْلَيْهِ مَسْحًا شَدِيدًا وَيُصَلِّي فِيهِمَا وَهُوَ قَوْلُ الأَوْزَاعِيِّ وَأَبِي ثَوْرٍ وَأَبِي سُلَيْمَانَ وَأَصْحَابِنَا.
قَالَ عَلِيٌّ: الْغَسْلُ بِالْمَاءِ وَغَيْرِهِ يَقَعُ عَلَيْهِ اسْمُ مَسْحٍ, تَقُولُ: مَسَحْتُ الشَّيْءَ بِالْمَاءِ وَبِالدُّهْنِ, فَكُلُّ غُسْلٍ مَسْحٌ وَلَيْسَ كُلُّ مَسْحٍ غُسْلاً, وَلَكِنَّ الْخَبَرَ الَّذِي رُوِّينَاهُ مِنْ طَرِيقِ أَبِي دَاوُد, حدثنا أَحْمَدُ بْنُ إبْرَاهِيمَ, حدثنا مُحَمَّدُ بْنُ كَثِيرٍ, عَنِ الأَوْزَاعِيِّ, عَنِ ابْنِ عَجْلاَنَ, عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ, عَنْ أَبِيهِ, عَنْ أَبِي هُرَيْرَةَ, عَنِ النَّبِيِّ صلى الله عليه وسلم: "إذَا وَطِئَ أَحَدُكُمْ الأَذَى بِخُفِّهِ أَوْ نَعْلِهِ فَلْيُمِسَّهُمَا التُّرَابَ" وَهَذَا زَائِدٌ عَلَى حَدِيثِ أَبِي سَعِيدٍ الْخُدْرِيِّ فِي الْمَسْحِ بَيَانًا وَحُكْمًا, فَوَاجِبٌ أَنْ يُضَافَ الزَّائِدُ إلَى الأَنْقَصِ حُكْمًا, فَيَكُونُ ذَلِكَ اسْتِعْمَالاً لِجَمِيعِ الآثَارِ ; لإِنَّ مَنْ اسْتَعْمَلَ حَدِيثَ أَبِي هُرَيْرَةَ لَمْ يُخَالِفْ خَبَرَ أَبِي سَعِيدٍ, وَمَنْ اسْتَعْمَلَ خَبَرَ أَبِي سَعِيدٍ خَالَفَ خَبَرَ أَبِي هُرَيْرَةَ.
وقال مالك وَالشَّافِعِيُّ: لاَ تُجْزِئُ إزَالَةُ النَّجَاسَةِ حَيْثُ كَانَتْ إلاَّ بِالْمَاءِ حَاشَا الْعَذِرَةِ فِي الْمَقْعَدَةِ خَاصَّةً, وَالْبَوْلِ فِي الإِحْلِيلِ خَاصَّةً فَيُزَالاَنِ بِغَيْرِ الْمَاءِ. وَهَذَا مَكَانٌ تَرَكُوا فِي أَكْثَرِهِ النُّصُوصَ, كَمَا ذَكَرْنَا فِي هَذَا الْبَابِ وَغَيْرِهِ, وَلَمْ يَقِيسُوا سَائِرَ النَّجَاسَاتِ عَلَى النَّجَاسَةِ فِي الْمَقْعَدَةِ وَالإِحْلِيلِ وَهُمَا أَصْلُ النَّجَاسَاتِ.
قال علي: وهذا خِلاَفٌ لِهَذِهِ النُّصُوصِ الْمَذْكُورَةِ وَلِلْقِيَاسِ.
وقال أبو حنيفة: إذَا أَصَابَ الْخُفَّ أَوْ النَّعْلَ رَوْثُ فَرَسٍ أَوْ حِمَارٍ أَوْ أَيُّ رَوْثٍ كَانَ, فَإِنْ كَانَ أَكْثَرَ مِنْ قَدْرِ الدِّرْهَمِ الْبَغْلِيِّ لَمْ يَجُزْ أَنْ يُصَلَّى بِهِ, وَكَذَلِكَ إنْ أَصَابَهُمَا عَذِرَةُ إنْسَانٍ أَوْ دَمٌ أَوْ مَنِيٌّ, فَإِنْ كَانَ قَدْرَ الدِّرْهَمِ الْبَغْلِيِّ فَأَقَلَّ أَجْزَأَتْ الصَّلاَةُ بِهِ, فَإِنْ كَانَ كُلُّ مَا ذَكَرْنَا يَابِسًا أَجْزَأَهُ أَنْ يَحُكَّهُ فَقَطْ ثُمَّ يُصَلِّيَ بِهِ, وَإِنْ كَانَ شَيْءٌ مِنْ ذَلِكَ رَطْبًا لَمْ تُجْزِهِ

(1/94)

لصَّلاَةُ بِهِ إلاَّ أَنْ يَغْسِلَهُ بِالْمَاءِ, فَإِنْ أَصَابَ الْخُفَّ بَوْلُ إنْسَانٍ أَوْ حِمَارٍ أَوْ مَا لاَ يُؤْكَلُ لَحْمُهُ, فَإِنْ كَانَ أَكْثَرَ مِنْ قَدْرِ الدِّرْهَمِ الْبَغْلِيِّ لَمْ تُجْزِهِ الصَّلاَةُ بِهِ وَلَمْ يُجْزِهِ فِيهِ مَسْحٌ أَصْلاً, وَلاَ بُدَّ مِنْ الْغَسْلِ بِالْمَاءِ كَانَ يَابِسًا أَوْ رَطْبًا, فَإِنْ كَانَ قَدْرَ الدِّرْهَمِ الْبَغْلِيِّ فَأَقَلَّ جَازَ أَنْ يُصَلِّيَ بِهِ وَإِنْ لَمْ يَغْسِلْهُ, وَلاَ مَسَحَهُ. قَالَ: وَأَمَّا بَوْلُ الْفَرَسِ فَالصَّلاَةُ بِهِ جَائِزَةٌ مَا لَمْ يَكُنْ كَثِيرًا فَاحِشًا. وَكَذَلِكَ بَوْلُ مَا يُؤْكَلُ لَحْمُهُ, وَلَمْ يَحُدَّ فِي الْكَثِيرِ الْفَاحِشِ مِنْ ذَلِكَ حَدًّا, فَإِنْ كَانَ فِيهِمَا خُرْءُ مَا لاَ يُؤْكَلُ لَحْمُهُ مِنْ الطَّيْرِ, أَوْ مَا يُؤْكَلُ لَحْمُهُ مِنْهَا وَكَانَ أَكْثَرَ مِنْ قَدْرِ الدِّرْهَمِ, فَالصَّلاَةُ بِهِ جَائِزَةٌ مَا لَمْ يَكُنْ كَثِيرًا فَاحِشًا, فَإِنْ كَانَ كُلُّ ذَلِكَ فِي الْجَسَدِ لَمْ تَجُزْ إزَالَتُهُ إلاَّ بِالْمَاءِ, وَأَمَّا مَا كَانَ مِنْ ذَلِكَ فِي الثَّوْبِ فَتُجْزِئُ إزَالَتُهُ بِالْمَاءِ وَغَيْرِهِ مِنْ الْمَائِعَاتِ كُلِّهَا وَهَذِهِ أَقْوَالٌ يَنْبَغِي حَمْدُ اللَّهِ تَعَالَى عَلَى السَّلاَمَةِ عِنْدَ سَمَاعِهَا. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وأعجب مِنْ ذَلِكَ أَنَّهُمْ لَمْ يَتَعَلَّقُوا بِالنُّصُوصِ الْوَارِدَةِ فِي ذَلِكَ أَلْبَتَّةَ, وَلاَ قَاسُوا عَلَى شَيْءٍ مِنْ النُّصُوصِ فِي ذَلِكَ, وَلاَ قَاسُوا النَّجَاسَةَ فِي الْجَسَدِ عَلَى النَّجَاسَةِ فِي الْجَسَدِ وَهِيَ الْعَذِرَةُ فِي الْمَخْرَجِ وَالْبَوْلُ فِي الإِحْلِيلِ, وَلاَ قَاسُوا النَّجَاسَةَ فِي الثِّيَابِ عَلَى الْجَسَدِ, وَلاَ تَعَلَّقُوا فِي أَقْوَالِهِمْ فِي ذَلِكَ بِقَوْلِ أَحَدٍ مِنْ الآُمَّةِ قَبْلَهُمْ وَيُسْأَلُونَ قَبْلَ كُلِّ شَيْءٍ أَيْنَ وَجَدُوا تَغْلِيظَ بَعْضِ النَّجَاسَاتِ وَتَخْفِيفَ بَعْضِهَا أَفِي قُرْآنٍ أَوْ سُنَّةٍ أَوْ قِيَاسٍ اللَّهُمَّ إلاَّ إنَّ الَّذِي قَدْ جَاءَ فِي إزَالَتِهِ التَّغْلِيظُ قَدْ خَالَفُوهُ, كَالإِنَاءِ يَلَغُ فِيهِ الْكَلْبُ, وَكَالْعَذِرَةِ فِيمَا يُسْتَنْجَى فِيهِ فَقَطْ.

(1/95)

122 - مَسْأَلَةٌ: وَتَطْهِيرُ الْقُبُلِ وَالدُّبُرِ مِنْ الْبَوْلِ وَالْغَائِطِ وَالدَّمِ مِنْ الرَّجُلِ وَالْمَرْأَةِ لاَ يَكُونُ إلاَّ بِالْمَاءِ حَتَّى يَزُولَ الأَثَرُ أَوْ بِثَلاَثَةِ أَحْجَارٍ مُتَغَايِرَةٍ فَإِنْ لَمْ يُنَقَّ فَعَلَى الْوِتْرِ أَبَدًا يَزِيدُ كَذَلِكَ حَتَّى يُنَقَّى, لاَ أَقَلَّ مِنْ ذَلِكَ, وَلاَ يَكُونُ فِي شَيْءٍ مِنْهَا غَائِطٌ أَوْ بِالتُّرَابِ أَوْ الرَّمْلِ بِلاَ عَدَدٍ, وَلَكِنْ مَا أَزَالَ الأَثَرَ فَقَطْ عَلَى الْوِتْرِ, وَلاَ بُدَّ, وَلاَ يُجْزِئُ أَحَدًا أَنْ يَسْتَنْجِيَ بِيَمِينِهِ, وَلاَ وَهُوَ مُسْتَقْبِلٌ الْقِبْلَةَ, فَإِنْ بَدَأَ بِمَخْرَجِ الْبَوْلِ أَجْزَأَتْ تِلْكَ الأَحْجَارُ بِأَعْيَانِهَا لِمَخْرَجِ الْغَائِطِ, وَإِنْ بَدَأَ بِمَخْرَجِ الْغَائِطِ لَمْ يُجْزِهِ مِنْ تِلْكَ الأَحْجَارِ لِمَخْرَجِ الْبَوْلِ إلاَّ مَا كَانَ لاَ رَجِيعَ عَلَيْهِ فَقَطْ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ

(1/95)

بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا مُحَمَّدُ بْنُ الْمُثَنَّى, حدثنا عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ, حدثنا سُفْيَانُ الثَّوْرِيُّ, عَنِ الأَعْمَشِ وَمَنْصُورِ بْنِ الْمُعْتَمِرِ, كِلاَهُمَا, عَنْ إبْرَاهِيمَ النَّخَعِيِّ, عَنْ عَبْدِ الرَّحْمَانِ بْنِ يَزِيدَ, عَنْ سَلْمَانَ الْفَارِسِيِّ قَالَ: "قَالَ لَنَا الْمُشْرِكُونَ: إنِّي أَرَى صَاحِبَكُمْ يُعَلِّمُكُمْ كُلَّ شَيْءٍ حَتَّى يُعَلِّمَكُمْ الْخِرَاءَةَ, فَقَالَ سَلْمَانُ: أَجَلْ, إنَّهُ نَهَانَا أَنْ يَسْتَنْجِيَ أَحَدُنَا بِيَمِينِهِ أَوْ يَسْتَقْبِلَ الْقِبْلَةَ, وَنَهَانَا, عَنِ الرَّوْثِ وَالْعِظَامِ, وَقَالَ: "لاَ يَسْتَنْجِي أَحَدُكُمْ بِدُونِ ثَلاَثَةِ أَحْجَارٍ" .
حَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ, حدثنا عَبْدُ اللَّهِ بْنُ نَصْرٍ, حدثنا قَاسِمُ بْنُ أَصْبَغَ, حدثنا مُحَمَّدُ بْنُ وَضَّاحٍ, حدثنا مُوسَى بْنُ مُعَاوِيَةَ, حدثنا وَكِيعُ بْنُ الْجَرَّاحِ, عَنِ الأَعْمَشِ, عَنْ إبْرَاهِيمَ النَّخَعِيِّ, عَنْ عَبْدِ الرَّحْمَانِ بْنِ يَزِيدَ, عَنْ سَلْمَانَ الْفَارِسِيِّ "أَنَّ بَعْضَ الْمُشْرِكِينَ قَالَ لَهُ: إنِّي لاََرَى صَاحِبَكُمْ يُعَلِّمُكُمْ حَتَّى الْخِرَاءَةَ قَالَ: أَجَلْ, "أُمِرْنَا أَنْ لاَ نَسْتَقْبِلَ الْقِبْلَةَ, وَلاَ نَسْتَنْجِيَ بِأَيْمَانِنَا, وَلاَ نَكْتَفِيَ بِدُونِ ثَلاَثَةِ أَحْجَارٍ لَيْسَ فِيهِنَّ رَجِيعٌ, وَلاَ عَظْمٌ" .
حدثنا عبد الله بن ربيع, حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ, حدثنا أَحْمَدُ بْنُ شُعَيْبٍ, حدثنا إِسْحَاقُ بْنُ إبْرَاهِيمَ, هُوَ ابْنُ رَاهْوَيْهِ, حدثنا أَبُو مُعَاوِيَةَ, حدثنا الأَعْمَشُ, عَنْ إبْرَاهِيمَ, عَنْ عَبْدِ الرَّحْمَانِ بْنِ يَزِيدَ, عَنْ سَلْمَانَ الْفَارِسِيِّ قَالَ: "إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم نَهَانَا أَنْ نَسْتَقْبِلَ الْقِبْلَةَ لِغَائِطٍ أَوْ بَوْلٍ أَوْ نَسْتَنْجِيَ بِأَيْمَانِنَا أَوْ نَكْتَفِيَ بِأَقَلَّ مِنْ ثَلاَثَةِ أَحْجَارٍ" .
حدثنا أحمد بن محمد بن الجسور, حدثنا أَحْمَدُ بْنُ سَعِيدٍ, حدثنا عُبَيْدُ اللَّهِ بْنُ يَحْيَى بْنِ يَحْيَى, حدثنا أَبِي, حدثنا مَالِكٌ, عَنِ ابْنِ شِهَابٍ, عَنْ أَبِي إدْرِيسَ الْخَوْلاَنِيِّ, عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "وَإِذَا اسْتَجْمَرْتَ فَأَوْتِرْ" .
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ, حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ, حدثنا الْفَرَبْرِيُّ, حدثنا الْبُخَارِيُّ, حدثنا مُحَمَّدُ بْنُ بَشَّارٍ, حدثنا مُحَمَّدُ بْنُ جَعْفَرٍ, حدثنا شُعْبَةُ, عَنْ عَطَاءِ بْنِ أَبِي مَيْمُونَةَ

(1/96)

سَمِعَ أَنَسَ بْنَ مَالِكٍ قَالَ: "كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَدْخُلُ الْخَلاَءَ فَأَحْمِلُ أَنَا وَغُلاَمٌ إدَاوَةً مِنْ مَاءٍ وعَنَزَةٍ يَسْتَنْجِي بالماء".
حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا قُتَيْبَةُ بْنُ سَعِيدٍ, حدثنا إسْمَاعِيلُ, هُوَ ابْنُ جَعْفَرٍ, عَنِ الْعَلاَءِ بْنِ عَبْدِ الرَّحْمَانِ, عَنْ أَبِيهِ, عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "وَجُعِلَتْ لِي الأَرْضُ طَهُورًا وَمَسْجِدًا" وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ جَابِرٍ مُسْنَدًا.
وقال أبو حنيفة وَمَالِكٌ: بِأَيِّ شَيْءٍ اسْتَنْجَى دُونَ عَدَدٍ فَأَنْقَى أَجْزَأَهُ, وَهَذَا خِلاَفُ مَا أَمَرَ بِهِ رَسُولُ اللَّهِ صلى الله عليه وسلم لاَِنَّهُ نَهَى أَنْ يَكْتَفِيَ أَحَدٌ بِدُونِ ثَلاَثَةِ أَحْجَارٍ وَأَمَرَ بِالْوِتْرِ فِي الاِسْتِجْمَارِ وَمَا نَعْلَمُ لَهُمْ مُتَعَلِّقًا إلاَّ أَنَّهُمْ ذَكَرُوا أَثَرًا فِيهِ: أَنَّ عُمَرَ رضي الله عنه كَانَ لَهُ عَظْمٌ أَوْ حَجَرٌ يَسْتَنْجِي بِهِ ثُمَّ يَتَوَضَّأُ وَيُصَلِّي, وَهَذَا لاَ حُجَّةَ فِيهِ ; لاَِنَّهُ شَكٌّ. إمَّا حَجَرٌ وَأَمَّا عَظْمٌ, وَقَدْ خَالَفُوا عُمَرَ فِي الْمَسْحِ عَلَى الْعِمَامَةِ وَغَيْرِ ذَلِكَ, وَلَوْ صَحَّ لَكَانَ لاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم لاَ سِيَّمَا وَقَدْ خَالَفَهُ سَلْمَانُ وَغَيْرُهُ مِنْ الصَّحَابَةِ, رضي الله عنهم,, فَأَخْبَرُوا أَنَّ حُكْمَ الاِسْتِنْجَاءِ هُوَ مَا عَلَّمَهُمْ إيَّاهُ رَسُولُ اللَّهِ صلى الله عليه وسلم مِنْ أَلاَّ يُكْتَفَى بِدُونِ ثَلاَثَةِ أَحْجَارٍ، فإن قيل: أَمْرُهُ عليه السلام بِثَلاَثَةِ أَحْجَارٍ هُوَ لِلْغَائِطِ وَالْبَوْلِ مَعًا, فَوَقَعَ لِكُلِّ وَاحِدٍ مِنْهُمَا أَقَلُّ مِنْ ثَلاَثَةِ أَحْجَارٍ. قلنا: هَذَا بَاطِلٌ لإِنَّ النَّصَّ قَدْ وَرَدَ بِأَنْ لاَ نَسْتَنْجِيَ بِأَقَلَّ مِنْ ثَلاَثَةِ أَحْجَارٍ, وَمَسْحُ الْبَوْلِ لاَ يُسَمَّى اسْتِنْجَاءً, فَحَصَلَ النَّصُّ فِي الاِسْتِنْجَاءِ وَالْخِرَاءَةِ أَنْ لاَ يُجْزِئَ أَقَلُّ مِنْ ثَلاَثَةِ أَحْجَارٍ, وَحَصَلَ النَّصُّ مُجْمَلاً فِي أَنْ لاَ يُجْزِئَ

(1/97)

أَقَلُّ مِنْ ثَلاَثَةِ أَحْجَارٍ عَلَى الْبَوْلِ نَفْسِهِ وَعَلَى النَّجْوِ فَصَحَّ مَا قُلْنَاهُ.
وَمَسْحُ الْبَوْلِ بِالْيَمِينِ جَائِزٌ, وَكَذَلِكَ مُسْتَقْبِلُ الْقِبْلَةِ ; لاَِنَّهُ لَمْ يَنْهَ, عَنْ ذَلِكَ فِي الْبَوْلِ وَإِنَّمَا نَهَى فِي الاِسْتِنْجَاءِ فَقَطْ.
وقال الشافعي: ثَلاَثُ مَسَحَاتٍ بِحَجَرٍ وَاحِدٍ, وَأَجَازَ الاِسْتِنْجَاءَ بِكُلِّ شَيْءٍ حَاشَا الْعَظْمِ وَالرَّوْثِ وَالْحُمَمَةِ وَالْقَصَبِ وَالْجُلُودِ الَّتِي لَمْ تُدْبَغْ, وَهَذَا أَيْضًا خِلاَفٌ لاَِمْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم بِأَلاَّ يُكْتَفَى بِأَقَلَّ مِنْ ثَلاَثَةِ أَحْجَارٍ.
فَإِنْ قَالُوا: قِسْنَا عَلَى الأَحْجَارِ, قلنا لَهُمْ: فَقِيسُوا عَلَى التُّرَابِ فِي التَّيَمُّمِ, وَلاَ فَرْقَ.
فَإِنْ ذَكَرُوا حَدِيثًا رَوَاهُ ابْنُ أَخِي الزُّهْرِيِّ مُسْنَدًا أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "إذَا تَغَوَّطَ أَحَدُكُمْ فَلْيَتَمَسَّحْ ثَلاَثَ مَرَّاتٍ" قِيلَ: ابْنُ أَخِي الزُّهْرِيِّ ضَعِيفٌ, وَاَلَّذِي رَوَاهُ عَنْهُ مُحَمَّدُ بْنُ يَحْيَى الْكِنَانِيُّ وَهُوَ مَجْهُولٌ, وَلَوْ صَحَّ لَمَا كَانَتْ فِيهِ حُجَّةٌ ; لاَِنَّهُ لَيْسَ فِيهَا أَنَّ تِلْكَ الْمَسَحَاتِ تَكُونُ بِحَجَرٍ وَاحِدٍ, فَزِيَادَةُ هَذَا لاَ تَحِلُّ.
وَأَمَّا مَنْ قَالَ إنَّ حَدِيثَ " مَنْ اسْتَجْمَرَ فَلْيُوتِر"ْ مُعَارِضٌ لِحَدِيثِ الثَّلاَثَةِ الأَحْجَارِقلنا هَذَا خَطَأٌ, بَلْ كُلُّ حَدِيثٍ مِنْهَا قَائِمٌ بِنَفْسِهِ, فَلاَ يُجْزِئُ مِنْ الأَحْجَارِ

(1/98)

إلاَّ ثَلاَثَةٌ لاَ رَجِيعَ فِيهَا, وَيُجْزِئُ مِنْ التُّرَابِ الْوِتْرُ, وَلاَ يُجْزِئُ غَيْرُ ذَلِكَ مِنْ كُلِّ مَا لاَ يُسَمَّى أَرْضًا إلاَّ الْمَاءُ.
فَإِنْ كَانَ عَلَى حَجَرٍ نَجَاسَةٌ غَيْرُ الرَّجِيعِ أَجْزَأَ مَا لَمْ يَأْتِ عَنْهُ نَهْيٌ. وَمِمَّنْ جَاءَ عَنْهُ أَلاَّ يُجْزِئَ إلاَّ ثَلاَثَةُ أَحْجَارٍ سَعِيدُ بْنُ الْمُسَيِّبِ وَالْحَسَنُ وَغَيْرُهُمَا.
فَإِنْ ذَكَرَ ذَاكِرٌ حَدِيثًا رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ الْحُصَيْنِ الْحُبْرَانِيِّ, عَنْ أَبِي سَعِيدٍ أَوْ أَبِي سَعْدٍ, عَنْ أَبِي هُرَيْرَةَ مُسْنَدًا " مَنْ اسْتَجْمَرَ فَلْيُوتِرْ مَنْ فَعَلَ فَقَدْ أَحْسَنَ وَمَنْ لاَ فَلاَ حَرَجَ" فَإِنَّ ابْنَ الْحُصَيْنِ مَجْهُولٌ وَأَبُو سَعِيدٍ أَوْ أَبُو سَعْدٍ الْخَيْرُ كَذَلِكَ.

(1/99)

فَإِنْ ذَكَرُوا حَدِيثَ ابْنِ مَسْعُودٍ أَنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ لَهُ: "ابْغِنِي أَحْجَارًا, فَأَتَيْته بِحَجَرَيْنِ وَرَوْثَةٍ, فَأَخَذَ الْحَجَرَيْنِ وَأَلْقَى الرَّوْثَةَ وَقَالَ: "إنَّهَا رِكْسٌ" فَهَذَا لاَ حُجَّةَ فِيهِ, لاَِنَّهُ لَيْسَ فِي الْحَدِيثِ أَنَّهُ عليه السلام اكْتَفَى بِالْحَجَرَيْنِ, وَقَدْ صَحَّ أَمْرُهُ عليه السلام لَهُ بِأَنْ يَأْتِيَهُ بِأَحْجَارٍ, فَالأَمْرُ بَاقٍ لاَزِمٌ لاَ بُدَّ مِنْ إبْقَائِهِ, وَعَلَى أَنَّ هَذَا الْحَدِيثَ قَدْ قِيلَ فِيهِ: إنَّ أَبَا إِسْحَاقَ دَلَّسَهُ, وَقَدْ رُوِّينَاهُ مِنْ طَرِيقِ أَبِي إِسْحَاقَ, عَنْ عَلْقَمَةَ وَفِيهِ " أَبْغِنِي ثَالِثًا "
فإن قيل: إنَّمَا نَهَى, عَنِ الْعَظْمِ وَالرَّوْثِ لاَِنَّهُمَا زَادُ إخْوَانِنَا مِنْ الْجِنِّ. قلنا: نَعَمْ فَكَانَ مَاذَا بَلْ هَذَا مُوجِبٌ أَنَّ الْمُسْتَنْجِيَ بِأَحَدِهِمَا عَاصٍ مَرَّتَيْنِ: إحْدَاهُمَا خِلاَفُهُ نَصَّ الْخَبَرِ, وَالثَّانِي تَقْذِيرُهُ زَادَ مَنْ نُهِيَ, عَنْ تَقْذِيرِ زَادِهِ, وَالْمَعْصِيَةُ لاَ تُجْزِئُ بَدَلَ الطَّاعَةِ, وَمِمَّنْ قَالَ لاَ يُجْزِئُ بِالْعَظْمِ, وَلاَ بِالْيَمِينِ الشَّافِعِيُّ وَأَبُو سُلَيْمَانَ وَغَيْرُهُمَا.

(1/100)

123 - مَسْأَلَةٌ: وَتَطْهِيرُ بَوْلِ الذَّكَرِ
أَيِّ ذَكَرٍ كَانَ فِي أَيِّ شَيْءٍ كَانَ فَبِأَنْ يَرُشَّ الْمَاءَ عَلَيْهِ رَشًّا يُزِيلُ أَثَرَهُ, وَبَوْلُ الآُنْثَى يُغْسَلُ, فَإِنْ كَانَ الْبَوْلُ فِي الأَرْضِ أَيُّ بَوْلٍ كَانَ فَبِأَنْ يَصُبَّ الْمَاءَ عَلَيْهِ صَبًّا يُزِيلُ أَثَرَهُ فَقَطْ.
حدثنا أحمد بن محمد بن الجسور, حدثنا أَحْمَدُ بْنُ الْفَضْلِ الدِّينَوَرِيُّ, حدثنا مُحَمَّدُ بْنُ جَرِيرٍ, حدثنا عَمْرُو بْنُ عَلِيٍّ, حدثنا عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ, حدثنا يَحْيَى بْنُ الْوَلِيدِ, عَنْ مُحِلِّ

(1/100)

بْنِ خَلِيفَةَ الطَّائِيِّ, حدثنا أَبُو السَّمْحِ قَالَ: "كُنْتُ أَخْدُمُ رَسُولَ اللَّهِ صلى الله عليه وسلم فَأُتِيَ بِحَسَنٍ أَوْ حُسَيْنٍ فَبَالَ عَلَى صَدْرِهِ فَدَعَا بِمَاءٍ فَرَشَّهُ عَلَيْهِ ثُمَّ قَالَ عليه السلام: هَكَذَا يُصْنَعُ, يُرَشُّ مِنْ الذَّكَرِ وَيُغْسَلُ مِنْ الآُنْثَى" .
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ, حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ, حدثنا الْفَرَبْرِيُّ, حدثنا الْبُخَارِيُّ, حدثنا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا مَالِكٌ, عَنِ ابْنِ شِهَابٍ, عَنْ عُبَيْدِ اللَّهِ بْن عَبْدِ اللَّهِ بْنِ عُتْبَةَ, عَنْ أُمِّ قَيْسِ بِنْتِ مِحْصَنٍ: "أَنَّهَا أَتَتْ بِابْنٍ لَهَا صَغِيرٍ لَمْ يَأْكُلْ الطَّعَامَ فَأَجْلَسَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى حِجْرِهِ, فَبَالَ عَلَى ثَوْبِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَدَعَا عليه السلام بِمَاءٍ فَنَضَحَهُ وَلَمْ يَغْسِلْهُ" .
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ, حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ, حدثنا الْفَرَبْرِيُّ, حدثنا الْبُخَارِيُّ, حدثنا مُوسَى بْنُ إسْمَاعِيلَ, حدثنا هَمَّامٌ, هُوَ ابْنُ يَحْيَى, حدثنا إِسْحَاقُ, هُوَ ابْنُ عَبْدِ اللَّهِ بْنِ أَبِي طَلْحَةَ, عَنْ أَنَسِ بْنِ مَالِكٍ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم رَأَى أَعْرَابِيًّا يَبُولُ فِي الْمَسْجِدِ, فَدَعَا بِمَاءٍ فَصَبَّهُ عَلَيْهِ" .
قَالَ عَلِيٌّ: لَيْسَ تَحْدِيدُ ذَلِكَ بِأَكْلِ الصَّبِيِّ الطَّعَامَ مِنْ كَلاَمِ رَسُولِ اللَّهِ صلى الله عليه وسلم . وَمِمَّنْ فَرَّقَ بَيْنَ بَوْلِ الْغُلاَمِ وَبَوْلِ الْجَارِيَةِ أُمُّ سَلَمَةَ أُمُّ الْمُؤْمِنِينَ وَعَلِيُّ بْنُ

(1/101)

أَبِي طَالِبٍ, وَلاَ مُخَالِفَ لَهُمَا مِنْ الصَّحَابَةِ, رضي الله عنهم. وَبِهِ يَقُولُ قَتَادَةُ وَالزُّهْرِيُّ وَقَالَ: مَضَتْ السُّنَّةُ بِذَلِكَ, وَعَطَاءُ بْنُ أَبِي رَبَاحٍ وَالْحَسَنُ الْبَصْرِيُّ, وَإِبْرَاهِيمُ النَّخَعِيُّ وَسُفْيَانُ الثَّوْرِيُّ وَالأَوْزَاعِيُّ وَالشَّافِعِيُّ وَأَحْمَدُ بْنُ حَنْبَلٍ وَإِسْحَاقُ بْنُ رَاهْوَيْهِ وَأَبُو ثَوْرٍ وَدَاوُد بْنُ عَلِيٍّ, وَابْنُ وَهْبٍ وَغَيْرُهُمْ, إلاَّ أَنَّهُ قَدْ رُوِيَ, عَنِ الْحَسَنِ وَسُفْيَانَ التَّسْوِيَةُ بَيْنَ بَوْلِ الْغُلاَمِ وَالْجَارِيَةِ فِي الرَّشِّ عَلَيْهِمَا جَمِيعًا. وقال أبو حنيفة وَمَالِكٌ وَالْحَسَنُ بْنُ حَيٍّ: يُغْسَلُ بَوْلُ الصَّبِيِّ كَبَوْلِ الصَّبِيَّةِ, وَمَا نَعْلَمُ لَهُمْ مُتَعَلَّقًا لاَ مِنْ قُرْآنٍ, وَلاَ مِنْ سُنَّةٍ, وَلاَ مِنْ قَوْلِ صَاحِبٍ. نَعَمْ, وَلاَ عَنْ أَحَدٍ مِنْ التَّابِعِينَ, إلاَّ أَنَّ بَعْضَ الْمُتَأَخِّرِينَ ذَكَرَ ذَلِكَ, عَنِ النَّخَعِيِّ, وَالْمَشْهُورُ عَنْهُ خِلاَفُ ذَلِكَ. وَقَوْلُهُ, عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ: الرَّشُّ مِنْ الرَّشِّ وَالصَّبُّ مِنْ الصَّبِّ مِنْ الأَبْوَالِ كُلِّهَا, وَهَذَا نَصٌّ خِلاَفُ قَوْلِهِمْ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/102)

124 - مَسْأَلَةٌ: وَتَطْهِيرُ دَمِ الْحَيْضِ أَوْ أَيِّ دَمٍ كَانَ
سَوَاءٌ دَمَ سَمَكٍ كَانَ أَوْ غَيْرَهُ إذَا كَانَ فِي الثَّوْبِ أَوْ الْجَسَدِ فَلاَ يَكُونُ إلاَّ بِالْمَاءِ, حَاشَا دَمَ الْبَرَاغِيثِ وَدَمَ الْجَسَدِ فَلاَ يَلْزَمُ تَطْهِيرُهُمَا إلاَّ مَا لاَ حَرَجَ فِي غُسْلِهِ عَلَى الإِنْسَانِ, فَيُطَهِّرُ الْمَرْءُ ذَلِكَ حَسَبَ مَا لاَ مَشَقَّةَ عَلَيْهِ فِيهِ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ وَأَبُو كُرَيْبٍ قَالاَ جَمِيعًا: حدثنا وَكِيعٌ, عَنْ هِشَامِ بْنِ عُرْوَةَ, عَنْ أَبِيهِ, عَنْ عَائِشَةَ قَالَتْ: "جاءتْ فَاطِمَةُ بِنْتُ أَبِي حُبَيْشٍ إلَى النَّبِيِّ صلى الله عليه وسلم فَقَالَتْ: يَا رَسُولَ اللَّهِ إنِّي امْرَأَةٌ أُسْتَحَاضُ فَلاَ أَطْهُرُ أَفَأَدَعُ الصَّلاَةَ قَالَ لاَ, إنَّمَا ذَلِكَ عِرْقٌ وَلَيْسَتْ بِالْحَيْضَةِ, فَإِذَا أَقْبَلَتْ الْحَيْضَةُ فَدَعِي الصَّلاَةَ, فَإِذَا أَدْبَرَتْ فَاغْسِلِي عَنْكِ الدَّمَ وَصَلِّي" وَهَذَا عُمُومٌ مِنْهُ صلى الله عليه

(1/102)

وسلم لِنَوْعِ الدَّمِ, وَلاَ نُبَالِي بِالسُّؤَالِ إذَا كَانَ جَوَابُهُ عليه السلام قَائِمًا بِنَفْسِهِ غَيْرَ مَرْدُودٍ بِضَمِيرٍ إلَى السُّؤَالِ.
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ, حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ, حدثنا الْفَرَبْرِيُّ, حدثنا الْبُخَارِيُّ, حدثنا مُحَمَّدُ بْنُ الْمُثَنَّى, حدثنا يَحْيَى, هُوَ ابْنُ سَعِيدٍ الْقَطَّانُ, عَنْ هِشَامِ بْنِ عُرْوَةَ حَدَّثَتْنِي فَاطِمَةُ هِيَ بِنْتُ الْمُنْذِرِ بْنِ الزُّبَيْرِ, عَنْ أَسْمَاءَ هِيَ ابْنَةُ أَبِي بَكْرٍ الصِّدِّيقِ قَالَتْ: "أتَتْ امْرَأَةٌ النَّبِيَّ صلى الله عليه وسلم فَقَالَتْ: أَرَأَيْت إحْدَانَا تَحِيضُ فِي الثَّوْبِ كَيْفَ تَصْنَعُ قَالَ: تَحُتُّهُ ثُمَّ تَقْرُصُهُ بِالْمَاءِ وَتَنْضَحُهُ وَتُصَلِّي فِيهِ" .
وَيُسْتَحَبُّ أَنْ تَسْتَعْمِلَ فِي غُسْلِ الْمَحِيضِ شَيْئًا مِنْ مِسْكٍ, حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ, حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ, حدثنا الْفَرَبْرِيُّ, حدثنا الْبُخَارِيُّ, حدثنا يَحْيَى, حدثنا بْنُ عُيَيْنَةَ, عَنْ مَنْصُورِ بْنِ صَفِيَّةَ, عَنْ أُمِّهِ, عَنْ عَائِشَةَ: "أَنَّ امْرَأَةً سَأَلَتْ النَّبِيَّ صلى الله عليه وسلم, عَنْ غُسْلِهَا مِنْ الْمَحِيضِ فَأَمَرَهَا كَيْفَ تَغْتَسِلُ. قَالَ: خُذِي فِرْصَةً مِنْ مِسْكٍ فَتَطَهَّرِي

(1/103)

بِهَا, قَالَتْ: كَيْفَ أَتَطَهَّرُ بِهَا قَالَ: "سُبْحَانَ اللَّهِ, تَطَهَّرِي" فَاجْتَبَذْتُهَا إلَيَّ فَقُلْتُ: تَتَّبِعِي بِهَا أَثَرَ الدَّمِ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا أَحْمَدُ بْنُ سَعِيدِ الدَّارِمِيُّ, حدثنا حِبَّانُ, هُوَ ابْنُ هِلاَلٍ, حدثنا وُهَيْبٍ, حدثنا مَنْصُورٌ, هُوَ ابْنُ صَفِيَّةَ, عَنْ أُمِّهِ, عَنْ عَائِشَةَ أَنَّ امْرَأَةً سَأَلَتْ النَّبِيَّ صلى الله عليه وسلم كَيْفَ أَغْتَسِلُ عِنْدَ الطُّهْرِ فَقَالَ: "خُذِي فِرْصَةً مُمَسَّكَةً فَتَوَضَّئِي بِهَا" ثُمَّ ذَكَرَ نَحْوَ حَدِيثِ سُفْيَانَ.
قَالَ عَلِيٌّ: أَمَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم بِأَنْ تَتَطَهَّرَ بِالْفِرْصَةِ الْمَذْكُورَةِ وَهِيَ الْقِطْعَةُ وَأَنْ تَتَوَضَّأَ بِهَا, وَإِنَّمَا بَعَثَهُ اللَّهُ تَعَالَى مُبَيِّنًا وَمُعَلِّمًا, فَلَوْ كَانَ ذَلِكَ فَرْضًا لَعَلَّمَهَا عليه السلام كَيْفَ تَتَوَضَّأُ بِهَا أَوْ كَيْفَ تَتَطَهَّرُ, فَلَمَّا لَمْ يَفْعَلْ كَانَ ذَلِكَ غَيْرَ وَاجِبٍ مَعَ صِحَّةِ الإِجْمَاعِ جِيلاً بَعْدَ جِيلٍ, عَلَى أَنَّ ذَلِكَ لَيْسَ وَاجِبًا, فَلَمْ تَزَلْ النِّسَاءُ فِي كُلِّ بَيْتٍ وَدَارٍ عَلَى عَهْدِهِ صلى الله عليه وسلم إلَى يَوْمِنَا هَذَا يَتَطَهَّرْنَ مِنْ الْحَيْضِ, فَمَا قَالَ أَحَدٌ إنَّ هَذَا فَرْضٌ, وَيَكْفِي مِنْ هَذَا كُلِّهِ أَنَّهُ لَمْ تُسْنَدْ هَذِهِ اللَّفْظَةُ إلاَّ مِنْ طَرِيقِ إبْرَاهِيمَ بْنِ مُهَاجِرٍ وَهُوَ ضَعِيفٌ, وَمِنْ طَرِيقِ مَنْصُورِ بْنِ صَفِيَّةَ وَقَدْ ضُعِّفَ, وَلَيْسَ مِمَّنْ يُحْتَجُّ بِرِوَايَتِهِ, فَسَقَطَ هَذَا الْحُكْمُ جُمْلَةً, وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
وَكُلُّ مَا أَمَرَنَا اللَّهُ تَعَالَى أَوْ رَسُولُهُ صلى الله عليه وسلم فِيهِ بِالتَّطْهِيرِ أَوْ الْغُسْلِ فَلاَ يَكُونُ إلاَّ بِالْمَاءِ, أَوْ بِالتُّرَابِ إنْ عُدِمَ الْمَاءُ, إلاَّ أَنْ يَأْتِيَ نَصٌّ بِأَنَّهُ بِغَيْرِ الْمَاءِ فَنَقِفُ عِنْدَهُ, لِمَا حَدَّثَنَاهُ عَبْدُ

(1/104)

اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ وَأَبُو كُرَيْبٍ قَالَ أَبُو بَكْرٍ, حدثنا مُحَمَّدُ بْنُ فُضَيْلٍ, عَنْ أَبِي مَالِكٍ الأَشْجَعِيِّ, وَقَالَ أَبُو كُرَيْبٍ, حدثنا ابْنُ أَبِي زَائِدَةَ هُوَ يَحْيَى بْنُ زَكَرِيَّا, عَنْ أَبِي مَالِكٍ هُوَ سَعْدُ بْنُ طَارِقٍ, عَنْ رِبْعِيِّ بْنِ حِرَاشٍ, عَنْ حُذَيْفَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "فُضِّلْنَا عَلَى النَّاسِ بِثَلاَثٍ" فَذَكَرَ فِيهَا "وَجُعِلَتْ لَنَا الأَرْضُ كُلُّهَا مَسْجِدًا, وَجُعِلَتْ تُرْبَتُهَا لَنَا طَهُورًا إذَا لَمْ نَجِدْ الْمَاءَ" , وَلاَ شَكَّ فِي أَنَّ كُلَّ غُسْلٍ مَأْمُورٍ بِهِ فِي الدِّينِ فَهُوَ تَطَهُّرٌ وَلَيْسَ كُلُّ تَطَهُّرٍ غُسْلاً. فَصَحَّ أَنَّهُ لاَ طُهْرَ إلاَّ بِالْمَاءِ أَوْ بِالتُّرَابِ عِنْدَ عَدَمِ الْمَاءِ.
وقال أبو حنيفة: دَمُ السَّمَكِ كَثُرَ أَوْ قَلَّ لاَ يُنَجِّسُ الثَّوْبَ, وَلاَ الْجَسَدَ, وَلاَ الْمَاءَ وَدَمُ الْبَرَاغِيثِ وَالْبَقِّ كَذَلِكَ, وَأَمَّا سَائِرُ الدِّمَاءِ كُلِّهَا فَإِنَّ قَلِيلَهَا وَكَثِيرَهَا يُفْسِدُ الْمَاءَ, وَأَمَّا فِي الثَّوْبِ وَالْجَسَدِ: فَإِنْ كَانَ فِي أَحَدِهِمَا مِنْهُ مِقْدَارُ الدِّرْهَمِ الْبَغْلِيِّ فَأَقَلُّ فَلاَ يُنَجِّسُ وَيُصَلَّى بِهِ, وَمَا كَانَ مِنْهُ أَكْثَرُ مِنْ قَدْرِ الدِّرْهَمِ الْبَغْلِيِّ فَإِنَّهُ يُنَجِّسُ وَتَبْطُلُ بِهِ الصَّلاَةُ, فَإِنْ كَانَ فِي الْجَسَدِ فَلاَ يُزَالُ إلاَّ بِالْمَاءِ, وَإِذَا كَانَ فِي الثَّوْبِ فَإِنَّهُ يُزَالُ بِالْمَاءِ وَبِأَيِّ شَيْءٍ أَزَالَهُ مِنْ غَيْرِ الْمَاءِ, فَإِنْ كَانَ فِي خُفٍّ أَوْ نَعْلٍ, فَإِنْ كَانَ يَابِسًا أَجْزَأَ فِيهِ الْحَكُّ فَقَطْ, وَإِنْ كَانَ رَطْبًا لَمْ يُجْزِئْ إلاَّ الْغَسْلُ بِأَيِّ شَيْءٍ غُسِلَ.
وقال مالك: إزَالَةُ ذَلِكَ كُلِّهِ لَيْسَ فَرْضًا, وَلاَ يُزَالُ إلاَّ بِالْمَاءِ. وقال الشافعي إزَالَتُهُ فَرْضٌ, وَلاَ يُزَالُ إلاَّ بِالْمَاءِ.
قَالَ عَلِيٌّ: قَالَ اللَّهُ تَعَالَى: {وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ} . وَقَالَ تَعَالَى: {لاَ يُكَلِّفُ اللَّهُ نَفْسًا إلاَّ وُسْعَهَا} . وَقَالَ تَعَالَى: {يُرِيدُ اللَّهُ بِكُمْ الْيُسْرَ, وَلاَ يُرِيدُ بِكُمْ الْعُسْرَ} وَبِالضَّرُورَةِ نَدْرِي أَنَّهُ لاَ يُمْكِنُ الاِنْفِكَاكُ مِنْ دَمِ الْبَرَاغِيثِ, وَلاَ مِنْ دَمِ الْجَسَدِ, فَإِذْ ذَلِكَ كَذَلِكَ فَلاَ يَلْزَمُ مِنْ غُسْلِهِ إلاَّ مَا لاَ حَرَجَ فِيهِ, وَلاَ عُسْرَ مِمَّا هُوَ فِي الْوُسْعِ.
وَفَرَّقَ بَعْضُهُمْ بَيْنَ دَمِ مَا لَهُ نَفْسٌ سَائِلَةٌ وَدَمِ مَا لَيْسَ لَهُ نَفْسٌ سَائِلَةٌ, وَهَذَا خَطَأٌ لاَِنَّهُ قَوْلٌ لَمْ يَأْتِ بِهِ قُرْآنٌ, وَلاَ سُنَّةٌ, وَلاَ إجْمَاعٌ, وَلاَ قَوْلُ صَاحِبٍ, وَلاَ قِيَاسٌ.
وَفَرَّقَ بَعْضُهُمْ بَيْنَ الدَّمِ الْمَسْفُوحِ وَغَيْرِ الْمَسْفُوحِ, وَتَعَلَّقُوا بِقَوْلِهِ تَعَالَى {أَوْ دَمًا مَسْفُوحًا}

(1/105)

وَقَدْ قَالَ تَعَالَى: {حُرِّمَتْ عَلَيْكُمْ الْمَيْتَةُ وَالدَّمُ وَلَحْمُ الْخِنْزِيرِ } فَعَمَّ تَعَالَى كُلَّ دَمٍ وَكُلَّ مَيْتَةٍ, فَكَانَ هَذَا شَرْعًا زَائِدًا عَلَى الآيَةِ الآُخْرَى, وَلَمْ يَخُصَّ تَعَالَى مِنْ تَحْرِيمِ الْمَيْتَةِ مَا لَهَا نَفْسٌ سَائِلَةٌ مِمَّا لاَ نَفْسَ لَهَا.
وَتَعَلَّقَ بَعْضُهُمْ فِي الدِّرْهَمِ الْبَغْلِيِّ بِحَدِيثٍ سَاقِطٍ, ثُمَّ لَوْ صَحَّ لَكَانَ عَلَيْهِمْ ; لإِنَّ فِيهِ الإِعَادَةَ مِنْ قَدْرِ الدِّرْهَمِ, بِخِلاَفِ قَوْلِهِمْ, وقال بعضهم: قِيسَ عَلَى الدُّبُرِ, فَقِيلَ لَهُمْ فَهَلاَّ قِسْتُمُوهُ عَلَى حَرْفِ الإِحْلِيلِ وَمَخْرَجِ الْبَوْلِ, وَحُكْمُهُمَا فِي الاِسْتِنْجَاءِ سَوَاءٌ, وَقَدْ تَرَكُوا قِيَاسَهُمْ هَذَا إذْ لَمْ يَرَوْا إزَالَةَ ذَلِكَ مِنْ الْجَسَدِ بِمَا يُزَالُ بِهِ مِنْ الدُّبُرِ. وَأَمَّا مَنْ لَمْ يَرَ غُسْلَ ذَلِكَ فَرْضًا, فَالسُّنَنُ الَّتِي أَوْرَدْنَاهَا مُخَالِفَةٌ لِقَوْلِهِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/106)

125 - مَسْأَلَةٌ: وَالْمَذْيُ تَطْهِيرُهُ بِالْمَاءِ, يُغْسَلُ مَخْرَجُهُ مِنْ الذَّكَرِ وَيُنْضَحُ بِالْمَاءِ مَا مَسَّ مِنْهُ الثَّوْبَ. قَالَ مَالِكٌ يُغْسَلُ الذَّكَرُ كُلُّهُ.
حدثنا أحمد بن محمد بن الجسور, حدثنا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ أَبِي دُلَيْمٍ, حدثنا ابْنُ وَضَّاحٍ, حدثنا يَحْيَى بْنُ يَحْيَى, حدثنا مَالِكٌ, عَنْ أَبِي النَّضْرِ مَوْلَى عُمَرَ بْنِ عُبَيْدِ اللَّهِ, عَنْ سُلَيْمَانَ بْنِ يَسَارٍ, عَنِ الْمِقْدَادِ بْنِ الأَسْوَدِ أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ أَمَرَهُ أَنْ يَسْأَلَ لَهُ رَسُولَ اللَّهِ صلى الله عليه وسلم, عَنِ الرَّجُلِ إذَا دَنَا مِنْ امْرَأَتِهِ فَخَرَجَ مِنْهُ الْمَذْيُ, قَالَ فَسَأَلْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم, عَنْ ذَلِكَ فَقَالَ: "إذَا وَجَدَ أَحَدُكُمْ ذَلِكَ فَلْيَنْضَحْ فَرْجَهُ بِالْمَاءِ وَلْيَتَوَضَّأْ وُضُوءَهُ لِلصَّلاَةِ" حدثنا عبد الله بن ربيع, حدثنا ابْنُ مُفَرِّجٍ, حدثنا ابْنُ السَّكَنِ, حدثنا الْفَرَبْرِيُّ, حدثنا الْبُخَارِيُّ, حدثنا أَبُو الْوَلِيدِ هُوَ الطَّيَالِسِيُّ, حدثنا زَائِدَةُ, عَنْ أَبِي حُصَيْنٍ, عَنْ أَبِي عَبْدِ الرَّحْمَانِ السُّلَمِيِّ, عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: "كُنْتُ رَجُلاً مَذَّاءً فَأَمَرْتُ رَجُلاً يَسْأَلُ النَّبِيَّ صلى الله عليه وسلم لِمَكَانِ ابْنَتِهِ, فَسَأَلَ فَقَالَ: تَوَضَّأْ وَاغْسِلْ ذَكَرَكَ" .
حدثنا حمام بْنُ أَحْمَدَ, حدثنا عَبَّاسُ بْنُ أَصْبَغَ, حدثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ حَدَّثَنَا

(1/106)

بَكْرُ بْنُ حَمَّادٍ, وَمُحَمَّدُ بْنُ وَضَّاحٍ قَالَ بَكْرٌ, حدثنا مُسَدَّدٌ, حدثنا حَمَّادُ بْنُ زَيْدٍ, وَقَالَ ابْنُ وَضَّاحٍ, حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ قَالَ, حدثنا إسْمَاعِيلُ ابْنُ عُلَيَّةَ وَيَزِيدُ بْنُ هَارُونَ, ثُمَّ اتَّفَقَ حَمَّادٌ وَإِسْمَاعِيلُ وَيَزِيدُ كُلُّهُمْ, عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ, حدثنا سَعِيدُ بْنُ عُبَيْدِ بْنِ السَّبَّاقِ, عَنْ أَبِيهِ, عَنْ سَهْلِ بْنِ حُنَيْفٍ قَالَ حَمَّادٌ فِي حَدِيثِهِ كُنْتُ أَلْقَى مِنْ الْمَذْيِ شِدَّةً فَكُنْتُ أُكْثِرُ الْغُسْلَ مِنْهُ ثُمَّ اتَّفَقُوا كُلُّهُمْ قَالَ: "سَأَلْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم, عَنِ الْمَذْيِ فَقَالَ: يَكْفِيكَ مِنْهُ الْوُضُوءُ, قُلْتُ: أَرَأَيْتَ مَا يُصِيبُ ثَوْبِي مِنْهُ قَالَ: تَأْخُذُ كَفًّا مِنْ مَاءٍ فَتَنْضَحُ ثَوْبَكَ حَيْثُ تَرَى أَنَّهُ أَصَابَهُ" .
قَالَ عَلِيٌّ: غَسْلُ مَخْرَجِ الْمَذْيِ مِنْ الذَّكَرِ يَقَعُ عَلَيْهِ اسْمُ غُسْلِ الذَّكَرِ, كَمَا يَقُولُ الْقَائِلُ إذَا غَسَلَهُ: غَسَلْتُ ذَكَرِي مِنْ الْبَوْلِ, فَزِيَادَةُ إيجَابِ غُسْلٍ كُلُّهُ شَرْعٌ لاَ دَلِيلَ عَلَيْهِ, وقال بعضهم فِي ذَلِكَ تَقْلِيصٌ فَيُقَالُ لَهُ: فَعَانُوا ذَلِكَ بِالْقَوَابِضِ مِنْ الْعَقَاقِيرِ إذَنْ فَهُوَ أَبْلَغُ.
وهذا الخبر يَرُدُّ عَلَى أَبِي حَنِيفَةَ قَوْلَهُ: إنَّ النَّجَاسَاتِ لاَ تُزَالُ مِنْ الْجَسَدِ إلاَّ بِالْمَاءِ وَتُزَالُ مِنْ الثِّيَابِ بِغَيْرِ الْمَاءِ. فَإِنْ تَعَلَّقُوا بِأَنَّ عَائِشَةَ, رضي الله عنها, كَانَتْ تُجِيزُ إزَالَةَ دَمِ الْحَيْضِ مِنْ الثَّوْبِ بِالرِّيقِ, قِيلَ لَهُمْ فَإِنَّ ابْنَ عُمَرَ كَانَ يُجِيزُ مَسْحَ الدَّمِ مِنْ الْمَحَاجِمِ بِالْحَصَاةِ دُونَ غُسْلٍ, وَلاَ حُجَّةَ إلاَّ فِيمَا جَاءَ بِهِ النَّبِيُّ صلى الله عليه وسلم .

(1/107)

126 - مَسْأَلَةٌ: وَتَطْهِيرُ الإِنَاءِ إذَا كَانَ لِكِتَابِيٍّ
مِنْ كُلِّ مَا يَجِبُ تَطْهِيرُهُ مِنْهُ بِالْمَاءِ وَعَلَى كُلِّ حَالٍ إذَا لَمْ يَجِدْ غَيْرَهَا سَوَاءٌ عَلِمْنَا فِيهِ نَجَاسَةً أَوْ لَمْ نَعْلَمْ بِالْمَاءِ, فَإِنْ كَانَ إنَاءَ مُسْلِمٍ فَهُوَ طَاهِرٌ, فَإِنْ تَيَقَّنَ فِيهِ مَا يَلْزَمُ اجْتِنَابُهُ فَبِأَيِّ شَيْءٍ أَزَالَهُ كَائِنًا مَا كَانَ مِنْ الطَّاهِرَاتِ إلاَّ أَنْ يَكُونَ لَحْمَ حِمَارٍ أَهْلِيٍّ أَوْ وَدَكَهُ أَوْ شَحْمَهُ أَوْ شَيْئًا مِنْهُ فَلاَ يَجُوزُ أَنْ يُطَهَّرَ إلاَّ بِالْمَاءِ, وَلاَ بُدَّ.
حَدَّثَنَا يُونُسُ بْنُ عَبْدِ اللَّهِ بْنِ مُغِيثٍ, حدثنا أَبُو عِيسَى بْنُ أَبِي عِيسَى, حدثنا أَحْمَدُ بْنُ خَالِدٍ, حدثنا ابْنُ وَضَّاحٍ, حدثنا أَبُو بَكْرٍ بْنُ أَبِي شَيْبَةَ, عَنْ مُحَمَّدِ بْنِ بِشْرٍ, حدثنا سَعِيدُ بْنُ أَبِي عَرُوبَةَ, عَنْ أَيُّوبَ السِّخْتِيَانِيِّ, عَنْ أَبِي قِلاَبَةَ, عَنْ أَبِي ثَعْلَبَةَ الْخُشَنِيِّ, أَنَّهُ قَالَ: "يَا نَبِيَّ اللَّهِ إنَّا بِأَرْضٍ أَهْلُهَا أَهْلُ كِتَابٍ نَحْتَاجُ فِيهَا إلَى قُدُورِهِمْ وَآنِيَتِهِمْ, فَقَالَ عليه الصلاة والسلام: لاَ تَقْرَبُوهَا مَا وَجَدْتُمْ بُدًّا, فَإِذَا لَمْ تَجِدُوا بُدًّا فَاغْسِلُوهَا بِالْمَاءِ وَاطْبُخُوا وَاشْرَبُوا" .
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا مُحَمَّدُ بْنُ عَبَّادٍ وَقُتَيْبَةُ قَالاَ, حدثنا حَاتِمٌ, هُوَ ابْنُ إسْمَاعِيلَ, عَنْ يَزِيدَ بْنِ أَبِي عُبَيْدٍ, عَنْ سَلَمَةَ بْنِ الأَكْوَعِ قَالَ: خَرَجْنَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم إلَى خَيْبَرَ, ثُمَّ إنَّ اللَّهَ تَعَالَى فَتَحَهَا عَلَيْهِمْ, فَلَمَّا أَمْسَى النَّاسُ مَسَاءَ الْيَوْمِ الَّذِي فُتِحَتْ عَلَيْهِمْ أَوْقَدُوا نِيرَانًا كَثِيرَةً, فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَا هَذِهِ النِّيرَانُ, عَلَى أَيِّ شَيْءٍ تُوقِدُونَ قَالُوا عَلَى لَحْمٍ, قَالَ عَلَى أَيِّ لَحْمٍ قَالُوا عَلَى لَحْمِ الْحُمُرِ الإِنْسِيَّةِ, فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: أَهْرِيقُوهَا وَاكْسِرُوهَا, فَقَالَ رَجُلٌ: يَا رَسُولَ اللَّهِ أَوْ نُهْرِيقُهَا وَنَغْسِلُهَا قَالَ: أَوْ ذَاكَ" .

(1/108)

قَالَ عَلِيٌّ: قَدْ قَدَّمْنَا أَنَّ كُلَّ غُسْلٍ أُمِرَ بِهِ فِي الدِّينِ فَهُوَ تَطْهِيرٌ, وَكُلُّ تَطْهِيرٍ فَلاَ يَكُونُ إلاَّ بِالْمَاءِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَلاَ يَجُوزُ أَنْ يُقَاسَ تَطْهِيرُ الإِنَاءِ مِنْ غَيْرِ مَا ذَكَرْنَا مِنْ الْحُمُرِ الأَهْلِيَّةِ عَلَى تَطْهِيرِهِ مِنْ لُحُومِ الْحُمُرِ ; لإِنَّ النُّصُوصَ اخْتَلَفَتْ فِي تَطْهِيرِ الآنِيَةِ مِنْ الْكَلْبِ وَمِنْ لَحْمِ الْحِمَارِ فَلَيْسَ الْقِيَاسُ عَلَى بَعْضِهَا أَوْلَى مِنْ الْقِيَاسِ عَلَى بَعْضٍ, لَوْ كَانَ الْقِيَاسُ حَقًّا, وَلاَ يَجُوزُ أَنْ يُضَافَ إلَى مَا حَكَمَ فِيهِ رَسُولُ اللَّهِ صلى الله عليه وسلم مَا لَمْ يَحْكُمْ ; لاَِنَّهُ يَكُونُ قَوْلاً عَلَيْهِ مَا لَمْ يَقُلْ, أَوْ شَرْعًا فِي الدِّينِ مَا لَمْ يَأْذَنْ بِهِ اللَّهُ تَعَالَى. وَالْوُقُوفُ عِنْدَ أَوَامِرِهِ عليه السلام أَوْلَى مِنْ الْوُقُوفِ عِنْدَ الدِّرْهَمِ الْبَغْلِيِّ, وَتِلْكَ الْفُرُوقِ الْفَاسِدَةِ, وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/109)

127 - مَسْأَلَةٌ: فَإِنْ وَلَغَ فِي الإِنَاءِ كَلْبٌ
أَيَّ إنَاءٍ كَانَ وَأَيَّ كَلْبٍ كَانَ كَلْبَ صَيْدٍ أَوْ غَيْرَهُ, صَغِيرًا أَوْ كَبِيرًا فَالْفَرْضُ إهْرَاقُ مَا فِي ذَلِكَ الإِنَاءِ كَائِنًا مَا كَانَ ثُمَّ يُغْسَلُ بِالْمَاءِ سَبْعَ مَرَّاتٍ, وَلاَ بُدَّ أُولاَهُنَّ بِالتُّرَابِ مَعَ الْمَاءِ, وَلاَ بُدَّ, وَذَلِكَ الْمَاءُ الَّذِي يُطَهَّرُ بِهِ الإِنَاءُ طَاهِرٌ حَلاَلٌ, فَإِنْ أَكَلَ الْكَلْبُ فِي الإِنَاءِ وَلَمْ يَلَغْ فِيهِ أَوْ أَدْخَلَ رِجْلَهُ أَوْ ذَنَبَهُ أَوْ وَقَعَ بِكُلِّهِ فِيهِ لَمْ يَلْزَمْ غَسْلُ الإِنَاءِ, وَلاَ هَرْقُ مَا فِيهِ أَلْبَتَّةَ وَهُوَ حَلاَلٌ طَاهِرٌ كُلُّهُ كَمَا كَانَ, وَكَذَلِكَ لَوْ وَلَغَ الْكَلْبُ فِي بُقْعَةٍ فِي الأَرْضِ أَوْ فِي يَدِ إنْسَانٍ أَوْ فِي مَا لاَ يُسَمَّى إنَاءً فَلاَ يَلْزَمُ غَسْلُ شَيْءٍ مِنْ ذَلِكَ, وَلاَ هَرْقُ مَا فِيهِ. وَالْوُلُوغُ هُوَ الشُّرْبُ فَقَطْ, فَلَوْ مَسَّ

(1/109)

لُعَابُ الْكَلْبِ أَوْ عَرَقُهُ الْجَسَدَ أَوْ الثَّوْبَ أَوْ الإِنَاءَ أَوْ مَتَاعًا مَا أَوْ الصَّيْدَ, فَفُرِضَ إزَالَةُ ذَلِكَ بِمَا أَزَالَهُ مَاءً كَانَ أَوْ غَيْرَهُ, وَلاَ بُدَّ مِنْ كُلِّ مَا ذَكَرْنَا إلاَّ مِنْ الثَّوْبِ فَلاَ يُزَالُ إلاَّ بِالْمَاءِ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا عَلِيُّ بْنُ حَجَرٍ السَّعْدِيُّ, حدثنا عَلِيُّ بْنُ مُسْهِرٍ أَنَا الأَعْمَشُ, عَنْ أَبِي رَزِينٍ وَأَبِي صَالِحٍ, عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إذَا وَلَغَ الْكَلْبُ فِي إنَاءِ أَحَدِكُمْ فَلْيُرِقْهُ ثُمَّ لِيَغْسِلْهُ سَبْعَ مَرَّاتٍ" .
وبه إلى مُسْلِمٍ, حدثنا زُهَيْرُ بْنُ حَرْبٍ, حدثنا إسْمَاعِيلُ بْنُ إبْرَاهِيمَ, عَنْ هِشَامِ بْنِ حَسَّانَ, عَنْ مُحَمَّدِ بْنِ سِيرِينَ, عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "طَهُورُ إنَاءِ أَحَدِكُمْ إذَا وَلَغَ فِيهِ الْكَلْبُ أَنْ يَغْسِلَهُ سَبْعَ مَرَّاتٍ أُولاَهُنَّ بِالتُّرَابِ" .
حدثنا عبد الله بن ربيع, حدثنا مُحَمَّدُ بْنُ إِسْحَاقَ بْنِ السَّلِيمِ, حدثنا ابْنُ الأَعْرَابِيِّ, حدثنا أَبُو دَاوُد, حدثنا أَحْمَدُ بْنُ حَنْبَلٍ, حدثنا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ, حدثنا شُعْبَةُ, حدثنا أَبُو التَّيَّاحِ, عَنْ مُطَرِّفِ بْنِ عَبْدِ اللَّهِ بْنِ الشِّخِّيرِ, عَنِ ابْنِ مُغَفَّلٍ قَالَ: أَمَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم بِقَتْلِ الْكِلاَبِ ثُمَّ قَالَ: مَا لَهُمْ وَلَهَا فَرَخَّصَ فِي كَلْبِ الصَّيْدِ وَفِي كَلْبِ الْغَنَمِ. وَقَالَ عليه السلام: "إذَا وَلَغَ الْكَلْبُ فِي الإِنَاءِ فَاغْسِلُوهُ سَبْعَ مَرَّاتٍ وَالثَّامِنَةُ عَفِّرُوهُ بِالتُّرَابِ" .
قَالَ عَلِيٌّ: فَأَمَرَ عليه السلام بِهَرْقِ مَا فِي الإِنَاءِ إذَا وَلَغَ فِيهِ الْكَلْبُ, وَلَمْ يَخُصَّ شَيْئًا مِنْ شَيْءٍ, وَلَمْ يَأْمُرْ عليه السلام بِاجْتِنَابِ مَا وَلَغَ فِيهِ فِي غَيْرِ الإِنَاءِ, بَلْ نَهَى, عَنْ إضَاعَةِ الْمَالِ. وَقَدْ جَاءَ هَذَا الْخَبَرُ بِرِوَايَاتٍ شَتَّى, فِي بَعْضِهَا "وَالسَّابِعَةُ بِالتُّرَابِ" وَفِي بَعْضِهَا "إحْدَاهُنَّ بِالتُّرَابِ" وَكُلُّ ذَلِكَ لاَ يَخْتَلِفُ مَعْنَاهُ, لإِنَّ الآُولَى هِيَ بِلاَ

(1/110)

شَكٍّ إحْدَى الْغَسَلاَتِ. وَفِي لَفْظَةِ " الآُولَى " بَيَانُ أَيَّتِهِنَّ هِيَ, فَمَنْ جَعَلَ التُّرَابَ فِي أُولاَهُنَّ فَقَدْ جَعَلَهُ فِي إحْدَاهُنَّ بِلاَ شَكٍّ وَاسْتَعْمَلَ اللَّفْظَتَيْنِ مَعًا, وَمَنْ جَعَلَهُ فِي غَيْرِ أُولاَهُنَّ فَقَدْ خَالَفَ أَمْرَ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي أَنْ يَكُونَ ذَلِكَ فِي أُولاَهُنَّ, وَهَذَا لاَ يَحِلُّ, وَلاَ شَكَّ نَدْرِي أَنَّ تَعْفِيرَهُ بِالتُّرَابِ فِي أُولاَهُنَّ تَطْهِيرٌ ثَامِنٌ إلَى السَّبْعِ غَسَلاَتٍ, وَأَنَّ تِلْكَ الْغَسْلَةَ سَابِقَةٌ لِسَائِرِهِنَّ إذَا جُمِعْنَ, وَبِهَذَا تَصِحُّ الطَّاعَةُ لِجَمِيعِ أَلْفَاظِهِ عليه السلام الْمَأْثُورَةِ فِي هَذَا الْخَبَرِ, وَلاَ يُجْزِئُ بَدَلَ التُّرَابِ غَيْرُهُ, لاَِنَّهُ تَعَدٍّ لَحَدِّ رَسُولِ اللَّهِ صلى الله عليه وسلم.
وَالْمَاءُ الَّذِي يُغْسَلُ بِهِ الإِنَاءُ طَاهِرٌ ; لاَِنَّهُ لَمْ يَأْتِ نَصٌّ بِاجْتِنَابِهِ, وَلاَ شَرِيعَةَ إلاَّ مَا أَخْبَرَنَا بِهَا عليه السلام, وَمَا عَدَا ذَلِكَ فَهُوَ مِمَّا لَمْ يَأْذَنْ اللَّهُ تَعَالَى بِهِ, وَالْمَاءُ حَلاَلٌ شُرْبُهُ طَاهِرٌ, فَلاَ يَحْرُمُ إلاَّ بِأَمْرٍ مِنْهُ عليه السلام.
وَأَمَّا مَا أَكَلَ فِيهِ الْكَلْبُ أَوْ وَقَعَ فِيهِ أَوْ دَخَلَ فِيهِ بَعْضُ أَعْضَائِهِ فَلاَ غَسْلَ فِي ذَلِكَ, وَلاَ هَرْقَ ; لاَِنَّهُ حَلاَلٌ طَاهِرٌ قَبْلَ ذَلِكَ بِيَقِينٍ إنْ كَانَ مِمَّا أَبَاحَهُ اللَّهُ تَعَالَى مِنْ الْمَطَاعِمِ وَالْمَشَارِبِ وَسَائِرِ الْمُبَاحَاتِ فَلاَ يَنْتَقِلُ إلَى التَّحْرِيمِ وَالتَّنْجِيسِ إلاَّ بِنَصٍّ لاَ بِدَعْوَى.
وَأَمَّا وُجُوبُ إزَالَةِ لُعَابِ الْكَلْبِ وَعَرَقِهِ فِي أَيِّ شَيْءٍ كَانَ فَلاَِنَّ اللَّهَ تَعَالَى حَرَّمَ كُلَّ ذِي نَابٍ مِنْ السِّبَاعِ, وَالْكَلْبُ ذُو نَابٍ مِنْ السِّبَاعِ, فَهُوَ حَرَامٌ, وَبَعْضُ الْحَرَامِ حَرَامٌ بِلاَ شَكٍّ, وَلُعَابُهُ وَعَرَقُهُ بَعْضُهُ فَهُمَا حَرَامٌ, وَالْحَرَامُ فُرِضَ إزَالَتُهُ وَاجْتِنَابُهُ

(1/111)

وَلَمْ يُجْزِ أَنْ يُزَالَ مِنْ الثَّوْبِ إلاَّ بِالْمَاءِ لِقَوْلِ اللَّهِ تَعَالَى {وَثِيَابَكَ فَطَهِّرْ} وَقَدْ قلنا إنَّ التَّطْهِيرَ لاَ يَكُونُ إلاَّ بِالْمَاءِ, وَبِالتُّرَابِ عِنْدَ عَدَمِ الْمَاءِ. وَمِمَّنْ قَالَ بِقَوْلِنَا فِي غَسْلِ مَا وَلَغَ فِيهِ الْكَلْبُ سَبْعًا أَبُو هُرَيْرَةَ, كَمَا حَدَّثَنَا يُونُسُ بْنُ عَبْدِ اللَّهِ, حدثنا أَبُو بَكْرِ بْنُ أَحْمَدَ بْنِ خَالِدٍ, حدثنا أَبِي, حدثنا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ, حدثنا أَبُو عُبَيْدٍ الْقَاسِمُ بْنُ سَلاَّمٍ, حدثنا إسْمَاعِيلُ, هُوَ ابْنُ عُلَيَّةَ, عَنْ أَيُّوبَ السِّخْتِيَانِيِّ, عَنْ مُحَمَّدِ بْنِ سِيرِينَ, عَنْ أَبِي هُرَيْرَةَ قَالَ " إذَا وَلَغَ الْكَلْبُ فِي الإِنَاءِ غُسِلَ سَبْعَ مَرَّاتٍ, أُولاَهُنَّ أَوْ إحْدَاهُنَّ بِالتُّرَابِ", وَالْهِرُّ مَرَّةً. وَرُوِّينَا, عَنِ الْحَسَنِ الْبَصْرِيِّ " إذَا وَلَغَ الْكَلْبُ فِي الإِنَاءِ أَهْرِقْهُ وَاغْسِلْهُ سَبْعَ مَرَّاتٍ" ,.وَبِهِ يَقُولُ ابْنُ عَبَّاسٍ وَعُرْوَةُ بْنُ الزُّبَيْرِ وطَاوُوس وَعَمْرُو بْنُ دِينَارٍ. وَقَالَ الأَوْزَاعِيُّ " إنْ وَلَغَ الْكَلْبُ فِي إنَاءٍ فِيهِ عَشَرَةُ أَقْسَاطِ لَبَنٍ يُهْرَقُ كُلُّهُ وَيُغْسَلُ الإِنَاءُ سَبْعَ مَرَّاتٍ إحْدَاهُنَّ بِالتُّرَابِ, فَإِنْ وَلَغَ فِي مَاءٍ فِي بُقْعَةٍ صَغِيرَةٍ مِقْدَارِ مَا يَتَوَضَّأُ بِهِ إنْسَانٌ فَهُوَ طَاهِرٌ, وَيُتَوَضَّأُ بِذَلِكَ الْمَاءِ وَيُغْسَلُ لُعَابُ الْكَلْبِ مِنْ الثَّوْبِ وَمِنْ الصَّيْدِ.
قَالَ عَلِيٌّ: قَوْلُ الأَوْزَاعِيِّ هُوَ نَفْسُ قَوْلِنَا, وَبِهَذَا يَقُولُ يَعْنِي غَسْلَ الإِنَاءِ مِنْ وُلُوغِ الْكَلْبِ سَبْعًا إحْدَاهُنَّ بِالتُّرَابِ أَحْمَدُ بْنُ حَنْبَلٍ وَإِسْحَاقُ بْنُ رَاهْوَيْهِ وَأَبُو عُبَيْدٍ وَأَبُو ثَوْرٍ وَدَاوُد وَجُمْلَةُ أَصْحَابِ الْحَدِيثِ.
وقال الشافعي كَذَلِكَ إلاَّ, أَنَّهُ قَالَ: إنْ كَانَ الْمَاءُ فِي الإِنَاءِ خَمْسَمِائَةِ رَطْلٍ لَمْ يُهْرَقْ لِوُلُوغِ الْكَلْبِ فِيهِ, وَرَأَى هَرْقَ مَا عَدَا الْمَاءَ وَإِنْ كَثُرَ, وَرَأَى أَنْ يُغْسَلَ مِنْ وُلُوغِ الْخِنْزِيرِ فِي الإِنَاءِ سَبْعًا كَمَا يُغْسَلُ مِنْ الْكَلْبِ, وَلَمْ يَرَ ذَلِكَ فِي وُلُوغِ شَيْءٍ مِنْ السِّبَاعِ, وَلاَ غَيْرِ الْخِنْزِيرِ أَصْلاً.
قال علي: وهذا خَطَأٌ ; لإِنَّ عُمُومَ أَمْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي الأَمْرِ بِهَرْقِهِ أَوْلَى أَنْ يُتَّبَعَ وَأَمَّا قِيَاسُ الْخِنْزِيرِ عَلَى الْكَلْبِ فَخَطَأٌ ظَاهِرٌ لَوْ كَانَ الْقِيَاسُ حَقًّا لإِنَّ الْكَلْبَ بَعْضَ السِّبَاعِ

(1/112)

لَمْ يُحَرَّمْ إلاَّ بِعُمُومِ تَحْرِيمِ لُحُومِ السِّبَاعِ فَقَطْ, فَكَانَ قِيَاسُ السِّبَاعِ وَمَا وَلَغَتْ فِيهِ عَلَى الْكَلْبِ الَّذِي هُوَ بَعْضُهَا وَاَلَّتِي يَجُوزُ أَكْلُ صَيْدِهَا إذَا عُلِمَتْ أَوْلَى مِنْ قِيَاسِ الْخِنْزِيرِ عَلَى الْكَلْبِ, وَكَمَا لَمْ يَجُزْ أَنْ يُقَاسَ الْخِنْزِيرُ عَلَى الْكَلْبِ فِي جَوَازِ اتِّخَاذِهِ وَأَكْلِ صَيْدِهِ فَكَذَلِكَ لاَ يَجُوزُ أَنْ يُقَاسَ الْخِنْزِيرُ عَلَى الْكَلْبِ فِي عَدَدِ غَسْلِ الإِنَاءِ مِنْ وُلُوغِهِ, فَكَيْفَ وَالْقِيَاسُ كُلُّهُ بَاطِلٌ.
وقال مالك فِي بَعْضِ أَقْوَالِهِ: يُتَوَضَّأُ بِذَلِكَ الْمَاءِ وَتَرَدَّدَ فِي غَسْلِ الإِنَاءِ سَبْعَ مَرَّاتٍ فَمَرَّةً لَمْ يَرَهُ وَمَرَّةً رَآهُ, وَقَالَ فِي قَوْلٍ لَهُ آخَرَ: يُهْرَقُ الْمَاءُ وَيُغْسَلُ الإِنَاءُ سَبْعَ مَرَّاتٍ فَإِنْ كَانَ لَبَنًا لَمْ يُهْرَقْ وَلَكِنْ يُغْسَلُ الإِنَاءُ سَبْعَ مَرَّاتٍ وَيُؤْكَلُ مَا فِيهِ, وَمَرَّةً قَالَ: يُهْرَقُ كُلُّ ذَلِكَ وَيُغْسَلُ الإِنَاءُ سَبْعَ مَرَّاتٍ.
قَالَ عَلِيٌّ: هَذِهِ تَفَارِيقُ ظَاهِرَةُ الْخَطَإِ ; لاَ النَّصُّ اُتُّبِعَ فِي بَعْضِهَا, وَلاَ الْقِيَاسُ اطَّرَدَ فِيهَا, وَلاَ قَوْلُ أَحَدٍ مِنْ الصَّحَابَةِ أَوْ التَّابِعِينَ, رضي الله عنهم, قُلِّدَ فِيهَا.
وَرُوِيَ عَنْهُ, أَنَّهُ قَالَ: إنِّي لاَِرَاهُ عَظِيمًا أَنْ يُعْمَدَ إلَى رِزْقٍ مِنْ رِزْقِ اللَّهِ فَيُهْرَقَ مِنْ أَجْلِ كَلْبٍ وَلَغَ فِيهِ.
قَالَ عَلِيٌّ: فَيُقَالُ لِمَنْ احْتَجَّ بِهَذَا الْقَوْلِ: أَعْظَمُ مِنْ ذَلِكَ أَنْ تُخَالِفَ أَمْرَ اللَّهِ عَلَى لِسَانِ نَبِيِّهِ صلى الله عليه وسلم بِهَرْقِهِ. وَأَعْظَمُ مِمَّا اسْتَعْظَمْتُمُوهُ أَنْ يُعْمَدَ إلَى رِزْقٍ مِنْ رِزْقِ اللَّهِ فَيُهْرَقَ مِنْ أَجْلِ عُصْفُورٍ مَاتَ فِيهِ بِغَيْرِ أَمْرٍ مِنْ اللَّهِ بِهَرْقِهِ. فَإِنْ قَالُوا: الْعُصْفُورُ الْمَيِّتُ حَرَامٌ, قلنا: نَعَمْ لَمْ نُخَالِفْكُمْ فِي هَذَا, وَلَكِنَّ الْمَائِعَ الَّذِي مَاتَ فِيهِ حَلاَلٌ, فَتَحْرِيمُكُمْ الْحَلاَلَ مِنْ أَجْلِ مُمَاسَّتِهِ الْحَرَامَ هُوَ الْبَاطِلُ, إلاَّ أَنْ يَأْمُرَ بِذَلِكَ رَسُولُ اللَّهِ صلى الله عليه وسلم فَيُطَاعُ أَمْرُهُ, وَلاَ يُتَعَدَّى حَدُّهُ, وَلاَ يُضَافُ إلَيْهِ مَا لَمْ يَقُلْ.
وقال أبو حنيفة: يُهْرَقُ كُلُّ مَا وَلَغَ فِيهِ الْكَلْبُ أَيَّ شَيْءٍ كَانَ كَثُرَ أَمْ قَلَّ, وَمَنْ تَوَضَّأَ بِذَلِكَ الْمَاءِ أَعَادَ الْوُضُوءَ وَالصَّلَوَاتِ أَبَدًا, وَلاَ يَغْسِلُ الإِنَاءَ مِنْهُ إلاَّ مَرَّةً.

(1/113)

قال علي: وهذا قَوْلٌ لاَ يُحْفَظُ, عَنْ أَحَدٍ مِنْ الصَّحَابَةِ, وَلاَ مِنْ التَّابِعِينَ إلاَّ أَنَّنَا رُوِّينَا, عَنْ إبْرَاهِيمَ, أَنَّهُ قَالَ فِيمَا وَلَغَ فِيهِ الْكَلْبُ " اغْسِلْهُ " وَقَالَ مَرَّةً " اغْسِلْهُ حَتَّى تُنْقِيَهُ " وَلَمْ يَذْكُرْ تَحْدِيدًا. وَهُوَ قَوْلٌ مُخَالِفٌ لِسُنَّةِ رَسُولِ اللَّهِ صلى الله عليه وسلم الَّتِي أَوْرَدْنَا. وَكَفَى بِهَذَا خَطَأً.
وَاحْتَجَّ لَهُ بَعْضُ مُقَلِّدِيهِ بِأَنْ قَالَ: إنَّ أَبَا هُرَيْرَةَ وَهُوَ أَحَدُ مَنْ رَوَى هَذَا الْخَبَرَ قَدْ رُوِيَ عَنْهُ أَنَّهُ خَالَفَهُ.
قَالَ عَلِيٌّ: فَيُقَالُ لَهُ هَذَا بَاطِلٌ مِنْ وُجُوهٍ: أَحَدُهَا أَنَّهُ إنَّمَا رَوَى ذَلِكَ الْخَبَرَ السَّاقِطَ عَبْدُ السَّلاَمِ بْنُ حَرْبٍ وَهُوَ ضَعِيفٌ, وَلاَ مُجَاهَرَةَ أَقْبَحُ مِنْ الاِعْتِرَاضِ عَلَى مَا رَوَاهُ, عَنْ أَبِي هُرَيْرَةَ ابْنُ عُلَيَّةَ, عَنْ أَيُّوبَ, عَنِ ابْنِ سِيرِينَ النُّجُوم الثَّوَاقِب بِمِثْلِ رِوَايَةِ عَبْدِ السَّلاَمِ بْنِ حَرْبٍ. وَثَانِيهَا أَنَّ رِوَايَةَ عَبْدِ السَّلاَمِ عَلَى

(1/114)

تَحْسِينِهَا إنَّمَا فِيهَا أَنَّهُ يُغْسَلُ الإِنَاءُ ثَلاَثَ مَرَّاتٍ, فَلَمْ يَحْصُلُوا إلاَّ عَلَى خِلاَفِ السُّنَّةِ وَخِلاَفِ مَا اعْتَرَضُوا بِهِ, عَنْ أَبِي هُرَيْرَةَ, فَلاَ النَّبِيَّ صلى الله عليه وسلم اتَّبَعُوا, وَلاَ أَبَا هُرَيْرَةَ الَّذِي احْتَجُّوا بِهِ قَلَّدُوا. وَثَالِثُهَا أَنَّهُ لَوْ صَحَّ ذَلِكَ, عَنْ أَبِي هُرَيْرَةَ لَمَا حَلَّ أَنْ يُعْتَرَضَ بِذَلِكَ عَلَى مَا رَوَاهُ, عَنِ النَّبِيِّ صلى الله عليه وسلم ; لإِنَّ الْحُجَّةَ إنَّمَا هِيَ فِي قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم لاَ فِي قَوْلِ أَحَدٍ سِوَاهُ, لإِنَّ الصَّاحِبَ قَدْ يَنْسَى مَا رَوَى وَقَدْ يَتَأَوَّلُ فِيهِ, وَالْوَاجِبُ إذَا وُجِدَ مِثْلُ هَذَا أَنْ يُضَعَّفَ مَا رُوِيَ, عَنِ الصَّاحِبِ مِنْ قَوْلِهِ, وَأَنْ يُغَلَّبَ عَلَيْهِ مَا رُوِيَ, عَنِ النَّبِيِّ صلى الله عليه وسلم لاَ أَنْ نُضَعِّفَ مَا رُوِيَ, عَنِ النَّبِيِّ صلى الله عليه وسلم وَنُغَلِّبَ عَلَيْهِ مَا رُوِيَ, عَنِ الصَّاحِبِ, فَهَذَا هُوَ الْبَاطِلُ الَّذِي لاَ يَحِلُّ. وَرَابِعُهَا أَنَّهُ حَتَّى لَوْ صَحَّ عَنْ أَبِي هُرَيْرَةَ خِلاَفُ مَا رَوَى وَمَعَاذَ اللَّهِ مِنْ ذَلِكَ فَقَدْ رَوَاهُ مِنْ الصَّحَابَةِ غَيْرُ أَبِي هُرَيْرَةَ, وَ, هُوَ ابْنُ مُغَفَّلٍ, وَلَمْ يُخَالِفْ مَا رَوَى.
وقال بعضهم: إنَّمَا كَانَ هَذَا إذْ أَمَرَ بِقَتْلِ الْكِلاَبِ, فَلَمَّا نَهَى, عَنْ قَتْلِهَا نُسِخَ ذَلِكَ. قال علي: وهذا كَذِبٌ بَحْتٌ لِوَجْهَيْنِ. أَحَدُهُمَا ; لاَِنَّهُ دَعْوَى فَاضِحَةٌ بِلاَ دَلِيلٍ, وَقَفْو مَا لاَ عِلْمَ لِقَائِلِهِ بِهِ, هَذَا حَرَامٌ. وَالثَّانِي أَنَّ ابْنَ مُغَفَّلٍ رَوَى النَّهْيَ, عَنْ قَتْلِ الْكِلاَبِ وَالأَمْرَ بِغَسْلِ الإِنَاء مِنْهَا سَبْعًا فِي خَبَرٍ وَاحِدٍ مَعًا, وَقَدْ ذَكَرْنَاهُ قَبْلُ.
وَأَيْضًا فَإِنَّ الأَمْرَ بِقَتْلِ الْكِلاَبِ كَانَ فِي أَوَّلِ الْهِجْرَةِ, وَإِنَّمَا رَوَى غَسْلَ الإِنَاءِ مِنْهَا سَبْعًا أَبُو هُرَيْرَةَ, وَابْنُ مُغَفَّلٍ, وَإِسْلاَمُهُمَا مُتَأَخِّرٌ.
وقال بعضهم: كَانَ الأَمْرُ بِغَسْلِ الإِنَاءِ سَبْعًا عَلَى وَجْهِ التَّغْلِيظِ.
قَالَ عَلِيٌّ: يُقَالُ لَهُمْ أَبِحَقٍّ أَمَرَ النَّبِيُّ صلى الله عليه وسلم فِي ذَلِكَ وَبِمَا تَلْزَمُ طَاعَتُهُ فِيهِ أَمْ أَمَرَ بِبَاطِلٍ وَبِمَا لاَ مَئُونَةَ فِي مَعْصِيَتِهِ فِي ذَلِكَ فَإِنْ قَالُوا بِحَقٍّ وَبِمَا تَلْزَمُ طَاعَتُهُ فِيهِ, فَقَدْ أَسْقَطُوا شَغَبَهُمْ بِذِكْرِ التَّغْلِيظِ. وَأَمَّا الْقَوْلُ الآخَرُ فَالْقَوْلُ بِهِ كُفْرٌ مُجَرَّدٌ لاَ يَقُولُهُ مُسْلِمٌ.

(1/115)

وقال بعضهم: قَدْ جَاءَ أَثَرٌ بِأَنَّهُ إنَّمَا أَمَرَ بِقَتْلِهَا, لاَِنَّهَا كَانَتْ تُرَوِّعُ الْمُؤْمِنِينَ قِيلَ لَهُ: لَسْنَا فِي قَتْلِهَا, إنَّمَا نَحْنُ فِي غَسْلِ الإِنَاءِ مِنْ وُلُوغِهَا, مَعَ أَنَّ ذَلِكَ الأَثَرَ لَيْسَ فِيهِ إلاَّ ذِكْرُ قَتْلِهَا فَقَطْ, وَهُوَ أَيْضًا مَوْضُوعٌ ; لاَِنَّهُ مِنْ رِوَايَةِ الْحُسَيْنِ بْنِ عُبَيْدِ اللَّهِ الْعِجْلِيِّ وَهُوَ سَاقِطٌ.
وَشَغَبَ بَعْضُهُمْ فَذَكَرَ الْحَدِيثَ الَّذِي فِيهِ الْمَغْفِرَةُ لِلْبَغِيِّ الَّتِي سَقَتْ الْكَلْبَ بِخُفِّهَا. قال علي: وهذا عَجَبٌ جِدًّا ; لإِنَّ ذَلِكَ الْخَبَرَ كَانَ فِي غَيْرِنَا, وَلاَ تَلْزَمُنَا شَرِيعَةُ مَنْ قَبْلَنَا. وَأَيْضًا فَمَنْ لَهُمْ أَنَّ ذَلِكَ الْخُفَّ شُرِبَ فِيهِ مَا بَعْدَ ذَلِكَ, وَأَنَّهُ لَمْ يُغْسَلْ, وَأَنَّ تِلْكَ الْبَغِيَّ عَرَفَتْ سُنَّةَ غَسْلِ الإِنَاءِ مِنْ وُلُوغِ الْكَلْبِ وَلَمْ تَكُنْ تِلْكَ الْبَغِيُّ نَبِيَّةً فَيُحْتَجُّ بِفِعْلِهَا, وَهَذَا كُلُّهُ دَفْعٌ بِالرَّاحِ وَخَبْطٌ يَجِبُ أَنْ يُسْتَحَى مِنْهُ.
وَيُجْزِئُ غَسْلُ مَنْ غَسَلَهُ وَإِنْ كَانَ غَيْرَ صَاحِبِهِ, لِقَوْلِهِ عليه السلام "فَاغْسِلُوهُ" فَهُوَ أَمْرٌ عَامٌّ.
قَالَ عَلِيٌّ: فَإِنْ أَنْكَرُوا عَلَيْنَا التَّفْرِيقَ بَيْنَ مَا وَلَغَ الْكَلْبُ فِيهِ وَبَيْنَ مَا أَكَلَ فِيهِ أَوْ وَقَعَ فِيهِ أَوْ أَدْخَلَ فِيهِ عُضْوًا مِنْ أَعْضَائِهِ غَيْرَ لِسَانِهِ. قلنا لَهُمْ: لاَ نَكَرَةَ عَلَى مَنْ قَالَ مَا قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم وَلَمْ يَقُلْ مَا لَمْ يَقُلْ عليه السلام, وَلَمْ يُخَالِفْ مَا أَمَرَهُ بِهِ نَبِيُّهُ عليه السلام, وَلاَ شَرْعَ مَا لَمْ يُشَرِّعْهُ عليه السلام فِي الدِّينِ, وَإِنَّمَا النَّكَرَةُ عَلَى مَنْ أَبْطَلَ الصَّلاَةَ بِمَا زَادَ عَلَى الدِّرْهَمِ الْبَغْلِيِّ فِي الثَّوْبِ مِنْ دَمِ الدَّجَاجِ فَأَبْطَلَ بِهِ الصَّلاَةَ, وَلَمْ يُبْطِلْ الصَّلاَةَ بِثَوْبٍ غُمِسَ فِي دَمِ السَّمَكِ, وَمَنْ أَبْطَلَ الصَّلاَةَ بِقَدْرِ الدِّرْهَمِ الْبَغْلِيِّ فِي الثَّوْبِ مِنْ خُرْءِ الدَّجَاجِ وَرَوْثِ الْخَيْلِ, وَلَمْ يُبْطِلْهَا بِأَقَلَّ مِنْ رُبُعِ الثَّوْبِ مِنْ بَوْلِ الْخَيْلِ وَخُرْءِ الْغُرَابِ. وَعَلَى مَنْ أَرَاقَ الْمَاءَ يَلَغُ فِيهِ الْكَلْبُ, وَلَمْ يُرِقْ اللَّبَنَ إذَا وَلَغَ فِيهِ الْكَلْبُ, وَعَلَى مَنْ أَمَرَ بِهَرْقِ خَمْسِمِائَةِ رَطْلٍ غَيْرَ أُوقِيَّةٍ مِنْ مَاءٍ وَقَعَ فِيهِ دِرْهَمٌ مِنْ لُعَابِ كَلْبٍ, فَإِنْ كَانَ خَمْسُمِائَةِ رَطْلٍ وَوَقَعَ فِيهِ رَطْلٌ مِنْ لُعَابِ الْكَلْبِ كَانَ طَاهِرًا لاَ يُرَاقُ مِنْهُ شَيْءٌ, فَهَذِهِ هِيَ النَّكَرَاتُ حَقًّا لاَ مَا قلنا. وَبِاَللَّهِ نَتَأَيَّدُ.

(1/116)

128 - مَسْأَلَةٌ: فَإِنْ وَلَغَ فِي الإِنَاءِ الْهِرُّ لَمْ يُهْرَقْ مَا فِيهِ
لَكِنْ يُؤْكَلُ أَوْ يُشْرَبُ أَوْ يُسْتَعْمَلُ, ثُمَّ يُغْسَلُ الإِنَاءُ بِالْمَاءِ مَرَّةً وَاحِدَةً فَقَطْ, وَلاَ يَلْزَمُ إزَالَةُ لُعَابِهِ مِمَّا عَدَا الإِنَاءَ وَالثَّوْبَ بِالْمَاءِ لَكِنْ بِمَا أَزَالَهُ وَمِنْ الثَّوْبِ بِالْمَاءِ فَقَطْ.
حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ عَبْدِ اللَّهِ الطَّلْمَنْكِيُّ, حدثنا ابْنُ مُفَرِّجٍ, حدثنا مُحَمَّدُ بْنُ أَيُّوبَ الصَّمُوتُ, حدثنا أَحْمَدُ بْنُ عَمْرٍو الْبَزَّارُ, حدثنا عَمْرُو بْنُ عَلِيٍّ الصَّيْرَفِيُّ, حدثنا أَبُو عَاصِمٍ الضَّحَّاكُ بْنُ مَخْلَدٍ, حدثنا قُرَّةُ بْنُ خَالِدٍ, عَنْ مُحَمَّدِ بْنِ سِيرِينَ, عَنْ أَبِي هُرَيْرَةَ, عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "إذَا وَلَغَ الْكَلْبُ فِي الإِنَاءِ فَاغْسِلْهُ سَبْعَ مَرَّاتٍ وَالْهِرُّ مَرَّةً" .
حدثنا أحمد بن محمد بن الجسور, حدثنا وَهْبُ بْنُ مَسَرَّةَ, حدثنا ابْنُ وَضَّاحٍ, حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ, حدثنا زَيْدُ بْنُ الْحُبَابِ, حدثنا مَالِكُ بْنُ أَنَسٍ أَخْبَرَنِي إِسْحَاقُ بْنُ عَبْدِ اللَّهِ بْنِ أَبِي طَلْحَةَ الأَنْصَارِيُّ, عَنْ حُمَيْدَةَ بِنْتِ عُبَيْدِ بْنِ رَافِعٍ, عَنْ كَبْشَةَ بِنْتِ كَعْبِ بْنِ مَالِكٍ وَكَانَتْ تَحْتَ وَلَدِ أَبِي قَتَادَةَ: "أَنَّهَا صَبَّتْ لاَِبِي قَتَادَةَ مَاءً يَتَوَضَّأُ بِهِ, فَجَاءَتْ هِرَّةٌ تَشْرَبُ فَأَصْغَى لَهَا الإِنَاءَ فَجَعَلْتُ أَنْظُرُ, فَقَالَ: أَتَعْجَبِينَ يَا ابْنَةَ أَخِي قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم إنَّهَا لَيْسَتْ بِنَجَسٍ, إنَّمَا هِيَ مِنْ الطَّوَّافِينَ عَلَيْكُمْ أَوْ الطَّوَّافَاتِ" .
قَالَ عَلِيٌّ: فَوَجَبَ غَسْلُ الإِنَاءِ وَلَمْ يَجِبْ إهْرَاقُ مَا فِيهِ ; لاَِنَّهُ لَمْ يُنَجَّسْ, وَوَجَبَ

(1/117)

َغسْلُ لُعَابِهِ مِنْ الثَّوْبِ, لإِنَّ الْهِرَّ ذُو نَابٍ مِنْ السِّبَاعِ فَهُوَ حَرَامٌ, وَبَعْضُ الْحَرَامِ حَرَامٌ, وَلَيْسَ كُلُّ حَرَامٍ نَجِسًا, وَلاَ نَجِسَ إلاَّ مَا سَمَّاهُ اللَّهُ تَعَالَى أَوْ رَسُولُهُ نَجِسًا, وَالْحَرِيرُ وَالذَّهَبُ حَرَامٌ عَلَى الرِّجَالِ وَلَيْسَا بِنَجِسَيْنِ. وَقَالَ اللَّهُ تَعَالَى: {وَثِيَابَكَ فَطَهِّرْ} .
وقال أبو حنيفة: يُهْرَقُ مَا وَلَغَ فِيهِ الْهِرُّ, وَلاَ يُجْزِئُ الْوُضُوءُ بِهِ, وَيُغْسَلُ الإِنَاءُ مَرَّةً. وَهَذَا خِلاَفُ كَلاَمِ رَسُولِ اللَّهِ صلى الله عليه وسلم مِنْ رِوَايَةِ أَبِي قَتَادَةَ. وقال مالك وَالشَّافِعِيُّ: يَتَوَضَّأُ بِمَا وَلَغَ فِيهِ الْهِرُّ, وَلاَ يَغْسِلُ مِنْهُ الإِنَاءَ, وَهَذَا خِلاَفُ أَمْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم مِنْ رِوَايَةِ أَبِي هُرَيْرَةَ. وَمِمَّنْ أَمَرَ بِغَسْلِ الإِنَاءِ مِنْ وُلُوغِ الْهِرِّ أَبُو هُرَيْرَةَ وَسَعِيدُ بْنُ الْمُسَيِّبِ وَالْحَسَنُ الْبَصْرِيُّ وطَاوُوس وَعَطَاءٌ. إلاَّ أَنَّ طَاوُوسًا وَعَطَاءً جَعَلاَهُ بِمَنْزِلَةِ مَا وَلَغَ فِيهِ الْكَلْبُ. وَمِمَّنْ أَبَاحَ أَنْ يُسْتَعْمَلَ مَا وَلَغَ فِيهِ الْهِرُّ أَبُو قَتَادَةَ, وَابْنُ عَبَّاسٍ وَأَبُو هُرَيْرَةَ وَأُمُّ سَلَمَةَ وَعَلِيٌّ, وَابْنُ عُمَرَ بِاخْتِلاَفٍ عَنْهُ فَصَحَّ قَوْلُ أَبِي هُرَيْرَةَ كَقَوْلِنَا نَصًّا. وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.

(1/118)

129 - مَسْأَلَةٌ: وَتَطْهِيرُ جِلْدِ الْمَيْتَةِ
أَيَّ مَيْتَةٍ كَانَتْ وَلَوْ أَنَّهَا جِلْدُ خِنْزِيرٍ أَوْ كَلْبٍ أَوْ سَبُعٍ أَوْ غَيْرِ ذَلِكَ فَإِنَّهُ بِالدِّبَاغِ بِأَيِّ شَيْءٍ دُبِغَ طَاهِرٌ, فَإِذَا دُبِغَ حَلَّ بَيْعُهُ وَالصَّلاَةُ عَلَيْهِ, وَكَانَ كَجِلْدِ مَا ذُكِّيَ مِمَّا يَحِلُّ أَكْلُهُ, إِلاَّ أَنَّ جِلْدَ الْمَيْتَةِ الْمَذْكُورَ لاَ يَحِلُّ أَكْلُهُ بِحَالٍ, حَاشَا جِلْدَ الإِنْسَانِ, فَإِنَّهُ لاَ يَحِلُّ أَنْ يُدْبَغَ, وَلاَ أَنْ يُسْلَخَ, وَلاَ بُدَّ مِنْ دَفْنِهِ وَإِنْ كَانَ كَافِرًا. وَصُوفُ الْمَيْتَةِ وَشَعْرُهَا وَرِيشُهَا وَوَبَرُهَا حَرَامٌ قَبْلَ الدِّبَاغِ حَلاَلٌ بَعْدَهُ, وَعَظْمُهَا وَقَرْنُهَا مُبَاحٌ كُلُّهُ لاَ يَحِلُّ أَكْلُهُ, وَلاَ يَحِلُّ بَيْعُ الْمَيْتَةِ, وَلاَ الأَنْتِفَاعُ بِعَصَبِهَا, وَلاَ شَحْمِهَا.
حَدَّثَنِي أَحْمَدُ بْنُ قَاسِمٍ ثنا أَبِي قَاسِمِ بْنِ مُحَمَّدِ بْنِ قَاسِمٍ ثنا جَدِّي قَاسِمُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ إسْمَاعِيلَ التِّرْمِذِيُّ ثنا الْحُمَيْدِيُّ ثنا سُفْيَانُ, هُوَ ابْنُ عُيَيْنَةَ ثنا زَيْدُ بْنُ أَسْلَمَ أَنَّهُ سَمِعَ عَبْدَ الرَّحْمَانِ بْنَ وَعْلَةَ الْمِصْرِيَّ يَقُولُ: سَمِعْت ابْنَ عَبَّاسٍ يَقُولُ: سَمِعْت

(1/118)

رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "أَيُّمَا إهَابٍ دُبِغَ فَقَدْ طَهُرَ " .
حدثنا حمام ثنا ابْنُ مُفَرِّجٍ ثنا ابْنُ الأَعْرَابِيِّ ثنا الدَّبَرِيِّ ثنا عَبْدُ الرَّزَّاقِ, عَنْ مَعْمَرٍ, عَنِ الزُّهْرِيِّ, عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ بْنِ مَسْعُودٍ, عَنِ ابْنِ عَبَّاسٍ قَالَ: "مَرَّ رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى شَاةٍ لِمَوْلاَةٍ لِمَيْمُونَةَ مَيْتَةٍ فَقَالَ: أَفَلاَ انْتَفَعْتُمْ بِإِهَابِهَا قَالُوا: وَكَيْفَ وَهِيَ مَيْتَةٌ يَا رَسُولَ اللَّهِ قَالَ: إنَّمَا حُرِّمَ لَحْمُهَا" .
حدثنا عبد الله بن ربيع ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ ثنا قُتَيْبَةُ بْنُ سَعِيدٍ ثنا سُفْيَانُ بْنُ عُيَيْنَةَ, عَنِ الزُّهْرِيِّ, عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ, عَنِ ابْنِ عَبَّاسٍ, عَنْ مَيْمُونَةَ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم مَرَّ عَلَى شَاةٍ مُلْقَاةٍ, فَقَالَ لِمَنْ هَذِهِ, قَالُوا لِمَيْمُونَةَ, قَالَ: مَا عَلَيْهَا لَوْ انْتَفَعَتْ بِإِهَابِهَا قَالُوا إنَّهَا مَيْتَةٌ. قَالَ: إنَّمَا حَرَّمَ اللَّهُ أَكْلَهَا" .
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا يَحْيَى بْنُ يَحْيَى, وَأَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ وَعَمْرٌو النَّاقِدُ, وَابْنُ أَبِي عُمَرَ, كُلُّهُمْ, عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ, عَنِ الزُّهْرِيِّ, عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ, عَنِ ابْنِ عَبَّاسٍ قَالَ: " تُصُدِّقَ عَلَى مَوْلاَةٍ لِمَيْمُونَةَ بِشَاةٍ فَمَاتَتْ: فَمَرَّ بِهَا رَسُولُ اللَّهِ صلى الله عليه وسلم فَقَالَ: هَلَّا أَخَذْتُمْ إهَابَهَا فَدَبَغْتُمُوهُ فَانْتَفَعْتُمْ بِهِ فَقَالُوا: إنَّهَا مَيْتَةٌ فَقَالَ: إنَّمَا حُرِّمَ أَكْلُهَا" .
حدثنا حمام ثنا ابْنُ مُفَرِّجٍ ثنا ابْنُ الأَعْرَابِيِّ ثنا الدَّبَرِيِّ ثنا عَبْدُ الرَّزَّاقِ, أَخْبَرَنَا ابْنُ جُرَيْجٍ, عَنْ عَطَاءٍ, عَنِ ابْنِ عَبَّاسٍ: "أَخْبَرَتْنِي مَيْمُونَةُ أَنَّ شَاةً مَاتَتْ, فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: أَلاَ دَبَغْتُمْ إهَابَهَا" .
حدثنا عبد الله بن ربيع ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ ثنا عُبَيْدُ اللَّهِ

(1/119)

بْنُ سَعِيدٍ ثنا مُعَاذُ بْنُ هِشَامٍ الدَّسْتُوَائِيُّ حَدَّثَنِي أَبِي, عَنْ قَتَادَةَ, عَنِ الْحَسَنِ, عَنِ الْجَوْنِ بْنِ قَتَادَةَ, عَنْ سَلَمَةَ بْنِ الْمُحَبَّقِ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم فِي غَزْوَةِ تَبُوكَ دَعَا بِمَاءٍ مِنْ عِنْدِ امْرَأَةٍ فَقَالَتْ: مَا عِنْدِي إِلاَّ فِي قِرْبَةٍ لِي مَيْتَةٍ. قَالَ: أَلَيْسَ قَدْ دَبَغْتِهَا قَالَتْ: بَلَى. قَالَ: فَإِنَّ دِبَاغَهَا ذَكَاتُهَا" .
حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ الْجَسُورِيُّ ثنا أَحْمَدُ بْنُ الْفَضْلِ الدِّينَوَرِيُّ ثنا مُحَمَّدُ بْنُ جَرِيرٍ الطَّبَرِيُّ ثنا مُحَمَّدُ بْنُ حَاتِمٍ ثنا هُشَيْمٌ, عَنْ مَنْصُورِ بْنِ زَاذَانَ, عَنِ الْحَسَنِ ثنا جَوْنُ بْنُ قَتَادَةَ التَّمِيمِيُّ قَالَ " كُنَّا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم فَقَالَ فِي حَدِيثٍ ذَكَرَهُ فَإِنَّ دِبَاغَ الْمَيْتَةِ طَهُورُهَا" قَالَ عَلِيٌّ: جَوْنٌ وَسَلَمَةُ لَهُمَا صُحْبَةٌ.

(1/120)

حدثنا عبد الله بن ربيع ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ ثنا قُتَيْبَةُ بْنُ سَعِيدٍ ثنا اللَّيْثُ بْنُ سَعْدٍ, عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ, عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ, عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّهُ سَمِعَ رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ عَامَ الْفَتْحِ وَهُوَ بِمَكَّةَ: "إنَّ اللَّهَ وَرَسُولَهُ حَرَّمَ بَيْعَ الْخَمْرِ وَالْمَيْتَةِ وَالْخِنْزِيرِ وَالأَصْنَامِ, فَقِيلَ يَا رَسُولَ اللَّهِ: أَرَأَيْتَ شُحُومَ الْمَيْتَةِ فَإِنَّهُ يُطْلَى بِهَا السُّفُنُ وَتُدْهَنُ بِهَا الْجُلُودُ وَيَسْتَصْبِحُ بِهَا النَّاسُ قَالَ لاَ. هُوَ حَرَامٌ. فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم عِنْدَ ذَلِكَ: قَاتَلَ اللَّهُ الْيَهُودَ, إنَّ اللَّهَ لَمَّا حَرَّمَ عَلَيْهِمْ الشُّحُومَ جَمَلُوهُ ثُمَّ بَاعُوهُ فَأَكَلُوا ثَمَنَهُ" .
قَالَ عَلِيٌّ: ذَهَبَ أَحْمَدُ بْنُ حَنْبَلٍ إلَى أَنَّهُ لاَ يَحِلُّ اسْتِعْمَالُ جِلْدِ الْمَيْتَةِ وَإِنْ دُبِغَ, وَذَكَرَ مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ ثنا مُحَمَّدُ بْنُ قُدَامَةَ ثنا جَرِيرٌ, عَنْ مَنْصُورٍ, عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ, عَنْ عَبْدِ الرَّحْمَانِ بْنِ أَبِي لَيْلَى, عَنْ عَبْدِ اللَّهِ بْنِ عُكَيْمٍ قَالَ: "كَتَبَ إلَيْنَا رَسُولُ اللَّهِ صلى الله عليه وسلم: أَلَّا تَسْتَنْفِعُوا مِنْ الْمَيْتَةِ بِإِهَابٍ, وَلاَ عَصَبٍ" .
قال علي: هذا خَبَرٌ صَحِيحٌ, وَلاَ يُخَالِفُ مَا قَبْلَهُ. بَلْ هُوَ حَقٌّ, لاَ يَحِلُّ أَنْ يُنْتَفَعَ مِنْ الْمَيْتَةِ بِإِهَابٍ إِلاَّ حَتَّى يُدْبَغَ, كَمَا جَاءَ فِي الأَحَادِيثِ الأُُخَرِ, إذْ ضَمُّ أَقْوَالِهِ عليه السلام بَعْضِهَا لِبَعْضٍ فَرْضٌ, وَلاَ يَحِلُّ ضَرْبُ بَعْضِهَا بِبَعْضٍ, لأََنَّهَا كُلَّهَا حَقٌّ

(1/121)

مِنْ عِنْدِ اللَّهِ عَزَّ وَجَلَّ قَالَ اللَّهُ تَعَالَى: {وَمَا يَنْطِقُ, عَنِ الْهَوَى إنْ هُوَ إِلاَّ وَحْيٌ يُوحَى} وَقَالَ تَعَالَى: {وَلَوْ كَانَ مِنْ عِنْدِ غَيْرِ اللَّهِ لَوَجَدُوا فِيهِ اخْتِلاَفًا كَثِيرًا} وَرُوِيَ, عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ بِإِسْنَادٍ فِي غَايَةِ الصِّحَّةِ دِبَاغُ الأَدِيمِ ذَكَاتُهُ وَهَذَا عُمُومٌ لِكُلِّ أَدِيمٍ. وَعَنِ ابْنِ عَبَّاسٍ, عَنْ أُمِّ الْمُؤْمِنِينَ مَيْمُونَةَ: أَنَّهَا دَبَغَتْ جِلْدَ شَاةٍ مَيِّتَةٍ فَلَمْ تَزَلْ تَنْبِذُ فِيهِ حَتَّى بَلِيَ, وَعَنْ عُمَرَ بْنِ الْخَطَّابِ: دِبَاغُ الأَدِيمِ ذَكَاتُهُ.
وَقَالَ إبْرَاهِيمُ النَّخَعِيُّ فِي جُلُودِ الْبَقَرِ وَالْغَنَمِ تَمُوتُ فَتُدْبَغُ: إنَّهَا تُبَاعُ وَتُلْبَسُ. وَعَنِ الأَوْزَاعِيِّ إبَاحَةُ بَيْعِهَا. وَعَنْ سُفْيَانَ الثَّوْرِيِّ إبَاحَةُ الصَّلاَةِ فِيهَا. وَعَنِ اللَّيْثِ بْنِ سَعْدٍ إبَاحَةُ بَيْعِهَا. وَعَنْ سَعِيدِ بْنِ جُبَيْرٍ فِي الْمَيْتَةِ: دِبَاغُهَا ذَكَاتُهَا, وَأَبَاحَ الزُّهْرِيُّ جُلُودَ النُّمُورِ, وَاحْتَجَّ بِمَا جَاءَ عَنِ النَّبِيِّ صلى الله عليه وسلم فِي جِلْدِ الْمَيْتَةِ, وَعَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ وَعُرْوَةَ بْنِ الزُّبَيْرِ وَابْنِ سِيرِينَ مِثْلُ ذَلِكَ.
وقال أبو حنيفة: جِلْدُ الْمَيْتَةِ إذَا دُبِغَ وَعِظَامُهَا وَعَصَبُهَا وَعَقِبُهَا وَصُوفُهَا وَشَعْرُهَا وَوَبَرُهَا وَقَرْنُهَا لاَ بَأْسَ بِالأَنْتِفَاعِ بِكُلِّ ذَلِكَ, وَبَيْعُهُ جَائِزٌ, وَالصَّلاَةُ فِي جِلْدِهَا إذَا دُبِغَ جَائِزٌ, أَيَّ جِلْدٍ كَانَ حَاشَا جِلْدَ الْخِنْزِيرِ.
وقال مالك: لاَ خَيْرَ فِي عِظَامِ الْمَيْتَةِ وَهِيَ مَيْتَةٌ, وَلاَ يُصَلَّى فِي شَيْءٍ مِنْ جُلُودِ الْمَيْتَةِ وَإِنْ دُبِغَتْ, وَلاَ يَحِلُّ بَيْعُهَا, أَيَّ جِلْدٍ كَانَ, وَلاَ يُسْتَقَى فِيهَا, لَكِنَّ جُلُودَ مَا يُؤْكَلُ لَحْمُهُ إذَا دُبِغَتْ جَازَ الْقُعُودُ عَلَيْهَا وَأَنْ يُغَرْبَلَ عَلَيْهَا, وَكَرِهَ الأَسْتِقَاءَ فِيهَا بِآخِرَةٍ لِنَفْسِهِ, وَلَمْ يَمْنَعْ, عَنْ ذَلِكَ غَيْرَهُ. وَرَأَى جُلُودَ السِّبَاعِ إذَا دُبِغَتْ مُبَاحَةً لِلْجُلُوسِ وَالْغَرْبَلَةِ. وَلَمْ يَرَ جِلْدَ الْحِمَارِ وَإِنْ دُبِغَ يَجُوزُ اسْتِعْمَالُهُ, وَلَمْ يَرَ اسْتِعْمَالَ قَرْنِ الْمَيْتَةِ, وَلاَ سِنَّهَا, وَلاَ ظِلْفِهَا, وَلاَ رِيشِهَا. وَأَبَاحَ صُوفَ الْمَيْتَةِ وَشَعْرَهَا وَوَبَرَهَا. وَكَذَلِكَ إنْ أُخِذَتْ مِنْ حَيٍّ.
وقال الشافعي: يُتَوَضَّأُ فِي جُلُودِ الْمَيْتَةِ إذَا دُبِغَتْ أَيَّ جِلْدٍ كَانَ. إِلاَّ جِلْدَ كَلْبٍ

(1/122)

أَوْ خِنْزِيرٍ. وَلاَ يَطْهُرُ بِالدِّبَاغِ لاَ صُوفٌ, وَلاَ شَعْرٌ, وَلاَ وَبَرٌ, وَلاَ عَظْمٌ, وَلاَ قَرْنٌ, وَلاَ سِنٌّ, وَلاَ رِيشٌ. إِلاَّ الْجِلْدَ وَحْدَهُ فَقَطْ.
قَالَ عَلِيٌّ: أَمَّا إبَاحَةُ أَبِي حَنِيفَةَ الْعَظْمَ وَالْعَقِبَ مِنْ الْمَيْتَةِ فَخَطَأٌ, لأََنَّهُ خِلاَفُ الأَثَرِ الصَّحِيحِ الَّذِي أَوْرَدْنَا أَلَّا نَنْتَفِعَ مِنْ الْمَيْتَةِ بِإِهَابٍ, وَلاَ عَصَبٍ وَجَاءَ الْخَبَرُ بِإِبَاحَةِ الإِهَابِ إذَا دُبِغَ, فَبَقِيَ الْعَصَبُ عَلَى التَّحْرِيمِ, وَالْعَقِبُ عَصَبٌ بِلاَ شَكٍّ, وَكَذَلِكَ تَفْرِيقُهُ بَيْنَ جُلُودِ السِّبَاعِ وَالْمَيْتَاتِ وَجِلْدِ الْخِنْزِيرِ خَطَأٌ, لأََنَّ كُلَّ ذَلِكَ مَيْتَةٌ مُحَرَّمٌ, وَلاَ نَعْلَمُ هَذِهِ التَّفَارِيقَ, وَلاَ هَذَا الْقَوْلَ, عَنْ أَحَدٍ قَبْلَهُ.
وَأَمَّا تَفْرِيقُ مَالِكٍ بَيْنَ جِلْدِ مَا يُؤْكَلُ لَحْمُهُ وَبَيْنَ جِلْدِ مَا لاَ يُؤْكَلُ لَحْمُهُ فَخَطَأٌ, لأََنَّ اللَّهَ تَعَالَى حَرَّمَ الْمَيْتَةَ كَمَا حَرَّمَ الْخِنْزِيرَ, وَلاَ فَرْقَ قَالَ اللَّهُ تَعَالَى: {حُرِّمَتْ عَلَيْكُمْ الْمَيْتَةُ وَالدَّمُ وَلَحْمُ الْخِنْزِيرِ} , وَلاَ فَرْقَ بَيْنَ كَبْشٍ مَيِّتٍ وَبَيْنَ خِنْزِيرٍ مَيِّتٍ عِنْدَهُ, وَلاَ عِنْدَنَا, وَلاَ عِنْدَ مُسْلِمٍ فِي التَّحْرِيمِ. وَكَذَلِكَ فَرْقُهُ بَيْنَ جِلْدِ الْحِمَارِ وَجِلْدِ السِّبَاعِ خَطَأٌ, لأََنَّ التَّحْرِيمَ جَاءَ فِي السِّبَاعِ كَمَا جَاءَ فِي الْحَمِيرِ, وَلاَ فَرْقَ, وَالْعَجَبُ أَنَّ أَصْحَابَهُ لاَ يُجِيزُونَ الأَنْتِفَاعَ بِجِلْدِ الْفَرَسِ إذَا دُبِغَ, وَلَحْمُهُ إذَا ذُكِّيَ حَلاَلٌ بِالنَّصِّ, وَيُجِيزُونَ الأَنْتِفَاعَ بِجِلْدِ السَّبُعِ إذَا دُبِغَ, وَهُوَ حَرَامٌ لاَ تُعْمَلُ فِيهِ الذَّكَاةُ بِالنَّصِّ, وَكَذَلِكَ مَنْعُهُ مِنْ الصَّلاَةِ عَلَيْهَا إذَا دُبِغَتْ خَطَأٌ ; لأََنَّهُ تَفْرِيقٌ بَيْنَ وُجُوهِ الأَنْتِفَاعِ بِلاَ نَصِّ قُرْآنٍ, وَلاَ سُنَّةٍ, وَلاَ قَوْلِ صَاحِبٍ, وَلاَ تَابِعٍ, وَلاَ قِيَاسٍ, وَلاَ نَعْلَمُ هَذَا التَّفْرِيقَ, عَنْ أَحَدٍ قَبْلَهُ.
وَأَمَّا تَفْرِيقُ الشَّافِعِيِّ بَيْنَ جُلُودِ السِّبَاعِ وَجِلْدِ الْكَلْبِ وَالْخِنْزِيرِ فَخَطَأٌ, لأََنَّ كُلَّ ذَلِكَ مَيْتَةٌ حَرَامٌ سَوَاءٌ, وَدَعْوَاهُ أَنَّ مَعْنَى قَوْلِهِ عليه السلام: إذَا دُبِغَ الإِهَابُ فَقَدْ طَهُرَ أَنَّ مَعْنَاهُ عَادَ إلَى طَهَارَتِهِ خَطَأٌ, وَقَوْلٌ بِلاَ بُرْهَانٍ, بَلْ هُوَ عَلَى ظَاهِرِهِ أَنَّهُ حِينَئِذٍ طَهُرَ, وَلاَ نَعْلَمُ هَذَا التَّفْرِيقَ, عَنْ أَحَدٍ قَبْلَهُ.
قَالَ عَلِيٌّ: أَمَّا كُلُّ مَا كَانَ عَلَى الْجِلْدِ مِنْ صُوفٍ أَوْ شَعْرٍ أَوْ وَبَرٍ فَهُوَ بَعْدَ الدِّبَاغِ طَاهِرٌ كُلُّهُ لاَ قَبْلَ الدِّبَاغِ ; لأََنَّ النَّبِيَّ صلى الله عليه وسلم قَدْ عَلِمَ أَنَّ عَلَى جُلُودِ الْمَيْتَةِ الشَّعْرَ وَالرِّيشَ وَالْوَبَرَ وَالصُّوفَ, فَلَمْ يَأْمُرْ بِإِزَالَةِ ذَلِكَ, وَلاَ أَبَاحَ اسْتِعْمَالَ شَيْءٍ مِنْ ذَلِكَ قَبْلَ الدِّبَاغِ, وَكُلُّ ذَلِكَ قَبْلَ الدِّبَاغِ بَعْضُ الْمَيْتَةِ حَرَامٌ, وَكُلُّ ذَلِكَ بَعْدَ الدِّبَاغِ طَاهِرٌ لَيْسَ مَيْتَةً, فَهُوَ حَلاَلٌ حَاشَا أَكْلَهُ, وَإِذْ هُوَ حَلاَلٌ فَلِبَاسُهُ فِي الصَّلاَةِ وَغَيْرِهَا وَبَيْعُ كُلِّ ذَلِكَ دَاخِلٌ فِي الأَنْتِفَاعِ

(1/123)

الَّذِي أَمَرَ بِهِ رَسُولَ اللَّهِ صلى الله عليه وسلم فَإِنْ أُزِيلَ ذَلِكَ, عَنِ الْجِلْدِ قَبْلَ الدِّبَاغِ لَمْ يَجُزْ الأَنْتِفَاعُ بِشَيْءٍ مِنْهُ, وَهُوَ حَرَامٌ, إذْ لاَ يَدْخُلُ الدِّبَاغُ فِيهِ, وَإِنْ أُزِيلَ بَعْدَ الدِّبَاغِ فَقَدْ طَهُرَ, فَهُوَ حَلاَلٌ بَعْدُ كَسَائِرِ الْمُبَاحَاتِ حَاشَا أَكْلَهُ فَقَطْ.
وَأَمَّا الْعَظْمُ وَالرِّيشُ وَالْقَرْنُ فَكُلُّ ذَلِكَ مِنْ الْحَيِّ بَعْضُ الْحَيِّ, وَالْحَيُّ مُبَاحٌ مِلْكُهُ وَبَيْعُهُ إِلاَّ مَا مَنَعَ مِنْ ذَلِكَ نَصٌّ, وَكُلُّ ذَلِكَ مِنْ الْمَيْتَةِ مَيْتَةٌ, وَقَدْ صَحَّ تَحْرِيمُ النَّبِيِّ صلى الله عليه وسلم بَيْعَ الْمَيْتَةِ, وَبَعْضُ الْمَيْتَةِ مَيْتَةٌ, فَلاَ يَحِلُّ بَيْعُ شَيْءٍ مِنْ ذَلِكَ, وَالأَنْتِفَاعُ بِكُلِّ ذَلِكَ جَائِزٌ, لِقَوْلِهِ عليه السلام: إنَّمَا حُرِّمَ أَكْلُهَا فَأَبَاحَ مَا عَدَا ذَلِكَ إِلاَّ مَا حُرِّمَ بِاسْمِهِ مِنْ بَيْعِهَا وَالأَدِّهَانِ بِشُحُومِهَا, وَمِنْ عَصَبِهَا وَلَحْمِهَا.
وَأَمَّا شَعْرُ الْخِنْزِيرِ وَعَظْمُهُ فَحَرَامٌ كُلُّهُ, لاَ يَحِلُّ أَنْ يُتَمَلَّكَ, وَلاَ أَنْ يُنْتَفَعَ بِشَيْءٍ مِنْهُ ; لأََنَّ اللَّهَ تَعَالَى قَالَ: {أَوْ لَحْمَ خِنْزِيرٍ فَإِنَّهُ رِجْسٌ} وَالضَّمِيرُ رَاجِعٌ إلَى أَقْرَبِ مَذْكُورٍ, فَالْخِنْزِيرُ كُلُّهُ رِجْسٌ, وَالرِّجْسُ وَاجِبٌ اجْتِنَابُهُ, بِقَوْلِهِ تَعَالَى: {رِجْسٌ مِنْ عَمَلِ الشَّيْطَانِ فَاجْتَنِبُوهُ} حَاشَا الْجِلْدَ فَإِنَّهُ بِالدِّبَاغِ طَاهِرٌ بِعُمُومِ قَوْلِهِ عليه السلام " وأيما إهَابٍ دُبِغَ فَقَدْ طَهُرَ" .
قَالَ عَلِيٌّ: وَأَمَّا جِلْدُ الإِنْسَانِ فَقَدْ صَحَّ نَهْيُ رَسُولِ اللَّهِ صلى الله عليه وسلم عَنِ الْمُثْلَةِ, وَالسَّلْخُ أَعْظَمُ الْمُثْلَةِ, فَلاَ يَحِلُّ التَّمْثِيلُ بِكَافِرٍ, وَلاَ مُؤْمِنٍ, وَصَحَّ أَمْرُهُ عليه السلام بِإِلْقَاءِ قَتْلَى كُفَّارِ بَدْرٍ فِي الْقَلِيبِ, فَوَجَبَ دَفْنُ كُلِّ مَيِّتٍ كَافِرٍ وَمُؤْمِنٍ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/124)

130 - مَسْأَلَةٌ: وَإِنَاءُ الْخَمْرِ إنْ تَخَلَّلَتْ الْخَمْرُ فِيهِ فَقَدْ صَارَ طَاهِرًا
يُتَوَضَّأُ فِيهِ وَيُشْرَبُ وَإِنْ لَمْ يُغْسَلْ, فَإِنْ أُهْرِقَتْ أُزِيلَ أَثَرُ الْخَمْرِ, وَلاَ بُدَّ بِأَيِّ شَيْءٍ مِنْ الطَّاهِرَاتِ أُزِيلَ, وَيَطْهُرُ الإِنَاءُ حِينَئِذٍ سَوَاءٌ كَانَ فَخَّارًا أَوْ عُودًا أَوْ خَشَبًا أَوْ نُحَاسًا أَوْ حَجَرًا أَوْ غَيْرَ ذَلِكَ.
أَمَّا الْخَمْرُ فَمُحَرَّمَةٌ بِالنَّصِّ وَالإِجْمَاعِ الْمُتَيَقَّنِ, فَوَاجِبٌ اجْتِنَابُهَا. قَالَ تَعَالَى: {إنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالأَنْصَابُ وَالأَزْلاَمُ رِجْسٌ مِنْ عَمَلِ الشَّيْطَانِ فَاجْتَنِبُوهُ} فَإِذَا تَخَلَّلَتْ الْخَمْرُ أَوْ خُلِّلَتْ فَالْخَلُّ حَلاَلٌ بِالنَّصِّ طَاهِرٌ.
حدثنا عبد الله بن ربيع, حدثنا مُحَمَّدُ بْنُ إِسْحَاقَ, حدثنا ابْنُ الأَعْرَابِيِّ, حدثنا أَبُو دَاوُد, حدثنا

(1/124)

عُثْمَانُ بْنُ أَبِي شَيْبَةَ, حدثنا مُعَاوِيَةُ بْنُ هِشَامٍ, حدثنا سُفْيَانُ هُوَ الثَّوْرِيُّ, عَنْ مُحَارِبِ بْنِ دِثَارٍ, عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "نِعْمَ الإِدَامُ الْخَلُّ" فَعَمَّ عليه السلام وَلَمْ يَخُصَّ, وَالْخَلُّ لَيْسَ خَمْرًا, لإِنَّ الْحَلاَلَ الطَّاهِرَ غَيْرُ الْحَرَامِ الرِّجْسِ بِلاَ شَكٍّ, فَإِذَنْ لاَ خَمْرَ هُنَالِكَ أَصْلاً, وَلاَ أَثَرَ لَهَا فِي الإِنَاءِ, فَلَيْسَ هُنَالِكَ شَيْءٌ يَجِبُ اجْتِنَابُهُ وَإِزَالَتُهُ. وَأَمَّا إذَا ظَهَرَ أَثَرُ الْخَمْرِ فِي الإِنَاءِ فَهِيَ هُنَالِكَ بِلاَ شَكٍّ. وَإِزَالَتُهَا وَاجْتِنَابُهَا فَرْضٌ. وَلاَ نَصَّ, وَلاَ إجْمَاعَ فِي شَيْءٍ مَا بِعَيْنِهِ تُزَالُ بِهِ. فَصَحَّ أَنَّ كُلَّ شَيْءٍ أُزِيلَتْ بِهِ فَقَدْ أَدَّيْنَا مَا عَلَيْنَا مِنْ وَاجِبِ إزَالَتِهَا. وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ. وَإِذَا أُزِيلَتْ فَالإِنَاءُ طَاهِرٌ, لاَِنَّهُ لَيْسَ هُنَالِكَ شَيْءٌ يَجِبُ اجْتِنَابُهُ مِنْ أَجْلِهِ.

(1/125)

فَهَذِهِ الرِّوَايَةُ تُبَيِّنُ كَذِبَ مَنْ تَخَرَّصَ بِلاَ عِلْمٍ وَقَالَ: كَانَتْ تَفْرُكُهُ بِالْمَاءِ.
حدثنا حمام, حدثنا عَبَّاسُ بْنُ أَصْبَغَ, حدثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ, حدثنا أَحْمَدُ بْنُ زُهَيْرِ بْنِ حَرْبٍ, حدثنا مُوسَى بْنُ إسْمَاعِيلَ, حدثنا حَمَّادُ بْنُ سَلَمَةَ, حدثنا حَمَّادُ بْنُ أَبِي سُلَيْمَانَ, عَنْ إبْرَاهِيمَ, عَنِ الأَسْوَدِ بْنِ يَزِيدَ أَنَّ عَائِشَةَ قَالَتْ كُنْتُ أَفْرُكُ الْمَنِيَّ مِنْ ثَوْبِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَيُصَلِّي فِيهِ وَقَدْ رَوَاهُ أَيْضًا عَلْقَمَةُ بْنُ قَيْسٍ وَالْحَارِثُ بْنُ نَوْفَلٍ, عَنْ عَائِشَةَ مُسْنَدًا, وَهَذَا تَوَاتُرٌ, وَصَحَّ عَنْ سَعْدِ بْنِ أَبِي وَقَّاصٍ أَنَّهُ كَانَ يَفْرُكُ الْمَنِيَّ مِنْ ثَوْبِهِ, وَصَحَّ, عَنِ ابْنِ عَبَّاسٍ فِي الْمَنِيِّ يُصِيبُ الثَّوْبَ, هُوَ بِمَنْزِلَةِ النُّخَامِ وَالْبُزَاقِ امْسَحْهُ بِإِذْخِرَةٍ أَوْ بِخِرْقَةٍ, وَلاَ تَغْسِلْهُ إنْ شِئْت إلاَّ أَنْ تُقَذِّرَهُ أَوْ تَكْرَهَ أَنْ يُرَى فِي ثَوْبِك, وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ وَالشَّافِعِيِّ وَأَبِي ثَوْرٍ وَأَحْمَدَ بْنِ حَنْبَلٍ وَأَبِي سُلَيْمَانَ وَجَمِيعِ أَصْحَابِهِمْ.
وقال مالك: هُوَ نَجِسٌ, وَلاَ يُجْزِئُ إلاَّ غَسْلُهُ بِالْمَاءِ. وَرُوِّينَا غَسْلَهُ, عَنْ عُمَرَ بْنِ الْخَطَّابِ وَأَبِي هُرَيْرَةَ وَأَنَسٍ وَسَعِيدِ بْنِ الْمُسَيِّبِ.
وقال أبو حنيفة: هُوَ نَجِسٌ, فَإِنْ كَانَ فِي الْجَسَدِ مِنْهُ أَكْثَرُ مِنْ قَدْرِ الدِّرْهَمِ الْبَغْلِيِّ لَمْ يُجْزِئْ فِي إزَالَتِهِ غَيْرُ الْمَاءِ, فَإِنْ كَانَ قَدْرَ الدِّرْهَمِ الْبَغْلِيِّ فَأَقَلَّ أَجْزَأَتْ إزَالَتُهُ بِغَيْرِ الْمَاءِ, فَإِنْ كَانَ فِي الثَّوْبِ أَوْ النَّعْلِ أَوْ الْخُفِّ مِنْهُ أَكْثَرُ مِنْ قَدْرِ الدِّرْهَمِ الْبَغْلِيِّ, فَإِنْ كَانَ رَطْبًا لَمْ يَجُزْ إلاَّ غَسْلُهُ بِأَيِّ مَائِعٍ كَانَ, فَإِنْ كَانَ يَابِسًا أَوْ كَانَ قَدْرَ الدِّرْهَمِ الْبَغْلِيِّ فَأَقَلَّ وَإِنْ كَانَ رَطْبًا أَجْزَأَ مَسْحُهُ فَقَطْ, وَرُوِّينَا, عَنِ ابْنِ عُمَرَ, أَنَّهُ قَالَ: إنْ كَانَ رَطْبًا فَاغْسِلْهُ وَإِنْ كَانَ يَابِسًا فَحُتَّهُ.
قَالَ عَلِيٌّ: وَاحْتَجَّ مَنْ رَأَى نَجَاسَةَ الْمَنِيِّ بِحَدِيثٍ رُوِّينَاهُ مِنْ طَرِيقِ سُلَيْمَانَ بْنِ يَسَارٍ, عَنْ عَائِشَةَ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ يَغْسِلُ الْمَنِيَّ وَكُنْتُ أَغْسِلُهُ مِنْ ثَوْبِ رَسُولِ اللَّهِ صلى الله عليه وسلم". وَقَالُوا: هُوَ خَارِجٌ مِنْ مَخْرَجِ الْبَوْلِ فَيَنْجَسُ لِذَلِكَ وَذَكَرُوا حَدِيثًا رُوِّينَاهُ مِنْ طَرِيقِ أَبِي حُذَيْفَةَ, عَنْ سُفْيَانَ الثَّوْرِيِّ مَرَّةً قَالَ: عَنِ الأَعْمَشِ, وَمَرَّةً قَالَ: عَنْ مَنْصُورٍ, ثُمَّ اسْتَمَرَّ, عَنْ إبْرَاهِيمَ, عَنْ هَمَّامِ بْنِ الْحَارِثِ

(1/126)

عَنْ عَائِشَةَ فِي الْمَنِيّ:ِ "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ يَأْمُرُ بِحَتِّهِ" .
قال علي: وهذا لاَ حُجَّةَ لَهُمْ فِيهِ. أَمَّا الصَّحَابَةُ, رضي الله عنهم, فَقَدْ رُوِّينَا, عَنْ عَائِشَةَ وَسَعْدٍ وَابْنِ عَبَّاسٍ مِثْلَ قَوْلِنَا, وَإِذَا تَنَازَعَ الصَّحَابَةُ, رضي الله عنهم, فَلَيْسَ بَعْضُهُمْ أَوْلَى مِنْ بَعْضٍ, بَلْ الرَّدُّ حِينَئِذٍ وَاجِبٌ إلَى الْقُرْآنِ وَالسُّنَّةِ. وَأَمَّا حَدِيثُ سُلَيْمَانَ بْنِ يَسَارٍ فَلَيْسَ فِيهِ أَمْرٌ مِنْ رَسُولِ اللَّهِ صلى الله عليه وسلم بِغَسْلِهِ, وَلاَ بِإِزَالَتِهِ, وَلاَ بِأَنَّهُ نَجِسٌ. وَإِنَّمَا فِيهِ أَنَّهُ صلى الله عليه وسلم كَانَ يَغْسِلُهُ. وَأَنَّ عَائِشَةَ تَغْسِلُهُ, وَأَفْعَالُهُ صلى الله عليه وسلم لَيْسَتْ عَلَى الْوُجُوبِ, وَقَدْ حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ, حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ, حدثنا الْفَرَبْرِيُّ, حدثنا الْبُخَارِيُّ, حدثنا مَالِكُ بْنُ إسْمَاعِيلَ, حدثنا زُهَيْرٌ, هُوَ ابْنُ مُعَاوِيَةَ, حدثنا حُمَيْدٌ, عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم رَأَى نُخَامَةً فِي الْقِبْلَةِ فَحَكَّهَا بِيَدِهِ وَرُئِيَ كَرَاهِيَتُهُ لِذَلِكَ فَلَمْ يَكُنْ هَذَا دَلِيلاً عِنْدَ خُصُومِنَا عَلَى نَجَاسَةِ النُّخَامَةِ, وَقَدْ يَغْسِلُ الْمَرْءُ ثَوْبَهُ مِمَّا لَيْسَ نَجِسًا. وَأَمَّا حَدِيثُ سُفْيَانَ فَإِنَّمَا انْفَرَدَ بِهِ أَبُو حُذَيْفَة مُوسَى بْنُ مَسْعُودٍ النَّهْدِيُّ, بَصْرِيٌّ ضَعِيفٌ مُصَحِّفٌ كَثِيرُ الْخَطَإِ, رَوَى, عَنْ سُفْيَانَ الْبَوَاطِلَ, قَالَ أَحْمَدُ بْنُ حَنْبَلٍ فِيهِ: هُوَ شِبْهُ لاَ شَيْءَ, كَأَنَّ سُفْيَانَ الَّذِي يُحَدِّثُ عَنْهُ أَبُو حُذَيْفَةَ لَيْسَ سُفْيَانَ الَّذِي يُحَدِّثُ عَنْهُ النَّاسَ.

(1/127)

وَأَمَّا قَوْلُهُمْ: إنَّهُ يَخْرُجُ مِنْ مَخْرَجِ الْبَوْلِ, فَلاَ حُجَّةَ فِي هَذَا, لاَِنَّهُ لاَ حُكْمَ لِلْبَوْلِ مَا لَمْ يَظْهَرْ, وَقَدْ قَالَ اللَّهُ تَعَالَى: {مِنْ بَيْنِ فَرْثٍ وَدَمٍ لَبَنًا خَالِصًا} فَلَمْ يَكُنْ خُرُوجُ اللَّبَنِ مِنْ بَيْنِ الْفَرْثِ وَالدَّمِ مُنَجِّسًا لَهُ, فَسَقَطَ كُلُّ مَا تَعَلَّقُوا بِهِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وقال بعضهم: يَغْسِلُهُ رَطْبًا عَلَى حَدِيثِ سُلَيْمَانَ بْنِ يَسَارٍ, وَيَحُكُّهُ يَابِسًا عَلَى سَائِرِ الأَحَادِيثِ. قال علي: وهذا بَاطِلٌ ; لاَِنَّهُ لَيْسَ فِي حَدِيثِ سُلَيْمَانَ أَنَّهُ كَانَ رَطْبًا, وَلاَ فِي سَائِرِ الأَحَادِيثِ أَنَّهُ كَانَ يَابِسًا, إلاَّ فِي حَدِيثِ الْخَوْلاَنِيِّ وَحْدَهُ, فَحَصَلَ هَذَا الْقَائِلُ عَلَى الْكَذِبِ وَالتَّحَكُّمِ, إذْ زَادَ فِي الأَخْبَارِ مَا لَيْسَ فِيهَا. قَالَ عَلِيٌّ: وَقَدْ قَالَ بَعْضُهُمْ: مَعْنَى كُنْتُ أَفْرُكُهُ أَيْ بِالْمَاءِ.
قال علي: وهذا كَذِبٌ آخَرُ وَزِيَادَةٌ فِي الْخَبَرِ, فَكَيْفَ وَفِي بَعْضِ الأَخْبَارِ كَمَا أَوْرَدْنَا يَابِسًا بِظُفُرِي. قَالَ عَلِيٌّ: وَلَوْ كَانَ نَجِسًا لَمَا تَرَكَ اللَّهُ تَعَالَى رَسُولَهُ صلى الله عليه وسلم يُصَلِّي بِهِ, وَلاََخْبَرَهُ كَمَا أَخْبَرَهُ إذْ صَلَّى بِنَعْلَيْهِ وَفِيهِمَا قَذَرٌ فَخَلَعَهُمَا, وَقَدْ ذَكَرْنَاهُ قَبْلَ هَذَا بِإِسْنَادِهِ, وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/128)

132 - مَسْأَلَةٌ: وَإِذَا أُحْرِقَتْ الْعَذِرَةُ أَوْ الْمَيْتَةُ أَوْ تَغَيَّرَتْ فَصَارَتْ رَمَادًا أَوْ تُرَابًا, فَكُلُّ ذَلِكَ طَاهِرٌ, وَيُتَيَمَّمُ بِذَلِكَ التُّرَابِ,
بُرْهَانُ ذَلِكَ أَنَّ الأَحْكَامَ إنَّمَا هِيَ عَلَى مَا حَكَمَ اللَّهُ تَعَالَى بِهَا فِيهِ مِمَّا يَقَعُ عَلَيْهِ ذَلِكَ الاِسْمُ الَّذِي بِهِ خَاطَبَنَا اللَّهُ عَزَّ وَجَلَّ, فَإِذَا سَقَطَ ذَلِكَ الاِسْمُ فَقَدْ سَقَطَ ذَلِكَ الْحُكْمُ, وَأَنَّهُ غَيْرُ الَّذِي حَكَمَ اللَّهُ تَعَالَى فِيهِ. وَالْعَذِرَةُ غَيْرُ التُّرَابِ وَغَيْرُ الرَّمَادِ, وَكَذَلِكَ الْخَمْرُ غَيْرُ الْخَلِّ, وَالإِنْسَانُ غَيْرُ الدَّمِ الَّذِي مِنْهُ خُلِقَ, وَالْمَيْتَةُ غَيْرُ التُّرَابِ.

(1/128)

133 - مَسْأَلَةٌ: وَلُعَابُ الْمُؤْمِنِينَ مِنْ الرِّجَالِ وَالنِّسَاءِ
الْجُنُبِ مِنْهُمْ وَالْحَائِضِ وَغَيْرِهِمَا وَلُعَابُ الْخَيْلِ وَكُلِّ مَا يُؤْكَلُ لَحْمُهُ, وَعَرَقُ كُلِّ ذَلِكَ وَدَمْعُهُ, وَسُؤْرُ كُلِّ مَا يُؤْكَلُ لَحْمُهُ طَاهِرٌ مُبَاحٌ الصَّلاَةُ بِهِ.
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ, حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ, حدثنا الْفَرَبْرِيُّ, حدثنا الْبُخَارِيُّ, حدثنا عَلِيُّ بْنُ عَبْدِ اللَّهِ, حدثنا يَحْيَى, هُوَ ابْنُ سَعِيدٍ الْقَطَّانُ, حدثنا حُمَيْدٌ, حدثنا بَكْرٌ, عَنْ أَبِي رَافِعٍ, عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صلى الله عليه وسلم لَقِيَهُ فِي بَعْضِ طُرُقِ الْمَدِينَةِ وَأَبُو هُرَيْرَةَ جُنُبٌ, قَالَ: فَانْخَنَسْتُ مِنْهُ فَذَهَبْتُ فَاغْتَسَلْتُ ثُمَّ جِئْتُ, فَقَالَ: أَيْنَ كُنْت يَا أَبَا هُرَيْرَةَ قَالَ: كُنْت جُنُبًا فَكَرِهْتُ أَنْ أُجَالِسَكَ وَأَنَا عَلَى غَيْرِ طَهَارَةٍ قَالَ: "سُبْحَانَ اللَّهِ إنَّ الْمُؤْمِنَ لاَ يَنْجُسُ" .
قَالَ عَلِيٌّ: وَكُلُّ مَا يُؤْكَلُ لَحْمُهُ فَلاَ خِلاَفَ فِي أَنَّهُ طَاهِرٌ, قَالَ اللَّهُ تَعَالَى: {وَيُحِلُّ لَهُمْ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمْ الْخَبَائِثَ} فَكُلُّ حَلاَلٍ هُوَ طَيِّبٌ, وَالطَّيِّبُ لاَ يَكُونُ نَجِسًا بَلْ هُوَ طَاهِرٌ, وَبَعْضُ الطَّاهِرِ طَاهِرٌ بِلاَ شَكٍّ, لإِنَّ الْكُلَّ لَيْسَ هُوَ شَيْئًا غَيْرَ أَبْعَاضِهِ إلَى أَنْ يَأْتِيَ نَصٌّ بِتَحْرِيمِ بَعْضِ الطَّاهِرِ فَيُوقَفُ عِنْدَهُ, كَالدَّمِ وَالْبَوْلِ وَالرَّجِيعِ, وَيَكُونُ مُسْتَثْنًى مِنْ جُمْلَةِ الطَّاهِرِ, وَيَبْقَى سَائِرُهَا عَلَى الطَّهَارَةِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/129)

134 - مَسْأَلَةٌ: وَلُعَابُ الْكُفَّارِ مِنْ الرِّجَالِ وَالنِّسَاءِ الْكِتَابِيِّينَ وَغَيْرِهِمْ نَجِسٌ كُلُّهُ, وَكَذَلِكَ الْعَرَقُ مِنْهُمْ وَالدَّمْعُ, وَكُلُّ مَا كَانَ مِنْهُمْ, وَلُعَابُ كُلِّ مَا لاَ يَحِلُّ أَكْلُ لَحْمِهِ مِنْ طَائِرٍ أَوْ غَيْرِهِ, مِنْ خِنْزِيرٍ أَوْ كَلْبٍ أَوْ هِرٍّ أَوْ سَبُعٍ أَوْ فَأْرٍ, حَاشَا الضَّبُعَ فَقَطْ, وَعَرَقُ كُلِّ مَا ذَكَرْنَا وَدَمْعُهُ حَرَامٌ وَاجِبٌ اجْتِنَابُهُ.
بُرْهَانُ ذَلِكَ قَوْلُ اللَّهِ تَعَالَى: {إنَّمَا الْمُشْرِكُونَ نَجَسٌ} وَبِيَقِينٍ يَجِبُ أَنَّ بَعْضَ النَّجَسِ نَجَسٌ ; لإِنَّ الْكُلَّ لَيْسَ هُوَ شَيْئًا غَيْرَ أَبْعَاضِهِ, فإن قيل: إنَّ مَعْنَاهُ نَجَسُ

(1/129)

الدِّينِ, قِيلَ: هَبْكُمْ أَنَّ ذَلِكَ كَذَلِكَ. أَيَجِبُ مِنْ ذَلِكَ أَنَّ الْمُشْرِكِينَ طَاهِرُونَ حَاشَا لِلَّهِ مِنْ هَذَا وَمَا فُهِمَ قَطُّ مِنْ قَوْلِ اللَّهِ تَعَالَى {إنَّمَا الْمُشْرِكُونَ نَجَسٌ} مَعَ قَوْلِ نَبِيِّهِ صلى الله عليه وسلم: "إنَّ الْمُؤْمِنَ لاَ يَنْجُسُ" أَنَّ الْمُشْرِكِينَ طَاهِرُونَ, وَلاَ عَجَبَ فِي الدُّنْيَا أَعْجَبُ مِمَّنْ يَقُولُ فِيمَنْ نَصَّ اللَّهُ تَعَالَى أَنَّهُمْ نَجَسٌ إنَّهُمْ طَاهِرُونَ, ثُمَّ يَقُولُ فِي الْمَنِيِّ الَّذِي لَمْ يَأْتِ قَطُّ بِنَجَاسَتِهِ نَصٌّ إنَّهُ نَجِسٌ, وَيَكْفِي مِنْ هَذَا الْقَوْلِ سَمَاعُهُ. وَنَحْمَدُ اللَّهَ عَلَى السَّلاَمَةِ.
فإن قيل: قَدْ أُبِيحَ لَنَا نِكَاحُ الْكِتَابِيَّاتِ وَوَطْؤُهُنَّ, قلنا نَعَمْ, فَأَيُّ دَلِيلٍ فِي هَذَا عَلَى أَنَّ لُعَابَهَا وَعَرَقَهَا وَدَمْعَهَا طَاهِرٌ فإن قيل: إنَّهُ لاَ يَقْدِرُ عَلَى التَّحَفُّظِ مِنْ ذَلِكَ. قلنا: هَذَا خَطَأٌ, بَلْ يَفْعَلُ فِيمَا مَسَّهُ مِنْ لُعَابِهَا وَعَرَقِهَا مِثْلَ الَّذِي يَفْعَلُ إذَا مَسَّهُ بَوْلُهَا أَوْ دَمُهَا أَوْ مَائِيَّةُ فَرْجِهَا, وَلاَ فَرْقَ, وَلاَ حَرَجَ فِي ذَلِكَ, ثُمَّ هَبْكَ أَنَّهُ لَوْ صَحَّ لَهُمْ ذَلِكَ فِي نِسَاءِ أَهْلِ الْكِتَابِ, مِنْ أَيْنَ لَهُمْ طَهَارَةُ رِجَالِهِمْ أَوْ طَهَارَةُ النِّسَاءِ وَالرِّجَالِ مِنْ غَيْرِ أَهْلِ الْكِتَابِ فَإِنْ قَالُوا: قلنا ذَلِكَ قِيَاسًا عَلَى أَهْلِ الْكِتَابِ. قلنا: الْقِيَاسُ كُلُّهُ بَاطِلٌ, ثُمَّ لَوْ كَانَ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ, لإِنَّ أَوَّلَ بُطْلاَنِهِ أَنَّ عِلَّتَهُمْ فِي طَهَارَةِ الْكِتَابِيَّاتِ جَوَازُ نِكَاحِهِنَّ, وَهَذِهِ الْعِلَّةُ مَعْدُومَةٌ بِإِقْرَارِهِمْ فِي غَيْرِ الْكِتَابِيَّاتِ. وَالْقِيَاسُ عِنْدَهُمْ لاَ يَجُوزُ إلاَّ بِعِلَّةٍ جَامِعَةٍ بَيْنَ الْحُكْمَيْنِ, وَهَذِهِ عِلَّةٌ مُفَرِّقَةٌ لاَ جَامِعَةٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/130)

وَأَمَّا كُلُّ مَا لاَ يَحِلُّ أَكْلُهُ فَهُوَ حَرَامٌ بِالنَّصِّ, وَالْحَرَامُ وَاجِبٌ اجْتِنَابُهُ, وَبَعْضُ الْحَرَامِ حَرَامٌ. وَبَعْضُ الْوَاجِبِ اجْتِنَابُهُ وَاجِبٌ اجْتِنَابُهُ, وَرُوِّينَا مِنْ طَرِيقِ شُعْبَةَ, عَنْ قَتَادَةَ, عَنْ أَبِي الطُّفَيْلِ قَالَ سَمِعْت حُذَيْفَةَ بْنَ أُسَيْدَ يَقُولُ, عَنِ الدَّجَّالِ ", وَلاَ يُسَخَّرُ لَهُ مِنْ الْمَطَايَا إلاَّ الْحِمَارُ فَهُوَ رِجْسٌ عَلَى رِجْسٍ " وَقَدْ قَالَ أَحْمَدُ بْنُ حَنْبَلٍ: عَرَقُ الْحِمَارِ نَجِسٌ.
وَأَمَّا اسْتِثْنَاءُ الضَّبُعِ فَلِمَا حَدَّثَنَا عبد الله بن ربيع, حدثنا مُحَمَّدُ بْنُ إِسْحَاقَ, حدثنا ابْنُ الأَعْرَابِيِّ, حدثنا أَبُو دَاوُد, حدثنا مُسَدَّدٌ, حدثنا أَبُو عَوَانَةَ, عَنْ أَبِي بِشْرٍ, عَنْ مَيْمُونِ بْنِ مِهْرَانَ, عَنِ ابْنِ عَبَّاسٍ قَالَ: "نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم, عَنْ كُلِّ ذِي نَابٍ مِنْ السِّبَاعِ وبه إلى أَبِي دَاوُد, حدثنا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ الْخُزَاعِيُّ, حدثنا جَرِيرُ بْنُ حَازِمٍ, عَنْ عَبْدِ اللَّهِ بْنِ عُبَيْدِ بْنِ عُمَيْرٍ, عَنْ عَبْدِ الرَّحْمَانِ بْنِ أَبِي عَمَّارٍ, عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ: "سَأَلْت رَسُولَ اللَّهِ صلى الله عليه وسلم, عَنِ الضَّبُعِ, فَقَالَ: "هُوَ صَيْدٌ" وَيُجْعَلُ فِيهِ كَبْشٌ إذَا صَادَهُ الْمُحْرِمُ".

(1/131)

وسؤر كل كافر أو كافرة وسؤر كل مايؤكل لحمه
...
135 - مَسْأَلَةٌ: وَسُؤْرُ كُلِّ كَافِرٍ أَوْ كَافِرَةٍ وَسُؤْرُ كُلِّ مَا يُؤْكَلُ لَحْمُهُ أَوْ لاَ يُؤْكَلُ لَحْمُهُ مِنْ خِنْزِيرٍ أَوْ سَبُعٍ أَوْ حِمَارٍ أَهْلِيٍّ أَوْ دَجَاجٍ مُخَلًّى أَوْ غَيْرِ مُخَلًّى إذَا لَمْ يَظْهَرْ هُنَالِكَ لِلُّعَابِ مَا لاَ يُؤْكَلُ لَحْمُهُ أَثَرٌ فَهُوَ طَاهِرٌ حَلاَلٌ, حَاشَا مَا وَلَغَ فِيهِ الْكَلْبُ فَقَطْ, وَلاَ يَجِبُ غَسْلُ الإِنَاءِ مِنْ شَيْءٍ مِنْهُ, حَاشَا مَا وَلَغَ فِيهِ الْكَلْبُ وَالْهِرُّ فَقَطْ.
بُرْهَانُ ذَلِكَ: أَنَّ اللَّهَ تَعَالَى حَكَمَ بِطَهَارَةِ الطَّاهِرِ وَتَنَجُّسِ النَّجِسِ وَتَحْرِيمِ الْحَرَامِ وَتَحْلِيلِ الْحَلاَلِ, وَذَمَّ أَنْ تُتَعَدَّى حُدُودُهُ, فَكُلُّ مَا حَكَمَ اللَّهُ تَعَالَى أَنَّهُ طَاهِرٌ فَهُوَ طَاهِرٌ, وَلاَ يَجُوزُ أَنْ يَتَنَجَّسَ بِمُلاَقَاةِ النَّجِسِ لَهُ ; لإِنَّ اللَّهَ تَعَالَى لَمْ يُوجِبْ ذَلِكَ, وَلاَ رَسُولُ اللَّهِ صلى الله عليه وسلم وَكُلُّ مَا حَكَمَ اللَّهُ تَعَالَى أَنَّهُ نَجِسٌ فَإِنَّهُ لاَ يَطْهُرُ بِمُلاَقَاةِ الطَّاهِرِ لَهُ ; لإِنَّ اللَّهَ تَعَالَى لَمْ يُوجِبْ ذَلِكَ, وَلاَ رَسُولُهُ صلى الله عليه وسلم . وَكُلُّ مَا أَحَلَّهُ اللَّهُ تَعَالَى فَإِنَّهُ لاَ يَحْرُمُ بِمُلاَقَاةِ الْحَرَامِ لَهُ ; لإِنَّ اللَّهَ تَعَالَى لَمْ يُوجِبْ ذَلِكَ, وَلاَ رَسُولُهُ صلى الله عليه وسلم . وَكُلُّ مَا حَرَّمَهُ اللَّهُ تَعَالَى فَإِنَّهُ لاَ يَحِلُّ بِمُلاَقَاةِ الْحَلاَلِ لَهُ ; لإِنَّ اللَّهَ تَعَالَى لَمْ يُوجِبْ ذَلِكَ, وَلاَ رَسُولُهُ صلى الله عليه وسلم . وَلاَ فَرْقَ بَيْنَ مَنْ ادَّعَى أَنَّ الطَّاهِرَ يَتَنَجَّسُ بِمُلاَقَاةِ النَّجِسِ.
وَأَنَّ الْحَلاَلَ يَحْرُمُ بِمُلاَقَاةِ الْحَرَامِ, وَبَيْنَ مَنْ عَكَسَ الأَمْرَ فَقَالَ: بَلْ النَّجِسُ يَطْهُرُ بِمُلاَقَاةِ الطَّاهِرِ, وَالْحَرَامُ يَحِلُّ بِمُلاَقَاةِ الْحَلاَلِ, كِلاَ الْقَوْلَيْنِ بَاطِلٌ, بَلْ كُلُّ ذَلِكَ بَاقٍ عَلَى حُكْمِ اللَّهِ عَزَّ وَجَلَّ فِيهِ, إلاَّ أَنْ يَأْتِيَ نَصٌّ بِخِلاَفِ هَذَا فِي شَيْءٍ مَا فَيُوقَفُ عِنْدَهُ, وَلاَ يَتَعَدَّى إلَى غَيْرِهِ. فَإِذَا شَرِبَ كُلُّ مَا ذَكَرْنَا فِي إنَاءٍ أَوْ أَكَلَ أَوْ أَدْخَلَ فِيهِ عُضْوًا مِنْهُ أَوْ وَقَعَ فِيهِ فَسُؤْرُهُ حَلاَلٌ طَاهِرٌ, وَلاَ يَتَنَجَّسُ بِشَيْءٍ مِمَّا مَاسَّهُ مِنْ الْحَرَامِ أَوْ النَّجَسِ, إلاَّ أَنْ

(1/132)

يَظْهَرَ بَعْضُ الْحَرَامِ فِي ذَلِكَ الشَّيْءِ, وَبَعْضُ الْحَرَامِ حَرَامٌ كَمَا قَدَّمْنَا. حَاشَا الْكَلْبَ وَالْهِرَّ, فَقَدْ ذَكَرْنَا حُكْمَ رَسُولِ اللَّهِ صلى الله عليه وسلم . وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
وقال أبو حنيفة: إنْ شَرِبَ فِي الإِنَاءِ شَيْءٌ مِنْ الْحَيَوَانِ الَّذِي يُؤْكَلُ لَحْمُهُ فَهُوَ طَاهِرٌ, وَالْوُضُوءُ بِذَلِكَ الْمَاءِ جَائِزٌ: الْفَرَسُ وَالْبَقَرُ وَالضَّأْنُ وَغَيْرُ ذَلِكَ سَوَاءٌ,
وَكَذَلِكَ أَسْآرُ جَمِيعِ الطَّيْرِ, وَمَا أُكِلَ لَحْمُهُ وَمَا لَمْ يُؤْكَلْ لَحْمُهُ مِنْهَا, وَالدَّجَاجِ الْمُخَلَّى وَغَيْرِهِ, فَإِنَّ الْوُضُوءَ بِذَلِكَ الْمَاءِ جَائِزٌ وَأَكْرَهُهُ, وَأَكْلُ أَسْآرِهَا حَلاَلٌ, قَالَ فَإِنْ شَرِبَ فِي الإِنَاءِ مَا لاَ يُؤْكَلُ لَحْمُهُ مِنْ بَغْلٍ أَوْ حِمَارٍ أَوْ كَلْبٍ أَوْ هِرٍّ أَوْ سَبُعٍ أَوْ خِنْزِيرٍ فَهُوَ نَجِسٌ: وَلاَ يُجْزِئُ الْوُضُوءُ بِهِ, وَمَنْ تَوَضَّأَ بِهِ أَعَادَ أَبَدًا.
وَكَذَلِكَ إنْ وَقَعَ شَيْءٌ مِنْ لُعَابِهَا فِي مَاءٍ أَوْ غَيْرِهِ, قَالَ: وَهَذَا وَمَا لاَ يُؤْكَلُ لَحْمُهُ مِنْ الطَّيْرِ سَوَاءٌ فِي الْقِيَاسِ, وَلَكِنِّي أَدَعُ الْقِيَاسَ وَأَسْتَحْسِنُ. قال علي: هذا فَرْقٌ فَاسِدٌ. وَلاَ نَعْلَمُ أَحَدًا قَبْلَهُ فَرَّقَ هَذَا الْفَرْقَ: وَلَئِنْ كَانَ الْقِيَاسُ حَقًّا فَلَقَدْ أَخْطَأَ فِي تَرْكِهِ الْحَقَّ, وَفِي اسْتِحْسَانِ خِلاَفِ الْحَقِّ, وَلَئِنْ كَانَ الْقِيَاسُ بَاطِلاً, فَلَقَدْ أَخْطَأَ فِي اسْتِعْمَالِ الْبَاطِلِ حَيْثُ اسْتَعْمَلَهُ وَدَانَ بِهِ.
وَقَالَ بَعْضُ الْقَائِلِينَ: حُكْمُ الْمَائِعِ حُكْمُ اللَّحْمِ الْمُمَاسِّ لَهُ. قَالَ عَلِيٌّ: هَذِهِ دَعْوَى بِلاَ دَلِيلٍ وَمَا كَانَ هَكَذَا فَهُوَ بَاطِلٌ, وَأَيْضًا فَإِنْ كَانَ أَرَادَ أَنَّ الْحُكْمَ لَهُمَا وَاحِدٌ فِي التَّحْرِيمِ فَقَدْ كَذَبَ, لإِنَّ لَحْمَ ابْنِ آدَمَ حَرَامٌ, وَهُمْ لاَ يُحَرِّمُونَ مَا شَرِبَ فِيهِ أَوْ أَدْخَلَ فِيهِ لِسَانَهُ, وَإِنْ كَانَ أَرَادَ فِي النَّجَاسَةِ وَالطَّهَارَةِ, فَمَنْ لَهُ بِنَجَاسَةِ الْحَيَوَانِ الَّذِي لاَ يُؤْكَلُ لَحْمُهُ مَا دَامَ حَيًّا, وَلاَ دَلِيلَ لَهُ عَلَى ذَلِكَ, وَلاَ يَكُونُ نَجِسًا إلاَّ مَا جَاءَ النَّصُّ بِأَنَّهُ نَجِسٌ, وَإِلاَّ فَلَوْ كَانَ كُلُّ حَرَامٍ نَجِسًا لَكَانَ ابْنُ آدَمَ نَجِسًا. وقال مالك: سُؤْرُ الْحِمَارِ وَالْبَغْلِ وَكُلِّ مَا لاَ يُؤْكَلُ لَحْمُهُ طَاهِرٌ كَسُؤْرِ غَيْرِهِ, وَلاَ فَرْقَ. قَالَ: وَأَمَّا مَا أَكَلَ الْجِيَفَ مِنْ الطَّيْرِ وَالسِّبَاعِ فَإِنْ شَرِبَ مِنْ مَاءٍ لَمْ يُتَوَضَّأْ بِهِ وَكَذَلِكَ الدَّجَاجُ الَّتِي تَأْكُلُ النَّتِنَ, فَإِنْ تَوَضَّأَ بِهِ لَمْ يُعِدْ إلاَّ فِي الْوَقْتِ, فَإِنْ شَرِبَ شَيْءٌ مِنْ ذَلِكَ فِي لَبَنٍ, فَإِنْ تَبَيَّنَ فِي مِنْقَارِهِ قَذَرٌ لَمْ يُؤْكَلْ, وَأَمَّا مَا لَمْ يُرَ فِي مِنْقَارِهِ فَلاَ بَأْسَ قَالَ ابْنُ الْقَاسِمِ صَاحِبُهُ: يَتَوَضَّأُ بِهِ إنْ لَمْ يَجِدْ غَيْرَهُ وَيَتَيَمَّمُ, إذَا عَلِمَ أَنَّهَا تَأْكُلُ النَّتِنَ. وقال مالك: لاَ بَأْسَ بِلُعَابِ الْكَلْبِ.
قَالَ عَلِيٌّ: إيجَابُهُ الإِعَادَةَ فِي الْوَقْتِ خَطَأٌ عَلَى أَصْلِهِ, لاَِنَّهُ لاَ يَخْلُو مِنْ أَنْ يَكُونَ

(1/133)

أَدَّى الطَّهَارَةَ وَالصَّلاَةَ كَمَا أُمِرَ, أَوْ لَمْ يُؤَدِّهِمَا كَمَا أُمِرَ, فَإِنْ كَانَ أَدَّى الصَّلاَةَ وَالطَّهَارَةَ كَمَا أُمِرَ فَلاَ يَحِلُّ لَهُ أَنْ يُصَلِّيَ ظُهْرَيْنِ لِيَوْمٍ وَاحِدٍ فِي وَقْتٍ وَاحِدٍ, وَكَذَلِكَ سَائِرُ الصَّلَوَاتِ, وَإِنْ كَانَ لَمْ يُؤَدِّهِمَا كَمَا أُمِرَ فَالصَّلاَةُ عَلَيْهِ أَبَدًا, وَهِيَ تُؤَدَّى عِنْدَهُ بَعْدَ الْوَقْتِ.
وَقَدْ قَالَ بَعْضُ الْمُتَعَصِّبِينَ لَهُ إذْ سُئِلَ بِهَذَا السُّؤَالِ فَقَالَ: صَلَّى وَلَمْ يُصَلِّ, فَلَمَّا أُنْكِرَ عَلَيْهِ هَذَا ذَكَرَ قَوْلَ اللَّهِ تَعَالَى {وَمَا رَمَيْتَ إذْ رَمَيْتَ وَلَكِنَّ اللَّهَ رَمَى} . قال أبو محمد: “عَلِيٌّ: وَهَذَا الاِحْتِجَاجُ بِالآيَةِ فِي غَيْرِ مَوْضِعِهَا أَقْبَحُ مِنْ الْقَوْلِ الْمُمَوَّهِ لَهُ بِذَلِكَ ; لإِنَّ اللَّهَ أَخْبَرَ أَنَّ رَسُولَهُ صلى الله عليه وسلم لَمْ يَرْمِ إذْ رَمَى, وَلَكِنَّهُ تَعَالَى هُوَ رَمَاهَا. فَهَذَا الْبَائِسُ الَّذِي صَلَّى وَلَمْ يُصَلِّ, مَنْ صَلاَّهَا عَنْهُ فَلاَ بُدَّ لِلصَّلاَةِ إنْ كَانَتْ مَوْجُودَةً مِنْهُ مِنْ أَنْ يَكُونَ لَهَا فَاعِلٌ, كَمَا كَانَ لِلرَّمْيَةِ رَامٍ, وَهُوَ الْخَلاَّقُ عَزَّ وَجَلَّ إذْ وُجُودُ فِعْلٍ لاَ فَاعِلَ لَهُ مُحَالٌ وَضَلاَلٌ, وَلَيْسَ مِنْ أَقْوَالِ أَهْلِ التَّوْحِيدِ, وَإِنْ كَانَتْ الصَّلاَةُ الَّتِي أُمِرَ بِهَا غَيْرَ مَوْجُودَةٍ مِنْهُ فَلْيُصَلِّهَا عَلَى أَصْلِهِمْ أَبَدًا.
وَأَمَّا قَوْلُ ابْنِ الْقَاسِمِ: إنَّهُ إنْ لَمْ يَجِدْ غَيْرَهُ يَتَوَضَّأُ بِهِ وَيَتَيَمَّمُ إذَا عَلِمَ أَنَّهَا تَأْكُلُ النَّتِنَ فَمُتَنَاقِضٌ, لاَِنَّهُ إمَّا مَاءٌ
وَأَمَّا لَيْسَ مَاءً, فَإِنْ كَانَ مَاءً فَإِنَّهُ لَئِنْ كَانَ يُجْزِئُ الْوُضُوءُ بِهِ إذَا لَمْ يَجِدْ غَيْرَهُ, فَإِنَّهُ يُجْزِئُ وَإِنْ وَجَدَ غَيْرَهُ, لاَِنَّهُ مَاءٌ, وَإِنْ كَانَ لاَ يُجْزِئُ إذَا وَجَدَ غَيْرَهُ, فَإِنَّهُ لاَ يُجْزِئُ إذَا لَمْ يَجِدْ غَيْرَهُ إنْ كَانَ لَيْسَ مَاءً ; لاَِنَّهُ لاَ يُعَوِّضُ مِنْ الْمَاءِ إلاَّ التُّرَابُ, وَإِدْخَالُ التَّيَمُّمِ فِي ذَلِكَ خَطَأٌ ظَاهِرٌ ; لإِنَّ التَّيَمُّمَ لاَ يَحِلُّ مَا دَامَ يُوجَدُ مَاءٌ يُجْزِئُ بِهِ الْوُضُوءُ.
وقال الشافعي: سُؤْرُ كُلِّ شَيْءٍ مِنْ الْحَيَوَانِ الْحَلاَلِ أَكْلُهُ وَالْحَرَامِ أَكْلُهُ طَاهِرٌ, وَكَذَلِكَ لُعَابُهُ حَاشَا الْكَلْبَ وَالْخِنْزِيرَ, وَاحْتَجَّ لِقَوْلِهِ هَذَا بَعْضُ أَحْكَامِهِ بِأَنَّهُ قَاسَ ذَلِكَ عَلَى أَسْآرِ بَنِي آدَمَ وَلُعَابِهِمْ, فَإِنَّ لُحُومَهُمْ حَرَامٌ, وَلُعَابَهُمْ وَأَسْآرَهُمْ كُلَّ ذَلِكَ طَاهِرٌ.
قَالَ عَلِيٌّ: الْقِيَاسُ كُلُّهُ بَاطِلٌ, ثُمَّ لَوْ كَانَ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ, لإِنَّ قِيَاسَ سَائِرِ السِّبَاعِ عَلَى الْكَلْبِ الَّذِي لَمْ يُحَرَّمْ إلاَّ أَنَّهُ مِنْ جُمْلَتِهَا, وَبِعُمُومِ تَحْرِيمِ اللَّهِ تَعَالَى عَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم لَحْمَ كُلِّ ذِي نَابٍ مِنْ السِّبَاعِ فَقَطْ, فَدَخَلَ الْكَلْبُ فِي جُمْلَتِهَا بِهَذَا النَّصِّ, وَلَوْلاَهُ لَكَانَ حَلاَلاً أَوْلَى مِنْ قِيَاسِهَا عَلَى ابْنِ

(1/134)

آدَمَ الَّذِي لاَ عِلَّةَ تَجْمَعُ بَيْنَهُ وَبَيْنَهَا ; لإِنَّ بَنِي آدَمَ مُتَعَبِّدُونَ, وَالسِّبَاعُ وَسَائِرُ الْحَيَوَانِ غَيْرُ مُتَعَبِّدَةٍ, وَإِنَاثُ بَنِي آدَمَ حَلاَلٌ لِذُكُورِهِمْ بِالتَّزْوِيجِ الْمُبَاحِ وَبِمِلْكِ الْيَمِينِ الْمُبِيحِ لِلْوَطْءِ, وَلَيْسَ كَذَلِكَ إنَاثُ سَائِرِ الْحَيَوَانِ, وَأَلْبَانُ نِسَاءِ بَنِي آدَمَ حَلاَلٌ, وَلَيْسَ كَذَلِكَ أَلْبَانُ إنَاثِ السِّبَاعِ وَالآُتُنِ, فَظَهَرَ خَطَأُ هَذَا الْقِيَاسِ بِيَقِينٍ.
فَإِنْ قَالُوا: قِسْنَاهَا عَلَى الْهِرِّ, قِيلَ لَهُمْ: وَمَا الَّذِي أَوْجَبَ أَنْ تَقِيسُوهَا عَلَى الْهِرِّ دُونَ أَنْ تَقِيسُوهَا عَلَى الْكَلْبِ لاَ سِيَّمَا وَقَدْ قِسْتُمْ الْخِنْزِيرَ عَلَى الْكَلْبِ وَلَمْ تَقِيسُوهُ عَلَى الْهِرِّ, كَمَا قِسْتُمْ السِّبَاعَ عَلَى الْهِرِّ, هَذَا لَوْ سُلِّمَ لَكُمْ أَمْرُ الْهِرِّ, فَكَيْفَ وَالنَّصُّ الثَّابِتُ الَّذِي هُوَ أَثْبَتُ مِنْ حَدِيثِ حُمَيْدَةَ, عَنْ كَبْشَةَ وَقَدْ وَرَدَ مُبَيِّنًا لِوُجُوبِ غَسْلِ الإِنَاءِ مِنْ وُلُوغِ الْهِرِّ, فَهَذِهِ مَقَايِيسُ أَصْحَابِ الْقِيَاسِ كَمَا تَرَى. وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ عَلَى عَظِيمِ نِعَمِهِ.

(1/135)

136 - مَسْأَلَةٌ: وَكُلُّ شَيْءٍ مَائِعٍ مِنْ مَاءٍ أَوْ زَيْتٍ أَوْ سَمْنٍ
أَوْ لَبَنٍ أَوْ مَاءِ وَرْدٍ أَوْ عَسَلٍ أَوْ مَرَقٍ أَوْ طِيبٍ أَوْ غَيْرِ ذَلِكَ, أَيَّ شَيْءٍ كَانَ, إذَا وَقَعَتْ فِيهِ نَجَاسَةٌ أَوْ شَيْءٌ حَرَامٌ يَجِبُ اجْتِنَابُهُ أَوْ مَيْتَةٌ, فَإِنْ غَيَّرَ ذَلِكَ لَوْنَ مَا وَقَعَ فِيهِ أَوْ طَعْمَهُ أَوْ رِيحَهُ فَقَدْ فَسَدَ كُلُّهُ وَحُرِّمَ أَكْلُهُ, وَلَمْ يَجُزْ اسْتِعْمَالُهُ, وَلاَ بَيْعُهُ, فَإِنْ لَمْ يُغَيِّرْ شَيْئًا مِنْ لَوْنِ مَا وَقَعَ فِيهِ, وَلاَ مِنْ طَعْمِهِ, وَلاَ مِنْ رِيحِهِ, فَذَلِكَ الْمَائِعُ حَلاَلٌ أَكْلُهُ وَشُرْبُهُ وَاسْتِعْمَالُهُ إنْ كَانَ قَبْلَ ذَلِكَ كَذَلِكَ وَالْوُضُوءُ حَلاَلٌ بِذَلِكَ الْمَاءِ, وَالتَّطَهُّرُ بِهِ فِي الْغُسْلِ أَيْضًا كَذَلِكَ, وَبَيْعُ مَا كَانَ جَائِزًا بَيْعُهُ قَبْلَ ذَلِكَ حَلاَلٌ, وَلاَ مَعْنَى لِتَبَيُّنِ أَمْرِهِ, وَهُوَ بِمَنْزِلَةِ مَا وَقَعَ فِيهِ مُخَاطٌ أَوْ بُصَاقٌ إلاَّ أَنَّ الْبَائِلَ فِي الْمَاءِ الرَّاكِدِ الَّذِي لاَ يَجْرِي حَرَامٌ عَلَيْهِ الْوُضُوءُ بِذَلِكَ الْمَاءِ وَالاِغْتِسَالُ بِهِ لِفَرْضٍ أَوْ لِغَيْرِهِ, وَحُكْمُهُ التَّيَمُّمُ إنْ لَمْ يَجِدْ غَيْرَهُ. وَذَلِكَ الْمَاءُ طَاهِرٌ حَلاَلٌ شُرْبُهُ لَهُ وَلِغَيْرِهِ, إنْ لَمْ يُغَيِّرْ الْبَوْلُ شَيْئًا مِنْ أَوْصَافِهِ. وَحَلاَلٌ الْوُضُوءُ بِهِ وَالْغُسْلُ بِهِ لِغَيْرِهِ. فَلَوْ أَحْدَثَ فِي الْمَاءِ أَوْ بَالَ

(1/135)

خَارِجًا مِنْهُ ثُمَّ جَرَى الْبَوْلُ فِيهِ فَهُوَ طَاهِرٌ, يَجُوزُ الْوُضُوءُ مِنْهُ وَالْغُسْلُ لَهُ وَلِغَيْرِهِ, إلاَّ أَنْ يُغَيِّرَ ذَلِكَ الْبَوْلُ أَوْ الْحَدَثُ شَيْئًا مِنْ أَوْصَافِ الْمَاءِ, فَلاَ يُجْزِئُ حِينَئِذٍ اسْتِعْمَالُهُ أَصْلاً لَهُ, وَلاَ لِغَيْرِهِ. وَحَاشَا مَا وَلَغَ فِيهِ الْكَلْبُ فَإِنَّهُ يُهْرَقُ, وَلاَ بُدَّ كَمَا قَدَّمْنَا فِي بَابِهِ, وَحَاشَا السَّمْنَ يَقَعُ فِيهِ الْفَأْرُ مَيِّتًا أَوْ يَمُوتُ فِيهِ أَوْ يَخْرُجُ مِنْهُ حَيًّا ذَكَرًا كَانَ الْفَأْرُ أَوْ أُنْثَى صَغِيرًا أَوْ كَبِيرًا فَإِنَّهُ إنْ كَانَ ذَائِبًا حِينَ مَوْتِ الْفَأْرِ فِيهِ, أَوْ حِينَ وُقُوعِهِ فِيهِ مَيِّتًا أَوْ خَرَجَ مِنْهُ حَيًّا أُهْرِقَ كُلُّهُ وَلَوْ أَنَّهُ أَلْفُ أَلْفِ قِنْطَارٍ أَوْ أَقَلُّ أَوْ أَكْثَرُ وَلَمْ يَحِلَّ الاِنْتِفَاعُ بِهِ جَمَدَ بَعْدَ ذَلِكَ أَوْ لَمْ يَجْمُدْ وَإِنْ كَانَ حِينَ مَوْتِ الْفَأْرِ فِيهِ أَوْ وُقُوعِهِ فِيهِ مَيِّتًا جَامِدًا وَاتَّصَلَ جُمُودُهُ, فَإِنَّ الْفَأْرَ يُؤْخَذُ مِنْهُ وَمَا حَوْلَهُ وَيُرْمَى, وَالْبَاقِي حَلاَلٌ أَكْلُهُ وَبَيْعُهُ وَالاِدِّهَانُ بِهِ قَلَّ أَوْ كَثُرَ, وَحَاشَا الْمَاءَ فَلاَ يَحِلُّ بَيْعُهُ لِنَهْيِ النَّبِيِّ صلى الله عليه وسلم, عَنْ ذَلِكَ عَلَى مَا نَذْكُرُ فِي الْبُيُوعِ إنْ شَاءَ اللَّهُ تَعَالَى.
بُرْهَانُ ذَلِكَ: مَا ذَكَرْنَا قَبْلُ مِنْ أَنَّ كُلَّ مَا أَحَلَّ اللَّهُ تَعَالَى وَحَكَمَ فِيهِ بِأَنَّهُ طَاهِرٌ فَهُوَ كَذَلِكَ أَبَدًا مَا لَمْ يَأْتِ نَصٌّ آخَرُ بِتَحْرِيمِهِ أَوْ نَجَاسَتِهِ. وَكُلُّ مَا حَرَّمَ اللَّهُ تَعَالَى أَوْ نَجَّسَهُ فَهُوَ كَذَلِكَ أَبَدًا مَا لَمْ يَأْتِ نَصٌّ آخَرُ بِإِبَاحَتِهِ أَوْ تَطْهِيرِهِ, وَمَا عَدَا هَذَا فَهُوَ تَعَدٍّ لِحُدُودِ اللَّهِ تَعَالَى, وَقَالَ تَعَالَى: {تِلْكَ حُدُودُ اللَّهِ فَلاَ تَعْتَدُوهَا} وَقَالَ تَعَالَى: {وَلاَ تَقُولُوا لِمَا تَصِفُ أَلْسِنَتُكُمْ الْكَذِبَ هَذَا حَلاَلٌ وَهَذَا حَرَامٌ} وَقَالَ تَعَالَى: {قُلْ أَرَأَيْتُمْ مَا أَنْزَلَ اللَّهُ لَكُمْ مِنْ رِزْقٍ فَجَعَلْتُمْ مِنْهُ حَرَامًا وَحَلاَلاً قُلْ آللَّهُ أَذِنَ لَكُمْ أَمْ عَلَى اللَّهِ تَفْتَرُونَ} وَصَحَّ بِهَذَا يَقِينًا أَنَّ الطَّاهِرَ لاَ يَنْجَسُ بِمُلاَقَاةِ النَّجِسِ, وَأَنَّ

(1/136)

النَّجِسَ لاَ يَطْهُرُ بِمُلاَقَاةِ الطَّاهِرِ. وَأَنَّ الْحَلاَلَ لاَ يُحَرَّمُ بِمُلاَقَاةِ الْحَرَامِ وَالْحَرَامَ لاَ يَحِلُّ بِمُلاَقَاةِ الْحَلاَلِ بَلْ الْحَلاَلُ حَلاَلٌ كَمَا كَانَ وَالْحَرَامُ حَرَامٌ كَمَا كَانَ, وَالطَّاهِرُ طَاهِرٌ كَمَا كَانَ وَالنَّجِسُ نَجِسٌ كَمَا كَانَ, إلاَّ أَنْ يَرِدَ نَصٌّ بِإِحَالَةِ حُكْمٍ مِنْ ذَلِكَ فَسَمْعًا وَطَاعَةً. وَإِلاَّ فَلاَ.
وَلَوْ تَنَجَّسَ الْمَاءُ بِمَا يُلاَقِيهِ مِنْ النَّجَاسَاتِ مَا طَهُرَ شَيْءٌ أَبَدًا, لاَِنَّهُ كَانَ إذَا صُبَّ عَلَى النَّجَاسَةِ لِغَسْلِهَا يَنْجَسُ عَلَى قَوْلِهِمْ, وَلاَ بُدَّ, وَإِذَا تَنَجَّسَ وَجَبَ تَطْهِيرُهُ, وَهَكَذَا أَبَدًا, وَلَوْ كَانَ كَذَلِكَ لَتَنَجَّسَ الْبَحْرُ وَالأَنْهَارُ الْجَارِيَةُ كُلُّهَا ; لاَِنَّهُ إذَا تَنَجَّسَ الْمَاءُ الَّذِي خَالَطَتْهُ النَّجَاسَةُ وَجَبَ أَنْ يَتَنَجَّسَ الْمَاءُ الَّذِي يُمَاسُّهُ أَيْضًا, ثُمَّ يَجِبُ أَنْ يَتَنَجَّسَ مَا مَسَّهُ أَيْضًا كَذَلِكَ أَبَدًا, وَهَذَا لاَ مَخْلَصَ مِنْهُ.
فَإِنْ قَالُوا فِي شَيْءٍ مِنْ ذَلِكَ: لاَ يَتَنَجَّسُ. تَرَكُوا قَوْلَهُمْ وَرَجَعُوا إلَى الْحَقِّ وَتَنَاقَضُوا, وَفِي إجْمَاعِهِمْ مَعَنَا عَلَى بُطْلاَنِ ذَلِكَ وَعَلَى تَطْهِيرِ الْمَخْرَجِ وَالدَّمِ فِي الْفَمِ وَالثَّوْبِ وَالْجِسْمِ إقْرَارٌ بِأَنَّهُ لاَ نَجَاسَةَ إلاَّ مَا ظَهَرَتْ فِيهِ عَيْنُ النَّجَاسَةِ, وَلاَ يُحَرَّمُ إلاَّ مَا ظَهَرَ فِيهِ عَيْنُ الْمَنْصُوصِ عَلَى تَحْرِيمِهِ فَقَطْ, وَسَائِرُ قَوْلِهِمْ فَاسِدٌ. فَإِنْ فَرَّقُوا بَيْنَ الْمَاءِ الْوَارِدِ وَبَيْنَ الَّذِي تَرِدُهُ النَّجَاسَةُ. زَادُوا فِي التَّخْلِيطِ بِلاَ دَلِيلٍ.
وَأَمَّا إذَا تَغَيَّرَ لَوْنُ الْحَلاَلِ الطَّاهِرِ بِمَا مَازَجَهُ مِنْ نَجِسٍ أَوْ حَرَامٍ أَوْ تَغَيَّرَ طَعْمُهُ بِذَلِكَ, أَوْ تَغَيَّرَ رِيحُهُ بِذَلِكَ, فَإِنَّنَا حِينَئِذٍ لاَ نَقْدِرُ عَلَى اسْتِعْمَالِ الْحَلاَلِ إلاَّ بِاسْتِعْمَالِ الْحَرَامِ, وَاسْتِعْمَالُ الْحَرَامِ فِي الأَكْلِ وَالشُّرْبِ وَفِي الصَّلاَةِ حَرَامٌ كَمَا قلنا, وَلِذَلِكَ وَجَبَ الاِمْتِنَاعُ مِنْهُ, لاَ لإِنَّ الْحَلاَلَ الطَّاهِرَ حُرِّمَ, وَلاَ تَنَجَّسَتْ عَيْنُهُ, وَلَوْ قَدَرْنَا عَلَى تَخْلِيصِ الْحَلاَلِ الطَّاهِرِ مِنْ الْحَرَامِ وَالنَّجَسِ, لَكَانَ حَلاَلاً بِحَسَبِهِ.
وَكَذَلِكَ إذَا كَانَتْ النَّجَاسَةُ أَوْ الْحَرَامُ عَلَى جِرْمٍ طَاهِرٍ فَأَزَلْنَاهَا, فَإِنَّ النَّجِسَ لَمْ يَطْهُرْ وَالْحَرَامُ لَمْ يَحِلَّ, لَكِنَّهُ زَايَلَ الْحَلاَلَ الطَّاهِرَ, فَقَدَرْنَا عَلَى أَنْ نَسْتَعْمِلَهُ حِينَئِذٍ حَلاَلاً طَاهِرًا كَمَا كَانَ.

(1/137)

وَكَذَلِكَ إذَا اسْتَحَالَتْ صِفَاتُ عَيْنِ النَّجِسِ أَوْ الْحَرَامِ, فَبَطَلَ عَنْهُ الاِسْمُ الَّذِي بِهِ وَرَدَ ذَلِكَ الْحُكْمُ فِيهِ, وَانْتَقَلَ إلَى اسْمٍ آخَرَ وَارِدٍ عَلَى حَلاَلٍ طَاهِرٍ, فَلَيْسَ هُوَ ذَلِكَ النَّجِسَ, وَلاَ الْحَرَامَ, بَلْ قَدْ صَارَ شَيْئًا آخَرَ ذَا حُكْمٍ آخَرَ.
وَكَذَلِكَ إذَا اسْتَحَالَتْ صِفَاتُ عَيْنِ الْحَلاَلِ الطَّاهِرِ, فَبَطَلَ عَنْهُ الاِسْمُ الَّذِي بِهِ وَرَدَ ذَلِكَ الْحُكْمُ فِيهِ, وَانْتَقَلَ إلَى اسْمٍ آخَرَ وَارِدٍ عَلَى حَرَامٍ أَوْ نَجِسٍ, فَلَيْسَ هُوَ ذَلِكَ الْحَلاَلَ الطَّاهِرَ, بَلْ قَدْ صَارَ شَيْئًا آخَرَ ذَا حُكْمٍ آخَرَ كَالْعَصِيرِ يَصِيرُ خَمْرًا, أَوْ الْخَمْرِ يَصِيرُ خَلًّا, أَوْ لَحْمِ الْخِنْزِيرِ تَأْكُلُهُ دَجَاجَةٌ يَسْتَحِيلُ فِيهَا لَحْمَ دَجَاجٍ حَلاَلاً وَكَالْمَاءِ يَصِيرُ بَوْلاً, وَالطَّعَامِ يَصِيرُ عَذِرَةً, وَالْعَذِرَةُ وَالْبَوْلُ تُدْهَنُ بِهِمَا الأَرْضُ فَيَعُودَانِ ثَمَرَةً حَلاَلاً, وَمِثْلُ هَذَا كَثِيرٌ, وَكَنُقْطَةِ مَاءٍ تَقَعُ فِي خَمْرٍ أَوْ نُقْطَةِ خَمْرٍ تَقَعُ فِي مَاءٍ, فَلاَ يَظْهَرُ لِشَيْءٍ مِنْ ذَلِكَ أَثَرٌ, وَهَكَذَا كُلُّ شَيْءٍ, وَالأَحْكَامُ لِلأَسْمَاءِ وَالأَسْمَاءُ تَابِعَةٌ لِلصِّفَاتِ الَّتِي هِيَ حَدُّ مَا هِيَ فِيهِ الْمُفَرِّقُ بَيْنَ أَنْوَاعِهِ.
وَأَمَّا إبَاحَةُ بَيْعِهِ وَالاِسْتِصْبَاحِ بِهِ, فَإِنَّمَا بَيْعُ الْجِرْمِ الْحَلاَلِ لاَ مَا مَازَجَهُ مِنْ الْحَرَامِ, وَبَيْعُ الْحَلاَلِ حَلاَلٌ كَمَا كَانَ قَبْلُ. وَمَنْ ادَّعَى خِلاَفَ ذَلِكَ فَعَلَيْهِ الدَّلِيلُ.
وَمِمَّنْ أَجَازَ بَيْعَ الْمَائِعَاتِ تَقَعُ فِيهَا النَّجَاسَةُ وَالاِنْتِفَاعَ بِهَا: عَلِيٌّ, وَابْنُ مَسْعُودٍ, وَابْنُ عَبَّاسٍ, وَابْنُ عُمَرَ وَأَبُو مُوسَى الأَشْعَرِيُّ وَأَبُو سَعِيدٍ الْخُدْرِيُّ وَالْقَاسِمُ وَسَالِمٌ وَعَطَاءٌ وَاللَّيْثُ وَأَبُو حَنِيفَةَ وَسُفْيَانُ وَإِسْحَاقُ وَغَيْرُهُمْ.
فإن قيل: فَإِنَّ فِي النَّاسِ مَنْ يُحَرِّمُ ذَلِكَ, وَلاَ يَسْتَجِيزُ أَنْ يَأْخُذَهُ وَلَوْ أُعْطِيَهُ بِلاَ ثَمَنٍ, فَكِتْمَانُهُ ذَلِكَ غِشٌّ, وَالْغِشُّ حَرَامٌ, وَالدِّينُ النَّصِيحَةُ.
قلنا نَعَمْ, كَمَا أَنَّ أَكْثَرَ النَّاسِ لاَ يَسْتَسْهِلُ أَنْ يَأْخُذَ مَائِعًا وَقَعَتْ فِيهِ مَخْطَةُ مَجْذُومٍ, أَوْ أَدْخَلَ فِيهِ يَدَهُ, وَلَوْ أُعْطِيَهُ بِلاَ ثَمَنٍ, وَهَذَا عِنْدَ الْجَامِدِينَ مِنْ خُصُومِنَا لاَ مَعْنَى لَهُ, وَلَيْسَ شَيْءٌ

(1/138)

مِنْ هَذَا غِشًّا, إنَّمَا الْغِشُّ مَا كَانَ فِي الدِّينِ, وَالنَّصِيحَةُ كَذَلِكَ, لاَ فِي الظُّنُونِ الْكَاذِبَةِ الْمُخَالِفَةِ لاَِمْرِ اللَّهِ تَعَالَى.
عَلَى أَنَّ فِي الْقَائِلِينَ مَنْ يَقُولُ بِأَنَّ الْبُصَاقَ نَجِسٌ مِمَّنْ هُوَ أَفْضَلُ مِنْ الأَرْضِ مَمْلُوءَةً مِنْ مِثْلِ مَنْ قَلَّدَهُ هَؤُلاَءِ الْمُتَأَخِّرُونَ, كَمَا حَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ, حدثنا أَحْمَدُ بْنُ عَبْدِ الْبَصِيرِ, حدثنا قَاسِمُ بْنُ أَصْبَغَ, حدثنا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ, حدثنا مُحَمَّدُ بْنُ الْمُثَنَّى, حدثنا أَبُو عَامِرٍ الْعَقَدِيُّ, حدثنا سُفْيَانُ الثَّوْرِيُّ, عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ, عَنْ رِبْعِيِّ بْنِ حِرَاشٍ, عَنْ سَلْمَانَ هُوَ الْفَارِسِيُّ صَاحِبُ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ: " إذَا بَصَقْتَ عَلَى جِلْدِك وَأَنْتَ مُتَوَضِّئٌ فَإِنَّ الْبُصَاقَ لَيْسَ بِطَاهِرٍ فَلاَ تُصَلِّ حَتَّى تَغْسِلَهُ ". قَالَ ابْنُ الْمُثَنَّى: وَحَدَّثَنَا مَخْلَدُ بْنُ يَزِيدَ الْحَرَّانِيُّ, عَنِ التَّيْمِيِّ, عَنِ الْمُغِيرَةِ بْنِ مِقْسَمٍ, عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: الْبُصَاقُ بِمَنْزِلَةِ الْعَذِرَةِ, وَلَكِنْ لاَ حُجَّةَ فِي أَحَدٍ مِنْ النَّاسِ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم.
فأما حُكْمُ الْبَائِلِ فَلِمَا حَدَّثَنَا أحمد بن القاسم حَدَّثَنِي أَبِي قَاسِمُ بْنُ مُحَمَّدِ بْنِ قَاسِمٍ, حدثنا جَدِّي قَاسِمُ بْنُ أَصْبَغَ, حدثنا مُحَمَّدُ بْنُ وَضَّاحٍ, حدثنا حَامِدُ بْنُ يَحْيَى الْبَلْخِيُّ, حدثنا سُفْيَانُ بْنُ عُيَيْنَةَ, عَنْ أَيُّوبَ هُوَ السِّخْتِيَانِيُّ, عَنْ مُحَمَّدٍ, هُوَ ابْنُ سِيرِينَ, عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "لاَ يَبُولَنَّ أَحَدُكُمْ فِي الْمَاءِ الدَّائِمِ الَّذِي لاَ يَجْرِي ثُمَّ يَغْتَسِلُ مِنْهُ". حَدَّثَنَا يَحْيَى بْنُ عَبْدِ الرَّحْمَانِ بْنِ مَسْعُودٍ, حدثنا أَحْمَدُ بْنُ سَعِيدِ بْنِ حَزْمٍ, حدثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ, حدثنا عَبْدُ اللَّهِ بْنُ أَحْمَدَ بْنِ حَنْبَلٍ, حدثنا أَبِي, حدثنا عَبْدُ الرَّزَّاقِ, حدثنا مَعْمَرٌ, عَنْ أَيُّوبَ, عَنْ مُحَمَّدِ بْنِ سِيرِينَ, عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ يَبُولَنَّ أَحَدُكُمْ فِي الْمَاءِ الدَّائِمِ الَّذِي لاَ يَجْرِي ثُمَّ يَغْتَسِلُ مِنْهُ" . حَدَّثَنَا يَحْيَى بْنُ عَبْدِ الرَّحْمَانِ بْنِ مَسْعُودٍ, حدثنا أَحْمَدُ بْنُ سَعِيدِ بْنِ حَزْمٍ, حدثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ, حدثنا عَبْدُ اللَّهِ بْنُ أَحْمَدَ بْنِ حَنْبَلٍ, حدثنا أَبِي, حدثنا عَبْدُ الرَّزَّاقِ, حدثنا مَعْمَرٌ, عَنْ أَيُّوبَ, عَنْ مُحَمَّدِ بْنِ سِيرِينَ, عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ يَبُولَنَّ أَحَدُكُمْ فِي الْمَاءِ الدَّائِمِ ثُمَّ يَتَوَضَّأُ مِنْهُ" .

(1/139)

فَلَوْ أَرَادَ عليه السلام أَنْ يَنْهَى, عَنْ ذَلِكَ غَيْرَ الْبَائِلِ لَمَا سَكَتَ, عَنْ ذَلِكَ عَجْزًا, وَلاَ نِسْيَانًا, وَلاَ تَعْنِيتًا لَنَا بِأَنْ يُكَلِّفَنَا عِلْمَ مَا لَمْ يُبْدِهِ لَنَا مِنْ الْغَيْبِ, فأما أَمْرُ الْكَلْبِ فَقَدْ مَضَى الْكَلاَمُ فِيهِ.
وَأَمَّا السَّمْنُ فَإِنَّ حُمَامَ بْنَ أَحْمَدَ قَالَ: حدثنا ابْنُ مُفَرِّجٍ, حدثنا ابْنُ الأَعْرَابِيِّ, حدثنا الدَّبَرِيُّ, حدثنا عَبْدُ الرَّزَّاقِ, عَنْ مَعْمَرٍ, عَنِ الزُّهْرِيِّ, عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ, عَنْ أَبِي هُرَيْرَةَ

(1/140)

قَالَ: سُئِلَ رَسُولُ اللَّهِ صلى الله عليه وسلم, عَنِ الْفَأْرَةِ تَقَعُ فِي السَّمْنِ قَالَ: "إذَا كَانَ جَامِدًا فَأَلْقُوهَا وَمَا حَوْلَهَا وَإِنْ كَانَ مَائِعًا فَلاَ تَقْرَبُوهُ" قَالَ عَبْدُ الرَّزَّاقِ: وَقَدْ كَانَ مَعْمَرٌ يَذْكُرُهُ أَيْضًا, عَنِ الزُّهْرِيِّ, عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ, عَنِ ابْنِ عَبَّاسٍ, عَنْ مَيْمُونَةَ قَالَ: وَكَذَلِكَ حَدَّثَنَاهُ ابْنُ عُيَيْنَةَ.
قَالَ عَلِيٌّ: الْفَأْرَةُ وَالْحَيَّةُ وَالدَّجَاجَةُ وَالْحَمَامَةُ وَالْعِرْسُ أَسْمَاءٌ كُلُّ وَاحِدٍ مِنْهَا يَقَعُ عَلَى الذَّكَرِ فِي لُغَةِ الْعَرَبِ وُقُوعَهُ عَلَى الآُنْثَى, وَفِي قَوْلِهِ صلى الله عليه وسلم: أَلْقُوهَا وَمَا حَوْلَهَا. بُرْهَانٌ بِأَنَّهَا لاَ تَكُونُ إلاَّ مَيِّتَةً, إذْ لاَ يُمْكِنُ ذَلِكَ مِنْ الْحَيَّةِ.
فإن قيل: فَإِنَّ عَبْدَ الْوَاحِدِ بْنَ زِيَادٍ رَوَى, عَنْ مَعْمَرٍ, عَنِ الزُّهْرِيِّ, عَنِ ابْنِ الْمُسَيِّبِ, عَنْ أَبِي هُرَيْرَةَ هَذَا الْخَبَرَ فَقَالَ: وَإِنْ كَانَ ذَائِبًا أَوْ مَائِعًا فَاسْتَصْبِحُوا بِهِ أَوْ قَالَ: انْتَفِعُوا بِهِ قلنا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ: عَبْدُ الْوَاحِدِ قَدْ شَكَّ فِي لَفْظَةِ الْحَدِيثِ فَصَحَّ أَنَّهُ لَمْ يَضْبِطْهُ, وَلاَ شَكَّ فِي أَنَّ عَبْدَ الرَّزَّاقِ أَحْفَظُ لِحَدِيثِ مَعْمَرٍ. وَأَيْضًا فَلَمْ يُخْتَلَفْ, عَنْ مَعْمَرٍ, عَنِ الزُّهْرِيِّ, عَنْ عُبَيْدِ اللَّهِ, عَنِ ابْنِ عَبَّاسٍ, عَنْ مَيْمُونَةَ. وَمَنْ لَمْ يُخْتَلَفْ عَلَيْهِ أَحَقُّ بِالضَّبْطِ مِمَّنْ اُخْتُلِفَ عَلَيْهِ. وَأَمَّا الَّذِي نَعْتَمِدُ عَلَيْهِ فِي هَذَا فَهُوَ أَنَّ كِلاَ الرِّوَايَتَيْنِ حَقٌّ, فأما رِوَايَةُ عَبْدِ الْوَاحِدِ فَمُوَافِقَةٌ لِمَا كُنَّا نَكُونُ عَلَيْهِ لَوْ لَمْ يَرِدْ شَيْءٌ مِنْ هَذِهِ الرِّوَايَةِ ; لإِنَّ الأَصْلَ إبَاحَةُ الاِنْتِفَاعِ بِالسَّمْنِ وَغَيْرِهِ, لِقَوْلِ اللَّهِ تَعَالَى {خَلَقَ لَكُمْ مَا فِي الأَرْضِ جَمِيعًا} .
وَأَمَّا رِوَايَةُ عَبْدِ الرَّزَّاقِ فَشَرْعٌ وَارِدٌ وَحُكْمٌ زَائِدٌ نَاسِخٌ لِلإِبَاحَةِ الْمُتَقَدِّمَةِ بِيَقِينٍ لاَ شَكَّ فِيهِ, وَنَحْنُ عَلَى يَقِينٍ مِنْ أَنَّ اللَّهَ تَعَالَى لَوْ أَعَادَ حُكْمَ الْمَنْسُوخِ وَأَبْطَلَ حُكْمَ النَّاسِخِ لَبَيَّنَ ذَلِكَ بَيَانًا يَرْفَعُ بِهِ الإِشْكَالَ, قَالَ اللَّهُ تَعَالَى:

(1/141)

{لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إلَيْهِمْ} فَبَطَلَ حُكْمُ رِوَايَةِ عَبْدِ الْوَاحِدِ بِيَقِينٍ لاَ شَكَّ فِيهِ, وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ, حدثنا أَحْمَدُ بْنُ عَبْدِ الْبَصِيرِ, حدثنا قَاسِمُ بْنُ أَصْبَغَ, حدثنا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ, حدثنا مُحَمَّدُ بْنُ الْمُثَنَّى, حدثنا مُحَمَّدُ بْنُ فُضَيْلٍ, حدثنا عَطَاءُ بْنُ السَّائِبِ, عَنْ مَيْسَرَةَ النَّهْدِيِّ, عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ رضي الله عنه فِي الْفَأْرَةِ إذَا وَقَعَتْ فِي السَّمْنِ فَمَاتَتْ فِيهِ قَالَ: إنْ كَانَ جَامِدًا فَاطْرَحْهَا وَمَا حَوْلَهَا وَكُلْ بَقِيَّتَهُ, وَإِنْ كَانَ ذَائِبًا فَأَهْرِقْهُ. قَالَ عَلِيٌّ: وَالْمَأْخُوذُ مِمَّا حَوْلَهَا هُوَ أَقَلُّ مَا يُمْكِنُ أَنْ يُؤْخَذَ وَأَرَقُّهُ غِلَظًا, لإِنَّ هَذَا هُوَ الَّذِي يَقَعُ عَلَيْهِ اسْمُ مَا حَوْلَهَا, وَأَمَّا مَا زَادَ عَلَى ذَلِكَ فَمِنْ الْمَأْمُورِ بِأَكْلِهِ وَالْمَنْهِيِّ, عَنْ تَضْيِيعِهِ.
فإن قيل: فَقَدْ رُوِيَ: خُذُوا مِمَّا حَوْلَهَا قَدْرَ الْكَفِّ. قِيلَ: هَذَا إنَّمَا جَاءَ مُرْسَلاً مِنْ رِوَايَةِ أَبِي جَابِرٍ الْبَيَاضِيِّ وَهُوَ كَذَّابٌ, عَنِ ابْنِ الْمُسَيِّبِ فَقَطْ, وَمِنْ رِوَايَةِ شَرِيكِ بْنِ أَبِي نَمِرٍ وَهُوَ ضَعِيفٌ, عَنْ عَطَاءِ بْنِ يَسَارٍ, وَشَرِيكٌ ضَعِيفٌ, وَلاَ حُجَّةَ فِي مُرْسَلٍ وَلَوْ رَوَاهُ الثِّقَاتُ, فَكَيْفَ مِنْ رِوَايَةِ الضُّعَفَاءِ. وَلاَ يَجُوزُ أَنْ يُحْكَمَ لِغَيْرِ الْفَأْرِ فِي غَيْرِ السَّمْنِ, وَلاَ لِلْفَأْرِ فِي غَيْرِ السَّمْنِ, وَلاَ لِغَيْرِ الْفَأْرَةِ فِي السَّمْنِ بِحُكْمِ الْفَأْرِ فِي السَّمْنِ, لاَِنَّهُ لاَ نَصَّ فِي غَيْرِ الْفَأْرِ فِي السَّمْنِ, وَمِنْ الْمُحَالِ أَنْ يُرِيدَ رَسُولُ اللَّهِ صلى الله عليه وسلم حُكْمًا فِي غَيْرِ الْفَأْرِ فِي غَيْرِ السَّمْنِ ثُمَّ يَسْكُتَ عَنْهُ, وَلاَ يُخْبِرَنَا بِهِ, وَيَكِلَنَا إلَى عِلْمِ الْغَيْبِ وَالْقَوْلِ بِمَا لاَ نَعْلَمُ عَلَى اللَّهِ تَعَالَى, وَمَا يَعْجَزُ عليه السلام قَطُّ, عَنْ أَنْ يَقُولَ لَوْ أَرَادَ: إذَا وَقَعَ النَّجِسُ أَوْ الْحَرَامُ فِي الْمَائِعِ فَافْعَلُوا كَذَا, حَاشَا لِلَّهِ مِنْ أَنْ يَدَعَ عليه السلام بَيَانَ مَا أَمَرَهُ رَبُّهُ تَعَالَى بِتَبْلِيغِهِ. هَذَا هُوَ الْبَاطِلُ الْمَقْطُوعُ عَلَى بُطْلاَنِهِ بِلاَ شَكٍّ.

(1/142)

فإن قيل: فَإِنَّهُ قَدْ رُوِيَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم سُئِلَ, عَنْ فَأْرَةٍ وَقَعَتْ فِي وَدَكٍ فَقَالَ عليه السلام: "اطْرَحُوهَا وَمَا حَوْلَهَا إنْ كَانَ جَامِدًا" , قِيلَ: وَإِنْ كَانَ مَائِعًا قَالَ: "فَانْتَفِعُوا بِهِ, وَلاَ تَأْكُلُوهُ" . قلنا: هَذَا لَمْ يَرْوِهِ أَحَدٌ إلاَّ عَبْدُ الْجَبَّارِ بْنُ عُمَرَ, وَهُوَ لاَ شَيْءَ, ضَعَّفَهُ ابْنُ مَعِينٍ وَالْبُخَارِيُّ وَأَبُو دَاوُد وَالنَّسَائِيُّ وَغَيْرُهُمْ, وَأَيْضًا فَلَيْسَ فِيهِ إلاَّ الْفَأْرُ فِي الْوَدَكِ فَقَطْ, وَقَدْ قِيلَ: إنَّ الْوَدَكَ فِي اللُّغَةِ لِلسَّمْنِ وَالْمَرَقِ خَاصَّةً وَالدَّسَمَ لِلشَّحْمِ.
وقال أبو حنيفة: إنْ وَقَعَتْ خَمْرٌ أَوْ مَيْتَةٌ أَوْ بَوْلٌ أَوْ عَذِرَةٌ أَوْ نَجَاسَةٌ فِي مَاءٍ رَاكِدٍ نُجِّسَ كُلُّهُ قَلَّتْ النَّجَاسَةُ أَوْ كَثُرَتْ, وَوَجَبَ هَرْقُهُ كُلِّهِ وَلَمْ تَجُزْ صَلاَةُ مَنْ تَوَضَّأَ مِنْهُ أَوْ اغْتَسَلَ مِنْهُ, وَلَمْ يَحِلَّ شُرْبُهُ كَثُرَ ذَلِكَ الْمَاءُ أَوْ قَلَّ, إلاَّ أَنْ يَكُونَ إذَا حَرَّكَ أَحَدُ طَرَفَيْهِ لَمْ يَتَحَرَّكْ الآخَرُ, فَإِنَّهُ طَاهِرٌ حِينَئِذٍ, وَجَائِزٌ التَّطَهُّرُ بِهِ وَشُرْبُهُ, فَإِنْ وَقَعَتْ كَذَلِكَ فِي مَائِعٍ غَيْرِ الْمَاءِ حُرِّمَ أَكْلُهُ وَشُرْبُهُ وَجَازَ الاِسْتِصْبَاحُ بِهِ وَالاِنْتِفَاعُ بِهِ وَبَيْعُهُ, فَإِنْ وَقَعَتْ النَّجَاسَةُ أَوْ الْحَرَامُ فِي بِئْرٍ, فَإِنْ كَانَ ذَلِكَ عُصْفُورًا فَمَاتَ, أَوْ فَأْرَةً فَمَاتَتْ, فَأُخْرِجَا, فَإِنَّ الْبِئْرَ قَدْ تَنَجَّسَتْ, وَطَهُورُهَا أَنْ يُسْتَقَى مِنْهَا عِشْرُونَ دَلْوًا وَالْبَاقِي طَاهِرٌ. فَإِنْ كَانَتْ دَجَاجَةً أَوْ سِنَّوْرًا فَأُخْرِجَا حِينَ مَاتَا فَطَهُورُهَا أَرْبَعُونَ دَلْوًا وَالْبَاقِي طَاهِرٌ, فَإِنْ كَانَتْ شَاةً فَأُخْرِجَتْ حِينَ مَاتَتْ أَوْ بَعْدَمَا انْتَفَخَتْ أَوْ تَفَسَّخَتْ, أَوْ لَمْ تُخْرَجْ الْفَأْرَةُ, وَلاَ الْعُصْفُورُ, وَلاَ الدَّجَاجَةُ أَوْ السِّنَّوْرُ إلاَّ بَعْدَ الاِنْتِفَاخِ أَوْ الاِنْفِسَاخِ, فَطَهُورُ الْبِئْرِ أَنْ تُنْزَحَ, وَحَدُّ النَّزْحِ عِنْدَ أَبِي حَنِيفَةَ وَأَبِي يُوسُفَ أَنْ يَغْلِبَهُ الْمَاءُ, وَعِنْدَ مُحَمَّدِ بْنِ الْحَسَنِ مِائَتَا دَلْوٍ, فَلَوْ وَقَعَ فِي الْبِئْرِ سِنَّوْرٌ أَوْ فَأْرٌ أَوْ حَنَشٌ فَأُخْرِجَ ذَلِكَ وَهِيَ أَحْيَاءٌ, فَالْمَاءُ طَاهِرٌ يُتَوَضَّأُ بِهِ, وَيُسْتَحَبُّ أَنْ يُنْزَحَ مِنْهَا عِشْرُونَ دَلْوًا, فَلَوْ وَقَعَ فِيهَا كَلْبٌ أَوْ حِمَارٌ فَأُخْرِجَا حَيَّيْنِ فَلاَ بُدَّ مِنْ نَزْحِ الْبِئْرِ حَتَّى يَغْلِبَهُمْ الْمَاءُ, فَلَوْ بَالَتْ شَاةٌ فِي الْبِئْرِ وَجَبَ نَزْحُهَا حَتَّى يَغْلِبَهُمْ, قَلَّ الْبَوْلُ أَوْ كَثُرَ.

(1/143)

وَكَذَلِكَ لَوْ بَالَ فِيهَا بَعِيرٌ عِنْدَهُمْ, فَلَوْ وَقَعَ فِيهَا بَعْرَتَانِ مِنْ بَعْرِ الإِبِلِ أَوْ بَعْرِ الْغَنَمِ لَمْ يَضُرَّهَا ذَلِكَ. وَكَذَلِكَ لَوْ وَقَعَ فِي الْمَاءِ خُرْءُ حَمَامٍ أَوْ خُرْءُ عُصْفُورٍ لَمْ يَضُرَّهُ. قَالَ أَبُو حَنِيفَةَ: مَنْ تَوَضَّأَ مِنْ بِئْرٍ ثُمَّ أَخْرَجَ مِنْهَا مَيْتَةً: فَأْرَةً أَوْ دَجَاجَةً أَوْ نَحْوَ ذَلِكَ فَإِنْ كَانَتْ لَمْ تَنْفَسِخْ أَعَادَ صَلاَةَ يَوْمٍ وَلَيْلَةٍ, وَإِنْ كَانَتْ قَدْ انْفَسَخَتْ أَعَادَ صَلاَةَ ثَلاَثَةِ أَيَّامٍ بِلَيَالِيِهَا, فَإِنْ كَانَ طَائِرًا رَأَوْهُ وَقَعَ فِي الْبِئْرِ, فَإِنْ أُخْرِجَ وَلَمْ يَتَفَسَّخْ لَمْ يُعِيدُوا شَيْئًا وَإِنْ أُخْرِجَ مُتَفَسِّخًا أَعَادُوا صَلاَةَ ثَلاَثَةِ أَيَّامٍ بِلَيَالِيِهَا. فَإِنْ رُمِيَ شَيْءٌ مِنْ خَمْرٍ أَوْ دَمٍ فِي بِئْرٍ نُزِحَتْ كُلُّهَا, فَلَوْ رُمِيَ فِي بِئْرٍ عَظْمُ مَيْتَةٍ, فَإِنْ كَانَ عَلَيْهِ لَحْمٌ أَوْ دَمٌ تَنَجَّسَتْ الْبِئْرُ كُلُّهَا وَوَجَبَ نَزْحُهَا, فَإِنْ لَمْ يَكُنْ عَلَيْهِ دَمٌ أَوْ لَحْمٌ لَمْ تَتَنَجَّسْ الْبِئْرُ, إلاَّ أَنْ يَكُونَ عَظْمُ خِنْزِيرٍ أَوْ شَعْرَةٌ وَاحِدَةٌ مِنْ خِنْزِيرٍ, فَإِنَّ الْبِئْرَ كُلَّهَا تَتَنَجَّسُ وَيَجِبُ نَزْحُهَا, كَانَ عَلَيْهِمَا لَحْمٌ أَوْ دَسَمٌ أَوْ لَمْ يَكُنْ.
وَقَالَ أَبُو يُوسُفَ وَمُحَمَّدٌ: لَوْ مَاتَتْ فَأْرَةٌ فِي مَاءٍ فِي طَسْتٍ وَصُبَّ ذَلِكَ الْمَاءُ فِي بِئْرٍ فَإِنَّهُ يُنْزَحُ مِنْهَا عِشْرُونَ دَلْوًا فَقَطْ, فَلَوْ تَوَضَّأَ رَجُلٌ مُسْلِمٌ طَاهِرٌ فِي طَسْتٍ طَاهِرٍ بِمَاءٍ طَاهِرٍ وَصَبَّ ذَلِكَ الْمَاءَ فِي الْبِئْرِ, قَالَ أَبُو يُوسُفَ: قَدْ تَنَجَّسَتْ الْبِئْرُ وَتُنْزَحُ كُلُّهَا, وَقَالَ مُحَمَّدُ بْنُ الْحَسَنِ: يُنْزَحُ مِنْهَا عِشْرُونَ دَلْوًا كَمَا يُنْزَحُ مِنْ الْفَأْرَةِ الْمَيِّتَةِ, فَلَوْ وَقَعَتْ فَأْرَةٌ فِي خَابِيَةِ مَاءٍ فَمَاتَتْ, فَصُبَّ ذَلِكَ الْمَاءُ فِي بِئْرٍ, فَإِنَّ أَبَا يُوسُفَ قَالَ: يُنْزَحُ مِنْهَا مِثْلُ الْمَاءِ الَّذِي رُمِيَ فِيهَا فَقَطْ. وَقَالَ مُحَمَّدُ بْنُ الْحَسَنِ: يُنْزَحُ الأَكْثَرُ مِنْ ذَلِكَ الْمَاءِ أَوْ مِنْ عِشْرِينَ دَلْوًا, وَقَالَ أَبُو يُوسُفَ: لَوْ مَاتَتْ فَأْرَةٌ فِي خَابِيَةٍ فَرُمِيَتْ الْفَأْرَةُ فِي بِئْرٍ وَرُمِيَ الْمَاءُ فِي بِئْرٍ أُخْرَى, فَإِنَّ الْفَأْرَةَ تُخْرَجُ وَيُخْرَجُ مَعَهَا عِشْرُونَ دَلْوًا فَقَطْ وَيُخْرَجُ مِنْ الْمَاءِ مِنْ الْبِئْرِ الآُخْرَى مِثْلُ الْمَاءِ الَّذِي رُمِيَ فِيهَا وَعِشْرُونَ دَلْوًا زِيَادَةً فَقَطْ, فَلَوْ أَنَّ فَأْرَةً وَقَعَتْ فِي بِئْرٍ فَأُخْرِجَتْ وَأُخْرِجَ مَعَهَا عِشْرُونَ دَلْوًا, ثُمَّ رُمِيَتْ الْفَأْرَةُ وَتِلْكَ الْعِشْرُونَ دَلْوًا مَعَهَا فِي بِئْرٍ أُخْرَى فَإِنَّهُ يُخْرَجُ الْفَأْرَةُ وَعِشْرُونَ دَلْوًا فَقَطْ. قَالُوا: فَلَوْ مَاتَ فِي الْمَاءِ ضُفْدَعٌ أَوْ ذُبَابٌ أَوْ زُنْبُورٌ أَوْ عَقْرَبٌ أَوْ خُنْفُسَاءُ أَوْ جَرَادٌ أَوْ نَمْلٌ أَوْ صَرَّارٌ أَوْ سَمَكٌ فَطَفَا أَوْ كُلُّ مَا لاَ دَمَ لَهُ, فَإِنَّ الْمَاءَ طَاهِرٌ جَائِزٌ الْوُضُوءُ بِهِ وَالْغُسْلُ, وَالسَّمَكُ الطَّافِي عِنْدَهُمْ لاَ يَحِلُّ أَكْلُهُ. وَكَذَلِك

(1/144)

إنْ مَاتَ كُلُّ ذَلِكَ فِي مَائِعٍ غَيْرِ الْمَاءِ فَهُوَ طَاهِرٌ حَلاَلٌ أَكْلُهُ, قَالُوا: فَإِنْ مَاتَتْ فِي الْمَاءِ أَوْ فِي مَائِعٍ غَيْرِهِ حَيَّةٌ فَقَدْ تَنَجَّسَ ذَلِكَ الْمَاءُ وَذَلِكَ الْمَائِعُ, لإِنَّ لَهَا دَمًا, فَإِنْ ذُبِحَ كَلْبٌ أَوْ حِمَارٌ أَوْ سَبُعٌ ثُمَّ رُمِيَ كُلُّ ذَلِكَ فِي رَاكِدٍ لَمْ يَتَنَجَّسْ ذَلِكَ الْمَاءُ, وَإِنَّ ذَلِكَ اللَّحْمَ حَرَامٌ لاَ يَحِلُّ أَكْلُهُ, وَهَكَذَا كُلُّ شَيْءٍ إلاَّ الْخِنْزِيرَ وَابْنَ آدَمَ, فَإِنَّهُمَا وَإِنْ ذُبِحَا يُنَجِّسَانِ الْمَاءَ.
قَالَ عَلِيٌّ: فَمَنْ يَقُولُ هَذِهِ الأَقْوَالَ الَّتِي كَثِيرٌ مِمَّا يَأْتِي بِهِ الْمُبَرْسَمُ أَشْبَهُ مِنْهَا أَلاَ يَسْتَحِي مِنْ أَنْ يُنْكِرَ عَلَى مَنْ اتَّبَعَ أَوَامِرَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَمُوجِبَاتِ الْعُقُولِ فِي فَهْمِ مَا أَمَرَ اللَّهُ تَعَالَى بِهِ عَلَى لِسَانِ نَبِيِّهِ صلى الله عليه وسلم وَلَمْ يَتَعَدَّ حُدُودَ مَا أَمَرَ اللَّهُ تَعَالَى بِهِ وَلَكِنْ مَا رَأَيْنَا سُنَّةً مُضَاعَةً, إلاَّ وَمَعَهَا بِدْعَةٌ مُذَاعَةٌ. وَهَذِهِ أَقْوَالٌ لَوْ تُتُبِّعَ مَا فِيهَا مِنْ التَّخْلِيطِ لَقَامَ فِي بَيَانِ ذَلِكَ سِفْرٌ ضَخْمٌ, إذْ كُلُّ فَصْلٍ مِنْهَا مُصِيبَةٌ فِي التَّحَكُّمِ وَالْفَسَادِ وَالتَّنَاقُضِ, وَإِنَّهَا أَقْوَالٌ لَمْ يَقُلْهَا قَطُّ أَحَدٌ قَبْلَهُمْ, وَلاَ لَهَا حَظٌّ مِنْ قُرْآنٍ, وَلاَ مِنْ سُنَّةٍ صَحِيحَةٍ, وَلاَ سَقِيمَةٍ, وَلاَ مِنْ قِيَاسٍ يُعْقَلُ, وَلاَ مِنْ رَأْيٍ سَدِيدٍ, وَلاَ مِنْ بَاطِلٍ مُطَّرِدٍ, وَلَكِنْ مِنْ بَاطِلٍ مُتَخَاذِلٍ فِي غَايَةِ السَّخَافَةِ. وَالْعَجَبُ أَنَّهُمْ مَوَّهُوا بِرِوَايَةٍ, عَنِ ابْنِ عَبَّاسٍ وَابْنِ الزُّبَيْرِ أَنَّهُمَا نَزَحَا زَمْزَمَ مِنْ زِنْجِيٍّ مَاتَ فِيهَا, وَعَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ رضي الله عنه وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ وَعَطَاءٍ وَالشَّعْبِيِّ وَالْحَسَنِ وَحَمَّادِ بْنِ أَبِي سُلَيْمَانَ وَسَلَمَةَ بْنِ كُهَيْلٍ.
قَالَ عَلِيُّ بْنُ أَحْمَدَ: وَكُلُّ مَا رُوِيَ, عَنْ هَؤُلاَءِ الصَّحَابَةِ وَهَؤُلاَءِ التَّابِعِينَ, رضي الله عنهم, فَمُخَالِفٌ لاَِقْوَالِ أَبِي حَنِيفَةَ وَأَصْحَابِهِ.
أَمَّا عَلِيٌّ فَإِنَّنَا رُوِّينَا عَنْهُ, أَنَّهُ قَالَ فِي فَأْرَةٍ وَقَعَتْ فِي بِئْرٍ فَمَاتَتْ: إنَّهُ يُنْزَحُ مَاؤُهَا, أَنَّهُ قَالَ فِي فَأْرَةٍ وَقَعَتْ فِي بِئْرٍ فَقُطِّعَتْ: يُخْرَجُ مِنْهَا سَبْعُ دِلاَءٍ, فَإِنْ كَانَتْ الْفَأْرَةُ كَهَيْئَتِهَا لَمْ تَتَقَطَّعْ يُنْزَحُ مِنْهَا دَلْوٌ أَوْ دَلْوَانِ, فَإِنْ كَانَتْ مُنْتِنَةً يُنْزَحُ مِنْ الْبِئْر

(1/145)

مَا يُذْهِبُ الرِّيحَ, وَهَاتَانِ الرِّوَايَتَانِ لَيْسَتْ وَاحِدَةٌ مِنْهُمَا قَوْلَ أَبِي حَنِيفَةَ أَصْلاً.
وَأَمَّا الرِّوَايَةُ, عَنِ ابْنِ عَبَّاسٍ وَابْنِ الزُّبَيْرِ رضي الله عنهما, فَلَوْ صَحَّ ذَلِكَ, عَنِ النَّبِيِّ صلى الله عليه وسلم لَمْ يَجِبْ بِذَلِكَ فَرْضُ نَزْحِ الْبِئْرِ مِمَّا يَقَعُ فِيهَا مِنْ النَّجَاسَاتِ, فَكَيْفَ عَمَّنْ دُونَهُ عليه السلام, لاَِنَّهُ لَيْسَ فِيهِ أَنَّهُمَا أَوْجَبَا نَزْحَهَا, وَلاَ أَمَرَا بِهِ, وَإِنَّمَا هُوَ فِعْلٌ مِنْهُمَا قَدْ يَفْعَلاَنِهِ, عَنْ طِيبِ النَّفْسِ, لاَ عَلَى أَنَّ ذَلِكَ وَاجِبٌ, فَبَطَلَ تَعَلُّقُهُمْ بِفِعْلِ ابْنِ عَبَّاسٍ وَابْنِ الزُّبَيْرِ, وَأَيْضًا فَإِنَّ فِي الْخَبَرِ نَفْسِهِ أَنَّهُ قِيلَ لاِبْنِ عَبَّاسٍ: قَدْ غَلَبَتْنَا عَيْنٌ مِنْ جِهَةِ الْحَجَرِ, فَأَعْطَاهُمْ كِسَاءَ خَزٍّ فَحَشَوْهُ فِيهَا حَتَّى نَزَحُوهَا, وَلَيْسَ هَذَا قَوْلَ أَبِي حَنِيفَةَ وَأَصْحَابِهِ, لإِنَّ حَدَّ النَّزْحِ عِنْدَ أَبِي حَنِيفَةَ أَنْ يَغْلِبَهُمْ الْمَاءُ فَقَطْ, وَعِنْدَ مُحَمَّدٍ مِائَتَا دَلْوٍ فَقَطْ, وَعِنْدَ أَبِي يُوسُفَ كَقَوْلِ أَبِي حَنِيفَةَ, فَمَنْ أَضَلُّ مِمَّنْ يَحْتَجُّ بِخَبَرٍ يَقْضِي بِأَنَّهُ حُجَّةٌ عَلَى مَنْ لاَ يَرَاهُ حُجَّةً ثُمَّ يَكُونُ الْمُحْتَجُّ بِهِ أَوَّلَ مُخَالِفٍ لِمَا احْتَجَّ فَكَيْفَ وَلَوْ صَحَّ أَنَّهُمَا رضي الله عنهما أَمَرَا بِنَزْحِهَا لَمَا كَانَ لِلْحَنَفِيِّينَ فِي ذَلِكَ حُجَّةٌ, لاَِنَّهُ لاَ يَجُوزُ أَنْ يُظَنَّ بِهِمْ, إلاَّ أَنَّ زَمْزَمَ تَغَيَّرَتْ بِمَوْتِ الزِّنْجِيِّ. وَهَذَا قَوْلُنَا, وَيُؤَيِّدُ هَذَا صِحَّةُ الْخَبَرِ, عَنِ ابْنِ عَبَّاسٍ الَّذِي رُوِّينَاهُ مِنْ طَرِيقِ وَكِيعٍ, عَنْ زَكَرِيَّاءَ بْنِ أَبِي زَائِدَةَ, عَنِ الشَّعْبِيِّ, عَنِ ابْنِ عَبَّاسٍ: أَرْبَعٌ لاَ تُنَجَّسُ, الْمَاءُ وَالثَّوْبُ وَالإِنْسَانُ وَالأَرْضُ. وَقَدْ رُوِّينَا, عَنْ عُمَرَ بْنِ الْخَطَّابِ أَنَّ اللَّهَ جَعَلَ الْمَاءَ طَهُورًا.
وَأَمَّا التَّابِعُونَ الْمَذْكُورُونَ, فَإِنَّ إبْرَاهِيمَ النَّخَعِيّ قَالَ: فِي الْفَأْرَةِ أَرْبَعُونَ دَلْوًا وَفِي السِّنَّوْرِ أَرْبَعُونَ دَلْوًا, وَقَالَ الشَّعْبِيُّ فِي الدَّجَاجَةِ سَبْعُونَ دَلْوًا, وَقَالَ حَمَّادُ بْنُ أَبِي سُلَيْمَانَ فِي السِّنَّوْرِ ثَلاَثُونَ دَلْوًا, وَفِي الدَّجَاجَةِ ثَلاَثُونَ دَلْوًا. وَقَالَ سَلَمَةُ بْنُ كُهَيْلٍ فِي الدَّجَاجَةِ أَرْبَعُونَ دَلْوًا, وَقَالَ الْحَسَنُ فِي الْفَأْرَةِ أَرْبَعُونَ دَلْوًا, وَقَالَ عَطَاءٌ فِي الْفَأْرَةِ عِشْرُونَ دَلْوًا, وَفِي الشَّاةِ تَمُوتُ فِي الْبِئْرِ أَرْبَعُونَ دَلْوًا, فَإِنْ تَفَسَّخَتْ فَمِائَةُ دَلْوٍ أَوْ تُنْزَحُ, وَفِي الْكَلْبِ يَقَعُ فِي الْبِئْرِ, إنْ أُخْرِجَ مِنْهَا حَيًّا عِشْرُونَ دَلْوًا, فَإِنْ مَاتَ فَأُخْرِجَ حِينَ مَوْتِهِ فَسِتُّونَ دَلْوًا, فَإِنْ تَفَسَّخَ فَمِائَةُ دَلْوٍ أَوْ تُنْزَحُ, فَهَلْ مِنْ هَذِهِ الأَقْوَالِ قَوْلٌ يُوَافِقُ أَقْوَالَ أَبِي حَنِيفَةَ وَأَصْحَابِهِ إلاَّ قَوْلَ عَطَاءٍ فِي الْفَأْرَةِ دُونَ أَنْ يُقَسِّمَ تَقْسِيمَ أَبِي حَنِيفَةَ, وَقَوْلَ إبْرَاهِيمَ فِي السِّنَّوْرِ دُونَ أَنْ يُقَسِّمَ أَيْضًا تَقْسِيمَ أَبِي حَنِيفَةَ, فَلَمْ يَحْصُلُوا إلاَّ عَلَى خِلاَفِ الصَّحَابَةِ وَالتَّابِعِينَ كُلِّهِمْ فَلاَ تَعَلُّقَ بِشَيْءٍ مِنْ السُّنَنِ أَوْ الْمَقَايِيسِ.

(1/146)

وَمِنْ عَجِيبِ مَا أَوْرَدْنَا عَنْهُمْ قَوْلُهُمْ فِي بَعْضِ أَقْوَالِهِمْ: إنَّ مَاءَ وُضُوءِ الْمُسْلِمِ الطَّاهِرِ النَّظِيفِ أَنْجَسُ مِنْ الْفَأْرَةِ الْمَيِّتَةِ وَلَوْ أَوْرَدْنَا التَّشْنِيعَ عَلَيْهِمْ بِالْحَقِّ لاََلْزَمْنَاهُمْ ذَلِكَ فِي وُضُوءِ رَسُولِ اللَّهِ صلى الله عليه وسلم
فأما أَنْ يَتْرُكُوا قَوْلَهُمْ, وَأَمَّا أَنْ يَخْرُجُوا, عَنِ الإِسْلاَمِ أَوْ فِي وُضُوءِ أَبِي بَكْرٍ وَعُمَرَ وَعُثْمَانَ وَعَلِيٍّ, رضي الله عنهم. وَقَوْلُهُمْ: إنْ حُرِّكَ طَرَفُهُ لَمْ يَتَحَرَّكْ الطَّرَفُ الآخَرُ, فَلَيْتَ شِعْرِي هَذِهِ الْحَرَكَةُ بِمَاذَا تَكُونُ أَبِإِصْبَعِ طِفْلٍ, أَمْ بِتَبِنَةٍ, أَوْ بِعُودِ مِغْزَلٍ, أَوْ بِعَوْمِ عَائِمٍ, أَوْ بِوُقُوعِ فِيلٍ, أَوْ بِحَصَاةٍ صَغِيرَةٍ أَوْ بِحَجَرِ مَنْجَنِيقٍ, أَوْ بِانْهِدَامِ جُرْفٍ نَحْمَدُ اللَّهَ عَلَى السَّلاَمَةِ مِنْ هَذِهِ التَّخَالِيطِ, لاَ سِيَّمَا فَرْقُهُمْ فِي ذَلِكَ بَيْنَ الْمَاءِ وَسَائِرِ الْمَائِعَاتِ, فَإِنْ ادَّعَوْا فِيهِ إجْمَاعًا, قلنا لَهُمْ: كَذَبْتُمْ, هَذَا ابْنُ الْمَاجِشُونِ يَقُولُ: إنَّ كُلَّ مَاءٍ أَصَابَتْهُ نَجَاسَةٌ فَقَدْ تَنَجَّسَ, إلاَّ أَنْ يَكُونَ غَدِيرًا إذَا حُرِّكَ وَسَطُهُ لَمْ تَتَحَرَّكْ أَطْرَافُهُ.
وقال مالك فِي الْبِئْرِ تَقَعُ فِيهَا الدَّجَاجَةُ فَتَمُوتُ فِيهَا: إنَّهُ يُنْزَفُ إلاَّ أَنْ تَغْلِبَهُمْ كَثْرَةُ الْمَاءِ, وَلاَ يُؤْكَلُ طَعَامٌ عُجِنَ بِهِ, وَيُغْسَلُ مِنْ الثِّيَابِ مَا غُسِلَ بِهِ, وَيُعِيدُ كُلُّ مَنْ تَوَضَّأَ بِذَلِكَ الْمَاءِ أَوْ اغْتَسَلَ بِهِ صَلاَةً صَلاَّهَا مَا كَانَ فِي الْوَقْتِ. قَالَ فَإِنْ وَقَعَتْ فِي الْبِئْرِ الْوَزَغَةُ أَوْ الْفَأْرَةُ فَمَاتَتَا إنَّهُ يُسْتَقَى مِنْهَا حَتَّى تَطِيبَ, يَنْزِفُونَ مِنْهَا مَا اسْتَطَاعُوا, فَلَوْ وَقَعَ خَمْرٌ فِي مَاءٍ فَإِنَّ مَنْ يَتَوَضَّأُ مِنْهُ يُعِيدُ فِي الْوَقْتِ فَقَطْ, فَلَوْ وَقَعَ شَيْءٌ مِنْ ذَلِكَ فِي مَائِعٍ غَيْرِ الْمَاءِ لَمْ يَحِلَّ أَكْلُهُ, تَغَيَّرَ أَوْ لَمْ يَتَغَيَّرْ, فَإِنْ بُلَّ فِي الْمَاءِ خُبْزٌ لَمْ يَجُزْ الْوُضُوءُ مِنْهُ, وَأَعَادَ مَنْ تَوَضَّأَ بِهِ أَبَدًا, فَلَوْ تَغَيَّرَ الْمَاءُ مِنْ النَّجَاسَةِ الْمَذْكُورَةِ أَوْ مِنْ شَيْءٍ طَاهِرٍ, أَعَادَ مَنْ تَوَضَّأَ بِهِ وَصَلَّى أَبَدًا, فَلَوْ مَاتَ شَيْءٌ مِنْ خَشَاشِ الأَرْضِ فِي مَاءٍ أَوْ فِي طَعَامٍ أَوْ شَرَابٍ أَوْ غَيْرِ ذَلِكَ لَمْ يَضُرَّهُ, وَيُؤْكَلُ كُلُّ ذَلِكَ وَيُشْرَبُ, وَذَلِكَ نَحْوُ الزُّنْبُورِ وَالْعَقْرَبِ وَالصَّرَّارِ وَالْخُنْفُسَاءِ وَالسَّرَطَانِ وَالضُّفْدَعِ وَمَا أَشْبَهَ ذَلِكَ.
وَقَالَ ابْنُ الْقَاسِمِ صَاحِبُهُ: قَلِيلُ الْمَاءِ يُفْسِدُهُ قَلِيلُ النَّجَاسَةِ, وَيَتَيَمَّمُ مَنْ لَمْ يَجِدْ سِوَاهُ, فَإِنْ تَوَضَّأَ وَصَلَّى بِهِ لَمْ يُعِدْ إلاَّ فِي الْوَقْتِ.

(1/147)

قَالَ عَلِيٌّ: إنْ كَانَ فَرَّقَ بِهَذَا الْقَوْلِ بَيْنَ مَا مَاتَتْ فِيهِ الْوَزَغَةُ وَالْفَأْرَةُ وَبَيْنَ مَا مَاتَتْ فِيهِ الدَّجَاجَةُ فَهُوَ خَطَأٌ, لاَِنَّهُ قَوْلٌ بِلاَ بُرْهَانٍ, وَإِنْ كَانَ سَاوَى بَيْنَ كُلِّ ذَلِكَ فَقَدْ تَنَاقَضَ قَوْلُهُ, إذْ مَنَعَ مِنْ أَكْلِ الطَّعَامِ الْمَعْمُولِ بِذَلِكَ الْمَاءِ, وَإِذْ أَمَرَ بِغَسْلِ مَا مَسَّهُ مِنْ الثِّيَابِ, ثُمَّ لَمْ يَأْمُرْ بِإِعَادَةِ الصَّلاَةِ إلاَّ فِي الْوَقْتِ, وَهَذَا عِنْدَهُ اخْتِيَارٌ لاَ إيجَابٌ, فَإِنْ كَانَتْ الصَّلاَةُ الَّتِي يَأْمُرُهُ بِأَنْ يَأْتِيَ بِهَا فِي الْوَقْتِ تَطَوُّعًا عِنْدَهُ, فَأَيُّ مَعْنًى لِلتَّطَوُّعِ فِي إصْلاَحِ مَا فَسَدَ مِنْ صَلاَةِ الْفَرِيضَةِ فَإِنْ قَالَ إنَّ لِذَلِكَ مَعْنًى, قِيلَ لَهُ: فَمَا الَّذِي يُفْسِدُ ذَلِكَ الْمَعْنَى إذَا خَرَجَ الْوَقْتُ وَمَا الْوَجْهُ الَّذِي رَغَّبْتُمُوهُ مِنْ أَجْلِهِ فِي أَنْ يَتَطَوَّعَ فِي الْوَقْتِ, وَلَمْ تُرَغِّبُوهُ فِي التَّطَوُّعِ بَعْدَ الْوَقْتِ وَإِنْ كَانَتْ الصَّلاَةُ الَّتِي يَأْمُرُهُ أَنْ يَأْتِيَ بِهَا فِي الْوَقْتِ فَرْضًا, فَكَيْفَ يَجُوزُ أَنْ يُصَلِّيَ ظُهْرَيْنِ لِيَوْمٍ وَاحِدٍ فِي وَقْتٍ وَاحِدٍ وَمَا الَّذِي أَسْقَطَهَا عَنْهُ إذَا خَرَجَ الْوَقْتُ وَهُوَ يَرَى أَنَّ الصَّلاَةَ الْفَرْضَ يُؤَدِّيهَا التَّارِكُ لَهَا فَرْضًا, وَلاَ بُدَّ وَإِنْ خَرَجَ الْوَقْتُ.
ثُمَّ الْعَجَبُ مِنْ تَفْرِيقِ أَبِي حَنِيفَةَ وَمَالِكٍ بَيْنَ مَا لاَ دَمَ لَهُ يَمُوتُ فِي الْمَاءِ وَفِي. الْمَائِعَاتِ وَبَيْنَ مَا لَهُ دَمٌ يَمُوتُ فِيهَا وَهَذَا فَرْقٌ لَمْ يَأْتِ بِهِ قَطُّ قُرْآنٌ, وَلاَ سُنَّةٌ صَحِيحَةٌ, وَلاَ سَقِيمَةٌ, وَلاَ قَوْلُ صَاحِبٍ, وَلاَ قِيَاسٌ, وَلاَ مَعْقُولٌ, وَالْعَجَبُ مِنْ تَحْدِيدِهِمْ ذَلِكَ بِمَا لَهُ دَمٌ وَبِالْعِيَانِ نَدْرِي أَنَّ الْبُرْغُوثَ لَهُ دَمٌ وَالذُّبَابَ لَهُ دَمٌ.
فَإِنْ قَالُوا: أَرَدْنَا مَا لَهُ دَمٌ سَائِلٌ, قِيلَ: وَهَذَا زَائِدٌ فِي الْعَجَبِ وَمِنْ أَيْنَ لَكُمْ هَذَا التَّقْسِيمُ بَيْنَ الدِّمَاءِ فِي الْمَيْتَاتِ وَأَنْتُمْ مُجْمِعُونَ مَعَنَا وَمَعَ جَمِيعِ أَهْلِ الإِسْلاَمِ عَلَى أَنَّ كُلَّ مَيْتَةٍ فَهِيَ حَرَامٌ, وَبِذَلِكَ جَاءَ الْقُرْآنُ, وَالْبُرْغُوثُ الْمَيِّتُ وَالذُّبَابُ الْمَيِّتُ وَالْعَقْرَبُ الْمَيِّتُ وَالْخُنْفُسَاءُ الْمَيِّتُ حَرَامٌ بِلاَ خِلاَفٍ مِنْ أَحَدٍ, فَمِنْ أَيْنَ وَقَعَ لَكُمْ هَذَا التَّفْرِيقُ بَيْنَ أَصْنَافِ الْمَيْتَاتِ الْمُحَرَّمَاتِ فَقَالَ بَعْضُهُمْ: قَدْ أَجْمَعَ الْمُسْلِمُونَ عَلَى أَكْلِ الْبَاقِلاَءِ الْمَطْبُوخِ وَفِيهِ الدَّقْشُ الْمَيِّتُ, وَعَلَى أَكْلِ الْعَسَلِ وَفِيه

(1/148)

النَّحْلُ الْمَيِّتُ وَعَلَى أَكْلِ الْخَلِّ وَفِيهِ الدُّودُ الْمَيِّتُ, وَعَلَى أَكْلِ الْجُبْنِ وَالتِّينِ كَذَلِكَ, وَقَدْ أَمَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم بِمَقْلِ الذُّبَابِ فِي الطَّعَامِ.
قِيلَ لَهُمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ: إنْ كَانَ الإِجْمَاعُ صَحَّ بِذَلِكَ كَمَا ادَّعَيْتُمْ, وَكَانَ فِي الْحَدِيثِ الْمَذْكُورِ دَلِيلٌ عَلَى جَوَازِ أَكْلِ الطَّعَامِ يَمُوتُ فِيهِ الذُّبَابُ كَمَا زَعَمْتُمْ, فَإِنَّ وَجْهَ الْعَمَلِ فِي ذَلِكَ أَحَدُ وَجْهَيْنِ إمَّا أَنْ تَقْتَصِرُوا عَلَى مَا صَحَّ بِهِ الإِجْمَاعُ مِنْ ذَلِكَ وَجَاءَ بِهِ الْخَبَرُ خَاصَّةً. وَيَكُونُ مَا عَدَا ذَلِكَ بِخِلاَفِهِ, إذْ أَصْلُكُمْ أَنَّ مَا لاَقَى الطَّاهِرَاتِ مِنْ الأَنْجَاسِ فَإِنَّهُ يُنَجِّسُهَا, وَمَا خَرَجَ, عَنْ أَصْلِهِ عِنْدَكُمْ فَإِنَّكُمْ لاَ تَرَوْنَ الْقِيَاسَ عَلَيْهِ سَائِغًا أَوْ تَقِيسُوا عَلَى الذُّبَابِ كُلَّ طَائِرٍ, وَعَلَى الدَّقْشِ كُلَّ حَيَوَانٍ ذِي أَرْجُلٍ, وَعَلَى الدُّودِ كُلَّ مُنْسَابٍ. وَمِنْ أَيْنَ وَقَعَ لَكُمْ أَنْ تَقِيسُوا عَلَى ذَلِكَ مَا لاَ دَمَ لَهُ فَأَخْطَأْتُمْ مَرَّتَيْنِ: إحْدَاهُمَا أَنَّ الذُّبَابَ لَهُ دَمٌ, وَالثَّانِيَةُ اقْتِصَارُكُمْ بِالْقِيَاسِ عَلَى مَا لاَ دَمَ لَهُ, دُونَ أَنْ تَقِيسُوا عَلَى الذُّبَابِ كُلَّ ذِي جَنَاحَيْنِ أَوْ كُلَّ ذِي رُوحٍ.
فَإِنْ قَالُوا: قِسْنَا مَا عَدَا ذَلِكَ عَلَى حَدِيثِ الْفَأْرِ فِي السَّمْنِ. قِيلَ لَهُمْ: وَمِنْ أَيْنَ لَكُمْ عُمُومُ الْقِيَاسِ عَلَى ذَلِكَ الْخَبَرِ فَهَلاَّ قِسْتُمْ عَلَى الْفَأْرِ كُلَّ ذِي ذَنَبٍ طَوِيلٍ, أَوْ كُلَّ حَشَرَةٍ مِنْ غَيْرِ السِّبَاعِ وَهَذَا مَا لاَ انْفِصَالَ لَهُمْ مِنْهُ أَصْلاً وَالْعَجَبُ كُلُّهُ مِنْ حُكْمِهِمْ أَنَّ مَا كَانَ لَهُ دَمٌ سَائِلٌ فَهُوَ النَّجَسُ, فَيُقَالُ لَهُمْ: فَأَيُّ فَرْقٍ بَيْنَ تَحْرِيمِ اللَّهِ تَعَالَى الْمَيْتَةَ وَبَيْنَ تَحْرِيمِ اللَّهِ تَعَالَى الدَّمَ فَمِنْ أَيْنَ جَعَلْتُمْ النَّجَاسَةَ لِلدَّمِ دُونَ الْمَيْتَةِ وَأَغْرَبُ ذَلِكَ أَنَّ الْمَيْتَةَ لاَ دَمَ لَهَا بَعْدَ الْمَوْتِ فَظَهَرَ فَسَادُ قَوْلِهِمْ بِكُلِّ وَجْهٍ.
وَأَمَّا قَوْلُ ابْنِ الْقَاسِمِ فَظَاهِرُ الْخَطَأِ, لاَِنَّهُ رَأَى التَّيَمُّمَ أَوْلَى مِنْ الْمَاءِ النَّجِسِ. فَوَجَبَ أَنَّ الْمُسْتَعْمِلَ لَهُ لَيْسَ مُتَوَضِّئًا, ثُمَّ لَمْ يَرَ الإِعَادَةَ عَلَى مَنْ صَلَّى كَذَلِكَ إلاَّ فِي الْوَقْتِ, وَهُوَ عِنْدَهُ مُصَلٍّ بِغَيْرِ وُضُوءٍ.

(1/149)

وقال الشافعي: إذَا كَانَ الْمَاءُ غَيْرَ جَارٍ, فَسَوَاءٌ الْبِئْرُ وَالإِنَاءُ وَالْبُقْعَةُ وَغَيْرُ ذَلِكَ إذَا كَانَ أَقَلَّ مِنْ خَمْسِمِائَةِ رَطْلٍ بِالْبَغْدَادِيِّ, بِمَا قَلَّ أَوْ كَثُرَ, فَإِنَّهُ يُنَجِّسُهُ كُلُّ نَجَسٍ وَقَعَ فِيهِ وَكُلُّ مَيْتَةٍ, سَوَاءٌ مَا لَهُ دَمٌ سَائِلٌ وَمَا لَيْسَ لَهُ دَمٌ سَائِلٌ, كُلُّ ذَلِكَ مَيْتَةٌ نَجِسٌ يُفْسِدُ مَا وَقَعَ فِيهِ, فَإِنْ كَانَ خَمْسَمِائَةِ رَطْلٍ لَمْ يُنَجِّسْهُ شَيْءٌ مِمَّا وَقَعَ فِيهِ إلاَّ مَا غَيَّرَ لَوْنَهُ أَوْ طَعْمَهُ أَوْ رِيحَهُ فَإِنْ كَانَ ذَلِكَ فِي مَائِعٍ غَيْرِ الْمَاءِ نُجِّسَ كُلُّهُ وَحُرِّمَ اسْتِعْمَالُهُ, كَثِيرًا كَانَ أَوْ قَلِيلاً.
وَقَالَ أَبُو ثَوْرٍ صَاحِبُهُ: جَمِيعُ الْمَائِعَاتِ بِمَنْزِلَةِ الْمَاءِ, إذَا كَانَ الْمَائِعُ خَمْسَمِائَةِ رَطْلٍ لَمْ يُنَجِّسْهُ شَيْءٌ مِمَّا وَقَعَ فِيهِ, إلاَّ أَنْ يُغَيِّرَ لَوْنَهُ أَوْ طَعْمَهُ أَوْ رِيحَهُ, فَإِنْ كَانَ أَقَلَّ مِنْ خَمْسِمِائَةِ رَطْلٍ يُنَجَّسُ.
وَلَمْ يَخْتَلِفْ أَصْحَابُ الشَّافِعِيِّ وَهُوَ الْوَاجِبُ, وَلاَ بُدَّ عَلَى أَصْلِهِ فِي أَنَّ إنَاءً فِيهِ خَمْسُمِائَةِ رَطْلٍ مِنْ مَاءٍ غَيْرَ أُوقِيَّةٍ فَوَقَعَ فِيهِ نُقْطَةُ بَوْلٍ أَوْ خَمْرٍ أَوْ نَجَاسَةٍ مَا فَإِنَّهُ كُلَّهُ نَجِسٌ حَرَامٌ, وَلاَ يَجُوزُ الْوُضُوءُ فِيهِ, وَإِنْ لَمْ يَظْهَرْ لِذَلِكَ فِيهِ أَثَرٌ, فَلَوْ وَقَعَ فِيهِ رَطْلُ بَوْلٍ أَوْ خَمْرٍ أَوْ نَجَاسَةٍ مَا فَلَمْ يَظْهَرْ لَهَا فِيهِ أَثَرٌ, فَالْمَاءُ طَاهِرٌ يُجْزِئُ الْوُضُوءُ بِهِ وَيَجُوزُ شُرْبُهُ.
وَاحْتَجَّ أَصْحَابُ الشَّافِعِيِّ لِقَوْلِهِمْ هَذَا بِالْحَدِيثِ الْمَأْثُورِ, عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي غَسْلِ الإِنَاءِ مِنْ وُلُوغِ الْكَلْبِ وَهَرْقِهِ, وَبِأَمْرِهِ صلى الله عليه وسلم مَنْ اسْتَيْقَظَ مِنْ نَوْمِهِ بِغَسْلِ يَدِهِ ثَلاَثًا قَبْلَ أَنْ يُدْخِلَهَا فِي وَضُوئِهِ فَإِنَّهُ لاَ يَدْرِي أَيْنَ بَاتَتْ يَدُهُ, وَبِأَمْرِهِ صلى الله عليه وسلم الْبَائِلَ فِي الْمَاءِ أَلاَّ يَتَوَضَّأَ مِنْهُ, وَلاَ يَغْتَسِلَ, وَبِقَوْلِهِ صلى الله عليه وسلم: "إذَا بَلَغَ الْمَاءُ قُلَّتَيْنِ لَمْ يُنَجِّسْهُ شَيْءٌ

(1/150)

وَلَمْ يَقْبَلْ الْخَبَثَ". قَالُوا: فَدَلَّتْ هَذِهِ الأَحَادِيثُ عَلَى أَنَّ الْمَاءَ يَقْبَلُ النَّجَاسَةَ مَا لَمْ يَبْلُغْ حَدًّا مَا. قَالُوا فَكَانَتْ الْقُلَّتَانِ حَدًّا مَنْصُوصًا عَلَيْهِ فِيمَا لاَ يَقْبَلُ النَّجَاسَةَ مِنْهُ, وَاحْتَجَّ بِهَذَا أَيْضًا أَصْحَابُ أَبِي حَنِيفَةَ فِي قَوْلِهِمْ.
ثُمَّ اخْتَلَفُوا فِي تَحْدِيدِ الْقُلَّتَيْنِ, فَقَالَ بَعْضُ أَصْحَابِ أَبِي حَنِيفَةَ: الْقُلَّةُ أَعْلَى الشَّيْءِ فَمَعْنَى الْقُلَّتَيْنِ هَهُنَا الْقَامَتَانِ, وقال الشافعي بِمَا رَوَى, عَنِ ابْنِ جُرَيْجٍ: إنَّ الْقُلَّتَيْنِ مِنْ قِلاَلِ هَجَرَ, وَإِنَّ قِلاَلَ هَجَرَ الْقُلَّةُ الْوَاحِدَةُ قِرْبَتَانِ أَوْ قِرْبَتَانِ وَشَيْءٌ, قَالَ الشَّافِعِيُّ: الْقِرْبَةُ مِائَةُ رَطْلٍ, وقال أحمد بْنُ حَنْبَلٍ بِذَلِكَ, وَلَمْ يَحُدَّ فِي الْقُلَّتَيْنِ حَدًّا أَكْثَرَ مِنْ, أَنَّهُ قَالَ مَرَّةً: الْقُلَّتَانِ أَرْبَعُ قِرَبٍ, وَمَرَّةً قَالَ: خَمْسُ قِرَبٍ, وَلَمْ يَحُدَّهَا بِأَرْطَالٍ. وَقَالَ إِسْحَاقُ: الْقُلَّتَانِ سِتُّ قِرَبٍ, وَقَالَ وَكِيعٌ وَيَحْيَى بْنُ آدَمَ: الْقُلَّةُ الْجَرَّةُ وَهُوَ قَوْلُ الْحَسَنِ الْبَصْرِيِّ, أَيَّ جَرَّةٍ كَانَتْ فَهِيَ قُلَّةٌ, وَهُوَ قَوْلُ مُجَاهِدٍ وَأَبِي عُبَيْدٍ, قَالَ مُجَاهِدٌ الْقُلَّةُ الْجَرَّةُ, وَلَمْ يَحُدَّ أَبُو عُبَيْدٍ فِي الْقُلَّةِ حَدًّا.
وَأَظْرَفُ شَيْءٍ تَفْرِيقُهُمْ بَيْنَ الْمَاءِ الْجَارِي وَغَيْرِ الْجَارِي فَإِنْ احْتَجُّوا فِي ذَلِكَ بِأَنَّ الْمَاءَ الْجَارِيَ إذَا خَالَطَتْهُ النَّجَاسَةُ مَضَى وَخَلْفَهُ طَاهِرٌ: فَقَدْ عَلِمُوا يَقِينًا أَنَّ الَّذِي خَالَطَتْهُ النَّجَاسَةُ إذَا انْحَدَرَ فَإِنَّمَا يَنْحَدِرُ كَمَا هُوَ, وَهُمْ يُبِيحُونَ لِمَنْ تَنَاوَلَهُ فِي انْحِدَارِهِ فَتَطَهَّرَ بِهِ أَنْ يَتَوَضَّأَ مِنْهُ وَيَغْتَسِلَ وَيَشْرَبَ, وَالنَّجَاسَةُ قَدْ خَالَطَتْهُ بِلاَ شَكٍّ, فَوَقَعُوا فِي نَفْسِ مَا شَنَّعُوا وَأَنْكَرُوا. فَإِنْ قَالُوا: لَمْ نَحْتَجَّ فِي الْفَرْقِ بَيْنَ الْمَاءِ الْجَارِي وَغَيْرِ الْجَارِي إلاَّ بِأَنَّ النَّهْيَ إنَّمَا وَرَدَ, عَنِ الْمَاءِ الرَّاكِدِ الَّذِي يُبَالُ فِيهِ. قلنا: صَدَقْتُمْ, وَهَذَا هُوَ الْحَقُّ وَبِذَلِكَ الأَمْرِ نَفْسِهِ فِي ذَلِكَ الْخَبَرِ نَفْسِهِ فَرَّقْنَا نَحْنُ بَيْنَ مَنْ وَرَدَ عَلَيْهِ النَّهْيُ وَهُوَ الْبَائِلُ وَبَيْنَ مَنْ لَمْ يَرِدْ عَلَيْهِ النَّهْيُ وَهُوَ غَيْرُ الْبَائِلِ, وَلاَ سَبِيلَ إلَى دَلِيلٍ يُفَرِّقُ بَيْنَ مَا أَخَذُوا بِهِ مِنْ ذَلِكَ الْخَبَرِ وَبَيْنَ مَا تَرَكُوا مِنْهُ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَاحْتَجُّوا بِحَدِيثِ الْفَأْرَةِ فِي السَّمْنِ فِيمَا ادَّعَوْهُ مِنْ قَبُولِ مَا عَدَا الْمَاءَ لِلنَّجَاسَةِ.
قال علي: هذا كُلُّ مَا احْتَجُّوا بِهِ, مَا لَهُمْ حُجَّةٌ أَصْلاً غَيْرُ مَا ذَكَرْنَا, وَكُلُّ هَذِهِ الأَحَادِيثِ صِحَاحٌ ثَابِتَةُ لاَ مَغْمَزَ فِيهَا. وَكُلُّهَا لاَ حُجَّةَ لَهُمْ فِي شَيْءٍ مِنْهَا. وَكُلُّهَا حُجَّةٌ

(1/151)

عَلَيْهِمْ لَنَا, عَلَى مَا نُبَيِّنُ إنْ شَاءَ اللَّهُ عَزَّ وَجَلَّ وَبِهِ تَعَالَى نَسْتَعِينُ.
فَأَوَّلُ ذَلِكَ أَنَّهُمْ كُلَّهُمْ أَقْوَالُهُمْ مُخَالِفَةٌ لِمَا فِي هَذِهِ الأَخْبَارِ, وَنَحْنُ نَقُولُ بِهَا كُلِّهَا وَالْحَمْدُ لِلَّهِ عَلَى ذَلِكَ.
أَمَّا حَدِيثُ وُلُوغِ الْكَلْبِ فِي الإِنَاءِ فَإِنَّ أَبَا حَنِيفَةَ وَأَصْحَابَهُ خَالَفُوهُ جِهَارًا, فَأَمَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم بِغَسْلِهِ سَبْعَ مَرَّاتٍ أُولاَهُنَّ بِالتُّرَابِ, فَقَالُوا هُمْ: لاَ بَلْ مَرَّةً وَاحِدَةً فَقَطْ. فَسَقَطَ تَعَلُّقُهُمْ بِقَوْلٍ هُمْ أَوَّلُ مَنْ عَصَاهُ وَخَالَفَهُ فَتَرَكُوا مَا فِيهِ وَادَّعَوْا فِيهِ مَا لَيْسَ فِيهِ وَأَخْطَئُوا مَرَّتَيْنِ.
أَمَّا مَالِكٌ فَقَالَ: لاَ يُهْرَقُ إلاَّ أَنْ يَكُونَ مَاءً فَخَالَفَ الْحَدِيثَ أَيْضًا عَلاَنِيَةً وَهُوَ وَأَصْحَابُهُ مُوَافِقُونَ لَنَا عَلَى أَنَّ هَذَا الْخَبَرَ لاَ يُتَعَدَّى بِهِ إلَى سِوَاهُ وَأَنَّهُ لاَ يُقَاسُ شَيْءٌ مِنْ النَّجَاسَاتِ بِوُلُوغِ الْكَلْبِ, وَصَدَقُوا فِي ذَلِكَ إذْ مَنْ ادَّعَى خِلاَفَ هَذَا فَقَدْ زَادَ فِي كَلاَمِ رَسُولِ اللَّهِ صلى الله عليه وسلم مَا لَمْ يَقُلْهُ عليه السلام قَطُّ.
وَأَمَّا الشَّافِعِيُّ فَإِنَّهُ قَالَ: إنْ كَانَ مَا فِي الإِنَاءِ مِنْ الْمَاءِ خَمْسَمِائَةِ رَطْلٍ فَلاَ يُهْرَقُ, وَلاَ يُغْسَلُ الإِنَاءُ. وَإِنْ كَانَ فِيهِ غَيْرَ الْمَاءِ أُهْرِقَ بَالِغًا مَا بَلَغَ. هَذَا لَيْسَ فِي الْحَدِيثِ أَصْلاً لاَ بِنَصٍّ, وَلاَ بِدَلِيلٍ, فَقَدْ خَالَفَ هَذَا الْخَبَرَ وَزَادَ فِيهِ مَا لَيْسَ فِيهِ مِنْ أَنَّهُ إنْ أَدْخَلَ فِيهِ يَدَهُ أَوْ رِجْلَهُ أَوْ ذَنَبَهُ أُهْرِقَ وَغُسِلَ سَبْعَ مَرَّاتٍ إحْدَاهُنَّ بِالتُّرَابِ, وَهَذِهِ زِيَادَةٌ لَيْسَتْ فِي كَلاَمِهِ عليه السلام أَصْلاً, وَقَالَ: إنْ وَلَغَ فِي الإِنَاءِ خِنْزِيرٌ كَانَ فِي حُكْمِهِ حُكْمَ مَا وَلَغَ فِيهِ الْكَلْبُ: يُغْسَلُ سَبْعًا إحْدَاهُنَّ بِالتُّرَابِ. قَالَ فَإِنْ وَلَغَ فِيهِ سَبُعٌ لَمْ يُغْسَلْ أَصْلاً, وَلاَ أُهْرِقَ. فَقَاسَ الْخِنْزِيرَ عَلَى الْكَلْبِ, وَلَمْ يَقِسْ السِّبَاعَ عَلَى الْكَلْبِ وَهُوَ بَعْضُهَا وَإِنَّمَا حُرِّمَ الْكَلْبُ بِعُمُومِ النَّهْيِ, عَنْ أَكْلِ كُلِّ ذِي نَابٍ مِنْ السِّبَاعِ. فَقَدْ ظَهَرَ خِلاَفُ أَقْوَالِهِمْ لِهَذَا الْخَبَرِ وَمُوَافَقَتُنَا نَحْنُ لِمَا فِيهِ, فَهُوَ حُجَّةٌ لَنَا عَلَيْهِمْ, وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ كَثِيرًا, وَظَهَرَ فَسَادُ قِيَاسِهِمْ وَبُطْلاَنُهُ, وَأَنَّهُ دَعَاوَى لاَ دَلِيلَ عَلَى شَيْءٍ مِنْهَا. وَأَمَّا الْخَبَرُ فِيمَنْ اسْتَيْقَظَ مِنْ نَوْمِهِ فَيَغْسِلُ يَدَهُ ثَلاَثًا قَبْلَ أَنْ يُدْخِلَهَا فِي وَضُوئِهٍ فَإِنَّ أَحَدَكُمْ لاَ يَدْرِي أَيْنَ بَاتَتْ, فَإِنَّهُمْ كُلَّهُمْ مُخَالِفُونَ لَهُ, وَقَائِلُونَ إنَّ هَذَا لاَ يَجِبُ عَلَى الْمُسْتَيْقِظِ مِنْ نَوْمِهِ. وَقُلْنَا نَحْنُ بَلْ هُوَ وَاجِبٌ عَلَيْهِ. وَقَالُوا كُلُّهُمْ إنَّ النَّجَاسَاتِ الَّتِي احْتَجُّوا بِهَذِهِ الأَخْبَارِ فِي قَبُولِ الْمَاءِ لَهَا وَفَرَّقُوا بِهَا بَيْنَ وُرُودِ النَّجَاسَةِ

(1/152)

عَلَى الْمَاءِ وَبَيْنَ وُرُودِ الْمَاءِ عَلَى النَّجَاسَةِ فَإِنَّهَا تُزَالُ بِغَسْلَةٍ وَاحِدَةٍ. وَهَذَا خِلاَفُ مَا فِي هَذَيْنِ الْخَبَرَيْنِ جِهَارًا, لإِنَّ فِي أَحَدِهِمَا تَطْهِيرَ الإِنَاءِ بِسَبْعِ غَسَلاَتٍ أُولاَهُنَّ بِالتُّرَابِ وَفِي الآخَرِ تَطْهِيرَ الْيَدِ بِثَلاَثِ غَسَلاَتٍ, وَهُمْ لاَ يَقُولُونَ بِهَذَا فِي النَّجَاسَاتِ, وَلَوْ كَانَ هَذَانِ الْخَبَرَانِ دَلِيلَيْنِ عَلَى قَبُولِ الْمَاءِ لِلنَّجَاسَةِ لَوَجَبَ أَنْ يَكُونَ حُكْمُهُمَا مُسْتَعْمَلاً فِي إزَالَةِ النَّجَاسَاتِ, فَبَطَلَ احْتِجَاجُهُمْ بِهَذَيْنِ الْخَبَرَيْنِ جُمْلَةً, وَالْحَمْدُ لِلَّهِ.
وَمِنْ الْبَاطِلِ الْمُتَيَقَّنِ أَنْ يَكُونَ مَا ظُنَّتْ بِهِ النَّجَاسَةُ مِنْ الْيَدِ لاَ يَطْهُرُ إلاَّ بِثَلاَثِ غَسَلاَتٍ, وَإِذَا تُيُقِّنَتْ النَّجَاسَةُ فِيهَا اُكْتُفِيَ فِي إزَالَتِهَا بِغَسْلَةٍ وَاحِدَةٍ, فَهَذَا قَوْلُهُمْ الَّذِي لاَ شُنْعَةَ أَشْنَعُ مِنْهُ, وَهُمْ يَدَّعُونَ إنْفَاذَ حُكْمِ الْعُقُولِ فِي قِيَاسَاتِهِمْ, وَلاَ حُكْمَ أَشَدُّ مُنَافَرَةً لِلْعَقْلِ مِنْ هَذَا الْحُكْمِ, وَلَوْ قَالَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم لَسَمِعْنَا وَأَطَعْنَا وَقُلْنَا: هُوَ الْحَقُّ, لَكِنْ لَمَّا لَمْ يَقُلْهُ رَسُولُ اللَّهِ صلى الله عليه وسلم وَجَبَ إطْرَاحُهُ وَالرَّغْبَةُ عَنْهُ, وَأَنْ نُوقِنَ بِأَنَّهُ الْبَاطِلُ وَمِنْ الْمُحَالِ أَيْضًا أَنْ يَكُونَ الأَمْرُ لِلْمُتَنَبِّهِ بِغَسْلِ الْيَدِ ثَلاَثًا خَوْفَ أَنْ تَقَعَ عَلَى نَجَاسَةٍ, إذْ لَوْ كَانَ كَذَلِكَ لَكَانَتْ رِجْلُهُ فِي ذَلِكَ كَيَدِهِ وَلَكَانَ بَاطِنُ فَخْذَيْهِ وَبَاطِنُ أَلْيَتَيْهِ أَحَقَّ بِذَلِكَ مِنْ يَدِهِ.
وَأَمَّا مَالِكٌ فَمُوَافِقٌ لَنَا فِي الْخَبَرِ أَنَّهُ لَيْسَ دَلِيلاً عَلَى قَبُولِ الْمَاءِ لِلنَّجَاسَةِ, فَبَطَلَ تَعَلُّقُهُمْ أَيْضًا بِهَذَا الْخَبَرِ جُمْلَةً, وَصَحَّ أَنَّهُ حُجَّةٌ لَنَا عَلَيْهِمْ, وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ. فَصَحَّ اتِّفَاقُ جَمِيعِهِمْ عَلَى أَنَّ هَذَيْنِ الْخَبَرَيْنِ لاَ يُجْعَلاَنِ أَصْلاً لِسَائِرِ النَّجَاسَاتِ, وَأَلاَّ يُقَاسَ سَائِرُ النَّجَاسَاتِ عَلَى حُكْمِهِمَا, فَبَطَلَ تَعَلُّقُهُمْ بِهِمَا.
وَأَمَّا حَدِيثُ نَهْيِ الْبَائِلِ فِي الْمَاءِ الرَّاكِدِ, عَنْ أَنْ يَتَوَضَّأَ مِنْهُ أَوْ يَغْتَسِلَ, فَإِنَّهُمْ كُلَّهُمْ مُخَالِفُونَ لَهُ أَيْضًا. أَمَّا أَبُو حَنِيفَةَ فَإِنَّهُ قَالَ: إنْ كَانَ الْمَاءُ بِرْكَةً إذَا حُرِّكَ طَرَفُهَا الْوَاحِدُ لَمْ يَتَحَرَّكْ طَرَفُهَا الآخَرُ. فَإِنَّهُ لَوْ بَالَ فِيهَا مَا شَاءَ أَنْ يَبُولَ فَلَهُ أَنْ يَتَوَضَّأَ مِنْهَا وَيَغْتَسِلَ, فَإِنْ كَانَتْ أَقَلَّ مِنْ ذَلِكَ لَمْ يَكُنْ لَهُ, وَلاَ لِغَيْرِهِ أَنْ يَتَوَضَّأَ مِنْهَا, وَلاَ أَنْ يَغْتَسِلَ فَزَادَ فِي الْحَدِيثِ مَا لَيْسَ فِيهِ مِنْ تَحْرِيمِ ذَلِكَ عَلَى غَيْرِ الْبَائِلِ, وَخَالَفَ الْحَدِيثَ فِيمَا فِيهِ بِإِبَاحَتِهِ فِي بَعْضِ أَحْوَالِ كَثْرَةِ الْمَاءِ وَقِلَّتِهِ لِلْبَائِلِ فِيهِ أَنْ يَتَوَضَّأَ مِنْهُ وَيَغْتَسِلَ وَكَذَلِكَ قَوْلُ الشَّافِعِيِّ فِي الْمَاءِ إذَا كَانَ خَمْسَمِائَةِ رَطْلٍ أَوْ أَقَلَّ مِنْ خَمْسِمِائَةِ رَطْلٍ فَخَالَفَ

(1/153)

الْحَدِيثَ كَمَا خَالَفَهُ أَبُو حَنِيفَةَ, وَزَادَ فِيهِ كَمَا زَادَ أَبُو حَنِيفَةَ, وَأَمَّا مَالِكٌ فَخَالَفَهُ كُلَّهُ. قَالَ: إذَا لَمْ يَتَغَيَّرْ الْمَاءُ بِبَوْلِهِ فَلَهُ أَنْ يَتَوَضَّأَ مِنْهُ وَيَغْتَسِلَ, وَقَالَ فِي بَعْضِ أَقْوَالِهِ إذَا كَانَ كَثِيرًا. فَبَطَلَ تَعَلُّقُهُمْ بِهَذَا الْخَبَرِ جُمْلَةً لِمُخَالَفَتِهِمْ لَهُ. وَأَمَّا نَحْنُ فَأَخَذْنَا بِهِ كَمَا وَرَدَ, وَلِلَّهِ الْحَمْدُ كَثِيرًا.
وَأَمَّا حَدِيثُ الْفَأْرِ فِي السَّمْنِ فَإِنَّهُمْ كُلَّهُمْ خَالَفُوهُ ; لإِنَّ أَبَا حَنِيفَةَ وَمَالِكًا وَالشَّافِعِيَّ أَبَاحُوا الاِسْتِصْبَاحَ بِهِ, وَفِي الْحَدِيثِ لاَ تَقْرَبُوهُ وَأَبَاحَ أَبُو حَنِيفَةَ بَيْعَهُ, فَبَطَلَ تَعَلُّقُهُمْ بِجَمِيعِ هَذِهِ الآثَارِ وَصَحَّ خِلاَفُهُمْ لَهَا, وَأَنَّهَا حُجَّةٌ لَنَا عَلَيْهِمْ.
فإن قيل: فَمَا مَعْنَى هَذِهِ الآثَارِ إنْ كَانَتْ لاَ تَدُلُّ عَلَى قَبُولِ الْمَاءِ النَّجَاسَةَ وَمَا فَائِدَتُهَا قلنا: مَعْنَاهَا مَا اقْتَضَاهُ لَفْظُهَا, لاَ يَحِلُّ لاَِحَدٍ أَنْ يُقَوِّلَ إنْسَانًا مِنْ النَّاسِ مَا لاَ يَقْتَضِيهِ كَلاَمُهُ, فَكَيْفَ رَسُولُ اللَّهِ صلى الله عليه وسلم الَّذِي جَاءَ الْوَعِيدُ الشَّدِيدُ عَلَى مَنْ قَوَّلَهُ مَا لَمْ يَقُلْ.
وَأَمَّا فَائِدَتُهَا فَهِيَ أَعْظَمُ فَائِدَةٍ, وَهِيَ دُخُولُ الْجَنَّةِ بِالطَّاعَةِ لَهَا, وَلِيَعْلَمَ مَنْ يَتَّبِعُ الرَّسُولَ مِمَّنْ يَنْقَلِبُ عَلَى عَقِبَيْهِ.
وَأَمَّا حَدِيثُ الْقُلَّتَيْنِ فَلاَ حُجَّةَ لَهُمْ فِيهِ أَصْلاً. أُوِّلَ ذَلِكَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يَحُدَّ مِقْدَارَ الْقُلَّتَيْنِ, وَلاَ شَكَّ فِي أَنَّهُ عليه السلام لَوْ أَرَادَ أَنْ يَجْعَلَهُمَا حَدًّا بَيْنَ مَا يَقْبَلُ النَّجَاسَةَ وَبَيْنَ مَا لاَ يَقْبَلُهَا لَمَا أَهْمَلَ أَنْ يَحُدَّهَا لَنَا بِحَدٍّ ظَاهِرٍ لاَ يُحِيلُ, وَلَيْسَ هَذَا مِمَّا يُوجَبُ عَلَى الْمَرْءِ وَيُوَكَّلُ فِيهِ إلَى اخْتِيَارِهِ, وَلَوْ كَانَ ذَلِكَ لَكَانَتْ كُلُّ قُلَّتَيْنِ صَغُرَتَا أَوْ كَبِرَتَا حَدًّا فِي ذَلِكَ. فأما أَبُو حَنِيفَةَ وَأَصْحَابُهُ فَقَالُوا: الْقُلَّةُ الْقَامَةُ, وَمَعَ ذَلِكَ فَقَدْ خَالَفُوا هَذَا الْخَبَرَ عَلَى أَنْ نُسَلِّمَ لَهُمْ تَأْوِيلَهُمْ الْفَاسِدَ لإِنَّ الْبِئْرَ وَإِنْ كَانَ فِيهَا قَامَتَانِ أَوْ ثَلاَثٌ فَإِنَّهَا عِنْدَهُمْ تُنَجَّسُ. وَأَمَّا الشَّافِعِيُّ فَلَيْسَ حَدُّهُ فِي الْقُلَّتَيْنِ بِأَوْلَى مِنْ حَدِّ غَيْرِهِ مِمَّنْ فَسَّرَ الْقُلَّتَيْنِ بِغَيْرِ تَفْسِيرِهِ وَكُلُّ قَوْلٍ لاَ بُرْهَانَ لَهُ فَهُوَ بَاطِلٌ. وَأَمَّا نَحْنُ فَنَقُولُ بِهَذَا الْخَبَرِ حَقًّا وَنَقُولُ: إنَّ الْمَاءَ إذَا بَلَغَ قُلَّتَيْنِ لَمْ يُنَجَّسْ وَلَمْ يَقْبَلْ الْخَبَثَ وَالْقُلَّتَانِ مَا وَقَعَ عَلَيْهِ فِي اللُّغَةِ اسْمُ قُلَّتَيْنِ, صَغُرَتَا أَوْ كَبِرَتَا, وَلاَ خِلاَفَ فِي أَنَّ الْقُلَّةَ الَّتِي تَسَعُ عَشَرَةَ أَرْطَالِ مَاءٍ تُسَمَّى عِنْدَ الْعَرَبِ قُلَّةً. وَلَيْسَ فِي هَذَا الْخَبَرِ ذِكْرٌ لِقِلاَلِ هَجَرَ أَصْلاً, وَلاَ شَكَّ فِي أَنَّ بِهَجَرَ قِلاَلاً صِغَارًا وَكِبَارًا.

(1/154)

فإن قيل إنَّهُ صلى الله عليه وسلم قَدْ ذَكَرَ قِلاَلَ هَجَرَ فِي حَدِيثِ الإِسْرَاءِ. قلنا: نَعَمْ, وَلَيْسَ ذَلِكَ يُوجِبُ أَنَّهُ صلى الله عليه وسلم مَتَى مَا ذَكَرَ قُلَّةً فَإِنَّمَا أَرَادَ مِنْ قِلاَلِ هَجَرَ, وَلَيْسَ تَفْسِيرُ ابْنِ جُرَيْجٍ لِلْقُلَّتَيْنِ بِأَوْلَى مِنْ تَفْسِيرِ مُجَاهِدٍ الَّذِي قَالَ: هُمَا جَرَّتَانِ, وَتَفْسِيرُ الْحَسَنِ كَذَلِكَ: إنَّهَا أَيَّ جَرَّةٍ كَانَتْ.
وَلَيْسَ فِي قَوْلِهِ صلى الله عليه وسلم هَذَا دَلِيلٌ, وَلاَ نَصٌّ عَلَى أَنَّ مَا دُونَ الْقُلَّتَيْنِ يُنَجَّسُ وَيَحْمِلُ الْخَبَثَ وَمَنْ زَادَ هَذَا فِي الْخَبَرِ فَقَدْ قَوَّلَهُ صلى الله عليه وسلم مَا لَمْ يَقُلْ فَوَجَبَ طَلَبُ حُكْمِ مَا دُونَ الْقُلَّتَيْنِ مِنْ غَيْرِ هَذَا الْخَبَرِ, فَنَظَرْنَا فَوَجَدْنَا مَا حَدَّثَنَا حمام قَالَ: حدثنا عَبَّاسُ بْنُ أَصْبَغَ, حدثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ, حدثنا مُحَمَّدُ بْنُ وَضَّاحٍ, حدثنا أَبُو عَلِيٍّ عَبْدُ الصَّمَدِ بْنُ أَبِي سُكَيْنَةَ وَهُوَ ثِقَةٌ, حدثنا عَبْدُ الْعَزِيزِ بْنُ أَبِي حَازِمٍ أَبُو تَمَّامٍ, عَنْ أَبِيهِ, عَنْ سَهْلِ بْنِ سَعْدٍ السَّاعِدِيِّ قَالَ: "قَالُوا يَا رَسُولَ اللَّهِ إنَّا نَتَوَضَّأُ مِنْ بِئْرِ بُضَاعَةَ وَفِيهَا مَا يُنْجِي النَّاسُ وَالْحَائِضُ وَالْجِيَفُ, فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "الْمَاءُ لاَ يُنَجِّسُهُ شَيْءٌ" .
حدثنا أحمد بن محمد بن الجسور أَخْبَرَنَا وَهْبُ بْنُ مَسَرَّةَ, حدثنا ابْنُ وَضَّاحٍ, حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ, حدثنا مُحَمَّدُ بْنُ فُضَيْلٍ, عَنْ أَبِي مَالِكٍ الأَشْجَعِيِّ, عَنْ حُذَيْفَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "فُضِّلْنَا عَلَى النَّاسِ بِثَلاَثٍ" وَذَكَرَ صلى الله عليه وسلم فِيهَا "وَجُعِلَتْ لَنَا الأَرْضُ

(1/155)

كُلُّهَا مَسْجِدًا وَجُعِلَتْ تُرْبَتُهَا لَنَا طَهُورًا إذَا لَمْ نَجِدْ الْمَاءَ" فَعَمَّ عليه السلام كُلَّ مَاءٍ وَلَمْ يَخُصَّ مَاءً مِنْ مَاءٍ". فَقَالُوا: فَإِنَّكُمْ تَقُولُونَ إنَّ الْمَاءَ إذَا ظَهَرَتْ فِيهِ النَّجَاسَةُ فَغَيَّرَتْ لَوْنَهُ وَطَعْمَهُ وَرِيحَهُ فَإِنَّهُ يُنَجَّسُ, فَقَدْ خَالَفْتُمْ هَذَيْنِ الْخَبَرَيْن. قلنا: مَعَاذَ اللَّهِ مِنْ هَذَا أَنْ نَقُولَهُ, بَلْ الْمَاءُ لاَ يُنَجَّسُ أَصْلاً, وَلَكِنَّهُ طَاهِرٌ بِحَسَبِهِ, لَوْ أَمْكَنَنَا تَخْلِيصُهُ مِنْ جُمْلَةِ الْمُحَرَّمِ عَلَيْنَا لاَسْتَعْمَلْنَاهُ, وَلَكِنَّا لَمَّا لَمْ نَقْدِرْ عَلَى الْوُصُولِ إلَى اسْتِعْمَالِهِ كَمَا أُمِرْنَا سَقَطَ عَنَّا حُكْمُهُ, وَهَكَذَا كُلُّ شَيْءٍ كَثَوْبٍ طَاهِرٍ صُبَّ عَلَيْهِ خَمْرٌ أَوْ دَمٌ أَوْ بَوْلٌ, فَالثَّوْبُ طَاهِرٌ كَمَا كَانَ, إنْ أَمْكَنَنَا إزَالَةُ النَّجَسِ عَنْهُ صَلَّيْنَا فِيهِ, وَإِنْ لَمْ يُمْكِنَّا الصَّلاَةُ فِيهِ إلاَّ بِاسْتِعْمَالِ النَّجَسِ الْمُحَرَّمِ سَقَطَ عَنَّا حُكْمُهُ, وَلَمْ تَبْطُلْ الصَّلاَةُ لِلِبَاسِ ذَلِكَ الثَّوْبِ, لَكِنْ لاِسْتِعْمَالِ النَّجَاسَةِ الَّتِي فِيهِ, وَكَذَلِكَ خُبْزٌ دُهِنَ بِوَدَكِ خِنْزِيرٍ, وَهَكَذَا كُلُّ شَيْءٍ حَاشَا مَا جَاءَ

(1/156)

النَّصُّ بِتَحْرِيمِهِ بِعَيْنِهِ فَتَجِبُ الطَّاعَةُ لَهُ, كَالْمَائِعِ يَلَغُ فِيهِ الْكَلْبُ فِي الإِنَاءِ, وَكَالْمَاءِ الرَّاكِدِ لِلْبَائِلِ, وَكَالسَّمْنِ الذَّائِبِ يَقَعُ فِيهِ الْفَأْرُ الْمَيِّتُ, وَلاَ مَزِيدَ. وَقَدْ رُوِّينَا مِنْ طَرِيقِ قَتَادَةَ أَنَّ ابْنَ مَسْعُودٍ قَالَ: لَوْ اخْتَلَطَ الْمَاءُ بِالدَّمِ لَكَانَ الْمَاءُ طَهُورًا, وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَلَوْ كَانَ الْمَاءُ يَنْجَسُ بِمُلاَقَاةِ النَّجَاسَةِ لَلَزِمَ إذَا بَالَ إنْسَانٌ فِي سَاقِيَةٍ مَا أَلاَّ يَحِلَّ لاَِحَدٍ أَنْ يَتَوَضَّأَ بِمَا هُوَ أَسْفَلُ مِنْ مَوْضِعِ الْبَائِلِ, لإِنَّ ذَلِكَ الْمَاءَ الَّذِي فِيهِ الْبَوْلُ أَوْ الْعَذِرَةُ مِنْهُ يَتَوَضَّأُ بِلاَ شَكٍّ, وَلَمَا تَطَهَّرَ فَمُ أَحَدٍ مِنْ دَمٍ أَوْ قَيْءٍ فِيهِ, لإِنَّ الْمَاءَ إذَا دَخَلَ فِي الْفَمِ النَّجِسِ تَنَجَّسَ وَهَكَذَا أَبَدًا, وَالْمُفَرِّقُ بَيْنَ الْمَاءِ وَسَائِرِ الْمَائِعَاتِ فِي ذَلِكَ مُبْطِلٌ مُتَحَكِّمٌ قَائِلٌ بِلاَ بُرْهَانٍ. وَهَذَا بَاطِلٌ.
قال أبو محمد: “ عَلِيٌّ: وَأَمَّا تَشْنِيعُهُمْ عَلَيْنَا بِالْفَرْقِ بَيْنَ الْبَائِلِ الْمَذْكُورِ فِي الْحَدِيثِ وَغَيْرِ الْبَائِلِ الَّذِي لَمْ يُذْكَرْ فِيهِ, وَبَيْنَ الْفَأْرِ يَقَعُ فِي السَّمْنِ الْمَذْكُورِ فِي الْحَدِيثِ وَبَيْنَ وُقُوعِهِ فِي الزَّيْتِ أَوْ وُقُوعِ حَرَامٍ مَا فِي السَّمْنِ إذْ لَمْ يُذْكَرْ شَيْءٌ مِنْ ذَلِكَ فِي الْحَدِيثِ فَتَشَنُّعٌ فَاسِدٌ عَائِدٌ عَلَيْهِمْ, وَلَوْ تَدَبَّرُوا كَلاَمَهُمْ لَعَلِمُوا أَنَّهُمْ مُخْطِئُونَ فِي التَّسْوِيَةِ بَيْنَ الْبَائِلِ الَّذِي وَرَدَ فِيهِ النَّصُّ وَغَيْرِ الْبَائِلِ الَّذِي لاَ نَصَّ فِيهِ, وَهَلْ فَرْقُنَا بَيْنَ الْبَائِلِ وَغَيْرِ الْبَائِلِ إلاَّ كَفَرْقِهِمْ مَعَنَا بَيْنَ الْمَاءِ الرَّاكِدِ الْمَذْكُورِ فِي الْحَدِيثِ وَغَيْرِ الرَّاكِدِ الَّذِي لَمْ يُذْكَرْ فِيهِ وَإِلاَّ فَلْيَقُولُوا لَنَا مَا الَّذِي أَوْجَبَ الْفَرْقَ بَيْنَ الْمَاءِ الرَّاكِدِ وَغَيْرِ الرَّاكِدِ وَلَمْ يُوجِبْ الْفَرْقَ بَيْنَ الْبَائِلِ وَغَيْرِ الْبَائِلِ إلاَّ أَنَّ مَا ذُكِرَ فِي الْحَدِيثِ لاَ يَتَعَدَّى بِحُكْمِهِ إلَى مَا لَمْ يُذْكَرْ فِيهِ بِغَيْرِ نَصٍّ, وَكَفَرْقِهِمْ بَيْنَ الْغَاصِبِ لِلْمَاءِ فَيَحْرُمُ عَلَيْهِ شُرْبُهُ وَاسْتِعْمَالُهُ, وَهُوَ حَلاَلٌ لِغَيْرِ الْغَاصِبِ لَهُ, وَهَلْ الْبَائِلُ وَغَيْرُ الْبَائِلِ إلاَّ كَالزَّانِي وَغَيْرِ الزَّانِي وَالسَّارِقِ وَغَيْرِ السَّارِقِ وَالْمُصَلِّي وَغَيْرِ الْمُصَلِّي لِكُلِّ ذِي اسْمٍ مِنْهَا حُكْمُهُ, وَهَلْ الشُّنْعَةُ وَالْخَطَأُ الظَّاهِرُ إلاَّ أَنْ يَرِدَ نَصٌّ فِي الْبَائِلِ فَيُحْمَلُ ذَلِكَ الْحُكْمُ عَلَى غَيْرِ الْبَائِلِ وَهَلْ هَذَا إلاَّ كَمَنْ حَمَلَ حُكْمَ السَّارِقِ عَلَى غَيْرِ السَّارِقِ, وَحُكْمَ الزَّانِي عَلَى

(1/157)

غَيْرِ الزَّانِي, وَحُكْمَ الْمُصَلِّي عَلَى غَيْرِ الْمُصَلِّي, وَهَكَذَا فِي جَمِيعِ الشَّرِيعَةِ وَنَعُوذُ بِاَللَّهِ مِنْ هَذَا.
وَلَوْ أَنْصَفُوا أَنْفُسَهُمْ لاََنْكَرَ الْمَالِكِيُّونَ وَالشَّافِعِيُّونَ عَلَى أَنْفُسِهِمْ تَفْرِيقَهُمْ بَيْنَ مَسِّ الذَّكَرِ بِبَاطِنِ الْكَفِّ فَيَنْقُضُ الْوُضُوءَ, وَبَيْنَ مَسٍّ بِظَاهِرِ الْكَفِّ فَلاَ يَنْقُضُ الْوُضُوءَ, وَلاََنْكَرَ الْمَالِكِيُّونَ عَلَى أَنْفُسِهِمْ تَفْرِيقَهُمْ بَيْنَ حُكْمِ الشَّرِيفَةِ وَحُكْمِ الدَّنِيَّةِ فِي النِّكَاحِ, وَمَا فَرَّقَ اللَّهُ تَعَالَى بَيْنَ فَرْجَيْهِمَا فِي التَّحْلِيلِ وَالتَّحْرِيمِ وَالصَّدَاقِ وَالْحَدِّ, وَلاََنْكَرَ الْمَالِكِيُّونَ وَالشَّافِعِيُّونَ تَفْرِيقَهُمْ بَيْنَ حُكْمِ التَّمْرِ وَحُكْمِ الْبُسْرِ فِي الْعَرَايَا.
وَهَؤُلاَءِ الْمَالِكِيُّونَ يُفَرِّقُونَ مَعَنَا بَيْنَ مَا أَدْخَلَ فِيهِ الْكَلْبُ لِسَانَهُ وَبَيْنَ مَا أَدْخَلَ فِيهِ ذَنَبَهُ الْمَبْلُولَ مِنْ الْمَاءِ, وَيُفَرِّقُونَ بَيْنَ بَوْلِ الْبَقَرَةِ وَبَوْلِ الْفَرَسِ, وَلاَ نَصَّ فِي ذَلِكَ, بَلْ أَشْنَعُ مِنْ ذَلِكَ تَفْرِيقُهُمْ بَيْنَ خُرْءِ الدَّجَاجَةِ الْمُخَلاَّةِ وَخُرْئِهَا إذَا كَانَتْ مَقْصُورَةً وَبَيْنَ بَوْلِ الشَّاةِ إذَا شَرِبَتْ مَاءً نَجِسًا وَبَيْنَ بَوْلِهَا إذَا شَرِبَتْ مَاءً طَاهِرًا, وَفَرَّقُوا بَيْنَ الْفُولِ وَبَيْنَ نَفْسِهِ, فَجَعَلُوهُ فِي الزَّكَاةِ مَعَ الْجُلُبَّانِ صِنْفًا وَاحِدًا, وَجَعَلُوهُمَا فِي الْبُيُوعِ صِنْفَيْنِ, وَكُلُّ ذِي عَقْلٍ يَدْرِي أَنَّ الْفَرْقَ بَيْنَ الْبَائِلِ وَالْمُتَغَوِّطِ بِنَصٍّ جَاءَ فِي أَحَدِهِمَا دُونَ الآخَرِ أَوْضَحُ مِنْ الْفَرْقِ بَيْنَ الْفُولِ أَمْسِ وَالْفُولِ الْيَوْمَ, وَبَيْنَ الْفُولِ وَنَفْسِهِ بِغَيْرِ نَصٍّ, وَلاَ دَلِيلٍ أَصْلاً.
وَهَؤُلاَءِ الشَّافِعِيُّونَ فَرَّقُوا بَيْنَ الْبَوْلِ فِي مَخْرَجِهِ مِنْ الإِحْلِيلِ, فَجَعَلُوهُ يَطْهُرُ بِالْحِجَارَةِ, وَبَيْنَ ذَلِكَ الْبَوْلِ نَفْسِهِ مِنْ ذَلِكَ الإِنْسَانِ نَفْسِهِ إذَا بَلَغَ أَعْلَى الْحَشَفَةَ فَجَعَلُوهُ لاَ يَطْهُرُ إلاَّ بِالْمَاءِ, وَفَرَّقُوا بَيْنَ بَوْلِ الرَّضِيعِ وَبَيْنَ غَائِطِهِ فِي الصَّبِّ وَالْغَسْلِ وَهَذَا هُوَ الَّذِي أَنْكَرُوا عَلَيْنَا هَهُنَا بِعَيْنِهِ.
وَهَؤُلاَءِ الْحَنَفِيُّونَ فَرَّقُوا بَيْنَ بَوْلِ الشَّاةِ فِي الْبِئْرِ فَيُفْسِدُهَا, وَبَيْنَ ذَلِكَ الْمِقْدَارِ نَفْسِهِ مِنْ بَوْلِهَا بِعَيْنِهَا فِي الثَّوْبِ فَلاَ يُفْسِدُهُ, وَفَرَّقُوا بَيْنَ بَوْلِ الْبَعِيرِ فِي الْبِئْرِ فَيُفْسِدُهُ وَلَوْ أَنَّهُ نُقْطَةً, فَإِنْ وَقَعَتْ بَعْرَتَانِ مِنْ بَعْرِ ذَلِكَ الْجَمَلِ فِي مَاءِ الْبِئْرِ لَمْ يَفْسُدْ الْمَاءُ, وَهَذَا نَفْسُ مَا أَنْكَرُوهُ عَلَيْنَا, وَفَرَّقُوا بَيْنَ رَوْثِ الْفَرَسِ يَكُونُ فِي الثَّوْبِ مِنْهُ أَكْثَرُ مِنْ قَدْرِ الدِّرْهَمِ الْبَغْلِيِّ فَيُفْسِدُ الصَّلاَةَ, وَبَيْنَ بَوْلِ ذَلِكَ الْفَرَسِ نَفْسِهِ يَكُونُ فِي الثَّوْبِ فَلاَ

(1/158)

يُفْسِدُ الصَّلاَةَ, إلاَّ أَنْ يَكُونَ رُبُعَ الثَّوْبِ عِنْدَ أَبِي حَنِيفَةَ, وَشِبْرًا فِي شِبْرٍ عِنْدَ أَبِي يُوسُفَ فَيُفْسِدُهَا حِينَئِذٍ, وَزُفَرُ مِنْهُمْ يَقُولُ: بَوْلُ مَا يُؤْكَلُ لَحْمُهُ طَاهِرٌ كُلُّهُ وَرَجِيعُهُ نَجَسٌ, وَهَذَا هُوَ الَّذِي أَنْكَرُوا عَلَيْنَا. وَفَرَّقُوا بَيْنَ مَا يَمْلاَُ الْفَمَ مِنْ الْقَلْسِ وَبَيْنَ مَا لاَ يَمْلاَُ الْفَمَ مِنْهُ, وَفَرَّقُوا بَيْنَ الْبَوْلِ فِي الْجَسَدِ فَلاَ يُزِيلُهُ إلاَّ الْمَاءُ, وَبَيْنَ الْبَوْلِ فِي الثَّوْبِ فَيُزِيلُهُ غَيْرُ الْمَاءِ.
وَلَوْ تَتَبَّعْنَا سَقَطَاتِهِمْ لَقَامَ مِنْهَا دِيوَانٌ.
فَإِنْ قَالُوا: مَنْ قَالَ بِقَوْلِكُمْ هَذَا فِي الْفَرْقِ بَيْنَ الْبَائِلِ وَالْمُتَغَوِّطِ فِي الْمَاءِ الرَّاكِدِ قَبْلَكُمْ قلنا: قَالَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم الَّذِي لاَ يَأْتِيهِ الْبَاطِلُ مِنْ بَيْنِ يَدَيْهِ, وَلاَ مِنْ خَلْفِهِ إذْ بَيَّنَ لَنَا حُكْمَ الْبَائِلِ وَسَكَتَ, عَنِ الْمُتَغَوِّطِ وَالْمُتَنَخِّمِ وَالْمُتَمَخِّطِ, وَلَكِنْ أَخْبِرُونَا: مَنْ قَالَ مِنْ وَلَدِ آدَمَ بِفُرُوقِكُمْ هَذِهِ قَبْلَكُمْ مِنْ الْفَرْقِ بَيْنَ بَوْلِ الشَّاةِ فِي الْبِئْرِ وَبَوْلِهَا فِي الثَّوْبِ, وَبَيْنَ بَوْلِهَا فِي الْجَسَدِ وَبَوْلِهَا فِي الثَّوْبِ وَبَيْنَ بَوْلِ الشَّاةِ تَشْرَبُ مَاءً نَجِسًا وَبَوْلِهَا إذَا شَرِبَتْ مَاءً طَاهِرًا وَبَيْنَ الْبَوْلِ فِي رَأْسِ الْحَشَفَةِ وَبَيْنَهُ فَوْقَ ذَلِكَ فَهَذَا هُوَ الَّذِي لَمْ يَقُلْهُ أَحَدٌ قَطُّ قَبْلَهُمْ وَلَيْتَهُمْ إذْ قَالُوهُ مُبْتَدِئِينَ قَالُوهُ بِوَجْهٍ يُفْهَمُ أَوْ يُعْقَلُ, وَكَذَلِكَ سَائِرُ فُرُوقِهِمْ الْمَذْكُورَةِ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ. وَنَحْنُ لاَ نُنْكِرُ الْقَوْلَ بِمَا جَاءَ بِهِ الْقُرْآنُ وَالسُّنَّةُ, وَإِنْ لَمْ نَعْرِفْ قَائِلاً مُسَمًّى بِهِ وَهُمْ يُنْكِرُونَ ذَلِكَ وَيَفْعَلُونَهُ, فَاللَّوَائِمُ لَهُمْ لاَزِمَةٌ لاَ لَنَا, وَإِنَّمَا نُنْكِرُ غَايَةَ الإِنْكَارِ الْقَوْلَ فِي دِينِ اللَّهِ تَعَالَى وَعَلَى اللَّهِ مَا لَمْ يَقُلْهُ تَعَالَى قَطُّ, وَلاَ رَسُولُهُ صلى الله عليه وسلم فَهَذَا وَاَللَّهِ هُوَ الْمُنْكَرُ حَقًّا, وَلَوْ قَالَ أَهْلُ الأَرْضِ.
وَكَذَلِكَ إنْ قَالُوا لَنَا: مَنْ فَرَّقَ قَبْلَكُمْ بَيْنَ السَّمْنِ يَقَعُ فِيهِ الْفَأْرُ وَبَيْنَ غَيْرِ السَّمْنِ فَجَوَابُنَا هُوَ الَّذِي ذَكَرْنَا بِعَيْنِهِ, فَكَيْفَ وَقَدْ رُوِّينَا الْفَرْقَ بَيْنَهُمَا, عَنِ ابْنِ عُمَرَ, كَمَا حَدَّثَنَا أحمد بن محمد بن الجسور, حدثنا مُحَمَّدُ بْنُ عِيسَى بْنِ رِفَاعَةَ, حدثنا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ, حدثنا أَبُو عُبَيْدٍ الْقَاسِمُ بْنُ سَلاَّمٍ, حدثنا هُشَيْمٌ, عَنْ مَعْمَرٍ, عَنْ أَبَانَ, عَنْ رَاشِدٍ مَوْلَى قُرَيْشٍ

(1/159)

عَنِ ابْنِ عُمَرَ أَنَّهُ سُئِلَ, عَنْ فَأْرَةٍ وَقَعَتْ فِي سَمْنٍ فَقَالَ: إنْ كَانَ مَائِعًا فَأَلْقِهِ كُلَّهُ, وَإِنْ كَانَ جَامِدًا فَأَلْقِ الْفَأْرَةَ وَمَا حَوْلَهَا وَكُلَّ مَا بَقِيَ. حدثنا حمام, حدثنا ابْنُ مُفَرِّجٍ, حدثنا ابْنُ الأَعْرَابِيِّ, حدثنا الدَّبَرِيُّ, حدثنا عَبْدُ الرَّزَّاقِ, عَنْ مَعْمَرٍ وَسُفْيَانَ الثَّوْرِيِّ كِلاَهُمَا, عَنْ أَيُّوبَ السِّخْتِيَانِيِّ, عَنْ نَافِعٍ مَوْلَى ابْنِ عُمَرَ, عَنِ ابْنِ عُمَرَ أَنَّهُ سُئِلَ, عَنْ فَأْرَةٍ وَقَعَتْ فِي عِشْرِينَ فَرْقًا مِنْ زَيْتٍ, فَقَالَ ابْنُ عُمَرَ: اسْتَسْرِجُوا بِهِ وَادْهُنُوا بِهِ الآُدْمَ. وبه إلى عَبْدِ الرَّزَّاقِ, عَنِ ابْنِ جُرَيْجٍ قَالَ: قُلْت لِعَطَاءٍ: الْفَأْرَةُ تَقَعُ فِي السَّمْنِ الذَّائِبِ فَتَمُوتُ فِيهِ أَوْ فِي الدُّهْنِ, فَتُؤْخَذُ قَدْ تَسَلَّخَتْ أَوْ قَدْ مَاتَتْ وَهِيَ شَدِيدَةٌ لَمْ تَتَسَلَّخْ فَقَالَ سَوَاءٌ إذَا مَاتَتْ فِيهِ, فأما الدُّهْنُ فَيُنَشُّ فَيُدْهَنُ بِهِ إنْ لَمْ تُقَذِّرْهُ, قُلْت: فَالسَّمْنُ أَيُنَشُّ فَيُؤْكَلُ قَالَ لاَ, لَيْسَ مَا يُؤْكَلُ, كَهَيْئَةِ شَيْءٍ فِي الرَّأْسِ يُدْهَنُ بِهِ. قال أبو محمد: “ وَالزَّيْتُ دُهْنٌ بِنَصِّ الْقُرْآنِ: قَالَ تَعَالَى: {وَشَجَرَةً تَخْرُجُ مِنْ طُورِ سَيْنَاءَ تَنْبُتُ بِالدُّهْنِ وَصِبْغٍ لِلآكِلِينَ} وَقَدْ رَأَى مَالِكٌ غَسْلَ الزَّيْتِ تَقَعُ فِيهِ النَّجَاسَةُ, ثُمَّ يُؤْكَلُ. وَقَدْ رَوَى ابْنُ الْقَاسِمِ, عَنْ مَالِكٍ فِي النُّقْطَةِ مِنْ الْخَمْرِ تَقَعُ فِي الْمَاءِ وَالطَّعَامِ أَنَّهُ لاَ يَفْسُدُ شَيْءٌ مِنْ ذَلِكَ, وَأَنَّ ذَلِكَ الْمَاءَ يُشْرَبُ وَذَلِكَ الطَّعَامَ يُؤْكَلُ.
قَالَ عَلِيٌّ: وَيُقَالُ لِلْحَنَفِيِّينَ: أَنْتُمْ تُخَالِفُونَ بَيْنَ أَحْكَامِ النَّجَاسَاتِ فِي الشِّدَّةِ وَالْخِفَّةِ بِآرَائِكُمْ بِغَيْرِ نَصٍّ مِنْ اللَّهِ تَعَالَى, وَلاَ مِنْ رَسُولِهِ صلى الله عليه وسلم, وَلاَ مِنْ إجْمَاعٍ, وَلاَ قِيَاسٍ

(1/160)

فَبَعْضُهَا عِنْدَكُمْ لاَ يُنَجِّسُ الثَّوْبَ وَالْبَدَنَ وَالْخُفَّ وَالنَّعْلَ مِنْهُ إلاَّ مِقْدَارٌ أَكْبَرُ مِنْ الدِّرْهَمِ الْبَغْلِيِّ وَرُبَّمَا قَلَّ, وَبَعْضُهَا لاَ يُنَجِّسُ هَذِهِ الأَشْيَاءَ إلاَّ مَا كَانَ رُبُعَ الثَّوْبِ, وَلاَ نَدْرِي مَا قَوْلُكُمْ فِي الْجَسَدِ وَالنَّعْلِ وَالْخُفِّ وَالأَرْضِ, وَبَعْضُهَا تُفَرِّقُونَ بَيْنَ حُكْمِهَا فِي نَفْسِهَا فِي الثَّوْبِ وَالْجَسَدِ وَبَيْنَ حُكْمِهَا فِي نَفْسِهَا فِي الْبِئْرِ, فَتَقُولُونَ: إنَّ قَطْرَةَ خَمْرٍ أَوْ بَوْلٍ تُنَجِّسُ الْبِئْرَ, وَلاَ تُنَجِّسُ الثَّوْبَ, وَلاَ الْجَسَدَ حَتَّى يَكُونَ ذَلِكَ أَكْثَرَ مِنْ الدِّرْهَمِ الْبَغْلِيِّ, فَأَخْبِرُونَا, عَنْ غَدِيرٍ إذَا حُرِّكَ طَرَفُهُ الْوَاحِدُ لَمْ يَتَحَرَّكْ الآخَرُ وَقَعَتْ فِيهِ نُقْطَةُ بَوْلِ كَلْبٍ أَوْ نُقْطَةُ بَوْلِ شَاةٍ أَوْ حَلَمَةٌ مَيِّتَةٌ أَوْ فِيلٌ مَيِّتٌ مُتَفَسِّخٌ, هَلْ كُلُّ هَذَا سَوَاءٌ أَمْ لاَ فَإِنْ سَاوَوْا بَيْنَ ذَلِكَ كُلِّهِ نَقَضُوا أَصْلَهُمْ فِي تَغْلِيظِ بَعْضِ النَّجَاسَاتِ دُونَ بَعْضٍ, وَتَرَكُوا قَوْلَهُمْ إنَّ بَعْرَتَيْنِ مِنْ بَعْرِ الإِبِلِ أَوْ بَعْرَتَيْنِ مِنْ بَعْرِ الْغَنَمِ لاَ تُنَجِّسُ الْبِئْرَ, وَإِنْ فَرَّقُوا بَيْنَ كُلِّ ذَلِكَ سَأَلْنَاهُمْ تَفْصِيلَ ذَلِكَ لِيَكُونَ ذَلِكَ زِيَادَةً فِي السُّخْرِيَةِ وَالتَّخْلِيطِ. قَالَ عَلِيٌّ: وَقَالُوا لَنَا: مَا قَوْلُكُمْ فِي خَمْرٍ أَوْ دَمٍ أَوْ بَوْلٍ وَقَعَ ذَلِكَ فِي الْمَاءِ فَلَمْ يَظْهَرْ لِشَيْءٍ مِنْ ذَلِكَ فِي الْمَاءِ طَعْمٌ, وَلاَ لَوْنٌ, وَلاَ رِيحٌ, هَلْ صَارَ الْخَمْرُ وَالْبَوْلُ وَالدَّمُ مَاءً أَمْ بَقِيَ كُلُّ ذَلِكَ بِحَسَبِهِ فَإِنْ كَانَ صَارَ كُلُّ ذَلِكَ مَاءً فَكَيْفَ هَذَا وَإِنْ كَانَ بَقِيَ كُلُّ ذَلِكَ بِحَسَبِهِ فَقَدْ أَبَحْتُمْ الْخَمْرَ وَالْبَوْلَ وَالدَّمَ, وَهَذَا عَظِيمٌ وَخِلاَفٌ لِلإِسْلاَمِ قال أبو محمد: “ جَوَابُنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ: إنَّ الْعَالَمِ كُلَّهُ جَوْهَرَةٌ وَاحِدَةٌ تَخْتَلِفُ أَبْعَاضُهَا بِأَعْرَاضِهَا وَبِصِفَاتِهَا فَقَطْ. وَبِحَسَبِ اخْتِلاَفِ صِفَاتِ كُلِّ جُزْءٍ مِنْ الْعَالَمَ تَخْتَلِفُ أَسْمَاءُ تِلْكَ الأَجْزَاءِ الَّتِي عَلَيْهَا تَقَعُ أَحْكَامُ اللَّهِ عَزَّ وَجَلَّ فِي الدِّيَانَةِ. وَعَلَيْهَا يَقَعُ التَّخَاطُبُ وَالتَّفَاهُمُ مِنْ جَمِيعِ النَّاسِ بِجَمِيعِ اللُّغَاتِ, فَالْعِنَبُ عِنَبٌ وَلَيْسَ زَبِيبًا, وَالزَّبِيبُ لَيْسَ عِنَبًا, وَعَصِيرُ الْعِنَبِ لَيْسَ عِنَبًا, وَلاَ خَمْرًا, وَالْخَمْرُ لَيْسَ عَصِيرًا, وَالْخَلُّ لَيْسَ خَمْرًا, وَأَحْكَامُ كُلِّ ذَلِكَ فِي الدِّيَانَةِ تَخْتَلِفُ وَالْعَيْنُ الْحَامِلَةُ وَاحِدَةٌ, وَكُلُّ ذَلِكَ لَهُ صِفَاتٌ, مِنْهَا يَقُومُ

(1/161)

حَدُّهُ, فَمَا دَامَتْ تِلْكَ الصِّفَاتُ فِي تِلْكَ الْعَيْنِ فَهِيَ مَاءٌ وَلَهُ حُكْمُ الْمَاءِ. فَإِذَا زَالَتْ تِلْكَ الصِّفَاتُ, عَنْ تِلْكَ الْعَيْنِ لَمْ تَكُنْ مَاءً وَلَمْ يَكُنْ لَهَا حُكْمُ الْمَاءِ وَكَذَلِكَ الدَّمُ وَالْخَمْرُ وَالْبَوْلُ وَكُلُّ مَا فِي الْعَالَمِ لِكُلِّ نَوْعٍ مِنْهُ صِفَاتٌ مَا دَامَتْ فِيهِ فَهُوَ خَمْرٌ لَهُ حُكْمُ الْخَمْرِ, أَوْ دَمٌ لَهُ حُكْمُ الدَّمِ, أَوْ بَوْلٌ لَهُ حُكْمُ الْبَوْلِ أَوْ غَيْرُ ذَلِكَ, فَإِذَا زَالَتْ عَنْهُ لَمْ تَكُنْ تِلْكَ الْعَيْنُ خَمْرًا, وَلاَ مَاءً, وَلاَ دَمًا, وَلاَ بَوْلاً, وَلاَ الشَّيْءَ الَّذِي كَانَ ذَلِكَ الاِسْمُ وَاقِعًا مِنْ أَجْلِ تِلْكَ الصِّفَاتِ عَلَيْهِ, فَإِذَا سَقَطَ مَا ذَكَرْتُمْ مِنْ الْخَمْرِ أَوْ الْبَوْلِ أَوْ الدَّمِ فِي الْمَاءِ أَوْ فِي الْخَلِّ أَوْ فِي اللَّبَنِ أَوْ فِي غَيْرِ ذَلِكَ, فَإِنْ بَطَلَتْ الصِّفَاتُ الَّتِي مِنْ أَجْلِهَا سُمِّيَ الدَّمُ دَمًا وَالْخَمْرُ خَمْرًا وَالْبَوْلُ بَوْلاً, وَبَقِيَتْ صِفَاتُ الشَّيْءِ الَّذِي وَقَعَ فِيهِ مَا ذَكَرْنَا بِحَسَبِهَا, فَلَيْسَ ذَلِكَ الْجِرْمُ الْوَاقِعُ يُعَدُّ خَمْرًا, وَلاَ دَمًا, وَلاَ بَوْلاً, بَلْ هُوَ مَاءٌ عَلَى الْحَقِيقَةِ أَوْ لَبَنٌ عَلَى الْحَقِيقَةِ, وَهَكَذَا فِي كُلِّ شَيْءٍ.
فَإِنْ غَلَبَ الْوَاقِعُ مِمَّا ذَكَرْنَا وَبَقِيَتْ صِفَاتُهُ بِحَسَبِهَا وَبَطَلَتْ صِفَاتُ الْمَاءِ أَوْ اللَّبَنِ أَوْ الْخَلِّ, فَلَيْسَ هُوَ مَاءً بَعْدُ, وَلاَ خَلًّا, وَلاَ لَبَنًا, بَلْ هُوَ بَوْلٌ عَلَى الْحَقِيقَةِ أَوْ خَمْرٌ عَلَى الْحَقِيقَةِ أَوْ دَمٌ عَلَى الْحَقِيقَةِ, فَإِنْ بَقِيَتْ صِفَاتُ الْوَاقِعِ وَلَمْ تَبْطُلْ صِفَاتُ مَا وَقَعَ فَهُوَ فِيهِ مَاءٌ وَخَمْرٌ, أَوْ مَاءٌ وَبَوْلٌ, أَوْ مَاءٌ وَدَمٌ, أَوْ لَبَنٌ وَبَوْلٌ, أَوْ دَمٌ وَخَلٌّ, وَهَكَذَا فِي كُلِّ شَيْءٍ.
وَلَمْ يُحَرَّمْ عَلَيْنَا اسْتِعْمَالُ الْحَلاَلِ مِنْ ذَلِكَ لَوْ أَمْكَنَنَا تَخْلِيصُهُ مِنْ الْحَرَامِ, لَكِنَّا لاَ نَقْدِرُ عَلَى اسْتِعْمَالِهِ إلاَّ بِاسْتِعْمَالِ الْحَرَامِ فَعَجَزْنَا عَنْهُ فَقَطْ, وَإِلاَّ فَهُوَ طَاهِرٌ مُطَهِّرٌ حَلاَلٌ بِحَسَبِهِ كَمَا كَانَ. وَهَكَذَا كُلُّ شَيْءٍ فِي الْعَالَمِ فَالدَّمُ يَسْتَحِيلُ لَحْمًا, فَهُوَ حِينَئِذٍ لَحْمٌ وَلَيْسَ دَمًا, وَالْعَيْنُ وَاحِدَةٌ, وَاللَّحْمُ يَسْتَحِيلُ شَحْمًا فَلَيْسَ لَحْمًا بَعْدُ بَلْ هُوَ شَحْمٌ وَالْعَيْنُ وَاحِدَةٌ. وَالزِّبْلُ وَالْبِرَازُ وَالْبَوْلُ وَالْمَاءُ وَالتُّرَابُ يَسْتَحِيلُ كُلُّ ذَلِكَ فِي النَّخْلَةِ وَرَقًا وَرُطَبًا, فَلَيْسَ شَيْءٌ مِنْ ذَلِكَ حِينَئِذٍ زِبْلاً, وَلاَ تُرَابًا, وَلاَ مَاءً, بَلْ هُوَ رُطَبٌ حَلاَلٌ طَيِّبٌ, وَالْعَيْنُ وَاحِدَةٌ, وَهَكَذَا فِي سَائِرِ النَّبَاتِ كُلِّهِ, وَالْمَاءُ يَسْتَحِيلُ هَوَاءً مُتَصَعِّدًا وَمِلْحًا جَامِدًا, فَلَيْسَ هُوَ مَاءً بَلْ, وَلاَ يَجُوزُ الْوُضُوءُ بِهِ وَالْعَيْنُ وَاحِدَةٌ, ثُمَّ يَعُودُ ذَلِكَ الْهَوَاءُ وَذَلِكَ الْمِلْحُ مَاءً. فَلَيْسَ حِينَئِذٍ هَوَاءً, وَلاَ مِلْحًا, بَلْ هُوَ مَاءٌ حَلاَلٌ يَجُوزُ الْوُضُوءُ بِهِ وَالْغُسْلُ.
فَإِنْ أَنْكَرْتُمْ هَذَا وَقُلْتُمْ: إنَّهُ وَإِنْ ذَهَبَتْ صِفَاتُهُ فَهُوَ الَّذِي كَانَ نَفْسَهُ لَزِمَكُمْ, وَلاَ بُدَّ إبَاحَةُ الْوُضُوءِ بِالْبَوْلِ, لاَِنَّهُ مَاءٌ مُسْتَحِيلٌ, بِلاَ شَكٍّ, وَبِالْعَرَقِ, لاَِنَّهُ مَاءٌ مُسْتَحِيلٌ. وَلَزِمَكُم

(1/162)

تَحْرِيمُ الثِّمَارِ الْمُغَذَّاةِ بِالزِّبْلِ وَبِالْعَذِرَةِ, وَتَحْرِيمُ لُحُومِ الدَّجَاجِ, لاَِنَّهَا مُسْتَحِيلَةٌ, عَنِ الْمُحَرَّمَاتِ.
فَإِنْ قَالُوا: فَنَحْنُ نَجِدُ الدَّمَ يُلْقَى فِي الْمَاءِ أَوْ الْخَمْرِ أَوْ الْبَوْلِ فَلاَ يَظْهَرُ لَهُ لَوْنٌ, وَلاَ رِيحٌ, وَلاَ طَعْمٌ فَيُوَاتَرُ طَرْحُهُ فَتَظْهَرُ صِفَاتُهُ فِيهِ. فَهَلاَّ صَارَ الثَّانِي مَاءً كَمَا صَارَ الأَوَّلُ قلنا لَهُمْ: هَذَا السُّؤَالُ لَسْنَا نَحْنُ الْمَسْئُولِينَ بِهِ لَكِنْ جَرَيْتُمْ فِيهِ عَلَى عَادَتِكُمْ الذَّمِيمَةِ فِي التَّعَقُّبِ عَلَى اللَّهِ تَعَالَى وَالاِسْتِدْرَاكِ عَلَيْهِ فِي أَحْكَامِهِ تَعَالَى وَأَفْعَالِهِ, وَإِيَّاهُ تَعَالَى تَسْأَلُونَ, عَنْ هَذَا لاَ نَحْنُ, لاَِنَّهُ هُوَ الَّذِي أَحَلَّ الأَوَّلَ وَلَمْ يُحِلَّ الثَّانِيَ كَمَا شَاءَ لاَ نَحْنُ وَجَوَابُهُ عَزَّ وَجَلَّ لَكُمْ عَلَى هَذَا السُّؤَالِ يَأْتِيكُمْ يَوْمَ الْقِيَامَةِ بِمَا تَطُولُ عَلَيْهِ نَدَامَةُ السَّائِلِ ; لإِنَّ اللَّهَ تَعَالَى حَرَّمَ هَذَا السُّؤَالَ إذْ يَقُولُ تَعَالَى {لاَ يُسْأَلُ عَمَّا يَفْعَلُ وَهُمْ يُسْأَلُونَ} .
ثُمَّ نَحْنُ نُجِيبُكُمْ قَائِمِينَ لِلَّهِ تَعَالَى كَمَا افْتَرَضَ عَزَّ وَجَلَّ عَلَيْنَا إذْ يَقُولُ: {كُونُوا قَوَّامِينَ لِلَّهِ} فَنَقُولُ لَكُمْ: هَذَا خَلْقُ اللَّهِ تَعَالَى مَا خَلَقَ كُلَّهُ مِنْ ذَلِكَ كُلِّهِ كَمَا شَاءَ لاَ مُعَقِّبَ لِحُكْمِهِ, وَلاَ يُسْأَلُ عَمَّا يَفْعَلُ. وَنَحْنُ نَجِدُ الْمَاءَ يُصَعِّدُهُ الْهَوَاءُ بِالتَّجْفِيفِ فَيَصِيرُ الْمَاءُ هَوَاءً مُصَعَّدًا وَلَيْسَ مَاءً أَصْلاً. حَتَّى إذَا كَثُرَ الْمَاءُ الْمُسْتَحِيلُ هَوَاءً فِي الْجَوِّ عَادَ مَاءً كَمَا كَانَ وَأَنْزَلَهُ اللَّهُ تَعَالَى مِنْ السَّحَابِ مَاءً. وَهَذَا نَفْسُ مَا احْتَجَجْتُمْ بِهِ عَلَيْنَا مِنْ أَنَّ الدَّمَ يَخْفَى فِي الْمَاءِ وَالْفِضَّةَ تَخْفَى فِي النُّحَاسِ. فَإِذَا تُوبِعَ بِهِمَا ظَهَرَا.
وَلاَ فَرْقَ بَيْنَ هَذَا السُّؤَالِ الأَحْمَقِ وَبَيْنَ مَنْ سَأَلَ: لِمَ خَلَقَ اللَّهُ الْمَاءَ يُتَوَضَّأُ بِهِ وَلَمْ يَجْعَلْ مَاءَ الْوَرْدِ يُتَوَضَّأُ بِهِ وَلِمَ جَعَلَ الصَّلاَةَ إلَى الْكَعْبَةِ وَالْحَجَّ وَلَمْ يَجْعَلْهُمَا إلَى كَسْكَرَ أَوْ إلَى الْفَرَمَا أَوْ الطُّورِ وَلِمَ جَعَلَ الْمَغْرِبَ ثَلاَثًا وَالصُّبْحَ رَكْعَتَيْنِ بِكُلِّ حَالٍ. وَالظُّهْرَ فِي الْحَضَرِ أَرْبَعًا وَلِمَ جَعَلَ الْحِمَارَ طَوِيلَ الآُذُنَيْنِ وَالْجَمَلَ صَغِيرَهُمَا وَالْفَأْرَ طَوِيلَ الذَّنَبَ

(1/163)

وَالثَّعْلَبَ كَذَلِكَ وَالْمِعْزَى قَصِيرَةَ الذَّنَبِ وَالأَرْنَبَ كَذَلِكَ وَلِمَ صَارَ الإِنْسَانُ يُحْدِثُ مِنْ أَسْفَلُ رِيحًا فَيَلْزَمُهُ غَسْلُ وَجْهِهِ وَذِرَاعَيْهِ وَمَسْحُ رَأْسِهِ وَغَسْلُ رِجْلَيْهِ, وَلاَ يَغْسِلُ مَخْرَجَ تِلْكَ الرِّيحِ وَهَذَا كُلُّهُ لَيْسَ مِنْ سُؤَالِ الْعُقَلاَءِ الْمُسْلِمِينَ, وَلاَ يُشْبِهُ اعْتِرَاضَاتِ الْعُلَمَاءِ الْمُؤْمِنِينَ, بَلْ هُوَ سُؤَالُ نَوْكَى الْمُلْحِدِينَ وَحَمْقَى الدَّهْرِيِّينَ الْمُتَحَيِّرِينَ الْجُهَّالِ.
وَإِذَا أَحَلْنَاكُمْ وَسَائِرَ خُصُومِنَا عَلَى الْعِيَانِ وَمُشَاهَدَةِ الْحَوَاسِّ فِي انْتِقَالِ الأَسْمَاءِ بِانْتِقَالِ الصِّفَاتِ الَّتِي فِيهَا تَقُومُ الْحُدُودُ, ثُمَّ أَرَيْنَاكُمْ بُطْلاَنَ الصِّفَاتِ الَّتِي لاَ تَجِبُ تِلْكَ الأَسْمَاءُ عِنْدَكُمْ وَعِنْدَنَا وَعِنْدَ كُلِّ مَنْ عَلَى أَدِيمِ الأَرْضِ قَدِيمًا وَحَدِيثًا عَلَى تِلْكَ الأَعْيَانِ إلاَّ بِوُجُودِهَا, ثُمَّ أَحَلْنَاكُمْ عَلَى الْبَرَاهِينِ الضَّرُورِيَّةِ الْعَقْلِيَّةِ عَلَى أَنَّ اللَّهَ تَعَالَى خَالِقُ كُلِّ ذَلِكَ عَلَى مَا هُوَ عَلَيْهِ كَمَا شَاءَ, فَاعْتِرَاضُكُمْ كُلُّهُ هَوَسٌ وَبَاطِلٌ يُؤَدِّي إلَى الإِلْحَادِ.
فَقَالُوا: فَمَا تَقُولُونَ فِي فِضَّةٍ خَالَطَهَا نُحَاسٌ فَلَمْ يَظْهَرْ لَهُ فِيهَا أَثَرٌ, وَلاَ غَيْرِهَا, أَتُزَكَّى بِوَزْنِهَا وَتُبَاعُ بِوَزْنِهَا فِضَّةً مَحْضَةً أَمْ لاَ قلنا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ: الْقَوْلُ فِي هَذَا كَالْقَوْلِ فِي الْمَاءِ سَوَاءٌ سَوَاءٌ, وَلاَ فَرْقَ, إنْ بَقِيَتْ صِفَاتُ الْفِضَّةِ بِحَسَبِهَا وَلَمْ يَظْهَرْ لِلنُّحَاسِ فِيهَا أَثَرٌ, فَإِنَّهَا تُزَكَّى بِوَزْنِهَا وَتُبَاعُ بِوَزْنِهَا مِنْ الْفِضَّةِ, لاَ بِأَقَلَّ, وَلاَ بِأَكْثَرَ, وَلاَ نَسِيئَةً, وَإِنْ غَلَبَتْ صِفَاتُ النُّحَاسِ حَتَّى لاَ يَبْقَى لِلْفِضَّةِ أَثَرٌ, فَهُوَ كُلُّهُ نُحَاسٌ مَحْضٌ لاَ زَكَاةَ فِيهِ أَصْلاً سَوَاءٌ كَثُرَتْ تِلْكَ الْفِضَّةُ الَّتِي اسْتَحَالَتْ فِيهِ أَوْ لَمْ تَكْثُرْ, وَجَائِزٌ بَيْعُهُ بِالْفِضَّةِ نَقْدًا وَنَسِيئَةً بِأَقَلَّ مِمَّا خَالَطَهُ مِنْ الْفِضَّةِ وَبِمِثْلِ ذَلِكَ وَبِأَكْثَرَ, وَإِنْ ظَهَرَتْ صِفَاتُ النُّحَاسِ وَصِفَاتُ الْفِضَّةِ مَعًا فَهُوَ نُحَاسٌ وَفِضَّةٌ, تَجِبُ الزَّكَاةُ فِيمَا فِيهِ مِنْ الْفِضَّةِ, خَاصَّةً إنْ بَلَغَتْ خَمْسَ أَوَاقٍ وَإِلاَّ فَلاَ, كَمَا لَوْ انْفَرَدَتْ, وَلاَ يَحِلُّ بَيْعُ تِلْكَ الْجُمْلَةِ بِفِضَّةٍ مَحْضَةٍ أَصْلاً لاَ بِمِقْدَارِ مَا فِيهَا مِنْ الْفِضَّةِ, وَلاَ بِأَقَلَّ, وَلاَ بِأَكْثَرَ, لاَ نَقْدًا, وَلاَ نَسِيئَةً, لاَِنَّنَا لاَ نَقْدِرُ فِيهَا عَلَى الْمُمَاثَلَةِ بِالْوَزْنِ, وَتُبَاعُ تِلْكَ الْجُمْلَةُ بِالذَّهَبِ نَقْدًا لاَ نَسِيئَةً.
فَسَأَلُوا, عَنْ قِدْرٍ طُبِخَتْ بِالْخَمْرِ أَوْ طُرِحَ فِيهَا بَوْلٌ أَوْ دَمٌ أَوْ عَذِرَةٌ وَلَمْ يَظْهَرْ مِنْ ذَلِكَ كُلِّهِ هُنَالِكَ أَثَرٌ أَصْلاً, . فَقُلْنَا: مَنْ طَرَحَ فِي الْقِدْرِ شَيْئًا مِنْ ذَلِكَ عَمْدًا فَهُوَ فَاسِقٌ عَاصٍ لِلَّهِ عَزَّ وَجَلَّ, لاَِنَّهُ اسْتَعْمَلَ الْحَرَامَ الْمُفْتَرَضَ اجْتِنَابُهُ, وَأَمَّا إذَا بَطَلَ كُلُّ

(1/164)

ذَلِكَ فَمَا فِي الْقِدْرِ حَلاَلٌ أَكْلُهُ, لاَِنَّهُ لَيْسَ فِيهِ شَيْءٌ مِنْ الْمُحَرَّمَاتِ أَصْلاً, وَقَدْ أَبْطَلَ اللَّهُ تَعَالَى تِلْكَ الْمُحَرَّمَاتِ وَأَحَالَهَا إلَى الْحَلاَلِ. ثُمَّ نَقْلِبُ عَلَيْهِمْ هَذَا السُّؤَالَ فِي دَنِّ خَلٍّ رُمِيَ فِيهِ خَمْرٌ فَلَمْ يَظْهَرْ لِلْخَمْرِ أَثَرٌ, فَقَوْلُهُمْ إنَّ ذَلِكَ الَّذِي فِي الدَّنِّ كُلَّهُ حَلاَلٌ فَهَذَا تَنَاقُضٌ مِنْهُمْ وَقَوْلٌ مِنْهُمْ بِاَلَّذِي شَنَّعُوا بِهِ فَلَزِمَهُمْ التَّشْنِيعُ, لأَنَّهُمْ عَظَّمُوهُ وَرَأَوْهُ حُجَّةً, وَلَمْ يَلْزَمْنَا, لاَِنَّنَا لَمْ نُعَظِّمْهُ, وَلاَ رَأَيْنَاهُ حُجَّةً. وَلِلَّهِ الْحَمْدُ.
قَالَ عَلِيٌّ: وَأَمَّا مُتَأَخِّرُوهُمْ فَإِنَّهُمْ لَمَّا رَأَوْا أَنَّهُمْ لاَ يَقْدِرُونَ عَلَى ضَبْطِ هَذَا الْمَذْهَبِ لِفَسَادِهِ وَسَخَافَتِهِ فَرُّوا إلَى أَنْ قَالُوا: إنَّنَا لاَ نُفَرِّقُ بَيْنَ غَدِيرٍ كَبِيرٍ, وَلاَ بَحْرٍ, وَلاَ غَيْرِ ذَلِكَ, لَكِنَّ الْحُكْمَ لِغَلَبَةِ الظَّنِّ وَالرَّأْيِ فِي الْمَاءِ الَّذِي يُتَوَضَّأُ مِنْهُ وَيُغْتَسَلُ مِنْهُ, فَإِنْ تَيَقَّنَّا أَوْ غَلَبَ فِي ظُنُونِنَا أَنَّ النَّجَاسَةَ خَالَطَتْهُ حُرِّمَ اسْتِعْمَالُهُ وَلَوْ أَنَّهُ مَاءُ الْبَحْرِ, وَإِنْ لَمْ نَتَيَقَّنْ, وَلاَ غَلَبَ فِي ظُنُونِنَا أَنْ خَالَطَتْهُ نَجَاسَةٌ تَوَضَّأْنَا بِهِ.
قال علي: وهذا الْمَذْهَبُ أَشَدُّ فَسَادًا مِنْ الَّذِي رَغِبُوا عَنْهُ لِوُجُوهٍ أَوَّلُهَا أَنَّهُمْ مُقِرُّونَ بِأَنَّهُ حُكْمٌ بِالظَّنِّ, وَهَذَا لاَ يَحِلُّ ; لإِنَّ اللَّهَ تَعَالَى يَقُولُ: {إنْ يَتَّبِعُونَ إلاَّ الظَّنَّ وَإِنَّ الظَّنَّ لاَ يُغْنِي مِنْ الْحَقِّ شَيْئًا} وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إيَّاكُمْ وَالظَّنَّ فَإِنَّ الظَّنَّ أَكْذَبُ الْحَدِيثِ" . وَلاَ أَسْوَأُ حَالاً مِمَّنْ يَحْكُمُ فِي دِينِ اللَّهِ تَعَالَى الَّذِي هُوَ الْحَقُّ الْمَحْضُ بِالظَّنِّ الَّذِي هُوَ مُقِرٌّ بِأَنَّهُ لاَ يُحَقِّقُهُ. وَالثَّانِي: أَنْ يُقَالَ لَهُمْ: كَمَا تَظُنُّونَ أَنَّ النَّجَاسَةَ لَمْ تُخَالِطْهُ فَظُنُّوا أَنَّهَا خَالَطَتْهُ فَاجْتَنِبُوهُ, لإِنَّ الْحُكْمَ بِالظَّنِّ أَصْلٌ مِنْ أُصُولِكُمْ, فَمَا الَّذِي جَعَلَ إحْدَى جَنْبَتَيْ الظَّنِّ أَوْلَى مِنْ الآُخْرَى وَالثَّالِثُ: أَنَّ قَوْلَكُمْ هَذَا تَحَكُّمٌ مِنْكُمْ بِلاَ دَلِيلٍ, وَمَا كَانَ هَكَذَا فَهُوَ بَاطِلٌ. وَالرَّابِعُ: أَنْ نَقُولَ لَهُمْ: عَرِّفُونَا مَا مَعْنَى هَذِهِ الْمُخَالَطَةِ مِنْ النَّجَاسَةِ لِلْمَاءِ فَلَسْنَا نَفْهَمُهَا, وَلاَ أَنْتُمْ, وَلاَ أَحَدٌ فِي الْعَالَمِ وَلِلَّهِ الْحَمْدُ, فَإِنْ كُنْتُمْ تُرِيدُونَ أَنَّ كُلَّ جُزْءٍ مِنْ أَجْزَاءِ الْمَاءِ قَدْ جَاوَرَ جُزْءًا مِنْ أَجْزَاءِ النَّجَاسَةِ فَهَذِهِ مُجَاوَرَةٌ لاَ مُخَالَطَةٌ, وَهَذَا لاَ يُمْكِنُ أَلْبَتَّةَ إلاَّ بِأَنْ يَكُونَ مِقْدَارُ النَّجَاسَةِ كَمِقْدَارِ الْمَاءِ سَوَاءٌ سَوَاءٌ وَإِلاَّ فَقَدْ فُضِّلَتْ أَجْزَاءٌ مِنْ الْمَاءِ لَمْ يُجَاوِرْهَا شَيْءٌ مِنْ النَّجَاسَةِ.
فَإِنْ قَالُوا: فَقَدْ تَنَجَّسَ كُلُّ ذَلِكَ وَإِنْ كَانَ لَمْ يُجَاوِرْهُ مِنْ النَّجَاسَةِ شَيْءٌ, قلنا

(1/165)

لَهُمْ: هَذَا لاَزِمٌ لَكُمْ فِي الْبَحْرِ بِنُقْطَةِ بَوْلٍ تَقَعُ فِيهِ, وَلاَ فَرْقَ, فَإِنْ أَبَوْا مِنْ هَذَا قلنا لَهُمْ: فَعَرِّفُونَا بِالْمِقْدَارِ مِنْ النَّجَاسَةِ الَّذِي إذَا جَاوَزَ مِقْدَارًا مَحْدُودًا أَيْضًا مِنْ الْمَاءِ, وَلاَ بُدَّ نَجَّسَهُ, فَإِنْ أَقْدَمُوا عَلَى تَحْدِيدِ ذَلِكَ زَادُوا فِي الضَّلاَلِ وَالْهَوَسِ, وَإِنْ لَمْ يُقْدِمُوا عَلَى ذَلِكَ تَرَكُوا قَوْلَهُمْ, كَالْمَيْتَةِ فَسَادًا وَمَجْهُولاً لاَ يَحِلُّ الْقَوْلُ بِهِ فِي الدِّينِ.
وَأَيْضًا فَإِنْ كَانَ الْحُكْمُ عِنْدَكُمْ لِغَالِبِ الظَّنِّ فَإِنَّهُ يَلْزَمُكُمْ أَنْ تَقُولُوا فِي قَدَحٍ فِيهِ أُوقِيَّتَانِ مِنْ مَاءٍ فَوَقَعَتْ فِيهِ مِقْدَارُ الصُّآبَةِ مِنْ بَوْلِ كَلْبٍ, إنَّهُ لَمْ يَنْجَسْ مِنْ الْمَاءِ إلاَّ مِقْدَارُ مَا يُمْكِنُ أَنْ تُخَالِطَهُ تِلْكَ النَّجَاسَةُ, وَلَيْسَ ذَلِكَ إلاَّ لِمِقْدَارِهَا مِنْ الْمَاءِ فَقَطْ وَيَبْقَى سَائِرُ مَاءِ الْقَدَحِ طَاهِرًا حَلاَلاً شُرْبُهُ وَالْوُضُوءُ بِهِ. وَهَكَذَا فِي جُبٍّ فِيهِ كَرُّ مَاءٍ وَقَعَتْ فِيهِ أُوقِيَّةُ بَوْلٍ, فَإِنَّهُ عَلَى أَصْلِكُمْ لاَ يَنْجَسُ إلاَّ مِقْدَارُ مَا مَازَجَتْهُ تِلْكَ الآُوقِيَّةُ, وَبَقِيَ سَائِرُ ذَلِكَ طَاهِرًا مُطَهِّرًا حَلاَلاً, نَحْنُ مُوقِنُونَ وَأَنْتُمْ أَنَّهَا لَمْ تُمَازِجْ عُشْرَ الْكَرِّ, وَلاَ عُشْرَ عُشْرِهِ, فَإِنْ الْتَزَمْتُمْ هَذَا فَارَقْتُمْ جَمِيعَ مَذَاهِبِكُمْ الْقَدِيمَةِ وَالْحَدِيثَةِ الَّتِي هِيَ أَفْكَارُ سُوءٍ مُفْسِدَةٌ لِلدِّمَاغِ, فَإِنْ رَجَعْتُمْ إلَى أَنَّ مَا قَرُبَ مِنْ النَّجَاسَةِ يَنْجَسُ, لَزِمَكُمْ ذَلِكَ كَمَا قَدْ أَلْزَمْنَاكُمْ فِي النِّيلِ وَالْجَيْحُونِ, وَفِي كُلِّ مَاءٍ جَارٍ, لاَِنَّهُ يَتَّصِلُ بَعْضُهُ بِبَعْضٍ فَيَنْجَسُ جَمِيعُهُ لِمُلاَقَاتِهِ الَّذِي قَدْ تَنَجَّسَ, وَلاَ بُدَّ نَعَمْ وَفِي الْبَحْرِ مِنْ نُقْطَةِ بَوْلٍ تَقَعُ فِي كُلِّ ذَلِكَ, فَاخْتَارُوا مَا شِئْتُمْ.
فَإِنْ قَالُوا: لَسْنَا عَلَى يَقِينٍ مِنْ أَنَّ النَّهْرَ الْكَبِيرَ أَوْ الْبَحْرَ تَنَجَّسَ, وَلاَ مِنْ أَنَّ الْمُتَوَضِّئَ بِهِ تَوَضَّأَ بِمَاءٍ خَالَطَتْهُ النَّجَاسَةُ مِنْهُ. قلنا لَهُمْ: هَذَا نَفْسُهُ مَوْجُودٌ فِي الْجُبِّ وَالْبِئْرِ وَفِي الْقُلَّةِ وَفِي قَدَحٍ فِيهِ عَشَرَةُ أَرْطَالِ مَاءٍ إذَا لَمْ يَظْهَرْ أَثَرُ النَّجَاسَةِ فِي شَيْءٍ مِنْ ذَلِكَ, وَلاَ فَرْقَ

(1/166)

وَلاَ يَقِينَ فِي أَنَّ كُلَّ مَاءٍ فِيمَا ذَكَرْنَا تَنَجَّسَ, وَلاَ فِي أَنَّ الْمُتَوَضِّئَ مِنْ ذَلِكَ وَالشَّارِبَ تَوَضَّأَ بِنَجِسٍ أَوْ شَرِبَ نَجِسًا, ثُمَّ حَتَّى لَوْ كَانَ كَمَا ذَكَرُوا لَمَا وَجَبَ أَنْ يَتَنَجَّسَ الْمَاءُ الطَّاهِرُ الْحَلاَلُ أَوْ الْمَائِعُ لِذَلِكَ لِمُجَاوَرَةِ النَّجِسِ أَوْ الْحَرَامِ لَهُ, مَا لَمْ يَحْمِلْ صِفَاتِ الْحَرَامِ أَوْ النَّجِسِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قَالَ عَلِيٌّ: رَأَيْت بَعْضَ مَنْ تَكَلَّمَ فِي الْفِقْهِ وَيَمِيلُ إلَى النَّظَرِ يَقُولُ: إنَّ كُلَّ مَاءٍ وَقَعَتْ فِيهِ نَجَاسَةٌ فَلَمْ يَظْهَرْ لَهَا فِيهِ أَثَرٌ فَسَوَاءٌ كَانَ قَلِيلاً أَوْ كَثِيرًا, الْحُكْمُ وَاحِدٌ, وَهُوَ أَنَّ مَنْ تَوَضَّأَ بِذَلِكَ الْمَاءِ كُلِّهِ أَوْ شَرِبَهُ حَاشَا مِقْدَارَ مَا وَقَعَ فِيهِ مِنْ النَّجَاسَةِ, فَوُضُوءُهُ جَائِزٌ وَصَلاَتُهُ تَامَّةٌ وَشُرْبُهُ حَلاَلٌ, وَكَذَلِكَ غُسْلُهُ مِنْهُ, إذْ لَيْسَ عَلَى يَقِينٍ مِنْ أَنَّهُ اسْتَعْمَلَ نَجَاسَةً, وَلاَ أَنَّهُ شَرِبَ حَرَامًا, فَإِنْ اسْتَوْعَبَ ذَلِكَ الْمَاءَ كُلَّهُ فَلاَ وُضُوءَ لَهُ, وَلاَ طُهْرَ وَهُوَ عَاصٍ فِي شُرْبِهِ ; لاَِنَّنَا عَلَى يَقِينٍ مِنْ أَنَّهُ اسْتَعْمَلَ نَجَاسَةً وَشَرِبَ حَرَامًا قَالَ: وَهَكَذَا الْقَوْلُ فِي الْبَحْرِ فَمَا دُونَهُ, وَلاَ فَرْقَ, قَالَ: فَإِنْ تَوَضَّأَ بِذَلِكَ الْمَاءِ اثْنَانِ فَصَاعِدًا فَاسْتَوْعَبَاهُ أَوْ اسْتَوْعَبُوهُ كُلَّهُ بِالْغُسْلِ أَوْ الْوُضُوءِ أَوْ الشُّرْبِ فَكُلُّ وَاحِدٍ مِنْهُمَا أَوْ مِنْهُمْ وُضُوءُهُ جَائِزٌ فِي الظَّاهِرِ, وَكَذَلِكَ غُسْلُهُ أَوْ شُرْبُهُ, إلاَّ أَنَّ فِيهِمَا أَوْ فِيهِمْ مَنْ لاَ وُضُوءَ لَهُ, وَلاَ غُسْلَ, وَلاَ أَعْرِفُ بِعَيْنِهِ, فَلاَ أُلْزِمُ أَحَدًا مِنْهُمْ إعَادَةَ وُضُوءٍ, وَلاَ إعَادَةَ صَلاَةٍ بِالظَّنِّ.
قَالَ عَلِيٌّ: وَقَدْ نَاظَرْت صَاحِبَ هَذَا الْقَوْلِ رحمه الله فِي هَذِهِ الْمَسْأَلَةِ, وَأَلْزَمْتُهُ عَلَى أَصْلٍ آخَرَ لَهُ كَانَ يَذْهَبُ إلَيْهِ, أَنْ يَكُونَ يَأْمُرُ جَمِيعَهُمْ بِإِعَادَةِ الْوُضُوءِ وَالصَّلاَةِ, لإِنَّ كُلَّ وَاحِدٍ مِنْهُمْ لَيْسَ عَلَى يَقِينٍ مِنْ الطَّهَارَةِ وَشَكَّ فِي الْحَدَثِ, بَلْ عَلَى أَصْلِنَا وَأَصْلِ كُلِّ مُسْلِمٍ مِنْ أَنَّ كُلَّ وَاحِدٍ مِنْهُمْ عَلَى يَقِينٍ مِنْ الْحَدَثِ وَعَلَى شَكٍّ مِنْ الطَّهَارَةِ, فَالْوَاجِبُ عَلَيْهِ أَنْ يَأْتِيَ بِيَقِينِ الطَّهَارَةِ, وَأَرَيْته أَيْضًا بُطْلاَنَ الْقَوْلِ الأَوَّلِ بِمَا قَدَّمْنَا مِنْ اسْتِحَالَةِ الأَحْكَامِ بِاسْتِحَالَةِ الأَسْمَاءِ, وَإِنَّ اسْتِحَالَةَ الأَسْمَاءِ بِاسْتِحَالَةِ الصِّفَاتِ الَّتِي مِنْهَا تَقُومُ الْحُدُودُ, وَقُلْت لَهُ: فَرِّقْ بَيْنَ مَا أَجَزْت مِنْ هَذَا وَبَيْنَ إنَاءَيْنِ فِي أَحَدِهِمَا مَاءٌ وَفِي الآخَرِ عَصِيرُ بَعْضِ الشَّجَرِ, وَبَيْنَ بِضْعَتَيْ لَحْمٍ إحْدَاهُمَا مِنْ خِنْزِيرٍ وَالثَّانِيَةُ مِنْ كَبْشٍ, وَبَيْنَ شَاتَيْنِ إحْدَاهُمَا مُذَكَّاةٌ وَالآُخْرَى عَقِيرَةُ سَبُعٍ مَيْتَةٌ, وَلاَ يَقْدِرُ عَلَى الْفَرْقِ بَيْنَ شَيْءٍ مِنْ ذَلِكَ أَصْلاً.

(1/167)

قَالَ عَلِيٌّ: وَمِمَّنْ رَوَى عَنْهُ هَذَا الْقَوْلَ بِمِثْلِ قَوْلِنَا إنَّ الْمَاءَ لاَ يُنَجِّسُهُ شَيْءٌ عَائِشَةُ أُمُّ الْمُؤْمِنِينَ وَعُمَرُ بْنُ الْخَطَّابِ وَعَبْدُ اللَّهِ بْنُ مَسْعُودٍ وَعَبْدُ اللَّهِ بْنُ عَبَّاسٍ وَالْحُسَيْنُ بْنُ عَلِيِّ بْنِ أَبِي طَالِبٍ وَمَيْمُونَةُ أُمُّ الْمُؤْمِنِينَ وَأَبُو هُرَيْرَةَ وَحُذَيْفَةُ بْنُ الْيَمَانِ رَضِيَ اللَّهُ, عَنْ جَمِيعِهِمْ, وَالأَسْوَدُ بْنُ يَزِيدَ وَعَبْدُ الرَّحْمَانِ أَخُوهُ, وَعَبْدُ الرَّحْمَانِ بْنُ أَبِي لَيْلَى وَسَعِيدُ بْنُ جُبَيْرٍ وَمُجَاهِدٌ وَسَعِيدُ بْنُ الْمُسَيِّبِ وَالْقَاسِمُ بْنُ مُحَمَّدِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ, وَالْحَسَنُ الْبَصْرِيُّ وَعِكْرِمَةُ وَجَابِرُ بْنُ زَيْدٍ وَعُثْمَانُ الْبَتِّيُّ وَغَيْرُهُمْ, فَإِنْ كَانَ التَّقْلِيدُ جَائِزًا, فَتَقْلِيدُ مَنْ ذَكَرْنَا مِنْ الصَّحَابَةِ وَالتَّابِعِينَ, رضي الله عنهم, أَوْلَى مِنْ تَقْلِيدِ أَبِي حَنِيفَةَ وَمَالِكٍ وَالشَّافِعِيِّ.

(1/168)

137 - مَسْأَلَةٌ: وَالْبَوْلُ كُلُّهُ مِنْ كُلِّ حَيَوَانٍ إنْسَانٍ أَوْ غَيْرِ إنْسَانٍ
مِمَّا يُؤْكَلُ لَحْمُهُ أَوْ لاَ يُؤْكَلُ لَحْمُهُ نَحْوُ مَا ذَكَرْنَا كَذَلِكَ, أَوْ مِنْ طَائِرٍ يُؤْكَلُ لَحْمُهُ أَوْ لاَ يُؤْكَلُ لَحْمُهُ, فَكُلُّ ذَلِكَ حَرَامٌ أَكْلُهُ وَشُرْبُهُ إلاَّ لِضَرُورَةِ تَدَاوٍ أَوْ إكْرَاهٍ أَوْ جُوعٍ أَوْ عَطَشٍ فَقَطْ وَفُرِضَ اجْتِنَابُهُ فِي الطَّهَارَةِ وَالصَّلاَةِ إلاَّ مَا لاَ يُمْكِنُ التَّحَفُّظُ مِنْهُ إلاَّ بِحَرَجٍ فَهُوَ مَعْفُوٌّ عَنْهُ كَوَنِيمِ الذُّبَابِ وَنَجْوِ الْبَرَاغِيثِ.
وقال أبو حنيفة: أَمَّا الْبَوْلُ فَكُلُّهُ نَجِسٌ, سَوَاءٌ كَانَ مِمَّا يُؤْكَلُ لَحْمُهُ أَوْ مِمَّا لاَ يُؤْكَلُ لَحْمُهُ, إلاَّ أَنَّ بَعْضَهُ أَغْلَظُ نَجَاسَةً مِنْ بَعْضٍ, فَبَوْلُ كُلِّ مَا يُؤْكَلُ لَحْمُهُ مِنْ فَرَسٍ أَوْ شَاةٍ أَوْ بَعِيرٍ أَوْ بَقَرَةٍ أَوْ غَيْرِ ذَلِكَ لاَ يُنَجِّسُ الثَّوْبَ, وَلاَ تُعَادُ مِنْهُ الصَّلاَةُ, إلاَّ أَنْ يَكُونَ كَثِيرًا فَاحِشًا فَيُنَجِّسُ حِينَئِذٍ وَتُعَادُ مِنْهُ الصَّلاَةُ أَبَدًا. وَلَمْ يَحُدَّ أَبُو حَنِيفَةَ فِي الْمَشْهُورِ عَنْهُ فِي الْكَثِيرِ حَدًّا. وَحَدَّهُ أَبُو يُوسُفَ بِأَنْ يَكُونَ شِبْرًا فِي شِبْرٍ. قَالَ: فَلَوْ بَالَتْ شَاةٌ فِي بِئْرٍ فَقَدْ تَنَجَّسَتْ وَتُنْزَحُ كُلُّهَا. قَالُوا: وَأَمَّا بَوْلُ الإِنْسَانِ وَمَا لاَ يُؤْكَلُ لَحْمُهُ فَلاَ تُعَادُ مِنْهُ الصَّلاَةُ, وَلاَ يُنَجِّسُ الثَّوْبَ, إلاَّ أَنْ يَكُونَ أَكْثَرَ مِنْ قَدْرِ الدِّرْهَمِ الْبَغْلِيِّ, فَإِنْ كَانَ كَذَلِكَ نَجَّسَ الثَّوْبَ وَأُعِيدَتْ مِنْهُ الصَّلاَةُ أَبَدًا فَإِنْ كَانَ قَدْرَ الدِّرْهَمِ الْبَغْلِيِّ فَأَقَلَّ لَمْ يُنَجِّسْ الثَّوْبَ وَلَمْ تُعَدْ مِنْهُ الصَّلاَةُ, وَكُلُّ مَا ذَكَرْنَا قَبْلُ وَبَعْدُ فَالْعَمْدُ عِنْدَهُمْ وَالنِّسْيَانُ سَوَاءٌ فِي كُلِّ ذَلِكَ. قَالَ: وَأَمَّا الرَّوْثُ فَإِنَّهُ سَوَاءٌ كُلَّهُ كَانَ مِمَّا يُؤْكَلُ لَحْمُهُ أَوْ مِمَّا لاَ

(1/168)

يُؤْكَلُ لَحْمُهُ مِنْ بَقَرٍ كَانَ أَوْ مِنْ فَرَسٍ أَوْ مِنْ حِمَارٍ أَوْ غَيْرِ ذَلِكَ, إنْ كَانَ فِي الثَّوْبِ مِنْهُ أَوْ النَّعْلِ أَوْ الْخُفِّ أَوْ الْجَسَدِ أَكْثَرُ مِنْ قَدْرِ الدِّرْهَمِ الْبَغْلِيِّ: بَطَلَتْ الصَّلاَةُ وَأَعَادَهَا أَبَدًا. وَإِنْ كَانَ قَدْرَ الدِّرْهَمِ الْبَغْلِيِّ فَأَقَلَّ لَمْ يَضُرَّ شَيْئًا, فَإِنْ وَقَعَ فِي الْبِئْرِ بَعْرَتَانِ فَأَقَلُّ مِنْ أَبْعَارِ الإِبِلِ أَوْ الْغَنَمِ لَمْ يَضُرَّ شَيْئًا, فَإِنْ كَانَ مِنْ الرَّوْثِ الْمَذْكُورِ فِي الْخُفِّ وَالنَّعْلِ أَكْثَرُ مِنْ قَدْرِ الدِّرْهَمِ, فَإِنْ كَانَ يَابِسًا أَجْزَأَ فِيهِ الْحَكُّ, وَإِنْ كَانَ رَطْبًا لَمْ يُجْزِ فِيهِ إلاَّ الْغَسْلُ, فَإِنْ كَانَ مَكَانَ الرَّوْثِ بَوْلٌ لَمْ يُجْزِ فِيهِ إلاَّ الْغَسْلُ يَبِسَ أَوْ لَمْ يَيْبَسْ. قَالَ فَإِنْ صَلَّى وَفِي ثَوْبِهِ مِنْ خُرْءِ الطَّيْرِ الَّذِي يُؤْكَلُ لَحْمُهُ أَوْ لاَ يُؤْكَلُ لَحْمُهُ أَكْثَرُ مِنْ قَدْرِ الدِّرْهَمِ لَمْ يَضُرَّ شَيْئًا, وَلاَ أُعِيدَتْ مِنْهُ الصَّلاَةُ, إلاَّ أَنْ يَكُونَ كَثِيرًا فَاحِشًا فَتُعَادُ مِنْهُ الصَّلاَةُ إلاَّ أَنْ يَكُونَ خُرْءَ دَجَاجٍ, فَإِنَّهُ مَنْ صَلَّى وَفِي ثَوْبِهِ أَكْثَرُ مِنْ قَدْرِ الدِّرْهَمِ أَعَادَ الصَّلاَةَ أَبَدًا, فَلَوْ وَقَعَ فِي الْمَاءِ خُرْءُ حَمَامٍ أَوْ عُصْفُورٍ لَمْ يَضُرَّهُ شَيْئًا. وَقَالَ زُفَرُ: بَوْلُ كُلِّ مَا يُؤْكَلُ لَحْمُهُ طَاهِرٌ كَثُرَ أَمْ قَلَّ. وَأَمَّا بَوْلُ مَا لاَ يُؤْكَلُ لَحْمُهُ وَنَجْوُهُ وَنَجْوُ مَا يُؤْكَلُ لَحْمُهُ فَكُلُّ ذَلِكَ نَجَسٌ.
وقال مالك: بَوْلُ مَا لاَ يُؤْكَلُ لَحْمُهُ وَنَجْوُهُ نَجِسٌ, وَبَوْلُ مَا يُؤْكَلُ لَحْمُهُ وَنَجْوُهُ طَاهِرَانِ إلاَّ أَنْ يَشْرَبَ مَاءً نَجِسًا فَبَوْلُهُ حِينَئِذٍ نَجِسٌ.
وَكَذَلِكَ مَا يَأْكُلُ الدَّجَاجُ مِنْ نَجَاسَاتٍ فَخُرْؤُهَا نَجِسٌ. وَقَالَ دَاوُد: بَوْلُ كُلِّ حَيَوَانٍ وَنَجْوُهُ أُكِلَ لَحْمُهُ أَوْ لَمْ يُؤْكَلْ فَهُوَ طَاهِرٌ, حَاشَا بَوْلَ الإِنْسَانِ وَنَجْوَهُ فَقَطْ فَهُمَا نَجَسَانِ.
وقال الشافعي مِثْلَ قَوْلِنَا الَّذِي صَدَّرْنَا بِهِ.
قَالَ عَلِيٌّ: أَمَّا قَوْلُ أَبِي حَنِيفَةَ فَفِي غَايَةِ التَّخْلِيطِ وَالتَّنَاقُضِ وَالْفَسَادِ, لاَ تَعَلُّقَ لَهُ بِسُنَّةٍ لاَ صَحِيحَةٍ, وَلاَ سَقِيمَةٍ, وَلاَ بِقُرْآنٍ, وَلاَ بِقِيَاسٍ, وَلاَ بِدَلِيلِ إجْمَاعٍ, وَلاَ بِقَوْلِ صَاحِبٍ, وَلاَ بِرَأْيٍ سَدِيدٍ, وَمَا نَعْلَمُ أَحَدًا قَسَّمَ النَّجَاسَاتِ قَبْلَ أَبِي حَنِيفَةَ هَذَا التَّقْسِيمَ بَلْ نَقْطَعُ عَلَى أَنَّهُ لَمْ يَقُلْ بِهَذَا التَّرْتِيبِ فِيهَا أَحَدٌ قَبْلَهُ, فَوَجَبَ إطْرَاحُ هَذَا الْقَوْلِ بِيَقِينٍ.
وَأَمَّا قَوْلُ أَصْحَابِنَا فَإِنَّهُمْ قَالُوا: الأَشْيَاءُ عَلَى الطَّهَارَةِ حَتَّى يَأْتِيَ نَصٌّ بِتَحْرِيمِ شَيْءٍ أَوْ تَنْجِيسِهِ فَيُوقَفُ عِنْدَهُ. قَالُوا: وَلاَ نَصَّ, وَلاَ إجْمَاعَ فِي تَنْجِيس

(1/169)

بَوْلِ شَيْءٍ مِنْ الْحَيَوَانِ وَنَجْوِهِ, حَاشَا بَوْلَ الإِنْسَانِ وَنَجْوَهُ, فَوَجَبَ أَنْ لاَ يُقَالَ بِتَنْجِيسِ شَيْءٍ مِنْ ذَلِكَ, وَذَكَرُوا مَا رُوِّينَاهُ مِنْ طَرِيقِ أَنَسٍ: "أَنَّ قَوْمًا مِنْ عُكْلٍ وَعُرَيْنَةَ قَدِمُوا عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم وَتَكَلَّمُوا بِالإِسْلاَمِ فَقَالُوا: يَا رَسُولَ اللَّهِ إنَّا كُنَّا أَهْلَ ضَرْعٍ وَلَمْ نَكُنْ أَهْلَ رِيفٍ, وَاسْتَوْخَمُوا الْمَدِينَةَ, فَأَمَرَ لَهُمْ رَسُولُ اللَّهِ صلى الله عليه وسلم بِذَوْدٍ وَرَاعٍ, وَأَمَرَهُمْ أَنْ يَخْرُجُوا فِيهَا فَيَشْرَبُوا مِنْ أَلْبَانِهَا وَأَبْوَالِهَا" . وَذَكَرَ الْحَدِيثَ. وَبِحَدِيثٍ رُوِّينَا أَيْضًا مِنْ طَرِيقِ أَنَسٍ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ يُصَلِّي فِي الْمَدِينَةِ حَيْثُ أَدْرَكَتْهُ الصَّلاَةُ وَفِي مَرَابِضِ الْغَنَمِ" . وَبِحَدِيثٍ رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ مَسْعُودٍ: "كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يُصَلِّي عِنْدَ الْبَيْتِ وَمَلاٌَ مِنْ قُرَيْشٍ جُلُوسٌ وَقَدْ نَحَرُوا جَزُورًا لَهُمْ, فَقَالَ بَعْضُهُمْ: أَيُّكُمْ يَأْخُذُ هَذَا الْفَرْثَ بِدَمِهِ ثُمَّ يُمْهِلُهُ حَتَّى يَضَعَ وَجْهَهُ سَاجِدًا فَيَضَعُهُ عَلَى ظَهْرِهِ, قَالَ عَبْدُ اللَّهِ: فَانْبَعَثَ أَشْقَاهَا فَأَخَذَ الْفَرْثَ, فَأَمْهَلَهُ, فَلَمَّا خَرَّ سَاجِدًا وَضَعَهُ عَلَى ظَهْرِهِ, فَأُخْبِرَتْ فَاطِمَةُ بِنْتُ رَسُولِ اللَّهِ صلى الله عليه وسلم وَهِيَ جَارِيَةٌ فَجَاءَتْ تَسْعَى فَأَخَذَتْهُ مِنْ ظَهْرِهِ, فَلَمَّا فَرَغَ مِنْ صَلاَتِهِ قَالَ: اللَّهُمَّ عَلَيْكَ بِقُرَيْشٍ" . وَذَكَرَ الْحَدِيثَ. وَبِحَدِيثٍ رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ عُمَرَ كُنْتُ أَبِيتُ فِي الْمَسْجِدِ فِي عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَكُنْتُ شَابًّا عَزَبًا, وَكَانَتْ الْكِلاَبُ تَبُولُ وَتُقْبِلُ وَتُدْبِرُ فِي الْمَسْجِدِ فَلَمْ يَكُونُوا يَرُشُّونَ شَيْئًا مِنْ ذَلِكَ. ذَكَرُوا فِي ذَلِكَ, عَنِ الصَّحَابَةِ, رضي الله عنهم, وَمَنْ بَعْدَهُمْ مَا رُوِّينَاهُ مِنْ طَرِيقِ شُعْبَةَ وَسُفْيَانَ, كِلاَهُمَا, عَنِ الأَعْمَشِ, عَنْ مَالِكِ بْنِ الْحَارِثِ, عَنْ أَبِيهِ قَالَ " صَلَّى بِنَا أَبُو مُوسَى الأَشْعَرِيُّ عَلَى مَكَان فِيهِ سِرْقِينٌ هَذَا لَفْظُ سُفْيَانَ, وَقَالَ شُعْبَةُ " رَوْثُ الدَّوَابِّ " وَرُوِّينَا مِنْ طَرِيقِ غَيْرِهِمَا " وَالصَّحْرَاءُ أَمَامَهُ, وَقَالَ: هُنَا وَهُنَاكَ سَوَاءٌ " وَعَنْ أَنَسٍ " لاَ بَأْسَ بِبَوْلِ كُلِّ ذَاتِ كِرْشٍ " وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ. قَالَ مَنْصُورٌ: سَأَلْته, عَنِ السِّرْقِينِ يُصِيبُ خُفَّ الإِنْسَانِ أَوْ نَعْلَهُ أَوْ قَدَمَهُ قَالَ لاَ بَأْسَ. وَعَنْ إبْرَاهِيمَ أَنَّهُ رَأَى رَجُلاً قَدْ تَنَحَّى, عَنْ بَغْلٍ يَبُولُ, فَقَالَ لَهُ إبْرَاهِيمُ: مَا عَلَيْك لَوْ أَصَابَك. وَقَدْ صَحَّ عَنْهُ أَنَّهُ كَانَ لاَ يُجِيزُ أَكْلَ الْبَغْلِ. وَعَنِ الْحَسَنِ الْبَصْرِيِّ: لاَ بَأْسَ بِأَبْوَالِ الْغَنَمِ. وَعَنْ مُحَمَّدِ بْنِ عَلِيِّ بْنِ الْحُسَيْنِ وَنَافِعٍ مَوْلَى ابْنِ عُمَرَ فِيمَنْ أَصَابَ عِمَامَتَهُ بَوْلُ بَعِيرٍ قَالاَ جَمِيعًا: لاَ يَغْسِلُهُ. وَعَنْ عَبْدِ اللَّهِ بْنِ مُغَفَّلٍ أَنَّهُ كَانَ يُصَلِّي وَعَلَى رِجْلَيْهِ أَثَرُ

(1/170)

السِّرْقِينِ. وَعَنْ عُبَيْدِ بْنِ عُمَيْرٍ قَالَ: إنَّ لِي عُنَيْقًا تَبْعَرُ فِي مَسْجِدِي.
قال أبو محمد: “ أَمَّا الآثَارُ الَّتِي ذَكَرْنَا فَكُلُّهَا صَحِيحٌ, إلاَّ أَنَّهَا لاَ حُجَّةَ لَهُمْ فِي شَيْءٍ مِنْهَا:
أَمَّا حَدِيثُ ابْنِ عُمَرَ فَغَيْرُ مُسْنَدٍ ; لاَِنَّهُ لَيْسَ فِيهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم عَرَفَ بِبَوْلِ الْكِلاَبِ فِي الْمَسْجِدِ فَأَقَرَّهُ, وَإِذْ لَيْسَ هَذَا فِي الْخَبَرِ فَلاَ حُجَّةَ فِيهِ, إذْ لاَ حُجَّةَ إلاَّ فِي قَوْلِهِ عليه السلام أَوْ فِي عَمَلِهِ أَوْ فِيمَا صَحَّ أَنَّهُ عَرَفَهُ فَأَقَرَّهُ, فَسَقَطَ هَذَا الاِحْتِجَاجُ بِهَذَا الْخَبَرِ, لَكِنْ يَلْزَمُ مَنْ احْتَجَّ بِحَدِيثِ أَبِي سَعِيدٍ: "كُنَّا نُخْرِجُ عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم صَدَقَةَ الْفِطْرِ صَاعًا مِنْ طَعَامٍ أَنْ يَحْتَجَّ بِهَذَا الْخَبَرِ ; لاَِنَّهُ أَقْرَبُ إلَى أَنْ يَعْرِفَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم مِنْهُ إلَى أَنْ يَعْرِفَ عَمَلَ بَنِي خُدْرَةَ فِي جِهَةٍ مِنْ جِهَاتِ الْمَدِينَةِ, وَيَلْزَمُ مَنْ شَنَّعَ لِعَمَلِ الصَّحَابَةِ, رضي الله عنهم, أَنْ يَأْخُذَ بِحَدِيثِ ابْنِ عُمَرَ هَذَا, فَلاَ يَرَى أَبْوَالَ الْكِلاَبِ, وَلاَ غَيْرَهَا نَجَسًا, وَلَكِنَّ هَذَا مِمَّا تَنَاقَضُوا فِيه"ِ.
وَأَمَّا حَدِيثُ ابْنِ مَسْعُودٍ فَلاَ حُجَّةَ لَهُمْ فِيهِ, لإِنَّ فِيهِ أَنَّ الْفَرْثَ كَانَ مَعَهُ دَمٌ, وَلَيْسَ هَذَا دَلِيلاً عِنْدَهُمْ, عَلَى طَهَارَةِ الدَّمِ, فَمِنْ الْبَاطِلِ أَنْ يَكُونَ دَلِيلاً عَلَى طَهَارَةِ الْفَرْثِ دُونَ طَهَارَةِ الدَّمِ, وَكِلاَهُمَا مَذْكُورَانِ مَعًا. وَأَيْضًا فَإِنَّ شُعْبَةَ وَسُفْيَانَ وَزَكَرِيَّا بْنَ أَبِي زَائِدَةَ رَوَوْا كُلُّهُمْ هَذَا الْخَبَرَ, عَنِ الَّذِي رَوَاهُ عَنْهُ عَلِيُّ بْنُ صَالِحٍ وَهُوَ أَبُو إِسْحَاقَ, عَنْ عَمْرِو بْنِ مَيْمُونٍ, عَنِ ابْنِ مَسْعُودٍ, فَذَكَرُوا أَنَّ ذَلِكَ كَانَ سَلَى جَزُورٍ, وَهُمْ أَوْثَقُ وَأَحْفَظُ مِنْ عَلِيِّ بْنِ صَالِحٍ, وَرِوَايَتُهُمْ زَائِدَةٌ عَلَى رِوَايَتِهِ, فَإِذَا كَانَ الْفَرْثُ وَالدَّمُ فِي السَّلَى فَهُمَا غَيْرُ طَاهِرَيْنِ, فَلاَ

(1/171)

حُكْمَ لَهُمَا, وَالْقَاطِعُ هَهُنَا أَنَّ هَذَا الْخَبَرَ كَانَ بِمَكَّةَ قَبْلَ وُرُودِ الْحُكْمِ بِتَحْرِيمِ النَّجْوِ وَالدَّمِ, فَصَارَ مَنْسُوخًا بِلاَ شَكٍّ وَبَطَلَ الاِحْتِجَاجُ بِهِ بِكُلِّ حَالٍ.
وَأَمَّا حَدِيثُ أَنَسٍ فِي الصَّلاَةِ فِي مَرَابِضِ الْغَنَمِ, فَإِنَّهُمْ قَالُوا: إنَّ مَرَابِضَ الْغَنَمِ لاَ تَخْلُو مِنْ أَبْوَالِهَا, وَلاَ مِنْ أَبْعَارِهَا. فَقُلْنَا لَهُمْ: أَمَّا قَوْلُكُمْ إنَّهَا لاَ تَخْلُو مِنْ أَبْوَالِهَا, وَلاَ مِنْ أَبْعَارِهَا فَقَدْ يَبُولُ الرَّاعِي أَيْضًا بَيْنَهَا, وَلَيْسَ ذَلِكَ دَلِيلاً عَلَى طَهَارَةِ بَوْلِ الإِنْسَانِ.
وَأَيْضًا فَإِنَّ عَبْدَ اللَّهِ بْنَ رَبِيعٍ حَدَّثَنَا قَالَ: حدثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ, حدثنا مُحَمَّدُ بْنُ بَكْرٍ, حدثنا أَبُو دَاوُد السِّجِسْتَانِيُّ, حدثنا مُحَمَّدُ بْنُ كُرَيْبٍ, حدثنا الْحُسَيْنُ بْنُ عَلِيٍّ الْجُعْفِيُّ, عَنْ زَائِدَةَ, عَنْ هِشَامِ بْنِ عُرْوَةَ, عَنْ أَبِيهِ, عَنْ عَائِشَةَ قَالَتْ أَمَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم بِبِنَاءِ الْمَسَاجِدِ فِي الدُّورِ وَأَنْ تُطَيَّبَ وَتُنَظَّفَ. قَالَ عَلِيٌّ: الدُّورُ هِيَ دُورُ السُّكْنَى وَهِيَ أَيْضًا الْمَحَلاَّتِ. تَقُولُ: دَارُ بَنِي سَاعِدَةَ, وَدَارُ بَنِي النَّجَّارِ, دَارُ بَنِي عَبْدِ الأَشْهَلِ. هَكَذَا قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم وَهُوَ كَذَلِكَ فِي لُغَةِ الْعَرَبِ, فَقَدْ صَحَّ أَمْرُهُ عليه السلام بِتَنْظِيفِ الْمَسَاجِدِ وَتَطْيِيبِهَا, وَهَذَا يُوجِبُ الْكَنْسَ لَهَا مِنْ كُلِّ بَوْلٍ وَبَعْرٍ وَغَيْرِهِ.
وَحَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ حَدَّثَنَا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا شَيْبَانُ بْنُ فَرُّوخَ وَأَبُو الرَّبِيعِ الزَّهْرَانِيُّ, كِلاَهُمَا, عَنْ عَبْدِ الْوَارِثِ, عَنْ أَبِي التَّيَّاحِ, عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ: "كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم أَحْسَنَ النَّاسِ خُلُقًا, فَرُبَّمَا رَأَيْته تَحْضُرُ الصَّلاَةُ فَيَأْمُرُ بِالْبِسَاطِ الَّذِي تَحْتَهُ فَيُكْنَسُ وَيُنْضَحُ ثُمَّ يَؤُمُّ رَسُولُ اللَّهِ صلى الله عليه وسلم وَنَقُومُ خَلْفَهُ فَيُصَلِّي بِنَا" فَهَذَا أَمْرٌ مِنْهُ صلى الله عليه وسلم بِكَنْسِ مَا يُصَلَّى عَلَيْهِ وَنَضْحِهِ.
حدثنا أحمد بن محمد بن الجسور, حدثنا وَهْبُ بْنُ مَسَرَّةَ, حدثنا ابْنُ وَضَّاحٍ, حدثنا أَبُو بَكْر

(1/172)

بْنُ أَبِي شَيْبَةَ, حدثنا إسْمَاعِيلُ ابْنُ عُلَيَّةَ, عَنِ ابْنِ عَوْنٍ هُوَ عَبْدُ اللَّهِ, عَنْ أَنَسِ بْنِ سِيرِينَ, عَنْ عَبْدِ الْحَمِيدِ بْنِ الْمُنْذِرِ بْنِ الْجَارُودِ, عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ صَنَعَ بَعْضُ عُمُومَتِي لِلنَّبِيِّ صلى الله عليه وسلم طَعَامًا وَقَالَ: إنِّي أُحِبُّ أَنْ تَأْكُلَ فِي بَيْتِي وَتُصَلِّيَ فِيهِ فَأَتَاهُ وَفِي الْبَيْتِ فَحْلٌ مِنْ تِلْكَ الْفُحُولِ يَعْنِي حَصِيرًا فَأَمَرَ عليه السلام بِجَانِبٍ مِنْهُ فَكُنِسَ وَرُشَّ فَصَلَّى وَصَلَّيْنَا مَعَهُ فَهَذَا أَمْرٌ مِنْهُ عليه الصلاة والسلام بِكَنْسِ مَا يُصَلَّى عَلَيْهِ وَرَشِّهِ بِالْمَاءِ, فَدَخَلَ فِي ذَلِكَ مَرَابِضُ الْغَنَمِ وَغَيْرُهَا.
وَأَيْضًا فَإِنَّ هَذَا الْحَدِيثَ نَفْسَهُ إنَّمَا رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الْوَارِثِ, عَنْ أَبِي التَّيَّاحِ, عَنْ أَنَسٍ, وَقَدْ رُوِّينَاهُ مِنْ طَرِيقِ الْبُخَارِيِّ, عَنْ سُلَيْمَانَ بْنِ حَرْبٍ, عَنْ شُعْبَةَ, عَنْ أَبِي التَّيَّاحِ, عَنْ أَنَسٍ "كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يُصَلِّي فِي مَرَابِضِ الْغَنَمِ قَبْلَ أَنْ يُبْنَى الْمَسْجِدُ" فَصَحَّ أَنَّ هَذَا كَانَ فِي أَوَّلِ الْهِجْرَةِ قَبْلَ وُرُودِ الأَخْبَارِ بِاجْتِنَابِ كُلِّ نَجْوٍ وَبَوْلٍ. وَأَيْضًا فَإِنَّ يُونُسَ بْنَ عَبْدِ اللَّهِ قَالَ: حدثنا أَبُو عِيسَى بْنُ أَبِي عِيسَى, حدثنا أَحْمَدُ بْنُ خَالِدٍ, حدثنا ابْنُ وَضَّاحٍ, حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ, عَنْ يَزِيدَ بْنِ هَارُونَ, عَنْ هِشَامِ بْنِ حَسَّانَ, عَنْ مُحَمَّدِ بْنِ سِيرِينَ, عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إذَا لَمْ تَجِدُوا إلاَّ مَرَابِضَ الْغَنَمِ وَأَعْطَانَ الإِبِلِ, فَصَلُّوا فِي مَرَابِضِ الْغَنَمِ, وَلاَ تُصَلُّوا فِي مَعَاطِنِ الإِبِلِ" .
حدثنا حمام, حدثنا ابْنُ مُفَرِّجٍ, حدثنا ابْنُ الأَعْرَابِيِّ, حدثنا الدَّبَرِيُّ, حدثنا عَبْدُ الرَّزَّاقِ, عَنْ سُفْيَانَ الثَّوْرِيِّ, عَنِ الأَعْمَشِ, عَنْ عَبْدِ اللَّهِ, عَنْ عَبْدِ الرَّحْمَانِ بْنِ أَبِي لَيْلَى, عَنِ الْبَرَاءِ بْنِ عَازِبٍ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم سُئِلَ: أَنُصَلِّي فِي أَعْطَانِ الإِبِلِ فَقَالَ لاَ, قَالَ: أَنُصَلِّي فِي مَرَابِضِ الْغَنَمِ قَالَ نَعَمْ" .

(1/173)

قَالَ عَلِيٌّ عَبْدُ اللَّهِ هَذَا هُوَ عَبْدُ اللَّهِ بْنُ عَبْدِ اللَّهِ ثِقَةٌ كُوفِيٌّ وَلِيَ قَضَاءَ الرَّيِّ.
حدثنا حمام, حدثنا عَبَّاسُ بْنُ أَصْبَغَ, حدثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ الْبِرْتِيُّ, حدثنا أَبُو مَعْمَرٍ, حدثنا عَبْدُ الْوَارِثِ بْنُ سَعِيدٍ, حدثنا يُونُسُ, عَنِ الْحَسَنِ, عَنْ عَبْدِ اللَّهِ بْنِ مُغَفَّلٍ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إذَا أَتَيْتُمْ عَلَى مَرَابِضِ الْغَنَمِ فَصَلُّوا فِيهَا, وَإِذَا أَتَيْتُمْ عَلَى مَبَارِكِ الإِبِلِ فَلاَ تُصَلُّوا فِيهَا, فَإِنَّهَا خُلِقَتْ مِنْ الشَّيَاطِينِ" .
قال أبو محمد: “ فَلَوْ كَانَ أَمْرُهُ عليه السلام بِالصَّلاَةِ فِي مَرَابِضِ الْغَنَمِ دَلِيلاً عَلَى طَهَارَةِ أَبْوَالِهَا وَأَبْعَارِهَا, كَانَ نَهْيُهُ عليه السلام, عَنِ الصَّلاَةِ فِي أَعْطَانِ الإِبِلِ دَلِيلاً عَلَى نَجَاسَةِ أَبْوَالِهَا وَأَبْعَارِهَا, وَإِنْ كَانَ نَهْيُهُ عليه السلام, عَنِ الصَّلاَةِ فِي أَعْطَانِ الإِبِلِ لَيْسَ دَلِيلاً عَلَى نَجَاسَةِ أَبْوَالِهَا, فَلَيْسَ أَمْرُهُ عليه السلام بِالصَّلاَةِ فِي مَرَابِضِ الْغَنَمِ دَلِيلاً عَلَى طَهَارَةِ أَبْوَالِهَا وَأَبْعَارِهَا, وَالْمُفَرِّقُ بَيْنَ ذَلِكَ مُتَحَكِّمٌ بِالْبَاطِلِ, لاَ يَعْجَزُ مَنْ لاَ وَرَعَ لَهُ, عَنْ أَنْ يَأْخُذَ بِالطَّرَفِ الثَّانِي بِدَعْوَى كَدَعْوَاهُ.
فَإِنْ قَالَ: إنَّمَا نَهَى, عَنِ الصَّلاَةِ فِي أَعْطَانِ الإِبِلِ, لاَِنَّهَا خُلِقَتْ مِنْ الشَّيَاطِينِ كَمَا فِي الْحَدِيثِ قِيلَ لَهُ: وَإِنَّمَا أَمَرَ بِالصَّلاَةِ فِي مَرَابِضِ الْغَنَمِ لاَِنَّهَا مِنْ دَوَابِّ الْجَنَّةِ كَمَا قَدْ صَحَّ ذَلِكَ أَيْضًا فِي الْحَدِيثِ, فَخَرَجَتْ الطَّهَارَةُ وَالنَّجَاسَةُ مِنْ كِلاَ الْخَبَرَيْنِ, فَسَقَطَ التَّعَلُّقُ بِهَذَا الْخَبَرِ جُمْلَةً. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا حَدِيثُ أَنَسٍ فِي أَبْوَالِ الإِبِلِ وَأَلْبَانِهَا فَلاَ حُجَّةَ لَهُمْ فِيهِ ; لإِنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم إنَّمَا أَبَاحَ لِلْعُرَنِيِّينَ شُرْبَ أَبْوَالِ الإِبِلِ وَأَلْبَانِ الإِبِلِ عَلَى سَبِيلِ التَّدَاوِي مِنْ الْمَرَضِ, كَمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ: حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ, حدثنا ابْنُ عُلَيَّةَ, عَنْ حَجَّاجِ بْنِ أَبِي عُثْمَانَ حَدَّثَنِي أَبُو رَجَاءٍ مَوْلَى أَبِي قِلاَبَةَ, عَنْ أَبِي قِلاَبَةَ حَدَّثَنِي أَنَسُ بْنُ مَالِكٍ: "أَنَّ نَفَرًا مِنْ عُكْلٍ ثَمَانِيَةً قَدِمُوا عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَبَايَعُوهُ عَلَى الإِسْلاَمِ, فَاسْتَوْخَمُوا الأَرْضَ وَسَقِمَتْ أَجْسَامُهُمْ, فَشَكَوْا ذَلِكَ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَقَالَ: أَلاَ تَخْرُجُونَ مَعَ رَاعِينَا فِي إبِلِهِ فَتُصِيبُونَ

(1/174)

مِنْ أَبْوَالِهَا وَأَلْبَانِهَا فَصَحُّوا, فَقَتَلُوا الرَّاعِيَ وَطَرَدُوا الإِبِلَ وَذَكَرَ الْحَدِيثَ فَصَحَّ يَقِينًا أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَهُمْ بِذَلِكَ عَلَى سَبِيلِ الدَّوَاءِ مِنْ السَّقَمِ الَّذِي كَانَ أَصَابَهُمْ, وَأَنَّهُمْ صَحَّتْ أَجْسَامُهُمْ بِذَلِكَ, وَالتَّدَاوِي بِمَنْزِلَةِ ضَرُورَةٍ, وَقَدْ قَالَ تَعَالَى: {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إلاَّ مَا اُضْطُرِرْتُمْ إلَيْهِ} فَمَا اُضْطُرَّ الْمَرْءُ إلَيْهِ فَهُوَ غَيْرُ مُحَرَّمٍ عَلَيْهِ مِنْ الْمَأْكَلِ وَالْمَشْرَبِ,
فإن قيل: قَدْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم مَا رَوَيْتُمُوهُ مِنْ طَرِيقِ شُعْبَةَ, عَنْ سِمَاكٍ, عَنْ عَلْقَمَةَ بْنِ وَائِلٍ, عَنْ أَبِيهِ قَالَ: ذَكَرَ طَارِقُ بْنُ سُوَيْد أَوْ سُوَيْد بْنُ طَارِقٍ: "أَنَّهُ سَأَلَ رَسُولَ اللَّهِ صلى الله عليه وسلم, عَنِ الْخَمْرِ فَنَهَاهُ ثُمَّ سَأَلَهُ فَنَهَاهُ, فَقَالَ: يَا نَبِيَّ اللَّهِ إنَّهَا دَوَاءٌ فَقَالَ النَّبِيُّ صلى الله عليه وسلم: لاَ, وَلَكِنَّهَا دَاءٌ" . وَحَدِيثَ يُونُسَ بْنِ أَبِي إِسْحَاقَ, عَنْ مُجَاهِدٍ, عَنْ أَبِي هُرَيْرَةَ قَالَ: نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم, عَنِ الدَّوَاءِ الْخَبِيثِ. وَمَا رُوِيَ مِنْ طَرِيقِ جَرِيرٍ, عَنْ سُلَيْمَانَ الشَّيْبَانِيِّ, عَنْ حَسَّانَ بْنِ الْمُخَارِقِ, عَنْ أُمِّ سَلَمَةَ, عَنِ النَّبِيِّ صلى الله عليه وسلم: "إنَّ اللَّهَ لَمْ يَجْعَلْ شِفَاءَكُمْ فِيمَا حَرَّمَ عَلَيْكُمْ" . فَهَذَا كُلُّهُ لاَ حُجَّةَ فِيهِ ; لإِنَّ حَدِيثَ عَلْقَمَةَ بْنِ وَائِلٍ إنَّمَا جَاءَ مِنْ طَرِيقِ سِمَاكِ بْنِ حَرْبٍ وَهُوَ يَقْبَلُ التَّلْقِينَ, شَهِدَ عَلَيْهِ بِذَلِكَ شُعْبَةُ وَغَيْرُهُ, ثُمَّ لَوْ صَحَّ لَمْ يَكُنْ فِيهِ

(1/175)

حُجَّةٌ ; لإِنَّ فِيهِ أَنَّ الْخَمْرَ لَيْسَتْ دَوَاءً, وَإِذْ لَيْسَتْ دَوَاءً فَلاَ خِلاَفَ بَيْنَنَا فِي أَنَّ مَا لَيْسَ دَوَاءً فَلاَ يَحِلُّ تَنَاوُلُهُ إذَا كَانَ حَرَامًا, وَإِنَّمَا خَالَفْنَاهُمْ فِي الدَّوَاءِ, وَجَمِيعُ الْحَاضِرِينَ لاَ يَقُولُونَ بِهَذَا, بَلْ أَصْحَابُنَا وَالْمَالِكِيُّونَ يُبِيحُونَ لِلْمُخْتَنِقِ شُرْبَ الْخَمْرِ إذَا لَمْ يَجِدْ مَا يُسِيغُ أَكْلَهُ بِهِ غَيْرَهَا, وَالْحَنَفِيُّونَ وَالشَّافِعِيُّونَ يُبِيحُونَهَا عِنْدَ شِدَّةِ الْعَطَشِ.
وَأَمَّا حَدِيثُ الدَّوَاءِ الْخَبِيثِ فَنَعَمْ وَمَا أَبَاحَهُ اللَّهُ تَعَالَى عِنْدَ الضَّرُورَةِ فَلَيْسَ فِي تِلْكَ الْحَالِ خَبِيثًا, بَلْ هُوَ حَلاَلٌ طَيِّبٌ ; لإِنَّ الْحَلاَلَ لَيْسَ خَبِيثًا.فَصَحَّ أَنَّ الدَّوَاءَ الْخَبِيثَ هُوَ الْقَتَّالُ الْمَخُوفُ, عَلَى أَنَّ يُونُسَ بْنَ أَبِي إِسْحَاقَ الَّذِي انْفَرَدَ بِهِ لَيْسَ بِالْقَوِيِّ.
وَأَمَّا حَدِيثُ "لَمْ يَجْعَلْ اللَّهُ شِفَاءَكُمْ فِيمَا حَرَّمَ عَلَيْكُمْ" فَبَاطِلٌ لإِنَّ رَاوِيَهُ سُلَيْمَانُ الشَّيْبَانِيُّ وَهُوَ مَجْهُولٌ. وَقَدْ جَاءَ الْيَقِينُ بِإِبَاحَةِ الْمَيْتَةِ وَالْخِنْزِيرِ عِنْدَ خَوْفِ الْهَلاَكِ مِنْ

(1/176)

الْجُوعِ فَقَدْ جَعَلَ تَعَالَى شِفَاءَنَا مِنْ الْجُوعِ الْمُهْلِكِ فِيمَا حَرَّمَ عَلَيْنَا فِي غَيْرِ تِلْكَ الْحَالِ وَنَقُولُ: نَعَمْ إنَّ الشَّيْءَ مَا دَامَ حَرَامًا عَلَيْنَا فَلاَ شِفَاءَ لَنَا فِيهِ, فَإِذَا اُضْطُرِرْنَا إلَيْهِ فَلَمْ يُحَرَّمْ عَلَيْنَا حِينَئِذٍ بَلْ هُوَ حَلاَلٌ, فَهُوَ لَنَا حِينَئِذٍ شِفَاءٌ, وَهَذَا ظَاهِرُ الْخَبَرِ.
وَقَدْ قَالَ اللَّهُ تَعَالَى: فِيمَا حَرَّمَ عَلَيْنَا: {فَمَنْ اُضْطُرَّ غَيْرَ بَاغٍ, وَلاَ عَادٍ فَلاَ إثْمَ عَلَيْهِ} وَقَدْ قَالَ تَعَالَى: {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إلاَّ مَا اُضْطُرِرْتُمْ إلَيْه} وَصَحَّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "الْحَرِيرُ وَالذَّهَبُ حَرَامٌ عَلَى ذُكُورِ أُمَّتِي حَلاَلٌ لاِِنَاثِهَا" وَقَالَ صلى الله عليه وسلم: "إنَّمَا يَلْبَسُ الْحَرِيرَ فِي الدُّنْيَا مَنْ لاَ خَلاَقَ لَهُ فِي الآخِرَةِ" مِنْ الطُّرُقِ الثَّابِتَةِ الْمُوجِبَةِ لِلْعِلْمِ. رَوَى تَحْرِيمَ الْحَرِيرِ عُمَرُ وَابْنُهُ, وَابْنُ الزُّبَيْرِ وَأَبُو مُوسَى وَغَيْرُهُمْ, ثُمَّ صَحَّ يَقِينًا أَنَّهُ عليه السلام أَبَاحَ لِعَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ وَالزُّبَيْرِ بْنِ الْعَوَّامِ لِبَاسَ الْحَرِيرِ عَلَى سَبِيلِ التَّدَاوِي مِنْ الْحَكَّةِ وَالْقَمْلِ وَالْوَجَعِ, فَسَقَطَ كُلُّ مَا تَعَلَّقُوا بِهِ.
وَأَمَّا قَوْلُهُمْ: إنَّ الأَشْيَاءَ عَلَى الإِبَاحَةِ بِقَوْلِهِ تَعَالَى {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إلاَّ مَا اُضْطُرِرْتُمْ إلَيْهِ} وَبِقَوْلِهِ تَعَالَى {خَلَقَ لَكُمْ مَا فِي الأَرْضِ جَمِيعًا} فَصَحِيحٌ, وَهَكَذَا نَقُولُ: إنَّنَا إنْ لَمْ نَجِدْ نَصًّا عَلَى تَحْرِيمِ الأَبْوَالِ جُمْلَةً وَالأَنْجَاءِ جُمْلَةً, وَإِلاَّ فَلاَ يَحْرُمُ مِنْ ذَلِكَ شَيْءٌ إلاَّ مَا أُجْمِعَ عَلَيْهِ مِنْ بَوْلِ ابْنِ آدَمَ وَنَجْوِهِ. كَمَا قَالُوا: فَإِنْ وَجَدْنَا نَصًّا فِي تَحْرِيمِ كُلِّ ذَلِكَ وَوُجُوبِ اجْتِنَابِهِ, فَالْقَوْلُ بِذَلِكَ وَاجِبٌ, فَنَظَرْنَا فِي ذَلِكَ فَوَجَدْنَا مَا حَدَّثَنَاهُ عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ, حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ الْبَلْخِيُّ, حدثنا الْفَرَبْرِيُّ, حدثنا الْبُخَارِيُّ, حدثنا ابْنُ سَلاَّمٍ أَخْبَرَنَا عُبَيْدَةُ بْنُ حُمَيْدٍ أَبُو عَبْدِ الرَّحْمَانِ, عَنْ مَنْصُورٍ, عَنْ مُجَاهِدٍ, عَنِ ابْنِ عَبَّاسٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم سَمِعَ صَوْتَ إنْسَانَيْنِ يُعَذَّبَانِ فِي قُبُورِهِمَا فَقَالَ عليه السلام: يُعَذَّبَانِ وَمَا يُعَذَّبَانِ فِي كَبِيرٍ وَإِنَّهُ لَكَبِيرٌ, كَانَ أَحَدُهُمَا لاَ يَسْتَتِرُ مِنْ الْبَوْلِ, وَكَانَ الآخَرُ يَمْشِي بِالنَّمِيمَةِ وَذَكَرَ الْحَدِيثَ.

(1/177)

قال أبو محمد: “ كُلُّ كَبِيرٍ فَهُوَ صَغِيرٌ بِالإِضَافَةِ إلَى مَا هُوَ أَكْبَرُ مِنْهُ مِنْ الشِّرْكِ أَوْ الْقَتْلِ. وَمِنْ طَرِيقِ الْبُخَارِيِّ: حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى, حدثنا أَبُو مُعَاوِيَةَ الضَّرِيرُ هُوَ مُحَمَّدُ بْنُ خَازِمٍ, حدثنا الأَعْمَشُ, عَنْ مُجَاهِدٍ, عَنْ طَاوُوس, عَنِ ابْنِ عَبَّاسٍ قَالَ: مَرَّ رَسُولُ اللَّهِ صلى الله عليه وسلم بِقَبْرَيْنِ فَقَالَ: "إنَّهُمَا لَيُعَذَّبَانِ وَمَا يُعَذَّبَانِ فِي كَبِيرٍ, أَمَّا أَحَدُهُمَا فَكَانَ لاَ يَسْتَتِرُ مِنْ الْبَوْلِ, وَأَمَّا الآخَرُ فَكَانَ يَمْشِي بِالنَّمِيمَةِ" وَذَكَرَ بَاقِيَ الْخَبَرِ. وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ أَحْمَدَ بْنِ حَنْبَلٍ, عَنْ مُحَمَّدِ بْنِ جَعْفَرٍ, عَنْ شُعْبَةَ, عَنِ الأَعْمَشِ, وَمِنْ طَرِيقِ وَكِيعٍ, عَنِ الأَعْمَشِ, وَمِنْ طَرِيقِ جَرِيرٍ وَشُعْبَةَ, عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ, عَنْ مُجَاهِدٍ.
حَدَّثَنَا يُونُسُ عَبْدُ اللَّهِ بْنُ مُغِيثٍ, حدثنا أَبُو عِيسَى بْنُ أَبِي عِيسَى, حدثنا أَحْمَدُ بْنُ خَالِدٍ, حدثنا ابْنُ وَضَّاحٍ, حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ, عَنْ عَفَّانَ بْنِ مُسْلِمٍ, حدثنا أَبُو عَوَانَةَ, عَنِ الأَعْمَشِ, عَنْ أَبِي صَالِحٍ, عَنْ أَبِي هُرَيْرَةَ, عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "أَكْثَرُ عَذَابِ الْقَبْرِ فِي الْبَوْلِ" وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ أَبِي مُعَاوِيَةَ, عَنِ الأَعْمَشِ بِإِسْنَادِهِ.
حدثنا عبد الله بن ربيع, حدثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ الْخَوْلاَنِيُّ, حدثنا مُحَمَّدُ بْنُ بَكْرٍ حَدَّثَنَا أَبُو دَاوُد, حدثنا أَحْمَدُ بْنُ حَنْبَلٍ, حدثنا يَحْيَى بْنُ سَعِيدٍ هُوَ الْقَطَّانُ, عَنْ أَبِي حَزْرَةَ هُوَ يَعْقُوبُ بْنُ مُجَاهِدٍ الْقَاصُّ, حدثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ أَخُو الْقَاسِمِ بْنِ مُحَمَّدٍ قَالَ: كُنَّا عِنْدَ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ فَقَالَتْ: سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "لاَ يُصَلَّى بِحَضْرَةِ طَعَامٍ, وَلاَ وَهُوَ يُدَافِعُهُ الأَخْبَثَانِ" يَعْنِي الْبَوْلَ وَالنَّجْوَ. وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ مُسَدَّدٍ, عَنْ يَحْيَى بْنِ سَعِيدٍ بِإِسْنَادِهِ. وَمِنْ طَرِيقِ مُسْلِمٍ, عَنْ مُحَمَّدِ بْنِ عَبَّادٍ, عَنْ حَاتِمِ بْنِ إسْمَاعِيلَ, عَنْ أَبِي حَزْرَةَ.

(1/178)

قال أبو محمد: “ فَافْتَرَضَ رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى النَّاسِ اجْتِنَابَ الْبَوْلِ جُمْلَةً, وَتَوَعَّدَ عَلَى ذَلِكَ بِالْعَذَابِ, وَهَذَا عُمُومٌ لاَ يَجُوزُ أَنْ يُخَصَّ مِنْهُ بَوْلٌ دُونَ بَوْلٍ, فَيَكُونُ فَاعِلُ ذَلِكَ مُدَّعِيًا عَلَى اللَّهِ تَعَالَى وَعَلَى رَسُولِهِ صلى الله عليه وسلم مَا لاَ عِلْمَ لَهُ بِهِ بِالْبَاطِلِ إلاَّ بِنَصٍّ ثَابِتٍ جَلِيٍّ, وَوَجَدْنَاهُ صلى الله عليه وسلم قَدْ سَمَّى الْبَوْلَ جُمْلَةً وَالنَّجْوَ جُمْلَةً " الأَخْبَثَيْنِ " وَالْخَبِيثُ مُحَرَّمٌ, قَالَ اللَّهُ تَعَالَى: {يُحِلُّ لَهُمْ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمْ الْخَبَائِثَ} . فَصَحَّ أَنَّ كُلَّ أَخْبَثَ وَخَبِيثٍ فَهُوَ حَرَامٌ.
فإن قيل: إنَّمَا خَاطَبَ عليه السلام النَّاسَ فَإِنَّمَا أَرَادَ نَجْوَهُمْ وَبَوْلَهُمْ فَقَطْ. قلنا: نَعَمْ إنَّمَا خَاطَبَ عليه السلام النَّاسَ وَلَكِنْ أَتَى بِالاِسْمِ الأَعَمِّ الَّذِي يَدْخُلُ تَحْتَهُ جِنْسُ الْبَوْلِ وَالنَّجْوِ. وَلاَ فَرْقَ بَيْنَ مَنْ قَالَ: إنَّمَا أَرَادَ عليه السلام نَجْوَ النَّاسِ خَاصَّةً وَبَوْلَهُمْ وَبَيْنَ مَنْ قَالَ: بَلْ إنَّمَا أَرَادَ عليه السلام بَوْلَ كُلِّ إنْسَانٍ عَلَيْهِ خَاصَّةً لاَ بَوْلَ غَيْرِهِ مِنْ النَّاسِ, وَكَذَلِكَ فِي النَّجْوِ فَصَحَّ أَنَّ الْوَاجِبَ حَمْلُ ذَلِكَ عَلَى مَا تَحْتَ الاِسْمِ الْجَامِعِ لِلْجِنْسِ كُلِّهِ.
فإن قيل: إنَّ هَذَا الْخَبَرَ الَّذِي فِيهِ الْعَذَابُ فِي الْبَوْلِ إنَّمَا هُوَ مِنْ رِوَايَةِ الأَعْمَشِ, عَنْ مُجَاهِدٍ, وَقَدْ تَكَلَّمَ فِيهَا, وَأَيْضًا فَإِنَّهُ مَرَّةً رَوَاهُ, عَنْ مُجَاهِدٍ, عَنِ ابْنِ عَبَّاسٍ, وَمَرَّةً, عَنْ مُجَاهِدٍ, عَنْ طَاوُوس, عَنِ ابْنِ عَبَّاسٍ,
وَأَيْضًا فَإِنَّ ابْنَ رَاهْوَيْهِ وَمُحَمَّدَ بْنَ الْعَلاَءِ وَيَحْيَى وَأَبَا سَعِيدٍ الأَشَجَّ رَوَوْهُ, عَنْ وَكِيعٍ, عَنِ الأَعْمَشِ فَقَالُوا فِيهِ كَانَ "لاَ يَسْتَتِرُ مِنْ بَوْلِهِ" وَهَكَذَا رَوَاهُ عُثْمَانُ بْنُ أَبِي شَيْبَةَ, عَنْ جَرِيرٍ, عَنْ مَنْصُورٍ, عَنْ مُجَاهِدٍ.
قال أبو محمد: “ هَذَا كُلُّهُ لاَ شَيْءَ. أَمَّا رِوَايَةُ الأَعْمَشِ, عَنْ مُجَاهِدٍ فَإِنَّ الإِمَامَيْنِ شُعْبَةَ وَوَكِيعًا ذَكَرَا فِي هَذَا الْحَدِيثِ سَمَاعَ الأَعْمَشِ لَهُ مِنْ مُجَاهِدٍ فَسَقَطَ هَذَا الاِعْتِرَاضُ, وَأَيْضًا فَقَدْ رُوِّينَاهُ آنِفًا مِنْ غَيْرِ طَرِيقِ الأَعْمَشِ لَكِنْ مِنْ طَرِيقِ مَنْصُورٍ, عَنْ مُجَاهِدٍ, عَنِ ابْنِ عَبَّاسٍ, فَسَقَطَ التَّعَلُّلُ جُمْلَةً. وَأَمَّا رِوَايَةُ هَذَا الْخَبَرِ مَرَّةً, عَنْ مُجَاهِدٍ, عَنِ ابْنِ عَبَّاسٍ وَمَرَّةً, عَنْ مُجَاهِدٍ, عَنْ طَاوُوس, عَنِ ابْنِ عَبَّاسٍ فَهَذَا قُوَّةٌ لِلْحَدِيثِ, وَلاَ يَتَعَلَّلُ بِهَذَا إلاَّ جَاهِلٌ مُكَابِرٌ لِلْحَقَائِقِ ; لإِنَّ كِلَيْهِمَا إمَامٌ, وَكِلاَهُمَا صَحِبَ ابْنَ عَبَّاسٍ الصُّحْبَةَ الطَّوِيلَةَ, فَسَمِعَهُ مُجَاهِدٌ مِنْ ابْنِ عَبَّاسٍ. وَسَمِعَهُ أَيْضًا مِنْ طَاوُوس, عَنِ ابْنِ عَبَّاسٍ فَرَوَاهُ كَذَلِكَ, وَإِلاَّ فَأَيُّ شَيْءٍ فِي هَذَا مِمَّا يَقْدَحُ فِي الرِّوَايَةِ وَدِدْنَا أَنْ تُبَيِّنُوا لَنَا ذَلِكَ, وَلاَ سَبِيلَ إلَيْهِ إلاَّ بِدَعْوَى فَاسِدَةٍ لَهِجَ

(1/179)

بِهَا قَوْمٌ مِنْ أَصْحَابِ الْحَدِيثِ, وَهُمْ فِيهَا مُخْطِئُونَ عَيْنَ الْخَطَأِ, وَمَنْ قَلَّدَهُمْ أَسْوَأُ حَالاً مِنْهُمْ. وَأَمَّا رِوَايَةُ مَنْ رَوَى " مِنْ بَوْلِهِ " فَقَدْ عَارَضَهُمْ مَنْ هُوَ فَوْقَهُمْ, فَرَوَى هَنَّادُ بْنُ السَّرِيِّ وَزُهَيْرُ بْنُ حَرْبٍ, وَمُحَمَّدُ بْنُ الْمُثَنَّى, وَمُحَمَّدُ بْنُ بَشَّارٍ كُلُّهُمْ, عَنْ وَكِيعٍ فَقَالُوا " مِنْ الْبَوْلِ " وَرَوَاهُ ابْنُ عَوْنٍ, وَابْنُ جَرِيرٍ, عَنْ أَبِيهِ, عَنْ مَنْصُورٍ, عَنْ مُجَاهِدٍ فَقَالاَ: " مِنْ الْبَوْلِ " وَرَوَاهُ شُعْبَةُ وَعُبَيْدَةُ بْنُ حُمَيْدٍ, كِلاَهُمَا, عَنْ مَنْصُورٍ, عَنْ مُجَاهِدٍ فَقَالاَ: " مِنْ الْبَوْلِ " وَرَوَاهُ شُعْبَةُ وَأَبُو مُعَاوِيَةَ الضَّرِيرُ وَعَبْدُ الْوَاحِدِ بْنُ زِيَادٍ كُلُّهُمْ, عَنِ الأَعْمَشِ فَقَالُوا " مِنْ الْبَوْلِ " فَكِلاَ الرِّوَايَتَيْنِ حَقٌّ, وَرِوَايَةُ هَؤُلاَءِ تَزِيدُ عَلَى رِوَايَةِ الآخَرِينَ وَزِيَادَةُ الْعَدْلِ وَاجِبٌ قَبُولُهَا, فَسَقَطَ كُلُّ مَا تَعَلَّلُوا بِهِ, وَصَحَّ فَرْضًا وُجُوبُ اجْتِنَابِ كُلِّ بَوْلٍ وَنَجْوٍ.
وَمِمَّنْ قَالَ بِهَذَا جُمْلَةٌ مِنْ السَّلَفِ, كَمَا حَدَّثَنَا حمام, حدثنا عَبَّاسُ بْنُ أَصْبَغَ, حدثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ الْبِرْتِيُّ الْقَاضِي, حدثنا أَبُو مَعْمَرٍ, حدثنا عَبْدُ الْوَارِثِ بْنُ سَعِيدٍ, حدثنا عُمَارَةُ بْنُ أَبِي حَفْصَةَ حَدَّثَنِي أَبُو مِجْلَزٍ قَالَ: سَأَلْت ابْنَ عُمَرَ, عَنْ بَوْلِ نَاقَتِي قَالَ اغْسِلْ مَا أَصَابَك مِنْهُ. وَعَنْ أَحْمَدَ بْنِ حَنْبَلٍ, عَنِ الْمُعْتَمِرِ بْنِ سُلَيْمَانَ التَّيْمِيِّ, عَنْ سَلْمِ بْنِ أَبِي الذَّيَّالِ, عَنْ صَالِحٍ الدَّهَّانِ, عَنْ جَابِرِ بْنِ زَيْدٍ قَالَ: الأَبْوَالُ كُلُّهَا أَنْجَاسٌ. وَعَنْ حَمَّادِ بْنِ سَلَمَةَ, عَنْ يُونُسَ بْنِ عُبَيْدٍ, عَنِ الْحَسَنِ قَالَ " الْبَوْلُ كُلُّهُ يُغْسَلُ " وَعَنْ قَتَادَةَ, عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ قَالَ " الرَّشُّ بِالرَّشِّ وَالصَّبُّ بِالصَّبِّ مِنْ الأَبْوَالِ كُلِّهَا " وَعَنْ مَعْمَرٍ, عَنِ الزُّهْرِيِّ فِيمَا يُصِيبُ الرَّاعِيَ مِنْ أَبْوَالِ الإِبِلِ قَالَ " يُنْضَحُ " وَعَنْ سُفْيَانَ بْنِ عُيَيْنَةَ, عَنْ أَبِي مُوسَى إسْرَائِيلَ قَالَ " كُنْت مَعَ مُحَمَّدِ بْنِ سِيرِينَ فَسَقَطَ عَلَيْهِ بَوْلُ خُفَّاشٍ فَنَضَحَهُ,

(1/180)

وَقَالَ مَا كُنْت أَرَى النَّضْحَ شَيْئًا حَتَّى بَلَغَنِي, عَنْ سَبْعَةٍ مِنْ أَصْحَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم . وَعَنْ وَكِيعٍ, عَنْ شُعْبَةَ قَالَ " سَأَلْت حَمَّادَ بْنَ أَبِي سُلَيْمَانَ, عَنْ بَوْلِ الشَّاةِ, فَقَالَ اغْسِلْهُ. وَعَنْ حَمَّادٍ أَيْضًا فِي بَوْلِ الْبَعِيرِ مِثْلُ ذَلِكَ.
قال أبو محمد: “ " وَأَمَّا قَوْلُ زُفَرَ فَلاَ مُتَعَلِّقَ لَهُ بِشَيْءٍ مِنْ هَذِهِ الأَخْبَارِ, لِمَا نَذْكُرُهُ فِي إفْسَادِ قَوْلِ مَالِكٍ إنْ شَاءَ اللَّهُ تَعَالَى لَكِنَّ تَعَلُّقَ مَنْ ذَهَبَ مَذْهَبَهُ بِحَدِيثٍ رَوَاهُ عِيسَى بْنُ مُوسَى بْنِ أَبِي حَرْبٍ الصَّفَّارُ, عَنْ يَحْيَى بْنِ بُكَيْرٍ, عَنْ سَوَّارِ بْنِ مُصْعَبٍ, عَنْ مُطَرِّفٍ, عَنْ أَبِي الْجَهْمِ, عَنِ الْبَرَاءِ بْنِ عَازِبٍ, عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم مَا أُكِلَ لَحْمُهُ فَلاَ بَأْسَ بِبَوْلِهِ. قال علي: هذا خَبَرٌ بَاطِلٌ مَوْضُوعٌ ; لإِنَّ سَوَّارَ بْنَ مُصْعَبٍ مَتْرُوكٌ عِنْدَ جَمِيعِ أَهْلِ النَّقْلِ, مُتَّفَقٌ عَلَى تَرْكِ الرِّوَايَةِ عَنْهُ, يَرْوِي الْمَوْضُوعَاتِ. فَإِذَا سَقَطَ هَذَا فَإِنَّ زُفَرَ قَاسَ بَعْضَ الأَبْوَالِ عَلَى بَعْضٍ, وَلَمْ يَقِسْ النَّجْوَ عَلَى الْبَوْلِ, وَهَذَا هُوَ الَّذِي أَنْكَرَهُ أَصْحَابُهُ عَلَيْنَا فِي تَفْرِيقِنَا بَيْنَ حُكْمِ الْبَائِلِ فِي الْمَاءِ الرَّاكِدِ وَبَيْنَ الْمُتَغَوِّطِ فِيهِ, إلاَّ أَنَّنَا نَحْنُ قُلْنَاهُ اتِّبَاعًا لِرَسُولِ اللَّهِ صلى الله عليه وسلم وَقَالَ زُفَرُ بِرَأْيِهِ الْفَاسِدِ. وَأَمَّا قَوْلُ مَالِكٍ فَظَاهِرُ الْخَطَإِ, لاَِنَّهُ لَيْسَ فِيمَا احْتَجَّ بِهِ إلاَّ أَبْوَالُ الإِبِلِ فَقَطْ, وَاسْتِدْلاَلٌ عَلَى بَوْلِ الْغَنَمِ وَبَعْرِهَا فَقَطْ, فَأَدْخَلَ هُوَ فِي حُكْمِ الطَّهَارَةِ أَبْوَالَ الْبَقَرِ وَأَخْثَاءَهَا وَأَبْعَارَ الإِبِلِ وَبَعْرَ كُلِّ مَا يُؤْكَلُ لَحْمُهُ وَبَوْلُهُ.
فَإِنْ قَالُوا فَعَلْنَا ذَلِكَ قِيَاسًا لِمَا يُؤْكَلُ لَحْمُهُ عَلَى مَا لاَ يُؤْكَلُ لَحْمُهُ, قلنا لَهُمْ فَهَلاَّ قِسْتُمْ عَلَى الإِبِلِ وَالْغَنَمِ كُلَّ ذِي أَرْبَعٍ ; لاَِنَّهَا ذَوَاتُ أَرْبَعٍ وَذَوَاتُ أَرْبَعٍ أَوْ كُلَّ حَيَوَانٍ, لاَِنَّهُ حَيَوَانٌ وَحَيَوَانٌ أَوْ هَلاَّ قِسْتُمْ كُلَّ مَا عَدَا الإِبِلَ وَالْغَنَمَ الْمَذْكُورَيْنِ فِي الْخَبَرِ عَلَى

(1/181)

بَوْلِ الإِنْسَانِ وَنَجْوِهِ الْمُحَرَّمَيْنِ فَهَذِهِ عِلَّةٌ أَعَمُّ مِنْ عِلَّتِكُمْ إنْ كُنْتُمْ تَقُولُونَ بِالأَعَمِّ فِي الْعِلَلِ, فَإِنْ لَجَأْتُمْ هَهُنَا إلَى الْقَوْلِ بِالأَخَصِّ فِي الْعِلَلِ قلنا لَكُمْ, فَهَلاَّ قِسْتُمْ مِنْ الأَنْعَامِ الْمَسْكُوتِ عَنْهَا عَلَى الإِبِلِ وَالْغَنَمِ, وَهِيَ مَا تَكُونُ أُضْحِيَّةً مِنْ الْبَقَرِ فَقَطْ, كَمَا الإِبِلُ وَالْغَنَمُ تَكُونُ أُضْحِيَّةً, أَوْ مَا يَكُونُ فِيهِ الزَّكَاةُ مِنْ الْبَقَرِ فَقَطْ, كَمَا يَكُونُ فِي الإِبِلِ وَالْغَنَمِ, أَوْ مَا يَجُوزُ ذَبْحُهُ لِلْمُحْرِمِ مِنْ الْبَقَرِ خَاصَّةً, كَمَا يَجُوزُ ذَلِكَ فِي الإِبِلِ وَالْغَنَمِ, دُونَ أَنْ تَقِيسُوا عَلَى الإِبِلِ وَالْغَنَمِ وَالصَّيْدِ وَالطَّيْرِ فَهَذَا أَخَصُّ مِنْ عِلَّتِكُمْ, فَظَهَرَ فَسَادُ قِيَاسِهِمْ جُمْلَةً يَقِينًا.
فَإِنْ قَالُوا: قِسْنَا أَبْوَالَ كُلِّ مَا يُؤْكَلُ لَحْمُهُ وَأَنْجَاءَهَا عَلَى أَلْبَانِهَا. قلنا لَهُمْ: فَهَلاَّ قِسْتُمْ أَبْوَالَهَا عَلَى دِمَائِهَا فَأَوْجَبْتُمْ نَجَاسَةَ كُلِّ ذَلِكَ وَأَيْضًا فَلَيْسَ لِلذُّكُورِ مِنْهَا, وَلاَ لِلطَّيْرِ أَلْبَانٌ فَتُقَاسُ أَبْوَالُهَا وَأَنْجَاؤُهَا عَلَيْهَا. وَأَيْضًا فَقَدْ جَاءَ الْقُرْآنُ وَالسُّنَّةُ وَالإِجْمَاعُ الْمُتَيَقَّنُ بِإِفْسَادِ عِلَّتِكُمْ هَذِهِ وَإِبْطَالِ قِيَاسِكُمْ هَذَا, لِصِحَّةِ كُلِّ ذَلِكَ بِأَنْ لاَ تُقَاسَ أَبْوَالُ النِّسَاءِ وَنَجْوُهُنَّ عَلَى أَلْبَانِهِنَّ فِي الطَّهَارَةِ وَالاِسْتِحْلاَلِ. وَهَذَا لاَ مَخْلَصَ مِنْهُ أَلْبَتَّةَ. وَهَلاَّ قَاسُوا كُلَّ ذِي رِجْلَيْنِ مِنْ الطَّيْرِ فِي نَجْوِهِ عَلَى نَجْوِ الإِنْسَانِ فَهُوَ ذُو رِجْلَيْنِ فَكُلُّ هَذِهِ قِيَاسَاتٌ كَقِيَاسِكُمْ أَوْ أَظْهَرُ, وَهَذَا يَرَى مَنْ نَصَحَ نَفْسَهُ إبْطَالَ الْقِيَاسِ جُمْلَةً, وَصَحَّ أَنَّ قَوْلَ أَبِي حَنِيفَةَ وَمَالِكٍ وَأَصْحَابِ أَبِي حَنِيفَةَ فِي هَذِهِ الْمَسْأَلَةِ بَاطِلٌ بِيَقِينٍ, لأَنَّهُمْ لاَ شَيْئًا مِنْ النُّصُوصِ اتَّبَعُوا, وَلاَ شَيْئًا مِنْ الْقِيَاسِ ضَبَطُوا, وَلاَ بِقَوْلِ أَحَدٍ مِنْ الْمُتَقَدِّمِينَ تَعَلَّقُوا, لاَ سِيَّمَا تَفْرِيقُ مَالِكٍ بَيْنَ بَوْلِ مَا شَرِبَ مَاءً نَجِسًا فَقَالَ بِنَجَاسَةِ بَوْلِهِ, وَبَيْنَ بَوْلِ مَا شَرِبَ مَاءً طَاهِرًا فَقَالَ بِطَهَارَةِ بَوْلِهِ, وَهُوَ يَرَى لَحْمَ الدَّجَاجِ حَلاَلاً طَيِّبًا, هَذَا وَهُوَ يَرَاهُ مُتَوَلِّدًا, عَنِ الْمَيْتَاتِ وَالْعَذِرَةِ, وَهَذَا تَنَاقُضٌ لاَ خَفَاءَ بِهِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ

(1/182)

138 - مَسْأَلَةٌ: وَالصُّوفُ وَالْوَبَرُ وَالْقَرْنُ وَالسِّنُّ يُؤْخَذُ مِنْ حَيٍّ فَهُوَ طَاهِرٌ, وَلاَ يَحِلُّ أَكْلُهُ.
بُرْهَانُ ذَلِكَ أَنَّ الْحَيَّ طَاهِرٌ وَبَعْضُ الطَّاهِرِ طَاهِرٌ, وَالْحَيُّ لاَ يَحِلُّ أَكْلُهُ, وَبَعْضُ مَا لاَ يَحِلُّ أَكْلُهُ لاَ يَحِلُّ أَكْلُهُ.

(1/182)

139 - مَسْأَلَةٌ: وَكُلُّ ذَلِكَ مِنْ الْكَافِرِ نَجِسٌ وَمِنْ الْمُؤْمِنِ طَاهِرٌ,
وَالْقَيْحُ مِنْ الْمُسْلِمِ وَالْقَلْسُ وَالْقَصَّةُ الْبَيْضَاءُ وَكُلُّ مَا قُطِعَ مِنْهُ حَيًّا أَوْ مَيِّتًا وَلَبَنُ الْمُؤْمِنَةِ, كُلُّ ذَلِكَ طَاهِرٌ, وَكُلُّ ذَلِكَ مِنْ الْكَافِرِ وَالْكَافِرَةِ نَجِسٌ.
بُرْهَانُ ذَلِكَ مَا قَدْ ذَكَرْنَا مِنْ قَوْلِ اللَّهِ عَزَّ وَجَلَّ: {إنَّمَا الْمُشْرِكُونَ نَجَسٌ} وَقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "الْمُؤْمِنُ لاَ يَنْجُسُ" . وَقَدْ ذَكَرْنَاهُ بِإِسْنَادِهِ قَبْلُ, وَبَعْضُ النَّجَسِ نَجَسٌ, وَبَعْضُ الطُّهْرِ طَاهِرٌ, لإِنَّ الْكُلَّ لَيْسَ هُوَ شَيْئًا غَيْرَ أَبْعَاضِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/183)

140 - مَسْأَلَةٌ: وَأَلْبَانُ الْجَلاَّلَةِ حَرَامٌ
وَهِيَ الإِبِلُ الَّتِي تَأْكُلُ الْجُلَّةَ وَهِيَ الْعَذِرَةُ وَالْبَقَرُ وَالْغَنَمُ كَذَلِكَ, فَإِنْ مُنِعَتْ مِنْ أَكْلِهَا حَتَّى سَقَطَ عَنْهَا اسْمُ جَلاَّلَةٍ, فَأَلْبَانُهَا حَلاَلٌ طَاهِرَةٌ.
حدثنا عبد الله بن ربيع, حدثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ الْخَوْلاَنِيُّ, حدثنا مُحَمَّدُ بْنُ بَكْرٍ, حدثنا أَبُو دَاوُد, حدثنا مُحَمَّدُ بْنُ الْمُثَنَّى وَعُثْمَانُ بْنُ أَبِي شَيْبَةَ, قَالَ ابْنُ الْمُثَنَّى, حدثنا أَبُو عَامِرٍ الْعَقَدِيُّ, حدثنا هِشَامٌ الدَّسْتُوَائِيُّ, عَنْ قَتَادَةَ, عَنْ عِكْرِمَةَ, عَنِ ابْنِ عَبَّاسٍ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم: "نَهَى, عَنْ لَبَنِ الْجَلاَّلَةِ" وَقَالَ عُثْمَانُ بْنُ أَبِي شَيْبَةَ: حَدَّثَنَا عَبْدَةُ, عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ, عَنِ ابْنِ أَبِي نَجِيحٍ, عَنْ مُجَاهِدٍ, عَنِ ابْنِ عُمَرَ قَالَ: "نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم, عَنْ أَكْلِ الْجَلاَّلَةِ وَأَلْبَانِهَا" .

(1/183)

141 - مَسْأَلَةٌ: وَالْوُضُوءُ بِالْمَاءِ الْمُسْتَعْمَلِ جَائِزٌ
وَكَذَلِكَ الْغُسْلُ بِهِ لِلْجَنَابَةِ, وَسَوَاءٌ وُجِدَ مَاءٌ آخَرُ غَيْرُهُ أَوْ لَمْ يُوجَدْ, وَهُوَ الْمَاءُ الَّذِي تَوَضَّأَ بِهِ بِعَيْنِهِ لِفَرِيضَةٍ أَوْ نَافِلَةٍ أَوْ اغْتَسَلَ بِهِ بِعَيْنِهِ لِجَنَابَةٍ أَوْ غَيْرِهَا, وَسَوَاءٌ كَانَ الْمُتَوَضِّئُ بِهِ رَجُلاً أَوْ امْرَأَةً.
بُرْهَانُ ذَلِكَ قَوْلُ اللَّهِ تَعَالَى:: {وَإِنْ كُنْتُمْ مَرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَاءَ أَحَدٌ مِنْكُمْ مِنْ الْغَائِطِ أَوْ لاَمَسْتُمْ النِّسَاءَ فَلَمْ تَجِدُوا مَاءً فَتَيَمَّمُوا} فَعَمَّ تَعَالَى كُلَّ مَاءٍ وَلَمْ يَخُصَّهُ, فَلاَ يَحِلُّ لاَِحَدٍ أَنْ يَتْرُكَ الْمَاءَ فِي وُضُوئِهِ وَغُسْلِهِ الْوَاجِبِ وَهُوَ يَجِدُهُ إلاَّ مَا مَنَعَهُ مِنْهُ نَصٌّ ثَابِتٌ أَوْ إجْمَاعٌ مُتَيَقَّنٌ مَقْطُوعٌ بِصِحَّتِهِ. وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "وَجُعِلَتْ لَنَا الأَرْضُ كُلُّهَا مَسْجِدًا وَجُعِلَتْ تُرْبَتُهَا لَنَا طَهُورًا إذَا لَمْ نَجِدِ الْمَاءَ" فَعَمَّ أَيْضًا عليه السلام وَلَمْ يَخُصَّ, فَلاَ يَحِلُّ تَخْصِيصُ مَاءٍ بِالْمَنْعِ لَمْ يَخُصُّهُ نَصٌّ آخَرُ أَوْ إجْمَاعٌ مُتَيَقَّنٌ.
حدثنا عبد الله بن ربيع, حدثنا ابْنُ السُّلَيْمِ, حدثنا ابْنُ الأَعْرَابِيِّ, حدثنا أَبُو دَاوُد, حدثنا مُسَدَّدٌ, حدثنا عَبْدُ اللَّهِ بْنُ دَاوُد وَهُوَ الْخُرَيْبِيُّ, عَنْ سُفْيَانَ الثَّوْرِيِّ, عَنْ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ عَقِيلٍ, عَنِ الرُّبَيِّعِ بِنْتِ مُعَوِّذٍ قَالَتْ: "إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم مَسَحَ بِرَأْسِهِ مِنْ فَضْلِ مَاءٍ كَانَ بِيَدِهِ" .
وَأَمَّا مِنْ الإِجْمَاعِ فَلاَ يَخْتَلِفُ اثْنَانِ مِنْ أَهْلِ الإِسْلاَمِ فِي أَنَّ كُلَّ مُتَوَضِّئٍ فَإِنَّهُ يَأْخُذُ الْمَاءَ فَيَغْسِلُ بِهِ ذِرَاعَيْهِ مِنْ أَطْرَافِ أَصَابِعِهِ إلَى مِرْفَقِهِ, وَهَكَذَا كُلُّ عُضْوٍ فِي الْوُضُوءِ وَفِي غُسْلِ الْجَنَابَةِ, وَبِالضَّرُورَةِ وَالْحِسِّ يَدْرِي كُلُّ مُشَاهِدٍ لِذَلِكَ أَنَّ ذَلِكَ الْمَاءَ قَدْ وُضِّئَتْ بِهِ الْكَفُّ وَغُسِلَتْ, ثُمَّ غُسِلَ بِهِ أَوَّلُ الذِّرَاعِ ثُمَّ آخِرُهُ, وَهَذَا مَاءٌ مُسْتَعْمَلٌ بِيَقِينٍ, ثُمَّ إنَّهُ يَرُدُّ يَدَهُ إلَى الإِنَاءِ وَهِيَ تَقْطُرُ مِنْ الْمَاءِ الَّذِي طَهَّرَ بِهِ الْعُضْوَ, فَيَأْخُذُ مَاءً آخَرَ لِلْعُضْوِ الآخَرِ, فَبِالضَّرُورَةِ يَدْرِي كُلُّ ذِي حِسٍّ سَلِيمٍ أَنَّهُ لَمْ يُطَهِّرْ الْعُضْوَ الثَّانِي إلاَّ بِمَاءٍ جَدِيدٍ قَدْ مَازَجَهُ مَاءٌ آخَرُ مُسْتَعْمَلٌ فِي تَطْهِيرِ عُضْوٍ آخَرَ وَهَذَا مَا لاَ مَخْلَصَ مِنْهُ.
وَهُوَ قَوْلُ الْحَسَنِ الْبَصْرِيِّ وَإِبْرَاهِيمَ النَّخَعِيِّ وَعَطَاءِ بْنِ أَبِي رَبَاحٍ, وَهُوَ أَيْضًا قَوْلُ سُفْيَانَ الثَّوْرِيِّ وَأَبِي ثَوْرٍ وَدَاوُد وَجَمِيعِ أَصْحَابِنَا.

(1/184)

وقال مالك: يَتَوَضَّأُ بِهِ إنْ لَمْ يَجِدْ غَيْرَهُ, وَلاَ يَتَيَمَّمُ.
وقال أبو حنيفة: لاَ يَجُوزُ الْغُسْلُ, وَلاَ الْوُضُوءُ بِمَاءٍ قَدْ تَوَضَّأَ بِهِ أَوْ اغْتَسَلَ بِهِ, وَيُكْرَهُ شُرْبُهُ,
وَرُوِيَ عَنْهُ أَنَّهُ طَاهِرٌ, وَالأَظْهَرُ عَنْهُ أَنَّهُ نَجِسٌ, وَهُوَ الَّذِي رُوِيَ عَنْهُ نَصَّا, وَأَنَّهُ لاَ يَنْجَسُ الثَّوْبُ إذَا أَصَابَهُ الْمَاءُ الْمُسْتَعْمَلُ إلاَّ أَنْ يَكُونَ كَثِيرًا فَاحِشًا.
وَقَالَ أَبُو يُوسُفَ: إنْ كَانَ الَّذِي أَصَابَ الثَّوْبَ مِنْهُ شِبْرٌ فِي شِبْرٍ فَقَدْ نَجَّسَهُ, وَإِنْ كَانَ أَقَلَّ لَمْ يُنَجِّسْهُ.
وقال أبو حنيفة وَأَبُو يُوسُفَ إنْ كَانَ رَجُلٌ طَاهِرٌ قَدْ تَوَضَّأَ لِلصَّلاَةِ أَوْ لَمْ يَتَوَضَّأْ لَهَا فَتَوَضَّأَ فِي بِئْرٍ فَقَدْ تَنَجَّسَ مَاؤُهَا كُلُّهُ وَتُنْزَحُ كُلُّهَا, وَلاَ يَجْزِيه ذَلِكَ الْوُضُوءُ إنْ كَانَ غَيْرَ مُتَوَضِّئٍ, فَإِنْ اغْتَسَلَ فِيهَا أَرْضًا أَنْجَسَهَا كُلَّهَا. وَكَذَلِكَ لَوْ اغْتَسَلَ وَهُوَ طَاهِرٌ غَيْرُ جُنُبٍ فِي سَبْعَةِ آبَارٍ نَجَّسَهَا كُلَّهَا.
وَقَالَ أَبُو يُوسُفَ: يُنَجِّسُهَا كُلَّهَا وَلَوْ أَنَّهَا عِشْرُونَ بِئْرًا, وَقَالاَ جَمِيعًا: لاَ يَجْزِيه ذَلِكَ الْغُسْلُ, فَإِنْ طَهَّرَ فِيهَا يَدَهُ أَوْ رِجْلَهُ فَقَدْ تَنَجَّسَتْ كُلُّهَا, فَإِنْ كَانَ عَلَى ذِرَاعَيْهِ جَبَائِرُ أَوْ عَلَى أَصَابِعِ رِجْلَيْهِ جَبَائِرُ فَغَمَسَهَا فِي الْبِئْرِ يَنْوِي بِذَلِكَ الْمَسْحَ عَلَيْهَا لَمْ يُجِزْهُ وَتَنَجَّسَ مَاؤُهَا كُلُّهُ, فَلَوْ كَانَ عَلَى أَصَابِعِ يَدِهِ جَبَائِرُ فَغَمَسَهَا فِي الْبِئْرِ يَنْوِي بِذَلِكَ الْمَسْحَ عَلَيْهَا أَجْزَأَهُ وَلَمْ يُنَجِّسْ مَاؤُهَا الْيَدَ بِخِلاَفِ سَائِرِ الأَعْضَاءِ, فَلَوْ انْغَمَسَ فِيهَا وَلَمْ يَنْوِ غُسْلاً, وَلاَ وُضُوءًا, وَلاَ تَدَلَّكَ فِيهَا لَمْ يُنَجِّسْ الْمَاءَ حَتَّى يَنْوِيَ الْغُسْلَ أَوْ الْوُضُوءَ وَقَالَ أَبُو يُوسُفَ: لاَ يَطْهُرُ بِذَلِكَ الاِنْغِمَاسُ, وَقَالَ مُحَمَّدُ بْنُ الْحَسَنِ: يَطْهُرُ بِهِ. قَالَ أَبُو يُوسُفَ: فَإِنْ غَمَسَ رَأْسه يَنْوِي الْمَسْحَ عَلَيْهِ لَمْ يُنَجِّسْ الْمَاءَ, وَإِنَّمَا يُنَجِّسُهُ نِيَّةُ تَطْهِيرِ عُضْوٍ يَلْزَمُ فِيهِ الْغُسْلُ, قَالَ فَلَوْ غَسَلَ بَعْضَ يَدِهِ بِنِيَّةِ الْوُضُوءِ أَوْ الْغُسْلِ لَمْ يُنَجِّسْ الْمَاءَ حَتَّى يَغْسِلَ الْعُضْوَ بِكَمَالِهِ, فَلَوْ غَمَسَ رَأْسَهُ أَوْ خُفَّهُ يَنْوِي بِذَلِكَ الْمَسْحَ أَجْزَأَهُ وَلَمْ يُفْسِدْ الْمَاءَ, وَإِنَّمَا يُفْسِدُهُ نِيَّةُ الْغُسْلِ لاَ نِيَّةُ الْمَسْحِ. وَهَذِهِ أَقُولُ هِيَ إلَى الْهَوَسِ أَقْرَبُ مِنْهَا إلَى مَا يُعْقَلُ.

(1/185)

وقال الشافعي: لاَ يُجْزِئُ الْوُضُوءُ, وَلاَ الْغُسْلُ بِمَاءٍ قَدْ اغْتَسَلَ بِهِ أَوْ تَوَضَّأَ بِهِ وَهُوَ طَاهِرٌ كُلُّهُ, وَأَصْفَقَ أَصْحَابُهُ عَلَى أَنَّ مَنْ أَدْخَلَ يَدَهُ فِي الإِنَاءِ لِيَتَوَضَّأَ فَأَخَذَ الْمَاءَ فَتَمَضْمَضَ وَاسْتَنْشَقَ وَغَسَلَ وَجْهَهُ ثُمَّ أَدْخَلَ يَدَهُ فِي الإِنَاءِ فَقَدْ حَرُمَ الْوُضُوءُ بِذَلِكَ الْمَاءِ ; لاَِنَّهُ قَدْ صَارَ مَاء مُسْتَعْمَلاً, وَإِنَّمَا يَجِبُ أَنْ يَصُبَّ مِنْهُ عَلَى يَدِهِ, فَإِذَا وَضَّأَهَا أَدْخَلَهَا حِينَئِذٍ فِي الإِنَاءِ.
قال أبو محمد: “ وَاحْتَجَّ مَنْ مَنَعَ ذَلِكَ بِالْحَدِيثِ الثَّابِتِ, عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم مِنْ نَهْيِهِ الْجُنُبَ أَنْ يَغْتَسِلَ فِي الْمَاءِ الدَّائِمِ.
قال أبو محمد: “ وَقَالُوا: إنَّمَا نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم, عَنْ ذَلِكَ, لإِنَّ الْمَاءَ يَصِيرُ مُسْتَعْمَلاً, وَقَالَ بَعْضُ مَنْ خَالَفَهُمْ: بَلْ مَا نَهَى, عَنْ ذَلِكَ عليه السلام إلاَّ خَوْفَ أَنْ يَخْرُجَ مِنْ إحْلِيلِهِ شَيْءٌ يُنَجِّسُ الْمَاءَ.
قال أبو محمد: “ وَكِلاَ الْقَوْلَيْنِ بَاطِلٌ نَعُوذُ بِاَللَّهِ مِنْ مِثْلِهِ, وَمِنْ أَنْ نُقَوِّلَ رَسُولَ اللَّهِ صلى الله عليه وسلم مَا لَمْ يَقُلْ, وَأَنْ نُخْبِرَ عَنْهُ مَا لَمْ يُخْبِرْ بِهِ, عَنْ نَفْسِهِ, وَلاَ فَعَلَهُ, فَهَذَا هُوَ الْكَذِبُ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم وَهُوَ مِنْ أَكْبَرِ الْكَبَائِرِ مِمَّنْ قَطَعَ بِهِ, فَإِنْ لَمْ يَقْطَعْ بِهِ فَإِنَّمَا هُوَ ظَنٌّ, وَقَدْ قَالَ عَزَّ وَجَلَّ: {إنَّ الظَّنَّ لاَ يُغْنِي مِنْ الْحَقِّ شَيْئًا} وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إيَّاكُمْ وَالظَّنَّ فَإِنَّ الظَّنَّ أَكْذَبُ الْحَدِيثِ" , وَلاَ بُدَّ لِمَنْ قَالَ بِأَحَدِ هَذَيْنِ التَّأْوِيلَيْنِ مِنْ إحْدَى هَاتَيْنِ الْمَنْزِلَتَيْنِ, فَبَطَلَ تَعَلُّقُهُمْ بِهَذَا الْخَبَرِ جُمْلَةً.
وَاحْتَجَّ بَعْضُهُمْ فَقَالَ: لَمْ يَقُلْ أَحَدٌ لِلْمُتَوَضِّئِ, وَلاَ لِلْمُغْتَسَلِ أَنْ يُرَدِّدَ ذَلِكَ الْمَاءَ عَلَى أَعْضَائِهِ, بَلْ أَوْجَبُوا عَلَيْهِ أَخْذُ مَاءٍ جَدِيدٍ, وَبِذَلِكَ جَاءَ عَمَلُ النَّبِيِّ صلى الله عليه وسلم فِي الْوُضُوءِ وَالْغُسْلِ فَوَجَبَ أَنْ لاَ يُجْزِئَ.
قال أبو محمد: “ وَهَذَا بَاطِلٌ, لاَِنَّهُ لَمْ يَنْهَ أَحَدٌ مِنْ السَّلَفِ, عَنْ تَرْدِيدِ الْمَاءِ عَلَى الأَعْضَاءِ فِي الْوُضُوءِ وَالْغُسْلِ, وَلاَ نَهَى عَنْهُ عليه السلام قَطَّ.
وَيُقَالُ لِلْحَنَفِيِّينَ: قَدْ أَجَزْتُمْ تَنْكِيسَ الْوُضُوءِ, وَلَمْ يَأْتِ قَطُّ, عَنِ النَّبِيِّ صلى الله عليه وسلم أَنَّهُ

(1/186)

نَكَّسَ وُضُوءُهُ, وَلاَ أَنَّ أَحَدًا مِنْ الْمُسْلِمِينَ فَعَلَ ذَلِكَ, فَأَخْذُهُ عليه السلام مَاءً جَدِيدًا لِكُلِّ عُضْوٍ إنَّمَا هُوَ فِعْلٌ مِنْهُ عليه السلام, وَأَفْعَالُهُ عليه السلام لاَ تُلْزَمُ. وَقَدْ صَحَّ عَنْهُ مَسَحُ رَأْسِهِ الْمُقَدَّسِ بِفَضْلِ مَاءٍ مُسْتَعْمَلٍ.
فإن قيل: قَدْ رُوِيَ يُؤْخَذُ لِلرَّأْسِ مَاءٌ جَدِيدٌ. قلنا: إنَّمَا رَوَاهُ دَهْثَمُ بْنُ قِرَانٍ وَهُوَ سَاقِطُ لاَ يُحْتَجُّ بِهِ, عَنْ نِمْرَانَ بْنِ جَارِيَةَ وَهُوَ غَيْرُ مَعْرُوفٍ فَكَيْف وَقَدْ أَبَاحَ عليه السلام غُسْلَ الْجَنَابَةِ بِغَيْرِ تَجْدِيدِ مَاءٍ. كَمَا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا إِسْحَاقُ بْنُ إبْرَاهِيم وَأَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ وَعَمْرٌو النَّاقِدُ, وَابْنُ أَبِي عُمَرَ كُلُّهُمْ, عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ, عَنْ أَيُّوبَ بْنِ مُوسَى, عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ, عَنْ

(1/187)

عَبْدِ اللَّهِ بْنِ رَافِعٍ مَوْلَى أُمِّ سَلَمَةَ, عَنْ أُمِّ سَلَمَةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهَا فِي غُسْلِ الْجَنَابَةِ: "إنَّمَا يَكْفِيكِ أَنْ تَحْثِيَ عَلَى رَأْسِكِ ثَلاَثَ حَثَيَاتٍ ثُمَّ تُفِيضِينَ عَلَيْكِ الْمَاءَ فَتَطْهُرِينَ" .
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ, حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ, حدثنا الْفَرَبْرِيُّ, حدثنا الْبُخَارِيُّ, حدثنا أَبُو نُعَيْمٍ هُوَ الْفَضْلُ بْنُ دُكَيْنٍ, حدثنا مَعْمَرُ بْنُ يَحْيَى بْنِ سَامٍ حَدَّثَنِي أَبُو جَعْفَرٍ مُحَمَّدُ بْنُ عَلِيِّ بْنِ الْحُسَيْنِ قَالَ لِي جَابِرٌ: "سَأَلَنِي ابْنُ عَمِّكَ فَقَالَ: كَيْفَ الْغُسْلُ مِنْ الْجَنَابَةِ فَقُلْت: كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَأْخُذُ ثَلاَثَةَ أَكُفٍّ وَيُفِيضُهَا عَلَى رَأْسِهِ ثُمَّ يُفِيضُ عَلَى سَائِرِ جَسَدِهِ" .
قال أبو محمد: “ وَلَوْ كَانَ مَا قَالَهُ أَصْحَابُ أَبِي حَنِيفَةَ مِنْ تَنَجُّسِ الْمَاءِ الْمُسْتَعْمَلِ لَمَا صَحَّ طُهْرٌ, وَلاَ وُضُوءٌ, وَلاَ صَلاَةٌ لاَِحَدٍ أَبَدًا, لإِنَّ الْمَاءَ الَّذِي يُفِيضُهُ الْمُغْتَسِلُ عَلَى جَسَدِهِ يُطَهِّرُ مَنْكِبَيْهِ وَصَدْرَهُ, ثُمَّ يَنْحَدِرُ إلَى ظَهْرِهِ وَبَطْنِهِ, فَكَانَ يَكُونُ كُلُّ أَحَدٍ مُغْتَسِلاً بِمَاءٍ نَجِسٍ, وَمَعَاذَ اللَّهِ مِنْ هَذَا, وَهَكَذَا فِي غَسْلِهِ ذِرَاعَهُ وَوَجْهَهُ وَرِجْلَهُ فِي الْوُضُوءِ, لاَِنَّهُ لاَ يَغْسِلُ ذِرَاعَهُ إلاَّ بِالْمَاءِ الَّذِي غَسَلَ بِهِ كَفَّهُ, وَلاَ يَغْسِلُ أَسْفَلَ وَجْهِهِ إلاَّ بِالْمَاءِ الَّذِي قَدْ غَسَلَ بِهِ أَعْلاَهُ وَكَذَلِكَ رِجْلُهُ.
وقال بعضهم: الْمَاءُ الْمُسْتَعْمَلُ لاَ بُدَّ مِنْ أَنْ يَصْحَبَهُ مِنْ عَرَقِ الْجِسْمِ فِي الْغُسْلِ وَالْوُضُوءِ شَيْءٌ فَهُوَ مَاءٌ مُضَافٌ.
قال أبو محمد: “ وَهَذَا غَثٌّ جِدًّا, وَحَتَّى لَوْ كَانَ كَمَا قَالُوا فَكَانَ مَاذَا وَمَتَى حَرُمَ الْوُضُوءُ وَالْغُسْلُ بِمَاءٍ فِيهِ شَيْءٌ طَاهِرٌ لاَ يَظْهَرُ لَهُ فِي الْمَاءِ رَسْمٌ فَكَيْفَ وَهُمْ يُجِيزُونَ الْوُضُوءَ بِمَاءٍ قَدْ تَبَرَّدَ فِيهِ مِنْ الْحَرِّ وَهَذَا أَكْثَرُ فِي أَنْ يَكُونَ فِيهِ الْعَرَقُ مِنْ الْمَاءِ الْمُسْتَعْمَلِ.

(1/188)

وقال بعضهم: قَدْ جَاءَ أَثَرٌ بِأَنَّ الْخَطَايَا تَخْرُجُ مَعَ غَسْلِ أَعْضَاءِ الْوُضُوءِ.
قلنا: نَعَمْ وَلِلَّهِ الْحَمْدُ فَكَانَ مَاذَا وَإِنَّ هَذَا لَمِمَّا يَغِيطُ بِاسْتِعْمَالِهِ مِرَارًا إنْ أَمْكَنَ لِفَضْلِهِ, وَمَا عَلِمْنَا لِلْخَطَايَا أَجْرَامًا تَحِلُّ فِي الْمَاءِ.
وقال بعضهم: الْمَاءُ الْمُسْتَعْمَلُ كَحَصَى الْجِمَارِ الَّذِي رَمَى بِهِ لاَ يَجُوزُ أَنْ يَرْمِيَ بِهِ ثَانِيَةً.
قال أبو محمد: “ وَهَذَا بَاطِلٌ, بَلْ حَصَى الْجِمَارِ إذَا رَمَى بِهَا فَجَائِزٌ أَخْذُهَا وَالرَّمْيُ بِهَا ثَانِيَةٌ, وَمَا نَدْرِي شَيْئًا يَمْنَعُ مِنْ ذَلِكَ, وَكَذَلِكَ التُّرَابُ الَّذِي تَيَمَّمَ بِهِ فَالتَّيَمُّمُ بِهِ جَائِزٌ وَالثَّوْبُ الَّذِي سُتِرَتْ بِهِ الْعَوْرَةُ فِي الصَّلاَةِ جَائِزٌ أَنْ تُسْتَرَ بِهِ أَيْضًا الْعَوْرَةُ فِي صَلاَةٍ أُخْرَى, فَإِنْ كَانُوا أَهْلَ قِيَاسٍ فَهَذَا كُلُّهُ بَابٌ وَاحِدٌ.
وقال بعضهم: الْمَاءُ الْمُسْتَعْمَلُ بِمَنْزِلَةِ الْمَاءِ الَّذِي طُبِخَ فِيهِ فُولٌ أَوْ حِمَّصٌ.
قال علي: وهذا هَوَسٌ مَرْدُودٌ عَلَى قَائِلِهِ, وَمَا نَدْرِي شَيْئًا يَمْنَعُ مِنْ جَوَازِ الْوُضُوءِ وَالْغُسْلِ بِمَاءٍ طُبِخَ فِيهِ فُولٌ أَوْ حِمَّصٌ أَوْ تُرْمُسٌ أَوْ لُوبْيَا, مَا دَامَ يَقَعُ عَلَيْهِ اسْمُ مَاءٍ. وقال بعضهم: لَمَّا لَمْ يُطْلَقْ عَلَى الْمَاءِ الْمُسْتَعْمَلِ اسْمُ الْمَاءِ مُفْرَدًا دُونَ أَنْ يُتْبَعَ بِاسْمٍ آخَرَ وَجَبَ أَنْ لاَ يَكُونَ فِي حُكْمِ الْمَاءِ الْمُطْلَقِ.
قال أبو محمد: “ وَهَذِهِ حَمَاقَةٌ, بَلْ يُطْلَقُ عَلَيْهِ اسْمُ مَاءٍ فَقَطْ, ثُمَّ لاَ فَرْقَ بَيْنَ قَوْلِنَا مَاءٌ مُسْتَعْمَلٌ فَيُوصَفُ بِذَلِكَ, وَبَيْنَ قَوْلِنَا مَاءٌ مُطْلَقٌ فَيُوصَفُ بِذَلِكَ, وَقَوْلِنَا مَاءٌ مِلْحٌ أَوْ مَاءٌ عَذْبٌ, أَوْ مَاءٌ مُرٌّ, أَوْ مَاءٌ سُخْنٌ أَوْ مَاءُ مَطَرٍ, وَكُلُّ ذَلِكَ لاَ يَمْنَعُ مِنْ جَوَازِ الْوُضُوءِ بِهِ وَالْغُسْلِ.
وَلَوْ صَحَّ قَوْلُ أَبِي حَنِيفَةَ فِي نَجَاسَةِ الْمَاءِ الْمُتَوَضَّأِ بِهِ وَالْمُغْتَسَلِ بِهِ لَبَطَلَ أَكْثَرُ الدِّينِ ; لاَِنَّهُ كَانَ الإِنْسَانُ إذَا اغْتَسَلَ أَوْ تَوَضَّأَ ثُمَّ لَبِسَ ثَوْبَهُ لاَ يُصَلِّي إلاَّ بِثَوْبٍ نَجِسٍ كُلِّهِ, وَلَلَزِمَهُ أَنْ يُطَهِّرَ أَعْضَاءَهُ مِنْهُ بِمَاءٍ آخَرَ.
وقال بعضهم: لاَ يَنْجَسُ إلاَّ إذَا فَارَقَ الأَعْضَاءَ.
قال أبو محمد: “ وَهَذِهِ جُرْأَةٌ عَلَى الْقَوْلِ بِالْبَاطِلِ فِي الدِّينِ بِالدَّعْوَى, وَيُقَالُ لَهُمْ: هَلْ تَنَجَّسَ عِنْدَكُمْ إلاَّ بِالاِسْتِعْمَالِ فَلاَ بُدَّ مِنْ نَعَمْ, فَمِنْ الْمُحَالِ أَنْ لاَ يَنْجَسَ فِي الْحَالِ

(1/189)

الْمُنَجَّسَةِ لَهُ ثُمَّ يَنْجَسَ بَعْدَ ذَلِكَ, وَلاَ جُرْأَةَ أَعْظَمُ مِنْ أَنْ يُقَالَ: هَذَا مَاءٌ طَاهِرٌ تُؤَدَّى بِهِ الْفَرَائِضُ, فَإِذَا تَقَرَّبَ بِهِ إلَى اللَّهِ فِي أَفْضَلِ الأَعْمَالِ مِنْ الْوُضُوءِ وَالْغُسْلِ تَنَجَّسَ أَوْ حَرُمَ أَنْ يَتَقَرَّبَ إلَى اللَّهِ تَعَالَى بِهِ, وَمَا نَدْرِي مِنْ أَيْنَ وَقَعَ لَهُمْ هَذَا التَّخْلِيطُ.
وقال بعضهم: قَدْ جَاءَ عَنِ ابْنِ عَبَّاسٍ أَنَّ الْجُنُبَ إذَا اغْتَسَلَ فِي الْحَوْضِ أَفْسَدَ مَاءَهُ, وَهَذَا لاَ يَصِحُّ, بَلْ هُوَ مَوْضُوعٌ, وَإِنَّمَا ذَكَرَهُ الْحَنَفِيُّونَ, عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ, عَنْ إبْرَاهِيمَ, عَنِ ابْنِ عَبَّاسٍ, وَلاَ نَعْلَمُ مَنْ هُوَ قَبْلَ حَمَّادٍ, وَلاَ نَعْرِفُ لاِِبْرَاهِيمَ سَمَاعًا مِنْ ابْنِ عَبَّاسٍ وَالصَّحِيحُ, عَنِ ابْنِ عَبَّاسٍ خِلاَفُ هَذَا.
قال أبو محمد: “ وَقَدْ ذَكَرْنَا, عَنِ ابْنِ عَبَّاسٍ قَبْلُ خِلاَفَ هَذَا مِنْ قَوْلِهِ: أَرْبَعٌ لاَ تَنْجَسُ الْمَاءُ وَالأَرْضُ وَالإِنْسَانُ, وَذَكَرَ رَابِعًا.
وَذَكَرُوا, عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي تَحْرِيمِهِ الصَّدَقَةَ عَلَى آلِ مُحَمَّدٍ "إنَّمَا هِيَ غُسَالَةُ أَيْدِي النَّاسِ" . وَعَنْ عُمَرَ مِثْلُ ذَلِكَ.
قال أبو محمد: “ وَهَذَا لاَ حُجَّةَ فِيهِ أَصْلاً, لإِنَّ اللاَّزِمَ لَهُمْ فِي احْتِجَاجِهِمْ بِهَذَا الْخَبَرِ أَنْ لاَ يُحَرَّمَ ذَلِكَ إلاَّ عَلَى آلِ مُحَمَّدٍ خَاصَّةً, فَإِنَّهُ عليه السلام لَمْ يَكْرَهْ ذَلِكَ, وَلاَ مَنَعَهُ أَحَدًا غَيْرَهُمْ, بَلْ أَبَاحَهُ لِسَائِرِ النَّاسِ. وَأَمَّا احْتِجَاجُهُمْ بِقَوْلِ عُمَرَ فَإِنَّهُمْ مُخَالِفُونَ لَهُ لأَنَّهُمْ يُجِيزُونَ فِي أَصْلِ أَقْوَالِهِمْ شُرْبَ ذَلِكَ الْمَاءِ. وَأَيْضًا فَإِنَّ غُسَالَةَ أَيْدِي النَّاسِ غَيْرُ وُضُوئِهِمْ الَّذِي يَتَقَرَّبُونَ بِهِ إلَى اللَّهِ تَعَالَى, وَلاَ عَجَبَ أَكْثَرُ مِنْ إبَاحَتِهِمْ غُسَالَةَ أَيْدِي النَّاسِ وَفِيهَا جَاءَ مَا احْتَجُّوا بِهِ. وَقَوْلُهُمْ إنَّهَا طَاهِرَةٌ, وَتَحْرِيمُهُمْ الْمَاءَ الَّذِي قَدْ تَوَضَّأَ بِهِ قُرْبَةٌ إلَى اللَّهِ تَعَالَى وَلَيْسَ فِي شَيْءٍ مِنْ هَذَيْنِ الأَثَرَيْنِ نَهْيٌ عَنْهُ, وَنَعُوذُ بِاَللَّهِ مِنْ الضَّلاَلِ وَتَحْرِيفِ الْكَلِمِ, عَنْ مَوَاضِعِهِ.
وَنَسْأَلُ أَصْحَابَ الشَّافِعِيِّ عَمَّنْ وَضَّأَ عُضْوًا مِنْ أَعْضَاءِ وُضُوئِهِ فَقَطْ يَنْوِي بِهِ الْوُضُوءَ فِي مَاءٍ دَائِمٍ أَوْ غَسَلَهُ كَذَلِكَ وَهُوَ جُنُبٌ, أَوْ بَعْضَ عُضْوٍ أَوْ بَعْضَ أُصْبُعٍ أَوْ شَعْرَةً وَاحِدَةً أَوْ مَسَحَ شَعْرَةً مِنْ رَأْسِهِ أَوْ خُفِّهِ أَوْ بَعْضَ خُفِّهِ: حَتَّى نَعْرِفَ أَقْوَالَهُمْ فِي ذَلِكَ.
وَقَدْ صَحَّ "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم تَوَضَّأَ وَسَقَى إنْسَانًا ذَلِكَ الْوَضُوءَ", وَأَنَّهُ عليه السلام " تَوَضَّأَ وَصَبَّ وَضُوءَهُ عَلَى جَابِرِ بْنِ عَبْدِ اللَّهِ, وَأَنَّهُ عليه السلام كَانَ إذَا تَوَضَّأَ تَمَسَّحَ النَّاسُ بِوَضُوئِهِ", فَقَالُوا بِآرَائِهِمْ الْمَلْعُونَةِ: إنَّ الْمُسْلِمَ الطَّاهِرَ النَّظِيفَ إذَا تَوَضَّأَ بِمَاءٍ طَاهِرٍ ثُمَّ صَبَّ ذَلِكَ الْمَاءَ فِي بِئْرٍ فَهِيَ بِمَنْزِلَةِ لَوْ صُبَّ فِيهَا فَأْرٌ مَيِّتٌ أَوْ نَجِسٌ, وَنَسْأَلُ اللَّهَ الْعَافِيَةَ مِنْ هَذَا الْقَوْلِ.

(1/190)

وونيم الذباب والبراغيث والنحل وبول الخفاش إن كان لايمكن التحفظ منه
...
142 - مَسْأَلَةٌ: وَوَنِيمُ الذُّبَابِ وَالْبَرَاغِيثِ وَالنَّحْلِ وَبَوْلُ الْخُفَّاشِ إنْ كَانَ لاَ يُمْكِنُ التَّحَفُّظُ مِنْهُ
وَكَانَ فِي غَسْلِهِ حَرَجٌ أَوْ عُسْرٌ لَمْ يَلْزَمْ مِنْ غَسْلِهِ إلاَّ مَا لاَ حَرَجَ فِيهِ, وَلاَ عُسْرَ.
قال أبو محمد: “ قَدْ قَدَّمْنَا قَوْلَ اللَّهِ تَعَالَى {وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ} وَقَوْلَهُ: {يُرِيدُ اللَّهُ بِكُمْ الْيُسْرَ, وَلاَ يُرِيدُ بِكُمْ الْعُسْرَ} . فَالْحَرَجُ وَالْعُسْرُ مَرْفُوعَانِ عَنَّا, وَمَا كَانَ لاَ حَرَجَ فِي غَسْلِهِ, وَلاَ عُسْرَ فَهُوَ لاَزِمٌ غَسْلُهُ, لاَِنَّهُ بَوْلٌ وَرَجِيعٌ. وبالله تعالى التوفيق.

(1/191)

والقيئ من كل مسلم أو كافر حرام يجب اجتنابه
...
143 - مَسْأَلَةٌ: وَالْقَيْءُ مِنْ كُلِّ مُسْلِمٍ أَوْ كَافِرٍ حَرَامٌ يَجِبُ اجْتِنَابُهُ
لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "الْعَائِدُ فِي هِبَتِهِ كَالْعَائِدِ فِي قَيْئِه"ِ وَإِنَّمَا قَالَ عليه السلام ذَلِكَ عَلَى مَنْعِ الْعَوْدَةِ فِي الْهِبَةِ.

(1/191)

والخمر والميسر والأنصاب والآزلام رجس حرام واحب اجتنابه
...
144 - مَسْأَلَةٌ: وَالْخَمْرُ وَالْمَيْسِرُ وَالأَنْصَابُ وَالأَزْلاَمُ رِجْسٌ حَرَامٌ وَاجِبٌ اجْتِنَابُهُ
فَمَنْ صَلَّى حَامِلاً شَيْئًا مِنْهَا بَطَلَتْ صَلاَتُهُ قَالَ اللَّهُ تَعَالَى: {إنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالأَنْصَابُ وَالأَزْلاَمُ رِجْسٌ مِنْ عَمَلِ الشَّيْطَانِ فَاجْتَنِبُوهُ} فَمَنْ لَمْ يَجْتَنِبْ ذَلِكَ فِي صَلاَتِهِ فَلَمْ يُصَلِّ كَمَا أُمِرَ, وَمَنْ لَمْ يُصَلِّ كَمَا أُمِرَ فَلَمْ يُصَلِّ.

(1/191)

ونبيذ البسر والتمر والزهو والرطب والزبيب إلخ
...
145 - مَسْأَلَةٌ: وَنَبِيذُ الْبُسْرِ وَالتَّمْرِ وَالزَّهْوِ وَالرُّطَبِ وَالزَّبِيبِ
إذَا جُمِعَ نَبِيذُ وَاحِدٍ مِنْ هَذِهِ إلَى نَبِيذِ غَيْرِهِ فَهُوَ حَرَامٌ وَاجِبٌ اجْتِنَابُهُ.
حدثنا عبد الله بن ربيع, حدثنا مُحَمَّدُ بْنُ إِسْحَاقَ, حدثنا ابْنُ الأَعْرَابِيِّ, حدثنا أَبُو دَاوُد, حدثنا مُوسَى بْنُ إسْمَاعِيلَ, حدثنا أَبَانُ, هُوَ ابْنُ يَزِيدَ الْعَطَّارُ, حدثنا يَحْيَى, هُوَ ابْنُ أَبِي كَثِيرٍ, عَنْ عَبْدِ اللَّهِ بْنِ أَبِي قَتَادَةَ, عَنْ أَبِيهِ, عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: "أَنَّهُ نَهَى, عَنْ خَلِيطِ الزَّبِيبِ وَالتَّمْرِ, وَعَنْ خَلِيطِ الْبُسْرِ وَالتَّمْرِ, وَعَنْ خَلِيطِ الزَّهْوِ وَالرُّطَبِ, وَقَالَ: انْتَبِذُوا كُلَّ وَاحِدٍ عَلَى حِدَةٍ" وَلَيْسَ كَذَلِكَ الْخَلِيطَانِ مِنْ غَيْرِ هَذِهِ الْخَمْسَةِ بَلْ هُوَ طَاهِرٌ حَلاَلٌ مَا لَمْ يُسْكِرْ ; لاَِنَّهُ لَمْ يَنْهَ إلاَّ عَمَّا ذَكَرْنَا.

(1/193)

146 - مَسْأَلَةٌ: وَلاَ يَجُوزُ اسْتِقْبَالُ الْقِبْلَةِ وَاسْتِدْبَارُهَا لِلْغَائِطِ وَالْبَوْلِ لاَ فِي بُنْيَانٍ, وَلاَ فِي صَحْرَاءَ, وَلاَ يَجُوزُ اسْتِقْبَالُ الْقِبْلَةِ فَقَطْ كَذَلِكَ فِي حَالِ الاِسْتِنْجَاءِ.حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا يَحْيَى بْنُ يَحْيَى قَالَ قُلْت لِسُفْيَانَ بْنِ عُيَيْنَةَ: سَمِعْت الزُّهْرِيَّ يَذْكُرُ, عَنْ عَطَاءِ بْنِ يَزِيدَ اللَّيْثِيِّ, عَنْ أَبِي أَيُّوبَ " أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: إذَا أَتَيْتُمْ الْغَائِطَ فَلاَ تَسْتَقْبِلُوا الْقِبْلَةَ, وَلاَ تَسْتَدْبِرُوهَا بِبَوْلٍ, وَلاَ غَائِطٍ وَلَكِنْ شَرِّقُوا أَوْ غَرِّبُوا" قَالَ سُفْيَانُ نَعَمْ.
وَقَدْ رَوَى أَيْضًا النَّهْيَ, عَنْ ذَلِكَ أَبُو هُرَيْرَةَ وَغَيْرُهُ, وَقَدْ ذَكَرْنَا قَبْلُ حَدِيثَ سَلْمَانَ, عَنِ النَّبِيِّ صلى الله عليه وسلم: أَلاَّ يَسْتَنْجِيَ أَحَدٌ مُسْتَقْبِلَ الْقِبْلَةِ, فِي بَابِ الاِسْتِنْجَاءِ.
وَمِمَّنْ أَنْكَرَ ذَلِكَ أَبُو أَيُّوبَ الأَنْصَارِيُّ كَمَا ذَكَرْنَا فِي الْبُيُوتِ نَصَّا عَنْهُ, وَكَذَلِكَ أَيْضًا أَبُو هُرَيْرَةَ, وَابْنُ مَسْعُودٍ, وَعَنْ سُرَاقَةَ بْنِ مَالِكٍ أَلاَّ تَسْتَقْبِلَ الْقِبْلَةَ بِذَلِكَ, وَعَنِ السَّلَفِ مِنْ الصَّحَابَةِ وَالتَّابِعِينَ, رضي الله عنهم, جُمْلَةً, وَعَنْ عَطَاءٍ وَإِبْرَاهِيمَ النَّخَعِيِّ, وَبِقَوْلِنَا فِي ذَلِكَ يَقُولُ سُفْيَانُ الثَّوْرِيُّ وَالأَوْزَاعِيُّ وَأَبُو ثَوْرٍ وَمَنَعَ أَبُو حَنِيفَةَ مِنْ اسْتِقْبَالِهَا لِبَوْلٍ أَوْ غَائِطٍ, وَكُلُّ هَؤُلاَءِ لَمْ يُفَرِّقْ بَيْنَ الصَّحَارِي وَالْبِنَاءِ فِي ذَلِكَ, وَرُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ, عَنْ أَيُّوبَ السِّخْتِيَانِيِّ, عَنْ نَافِعٍ, عَنِ ابْنِ عُمَرَ أَنَّهُ كَانَ يَكْرَهُ أَنْ تُسْتَقْبَلَ الْقِبْلَتَانِ بِالْفُرُوجِ, وَهُوَ قَوْلُ مُجَاهِدٍ.
قال أبو محمد: “ لاَ نَرَى ذَلِكَ فِي بَيْتِ الْمَقْدِسِ, لإِنَّ النَّهْيَ, عَنْ ذَلِكَ لَمْ يَصِحَّ.
وَقَالَ عُرْوَةُ بْنُ الزُّبَيْرِ وَدَاوُد بْنُ عَلِيٍّ: يَجُوزُ اسْتِقْبَالُ الْكَعْبَةِ وَاسْتِدْبَارُهَا بِالْبَوْلِ وَالْغَائِطِ, وَرُوِّينَا ذَلِكَ, عَنِ ابْنِ عُمَرَ مِنْ طَرِيقِ شُعْبَةَ, عَنْ عَبْدِ الرَّحْمَانِ بْنِ الْقَاسِمِ بْنِ مُحَمَّدٍ, عَنْ نَافِعٍ, عَنِ ابْنِ عُمَرَ, وَرُوِّينَا, عَنِ ابْنِ عُمَرَ مِنْ طَرِيقِ أَبِي دَاوُد, عَنْ مُحَمَّدِ بْنِ يَحْيَى بْنِ فَارِسٍ, عَنْ صَفْوَانَ بْنِ عِيسَى, عَنِ الْحَسَنِ بْنِ ذَكْوَانَ, عَنْ مَرْوَانَ الأَصْفَرِ, عَنِ ابْنِ عُمَرَ, أَنَّهُ قَالَ: إنَّمَا نُهِيَ, عَنْ ذَلِكَ فِي الْفَضَاءِ, وَأَمَّا إذَا كَانَ بَيْنَك وَبَيْنَ الْقِبْلَةِ شَيْءٌ يَسْتُرُك فَلاَ بَأْسَ, وَرُوِّينَا أَيْضًا هَذَا, عَنِ الشَّعْبِيِّ, وَهُوَ قَوْلُ مَالِكٍ وَالشَّافِعِيِّ.
فأما مَنْ أَبَاحَ ذَلِكَ جُمْلَةً فَاحْتَجُّوا بِحَدِيثٍ رُوِّينَاهُ, عَنِ ابْنِ عُمَرَ فِي بَعْضِ أَلْفَاظِهِ:

(1/194)

"رَقَيْتُ عَلَى بَيْتِ أُخْتِي حَفْصَةَ فَرَأَيْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم قَاعِدًا لِحَاجَتِهِ مُسْتَقْبِلَ الْقِبْلَةِ" وَفِي بَعْضِهَا رَأَيْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم يَبُولُ حِيَالَ الْقِبْلَةِ وَفِي بَعْضِهَا: "اطَّلَعْتُ يَوْمًا وَرَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى ظَهْرِ بَيْتٍ يَقْضِي حَاجَتَهُ مَحْجُورًا عَلَيْهِ بِلَبِنٍ فَرَأَيْتُهُ مُسْتَقْبِلَ الْقِبْلَةَ" . وَبِحَدِيثٍ مِنْ طَرِيقِ جَابِرٍ "نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ نَسْتَقْبِلَ الْقِبْلَةَ بِبَوْلٍ فَرَأَيْتُهُ قَبْلَ أَنْ يُقْبَضَ بِعَامٍ يَسْتَقْبِلُهَا" وَبِحَدِيثٍ مِنْ طَرِيقِ عَائِشَةَ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم ذُكِرَ عِنْدَهُ أَنَّ نَاسًا يَكْرَهُونَ اسْتِقْبَالَ الْقِبْلَةِ بِفُرُوجِهِمْ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: قَدْ فَعَلُوهَا اسْتَقْبِلُوا بِمَقْعَدَتِي الْقِبْلَةَ" .
قَالَ عَلِيٌّ: لاَ حُجَّةَ لَهُمْ غَيْرَ مَا ذَكَرْنَا, وَلاَ حُجَّةَ لَهُمْ فِي شَيْءٍ مِنْهُ.
أَمَّا حَدِيثُ ابْنِ عُمَرَ, فَلَيْسَ فِيهِ أَنَّ ذَلِكَ كَانَ بَعْدَ النَّهْيِ, وَإِذَا لَمْ يَكُنْ ذَلِكَ فِيهِ فَنَحْنُ عَلَى يَقِينٍ مِنْ أَنَّ مَا فِي حَدِيثِ ابْنِ عُمَرَ مُوَافِقٌ لِمَا كَانَ النَّاسُ عَلَيْهِ قَبْلَ أَنْ يَنْهَى النَّبِيُّ صلى الله عليه وسلم, عَنْ ذَلِكَ, هَذَا مَا لاَ شَكَّ فِيهِ, فَإِذًا لاَ شَكَّ فِي

(1/195)

ذَلِكَ فَحُكْمُ حَدِيثِ ابْنِ عُمَرَ مَنْسُوخٌ قَطْعًا بِنَهْيِ النَّبِيِّ صلى الله عليه وسلم, عَنْ ذَلِكَ, هَذَا يُعْلَمُ ضَرُورَةً وَمِنْ الْبَاطِلِ الْمُحَرَّمِ تَرْكُ الْيَقِينِ بِالظُّنُونِ, وَأَخْذُ الْمُتَيَقَّنِ نَسْخُهُ وَتَرْكُ الْمُتَيَقَّنِ أَنَّهُ نَاسِخٌ.
وَقَدْ أَوْضَحْنَا فِي غَيْرِ هَذَا الْمَكَانِ أَنَّ كُلَّ مَا صَحَّ أَنَّهُ نَاسِخٌ لِحُكْمٍ مَنْسُوخٍ فَمِنْ الْمُحَالِ الْبَاطِلِ أَنْ يَكُونَ اللَّهُ تَعَالَى يُعِيدُ النَّاسِخَ مَنْسُوخًا وَالْمَنْسُوخَ نَاسِخًا, وَلاَ يُبَيِّنُ ذَلِكَ تِبْيَانًا لاَ إشْكَالَ فِيهِ, إذْ لَوْ كَانَ هَذَا لَكَانَ الدِّينُ مُشْكِلاً غَيْرَ بَيِّنٍ, نَاقِصًا غَيْرَ كَامِلٍ, وَهَذَا بَاطِلٌ, قَالَ اللَّهُ تَعَالَى: {الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ} وَقَالَ تَعَالَى: {لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إلَيْهِمْ} .
وَأَيْضًا فَإِنَّمَا فِي حَدِيثِ ابْنِ عُمَرَ ذِكْرُ اسْتِقْبَالِ الْقِبْلَةِ فَقَطْ, فَلَوْ صَحَّ أَنَّهُ نَاسِخٌ لَمَا كَانَ فِيهِ نَسْخُ تَحْرِيمِ اسْتِدْبَارِهَا, وَلَكَانَ مَنْ أَقْحَمَ فِي ذَلِكَ إبَاحَةَ اسْتِدْبَارِهَا كَاذِبًا مُبْطِلاً لِشَرِيعَةٍ ثَابِتَةٍ, وَهَذَا حَرَامٌ, فَبَطَلَ تَعَلُّقُهُمْ بِحَدِيثِ ابْنِ عُمَرَ.
وَأَمَّا حَدِيثُ عَائِشَةَ فَهُوَ سَاقِطٌ ; لاَِنَّهُ رِوَايَةُ خَالِدٍ الْحَذَّاءِ وَهُوَ ثِقَةٌ, عَنْ خَالِدِ بْنِ أَبِي الصَّلْتِ وَهُوَ مَجْهُولٌ لاَ يُدْرَى مَنْ هُوَ, وَأَخْطَأَ فِيهِ عَبْدُ الرَّزَّاقِ فَرَوَاه

(1/196)

عَنْ خَالِدٍ الْحَذَّاءِ, عَنْ كَثِيرِ بْنِ الصَّلْتِ, وَهَذَا أَبْطَلُ وَأَبْطَلُ ; لإِنَّ خَالِدًا الْحَذَّاءَ لَمْ يُدْرِكْ كَثِيرَ بْنَ الصَّلْتِ, ثُمَّ لَوْ صَحَّ لَمَا كَانَ لَهُمْ فِيهِ حُجَّةٌ, لإِنَّ نَصَّهُ يُبَيِّنُ أَنَّهُ إنَّمَا كَانَ قَبْلَ النَّهْيِ ; لإِنَّ مِنْ الْبَاطِلِ الْمُحَالِ أَنْ يَكُونَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَنْهَاهُمْ عَنْ

(1/197)

اسْتِقْبَالِ الْقِبْلَةِ بِالْبَوْلِ وَالْغَائِطِ ثُمَّ يُنْكِرُ عَلَيْهِمْ طَاعَتَهُ فِي ذَلِكَ, هَذَا مَا لاَ يَظُنُّهُ مُسْلِمٌ, وَلاَ ذُو عَقْلٍ, وَفِي هَذَا الْخَبَرِ إنْكَارُ ذَلِكَ عَلَيْهِمْ, فَلَوْ صَحَّ لَكَانَ مَنْسُوخًا بِلاَ شَكٍّ, ثُمَّ لَوْ صَحَّ لَمَا كَانَ فِيهِ إلاَّ إبَاحَةُ الاِسْتِقْبَالِ فَقَطْ, لاَ إبَاحَةُ الاِسْتِدْبَارِ أَصْلاً, فَبَطَلَ تَعَلُّقُهُمْ بِحَدِيثِ عَائِشَةَ جُمْلَةً.
وَأَمَّا حَدِيثُ جَابِرٍ فَإِنَّهُ رِوَايَةُ أَبَانَ بْنِ صَالِحٍ وَلَيْسَ بِالْمَشْهُورِ, وَأَيْضًا

(1/198)

فَلَيْسَ فِيهِ بَيَانٌ أَنَّ اسْتِقْبَالَهُ الْقِبْلَةَ عليه السلام كَانَ بَعْدَ نَهْيِهِ, وَلَوْ كَانَ ذَلِكَ لَقَالَ جَابِرٌ, ثُمَّ رَأَيْته, وَأَيْضًا فَلَوْ صَحَّ لَمَا كَانَ فِيهِ إلاَّ النَّسْخُ لِلاِسْتِقْبَالِ فَقَطْ, وَأَمَّا الاِسْتِدْبَارُ فَلاَ أَصْلاً, وَلاَ يَحِلُّ أَنْ يُزَادَ فِي الأَخْبَارِ مَا لَيْسَ فِيهَا, فَيَكُونُ مَنْ فَعَلَ ذَلِكَ كَاذِبًا, وَلَيْسَ إذَا نَهَى, عَنْ شَيْئَيْنِ ثُمَّ نُسِخَ أَحَدُهُمَا وَجَبَ نَسْخُ الآخَرِ, فَبَطَلَ كُلُّ مَا شَغَبُوا بِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ, وَسَقَطَ قَوْلُهُمْ لِتَعَرِّيه, عَنِ الْبُرْهَانِ.
وَأَمَّا مَنْ فَرَّقَ بَيْنَ الصَّحَارِي وَالْبِنَاءِ فِي ذَلِكَ فَقَوْلٌ لاَ يَقُومُ عَلَيْهِ دَلِيلٌ أَصْلاً, إذْ لَيْسَ فِي شَيْءٍ مِنْ هَذِهِ الآثَارِ فَرْقٌ بَيْنَ صَحْرَاءَ وَبُنْيَانٍ, فَالْقَوْلُ بِذَلِكَ ظَنٌّ, وَالظَّنُّ أَكْذَبُ الْحَدِيثِ, وَلاَ يُغْنِي, عَنِ الْحَقِّ شَيْئًا, وَلاَ فَرْقَ بَيْنَ مَنْ حَمَلَ النَّهْيَ عَلَى الصَّحَارِي دُونَ الْبُنْيَانِ, وَبَيْنَ آخَرَ قَالَ بَلْ النَّهْيُ عَنْ ذَلِكَ فِي الْمَدِينَةِ أَوْ مَكَّةَ خَاصَّةً, وَبَيْنَ آخَرَ قَالَ فِي أَيَّامِ الْحَجِّ خَاصَّةً, وَكُلُّ هَذَا تَخْلِيطٌ لاَ وَجْهَ لَهُ.
وقال بعضهم: إنَّمَا كَانَ فِي الصَّحَارِي, لإِنَّ هُنَالِكَ قَوْمًا يُصَلُّونَ فَيُؤْذَوْنَ بِذَلِكَ.
قال أبو محمد: “ هَذَا بَاطِلٌ ; لإِنَّ وُقُوعَ الْغَائِطِ كَيْفَمَا وَقَعَ فِي الصَّحْرَاءِ فَمَوْضِعُهُ لاَ بُدَّ أَنْ يَكُونَ قِبْلَةً لِجِهَةٍ مَا, وَغَيْرَ قِبْلَةٍ لِجِهَةٍ أُخْرَى, فَخَرَجَ قَوْلُ مَالِكٍ, عَنْ أَنْ يَكُونَ لَهُ مُتَعَلِّقٌ بِسُنَّةٍ أَوْ بِدَلِيلٍ أَصْلاً, وَهُوَ قَوْلٌ خَالَفَ جَمِيعَ أَقْوَالِ الصَّحَابَةِ, رضي الله عنهم, إلاَّ رِوَايَةً, عَنِ ابْنِ عُمَرَ قَدْ رُوِيَ عَنْهُ خِلاَفُهَا, وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/199)

وكل ماخالطه شيء طاهر مباح فظهر فيه لونه وريحه وطعمه
...
147 - مَسْأَلَةٌ: وَكُلُّ مَاءٍ خَالَطَهُ شَيْءٌ طَاهِرٌ مُبَاحٌ فَظَهَرَ فِيهِ لَوْنُهُ وَرِيحُهُ وَطَعْمُهُ
إلاَّ أَنَّهُ لَمْ يَزُلْ عَنْهُ اسْمُ الْمَاءِ, فَالْوُضُوءُ بِهِ جَائِزٌ وَالْغُسْلُ بِهِ لِلْجَنَابَةِ جَائِزٌ.
بُرْهَانُ ذَلِكَ قوله تعالى: {فَلَمْ تَجِدُوا مَاءً} وَهَذَا مَاءٌ, سَوَاءٌ كَانَ الْوَاقِعُ فِيهِ مِسْكًا أَوْ عَسَلاً أَوْ زَعْفَرَانًا أَوْ غَيْرَ ذَلِكَ.
حدثنا حمام, حدثنا ابْنُ مُفَرِّجٍ, حدثنا ابْنُ الأَعْرَابِيِّ, حدثنا الدَّبَرِيُّ, حدثنا عَبْدُ الرَّزَّاقِ, حدثنا ابْنُ جُرَيْجٍ أَخْبَرَنِي عَطَاءُ بْنُ أَبِي رَبَاحٍ, عَنْ أُمِّ هَانِئٍ بِنْتِ أَبِي طَالِبٍ أَنَّهَا قَالَتْ: "دَخَلْتُ عَلَى النَّبِيِّ صلى الله عليه وسلم يَوْمَ الْفَتْحِ وَهُوَ فِي قُبَّةٍ لَهُ, فَوَجَدْتُهُ قَدْ اغْتَسَلَ بِمَاءٍ كَانَ فِي صَحْفَةٍ, إنِّي لاََرَى فِيهَا أَثَرَ الْعَجِينِ, فَوَجَدْتُهُ يُصَلِّي الضُّحَى" .
وبه إلى عَبْدِ الرَّزَّاقِ, عَنْ مَعْمَرٍ, عَنِ ابْنِ طَاوُوس, عَنِ الْمُطَّلِبِ بْنِ عَبْدِ اللَّهِ بْنِ حَنْطَبٍ, عَنْ أُمِّ هَانِئٍ قَالَتْ: "نَزَلَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَوْمَ الْفَتْحِ بِأَعْلَى مَكَّةَ فَأَتَيْتُهُ بِمَاءٍ فِي جَفْنَةٍ إنِّي لاََرَى أَثَرَ الْعَجِينِ فِيهَا, فَسَتَرَهُ أَبُو ذَرٍّ فَاغْتَسَلَ رَسُولُ اللَّهِ صلى الله عليه وسلم ثُمَّ سَتَرَ عليه السلام أَبَا ذَرٍّ فَاغْتَسَلَ, ثُمَّ صَلَّى ثَمَانِيَ رَكَعَاتٍ وَذَلِكَ فِي الضُّحَى" .
حَدَّثَنَا يُونُسُ بْنُ عَبْدِ اللَّهِ, حدثنا أَبُو عِيسَى بْنُ أَبِي عِيسَى, حدثنا أَحْمَدُ بْنُ خَالِدٍ, حدثنا ابْنُ وَضَّاحٍ, حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ, عَنْ زَيْدِ بْنِ الْحُبَابِ الْعُكْلِيِّ, عَنْ إبْرَاهِيمَ بْنِ نَافِعٍ, عَنِ ابْنِ أَبِي نَجِيحٍ, عَنْ مُجَاهِدٍ, عَنْ أُمِّ هَانِئٍ: "أَنَّ مَيْمُونَةَ أُمَّ الْمُؤْمِنِينَ وَرَسُولَ اللَّهِ صلى الله عليه وسلم اغْتَسَلاَ مِنْ قَصْعَةٍ فِيهَا أَثَرُ الْعَجِينِ" .
قال علي: وهذا قَوْلُ ثَابِتٍ, عَنِ ابْنِ مَسْعُودٍ قَالَ: إذَا غَسَلَ الْجُنُبُ رَأْسَهُ بِالْخِطْمِيِّ أَجْزَأَهُ, وَكَذَلِكَ نَصًّا, عَنِ ابْنِ عَبَّاسٍ.
وَرُوِيَ أَيْضًا هَذَا, عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ, وَثَبَتَ, عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ وَابْنِ جُرَيْجٍ وَعَنْ صَوَاحِبِ النَّبِيِّ صلى الله عليه وسلم مِنْ نِسَاءِ الأَنْصَارِ وَالتَّابِعَاتِ مِنْهُنَّ: أَنَّ الْمَرْأَةَ الْجُنُبَ وَالْحَائِضَ إذَا امْتَشَطَتْ بِحِنَّاءٍ رَقِيقٍ أَنَّ ذَلِكَ يُجْزِئُهَا مِنْ غَسْلِ رَأْسِهَا لِلْحَيْضَةِ وَالْجَنَابَةِ, وَلاَ تُعِيدُ غَسْلَهُ, وَثَبَتَ, عَنْ إبْرَاهِيمَ النَّخَعِيِّ وَعَطَاءِ بْنِ أَبِي رَبَاحٍ وَأَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ وَسَعِيدِ بْنِ جُبَيْرٍ أَنَّهُمْ قَالُوا فِي الْجُنُبِ: يَغْسِلُ رَأْسَهُ بِالسِّدْر

(1/200)

وَالْخِطْمِيِّ: إنَّهُ يُجْزِئُهُ ذَلِكَ مِنْ غَسْلِ رَأْسِهِ لِلْجَنَابَةِ.
وقولنا في هذا هُوَ قَوْلُ أَبِي حَنِيفَةَ وَالشَّافِعِيِّ وَدَاوُد.
وَرُوِيَ, عَنْ مَالِكٍ نَحْوُ هَذَا أَيْضًا. وَرَوَى سَحْنُونٌ, عَنِ ابْنِ الْقَاسِمِ أَنَّهُ سَأَلَ مَالِكًا, عَنِ الْغَدِيرِ تَرِدُهُ الْمَوَاشِي فَتَبُولُ فِيهِ وَتُبْعِرُ حَتَّى يَتَغَيَّرَ لَوْنُ الْمَاءِ وَرِيحُهُ: أَيُتَوَضَّأُ مِنْهُ لِلصَّلاَةِ قَالَ مَالِكٌ: أَكْرَهُهُ, وَلاَ أُحَرِّمُهُ, كَانَ ابْنُ عُمَرَ يَقُولُ: إنِّي لاَُحِبُّ أَنْ أَجْعَلَ بَيْنِي وَبَيْنَ الْحَرَامِ سُتْرَةً مِنْ الْحَلاَلِ.
وَاَلَّذِي عَلَيْهِ أَصْحَابُهُ بِخِلاَفِ هَذَا, وَهُوَ أَنَّهُ رُوِيَ عَنْهُ فِي الْمَاءِ يُبَلُّ فِيهِ الْخُبْزُ أَوْ يَقَعُ فِيهِ الدُّهُنُ أَنَّهُ لاَ يَجُوزُ الْوُضُوءُ بِهِ وَكَذَلِكَ الْمَاءُ يُنْقَعُ فِيهِ الْجِلْدُ, وَهَذَا خَطَأٌ مِنْ الْقَوْلِ, لاَِنَّهُ لاَ دَلِيلَ عَلَيْهِ مِنْ قُرْآنٍ, وَلاَ مِنْ سُنَّةٍ, وَلاَ إجْمَاعٍ, وَلاَ قَوْلِ صَاحِبٍ, وَلاَ قِيَاسٍ, بَلْ خَالَفُوا فِيهِ ثَلاَثَةً مِنْ الصَّحَابَةِ, رضي الله عنهم, لاَ يُعْرَفُ لَهُمْ مِنْهُمْ مُخَالِفٌ, وَخَالَفُوا فِيهِ فُقَهَاءَ الْمَدِينَةِ كَمَا ذَكَرْنَا, وَمَا نَعْلَمُهُمْ احْتَجُّوا بِأَكْثَرَ مِنْ أَنْ قَالُوا: لَيْسَ هُوَ مَاءٌ مُطْلَقًا.
قال أبو محمد: “ وَهَذَا خَطَأٌ, بَلْ هُوَ مَاءٌ مُطْلَقٌ وَإِنْ كَانَ فِيهِ شَيْءٌ آخَرُ, وَلاَ فَرْقَ بَيْنَ ذَلِكَ الَّذِي فِيهِ وَبَيْنَ حَجَرٍ يَكُونُ فِيهِ, وَهُمْ يُجِيزُونَ الْوُضُوءَ بِالْمَاءِ الَّذِي تَغَيَّرَ مِنْ طِينِ مَوْضِعِهِ, وَهَذَا تَنَاقُضٌ.

(1/201)

وَمِنَ الْعَجَبِ أَنَّهُمْ لَمْ يَجْعَلُوا حُكْمَ الْمَاءِ لِلْمَاءِ الَّذِي مَازَجَهُ شَيْءٌ طَاهِرٌ لَمْ يُزِلْ عَنْهُ اسْمَ الْمَاءِ, وَجَعَلُوا لِلْفِضَّةِ الْمَخْلُوطَةِ بِالنُّحَاسِ خَلْطًا يُغَيِّرُهَا حُكْمَ الْفِضَّةِ الْمُحْصَنَةِ, وَكَذَلِكَ فِي الذَّهَبِ الْمَمْزُوجِ فَجَعَلُوهُ كَالذَّهَبِ الصِّرْفِ فِي الزَّكَاةِ وَالصَّرْفِ, وَهَذَا هُوَ الْخَطَأُ وَعَكْسُ الْحَقَائِقِ, لأَنَّهُمْ أَوْجَبُوا الزَّكَاةَ فِي الصُّفْرِ الْمُمَازِجِ لِلْفِضَّةِ, وَهَذَا بَاطِلٌ وَأَبَاحُوا صَرْفَ فِضَّةٍ وَصُفْرٍ بِمِثْلِ وَزْنِ الْجَمِيعِ مِنْ فِضَّةٍ مَحْضَةٍ, وَهَذَا هُوَ الرِّبَا بِعَيْنِهِ وَأَمَّا الْوُضُوءُ بِمَاءٍ قَدْ مَازَجَهُ شَيْءٌ طَاهِرٌ فَإِنَّمَا يَتَوَضَّأُ وَيَغْتَسِلُ بِالْمَاءِ, وَلاَ يَضُرُّهُ مُرُورُ شَيْءٍ طَاهِرٍ عَلَى أَعْضَائِهِ مَعَ الْمَاءِ.
وقال بعضهم: هُوَ كَمَاءِ الْوَرْدِ. قال أبو محمد: “ وَهَذَا بَاطِلٌ, لإِنَّ مَاءَ الْوَرْدِ لَيْسَ مَاءً أَصْلاً, وَهَذَا مَاءٌ وَشَيْءٌ آخَرُ مَعَهُ فَقَطْ.

(1/202)

148 - مَسْأَلَةٌ: فَإِنْ سَقَطَ عَنْهُ اسْمُ الْمَاءِ جُمْلَةً, كَالنَّبِيذِ وَغَيْرِهِ, لَمْ يَجُزْ الْوُضُوءُ بِهِ, وَلاَ الْغُسْلُ
وَالْحُكْمُ حِينَئِذٍ التَّيَمُّمُ, وَسَوَاءٌ فِي هَذِهِ الْمَسْأَلَةِ وَاَلَّتِي قَبْلَهَا, وُجِدَ مَاءٌ آخَرُ أَمْ لَمْ يُوجَدْ.
بُرْهَانُ ذَلِكَ قَوْلُ اللَّهِ تَعَالَى: {فَلَمْ تَجِدُوا مَاءً فَتَيَمَّمُوا صَعِيدًا طَيِّبًا} وَلِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "وَجُعِلَتْ تُرْبَتُهَا لَنَا طَهُورًا إذَا لَمْ نَجِدِ الْمَاءَ" .
وَلَمَّا كَانَ اسْمُ الْمَاءِ لاَ يَقَعُ عَلَى مَا غَلَبَ عَلَيْهِ غَيْرُ الْمَاءِ حَتَّى تَزُولَ عَنْهُ جَمِيعُ صِفَاتِ الْمَاءِ الَّتِي مِنْهَا يُؤْخَذُ حَدُّهُ, صَحَّ أَنَّهُ لَيْسَ مَاءً, وَلاَ يَجُوزُ الْوُضُوءُ بِغَيْرِ الْمَاءِ, وَهَذَا قَوْلُ مَالِكٍ وَالشَّافِعِيِّ وَأَحْمَدَ وَدَاوُد وَغَيْرِهِمْ, وَقَالَ بِهِ الْحَسَنُ وَعَطَاءُ بْنُ أَبِي رَبَاحٍ وَسُفْيَانُ الثَّوْرِيُّ وَأَبُو يُوسُفَ وَإِسْحَاقُ وَأَبُو ثَوْرٍ وَغَيْرُهُمْ.
وَرُوِيَ, عَنْ عِكْرِمَةَ أَنَّ النَّبِيذَ وَضُوءٌ إذَا لَمْ يُوجَدْ الْمَاءُ, وَلاَ يَتَيَمَّمُ مَعَ وُجُودِهِ. وَقَالَ الأَوْزَاعِيُّ: لاَ يَتَيَمَّمُ إذَا عَدِمَ الْمَاءَ مَا دَامَ يُوجَدُ نَبِيذٌ غَيْرُ مُسْكِرٍ, فَإِنْ كَانَ مُسْكِرًا فَلاَ يَتَوَضَّأُ بِهِ.
وَقَالَ حُمَيْدٌ صَاحِبُ الْحَسَنِ بْنِ حَيٍّ: نَبِيذُ التَّمْرِ خَاصَّةً يَجُوزُ الْوُضُوءُ بِهِ وَالْغُسْلُ الْمُفْتَرَضُ فِي الْحَضَرِ وَالسَّفَرِ, وُجِدَ الْمَاءُ أَوْ لَمْ يُوجَدْ, وَلاَ يَجُوزُ ذَلِكَ بِغَيْرِ نَبِيذِ التَّمْرِ, وُجِدَ الْمَاءُ أَوْ لَمْ يُوجَدْ.

(1/202)

وقال أبو حنيفة فِي أَشْهَرِ قَوْلَيْهِ: إنَّ نَبِيذَ التَّمْرِ خَاصَّةً إذَا لَمْ يُسْكِرْ فَإِنَّهُ يُتَوَضَّأُ بِهِ وَيُغْتَسَلُ فِيمَا كَانَ خَارِجَ الأَمْصَارِ وَالْقُرَى خَاصَّةً عِنْدَ عَدَمِ الْمَاءِ, فَإِنْ أَسْكَرَ, فَإِنْ كَانَ مَطْبُوخًا جَازَ الْوُضُوءُ بِهِ وَالْغُسْلُ كَذَلِكَ, فَإِنْ كَانَ نِيئًا لَمْ يَجُزْ اسْتِعْمَالُهُ أَصْلاً فِي ذَلِكَ, وَلاَ يَجُوزُ الْوُضُوءُ بِشَيْءٍ مِنْ ذَلِكَ, لاَ عِنْدَ عَدَمِ الْمَاءِ, وَلاَ فِي الأَمْصَارِ, وَلاَ فِي الْقُرَى أَصْلاً وَإِنْ عَدِمَ الْمَاءَ, وَلاَ بِشَيْءٍ مِنْ الأَنْبِذَةِ غَيْرَ نَبِيذِ التَّمْرِ لاَ فِي الْقُرَى, وَلاَ فِي غَيْرِ الْقُرَى, وَلاَ عِنْدَ عَدَمِ الْمَاءِ, وَالرِّوَايَةُ الآُخْرَى عَنْهُ أَنَّ جَمِيعَ الأَنْبِذَةِ يُتَوَضَّأُ بِهَا وَيُغْتَسَلُ, كَمَا قَالَ فِي نَبِيذِ التَّمْرِ سَوَاءً سَوَاءً.
وَقَالَ مُحَمَّدُ بْنُ الْحَسَنِ: يُتَوَضَّأُ بِنَبِيذِ التَّمْرِ عِنْدَ عَدَمِ الْمَاءِ وَيُتَيَمَّمُ مَعًا.
قال أبو محمد: “ أَمَّا قَوْلُ عِكْرِمَةَ وَالأَوْزَاعِيِّ وَالْحَسَنِ بْنِ حَيٍّ, فَإِنَّهُمْ احْتَجُّوا بِحَدِيثٍ رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ مَسْعُودٍ مِنْ طُرُقٍ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهُ لَيْلَةَ الْجِنِّ: مَعَكَ مَاءٌ قَالَ لَيْسَ مَعِي مَاءٌ, وَلَكِنْ مَعِي إدَاوَةً فِيهَا نَبِيذٌ, فَقَالَ النَّبِيُّ صلى الله عليه وسلم: تَمْرَةٌ طَيِّبَةٌ وَمَاءٌ طَهُورٌ, فَتَوَضَّأَ ثُمَّ صَلَّى الصُّبْحَ" وَفِي بَعْضِ أَلْفَاظِه:ِ "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم تَوَضَّأَ بِنَبِيذٍ وَقَالَ: تَمْرَةٌ طَيِّبَةٌ وَمَاءٌ طَهُورٌ" .
وقال بعضهم: إنَّ جَمَاعَةً مِنْ الصَّحَابَةِ, رضي الله عنهم, رَكِبُوا الْبَحْرَ فَلَمْ يَجِدُوا إلاَّ مَاءَ الْبَحْرِ وَنَبِيذًا, فَتَوَضَّئُوا بِالنَّبِيذِ وَلَمْ يَتَوَضَّئُوا بِمَاءِ الْبَحْرِ. وَذَكَرُوا مَا حَدَّثَنَاهُ مُحَمَّدُ بْنُ سَعِيدِ بْنِ نُبَاتٍ قَالَ: حدثنا أَحْمَدُ بْنُ عَبْدِ الْبَصِيرِ, حدثنا قَاسِمُ بْنُ أَصْبَغَ, حدثنا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ, حدثنا مُحَمَّدُ بْنُ الْمُثَنَّى, حدثنا يَزِيدُ بْنُ هَارُونَ, حدثنا عَبْدُ اللَّهِ بْنُ مَيْسَرَةَ, عَنْ مَزِيدَةَ بْنِ جَابِرٍ, عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ رضي الله عنه قَالَ: إذَا لَمْ تَجِدْ الْمَاءَ فَلْتَتَوَضَّأْ بِالنَّبِيذِ. قَالَ مُحَمَّدُ بْنُ الْمُثَنَّى: وَحَدَّثَنَا أَبُو مُعَاوِيَةَ مُحَمَّدُ بْنِ خَازِمٍ الضَّرِيرُ, حدثنا الْحَجَّاجُ بْنُ أَرْطَاةَ, عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ, عَنِ الْحَارِثِ, عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ رضي الله عنه قَالَ: لاَ بَأْسَ بِالْوُضُوءِ بِالنَّبِيذِ.
قَالُوا: وَلاَ مُخَالِفَ لِمَنْ ذَكَرْنَا يُعْرَفُ مِنْ الصَّحَابَةِ, رضي الله عنهم,, فَهُوَ إجْمَاعٌ عَلَى قَوْلِ بَعْضِ مُخَالِفِينَا.

(1/203)

وَقَالُوا: النَّبِيذُ مَاءٌ بِلاَ شَكٍّ خَالَطَهُ غَيْرُهُ, فَإِذْ هُوَ كَذَلِكَ فَالْوُضُوءُ بِهِ جَائِزٌ.
قال أبو محمد: “ هَذَا كُلُّ مَا يُمْكِنُ أَنْ يَشْغَبُوا بِهِ, وَلاَ حُجَّةَ لَهُمْ فِي شَيْءٍ مِنْهُ, وَلِلَّهِ الْحَمْدُ.
أَمَّا الْخَبَرُ الْمَذْكُورُ فَلَمْ يَصِحَّ ; لإِنَّ فِي جَمِيعِ طُرُقِهِ مَنْ لاَ يُعْرَفُ أَوْ مَنْ لاَ خَيْرَ فِيهِ, وَقَدْ تَكَلَّمْنَا عَلَيْهِ كَلاَمًا مُسْتَقْصًى فِي غَيْرِ هَذَا الْكِتَابِ, ثُمَّ لَوْ صَحَّ بِنَقْلِ التَّوَاتُرِ لَمْ يَكُنْ لَهُمْ فِيهِ حُجَّةٌ, لإِنَّ لَيْلَةَ الْجِنِّ كَانَتْ بِمَكَّةَ قَبْلَ الْهِجْرَةِ وَلَمْ تَنْزِلْ آيَةُ الْوُضُوءِ إلاَّ بِالْمَدِينَةِ فِي سُورَةِ النِّسَاءِ وَفِي سُورَةِ الْمَائِدَةِ, وَلَمْ يَأْتِ قَطُّ أَثَرٌ بِأَنَّ الْوُضُوءَ كَانَ فَرْضًا بِمَكَّةَ, فَإِذْ ذَلِكَ كَذَلِكَ فَالْوُضُوءُ بِالنَّبِيذِ كَلاَ وُضُوءٍ, فَسَقَطَ التَّعَلُّقُ بِهِ لَوْ صَحَّ.
وَأَمَّا الَّذِي رَوَوْهُ مِنْ فِعْلِ الصَّحَابَةِ, رضي الله عنهم, فَهُوَ عَلَيْهِمْ لاَ لَهُمْ ; لإِنَّ الأَوْزَاعِيَّ وَالْحَسَنَ بْنَ حَيٍّ وَأَبَا حَنِيفَةَ وَأَصْحَابَهُ كُلَّهُمْ مُخَالِفُونَ لِمَا رُوِيَ, عَنِ الصَّحَابَةِ فِي ذَلِكَ, مُجِيزُونَ لِلْوُضُوءِ بِمَاءِ الْبَحْرِ, وَلاَ يُجِيزُونَ الْوُضُوءَ بِالنَّبِيذِ, مَا دَامَ يُوجَدُ مَاءُ الْبَحْرِ, وَكُلُّهُمْ حَاشَا حُمَيْدًا صَاحِبَ الْحَسَنِ بْنُ حَيٍّ لاَ يُجِيزُ الْوُضُوءَ أَلْبَتَّةَ بِالنَّبِيذِ مَا دَامَ يُوجَدُ مَاءُ الْبَحْرِ, وَحُمَيْدٌ صَاحِبُ الْحَسَنِ يُجِيزُ الْوُضُوءَ بِمَاءِ الْبَحْرِ مَعَ وُجُودِ النَّبِيذِ, فَكُلُّهُمْ مُخَالِفٌ لِمَا ادَّعَوْهُ مِنْ فِعْلِ الصَّحَابَةِ, رضي الله عنهم, فِي ذَلِكَ, وَمِنْ الْبَاطِلِ أَنْ يَرَى الْمَرْءُ حُجَّةً عَلَى خَصْمِهِ مَا لاَ يَرَاهُ حُجَّةً عَلَيْهِ.
وَأَمَّا الأَثَرُ, عَنْ عَلِيٍّ رضي الله عنه فَلاَ حُجَّةَ فِي أَحَدٍ غَيْرَ رَسُولِ اللَّهِ صلى الله عليه وسلم . وَأَيْضًا فَإِنَّ حُمَيْدًا صَاحِبَ الْحَسَنِ بْنِ حَيٍّ يُخَالِفُ الرِّوَايَةَ, عَنْ عَلِيٍّ فِي ذَلِكَ, لاَِنَّهُ يَرَى الْوُضُوءَ بِنَبِيذِ التَّمْرِ مَعَ وُجُودِ الْمَاءِ, وَهَذَا خِلاَفُ قَوْلِ عَلِيٍّ, وَيَرَى أَنَّ سَائِرَ الأَنْبِذَةِ لاَ يَحِلُّ بِهَا الْوُضُوءُ أَصْلاً, وَهَذَا خِلاَفُ الرِّوَايَةِ, عَنْ عَلِيٍّ.
وَأَمَّا قَوْلُهُمْ: إنَّ فِي النَّبِيذِ مَاءً خَالَطَهُ غَيْرُهُ, فَهُوَ لاَزِمٌ لَهُمْ فِي لَبَنٍ مُزِجَ بِمَاءٍ, وَفِي الْحِبْرِ ; لاَِنَّهُ مَاءٌ مَعَ عَفْصٍ وَزَاجٍ, وَفِي الأَمْرَاقِ ; لاَِنَّهَا مَاءٌ وَزَيْتٌ وَخَلٌّ, أَوْ مَاءٌ

(1/204)

وَزَيْتٌ وَمَرِيٌّ وَنَحْوُ ذَلِكَ, وَهُمْ لاَ يَقُولُونَ بِشَيْءٍ مِنْ هَذَا, فَظَهَرَ تَنَاقُضُهُمْ فِي كُلِّ مَا احْتَجُّوا بِهِ. وَلِلَّهِ الْحَمْدُ.
وَأَمَّا قَوْلُ أَبِي حَنِيفَةَ فَهُوَ أَبْعَدُهُمْ مِنْ أَنْ يَكُونَ لَهُ فِي شَيْءٍ مِمَّا ذَكَرْنَا حُجَّةٌ. أَمَّا الْحَدِيثُ الْمَذْكُورُ فَلَيْسَ فِيهِ أَنَّ النَّبِيَّ صلى الله عليه وسلم كَانَ حِينَ الْوُضُوءِ بِالنَّبِيذِ خَارِجَ مَكَّةَ, فَمِنْ أَيْنَ لَهُ بِتَخْصِيصِ جَوَازِ الْوُضُوءِ بِالنَّبِيذِ خَارِجَ الأَمْصَارِ وَالْقُرَى وَهَذَا خِلاَفٌ لِمَا فِي ذَلِكَ الْخَبَرِ, لاَ سِيَّمَا وَهُوَ لاَ يَرَى التَّيَمُّمَ فِيمَا يَقْرَبُ مِنْ الْقَرْيَةِ, وَلاَ قَصْرَ الصَّلاَةِ إلاَّ فِي ثَلاَثَةِ أَيَّامٍ, أَحَدَ وَعِشْرِينَ فَرْسَخًا فَصَاعِدًا, وَلاَ سَبِيلَ لَهُ إلَى دَلِيلٍ فِي شَيْءٍ مِنْ ذَلِكَ إلاَّ وَدَلِيلُهُ فِي ذَلِكَ جَارٍ فِي جَمِيعِ هَذِهِ الْمَسَائِلِ.
وَأَمَّا قَوْلُهُ الثَّانِي الَّذِي قَاسَ فِيهِ جَمِيعَ الأَنْبِذَةِ عَلَى نَبِيذِ التَّمْرِ, فَهَلاَّ قَاسَ أَيْضًا دَاخِلَ الْقَرْيَةِ عَلَى خَارِجِهَا وَمَا الْمُجِيزُ لَهُ أَحَدُ الْقِيَاسَيْنِ وَالْمَانِعُ لَهُ مِنْ الآخَرِ لاَ سِيَّمَا مَعَ مَا فِي الْخَبَرِ مِنْ قَوْلِهِ: "تَمْرَةٌ طَيِّبَةٌ وَمَاءٌ طَهُور"ٌ فَإِذْ هُوَ مَاءٌ طَهُورٌ فَمَا الْمَانِعُ مِنْ اسْتِعْمَالِهِ مَعَ وُجُودِ مَاءٍ غَيْرِهِ, وَكِلاَهُمَا مَاءٌ طَهُورٌ وَهَذَا مَا لاَ انْفِكَاكَ مِنْهُ. وَإِنْ كَانَ لاَ يُجِيزُهُ مَعَ وُجُودِ الْمَاءِ فَلْيُجِزْهُ لِلْمَرِيضِ فِي الْحَضَرِ مَعَ عَدَمِ الْمَاءِ.
وَأَمَّا فِعْلُ الصَّحَابَةِ, رضي الله عنهم, وَقَوْلُ عَلِيٍّ فَهُوَ مُخَالِفٌ لَهُ, لاَِنَّهُ لاَ يُجِيزُ الْوُضُوءَ بِالنَّبِيذِ مَعَ وُجُودِ مَاءِ الْبَحْرِ, وَلاَ يُجِيزُ الْوُضُوءَ بِالنَّبِيذِ وَإِنْ عَدِمَ الْمَاءَ فِي الْقُرَى, وَلَيْسَ هَذَا فِي قَوْلِ عَلِيٍّ, وَلَمْ يَخُصَّ عَلِيٌّ نَبِيذَ تَمْرٍ مِنْ غَيْرِهِ, وَأَبُو حَنِيفَةَ يَخُصُّهُ فِي أَحَدِ قَوْلَيْهِ, وَلاَ أَمْقُتُ فِي الدُّنْيَا وَالآخِرَةِ مِمَّنْ يُنْكِرُ عَلَى مُخَالِفِهِ تَرْكَ قَوْلٍ هُوَ أَوَّلُ تَارِكٍ لَهُ, وَلاَ سِيَّمَا وَمُخَالِفُهُ لاَ يَرَى ذَلِكَ الَّذِي تَرَكَ حُجَّةً قَالَ اللَّهُ تَعَالَى: {لِمَ تَقُولُونَ مَا لاَ تَفْعَلُونَ كَبُرَ مَقْتًا عِنْدَ اللَّهِ أَنْ تَقُولُوا مَا لاَ تَفْعَلُونَ} .
وَأَمَّا قَوْلُهُمْ: إنَّ النَّبِيذَ مَاءٌ وَتَمْرٌ فَيَلْزَمُهُمْ هَذَا كَمَا قلنا فِي الأَمْرَاقِ وَغَيْرِهَا مِنْ

(1/205)

الأَنْبِذَةِ وَهُوَ خِلاَفُ قَوْلِهِ. فَظَهَرَ فَسَادُ قَوْلَيْ أَبِي حَنِيفَةَ مَعًا. الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
وَأَمَّا قَوْلُ مُحَمَّدِ بْنِ الْحَسَنِ فَفَاسِدٌ, لاَِنَّهُ لاَ يَخْلُو أَنْ يَكُونَ الْوُضُوءُ بِالنَّبِيذِ جَائِزًا فَالتَّيَمُّمُ مَعَهُ فُضُولٌ. أَوْ لاَ يَكُونَ الْوُضُوءُ بِهِ جَائِزًا فَاسْتِعْمَالُهُ فُضُولٌ. لاَ سِيَّمَا مَعَ قَوْلِهِ: إنَّهُ إذَا كَانَ فِي ثَوْبِ الْمَرْءِ أَكْثَرُ مِنْ قَدْرِ الدِّرْهَمِ الْبَغْلِيِّ مِنْ نَبِيذٍ مُسْكِرٍ بَطَلَتْ صَلاَتُهُ. وَلاَ شَكَّ أَنَّ الْمُجْتَمِعَ عَلَى جَسَدِ الْمُتَوَضِّئِ بِالنَّبِيذِ أَوْ الْمُغْتَسِلِ بِهِ وَفِي ثَوْبِهِ أَكْثَرُ مِنْ دَرَاهِمَ بَغْلِيَّةٍ كَثِيرَةٍ.
فَإِنْ قَالَ مَنْ يَنْتَصِرُ لَهُ: إنَّا لاَ نَدْرِي أَيَلْزَمُ الْوُضُوءُ بِهِ فَلاَ يُجْزِئُ تَرْكُهُ أَوْ لاَ يَحِلُّ الْوُضُوءُ بِهِ فَلاَ يُجْزِئُ فِعْلُهُ. فَجَمَعَنَا الأَمْرَيْنِ.
قِيلَ لَهُمْ: الْوُضُوءُ بِالْمَاءِ فَرْضٌ مُتَيَقَّنٌ عِنْدَ وُجُودِهِ, فَلاَ يَجُوزُ تَرْكُهُ, وَالْوُضُوءُ بِالتَّيَمُّمِ عِنْدَ عَدَمِ مَا يُجْزِئُ الْوُضُوءُ بِهِ فَرْضٌ مُتَيَقَّنٌ, وَالْوُضُوءُ بِالنَّبِيذِ عِنْدَكُمْ غَيْرُ مُتَيَقَّنٍ, وَمَا لَمْ يَكُنْ مُتَيَقَّنًا فَاسْتِعْمَالُهُ لاَ يَلْزَمُ, وَمَا لاَ يَلْزَمُ فَلاَ مَعْنَى لِفِعْلِهِ, وَلَوْ جِئْتُمْ إلَى اسْتِعْمَالِ كُلِّ مَا تَشُكُّونَ فِي وُجُوبِهِ لَعَظُمَ الأَمْرُ عَلَيْكُمْ, لاَ سِيَّمَا وَأَنْتُمْ عَلَى يَقِينٍ مِنْ أَنَّهُ نَجِسٌ يُفْسِدُ الصَّلاَةَ كَوْنُهُ فِي الثَّوْبِ, وَأَنْتُمْ مُقِرُّونَ أَنَّ الْوُضُوءَ بِالنَّجِسِ الْمُتَيَقَّنِ لاَ يَحِلُّ.
وَأَمَّا الْمَالِكِيُّونَ وَالشَّافِعِيُّونَ فَإِنَّهُمْ كَثِيرًا مَا يَقُولُونَ فِي أُصُولِهِمْ وَفُرُوعِهِمْ: إنَّ خِلاَفَ الصَّاحِبِ الَّذِي لاَ يُعْرَفُ لَهُ مُخَالِفٌ مِنْهُمْ لاَ يَحِلُّ. وَهَذَا مَكَانٌ نَقَضُوا فِيهِ هَذَا الأَصْلَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَبُو حَنِيفَةَ يَقُولُ بِالْقِيَاسِ, وَقَدْ نَقَضَ هَهُنَا أَصْلَهُ فِي الْقَوْلِ بِهِ, فَلَمْ يَقِسْ الأَمْرَاقَ, وَلاَ سَائِرَ الأَنْبِذَةِ عَلَى نَبِيذِ التَّمْرِ, وَخَالَفَ أَيْضًا أَقْوَالَ طَائِفَةٍ مِنْ الصَّحَابَةِ, رضي الله عنهم, كَمَا ذَكَرْنَا دُونَ مُخَالِفٍ يُعْرَفُ لَهُمْ فِي ذَلِكَ, وَهَذَا أَيْضًا هَادِمٌ لاَِصْلِهِ, فَلْيَقِفْ عَلَى ذَلِكَ مَنْ أَرَادَ الْوُقُوفَ عَلَى تَنَاقُضِ أَقْوَالِهِمْ, وَهَدْمِ فُرُوعِهِمْ لاُِصُولِهِمْ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
149 - مَسْأَلَةٌ: وَفَرْضٌ عَلَى كُلِّ مُسْتَيْقِظٍ مِنْ نَوْمٍ قَلَّ النَّوْمُ أَوْ كَثُرَ, نَهَارًا كَانَ أَوْ لَيْلاً, قَاعِدًا أَوْ مُضْطَجِعًا أَوْ قَائِمًا. فِي صَلاَةٍ أَوْ فِي غَيْرِ صَلاَةٍ, كَيْفَمَا نَامَ أَلاَ يُدْخِلَ يَدَهُ فِي وُضُوئِهِ فِي إنَاءٍ كَانَ وُضُوءَهُ أَوْ مِنْ نَهْرٍ أَوْ غَيْرَ ذَلِكَ حَتَّى يَغْسِلَهَا ثَلاَثَ مَرَّاتٍ

(1/206)

وَيَسْتَنْشِقَ وَيَسْتَنْثِرَ ثَلاَثَ مَرَّاتٍ. فَإِنْ لَمْ يَفْعَلْ لَمْ يُجِزْهُ الْوُضُوءُ, وَلاَ تِلْكَ الصَّلاَةُ. نَاسِيًا تَرَكَ ذَلِكَ أَوْ عَامِدًا. وَعَلَيْهِ أَنْ يَغْسِلَهَا ثَلاَثَ مَرَّاتٍ وَيَسْتَنْشِقَ كَذَلِكَ ثُمَّ يَبْتَدِيَ الْوُضُوءَ وَالصَّلاَةَ, وَالْمَاءُ طَاهِرٌ بِحَسَبِهِ. فَإِنْ صَبَّ عَلَى يَدَيْهِ وَتَوَضَّأَ دُونَ أَنْ يَغْمِسَ يَدَيْهِ فَوُضُوءُهُ غَيْرُ تَامٍّ وَصَلاَتُهُ غَيْرُ تَامَّةٍ.
بُرْهَانُ ذَلِكَ مَا حَدَّثَنَاهُ يُونُسُ بْنُ عَبْدِ اللَّهِ, حدثنا أَبُو عِيسَى بْنُ أَبِي عِيسَى, حدثنا أَحْمَدُ بْنُ خَالِدٍ, حدثنا ابْنُ وَضَّاحٍ, حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ, عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ, عَنِ الزُّهْرِيِّ, عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ, عَنْ أَبِي هُرَيْرَةَ, عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "إذَا اسْتَيْقَظَ أَحَدُكُمْ مِنْ نَوْمِ فَلاَ يَغْمِسُ يَعْنِي يَدَهُ حَتَّى يَغْسِلَهَا ثَلاَثًا, فَإِنَّهُ لاَ يَدْرِي أَيْنَ بَاتَتْ يَدُهُ" .
قال أبو محمد: “ زَعَمَ قَوْمٌ أَنَّ هَذَا الْغُسْلَ خَوْفُ نَجَاسَةٍ تَكُونُ فِي الْيَدِ, وَهَذَا بَاطِلٌ لاَ شَكَّ فِيهِ, لاَِنَّهُ عليه السلام لَوْ أَرَادَ ذَلِكَ لَمَا عَجَزَ, عَنْ أَنْ يُبَيِّنَهُ, وَلَمَا كَتَمَهُ, عَنْ أُمَّتِهِ, وَأَيْضًا فَلَوْ كَانَ ذَلِكَ خَوْفَ نَجَاسَةٍ لَكَانَتْ الرِّجْلُ كَالْيَدِ فِي ذَلِكَ, وَلَكَانَ بَاطِنُ الْفَخِذَيْنِ وَمَا بَيْنَ الأَلْيَتَيْنِ أَوْلَى بِذَلِكَ. وَمِنَ الْعَجَبِ عَلَى أُصُولِهِمْ أَنْ يَكُونَ ظَنُّ كَوْنِ النَّجَاسَةِ فِي الْيَدِ يُوجِبُ غَسْلَهَا ثَلاَثًا, فَإِذَا تَيَقَّنَ كَوْنَ النَّجَاسَةِ فِيهَا أَجْزَأَهُ إزَالَتُهَا بِغَسْلَةٍ وَاحِدَةٍ, وَإِنَّمَا السَّبَبُ الَّذِي مِنْ أَجْلِهِ وَجَبَ غَسْلُ الْيَدِ هُوَ مَا نَصَّ عليه السلام مِنْ مَغِيبِ النَّائِمِ, عَنْ دِرَايَتِهِ أَيْنَ بَاتَتْ يَدُهُ فَقَطْ, وَيَجْعَلُ اللَّهُ تَعَالَى مَا شَاءَ سَبَبًا لِمَا شَاءَ, كَمَا جَعَلَ تَعَالَى الرِّيحَ الْخَارِجَ مِنْ أَسْفَلَ سَبَبًا يُوجِبُ الْوُضُوءَ وَغَسْلَ الْوَجْهِ وَمَسْحَ الرَّأْسِ وَغَسْلَ الذِّرَاعَيْنِ وَالرِّجْلَيْنِ.
وَادَّعَى قَوْمٌ أَنَّ هَذَا فِي نَوْمِ اللَّيْلِ خَاصَّةً لِقَوْلِهِ أَيْنَ بَاتَتْ يَدُهُ وَادَّعَوْا أَنَّ الْمَبِيتَ لاَ يَكُونُ إلاَّ بِاللَّيْلِ.

(1/207)

قال أبو محمد: “ وَهَذَا خَطَأٌ, بَلْ يُقَالُ: بَاتَ الْقَوْمُ يُدَبِّرُونَ أَمْرَ كَذَا, وَإِنْ كَانَ نَهَارًا. وَحَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ خَالِدٍ الْهَمْدَانِيُّ, حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ, حدثنا الْفَرَبْرِيُّ, حدثنا الْبُخَارِيُّ, عَنْ إبْرَاهِيمَ بْنِ حَمْزَةَ هُوَ الزُّبَيْرِيُّ, عَنِ ابْنِ أَبِي حَازِمٍ هُوَ عَبْدُ الْعَزِيزِ, عَنْ يَزِيدَ بْنِ عَبْدِ اللَّهِ, هُوَ ابْنُ أُسَامَةَ بْنِ الْهَادِ, عَنْ مُحَمَّدِ بْنِ إبْرَاهِيمَ حَدَّثَهُ, عَنْ عِيسَى بْنِ طَلْحَةَ, عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "إذَا اسْتَيْقَظَ أَحَدُكُمْ مِنْ مَنَامِهِ فَتَوَضَّأَ فَلْيَسْتَنْثِرْ ثَلاَثَ مَرَّاتٍ فَإِنَّ الشَّيْطَانَ يَبِيتُ عَلَى خَيْشُومِهِ" .
كَتَبَ إلَيَّ سَالِمُ بْنُ أَحْمَدَ بْنِ فَتْحٍ قَالَ: حدثنا عَبْدُ اللَّهِ بْنُ سَعِيدٍ الشَّنْتَجَالِيُّ قَالَ: حدثنا عُمَرُ بْنُ مُحَمَّدِ بْنِ دَاوُد السِّجِسْتَانِيِّ, حدثنا مُحَمَّدُ بْنُ عِيسَى بْنِ عَمْرَوَيْهِ الْجُلُودِيُّ, حدثنا إبْرَاهِيمُ بْنُ مُحَمَّدٍ حَدَّثَنَا مُسْلِمُ بْنُ الْحَجَّاجِ حَدَّثَنِي بِشْرُ بْنُ الْحَكَمِ, حدثنا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ الدَّرَاوَرْدِيُّ, عَنِ ابْنِ الْهَادِ, عَنْ مُحَمَّدِ بْنِ إبْرَاهِيمَ, عَنْ عِيسَى بْنِ طَلْحَةَ, عَنْ أَبِي هُرَيْرَةَ

(1/208)

أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "إذَا اسْتَيْقَظَ أَحَدُكُمْ مِنْ مَنَامِهِ فَلْيَسْتَنْثِرْ ثَلاَثَ مَرَّاتٍ فَإِنَّ الشَّيْطَانَ يَبِيتُ عَلَى خَيْشُومِهِ" .
حدثنا عبد الله بن ربيع, حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ, حدثنا أَبُو يَحْيَى زَكَرِيَّا بْنُ يَحْيَى السَّاجِيُّ, حدثنا مُحَمَّدُ بْنُ زُنْبُورٍ الْمَكِّيُّ, حدثنا عَبْدُ الْعَزِيزِ بْنُ أَبِي حَازِمٍ, حدثنا يَزِيدُ بْنُ الْهَادِ أَنَّ مُحَمَّدَ بْنَ إبْرَاهِيمَ حَدَّثَهُ, عَنْ عِيسَى بْنِ طَلْحَةَ, عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إذَا اسْتَيْقَظَ أَحَدُكُمْ مِنْ مَنَامِهِ فَتَوَضَّأَ فَلْيَسْتَنْشِقْ ثَلاَثَ مَرَّاتٍ فَإِنَّ الشَّيْطَانَ يَبِيتُ عَلَى خَيْشُومِهِ" .
قال أبو محمد: “ أَمْرُ رَسُولِ اللَّهِ صلى الله عليه وسلم عَلَى الْفَرْضِ قَالَ اللَّهُ تَعَالَى: {فَلْيَحْذَرْ الَّذِينَ يُخَالِفُونَ, عَنْ أَمْرِهِ أَنْ تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ أَلِيمٌ} وَمَنْ تَوَضَّأَ بِغَيْرِ أَنْ يَفْعَلَ مَا أَمَرَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ يَفْعَلَهُ فَلَمْ يَتَوَضَّأْ الْوُضُوءَ الَّذِي أَمَرَهُ اللَّهُ تَعَالَى بِهِ, وَمَنْ لَمْ يَتَوَضَّأْ كَذَلِكَ فَلاَ صَلاَةَ لَهُ, لاَ سِيَّمَا طَرْدُ الشَّيْطَانِ, عَنْ خَيْشُومِ الْمَرْءِ, فَمَا نَعْلَمُ مُسْلِمًا يَسْتَسْهِلُ الآُنْسَ بِكَوْنِ الشَّيْطَانِ هُنَاكَ.
وَقَدْ أَوْجَبَ الْمَالِكِيُّونَ مُتَابَعَةَ الْوُضُوءِ فَرْضًا لاَ يَتِمُّ الْوُضُوءُ وَالصَّلاَةُ إلاَّ بِهِ, وَأَوْجَبَ الشَّافِعِيُّ الصَّلاَةَ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَرْضًا لاَ تَتِمُّ الصَّلاَةُ إلاَّ بِهِ, وَأَوْجَبَ أَبُو حَنِيفَةَ الاِسْتِنْشَاقَ وَالْمَضْمَضَةَ فِي غُسْلِ الْجَنَابَةِ فَرْضًا لاَ يَتِمُّ الْغُسْلُ وَالصَّلاَةُ إلاَّ بِهِ. وَكُلُّ هَذَا لَمْ يَأْمُرْ اللَّهُ تَعَالَى بِهِ, وَلاَ رَسُولُهُ صلى الله عليه وسلم . فَهَذَا الَّذِي يَجِبُ أَنْ يُنْكَرَ لاَ فِعْلَ مَنْ أَوْجَبَ مَا أَمَرَ بِهِ رَسُولُ اللَّهِ صلى الله عليه وسلم . وَلَمْ يَقُلْ فِيمَا قَالَ لَهُ نَبِيُّهُ عليه السلام: افْعَلْ كَذَا

(1/209)

فَقَالَ هُوَ: لاَ أَفْعَلُ إلاَّ أَنْ أَشَاءَ, وَدَعْوَى الإِجْمَاعِ بِغَيْرِ يَقِينٍ كَذِبٌ عَلَى الآُمَّةِ كُلِّهَا. نَعُوذُ بِاَللَّهِ مِنْ ذَلِكَ.
حدثنا حمام, حدثنا ابْنُ مُفَرِّجٍ, حدثنا ابْنُ الأَعْرَابِيِّ, حدثنا الدَّبَرِيُّ, حدثنا عَبْدُ الرَّزَّاقِ, عَنِ ابْنِ جُرَيْجٍ قَالَ: قُلْت لِعَطَاءٍ: أَحَقٌّ عَلَيَّ أَنْ أَسْتَنْشِقَ قَالَ نَعَمْ, قُلْت كَمْ قَالَ ثَلاَثًا, قُلْت عَمَّنْ قَالَ, عَنْ عُثْمَانَ. قَالَ عَبْدُ الرَّزَّاقِ: حدثنا مَعْمَرٌ, عَنْ قَتَادَةَ, عَنْ مَعْبَدٍ الْجُهَنِيِّ قَالَ فِي الْمَضْمَضَةِ وَالاِسْتِنْشَاقِ: إنْ كَانَ جُنُبًا فَثَلاَثًا, وَإِنْ كَانَ جَاءَ مِنْ الْغَائِطِ فَاثْنَتَيْنِ, وَإِنْ كَانَ جَاءَ مِنْ الْبَوْلِ فَوَاحِدَةً. وَرُوِيَ, عَنِ الْحَسَنِ إعَادَةُ الْوُضُوءِ وَالصَّلاَةِ عَلَى مَنْ لَمْ يَغْسِلْ يَدَهُ ثَلاَثًا قَبْلَ أَنْ يُدْخِلَهَا فِي الْوَضُوءِ,وَبِهِ يَقُولُ دَاوُد وَأَصْحَابُنَا.

(1/210)

ولا يجزئ غسل الجنابة في ماء راكد
...
بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا أَبُو الطَّاهِرِ وَهَارُونُ بْنُ سَعِيدِ الأَيْلِيُّ, عَنِ ابْنِ وَهْبٍ أَخْبَرَنَا عَمْرُو بْنُ الْحَارِثِ, عَنْ بُكَيْرِ بْنِ الأَشَجِّ أَنَّ أَبَا السَّائِبِ مَوْلَى هِشَامِ بْنِ زُهْرَةَ حَدَّثَهُ أَنَّهُ سَمِعَ أَبَا هُرَيْرَةَ يَقُولُ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ يَغْتَسِلُ أَحَدُكُمْ فِي الْمَاءِ الدَّائِمِ وَهُوَ جُنُبٌ, فَقَالَ: كَيْفَ يَفْعَلُ يَا أَبَا هُرَيْرَةَ قَالَ: يَتَنَاوَلُهُ تَنَاوُلاً " . فَهَذَا أَبُو هُرَيْرَةَ لاَ يَرَى أَنْ يَغْتَسِلَ الْجُنُبُ فِي الْمَاءِ الدَّائِمِ, وَهُوَ قَوْلُ أَبِي حَنِيفَةَ وَالشَّافِعِيِّ, إلاَّ أَنَّ أَبَا حَنِيفَةَ قَالَ: إنْ فَعَلَ تَنَجَّسَ الْمَاءُ, وَقَدْ بَيَّنَّا فَسَادَ هَذَا الْقَوْلِ قَبْلُ, وَكَرِهَهُ مَالِكٌ, وَأَجَازَ غُسْلَهُ إنْ اغْتَسَلَ كَذَلِكَ, وَهَذَا خَطَأٌ, لِخِلاَفِهِ أَمْرَ رَسُولِ اللَّهِ صلى الله عليه وسلم . وَسَوَاءٌ كَانَ الْمَاءُ الرَّاكِدُ قَلِيلاً أَوْ كَثِيرًا, وَلَوْ أَنَّهُ فَرَاسِخُ فِي فَرَاسِخَ, لاَ يُجْزِئُ الْجُنُبُ أَنْ يَغْتَسِلَ فِيهِ, لإِنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يَخُصَّ مَاءً مِنْ مَاءٍ, وَلَمْ يَنْهَ, عَنِ الْوُضُوءِ فِيهِ, وَلاَ عَنِ الْغُسْلِ لِغَيْرِ الْجُنُبِ فِيهِ, فَهُوَ مُبَاحٌ {وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ} .

(1/211)

وكل ماء توضأت منه امرأة حائض أو غير حائض أو اغتسلت منه إلخ
...
151 - مَسْأَلَةٌ: وَكُلُّ مَاء تَوَضَّأَتْ مِنْهُ امْرَأَةٌ حَائِضٌ أَوْ غَيْرُ حَائِضٍ أَوْ اغْتَسَلَتْ مِنْهُ
فَأَفْضَلَتْ مِنْهُ فَضْلاً, لَمْ يَحِلَّ لِرَجُلٍ الْوُضُوءُ مِنْ ذَلِكَ الْفَضْلِ, وَلاَ الْغُسْلُ مِنْهُ, سَوَاءٌ وَجَدُوا مَاءً آخَرَ أَوْ لَمْ يَجِدُوا غَيْرَهُ, وَفَرْضُهُمْ التَّيَمُّمُ حِينَئِذٍ, وَحَلاَلٌ شُرْبُهُ لِلرِّجَالِ وَالنِّسَاءِ, وَجَائِزٌ الْوُضُوءُ بِهِ وَالْغُسْلُ لِلنِّسَاءِ عَلَى كُلِّ حَالٍ. وَلاَ يَكُونُ فَضْلاً إلاَّ أَنْ يَكُونَ أَقَلَّ مِمَّا اسْتَعْمَلَتْهُ مِنْهُ, فَإِنْ كَانَ مِثْلَهُ أَوْ أَكْثَرَ فَلَيْسَ فَضْلاً, وَالْوُضُوءُ وَالْغُسْلُ بِهِ جَائِزٌ لِلرِّجَالِ وَالنِّسَاءِ.
وَأَمَّا فَضْلُ الرِّجَالِ فَالْوُضُوءُ بِهِ وَالْغُسْلُ جَائِزٌ لِلرَّجُلِ وَالْمَرْأَةِ, إلاَّ أَنْ يَصِحَّ خَبَرٌ فِي نَهْيِ الْمَرْأَةِ عَنْهُ فَنَقِفَ عِنْدَهُ, وَلَمْ نَجِدْهُ صَحِيحًا فَإِنْ تَوَضَّأَ الرَّجُلُ وَالْمَرْأَةُ مِنْ إنَاءٍ وَاحِدٍ أَوْ اغْتَسَلاَ مِنْ إنَاءٍ وَاحِدٍ يَغْتَرِفَانِ مَعًا فَذَلِكَ جَائِزٌ, وَلاَ نُبَالِي أَيُّهُمَا بَدَأَ قَبْلُ, أَوْ أَيُّهُمَا أَتَمَّ قَبْلُ.

(1/211)

بُرْهَانُ ذَلِكَ مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ قَالَ, حدثنا مُحَمَّدُ بْنُ إِسْحَاقَ, حدثنا ابْنُ الأَعْرَابِيِّ, حدثنا أَبُو دَاوُد هُوَ السِّجِسْتَانِيُّ, حدثنا مُحَمَّدُ بْنُ بَشَّارٍ, حدثنا أَبُو دَاوُد هُوَ الطَّيَالِسِيُّ, حدثنا شُعْبَةُ, عَنْ عَاصِمِ بْنِ سُلَيْمَانَ الأَحْوَلِ, عَنْ أَبِي حَاجِبٍ هُوَ سَوَادَةُ بْنُ عَاصِمٍ, عَنِ الْحَكَمِ بْنِ عَمْرو الْغِفَارِيِّ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم نَهَى أَنْ يَتَوَضَّأَ الرَّجُلُ بِفَضْلِ طَهُورِ الْمَرْأَةِ" .
أَخْبَرَنِي أَصْبَغُ قَالَ, حدثنا إِسْحَاقُ بْنُ أَحْمَدَ, حدثنا مُحَمَّدُ بْنُ عُمَرَ الْعُقَيْلِيِّ, حدثنا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ, حدثنا مَعْلِيُّ بْنُ أَسَدٍ, حدثنا عَبْدُ الْعَزِيزِ بْنُ الْمُخْتَارِ, عَنْ عَاصِمٍ الأَحْوَلِ, عَنْ عَبْدِ اللَّهِ بْنِ سَرْجِسَ: "أَنَّ النَّبِيَّ صلى الله عليه وسلم نَهَى أَنْ يَغْتَسِلَ الرَّجُلُ بِفَضْلِ وَضُوءِ الْمَرْأَةِ" .

(1/212)

وَلَمْ يُخْبِرْ عليه السلام بِنَجَاسَةِ الْمَاءِ, وَلاَ أَمَرَ غَيْرَ الرِّجَالِ بِاجْتِنَابِهِ, وَبِهَذَا يَقُولُ عَبْدُ اللَّهِ بْنُ سَرْجِسَ وَالْحَكَمُ بْنِ عَمْرٍو, وَهُمَا صَاحِبَانِ مِنْ أَصْحَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَبِهِ تَقُولُ جُوَيْرِيَةُ أُمُّ الْمُؤْمِنِينَ وَأُمُّ سَلَمَةَ أُمِّ الْمُؤْمِنِينَ وَعُمَرُ بْنُ الْخَطَّابِ, وَقَدْ رُوِيَ, عَنْ عُمَرَ أَنَّهُ ضَرَبَ بِالدِّرَّةِ مَنْ خَالَفَ هَذَا الْقَوْلَ. وَقَالَ قَتَادَةُ: سَأَلْت سَعِيدَ بْنَ الْمُسَيِّبِ وَالْحَسَنَ الْبَصْرِيِّ, عَنِ الْوُضُوءِ بِفَضْلِ الْمَرْأَةِ, فَكِلاَهُمَا نَهَانِي عَنْهُ.
وَرَوَى مَالِكٌ, عَنْ نَافِعٍ, عَنِ ابْنِ عُمَرَ أَنَّهُ لاَ بَأْسَ بِفَضْلِ الْمَرْأَةِ مَا لَمْ تَكُنْ حَائِضًا أَوْ جُنُبًا. وَقَدْ صَحَّ, عَنِ النَّبِيِّ صلى الله عليه وسلم أَنَّهُ كَانَ يَغْتَسِلُ مَعَ عَائِشَةَ, رضي الله عنها, مِنْ إنَاءٍ وَاحِدٍ مَعًا حَتَّى يَقُولَ: "أَبْقِي لِي" وَتَقُولَ لَهُ: "أَبْقِ لِي" وَهَذَا حَقٌّ وَلَيْسَ شَيْءٌ مِنْ ذَلِكَ فَضْلاً حَتَّى يَتْرُكَهُ. هَذَا حُكْمُ اللُّغَةِ بِلاَ خِلاَفٍ.

(1/213)

وَاحْتَجَّ مَنْ خَالَفَ هَذَا بِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ, عَنِ الثَّوْرِيِّ, عَنْ سِمَاكِ بْنِ حَرْبٍ, عَنْ عِكْرِمَةَ, عَنِ ابْنِ عَبَّاسٍ: "أَنَّ امْرَأَةً مِنْ نِسَاءِ النَّبِيِّ صلى الله عليه وسلم اسْتَحَمَّتْ مِنْ جَنَابَةٍ فَجَاءَ النَّبِيُّ صلى الله عليه وسلم فَتَوَضَّأَ مِنْ فَضْلِهَا فَقَالَتْ لَهُ: إنِّي اغْتَسَلْت فَقَالَ: إنَّ الْمَاءَ لاَ يُنَجِّسُهُ شَيْءٌ" وَبِحَدِيثٍ آخَرَ رُوِّينَاهُ مِنْ طَرِيقِ الطَّهْرَانِيِّ, عَنْ عَبْدِ الرَّزَّاقِ: أَخْبَرَنِي ابْنُ جُرَيْجٍ أَخْبَرَنِي عَمْرُو بْنُ دِينَارٍ, عَنْ أَبِي الشَّعْثَاءِ, عَنِ ابْنِ عَبَّاسٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ يَغْتَسِلُ بِفَضْلِ مَيْمُونَةَ, مُخْتَصَرٌ قال أبو محمد: “ هَكَذَا فِي نَفْسِ الْحَدِيثِ مُخْتَصَرٌ.
قال أبو محمد: “ وَهَذَانِ حَدِيثَانِ لاَ يَصِحَّانِ, فأما الْحَدِيثُ الأَوَّلُ فَرِوَايَةُ سِمَاكِ بْنِ حَرْبٍ, وَهُوَ يَقْبَلُ التَّلْقِينَ, شَهِدَ عَلَيْهِ بِذَلِكَ شُعْبَةُ وَغَيْرُهُ, وَهَذِهِ جُرْحَةٌ ظَاهِرَةٌ وَالثَّانِي أَخْطَأَ فِيهِ الطَّهْرَانِيُّ بِيَقِينٍ ; لإِنَّ هَذَا أَخْبَرَنَاهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ

(1/214)

حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا إِسْحَاقُ بْنُ إبْرَاهِيمُ, هُوَ ابْنُ رَاهْوَيْهِ, وَمُحَمَّدُ بْنُ حَاتِمٍ قَالَ إِسْحَاقُ أَخْبَرَحَدَّثَنَا مُحَمَّدُ بْنُ بَكْرٍ وَقَالَ ابْنُ حَاتِمٍ حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ بَكْرٍ وَهُوَ الْبُرْسَانِيُّ, حدثنا ابْنُ جُرَيْجٍ, حدثنا عَمْرُو بْنُ دِينَارٍ قَالَ: أَكْبَرُ عِلْمِي وَاَلَّذِي يَخْطُرُ عَلَى بَالِي أَنَّ أَبَا الشَّعْثَاءِ أَخْبَرَنِي, عَنِ ابْنِ عَبَّاسٍ أَنَّهُ أَخْبَرَهُ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ يَغْتَسِلُ بِفَضْلِ مَيْمُونَةَ" .
قال أبو محمد: “ فَصَحَّ أَنَّ عَمْرَو بْنَ دِينَارٍ شَكَّ فِيهِ وَلَمْ يَقْطَعْ بِإِسْنَادِهِ, وَهَؤُلاَءِ أَوْثَقُ مِنْ الطَّهْرَانِيِّ وَأَحْفَظُ بِلاَ شَكٍّ.
ثُمَّ لَوْ صَحَّ هَذَانِ الْخَبَرَانِ وَلَمْ يَكُنْ فِيهِمَا مَغْمَزٌ لَمَا كَانَتْ فِيهِمَا حُجَّةٌ, لإِنَّ حُكْمَهُمَا هُوَ الَّذِي كَانَ قَبْلَ نَهْيِ رَسُولِ اللَّهِ صلى الله عليه وسلم, عَنْ أَنْ يَتَوَضَّأَ الرَّجُلُ أَوْ أَنْ يَغْتَسِلَ بِفَضْلِ طَهُورِ الْمَرْأَةِ, بِلاَ شَكٍّ فِي هَذَا, فَنَحْنُ عَلَى يَقِينٍ مِنْ أَنَّ حُكْمَ هَذَيْنِ الْخَبَرَيْنِ مَنْسُوخٌ قَطْعًا, حِينَ نَطَقَ عليه السلام بِالنَّهْيِ عَمَّا فِيهِمَا, لاَ مِرْيَةَ فِي هَذَا, فَإِذْ ذَلِكَ كَذَلِكَ فَلاَ يَحِلُّ الأَخْذُ بِالْمَنْسُوخِ وَتَرْكُ النَّاسِخِ, وَمَنْ ادَّعَى أَنَّ الْمَنْسُوخَ قَدْ عَادَ حُكْمُهُ, وَالنَّاسِخُ قَدْ بَطَلَ رَسْمُهُ, فَقَدْ أَبْطَلَ وَادَّعَى غَيْرَ الْحَقِّ, وَمِنْ الْمُحَالِ الْمُمْتَنِعِ أَنْ يَكُونَ ذَلِكَ, وَلاَ يُبَيِّنَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم وَهُوَ الْمُفْتَرَضُ عَلَيْهِ الْبَيَانُ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
عَلَى أَنَّ أَبَا حَنِيفَةَ وَالشَّافِعِيِّ الْمُحْتَجَّيْنِ بِهَذَيْنِ الْخَبَرَيْنِ مُخَالِفَانِ لِمَا فِي أَحَدِهِمَا مِنْ قَوْلِهِ عليه السلام: "الْمَاءُ لاَ يَنْجُسُ" وَمِنْ الْقَبِيحِ احْتِجَاجُ قَوْمٍ بِمَا يُقِرُّونَ أَنَّهُ حُجَّةٌ ثُمَّ يُخَالِفُونَهُ وَيُنْكِرُونَ خِلاَفَهُ عَلَى مَنْ لاَ يَرَاهُ حُجَّةً. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَرُوِّينَا إبَاحَةَ وُضُوءِ الرَّجُلِ مِنْ فَضْلِ الْمَرْأَةِ, عَنْ عَائِشَةَ وَعَلِيٍّ, إلاَّ أَنَّهُ لاَ يَصِحُّ فأما الطَّرِيقُ, عَنْ عَائِشَةَ فَفِيهَا الْعَرْزَمِيُّ وَهُوَ ضَعِيفٌ, عَنْ أُمِّ كُلْثُومٍ وَهِيَ مَجْهُولَةٌ لاَ يُدْرَى مَنْ هِيَ.
وَأَمَّا الطَّرِيقُ, عَنْ عَلِيٍّ فَمِنْ طَرِيقِ ابْنِ ضُمَيْرَةَ, عَنْ أَبِيهِ, عَنْ جَدِّهِ, وَهِيَ صَحِيفَةٌ مَوْضُوعَةٌ مَكْذُوبَةٌ لاَ يَحْتَجُّ بِهَا إلاَّ جَاهِلٌ, فَبَقِيَ مَا رُوِيَ فِي ذَلِكَ, عَنِ ابْنِ سَرْجِسَ وَغَيْرِهِ مِنْ الصَّحَابَةِ, رضي الله عنهم, لاَ مُخَالِفَ لَهُ مِنْهُمْ, يَصِحُّ ذَلِكَ عَنْهُ أَصْلاً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/215)

152 - مَسْأَلَةٌ: وَلاَ يَحِلُّ الْوُضُوءُ بِمَاءٍ أُخِذَ بِغَيْرِ حَقٍّ
وَلاَ مِنْ إنَاءٍ مَغْصُوبٍ أَوْ مَأْخُوذٍ بِغَيْرِ حَقٍّ, وَلاَ الْغُسْلُ, إلاَّ لِصَاحِبِهِ أَوْ بِإِذْنِ صَاحِبِهِ, فَمَنْ فَعَلَ ذَلِكَ فَلاَ صَلاَةَ لَهُ, وَعَلَيْهِ إعَادَةُ الْوُضُوءِ وَالْغُسْلِ.
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ حَدَّثَنَا إبْرَاهِيمُ بْنُ أَحْمَدُ, حدثنا الْفَرَبْرِيُّ, حدثنا الْبُخَارِيُّ, حدثنا مُسَدَّدٌ, حدثنا بِشْرٌ, هُوَ ابْنُ عُمَرَ, حدثنا عَبْدُ اللَّهِ بْنُ عَوْنٍ, عَنْ مُحَمَّدِ بْنِ سِيرِينَ

(1/216)

عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي بَكْرَةَ, عَنْ أَبِيهِ: "قَعَدَ النَّبِيُّ صلى الله عليه وسلم عَلَى بَعِيرٍ فَقَالَ وَذَكَرَ الْحَدِيثَ وَفِيهِ: إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ وَأَعْرَاضَكُمْ بَيْنَكُمْ حَرَامٌ, كَحُرْمَةِ يَوْمِكُمْ هَذَا, فِي شَهْرِكُمْ هَذَا, فِي بَلَدِكُمْ هَذَا, لِيُبَلِّغَ الشَّاهِدُ الْغَائِبَ, فَإِنَّ الشَّاهِدَ عَسَى أَنْ يُبَلِّغَ مَنْ هُوَ أَوْعَى لَهُ مِنْه" ُ. وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ جَابِرِ بْنِ عَبْدِ اللَّهِ وَابْنِ عُمَرَ مُسْنَدًا صَحِيحًا. وَمِنْ طَرِيقِ أَبِي هُرَيْرَةَ, عَنِ النَّبِيِّ صلى الله عليه وسلم: " كُلُّ الْمُسْلِمِ عَلَى الْمُسْلِمِ حَرَامٌ: دَمُهُ وَعِرْضُهُ وَمَالُهُ" .
فَكَانَ مَنْ تَوَضَّأَ بِمَاءٍ مَغْصُوبٍ أَوْ أُخِذَ بِغَيْرِ حَقٍّ أَوْ اغْتَسَلَ بِهِ أَوْ مِنْ إنَاءٍ كَذَلِكَ فَلاَ خِلاَفَ بَيْنَ أَحَدٍ مِنْ أَهْلِ الإِسْلاَمِ أَنَّ اسْتِعْمَالَهُ ذَلِكَ الْمَاءَ وَذَلِكَ الإِنَاءَ فِي غُسْلِهِ وَوُضُوئِهِ حَرَامٌ, وَبِضَرُورَةٍ يَدْرِي كُلُّ ذِي حِسٍّ سَلِيمٍ أَنَّ الْحَرَامَ الْمَنْهِيَّ عَنْهُ هُوَ غَيْرُ الْوَاجِبِ الْمُفْتَرَضِ عَمَلُهُ, فَإِذْ لاَ شَكَّ فِي هَذَا فَلَمْ يَتَوَضَّأْ الْوُضُوءَ الَّذِي أَمَرَهُ اللَّهُ تَعَالَى بِهِ, وَاَلَّذِي لاَ تُجْزِئُ الصَّلاَةُ إلاَّ بِهِ, بَلْ هُوَ وُضُوءٌ مُحَرَّمٌ, هُوَ فِيهِ عَاصٍ لِلَّهِ تَعَالَى, وَكَذَلِكَ الْغُسْلُ, وَالصَّلاَةُ بِغَيْرِ الْوُضُوءِ الَّذِي أَمَرَ اللَّهُ تَعَالَى بِهِ وَبِغَيْرِ الْغُسْلِ الَّذِي أَمَرَ اللَّهُ تَعَالَى بِهِ لاَ تُجْزِئُ, وَهَذَا أَمْرٌ لاَ إشْكَالَ فِيهِ.
وَنَسْأَلُ الْمُخَالِفِينَ لَنَا عَمَّنْ عَلَيْهِ كَفَّارَةُ إطْعَامِ مَسَاكِينَ, فَأَطْعَمَهُمْ مَالَ غَيْرِهِ, أَوْ مَنْ عَلَيْهِ صِيَامُ أَيَّامٍ, فَصَامَ أَيَّامَ الْفِطْرِ وَالنَّحْرِ وَالتَّشْرِيقِ, وَمَنْ عَلَيْهِ عِتْقُ رَقَبَةٍ فَأَعْتَقَ أَمَةَ غَيْرِهِ: أَيُجْزِيهِ ذَلِكَ مِمَّا افْتَرَضَ اللَّهُ تَعَالَى عَلَيْهِ فَمَنْ قَوْلُهُمْ: لاَ, فَيُقَالُ لَهُمْ: فَمِنْ أَيْنَ مَنَعْتُمْ هَذَا وَأَجَزْتُمْ الْوُضُوءَ وَالْغُسْلَ بِمَاءٍ مَغْصُوبٍ وَإِنَاءٍ مَغْصُوبٍ وَكُلُّ هَؤُلاَءِ مُفْتَرَضٌ عَلَيْهِ عَمَلٌ مَوْصُوفٌ فِي مَالِ نَفْسِهِ, مُحَرَّمٌ عَلَيْهِ ذَلِكَ مِنْ مَالِ غَيْرِهِ بِإِقْرَارِكُمْ سَوَاءً سَوَاءٌ. وَهَذَا لاَ سَبِيلَ لَهُمْ إلَى الاِنْفِكَاكِ مِنْهُ. وَلَيْسَ هَذَا قِيَاسًا بَلْ هُوَ

(1/217)

حُكْمٌ وَاحِدٌ دَاخِلٌ تَحْتَ تَحْرِيمِ الأَمْوَالِ, وَتَحْتَ الْعَمَلِ بِخِلاَفِ أَمْرِ اللَّهِ تَعَالَى وَقَدْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ عَمِلَ عَمَلاً لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدّ" ٌ وَكُلُّ هَؤُلاَءِ عَمِلَ عَمَلاً لَيْسَ عَلَيْهِ أَمْرُ اللَّهِ تَعَالَى وَأَمْرُ رَسُولِ اللَّهِ صلى الله عليه وسلم فَهُوَ مَرْدُودٌ بِحُكْمِ النَّبِيِّ صلى الله عليه وسلم وَهُمْ فِي هَذَا وَمَنْ قَالَ إنَّمَا يَحْرُمُ مِنْ الأَمْوَالِ الْبُرُّ وَالتَّمْرُ, وَأَمَّا الشَّعِيرُ وَالزَّبِيبُ فَلاَ, وَهَذَا تَحَكُّمٌ فَاسِدٌ. وَالْعَجَبُ أَنَّ الْحَنَفِيِّينَ يُبْطِلُونَ طَهَارَةَ مَنْ تَطَهَّرَ بِمَاءٍ مُسْتَعْمَلٍ, وَكَذَلِكَ الشَّافِعِيُّونَ, وَأَنَّ الْمَالِكِيِّينَ يُبْطِلُونَ طَهَارَةَ مَنْ تَطَهَّرَ بِمَاءٍ بُلَّ فِيهِ خُبْزٌ, دُونَ نَصٍّ فِي تَحْرِيمِ ذَلِكَ, وَلاَ حُجَّةَ بِأَيْدِيهِمْ إلاَّ تَشْغِيبٌ يَدَّعُونَ أَنَّهُ نَهَى, عَنْ هَذَيْنِ الْمَاءَيْنِ ثُمَّ يُجِيزُونَ الطَّهَارَةَ بِمَاءٍ وَإِنَاءٍ, يُقِرُّونَ كُلُّهُمْ بِأَنَّهُ قَدْ صَحَّ النَّهْيُ عَنْهُ, وَثَبَتَ تَحْرِيمُهُ وَتَحْرِيمُ اسْتِعْمَالِهِ فِي الْوُضُوءِ وَالْغُسْلِ عَلَيْهِ, وَهَذَا عَجَبٌ لاَ يَكَادُ يُوجَدُ مِثْلُهُ وَهَذَا مِمَّا خَالَفُوا فِيهِ النَّصَّ وَالإِجْمَاعَ الْمُتَيَقَّنَ الَّذِينَ هُمْ مِنْ جُمْلَةِ الْمَانِعِينَ مِنْهُ فِي الأَصْلِ, وَخَالَفُوا أَيْضًا الْقِيَاسَ وَمَا تَعَلَّقُوا فِي جَوَازِهِ بِشَيْءٍ أَصْلاً. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/218)

153 - مَسْأَلَةٌ: وَلاَ يَجُوزُ الْوُضُوءُ, وَلاَ الْغُسْلُ مِنْ إنَاءِ ذَهَبٍ, وَلاَ مِنْ إنَاءِ فِضَّةٍ لاَ لِرَجُلٍ, وَلاَ لاِمْرَأَةٍ.
حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ, حدثنا عَبْدُ اللَّهِ بْنُ نَصْرٍ, حدثنا قَاسِمُ بْنُ أَصْبَغَ, حدثنا ابْنُ وَضَّاحٍ, حدثنا مُوسَى بْنُ مُعَاوِيَةَ, حدثنا وَكِيعٌ, حدثنا شُعْبَةُ, عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ, عَنْ عَبْدِ الرَّحْمَانِ بْنِ أَبِي لَيْلَى, عَنْ حُذَيْفَةَ قَالَ: "نَهَانَا رَسُولُ اللَّهِ صلى الله عليه وسلم, عَنِ الْحَرِيرِ وَالدِّيبَاجِ وَآنِيَةِ الذَّهَبِ وَالْفِضَّةِ, وَقَالَ: هُوَ لَهُمْ فِي الدُّنْيَا وَهُوَ لَكُمْ فِي الآخِرَةِ" وَقَدْ رُوِّينَا أَيْضًا, عَنِ الْبَرَاءِ بْنِ عَازِبٍ, عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم النَّهْيَ, عَنْ آنِيَةِ الْفِضَّةِ .

(1/218)

فإن قيل: إنَّمَا نَهَى, عَنِ الأَكْلِ فِيهَا وَالشُّرْبِ. قلنا: هَذَانِ الْخَبَرَانِ نَهْيٌ عَامٌّ عَنْهُمَا جُمْلَةً, فَهُمَا زَائِدَانِ حُكْمًا وَشَرْعًا عَلَى الأَخْبَارِ الَّتِي فِيهَا النَّهْيُ, عَنِ الشُّرْبِ فَقَطْ أَوْ الأَكْلِ وَالشُّرْبِ فَقَطْ, وَالزِّيَادَةُ فِي الْحُكْمِ لاَ يَحِلُّ خِلاَفُهَا.
فإن قيل: فَقَدْ جَاءَ أَنَّ الذَّهَبَ وَالْحَرِيرَ: "حَرَامٌ عَلَى ذُكُورِ أُمَّتِي حِلٌّ لاِِنَاثِهَا" .
قلنا: نَعَمْ, وَحَدِيثُ النَّهْيِ, عَنْ آنِيَةِ الذَّهَبِ وَالْفِضَّةِ مُسْتَثْنًى مِنْ إبَاحَةِ الذَّهَبِ لِلنِّسَاءِ, لاَِنَّهُ أَقَلُّ مِنْهُ, وَلاَ بُدَّ مِنْ اسْتِعْمَالِ جَمِيعِ الأَخْبَارِ, وَلاَ يُوصَلُ إلَى اسْتِعْمَالِهَا إلاَّ هَكَذَا, وَهُمْ قَدْ فَعَلُوا هَذَا فِي الشُّرْبِ فِي إنَاءِ الذَّهَبِ وَالْفِضَّةِ, فَإِنَّهُمْ مَنَعُوا النِّسَاءَ مِنْ ذَلِكَ وَاسْتَثْنَوْهُ مِنْ إبَاحَةِ الذَّهَبِ لَهُنَّ.
فإن قيل: فَقَدْ صَحَّ, عَنِ النَّبِيّ صلى الله عليه وسلم: "أَنَّ ظَرْفًا لاَ يَحِلُّ شَيْئًا, وَلاَ يُحَرِّمُ شَيْئًا".
قلنا نَعَمْ, هَذَا حَقٌّ وَبِهِ نَقُولُ, وَالْمَاءُ الَّذِي فِي إنَاءِ الذَّهَبِ وَالْفِضَّةِ شُرْبُهُ حَلاَلٌ, وَالتَّطَهُّرُ بِهِ حَلاَلٌ, وَإِنَّمَا حَرُمَ اسْتِعْمَالُ الإِنَاءِ, فَلَمَّا لَمْ يَكُنْ بُدٌّ فِي الشُّرْبِ مِنْهُ وَفِي التَّطَهُّرِ مِنْهُ مِنْ مَعْصِيَةِ اللَّهِ تَعَالَى الَّتِي هِيَ اسْتِعْمَالُ الإِنَاءِ الْمُحَرَّمِ صَارَ فَاعِلُ ذَلِكَ مُجَرْجِرًا فِي بَطْنِهِ نَارَ جَهَنَّمَ بِالنَّصِّ, وَكَانَ فِي حَالِ وُضُوئِهِ وَغُسْلِهِ عَاصِيًا لِلَّهِ تَعَالَى بِذَلِكَ التَّطَهُّرِ نَفْسِهِ, وَمِنْ الْبَاطِلِ أَنْ تَنُوبَ الْمَعْصِيَةُ, عَنِ الطَّاعَةِ, وَأَنْ يُجْزِئَ تَطْهِيرٌ مُحَرَّمٌ, عَنْ تَطْهِيرٍ مُفْتَرَضٍ.
ثم نقول لَهُمْ: إنَّ مِنْ الْعَجَبِ احْتِجَاجَكُمْ بِهَذَا الْخَبَرِ عَلَيْنَا, وَنَحْنُ نَقُولُ بِهِ وَأَنْتُمْ تُخَالِفُونَهُ, فَأَبُو حَنِيفَةَ وَالشَّافِعِيُّ يُحَرِّمُونَ الْوُضُوءَ وَالْغُسْلَ بِمَاءٍ فِي إنَاءٍ كَانَ فِيهِ خَمْرٌ لَمْ يَظْهَرْ مِنْهَا فِي الْمَاءِ أَثَرٌ, فَقَدْ جَعَلُوا هَذَا الإِنَاءَ يُحَرِّمُ هَذَا الْمَاءَ, خِلاَفًا لِلْخَبَرِ الثَّابِتِ وَأَمَّا مَالِكٌ فَإِنَّهُ يُحَرِّمُ النَّبِيذَ الَّذِي فِي الدَّبَّاءِ وَالْمُزَفَّتِ, وَهُوَ الَّذِي أَبْطَلَ هَذَا الْخَبَرَ وَفِيهِ وَرَدَ, وَقَدْ صَحَّ عَنْ عَائِشَةَ, رضي الله عنها, إبَاحَةُ الْحُلِيِّ لِلنِّسَاءِ, وَتَحْرِيمُ الإِنَاءِ مِنْ الْفِضَّةِ أَوْ الإِنَاءِ الْمُفَضَّضِ عَلَيْهِنَّ. وَهُوَ قَوْلُنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/219)

ولا يجوز الوضوء من ماء بئار الحجر وهي أرض ثمود
...
154 - مَسْأَلَةٌ: وَلاَ يَحِلُّ الْوُضُوءُ مِنْ مَاءِ بِئَارِ الْحِجْرِ وَهِيَ أَرْضُ ثَمُودَ
وَلاَ الشُّرْبُ, حَاشَا بِئْرَ النَّاقَةِ فَكُلُّ ذَلِكَ جَائِزٌ مِنْهَا. حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ حَدَّثَنَا إبْرَاهِيمُ بْنُ أَحْمَدَ, حدثنا الْفَرَبْرِيُّ, حدثنا الْبُخَارِيُّ, حدثنا مُحَمَّدُ بْنُ مِسْكِينٍ, حدثنا يَحْيَى بْنُ حَسَّانَ بْنِ حَيَّانَ, حدثنا سُلَيْمَانُ, عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ, عَنِ ابْنِ عُمَرَ قَالَ: "لَمَّا نَزَلَ رَسُولُ اللَّهِ صلى الله عليه وسلم الْحِجْرَ فِي غَزْوَةِ تَبُوكَ أَمَرَهُمْ أَنْ لاَ يَشْرَبُوا مِنْ بِئْرِهَا, وَلاَ يَسْتَقُوا مِنْهَا, قَالُوا: قَدْ عَجَنَّا مِنْهَا وَاسْتَقَيْنَا فَأَمَرَهُمْ النَّبِيُّ صلى الله عليه وسلم أَنْ يَطْرَحُوا ذَلِكَ الْعَجِينَ وَيُهَرِيقُوا ذَلِكَ الْمَاءَ" .
وبه إلى الْبُخَارِيِّ: حَدَّثَنَا إبْرَاهِيمُ بْنُ الْمُنْذِرِ الْحِزَامِيُّ, حدثنا أَنَسُ بْنُ عِيَاضٍ, عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ, عَنْ نَافِعٍ, عَنِ ابْنِ عُمَرَ أَنَّهُ أَخْبَرَه:ُ "أَنَّ النَّاسَ نَزَلُوا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم أَرْضَ ثَمُودَ الْحِجْرَ وَاسْتَقَوْا مِنْ بِئْرِهَا وَاعْتَجَنُوا, فَأَمَرَهُمْ رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ يُهَرِيقُوا مَا اسْتَقَوْا مِنْ بِئَارِهَا, وَأَنْ يَعْلِفُوا الإِبِلَ الْعَجِينَ, وَأَمَرَهُمْ أَنْ يَسْتَقُوا مِنْ الْبِئْرِ الَّتِي كَانَتْ تَرِدُهَا النَّاقَة" قال أبو محمد: “ هِيَ مَعْرُوفَةٌ بِتَبُوكَ.

(1/220)

وكل ماء اعتصر من شجر كما الورد وغيره فلا يحل الوضوء به
...
155 - مَسْأَلَةٌ: وَكُلُّ مَاءٍ اُعْتُصِرَ مِنْ شَجَرٍ,كَمَاءِ الْوَرْدِ وَغَيْرِهِ, فَلاَ يَحِلُّ الْوُضُوءُ بِهِ
لِلصَّلاَةِ, وَلاَ الْغُسْلُ بِهِ لِشَيْءٍ مِنْ الْفَرَائِضِ, لاَِنَّهُ لَيْسَ مَاءً, وَلاَ طَهَارَةَ إلاَّ بِالْمَاءِ وَالتُّرَابِ أَوْ الصَّعِيدِ عِنْدَ عَدَمِهِ.

(1/220)

156 - مَسْأَلَةٌ: وَالْوُضُوءُ لِلصَّلاَةِ وَالْغُسْلُ لِلْفُرُوضِ جَائِزٌ بِمَاءِ الْبَحْرِ
وَبِالْمَاءِ الْمُسَخَّنِ وَالْمُشَمَّسِ وَبِمَاءٍ أُذِيبَ مِنْ الثَّلْجِ أَوْ الْبَرَدِ أَوْ الْجَلِيدِ أَوْ مِنْ الْمِلْحِ الَّذِي كَانَ أَصْلُهُ مَاءً وَلَمْ يَكُنْ أَصْلُهُ مَعْدِنًا.
بُرْهَانُ ذَلِكَ أَنَّ كُلَّ مَا ذَكَرْنَا يَقَعُ عَلَيْهِ اسْمُ مَاءٍ, وَقَالَ تَعَالَى: {فَلَمْ تَجِدُوا مَاءً فَتَيَمَّمُوا صَعِيدًا طَيِّبًا} وَالْمِلْحُ كَانَ مَاءً ثُمَّ جَمَدَ كَمَا يَجْمُدُ الثَّلْجُ, فَسَقَطَ, عَنْ كُلِّ ذَلِكَ

(1/220)

157 - مَسْأَلَةٌ: الأَشْيَاءُ الْمُوجِبَةُ لِلْوُضُوءِ, وَلاَ يُوجِبُ الْوُضُوءَ غَيْرُهَا. قَالَ قَوْمٌ: ذَهَابُ الْعَقْلِ بِأَيِّ شَيْءٍ ذَهَبَ, مِنْ جُنُونٍ أَوْ إغْمَاءٍ أَوْ سُكْرٍ مِنْ أَيِّ شَيْءٍ سَكِرَ. وَقَالُوا هَذَا إجْمَاعٌ مُتَيَقَّنٌ.
وَبُرْهَانُ ذَلِكَ أَنَّ مَنْ ذَهَبَ عَقْلُهُ سَقَطَ عَنْهُ الْخِطَابُ, وَإِذَا كَانَ كَذَلِكَ فَقَدْ بَطَلَتْ حَالُ طَهَارَتِهِ الَّتِي كَانَ فِيهَا, وَلَوْلاَ صِحَّةُ الإِجْمَاعِ أَنَّ حُكْمَ جَنَابَتِهِ لاَ يَرْجِعُ عَلَيْهِ لَوَجَبَ أَنْ يَرْجِعَ عَلَيْهِ, وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قال أبو محمد: “ وَلَيْسَ كَمَا قَالُوا, أَمَّا دَعْوَى الإِجْمَاعِ فَبَاطِلٌ, وَمَا وَجَدْنَا فِي هَذَا, عَنْ أَحَدٍ مِنْ الصَّحَابَةِ كَلِمَةً, وَلاَ عَنْ أَحَدِ التَّابِعِينَ, إلاَّ عَنْ ثَلاَثَةِ نَفَرٍ: إبْرَاهِيمُ النَّخَعِيُّ عَلَى أَنَّ الطَّرِيقَ إلَيْهِ وَاهِيَةٌ وَحَمَّادٌ وَالْحَسَنُ فَقَطْ, عَنْ اثْنَيْنِ مِنْهُمْ الْوُضُوءُ وَعَنِ الثَّالِثِ إيجَابُ الْغُسْلِ, رُوِّينَا, عَنْ سَعِيدِ بْنِ مَنْصُورٍ, عَنْ سُوَيْد بْنِ سَعِيدِ الْحَدَثَانِيِّ وَهُشَيْمٍ, قَالَ سُوَيْد أَخْبَرَنَا مُغِيرَةُ, عَنْ إبْرَاهِيمَ فِي الْمَجْنُونِ إذَا أَفَاقَ: يَتَوَضَّأُ, وَقَالَ هُشَيْمٌ, عَنْ بَعْضِ أَصْحَابِهِ, عَنْ إبْرَاهِيمَ مِثْلَهُ, وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ, عَنْ مَعْمَرٍ, عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ قَالَ: إذَا أَفَاقَ الْمَجْنُونُ تَوَضَّأَ وَضُوءَهُ لِلصَّلاَةِ, وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ, عَنْ هِشَامِ بْنِ حَسَّانَ, عَنِ الْحَسَنِ الْبَصْرِيِّ قَالَ: إذْ أَفَاقَ الْمَجْنُونُ اغْتَسَلَ. فَأَيْنَ الإِجْمَاعُ لَيْتَ شِعْرِي.
فَإِنْ قَالُوا: قِسْنَاهُ عَلَى النَّوْمِ, قلنا: الْقِيَاسُ بَاطِلٌ, لَكِنْ قَدْ وَافَقْتُمُونَا عَلَى أَنَّهُ لاَ يُوجِبُ إحْدَى الطَّهَارَتَيْنِ وَهِيَ الْغُسْلُ, فَقِيسُوا عَلَى سُقُوطِهَا سُقُوطَ الآُخْرَى وَهِيَ الْوُضُوءُ, فَهَذَا قِيَاسٌ, يُعَارِضُ قِيَاسَكُمْ, وَالنَّوْمُ لاَ يُشْبِهُ الإِغْمَاءَ, وَلاَ الْجُنُونَ, وَلاَ السُّكْرَ فَيُقَاسُ عَلَيْهِ, وَقَدْ اتَّفَقُوا عَلَى أَنَّهُ لاَ يَبْطُلُ إحْرَامُهُ, وَلاَ صِيَامُهُ, وَلاَ شَيْءَ مِنْ عُقُودِهِ, فَمِنْ أَيْنَ لَهُمْ إبْطَالُ وُضُوئِهِ بِغَيْرِ نَصٍّ فِي ذَلِكَ وَقَدْ صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم الْخَبَرُ الْمَشْهُورُ الثَّابِتُ مِنْ طَرِيقِ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ, أَنَّهُ عليه السلام فِي عِلَّتِهِ الَّتِي مَاتَ فِيهَا أَرَادَ الْخُرُوجَ لِلصَّلاَةِ فَأُغْمِيَ عَلَيْهِ, فَلَمَّا أَفَاقَ اغْتَسَلَ, وَلَمْ تَذْكُرْ وُضُوءًا وَإِنَّمَا كَانَ غُسْلُهُ لِيَقْوَى عَلَى الْخُرُوجِ فَقَطْ.

(1/222)

والنوم في ذاته حدث ينفض الوضوء سواء قل أو كثر
...
158 - مَسْأَلَةٌ: وَالنَّوْمُ فِي ذَاتِهِ حَدَثٌ يَنْقُضُ الْوُضُوءَ سَوَاءٌ قَلَّ أَوْ كَثُرَ
قَاعِدًا أَوْ قَائِمًا, فِي صَلاَةٍ أَوْ غَيْرِهَا, أَوْ رَاكِعًا كَذَلِكَ أَوْ سَاجِدًا كَذَلِكَ أَوْ مُتَّكِئًا أَوْ مُضْطَجِعًا, أَيْقَنَ مَنْ حَوَالَيْهِ أَنَّهُ لَمْ يُحْدِثْ أَوْ لَمْ يُوقِنُوا.
بُرْهَانُ ذَلِكَ مَا حَدَّثَنَاهُ يُونُسُ بْنُ عَبْدِ اللَّهِ وَعَبْدُ اللَّهِ بْنُ رَبِيعٍ قَالاَ: حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ, حدثنا أَحْمَدُ بْنُ شُعَيْبٍ, حدثنا مُحَمَّدُ بْنُ عَبْدِ الأَعْلَى وَيَحْيَى بْنُ آدَمَ وَقُتَيْبَةُ بْنُ سَعِيدٍ قَالَ مُحَمَّدٌ, حدثنا شُعْبَةُ وَقَالَ قُتَيْبَةُ, حدثنا سُفْيَانُ بْنُ عُيَيْنَةَ وَقَالَ يَحْيَى, حدثنا سُفْيَانُ الثَّوْرِيُّ وَزُهَيْرُ, هُوَ ابْنُ مُعَاوِيَةَ وَمَالِكُ بْنُ مِغْوَلٍ وَسُفْيَانُ بْنُ عُيَيْنَةَ وَاللَّفْظُ لِيَحْيَى, ثُمَّ اتَّفَقَ شُعْبَةُ وَسُفْيَانُ وَزُهَيْرٌ, وَابْنُ مِغْوَلٍ, عَنْ عَاصِمِ بْنِ أَبِي النَّجُودِ, عَنْ زِرِّ بْنِ حُبَيْشٍ قَالَ: سَأَلْت صَفْوَانَ بْنَ عَسَّالٍ, عَنِ الْمَسْحِ عَلَى الْخُفَّيْنِ فَقَالَ: "كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَأْمُرُنَا إذَا كُنَّا مُسَافِرِينَ أَنْ نَمْسَحَ عَلَى خِفَافِنَا, وَلاَ نَنْزِعَهَا ثَلاَثَةَ أَيَّامٍ مِنْ غَائِطٍ وَبَوْلٍ وَنَوْمٍ إلاَّ مِنْ جَنَابَةٍ" . وَلَفْظُ شُعْبَةَ فِي رِوَايَتِهِ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ يَأْمُرُنَا إذَا كُنَّا مُسَافِرِينَ أَلاَ نَنْزِعَهُ ثَلاَثًا إلاَّ مِنْ جَنَابَةٍ, لَكِنْ مِنْ غَائِطٍ وَبَوْلٍ وَنَوْمٍ" فَعَمَّ عليه السلام كُلَّ نَوْمٍ, وَلَمْ يَخُصَّ قَلِيلَهُ مِنْ كَثِيرِهِ, وَلاَ حَالاً مِنْ حَالٍ, وَسَوَّى بَيْنَهُ وَبَيْنَ الْغَائِطِ وَالْبَوْلِ, وَهَذَا قَوْلُ أَبِي هُرَيْرَةَ وَأَبِي رَافِعٍ وَعُرْوَةَ بْنِ الزُّبَيْرِ وَعَطَاءٍ وَالْحَسَنِ الْبَصْرِيِّ وَسَعِيدِ بْنِ الْمُسَيِّبِ وَعِكْرِمَةَ وَالزُّهْرِيِّ وَالْمُزَنِيِّ وَغَيْرُهُمْ كَثِيرٌ.

(1/223)

وَذَهَبَ الأَوْزَاعِيُّ إلَى أَنَّ النَّوْمَ لاَ يَنْقُضُ الْوُضُوءَ كَيْف كَانَ. وَهُوَ قَوْلٌ صَحِيحٌ, عَنْ جَمَاعَةٍ مِنْ الصَّحَابَةِ, رضي الله عنهم, وَعَنِ ابْنِ عُمَرَ وَعَنْ مَكْحُولٍ وَعَبِيدَةَ السَّلْمَانِيِّ نَذْكُرُ بَعْضَ ذَلِكَ بِإِسْنَادِهِ ; لإِنَّ الْحَاضِرِينَ مِنْ خُصُومِنَا لاَ يَعْرِفُونَهُ, وَلَقَدْ ادَّعَى بَعْضُهُمْ الإِجْمَاعَ عَلَى خِلاَفِهِ جَهْلاً وَجُرْأَةً.
حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ, حدثنا أَحْمَدُ بْنُ عَوْنِ اللَّهِ, حدثنا قَاسِمُ بْنُ أَصْبَغَ, حدثنا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ, حدثنا مُحَمَّدُ بْنُ بَشَّارٍ, حدثنا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ, حدثنا شُعْبَةُ, عَنْ قَتَادَةَ, عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ: "كَانَ أَصْحَابُ رَسُولِ اللَّهِ صلى الله عليه وسلم يَنْتَظِرُونَ الصَّلاَةَ فَيَضَعُونَ جُنُوبَهُمْ فَمِنْهُمْ مَنْ يَنَامُ ثُمَّ يَقُومُونَ إلَى الصَّلاَةِ " .
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا يَحْيَى بْنُ حَبِيبٍ الْحَارِثِيُّ, حدثنا خَالِدٌ, هُوَ ابْنُ الْحَارِثِ, حدثنا شُعْبَةُ, عَنْ قَتَادَةَ قَالَ سَمِعْت أَنَسًا يَقُولُ: "كَانَ أَصْحَابُ رَسُولِ اللَّهِ صلى الله عليه وسلم يَنَامُونَ ثُمَّ يُصَلُّونَ, وَلاَ يَتَوَضَّئُونَ " فَقُلْت لِقَتَادَةَ: سَمِعْته مِنْ أَنَسٍ قَالَ إي وَاَللَّهِ.
قال أبو محمد: “ لَوْ جَازَ الْقَطْعُ بِالإِجْمَاعِ فِيمَا لاَ يُتَيَقَّنُ أَنَّهُ لَمْ يَشِذَّ عَنْهُ أَحَدٌ لَكَانَ هَذَا يَجِبُ أَنْ يُقْطَعَ فِيهِ بِأَنَّهُ إجْمَاعٌ, لاَ لِتِلْكَ الأَكَاذِيبِ الَّتِي لاَ يُبَالِي مَنْ لاَ دِينَ لَهُ بِإِطْلاَقِ دَعْوَى الإِجْمَاعِ فِيهَا.
وَذَهَبَ دَاوُد بْنُ عَلِيٍّ إلَى أَنَّ النَّوْمَ لاَ يَنْقُضُ الْوُضُوءَ إلاَّ نَوْمَ الْمُضْطَجِعِ فَقَطْ, وَهُوَ قَوْلٌ رُوِيَ, عَنْ عُمَرَ بْنِ الْخَطَّابِ رضي الله عنه وَعَنِ ابْنِ عَبَّاسٍ, وَلَمْ يَصِحَّ عَنْهُمَا, وَعَنِ ابْنِ عُمَرَ صَحَّ عَنْهُ, وَصَحَّ عَنْ إبْرَاهِيمَ النَّخَعِيِّ وَعَنْ عَطَاءٍ وَاللَّيْثِ وَسُفْيَانَ الثَّوْرِيِّ وَالْحَسَنِ بْنِ حَيٍّ.
وَذَهَبَ أَبُو حَنِيفَةَ إلَى أَنَّهُ لاَ يَنْقُضُ النَّوْمُ الْوُضُوءَ إلاَّ أَنْ يَضْطَجِعَ أَوْ يَتَّكِئَ أَوْ

(1/224)

مُتَوَكِّئًا عَلَى إحْدَى أَلْيَتَيْهِ أَوْ إحْدَى وَرِكَيْهِ فَقَطْ, وَلاَ يَنْقُضُهُ سَاجِدًا أَوْ قَائِمًا أَوْ قَاعِدًا أَوْ رَاكِعًا, طَالَ ذَلِكَ أَوْ قَصُرَ. وَقَالَ أَبُو يُوسُفَ: إنْ نَامَ سَاجِدًا غَيْرَ مُتَعَمِّدٍ فَوُضُوءُهُ بَاقٍ, وَإِنْ تَعَمَّدَ ذَلِكَ بَطَلَ وُضُوءُهُ, وَهُوَ لاَ يُفَرِّقُ بَيْنَ الْعَمْدِ وَالْغَلَبَةِ فِيمَا يَنْقُضُ الْوُضُوءَ وَالصَّلاَةَ مِنْ غَيْرِ هَذَا, وَهُوَ قَوْلٌ لاَ نَعْلَمُهُ, عَنْ أَحَدٍ مِنْ الْمُتَقَدِّمِينَ إلاَّ أَنَّ بَعْضَهُمْ ذَكَرَ ذَلِكَ, عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ وَالْحَكَمِ, وَلاَ نَعْلَمُ كَيْفَ قَالاَ.
وقال مالك وَأَحْمَدُ بْنُ حَنْبَلٍ: مَنْ نَامَ نَوْمًا يَسِيرًا وَهُوَ قَاعِدٌ لَمْ يَنْتَقِضْ وُضُوءُهُ وَكَذَلِكَ النَّوْمُ الْقَلِيلُ لِلرَّاكِبِ, وَقَدْ رُوِيَ عَنْهُ نَحْوَ ذَلِكَ فِي السُّجُودِ أَيْضًا, وَرَأْيِ أَيْضًا فِيمَا عَدَا هَذِهِ الأَحْوَالِ أَنَّ قَلِيلَ النَّوْمِ وَكَثِيرَهُ يَنْقُضُ الْوُضُوءَ, وَهُوَ قَوْلُ الزُّهْرِيِّ وَرَبِيعَةَ, وَذُكِرَ, عَنِ ابْنِ عَبَّاسٍ وَلَمْ يَصِحَّ.
وقال الشافعي: جَمِيعُ النَّوْمِ يَنْقُضُ الْوُضُوءَ, قَلِيلُهُ وَكَثِيرُهُ إلاَّ مِنْ نَامَ جَالِسًا غَيْرَ زَائِلٍ, عَنْ مُسْتَوَى الْجُلُوسِ, فَهَذَا لاَ يَنْتَقِضُ وُضُوءُهُ, طَالَ نَوْمُهُ أَوْ قَصُرَ, وَمَا نَعْلَمُ هَذَا التَّقْسِيمَ يَصِحُّ, عَنْ أَحَدٍ مِنْ الْمُتَقَدِّمِينَ, إلاَّ أَنَّ بَعْضَ النَّاسِ ذَكَرَ ذَلِكَ, عَنْ طَاوُوس وَابْنِ سِيرِينَ, وَلاَ نُحَقِّقُهُ.
قال أبو محمد: “ احْتَجَّ مَنْ لَمْ يَرَ النَّوْمَ حَدَثًا بِالثَّابِتِ, عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم مِنْ أَنَّهُ كَانَ يَنَامُ, وَلاَ يُعِيدُ وُضُوءًا ثُمَّ يُصَلِّي.
قال أبو محمد: “ وَهَذَا لاَ حُجَّةَ لَهُمْ, لإِنَّ عَائِشَةَ, رضي الله عنها, ذَكَرَتْ أَنَّهَا قَالَتْ لِرَسُولِ اللَّهِ صلى الله عليه وسلم: "أَتَنَامُ قَبْلَ أَنْ تُوتِرَ قَالَ: إنَّ عَيْنَيَّ تَنَامَانِ, وَلاَ يَنَامُ قَلْبِي" فَصَحَّ أَنَّهُ عليه السلام بِخِلاَفِ النَّاسِ فِي ذَلِكَ, وَصَحَّ أَنَّ نَوْمَ الْقَلْبِ الْمَوْجُودِ مِنْ كُلِّ مَنْ دُونَهُ هُوَ النَّوْمُ الْمُوجِبُ لِلْوُضُوءِ, فَسَقَطَ هَذَا الْقَوْلُ. وَلِلَّهِ الْحَمْدُ.
وَوَجَدْنَا مِنْ حُجَّةِ مَنْ لاَ يَرَى الْوُضُوءَ مِنْ النَّوْمِ إلاَّ مِنْ الاِضْطِجَاعِ حَدِيثًا رُوِيَ فِيه: "إنَّمَا الْوُضُوءُ عَلَى مَنْ نَامَ مُضْطَجِعًا فَإِنَّهُ إذَا اضْطَجَعَ اسْتَرْخَتْ مَفَاصِلُهُ" وَحَدِيثًا

(1/225)

آخَرَ فِيهِ: "أَعَلَيَّ فِي هَذَا وُضُوءٌ يَا رَسُولَ اللَّهِ قَالَ: لاَ إلاَّ أَنْ تَضَعَ جَنْبَك" وَحَدِيثًا آخَرَ فِيهِ: "مَنْ وَضَعَ جَنْبَهُ فَلْيَتَوَضَّأْ" .
قال أبو محمد: “ وَهَذَا كُلُّهُ لاَ حُجَّةَ فِيهِ.
أَمَّا الْحَدِيثُ الأَوَّلُ فَإِنَّهُ مِنْ رِوَايَةِ عَبْدِ السَّلاَمِ بْنِ حَرْبٍ, عَنْ أَبِي خَالِدٍ الدَّالاَنِيِّ, عَنْ قَتَادَةَ, عَنْ أَبِي الْعَالِيَةِ, عَنِ ابْنِ عَبَّاسٍ, وَعَبْدُ السَّلاَمِ ضَعِيفٌ لاَ يُحْتَجُّ بِهِ, ضَعَّفَهُ ابْنُ الْمُبَارَكِ وَغَيْرُهُ, وَالدَّالاَنِيُّ لَيْسَ بِالْقَوِيِّ,
رُوِّينَا, عَنْ شُعْبَةَ, أَنَّهُ قَالَ: لَمْ يَسْمَعْ قَتَادَةُ مِنْ أَبِي الْعَالِيَةِ إلاَّ أَرْبَعَةَ أَحَادِيثَ, لَيْسَ هَذَا مِنْهَا, فَسَقَطَ جُمْلَةً وَلِلَّهِ الْحَمْدُ.

(1/226)

وَالثَّانِي لاَ تَحِلُّ رِوَايَتُهُ إلاَّ عَلَى بَيَانِ سُقُوطِهِ ; لاَِنَّهُ رِوَايَةُ بَحْرِ بْنِ كُنَيْزٍ السَّقَّاءِ, وَهُوَ لاَ خَيْرَ فِيهِ مُتَّفَقٌ عَلَى إطْرَاحِهِ, فَسَقَطَ جُمْلَةً.
وَالثَّالِثُ رَوَاهُ مُعَاوِيَةُ بْنُ يَحْيَى وَهُوَ ضَعِيفٌ يُحَدِّثُ بِالْمَنَاكِيرِ فَسَقَطَ هَذَا

(1/227)

الْبَابُ كُلُّهُ وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ.
وَذَكَرُوا أَيْضًا حَدِيثًا فِيهِ: "إذَا نَامَ الْعَبْدُ سَاجِدًا بَاهَى اللَّهُ بِهِ الْمَلاَئِكَةَ" وَهَذَا لاَ شَيْءَ ; لاَِنَّهُ مُرْسَلٌ لَمْ يُخْبِرْ الْحَسَنَ مِمَّنْ سَمِعَهُ, ثُمَّ لَوْ صَحَّ لَمْ يَكُنْ فِيهِ إسْقَاطُ الْوُضُوءِ عَنْه"ُ.
وَذَكَرُوا أَيْضًا حَدِيثَيْنِ صَحِيحَيْنِ أَحَدُهُمَا, عَنْ عَطَاءٍ, عَنِ ابْنِ عَبَّاسٍ, وَالآخَرُ مِنْ طَرِيقِ ابْنِ جُرَيْجٍ, عَنْ نَافِعٍ, عَنِ ابْنِ عُمَرَ فِيهِمَا: أَنَّ النَّبِيَّ صلى الله عليه وسلم أَخَّرَ الصَّلاَةَ حَتَّى نَامَ النَّاسُ ثُمَّ اسْتَيْقَظُوا ثُمَّ نَامُوا, ثُمَّ اسْتَيْقَظُوا, فَجَاءَ عُمَرُ فَقَالَ: الصَّلاَةُ يَا رَسُولَ اللَّهِ فَصَلَّوْا, وَلَمْ يَذْكُرْ أَنَّهُمْ تَوَضَّئُوا.
قال أبو محمد: “ وَالثَّانِي مِنْ طَرِيقِ شُعْبَةَ, عَنْ عَبْدِ الْعَزِيزِ بْنِ صُهَيْبٍ, عَنْ أَنَسٍ: "أُقِيمَتْ الصَّلاَةُ وَالنَّبِيُّ صلى الله عليه وسلم يُنَاجِي رَجُلاً, فَلَمْ يَزَلْ يُنَاجِيه حَتَّى نَامَ أَصْحَابُهُ, ثُمَّ جَاءَ فَصَلَّى بِهِمْ" وَحَدِيثًا ثَابِتًا مِنْ طَرِيقِ عُرْوَةَ, عَنْ عَائِشَةَ قَالَتْ: "أَعْتَمَ النَّبِيُّ صلى الله عليه وسلم بِالْعِشَاءِ, حَتَّى نَادَاهُ عُمَرُ: نَامَ النِّسَاءُ وَالصِّبْيَانُ, فَخَرَجَ عليه السلام".
قال أبو محمد: “ وَكُلُّ هَذَا لاَ حُجَّةَ فِيهِ أَلْبَتَّةَ لِمَنْ فَرَّقَ بَيْنَ أَحْوَالِ النَّائِمِ, وَلاَ بَيْنَ أَحْوَالِ النَّوْمِ, لاَِنَّهَا لَيْسَ فِي شَيْءٍ مِنْهَا ذِكْرُ حَالِ مَنْ نَامَ كَيْف نَامَ, مِنْ جُلُوسٍ أَوْ اضْطِجَاعٍ أَوْ اتِّكَاءٍ أَوْ تَوَرُّكٍ أَوْ اسْتِنَادٍ, وَإِنَّمَا يُمْكِنُ أَنْ يَحْتَجَّ بِهَا مَنْ لاَ يَرَى الْوُضُوءَ مِنْ النَّوْمِ أَصْلاً, وَمَعَ ذَلِكَ فَلاَ حُجَّةَ لَهُمْ فِي شَيْءٍ مِنْهُ ; لاَِنَّهُ لَيْسَ فِي شَيْءٍ مِنْهَا أَنَّ

(1/228)

رَسُولَ اللَّهِ صلى الله عليه وسلم عَلِمَ بِنَوْمِ مَنْ نَامَ, وَلَمْ يَأْمُرْهُ بِالْوُضُوءِ, وَلاَ حُجَّةَ لَهُمْ إلاَّ فِيمَا عَلِمَهُ النَّبِيُّ صلى الله عليه وسلم فَأَقَرَّهُ, أَوْ فِيمَا أَمَرَ بِهِ, أَوْ فِيمَا فَعَلَهُ, فَكَيْفَ وَفِي حَدِيثِ ابْنِ عُمَرَ وَعَائِشَةَ: "أَنَّهُ لَمْ يَكُنْ إسْلاَمٌ يَوْمئِذٍ إلاَّ بِالْمَدِينَةِ, فَلَوْ صَحَّ أَنَّهُ عليه السلام عَلِمَ ذَلِكَ مِنْهُمْ لَكَانَ حَدِيثُ صَفْوَانَ نَاسِخًا لَهُ ; لإِنَّ إسْلاَمَ صَفْوَانَ مُتَأَخِّرٌ فَسَقَطَ التَّعَلُّقُ بِهَذِهِ الأَخْبَارِ جُمْلَةً, وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ".
وَأَمَّا قَوْلُ أَبِي حَنِيفَةَ وَالشَّافِعِيِّ وَمَالِكٍ وَأَحْمَدَ فَلاَ مُتَعَلَّقَ لِمَنْ ذَهَبَ إلَى شَيْءٍ مِنْهَا لاَ بِقُرْآنٍ, وَلاَ بِسُنَّةٍ صَحِيحَةٍ, وَلاَ سَقِيمَةٍ, وَلاَ بِعَمَلِ صَحَابَةٍ, وَلاَ بِقَوْلٍ صَحَّ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ, رضي الله عنهم,, وَلاَ بِقِيَاسٍ, وَلاَ بِاحْتِيَاطٍ, وَهِيَ أَقْوَالٌ مُخْتَلِفَةٌ كَمَا تَرَى لَيْسَ لاَِحَدٍ مِنْ مُقَلِّدِيهِمْ أَنْ يَدَّعِيَ عَمَلاً إلاَّ كَانَ لِخُصُومِهِ أَنْ يَدَّعِيَ لِنَفْسِهِ مِثْلَ ذَلِكَ وَقَدْ لاَحَ أَنَّ كُلَّ مَا شَغَبُوا بِهِ مِنْ أَفْعَالِ الصَّحَابَةِ, رضي الله عنهم, فَإِنَّمَا هُوَ إيهَامٌ مُفْتَضَحٌ, لاَِنَّهُ لَيْسَ فِي شَيْءٍ مِنْ الرِّوَايَاتِ أَنَّهُمْ نَامُوا عَلَى الْحَالِ الَّتِي يُسْقِطُونَ الْوُضُوءَ عَمَّنْ نَامَ كَذَلِكَ, فَسَقَطَتْ الأَقْوَالُ كُلُّهَا مِنْ طَرِيقِ السُّنَنِ إلاَّ قَوْلَنَا. وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
قال أبو محمد: “ وَأَمَّا مِنْ طَرِيقِ النَّظَرِ فَإِنَّهُ لاَ يَخْلُو النَّوْمُ مِنْ أَحَدِ وَجْهَيْنِ لاَ ثَالِثَ لَهُمَا إمَّا أَنْ يَكُونَ النَّوْمُ حَدَثًا وَأَمَّا أَنْ لاَ يَكُونَ حَدَثًا, فَإِنْ كَانَ لَيْسَ حَدَثًا فَقَلِيلُهُ وَكَثِيرُهُ, كَيْفَ كَانَ لاَ يَنْقُضُ الْوُضُوءَ, وَهَذَا خِلاَفُ قَوْلِهِمْ, وَإِنْ كَانَ حَدَثًا فَقَلِيلُهُ وَكَثِيرُهُ كَيْف كَانَ يَنْقُضُ الْوُضُوءَ, وَهَذَا قَوْلُنَا فَصَحَّ أَنَّ الْحُكْمَ بِالتَّفْرِيقِ بَيْنَ أَحْوَالِ النَّوْمِ خَطَأٌ وَتَحَكُّمٌ بِلاَ دَلِيلٍ, وَدَعْوَى لاَ بُرْهَانَ عَلَيْهَا.

(1/229)

فإن قال قائل: إنَّ النَّوْمَ لَيْسَ حَدَثًا, وَإِنَّمَا يُخَافُ أَنْ يُحْدِثَ فِيهِ الْمَرْءُ, قلنا لَهُمْ: هَذَا لاَ مُتَعَلِّقَ لَكُمْ بِشَيْءٍ مِنْهُ, لإِنَّ الْحَدَثَ مُمْكِنٌ كَوْنُهُ مِنْ الْمَرْءِ فِي أَخَفِّ مَا يَكُونُ مِنْ النَّوْمِ, كَمَا هُوَ مُمْكِنٌ أَنْ يَكُونَ مِنْهُ فِي النَّوْمِ الثَّقِيلِ وَمُمْكِنٌ أَنْ يَكُونَ مِنْ الْجَالِسِ كَمَا هُوَ مُمْكِنٌ أَنْ يَكُونَ مِنْ الْمُضْطَجِعِ, وَقَدْ يَكُونُ الْحَدَثُ مِنْ الْيَقْظَانِ, وَلَيْسَ الْحَدَثُ عَمَلاً يَطُولُ, بَلْ هُوَ كَلَمْحِ الْبَصَرِ, وَقَدْ يُمْكِنُ أَنْ يَكُونَ النَّوْمُ الْكَثِيرُ مِنْ الْمُضْطَجِعِ لاَ حَدَثَ فِيهِ, وَيَكُونُ الْحَدَثُ فِي أَقَلِّ مَا يَكُونُ مِنْ نَوْمِ الْجَالِسِ, فَهَذَا لاَ فَائِدَةَ لَهُمْ فِيهِ أَصْلاً,
وَأَيْضًا فَإِنَّ خَوْفَ الْحَدَثِ لَيْسَ حَدَثًا, وَلاَ يَنْتَقِضُ بِهِ الْوُضُوءُ, وَإِنَّمَا يَنْقُضُ الْوُضُوءَ يَقِينُ الْحَدَثِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَإِذْ الأَمْرُ كَمَا ذَكَرْنَا فَلَيْسَ إلاَّ أَحَدُ أَمْرَيْنِ إمَّا أَنْ يَكُونَ خَوْفَ كَوْنِ الْحَدَثِ حَدَثًا, فَقَلِيلُ النَّوْمِ وَكَثِيرُهُ يُوجِبُ نَقْضَ الْوُضُوءِ, لإِنَّ خَوْفَ الْحَدَثِ جَارٍ فِيهِ, وَأَمَّا أَنْ يَكُونَ خَوْفَ الْحَدَثِ لَيْسَ حَدَثًا, فَالنَّوْمُ قَلِيلُهُ وَكَثِيرُهُ لاَ يَنْقُضُ الْوُضُوءَ وَبَطَلَتْ أَقْوَالُ هَؤُلاَءِ عَلَى كُلِّ حَالٍ بِيَقِينٍ لاَ شَكَّ فِيهِ.
وَقَدْ ذَكَرَ قَوْمٌ أَحَادِيثَ مِنْهَا مَا يَصِحُّ وَمِنْهَا مَا لاَ يَصِحُّ, يَجِبُ أَنْ نُنَبِّهَ عَلَيْهَا بِعَوْنِ اللَّهِ تَعَالَى.
مِنْهَا حَدِيثُ عَائِشَةَ, رضي الله عنها, عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم "إذَا نَعَسَ أَحَدُكُمْ وَهُوَ يُصَلِّي فَلْيَرْقُدْ حَتَّى يَذْهَبَ عَنْهُ النَّوْمُ ; لإِنَّ أَحَدَكُمْ إذَا صَلَّى وَهُوَ نَاعِسٌ لاَ يَدْرِي لَعَلَّهُ يَسْتَغْفِرُ فَيَسُبَّ نَفْسَهُ" , وَفِي بَعْضِ أَلْفَاظِهِ "لَعَلَّهُ يَدْعُو عَلَى نَفْسِهِ وَهُوَ لاَ يَدْرِي" وَحَدِيثُ أَنَسٍ, عَنِ النَّبِيِّ صلى الله عليه وسلم: "إذَا نَعَسَ أَحَدُكُمْ فِي الصَّلاَةِ فَلْيَنَمْ حَتَّى يَدْرِيَ مَا يَقْرَأُ" .
قال أبو محمد: “ هَذَانِ صَحِيحَانِ, وَهُمَا حُجَّةٌ لَنَا, لإِنَّ فِيهِمَا أَنَّ النَّاعِسَ لاَ يَدْرِي مَا يَقْرَأُ, وَلاَ مَا يَقُولُ, وَالنَّهْيُ, عَنِ الصَّلاَةِ عَلَى تِلْكَ الْحَالِ جُمْلَةً, فَإِذْ النَّاعِسُ لاَ يَدْرِي مَا يَقُولُ فَهُوَ فِي حَالِ ذَهَابِ الْعَقْلِ بِلاَ شَكٍّ, وَلاَ يَخْتَلِفُونَ أَنَّ مَنْ ذَهَبَ

(1/230)

عَقْلُهُ بَطَلَتْ طَهَارَتُهُ, فَيَلْزَمُهُمْ أَنْ يَكُونَ النَّوْمُ كَذَلِكَ.
وَالآخَرُ مِنْ طَرِيقِ مُعَاوِيَةَ, عَنِ النَّبِيِّ صلى الله عليه وسلم: "الْعَيْنَانِ وِكَاءُ السَّهِ فَإِذَا نَامَتْ الْعَيْنُ اسْتَطْلَقَ الْوِكَاءُ" . وَالثَّانِي مِنْ طَرِيقِ عَلِيٍّ, عَنِ النَّبِيّ صلى الله عليه وسلم: "الْعَيْنَانِ وِكَاءُ السَّهِ فَمَنْ نَامَ فَلْيَتَوَضَّأْ" .
قَالَ عَلِيُّ بْنُ أَحْمَدَ: لَوْ صَحَّا لَكَانَا أَعْظَمَ حُجَّةً لِقَوْلِنَا, لإِنَّ فِيهِمَا إيجَابَ الْوُضُوءِ مِنْ النَّوْمِ جُمْلَةً, دُونَ تَخْصِيصِ حَالٍ مِنْ حَالٍ, وَلاَ كَثِيرَ نَوْمٍ مِنْ قَلِيلِهِ, بَلْ مِنْ كُلِّ نَوْمٍ نَصًّا, وَلَكِنَّا لَسْنَا مِمَّنْ يَحْتَجُّ بِمَا لاَ يَحِلُّ الاِحْتِجَاجُ بِهِ نَصْرًا لِقَوْلِهِ, وَمَعَاذَ اللَّهِ مِنْ ذَلِكَ. وَهَذَانِ أَثَرَانِ سَاقِطَانِ لاَ يَحِلُّ الاِحْتِجَاجُ بِهِمَا.
أَمَّا حَدِيثُ مُعَاوِيَةَ فَمِنْ طَرِيقِ بَقِيَّةَ وَهُوَ ضَعِيفٌ, عَنْ أَبِي بَكْرِ بْنِ أَبِي مَرْيَمَ وَهُوَ مَذْكُورٌ بِالْكَذِبِ, عَنْ عَطِيَّةَ بْنِ قَيْسٍ وَهُوَ مَجْهُولٌ.
وَأَمَّا حَدِيثُ عَلِيٍّ فَرَاوِيهِ أَيْضًا بَقِيَّةُ, عَنِ الْوَضِينِ بْنِ عَطَاءٍ, وَكِلاَهُمَا ضَعِيفٌ, وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/231)

والمذي والبول والغائط من أي موضع خرجا إلخ
...
- مَسْأَلَةٌ: وَالْمَذْيُ وَالْبَوْلُ وَالْغَائِطُ مِنْ أَيْ مَوْضِعٍ خَرَجَا
مِنْ الدُّبُرِ وَالإِحْلِيلِ أَوْ مِنْ جُرْحٍ فِي الْمَثَانَةِ أَوْ الْبَطْنِ أَوْ غَيْرِ ذَلِكَ مِنْ الْجَسَدِ أَوْ مِنْ الْفَمِ. فأما الْمَذْيُ فَقَدْ ذَكَرْنَا فِي بَابِ تَطْهِيرِ الْمَذْيِ مِنْ كِتَابِنَا هَذَا قَوْلَ رَسُولِ اللَّهِ صلى الله عليه وسلم فِيمَنْ وَجَدَهُ: "وَلْيَتَوَضَّأْ وُضُوءَهُ لِلصَّلاَة" . وَأَمَّا الْبَوْلُ وَالْغَائِطُ فَإِجْمَاعٌ مُتَيَقَّنٌ, وَأَمَّا قَوْلُنَا مِنْ أَيِّ مَوْضِعٍ خَرَجَ فَلِعُمُومِ أَمْرِهِ عليه السلام بِالْوُضُوءِ مِنْهُمَا, وَلَمْ يَخُصَّ خُرُوجَهُمَا مِنْ الْمَخْرَجَيْنِ دُونَ غَيْرِهِمَا, وَهَذَانِ الاِسْمَانِ وَاقِعَانِ عَلَيْهِمَا فِي اللُّغَةِ الَّتِي بِهَا خَاطَبَنَا عليه السلام مِنْ حَيْثُ مَا خَرَجَا, وَمِمَّنْ قَالَ بِقَوْلِنَا هَهُنَا أَبُو حَنِيفَةَ وَأَصْحَابُهُ, وَلاَ حُجَّةَ لِمَنْ أَسْقَطَ الْوُضُوءَ مِنْهُمَا إذَا خَرَجَا مِنْ غَيْرِ الْمَخْرَجَيْنِ لاَ مِنْ قُرْآنٍ, وَلاَ مِنْ سُنَّةٍ صَحِيحَةٍ, وَلاَ سَقِيمَةٍ, وَلاَ إجْمَاعٍ, وَلاَ قَوْلِ صَاحِبٍ, وَلاَ قِيَاسٍ, بَلْ الْقُرْآنُ جَاءَ بِمَا قُلْنَاهُ, قَالَ اللَّهُ تَعَالَى: {أَوْ جَاءَ أَحَدٌ مِنْكُمْ مِنْ الْغَائِطِ أَوْ لاَمَسْتُمْ النِّسَاءَ فَلَمْ تَجِدُوا مَاءً} وَقَدْ يَكُونُ خُرُوجُ الْغَائِطِ وَالْبَوْلِ مِنْ غَيْرِ الْمَخْرَجَيْنِ, فَلَمْ يَخُصَّ تَعَالَى بِالأَمْرِ بِالْوُضُوءِ وَالتَّيَمُّمِ مِنْ ذَلِكَ حَالاً دُونَ حَالٍ, وَلاَ الْمَخْرَجَيْنِ مِنْ غَيْرِهِمَا, وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/232)

والريح الخارجة من الدبر خاصة لا غيره
...
160 - مَسْأَلَةٌ: وَالرِّيحُ الْخَارِجَةُ مِنْ الدُّبُرِ خَاصَّةً لاَ مِنْ غَيْرِهِ
بِصَوْتٍ خَرَجَتْ أَمْ بِغَيْرِ صَوْتٍ. وَهَذَا أَيْضًا إجْمَاعٌ مُتَيَقَّنٌ, وَلاَ خِلاَفَ فِي أَنَّ الْوُضُوءَ مِنْ الْفَسْوِ وَالضُّرَاطِ, وَهَذَانِ الاِسْمَانِ لاَ يَقَعَانِ عَلَى الرِّيحِ أَلْبَتَّةَ إلاَّ إنْ خَرَجَتْ مِنْ الدُّبُرِ, وَإِلاَّ فَإِنَّمَا يُسَمَّى جُشَاءً أَوْ عُطَاسًا فَقَطْ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/232)

161- مَسْأَلَةٌ: فَمَنْ كَانَ مُسْتَنْكِحًا بِشَيْءٍ مِمَّا ذَكَرْنَا تَوَضَّأَ, وَلاَ بُدَّ لِكُلِّ صَلاَةٍ
فَرْضًا أَوْ نَافِلَةً, ثُمَّ لاَ شَيْءَ عَلَيْهِ فِيمَا خَرَجَ مِنْهُ مِنْ ذَلِكَ فِي الصَّلاَةِ أَوْ فِيمَا بَيْنَ وُضُوئِهِ وَصَلاَتِهِ, وَلاَ يُجْزِيه الْوُضُوءُ إلاَّ فِي أَقْرَبِ مَا يُمْكِنُ أَنْ يَكُونَ وُضُوءُهُ مِنْ صَلاَتِهِ, وَلاَ بُدَّ لِلْمُسْتَنْكِحِ أَيْضًا أَنْ يَغْسِلَ مَا خَرَجَ مِنْهُ مِنْ الْبَوْلِ وَالْغَائِطِ وَالْمَذْيِ حَسْبَ طَاقَتِهِ, مِمَّا لاَ حَرَج عَلَيْهِ فِيهِ, وَيَسْقُطُ عَنْهُ مِنْ ذَلِكَ مَا فِيهِ عَلَيْهِ الْحَرَجُ مِنْهُ.
بُرْهَانُ ذَلِكَ قَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم فِيمَا قَدْ ذَكَرْنَاهُ فِي مَسْأَلَةِ إبْطَالِ الْقِيَاسِ مِنْ صَدْرِ كِتَابِنَا هَذَا, مِنْ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ" وَقَوْلُ اللَّهِ تَعَالَى: {وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ} وقوله تعالى :{يُرِيدُ اللَّهُ بِكُمْ الْيُسْرَ, وَلاَ يُرِيدُ بِكُمْ الْعُسْرَ} فَصَحَّ أَنَّهُ مَأْمُورٌ بِالصَّلاَةِ وَالْوُضُوءِ مِنْ الْحَدَثِ, وَهَذَا كُلُّهُ حَدَثٌ, فَالْوَاجِبُ أَنْ يَأْتِيَ مِنْ ذَلِكَ مَا يَسْتَطِيعُ, وَمَا لاَ حَرَجَ عَلَيْهِ فِيهِ, وَلاَ عُسْرَ, وَهُوَ مُسْتَطِيعٌ عَلَى الصَّلاَةِ وَعَلَى الْوُضُوءِ لَهَا, وَلاَ حَرَجَ عَلَيْهِ فِي ذَلِكَ, فَعَلَيْهِ أَنْ يَأْتِيَ بِهِمَا, وَهُوَ غَيْرُ مُسْتَطِيعٍ لِلاِمْتِنَاعِ مِمَّا يَخْرُجُ عَنْهُ مِنْ ذَلِكَ فِي الصَّلاَةِ, وَفِيمَا بَيْنَ وُضُوئِهِ وَصَلاَتِهِ, فَسَقَطَ عَنْهُ, وَكَذَلِكَ الْقَوْلُ فِي غَسْلِ مَا خَرَجَ مِنْهُ مِنْ ذَلِكَ. قال أبو محمد: “ وَهَذَا قَوْلُ سُفْيَانَ الثَّوْرِيِّ وَأَصْحَابِ الظَّاهِرِ.
وقال أبو حنيفة: يَتَوَضَّأُ هَؤُلاَءِ لِكُلِّ وَقْتِ صَلاَةٍ, وَيُبْقُونَ عَلَى وُضُوئِهِمْ إلَى دُخُولِ وَقْتِ صَلاَةٍ آخَرَ فَيَتَوَضَّئُونَ. وقال مالك: لاَ وُضُوءَ عَلَيْهِ مِنْ ذَلِكَ. وقال الشافعي: يَتَوَضَّأُ لِكُلِّ صَلاَةِ فَرْضٍ فَيُصَلِّي بِذَلِكَ الْوُضُوءِ مَا شَاءَ مِنْ النَّوَافِلِ خَاصَّةً.
قَالَ عَلِيٌّ: إنَّمَا قَالُوا كُلَّ هَذَا قِيَاسًا عَلَى الْمُسْتَحَاضَةِ, عَلَى حَسْبِ قَوْلِ كُلِّ وَاحِدٍ

(1/233)

مِنْهُمْ فِيهَا, وَالْقِيَاسُ بَاطِلٌ. ثُمَّ لَوْ كَانَ حَقًّا لَكَانَ هَذَا مِنْهُ بَاطِلاً, لإِنَّ الثَّابِتَ فِي الْمُسْتَحَاضَةِ هُوَ غَيْرُ مَا قَالُوهُ لَكِنَّ مَا سَنَذْكُرُهُ إنْ شَاءَ اللَّهُ فِي بَابِ الْمُسْتَحَاضَةِ, وَهُوَ وُجُوبُ الْغُسْلِ لِكُلِّ صَلاَةِ فَرْضٍ, أَوْ لِلْجَمْعِ بَيْنَ الظُّهْرِ وَالْعَصْرِ ثُمَّ بَيْنَ الْمَغْرِبِ وَالْعَتَمَةِ. ثُمَّ لِلصُّبْحِ. وَدُخُولُ وَقْتِ صَلاَةٍ مَا لَيْسَ حَدَثًا بِلاَ شَكٍّ, وَإِذَا لَمْ يَكُنْ حَدَثًا فَلاَ يَنْقُضُ طَهَارَةً قَدْ صَحَّتْ بِلاَ نَصٍّ وَارِدٍ فِي ذَلِكَ, وَإِسْقَاطُ مَالِكٍ الْوُضُوءَ مِمَّا قَدْ أَوْجَبَهُ اللَّهُ تَعَالَى مِنْهُ وَرَسُولُهُ صلى الله عليه وسلم مِنْهُ بِالإِجْمَاعِ وَبِالنُّصُوصِ الثَّابِتَةِ خَطَأٌ لاَ يَحِلُّ.
وَقَدْ شَغَبَ بَعْضُهُمْ فِي هَذَا بِمَا رُوِّينَا, عَنْ عُمَرَ رضي الله عنه وَعَنْ سَعِيدِ بْنِ الْمُسَيِّبِ فِي الْمَذْيِ. قَالَ عُمَرُ: إنِّي لاََجِدُهُ يَنْحَدِرُ عَلَى فَخِذِي عَلَى الْمِنْبَرِ فَمَا أُبَالِيه وَقَالَ سَعِيدٌ مِثْلُ ذَلِكَ, عَنْ نَفْسِهِ فِي الصَّلاَةِ: فَأَوْهَمُوا أَنَّهُمَا رضي الله عنهما كَانَا مُسْتَنْكِحَيْنِ بِذَلِكَ.
قال أبو محمد: “ وَهَذَا كَذِبٌ مُجَرَّدٌ, لاَ نَدْرِي كَيْفَ اسْتَحَلَّهُ مَنْ أَطْلَقَ بِهِ لِسَانَهُ, لاَِنَّهُ لَمْ يَأْتِ فِي شَيْءٍ مِنْ هَذَا الأَثَرِ, وَلاَ مِنْ غَيْرِهِ نَصٌّ, وَلاَ دَلِيلٌ بِذَلِكَ, وَنَعُوذُ بِاَللَّهِ مِنْ الإِقْدَامِ عَلَى مِثْلِ هَذَا, وَإِنَّمَا الْحَقُّ مِنْ ذَلِكَ أَنَّ عُمَرَ كَانَ لاَ يَرَى الْوُضُوءَ مِنْهُ وَكَذَلِكَ ابْنُ الْمُسَيِّبِ, لإِنَّ السُّنَّةَ فِي ذَلِكَ لَمْ تَبْلُغْ عُمَرَ ثُمَّ بَلَغَتْهُ فَرَجَعَ إلَى إيجَابِ الْوُضُوءِ مِنْهُ.
حدثنا أحمد بن محمد بن الجسور, حدثنا مُحَمَّدُ بْنُ أَبِي دُلَيْمٍ, حدثنا ابْنُ وَضَّاحٍ, حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ, حدثنا مُحَمَّدُ بْنُ بِشْرٍ الْعَبْدِيُّ, حدثنا مِسْعَرُ بْنُ كِدَامٍ, عَنْ مُصْعَبِ بْنِ شَيْبَةَ, عَنْ أَبِي حَبِيبِ بْنِ يَعْلَى بْنِ مُنْيَةَ, عَنْ ابْنِ عَبَّاسٍ أَنَّهُ وَعُمَرَ بْنَ الْخَطَّابِ أَتَيَا إلَى أُبَيِّ بْنِ كَعْبٍ فَخَرَجَ إلَيْهِمَا أُبَيّ وَقَالَ: إنِّي وَجَدْت مَذْيًا فَغَسَلْت ذَكَرِي وَتَوَضَّأْت, فَقَالَ لَهُ عُمَرُ: أَوَ يُجْزِئُ ذَلِكَ قَالَ نَعَمْ. قَالَ عُمَرُ: أَسَمِعْتَهُ مِنْ رَسُولِ اللَّهِ قَالَ نَعَمْ.
حدثنا حمام, حدثنا ابْنُ مُفَرِّحٍ, حدثنا ابْنُ الأَعْرَابِيِّ, حدثنا الدَّبَرِيُّ, حدثنا عَبْدُ الرَّزَّاقِ, عَنْ مَعْمَرٍ وَسُفْيَانُ بْنُ عُيَيْنَةَ, عَنْ زَيْدِ بْنِ أَسْلَمَ, عَنْ أَبِيهِ قَالَ: سَمِعْت عُمَرَ بْنَ الْخَطَّابِ يَقُولُ: إنَّهُ لَيَخْرُجُ مِنْ أَحَدِنَا مِثْلُ الْجُمَانَةِ فَإِذَا وَجَدَ أَحَدُكُمْ ذَلِكَ فَلْيَغْسِلْ ذَكَرَهُ

(1/234)

وَلْيَتَوَضَّأْ, وبه إلى عَبْدِ الرَّزَّاقِ, عَنْ سُفْيَانَ الثَّوْرِيِّ, عَنْ زَيْدِ بْنِ أَسْلَمَ, عَنْ أَبِيهِ, عَنْ عُمَرَ بْنِ الْخَطَّابِ, أَنَّهُ قَالَ فِي الْمَذْيِ: يَغْسِلُ ذَكَرَهُ وَيَتَوَضَّأُ وُضُوءَهُ لِلصَّلاَةِ, فَهَذَا هُوَ الثَّابِتُ, عَنْ عُمَرَ.
وَكَذَلِكَ قَوْلُ الشَّافِعِيِّ أَيْضًا خَطَأٌ ظَاهِرٌ ; لإِنَّ مِنْ الْمُحَالِ الظَّاهِرِ أَنْ يَكُونَ إنْسَانٌ مُتَوَضِّئًا طَاهِرًا لِنَافِلَةٍ إنْ أَرَادَ أَنْ يُصَلِّيَهَا غَيْرَ مُتَوَضِّئٍ, وَلاَ طَاهِرٍ لِفَرِيضَةِ إنْ أَرَادَ أَنْ يُصَلِّيَهَا, فَهَذَا قَوْلٌ لَمْ يَأْتِ بِهِ قَطُّ نَصُّ قُرْآنٍ, وَلاَ سُنَّةٍ, وَلاَ إجْمَاعٍ, وَلاَ قَوْلِ صَاحِبٍ, وَلاَ قِيَاسٍ, وَلاَ وَجَدُوا لَهُ فِي الآُصُولِ نَظِيرًا, وَهُمْ يَدَّعُونَ أَنَّهُمْ أَصْحَابُ نَظَرٍ وَقِيَاسٍ, وَهَذَا مِقْدَارُ نَظَرِهِمْ وَقِيَاسِهِمْ, وَبَقِيَ قَوْلُ أَبِي حَنِيفَةَ وَمَالِكٍ وَالشَّافِعِيِّ عَارِيًّا مِنْ أَنْ تَكُونُ لَهُ حُجَّةٌ مِنْ قُرْآنٍ أَوْ سُنَّةٍ صَحِيحَةٍ أَوْ سَقِيمَةٍ أَوْ مِنْ إجْمَاعٍ أَوْ مِنْ قَوْلِ صَاحِبٍ أَوْ مِنْ قِيَاسٍ أَصْلا.ً

(1/235)

فهذه الوجوه تنققض الوضوء عمدا كان أو نسيانا أو بغلبة
...
162 - مَسْأَلَةٌ: فَهَذِهِ الْوُجُوهُ تَنْقُضُ الْوُضُوءَ عَمْدًا كَانَ أَوْ نِسْيَانًا أَوْ بِغَلَبَةٍ
وَهَذَا إجْمَاعٌ إلاَّ مَا ذَكَرْنَا مِمَّا فِيهِ الْخِلاَفُ, وَقَامَ الْبُرْهَانُ مِنْ ذَلِكَ عَلَى مَا ذَكَرْنَا. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/235)

163 - مَسْأَلَةٌ: وَمَسُّ الرَّجُلِ ذَكَرَ نَفْسِهِ خَاصَّةً عَمْدًا بِأَيِّ شَيْءٍ مَسَّهُ
مِنْ بَاطِنِ يَدِهِ أَوْ مِنْ ظَاهِرِهَا أَوْ بِذِرَاعِهِ حَاشَا مَسِّهِ بِالْفَخِذِ أَوْ السَّاقِ أَوْ الرِّجْلِ مِنْ نَفْسِهِ فَلاَ يُوجِبُ وُضُوءًا وَمَسُّ الْمَرْأَةِ فَرْجَهَا عَمْدًا كَذَلِكَ أَيْضًا سَوَاءً سَوَاءً, وَلاَ يَنْقُضُ الْوُضُوءَ شَيْءٌ مِنْ ذَلِكَ بِالنِّسْيَانِ, وَمَسِّ الرَّجُلِ ذَكَرَ غَيْرِهِ مِنْ صَغِيرٍ أَوْ كَبِيرٍ مَيِّتٍ أَوْ حَيٍّ بِأَيِّ عُضْوٍ مَسَّهُ عَمْدًا مِنْ جَمِيعِ جَسَدِهِ مِنْ ذِي رَحِمٍ مَحْرَمَةٍ أَوْ مِنْ غَيْرِهِ, وَمَسُّ الْمَرْأَةِ فَرْجَ غَيْرِهَا عَمْدًا أَيْضًا كَذَلِكَ سَوَاءً سَوَاءً, لاَ مَعْنَى لِلَّذَّةِ فِي شَيْءٍ مِنْ ذَلِكَ, فَإِنْ كَانَ كُلُّ ذَلِكَ عَلَى ثَوْبٍ رَقِيقٍ أَوْ كَثِيفٍ, لِلَذَّةٍ أَوْ لِغَيْرِ لَذَّةٍ, بِالْيَدِ أَوْ بِغَيْرِ الْيَدِ, عَمْدًا أَوْ غَيْرَ عَمْدٍ, لَمْ يَنْقُضْ الْوُضُوءَ, وَكَذَلِكَ إنْ مَسَّهُ بِغَلَبَةٍ أَوْ نِسْيَانٍ فَلاَ يَنْقُضُ الْوُضُوءُ.
بُرْهَانُ ذَلِكَ مَا حَدَّثَنَاهُ حَمَامُ بْنُ أَحْمَدَ قَالَ: حدثنا ابْنُ مُفَرِّجٍ, حدثنا ابْنُ الأَعْرَابِيِّ, حدثنا الدَّبَرِيُّ, حدثنا عَبْدُ الرَّزَّاقِ, عَنْ مَعْمَرٍ, عَنِ الزُّهْرِيِّ, عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ قَالَ: "تَذَاكَرَ هُوَ وَمَرْوَانُ الْوُضُوءَ, فَقَالَ مَرْوَانُ حَدَّثَتْنِي بُسْرَةُ بِنْتُ صَفْوَانَ أَنَّهَا سَمِعَتْ رَسُولَ اللَّهِ صلى الله عليه وسلم يَأْمُرُ بِالْوُضُوءِ مِنْ مَسِّ الْفَرْجِ" .

(1/235)

وأكل لحوم الإبل نية ومطبوخة أو مشوية عمدا وهو يدري أنه لحم لجمل إلخ
...
164 - مَسْأَلَةٌ: وَأَكْلُ لُحُومِ الإِبِلِ نِيئَةً وَمَطْبُوخَةً أَوْ مَشْوِيَّةً عَمْدًا وَهُوَ يَدْرِي أَنَّهُ لَحْمُ
جَمَلٍ أَوْ نَاقَةٍ فَإِنَّهُ يَنْقُضُ الْوُضُوءَ, وَلاَ يَنْقُضُ الْوُضُوءَ أَكْلُ شُحُومِهَا مَحْضَةً, وَلاَ أَكْلُ شَيْءٍ مِنْهَا غَيْرَ لَحْمِهَا, فَإِنْ كَانَ يَقَعُ عَلَى بُطُونِهَا أَوْ رُءُوسِهَا أَوْ أَرْجُلِهَا اسْمُ لَحْمٍ عِنْدَ الْعَرَبِ نَقَضَ أَكْلُهَا الْوُضُوءَ وَإِلاَّ فَلاَ, وَلاَ يَنْقُضُ الْوُضُوءَ كُلُّ شَيْءٍ مَسَّتْهُ النَّارُ غَيْرَ ذَلِكَ, وَبِهَذَا يَقُولُ أَبُو مُوسَى الأَشْعَرِيُّ وَجَابِرُ بْنُ سَمُرَةَ, وَمِنْ الْفُقَهَاءِ أَبُو خَيْثَمَةَ زُهَيْرُ بْنُ حَرْبٍ وَيَحْيَى بْنُ يَحْيَى وَأَحْمَدُ بْنُ حَنْبَلٍ وَإِسْحَاقُ بْنُ رَاهْوَيْهِ.

(1/241)

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا أَبُو كَامِلٍ الْفُضَيْلِ بْنِ حُسَيْنٍ الْجَحْدَرِيُّ وَالْقَاسِمُ بْنُ زَكَرِيَّا, قَالَ الْفُضَيْلُ, حدثنا أَبُو عَوَانَةَ, عَنْ عُثْمَانَ بْنِ عَبْدِ اللَّهِ بْنِ مَوْهَبٍ وَقَالَ الْقَاسِمُ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى, عَنْ شَيْبَانَ, عَنْ عُثْمَانَ بْنِ عَبْدِ اللَّهِ بْنِ مَوْهَبٍ وَأَشْعَثُ بْنُ أَبِي الشَّعْثَاءِ كِلاَهُمَا, عَنْ جَعْفَرِ بْنِ أَبِي ثَوْرٍ, عَنْ جَابِرِ بْنِ سَمُرَةَ قَالَ: "سَأَلَ رَجُلٌ رَسُولَ اللَّهِ صلى الله عليه وسلم أَأَتَوَضَّأُ مِنْ لُحُومِ الْغَنَمِ قَالَ: إنْ شِئْت فَتَوَضَّأْ, وَإِنْ شِئْت فَلاَ تَتَوَضَّأْ, قَالَ: أَتَوَضَّأُ مِنْ لُحُومِ الإِبِلِ قَالَ: نَعَمْ فَتَوَضَّأْ مِنْ لُحُومِ الإِبِلِ" .
وَحَدَّثَنَا يَحْيَى بْنُ عَبْدِ الرَّحْمَانِ, حدثنا أَحْمَدُ بْنُ سَعِيدِ بْنِ حَزْمٍ, حدثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنُ أَيْمَنَ, حدثنا عَبْدُ اللَّهِ بْنُ أَحْمَدَ بْنِ حَنْبَلٍ, حدثنا أَبِي, حدثنا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا سُفْيَانُ الثَّوْرِيُّ, عَنِ الأَعْمَشِ, عَنْ عَبْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ الرَّازِيّ, عَنْ عَبْدِ الرَّحْمَانِ بْنِ أَبِي لَيْلَى, عَنِ الْبَرَاءِ بْنِ عَازِبٍ قَالَ: "سُئِلَ رَسُولُ اللَّهِ صلى الله عليه وسلم: أَنَتَوَضَّأُ مِنْ لُحُومِ الإِبِلِ, قَالَ: نَعَمْ" .
قال أبو محمد: “ عَبْدُ اللَّهِ بْنُ عَبْدِ اللَّهِ الرَّازِيّ أَبُو جَعْفَرٍ قَاضِي الرَّيِّ ثِقَةٌ.
قال أبو محمد: “ وَقَدْ مَضَى الْكَلاَمُ فِي الْفَصْلِ الَّذِي قَبْلَ هَذَا فِي إبْطَالِ قَوْلِ مَنْ تَعَلَّلَ فِي رَدِّ السُّنَنِ بِأَنَّ هَذَا مِمَّا تَعْظُمُ بِهِ الْبَلْوَى, وَإِبْطَالِ قَوْلِ مَنْ قَالَ: لَعَلَّ هَذَا الْوُضُوءَ غَسْلُ الْيَدِ, فَأَغْنَى, عَنْ إعَادَتِهِ, وَلَوْ أَنَّ الْمُعْتَرِضَ بِهَذَا يُنْكِرُ عَلَى نَفْسِهِ الْقَوْلَ

(1/242)

بِالْوُضُوءِ مِنْ الْقَهْقَهَةِ فِي الصَّلاَةِ, وَلاَ يَرَى فِيهَا الْوُضُوءَ فِي غَيْرِ الصَّلاَةِ: لَكَانَ أَوْلَى بِهِ.
وَأَمَّا الْوُضُوءُ مِمَّا مَسَّتْ النَّارُ, فَإِنَّهُ قَدْ صَحَّتْ فِي إيجَابِ الْوُضُوءِ مِنْهُ أَحَادِيثُ ثَابِتَةٌ مِنْ طَرِيقِ عَائِشَةَ وَأُمِّ حَبِيبَةَ أُمَّيْ الْمُؤْمِنِينَ وَأَبِي أَيُّوبَ وَأَبِي طَلْحَةَ وَأَبِي هُرَيْرَةَ وَزَيْدِ بْنِ ثَابِتٍ, رضي الله عنهم,, وَقَالَ بِهِ كُلُّ مَنْ ذَكَرْنَا, وَابْنُ عُمَرَ وَأَبُو مُوسَى الأَشْعَرِيُّ وَأَنَسُ بْنُ مَالِكٍ وَأَبُو مَسْعُودٍ, وَجَمَاعَةٌ مِنْ التَّابِعِينَ مِنْهُمْ أَهْلُ الْمَدِينَةِ جُمْلَةً وَسَعِيدُ بْنُ الْمُسَيِّبِ وَأَبُو مَيْسَرَةَ وَأَبُو مِجْلَزٍ وَيَحْيَى بْنُ يَعْمُرَ وَالزُّهْرِيُّ وَسِتَّةٌ مِنْ أَبْنَاءِ النُّقَبَاءِ مِنْ الأَنْصَارِ وَالْحَسَنِ الْبَصْرِيِّ وَعُرْوَةُ بْنُ الزُّبَيْرِ وَعُمَرُ بْنُ عَبْدِ الْعَزِيزِ وَمَعْمَرٌ وَأَبُو قِلاَبَةَ وَغَيْرُهُمْ, وَلَوْلاَ أَنَّهُ مَنْسُوخٌ لَوَجَبَ الْقَوْلُ بِهِ.
كَمَا حَدَّثَنَا عبد الله بن ربيع, حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ, حدثنا أَحْمَدُ بْنُ شُعَيْبٍ, حدثنا عَمْرُو بْنُ مَنْصُورٍ, حدثنا عَلِيُّ بْنُ عَيَّاشٍ, حدثنا شُعَيْبُ بْنُ أَبِي حَمْزَةَ, عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ قَالَ سَمِعْت جَابِرَ بْنَ عَبْدِ اللَّهِ قَالَ: كَانَ آخِرُ الأَمْرَيْنِ مِنْ رَسُولِ اللَّهِ صلى الله عليه وسلم تَرْكَ الْوُضُوءِ مِمَّا مَسَّتْ النَّارُ فَصَحَّ نَسْخُ تِلْكَ الأَحَادِيثِ وَلِلَّهِ الْحَمْدُ.
قَالَ عَلِيٌّ: وَقَدْ ادَّعَى قَوْمٌ أَنَّ هَذَا الْحَدِيثَ مُخْتَصَرٌ مِنْ الْحَدِيثِ الَّذِي حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ, حدثنا مُحَمَّدُ بْنُ إِسْحَاقَ, حدثنا ابْنُ الأَعْرَابِيِّ, حدثنا أَبُو دَاوُد, حدثنا إبْرَاهِيمُ بْنُ الْحَسَنِ الْخَثْعَمِيُّ, حدثنا حَجَّاجٌ قَالَ: قَالَ ابْنُ جُرَيْجٍ أَخْبَرَنِي مُحَمَّدُ بْنُ الْمُنْكَدِرِ سَمِعْت جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ: "قُرِّبَ لِرَسُولِ اللَّهِ صلى الله عليه وسلم خُبْزٌ وَلَحْمٌ فَأَكَلَ ثُمَّ دَعَا بِوَضُوءٍ فَتَوَضَّأَ بِهِ ثُمَّ صَلَّى الظُّهْرَ ثُمَّ دَعَا بِفَضْلِ طَعَامِهِ فَأَكَلَ ثُمَّ قَامَ إلَى الصَّلاَةِ وَلَمْ يَتَوَضَّأْ" .
قال أبو محمد: “ الْقَطْعُ بِأَنَّ ذَلِكَ الْحَدِيثَ مُخْتَصَرٌ مِنْ هَذَا قَوْلٌ بِالظَّنِّ, وَالظَّنُّ أَكْذَبُ الْحَدِيثِ بَلْ هُمَا حَدِيثَانِ كَمَا وَرَدَا.

(1/243)

قَالَ عَلِيٌّ: وَأَمَّا كُلُّ حَدِيثٍ احْتَجَّ بِهِ مَنْ لاَ يَرَى الْوُضُوءَ مِمَّا مَسَّتْ النَّارُ مِنْ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَكَلَ كَتِفَ شَاةٍ وَلَمْ يَتَوَضَّأْ وَنَحْوُ ذَلِكَ: فَلاَ حُجَّةَ لَهُمْ فِيهِ لإِنَّ أَحَادِيثَ إيجَابِ الْوُضُوءِ هِيَ الْوَارِدَةُ بِالْحُكْمِ الزَّائِدَةِ عَلَى هَذِهِ الَّتِي هِيَ مُوَافِقَةٌ لِمَا كَانَ النَّاسُ عَلَيْهِ قَبْلَ وُرُودِ الأَمْرِ بِالْوُضُوءِ مِمَّا مَسَّتْ النَّارُ, وَلَوْلاَ حَدِيثُ شُعَيْبِ بْنِ أَبِي حَمْزَةَ الَّذِي ذَكَرْنَا لَمَا حَلَّ لاَِحَدٍ تَرْكُ الْوُضُوءِ مِمَّا مَسَّتْ النَّارُ.
قال أبو محمد: “ فإن قيل: لِمَ خَصَّصْتُمْ لُحُومَ الإِبِلِ خَاصَّةً مِنْ جُمْلَةِ مَا نُسِخَ مِنْ الْوُضُوءِ مِمَّا مَسَّتْ النَّارُ
قلنا: لإِنَّ الأَمْرَ الْوَارِدَ بِالْوُضُوءِ مِنْ لُحُومِ الإِبِلِ إنَّمَا هُوَ حُكْمٌ فِيهَا خَاصَّةً, سَوَاءٌ مَسَّتْهَا النَّارُ أَوْ لَمْ تَمَسَّهَا النَّارُ, فَلَيْسَ مَسُّ النَّارِ إيَّاهَا إنْ طُبِخَتْ يُوجِبُ الْوُضُوءَ مِنْهَا, بَلْ الْوُضُوءُ وَاجِبٌ مِنْهَا كَمَا هِيَ, فَحُكْمُهَا خَارِجٌ, عَنِ الأَخْبَارِ الْوَارِدَةِ بِالْوُضُوءِ مِمَّا مَسَّتْ النَّارُ, وَبِنَسْخِ الْوُضُوءِ مِنْهُ, وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا أَكْلُهَا بِنِسْيَانٍ أَوْ بِغَيْرِ عِلْمِ أَنَّهُ مِنْ لُحُومِ الإِبِلِ فَقَدْ ذَكَرْنَا قَوْلَ اللَّهِ تَعَالَى {لَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ} فَمَنْ فَعَلَ شَيْئًا, عَنْ غَيْرِ قَصْدٍ فَسَوَاءٌ ذَلِكَ وَتَرْكُهُ إلاَّ أَنْ يَأْتِيَ نَصٌّ فِي إيجَابِ حُكْمِ النِّسْيَانِ فَيُوقَفُ عِنْدَهُ, وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/244)

165 - مَسْأَلَةٌ: وَمَسُّ الرَّجُلِ الْمَرْأَةَ وَالْمَرْأَةِ الرَّجُلَ بِأَيِّ عُضْوٍ مَسَّ أَحَدُهُمَا الآخَرَ
إذَا كَانَ عَمْدًا, دُونَ أَنْ يَحُولَ بَيْنَهُمَا ثَوْبٌ أَوْ غَيْرُهُ, سَوَاءٌ أُمُّهُ كَانَتْ أَوْ ابْنَتُهُ, أَوْ مَسَّتْ ابْنَهَا أَوْ أَبَاهَا, الصَّغِيرَ وَالْكَبِيرَ سَوَاءٌ, لاَ مَعْنَى لِلَّذَّةِ فِي شَيْءٍ مِنْ ذَلِكَ وَكَذَلِكَ لَوْ مَسَّهَا عَلَى ثَوْبٍ لِلَّذَّةِ لَمْ يَنْتَقِضْ وُضُوءُهُ, وَبِهَذَا يَقُولُ الشَّافِعِيُّ وَأَصْحَابُ الظَّاهِرِ.
بُرْهَانُ ذَلِكَ قَوْلُ اللَّهِ تَبَارَكَ وَتَعَالَى: {أَوْ جَاءَ أَحَدٌ مِنْكُمْ مِنْ الْغَائِطِ أَوْ لاَمَسْتُمْ النِّسَاءَ فَلَمْ تَجِدُوا مَاءً فَتَيَمَّمُوا صَعِيدًا طَيِّبًا} .
قال أبو محمد: “ وَالْمُلاَمَسَةُ فِعْلٌ مِنْ فَاعِلَيْنِ, وَبِيَقِينٍ نَدْرِي أَنَّ الرِّجَالَ وَالنِّسَا

(1/244)

مُخَاطَبُونَ بِهَذِهِ الآيَةِ, لاَ خِلاَفَ بَيْنَ أَحَدٍ مِنْ الآُمَّةِ فِي هَذَا لإِنَّ أَوَّلَ الآيَةِ وَآخِرَهَا عُمُومٌ لِلْجَمِيعِ مِنْ الَّذِينَ آمَنُوا.فَصَحَّ أَنَّ هَذَا الْحُكْمَ لاَزِمٌ لِلرِّجَالِ إذَا لاَمَسُوا النِّسَاءَ, وَالنِّسَاءِ إذَا لاَمَسْنَ الرِّجَالَ, وَلَمْ يَخُصَّ اللَّهُ تَعَالَى امْرَأَةً مِنْ امْرَأَةٍ, وَلاَ لَذَّةً مِنْ غَيْرِ لَذَّةٍ, فَتَخْصِيصُ ذَلِكَ لاَ يَجُوزُ, وَهُوَ قَوْلُ ابْنِ مَسْعُودٍ وَغَيْرِهِ.
وَادَّعَى قَوْمٌ أَنَّ اللَّمْسَ الْمَذْكُورَ فِي هَذِهِ الآيَةِ هُوَ الْجِمَاعُ.
قال أبو محمد: “ وَهَذَا تَخْصِيصٌ لاَ بُرْهَانَ عَلَيْهِ, وَمِنْ الْبَاطِلِ الْمُمْتَنِعِ أَنْ يُرِيدَ اللَّهُ عَزَّ وَجَلَّ لِمَاسًا مِنْ لِمَاسٍ فَلاَ يُبَيِّنُهُ. نَعُوذُ بِاَللَّهِ مِنْ هَذَا.
قَالَ عَلِيٌّ: وَاحْتَجَّ مَنْ رَأَى اللِّمَاسَ الْمَذْكُورَ فِي هَذِهِ الآيَةِ هُوَ الْجِمَاعُ بِحَدِيثٍ فِيهِ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ يُقَبِّلُ, وَلاَ يَتَوَضَّأُ" وَهَذَا حَدِيثٌ لاَ يَصِحُّ ; لإِنَّ رَاوِيَهُ أَبُو رَوْقٍ وَهُوَ ضَعِيفٌ, وَمِنْ طَرِيقِ رَجُلٍ اسْمُهُ عُرْوَةُ الْمُزَنِيّ, وَهُوَ مَجْهُولٌ, رُوِّينَاهُ مِنْ طَرِيقِ الأَعْمَشِ, عَنْ أَصْحَابٍ لَهُ لَمْ يُسَمِّهِمْ, عَنْ عُرْوَةَ الْمُزَنِيِّ, وَهُوَ مَجْهُولٌ

(1/245)

وَلَوْ صَحَّ لَمَا كَانَ لَهُمْ فِيهِ حُجَّةٌ لإِنَّ مَعْنَى هَذَا الْخَبَرِ مَنْسُوخٌ بِيَقِينٍ لاَِنَّهُ مُوَافِقٌ لِمَا كَانَ النَّاسُ عَلَيْهِ قَبْلَ نُزُولِ الآيَةِ, وَوَرَدَتْ الآيَةُ بِشَرْعٍ زَائِدٍ لاَ يَجُوزُ تَرْكُهُ, وَلاَ تَخْصِيصُهُ.
وَذَكَرُوا أَيْضًا حَدِيثَيْنِ صَحِيحَيْنِ: أَحَدُهُمَا مِنْ طَرِيقِ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ: "الْتَمَسْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم فِي اللَّيْلِ فَلَمْ أَجِدْهُ, فَوَقَعَتْ يَدَيْ عَلَى بَاطِنِ قَدَمِهِ وَهُوَ سَاجِدٌ".

(1/246)

قال أبو محمد: “ وَهَذَا لاَ حُجَّةَ لَهُمْ فِيهِ لإِنَّ الْوُضُوءَ إنَّمَا هُوَ عَلَى الْقَاصِدِ إلَى اللَّمْسِ, لاَ عَلَى الْمَلْمُوسِ دُونَ أَنْ يَقْصِدَ هُوَ إلَى فِعْلِ الْمُلاَمَسَةِ ; لاَِنَّهُ لَمْ يُلاَمِسْ, وَدَلِيلٌ آخَرُ, وَهُوَ أَنَّهُ لَيْسَ فِي هَذَا الْخَبَرِ أَنَّهُ عليه السلام كَانَ فِي صَلاَةٍ, وَقَدْ يَسْجُدُ الْمُسْلِمُ فِي غَيْرِ صَلاَةٍ, لإِنَّ السُّجُودَ فِعْلُ خَيْرٍ, وَحَتَّى لَوْ صَحَّ لَهُمْ أَنَّهُ عليه السلام كَانَ فِي صَلاَةٍ وَهَذَا مَا لاَ يَصِحُّ فَلَيْسَ فِي الْخَبَرِ أَنَّهُ عليه السلام لَمْ يَنْتَقِضْ وُضُوءُهُ, وَلاَ أَنَّهُ صَلَّى صَلاَةً مُسْتَأْنَفَةً دُونَ تَجْدِيدِ وُضُوءٍ, فَإِذًا لَيْسَ فِي الْخَبَرِ شَيْءٌ مِنْ هَذَا فَلاَ مُتَعَلِّقَ لَهُمْ بِهِ أَصْلاً. ثُمَّ لَوْ صَحَّ أَنَّهُ عليه السلام كَانَ فِي صَلاَةٍ, وَصَحَّ أَنَّهُ عليه السلام تَمَادَى عَلَيْهَا أَوْ صَلَّى غَيْرَهَا دُونَ تَجْدِيدِ وُضُوءٍ وَهَذَا كُلُّهُ لاَ يَصِحُّ أَبَدًا فَإِنَّهُ كَانَ يَكُونُ هَذَا الْخَبَرُ مُوَافِقًا لِلْحَالِ الَّتِي كَانَ النَّاسُ عَلَيْهَا قَبْلَ نُزُولِ الآيَةِ بِلاَ شَكٍّ, وَهِيَ حَالٌ لاَ مِرْيَةَ فِي نَسْخِهَا وَارْتِفَاعِ حُكْمِهِ بِنُزُولِ الآيَةِ, وَمِنْ الْبَاطِلِ الأَخْذُ بِمَا قَدْ تُيُقِّنَ نَسْخُهُ وَتَرْكُ النَّاسِخِ, فَبَطَلَ أَنْ يَكُونَ لَهُمْ مُتَعَلِّقٌ بِهَذَا الْخَبَرِ. وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
وَالْخَبَرُ الثَّانِي مِنْ طَرِيقِ أَبِي قَتَادَةَ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم حَمَلَ أُمَامَةَ بِنْتَ أَبِي الْعَاصِ وَأُمَّهَا زَيْنَبُ بِنْتُ رَسُولِ اللَّهِ صلى الله عليه وسلم عَلَى عَاتِقِهِ يَضَعُهَا, إذَا سَجَدَ, وَيَرْفَعُهَا إذَا قَامَ" .
قال أبو محمد: “ وَهَذَا لاَ حُجَّةَ لَهُمْ فِيهِ أَصْلاً لاَِنَّهُ لَيْسَ فِيهِ نَصٌّ أَنَّ يَدَيْهَا وَرِجْلَيْهَا لَمَسَتْ شَيْئًا مِنْ بَشَرَتِهِ عليه السلام, إذْ قَدْ تَكُونُ مُوَشَّحَةً بِرِدَاءٍ أَوْ بِقُفَّازَيْنِ وَجَوْرَبَيْنِ, أَوْ يَكُونُ ثَوْبُهَا سَابِغًا يُوَارِي يَدَيْهَا وَرِجْلَيْهَا, وَهَذَا الأَوْلَى أَنْ يُظَنَّ بِمِثْلِهَا بِحَضْرَةِ الرِّجَالِ, وَإِذَا لَمْ يَكُنْ مَا ذَكَرْنَا فِي الْحَدِيثِ فَلاَ يَحِلُّ لاَِحَدٍ أَنْ يَزِيدَ فِيهِ مَا لَيْسَ فِيهِ, فَيَكُونَ كَاذِبًا, وَإِذَا كَانَ مَا ظَنُّوا لَيْسَ فِي الْخَبَرِ وَمَا قلنا مُمْكِنًا

(1/247)

وَاَلَّذِي لاَ يُمْكِنُ غَيْرُهُ, فَقَدْ بَطَلَ تَعَلُّقُهُمْ بِهِ, وَلَمْ يَحِلَّ تَرْكُ الآيَةِ الْمُتَيَقَّنِ وُجُوبُ حُكْمِهَا لِظَنٍّ كَاذِبٍ, وَقَالَ تَعَالَى: {إنَّ الظَّنَّ لاَ يُغْنِي مِنْ الْحَقِّ شَيْئًا} .
وَأَيْضًا فَإِنَّ هَذَا الْخَبَرَ وَاَلَّذِي قَبْلَهُ لَيْسَ فِيهِمَا أَيَّهُمَا كَانَ بَعْدَ نُزُولِ الآيَةِ, وَالآيَةُ مُتَأَخِّرَةُ النُّزُولِ, فَلَوْ صَحَّ أَنَّهُ عليه السلام مَسَّ يَدَيْهَا وَرِجْلَيْهَا فِي الصَّلاَةِ لَكَانَ مُوَافِقًا لِلْحَالِ الَّتِي كَانَ النَّاسُ عَلَيْهَا قَبْلَ نُزُولِ الآيَةِ, وَعَلَى كُلِّ حَالٍ فَنَحْنُ عَلَى يَقِينٍ مِنْ أَنَّ مَعْنَى هَذَا الْخَبَرِ لَوْ صَحَّ لَهُمْ كَمَا يُرِيدُونَ فَإِنَّهُ مَنْسُوخٌ بِلاَ شَكٍّ, وَلاَ يَحِلُّ الرُّجُوعُ إلَى الْمُتَيَقَّنِ أَنَّهُ مَنْسُوخٌ وَتَرْكُ النَّاسِخِ.
فَصَحَّ أَنَّهُمْ يُوهَمُونَ بِأَخْبَارٍ لاَ مُتَعَلِّقَ لَهُمْ بِشَيْءٍ مِنْهَا, يَرُومُونَ بِهَا تَرْكَ الْيَقِينِ مِنْ الْقُرْآنِ وَالسُّنَنِ.
وقال أبو حنيفة: لاَ يَنْقُضُ الْوُضُوءَ قُبْلَةٌ, وَلاَ مُلاَمَسَةٌ لِلَذَّةٍ كَانَتْ أَوْ لِغَيْرِ لَذَّةٍ, وَلاَ أَنْ يَقْبِضَ بِيَدِهِ عَلَى فَرْجِهَا كَذَلِكَ, إلاَّ أَنْ يُبَاشِرَهَا بِجَسَدِهِ دُونَ حَائِلٍ وَيَنْعَظُ فَهَذَا وَحْدَهُ يَنْقُضُ الْوُضُوءَ.
وقال مالك: لاَ وُضُوءَ مِنْ مُلاَمَسَةِ الْمَرْأَةِ الرَّجُلَ, وَلاَ الرَّجُلِ الْمَرْأَةَ, إذَا كَانَتْ لِغَيْرِ شَهْوَةٍ, تَحْتَ الثِّيَابِ أَوْ فَوْقَهَا, فَإِنْ كَانَتْ الْمُلاَمَسَةُ لِلَّذَّةِ فَعَلَى الْمُلْتَذِّ مِنْهُمَا الْوُضُوءُ سَوَاءٌ كَانَ فَوْقَ الثِّيَابِ أَوْ تَحْتَهَا, أَنْعَظَ أَوْ لَمْ يُنْعِظْ, وَالْقُبْلَةُ كَالْمُلاَمَسَةِ فِي كُلِّ ذَلِكَ, وَهُوَ قَوْلُ أَحْمَدَ بْنِ حَنْبَلٍ.
وقال الشافعي كَقَوْلِنَا, إلاَّ أَنَّهُ رُوِيَ عَنْهُ أَنَّ مَسَّ شَعْرِ الْمَرْأَةِ خَاصَّةً لاَ يَنْقُضُ الْوُضُوءَ.
قال أبو محمد: “ أَمَّا قَوْلُ أَبِي حَنِيفَةَ فَظَاهِرُ التَّنَاقُضِ, وَلاَ يُمْكِنُهُ التَّعَلُّقُ بِالتَّأْوِيلِ الَّذِي تَأَوَّلَهُ قَوْمٌ فِي الآيَةِ: إنَّ الْمُلاَمَسَةَ الْمَذْكُورَةَ فِيهَا هُوَ الْجِمَاعُ فَقَطْ لاَِنَّهُ أَوْجَبَ الْوُضُوءَ مِنْ الْمُبَاشَرَةِ إذَا كَانَ مَعَهَا إنْعَاظٌ,
وَأَمَّا مُنَاقَضَتُهُ فَتَفْرِيقُهُ بَيْنَ الْقُبْلَةِ يَكُونُ مَعَهَا إنْعَاظٌ فَلاَ يَنْقُضُ الْوُضُوءَ. وَبَيْنَ الْمُبَاشَرَةِ يَكُونُ مَعَهَا إنْعَاظٌ فَتَنْقُضُ الْوُضُوءَ, وَهَذَا فَرْقٌ لَمْ يُؤَيِّدْهُ قُرْآنٌ, وَلاَ سُنَّةٌ صَحِيحَةٌ, وَلاَ سَقِيمَةٌ, وَلاَ إجْمَاعٌ, وَلاَ قَوْلُ صَاحِبٍ, وَلاَ قِيَاسٌ, بَلْ هُوَ مُخَالِفٌ لِكُلِّ ذَلِكَ, وَمِنْ مُنَاقَضَاتِهِ أَيْضًا أَنَّهُ جَعَلَ الْقُبْلَةَ لِشَهْوَةٍ

(1/248)

وَاللَّمْسَ لِشَهْوَةٍ بِمَنْزِلَةِ الْقُبْلَةِ لِغَيْرِ الشَّهْوَةِ, وَاللَّمْسِ لِغَيْرِ الشَّهْوَةِ لاَ يَنْقُضُ الْوُضُوءَ شَيْءٌ مِنْ ذَلِكَ, ثُمَّ رَأَى أَنَّ الْقُبْلَةَ لِشَهْوَةٍ وَاللَّمْسَ لِشَهْوَةٍ رَجْعَةٌ فِي الطَّلاَقِ, بِخِلاَفِ الْقُبْلَةِ لِغَيْرِ شَهْوَةٍ وَاللَّمْسِ لِغَيْرِ شَهْوَةٍ, وَهَذَا كَمَا تَرَى لاَ اتِّبَاعَ الْقُرْآنِ, وَلاَ التَّعَلُّقَ بِالسُّنَّةِ, وَلاَ طَرْدَ قِيَاسٍ, وَلاَ سَدَادَ رَأْيٍ, وَلاَ تَقْلِيدَ صَاحِبٍ, وَنَسْأَلُ اللَّهَ التَّوْفِيقَ.
وَأَمَّا قَوْلُ مَالِكٍ فِي مُرَاعَاةِ الشَّهْوَةِ وَاللَّذَّةِ, فَقَوْلٌ لاَ دَلِيلَ عَلَيْهِ لاَ مِنْ قُرْآنٍ, وَلاَ مِنْ سُنَّةٍ صَحِيحَةٍ, وَلاَ سَقِيمَةٍ, وَلاَ قَوْلِ صَاحِبٍ, وَلاَ ضَبْطِ قِيَاسٍ, وَلاَ احْتِيَاطٍ, وَكَذَلِكَ تَفْرِيقُ الشَّافِعِيِّ بَيْنَ الشَّعْرِ وَغَيْرِهِ, فَقَوْلٌ لاَ يُعَضِّدُهُ أَيْضًا قُرْآنٌ, وَلاَ سُنَّةٌ, وَلاَ إجْمَاعٌ, وَلاَ قَوْلُ صَاحِبٍ, وَلاَ قِيَاسٌ, بَلْ هُوَ خِلاَفُ ذَلِكَ كُلِّهِ, وَهَذِهِ الأَقْوَالُ الثَّلاَثَةُ كَمَا أَوْرَدْنَاهَا لَمْ نَعْرِفْ, أَنَّهُ قَالَ بِهَا أَحَدٌ قَبْلَهُمْ, وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
فإن قيل: قَدْ رَوَيْتُمْ, عَنِ النَّخَعِيِّ وَالشَّعْبِيِّ: إذَا قَبَّلَ أَوْ لَمَسَ لِشَهْوَةٍ فَعَلَيْهِ الْوُضُوءُ وَعَنْ حَمَّادٍ: أَيُّ الزَّوْجَيْنِ قَبَّلَ صَاحِبَهُ وَالآخَرُ لاَ يُرِيدُ ذَلِكَ, فَلاَ وُضُوءَ عَلَى الَّذِي لاَ يُرِيدُ ذَلِكَ, إلاَّ أَنْ يَجِدَ لَذَّةً, وَعَلَى الْقَاصِدِ لِذَلِكَ الْوُضُوءُ. قلنا: قَدْ صَحَّ, عَنِ الشَّعْبِيِّ وَالنَّخَعِيِّ وَحَمَّادٍ إيجَابُ الْوُضُوءِ مِنْ الْقُبْلَةِ عَلَى الْقَاصِدِ بِكُلِّ حَالٍ, وَإِذْ ذَلِكَ كَذَلِكَ فَاللَّذَّةُ دَاخِلَةٌ فِي هَذَا الْقَوْلِ, وَبِهِ نَقُولُ, وَلَيْسَ ذَلِكَ قَوْلَ مَالِكٍ.
وَالْعَجَبُ أَنَّ مَالِكًا لاَ يَرَى الْوُضُوءَ مِنْ الْمُلاَمَسَةِ إلاَّ حَتَّى يَكُونَ مَعَهَا شَهْوَةٌ, ثُمَّ لاَ يَرَى الْوُضُوءَ يَجِبُ مِنْ الشَّهْوَةِ دُونَ مُلاَمَسَةٍ فَكُلُّ وَاحِدٍ مِنْ الْمَعْنَيَيْنِ لاَ يُوجِبُ الْوُضُوءَ عَلَى انْفِرَادِهِ فَمِنْ أَيْنَ لَهُ إيجَابُ الْوُضُوءِ عِنْدَ اجْتِمَاعِهِمَا.

(1/249)

وإيلاج الذكر فيث الفرج يوجب الوضوء كان معه إنزال أو لم يكن
...
166 - مَسْأَلَةٌ: وَإِيلاَجُ الذَّكَرِ فِي الْفَرْجِ يُوجِبُ الْوُضُوءَ, كَانَ مَعَهُ إنْزَالٌ أَوْ لَمْ يَكُنْ.
بُرْهَانُ ذَلِكَ مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ, حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى, حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ, حدثنا أَحْمَدُ بْنُ عَلِيٍّ, حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ, حدثنا أَبُو كُرَيْبٍ مُحَمَّدُ بْنُ الْعَلاَءِ, حدثنا أَبُو مُعَاوِيَةَ مُحَمَّدُ بْنُ خَازِمٍ, حدثنا هِشَامٌ, هُوَ ابْنُ عُرْوَةَ, عَنْ أَبِيهِ, عَنْ أَبِي أَيُّوبَ الأَنْصَارِيِّ, عَنْ أُبَيِّ بْنِ كَعْبٍ قَالَ: "سَأَلْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم, عَنِ الرَّجُلِ يُصِيبُ مِنْ الْمَرْأَةِ ثُمَّ يَكْسَلُ, قَالَ: يَغْسِلُ مَا أَصَابَهُ مِنْ الْمَرْأَةِ ثُمَّ يَتَوَضَّأُ وَيُصَلِّي". وَرُوِّينَاهُ أَيْضًا, عَنْ شُعْبَةَ, عَنِ الْحَكَمِ, عَنْ أَبِي صَالِحٍ, عَنْ ذَكْوَانَ, عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ, عَنِ النَّبِيِّ صلى الله عليه وسلم فَالْوُضُوءُ لاَ بُدَّ مِنْهُ مَعَ الْغُسْلِ عَلَى مَا نَذْكُرُهُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى .

(1/249)

167 - مَسْأَلَةٌ: وَحَمْلُ الْمَيِّتِ فِي نَعْشٍ أَوْ فِي غَيْرِهِ.
حدثنا عبد الله بن ربيع, حدثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ الأَسَدِيُّ, حدثنا أَحْمَدُ بْنُ خَالِدٍ, حدثنا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ, حدثنا الْحَجَّاجُ بْنُ الْمِنْهَالِ, حدثنا حَمَّادُ بْنُ سَلَمَةَ, عَنْ مُحَمَّدِ بْنِ عَمْرٍو, عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ, عَنْ أَبِي هُرَيْرَةَ, عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "مَنْ غَسَّلَ مَيِّتًا فَلْيَغْتَسِلْ وَمَنْ حَمَلَهَا فَلْيَتَوَضَّأْ" . قال أبو محمد: “ يَعْنِي الْجِنَازَةَ.
وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ, عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ, عَنْ أَبِيهِ, عَنْ إِسْحَاقَ مَوْلَى زَائِدَةَ, عَنْ أَبِي هُرَيْرَةَ, عَنِ النَّبِيِّ صلى الله عليه وسلم وَإِسْحَاقُ مَوْلَى زَائِدَةَ ثِقَةٌ مَدَنِيٌّ وَتَابِعِيٌّ, وَثَّقَهُ أَحْمَدُ بْنُ صَالِحٍ الْكُوفِيُّ وَغَيْرُهُ, وَرَوَى, عَنْ سَعْدِ بْنِ أَبِي وَقَّاصٍ وَأَبِي هُرَيْرَةَ. وَرُوِّينَاهُ بِالسَّنَدِ الْمَذْكُورِ إلَى حَمَّادِ بْنِ سَلَمَةَ, عَنْ أَيُّوبَ السِّخْتِيَانِيِّ, عَنْ مُحَمَّدِ بْنِ سِيرِينَ قَالَ: كُنْت مَعَ عَبْدِ اللَّهِ بْنِ عُتْبَةَ بْنِ مَسْعُودٍ فِي جِنَازَةٍ, فَلَمَّا جِئْنَا دَخَلَ

(1/250)

الْمَسْجِدَ, فَدَخَلَ عَبْدُ اللَّهِ بَيْتَهُ يَتَوَضَّأُ ثُمَّ خَرَجَ إلَى الْمَسْجِدِ فَقَالَ لِي: أَمَا تَوَضَّأْتَ قُلْت: لاَ, فَقَالَ: كَانَ عُمَرُ بْنُ الْخَطَّابِ وَمَنْ دُونَهُ مِنْ الْخُلَفَاءِ إذَا صَلَّى أَحَدُهُمْ عَلَى الْجِنَازَةِ ثُمَّ أَرَادَ أَنْ يُصَلِّيَ الْمَكْتُوبَةَ تَوَضَّأَ, حَتَّى إنَّ أَحَدَهُمْ كَانَ يَكُونُ فِي الْمَسْجِدِ فَيَدْعُو بِالطَّشْتِ فَيَتَوَضَّأُ فِيهَا.
قال أبو محمد: “ لاَ يَجُوزُ أَنْ يَكُونَ وُضُوءُهُمْ, رضي الله عنهم,, لإِنَّ الصَّلاَةَ عَلَى الْجِنَازَةِ حَدَثٌ, وَلاَ يَجُوزُ أَنْ يُظَنَّ بِهِمْ إلاَّ إتْبَاعُ السُّنَّةِ الَّتِي ذَكَرْنَا, وَالسُّنَّةُ تَكْفِي. وَقَدْ ذَكَرْنَا مِنْ أَقْوَالِ أَبِي حَنِيفَةَ وَمَالِكٍ وَالشَّافِعِيِّ الَّتِي لَمْ يَقُلْهَا أَحَدٌ قَبْلَهُمْ كَثِيرًا, كَالأَبْوَابِ الَّتِي قَبْلَ هَذَا الْبَابِ بِبَابَيْنِ, وَكَنَقْضِ الْوُضُوءِ بِمِلْءِ الْفَمِ مِنْ الْقَلْسِ دُونَ مَا لاَ يَمْلَؤُهُ مِنْهُ, وَسَائِرُ الأَقْوَالِ الَّتِي ذَكَرْنَا عَنْهُمْ, لَمْ يَتَعَلَّقُوا فِيهَا بِقُرْآنٍ, وَلاَ سُنَّةٍ, وَلاَ بِقِيَاسٍ, وَلاَ بِقَوْلِ قَائِلٍ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/251)

وظهور دم الإستحاضة أو العرق السائل من الفرج إذا كان بعد انفطاع الحيض
...
168 - مَسْأَلَةٌ: وَظُهُورُ دَمِ الاِسْتِحَاضَةِ أَوْ الْعِرْقِ السَّائِلِ مِنْ الْفَرْجِ إذَا كَانَ بَعْدَ انْقِطَاعِ الْحَيْضِ
فَإِنَّهُ يُوجِبُ الْوُضُوءَ, وَلاَ بُدَّ لِكُلِّ صَلاَةٍ تَلِي ظُهُورَ ذَلِكَ الدَّمِ سَوَاءٌ تَمَيَّزَ دَمُهَا أَوْ لَمْ يَتَمَيَّزْ, عَرَفَتْ أَيَّامَهَا أَوْ لَمْ تَعْرِفْ.
بُرْهَانُ ذَلِكَ مَا حَدَّثَنَا يُونُسُ بْنُ عَبْدِ اللَّهِ, حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ, حدثنا أَحْمَدُ بْنُ شُعَيْبٍ أَخْبَرَنَا يَحْيَى بْنُ حَبِيبِ بْنِ عَرَبِيٍّ, عَنْ حَمَّادِ بْنِ زَيْدٍ, عَنْ هِشَامِ بْنِ عُرْوَةَ, عَنْ أَبِيهِ, عَنْ عَائِشَةَ قَالَتْ: "اُسْتُحِيضَتْ فَاطِمَةُ بِنْتُ أَبِي حُبَيْشٍ فَسَأَلَتْ النَّبِيَّ صلى الله عليه وسلم: قَالَتْ يَا رَسُولَ اللَّهِ: إنِّي أُسْتَحَاضُ فَلاَ أَطْهُرُ, فَأَدَعُ الصَّلاَةَ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: إنَّمَا ذَلِكَ عِرْقٌ وَلَيْسَتْ بِالْحَيْضَةِ, فَإِذَا أَقْبَلَتْ الْحَيْضَةُ فَدَعِي الصَّلاَةَ فَإِذَا أَدْبَرَتْ فَاغْسِلِي عَنْك أَثَرَ الدَّمِ وَتَوَضَّئِي وَصَلِّي فَإِنَّمَا ذَلِكَ عِرْقٌ وَلَيْسَتْ بِالْحَيْضَةِ" .
حدثنا عبد الله بن ربيع, حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ, حدثنا أَحْمَدُ بْنُ شُعَيْبٍ أَخْبَرَحَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى, حدثنا مُحَمَّدُ بْنُ أَبِي عَدِيٍّ مِنْ كِتَابِهِ, عَنْ مُحَمَّدٍ, هُوَ ابْنُ عَمْرِو بْنِ عَلْقَمَةَ بْنِ

(1/251)

وَقَّاصٍ, عَنِ ابْنِ شِهَابٍ, عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ, عَنْ فَاطِمَةَ بِنْتِ أَبِي حُبَيْشٍ: "أَنَّهَا كَانَتْ تُسْتَحَاضُ فَقَالَ لَهَا رَسُولُ اللَّهِ صلى الله عليه وسلم: إذَا كَانَ الْحَيْضُ فَإِنَّهُ دَمٌ أَسْوَدُ يُعْرَفُ, فَأَمْسِكِي, عَنِ الصَّلاَةِ, وَإِذَا كَانَ الآخَرُ فَتَوَضَّئِي فَإِنَّهُ عِرْقٌ" .
قَالَ عَلِيٌّ: فَعَمَّ عليه السلام كُلَّ دَمٍ خَرَجَ مِنْ الْفَرْجِ بَعْدَ دَمِ الْحَيْضَةِ وَلَمْ يَخُصَّ وَأَوْجَبَ الْوُضُوءَ مِنْهُ, لاَِنَّهُ عِرْقٌ.
وَمِمَّنْ قَالَ بِإِيجَابِ الْوُضُوءِ لِكُلِّ صَلاَةٍ عَلَى الَّتِي يَتَمَادَى بِهَا الدَّمُ مِنْ فَرْجِهَا مُتَّصِلاً بِدَمِ الْمَحِيضِ: عَائِشَةُ أُمُّ الْمُؤْمِنِينَ وَعَلِيُّ بْنُ أَبِي طَالِبٍ, وَابْنُ عَبَّاسٍ وَفُقَهَاءُ الْمَدِينَةِ عُرْوَةُ بْنُ الزُّبَيْرِ وَسَعِيدُ بْنُ الْمُسَيِّبِ وَالْقَاسِمُ بْنُ مُحَمَّدٍ وَسَالِمُ بْنُ عَبْدِ اللَّهِ, وَمُحَمَّدُ بْنُ عَلِيِّ بْنِ الْحُسَيْنِ وَعَطَاءُ بْنُ أَبِي رَبَاحٍ وَالْحَسَنُ الْبَصْرِيُّ, وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ وَأَبِي حَنِيفَةَ وَالشَّافِعِيِّ وَأَحْمَدَ بْنِ حَنْبَلٍ وَأَبِي عُبَيْدٍ وَغَيْرِهِمْ. قَالَتْ عَائِشَةُ, رضي الله عنها, تَغْتَسِلُ وَتَتَوَضَّأُ لِكُلِّ صَلاَةٍ رُوِّينَاهُ مِنْ طَرِيقِ وَكِيعٍ, عَنْ إسْمَاعِيلَ, عَنْ أَبِي خَالِدٍ, عَنِ الشَّعْبِيِّ, عَنْ امْرَأَةِ مَسْرُوقٍ, عَنْ عَائِشَةَ, وَمِنْ طَرِيقِ عَدِيِّ بْنِ ثَابِتٍ, عَنْ أَبِيهِ, عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ: الْمُسْتَحَاضَةُ تَتَوَضَّأُ لِكُلِّ صَلاَةٍ, وَعَنْ شُعْبَةَ, عَنْ عَمَّارِ بْنِ أَبِي عَمَّارٍ, عَنِ ابْنِ عَبَّاسٍ: الْمُسْتَحَاضَةُ تَتَوَضَّأُ لِكُلِّ صَلاَةٍ, وَعَنْ قَتَادَةَ, عَنِ الْحَسَنِ وَسَعِيدِ بْنِ الْمُسَيِّبِ:

(1/252)

الْمُسْتَحَاضَةُ تَتَوَضَّأُ لِكُلِّ صَلاَةٍ. وَعَنْ عَبْدِ الرَّزَّاقِ, عَنِ ابْنِ جُرَيْجٍ, عَنْ هِشَامِ بْنِ عُرْوَةَ فِي الَّتِي يَتَمَادَى بِهَا الدَّمُ إنَّهَا تَتَوَضَّأُ لِكُلِّ صَلاَةٍ, وَعَنْ شُعْبَةَ, عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ, عَنْ مُحَمَّدِ بْنِ عَلِيِّ بْنِ الْحُسَيْنِ: الْمُسْتَحَاضَةُ تَتَوَضَّأُ لِكُلِّ صَلاَةٍ.
قال أبو محمد: “ وقال أبو حنيفة فِي الْمُتَّصِلَةِ الدَّمِ كَمَا ذَكَرْنَا إنَّهَا تَتَوَضَّأُ لِدُخُولِ كُلِّ وَقْتِ صَلاَةٍ, فَتَكُونُ طَاهِرًا بِذَلِكَ الْوُضُوءِ, حَتَّى يَدْخُلَ وَقْتُ صَلاَةٍ أُخْرَى فَيَنْتَقِضُ وُضُوءُهَا وَيَلْزَمُهَا أَنْ تَتَوَضَّأَ لَهَا. وَرَوَى, عَنْ مُحَمَّدِ بْنِ الْحَسَنِ, عَنْ أَبِي يُوسُفَ, عَنْ أَبِي حَنِيفَةَ فِي هَذِهِ: إذَا تَوَضَّأَتْ إثْرَ طُلُوعِ الشَّمْسِ لِلصَّلاَةِ أَنَّهَا تَكُونُ طَاهِرًا إلَى خُرُوجِ وَقْتِ الظُّهْرِ, وَأَنْكَرَ ذَلِكَ عَلَيْهِ أَبُو يُوسُفَ, وَحَكَى أَنَّهُ لَمْ يَرْوِ, عَنْ أَبِي حَنِيفَةَ إلاَّ أَنَّهَا تَكُونُ طَاهِرًا إلَى دُخُولِ وَقْتِ الظُّهْرِ. وَغَلَّبَ بَعْضُ أَصْحَابِهِ رِوَايَةَ مُحَمَّدٍ.
قال أبو محمد: “ وَلَيْسَ كَمَا قَالَ. بَلْ قَوْلُ أَبِي يُوسُفَ أَشْبَهُ بِأَقْوَالِ أَبِي حَنِيفَةَ.
وقال مالك: لاَ وُضُوءَ عَلَيْهَا مِنْ هَذَا الدَّمِ إلاَّ اسْتِحْبَابًا لاَ إيجَابًا, وَهِيَ طَاهِرٌ مَا لَمْ تُحْدِثْ حَدَثًا آخَرَ.
وقال الشافعي وَأَحْمَدُ: عَلَيْهَا فَرْضًا أَنْ تَتَوَضَّأَ لِكُلِّ صَلاَةِ فَرْضٍ وَتُصَلِّيَ بَيْنَ ذَلِكَ مِنْ النَّوَافِلِ مَا أَحَبَّتْ, قَبْلَ الْفَرْضِ وَبَعْدَهُ بِذَلِكَ الْوُضُوءِ.
قال أبو محمد: “ أَمَّا قَوْلُ مَالِكٍ فَخَطَأٌ, لاَِنَّهُ خِلاَفٌ لِلْحَدِيثِ الْوَارِدِ فِي ذَلِكَ, وَالْعَجَبُ أَنَّهُمْ يَقُولُونَ بِالْمُنْقَطِعِ مِنْ الْخَبَرِ إذَا وَافَقَهُمْ, وَهَهُنَا مُنْقَطِعٌ أَحْسَنُ مِنْ كُلِّ مَا أَخَذُوا بِهِ, وَهُوَ مَا رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ وَمُوسَى بْنُ مُعَاوِيَةَ, عَنْ وَكِيعٍ, عَنِ الأَعْمَشِ, عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ, عَنْ عُرْوَةَ, عَنْ عَائِشَةَ قَالَتْ جَاءَتْ فَاطِمَةُ بِنْتُ أَبِي حُبَيْشٍ إلَى رَسُولِ اللَّهِ عليه السلام فَقَالَتْ: إنِّي أُسْتَحَاضُ فَلاَ أَطْهُرُ أَفَأَدَعُ الصَّلاَةَ قَالَ لاَ, إنَّمَا ذَلِكَ عِرْقٌ وَلَيْسَ بِالْحَيْضَةِ, فَاجْتَنِبِي الصَّلاَةَ أَيَّامَ مَحِيضِكِ ثُمَّ اغْتَسِلِي وَتَوَضَّئِي لِكُلِّ صَلاَةٍ وَصَلِّي, وَإِنْ قَطَرَ الدَّمُ عَلَى الْحَصِيرِ.

(1/253)

قَالَ: قَالُوا هَذَا عَلَى النَّدْبِ, قِيلَ لَهُمْ: وَكُلُّ مَا أَوْجَبْتُمُوهُ مِنَّا لاِسْتِطْهَارٍ وَغَيْرِ ذَلِكَ لَعَلَّهُ نَدْبٌ, وَلاَ فَرْقَ, وَهَذَا قَوْلٌ يُؤَدِّي إلَى إبْطَالِ الشَّرَائِعِ كُلِّهَا مَعَ خِلاَفِهِ لاَِمْرِ اللَّهِ تَعَالَى فِي قَوْلِهِ: فَلْيَحْذَرْ الَّذِينَ يُخَالِفُونَ, عَنْ أَمْرِهِ أَنْ تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ أَلِيمٌ وَمَا نَعْلَمُ لَهُمْ مُتَعَلَّقًا فِي قَوْلِهِمْ هَذَا, لاَ بِقُرْآنٍ, وَلاَ بِسُنَّةٍ, وَلاَ بِدَلِيلٍ, وَلاَ بِقَوْلِ صَاحِبٍ, وَلاَ بِقِيَاسٍ.
وَأَمَّا قَوْلُ أَبِي حَنِيفَةَ فَفَاسِدٌ أَيْضًا لاَِنَّهُ مُخَالِفٌ لِلْخَبَرِ الَّذِي تَعَلَّقَ بِهِ, وَمُخَالِفٌ لِلْمَعْقُولِ وَلِلْقِيَاسِ, وَمَا وَجَدْنَا قَطُّ طَهَارَةً تَنْتَقِضُ بِخُرُوجِ وَقْتٍ وَتَصِحُّ بِكَوْنِ الْوَقْتِ قَائِمًا, وَمَوَّهَ بَعْضُهُمْ فِي هَذَا بِأَنْ قَالُوا: قَدْ وَجَدْنَا الْمَاسِحَ فِي السَّفَرِ وَالْحَضَرِ تَنْتَقِضُ طَهَارَتُهُمَا بِخُرُوجِ الْوَقْتِ الْمَحْدُودِ لَهُمَا فَنَقِيسُ عَلَيْهِمَا الْمُسْتَحَاضَةَ.
قال أبو محمد: “ الْقِيَاسُ كُلُّهُ بَاطِلٌ, ثُمَّ لَوْ كَانَ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ ; لاَِنَّهُ قِيَاسٌ خَطَأٌ وَعَلَى خَطَإٍ, وَمَا انْتَقَضَتْ قَطُّ طَهَارَةُ الْمَاسِحِ بِانْقِضَاءِ الأَمَدِ الْمَذْكُورِ بَلْ هُوَ طَاهِرٌ كَمَا كَانَ, وَيُصَلِّي مَا لَمْ يَنْتَقِضْ وُضُوءُهُ بِحَدَثٍ مِنْ الأَحْدَاثِ, وَإِنَّمَا جَاءَتْ السُّنَّةُ بِمَنْعِهِ مِنْ الاِبْتِدَاءِ لِلْمَسْحِ فَقَطْ, لاَ بِانْتِقَاضِ طَهَارَتِهِ, ثُمَّ لَوْ صَحَّ لَهُمْ مَا ذَكَرُوا فِي الْمَاسِحِ وَهُوَ لاَ يَصِحُّ لَكَانَ قِيَاسُهُمْ هَذَا بَاطِلاً لأَنَّهُمْ قَاسُوا خُرُوجَ وَقْتِ كُلِّ صَلاَةٍ فِي السَّفَرِ وَالْحَضَرِ عَلَى انْقِضَاءِ يَوْمٍ وَلَيْلَةٍ فِي الْحَضَرِ, وَعَلَى انْقِضَاءِ ثَلاَثَةِ أَيَّامٍ بِلَيَالِيِهِنَّ فِي السَّفَرِ. وَهَذَا قِيَاسٌ سَخِيفٌ جِدًّا, وَإِنَّمَا كَانُوا يَكُونُونَ قَائِسِينَ عَلَى مَا ذَكَرُوا لَوْ جَعَلُوا الْمُسْتَحَاضَةَ تَبْقَى بِوُضُوئِهَا يَوْمًا وَلَيْلَةً فِي الْحَضَرِ, وَثَلاَثَةً فِي السَّفَرِ, وَلَوْ فَعَلُوا هَذَا لَوَجَدُوا فِيمَا يُشْبِهُ بَعْضَ ذَلِكَ سَلَفًا, وَهُوَ سَعِيدُ بْنُ الْمُسَيِّبِ وَسَالِمُ بْنُ عَبْدِ اللَّهِ وَالْقَاسِمُ بْنُ مُحَمَّدٍ, فَقَدْ صَحَّ عَنْهُمْ أَنَّهَا تَغْتَسِلُ مِنْ الظُّهْرِ إلَى الظُّهْرِ, وَأَمَّا قَوْلُهُمْ هَذَا فَعَارٍ مِنْ أَنْ يَكُونَ لَهُمْ فِيهِ سَلَفٌ, وَمَا نَعْلَمُ لِقَوْلِهِمْ حُجَّةً, لاَ مِنْ قُرْآنٍ, وَلاَ

(1/254)

مِنْ سُنَّةٍ, وَلاَ مِنْ قَوْلِ صَاحِبٍ, وَلاَ مِنْ قِيَاسٍ, وَلاَ مِنْ مَعْقُولٍ.
وَأَمَّا الْمَسْأَلَةُ الَّتِي اُخْتُلِفَ فِيهَا, عَنْ أَبِي حَنِيفَةَ فَإِنَّ قَوْلَ أَبِي يُوسُفَ أَشْبَهُ بِأُصُولِهِمْ ; لإِنَّ أَثَرَ طُلُوعِ الشَّمْسِ لَيْسَ هُوَ وَقْتُ صَلاَةِ فَرْضٍ مَارًّا إلَى وَقْتِ الظُّهْرِ, وَهُوَ وَقْتُ تَطَوُّعٍ, فَالْمُتَوَضِّئَةُ فِيهِ لِلصَّلاَةِ كَالْمُتَوَضِّئَةِ لِصَلاَةِ الْعَصْرِ فِي وَقْتِ الظُّهْرِ, وَلاَ يُجْزِيهَا ذَلِكَ عِنْدَهُمْ.
وَأَمَّا قَوْلُ الشَّافِعِيِّ وَأَحْمَدَ فَخَطَأٌ وَمِنْ الْمُحَالِ الْمُمْتَنِعِ فِي الدِّينِ الَّذِي لَمْ يَأْتِ بِهِ قَطُّ نَصٌّ, وَلاَ دَلِيلٌ أَنْ يَكُونَ إنْسَانٌ طَاهِرًا إنْ أَرَادَ أَنْ يُصَلِّيَ تَطَوُّعًا وَمُحْدِثًا غَيْرَ طَاهِرٍ فِي ذَلِكَ الْوَقْتِ بِعَيْنِهِ إنْ أَرَادَ أَنْ يُصَلِّيَ فَرِيضَةً, هَذَا مَا لاَ خَفَاءَ بِهِ وَلَيْسَ إلاَّ طَاهِرًا أَوْ مُحْدِثًا, فَإِنْ كَانَتْ طَاهِرًا فَإِنَّهَا تُصَلِّي مَا شَاءَتْ مِنْ الْفَرَائِضِ وَالنَّوَافِلِ, وَإِنْ كَانَتْ مُحْدِثَةً فَمَا يَحِلُّ لَهَا أَنْ تُصَلِّيَ لاَ فَرْضًا, وَلاَ نَافِلَةً.
وَأَقْبَحُ مِنْ هَذَا يَدْخُلُ عَلَى الْمَالِكِيِّينَ فِي قَوْلِهِمْ: مَنْ تَيَمَّمَ لِفَرِيضَةٍ فَلَهُ أَنْ يُصَلِّيَ بِذَلِكَ التَّيَمُّمِ بَعْدَ أَنْ يُصَلِّيَ الْفَرِيضَةَ مَا شَاءَ مِنْ النَّوَافِلِ, وَلَيْسَ لَهُ أَنْ يُصَلِّيَ نَافِلَةً قَبْلَ تِلْكَ الْفَرِيضَةِ بِذَلِكَ التَّيَمُّمِ, وَلاَ أَنْ يُصَلِّيَ بِهِ صَلاَتَيْ فَرْضٍ, فَهَذَا هُوَ نَظَرُهُمْ وَقِيَاسُهُمْ وَأَمَّا تَعَلُّقٌ بِأَثَرٍ, فَالآثَارُ حَاضِرَةٌ وَأَقْوَالُهُ حَاضِرَةٌ.
قال أبو محمد: “, وَهُمْ كُلُّهُمْ يَشْغَبُونَ بِخِلاَفِ الصَّاحِبِ الَّذِي لاَ يُعْرَفُ لَهُ مُخَالِفٌ مِنْهُمْ وَجَمِيعُ الْحَنَفِيِّينَ وَالْمَالِكِيِّينَ وَالشَّافِعِيِّينَ قَدْ خَالَفُوا فِي هَذِهِ الْمَسْأَلَةِ عَائِشَةَ وَعَلِيًّا وَابْنَ عَبَّاسٍ, رضي الله عنهم,, وَلاَ مُخَالِفَ لَهُمْ يُعْرَفُ مِنْ الصَّحَابَةِ, رضي الله عنهم, فِي ذَلِكَ وَخَالَفَ الْمَالِكِيُّونَ فِي ذَلِكَ فُقَهَاءُ الْمَدِينَةِ كَمَا أَوْرَدْنَا, فَصَارَتْ أَقْوَالُهُمْ مُبْتَدَأَةً مِمَّنْ قَالَهَا بِلاَ بُرْهَانٍ أَصْلاً. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/255)

قال علي لا ينقض الوضوء شيء غير ماذكرنا
...
169 - مَسْأَلَةٌ: قَالَ عَلِيٌّ: لاَ يَنْقُضُ الْوُضُوءَ شَيْءٌ غَيْرَ مَا ذَكَرْنَا
لاَ رُعَافٌ, وَلاَ دَمٌ سَائِلٌ مِنْ شَيْءٍ مِنْ الْجَسَدِ أَوْ مِنْ الْحَلْقِ أَوْ مِنْ الأَسْنَانِ أَوْ مِنْ الإِحْلِيلِ أَوْ مِنْ الدُّبُرِ, وَلاَ حِجَامَةٌ, وَلاَ فَصْدٌ, وَلاَ قَيْءٌ كَثُرَ أَوْ قَلَّ, وَلاَ قَلْسٌ, وَلاَ قَيْحٌ, وَلاَ مَاءٌ, وَلاَ دَمٌ تَرَاهُ الْحَامِلُ مِنْ فَرْجِهَا, وَلاَ أَذَى الْمُسْلِمِ, وَلاَ ظُلْمُهُ, وَلاَ مَسُّ الصَّلِيبِ وَالْوَثَنِ, وَلاَ الرِّدَّةُ, وَلاَ الإِنْعَاظُ لِلَذَّةٍ أَوْ لِغَيْرِ لَذَّةٍ, وَلاَ الْمَعَاصِي مِنْ غَيْرِ مَا ذَكَرْنَا, وَلاَ شَيْءَ يَخْرُجُ

(1/255)

مِنْ الدُّبُرِ لاَ عُذْرَةَ عَلَيْهِ, سَوَاءٌ فِي ذَلِكَ الدُّودُ وَالْحَجَرُ وَالْحَيَّاتُ, وَلاَ حُقْنَةٌ, وَلاَ تَقْطِيرُ دَوَاءٍ فِي الْمَخْرَجَيْنِ, وَلاَ مَسُّ حَيَا بَهِيمَةٍ, وَلاَ قُبُلَهَا, وَلاَ حَلْقُ الشَّعْرَ بَعْدَ الْوُضُوءِ, وَلاَ قَصُّ الظُّفْرِ, وَلاَ شَيْءٌ يَخْرُجُ مِنْ فَرْجِ الْمَرْأَةِ مِنْ قَصَّةٍ بَيْضَاءَ أَوْ صُفْرَةٍ أَوْ كُدْرَةٍ أَوْ كَغُسَالَةِ اللَّحْمِ أَوْ دَمٍ أَحْمَرَ لَمْ يَتَقَدَّمْهُ حَيْضٌ, وَلاَ الضَّحِكُ فِي الصَّلاَةِ, وَلاَ شَيْءٌ غَيْرُ ذَلِكَ.
قال أبو محمد: “ بُرْهَانُ إسْقَاطِنَا الْوُضُوءَ مِنْ كُلِّ مَا ذَكَرْنَا, هُوَ أَنَّهُ لَمْ يَأْتِ قُرْآنٌ, وَلاَ سُنَّةٌ, وَلاَ إجْمَاعٌ بِإِيجَابِ وُضُوءٍ فِي شَيْءٍ مِنْ ذَلِكَ, وَلاَ شَرَّعَ اللَّهُ تَعَالَى عَلَى أَحَدٍ مِنْ الإِنْسِ وَالْجِنِّ إلاَّ مِنْ أَحَدِ هَذِهِ الْوُجُوهِ, وَمَا عَدَاهَا فَبَاطِلٌ, وَلاَ شَرْعَ إلاَّ مَا أَوْجَبَهُ اللَّهُ تَبَارَكَ وَتَعَالَى وَأَتَانَا بِهِ رَسُولُهُ صلى الله عليه وسلم وَفِي كُلِّ مَا ذَكَرْنَا خِلاَفٌ نَذْكُرُ مِنْهُ مَا كَانَ الْمُخَالِفُونَ فِيهِ حَاضِرِينَ, وَنَضْرِبُ عَمَّا قَدْ دَرَسَ الْقَوْلَ بِهِ إلاَّ ذِكْرًا خَفِيفًا. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قَالَ عَلِيٌّ: قَالَ أَبُو حَنِيفَةَ: كُلُّ دَمٍ سَائِلٍ أَوْ قَيْحٍ سَائِلٍ أَوْ مَاءٍ سَائِلٍ مِنْ أَيِّ مَوْضِعٍ سَالَ مِنْ الْجَسَدِ فَإِنَّهُ يَنْقُضُ الْوُضُوءَ, فَإِنْ لَمْ يَسِلْ لَمْ يُنْقَضْ الْوُضُوءُ مِنْهُ, إلاَّ أَنْ يَكُونَ خَرَجَ ذَلِكَ مِنْ الأَنْفِ أَوْ الآُذُنِ, فَإِنْ خَرَجَ مِنْ الأَنْفِ أَوْ الآُذُنِ فَإِنْ كَانَ ذَلِكَ دَمًا أَوْ قَيْحًا فَبَلَغَ إلَى مَوْضِعِ الاِسْتِنْشَاقِ مِنْ الأَنْفِ أَوْ إلَى مَا يَلْحَقُهُ الْغُسْلُ مِنْ دَاخِلِ الآُذُنِ فَالْوُضُوءُ مُنْتَقِضٌ, وَإِنْ لَمْ يَبْلُغْ إلَى مَا ذَكَرْنَا لَمْ يَنْتَقِضْ الْوُضُوءُ, فَإِنْ خَرَجَ مِنْ الأَنْفِ مُخَاطٌ أَوْ مَاءٌ فَلاَ يَنْتَقِضُ الْوُضُوءُ, وَكَذَلِكَ إنْ خَرَجَ مِنْ الآُذُنِ مَاءٌ فَلاَ يَنْتَقِضُ الْوُضُوءُ.
قَالَ: فَإِنْ خَرَجَ مِنْ الْجَوْفِ إلَى الْفَمِ أَوْ مِنْ اللِّثَاتِ دَمٌ فَإِنْ كَانَ غَالِبًا عَلَى الْبُزَاقِ فَفِيهِ الْوُضُوءُ وَإِنْ لَمْ يَمْلاَْ الْفَمَ, وَإِنْ لَمْ يَغْلِبْ عَلَى الْبُزَاقِ فَلاَ وُضُوءَ فِيهِ, فَإِنْ تَسَاوَيَا فَيُسْتَحْسَنُ فَيَأْمُرُ فِيهِ بِالْوُضُوءِ, فَإِنْ خَرَجَ مِنْ الْجُرْحِ دَمٌ فَظَهَرَ وَلَمْ يَسِلْ فَلاَ وُضُوءَ فِيهِ, فَإِنْ سَالَ فَفِيهِ الْوُضُوءُ, فَلَوْ خَرَجَ مِنْ الْجُرْحِ دُودٌ أَوْ لَحْمٌ فَلاَ وُضُوءَ فِيهِ, فَإِنْ خَرَجَ الدُّودُ مِنْ الدُّبُرِ فَفِيهِ الْوُضُوءُ, فَإِنْ عَصَبَ الْجُرْحَ نَظَرَ, فَإِنْ كَانَ لَوْ تُرِكَ سَالَ فَفِيهِ الْوُضُوءُ, وَإِنْ كَانَ لَوْ تُرِكَ لَمْ يَسِلْ فَلاَ وُضُوءَ.

(1/256)

مِنْ الدُّبُرِ لاَ عُذْرَةَ عَلَيْهِ, سَوَاءٌ فِي ذَلِكَ الدُّودُ وَالْحَجَرُ وَالْحَيَّاتُ, وَلاَ حُقْنَةٌ, وَلاَ تَقْطِيرُ دَوَاءٍ فِي الْمَخْرَجَيْنِ, وَلاَ مَسُّ حَيَا بَهِيمَةٍ, وَلاَ قُبُلَهَا, وَلاَ حَلْقُ الشَّعْرَ بَعْدَ الْوُضُوءِ, وَلاَ قَصُّ الظُّفْرِ, وَلاَ شَيْءٌ يَخْرُجُ مِنْ فَرْجِ الْمَرْأَةِ مِنْ قَصَّةٍ بَيْضَاءَ أَوْ صُفْرَةٍ أَوْ كُدْرَةٍ أَوْ كَغُسَالَةِ اللَّحْمِ أَوْ دَمٍ أَحْمَرَ لَمْ يَتَقَدَّمْهُ حَيْضٌ, وَلاَ الضَّحِكُ فِي الصَّلاَةِ, وَلاَ شَيْءٌ غَيْرُ ذَلِكَ.
قال أبو محمد: “ بُرْهَانُ إسْقَاطِنَا الْوُضُوءَ مِنْ كُلِّ مَا ذَكَرْنَا, هُوَ أَنَّهُ لَمْ يَأْتِ قُرْآنٌ, وَلاَ سُنَّةٌ, وَلاَ إجْمَاعٌ بِإِيجَابِ وُضُوءٍ فِي شَيْءٍ مِنْ ذَلِكَ, وَلاَ شَرَّعَ اللَّهُ تَعَالَى عَلَى أَحَدٍ مِنْ الإِنْسِ وَالْجِنِّ إلاَّ مِنْ أَحَدِ هَذِهِ الْوُجُوهِ, وَمَا عَدَاهَا فَبَاطِلٌ, وَلاَ شَرْعَ إلاَّ مَا أَوْجَبَهُ اللَّهُ تَبَارَكَ وَتَعَالَى وَأَتَانَا بِهِ رَسُولُهُ صلى الله عليه وسلم وَفِي كُلِّ مَا ذَكَرْنَا خِلاَفٌ نَذْكُرُ مِنْهُ مَا كَانَ الْمُخَالِفُونَ فِيهِ حَاضِرِينَ, وَنَضْرِبُ عَمَّا قَدْ دَرَسَ الْقَوْلَ بِهِ إلاَّ ذِكْرًا خَفِيفًا. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قَالَ عَلِيٌّ: قَالَ أَبُو حَنِيفَةَ: كُلُّ دَمٍ سَائِلٍ أَوْ قَيْحٍ سَائِلٍ أَوْ مَاءٍ سَائِلٍ مِنْ أَيِّ مَوْضِعٍ سَالَ مِنْ الْجَسَدِ فَإِنَّهُ يَنْقُضُ الْوُضُوءَ, فَإِنْ لَمْ يَسِلْ لَمْ يُنْقَضْ الْوُضُوءُ مِنْهُ, إلاَّ أَنْ يَكُونَ خَرَجَ ذَلِكَ مِنْ الأَنْفِ أَوْ الآُذُنِ, فَإِنْ خَرَجَ مِنْ الأَنْفِ أَوْ الآُذُنِ فَإِنْ كَانَ ذَلِكَ دَمًا أَوْ قَيْحًا فَبَلَغَ إلَى مَوْضِعِ الاِسْتِنْشَاقِ مِنْ الأَنْفِ أَوْ إلَى مَا يَلْحَقُهُ الْغُسْلُ مِنْ دَاخِلِ الآُذُنِ فَالْوُضُوءُ مُنْتَقِضٌ, وَإِنْ لَمْ يَبْلُغْ إلَى مَا ذَكَرْنَا لَمْ يَنْتَقِضْ الْوُضُوءُ, فَإِنْ خَرَجَ مِنْ الأَنْفِ مُخَاطٌ أَوْ مَاءٌ فَلاَ يَنْتَقِضُ الْوُضُوءُ, وَكَذَلِكَ إنْ خَرَجَ مِنْ الآُذُنِ مَاءٌ فَلاَ يَنْتَقِضُ الْوُضُوءُ.
قَالَ: فَإِنْ خَرَجَ مِنْ الْجَوْفِ إلَى الْفَمِ أَوْ مِنْ اللِّثَاتِ دَمٌ فَإِنْ كَانَ غَالِبًا عَلَى الْبُزَاقِ فَفِيهِ الْوُضُوءُ وَإِنْ لَمْ يَمْلاَْ الْفَمَ, وَإِنْ لَمْ يَغْلِبْ عَلَى الْبُزَاقِ فَلاَ وُضُوءَ فِيهِ, فَإِنْ تَسَاوَيَا فَيُسْتَحْسَنُ فَيَأْمُرُ فِيهِ بِالْوُضُوءِ, فَإِنْ خَرَجَ مِنْ الْجُرْحِ دَمٌ فَظَهَرَ وَلَمْ يَسِلْ فَلاَ وُضُوءَ فِيهِ, فَإِنْ سَالَ فَفِيهِ الْوُضُوءُ, فَلَوْ خَرَجَ مِنْ الْجُرْحِ دُودٌ أَوْ لَحْمٌ فَلاَ وُضُوءَ فِيهِ, فَإِنْ خَرَجَ الدُّودُ مِنْ الدُّبُرِ فَفِيهِ الْوُضُوءُ, فَإِنْ عَصَبَ الْجُرْحَ نَظَرَ, فَإِنْ كَانَ لَوْ تُرِكَ سَالَ فَفِيهِ الْوُضُوءُ, وَإِنْ كَانَ لَوْ تُرِكَ لَمْ يَسِلْ فَلاَ وُضُوءَ.

(1/257)

يُفَرِّقُ بَيْنَ مِلْءِ الْفَمِ مِنْ الْقَيْءِ وَالْقَلْسِ وَمَا دُونَ مِلْءِ الْفَمِ مِنْ الْقَيْءِ وَالْقَلْسِ, وَلاَ بَيْنَ مَا يَخْرُجُ مِنْ نَفَّاطَةٍ فَيَنْقُضُ الْوُضُوءَ وَمَا يَسِيلُ مِنْ الأَنْفِ فَلاَ يَنْقُضُ الْوُضُوءَ, وَلاَ فِيهِ ذِكْرُ دَمٍ خَارِجٍ مِنْ الْجَوْفِ, وَلاَ مِنْ الْجَسَدِ, وَلاَ مِنْ اللَّثَاةِ, وَلاَ مِنْ الْجُرْحِ, وَإِنَّمَا فِيهِمَا الْقَيْءُ وَالْقَلْسُ وَالرُّعَافُ فَقَطْ فَلاَ عَلَى الْخَبَرَيْنِ اقْتَصَرُوا, كَمَا فَعَلُوا بِزَعْمِهِمْ فِي خَبَرِ الْوُضُوءِ مِنْ الْقَهْقَهَةِ وَالْوُضُوءِ بِالنَّبِيذِ, وَلاَ قَاسُوا عَلَيْهِمَا فَطَرَدُوا قِيَاسَهُمْ, لَكِنْ خَلَّطُوا تَخْلِيطًا خَرَجُوا بِهِ إلَى الْهَوَسِ الْمَحْضِ فَقَطْ, فَهُوَ حُجَّةٌ عَلَيْهِمْ لَوْ صَحَّ وَقَدْ خَالَفُوهُ.
وَاحْتَجُّوا أَيْضًا بِحَدِيثٍ رُوِّينَاهُ مِنْ طَرِيقِ الأَوْزَاعِيِّ, عَنْ يَعِيشَ بْنِ الْوَلِيدِ, عَنْ أَبِيهِ, عَنْ مَعْدَانَ بْنِ أَبِي طَلْحَةَ, عَنْ أَبِي الدَّرْدَاءِ "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَاءَ فَتَوَضَّأَ" فَلَقِيتُ ثَوْبَانَ فَذَكَرْتُ ذَلِكَ لَهُ فَقَالَ: صَدَقْتَ, أَنَا صَبَبْتُ لَهُ وَضُوءَهُ يَعْنِي النَّبِيَّ صلى الله عليه وسلم وَرُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ, عَنْ مَعْمَرٍ, عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ, عَنْ يَعِيشَ بْنِ الْوَلِيدِ, عَنْ خَالِدِ بْنِ مَعْدَانَ بْنِ أَبِي طَلْحَةَ, عَنْ أَبِي الدَّرْدَاءِ قَالَ: "اسْتَقَاءَ رَسُولُ اللَّهِ صلى الله عليه وسلم فَأَفْطَرَ وَدَعَا بِمَاءٍ فَتَوَضَّأَ".
قال أبو محمد: “ هَذَا الْحَدِيثُ الأَوَّلُ فِيهِ يَعِيشُ بْنُ الْوَلِيدِ, عَنْ أَبِيهِ وَلَيْسَا مَشْهُورَيْنِ وَالثَّانِي مُدَلِّسٌ لَمْ يَسْمَعْهُ يَحْيَى مِنْ يَعِيشَ, ثُمَّ لَوْ صَحَّ لَمَا كَانَ لَهُمْ فِيهِ مُتَعَلَّقٌ ; لاَِنَّهُ لَيْسَ فِيهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ "مَنْ تَقَيَّأَ فَلْيَتَوَضَّأْ" وَلاَ أَنَّ وُضُوءَهُ عليه السلام كَانَ مِنْ أَجْلِ الْقَيْءِ, وَقَدْ صَحَّ عَنْهُ عليه السلام التَّيَمُّمُ لِذِكْرِ اللَّهِ تَعَالَى, وَهُمْ لاَ يَقُولُونَ بِذَلِكَ, وَلَيْسَ فِيهِ أَيْضًا فَرْقٌ بَيْنَ مَا يَمْلاَُ الْفَمَ مِنْ الْقَيْءِ وَبَيْنَ مَا لاَ يَمْلَؤُهُ, وَلاَ فِيهِمَا شَيْءٌ غَيْرَ الْقَيْءِ, فَلاَ عَلَى مَا فِيهِمَا اقْتَصَرُوا, وَلاَ قَاسُوا عَلَيْهِمَا قِيَاسًا مُطَّرِدًا.
وَذَكَرُوا أَيْضًا الْحَدِيثَ الثَّابِتَ, عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي فَاطِمَةَ بِنْتِ أَبِي حُبَيْشٍ وَقَدْ ذَكَرْنَاهُ قَبْلُ وَهُوَ قَوْلُهُ عليه السلام: "إنَّمَا ذَلِكَ عِرْقٌ وَلَيْسَ بِالْحَيْضَةِ" وَأَوْجَبَ عليه السلام فِيهِ الْوُضُوءَ, قَالُوا: فَوَجَبَ ذَلِكَ فِي كُلِّ عِرْقٍ سَائِلٍ.
قال علي: وهذا قِيَاسٌ, وَالْقِيَاسُ بَاطِلٌ, ثُمَّ لَوْ كَانَ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ لاَِنَّهُ إذَا لَمْ يُجِزْ أَنْ يَقِيسُوا دَمَ الْعِرْقِ الْخَارِجِ مِنْ الْفَرْجِ عَلَى دَمِ الْحَيْضِ الْخَارِجِ

(1/258)

مِنْ الْفَرْجِ, وَكِلاَهُمَا دَمٌ خَارِجٌ مِنْ الْفَرْجِ, وَكَانَ اللَّهُ تَعَالَى قَدْ فَرَّقَ بَيْنَ حُكْمَيْهِمَا فَمِنْ الْبَاطِلِ أَنْ يُقَاسَ دَمٌ خَارِجٌ مِنْ غَيْرِ الْفَرْجِ عَلَى دَمٍ خَارِجٍ مِنْ الْفَرْجِ, وَأَبْطَلُ مِنْ ذَلِكَ أَنْ يُقَاسَ الْقَيْحُ عَلَى الدَّمِ, وَلاَ يَقْدِرُونَ عَلَى ادِّعَاءِ إجْمَاعٍ فِي ذَلِكَ, فَقَدْ صَحَّ, عَنِ الْحَسَنِ وَأَبِي مِجْلَزٍ الْفَرْقُ بَيْنَ الدَّمِ وَالْقَيْحِ, وَأَبْطَلُ مِنْ ذَلِكَ أَنْ يُقَاسَ الْمَاءُ الْخَارِجُ مِنْ النَّفَّاطَةِ عَلَى الدَّمِ وَالْقَيْحِ, وَلاَ يُقَاسُ الْمَاءُ الْخَارِجُ مِنْ الأَنْفِ وَالآُذُنِ عَلَى الْمَاءِ الْخَارِجِ مِنْ النَّفَّاطَةِ, وَأَبْطَلُ مِنْ ذَلِكَ أَنْ يَكُونَ دَمُ الْعِرْقِ الْخَارِجُ مِنْ الْفَرْجِ يُوجِبُ الْوُضُوءَ, قَلِيلُهُ وَكَثِيرُهُ, وَيَكُونَ الْقَيْءُ الْمَقِيسُ عَلَيْهِ لاَ يَنْقُضُ الْوُضُوءَ إلاَّ حَتَّى يَمْلاََ الْفَمَ, ثُمَّ لَمْ يَقِيسُوا الدُّودَ الْخَارِجَ مِنْ الْجُرْحِ عَلَى الدُّودِ الْخَارِجِ مِنْ الدُّبُرِ, وَهَذَا مِنْ التَّخْلِيطِ فِي الْغَايَةِ الْقُصْوَى.
فَإِنْ قَالُوا: قِسْنَا كُلَّ ذَلِكَ عَلَى الْغَائِطِ لإِنَّ كُلَّ ذَلِكَ نَجَاسَةٌ قلنا لَهُمْ: قَدْ وَجَدْنَا الرِّيحَ تَخْرُجُ مِنْ الدُّبُرِ فَتَنْقُضُ الْوُضُوءَ وَلَيْسَتْ نَجَاسَةً, فَهَلاَّ قِسْتُمْ عَلَيْهَا الْجَشْوَةَ وَالْعَطْسَةَ, لاَِنَّهَا رِيحٌ خَارِجَةٌ مِنْ الْجَوْفِ كَذَلِكَ, وَلاَ فَرْقَ وَأَنْتُمْ قَدْ أَبْطَلْتُمْ قِيَاسَكُمْ هَذَا فَنَقَضْتُمْ الْوُضُوءَ بِقَلِيلِ الْبَوْلِ وَالْغَائِطِ وَكَثِيرِهِ, وَلَمْ تَنْقُضُوا الْوُضُوءَ مِنْ الْقَيْحِ وَالْقَيْءِ وَالدَّمِ وَالْمَاءِ إلاَّ بِمِقْدَارِ مِلْءِ الْفَمِ أَوْ بِمَا سَالَ أَوْ بِمَا غَلَبَ, وَهَذَا تَخْلِيطٌ وَتَرْكٌ لِلْقِيَاسِ.
فَإِنْ قَالُوا: قَدْ رُوِيَ الْوُضُوءُ مِنْ الرُّعَافِ وَمِنْ كُلِّ دَمٍ سَائِلٍ, عَنْ عَطَاءٍ وَإِبْرَاهِيمَ وَمُجَاهِدٍ وَقَتَادَةَ وَابْنِ سِيرِينَ وَعُرْوَةَ بْنِ الزُّبَيْرِ وَسَعِيدِ بْنِ الْمُسَيِّبِ وَالْحَسَنِ الْبَصْرِيِّ وَفِي الرُّعَافِ, عَنِ الزُّهْرِيِّ, نَعَمْ. وَعَنْ عَلِيٍّ وَابْنِ عُمَرَ, رضي الله عنهم, وَعَنْ عَطَاءٍ الْوُضُوءُ مِنْ الْقَلْسِ وَالْقَيْءِ وَالْقَيْحِ, وَعَنْ قَتَادَةَ فِي الْقَيْحِ, وَعَنِ الْحَكَمِ بْنِ عُتَيْبَةَ فِي الْقَلْسِ, وَعَنِ ابْنِ عُمَرَ فِي الْقَيْءِ, قلنا: نَعَمْ إلاَّ أَنَّهُ لَيْسَ مِنْهُمْ أَحَدٌ حَدَّ شَيْئًا مِنْ ذَلِكَ بِمِلْءِ الْفَمِ, وَلَوْ كَانَ فَلاَ حُجَّةَ فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَقَدْ خَالَفَ

(1/259)

هَؤُلاَءِ نُظَرَاؤُهُمْ. فَصَحَّ عَنْ أَبِي هُرَيْرَةَ أَنَّهُ أَدْخَلَ إصْبَعَهُ فِي أَنْفِهِ فَخَرَجَ فِيهَا دَمٌ فَفَتَّهُ بِأُصْبُعِهِ ثُمَّ صَلَّى وَلَمْ يَتَوَضَّأْ, وَعَنِ ابْنِ عُمَرَ أَنَّهُ عَصَرَ بَثْرَةً بِوَجْهِهِ فَخَرَجَ مِنْهَا دَمٌ فَفَتَّهُ بَيْنَ إصْبَعَيْهِ وَقَامَ فَصَلَّى, وَعَنْ طَاوُوس أَنَّهُ كَانَ لاَ يَرَى فِي الرُّعَافِ وُضُوءًا وَعَنْ عَطَاءٍ أَنَّهُ كَانَ لاَ يَرَى فِي الرُّعَافِ وُضُوءًا, وَعَنِ الْحَسَنِ أَنَّهُ كَانَ لاَ يَرَى فِي الْقَلْسِ وُضُوءًا, وَعَنْ مُجَاهِدٍ أَنَّهُ كَانَ لاَ يَرَى فِي الْقَلْسِ وُضُوءًا.
وَالْعَجَبُ كُلُّهُ أَنَّ أَبَا حَنِيفَةَ وَأَصْحَابَهُ لاَ يَرَوْنَ الْغُسْلَ مِنْ الْمَنِيِّ إذَا خَرَجَ مِنْ الذَّكَرِ لِغَيْرِ لَذَّةٍ, وَهُوَ الْمَنِيُّ نَفْسُهُ الَّذِي أَوْجَبَ اللَّهُ تَعَالَى وَرَسُولُهُ عليه السلام فِيهِ الْغُسْلَ ثُمَّ يُوجِبُونَ الْوُضُوءَ مِنْ الْقَيْحِ يَخْرُجُ مِنْ الْوَجْهِ قِيَاسًا عَلَى الدَّمِ يَخْرُجُ مِنْ الْفَرْجِ وَالْعَجَبُ كُلُّهُ أَنَّهُمْ سَمِعُوا قَوْلَ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي نَهْيِهِ, عَنِ الذَّكِيَّةِ بِالسِّنِّ فَإِنَّهُ عَظْمٌ, فَرَأَوْا الذَّكَاةَ غَيْرَ جَائِزَةٍ بِكُلِّ عَظْمٍ, ثُمَّ أَتَوْا إلَى قَوْلِهِ عليه السلام فِي وُضُوءِ الْمُسْتَحَاضَةِ فَإِنَّهُ عِرْقٌ فَقَاسُوا عَلَى دَمِ الرُّعَافِ وَاللَّثَاةِ وَالْقَيْحِ فَهَذَا مِقْدَارُ عِلْمِهِمْ بِالْقِيَاسِ, وَمِقْدَارُ اتِّبَاعِهِمْ لِلآثَارِ, وَمِقْدَارُ تَقْلِيدِهِمْ مَنْ سَلَفَ.
وَأَمَّا الشَّافِعِيُّ فَإِنَّهُ جَعَلَ الْعِلَّةَ فِي نَقْضِ الْوُضُوءِ لِلْمَخْرَجِ وَجَعَلَهُ أَبُو حَنِيفَةَ لِلْخَارِجِ وَعَظُمَ تَنَاقُضُهُ فِي ذَلِكَ كَمَا ذَكَرْنَا, وَتَعْلِيلُ كِلاَ الرَّجُلَيْنِ مُضَادٌّ لِتَعْلِيلِ الآخَرِ وَمُعَارِضٌ لَهُ, وَكِلاَهُمَا خَطَأٌ ; لاَِنَّهُ قَوْلٌ بِلاَ بُرْهَانٍ, وَدَعْوَى لاَ دَلِيلَ عَلَيْهَا, قَالَ اللَّهُ تَعَالَى: {قُلْ هَاتُوا بُرْهَانَكُمْ إنْ كُنْتُمْ صَادِقِينَ} .
قال أبو محمد: “ وَيُقَالُ لِلشَّافِعِيَّيْنِ وَالْحَنَفِيِّينَ مَعًا: قَدْ وَجَدْنَا الْخَارِجَ مِنْ الْمَخْرَجَيْنِ مُخْتَلِفَ الْحُكْمِ, فَمِنْهُ مَا يُوجِبُ الْغُسْلَ كَالْحَيْضِ وَالْمَنِيِّ وَدَمِ النِّفَاسِ, وَمِنْهُ مَا يُوجِبُ الْوُضُوءَ فَقَطْ كَالْبَوْلِ وَالْغَائِطِ وَالرِّيحِ وَالْمَذْيِ, وَمِنْهُ مَا لاَ يُوجِبُ شَيْئًا كَالْقَصَّةِ الْبَيْضَاءِ, فَمِنْ أَيْنَ لَكُمْ أَنْ تَقِيسُوا مَا اشْتَهَيْتُمْ فَأَوْجَبْتُمْ فِيهِ الْوُضُوءَ قِيَاسًا عَلَى مَا يُوجِبُ الْوُضُوءَ مِنْ ذَلِكَ, دُونَ أَنْ تُوجِبُوا فِيهِ الْغُسْلَ قِيَاسًا عَلَى مَا يُوجِبُ الْغُسْلَ مِنْ ذَلِكَ, أَوْ دُونَ أَنْ لاَ تُوجِبُوا فِيهِ شَيْئًا قِيَاسًا عَلَى مَا لاَ يَجِبُ فِيهِ شَيْءٌ مِنْ ذَلِكَ وَهَلْ هَذَا إلاَّ التَّحَكُّمُ بِالْهَوَى الَّذِي حَرَّمَ اللَّهُ تَعَالَى الْحُكْمَ بِهِ وَبِالظَّنِّ الَّذِي أَخْبَرَ تَعَالَى أَنَّهُ لاَ يُغْنِي

(1/260)

مِنْ الْحَقِّ شَيْئًا, وَمَعَ فَسَادِ الْقِيَاسِ وَمُعَارَضَةِ بَعْضِهِ بَعْضًا.
وَأَمَّا الْمَالِكِيُّونَ فَلَمْ يَقِيسُوا هَهُنَا فَوُفِّقُوا, وَلاَ عَلَّلُوا هَهُنَا بِخَارِجٍ, وَلاَ بِمَخْرَجٍ, وَلاَ بِنَجَاسَةٍ فَأَصَابُوا, وَلَوْ فَعَلُوا ذَلِكَ فِي تَعْلِيلِهِمْ الْمُلاَمَسَةَ بِالشَّهْوَةِ, وَفِي تَعْلِيلِهِمْ النَّهْيَ, عَنِ الْبَوْلِ فِي الْمَاءِ الرَّاكِدِ, وَالْفَأْرَةُ تَمُوتُ فِي السَّمْنِ, لَوُفِّقُوا وَلَكِنْ لَمْ يُطَرِّدُوا أَقْوَالَهُمْ. فَالْحَمْدُ لِلَّهِ عَلَى عِظَمِ نِعَمِهِ عَلَيْنَا. وَهُمْ يَدَّعُونَ أَنَّهُمْ يَقُولُونَ بِالْمُرْسَلِ, وَقَدْ أَوْرَدْنَا فِي هَذَا الْبَابِ مُرْسَلاَتٍ لَمْ يَأْخُذُوا بِهَا, وَهَذَا أَيْضًا تَنَاقُضٌ.
وَأَمَّا الْوُضُوءُ مِنْ أَذَى الْمُسْلِمِ فَقَدْ
رُوِّينَا, عَنْ عَائِشَةَ, رضي الله عنها, قَالَتْ: يَتَوَضَّأُ أَحَدُكُمْ مِنْ الطَّعَامِ الطَّيِّبِ, وَلاَ يَتَوَضَّأُ مِنْ الْكَلِمَةِ الْعَوْرَاءِ يَقُولُهَا لاَِخِيهِ وَعَنِ ابْنِ مَسْعُودٍ رضي الله عنه: لاََنْ أَتَوَضَّأَ مِنْ الْكَلِمَةِ الْخَبِيثَةِ أَحَبُّ إلَيَّ مِنْ أَنْ أَتَوَضَّأَ مِنْ الطَّعَامِ الطَّيِّبِ. وَعَنِ ابْنِ عَبَّاسٍ: الْحَدَثُ حَدَثَانِ, حَدَثُ الْفَرْجِ وَحَدَثُ اللِّسَانِ وَأَشَدُّهُمَا حَدَثُ اللِّسَانِ. وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ: إنِّي لاَُصَلِّي الظُّهْرَ وَالْعَصْرَ وَالْمَغْرِبَ بِوُضُوءٍ وَاحِدٍ, إلاَّ أَنْ أُحْدِثَ أَوْ أَقُولَ مُنْكَرًا, الْوُضُوءُ مِنْ الْحَدَثِ وَأَذَى الْمُسْلِمِ. وَعَنْ عَبِيدَةَ السَّلْمَانِيِّ: الْوُضُوءُ يَجِبُ مِنْ الْحَدَثِ وَأَذَى الْمُسْلِمِ.
وَرُوِّينَا مِنْ طَرِيقِ دَاوُد بْنِ الْمُحَبَّرِ, عَنْ شُعْبَةَ, عَنْ قَتَادَةَ, عَنْ أَنَسٍ: "أَنَّ النَّبِيَّ صلى الله عليه وسلم كَانَ يَتَوَضَّأُ مِنْ الْحَدَثِ وَأَذَى الْمُسْلِمِ".
قَالَ عَلِيٌّ: دَاوُد بْنُ الْمُحَبَّرِ كَذَّابٌ, مَشْهُورٌ بِوَضْعِ الْحَدِيثِ, وَلَكِنْ لاَ فَرْقَ بَيْنَ تَقْلِيدِ مَنْ ذَكَرْنَا قَبْلُ فِي الْوُضُوءِ مِنْ الرُّعَافِ وَالْقَيْءِ وَالْقَلْسِ, وَالأَخْذِ بِذَلِكَ الأَثَرِ السَّاقِطِ, وَبَيْنَ تَقْلِيدِ مَنْ ذَكَرْنَا هَهُنَا فِي الْوُضُوءِ مِنْ أَذَى الْمُسْلِمِ, وَالأَخْذِ بِهَذَا الأَثَرِ السَّاقِطِ, بَلْ هَذَا عَلَى أُصُولِهِمْ أَوْكَدُ لإِنَّ الْخِلاَفَ هُنَالِكَ بَيْنَ الصَّحَابَةِ, رضي الله عنهم, مَوْجُودٌ, وَلاَ مُخَالِفَ يُعْرَفُ هَهُنَا لِعَائِشَةَ وَابْنِ مَسْعُودٍ وَابْنِ عَبَّاسٍ, رضي الله عنهم,, وَهُمْ يُشَنِّعُونَ مِثْلَ هَذَا إذَا وَافَقَهُمْ.
وَأَمَّا نَحْنُ فَلاَ حُجَّةَ عِنْدَنَا إلاَّ فِيمَا صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم مِنْ قُرْآنٍ أَوْ خَبَرٍ.
وَأَمَّا مَسُّ الصَّلِيبِ وَالْوَثَنِ فَإِنَّنَا رُوِّينَا, عَنْ عَبْدِ الرَّزَّاقِ, عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ

(1/261)

عَنْ عَمَّارٍ الدُّهْنِيِّ, عَنْ أَبِي عَمْرٍو الشَّيْبَانِيِّ: " أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ رضي الله عنه اسْتَتَابَ الْمُسْتَوْرِدَ الْعِجْلِيَّ, وَأَنَّ عَلِيًّا مَسَّ بِيَدِهِ صَلِيبًا كَانَتْ فِي عُنُقِ الْمُسْتَوْرِدِ فَلَمَّا دَخَلَ عَلِيٌّ فِي الصَّلاَةِ قَدَّمَ رَجُلاً وَذَهَبَ, ثُمَّ أَخْبَرَ النَّاسَ أَنَّهُ لَمْ يَفْعَلْ ذَلِكَ لِحَدَثٍ أَحْدَثَهُ, وَلَكِنَّهُ مَسَّ هَذِهِ الأَنْجَاسَ فَأَحَبَّ أَنْ يُحْدِثَ مِنْهَا وُضُوءًا "
وَرُوِّينَا أَثَرًا مِنْ طَرِيقِ يَعْلَى بْنِ عُبَيْدٍ, عَنْ صَالِحِ بْنِ حَيَّانَ, عَنِ ابْنِ بُرَيْدَةَ, عَنْ أَبِيهِ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَ بُرَيْدَةَ وَقَدْ مَسَّ صَنَمًا فَتَوَضَّأَ".
قَالَ عَلِيٌّ: صَالِحُ بْنُ حَيَّانَ ضَعِيفٌ لاَ يُحْتَجُّ بِهِ, وَلَقَدْ كَانَ يُلْزِمُ مَنْ يُعَظِّمُ خِلاَفَ الصَّاحِبِ وَيَرَى الأَخْذَ بِالآثَارِ الْوَاهِيَةِ مِثْلَ الَّذِي قَدَّمْنَا أَنْ يَأْخُذَ بِهَذَا الأَثَرِ, فَهُوَ أَحْسَنُ مِنْ كَثِيرٍ مِمَّا يَأْخُذُونَ بِهِ قَدْ ذَكَرْنَاهُ, وَلاَ يُعْرَفُ لِعَلِيٍّ هَهُنَا مُخَالِفٌ مِنْ الصَّحَابَةِ, رضي الله عنهم,, وَهَذَا مِمَّا تَنَاقَضُوا فِيهِ.
وَأَمَّا نَحْنُ فَلاَ حُجَّةَ عِنْدَنَا إلاَّ فِي خَبَرٍ ثَابِتٍ, عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم أَوْ الْقُرْآنِ. وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ. لاَ سِيَّمَا وَعَلِيٌّ رضي الله عنه قَدْ قَطَعَ صَلاَةَ الْفَرْضِ بِالنَّاسِ مِنْ أَجْلِ ذَلِكَ, وَمَا كَانَ رضي الله عنه لِيَقْطَعَهَا فِيمَا لاَ يَرَاهُ وَاجِبًا.
فَإِنْ قَالُوا: لَعَلَّ هَذَا اسْتِحْبَابٌ قلنا: وَلَعَلَّ كُلَّ مَا أَوْجَبْتُمْ فِيهِ الْوُضُوءَ مِنْ الرُّعَافِ وَغَيْرِهِ تَقْلِيدًا لِمَنْ سَلَفَ إنَّمَا هُوَ اسْتِحْبَابٌ وَكَذَلِكَ الْمَذْيُ, وَهَذَا كُلُّهُ لاَ مَعْنَى لَهُ وَإِنَّمَا هِيَ دَعَاوٍ مُخَالِفَةٌ لِلْحَقَائِقِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا الرِّدَّةُ فَإِنَّ الْمُسْلِمَ لَوْ تَوَضَّأَ وَاغْتَسَلَ لِلْجَنَابَةِ أَوْ كَانَتْ امْرَأَةً فَاغْتَسَلَتْ مِنْ الْحَيْضِ ثُمَّ ارْتَدَّا ثُمَّ رَاجَعَا الإِسْلاَمَ دُونَ حَدَثٍ يَكُونُ مِنْهُمَا, فَإِنَّهُ لَمْ يَأْتِ قُرْآنٌ, وَلاَ سُنَّةٌ صَحِيحَةٌ, وَلاَ سَقِيمَةٌ, وَلاَ إجْمَاعٌ, وَلاَ قِيَاسٌ بِأَنَّ الرِّدَّةَ حَدَثٌ يَنْقُضُ الطَّهَارَةَ, وَهُمْ يُجْمِعُونَ مَعَنَا عَلَى أَنَّ الرِّدَّةَ لاَ تَنْقُضُ غُسْلَ الْجَنَابَةِ, وَلاَ غُسْلَ الْحَيْضِ, وَلاَ أَحْبَاسَهُ السَّالِفَةَ, وَلاَ عِتْقَهُ السَّالِفَ, وَلاَ حُرْمَةَ الرَّجُلِ, فَمِنْ أَيْنَ وَقَعَ لَهُمْ أَنَّهَا تَنْقُضُ الْوُضُوءَ وَهُمْ أَصْحَابُ قِيَاسٍ, فَهَلاَّ قَاسُوا الْوُضُوءَ عَلَى الْغُسْلِ فِي ذَلِكَ, فَكَانَ يَكُونُ أَصَحَّ قِيَاسٍ

(1/262)

لَوْ كَانَ شَيْءٌ مِنْ الْقِيَاسِ صَحِيحًا, فَإِنْ ذَكَرُوا قَوْلَ اللَّهِ تَعَالَى: {لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ وَلَتَكُونَنَّ مِنْ الْخَاسِرِينَ} قلنا هَذَا عَلَى مَنْ مَاتَ كَافِرًا لاَ عَلَى مَنْ رَاجَعَ الإِسْلاَمَ. يُبَيِّنُ ذَلِكَ قَوْلُ اللَّهِ تَعَالَى: {وَمَنْ يَرْتَدِدْ مِنْكُمْ, عَنْ دِينِهِ فَيَمُتْ وَهُوَ كَافِرٌ فَأُولَئِكَ حَبِطَتْ أَعْمَالُهُمْ} وقوله تعالى: {وَلَتَكُونَنَّ مِنْ الْخَاسِرِينَ} شَهَادَةٌ صَحِيحَةٌ قَاطِعَةٌ لِقَوْلِنَا, لاَِنَّهُ لاَ خِلاَفَ بَيْنَ أَحَدٍ مِنْ الآُمَّةِ فِي أَنَّ مَنْ ارْتَدَّ ثُمَّ رَاجَعَ الإِسْلاَمَ وَمَاتَ مُسْلِمًا فَإِنَّهُ لَيْسَ مِنْ الْخَاسِرِينَ, بَلْ مِنْ الرَّابِحِينَ الْمُفْلِحِينَ, وَإِنَّمَا الْخَاسِرُ مَنْ مَاتَ كَافِرًا, وَهَذَا بَيِّنٌ وَالْحَمْدُ لِلَّهِ. وَأَمَّا الدَّمُ الظَّاهِرُ مِنْ فَرْجِ الْمَرْأَةِ الْحَامِلِ فَقَدْ اخْتَلَفَ النَّاسُ فِيهِ, فَرُوِّينَا مِنْ طَرِيقِ أُمِّ عَلْقَمَةَ, عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّ الْحَامِلَ تَحِيضُ, وَهُوَ أَحَدُ قَوْلَيْ الزُّهْرِيِّ وَهُوَ قَوْلُ عِكْرِمَةَ وَقَتَادَةَ وَبَكْرِ بْنِ عَبْدِ اللَّهِ الْمُزَنِيِّ وَرَبِيعَةَ وَمَالِكٍ وَاللَّيْثِ وَالشَّافِعِيِّ, وَرُوِّينَا, عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ وَالْحَسَنِ وَحَمَّادِ بْنِ أَبِي سُلَيْمَانَ أَنَّهَا مُسْتَحَاضَةٌ لاَ حَائِضٌ وَرُوِيَ, عَنْ مَالِكٍ, أَنَّهُ قَالَ فِي الْحَامِلِ تَرَى الدَّمَ أَنَّهَا لاَ تُصَلِّي إلاَّ أَنْ يَطُولَ ذَلِكَ بِهَا فَحِينَئِذٍ تَغْتَسِلُ وَتُصَلِّي, وَلَمْ يَحِدَّ فِي الطُّولِ حَدًّا, وَقَالَ أَيْضًا لَيْسَ أَوَّلُ الْحَمْلِ كَآخِرِهِ, وَيَجْتَهِدُ لَهَا, وَلاَ حَدَّ فِي ذَلِكَ. وَرُوِّينَا مِنْ طَرِيقِ عَطَاءٍ, عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ: أَنَّ الْحَامِلَ وَإِنْ رَأَتْ الدَّمَ فَإِنَّهَا تَتَوَضَّأُ وَتُصَلِّي, وَهُوَ قَوْلُ عَطَاءٍ وَالْحَكَمِ بْنِ عُتَيْبَةَ وَالنَّخَعِيِّ وَالشَّعْبِيِّ وَسُلَيْمَانَ بْنِ يَسَارٍ وَنَافِعٍ مَوْلَى ابْنِ عُمَرَ, وَأَحَدُ قَوْلَيْ الزُّهْرِيِّ, وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ وَالأَوْزَاعِيِّ وَأَبِي حَنِيفَةَ وَأَحْمَدَ بْنِ حَنْبَلٍ وَأَبِي ثَوْرٍ وَأَبِي عُبَيْدٍ وَدَاوُد وَأَصْحَابِهِمْ: قال أبو محمد: “ صَحَّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم نَهَى, عَنْ طَلاَقِ الْحَائِضِ وَأَمَرَ بِالطَّلاَقِ فِي حَالِ الْحَمْلِ, وَإِذَا كَانَتْ حَائِلاً فَصَحَّ أَنَّ حَالَ الْحَائِضِ وَالْحَائِلِ غَيْرُ حَالِ الْحَامِلِ وَقَدْ اتَّفَقَ الْمُخَالِفُونَ لَنَا عَلَى أَنَّ ظُهُورَ الْحَيْضِ اسْتِبْرَاءٌ وَبَرَاءَةٌ مِنْ الْحَمْلِ, فَلَوْ جَازَ أَنْ تَحِيضَ الْحَامِلُ لَمَا كَانَ الْحَيْضُ بَرَاءَةً مِنْ الْحَمْلِ, وَهَذَا بَيِّنٌ جِدًّا وَالْحَمْدُ لِلَّهِ, وَإِذَا كَانَ لَيْسَ حَيْضًا, وَلاَ عِرْقَ اسْتِحَاضَةٍ فَهُوَ غَيْرُ مُوجِبٍ لِلْغُسْلِ, وَلاَ لِلْوُضُوءِ إذْ لَمْ يُوجِبْ ذَلِكَ نَصٌّ, وَلاَ إجْمَاعٌ وَكَذَلِكَ دَمُ

(1/263)

النِّفَاسِ فَإِنَّمَا يُوجِبُ الْغُسْلَ, لاَِنَّهُ دَمُ حَيْضٍ عَلَى مَا بَيَّنَّا بَعْدَ هَذَا وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
وَكَذَلِكَ الْقَوْلُ فِي الذَّبْحِ وَالْقَتْلِ وَإِنْ كَانَ مَعْصِيَةً, فَإِنَّ كُلَّ ذَلِكَ لاَ يَنْقُضُ الطَّهَارَةَ, لاَِنَّهُ لَمْ يَأْتِ بِذَلِكَ قُرْآنٌ, وَلاَ سُنَّةٌ, وَكَذَلِكَ مَنْ مَسَّ الْمَرْأَةَ عَلَى ثَوْبٍ, لاَِنَّهُ إنَّمَا لاَمَسَ الثَّوْبَ لاَ الْمَرْأَةَ, وَكَذَلِكَ مَسُّ الرَّجُلِ الرَّجُلَ بِغَيْرِ الْفَرْجِ وَمَسُّ الْمَرْأَةِ الْمَرْأَةَ وَبِغَيْرِ الْفَرْجِ وَالإِنْعَاظُ وَالتَّذَكُّرُ وَقَرْقَرَةُ الْبَطْنِ فِي الصَّلاَةِ وَمَسُّ الإِبْطِ وَنَتْفُهُ وَمَسُّ الآُنْثَيَيْنِ وَالرُّفْغَيْنِ وَقَصُّ الشَّعْرِ وَالأَظْفَارِ لإِنَّ كُلَّ مَا ذَكَرْنَا لَمْ يَأْتِ نَصٌّ, وَلاَ إجْمَاعٌ بِإِيجَابِ الْوُضُوءِ فِي شَيْءٍ مِنْهُ.
وَقَدْ أَوْجَبَ الْوُضُوءَ فِي بَعْضِ مَا ذَكَرْنَا بَلْ فِي أَكْثَرِهِ بَلْ فِي كُلِّهِ, طَوَائِفُ مِنْ النَّاسِ, فَأَوْجَبَ الْوُضُوءَ مِنْ قَرْقَرَةِ الْبَطْنِ فِي الصَّلاَةِ إبْرَاهِيمُ النَّخَعِيُّ, وَأَوْجَبَ الْوُضُوءَ فِي الإِنْعَاظِ وَالتَّذَكُّرِ وَالْمَسِّ عَلَى الثَّوْبِ لِشَهْوَةٍ بَعْضُ الْمُتَأَخِّرِينَ, وَرُوِّينَا إيجَابَ الْوُضُوءِ فِي مَسِّ الإِبْطِ, عَنْ عُمَرَ بْنِ الْخَطَّابِ وَمُجَاهِدٍ, وَإِيجَابَ الْغُسْلِ مِنْ نَتْفِهِ, عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ وَعَبْدِ اللَّهِ بْنِ عَمْرٍو. وَعَنْ مُجَاهِدٍ الْوُضُوءُ مِنْ تَنْقِيَةِ الأَنْفِ. وَرُوِّينَا, عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ وَمُجَاهِدٍ وَذَرٍّ وَالِدِ عُمَرَ بْنِ ذَرٍّ إيجَابَ الْوُضُوءِ مِنْ قَصِّ الأَظْفَارِ وَقَصِّ الشَّعْرِ, وَأَمَّا الدُّودُ وَالْحَجَرُ يَخْرُجَانِ مِنْ الدُّبُرِ فَإِنَّ الشَّافِعِيَّ أَوْجَبَ الْوُضُوءَ مِنْ ذَلِكَ وَلَمْ يُوجِبْهُ مَالِكٌ, وَلاَ أَصْحَابُنَا, وَقَدْ رُوِّينَا, عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: "مَنْ مَسَّ أُنْثَيَيْهِ أَوْ رُفْغَيْهِ فَلْيَتَوَضَّأْ" وَلَكِنَّهُ مُرْسَلٌ لاَ يُسْنَدُ.
وَأَمَّا الصُّفْرَةُ وَالْكُدْرَةُ وَالدَّمُ الأَحْمَرُ فَسَيُذْكَرُ فِي الْكَلاَمِ فِي الْحَيْضِ إنْ شَاءَ اللَّهُ حُكْمُهُ وَإِنَّهُ لَيْسَ حَيْضًا, وَلاَ عِرْقًا, فَإِذًا لَيْسَ حَيْضًا, وَلاَ عِرْقًا فَلاَ وُضُوءَ فِيهِ. إذْ لَمْ يُوجِبْ فِي ذَلِكَ قُرْآنٌ, وَلاَ سُنَّةٌ, وَلاَ إجْمَاعٌ.
وَأَمَّا الضَّحِكُ فِي الصَّلاَةِ فَإِنَّا رُوِّينَا فِي إيجَابِ الْوُضُوءِ مِنْهُ أَثَرًا وَاهِيًا لاَ يَصِحُّ

(1/264)

لاَِنَّهُ إمَّا مُرْسَلٌ مِنْ طَرِيقِ أَبِي الْعَالِيَةِ وَإِبْرَاهِيمَ النَّخَعِيِّ وَابْنِ سِيرِينَ وَالزُّهْرِيِّ وَعَنِ الْحَسَنِ, عَنْ مَعْبَدِ بْنِ صُبَيْحٍ وَمَعْبَدِ الْجُهَنِيِّ, وَأَمَّا مُسْنَدٌ مِنْ طَرِيقِ أَنَسٍ وَأَبِي مُوسَى وَأَبِي هُرَيْرَةَ وَعِمْرَانَ بْنِ حُصَيْنٍ وَجَابِرٍ وَأَبِي الْمَلِيحِ, وَرُوِّينَا إيجَابَ الْوُضُوءِ مِنْهُ, عَنْ أَبِي مُوسَى الأَشْعَرِيِّ وَإِبْرَاهِيمَ النَّخَعِيِّ وَالشَّعْبِيِّ وَسُفْيَانَ الثَّوْرِيِّ وَالأَوْزَاعِيِّ وَالْحَسَنِ بْنِ حَيٍّ وَعُبَيْدِ اللَّهِ بْنِ الْحَسَنِ وَأَبِي حَنِيفَةَ وَأَصْحَابِهِ.
فأما حَدِيثُ أَنَسٍ فَإِنَّهُ مِنْ طَرِيقِ أَحْمَدَ بْنِ عَبْدِ اللَّهِ بْنِ زِيَادَةَ التَّتَرِيِّ, عَنْ عَبْدِ الرَّحْمَانِ بْنِ عُمَرَ وَأَبِي حَيْلَةَ وَهُوَ مَجْهُولٌ, وَأَمَّا حَدِيثُ أَبِي مُوسَى فَفِيهِ مُحَمَّدُ بْنُ نُعَيْمٍ وَهُوَ مَجْهُولٌ, وَأَمَّا حَدِيثُ أَبِي هُرَيْرَةَ فَفِيهِ عَبْدُ الْكَرِيمِ بْنُ أَبِي الْمُخَارِقِ وَهُوَ غَيْرُ ثِقَةٍ وَأَمَّا حَدِيثُ عِمْرَانَ بْنِ حُصَيْنٍ فَفِيهِ إسْمَاعِيلُ بْنُ عَيَّاشٍ وَعَبْدُ الْوَهَّابِ بْنُ نَجْدَةَ وَهُمَا ضَعِيفَانِ, وَأَمَّا حَدِيثُ جَابِرٍ فَفِيهِ أَبُو سُفْيَانَ وَهُوَ ضَعِيفٌ, وَأَمَّا حَدِيثُ أَبِي الْمَلِيحِ فَفِيهِ الْحَسَنُ بْنُ دِينَارٍ وَهُوَ مَذْكُورٌ بِالْكَذِبِ.
وَلاَ حُجَّةَ إلاَّ فِي الْقُرْآنِ أَوْ أَثَرٍ صَحِيحٍ مُسْنَدٍ.
وَقَدْ كَانَ يَلْزَمُ الْمَالِكِيِّينَ وَالشَّافِعِيِّينَ الْقَائِلِينَ بِالْمُتَوَاتِرِ مِنْ الأَخْبَارِ حَتَّى ادَّعَوْا التَّوَاتُرَ لِحَدِيثِ مُعَاذٍ أَجْتَهِدُ رَأْيِي وَالْقَائِلِينَ بِمُرْسَلِ سَعِيدٍ وطَاوُوس أَنْ يَقُولُوا بِهَذِهِ الآثَارِ, فَإِنَّهَا أَشَدُّ تَوَاتُرًا مِمَّا ادَّعَوْا لَهُ التَّوَاتُرَ, وَأَكْثَرُ ظُهُورًا فِي عَدَدِ مَنْ أَرْسَلَهُ مِنْ النَّهْيِ, عَنْ بَيْعِ اللَّحْمِ وَالْحَيَوَانِ بِالْحَيَوَانِ, وَسَائِرُ مَا قَالُوا بِهِ مِنْ الْمَرَاسِيلِ.
وَكَذَلِكَ كَانَ يَلْزَمُ أَبَا حَنِيفَةَ وَأَصْحَابَهُ الْمُخَالِفِينَ الْخَبَرُ الصَّحِيحَ فِي الْمُصَرَّاةِ وَفِي حَجِّ الْمَرْأَةِ, عَنِ الْهَرِمِ الْحَيِّ وَفِي سَائِرِ مَا تَرَكُوا فِيهِ السُّنَنَ الثَّابِتَةَ لِلْقِيَاسِ أَنْ يَرْفُضُوا هَذَا الْخَبَرَ الْفَاسِدَ قِيَاسًا عَلَى مَا أُجْمِعَ عَلَيْهِ مِنْ أَنَّ الضَّحِكَ لاَ يَنْقُضُ الْوُضُوءَ فِي غَيْرِ الصَّلاَةِ, فَكَذَلِكَ لاَ يَجِبُ أَنْ يَنْقُضَهُ فِي الصَّلاَةِ, وَلَكِنَّهُمْ لاَ يَطَّرِدُونَ الْقِيَاسَ, وَلاَ يَتَّبِعُونَ السُّنَنَ, وَلاَ يَلْتَزِمُونَ مَا أَحَلُّوا مِنْ قَبُولِ الْمُرْسَلِ وَالْمُتَوَاتِرِ, إلاَّ رَيْثَمَا

(1/265)

يَأْتِي مُوَافِقًا لاِرَائِهِمْ أَوْ تَقْلِيدِهِمْ, ثُمَّ هُمْ أَوَّلُ رَافِضِينَ لَهُ إذَا خَالَفَ تَقْلِيدَهُمْ وَآرَاءَهُمْ. وَحَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ.وَيُقَالُ لَهُمْ: فِي أَيِّ قُرْآنٍ أَوْ فِي أَيِّ سُنَّةٍ أَوْ فِي أَيِّ قِيَاسٍ وَجَدْتُمْ تَغْلِيظَ بَعْضِ الأَحْدَاثِ فَيَنْقُضُ الْوُضُوءَ قَلِيلُهَا وَكَثِيرُهَا, وَتَخْفِيفُ بَعْضِهَا قَدْ يَنْقُضُ الْوُضُوءَ إلاَّ مِقْدَارًا حَدَّدْتُمُوهُ مِنْهَا وَالنَّصُّ فِيهَا كُلِّهَا جَاءَ مَجِيئًا وَاحِدًا, فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ تُقْبَلُ صَلاَةُ مَنْ أَحْدَثَ حَتَّى يَتَوَضَّأَ", وَلاَ يَخْفَى عَلَى ذِي عَقْلٍ أَنَّ بَعْضَ الْحَدَثِ حَدَثٌ, فَإِذَا هُوَ كَذَلِكَ فَقَلِيلُهُ وَكَثِيرُهُ يَنْقُضُ الطَّهَارَةَ, وَمَا لَمْ يَكُنْ حَدَثًا فَكَثِيرُهُ وَقَلِيلُهُ لاَ يَنْقُضُ الطَّهَارَةَ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(1/266)

بسم الله الرحمن الرحيم الأَشْيَاءُ الْمُوجِبَةُ غَسْلَ الْجَسَدِ كُلِّهِ.
مَسْأَلَةٌ إيلاجُ الْحَشَفَةِ أَوْ مِقْدَارِهَا فِي فَرْجِ الْمَرْأَةِ
170 - مَسْأَلَةٌ: إيلاجُ الْحَشَفَةِ أَوْ إيلاجُ مِقْدَارِهَا مِنْ الذَّكَرِ الذَّاهِبِ الْحَشَفَةِ وَالذَّاهِبِ أَكْثَرَ مِنْ الْحَشَفَةِ - فِي فَرْجِ الْمَرْأَةِ الَّذِي هُوَ مَخْرَجُ الْوَلَدِ مِنْهَا بِحَرَامٍ أَوْ حَلالٍ، إذَا كَانَ بِعَمْدٍ أَنْزَلَ أَوْ لَمْ يُنْزِلْ، فَإِنْ عَمَدَتْ هِيَ أَيْضًا لِذَلِكَ، فَكَذَلِكَ أَنْزَلَتْ أَوْ لَمْ تُنْزِلْ، فَإِنْ كَانَ أَحَدُهُمَا مَجْنُونًا أَوْ سَكْرَانًا أَوْ نَائِمًا أَوْ مُغْمًى عَلَيْهِ أَوْ مُكْرَهًا، فَلَيْسَ عَلَى مَنْ هَذِهِ صِفَتُهُ مِنْهُمَا إلا الْوُضُوءُ فَقَطْ إذَا أَفَاقَ أَوْ اسْتَيْقَظَ إلا أَنْ يُنْزِلَ، فَإِنْ كَانَ أَحَدُهُمَا غَيْرَ بَالِغٍ فَلا غُسْلَ عَلَيْهِ وَلا وُضُوءَ، فَإِذَا بَلَغَ لَزِمَهُ الْغُسْلُ فِيمَا يَحْدُثُ لا فِيمَا سَلَفَ لَهُ مِنْ ذَلِكَ وَالْوُضُوءُ.

بُرْهَانُ ذَلِكَ مَا حَدَّثَنَا أَحْمَدُ الطَّلْمَنْكِيُّ ثنا مُحَمَّدُ بْنُ أَحْمَدَ بْنِ مُفَرِّجٍ ثنا مُحَمَّدُ بْنُ أَيُّوبَ الصَّمُوتُ ثنا أَحْمَدُ بْنُ عَمْرِو بْنِ عَبْدِ الْخَالِقِ الْبَزَّارُ ثنا مُحَمَّدُ بْنُ الْمُثَنَّى ثنا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ الأَنْصَارِيُّ ثنا هِشَامُ بْنُ حَسَّانَ عَنْ حُمَيْدِ بْنِ هِلالٍ عَنْ أَبِي بُرْدَةَ بْنِ أَبِي مُوسَى الأَشْعَرِيِّ عَنْ أَبِيهِ عَنْ عَائِشَةَ عَنْ النَّبِيِّ قَالَ: " إذَا الْتَقَى الْخِتَانَانِ وَجَبَ الْغُسْلُ " (1). وَحَدَّثَنَا حَمَامٌ ثنا عَبَّاسُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثنا أَحْمَدُ بْنُ زُهَيْرِ بْنِ حَرْبٍ ثنا مُسْلَمُ بْنُ إبْرَاهِيمَ ثنا شُعْبَةُ وَهِشَامٌ الدَّسْتُوَائِيُّ كِلاهُمَا عَنْ قَتَادَةَ عَنْ الْحَسَنِ الْبَصْرِيِّ عَنْ أَبِي رَافِعٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ: " إذَا قَعَدَ بَيْنَ شُعَبِهَا الأَرْبَعِ وَأَلْزَقَ الْخِتَانَ بِالْخِتَانِ فَقَدْ وَجَبَ الْغُسْلُ " (2). قَالَ أَحْمَدُ بْنُ زُهَيْرٍ: وَحَدَّثَنَا عَفَّانُ بْنُ مُسْلِمٍ ثنا هَمَّامُ بْنُ يَحْيَى وَأَبَانُ بْنُ يَزِيدَ الْعَطَّارُ قَالا جَمِيعًا ثنا قَتَادَةَ عَنْ الْحَسَنِ عَنْ أَبِي رَافِعٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ: " إذَا قَعَدَ بَيْنَ شُعَبِهَا الأَرْبَعِ وَأَجْهَدَ نَفْسَهُ فَقَدْ وَجَبَ عَلَيْهِ الْغُسْلُ أَنْزَلَ أَوْ لَمْ يُنْزِلْ " (3).
__________
(1) - ابن ماجه : الطهارة وسننها (608) ، أحمد (6/239).
(2) - مسلم : الْحَيْضِ (349) ، الترمذي : الطهارة (108) ، ابن ماجه : الطهارة وسننها (608) ، أحمد (6/265) ، مالك : الطهارة (106).
(3) - مسلم : الْحَيْضِ (349).

قَالَ أَبُو مُحَمَّدٍ: هَذَا فِيهِ زِيَادَةٌ ثَابِتَةٌ عَنْ الأَحَادِيثِ الَّتِي فِيهَا إسْقَاطُ الْغُسْلِ، وَالزِّيَادَةُ شَرِيعَةٌ وَارِدَةٌ لا يَجُوزُ تَرْكُهَا. وَإِنَّمَا قُلْنَا فِي مَخْرَجِ الْوَلَدِ، لأَنَّهُ لا خِتَانَ إلا هُنَالِكَ، فَسَوَاءٌ كَانَ مَخْتُونًا أَوْ غَيْرَ مَخْتُونٍ لأَنَّ لَفْظَةَ " أَجْهَدَ نَفْسَهُ " تَقْتَضِي ذَلِكَ، وَلَمْ يَخُصَّ عَلَيْهِ السَّلامُ حَرَامًا مِنْ حَلالٍ. وَإِنَّمَا قُلْنَا بِذَلِكَ فِي الْعَمْدِ دُونَ الأَحْوَالِ الَّتِي ذَكَرْنَا لأَنَّ قَوْلَهُ عَلَيْهِ السَّلامُ " إذَا قَعَدَ ثُمَّ أَجْهَدَ " (1) وَهَذَا الإِطْلاقُ لَيْسَ إلا لِلْمُخْتَارِ الْقَاصِدِ، وَلا يُسَمَّى الْمَغْلُوبُ أَنَّهُ قَعَدَ وَلا النَّائِمُ وَلا الْمُغْمَى عَلَيْهِ. وَأَمَّا الْمَجْنُونُ فَقَدْ ذَكَرْنَا قَوْلَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " رُفِعَ الْقَلَمُ عَنْ ثَلاثَةٍ " (2) فَذَكَرَ عَلَيْهِ السَّلامُ " الْمَجْنُونِ حَتَّى يُفِيقَ وَالصَّبِيِّ حَتَّى يَبْلُغَ " فَإِذَا زَالَتْ هَذِهِ الأَحْوَالُ كُلُّهَا مِنْ الْجُنُونِ وَالإِغْمَاءِ وَالنَّوْمِ وَالصِّبَا فَالْوُضُوءُ لازِمٌ لَهُمْ فَقَطْ لأَنَّهُمْ يَصِيرُونَ مُخَاطَبِينَ بِالصَّلاةِ وَبِالْوُضُوءِ لَهَا جُمْلَةً، وَبِالْغُسْلِ إنْ كَانُوا مُجْنِبِينَ، وَهَؤُلاءِ لَيْسُوا بِمُجْنِبِينَ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - مسلم : الْحَيْضِ (349).
(2) - الترمذي : الحدود (1423) ، أحمد (1/116 ،1/118).

فَإِنْ قِيلَ: فَهَلا أَوْجَبْتُمْ الْغُسْلَ بِقَوْلِهِ عَلَيْهِ السَّلامُ: " إذَا الْتَقَى الْخِتَانَانِ وَجَبَ الْغُسْلُ " (1) قُلْنَا: هَذَا الْخَبَرُ أَعَمُّ مِنْ قَوْلِهِ عَلَيْهِ السَّلامُ: " إذَا أَقَحَطْتَ أَوْ أَكْسَلْتَ فَلا غُسْلَ عَلَيْكَ " (2). فَوَجَبَ أَنْ يُسْتَثْنَى الأَقَلُّ مِنْ الأَعَمِّ وَلا بُدَّ، لَيُؤْخَذَ بِهِمَا مَعًا، ثُمَّ حَدِيثُ أَبِي هُرَيْرَةَ زَائِدٌ حُكْمًا عَلَى حَدِيثِ الإِكْسَالِ فَوَجَبَ إعْمَالُهُ أَيْضًا.
__________
(1) - ابن ماجه : الطهارة وسننها (608) ، أحمد (6/239).
(2) - البخاري : الوضوء (180) ، مسلم : الحيض (345) ، ابن ماجه : الطهارة وسننها (606) ، أحمد (3/21 ،3/26).

وَأَمَّا كُلُّ مَوْضِعٍ لا خِتَانَ فِيهِ وَلا يُمْكِنُ فِيهِ الْخِتَانُ فَلَمْ يَأْتِ نَصٌّ وَلا سُنَّةٌ بِإِيجَابِ الْغُسْلِ مِنْ الإِيلاجِ فِيهِ، وَمِمَّنْ رَأَى أَنْ لا غُسْلَ مِنْ الإِيلاجِ فِي الْفَرْجِ إنْ لَمْ يَكُنْ أَنْزَلَ: عُثْمَانُ بْنُ عَفَّانَ وَعَلِيُّ بْنُ أَبِي طَالِبٍ وَالزُّبَيْرُ بْنُ الْعَوَّامِ وَطَلْحَةُ بْنُ عُبَيْدِ اللَّهِ وَسَعْدُ بْنُ أَبِي وَقَّاصٍ وَابْنُ مَسْعُودٍ وَرَافِعُ بْنُ خَدِيجٍ وَأَبُو سَعِيدٍ الْخُدْرِيُّ وَأُبَيُّ بْنُ كَعْبٍ وَأَبُو أَيُّوبَ الأَنْصَارِيُّ وَابْنُ عَبَّاسٍ وَالنُّعْمَانُ بْنُ بَشِيرٍ وَزَيْدُ بْنُ ثَابِتٍ وَجُمْهُورُ الأَنْصَارِ رَضِيَ اللَّهُ عَنْهُمْ، وَعَطَاءُ بْنُ أَبِي رَبَاحٍ وَأَبُو سَلَمَةَ بْنُ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ وَهِشَامُ بْنُ عُرْوَةَ وَالأَعْمَشُ وَبَعْضُ أَهْلِ الظَّاهِرِ. وَرُوِيَ الْغُسْلُ فِي ذَلِكَ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ وَأَبِي بَكْرٍ الصِّدِّيقِ وَعُمَرَ بْنِ الْخَطَّابِ وَعُثْمَانَ وَعَلِيٍّ وَابْنِ مَسْعُودٍ وَابْنِ عَبَّاسٍ وَابْنِ عُمَرَ وَالْمُهَاجِرِينَ رَضِيَ اللَّهُ عَنْهُمْ، وَبِهِ يَقُولُ أَبُو حَنِيفَةَ وَمَالِكٌ وَالشَّافِعِيُّ وَبَعْضُ أَصْحَابِ الظَّاهِرِ.

مَسْأَلَةٌ يَجِبُ عَلَى الْجُنُبِ غُسْلُ الرَّأْسِ وَجَمِيعِ الْجَسَدِ
171- مَسْأَلَةٌ: فَلَوْ أَجْنَبَ كُلُّ مَنْ ذَكَرْنَا وَجَبَ عَلَيْهِ غُسْلُ الرَّأْسِ وَجَمِيعِ الْجَسَدِ إذَا أَفَاقَ الْمُغْمَى عَلَيْهِ وَالْمَجْنُونُ وَانْتَبَهَ النَّائِمُ وَصَحَا السَّكْرَانُ وَأَسْلَمَ الْكَافِرُ، وَبِالإِجْنَابِ يَجِبُ الْغُسْلُ.
بُرْهَانُ ذَلِكَ قَوْلُ اللَّهِ تَعَالَى: { وَإِنْ كُنْتُمْ جُنُبًا فَاطَّهَّرُوا } (1) فَلَوْ اغْتَسَلَ الْكَافِرُ قَبْلَ أَنْ يُسْلِمَ وَالْمَجْنُونُ قَبْلَ أَنْ يُفِيقَ أَوْ غَسَلَ الْمُغْمَى عَلَيْهِ قَبْلَ أَنْ يُفِيقَ وَالسَّكْرَانُ لَمْ يُجْزِهِمْ ذَلِكَ مِنْ غُسْلِ الْجَنَابَةِ وَعَلَيْهِمْ إعَادَةُ الْغُسْلِ، لأَنَّهُمْ بِخُرُوجِ الْجَنَابَةِ مِنْهُمْ صَارُوا جُنُبًا وَوَجَبَ الْغُسْلُ بِهِ، وَلا يَجْزِي الْفَرْضَ الْمَأْمُورَ بِهِ إلا بِنِيَّةِ أَدَائِهِ قَصْدًا إلَى تَأْدِيَةِ مَا أَمَرَ اللَّهُ تَعَالَى بِهِ. قَالَ اللَّهُ تَعَالَى: { وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ } (2) وَكَذَلِكَ لَوْ تَوَضَّئُوا فِي هَذِهِ الأَحْوَالِ لِلْحَدَثِ لَمْ يُجْزِهِمْ وَلا بُدَّ مِنْ إعَادَتِهِ بَعْدَ زَوَالِهَا لِمَا ذَكَرْنَا.
__________
(1) - سورة المائدة آية : 6.
(2) - سورة البينة آية : 5.

مَسْأَلَة الْجَنَابَة هِيَ الْمَاء الَّذِي يَكُون مِنْ نَوْعه الْوَلَد
172- مَسْأَلَةٌ: وَالْجَنَابَةُ هِيَ الْمَاءُ الَّذِي يَكُونُ مِنْ نَوْعِهِ الْوَلَدُ، وَهُوَ مِنْ الرَّجُلِ أَبْيَضُ غَلِيظٌ رَائِحَتُهُ رَائِحَةُ الطَّلْعُ، وَهُوَ مِنْ الْمَرْأَةِ رَقِيقٌ أَصْفَرُ، وَمَاءُ الْعَقِيمِ وَالْعَاقِرِ يُوجِبُ الْغُسْلَ، وَمَاءُ الْخَصِيِّ لا يُوجِبُ الْغُسْلَ، وَأَمَّا الْمَجْبُوبُ الذَّكَرِ السَّالِمُ الأُنْثَيَيْنِ أَوْ إحْدَاهُمَا فَمَاؤُهُ يُوجِبُ الْغُسْلَ.
بُرْهَانُ ذَلِكَ مَا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا عَبَّاسُ بْنُ الْوَلِيدِ ثنا يَزِيدُ بْنُ رَبِيعٍ ثنا سَعِيدُ هُوَ ابْنُ أَبِي عَرُوبَةَ - عَنْ قَتَادَةَ أَنَّ أَنَسَ بْنَ مَالِكٍ حَدَّثَهُمْ أَنَّ أُمَّ سُلَيْمٍ حَدَّثَتْ " أَنَّهَا سَأَلَتْ نَبِيَّ اللَّهِ - صلى الله عليه وسلم - عَنْ الْمَرْأَةِ تَرَى فِي مَنَامِهَا مَا يَرَى الرَّجُلُ فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إذَا رَأَتْ الْمَرْأَةُ ذَلِكَ فَلْتَغْتَسِلْ، قِيلَ: وَهَلْ يَكُونُ هَذَا قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - نَعَمْ، فَمِنْ أَيْنَ يَكُونُ الشَّبَهُ إنَّ مَاءَ الرَّجُلِ غَلِيظٌ أَبْيَضُ وَمَاءَ الْمَرْأَةِ رَقِيقٌ أَصْفَرُ، فَمِنْ أَيِّهِمَا عَلا أَوْ سَبَقَ يَكُونُ مِنْهُ الشَّبَهُ " (1).
__________
(1) - البخاري : العلم (130) ، مسلم : الحيض (311) ، الترمذي : الطهارة (113) ، النسائي : الطهارة (196) ، أبو داود : الطهارة (237) ، ابن ماجه : الطهارة وسننها (601) ، أحمد (6/377) ، مالك : الطهارة (117) ، الدارمي : الطهارة (763).

قَالَ أَبُو مُحَمَّدٍ: فَهَذَا هُوَ الْمَاءُ الَّذِي يُوجِبُ الْغُسْلَ وَمَاءُ الْعَقِيمِ وَالْعَاقِرِ وَالسَّالِمِ الْخُصْيَةِ، وَإِنْ كَانَ مَجْبُوبًا، فَهَذِهِ صِفَتُهُ وَقَدْ يُولَدُ لِهَذَا، وَأَمَّا مَاءُ الْخَصِيِّ فَإِنَّمَا هُوَ أَصْفَرُ، فَلَيْسَ هُوَ الْمَاءُ الَّذِي جَاءَ النَّصُّ بِإِيجَابِ الْغُسْلِ فِيهِ فَلا غُسْلَ فِيهِ، وَلَوْ أَنَّ امْرَأَةً شُفِرَتْ وَهِيَ بَالِغٌ أَوْ غَيْرُ بَالِغٍ، فَدَخَلَ الْمَنِيُّ فَرْجَهَا فَحَمَلَتْ فَالْغُسْلُ عَلَيْهَا وَلا بُدَّ لأَنَّهَا قَدْ أَنْزَلَتْ الْمَاءَ يَقِينًا.

مَسْأَلَة إذَا خَرَجَتْ الْجَنَابَة وَجَبَ الْغُسْل
173- مَسْأَلَةٌ: وَكَيْفَمَا خَرَجَتْ الْجَنَابَةُ الْمَذْكُورَةُ بِضَرْبَةٍ أَوْ عِلَّةٍ أَوْ لِغَيْرِ لَذَّةٍ أَوْ لَمْ يَشْعُرْ بِهِ حَتَّى وَجَدَهُ أَوْ بِاسْتِنْكَاحٍ فَالْغُسْلُ وَاجِبٌ فِي ذَلِكَ.
بُرْهَانُ ذَلِكَ قَوْله تَعَالَى: { وَإِنْ كُنْتُمْ جُنُبًا فَاطَّهَّرُوا } (1) وَأَمْرُهُ عَلَيْهِ السَّلامُ إذَا فَضَخَ الْمَاءَ أَنْ يَغْتَسِلَ، وَهَذَا عُمُومٌ لِكُلِّ مَنْ خَرَجَتْ مِنْهُ الْجَنَابَةُ، وَلَمْ يَسْتَثْنِ عَزَّ وَجَلَّ وَلا رَسُولُهُ عَلَيْهِ السَّلامُ حَالا مِنْ حَالٍ، فَلا يَحِلُّ لأَحَدٍ أَنْ يَخُصَّ النَّصَّ بِرَأْيِهِ بِغَيْرِ نَصٍّ، وَهَذَا هُوَ قَوْلُ الشَّافِعِيِّ وَدَاوُد. وَقَالَ أَبُو حَنِيفَةَ وَمَالِكٌ: مَنْ خَرَجَ مِنْهُ الْمَنِيُّ - لِعِلَّةٍ، قَالَ أَبُو حَنِيفَةَ: أَوْ ضُرِبَ عَلَى اسْتِهِ فَخَرَجَ مِنْهُ الْمَنِيُّ فَعَلَيْهِ الْوُضُوءُ وَلا غُسْلَ عَلَيْهِ، وَهَذَا قَوْلٌ خِلافٌ لِلْقُرْآنِ وَلِلسُّنَنِ الثَّابِتَةِ وَلِلْقِيَاسِ، وَمَا نَعْلَمُهُ عَنْ أَحَدٍ مِنْ السَّلَفِ إلا عَنْ سَعِيدِ بْنِ جُبَيْرٍ وَحْدَهُ فَإِنَّهُ ذَكَرَ عَنْهُ لا غُسْلَ إلا مِنْ شَهْوَةٍ.
قَالَ أَبُو مُحَمَّدٍ: أَمَّا خِلافُهُمْ لِلْقِيَاسِ فَإِنَّ الْغَائِطَ وَالْبَوْلَ وَالرِّيحَ مُوجِبَةٌ لِلْوُضُوءِ وَلا يَخْتَلِفُونَ أَنَّ كَيْفَمَا خَرَجَ ذَلِكَ فَالْوُضُوءُ فِيهِ، وَكَذَلِكَ الْحَيْضُ مُوجِبٌ لِلْغُسْلِ، وَكَيْفَمَا خَرَجَ فَالْغُسْلُ فِيهِ، فَكَانَ الْوَاجِبُ أَنْ يَكُونَ الْمَنِيُّ كَذَلِكَ، فَلا بِالْقُرْآنِ أَخَذُوا وَلا بِالسُّنَّةِ عَمِلُوا وَلا الْقِيَاسُ طَرَدُوا. وَالْعَجَبُ أَنَّ بَعْضَهُمْ احْتَجَّ فِي ذَلِكَ بِأَنَّ الْغَائِطَ وَالْبَوْلَ لَيْسَ فِي خُرُوجِهِمَا حَالٌ تُحِيلُ الْجَسَدَ. قَالَ: وَالْمَنِيُّ إذَا خَرَجَ لِشَهْوَةٍ أَذْهَبَ الشَّهْوَةَ وَأَحْدَثَ فِي الْجَسَدِ أَثَرًا فَوَجَبَ أَنْ يَكُونَ بِخِلافِهِمَا.
قَالَ عَلِيٌّ: وَهَذَا تَخْلِيطٌ، بَلْ اللَّذَّةُ فِي خُرُوجِ الْبَوْلِ وَالْغَائِطِ وَالرِّيحِ أَشَدُّ عِنْدَ الْحَاجَةِ إلَى خُرُوجِهَا مِنْهَا فِي خُرُوجِ الْمَنِيِّ، وَضَرَرُ أَلَمِ امْتِنَاعِ خُرُوجِهَا أَشَدُّ مِنْ ضَرَرِ امْتِنَاعِ خُرُوجِ الْمَنِيِّ فَقَدْ اسْتَوَى الْحُكْمُ فِي ذَلِكَ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ، فَإِنْ تَأَذَّى الْمُسْتَنْكِحُ بِالْغُسْلِ فَلْيَتَيَمَّمْ؛ لأَنَّهُ غَيْرُ وَاجِدٍ مَا يَقْدِرُ عَلَى الْغُسْلِ بِهِ، فَحُكْمُهُ التَّيَمُّمُ بِنَصِّ الْقُرْآنِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة المائدة آية : 6.

مَسْأَلَة امْرَأَة وطئت ثُمَّ اغْتَسَلَتْ ثُمَّ خَرَجَ مَاء الرَّجُل مِنْ فرجها
. 174 - مَسْأَلَةٌ: وَلَوْ أَنَّ امْرَأَةً وُطِئَتْ ثُمَّ اغْتَسَلَتْ ثُمَّ خَرَجَ مَاءُ الرَّجُلِ مِنْ فَرْجِهَا فَلا شَيْءَ عَلَيْهَا، لا غُسْلَ وَلا وُضُوءَ، لأَنَّ الْغُسْلَ إنَّمَا يَجِبُ عَلَيْهَا مِنْ إنْزَالِهَا لا مِنْ إنْزَالِ غَيْرِهَا، وَالْوُضُوءُ إنَّمَا يَجِبُ عَلَيْهَا مِنْ حَدَثِهَا لا مِنْ حَدَثِ غَيْرِهَا وَخُرُوجُ مَاءِ الرَّجُلِ مِنْ فَرْجِهَا لَيْسَ إنْزَالا مِنْهَا وَلا حَدَثًا مِنْهَا، فَلا غُسْلَ عَلَيْهَا وَلا وُضُوءَ. وَقَدْ رُوِيَ عَنْ الْحَسَنِ أَنَّهَا تَغْسِلُ، وَعَنْ قَتَادَةَ وَالأَوْزَاعِيِّ وَأَحْمَدَ وَإِسْحَاقَ تَتَوَضَّأُ. قَالَ عَلِيٌّ: لَيْسَ قَوْلُ أَحَدٍ حُجَّةً دُونَ رَسُولِ اللَّهِ - صلى الله عليه وسلم -.

مَسْأَلَة امْرَأَة شفرها رَجُل فدخل ماؤه فرجها
175- مَسْأَلَةٌ: فَلَوْ أَنَّ امْرَأَةً شَفَرَهَا رَجُلٌ فَدَخَلَ مَاؤُهُ فَرْجَهَا فَلا غُسْلَ عَلَيْهَا إذَا لَمْ تُنْزِلْ هِيَ. وَقَدْ رُوِيَ عَنْ عَطَاءٍ وَالزُّهْرِيِّ وَقَتَادَةَ: عَلَيْهَا الْغُسْلُ. قَالَ عَلِيٌّ: إيجَابُ الْغُسْلِ لا يَلْزَمُ إلا بِنَصِّ قُرْآنٍ أَوْ سُنَّةٍ ثَابِتَةٍ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم -.
مَسْأَلَة رَجُل وَامْرَأَةٌ أجنبا وَكَانَ مِنْهُمَا وَطْء دُون إنْزَال
176- مَسْأَلَةٌ: وَلَوْ أَنَّ رَجُلا أَوْ امْرَأَةً أَجْنَبَا وَكَانَ مِنْهُمَا وَطْءٌ دُونَ إنْزَالٍ فَاغْتَسَلا وَبَالا أَوْ لَمْ يَبُولا ثُمَّ خَرَجَ مِنْهُمَا أَوْ مِنْ أَحَدِهِمَا بَقِيَّةٌ مِنْ الْمَاءِ الْمَذْكُورِ أَوْ كُلُّهُ فَالْغُسْلُ وَاجِبٌ فِي ذَلِكَ وَلا بُدَّ، فَلَوْ صَلَّيَا قَبْلَ ذَلِكَ أَجْزَأَتْهُمَا صَلاتُهُمَا، ثُمَّ لا بُدَّ مِنْ الْغُسْلِ، فَلَوْ خَرَجَ فِي نَفْسِ الْغُسْلِ وَقَدْ بَقِيَ أَقَلُّهُ أَوْ أَكْثَرُهُ لَزِمَهُمَا أَوْ الَّذِي خَرَجَ ذَلِكَ مِنْهُ ابْتِدَاءَ الْغُسْلِ وَلا بُدَّ.
بُرْهَانُ ذَلِكَ عُمُومُ قَوْلِهِ عَزَّ وَجَلَّ { وَإِنْ كُنْتُمْ جُنُبًا فَاطَّهَّرُوا } (1) وَالْجُنُبُ هُوَ مَنْ ظَهَرَتْ مِنْهُ الْجَنَابَةُ. وَقَوْلُهُ عَلَيْهِ السَّلامُ: " إذَا فَضَخَ الْمَاءَ فَلْيَغْتَسِلْ " (2) وَلا يَجُوزُ تَخْصِيصُ هَذَا الْعُمُومِ بِالرَّأْيِ. وَقَالَ أَبُو حَنِيفَةَ: إنْ كَانَ الَّذِي خَرَجَ مِنْهُ الْمَنِيُّ قَدْ بَالَ قَبْلَ ذَلِكَ فَالْغُسْلُ عَلَيْهِ، وَإِنْ كَانَ لَمْ يَبُلْ فَلا غُسْلَ عَلَيْهِ. وَقَالَ مَالِكٌ: لا غُسْلَ عَلَيْهِ بَالَ أَوْ لَمْ يَبُلْ. وَقَالَ الشَّافِعِيُّ كَقَوْلِنَا.
__________
(1) - سورة المائدة آية : 6.
(2) - النسائي : الطَّهَارَةِ (194).

قَالَ أَبُو مُحَمَّدٍ: وَاحْتَجَّ مَنْ لَمْ يَرَ الْغُسْلَ بِأَنَّهُ قَدْ اغْتَسَلَ وَالْغُسْلُ إنَّمَا هُوَ لِنُزُولِ الْجَنَابَةِ مِنْ الْجَسَدِ وَإِنْ لَمْ تَظْهَرْ.
قَالَ عَلِيٌّ: وَهَذَا لَيْسَ كَمَا قَالُوا بَلْ مَا الْغُسْلُ إلا مِنْ ظُهُورِ الْجَنَابَةِ لِقَوْلِهِ عَلَيْهِ السَّلامُ: " إذَا رَأَتْ الْمَاءَ " (1) وَلَوْ أَنَّ امْرَأً الْتَذَّ بِالتَّذَكُّرِ حَتَّى أَيْقَنَ أَنَّ الْمَنِيَّ قَدْ صَارَ فِي الْمَثَانَةِ وَلَمْ يَظْهَرْ مَا وَجَبَ عَلَيْهِ غُسْلٌ، لأَنَّهُ لَيْسَ جُنُبًا بَعْدُ، وَمَنْ ادَّعَى عَلَيْهِ وُجُوبَ الْغُسْلِ فَعَلَيْهِ الْبُرْهَانُ مِنْ الْقُرْآنِ أَوْ السُّنَّةِ. فَإِنْ قِيلَ: قَدْ رُوِيَ نَحْوُ قَوْلِ مَالِكٍ عَنْ عَلِيٍّ وَابْنِ عَبَّاسٍ وَعَطَاءٍ. قُلْنَا: لا حُجَّةَ فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَقَدْ صَحَّ عَنْ عَلِيٍّ وَابْنِ عَبَّاسٍ وَابْنِ الزُّبَيْرِ إيجَابُ الْغُسْلِ عَلَى الْمُسْتَحَاضَةِ لِكُلِّ صَلاةٍ، فَلَمْ يَأْخُذْ بِذَلِكَ مَالِكٌ وَلا أَبُو حَنِيفَةَ، وَمِنْ الْبَاطِلِ أَنْ يَكُونَ عَلِيٌّ وَابْنُ عَبَّاسٍ رَضِيَ اللَّهُ عَنْهُمَا حُجَّةً فِي مَسْأَلَةٍ غَيْرَ حُجَّةٍ فِي أُخْرَى. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ
__________
(1) - مسلم : الحيض (311) ، ابن ماجه : الطهارة وسننها (601).

مَسْأَلَة أولج فِي الفرج وأجنب
177- مَسْأَلَةٌ: وَمَنْ أَوْلَجَ فِي الْفَرْجِ وَأَجْنَبَ فَعَلَيْهِ النِّيَّةُ فِي غُسْلِهِ ذَلِكَ لَهُمَا مَعًا، وَعَلَيْهِ أَيْضًا الْوُضُوءُ وَلا بُدَّ، وَيُجْزِيهِ فِي أَعْضَاءِ الْوُضُوءِ غُسْلٌ وَاحِدٌ يَنْوِي بِهِ الْوُضُوءَ وَالْغُسْلَ مِنْ الإِيلاجِ وَمِنْ الْجَنَابَةِ، فَإِنْ نَوَى بَعْضَ هَذِهِ الثَّلاثَةِ وَلَمْ يَنْوِ سَائِرَهَا أَجْزَأَهُ لِمَا نَوَى، وَعَلَيْهِ الإِعَادَةُ لِمَا لَمْ يَنْوِ، فَإِنْ كَانَ مُجْنِبًا بِاحْتِلامٍ أَوْ يَقِظَةٍ مِنْ غَيْرِ إيلاجٍ فَلَيْسَ عَلَيْهِ إلا نِيَّةٌ وَاحِدَةٌ لِلْغُسْلِ مِنْ الْجَنَابَةِ فَقَطْ.

بُرْهَانُ ذَلِكَ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - أَوْجَبَ الْغُسْلَ مِنْ الإِيلاجِ وَإِنْ لَمْ يَكُنْ إنْزَالٌ وَمِنْ الإِنْزَالِ وَإِنْ لَمْ يَكُنْ إيلاجٌ، وَأَوْجَبَ الْوُضُوءَ مِنْ الإِيلاجِ "، فَهِيَ أَعْمَالٌ مُتَغَايِرَةٌ وَقَدْ قَالَ عَلَيْهِ السَّلامُ: " إنَّمَا الأَعْمَالُ بِالنِّيَّاتِ وَإِنَّمَا لِكُلِّ امْرِئٍ مَا نَوَى " (1) فَلا بُدَّ لِكُلِّ عَمَلٍ مَأْمُورٍ بِهِ مِنْ الْقَصْدِ إلَى تَأْدِيَتِهِ كَمَا أَمَرَهُ اللَّهُ تَعَالَى، وَيُجْزِئُ مِنْ كُلِّ ذَلِكَ عَمَلٌ وَاحِدٌ؛ لأَنَّهُ قَدْ صَحَّ عَنْهُ - صلى الله عليه وسلم - أَنَّهُ كَانَ يَغْتَسِلُ غُسْلا وَاحِدًا مِنْ كُلِّ ذَلِكَ، فَأَجْزَأَ ذَلِكَ بِالنَّصِّ، وَوَجَبَتْ النِّيَّاتُ بِالنَّصِّ، وَلَمْ يَأْتِ نَصٌّ بِأَنَّ نِيَّةً لِبَعْضِ ذَلِكَ تُجْزِئُ عَنْ نِيَّةِ الْجَمِيعِ، فَلَمْ يَجُزْ ذَلِكَ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - البخاري : بدء الوحي (1) ، مسلم : الإمارة (1907) ، الترمذي : فضائل الجهاد (1647) ، النسائي : الطهارة (75) الطلاق (3437) الأيمان والنذور (3794) ، أبو داود : الطلاق (2201) ، ابن ماجه : الزهد (4227) ، أحمد (1/25 ،1/43).

مَسْأَلَة غَسَلَ يَوْم الْجُمُعَةَ فرض لازِم لِكُلِّ بالغ وَكَذَلِكَ الطَّيِّب والسواك
178- مَسْأَلَةٌ: وَغُسْلُ يَوْمِ الْجُمُعَةِ فَرْضٌ لازِمٌ لِكُلِّ بَالِغٍ مِنْ الرِّجَالِ وَالنِّسَاءِ وَكَذَلِكَ الطِّيبُ وَالسِّوَاكُ.
بُرْهَانُ ذَلِكَ مَا حَدَّثَنَاهُ عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ الْهَمْدَانِيُّ ثنا أَبُو إِسْحَاقَ إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا عَلِيٌّ هُوَ ابْنُ الْمَدِينِيِّ - ثنا حَرَمِيُّ بْنُ عُمَارَةَ ثنا شُعْبَةُ عَنْ أَبِي بَكْرِ بْنِ الْمُنْكَدِرِ حَدَّثَنِي عَمْرُو بْنُ سُلَيْمٍ الأَنْصَارِيُّ قَالَ: أَشْهَدُ عَلَى أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ: أَشْهَدُ عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - قَالَ: " الْغُسْلُ يَوْمَ الْجُمُعَةِ وَاجِبٌ عَلَى كُلِّ مُحْتَلِمٍ وَأَنْ يَسْتَنَّ وَأَنْ يَمَسَّ طِيبًا " (1) قَالَ عَمْرُو بْنُ سُلَيْمٍ: أَمَّا الْغُسْلُ فَأَشْهَدُ أَنَّهُ وَاجِبٌ، وَأَمَّا الاسْتِنَانُ وَالطِّيبُ فَاَللَّهُ أَعْلَمُ أَوَاجِبٌ هُوَ أَمْ لا، وَلَكِنْ هَكَذَا فِي الْحَدِيثِ. وَرُوِّينَا إيجَابَ الْغُسْلِ أَيْضًا مُسْنَدًا مِنْ طَرِيقِ عُمَرَ بْنِ الْخَطَّابِ وَابْنِهِ وَابْنِ عَبَّاسٍ وَأَبِي هُرَيْرَةَ كُلُّهَا فِي غَايَةِ الصِّحَّةِ، فَصَارَ خَبَرًا مُتَوَاتِرًا يُوجِبُ الْعِلْمَ، وَمِمَّنْ قَالَ بِوُجُوبِ فَرْضِ الْغُسْلِ يَوْمَ الْجُمُعَةِ عُمَرُ بْنُ الْخَطَّابِ بِحَضْرَةِ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ لَمْ يُخَالِفْهُ فِيهِ أَحَدٌ مِنْهُمْ، وَأَبُو هُرَيْرَةَ وَابْنُ عَبَّاسٍ وَأَبُو سَعِيدٍ الْخُدْرِيُّ وَسَعْدُ بْنُ أَبِي وَقَّاصٍ وَعَبْدُ اللَّهِ بْنُ مَسْعُودٍ وَعَمْرُو بْنُ سُلَيْمٍ وَعَطَاءٌ وَكَعْبٌ وَالْمُسَيِّبُ بْنُ رَافِعٍ.
__________
(1) - البخاري : الجمعة (880) ، مسلم : الجمعة (846) ، النسائي : الجمعة (1375) ، أبو داود : الطهارة (341) ، ابن ماجه : إقامة الصلاة والسنة فيها (1089) ، أحمد (3/65) ، مالك : النداء للصلاة (230) ، الدارمي : الصلاة (1537).

أَمَّا عُمَرُ فَإِنَّهُ قَالَ عَلَى الْمِنْبَرِ لِعُثْمَانَ يَوْمَ الْجُمُعَةِ - وَقَدْ قَالَ عُثْمَانُ: مَا هُوَ إلا أَنْ سَمِعْت الأَذَانَ الأَوَّلَ فَتَوَضَّأْت وَخَرَجْت فَقَالَ لَهُ عُمَرُ: وَاَللَّهِ لَقَدْ عَلِمْت مَا هُوَ بِالْوُضُوءِ، وَالْوُضُوءُ أَيْضًا " وَقَدْ عَلِمْتَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يَأْمُرُ بِالْغُسْلِ ". وَرُوِّينَا عَنْ أَبِي هُرَيْرَةَ أَنَّهُ قَالَ: لِلَّهِ عَلَى كُلِّ مُسْلِمٍ أَنْ يَغْتَسِلَ مِنْ كُلِّ سَبْعَةِ أَيَّامٍ يَوْمًا فَيَغْسِلُ كُلَّ شَيْءٍ مِنْهُ وَيَمَسُّ طِيبًا إنْ كَانَ لأَهْلِهِ، وَالْغُسْلُ يَوْمَ الْجُمُعَةِ وَاجِبٌ كَغُسْلِ الْجَنَابَةِ.
فَأَمَّا اللَّفْظُ الأَوَّلُ فَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ طَاوُسٍ عَنْ أَبِي هُرَيْرَةَ وَاللَّفْظُ الثَّانِي عَنْ مَالِكِ بْنِ أَنَسٍ عَنْ سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِي هُرَيْرَةَ. وَعَنْ سَعْدِ بْنِ أَبِي وَقَّاصٍ: مَا كُنْت أَرَى مُسْلِمًا يَدْعُ الْغُسْلَ يَوْمَ الْجُمُعَةِ. وَقَالَ ابْنُ مَسْعُودٍ فِي شَيْءٍ ظَنَّ بِهِ: لأَنَا أَحْمَقُ مِنْ الَّذِي لا يَغْتَسِلُ يَوْمَ الْجُمُعَةِ.

قَالَ أَبُو مُحَمَّدٍ: لا يُحَمَّقُ مَنْ تَرَكَ مَا لَيْسَ فَرْضًا لأَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ فِيهِ: " أَفْلَحَ إنْ صَدَقَ، دَخَلَ الْجَنَّةَ إنْ صَدَقَ " (1) وَالْمُفْلِحُ الْمَضْمُونُ لَهُ الْجَنَّةُ لَيْسَ أَحْمَقَ. وَعَنْ عَمَّارِ بْنِ يَاسِرٍ فِي شَيْءٍ ظَنَّ بِهِ: أَنَا إذَنْ كَمَنْ لا يَغْتَسِلُ يَوْمَ الْجُمُعَةِ. وَعَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ: " أَوْجَبَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - الْغُسْلَ يَوْمَ الْجُمُعَةِ عَلَى كُلِّ مُحْتَلِمٍ ". وَعَنْ ابْنِ عُمَرَ - وَسُئِلَ عَنْ الْغُسْلِ يَوْمَ الْجُمُعَةِ فَقَالَ: " أَمَرَنَا بِهِ رَسُولُ اللَّهِ - صلى الله عليه وسلم - ". وَعَنْ كَعْبٍ أَنَّهُ قَالَ: لِلَّهِ عَلَى كُلِّ حَالِمٍ أَنْ يَغْتَسِلَ فِي كُلِّ سَبْعَةِ أَيَّامٍ مَرَّةً فَيَغْسِلُ رَأْسَهُ وَجَسَدَهُ، وَهُوَ يَوْمُ الْجُمُعَةِ فَقَالَ ابْنُ عَبَّاسٍ: وَأَنَا أَرَى أَنْ يَتَطَيَّبَ مِنْ طِيبِ أَهْلِهِ إنْ كَانَ لَهُمْ. وَسُئِلَ ابْنُ عَبَّاسٍ عَنْ غُسْلِ يَوْمِ الْجُمُعَةِ فَقَالَ: اغْتَسِلْ. وَرُوِّينَا أَمْرَهُ بِالطِّيبِ مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ عَنْ جَعْفَرِ بْنِ أَبِي وَحْشِيَّةِ عَنْ مُجَاهِدٍ عَنْ ابْنِ عَبَّاسٍ. وَأَمْرَهُ بِالْغُسْلِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ عَنْهُ. وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ أَنَّ غُسْلَ يَوْمِ الْجُمُعَةِ وَاجِبٌ. وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ عَنْ إبْرَاهِيمَ بْنِ مَيْسَرَةَ عَنْ طَاوُسٍ
__________
(1) - البخاري : الْإِيمَانِ (46) ، مسلم : الإيمان (11) ، النسائي : الإيمان وشرائعه (5028) ، أبو داود : الصلاة (391) ، أحمد (1/162) ، مالك : النداء للصلاة (425) ، الدارمي : الصلاة (1578).

قَالَ: سَمِعْت أَبَا هُرَيْرَةَ يُوجِبُ الطِّيبَ يَوْمَ الْجُمُعَةِ. وَرُوِّينَا مِنْ طَرِيقِ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ قَالَ: سَمِعْت أَبَا سَعِيدٍ الْخُدْرِيَّ يَقُولُ: ثَلاثٌ هُنَّ عَلَى كُلِّ مُسْلِمٍ يَوْمَ الْجُمُعَةِ: الْغُسْلُ وَالسِّوَاكُ وَيَمَسُّ مِنْ طِيبٍ إنْ وَجَدَهُ.
قَالَ أَبُو مُحَمَّدٍ: مَا نَعْلَمُ أَنَّهُ يَصِحُّ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ إسْقَاطُ فَرْضِ الْغُسْلِ يَوْمَ الْجُمُعَةِ. وَذَهَبَ جَمَاعَةٌ مِنْ الْمُتَأَخِّرِينَ إلَى أَنَّهُ لَيْسَ بِوَاجِبٍ، وَاحْتَجُّوا بِحَدِيثِ عُمَرَ وَعُثْمَانَ الَّذِي ذَكَرْنَاهُ وَبِحَدِيثٍ رُوِّينَاهُ مِنْ طَرِيقِ عَائِشَةَ رَضِيَ اللَّهُ عَنْهَا " كَانَ النَّاسُ يَأْتُونَ الْجُمُعَةَ مِنْ مَنَازِلِهِمْ وَمِنْ الْعَوَالِي فَيَأْتُونَ فِي الْعَبَاءِ وَيُصِيبُهُمْ الْغُبَارُ فَيَخْرُجُ مِنْهُمْ الرِّيحُ فَأَتَى رَسُولَ اللَّهِ - صلى الله عليه وسلم - إنْسَانٌ مِنْهُمْ وَهُوَ عِنْدِي، فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - لَوْ أَنَّكُمْ تَطَهَّرْتُمْ لِيَوْمِكُمْ هَذَا " (1) وَعَنْهَا أَيْضًا " كَانَ النَّاسُ أَهْلَ عَمَلٍ وَلَمْ يَكُنْ لَهُمْ كُفَاةٌ، فَكَانَ يَكُونُ لَهُمْ تَفَلٌ فَقِيلَ لَهُمْ لَوْ اغْتَسَلْتُمْ يَوْمَ الْجُمُعَةِ " (2)، وَبِحَدِيثٍ عَنْ الْحَسَنِ " أَنْبَأَنَا أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ لا يَغْتَسِلُ يَوْمَ الْجُمُعَةِ، وَلَكِنْ كَانَ أَصْحَابُهُ يَغْتَسِلُونَ " (3). وَبِحَدِيثٍ مِنْ طَرِيقِ ابْنِ عَبَّاسٍ " كَانَ رَسُولُ اللَّهِ - صلى الله عليه
__________
(1) - البخاري : الجمعة (902) ، مسلم : الجمعة (847).
(2) - البخاري : الجمعة (903) ، مسلم : الجمعة (847) ، أحمد (6/62).
(3) - أحمد (4/34).

وسلم - رُبَّمَا اغْتَسَلَ وَرُبَّمَا لَمْ يَغْتَسِلْ يَوْمَ الْجُمُعَةِ ". وَبِحَدِيثٍ آخَرَ مِنْ طَرِيقِ ابْنِ عَبَّاسٍ فِي الْغُسْلِ يَوْمَ الْجُمُعَةِ " أَنَّهُ خَيْرٌ لِمَنْ اغْتَسَلَ، وَمَنْ لَمْ يَغْتَسِلْ فَلَيْسَ بِوَاجِبٍ، وَسَأُخْبِرُكُمْ كَيْفَ بَدَأَ الْغُسْلُ، كَانَ النَّاسُ مَجْهُودِينَ يَلْبَسُونَ الصُّوفَ وَيَعْمَلُونَ عَلَى ظُهُورِهِمْ، وَكَانَ مَسْجِدُهُمْ ضَيِّقًا مُقَارِبَ السَّقْفِ، فَخَرَجَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي يَوْمٍ حَارٍّ وَعِرَقَ النَّاسُ فِي الصُّوفِ حَتَّى ثَارَتْ مِنْهُمْ رِيَاحٌ آذَى بِذَلِكَ بَعْضُهُمْ بَعْضًا، فَلَمَّا وَجَدَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - الرِّيحَ قَالَ: أَيُّهَا النَّاسُ إذَا كَانَ هَذَا الْيَوْمُ فَاغْتَسِلُوا وَلْيَمَسَّ أَحَدُكُمْ طِيبًا، أَفْضَلَ مَا يَجِدُ مِنْ دُهْنِهِ وَطِيبِهِ " (1). قَالَ ابْنُ عَبَّاسٍ: ثُمَّ جَاءَ اللَّهُ بِالْخَيْرِ، وَلَبِسُوا غَيْرَ الصُّوفِ، وَكُفُوا الْعَمَلَ، وَوَسَّعُوا مَسْجِدَهُمْ، وَذَهَبَ بَعْضُ الَّذِي كَانَ يُؤْذِي بَعْضُهُمْ بَعْضًا مِنْ الْعَرَقِ ". وَبِحَدِيثٍ عَنْ سَمُرَةَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - " مَنْ تَوَضَّأَ يَوْمَ الْجُمُعَةِ فَبِهَا وَنِعْمَتْ وَمَنْ اغْتَسَلَ فَالْغُسْلُ أَفْضَلُ " (2).
وَمَثَلُهُ مِنْ طَرِيقِ أَنَسٍ عَنْهُ عَلَيْهِ السَّلامُ نَصًّا. وَكَذَلِكَ مِنْ طَرِيقِ الْحَسَنِ، وَمِنْ طَرِيقِ جَابِرٍ عَنْهُ عَلَيْهِ السَّلامُ، وَمَثَلُهُ نَصًّا عَنْ عَبْدِ الرَّحْمَنِ بْنِ سَمُرَةَ وَأَبِي هُرَيْرَةَ، وَمَثَلُهُ عَنْ يَزِيدَ بْنِ عَبْدِ اللَّهِ أَبِي الْعَلاءِ.
__________
(1) - أبو داود : الطهارة (353).
(2) - ابن ماجه : إقامة الصلاة والسنة فيها (1091).

وَهَذَا كُلُّ مَا شَغَبُوا بِهِ، وَكُلُّهُ لا حُجَّةَ لَهُمْ فِيهِ لأَنَّ كُلَّ هَذِهِ الآثَارِ لا خَيْرَ فِيهَا، حَاشَا حَدِيثِ عَائِشَةَ وَعُمَرَ فَهُمَا صَحِيحَانِ، وَلا حُجَّةَ لَهُمْ فِيهِمَا عَلَى مَا سَنُبَيِّنُ إنْ شَاءَ اللَّهُ تَعَالَى. أَمَّا حَدِيثُ الْحَسَنِ وَيَزِيدَ بْنِ عَبْدِ اللَّهِ فَمُرْسَلانِ، وَكَمْ مِنْ مُرْسَلٍ لِلْحَسَنِ لا يَأْخُذُونَ بِهِ، كَمُرْسَلِهِ فِي الْوُضُوءِ مِنْ الضَّحِكِ فِي الصَّلاةِ، لا يَأْخُذُ بِهِ الْمَالِكِيُّونَ وَالشَّافِعِيُّونَ، وَكَمُرْسَلِهِ " إنَّ الأَرْضَ لا تَنْجُسُ " لا يَأْخُذُ بِهِ الْحَنَفِيُّونَ، وَكَذَلِكَ لِيَزِيدَ بْنِ عَبْدِ اللَّهِ، وَمِمَّا يُوجِبُ الْمَقْتَ مِنْ اللَّهِ تَعَالَى أَنْ يَجْعَلُوا الْمُرْسَلَ حُجَّةً، ثُمَّ لا يَأْخُذُونَ بِهِ، أَوْ أَنْ لا يَرَوْهُ حُجَّةً ثُمَّ يَحْتَجُّونَ بِهِ، فَيَقُولُونَ مَا لا يَفْعَلُونَ { كَبُرَ مَقْتًا عِنْدَ اللَّهِ } (1). وَأَمَّا حَدِيثَا ابْنِ عَبَّاسٍ فَأَحَدُهُمَا مِنْ طَرِيقِ مُحَمَّدِ بْنِ مُعَاوِيَةَ النَّيْسَابُورِيِّ، وَهُوَ مَعْرُوفٌ بِوَضْعِ الأَحَادِيثِ وَالْكَذِبِ وَالثَّانِي مِنْ طَرِيقِ عَمْرِو بْنِ أَبِي عَمْرٍو عَنْ عِكْرِمَةَ وَقَدْ رُوِّينَا مِنْ طَرِيقِ عَمْرِو بْنِ أَبِي عَمْرٍو - هَذِهِ نَفْسَهَا - عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ عَنْ النَّبِيِّ - صلى الله عليه وسلم - " مَنْ أَتَى بَهِيمَةً فَاقْتُلُوهُ وَاقْتُلُوهَا مَعَهُ " (2) فَإِنْ كَانَ خَبَرُ عَمْرٍو حُجَّةً فَلْيَأْخُذُوا بِهَذَا، وَإِنْ كَانَ لَيْسَ بِحُجَّةٍ فَلا يَحِلُّ لَهُمْ الاحْتِجَاجُ بِهِ فِي رَدِّ السُّنَنِ الثَّابِتَةِ، وَأَمَّا عَمْرٌو فَضَعِيفٌ لا نَحْتَجُّ بِهِ لَنَا، وَلا نَقْبَلُهُ
__________
(1) - سورة غافر آية : 35.
(2) - الترمذي : الحدود (1455) ، أبو داود : الحدود (4464).

حُجَّةً عَلَيْنَا، وَهَذَا هُوَ الْحَقُّ الَّذِي لا يَحِلُّ خِلافُهُ، وَلَوْ احْتَجَجْنَا بِهِ فِي مَوْضِعٍ وَاحِدٍ لأَخَذْنَا بِخَبَرِهِ فِي كُلِّ مَوْضِعٍ. فَإِنْ قَالُوا: قَدْ صَحَّ عَنْ ابْنِ عَبَّاسٍ خِلافُ مَا رَوَى عَنْهُ عَمْرٌو فِي قَتْلِ الْبَهِيمَةِ وَمَنْ أَتَاهَا، قُلْنَا لَهُمْ: وَقَدْ صَحَّ عَنْ ابْنِ عَبَّاسٍ خِلافُ مَا رَوَى عَنْهُ عَمْرٌو فِي إسْقَاطِ غُسْلِ الْجُمُعَةِ وَلا فَرْقَ، ثُمَّ لَوْ صَحَّ حَدِيثُ عَمْرٍو هَذَا لِمَا كَانَ لَهُمْ فِيهِ حُجَّةٌ، بَلْ لَكَانَ لَنَا حُجَّةٌ عَلَيْهِمْ؛ لأَنَّهُ لَيْسَ فِيهِ مِنْ كَلامِ النَّبِيِّ - صلى الله عليه وسلم - إلا الأَمْرَ بِالْغُسْلِ وَإِيجَابَهُ، وَأَمَّا كُلُّ مَا تَعَلَّقُوا بِهِ مِنْ إسْقَاطِ وُجُوبِ الْغُسْلِ فَلَيْسَ مِنْ كَلامِهِ عَلَيْهِ السَّلامُ، وَإِنَّمَا هُوَ مِنْ كَلامِ ابْنِ عَبَّاسٍ وَظَنِّهِ، وَلا حُجَّةَ فِي أَحَدٍ دُونَهُ عَلَيْهِ السَّلامُ.

وَأَمَّا حَدِيثُ سَمُرَةَ فَإِنَّمَا هُوَ مِنْ طَرِيقِ الْحَسَنِ عَنْ سَمُرَةَ، وَلا يَصِحُّ لِلْحَسَنِ سَمَاعٌ مِنْ سَمُرَةَ إلا حَدِيثُ الْعَقِيقَةِ وَحْدَهُ، فَإِنْ أَبَوْا إلا الاحْتِجَاجَ بِهِ، قُلْنَا لَهُمْ: قَدْ رُوِّينَا مِنْ طَرِيقِ الْحَسَنِ عَنْ سَمُرَةَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - " مَنْ قَتَلَ عَبْدَهُ قَتَلْنَاهُ وَمَنْ جَدَعَهُ جَدَعْنَاهُ " (1) وَالْحَنَفِيُّونَ وَالْمَالِكِيُّونَ وَالشَّافِعِيُّونَ لا يَأْخُذُونَ بِهَذَا، وَرُوِّينَا أَيْضًا عَنْهُ عَنْ سَمُرَةَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - " عُهْدَةُ الرَّقِيقِ أَرْبَعٌ " (2) وَهُمْ لا يَأْخُذُونَ بِهَذَا. وَمِنْ الْبَاطِلِ وَالْعَارِ احْتِجَاجُهُمْ فِي الدِّينِ بِرِوَايَةِ مَا إذَا وَافَقَتْ تَقْلِيدَهُمْ، وَمُخَالَفَتُهُمْ لَهَا بِعَيْنِهَا إذَا خَالَفَتْ تَقْلِيدَهُمْ، مَا نَرَى دِينًا يَبْقَى مَعَ هَذَا لأَنَّهُ اتِّبَاعُ الْهَوَى فِي الدِّينِ.
__________
(1) - الترمذي : الدِّيَاتِ (1414) ، النسائي : القسامة (4736) ، أبو داود : الديات (4515) ، ابن ماجه : الديات (2663) ، أحمد (5/19) ، الدارمي : الديات (2358).
(2) - ابن ماجه : التجارات (2245) ، أحمد (4/150).

وَأَمَّا حَدِيثُ أَنَسٍ فَهُوَ مِنْ رِوَايَةِ يَزِيدَ الرَّقَاشِيِّ وَهُوَ ضَعِيفٌ، صَحَّ عَنْ شُعْبَةَ أَنَّهُ قَالَ: لأَنْ أَقْطَعَ الطَّرِيقَ وَأَزْنِيَ أَحَبُّ إلَيَّ مِنْ أَنْ أَرْوِيَ عَنْ يَزِيدَ الرَّقَاشِيِّ، وَرُبَّ حَدِيثٍ لِيَزِيدَ الرَّقَاشِيِّ تَرَكُوهُ لَمْ يَحْتَجُّوا فِيهِ إلا بِضَعْفِهِ فَقَطْ، وَمِنْ رِوَايَةِ الضَّحَّاكِ بْنِ حَمْزَةَ، وَهُوَ هَالِكٌ، عَنْ الْحَجَّاجِ بْنِ أَرْطَاةَ، وَهُوَ سَاقِطٌ، عَنْ إبْرَاهِيمَ بْنِ مُهَاجِرٍ وَهُوَ ضَعِيفٌ. ثُمَّ نَظَرْنَا فِي حَدِيثِ جَابِرٍ فَوَجَدْنَاهُ سَاقِطًا لأَنَّهُ لَمْ يُرْوَ إلا مِنْ طُرُقٍ فِي أَحَدِهَا رَجُلٌ مَسْكُوتٌ عَنْ اسْمِهِ لا يُعْرَفُ مَنْ هُوَ، وَفِي ثَانِيهمَا أَبُو سُفْيَانَ عَنْ جَابِرٍ وَهُوَ ضَعِيفٌ، وَمُحَمَّدُ بْنُ الصَّلْتِ وَهُوَ مَجْهُولٌ، وَفِي الثَّالِثِ مِنْهَا الْحَسَنُ عَنْ جَابِرٍ وَلا يَصِحُّ سَمَاعُ الْحَسَنِ مِنْ جَابِرٍ.
وَأَمَّا حَدِيثُ عَبْدِ الرَّحْمَنِ بْنِ سُمْرَةَ فَهُوَ مِنْ طَرِيقِ سَلَمِ بْنِ سُلَيْمَانَ أَبِي هِشَامٍ الْبَصْرِيِّ وَلَيْسَ بِالْقَوِيِّ. وَأَمَّا حَدِيثُ أَبِي هُرَيْرَةَ فَهُوَ مِنْ رِوَايَةِ أَبِي بَكْرٍ الْهُذَلِيِّ، وَهُوَ ضَعِيفٌ جِدًّا

فَسَقَطَتْ هَذِهِ الآثَارُ كُلُّهَا، ثُمَّ لَوْ صَحَّتْ لَمْ يَكُنْ فِيهَا نَصٌّ وَلا دَلِيلٌ عَلَى أَنَّ غُسْلَ الْجُمُعَةِ لَيْسَ بِوَاجِبٍ، وَإِنَّمَا فِيهَا أَنَّ الْوُضُوءَ نِعْمَ الْعَمَلُ، وَأَنَّ الْغُسْلَ أَفْضَلُ وَهَذَا لا شَكَّ فِيهِ، وَقَدْ قَالَ اللَّهُ تَعَالَى: { وَلَوْ آَمَنَ أَهْلُ الْكِتَابِ لَكَانَ خَيْرًا لَهُمْ } (1) فَهَلْ دَلَّ هَذَا اللَّفْظُ عَلَى أَنَّ الإِيمَانَ وَالتَّقْوَى لَيْسَ فَرْضًا حَاشَا لِلَّهِ مِنْ هَذَا، ثُمَّ لَوْ كَانَ فِي جَمِيعِ هَذِهِ الأَحَادِيثِ نَصٌّ عَلَى أَنَّ غُسْلَ الْجُمُعَةِ لَيْسَ فَرْضًا لَمَا كَانَ فِي ذَلِكَ حُجَّةٌ، لأَنَّ ذَلِكَ كَانَ يَكُونُ مُوَافِقًا لِمَا كَانَ الأَمْرُ عَلَيْهِ قَبْلَ قَوْلِهِ عَلَيْهِ السَّلامُ " غُسْلُ يَوْمِ الْجُمُعَةِ وَاجِبٌ عَلَى كُلِّ مُحْتَلِمٍ وَعَلَى كُلِّ مُسْلِمٍ " (2) وَهَذَا الْقَوْلُ مِنْهُ عَلَيْهِ السَّلامُ شَرْعٌ وَارِدٌ وَحُكْمٌ زَائِدٌ نَاسِخٌ لِلْحَالَةِ الأُولَى بِيَقِينٍ لا شَكَّ فِيهِ، وَلا يَحِلُّ تَرْكُ النَّاسِخِ بِيَقِينٍ، وَالأَخْذُ بِالْمَنْسُوخِ.
__________
(1) - سورة آل عمران آية : 110.
(2) - مالك : النداء للصلاة (228).

وَأَمَّا حَدِيثُ عَائِشَةَ رَضِيَ اللَّهُ عَنْهَا " كَانُوا عُمَّالَ أَنْفُسِهِمْ وَيَأْتُونَ فِي الْعَبَاءِ وَالْغُبَارِ مِنْ الْعَوَالِي فَتَثُورُ لَهُمْ رَوَائِحُ، فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - لَوْ تَطَهَّرْتُمْ لِيَوْمِكُمْ هَذَا " أَوْ " أَوَلا تَغْتَسِلُونَ ". فَهُوَ خَبَرٌ صَحِيحٌ، إلا أَنَّهُ لا حُجَّةَ لَهُمْ فِيهِ أَصْلا، لأَنَّهُ لا يَخْلُو هَذَا مِنْ أَنْ يَكُونَ قَبْلَ أَنْ يَخْطُبَ عَلَيْهِ السَّلامُ عَلَى الْمِنْبَرِ فَأَمَرَ النَّاسَ بِالْغُسْلِ يَوْمَ الْجُمُعَةِ، وَقَبْلَ أَنْ يُخْبِرَ عَلَيْهِ السَّلامُ بِأَنَّ غُسْلَ يَوْمِ الْجُمُعَةِ وَاجِبٌ عَلَى كُلِّ مُسْلِمٍ وَكُلِّ مُحْتَلِمٍ، وَالطِّيبَ وَالسِّوَاكَ، وَقَبْلَ أَنْ يُخْبِرَ عَلَيْهِ السَّلامُ أَنَّهُ حَقٌّ لِلَّهِ تَعَالَى عَلَى كُلِّ مُسْلِمٍ، أَوْ يَكُونَ بَعْدَ كُلِّ مَا ذَكَرْنَا، وَلا سَبِيلَ إلَى قِسْمٍ ثَالِثٍ، فَإِنْ كَانَ خَبَرُ عَائِشَةَ قَبْلَ مَا رَوَاهُ عُمَرُ بْنُ الْخَطَّابِ وَابْنُهُ وَأَبُو هُرَيْرَةَ وَابْنُ عَبَّاسٍ وَأَبُو سَعِيدٍ الْخُدْرِيُّ وَجَابِرٌ، فَلا يَشُكُّ ذُو حِسٍّ سَلِيمٍ فِي أَنَّ الْحُكْمَ لِلْمُتَأَخِّرِ، وَإِنْ كَانَ خَبَرُ عَائِشَةَ بَعْدَ كُلِّ مَا ذَكَرْنَا مِنْ إيجَابِ الْغُسْلِ يَوْمَ الْجُمُعَةِ وَالسِّوَاكِ وَالطِّيبِ وَأَنَّهُ حَقُّ اللَّهِ تَعَالَى عَلَى كُلِّ مُسْلِمٍ، فَلَيْسَ فِيهِ نَصٌّ وَلا دَلِيلٌ عَلَى نَسْخِ الإِيجَابِ الْمُتَقَدِّمِ، وَلا عَلَى إسْقَاطِ حَقِّ اللَّهِ تَعَالَى الْمَنْصُوصِ عَلَى إثْبَاتِهِ، وَإِنَّمَا هُوَ تَبْكِيتٌ لِمَنْ تَرَكَ الْغُسْلَ الْمَأْمُورَ بِهِ الْمُوجِبَ فَقَطْ، وَهَذَا تَأْكِيدٌ لِلأَمْرِ الْمُتَيَقَّنِ لا إسْقَاطٌ لَهُ، فَقَدْ " نَهَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - عَنْ الْوِصَالِ

فَلَمْ يَنْتَهُوا فَوَاصَلَ بِهِمْ " تَنْكِيلا لَهُمْ، أَفَيَسُوغُ فِي عَقْلِ أَحَدٍ أَنَّ ذَلِكَ نَسْخٌ لِلنَّهْيِ عَنْ الْوِصَالِ وَكُلُّ مَا أَخْبَرَ عَلَيْهِ السَّلامُ أَنَّهُ وَاجِبٌ عَلَى كُلِّ مُسْلِمٍ، وَحَقُّ اللَّهِ تَعَالَى عَلَى كُلِّ مُحْتَلِمٍ، فَلا يَحِلُّ تَرْكُهُ وَلا الْقَوْلُ بِأَنَّهُ مَنْسُوخٌ أَوْ أَنَّهُ نَدْبٌ، إلا بِنَصٍّ جَلِيٍّ بِذَلِكَ، مَقْطُوعٌ عَلَى أَنَّهُ وَارِدٌ بَعْدَهُ، مُبَيِّنٌ أَنَّهُ - نَدْبٌ أَوْ أَنَّهُ قَدْ نُسِخَ، لا بِالظُّنُونِ الْكَاذِبَةِ الْمَتْرُوكِ لَهَا الْيَقِينُ.
هَذَا لَوْ صَحَّ أَنَّ خَبَرَ عَائِشَةَ كَانَ بَعْدَ الإِيجَابِ لِلْغُسْلِ. وَهَذَا لا يَصِحُّ أَبَدًا، بَلْ فِي خَبَرِ عَائِشَةَ دَلِيلٌ بَيِّنٌ عَلَى أَنَّهُ كَانَ قَبْلَ الإِيجَابِ لأَنَّهَا ذَكَرَتْ أَنَّ ذَلِكَ كَانَ وَالنَّاسُ عُمَّالُ أَنْفُسِهِمْ، وَفِي ضِيقٍ مِنْ الْحَالِ وَقِلَّةٍ مِنْ الْمَالِ، وَهَذِهِ صِفَةُ أَوَّلِ الْهِجْرَةِ بِلا شَكٍّ، وَالرَّاوِي لإِيجَابِ الْغُسْلِ أَبُو هُرَيْرَةَ، وَابْنُ عَبَّاسٍ، وَكِلاهُمَا مُتَأَخِّرُ الإِسْلامِ وَالصُّحْبَةِ.
أَمَّا أَبُو هُرَيْرَةَ فَإِسْلامُهُ إثْرَ فَتْحِ خَيْبَرَ، حَيْثُ اتَّسَعَتْ أَحْوَالُ الْمُسْلِمِينَ، وَارْتَفَعَ الْجَهْدُ وَالضِّيقُ عَنْهُمْ. وَأَمَّا ابْنُ عَبَّاسٍ فَبَعْدَ فَتْحِ مَكَّةَ قَبْلَ مَوْتِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِعَامَيْنِ وَنِصْفٍ فَقَطْ، فَارْتَفَعَ الإِشْكَالُ جُمْلَةً وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.

وَأَمَّا حَدِيثُ عُمَرَ فَإِنَّهُمْ قَالُوا: لَوْ كَانَ غُسْلُ الْجُمُعَةِ وَاجِبًا عِنْدَ عُمَرَ وَعُثْمَانَ وَمَنْ حَضَرَ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ لَمَا تَرَكَهُ عُثْمَانُ وَلا أَقَرَّ عُمَرُ وَسَائِرُ الصَّحَابَةِ عُثْمَانَ عَلَى تَرْكِهِ وَقَالُوا: فَدَلَّ هَذَا عَلَى أَنَّهُ عِنْدَهُمْ غَيْرُ فَرْضٍ.
قَالَ أَبُو مُحَمَّدٍ: هَذَا قَوْلٌ لا نَدْرِي كَيْفَ اُسْتُطْلِقَتْ بِهِ أَلْسِنَتُهُمْ لأَنَّهُ كُلَّهُ قَوْلٌ بِمَا لَيْسَ فِي الْخَبَرِ مِنْهُ شَيْءٌ لا نَصٌّ وَلا دَلِيلٌ، بَلْ نَصُّهُ وَدَلِيلُهُ بِخِلافِ مَا قَالُوهُ. أَوَّلُ ذَلِكَ أَنْ يُقَالَ لَهُمْ: مَنْ لَكُمْ بِأَنَّ عُثْمَانَ لَمْ يَكُنْ اغْتَسَلَ فِي صَدْرِ يَوْمِهِ ذَلِكَ وَمَنْ لَكُمْ بِأَنَّ عُمَرَ لَمْ يَأْمُرْهُ بِالرُّجُوعِ لِلْغُسْلِ فَإِنْ قَالُوا: وَمَنْ لَكُمْ بِأَنَّ عُثْمَانَ كَانَ اغْتَسَلَ فِي صَدْرِ يَوْمِهِ وَمَنْ لَكُمْ بِأَنَّ عُمَرَ أَمَرَهُ بِالرُّجُوعِ إلَى الْغُسْلِ قُلْنَا: هَبْكُمْ أَنَّهُ لا دَلِيلَ عِنْدَنَا بِهَذَا، وَلا دَلِيلَ عِنْدَكُمْ بِخِلافِهِ. فَمَنْ جَعَلَ دَعْوَاكُمْ فِي الْخَبَرِ، وَتَكَهُّنَكُمْ مَا لَيْسَ فِيهِ، وَقَفْوُكُمْ مَا لا عِلْمَ لَكُمْ بِهِ، أَوْلَى مِنْ مِثْلِ ذَلِكَ مِنْ غَيْرِكُمْ وَإِنَّمَا الْحَقُّ فِي هَذَا - إذْ دَعَوَاكُمْ وَدَعَوَانَا مُمْكِنَةٌ - أَنْ يَبْقَى الْخَبَرُ لا حُجَّةَ فِيهِ لَكُمْ وَلا عَلَيْكُمْ، وَلا لَنَا وَلا عَلَيْنَا، هَذَا مَا لا مَخْلَصَ مِنْهُ، فَكَيْفَ وَمَعَنَا الدَّلِيلُ عَلَى مَا قُلْنَاهُ .

وَأَمَّا عُثْمَانُ - رضي الله عنه - فَإِنَّ عَبْدَ اللَّهِ بْنَ يُوسُفَ حَدَّثَنَا قَالَ: ثنا أَحْمَدُ بْنُ فَتْحٍ حَدَّثَنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا أَبُو كُرَيْبٍ مُحَمَّدُ بْنُ الْعَلاءِ وَإِسْحَاقُ بْنُ إبْرَاهِيمَ هُوَ ابْنُ رَاهْوَيْهِ - كِلاهُمَا عَنْ وَكِيعٍ عَنْ مِسْعَرِ بْنِ كِدَامٍ عَنْ جَامِعِ بْنِ شَدَّادٍ قَالَ: سَمِعْت حُمْرَانَ بْنَ أَبَانَ قَالَ: كُنْت أَضَعُ لِعُثْمَانَ طَهُورَهُ فَمَا أَتَى عَلَيْهِ يَوْمٌ إلا وَهُوَ يَفِيضُ عَلَيْهِ نُطْفَةً. فَقَدْ ثَبَتَ بِأَصَحِّ إسْنَادٍ أَنَّ عُثْمَانَ كَانَ يَغْتَسِلُ كُلَّ يَوْمٍ، فَيَوْمُ الْجُمُعَةِ يَوْمٌ مِنْ الأَيَّامِ بِلا شَكٍّ، وَلَوْ لَمْ يَكُنْ هَذَا الْخَبَرُ عِنْدَنَا، لَوَجَبَ أَنْ لا يُظَنَّ بِمِثْلِهِ - رضي الله عنه - خِلافُ أَمْرِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بَلْ لا يُقْطَعُ عَلَيْهِ إلا بِطَاعَتِهِ، وَإِنْ لَمْ يُعَيِّنْ ذَلِكَ فِي خَبَرٍ، كَمَا يُقْطَعُ بِأَنَّهُ صَلَّى الصُّبْحَ فِي ذَلِكَ الْيَوْمِ وَسَائِرِ اللَّوَازِمِ لَهُ بِلا شَكٍّ وَإِنْ لَمْ يُرْوَ لَنَا ذَلِكَ. وَأَمَّا عُمَرُ - رضي الله عنه - وَمَنْ مَعَهُ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ، فَهَذَا الْخَبَرُ عَنْهُمْ حُجَّةٌ لَنَا ظَاهِرَةٌ بِلا شَكٍّ لأَنَّ عُمَرَ قَطَعَ الْخُطْبَةَ مُنْكِرًا عَلَى عُثْمَانَ أَنْ لَمْ يَصِلْ الْغُسْلَ بِالرَّوَاحِ، فَلَوْ لَمْ يَكُنْ ذَلِكَ فَرْضًا عِنْدَهُ وَعِنْدَهُمْ لَمَا قَطَعَ لَهُ الْخُطْبَةَ، وَعُمَرُ قَدْ حَلَفَ " وَاَللَّهِ مَا هُوَ بِالْوُضُوءِ " فَلَوْ لَمْ يَكُنْ الْغُسْلُ عِنْدَهُ فَرْضًا لَمَا كَانَتْ - يَمِينُهُ صَادِقَةً وَاَلَّذِي حَصَلَ مِنْ عُمَرَ بْنِ الْخَطَّابِ

وَمِنْ الصَّحَابَةِ بِلا شَكٍّ فَهُوَ إنْكَارُ تَرْكِ الْغُسْلِ، وَالإِعْلانُ بِأَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يَأْمُرُ بِالْغُسْلِ يَوْمَ الْجُمُعَةِ، وَلا يَجُوزُ أَنْ نَظُنَّ بِأَحَدٍ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ أَنْ يَسْتَجِيزَ خِلافَ أَمْرِهِ عَلَيْهِ السَّلامُ، مَعَ قَوْلِ اللَّهِ تَعَالَى: { فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ أَنْ تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ أَلِيمٌ } (1) فَصَحَّ ذَلِكَ الْخَبَرُ حُجَّةً لَنَا وَإِجْمَاعًا مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ إذْ لَمْ يَكُنْ فِيهِمْ آخَرُ يَقُولُ لِعُمَرَ: لَيْسَ ذَلِكَ عَلَيْهِ وَاجِبًا.
__________
(1) - سورة النور آية : 63.

قَالَ أَبُو مُحَمَّدٍ: وَبِيَقِينٍ نَدْرِي أَنَّ عُثْمَانَ قَدْ أَجَابَ عُمَرَ فِي إنْكَارِهِ عَلَيْهِ وَتَعْظِيمِهِ أَمْرَ الْغُسْلِ بِأَحَدِ أَجْوِبَةٍ لا بُدَّ مِنْ أَحَدِهَا: إمَّا أَنْ يَقُولَ لَهُ قَدْ كُنْت اغْتَسَلْت قَبْلَ خُرُوجِي إلَى السُّوقِ، وَإِمَّا أَنْ يَقُولَ لَهُ: بِي عُذْرٌ مَانِعٌ مِنْ الْغُسْلِ، أَوْ يَقُولَ لَهُ: أُنْسِيتُ وَهَا أَنَا ذَا رَاجِعٌ فَأَغْتَسِلُ، فَدَارُهُ كَانَتْ عَلَى بَابِ الْمَسْجِدِ مَشْهُورَةٌ إلَى الآنِ أَوْ يَقُولُ لَهُ: سَأَغْتَسِلُ، فَإِنَّ الْغُسْلَ لِلْيَوْمِ لا لِلصَّلاةِ. فَهَذِهِ أَرْبَعَةُ أَجْوِبَةٍ كُلُّهَا مُوَافِقَةٌ لِقَوْلِنَا. أَوْ يَقُولُ لَهُ: هَذَا أَمْرُ نَدْبٍ وَلَيْسَ فَرْضًا، وَهَذَا الْجَوَابُ مُوَافِقٌ لِقَوْلِ خُصُومِنَا. فَلَيْتَ شِعْرِي مَنْ الَّذِي جَعَلَ لَهُمْ التَّعَلُّقَ بِجَوَابٍ وَاحِدٍ مِنْ جُمْلَةِ خَمْسَةِ أَجْوِبَةٍ كُلُّهَا مُمْكِنٌ، وَكُلُّهَا لَيْسَ فِي الْخَبَرِ شَيْءٌ مِنْهَا أَصْلا دُونَ أَنْ يُحَاسِبُوا أَنْفُسَهُمْ بِالأَجْوِبَةِ الأُخَرِ الَّتِي هِيَ أَدْخَلُ فِي الإِمْكَانِ مِنْ الَّذِي تَعَلَّقُوا بِهِ، لأَنَّهَا كُلُّهَا مُوَافِقَةٌ لأَمْرِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَلِمَا خَاطَبَهُ بِهِ عُمَرُ - رضي الله عنه - بِحَضْرَةِ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ. وَاَلَّذِي تَعَلَّقُوا هُمْ بِهِ تَكَهُّنٌ مُخَالِفٌ لأَمْرِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَلِمَا أَجْمَعَ عَلَيْهِ الصَّحَابَةُ. ثُمَّ لَوْ صَحَّ لَهُمْ مَا يَدَّعُونَهُ مِنْ الْبَاطِلِ مِنْ أَنَّ عُمَرَ وَمَنْ بِحَضْرَتِهِ رَأَوْا الأَمْرَ بِالْغُسْلِ نَدْبًا، وَهَذَا لا يَصِحُّ، بَلْ الصَّحِيحُ خِلافُهُ بِنَصِّ الْخَبَرِ، فَقَدْ أَوْرَدْنَا عَنْ أَبِي هُرَيْرَةَ وَسَعْدٍ وَأَبِي سَعِيدٍ وَابْنِ

عَبَّاسٍ الْقَطْعَ بِإِيجَابِ الْغُسْلِ يَوْمَ الْجُمُعَةِ بَعْدَ مَوْتِ عُمَرَ بِدَهْرٍ فَصَحَّ وُجُودُ خِلافِ مَا يَدَّعُونَهُ بِالدَّعْوَى الْكَاذِبَةِ إجْمَاعًا، وَإِذَا وُجِدَ التَّنَازُعُ فَلَيْسَ قَوْلُ بَعْضِهِمْ أَوْلَى مِنْ قَوْلِ بَعْضٍ بَلْ الْوَاجِبُ حِينَئِذٍ الرَّدُّ إلَى سُنَّةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَسُنَّتُهُ عَلَيْهِ السَّلامُ قَدْ جَاءَتْ بِإِيجَابِ الْغُسْلِ وَالسِّوَاكِ وَالطِّيبِ، إلا أَنْ يَدَّعُوا أَنَّ أَبَا هُرَيْرَةَ وَسَعْدًا وَأَبَا سَعِيدٍ وَابْنَ مَسْعُودٍ وَابْنَ عَبَّاسٍ خَالَفُوا الإِجْمَاعَ، فَحَسْبُهُمْ بِهَذَا ضَلالا. ثُمَّ لَوْ صَحَّ لَهُمْ أَنَّ عُمَرَ وَعُثْمَانَ قَالا بِأَنَّ الْغُسْلَ يَوْمَ الْجُمُعَةِ نَدْبٌ - وَمَعَاذَ اللَّهِ مِنْ أَنْ يَصِحَّ هَذَا عَنْهُمَا - فَمِنْ أَيْنَ لَهُمْ تَعْظِيمُ خِلافِ عُمَرَ وَعُثْمَانَ فِي هَذَا الْبَاطِلِ الْمُتَكَهَّنِ وَلَمْ يُعَظِّمُوا عَلَى أَنْفُسِهِمْ خِلافَ عُمَرَ وَعُثْمَانَ بِحَضْرَةِ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ فِي هَذَا الْخَبَرِ نَفْسِهِ، فِي تَرْكِ عُمَرَ الْخُطْبَةَ، وَأَخْذِهِ فِي الْكَلامِ مَعَ عُثْمَانَ، وَمُجَاوَبَةِ عُثْمَانَ لَهُ بَعْدَ شُرُوعِ عُمَرَ فِي الْخُطْبَةِ، وَهُمْ لا يُجِيزُونَ هَذَا.

وَكَذَلِكَ الْخَبَرُ الثَّابِتُ مِنْ طَرِيقِ مَالِكٍ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ: أَنَّ عُمَرَ قَرَأَ السَّجْدَةَ عَلَى الْمِنْبَرِ يَوْمَ الْجُمُعَةِ فَنَزَلَ وَسَجَدَ وَسَجَدُوا مَعَهُ، ثُمَّ قَرَأَهَا فِي الْجُمُعَةِ الأُخْرَى فَتَهَيَّئُوا لِلسُّجُودِ، فَقَالَ لَهُمْ عُمَرُ: عَلَى رِسْلِكُمْ، إنَّ اللَّهَ لَمْ يَكْتُبْهَا عَلَيْنَا إلا أَنْ نَشَاءَ. فَقَالَ الْمَالِكِيُّونَ: لَيْسَ الْعَمَلُ عَلَى هَذَا، وَقَالَ الْحَنَفِيُّونَ: السُّجُودُ وَاجِبٌ.

قَالَ أَبُو مُحَمَّدٍ: أَفَيَكُونُ أَعْجَبُ مِنْ هَذَا أَوْ أَدْخَلُ فِي الْبَاطِلِ مِنْهُ أَنْ يَكُونَ كَلامُ عُمَرَ مَعَ عُثْمَانَ فِي الْخُطْبَةِ بِمَا لا يَجِدُونَهُ فِيهِ مِنْ إسْقَاطِ فَرْضِ غُسْلِ الْجُمُعَةِ حُجَّةً عِنْدَهُمْ، ثُمَّ لا يُبَالُونَ مُخَالَفَةَ عُمَرَ فِي عَمَلِهِ وَقَوْلِهِ بِحَضْرَةِ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ أَنَّ السُّجُودَ لَيْسَ مَكْتُوبًا عَلَيْنَا عِنْدَ قِرَاءَةِ السَّجْدَةِ، وَفِي نُزُولِهِ عَنْ الْمِنْبَرِ لِلسُّجُودِ إذَا قَرَأَ السَّجْدَةَ أَفَيَكُونُ فِي الْعَجَبِ أَكْثَرُ مِنْ هَذَا وَإِنْ هَذَا إلا تَلاعُبٌ أَقْرَبُ إلَى الْجَدِّ. وَكَمْ قِصَّةٍ خَالَفُوا فِيهَا عُمَرَ وَعُثْمَانَ تَقْلِيدًا لآرَاءِ مَنْ لا يُضْمَنُ لَهُ الصَّوَابُ فِي كُلِّ أَقْوَالِهِ، كَقَوْلِ عُثْمَانَ وَعَلِيٍّ وَطَلْحَةَ وَالزُّبَيْرِ وَغَيْرِهِمْ: أَنْ لا غُسْلَ مِنْ الإِيلاجِ إذَا لَمْ يَكُنْ هُنَالِكَ إمْنَاءٌ، وَكَقَوْلِ عُمَرَ وَابْنِ مَسْعُودٍ: مَنْ أَجْنَبَ وَلَمْ يَجِدْ الْمَاءَ فَلا يَجُوزُ لَهُ التَّيَمُّمُ وَلا الصَّلاةُ، وَلَوْ بَقِيَ كَذَلِكَ شَهْرًا، وَكَمَا رُوِيَ عَنْ عُمَرَ وَعُثْمَانَ بِالْقَضَاءِ بِأَوْلادِ الْغَارَّةِ رَقِيقًا لِسَيِّدِهَا، وَمِثْلُ هَذَا كَثِيرٌ جِدًّا.

وَقَالَ بَعْضُهُمْ: هَذَا مِمَّا تَعْظُمُ بِهِ الْبَلْوَى، فَلَوْ كَانَ فَرْضًا لَمَا خَفِيَ عَلَى الْعُلَمَاءِ. قُلْنَا نَعَمْ مَا خَفِيَ، قَدْ عَرَفَهُ جَمِيعُ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ وَقَالُوا بِهِ. وَهَؤُلاءِ الْحَنَفِيُّونَ قَدْ أَوْجَبُوا الْوُضُوءَ مِنْ كُلِّ دَمٍ خَارِجٍ مِنْ اللِّثَاتِ أَوْ الْجَسَدِ أَوْ مِنْ الْقَلْسِ، وَهُوَ أَمْرٌ تَعْظُمُ بِهِ الْبَلْوَى، وَلا يَعْرِفُهُ غَيْرُهُمْ، فَلَمْ يَرَوْا ذَلِكَ حُجَّةً عَلَى أَنْفُسِهِمْ. وَالْمَالِكِيُّونَ يُوجِبُونَ التَّدَلُّكَ فِي الْغُسْلِ فَرْضًا، وَالْفَوْرُ فِي الْوُضُوءِ فَرْضًا، تَبْطُلُ الطَّهَارَةُ وَالصَّلاةُ بِتَرْكِهِ، وَهَذَا أَمْرٌ تَعْظُمُ بِهِ الْبَلْوَى، وَلا يَعْرِفُ ذَلِكَ غَيْرُهُمْ، فَلَمْ يَرَوْا ذَلِكَ حُجَّةً عَلَى أَنْفُسِهِمْ. وَالشَّافِعِيُّونَ يَرَوْنَ الْوُضُوءَ مِنْ مَسِّ الدُّبُرِ، وَمِنْ مَسِّ الرَّجُلِ ابْنَتَهُ وَأُمَّهُ، وَهُوَ أَمْرٌ تَعْظُمُ بِهِ الْبَلْوَى، وَلا يَعْرِفُ ذَلِكَ غَيْرُهُمْ، فَلَمْ يَرَوْا ذَلِكَ حُجَّةً عَلَى أَنْفُسِهِمْ، ثُمَّ يَرَوْنَهُ حُجَّةً إذَا خَالَفَ أَهْوَاءَهُمْ وَتَقْلِيدَهُمْ، وَنَعُوذُ بِاَللَّهِ مِنْ مِثْلِ هَذَا الْعَمَلِ فِي الدِّينِ وَمِنْ أَنْ يَقُولَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي شَيْءٍ: إنَّهُ وَاجِبٌ عَلَى كُلِّ مُسْلِمٍ وَعَلَى كُلِّ مُحْتَلِمٍ، وَإِنَّهُ حَقُّ اللَّهِ تَعَالَى عَلَى كُلِّ مُسْلِمٍ مُحْتَلِمٍ. ثُمَّ نَقُولُ نَحْنُ: لَيْسَ هُوَ وَاجِبًا وَلا هُوَ حَقُّ اللَّهِ تَعَالَى. هَذَا أَمْرٌ تَقْشَعِرُّ مِنْهُ الْجُلُودُ، وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ عَلَى عَظِيمِ نِعْمَتِهِ.

مَسْأَلَة غَسَلَ يَوْم الْجُمُعَةَ إنَّمَا هُوَ لِلْيَوْمِ لا لِلصَّلاةِ
179- مَسْأَلَةٌ: وَغُسْلُ يَوْمِ الْجُمُعَةِ إنَّمَا هُوَ لِلْيَوْمِ لا لِلصَّلاةِ، فَإِنْ صَلَّى الْجُمُعَةَ وَالْعَصْرَ ثُمَّ اغْتَسَلَ أَجْزَأَهُ ذَلِكَ، وَأَوَّلُ أَوْقَاتِ الْغُسْلِ الْمَذْكُورِ إثْرَ طُلُوعِ الْفَجْرِ مِنْ يَوْمِ الْجُمُعَةِ، إلَى أَنْ يَبْقَى مِنْ قُرْصِ الشَّمْسِ مِقْدَارُ مَا يُتِمُّ غُسْلَهُ قَبْلَ غُرُوبِ آخِرِهِ، وَأَفْضَلُهُ أَنْ يَكُونَ مُتَّصِلا بِالرَّوَاحِ إلَى الْجُمُعَةِ، وَهُوَ لازِمٌ لِلْحَائِضِ وَالنُّفَسَاءِ كَلُزُومِهِ لِغَيْرِهِمَا.
بُرْهَانُ ذَلِكَ مَا حَدَّثَنَاهُ عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا أَبُو الْيَمَانِ الْحَكَمُ بْنِ نَافِعٍ ثنا شُعَيْبٌ هُوَ ابْنُ أَبِي حَمْزَةَ - عَنْ الزُّهْرِيِّ، قَالَ طَاوُسٌ: قُلْت لابْنِ عَبَّاسٍ: ذَكَرُوا أَنَّ النَّبِيَّ - صلى الله عليه وسلم - قَالَ: " اغْتَسِلُوا يَوْمَ الْجُمُعَةِ وَإِنْ لَمْ تَكُونُوا جُنُبًا وَأَصِيبُوا مِنْ الطِّيبِ " (1) قَالَ: أَمَّا الْغُسْلُ فَنَعَمْ، وَأَمَّا الطِّيبُ فَلا أَدْرِي.
__________
(1) - مسلم : الْجُمُعَةِ (857) ، الترمذي : الجمعة (498) ، أبو داود : الصلاة (1050) ، ابن ماجه : إقامة الصلاة والسنة فيها (1090) ، أحمد (2/424).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ حَدَّثَنِي مُحَمَّدُ بْنُ حَاتِمٍ ثنا بَهْزٌ ثنا وُهَيْبٍ هُوَ ابْنُ خَالِدٍ - حَدَّثَنَا عَبْدُ اللَّهِ بْنُ طَاوُسٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ " حَقُّ اللَّهِ عَلَى كُلِّ مُسْلِمٍ أَنْ يَغْتَسِلَ فِي كُلِّ سَبْعَةِ أَيَّامٍ، يَغْسِلُ رَأْسَهُ وَجَسَدَهُ " (1).
حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ الطَّلْمَنْكِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ أَحْمَدَ بْنِ مُفَرِّجٍ ثنا مُحَمَّدُ بْنُ أَيُّوبَ الصَّمُوتُ ثنا أَحْمَدُ بْنُ عَمْرِو بْنِ عَبْدِ الْخَالِقِ الْبَزَّارُ ثنا يَحْيَى بْنُ حَبِيبِ بْنِ عَرَبِيٍّ ثنا رَوْحُ بْنُ عُبَادَةَ ثنا شُعْبَةُ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ طَاوُسٍ عَنْ أَبِي هُرَيْرَةَ رَفَعَهُ قَالَ " عَلَى كُلِّ مُسْلِمٍ فِي كُلِّ سَبْعَةِ أَيَّامٍ غُسْلٌ وَهُوَ يَوْمُ الْجُمُعَةِ " (2).
__________
(1) - البخاري : الجمعة (898) ، مسلم : الْجُمُعَةِ (849).
(2) - النسائي : الْجُمْعَةِ (1378) ، أحمد (3/304).

وَهَكَذَا رُوِّينَاهُ مِنْ طَرِيقِ جَابِرٍ وَالْبَرَاءِ مُسْنَدًا، فَصَحَّ بِهَذَا أَنَّهُ لِلْيَوْمِ لا لِلصَّلاةِ وَرُوِّينَا عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ: أَنَّهُ كَانَ يَغْتَسِلُ بَعْدَ طُلُوعِ الْفَجْرِ يَوْمَ الْجُمُعَةِ فَيَجْتَزِئُ بِهِ مِنْ غُسْلِ الْجُمُعَةِ، وَعَنْ شُعْبَةَ - عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ عَنْ مُجَاهِدٍ قَالَ: إذَا اغْتَسَلَ الرَّجُلُ بَعْدَ طُلُوعِ الْفَجْرِ أَجْزَأَهُ. وَعَنْ الْحَسَنِ: إذَا اغْتَسَلَ يَوْمَ الْجُمُعَةِ بَعْدَ طُلُوعِ الْفَجْرِ أَجْزَأَهُ لِلْجُمُعَةِ، فَإِذَنْ هُوَ لِلْيَوْمِ، فَفِي أَيِّ وَقْتٍ مِنْ الْيَوْمِ اغْتَسَلَ أَجْزَأَهُ، وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ كَذَلِكَ. فَإِنْ قَالَ قَائِلٌ: فَإِنَّكُمْ قَدْ رَوَيْتُمْ مِنْ طَرِيقِ شُعْبَةَ عَنْ الْحَكَمِ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إذَا رَاحَ أَحَدُكُمْ إلَى الْجُمُعَةِ فَلْيَغْتَسِلْ " (1). وَرَوَيْتُمْ مِنْ طَرِيقِ اللَّيْثِ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - " إذَا أَرَادَ أَحَدُكُمْ أَنْ يَأْتِيَ الْجُمُعَةَ فَلْيَغْتَسِلْ " (2) وَعَنْ اللَّيْثِ عَنْ الزُّهْرِيِّ عَنْ عَبْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ أَبِيهِ " عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - أَنَّهُ قَالَ وَهُوَ قَائِمٌ عَلَى الْمِنْبَرِ مَنْ جَاءَ مِنْكُمْ الْجُمُعَةَ فَلْيَغْتَسِلْ ".
__________
(1) - البخاري : الجمعة (882) ، مسلم : الجمعة (845) ، الترمذي : الجمعة (494) ، أبو داود : الطهارة (340) ، مالك : النداء للصلاة (229) ، الدارمي : الصلاة (1539).
(2) - البخاري : الجمعة (882) ، مسلم : الجمعة (845) ، الترمذي : الجمعة (494) ، أبو داود : الطهارة (340) ، مالك : النداء للصلاة (229) ، الدارمي : الصلاة (1539).

قُلْنَا نَعَمْ، وَهَذِهِ - آثَارٌ صِحَاحٌ، وَكُلُّهَا لا خِلافَ فِيهَا لِمَا قُلْنَا.
أَمَّا قَوْلُهُ عَلَيْهِ السَّلامُ " مَنْ جَاءَ مِنْكُمْ الْجُمُعَةَ فَلْيَغْتَسِلْ " (1) فَهُوَ نَصُّ قَوْلِنَا، وَإِنَّمَا فِيهِ أَمْرٌ لِمَنْ جَاءَ الْجُمُعَةَ بِالْغُسْلِ، وَلَيْسَ فِيهِ أَيُّ وَقْتٍ يَغْتَسِلُ، لا بِنَصٍّ وَلا بِدَلِيلٍ، وَإِنَّمَا فِيهِ بَعْضُ مَا فِي الأَحَادِيثِ الأُخَرِ لأَنَّ فِي هَذَا إيجَابَ الْغُسْلِ عَلَى كُلِّ مَنْ جَاءَ إلَى الْجُمُعَةِ، فَلَيْسَ فِيهِ إسْقَاطُ الْغُسْلِ عَمَّنْ لا يَأْتِي الْجُمُعَةَ، وَفِي الأَحَادِيثِ الأُخَرِ الَّتِي مِنْ طَرِيقِ ابْنِ عُمَرَ وَأَبِي هُرَيْرَةَ وَأَبِي سَعِيدٍ وَابْنِ عَبَّاسٍ وَغَيْرِهِمْ إيجَابُ الْغُسْلِ عَلَى كُلِّ مُسْلِمٍ وَعَلَى كُلِّ مُحْتَلِمٍ، فَهِيَ زَائِدَةٌ حُكْمًا عَلَى مَا فِي حَدِيثِ ابْنِ عُمَرَ، فَالأَخْذُ بِهَا وَاجِبٌ. وَأَمَّا قَوْلُهُ عَلَيْهِ السَّلامُ: " إذَا أَرَادَ أَحَدُكُمْ أَنْ يَأْتِيَ الْجُمُعَةَ فَلْيَغْتَسِلْ " (2) فَكَذَلِكَ أَيْضًا سَوَاءً سَوَاءً، وَقَدْ يُرِيدُ الرَّجُلُ أَنْ يَأْتِيَ الْجُمُعَةَ مِنْ أَوَّلِ النَّهَارِ، وَلَيْسَ فِي هَذَا الْخَبَرِ وَلا فِي غَيْرِهِ إلْزَامُهُ أَنْ يَكُونَ إتْيَانُهُ الْجُمُعَةَ لا مِنْ
__________
(1) - البخاري : الجمعة (894) ، الترمذي : الجمعة (492) ، النسائي : الجمعة (1407) ، ابن ماجه : إقامة الصلاة والسنة فيها (1088) ، أحمد (1/330 ،2/3 ،2/37 ،2/42 ،2/48 ،2/53 ،2/55 ،2/57 ،2/64 ،2/75 ،2/101 ،2/105 ،2/115 ،2/120 ،2/141 ،2/145 ،2/149) ، مالك : النداء للصلاة (231) ، الدارمي : الصلاة (1536).
(2) - البخاري : الجمعة (882) ، مسلم : الجمعة (845) ، الترمذي : الجمعة (494) ، أبو داود : الطهارة (340) ، أحمد (1/15) ، مالك : النداء للصلاة (229) ، الدارمي : الصلاة (1539).

أَوَّلِ النَّهَارِ، وَلَيْسَ فِي هَذَا الْخَبَرِ وَلا فِي غَيْرِهِ إلْزَامُهُ أَنْ يَكُونَ أَتَى مُتَّصِلا بِإِرَادَتِهِ لإِتْيَانِهَا، بَلْ جَائِزٌ أَنْ يَكُونَ بَيْنَهُمَا سَاعَاتٌ، فَلَيْسَ فِي هَذَا اللَّفْظِ أَيْضًا دَلِيلٌ وَلا نَصٌّ يُوجِبُ أَنْ يَكُونَ الْغُسْلُ مُتَّصِلا بِالرَّوَاحِ.
وَأَمَّا قَوْلُهُ عَلَيْهِ السَّلامُ: " إذَا رَاحَ أَحَدُكُمْ إلَى الْجُمُعَةِ فَلْيَغْتَسِلْ " (1) فَظَاهِرُ هَذَا اللَّفْظِ أَنَّ الْغُسْلَ بَعْدَ الرَّوَاحِ، كَمَا قَالَ تَعَالَى: { فَإِذَا اطْمَأْنَنْتُمْ فَأَقِيمُوا الصَّلَاةَ } (2) وَمَعَ الرَّوَاحِ كَمَا قَالَ تَعَالَى: { إِذَا طَلَّقْتُمُ النِّسَاءَ فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ } (3) أَوْ قَبْلَ الرَّوَاحِ كَمَا قَالَ تَعَالَى: { إِذَا نَاجَيْتُمُ الرَّسُولَ فَقَدِّمُوا بَيْنَ يَدَيْ نَجْوَاكُمْ صَدَقَةً } (4) فَلَمَّا كَانَ كُلُّ ذَلِكَ مُمْكِنًا، وَلَمْ يَكُنْ فِي هَذَا اللَّفْظِ نَصٌّ وَلا دَلِيلٌ عَلَى وُجُوبِ اتِّصَالِ الْغُسْلِ بِالرَّوَاحِ أَصْلا صَحَّ قَوْلُنَا، وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
__________
(1) - البخاري : الجمعة (882) ، مسلم : الجمعة (845) ، الترمذي : الجمعة (494) ، أبو داود : الطهارة (340) ، مالك : النداء للصلاة (229) ، الدارمي : الصلاة (1539).
(2) - سورة النساء آية : 103.
(3) - سورة الطلاق آية : 1.
(4) - سورة المجادلة آية : 12.

وَأَيْضًا فَإِنَّنَا إذَا حَقَّقْنَا مُقْتَضَى أَلْفَاظِ حَدِيثِ ابْنِ عُمَرَ كَانَ ذَلِكَ دَالا عَلَى قَوْلِنَا لأَنَّهُ إنَّمَا فِيهَا " إذَا رَاحَ أَحَدُكُمْ إلَى الْجُمُعَةِ فَلْيَغْتَسِلْ " (1) " أَوْ أَرَادَ أَحَدُكُمْ أَنْ يَأْتِيَ إلَى الْجُمُعَةِ فَلْيَغْتَسِلْ ". " مَنْ جَاءَ مِنْكُمْ الْجُمُعَةَ فَلْيَغْتَسِلْ " (2) وَهَذِهِ أَلْفَاظٌ لَيْسَ يُفْهَمُ مِنْهَا إلا أَنَّ مَنْ كَانَ مِنْ أَهْلِ الرَّوَاحِ إلَى الْجُمُعَةِ، وَمِمَّنْ يَجِيءُ إلَى الْجُمُعَةِ، وَمِنْ أَهْلِ الإِرَادَةِ لِلإِتْيَانِ إلَى الْجُمُعَةِ فَعَلَيْهِ الْغُسْلُ، وَلا مَزِيدَ، وَلَيْسَ فِي شَيْءٍ مِنْهَا وَقْتُ الْغُسْلِ، فَصَارَتْ أَلْفَاظُ خَبَرِ ابْنِ عُمَرَ مُوَافِقَةٌ لِقَوْلِنَا. وَعَهْدُنَا بِخُصُومِنَا يَقُولُونَ: إنَّ مَنْ رَوَى حَدِيثًا فَهُوَ أَعْرَفُ بِتَأْوِيلِهِ، وَهَذَا ابْنُ عُمَرَ رَاوِي هَذَا الْخَبَرِ قَدْ رُوِّينَا عَنْهُ أَنَّهُ كَانَ يَغْتَسِلُ يَوْمَ الْجُمُعَةِ إثْرَ طُلُوعِ الْفَجْرِ مِنْ يَوْمِهَا. وَقَالَ مَالِكٌ وَالأَوْزَاعِيُّ: لا يُجْزِئُ غُسْلُ يَوْمِ الْجُمُعَةِ إلا مُتَّصِلا بِالرَّوَاحِ، إلا أَنَّ الأَوْزَاعِيَّ قَالَ: إنْ اغْتَسَلَ قَبْلَ الْفَجْرِ وَنَهَضَ إلَى الْجُمُعَةِ أَجْزَأَهُ. وَقَالَ مَالِكٌ: إنْ
__________
(1) - البخاري : الجمعة (882) ، مسلم : الجمعة (845) ، الترمذي : الجمعة (494) ، أبو داود : الطهارة (340) ، مالك : النداء للصلاة (229) ، الدارمي : الصلاة (1539).
(2) - البخاري : الجمعة (894) ، الترمذي : الجمعة (492) ، النسائي : الجمعة (1407) ، ابن ماجه : إقامة الصلاة والسنة فيها (1088) ، أحمد (1/330 ،2/3 ،2/37 ،2/42 ،2/48 ،2/53 ،2/55 ،2/57 ،2/64 ،2/75 ،2/101 ،2/105 ،2/115 ،2/120 ،2/141 ،2/145 ،2/149) ، مالك : النداء للصلاة (231) ، الدارمي : الصلاة (1536).

بَالَ أَوْ أَحْدَثَ بَعْدَ الْغُسْلِ لَمْ يَنْتَقِضْ غُسْلُهُ وَيَتَوَضَّأُ فَقَطْ، فَإِنْ أَكَلَ أَوْ نَامَ انْتَقَضَ غُسْلُهُ. قَالَ أَبُو مُحَمَّدٍ: وَهَذَا عَجَبٌ جِدًّا.
وَقَالَ أَبُو حَنِيفَةَ وَاللَّيْثُ وَسُفْيَانُ وَعَبْدُ الْعَزِيزِ بْنُ أَبِي سَلَمَةَ وَالشَّافِعِيُّ وَأَحْمَدُ بْنُ حَنْبَلٍ وَإِسْحَاقُ بْنُ رَاهْوَيْهِ وَدَاوُد كَقَوْلِنَا، وَقَالَ طَاوُسٌ وَالزُّهْرِيُّ وَقَتَادَةُ وَيَحْيَى بْنُ أَبِي كَثِيرٍ: مَنْ اغْتَسَلَ لِلْجُمُعَةِ ثُمَّ أَحْدَثَ فَيُسْتَحَبُّ أَنْ يُعِيدَ غُسْلَهُ.
قَالَ عَلِيٌّ: مَا نَعْلَمُ مِثْلَ قَوْلِ مَالِكٍ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ التَّابِعِينَ، وَلا لَهُ حُجَّةٌ مِنْ قُرْآنٍ وَلا سُنَّةٍ وَلا قِيَاسٍ وَلا قَوْلِ صَاحِبٍ، وَكَثِيرًا مَا يَقُولُونَ فِي مِثْلِ هَذَا بِتَشْنِيعٍ خِلافَ قَوْلِ الصَّاحِبِ الَّذِي لا يُعْرَفُ لَهُ مِنْ الصَّحَابَةِ مُخَالِفٌ، وَهَذَا مَكَانٌ خَالَفُوا فِيهِ ابْنُ عُمَرَ، وَمَا يُعْلَمُ لَهُ مِنْ الصَّحَابَةِ فِي ذَلِكَ مُخَالِفٌ.
فَإِنْ قَالُوا: مَنْ قَالَ قَبْلَكُمْ إنَّ الْغُسْلَ لِلْيَوْمِ قُلْنَا: كُلُّ مَنْ ذَكَرْنَا عَنْهُ فِي ذَلِكَ قَوْلا مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ، فَهُوَ ظَاهِرُ قَوْلِهِمْ، وَهُوَ قَوْلُ أَبِي يُوسُفَ نَصًّا وَغَيْرِهِ، وَأَعْجَبُ شَيْءٍ أَنْ يَكُونُوا مُبِيحِينَ لِلْغُسْلِ يَوْمَ الْجُمُعَةِ فِي كُلِّ وَقْتٍ، وَمُبِيحِينَ لِتَرْكِهِ فِي الْيَوْمِ كُلِّهِ، ثُمَّ يُنْكِرُونَ عَلَى مَنْ قَالَ بِالْغُسْلِ فِي وَقْتٍ هُمْ يُبِيحُونَهُ فِيهِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ

مَسْأَلَة غَسَلَ كُلّ مَيِّت مِنْ الْمُسْلِمِينَ فرض
180- مَسْأَلَةٌ: وَغُسْلُ كُلِّ مَيِّتٍ مِنْ الْمُسْلِمِينَ فَرْضٌ وَلا بُدَّ، فَإِنْ دُفِنَ بِغَيْرِ غُسْلٍ أُخْرِجَ وَلا بُدَّ، مَا دَامَ يُمْكِنُ أَنْ يُوجَدَ مِنْهُ شَيْءٌ وَيُغَسَّلُ إلا الشَّهِيدَ الَّذِي قَتَلَهُ الْمُشْرِكُونَ فِي الْمَعْرَكَةِ فَمَاتَ فِيهَا، فَإِنَّهُ لا يَلْزَمُ غُسْلُهُ.
بُرْهَانُ ذَلِكَ مَا حَدَّثَنَاهُ عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا إسْمَاعِيلُ بْنُ عَبْدِ اللَّهِ هُوَ ابْنُ أَبِي أُوَيْسٍ - حَدَّثَنِي مَالِكٌ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ أُمِّ عَطِيَّةَ الأَنْصَارِيَّةِ: " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - دَخَلَ عَلَيْهِنَّ حِينَ تُوُفِّيَتْ ابْنَتُهُ فَقَالَ: اغْسِلْنَهَا ثَلاثًا أَوْ خَمْسًا أَوْ أَكْثَرَ مِنْ ذَلِكَ إنْ رَأَيْتُنَّ ذَلِكَ " فَأَمَرَ عَلَيْهِ السَّلامُ بِالْغُسْلِ ثَلاثًا، وَأَمْرُهُ فَرْضٌ وَخَيْرٌ فِي أَكْثَرَ عَلَى الْوِتْرِ، وَأَمَّا الشَّهِيدُ فَمَذْكُورٌ فِي الْجَنَائِزِ إنْ شَاءَ اللَّهُ عَزَّ وَجَلَّ.

مَسْأَلَة غَسَلَ ميتا متوليا ذَلِكَ بِنَفْسِهِ بصب أَوْ عرك
181 - مَسْأَلَةٌ: وَمَنْ غَسَّلَ مَيِّتًا مُتَوَلِّيًا ذَلِكَ بِنَفْسِهِ - بِصَبٍّ أَوْ عَرْكٍ - فَعَلَيْهِ أَنْ يَغْتَسِلَ فَرْضًا.
بُرْهَانُ ذَلِكَ مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ بْنِ السُّلَيْمِ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا أَحْمَدُ بْنُ صَالِحٍ ثنا ابْنُ أَبِي فُدَيْكٍ حَدَّثَنِي ابْنُ أَبِي ذِئْبٍ عَنْ الْقَاسِمِ بْنِ عَبَّاسٍ عَنْ عَمْرِو بْنِ عُمَيْرٍ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " مَنْ غَسَّلَ الْمَيِّتَ فَلْيَغْتَسِلْ، وَمَنْ حَمَلَهُ فَلْيَتَوَضَّأْ " (1) قَالَ أَبُو دَاوُد: وَحَدَّثَنَا حَامِدُ بْنُ يَحْيَى عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ إِسْحَاقَ مَوْلَى زَائِدَةَ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - بِمَعْنَاهُ. وَحَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ الأَسَدِيُّ ثنا أَحْمَدُ بْنُ خَالِدٍ ثنا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ ثنا الْحَجَّاجُ بْنُ الْمِنْهَالِ ثنا حَمَّادُ بْنُ سَلَمَةَ عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ عَنْ أَبِي هُرَيْرَةَ " عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ مَنْ غَسَّلَ مَيِّتًا فَلْيَغْتَسِلْ وَمَنْ حَمَلَهَا فَلْيَتَوَضَّأْ " (2) قَالَ أَبُو مُحَمَّدٍ: يَعْنِي مَنْ حَمَلَ الْجِنَازَةَ.
__________
(1) - أبو داود : الجنائز (3161) ، ابن ماجه : ما جاء في الجنائز (1463).
(2) - الترمذي : الجنائز (993) ، أبو داود : الجنائز (3161) ، ابن ماجه : مَا جَاءَ فِي الْجَنَائِزِ (1463) ، أحمد (2/272).

وَمِمَّنْ قَالَ بِهَذَا عَلِيُّ بْنُ أَبِي طَالِبٍ وَغَيْرُهُ، رُوِّينَا ذَلِكَ مِنْ طَرِيقِ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ عَنْ هِشَامٍ الدَّسْتُوَائِيِّ عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ عَنْ إبْرَاهِيمَ النَّخَعِيِّ عَنْ عَلِيٍّ قَالَ: مَنْ غَسَّلَ مَيِّتًا فَلْيَغْتَسِلْ، وَمِنْ طَرِيقِ وَكِيعٍ عَنْ سَعِيدِ بْنِ عَبْدِ الْعَزِيزِ التَّنُوخِيِّ عَنْ مَكْحُولٍ أَنَّ حُذَيْفَةَ سَأَلَهُ رَجُلٌ مَاتَ أَبُوهُ، فَقَالَ حُذَيْفَةُ: اغْسِلْهُ فَإِذَا فَرَغْت فَاغْتَسِلْ وَعَنْ أَبِي هُرَيْرَةَ - مَنْ غَسَّلَ مَيِّتًا فَلْيَغْتَسِلْ، وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ كَانَ أَصْحَابُ عَلِيٍّ يَغْتَسِلُونَ مِنْهُ. يَعْنِي مِنْ غُسْلِ الْمَيِّتِ.
قَالَ عَلِيٌّ: وَقَالَ أَبُو حَنِيفَةَ وَمَالِكٌ وَالشَّافِعِيُّ وَدَاوُد: لا يَجِبُ الْغُسْلُ مِنْ غُسْلِ الْمَيِّتِ، وَاحْتَجَّ أَصْحَابُنَا فِي ذَلِكَ بِالأَثَرِ الَّذِي فِيهِ " إنَّمَا الْمَاءُ مِنْ الْمَاءِ " (1).
قَالَ عَلِيٌّ: وَهَذَا لا حُجَّةَ فِيهِ لأَنَّ الأَمْرَ بِالْغُسْلِ مِنْ غُسْلِ الْمَيِّتِ وَمِنْ الإِيلاجِ وَإِنْ لَمْ يَكُنْ إنْزَالٌ - هُمَا شَرْعَانِ زَائِدَانِ عَلَى خَبَرِ " الْمَاءُ مِنْ الْمَاءِ " (2) وَالزِّيَادَةُ وَارِدَةٌ مِنْ عِنْدِ اللَّهِ تَعَالَى عَلَى لِسَانِ رَسُولِهِ - صلى الله عليه وسلم - فَرْضٌ الأَخْذُ بِهَا.
__________
(1) - مسلم : الحيض (343) ، أبو داود : الطهارة (217) ، أحمد (3/29 ،3/36 ،3/47).
(2) - مسلم : الحيض (343) ، أبو داود : الطهارة (217) ، أحمد (3/29 ،3/36 ،3/47).

وَاحْتَجَّ غَيْرُهُمْ فِي ذَلِكَ بِأَثَرٍ رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ وَهْبٍ قَالَ: أَخْبَرَنِي مَنْ أَثِقُ بِهِ يَرْفَعُ الْحَدِيثَ إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - قَالَ: " لا تَتَنَجَّسُوا مِنْ مَوْتَاكُمْ " وَكَرِهَ ذَلِكَ لَهُمْ. وَعَنْ رِجَالٍ مِنْ أَهْلِ الْعِلْمِ عَنْ سَعِيدٍ وَجَابِرٍ وَابْنِ مَسْعُودٍ وَابْنِ عَبَّاسٍ وَابْنِ عُمَرَ أَنَّهُ لا غُسْلَ مِنْ غُسْلِ الْمَيِّتِ، وَبِحَدِيثٍ رُوِّينَاهُ مِنْ طَرِيقِ مَالِكٍ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ أَنَّ أَسْمَاءَ بِنْتَ عُمَيْسٍ غَسَّلَتْ أَبَا بَكْرٍ الصِّدِّيقَ، فَلَمَّا فَرَغَتْ قَالَتْ لِمَنْ حَضَرَهَا مِنْ الْمُهَاجِرِينَ إنِّي صَائِمَةٌ وَإِنَّ هَذَا يَوْمٌ شَدِيدُ الْبُرْدِ فَهَلْ عَلَيَّ مِنْ غُسْلٍ قَالُوا: لا، وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ: كَانَ ابْنُ مَسْعُودٍ وَأَصْحَابُهُ لا يَغْتَسِلُونَ مِنْ غُسْلِ الْمَيِّتِ، وَبِحَدِيثٍ رُوِّينَاهُ مِنْ طَرِيقِ شُعْبَةَ عَنْ يَزِيدَ الرِّشْكِ عَنْ مُعَاذَةَ الْعَدَوِيَّةِ: سُئِلَتْ عَائِشَةُ رَضِيَ اللَّهُ عَنْهَا: أَيُغْتَسَلُ مِنْ غُسْلِ الْمُتَوَفَّيْنَ قَالَتْ لا.

قَالَ أَبُو مُحَمَّدٍ: وَكُلُّ هَذَا لا حُجَّةَ لَهُمْ فِيهِ، أَمَّا الْخَبَرُ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَفِي غَايَةِ السُّقُوطِ لأَنَّ ابْنَ وَهْبٍ لَمْ يُسَمِّ مَنْ أَخْبَرَهُ، وَالْمَسَافَةُ بَيْنَ ابْنِ وَهْبٍ وَبَيْنَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بَعِيدَةٌ جِدًّا، ثُمَّ لَوْ صَحَّ بِنَقْلِ الْكَافَّةِ مَا كَانَ لَهُمْ فِيهِ مُتَعَلَّقٌ؛ لأَنَّهُ لَيْسَ فِيهِ إلا أَنْ لا نَتَنَجَّسَ مِنْ مَوْتَانَا فَقَطْ، وَهَذَا نَصُّ قَوْلِنَا، وَمَعَاذَ اللَّهِ أَنْ نَكُونَ نَتَنَجَّسُ مِنْ مَيِّتٍ مُسْلِمٍ، أَوْ أَنْ يَكُونَ الْمُسْلِمُ نَجِسًا، بَلْ هُوَ طَاهِرٌ حَيًّا وَمَيِّتًا، وَلَيْسَ الْغُسْلُ الْوَاجِبُ مِنْ غُسْلِ الْمَيِّتِ لِنَجَاسَتِهِ أَصْلا، لَكِنْ كَغُسْلِ الْمَيِّتِ الْوَاجِبِ عِنْدَنَا وَعِنْدَهُمْ، كَمَا غُسِّلَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَهُوَ أَطْهَرُ وَلَدِ آدَمَ حَيًّا وَمَيِّتًا، وَغُسِّلَ أَصْحَابُهُ رَضِيَ اللَّهُ عَنْهُمْ إذْ مَاتُوا، وَهُمْ الطَّاهِرُونَ الطَّيِّبُونَ أَحْيَاءً وَأَمْوَاتًا، وَكَغُسْلِ الْجُمُعَةِ، وَلا نَجَاسَةَ هُنَالِكَ، فَبَطَلَ تَمْوِيهُهُمْ بِهَذَا الْخَبَرِ.

وَأَمَّا حَدِيثُ أَسْمَاءَ فَإِنَّ عَبْدَ اللَّهِ بْنَ أَبِي بَكْرٍ لَمْ يَكُنْ وُلِدَ يَوْمَ مَاتَ أَبُو بَكْرٍ الصِّدِّيقُ نَعَمْ وَلا أَبُوهُ أَيْضًا، ثُمَّ لَوْ صَحَّ كُلُّ مَا ذَكَرُوا عَنْ الصَّحَابَةِ لَكَانَ قَدْ عَارَضَهُ مَا رُوِّينَاهُ مِنْ خِلافِ ذَلِكَ عَنْ عَلِيٍّ وَحُذَيْفَةَ وَأَبِي هُرَيْرَةَ، وَإِذَا وَقَعَ التَّنَازُعُ وَجَبَ الرَّدُّ إلَى مَا افْتَرَضَ اللَّهُ تَعَالَى الرَّدَّ إلَيْهِ، مِنْ كَلامِهِ وَكَلامِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَالسُّنَّةُ قَدْ ذَكَرْنَاهَا بِالإِسْنَادِ الثَّابِتِ بِإِيجَابِ الْغُسْلِ مِنْ غُسْلِ الْمَيِّتِ، وَكَمْ قِصَّةٍ خَالَفُوا فِيهَا الْجُمْهُورَ مِنْ الصَّحَابَةِ لا يُعْرَفُ مِنْهُمْ مُخَالِفٌ، وَقَدْ أَفْرَدْنَا لِذَلِكَ كِتَابًا ضَخْمًا، وَالْعَجَبُ مِنْ احْتِجَاجِهِمْ بِقَوْلِ عَائِشَةَ وَهُمْ قَدْ خَالَفُوهَا فِي إيجَابِ الْوُضُوءِ مِمَّا مَسَّتْ النَّارُ وَخَالَفُوا عَلِيَّ بْنَ أَبِي طَالِبٍ وَابْنَ عَبَّاسٍ وَابْنَ الزُّبَيْرِ فِي إيجَابِ الْغُسْلِ عَلَى الْمُسْتَحَاضَةِ لِكُلِّ صَلاةٍ أَوْ لِلْجَمْعِ بَيْنَ صَلاتَيْنِ، وَعَائِشَةَ فِي قَوْلِهَا: تَغْتَسِلُ كُلَّ يَوْمٍ عِنْدَ صَلاةِ الظُّهْرِ، وَلا مُخَالِفَ يُعْرَفُ لِهَؤُلاءِ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ، وَمِثْلُ هَذَا كَثِيرٌ جِدًّا

مَسْأَلَة أصب عَلَى مغتسل وَنَوَى ذَلِكَ المغتسل الْغُسْل
182- مَسْأَلَةٌ: وَمَنْ صَبَّ عَلَى مُغْتَسِلٍ وَنَوَى ذَلِكَ الْمُغْتَسِلُ الْغُسْلَ أَجْزَأَهُ.
بُرْهَانُ ذَلِكَ أَنَّ الْغُسْلَ هُوَ إمْسَاسُ الْمَاءِ الْبَشَرَةَ بِالْقَصْدِ إلَى تَأْدِيَةِ مَا افْتَرَضَ اللَّهُ تَعَالَى مِنْ ذَلِكَ، فَإِذَا نَوَى ذَلِكَ لِمَرْءٍ فَقَدْ فَعَلَ الْغُسْلَ الَّذِي أُمِرَ بِهِ، وَلَمْ يَأْتِ نَصٌّ وَلا إجْمَاعٌ بِأَنْ يَتَوَلَّى هُوَ ذَلِكَ بِيَدِهِ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ
مَسْأَلَة انْقِطَاع دَم الْحَيْض فِي مُدَّة الْحَيْض
183 - مَسْأَلَةٌ: وَانْقِطَاعُ دَمِ الْحَيْضِ فِي مُدَّةِ الْحَيْضِ - وَمِنْ جُمْلَتِهِ دَمُ النِّفَاسِ - يُوجِبُ الْغُسْلَ لِجَمِيعِ الْجَسَدِ وَالرَّأْسِ وَهَذَا إجْمَاعٌ مُتَيَقَّنٌ، مَنْ خَالَفَهُ كَفَرَ عَنْ نُصُوصٍ ثَابِتَةٍ، وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ.
وَقَدْ ذَكَرْنَا أَنَّ الْحَامِلَ لا تَحِيضُ، وَدَمُ النِّفَاسِ هُوَ الْخَارِجُ إثْرَ وَضْعِ الْمَرْأَةِ آخِرَ وَلَدٍ فِي بَطْنِهَا؛ لأَنَّهُ الْمُتَّفَقُ عَلَيْهِ، وَأَمَّا الْخَارِجُ قَبْلَ ذَلِكَ فَلَيْسَتْ نُفَسَاءَ، وَلَيْسَ دَمَ نِفَاسٍ، وَلا نَصَّ فِيهِ وَلا إجْمَاعَ، وَسَنَذْكُرُ فِي الْكَلامِ فِي الْحَيْضِ مُدَّةَ الْحَيْضِ وَمُدَّةَ النِّفَاسِ إنْ شَاءَ اللَّهُ تَعَالَى.

مَسْأَلَةٌ النُّفَسَاءُ وَالْحَائِضُ شَيْءٌ وَاحِدٌ إذَا أَرَادَتَا الْحَجَّ أَوْ الْعُمْرَةَ
184 - مَسْأَلَةٌ: وَالنُّفَسَاءُ وَالْحَائِضُ شَيْءٌ وَاحِدٌ، فَأَيَّتُهُمَا أَرَادَتْ الْحَجَّ أَوْ الْعُمْرَةَ فَفُرِضَ عَلَيْهَا أَنْ تَغْتَسِلَ ثُمَّ تُهِلَّ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ حَدَّثَنِي هَنَّادُ بْنُ السَّرِيِّ وَزُهَيْرُ بْنُ حَرْبٍ وَعُثْمَانُ بْنُ أَبِي شَيْبَةَ، كُلُّهُمْ عَنْ عَبْدَةَ بْنِ سُلَيْمَانَ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ الْقَاسِمِ بْنِ مُحَمَّدِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ عَنْ أَبِيهِ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ " نُفِسَتْ أَسْمَاءُ بِنْتُ عُمَيْسٍ بِمُحَمَّدِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ بِالشَّجَرَةِ، فَأَمَرَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَبَا بَكْرٍ أَنْ تَغْتَسِلَ وَتُهِلَّ " (1).
وَجَاءَ فِي الْخَبَرِ الصَّرِيحِ: " نُفِسَتْ أَسْمَاءُ بِنْتُ عُمَيْسٍ بِالشَّجَرَةِ بِمُحَمَّدِ بْنِ أَبِي بَكْرٍ فَذُكِرَ ذَلِكَ لِرَسُولِ اللَّهِ - صلى الله عليه وسلم - " (2) " وَحَاضَتْ عَائِشَةُ وَأُمُّ سَلَمَةَ أُمَّا الْمُؤْمِنِينَ رَضِيَ اللَّهُ عَنْهُمَا، فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - لِكُلِّ وَاحِدَةٍ مِنْهُمَا: أَنُفِسْتِ قَالَتْ نَعَمْ ".
فَصَحَّ أَنَّ الْحَيْضَ يُسَمَّى نِفَاسًا، فَصَحَّ أَنَّهُمَا شَيْءٌ وَاحِدٌ وَحُكْمٌ وَاحِدٌ وَلا فَرْقَ.
__________
(1) - مسلم : الحج (1209) ، أبو داود : المناسك (1743) ، ابن ماجه : المناسك (2911) ، الدارمي : الْمَنَاسِكِ (1804).
(2) - مسلم : الحج (1209) ، أبو داود : المناسك (1743) ، ابن ماجه : الْمَنَاسِكِ (2911) ، الدارمي : المناسك (1804).

وَأَمَرَ عَلَيْهِ السَّلامُ الَّتِي تَرَى الدَّمَ الأَسْوَدَ بِتَرْكِ الصَّلاةِ، وَحَكَمَ بِأَنَّهُ حَيْضٌ وَأَنَّهَا حَائِضٌ، وَأَنَّ الدَّمَ الآخَرَ لَيْسَ حَيْضًا وَلا هِيَ بِهِ حَائِضٌ، وَأَخْبَرَ أَنَّ الْحَيْضَ شَيْءٌ كَتَبَهُ اللَّهُ تَعَالَى عَلَى بَنَاتِ آدَمَ، فَكُلُّ دَمٍ أَسْوَدَ ظَهَرَ مِنْ فَرْجِ الْمَرْأَةِ مِنْ مَكَانِ خُرُوجِ الْوَلَدِ فَهُوَ حَيْضٌ، إلا مَا وَرَدَ النَّصُّ بِإِخْرَاجِهِ مِنْ هَذِهِ الْجُمْلَةِ وَهِيَ الْحَامِلُ وَاَلَّتِي لا يَتَمَيَّزُ دَمُهَا وَلا يَنْقَطِعُ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَة الْمَرْأَة تهل بِعَمْرَةَ ثُمَّ تَحِيض
185- مَسْأَلَةٌ: وَالْمَرْأَةُ تُهِلُّ بِعُمْرَةٍ ثُمَّ تَحِيضُ فَفُرِضَ عَلَيْهَا أَنْ تَغْتَسِلَ ثُمَّ تَعْمَلَ فِي حَجِّهَا، مَا سَنَذْكُرُهُ فِي الْحَجِّ إنْ شَاءَ اللَّهُ تَعَالَى.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا قُتَيْبَةُ بْنُ سَعِيدٍ ثنا اللَّيْثُ هُوَ ابْنُ سَعْدٍ - عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ قَالَ: " أَقْبَلْنَا مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - مُهَلِّينَ بِحَجٍّ مُفْرَدًا وَأَقْبَلَتْ عَائِشَةُ بِعُمْرَةٍ حَتَّى إذَا كُنَّا بِسَرِفَ عَرَكَتْ " (1) ثُمَّ ذَكَرَ الْحَدِيثَ وَفِيهِ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - دَخَلَ عَلَيْهَا فَقَالَتْ: قَدْ حِضْتُ وَحَلَّ النَّاسُ وَلَمْ أَحْلِلْ وَلَمْ أَطُفْ بِالْبَيْتِ، وَالنَّاسُ يَذْهَبُونَ إلَى الْحَجِّ، فَقَالَ لَهَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - إنَّ هَذَا كَتَبَهُ اللَّهُ عَلَى بَنَاتِ آدَمَ فَاغْتَسِلِي ثُمَّ أَهِلِّي بِالْحَجِّ فَفَعَلَتْ " (2).
مَسْأَلَةٌ الْمُتَّصِلَةُ الدَّمُ الأَسْوَدُ الَّذِي لا يَتَمَيَّزُ وَلا تَعْرِفُ أَيَّامَهَا
__________
(1) - مسلم : الْحَجِّ (1213) ، أبو داود : المناسك (1785).
(2) - البخاري : الحج (1785) ، مسلم : الحج (1213) ، النسائي : مناسك الحج (2763).

186- مَسْأَلَةٌ: وَالْمُتَّصِلَةُ الدَّمُ الأَسْوَدُ الَّذِي لا يَتَمَيَّزُ وَلا تَعْرِفُ أَيَّامَهَا فَإِنَّ الْغُسْلَ فَرْضٌ عَلَيْهَا إنْ شَاءَتْ لِكُلِّ صَلاةِ فَرْضٍ أَوْ تَطَوُّعٍ، وَإِنْ شَاءَتْ إذَا كَانَ قُرْبَ آخَرِ وَقْتَ الظُّهْرِ اغْتَسَلَتْ وَتَوَضَّأَتْ وَصَلَّتْ الظُّهْرَ بِقَدْرِ مَا تَسْلَمُ مِنْهَا بَعْدَ دُخُولِ وَقْتِ الْعَصْرِ، ثُمَّ تَتَوَضَّأُ وَتُصَلِّي الْعَصْرَ، ثُمَّ إذَا كَانَ قَبْلَ غُرُوبِ الشَّفَقِ اغْتَسَلَتْ وَتَوَضَّأَتْ وَصَلَّتْ الْمَغْرِبَ بِقَدْرِ مَا تَفْرُغُ مِنْهَا بَعْدَ غُرُوبِ الشَّفَقِ، ثُمَّ تَتَوَضَّأُ وَتُصَلِّي الْعَتَمَةَ، ثُمَّ تَغْتَسِلُ وَتَتَوَضَّأُ لِصَلاةِ الْفَجْرِ، وَإِنْ شَاءَتْ حِينَئِذٍ أَنْ تَتَنَفَّلَ عِنْدَ كُلِّ صَلاةِ فَرْضٍ وَتَتَوَضَّأَ بَعْدَ الْفَرِيضَةِ أَوْ قَبْلَهَا فَلَهَا ذَلِكَ، وَسَنَذْكُرُ الْبُرْهَانَ عَلَى ذَلِكَ فِي كَلامِنَا فِي الْحَيْضِ إنْ شَاءَ اللَّهُ تَعَالَى.

مَسْأَلَةٌ الْغُسْلِ مِنْ مُوَارَةِ الْكَافِرِ
187- مَسْأَلَةٌ: وَلا يُوجِبُ الْغُسْلَ شَيْءٌ غَيْرُ مَا ذَكَرْنَا أَصْلا لأَنَّهُ لَمْ يَأْتِ فِي غَيْرِ ذَلِكَ أَثَرٌ يَصِحُّ أَلْبَتَّةَ، وَقَدْ جَاءَ أَثَرٌ فِي الْغُسْلِ مِنْ مُوَارَةِ الْكَافِرِ، فِيهِ نَاجِيَةُ بْنُ كَعْبٍ وَهُوَ مَجْهُولٌ، وَالشَّرَائِعُ لا تُؤْخَذُ إلا مِنْ كَلامِ اللَّهِ أَوْ مِنْ كَلامِ رَسُولِهِ - صلى الله عليه وسلم -.
وَمِمَّنْ لا يَرَى الْغُسْلَ مِنْ الإِيلاجِ فِي حَيَاءِ الْبَهِيمَةِ إنْ لَمْ يَكُنْ إنْزَالُ أَبِي حَنِيفَةَ وَالشَّافِعِيِّ.
وَقَالَ مَالِكٌ فِي الْوَطْءِ فِي الدُّبُرِ: لا غُسْلَ فِيهِ إنْ لَمْ يَكُنْ إنْزَالٌ، فَمَنْ قَاسَ ذَلِكَ عَلَى الْوَطْءِ فِي الْفَرْجِ قِيلَ لَهُ: بَلْ هُوَ مَعْصِيَةٌ، فَقِيَاسُهَا عَلَى سَائِرِ الْمَعَاصِي مِنْ الْقَتْلِ وَتَرْكِ الصَّلاةِ أَوْلَى، وَلا غُسْلَ فِي شَيْءٍ مِنْ ذَلِكَ بِإِجْمَاعٍ، فَكَيْفَ وَالْقِيَاسُ كُلُّهُ بَاطِلٌ.
صِفَةُ الْغُسْلِ الْوَاجِبِ
مَسْأَلَةٌ غُسْلُ الْجَنَابَةِ
صِفَةُ الْغُسْلِ الْوَاجِبِ فِي كُلِّ مَا ذَكَرْنَا
188- مَسْأَلَةٌ: أَمَّا غُسْلُ الْجَنَابَةِ فَيَخْتَارُ - دُونَ أَنْ يَجِبَ ذَلِكَ فَرْضًا - أَنْ يَبْدَأَ بِغَسْلِ فَرْجِهِ إنْ كَانَ مِنْ جِمَاعٍ، وَأَنْ يَمْسَحَ بِيَدِهِ الْجِدَارَ أَوْ فِي الأَرْضِ بَعْدَ غَسْلِهِ ثُمَّ يُمَضْمِضَ وَيَسْتَنْشِقَ وَيَسْتَنْثِرَ ثَلاثًا ثَلاثًا ثُمَّ يَغْمِسَ يَدَهُ فِي الإِنَاءِ بَعْدَ أَنْ يَغْسِلَهَا ثَلاثًا فَرْضًا وَلا بُدَّ، إنْ قَامَ مِنْ نَوْمٍ وَإِلا فَلا، فَيُخَلِّلُ أُصُولَ شَعْرِهِ حَتَّى يُوقِنَ أَنَّهُ قَدْ بَلَّ الْجِلْدَ، ثُمَّ يُفِيضَ الْمَاءَ عَلَى رَأْسِهِ ثَلاثًا بِيَدِهِ وَأَنْ يَبْدَأَ بِمَيَامِنِهِ، وَأَمَّا الْفَرْضُ الَّذِي لا بُدَّ مِنْهُ فَأَنْ يَغْسِلَ يَدَيْهِ ثَلاثًا قَبْلَ أَنْ يُدْخِلَهَا فِي الْمَاءِ إنْ كَانَ قَامَ مِنْ نَوْمٍ وَإِلا فَلا، وَيَغْسِلُ فَرْجَهُ إنْ كَانَ مِنْ جِمَاعٍ، ثُمَّ يُفِيضُ الْمَاءَ عَلَى رَأْسِهِ ثُمَّ جَسَدِهِ بَعْدَ رَأْسِهِ وَلا بُدَّ إفَاضَةً يُوقِنُ أَنَّهُ قَدْ وَصَلَ الْمَاءُ إلَى بَشَرَةِ رَأْسِهِ وَجَمِيعِ شَعْرِهِ وَجَمِيعَ جَسَدِهِ.
بُرْهَانُ ذَلِكَ قَوْلُهُ عَزَّ وَجَلَّ { وَإِنْ كُنْتُمْ جُنُبًا فَاطَّهَّرُوا } (1) فَكَيْفَمَا أَتَى بِالطُّهُورِ فَقَدْ أَدَّى مَا افْتَرَضَ اللَّهُ تَعَالَى عَلَيْهِ.
__________
(1) - سورة المائدة آية : 6.

حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا مُسَدَّدٌ، ثنا يَحْيَى بْنُ سَعِيدٍ هُوَ الْقَطَّانُ، ثنا عَوْفٌ هُوَ ابْنُ أَبِي جَمِيلَةَ، حَدَّثَنَا أَبُو رَجَاءٍ عَنْ عِمْرَانَ هُوَ ابْنُ حُصَيْنٍ قَالَ " كُنَّا مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فِي سَفَرٍ، فَذَكَرَ الْحَدِيثَ وَفِيهِ: أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - أَعْطَى الَّذِي أَصَابَتْهُ الْجَنَابَةُ إنَاءً مِنْ مَاءٍ وَقَالَ: اذْهَبْ فَأَفْرِغْهُ عَلَيْكَ " (1).
وَإِنَّمَا اسْتَحْبَبْنَا مَا ذَكَرْنَا قَبْلُ لِمَا رُوِّينَاهُ بِالسَّنَدِ الْمَذْكُورِ إلَى الْبُخَارِيِّ ثنا الْحُمَيْدِيُّ ثنا سُفْيَانُ ثنا الأَعْمَشُ عَنْ سَالِمِ بْنِ أَبِي الْجَعْدِ عَنْ كُرَيْبٍ عَنْ ابْنِ عَبَّاسٍ عَنْ مَيْمُونَةَ " أَنَّ النَّبِيَّ - صلى الله عليه وسلم - اغْتَسَلَ مِنْ الْجَنَابَةِ فَغَسَلَ فَرْجَهُ بِيَدِهِ ثُمَّ دَلَكَ بِهَا الْحَائِطَ ثُمَّ غَسَلَهَا ثُمَّ تَوَضَّأَ وُضُوءَهُ لِلصَّلاةِ، فَلَمَّا فَرَغَ مِنْ غُسْلِهِ غَسَلَ رِجْلَيْهِ ".
__________
(1) - البخاري : التَّيَمُّمِ (344) ، أحمد (4/434).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا عَلِيُّ بْنُ حُجْرٍ السَّعْدِيُّ ثنا عِيسَى بْنُ يُونُسَ ثنا الأَعْمَشُ عَنْ سَالِمِ بْنِ أَبِي الْجَعْدِ عَنْ كُرَيْبٍ عَنْ ابْنِ عَبَّاسٍ حَدَّثَتْنِي خَالَتِي مَيْمُونَةُ قَالَتْ: " أَدْنَيْتُ لِرَسُولِ اللَّهِ - صلى الله عليه وسلم - غُسْلَهُ مِنْ الْجَنَابَةِ فَغَسَلَ كَفَّيْهِ مَرَّتَيْنِ أَوْ ثَلاثًا، ثُمَّ أَدْخَلَ يَدَهُ فِي الإِنَاءِ، ثُمَّ أَفْرَغَ عَلَى فَرْجِهِ وَغَسَلَهُ بِشِمَالِهِ، ثُمَّ ضَرَبَ بِشِمَالِهِ الأَرْضَ فَدَلَكَهَا دَلْكًا شَدِيدًا، ثُمَّ تَوَضَّأَ وُضُوءَهُ لِلصَّلاةِ، ثُمَّ أَفْرَغَ عَلَى رَأْسِهِ ثَلاثَ حَفَنَاتٍ مِلْءَ كَفِّهِ، ثُمَّ غَسَلَ سَائِرَ جَسَدِهِ ثُمَّ تَنَحَّى عَنْ مَقَامِهِ فَغَسَلَ رِجْلَيْهِ، ثُمَّ أَتَيْتُهُ بِالْمِنْدِيلِ فَرَدَّهُ " (1) وَقَدْ ذَكَرْنَا قَوْلَهُ عَلَيْهِ السَّلامُ لأُمِّ سَلَمَةَ: " إنَّمَا يَكْفِيكِ أَنْ تَحْثِيَ عَلَى رَأْسِكِ ثُمَّ تُفِيضِي الْمَاءَ عَلَيْكِ فَإِذَا بِكِ قَدْ طَهُرْتِ " (2).
__________
(1) - البخاري : الغسل (257) ، مسلم : الحيض (317) ، النسائي : الطهارة (253) ، ابن ماجه : الطهارة وسننها (573) ، أحمد (6/336).
(2) - مسلم : الحيض (330) ، الترمذي : الطهارة (105) ، النسائي : الطهارة (241) ، أبو داود : الطهارة (251) ، ابن ماجه : الطهارة وسننها (603) ، أحمد (6/314) ، الدارمي : الطهارة (1157).

فَلَهُ أَنْ يُقَدِّمَ غَسْلَ فَرْجِهِ وَأَعْضَاءِ وُضُوئِهِ قَبْلَ رَأْسِهِ فَقَطْ إنْ شَاءَ، فَإِنْ انْغَمَسَ فِي مَاءٍ جَارٍ فَعَلَيْهِ أَنْ يَنْوِيَ تَقْدِيمَ رَأْسِهِ عَلَى جَسَدِهِ، وَلا يَلْزَمُهُ ذَلِكَ فِي سَائِرِ الأَغْسَالِ الْوَاجِبَةِ إذْ لَمْ يَأْتِ بِذَلِكَ نَصٌّ، إلا أَنْ يَصِحَّ أَنَّ هَكَذَا عَلَّمَهُ رَسُولُ اللَّه - صلى الله عليه وسلم - فِي الْحَيْضِ فَنَقِفُ عِنْدَهُ وَإِلا فَلا، وَلَمْ يَأْتِ ذَلِكَ فِي الْحَيْضِ إلا مِنْ طَرِيقِ إبْرَاهِيمَ بْنَ الْمُهَاجِرِ وَهُوَ ضَعِيفٌ، وَرُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ بْنِ حُمَيْدٍ عَنْ عَبْدِ الرَّزَّاقِ، وَلَيْسَ ذِكْرُ الْحَيْضِ مَحْفُوظًا عَنْ عَبْدِ الرَّزَّاقِ أَصْلا فَإِنْ صَحَّ ذَلِكَ فِي الْحَيْضِ قُلْنَا بِهِ، وَلَمْ نَسْتَجِزْ مُخَالَفَتَهُ.
حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا حَفْصُ بْنُ عُمَرَ ثنا شُعْبَةُ أَخْبَرَنِي أَشْعَثُ بْنُ سُلَيْمٍ قَالَ: سَمِعْتُ أَبِي عَنْ مَسْرُوقٍ عَنْ عَائِشَةَ قَالَتْ: " كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يُعْجِبُهُ التَّيَمُّنُ فِي تَنَعُّلِهِ وَتَرَجُّلِهِ وَطَهُورِهِ وَفِي شَأْنِهِ كُلِّهِ " (1).
__________
(1) - البخاري : الوضوء (168) ، مسلم : الطهارة (268) ، الترمذي : الجمعة (608) ، النسائي : الغسل والتيمم (421) ، أبو داود : اللباس (4140) ، ابن ماجه : الطهارة وسننها (401) ، أحمد (6/94).

مَسْأَلَةٌ لَيْسَ عَلَى المغتسل أَنْ يَتَدَلَّكَ
189 - مَسْأَلَةٌ: - وَلَيْسَ عَلَيْهِ أَنْ يَتَدَلَّكَ: وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ وَالأَوْزَاعِيِّ وَأَحْمَدَ بْنِ حَنْبَلٍ وَدَاوُد وَأَبِي حَنِيفَةَ وَالشَّافِعِيِّ، وَقَالَ مَالِكٌ بِوُجُوبِ التَّدَلُّكِ.
قَالَ أَبُو مُحَمَّدٍ: بُرْهَانُ ذَلِكَ مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ وَإِسْحَاقُ بْنُ إبْرَاهِيمَ وَعَمْرٌو النَّاقِدُ وَابْنُ أَبِي عُمَرَ، كُلُّهُمْ عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ أَيُّوبَ بْنِ مُوسَى عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ عَنْ عَبْدِ اللَّهِ بْنِ رَافِعٍ مَوْلَى أُمِّ سَلَمَةَ عَنْ أُمِّ سَلَمَةَ قَالَتْ: " قُلْتُ يَا رَسُولَ اللَّهِ: إنِّي امْرَأَةٌ أَشُدُّ ضَفْرَ رَأْسِي، أَفَأَنْقُضُهُ لِغُسْلِ الْجَنَابَةِ فَقَالَ: لا إنَّمَا يَكْفِيكِ أَنْ تَحْثِيَ عَلَى رَأْسِكِ ثَلاثَ حَثَيَاتٍ ثُمَّ تُفِيضِي عَلَيْكِ فَتَطْهُرِينَ " (1).
وَبِهَذَا جَاءَتْ الآثَارُ كُلُّهَا فِي صِفَةِ غُسْلِهِ عَلَيْهِ السَّلامُ، لا ذِكْرَ لِلتَّدَلُّكِ فِي شَيْءٍ مِنْ ذَلِكَ.
وَرُوِّينَا عَنْ عُمَرَ بْنِ الْخَطَّابِ أَنَّهُ قَالَ فِي الْغُسْلِ مِنْ الْجَنَابَةِ: فَتَوَضَّأْ وُضُوءَكَ لِلصَّلاةِ ثُمَّ اغْسِلْ رَأْسَكَ ثَلاثًا ثُمَّ أَفْضِ الْمَاءَ عَلَى جِلْدِكَ.
وَعَنْ الشَّعْبِيِّ وَالنَّخَعِيِّ وَالْحَسَنِ فِي الْجُنُبِ يَنْغَمِسُ فِي الْمَاءِ إنَّهُ يَجْزِيهِ مِنْ الْغُسْلِ.
__________
(1) - مسلم : الْحَيْضِ (330) ، الترمذي : الطهارة (105) ، النسائي : الطهارة (241) ، أبو داود : الطهارة (251) ، ابن ماجه : الطهارة وسننها (603) ، أحمد (6/314) ، الدارمي : الطهارة (1157).

وَاحْتَجَّ مِنْ رَأَى التَّدَلُّكَ فَرْضًا بِأَنْ قَالَ: قَدْ صَحَّ الإِجْمَاعُ عَلَى أَنَّ الْغُسْلَ إذَا تَدَلَّكَ فِيهِ فَإِنَّهُ قَدْ تَمَّ، وَاخْتُلِفَ فِيهِ إذَا لَمْ يَتَدَلَّكْ، فَالْوَاجِبُ أَنْ لا يُجْزِئَ زَوَالُ الْجَنَابَةِ إلا بِالإِجْمَاعِ. وَذَكَرُوا حَدِيثًا فِيهِ أَنَّ رَسُولَ اللَّهِ " - صلى الله عليه وسلم - عَلَّمَ عَائِشَةَ الْغُسْلَ مِنْ الْجَنَابَةِ فَقَالَ لَهَا عَلَيْهِ السَّلامُ: يَا عَائِشَةُ اغْسِلِي يَدَيْكِ ثُمَّ قَالَ لَهَا تَمَضْمَضِي ثُمَّ اسْتَنْشِقِي وَانْتَثِرِي ثُمَّ اغْسِلِي وَجْهَكِ ثُمَّ قَالَ: اغْسِلِي يَدَيْكِ إلَى الْمِرْفَقَيْنِ ثُمَّ قَالَ: أَفْرِغِي عَلَى رَأْسَكِ ثُمَّ قَالَ: أَفْرِغِي عَلَى جِلْدِكِ ثُمَّ أَمَرَهَا تَدْلُكُ وَتَتَّبِعُ بِيَدِهَا كُلَّ شَيْءٍ لَمْ يَمَسَّهُ الْمَاءُ مِنْ جَسَدِهَا ثُمَّ قَالَ: يَا عَائِشَةُ أَفْرِغِي عَلَى رَأْسِكِ الَّذِي بَقِيَ ثُمَّ اُدْلُكِي جِلْدَكِ وَتَتَّبِعِي ".
وَبِحَدِيثٍ آخَرَ فِيهِ أَنَّهُ عَلَيْهِ السَّلامُ قَالَ " إنَّ تَحْتَ كُلِّ شَعْرَةٍ جَنَابَةً فَاغْسِلُوا الشَّعْرَ وَأَنْقُوا الْبَشَرَ " (1).
__________
(1) - الترمذي : الطهارة (106) ، أبو داود : الطهارة (248) ، ابن ماجه : الطهارة وسننها (597).

وَبِحَدِيثٍ آخَرَ فِيهِ: " خَلِّلْ أُصُولَ الشَّعْرِ وَأَنْقِ الْبَشَرَ " وَبِحَدِيثٍ آخَرَ فِيهِ: " أَنَّ امْرَأَةً سَأَلَتْهُ عَلَيْهِ السَّلامُ عَنْ غُسْلِ الْجَنَابَةِ. فَقَالَ عَلَيْهِ السَّلامُ: تَأْخُذُ إحْدَاكُنَّ مَاءَهَا فَتَطَهَّرُ فَتُحْسِنُ الطُّهُورَ أَوْ تَبْلُغُ فِي الطَّهُورِ ثُمَّ تَصُبُّ الْمَاءَ عَلَى رَأْسِهَا فَتَدْلُكُ حَتَّى يَبْلُغَ شُئُونَ رَأْسِهَا ثُمَّ تُفِيضُ الْمَاءَ عَلَى رَأْسِهَا " وَقَالَ بَعْضُهُمْ: قِسْنَا ذَلِكَ عَلَى غَسْلِ النَّجَاسَةِ لا يُجْزِئُ إلا بِعَرْكٍ وَقَالَ بَعْضُهُمْ: قَوْله تَعَالَى: { فَاطَّهَّرُوا } (1) دَلِيلٌ عَلَى الْمُبَالَغَةِ.
قَالَ أَبُو مُحَمَّدٍ: هَذَا كُلُّ مَا شَغَبُوا بِهِ، وَكُلُّهُ إيهَامٌ وَبَاطِلٌ.
أَمَّا قَوْلُهُمْ: إنَّ الْغُسْلَ إذَا كَانَ بِتَدَلُّكٍ فَقَدْ أُجْمِعَ عَلَى تَمَامِهِ وَلَمْ يُجْمَعْ عَلَى تَمَامِهِ دُونَ تَدَلُّكٍ فَقَوْلٌ فَاسِدٌ، أَوَّلُ ذَلِكَ أَنَّهُ لَيْسَ ذَلِكَ مِمَّا يَجِبُ أَنْ يُرَاعَى فِي الدِّينِ لأَنَّ اللَّهَ تَعَالَى إنَّمَا أَمَرَنَا بِاتِّبَاعِ الإِجْمَاعِ فِيمَا صَحَّ وُجُوبُهُ مِنْ طَرِيقِ الإِجْمَاعِ أَوْ صَحَّ تَحْرِيمُهُ مِنْ طَرِيقِ الإِجْمَاعِ أَوْ صَحَّ تَحْلِيلُهُ مِنْ طَرِيقِ الإِجْمَاعِ، فَهَذَا هُوَ الْحَقُّ: وَأَمَّا الْعَمَلُ الَّذِي ذَكَرُوا فَإِنَّمَا هُوَ إيجَابُ اتِّبَاعِ الاخْتِلافِ لا وُجُوبُ اتِّبَاعِ الإِجْمَاعِ.
__________
(1) - سورة المائدة آية : 6.

وَهَذَا بَاطِلٌ لأَنَّ التَّدَلُّكَ لَمْ يُتَّفَقْ عَلَى وُجُوبِهِ وَلا جَاءَ بِهِ نَصٌّ. وَفِي الْعَمَلِ الَّذِي ذَكَرُوا إيجَابُ الْقَوْلِ بِمَا لا نَصَّ فِيهِ وَلا إجْمَاعَ، وَهَذَا بَاطِلٌ، ثُمَّ هُمْ أَوَّلُ مَنْ نَقَضَ هَذَا الأَصْلَ، وَإِنْ اتَّبَعُوهُ بَطَلَ عَلَيْهِمْ أَكْثَرُ مِنْ تِسْعَةِ أَعْشَارِ مَذَاهِبِهِمْ، أَوَّلُ ذَلِكَ أَنَّهُ يُقَالُ لَهُمْ إنْ اغْتَسَلَ وَلَمْ يُمَضْمِضْ وَلا اسْتَنْشَقَ فَأَبُو حَنِيفَةَ يَقُولُ لا غُسْلَ لَهُ وَلا تَحِلُّ لَهُ الصَّلاةُ بِهَذَا الاغْتِسَالِ، فَيُقَالُ لَهُمْ: فَيَلْزَمُكُمْ إيجَابُ الْمَضْمَضَةِ وَالاسْتِنْشَاقِ فِي الْغُسْلِ فَرْضًا لأَنَّهُمَا إنْ أَتَى بِهِمَا الْمُغْتَسِلُ فَقَدْ صَحَّ الإِجْمَاعُ عَلَى أَنَّهُ قَدْ اغْتَسَلَ، وَإِنْ لَمْ يَأْتِ بِهِمَا فَلَمْ يَصِحَّ الإِجْمَاعُ عَلَى أَنَّهُ قَدْ اغْتَسَلَ، فَالْوَاجِبُ أَنْ لا يَزُولَ حُكْمُ الْجَنَابَةِ إلا بِالإِجْمَاعِ. وَهَكَذَا فِيمَنْ اغْتَسَلَ بِمَاءٍ مِنْ بِئْرٍ قَدْ بَالَتْ فِيهِ شَاةٌ فَلَمْ يَظْهَرْ فِيهَا لِلْبَوْلِ أَثَرٌ، وَهَكَذَا فِيمَنْ نَكَسَ وُضُوءَهُ، وَهَذَا أَكْثَرُ مِنْ أَنْ يُحْصَرَ، بَلْ هُوَ دَاخِلٌ فِي أَكْثَرِ مَسَائِلِهِمْ، وَمَا يَكَادُ يَخْلُصُ لَهُمْ وَلِغَيْرِهِمْ مَسْأَلَةٌ مِنْ هَذَا الإِلْزَامِ، وَيَكْفِي مِنْ هَذَا أَنَّهُ حُكْمٌ فَاسِدٌ لَمْ يُوجِبْهُ قُرْآنٌ وَلا سُنَّةٌ لأَنَّ اللَّهَ تَعَالَى لَمْ يَأْمُرْنَا بِالرَّدِّ عِنْدَ التَّنَازُعِ إلا إلَى الْقُرْآنِ وَالسُّنَّةِ فَقَطْ، وَحُكْمُ التَّدَلُّكِ مَكَانُ تَنَازُعٍ فَلا يُرَاعَى فِيهِ الإِجْمَاعُ أَصْلا.

وَأَمَّا خَبَرُ عَائِشَةَ رَضِيَ اللَّهُ عَنْهَا فَسَاقِطٌ لأَنَّهُ مِنْ طَرِيقِ عِكْرِمَةَ بْنِ عَمَّارٍ عَنْ عَبْدِ اللَّهِ بْنِ عُبَيْدِ بْنِ عُمَيْرٍ أَنَّ عَائِشَةَ، وَعِكْرِمَةُ سَاقِطٌ، وَقَدْ وَجَدْنَا عَنْهُ حَدِيثًا مَوْضُوعًا فِي نِكَاحِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - أُمَّ حَبِيبَةَ بَعْدَ فَتْحِ مَكَّةَ، ثُمَّ هُوَ مُرْسَلٌ؛ لأَنَّ عَبْدَ اللَّهِ بْنَ عُبَيْدِ بْنِ عُمَيْرٍ لَمْ يُدْرِكْ عَائِشَةَ، وَأَبْعَدَ ذِكْرَهُ رِوَايَةُ ابْنِ عُمَرَ أَيَّامَ ابْنِ الزُّبَيْرِ، فَسَقَطَ هَذَا الْخَبَرُ.
ثُمَّ لَوْ صَحَّ لَكَانَ حُجَّةً عَلَيْهِمْ، لأَنَّهُ جَاءَ فِيهِ الأَمْرُ بِالتَّدَلُّكِ، كَمَا جَاءَ فِيهِ بِالْمَضْمَضَةِ وَالاسْتِنْثَارِ وَالاسْتِنْشَاقِ وَلا فَرْقَ، وَهُمْ لا يَرَوْنَ شَيْئًا مِنْ ذَلِكَ فَرْضًا، وَأَبُو حَنِيفَةَ يَرَى كُلَّ ذَلِكَ فَرْضًا، وَلا يَرَى التَّدَلُّكَ فَرْضًا، فَكُلُّهُمْ إنْ احْتَجَّ بِهَذَا الْخَبَرِ فَقَدْ خَالَفُوا حُجَّتَهُمْ وَأَسْقَطُوهَا، وَعَصَوْا مَا أَقَرُّوا أَنَّهُ لا يَحِلُّ عِصْيَانُهُ، وَلَيْسَ لإِحْدَى الطَّائِفَتَيْنِ مِنْ أَنْ تَحْمِلَ مَا وَافَقَهَا عَلَى الْفَرْضِ وَمَا خَالَفَهَا عَلَى النَّدْبِ، إلا مِثْلَ مَا لِلأُخْرَى مِنْ ذَلِكَ، وَأَمَّا نَحْنُ فَإِنَّهُ لَوْ صَحَّ لَقُلْنَا بِكُلِّ مَا فِيهِ، فَإِذْ لَمْ يَصِحَّ فَكُلُّهُ مَتْرُوكٌ.

وَأَمَّا الْخَبَرُ " إنَّ تَحْتَ كُلِّ شَعْرَةٍ جَنَابَةً فَاغْسِلُوا الشَّعْرَ وَأَنْقُوا الْبَشَرَ " (1) فَإِنَّهُ مِنْ رِوَايَةِ الْحَارِسِ بْنِ وَجِيهٍ، وَهُوَ ضَعِيفٌ، ثُمَّ لَوْ صَحَّ لَمَا كَانَ لَهُمْ فِيهِ حُجَّةٌ، لأَنَّهُ لَيْسَ فِيهِ إلا غَسْلُ الشَّعْرِ وَإِنْقَاءُ الْبَشَرِ، وَهَذَا صَحِيحٌ وَلا دَلِيلَ عَلَى أَنَّ ذَلِكَ لا يَكُونُ إلا بِالتَّدَلُّكِ، بَلْ هُوَ تَامٌّ دُونَ تَدَلُّكٍ.
وَأَمَّا الْخَبَرُ الَّذِي فِيهِ " خَلِّلْ أُصُولَ الشَّعْرِ وَأَنْقِ الْبَشَرَ " فَهُوَ مِنْ رِوَايَةِ يَحْيَى بْنِ عَنْبَسَةَ عَنْ حُمَيْدٍ عَنْ أَنَسٍ، وَيَحْيَى بْنِ عَنْبَسَةَ مَشْهُورٌ بِرِوَايَةِ الْكَذِبِ، فَسَقَطَ، ثُمَّ لَوْ صَحَّ لَمَا كَانَ فِيهِ إلا إيجَابُ التَّخْلِيلِ فَقَطْ لا التَّدَلُّكِ وَهَذَا خِلافُ قَوْلِهِمْ، لأَنَّهُمْ لا يَخْتَلِفُونَ فِيمَنْ صَبَّ الْمَاءَ عَلَى رَأْسِهِ وَمَعَكَ بِيَدَيْهِ دُونَ أَنْ يُخَلِّلَهُ أَنْ يُجْزِيَهُ، فَسَقَطَ تَعَلُّقُهُمْ بِهَذَا الْخَبَرِ وَلِلَّهِ الْحَمْدُ.
وَأَمَّا حَدِيثُ " تَأْخُذُ إحْدَاكُنَّ مَاءَهَا " فَإِنَّهُ مِنْ طَرِيقِ إبْرَاهِيمَ بْنِ مُهَاجِرٍ عَنْ صَفِيَّةَ عَنْ عَائِشَةَ، وَإِبْرَاهِيمُ هَذَا ضَعِيفٌ، ثُمَّ لَوْ صَحَّ لَمَا كَانَ إلا عَلَيْهِمْ لا لَهُمْ، لأَنَّهُ لَيْسَ فِيهِ إلا دَلْكُ شُئُونِ رَأْسِهَا فَقَطْ، وَهَذَا خِلافُ قَوْلِهِمْ، فَسَقَطَ كُلُّ مَا تَعَلَّقُوا بِهِ مِنْ الأَخْبَارِ.
__________
(1) - الترمذي : الطهارة (106) ، أبو داود : الطهارة (248) ، ابن ماجه : الطهارة وسننها (597).

وَأَمَّا قَوْلُهُمْ قِسْنَا ذَلِكَ عَلَى غَسْلِ النَّجَاسَةِ، فَالْقِيَاسُ كُلُّهُ بَاطِلٌ، ثُمَّ لَوْ صَحَّ لَكَانَ هَذَا مِنْهُ عَيْنُ الْبَاطِلِ؛ لأَنَّ حُكْمَ النَّجَاسَةِ يَخْتَلِفُ، فَمِنْهَا مَا يُزَالُ بِثَلاثَةِ أَحْجَارٍ دُونَ مَاءٍ.
وَمِنْهَا مَا يُزَالُ بِصَبِّ الْمَاءِ فَقَطْ دُونَ عَرْكٍ.
وَمِنْهَا مَا لا بُدَّ مِنْ غَسْلِهِ وَإِزَالَةِ عَيْنِهِ فَمَا الَّذِي جَعَلَ غُسْلَ الْجَنَابَةِ أَنْ يُقَاسَ عَلَى بَعْضِ ذَلِكَ دُونَ بَعْضٍ فَكَيْفَ وَهُوَ فَاسِدٌ عَلَى أُصُولِ أَصْحَابِ الْقِيَاسِ، لأَنَّ النَّجَاسَةَ عَيْنٌ تَجِبُ إزَالَتُهَا، وَلَيْسَ فِي جِلْدِ الْجُنُبِ عَيْنٌ تَجِبُ إزَالَتُهَا، فَظَهَرَ فَسَادُ قَوْلِهِمْ جُمْلَةً، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَيْضًا فَإِنَّ عَيْنَ النَّجَاسَةِ إذَا زَالَ بِصَبِّ الْمَاءِ فَإِنَّهُ لا يَحْتَاجُ فِيهَا إلَى عَرْكٍ وَلا دَلْكٍ، بَلْ يُجْزِئُ الصَّبُّ، فَهَلا قَاسُوا غُسْلَ الْجَنَابَةِ عَلَى هَذَا النَّوْعِ مِنْ إزَالَةِ النَّجَاسَةِ فَهُوَ أَشْبَهُ بِهِ إذْ كِلاهُمَا لا عَيْنَ هُنَاكَ تُزَالُ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا قَوْلُهُمْ: إنَّ قَوْله تَعَالَى: (فَاطَّهَّرُوا) دَلِيلٌ عَلَى الْمُبَالَغَةِ، فَتَخْلِيطٌ لا يُعْقَلُ، وَلا نَدْرِي فِي أَيِّ شَرِيعَةٍ وَجَدُوا هَذَا، أَوْ فِي أَيِّ لُغَةٍ وَقَدْ قَالَ تَعَالَى فِي التَّيَمُّمِ { وَلَكِنْ يُرِيدُ لِيُطَهِّرَكُمْ } (1) وَهُوَ مَسْحٌ خَفِيفٌ بِإِجْمَاعٍ مِنَّا وَمِنْهُمْ، فَسَقَطَ كُلُّ مَا مَوَّهُوا بِهِ، وَوَضَحَ أَنَّ التَّدَلُّكَ لا مَعْنَى لَهُ فِي الْغُسْلِ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَمَا نَعْلَمُ لَهُمْ سَلَفًا مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ فِي الْقَوْلِ بِذَلِكَ.
__________
(1) - سورة المائدة آية : 6.

مَسْأَلَةٌ لا مَعْنًى لِتَخْلِيلِ اللِّحْيَةِ فِي الْغُسْلِ وَلا فِي الْوُضُوءِ
190 - مَسْأَلَةٌ: وَلا مَعْنًى لِتَخْلِيلِ اللِّحْيَةِ فِي الْغُسْلِ وَلا فِي الْوُضُوءِ، وَهُوَ قَوْلُ مَالِكٍ وَأَبِي حَنِيفَةَ وَالشَّافِعِيِّ وَدَاوُد.
وَالْحُجَّةُ فِي ذَلِكَ مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ ثنا مُحَمَّدُ بْنُ الْمُثَنَّى ثنا يَحْيَى هُوَ ابْنُ سَعِيدٍ الْقَطَّانُ - عَنْ سُفْيَانَ الثَّوْرِيِّ ثنا زَيْدُ بْنُ أَسْلَمَ عَنْ عَطَاءِ بْنِ يَسَارٍ عَنْ ابْنِ عَبَّاسٍ قَالَ " أَلا أُخْبِرُكُمْ بِوُضُوءِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَتَوَضَّأَ مَرَّةً مَرَّةً " (1).
__________
(1) - النسائي : الطَّهَارَةِ (80) ، أبو داود : الطهارة (138) ، الدارمي : الطهارة (696).

قَالَ عَلِيٌّ: وَغَسْلُ الْوَجْهِ مَرَّةً لا يُمْكِنُ مَعَهُ بُلُوغُ الْمَاءِ إلَى أُصُولِ الشَّعْرِ، وَلا يَتِمُّ ذَلِكَ إلا بِتَرْدَادِ الْغُسْلِ وَالْعَرْكِ، وَقَالَ عَزَّ وَجَلَّ { فَاغْسِلُوا وُجُوهَكُمْ } (1) وَالْوَجْهُ هُوَ مَا وَاجَهَ مَا قَابَلَهُ بِظَاهِرِهِ، وَلَيْسَ الْبَاطِنُ وَجْهًا وَذَهَبَ إلَى إيجَابِ التَّخْلِيلِ قَوْمٌ، كَمَا رُوِّينَا عَنْ مُصْعَبِ بْنِ سَعْدٍ أَنَّ عُمَرَ بْنَ الْخَطَّابِ رَأَى قَوْمًا يَتَوَضَّئُونَ، فَقَالَ خَلِّلُوا وَعَنْ ابْنِهِ عَبْدِ اللَّهِ أَيْضًا مِثْلَ ذَلِكَ، وَعَنْ ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ أَنَّهُ قَالَ: اغْسِلْ أُصُولَ شَعْرِ اللِّحْيَةِ، قَالَ ابْنُ جُرَيْجٍ: قُلْتُ لِعَطَاءٍ أَيَحِقُّ عَلَيَّ أَنْ أَبُلَّ أَصْلَ كُلِّ شَعْرَةٍ فِي الْوَجْهِ قَالَ نَعَمْ، قَالَ ابْنُ جُرَيْجٍ: وَأَنْ أَزِيدَ مَعَ اللِّحْيَةِ الشَّارِبَيْنِ وَالْحَاجِبَيْنِ قَالَ: نَعَمْ، وَعَنْ ابْنِ سَابِطٍ وَعَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى وَسَعِيدِ بْنِ جُبَيْرٍ إيجَابُ تَخْلِيلِ اللِّحْيَةِ فِي الْوُضُوءِ وَالْغُسْلِ، وَرُوِّينَا عَنْ غَيْرِ هَؤُلاءِ فِعْلَ التَّخْلِيلِ دُونَ أَنْ يَأْمُرُوا بِذَلِكَ، فَرُوِّينَا عَنْ عُثْمَانَ بْنِ عَفَّانَ أَنَّهُ تَوَضَّأَ فَخَلَّلَ لِحْيَتَهُ وَعَنْ عَمَّارِ بْنِ يَاسِرٍ مِثْلَ ذَلِكَ، وَعَنْ عَبْدِ اللَّهِ بْنِ أَبِي أَوْفَى وَعَنْ أَبِي الدَّرْدَاءِ وَعَلِيِّ بْنِ أَبِي طَالِبٍ مِثْلُ ذَلِكَ، وَإِلَى هَذَا كَانَ يَذْهَبُ أَحْمَدُ بْنُ حَنْبَلٍ، وَهُوَ قَوْلُ أَبِي الْبَخْتَرِيِّ وَأَبِي مَيْسَرَةَ وَابْنِ سِيرِينَ وَالْحَسَنِ وَأَبِي عُبَيْدَةَ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ وَعَبْدِ الرَّزَّاقِ وَغَيْرِهِ.
__________
(1) - سورة المائدة آية : 6.

قَالَ أَبُو مُحَمَّدٍ: وَاحْتَجَّ مِنْ رَأَى إيجَابَ ذَلِكَ بِحَدِيثٍ رُوِّينَاهُ عَنْ أَنَسٍ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ إذَا تَوَضَّأَ أَخَذَ كَفًّا مِنْ مَاءٍ فَأَدْخَلَهُ تَحْتَ حَنَكِهِ فَخَلَّلَ بِهِ لِحْيَتَهُ وَقَالَ: بِهَذَا أَمَرَنِي رَبِّي " (1).
وَبِحَدِيثٍ آخَرَ عَنْ أَنَسٍ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - قَالَ: " أَتَانِي جِبْرِيلُ فَقَالَ: إنَّ رَبَّكَ يَأْمُرَكَ بِغَسْلِ الْفَنِيكِ وَالْفَنِيكُ الذَّقَنُ خَلِّلْ لِحْيَتَكَ عِنْدَ الطُّهُورِ " وَعَنْ ابْنِ عَبَّاسٍ " كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يَتَطَهَّرُ وَيُخَلِّلُ لِحْيَتَهُ، وَيَقُولُ: هَكَذَا أَمَرَنِي رَبِّي وَمِنْ طَرِيقِ وَهْبٍ هَكَذَا أَمَرَنِي رَبِّي " (2).
قَالَ أَبُو مُحَمَّدٍ: وَكُلُّ هَذَا لا يَصِحُّ، وَلَوْ صَحَّ لَقُلْنَا بِهِ: أَمَّا حَدِيثُ أَنَسٍ فَإِنَّهُ مِنْ طَرِيقِ الْوَلِيدِ بْنِ زَوَرَانَ وَهُوَ مَجْهُولٌ وَالطَّرِيقُ الآخَرُ فِيهَا عُمَرُ بْنُ ذُؤَيْبٍ وَهُوَ مَجْهُولٌ وَالطَّرِيقُ الثَّالِثَةُ مِنْ طَرِيقِ مُقَاتِلِ بْنِ سُلَيْمَانَ وَهُوَ مَغْمُوزٌ بِالْكَذِبِ، وَالطَّرِيقُ الرَّابِعَةُ فِيهَا الْهَيْثَمُ بْنُ جَمَّازٍ وَهُوَ ضَعِيفٌ، عَنْ يَزِيدَ الرَّقَاشِيِّ وَهُوَ لا شَيْءَ، فَسَقَطَتْ كُلُّهَا.
ثُمَّ نَظَرْنَا فِي حَدِيثِ ابْنِ عَبَّاسٍ فَوَجَدْنَاهُ مِنْ طَرِيقِ نَافِعٍ مَوْلَى يُوسُفَ وَهُوَ ضَعِيفٌ مُنْكَرُ الْحَدِيثِ، وَالأُخْرَى فِيهَا مَجْهُولُونَ لا يُعْرَفُونَ، وَاَلَّذِي مِنْ طَرِيقِ ابْنِ وَهْبٍ لَمْ يُسَمَّ فِيهِ مِمَّنْ بَيْنَ ابْنِ وَهْبٍ وَرَسُولِ اللَّهِ - صلى الله عليه وسلم - أَحَدٌ، فَسَقَطَ كُلُّ ذَلِكَ.
__________
(1) - أبو داود : الطهارة (145).
(2) - أبو داود : الطهارة (145) ، ابن ماجه : الطهارة وسننها (431).

وَأَمَّا مَنْ اسْتَحَبَّ التَّخْلِيلَ فَاحْتَجُّوا بِحَدِيثٍ مِنْ طَرِيقِ عُثْمَانَ بْنِ عَفَّانَ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يُخَلِّلُ لِحْيَتَهُ " وَعَنْ عَمَّارِ بْنِ يَاسِرٍ مِثْلُ ذَلِكَ.
وَعَنْ عَائِشَةَ مِثْلُ ذَلِكَ. وَعَنْ عَبْدِ اللَّهِ بْنِ أَوْفَى مِثْلُ ذَلِكَ. وَعَنْ الْحَسَنِ مِثْلُ ذَلِكَ. وَعَنْ أَبِي أَيُّوبَ مِثْلُ ذَلِكَ. وَعَنْ أَنَسٍ مِثْلُ ذَلِكَ. وَعَنْ أُمِّ سَلَمَةَ مِثْلُ ذَلِكَ، وَعَنْ جَابِرٍ مِثْلُ ذَلِكَ وَعَنْ عَمْرِو بْنِ الْحَارِثِ مِثْلُ ذَلِكَ.
قَالَ أَبُو مُحَمَّدٍ: وَهَذَا كُلُّهُ لا يَصِحُّ مِنْهُ شَيْءٌ: أَمَّا حَدِيثُ عُثْمَانَ فَمِنْ طَرِيقِ إسْرَائِيلَ وَلَيْسَ بِالْقَوِيِّ، عَنْ عَامِرِ بْنِ شَقِيقٍ، وَلَيْسَ مَشْهُورًا بِقُوَّةِ النَّقْلِ.
وَأَمَّا حَدِيثُ عَمَّارٍ فَمِنْ طَرِيقِ حَسَّانَ بْنِ بِلالٍ الْمُزَنِيِّ وَهُوَ مَجْهُولٌ، وَأَيْضًا فَلا يُعْرَفُ لَهُ لِقَاءٌ لِعَمَّارٍ وَأَمَّا حَدِيثُ عَائِشَةَ فَإِنَّهُ مِنْ طَرِيقِ رَجُلٍ مَجْهُولٍ لا يُعْرَفُ مَنْ هُوَ شُعْبَةُ يُسَمِّيهِ عَمْرَو بْنَ أَبِي وَهْبٍ. وَأُمَيَّةُ بْنُ خَالِدٍ يُسَمِّيهِ عِمْرَانَ بْنَ أَبِي وَهْبٍ.
وَأَمَّا حَدِيثُ ابْنِ أَبِي أَوْفَى فَهُوَ مِنْ طَرِيقِ أَبِي الْوَرْقَاءِ فَائِدِ بْنِ عَبْدِ الرَّحْمَنِ الْعَطَّارِ وَهُوَ ضَعِيفٌ أَسْقَطَهُ أَحْمَدُ وَيَحْيَى وَالْبُخَارِيُّ وَغَيْرُهُمْ.

وَأَمَّا حَدِيثُ أَبِي أَيُّوبَ فَمِنْ طَرِيقِ وَاصِلِ بْنِ السَّائِبِ وَهُوَ ضَعِيفٌ، وَأَبُو أَيُّوبَ الْمَذْكُورُ فِيهِ لَيْسَ هُوَ أَبَا أَيُّوبَ الأَنْصَارِيَّ صَاحِبَ النَّبِيِّ - صلى الله عليه وسلم - قَالَهُ ابْنُ مَعِينٍ. وَأَمَّا حَدِيثُ أَنَسٍ فَهُوَ مِنْ طَرِيقِ أَيُّوبَ بْنِ عَبْدِ اللَّهِ وَهُوَ مَجْهُولٌ. وَأَمَّا حَدِيثُ أُمِّ سَلَمَةَ فَهُوَ مِنْ طَرِيقِ خَالِدِ بْنِ إلْيَاسِ الْمَدِينِيِّ، مِنْ وَلَدِ أَبِي الْجَهْمِ بْنِ حُذَيْفَةَ الْعَدَوِيِّ وَهُوَ سَاقِطٌ مُنْكَرُ الْحَدِيثِ، وَلَيْسَ هُوَ خَالِدُ بْنُ إلْيَاسِ الَّذِي يَرْوِي عَنْهُ شُعْبَةُ، ذَا بَصْرِيٌّ ثِقَةٌ. وَأَمَّا حَدِيثُ جَابِرٍ فَهُوَ مِنْ طَرِيقِ أَصْرَمَ بْنِ غِيَاثٍ، وَهُوَ سَاقِطٌ أَلْبَتَّةَ لا يُحْتَجُّ بِهِ. وَأَمَّا حَدِيثُ الْحَسَنِ وَعَمْرِو بْنِ الْحَارِثِ فَمُرْسَلانِ، فَسَقَطَ كُلُّ مَا فِي هَذَا الْبَابِ وَلَقَدْ كَانَ يَلْزَمُ مَنْ يَحْتَجُّ بِحَدِيثِ مُعَاذٍ " أَجْتَهِدُ رَأْيِي " وَيَجْعَلُهُ أَصْلا فِي الدِّينِ وَبِأَحَادِيثِ الْوُضُوءِ بِالنَّبِيذِ وَبِالْوُضُوءِ مِنْ الْقَهْقَهَةِ فِي الصَّلاةِ، وَبِحَدِيثِ بَيْعِ اللَّحْمِ بِالْحَيَوَانِ، وَيَدَّعِي فِيهَا الظُّهُورَ وَالتَّوَاتُرَ - أَنْ يُحْتَجَّ بِهَذِهِ الأَخْبَارِ فَهِيَ أَشَدُّ ظُهُورًا وَأَكْثَرُ تَوَاتُرًا - مِنْ تِلْكَ، وَلَكِنَّ الْقَوْمَ إنَّمَا هَمَّهُمْ نَصْرُ مَا هُمْ فِيهِ فِي الْوَقْتِ فَقَطْ. وَاحْتَجَّ أَيْضًا مِنْ رَأَى التَّخْلِيلَ بِأَنْ قَالُوا: وَجَدْنَا الْوَجْهَ يَلْزَمُ غَسْلُهُ بِلا خِلافٍ قَبْلَ نَبَاتِ اللِّحْيَةِ، فَلِمَا نَبَتَتْ ادَّعَى قَوْمٌ سُقُوطَ ذَلِكَ وَثَبَتَ عَلَيْهِ آخَرُونَ، فَوَاجِبٌ أَنْ لا يَسْقُطَ مَا اتَّفَقْنَا عَلَيْهِ إلا بِنَصٍّ آخَرَ أَوْ إجْمَاعٍ قَالَ أَبُو مُحَمَّدٍ: وَهَذَا حَقٌّ، وَقَدْ سَقَطَ ذَلِكَ بِالنَّصِّ؛ لأَنَّهُ إنَّمَا يَلْزَمُ غَسْلَهُ مَا دَامَ يُسَمَّى وَجْهًا، فَلَمَّا خَفِيَ بِنَبَاتِ الشَّعْرِ سَقَطَ عَنْهُ اسْمُ الْوَجْهِ، وَانْتَقَلَ هَذَا الاسْمُ إلَى مَا ظَهَرَ عَلَى الْوَجْهِ مِنْ الشَّعْرِ، وَإِذْ سَقَطَ اسْمُهُ سَقَطَ حُكْمُهُ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ تَخْلِيل الْمَرْأَة شَعْر نَاصِيَتِهَا أَوْ ضَفَائِرِهَا فِي غُسْلِ الْجَنَابَةِ
191 - مَسْأَلَةٌ: وَلَيْسَ عَلَى الْمَرْأَةِ أَنْ تُخَلِّلَ شَعْرَ نَاصِيَتِهَا أَوْ ضَفَائِرِهَا فِي غُسْلِ الْجَنَابَةِ فَقَطْ، لِمَا ذَكَرْنَاهُ قَبْلَ هَذَا بِبَابَيْنِ فِي بَابِ التَّدَلُّكِ وَهُوَ قَوْلُ الْحَاضِرِينَ مِنْ الْمُخَالِفِينَ لَنَا.

مَسْأَلَةٌ حَلُّ ضَفَائِر الْمَرْأَةَ وَنَاصِيَتِهَا فِي الْغُسْلِ
192 - مَسْأَلَةٌ: وَيَلْزَمُ الْمَرْأَةَ حَلُّ ضَفَائِرِهَا وَنَاصِيَتِهَا فِي غُسْلِ الْحَيْضِ وَغُسْلِ الْجُمُعَةِ وَالْغُسْلِ مِنْ غُسْلِ الْمَيِّتِ وَمِنْ النِّفَاسِ.
لِمَا حَدَّثَنَاهُ يُونُسُ بْنُ عَبْدِ اللَّهِ بْنِ مَغِيثٍ ثنا أَبُو عِيسَى بْنُ أَبِي عِيسَى ثنا أَحْمَدُ بْنُ خَالِدٍ ثنا مُحَمَّدُ بْنُ وَضَّاحٍ ثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ عَنْ وَكِيعٍ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ أَنَّ النَّبِيَّ - صلى الله عليه وسلم - قَالَ لَهَا فِي الْحَيْضِ " اُنْقُضِي رَأْسَكِ وَاغْتَسِلِي " (1). قَالَ عَلِيٌّ: وَالأَصْلُ فِي الْغُسْلِ الاسْتِيعَابُ لِجَمِيعِ الشَّعْرِ، وَإِيصَالُ الْمَاءِ إلَى الْبَشَرَةِ بِيَقِينٍ، بِخِلافِ الْمَسْحِ، فَلا يَسْقُطُ ذَلِكَ إلا حَيْثُ أَسْقَطَهُ النَّصُّ، وَلَيْسَ ذَلِكَ إلا فِي الْجَنَابَةِ فَقَطْ، وَقَدْ صَحَّ الإِجْمَاعُ بِأَنَّ غُسْلَ النِّفَاسِ كَغُسْلِ الْحَيْضِ.
فَإِنْ قِيلَ: فَإِنَّ عَبْدَ اللَّهِ بْنَ يُوسُفَ حَدَّثَكُمْ قَالَ: ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ عَنْ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ أَيُّوبَ بْنِ مُوسَى عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ عَنْ عَبْدِ اللَّهِ بْنِ رَافِعٍ عَنْ أُمِّ سَلَمَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ " يَا رَسُولَ اللَّهِ إنِّي امْرَأَةٌ أَشُدُّ ضَفْرَ رَأْسِي أَفَأَنْقُضُهُ لِلْحَيْضَةِ وَالْجَنَابَةِ قَالَ: لا ".
__________
(1) - ابن ماجه : الطهارة وسننها (641).

قَالَ عَلِيٌّ: قَوْلُهُ هَهُنَا رَاجِعٌ إلَى الْجَنَابَةِ لا غَيْرُ، وَأَمَّا النَّقْضُ فِي الْحَيْضِ فَالنَّصُّ قَدْ وَرَدَ بِهِ، وَلَوْ كَانَ كَذَلِكَ لَكَانَ الأَخْذُ بِهِ وَاجِبٌ إلا أَنَّ حَدِيثَ عَائِشَةَ رَضِيَ اللَّهُ عَنْهَا نَسَخَ ذَلِكَ بِقَوْلِ النَّبِيِّ - صلى الله عليه وسلم - لَهَا فِي غُسْلِ الْحَيْضِ " اُنْقُضِي رَأْسَكِ وَاغْتَسِلِي " (1) فَوَجَبَ الأَخْذُ بِهَذَا الْحَدِيثِ.
قَالَ عَلِيٌّ: قُلْنَا نَعَمْ، إلا أَنَّ حَدِيثَ هِشَامِ بْنِ عُرْوَةَ عَنْ عَائِشَةَ الْوَارِدَ بِنَقْضِ ضَفْرِهَا فِي غُسْلِ الْحَيْضَةِ - هُوَ زَائِدٌ حُكْمًا وَمُثْبَتٌ شَرْعًا عَلَى حَدِيثِ أُمِّ سَلَمَةَ، وَالزِّيَادَةُ لا يَجُوزُ تَرْكُهَا.
قَالَ أَبُو مُحَمَّدٍ: وَقَدْ رُوِّينَا حَدِيثًا سَاقِطًا عَنْ عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ عَنْ عَبْدِ اللَّهِ بْنِ عَبْدِ الْحَكَمِ عَنْ ابْنِ لَهِيعَةَ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فِي الْمَرْأَةِ تَغْتَسِلُ مِنْ حَيْضَةٍ أَوْ جَنَابَةٍ " لا تَنْقُضُ شَعْرَهَا " وَهَذَا حَدِيثٌ لَوْ لَمْ يَكُنْ فِيهِ إلا ابْنُ لَهِيعَةَ لَكَفَى سُقُوطًا، فَكَيْفَ وَفِيهِ عَبْدُ الْمَلِكِ بْنُ حَبِيبٍ وَحَسْبُكَ بِهِ، ثُمَّ لَمْ يَقُلْ فِيهِ أَبُو الزُّبَيْرِ " حَدَّثَنَا " وَهُوَ مُدَلِّسٌ فِي جَابِرٍ مَا لَمْ يَقُلْهُ.
__________
(1) - ابن ماجه : الطهارة وسننها (641).

فَإِنْ قِيلَ: قِسْنَا غُسْلَ الْحَيْضِ عَلَى غُسْلِ الْجَنَابَةِ، قُلْنَا الْقِيَاسُ كُلُّهُ بَاطِلٌ، ثُمَّ لَوْ كَانَ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ؛ لأَنَّ الأَصْلَ يَقِينُ إيصَالِ الْمَاءِ إلَى جَمِيعِ الشَّعْرِ، وَهُمْ يَقُولُونَ: إنَّ مَا خَرَجَ عَنْ أَصْلِهِ لَمْ يُقَسْ عَلَيْهِ، وَأَكْثَرُهُمْ يَقُولُ: لا يُؤْخَذُ بِهِ كَمَا فَعَلُوا فِي حَدِيثِ الْمُصَرَّاةِ، وَخَبَرِ جُعْلِ الآبِقِ، وَغَيْرِ ذَلِكَ.
فَإِنْ قِيلَ: فَإِنَّ عَائِشَةَ قَدْ أَنْكَرَتْ نَقْضَ الضَّفَائِرِ، كَمَا حَدَّثَكُمْ عَبْدُ اللَّهِ بْنُ يُوسُفَ قَالَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا يَحْيَى بْنُ يَحْيَى ثنا إسْمَاعِيلُ ابْنُ عُلَيَّةَ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ أَبِي الزُّبَيْرِ عَنْ عُبَيْدِ بْنِ عُمَيْرٍ قَالَ " بَلَغَ عَائِشَةَ أَنَّ عَبْدَ اللَّهِ بْنَ عَمْرِو بْنِ الْعَاصِ يَأْمُرُ النِّسَاءَ إذَا اغْتَسَلْنَ أَنْ يَنْقُضْنَ رُءُوسَهُنَّ فَقَالَتْ: يَا عَجَبًا لابْنِ عَمْرٍو هَذَا يَأْمُرُ النِّسَاءَ إذَا اغْتَسَلْنَ أَنْ يَنْقُضْنَ رُءُوسَهُنَّ. أَوَلا يَأْمُرُهُنَّ أَنْ يَحْلِقْنَ رُءُوسَهُنَّ لَقَدْ كُنْتُ أَغْتَسِلُ أَنَا وَرَسُولُ اللَّهِ - صلى الله عليه وسلم - مِنْ إنَاءٍ وَاحِدٍ، وَمَا أَزِيدُ عَلَى أَنْ أُفْرِغَ عَلَى رَأْسِي ثَلاثَ إفْرَاغَاتٍ " (1).
قَالَ أَبُو مُحَمَّدٍ: هَذَا لا حُجَّةَ عَلَيْنَا فِيهِ لِوُجُوهٍ:
أَحَدُهَا أَنَّ عَائِشَةَ رَضِيَ اللَّهُ عَنْهَا لَمْ تَعْنِ بِهَذَا إلا غُسْلَ الْجَنَابَةِ فَقَطْ وَهَكَذَا نَقُولُ، وَبَيَانُ ذَلِكَ إحَالَتُهَا فِي آخِرِ الْحَدِيثِ عَلَى غُسْلِهَا مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - مِنْ إنَاءٍ وَاحِدٍ، وَهَذَا إنَّمَا هُوَ بِلا شَكٍّ لِلْجَنَابَةِ لا لِلْحَيْضِ، وَالثَّانِي أَنَّهُ لَوْ صَحَّ فِيهِ أَنَّهَا أَرَادَتْ الْحَيْضَ لَمَا كَانَ عَلَيْنَا فِيهِ حُجَّةٌ لأَنَّنَا لَمْ نُؤْمَرْ بِقَبُولِ رَأْيِهَا، إنَّمَا أُمِرْنَا بِقَبُولِ رِوَايَتِهَا، فَهَذَا هُوَ الْفَرْضُ اللازِمُ، وَالثَّالِثُ أَنَّهُ قَدْ خَالَفَهَا عَبْدُ اللَّهِ بْنُ عَمْرٍو، وَهُوَ صَاحِبٌ، وَإِذَا وَقَعَ التَّنَازُعُ، وَجَبَ الرَّدُّ إلَى الْقُرْآنِ وَالسُّنَّةِ، لا إلَى قَوْلِ أَحَدِ الْمُتَنَازِعَيْنِ دُونَ الآخَرِ، وَفِي السُّنَّةِ مَا ذَكَرْنَا، وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
__________
(1) - مسلم : الْحَيْضِ (331) ، ابن ماجه : الطهارة وسننها (604) ، أحمد (6/43).

مَسْأَلَةٌ انْغَمَسَ مَنْ عَلَيْهِ غُسْلٌ وَاجِبٌ فِي مَاءٍ جَارٍ
193 - مَسْأَلَةٌ: فَلَوْ انْغَمَسَ مَنْ عَلَيْهِ غُسْلٌ وَاجِبٌ - أَيُّ غُسْلٍ كَانَ - فِي مَاءٍ جَارٍ أَجْزَأَهُ إذَا نَوَى بِهِ ذَلِكَ الْغُسْلَ، وَكَذَلِكَ لَوْ وَقَفَ تَحْتَ مِيزَابٍ وَنَوَى بِهِ ذَلِكَ الْغُسْلَ أَجْزَأَهُ، إذَا عَمَّ جَمِيعَ جَسَدِهِ، لِمَا قَدْ ذَكَرْنَا مِنْ أَنَّ التَّدَلُّكَ لا مَعْنًى لَهُ، وَهُوَ قَدْ تَطَهَّرَ وَاغْتَسَلَ كَمَا أُمِرَ، وَهُوَ قَوْلُ أَبِي حَنِيفَةَ وَسُفْيَانَ الثَّوْرِيِّ وَالأَوْزَاعِيِّ وَالشَّافِعِيِّ وَأَحْمَدَ وَدَاوُد وَغَيْرِهِمْ.

مَسْأَلَةٌ انْغَمَسَ مَنْ عَلَيْهِ غُسْلٌ وَاجِبٌ فِي مَاءٍ رَاكِدٍ وَنَوَى الْغُسْلَ
194 - مَسْأَلَةٌ: فَلَوْ انْغَمَسَ مَنْ عَلَيْهِ غُسْلٌ وَاجِبٌ فِي مَاءٍ رَاكِدٍ، وَنَوَى الْغُسْلَ أَجْزَأَهُ مِنْ الْحَيْضِ وَمِنْ النِّفَاسِ وَمِنْ غُسْلِ الْجُمُعَةِ وَمِنْ الْغُسْلِ مِنْ غُسْلِ الْمَيِّتِ وَلَمْ يُجْزِهِ لِلْجَنَابَةِ، فَإِنْ كَانَ جُنُبًا وَنَوَى بِانْغِمَاسِهِ فِي الْمَاءِ الرَّاكِدِ غُسْلا مِنْ هَذِهِ الأَغْسَالِ وَلَمْ يَنْوِ غُسْلَ الْجَنَابَةِ أَوْ نَوَاهُ، لَمْ يُجْزِهِ أَصْلا لا لِلْجَنَابَةِ وَلا لِسَائِرِ الأَغْسَالِ، وَالْمَاءُ فِي كُلِّ ذَلِكَ طَاهِرٌ بِحَسَبِهِ، قَلَّ أَوْ كَثُرَ، مُطَهِّرٌ لَهُ إذَا تَنَاوَلَهُ، وَلِغَيْرِهِ عَلَى كُلِّ حَالٍ، وَسَوَاءٌ فِي كُلِّ مَا ذَكَرْنَا كَانَ مَاءً قَلِيلا فِي مَطْهَرَةٍ أَوْ جُبٍّ أَوْ بِئْرٍ، أَوْ كَانَ غَدِيرًا رَاكِدًا فَرَاسِخُ فِي فَرَاسِخَ، كُلُّ ذَلِكَ سَوَاءٌ.
بُرْهَانُ ذَلِكَ مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا أَبُو الطَّاهِرِ وَهَارُونُ بْنُ سَعِيدِ الأَيْلِيُّ عَنْ ابْنِ وَهْبٍ ثنا عَمْرُو بْنُ الْحَارِثِ عَنْ بُكَيْرِ بْنِ الأَشَجِّ أَنَّ أَبَا السَّائِبِ مَوْلَى هِشَامِ بْنِ زُهْرَةَ حَدَّثَهُ أَنَّهُ سَمِعَ أَبَا هُرَيْرَةَ يَقُولُ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " لا يَغْتَسِلُ أَحَدُكُمْ فِي الْمَاءِ الدَّائِمِ وَهُوَ جُنُبٌ " (1) فَقِيلَ: كَيْفَ يَفْعَلُ يَا أَبَا هُرَيْرَةَ قَالَ يَتَنَاوَلُهُ تَنَاوُلا ".
__________
(1) - مسلم : الطهارة (283) ، النسائي : الطهارة (220) الغسل والتيمم (396) ، ابن ماجه : الطهارة وسننها (605).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ ثنا ابْنُ الأَعْرَابِيُّ ثنا أَبُو دَاوُد ثنا مُسَدَّدٌ ثنا يَحْيَى هُوَ ابْنُ سَعِيدٍ الْقَطَّانُ - عَنْ مُحَمَّدِ بْنِ عَجْلانَ قَالَ: سَمِعْتُ أَبِي يُحَدِّثُ عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " لا يَبُولَنَّ أَحَدُكُمْ فِي الْمَاءِ الدَّائِمِ وَلا يَغْتَسِلُ فِيهِ مِنْ الْجَنَابَةِ " (1).
حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ الْجَسُورِ ثنا مُحَمَّدُ بْنُ أَبِي دُلَيْمٍ ثنا ابْنُ وَضَّاحٍ ثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ ثنا عَلِيُّ بْنُ هَاشِمٍ عَنْ ابْنِ أَبِي لَيْلَى عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ قَالَ " كُنَّا نَسْتَحِبُّ أَنْ نَأْخُذَ مِنْ مَاءِ الْغَدِيرِ وَنَغْتَسِلَ بِهِ فِي نَاحِيَةٍ ". قَالَ أَبُو مُحَمَّدٍ، فَنَهَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - الْجُنُبَ عَنْ أَنْ يَغْتَسِلَ فِي الْمَاءِ الدَّائِمِ - فِي رِوَايَةِ أَبِي السَّائِبِ عَنْ أَبِي هُرَيْرَةَ - جُمْلَةُ فَوَجَبَ مِنْهُ أَنَّ كُلَّ مَنْ اغْتَسَلَ وَهُوَ جُنُبٌ فِي مَاءٍ دَائِمٍ، فَقَدْ عَصَى اللَّهَ تَعَالَى إنْ كَانَ عَالِمًا بِالنَّهْيِ، وَلا يُجْزِيهِ لأَيِّ غُسْلٍ نَوَاهُ، لأَنَّهُ خَالَفَ مَا أَمَرَهُ بِهِ رَسُولُ اللَّهِ - صلى الله عليه وسلم - جُمْلَةً.
وَهَذَا الْحَدِيثُ أَعَمُّ مِنْ حَدِيثِ ابْنِ عَجْلانَ عَنْ أَبِيهِ، لأَنَّهُ لَوْ لَمْ يَكُنْ إلا حَدِيثُ ابْنِ عَجْلانَ لأَجْزَأَ الْجُنُبَ أَنْ يَغْتَسِلَ فِي الْمَاءِ الدَّائِمِ لِغَيْرِ الْجَنَابَةِ، لَكِنَّ الْعُمُومَ وَزِيَادَةَ الْعَدْلِ لا يَحِلُّ خِلافَهَا.
__________
(1) - الترمذي : الطهارة (68) ، النسائي : الطهارة (57) ، أحمد (2/529).

وَمِمَّنْ رَأَى أَنَّ اغْتِسَالَ الْجُنُبِ فِي الْمَاءِ الدَّائِمِ لا يُجْزِيهِ أَبُو حَنِيفَةَ، إلا أَنَّهُ عَمَّ بِذَلِكَ كُلَّ غُسْلٍ وَكُلَّ وُضُوءٍ، وَخَصَّ بِذَلِكَ مَا كَانَ دُونَ الْغَدِيرِ الَّذِي إذَا حُرِّكَ طَرْفُهُ لَمْ يَتَحَرَّكْ الآخَرُ، وَرَأَى الْمَاءَ يَفْسُدُ بِذَلِكَ، فَكَانَ مَا زَادَ بِذَلِكَ عَلَى أَمْرِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - مِنْ عُمُومِ كُلِّ غُسْلٍ - خَطَأً، وَمِنْ تَنْجِيسِ الْمَاءِ وَكَانَ مَا نَقَصَ بِذَلِكَ مِنْ أَمْرِهِ عَلَيْهِ السَّلامُ مِنْ تَخْصِيصِهِ بَعْضَ الْمِيَاهِ الرَّوَاكِدِ دُونَ بَعْضٍ - خَطَأٌ وَكَانَ مَا وَافَقَ فِيهِ أَمْرَهُ عَلَيْهِ السَّلامُ صَوَابًا، وَقَالَهُ أَيْضًا الْحَسَنُ بْنُ حَيٍّ، إلا أَنَّهُ خَصَّ بِهِ مَا دُونَ الْكُرِّ مِنْ الْمَاءِ، فَكَانَ هَذَا التَّخْصِيصُ خَطَأً.
وَقَالَ بِهِ أَيْضًا الشَّافِعِيِّ، إلا أَنَّهُ خَصَّ بِهِ مَا دُونَ خَمْسِمِائَةِ رِطْلٍ، فَكَانَ هَذَا التَّخْصِيصُ خَطَأً، وَعَمَّ بِهِ كُلَّ غُسْلٍ، فَكَانَ هَذَا الَّذِي زَادَهُ خَطَأٌ، وَرَأَى الْمَاءَ لا يَفْسُدُ، فَأَصَابَ، وَكَرِهَ مَالِكٌ ذَلِكَ.
وَأَجَازَهُ إذَا وَقَعَ، فَكَانَ هَذَا مِنْهُ خَطَأٌ، لأَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " مَنْ عَمِلَ عَمَلا لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ " (1) وَمِنْ الْمُحَالِ أَنْ يُجْزِئَ غُسْلٌ نَهَى عَنْهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - عَنْ غُسْلٍ أَمَرَ بِهِ، أَبَى اللَّهُ أَنْ تَنُوبَ الْمَعْصِيَةُ عَنْ الطَّاعَةِ وَأَنْ يُجْزِئَ الْحَرَامُ مَكَانَ الْفَرْضِ.
__________
(1) - مسلم : الأقضية (1718) ، أحمد (6/73 ،6/146 ،6/180 ،6/256).

وَقَوْلُنَا هُوَ قَوْلُ أَبِي هُرَيْرَةَ وَجَابِرٍ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ، وَمَا نَعْلَمُ لَهُمَا فِي ذَلِكَ مُخَالِفًا مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ.
قَالَ عَلِيٌّ: فَلَوْ غَسَلَ الْجُنُبُ شَيْئًا مِنْ جَسَدِهِ فِي الْمَاءِ الدَّائِمِ لَمْ يَجْزِهِ، وَلَوْ أَنَّهُ شَعْرَةً وَاحِدَةً، لأَنَّ بَعْضَ الْغُسْلِ غُسْلٌ، وَلَمْ يَنْهَ عَلَيْهِ السَّلامُ عَنْ أَنْ يَغْتَسِلَ غَيْرُ الْجُنُبِ فِي الْمَاءِ الدَّائِمِ { وَمَا يَنْطِقُ عَنِ الْهَوَى إِنْ هُوَ إِلَّا وَحْيٌ يُوحَى } (1) { وَمَا كَانَ رَبُّكَ نَسِيًّا } (2) فَصَحَّ أَنَّ غَيْرَ الْجُنُبِ يُجْزِيهِ أَنْ يَغْتَسِلَ فِي الْمَاءِ الدَّائِمِ لِكُلِّ غُسْلٍ وَاجِبٍ أَوْ غَيْرِ وَاجِبٍ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة النجم آية : 3-4.
(2) - سورة مريم آية : 64.

مَسْأَلَةٌ أَجْنَبَ يَوْمَ الْجُمُعَةِ
195 - مَسْأَلَةٌ: وَمَنْ أَجْنَبَ يَوْمَ الْجُمُعَةِ مِنْ رَجُلٍ أَوْ امْرَأَةٍ - فَلا يُجْزِيهِ إلا غُسْلانِ غُسْلٌ يَنْوِي بِهِ الْجَنَابَةَ وَلا بُدَّ، وَغُسْلٌ آخَرُ يَنْوِي بِهِ الْجُمُعَةَ وَلا بُدَّ، فَلَوْ غَسَّلَ مَيِّتًا أَيْضًا لَمْ يُجْزِهِ إلا غُسْلٌ ثَالِثٌ يَنْوِي بِهِ وَلا بُدَّ، فَلَوْ حَاضَتْ امْرَأَةٌ بَعْدَ أَنْ وُطِئَتْ فَهِيَ بِالْخِيَارِ إنْ شَاءَتْ عَجَّلَتْ الْغُسْلَ لِلْجَنَابَةِ وَإِنْ شَاءَتْ أَخَّرَتْهُ حَتَّى تَطْهُرَ، فَإِذَا طَهُرَتْ لَمْ يُجْزِهَا إلا غُسْلانِ، غُسْلٌ تَنْوِي بِهِ الْجَنَابَةَ وَغُسْلٌ آخَرُ تَنْوِي بِهِ الْحَيْضَ، فَلَوْ صَادَفَتْ يَوْمَ جُمُعَةٍ وَغَسَّلَتْ مَيِّتًا لَمْ يُجْزِهَا إلا أَرْبَعَةُ أَغْسَالٍ كَمَا ذَكَرْنَا فَلَوْ نَوَى بِغُسْلٍ وَاحِدٍ غُسْلَيْنِ مِمَّا ذَكَرْنَا فَأَكْثَرَ، لَمْ يُجْزِهِ وَلا لِوَاحِدٍ مِنْهُمَا، وَعَلَيْهِ أَنْ يُعِيدَهُمَا، وَكَذَلِكَ إنْ نَوَى أَكْثَرَ مِنْ غُسْلَيْنِ، وَلَوْ أَنَّ كُلَّ مَنْ ذَكَرْنَا يَغْسِلُ كُلَّ عُضْوٍ مِنْ أَعْضَائِهِ مَرَّتَيْنِ إنْ كَانَ عَلَيْهِ غُسْلانِ - أَوْ ثَلاثًا - إنْ كَانَ عَلَيْهِ ثَلاثَةَ أَغْسَالٍ - أَوْ أَرْبَعًا - إنْ كَانَ عَلَيْهِ أَرْبَعَةُ أَغْسَالٍ - وَنَوَى فِي كُلِّ غَسْلَةٍ الْوَجْهَ الَّذِي غَسَلَهُ لَهُ أَجْزَأَهُ ذَلِكَ وَإِلا فَلا، فَلَوْ أَرَادَ مَنْ ذَكَرْنَا: الْوُضُوءَ لَمْ يُجْزِهِ إلا الْمَجِيءُ بِالْوُضُوءِ بِنِيَّةِ الْوُضُوءِ مُفْرَدًا عَنْ كُلِّ غُسْلٍ ذَكَرْنَا، حَاشَا غُسْلَ الْجَنَابَةِ وَحْدَهُ فَقَطْ فَإِنَّهُ إنْ نَوَى بِغَسْلِ أَعْضَاءِ الْوُضُوءِ غُسْلَ الْجَنَابَةِ وَالْوُضُوءِ مَعًا أَجْزَأَهُ ذَلِكَ، فَإِنْ لَمْ يَنْوِ إلا الْغُسْلَ فَقَطْ لَمْ يُجْزِهِ لِلْوُضُوءِ وَلَوْ نَوَاهُ لِلْوُضُوءِ فَقَطْ لَمْ يُجْزِهِ لِلْغُسْلِ، وَلا

يُجْزِئُ لِلْوُضُوءِ مَا ذَكَرْنَا إلا مُرَتَّبًا عَلَى مَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى.
بُرْهَانُ ذَلِكَ قَوْلُ اللَّهِ تَعَالَى: { وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ } (1) وَقَوْلُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إنَّمَا الأَعْمَالُ بِالنِّيَّاتِ وَلِكُلِّ امْرِئٍ مَا نَوَى " (2) فَصَحَّ يَقِينًا أَنَّهُ مَأْمُورٌ بِكُلٍّ غُسْلٍ مِنْ هَذِهِ الأَغْسَالِ، فَإِذْ قَدْ صَحَّ ذَلِكَ فَمِنْ الْبَاطِلِ أَنْ يُجْزِئَ عَمَلُ وَاحِدٍ عَنْ عَمَلَيْنِ أَوْ عَنْ أَكْثَرَ، وَصَحَّ يَقِينًا أَنَّهُ إنْ نَوَى أَحَدَ مَا عَلَيْهِ مِنْ ذَلِكَ فَإِنَّمَا لَهُ - بِشَهَادَةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - الصَّادِقَةِ - الَّذِي نَوَاهُ فَقَطْ وَلَيْسَ لَهُ مَا لَمْ يَنْوِهِ، فَإِنْ نَوَى بِعَمَلِهِ ذَلِكَ غُسْلَيْنِ فَصَاعِدًا فَقَدْ خَالَفَ مَا أُمِرَ بِهِ، لأَنَّهُ مَأْمُورٌ بِغُسْلٍ تَامٍّ لِكُلِّ وَجْهٍ مِنْ الْوُجُوهِ الَّتِي ذَكَرْنَا، فَلَمْ يَفْعَلْ ذَلِكَ، وَالْغُسْلُ لا يَنْقَسِمُ، فَبَطَلَ عَمَلُهُ كُلُّهُ، لِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " مَنْ عَمِلَ عَمَلا لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ " (3) وَأَمَّا غُسْلُ الْجَنَابَةِ وَالْوُضُوءِ فَإِنَّهُ أَجْزَأَ فِيهِمَا عَمَلٌ وَاحِدٌ بِنِيَّةٍ وَاحِدَةٍ لَهُمَا جَمِيعًا لِلنَّصِّ الْوَارِدِ فِي ذَلِكَ، كَمَا حَدَّثَنَا عَبْدُ
__________
(1) - سورة البينة آية : 5.
(2) - البخاري : بدء الوحي (1) ، مسلم : الإمارة (1907) ، الترمذي : فضائل الجهاد (1647) ، النسائي : الطهارة (75) الطلاق (3437) الأيمان والنذور (3794) ، أبو داود : الطلاق (2201) ، ابن ماجه : الزهد (4227) ، أحمد (1/25 ،1/43).
(3) - مسلم : الأقضية (1718) ، أحمد (6/73 ،6/146 ،6/180 ،6/256).

الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا مَالِكٌ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ زَوْجِ النَّبِيِّ - صلى الله عليه وسلم - " كَانَ إذَا اغْتَسَلَ مِنْ الْجَنَابَةِ بَدَأَ فَغَسَلَ يَدَيْهِ ثُمَّ تَوَضَّأَ كَمَا يَتَوَضَّأُ لِلصَّلاةِ ثُمَّ يُدْخِلُ أَصَابِعَهُ فِي الْمَاءِ فَيُخَلِّلُ بِهَا أُصُولَ شَعْرِهِ ثُمَّ يَصُبُّ عَلَى رَأْسِهِ ثَلاثَ غَرَفَاتٍ بِيَدِهِ، ثُمَّ يُفِيضُ الْمَاءَ عَلَى جِلْدِهِ كُلِّهِ " (1).
وَهَكَذَا رَوَاهُ أَبُو مُعَاوِيَةَ وَحَمَّادُ بْنُ زَيْدٍ وَسُفْيَانُ بْنُ عُيَيْنَةَ وَغَيْرُهُمْ عَنْ هِشَامٍ عَنْ أَبِيهِ عَنْ عَائِشَةَ.
__________
(1) - البخاري : الغسل (248) ، مسلم : الحيض (316) ، النسائي : الطهارة (247) ، أبو داود : الطهارة (242) ، أحمد (6/252) ، مالك : الطهارة (100) ، الدارمي : الطهارة (748).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا عَلِيُّ بْنُ حُجْرٍ السَّعْدِيُّ ثنا عِيسَى بْنُ يُونُسَ ثنا الأَعْمَشُ عَنْ سَالِمِ بْنِ أَبِي الْجَعْدِ عَنْ كُرَيْبٍ عَنْ ابْنِ عَبَّاسٍ قَالَ: حَدَّثَتْنِي خَالَتِي مَيْمُونَةُ قَالَتْ " أَدْنَيْتُ لِرَسُولِ اللَّهِ - صلى الله عليه وسلم - غُسْلَهُ مِنْ الْجَنَابَةِ فَغَسَلَ كَفَّيْهِ مَرَّتَيْنِ أَوْ ثَلاثًا، ثُمَّ أَدْخَلَ يَدَهُ فِي الإِنَاءِ، ثُمَّ أَفْرَغَ عَلَى فَرْجِهِ وَغَسَلَهُ بِشِمَالِهِ، ثُمَّ ضَرَبَ بِشِمَالِهِ الأَرْضَ فَدَلَكَهَا دَلْكًا شَدِيدًا، ثُمَّ تَوَضَّأَ وُضُوءَهُ لِلصَّلاةِ، ثُمَّ أَفْرَغَ عَلَى رَأْسِهِ ثَلاثَ حَفَنَاتٍ مِلْءَ كَفَّيْهِ، ثُمَّ غَسَلَ سَائِرَ جَسَدِهِ، ثُمَّ تَنَحَّى عَنْ مَقَامِهِ ذَلِكَ فَغَسَلَ رِجْلَيْهِ، ثُمَّ أَتَيْتُهُ بِالْمِنْدِيلِ فَرَدَّهُ " (1) فَهَذَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - لَمْ يَعُدَّ غَسْلَ أَعْضَاءِ الْوُضُوءِ فِي غُسْلِهِ لِلْجَنَابَةِ، وَنَحْنُ نُشْهِدُ اللَّهَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - مَا ضَيَّعَ نِيَّةَ كُلِّ عَمَلٍ افْتَرَضَهُ اللَّهُ عَلَيْهِ، فَوَجَبَ ذَلِكَ فِي غُسْلِ الْجَنَابَةِ خَاصَّةً وَبَقِيَتْ سَائِرُ الأَغْسَالِ عَلَى حُكْمِهَا قَالَ أَبُو مُحَمَّدٍ: وَقَالَ أَبُو حَنِيفَةَ وَمَالِكٌ وَالشَّافِعِيُّ: يُجْزِئُ غُسْلٌ وَاحِدٌ لِلْجَنَابَةِ وَالْحَيْضِ.
__________
(1) - البخاري : الغسل (257) ، مسلم : الحيض (317) ، النسائي : الطهارة (253) ، ابن ماجه : الطهارة وسننها (573) ، أحمد (6/336).

وَقَالَ بَعْضُ أَصْحَابِ مَالِكٍ: يُجْزِئُ غُسْلٌ وَاحِدٌ لِلْجُمُعَةِ وَالْجَنَابَةِ، وَقَالَ بَعْضُهُمْ: إنْ نَوَى الْجَنَابَةَ يُجْزِهِ مِنْ الْجُمُعَةِ، وَإِنْ نَوَى الْجُمُعَةَ أَجْزَأَهُ، مِنْ الْجَنَابَةِ قَالَ عَلِيٌّ: وَهَذَا فِي غَايَةِ الْفَسَادِ، لأَنَّ غُسْلَ الْجُمُعَةِ عِنْدَهُمْ تَطَوُّعٌ، فَكَيْفَ يُجْزِئُ تَطَوُّعٌ عَنْ فَرْضٍ أَمْ كَيْفَ تُجْزِئُ نِيَّةٌ فِي فَرْضٍ لَمْ تَخْلُصْ وَأُضِيفَ إلَيْهَا نِيَّةُ تَطَوُّعٍ إنَّ هَذَا لَعَجَبٌ قَالَ عَلِيٌّ: وَاحْتَجُّوا فِي ذَلِكَ بِأَنْ قَالُوا: وَجَدْنَا وُضُوءًا وَاحِدًا وَتَيَمُّمًا وَاحِدًا يُجْزِئُ عَنْ جَمِيعِ الأَحْدَاثِ النَّاقِضَةِ لِلْوُضُوءِ، وَغُسْلا وَاحِدًا يُجْزِئُ عَنْ جَنَابَاتٍ كَثِيرَةٍ، وَغُسْلا وَاحِدًا يُجْزِئُ عَنْ حَيْضِ أَيَّامٍ، وَطَوَافًا وَاحِدًا يُجْزِئُ عَنْ عُمْرَةٍ وَحَجٍّ فِي الْقُرْآنِ، فَوَجَبَ أَنْ يَكُونَ كَذَلِكَ كُلُّ مَا يُوجِبُ الْغُسْلَ.

قَالَ أَبُو مُحَمَّدٍ: وَهَذَا قِيَاسٌ وَالْقِيَاسُ كُلُّهُ بَاطِلٌ، ثُمَّ لَوْ كَانَ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ لأَنَّهُ لَوْ صَحَّ الْقِيَاسُ لَمْ يَكُنْ الْقِيَاسُ لأَنْ يُجْزِئَ غُسْلٌ وَاحِدٌ عَنْ غُسْلَيْنِ مَأْمُورٍ بِهِمَا عَلَى مَا ذَكَرُوا فِي الْوُضُوءِ: بِأَوْلَى مِنْ أَنْ يُقَاسَ حُكْمُ مَنْ عَلَيْهِ غُسْلانِ عَلَى مَنْ عَلَيْهِ يَوْمَانِ مِنْ - شَهْرِ رَمَضَانَ، أَوْ رَقَبَتَانِ عَنْ ظِهَارَيْنِ، أَوْ كَفَّارَتَانِ عَنْ يَمِينَيْنِ، أَوْ هَدْيَانِ عَنْ مُتْعَتَيْنِ، أَوْ صَلاتَا ظُهْرٍ مِنْ يَوْمَيْنِ، أَوْ دِرْهَمَانِ مِنْ عَشَرَةِ دَرَاهِمَ عَنْ مَالَيْنِ مُخْتَلِفَيْنِ، فَيَلْزَمُهُمْ أَنْ يُجْزِئَ فِي كُلِّ ذَلِكَ صِيَامُ يَوْمٍ وَاحِدٍ، وَرَقَبَةٌ وَاحِدَةٌ، وَكَفَّارَةٌ وَاحِدَةٌ، وَهَدْيٌ وَاحِدٌ، وَصَلاةٌ وَاحِدَةٌ وَدِرْهَمٌ وَاحِدٌ، وَهَكَذَا فِي كُلِّ شَيْءٍ مِنْ الشَّرِيعَةِ وَهَذَا مَا لا يَقُولُهُ أَحَدٌ، فَبَطَلَ قِيَاسُهُمْ الْفَاسِدُ.
ثُمَّ نَقُولُ لَهُمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ: أَمَّا الْوُضُوءُ فَإِنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " لا يَقْبَلُ اللَّهُ صَلاةَ مَنْ أَحْدَثَ حَتَّى يَتَوَضَّأَ " (1) وَسَنَذْكُرُهُ إنْ شَاءَ اللَّهُ تَعَالَى بِإِسْنَادِهِ فِي بَابِ الْحَدَثِ فِي الصَّلاةِ، فَصَحَّ بِهَذَا الْخَبَرِ أَنَّ الْوُضُوءَ مِنْ الْحَدَثِ جُمْلَةً، فَدَخَلَ فِي ذَلِكَ كُلُّ حَدَثٍ.
وَقَالَ تَعَالَى: { وَإِنْ كُنْتُمْ جُنُبًا فَاطَّهَّرُوا } (2) فَدَخَلَ فِي ذَلِكَ كُلُّ جَنَابَةٍ.
__________
(1) - البخاري : الحيل (6954) ، مسلم : الطهارة (225) ، الترمذي : الطهارة (76) ، أبو داود : الطهارة (60) ، أحمد (2/318).
(2) - سورة المائدة آية : 6.

وَصَحَّ أَيْضًا عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وُضُوءٌ وَاحِدٌ لِلصَّلاةِ مِنْ كُلِّ حَدَثٍ سَلَفَ، مِنْ نَوْمٍ وَبَوْلٍ وَحَاجَةِ الْمَرْءِ وَمُلامَسَةٍ، وَإِنَّهُ عَلَيْهِ السَّلامُ كَانَ يَطُوفُ عَلَى نِسَائِهِ بِغُسْلٍ وَاحِدٍ كَمَا حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ الْجَسُورِ ثنا ابْنُ أَبِي دُلَيْمٍ ثنا ابْنُ وَضَّاحٍ ثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ ثنا هُشَيْمٌ ثنا حُمَيْدٌ الطَّوِيلُ عَنْ أَنَسٍ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يَطُوفُ عَلَى نِسَائِهِ فِي لَيْلَةٍ بِغُسْلٍ وَاحِدٍ " (1).
وَأَمَّا - طَوَافٌ وَاحِدٌ وَسَعْيٌ وَاحِدٌ فِي الْقِرَانِ عَنْ الْحَجِّ وَالْعُمْرَةِ، فَلِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " طَوَافٌ وَاحِدٌ يَكْفِيكَ لِحَجِّكَ وَعُمْرَتِكَ " (2) وَقَوْلُهُ عَلَيْهِ السَّلامُ: " دَخَلَتْ الْعُمْرَةُ فِي الْحَجِّ إلَى يَوْمِ الْقِيَامَةِ " (3).
وَالْعَجَبُ كُلُّهُ مِنْ أَبِي حَنِيفَةَ إذْ يُجْزِئُ عِنْدَهُ غُسْلٌ وَاحِدٌ عَنْ الْحَيْضِ وَالْجَنَابَةِ وَالتَّبَرُّدِ، وَلا يُجْزِئُ عِنْدَهُ لِلْحَجِّ وَالْعُمْرَةِ فِي الْقِرَانِ إلا طَوَافَانِ وَسَعْيَانِ.
وَهَذَا عَكْسُ الْحَقَائِقِ وَإِبْطَالُ السُّنَنِ.
__________
(1) - مسلم : الحيض (309) ، الترمذي : الطهارة (140) ، النسائي : الطهارة (263) ، أبو داود : الطهارة (218) ، ابن ماجه : الطهارة وسننها (588) ، أحمد (3/99).
(2) - مسلم : الحج (1211) ، أحمد (6/124).
(3) - مسلم : الحج (1241) ، الترمذي : الحج (932) ، أبو داود : المناسك (1790).

قَالَ أَبُو مُحَمَّدٍ " وَمِمَّنْ قَالَ بِقَوْلِنَا جَمَاعَةٌ مِنْ السَّلَفِ كَمَا رُوِّينَا عَنْ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ قَالَ: ثنا حَبِيبٌ وَسُفْيَانُ الثَّوْرِيُّ وَعَبْدُ اللَّهِ بْنُ الْمُبَارَكِ وَعَبْدُ الأَعْلَى وَبِشْرُ بْنُ مَنْصُورٍ.
قَالَ حَبِيبٌ عَمْرُو بْنُ هَرِمٍ قَالَ: سُئِلَ جَابِرُ بْنُ زَيْدٍ هُوَ أَبُو الشَّعْثَاءِ - عَنْ الْمَرْأَة تُجَامَعُ ثُمَّ تَحِيضُ قَالَ عَلَيْهَا أَنْ تَغْتَسِلَ - يَعْنِي لِلْجَنَابَةِ - وَقَالَ سُفْيَانُ عَنْ لَيْثٍ وَالْمُغِيرَةِ بْنِ مَقْسَمٍ وَهِشَامِ بْنِ حَسَّانَ.
قَالَ لَيْثٌ: عَنْ طَاوُسٍ، وَقَالَ الْمُغِيرَةُ عَنْ إبْرَاهِيمَ النَّخَعِيِّ. وَقَالَ هِشَامٌ عَنْ الْحَسَنِ. قَالُوا كُلُّهُمْ فِي الْمَرْأَةِ تُجْنِبُ ثُمَّ تَحِيضُ أَنَّهَا تَغْتَسِلُ - يَعْنُونَ لِلْجَنَابَةِ - وَقَالَ ابْنُ الْمُبَارَكُ عَنْ الْحَجَّاجِ عَنْ مَيْمُونِ بْنِ مِهْرَانَ وَعَمْرِو بْنِ شُعَيْبٍ فِي الْمَرْأَةِ تَكُونُ جُنُبًا ثُمَّ تَحِيضُ، قَالا جَمِيعًا: تَغْتَسِلُ، يَعْنِيَانِ لِلْجَنَابَةِ، قَالَ وَسَأَلْتُ عَنْهَا الْحَكَمَ بْنَ عُتَيْبَةَ قَالَ: تَصُبُّ عَلَيْهَا الْمَاءَ، غَسْلَةً دُونَ غَسْلَةٍ وَقَالَ عَبْدُ الأَعْلَى ثنا مَعْمَرٌ وَيُونُسُ بْنُ عُبَيْدٍ وَسَعِيدُ بْنُ أَبِي عَمْرَوَيْهِ، قَالَ مَعْمَرٌ عَنْ الزُّهْرِيِّ، وَقَالَ يُونُسُ عَنْ الْحَسَنِ وَقَالَ سَعِيدٌ عَنْ قَتَادَةَ قَالُوا كُلُّهُمْ فِي الْمَرْأَةِ تُجَامَعُ ثُمَّ تَحِيضُ، أَنَّهَا تَغْتَسِلُ لِجَنَابَتِهَا، وَقَالَ بِشْرُ بْنُ مَنْصُورٍ عَنْ ابْنِ جُرَيْجٍ عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ فِي الْمَرْأَةِ تُجَامَعُ ثُمَّ تَحِيضُ أَنَّهَا تَغْتَسِلُ، فَإِنْ أَخَّرَتْ فَغُسْلانِ عِنْدَ طُهْرِهَا.
فَهَؤُلاءِ جَابِرُ بْنُ زَيْدٍ وَالْحَسَنُ وَقَتَادَةُ وَإِبْرَاهِيمُ النَّخَعِيُّ وَالْحَكَمُ وَطَاوُسٌ وَعَطَاءٌ وَعَمْرُو بْنُ شُعَيْبٍ وَالزُّهْرِيُّ وَمَيْمُونُ بْنُ مِهْرَانَ، وَهُوَ قَوْلُ دَاوُد وَأَصْحَابِنَا.

مَسْأَلَةٌ يُكْرَهُ لِلْمُغْتَسِلِ أَنْ يَتَنَشَّفَ فِي ثَوْبٍ غَيْرِ ثَوْبِهِ الَّذِي يَلْبَسُ
196 - مَسْأَلَةٌ: وَيُكْرَهُ لِلْمُغْتَسِلِ أَنَّ يَتَنَشَّفَ فِي ثَوْبٍ غَيْرِ ثَوْبِهِ الَّذِي يَلْبَسُ، فَإِنْ فَعَلَ فَلا حَرَجَ، وَلا يُكْرَهُ ذَلِكَ فِي الْوُضُوءِ. حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا ابْنُ مُفَرِّجٍ ثنا ابْنُ السَّكَنِ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا مُوسَى ثنا أَبُو عَوَانَةَ ثنا الأَعْمَشُ عَنْ سَالِمِ بْنِ أَبِي الْجَعْدِ عَنْ كُرَيْبٍ عَنْ ابْنِ عَبَّاسٍ عَنْ مَيْمُونَةَ بِنْتِ الْحَارِثِ قَالَتْ " وَضَعْتُ لِرَسُولِ اللَّهِ - صلى الله عليه وسلم - غُسْلا وَسَتَرْتُهُ - فَذَكَرْتُ صِفَةَ غُسْلِهِ عَلَيْهِ السَّلامُ قَالَتْ - وَغَسَلَ رَأْسَهُ ثُمَّ صَبَّ عَلَى جَسَدِهِ، ثُمَّ تَنَحَّى فَغَسَلَ قَدَمَيْهِ، فَنَاوَلْتُهُ خِرْقَةً، فَقَالَ بِيَدِهِ هَكَذَا وَلَمْ يَرُدَّهَا " (1).
__________
(1) - البخاري : الغسل (266) ، مسلم : الحيض (317) ، الترمذي : الطهارة (103) ، النسائي : الغسل والتيمم (419) ، أبو داود : الطهارة (245) ، ابن ماجه : الطهارة وسننها (573) ، أحمد (6/329) ، الدارمي : الطهارة (747).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا هِشَامٌ ثنا أَبُو مَرْوَانَ وَمُحَمَّدُ بْنُ الْمُثَنَّى قَالا حَدَّثَنَا الْوَلِيدُ بْنُ مُسْلِمٍ ثنا الأَوْزَاعِيُّ سَمِعْتُ يَحْيَى بْنَ أَبِي كَثِيرٍ يَقُولُ: حَدَّثَنِي مُحَمَّدُ بْنُ عَبْدِ الرَّحْمَنِ بْنِ أَسْعَدَ بْنِ زُرَارَةَ عَنْ قَيْسِ بْنِ سَعْدٍ قَالَ: " زَارَنَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي مَنْزِلِنَا - فَذَكَرَ الْحَدِيثَ وَفِيهِ - أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - أَمَرَ لَهُ سَعْدٌ بِغُسْلٍ فَاغْتَسَلَ، ثُمَّ نَاوَلَهُ مِلْحَفَةً مَصْبُوغَةً بِزَعْفَرَانٍ أَوْ وَرْسٍ فَاشْتَمَلَ بِهَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - " (1).
قَالَ أَبُو مُحَمَّدٍ: هَذَا لا يُضَادُّ الأَوَّلَ، لأَنَّهُ عَلَيْهِ السَّلامُ اشْتَمَلَ فِيهَا فَصَارَتْ لِبَاسُهُ حِينَئِذٍ، وَقَالَ بِهَذَا بَعْضُ السَّلَفِ، كَمَا رُوِّينَا عَنْ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ: أَنَّهُ سُئِلَ عَنْ الْمِنْدِيلِ الْمُهَذَّبِ أَيَمْسَحُ بِهِ الرَّجُلُ الْمَاءَ فَأَبَى أَنْ يُرَخِّصَ فِيهِ، وَقَالَ هُوَ شَيْءٌ أُحْدِثَ.
قُلْتُ: أَرَأَيْتَ إنْ كُنْتُ أُرِيدُ أَنْ يُذْهِبَ عَنِّي الْمِنْدِيلُ بَرْدَ الْمَاءِ قَالَ فَلا بَأْسَ بِهِ إذَنْ، وَلَمْ يَنْهَ عَلَيْهِ السَّلامُ عَنْ ذَلِكَ فِي الْوُضُوءِ فَهُوَ مُبَاحٌ فِيهِ.
__________
(1) - أبو داود : الْأَدَبِ (5185) ، ابن ماجه : الطهارة وسننها (466) ، أحمد (3/421).

مَسْأَلَةٌ المغتسل إذَا انْغَمِسْ فِي مَاءٍ
197- مَسْأَلَةٌ: وَكُلُّ غُسْلٍ ذَكَرْنَا فَلِلْمَرْءِ أَنْ يَبْدَأَ بِهِ مِنْ رِجْلَيْهِ أَوْ مِنْ أَيِّ أَعْضَائِهِ شَاءَ، حَاشَا غُسْلَ الْجُمُعَةِ وَالْجَنَابَةِ، فَلا يُجْزِئُ فِيهِمَا إلا الْبُدَاءَةُ بِغَسْلِ الرَّأْسِ أَوَّلا ثُمَّ الْجَسَدِ، فَإِنْ انْغَمَسَ فِي مَاءٍ فَعَلَيْهِ أَنْ يَنْوِيَ الْبُدَاءَةَ بِرَأْسِهِ ثُمَّ بِجَسَدِهِ وَلا بُدَّ.
بُرْهَانُ ذَلِكَ قَوْلُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - الَّذِي قَدْ ذَكَرْنَاهُ بِإِسْنَادِهِ " حَقٌّ لِلَّهِ عَلَى كُلِّ مُسْلِمٍ أَنْ يَغْتَسِلَ فِي كُلِّ سَبْعَةِ أَيَّامٍ يَوْمًا، يَغْسِلُ رَأْسَهُ وَجَسَدَهُ " (1) وَقَدْ صَحَّ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - أَنَّهُ قَالَ " ابْدَءُوا بِمَا بَدَأَ اللَّهُ بِهِ " (2) وَسَنَذْكُرُهُ فِي تَرْتِيبِ الْوُضُوءِ بِإِسْنَادِهِ إنْ شَاءَ اللَّهُ تَعَالَى.
وَقَدْ بَدَأَ عَلَيْهِ السَّلامُ بِالرَّأْسِ قَبْلَ الْجَسَدِ، وَقَالَ تَعَالَى: { وَمَا يَنْطِقُ عَنِ الْهَوَى إِنْ هُوَ إِلَّا وَحْيٌ يُوحَى } (3) فَصَحَّ أَنَّ مَا ابْتَدَأَ بِهِ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي نُطْقِهِ فَعَنْ وَحْيٍ أَتَاهُ مِنْ عِنْدِ اللَّهِ تَعَالَى، فَاَللَّهُ تَعَالَى هُوَ الَّذِي بَدَأَ بِاَلَّذِي بَدَأَ بِهِ رَسُولُ اللَّهِ - صلى الله عليه وسلم -.
__________
(1) - البخاري : الجمعة (898) ، مسلم : الجمعة (849).
(2) - النسائي : مناسك الحج (2962) ، أحمد (3/394).
(3) - سورة النجم آية : 3-4.

مَسْأَلَةٌ صِفَةُ الْوُضُوءِ
198- مَسْأَلَةٌ: وَصِفَةُ الْوُضُوءِ أَنَّهُ إنْ كَانَ انْتَبَهَ مِنْ نَوْمٍ فَعَلَيْهِ أَنْ يَغْسِلَ يَدَيْهِ ثَلاثًا كَمَا قَدْ ذَكَرْنَا قَبْلُ، وَأَنْ يَسْتَنْشِقَ وَأَنْ يَسْتَنْثِرَ ثَلاثًا لِيَطْرُدَ الشَّيْطَانَ عَنْ خَيْشُومِهِ كَمَا قَدْ وَصَفْنَا، وَسَوَاءٌ تَبَاعَدَ مَا بَيْنَ نَوْمِهِ وَوُضُوئِهِ أَوْ لَمْ يَتَبَاعَدْ، فَإِنْ كَانَ قَدْ فَعَلَ كُلَّ ذَلِكَ فَلَيْسَ عَلَيْهِ أَنْ يُعِيدَ ذَلِكَ الْوُضُوءَ مِنْ حَدَثِ غَيْرِ النَّوْمِ، فَلَوْ صَبَّ عَلَى يَدَيْهِ مِنْ إنَاءٍ دُونَ أَنْ يُدْخِلَ يَدَهُ فِيهِ لَزِمَهُ غُسْلُ يَدِهِ أَيْضًا ثَلاثًا إنْ قَامَ مِنْ نَوْمِهِ، ثُمَّ نَخْتَارُ لَهُ أَنْ يَتَمَضْمَضَ ثَلاثًا، وَلَيْسَتْ الْمَضْمَضَةُ فَرْضًا، وَإِنْ تَرَكَهَا فَوُضُوءُهُ تَامٌّ وَصَلاتُهُ تَامَّةٌ، عَمْدًا تَرَكَهَا أَوْ نِسْيَانًا، ثُمَّ يَنْوِي وُضُوءَهُ لِلصَّلاةِ كَمَا قَدَّمْنَا، ثُمَّ يَضَعُ الْمَاءَ فِي أَنْفِهِ وَيَجْبِذُهُ بِنَفْسِهِ وَلا بُدَّ، ثُمَّ يَنْثُرُهُ بِأَصَابِعِهِ وَلا بُدَّ مَرَّةً فَإِنْ فَعَلَ الثَّانِيَةَ وَالثَّالِثَةَ فَحَسَنٌ، وَهُمَا فَرْضَانِ لا يُجْزِئُ الْوُضُوءُ وَلا الصَّلاةُ دُونَهُمَا، لا عَمْدًا وَلا نِسْيَانًا، ثُمَّ يَغْسِلُ وَجْهَهُ مِنْ حَدِّ مَنَابِتِ الشَّعْرِ فِي أَعْلَى الْجَبْهَةِ إلَى أُصُولِ الأُذُنَيْنِ مَعًا إلَى مُنْقَطِعِ الذَّقَنِ وَيُسْتَحَبُّ أَنْ يَغْسِلَ ذَلِكَ ثَلاثًا أَوْ ثِنْتَيْنِ وَتُجْزِئُ مَرَّةً، لَيْسَ عَلَيْهِ أَنْ يَمَسَّ الْمَاءَ مَا انْحَدَرَ مِنْ لِحْيَتِهِ تَحْتَ ذَقَنِهِ، وَلا أَنْ يُخَلِّلَ لِحْيَتَهُ، ثُمَّ يَغْسِلَ ذِرَاعَيْهِ مِنْ مُنْقَطَعِ الأَظْفَارِ إلَى أَوَّلِ الْمَرَافِقِ مِمَّا يَلِي الذِّرَاعَيْنِ، فَإِنْ غَسَلَ ذَلِكَ ثَلاثًا فَحَسَنٌ، وَمَرَّتَيْنِ حَسَنٌ، وَتُجْزِئُ

مَرَّةً، وَلا بُدَّ ضَرُورَةٌ مِنْ إيصَالِ الْمَاءِ بِيَقِينٍ إلَى مَا تَحْتَ الْخَاتَمِ بِتَحْرِيكِهِ عَنْ مَكَانِهِ، ثُمَّ يَمْسَحُ رَأْسَهُ كَيْفَمَا مَسَحَهُ أَجْزَأَهُ، وَأَحَبُّ إلَيْنَا أَنْ يَعُمَّ رَأْسَهُ بِالْمَسْحِ، فَكَيْفَمَا مَسَحَهُ بِيَدَيْهِ أَوْ بِيَدٍ وَاحِدَةٍ أَوْ بِأُصْبُعٍ وَاحِدَةٍ أَجْزَأَهُ.
فَلَوْ مَسَحَ بَعْضَ رَأْسِهِ أَجْزَأَهُ وَإِنْ قَلَّ، وَنَسْتَحِبُّ أَنْ يَمْسَحَ رَأْسَهُ ثَلاثًا أَوْ مَرَّتَيْنِ وَوَاحِدَةٌ تُجْزِئُ، وَلَيْسَ عَلَى الْمَرْأَةِ وَالرَّجُلِ مَسُّ مَا انْحَدَرَ مِنْ الشَّعْرِ عَنْ مَنَابِتِ الشَّعْرِ عَلَى الْقَفَا وَالْجَبْهَةِ ثُمَّ يُسْتَحَبُّ لَهُ مَسْحُ أُذُنَيْهِ، إنْ شَاءَ بِمَا مَسَحَ بِهِ رَأْسَهُ وَإِنْ شَاءَ بِمَاءٍ جَدِيدٍ، وَيُسْتَحَبُّ تَجْدِيدُ الْمَاءَ لِكُلِّ عُضْوٍ، ثُمَّ يَغْسِلُ رِجْلَيْهِ مِنْ مُبْتَدَإِ مُنْقَطَعِ الأَظْفَارِ إلَى آخِرِ الْكَعْبَيْنِ مِمَّا يَلِي السَّاقَ، فَإِنْ غَسَلَ ذَلِكَ ثَلاثًا فَحَسَنٌ، وَمَرَّتَيْنِ حَسَنٌ وَمَرَّةٌ تُجْزِئُ، وَتُسْتَحَبُّ تَسْمِيَةُ اللَّهِ تَعَالَى عَلَى الْوُضُوءِ، وَإِنْ لَمْ يَفْعَلْ فَوُضُوءُهُ تَامٌّ.
أَمَّا قَوْلُنَا فِي الْمَضْمَضَةِ فَلَمْ يَصِحَّ بِهَا عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - أَمْرٌ، وَإِنَّمَا هِيَ فِعْلٌ فَعَلَهُ عَلَيْهِ السَّلامُ، وَقَدْ قَدَّمْنَا أَنَّ أَفْعَالَهُ - صلى الله عليه وسلم - لَيْسَتْ فَرْضًا، وَإِنَّمَا فِيهَا الإِيتَارُ بِهِ عَلَيْهِ السَّلامُ، لأَنَّ اللَّهَ تَعَالَى إنَّمَا أَمَرَنَا بِطَاعَةِ أَمْرِ نَبِيِّهِ عَلَيْهِ السَّلامُ وَلَمْ يَأْمُرْنَا بِأَنْ نَفْعَلَ أَفْعَالَهُ.

قَالَ تَعَالَى: { فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ أَنْ تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ أَلِيمٌ } (1) وَقَالَ تَعَالَى: { لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ } (2) وَأَمَّا الاسْتِنْشَاقُ وَالاسْتِنْثَارُ فَإِنَّ عَبْدَ اللَّهِ بْنَ رَبِيعٍ حَدَّثَنَا قَالَ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَخْبَرَنَا مُحَمَّدُ بْنُ مَنْصُورٍ ثنا سُفْيَانُ هُوَ ابْنُ عُيَيْنَةَ - عَنْ أَبِي الزِّنَادِ عَنْ الأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " إذَا تَوَضَّأَ أَحَدُكُمْ فَلْيَجْعَلْ فِي أَنْفِهِ مَاءً ثُمَّ لْيَسْتَنْثِرْ " (3) وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ هَمَّامِ بْنِ مُنَبِّهٍ عَنْ أَبِي هُرَيْرَةَ مُسْنَدًا، وَمِنْ طَرِيقِ سَلَمَةَ بْنِ قَيْسٍ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - قَالَ عَلِيٌّ: قَالَ مَالِكٌ وَالشَّافِعِيُّ: لَيْسَ الاسْتِنْشَاقُ وَالاسْتِنْثَارُ فَرْضًا فِي الْوُضُوءِ وَلا فِي الْغُسْلِ مِنْ الْجَنَابَةِ، وَقَالَ أَبُو حَنِيفَةَ: هُمَا فَرْضٌ فِي الْغُسْلِ مِنْ الْجَنَابَةِ وَلَيْسَا فَرْضًا فِي الْوُضُوءِ، وَقَالَ أَحْمَدُ بْنُ حَنْبَلٍ وَدَاوُد: الاسْتِنْشَاقُ وَالاسْتِنْثَارُ فَرْضَانِ فِي الْوُضُوءِ وَلَيْسَا فَرْضَيْنِ فِي الْغُسْلِ مِنْ الْجَنَابَةِ، وَلَيْسَتْ الْمَضْمَضَةُ فَرْضًا لا فِي الْوُضُوءِ وَلا فِي غُسْلِ الْجَنَابَةِ، وَهَذَا هُوَ الْحَقُّ.
__________
(1) - سورة النور آية : 63.
(2) - سورة الأحزاب آية : 21.
(3) - مسلم : الطهارة (237).

وَمِمَّنْ صَحَّ عَنْهُ الأَمْرُ بِذَلِكَ جَمَاعَةٌ مِنْ السَّلَفِ. رُوِّينَا عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ إذَا تَوَضَّأْتَ فَانْثُرْ فَأَذْهِبْ مَا فِي الْمَنْخَرَيْنِ مِنْ الْخُبْثِ، وَعَنْ شُعْبَةَ: قَالَ حَمَّادُ بْنُ أَبِي سُلَيْمَانَ فِيمَنْ نَسِيَ أَنْ يُمَضْمِضَ وَيَسْتَنْشِقَ قَالَ: يَسْتَقْبِلُ.
وَعَنْ شُعْبَةَ عَنْ الْحَكَمِ بْنِ عُتَيْبَةَ فِيمَنْ صَلَّى وَقَدْ نَسِيَ أَنْ يُمَضْمِضَ وَيَسْتَنْشِقَ قَالَ: أَحَبُّ إلَيَّ أَنْ يُعِيدَ يَعْنِي الصَّلاةَ.
وَعَنْ وَكِيعٍ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ مُجَاهِدٍ: الاسْتِنْشَاقُ شَطْرُ الْوُضُوءِ وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ وَابْنِ أَبِي لَيْلَى قَالا جَمِيعًا " إذَا نَسِيَ الْمَضْمَضَةَ وَالاسْتِنْشَاقَ فِي الْوُضُوءِ أَعَادَ " يَعْنُونَ الصَّلاةَ - وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ مَنْ نَسِيَ الْمَضْمَضَةَ وَالاسْتِنْشَاقَ فِي الْوُضُوءِ أَعَادَ - يَعْنِي الصَّلاةَ - وَعَنْ ابْنِ أَبِي شَيْبَةَ عَنْ أَبِي خَالِدٍ الأَحْمَرِ عَنْ هِشَامٍ عَنْ الْحَسَنِ فِي الْمَضْمَضَةِ وَالاسْتِنْشَاقِ وَالاسْتِنْثَارِ وَغَسْلِ الْوَجْهِ وَالْيَدَيْنِ وَالرِّجْلَيْنِ: ثِنْتَانِ تَجْزِيَانِ وَثَلاثٌ أَفْضَلُ.
قَالَ عَلِيٌّ وَشَغَبَ قَوْمٌ بِأَنَّ الاسْتِنْشَاقَ وَالاسْتِنْثَارَ لَيْسَا مَذْكُورَيْنِ فِي الْقُرْآنِ وَأَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " لا تَتِمُّ صَلاةُ أَحَدِكُمْ حَتَّى يَتَوَضَّأَ كَمَا أَمَرَهُ اللَّهُ تَعَالَى " (1).
__________
(1) - النسائي : التطبيق (1136) ، أبو داود : الصلاة (856) ، ابن ماجه : الطهارة وسننها (460).

قَالَ أَبُو مُحَمَّدٍ: وَهَذَا لا حُجَّةَ لَهُمْ فِيهِ لأَنَّ اللَّهَ تَعَالَى يَقُولُ: { مَنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللَّهَ } (1) فَكُلُّ مَا أَمَرَ بِهِ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَاَللَّهُ تَعَالَى أَمَرَ بِهِ.
وَأَمَّا قَوْلُنَا فِي الْوَجْهِ، فَإِنَّهُ لا خِلافَ فِي أَنَّ الَّذِي قُلْنَا فَرْضُ غَسْلِهِ قَبْلَ خُرُوجِ اللِّحْيَةِ، فَإِذَا خَرَجَتْ اللِّحْيَةُ فَهِيَ مَكَانُ مَا سَتَرَتْ، وَلا يَسْقُطُ غَسْلُ شَيْءٍ يَقَعُ عَلَيْهِ اسْمُ الْوَجْهِ بِالدَّعْوَى، وَلا يَجُوزُ أَنْ يُؤْخَذَ بِالرَّأْيِ فَرْقٌ بَيْنَ مَا يَغْسِلُ الأَمْرَدُ مِنْ وَجْهِهِ وَالْكَوْسَجُ وَالأَلْحَى.
وَأَمَّا مَا انْحَدَرَ عَنْ الذَّقَنِ مِنْ اللِّحْيَةِ وَمَا انْحَدَرَ عَنْ مَنَابِتِ الشَّعْرِ مِنْ الْقَفَا وَالْجَبْهَةِ، فَإِنَّمَا أَمَرَنَا عَزَّ وَجَلَّ بِغَسْلِ الْوَجْهِ وَمَسْحِ الرَّأْسِ وَبِالضَّرُورَةِ يَدْرِي كُلُّ أَحَدٍ أَنَّ رَأْسَ الإِنْسَانِ لَيْسَ فِي قَفَاهُ، وَأَنَّ الْجَبْهَةَ مِنْ الْوَجْهِ الْمَغْسُولِ، لا حَظَّ فِيهَا لِلرَّأْسِ الْمَمْسُوحِ، وَأَنَّ الْوَجْهَ لَيْسَ فِي الْعُنُقِ وَلا فِي الصَّدْرِ فَلا يَلْزَمُ فِي كُلِّ ذَلِكَ شَيْءٌ، إذْ لَمْ يُوجِبْهُ قُرْآنٌ وَلا سُنَّةٌ.
__________
(1) - سورة النساء آية : 80.

وَأَمَّا قَوْلُنَا فِي غَسْلِ الذِّرَاعَيْنِ وَمَا تَحْتَ الْخَاتَمِ وَالْمِرْفَقَيْنِ، فَإِنَّ اللَّهَ تَعَالَى قَالَ: { وَأَيْدِيَكُمْ إِلَى الْمَرَافِقِ } (1) فَمَنْ تَرَكَ شَيْئًا وَلَوْ قَدْرَ شَعْرَةٍ مِمَّا أَمَرَ اللَّهُ تَعَالَى بِغُسْلِهِ فَلَمْ يَتَوَضَّأْ كَمَا أَمَرَهُ اللَّهُ تَعَالَى، وَمَنْ لَمْ يَتَوَضَّأْ كَمَا أَمَرَهُ اللَّهُ تَعَالَى فَلَمْ يَتَوَضَّأْ أَصْلا، وَلا صَلاةَ لَهُ فَوَجَبَ إيصَالُ الْمَاءِ بِيَقِينٍ إلَى مَا سَتَرَ الْخَاتَمَ مِنْ الأُصْبُعِ، وَأَمَّا الْمَرَافِقُ فَإِنَّ " إلَى " فِي لُغَةِ الْعَرَبِ الَّتِي بِهَا نَزَلَ الْقُرْآنُ تَقَعُ عَلَى مَعْنَيَيْنِ، تَكُونُ بِمَعْنَى الْغَايَةِ، وَتَكُونُ بِمَعْنَى مَعَ، قَالَ اللَّهُ تَعَالَى: { وَلَا تَأْكُلُوا أَمْوَالَهُمْ إِلَى أَمْوَالِكُمْ } (2) بِمَعْنَى مَعَ أَمْوَالِكُمْ، فَلَمَّا كَانَتْ تَقَعُ " إلَى " عَلَى هَذَيْنِ الْمَعْنَيَيْنِ وُقُوعًا صَحِيحًا مُسْتَوِيًا، لَمْ يَجُزْ أَنْ يَقْتَصِرَ بِهَا عَلَى أَحَدِهِمَا دُونَ الآخَرِ، فَيَكُونُ ذَلِكَ تَخْصِيصًا لِمَا تَقَعُ عَلَيْهِ بِلا بُرْهَانٍ، فَوَجَبَ أَنْ يُجْزِئَ غَسْلُ الذِّرَاعَيْنِ إلَى أَوَّلِ الْمِرْفَقَيْنِ بِأَحَدِ الْمَعْنَيَيْنِ، فَيُجْزِئُ، فَإِنْ غَسَلَ الْمَرَافِقَ فَلا بَأْسَ أَيْضًا.
__________
(1) - سورة المائدة آية : 6.
(2) - سورة النساء آية : 2.

وَأَمَّا قَوْلُنَا فِي مَسْحِ الرَّأْسِ فَإِنَّ النَّاسَ اخْتَلَفُوا، فَقَالَ مَالِكٌ بِعُمُومِ مَسْحِ الرَّأْسِ فِي الْوُضُوءِ. وَقَالَ أَبُو حَنِيفَةَ يَمْسَحُ مِنْ الرَّأْسِ فَرْضًا مِقْدَارَ ثَلاثِ أَصَابِعَ، وَذُكِرَ عَنْهُ تَحْدِيدُ الْفَرْضِ مِمَّا يُمْسَحُ مِنْ الرَّأْسِ بِأَنَّهُ رُبْعُ الرَّأْسِ، وَإِنَّهُ إنْ مَسَحَ رَأْسَهُ بِأُصْبُعَيْنِ أَوْ بِأُصْبُعٍ لَمْ يُجْزِهِ ذَلِكَ، فَإِنْ مَسَحَ بِثَلاثِ أَصَابِعَ أَجْزَأَهُ.
وَقَالَ سُفْيَانُ الثَّوْرِيُّ: يُجْزِئُ مِنْ الرَّأْسِ مَسْحُ بَعْضِهِ وَلَوْ شَعْرَةً وَاحِدَةً، وَيُجْزِئُ مَسْحُهُ بِأُصْبُعٍ وَبِبَعْضِ أُصْبُعٍ، وَحَدَّ أَصْحَابُ الشَّافِعِيِّ مَا يُجْزِئُ مِنْ مَسْحِ الرَّأْسِ بِشَعْرَتَيْنِ، وَيُجْزِئُ بِأُصْبُعٍ وَبِبَعْضِ أُصْبُعٍ، وَأَحَبُّ ذَلِكَ إلَى الشَّافِعِيِّ الْعُمُومُ بِثَلاثِ مَرَّاتٍ.
وَقَالَ أَحْمَدُ بْنُ حَنْبَلٍ: يُجْزِئُ الْمَرْأَةُ أَنْ تَمْسَحَ بِمُقَدَّمِ رَأْسِهَا، وَقَالَ الأَوْزَاعِيُّ وَاللَّيْثُ: يُجْزِئُ مَسْحُ مُقَدَّمِ الرَّأْسِ فَقَطْ وَمَسْحُ بَعْضِهِ كَذَلِكَ، وَقَالَ دَاوُد: يُجْزِئُ مِنْ ذَلِكَ مَا وَقَعَ عَلَيْهِ اسْمُ مَسْحٍ.

وَكَذَلِكَ بِمَا مَسَحَ مِنْ أُصْبُعٍ أَوْ أَقَلَّ أَوْ أَكْثَرَ وَأَحَبُّ إلَيْهِ الْعُمُومُ ثَلاثًا، وَهَذَا هُوَ الصَّحِيحُ، وَأَمَّا الاقْتِصَارُ عَلَى بَعْضِ الرَّأْسِ فَإِنَّ اللَّهَ تَعَالَى يَقُولُ: { وَامْسَحُوا بِرُءُوسِكُمْ } (1) وَالْمَسْحُ فِي اللُّغَةِ الَّتِي نَزَلَ بِهَا الْقُرْآنُ هُوَ غَيْرُ الْغُسْلِ بِلا خِلافٍ، وَالْغُسْلُ يَقْتَضِي الاسْتِيعَابَ وَالْمَسْحُ لا يَقْتَضِيهِ حَدَّثَنَا حُمَامُ بْنُ أَحْمَدَ ثنا عَبَّاسُ بْنُ أَصْبَغَ حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثنا عَبْدُ اللَّهِ بْنُ أَحْمَدَ بْنِ حَنْبَلٍ ثنا أَبِي ثنا يَحْيَى بْنُ سَعِيدِ الْقَطَّانُ ثنا التَّيْمِيُّ هُوَ سُلَيْمَانُ - عَنْ بَكْرِ بْنِ عَبْدِ اللَّهِ الْمُزَنِيِّ عَنْ الْحَسَنِ هُوَ الْبَصْرِيُّ - عَنْ ابْنِ الْمُغِيرَةِ بْنِ شُعْبَةَ هُوَ حَمْزَةُ - عَنْ أَبِيهِ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - تَوَضَّأَ فَمَسَحَ بِنَاصِيَتِهِ وَمَسَحَ عَلَى الْخُفَّيْنِ وَالْعِمَامَةِ " حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ ثنا ابْنُ الأَعْرَابِيِّ حَدَّثَنَا أَبُو دَاوُد ثنا مُسَدَّدٌ عَنْ الْمُعْتَمِرِ بْنِ سُلَيْمَانَ التَّيْمِيِّ قَالَ: سَمِعْتُ أَبِي يُحَدِّثُ عَنْ بَكْرِ بْنِ عَبْدِ اللَّهِ الْمُزَنِيِّ عَنْ الْحَسَنِ عَنْ ابْنِ الْمُغِيرَةِ بْنِ شُعْبَةَ عَنْ أَبِيهِ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يَمْسَحُ عَلَى الْخُفَّيْنِ وَعَلَى نَاصِيَتِهِ وَعَلَى عِمَامَتِهِ " (2) قَالَ بَكْرٌ: وَقَدْ سَمِعْتُهُ مِنْ ابْنِ الْمُغِيرَةِ.
وَمِمَّنْ قَالَ بِهَذَا جَمَاعَةٌ مِنْ السَّلَفِ.
__________
(1) - سورة المائدة آية : 6.
(2) - أبو داود : الطَّهَارَةِ (150).

رُوِّينَا عَنْ مَعْمَرٍ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ: أَنَّهُ كَانَ يُدْخِلُ يَدَهُ فِي الْوُضُوءِ فَيَمْسَحُ بِهِ مَسْحَةً وَاحِدَةً الْيَافُوخَ فَقَطْ.
وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ. وَعَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ فَاطِمَةَ بِنْتِ الْمُنْذِرِ بْنِ الزُّبَيْرِ: إنَّهَا كَانَتْ تَمْسَحُ عَارِضَهَا الأَيْمَنَ بِيَدِهَا الْيُمْنَى، وَعَارِضَهَا الأَيْسَرَ بِيَدِهَا الْيُسْرَى مِنْ تَحْتِ الْخِمَارِ وَفَاطِمَةُ هَذِهِ أَدْرَكَتْ جَدَّتَهَا أَسْمَاءَ بِنْتَ أَبِي بَكْرٍ رَضِيَ اللَّهُ عَنْهَا وَرَوَتْ عَنْهَا.
وَعَنْ وَكِيعٍ عَنْ قَيْسٍ عَنْ أَبِي هَاشِمٍ عَنْ النَّخَعِيِّ قَالَ: إنْ أَصَابَ هَذَا - يَعْنِي مُقَدَّمَ رَأْسِهِ وَصُدْغَيْهِ - أَجْزَأَهُ - يَعْنِي فِي الْوُضُوءِ - وَعَنْ وَكِيعٍ عَنْ إسْمَاعِيلَ الأَزْرَقِ عَنْ الشَّعْبِيِّ قَالَ: إنْ مَسَحَ جَانِبَ رَأْسِهِ أَجْزَأَهُ وَرُوِيَ أَيْضًا عَنْ عَطَاءٍ وَصَفِيَّةَ بِنْتِ أَبِي عُبَيْدٍ وَعِكْرِمَةَ وَالْحَسَنِ وَأَبِي الْعَالِيَةِ وَعَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى وَغَيْرِهِمْ.
قَالَ أَبُو مُحَمَّدٍ: وَلا يُعْرَفُ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ خِلافٌ لِمَا رُوِّينَاهُ عَنْ ابْنِ عُمَرَ فِي ذَلِكَ، وَلا حُجَّةَ لِمَنْ خَالَفَنَا فِيمَنْ رَوَى عَنْهُ مِنْ الصَّحَابَةِ وَغَيْرِهِمْ مَسْحَ جَمِيعَ رَأْسِهِ؛ لأَنَّنَا لا نُنْكِرُ ذَلِكَ بَلْ نَسْتَحِبُّهُ، وَإِنَّمَا نُطَالِبُهُمْ بِمَنْ أَنْكَرَ الاقْتِصَارَ عَلَى بَعْضِ الرَّأْسِ فِي الْوُضُوءِ فَلا يَجِدُونَهُ.

قَالَ عَلِيٌّ: وَمَنْ خَالَفَنَا فِي هَذَا فَإِنَّهُمْ يَتَنَاقَضُونَ، فَيَقُولُونَ فِي الْمَسْحِ عَلَى الْخُفَّيْنِ: إنَّهُ خُطُوطٌ لا يَعُمُّ الْخُفَّيْنِ، فَمَا الْفَرْقُ بَيْنَ مَسْحِ الْخُفَّيْنِ وَمَسْحِ الرَّأْسِ وَأُخْرَى وَهِيَ أَنْ يُقَالَ لَهُمْ: إنْ كَانَ الْمَسْحُ عِنْدَكُمْ يَقْتَضِي الْعُمُومَ فَهُوَ وَالْغُسْلُ سَوَاءٌ، وَمَا الْفَرْقُ بَيْنَهُ وَبَيْنَ الْغُسْلِ وَإِنْ كَانَ كَذَلِكَ فَلِمَ تُنْكِرُونَ مَسْحَ الرِّجْلَيْنِ فِي الْوُضُوءِ وَتَأْبَوْنَ إلا غُسْلَهُمَا إنْ كَانَ كِلاهُمَا يَقْتَضِي الْعُمُومَ وَأَيْضًا فَإِنَّكُمْ لا تَخْتَلِفُونَ فِي أَنَّ غُسْلَ الْجَنَابَةِ يَلْزَمُ تَقَصِّي الرَّأْسِ بِالْمَاءِ، وَأَنَّ ذَلِكَ لا يَلْزَمُ فِي الْوُضُوءِ، فَقَدْ أَقْرَرْتُمْ بِأَنَّ الْمَسْحَ بِالرَّأْسِ خِلافُ الْغُسْلِ، وَلَيْسَ هُنَا فَرْقٌ إلا أَنَّ الْمَسْحَ لا يَقْتَضِي الْعُمُومَ فَقَطْ، وَهَذَا تَرْكٌ لِقَوْلِكُمْ.
وَأَيْضًا فَمَا تَقُولُونَ فِيمَنْ تَرَكَ بَعْضَ شَعْرَةٍ وَاحِدَةٍ فِي الْوُضُوءِ فَلَمْ يَمْسَحْ عَلَيْهَا فَمِنْ قَوْلِهِمْ: إنَّهُ يُجْزِيهِ، وَهَذَا تَرْكٌ مِنْهُمْ لِقَوْلِهِمْ.
فَإِنْ قَالُوا: إنَّمَا نَقُولُ بِالأَغْلَبِ، قِيلَ لَهُمْ: فَتَرْكُ شَعْرَتَيْنِ أَوْ ثَلاثًا وَهَكَذَا أَبَدًا، فَإِنْ حَدُّوا حَدًّا قَالُوا بِبَاطِلٍ لا دَلِيلَ عَلَيْهِ، وَإِنْ تَمَادَوْا صَارُوا إلَى قَوْلِنَا، وَهُوَ الْحَقُّ.
فَإِنْ قَالُوا: مَنْ عَمَّ رَأْسَهُ فَقَدْ صَحَّ أَنَّهُ تَوَضَّأَ، وَمَنْ لَمْ يَعُمَّهُ فَلَمْ يُتَّفَقْ عَلَى أَنَّهُ تَوَضَّأَ قُلْنَا لَهُمْ فَأَوْجِبُوا بِهَذَا الدَّلِيلِ نَفْسِهِ الاسْتِنْشَاقَ فَرْضًا وَالتَّرْتِيبَ فَرْضًا، وَغَيْرَ ذَلِكَ مِمَّا فِيهِ تَرْكٌ لِجُمْهُورِ مَذْهَبِهِمْ.

إنْ قَالُوا: مَسْحُهُ عَلَيْهِ السَّلامُ مَعَ نَاصِيَتِهِ عَلَى عِمَامَتِهِ يَدُلُّ عَلَى الْعُمُومِ، قُلْنَا: هَذَا أَعْجَبُ شَيْءٍ لأَنَّكُمْ لا تُجِيزُونَ ذَلِكَ مِنْ فِعْلِ مَنْ فَعَلَهُ، فَكَيْفَ تَحْتَجُّونَ بِمَا لا يَجُوزُ عِنْدَكُمْ وَأَيْضًا فَمَنْ لَكُمْ بِأَنَّهُ فِعْلٌ وَاحِدٌ بَلْ هُمَا فِعْلانِ مُتَغَايِرَانِ عَلَى ظَاهِرِ الأَخْبَارِ فِي ذَلِكَ.
وَأَمَّا تَخْصِيصُ أَبِي حَنِيفَةَ لِرُبْعِ الرَّأْسِ أَوْ لِمِقْدَارِ ثَلاثَةِ أَصَابِعَ فَفَاسِدٌ؛ لأَنَّهُ قَوْلٌ لا دَلِيلَ عَلَيْهِ، فَإِنْ قَالُوا: هُوَ مِقْدَارُ النَّاصِيَةِ، قُلْنَا لَهُمْ: وَمَنْ لَكُمْ بِأَنَّ هَذَا هُوَ مِقْدَارُ النَّاصِيَةِ وَالأَصَابِعُ تَخْتَلِفُ، وَتَحْدِيدُ رُبْعِ الرَّأْسِ يَحْتَاجُ إلَى تَكْسِيرٍ وَمِسَاحَةٍ وَهَذَا بَاطِلٌ، وَكَذَلِكَ قَوْلُهُمْ فِي مَنْعِ الْمَسْحِ بِأُصْبُعٍ أَوْ بِأُصْبُعَيْنِ.
فَإِنْ قَالُوا: إنَّمَا أَرَدْنَا أَكْثَرَ الْيَدِ، قُلْنَا لَهُمْ: أَنْتُمْ لا تُوجِبُونَ الْمَسْحَ بِالْيَدِ فَرْضًا، بَلْ تَقُولُونَ إنَّهُ لَوْ وَقَفَ تَحْتَ مِيزَابٍ فَمَسَّ الْمَاءُ مِنْهُ مِقْدَارَ رُبْعِ رَأْسِهِ أَجْزَأَهُ، فَظَهَرَ فَسَادُ قَوْلِهِمْ.

وَيُسْأَلُونَ أَيْضًا عَنْ قَوْلِهِمْ بِأَكْثَرِ الْيَدِ فَإِنَّهُمْ لا يَجِدُونَ دَلِيلا عَلَى تَصْحِيحِهِ، وَكَذَلِكَ يُسْأَلُونَ عَنْ اقْتِصَارِهِمْ عَلَى مِقْدَارِ النَّاصِيَةِ فَإِنْ قَالُوا: اتِّبَاعًا لِلْخَبَرِ فِي ذَلِكَ، قِيلَ لَهُمْ: فَلِمَ تَعَدَّيْتُمْ النَّاصِيَةَ إلَى مُؤَخَّرِ الرَّأْسَ وَمَا الْفَرْقُ بَيْنَ تَعَدِّيكُمْ النَّاصِيَةَ إلَى غَيْرِهَا وَبَيْنَ تَعَدِّي مِقْدَارِهَا إلَى غَيْرِ مِقْدَارِهَا وَأَمَّا قَوْلُ الشَّافِعِيِّ فَإِنَّ النَّصَّ لَمْ يَأْتِ بِمَسْحِ الشَّعْرِ فَيَكُونُ مَا قَالَ مِنْ مُرَاعَاةِ عَدَدِ الشَّعْرِ، وَإِنَّمَا جَاءَ الْقُرْآنُ بِمَسْحِ الرَّأْسِ، فَوَجَبَ أَنْ لا يُرَاعَى إلا مَا يُسَمَّى مَسْحَ الرَّأْسِ فَقَطْ، وَالْخَبَرُ الَّذِي ذَكَرْنَا عَنْ النَّبِيِّ - صلى الله عليه وسلم - فِي ذَلِكَ هُوَ بَعْضُ مَا جَاءَ بِهِ الْقُرْآنُ فَالآيَةُ أَعَمُّ مِنْ ذَلِكَ الْخَبَرِ، وَلَيْسَ فِي الْخَبَرِ مَنْعٌ مِنْ اسْتِعْمَالِ الآيَةِ، وَلا دَلِيلَ عَلَى الاقْتِصَارِ عَلَى النَّاصِيَةِ فَقَطْ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ مَسْحُ الأُذُنَيْنِ
199 - مَسْأَلَةٌ: وَأَمَّا مَسْحُ الأُذُنَيْنِ فَلَيْسَا فَرْضًا، وَلا هُمَا مِنْ الرَّأْسِ لأَنَّ الآثَارَ فِي ذَلِكَ وَاهِيَةٌ كُلُّهَا، قَدْ ذَكَرْنَا فَسَادَهَا فِي غَيْرِ هَذَا الْمَكَانِ، وَلا يَخْتَلِفُ أَحَدٌ فِي أَنَّ الْبَيَاضَ الَّذِي بَيْنَ مَنَابِتِ الشَّعْرِ مِنْ الرَّأْسِ وَبَيْنَ الأُذُنَيْنِ لَيْسَ هُوَ مِنْ الرَّأْسِ فِي حُكْمِ الْوُضُوءِ، فَمِنْ الْمُحَالِ أَنْ يَكُونَ يَحُولُ بَيْنَ أَجْزَاءِ رَأْسِ الْحَيِّ عُضْوٌ لَيْسَ مِنْ الرَّأْسِ، وَأَنْ يَكُونَ بَعْضُ رَأْسِ الْحَيِّ مُبَايِنًا لِسَائِرِ رَأْسِهِ، وَأَيْضًا فَلَوْ كَانَ الأُذُنَانِ مِنْ الرَّأْسِ لَوَجَبَ حَلْقُ شَعْرِهِمَا فِي الْحَجِّ، وَهُمْ لا يَقُولُونَ هَذَا.
وَقَدْ ذَكَرْنَا الْبُرْهَانَ عَلَى صِحَّةِ الاقْتِصَارِ عَلَى بَعْضِ الرَّأْسِ فِي الْوُضُوءِ، فَلَوْ كَانَ الأُذُنَانِ مِنْ الرَّأْسِ لأَجْزَأَ أَنْ يُمْسَحَا عَنْ مَسْحِ الرَّأْسِ. وَهَذَا لا يَقُولُهُ أَحَدٌ، وَيُقَالُ لَهُمْ: إنْ كَانَتَا مِنْ الرَّأْسِ فَمَا بَالُكُمْ تَأْخُذُونَ لَهُمَا مَاءً جَدِيدًا وَهُمَا بَعْضُ الرَّأْسِ وَأَيْنَ رَأَيْتُمْ عُضْوًا يُجَدِّدُ لِبَعْضِهِ مَاءً غَيْرَ الْمَاءِ الَّذِي مَسَحَ بِهِ سَائِرَهُ. ثُمَّ لَوْ صَحَّ الأَثَرُ أَنَّهُمَا مِنْ الرَّأْسِ لَمَا كَانَ عَلَيْنَا فِي ذَلِكَ نَقْضٌ لِشَيْءٍ مِنْ أَقْوَالِنَا. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ الرِّجْلانِ فِي الْوُضُوءِ
مَسْأَلَةٌ: وَأَمَّا قَوْلُنَا فِي الرِّجْلَيْنِ فَإِنَّ الْقُرْآنَ نَزَلَ بِالْمَسْحِ. قَالَ اللَّهُ تَعَالَى: { وَامْسَحُوا بِرُءُوسِكُمْ وَأَرْجُلَكُمْ } (1) وَسَوَاءٌ قُرِئَ بِخَفْضِ اللامِ أَوْ بِفَتْحِهَا هِيَ عَلَى كُلِّ حَالٍ عَطْفٌ عَلَى الرُّءُوسِ: إمَّا عَلَى اللَّفْظِ وَإِمَّا عَلَى الْمَوْضِعِ، لا يَجُوزُ غَيْرُ ذَلِكَ. لأَنَّهُ لا يَجُوزُ أَنْ يُحَالَ بَيْنَ الْمَعْطُوفِ وَالْمَعْطُوفِ عَلَيْهِ بِقَضِيَّةٍ مُبْتَدَأَةٍ.
وَهَكَذَا جَاءَ عَنْ ابْنِ عَبَّاسٍ: نَزَلَ الْقُرْآنُ بِالْمَسْحِ - يَعْنِي فِي الرِّجْلَيْنِ فِي الْوُضُوءِ - وَقَدْ قَالَ بِالْمَسْحِ عَلَى الرِّجْلَيْنِ جَمَاعَةٌ مِنْ السَّلَفِ، مِنْهُمْ عَلِيُّ بْنُ أَبِي طَالِبٍ وَابْنُ عَبَّاسٍ وَالْحَسَنُ وَعِكْرِمَةُ وَالشَّعْبِيُّ وَجَمَاعَةٌ غَيْرُهُمْ، وَهُوَ قَوْلُ الطَّبَرِيِّ، وَرُوِيَتْ فِي ذَلِكَ آثَارٌ.
مِنْهَا أَثَرٌ مِنْ طَرِيقِ هَمَّامٍ عَنْ إِسْحَاقَ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي طَلْحَةَ ثنا عَلِيُّ بْنُ يَحْيَى بْنُ خَلادٍ عَنْ أَبِيهِ عَنْ عَمِّهِ - هُوَ رِفَاعَةُ بْنُ رَافِعٍ - أَنَّهُ سَمِعَ رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَقُولُ: إنَّهَا " لا تَجُوزُ صَلاةُ أَحَدِكُمْ حَتَّى يُسْبِغَ الْوُضُوءَ كَمَا أَمَرَهُ اللَّهُ عَزَّ وَجَلَّ ثُمَّ يَغْسِلَ وَجْهَهُ وَيَدَيْهِ إلَى الْمِرْفَقَيْنِ وَيَمْسَحَ رَأْسَهُ وَرِجْلَيْهِ إلَى الْكَعْبَيْنِ ". وَعَنْ إِسْحَاقَ بْنِ رَاهْوَيْهِ ثنا عِيسَى بْنُ يُونُسَ عَنْ الأَعْمَشِ عَنْ عَبْدِ خَيْرٍ عَنْ عَلِيٍّ " كُنْتُ أَرَى بَاطِنَ الْقَدَمَيْنِ أَحَقَّ بِالْمَسْحِ حَتَّى رَأَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَمْسَحُ ظَاهِرَهُمَا ".
__________
(1) - سورة المائدة آية : 6.

قَالَ عَلِيُّ بْنُ أَحْمَدَ: وَإِنَّمَا قُلْنَا بِالْغُسْلِ فِيهِمَا لِمَا حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا مُسَدَّدٌ ثنا أَبُو عَوَانَةَ، عَنْ أَبِي بِشْرٍ عَنْ يُوسُفَ بْنِ مَاهَكَ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ قَالَ " تَخَلَّفَ النَّبِيُّ - صلى الله عليه وسلم - فِي سَفَرٍ فَأَدْرَكَنَا وَقَدْ أَرْهَقَنَا الْعَصْرُ، فَجَعَلْنَا نَتَوَضَّأُ وَنَمْسَحُ عَلَى أَرْجُلِنَا، فَنَادَى بِأَعْلَى صَوْتِهِ وَيْلٌ لِلأَعْقَابِ مِنْ النَّارِ، مَرَّتَيْنِ أَوْ ثَلاثًا " (1).
__________
(1) - البخاري : العلم (96) ، أحمد (2/211).

كَتَبَ إلَيَّ سَالِمُ بْنُ أَحْمَدَ قَالَ: ثنا عَبْدُ اللَّهِ بْنُ سَعِيدٍ الشَّنْتَجَالِيُّ ثنا عُمَرُ بْنُ مُحَمَّدٍ السِّجِسْتَانِيُّ ثنا مُحَمَّدُ بْنُ عِيسَى الْجُلُودِيُّ ثنا إبْرَاهِيمُ بْنُ مُحَمَّدِ بْنِ سُفْيَانَ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا إِسْحَاقُ بْنُ رَاهْوَيْهِ ثنا جَرِيرٌ هُوَ ابْنُ عَبْدِ الْحَمِيدِ - عَنْ مَنْصُورٍ هُوَ ابْنُ الْمُعْتَمِرِ - عَنْ هِلالِ بْنِ إسَافٍ عَنْ أَبِي يَحْيَى هُوَ مُصَدِّعُ الأَعْرَجُ - عَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ قَالَ " خَرَجْنَا مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - مِنْ مَكَّةَ إلَى الْمَدِينَةِ حَتَّى إذَا كُنَّا بِمَاءٍ بِالطَّرِيقِ تَعَجَّلَ قَوْمٌ عِنْدَ الْعَصْرِ، فَتَوَضَّئُوا وَهُمْ عِجَالٌ، فَانْتَهَيْنَا إلَيْهِمْ وَأَعْقَابُهُمْ تَلُوحُ لَمْ يَمَسَّهَا الْمَاءُ، فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَيْلٌ لِلأَعْقَابِ مِنْ النَّارِ، أَسْبِغُوا الْوُضُوءَ " فَأَمَرَ عَلَيْهِ السَّلامُ بِإِسْبَاغِ الْوُضُوءِ فِي الرِّجْلَيْنِ، وَتَوَعَّدَ بِالنَّارِ عَلَى تَرْكِ الأَعْقَابِ. فَكَانَ هَذَا الْخَبَرُ زَائِدًا عَلَى مَا فِي الآيَةِ، وَعَلَى الأَخْبَارِ الَّتِي ذَكَرْنَا، وَنَاسِخًا لِمَا فِيهَا، وَلِمَا فِي الآيَةِ وَالأَخْذُ بِالزَّائِدِ وَاجِبٌ، وَلَقَدْ كَانَ يَلْزَمُ مَنْ يَقُولُ بِتَرْكِ الأَخْبَارِ لِلْقُرْآنِ أَنْ يَتْرُكَ هَذَا الْخَبَرَ لِلآيَةِ، وَلَقَدْ كَانَ يَلْزَمُ مَنْ يَتْرُكُ الأَخْبَارَ الصِّحَاحَ لِلْقِيَاسِ أَنْ يَتْرُكَ هَذَا الْخَبَرَ: لأَنَّنَا وَجَدْنَا الرِّجْلَيْنِ يَسْقُطُ حُكْمُهُمَا فِي التَّيَمُّمِ، كَمَا يَسْقُطُ الرَّأْسُ فَكَانَ حَمْلُهُمَا عَلَى مَا يَسْقُطَانِ بِسُقُوطِهِ وَيُثْبَتَانِ بِثَبَاتِهِ أَوْلَى مِنْ حَمْلِهِمَا عَلَى مَا لا يُثْبَتَانِ بِثَبَاتِهِ.

وَأَيْضًا فَالرِّجْلانِ مَذْكُورَانِ مَعَ الرَّأْسِ، فَكَانَ حَمْلُهُمَا عَلَى مَا ذُكِرَا مَعَهُ أَوْلَى مِنْ حَمْلِهِمَا عَلَى مَا لَمْ يُذْكَرَا مَعَهُ.
وَأَيْضًا فَالرَّأْسُ طَرَفٌ وَالرِّجْلانِ طَرَفٌ، فَكَانَ قِيَاسُ الطَّرَفِ عَلَى الطَّرَفِ أَوْلَى مِنْ قِيَاسِ الطَّرَفِ عَلَى الْوَسَطِ، وَأَيْضًا فَإِنَّهُمْ يَقُولُونَ بِالْمَسْحِ عَلَى الْخُفَّيْنِ، فَكَانَ تَعْوِيضُ الْمَسْحِ مِنْ الْمَسْحِ أَوْلَى مِنْ تَعْوِيضِ الْمَسْحِ مِنْ الْغُسْلِ.
وَأَيْضًا فَإِنَّهُ لَمَّا جَازَ الْمَسْحُ عَلَى سَاتِرٍ لِلرِّجْلَيْنِ وَلَمْ يَجُزْ عَلَى سَاتِرٍ دُونَ الْوَجْهِ وَالذِّرَاعَيْنِ دَلَّ - عَلَى أُصُولِ أَصْحَابِ الْقِيَاسِ - أَنَّ أَمْرَ الرِّجْلَيْنِ أَخَفُّ مِنْ أَمْرِ الْوَجْهِ وَالذِّرَاعَيْنِ، فَإِذْ ذَلِكَ كَذَلِكَ فَلَيْسَ إلا الْمَسْحُ وَلا بُدَّ.
فَهَذَا أَصَحُّ قِيَاسٍ فِي الأَرْضِ لَوْ كَانَ الْقِيَاسُ حَقًّا.
وَقَدْ قَالَ بَعْضُهُمْ: قَدْ سَقَطَ حُكْمُ الْجَسَدِ فِي التَّيَمُّمِ وَلَمْ يَدُلَّ ذَلِكَ عَلَى أَنَّ حُكْمَهُ الْمَسْحُ. قَالَ أَبُو مُحَمَّدٍ: فَنَقُولُ صَدَقْتَ وَهَذَا يُبْطِلُ قَوْلَكُمْ بِالْقِيَاسِ، وَيُرِيكُمْ تَفَاسُدَهُ كُلَّهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَهَكَذَا كُلُّ مَا رُمْتُمْ الْجَمْعَ بَيْنَهُمَا بِالْقِيَاسِ، لاجْتِمَاعِهِمَا فِي بَعْضِ الصِّفَاتِ، فَإِنَّهُ لا بُدَّ فِيهِمَا مِنْ صِفَةٍ يَفْتَرِقَانِ فِيهَا.

قَالَ عَلِيٌّ: وَقَالَ بَعْضُهُمْ: لَمَّا قَالَ اللَّهُ تَعَالَى فِي الرِّجْلَيْنِ { إِلَى الْكَعْبَيْنِ } (1) كَمَا قَالَ فِي الأَيْدِي { إِلَى الْمَرَافِقِ } (2) دَلَّ عَلَى أَنَّ حُكْمَ الرِّجْلَيْنِ حُكْمُ الذِّرَاعَيْنِ، قِيلَ لَهُ: لَيْسَ ذِكْرُ الْمِرْفَقَيْنِ وَالْكَعْبَيْنِ دَلِيلا عَلَى وُجُوبِ غَسْلِ ذَلِكَ؛ لأَنَّهُ تَعَالَى قَدْ ذَكَرَ الْوَجْهَ وَلَمْ يَذْكُرَ فِي مَبْلَغِهِ حَدًّا وَكَانَ حُكْمُهُ الْغَسْلَ، لَكِنْ لَمَّا أَمَرَ اللَّهُ تَعَالَى فِي الذِّرَاعَيْنِ بِالْغُسْلِ كَانَ حُكْمُهُمَا الْغُسْلَ، وَإِذَا لَمْ يَذْكُرْ ذَلِكَ فِي الرِّجْلَيْنِ وَجَبَ أَنْ لا يَكُونَ حُكْمُهُمَا مَا لَمْ يَذْكُرْ فِيهِمَا إلا أَنْ يُوجِبَهُ نَصٌّ آخَرُ قَالَ عَلِيٌّ: وَالْحُكْمُ لِلنُّصُوصِ لا لِلدَّعَاوَى وَالظُّنُونِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة المائدة آية : 6.
(2) - سورة المائدة آية : 6.

مَسْأَلَةٌ مَا لُبِسَ عَلَى الرَّأْسِ مِنْ عِمَامَةٍ أَوْ خِمَارٍ أَجْزَأَ الْمَسْحُ عَلَيْهِ
201 - مَسْأَلَةٌ: وَكُلُّ مَا لُبِسَ عَلَى الرَّأْسِ مِنْ عِمَامَةٍ أَوْ خِمَارٍ أَوْ قَلَنْسُوَةٍ أَوْ بَيْضَةٍ أَوْ مِغْفَرٍ أَوْ غَيْرِ ذَلِكَ: أَجْزَأَ الْمَسْحُ عَلَيْهَا، الْمَرْأَةُ وَالرَّجُلُ سَوَاءٌ فِي ذَلِكَ، لِعِلَّةٍ أَوْ غَيْرِ عِلَّةٍ.
بُرْهَانُ ذَلِكَ حَدِيثُ الْمُغِيرَةِ الَّذِي ذَكَرْنَا آنِفًا، حَدَّثَنَا يَحْيَى بْنُ عَبْدِ الرَّحْمَنِ بْنِ مَسْعُودٍ ثنا أَحْمَدُ بْنُ سَعِيدِ بْنِ حَزْمٍ ثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثنا عَبْدُ اللَّهِ بْنُ أَحْمَدَ بْنِ حَنْبَلٍ حَدَّثَنِي الْحَكَمُ بْنُ مُوسَى ثنا بِشْرُ بْنُ إسْمَاعِيلَ عَنْ الأَوْزَاعِيِّ حَدَّثَنِي يَحْيَى بْنُ أَبِي كَثِيرٍ حَدَّثَنِي أَبُو سَلَمَةَ هُوَ ابْنُ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ - حَدَّثَنِي عَمْرُو بْنُ أُمَيَّةَ الضَّمْرِيُّ " أَنَّهُ رَأَى رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَمْسَحُ عَلَى الْخُفَّيْنِ وَالْعِمَامَةِ ".
وَرُوِّينَاهُ مِنْ طَرِيقِ الْبُخَارِيِّ عَنْ عَبْدَانَ عَنْ عَبْدِ اللَّهِ بْنِ دَاوُد الْخُرَيْبِيِّ عَنْ الأَوْزَاعِيِّ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ عَنْ جَعْفَرِ بْنِ عَمْرِو بْنِ أُمَيَّةَ الضَّمْرِيِّ عَنْ أَبِيهِ.
وَهَذَا قُوَّةٌ لِلْخَبَرِ لأَنَّ أَبَا سَلَمَةَ سَمِعَهُ مِنْ عَمْرِو بْنِ أُمَيَّةَ الضَّمْرِيِّ سَمَاعًا، وَسَمِعَهُ أَيْضًا مِنْ جَعْفَرٍ ابْنُهُ عَنْهُ كَمَا فَعَلَ بَكْرُ بْنُ عَبْدِ اللَّهِ الْمُزَنِيّ الَّذِي سَمِعَ حَدِيثَ الْمُغِيرَةِ مِنْ حَمْزَةَ بْنِ الْمُغِيرَةِ وَسَمِعَهُ أَيْضًا مِنْ الْحَسَنِ عَنْ حَمْزَةَ.

وَحَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ وَأَبُو كُرَيْبٍ مُحَمَّدُ بْنُ الْعَلاءِ وَإِسْحَاقُ بْنُ إبْرَاهِيمَ هُوَ ابْنُ رَاهْوَيْهِ - قَالَ أَبُو بَكْرٍ وَأَبُو كُرَيْبٍ: ثنا مُعَاوِيَةُ وَقَالَ ابْنُ رَاهْوَيْهِ، ثنا عِيسَى بْنُ يُونُسَ، ثُمَّ اتَّفَقَ أَبُو مُعَاوِيَةَ وَعِيسَى كِلاهُمَا عَنْ الأَعْمَشِ عَنْ الْحَكَمِ بْنِ عُتَيْبَةَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى عَنْ كَعْبِ بْنِ عُجْرَةَ عَنْ بِلالٍ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - مَسَحَ عَلَى الْخُفَّيْنِ وَالْخِمَارِ " (1) وَرُوِّينَا أَيْضًا مِنْ طَرِيقِ أَبِي إدْرِيسَ الْخَوْلانِيُّ عَنْ بِلالٍ " أَنَّهُ عَلَيْهِ السَّلامُ مَسَحَ عَلَى الْعِمَامَةِ وَالْمُوقَيْنِ " (2) وَرُوِّينَا أَيْضًا مِنْ طَرِيقِ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ أَبِي قِلابَةَ عَنْ سَلْمَانَ وَمِنْ طَرِيقِ مَخْلَدِ بْنِ الْحُسَيْنِ عَنْ هِشَامِ بْنِ حَسَّانَ عَنْ حُمَيْدِ بْنِ هِلالٍ عَنْ عَبْدِ اللَّهِ بْنِ الصَّامِتِ عَنْ أَبِي ذَرٍّ " رَأَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - تَوَضَّأَ وَمَسَحَ عَلَى الْمُوقَيْنِ وَالْخِمَارِ " (3).
__________
(1) - ابن ماجه : الطَّهَارَةِ وَسُنَنِهَا (547).
(2) - الترمذي : الطهارة (102).
(3) - مسلم : الطهارة (275) ، الترمذي : الطهارة (101) ، النسائي : الطهارة (106) ، ابن ماجه : الطهارة وسننها (561) ، أحمد (6/15).

فَهَؤُلاءِ سِتَّةٌ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ: الْمُغِيرَةُ بْنُ شُعْبَةَ وَبِلالٌ وَسَلْمَانُ وَعَمْرُو بْنُ أُمَيَّةَ وَكَعْبُ بْنُ عُجْرَةَ وَأَبُو ذَرٍّ، كُلُّهُمْ يَرْوِي ذَلِكَ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِأَسَانِيدَ لا مُعَارِضَ لَهَا وَلا مَطْعَنَ فِيهَا.
وَبِهَذَا الْقَوْلِ يَقُولُ جُمْهُورُ الصَّحَابَةِ وَالتَّابِعِينَ، كَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ عَنْ عَبْدِ اللَّهِ بْنِ نُمَيْرٍ وَإِسْمَاعِيلَ بْنِ عُلَيَّةَ كِلاهُمَا عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ أَبِي الْخَيْرِ مَرْثَدِ بْنِ عَبْدِ اللَّهِ الْيَزَنِيِّ عَنْ عَبْدِ الرَّحْمَنِ بْنِ عُسَيْلَةَ الصُّنَابِحِيِّ قَالَ: رَأَيْتُ أَبَا بَكْرٍ الصِّدِّيقَ يَمْسَحُ عَلَى الْخِمَارِ، يَعْنِي فِي الْوُضُوءِ.
وَعَنْ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ عِمْرَانَ بْنَ مُسْلِمٍ عَنْ سُوَيْد بْنِ غَفَلَةَ قَالَ: سَأَلَ نُبَاتَةُ الْجُعْفِيُّ عُمَرَ بْنَ الْخَطَّابِ عَنْ الْمَسْحِ عَلَى الْعِمَامَةِ فَقَالَ لَهُ عُمَرُ بْنُ الْخَطَّابِ: إنْ شِئْتَ فَامْسَحْ عَلَى الْعِمَامَةِ وَإِنْ شِئْتَ فَدَعْ.
وَعَنْ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ عَنْ أَبِي جَعْفَرٍ عَبْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ الرَّازِيّ عَنْ زَيْدِ بْنِ أَسْلَمَ قَالَ: قَالَ عُمَرُ بْنُ الْخَطَّابِ: مَنْ لَمْ يُطَهِّرْهُ الْمَسْحُ عَلَى الْعِمَامَةِ فَلا طَهَّرَهُ اللَّهُ.
وَعَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ ثَابِتٍ الْبُنَانِيِّ وَعُبَيْدِ اللَّهِ بْنِ أَبِي بَكْرِ بْنِ أَنَسٍ كِلاهُمَا عَنْ أَنَسِ بْنِ مَالِكٍ: أَنَّهُ كَانَ يَمْسَحُ عَلَى الْجَوْرَبَيْنِ وَالْخُفَّيْنِ وَالْعِمَامَةِ، وَهَذِهِ أَسَانِيدُ فِي غَايَةِ الصِّحَّةِ.

وَعَنْ الْحَسَنِ الْبَصْرِيِّ عَنْ أُمِّهِ: أَنَّ أُمَّ سَلَمَةَ أُمَّ الْمُؤْمِنِينَ كَانَتْ تَمْسَحُ عَلَى الْخِمَارِ وَعَنْ سَلْمَانَ الْفَارِسِيِّ: أَنَّهُ قَالَ لِرَجُلٍ: امْسَحْ عَلَى خُفَّيْكَ وَعَلَى خِمَارِكَ، وَامْسَحْ بِنَاصِيَتِكَ.
وَعَنْ أَبِي مُوسَى الأَشْعَرِيِّ: أَنَّهُ خَرَجَ مِنْ حَدَثٍ فَمَسَحَ عَلَى خُفَّيْهِ وَقَلَنْسُوَتِهِ وَعَنْ أَبِي أُمَامَةَ الْبَاهِلِيِّ أَنَّهُ كَانَ يَمْسَحُ عَلَى الْجَوْرَبَيْنِ وَالْخُفَّيْنِ وَالْعِمَامَةِ وَعَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ: أَنَّهُ سُئِلَ عَنْ الْمَسْحِ عَلَى الْخُفَّيْنِ فَقَالَ نَعَمْ، وَعَلَى النَّعْلَيْنِ وَالْخِمَارِ. وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ، رُوِّينَاهُ عَنْ عَبْدِ الرَّزَّاقِ عَنْهُ قَالَ: الْقَلَنْسُوَةُ بِمَنْزِلَةِ الْعِمَامَةِ - يَعْنِي فِي جَوَازِ الْمَسْحِ عَلَيْهَا - وَهُوَ قَوْلُ الأَوْزَاعِيِّ وَأَحْمَدَ بْنِ حَنْبَلٍ وَإِسْحَاقَ بْنِ رَاهْوَيْهِ وَأَبِي ثَوْرٍ وَدَاوُد بْنِ عَلِيٍّ وَغَيْرِهِمْ.
وَقَالَ الشَّافِعِيُّ: إنْ صَحَّ الْخَبَرُ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَبِهِ أَقُولُ. قَالَ عَلِيٌّ: وَالْخَبَرُ - وَلِلَّهِ الْحَمْدُ - قَدْ صَحَّ فَهُوَ قَوْلُهُ. وَقَالَ أَبُو حَنِيفَةَ وَمَالِكٌ: لا يُمْسَحُ عَلَى عِمَامَةٍ وَلا خِمَارٍ وَلا غَيْرِ ذَلِكَ وَهُوَ قَوْلُ الشَّافِعِيِّ، قَالَ: إلا أَنْ يَصِحَّ الْخَبَرُ.

قَالَ عَلِيٌّ: مَا نَعْلَمُ لِلْمَانِعِينَ مِنْ ذَلِكَ حُجَّةً أَصْلا، فَإِنْ قَالُوا جَاءَ الْقُرْآنُ بِمَسْحِ الرُّءُوسِ، قُلْنَا نَعَمْ، وَبِالْمَسْحِ عَلَى الرِّجْلَيْنِ، فَأَجَزْتُمْ الْمَسْحَ عَلَى الْخُفَّيْنِ، وَلَيْسَ بِأَثْبَتَ مِنْ الْمَسْحِ عَلَى الْعِمَامَةِ، وَالْمَانِعُونَ مِنْ الْمَسْحِ عَلَى الْخُفَّيْنِ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ أَكْثَرُ مِنْ الْمَانِعِينَ مِنْ الْمَسْحِ عَلَى الْعِمَامَةِ، فَمَا رُوِيَ الْمَنْعُ مِنْ الْمَسْحِ عَلَى الْعِمَامَةِ إلا عَنْ جَابِرٍ وَابْنِ عُمَرَ، وَقَدْ جَاءَ الْمَنْعُ مِنْ الْمَسْحِ عَلَى الْخُفَّيْنِ عَنْ عَائِشَةَ وَأَبِي هُرَيْرَةَ وَابْنِ عَبَّاسٍ، وَأَبْطَلْتُمْ مَسْحَ الرِّجْلَيْنِ - وَهُوَ نَصُّ الْقُرْآنِ - بِخَبَرٍ يَدَّعِي مُخَالِفُنَا وَمُخَالِفُكُمْ أَنَّنَا سَامَحْنَا أَنْفُسَنَا وَسَامَحْتُمْ أَنْفُسَكُمْ فِيهِ، وَأَنَّهُ لا يَدُلُّ عَلَى الْمَنْعِ مِنْ مَسْحِهَا، وَقَدْ قَالَ بِمَسْحِهَا طَائِفَةٌ مِنْ الصَّحَابَةِ وَالتَّابِعِينَ وَمَنْ بَعْدَهُمْ، وَقُلْتُمْ بِالْمَسْحِ عَلَى الْجَبَائِرِ وَلَمْ يَصِحَّ فِيهِ أَثَرٌ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَهَذَا تَخْلِيطٌ.
وَقَالَ بَعْضُهُمْ: حَدِيثُ الْمُغِيرَةِ بْنِ شُعْبَةَ فِيهِ " إنَّهُ مَسَحَ بِنَاصِيَتِهِ وَعَلَى عِمَامَتِهِ " فَأَمَّا مَنْ لا يَرَى الْمَسْحَ عَلَى النَّاصِيَةِ يُجْزِئُ فَقَدْ جَاهَرَ اللَّهَ تَعَالَى وَالنَّاسَ فِي احْتِجَاجِهِ بِهَذَا الْخَبَرِ، وَهُوَ عَاصٍ لِكُلِّ مَا فِيهِ. وَأَمَّا مَنْ يَرَى الْمَسْحَ عَلَى بَعْضِ الرَّأْسِ يُجْزِئُ فَإِنَّهُمْ قَالُوا: إنَّ الَّذِي أَجْزَأَهُ عَلَيْهِ السَّلامُ فَهُوَ مَسْحُ النَّاصِيَةِ فَقَطْ وَكَانَ مَسْحُ الْعِمَامَةِ فَضْلا.

قَالَ أَبُو مُحَمَّدٍ: رَامَ هَؤُلاءِ أَنْ يَجْعَلُوا كُلَّ مَا فِي خَبَرِ الْمُغِيرَةِ حِكَايَةً عَنْ وُضُوءِ وَاحِدٍ وَهَذَا كَذِبٌ وَجَرْأَةٌ عَلَى الْبَاطِلِ، بَلْ هُوَ خَبَرٌ عَنْ عَمَلَيْنِ مُتَغَايِرَيْنِ، هَذَا ظَاهِرُ الْحَدِيثِ وَمُقْتَضَاهُ، وَكَيْفَ قَدْ رَوَاهُ جَمَاعَةٌ غَيْرُ الْمُغِيرَةِ: وَقَالَ بَعْضُهُمْ أَخْطَأَ الأَوْزَاعِيُّ فِي حَدِيثِ عَمْرِو بْنِ أُمَيَّةَ، لأَنَّ هَذَا خَبَرٌ رَوَاهُ - عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ شَيْبَانُ وَحَرْبُ بْنُ شَدَّادٍ وَبَكْرُ بْنُ نَضْرٍ وَأَبَانُ الْعَطَّارُ وَعَلِيُّ بْنُ الْمُبَارَكِ، فَلَمْ يَذْكُرُوا فِيهِ الْمَسْحَ عَلَى الْعِمَامَةِ.
قَالَ عَلِيٌّ: فَقُلْنَا لَهُمْ فَكَانَ مَاذَا قَدْ عَلِمَ كُلُّ ذِي عِلْمٍ بِالْحَدِيثِ أَنَّ الأَوْزَاعِيَّ أَحْفَظُ مِنْ كُلِّ وَاحِدٍ مِنْ هَؤُلاءِ، وَهُوَ حُجَّةٌ عَلَيْهِمْ، وَلَيْسُوا حُجَّةً عَلَيْهِ، وَالأَوْزَاعِيُّ ثِقَةٌ، وَزِيَادَةُ الثِّقَةِ لا يَحِلُّ رَدُّهَا، وَمَا الْفَرْقُ بَيْنَكُمْ وَبَيْنَ مَنْ قَالَ فِي كُلِّ خَبَرٍ احْتَجَجْتُمْ بِهِ: إنَّ رَاوِيَهُ أَخْطَأَ فِيهِ، لأَنَّ فُلانًا وَفُلانًا لَمْ يَرْوِ هَذَا الْخَبَرَ

وَقَالَ بَعْضُهُمْ: لا يَجُوزُ الْمَسْحُ عَلَى الْعِمَامَةِ كَمَا لا يَجُوزُ الْمَسْحُ عَلَى الْقُفَّازَيْنِ. قَالَ أَبُو مُحَمَّدٍ: وَهَذَا قِيَاسٌ، وَالْقِيَاسُ كُلُّهُ بَاطِلٌ، ثُمَّ لَوْ كَانَ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ، لأَنَّهُمْ يُعَارَضُونَ فِيهِ، فَيُقَالُ لَهُمْ إنْ كَانَ هَذَا الْقِيَاسُ عِنْدَكُمْ صَحِيحًا فَأَبْطِلُوا بِهِ الْمَسْحَ عَلَى الْخُفَّيْنِ لأَنَّ الرِّجْلَيْنِ بِالْيَدَيْنِ أَشْبَهُ مِنْهُمَا بِالرَّأْسِ، فَقُولُوا: كَمَا لا يَجُوزُ الْمَسْحُ عَلَى الْقُفَّازَيْنِ كَذَلِكَ لا يَجُوزُ الْمَسْحُ عَلَى الْخُفَّيْنِ وَلا فَرْقَ.

فَإِنْ قَالُوا: قَدْ صَحَّ الْمَسْحُ عَلَى الْخُفَّيْنِ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - قِيلَ لَهُمْ: وَقَدْ صَحَّ الْمَسْحُ عَلَى الْعِمَامَةِ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم -. وَيُعَارَضُونَ أَيْضًا بِأَنْ يُقَالَ لَهُمْ: إنَّ اللَّهَ تَعَالَى قَرَنَ الرُّءُوسَ بِالأَرْجُلِ فِي الْوُضُوءِ وَأَنْتُمْ تُجِيزُونَ الْمَسْحَ عَلَى الْخُفَّيْنِ فَأَجِيزُوا الْمَسْحَ عَلَى الْعِمَامَةِ، لأَنَّهُمَا جَمِيعًا عُضْوَانِ يَسْقُطَانِ فِي التَّيَمُّمِ، وَلأَنَّهُ لَمَّا جَازَ تَعْوِيضُ الْمَسْحِ عِنْدَكُمْ مِنْ غَسْلِ الرَّجُلَيْنِ فَيَنْبَغِي أَنْ يَكُونَ يَجُوزُ تَعْوِيضُ الْمَسْحِ مِنْ الْمَسْحِ فِي الْعِمَامَةِ عَلَى الرَّأْسِ أَوْلَى، وَلأَنَّ الرَّأْسَ طَرَفٌ، وَالرِّجْلانِ طَرَفٌ، وَأَيْضًا فَقَدْ صَحَّ تَعْوِيضُ الْمَسْحِ مِنْ جَمِيعِ أَعْضَاءِ الْوُضُوءِ فَعُوِّضَ الْمَسْحُ بِالتُّرَابِ فِي الْوَجْهِ وَالذِّرَاعَيْنِ مِنْ غَسْلِ كُلِّ ذَلِكَ، وَعُوِّضَ الْمَسْحُ عَلَى الْخُفَّيْنِ مِنْ غَسْلِ الرِّجْلَيْنِ، فَوَجَبَ أَيْضًا أَنْ يَجُوزَ تَعْوِيضُ الْمَسْحِ عَلَى الْعِمَامَةِ مِنْ الْمَسْحِ عَلَى الرَّأْسِ، لِتَتَّفِقَ أَحْكَامُ جَمِيعِ أَعْضَاءِ الْوُضُوءِ فِي ذَلِكَ.
قَالَ عَلِيٌّ: كُلُّ هَذَا إنَّمَا أَوْرَدْنَاهُ مُعَارَضَةً لِقِيَاسِهِمْ الْفَاسِدِ وَأَنَّهُ لا شَيْءَ مِنْ الأَحْكَامِ قَالُوا فِيهِ بِالْقِيَاسِ إلا وَلِمَنْ خَالَفَهُمْ - مِنْ التَّعَلُّقِ بِالْقِيَاسِ - كَاَلَّذِي لَهُمْ أَوْ أَكْثَرَ فَيَظْهَرُ بِذَلِكَ بُطْلانُ الْقِيَاسِ لِكُلِّ مَنْ أَرَادَ اللَّهُ تَوْفِيقَهُ وَقَالَ بَعْضُهُمْ: إنَّمَا مَسَحَ رَسُولُ اللَّه - صلى الله عليه وسلم - عَلَى الْعِمَامَةِ وَالْخِمَارِ لِمَرَضٍ كَانَ فِي رَأْسِهِ.

قَالَ عَلِيٌّ: هَذَا كَلامُ مَنْ لا مُؤْنَةَ عَلَيْهِ مِنْ الْكَذِبِ، وَمَنْ يَسْتَغْفِرْ اللَّهَ تَعَالَى مِنْ مُكَالَمَةِ مِثْلِهِ؛ لأَنَّهُ مُتَعَمِّدٌ لِلْكَذِبِ وَالإِفْكِ بِقَوْلٍ لَمْ يَأْتِ بِهِ قَطُّ لا نَصٌّ وَلا دَلِيلٌ، وَقَدْ عَجَّلَ اللَّهُ الْعُقُوبَةَ لِمَنْ هَذِهِ صِفَتُهُ، بِأَنْ تَبَوَّأَ مَقْعَدَهُ مِنْ النَّارِ، لِكَذِبِهِ عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم -.
ثُمَّ يُقَالُ لَهُمْ: قُولُوا مِثْلَ هَذَا فِي الْمَسْحِ عَلَى الْخُفَّيْنِ، إنَّهُ كَانَ لِعِلَّةٍ بِقَدَمَيْهِ وَلا فَرْقَ عَلَى أَنَّ امْرَأً لَوْ قَالَ هَذَا لَكَانَ أَعْذَرَ مِنْهُمْ؛ لأَنَّنَا قَدْ رُوِّينَا عَنْ ابْنِ عَبَّاسٍ أَنَّهُ قَالَ فِي الْمَسْحِ عَلَى الْخُفَّيْنِ: لَوْ قُلْتُمْ ذَلِكَ فِي الْبَرْدِ الشَّدِيدِ أَوْ السَّفَرِ الطَّوِيلِ، وَلَمْ يُرْوَ قَطُّ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ أَنَّهُ قَالَ ذَلِكَ فِي الْمَسْحِ عَلَى الْعِمَامَةِ وَالْخِمَارِ، فَبَطَلَ قَوْلُ مَنْ مَنَعَ الْمَسْحَ عَلَى الْعِمَامَةِ وَالْخِمَارِ، وَصَحَّ خِلافُهُ لِلسُّنَنِ الثَّابِتَةِ، وَلأَبِي بَكْرٍ وَعُمَرَ وَعَلِيٍّ وَأَنَسٍ وَأُمِّ سَلَمَةَ وَأَبِي مُوسَى الأَشْعَرِيِّ وَأَبِي أُمَامَةَ وَغَيْرِهِمْ، وَلِلْقِيَاسِ إنْ كَانَ مِنْ أَهْلِ الْقِيَاسِ. فَإِنْ قَالَ قَائِلٌ: إنَّهُ لَمْ يَأْتِ عَنْ النَّبِيِّ - صلى الله عليه وسلم - أَنَّهُ مَسَحَ عَلَى غَيْرِ الْعِمَامَةِ وَالْخِمَارِ، فَلا يَجُوزُ تَرْكُ مَا جَاءَ فِي الْقُرْآنِ مِنْ مَسْحِ الرَّأْسِ لِغَيْرِ مَا صَحَّ النَّصُّ بِهِ، وَالْقِيَاسُ بَاطِلٌ، وَلَيْسَ فِعْلُهُ عَلَيْهِ السَّلامُ عُمُومَ لَفْظٍ فَيُحْمَلُ عَلَى عُمُومِهِ.

قُلْنَا: هَذَا خَطَأٌ؛ لأَنَّهُ عَلَيْهِ السَّلامُ لَمْ يَقُلْ إنَّهُ لا يَمْسَحْ إلا عَلَى عِمَامَةٍ أَوْ خِمَارٍ، لَكِنْ عَلِمْنَا بِمَسْحِهِ عَلَيْهَا أَنَّ مُبَاشَرَةَ الرَّأْسِ بِالْمَاءِ لَيْسَ فَرْضًا، فَإِذْ ذَلِكَ كَذَلِكَ، فَأَيُّ شَيْءٍ لُبِسَ عَلَى الرَّأْسِ جَازَ الْمَسْحُ عَلَيْهِ. ثُمَّ نَقُولُ لَهُمْ: قُولُوا لَنَا لَوْ أَنَّ الرَّاوِيَ قَالَ مَسَحَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - عَلَى عِمَامَةٍ صَفْرَاءَ مِنْ كَتَّانٍ مَطْوِيَّةٍ ثَلاثَ طَيَّاتٍ، أَكَانَ يَجُوزُ عِنْدَكُمْ الْمَسْحُ عَلَى حَمْرَاءَ مِنْ قُطْنٍ مَلْوِيَّةٍ عَشْرَ مَرَّاتٍ أَمْ لا وَكَذَلِكَ لَوْ قَالَ مَسَحَ عَلَيْهِ السَّلامُ عَلَى خُفَّيْنِ أَسْوَدَيْنِ، أَكَانَ يَجُوزُ عَلَى أَبْيَضَيْنِ أَمْ لا فَإِنْ لَزِمُوا قَوْلَ الرَّاوِي أَحْدَثُوا دِينًا جَدِيدًا، وَإِنْ لَمْ يُرَاعُوهُ رَجَعُوا إلَى قَوْلِنَا.

مَسْأَلَة لا يَمْسَحُ عَلَى الْعِمَامَةِ وَالْخِمَارِ إلا مَنْ لَبِسَهُمَا عَلَى طَهَارَةٍ
202 - مَسْأَلَةٌ: قَالَ أَبُو مُحَمَّدٍ: وَسَوَاءٌ لُبِسَ مَا ذَكَرْنَا عَلَى طَهَارَةٍ أَوْ غَيْرِ طَهَارَةٍ قَالَ أَبُو ثَوْرٍ: لا يَمْسَحُ عَلَى الْعِمَامَةِ وَالْخِمَارِ إلا مَنْ لَبِسَهُمَا عَلَى طَهَارَةٍ، قِيَاسًا عَلَى الْخُفَّيْنِ، وَقَالَ أَصْحَابُنَا كَمَا قُلْنَا قَالَ عَلِيٌّ: الْقِيَاسُ بَاطِلٌ، وَلَيْسَ هُنَا عِلَّةٌ جَامِعَةٌ بَيْنَ حُكْمِ الْمَسْحِ عَلَى الْعِمَامَةِ وَالْخِمَارِ وَالْمَسْحِ عَلَى الْخُفَّيْنِ، وَإِنَّمَا نَصَّ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي اللِّبَاسِ عَلَى الطَّهَارَةِ، عَلَى الْخُفَّيْنِ، وَلَمْ يَنُصَّ ذَلِكَ فِي الْعِمَامَةِ وَالْخِمَارِ، قَالَ اللَّهُ تَعَالَى: { لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ } (1) { وَمَا كَانَ رَبُّكَ نَسِيًّا } (2) فَلَوْ وَجَبَ هَذَا فِي الْعِمَامَةِ وَالْخِمَارِ لَبَيَّنَهُ عَلَيْهِ السَّلامُ، كَمَا بَيَّنَ ذَلِكَ فِي الْخُفَّيْنِ، وَمُدَّعِي الْمُسَاوَاةِ فِي ذَلِكَ بَيْنَ الْعِمَامَةِ وَالْخِمَارِ وَبَيْنَ الْخُفَّيْنِ، مُدَّعٍ بِلا دَلِيلٍ، وَيُكَلَّفُ الْبُرْهَانُ عَلَى صِحَّةِ دَعْوَاهُ فِي ذَلِكَ، فَيُقَالُ لَهُ مِنْ أَيْنَ وَجَبَ، إذْ نَصَّ عَلَيْهِ السَّلامُ فِي الْمَسْحِ عَلَى الْخُفَّيْنِ أَنَّهُ لَبِسَهُمَا عَلَى طَهَارَةٍ، أَنْ يَجِبَ هَذَا الْحُكْمُ فِي الْعِمَامَةِ وَالْخِمَارِ وَلا سَبِيلَ لَهُ إلَيْهِ أَصْلا بِأَكْثَرَ مِنْ قَضِيَّةٍ مِنْ رَأْيِهِ، وَهَذَا لا مَعْنًى لَهُ قَالَ اللَّهُ تَعَالَى: { قُلْ هَاتُوا بُرْهَانَكُمْ إِنْ كُنْتُمْ صَادِقِينَ } (3).
__________
(1) - سورة النحل آية : 44.
(2) - سورة مريم آية : 64.
(3) - سورة البقرة آية : 111.

مَسْأَلَةٌ يَمْسَحُ عَلَى الْعِمَامَة والخمار والخفين بِلا تَوْقِيتٍ وَلا تَحْدِيد
203 - مَسْأَلَةٌ: وَيَمْسَحُ عَلَى كُلِّ ذَلِكَ أَبَدًا بِلا تَوْقِيتٍ وَلا تَحْدِيدَ، وَقَدْ جَاءَ عَنْ عُمَرَ بْنِ الْخَطَّابِ - رضي الله عنه - التَّوْقِيتُ فِي ذَلِكَ ثَابِتًا عَنْهُ، كَالْمَسْحِ عَلَى الْخُفَّيْنِ وَبِهِ قَالَ أَبُو ثَوْرٍ، وَقَالَ أَصْحَابُنَا كَمَا قُلْنَا. وَلا حُجَّةَ فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَالْقِيَاسُ بَاطِلٌ، وَقَوْلُ الْقَائِلِ: لَمَّا كَانَ الْمَسْحُ عَلَى الْخُفَّيْنِ مُوَقَّتًا بِوَقْتٍ مَحْدُودٍ فِي السَّفَرِ وَوَقْتٍ فِي الْحَضَرِ وَجَبَ أَنْ يَكُونَ الْمَسْحُ عَلَى الْعِمَامَةِ كَذَلِكَ، دَعْوَى بِلا بُرْهَانٍ عَلَى صِحَّتِهَا وَقَوْلٌ لا دَلِيلَ عَلَى وُجُوبِهِ، وَيُقَالُ لَهُ مَا دَلِيلُكَ عَلَى صِحَّةِ مَا تَذْكُرُ مِنْ أَنْ يُحْكَمَ لِلْمَسْحِ عَلَى الْعِمَامَةِ بِمِثْلِ الْوَقْتَيْنِ الْمَنْصُوصَيْنِ فِي الْمَسْحِ عَلَى الْخُفَّيْنِ وَهَذَا لا سَبِيلَ إلَى وُجُودِهِ بِأَكْثَرَ مِنْ الدَّعْوَى، وَقَدْ " مَسَحَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - عَلَى الْعِمَامَةِ وَالْخِمَارِ، وَلَمْ يُوَقِّتْ فِي ذَلِكَ وَقْتًا وَوَقَّتَ فِي الْمَسْحِ عَلَى الْخُفَّيْنِ " (1)، فَيَلْزَمُنَا أَنْ نَقُولَ مَا قَالَ عَلَيْهِ السَّلامُ وَأَنْ لا نَقُولَ فِي الدِّينِ مَا لَمْ يَقُلْهُ عَلَيْهِ السَّلامُ، قَالَ اللَّهُ تَعَالَى: { تِلْكَ حُدُودُ اللَّهِ فَلَا تَعْتَدُوهَا } (2).
__________
(1) - مسلم : الطهارة (275) ، الترمذي : الطهارة (101) ، النسائي : الطهارة (104) ، ابن ماجه : الطهارة وسننها (561) ، أحمد (6/12 ،6/15).
(2) - سورة البقرة آية : 229.

مَسْأَلَةٌ كَانَ تَحْتَ مَا لَبِسَ عَلَى الرَّأْسِ خِضَابٌ أَوْ دَوَاءٌ
204 -مَسْأَلَةٌ: فَلَوْ كَانَ تَحْتَ مَا لَبِسَ عَلَى الرَّأْسِ خِضَابٌ أَوْ دَوَاءٌ جَازَ الْمَسْحُ عَلَيْهِمَا كَمَا قُلْنَا وَلا فَرْقَ، وَكَذَلِكَ لَوْ تَعَمَّدَ لِبَاسَ ذَلِكَ لِيَمْسَحَ عَلَيْهِ جَازَ الْمَسْحُ أَيْضًا، وَإِنَّمَا الْمَسْحُ الْمَذْكُورُ فِي الْوُضُوءِ خَاصَّةً، وَأَمَّا فِي كُلِّ غِسْلٍ وَاجِبٍ فَلا، وَلا بُدَّ مِنْ خَلْعِ كُلِّ ذَلِكَ وَغَسْلُ الرَّأْسِ. بُرْهَانُ ذَلِكَ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - مَسَحَ عَلَى الْعِمَامَةِ وَعَلَى الْخِمَارِ "، وَلَمْ يَخُصَّ لَنَا حَالا مِنْ حَالٍ، فَلا يَجُوزُ أَنْ يُخَصُّ بِالْمَسْحِ حَالٌ دُونَ حَالٍ، وَإِذَا كَانَ الْمَسْحُ جَائِزًا فَالْقَصْدُ إلَى الْجَائِزِ جَائِزٌ، وَإِنَّمَا مَسَحَ عَلَيْهِ السَّلامُ فِي الْوُضُوءِ خَاصَّةً، فَلا يَجُوزُ أَنْ يُضَافَ إلَى ذَلِكَ مَا لَمْ يَفْعَلْهُ عَلَيْهِ السَّلامُ، وَلا يَجُوزُ أَنْ يُزَادَ فِي السُّنَنِ مَا لَمْ يَأْتِ فِيهَا، وَلا أَنْ يُنْقَصَ مِنْهَا مَا اقْتَضَاهُ لَفْظُ الْخَبَرِ بِهَا، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَهَكَذَا يَقُولُ خُصُومُنَا فِي الْمَسْحِ عَلَى الْخُفَّيْنِ سَوَاءٌ سَوَاءٌ.
مَسْأَلَةٌ تَرَكَ مِمَّا يَلْزَمُهُ غَسْلُهُ فِي الْوُضُوءِ أَوْ الْغُسْلِ
205 - مَسْأَلَةٌ: وَمَنْ تَرَكَ مِمَّا يَلْزَمُهُ غَسْلُهُ فِي الْوُضُوءِ أَوْ الْغُسْلِ الْوَاجِبِ وَلَوْ قَدْرَ شَعْرَةٍ عَمْدًا أَوْ نِسْيَانًا، لَمْ تُجْزِهِ الصَّلاةُ بِذَلِكَ الْغُسْلِ وَالْوُضُوءِ حَتَّى يُوعِبَهُ كُلَّهُ، لأَنَّهُ لَمْ يُصَلِّ بِالطَّهَارَةِ الَّتِي أُمِرَ بِهَا، وَقَالَ عَلَيْهِ السَّلامُ " مَنْ عَمِلَ عَمَلا لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ " (1).
__________
(1) - مسلم : الأقضية (1718) ، أحمد (6/73 ،6/146 ،6/180 ،6/256).

مَسْأَلَةٌ نَكَسَ وُضُوءَهُ أَوْ قَدَّمَ عُضْوًا عَلَى الْمَذْكُورِ قَبْلَهُ فِي الْقُرْآنِ
206 - مَسْأَلَةٌ: وَمَنْ نَكَسَ وُضُوءَهُ أَوْ قَدَّمَ عُضْوًا عَلَى الْمَذْكُورِ قَبْلَهُ فِي الْقُرْآنِ عَمْدًا أَوْ نِسْيَانًا لَمْ تُجْزِهِ الصَّلاةُ أَصْلا، وَفُرِضَ عَلَيْهِ أَنْ يَبْدَأَ بِوَجْهِهِ ثُمَّ ذِرَاعَيْهِ ثُمَّ رَأْسِهِ ثُمَّ رِجْلَيْهِ، وَلا بُدَّ فِي الذِّرَاعَيْنِ وَالرِّجْلَيْنِ مِنْ الابْتِدَاءِ بِالْيَمِينِ قَبْلَ الْيَسَارِ كَمَا جَاءَ فِي السُّنَّةِ، فَإِنْ جَعَلَ الاسْتِنْشَاقَ وَالاسْتِنْثَارَ فِي آخِرِ وُضُوئِهِ أَوْ بَعْدَ عُضْوٍ مِنْ الأَعْضَاءِ الْمَذْكُورَةِ لَمْ يُجْزِ ذَلِكَ، فَإِنْ فَعَلَ شَيْئًا مِمَّا ذَكَرْنَا لَزِمَهُ أَنْ يَعُودَ إلَى الَّذِي بَدَأَ بِهِ قَبْلَ الَّذِي ذَكَرَهُ اللَّهُ تَعَالَى قَبْلَهُ فَيَعْمَلُهُ إلَى أَنْ يُتِمَّ وُضُوءَهُ، وَلَيْسَ عَلَيْهِ أَنْ يَبْتَدِئَ مِنْ أَوَّلِ الْوُضُوءِ، وَهُوَ قَوْلُ الشَّافِعِيِّ وَأَبِي ثَوْرٍ وَأَحْمَدَ بْنِ حَنْبَلٍ وَإِسْحَاقَ، فَإِنْ انْغَمَسَ فِي مَاءٍ جَارٍ وَهُوَ جُنُبٌ وَنَوَى الْغُسْلَ وَالْوُضُوءَ مَعًا لَمْ يُجْزِهِ ذَلِكَ مِنْ الْوُضُوءِ وَلا مِنْ الْغُسْلِ، وَعَلَيْهِ أَنْ يَأْتِيَ بِهِ مُرَتَّبًا، وَهُوَ قَوْلُ إِسْحَاقَ.

بُرْهَانُ ذَلِكَ مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ ثنا إبْرَاهِيمُ بْنُ هَارُونَ الْبَلْخِيُّ ثنا حَاتِمُ بْنُ إسْمَاعِيلَ ثنا جَعْفَرُ بْنُ مُحَمَّدٍ عَنْ أَبِيهِ قَالَ: " دَخَلْنَا عَلَى جَابِرِ بْنِ عَبْدِ اللَّهِ فَقُلْتُ: أَخْبِرْنِي عَنْ حَجَّةِ رَسُولِ اللَّهِ عَلَيْهِ السَّلامُ قَالَ جَابِرٌ خَرَجْنَا مَعَهُ - فَذَكَرَ الْحَدِيثَ وَفِيهِ - أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - خَرَجَ مِنْ الْبَابِ إلَى الصَّفَا، فَلَمَّا دَنَا إلَى الصَّفَا قَالَ: { إنَّ الصَّفَّا وَالْمَرْوَةَ مِنْ شَعَائِرِ اللَّهِ } (1) ابْدَءُوا بِمَا بَدَأَ اللَّهُ بِهِ ".
قَالَ عَلِيٌّ: وَهَذَا عُمُومٌ لا يَجُوزُ أَنْ يُخَصُّ مِنْهُ شَيْءٌ، وَإِنَّمَا قُلْنَا: لا يُجْزِئُ فِي الأَعْضَاءِ الْمَغْمُوسَةِ مَعًا لا الْوُضُوءُ وَلا الْغُسْلُ إذَا نَوَى بِذَلِكَ الْغَمْسِ كِلا الأَمْرَيْنِ فَلأَنَّهُ لَمْ يَأْتِ بِالْوُضُوءِ كَمَا أُمِرَ، وَلَمْ يَخْلُصْ الْغُسْلُ فَيُجْزِيهِ، لَكِنْ خَلَطَهُ بِعَمَلٍ فَاسِدٍ فَبَطَلَ أَيْضًا الْغُسْلُ فِي تِلْكَ الأَعْضَاءِ؛ لأَنَّهُ أَتَى بِهِ بِخِلافِ مَا أَمَرَهُ اللَّهُ تَعَالَى بِهِ، وَأَمَّا الاسْتِنْشَاقُ وَالاسْتِنْثَارُ فَلَمْ يَأْتِ فِيهِمَا فِي الْوُضُوءِ ذِكْرٌ بِتَقْدِيمٍ وَلا تَأْخِيرٍ، فَكَيْفَمَا أَتَى بِهِمَا فِي وُضُوئِهِ أَوْ بَعْدَ وُضُوئِهِ، وَقَبْلَ صَلاتِهِ أَوْ قَبْلَ وُضُوئِهِ: أَجْزَأَهُ.
قَالَ عَلِيٌّ: وَقَالَ أَبُو حَنِيفَةَ: جَائِزٌ تَنْكِيسُ الْوُضُوءِ وَالأَذَانِ وَالطَّوَافِ وَالسَّعْيِ وَالإِقَامَةِ.
وَقَالَ مَالِكٌ: يَجُوزُ تَنْكِيسُ الْوُضُوءِ وَلا يَجُوزُ تَنْكِيسُ الطَّوَافِ وَلا السَّعْيِ وَلا الأَذَانِ وَلا الإِقَامَةِ.
__________
(1) - سورة البقرة آية : 158.

قَالَ أَبُو مُحَمَّدٍ: لا يَجُوزُ تَنْكِيسُ شَيْءٍ مِنْ ذَلِكَ كُلِّهِ، وَلا يُجْزِئُ شَيْءٌ مِنْهُ مُنَكَّسًا فَأَمَّا قَوْلُ مَالِكٍ فَظَاهِرُ التَّنَاقُضِ؛ لأَنَّهُ فَرَّقَ بَيْنَ مَا لا فَرْقَ بَيْنَهُ، وَأَمَّا أَبُو حَنِيفَةَ فَإِنَّهُ أَطَرْدُ قَوْلا، وَأَكْثَرُ خَطَأً، وَالْقَوْمُ أَصْحَابُ قِيَاسٍ بِزَعْمِهِمْ، فَهَلا قَاسُوا ذَلِكَ عَلَى مَا اُتُّفِقَ عَلَيْهِ مِنْ الْمَنْعِ مِنْ تَنْكِيسِ الصَّلاةِ عَلَى أَنَّهُ قَدْ صَحَّ الإِجْمَاعُ فِي بَعْضِ الأَوْقَاتِ عَلَى تَنْكِيسِ الصَّلاةِ، وَهِيَ حَالُ مَنْ وَجَدَ الإِمَامَ جَالِسًا أَوْ سَاجِدًا، فَإِنَّهُ يَبْدَأُ بِذَلِكَ وَهُوَ آخِرُ الصَّلاةِ، وَهَذَا مِمَّا تَنَاقَضُوا فِيهِ فِي قِيَاسِهِمْ.
وَقَدْ رُوِّينَا عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ وَابْنِ عَبَّاسٍ جَوَازَ تَنْكِيسِ الْوُضُوءِ، وَلَكِنْ لا حُجَّةَ فِي أَحَدٍ مَعَ الْقُرْآنِ إلا فِي الَّذِي أُمِرَ بِبَيَانِهِ وَهُوَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَهَذَا مِمَّا تَنَاقَضَ فِيهِ الشَّافِعِيُّونَ فَتَرَكُوا فِيهِ قَوْلَ صَاحِبَيْنِ لا يُعْرَفُ لَهُمَا مِنْ الصَّحَابَةِ مُخَالِفٌ.
وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

وَالْعَجَبُ كُلُّهُ أَنَّ الْمَالِكِيِّينَ أَجَازُوا تَنْكِيسَ الْوُضُوءِ الَّذِي لَمْ يَأْتِ نَصٌّ مِنْ اللَّهِ تَعَالَى وَلا مِنْ رَسُولِهِ - صلى الله عليه وسلم - فِيهِ، ثُمَّ أَتَوْا إلَى مَا أَجَازَ اللَّهُ تَعَالَى تَنْكِيسَهُ فَمَنَعُوا مِنْ ذَلِكَ، وَهُوَ الرَّمْيُ وَالْحَلْقُ وَالنَّحْرُ وَالذَّبْحُ وَالطَّوَافُ، فَإِنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - أَجَازَ تَقْدِيمَ بَعْضِ ذَلِكَ عَلَى بَعْضٍ، كَمَا سَنَذْكُرُ إنْ شَاءَ اللَّهُ تَعَالَى فِي كِتَابِ الْحَجِّ، فَقَالُوا: لا يَجُوزُ تَقْدِيمُ الطَّوَافِ عَلَى الرَّمْيِ، وَلا تَقْدِيمُ الْحَلْقِ عَلَى الرَّمْيِ، وَهَذَا كَمَا تَرَى.
حَدَّثَنَا أَحْمَدُ بْنُ قَاسِمٍ ثنا أَبِي حَدَّثَنِي جَدِّي قَاسِمُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ وَضَّاحٍ ثنا أَحْمَدُ بْنُ وَاقِدٍ ثنا زُهَيْرُ بْنُ مُعَاوِيَةَ عَنْ الأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إذَا تَوَضَّأْتُمْ وَلَبِسْتُمْ فَابْدَءُوا بِمَيَامِنِكُمْ " (1).
وَأَمَّا وُجُوبُ تَقْدِيمِ الاسْتِنْشَاقِ وَالاسْتِنْثَارِ وَلا بُدَّ، فَلِحَدِيثِ رِفَاعَةَ بْنِ رَافِعٍ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " لا تَتِمُّ صَلاةُ أَحَدِكُمْ حَتَّى يُسْبِغَ الْوُضُوءَ كَمَا أَمَرَهُ اللَّهُ عَزَّ وَجَلَّ وَيَغْسِلَ وَجْهَهُ وَيَدَيْهِ إلَى الْمِرْفَقَيْنِ وَيَمْسَحَ بِرَأْسِهِ وَرِجْلَيْهِ إلَى الْكَعْبَيْنِ " (2) فَصَحَّ أَنَّ هَهُنَا إسْبَاغًا عُطِفَ عَلَيْهِ غَسْلُ الْوَجْهِ، وَلَيْسَ إلا الاسْتِنْشَاقَ وَالاسْتِنْثَارَ.
__________
(1) - أبو داود : اللباس (4141) ، ابن ماجه : الطهارة وسننها (402) ، أحمد (2/354).
(2) - النسائي : التَّطْبِيقِ (1136) ، ابن ماجه : الطهارة وسننها (460).

مَسْأَلَةٌ مَنْ فَرَّقَ وُضُوءَهُ أَوْ غُسْلَهُ
207 - مَسْأَلَةٌ: وَمَنْ فَرَّقَ وُضُوءَهُ أَوْ غُسْلَهُ أَجْزَأَهُ ذَلِكَ، وَإِنْ طَالَتْ الْمُدَّةُ فِي خِلالِ ذَلِكَ أَوْ قَصُرَتْ، مَا لَمْ يَحْدُثْ فِي خِلالِ وُضُوئِهِ مَا يَنْقُضُ الْوُضُوءَ، وَمَا لَمْ يَحْدُثْ فِي خِلالِ غُسْلِهِ مَا يَنْقُضُ الْغُسْلَ.
بُرْهَانُ ذَلِكَ أَنَّ اللَّهَ عَزَّ وَجَلَّ أَمَرَ بِالتَّطَهُّرِ مِنْ الْجَنَابَةِ وَالْحَيْضِ، وَبِالْوُضُوءِ مِنْ الأَحْدَاثِ، وَلَمْ يَشْتَرِطْ عَزَّ وَجَلَّ فِي ذَلِكَ مُتَابَعَةً، فَكَيْفَمَا أَتَى بِهِ الْمَرْءُ أَجْزَأَهُ؛ لأَنَّهُ قَدْ وَقَعَ عَلَيْهِ اسْمُ الأَخْبَارِ بِأَنَّهُ تَطَهَّرَ، وَبِأَنَّهُ غَسَلَ وَجْهَهُ وَذِرَاعَيْهِ وَمَسَحَ رَأْسَهُ وَغَسَلَ رِجْلَيْهِ.

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ ثنا أَحْمَدُ بْنُ خَالِدٍ ثنا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ ثنا الْحَجَّاجُ بْنُ الْمِنْهَالِ ثنا حَمَّادُ بْنُ سَلَمَةَ عَنْ عَطَاءِ بْنِ السَّائِبِ عَنْ أَبِي سَلَمَةَ وَهُوَ ابْنُ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ - عَنْ عَائِشَةَ قَالَتْ " كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إذَا أَرَادَ أَنْ يَغْتَسِلَ مِنْ الْجَنَابَةِ بَدَأَ فَغَسَلَ يَدَيْهِ ثَلاثًا، ثُمَّ يَأْخُذُ بِيَمِينِهِ فَيَصُبُّ عَلَى يَسَارِهِ فَيَغْسِلُ فَرْجَهُ حَتَّى يُنَقِّيَهُ، ثُمَّ يَغْسِلُ يَدَيْهِ غَسْلا حَسَنًا، ثُمَّ يُمَضْمِضُ ثَلاثًا، ثُمَّ يَسْتَنْشِقُ ثَلاثًا وَيَغْسِلُ وَجْهَهُ ثَلاثًا، وَيَغْسِلُ ذِرَاعَيْهِ ثَلاثًا، ثُمَّ يَصُبُّ عَلَى رَأْسِهِ ثَلاثًا ثُمَّ يَغْسِلُ جَسَدَهُ غَسْلا، فَإِذَا خَرَجَ مِنْ مُغْتَسَلِهِ غَسَلَ رِجْلَيْهِ " (1).
قَالَ عَلِيٌّ: إذَا جَازَ أَنْ يَجْعَلَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - بَيْنَ وُضُوئِهِ وَغُسْلِهِ وَبَيْنَ تَمَامِهِمَا بِغَسْلِ رِجْلَيْهِ مُهْلَةَ خُرُوجِهِ مِنْ مُغْتَسَلِهِ، فَالتَّفْرِيقُ بَيْنَ الْمُدَدِ لا نَصَّ فِيهِ وَلا بُرْهَانَ، وَهَذَا قَوْلُ السَّلَفِ كَمَا رُوِّينَا مِنْ طَرِيقِ مَالِكٍ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ: أَنَّهُ بَالَ بِالسُّوقِ ثُمَّ تَوَضَّأَ فَغَسَلَ وَجْهَهُ وَيَدَيْهِ وَمَسَحَ بِرَأْسِهِ ثُمَّ دُعِيَ لِجِنَازَةٍ حِينَ دَخَلَ الْمَسْجِدَ لِيُصَلِّيَ عَلَيْهَا فَمَسَحَ عَلَى خُفَّيْهِ ثُمَّ صَلَّى عَلَيْهَا.
__________
(1) - مسلم : الحيض (321) ، النسائي : الغسل والتيمم (422) ، أبو داود : الطهارة (242) ، ابن ماجه : الطهارة وسننها (574) ، أحمد (6/96).

- وَرُوِّينَا عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ الْمُغِيرَةِ عَنْ إبْرَاهِيمَ قَالَ: كَانَ أَحَدُهُمْ يَغْسِلُ رَأْسَهُ مِنْ الْجَنَابَةِ بِالسِّدْرِ ثُمَّ يَمْكُثُ سَاعَةً ثُمَّ يَغْسِلُ سَائِرَ جَسَدِهِ، وَإِبْرَاهِيمُ تَابِعٌ أَدْرَكَ أَكَابِرَ التَّابِعِينَ وَصِغَارَ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ، قَالَ إبْرَاهِيمُ فِي الرَّجُلِ تَكُونُ لَهُ الْمَرْأَةُ وَالْجَارِيَةُ فَيُرَافِثُ امْرَأَتَهُ بِالْغُسْلِ أَنَّهُ لا بَأْسَ بِأَنْ يَغْسِلَ رَأْسَهُ ثُمَّ يَمْكُثُ ثُمَّ يَغْسِلُ سَائِرَ جَسَدِهِ بَعْدُ وَلا يَغْسِلُ رَأْسَهُ وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ قَالَ: إنْ غَسَلَ الْجُنُبُ رَأْسَهُ بِالسِّدْرِ أَوْ بِالْخِطْمِيِّ ثُمَّ يَجْلِسُ حَتَّى يَجِفَّ رَأْسَهُ فَحَسْبُهُ ذَلِكَ.
وَهُوَ قَوْلُ أَبِي حَنِيفَةَ وَالشَّافِعِيِّ وَسُفْيَانَ الثَّوْرِيِّ وَالأَوْزَاعِيِّ وَالْحَسَنِ بْنِ حَيٍّ، وَقَدْ رُوِيَ نَحْوُ هَذَا عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ وَطَاوُسٍ.
وَقَالَ مَالِكٌ: إنْ طَالَ الأَمَدُ ابْتَدَأَ الْوُضُوءَ، وَإِنْ لَمْ يَطُلْ بَنَى عَلَى وُضُوئِهِ، وَقَدْ رُوِّينَا عَنْ قَتَادَةَ وَابْنِ أَبِي لَيْلَى وَغَيْرِهِمْ نَحْوُ هَذَا.
وَحَدَّ بَعْضُهُمْ ذَلِكَ بِالْجُفُوفِ، وَحَدَّ بَعْضُهُمْ ذَلِكَ بِأَنْ يَكُونَ فِي طَلَبِ الْمَاءِ فَيَبْنِيَ أَوْ يَتْرُكَ وُضُوءَهُ وَيَبْتَدِئَ.

قَالَ أَبُو مُحَمَّدٍ: أَمَّا تَحْدِيدُ مَالِكٍ بِالطُّولِ فَإِنَّهُ يُكَلِّفُ الْمُنْتَصَرَ لَهُ بَيَانَ مَا ذَلِكَ الطُّولُ الَّذِي تَجِبُ بِهِ شَرِيعَةٌ ابْتِدَاءَ الْوُضُوءَ، وَالْقَصْرُ الَّذِي لا تَجِبُ بِهِ هَذِهِ الشَّرِيعَةُ، فَلا سَبِيلَ لَهُمْ إلَى ذَلِكَ إلا بِالدَّعْوَى الَّتِي لا يَعْجِزُ عَنْهَا أَحَدٌ، وَمَا كَانَ مِنْ الأَقْوَالِ لا بُرْهَانَ عَلَى صِحَّتِهِ فَهُوَ بَاطِلٌ، إذْ الشَّرَائِعُ غَيْرُ وَاجِبَةٍ عَلَى أَحَدٍ حَتَّى يُوجِبَهَا اللَّهُ تَعَالَى عَلَى لِسَانِ رَسُولِهِ - صلى الله عليه وسلم -.
وَأَمَّا مَنْ حَدَّ ذَلِكَ بِجُفُوفِ الْمَاءِ فَخَطَأٌ ظَاهِرٌ، لأَنَّهُ دَعْوَى بِلا بُرْهَانٍ، وَمَا كَانَ هَكَذَا فَهُوَ بَاطِلٌ لِمَا ذَكَرْنَاهُ، وَأَيْضًا فَإِنَّ فِي الصَّيْفِ فِي الْبِلادِ الْحَارَّةِ لا يُتِمُّ أَحَدٌ وُضُوءَهُ حَتَّى يَجِفَّ وَجْهُهُ، وَلا يَصِحُّ وُضُوءٌ عَلَى هَذَا. وَأَمَّا مَنْ حَدَّ فِي ذَلِكَ بِمَا دَامَ فِي طَلَبِ الْمَاءِ، فَقَوْلٌ أَيْضًا لا دَلِيلَ عَلَى صِحَّتِهِ، وَالدَّعْوَى لا يَعْجِزُ عَنْهَا أَحَدٌ، وَالْعَجَبُ أَنَّ مَالِكًا يُجِيزُ أَنْ يَجْعَلَ الْمَرْءُ إذَا رَعَفَ بَيْنَ أَجْزَاءِ صَلاتِهِ مُدَّةً وَعَمَلا لَيْسَ مِنْ الصَّلاةِ، ثُمَّ يَمْنَعُ مِنْ ذَلِكَ فِي الْوُضُوءِ.

قَالَ عَلِيٌّ: فَإِنْ تَعَلَّقَ بَعْضُهُمْ بِخَبَرٍ رُوِّينَاهُ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - مِنْ طَرِيقِ بَقِيَّةَ عَنْ بَحِيرٍ عَنْ خَالِدٍ عَنْ بَعْضِ أَصْحَابِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - رَأَى رَجُلا يُصَلِّي وَفِي قَدِمَهُ لُمْعَةٌ لَمْ يُصِبْهَا الْمَاءُ، فَأَمَرَهُ عَلَيْهِ السَّلامُ أَنْ يُعِيدَ الْوُضُوءَ وَالصَّلاةَ " (1) فَإِنَّ هَذَا خَبَرٌ لا يَصِحُّ لأَنَّ رَاوِيَهُ بَقِيَّةُ، وَلَيْسَ بِالْقَوِيِّ، وَفِي السَّنَدِ مَنْ لا يَدْرِي مَنْ هُوَ، وَرُوِّينَا أَيْضًا عَنْ خَالِدٍ الْحَذَّاءِ عَنْ أَبِي قِلابَةَ عَنْ عُمَرَ بْنِ الْخَطَّابِ وَعَنْ أَبِي سُفْيَانَ عَنْ جَابِرٍ عَنْ عُمَرَ بْنِ الْخَطَّابِ: أَنَّهُ رَأَى رَجُلا يُصَلِّي وَقَدْ تَرَكَ مِنْ رِجْلِهِ مَوْضِعَ ظُفْرٍ فَأَمَرَهُ أَنْ يُعِيدَ الْوُضُوءَ وَالصَّلاةَ.
قَالَ عَلِيٌّ: أَمَّا الرِّوَايَةُ عَنْ عُمَرَ أَيْضًا فَلا تَصِحُّ؛ لأَنَّ أَبَا قِلابَةَ لَمْ يُدْرِكْ عُمَرَ، وَأَبُو سُفْيَانَ ضَعِيفٌ.
__________
(1) - مسلم : الطهارة (243) ، أبو داود : الطهارة (173) ، ابن ماجه : الطهارة وسننها (666) ، أحمد (1/21 ،1/23).

وَقَدْ جَاءَ أَثَرٌ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - هُوَ أَحْسَنُ مِنْ هَذَا، رُوِّينَاهُ مِنْ طَرِيقِ قَاسِمِ بْنِ أَصْبَغَ ثنا بَكْرُ بْنُ مُضَرَ عَنْ حَرْمَلَةَ بْنِ يَحْيَى ثنا ابْنُ وَهْبٍ عَنْ جَرِيرِ بْنِ حَازِمٍ عَنْ قَتَادَةَ عَنْ أَنَسٍ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - أَتَاهُ وَقَدْ تَوَضَّأَ وَتَرَكَ مَوْضِعَ الظُّفْرِ لَمْ يُصِبْهُ الْمَاءُ، فَقَالَ لَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - ارْجِعْ فَأَحْسِنْ وُضُوءَكَ " وَعَنْ ابْنِ وَهْبٍ عَنْ ابْنِ لَهِيعَةَ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ عَنْ عُمَرَ مِثْلُ هَذَا أَيْضًا.
قَالَ عَلِيٌّ: لا يَصِحُّ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ خِلافُ فِعْلِ عُمَرَ هَذَا، فَقَدْ خَالَفُوا هَهُنَا صَاحِبًا لا يُعْرَفُ لَهُ مِنْ الصَّحَابَةِ مُخَالِفٌ، وَبِيَقِينٍ يَدْرِي كُلُّ ذِي عِلْمٍ أَنَّ مُرُورَ الأَوْقَاتِ لَيْسَ مِنْ الأَحْدَاثِ النَّاقِضَةِ لِلْوُضُوءِ، وَقَدْ تَنَاقَضَ مَالِكٌ فِي هَذَا الْمَكَانِ فَرَأَى أَنَّ مَنْ نَسِيَ عُضْوًا مِنْ أَعْضَاءِ وُضُوئِهِ فَإِنْ غَسَلَهُ أَجْزَأَهُ، وَرَأَى فِيمَنْ تَوَضَّأَ وَمَسَحَ عَلَى خُفَّيْهِ وَبَقِيَ كَذَلِكَ نَهَارَهُ ثُمَّ خَلَعَ خُفَّيْهِ فَإِنَّ وُضُوءَ رِجْلَيْهِ عِنْدَهُ قَدْ انْتَقَضَ وَأَنَّهُ لَيْسَ عَلَيْهِ إلا غَسْلُ رِجْلَيْهِ فَقَطْ، وَهَذَا تَبْعِيضُ الْوُضُوءِ الَّذِي مُنِعَ مِنْهُ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ الإِكْثَارُ مِنْ الْمَاءِ فِي الْغُسْلِ وَالْوُضُوءِ
208 - مَسْأَلَةٌ: وَيُكْرَهُ الإِكْثَارُ مِنْ الْمَاءِ فِي الْغُسْلِ وَالْوُضُوءِ، وَالزِّيَادَةُ عَلَى الثَّلاثِ فِي غَسْلِ أَعْضَاءِ الْوُضُوءِ وَمَسْحُ الرَّأْسِ؛ لأَنَّهُ لَمْ يَأْتِ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - أَكْثَرُ مِنْ ذَلِكَ. وَرُوِّينَا مِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ عَنْ أَبِي إِسْحَاقَ عَنْ أَبِي حَيَّةَ بْنِ قَيْسٍ " أَنَّ عَلِيًّا تَوَضَّأَ ثَلاثًا ثَلاثًا، وَقَالَ هَكَذَا رَأَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - " وَعَنْ ابْنِ الْمُبَارَكِ عَنْ الأَوْزَاعِيِّ حَدَّثَنِي الْمُطَّلِبُ بْنُ عَبْدِ اللَّهِ بْنِ حَنْطَبٍ " أَنَّ عَبْدَ اللَّهِ بْنَ عُمَرَ تَوَضَّأَ ثَلاثًا، يُسْنِدُ ذَلِكَ إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - " وَعَنْ عُثْمَانَ أَيْضًا مِثْلُ ذَلِكَ فَلَمْ يَخُصَّ فِي هَذِهِ الآثَارِ رَأْسًا مِنْ غَيْرِهِ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَخْبَرَنَا مُحَمَّدُ بْنُ مَنْصُورٍ ثنا سُفْيَانُ عَنْ عَمْرِو بْنِ يَحْيَى عَنْ أَبِيهِ عَنْ عَبْدِ اللَّهِ بْنِ زَيْدٍ الَّذِي أُرِيَ النِّدَاءَ قَالَ " رَأَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - تَوَضَّأَ فَغَسَلَ وَجْهَهُ ثَلاثًا وَيَدَيْهِ مَرَّتَيْنِ وَمَسَحَ بِرَأْسِهِ مَرَّتَيْنِ ". وَقَدْ رُوِّينَا عَنْ أَنَسٍ مَسْحَ رَأْسَهُ فِي الْوُضُوءِ ثَلاثًا وَاثْنَتَيْنِ، وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ: أَكْثَرُ مَا أَمْسَحُ بِرَأْسِي ثَلاثُ مَرَّاتٍ لا أَزِيدُ بِكَفٍّ وَاحِدَةٍ لا أَزِيدُ وَلا أَنْقُصُ.

وَعَنْ حَمَّادِ بْنِ سَلَمَةَ ثنا جَرِيرُ بْنُ حَازِمٍ: رَأَيْتُ مُحَمَّدَ بْنَ سِيرِينَ تَوَضَّأَ فَمَسَحَ بِرَأْسِهِ مَسْحَتَيْنِ إحْدَاهُمَا بِبَلَلِ يَدَيْهِ وَالأُخْرَى بِمَاءٍ جَدِيدٍ، وَعَنْ أَبِي عُبَيْدٍ ثنا هُشَيْمٌ ثنا الْعَوَّامُ: أَنَّ إبْرَاهِيمَ التَّيْمِيَّ كَانَ يَمْسَحُ رَأْسَهُ ثَلاثًا، وَهُوَ قَوْلُ الشَّافِعِيِّ وَدَاوُد وَغَيْرِهِمْ، وَأَمَّا الإِكْثَارُ مِنْ الْمَاءِ فَمَذْمُومٌ مِنْ الْجَمِيعِ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا مُحَمَّدُ بْنُ نَافِعٍ ثنا شَبَابَةُ ثنا لَيْثٌ هُوَ ابْنُ سَعْدٍ - عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ عِرَاكِ بْنِ مَالِكٍ عَنْ حَفْصَةَ بِنْتِ عَبْدِ الرَّحْمَنِ بْنِ أَبِي بَكْرٍ - وَكَانَتْ تَحْتَ الْمُنْذِرِ بْنِ الزُّبَيْرِ - قَالَتْ " إنَّ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ أَخْبَرَتْهَا أَنَّهَا كَانَتْ تَغْتَسِلُ هِيَ وَرَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي إنَاءٍ وَاحِدٍ يَسَعُ ثَلاثَةَ أَمْدَادٍ أَوْ قَرِيبًا مِنْ ذَلِكَ " (1).
__________
(1) - مسلم : الحيض (321) ، النسائي : الطهارة (233) ، ابن ماجه : الطهارة وسننها (376) ، أحمد (6/64) ، مالك : الطهارة (101) ، الدارمي : الطهارة (749 ،750).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ ثنا ابْنُ الأَعْرَابِيُّ ثنا أَبُو دَاوُد ثنا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ ثنا شُعْبَةُ عَنْ حَبِيبٍ الأَنْصَارِيِّ قَالَ: سَمِعْتُ عَبَّادَ بْنَ تَمِيمٍ عَنْ جَدَّتِي - وَهِيَ أُمُّ عُمَارَةَ " أَنَّ النَّبِيَّ - صلى الله عليه وسلم - تَوَضَّأَ فَأُتِيَ بِإِنَاءٍ فِيهِ قَدْرُ ثُلُثَيْ الْمُدِّ " (1). حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا مُحَمَّدُ بْنُ سَلَمَةَ الْمُرَادِيُّ ثنا ابْنُ وَهْبٍ عَنْ عِيَاضِ بْنِ عَبْدِ اللَّهِ الْفِهْرِيِّ عَنْ مَخْرَمَةَ بْنِ سُلَيْمَانَ الْقُرَشِيِّ عَنْ كُرَيْبٍ مَوْلَى ابْنِ عَبَّاسٍ أَنَّ ابْنَ عَبَّاسٍ أَخْبَرَهُ " أَنَّهُ رَأَى رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَامَ مِنْ النَّوْمِ فَعَمَدَ إلَى شَجْبٍ مِنْ مَاءٍ فَتَسَوَّكَ وَتَوَضَّأَ فَأَسْبَغَ الْوُضُوءَ وَلَمْ يُهْرِقْ مِنْ الْمَاءِ إلا قَلِيلا " (2) وَذَكَرَ الْحَدِيثَ.
__________
(1) - النسائي : الطهارة (74) ، أبو داود : الطهارة (94).
(2) - مسلم : صلاة المسافرين وقصرها (763).

قَالَ عَلِيٌّ: وَقَدْ جَاءَتْ آثَار أَنَّهُ " عَلَيْهِ السَّلامُ تَوَضَّأَ بِالْمُدِّ وَاغْتَسَلَ بِالصَّاعِ " (1)، وَأَنَّهُ " عَلَيْهِ السَّلامُ تَوَضَّأَ بِمَكُّوكٍ وَاغْتَسَلَ بِخَمْسِ مَكَاكِيَّ " (2)، وَأَنَّهُ " عَلَيْهِ السَّلامُ كَانَ يَتَوَضَّأُ مِنْ إنَاءٍ فِيهِ مُدٌّ وَرُبْعٌ "، وَكُلُّ هَذَا صَحِيحٌ لا يَخْتَلِفُ، وَإِنَّمَا هُوَ مَا أَجْزَأَ فَقَطْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - النسائي : الْمِيَاهِ (346) ، أبو داود : الطهارة (92) ، ابن ماجه : الطهارة وسننها (268) ، أحمد (6/249).
(2) - مسلم : الْحَيْضِ (325) ، النسائي : المياه (345) ، أحمد (3/116) ، الدارمي : الطهارة (689).

مَسْأَلَةٌ كَانَ عَلَى ذِرَاعَيْهِ أَوْ أَصَابِعِهِ أَوْ رِجْلَيْهِ جَبَائِرُ أَوْ دَوَاءٌ مُلْصَقٌ لِضَرُورَةٍ
209 - مَسْأَلَةٌ: وَمَنْ كَانَ عَلَى ذِرَاعَيْهِ أَوْ أَصَابِعِهِ أَوْ رِجْلَيْهِ جَبَائِرُ أَوْ دَوَاءٌ مُلْصَقٌ لِضَرُورَةٍ فَلَيْسَ عَلَيْهِ أَنْ يَمْسَحَ عَلَى شَيْءٍ مِنْ ذَلِكَ، وَقَدْ سَقَطَ حُكْمُ ذَلِكَ الْمَكَانِ، فَإِنْ سَقَطَ شَيْءٌ مِنْ ذَلِكَ بَعْدَ تَمَامِ الْوُضُوءِ فَلَيْسَ عَلَيْهِ إمْسَاسُ ذَلِكَ الْمَكَانِ بِالْمَاءِ، وَهُوَ عَلَى طَهَارَتِهِ مَا لَمْ يُحْدِثْ.
بُرْهَانُ ذَلِكَ قَوْلُ اللَّهِ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (1) وَقَوْلُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ " (2) فَسَقَطَ بِالْقُرْآنِ وَالسُّنَّةِ كُلُّ مَا عَجَزَ عَنْهُ الْمَرْءُ، وَكَانَ التَّعْوِيضُ مِنْهُ شَرْعًا، وَالشَّرْعُ لا يُلْزَمْ إلا بِقُرْآنٍ أَوْ سُنَّةٍ، وَلَمْ يَأْتِ قُرْآنٌ وَلا سُنَّةٌ بِتَعْوِيضِ الْمَسْحِ عَلَى الْجَبَائِرِ وَالدَّوَاءِ مِنْ غَسْلِ مَا لا يَقْدِرُ عَلَى غَسْلِهِ، فَسَقَطَ الْقَوْلُ بِذَلِكَ فَإِنْ قِيلَ فَإِنَّهُ قَدْ رُوِيَ مِنْ طَرِيقِ زَيْدٍ عَنْ أَبِيهِ عَنْ جَدِّهِ عَنْ عَلِيٍّ " قُلْتُ يَا رَسُولَ اللَّهِ أَمْسَحُ عَلَى الْجَبَائِرِ قَالَ نَعَمْ امْسَحْ عَلَيْهَا " (3) قُلْنَا: هَذَا خَبَرٌ لا تَحِلُّ رِوَايَتُهُ إلا عَلَى بَيَانِ سُقُوطِهِ؛ لأَنَّهُ انْفَرَدَ بِهِ أَبُو خَالِدٍ عَمْرُو بْنُ خَالِدٍ الْوَاسِطِيُّ وَهُوَ مَذْكُورٌ بِالْكَذِبِ.
فَإِنْ قِيلَ: فَقَدْ جَاءَ أَنَّهُ " عَلَيْهِ السَّلامُ أَمَرَهُمْ أَنْ يَمْسَحُوا عَلَى الْعَصَائِبِ وَالتَّسَاخِينِ " قُلْنَا: هَذَا لا يَصِحُّ مِنْ طَرِيقِ الإِسْنَادِ، وَلَوْ كَانَ لَمَا كَانَتْ فِيهِ حُجَّةٌ، لأَنَّ الْعَصَائِبَ هِيَ الْعَمَائِمُ، قَالَ الْفَرَزْدَقُ:
وَرَكْبٍ كَأَنَّ الرِّيحَ تُطْلَبُ عِنْدَهُمْ *** لَهَا تِرَةٌ مِنْ جَذْبِهَا بِالْعَصَائِبِ
وَالتَّسَاخِينُ هِيَ الْخِفَافُ.
__________
(1) - سورة البقرة آية : 286.
(2) - البخاري : الاعتصام بالكتاب والسنة (7288) ، مسلم : الحج (1337) ، النسائي : مناسك الحج (2619) ، ابن ماجه : المقدمة (2) ، أحمد (2/247).
(3) - ابن ماجه : الطهارة وسننها (657).

وَإِنَّمَا أَوْجَبَ مَنْ أَوْجَبَ الْمَسْحَ عَلَى الْجَبَائِرِ قِيَاسًا عَلَى الْمَسْحِ عَلَى الْخُفَّيْنِ، وَالْقِيَاسُ بَاطِلٌ، ثُمَّ لَوْ كَانَ الْقِيَاسُ حَقًّا لَكَانَ هَذَا مِنْهُ بَاطِلا، لأَنَّ الْمَسْحَ عَلَى الْخُفَّيْنِ فِيهِ تَوْقِيتٌ، وَلا تَوْقِيتَ فِي الْمَسْحِ عَلَى الْجَبَائِرِ، مَعَ أَنَّ قَوْلَ الْقَائِلِ: لَمَّا جَازَ الْمَسْحُ عَلَى الْخُفَّيْنِ وَجَبَ الْمَسْحُ عَلَى الْجَبَائِرِ، دَعْوَى بِلا دَلِيلٍ، وَقَضِيَّةُ مَنْ عِنْدَهُ، ثُمَّ هِيَ أَيْضًا مَوْضُوعَةٌ وَضْعًا فَاسِدًا لأَنَّهُ إيجَابُ فَرْضٍ قِيسَ عَلَى إبَاحَةٍ وَتَخْيِيرٍ، وَهَذَا لَيْسَ مِنْ الْقِيَاسِ فِي شَيْءٍ.
وَقَدْ رُوِّينَا مِثْلُ قَوْلِنَا عَنْ بَعْضِ السَّلَفِ، كَمَا رُوِّينَا مِنْ طَرِيق ابْنِ الْمُبَارَكِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ عَبْدِ الْمَلِكِ بْنِ أَبْجَرَ عَنْ الشَّعْبِيِّ أَنَّهُ قَالَ فِي الْجِرَاحَةِ: اغْسِلْ مَا حَوْلَهَا، فَإِنْ قِيلَ: قَدْ رَوَيْتُمْ عَنْ ابْنِ عُمَرَ أَنَّهُ أَلْقَمَ أُصْبُعَ رِجْلِهِ مَرَارَةً فَكَانَ يَمْسَحُ عَلَيْهَا.
قُلْنَا: هَذَا فِعْلٌ مِنْهُ، وَلَيْسَ إيجَابًا لِلْمَسْحِ عَلَيْهَا، وَقَدْ صَحَّ عَنْهُ " - رضي الله عنه - أَنَّهُ كَانَ يُدْخِلُ الْمَاءَ فِي بَاطِنِ عَيْنَيْهِ فِي الْوُضُوءِ وَالْغُسْلِ "، وَأَنْتُمْ لا تَرَوْنَ ذَلِكَ، فَضْلا عَنْ أَنْ تُوجِبُوهُ فَرْضًا، وَصَحَّ أَنْ كَانَ يُجِيزُ بَيْعَ الْحَامِلِ وَاسْتِثْنَاءَ مَا فِي بَطْنِهَا، وَهَذَا عِنْدَكُمْ حَرَامٌ، وَمِنْ الْمَقْتِ عِنْدَ اللَّهِ تَعَالَى أَنْ تَحْتَجُّوا بِهِ فِيمَا اشْتَهَيْتُمْ وَتُسْقِطُوا الْحُجَّةَ بِهِ حَيْثُ لَمْ تَشْتَهُوا، وَهَذَا عَظِيمٌ فِي الدِّينِ جِدًّا.
وَإِذْ قَدْ صَحَّ مَا ذَكَرْنَا فَالْوُضُوءُ إذَا تَمَّ وَجَازَتْ بِهِ الصَّلاةُ فَلا يَنْقُضُهُ إلا حَدَثٌ أَوْ نَصٌّ جَلِيٌّ وَارِدٌ بِانْتِقَاضِهِ، وَلَيْسَ سُقُوطُ اللَّصْقَةِ أَوْ الْجَبِيرَةِ أَوْ الرِّبَاطِ حَدَثًا، وَلا جَاءَ نَصٌّ بِإِيجَابِ الْوُضُوءِ مِنْ ذَلِكَ، وَالشَّرَائِعُ لا تُؤْخَذُ إلا عَنْ اللَّهِ تَعَالَى عَلَى لِسَانِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَمِمَّنْ رَأَى الْمَسْحَ عَلَى الْجَبَائِرِ أَبُو حَنِيفَةَ وَمَالِكٌ وَالشَّافِعِيُّ وَلَمْ يَرَ ذَلِكَ دَاوُد وَأَصْحَابُنَا، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ حُكْمُ مَسِّ الذَّكَرِ بِالْيَمِينِ
210 - مَسْأَلَةٌ: وَلا يَجُوزُ لأَحَدٍ مَسُّ ذَكَرِهِ بِيَمِينِهِ جُمْلَةً إلا عِنْدَ ضَرُورَةٍ لا يُمْكِنُهُ غَيْرُ ذَلِكَ، وَلا بَأْسَ بِأَنْ يَمَسَّ بِيَمِينِهِ ثَوْبًا عَلَى ذَكَرِهِ، وَمَسُّ الذَّكَرِ بِالشِّمَالِ مُبَاحٌ، وَمَسْحُ سَائِرِ أَعْضَائِهِ بِيَمِينِهِ وَبِشِمَالِهِ مُبَاحٌ، وَمَسُّ الرَّجُلِ ذَكَرَ صَغِيرٍ لِمُدَاوَاةٍ أَوْ نَحْوِ ذَلِكَ مِنْ أَبْوَابِ الْخَيْرِ كَالْخِتَانِ وَنَحْوِهِ، جَائِزٌ بِالْيَمِينِ وَالشِّمَالِ، وَمَسُّ الْمَرْأَةِ فَرْجَهَا بِيَمِينِهَا وَشِمَالِهَا جَائِزٌ، وَكَذَلِكَ مَسُّهَا ذَكَرَ زَوْجِهَا أَوْ سَيِّدِهَا بِيَمِينِهَا أَوْ بِشِمَالِهَا جَائِزٌ.

بُرْهَانُ ذَلِكَ أَنَّ كُلَّ مَا ذَكَرْنَا فَلا نَصَّ فِي النَّهْيِ عَنْهُ، وَكُلُّ مَا لا نَصَّ فِي تَحْرِيمِهِ فَهُوَ مُبَاحٌ بِقَوْلِ اللَّهِ تَعَالَى: { وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إِلَّا مَا اضْطُرِرْتُمْ إِلَيْهِ } (1) وَقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " مِنْ أَعْظَمِ النَّاسِ جُرْمًا فِي الإِسْلامِ مَنْ سَأَلَ عَنْ شَيْءٍ لَمْ يُحَرَّمْ فَحُرِّمَ مِنْ أَجْلِ مَسْأَلَتِهِ " (2).
وَقَوْلِهِ عَلَيْهِ السَّلامُ: " دَعُونِي مَا تَرَكْتُكُمْ فَإِذَا أَمَرْتُكُمْ بِشَيْءٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ وَإِذَا نَهَيْتُكُمْ عَنْ شَيْءٍ فَاجْتَنِبُوهُ " (3) أَوْ كَمَا قَالَ عَلَيْهِ السَّلامُ، فَنَصَّ تَعَالَى عَلَى أَنَّ كُلَّ مُحَرَّمٍ قَدْ فُصِّلَ لَنَا بِاسْمِهِ، فَصَحَّ أَنَّ مَا لَمْ يُفَصَّلْ تَحْرِيمُهُ فَلَمْ يُحَرَّمْ، وَكَذَلِكَ بِالْخَبَرَيْنِ الْمَذْكُورَيْنِ.
__________
(1) - سورة الأنعام آية : 119.
(2) - البخاري : الاعتصام بالكتاب والسنة (7289) ، مسلم : الفضائل (2358) ، أبو داود : السنة (4610) ، أحمد (1/176).
(3) - البخاري : الاعتصام بالكتاب والسنة (7288) ، مسلم : الْحَجِّ (1337) ، الترمذي : العلم (2679) ، النسائي : مناسك الحج (2619) ، ابن ماجه : المقدمة (2) ، أحمد (2/508).

وَقَدْ جَاءَ النَّهْيُ عَنْ مَسِّ الرَّجُلِ ذَكَرَهُ بِيَمِينِهِ، كَمَا حَدَّثَنَا حَمَامٌ وَعَبْدُ اللَّهِ بْنُ يُوسُفَ، قَالَ عَبْدُ اللَّهِ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا ابْنُ أَبِي عُمَرَ ثنا الثَّقَفِيُّ هُوَ عَبْدُ الْوَهَّابِ بْنُ عَبْدِ الْمَجِيدِ - عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، وَقَالَ حَمَامٌ ثنا عَبَّاسُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثنا أَحْمَدُ بْنُ مُحَمَّدٍ الْبِرْتِيُّ قَاضِي بَغْدَادَ ثنا أَبُو نُعَيْمٍ هُوَ الْفَضْلُ بْنُ دُكَيْنٍ - ثنا سُفْيَانُ هُوَ الثَّوْرِيُّ عَنْ مَعْمَرٍ، ثُمَّ اتَّفَقَ أَيُّوبُ السِّخْتِيَانِيُّ وَمَعْمَرٌ كِلاهُمَا عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي قَتَادَةَ عَنْ أَبِيهِ قَالَ: " نَهَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَنْ يَمَسَّ الرَّجُلُ ذَكَرَهُ بِيَمِينِهِ " هَذَا لَفْظُ مَعْمَرٍ.
وَلَفْظُ أَيُّوبَ " نَهَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَنْ يَتَنَفَّسَ فِي الإِنَاءِ وَأَنْ يَمَسَّ ذَكَرَهُ بِيَمِينِهِ وَأَنْ يَسْتَطِيبَ بِيَمِينِهِ ".
وَبِهَذَا الْخَبَرِ حَرُمَ أَنْ يُزِيلَ أَحَدٌ أَثَرَ الْبَوْلِ بِيَمِينِهِ بِغَسْلٍ أَوْ مَسْحٍ، لأَنَّهُ اسْتِطَابَةٌ.

قَالَ عَلِيٌّ: رِوَايَةُ مَعْمَرٍ وَأَيُّوبَ زَائِدَةٌ عَلَى كُلِّ مَا رَوَاهُ غَيْرُهُمَا عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ مِنْ الاقْتِصَارُ بِالنَّهْيِ عَنْ مَسِّ الذَّكَرِ بِالْيَمِينِ فِي حَالِ الْبَوْلِ، وَعِنْدَ دُخُولِ الْخَلاءِ، وَالزِّيَادَةُ مَقْبُولَةٌ لا يَجُوزُ رَدُّهَا، لا سِيَّمَا وَأَيُّوبُ وَمَعْمَرٌ أَحْفَظُ مِمَّنْ رَوَى بَعْضَ مَا رَوَيَاهُ، وَكُلُّ ذَلِكَ حَقٌّ، وَأَخْذُ كُلِّ ذَلِكَ فَرْضٌ لا يَحِلُّ رَدُّ شَيْءٍ مِمَّا رَوَاهُ الثِّقَاتُ، فَمَنْ أَخَذَ بِرِوَايَةِ أَيُّوبَ وَمَعْمَرٍ فَقَدْ أَخَذَ بِرِوَايَةِ هَمَّامٍ وَهِشَامٍ الدَّسْتُوَائِيِّ وَالأَوْزَاعِيِّ وَأَبِي إسْمَاعِيلَ، وَمَنْ أَخَذَ بِرِوَايَةِ هَؤُلاءِ وَخَالَفَ رِوَايَةَ أَيُّوبَ وَمَعْمَرٍ فَقَدْ عَصَى.
وَقَدْ رُوِّينَا مِثْلَ قَوْلِنَا هَذَا عَنْ بَعْضِ السَّلَفِ، كَمَا رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ عَنْ الصَّلْتِ بْنِ دِينَارٍ عَنْ عُقْبَةَ بْنِ صَهْبَانَ: سَمِعْتُ أَمِيرَ الْمُؤْمِنِينَ عُثْمَانَ - رضي الله عنه - يَقُولُ: مَا مَسِسْتُ ذَكَرِي بِيَمِينِي مُذْ بَايَعْتُ بِهَا رَسُولَ اللَّهِ - صلى الله عليه وسلم -.
وَبِهِ إلَى وَكِيعٍ عَنْ خَالِدِ بْنِ دِينَارٍ سَمِعْتُ أَبَا الْعَالِيَةِ يَقُولُ: مَا مَسِسْتُ ذَكَرِي بِيَمِينِي مُذْ سِتِّينَ سَنَةً أَوْ سَبْعِينَ سَنَةً.
وَرُوِّينَا عَنْ مُسْلِمِ بْنِ يَسَارٍ - وَكَانَ مِنْ خِيَارِ التَّابِعِينَ - أَنَّهُ قَالَ: لا أَمَسُّ ذَكَرِي بِيَمِينِي وَأَنَا أَرْجُو أَنْ آخُذَ بِهَا كِتَابِي. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ أَيْقَنَ بِالْوُضُوءِ وَالْغُسْلِ ثُمَّ شَكَّ
211 - مَسْأَلَةٌ: وَمَنْ أَيْقَنَ بِالْوُضُوءِ وَالْغُسْلِ ثُمَّ شَكَّ هَلْ أَحْدَثَ أَوْ كَانَ مِنْهُ مَا يُوجِبُ الْغُسْلَ أَمْ لا فَهُوَ عَلَى طَهَارَتِهِ، وَلَيْسَ عَلَيْهِ أَنْ يُجَدِّدَ غُسْلا وَلا وُضُوءًا، فَلَوْ اغْتَسَلَ وَتَوَضَّأَ ثُمَّ أَيْقَنَ أَنَّهُ كَانَ مُحْدِثًا أَوْ مُجْنِبًا، أَوْ أَنَّهُ قَدْ أَتَى بِمَا يُوجِبُ الْغُسْلَ لَمْ يُجْزِهِ الْغُسْلُ وَلا الْوُضُوءُ اللَّذَانِ أَحْدَثَا بِالشَّكِّ، وَعَلَيْهِ أَنْ يَأْتِيَ بِغُسْلٍ آخَرَ وَوُضُوءٍ آخَرَ، وَمَنْ أَيْقَنَ بِالْحَدَثِ وَشَكَّ فِي الْوُضُوءِ أَوْ الْغُسْلِ فَعَلَيْهِ أَنْ يَأْتِيَ بِمَا شَكَّ فِيهِ مِنْ ذَلِكَ، فَإِنْ لَمْ يَفْعَلْ وَصَلَّى بِشَكِّهِ ثُمَّ أَيْقَنَ أَنَّهُ لَمْ يَكُنْ حَدَثًا وَلا كَانَ عَلَيْهِ غُسْلٌ لَمْ تُجْزِهِ صَلاتُهُ تِلْكَ أَصْلا. بُرْهَانُ ذَلِكَ قَوْلُ اللَّهِ تَعَالَى: { إِنْ يَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنَّ الظَّنَّ لَا يُغْنِي مِنَ الْحَقِّ شَيْئًا } (1)، وَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إيَّاكُمْ وَالظَّنَّ فَإِنَّ الظَّنَّ أَكْذَبُ الْحَدِيثِ " (2).
__________
(1) - سورة النجم آية : 28.
(2) - البخاري : النكاح (5144) ، مسلم : البر والصلة والآداب (2563) ، الترمذي : البر والصلة (1988) ، أحمد (2/287 ،2/312 ،2/342 ،2/517) ، مالك : الجامع (1684).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا مُوسَى بْنُ إسْمَاعِيلَ ثنا حَمَّادٌ ثنا سُهَيْلُ بْنُ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " إذَا كَانَ أَحَدُكُمْ فِي الصَّلاةِ فَوَجَدَ حَرَكَةً فِي دُبُرِهِ أَحْدَثَ أَوْ لَمْ يُحْدِثْ فَأَشْكَلَ عَلَيْهِ، فَلا يَنْصَرِفْ حَتَّى يَسْمَعَ صَوْتًا أَوْ يَجِدَ رِيحًا " (1) وَهَذَا قَوْلُ أَبِي حَنِيفَةَ وَالشَّافِعِيِّ وَدَاوُد، وَقَالَ مَالِكٌ: يَتَوَضَّأُ فِي كِلا الْوَجْهَيْنِ، وَاحْتَجَّ بَعْضُ مُقَلِّدِيهِ بِأَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - " أَمَرَ مَنْ شَكَّ فَلَمْ يَدْرِ كَمْ صَلَّى بِأَنْ يُلْغِيَ الشَّكَّ وَيَبْنِيَ عَلَى الْيَقِينِ " (2) قَالَ أَبُو مُحَمَّدٍ: وَهَذَا خَطَأٌ مِنْ وَجْهَيْنِ، أَحَدُهُمَا تَرْكُهُمْ لِلْخَبَرِ الْوَارِدِ فِي الْمَسْأَلَةِ بِعَيْنِهَا وَمُخَالَفَتُهُمْ لَهُ، وَأَنْ يَجْعَلُوا هَذَا الأَمْرَ حَدَثًا يُوجِبُ الْوُضُوءَ فِي غَيْرِ الصَّلاةِ وَلا يُوجِبُهُ فِي الصَّلاةِ، وَهَذَا تَنَاقُضٌ قَدْ أَنْكَرُوا مِثْلَهُ عَلَى أَبِي حَنِيفَةَ فِي الْوُضُوءِ مِنْ الْقَهْقَهَةِ فِي الصَّلاةِ دُونَ غَيْرِهَا وَأَخْذُهُمْ بِخَبَرٍ جَاءَ فِي حُكْمٍ آخَرَ.
__________
(1) - مسلم : الحيض (362) ، الترمذي : الطهارة (75) ، أبو داود : الطهارة (177) ، أحمد (2/414) ، الدارمي : الطهارة (721).
(2) - مسلم : المساجد ومواضع الصلاة (571) ، النسائي : السهو (1238) ، أبو داود : الصلاة (1024) ، أحمد (3/83 ،3/84 ،3/87) ، مالك : النداء للصلاة (214).

وَالثَّانِي أَنَّهُمْ احْتَجُّوا بِخَبَرٍ هُوَ حُجَّةٌ عَلَيْهِمْ؛ لأَنَّهُ عَلَيْهِ السَّلامُ لَمْ يَجْعَلْ لِلشَّكِّ حُكْمًا، وَأَبْقَاهُ عَلَى الْيَقِينِ عِنْدَهُ بِلا شَكٍّ، وَإِنْ جَازَ أَنْ يَكُونَ الأَمْرُ كَمَا ظَنَّ - هَذَا - إلَى تَنَاقُضِهِمْ، فَإِنَّهُمْ يَقُولُونَ: مَنْ شَكَّ أَطَلَّقَ أَمْ لَمْ يُطَلِّقْ، وَأَيْقَنَ بِصِحَّةِ النِّكَاحِ فَلا يَلْزَمُهُ طَلاقٌ، وَمَنْ أَيْقَنَ بِصِحَّةِ الْمِلْكِ فَشَكَّ أَنَّهُ أَعْتَقَ أَمْ لَمْ يُعْتِقْ فَلا يَلْزَمُهُ عِتْقٌ، وَمَنْ تُيُقِّنَتْ حَيَاتُهُ وَشُكَّ فِي مَوْتِهِ فَهُوَ عَلَى الْحَيَاةِ، وَهَكَذَا فِي كُلِّ شَيْءٍ.
قَالَ عَلِيٌّ: فَإِذَا هُوَ كَمَا ذَكَرْنَا فَإِنْ تَوَضَّأَ كَمَا ذَكَرْنَا وَهُوَ شَاكٌّ فِي الْحَدَثِ ثُمَّ أَيْقَنَ بِأَنَّهُ كَانَ أَحْدَثَ لَمْ يُجْزِهِ ذَلِكَ الْوُضُوءُ، لأَنَّهُ لَمْ يَتَوَضَّأْ الْوُضُوءَ الْوَاجِبَ عَلَيْهِ، وَإِنَّمَا تَوَضَّأَ وُضُوءًا لَمْ يُؤْمَرْ بِهِ، وَلا يَنُوبُ وُضُوءٌ لَمْ يَأْمُرْ اللَّهُ عَزَّ وَجَلَّ بِهِ عَنْ وُضُوءٍ أَمَرَ اللَّهُ تَعَالَى بِهِ.
وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ

مَسْأَلَةٌ الْمَسْحُ عَلَى مَا لُبِسَ فِي الرِّجْلَيْنِ مِمَّا يَبْلُغُ فَوْقَ الْكَعْبَيْنِ
212 -مَسْأَلَةٌ: وَالْمَسْحُ عَلَى كُلِّ مَا لُبِسَ فِي الرِّجْلَيْنِ - مِمَّا يَحِلُّ لِبَاسُهُ مِمَّا يَبْلُغُ فَوْقَ الْكَعْبَيْنِ سُنَّةٌ، سَوَاءٌ كَانَا خُفَّيْنِ مِنْ جُلُودٍ أَوْ لُبُودٍ أَوْ عُودٍ أَوْ حَلْفَاءَ أَوْ جَوْرَبَيْنِ مِنْ كَتَّانٍ أَوْ صُوفٍ أَوْ قُطْنٍ أَوْ وَبَرٍ أَوْ شَعْرٍ - كَانَ عَلَيْهِمَا جِلْدٌ أَوْ لَمْ يَكُنْ - أَوْ جُرْمُوقَيْنِ أَوْ خُفَّيْنِ عَلَى خُفَّيْنِ أَوْ جَوْرَبَيْنِ عَلَى جَوْرَبَيْنِ أَوْ مَا كَثُرَ مِنْ ذَلِكَ أَوْ هَرَاكِسَ.
وَكَذَلِكَ إنْ لَبِسَتْ الْمَرْأَةُ مَا ذَكَرْنَا مِنْ الْحَرِيرِ، فَكُلُّ مَا ذَكَرْنَا إذَا لُبِسَ عَلَى وُضُوءٍ جَازَ الْمَسْحُ عَلَيْهِ لِلْمُقِيمِ يَوْمًا وَلَيْلَةً وَلِلْمُسَافِرِ ثَلاثَةَ أَيَّامٍ بِلَيَالِيِهِنَّ، ثُمَّ لا يَحِلُّ لَهُ الْمَسْحُ، فَإِذَا انْقَضَى هَذَانِ الأَمَدَانِ - يَعْنِي أَحَدُهُمَا - لِمَنْ وُقِّتَ لَهُ صَلَّى بِذَلِكَ الْمَسْحِ مَا لَمْ تُنْتَقَضْ طَهَارَتُهُ، فَإِنْ انْتَقَضَتْ لَمْ يَحِلَّ لَهُ أَنْ يَمْسَحُ، لَكِنْ يَخْلَعُ مَا عَلَى رِجْلَيْهِ وَيَتَوَضَّأُ وَلا بُدَّ، فَإِنْ أَصَابَهُ مَا يُوجِبُ الْغُسْلَ خَلَعَهُمَا وَلا بُدَّ، ثُمَّ مَسَحَ كَمَا ذَكَرْنَا إنْ شَاءَ، وَهَكَذَا أَبَدًا كَمَا وَصَفْنَا.
بُرْهَانُ ذَلِكَ مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ نُمَيْرٍ ثنا أَبِي ثنا زَكَرِيَّا بْنُ أَبِي زَائِدَةَ عَنْ عَامِرٍ - هُوَ الشَّعْبِيُّ - ثنا عُرْوَةُ بْنُ الْمُغِيرَةِ بْنِ شُعْبَةَ عَنْ أَبِيهِ قَالَ " كُنْتُ مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَذَكَرَ وُضُوءَهُ عَلَيْهِ السَّلامُ، قَالَ الْمُغِيرَةُ ثُمَّ أَهْوَيْتُ لأَنْزِعَ الْخُفَّيْنِ فَقَالَ عَلَيْهِ السَّلامُ: دَعْهُمَا فَإِنِّي أَدْخَلْتُهُمَا طَاهِرَتَيْنِ، وَمَسَحَ عَلَيْهِمَا " (1).
__________
(1) - البخاري : الوضوء (206) ، مسلم : الطهارة (274) ، أبو داود : الطهارة (151) ، أحمد (4/245) ، الدارمي : الطهارة (713).

حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ الطَّلْمَنْكِيُّ ثنا ابْنُ مُفَرِّجٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ بْنِ عَلِيِّ بْنِ أَحْمَدَ بْنِ فِرَاسٍ ثنا مُحَمَّدُ بْنُ عَلِيِّ بْنِ زَيْدٍ الصَّائِغُ ثنا سَعِيدُ بْنُ مَنْصُورٍ ثنا أَبُو الأَحْوَصِ ثنا الأَعْمَشُ عَنْ أَبِي وَائِلٍ عَنْ " حُذَيْفَةَ قَالَ كُنْتُ أَمْشِي مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِالْمَدِينَةِ فَانْتَهَى إلَى سُبَاطَةِ نَاسٍ فَبَالَ عَلَيْهَا قَائِمًا ثُمَّ تَوَضَّأَ وَمَسَحَ عَلَى خُفَّيْهِ " (1).
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ وَيَحْيَى بْنُ عَبْدِ الرَّحْمَنِ بْنِ مَسْعُودٍ قَالَ عَبْدُ اللَّهِ - ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ الْقُرَشِيُّ الْهِشَامِيُّ ثنا أَحْمَدُ بْنُ شُعَيْبٍ ثنا إِسْحَاقُ بْنُ إبْرَاهِيمَ - هُوَ ابْنُ رَاهْوَيْهِ - وَقَالَ يَحْيَى ثنا أَحْمَدُ بْنُ سَعِيدِ بْنِ حَزْمٍ ثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ أَحْمَدَ بْنِ حَنْبَلٍ ثنا أَبِي، ثُمَّ اتَّفَقَ أَحْمَدُ وَإِسْحَاقُ وَاللَّفْظُ لأَحْمَدَ قَالا: ثنا وَكِيعٌ ثنا سُفْيَانُ الثَّوْرِيُّ عَنْ أَبِي قَيْسٍ عَبْدِ الرَّحْمَنِ بْنِ ثَرْوَانَ عَنْ هُزَيْلِ بْنِ شُرَحْبِيلَ عَنْ الْمُغِيرَةِ بْنِ شُعْبَةَ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - " تَوَضَّأَ وَمَسَحَ عَلَى الْجَوْرَبَيْنِ وَالنَّعْلَيْنِ " (2).
__________
(1) - مسلم : الطهارة (272) ، الترمذي : الطهارة (93) ، أبو داود : الطهارة (154) ، ابن ماجه : الطهارة وسننها (543) ، أحمد (4/358).
(2) - الترمذي : الطهارة (99) ، أبو داود : الطهارة (159) ، ابن ماجه : الطهارة وسننها (559) ، أحمد (4/252).

حَدَّثَنَا يُونُسُ بْنُ عَبْدِ اللَّهِ حَدَّثَنَا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ ثنا هَنَّادُ بْنُ السَّرِيِّ عَنْ أَبِي مُعَاوِيَةَ عَنْ الأَعْمَشِ عَنْ الْحَكَمِ - هُوَ ابْنُ عُتَيْبَةَ - عَنْ الْقَاسِمِ بْنِ مُخَيْمِرَةَ عَنْ " شُرَيْحِ بْنِ هَانِئٍ قَالَ: سَأَلْتُ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ عَنْ الْمَسْحِ عَلَى الْخُفَّيْنِ فَقَالَتْ: ائْتِ عَلِيَّ بْنَ أَبِي طَالِبٍ فَإِنَّهُ أَعْلَمُ بِذَلِكَ مِنِّي، فَأَتَيْتُ عَلِيًّا فَسَأَلْتُهُ عَنْ الْمَسْحِ فَقَالَ: كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يَأْمُرُنَا أَنْ يَمْسَحَ الْمُقِيمُ يَوْمًا وَلَيْلَةً وَالْمُسَافِرُ ثَلاثًا " (1). وَرُوِّينَاهُ أَيْضًا كَذَلِكَ مِنْ طَرِيقِ مُسْلِمِ بْنِ الْحَجَّاجِ عَنْ إِسْحَاقَ بْنِ رَاهْوَيْهِ عَنْ عَبْدِ الرَّزَّاقِ وَزَكَرِيَّا بْنِ عَدِيٍّ، قَالَ عَبْدُ الرَّزَّاقِ أَنْبَأَنَا سُفْيَانُ الثَّوْرِيُّ عَنْ عَمْرِو بْنِ قَيْسٍ الْمُلائِيِّ - وَكَانَ سُفْيَانُ إذَا ذَكَرَهُ أَثْنَى عَلَيْهِ -. وَقَالَ زَكَرِيَّا عَنْ عُبَيْدِ اللَّهِ بْنِ عَمْرٍو الرَّقِّيِّ عَنْ زَيْدِ بْنِ أَبِي أُنَيْسَةَ، ثُمَّ اتَّفَقَ زَيْدٌ وَعَمْرٌو عَنْ الْحَكَمِ بْنِ عُتَيْبَةَ بِمِثْلِ حَدِيثِ الأَعْمَشِ عَنْ الْحَكَمِ وَإِسْنَادُهُ. حَدَّثَنَا هِشَامُ بْنُ سَعِيدِ الْخَيْرِ ثنا عَبْدُ الْجَبَّارِ بْنُ أَحْمَدَ الْمُقْرِي ثنا الْحَسَنُ بْنُ الْحُسَيْنِ النَّجِيرَمِيُّ ثنا جَعْفَرُ بْنُ مُحَمَّدِ بْنِ الْحَسَنِ الأَصْبَهَانِيُّ ثنا يُونُسُ بْنُ حَبِيبِ بْنِ عَبْدِ الْقَاهِرِ حَدَّثَنَا أَبُو دَاوُد الطَّيَالِسِيُّ ثنا حَمَّادُ بْنُ سَلَمَةَ
__________
(1) - مسلم : الطهارة (276) ، النسائي : الطهارة (129) ، ابن ماجه : الطهارة وسننها (552) ، أحمد (1/113) ، الدارمي : الطهارة (714).

وَحَمَّادُ بْنُ زَيْدٍ وَهَمَّامُ بْنُ يَحْيَى وَشُعْبَةُ بْنُ الْحَجَّاجِ كُلُّهُمْ عَنْ عَاصِمِ بْنِ أَبِي النَّجُودِ عَنْ " زِرِّ بْنِ حُبَيْشٍ قَالَ: أَتَيْتُ صَفْوَانَ بْنَ عَسَّالٍ فَقُلْتُ: إنَّهُ حَكَّ فِي نَفْسِي مِنْ الْمَسْحِ عَلَى الْخُفَّيْنِ شَيْءٌ، فَهَلْ سَمِعْتَ مِنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فِي ذَلِكَ شَيْئًا فَقَالَ: كُنَّا مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فِي سَفَرٍ فَأَمَرَنَا أَنْ نَمْسَحَ عَلَيْهِمَا ثَلاثَةَ أَيَّامٍ وَلَيَالِيَهُنَّ مِنْ غَائِطٍ وَبَوْلٍ وَنَوْمٍ إلا مِنْ جَنَابَةٍ " (1). وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ مَعْمَرٍ وَسُفْيَانَ الثَّوْرِيِّ وَسُفْيَانَ بْنِ عُيَيْنَةَ، كُلُّهُمْ عَنْ عَاصِمٍ عَنْ زِرٍّ عَنْ صَفْوَانَ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِمِثْلِهِ.
وَهَذَا نَقْلُ تَوَاتُرٍ يُوجِبُ الْعِلْمَ، فَفِي حَدِيثِ الْمُغِيرَةِ أَنَّ الْمَسْحَ إنَّمَا هُوَ عَلَى مَنْ أَدْخَلَ الرِّجْلَيْنِ وَهُمَا طَاهِرَتَانِ.
وَفِي حَدِيثِ حُذَيْفَةَ الْمَسْحُ فِي الْحَضَرِ، وَفِي حَدِيثِ هُزَيْلٍ عَنْ الْمُغِيرَةِ الْمَسْحُ عَلَى الْجَوْرَبَيْنِ. وَفِي حَدِيثِ عَلِيٍّ عُمُومُ الْمَسْحِ عَلَى كُلِّ مَا لُبِسَ فِي الرِّجْلَيْنِ يَوْمًا وَلَيْلَةً لِلْمُقِيمِ وَثَلاثًا لِلْمُسَافِرِ، وَأَنْ لا يَخْلَعَ إلا لِغُسْلِ الْجَنَابَةِ فِي حَدِيثِ صَفْوَانَ.
__________
(1) - الترمذي : الدَّعَوَاتِ (3535) ، النسائي : الطهارة (126) ، ابن ماجه : الطهارة وسننها (478) ، أحمد (4/239).

وَأَمَّا قَوْلُنَا إنَّهُ إذَا انْقَضَى أَحَدُ الأَمَدَيْنِ الْمَذْكُورَيْنِ صَلَّى الْمَاسِحُ بِذَلِكَ الْمَسْحِ مَا لَمْ يَنْتَقِضْ وُضُوءُهُ، وَلا يَجُوزُ لَهُ أَنْ يَمْسَحَ إلا حَتَّى يَنْزِعَهُمَا وَيَتَوَضَّأَ، فَلأَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - أَمَرَهُ أَنْ يَمْسَحَ إنْ كَانَ مُسَافِرًا ثَلاثًا فَقَطْ، وَإِنْ كَانَ مُقِيمًا يَوْمًا وَلَيْلَةً فَقَطْ، وَأَمَرَ عَلَيْهِ السَّلامُ بِالصَّلاةِ بِذَلِكَ الْمَسْحِ، وَلَمْ يَنْهَهُ عَنْ الصَّلاةِ بِهِ بَعْدَ أَمَدِهِ الْمُؤَقَّتِ لَهُ، وَإِنَّمَا نَهَاهُ عَنْ الْمَسْحِ فَقَطْ، وَهَذَا نَصُّ الْخَبَرِ فِي ذَلِكَ.
وَمِمَّنْ قَالَ بِالْمَسْحِ عَلَى الْجَوْرَبَيْنِ جَمَاعَةٌ مِنْ السَّلَفِ، كَمَا رُوِّينَا عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ الزِّبْرِقَانِ بْنِ عَبْدِ اللَّهِ الْعَبْدِيِّ وَيَحْيَى بْنِ أَبِي حَيَّةَ وَالأَعْمَشِ، قَالَ الزِّبْرِقَانُ عَنْ كَعْبِ بْنِ عَبْدِ اللَّهِ قَالَ: رَأَيْتُ عَلِيَّ بْنَ أَبِي طَالِبٍ - رضي الله عنه - بَالَ فَمَسَحَ عَلَى جَوْرَبَيْهِ وَنَعْلَيْهِ، وَقَالَ يَحْيَى عَنْ أَبِي الْجُلاسِ عَنْ ابْنِ عُمَرَ: أَنَّهُ كَانَ يَمْسَحُ عَلَى جَوْرَبَيْهِ وَنَعْلَيْهِ وَقَالَ الأَعْمَشُ عَنْ إسْمَاعِيلَ بْنِ رَجَاءٍ وَإِبْرَاهِيمَ النَّخَعِيِّ وَسَعِيدِ بْنِ عَبْدِ اللَّهِ بْنِ ضِرَارٍ قَالَ إسْمَاعِيلُ عَنْ أَبِيهِ قَالَ: رَأَيْتُ الْبَرَاءَ بْنَ عَازِبٍ يَمْسَحُ عَلَى جَوْرَبَيْهِ وَنَعْلَيْهِ.
وَقَالَ إبْرَاهِيمُ عَنْ هَمَّامِ بْنِ الْحَارِثِ عَنْ أَبِي مَسْعُودٍ الْبَدْرِيِّ أَنَّهُ كَانَ يَمْسَحُ عَلَى جَوْرَبَيْهِ وَنَعْلَيْهِ.

وَقَالَ سَعِيدُ بْنُ عَبْدِ اللَّهِ: رَأَيْتُ أَنَسَ بْنَ مَالِكٍ أَتَى الْخَلاءَ ثُمَّ خَرَجَ وَعَلَيْهِ قَلَنْسُوَةٌ بَيْضَاءُ مَزْرُورَةٌ فَمَسَحَ عَلَى الْقَلَنْسُوَةِ وَعَلَى جَوْرَبَيْنِ لَهُ مِنْ خَزٍّ عَرَبِيٍّ أَسْوَدَ ثُمَّ صَلَّى.
وَمِنْ طَرِيقِ الضَّحَّاكِ بْنِ مَخْلَدٍ عَنْ سُفْيَانَ الثَّوْرِيِّ حَدَّثَنِي عَاصِمٌ الأَحْوَلُ قَالَ: رَأَيْتُ أَنَسَ بْنَ مَالِكٍ مَسَحَ عَلَى جَوْرَبَيْهِ.
وَعَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ ثَابِتٍ الْبُنَانِيِّ وَعُبَيْدِ اللَّهِ بْنِ أَبِي بَكْرِ بْنِ أَنَسِ بْنِ مَالِكٍ قَالا جَمِيعًا: كَانَ أَنَسُ بْنُ مَالِكٍ يَمْسَحُ عَلَى الْجَوْرَبَيْنِ وَالْخُفَّيْنِ وَالْعِمَامَةِ.
وَعَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ أَبِي غَالِبٍ عَنْ أَبِي أُمَامَةَ الْبَاهِلِيِّ أَنَّهُ كَانَ يَمْسَحُ عَلَى الْجَوْرَبَيْنِ وَالْخُفَّيْنِ وَالْعِمَامَةِ وَعَنْ وَكِيعٍ عَنْ أَبِي جَنَابٍ عَنْ أَبِيهِ عَنْ خِلاسِ بْنِ عَمْرٍو عَنْ ابْنِ عُمَرَ قَالَ: بَالَ عُمَرُ بْنُ الْخَطَّابِ يَوْمَ جُمُعَةٍ ثُمَّ تَوَضَّأَ وَمَسَحَ عَلَى الْجَوْرَبَيْنِ وَالنَّعْلَيْنِ وَصَلَّى بِالنَّاسِ الْجُمُعَةَ.
وَعَنْ وَكِيعٍ عَنْ مَهْدِيِّ بْنِ مَيْمُونٍ عَنْ وَاصِلٍ الأَحْدَبِ عَنْ أَبِي وَائِلٍ عَنْ أَبِي مَسْعُودٍ أَنَّهُ مَسَحَ عَلَى جَوْرَبَيْنِ لَهُ مِنْ شَعْرٍ.
وَعَنْ وَكِيعٍ عَنْ يَحْيَى الْبَكَّاءِ قَالَ: سَمِعْتُ ابْنَ عُمَرَ يَقُولُ: الْمَسْحُ عَلَى الْجَوْرَبَيْنِ كَالْمَسْحِ عَلَى الْخُفَّيْنِ.
وَعَنْ قَتَادَةَ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ: الْجَوْرَبَانِ بِمَنْزِلَةِ الْخُفَّيْنِ فِي الْمَسْحِ.

وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ، قُلْتُ لِعَطَاءٍ: نَمْسَحُ عَلَى الْجَوْرَبَيْنِ قَالَ نَعَمْ امْسَحُوا عَلَيْهِمَا مِثْلَ الْخُفَّيْنِ. وَعَنْ شُعْبَةَ عَنْ الْحَكَمِ بْنِ عُتَيْبَةَ عَنْ إبْرَاهِيمَ النَّخَعِيِّ: أَنَّهُ كَانَ لا يَرَى بِالْمَسْحِ عَلَى الْجَوْرَبَيْنِ بَأْسًا.
وَعَنْ أَبِي نُعَيْمٍ الْفَضْلِ بْنِ دُكَيْنٍ قَالَ: سَمِعْتُ الأَعْمَشَ سُئِلَ عَنْ الْجَوْرَبَيْنِ أَيَمْسَحُ عَلَيْهِمَا مَنْ بَاتَ فِيهِمَا قَالَ نَعَمْ.
وَعَنْ قَتَادَةَ عَنْ الْحَسَنِ وَخِلاسِ بْنِ عَمْرٍو أَنَّهُمَا كَانَا يَرَيَانِ الْجَوْرَبَيْنِ فِي الْمَسْحِ بِمَنْزِلَةِ الْخُفَّيْنِ.
وَقَدْ رُوِيَ أَيْضًا عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ وَسَعْدِ بْنِ أَبِي وَقَّاصٍ وَسَهْلِ بْنِ سَعْدٍ وَعَمْرِو بْنِ حُرَيْثٍ. وَعَنْ سَعِيدِ بْنِ جُبَيْرٍ وَنَافِعٍ مَوْلَى ابْنِ عُمَرَ - فَهُمْ عُمَرُ وَعَلِيٌّ وَعَبْدُ اللَّهُ بْنُ عَمْرٍو وَأَبُو مَسْعُودٍ وَالْبَرَاءُ بْنُ عَازِبٍ وَأَنَسُ بْنُ مَالِكٍ وَأَبُو أُمَامَةَ وَابْنُ مَسْعُودٍ وَسَعْدٌ وَسَهْلُ بْنُ سَعْدٍ وَعَمْرُو بْنُ حُرَيْثٍ، لا يُعْرَفُ لَهُمْ مِمَّنْ يُجِيزُ الْمَسْحَ عَلَى الْخُفَّيْنِ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ مُخَالِفٌ.
وَمِنْ التَّابِعِينَ سَعِيدُ بْنُ الْمُسَيِّبِ وَعَطَاءٌ وَإِبْرَاهِيمُ النَّخَعِيُّ وَالأَعْمَشُ وَخِلاسُ بْنُ عَمْرٍو وَسَعِيدُ بْنُ جُبَيْرٍ وَنَافِعٌ مَوْلَى ابْنِ عُمَرَ، وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ وَالْحَسَنِ بْنِ حَيٍّ وَأَبِي يُوسُفَ وَمُحَمَّدِ بْنِ الْحَسَنِ وَأَبِي ثَوْرٍ وَأَحْمَدَ بْنِ حَنْبَلٍ وَإِسْحَاقَ بْنِ رَاهْوَيْهِ وَدَاوُد بْنِ عَلِيٍّ وَغَيْرِهِمْ.

وَقَالَ أَبُو حَنِيفَةَ: لا يَمْسَحُ عَلَى الْجَوْرَبَيْنِ، وَقَالَ مَالِكٌ: لا يَمْسَحُ عَلَيْهِمَا إلا أَنْ يَكُونَ أَسْفَلَهُمَا قَدْ خُرِزَ عَلَيْهِ جِلْدٌ، ثُمَّ رَجَعَ فَقَالَ: لا يَمْسَحُ عَلَيْهِمَا، وَقَالَ الشَّافِعِيُّ لا يَمْسَحُ عَلَيْهِمَا إلا أَنْ يَكُونَا مُجَلَّدَيْنِ.
قَالَ عَلِيٌّ: اشْتِرَاطُ التَّجْلِيدِ خَطَأٌ لا مَعْنَى لَهُ، لأَنَّهُ لَمْ يَأْتِ بِهِ قُرْآنٌ وَلا سُنَّةٌ وَلا قِيَاسٌ وَلا صَاحِبٌ، وَالْمَنْعُ مِنْ الْمَسْحِ عَلَى الْجَوْرَبَيْنِ خَطَأٌ لأَنَّهُ خِلافُ السُّنَّةِ الثَّابِتَةِ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَخِلافُ الآثَارِ، وَلَمْ يَخُصَّ عَلَيْهِ السَّلامُ فِي الأَخْبَارِ الَّتِي ذَكَرْنَا خُفَّيْنِ مِنْ غَيْرِهِمَا.
وَالْعَجَبُ أَنَّ الْحَنَفِيِّينَ وَالْمَالِكِيِّينَ وَالشَّافِعِيِّينَ يُشَنِّعُونَ وَيُعَظِّمُونَ مُخَالَفَةَ الصَّاحِبِ إذَا وَافَقَ تَقْلِيدَهُمْ وَهُمْ قَدْ خَالَفُوا هَهُنَا أَحَدَ عَشَرَ صَاحِبًا، لا مُخَالِفَ لَهُمْ مِنْ الصَّحَابَةِ مِمَّنْ يُجِيزُ الْمَسْحَ، فِيهِمْ عُمَرُ وَابْنُهُ وَعَلِيٌّ وَابْنُ مَسْعُودٍ وَخَالَفُوا أَيْضًا مَنْ لا يُجِيزُ الْمَسْحَ مِنْ الصَّحَابَةِ، فَحَصَلُوا عَلَى خِلافِ كُلِّ مَنْ رُوِيَ عَنْهُ فِي هَذِهِ الْمَسْأَلَةِ شَيْءٌ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ، وَخَالَفُوا السُّنَّةَ الثَّابِتَةَ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَالْقِيَاسَ بِلا مَعْنًى.
وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

وَأَمَّا الْقَائِلُونَ بِالتَّوْقِيتِ فِي الْمَسْحِ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ فَرُوِّينَا مِنْ طَرِيقِ شُعْبَةَ وَابْنِ الْمُبَارَكِ عَنْ عَاصِمٍ الأَحْوَلِ عَنْ أَبِي عُثْمَانَ النَّهْدِيِّ قَالَ: شَهِدْتُ سَعْدَ بْنَ أَبِي وَقَّاصٍ وَعَبْدَ اللَّهِ بْنَ عُمَرَ اخْتَلَفَا فِي الْمَسْحِ، فَمَسَحَ سَعْدٌ وَلَمْ يَمْسَحْ ابْنُ عُمَرَ، فَسَأَلُوا عُمَرَ بْنَ الْخَطَّابِ وَأَنَا شَاهِدٌ فَقَالَ عُمَرُ: امْسَحْ يَوْمَكَ وَلَيْلَتَكَ إلَى الْغَدِ سَاعَتَكَ.
وَعَنْ شُعْبَةَ عَنْ عِمْرَانَ بْنِ مُسْلِمٍ سَمِعْتُ سُوَيْد بْنَ غَفَلَةَ قَالَ بَعَثَنَا نُبَاتَةُ الْجُعْفِيُّ إلَى عُمَرَ بْنِ الْخَطَّابِ يَسْأَلُهُ عَنْ الْمَسْحِ عَلَى الْخُفَّيْنِ، قَالَ فَسَأَلَهُ فَقَالَ عُمَرُ: لِلْمُسَافِرِ ثَلاثَةُ أَيَّامٍ وَلَيَالِيهِنَّ وَلِلْمُقِيمِ يَوْمٌ وَلَيْلَةٌ يَمْسَحُ عَلَى الْخُفَّيْنِ وَالْعِمَامَةِ، وَهَذَانِ إسْنَادَانِ لا نَظِيرَ لَهُمَا فِي الصِّحَّةِ وَالْجَلالَةِ.
وَقَدْ رُوِّينَا ذَلِكَ أَيْضًا مِنْ طَرِيقِ سَعِيدِ بْنِ الْمُسَيِّبِ وَزَيْدِ بْنِ الصَّلْتِ كِلاهُمَا عَنْ عُمَرَ.
وَمِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ عَنْ سَلَمَةَ بْنِ كُهَيْلٍ عَنْ إبْرَاهِيمَ التَّيْمِيِّ عَنْ الْحَارِثِ بْنِ سُوَيْد عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ ثَلاثَةُ أَيَّامٍ لِمُسَافِرٍ وَيَوْمٌ لِلْمُقِيمِ يَعْنِي فِي الْمَسْحِ.
وَرُوِّينَا أَيْضًا مِنْ طَرِيقِ شَقِيقِ بْنِ سَلَمَةَ عَنْ ابْنِ مَسْعُودٍ، وَهَذَا أَيْضًا إسْنَادٌ صَحِيحٌ.

وَمِنْ طَرِيقِ وَكِيعٍ عَنْ شُعْبَةَ عَنْ الْحَكَمِ بْنِ عُتَيْبَةَ عَنْ الْقَاسِمِ بْنِ مُخَيْمِرَةَ عَنْ شُرَيْحِ بْنِ هَانِئٍ الْحَارِثِيِّ: سَأَلْتُ عَلِيًّا عَنْ الْمَسْحِ فَقَالَ: لِلْمُسَافِرِ ثَلاثًا وَلِلْمُقِيمِ يَوْمًا وَلَيْلَةً.
وَعَنْ شُعْبَةَ عَنْ قَتَادَةَ عَنْ مُوسَى بْنِ سَلَمَةَ قَالَ: سَأَلْتُ ابْنَ عَبَّاسٍ عَنْ الْمَسْحِ عَلَى الْخُفَّيْنِ فَقَالَ: ثَلاثَةَ أَيَّامٍ وَلَيَالِيَهُنَّ لِلْمُسَافِرِ، وَيَوْمًا وَلَيْلَةً لِلْمُقِيمِ، وَهَذَا إسْنَادٌ فِي غَايَةِ الصِّحَّةِ.
وَعَنْ الشَّعْبِيِّ عَنْ عُرْوَةَ بْنِ الْمُغِيرَةِ بْنِ شُعْبَةَ عَنْ أَبِيهِ قَالَ: صَارَتْ سُنَّةً لِلْمُسَافِرِ ثَلاثَةَ أَيَّامٍ وَلَيَالِيهِنَّ وَلِلْمُقِيمِ يَوْمًا وَلَيْلَةً فِي الْمَسْحِ.
وَعَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ سَعِيدِ بْنِ قَطَنٍ عَنْ أَبِي زَيْدٍ الأَنْصَارِيِّ صَاحِبِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - قَالَ: يَمْسَحُ الْمُسَافِرُ ثَلاثَةَ أَيَّامٍ وَلَيَالِيَهُنَّ وَالْمُقِيمُ يَوْمًا وَلَيْلَةً.
وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ وَمُحَمَّدِ بْنِ رَاشِدٍ وَيَحْيَى بْنِ رَبِيعَةَ، قَالَ ابْنُ جُرَيْجٍ أَخْبَرَنِي أَبَانُ بْنُ صَالِحٍ أَنَّ عُمَرَ بْنَ شُرَيْحٍ أَخْبَرَهُ أَنَّ شَرِيكًا الْقَاضِيَ كَانَ يَقُولُ: لِلْمُقِيمِ يَوْمٌ إلَى اللَّيْلِ وَلِلْمُسَافِرِ ثَلاثٌ.
وَقَالَ ابْنُ أَبِي رَاشِدٍ: أَخْبَرَنِي سُلَيْمَانُ بْنُ مُوسَى قَالَ: كَتَبَ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ إلَى أَهْلِ الْمِصِّيصَةِ: أَنْ اخْلَعُوا الْخِفَافَ فِي كُلِّ ثَلاثٍ وَقَالَ يَحْيَى بْنُ رَبِيعَةَ: سَأَلْتُ عَطَاءَ بْنَ أَبِي رَبَاحٍ عَنْ الْمَسْحِ عَلَى الْخُفَّيْنِ فَقَالَ: ثَلاثٌ لِلْمُسَافِرِ وَيَوْمٌ لِلْمُقِيمِ، وَقَدْ رُوِيَ أَيْضًا عَنْ الشَّعْبِيِّ.

وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ وَالأَوْزَاعِيِّ وَالْحَسَنِ بْنِ حَيٍّ وَأَبِي حَنِيفَةَ وَالشَّافِعِيِّ وَأَحْمَدَ بْنِ حَنْبَلٍ وَدَاوُد بْنِ عَلِيٍّ وَجَمِيعِ أَصْحَابِهِمْ، وَهُوَ قَوْلُ إِسْحَاقَ بْنِ رَاهْوَيْهِ وَجُمْلَةِ أَصْحَابِ الْحَدِيثِ.
وَقَدْ رَوَاهُ أَيْضًا أَشْهَبُ عَنْ مَالِكٍ وَالرِّوَايَةُ عَنْ مَالِكٍ مُخْتَلِفَةٌ، فَالأَظْهَرُ عَنْهُ كَرَاهَةُ الْمَسْحِ لِلْمُقِيمِ وَقَدْ رُوِيَ عَنْهُ إجَازَةُ الْمَسْحِ لِلْمُقِيمِ، وَأَنَّهُ لا يَرَى التَّوْقِيتَ لا لِلْمُقِيمِ وَلا لِلْمُسَافِرِ وَأَنَّهُمَا يَمْسَحَانِ أَبَدًا مَا لَمْ يَجْنُبَا.
وَتَعَلَّقَ مُقَلِّدُوهُ فِي ذَلِكَ بِأَخْبَارٍ سَاقِطَةٍ لا يَصِحُّ مِنْهَا شَيْءٌ، أَرْفَعُهَا مِنْ طَرِيقِ خُزَيْمَةَ بْنِ ثَابِتٍ، رَوَاهُ أَبُو عَبْدِ اللَّهِ الْجَدَلِيُّ صَاحِبُ رَايَةِ الْكَافِرِ الْمُخْتَارِ، وَلا يُعْتَمَدُ عَلَى رِوَايَتِهِ، ثُمَّ لَوْ صَحَّ لَمَا كَانَتْ لَهُمْ فِيهِ حُجَّةٌ؛ لأَنَّهُ لَيْسَ فِيهِ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - أَبَاحَ الْمَسْحَ أَكْثَرَ مِنْ ثَلاثٍ، وَلَكِنْ فِي آخِرِ الْخَبَرِ مِنْ قَوْلِ الرَّاوِي: وَلَوْ تَمَادَى السَّائِلُ لَزَادَنَا.
وَهَذَا ظَنٌّ وَغَيْبٌ لا يَحِلُّ الْقَطْعُ بِهِ فِي أَخْبَارِ النَّاسِ، فَكَيْفَ فِي الدِّينِ إلا أَنَّهُ صَحَّ مِنْ هَذَا اللَّفْظِ أَنَّ السَّائِلَ لَمْ يَتَمَادَ فَلَمْ يَزِدْهُمْ شَيْئًا، فَصَارَ هَذَا الْخَبَرُ لَوْ صَحَّ - حُجَّةً لَنَا عَلَيْهِمْ، وَمُبْطِلا لِقَوْلِهِمْ، وَمُبَيِّنًا لِتَوْقِيتِ الثَّلاثَةِ أَيَّامٍ فِي السَّفَرِ وَالْيَوْمِ وَاللَّيْلَةِ فِي الْحَضَرِ.

وَآخَرُ مِنْ طَرِيقِ أَنَسٍ، رَوَاهُ أَسَدُ بْنُ مُوسَى عَنْ حَمَّادِ بْنِ سَلَمَةَ، وَأَسَدٌ مُنْكَرُ الْحَدِيثِ، وَلَمْ يَرْوِ هَذَا الْخَبَرَ أَحَدٌ مِنْ ثِقَاتِ أَصْحَابِ حَمَّادِ بْنِ سَلَمَةَ.
وَآخَرُ مِنْ طَرِيقِ أَنَسٍ مُنْقَطِعٌ، لَيْسَ فِيهِ إلا " إذَا تَوَضَّأَ أَحَدُكُمْ وَلَبِسَ خُفَّيْهِ فَلْيُصَلِّ فِيهِمَا وَلْيَمْسَحْ عَلَيْهِمَا مَا لَمْ يَخْلَعْهُمَا إلا مِنْ جَنَابَةٍ " (1).
ثُمَّ لَوْ صَحَّ لَكَانَتْ أَحَادِيثُ التَّوْقِيتِ زَائِدَةً عَلَيْهِ، وَالزِّيَادَةُ لا يَحِلُّ تَرْكُهَا. وَآخَرُ مِنْ طَرِيقِ أُبَيِّ بْنِ عُمَارَةَ، فِيهِ يَحْيَى بْنُ أَيُّوبَ الْكُوفِيُّ وَأُخَرُ مَجْهُولُونَ.
وَآخَرُ فِيهِ: قَالَ عُمَرُ بْنُ إِسْحَاقَ بْنِ يَسَارٍ - أَخُو مُحَمَّدِ بْنِ إِسْحَاقَ: قَرَأْتُ فِي كِتَابٍ لِعَطَاءِ بْنِ يَسَارٍ مَعَ عَطَاءِ بْنِ يَسَارٍ: " سَأَلْتُ مَيْمُونَةَ عَنْ الْمَسْحِ عَلَى الْخُفَّيْنِ فَقَالَتْ قُلْتُ: يَا رَسُولَ اللَّهِ أَكُلَّ سَاعَةٍ يَمْسَحُ الإِنْسَانُ عَلَى الْخُفَّيْنِ وَلا يَنْزِعُهُمَا قَالَ: نَعَمْ " (2).
__________
(1) - الترمذي : الدعوات (3535) ، النسائي : الطهارة (158) ، أحمد (4/240) ، الدارمي : المقدمة (357).
(2) - أحمد (6/333).

قَالَ عَلِيٌّ: هَذَا لا حُجَّةَ فِيهِ لأَنَّ عَطَاءَ بْنَ يَسَارٍ لَمْ يَذْكُرْ لِعُمَرَ بْنِ إِسْحَاقَ أَنَّهُ هُوَ السَّائِلُ مَيْمُونَةَ، وَلَعَلَّ السَّائِلَ غَيْرُهُ، وَلا يَجُوزُ الْقَطْعُ فِي الدِّينِ بِالشَّكِّ، ثُمَّ لَوْ صَحَّ لَمْ تَكُنْ فِيهِ حُجَّةٌ لَهُمْ، لأَنَّهُ لَيْسَ فِيهِ إلا إبَاحَةُ الْمَسْحِ فِي كُلِّ سَاعَةٍ، وَهَكَذَا نَقُولُ: إذَا أَتَى بِشُرُوطِ الْمَسْحِ مِنْ إتْمَامِ الْوُضُوءِ وَلِبَاسِهِمَا عَلَى طَهَارَةٍ وَإِتْمَامِ الْوَقْتِ الْمَحْدُودِ وَخَلْعِهِمَا لِلْجَنَابَةِ، وَهَذَا كُلُّهُ لَيْسَ مَذْكُورًا مِنْهُ شَيْءٌ فِي هَذَا الْخَبَرِ، فَبَطَلَ تَعَلُّقُهُمْ بِهِ.
وَذَكَرُوا آثَارًا عَنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ لا تَصِحُّ.

مِنْهَا أَثَرٌ عَنْ أَسَدِ بْنِ مُوسَى عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ مُحَمَّدِ بْنِ زِيَادٍ عَنْ زُبَيْدِ بْنِ الصَّلْتِ، سَمِعْتُ عُمَرَ بْنَ الْخَطَّابِ يَقُولُ: إذَا تَوَضَّأَ أَحَدُكُمْ وَلَبِسَ خُفَّيْهِ فَلْيَمْسَحْ عَلَيْهِمَا وَلْيُصَلِّ فِيهِمَا مَا لَمْ يَخْلَعْهُمَا إلا مِنْ جَنَابَةٍ. وَهَذَا مِمَّا انْفَرَدَ بِهِ أَسَدُ بْنُ مُوسَى عَنْ حَمَّادٍ، وَأَسَدٌ مُنْكَرُ الْحَدِيثِ لا يُحْتَجُّ بِهِ، وَقَدْ أَحَالَهُ، وَالصَّحِيحُ مِنْ هَذَا الْخَبَرِ هُوَ مَا رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ مُحَمَّدِ بْنِ زِيَادٍ قَالَ سَمِعْتُ زُبَيْدَ بْنَ الصَّلْتِ سَمِعْتُ عُمَرَ بْنَ الْخَطَّابِ يَقُولُ: إذَا تَوَضَّأَ أَحَدُكُمْ وَأَدْخَلَ خُفَّيْهِ فِي رِجْلَيْهِ وَهُمَا طَاهِرَتَانِ فَلْيَمْسَحْ عَلَيْهِمَا إنْ شَاءَ وَلا يَخْلَعْهُمَا إلا مِنْ جَنَابَةٍ، وَهَذَا لَيْسَ فِيهِ " مَا لَمْ يَخْلَعْهُمَا " كَمَا رَوَى أَسَدٌ، وَالثَّابِتُ عَنْ عُمَرَ فِي التَّوْقِيتِ - بِرِوَايَةِ نَبَاتَةَ الْجُعْفِيِّ وَأَبِي عُثْمَانَ النَّهْدِيِّ، وَهُمَا مِنْ أَوْثَقِ التَّابِعِينَ - هُوَ الزَّائِدُ عَلَى مَا فِي هَذَا الْخَبَرِ.
وَآخَرُ مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ كَانَ لا يَجْعَلُ فِي الْمَسْحِ عَلَى الْخُفَّيْنِ وَقْتًا، وَهَذَا مُنْقَطِعٌ؛ لأَنَّ عُبَيْدَ اللَّهِ بْنَ عُمَرَ لَمْ يُدْرِكْ أَحَدًا أَدْرَكَ عُمَرَ، فَكَيْفَ عُمَرُ.
وَآخَرُ مِنْ طَرِيقِ كَثِيرِ بْنِ شِنْظِيرٍ عَنْ الْحَسَنِ: سَافَرْنَا مَعَ أَصْحَابِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَكَانُوا يَمْسَحُونَ عَلَى خِفَافِهِمْ مِنْ غَيْرِ وَقْتٍ وَلا عُذْرٍ، وَكَثِيرٌ ضَعِيفٌ جِدًّا.

وَخَبَرٌ رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ ثنا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ سَعِيدِ بْنِ يَزِيدَ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ عَلِيِّ بْنِ رَبَاحٍ عَنْ عُقْبَةَ بْنِ عَامِرٍ أَنَّ عَمْرَو بْنَ الْعَاصِ وَشُرَحْبِيلَ بْنَ حَسَنَةَ بَعَثَاهُ بَرِيدًا إلَى أَبِي بَكْرٍ بِرَأْسِ سَانٍ - فَذَكَرَ الْحَدِيثَ وَفِيهِ: ثُمَّ أَقْبَلَ عَلَى عُقْبَةَ وَقَالَ: مُذْ كَمْ لَمْ تَنْزِعْ خُفَّيْكَ قَالَ مِنْ الْجُمُعَةِ إلَى الْجُمُعَةِ، قَالَ أَصَبْتَ.
وَقَدْ حَدَّثَ بِهِ عَبْدُ الرَّحْمَنِ مَرَّةً عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ أَبِي الْخَيْرِ عَنْ عُقْبَةَ.
قَالَ عَلِيٌّ: هَذَا أَقْرَبُ مَا يُمْكِنُ أَنْ يَغْلَطَ فِيهِ مَنْ لا يَعْرِفُ الْحَدِيثَ، وَهَذَا خَبَرٌ مَعْلُولٌ؛ لأَنَّ يَزِيدَ بْنَ أَبِي حَبِيبٍ لَمْ يَسْمَعْهُ مِنْ عَلِيِّ بْنِ رَبَاحٍ وَلا مِنْ أَبِي الْخَيْرِ، وَإِنَّمَا سَمِعَهُ مِنْ عَبْدِ اللَّهِ بْنِ الْحَكَمِ الْبَلَوِيِّ عَنْ عَلِيِّ بْنِ رَبَاحٍ.
وَعَبْدُ اللَّهِ بْنُ الْحَكَمِ مَجْهُولٌ، هَكَذَا رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ وَهْبٍ عَنْ عَمْرِو بْنِ الْحَارِثِ وَاللَّيْثِ بْنِ سَعْدٍ كِلاهُمَا عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ عَبْدِ اللَّهِ بْنِ الْحَكَمِ أَنَّهُ سَمِعَ عَلِيَّ بْنَ رَبَاحٍ اللَّخْمِيَّ يُخْبِرُ أَنَّ عُقْبَةَ بْنَ عَامِرٍ الْجُهَنِيَّ قَالَ: قَدِمْتُ عَلَى عُمَرَ بِفَتْحِ الشَّامِ وَعَلَيَّ خُفَّانِ لِي جُرْمُوقَانِ غَلِيظَانِ، فَقَالَ لِي عُمَرُ: كَمْ لَكَ مُذْ لَمْ تَنْزِعْهُمَا قُلْتُ لَبِسْتُهُمَا يَوْمَ الْجُمُعَةِ وَالْيَوْمُ الْجُمُعَةُ، قَالَ أَصَبْتَ.

قَالَ ابْنُ وَهْبٍ: وَسَمِعْتُ زَيْدَ بْنَ الْحُبَابِ يَذْكُرُ عَنْ عُمَرَ بْنِ الْخَطَّابِ أَنَّهُ قَالَ: لَوْ لَبِسْتُ الْخُفَّيْنِ وَرِجْلايَ طَاهِرَتَانِ وَأَنَا عَلَى وُضُوءٍ لَمْ أُبَالِ أَنْ لا أَنْزِعَهُمَا حَتَّى أَبْلُغَ الْعِرَاقَ.
قَالَ عَلِيٌّ: فَهَكَذَا هُوَ الْحَدِيثُ، فَسَقَطَ جُمْلَةً - وَلِلَّهِ الْحَمْدُ - وَزَيْدُ بْنُ الْحُبَابِ لَمْ يَلْقَ أَحَدًا رَأَى عُمَرُ فَكَيْفَ عُمَرُ.
وَقَدْ رُوِيَ أَيْضًا هَذَا الْخَبَرُ مِنْ طَرِيقِ مُعَاوِيَةَ بْنِ صَالِحٍ عَنْ عِيَاضٍ الْقُرَشِيِّ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ أَنَّ عُقْبَةَ وَهَذَا أَسْقَطُ وَأَخْبَثُ؛ لأَنَّ يَزِيدَ لَمْ يُدْرِكْ عُقْبَةَ وَفِيهِ مُعَاوِيَةُ بْنُ صَالِحٍ وَلَيْسَ بِالْقَوِيِّ، فَبَطَلَ كُلُّ مَا جَاءَ فِي هَذَا الْبَابِ.
وَلا يَصِحُّ خِلافُ التَّوْقِيتِ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ إلا عَنْ ابْنِ عُمَرَ فَقَطْ، فَإِنَّنَا رُوِّينَا مِنْ طَرِيقِ هِشَامِ بْنِ حَسَّانَ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّهُ كَانَ لا يُوَقِّتُ فِي الْمَسْحِ عَلَى الْخُفَّيْنِ شَيْئًا.
قَالَ أَبُو مُحَمَّدٍ: وَهَذَا لا حُجَّةَ فِيهِ؛ لأَنَّ ابْنَ عُمَرَ لَمْ يَكُنْ عِنْدَهُ الْمَسْحُ وَلا عَرَفَهُ، بَلْ أَنْكَرَهُ حَتَّى أَعْلَمَهُ بِهِ سَعْدٌ بِالْكُوفَةِ، ثُمَّ أَبُوهُ بِالْمَدِينَةِ فِي خِلافَتِهِ، فَلَمْ يَكُنْ فِي عِلْمِ الْمَسْحِ كَغَيْرِهِ، وَعَلَى ذَلِكَ فَقَدْ رُوِيَ عَنْهُ التَّوْقِيتُ.
رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ عَنْ مُحَمَّدِ بْنِ عُبَيْدِ اللَّهِ الْعَرْزَمِيِّ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ: أَيْنَ السَّائِلُونَ عَنْ الْمَسْحِ عَلَى الْخُفَّيْنِ لِلْمُسَافِرِ ثَلاثًا وَلِلْمُقِيمِ يَوْمًا وَلَيْلَةً.

ثُمَّ لَوْ صَحَّ عَنْ أَبِي بَكْرٍ وَعُمَرَ وَعُقْبَةَ رَضِيَ اللَّهُ عَنْهُمْ مَا ذَكَرْنَا، وَكَانَ قَدْ خَالَفَ ذَلِكَ عَلِيٌّ وَابْنُ مَسْعُودٍ وَغَيْرُهُمَا، لَوَجَبَ عِنْدَ التَّنَازُعِ الرَّدُّ إلَى بَيَانِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَبَيَانُهُ عَلَيْهِ السَّلامُ قَدْ صَحَّ بِالتَّوْقِيتِ، وَلَمْ يَصِحَّ عَنْهُ شَيْءٌ غَيْرُهُ أَصْلا، فَكَيْفَ وَلَمْ يَصِحَّ قَطُّ عَنْ عُمَرَ إلا التَّوْقِيتُ.
قَالَ عَلِيٌّ: فَإِذَا انْقَضَى الأَمَدَانِ الْمَذْكُورَانِ، فَإِنَّ أَبَا حَنِيفَةَ وَالشَّافِعِيَّ وَبَعْضَ أَصْحَابِنَا قَالُوا: يَخْلَعُهُمَا وَيَغْسِلُ رِجْلَيْهِ وَلا بُدَّ، وَقَالَ أَبُو حَنِيفَةَ: إذَا قَعَدَ الإِنْسَانُ مِقْدَارَ التَّشَهُّدِ فِي آخِرِ صَلاتِهِ ثُمَّ أَحْدَثَ عَمْدًا أَوْ نِسْيَانًا بِبَوْلٍ أَوْ رِيحٍ أَوْ غَيْرِ ذَلِكَ أَوْ تَكَلَّمَ عَمْدًا أَوْ نِسْيَانًا فَقَدْ تَمَّتْ صَلاتُهُ، وَلَيْسَ السَّلامُ مِنْ الصَّلاةِ فَرْضًا.
قَالَ: فَإِنْ قَعَدَ مِقْدَارَ التَّشَهُّدِ فِي آخِرِ صَلاتِهِ وَانْقَضَى وَقْتُ الْمَسْحِ بَعْدَ ذَلِكَ فَقَدْ بَطَلَتْ صَلاتُهُ وَبَطَلَتْ طَهَارَتُهُ مَا لَمْ يُسَلِّمْ، وَفِي هَذَا مِنْ التَّنَاقُضِ وَالْخَطَأِ مَا لا يَحْتَاجُ مَعَهُ إلا تَكْلِيفِ رَدٍّ عَلَيْهِ، وَالْحَمْدُ لِلَّهِ عَلَى السَّلامَةِ.
وَقَدْ قَالَ الشَّافِعِيُّ مَرَّةً: يَبْتَدِئُ الْوُضُوءَ.

وَقَالَ إبْرَاهِيمُ النَّخَعِيُّ وَالْحَسَنُ الْبَصْرِيُّ وَابْنُ أَبِي لَيْلَى وَدَاوُد: يُصَلِّي مَا لَمْ تَنْتَقِضْ طَهَارَتُهُ بِحَدَثٍ يَنْقُضُ الْوُضُوءَ، وَهَذَا هُوَ الْقَوْلُ الَّذِي لا يَجُوزُ غَيْرُهُ، لأَنَّهُ لَيْسَ فِي شَيْءٍ مِنْ الأَخْبَارِ أَنَّ الطَّهَارَةَ تَنْتَقِضُ عَنْ أَعْضَاءِ الْوُضُوءِ وَلا عَنْ بَعْضِهَا بِانْقِضَاءِ وَقْتِ الْمَسْحِ، وَإِنَّمَا نُهِيَ عَلَيْهِ السَّلامُ عَنْ أَنْ يَمْسَحَ أَحَدٌ أَكْثَرَ مِنْ ثَلاثٍ لِلْمُسَافِرِ أَوْ يَوْمٍ وَلَيْلَةٍ لِلْمُقِيمِ.
فَمَنْ قَالَ غَيْرَ هَذَا فَقَدْ أَقْحَمَ فِي الْخَبَرِ مَا لَيْسَ فِيهِ، وَقَوَّلَ رَسُولَ اللَّهِ - صلى الله عليه وسلم - مَا لَمْ يَقُلْ، فَمَنْ فَعَلَ ذَلِكَ وَاهِمًا فَلا شَيْءَ عَلَيْهِ، وَمَنْ فَعَلَ ذَلِكَ عَامِدًا بَعْدَ قِيَامِ الْحُجَّةِ عَلَيْهِ فَقَدْ أَتَى كَبِيرَةً مِنْ الْكَبَائِرِ، وَالطَّهَارَةُ لا يَنْقُضُهَا إلا الْحَدَثُ، وَهَذَا قَدْ صَحَّتْ طَهَارَتُهُ وَلَمْ يُحْدِثْ فَهُوَ طَاهِرٌ، وَالطَّاهِرُ يُصَلِّي مَا لَمْ يُحْدِثْ أَوْ مَا لَمْ يَأْتِ نَصٌّ جَلِيٌّ فِي أَنَّ طَهَارَتَهُ انْتَقَضَتْ وَإِنْ لَمْ يُحْدِثْ، وَهَذَا الَّذِي انْقَضَى وَقْتُ مَسْحِهِ لَمْ يُحْدِثْ وَلا جَاءَ نَصٌّ فِي أَنَّ طَهَارَتَهُ انْتَقَضَتْ لا عَنْ بَعْضِ أَعْضَائِهِ وَلا عَنْ جَمِيعِهَا، فَهُوَ طَاهِرٌ يُصَلِّي حَتَّى يُحْدِثَ، فَيَخْلَعُ خُفَّيْهِ حِينَئِذٍ وَمَا عَلَى قَدَمَيْهِ وَيَتَوَضَّأُ ثُمَّ يَسْتَأْنِفُ الْمَسْحَ تَوْقِيتًا آخَرَ، وَهَكَذَا أَبَدًا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

وَأَمَّا مَنْ قَالَ إنَّ الطَّهَارَةَ تَنْتَقِضُ عَنْ قَدَمَيْهِ خَاصَّةً، فَقَوْلٌ فَاسِدٌ لا دَلِيلَ عَلَيْهِ لا مِنْ سُنَّةٍ، وَلا مِنْ قُرْآنٍ، وَلا مِنْ خَبَرٍ وَاهٍ، وَلا مِنْ إجْمَاعٍ، وَلا مِنْ قَوْلِ صَاحِبٍ، وَلا مِنْ قِيَاسٍ، وَلا رَأْيٍ سَدِيدٍ أَصْلا، وَمَا عُلِمَ فِي الدِّينِ قَطُّ حَدَثٌ يَنْقُضُ الطَّهَارَةَ - بَعْدَ تَمَامِهَا وَبَعْدَ جَوَازِ الصَّلاةِ بِهَا - عَنْ بَعْضِ الأَعْضَاءِ دُونَ بَعْضٍ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا تَقْسِيمُ أَبِي حَنِيفَةَ فَمَا رُوِيَ قَطُّ عَنْ أَحَدٍ مِنْ النَّاسِ قَبْلَهُ، وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ.
213 - مَسْأَلَةٌ: وَيَبْدَأُ بَعْدَ الْيَوْمِ وَاللَّيْلَةِ الْمُقِيمُ وَبَعْدَ الثَّلاثَةِ أَيَّامٍ بِلَيَالِيِهَا الْمُسَافِرُ مِنْ حِينِ يَجُوزُ لَهُ الْمَسْحُ إثْرَ حَدَثِهِ، سَوَاءٌ مَسَحَ وَتَوَضَّأَ أَوْ لَمْ يَمْسَحْ وَلا تَوَضَّأَ، عَامِدًا أَوْ سَاهِيًا، فَإِنْ أَحْدَثَ يَوْمَهُ بَعْدَ مَا مَضَى أَكْثَرُ هَذَيْنِ الأَمَدَيْنِ أَوْ أَقَلُّهُمَا كَانَ لَهُ أَنْ يَمْسَحَ بَاقِيَ الأَمَدَيْنِ فَقَطْ، وَلَوْ مَسَحَ قَبْلَ انْقِضَاءِ أَحَدِ الأَمَدَيْنِ بِدَقِيقَةٍ كَانَ لَهُ أَنْ يُصَلِّيَ بِهِ مَا لَمْ يُحْدِثْ.
قَالَ عَلِيٌّ: قَالَ أَبُو حَنِيفَةَ وَالشَّافِعِيُّ وَالثَّوْرِيُّ: يَبْتَدِئُ بَعْدَ هَذَيْنِ الْوَقْتَيْنِ مِنْ حِينِ يُحْدِثُ.

وَقَالَ أَحْمَدُ بْنُ حَنْبَلٍ: يَبْدَأُ بَعْدَهُمَا مِنْ حِينِ يَمْسَحُ، وَرُوِيَ عَنْ الشَّعْبِيِّ يَمْسَحُ لِخَمْسِ صَلَوَاتٍ فَقَطْ إنْ كَانَ مُقِيمًا، وَلا يَمْسَحُ لأَكْثَرَ، وَيَمْسَحُ لِخَمْسَ عَشْرَةَ صَلاةً فَقَطْ، إنْ كَانَ مُسَافِرًا، وَلا يَمْسَحُ لأَكْثَرَ وَبِهِ يَقُولُ إِسْحَاقُ بْنُ رَاهْوَيْهِ وَسُلَيْمَانُ بْنُ دَاوُد الْهَاشِمِيُّ وَأَبُو ثَوْرٍ.
قَالَ عَلِيٌّ: فَلَمَّا اخْتَلَفُوا وَجَبَ أَنْ نَنْظُرَ فِي هَذِهِ الأَقْوَالِ وَنَرُدَّهَا إلَى مَا افْتَرَضَ اللَّهُ عَزَّ وَجَلَّ عَلَيْنَا أَنْ نَرُدَّهَا عَلَيْهِ مِنْ الْقُرْآنِ وَسُنَّةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَفَعَلْنَا، فَنَظَرْنَا فِي قَوْلِ مَنْ قَالَ يَبْدَأُ بَعْدَ الْوَقْتَيْنِ مِنْ حِينِ يُحْدِثُ، فَوَجَدْنَاهُ ظَاهِرَ الْفَسَادِ؛ لأَنَّ أَمْرَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - الَّذِي بِهِ تَعَلَّقُوا كُلُّهُمْ وَبِهِ أَخَذُوا أَوْ وَقَفُوا فِي أَخْذِهِمْ بِهِ - إنَّمَا جَاءَنَا بِالْمَسْحِ مُدَّةَ أَحَدِ الأَمَدَيْنِ الْمَذْكُورَيْنِ، وَهُمْ يُقِرُّونَ بِهَذَا، وَمِنْ الْمُحَالِ الْبَاطِلِ أَنْ يَجُوزَ لَهُ الْمَسْحُ فِي الْوُضُوءِ فِي حَالِ الْحَدَثِ، هَذَا مَا لا يَقُولُونَ بِهِ هُمْ وَلا غَيْرُهُمْ، وَوَجَدْنَا بَعْضَ الأَحْدَاثِ قَدْ تَطُولُ جِدًّا السَّاعَةَ وَالسَّاعَتَيْنِ وَالأَكْثَرُ كَالْغَائِطِ.
وَمِنْهَا مَا يَدُومُ أَقَلَّ كَالْبَوْلِ، فَسَقَطَ هَذَا الْقَوْلُ بِيَقِينٍ لا شَكَّ فِيهِ وَهُوَ أَيْضًا مُخَالِفٌ لِنَصِّ الْخَبَرِ، وَلا حُجَّةَ لَهُمْ فِيهِ أَصْلا.

ثُمَّ نَظَرْنَا فِي قَوْلِ مَنْ حَدَّ ذَلِكَ بِالصَّلَوَاتِ الْخَمْسِ أَوْ الْخَمْسَ عَشْرَةَ، فَوَجَدْنَاهُمْ لا حُجَّةَ لَهُمْ فِيهِ إلا مُرَاعَاةُ عَدَدِ الصَّلَوَاتِ فِي الْيَوْمِ وَاللَّيْلَةِ وَفِي الثَّلاثَةِ الأَيَّامِ بِلَيَالِيِهِنَّ وَهَذَا لا مَعْنَى لَهُ، لأَنَّهُ إذَا مَسَحَ الْمَرْءُ بَعْدَ الزَّوَالِ فِي آخِرِ وَقْتِ الظُّهْرِ فَإِنَّهُ يَمْسَحُ إلَى صَلاةِ الصُّبْحِ ثُمَّ لا يَكُونُ لَهُ أَنْ يُصَلِّيَ الضُّحَى بِالْمَسْحِ، وَلا صَلاةَ بَعْدَهَا إلَى الظُّهْرِ وَكَذَلِكَ مَنْ مَسَحَ لِصَلاةِ الصُّبْحِ فِي آخِرِ وَقْتِهَا فَإِنَّهُ يَمْسَحُ إلَى أَنْ يُصَلِّيَ الْعَتَمَةَ، ثُمَّ لا يَكُونُ لَهُ أَنْ يُوتِرَ وَلا أَنْ يَتَهَجَّدَ وَلا أَنْ يَرْكَعَ رَكْعَتَيْ الْفَجْرِ بِمَسْحٍ، وَهَذَا خِلافٌ لِحُكْمِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - لأَنَّهُ عَلَيْهِ السَّلامُ فَسَّحَ لِلْمُقِيمِ فِي مَسْحِ يَوْمٍ وَلَيْلَةٍ، وَهُمْ مَنَعُوهُ مِنْ الْمَسْحِ إلا يَوْمًا وَبَعْضَ لَيْلَةٍ، أَوْ لَيْلَةً وَأَقَلَّ مِنْ نِصْفِ يَوْمٍ، وَهَذَا خَطَأٌ بَيِّنٌ.
وَأَيْضًا فَإِنَّهُ يَلْزَمُهُمْ أَنَّ مَنْ عَلَيْهِ خَمْسُ صَلَوَاتٍ نَامَ عَنْهُنَّ ثُمَّ اسْتَيْقَظَ - وَكَانَ قَدْ تَوَضَّأَ وَلَبِسَ خُفَّيْهِ عَلَى طَهَارَةٍ ثُمَّ نَامَ - أَنَّهُ يَمْسَحُ عَلَيْهِمَا، فَإِذَا أَتَمَّهُنَّ لَمْ يَجُزْ أَنْ يَمْسَحَ بَعْدَهُنَّ بَاقِيَ يَوْمِهِ وَلَيْلَتِهِ، وَهَذَا خِلافُ الْخَبَرِ، فَسَقَطَ هَذَا الْقَوْلُ بِمُخَالَفَتِهِ لِلْخَبَرِ وَتَعَرِّيه مِنْ أَنْ يَكُونَ لِصِحَّتِهِ بُرْهَانٌ.

ثُمَّ نَظَرْنَا فِي قَوْلِ أَحْمَدَ فَوَجَدْنَاهُ يُلْزِمُهُ إنْ كَانَ إنْسَانٌ فَاسِقٌ قَدْ تَوَضَّأَ وَلَبِسَ خُفَّيْهِ عَلَى طَهَارَةٍ ثُمَّ بَقِيَ شَهْرًا لا يُصَلِّي عَامِدًا ثُمَّ تَابَ: أَنَّ لَهُ أَنْ يَمْسَحَ مِنْ حِينِ تَوْبَتِهِ يَوْمًا وَلَيْلَةً أَوْ ثَلاثًا إنْ كَانَ مُسَافِرًا.
وَكَذَلِكَ إنْ مَسَحَ يَوْمًا ثُمَّ تَعَمَّدَ تَرْكَ الصَّلاةِ أَيَّامًا فَإِنَّ لَهُ أَنْ يَمْسَحَ لَيْلَةً، وَهَكَذَا فِي الْمُسَافِرِ، فَعَلَى هَذَا يَتَمَادَى مَاسِحًا عَامًا وَأَكْثَرَ، وَهَذَا خِلافُ نَصِّ الْخَبَرِ، فَسَقَطَ أَيْضًا هَذَا الْقَوْلُ وَلَمْ يَبْقَ إلا قَوْلُنَا.

فَنَظَرْنَا فِيهِ فَوَجَدْنَاهُ مُوَافِقًا لِقَوْلِ عُمَرَ بْنِ الْخَطَّابِ - رضي الله عنه - الَّذِي صَحَّ عَنْهُ وَمُوَافِقًا لِنَصِّ الْخَبَرِ الْوَارِدِ فِي ذَلِكَ، وَلَمْ يَبْقَ غَيْرُهُ فَوَجَبَ الْقَوْلُ بِهِ؛ لأَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - أَمَرَهُ بِأَنْ يَمْسَحَ يَوْمًا وَلَيْلَةً، فَلَهُ أَنْ يَمْسَحَ إنْ شَاءَ، وَأَنْ يَخْلَعَ مَا عَلَى رِجْلَيْهِ، لا بُدَّ لَهُ مِنْ أَحَدِهِمَا، وَلا يُجْزِيهِ غَيْرُهُمَا، وَهُوَ عَاصٍ لِلَّهِ عَزَّ وَجَلَّ فَاسِقٌ إنْ لَمْ يَأْتِ بِأَحَدِهِمَا، فَإِنْ مَسَحَ فَلَهُ ذَلِكَ وَقَدْ أَحْسَنَ، وَإِنْ لَمْ يَمْسَحْ فَقَدْ عَصَى اللَّهَ، أَوْ أَخْطَأَ إنْ فَعَلَ ذَلِكَ نَاسِيًا وَلا حَرَجَ عَلَيْهِ، وَقَدْ مَضَى مِنْ الأَمَدِ الَّذِي وَقَّتَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - مُدَّةٌ، وَبَقِيَ بَاقِيهَا فَقَطْ، وَهَكَذَا إنْ تَعَمَّدَ أَوْ نَسِيَ حَتَّى يَنْقَضِيَ الْيَوْمُ وَاللَّيْلَةُ لِلْمُقِيمِ وَالثَّلاثَةُ الأَيَّامُ بِلَيَالِيِهِنَّ لِلْمُسَافِرِ، فَقَدْ مَضَى الْوَقْتُ الَّذِي وَقَّتَهُ لَهُ اللَّهُ تَعَالَى عَلَى لِسَانِ نَبِيِّهِ - صلى الله عليه وسلم - وَلَيْسَ لَهُ أَنْ يَمْسَحَ فِي غَيْرِ الْوَقْتِ الَّذِي أَمَرَهُ اللَّهُ تَعَالَى بِالْمَسْحِ فِيهِ.
فَلَوْ كَانَ فَرْضُهُ التَّيَمُّمَ وَلَمْ يَجِدْ مَاءً فَتَيَمَّمَ ثُمَّ لَبِسَ خُفَّيْهِ، فَلَهُ أَنْ يَمْسَحَ إذَا وَجَدَ الْمَاءَ، لأَنَّ التَّيَمُّمَ طَهَارَةٌ تَامَّةٌ.

قَالَ اللَّهُ تَعَالَى وَقَدْ ذَكَرَ التَّيَمُّمَ: { وَلَكِنْ يُرِيدُ لِيُطَهِّرَكُمْ } (1) وَمَنْ جَازَتْ لَهُ الصَّلاةُ بِالتَّيَمُّمِ فَهُوَ طَاهِرٌ بِلا شَكٍّ، وَإِذَا كَانَ طَاهِرًا كُلَّهُ فَقَدَمَاهُ طَاهِرَتَانِ بِلا شَكٍّ، فَقَدْ أَدْخَلَ خُفَّيْهِ الْقَدَمَيْنِ وَهُمَا طَاهِرَتَانِ، فَجَائِزٌ لَهُ الْمَسْحُ عَلَيْهِمَا الأَمَدَ الْمَذْكُورَ لِلْمُسَافِرِ، فَإِنْ لَمْ يَجِدْ الْمَاءَ إلا بَعْدَ تَمَامِ الثَّلاثِ بِأَيَّامِهَا - مِنْ حِينِ أَحْدَثَ بَعْدَ لِبَاسِ خُفَّيْهِ عَلَى طَهَارَةِ التَّيَمُّمِ - لَمْ يَجُزْ لَهُ الْمَسْحُ، لأَنَّ الأَمَدَ قَدْ تَمَّ، وَقَدْ كَانَ مُمْكِنًا لَهُ أَنْ يَمْسَحَ بِنُزُولِ مَطَرٍ أَوْ وُجُودِ مَنْ مَعَهُ مَاءٌ.
وَكَذَلِكَ لَوْ لَمْ يَجِدْ الْمَاءَ إلا بَعْدَ مُضِيِّ بَعْضِ الأَمَدِ الْمَذْكُورِ، فَلَيْسَ لَهُ أَنْ يَمْسَحَ إلا بَاقِيَ الأَمَدِ فَقَطْ.
__________
(1) - سورة المائدة آية : 6.

قَالَ عَلِيٌّ: فَإِذَا تَمَّ حَدَثُهُ فَحِينَئِذٍ جَازَ لَهُ الْوُضُوءُ وَالْمَسْحُ وَلا يُبَالِي بِالاسْتِنْجَاءِ لأَنَّ الاسْتِنْجَاءَ بَعْدَ الْوُضُوءِ جَائِزٌ، وَلَيْسَ فَرْضُهُ أَنْ يَكُونَ قَبْلَ الْوُضُوءِ وَلا بُدَّ؛ لأَنَّهُ لَمْ يَأْتِ بِذَلِكَ أَمْرٌ فِي قُرْآنٍ وَلا سُنَّةٍ، وَإِنَّمَا هِيَ عَيْنٌ أُمِرْنَا بِإِزَالَتِهَا بِصِفَةٍ مَا لِلصَّلاةِ فَقَطْ، فَمَتَى أُزِيلَتْ قَبْلَ الصَّلاةِ وَبَعْدَ الْوُضُوءِ أَوْ قَبْلَ الْوُضُوءِ، فَقَدْ أَدَّى مُزِيلُهَا مَا عَلَيْهِ وَلَيْسَ بَقَاءُ الْبَوْلِ فِي ظَاهِرِ الْخُرْتِ وَبَقَاءُ النَّجْوِ فِي ظَاهِرِ الْمَخْرَجِ حَدَثًا، إنَّمَا الْحَدَثُ خُرُوجُهُمَا مِنْ الْمَخْرَجَيْنِ فَقَطْ، فَإِذَا ظَهَرَا فَإِنَّمَا خَبَثَانِ فِي الْجِلْدِ تَجِبُ إزَالَتُهُمَا لِلصَّلاةِ فَقَطْ، فَمِنْ حِينَئِذٍ يُعَدُّ، سَوَاءٌ كَانَ وَقْتَ صَلاةٍ أَوْ لَمْ يَكُنْ؛ لأَنَّ التَّطَهُّرَ لِلصَّلاةِ قَبْلَ دُخُولِ وَقْتِهَا جَائِزٌ، وَقَدْ يُصَلِّي بِذَلِكَ الْوُضُوءِ فِي ذَلِكَ الْوَقْتِ صَلاةً فَائِتَةً، أَوْ رَكْعَتَيْ دُخُولِ الْمَسْجِدِ، فَإِنْ كَانَ مُقِيمًا فَإِلَى مِثْلِ ذَلِكَ الْوَقْتِ مِنْ الْغَدِ إنْ كَانَ ذَلِكَ نَهَارًا، وَإِلَى مِثْلِهِ مِنْ اللَّيْلَةِ الْقَابِلَةِ إنْ كَانَ ذَلِكَ لَيْلا، فَإِنْ انْقَضَى لَهُ الأَمَدُ الْمَذْكُورُ وَقَدْ مَسَحَ أَحَدَ خُفَّيْهِ وَلَمْ يَمْسَحْ شَيْئًا مِنْ الآخَرِ بَطَلَ الْمَسْحُ، وَلَزِمَهُ خَلْعُهُمَا وَغَسْلُهُمَا، لأَنَّهُ لَمْ يَتِمَّ لَهُ مَسْحُهُ إلا فِي وَقْتٍ قَدْ حَرُمَ عَلَيْهِ فِيهِ الْمَسْحُ، وَإِنْ كَانَ مُسَافِرًا فَإِلَى مِثْلِ ذَلِكَ الْوَقْتِ مِنْ الْيَوْمِ الرَّابِعِ إنْ كَانَ حَدَثُهُ نَهَارًا أَوْ إلَى مِثْلِ ذَلِكَ الْوَقْتِ مِنْ اللَّيْلَةِ الرَّابِعَةِ إنْ كَانَ ذَلِكَ لَيْلا، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَة الرجال وَالنِّسَاء فِي أَحْكَام الْمَسْح عَلَى الْخُفَّيْنِ وتوقيت الْمُدَّة
مَسْأَلَةٌ: وَالرِّجَالُ وَالنِّسَاءُ فِي كُلِّ مَا ذَكَرْنَا سَوَاءٌ، وَسَفَرُ الطَّاعَةِ وَالْمَعْصِيَةِ فِي كُلِّ ذَلِكَ سَوَاءٌ، وَكَذَلِكَ مَا لَيْسَ طَاعَةً وَلا مَعْصِيَةً، وَقَلِيلُ السَّفَرِ وَكَثِيرُهُ سَوَاءٌ.
بُرْهَانُ ذَلِكَ عُمُومُ أَمْرِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَحُكْمِهِ، وَلَوْ أَرَادَ عَلَيْهِ السَّلامُ تَخْصِيصَ سَفَرٍ مِنْ سَفَرٍ، وَمَعْصِيَةٍ مِنْ طَاعَةٍ، لَمَا عَجَزَ عَنْ ذَلِكَ، وَوَاهِبُ الرِّزْقِ وَالصِّحَّةِ وَعُلُوُّ الْيَدِ لِلْعَاصِي وَالْمَرْجُوُّ لِلْمَغْفِرَةِ لَهُ يَتَصَدَّقُ عَلَيْهِ مَنْ فُسَحِ الدِّينِ بِمَا شَاءَ، وَقَوْلُنَا هُوَ قَوْلُ أَبِي حَنِيفَةَ.
وَلا مَعْنَى لِتَفْرِيقِ مَنْ فَرَّقَ فِي ذَلِكَ بَيْنَ سَفَرِ الطَّاعَةِ وَسَفَرِ الْمَعْصِيَةِ - لا مِنْ طَرِيقِ الْخَبَرِ وَلا مِنْ طَرِيقِ النَّظَرِ.
أَمَّا الْخَبَرُ فَاَللَّهُ تَعَالَى يَقُولُ: { لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ } (1) فَلَوْ كَانَ هَهُنَا فَرْقٌ لَمَا أَهْمَلَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَلا كَلَّفَنَا عِلْمَ مَا لَمْ يُخْبِرْنَا بِهِ، وَلا أَلْزَمَنَا الْعَمَلَ بِمَا لَمْ يُعَرِّفْنَا بِهِ، هَذَا أَمْرٌ قَدْ أَمِنَّاهُ وَلِلَّهِ الْحَمْدُ.
__________
(1) - سورة النحل آية : 44.

وَأَمَّا مِنْ طَرِيقِ النَّظَرِ فَإِنَّ الْمُقِيمَ قَدْ تَكُونُ إقَامَتُهُ إقَامَةَ مَعْصِيَةٍ وَظُلْمٍ لِلْمُسْلِمِينَ وَعُدْوَانًا عَلَى الإِسْلامِ أَشَدَّ مِنْ سَفَرِ الْمَعْصِيَةِ، وَقَدْ يُطِيعُ الْمُسَافِرُ فِي الْمَعْصِيَةِ فِي بَعْضِ أَعْمَالِهِ، وَأَوَّلُهَا الْوُضُوءُ الَّذِي يَكُونُ فِيهِ الْمَسْحُ الْمَذْكُورُ الَّذِي مَنَعُوهُ مِنْهُ، فَمَنَعُوهُ مِنْ الْمَسْحِ الَّذِي هُوَ طَاعَةٌ، وَأَمَرُوهُ بِالْغُسْلِ الَّذِي هُوَ طَاعَةٌ أَيْضًا، وَهَذَا فَسَادٌ مِنْ الْقَوْلِ جِدًّا، وَأَطْلَقُوا الْمَسْحَ لِلْمُقِيمِ الْعَاصِي فِي إقَامَتِهِ.
فَإِنْ قَالُوا الْمَسْحُ رُخْصَةٌ وَرَحْمَةٌ، قُلْنَا مَا حَجَرَ عَلَى اللَّهِ التَّرْخِيصَ لِلْعَاصِي فِي بَعْضِ أَعْمَالِ طَاعَتِهِ، وَلا رَحْمَةَ اللَّهِ تَعَالَى لَهُ إلا جَاهِلٌ بِاَللَّهِ تَعَالَى، قَائِلٌ بِمَا لا عِلْمَ لَهُ بِهِ، وَكُلُّ سَفَرٍ تُقْصَرُ فِيهِ الصَّلاةُ فَيَمْسَحُ فِيهِ مَسْحَ سَفَرٍ، وَمَا لا قَصْرَ فِيهِ فَهُوَ حَضَرٌ وَإِقَامَةٌ، لا يَمْسَحُ فِيهِ إلا مَسْحَ الْمُقِيمِ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ تَوَضَّأَ فَلَبِسَ أَحَدَ خُفَّيْهِ بَعْدَ أَنْ غَسَلَ تِلْكَ الرِّجْلَ
215 - مَسْأَلَةٌ: وَمَنْ تَوَضَّأَ فَلَبِسَ أَحَدَ خُفَّيْهِ بَعْدَ أَنْ غَسَلَ تِلْكَ الرِّجْلَ ثُمَّ إنَّهُ غَسَلَ الأُخْرَى بَعْدَ لِبَاسِهِ الْخُفَّ عَلَى الْمَغْسُولَةِ، ثُمَّ لَبِسَ الْخُفَّ الآخَرَ ثُمَّ أَحْدَثَ فَالْمَسْحُ لَهُ جَائِزٌ كَمَا لَوْ ابْتَدَأَ لِبَاسَهُمَا بَعْدَ غَسْلِ كِلْتَيْ رِجْلَيْهِ، وَبِهِ يَقُولُ أَبُو حَنِيفَةَ وَدَاوُد وَأَصْحَابُهُمَا.
وَهُوَ قَوْلُ يَحْيَى بْنِ آدَمَ وَأَبِي ثَوْرٍ وَالْمُزَنِيِّ، وَقَالَ مَالِكٌ وَالشَّافِعِيُّ وَأَحْمَدُ بْنُ حَنْبَلٍ: لا يَمْسَحُ لَكِنْ إنْ خَلَعَ الَّتِي لَبِسَ أَوَّلا ثُمَّ أَعَادَهَا مِنْ حِينِهِ فَإِنَّ لَهُ الْمَسْحَ.
قَالَ عَلِيٌّ: كِلا الْقَوْلَيْنِ عُمْدَةُ أَهْلِهِ عَلَى قَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " دَعْهُمَا فَإِنِّي أَدْخَلْتُهُمَا طَاهِرَتَيْنِ " (1)، فَوَجَبَ النَّظَرُ فِي أَيِّ الْقَوْلَيْنِ هُوَ أَسْعَدُ بِهَذَا الْقَوْلِ، فَوَجَدْنَا مَنْ طَهَّرَ إحْدَى رِجْلَيْهِ ثُمَّ أَلْبَسَهَا الْخُفَّ فَلَمْ يَلْبَسْ الْخُفَّيْنِ وَإِنَّمَا لَبِسَ الْوَاحِدَ وَلا أَدْخَلَ الْقَدَمَيْنِ الْخُفَّيْنِ، إنَّمَا أَدْخَلَ الْقَدَمَ الْوَاحِدَةَ، فَلَمَّا طَهَّرَ الثَّانِيَةَ ثُمَّ أَلْبَسَهَا الْخُفَّ الثَّانِيَ صَارَ حِينَئِذٍ مُسْتَحِقًّا لأَنْ يُخْبَرَ عَنْهُ أَنَّهُ أَدْخَلَهُمَا طَاهِرَتَيْنِ وَلَمْ يَسْتَحِقَّ هَذَا الْوَصْفَ قَبْلَ ذَلِكَ، فَصَحَّ أَنَّ لَهُ أَنْ يَمْسَحَ، وَلَوْ أَرَادَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - مَا ذَهَبَ إلَيْهِ مَالِكٌ وَالشَّافِعِيُّ لَمَا قَالَ هَذَا اللَّفْظَ، وَإِنَّمَا كَانَ يَقُولُ: دَعْهُمَا فَإِنِّي ابْتَدَأْتُ إدْخَالَهُمَا فِي الْخُفَّيْنِ بَعْدَ تَمَامِ طَهَارَتِهِمَا جَمِيعًا، فَإِذْ لَمْ يَقُلْ عَلَيْهِ السَّلامُ هَذَا الْقَوْلَ فَكُلُّ مَنْ صَدَقَ الْخَبَرُ عَنْهُ بِأَنَّهُ أَدْخَلَ قَدَمَيْهِ جَمِيعًا فِي الْخُفَّيْنِ وَهُمَا طَاهِرَتَانِ فَجَائِزٌ لَهُ أَنْ يَمْسَحَ إذَا أَحْدَثَ بَعْدَ الإِدْخَالِ، وَمَا عَلِمْنَا خَلْعَ خُفٍّ وَإِعَادَتَهُ فِي الْوَقْتِ يُحْدِثُ طَهَارَةً لَمْ تَكُنْ، وَلا حُكْمًا فِي الشَّرْعِ لَمْ يَكُنْ، فَالْمُوجِبُ لَهُ مُدَّعٍ بِلا بُرْهَانٍ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - البخاري : الوضوء (206) ، مسلم : الطهارة (274) ، أحمد (4/245) ، الدارمي : الطهارة (713).

مَسْأَلَةٌ كَانَ فِي الْخُفَّيْنِ أَوْ فِيمَا لَبِسَ عَلَى الرِّجْلَيْنِ خَرْقٌ صَغِيرٌ أَوْ كَبِيرٌ
216 - مَسْأَلَةٌ: فَإِنْ كَانَ فِي الْخُفَّيْنِ أَوْ فِيمَا لَبِسَ عَلَى الرِّجْلَيْنِ خَرْقٌ صَغِيرٌ أَوْ كَبِيرٌ، طُولا أَوْ عَرْضًا، فَظَهَرَ مِنْهُ شَيْءٌ مِنْ الْقَدَمِ، أَقَلُّ الْقَدَمِ أَوْ أَكْثَرُهَا أَوْ كِلاهُمَا فَكُلُّ ذَلِكَ سَوَاءٌ، وَالْمَسْحُ عَلَى كُلِّ ذَلِكَ جَائِزٌ، مَا دَامَ يَتَعَلَّقُ بِالرِّجْلَيْنِ مِنْهُمَا شَيْءٌ، وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ وَدَاوُد وَأَبِي ثَوْرٍ وَإِسْحَاقَ بْنِ رَاهْوَيْهِ وَيَزِيدَ بْنِ هَارُونَ.
قَالَ أَبُو حَنِيفَةَ: إنْ كَانَ فِي كُلِّ وَاحِدٍ مِنْ الْخُفَّيْنِ خَرْقٌ عَرْضًا يَبْرُزُ مِنْ كُلِّ خَرْقٍ أُصْبُعَانِ فَأَقَلُّ أَوْ مِقْدَارُ أُصْبُعَيْنِ فَأَقَلُّ: جَازَ الْمَسْحُ عَلَيْهِمَا، فَإِنْ ظَهَرَ مِنْ أَحَدِهِمَا دُونَ الآخَرِ ثَلاثَةُ أَصَابِعَ أَوْ مِقْدَارُهَا فَأَكْثَرُ لَمْ يَجُزْ الْمَسْحُ عَلَيْهِمَا قَالَ: فَإِنْ كَانَ الْخَرْقُ طَوِيلا مِمَّا لَوْ فُتِحَ ظَهَرَ مِنْهُ أَكْثَرُ مِنْ ثَلاثَةِ أَصَابِعَ جَازَ الْمَسْحُ.
وَقَالَ مَالِكٌ: إنْ كَانَ الْخَرْقُ يَسِيرًا لا يَظْهَرُ مِنْهُ الْقَدَمُ جَازَ الْمَسْحُ، وَإِنْ كَانَ كَبِيرًا فَاحِشًا لَمْ يَجُزْ الْمَسْحُ عَلَيْهِمَا، فِيهِمَا كَانَ أَوْ فِي أَحَدِهِمَا.
وَقَالَ الْحَسَنُ بْنُ حَيٍّ وَالشَّافِعِيُّ وَأَحْمَدُ: إنْ ظَهَرَ مِنْ الْقَدَمِ شَيْءٌ مِنْ الْخَرْقِ لَمْ يَجُزْ الْمَسْحُ عَلَيْهِمَا، فَإِنْ لَمْ يَظْهَرْ مِنْ الْخَرْقِ شَيْءٌ مِنْ الْقَدَمِ جَازَ الْمَسْحُ عَلَيْهِمَا.

قَالَ الْحَسَنُ بْنُ حَيٍّ: فَإِنْ كَانَ مِنْ تَحْتِ الْخَرْقِ قَلَّ أَوْ كَثُرَ جَوْرَبٌ يَسْتُرُ الْقَدَمَ جَازَ الْمَسْحُ.
وَقَالَ الأَوْزَاعِيُّ: إنْ انْكَشَفَ مِنْ الْخَرْقِ فِي الْخُفِّ شَيْءٌ مِنْ الْقَدَمِ مَسَحَ عَلَى الْخُفَّيْنِ وَغَسَلَ مَا انْكَشَفَ مِنْ الْقَدَمِ أَوْ الْقَدَمَيْنِ وَصَلَّى، فَإِنْ لَمْ يَغْسِلْ مَا ظَهَرَ أَعَادَ الصَّلاةَ.
قَالَ عَلِيٌّ: فَلَمَّا اخْتَلَفُوا وَجَبَ أَنْ نَنْظُرَ مَا احْتَجَّتْ بِهِ كُلُّ طَائِفَةٍ لِقَوْلِهَا، فَوَجَدْنَا قَوْلَ مَالِكٍ لا مَعْنَى لَهُ، لأَنَّهُ مَنَعَ مِنْ الْمَسْحِ فِي حَالٍ مَا وَأَبَاحَهُ فِي حَالٍ أُخْرَى، وَلَمْ يُبَيِّنْ لِمُقَلَّدِيهِ وَلا لِمُرِيدِي مَعْرِفَةِ قَوْلِهِ وَلا لِمَنْ اسْتَفْتَاهُ، مَا هِيَ الْحَالُ الَّتِي يَحِلُّ فِيهَا الْمَسْحُ، وَلا مَا الْحَالُ الَّذِي يَحْرُمُ فِيهَا الْمَسْحُ فَهَذَا إنْشَابٌ لِلْمُسْتَفْتِي فِيمَا لا يَعْرِفُ وَأَيْضًا فَإِنَّهُ قَوْلٌ لا دَلِيلَ عَلَى صِحَّتِهِ، وَدَعْوَى لا بُرْهَانَ عَلَيْهَا، فَسَقَطَ هَذَا الْقَوْلُ.
ثُمَّ نَظَرْنَا فِي قَوْلِ أَبِي حَنِيفَةَ فَكَانَ تَحَكُّمًا بِلا دَلِيلٍ، وَفَرْقًا بِلا بُرْهَانٍ، لا يَعْجِزُ عَنْ مِثْلِهِ أَحَدٌ، وَلا يَحِلُّ الْقَوْلُ فِي الدِّينِ بِمِثْلِ هَذَا، وَأَيْضًا فَالأَصَابِعُ تَخْتَلِفُ فِي الْكِبَرِ وَالصِّغَرِ تَفَاوُتًا شَدِيدًا، فَلَيْتَ شِعْرِي أَيَّ الأَصَابِعِ أَرَادَ وَمَا نَعْلَمُ أَحَدًا سَبَقَهُ إلَى هَذَا الْقَوْلِ مَعَ فَسَادِهِ، فَسَقَطَ أَيْضًا هَذَا الْقَوْلُ بِيَقِينٍ.

ثُمَّ نَظَرْنَا فِي قَوْلِ الْحَسَنِ بْنِ حَيٍّ وَالشَّافِعِيِّ وَأَحْمَدَ فَوَجَدْنَا حُجَّتَهُمْ أَنَّ فَرْضَ الرِّجْلَيْنِ الْغُسْلُ إنْ كَانَتَا مَكْشُوفَتَيْنِ أَوْ الْمَسْحُ إنْ كَانَتَا مَسْتُورَتَيْنِ، فَإِذَا انْكَشَفَ شَيْءٌ مِنْهُمَا وَإِنْ قَلَّ فَقَدْ انْكَشَفَ شَيْءٌ فَرْضُهُ الْغُسْلُ، قَالُوا: وَلا يَجْتَمِعُ غُسْلٌ وَمَسْحٌ فِي رِجْلٍ وَاحِدَةٍ، مَا نَعْلَمُ لَهُمْ حُجَّةً غَيْرَ هَذَا.
قَالَ عَلِيٌّ: كُلُّ مَا قَالُوهُ صَحِيحٌ، إلا قَوْلَهُمْ إذَا انْكَشَفَ مِنْ الْقَدَمِ شَيْءٌ فَقَدْ انْكَشَفَ شَيْءٌ فَرْضُهُ الْغُسْلُ، فَإِنَّهُ قَوْلٌ غَيْرُ صَحِيحٍ، وَلا يُوَافَقُونَ عَلَيْهِ، إذْ لَمْ يَأْتِ بِهِ قُرْآنٌ وَلا سُنَّةٌ وَلا إجْمَاعٌ، لَكِنَّ الْحَقَّ فِي ذَلِكَ مَا جَاءَتْ بِهِ السُّنَّةُ الْمُبَيِّنَةُ لِلْقُرْآنِ مِنْ أَنَّ حُكْمَ الْقَدَمَيْنِ اللَّتَيْنِ لَيْسَ عَلَيْهِمَا شَيْءٌ مَلْبُوسٌ يُمْسَحُ عَلَيْهِ أَنْ يُغْسَلا، وَحُكْمُهُمَا إذَا كَانَ عَلَيْهِمَا شَيْءٌ مَلْبُوسٌ أَنْ يُمْسَحَ عَلَى ذَلِكَ الشَّيْءِ، بِهَذَا جَاءَتْ السُّنَّةُ { وَمَا كَانَ رَبُّكَ نَسِيًّا } (1).
__________
(1) - سورة مريم آية : 64.

وَقَدْ عَلِمَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إذْ أَمَرَ بِالْمَسْحِ عَلَى الْخُفَّيْنِ وَمَا يُلْبَسُ فِي الرِّجْلَيْنِ وَمَسَحَ عَلَى الْجَوْرَبَيْنِ - أَنَّ مِنْ الْخِفَافِ وَالْجَوَارِبِ وَغَيْرِ ذَلِكَ مِمَّا يُلْبَسُ عَلَى الرِّجْلَيْنِ الْمُخَرَّقَ خَرْقًا فَاحِشًا أَوْ غَيْرَ فَاحِشٍ، وَغَيْرَ الْمُخَرَّقِ، وَالأَحْمَرَ وَالأَسْوَدَ وَالأَبْيَضَ، وَالْجَدِيدَ وَالْبَالِيَ، فَمَا خَصَّ عَلَيْهِ السَّلامُ بَعْضَ ذَلِكَ دُونَ بَعْضٍ، وَلَوْ كَانَ حُكْمُ ذَلِكَ فِي الدِّينِ يَخْتَلِفُ لَمَا أَغْفَلَهُ اللَّهُ تَعَالَى أَنْ يُوحِيَ بِهِ، وَلا أَهْمَلَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - الْمُفْتَرَضُ عَلَيْهِ الْبَيَانُ، حَاشَا لَهُ مِنْ ذَلِكَ فَصَحَّ أَنَّ حُكْمَ ذَلِكَ الْمَسْحُ عَلَى كُلِّ حَالٍ، وَالْمَسْحُ لا يَقْتَضِي الاسْتِيعَابَ فِي اللُّغَةِ الَّتِي بِهَا خُوطِبْنَا، وَهَكَذَا رُوِّينَا عَنْ سُفْيَانَ الثَّوْرِيِّ أَنَّهُ قَالَ: امْسَحْ مَا دَامَ يُسَمَّى خُفًّا، وَهَلْ كَانَتْ خِفَافُ الْمُهَاجِرِينَ وَالأَنْصَارِ إلا مُشَقَّقَةً مُخَرَّقَةً مُمَزَّقَةً وَأَمَّا قَوْلُ الأَوْزَاعِيِّ فَنَذْكُرُهُ إنْ شَاءَ اللَّهُ فِي الْمَسْأَلَةِ التَّالِيَةِ لِهَذِهِ وَبِاَللَّهِ التَّوْفِيقُ.

مَسْأَلَة كَانَ الْخُفَّانِ مَقْطُوعَيْنِ تَحْتَ الْكَعْبَيْنِ
217 - مَسْأَلَةٌ: فَإِنْ كَانَ الْخُفَّانِ مَقْطُوعَيْنِ تَحْتَ الْكَعْبَيْنِ فَالْمَسْحُ جَائِزٌ عَلَيْهِمَا، وَهُوَ قَوْلُ الأَوْزَاعِيِّ، رُوِيَ عَنْهُ أَنَّهُ قَالَ: يَمْسَحُ الْمُحْرِمُ عَلَى الْخُفَّيْنِ الْمَقْطُوعَيْنِ تَحْتَ الْكَعْبَيْنِ، وَقَالَ غَيْرُهُ لا يَمْسَحُ عَلَيْهَا إلا أَنْ يَكُونَا فَوْقَ الْكَعْبَيْنِ.
قَالَ عَلِيٌّ: قَدْ " صَحَّ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - الأَمْرُ بِالْمَسْحِ عَلَى الْخُفَّيْنِ، وَأَنَّهُ مَسَحَ عَلَى الْجَوْرَبَيْنِ " (1)، وَلَوْ كَانَ هَهُنَا حَدٌّ مَحْدُودٌ لَمَا أَهْمَلَهُ عَلَيْهِ السَّلامُ وَلا أَغْفَلَهُ فَوَجَبَ أَنَّ كُلَّ مَا يَقَعُ عَلَيْهِ اسْمُ خُفٍّ أَوْ جَوْرَبٍ أَوْ لُبِسَ عَلَى الرِّجْلَيْنِ فَالْمَسْحُ عَلَيْهِ جَائِزٌ، وَقَدْ ذَكَرْنَا بُطْلانَ قَوْلِ مَنْ قَالَ: إنَّ الْمَسْحَ لا يَجُوزُ إلا عَلَى مَا يَسْتُرُ جَمِيعَ الرِّجْلَيْنِ وَالْكَعْبَيْنِ.
وَبِذَلِكَ الدَّلِيلِ يَبْطُلُ هَذَا الْقَوْلُ الَّذِي لَهُمْ فِي هَذِهِ الْمَسْأَلَةِ، لا سِيَّمَا قَوْلُ أَبِي حَنِيفَةَ الْمُجِيزُ الْمَسْحَ عَلَى الْخُفَّيْنِ اللَّذَيْنِ يَظْهَرُ مِنْهُمَا مِقْدَارُ أُصْبُعَيْنِ مِنْ كُلِّ خُفٍّ، فَإِنَّهُ يَلْزَمُهُ إنْ ظَهَرَ مِنْ الْكَعْبَيْنِ مِنْ كُلِّ قَدَمٍ فَوْقَ الْخُفِّ مِقْدَارُ أُصْبُعَيْنِ فَالْمَسْحُ جَائِزٌ وَإِلا فَلا.
وَكَذَلِكَ يُلْزِمُ الْمَالِكِيِّينَ أَنْ يَقُولُوا: إنْ كَانَ الظَّاهِرُ مِنْ الْكَعْبَيْنِ فَوْقَ الْخُفِّ يَسِيرًا جَازَ الْمَسْحُ، وَإِنْ كَانَ فَاحِشًا لَمْ يَجُزْ، وَمَا نَدْرِي عَلامَ بَنَوْا هَذَيْنِ الْقَوْلَيْنِ فَإِنَّهُمَا لا نَصَّ وَلا قِيَاسَ وَلا اتِّبَاعَ. وَبِاَللَّهِ التَّوْفِيقُ.
قَالَ عَلِيٌّ: وَأَمَّا قَوْلُ الأَوْزَاعِيِّ فِي الْجَمْعِ بَيْنَ الْغُسْلِ وَالْمَسْحِ فِي رِجْلٍ وَاحِدَةٍ فَقَوْلٌ لا دَلِيلَ عَلَى صِحَّتِهِ، لا مِنْ نَصٍّ وَلا مِنْ إجْمَاعٍ وَلا قِيَاسٍ وَلا قَوْلِ صَاحِبٍ، وَحُكْمُ الرِّجْلَيْنِ الْمَلْبُوسِ عَلَيْهِمَا شَيْءٌ الْمَسْحُ فَقَطْ بِالسُّنَنِ الثَّابِتَةِ، فَلا مَعْنَى لِزِيَادَةِ الْغُسْلِ عَلَى ذَلِكَ.
__________
(1) - الترمذي : الطهارة (99) ، النسائي : الطهارة (125) ، أبو داود : الطهارة (159) ، ابن ماجه : الطهارة وسننها (559) ، أحمد (4/252).

مَسْأَلَةٌ لَبِسَ خُفَّيْهِ عَلَى طَهَارَةٍ ثُمَّ خَلَعَ أَحَدَهُمَا دُونَ الآخَرِ
218 - مَسْأَلَةٌ: وَمَنْ لَبِسَ خُفَّيْهِ أَوْ جَوْرَبَيْهِ أَوْ غَيْرَ ذَلِكَ عَلَى طَهَارَةٍ ثُمَّ خَلَعَ أَحَدَهُمَا دُونَ الآخَرِ، فَإِنَّ فَرْضَهُ أَنْ يَخْلَعَ الآخَرَ إنْ كَانَ قَدْ أَحْدَثَ وَلا بُدَّ، وَيَغْسِلَ قَدَمَيْهِ.
وَقَدْ رَوَى الْمُعَافَى بْنُ عِمْرَانَ وَمُحَمَّدُ بْنُ يُوسُفَ الْفِرْيَابِيُّ عَنْ سُفْيَانَ الثَّوْرِيِّ أَنَّهُ يَغْسِلُ الرِّجْلَ الْمَكْشُوفَةَ وَيَمْسَحُ عَلَى الأُخْرَى الْمَسْتُورَةِ.
وَرَوَى الْفَضْلُ بْنُ دُكَيْنٍ عَنْهُ، أَنَّهُ يَنْزِعُ مَا عَلَى الرِّجْلِ الأُخْرَى وَيَغْسِلُهُمَا، وَهُوَ قَوْلُ أَبِي حَنِيفَةَ وَمَالِكٍ وَالشَّافِعِيِّ.
قَالَ عَلِيٌّ: فَنَظَرْنَا فِي ذَلِكَ فَوَجَدْنَا نَصَّ حُكْمِهِ عَلَيْهِ السَّلامُ أَنَّهُ مَسَحَ عَلَيْهِمَا لأَنَّهُ أَدْخَلَهُمَا طَاهِرَتَيْنِ.
وَأَمَرَ عَلَيْهِ السَّلامُ بِغَسْلِ الْقَدَمَيْنِ الْمَكْشُوفَتَيْنِ فَكَانَ هَذَانِ النَّصَّانِ لا يَحِلُّ الْخُرُوجُ عَنْهُمَا.
وَوَجَدْنَا مَنْ غَسَلَ رِجْلا وَمَسَحَ عَلَى الأُخْرَى قَدْ عَمِلَ عَمَلا لَمْ يَأْتِ بِهِ قُرْآنٌ وَلا سُنَّةٌ وَلا دَلِيلَ مِنْ لَفْظَيْهِمَا.
وَلا يَجُوزُ فِي الدِّينِ إلا مَا وُجِدَ فِي كَلامِ اللَّهِ تَعَالَى أَوْ كَلامِ نَبِيِّهِ عَلَيْهِ السَّلامُ.

فَوَجَبَ أَنْ لا يُجْزِئَ غَسْلُ رِجْلٍ وَمَسْحٌ عَلَى الأُخْرَى. وَأَنَّهُ لا بُدَّ مِنْ غُسْلِهِمَا أَوْ الْمَسْحِ عَلَيْهِمَا. سَوَاءٌ فِي ذَلِكَ فِي الابْتِدَاءِ أَوْ بَعْدَ الْمَسْحِ عَلَيْهِمَا.
وَقَدْ حَدَّثَنَا يُونُسُ بْنُ عَبْدِ اللَّهِ بْنِ مُغِيثٍ قَالَ: ثنا أَبُو عِيسَى بْنُ أَبِي عِيسَى ثنا أَحْمَدُ بْنُ خَالِدٍ ثنا ابْنُ وَضَّاحٍ ثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ عَنْ عَبْدِ اللَّهِ بْنِ إدْرِيسَ - هُوَ الأَوْدِيُّ - عَنْ مُحَمَّدِ بْنِ عَجْلانَ عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ - هُوَ الْمَقْبُرِيُّ - عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إذَا لَبِسَ أَحَدُكُمْ فَلْيَبْدَأْ بِالْيُمْنَى وَإِذَا خَلَعَهُ فَلْيَبْدَأْ بِالْيُسْرَى، وَلا يَمْشِي فِي نَعْلٍ وَاحِدَةٍ وَلا خُفٍّ وَاحِدَةٍ، لِيَخْلَعْهُمَا جَمِيعًا أَوْ لِيَمْشِ فِيهِمَا جَمِيعًا " (1). فَأَوْجَبَ عَلَيْهِ السَّلامُ خَلْعَهُمَا وَلا بُدَّ أَوْ تَرْكَهُمَا جَمِيعًا، فَإِنْ خَلَعَ إحْدَاهُمَا دُونَ الأُخْرَى فَقَدْ عَصَى اللَّهَ فِي إبْقَائِهِ الَّذِي أَبْقَى، وَإِذَا كَانَ بِإِبْقَائِهِ عَاصِيًا فَلا يَحِلُّ لَهُ الْمَسْحُ عَلَى خُفٍّ فَرْضُهُ نَزْعُهُ، فَإِنْ كَانَ ذَلِكَ لِعِلَّةٍ بِرِجْلِهِ لَمْ يَلْزَمْهُ فِي تِلْكَ الرِّجْلِ شَيْءٌ أَصْلا، لا مَسْحٌ وَلا غَسْلٌ، لأَنَّ فَرْضَهُ قَدْ سَقَطَ.
وَوَجَدْنَا بَعْضَ الْمُوَافِقِينَ لَنَا قَدْ احْتَجَّ فِي هَذَا بِأَنَّهُ لَمَّا لَمْ يَجُزْ عِنْدَ أَحَدٍ ابْتِدَاءُ الْوُضُوءِ بِغَسْلِ رِجْلٍ وَمَسْحٍ عَلَى خُفٍّ عَلَى أُخْرَى لَمْ يَجُزْ ذَلِكَ بَعْدَ نَزْعِ أَحَدِ الْخُفَّيْنِ.
قَالَ أَبُو مُحَمَّدٍ: وَهَذَا كَلامٌ فَاسِدٌ؛ لأَنَّ ابْتِدَاءَ الْوُضُوءِ يَرِدُ عَلَى رِجْلَيْنِ غَيْرِ طَاهِرَتَيْنِ، وَلَيْسَ كَذَلِكَ الأَمْرُ بَعْدَ صِحَّةِ الْمَسْحِ عَلَيْهِمَا بَعْدَ إدْخَالِهِمَا طَاهِرَتَيْنِ.
فَبَيْنَ الأَمْرَيْنِ أَعْظَمُ فَرْقٍ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - البخاري : اللباس (5856) ، مسلم : اللباس والزينة (2097) ، الترمذي : اللباس (1779) ، ابن ماجه : اللباس (3616) ، أحمد (2/245 ،2/465) ، مالك : الجامع (1702).

مَسْأَلَةٌ مَسَحَ عَلَى مَا فِي رِجْلَيْهِ ثُمَّ خَلَعَهُمَا
219 - مَسْأَلَةٌ: وَمَنْ مَسَحَ كَمَا ذَكَرْنَا عَلَى مَا فِي رِجْلَيْهِ ثُمَّ خَلَعَهُمَا لَمْ يَضُرَّهُ ذَلِكَ شَيْئًا، وَلا يَلْزَمُهُ إعَادَةُ وُضُوءٍ وَلا غَسْلُ رِجْلَيْهِ، بَلْ هُوَ طَاهِرٌ كَمَا كَانَ وَيُصَلِّي كَذَلِكَ وَكَذَلِكَ لَوْ مَسَحَ عَلَى عِمَامَةٍ أَوْ خِمَارٍ ثُمَّ نَزَعَهُمَا فَلَيْسَ عَلَيْهِ إعَادَةُ وُضُوءٍ وَلا مَسْحُ رَأْسِهِ بَلْ هُوَ طَاهِرٌ كَمَا كَانَ وَيُصَلِّي كَذَلِكَ، وَكَذَلِكَ لَوْ مَسَحَ عَلَى خُفٍّ عَلَى خُفٍّ ثُمَّ نَزَعَ الأَعْلَى فَلا يَضُرُّهُ ذَلِكَ شَيْئًا، وَيُصَلِّي كَمَا هُوَ دُونَ أَنْ يُعِيدَ مَسْحًا.
وَكَذَلِكَ مَنْ تَوَضَّأَ أَوْ اغْتَسَلَ ثُمَّ حَلَقَ شَعْرَهُ أَوْ تَقَصَّصَ أَوْ قَلَّمَ أَظْفَارَهُ، فَهُوَ فِي كُلِّ ذَلِكَ عَلَى وُضُوئِهِ وَطَهَارَتِهِ وَيُصَلِّي كَمَا هُوَ دُونَ أَنْ يَمْسَحَ مَوَاضِعَ الْقَصِّ.

وَهَذَا قَوْلُ طَائِفَةٍ مِنْ السَّلَفِ، كَمَا رُوِّينَا عَنْ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ هِشَامِ بْنِ حَسَّانَ، وَرُوِّينَا عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ الْفُضَيْلِ بْنِ عَمْرٍو عَنْ إبْرَاهِيمَ النَّخَعِيِّ: أَنَّهُ كَانَ يُحْدِثُ ثُمَّ يَمْسَحُ عَلَى جُرْمُوقَيْنِ لَهُ مِنْ لُبُودٍ ثُمَّ يَنْزِعُهُمَا، فَإِذَا قَامَ إلَى الصَّلاةِ لَبِسَهُمَا وَصَلَّى.
وَأَمَّا أَبُو حَنِيفَةَ فَإِنَّهُ قَالَ: مَنْ تَوَضَّأَ ثُمَّ مَسَحَ عَلَى خُفَّيْهِ ثُمَّ أَخْرَجَ قَدَمَهُ الْوَاحِدَةَ مِنْ مَوْضِعِهَا إلَى مَوْضِعِ السَّاقِ، أَوْ أَخْرَجَ كِلْتَيْهِمَا كَذَلِكَ فَقَدْ بَطَلَ مَسْحُهُ، وَيَلْزَمُهُ أَنْ يُخْرِجَ قَدَمَيْهِ جَمِيعًا وَيَغْسِلَهُمَا، وَكَذَلِكَ عِنْدَهُ لَوْ أَخْرَجَهُمَا بِالْكُلِّ.
قَالَ أَبُو يُوسُفَ وَكَذَلِكَ إذَا أَخْرَجَ أَكْثَرَ مِنْ نِصْفِ الْقَدَمِ إلَى مَوْضِعِ السَّاقِ.
قَالَ فَلَوْ لَبِسَ جُرْمُوقَيْنِ عَلَى خُفَّيْنِ ثُمَّ مَسَحَ عَلَيْهِمَا ثُمَّ خَلَعَ أَحَدَ الْجُرْمُوقَيْنِ فَعَلَيْهِ أَنْ يَمْسَحَ عَلَى الْخُفِّ الَّذِي كَانَ تَحْتَ الْجُرْمُوقِ وَيَمْسَحَ أَيْضًا عَلَى الْجُرْمُوقِ الثَّانِي وَلا بُدَّ، لأَنَّ بَعْضَ الْمَسْحِ إذَا انْتَقَضَ انْتَقَضَ كُلُّهُ.
قَالَ: فَلَوْ تَوَضَّأَ ثُمَّ جَزَّ شَعْرَهُ وَقَصَّ شَارِبَهُ وَأَظْفَارَهُ فَهُوَ عَلَى طَهَارَتِهِ، وَلَيْسَ عَلَيْهِ أَنْ يَمَسَّ الْمَاءُ شَيْئًا مِنْ ذَلِكَ.
وَأَمَّا مَالِكٌ فَإِنَّهُ قَالَ: مَنْ مَسَحَ عَلَى خُفَّيْهِ ثُمَّ خَلَعَ أَحَدَهُمَا فَإِنَّهُ يَلْزَمُهُ أَنْ يَخْلَعَ الثَّانِيَ وَيَغْسِلَ رِجْلَيْهِ. وَكَذَلِكَ لَوْ خَلَعَهُمَا جَمِيعًا.

وَكَذَلِكَ مَنْ أَخْرَجَ إحْدَى رِجْلَيْهِ أَوْ كِلْتَيْهِمَا مِنْ مَوْضِعِ الْقَدَمِ إلَى مَوْضِعِ السَّاقِ فَإِنَّهُ يَخْلَعُهُمَا جَمِيعًا وَلا بُدَّ وَيَغْسِلُ قَدَمَيْهِ فَإِنْ لَمْ يَغْسِلْ قَدَمَيْهِ فِي فَوْرِهِ ذَلِكَ لَزِمَهُ ابْتِدَاءُ الْوُضُوءِ، فَلَوْ تَوَضَّأَ وَجَزَّ بَعْدَ ذَلِكَ شَعْرَهُ أَوْ قَصَّ أَظْفَارَهُ فَلَيْسَ عَلَيْهِ أَنْ يَمَسَّ شَيْئًا مِنْ ذَلِكَ الْمَاءِ، قَالَ فَلَوْ أَخْرَجَ عَقِبَيْهِ أَوْ إحْدَاهُمَا مِنْ مَوْضِعِ الْقَدَمِ إلَى مَوْضِعِ السَّاقِ إلا أَنَّ سَائِرَ قَدَمَيْهِ فِي مَوْضِعِ الْقَدَمِ فَلَيْسَ عَلَيْهِ أَنْ يُخْرِجَ رِجْلَيْهِ لِذَلِكَ وَهُوَ عَلَى طَهَارَتِهِ.
وَقَالَ الشَّافِعِيُّ: مَنْ خَلَعَ أَحَدَ خُفَّيْهِ لَزِمَهُ خَلْعُ الثَّانِي وَغَسْلُ قَدَمَيْهِ، فَإِنْ خَلَعَهُمَا جَمِيعًا فَكَذَلِكَ، فَلَوْ أَخْرَجَ رِجْلَيْهِ كِلَيْهِمَا عَنْ مَوْضِعِهِمَا وَلَمْ يُخْرِجْهُمَا وَلا شَيْئًا مِنْهُمَا عَنْ مَوْضِعِ سَاقِ الْخُفِّ فَهُوَ عَلَى طَهَارَتِهِ، وَلا شَيْءَ عَلَيْهِ حَتَّى يُخْرِجَ شَيْئًا مِمَّا يَجِبُ غَسْلُهُ عَنْ جَمِيعِ الْخُفِّ، فَيَلْزَمُهُ أَنْ يَخْلَعَهُمَا حِينَئِذٍ وَيَغْسِلَهُمَا، فَإِنْ تَوَضَّأَ ثُمَّ جَزَّ شَعْرَهُ أَوْ قَصَّ أَظْفَارَهُ فَهُوَ عَلَى طَهَارَتِهِ، وَلَيْسَ عَلَيْهِ أَنْ يَمَسَّ الْمَاءُ شَيْئًا مِنْ ذَلِكَ.
وَقَالَ الأَوْزَاعِيُّ: إنْ خَلَعَ خُفَّيْهِ أَوْ جَزَّ شَعْرَهُ أَوْ قَصَّ أَظْفَارَهُ لَزِمَهُ أَنْ يَبْتَدِئَ الْوُضُوءَ فِي خَلْعِ الْخُفَّيْنِ وَأَنْ يَمْسَحَ عَلَى رَأْسِهِ وَيُمِسَّ الْمَاءَ مَوْضِعَ الْقَطْعِ مِنْ أَظْفَارِهِ فِي الْجَزِّ وَالْقَصِّ، وَهُوَ قَوْلُ عَطَاءٍ.

وَكَذَلِكَ قَالَ الأَوْزَاعِيُّ فِيمَنْ مَسَحَ عَلَى عِمَامَتِهِ ثُمَّ نَزَعَهَا فَإِنَّهُ يَمْسَحُ رَأْسَهُ بِالْمَاءِ.
قَالَ عَلِيٌّ: أَمَّا قَوْلُ أَبِي يُوسُفَ فِي مُرَاعَاةِ إخْرَاجِ أَكْثَرَ مِنْ نِصْفِ الْقَدَمِ عَنْ مَوْضِعِهَا فَيَلْزَمُهُ الْغَسْلُ فِي رِجْلَيْهِ مَعًا أَوْ إخْرَاجُ نِصْفِهَا فَأَقَلَّ فَلا يَلْزَمُهُ غَسْلُ رِجْلَيْهِ، فَتَحَكُّمٌ فِي الدِّينِ ظَاهِرٌ وَشَرْعٌ لَمْ يَأْذَنْ بِهِ اللَّهُ تَعَالَى، وَلا أَوْجَبَهُ قُرْآنٌ وَلا سُنَّةٌ، وَلا قِيَاسٌ وَلا قَوْلُ صَاحِبٍ وَلا رَأْيٌ مُطَّرِدٌ، لأَنَّهُمْ يَرَوْنَ مَرَّةً الْكَثِيرَ أَكْثَرَ مِنْ النِّصْفِ، وَمَرَّةً الثُّلُثَ، وَمَرَّةً الرُّبُعَ، وَمَرَّةً شِبْرًا فِي شِبْرٍ، وَمَرَّةً أَكْثَرَ مِنْ قَدْرِ الدِّرْهَمِ، وَكُلُّ هَذَا تَخْلِيطٌ.
وَأَمَّا فَرْقُ مَالِكٍ بَيْنَ إخْرَاجِ الْعَقِبِ إلَى مَوْضِعِ السَّاقِ فَلا يَنْتَقِضُ الْمَسْحُ، وَبَيْنَ إخْرَاجِ الْقَدَمِ كُلِّهَا إلَى مَوْضِعِ السَّاقِ فَيَنْتَقِضُ الْمَسْحُ، فَتَحَكُّمٌ أَيْضًا لا يَجُوزُ الْقَوْلُ بِهِ وَلا يُوجِبُهُ قُرْآنٌ وَلا سُنَّةٌ صَحِيحَةٌ وَلا سَقِيمَةٌ، وَلا قَوْلُ صَاحِبٍ وَلا قِيَاسٌ وَلا رَأْيٌ مُطَّرِدٌ؛ لأَنَّهُ يَرَى أَنَّ بَقَاءَ الْعَقِبِ فِي الْوُضُوءِ لا يَطْهُرُ، إنَّ فَاعِلَ ذَلِكَ لا وُضُوءَ لَهُ، فَإِنْ كَانَ الْمَسْحُ قَدْ انْتَقَضَ عَنْ الرِّجْلِ بِخُرُوجِهَا عَنْ مَوْضِعِ الْقَدَمِ، فَلا بُدَّ مِنْ انْتِقَاضِ الْمَسْحِ عَنْ الْعَقِبِ بِخُرُوجِهَا عَنْ مَوْضِعِهَا إلَى مَوْضِعِ السَّاقِ، لا يَجُوزُ غَيْرُ ذَلِكَ، وَإِنْ كَانَ الْمَسْحُ لا يَنْتَقِضُ عَنْ الْعَقِبِ بِخُرُوجِهَا إلَى مَوْضِعِ السَّاقِ، فَإِنَّهُ لا يَنْتَقِضُ أَيْضًا بِخُرُوجِ الْقَدَمِ إلَى مَوْضِعِ السَّاقِ كَمَا قَالَ الشَّافِعِيُّ.

وَأَمَّا تَفْرِيقُهُمْ جَمِيعُهُمْ بَيْنَ الْمَسْحِ عَلَى الْخُفَّيْنِ ثُمَّ يُخْلَعَانِ فَيَنْتَقِضُ الْمَسْحُ وَيَلْزَمُ إتْمَامُ الْوُضُوءِ، وَبَيْنَ الْوُضُوءِ ثُمَّ يُجَزُّ الشَّعْرُ وَتُقَصُّ الأَظْفَارُ فَلا يَنْتَقِضُ الْغَسْلُ عَنْ مِقَصِّ الأَظْفَارِ وَلا الْمَسْحُ عَلَى الرَّأْسِ فَفَرْقٌ فَاسِدٌ ظَاهِرُ التَّنَاقُضِ وَلَوْ عَكَسَ إنْسَانٌ هَذَا الْقَوْلَ فَأَوْجَبَ مَسْحَ الرَّأْسِ عَلَى مَنْ حَلَقَ شَعْرَهُ وَمَسَّ مِجَزَّ الأَظْفَارِ بِالْمَاءِ وَلَمْ يَرَ الْمَسْحَ عَلَى مَنْ خَلَعَ خُفَّيْهِ، لَمَا كَانَ بَيْنَهَا فَرْقٌ.
قَالَ عَلِيٌّ: وَمَا وَجَدْنَا لَهُمْ فِي ذَلِكَ مُتَعَلَّقًا أَصْلا إلا أَنَّ بَعْضَهُمْ قَالَ: وَجَدْنَا مَسْحَ الرَّأْسِ وَغَسْلَ الْقَدَمَيْنِ فِي الْوُضُوءِ إنَّمَا قُصِدَ بِهِ الرَّأْسُ لا الشَّعْرُ، وَإِنَّمَا قُصِدَ بِهِ الأَصَابِعُ لا الأَظَافِرُ، فَلَمَّا جُزَّ الشَّعْرُ وَقُطِعَتْ الأَظْفَارُ بَقِيَ الْوُضُوءُ بِحَسَبِهِ، وَأَمَّا الْمَسْحُ فَإِنَّمَا قُصِدَ بِهِ الْخُفَّانِ لا الرِّجْلانِ، فَلَمَّا نُزِعَا بَقِيَتْ الرِّجْلانِ لَمْ تُوَضَّآ، فَهُوَ يُصَلِّي بِرِجْلَيْنِ لا مَغْسُولَتَيْنِ وَلا مَمْسُوحٍ عَلَيْهِمَا فَهُوَ نَاقِصُ الْوُضُوءِ.

قَالَ أَبُو مُحَمَّدٍ: وَهَذَا لا شَيْءَ لأَنَّهُ بَاطِلٌ وَتَحَكُّمٌ بِالْبَاطِلِ، فَلَوْ عُكِسَ عَلَيْهِ قَوْلُهُ فَقِيلَ لَهُ: بَلْ الْمَسْحُ عَلَى الرَّأْسِ وَغَسْلُ الأَظْفَارِ إنَّمَا قُصِدَ بِهِ الشَّعْرُ وَالأَظْفَارُ فَقَطْ، بِدَلِيلِ أَنَّهُ لَوْ كَانَ عَلَى الشَّعْرِ حِنَّاءٌ وَعَلَى الأَظْفَارِ كَذَلِكَ لَمْ يَجُزْ الْوُضُوءُ، وَأَمَّا الْخُفَّانِ فَالْمَقْصُودُ بِالْمَسْحِ الْقَدَمَانِ لا الْخُفَّانِ، لأَنَّ الْخُفَّيْنِ لَوْلا الْقَدَمَانِ لَمْ يَجُزْ الْمَسْحُ عَلَيْهِمَا فَصَحَّ أَنَّ حُكْمَ الْقَدَمَيْنِ الْغَسْلُ، إنْ كَانَتَا مَكْشُوفَتَيْنِ، وَالْمَسْحُ إنْ كَانَتَا فِي خُفَّيْنِ لَمَا كَانَ بَيْنَ الْقَوْلَيْنِ فَرْقٌ.
ثُمَّ يُقَالُ لَهُمْ: هَبْكُمْ أَنَّ الأَمْرَ كَمَا قُلْتُمْ فِي أَنَّ الْمَقْصُودَ بِالْمَسْحِ الْخُفَّانِ، وَبِالْمَسْحِ فِي الْوُضُوءِ الرَّأْسُ، وَبِغَسْلِ الْيَدَيْنِ لِلأَصَابِعِ لا لِلأَظْفَارِ.
فَكَانَ مَاذَا أَوْ مِنْ أَيْنَ وَجَبَ مِنْ هَذَا أَنْ يُعَادَ الْمَسْحُ بِخَلْعِ الْخُفَّيْنِ وَلا يُعَادَ بِحَلْقِ الشَّعْرِ
قَالَ عَلِيٌّ: فَظَهَرَ فَسَادُ هَذَا الْقَوْلِ.
وَأَمَّا قَوْلُهُمْ: إنَّهُ يُصَلِّي بِقَدَمَيْنِ لا مَغْسُولَتَيْنِ وَلا مَمْسُوحٍ عَلَيْهِمَا - فَبَاطِلٌ، بَلْ مَا يُصَلِّي - إلا عَلَى قَدَمَيْنِ مَمْسُوحٍ عَلَى خُفَّيْنِ عَلَيْهِمَا.

قَالَ عَلِيٌّ: فَبَطَلَ هَذَا الْقَوْلُ كَمَا بَيَّنَّا، وَكَذَلِكَ قَوْلُهُمْ: يَغْسِلُ رِجْلَيْهِ فَقَطْ، فَهُوَ بَاطِلٌ مُتَيَقَّنٌ، لأَنَّهُ قَدْ كَانَ بِإِقْرَارِهِمْ قَدْ تَمَّ وُضُوءُهُ وَجَازَتْ لَهُ الصَّلاةُ بِهِ ثُمَّ أَمَرْتُمُوهُ بِغَسْلِ رِجْلَيْهِ فَقَطْ، وَلا يَخْلُو مِنْ أَحَدِ وَجْهَيْنِ لا ثَالِثَ لَهُمَا: إمَّا أَنْ يَكُونَ الْوُضُوءُ الَّذِي قَدْ كَانَ تَمَّ قَدْ بَطَلَ أَوْ يَكُونَ لَمْ يَبْطُلْ، فَإِنْ كَانَ لَمْ يَبْطُلْ فَهَذَا قَوْلُنَا وَإِنْ كَانَ قَدْ بَطَلَ فَعَلَيْهِ أَنْ يَبْتَدِئَ الْوُضُوءَ، وَإِلا فَمِنْ الْمُحَالِ الْبَاطِلِ الَّذِي لا يُخَيَّلُ أَنْ يَكُونَ وُضُوءٌ قَدْ تَمَّ ثُمَّ يُنْقَضُ بَعْضُهُ وَلا يُنْقَضُ بَعْضُهُ، هَذَا أَمْرٌ لا يُوجِبُهُ نَصٌّ وَلا قِيَاسٌ وَلا رَأْيٌ يَصِحُّ.
فَبَطَلَتْ هَذِهِ الأَقْوَالُ كُلُّهَا وَلَمْ يَبْقَ إلا قَوْلُنَا أَوْ قَوْلُ الأَوْزَاعِيِّ.
فَنَظَرْنَا فِي ذَلِكَ فَوَجَدْنَا الْبُرْهَانَ قَدْ صَحَّ بِنَصِّ السُّنَّةِ وَالْقُرْآنِ عَلَى أَنَّ مَنْ تَوَضَّأَ وَمَسَحَ عَلَى عِمَامَتِهِ وَخُفَّيْهِ فَإِنَّهُ قَدْ تَمَّ وُضُوءُهُ وَارْتَفَعَ حَدَثُهُ وَجَازَتْ لَهُ الصَّلاةُ.

وَأَجْمَعَ هَؤُلاءِ الْمُخَالِفُونَ لَنَا عَلَى ذَلِكَ فِيمَنْ مَسَحَ رَأْسَهُ وَخُفَّيْهِ ثُمَّ إنَّهُ لَمَّا خَلَعَ خُفَّيْهِ وَعِمَامَتَهُ وَحَلَقَ رَأْسَهُ أَوْ تَقَصَّصَ وَقَطَعَ أَظْفَارَهُ: قَالَ قَوْمٌ: قَدْ انْتَقَضَ وُضُوءُهُ، وَقَالَ آخَرُونَ لَمْ يُنْتَقَضْ وُضُوءُهُ فَنَظَرْنَا فِي ذَلِكَ فَوَجَدْنَا الْحَلْقَ وَقَصَّ الشَّعْرِ وَقَصَّ الأَظْفَارِ وَخَلْعَ الْخُفَّيْنِ وَالْعِمَامَةِ لَيْسَ شَيْءٌ مِنْهُ حَدَثًا، وَالطَّهَارَةُ لا يَنْقُضُهَا إلا الأَحْدَاثُ، أَوْ نَصٌّ وَارِدٌ بِانْتِقَاضِهَا وَأَنَّهُ لَمْ يَكُنْ حَدَثٌ وَلا نَصٌّ هَهُنَا عَلَى انْتِقَاضِ طَهَارَتِهِ وَلا عَلَى انْتِقَاضِ بَعْضِهَا فَبَطَلَ هَذَا الْقَوْلُ، وَصَحَّ الْقَوْلُ بِأَنَّهُ عَلَى طَهَارَتِهِ، وَأَنَّهُ يُصَلِّي مَا لَمْ يُحْدِثْ، وَلا يَلْزَمُهُ مَسْحُ رَأْسِهِ وَلا أَظْفَارِهِ وَلا غَسْلُ رِجْلَيْهِ وَلا إعَادَةُ وُضُوئِهِ، وَكَانَ مَنْ أَوْجَبَ الْوُضُوءَ مِنْ ذَلِكَ كَمَنْ أَوْجَبَهُ مِنْ الْمَشْيِ أَوْ مِنْ الْكَلامِ أَوْ مِنْ خَلْعِ قَمِيصِهِ وَلا فَرْقَ. وَبِاَللَّهِ التَّوْفِيقُ.

مَسْأَلَةٌ تَعَمَّدَ لِبَاسَ الْخُفَّيْنِ عَلَى طَهَارَةٍ لِيَمْسَحَ عَلَيْهِمَا
220 - مَسْأَلَةٌ: وَمَنْ تَعَمَّدَ لِبَاسَ الْخُفَّيْنِ عَلَى طَهَارَةٍ لِيَمْسَحَ عَلَيْهِمَا أَوْ خَضَبَ رِجْلَيْهِ أَوْ حَمَلَ عَلَيْهِمَا دَوَاءً ثُمَّ لَبِسَهُمَا لِيَمْسَحَ عَلَى ذَلِكَ.
أَوْ خَضَبَ رَأْسَهُ أَوْ حَمَلَ عَلَيْهِ دَوَاءً ثُمَّ لَبِسَ الْعِمَامَةَ أَوْ الْخِمَارَ لِيَمْسَحَ عَلَى ذَلِكَ، فَقَدْ أَحْسَنَ.
وَذَلِكَ لأَنَّهُ قَدْ جَاءَ النَّصُّ بِإِبَاحَةِ الْمَسْحِ عَلَى كُلِّ ذَلِكَ مُطْلَقًا. وَلَمْ يَحْظُرْ عَلَيْهِ شَيْئًا مِنْ هَذَا كُلِّهِ نَصٌّ: { وَمَا كَانَ رَبُّكَ نَسِيًّا } (1) وَبَلَغَنَا عَنْ بَعْضِ الْمُتَقَدِّمِينَ أَنَّهُ قَالَ: مَنْ تَوَضَّأَ ثُمَّ لَبِسَ خُفَّيْهِ لِيَبِيتَ فِيهَا لِيَمْسَحَ عَلَيْهِمَا فَلا يَجُوزُ لَهُ الْمَسْحُ.
وَهَذَا خَطَأٌ لأَنَّهُ دَعْوَى بِلا بُرْهَانٍ وَتَخْصِيصٌ لِلسُّنَّةِ بِلا دَلِيلٍ.
وَكُلُّ قَوْلٍ لَمْ يُصَحِّحْهُ النَّصُّ فَهُوَ بَاطِلٌ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة مريم آية : 64.

مَسْأَلَةٌ مَسَحَ فِي الْحَضَرِ ثُمَّ سَافَرَ قَبْلَ انْقِضَاءِ الْيَوْمِ وَاللَّيْلَةِ أَوْ بَعْدَ انْقِضَائِهِمَا
221 - مَسْأَلَةٌ: وَمَنْ مَسَحَ فِي الْحَضَرِ ثُمَّ سَافَرَ - قَبْلَ انْقِضَاءِ الْيَوْمِ وَاللَّيْلَةِ أَوْ بَعْدَ انْقِضَائِهِمَا - مَسَحَ أَيْضًا حَتَّى يَتِمَّ لِمَسْحِهِ فِي كُلِّ مَا مَسَحَ فِي حَضَرِهِ وَسَفَرِهِ مَعًا ثَلاثَةُ أَيَّامٍ بِلَيَالِيِهَا.
ثُمَّ لا يَحِلُّ لَهُ الْمَسْحُ، فَإِنْ مَسَحَ فِي سَفَرٍ ثُمَّ أَقَامَ أَوْ دَخَلَ مَوْضِعَهُ ابْتَدَأَ مَسْحَ يَوْمٍ وَلَيْلَةٍ إنْ كَانَ قَدْ مَسَحَ فِي السَّفَرِ يَوْمَيْنِ وَلَيْلَتَيْنِ فَأَقَلَّ، ثُمَّ لا يَحِلُّ لَهُ الْمَسْحُ، فَإِنْ كَانَ مَسَحَ فِي سَفَرِهِ أَقَلَّ مِنْ ثَلاثَةِ أَيَّامٍ بِلَيَالِيِهَا وَأَكْثَرَ مِنْ يَوْمَيْنِ وَلَيْلَتَيْنِ مَسَحَ بَاقِيَ الْيَوْمِ الثَّالِثِ وَلَيْلَتِهِ فَقَطْ، ثُمَّ لا يَحِلُّ لَهُ الْمَسْحُ، فَإِنْ كَانَ قَدْ أَتَمَّ فِي السَّفَرِ مَسَحَ ثَلاثَةَ أَيَّامٍ بِلَيَالِيِهَا خَلَعَ وَلا بُدَّ، وَلا يَحِلُّ لَهُ الْمَسْحُ حَتَّى يَغْسِلَ رِجْلَيْهِ.
بُرْهَانُ ذَلِكَ مَا قَدْ ذَكَرْنَاهُ مِنْ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - لَمْ يُبِحْ الْمَسْحَ إلا ثَلاثَةَ أَيَّامٍ لِلْمُسَافِرِ بِلَيَالِيِهَا وَيَوْمًا وَلَيْلَةً لِلْمُقِيمِ، فَصَحَّ يَقِينًا أَنَّهُ لَمْ يُبِحْ لأَحَدٍ أَنْ يَمْسَحَ أَكْثَرَ مِنْ ثَلاثَةِ أَيَّامٍ بِلَيَالِيِهَا، لا مُقِيمًا وَلا مُسَافِرًا، وَإِنَّمَا نَهَى عَنْ ابْتِدَاءِ الْمَسْحِ - لا عَنْ الصَّلاةِ بِالْمَسْحِ الْمُتَقَدِّمِ - فَوَجَبَ مَا قُلْنَا، فَلَوْ مَسَحَ فِي الْحَضَرِ يَوْمًا وَلَيْلَةً ثُمَّ سَافَرَ ثُمَّ رَجَعَ قَبْلَ أَنْ يُتِمَّ يَوْمًا وَلَيْلَةً فِي السَّفَرِ أَوْ بَعْدَ أَنْ أَتَمَّهُمَا لَمْ يَجُزْ لَهُ الْمَسْحُ أَصْلا، لأَنَّهُ لَوْ مَسَحَ لَكَانَ قَدْ مَسَحَ وَهُوَ فِي الْحَضَرِ أَكْثَرَ مِنْ يَوْمٍ وَلَيْلَةٍ، وَهَذَا لا يَحِلُّ أَلْبَتَّةَ.
وَقَالَ أَبُو حَنِيفَةَ وَسُفْيَانُ: مَنْ مَسَحَ وَهُوَ مُقِيمٌ فَإِنْ كَانَ لَمْ يُتِمَّ يَوْمًا وَلَيْلَةً حَتَّى سَافَرَ مَسَحَ حَتَّى يُتِمَّ ثَلاثَةَ أَيَّامٍ بِلَيَالِيِهَا مِنْ حِينِ أَحْدَثَ وَهُوَ مُقِيمٌ، فَإِنْ كَانَ قَدْ أَتَمَّ يَوْمًا وَلَيْلَةً فِي حَضَرِهِ ثُمَّ سَافَرَ لَمْ يَجُزْ لَهُ الْمَسْحُ، وَلا بُدَّ لَهُ مِنْ غَسْلِ رِجْلَيْهِ.
قَالَ: فَإِنْ سَافَرَ فَمَسَحَ يَوْمًا وَلَيْلَةً فَأَكْثَرَ ثُمَّ قَدِمَ أَوْ أَقَامَ لَمْ يَجُزْ لَهُ الْمَسْحُ حَتَّى يَغْسِلَ رِجْلَيْهِ فَلَوْ مَسَحَ فِي سَفَرِهِ أَقَلَّ مِنْ يَوْمٍ وَلَيْلَةٍ ثُمَّ قَدِمَ أَوْ أَقَامَ كَانَ لَهُ أَنْ يَمْسَحَ تَمَامَ ذَلِكَ الْيَوْمِ وَاللَّيْلَةِ فَقَطْ، وَلَيْسَ لَهُ أَنْ يَسْتَأْنِفَ مَسْحَ يَوْمٍ وَلَيْلَةٍ.

وَقَالَ الشَّافِعِيُّ: مَنْ مَسَحَ فِي الْحَضَرِ ثُمَّ سَافَرَ، فَإِنْ كَانَ قَدْ أَتَمَّ الْيَوْمَ وَاللَّيْلَةَ خَلَعَ وَلا بُدَّ، وَإِنْ كَانَ لَمْ يُتِمَّ يَوْمًا وَلَيْلَةً مَسَحَ بَاقِيَ ذَلِكَ الْيَوْمِ فَقَطْ ثُمَّ يَخْلَعُ.
وَكَذَلِكَ لَوْ مَسَحَ فِي السَّفَرِ ثُمَّ قَدِمَ سَوَاءٌ سَوَاءٌ، إنْ كَانَ مَسَحَ فِي سَفَرِهِ يَوْمًا وَلَيْلَةً وَقَدِمَ أَوْ أَقَامَ فَإِنَّهُ يَخْلَعُ وَلا بُدَّ، وَإِنْ كَانَ مَسَحَ أَقَلَّ مِنْ يَوْمٍ وَلَيْلَةٍ فِي سَفَرِهِ أَتَمَّ بَاقِيَ ذَلِكَ الْيَوْمِ وَاللَّيْلَةِ بِالْمَسْحِ فَقَطْ.
وَاخْتَلَفَ أَصْحَابُنَا، فَقَالَ بَعْضُهُمْ كَمَا قُلْنَا، وَقَالَ بَعْضُهُمْ: إذَا مَسَحَ فِي سَفَرِهِ أَقَلَّ مِنْ ثَلاثَةِ أَيَّامٍ بِلَيَالِيِهَا، أَوْ ثَلاثَةِ أَيَّامٍ بِلَيَالِيِهَا لا أَكْثَرَ وَقَدِمَ اسْتَأْنَفَ مَسْحَ يَوْمٍ وَلَيْلَةٍ فَإِنْ لَمْ يَزِدْ عَلَى ذَلِكَ حَتَّى سَافَرَ اسْتَأْنَفَ ثَلاثَةَ أَيَّامٍ بِلَيَالِيِهَا، وَاحْتَجَّ هَؤُلاءِ بِظَاهِرِ لَفْظِ الْخَبَرِ فِي ذَلِكَ.
قَالَ عَلِيٌّ: وَظَاهِرُ لَفْظِهِ يُوجِبُ صِحَّةَ قَوْلِنَا، لأَنَّ النَّاسَ قِسْمَانِ: مُقِيمٌ وَمُسَافِرٌ، وَلَمْ يُبِحْ عَلَيْهِ السَّلامُ لِلْمُسَافِرِ إلا ثَلاثًا، وَلا أَبَاحَ لِلْمُقِيمِ إلا بَعْضَ الثَّلاثِ فَلَمْ يُبِحْ لأَحَدٍ - لا مُقِيمٍ وَلا مُسَافِرٍ - أَكْثَرَ مِنْ ثَلاثٍ، وَمَنْ خَرَجَ إلَى سَفَرٍ تُقْصَرُ فِي مِثْلِهِ الصَّلاةُ مَسَحَ مَسْحَ مُسَافِرٌ، ثَلاثًا بِلَيَالِيِهِنَّ، وَمَنْ خَرَجَ دُونَ ذَلِكَ مَسَحَ مَسْحَ مُقِيمٍ؛ لأَنَّ حُكْمَ هَذَا الْبُرُوزِ حُكْمُ الْحَضَرِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ الْمَسْحُ عَلَى الْخُفَّيْنِ وَمَا لُبِسَ عَلَى الرِّجْلَيْنِ عَلَى ظَاهِرِهِمَا فَقَطْ
222 - مَسْأَلَةٌ: وَالْمَسْحُ عَلَى الْخُفَّيْنِ وَمَا لُبِسَ عَلَى الرِّجْلَيْنِ إنَّمَا هُوَ عَلَى ظَاهِرِهِمَا فَقَطْ، وَلا يَصِحُّ مَعْنًى لِمَسْحِ بَاطِنِهِمَا الأَسْفَلِ تَحْتَ الْقَدَمِ، وَلا لاسْتِيعَابِ ظَاهِرِهِمَا، وَمَا مُسِحَ مِنْ ظَاهِرِهِمَا بِأُصْبُعٍ أَوْ أَكْثَرَ أَجْزَأَ.
بُرْهَانُ ذَلِكَ مَا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ حَدَّثَنَا مُحَمَّدُ بْنُ إِسْحَاقَ بْنِ السَّلِيمِ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا مُحَمَّدُ بْنُ الْعَلاءِ ثنا حَفْصُ بْنُ غِيَاثٍ ثنا الأَعْمَشُ عَنْ أَبِي إِسْحَاقَ عَنْ عَبْدِ خَيْرٍ عَنْ " عَلِيٍّ قَالَ: لَوْ كَانَ الدِّينُ بِالرَّأْيِ لَكَانَ أَسْفَلُ الْخُفِّ أَوْلَى بِالْمَسْحِ مِنْ أَعْلاهُ، وَقَدْ رَأَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَمْسَحُ عَلَى ظَاهِرِ الْخُفَّيْنِ " (1).
وَبِهِ يَقُولُ أَبُو حَنِيفَةَ وَسُفْيَانُ الثَّوْرِيُّ وَدَاوُد، وَهُوَ قَوْلُ عَلِيِّ بْنِ أَبِي طَالِبٍ كَمَا ذَكَرْنَا وَقَيْسِ بْنِ سَعْدٍ.
كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ ثنا سُفْيَانُ الثَّوْرِيُّ ثنا أَبُو إِسْحَاقَ هُوَ السَّبِيعِيُّ عَنْ يَزِيدَ بْنِ أَبِي الْعَلاءِ قَالَ: رَأَيْتُ قَيْسَ بْنَ سَعْدٍ بَالَ ثُمَّ أَتَى رَحْلَهُ فَتَوَضَّأَ وَمَسَحَ عَلَى خُفَّيْهِ عَلَى أَعْلاهُمَا حَتَّى رَأَيْتُ أَثَرَ أَصَابِعِهِ عَلَى خُفَّيْهِ.
وَرُوِّينَا عَنْ مَعْمَرِ بْنِ أَيُّوبَ السِّخْتِيَانِيِّ قَالَ: رَأَيْتُ الْحَسَنَ بَالَ ثُمَّ تَوَضَّأَ ثُمَّ مَسَحَ عَلَى خُفَّيْهِ عَلَى ظَاهِرِهِمَا مَسْحَةً وَاحِدَةً، فَرَأَيْتُ أَثَرَ أَصَابِعِهِ عَلَى الْخُفَّيْنِ.
__________
(1) - أبو داود : الطهارة (162) ، أحمد (1/95 ،1/114 ،1/124) ، الدارمي : الطهارة (715).

وَرُوِّينَا عَنْ ابْنِ جُرَيْجٍ قُلْتُ لِعَطَاءٍ: أَمْسَحُ عَلَى بُطُونِ الْخُفَّيْنِ قَالَ لا إلا بِظُهُورِهِمَا.
قَالَ عَلِيٌّ: وَالْمَسْحُ لا يَقْتَضِي الاسْتِيعَابَ، فَمَا وَقَعَ عَلَيْهِ اسْمُ مَسْحٍ فَقَدْ أَدَّى فَرْضَهُ إلا أَنَّ أَبَا حَنِيفَةَ قَالَ: لا يُجْزِئُ الْمَسْحُ عَلَى الْخُفَّيْنِ إلا بِثَلاثَةِ أَصَابِعَ لا بِأَقَلَّ، وَقَالَ سُفْيَانُ وَزُفَرُ وَالشَّافِعِيُّ وَدَاوُد: إنْ مَسَحَ بِأُصْبُعٍ وَاحِدَةٍ أَجْزَأَهُ، قَالَ زُفَرُ: إذَا مَسَحَ عَلَى أَكْثَرِ الْخُفَّيْنِ.
قَالَ أَبُو مُحَمَّدٍ: تَحْدِيدُ الثَّلاثِ أَصَابِعَ وَأَكْثَرِ الْخُفَّيْنِ كَلامٌ فَاسِدٌ وَشَرْعٌ فِي الدِّينِ بَارِدٌ لَمْ يَأْذَنْ بِهِ اللَّهُ تَعَالَى.
وَاحْتَجَّ بَعْضُهُمْ بِأَنَّهُمْ قَدْ اتَّفَقُوا عَلَى أَنَّهُ إنْ مَسَحَ بِثَلاثِ أَصَابِعَ أَجْزَأَهُ، وَإِنْ مَسَحَ بِأَقَلَّ فَقَدْ اخْتَلَفُوا.
قَالَ عَلِيٌّ: وَهَذَا يَهْدِمُ عَلَيْهِمْ أَكْثَرَ مَذَاهِبِهِمْ، وَيُقَالُ لَهُمْ مِثْلُ هَذَا فِي فَوْرِ الْوُضُوءِ وَفِي الاسْتِنْشَاقِ وَالاسْتِنْثَارِ وَفِي الْوُضُوءِ بِالنَّبِيذِ وَغَيْرِ ذَلِكَ، فَكَيْفَ وَلا تَحِلُّ مُرَاعَاةُ إجْمَاعٍ إذَا وُجِدَ النَّصُّ يَشْهَدُ لِقَوْلِ بَعْضِ الْعُلَمَاءِ، وَقَدْ جَاءَ النَّصُّ بِالْمَسْحِ دُونَ تَحْدِيدِ ثَلاثَةِ أَصَابِعَ أَوْ أَقَلَّ { وَمَا كَانَ رَبُّكَ نَسِيًّا } (1) بَلْ هَذَا الَّذِي قَالُوا هُوَ إيجَابُ الْفَرَائِضِ بِالدَّعْوَى الْمُخْتَلَفِ فِيهَا بِلا نَصٍّ، وَهَذَا الْبَاطِلُ الْمُجْمَعُ عَلَى أَنَّهُ بَاطِلٌ.
__________
(1) - سورة مريم آية : 64.

وَيُعَارِضُونَ بِأَنْ يُقَالَ لَهُمْ: قَدْ صَحَّ إجْمَاعُهُمْ عَلَى وُجُوبِ الْمَسْحِ بِأُصْبُعٍ وَاحِدَةٍ وَاخْتَلَفُوا فِي وُجُوبِ الْمَسْحِ بِمَا زَادَ، فَلا يَجِبُ مَا اُخْتُلِفَ فِيهِ، وَإِنَّمَا الْوَاجِبُ مَا اُتُّفِقَ عَلَيْهِ، وَهَذَا أَصَحُّ فِي الاسْتِدْلالِ إذَا لَمْ يُوجَدْ لَفْظٌ مَرْوِيٌّ.
وَقَالَ الشَّافِعِيُّ: يُسْتَحَبُّ مَسْحُ ظَاهِرِ الْخُفَّيْنِ وَبَاطِنِهِمَا، فَإِنْ اقْتَصَرَ عَلَى ظَاهِرِهِمَا دُونَ الْبَاطِنِ أَجْزَأَهُ، وَإِنْ اقْتَصَرَ عَلَى الْبَاطِنِ دُونَ الظَّاهِرِ لَمْ يُجْزِهِ.
قَالَ عَلِيٌّ: وَهَذَا لا مَعْنَى لَهُ، لأَنَّهُ إذَا كَانَ مَسْحُ الأَسْفَلِ لَيْسَ فَرْضًا وَلا جَاءَ نَدْبٌ إلَيْهِ: فَلا مَعْنَى لَهُ.
وَقَالَ مَالِكٌ: يَمْسَحُ ظَاهِرَهُمَا وَبَاطِنَهُمَا، قَالَ ابْنُ الْقَاسِمِ صَاحِبُهُ: إنْ مَسَحَ الظَّاهِرَ دُونَ الْبَاطِنِ أَعَادَ فِي الْوَقْتِ، وَإِنْ مَسَحَ الْبَاطِنَ دُونَ الظَّاهِرِ أَعَادَ أَبَدًا.
وَقَدْ رُوِّينَا مَسْحَ ظَاهِرِ الْخُفَّيْنِ وَبَاطِنِهِمَا عَنْ ابْنِ جُرَيْجٍ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ وَعَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ.
قَالَ عَلِيٌّ: الإِعَادَةُ فِي الْوَقْتِ عَلَى أُصُولِ هَؤُلاءِ الْقَوْمِ لا مَعْنَى لَهَا، لأَنَّهُ إنْ كَانَ أَدَّى فَرْضَ طَهَارَتِهِ وَصَلاتِهِ فَلا مَعْنَى لِلإِعَادَةِ، وَإِنْ كَانَ لَمْ يُؤَدِّهِمَا فَيَلْزَمُهُ عِنْدَهُمْ أَنْ يُصَلِّيَ أَبَدًا.

وَاحْتَجَّ مَنْ رَأْي مَسْحَ بَاطِنِ الْخُفَّيْنِ مَعَ ظَاهِرِهِمَا بِحَدِيثٍ رُوِّينَاهُ مِنْ طَرِيقِ الْوَلِيدِ بْنِ مُسْلِمٍ عَنْ ثَوْرِ بْنِ يَزِيدَ عَنْ رَجَاءِ بْنِ حَيْوَةَ عَنْ كَاتِبِ الْمُغِيرَةِ بْنِ شُعْبَةَ عَنْ الْمُغِيرَةِ بْنِ شُعْبَةَ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - مَسَحَ أَعْلَى الْخُفَّيْنِ وَأَسْفَلَهُمَا " (1) وَحَدِيثٍ آخَرَ رُوِّينَاهُ عَنْ بْنِ وَهْبٍ عَنْ سُلَيْمَانَ بْنِ يَزِيدَ الْكَعْبِيِّ عَنْ عَبْدِ اللَّهِ بْنِ عَامِرٍ الأَسْلَمِيِّ عَنْ ابْنِ شِهَابٍ عَنْ الْمُغِيرَةِ بْنِ شُعْبَةَ " أَنَّهُ رَأَى رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَمْسَحُ أَعْلَى الْخُفَّيْنِ وَأَسْفَلَهُمَا " وَآخَرُ رُوِّينَاهُ مِنْ طَرِيقِ بْنِ وَهْبٍ: حَدَّثَنِي رَجُلٌ عَنْ رَجُلٍ مِنْ أَعَيْنَ عَنْ أَشْيَاخٍ لَهُمْ عَنْ أَبِي أُمَامَةَ الْبَاهِلِيِّ وَعُبَادَةَ بْنِ الصَّامِتِ " أَنَّهُمْ رَأَوْا رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَمْسَحُ أَعْلَى الْخُفَّيْنِ وَأَسْفَلَهُمَا. " (2)
قَالَ عَلِيٌّ: هَذَا كُلُّهُ لا شَيْءَ، أَمَّا حَدِيثُ أَبِي أُمَامَةَ وَعُبَادَةَ فَأَسْقَطُ مِنْ أَنْ يَخْفَى عَلَى ذِي لُبٍّ؛ لأَنَّهُ عَمَّنْ لا يُسَمَّى عَمَّنْ لا يُدْرَى مَنْ هُوَ عَمَّنْ لا يُعْرَفُ، وَهَذَا فَضِيحَةٌ.
__________
(1) - ابن ماجه : الطَّهَارَةِ وَسُنَنِهَا (547).
(2) - أبو داود : الطَّهَارَةِ (165).

وَأَمَّا حَدِيثَا الْمُغِيرَةِ فَأَحَدُهُمَا عَنْ ابْنِ شِهَابٍ عَنْ الْمُغِيرَةِ، وَلَمْ يُولَدْ ابْنُ شِهَابٍ إلا بَعْدَ مَوْتِ الْمُغِيرَةِ بِدَهْرٍ طَوِيلٍ، وَالثَّانِي مُدَلِّسٌ أَخْطَأَ فِيهِ الْوَلِيدُ بْنُ مُسْلِمٍ فِي مَوْضِعَيْنِ، وَهَذَا خَبَرٌ حَدَّثَنَاهُ حَمَامٌ قَالَ ثنا عَبَّاسُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثنا عَبْدُ اللَّهِ بْنُ أَحْمَدَ بْنِ حَنْبَلٍ ثنا أَبِي قَالَ: قَالَ عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ عَنْ عَبْدِ اللَّهِ بْنِ الْمُبَارَكِ عَنْ ثَوْرِ بْنِ يَزِيدَ قَالَ: حُدِّثْتُ عَنْ رَجَاءِ بْنِ حَيْوَةَ عَنْ كَاتِبِ الْمُغِيرَةِ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - مَسَحَ أَعْلَى الْخُفَّيْنِ وَأَسْفَلَهُمَا " (1) فَصَحَّ أَنَّ ثَوْرًا لَمْ يَسْمَعْهُ مِنْ رَجَاءِ بْنِ حَيْوَةَ، وَأَنَّهُ مُرْسَلٌ لَمْ يُذْكَرْ فِيهِ الْمُغِيرَةُ، وَعِلَّةٌ ثَالِثَةٌ وَهِيَ أَنَّهُ لَمْ يُسَمِّ فِيهِ كَاتِبَ الْمُغِيرَةِ، فَسَقَطَ كُلُّ مَا فِي هَذَا الْبَابِ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - ابن ماجه : الطَّهَارَةِ وَسُنَنِهَا (547).

مَسْأَلَةٌ لَبِسَ عَلَى رِجْلَيْهِ شَيْئًا مِمَّا يَجُوزُ الْمَسْحُ عَلَيْهِ عَلَى غَيْرِ طَهَارَةٍ ثُمَّ أَحْدَثَ
223 - مَسْأَلَةٌ: وَمَنْ لَبِسَ عَلَى رِجْلَيْهِ شَيْئًا مِمَّا يَجُوزُ الْمَسْحُ عَلَيْهِ عَلَى غَيْرِ طَهَارَةٍ ثُمَّ أَحْدَثَ، فَلَمَّا أَرَادَ الْوُضُوءَ وَتَوَضَّأَ وَلَمْ يَبْقَ لَهُ غَيْرُ رِجْلَيْهِ فَجَاءَهُ خَوْفٌ شَدِيدٌ لَمْ يُدْرِكْ مَعَهُ غَسْلَ رِجْلَيْهِ بَعْدَ نَزْعِ خُفَّيْهِ، فَإِنَّهُ يَنْهَضُ وَلا يَمْسَحُ عَلَيْهِمَا، وَيُصَلِّي كَمَا هُوَ، وَصَلاتُهُ تَامَّةٌ، فَإِذَا أَمْكَنَهُ نَزْعُ خُفَّيْهِ وَوَجَدَ الْمَاءَ بَعْدَ تَمَامِ صَلاتِهِ فَقَدْ قَالَ قَوْمٌ: يَلْزَمُهُ نَزْعُهُمَا وَغَسْلُ رِجْلَيْهِ فَرْضًا وَلا يُعِيدُ مَا صَلَّى، فَإِنْ قَدَرَ عَلَى ذَلِكَ قَبْلَ أَنْ يُسَلِّمَ بَطَلَتْ صَلاتُهُ وَنَزَعَ مَا عَلَى رِجْلَيْهِ وَغَسَلَهُمَا وَابْتَدَأَ الصَّلاةَ، وَقَالَ آخَرُونَ: قَدْ تَمَّ وُضُوءُهُ وَيُصَلِّي بِذَلِكَ الْوُضُوءِ مَا لَمْ يُنْتَقَضْ بِحَدَثٍ لا بِوُجُودِ الْمَاءِ، وَهَذَا أَصَحُّ.
بُرْهَانُ ذَلِكَ قَوْلُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَقَدْ ذَكَرْنَاهُ بِإِسْنَادِهِ فِيمَا مَضَى مِنْ كِتَابِنَا هَذَا " إذَا أَمَرْتُكُمْ بِشَيْءٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ " (1) وَقَوْلُ اللَّهِ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (2) فَلَمَّا عَجَزَ هَذَا عَنْ غَسْلِ رِجْلَيْهِ سَقَطَ حُكْمُهُمَا، وَبَقِيَ عَلَيْهِ مَا قَدَرَ عَلَيْهِ مِنْ وُضُوءِ سَائِرِ أَعْضَائِهِ، وَإِذَا كَانَ كَذَلِكَ فَقَدْ تَوَضَّأَ كَمَا أَمَرَهُ اللَّهُ عَزَّ وَجَلَّ وَمَنْ تَوَضَّأَ كَمَا أَمَرَ اللَّهُ فَصَلاتُهُ تَامَّةٌ.
__________
(1) - البخاري : الاعتصام بالكتاب والسنة (7288) ، مسلم : الحج (1337) ، النسائي : مناسك الحج (2619) ، ابن ماجه : المقدمة (2) ، أحمد (2/247).
(2) - سورة البقرة آية : 286.

وَأَمَّا مَنْ قَالَ: إنَّهُ إذَا قَدَرَ عَلَى الْمَاءِ لَزِمَهُ إتْمَامُ وُضُوئِهِ فَرْضًا وَقَدْ تَمَّتْ صَلاتُهُ، فَلَوْ قَدَرَ عَلَى ذَلِكَ فِي صَلاتِهِ فَقَدْ لَزِمَهُ فَرْضًا أَنْ لا يُتِمَّ مَا بَقِيَ مِنْ صَلاتِهِ إلا بِوُضُوءٍ تَامٍّ، وَالصَّلاةُ لا يَحِلُّ أَنْ يُفَرَّقَ بَيْنَ أَعْمَالِهَا بِمَا لَيْسَ مِنْهَا، فَقَوْلٌ غَيْرُ صَحِيحٍ وَدَعْوَى بِلا بُرْهَانٍ، بَلْ قَدْ قَامَ الْبُرْهَانُ مِنْ النَّصِّ مِنْ الْقُرْآنِ وَالسُّنَّةِ عَلَى أَنَّهُ قَدْ تَوَضَّأَ كَمَا أُمِرَ، وَقَدْ تَمَّتْ طَهَارَتُهُ وَأَنَّ لَهُ أَنْ يُصَلِّيَ، فَمِنْ الْبَاطِلِ أَنْ يَعُودَ عَلَيْهِ حُكْمُ الْحَدَثِ مِنْ غَيْرِ أَنْ يُحْدِثَ، إلا أَنْ يُوجِبَ ذَلِكَ نَصٌّ فَيُوقَفُ عِنْدَهُ، وَلا نَصَّ فِي هَذِهِ الْمَسْأَلَةِ يُوجِبُ عَلَيْهِ إعَادَةَ الْوُضُوءِ، فَلا يَلْزَمُهُ إعَادَتُهُ وَلا غَسْلُ رِجْلَيْهِ، لأَنَّهُ عَلَى طَهَارَةٍ تَامَّةٍ، لَكِنْ يُصَلِّي بِذَلِكَ الْوُضُوءِ مَا لَمْ يُحْدِثْ لِمَا ذَكَرْنَاهُ.
فَإِنْ قِيلَ: قِسْنَا ذَلِكَ عَلَى التَّيَمُّمِ.

قُلْنَا: الْقِيَاسُ بَاطِلٌ كُلُّهُ، وَمِنْ أَيْنَ لَكُمْ إذَا وَجَبَ ذَلِكَ فِي التَّيَمُّمِ أَنْ يَجِبَ فِي الْعَاجِزِ عَنْ بَعْضِ أَعْضَائِهِ فَلَيْسَ بِأَيْدِيكُمْ غَيْرُ دَعْوَاكُمْ أَنَّ هَذَا وَجَبَ فِي الْعَاجِزِ كَمَا وَجَبَ فِي التَّيَمُّمِ، وَهَذِهِ دَعْوَى مُفْتَقِرَةٌ إلَى بُرْهَانٍ، وَمَنْ أَرَادَ أَنْ يُعْطِيَ بِدَعْوَاهُ فَقَدْ أَرَادَ الْبَاطِلَ، ثُمَّ لَوْ كَانَ الْقِيَاسُ حَقًّا لَكَانَ هَذَا مِنْهُ بَاطِلا، لأَنَّهُمْ مُوَافِقُونَ لَنَا عَلَى أَنَّ الْعَاجِزَ عَنْ بَعْضِ أَعْضَائِهِ - كَمَنْ ذَهَبَتْ رِجْلاهُ أَوْ نَحْوُ ذَلِكَ - لا يَجُوزُ لَهُ التَّيَمُّمُ، وَأَنَّ حُكْمَهُ إنَّمَا هُوَ غَسْلُ مَا بَقِيَ مِنْ وَجْهِهِ وَذِرَاعَيْهِ وَمَسْحُ رَأْسِهِ فَقَطْ، وَأَنَّ وُضُوءَهُ بِذَلِكَ تَامٌّ وَصَلاتَهُ جَائِزَةٌ، فَلَمَّا لَمْ يَجْعَلُوا لَهُ أَنْ يَتَيَمَّمَ لَمْ يَجُزْ أَنْ يُجْعَلَ لَهُ حُكْمُ التَّيَمُّمِ، وَهَذَا أَصَحُّ مِنْ قِيَاسِهِمْ.
وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ. -

كِتَابُ التَّيَمُّمِ
مَسْأَلَةٌ يَتَيَمَّمُ مِنْ الْمَرْضَى مَنْ لا يَجِدُ الْمَاءَ
224- مَسْأَلَةٌ: لا يَتَيَمَّمُ مِنْ الْمَرْضَى إلا مَنْ لا يَجِدُ الْمَاءَ، أَوْ مَنْ عَلَيْهِ مَشَقَّةٌ وَحَرَجٌ فِي الْوُضُوءِ بِالْمَاءِ أَوْ فِي الْغُسْلِ بِهِ أَوْ الْمُسَافِرُ الَّذِي لا يَجِدُ الْمَاءَ الَّذِي يَقْدِرُ عَلَى الْوُضُوءِ بِهِ أَوْ الْغُسْلِ بِهِ
بُرْهَانُ ذَلِكَ قَوْلُ اللَّهِ تَعَالَى: { وَإِنْ كُنْتُمْ مَرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَاءَ أَحَدٌ مِنْكُمْ مِنَ الْغَائِطِ أَوْ لَامَسْتُمُ النِّسَاءَ فَلَمْ تَجِدُوا مَاءً فَتَيَمَّمُوا صَعِيدًا طَيِّبًا فَامْسَحُوا بِوُجُوهِكُمْ وَأَيْدِيكُمْ مِنْهُ مَا يُرِيدُ اللَّهُ لِيَجْعَلَ عَلَيْكُمْ مِنْ حَرَجٍ وَلَكِنْ يُرِيدُ لِيُطَهِّرَكُمْ وَلِيُتِمَّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تَشْكُرُونَ } (1) فَهَذَا نَصُّ مَا قُلْنَاهُ وَإِسْقَاطُ الْحَرَجِ، وَقَالَ تَعَالَى: { يُرِيدُ اللَّهُ بِكُمُ الْيُسْرَ وَلَا يُرِيدُ بِكُمُ الْعُسْرَ } (2) فَالْحَرَجُ وَالْعُسْرُ سَاقِطَانِ - وَلِلَّهِ تَعَالَى الْحَمْدُ - سَوَاءٌ زَادَتْ عِلَّتُهُ أَوْ لَمْ تَزِدْ، وَكَذَلِكَ إنْ خَشِيَ زِيَادَةَ عِلَّتِهِ فَهُوَ أَيْضًا عُسْرٌ وَحَرَجٌ.
وَقَالَ عَطَاءٌ وَالْحَسَنُ: الْمَرِيضُ لا يَتَيَمَّمُ أَصْلا مَا دَامَ يَجِدُ الْمَاءَ، وَلا يُجْزِيهِ إلا الْغُسْلُ وَالْوُضُوءُ، الْمَجْدُورُ وَغَيْرُ الْمَجْدُورِ سَوَاءٌ.
225 - مَسْأَلَةٌ: وَسَوَاءٌ كَانَ السَّفَرُ قَرِيبًا أَوْ بَعِيدًا، سَفَرَ طَاعَةٍ كَانَ أَوْ سَفَرَ مَعْصِيَةٍ أَوْ مُبَاحًا، هَذَا مِمَّا لا نَعْلَمُ فِيهِ خِلافًا، إلا أَنَّ بَعْضَ الْعُلَمَاءِ ذَكَرَ قَوْلا لَمْ يَنْسِبْهُ إلَى أَحَدٍ، وَهُوَ أَنَّ التَّيَمُّمَ لا يَجُوزُ إلا فِي سَفَرٍ تُقْصَرُ فِيهِ الصَّلاةُ.
قَالَ عَلِيٌّ: وَلَقَدْ كَانَ يَلْزَمُ مَنْ حَدَّ فِي قَصْرِ الصَّلاةِ وَالْفِطْرِ سَفَرًا دُونَ سَفَرٍ، فِي بَعْضِ الْمَسَافَاتِ دُونَ بَعْضٍ، وَفِي بَعْضِ الأَسْفَارِ دُونَ بَعْضٍ، وَفَرَّقَ بَيْنَ سَفَرِ الطَّاعَةِ وَالْمَعْصِيَةِ فِي ذَلِكَ: أَنْ يَفْعَلَ ذَلِكَ فِي التَّيَمُّمِ، وَلَكِنَّ هَذَا مِمَّا تَنَاقَضُوا فِيهِ أَقْبَحَ تَنَاقُضٍ، فَإِنْ ادَّعَوْا هَهُنَا إجْمَاعًا لَزِمَهُمْ، إذْ هُمْ أَصْحَابُ قِيَاسٍ بِزَعْمِهِمْ أَنْ يَقِيسُوا مَا اُخْتُلِفَ فِيهِ مِنْ صِفَةِ السَّفَرِ فِي الْقَصْرِ وَالْفِطْرِ وَالْمَسْحِ عَلَى مَا اُتُّفِقَ عَلَيْهِ مِنْ صِفَةِ السَّفَرِ فِي التَّيَمُّمِ، وَإِلا فَقَدْ تَرَكُوا الْقِيَاسَ، وَخَالَفُوا الْقُرْآنَ وَالسُّنَنَ وَبِاَللَّهِ التَّوْفِيقُ.
226- مَسْأَلَةٌ: وَالْمَرَضُ هُوَ كُلُّ مَا أَحَالَ الإِنْسَانَ عَنْ الْقُوَّةِ وَالتَّصَرُّفِ، هَذَا حُكْمُ اللُّغَةِ الَّتِي بِهَا نَزَلَ الْقُرْآنُ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة المائدة آية : 6.
(2) - سورة البقرة آية : 185.

مَسْأَلَةٌ يَتَيَمَّمُ مَنْ كَانَ فِي الْحَضَرِ صَحِيحًا إذَا كَانَ لا يَقْدِرُ عَلَى الْمَاءِ
227- مَسْأَلَةٌ: قَالَ عَلِيٌّ: وَيَتَيَمَّمُ مَنْ كَانَ فِي الْحَضَرِ صَحِيحًا إذَا كَانَ لا يَقْدِرُ عَلَى الْمَاءِ إلا بَعْدَ خُرُوجِ وَقْتِ الصَّلاةِ، وَلَوْ أَنَّهُ عَلَى شَفِيرِ الْبِئْرِ وَالدَّلْوُ فِي يَدِهِ أَوْ عَلَى شَفِيرِ النَّهْرِ وَالسَّاقِيَّةِ وَالْعَيْنِ، إلا أَنَّهُ يُوقِنُ أَنَّهُ لا يُتِمُّ وُضُوءَهُ أَوْ غُسْلَهُ حَتَّى يَطْلُعَ أَوَّلُ قَرْنِ الشَّمْسِ، وَكَذَلِكَ الْمَسْجُونُ وَالْخَائِفُ.
بُرْهَانُ ذَلِكَ مَا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ ثنا مُحَمَّدُ بْنُ فُضَيْلٍ عَنْ أَبِي مَالِكٍ الأَشْجَعِيِّ عَنْ رِبْعِيِّ بْنِ حِرَاشٍ عَنْ حُذَيْفَةَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " فُضِّلْنَا عَلَى النَّاسِ بِثَلاثٍ " (1)، فَذَكَرَ فِيهَا: " وَجُعِلَتْ لَنَا الأَرْضُ مَسْجِدًا، وَجُعِلَتْ تُرْبَتُهَا لَنَا طَهُورًا إذَا لَمْ نَجِدْ الْمَاءَ " (2).
وَبِهِ إلَى مُسْلِمٍ: حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ ثنا إسْمَاعِيلُ - هُوَ ابْنُ جَعْفَرٍ - عَنْ الْعَلاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ - صلى الله عليه وسلم - قَالَ: " فُضِّلْتُ عَلَى الأَنْبِيَاءِ بِسِتٍّ: أُعْطِيتُ جَوَامِعَ الْكَلِمِ وَنُصِرْتُ بِالرُّعْبِ، وَأُحِلَّتْ لِي الْغَنَائِمُ وَجُعِلَتْ لِي الأَرْضُ طَهُورًا وَمَسْجِدًا، وَأُرْسِلْتُ إلَى النَّاسِ كَافَّةً، وَخُتِمَ بِي النَّبِيُّونَ. " (3)
__________
(1) - مسلم : المساجد ومواضع الصلاة (522).
(2) - مسلم : المساجد ومواضع الصلاة (522).
(3) - مسلم : المساجد ومواضع الصلاة (523) ، الترمذي : السير (1553) ، النسائي : الجهاد (3089) ، ابن ماجه : الطهارة وسننها (567) ، أحمد (2/411 ،2/501).

فَهَذَا عُمُومٌ دَخَلَ فِيهِ الْحَاضِرُ وَالْبَادِي. فَإِنْ قِيلَ: فَإِنَّ اللَّهَ تَعَالَى قَالَ: { يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَقْرَبُوا الصَّلَاةَ وَأَنْتُمْ سُكَارَى حَتَّى تَعْلَمُوا مَا تَقُولُونَ وَلَا جُنُبًا إِلَّا عَابِرِي سَبِيلٍ حَتَّى تَغْتَسِلُوا } (1) وَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " لا تُقْبَلُ صَلاةُ مَنْ أَحْدَثَ حَتَّى يَتَوَضَّأَ " (2) فَلَمْ يُبِحْ عَزَّ وَجَلَّ لِلْجُنُبِ أَنْ يَقْرَبَ الصَّلاةَ حَتَّى يَغْتَسِلَ أَوْ يَتَوَضَّأَ إلا مُسَافِرًا.
__________
(1) - سورة النساء آية : 43.
(2) - البخاري : الوضوء (135) ، مسلم : الطهارة (225) ، الترمذي : الطَّهَارَةِ (76) ، أبو داود : الطهارة (60) ، أحمد (2/308).

قُلْنَا: نَعَمْ، قَالَ اللَّهُ تَعَالَى هَذَا، وَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - مَا ذَكَرْتُمْ، وَقَالَ تَعَالَى: { وَإِنْ كُنْتُمْ جُنُبًا فَاطَّهَّرُوا وَإِنْ كُنْتُمْ مَرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَاءَ أَحَدٌ مِنْكُمْ مِنَ الْغَائِطِ أَوْ لَامَسْتُمُ النِّسَاءَ فَلَمْ تَجِدُوا مَاءً فَتَيَمَّمُوا صَعِيدًا طَيِّبًا فَامْسَحُوا بِوُجُوهِكُمْ وَأَيْدِيكُمْ مِنْهُ } (1) فَكَانَتْ هَذِهِ الآيَةُ زَائِدَةً حُكْمًا وَوَارِدَةً بِشَرْعٍ لَيْسَ فِي الآيَةِ الَّتِي ذَكَرْتُمْ بَلْ فِيهَا إبَاحَةٌ أَنْ يَقْرَبَ الصَّلاةَ الْجُنُبُ دُونَ أَنْ يَغْتَسِلَ، وَهُوَ غَيْرُ عَابِرِ سَبِيلٍ، لَكِنْ إذَا كَانَ مَرِيضًا لا يَجِدُ الْمَاءَ أَوْ عَلَيْهِ حَرَجٌ، وَكَانَتْ هَذِهِ الآيَةُ أَيْضًا زَائِدَةً حُكْمًا عَلَى الْخَبَرِ الَّذِي لَفْظُهُ " لا تُقْبَلُ صَلاةُ مَنْ أَحْدَثَ حَتَّى يَتَوَضَّأَ " (2) ثُمَّ جَاءَ الْخَبَرَانِ اللَّذَانِ ذَكَرْنَا بِزِيَادَةٍ وَعُمُومٍ عَلَى الآيَتَيْنِ وَالْخَبَرِ الْمَذْكُورِ، فَدَخَلَ فِي هَذَيْنِ الْخَبَرَيْنِ الصَّحِيحُ الْمُقِيمُ إذَا لَمْ يَجِدْ الْمَاءَ، وَكَلامُ اللَّهِ تَعَالَى وَكَلامُ رَسُولِهِ - صلى الله عليه وسلم - فَرْضٌ جَمْعُ بَعْضِهِ إلَى بَعْضٍ وَكُلُّهُ مِنْ عِنْدِ اللَّهِ تَعَالَى.
__________
(1) - سورة المائدة آية : 6.
(2) - البخاري : الوضوء (135) ، مسلم : الطهارة (225) ، الترمذي : الطَّهَارَةِ (76) ، أبو داود : الطهارة (60) ، أحمد (2/308).

وَقَوْلُنَا هَذَا هُوَ قَوْلُ مَالِكٍ وَسُفْيَانَ وَاللَّيْثِ: وَقَالَ أَبُو حَنِيفَةَ وَالشَّافِعِيُّ: لا يَتَيَمَّمُ الْحَاضِرُ، لَكِنْ إنْ لَمْ يَقْدِرْ عَلَى الْمَاءِ إلا حَتَّى يَفُوتَ الْوَقْتُ تَيَمَّمَ وَصَلَّى، ثُمَّ أَعَادَ وَلا بُدَّ إذَا وَجَدَ الْمَاءَ، وَقَالَ زُفَرُ: لا يَتَيَمَّمُ الصَّحِيحُ فِي الْحَضَرِ أَلْبَتَّةَ وَإِنْ خَرَجَ الْوَقْتُ، لَكِنْ يَصْبِرُ حَتَّى يَخْرُجَ الْوَقْتُ وَيَجِدَ الْمَاءَ فَيُصَلِّي حِينَئِذٍ.
قَالَ عَلِيٌّ: أَمَّا قَوْلُ أَبِي حَنِيفَةَ وَالشَّافِعِيِّ فَظَاهِرُ الْفَسَادِ، لأَنَّهُ لا يَخْلُو أَمْرُهُمَا لَهُ بِالتَّيَمُّمِ وَالصَّلاةِ مِنْ أَنْ يَكُونَا أَمَرَاهُ بِصَلاةٍ هِيَ فَرْضُ اللَّهِ تَعَالَى عَلَيْهِ أَوْ بِصَلاةٍ لَمْ يَفْرِضْهَا اللَّهُ تَعَالَى عَلَيْهِ، وَلا سَبِيلَ إلَى قِسْمٍ ثَالِثٍ، فَإِنْ قَالَ مُقَلِّدُهُمَا أَمَرَاهُ بِصَلاةٍ: هِيَ فَرْضٌ عَلَيْهِ، قُلْنَا فَلِمَ يُعِيدُهَا بَعْدَ الْوَقْتِ إنْ كَانَ قَدْ أَدَّى فَرْضَهُ وَإِنْ قَالُوا: بَلْ أَمَرَاهُ بِصَلاةٍ لَيْسَتْ فَرْضًا عَلَيْهِ، أَقَرَّا بِأَنَّهُمَا أَلْزَمَاهُ مَا لا يَلْزَمُهُ، وَهَذَا خَطَأٌ، وَأَمَّا قَوْلُ زُفَرَ فَخَطَأٌ، لأَنَّهُ أَسْقَطَ فَرْضَ اللَّهِ تَعَالَى فِي الصَّلاةِ فِي الْوَقْتِ الَّذِي أَمَرَ اللَّهُ تَعَالَى بِأَدَائِهَا فِيهِ، وَأَلْزَمَهُ إيَّاهَا فِي الْوَقْتِ الَّذِي حَرَّمَ اللَّهُ تَعَالَى تَأْخِيرَهَا إلَيْهِ.

قَالَ أَبُو مُحَمَّدٍ: وَالصَّلاةُ فَرْضٌ مُعَلَّقٌ بِوَقْتٍ مَحْدُودٍ، وَالتَّأْكِيدُ فِيهَا أَعْظَمُ مِنْ أَنْ يَجْهَلَهُ مُسْلِمٌ، وَقَدْ قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ " (1) فَوَجَدْنَا هَذَا الَّذِي حَضَرَتْهُ الصَّلاةُ هُوَ مَأْمُورٌ بِالْوُضُوءِ وَبِالْغُسْلِ إنْ كَانَ جُنُبًا وَبِالصَّلاةِ، فَإِذَا عَجَزَ عَنْ الْغُسْلِ وَالْوُضُوءِ سَقَطَا عَنْهُ، وَقَدْ نَصَّ عَلَيْهِ السَّلامُ عَلَى أَنَّ الأَرْضَ طَهُورٌ إذَا لَمْ يَجِدْ الْمَاءَ وَهُوَ غَيْرُ قَادِرٍ عَلَيْهِ، فَهُوَ غَيْرُ بَاقٍ عَلَيْهِ، وَهُوَ قَادِرٌ عَلَى الصَّلاةِ فَهِيَ بَاقِيَةٌ عَلَيْهِ، وَهَذَا بَيِّنٌ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
__________
(1) - البخاري : الاعتصام بالكتاب والسنة (7288) ، مسلم : الحج (1337) ، النسائي : مناسك الحج (2619) ، ابن ماجه : المقدمة (2) ، أحمد (2/247).

مَسْأَلَةٌ السَّفَرُ الَّذِي يُتَيَمَّمُ فِيهِ
228 - مَسْأَلَةٌ: وَالسَّفَرُ الَّذِي يُتَيَمَّمُ فِيهِ هُوَ الَّذِي يُسَمَّى عِنْدَ الْعَرَبِ سَفَرًا سَوَاءٌ كَانَ مِمَّا تُقْصَرُ فِيهِ الصَّلاةُ أَوْ مِمَّا لا تُقْصَرُ فِيهِ الصَّلاةُ، وَمَا كَانَ دُونَ ذَلِكَ - مِمَّا لا يَقَعُ عَلَيْهِ اسْمُ السَّفَرِ مِنْ الْبُرُوزِ عَنْ الْمَنَازِلِ - فَهُوَ فِي حُكْمِ الْحَاضِرِ، فَأَمَّا الْمُسَافِرُ سَفَرًا يَقَعُ عَلَيْهِ اسْمُ سَفَرٍ وَالْمَرِيضُ الَّذِي لَهُ التَّيَمُّمُ فَالأَفْضَلُ لَهُمَا أَنْ يَتَيَمَّمَا فِي أَوَّلِ الْوَقْتِ، سَوَاءٌ رَجَوْا الْمَاءَ أَوْ أَيْقَنَا بِوُجُودِهِ قَبْلَ خُرُوجِ الْوَقْتِ، أَوْ أَيْقَنَا أَنَّهُ لا يُوجَدُ حَتَّى يَخْرُجَ الْوَقْتُ، وَكَذَلِكَ رَجَاءُ الصِّحَّةِ وَلا فَرْقَ، وَأَمَّا الْحَاضِرُ الصَّحِيحُ وَمَنْ لَهُ حُكْمُ الْحَاضِرِ فَلا يَحِلُّ لَهُ التَّيَمُّمُ إلا حَتَّى يُوقِنَ بِخُرُوجِ الْوَقْتِ قَبْلَ إمْكَانِ الْمَاءِ.
بُرْهَانُ ذَلِكَ أَنَّ النَّصَّ وَرَدَ فِي الْمُسَافِرِ الَّذِي لا يَجِدُ الْمَاءَ، وَفِي الْمَرِيضِ كَذَلِكَ وَفِي الْمَرِيضِ ذِي الْحَرَجِ، وَكَانَ الْبِدَارُ إلَى الصَّلاةِ أَفْضَلَ، لِقَوْلِ اللَّهِ تَعَالَى: { وَسَارِعُوا إِلَى مَغْفِرَةٍ مِنْ رَبِّكُمْ } (1) وَأَمَّا الْحَاضِرُ فَلا خِلافَ مِنْ أَحَدٍ فِي أَنَّهُ مَا دَامَ يَرْجُو بِوُجُودِ الْمَاءِ قَبْلَ خُرُوجِ الْوَقْتِ فَإِنَّهُ لا يَحِلُّ لَهُ التَّيَمُّمُ، وَمَا أُبِيحَ لَهُ التَّيَمُّمُ عِنْدَ تَيَقُّنِ خُرُوجِ الْوَقْتِ إلا بِاخْتِلافٍ، وَلَوْلا النَّصُّ مَا حُلَّ لَهُ.
__________
(1) - سورة آل عمران آية : 133.

وَقَالَ أَبُو حَنِيفَةَ فِي الْمَشْهُورِ عَنْهُ: لا يَتَيَمَّمُ الْمُسَافِرُ إلا فِي آخِرِ وَقْتِ الصَّلاةِ، إلا أَنَّهُ قَدْ رُوِيَ عَنْهُ أَنَّ هَذَا إنَّمَا هُوَ مَا دَامَ يَطْمَعُ فِي الْمَاءِ فَإِنْ لَمْ يَرْجُ بِهِ فَلْيَتَيَمَّمْ فِي أَوَّلِ الْوَقْتِ.
وَقَالَ سُفْيَانُ: يُؤَخِّرُ الْمُسَافِرُ التَّيَمُّمَ إلَى آخِرِ الْوَقْتِ لَعَلَّهُ يَجِدُ الْمَاءَ، وَهُوَ قَوْلُ أَحْمَدَ بْنِ حَنْبَلٍ.
وَرُوِيَ أَيْضًا عَنْ عَلِيٍّ وَعَطَاءٍ، وَقَالَ مَالِكٌ مَرَّةً: لا يُعَجِّلُ وَلا يُؤَخِّرُ، وَلَكِنْ فِي وَسَطِ الْوَقْتِ.
وَقَالَ مَرَّةً: إنْ أَيْقَنَ بِوُجُودِ الْمَاءِ قَبْلَ خُرُوجِ وَقْتِ الصَّلاةِ فَإِنَّهُ يُؤَخِّرُ التَّيَمُّمَ إلَى آخِرِ الْوَقْتِ، فَإِنْ وَجَدَ الْمَاءَ وَإِلا تَيَمَّمَ وَصَلَّى، وَإِنْ كَانَ طَامِعًا فِي وُجُودِ الْمَاءِ قَبْلَ خُرُوجِ الْوَقْتِ أَخَّرَ التَّيَمُّمَ إلَى وَسَطِ الْوَقْتِ، فَيَتَيَمَّمُ فِي وَسَطِهِ وَيُصَلِّي، وَإِنْ كَانَ مُوقِنًا أَنَّهُ لا يَجِدُ الْمَاءَ حَتَّى يَخْرُجَ الْوَقْتُ فَيَتَيَمَّمُ فِي أَوَّلِ الْوَقْتِ وَيُصَلِّي.
وَقَالَ الأَوْزَاعِيُّ: كُلُّ ذَلِكَ سَوَاءٌ.

قَالَ عَلِيٌّ: التَّعَلُّقُ بِتَأْخِيرِ التَّيَمُّمِ لَعَلَّهُ يَجِدُ الْمَاءَ لا مَعْنَى لَهُ؛ لأَنَّهُ لا نَصَّ وَلا إجْمَاعَ عَلَى أَنَّ عَمَلَ الْمُتَوَضِّئِ أَفْضَلُ مِنْ عَمَلِ الْمُتَيَمِّمِ، وَلا عَلَى أَنَّ صَلاةَ الْمُتَوَضِّئِ أَفْضَلُ وَلا أَتَمُّ مِنْ صَلاةِ الْمُتَيَمِّمِ، وَكِلا الأَمْرَيْنِ طَهَارَةٌ تَامَّةٌ وَصَلاةٌ تَامَّةٌ، وَفَرْضٌ فِي حَالَةٍ فَإِذْ كَانَ ذَلِكَ كَذَلِكَ فَتَأْخِيرُ الصَّلاةِ رَجَاءَ وُجُودِ الْمَاءِ تَرْكٌ لِلْفَضْلِ فِي الْبِدَارِ إلَى أَفْضَلِ الأَعْمَالِ بِلا مَعْنَى، وَقَدْ جَاءَ مِثْلُ هَذَا عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَعَنْ ابْنِ عُمَرَ وَغَيْرِهِ.
حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا يَحْيَى بْنُ بُكَيْرٍ قَالَ حَدَّثَنَا اللَّيْثُ عَنْ جَعْفَرِ بْنِ رَبِيعَةَ عَنْ الأَعْرَجِ قَالَ: سَمِعْتُ عُمَيْرًا مَوْلَى ابْنِ عَبَّاسٍ قَالَ: أَقْبَلْتُ أَنَا وَعَبْدُ اللَّهِ بْنُ يَسَارٍ مَوْلَى مَيْمُونَةَ زَوْجِ النَّبِيِّ - صلى الله عليه وسلم - حَتَّى دَخَلْنَا عَلَى أَبِي جُهَيْمِ بْنِ الْحَارِثِ بْنِ الصِّمَّةِ الأَنْصَارِيِّ.
قَالَ " أَقْبَلَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - مِنْ نَحْوِ بِئْرِ جَمَلٍ فَلَقِيَهُ رَجُلٌ فَسَلَّمَ عَلَيْهِ فَلَمْ يَرُدَّ عَلَيْهِ النَّبِيُّ - صلى الله عليه وسلم - حَتَّى أَقْبَلَ عَلَى الْجِدَارِ فَمَسَحَ بِوَجْهِهِ وَيَدَيْهِ ثُمَّ رَدَّ عَلَيْهِ السَّلامُ " (1).
__________
(1) - أبو داود : الطَّهَارَةِ (331).

وَرُوِّينَا عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ عَنْ نَافِعٍ: أَنَّ ابْنَ عُمَرَ تَيَمَّمَ ثُمَّ صَلَّى الْعَصْرَ وَبَيْنَهُ وَبَيْنَ الْمَدِينَةِ مِيلٌ أَوْ مِيلانِ ثُمَّ دَخَلَ الْمَدِينَةَ وَالشَّمْسُ مُرْتَفِعَةٌ فَلَمْ يُعِدْ. وَعَنْ مَالِكٍ عَنْ نَافِعٍ: أَنَّهُ أَقْبَلَ مَعَ ابْنِ عُمَرَ مِنْ الْجُرْفِ، فَلَمَّا أَتَى الْمِرْبَدَ لَمْ يَجِدْ مَاءً، فَنَزَلَ فَتَيَمَّمَ بِالصَّعِيدِ وَصَلَّى ثُمَّ لَمْ يُعِدْ تِلْكَ الصَّلاةَ.
قَالَ عَلِيٌّ: وَهُوَ قَوْلُ دَاوُد وَأَصْحَابِنَا.
وَقَالَ مُحَمَّدُ بْنُ الْحَسَنِ: أَمَّا الْمُسَافِرُ فَإِنْ كَانَ الْمَاءُ مِنْهُ عَلَى أَقَلَّ مِنْ مِيلٍ طَلَبَهُ وَإِنْ خَرَجَ الْوَقْتُ، فَإِنْ كَانَ عَلَى مِيلٍ لَمْ يَلْزَمْهُ طَلَبُهُ وَتَيَمَّمَ.
قَالَ: وَأَمَّا مَنْ خَرَجَ مِنْ مِصْرِهِ غَيْرَ مُسَافِرٍ، فَإِنْ كَانَ بِحَيْثُ لا يَسْمَعُ حِسَّ النَّاسِ وَأَصْوَاتَهُمْ تَيَمَّمَ. قَالَ عَلِيٌّ: وَهَذِهِ أَقْوَالٌ نَحْمَدُ اللَّهَ عَلَى السَّلامَةِ مِنْهَا وَمِنْ مِثْلِهَا
مَسْأَلَةٌ كَانَ الْمَاءُ مِنْهُ قَرِيبًا إلا أَنَّهُ يَخَافُ ضَيَاعَ رَحْلِهِ أَوْ فَوْتَ الرُّفْقَةِ
229 - مَسْأَلَةٌ: وَمَنْ كَانَ الْمَاءُ مِنْهُ قَرِيبًا إلا أَنَّهُ يَخَافُ ضَيَاعَ رَحْلِهِ أَوْ فَوْتَ الرُّفْقَةِ أَوْ حَالَ بَيْنَهُ وَبَيْنَ الْمَاءِ عَدُوٌّ ظَالِمٌ أَوْ نَارٌ أَوْ أَيُّ خَوْفٍ كَانَ فِي الْقَصْدِ إلَيْهِ مَشَقَّةٌ فَفَرْضُهُ التَّيَمُّمُ.
بُرْهَانُ ذَلِكَ قَوْلُ اللَّهِ تَعَالَى: { فَلَمْ تَجِدُوا مَاءً فَتَيَمَّمُوا صَعِيدًا طَيِّبًا } (1) وَكُلُّ هَؤُلاءِ لا يَجِدُونَ مَاءً يَقْدِرُونَ عَلَى الطَّهَارَةِ بِهِ.
__________
(1) - سورة المائدة آية : 6.

230 - مَسْأَلَةٌ: فَإِنْ طَلَبَ بِحَقٍّ فَلا عُذْرَ لَهُ فِي ذَلِكَ وَلا يُجْزِيهِ التَّيَمُّمُ، لأَنَّ فَرْضًا عَلَيْهِ أَنْ لا يَمْتَنِعَ مِنْ كُلِّ حَقٍّ قَبِلَهُ لِلَّهِ تَعَالَى أَوْ لِعِبَادِهِ، فَإِنْ امْتَنَعَ فَهُوَ عَاصٍ، قَالَ اللَّهُ تَعَالَى: { وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى وَلَا تَعَاوَنُوا عَلَى الْإِثْمِ وَالْعُدْوَانِ } (1) وَأَمَرَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَنْ يُعْطَى كُلُّ ذِي حَقٍّ حَقَّهُ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
مَسْأَلَةٌ كَانَ عَلَى بِئْرٍ يَرَاهَا وَيَعْرِفُهَا فِي سَفَرٍ وَخَافَ فَوَاتَ أَصْحَابِهِ
231 - مَسْأَلَةٌ: فَلَوْ كَانَ عَلَى بِئْرٍ يَرَاهَا وَيَعْرِفُهَا فِي سَفَرٍ وَخَافَ فَوَاتَ أَصْحَابِهِ أَوْ فَوْتَ صَلاةِ الْجَمَاعَةِ أَوْ خُرُوجَ الْوَقْتِ: تَيَمَّمَ وَأَجْزَأَهُ، لَكِنْ يَتَوَضَّأُ لِمَا يَسْتَأْنِفُ لأَنَّ كُلَّ هَذَا عُذْرٌ مَانِعٌ مِنْ اسْتِعْمَالِهِ الْمَاءَ، فَهُوَ غَيْرُ وَاجِدٍ الْمَاءَ يُمْكِنُهُ اسْتِعْمَالُهُ بِلا حَرَجٍ.
مَسْأَلَةٌ كَانَ الْمَاءُ فِي رَحْلِهِ فَنَسِيَهُ فَتَيَمَّمَ وَصَلَّى
232 - مَسْأَلَةٌ: وَمَنْ كَانَ الْمَاءُ فِي رَحْلِهِ فَنَسِيَهُ أَوْ كَانَ بِقُرْبِهِ بِئْرٌ أَوْ عَيْنٌ لا يَدْرِي بِهَا فَتَيَمَّمَ وَصَلَّى أَجْزَأَهُ، لأَنَّ هَذَيْنِ غَيْرُ وَاجِدَيْنِ لِلْمَاءِ، وَمَنْ لَمْ يَجِدْ الْمَاءَ تَيَمَّمَ بِنَصِّ كَلامِ اللَّهِ تَعَالَى، وَهَذَا قَوْلُ أَبِي حَنِيفَةَ وَدَاوُد.
وَقَالَ مَالِكٌ: يُعِيدُ فِي الْوَقْتِ وَلا يُعِيدُ إنْ خَرَجَ الْوَقْتُ. وَقَالَ أَبُو يُوسُفَ وَالشَّافِعِيُّ: يُعِيدُ أَبَدًا.
وَقَالَ أَبُو يُوسُفَ إنْ كَانَتْ الْبِئْرُ مِنْهُ عَلَى رَمْيَةِ سَهْمٍ أَوْ نَحْوِهَا وَهُوَ لا يَعْلَمُ بِهَا أَجْزَأَهُ التَّيَمُّمُ، فَإِنْ كَانَ عَلَى شَفِيرِهَا أَوْ بِقُرْبِهَا وَهُوَ لا يَعْلَمُ بِهَا لَمْ يُجْزِهِ التَّيَمُّمُ.
__________
(1) - سورة المائدة آية : 2.

مَسْأَلَةٌ كُلُّ حَدَثٍ يَنْقُضُ الْوُضُوءَ فَإِنَّهُ يَنْقُضُ التَّيَمُّمَ
233 - مَسْأَلَةٌ: وَكُلُّ حَدَثٍ يَنْقُضُ الْوُضُوءَ فَإِنَّهُ يَنْقُضُ التَّيَمُّمَ، هَذَا مَا لا خِلافَ فِيهِ مِنْ أَحَدٍ مِنْ أَهْلِ الإِسْلامِ.
مَسْأَلَةٌ يَنْقُضُ التَّيَمُّمَ وُجُودُ الْمَاءِ
234 - مَسْأَلَةٌ: وَيَنْقُضُ التَّيَمُّمَ أَيْضًا وُجُودُ الْمَاءِ، سَوَاءٌ وَجَدَهُ فِي صَلاةٍ أَوْ بَعْدَ أَنْ صَلَّى أَوْ قَبْلَ أَنْ يُصَلِّيَ، فَإِنَّ صَلاتَهُ الَّتِي هُوَ فِيهَا تُنْتَقَضُ لانْتِقَاضِ طَهَارَتِهِ وَيَتَوَضَّأُ أَوْ يَغْتَسِلُ، ثُمَّ يَبْتَدِئُ الصَّلاةَ، وَلا قَضَاءَ عَلَيْهِ فِيمَا قَدْ صَلَّى بِالتَّيَمُّمِ.
وَلَوْ وَجَدَ الْمَاءَ إثْرَ سَلامِهِ مِنْهَا، الْخِلافُ فِي هَذَا فِي ثَلاثِ مَوَاضِعَ: أَحَدُهَا خِلافٌ قَدِيمٌ فِي أَنَّ الْمَاءَ إذَا وُجِدَ لَمْ يَكُنْ عَلَى الْمُتَيَمِّمِ الْوُضُوءُ بِهِ وَلا الْغُسْلُ مَا لَمْ يَحْدُثْ مِنْهُ مَا يُوجِبُ الْغُسْلَ أَوْ الْوُضُوءَ.
وَرُوِّينَا ذَلِكَ عَنْ ابْنِ جُرَيْجٍ عَنْ عَبْدِ الْحَمِيدِ بْنِ جُبَيْرِ بْنِ شَيْبَةَ أَنَّ أَبَا سَلَمَةَ بْنَ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ قَالَ: إذَا كُنْتَ جُنُبًا فِي سَفَرٍ فَتَمْسَحُ ثُمَّ إذَا وَجَدْتَ الْمَاءَ فَلا تَغْتَسِلُ مِنْ جَنَابَةٍ إنْ شِئْتَ، قَالَ عَبْدُ الْحَمِيدِ: فَذَكَرْتُ ذَلِكَ لِسَعِيدِ بْنِ الْمُسَيِّبِ فَقَالَ: مَا يُدْرِيهِ إذَا وَجَدْتَ الْمَاءَ فَاغْتَسِلْ.
وَبِإِحْدَاثِ الْغُسْلِ وَالْوُضُوءِ يَقُولُ جُمْهُورُ الْمُتَأَخِّرِينَ.

وَكَانَ مِنْ حُجَّةِ مَنْ لا يَرَى تَجْدِيدَ الْوُضُوءِ وَالْغُسْلِ أَنْ قَالَ: التَّيَمُّمُ طَهَارَةٌ صَحِيحَةٌ فَإِذْ ذَلِكَ كَذَلِكَ فَلا يَنْقُضُهَا إلا مَا يَنْقُضُ الطَّهَارَاتِ، وَلَيْسَ وُجُودُ الْمَاءِ حَدَثًا، فَوُجُودُ الْمَاءِ لا يَنْقُضُ طَهَارَةَ التَّيَمُّمِ.
قَالَ عَلِيٌّ: وَكَانَ هَذَا قَوْلا صَحِيحًا لَوْلا مَا حَدَّثَنَاهُ عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ قَالَ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا مُسَدَّدٌ ثنا يَحْيَى بْنُ سَعِيدٍ - هُوَ الْقَطَّانُ - ثنا عَوْفٌ - هُوَ ابْنُ أَبِي جَمِيلَةَ - ثنا أَبُو رَجَاءٍ الْعُطَارِدِيُّ عَنْ عِمْرَانَ بْنِ الْحُصَيْنِ قَالَ " كُنَّا مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فِي سَفَرٍ فَذَكَرَ الْحَدِيثَ وَفِيهِ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - صَلَّى بِالنَّاسِ، فَلَمَّا انْفَتَلَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - مِنْ صَلاتِهِ إذْ هُوَ بِرَجُلٍ مُعْتَزِلٍ لَمْ يُصَلِّ مَعَ الْقَوْمِ، فَقَالَ: مَا مَنَعَكَ يَا فُلانُ أَنْ تُصَلِّيَ مَعَ الْقَوْمِ قَالَ: أَصَابَتْنِي جَنَابَةٌ وَلا مَاءَ، قَالَ: عَلَيْكَ بِالصَّعِيدِ فَإِنَّهُ يَكْفِيكَ " (1) ثُمَّ ذَكَرَ فِي حَدِيثِهِ ذَلِكَ أَمْرَ الْمَاءِ الَّذِي أَحْدَثَهُ اللَّهُ تَعَالَى آيَةً لِنَبِيِّهِ عَلَيْهِ السَّلامُ قَالَ: " وَكَانَ آخِرُ ذَلِكَ أَنْ " أَعْطَى الَّذِي أَصَابَتْهُ الْجَنَابَةُ إنَاءً مِنْ مَاءٍ، وَقَالَ: اذْهَبْ فَأَفْرِغْهُ عَلَيْكَ " (2).
__________
(1) - البخاري : التيمم (344) ، مسلم : المساجد ومواضع الصلاة (682).
(2) - البخاري : التيمم (344) ، أحمد (4/434).

حَدَّثَنَا حَمَامٌ ثنا عَبَّاسُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثنا إبْرَاهِيمُ بْنُ إِسْحَاقَ النَّيْسَابُورِيُّ بِبَغْدَادَ ثنا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ نُمَيْرٍ ثنا أَبِي ثنا إسْمَاعِيلُ بْنُ مُسْلِمٍ ثنا أَبُو رَجَاءٍ الْعُطَارِدِيُّ عَنْ " عِمْرَانَ بْنِ الْحُصَيْنِ قَالَ كُنْتُ مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَفِي الْقَوْمِ جُنُبٌ، فَأَمَرَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَتَيَمَّمَ وَصَلَّى، ثُمَّ وَجَدْنَا الْمَاءَ بَعْدُ، فَأَمَرَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَنْ يَغْتَسِلَ وَلا يُعِيدَ الصَّلاةَ " وَقَدْ ذَكَرْنَا حَدِيثَ حُذَيْفَةَ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " وَجُعِلَتْ لَنَا الأَرْضُ مَسْجِدًا وَجُعِلَتْ تُرْبَتُهَا لَنَا طَهُورًا إذَا لَمْ نَجِدْ الْمَاءَ " (1).
فَصَحَّ بِهَذِهِ الأَحَادِيثِ أَنَّ الطَّهُورَ بِالتُّرَابِ إنَّمَا هُوَ مَا لَمْ يُوجَدْ الْمَاءُ، وَهَذَا لَفْظٌ يَقْتَضِي أَنْ لا يَجُوزَ التَّطَهُّرُ بِالتُّرَابِ إلا إذَا لَمْ يُوجَدْ الْمَاءُ، وَيَقْتَضِي أَنْ لا يَصِحَّ طَهُورٌ بِالتُّرَابِ إلا أَنْ لا نَجِدَ الْمَاءَ إلا لِمَنْ أَبَاحَ لَهُ ذَلِكَ نَصٌّ آخَرُ، وَإِذَا كَانَ هَذَا فَلا يَجُوزُ أَنْ يَخُصَّ بِالْقَبُولِ أَحَدَ الْمَعْنَيَيْنِ دُونَ الآخَرِ، بَلْ فَرَضَ الْعَمَلَ بِهِمَا مَعًا، وَصَحَّحَ هَذَا أَيْضًا أَمْرُهُ عَلَيْهِ السَّلامُ الْمُجْنِبَ بِالتَّيَمُّمِ بِالصَّعِيدِ وَالصَّلاةِ، ثُمَّ أَمْرُهُ عِنْدَ وُجُودِ الْمَاءِ بِالْغُسْلِ، فَصَحَّ مَا قُلْنَاهُ نَصًّا وَالْحَمْدُ لِلَّهِ.
__________
(1) - مسلم : المساجد ومواضع الصلاة (522).

وَالْمَوْضِعُ الثَّانِي: إنْ وَجَدَ الْمَاءَ بَعْدَ الصَّلاةِ أَيُعِيدُهَا أَمْ لا فَقَالَ سَعِيدُ بْنُ الْمُسَيِّبِ وَعَطَاءٌ وَطَاوُسٌ وَالشَّعْبِيُّ وَالْحَسَنُ وَأَبُو سَلَمَةَ بْنُ عَبْدِ الرَّحْمَنِ: إنَّهُ يُعِيدُ مَا دَامَ فِي الْوَقْتِ.
رُوِّينَاهُ مِنْ طَرِيقِ مَعْمَرٍ عَنْ سَعِيدِ بْنِ عَبْدِ الرَّحْمَنِ الْجُمَحِيِّ عَنْ أَبِي سَلَمَةَ، وَعَنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ عَنْ يُونُسَ عَنْ الْحَسَنِ، وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ عَبْدِ الْحَمِيدِ بْنِ جُبَيْرِ بْنِ شَيْبَةَ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، وَمِنْ طَرِيقِ وَكِيعٍ عَنْ زَكَرِيَّا بْنِ أَبِي زَائِدَةَ عَنْ الشَّعْبِيِّ، وَمِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ عَنْ لَيْثِ بْنِ أَبِي سُلَيْمٍ عَنْ عَطَاءٍ، وَمِنْ طَرِيقِ الْحَسَنِ بْنِ صَالِحٍ عَنْ الْعَلاءِ بْنِ الْمُسَيِّبِ عَنْ طَاوُسٍ.
وَقَالَ مَالِكٌ: الْمُسَافِرُ وَالْمَرِيضُ وَالْخَائِفُ يَتَيَمَّمُونَ فِي وَسَطِ الْوَقْتِ، فَإِنْ تَيَمَّمُوا وَصَلَّوْا ثُمَّ وَجَدُوا الْمَاءَ فِي الْوَقْتِ فَإِنَّ الْمُسَافِرَ لا يُعِيدُ، وَأَمَّا الْمَرِيضُ وَالْخَائِفُ فَيُعِيدَانِ الصَّلاةَ.
قَالَ عَلِيٌّ: أَمَّا قَوْلُ مَالِكٍ فَظَاهِرُ الْخَطَأِ فِي تَفْرِيقِهِ بَيْنَ الْمَرِيضِ وَالْخَائِفِ وَبَيْنَ الْمُسَافِرِ، لأَنَّ الْمَرِيضَ الَّذِي لا يَجِدُ الْمَاءَ مَأْمُورٌ بِالتَّيَمُّمِ وَالصَّلاةِ، كَمَا أُمِرَ بِهِ الْمُسَافِرُ فِي آيَةٍ وَاحِدَةٍ وَلا فَرْقَ.

وَأَمَّا الْمَرِيضُ وَالْخَائِفُ الْمُبَاحُ لَهُمَا التَّيَمُّمُ لِرَفْعِ الْحَرَجِ وَالْعُسْرِ فَكَذَلِكَ أَيْضًا، وَكُلُّ مَنْ ذَكَرْنَا، فَلَمْ يَأْتِ بِالْفَرْقِ بَيْنَ أَحَدٍ مِنْهُمْ فِي ذَلِكَ قُرْآنٌ وَلا سُنَّةٌ صَحِيحَةٌ وَلا سَقِيمَةٌ وَلا إجْمَاعٌ وَلا قَوْلُ صَاحِبٍ وَلا قِيَاسٌ وَلا رَأْيٌ لَهُ وَجْهٌ، نَعَمْ، وَلا نَعْلَمُ أَحَدًا قَالَ قَبْلَ مَالِكٍ، فَسَقَطَ هَذَا الْقَوْلُ جُمْلَةً وَلَمْ يَبْقَ إلا قَوْلُ مَنْ قَالَ: يُعِيدُ الْكُلَّ، وَقَوْلُ مَنْ قَالَ لا يُعِيدُ فَنَظَرْنَا، فَوَجَدْنَا كُلَّ مَنْ ذَكَرْنَا مَأْمُورًا بِالتَّيَمُّمِ بِنَصِّ الْقُرْآنِ، فَلَمَّا صَلَّوْا كَانُوا لا يَخْلُونَ مِنْ أَحَدِ وَجْهَيْنِ: إمَّا أَنْ يَكُونُوا صَلَّوْا كَمَا أُمِرُوا أَوْ لَمْ يُصَلُّوا كَمَا أُمِرُوا.
فَإِنْ قَالُوا لَمْ يُصَلُّوا كَمَا أُمِرُوا قُلْنَا لَهُمْ: فَهُمْ إذًا مَنْهِيُّونَ عَنْ التَّيَمُّمِ وَالصَّلاةِ ابْتِدَاءً لا بُدَّ مِنْ هَذِهِ وَهَذَا لا يَقُولُهُ أَحَدٌ، وَلَوْ قَالَهُ لَكَانَ مُخْطِئًا مُخَالِفًا لِلْقُرْآنِ وَالسُّنَنِ وَالإِجْمَاعِ، فَإِذْ قَدْ سَقَطَ هَذَا الْقِسْمُ بِيَقِينٍ فَلَمْ يَبْقَ إلا الْقِسْمُ الثَّانِي، وَهُوَ أَنَّهُمْ قَدْ صَلَّوْا كَمَا أُمِرُوا، فَإِذْ قَدْ صَلَّوْا كَمَا أُمِرُوا فَلا تَحِلُّ لَهُمْ إعَادَةُ صَلاةٍ وَاحِدَةٍ فِي يَوْمٍ مَرَّتَيْنِ، لِنَهْيِ رَسُولِ اللَّهِ - صلى الله عليه وسلم -.

حَدَّثَنَا بِذَلِكَ عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا أَبُو كَامِلٍ ثنا يَزِيدُ - يَعْنِي ابْنَ زُرَيْعٍ - ثنا حُسَيْنٌ - هُوَ الْمُعَلِّمُ عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ سُلَيْمَانَ بْنِ يَسَارٍ مَوْلَى مَيْمُونَةَ قَالَ: " أَتَيْتُ ابْنَ عُمَرَ عَلَى الْبَلاطِ وَهُمْ يُصَلُّونَ فَقَالَ: إنِّي سَمِعْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَقُولُ: لا تُصَلُّوا صَلاةً فِي يَوْمٍ مَرَّتَيْنِ " (1) فَسَقَطَ الأَمْرُ بِالإِعَادَةِ جُمْلَةً.
وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
وَالثَّالِثُ مَنْ رَأَى الْمَاءَ وَهُوَ فِي الصَّلاةِ، فَإِنَّ مَالِكًا وَالشَّافِعِيَّ وَأَحْمَدَ بْنَ حَنْبَلٍ وَأَبَا ثَوْرٍ وَدَاوُد.
قَالُوا: إنْ رَأَى الْمَاءَ وَهُوَ فِي الصَّلاةِ فَلْيَتَمَادَ عَلَى صَلاتِهِ وَلا يُعِيدُهَا وَلا تَنْتَقِضُ طَهَارَتُهُ بِذَلِكَ، وَإِنْ رَآهُ بَعْدَ الصَّلاةِ فَلْيَتَوَضَّأْ وَلْيَغْتَسِلْ وَلا بُدَّ، لا تُجْزِيهِ صَلاةٌ مُسْتَأْنَفَةٌ إلا بِذَلِكَ.
وَقَالَ أَبُو حَنِيفَةَ وَأَصْحَابُهُ وَسُفْيَانُ الثَّوْرِيُّ وَالأَوْزَاعِيُّ: سَوَاءٌ وَجَدَ الْمَاءَ فِي الصَّلاةِ أَوْ بَعْدَ الصَّلاةِ يَقْطَعُ الصَّلاةَ وَلا بُدَّ، وَيَتَوَضَّأُ أَوْ يَغْتَسِلُ وَيَبْتَدِيهَا، وَأَمَّا إنْ رَآهُ بَعْدَ الصَّلاةِ فَقَدْ تَمَّتْ صَلاتُهُ تِلْكَ، وَلا بُدَّ لَهُ مِنْ الطَّهَارَةِ بِالْمَاءِ لِمَا يَسْتَأْنِفُ لا تُجْزِيهِ صَلاةٌ يَسْتَأْنِفُهَا إلا بِذَلِكَ.
__________
(1) - أبو داود : الصلاة (579) ، أحمد (2/19).

قَالَ عَلِيٌّ: فَلَمَّا اخْتَلَفُوا نَظَرْنَا فِي ذَلِكَ، فَوَجَدْنَا حُجَّةَ مَنْ فَرَّقَ بَيْنَ وُجُودِ الْمَاءِ فِي الصَّلاةِ وَوُجُودِهِ بَعْدَ الصَّلاةِ - إنْ قَالُوا قَدْ دَخَلَ فِي الصَّلاةِ كَمَا أُمِرَ، فَلا يَجُوزُ لَهُ أَنْ يَنْقُضَهَا إلا بِنَصٍّ أَوْ إجْمَاعٍ.
قَالَ أَبُو مُحَمَّدٍ: لا نَعْلَمُ لَهُمْ حُجَّةً غَيْرَ هَذِهِ، وَلا مُتَعَلَّقَ لَهُمْ بِهَا، لأَنَّهُ - وَإِنْ كَانَ قَدْ دَخَلَ فِي الصَّلاةِ كَمَا أَمَرَهُ اللَّهُ تَعَالَى - فَلا يَخْلُو وُجُودُ الْمَاءِ مِنْ أَنْ يَكُونَ يَنْقُضُ الطَّهَارَةَ وَيُعِيدُهُ فِي حُكْمِ الْمُحْدِثِ أَوْ الْمُجْنِبِ، أَوْ يَكُونَ لا يَنْقُضُ الطَّهَارَةَ وَلا يُعِيدُهُ فِي حُكْمِ الْمُجْنِبِ أَوْ الْمُحْدِثِ.

فَإِنْ قَالُوا لا يَنْقُضُ الطَّهَارَةَ وَلا يُعِيدُهُ مُجْنِبًا وَلا مُحْدِثًا، فَهَذَا جَوَابُ أَبِي سُلَيْمَانَ وَأَصْحَابِنَا، قُلْنَا فَلا عَلَيْكُمْ، أَنْتُمْ مُقِرُّونَ بِأَنَّهُ مَعَ ذَلِكَ مُفْتَرَضٌ عَلَيْهِ الْغُسْلُ أَوْ الْوُضُوءُ مَتَى وَجَدَ الْمَاءَ بِلا خِلافٍ مِنْكُمْ، فَمِنْ قَوْلِهِمْ نَعَمْ، فَقُلْنَا لَهُمْ: فَهُوَ مَأْمُورٌ بِذَلِكَ فِي حِينِ وُجُودِهِ فِي الصَّلاةِ وَغَيْرِ الصَّلاةِ بِنَصِّ مَذْهَبِنَا وَمَذْهَبِكُمْ فِي الْبِدَارِ إلَى مَا أُمِرْنَا بِهِ فَإِنْ قَالُوا: لَيْسَ مَأْمُورًا بِذَلِكَ فِي الصَّلاةِ لِشُغْلِهِ بِهَا، قُلْنَا: هَذَا فَرْقٌ لا دَلِيلَ عَلَيْهِ، وَدَعْوَى بِلا بُرْهَانٍ، فَإِذْ هُوَ مَأْمُورٌ بِذَلِكَ فِي الصَّلاةِ وَغَيْرِ الصَّلاةِ فَقَدْ صَحَّ إذْ هُوَ مَأْمُورٌ بِذَلِكَ فِي الصَّلاةِ أَنَّ أَمْرَكُمْ بِالتَّمَادِي عَلَى تَرْكِ اسْتِعْمَالِ الْمَاءِ خَطَأٌ؛ لأَنَّهُ عَلَى أَصْلِكُمْ لا تُنْتَقَضُ بِذَلِكَ صَلاتُهُ، فَكَانَ اللازِمُ عَلَى أُصُولِكُمْ أَنْ يَسْتَعْمِلَ الْمَاءَ وَيَبْنِيَ عَلَى مَا مَضَى مِنْ صَلاتِهِ كَمَا تَقُولُونَ فِي الْمُحْدِثِ وَلا فَرْقَ، وَهُمْ لا يَقُولُونَ هَذَا فَسَقَطَ قَوْلُهُمْ.
وَأَمَّا الْمَالِكِيُّونَ وَالشَّافِعِيُّونَ فَجَوَابُهُمْ أَنَّ وُجُودَ الْمَاءِ يَنْقُضُ الطَّهَارَةَ وَيُعِيدُ التَّيَمُّمَ مُجْنِبًا وَمُحْدِثًا فِي غَيْرِ الصَّلاةِ، وَلا يَنْقُضُ الطَّهَارَةَ فِي الصَّلاةِ.

قَالَ عَلِيٌّ: فَكَانَ هَذَا قَوْلا ظَاهِرَ الْفَسَادِ وَدَعْوَى عَارِيَّةً عَنْ الدَّلِيلِ، وَمَا جَاءَ قَطُّ فِي قُرْآنٍ وَلا سُنَّةٍ وَلا فِي قِيَاسٍ وَلا فِي رَأْيٍ لَهُ وَجْهٌ أَنَّ شَيْئًا يَكُونُ حَدَثًا فِي غَيْرِ الصَّلاةِ وَلا يَكُونُ حَدَثًا فِي الصَّلاةِ وَالدَّعْوَى لا يَعْجِزُ عَنْهَا أَحَدٌ، وَهِيَ بَاطِلٌ مَا لَمْ يُصَحِّحْهَا بُرْهَانٌ مِنْ قُرْآنٍ أَوْ سُنَّةٍ، لا سِيَّمَا قَوْلُهُمْ: إنَّ وُجُودَ الْمُصَلِّي الْمَاءَ فِي حَالِ صَلاتِهِ لا يَنْقُضُ صَلاتَهُ، فَإِذَا سَلَّمَ اُنْتُقِضَتْ طَهَارَتُهُ بِالْوُجُودِ الَّذِي كَانَ فِي الصَّلاةِ، وَإِنْ لَمْ يَتَمَادَ ذَلِكَ الْوُجُودُ إلَى بَعْدِ الصَّلاةِ، فَهَذَا أَطْرَفُ مَا يَكُونُ شَيْءٌ يَنْقُضُ الطَّهَارَةَ إذَا عُدِمَ وَلا يَنْقُضُهَا إذَا وُجِدَ وَهُمْ قَدْ أَنْكَرُوا هَذَا بِعَيْنِهِ عَلَى أَبِي حَنِيفَةَ فِي قَوْلِهِ: إنَّ الْقَهْقَهَةَ تَنْقُضُ الْوُضُوءَ فِي الصَّلاةِ وَلا تَنْقُضُهَا فِي غَيْرِ الصَّلاةِ.
قَالَ عَلِيٌّ: فَإِذْ قَدْ ظَهَرَ أَيْضًا فَسَادُ هَذَا الْقَوْلِ فَقَدْ ذَكَرْنَا قَوْلَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إنَّ التُّرَابَ طَهُورٌ مَا لَمْ يُوجَدْ الْمَاءُ " فَصَحَّ أَنْ لا طَهَارَةَ تَصِحُّ بِتُرَابٍ مَعَ وُجُودِ الْمَاءِ إلا لِمَنْ أَجَازَهُ لَهُ النَّصُّ مِنْ الْمَرِيضِ الَّذِي عَلَيْهِ مِنْ اسْتِعْمَالِهِ حَرَجٌ، فَإِذْ ذَلِكَ كَذَلِكَ فَقَدْ صَحَّ بُطْلانُ طَهَارَةِ الْمُتَيَمِّمِ إذَا وَجَدَ الْمَاءَ فِي صَلاةٍ كَانَ أَوْ فِي غَيْرِ صَلاةٍ وَصَحَّ قَوْلُ سُفْيَانَ وَمَنْ وَافَقَهُ.

إلا أَنَّ أَبَا حَنِيفَةَ تَنَاقَضَ هَهُنَا فِي مَوْضِعَيْنِ، أَحَدُهُمَا أَنَّهُ يَرَى لِمَنْ أَحْدَثَ مَغْلُوبًا أَنْ يَتَوَضَّأَ وَيَبْنِيَ، وَهَذَا أَحْدَثَ مَغْلُوبًا، فَكَانَ الْوَاجِبُ عَلَى أَصْلِهِ أَنْ يَأْمُرَهُ بِأَنْ يَتَوَضَّأَ وَيَبْنِيَ، وَالثَّانِي: أَنَّهُ يَرَى السَّلامَ مِنْ الصَّلاةِ لَيْسَ فَرْضًا: وَأَنَّ مَنْ قَعَدَ فِي آخِرِ صَلاتِهِ مِقْدَارَ التَّشَهُّدِ فَقَدْ تَمَّتْ صَلاتُهُ، وَأَنَّهُ إنْ أَحْدَثَ عَامِدًا أَوْ نَاسِيًا فَقَدْ صَحَّتْ صَلاتُهُ وَلا إعَادَةَ عَلَيْهِ، ثُمَّ رَأَى هَهُنَا أَنَّهُ وَإِنْ قَعَدَ فِي آخِرِ صَلاتِهِ مِقْدَارَ التَّشَهُّدِ ثُمَّ وَجَدَ الْمَاءَ وَإِنْ لَمْ يُسَلِّمْ فَإِنَّ صَلاتَهُ تِلْكَ قَدْ بَطَلَتْ وَكَذَلِكَ طَهَارَتُهُ، وَعَلَيْهِ أَنْ يَتَطَهَّرَ وَيُعِيدَهَا أَبَدًا، وَهَذَا تَنَاقُضٌ فِي غَايَةِ الْقُبْحِ وَالْبُعْدِ عَنْ النُّصُوصِ وَالْقِيَاسِ وَسَدَادِ الرَّأْيِ، وَمَا عَلِمْنَا هَذِهِ التَّفَارِيقَ لأَحَدٍ قَبْلَ أَبِي حَنِيفَةَ.

مَسْأَلَةٌ الْمَرِيضُ الْمُبَاحُ لَهُ التَّيَمُّمُ مَعَ وُجُودِ الْمَاءِ
235 - مَسْأَلَةٌ: وَالْمَرِيضُ الْمُبَاحُ لَهُ التَّيَمُّمُ مَعَ وُجُودِ الْمَاءِ بِخِلافِ مَا ذَكَرْنَا، فَإِنَّ صِحَّتَهُ لا تَنْقُضُ طَهَارَتَهُ.
بُرْهَانُ ذَلِكَ أَنَّ الْخَبَرَ الَّذِي أَتْبَعْنَا إنَّمَا جَاءَ فِيمَنْ لَمْ يَجِدْ الْمَاءَ، فَهُوَ الَّذِي تُنْتَقَضُ طَهَارَتُهُ بِوُجُودِ الْمَاءِ، وَأَمَّا مَنْ أَمَرَهُ اللَّهُ تَعَالَى بِالتَّيَمُّمِ وَالصَّلاةِ مَعَ وُجُودِ الْمَاءِ فَإِنَّ وُجُودَ الْمَاءِ قَدْ صَحَّ يَقِينًا أَنَّهُ لا يَنْقُضُ طَهَارَتَهُ، بَلْ هِيَ صَحِيحَةٌ مَعَ وُجُودِ الْمَاءِ، فَإِذْ ذَاكَ كَذَلِكَ فَإِنَّ الصِّحَّةَ لَيْسَتْ حَدَثًا أَصْلا، إذْ لَمْ يَأْتِ بِأَنَّهَا حَدَثٌ لا قُرْآنٌ وَلا سُنَّةٌ فَإِنْ قَالُوا: قِسْنَا الْمَرِيضَ عَلَى الْمُسَافِرِ، قُلْنَا الْقِيَاسُ كُلُّهُ بَاطِلٌ، ثُمَّ لَوْ كَانَ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ؛ لأَنَّهُ قِيَاسُ الشَّيْءِ عَلَى ضِدِّهِ، وَهَذَا بَاطِلٌ عِنْدَ أَصْحَابِ الْقِيَاسِ وَهُوَ قِيَاسُ وَاجِدِ الْمَاءِ عَلَى عَادِمِهِ، وَقِيَاسُ مَرِيضٍ عَلَى صَحِيحٍ، وَهُمْ لا يَخْتَلِفُونَ أَنَّ أَحْكَامَهُمَا فِي الصَّلاةِ وَغَيْرِهَا تَخْتَلِفُ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
مَسْأَلَةٌ الْمُتَيَمِّمُ يُصَلِّي بِتَيَمُّمِهِ مَا شَاءَ مِنْ الصَّلَوَاتِ
236 - مَسْأَلَةٌ: وَالْمُتَيَمِّمُ يُصَلِّي بِتَيَمُّمِهِ مَا شَاءَ مِنْ الصَّلَوَاتِ الْفَرْضَ وَالنَّوَافِلَ مَا لَمْ يُنْتَقَضْ تَيَمُّمُهُ بِحَدَثٍ أَوْ بِوُجُودِ الْمَاءِ، وَأَمَّا الْمَرِيضُ فَلا يَنْقُضُ طَهَارَتَهُ بِالتَّيَمُّمِ إلا مَا يَنْقُضُ الطَّهَارَةَ مِنْ الأَحْدَاثِ فَقَطْ.
وَبِهَذَا يَقُولُ أَبُو حَنِيفَةَ وَسُفْيَانُ الثَّوْرِيُّ وَاللَّيْثُ بْنُ سَعْدٍ وَدَاوُد. وَرُوِّينَا أَيْضًا عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ يُونُسَ بْنِ عُبَيْدٍ عَنْ الْحَسَنِ قَالَ: يُصَلِّي الصَّلَوَاتِ كُلَّهَا بِتَيَمُّمٍ وَاحِدٍ مِثْلِ الْوُضُوءِ مَا لَمْ يُحْدِثْ.

وَعَنْ مَعْمَرٍ قَالَ: سَمِعْتُ الزُّهْرِيَّ يَقُولُ: التَّيَمُّمُ بِمَنْزِلَةِ الْمَاءِ. يَقُولُ يُصَلِّي بِهِ مَا لَمْ يُحْدِثْ. وَعَنْ قَتَادَةَ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ قَالَ: صَلِّ بِتَيَمُّمٍ وَاحِدٍ الصَّلَوَاتِ كُلَّهَا مَا لَمْ تُحْدِثْ، هُوَ بِمَنْزِلَةِ الْمَاءِ وَهُوَ قَوْلُ يَزِيدَ بْنِ هَارُونَ وَمُحَمَّدِ بْنِ عَلِيِّ بْنِ الْحُسَيْنِ وَغَيْرِهِمْ.
وَقَالَ مَالِكٌ: لا يُصَلَّى صَلاتَا فَرْضٍ بِتَيَمُّمٍ وَاحِدٍ، وَعَلَيْهِ أَنْ يَتَيَمَّمَ لِكُلِّ صَلاةٍ فَإِنْ تَيَمَّمَ وَتَطَوَّعَ بِرَكْعَتَيْ الْفَجْرِ أَوْ غَيْرِهِمَا فَلا بُدَّ لَهُ مِنْ أَنْ يَتَيَمَّمَ تَيَمُّمًا آخَرَ لِلْفَرِيضَةِ فَلَوْ تَيَمَّمَ ثُمَّ صَلَّى الْفَرِيضَةَ جَازَ لَهُ أَنْ يَتَنَفَّلَ بَعْدَهَا بِذَلِكَ التَّيَمُّمِ.
وَقَالَ الشَّافِعِيُّ: يَتَيَمَّمُ لِكُلِّ صَلاةِ فَرْضٍ وَلا بُدَّ، وَلَهُ أَنْ يَتَنَفَّلَ قَبْلَهَا وَبَعْدَهَا بِذَلِكَ التَّيَمُّمِ.
وَقَالَ شَرِيكٌ: يَتَيَمَّمُ لِكُلِّ صَلاةٍ.
وَرُوِيَ مِثْلُ قَوْلِ شَرِيكٍ عَنْ إبْرَاهِيمَ النَّخَعِيِّ وَالشَّعْبِيِّ وَرَبِيعَةَ وَقَتَادَةَ وَيَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، وَهُوَ قَوْلُ اللَّيْثِ بْنِ سَعْدٍ وَأَحْمَدَ وَإِسْحَاقَ.
وَقَالَ أَبُو ثَوْرٍ: يَتَيَمَّمُ لِكُلِّ وَقْتِ صَلاةِ فَرْضٍ إلا أَنَّهُ يُصَلِّي الْفَوَائِتَ مِنْ الْفُرُوضِ كُلِّهَا بِتَيَمُّمٍ وَاحِدٍ.

قَالَ عَلِيٌّ: أَمَّا قَوْلُ مَالِكٍ فَلا مُتَعَلَّقَ لَهُ بِحُجَّةٍ أَصْلا، لا بِقُرْآنٍ وَلا بِسُنَّةٍ صَحِيحَةٍ وَلا سَقِيمَةٍ وَلا بِقِيَاسٍ، وَلا يَخْلُو التَّيَمُّمُ مِنْ أَنْ يَكُونَ طَهَارَةً أَوْ لا طَهَارَةَ، فَإِنْ كَانَ طَهَارَةً فَيُصَلِّي بِطَهَارَتِهِ مَا لَمْ يُوجِبْ نَقْضَهَا قُرْآنٌ أَوْ سُنَّةٌ، وَإِنْ كَانَ لَيْسَ طَهَارَةً فَلا يَجُوزُ لَهُ أَنْ يُصَلِّيَ بِغَيْرِ طَهَارَةٍ.
وَقَالَ بَعْضُهُمْ: لَيْسَ طَهَارَةً تَامَّةً وَلَكِنَّهُ اسْتِبَاحَةٌ لِلصَّلاةِ.
قَالَ عَلِيٌّ: وَهَذَا بَاطِلٌ مِنْ وُجُوهٍ: أَحَدُهَا أَنَّهُ قَوْلٌ بِلا بُرْهَانٍ، وَمَا كَانَ هَكَذَا فَهُوَ بَاطِلٌ. وَالثَّانِي أَنَّهُ قَوْلٌ يُكَذِّبُهُ الْقُرْآنُ.
قَالَ اللَّهُ تَعَالَى: { فَتَيَمَّمُوا صَعِيدًا طَيِّبًا فَامْسَحُوا بِوُجُوهِكُمْ وَأَيْدِيكُمْ مِنْهُ مَا يُرِيدُ اللَّهُ لِيَجْعَلَ عَلَيْكُمْ مِنْ حَرَجٍ وَلَكِنْ يُرِيدُ لِيُطَهِّرَكُمْ } (1) فَنَصَّ تَعَالَى عَلَى أَنَّ التَّيَمُّمَ طَهَارَةٌ مِنْ اللَّهِ تَعَالَى.
وَالثَّالِثُ: أَنَّهُ تَنَاقُضٌ مِنْهُمْ لأَنَّهُمْ قَالُوا لَيْسَ طَهَارَةً تَامَّةً - وَلَكِنَّهُ اسْتِبَاحَةٌ لِلصَّلاةِ، وَهَذَا كَلامٌ يَنْقُضُ أَوَّلُهُ آخِرَهُ؛ لأَنَّ الاسْتِبَاحَةَ لِلصَّلاةِ لا تَكُونُ إلا بِطَهَارَةٍ، فَهُوَ إذَنْ طَهَارَةٌ لا طَهَارَةٌ.
__________
(1) - سورة المائدة آية : 6.

وَالرَّابِعُ أَنَّهُ هَبْكَ أَنَّهُ كَمَا قَالُوا اسْتِبَاحَةً لِلصَّلاةِ، فَمِنْ أَيْنَ لَهُمْ أَنْ لا يَسْتَبِيحُوا بِهَذِهِ الاسْتِبَاحَةِ الصَّلاةَ الثَّانِيَةَ كَمَا اسْتَبَاحُوا بِهِ الصَّلاةَ الأُولَى وَمِنْ أَيْنَ وَجَبَ أَنْ يَكُونَ اسْتِبَاحَةً لِلصَّلاةِ الأُولَى دُونَ أَنْ يَكُونَ اسْتِبَاحَةً لِلثَّانِيَةِ وَقَالُوا: إنَّ طَلَبَ الْمَاءِ يَنْقُضُ طَهَارَةَ الْمُتَيَمِّمِ وَعَلَيْهِ أَنْ يَطْلُبَ الْمَاءَ لِكُلِّ صَلاةٍ. قُلْنَا لَهُمْ: هَذَا بَاطِلٌ، أَوَّلُ ذَلِكَ إنَّ قَوْلَكُمْ، إنَّ طَلَبَ الْمَاءِ يَنْقُضُ طَهَارَةَ الْمُتَيَمِّمِ دَعْوَى كَاذِبَةٌ بِلا بُرْهَانٍ، وَثَانِيهِ أَنَّ قَوْلَكُمْ: أَنَّ عَلَيْهِ طَلَبُ الْمَاءِ لِكُلِّ صَلاةٍ بَاطِلٌ وَأَيَّ مَاءٍ يَطْلُبُ وَهُوَ قَدْ طَلَبَهُ وَأَيْقَنَ أَنَّهُ لا يَجِدُهُ ثُمَّ لَوْ كَانَ كَذَلِكَ، فَأَيَّ مَاءٍ يَطْلُبُهُ الْمَرِيضُ الْوَاجِدُ الْمَاءَ فَظَهَرَ فَسَادُ هَذَا الْقَوْلِ جُمْلَةً، لا سِيَّمَا قَوْلُ مَالِكٍ فِي بَقَاءِ الطَّهَارَةِ بَعْدَ الْفَرِيضَةِ لِلنَّوَافِلِ وَانْتِقَاضِ الطَّهَارَةِ بَعْدَ النَّافِلَةِ لِلْفَرِيضَةِ، وَبَعْدَ الْفَرِيضَةِ لِلْفَرِيضَةِ، وَطَلَبُ الْمَاءِ عَلَى قَوْلِهِمْ يَلْزَمُ لِلنَّافِلَةِ وَلا بُدَّ، كَمَا يَلْزَمُ لِلْفَرِيضَةِ، إذْ لا فَرْقَ فِي وُجُوبِ الطَّهَارَةِ لِلنَّافِلَةِ كَمَا تَجِبُ لِلْفَرِيضَةِ وَلا فَرْقَ، بِلا خِلافٍ بِهِ مِنْ أَحَدٍ مِنْ الأُمَّةِ وَإِنْ اخْتَلَفَتْ أَحْكَامُهَا فِي غَيْرِ ذَلِكَ، لا سِيَّمَا وَشَيْخُهُمْ الَّذِي قَلَّدُوهُ - مَالِكٌ - يَقُولُ فِي الْمُوَطَّأِ: لَيْسَ الْمُتَوَضِّئُ بِأَطْهَرَ مِنْ الْمُتَيَمِّمِ، وَمَنْ تَيَمَّمَ فَقَدْ فَعَلَ مَا أَمَرَهُ اللَّهُ تَعَالَى بِهِ.

وَأَمَّا قَوْلُ الشَّافِعِيِّ فَظَاهِرُ الْخَطَأِ أَيْضًا، لأَنَّهُ أَوْجَبَ تَجْدِيدَ التَّيَمُّمِ لِلْفَرِيضَةِ وَلَمْ يُوجِبْهُ لِلنَّافِلَةِ، وَهَذَا خَطَأٌ بِكُلِّ مَا ذَكَرْنَاهُ.
وَأَمَّا قَوْلُ أَبِي ثَوْرٍ فَظَاهِرُ الْخَطَأِ أَيْضًا، لأَنَّهُ جَعَلَ الطَّهَارَةَ بِالتَّيَمُّمِ تَصِحُّ بِبَقَاءِ وَقْتِ الصَّلاةِ وَتُنْتَقَضُ بِخُرُوجِ الْوَقْتِ وَمَا عَلِمْنَا فِي الأَحْدَاثِ خُرُوجَ وَقْتٍ أَصْلا، لا فِي قُرْآنٍ وَلا سُنَّةٍ، وَإِنَّمَا جَاءَ الأَمْرُ بِالْغُسْلِ فِي كُلِّ صَلاةِ فَرْضٍ أَوْ فِي الْجَمْعِ بَيْنَ الصَّلاتَيْنِ فِي الْمُسْتَحَاضَةِ، وَالْقِيَاسُ بَاطِلٌ، ثُمَّ لَوْ كَانَ حَقًّا لَكَانَ هَذَا مِنْهُ بَاطِلا، لأَنَّ قِيَاسَ الْمُتَيَمِّمِ عَلَى الْمُسْتَحَاضَةِ لَمْ يُوجِبْهُ شَبَهٌ بَيْنَهُمَا وَلا عِلَّةٌ جَامِعَةٌ، فَهُوَ بَاطِلٌ بِكُلِّ حَالٍ، فَحَصَلَتْ هَذِهِ الأَقْوَالُ دَعْوَى كُلَّهَا بِلا بُرْهَانٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
فَإِنْ قَالُوا إنَّ قَوْلَنَا هَذَا هُوَ قَوْلُ ابْنِ عَبَّاسٍ وَعَلِيٍّ وَابْنِ عُمَرَ وَعَمْرِو بْنِ الْعَاصِ
قُلْنَا أَمَّا الرِّوَايَةُ عَنْ ابْنِ عَبَّاسٍ فَسَاقِطَةٌ لأَنَّهَا مِنْ طَرِيقِ الْحَسَنِ بْنِ عُمَارَةَ وَهُوَ هَالِكٌ وَعَنْ رَجُلٍ لَمْ يُسَمَّ.
وَأَمَّا الرِّوَايَةُ عَنْ عَمْرِو بْنِ الْعَاصِ فَإِنَّمَا هِيَ عَنْ قَتَادَةَ عَنْ عَمْرِو بْنِ الْعَاصِ، وَقَتَادَةُ لَمْ يُولَدْ إلا بَعْدَ مَوْتِ عَمْرِو بْنِ الْعَاصِ، وَالرِّوَايَةُ فِي ذَلِكَ عَنْ عَلِيٍّ وَابْنِ عُمَرَ أَيْضًا لا تَصِحُّ، وَلَوْ صَحَّتْ لَمَا كَانَ فِي ذَلِكَ حُجَّةٌ، إذْ لَيْسَ فِي قَوْلِ أَحَدٍ حُجَّةٌ دُونَ رَسُولِ اللَّهِ - صلى الله عليه وسلم -.

وَأَيْضًا فَإِنَّ تَقْسِيمَ مَالِكٍ وَالشَّافِعِيِّ وَأَبِي ثَوْرٍ لَمْ يُرْوَ عَنْ أَحَدٍ مِمَّنْ ذَكَرْنَا، فَهُمْ مُخَالِفُونَ الصَّحَابَةَ الْمَذْكُورِينَ فِي كُلِّ ذَلِكَ، وَأَيْضًا فَقَدْ رُوِيَ نَحْوُ قَوْلِنَا عَنْ ابْنِ عَبَّاسٍ أَيْضًا، فَصَحَّ قَوْلُنَا وَبِاَللَّهِ التَّوْفِيقُ.
وَقَدْ قَالَ بَعْضُهُمْ: لَمَّا قَالَ اللَّهُ عَزَّ وَجَلَّ { يَا أَيُّهَا الَّذِينَ آَمَنُوا إِذَا قُمْتُمْ إِلَى الصَّلَاةِ فَاغْسِلُوا وُجُوهَكُمْ وَأَيْدِيَكُمْ } (1) إلَى قَوْلِهِ: { فَتَيَمَّمُوا صَعِيدًا طَيِّبًا } (2) قَالَ فَأَوْجَبَ عَزَّ وَجَلَّ الْوُضُوءَ عَلَى كُلِّ قَائِمٍ إلَى الصَّلاةِ، فَلَمَّا صَلَّى النَّبِيُّ - صلى الله عليه وسلم - الصَّلَوَاتِ بِوُضُوءٍ وَاحِدٍ خَرَجَ الْوُضُوءُ بِذَلِكَ عَنْ حُكْمِ الآيَةِ، وَبَقِيَ التَّيَمُّمُ عَلَى وُجُوبِهِ عَلَى كُلِّ قَائِمٍ لِلصَّلاةِ.
__________
(1) - سورة المائدة آية : 6.
(2) - سورة المائدة آية : 6.

قَالَ عَلِيٌّ - رضي الله عنه - وَهَذَا لَيْسَ كَمَا قَالُوا، لا سِيَّمَا الْمَالِكِيِّينَ وَالشَّافِعِيِّينَ الْمُبِيحِينَ لِلْقِيَامِ إلَى صَلاةِ النَّافِلَةِ بَعْدَ الْفَرِيضَةِ بِغَيْرِ إحْدَاثِ تَيَمُّمٍ وَلا إحْدَاثِ طَلَبٍ لِلْمَاءِ، فَلا مُتَعَلَّقَ لِهَاتَيْنِ الطَّائِفَتَيْنِ بِشَيْءٍ مِمَّا ذَكَرْنَا فِي هَذَا الْبَابِ، وَإِنَّمَا الْكَلامُ بَيْنَنَا وَبَيْنَ مَنْ قَالَ بِقَوْلِ شَرِيكٍ، فَنَقُولُ وَبِاَللَّهِ التَّوْفِيقُ: إنَّ الآيَةَ لا تُوجِبُ شَيْئًا مِمَّا ذَكَرْتُمْ، وَلَوْ أَوْجَبَتْ ذَلِكَ لأَوْجَبَتْ غُسْلَ الْجَنَابَةِ عَلَى كُلِّ قَائِمٍ إلَى الصَّلاةِ أَبَدًا، وَإِنَّمَا حُكْمُ الآيَةِ فِي إيجَابِ اللَّهِ تَعَالَى الْوُضُوءَ وَالتَّيَمُّمَ وَالْغُسْلَ إنَّمَا هُوَ عَلَى الْمُجْنِبِينَ وَالْمُحْدِثِينَ فَقَطْ، بِنَصِّ آخِرِ الآيَةِ الْمُبَيِّنِ لأَوَّلِهَا، لِقَوْلِ اللَّهِ تَعَالَى فِيهَا: { وَإِنْ كُنْتُمْ جُنُبًا فَاطَّهَّرُوا وَإِنْ كُنْتُمْ مَرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَاءَ أَحَدٌ مِنْكُمْ مِنَ الْغَائِطِ أَوْ لَامَسْتُمُ النِّسَاءَ فَلَمْ تَجِدُوا مَاءً فَتَيَمَّمُوا صَعِيدًا طَيِّبًا } (1) وَلا يَخْتَلِفُ اثْنَانِ مِنْ الأُمَّةِ فِي أَنَّ هَهُنَا حَذْفًا دَلَّ عَلَيْهِ الْعَطْفُ وَإِنَّ مَعْنَى الآيَةِ: وَإِنْ كُنْتُمْ مَرْضَى أَوْ عَلَى سَفَرٍ فَأَحْدَثْتُمْ أَوْ جَاءَ أَحَدٌ مِنْكُمْ مِنْ الْغَائِطِ، فَبَطَلَ مَا شَغَبُوا بِهِ.
__________
(1) - سورة المائدة آية : 6.

بَلْ لَوْ قَالَ قَائِلٌ إنَّ حُكْمَ تَجْدِيدِ الطَّهَارَةِ عِنْدَ الْقِيَامِ إلَى الصَّلاةِ إنَّمَا هُوَ بِنَصِّ الآيَةِ إنَّمَا هُوَ عَلَى مَنْ حُكْمُهُ الْوُضُوءُ لا عَلَى مَنْ حُكْمُهُ التَّيَمُّمُ، لَكَانَ أَحَقَّ بِظَاهِرِ الآيَةِ مِنْهُمْ، لأَنَّ اللَّهَ تَعَالَى لَمْ يَأْمُرْ قَطُّ بِالتَّيَمُّمِ فِي الآيَةِ إلا مَنْ كَانَ مُحْدِثًا فَقَطْ، لا كُلَّ قَائِمٍ إلَى الصَّلاةِ أَصْلا، وَهَذَا لا مَخْلَصَ لَهُمْ مِنْهُ أَلْبَتَّةَ، فَبَطَلَ تَعَلُّقُهُمْ فِي إيجَابِ تَجْدِيدِ التَّيَمُّمِ لِكُلِّ صَلاةٍ بِالآيَةِ وَصَارَتْ الآيَةُ مُوجِبَةً لِقَوْلِنَا، وَمُسْقِطَةً لِلتَّيَمُّمِ إلا عَمَّنْ كَانَ مُحْدِثًا فَقَطْ، وَأَنَّ التَّيَمُّمَ طَهَارَةٌ صَحِيحَةٌ بِنَصِّ الآيَةِ، فَإِذْ الآيَةُ مُوجِبَةٌ لِذَلِكَ فَقَدْ صَحَّ أَنَّهُ يُصَلِّي بِتَيَمُّمٍ وَاحِدٍ مَا شَاءَ الْمُصَلِّي مِنْ صَلَوَاتِ الْفَرْضِ فِي الْيَوْمِ وَاللَّيْلَةِ وَفِي أَكْثَرَ مِنْ ذَلِكَ وَمِنْ النَّافِلَةِ، مَا لَمْ يُحْدِثْ أَوْ يَجْنُبْ أَوْ يَجِدْ الْمَاءَ بِنَصِّ الآيَةِ نَفْسِهَا وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.

مَسْأَلَةٌ التَّيَمُّمُ جَائِزٌ قَبْلَ الْوَقْتِ وَفِي الْوَقْتِ
237 - مَسْأَلَةٌ: وَالتَّيَمُّمُ جَائِزٌ قَبْلَ الْوَقْتِ وَفِي الْوَقْتِ إذَا أَرَادَ أَنْ يُصَلِّيَ بِهِ نَافِلَةً أَوْ فَرْضًا كَالْوُضُوءِ وَلا فَرْقَ، لأَنَّ اللَّهَ تَعَالَى أَمَرَ بِالْوُضُوءِ وَالْغُسْلِ وَالتَّيَمُّمِ عِنْدَ الْقِيَامِ إلَى الصَّلاةِ، وَلَمْ يَقُلْ تَعَالَى إلَى صَلاةِ فَرْضٍ دُونَ النَّافِلَةِ، فَكُلُّ مُرِيدٍ صَلاةً فَالْفَرْضُ عَلَيْهِ أَنْ يَتَطَهَّرَ لَهَا بِالْغُسْلِ إنْ كَانَ جُنُبًا، وَبِالْوُضُوءِ أَوْ التَّيَمُّم إنْ كَانَ مُحْدِثًا، فَإِذْ ذَلِكَ كَذَلِكَ فَلا بُدَّ لِمُرِيدِ الصَّلاةِ مِنْ أَنْ يَكُونَ بَيْنَ تَطَهُّرِهِ وَبَيْنَ صَلاتِهِ مُهْلَةٌ مِنْ الزَّمَانِ، فَإِذْ لا يُمْكِنُ غَيْرُ ذَلِكَ فَمَنْ حَدَّ فِي قَدْرِ تِلْكَ الْمُهْلَةِ حَدًّا فَهُوَ مُبْطِلٌ، لأَنَّهُ يَقُولُ مِنْ ذَلِكَ مَا لَمْ يَأْتِ بِهِ قُرْآنٌ وَلا سُنَّةٌ وَلا إجْمَاعٌ وَلا قِيَاسٌ وَلا قَوْلُ صَاحِبٍ، فَإِذْ هَذَا كَمَا ذَكَرْنَا فَلا يَنْقُضُ الطَّهَارَةَ بِالْوُضُوءِ وَلا بِالتَّيَمُّمِ طُولُ تِلْكَ الْمُهْلَةِ وَلا قِصَرُهَا وَهَذَا فِي غَايَةِ الْبَيَانِ، وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
مَسْأَلَةٌ كَانَ فِي رَحْلِهِ مَاءٌ فَنَسِيَهُ فَتَيَمَّمَ وَصَلَّى
238 - مَسْأَلَةٌ: وَمَنْ كَانَ فِي رَحْلِهِ مَاءٌ فَنَسِيَهُ فَتَيَمَّمَ وَصَلَّى فَصَلاتُهُ تَامَّةٌ، لأَنَّ النَّاسِيَ غَيْرُ وَاجِدٍ لِلْمَاءِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ كَانَ فِي الْبَحْرِ وَالسَّفِينَةُ تَجْرِي وَأَرَادَ الصَّلاة
239 - مَسْأَلَةٌ: وَمَنْ كَانَ فِي الْبَحْرِ وَالسَّفِينَةُ تَجْرِي فَإِنْ كَانَ قَادِرًا عَلَى أَخْذِ مَاءِ الْبَحْرِ وَالتَّطَهُّرِ بِهِ لَمْ يُجْزِهِ غَيْرُ ذَلِكَ، فَإِنْ لَمْ يَقْدِرْ عَلَى أَخْذِهِ تَيَمَّمَ وَأَجْزَأَهُ.
رُوِّينَا عَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ وَعَبْدِ اللَّهِ بْنِ عُمَرَ بْنِ الْخَطَّابِ رَضِيَ اللَّهُ عَنْهُمْ أَنَّ مَاءَ الْبَحْرِ لا يُجْزِئُ الْوُضُوءَ بِهِ، وَأَنَّ حُكْمَ مَنْ لَمْ يَجِدْ غَيْرَهُ التَّيَمُّمُ.
وَرُوِّينَا عَنْ عُمَرَ - رضي الله عنه - الْوُضُوءَ بِمَاءِ الْبَحْرِ، وَهُوَ الصَّحِيحُ لِقَوْلِ اللَّهِ تَعَالَى: { فَلَمْ تَجِدُوا مَاءً فَتَيَمَّمُوا } (1) وَلِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " وَجُعِلَتْ تُرْبَتُهَا لَنَا طَهُورًا إذَا لَمْ نَجِدْ الْمَاءَ " (2) وَمَاءُ الْبَحْرِ مَاءٌ مُطْلَقٌ، فَإِنْ لَمْ يَقْدِرْ عَلَى أَخْذِ الْمَاءِ مِنْهُ فَهُوَ لا يَجِدُ مَاءً يَقْدِرُ عَلَى التَّطَهُّرِ بِهِ، فَفَرْضُهُ التَّيَمُّمُ.
مَسْأَلَةٌ لَمْ يَجِدْ إلا مَاءً يَخَافُ عَلَى نَفْسِهِ مِنْهُ
240-مَسْأَلَةٌ: وَكَذَلِكَ مَنْ كَانَ فِي سَفَرٍ أَوْ حَضَرٍ وَهُوَ صَحِيحٌ أَوْ مَرِيضٌ فَلَمْ يَجِدْ إلا مَاءً يَخَافُ عَلَى نَفْسِهِ مِنْهُ الْمَوْتَ أَوْ الْمَرَضَ، وَلا يَقْدِرُ عَلَى تَسْخِينِهِ إلا حَتَّى يَخْرُجَ الْوَقْتُ، فَإِنَّهُ يَتَيَمَّمُ وَيُصَلِّي، لأَنَّهُ لا يَجِدُ مَاءً يَقْدِرُ عَلَى التَّطَهُّرِ بِهِ.
__________
(1) - سورة المائدة آية : 6.
(2) - مسلم : المساجد ومواضع الصلاة (522).

مَسْأَلَةٌ لَيْسَ عَلَى مَنْ لا مَاءَ مَعَهُ أَنْ يَشْتَرِيَهُ لِلْوُضُوءِ وَلا لِلْغُسْلِ
241 - مَسْأَلَةٌ: وَلَيْسَ عَلَى مَنْ لا مَاءَ مَعَهُ أَنْ يَشْتَرِيَهُ لِلْوُضُوءِ وَلا لِلْغُسْلِ، لا بِمَا قَلَّ وَلا بِمَا كَثُرَ، فَإِنْ اشْتَرَاهُ لَمْ يُجْزِهِ الْوُضُوءُ بِهِ وَلا الْغُسْلُ وَفَرْضُهُ التَّيَمُّمُ، وَلَهُ أَنْ يَشْتَرِيَهُ لِلشُّرْبِ إنْ لَمْ يُعْطَهُ بِلا ثَمَنٍ، وَأَنْ يَطْلُبَهُ لِلْوُضُوءِ فَذَلِكَ لَهُ.
وَلَيْسَ ذَلِكَ عَلَيْهِ فَإِنْ وُهِبَ لَهُ تَوَضَّأَ بِهِ وَلا بُدَّ، وَلا يُجْزِيهِ غَيْرُ ذَلِكَ.
بُرْهَانُ ذَلِكَ " نَهْيُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - عَنْ بَيْعِ الْمَاءِ " (1).
وَرُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ: حَدَّثَنَا أَحْمَدُ بْنُ عُثْمَانَ النَّوْفَلِيُّ ثنا أَبُو عَاصِمٍ الضَّحَّاكُ بْنُ مَخْلَدٍ ثنا ابْنُ جُرَيْجٍ أَخْبَرَنِي زِيَادُ بْنُ سَعْدٍ أَخْبَرَنِي هِلالُ بْنُ أُسَامَةَ أَنَّ أَبَا سَلَمَةَ بْنَ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ أَخْبَرَهُ أَنَّهُ سَمِعَ أَبَا هُرَيْرَةَ يَقُولُ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " لا يُبَاعُ فَضْلُ الْمَاءِ لِيُبَاعَ بِهِ الْكَلأُ " (2).
__________
(1) - الترمذي : الْبُيُوعِ (1271) ، النسائي : البيوع (4661) ، أبو داود : البيوع (3478) ، ابن ماجه : الأحكام (2476) ، أحمد (3/417) ، الدارمي : البيوع (2612).
(2) - البخاري : المساقاة (2353) ، مسلم : المساقاة (1566) ، ابن ماجه : الأحكام (2478) ، أحمد (2/244 ،2/273 ،2/309 ،2/463 ،2/494).

حَدَّثَنَا حَمَامٌ ثنا عِيسَى بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثنا أَحْمَدُ بْنُ زُهَيْرِ بْنِ حَرْبٍ ثنا أَبِي عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ عَنْ عَمْرِو بْنِ دِينَارٍ أَخْبَرَهُ أَبُو الْمِنْهَالِ أَنَّ إيَاسَ بْنَ عَبْدٍ قَالَ لِرَجُلٍ: لا تَبِعْ الْمَاءَ، فَإِنَّ " رَسُولَ اللَّهِ - صلى الله عليه وسلم - نَهَى عَنْ بَيْعِ الْمَاءِ " وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ: ثنا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ أَبِي الْمِنْهَالِ " عَنْ إيَاسِ بْنِ عَبْدٍ الْمُزَنِيِّ - وَرَأَى نَاسًا يَبِيعُونَ الْمَاءَ - فَقَالَ لا تَبِيعُوا الْمَاءَ، فَإِنِّي سَمِعْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - نَهَى أَنْ يُبَاعَ " (1).
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ: حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ ثنا أَبُو إِسْحَاقَ عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أُمِّهِ عَمْرَةَ بِنْتِ عَبْدِ الرَّحْمَنِ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ " نَهَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَنْ نَمْنَعَ نَقْعَ الْبِئْرِ يَعْنِي فَضْلَ الْمَاءِ " (2) هَكَذَا فِي الْحَدِيثِ تَفْسِيرُهُ. وَرُوِّينَاهُ أَيْضًا مُسْنَدًا مِنْ طَرِيقِ جَابِرٍ، فَهَؤُلاءِ أَرْبَعَةٌ مِنْ الصَّحَابَةِ، فَهُوَ نَقْلُ تَوَاتُرٍ لا تَحِلُّ مُخَالَفَتُهُ.
قَالَ عَلِيٌّ: وَقَدْ تَقَصَّيْتُ الْكَلامَ فِي هَذَا فِي مَسْأَلَةِ الْمَنْعِ مِنْ بَيْعِ الْمَاءِ فِي كِتَابِ الْبُيُوعِ مِنْ دِيوَانِنَا هَذَا. وَالْحَمْدُ لِلَّهِ.
__________
(1) - الترمذي : البيوع (1271) ، النسائي : البيوع (4661) ، أبو داود : البيوع (3478) ، ابن ماجه : الأحكام (2476) ، أحمد (4/137) ، الدارمي : البيوع (2612).
(2) - ابن ماجه : الأحكام (2479) ، أحمد (6/139) ، مالك : الأقضية (1460).

قَالَ أَبُو مُحَمَّدٍ: فَإِذْ نَهَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - عَنْ بَيْعِهِ فَبَيْعُهُ حَرَامٌ، وَإِذْ هُوَ كَذَلِكَ فَأَخْذُهُ بِالْبَيْعِ أَخْذٌ بِالْبَاطِلِ، وَإِذْ هُوَ مَأْخُوذٌ بِالْبَاطِلِ فَهُوَ غَيْرُ مُتَمَلِّكَ لَهُ، وَإِذْ هُوَ غَيْرُ مُتَمَلِّكٍ لَهُ فَلا يَحِلُّ اسْتِعْمَالُهُ لَهُ، لِقَوْلِ اللَّهِ تَعَالَى: { وَلَا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ } (1) وَلِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ " (2) فَإِذَا لَمْ يَجِدْهُ إلا بِوَجْهٍ حَرَامٍ - مِنْ غَصْبٍ أَوْ بَيْعٍ مُحَرَّمٍ - فَهُوَ غَيْرُ وَاجِدٍ الْمَاءَ، وَإِذَا لَمْ يَجِدْ الْمَاءَ فَفَرْضُهُ التَّيَمُّمُ.
وَأَمَّا ابْتِيَاعُهُ لِلشُّرْبِ فَهُوَ مُضْطَرٌّ إلَى ذَلِكَ، وَالثَّمَنُ حَرَامٌ عَلَى الْبَائِعِ، لأَنَّهُ أَخَذَهُ بِغَيْرِ حَقٍّ، وَمَنْعُ فَضْلِ الْمَاءِ هُوَ مُحَرَّمٌ عَلَيْهِ ذَلِكَ.
__________
(1) - سورة البقرة آية : 188.
(2) - البخاري : الْعِلْمِ (105) ، مسلم : القسامة والمحاربين والقصاص والديات (1679) ، الدارمي : المناسك (1916).

وَأَمَّا اسْتِيهَابُهُ الْمَاءَ فَلَمْ يَأْتِ بِذَلِكَ إيجَابٌ وَلا جَاءَ عَنْهُ مَنْعٌ فَهُوَ مُبَاحٌ، قَالَ عَلَيْهِ السَّلامُ: " دَعُونِي مَا تَرَكْتُكُمْ فَإِذَا أَمَرْتُكُمْ بِشَيْءٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ وَإِذَا نَهَيْتُكُمْ عَنْ شَيْءٍ فَدَعُوهُ " (1) أَوْ كَمَا قَالَ عَلَيْهِ السَّلامُ، فَإِذَا مَلَكَهُ بِهِبَةٍ فَقَدْ مَلَكَهُ بِحَقٍّ، فَوَاجِبٌ عَلَيْهِ اسْتِعْمَالُهُ فِي الطَّهَارَةِ وَبِاَللَّهِ التَّوْفِيقُ.
وَقَدْ اخْتَلَفَ النَّاسُ فِي هَذَا فَقَالَ الأَوْزَاعِيُّ وَالشَّافِعِيُّ وَإِسْحَاقُ: عَلَيْهِ أَنْ يَشْتَرِيَ الْمَاءَ لِلْوُضُوءِ بِثَمَنِهِ، فَإِنْ طُلِبَ مِنْهُ أَكْثَرُ مِنْ ثَمَنِهِ، تَيَمَّمَ وَلَمْ يَشْتَرِهِ.
وَقَالَ أَبُو حَنِيفَةَ لا يَشْتَرِيهِ بِثَمَنٍ كَثِيرٍ.
وَقَالَ مَالِكٌ: إنْ كَانَ قَلِيلَ الدَّرَاهِمِ وَلَمْ يَجِدْ الْمَاءَ إلا بِثَمَنٍ غَالٍ تَيَمَّمَ، وَإِنْ كَانَ كَثِيرَ الْمَالِ اشْتَرَى مَا لَمْ يَشِطُّوا عَلَيْهِ فِي الثَّمَنِ، وَهُوَ قَوْلُ أَحْمَدَ.
وَقَالَ الْحَسَنُ الْبَصْرِيُّ: يَشْتَرِيهِ وَلَوْ بِمَالِهِ كُلِّهِ. قَالَ أَبُو مُحَمَّدٍ: إنْ كَانَ وَاجِدُهُ بِالثَّمَنِ - وَاجِدًا لِلْمَاءِ - فَالْحُكْمُ مَا قَالَهُ الْحَسَنُ، وَإِنْ كَانَ غَيْرَ وَاجِدٍ فَالْقَوْلُ قَوْلُنَا، وَأَمَّا التَّقْسِيمُ فِي ابْتِيَاعِهِ مَا لَمْ يَغْلِ عَلَيْهِ فِيهِ، وَتَرَكَهُ إنْ غُولِي بِهِ، فَلا دَلِيلَ عَلَى صِحَّةِ هَذَا الْقَوْلِ، وَكُلُّ مَا دَعَتْ إلَيْهِ ضَرُورَةٌ فَلَيْسَ غَالِيًا بِشَيْءٍ أَصْلا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - البخاري : الاعتصام بالكتاب والسنة (7288) ، مسلم : الْحَجِّ (1337) ، الترمذي : العلم (2679) ، النسائي : مناسك الحج (2619) ، ابن ماجه : المقدمة (2) ، أحمد (2/508).

مَسْأَلَةٌ مَعَهُ مَاءٌ يَسِيرٌ يَكْفِيهِ لِشُرْبِهِ فَقَطْ وَأَرَادَ الصَّلاة
242 - مَسْأَلَةٌ: وَمَنْ كَانَ مَعَهُ مَاءٌ يَسِيرٌ يَكْفِيهِ لِشُرْبِهِ فَقَطْ فَفَرْضُهُ التَّيَمُّمُ لِقَوْلِ اللَّهِ تَعَالَى: { وَلَا تَقْتُلُوا أَنْفُسَكُمْ } (1).
مَسْأَلَةٌ مَعَهُ مَاءٌ يَسِيرٌ يَكْفِيهِ لِلْوُضُوءِ وَهُوَ جُنُبٌ
243 - مَسْأَلَةٌ: وَمَنْ كَانَ مَعَهُ مَاءٌ يَسِيرٌ يَكْفِيهِ لِلْوُضُوءِ وَهُوَ جُنُبٌ تَيَمَّمَ لِلْجَنَابَةِ وَتَوَضَّأَ بِالْمَاءِ، لا يُبَالِي أَيَّهُمَا قَدَّمَ، لا يُجْزِيهِ غَيْرُ ذَلِكَ، لأَنَّهُمَا فَرْضَانِ مُتَغَايِرَانِ، وَإِذْ هُمَا كَذَلِكَ فَلا يَنُوبُ أَحَدٌ عَنْ الآخَرِ عَلَى مَا قَدَّمْنَا، وَهُوَ قَادِرٌ عَلَى أَنْ يُؤَدِّيَ أَحَدَهُمَا بِكَمَالِهِ بِالْمَاءِ، فَلا يُجْزِيهِ إلا ذَلِكَ، وَيُؤَدِّي الآخَرَ بِالتَّيَمُّمِ أَيْضًا كَمَا أُمِرَ.
244 - مَسْأَلَةٌ: فَلَوْ فَضَلَ لَهُ مِنْ الْمَاءِ يَسِيرٌ فَلَوْ اسْتَعْمَلَهُ فِي بَعْضِ أَعْضَائِهِ ذَهَبَ وَلَمْ يُمْكِنْهُ أَنْ يَعُمَّ بِهِ سَائِرَ أَعْضَائِهِ، فَفَرْضُهُ غَسْلُ مَا أَمْكَنَهُ وَالتَّيَمُّمُ، وَقَالَ الشَّافِعِيُّ يَغْسِلُ بِهِ أَيَّ أَعْضَائِهِ شَاءَ وَيَتَيَمَّمُ.
قَالَ عَلِيٌّ: قَالَ أَصْحَابُنَا: وَهَذَا خَطَأٌ، لأَنَّهُ غَيْرُ عَاجِزٍ عَنْ سَائِرِ أَعْضَائِهِ.
بِمَنْعٍ مِنْهَا فَيُجْزِيهِ تَطْهِيرُ بَعْضِهَا: وَلَكِنَّهُ عَاجِزٌ عَنْ تَطْهِيرِ مَا أُمِرَ بِتَطْهِيرِهِ بِالْمَاءِ، وَمَنْ هَذِهِ صِفَتُهُ فَالْفَرْضُ عَلَيْهِ التَّيَمُّمُ وَلا بُدَّ، بِتَعْوِيضِ اللَّهِ تَعَالَى الصَّعِيدَ مِنْ الْمَاءِ إذَا لَمْ يُوجَدْ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة النساء آية : 29.

قَالَ أَبُو مُحَمَّدٍ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ " (1) وَهَذَا مُسْتَطِيعٌ لأَنْ يَأْتِيَ بِبَعْضِ وُضُوئِهِ أَوْ بِبَعْضِ غُسْلِهِ، غَيْرُ مُسْتَطِيعٍ عَلَى بَاقِيهِ، فَفَرْضٌ عَلَيْهِ أَنْ يَأْتِيَ مِنْ الْغُسْلِ بِمَا يَسْتَطِيعُ فِي الأَوَّلِ، فَالأَوَّلُ مِنْ أَعْضَاءِ الْوُضُوءِ وَأَعْضَاءِ الْغُسْلِ حَيْثُ بَلَغَ، فَإِذَا نَفِدَ لَزِمَهُ التَّيَمُّمُ لِبَاقِي أَعْضَائِهِ وَلا بُدَّ، لأَنَّهُ غَيْرُ وَاجِدٍ لِلْمَاءِ فِي تَطْهِيرِهَا، فَالْوَاجِبُ عَلَيْهِ تَعْوِيضُ التُّرَابِ كَمَا أَمَرَهُ اللَّهُ تَعَالَى، فَلَوْ كَانَ بَعْضُ أَعْضَائِهِ ذَاهِبًا أَوْ لا يَقْدِرُ عَلَى مَسِّهِ الْمَاءَ لِجُرْحٍ أَوْ كَسْرٍ سَقَطَ حُكْمُهُ، قَلَّ أَوْ كَثُرَ، وَأَجْزَأَهُ غَسْلُ مَا بَقِيَ، لأَنَّهُ وَاجِدٌ لِلْمَاءِ عَاجِزٌ عَنْ تَطْهِيرِ الأَعْضَاءِ، وَلَيْسَ مِنْ أَهْلِ التَّيَمُّمِ لِوُجُودِهِ الْمَاءَ وَسَقَطَ عَنْهُ مَا عَجَزَ عَنْهُ لِقَوْلِ اللَّهِ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (2) وَبِاَللَّهِ التَّوْفِيقُ.
__________
(1) - البخاري : الاعتصام بالكتاب والسنة (7288) ، مسلم : الحج (1337) ، النسائي : مناسك الحج (2619) ، ابن ماجه : المقدمة (2) ، أحمد (2/247).
(2) - سورة البقرة آية : 286.

مَسْأَلَةٌ أَجْنَبَ وَلا مَاءَ مَعَهُ
245 - مَسْأَلَةٌ: فَمَنْ أَجْنَبَ وَلا مَاءَ مَعَهُ فَلا بُدَّ لَهُ مِنْ أَنْ يَتَيَمَّمَ تَيَمُّمَيْنِ، يَنْوِي بِأَحَدِهِمَا تَطْهِيرَ الْجَنَابَةِ وَبِالآخِرِ الْوُضُوءَ، وَلا يُبَالِي أَيَّهُمَا قَدَّمَ.
بُرْهَانُ ذَلِكَ أَنَّهُمَا عَمَلانِ مُتَغَايِرَانِ كَمَا قَدَّمْنَا، فَلا يُجْزِئُ عَمَلٌ وَاحِدٌ عَنْ عَمَلَيْنِ مُفْتَرَضَيْنِ إلا بِأَنْ يَأْتِيَ نَصٌّ بِأَنَّهُ يُجْزِئُ عَنْهُمَا، وَالنَّصُّ قَدْ جَاءَ بِأَنَّ غَسْلَ أَعْضَاءِ الْوُضُوءِ يُجْزِئُ عَنْ ذَلِكَ وَعَنْ غَسْلِهَا فِي غُسْلِ الْجَنَابَةِ فَصِرْنَا إلَى ذَلِكَ، وَلَمْ يَأْتِ هَهُنَا نَصٌّ بِأَنَّ تَيَمُّمًا وَاحِدًا يُجْزِئُ عَنْ الْجَنَابَةِ وَعَنْ الْوُضُوءِ: وَكَذَلِكَ لَوْ أَجْنَبَتْ الْمَرْأَةُ ثُمَّ حَاضَتْ ثُمَّ طَهُرَتْ يَوْمَ جُمُعَةٍ وَهِيَ مُسَافِرَةٌ وَلا مَاءَ مَعَهَا فَلا بُدَّ لَهَا مِنْ أَرْبَعِ تَيَمُّمَاتٍ: تَيَمُّمٌ لِلْحَيْضِ وَتَيَمُّمٌ لِلْجَنَابَةِ وَتَيَمُّمٌ لِلْوُضُوءِ وَتَيَمُّمٌ لِلْجُمُعَةِ لِمَا ذَكَرْنَاهُ، فَإِنْ كَانَتْ قَدْ غَسَّلَتْ مَيِّتًا فَتَيَمُّمٌ خَامِسٌ، وَالْبُرْهَانُ فِي ذَلِكَ قَدْ ذَكَرْنَاهُ فِي الْغُسْلِ وَاجْتِمَاعِ وُجُوهِهِ الْمُوجِبَةِ لَهُ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ كَانَ مَحْبُوسًا أَوْ مَصْلُوبًا بِحَيْثُ لا يَجِدُ تُرَابًا وَلا مَاءً وَجَاءَتْ الصَّلاةُ
246 - مَسْأَلَةٌ: وَمَنْ كَانَ مَحْبُوسًا فِي حَضَرٍ أَوْ سَفَرٍ بِحَيْثُ لا يَجِدُ تُرَابًا وَلا مَاءً أَوْ كَانَ مَصْلُوبًا وَجَاءَتْ الصَّلاةُ فَلْيُصَلِّ كَمَا هُوَ وَصَلاتُهُ تَامَّةٌ وَلا يُعِيدُهَا، سَوَاءٌ وَجَدَ الْمَاءَ فِي الْوَقْتِ أَوْ لَمْ يَجِدْهُ إلا بَعْدَ الْوَقْتِ.
بُرْهَانُ ذَلِكَ قَوْلُ اللَّهِ تَعَالَى: { فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ } (1) وقَوْله تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (2) وَقَوْلُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ " (3) وقَوْله تَعَالَى: { وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إِلَّا مَا اضْطُرِرْتُمْ إِلَيْهِ } (4) فَصَحَّ بِهَذِهِ النُّصُوصِ أَنَّهُ لا يَلْزَمُنَا مِنْ الشَّرَائِعِ إلا مَا اسْتَطَعْنَا، وَأَنَّ مَا لَمْ نَسْتَطِعْهُ فَسَاقِطٌ عَنَّا، وَصَحَّ أَنَّ اللَّهَ تَعَالَى حَرَّمَ عَلَيْنَا تَرْكَ الْوُضُوءِ أَوْ التَّيَمُّمِ لِلصَّلاةِ إلا أَنْ نُضْطَرَّ إلَيْهِ، وَالْمَمْنُوعُ مِنْ الْمَاءِ وَالتُّرَابِ مُضْطَرٌّ إلَى مَا حُرِّمَ عَلَيْهِ مِنْ تَرْكِ التَّطَهُّرِ بِالْمَاءِ أَوْ التُّرَابِ، فَسَقَطَ عَنَّا تَحْرِيمُ ذَلِكَ عَلَيْهِ، وَهُوَ قَادِرٌ عَلَى الصَّلاةِ بِتَوْفِيَتِهَا أَحْكَامَهَا وَبِالإِيمَانِ، فَبَقِيَ عَلَيْهِ مَا قَدَرَ عَلَيْهِ، فَإِذَا صَلَّى كَمَا ذَكَرْنَا فَقَدْ صَلَّى كَمَا أَمَرَهُ اللَّهُ تَعَالَى، وَمَنْ صَلَّى كَمَا أَمَرَهُ اللَّهُ تَعَالَى فَلا شَيْءَ عَلَيْهِ، وَالْمُبَادَرَةُ إلَى الصَّلاةِ فِي أَوَّلِ الْوَقْتِ أَفْضَلُ لِمَا ذَكَرْنَا قَبْلُ.
وَقَالَ أَبُو حَنِيفَةَ وَسُفْيَانُ الثَّوْرِيُّ وَالأَوْزَاعِيُّ فِيمَنْ هَذِهِ صِفَتُهُ: لا يُصَلِّي حَتَّى يَجِدَ الْمَاءَ مَتَى وَجَدَهُ.
__________
(1) - سورة التغابن آية : 16.
(2) - سورة البقرة آية : 286.
(3) - البخاري : الاعتصام بالكتاب والسنة (7288) ، مسلم : الحج (1337) ، النسائي : مناسك الحج (2619) ، ابن ماجه : المقدمة (2) ، أحمد (2/247).
(4) - سورة الأنعام آية : 119.

قَالَ أَبُو حَنِيفَةَ: فَإِنْ قَدَرَ عَلَى التَّيَمُّمِ تَيَمَّمَ وَصَلَّى، ثُمَّ إذَا وَجَدَ الْمَاءَ أَعَادَ وَلا بُدَّ مَتَى وَجَدَهُ، وَإِنْ خَشِيَ الْمَوْتَ مِنْ الْبَرْدِ تَيَمَّمَ وَصَلَّى وَأَجْزَأَهُ.
وَقَالَ أَبُو يُوسُفَ وَمُحَمَّدُ بْنُ الْحَسَنِ وَالشَّافِعِيُّ: يُصَلِّي كَمَا هُوَ، فَإِذَا وَجَدَ الْمَاءَ أَعَادَ مَتَى وَجَدَهُ، فَإِنْ قَدَرَ فِي الْمِصْرِ عَلَى التُّرَابِ تَيَمَّمَ وَصَلَّى، وَأَعَادَ أَيْضًا وَلا بُدَّ إذَا وَجَدَ الْمَاءَ.
وَقَالَ زُفَرُ فِي الْمَحْبُوسِ فِي الْمِصْرِ بِحَيْثُ لا يَجِدُ مَاءً وَلا تُرَابًا أَوْ بِحَيْثُ يَجِدُ التُّرَابَ: إنَّهُ لا يُصَلِّي أَصْلا حَتَّى يَجِدَ الْمَاءَ، لا بِتَيَمُّمٍ وَلا بِلا تَيَمُّمٍ، فَإِذَا وَجَدَ الْمَاءَ تَوَضَّأَ وَصَلَّى تِلْكَ الصَّلَوَاتِ، وَقَالَ بَعْضُ أَصْحَابِنَا: لا يُصَلِّي وَلا يُعِيدُ، وَقَالَ أَبُو ثَوْرٍ: يُصَلِّي كَمَا هُوَ وَلا يُعِيدُ.
قَالَ عَلِيٌّ: أَمَّا قَوْلُ أَبِي حَنِيفَةَ فَظَاهِرُ التَّنَاقُضِ، لأَنَّهُ لا يُجِيزُ الصَّلاةَ بِالتَّيَمُّمِ فِي الْمِصْرِ لِغَيْرِ الْمَرِيضِ وَخَائِفِ الْمَوْتِ، كَمَا لا يُجِيزُ لَهُ الصَّلاةَ بِغَيْرِ الْوُضُوءِ وَالتَّيَمُّمِ وَلا فَرْقَ، ثُمَّ فَرَّقَ بَيْنَهُمَا - وَكِلاهُمَا عِنْدَهُ لا تُجْزِيهِ صَلاتُهُ - فَأَمَرَ أَحَدَهُمَا بِأَنْ يُصَلِّيَ صَلاةً لا تُجْزِيهِ، وَأَمَرَ الآخَرَ بِأَنْ لا يُصَلِّيَهَا، وَهَذَا خَطَأٌ لا خَفَاءَ بِهِ، فَسَقَطَ هَذَا الْقَوْلُ سُقُوطًا لا خَفَاءَ بِهِ، وَمَا لَهُ حُجَّةٌ أَصْلا يُمْكِنُ أَنْ يَتَعَلَّقَ بِهَا.

وَأَمَّا قَوْلُ أَبِي يُوسُفَ وَمُحَمَّدٍ فَخَطَأٌ، لأَنَّهُمَا أَمَرَاهُ بِصَلاةٍ لا تُجْزِيهِ وَلا لَهَا مَعْنَى، فَهِيَ بَاطِلٌ، وَقَدْ قَالَ اللَّهُ تَعَالَى: { وَلَا تُبْطِلُوا أَعْمَالَكُمْ } (1)
وَأَمَّا قَوْلُ زُفَرَ فَخَطَأٌ أَيْضًا، لأَنَّهُ أَمَرَهُ بِأَنْ لا يُصَلِّيَ فِي الْوَقْتِ الَّذِي أَمَرَ اللَّهُ تَعَالَى بِالصَّلاةِ فِيهِ، وَأَمَرَهُ أَنْ يُصَلِّيَ فِي الْوَقْتِ الَّذِي نَهَاهُ اللَّهُ تَعَالَى عَنْ تَأْخِيرِهِ الصَّلاةَ إلَيْهِ، وَقَدْ أَمَرَهُ اللَّهُ تَعَالَى بِالصَّلاةِ فِي وَقْتِهَا أَوْكَدَ أَمْرٍ وَأَشَدَّهُ، قَالَ اللَّهُ تَعَالَى: { فَإِنْ تَابُوا وَأَقَامُوا الصَّلَاةَ وَآَتَوُا الزَّكَاةَ فَخَلُّوا سَبِيلَهُمْ } (2) فَلَمْ يَأْمُرْ تَعَالَى بِتَخْلِيَةِ سَبِيلِ الْكَافِرِ حَتَّى يَتُوبَ مِنْ الْكُفْرِ وَيُقِيمَ الصَّلاةَ وَيُؤْتِيَ الزَّكَاةَ، فَلا يَحِلُّ تَرْكُ مَا هَذِهِ صِفَتُهُ عَنْ الْوَقْتِ الَّذِي لَمْ يُفْسِحْ تَعَالَى فِي تَأْخِيرِهِ عَنْهُ، فَظَهَرَ فَسَادُ قَوْلِ زُفَرَ وَكُلِّ مَنْ أَمَرَهُ بِتَأْخِيرِ الصَّلاةِ عَنْ وَقْتِهَا.
__________
(1) - سورة محمد آية : 33.
(2) - سورة التوبة آية : 5.

وَأَمَّا مَنْ قَالَ: لا يُصَلِّي أَصْلا فَإِنَّهُمْ احْتَجُّوا بِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " " لا تُقْبَلُ صَلاةُ مَنْ أَحْدَثَ حَتَّى يَتَوَضَّأَ " (1) وَقَالَ عَلَيْهِ السَّلامُ " لا يَقْبَلُ اللَّهُ صَلاةً بِغَيْرِ طَهُورٍ " (2) قَالُوا: فَلا نَأْمُرُهُ بِمَا لَمْ يَقْبَلْهُ اللَّهُ تَعَالَى مِنْهُ، لأَنَّهُ فِي وَقْتِهَا غَيْرُ مُتَوَضِّئٍ وَلا مُتَطَهِّرٍ، وَهُوَ بَعْدَ الْوَقْتِ مُحَرَّمٌ عَلَيْهِ تَأْخِيرُ الصَّلاةِ عَنْ وَقْتِهَا.
__________
(1) - البخاري : الوضوء (135) ، مسلم : الطهارة (225) ، الترمذي : الطَّهَارَةِ (76) ، أبو داود : الطهارة (60) ، أحمد (2/308).
(2) - النسائي : الزَّكَاةِ (2524) ، أبو داود : الطهارة (59) ، ابن ماجه : الطهارة وسننها (271) ، أحمد (5/74) ، الدارمي : الطهارة (686).

قَالَ عَلِيٌّ: هَذَا كَانَ أَصَحَّ الأَقْوَالِ، لَوْلا مَا ذَكَرْنَا مِنْ أَنَّ النَّبِيَّ - صلى الله عليه وسلم - أَسْقَطَ عَنَّا مَا لا نَسْتَطِيعُ مِمَّا أَمَرَنَا بِهِ، وَأَبْقَى عَلَيْنَا مَا نَسْتَطِيعُ، وَأَنَّ اللَّهَ تَعَالَى أَسْقَطَ عَنَّا مَا لا نَقْدِرُ عَلَيْهِ، وَأَبْقَى عَلَيْنَا مَا نَقْدِرُ عَلَيْهِ، بِقَوْلِهِ تَعَالَى { فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ } (1) فَصَحَّ أَنَّ قَوْلَهُ عَلَيْهِ السَّلامُ: " لا تُقْبَلُ صَلاةُ مَنْ أَحْدَثَ حَتَّى يَتَوَضَّأَ " (2) وَ " لا يَقْبَلُ اللَّهُ صَلاةً إلا بِطَهُورِ " (3) إنَّمَا كَلَّفَ ذَلِكَ مَنْ يَقْدِرُ عَلَى الْوُضُوءِ أَوْ الطَّهُورِ بِوُجُودِ الْمَاءِ أَوْ التُّرَابِ، لا مَنْ لا يَقْدِرُ عَلَى وُضُوءٍ وَلا تَيَمُّمٍ، هَذَا هُوَ نَصُّ الْقُرْآنِ وَالسُّنَنِ، فَلَمَّا صَحَّ ذَلِكَ سَقَطَ عَنَّا تَكْلِيفُ مَا لا نُطِيقُ مِنْ ذَلِكَ، وَبَقِيَ عَلَيْنَا تَكْلِيفُ مَا نُطِيقُهُ، وَهُوَ الصَّلاةُ فَإِذْ ذَلِكَ كَذَلِكَ فَالْمُصَلِّي كَذَلِكَ مُؤَدٍّ مَا أُمِرَ بِهِ، وَمَنْ أَدَّى مَا أُمِرَ بِهِ فَلا قَضَاءَ عَلَيْهِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة التغابن آية : 16.
(2) - البخاري : الوضوء (135) ، مسلم : الطهارة (225) ، الترمذي : الطَّهَارَةِ (76) ، أبو داود : الطهارة (60) ، أحمد (2/308).
(3) - النسائي : الطهارة (139) ، أبو داود : الطهارة (59) ، ابن ماجه : الطَّهَارَةِ وَسُنَنِهَا (271).

فَكَيْفَ وَقَدْ جَاءَ فِي هَذَا نَصٌّ كَمَا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا ابْنُ السَّلِيمِ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا النُّفَيْلِيُّ ثنا أَبُو مُعَاوِيَةَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ: " بَعَثَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - أُسَيْدَ بْنَ الْحُضَيْرِ وَأُنَاسًا مَعَهُ فِي طَلَبِ قِلادَةٍ أَضَلَّتْهَا عَائِشَةُ، فَحَضَرَتْ الصَّلاةُ فَصَلَّوْا بِغَيْرِ وُضُوءٍ، فَأَتَوْا النَّبِيَّ - صلى الله عليه وسلم - فَذَكَرُوا ذَلِكَ لَهُ، فَأُنْزِلَتْ آيَةُ التَّيَمُّمِ. " (1)
حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا زَكَرِيَّا بْنُ يَحْيَى ثنا ابْنُ نُمَيْرٍ - هُوَ عَبْدُ اللَّهِ - ثنا هِشَامُ بْنُ عُرْوَةَ عَنْ أَبِيهِ " عَنْ عَائِشَةَ أَنَّهَا اسْتَعَارَتْ مِنْ أَسْمَاءَ قِلادَةً فَهَلَكَتْ، فَبَعَثَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - رَجُلا فَوَجَدَهَا، فَأَدْرَكَتْهُمْ الصَّلاةُ وَلَيْسَ مَعَهُمْ مَاءٌ فَصَلَّوْا، فَشَكَوْا ذَلِكَ إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَأَنْزَلَ اللَّهُ تَعَالَى آيَةَ التَّيَمُّمِ " (2) فَهَذَا أُسَيْدٌ وَطَائِفَةٌ مِنْ الصَّحَابَةِ مَعَ حُكْمِ اللَّهِ تَعَالَى وَرِضَاءِ نَبِيِّهِ - صلى الله عليه وسلم -. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - البخاري : المناقب (3773) ، مسلم : الحيض (367) ، النسائي : الطهارة (323) ، أبو داود : الطهارة (317) ، ابن ماجه : الطهارة وسننها (568) ، أحمد (6/57).
(2) - البخاري : التيمم (336) ، مسلم : الحيض (367) ، النسائي : الطهارة (323) ، ابن ماجه : الطهارة وسننها (568) ، أحمد (6/57).

مَسْأَلَةٌ كَانَ فِي سَفَرٍ وَلا مَاءَ مَعَهُ أَوْ كَانَ مَرِيضًا
247 - مَسْأَلَةٌ: وَمَنْ كَانَ فِي سَفَرٍ وَلا مَاءَ مَعَهُ أَوْ كَانَ مَرِيضًا يَشُقُّ عَلَيْهِ اسْتِعْمَالُ الْمَاءِ فَلَهُ أَنْ يُقَبِّلَ زَوْجَتَهُ وَأَنْ يَطَأَهَا، وَهُوَ قَوْلُ ابْنِ عَبَّاسٍ وَجَابِرِ بْنِ زَيْدٍ وَالْحَسَنِ الْبَصْرِيِّ وَسَعِيدِ بْنِ الْمُسَيِّبِ وَقَتَادَةَ وَسُفْيَانَ الثَّوْرِيِّ وَالأَوْزَاعِيِّ وَأَبِي حَنِيفَةَ وَالشَّافِعِيِّ وَأَحْمَدَ بْنِ حَنْبَلٍ وَإِسْحَاقَ وَدَاوُد، وَجُمْهُورِ أَصْحَابِ الْحَدِيثِ.
وَرُوِيَ عَنْ عَلِيٍّ وَابْنِ مَسْعُودٍ وَابْنِ عَوْفٍ وَابْنِ عُمَرَ النَّهْيُ عَنْ ذَلِكَ، وَقَالَ عَطَاءٌ إنْ كَانَ بَيْنَهُ وَبَيْنَ الْمَاءِ ثَلاثُ لَيَالٍ فَأَقَلَّ فَلا يَطَؤُهَا، وَإِنْ كَانَ بَيْنَهُ وَبَيْنَ الْمَاءِ أَرْبَعُ لَيَالٍ فَلَهُ أَنْ يَطَأَهَا وَقَالَ الزُّهْرِيُّ إنْ كَانَ مُسَافِرًا فَلا يَطَؤُهَا لَهُ وَإِنْ كَانَ مَغْرِبًا رَحَّالا فَلَهُ أَنْ يَطَأَهَا، وَإِنْ كَانَ لا مَاءَ مَعَهُ. وَقَالَ مَالِكٌ: إنْ كَانَ مُسَافِرًا فَلا يَطَؤُهَا وَلا يُقَبِّلُهَا إنْ كَانَ عَلَى وُضُوءٍ، فَإِنْ كَانَ بِهِ جِرَاحٌ يَكُونُ حُكْمُهُ مَعَهَا التَّيَمُّمَ فَلَهُ أَنْ يَطَأَهَا وَيُقَبِّلَهَا، لأَنَّ أَمْرَ هَذَا يَطُولُ.
قَالَ: فَإِنْ كَانَتْ حَائِضًا فَطَهُرَتْ فَتَيَمَّمَتْ وَصَلَّتْ فَلَيْسَ لِزَوْجِهَا أَنْ يَطَأَهَا. قَالَ: وَكَذَلِكَ لا يَطَؤُهَا وَإِنْ كَانَتْ طَاهِرًا مُتَيَمِّمَةً.

قَالَ عَلِيٌّ: أَمَّا تَقْسِيمُ عَطَاءٍ فَلا وَجْهَ لَهُ، لأَنَّهُ لَمْ يُوجِبْ ذَلِكَ الْحَدَّ قُرْآنٌ وَلا سُنَّةٌ وَكَذَلِكَ تَقْسِيمُ الزُّهْرِيِّ، وَأَمَّا قَوْلُ مَالِكٍ فَكَذَلِكَ أَيْضًا، لأَنَّهُ تَفْرِيقٌ لَمْ يُوجِبْهُ قُرْآنٌ وَلا سُنَّةٌ صَحِيحَةٌ وَلا سَقِيمَةٌ وَلا إجْمَاعٌ وَلا قَوْلُ صَاحِبٍ لَمْ يُخَالَفْ وَلا قِيَاسٌ وَلا احْتِيَاطٌ، لأَنَّ اللَّهَ تَعَالَى سَمَّى التَّيَمُّمَ طُهْرًا، وَالصَّلاةُ بِهِ جَائِزَةٌ، وَقَدْ حَضَّ اللَّهُ تَعَالَى عَلَى مُبَاضَعَةِ الرَّجُلِ امْرَأَتَهُ، وَصَحَّ أَنَّهُ مَأْجُورٌ فِي ذَلِكَ، وَمَا خَصَّ اللَّهُ تَعَالَى بِذَلِكَ مَنْ حُكْمُهُ التَّيَمُّمُ مِمَّنْ حُكْمُهُ الْغُسْلُ أَوْ الْوُضُوءُ.

قَالَ أَبُو مُحَمَّدٍ: وَالْعَجَبُ أَنَّهُ يَرَى أَنَّهُ يُجْزِئُ لِلْجَنَابَةِ وَلِلْوُضُوءِ وَلِلْحَيْضِ تَيَمُّمٌ وَاحِدٌ، ثُمَّ يَمْنَعُ الْمُحْدِثَةَ وَالْمُتَطَهِّرَةَ مِنْ الْحَيْضِ بِالتَّيَمُّمِ وَالْمُحْدِثَ أَنْ يَطَأَ امْرَأَتَهُ فَقَدْ أَوْجَبَ أَنَّهُمَا عَمَلانِ مُتَغَايِرَانِ، فَكَيْفَ يُجْزِئُ عِنْدَهُ عَنْهُمَا عَمَلٌ وَاحِدٌ قَالَ عَلِيٌّ: وَلا حُجَّةَ لِلْمَانِعِ مِنْ ذَلِكَ أَصْلا، لأَنَّ اللَّهَ تَعَالَى جَعَلَ نِسَاءَنَا حَرْثًا لَنَا وَلِبَاسًا لَنَا، وَأَمَرَنَا بِالْوَطْءِ فِي الزَّوْجَاتِ وَذَوَاتِ الأَيْمَانِ، حَتَّى أَوْجَبَ تَعَالَى عَلَى الْحَالِفِ أَنْ يَطَأَ امْرَأَتَهُ أَجَلا مَحْدُودًا - إمَّا أَنْ يَطَأَ وَإِمَّا أَنْ يُطَلِّقَ، وَجَعَلَ حُكْمَ الْوَاطِئِ وَالْمُحْدِثِ الْغُسْلَ وَالْوُضُوءَ إنْ وَجَدَ الْمَاءَ، وَالتَّيَمُّمَ إنْ لَمْ يَجِدْ الْمَاءَ، لا فَضْلَ لأَحَدِ الْعَمَلَيْنِ عَلَى الآخَرِ، وَلَيْسَ أَحَدُهُمَا بِأَطْهَرَ مِنْ الآخَرِ وَلا بِأَتَمَّ صَلاةً، فَصَحَّ أَنَّ لِكُلِّ وَاحِدٍ حُكْمَهُ، فَلا مَعْنَى لِمَنْعِ مَنْ حُكْمُهُ التَّيَمُّمُ مِنْ الْوَطْءِ، كَمَا لا مَعْنَى لِمَنْعِ مَنْ حُكْمُهُ الْغُسْلُ مِنْ الْوَطْءِ، وَكُلُّ ذَلِكَ فِي النَّصِّ سَوَاءٌ، لَيْسَ أَحَدُهُمَا أَصْلا وَالثَّانِي فَرْعًا، بَلْ هُمَا فِي الْقُرْآنِ سَوَاءٌ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ يَؤُمّ الْمُتَيَمِّمُ الْمُتَوَضِّئِينَ وَالْمُتَوَضِّئُ الْمُتَيَمِّمِينَ
248 - مَسْأَلَةٌ: وَجَائِزٌ أَنْ يَؤُمَّ الْمُتَيَمِّمُ الْمُتَوَضِّئِينَ، وَالْمُتَوَضِّئُ الْمُتَيَمِّمِينَ، وَالْمَاسِحُ الْغَاسِلِينَ وَالْغَاسِلُ الْمَاسِحِينَ، لأَنَّ كُلَّ وَاحِدٍ مِمَّنْ ذَكَرْنَا قَدْ أَدَّى فَرْضَهُ، وَلَيْسَ أَحَدُهُمَا بِأَطْهَرَ مِنْ الآخَرِ، وَلا أَحَدُهُمَا أَتَمَّ صَلاةً مِنْ الآخَرِ، وَقَدْ أَمَرَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إذَا حَضَرَتْ الصَّلاةُ أَنْ يَؤُمَّهُمْ أَقْرَؤُهُمْ، وَلَمْ يَخُصَّ عَلَيْهِ السَّلامُ غَيْرَ ذَلِكَ، وَلَوْ كَانَ هَهُنَا وَاجِبٌ غَيْرُ مَا ذَكَرَهُ عَلَيْهِ السَّلامُ لَبَيَّنَهُ وَلا أَهْمَلَهُ، حَاشَا لِلَّهِ مِنْ ذَلِكَ، وَهُوَ قَوْلُ أَبِي حَنِيفَةَ وَأَبِي يُوسُفَ وَزُفَرَ وَسُفْيَانَ وَالشَّافِعِيِّ وَدَاوُد وَأَحْمَدَ وَإِسْحَاقَ وَأَبِي ثَوْرٍ، وَرُوِيَ ذَلِكَ عَنْ ابْنِ عَبَّاسٍ وَعَمَّارِ بْنِ يَاسِرٍ وَجَمَاعَةٍ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ، وَهُوَ قَوْلُ سَعِيدِ بْنِ الْمُسَيِّبِ وَالْحَسَنِ وَعَطَاءٍ وَالزُّهْرِيِّ وَحَمَّادِ بْنِ أَبِي سُلَيْمَانَ.
وَرُوِيَ الْمَنْعُ فِي ذَلِكَ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ، قَالَ: لا يَؤُمُّ الْمُتَيَمِّمُ الْمُتَوَضِّئِينَ وَلا الْمُقَيَّدُ الْمُطْلَقِينَ، وَقَالَ رَبِيعَةُ: لا يَؤُمُّ الْمُتَيَمِّمُ مِنْ جَنَابَةٍ إلا مَنْ هُوَ مِثْلُهُ، وَبِهِ يَقُولُ يَحْيَى بْنُ سَعِيدٍ الأَنْصَارِيُّ.
وَقَالَ مُحَمَّدُ بْنُ الْحَسَنِ وَالْحَسَنُ بْنُ حَيٍّ: لا يَؤُمُّهُمْ.
وَكَرِهَ مَالِكٌ وَعُبَيْدُ اللَّهِ بْنُ الْحَسَنِ أَنْ يَؤُمَّهُمْ، فَإِنْ فَعَلَ أَجْزَأَهُ. وَقَالَ الأَوْزَاعِيُّ: لا يَؤُمُّهُمْ إلا إنْ كَانَ أَمِيرًا. قَالَ عَلِيٌّ: النَّهْيُ عَنْ ذَلِكَ أَوْ كَرَاهَتُهُ لا دَلِيلَ عَلَيْهِ مِنْ قُرْآنٍ وَلا مِنْ سُنَّةٍ وَلا مِنْ إجْمَاعٍ وَلا مِنْ قِيَاسٍ، وَكَذَلِكَ تَقْسِيمُ مَنْ قَسَّمَ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ يَتَيَمَّمُ الْجُنُبُ وَالْحَائِضُ وَكُلُّ مَنْ عَلَيْهِ غُسْلٌ وَاجِبٌ
249 - مَسْأَلَةٌ: وَيَتَيَمَّمُ الْجُنُبُ وَالْحَائِضُ وَكُلُّ مَنْ عَلَيْهِ غُسْلٌ وَاجِبٌ كَمَا يَتَيَمَّمُ الْمُحْدِثُ وَلا فَرْقَ.
وَرُوِّينَا عَنْ عُمَرَ بْنِ الْخَطَّابِ وَابْنِ مَسْعُودٍ رَضِيَ اللَّهُ عَنْهُمَا: أَنَّ الْجُنُبَ لا يَتَيَمَّمُ حَتَّى يَجِدَ الْمَاءَ، وَعَنْ الأَسْوَدِ وَإِبْرَاهِيمَ مِثْلُ ذَلِكَ. كَمَا حَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ حَدَّثَنَا أَحْمَدُ بْنُ عَبْدِ الْبَصِيرِ ثنا قَاسِمُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ عَبْدِ السَّلامِ الْخُشَنِيُّ ثنا مُحَمَّدُ بْنُ بَشَّارٍ ثنا مُحَمَّدُ بْنُ جَعْفَرٍ ثنا شُعْبَةُ عَنْ وَاصِلٍ الأَحْدَبِ وَالْحَكَمِ بْنِ عُتَيْبَةَ، قَالَ وَاصِلٌ: سَمِعْتُ أَبَا وَائِلٍ قَالَ: كَانَ عُمَرُ بْنُ الْخَطَّابِ وَعَبْدُ اللَّهِ بْنُ مَسْعُودٍ - وَهُمَا خَيْرٌ مِنِّي - يَقُولانِ: إنْ لَمْ يَجِدْ الْمَاءَ لَمْ يُصَلِّ - يَعْنِي الْجُنُبَ - قَالَ: وَأَنَا لَوْ لَمْ أَجِدْ الْمَاءَ لَتَيَمَّمْتُ وَصَلَّيْتُ.

وَقَالَ الْحَكَمُ: سَأَلْتُ إبْرَاهِيمَ النَّخَعِيّ إذَا لَمْ تَجِدْ الْمَاءَ وَأَنْتَ جُنُبٌ قَالَ لا أُصَلِّي قَالَ شُعْبَةُ: وَقُلْتُ لأَبِي إِسْحَاقَ: أَقَالَ ابْنُ مَسْعُودٍ إنْ لَمْ أَجِدْ الْمَاءَ شَهْرًا لَمْ أُصَلِّ - يَعْنِي الْجُنُبَ - فَقَالَ أَبُو إِسْحَاقَ: قَالَ نَعَمْ وَالأَسْوَدُ.
وَقَالَ غَيْرُهُمَا مِنْ الصَّحَابَةِ يَتَيَمَّمُ الْجُنُبُ. حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا مُسَدَّدٌ ثنا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ ثنا عَوْفٌ - هُوَ ابْنُ أَبِي جَمِيلَةَ - ثنا أَبُو رَجَاءٍ - هُوَ الْعُطَارِدِيُّ - عَنْ عِمْرَانَ بْنِ الْحُصَيْنِ قَالَ " كُنَّا مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَذَكَرَ الْحَدِيثَ وَأَنَّهُ عَلَيْهِ السَّلامُ صَلَّى بِالنَّاسِ فَلَمَّا انْفَتَلَ عَلَيْهِ السَّلامُ مِنْ صَلاتِهِ إذَا هُوَ بِرَجُلٍ مُعْتَزِلٍ لَمْ يُصَلِّ مَعَ الْقَوْمِ فَقَالَ مَا مَنَعَكَ أَنْ تُصَلِّيَ مَعَ الْقَوْمِ قَالَ أَصَابَتْنِي جَنَابَةٌ وَلا مَاءَ، قَالَ عَلَيْكَ بِالصَّعِيدِ فَإِنَّهُ يَكْفِيكَ. " (1)
__________
(1) - البخاري : التيمم (344) ، أحمد (4/434).

وَاحْتَجَّ مَنْ ذَهَبَ إلَى قَوْلِ ابْنِ مَسْعُودٍ بِقَوْلِهِ تَعَالَى: { وَإِنْ كُنْتُمْ جُنُبًا فَاطَّهَّرُوا } (1) قَالَ فَلَمْ يَجْعَلْ لِلْجُنُبِ إلا الْغُسْلَ، قُلْنَا لَهُ: إنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - هُوَ الْمُبَيِّنُ عَنْ اللَّهِ عَزَّ وَجَلَّ قَالَ اللَّهُ تَعَالَى: { لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ } (2) وَقَالَ تَعَالَى: { مَنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللَّهَ } (3) وَقَالَ تَعَالَى: { وَمَا يَنْطِقُ عَنِ الْهَوَى إِنْ هُوَ إِلَّا وَحْيٌ يُوحَى } (4) وَهُوَ عَلَيْهِ السَّلامُ قَدْ بَيَّنَ أَنَّ الْجُنُبَ حُكْمُهُ التَّيَمُّمُ عِنْدَ عَدَمِ الْمَاءِ. فَإِنْ ذَكَرُوا مَا حَدَّثَنَاهُ مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ ثنا أَحْمَدُ بْنُ عَوْنِ اللَّهِ ثنا قَاسِمُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ عَبْدِ السَّلامِ الْخُشَنِيُّ ثنا مُحَمَّدُ بْنُ بَشَّارٍ ثنا مُحَمَّدُ بْنُ أَبِي عَدِيٍّ ثنا شُعْبَةُ عَنْ الْمُخَارِقِ بْنِ عَبْدِ اللَّهِ عَنْ طَارِقِ بْنِ شِهَابٍ قَالَ: " جَاءَ رَجُلٌ إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَقَالَ: يَا رَسُولَ اللَّهِ إنِّي أَجْنَبْتُ فَلَمْ أُصَلِّ، فَقَالَ أَحْسَنْتَ. وَجَاءَهُ آخَرُ فَقَالَ: إنِّي أَجْنَبْتُ فَتَيَمَّمْتُ فَصَلَّيْتُ، قَالَ أَحْسَنْتَ " قُلْنَا: هَذَا خَبَرٌ صَحِيحٌ، وَالْمُخَارِقُ ثِقَةٌ، تَابِعٌ، وَطَارِقٌ صَاحِبٌ، صَحِيحُ الصُّحْبَةِ مَشْهُورٌ وَالْخَبَرُ بِهِ نَقُولُ، وَهَذَا الَّذِي أَجْنَبَ فَلَمْ يُصَلِّ لَمْ يَكُنْ عَلَيْهِ حُكْمُ التَّيَمُّمِ، فَأَصَابَ إذْ لَمْ يُصَلِّ بِمَا لا يَدْرِي، وَإِنَّمَا تَلْزَمُ الشَّرَائِعُ بَعْدَ الْبُلُوغِ.
__________
(1) - سورة المائدة آية : 6.
(2) - سورة النحل آية : 44.
(3) - سورة النساء آية : 80.
(4) - سورة النجم آية : 3-4.

قَالَ اللَّهُ تَعَالَى: { لِأُنْذِرَكُمْ بِهِ وَمَنْ بَلَغَ } (1) وَاَلَّذِي تَيَمَّمَ عَلِمَ فَرْضَ التَّيَمُّمِ فَفَعَلَهُ، لا يَجُوزُ أَلْبَتَّةَ أَنْ يَكُونَ غَيْرُ هَذَا، فَإِمَّا أَنْ يَكُونَ التَّيَمُّمُ فَرْضَ الْمُجْنِبِ إذَا لَمْ يَجِدْ الْمَاءَ، فَيُخْطِئُ مَنْ تَرَكَ الْفَرْضَ مِمَّنْ عَلَيْهِ، أَوْ يَكُونَ التَّيَمُّمُ لَيْسَ فَرْضَ الْمُجْنِبِ الْمَذْكُورِ فَيُخْطِئُ مَنْ فَعَلَهُ، وَقَدْ صَحَّ أَنَّهُ فَرْضُهُ بِمَا ذَكَرْنَا فِي خَبَرِ عِمْرَانَ بْنِ الْحُصَيْنِ فَصَحَّ مَا قُلْنَاهُ مِنْ أَنَّ أَحَدَهُمَا لَمْ يَعْلَمْهُ وَالآخَرَ عَلِمَهُ، فَأَتَى بِهِ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا الْحَائِضُ وَكُلُّ مَنْ عَلَيْهِ غُسْلٌ وَاجِبٌ، فَقَدْ ذَكَرْنَا قَوْلَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " جُعِلَتْ لَنَا الأَرْضُ مَسْجِدًا وَتُرْبَتُهَا طَهُورًا إذَا لَمْ نَجِدْ الْمَاءَ " (2) وَكُلُّ مَأْمُورٍ بِالطَّهُورِ إذَا لَمْ يَجِدْ الْمَاءَ فَالتُّرَابُ بِنَصِّ عُمُومِ هَذَا الْخَبَرِ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة الأنعام آية : 19.
(2) - مسلم : المساجد ومواضع الصلاة (522).

مَسْأَلَةٌ صِفَةُ التَّيَمُّمِ لِلْجَنَابَةِ وَلِلْحَيْضِ وَلِكُلِّ غُسْلٍ وَاجِبٍ وَلِلْوُضُوءِ صِفَةُ عَمَلٍ وَاحِدٍ
250 - مَسْأَلَةٌ: وَصِفَةُ التَّيَمُّمِ لِلْجَنَابَةِ وَلِلْحَيْضِ وَلِكُلِّ غُسْلٍ وَاجِبٍ وَلِلْوُضُوءِ صِفَةُ عَمَلٍ وَاحِدٍ، إنَّمَا يَجِبُ فِي كُلِّ ذَلِكَ أَنْ يَنْوِيَ بِهِ الْوَجْهَ الَّذِي تَيَمَّمَ لَهُ، مِنْ طَهَارَةٍ لِلصَّلاةِ أَوْ جَنَابَةٍ أَوْ إيلاجٍ فِي الْفَرْجِ أَوْ طَهَارَةٍ مِنْ حَيْضٍ أَوْ مِنْ نِفَاسٍ أَوْ لِيَوْمِ الْجُمُعَةِ أَوْ مِنْ غَسْلِ الْمَيِّتِ، ثُمَّ يَضْرِبُ الأَرْضَ بِكَفَّيْهِ مُتَّصِلا بِهَذِهِ النِّيَّةِ ثُمَّ يَنْفُخُ فِيهِمَا وَيَمْسَحُ وَجْهَهُ وَظَهْرَ كَفَّيْهِ إلَى الْكُوعَيْنِ بِضَرْبَةٍ وَاحِدَةٍ فَقَطْ، وَلَيْسَ عَلَيْهِ اسْتِيعَابُ الْوَجْهِ وَلا الْكَفَّيْنِ وَلا يَمْسَحُ فِي شَيْءٍ مِنْ التَّيَمُّمِ ذِرَاعَيْهِ وَلا رَأْسَهُ وَلا رِجْلَيْهِ وَلا شَيْئًا مِنْ جِسْمِهِ. أَمَّا النِّيَّةُ فَقَدْ ذَكَرْنَا وُجُوبَهَا قَبْلُ، وَقَالَ أَبُو حَنِيفَةَ يُجْزِئُ الْوُضُوءُ وَغُسْلُ الْجَنَابَةِ بِلا نِيَّةٍ، وَلا يُجْزِئُ التَّيَمُّمُ فِيهِمَا إلا بِنِيَّةٍ، وَقَالَ الْحَسَنُ بْنُ حَيٍّ: كُلُّ ذَلِكَ يُجْزِئُ بِلا نِيَّةٍ، وَأَمَّا كَوْنُ عَمَلِ التَّيَمُّمِ لِلْجَنَابَةِ وَلِلْحَيْضِ وَلِلنِّفَاسِ وَلِسَائِرِ مَا ذَكَرْنَا - كَصِفَتِهِ لِرَفْعِ الْحَدَثِ فَإِجْمَاعٌ لا خِلافَ فِيهِ مِنْ كُلِّ مَنْ يَقُولُ بِشَيْءٍ مِنْ هَذِهِ الأَغْسَالِ وَبِالتَّيَمُّمِ لَهَا.

وَأَمَّا سُقُوطُ مَسْحِ الرَّأْسِ وَالرِّجْلَيْنِ وَسَائِرِ الْجَسَدِ فِي التَّيَمُّمِ فَإِجْمَاعٌ مُتَيَقَّنٌ، إلا شَيْئًا فَعَلَهُ عَمَّارُ بْنُ يَاسِرٍ - رضي الله عنه - فِي حَيَاةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - نَهَاهُ عَنْهُ عَلَيْهِ السَّلامُ، وَفِي سَائِرِ ذَلِكَ اخْتِلافٌ، وَهُوَ أَنَّ قَوْمًا قَالُوا بِأَنَّ التَّيَمُّمَ ضَرْبَتَانِ وَلا بُدَّ، وَقَالَتْ طَائِفَةٌ عَلَيْهِ اسْتِيعَابُ الْوَجْهِ وَالْكَفَّيْنِ، وَقَالَتْ طَائِفَةٌ عَلَيْهِ اسْتِيعَابُ ذِرَاعَيْهِ إلَى الآبَاطِ، وَقَالَ آخَرُونَ إلَى الْمَرَافِقِ.
فَأَمَّا الَّذِينَ قَالُوا: إنَّ التَّيَمُّمَ ضَرْبَتَانِ وَاحِدَةٌ لِلْوَجْهِ وَالأُخْرَى لِلْيَدَيْنِ وَالذِّرَاعَيْنِ إلَى الْمَرَافِقِ، فَإِنَّهُ احْتَجُّوا بِحَدِيثٍ مِنْ طَرِيقِ أَبِي أُمَامَةَ الْبَاهِلِيِّ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - قَالَ فِي التَّيَمُّمِ " ضَرْبَتَانِ ضَرْبَةٌ لِلْوَجْهِ وَأُخْرَى لِلذِّرَاعَيْنِ " (1) وَبِحَدِيثٍ مِنْ طَرِيقِ عَمَّارٍ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " إلَى الْمِرْفَقَيْنِ " وَبِحَدِيثٍ مِنْ طَرِيقِ ابْنِ عُمَرَ قَالَ " سَلَّمَ رَجُلٌ عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - فِي سِكَّةٍ مِنْ السِّكَكِ فَلَمْ يَرُدَّ عَلَيْهِ ثُمَّ ضَرَبَ بِيَدَيْهِ عَلَيْهِ السَّلامُ عَلَى الْحَائِطِ وَمَسَحَ بِهِمَا وَجْهَهُ، ثُمَّ ضَرَبَ ضَرْبَةً أُخْرَى فَمَسَحَ ذِرَاعَيْهِ ثُمَّ رَدَّ عَلَى الرَّجُلِ، وَقَالَ عَلَيْهِ السَّلامُ: إنَّهُ لَمْ يَمْنَعْنِي أَنْ أَرُدَّ عَلَيْكَ السَّلامَ إلا أَنِّي لَمْ أَكُنْ عَلَى طُهْرٍ " (2).
__________
(1) - الترمذي : الطهارة (144).
(2) - أبو داود : الطهارة (330).

ثُمَّ بِحَدِيثِ الأَسْلَعِ رَجُلٍ مِنْ بَنِي الأَعْرَجِ بْنِ كَعْبٍ قَالَ " قُلْتُ يَا رَسُولَ اللَّهِ أَصَابَتْنِي جَنَابَةٌ. فَسَكَتَ عَلَيْهِ السَّلامُ حَتَّى جَاءَهُ جِبْرِيلُ بِالصَّعِيدِ، فَقَالَ: قُمْ يَا أَسْلَعُ فَارْحَلْ، قَالَ: ثُمَّ عَلَّمَنِي رَسُولُ اللَّهِ - صلى الله عليه وسلم - التَّيَمُّمَ، فَضَرَبَ بِكَفَّيْهِ الأَرْضَ ثُمَّ نَفَضَهُمَا ثُمَّ مَسَحَ بِهِمَا وَجْهَهُ حَتَّى أَمَرَّ عَلَى لِحْيَتِهِ، ثُمَّ أَعَادَهَا إلَى الأَرْضِ فَمَسَحَ كَفَّيْهِ الأَرْضَ فَدَلَّكَ إحْدَاهُمَا بِالأُخْرَى ثُمَّ نَفَضَهُمَا ثُمَّ مَسَحَ ذِرَاعَيْهِ ظَاهِرَهُمَا وَبَاطِنَهُمَا. "
وَبِحَدِيثٍ عَنْ أَبِي ذَرٍّ قَالَ " وَضَعَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يَدَيْهِ عَلَى الأَرْضِ ثُمَّ نَفَضَهُمَا، ثُمَّ مَسَحَ وَجْهَهُ وَيَدَيْهِ إلَى الْمِرْفَقَيْنِ " (1) لَيْسَ فِي هَذَا الْخَبَرِ إلا ضَرْبَةٌ وَاحِدَةٌ وَبِحَدِيثٍ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - فِي التَّيَمُّمِ " ضَرْبَةٌ لِلْوَجْهِ وَضَرْبَةٌ لِلْيَدَيْنِ إلَى الْمِرْفَقَيْنِ " (2) وَبِحَدِيثٍ عَنْ الْوَاقِدِيِّ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ " التَّيَمُّمُ ضَرْبَةٌ لِلْوَجْهِ وَضَرْبَةٌ لِلْيَدَيْنِ إلَى الْمِرْفَقَيْنِ " (3).
__________
(1) - ابن ماجه : الطَّهَارَةِ وَسُنَنِهَا (570).
(2) - الترمذي : الطهارة (144).
(3) - الترمذي : الطهارة (144) ، أبو داود : الطهارة (327) ، الدارمي : الطهارة (745).

وَقَالُوا: قَدْ صَحَّ عَنْ عُمَرَ بْنِ الْخَطَّابِ وَعَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ وَعَنْ ابْنِ عُمَرَ، مِنْ فُتْيَاهُمْ وَفِعْلِهِمْ أَنَّ التَّيَمُّمَ ضَرْبَتَانِ، ضَرْبَةٌ لِلْوَجْهِ وَضَرْبَةٌ لِلذِّرَاعَيْنِ وَالْيَدَيْنِ، قَالُوا وَالتَّيَمُّمُ بَدَلٌ مِنْ الْوُضُوءِ، فَلَمَّا كَانَ يُجَدِّدُ الْمَاءَ لِلْوَجْهِ وَمَاءً آخَرَ لِلذِّرَاعَيْنِ وَجَبَ كَذَلِكَ فِي التَّيَمُّمِ، وَلَمَّا كَانَ الْوُضُوءُ إلَى الْمِرْفَقَيْنِ وَجَبَ أَنْ يَكُونَ التَّيَمُّمُ الَّذِي هُوَ بَدَلُهُ كَذَلِكَ.
هَذَا كُلُّ مَا شَغَبُوا بِهِ، وَكُلُّهُ لا حُجَّةَ لَهُمْ فِيهِ.
أَمَّا الأَخْبَارُ فَكُلُّهَا سَاقِطَةٌ، لا يَجُوزُ الاحْتِجَاجُ بِشَيْءٍ مِنْهَا.
أَمَّا حَدِيثُ أَبِي أُمَامَةَ فَإِنَّنَا رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ وَهْبٍ عَنْ مُحَمَّدِ بْنِ عَمْرٍو الْيَافِعِيِّ عَنْ رَجُلٍ حَدَّثَهُ عَنْ جَعْفَرِ بْنِ الزُّبَيْرِ عَنْ الْقَاسِمِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِي أُمَامَةَ، فَفِيهِ عِلَّتَانِ: إحْدَاهُمَا الْقَاسِمُ وَهُوَ ضَعِيفٌ، وَالثَّانِيَةُ أَنَّ مُحَمَّدَ بْنَ عَمْرٍو لَمْ يُسَمِّ مَنْ أَخْبَرَهُ بِهِ عَنْ جَعْفَرِ بْنِ الزُّبَيْرِ وَقَدْ دَلَّسَهُ بَعْضُ النَّاسِ فَقَالَ: عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ جَعْفَرٍ. وَمُحَمَّدٌ لَمْ يُدْرِكْ جَعْفَرَ بْنَ الزُّبَيْرِ فَسَقَطَ هَذَا الْخَبَرُ. وَأَمَّا حَدِيثُ عَمَّارٍ فَإِنَّنَا رُوِّينَاهُ مِنْ طَرِيقِ أَبَانَ بْنِ يَزِيدَ الْعَطَّارِ عَنْ قَتَادَةَ قَالَ: حَدَّثَنِي مُحَدِّثٌ عَنْ الشَّعْبِيِّ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبْزَى عَنْ عَمَّارٍ، فَلَمْ يُسَمِّ قَتَادَةَ مَنْ حَدَّثَهُ. وَالأَخْبَارُ الثَّابِتَةُ كُلُّهَا عَنْ عَمَّارٍ بِخِلافِ هَذَا، فَسَقَطَ هَذَا الْخَبَرُ أَيْضًا.

وَأَمَّا حَدِيثُ ابْنِ عُمَرَ فَإِنَّنَا رُوِّينَاهُ مِنْ طَرِيقِ مُحَمَّدِ بْنِ إبْرَاهِيمَ الْمَوْصِلِيِّ عَنْ مُحَمَّدِ بْنِ ثَابِتٍ الْعَبْدِيِّ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ، وَمُحَمَّدُ بْنِ ثَابِتٍ الْعَبْدِيُّ ضَعِيفٌ لا يُحْتَجُّ بِحَدِيثِهِ، ثُمَّ لَوْ صَحَّ لَكَانَ حُجَّةً عَلَيْهِمْ، لأَنَّ فِيهِ التَّيَمُّمَ فِي الْحَضَرِ لِلصَّحِيحِ، وَالتَّيَمُّمَ لِرَدِّ السَّلامِ، وَتَرْكَ رَدِّ السَّلامِ عَلَى غَيْرِ طَهَارَةٍ، وَهُمْ لا يَقُولُونَ بِشَيْءٍ مِنْ هَذَا كُلِّهِ، وَمِنْ الْمَقْتِ احْتِجَاجُ امْرِئٍ بِمَا لا يَرَاهُ لا هُوَ وَلا خَصْمُهُ حُجَّةً وَاحْتِجَاجُهُ بِشَيْءٍ هُوَ أَوَّلُ مُخَالِفٍ لَهُ، فَإِنْ كَانَ هَذَا الْخَبَرُ حُجَّةً فِي التَّيَمُّمِ إلَى الْمِرْفَقَيْنِ، فَهُوَ حُجَّةٌ فِي تَرْكِ رَدِّ السَّلامِ إلا عَلَى طُهْرٍ، وَفِي التَّيَمُّمِ بَيْنَ الْحِيطَانِ فِي الْمَدِينَةِ لِرَدِّ السَّلامِ، وَإِنْ لَمْ يَكُنْ حُجَّةً فِي هَذَا فَلَيْسَ حُجَّةً فِيمَا احْتَجُّوا بِهِ.
فَإِنْ قَالُوا: هُوَ عَلَى النَّدْبِ، قُلْنَا: وَكَذَلِكَ قُولُوا فِي صِفَةِ التَّيَمُّمِ فِيهِ مَرَّتَيْنِ وَإِلَى الْمِرْفَقَيْنِ أَنَّهُ عَلَى النَّدْبِ وَلا فَرْقَ، فَسَقَطَ هَذَا الْخَبَرُ أَيْضًا.
وَأَمَّا حَدِيثُ الأَسْلَعِ فَفِي غَايَةِ السُّقُوطِ؛ لأَنَّنَا رُوِّينَاهُ مِنْ طَرِيقِ يَحْيَى بْنُ عَبْدِ الْحَمِيدِ الْحِمَّانِيِّ عَنْ عَلِيلَةَ - هُوَ الرَّبِيعُ - عَنْ أَبِيهِ عَنْ جَدِّهِ عَنْ الأَسْلَعِ، وَكُلُّ مَنْ ذَكَرْنَا فَلَيْسُوا بِشَيْءٍ وَلا يُحْتَجُّ بِهِمْ.

وَأَمَّا حَدِيثُ أَبِي ذَرٍّ فَإِنَّا رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ: حَدَّثَنِي رَجُلٌ أَنَّ أَبَا ذَرٍّ، وَهَذَا كَمَا تَرَى، لا نَدْرِي مَنْ ذَلِكَ الرَّجُلُ، فَسَقَطَ هَذَا الْخَبَرُ أَيْضًا.
وَأَمَّا حَدِيثُ ابْنِ عُمَرَ الثَّانِي فَرُوِّينَاهُ مِنْ طَرِيقِ شَبَابَةَ بْنِ سَوَّارٍ عَنْ سُلَيْمَانَ بْنِ دَاوُد الْحَرَّانِيِّ عَنْ سَالِمٍ وَنَافِعٍ عَنْ ابْنِ عُمَرَ، وَسُلَيْمَانُ بْنِ دَاوُد الْحَرَّانِيُّ ضَعِيفٌ لا يُحْتَجُّ بِهِ.
وَأَمَّا حَدِيثُ الْوَاقِدِيِّ فَأَسْقَطُ مِنْ أَنْ يُشْتَغَلَ بِهِ، لأَنَّهُ عَنْ الْوَاقِدِيِّ وَهُوَ مَذْكُورٌ بِالْكَذِبِ ثُمَّ مُرْسَلٌ مِنْ عِنْدِهِ، فَسَقَطَ كُلُّ مَا مَوَّهُوا بِهِ مِنْ الآثَارِ
وَأَمَّا احْتِجَاجُهُمْ بِمَا صَحَّ مِنْ ذَلِكَ عَنْ عُمَرَ وَابْنِ عُمَرَ وَجَابِرٍ، فَقَدْ صَحَّ عَنْ عُمَرَ وَابْنِ مَسْعُودٍ: لا يَتَيَمَّمُ الْجُنُبُ وَإِنْ لَمْ يَجِدْ الْمَاءَ شَهْرًا، وَقَدْ صَحَّ عَنْ أَبِي بَكْرٍ وَعُمَرَ وَابْنِ مَسْعُودٍ وَأُمِّ سَلَمَةَ وَغَيْرِهِمْ الْمَسْحُ عَلَى الْعِمَامَةِ، فَلَمْ يَلْتَفِتُوا إلَى ذَلِكَ، فَمَا الَّذِي جَعَلَهُمْ حُجَّةً حَيْثُ يَشْتَهِي هَؤُلاءِ، وَلَمْ يَجْعَلْهُمْ حُجَّةً حَيْثُ لا يَشْتَهُونَ هَذَا مُوجِبٌ لِلنَّارِ فِي الآخِرَةِ وَلِلْعَارِ فِي الدُّنْيَا، فَكَيْفَ وَقَدْ خَالَفَ فِي هَذِهِ الْمَسْأَلَةِ عُمَرَ وَابْنَهُ وَجَابِرًا عَلِيُّ بْنُ أَبِي طَالِبٍ وَابْنُ مَسْعُودٍ وَعَمَّارٌ وَابْنُ عَبَّاسٍ، عَلَى مَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى، فَسَقَطَ تَعَلُّقُهُمْ بِالصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ.

وَأَمَّا قَوْلُهُمْ إنَّ التَّيَمُّمَ بَدَلٌ مِنْ الْوُضُوءِ، فَيُقَالُ لَهُمْ: فَكَانَ مَاذَا وَمِنْ أَيْنَ وَجَبَ أَنْ يَكُونَ الْبَدَلُ عَلَى صِفَةِ الْمُبْدَلِ مِنْهُ وَإِنْ كَانَ هَذَا فَأَنْتُمْ أَوَّلُ مُخَالِفٍ لِهَذَا الْحُكْمِ الَّذِي قَضَيْتُمْ أَنَّهُ حَقٌّ، فَأَسْقَطْتُمْ فِي التَّيَمُّمِ الرَّأْسَ وَالرِّجْلَيْنِ، وَهُمَا فَرْضَانِ فِي الْوُضُوءِ وَأَسْقَطْتُمْ جَمِيعَ الْجَسَدِ فِي التَّيَمُّمِ لِلْجَنَابَةِ وَهُوَ فَرْضٌ فِي الْغُسْلِ، وَأَوْجَبْتُمْ أَنْ يُحْمَلَ الْمَاءُ إلَى الأَعْضَاءِ فِي الْوُضُوءِ، وَلَمْ تُوجِبُوا حَمْلَ شَيْءٍ مِنْ التُّرَابِ إلَى الْوَجْهِ وَالذِّرَاعَيْنِ فِي التَّيَمُّمِ، وَأَسْقَطَ أَبُو حَنِيفَةَ مِنْهُمْ النِّيَّةَ فِي الْوُضُوءِ وَالْغُسْلِ وَأَوْجَبَهَا فِي التَّيَمُّمِ، ثُمَّ أَيْنَ وَجَدْتُمْ فِي الْقُرْآنِ أَوْ السُّنَّةِ أَوْ الإِجْمَاعِ أَنَّ الْبَدَلَ لا يَكُونُ إلا عَلَى صِفَةِ الْمُبْدَلِ مِنْهُ وَهَلْ هَذَا إلا دَعْوَى فَاسِدَةٌ كَاذِبَةٌ وَقَدْ وَجَدْنَا الرَّقَبَةَ وَاجِبَةً فِي الظِّهَارِ وَفِي كَفَّارَةِ الْيَمِينِ وَكَفَّارَةِ قَتْلِ الْخَطَأِ وَكَفَّارَةِ الْمُجَامِعِ عَمْدًا نَهَارًا فِي رَمَضَانَ وَهُوَ صَائِمٌ، ثُمَّ عَوَّضَهَا اللَّهُ تَعَالَى وَأَبْدَلَ مِنْ رَقَبَةِ الْكَفَّارَةِ صِيَامَ ثَلاثَةِ أَيَّامٍ وَمِنْ رِقَابِ الْقَتْلِ وَالْجِمَاعِ وَالظِّهَارِ صِيَامَ شَهْرَيْنِ مُتَتَابِعَيْنِ، وَعَوَّضَ مِنْ ذَلِكَ إطْعَامًا فِي الظِّهَارِ وَالْجِمَاعِ، وَلَمْ يُعَوِّضْهُ فِي الْقَتْلِ، وَهَكَذَا فِي كُلِّ شَيْءٍ.

فَإِنْ قَالُوا: قِسْنَا التَّيَمُّمَ عَلَى الْوُضُوءِ، قُلْنَا: الْقِيَاسُ كُلُّهُ بَاطِلٌ، ثُمَّ لَوْ كَانَ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ، وَهَلا قِسْتُمْ مَا يُتَيَمَّمُ مِنْ الْيَدَيْنِ عَلَى مَا يُقْطَعُ مِنْ الْيَدَيْنِ فِي السَّرِقَةِ كَمَا تَرَكْتُمْ أَنْ تَقِيسُوا مَا يُسْتَبَاحُ بِهِ فَرْجُ الْحُرَّةِ فِي النِّكَاحِ عَلَى مَا يُسْتَبَاحُ بِهِ فَرْجُ الأَمَةِ فِي الْبَيْعِ، وَقِسْتُمُوهُ عَلَى مَا تُقْطَعُ فِيهِ يَدُ السَّارِقِ لا سِيَّمَا وَقَدْ فَرَّقْتُمْ بِالنَّصِّ وَالإِجْمَاعِ بَيْنَ حُكْمِ التَّيَمُّمِ وَبَيْنَ الْوُضُوءِ فِي سُقُوطِ الرَّأْسِ وَالرِّجْلَيْنِ فِي التَّيَمُّمِ دُونَ الْوُضُوءِ، وَسُقُوطِ الْجَسَدِ كُلِّهِ فِي التَّيَمُّمِ دُونَ الْغُسْلِ.
وَيُقَالُ لَهُمْ كَمَا جَعَلْتُمْ سُكُوتَ اللَّهِ تَعَالَى عَنْ ذِكْرِ الرَّأْسِ وَالرِّجْلَيْنِ فِي التَّيَمُّمِ دَلِيلا عَلَى سُقُوطِ ذَلِكَ فِيهِ وَلَمْ تَقِيسُوهُ عَلَى الْوُضُوءِ، فَهَلا جَعَلْتُمْ سُكُوتَهُ تَعَالَى عَنْ ذِكْرِ التَّحْدِيدِ إلَى الْمَرَافِقِ فِي التَّيَمُّمِ دَلِيلا عَلَى سُقُوطِ ذَلِكَ، وَلا تَقِيسُوهُ عَلَى الْوُضُوءِ كَمَا فَعَلَ أَبُو حَنِيفَةَ وَأَصْحَابُهُ فِي سُكُوتِ اللَّهِ تَعَالَى عَنْ دَيْنِ الرَّقَبَةِ فِي الظِّهَارِ، وَلَمْ يَقِيسُوهَا عَلَى الْمَنْصُوصِ عَلَيْهَا فِي رَقَبَةِ الْقَتْلِ، وَإِذَا قِسْتُمْ التَّيَمُّمَ لِلْوُضُوءِ عَلَى الْوُضُوءِ فَقِيسُوا التَّيَمُّمَ لِلْجَنَابَةِ عَلَى الْجَنَابَةِ، فَعُمُّوا بِهِ الْجَسَدَ وَهَذَا مَا لا مَخْلَصَ مِنْهُ.
وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

قَالَ أَبُو مُحَمَّدٍ: وَقَدْ رَأَى قَوْمٌ أَنَّ التَّيَمُّمَ ضَرْبَتَانِ، ضَرْبَةٌ لِلْوَجْهِ وَضَرْبَةٌ لِلْكَفَّيْنِ فَقَطْ، وَاحْتَجُّوا بِحَدِيثٍ رُوِّينَاهُ مِنْ طَرِيقِ حَرَمِيِّ بْنِ عُمَارَةَ ثنا الْحَرِيشُ بْنُ الْخِرِّيتِ أَخُو الزُّبَيْرِ بْنِ الْخِرِّيتِ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ أَبِي مُلَيْكَةَ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ " نَزَلَتْ آيَةُ التَّيَمُّمِ فَضَرَبَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - ضَرْبَةً وَمَسَحَ بِهَا وَجْهَهُ، ثُمَّ ضَرَبَ عَلَى الأَرْضِ أُخْرَى فَمَسَحَ بِهَا كَفَّيْهِ ".
وَبِحَدِيثٍ رُوِّينَاهُ مِنْ طَرِيقِ شَبَابَةَ بْنِ سَوَّارٍ عَنْ سُلَيْمَانَ بْنِ دَاوُد الْحَرَّانِيِّ عَنْ سَالِمٍ وَنَافِعٍ عَنْ ابْنِ عُمَرَ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - قَالَ فِي التَّيَمُّمِ " ضَرْبَةٌ لِلْوَجْهِ وَضَرْبَةٌ لِلْكَفَّيْنِ. " (1)
قَالَ عَلِيٌّ: وَهَذَا لا شَيْءَ؛ لأَنَّ أَحَدَهُمَا مِنْ طَرِيقِ الْحَرِيشِ بْنِ الْخِرِّيتِ وَهُوَ ضَعِيفٌ، وَالثَّانِي مِنْ طَرِيقِ سُلَيْمَانَ بْنِ دَاوُد الْحَرَّانِيِّ وَهُوَ ضَعِيفٌ.
وَمِمَّنْ رَأَى أَنَّ التَّيَمُّمَ ضَرْبَتَانِ ضَرْبَةٌ لِلْوَجْهِ وَالأُخْرَى لِلْيَدَيْنِ وَالذِّرَاعَيْنِ إلَى الْمِرْفَقَيْنِ: الْحَسَنُ الْبَصْرِيُّ وَأَبُو حَنِيفَةَ وَأَصْحَابُهُ، وَسُفْيَانُ الثَّوْرِيُّ وَابْنُ أَبِي لَيْلَى وَالْحَسَنُ بْنُ حَيٍّ.
__________
(1) - الترمذي : الطهارة (144).

وَالشَّافِعِيُّ وَأَبُو ثَوْرٍ قَالا: إلا أَنْ يَصِحَّ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - غَيْرُ ذَلِكَ فَنَقُولَ بِهِ، وَاخْتُلِفَ فِي ذَلِكَ عَنْ الشَّعْبِيِّ. وَقَالَ إبْرَاهِيمُ: أَحَبُّ إلَيَّ أَنْ يَكُونَ إلَى الْمِرْفَقَيْنِ، وَلِهَذَا قَالَ مَالِكٌ، وَلَمْ يُرَ عَلَى مَنْ تَيَمَّمَ إلَى الْكُوعَيْنِ أَنْ يُعِيدَ الصَّلاةَ إلا فِي الْوَقْتِ.
وَقَدْ ذَهَبَ قَوْمٌ إلَى أَنَّ التَّيَمُّمَ إلَى الْمَنَاكِبِ، وَاحْتَجُّوا بِمَا رُوِّينَاهُ مِنْ طَرِيقِ الْعَبَّاسِ بْنِ عَبْدِ الْعَظِيمِ عَنْ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ أَسْمَاءَ بْنِ عُبَيْدٍ عَنْ عَمِّهِ جُوَيْرِيَةَ بْنِ أَسْمَاءَ عَنْ مَالِكِ بْنِ أَنَسٍ عَنْ الزُّهْرِيِّ: أَخْبَرَنِي عُبَيْدُ اللَّهِ بْنُ عَبْدِ اللَّهِ بْنِ عُتْبَةَ عَنْ أَبِيهِ عَنْ عَمَّارِ بْنِ يَاسِرٍ قَالَ: " تَيَمَّمْنَا مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَمَسَحْنَا بِوُجُوهِنَا وَأَيْدِينَا إلَى الْمَنَاكِبِ " (1) وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ يَعْقُوبَ بْنِ إبْرَاهِيمَ بْنِ سَعْدٍ: ثنا أَبِي عَنْ صَالِحِ بْنِ كَيْسَانَ عَنْ الزُّهْرِيِّ: أَخْبَرَنِي عُبَيْدُ اللَّهِ بْنُ عَبْدِ اللَّهِ بْنِ عُتْبَةَ بْنِ مَسْعُودٍ عَنْ ابْنِ عَبَّاسٍ " عَنْ عَمَّارِ بْنِ يَاسِرٍ - فَذَكَرَ نُزُولَ آيَةِ التَّيَمُّمِ قَالَ: فَقَامَ الْمُسْلِمُونَ مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَضَرَبُوا أَيْدِيَهُمْ إلَى الأَرْضِ ثُمَّ رَفَعُوا أَيْدِيَهُمْ وَلَمْ يَقْبِضُوا مِنْ التُّرَابِ شَيْئًا، فَمَسَحُوا وُجُوهَهُمْ وَأَيْدِيَهُمْ إلَى الْمَنَاكِبِ، وَمِنْ بُطُونِ أَيْدِيهِمْ إلَى الآبَاطِ. " (2)
__________
(1) - النسائي : الطهارة (315).
(2) - النسائي : الطهارة (314) ، أبو داود : الطَّهَارَةِ (320).

وَرُوِّينَا مِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ عَنْ الزُّهْرِيِّ: حَدَّثَنِي عُبَيْدُ اللَّهِ بْنُ عَبْدِ اللَّهِ بْنِ عُتْبَةَ عَنْ أَبِيهِ عَنْ عَمَّارٍ، وَبِهِ كَانَ يَقُولُ عَمَّارٌ وَالزُّهْرِيُّ، رُوِّينَا مِنْ طَرِيقِ سُلَيْمَانَ بْنِ حَرْبٍ الْوَاشِحِيِّ، ثنا حَمَّادُ بْنُ زَيْدٍ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ قَالَ: سَمِعْتُ الزُّهْرِيَّ يَقُولُ: التَّيَمُّمُ إلَى الْمَنْكِبَيْنِ.
قَالَ عَلِيٌّ: هَذَا أَثَرٌ صَحِيحٌ إلا أَنَّهُ لَيْسَ فِيهِ نَصٌّ بِبَيَانِ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - أَمَرَ بِذَلِكَ فَيَكُونُ ذَلِكَ حُكْمَ التَّيَمُّمِ وَفَرْضَهُ، وَلا نَصُّ بَيَانٍ بِأَنَّهُ عَلَيْهِ السَّلامُ عَلِمَ بِذَلِكَ فَأَقَرَّهُ، فَيَكُونُ ذَلِكَ نَدْبًا مُسْتَحَبًّا، وَلا حُجَّةَ فِي فِعْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَإِنَّ الْعَجَبَ لَيَطُولُ مِمَّنْ يَرَى إنْكَارَ عُمَرَ عَلَى عُثْمَانَ إنْ لَمْ يُصَلِّ الْغُسْلَ بِالرَّوَاحِ إلَى الْجُمُعَةِ بِحَضْرَةِ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ: حُجَّةً فِي إبْطَالِ وُجُوبِ الْغُسْلِ، وَهَذَا الْخَبَرُ مُؤَكِّدٌ لِوُجُوبِهِ مُنْكِرٌ لِتَرْكِهِ، ثُمَّ لا يَرَى عَمَلَ الْمُسْلِمِينَ فِي التَّيَمُّمِ إلَى الْمَنَاكِبِ مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - حُجَّةً فِي وُجُوبِ ذَلِكَ قَالَ عَلِيٌّ: فَإِذْ لا حُجَّةَ فِي شَيْءٍ مِنْ هَذِهِ الآثَارِ - وَقَدْ اخْتَلَفَ النَّاسُ كَمَا ذَكَرْنَا - فَالْوَاجِبُ الرُّجُوعُ إلَى مَا افْتَرَضَ اللَّهُ الرُّجُوعَ إلَيْهِ مِنْ الْقُرْآنِ وَالسُّنَّةِ عِنْدَ التَّنَازُعِ، فَفَعَلْنَا فَوَجَدْنَا اللَّهَ تَعَالَى يَقُولُ: { فَتَيَمَّمُوا صَعِيدًا طَيِّبًا فَامْسَحُوا بِوُجُوهِكُمْ وَأَيْدِيكُمْ مِنْهُ } (1)
__________
(1) - سورة المائدة آية : 6.

فَلَمْ يَحُدَّ اللَّهُ تَعَالَى غَيْرَ الْيَدَيْنِ، وَنَحْنُ عَلَى يَقِينٍ مِنْ أَنَّ اللَّهَ تَعَالَى لَوْ أَرَادَ إلَى الْمَرَافِقِ وَالرَّأْسِ وَالرِّجْلَيْنِ لَبَيَّنَهُ وَنَصَّ عَلَيْهِ كَمَا فَعَلَ فِي الْوُضُوءِ، وَلَوْ أَرَادَ جَمِيعَ الْجَسَدِ لَبَيَّنَهُ كَمَا فَعَلَ فِي الْغُسْلِ، فَإِذْ لَمْ يُرِدْ عَزَّ وَجَلَّ عَلَى ذِكْرِ الْوَجْهِ وَالْيَدَيْنِ، فَلا يَجُوزُ لأَحَدٍ أَنْ يَزِيدَ فِي ذَلِكَ مَا لَمْ يَذْكُرْهُ اللَّهُ تَعَالَى. مِنْ الذِّرَاعَيْنِ وَالرَّأْسِ وَالرِّجْلَيْنِ وَسَائِرِ الْجَسَدِ، وَلَمْ يَلْزَمْ فِي التَّيَمُّمِ إلا الْوَجْهُ وَالْكَفَّانِ، وَهُمَا أَقَلُّ مَا يَقَعُ عَلَيْهِ اسْمُ يَدَيْنِ، وَوَجَدْنَا السُّنَّةَ الثَّابِتَةَ قَدْ جَاءَتْ بِذَلِكَ لا الأَكَاذِيبُ الْمُلَفَّقَةُ.
كَمَا حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ الْبَلْخِيُّ حَدَّثَنَا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا مُحَمَّدُ بْنُ كَثِيرٍ أَخْبَرَنَا شُعْبَةُ عَنْ الْحَكَمِ بْنِ عُتَيْبَةَ عَنْ ذَرٍّ - هُوَ ابْنُ عَبْدِ اللَّهِ الْمَرْهَبِيُّ - عَنْ ابْنِ عَبْدِ الرَّحْمَنِ بْنِ أَبْزَى - هُوَ سَعِيدٌ - عَنْ أَبِيهِ قَالَ: قَالَ عَمَّارُ بْنُ يَاسِرٍ لِعُمَرَ بْنِ الْخَطَّابِ " تَمَعَّكْتُ فَأَتَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - فَقَالَ: " يَكْفِيكَ الْوَجْهُ وَالْكَفَّانِ " (1).
__________
(1) - البخاري : التيمم (342).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا يَحْيَى بْنُ يَحْيَى وَأَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ وَمُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ نُمَيْرٍ كُلُّهُمْ عَنْ أَبِي مُعَاوِيَةَ عَنْ الأَعْمَشِ عَنْ شَقِيقِ بْنِ سَلَمَةَ قَالَ: كُنْتُ جَالِسًا مَعَ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ وَأَبِي مُوسَى الأَشْعَرِيِّ - فَذَكَرَ الْحَدِيثَ، وَفِيهِ - فَقَالَ أَبُو مُوسَى لابْنِ مَسْعُودٍ " أَلَمْ تَسْمَعْ قَوْلَ عَمَّارٍ: " بَعَثَنِي رَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي حَاجَةٍ فَأَجْنَبْتُ فَلَمْ أَجِدْ الْمَاءَ، فَتَمَرَّغْتُ فِي الصَّعِيدِ كَمَا تَتَمَرَّغُ الدَّابَّةُ، ثُمَّ أَتَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - فَذَكَرْتُ ذَلِكَ لَهُ فَقَالَ إنَّمَا كَانَ يَكْفِيكَ أَنْ تَقُولَ بِيَدَيْكَ هَكَذَا، ثُمَّ ضَرَبَ بِيَدَيْهِ الأَرْضَ ضَرْبَةً وَاحِدَةً، ثُمَّ مَسَحَ الشِّمَالَ عَلَى الْيَمِينِ وَظَاهِرَ كَفَّيْهِ وَوَجْهَهُ " (1) وَبِهِ إلَى مُسْلِمٍ ثنا عَبْدُ اللَّهِ بْنُ هَاشِمٍ الْعَبْدِيُّ ثنا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ عَنْ شُعْبَةَ ثنا الْحَكَمُ عَنْ ذَرٍّ - هُوَ ابْنُ عَبْدِ اللَّهِ - عَنْ سَعِيدِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ أَبْزَى عَنْ أَبِيهِ أَنَّ رَجُلا أَتَى عُمَرَ بْنَ الْخَطَّابِ فَقَالَ: إنِّي أَجْنَبْتُ فَلَمْ أَجِدْ مَاءً، قَالَ عُمَرُ لا تُصَلِّ، فَقَالَ عَمَّارٌ: أَمَا تَذْكُرُ يَا أَمِيرَ الْمُؤْمِنِينَ إذَا أَنَا وَأَنْتَ فِي سَرِيَّةٍ
__________
(1) - البخاري : التيمم (347) ، مسلم : الحيض (368) ، النسائي : الطهارة (312 ،319) ، أبو داود : الطهارة (321) ، ابن ماجه : الطهارة وسننها (569) ، أحمد (4/264).

فَأَجْنَبْنَا فَلَمْ نَجِدْ مَاءً، فَأَمَّا أَنْتَ فَلَمْ تُصَلِّ، وَأَمَّا أَنَا فَتَمَعَّكْتُ فِي التُّرَابِ وَصَلَّيْتُ، فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إنَّمَا كَانَ يَكْفِيكَ أَنْ تَضْرِبَ الأَرْضَ بِيَدَيْكَ ثُمَّ تَنْفُخَ ثُمَّ تَمْسَحَ بِهِمَا وَجْهَكَ وَكَفَّيْكَ " (1) وَذَكَرَ بَاقِيَ الْحَدِيثِ. قَالَ عَلِيٌّ: فِي هَذَا الْحَدِيثِ إبْطَالُ الْقِيَاسِ؛ لأَنَّ عَمَّارًا قَدَّرَ أَنَّ الْمَسْكُوتَ عَنْهُ مِنْ التَّيَمُّمِ لِلْجَنَابَةِ حُكْمُهُ حُكْمُ الْغُسْلِ لِلْجَنَابَةِ، إذْ هُوَ بَدَلٌ مِنْهُ، فَأَبْطَلَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - ذَلِكَ، وَأَعْلَمَهُ أَنَّ لِكُلِّ شَيْءٍ حُكْمَهُ الْمَنْصُوصَ عَلَيْهِ فَقَطْ، وَفِيهِ أَنَّ الصَّاحِبَ قَدْ يَهِمُ وَيَنْسَى، وَفِيهِ نَصُّ حُكْمِ التَّيَمُّمِ.
__________
(1) - البخاري : التيمم (347) ، مسلم : الحيض (368) ، النسائي : الطهارة (312) ، ابن ماجه : الطهارة وسننها (569) ، أحمد (4/264 ،4/320).

حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا يَحْيَى بْنُ بُكَيْرٍ ثنا اللَّيْثُ بْنُ سَعِيدٍ عَنْ جَعْفَرِ بْنِ رَبِيعَةَ عَنْ عَبْدِ الرَّحْمَنِ الأَعْرَجِ قَالَ سَمِعْتُ عُمَيْرًا مَوْلَى ابْنِ عَبَّاسٍ قَالَ: أَقْبَلْتُ أَنَا وَعَبْدُ اللَّهِ بْنُ يَسَارٍ مَوْلَى مَيْمُونَةَ زَوْجِ النَّبِيِّ - صلى الله عليه وسلم - حَتَّى دَخَلْنَا عَلَى أَبِي جُهَيْمِ بْنِ الْحَارِثِ بْنِ الصِّمَّةِ الأَنْصَارِيِّ، فَقَالَ أَبُو جُهَيْمٍ " أَقْبَلَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - مِنْ نَحْوِ بِئْرِ جَمَلٍ فَلَقِيَهُ رَجُلٌ فَسَلَّمَ عَلَيْهِ فَلَمْ يَرُدَّ عَلَيْهِ السَّلامَ، حَتَّى أَقْبَلَ عَلَى الْجِدَارِ فَمَسَحَ بِوَجْهِهِ وَيَدَيْهِ ثُمَّ رَدَّ السَّلامَ. " (1)
قَالَ أَبُو مُحَمَّدٍ: هَذَا هُوَ الثَّابِتُ لا حَدِيثُ مُحَمَّدِ بْنِ ثَابِتٍ. وَهَذَا فِعْلٌ مُسْتَحَبٌّ يَعْنِي التَّيَمُّمَ لِرَدِّ السَّلامِ فِي الْحَضَرِ.
وَبِهَذَا يَقُولُ جَمَاعَةٌ مِنْ السَّلَفِ، كَمَا رُوِّينَا عَنْ عَطَاءِ بْنِ السَّائِبِ عَنْ أَبِي الْبَخْتَرِيِّ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: التَّيَمُّمُ ضَرْبَةٌ لِلْوَجْهِ وَضَرْبَةٌ لِلْيَدَيْنِ إلَى الرُّسْغَيْنِ.
__________
(1) - أبو داود : الطَّهَارَةِ (331).

وَرُوِّينَا عَنْ أَحْمَدَ بْنِ حَنْبَلٍ: حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ ثنا شُعْبَةُ ثنا حُصَيْنُ بْنُ عَبْدِ الرَّحْمَنِ عَنْ أَبِي مَالِكٍ الأَشْجَعِيِّ قَالَ: سَمِعْتُ عَمَّارَ بْنَ يَاسِرٍ يَقُولُ: التَّيَمُّمُ ضَرْبَةٌ لِلْوَجْهِ وَالْكَفَّيْنِ، وَرُوِّينَا عَنْ مُحَمَّدِ بْنِ أَبِي عَدِيٍّ حَدَّثَنَا شُعْبَةُ عَنْ حُصَيْنِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِي مَالِكٍ أَنَّهُ سَمِعَ عَمَّارَ بْنَ يَاسِرٍ يَقُولُ فِي خُطْبَتِهِ: التَّيَمُّمُ هَكَذَا وَضَرَبَ ضَرْبَةً لِلْوَجْهِ وَالْكَفَّيْنِ.
قَالَ أَبُو مُحَمَّدٍ: هَذَا بِحَضْرَةِ الصَّحَابَةِ فِي الْخُطْبَةِ، فَلَمْ يُخَالِفْهُ مِمَّنْ حَضَرَ أَحَدٌ.
وَعَنْ أَحْمَدَ بْنِ حَنْبَلٍ حَدَّثَنِي مِسْكِينُ بْنُ بُكَيْرٍ ثنا الأَوْزَاعِيُّ عَنْ عَطَاءٍ أَنَّ ابْنَ عَبَّاسٍ وَابْنَ مَسْعُودٍ كَانَا يَقُولانِ: التَّيَمُّمُ لِلْكَفَّيْنِ وَالْوَجْهِ.
قَالَ الأَوْزَاعِيُّ وَبِهَذَا كَانَ يَقُولُ عَطَاءٌ وَمَكْحُولٌ، وَهُوَ الثَّابِتُ عَنْ الشَّعْبِيِّ وَقَتَادَةَ وَسَعِيدِ بْنِ الْمُسَيِّبِ وَعُرْوَةَ بْنِ الزُّبَيْرِ وَبِهِ يَقُولُ الأَوْزَاعِيُّ وَأَحْمَدُ بْنُ حَنْبَلٍ وَإِسْحَاقُ وَدَاوُد.
قَالَ عَلِيٌّ: وَأَمَّا اسْتِيعَابُ الْوَجْهِ وَالْكَفَّيْنِ فَمَا نَعْلَمُ فِي ذَلِكَ لِمَنْ أَوْجَبَهُ حُجَّةً إلا قِيَاسَ ذَلِكَ عَلَى اسْتِيعَابِهِمَا بِالْمَاءِ.

قَالَ أَبُو مُحَمَّدٍ: وَالْقِيَاسُ بَاطِلٌ، ثُمَّ لَوْ كَانَ حَقًّا لَكَانَ هَذَا مِنْهُ بَاطِلا؛ لأَنَّ حُكْمَ الرِّجْلَيْنِ عِنْدَنَا وَعِنْدَهُمْ فِي الْوُضُوءِ الْغُسْلُ، فَلَمَّا عَوَّضَ مِنْهُ الْمَسْحَ عَلَى الْخُفَّيْنِ سَقَطَ الاسْتِيعَابُ عِنْدَهُمْ، فَيَلْزَمُهُمْ - إنْ كَانُوا يَدْرُونَ مَا الْقِيَاسُ - أَنَّ كَذَلِكَ لَمَّا كَانَ حُكْمُ الْوَجْهِ وَالْيَدَيْنِ فِي الْوُضُوءِ الْغُسْلَ، ثُمَّ عَوَّضَ مِنْهُ الْمَسْحَ فِي التَّيَمُّمِ، أَنْ يَسْقُطَ الاسْتِيعَابُ كَمَا سَقَطَ فِي الْمَسْحِ عَلَى الْخُفَّيْنِ، لا سِيَّمَا وَمِنْ أُصُولِ أَصْحَابِ الْقِيَاسِ أَنَّ الْمُشَبَّهَ بِالشَّيْءِ لا يَقْوَى قُوَّةَ الشَّيْءِ بِعَيْنِهِ

قَالَ أَبُو مُحَمَّدٍ: هَذَا كُلُّهُ لا شَيْءَ، وَإِنَّمَا نُورِدُهُ لِنُرِيَهُمْ تَنَاقُضَهُمْ وَفَسَادَ أُصُولِهِمْ، وَهَدْمَ بَعْضِهَا لِبَعْضٍ، كَمَا نَحْتَجُّ عَلَى كُلِّ مِلَّةٍ وَكُلِّ نِحْلَةٍ وَكُلِّ قَوْلَةٍ بِأَقْوَالِهَا الْهَادِمِ بَعْضُهَا لِبَعْضٍ، لأَنَّهُمْ يُصَحِّحُونَهَا كُلَّهَا، لا عَلَى أَنَّنَا نُصَحِّحُ مِنْهَا شَيْئًا، وَإِنَّمَا عُمْدَتُنَا هَهُنَا أَنَّ اللَّهَ تَعَالَى قَالَ: { بِلِسَانٍ عَرَبِيٍّ مُبِينٍ } (1) وَقَالَ تَعَالَى: { وَمَا أَرْسَلْنَا مِنْ رَسُولٍ إِلَّا بِلِسَانِ قَوْمِهِ لِيُبَيِّنَ لَهُمْ } (2) وَالْمَسْحُ فِي اللُّغَةِ لا يَقْتَضِي الاسْتِيعَابَ، فَوَجَبَ الْوُقُوفُ عِنْدَ ذَلِكَ، وَلَمْ يَأْتِ بِالاسْتِيعَابِ فِي التَّيَمُّمِ قُرْآنٌ وَلا سُنَّةٌ وَلا إجْمَاعٌ وَلا قَوْلُ صَاحِبٍ، نَعَمْ وَلا قِيَاسٌ، فَبَطَلَ الْقَوْلُ بِهِ، وَمِمَّنْ قَالَ بِقَوْلِنَا فِي هَذَا، وَأَنَّهُ إنَّمَا هُوَ مَا وَقَعَ عَلَيْهِ اسْمُ مَسْحٍ فَقَطْ: أَبُو أَيُّوبَ سُلَيْمَانُ بْنُ دَاوُد الْهَاشِمِيُّ وَغَيْرُهُ.
قَالَ أَبُو مُحَمَّدٍ: وَالْعَجَبُ أَنَّ لَفْظَةَ الْمَسْحِ لَمْ تَأْتِ فِي الشَّرِيعَةِ إلا فِي أَرْبَعَةِ مَوَاضِعَ وَلا مَزِيدَ: مَسْحُ الرَّأْسِ وَمَسْحُ الْوَجْهِ وَالْيَدَيْنِ فِي التَّيَمُّمِ وَمَسْحٌ عَلَى الْخُفَّيْنِ وَالْعِمَامَةِ وَالْخِمَارِ، وَمَسْحُ الْحَجَرِ الأَسْوَدِ فِي الطَّوَافِ، وَلَمْ يَخْتَلِفْ أَحَدٌ مِنْ خُصُومِنَا الْمُخَالِفِينَ لَنَا فِي أَنَّ مَسْحَ الْخُفَّيْنِ وَمَسْحَ الْحَجَرِ الأَسْوَدِ لا يَقْتَضِي الاسْتِيعَابَ، وَكَذَلِكَ مَنْ قَالَ مِنْهُمْ بِالْمَسْحِ عَلَى الْعِمَامَةِ وَالْخِمَارِ، ثُمَّ نَقَضُوا ذَلِكَ فِي التَّيَمُّمِ، فَأَوْجَبُوا فِيهِ الاسْتِيعَابَ تَحَكُّمًا بِلا بُرْهَانٍ، وَاضْطَرَبُوا فِي الرَّأْسِ، فَلَمْ يُوجِبْ أَبُو حَنِيفَةَ وَلا الشَّافِعِيُّ فِيهِ الاسْتِيعَابَ، وَهَمَّ مَالِكٌ بِأَنْ يُوجِبَهُ، وَكَادَ فَلَمْ يَفْعَلْ، فَمِنْ أَيْنَ وَقَعَ لَهُمْ تَخْصِيصُ الْمَسْحِ فِي التَّيَمُّمِ بِالاسْتِيعَابِ بِلا حُجَّةٍ، لا مِنْ قُرْآنٍ وَلا مِنْ سُنَّةٍ صَحِيحَةٍ وَلا سَقِيمَةٍ وَلا مِنْ لُغَةٍ وَلا مِنْ إجْمَاعٍ، وَلا مِنْ قَوْلِ صَاحِبٍ وَلا مِنْ قِيَاسٍ وَبِاَللَّهِ التَّوْفِيقُ.
__________
(1) - سورة الشعراء آية : 195.
(2) - سورة إبراهيم آية : 4.

مَسْأَلَةٌ لَوْ عَدِمَ الْمَيِّتُ الْمَاءَ
251 - مَسْأَلَةٌ: وَإِنْ عَدِمَ الْمَيِّتُ الْمَاءَ يُمِّمَ كَمَا يَتَيَمَّمُ الْحَيُّ؛ لأَنَّ غُسْلَهُ فَرْضٌ، وَقَدْ ذَكَرْنَا عَنْ النَّبِيِّ - صلى الله عليه وسلم - أَنَّ التُّرَابَ طَهُورٌ إذَا لَمْ نَجِدْ الْمَاءَ، فَهَذَا عُمُومٌ لِكُلِّ طَهُورٍ وَاجِبٍ، وَلا خِلافَ فِي أَنَّ كُلَّ غُسْلٍ طَهُورٌ.

مَسْأَلَةٌ لا يَجُوزُ التَّيَمُّمُ إلا بِالأَرْضِ
252 - مَسْأَلَةٌ: وَلا يَجُوزُ التَّيَمُّمُ إلا بِالأَرْضِ، ثُمَّ تَنْقَسِمُ الأَرْضُ إلَى قِسْمَيْنِ: تُرَابٌ وَغَيْرُ تُرَابٍ، فَأَمَّا التُّرَابُ فَالتَّيَمُّمُ بِهِ جَائِزٌ، كَانَ فِي مَوْضِعِهِ مِنْ الأَرْضِ أَوْ مَنْزُوعًا مَجْعُولا فِي إنَاءٍ أَوْ فِي ثَوْبٍ أَوْ عَلَى يَدِ إنْسَانٍ أَوْ حَيَوَانٍ، أَوْ نُفِضَ غُبَارٌ مِنْ كُلِّ ذَلِكَ، فَاجْتُمِعَ مِنْهُ مَا يُوضَعُ عَلَيْهِ الْكَفُّ، أَوْ كَانَ فِي بِنَاءِ لَبِنٍ أَوْ طَابِيَةٍ أَوْ غَيْرِ ذَلِكَ، وَأَمَّا مَا عَدَا التُّرَابَ مِنْ الْحَصَى أَوْ الْحَصْبَاءِ أَوْ الصَّحْرَاءِ أَوْ الرَّضْرَاضِ أَوْ الْهِضَابِ أَوْ الصَّفَا أَوْ الرُّخَامِ أَوْ الرَّمْلِ أَوْ مَعْدِنِ كُحْلٍ أَوْ مَعْدِنِ زِرْنِيخٍ أَوْ جَيَّار أَوْ جِصٍّ أَوْ مَعْدِنِ ذَهَبٍ أَوْ تُوتِيَاءَ أَوْ كِبْرِيتٍ أَوْ لازَوَرْدَ أَوْ مَعْدِنِ مِلْحٍ أَوْ غَيْرِ ذَلِكَ.
فَإِنْ كَانَ فِي الأَرْضِ غَيْرَ مُزَالٍ عَنْهَا إلَى شَيْءٍ آخَرَ فَالتَّيَمُّمُ بِكُلِّ ذَلِكَ جَائِزٌ، وَإِنْ كَانَ شَيْءٌ مِنْ ذَلِكَ مُزَالٌ إلَى إنَاءٍ أَوْ إلَى ثَوْبٍ وَنَحْوِ ذَلِكَ لَمْ يَجُزْ التَّيَمُّمُ بِشَيْءٍ مِنْهُ، وَلا يَجُوزُ التَّيَمُّمُ بِالآجُرِّ، فَإِنْ رُضَّ حَتَّى يَقَعَ عَلَيْهِ اسْمُ تُرَابٍ جَازَ التَّيَمُّمُ بِهِ، وَكَذَلِكَ الطِّينُ لا يَجُوزُ التَّيَمُّمُ بِهِ، فَإِنْ جَفَّ حَتَّى يُسَمَّى تُرَابًا جَازَ التَّيَمُّمُ بِهِ، وَلا يَجُوزُ التَّيَمُّمُ بِمِلْحٍ انْعَقَدَ مِنْ الْمَاءِ كَانَ فِي مَوْضِعِهِ أَوْ لَمْ يَكُنْ، وَلا بِثَلْجٍ وَلا بِوَرَقٍ وَلا بِحَشِيشٍ وَلا بِخَشَبٍ وَلا بِغَيْرِ ذَلِكَ مِمَّا يَحُولُ بَيْنَ الْمُتَيَمِّمِ وَبَيْنَ الأَرْضِ.

بُرْهَانُ ذَلِكَ قَوْلُ اللَّهِ تَعَالَى: { فَتَيَمَّمُوا صَعِيدًا طَيِّبًا فَامْسَحُوا بِوُجُوهِكُمْ وَأَيْدِيكُمْ مِنْهُ } (1) وَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " وَجُعِلَتْ تُرْبَتُهَا لَنَا طَهُورًا إذَا لَمْ نَجِدْ الْمَاءَ " (2) وَقَالَ عَلَيْهِ السَّلامُ: " جُعِلَتْ لِي الأَرْضُ مَسْجِدًا وَطَهُورًا " (3) وَقَدْ ذَكَرْنَا كُلَّ ذَلِكَ بِإِسْنَادِهِ قَبْلُ فَأَغْنَى عَنْ إعَادَتِهِ، فَصَحَّ أَنَّهُ لا يَجُوزُ التَّيَمُّمُ إلا بِمَا نَصَّ عَلَيْهِ اللَّهُ تَعَالَى وَرَسُولُهُ - صلى الله عليه وسلم - وَلَمْ يَأْتِ النَّصُّ إلا بِمَا ذَكَرْنَا مِنْ الصَّعِيدِ، وَهُوَ وَجْهُ الأَرْضِ فِي اللُّغَةِ الَّتِي بِهَا نَزَلَ الْقُرْآنُ وَبِالأَرْضِ - وَهِيَ مَعْرُوفَةٌ - وَبِالتُّرَابِ فَقَطْ فَوَجَدْنَا التُّرَابَ سَوَاءٌ كَانَ مَنْزُوعًا عَنْ الأَرْضِ، مَحْمُولا فِي ثَوْبٍ أَوْ فِي إنَاءٍ أَوْ عَلَى وَجْهِ إنْسَانٍ أَوْ عَرَقِ فَرَسٍ أَوْ لَبَدٍ أَوْ كَانَ لَبِنًا أَوْ طَابِيَةً أَوْ رُضَاضَ آجُرٍّ أَوْ غَيْرَ ذَلِكَ فَإِنَّهُ تُرَابٌ لا يَسْقُطُ عَنْهُ هَذَا الاسْمُ، فَكَانَ التَّيَمُّمُ بِهِ عَلَى كُلِّ حَالٍ جَائِزًا، وَوَجَدْنَا الآجُرَّ وَالطِّينَ قَدْ سَقَطَ عَنْهُمَا اسْمُ تُرَابٍ وَاسْمُ أَرْضٍ وَاسْمُ صَعِيدٍ فَلَمْ يَجُزْ التَّيَمُّمُ بِهِ، فَإِذَا رُضَّ أَوْ جُفِّفَ عَادَ عَلَيْهِ اسْمُ تُرَابٍ فَجَازَ التَّيَمُّمُ بِهِ، وَوَجَدْنَا سَائِرَ مَا ذَكَرْنَا مِنْ الصَّخْرِ وَمِنْ الرَّمْلِ، وَمِنْ الْمَعَادِنِ مَا دَامَتْ فِي الأَرْضِ، فَإِنَّ اسْمَ الصَّعِيدِ وَاسْمَ الأَرْضِ يَقَعُ عَلَى كُلِّ ذَلِكَ، فَكَانَ
__________
(1) - سورة المائدة آية : 6.
(2) - مسلم : المساجد ومواضع الصلاة (522).
(3) - الترمذي : الصلاة (317) ، ابن ماجه : المساجد والجماعات (745).

التَّيَمُّمُ بِكُلِّ ذَلِكَ جَائِزًا، وَوَجَدْنَا كُلَّ ذَلِكَ إذَا أُزِيلَ عَنْ الأَرْضِ سَقَطَ عَنْهُ اسْمُ الأَرْضِ وَاسْمُ الصَّعِيدِ وَلَمْ يُسَمَّ تُرَابًا، فَلَمْ يَجُزْ التَّيَمُّمُ بِشَيْءٍ مِنْ ذَلِكَ، وَوَجَدْنَا الْمِلْحَ الْمُنْعَقِدَ مِنْ الْمَاءِ، وَالثَّلْجَ وَالْحَشِيشَ وَالْوَرَقَ لا يُسَمَّى شَيْئًا مِنْ ذَلِكَ صَعِيدًا وَلا أَرْضًا وَلا تُرَابًا، فَلَمْ يَجُزْ التَّيَمُّمُ بِهِ.
وَهَذَا هُوَ الَّذِي لا يَجُوزُ غَيْرُهُ، وَفِي هَذَا خِلافٌ مِنْ ذَلِكَ أَنَّ الْحَسَنَ بْنَ زِيَادٍ قَالَ: إنْ وُضِعَ التُّرَابُ فِي ثَوْبٍ لَمْ يَجُزْ التَّيَمُّمُ بِهِ، وَهَذَا تَفْرِيقٌ لا دَلِيلَ عَلَيْهِ، وَقَالَ مَالِكٌ: يَتَيَمَّمُ عَلَى الثَّلْجِ، وَرُوِيَ أَيْضًا ذَلِكَ عَنْ أَبِي حَنِيفَةَ، وَهَذَا خَطَأٌ؛ لأَنَّهُ لَمْ يَأْتِ بِهِ نَصٌّ وَلا إجْمَاعٌ. فَإِنْ قِيلَ: مَا حَالَ بَيْنَكَ وَبَيْنَ الأَرْضِ فَهُوَ أَرْضٌ.
قِيلَ لَهُمْ فَإِنْ حَالَ بَيْنَهُ وَبَيْنَ الأَرْضِ قَتْلَى أَوْ غَنَمٌ أَوْ ثِيَابٌ أَوْ خَشَبٌ أَيَكُونُ ذَلِكَ مِنْ الأَرْضِ فَيُتَيَمَّمُ عَلَيْهِ وَهُمْ لا يَقُولُونَ بِذَلِكَ. وَقَوْلُهُمْ: إنَّ مَا حَالَ بَيْنَكَ وَبَيْنَ الأَرْضِ فَهُوَ أَرْضٌ أَوْ مِنْ الأَرْضِ - فَقَوْلٌ فَاسِدٌ لَمْ يُوجِبْهُ قُرْآنٌ وَلا سُنَّةٌ وَلا لُغَةٌ وَلا إجْمَاعٌ وَلا قَوْلُ صَاحِبٍ وَلا قِيَاسٌ ".
قَالَ عَلِيٌّ: وَالثَّلْجُ وَالطِّينُ وَالْمِلْحُ لا يُتَوَضَّأُ بِشَيْءٍ مِنْهَا وَلا يُتَيَمَّمُ، لأَنَّهُ لَيْسَ شَيْءٌ مِنْ ذَلِكَ يُسَمَّى مَاءً وَلا تُرَابًا وَلا أَرْضًا وَلا صَعِيدًا، فَإِذَا ذَابَ الْمِلْحُ وَالثَّلْجُ فَصَارَا مَاءً جَازَ الْوُضُوءُ بِهِمَا، لأَنَّهُمَا مَاءٌ، وَإِذَا جَفَّ الطِّينُ جَازَ التَّيَمُّمُ بِهِ لأَنَّهُ تُرَابٌ.

وَقَالَ الشَّافِعِيُّ وَأَبُو يُوسُفَ: لا يَتَيَمَّمُ إلا بِالتُّرَابِ خَاصَّةً، لا بِشَيْءٍ غَيْرِ ذَلِكَ، فَادَّعَوْا أَنَّ قَوْلَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " وَجُعِلَتْ تُرْبَتُهَا لَنَا طَهُورًا " (1) بَيَانٌ لِمُرَادِ اللَّهِ تَعَالَى بِالصَّعِيدِ، وَلِمُرَادِهِ عَلَيْهِ السَّلامُ بِقَوْلِهِ " جُعِلَتْ لِي الأَرْضُ مَسْجِدًا وَطَهُورًا " (2).
قَالَ عَلِيٌّ: وَهَذَا خَطَأٌ؛ لأَنَّهُ دَعْوَى بِلا بُرْهَانٍ، وَمَا كَانَ هَكَذَا فَهُوَ بَاطِلٌ.
__________
(1) - البخاري : التيمم (335) ، مسلم : المساجد ومواضع الصلاة (521) ، النسائي : الْمَسَاجِدِ (736) ، أحمد (3/304) ، الدارمي : الصلاة (1389).
(2) - الترمذي : الصلاة (317) ، ابن ماجه : المساجد والجماعات (745).

قَالَ عَزَّ وَجَلَّ { قُلْ هَاتُوا بُرْهَانَكُمْ إِنْ كُنْتُمْ صَادِقِينَ } (1) بَلْ كُلُّ مَا قَالَ عَزَّ وَجَلَّ وَرَسُولُهُ عَلَيْهِ السَّلامُ فَهُوَ حَقٌّ، فَقَالَ اللَّهُ عَزَّ وَجَلَّ { صَعِيدًا طَيِّبًا } (2) وَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " الأَرْضُ مَسْجِدٌ وَطَهُورٌ " وَقَالَ عَلَيْهِ السَّلامُ: " الأَرْضُ مَسْجِدٌ وَتُرْبَتُهَا طَهُورٌ " فَكُلُّ ذَلِكَ حَقٌّ، وَكُلُّ ذَلِكَ مَأْخُوذٌ بِهِ وَكُلُّ ذَلِكَ لا يَحِلُّ تَرْكُ شَيْءٍ مِنْهُ لِشَيْءٍ آخَرَ فَالتُّرَابُ كُلُّهُ طَهُورٌ وَالأَرْضُ كُلُّهَا طَهُورٌ وَالصَّعِيدُ كُلُّهُ طَهُورٌ، وَالآيَةُ وَحَدِيثُ جَابِرٍ فِي عُمُومِ الأَرْضِ زَائِدٌ حُكْمًا عَلَى حَدِيثِ حُذَيْفَةَ فِي الاقْتِصَارِ عَلَى التُّرْبَةِ، فَالأَخْذُ بِالزَّائِدِ وَاجِبٌ، وَلا يَمْنَعُ ذَلِكَ مِنْ الأَخْذِ بِحَدِيثِ حُذَيْفَةَ، وَفِي الاقْتِصَارِ عَلَى مَا فِي حَدِيثِ حُذَيْفَةَ مُخَالَفَةٌ لِلْقُرْآنِ وَلِمَا فِي حَدِيثِ جَابِرٍ، وَهَذَا لا يَحِلُّ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَقَالَ أَبُو حَنِيفَةَ: الصَّعِيدُ كُلُّهُ يُتَيَمَّمُ بِهِ، كَالتُّرَابِ وَالطِّينِ وَالزِّرْنِيخِ وَالْجِيرِ وَالْكُحْلِ والمرادسنج وَكُلُّ تُرَابٍ نُفِّضَ مِنْ وِسَادَةٍ أَوْ فِرَاشٍ أَوْ مِنْ حِنْطَةٍ أَوْ شَعِيرٍ: فَالتَّيَمُّمُ بِهِ جَائِزٌ وَكَذَلِكَ قَالَ سُفْيَانُ الثَّوْرِيُّ: إنْ كَانَ فِي ثَوْبِكَ أَوْ سَرْجِكَ أَوْ بَرْدَعَتِكَ تُرَابٌ أَوْ عَلَى شَجَرٍ فَتَيَمَّمْ بِهِ، وَهَذَا قَوْلُنَا. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة البقرة آية : 111.
(2) - سورة المائدة آية : 6.

مَسْأَلَةٌ يُقَدَّمُ فِي التَّيَمُّمِ الْيَدَانِ قَبْلَ الْوَجْهِ
253 - مَسْأَلَةٌ: قَالَ الأَعْمَشُ: يُقَدَّمُ فِي التَّيَمُّمِ الْيَدَانِ قَبْلَ الْوَجْهِ، وَقَالَ الشَّافِعِيُّ يُقَدَّمُ الْوَجْهُ عَلَى الْكَفَّيْنِ وَلا بُدَّ، وَأَبَاحَ أَبُو حَنِيفَةَ تَقْدِيمَ كُلٍّ مِنْهُمَا عَلَى الآخَرِ.
قَالَ عَلِيٌّ: وَبِهَذَا نَقُولُ؛ لأَنَّنَا رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ عَنْ مُحَمَّدِ بْنِ سَلامٍ عَنْ أَبِي مُعَاوِيَةَ عَنْ الأَعْمَشِ عَنْ شَقِيقٍ عَنْ أَبِي مُوسَى الأَشْعَرِيِّ عَنْ عَمَّارِ بْنِ يَاسِرٍ: " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - عَلَّمَهُ التَّيَمُّمَ فَضَرَبَ ضَرْبَةً بِكَفَّيْهِ عَلَى الأَرْضِ ثُمَّ نَفَضَهَا ثُمَّ مَسَحَ بِهَا ظَهْرَ كَفِّهِ بِشِمَالِهِ أَوْ ظَهْرَ شِمَالِهِ بِكَفِّهِ ثُمَّ مَسَحَ بِهَا وَجْهَهُ " (1) فَكَانَ هَذَا حُكْمًا زَائِدًا، وَبَيَانًا أَنَّ كُلَّ ذَلِكَ جَائِزٌ، بِخِلافِ الْوُضُوءِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
فَمَنْ أَخَذَ بِظَاهِرِ الْقُرْآنِ فَبَدَأَ بِالْوَجْهِ فَحَسَنٌ، وَمَنْ أَخَذَ بِحَدِيثِ عَمَّارٍ فَبَدَأَ بِالْيَدَيْنِ قَبْلَ الْوَجْهِ فَحَسَنٌ، ثُمَّ اسْتَدْرَكْنَا قَوْلَهُ عَلَيْهِ السَّلامُ " ابْدَءُوا بِمَا بَدَأَ اللَّهُ بِهِ " (2) فَوَجَبَ أَنْ لا يُجْزِئَ إلا الابْتِدَاءُ بِالْوَجْهِ ثُمَّ الْيَدَيْنِ.
__________
(1) - البخاري : التيمم (347) ، مسلم : الحيض (368) ، النسائي : الطهارة (312 ،320).
(2) - النسائي : مناسك الحج (2962) ، أحمد (3/394).

كِتَابُ الْحَيْضِ وَالاسْتِحَاضَةِ
مَسْأَلَةٌ الْحَيْضُ هُوَ الدَّمُ الأَسْوَدُ الْخَاثِرُ الْكَرِيهُ الرَّائِحَةِ خَاصَّةً
254 - مَسْأَلَةٌ: الْحَيْضُ هُوَ الدَّمُ الأَسْوَدُ الْخَاثِرُ الْكَرِيهُ الرَّائِحَةِ خَاصَّةً، فَمَتَى ظَهَرَ مِنْ فَرْجِ الْمَرْأَةِ لَمْ يَحِلَّ لَهَا أَنْ تُصَلِّيَ وَلا أَنْ تَصُومَ وَلا أَنْ تَطُوفَ بِالْبَيْتِ وَلا أَنْ يَطَأَهَا زَوْجُهَا وَلا سَيِّدُهَا فِي الْفَرْجِ، إلا حَتَّى تَرَى الطُّهْرَ، فَإِذَا رَأَتْ أَحْمَرَ أَوْ كَغُسَالَةِ اللَّحْمِ أَوْ صُفْرَةً أَوْ كُدْرَةٍ أَوْ بَيَاضًا أَوْ جُفُوفًا فَقَدْ طَهُرَتْ وَفُرِضَ عَلَيْهَا أَنْ تَغْسِلَ جَمِيعَ رَأْسِهَا وَجَسَدِهَا بِالْمَاءِ، فَإِنْ لَمْ تَجِدْ الْمَاءَ فَلْتَتَيَمَّمْ ثُمَّ تُصَلِّي وَتَصُومُ وَتَطُوفُ بِالْبَيْتِ وَيَأْتِيهَا زَوْجُهَا أَوْ سَيِّدُهَا، وَكُلُّ مَا ذَكَرْنَا فَهُوَ قَبْلَ الْحَيْضِ وَبَعْدَهُ طُهْرٌ لَيْسَ شَيْءٌ مِنْهُ حَيْضًا أَصْلا.
أَمَّا امْتِنَاعُ الصَّلاةِ وَالصَّوْمِ وَالطَّوَافِ وَالْوَطْءِ فِي الْفَرْجِ فِي حَالِ الْحَيْضِ فَإِجْمَاعٌ مُتَيَقَّنٌ مَقْطُوعٌ بِهِ، لا خِلافَ بَيْنَ أَحَدٍ مِنْ أَهْلِ الإِسْلامِ فِيهِ، وَقَدْ خَالَفَ فِي ذَلِكَ قَوْمٌ مِنْ الأَزَارِقَةِ حَقُّهُمْ أَلا يُعَدُّوا فِي أَهْلِ الإِسْلامِ.

وَأَمَّا مَا هُوَ الْحَيْضُ فَإِنَّ يُونُسَ بْنَ عَبْدِ اللَّهِ بْنِ مُغِيثٍ حَدَّثَنَا قَالَ ثنا أَحْمَدُ بْنُ عَبْدِ اللَّهِ بْنِ عَبْدِ الرَّحِيمِ ثنا أَحْمَدُ بْنُ خَالِدٍ ثنا مُحَمَّدُ بْنُ عَبْدِ السَّلامِ الْخُشَنِيُّ ثنا مُحَمَّدُ بْنُ بَشَّارٍ ثنا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ ثنا هِشَامُ بْنُ عُرْوَةَ حَدَّثَنِي أَبِي عَنْ عَائِشَةَ " أَنَّ فَاطِمَةَ ابْنَةَ أَبِي حُبَيْشٍ أَتَتْ رَسُولَ اللَّهِ - صلى الله عليه وسلم - فَقَالَتْ: إنِّي أُسْتَحَاضُ فَلا أَطْهُرُ، أَفَأَدَعُ الصَّلاةَ قَالَ: لَيْسَ ذَلِكَ بِالْحَيْضِ، إنَّمَا ذَلِكَ عِرْقٌ، فَإِذَا أَقْبَلَتْ الْحَيْضَةُ فَدَعِي الصَّلاةَ، وَإِذَا أَدْبَرَتْ فَاغْتَسِلِي وَصَلِّي " (1) وَهَكَذَا رُوِّينَاهُ مِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ وَسُفْيَانَ الثَّوْرِيِّ وَسُفْيَانَ بْنِ عُيَيْنَةَ وَابْنِ جُرَيْجٍ وَمَعْمَرٍ وَزُهَيْرِ بْنِ مُعَاوِيَةَ وَأَبِي مُعَاوِيَةَ وَعَبْدِ اللَّهِ بْنِ نُمَيْرٍ وَوَكِيعِ بْنِ الْجَرَّاحِ وَجَرِيرٍ وَعَبْدِ الْعَزِيزِ بْنِ مُحَمَّدٍ الدَّرَاوَرْدِيِّ وَأَبِي يُوسُفَ كُلُّهُمْ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ. وَرُوِّينَاهُ مِنْ طَرِيقِ مَالِكٍ وَاللَّيْثِ وَحَمَّادِ بْنِ سَلَمَةَ وَعَمْرِو بْنِ الْحَارِثِ وَسَعِيدِ بْنِ عَبْدِ الرَّحْمَنِ الْجُمَحِيِّ كُلُّهُمْ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إذَا أَقْبَلَتْ الْحَيْضَةُ فَدَعِي الصَّلاةَ، وَإِذَا
__________
(1) - البخاري : الْوُضُوءِ (228) ، مسلم : الحيض (333) ، الترمذي : الطهارة (125) ، النسائي : الحيض والاستحاضة (364) ، أبو داود : الطهارة (282) ، ابن ماجه : الطهارة وسننها (624) ، أحمد (6/204) ، مالك : الطهارة (137) ، الدارمي : الطهارة (774).

ذَهَبَتْ فَاغْسِلِي عَنْكِ الدَّمَ ثُمَّ صَلِّي " (1) وَفِي بَعْضِهَا " فَتَوَضَّئِي ".
وَحَدَّثَنَا يُونُسُ بْنُ عَبْدِ اللَّهِ ثنا أَبُو بَكْرِ بْنُ أَحْمَدَ بْنِ خَالِدٍ ثنا أَبِي ثنا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ ثنا أَبُو عُبَيْدٍ الْقَاسِمُ بْنُ سَلامٍ، حَدَّثَنِي مُحَمَّدُ بْنُ كَثِيرٍ عَنْ الأَوْزَاعِيِّ عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ عَنْ عَائِشَةَ قَالَتْ: " اُسْتُحِيضَتْ أُمُّ حَبِيبَةَ بِنْتُ جَحْشٍ فَذَكَرَتْ ذَلِكَ لِرَسُولِ اللَّهِ - صلى الله عليه وسلم - فَقَالَ عَلَيْهِ السَّلامُ: إنَّهَا لَيْسَتْ بِالْحَيْضَةِ وَلَكِنَّهُ عِرْقٌ، فَإِذَا أَقْبَلَتْ الْحَيْضَةُ فَدَعِي الصَّلاةَ، وَإِذَا أَدْبَرَتْ فَاغْتَسِلِي وَصَلِّي " (2).
__________
(1) - البخاري : الحيض (331) ، مسلم : الحيض (333) ، الترمذي : الطهارة (125) ، النسائي : الحيض والاستحاضة (359) ، أبو داود : الطهارة (282) ، ابن ماجه : الطهارة وسننها (621) ، أحمد (6/194) ، الدارمي : الطهارة (774).
(2) - البخاري : الحيض (320) ، مسلم : الحيض (333) ، الترمذي : الطهارة (125) ، النسائي : الحيض والاستحاضة (359) ، أبو داود : الطهارة (282) ، ابن ماجه : الطهارة وسننها (621) ، أحمد (6/194) ، مالك : الطهارة (137) ، الدارمي : الطهارة (774).

حَدَّثَنَا أَبُو سَعِيدٍ الْجَعْفَرِيُّ ثنا أَبُو بَكْرٍ الأَذْفُونِيُّ الْمُقِرُّ ثنا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ إسْمَاعِيلَ حَدَّثَنَا الْحَسَنُ بْنُ غُلَيْبٍ حَدَّثَنَا يَحْيَى بْنُ عَبْدِ اللَّهِ ثنا اللَّيْثُ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ بُكَيْرِ بْنِ عَبْدِ اللَّهِ بْنِ الأَشَجِّ عَنْ الْمُنْذِرِ بْنِ الْمُغِيرَةَ " عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ أَنَّ فَاطِمَةَ بِنْتَ أَبِي حُبَيْشٍ أَخْبَرَتْهُ أَنَّهَا أَتَتْ إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَشَكَتْ إلَيْهِ الدَّمَ، فَقَالَ إنَّمَا ذَلِكَ عِرْقٌ، فَانْظُرِي إذَا أَتَاكِ قُرْؤُكِ فَلا تُصَلِّي، فَإِذَا مَرَّ الْقُرْءُ فَتَطَهَّرِي ثُمَّ صَلِّي مِنْ الْقُرْءِ إلَى الْقُرْءِ " (1).
__________
(1) - النسائي : الحيض والاستحاضة (358) ، أبو داود : الطهارة (280) ، ابن ماجه : الطهارة وسننها (620) ، أحمد (6/420).

فَأَمَرَ عَلَيْهِ السَّلامُ بِاجْتِنَابِ الصَّلاةِ لإِقْبَالِ الْحَيْضَةِ وَبِالْغُسْلِ لإِدْبَارِهَا، وَخَاطَبَ بِذَلِكَ نِسَاءَ قُرَيْشٍ وَالْعَرَبَ الْعَارِفَاتِ بِمَا يَقَعُ عَلَيْهِ اسْمُ الْحَيْضَةِ، فَوَجَبَ أَنْ يُطْلَبَ بَيَانُ ذَلِكَ وَمَا هِيَ الْحَيْضَةُ فِي الشَّرِيعَةِ وَاللُّغَةِ، فَوَجَدْنَا مَا حَدَّثَنَاهُ حَمَامُ بْنُ أَحْمَدَ ثنا عَبَّاسُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثنا عَبْدُ اللَّهِ بْنُ أَحْمَدَ بْنِ حَنْبَلٍ ثنا أَبِي ثنا مُحَمَّدُ بْنُ أَبِي عَدِيٍّ ثنا مُحَمَّدُ بْنُ عَمْرٍو هُوَ ابْنُ عَلْقَمَةَ بْنِ وَقَّاصٍ - عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ عَنْ فَاطِمَةَ بِنْتِ أَبِي حُبَيْشٍ " كَانَتْ اُسْتُحِيضَتْ فَقَالَ لَهَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إنَّ دَمَ الْحَيْضِ أَسْوَدُ يُعْرَفُ، فَإِذَا كَانَ ذَلِكَ فَأَمْسِكِي عَنْ الصَّلاةِ، وَإِذَا كَانَ الآخَرُ فَتَوَضَّئِي وَصَلِّي فَإِنَّمَا هُوَ عِرْقٌ " (1).
حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ حَدَّثَنَا الْبُخَارِيُّ حَدَّثَنَا قُتَيْبَةُ ثنا يَزِيدُ بْنُ زُرَيْعٍ عَنْ خَالِدٍ الْحَذَّاءِ عَنْ عِكْرِمَةَ عَنْ عَائِشَةَ قَالَتْ " اعْتَكَفَتْ مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - امْرَأَةٌ مِنْ أَزْوَاجِهِ، فَكَانَتْ تَرَى الصُّفْرَةَ وَالدَّمَ وَالطَّسْتُ تَحْتَهَا وَهِيَ تُصَلِّي " (2).
__________
(1) - النسائي : الطهارة (215).
(2) - البخاري : الحيض (310) ، أبو داود : الصوم (2476) ، ابن ماجه : الصيام (1780) ، أحمد (6/131) ، الدارمي : الطهارة (877).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا مُحَمَّدُ بْنُ سَلَمَةَ الْمُرَادِيُّ ثنا عَبْدُ اللَّهِ بْنُ وَهْبٍ عَنْ عَمْرِو بْنِ الْحَارِثِ عَنْ ابْنِ شِهَابٍ عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ وَعَمْرَةَ بِنْتِ عَبْدِ الرَّحْمَنِ، كِلاهُمَا عَنْ عَائِشَةَ زَوْجِ النَّبِيِّ - صلى الله عليه وسلم - " أَنَّ أَمَّ حَبِيبَةَ بِنْتَ حُبَيْشٍ كَانَتْ تَحْتَ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ اُسْتُحِيضَتْ سَبْعَ سِنِينَ، فَاسْتَفْتَتْ رَسُولَ اللَّهِ - صلى الله عليه وسلم - فِي ذَلِكَ، فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إنَّ هَذِهِ لَيْسَتْ بِالْحَيْضَةِ، وَلَكِنْ هَذَا عِرْقٌ فَاغْتَسِلِي وَصَلِّي. قَالَتْ عَائِشَةُ فَكَانَتْ تَغْتَسِلُ فِي مِرْكَنٍ فِي حُجْرَةِ أُخْتِهَا زَيْنَبَ بِنْتِ جَحْشٍ حَتَّى تَعْلُوَ حُمْرَةُ الدَّمِ الْمَاءَ " (1).
فَصَحَّ بِمَا ذَكَرْنَا أَنَّ الْحَيْضَ إنَّمَا هُوَ الدَّمُ الأَسْوَدُ وَحْدَهُ وَإِنَّ الْحُمْرَةَ وَالصُّفْرَةَ وَالْكُدْرَةَ عِرْقٌ وَلَيْسَ حَيْضًا، وَلا يَمْنَعُ شَيْءٌ مِنْ ذَلِكَ الصَّلاةَ. فَإِنْ قِيلَ: إنَّمَا هَذَا لِلَّتِي يَتَّصِلُ بِهَا الدَّمُ أَبَدًا، قُلْنَا فَإِنْ اتَّصَلَ بِهَا الدَّمُ بَعْضَ دَهْرِهَا وَانْقَطَعَ بَعْضُهُ فَمَا قَوْلُكُمْ أَلَهَا هَذَا الْحُكْمُ أَمْ لا فَكُلُّهُمْ مُجْمِعٌ عَلَى أَنَّ هَذَا الْحُكْمَ لَهَا.
__________
(1) - البخاري : الحيض (327) ، مسلم : الحيض (334) ، الترمذي : الطهارة (129) ، النسائي : الطهارة (203) ، أبو داود : الطهارة (285) ، ابن ماجه : الطهارة وسننها (626) ، أحمد (6/83 ،6/141) ، الدارمي : الطهارة (768).

فَقُلْنَا لَهُمْ: حُدُّوا لَنَا الْمُدَّةَ الَّتِي إذَا اتَّصَلَ بِهَا الدَّمُ وَالصُّفْرَةُ وَالْكُدْرَةُ كَانَ لَهَا هَذَا الْحُكْمُ الَّذِي أَمَرَ بِهِ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَالْمُدَّةَ الَّتِي إذَا اتَّصَلَ بِهَا هَذَا كُلُّهُ لَمْ يَكُنْ لَهَا ذَلِكَ الْحُكْمُ، فَكَانَ الَّذِي وَقَفُوا عَلَيْهِ مِنْ ذَلِكَ أَنْ قَالَتْ طَائِفَةٌ: تِلْكَ الْمُدَّةُ هِيَ أَيَّامُهَا الْمُعْتَادَةُ لَهَا.
وَقَالَتْ طَائِفَةٌ أُخْرَى: بَلْ تِلْكَ الْمُدَّةُ هِيَ أَكْثَرُ مِنْ أَيَّامِهَا الْمُعْتَادَةِ لَهَا، فَإِذَا كَانَ ذَلِكَ رَاعَوْا فِي أَيَّامِ عَادَتِهَا تَكَوُّنَ الدَّمِ وَإِلا فَلا، فَقُلْتُ لَهُمْ: هَاتَانِ دَعْوَيَانِ قَدْ سَمِعْنَاهُمَا، وَالدَّعْوَةُ مَرْدُودَةٌ سَاقِطَةٌ إلا بِبُرْهَانٍ، فَهَاتُوا بُرْهَانَكُمْ إنْ كُنْتُمْ صَادِقِينَ.
فَقَالَ بَعْضُهُمْ: قَدْ صَحَّ عَنْ النَّبِيِّ - صلى الله عليه وسلم - أَنَّهُ قَالَ: " اُقْعُدِي أَيَّامَ أَقْرَائِكِ وَدَعِي الصَّلاةَ قَدْرَ الأَيَّامِ الَّتِي كُنْتِ تَحِيضِينَ فِيهَا " (1).
قُلْنَا نَعَمْ هَذَا صَحِيحٌ، وَإِنَّمَا أَمَرَ عَلَيْهِ السَّلامُ بِهَذَا الَّتِي لا تُمَيِّزُ دَمَهَا وَاَلَّذِي هُوَ كُلُّهُ أَسْوَدُ مُتَّصِلٌ.
__________
(1) - البخاري : الحيض (325).

بُرْهَانُ ذَلِكَ قَوْلُهُ لِلَّتِي تُمَيِّزُ دَمَهَا " إنَّ دَمَ الْحَيْضِ أَسْوَدُ يُعْرَفُ، فَإِذَا جَاءَ الآخَرُ فَصَلِّي، وَإِذَا أَقْبَلَتْ الْحَيْضَةُ فَدَعِي الصَّلاةَ، وَإِذَا أَدْبَرَتْ فَاغْتَسِلِي وَصَلِّي وَاغْسِلِي عَنْكِ الدَّمَ وَصَلِّي " (1) عَلَى مَا نُبَيِّنُ فِي بَابِ الْمُسْتَحَاضَةِ إنْ شَاءَ اللَّهُ.
قَالَ أَبُو مُحَمَّدٍ: وَهَذَا لا مَخْلَصَ لَهُمْ مِنْهُ، فَإِنْ تَعَلَّقُوا بِمَنْ رُوِيَ عَنْهُ مِثْلُ قَوْلِهِمْ، مِثْلُ مَا رُوِّينَاهُ مِنْ طَرِيقِ عَلْقَمَةَ بْنِ أَبِي عَلْقَمَةَ عَنْ أُمِّهِ: كُنْتُ أَرَى النِّسَاءَ يُرْسِلْنَ إلَى عَائِشَةَ بِالدُّرْجَةِ فِيهَا الْكُرْسُفُ فِيهَا الصُّفْرَةُ يَسْأَلْنَهَا عَنْ الصَّلاةِ، فَسَمِعْتُ عَائِشَةَ تَقُولُ: لا تُصَلِّينَ حَتَّى تَرَيْنَ الْقَصَّةَ الْبَيْضَاءَ.
قَالَ أَبُو مُحَمَّدٍ: مَا نَعْلَمُ لَهُمْ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ مُتَعَلَّقًا إلا هَذِهِ الرِّوَايَةُ وَحْدَهَا، وَقَدْ خُولِفَتْ أُمُّ عَلْقَمَةَ فِي ذَلِكَ عَنْ عَائِشَةَ، وَخَالَفَ هَذِهِ الرِّوَايَةَ عَنْ أُمِّ عَلْقَمَةَ غَيْرُ أُمِّ الْمُؤْمِنِينَ مِنْ الصَّحَابَةِ.
__________
(1) - البخاري : الْحَيْضِ (306) ، مسلم : الحيض (333) ، الترمذي : الطهارة (125) ، النسائي : الحيض والاستحاضة (364) ، أبو داود : الطهارة (282) ، ابن ماجه : الطهارة وسننها (621) ، أحمد (6/194) ، مالك : الطهارة (137) ، الدارمي : الطهارة (774).

فَأَمَّا الرِّوَايَةُ عَنْ عَائِشَةَ رَضِيَ اللَّهُ عَنْهَا فَإِنَّ أَحْمَدَ بْنَ عُمَرَ بْنِ أَنَسٍ قَالَ: ثنا عَبْدُ بْنُ أَحْمَدَ الْهَرَوِيُّ أَبُو ذَرٍّ ثنا أَحْمَدُ بْنُ عَبْدَانَ الْحَافِظُ بِنَيْسَابُورَ ثنا مُحَمَّدُ بْنُ سَهْلِ بْنِ عَبْدِ اللَّهِ الْمُقْرِئُ الْبَصْرِيُّ ثنا مُحَمَّدُ بْنُ إسْمَاعِيلَ الْبُخَارِيُّ - هُوَ جَامِعُ الصَّحِيحِ - قَالَ: قَالَ لَنَا عَلِيُّ بْنُ إبْرَاهِيمَ حَدَّثَنَا مُحَمَّدُ بْنُ أَبِي الشِّمَالِ الْعُطَارِدِيُّ الْبَصْرِيُّ، حَدَّثَتْنِي أُمُّ طَلْحَةَ قَالَتْ: سَأَلْتُ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ فَقَالَتْ: دَمُ الْحَيْضِ بَحْرَانِيٌّ أَسْوَدُ.
حَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ ثنا عَبْدُ اللَّهِ بْنُ نَصْرٍ ثنا قَاسِمُ بْنُ أَصْبَغَ ثنا ابْنُ وَضَّاحٍ ثنا مُوسَى بْنُ مُعَاوِيَةَ حَدَّثَنَا وَكِيعٌ عَنْ أَبِي بَكْرٍ الْهُذَلِيُّ عَنْ مُعَاذَةَ الْعَدَوِيَّةِ عَنْ عَائِشَةَ قَالَتْ: مَا كُنَّا نَعُدُّ الصُّفْرَةَ وَالْكُدْرَةَ حَيْضًا.
وَرُوِّينَا مِنْ طَرِيق أَحْمَدَ بْنِ حَنْبَلٍ ثنا إسْمَاعِيلُ ابْنُ عُلَيَّةَ ثنا خَالِدٌ الْحَذَّاءُ عَنْ أَنَسِ بْنِ سِيرِينَ قَالَ: اُسْتُحِيضَتْ امْرَأَةٌ مِنْ آلِ أَنَسٍ فَأَمَرُونِي فَسَأَلْتُ ابْنَ عَبَّاسٍ فَقَالَ: أَمَّا مَا رَأَتْ الدَّمَ الْبَحْرَانِيَّ فَلا تُصَلِّي، فَإِذَا رَأَتْ الطُّهْرَ وَلَوْ سَاعَةً مِنْ نَهَارٍ فَلْتَغْتَسِلْ وَتُصَلِّي.
فَلَمْ يَلْتَفِتْ ابْنُ عَبَّاسٍ إلَى اتِّصَالِ الدَّمِ، بَلْ رَأَى وَأَفْتَى أَنَّ مَا عَدَا الدَّمَ الْبَحْرَانِيَّ فَهُوَ طُهْرٌ، تُصَلِّي مَعَ وُجُودِهِ وَلَوْ لَمْ تَرَ إلا سَاعَةً مِنْ النَّهَارِ، وَأَنَّهُ لا يَمْنَعُ الصَّلاةَ إلا الدَّمُ الْبَحْرَانِيُّ، وَهَذَا إسْنَادٌ فِي غَايَةِ الْجَلالَةِ.

وَمِنْ طَرِيقِ الْبُخَارِيِّ: حَدَّثَنَا قُتَيْبَةُ ثنا إسْمَاعِيلُ هُوَ ابْنُ عُلَيَّةَ - عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ أُمِّ عَطِيَّةَ قَالَتْ: كُنَّا لا نَعُدُّ الصُّفْرَةَ وَالْكُدْرَةَ شَيْئًا " وَأُمُّ عَطِيَّةَ مِنْ الْمُبَايِعَاتِ مِنْ نِسَاءِ الأَنْصَارِ قَدِيمَةُ الصُّحْبَةِ مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَقَدْ ذَكَرْنَا عَنْ نِسَاءِ النَّبِيِّ - صلى الله عليه وسلم - وَفَاطِمَةَ بِنْتِ أَبِي حُبَيْشٍ وَأُمِّ حَبِيبَةَ بِنْتِ جَحْشٍ هَذَا نَفْسَهُ، وَكُلُّ هَذَا هُوَ الثَّابِتُ بِالأَسَانِيدِ الْعَالِيَةِ الصَّحِيحَةِ.
وَرُوِّينَا عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ: إذَا رَأَتْ بَعْدَ الظُّهْرِ مِثْلَ غُسَالَةِ اللَّحْمِ أَوْ مِثْلَ قَطْرَةِ الدَّمِ مِنْ الرُّعَافِ، فَإِنَّمَا تِلْكَ رَكْضَةٌ مِنْ رَكَضَاتِ الشَّيْطَانِ فَلْتَنْضَحْ بِالْمَاءِ وَلْتَتَوَضَّأْ وَلْتُصَلِّ، فَإِنْ كَانَ عَبِيطًا لا خَفَاءَ بِهِ فَلْتَدَعْ الصَّلاةَ.
وَعَنْ ثَوْبَانَ فِي الْمَرْأَةِ تَرَى الْبَرِيَّةَ قَالَ: تَتَوَضَّأُ وَتُصَلِّي. قِيلَ: أَشَيْءٌ تَقُولُهُ أَمْ سَمِعْتَهُ قَالَ فَفَاضَتْ عَيْنَاهُ وَقَالَ: بَلْ سَمِعْتُهُ.

قَالَ أَبُو مُحَمَّدٍ: فَهَذَا أَقْوَى مِنْ رِوَايَةِ أُمِّ عَلْقَمَةَ وَأَوْلَى، وَقَدْ رَوَى مَا يُوَافِقُ رِوَايَةَ أُمِّ عَلْقَمَةَ عَنْ عَمْرَةَ مِنْ رَأْيِهَا. وَعَنْ رَبِيعَةَ وَيَحْيَى بْنِ سَعِيدٍ مِثْلَ ذَلِكَ، وَقَدْ خَالَفَ هَؤُلاءِ مِنْ التَّابِعِينَ مَنْ هُوَ أَجَلُّ مِنْهُمْ، كَسَعِيدِ بْنِ الْمُسَيِّبِ، رُوِّينَا مِنْ طَرِيقِ قَتَادَةَ عَنْهُ فِي الْمَرْأَةِ تَرَى الصُّفْرَةَ وَالْكُدْرَةَ أَنَّهَا تَغْتَسِلُ وَتُصَلِّي، وَرُوِّينَا عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ الْقَعْقَاعِ: سَأَلْنَا إبْرَاهِيمَ النَّخَعِيّ عَنْ الْمَرْأَةِ تَرَى الصُّفْرَةَ قَالَ: تَتَوَضَّأُ وَتُصَلِّي، وَعَنْ مَكْحُولٍ مِثْلُ ذَلِكَ. فَإِنْ ذَكَرُوا حَدِيثَ ابْنِ عَبَّاسٍ " عَنْ النَّبِيِّ - صلى الله عليه وسلم - فِي الَّذِي يَأْتِي امْرَأَتَهُ وَهِيَ حَائِضٌ قَالَ إنْ كَانَ الدَّمُ عَبِيطًا فَدِينَارٌ، وَإِنْ كَانَ فِيهِ صُفْرَةٌ فَنِصْفُ دِينَارٍ " (1) قُلْنَا: هَذَا حَدِيثٌ لَوْ صَحَّ لَكَانُوا قَدْ خَالَفُوا مَا فِيهِ، وَمِنْ الْبَاطِلِ أَنْ يَكُونَ بَعْضُ الْخَبَرِ حُجَّةً وَبَعْضُهُ لَيْسَ حَجَّةً، فَكَيْفَ وَهُوَ بَاطِلٌ لا يَصِحُّ لأَنَّهُ رَاوِيهِ عَبْدُ الْكَرِيمِ بْنُ أَبِي الْمُخَارِقِ وَلَيْسَ بِثِقَةٍ، جَرَّحَهُ أَيُّوبُ السِّخْتِيَانِيُّ وَأَحْمَدُ بْنُ حَنْبَلٍ وَغَيْرُهُمَا.
__________
(1) - الترمذي : الطهارة (136 ،137) ، النسائي : الطهارة (289) ، أبو داود : الطهارة (264) ، ابن ماجه : الطهارة وسننها (640) ، أحمد (1/286) ، الدارمي : الطهارة (1105).

فَإِنْ قَالُوا: إنَّ حَدِيثَ ابْنِ أَبِي عَدِيٍّ اضْطَرَبَ فِيهِ، فَمَرَّةً حَدَّثَ بِهِ مَنْ حِفْظِهِ فَقَالَ: عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ عَنْ عَائِشَةَ، وَمَرَّةً حَدَّثَ بِهِ مِنْ كِتَابِهِ فَقَالَ: عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ عَنْ فَاطِمَةَ بِنْتِ أَبِي حُبَيْشٍ، وَلَمْ يَذْكُرْ هَذَا الْكَلامَ أَحَدٌ غَيْرُ مُحَمَّدِ بْنِ أَبِي عَدِيٍّ.
قُلْنَا: هَذَا كُلُّهُ قُوَّةٌ لِلْخَبَرِ، وَلَيْسَ هَذَا اضْطِرَابًا؛ لأَنَّ عُرْوَةَ رَوَاهُ عَنْ فَاطِمَةَ وَعَائِشَةَ مَعًا وَأَدْرَكَهُمَا مَعًا، فَعَائِشَةُ خَالَتُهُ أُخْتُ أُمِّهِ، وَفَاطِمَةُ بِنْتُ أَبِي حُبَيْشِ بْنِ الْمُطَّلِبِ بْنِ أَسَدٍ ابْنَةُ عَمِّهِ، وَهُوَ عُرْوَةُ بْنُ الزُّبَيْرِ بْنِ الْعَوَّامِ بْنِ خُوَيْلِدِ بْنِ أَسَدٍ، وَمُحَمَّدُ بْنُ أَبِي عَدِيٍّ الثِّقَةُ الْحَافِظُ الْمَأْمُونُ، وَلا يَعْتَرِضُ بِهَذَا إلا الْمُعْتَزِلَةُ الَّذِينَ لا يَقُولُونَ بِخَبَرِ الْوَاحِدِ، تَعَلُّلا عَلَى إبْطَالِ السُّنَنِ فَسَقَطَ كُلُّ مَا تَعَلَّقُوا بِهِ. وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.

وَقَوْلُنَا هَذَا هُوَ قَوْلُ جُمْهُورِ أَصْحَابِنَا. وَقَالَ أَبُو حَنِيفَةَ وَسُفْيَانُ الثَّوْرِيُّ وَالأَوْزَاعِيُّ وَالشَّافِعِيُّ وَأَحْمَدُ وَإِسْحَاقُ وَعَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ: الصُّفْرَةُ وَالْكُدْرَةُ فِي أَيَّامِ الْحَيْضِ حَيْضٌ، وَلَيْسَتْ فِي غَيْرِ أَيَّامِ الْحَيْضِ حَيْضًا، وَقَالَ اللَّيْثُ بْنُ سَعْدٍ: الدَّمُ وَالصُّفْرَةُ وَالْكُدْرَةُ فِي غَيْرِ أَيَّامِ الْحَيْضِ لَيْسَ شَيْءٌ مِنْ ذَلِكَ حَيْضًا، وَكُلُّ ذَلِكَ فِي أَيَّامِ الْحَيْضِ حَيْضٌ. وَقَالَ مَالِكٌ وَعُبَيْدُ اللَّهِ بْنُ الْحَسَنِ: الصُّفْرَةُ وَالْكُدْرَةُ حَيْضٌ، سَوَاءٌ كَانَ فِي أَيَّامِ الْحَيْضِ أَوْ فِي غَيْرِ أَيَّامِ الْحَيْضِ، وَقَالَ أَبُو يُوسُفَ وَمُحَمَّدٌ: الصُّفْرَةُ وَالدَّمُ فَكُلُّ ذَلِكَ فِي أَيَّامِ الْحَيْضِ حَيْضٌ وَأَمَّا الْكُدْرَةُ فَهِيَ فِي أَيَّامِ الْحَيْضِ قَبْلَ الْحَيْضِ لَيْسَتْ حَيْضًا، وَأَمَّا بَعْدَ الْحَيْضِ فَهِيَ حَيْضٌ، وَكُلُّ ذَلِكَ لَيْسَ فِي غَيْرِ أَيَّامِ الْحَيْضِ حَيْضًا، عَلَى عَظِيمِ اضْطِرَابِهِمْ فِي الدَّمِ فِي غَيْرِ أَيَّامِ الْحَيْضِ، فَإِنَّ أَبَا حَنِيفَةَ قَالَ: إذَا رَأَتْ الْمَرْأَةُ الدَّمَ قَبْلَ أَيَّامِ حَيْضِهَا ثَلاثَةَ أَيَّامٍ فَأَكْثَرَ وَانْقَطَعَ فِي أَيَّامِ حَيْضِهَا أَوْ اتَّصَلَ أَقَلَّ مِنْ ثَلاثَةِ أَيَّامٍ مِنْهَا فَلَيْسَ شَيْءٌ مِنْ ذَلِكَ حَيْضًا وَلا تَمْتَنِعُ بِذَلِكَ مِنْ الصَّلاةِ وَالصَّوْمِ وَالْوَطْءِ، إلا أَنْ يَتَكَرَّرَ ذَلِكَ عَلَيْهَا مَرَّتَيْنِ، وَيَتَّصِلَ كَذَلِكَ فَهُوَ حَيْضٌ مُتَّصِلٌ.

قَالَ: فَإِنْ رَأَتْ الدَّمَ قَبْلَ أَيَّامِ حَيْضِهَا بِيَوْمَيْنِ فَأَقَلَّ وَاتَّصَلَ بِهَا فِي أَيَّامِهَا ثَلاثَةَ أَيَّامٍ فَأَكْثَرَ فَهُوَ كُلُّهُ حَيْضٌ، مَا لَمْ تُجَاوِزْ عَشَرَةَ أَيَّامٍ، قَالَ: فَإِنْ رَأَتْ الدَّمَ قَبْلَ أَيَّامِ حَيْضِهَا ثَلاثَةَ أَيَّامٍ فَصَاعِدًا وَفِي أَيَّامِ الْحَيْضِ مُتَّصِلا بِذَلِكَ ثَلاثَةَ أَيَّامٍ فَصَاعِدًا، فَمَرَّةً قَالَ: كُلُّ ذَلِكَ حَيْضٌ، وَمَرَّةً قَالَ: أَمَّا مَا رَأَتْ قَبْلَ أَيَّامِهَا فَلَيْسَ حَيْضًا، وَأَمَّا مَا رَأَتْ فِي أَيَّامِهَا فَهُوَ حَيْضٌ، وَهَذِهِ تَخَالِيطُ نَاهِيكَ بِهَا وَقَالَ أَبُو ثَوْرٍ وَبَعْضُ أَصْحَابِنَا الصُّفْرَةُ وَالْكُدْرَةُ فِي غَيْرِ أَيَّامِ الْحَيْضِ لَيْسَتَا حَيْضًا، وَفِي أَيَّامِ الْحَيْضِ قَبْلَ الدَّمِ لَيْسَتَا حَيْضًا، وَأَمَّا بَعْدَ الدَّمِ مُتَّصِلا بِهِ فَهُمَا حَيْضٌ.
قَالَ عَلِيٌّ: وَاحْتَجَّ هَؤُلاءِ بِأَنْ قَالُوا: مَا لَمْ يُتَيَقَّنْ الْحَيْضُ فَلا يَجُوزُ أَنْ تَتْرُكَ الصَّلاةَ وَالصَّوْمَ الْمُتَيَقَّنَ وُجُوبُهُمَا، وَلا أَنْ تُمْنَعَ مِنْ الْوَطْءِ الْمُتَيَقَّنِ تَحْلِيلُهُ حَتَّى إذَا تُيُقِّنَ الْحَيْضُ وَحَرُمَتْ الصَّلاةُ وَالصَّوْمُ وَالْوَطْءُ بِيَقِينٍ لَمْ يَسْقُطْ تَحْرِيمُ ذَلِكَ إلا بِيَقِينٍ آخَرَ.

قَالَ عَلِيٌّ وَهَذَا عَمَلٌ غَيْرُ صَحِيحِ الْبَيَانِ، بَلْ هُوَ مُمَوَّهٌ، وَذَلِكَ أَنَّ هَاتَيْنِ الْمُقَدِّمَتَيْنِ حَقٌّ، إلا أَنَّ الْيَقِينَ الَّذِي ذَكَرُوا هُوَ النَّصُّ، وَقَدْ صَحَّ النَّصُّ، بِأَنَّ مَا عَدَا الدَّمَ الأَسْوَدَ لَيْسَ حَيْضًا، وَلا يَمْنَعُ مِنْ صَلاةٍ وَلا مِنْ صَوْمٍ وَلا مِنْ وَطْءٍ، فَصَارَتْ حُجَّتُهُمْ حُجَّةً عَلَيْهِمْ، وَأَيْضًا فَلَوْ لَمْ يَكُنْ هَهُنَا هَذَا النَّصُّ لَمَا وَجَبَ مَا قَالُوهُ، لأَنَّ الصَّلاةَ وَالصَّوْمَ فَرْضَانِ قَدْ تُيُقِّنَ وُجُوبُهُمَا، وَالْوَطْءُ حَقٌّ قَدْ تُيُقِّنَتْ إبَاحَتُهُ فِي الزَّوْجَةِ وَالأَمَةِ الْمُبَاحَةِ، وَالْحَيْضُ قَدْ تُيُقِّنَ أَنَّهُ مُحَرَّمٌ بِهِ كُلُّ ذَلِكَ، فَلا يَجُوزُ أَنْ يُقْطَعَ عَلَى شَيْءٍ بِأَنَّهُ حَيْضٌ مُحَرِّمٌ لِلصَّلاةِ وَلِلصَّوْمِ وَلِلْوَطْءِ إلا بِنَصٍّ وَارِدٍ أَوْ بِإِجْمَاعٍ مُتَيَقَّنٍ، وَأَمَّا بِدَعْوَى مُخْتَلَفٍ فِيهَا فَلا، فَهَذَا هُوَ الْحَقُّ، وَلا نَصَّ وَلا إجْمَاعَ وَلا لُغَةَ فِي أَنَّ مَا عَدَا الدَّمَ الأَسْوَدَ حَيْضٌ أَصْلا.
وَقَدْ صَحَّ النَّصُّ وَالإِجْمَاعُ وَاللُّغَةُ عَلَى أَنَّ الدَّمَ الأَسْوَدَ حَيْضٌ، فَلا يَجُوزُ أَنْ يُسَمَّى حَيْضًا إلا مَا صَحَّ النَّصُّ وَالإِجْمَاعُ بِأَنَّهُ حَيْضٌ، لا مَا لا نَصَّ فِيهِ وَلا إجْمَاعَ.

وَاحْتَجَّ بَعْضُ أَهْلِ الْمَقَالَةِ الأُولَى بِأَنْ قَالَ: لَمَّا كَانَ السَّوَادُ حَيْضًا وَكَانَتْ الْحُمْرَةُ جُزْءًا مِنْ أَجْزَاءِ السَّوَادِ وَجَبَ أَنْ تَكُونَ حَيْضًا، وَلَمَّا كَانَتْ الصُّفْرَةُ جُزْءًا مِنْ أَجْزَاءِ الْحُمْرَةِ وَجَبَ أَنْ تَكُونَ حَيْضًا، وَلَمَّا كَانَتْ الْكُدْرَةُ جُزْءًا مِنْ أَجْزَاءِ الصُّفْرَةِ وَجَبَ أَنْ تَكُونَ حَيْضًا، وَلَمَّا كَانَ كُلُّ ذَلِكَ فِي بَعْضِ الأَحْوَالِ حَيْضًا وَجَبَ أَنْ يَكُونَ فِي كُلِّ الأَحْوَالِ حَيْضًا.

قَالَ أَبُو مُحَمَّدٍ: وَهَذَا قِيَاسٌ وَالْقِيَاسُ كُلُّهُ بَاطِلٌ، ثُمَّ لَوْ كَانَ الْقِيَاسُ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنُ الْبَاطِلِ؛ لأَنَّهُ يُعَارَضُ بِأَنْ يُقَالَ لَهُ: لَمَّا كَانَتْ الْقَصَّةُ الْبَيْضَاءُ طُهْرًا وَلَيْسَتْ حَيْضًا بِإِجْمَاعٍ، ثُمَّ كَانَتْ الْكُدْرَةُ بَيَاضًا غَيْرَ نَاصِعٍ، وَجَبَ أَنْ لا تَكُونَ حَيْضًا، ثُمَّ لَمَّا كَانَتْ الصُّفْرَةُ كُدْرَةً مُشْبَعَةً وَجَبَ أَنْ لا تَكُونَ حَيْضًا، ثُمَّ لَمَّا كَانَتْ الْحُمْرَةُ صُفْرَةً مُشْبَعَةً وَجَبَ أَنْ لا تَكُونَ حَيْضًا، وَلَمَّا كَانَ ذَلِكَ فِي بَعْضِ الأَحْوَالِ - وَهُوَ مَا كَانَ بَعْدَ أَكْثَرِ أَيَّامِ الْحَيْضِ - لَيْسَ حَيْضًا وَجَبَ أَنْ يَكُونَ فِي جَمِيعِ الأَحْوَالِ لَيْسَ حَيْضًا، فَهَذَا أَصَحُّ مِنْ قِيَاسِهِمْ؛ لأَنَّنَا لَمْ نُسَاعِدْهُمْ قَطُّ عَلَى أَنَّ الْحُمْرَةَ وَالصُّفْرَةَ وَالْكُدْرَةَ حَيْضٌ فِي حَالٍ مِنْ الأَحْوَالِ وَلا فِي وَقْتٍ مِنْ الأَوْقَاتِ، وَلا جَاءَ بِذَلِكَ قَطُّ نَصٌّ وَلا إجْمَاعٌ وَلا قِيَاسٌ غَيْرُ مُعَارَضٍ وَلا قَوْلُ صَاحِبٍ لَمْ يُعَارَضْ وَهُمْ كُلُّهُمْ قَدْ وَافَقُونَا عَلَى أَنَّ كُلَّ ذَلِكَ لَيْسَ حَيْضًا إذَا رُئِيَ فِيمَا زَادَ فِي أَيَّامِ الْحَيْضِ، فَبَطَلَ قِيَاسُهُمْ، وَكَانَ مَا جِئْنَاهُمْ بِهِ - لَوْ صَحَّ الْقِيَاسُ لا يَصِحُّ غَيْرُهُ.
وَكَذَلِكَ لا يُوَافِقُونَ عَلَى أَنَّ الْحُمْرَةَ جُزْءٌ مِنْ السَّوَادِ، وَلا أَنَّ الصُّفْرَةَ جُزْءٌ مِنْ الْحُمْرَةِ، وَلا أَنَّ الْكُدْرَةَ جُزْءٌ مِنْ الصُّفْرَةِ، بَلْ هِيَ دَعْوَى عَارَضْنَاهُمْ بِدَعْوَى مِثْلِهَا فَسَقَطَ كُلُّ مَا قَالُوهُ، وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ، وَثَبَتَ قَوْلُنَا بِشَهَادَةِ النَّصِّ وَالإِجْمَاعِ لَهُ.

مَسْأَلَةٌ الْحَائِض إذَا رَأَتْ الطُّهْرَ
255 - مَسْأَلَةٌ: فَإِذَا رَأَتْ الطُّهْرَ كَمَا ذَكَرْنَا لَمْ تَحِلَّ لَهَا الصَّلاةُ وَلا الطَّوَافُ بِالْكَعْبَةِ حَتَّى تَغْسِلَ جَمِيعَ رَأْسِهَا وَجَسَدِهَا بِالْمَاءِ، أَوْ تَتَيَمَّمَ إنْ عَدِمَتْ الْمَاءَ أَوْ كَانَتْ مَرِيضَةً عَلَيْهَا فِي الْغُسْلِ حَرَجٌ، وَإِنْ أَصْبَحَتْ صَائِمَةً وَلَمْ تَغْتَسِلْ فَاغْتَسَلَتْ أَوْ تَيَمَّمَتْ - إنْ كَانَتْ مِنْ أَهْلِ التَّيَمُّمِ - بِمِقْدَارِ مَا تَدْخُلُ فِي صَلاةِ الصُّبْحِ صَحَّ صِيَامُهَا، وَهَذَا كُلُّهُ إجْمَاعٌ مُتَيَقَّنٌ، وَلِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " وَإِذَا أَدْبَرَتْ الْحَيْضَةُ فَتَطَهَّرِي " (1) وَلِقَوْلِ اللَّهِ تَعَالَى: { فَإِذَا تَطَهَّرْنَ فَأْتُوهُنَّ } (2) وَقَدْ أَخْبَرَ عَلَيْهِ السَّلامُ أَنَّ الأَرْضَ طَهُورٌ إذَا لَمْ نَجِدْ الْمَاءَ، فَوَجَبَ التَّيَمُّمُ لِلْحَائِضِ عِنْدَ عَدَمِ الْمَاءِ وَفِي تَأْخِيرِهَا الْغُسْلَ وَالتَّيَمُّمَ عَنْ هَذَا الْمِقْدَارِ خِلافٌ نَذْكُرُهُ فِي كِتَابِ الصِّيَامِ إنْ شَاءَ اللَّهُ.
__________
(1) - النسائي : الطَّهَارَةِ (204) ، ابن ماجه : الطهارة وسننها (626) ، الدارمي : الطهارة (768).
(2) - سورة البقرة آية : 222.

مَسْأَلَة الْحَائِض إذَا وَطِئَهَا زَوْجهَا أَوْ سيدها لَهَا إذَا رَأَتْ الطُّهْرِ
256 - مَسْأَلَةٌ: وَأَمَّا وَطْءُ زَوْجِهَا أَوْ سَيِّدِهَا لَهَا إذَا رَأَتْ الطُّهْرَ فَلا يَحِلُّ إلا بِأَنْ تَغْسِلَ جَمِيعَ رَأْسِهَا وَجَسَدَهَا بِالْمَاءِ أَوْ بِأَنْ تَتَيَمَّمَ إنْ كَانَتْ مِنْ أَهْلِ التَّيَمُّمِ، فَإِنْ لَمْ تَفْعَلْ فَبِأَنْ تَتَوَضَّأَ وُضُوءَ الصَّلاةِ أَوْ تَتَيَمَّمَ إنْ كَانَتْ مِنْ أَهْلِ التَّيَمُّمِ، فَإِنْ لَمْ تَفْعَلْ فَبِأَنْ تَغْسِلَ فَرْجَهَا بِالْمَاءِ وَلا بُدَّ، أَيَّ هَذِهِ الْوُجُوهِ الأَرْبَعَةِ فَعَلَتْ حَلَّ لَهُ وَطْؤُهَا.
بُرْهَانُ ذَلِكَ قَوْلُ اللَّهِ تَعَالَى: { وَيَسْأَلُونَكَ عَنِ الْمَحِيضِ قُلْ هُوَ أَذًى فَاعْتَزِلُوا النِّسَاءَ فِي الْمَحِيضِ وَلَا تَقْرَبُوهُنَّ حَتَّى يَطْهُرْنَ فَإِذَا تَطَهَّرْنَ فَأْتُوهُنَّ مِنْ حَيْثُ أَمَرَكُمُ اللَّهُ } (1) فَقَوْلُهُ: { حَتَّى يَطْهُرْنَ } (2) مَعْنَاهُ حَتَّى يَحْصُلَ لَهُنَّ الطُّهْرُ الَّذِي هُوَ عَدَمُ الْحَيْضِ وقَوْله تَعَالَى: { فَإِذَا تَطَهَّرْنَ } (3) هُوَ صِفَةُ فِعْلِهِنَّ وَكُلُّ مَا ذَكَرْنَا يُسَمَّى فِي الشَّرِيعَةِ وَفِي اللُّغَةِ تَطَهُّرًا وَطَهُورًا وَطُهْرًا، فَأَيَّ ذَلِكَ فَعَلَتْ فَقَدْ تَطَهَّرَتْ: قَالَ اللَّهُ تَعَالَى: { فِيهِ رِجَالٌ يُحِبُّونَ أَنْ يَتَطَهَّرُوا } (4) فَجَاءَ النَّصُّ وَالإِجْمَاعُ بِأَنَّهُ غَسْلُ الْفَرْجِ وَالدُّبُرِ بِالْمَاءِ، وَقَالَ عَلَيْهِ السَّلامُ: " جُعِلَتْ لِي الأَرْضُ مَسْجِدًا وَطَهُورًا " (5) فَصَحَّ أَنَّ التَّيَمُّمَ لِلْجَنَابَةِ وَلِلْحَدَثِ طَهُورٌ.
__________
(1) - سورة البقرة آية : 222.
(2) - سورة البقرة آية : 222.
(3) - سورة البقرة آية : 222.
(4) - سورة التوبة آية : 108.
(5) - الترمذي : الصلاة (317) ، ابن ماجه : المساجد والجماعات (745).

وَقَالَ تَعَالَى: { وَإِنْ كُنْتُمْ جُنُبًا فَاطَّهَّرُوا } (1) وَقَالَ عَلَيْهِ السَّلامُ " لا يَقْبَلُ اللَّهُ صَلاةً بِغَيْرِ طَهُورٍ " (2) يَعْنِي الْوُضُوءَ.
وَمَنْ اقْتَصَرَ بِقَوْلِهِ تَعَالَى: { فَإِذَا تَطَهَّرْنَ } (3) عَلَى غَسْلِ الرَّأْسِ وَالْجَسَدِ كُلِّهِ دُونَ الْوُضُوءِ وَدُونَ التَّيَمُّمِ وَدُونَ غَسْلِ الْفَرْجِ بِالْمَاءِ، فَقَدْ قَفَا مَا لا عِلْمَ لَهُ بِهِ، وَادَّعَى أَنَّ اللَّهَ تَعَالَى أَرَادَ بَعْضَ مَا يَقَعُ عَلَيْهِ كَلامُهُ بِلا بُرْهَانٍ مِنْ اللَّهِ تَعَالَى. وَيُقَالُ لَهُمْ: هَلا فَعَلْتُمْ هَذَا فِي الشَّفَقِ إذْ قُلْتُمْ أَيُّ شَيْءٍ تَوَقَّعَ عَلَيْهِ اسْمُ الشَّفَقِ فَبِغُرُوبِهِ تَدْخُلُ صَلاةُ الْعَتَمَةِ، فَمَرَّةً تَحْمِلُونَ اللَّفْظَ عَلَى كُلِّ مَا يَقْتَضِيهِ، وَمَرَّةً عَلَى بَعْضِ مَا يَقْتَضِيهِ بِالدَّعْوَى وَالْهَوَسِ.
__________
(1) - سورة المائدة آية : 6.
(2) - النسائي : الزَّكَاةِ (2524) ، أبو داود : الطهارة (59) ، ابن ماجه : الطهارة وسننها (271) ، أحمد (5/74) ، الدارمي : الطهارة (686).
(3) - سورة البقرة آية : 222.

فَإِنْ قَالَ: إذَا حَاضَتْ حَرُمَتْ بِإِجْمَاعٍ فَلا تَحِلُّ إلا بِإِجْمَاعٍ آخَرَ، قُلْنَا هَذَا بَاطِلٌ، وَدَعْوَى كَاذِبَةٌ، لَمْ يُوجِبْهَا لا نَصٌّ وَلا إجْمَاعٌ، بَلْ إذَا حَرُمَ الشَّيْءُ بِإِجْمَاعٍ ثُمَّ جَاءَ نَصٌّ يُبِيحُهُ فَهُوَ مُبَاحٌ، مَا نُبَالِي أُجْمِعَ عَلَى إبَاحَتِهِ أَمْ اُخْتُلِفَ فِيهَا، وَلَوْ كَانَتْ قَضِيَّتُكُمْ هَذِهِ صَحِيحَةً لَبَطَلَ بِهَا عَلَيْكُمْ أَكْثَرُ أَقْوَالِكُمْ، فَيُقَالُ لَكُمْ: قَدْ حَرَّمْتُمْ الصَّلاةَ عَلَى الْمُحْدِثِ وَالْمُجْنِبِ بِإِجْمَاعٍ، فَلا تَحِلُّ لَهُمَا إلا بِإِجْمَاعٍ وَلا تُجِيزُوا لِلْجُنُبِ أَنْ يُصَلِّيَ بِالتَّيَمُّمِ وَلَوْ عَدِمَ الْمَاءَ شَهْرًا فَلا إجْمَاعَ فِي ذَلِكَ، بَلْ عُمَرُ بْنُ الْخَطَّابِ وَابْنُ مَسْعُودٍ وَإِبْرَاهِيمُ وَالأَسْوَدُ لا يُجِيزُونَ لَهُ الصَّلاةَ بِالتَّيَمُّمِ، وَأَبْطَلُوا صَلاةَ مَنْ تَوَضَّأَ وَلَمْ يَسْتَنْشِقْ، لأَنَّهُ لا إجْمَاعَ فِي صِحَّتِهَا، وَأَبْطَلُوا صَلاةَ مَنْ تَوَضَّأَ بِفَضْلِ امْرَأَةٍ وَمَنْ لَمْ يَتَوَضَّأْ مِمَّا مَسَّتْ النَّارُ، وَهَذَا كَثِيرٌ جِدًّا، وَكَذَلِكَ الْقَوْلُ فِي الصِّيَامِ وَالزَّكَاةِ وَالْحَجِّ وَجَمِيعِ الشَّرَائِعِ، فَصَحَّ أَنَّ قَضِيَّتَهُمْ هَذِهِ فِي غَايَةِ الْفَسَادِ فِي ذَاتِهَا، وَفِي غَايَةِ الإِفْسَادِ لِقَوْلِهِمْ.

قَالَ عَلِيٌّ: وَمِمَّنْ قَالَ بِقَوْلِنَا فِي هَذِهِ الْمَسْأَلَةِ عَطَاءٌ وَطَاوُسٌ وَمُجَاهِدٌ، وَهُوَ قَوْلُ أَصْحَابِنَا. وَقَالَ أَبُو حَنِيفَةَ وَأَصْحَابُهُ: إنْ كَانَتْ أَيَّامُهَا عَشَرَةَ أَيَّامٍ فَبِانْقِطَاعِ الْعَشَرَةِ الأَيَّامِ يَحِلُّ لَهُ وَطْؤُهَا، اغْتَسَلَتْ أَوْ لَمْ تَغْتَسِلْ، مَضَى لَهَا وَقْتُ صَلاةٍ أَوْ لَمْ يَمْضِ، تَوَضَّأَتْ أَوْ لَمْ تَتَوَضَّأْ، تَيَمَّمَتْ أَوْ لَمْ تَتَيَمَّمْ، غَسَلَتْ فَرْجَهَا أَوْ لَمْ تَغْسِلْهُ، فَإِنْ كَانَتْ أَيَّامُ حَيْضِهَا أَقَلَّ مِنْ عَشَرَةِ أَيَّامٍ لَمْ يَحِلَّ لَهُ أَنْ يَطَأَهَا إلا بِأَنْ تَغْتَسِلَ أَوْ يَمْضِيَ لَهَا وَقْتُ أَدْنَى صَلاةٍ مِنْ طُهْرِهَا، فَإِنْ مَضَى لَهَا وَقْتُ صَلاةٍ وَاحِدَةٍ طَهُرَتْ فِيهِ أَوْ قَبْلَهُ وَلَمْ تَغْتَسِلْ فِيهِ فَلَهُ وَطْؤُهَا، وَإِنْ لَمْ تَغْتَسِلْ وَلا تَيَمَّمَتْ وَلا تَوَضَّأَتْ وَلا غَسَلَتْ فَرْجَهَا، فَإِنْ كَانَتْ كِتَابِيَّةٍ حَلَّ لَهُ وَطْؤُهَا إذَا رَأَتْ الطُّهْرَ عَلَى كُلِّ حَالٍ.
وَهَذِهِ أَقْوَالٌ نَحْمَدُ اللَّهَ عَلَى السَّلامَةِ مِنْهَا، وَلَمْ يُرْوَ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ فِي هَذِهِ الْمَسْأَلَةِ شَيْءٌ، وَلا نَعْلَمُ أَيْضًا عَنْ أَحَدٍ مِنْ التَّابِعِينَ إلا عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ وَسُلَيْمَانَ بْنِ يَسَارٍ وَالزُّهْرِيِّ وَرَبِيعَةَ الْمَنْعَ مِنْ وَطْئِهَا حَتَّى تَغْتَسِلَ وَلا حُجَّةَ فِي قَوْلِهِمْ لَوْ انْفَرَدُوا، فَكَيْفَ وَقَدْ عَارَضَهُمْ مَنْ هُوَ مِثْلُهُمْ.
وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

وَكَمْ مِنْ مَسْأَلَةٍ خَالَفُوا فِيهَا أَكْثَرَ عَدَدًا مِنْ هَؤُلاءِ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ لا يُعْرَفُ لَهُمْ فِيهَا مُخَالِفٌ، وَقَدْ ذَكَرْنَا مِنْهَا كَثِيرًا قَبْلُ، وَنَذْكُرُ إنْ شَاءَ اللَّهُ عَزَّ وَجَلَّ مِنْ ذَلِكَ الرِّوَايَةَ عَنْ عُمَرَ وَعَلِيٍّ وَابْنِ عَبَّاسٍ وَأَنَسٍ وَأَبِي هُرَيْرَةَ وَعَبْدِ اللَّهِ بْنِ عُمَرَ وَنَافِعِ بْنِ جُبَيْرٍ: لا تَجُوزُ الصَّلاةُ فِي مَقْبَرَةٍ وَلا إلَى قَبْرٍ، وَلا يُعْرَفُ لَهُمْ فِي ذَلِكَ مُخَالِفٌ مِنْ الصَّحَابَةِ، فَخَالَفُوهُمْ بِآرَائِهِمْ، وَعَنْ أَبِي بَكْرٍ وَثَابِتِ بْنِ قَيْسٍ وَأَنَسٍ: الْفَخِذُ لَيْسَتْ عَوْرَةً وَلا يُعْرَفُ لَهُمْ فِي ذَلِكَ مُخَالِفٌ مِنْ الصَّحَابَةِ، فَخَالَفُوهُمْ، وَمِثْلُ ذَلِكَ كَثِيرٌ جِدًّا.
وَلَوْ أَنَّ اللَّهَ تَعَالَى أَرَادَ بِقَوْلِهِ: { تَطَهَّرْنَ } (1) بَعْضَ مَا يَقَعُ عَلَيْهِ اللَّفْظُ دُونَ بَعْضٍ لَمَا أَغْفَلَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - بَيَانَ ذَلِكَ، فَلَمَّا لَمْ يَخُصَّ عَلَيْهِ السَّلامُ ذَلِكَ وَأَحَالَنَا عَلَى الْقُرْآنِ أَيْقَنَّا قَطْعًا بِأَنَّ اللَّهَ عَزَّ وَجَلَّ لَمْ يُرِدْ بَعْضَ مَا يَقْتَضِيهِ اللَّفْظُ دُونَ بَعْضٍ، فَإِنْ قَالُوا قَوْلُنَا أَحْوَطُ، قُلْنَا حَاشَا لِلَّهِ، بَلْ الأَحْوَطُ أَنْ لا يُحَرِّمَ عَلَيْهِ مَا أَحَلَّهُ اللَّهُ عَزَّ وَجَلَّ مِنْ الْوَطْءِ بِغَيْرِ يَقِينٍ.
فَإِنْ قَالُوا: لا يَحِلُّ لَهُ وَطْؤُهَا إلا بِمَا يَحِلُّ لَهَا الصَّلاةُ، قُلْنَا هَذِهِ دَعْوَى بَاطِلٍ مُنْتَقِضَةٌ، أَوَّلُ ذَلِكَ أَنَّهَا لا بُرْهَانَ عَلَى صِحَّتِهَا.
وَالثَّانِي أَنَّهُ قَدْ يَحِلُّ لَهُ وَطْؤُهَا حَيْثُ لا تَحِلُّ لَهَا الصَّلاةُ، وَهُوَ كَوْنُهَا مُجْنِبَةً وَمُحْدِثَةً.
__________
(1) - سورة البقرة آية : 222.

وَالثَّالِثُ أَنْ يُقَالَ لَهُمْ: هَلا قُلْتُمْ لا يَحِلُّ لَهُ وَطْؤُهَا إلا بِمَا يَحِلُّ لَهَا بِهِ الصَّوْمُ وَهُوَ يَحِلُّ لَهَا عِنْدَهُمْ بِرُؤْيَةِ الطُّهْرِ فَقَطْ فَهَذِهِ دَعْوَى بِدَعْوَى فَإِنْ قَالَ بَعْضُهُمْ: وَجَدْنَا التَّحْرِيمَ يَدْخُلُ بِأَدَقِّ الأَشْيَاءِ، وَلا يَدْخُلُ التَّحْلِيلُ إلا بِأَغْلَظِ الأَشْيَاءِ، كَنِكَاحِ مَا نَكَحَ الآبَاءُ، يَحْرُمُ بِالْعَقْدِ، وَتَحْلِيلُ الْمُطَلَّقَةِ ثَلاثًا لا يَحِلُّ لَهَا إلا بِالْعَقْدِ وَالْوَطْءِ.
قُلْنَا لَيْسَ كَمَا قُلْتُمْ، بَلْ قَدْ خَالَفْتُمْ قَضِيَّتَكُمْ هَذِهِ عَلَى فَسَادِهَا وَبُطْلانِهَا، فَتَرَكْتُمْ أَغْلَظَ الأَشْيَاءِ مِمَّا قَالَهُ غَيْرُكُمْ وَهُوَ الإِجْنَابُ، فَإِنَّ الْحَسَنَ الْبَصْرِيَّ لا يَرَى الْمُطَلَّقَةَ ثَلاثًا تَحِلُّ إلا بِالْعَقْدِ وَالْوَطْءِ وَالإِنْزَالِ وَلا بُدَّ، وَسَعِيدُ بْنُ الْمُسَيِّبِ يَرَى أَنَّهَا تَحِلُّ بِالْعَقْدِ فَقَطْ وَإِنْ لَمْ يَكُنْ وَطْءٌ وَلا دُخُولٌ.

ثُمَّ يُقَالُ لَهُمْ: قَدْ وَجَدْنَا التَّحْلِيلَ يَدْخُلُ بِأَدَقِّ الأَشْيَاءِ وَهُوَ فَرْجُ الأَجْنَبِيَّةِ الَّذِي فِي وَطْئِهِ دُخُولُ النَّارِ وَإِبَاحَةُ الدَّمِ بِالرَّجْمِ وَالشُّهْرَةِ بِالسِّيَاطِ، فَإِنَّهُ يَحِلُّ بِثَلاثِ كَلِمَاتٍ أَوْ كَلِمَتَيْنِ: أَنْكِحْنِي ابْنَتَكَ. قَالَ قَدْ أَنْكَحْتُهَا. أَوْ تَلْفِظُ هِيَ بِالرِّضَا وَالْوَلِيُّ بِالإِذْنِ. وَبِأَنْ يَقُولَ سَيِّدُ الأَمَةِ: هِيَ لَكَ هِبَةً. وَوَجَدْنَا التَّحْرِيمَ لا يَدْخُلُ إلا بِأَغْلَظِ الأَشْيَاءِ وَهُوَ طَلاقُ الثَّلاثِ أَوْ انْقِضَاءُ أَمَدِ الْعِدَّةِ، وَوَجَدْنَا تَحْرِيمَ الرَّبِيبَةِ لا يَدْخُلُ إلا بِالْعَقْدِ وَالدُّخُولِ وَإِلا فَلا، فَظَهَرَ أَنَّ الَّذِي قَالُوهُ تَخْلِيطٌ وَقَوْلٌ بِالْبَاطِلِ فِي الدِّينِ، وَالْحَقُّ مِنْ هَذَا هُوَ أَنَّ التَّحْرِيمَ لا يَدْخُلُ إلا بِمَا يَدْخُلُ بِهِ التَّحْلِيلُ، وَهُوَ الْقُرْآنُ أَوْ السُّنَّةُ وَلا مَزِيدَ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ قَضَاء الْحَائِض لِلصَّلاةِ
257 - مَسْأَلَةٌ: وَلا تَقْضِي الْحَائِضُ إذَا طَهُرَتْ شَيْئًا مِنْ الصَّلاةِ الَّتِي مَرَّتْ فِي أَيَّامِ حَيْضِهَا.
وَتَقْضِي صَوْمَ الأَيَّامِ الَّتِي مَرَّتْ لَهَا فِي أَيَّامِ حَيْضِهَا. وَهَذَا نَصٌّ مُجْمَعٌ لا يَخْتَلِفُ فِيهِ أَحَدٌ. 258 - مَسْأَلَةٌ: وَإِنْ حَاضَتْ امْرَأَةٌ فِي أَوَّلِ وَقْتِ الصَّلاةِ أَوْ فِي آخِرِ الْوَقْتِ وَلَمْ تَكُنْ صَلَّتْ تِلْكَ الصَّلاةَ سَقَطَتْ عَنْهَا، وَلا إعَادَةَ عَلَيْهَا فِيهَا، وَهُوَ قَوْلُ أَبِي حَنِيفَةَ وَالأَوْزَاعِيِّ وَأَصْحَابِنَا.
وَبِهِ قَالَ مُحَمَّدُ بْنُ سِيرِينَ وَحَمَّادُ بْنُ أَبِي سُلَيْمَانَ.
وَقَالَ النَّخَعِيُّ وَالشَّعْبِيُّ وَقَتَادَةُ وَإِسْحَاقُ: عَلَيْهَا الْقَضَاءُ.
وَقَالَ الشَّافِعِيُّ: إنْ أَمْكَنَهَا أَنْ تُصَلِّيَهَا فَعَلَيْهَا الْقَضَاءُ.
قَالَ عَلِيٌّ: بُرْهَانُ قَوْلِنَا هُوَ أَنَّ اللَّهَ تَعَالَى جَعَلَ لِلصَّلاةِ وَقْتًا مَحْدُودًا أَوَّلُهُ وَآخِرُهُ وَصَحَّ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - صَلَّى الصَّلاةَ فِي أَوَّلِ وَقْتِهَا وَفِي آخِرِ وَقْتِهَا، فَصَحَّ أَنَّ الْمُؤَخِّرَ لَهَا إلَى آخِرِ وَقْتِهَا لَيْسَ عَاصِيًا. لأَنَّهُ عَلَيْهِ السَّلامُ لا يَفْعَلُ الْمَعْصِيَةَ فَإِذًا هِيَ لَيْسَتْ عَاصِيَةً فَلَمْ تَتَعَيَّنْ الصَّلاةُ عَلَيْهَا بِعُدُولِهَا تَأْخِيرَهَا، فَإِذَا لَمْ تَتَعَيَّنْ عَلَيْهَا حَتَّى حَاضَتْ فَقَدْ سَقَطَتْ عَنْهَا، وَلَوْ كَانَتْ الصَّلاةُ تَجِبُ بِأَوَّلِ الْوَقْتِ لَكَانَ مَنْ صَلاهَا بَعْدَ مُضِيِّ مِقْدَارِ تَأْدِيَتِهَا مِنْ أَوَّلِ وَقْتِهَا قَاضِيًا لَهَا لا مُصَلِّيًا، وَفَاسِقًا بِتَأْخِيرِهَا عَنْ وَقْتِهَا، وَمُؤَخِّرًا لَهَا عَنْ وَقْتِهَا، وَهَذَا بَاطِلٌ لا اخْتِلافَ فِيهِ مِنْ أَحَدٍ.
259 - مَسْأَلَةٌ: فَإِنْ طَهُرَتْ فِي آخِرِ وَقْتِ الصَّلاةِ بِمِقْدَارِ مَا لا يُمْكِنُهَا الْغُسْلُ وَالْوُضُوءُ حَتَّى يَخْرُجَ الْوَقْتُ، فَلا تَلْزَمُهَا تِلْكَ الصَّلاةُ وَلا قَضَاؤُهَا، وَهُوَ قَوْلُ الأَوْزَاعِيِّ وَأَصْحَابِنَا.
وَقَالَ الشَّافِعِيُّ وَأَحْمَدُ: عَلَيْهَا أَنْ تُصَلِّيَ. قَالَ أَبُو مُحَمَّدٍ: بُرْهَانُ صِحَّةِ قَوْلِنَا إنَّ اللَّهَ عَزَّ وَجَلَّ لَمْ يُبِحْ الصَّلاةَ إلا بِطَهُورٍ، وَقَدْ حَدَّ اللَّهُ تَعَالَى لِلصَّلَوَاتِ أَوْقَاتَهَا، فَإِذَا لَمْ يُمْكِنْهَا الطَّهُورُ وَفِي الْوَقْتِ بَقِيَّةٌ فَنَحْنُ عَلَى يَقِينٍ مِنْ أَنَّهَا لَمْ تُكَلَّفْ تِلْكَ الصَّلاةَ الَّتِي لَمْ يَحِلَّ لَهَا أَنْ تُؤَدِّيَهَا فِي وَقْتِهَا.

مَسْأَلَةٌ لِلرَّجُلِ أَنْ يَتَلَذَّذَ مِنْ امْرَأَتِهِ الْحَائِضِ بِكُلِّ شَيْءٍ حَاشَا الإِيلاجَ فِي الْفَرْجِ
260 - مَسْأَلَةٌ: وَلِلرَّجُلِ أَنْ يَتَلَذَّذَ مِنْ امْرَأَتِهِ الْحَائِضِ بِكُلِّ شَيْءٍ، حَاشَا الإِيلاجَ فِي الْفَرْجِ، وَلَهُ أَنْ يُشَفِّرَ وَلا يُولِجَ، وَأَمَّا الدُّبُرُ فَحَرَامٌ فِي كُلِّ وَقْتٍ.
وَفِي هَذَا خِلافٌ فَرُوِّينَا عَنْ ابْنِ عَبَّاسٍ أَنَّهُ كَانَ يَعْتَزِلُ فِرَاشَ امْرَأَتِهِ إذَا حَاضَتْ وَقَالَ عُمَرُ بْنُ الْخَطَّابِ وَسَعِيدُ بْنُ الْمُسَيِّبِ وَعَطَاءٌ - إلا أَنَّهُ لا يَصِحُّ عَنْ عُمَرَ - وَأَبُو حَنِيفَةَ وَمَالِكٌ وَالشَّافِعِيُّ: لَهُ مَا فَوْقَ الإِزَارِ مِنْ السُّرَّةِ فَصَاعِدًا إلَى أَعْلاهَا، وَلَيْسَ لَهُ مَا دُونَ ذَلِكَ.
فَأَمَّا مَنْ ذَهَبَ مَذْهَبَ ابْنِ عَبَّاسٍ فَإِنَّهُ احْتَجَّ بِقَوْلِ اللَّهِ تَعَالَى: { وَيَسْأَلُونَكَ عَنِ الْمَحِيضِ قُلْ هُوَ أَذًى فَاعْتَزِلُوا النِّسَاءَ فِي الْمَحِيضِ وَلَا تَقْرَبُوهُنَّ حَتَّى يَطْهُرْنَ } (1)، وَبِحَدِيثٍ رُوِّينَاهُ مِنْ طَرِيقِ أَبِي دَاوُد عَنْ سَعِيدِ بْنِ عَبْدِ الْجَبَّارِ عَنْ عَبْدِ الْعَزِيزِ الدَّرَاوَرْدِيِّ عَنْ أَبِي الْيَمَانِ عَنْ أُمِّ ذَرَّةٍ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ " كُنْتُ إذَا حِضْتُ نَزَلْتُ عَنْ الْمِثَالِ عَلَى الْحَصِيرِ فَلَمْ نَقْرَبْ رَسُولَ اللَّهِ - صلى الله عليه وسلم - وَلَمْ نَدْنُ مِنْهُ حَتَّى نَطْهُرَ.
__________
(1) - سورة البقرة آية : 222.

قَالَ أَبُو مُحَمَّدٍ: وَأَمَّا هَذَا الْخَبَرُ فَإِنَّهُ مِنْ طَرِيقِ أَبِي الْيَمَانِ كَثِيرِ بْنِ الْيَمَانِ الرَّحَّالِ وَلَيْسَ بِالْمَشْهُورِ، عَنْ أُمِّ ذَرَّةٍ وَهِيَ مَجْهُولَةٌ فَسَقَطَ، وَأَمَّا الآيَةُ فَهِيَ مُوجِبَةٌ لِفِعْلِ ابْنِ عَبَّاسٍ إلا أَنْ يَأْتِيَ بَيَانٌ صَحِيحٌ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَيُوقَفُ عِنْدَهُ، فَأَرْجَأْنَا أَمْرَ الآيَةِ.
ثُمَّ نَظَرْنَا فِيمَا احْتَجَّ بِهِ مَنْ ذَهَبَ إلَى مَا قَالَ بِهِ أَبُو حَنِيفَةَ وَمَالِكٌ، فَوَجَدْنَاهُمْ يَحْتَجُّونَ بِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ وَهْبٍ عَنْ مَخْرَمَةَ بْنِ بُكَيْرٍ عَنْ أَبِيهِ عَنْ كُرَيْبٍ مَوْلَى ابْنِ عَبَّاسٍ سَمِعْتُ مَيْمُونَةَ أُمَّ الْمُؤْمِنِينَ قَالَتْ " كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يَضْطَجِعُ مَعِي وَأَنَا حَائِضٌ وَبَيْنِي وَبَيْنَهُ ثَوْبٌ ".
وَبِحَدِيثٍ آخَرَ رُوِّينَاهُ مِنْ طَرِيقِ اللَّيْثِ بْنِ سَعْدٍ عَنْ الزُّهْرِيِّ عَنْ حَبِيبٍ مَوْلَى عُرْوَةَ عَنْ نُدْبَةَ مَوْلاةِ مَيْمُونَةَ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يُبَاشِرُ الْمَرْأَةَ مِنْ نِسَائِهِ وَهِيَ حَائِضٌ إذَا كَانَ عَلَيْهَا إزَارٌ يَبْلُغُ أَنْصَافَ الْفَخِذَيْنِ أَوْ الرُّكْبَتَيْنِ وَهِيَ مُحْتَجِزَةٌ " (1).
وَبِحَدِيثٍ رُوِّينَاهُ مِنْ طَرِيقِ أَبِي خَلِيفَةَ عَنْ مُسَدَّدٍ عَنْ أَبِي عَوَانَةَ عَنْ عُمَرَ بْنِ أَبِي سَلَمَةَ عَنْ أَبِيهِ " عَنْ عَائِشَةَ أَنَّهَا كَانَتْ تَنَامُ مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَهِيَ حَائِضٌ وَبَيْنَهُمَا ثَوْبٌ ".
__________
(1) - البخاري : الحيض (303) ، مسلم : الحيض (294) ، النسائي : الحيض والاستحاضة (376) ، أبو داود : الطهارة (267) ، أحمد (6/336) ، الدارمي : الطهارة (1057).

وَبِخَبَرٍ رُوِّينَاهُ عَنْ أَبِي إِسْحَاقَ عَنْ عَاصِمِ بْنِ عَمْرٍو الْعِجْلِيِّ " أَنَّ نَفَرًا سَأَلُوا عُمَرَ فَقَالَ سَأَلْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - مَا يَحِلُّ لِلرَّجُلِ مِنْ امْرَأَتِهِ حَائِضًا قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - لَكَ مَا فَوْقَ الإِزَارِ، لا تَطَّلِعَنَّ إلَى مَا تَحْتَهُ حَتَّى تَطْهُرَ " (1).
وَرُوِيَ أَيْضًا عَنْ أَبِي إِسْحَاقَ عَنْ عُمَيْرٍ مَوْلَى عُمَرَ مِثْلُهُ، وَعَنْ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ عَنْ مَالِكِ بْنِ مِغْوَلٍ عَنْ عَاصِمِ بْنِ عَمْرٍو: عَنْ عُمَرَ مِثْلُهُ. وَرُوِّينَاهُ أَيْضًا عَنْ مُسَدَّدٍ عَنْ أَبِي الأَحْوَصِ عَنْ طَارِقِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ عَاصِمِ بْنِ عَمْرٍو. وَبِحَدِيثٍ رُوِّينَاهُ مِنْ طَرِيقِ هَارُونَ بْنِ مُحَمَّدِ بْنِ بَكَّارٍ ثنا مَرْوَانُ يَعْنِي ابْنَ مُحَمَّدٍ - حَدَّثَنَا الْهَيْثَمُ بْنُ حُمَيْدٍ ثنا الْعَلاءُ بْنُ الْحَارِثِ " عَنْ حَرَامِ بْنِ حَكِيمٍ عَنْ عَمِّهِ أَنَّهُ سَأَلَ رَسُولَ اللَّهِ - صلى الله عليه وسلم - مَا يَحِلُّ لِي مِنْ امْرَأَتِي وَهِيَ حَائِضٌ قَالَ: لَكَ مَا فَوْقَ الإِزَارِ ".
__________
(1) - الترمذي : الطهارة (133) ، أبو داود : الطهارة (212) ، ابن ماجه : الطهارة وسننها (651) ، أحمد (4/342 ،5/293) ، الدارمي : الطهارة (1073).

وَبِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ هِشَامِ بْنِ عَبْدِ الْمَلِكِ الْيَزَنِيِّ عَنْ بَقِيَّةَ بْنِ الْوَلِيدِ عَنْ سَعِيدِ بْنِ عَبْدِ اللَّهِ الأَغْطَشِ عَنْ عَبْدِ الرَّحْمَنِ بْنِ عَائِذِ الأَزْدِيِّ هُوَ ابْنُ قُرْطٍ أَمِيرُ حِمْصَ - عَنْ مُعَاذِ بْنِ جَبَلٍ " سَأَلْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - عَمَّا يَحِلُّ لِلرَّجُلِ مِنْ امْرَأَتِهِ وَهِيَ حَائِضٌ قَالَ: مَا فَوْقَ الإِزَارِ، وَالتَّعَفُّفُ عَنْ ذَلِكَ أَفْضَلُ " (1). وَبِحَدِيثٍ رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّحِيمِ بْنِ سُلَيْمَانَ ثنا مُحَمَّدُ بْنُ كُرَيْبٍ عَنْ كُرَيْبٍ " عَنْ ابْنِ عَبَّاسٍ أَنَّهُ سُئِلَ عَمَّا يَحِلُّ مِنْ الْمَرْأَةِ وَهِيَ حَائِضٌ لِزَوْجِهَا قَالَ: سَمِعْنَا وَاَللَّهُ أَعْلَمُ إنْ كَانَ قَالَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَهُوَ كَذَلِكَ: يَحِلُّ مَا فَوْقَ الإِزَارِ " (2).
وَبِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ مُحَمَّدِ بْنِ الْجَهْمِ عَنْ مُحَمَّدِ بْنِ الْفَرَجِ عَنْ يُونُسَ بْنِ مُحَمَّدٍ ثنا عَبْدُ اللَّهِ بْنُ عُمَرَ عَنْ ابْنِ النَّضْرِ عَنْ أَبِي سَلَمَةَ عَنْ عَائِشَةَ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - سُئِلَ مَا يَحِلُّ لِلرَّجُلِ مِنْ امْرَأَتِهِ قَالَ: مَا فَوْقَ الإِزَارِ " (3).
__________
(1) - مالك : الطهارة (128) ، الدارمي : الطهارة (1038).
(2) - البخاري : الحيض (303) ، مسلم : الحيض (294) ، النسائي : الطهارة (287) ، أبو داود : الطهارة (267) النكاح (2167) ، أحمد (6/332 ،6/335) ، الدارمي : الطهارة (1046).
(3) - البخاري : الحيض (303) ، مسلم : الحيض (294) ، النسائي : الطهارة (287) ، أبو داود : الطهارة (267) النكاح (2167) ، أحمد (6/335 ،6/336) ، الدارمي : الطهارة (1046 ،1057).

فَنَظَرْنَا فِي هَذِهِ الآثَارِ فَوَجَدْنَاهَا لا يَصِحُّ مِنْهَا شَيْءٌ، أَمَّا حَدِيثَا مَيْمُونَةَ فَأَحَدُهُمَا عَنْ مَخْرَمَةَ بْنِ بُكَيْرٍ عَنْ أَبِيهِ وَلَمْ يَسْمَعْ مِنْ أَبِيهِ، وَأَيْضًا فَقَدْ قَالَ فِيهِ ابْنُ مَعِينٍ: مَخْرَمَةُ هُوَ ضَعِيفٌ لَيْسَ حَدِيثُهُ بِشَيْءٍ، وَالآخَرُ مِنْ طَرِيقِ نَدَبَةَ وَهِيَ مَجْهُولَةٌ لا تُعْرَفُ، وَأَبُو دَاوُد يَرْوِي هَذَا الْحَدِيثَ عَنْ اللَّيْثِ فَقَالَ: قَالَ نَدَبَةُ بِفَتْحِ النُّونِ وَالدَّالِ وَمَعْمَرٌ يَرْوِيهِ وَيَقُولُ: نُدْبَةَ بِضَمِّ النُّونِ وَإِسْكَانِ الدَّالِ، وَيُونُسُ يَقُولُ بُدَيَّةَ، بِالْبَاءِ الْمَضْمُومَةِ وَالدَّالِ الْمَفْتُوحَةِ وَالْيَاءِ الْمُشَدَّدَةِ، كُلُّهُمْ يَرْوِيهِ عَنْ الزُّهْرِيِّ كَذَلِكَ، فَسَقَطَ خَبَرَا مَيْمُونَةَ ".

وَأَمَّا حَدِيثَا عَائِشَةَ فَأَحَدُهُمَا مِنْ طَرِيقِ عُمَرَ بْنِ أَبِي سَلَمَةَ، وَقَدْ ضَعَّفَهُ شُعْبَةُ وَلَمْ يُوَثِّقْهُ أَحَدٌ فَسَقَطَ، وَأَمَّا الثَّانِي: فَمِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ عُمَرَ وَهُوَ الْعُمَرِيُّ الصَّغِيرُ، وَهُوَ مُتَّفَقٌ عَلَى ضَعْفِهِ، إنَّمَا الثِّقَةُ أَخُوهُ عُبَيْدُ اللَّهِ، فَسَقَطَ حَدِيثَا عَائِشَةَ. وَأَمَّا حَدِيثُ عُمَرَ فَإِنَّ أَبَا إِسْحَاقَ لَمْ يَسْمَعْهُ مِنْ عُمَيْرٍ مَوْلَى عُمَرَ، هَكَذَا رُوِّينَاهُ مِنْ طَرِيقِ زُهَيْرِ بْنِ حَرْبٍ: ثنا عَبْدُ اللَّهِ بْنُ جَعْفَرٍ الْمَخْرَمِيُّ ثنا عُبَيْدُ اللَّهِ بْنُ عَمْرٍو الْجَزَرِيُّ عَنْ زَيْدِ بْنِ أَبِي أُنَيْسَةَ عَنْ أَبِي إِسْحَاقَ عَنْ عَاصِمِ بْنِ عَمْرٍو عَنْ عُمَيْرٍ مَوْلَى عُمَرَ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَذَكَرَ هَذَا الْحَدِيثَ نَصًّا، فَسَقَطَ إسْنَادُهُ لأَنَّ عَاصِمَ بْنَ عَمْرٍو لَمْ يَسْمَعْهُ مِنْ عُمَرَ بَلْ رَوَاهُ كَمَا ذَكَرْنَا مُنْقَطِعًا عَنْ عُمَيْرٍ، وَرُوِّينَاهُ أَيْضًا عَنْ زُهَيْرِ بْنِ مُعَاوِيَةَ عَنْ أَبِي إِسْحَاقَ عَنْ عَاصِمِ بْنِ عَمْرٍو الشَّامِيِّ عَنْ أَحَدِ النَّفَرِ الَّذِينَ أَتَوْا عُمَرَ فَذَكَرَ هَذَا الْحَدِيثَ بِنَصِّهِ، وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ شُعْبَةَ قَالَ: سَمِعْتُ عَاصِمَ بْنَ عَمْرٍو الْبَجَلِيَّ يُحَدِّثُ عَنْ رَجُلٍ مِنْ الْقَوْمِ الَّذِينَ سَأَلُوا عُمَرَ فَذَكَرَ الْحَدِيثَ نَفْسَهُ فَإِنَّمَا رَوَاهُ عَاصِمٌ عَنْ رَجُلٍ مَجْهُولٍ عَنْ مَجْهُولِينَ، فَسَقَطَ جُمْلَةً. ثُمَّ نَظَرْنَا فِي حَدِيثِ حَرَامِ بْنِ حَكِيمٍ عَنْ عَمِّهِ فَوَجَدْنَاهُ لا يَصِحُّ؛ لأَنَّ حَرَامَ بْنَ حَكِيمٍ ضَعِيفٌ، وَهُوَ الَّذِي رَوَى غَسْلَ الأُنْثَيَيْنِ مِنْ الْمَذْيِ، وَأَيْضًا فَإِنَّ هَذَا الْخَبَرَ

رَوَاهُ عَنْ حَرَامٍ مَرْوَانُ بْنُ مُحَمَّدٍ وَهُوَ ضَعِيفٌ.
ثُمَّ نَظَرْنَا فِي حَدِيثِ مُعَاذٍ فَوَجَدْنَاهُ لا يَصِحُّ؛ لأَنَّهُ عَنْ بَقِيَّةَ وَلَيْسَ بِالْقَوِيِّ، عَنْ سَعِيدٍ الأَغْطَشِ وَهُوَ مَجْهُولٌ، مَعَ مَا فِيهِ مِنْ أَنَّ التَّعَفُّفَ عَنْ ذَلِكَ أَفْضَلُ، وَهُمْ لا يَقُولُونَ بِهَذَا.
ثُمَّ نَظَرْنَا فِي حَدِيثِ ابْنِ عَبَّاسٍ فَوَجَدْنَاهُ لَمْ يُحَقَّقْ إسْنَادُهُ، فَسَقَطَتْ هَذِهِ الأَخْبَارُ كُلُّهَا وَلَمْ يَجُزْ التَّعَلُّقُ بِشَيْءٍ مِنْهَا. ثُمَّ نَظَرْنَا فِيمَا قُلْنَاهُ فَوَجَدْنَا الصَّحِيحَ عَنْ مَيْمُونَةَ وَعَائِشَةَ أُمِّ الْمُؤْمِنِينَ رَضِيَ اللَّهُ عَنْهُمَا هُوَ مَا رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ شَدَّادٍ عَنْ مَيْمُونَةَ " كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يُبَاشِرُ نِسَاءَهُ فَوْقَ الإِزَارِ وَهُنَّ حُيَّضٌ ".
وَمَا رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّحْمَنِ بْنِ الأَسْوَدِ وَإِبْرَاهِيمَ النَّخَعِيِّ كِلاهُمَا عَنْ الأَسْوَدِ " عَنْ عَائِشَةَ أَنَّهُ عَلَيْهِ السَّلامُ كَانَ يَأْمُرُهَا أَنْ تَتَّزِرَ فِي فَوْرِ حَيْضَتِهَا ثُمَّ يُبَاشِرُهَا، وَأَيُّكُمْ يَمْلِكُ إرْبَهُ كَمَا كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يَمْلِكُ إرْبَهُ " (1).
__________
(1) - البخاري : الحيض (302) ، الترمذي : الطهارة (132) ، النسائي : الحيض والاستحاضة (373 ،374 ،375) ، أبو داود : الطهارة (268) ، ابن ماجه : الطهارة وسننها (636) الصيام (1778) ، أحمد (6/134 ،6/209) ، الدارمي : الطهارة (1033 ،1037).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ ثنا عَمْرُو بْنُ مَنْصُورٍ ثنا هِشَامُ بْنُ عَبْدِ الْمَلِكِ هُوَ الطَّيَالِسِيُّ - ثنا يَحْيَى بْنُ سَعِيدٍ هُوَ الْقَطَّانُ - حَدَّثَنِي جَابِرُ بْنُ صُبْحٍ قَالَ: سَمِعْتُ خِلاسَ بْنَ عَمْرٍو يَقُولُ سَمِعْتُ " عَائِشَةَ أُمَّ الْمُؤْمِنِينَ تَقُولُ كُنْتُ أَنَا وَرَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي الشِّعَارِ الْوَاحِدِ وَأَنَا حَائِضٌ، فَإِنْ أَصَابَهُ مِنِّي شَيْءٌ غَسَلَهُ لَمْ يَعْدُهُ إلَى غَيْرِهِ وَصَلَّى فِيهِ ثُمَّ يَعُودُ مَعِي " (1).
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ حَدَّثَنَا مُحَمَّدُ بْنُ إِسْحَاقَ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا مُوسَى بْنُ إسْمَاعِيلَ ثنا حَمَّادٌ هُوَ ابْنُ سَلَمَةَ - عَنْ أَيُّوبَ عَنْ عِكْرِمَةَ عَنْ بَعْضِ أَزْوَاجِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ إذَا أَرَادَ مِنْ الْحَائِضِ شَيْئًا أَلْقَى عَلَى فَرْجِهَا ثَوْبًا " (2).
__________
(1) - النسائي : الطهارة (284) ، أبو داود : الطهارة (269).
(2) - أبو داود : الطهارة (272).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا زُهَيْرُ بْنُ حَرْبٍ ثنا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ ثنا ثَابِتٌ هُوَ الْبُنَانِيُّ - عَنْ أَنَسِ بْنِ مَالِكٍ " أَنَّ الْيَهُودَ كَانُوا إذَا حَاضَتْ الْمَرْأَةُ لَمْ يُؤَاكِلُوهَا وَلَمْ يُجَامِعُوهُنَّ فِي الْبُيُوتِ، فَسَأَلَ أَصْحَابُ النَّبِيِّ - صلى الله عليه وسلم - عَنْ ذَلِكَ، فَأَنْزَلَ اللَّهُ تَعَالَى: { وَيَسْأَلُونَكَ عَنِ الْمَحِيضِ قُلْ هُوَ أَذًى فَاعْتَزِلُوا النِّسَاءَ فِي الْمَحِيضِ } (1) إلَى آخِرِ الآيَةِ، فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - اصْنَعُوا كُلَّ شَيْءٍ إلا النِّكَاحَ ".
__________
(1) - سورة البقرة آية : 222.

فَكَانَ هَذَا الْخَبَرُ بِصِحَّتِهِ، وَبَيَانُ أَنَّهُ كَانَ إثْرَ نُزُولِ الآيَةِ هُوَ الْبَيَانُ عَنْ حُكْمِ اللَّهِ تَعَالَى فِي الآيَةِ، وَهُوَ الَّذِي لا يَجُوزُ تَعَدِّيهِ، وَأَيْضًا فَقَدْ يَكُونُ الْمَحِيضُ فِي اللُّغَةِ مَوْضِعَ الْحَيْضِ وَهُوَ الْفَرْجُ، وَهَذَا فَصِيحٌ مَعْرُوفٌ، فَتَكُونُ الآيَةُ حِينَئِذٍ مُوَافِقَةٌ لِلْخَبَرِ الْمَذْكُورِ، وَيَكُونُ مَعْنَاهَا: فَاعْتَزِلُوا النِّسَاءَ فِي مَوْضِعِ الْحَيْضِ، وَهَذَا هُوَ الَّذِي صَحَّ عَمَّنْ جَاءَ عَنْهُ فِي ذَلِكَ شَيْءٌ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ، كَمَا رُوِّينَا عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ أَبِي مَعْشَرٍ عَنْ إبْرَاهِيمَ النَّخَعِيِّ عَنْ مَسْرُوقٍ قَالَ: سَأَلْتُ عَائِشَةَ: مَا يَحِلُّ لِي مِنْ امْرَأَتِي وَهِيَ حَائِضٌ قَالَتْ كُلُّ شَيْءٍ إلا الْفَرْجَ، وَعَنْ عَلِيِّ بْنِ أَبِي طَلْحَةَ عَنْ ابْنِ عَبَّاسٍ { فَاعْتَزِلُوا النِّسَاءَ فِي الْمَحِيضِ } (1) قَالَ: اعْتَزِلُوا نِكَاحَ فُرُوجِهِنَّ، وَهُوَ قَوْلُ أُمِّ سَلَمَةَ أُمِّ الْمُؤْمِنِينَ وَمَسْرُوقٍ وَالْحَسَنِ وَعَطَاءٍ وَإِبْرَاهِيمَ النَّخَعِيِّ وَالشَّعْبِيِّ، وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ وَمُحَمَّدِ بْنِ الْحَسَنِ وَالصَّحِيحُ مِنْ قَوْلِ الشَّافِعِيِّ، وَهُوَ قَوْلُ دَاوُد وَغَيْرِهِ مِنْ أَصْحَابِ الْحَدِيثِ.
قَالَ أَبُو مُحَمَّدٍ: وَقَالَ مَنْ لا يُبَالِي بِمَا أَطْلَقَ بِهِ لِسَانَهُ: إنَّ حَدِيثَ عُمَرَ - الَّذِي لا يَصِحُّ - نَاسِخٌ لِحَدِيثِ أَنَسٍ - الَّذِي لا يَثْبُتُ غَيْرُهُ فِي مَعْنَاهُ - قَالَ: لأَنَّ حَدِيثَ أَنَسٍ كَانَ مُتَّصِلا بِنُزُولِ الآيَةِ.
__________
(1) - سورة البقرة آية : 222.

قَالَ عَلِيٌّ: وَهَذَا هُوَ الْكَذِبُ بِعَيْنِهِ وَقَفَا مَا لا عِلْمَ لَهُ بِهِ، وَلَوْ صَحَّ حَدِيثُ عُمَرَ فَمَنْ لَهُ أَنَّهُ كَانَ بَعْدَ نُزُولِ الآيَةِ وَلَعَلَّهُ كَانَ قَبْلَ نُزُولِهَا، فَإِذْ ذَلِكَ مُمْكِنٌ هَكَذَا فَلا يَجُوزُ الْقَطْعُ بِأَحَدِهِمَا، وَلا يَجُوزُ تَرْكُ يَقِينِ مَا جَاءَ بِهِ الْقُرْآنُ وَبَيَّنَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إثْرَ نُزُولِ الآيَةِ لِظَنٍّ كَاذِبٍ فِي حَدِيثٍ لا يَصِحُّ، مَعَ أَنَّ الْحَدِيثَيْنِ الثَّابِتَيْنِ اللَّذَيْنِ رُوِّينَاهُمَا: أَحَدُهُمَا عَنْ الأَعْمَشِ عَنْ ثَابِتِ بْنِ عُبَيْدٍ عَنْ الْقَاسِمِ بْنِ مُحَمَّدٍ " عَنْ عَائِشَةَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ لَهَا: نَاوِلِينِي الْخُمْرَةَ مِنْ الْمَسْجِدِ قَالَتْ فَقُلْتُ: إنَّنِي حَائِضٌ فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إنَّ حَيْضَتَكِ لَيْسَتْ فِي يَدِكِ " (1). وَرُوِّينَا الآخَرَ مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ عَنْ يَزِيدَ بْنِ كَيْسَانَ وَأَبِي حَازِمٍ عَنْ أَبِي هُرَيْرَةَ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ فِي الْمَسْجِدِ فَقَالَ: يَا عَائِشَةُ نَاوِلِينِي الثَّوْبَ، فَقَالَتْ إنِّي حَائِضٌ، فَقَالَ: إنَّ حَيْضَتَكِ لَيْسَتْ فِي يَدِكِ " (2) فَهُمَا دَلِيلُ أَنْ لا يُجْتَنَبَ إلا الْمَوْضِعَ الَّذِي فِيهِ الْحَيْضَةُ وَحْدَهُ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - مسلم : الحيض (298) ، الترمذي : الطهارة (134) ، النسائي : الطهارة (271) الحيض والاستحاضة (384) ، أبو داود : الطهارة (261) ، ابن ماجه : الطهارة وسننها (632) ، أحمد (6/45 ،6/101 ،6/106 ،6/110 ،6/111 ،6/114 ،6/173 ،6/179 ،6/214 ،6/229 ،6/245) ، الدارمي : الطهارة (771 ،1065 ،1071).
(2) - مسلم : الحيض (299).

مَسْأَلَةٌ دَمُ النِّفَاسِ يَمْنَعُ مَا يَمْنَعُ مِنْهُ دَمُ الْحَيْضِ حَاشَا الطَّوَافَ بِالْبَيْتِ
261 - مَسْأَلَةٌ: وَدَمُ النِّفَاسِ يَمْنَعُ مَا يَمْنَعُ مِنْهُ دَمُ الْحَيْضِ. هَذَا لا خِلافَ فِيهِ مِنْ أَحَدٍ، حَاشَا الطَّوَافَ بِالْبَيْتِ، فَإِنَّ النُّفَسَاءَ تَطُوفُ بِهِ، لأَنَّ النَّهْيَ وَرَدَ فِي الْحَائِضِ وَلَمْ يَرِدْ فِي النُّفَسَاءِ { وَمَا كَانَ رَبُّكَ نَسِيًّا } (1) ثُمَّ اسْتَدْرَكْنَا فَرَأَيْنَا أَنَّ النِّفَاسَ حَيْضٌ صَحِيحٌ، وَحُكْمُهُ حُكْمُ الْحَيْضِ فِي كُلِّ شَيْءٍ " لِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - لِعَائِشَةَ أَنُفِسْتِ قَالَتْ نَعَمْ " (2) فَسَمَّى الْحَيْضَ نِفَاسًا. وَكَذَلِكَ الْغُسْلُ مِنْهُ وَاجِبٌ بِإِجْمَاعٍ.
مَسْأَلَةٌ لِلْحَائِضِ وَالنُّفَسَاءِ أَنْ يَتَزَوَّجَا وَأَنْ يَدْخُلا الْمَسْجِدَ وَكَذَلِكَ الْجُنُبُ
262 - مَسْأَلَةٌ: وَجَائِزٌ لِلْحَائِضِ وَالنُّفَسَاءِ أَنْ يَتَزَوَّجَا وَأَنْ يَدْخُلا الْمَسْجِدَ وَكَذَلِكَ الْجُنُبُ، لأَنَّهُ لَمْ يَأْتِ نَهْيٌ عَنْ شَيْءٍ مِنْ ذَلِكَ، وَقَدْ قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " الْمُؤْمِنُ لا يَنْجُسُ " (3) وَقَدْ كَانَ أَهْلُ الصُّفَّةِ يَبِيتُونَ فِي الْمَسْجِدِ بِحَضْرَةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَهُمْ جَمَاعَةٌ كَثِيرَةٌ وَلا شَكَّ فِي أَنَّ فِيهِمْ مِنْ يَحْتَلِمُ، فَمَا نُهُوا قَطُّ عَنْ ذَلِكَ.
__________
(1) - سورة مريم آية : 64.
(2) - البخاري : الأضاحي (5548).
(3) - البخاري : الغسل (285) ، مسلم : الحيض (371) ، الترمذي : الطهارة (121) ، النسائي : الطهارة (269) ، أبو داود : الطهارة (231) ، ابن ماجه : الطهارة وسننها (534) ، أحمد (2/235).

وَقَالَ قَوْمٌ: لا يَدْخُلُ الْمَسْجِدَ الْجُنُبُ وَالْحَائِضُ إلا مُجْتَازِينَ، هَذَا قَوْلُ الشَّافِعِيِّ وَذَكَرُوا قَوْلَ اللَّهِ تَعَالَى: { يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَقْرَبُوا الصَّلَاةَ وَأَنْتُمْ سُكَارَى حَتَّى تَعْلَمُوا مَا تَقُولُونَ وَلَا جُنُبًا إِلَّا عَابِرِي سَبِيلٍ حَتَّى تَغْتَسِلُوا } (1) فَادَّعُوا أَنَّ زَيْدَ بْنَ أَسْلَمَ أَوْ غَيْرَهُ قَالَ مَعْنَاهُ لا تَقْرَبُوا مَوَاضِعَ الصَّلاةِ.
قَالَ عَلِيٌّ: وَلا حُجَّةَ فِي قَوْلِ زَيْدٍ، وَلَوْ صَحَّ أَنَّهُ قَالَهُ لَكَانَ خَطَأً مِنْهُ، لأَنَّهُ لا يَجُوزُ أَنْ يُظَنَّ أَنَّ اللَّهَ تَعَالَى أَرَادَ أَنْ يَقُولَ لا تَقْرَبُوا مَوَاضِعَ الصَّلاةِ فَيَلْبِسُ عَلَيْنَا فَيَقُولُ: { لَا تَقْرَبُوا الصَّلَاةَ } (2) وَرُوِيَ أَنَّ الآيَةَ فِي الصَّلاةِ نَفْسِهَا عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ وَابْنِ عَبَّاسٍ وَجَمَاعَةٍ.
وَقَالَ مَالِكٌ: لا يَمُرَّا فِيهِ أَصْلا، وَقَالَ أَبُو حَنِيفَةَ وَسُفْيَانُ لا يَمُرَّا فِيهِ، فَإِنْ اُضْطُرَّا إلَى ذَلِكَ تَيَمَّمَا ثُمَّ مَرَّا فِيهِ.
__________
(1) - سورة النساء آية : 43.
(2) - سورة النساء آية : 43.

وَاحْتَجَّ مَنْ مَنَعَ مِنْ ذَلِكَ بِحَدِيثٍ رُوِّينَاهُ مِنْ طَرِيقِ أَفْلَتَ بْنِ خَلِيفَةَ عَنْ جَسْرَةَ بِنْتِ دَجَاجَةَ عَنْ عَائِشَةَ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ لأَصْحَابِهِ: وَجِّهُوا هَذِهِ الْبُيُوتَ عَنْ الْمَسْجِدِ فَإِنِّي لا أُحِلُّ الْمَسْجِدَ لِحَائِضٍ وَلا جُنُبٍ " (1)، وَآخَرُ رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ أَبِي غُنْيَةَ عَنْ أَبِي الْخَطَّابِ الْهَجَرِيِّ عَنْ مَحْدُوجٍ الْهُذَلِيِّ عَنْ جَسْرَةَ بِنْتِ دَجَاجَةَ حَدَّثَتْنِي أُمُّ سَلَمَةَ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - نَادَى بِأَعْلَى صَوْتِهِ: أَلا إنَّ هَذَا الْمَسْجِدَ لا يَحِلُّ لِجُنُبٍ وَلا حَائِضٍ إلا لِلنَّبِيِّ وَأَزْوَاجِهِ وَعَلِيٍّ وَفَاطِمَةَ " (2).
وَخَبَرٌ آخَرُ رُوِّينَاهُ عَنْ عَبْدِ الْوَهَّابِ عَنْ عَطَاءٍ الْخَفَّافِ عَنْ ابْنِ أَبِي غُنْيَةَ عَنْ إسْمَاعِيلَ عَنْ جَسْرَةَ بِنْتِ دَجَاجَةَ عَنْ أُمِّ سَلَمَةَ، قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " هَذَا الْمَسْجِدُ حَرَامٌ عَلَى كُلِّ جُنُبٍ مِنْ الرِّجَالِ وَحَائِضٍ مِنْ النِّسَاءِ إلا مُحَمَّدًا وَأَزْوَاجَهُ وَعَلِيًّا وَفَاطِمَةَ ".
وَخَبَرٌ آخَرُ رُوِّينَاهُ مِنْ طَرِيقِ مُحَمَّدِ بْنِ الْحَسَنِ بْنِ زُبَالَةَ عَنْ سُفْيَانَ بْنِ حَمْزَةَ عَنْ كَثِيرِ بْنِ زَيْدٍ عَنْ الْمُطَّلِبِ بْنِ عَبْدِ اللَّهِ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - لَمْ يَكُنْ أَذِنَ لأَحَدٍ أَنْ يَجْلِسَ فِي الْمَسْجِدِ وَلا يَمُرَّ فِيهِ وَهُوَ جُنُبٌ إلا عَلِيَّ بْنَ أَبِي طَالِبٍ ".
__________
(1) - أبو داود : الطهارة (232).
(2) - ابن ماجه : الطهارة وسننها (645).

قَالَ عَلِيٌّ: وَهَذَا كُلُّهُ بَاطِلٌ: أَمَّا أَفْلَتُ فَغَيْرُ مَشْهُورٍ وَلا مَعْرُوفٍ بِالثِّقَةِ، وَأَمَّا مَحْدُوجٌ فَسَاقِطٌ يَرْوِي الْمُعْضِلاتِ عَنْ جَسْرَةَ، وَأَبُو الْخَطَّابِ الْهَجَرِيُّ مَجْهُولٌ، وَأَمَّا عَطَاءٌ الْخَفَّافُ فَهُوَ عَطَاءُ بْنُ مُسْلِمٍ مُنْكَرُ الْحَدِيثِ، وَإِسْمَاعِيلُ مَجْهُولٌ، وَمُحَمَّدُ بْنُ الْحَسَنِ مَذْكُورٌ بِالْكَذِبِ، وَكَثِيرُ بْنُ زَيْدٍ مِثْلُهُ، فَسَقَطَ كُلُّ مَا فِي هَذَا الْخَبَرِ جُمْلَةً.
حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا عُبَيْدُ بْنُ إسْمَاعِيلَ ثنا أَبُو أُسَامَةَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ " أَنَّ وَلِيدَةً سَوْدَاءَ كَانَتْ لِحَيٍّ مِنْ الْعَرَبِ فَأَعْتَقُوهَا فَجَاءَتْ إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَأَسْلَمَتْ فَكَانَ لَهَا خِبَاءٌ فِي الْمَسْجِدِ أَوْ حِفْشٌ " (1).
__________
(1) - البخاري : الصلاة (439).

قَالَ عَلِيٌّ: فَهَذِهِ امْرَأَةٌ سَاكِنَةٌ فِي مَسْجِدِ النَّبِيِّ - صلى الله عليه وسلم - وَالْمَعْهُودُ مِنْ النِّسَاءِ الْحَيْضُ فَمَا مَنَعَهَا عَلَيْهِ السَّلامُ مِنْ ذَلِكَ وَلا نَهَى عَنْهُ، وَكُلُّ مَا لَمْ يَنْهَ عَلَيْهِ السَّلامُ عَنْهُ فَمُبَاحٌ وَقَدْ ذَكَرْنَا عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - قَوْلَهُ: " جُعِلَتْ لِي الأَرْضُ مَسْجِدًا " (1) وَلا خِلافَ فِي أَنَّ الْحَائِضَ وَالْجُنُبَ مُبَاحٌ لَهُمَا جَمِيعُ الأَرْضِ، وَهِيَ مَسْجِدٌ، فَلا يَجُوزُ أَنْ يُخَصَّ بِالْمَنْعِ مِنْ بَعْضِ الْمَسَاجِدِ دُونَ بَعْضٍ، وَلَوْ كَانَ دُخُولُ الْمَسْجِدِ لا يَجُوزُ لِلْحَائِضِ لأَخْبَرَ بِذَلِكَ عَلَيْهِ السَّلامُ عَائِشَةَ، إذْ حَاضَتْ فَلَمْ يَنْهَهَا إلا عَنْ الطَّوَافِ بِالْبَيْتِ فَقَطْ، وَمِنْ الْبَاطِلِ الْمُتَيَقَّنِ أَنْ يَكُونَ لا يَحِلُّ لَهَا دُخُولُ الْمَسْجِدِ فَلا يَنْهَاهَا عَلَيْهِ السَّلامُ عَنْ ذَلِكَ وَيَقْتَصِرُ عَلَى مَنْعِهَا مِنْ الطَّوَافِ.
وَهَذَا قَوْلُ الْمُزَنِيّ وَدَاوُد وَغَيْرِهِمَا، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - الترمذي : الصلاة (317) ، ابن ماجه : المساجد والجماعات (745).

مَسْأَلَةٌ حُكْمُ وَطْءِ الْحَائِضِ
263 - مَسْأَلَةٌ: وَمَنْ وَطِئَ حَائِضًا فَقَدْ عَصَى اللَّهَ تَعَالَى، وَفَرْضٌ عَلَيْهِ التَّوْبَةُ وَالاسْتِغْفَارُ، وَلا كَفَّارَةَ عَلَيْهِ فِي ذَلِكَ.
وَقَالَ ابْنُ عَبَّاسٍ: إنْ أَصَابَهَا فِي الدَّمِ فَيَتَصَدَّقُ بِدِينَارٍ، وَإِنْ كَانَ فِي انْقِطَاعِ الدَّمِ فَنِصْفُ دِينَارٍ.
وَرُوِّينَا عَنْهُ أَيْضًا قَالَ: مَنْ وَطِئَ حَائِضًا فَعَلَيْهِ عِتْقُ رَقَبَةٍ، وَرُوِّينَا عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ أَنَّهُ قَالَ فِي الَّذِي يَطَأُ امْرَأَتَهُ وَهِيَ حَائِضٌ: يَتَصَدَّقُ بِدِينَارٍ.
وَرُوِّينَا عَنْ قَتَادَةَ: إنْ كَانَ وَاجِدًا فَدِينَارٌ وَإِنْ لَمْ يَجِدْ فَنِصْفُ دِينَارٍ.
وَقَالَ الأَوْزَاعِيُّ وَمُحَمَّدُ بْنُ الْحَسَنِ: يَتَصَدَّقُ بِدِينَارٍ، وَقَالَ أَحْمَدُ بْنُ حَنْبَلٍ: يَتَصَدَّقُ بِدِينَارٍ وَإِنْ شَاءَ بِنِصْفِ دِينَارٍ، وَقَالَ الْحَسَنُ الْبَصْرِيُّ: يُعْتِقُ رَقَبَةً، فَإِنْ لَمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ، فَإِنْ لَمْ يَسْتَطِعْ فَإِطْعَامُ سِتِّينَ مِسْكِينًا.

فَأَمَّا مَنْ قَالَ: يَتَصَدَّقُ بِدِينَارٍ أَوْ نِصْفِ دِينَارٍ فَاحْتَجُّوا بِحَدِيثٍ رُوِّينَاهُ مِنْ طَرِيقِ مِقْسَمٍ عَنْ ابْنِ عَبَّاسٍ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " يَتَصَدَّقُ بِدِينَارٍ أَوْ بِنِصْفِ دِينَارٍ " (1) وَفِي بَعْضِ أَلْفَاظِ هَذَا الْخَبَرِ " إنْ كَانَ الدَّمُ عَبِيطًا فَدِينَارٌ، وَإِنْ كَانَ فِيهِ صُفْرَةٌ فَنِصْفُ دِينَارٍ " (2) وَبِحَدِيثٍ رُوِّينَاهُ مِنْ طَرِيقِ شَرِيكٍ عَنْ خُصَيْفٍ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ " عَنْ النَّبِيِّ - صلى الله عليه وسلم - فِي الَّذِي يَأْتِي أَهْلَهُ حَائِضًا يَتَصَدَّقُ بِنِصْفِ دِينَارٍ " (3) وَبِحَدِيثٍ رُوِيَ مِنْ طَرِيقِ الأَوْزَاعِيِّ عَنْ يَزِيدَ بْنِ أَبِي مَالِكٍ " عَنْ عَبْدِ الْحَمِيدِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ زَيْدِ بْنِ الْخَطَّابِ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - أَمَرَهُ - يَعْنِي الَّذِي يَعْمِدُ وَطْءَ حَائِضٍ - أَنْ يَتَصَدَّقَ بِخُمُسَيْ دِينَارٍ " (4) وَبِحَدِيثٍ رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ ثنا
__________
(1) - الترمذي : الطَّهَارَةِ (135) ، أبو داود : الطب (3904) ، ابن ماجه : الطهارة وسننها (639) ، أحمد (2/476) ، الدارمي : الطهارة (1136).
(2) - الترمذي : الطهارة (136 ،137) ، النسائي : الطهارة (289) الحيض والاستحاضة (370) ، أبو داود : الطهارة (264 ،265 ،266) النكاح (2168 ،2169) ، ابن ماجه : الطهارة وسننها (640 ،650) ، أحمد (1/229 ،1/237 ،1/245 ،1/272 ،1/286 ،1/306 ،1/312 ،1/325 ،1/339 ،1/363 ،1/367) ، الدارمي : الطهارة (1108).
(3) - الترمذي : الطهارة (137) ، النسائي : الطهارة (289) ، أبو داود : الطَّهَارَةِ (264) ، ابن ماجه : الطهارة وسننها (640) ، أحمد (1/339) ، الدارمي : الطهارة (1106).
(4) - الدارمي : الطَّهَارَةِ (1110).

أَصْبَغُ بْنُ الْفَرَجِ عَنْ السَّبِيعِيِّ عَنْ زَيْدِ بْنِ عَبْدِ الْحَمِيدِ عَنْ أَبِيهِ " أَنَّ عُمَرَ بْنَ الْخَطَّابِ وَطِئَ جَارِيَتَهُ فَإِذَا بِهَا حَائِضٌ، فَأَتَى رَسُولَ اللَّهِ - صلى الله عليه وسلم - فَأَخْبَرَهُ، فَقَالَ لَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - تَصَدَّقْ بِنِصْفِ دِينَارٍ " وَآخَرُ رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ عَنْ الْمَكْفُوفِ عَنْ أَيُّوبَ بْنِ خَوْطٍ عَنْ قَتَادَةَ عَنْ ابْنِ عَبَّاسٍ عَنْ النَّبِيِّ - صلى الله عليه وسلم - " فَلْيَتَصَدَّقْ بِدِينَارٍ أَوْ بِنِصْفِ دِينَارٍ " (1) وَبِحَدِيثٍ آخَرَ رُوِّينَاهُ مِنْ طَرِيقِ مُوسَى بْنِ أَيُّوبَ عَنْ الْوَلِيدِ بْنِ مُسْلِمٍ عَنْ ابْنِ جَابِرٍ عَنْ عَلِيِّ بْنِ بَذِيمَةَ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - أَمَرَ رَجُلا أَصَابَ حَائِضًا بِعِتْقِ نَسَمَةٍ ".
وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ مَحْمُودِ بْنِ خَالِدٍ عَنْ الْوَلِيدِ بْنِ مُسْلِمٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ يَزِيدَ السُّلَمِيِّ عَنْ عَلِيِّ بْنِ بَذِيمَةَ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ عَنْ النَّبِيِّ - صلى الله عليه وسلم - بِمِثْلِهِ نَصًّا، وَاحْتَجَّ مَنْ أَوْجَبَ عَلَيْهِ الْعِتْقَ أَوْ الصِّيَامَ أَوْ الإِطْعَامَ بِقِيَاسِهِ عَلَى الْوَطْءِ نَهَارًا فِي رَمَضَانَ.
قَالَ أَبُو مُحَمَّدٍ: كُلُّ هَذَا لا يَصِحُّ مِنْهُ شَيْءٌ.
أَمَّا حَدِيثُ مِقْسَمٍ فَمِقْسَمٌ لَيْسَ بِالْقَوِيِّ فَسَقَطَ الاحْتِجَاجُ بِهِ، وَأَمَّا حَدِيثُ عِكْرِمَةَ، فَرَوَاهُ شَرِيكٌ عَنْ خُصَيْفٍ، وَكِلاهُمَا ضَعِيفٌ.
__________
(1) - النسائي : الطهارة (289) ، أبو داود : النكاح (2168) ، ابن ماجه : الطهارة وسننها (640) ، أحمد (1/312).

وَأَمَّا حَدِيثُ الأَوْزَاعِيِّ فَمُرْسَلٌ، وَأَمَّا حَدِيثَا عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ فَلَوْ لَمْ يَكُنْ غَيْرُهُ لَكَفَى بِهِ سُقُوطًا، فَكَيْفَ وَأَحَدُهُمَا عَنْ السَّبِيعِيِّ، وَلا يُدْرَى مَنْ هُوَ وَمُرْسَلٌ مَعَ ذَلِكَ، وَالآخَرُ مَعَ الْمَكْفُوفِ، وَلا يُدْرَى مَنْ هُوَ عَنْ أَيُّوبَ بْنِ خَوْطٍ وَهُوَ سَاقِطٌ.
وَأَمَّا حَدِيثَا الْوَلِيدِ بْنِ مُسْلِمٍ فَمِنْ طَرِيقِ مُوسَى بْنِ أَيُّوبَ وَعَبْدِ الرَّحْمَنِ بْنِ يَزِيدَ وَهُمَا ضَعِيفَانِ، فَسَقَطَ جَمِيعُ الآثَارِ فِي هَذَا الْبَابِ.
وَأَمَّا قِيَاسُ الْوَاطِئِ حَائِضًا عَلَى الْوَاطِئِ فِي رَمَضَانَ فَالْقِيَاسُ بَاطِلٌ.

وَلَقَدْ كَانَ يَلْزَمُ الآخِذِينَ بِالآثَارِ الْوَاهِيَةِ كَحَدِيثِ حِزَامٍ فِي الاسْتِظْهَارِ وَأَحَادِيثِ الْوُضُوءِ بِالنَّبِيذِ، وَأَحَادِيثِ الْجُعْلِ فِي الأَنْفِ، وَحَدِيثِ الْوُضُوءِ مِنْ الْقَهْقَهَةِ، وَأَحَادِيثِ جَسْرَةَ بِنْتِ دَجَاجَةَ وَغَيْرِهَا فِي أَنْ لا يَدْخُلَ الْمَسْجِدَ حَائِضٌ وَلا جُنُبٌ، وَبِالأَخْبَارِ الْوَاهِيَةِ فِي أَنْ لا يَقْرَأَ الْقُرْآنَ الْجُنُبُ، أَنْ يَقُولُوا بِهَذِهِ الآثَارِ فَهِيَ أَحْسَنُ عَلَى عِلاتِهَا مِنْ تِلْكَ الصُّلْعِ الدَّبِرَةِ الَّتِي أَخَذُوا بِهَا هَهُنَا، وَلَكِنْ هَذَا يُلِيحُ اضْطِرَابَهُمْ، وَأَنَّهُمْ لا يَتَعَلَّقُونَ بِمُرْسَلٍ وَلا مُسْنَدٍ وَلا قَوِيٍّ وَلا ضَعِيفٍ إلا مَا وَافَقَ تَقْلِيدَهُمْ، وَلَقَدْ كَانَ يَلْزَمُ مَنْ قَاسَ الأَكْلَ فِي رَمَضَانَ، عَلَى الْوَاطِئِ فِيهِ فِي إيجَابِ الْكَفَّارَةِ أَنْ يَقِيسَ وَاطِئَ الْحَائِضِ عَلَى الْوَاطِئِ فِي رَمَضَانَ، لأَنَّ كِلَيْهِمَا وَطِئَ فَرْجًا حَلالا فِي الأَصْلِ حَرَامًا بِصِفَةٍ تَدُورُ، وَهَذَا أَصَحُّ مِنْ قِيَاسَاتِهِمْ الْفَاسِدَةِ، فَإِنَّ الْوَاطِئَ أَشْبَهُ بِالْوَاطِئِ مِنْ الآكِلِ بِالْوَاطِئِ.
نَعَمْ وَمِنْ الزَّيْتِ بِالسَّمْنِ وَمِنْ الْمُتَغَوِّطِ بِالْبَائِلِ، وَمِنْ الْخِنْزِيرِ بِالْكَلْبِ وَمِنْ فَرْجِ الزَّوْجَةِ الْمُسْلِمَةِ بِيَدِ السَّارِقِ الْمَلْعُونِ، وَسَائِرِ تِلْكَ الْمَقَايِيسِ الْفَاسِدَةِ، وَبِهَذَا يَتَبَيَّنُ كُلُّ ذِي فَهْمٍ أَنَّهُمْ لا النُّصُوصَ يَلْتَزِمُونَ، وَلا الْقِيَاسَ يَتَّبِعُونَ، وَإِنَّمَا هُمْ مُقَلِّدُونَ أَوْ مُسْتَحْسِنُونَ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

قَالَ أَبُو مُحَمَّدٍ: وَأَمَّا نَحْنُ فَلَوْ صَحَّ شَيْءٌ مِنْ هَذِهِ الآثَارِ لأَخَذْنَا بِهِ، فَإِذْ لَمْ يَصِحَّ فِي إيجَابِ شَيْءٍ عَلَى وَاطِئِ الْحَائِضِ فَمَالُهُ حَرَامٌ، فَلا يَجُوزُ أَنْ يَلْزَمَ حُكْمًا أَكْثَرَ مِمَّا أَلْزَمَهُ اللَّهُ مِنْ التَّوْبَةِ مِنْ الْمَعْصِيَةِ الَّتِي عَمِلَ، وَالاسْتِغْفَارِ وَالتَّعْزِيرِ، لِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " مَنْ رَأَى مِنْكُمْ مُنْكَرًا فَلْيُغَيِّرْهُ بِيَدِهِ " (1) وَقَدْ ذَكَرْنَاهُ بِإِسْنَادِهِ، وَسَنَذْكُرُ مِقْدَارَ التَّعْزِيرِ فِي مَوْضِعِهِ إنْ شَاءَ اللَّهُ عَزَّ وَجَلَّ وَبِهِ نَتَأَيَّدُ.
مَسْأَلَةٌ دَمٌ رَأَتْهُ الْحَامِلُ وَلَمْ تَضَعْ آخِرَ وَلَدٍ فِي بَطْنِهَا
264 - مَسْأَلَةٌ: وَكُلُّ دَمٍ رَأَتْهُ الْحَامِلُ مَا لَمْ تَضَعْ آخِرَ وَلَدٍ فِي بَطْنِهَا، فَلَيْسَ حَيْضًا وَلا نِفَاسًا، وَلا يَمْنَعُ مِنْ شَيْءٍ، وَقَدْ ذَكَرْنَا أَنَّهُ لَيْسَ حَيْضًا قَبْلُ وَبُرْهَانُهُ، وَلَيْسَ أَيْضًا نِفَاسًا لأَنَّهَا لَمْ تُنْفِسْ وَلا وَضَعَتْ حَمْلَهَا بَعْدُ وَلا حَائِضٌ، وَلا إجْمَاعٌ بِأَنَّهُ حَيْضٌ أَوْ نِفَاسٌ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ، فَلا يَسْقُطُ عَنْهَا مَا قَدْ صَحَّ وُجُوبُهُ مِنْ الصَّلاةِ وَالصَّوْمِ وَإِبَاحَةِ الْجِمَاعِ إلا بِنَصٍّ ثَابِتٍ لا بِالدَّعْوَى الْكَاذِبَةِ.
__________
(1) - مسلم : الإيمان (49) ، الترمذي : الفتن (2172) ، النسائي : الإيمان وشرائعه (5008) ، أبو داود : الصلاة (1140) الملاحم (4340) ، ابن ماجه : إقامة الصلاة والسنة فيها (1275) الفتن (4013) ، أحمد (3/20 ،3/49 ،3/52 ،3/54 ،3/92).

مَسْأَلَةٌ رَأَتْ الْعَجُوزُ الْمُسِنَّةُ دَمًا أَسْوَدَ
265 - مَسْأَلَةٌ: وَإِنْ رَأَتْ الْعَجُوزُ الْمُسِنَّةُ دَمًا أَسْوَدَ فَهُوَ حَيْضٌ مَانِعٌ مِنْ الصَّلاةِ وَالصَّوْمِ وَالطَّوَافِ وَالْوَطْءِ.
بُرْهَانُ ذَلِكَ قَوْلُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - الَّذِي ذَكَرْنَاهُ قَبْلُ بِإِسْنَادِهِ " إنَّ دَمَ الْحَيْضِ أَسْوَدُ يُعْرَفُ وَأَمَرَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إذَا رَأَتْهُ بِتَرْكِ الصَّلاةِ " (1) وَقَوْلُهُ عَلَيْهِ السَّلامُ فِي الْحَيْضِ " هَذَا شَيْءٌ كَتَبَهُ اللَّهُ عَلَى بَنَاتِ آدَمَ " فَهَذَا دَمٌ أَسْوَدُ وَهِيَ مِنْ بَنَاتِ آدَمَ، وَلَمْ يَأْتِ نَصٌّ وَلا إجْمَاعٌ بِأَنَّهُ لَيْسَ حَيْضًا، كَمَا جَاءَ بِهِ النَّصُّ فِي الْحَامِلِ، فَإِنْ ذَكَرُوا قَوْلَ اللَّهِ عَزَّ وَجَلَّ { وَاللَّائِي يَئِسْنَ مِنَ الْمَحِيضِ مِنْ نِسَائِكُمْ إِنِ ارْتَبْتُمْ فَعِدَّتُهُنَّ ثَلَاثَةُ أَشْهُرٍ } (2) قُلْنَا: إنَّمَا أَخْبَرَ اللَّهُ تَعَالَى عَنْهُنَّ بِيَأْسِهِنَّ، وَلَمْ يُخْبِرْ تَعَالَى أَنْ يَأْسَهُنَّ حَقٌّ قَاطِعٌ لِحَيْضِهِنَّ، وَلَمْ نُنْكِرْ يَأْسَهُنَّ مِنْ الْحَيْضِ، لَكِنْ قُلْنَا: إنَّ يَأْسَهُنَّ مِنْ الْحَيْضِ، لَيْسَ مَانِعًا مِنْ أَنْ يُحْدِثَ اللَّهُ تَعَالَى لَهُنَّ حَيْضًا، وَلا أَخْبَرَ تَعَالَى بِأَنَّ ذَلِكَ لا يَكُونُ، وَلا رَسُولُهُ - صلى الله عليه وسلم - وَقَدْ قَالَ تَعَالَى { وَالْقَوَاعِدُ مِنَ النِّسَاءِ اللَّاتِي لَا يَرْجُونَ نِكَاحًا } (3) فَأَخْبَرَ تَعَالَى أَنَّهُنَّ يَائِسَاتٌ مِنْ النِّكَاحِ، وَلَمْ يَكُنْ ذَلِكَ مَانِعًا مِنْ أَنْ يُنْكَحْنَ بِلا خِلافٍ مِنْ أَحَدٍ، وَلا فَرْقَ بَيْنَ وُرُودِ الْكَلامَيْنِ مِنْ اللَّهِ تَعَالَى فِي اللائِي يَئِسْنَ مِنْ الْمَحِيضِ وَاَللاتِي لا يَرْجُونَ نِكَاحًا، وَكِلاهُمَا حُكْمٌ وَارِدٌ فِي اللَّوَاتِي يَظْنُنَّ هَذَيْنِ الظَّنَّيْنِ، وَكِلاهُمَا لا يَمْنَعُ مِمَّا يَئِسْنَ مِنْهُ، مِنْ الْمَحِيضِ وَالنِّكَاحِ، وَبِقَوْلِنَا فِي الْعَجُوزِ يَقُولُ الشَّافِعِيُّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - النسائي : الطهارة (215).
(2) - سورة الطلاق آية : 4.
(3) - سورة النور آية : 60.

مَسْأَلَةٌ أَقَلُّ الْحَيْضِ
266 - مَسْأَلَةٌ: وَأَقَلُّ الْحَيْضِ دَفْعَةً، فَإِذَا رَأَتْ الْمَرْأَةُ الدَّمَ الأَسْوَدَ مِنْ فَرْجِهَا أَمْسَكَتْ عَنْ الصَّلاةِ وَالصَّوْمِ وَحَرُمَ وَطْؤُهَا عَلَى بَعْلِهَا وَسَيِّدِهَا، فَإِنْ رَأَتْ أَثَرَ الدَّمِ الأَحْمَرِ أَوْ كَغُسَالَةِ اللَّحْمِ أَوْ الصُّفْرَةَ أَوْ الْكُدْرَةَ أَوْ الْبَيَاضَ أَوْ الْجُفُوفَ التَّامَّ - فَقَدْ طَهُرَتْ وَتَغْتَسِلُ أَوْ تَتَيَمَّمُ إنْ كَانَتْ مِنْ أَهْلِ التَّيَمُّمِ، وَتُصَلِّي وَتَصُومُ وَيَأْتِيهَا بَعْلُهَا أَوْ سَيِّدُهَا، وَهَكَذَا أَبَدًا مَتَى رَأَتْ الدَّمَ الأَسْوَدَ فَهُوَ حَيْضٌ، وَمَتَى رَأَتْ غَيْرَهُ فَهُوَ طُهْرٌ، وَتَعْتَدُّ بِذَلِكَ مِنْ الطَّلاقِ، فَإِنْ تَمَادَى الأَسْوَدُ فَهُوَ حَيْضٌ إلَى تَمَامِ سَبْعَةَ عَشَرَ يَوْمًا، فَإِنْ زَادَ مَا قَلَّ أَوْ كَثُرَ فَلَيْسَ حَيْضًا، وَنَذْكُرُ حُكْمَ ذَلِكَ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ عَزَّ وَجَلَّ.

بُرْهَانُ ذَلِكَ مَا ذَكَرْنَاهُ مِنْ وُرُودِ النَّصِّ بِأَنَّ دَمَ الْحَيْضِ أَسْوَدُ يُعْرَفُ، وَمَا عَدَاهُ لَيْسَ حَيْضًا، وَلَمْ يَخُصَّ عَلَيْهِ السَّلامُ لِذَلِكَ عَدَدَ أَوْقَاتٍ مِنْ عَدَدٍ، بَلْ أَوْجَبَ بِرُؤْيَتِهِ أَنْ لا تُصَلِّيَ وَلا تَصُومَ، وَحَرَّمَ تَعَالَى نِكَاحَهُنَّ فِيهِ، وَأَمَرَ عَلَيْهِ السَّلامُ بِالصَّلاةِ عِنْدَ إدْبَارِهِ وَالصَّوْمَ، وَأَبَاحَ تَعَالَى الْوَطْءَ عِنْدَ الطُّهْرِ مِنْهُ، فَلا يَجُوزُ تَخْصِيصُ وَقْتٍ دُونَ وَقْتٍ بِذَلِكَ، وَمَا دَامَ يُوجَدُ الْحَيْضُ فَلَهُ حُكْمُهُ الَّذِي جَعَلَهُ اللَّهُ تَعَالَى لَهُ، حَتَّى يَأْتِيَ نَصٌّ أَوْ إجْمَاعٌ عَلَى أَنَّهُ لَيْسَ حَيْضًا، وَلا نَصَّ وَلا إجْمَاعَ فِي أَقَلِّ مِنْ سَبْعَةَ عَشْرَ يَوْمًا، فَمَا صَحَّ الإِجْمَاعُ فِيهِ أَنَّهُ لَيْسَ حَيْضًا وُقِفَ عِنْدَهُ، وَانْتَقَلَتْ عَنْ حُكْمِ الْحَائِضِ وَمَا اُخْتُلِفَ فِيهِ فَمَرْدُودٌ إلَى النَّبِيِّ - صلى الله عليه وسلم - وَهُوَ عَلَيْهِ السَّلامُ جَعَلَ لِلدَّمِ الأَسْوَدِ حُكْمَ الْحَيْضِ، فَهُوَ حَيْضٌ مَانِعٌ مِمَّا ذَكَرْنَا، وَلَمْ يَأْتِ نَصٌّ وَلا إجْمَاعٌ عَلَى أَنَّ بَعْضَ الطُّهْرِ الْمُبِيحِ لِلصَّلاةِ وَالصَّوْمِ لا يَكُونُ قُرْءًا فِي الْعِدَّةِ، فَالْمُفَرِّقُ بَيْنَ ذَلِكَ مُخْطِئٌ مُتَيَقِّنٌ الْخَطَأِ، قَائِلٌ مَا لا قُرْآنَ جَاءَ بِهِ وَلا سُنَّةَ، لا صَحِيحَةً وَلا سَقِيمَةً، وَلا قِيَاسَ وَلا إجْمَاعَ، بَلْ الْقُرْآنُ وَالسُّنَّةُ كِلاهُمَا يُوجِبُ مَا قُلْنَا: مِنْ امْتِنَاعِ الصَّلاةِ وَالصَّوْمِ بِالْحَيْضِ، وَوُجُودِهِمَا بِعَدَمِ الْحَيْضِ، وَوُجُودِ الطُّهْرِ وَكَوْنِ الطُّهْرِ بَيْنَ الْحَيْضَتَيْنِ قُرْءًا يُحْتَسَبُ بِهِ فِي الْعِدَّةِ.

قَالَ اللَّهُ تَعَالَى: { وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ بِأَنْفُسِهِنَّ ثَلَاثَةَ قُرُوءٍ } (1) فَمَنْ حَدَّ فِي أَيَّامِ الْقُرْءِ حَدًّا فَهُوَ مُبْطِلٌ، وَقَافٍ مَا لا عِلْمَ لَهُ بِهِ، وَمَا لَمْ يَأْتِ بِهِ نَصٌّ وَلا إجْمَاعٌ.
وَفِي هَذَا خِلافٌ فِي ثَلاثَةِ مَوَاضِعَ: أَحَدُهَا أَقَلُّ مُدَّةِ الْحَيْضِ، وَالثَّانِي أَكْثَرُ مُدَّةِ الْحَيْضِ، وَالثَّالِثُ الْفَرْقُ بَيْنَ الْعِدَّةِ فِي ذَلِكَ وَبَيْنَ الصَّلاةِ وَالصَّوْمِ، فَأَمَّا أَقَلُّ مُدَّةِ الْحَيْضِ فَإِنَّ طَائِفَةً قَالَتْ: أَقَلُّ الْحَيْضِ دَفْعَةٌ تُتْرَكُ لَهَا الصَّلاةُ وَالصَّوْمُ وَيَحْرُمُ الْوَطْءُ وَأَمَّا فِي الْعِدَّةِ فَأَقَلُّهُ ثَلاثَةُ أَيَّامٍ، وَهُوَ قَوْلُ مَالِكٍ، وَقَدْ رُوِيَ عَنْ مَالِكٍ: أَقَلُّهُ فِي الْعِدَّةِ خَمْسَةُ أَيَّامٍ.
وَقَالَتْ طَائِفَةٌ: أَقَلُّ الْحَيْضِ دَفْعَةٌ وَاحِدَةٌ فِي الصَّلاةِ وَالصَّوْمِ وَالْوَطْءِ وَالْعِدَّةِ، وَهُوَ قَوْلُ الأَوْزَاعِيِّ وَأَحَدُ قَوْلَيْ الشَّافِعِيِّ وَدَاوُد وَأَصْحَابِهِ.
وَقَالَتْ طَائِفَةٌ: أَقَلُّ الْحَيْضِ يَوْمٌ وَلَيْلَةٌ، وَهُوَ الأَشْهَرُ مِنْ قَوْلَيْ الشَّافِعِيِّ وَأَحْمَدَ بْنِ حَنْبَلٍ وَهُوَ قَوْلُ عَطَاءٍ وَقَالَتْ طَائِفَةٌ: أَقَلُّ الْحَيْضِ ثَلاثَةُ أَيَّامٍ، فَإِنْ انْقَطَعَ قَبْلَ الثَّلاثَةِ الأَيَّامِ فَهُوَ اسْتِحَاضَةٌ وَلَيْسَ حَيْضًا وَلا تُتْرَكُ لَهُ صَلاةٌ وَلا صَوْمٌ، وَهُوَ قَوْلُ أَبِي حَنِيفَةَ وَأَصْحَابِهِ وَسُفْيَانَ وَقَالَتْ طَائِفَةٌ: حَيْضُ النِّسَاءِ سِتٌّ أَوْ سَبْعٌ، وَهُوَ قَوْلٌ لأَحْمَدَ بْنِ حَنْبَلٍ.
__________
(1) - سورة البقرة آية : 228.

قَالَ عَلِيٌّ: أَمَّا مَنْ فَرَّقَ بَيْنَ الصَّلاةِ وَالصَّوْمِ وَتَحْرِيمِ الْوَطْءِ وَبَيْنَ الْعِدَّةِ، فَقَوْلٌ ظَاهِرُ الْخَطَأِ، وَلا نَعْلَمُ لَهُ حُجَّةً أَصْلا، لا مِنْ قُرْآنٍ وَلا مِنْ سُنَّةٍ صَحِيحَةٍ وَلا سَقِيمَةٍ وَلا مِنْ إجْمَاعٍ، وَلا مِنْ قَوْلِ صَاحِبٍ وَلا مِنْ قِيَاسٍ وَلا مِنْ احْتِيَاطٍ وَلا مِنْ رَأْيٍ لَهُ وَجْهٌ، فَوَجَبَ تَرْكُهُ.
ثُمَّ نَظَرْنَا فِي قَوْلِ مَنْ قَالَ: حَيْضُ النِّسَاءِ يَدُورُ عَلَى سِتٍّ أَوْ سَبْعٍ، فَلَمْ نَجِدْ لَهُمْ حُجَّةً إلا أَنْ قَالُوا: هَذَا هُوَ الْمَعْهُودُ فِي النِّسَاءِ، وَذَكَرُوا حَدِيثًا رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ جُرَيْجٍ عَنْ عَبْدِ اللَّهِ بْنِ مُحَمَّدٍ عَنْ إبْرَاهِيمَ بْنِ مُحَمَّدِ بْنِ طَلْحَةَ عَنْ عَمِّهِ عِمْرَانَ بْنِ طَلْحَةَ " عَنْ أُمِّ حَبِيبَةَ أَنَّهَا اُسْتُحِيضَتْ فَجَعَلَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَجَلَ حَيْضَتِهَا سِتَّةَ أَيَّامٍ أَوْ سَبْعَةً " (1).
__________
(1) - الترمذي : الطهارة (128) ، أبو داود : الطهارة (287) ، ابن ماجه : الطهارة وسننها (622 ،627) ، أحمد (6/381 ،6/439).

وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ الْحَارِثِ بْنِ أَبِي أُسَامَةَ عَنْ زَكَرِيَّا بْنَ عَدِيٍّ عَنْ عُبَيْدِ اللَّهِ بْنِ عَمْرٍو الرَّقِّيِّ عَنْ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ عَقِيلٍ عَنْ إبْرَاهِيمَ بْنِ مُحَمَّدِ بْنِ طَلْحَةَ عَنْ عَمِّهِ عِمْرَانَ بْنِ طَلْحَةَ عَنْ أُمِّهِ حَمْنَةَ بِنْتِ جَحْشٍ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ لَهَا: تَحَيَّضِي سِتَّةَ أَيَّامٍ أَوْ سَبْعَةً فِي عِلْمِ اللَّهِ عَزَّ وَجَلَّ ثُمَّ اغْتَسِلِي، فَإِذَا اسْتَنْقَأْتِ فَصَلِّي أَرْبَعًا وَعِشْرِينَ أَوْ ثَلاثًا وَعِشْرِينَ وَأَيَّامَهَا وَصُومِي كَذَلِكَ، وَافْعَلِي فِي كُلِّ شَهْرٍ كَمَا تَحِيضُ النِّسَاءُ وَكَمَا يَطْهُرْنَ لِمِيقَاتِ حَيْضِهِنَّ وَطُهْرِهِنَّ " (1).
وَقَدْ أَخَذَ بِهَذَا الْحَدِيثِ أَبُو عُبَيْدٍ فَجَعَلَ هَذَا حُكْمَ الْمُبْتَدَأَةَ.
قَالَ عَلِيٌّ: أَمَّا هَذَانِ الْخَبَرَانِ فَلا يَصِحَّانِ، أَمَّا أَحَدُهُمَا فَإِنَّ ابْنَ جُرَيْجٍ لَمْ يَسْمَعْهُ مِنْ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ عَقِيلٍ.
كَذَلِكَ حَدَّثَنَاهُ حَمَامٌ عَنْ عَبَّاسِ بْنِ أَصْبَغَ عَنْ ابْنِ أَيْمَنَ عَنْ عَبْدِ اللَّهِ بْنِ أَحْمَدَ بْنِ حَنْبَلٍ عَنْ أَبِيهِ - وَذَكَرَ هَذَا الْحَدِيثَ فَقَالَ - قَالَ ابْنُ جُرَيْجٍ: حَدَّثْتُ عَنْ ابْنِ عَقِيلٍ، وَلَمْ يَسْمَعْهُ، قَالَ أَحْمَدُ: وَقَدْ رَوَاهُ ابْنُ جُرَيْجٍ عَنْ النُّعْمَانِ بْنِ رَاشِدٍ قَالَ أَحْمَدُ: وَالنُّعْمَانُ يُعْرَفُ فِيهِ الضَّعْفُ.
وَقَدْ رَوَاهُ أَيْضًا شَرِيكٌ وَزُهَيْرُ بْنُ مُحَمَّدٍ وَكِلاهُمَا ضَعِيفٌ.
__________
(1) - الترمذي : الطهارة (128) ، أبو داود : الطهارة (287) ، ابن ماجه : الطهارة وسننها (627) ، أحمد (6/439).

وَعَنْ عَمْرِو بْنِ ثَابِتٍ وَهُوَ ضَعِيفٌ. وَأَيْضًا فَعُمَرُ بْنُ طَلْحَةَ غَيْرُ مَخْلُوقٍ، لا يُعْرَفُ لِطَلْحَةَ ابْنٌ اسْمُهُ عُمَرُ.
وَأَمَّا الآخَرُ فَمِنْ طَرِيقِ الْحَارِثِ بْنِ أَبِي أُسَامَةَ، وَقَدْ تُرِكَ حَدِيثُهُ فَسَقَطَ الْخَبَرُ جُمْلَةً.
وَأَمَّا قَوْلُهُمْ: إنَّ هَذَا هُوَ الْمَعْهُودُ مِنْ حَيْضِ النِّسَاءِ فَلا حُجَّةَ فِي هَذَا، لأَنَّهُ لَمْ يُوجِبْ مُرَاعَاةَ ذَلِكَ قُرْآنٌ وَلا سُنَّةٌ وَلا إجْمَاعٌ، وَقَدْ يُوجَدُ فِي النِّسَاءِ مَنْ لا تَحِيضُ أَصْلا فَلا يُجْعَلُ لَهَا حُكْمُ الْحَيْضِ، فَبَطَلَ حَمْلُهُنَّ عَلَى الْمَعْهُودِ، وَقَدْ يُوجَدُ مَنْ تَحِيضُ أَقَلَّ وَأَكْثَرَ، فَسَقَطَ هَذَا الْقَوْلُ.
ثُمَّ نَظَرْنَا فِي قَوْلِ مَنْ قَالَ: أَقَلُّ الْحَيْضِ خَمْسٌ، فَوَجَدْنَاهُ قَوْلا بِلا دَلِيلٍ، وَمَا كَانَ هَكَذَا فَهُوَ سَاقِطٌ.

ثُمَّ نَظَرْنَا فِي قَوْلِ مَنْ جَعَلَ أَقَلَّ الْحَيْضِ ثَلاثَةً أَيَّامٍ فَوَجَدْنَاهُمْ يَحْتَجُّونَ بِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " دَعِي الصَّلاةَ قَدْرَ الأَيَّامِ الَّتِي كُنْتِ تَحِيضِينَ فِيهَا ثُمَّ اغْتَسِلِي وَصَلِّي " (1) رُوِّينَاهُ مِنْ طَرِيقِ أَبِي أُمَامَةَ: سَمِعْتُ هِشَامَ بْنَ عُرْوَةَ أَخْبَرَنِي أَبِي عَنْ عَائِشَةَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ ذَلِكَ لِفَاطِمَةَ بِنْتِ أَبِي حُبَيْشٍ، وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ الزُّهْرِيِّ " عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ: حَدَّثَتْنِي فَاطِمَةُ بِنْتُ أَبِي حُبَيْشٍ أَنَّهَا أَمَرَتْ أَسْمَاءَ، أَوْ أَسْمَاءُ حَدَّثَتْنِي أَنَّهَا أَمَرَتْهَا فَاطِمَةُ بِنْتُ أَبِي حُبَيْشٍ أَنْ تَسْأَلَ رَسُولَ اللَّهِ - صلى الله عليه وسلم - فَأَمَرَهَا أَنْ تَقْعُدَ الأَيَّامَ الَّتِي كَانَتْ تَقْعُدُ ثُمَّ تَغْتَسِلَ ".
__________
(1) - البخاري : الْحَيْضِ (325) ، مسلم : الحيض (333) ، الترمذي : الطهارة (125) ، النسائي : الحيض والاستحاضة (364) ، أبو داود : الطهارة (298) ، مالك : الطهارة (137) ، الدارمي : الطهارة (774).

قَالَ أَبُو مُحَمَّدٍ: وَقَالُوا: أَقَلُّ مَا يَقَعُ عَلَيْهِ اسْمُ أَيَّامٍ فَثَلاثَةٌ، وَبِحَدِيثٍ رُوِّينَاهُ مِنْ طَرِيقِ جَعْفَرِ بْنِ مُحَمَّدِ بْنِ بُرَيْقٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ نَافِعٍ درخت ثنا أَسَدُ بْنُ سَعِيدٍ الْبَلْخِيُّ عَنْ مُحَمَّدِ بْنِ الْحَسَنِ الصَّدَفِيِّ عَنْ عُبَادَةَ بْنِ نُسَيٍّ عَنْ عَبْدِ الرَّحْمَنِ بْنِ غَنْمٍ عَنْ مُعَاذِ بْنِ جَبَلٍ عَنْ النَّبِيِّ - صلى الله عليه وسلم - " لا حَيْضَ أَقَلَّ مِنْ ثَلاثٍ وَلا فَوْقَ عَشْرٍ " قَالُوا: وَهُوَ قَوْلُ أَنَسِ بْنِ مَالِكٍ، رُوِّينَاهُ مِنْ طَرِيقِ الْجَلْدِ بْنِ أَيُّوبَ عَنْ مُعَاوِيَةَ بْنِ قُرَّةَ عَنْ أَنَسِ بْنِ مَالِكٍ، وَرُوِّينَا أَيْضًا عَنْ عَائِشَةَ أَفْتَتْ بِذَلِكَ بَعْدَ مَوْتِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - مِنْ طَرِيقِ ابْنِ عَقِيلٍ عَنْ نَهْيِهِ وَهُوَ قَوْلُ الْحَسَنِ.
قَالَ عَلِيٌّ: أَمَّا الْخَبَرُ الصَّحِيحُ فِي هَذَا مِنْ طَرِيقِ عَائِشَةَ وَفَاطِمَةَ وَأَسْمَاءَ فَلا حُجَّةَ لَهُمْ فِيهِ، لأَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - أَمَرَ بِذَلِكَ مَنْ كَانَتْ لَهَا أَيَّامٌ مَعْهُودَةٌ، هَذَا نَصُّ ذَلِكَ الْخَبَرِ الَّذِي لا يَحِلُّ أَنْ يُحَالَ عَنْهُ وَلَمْ يَأْمُرْ عَلَيْهِ السَّلامُ بِذَلِكَ مَنْ لا أَيَّامَ لَهَا.

بُرْهَانُ ذَلِكَ أَنَّ النَّاسَ وَالْجَمُّ الْغَفِيرُ يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ وَزُهَيْرُ بْنُ مُعَاوِيَةَ وَحَمَّادُ بْنُ زَيْدٍ وَسُفْيَانُ وَأَبُو مُعَاوِيَةَ وَجَرِيرٌ وَعَبْدُ اللَّهِ بْنُ نُمَيْرٍ وَابْنُ جُرَيْجٍ والدّرَاوَرْدِيُّ وَوَكِيعُ بْنُ الْجَرَّاحِ، كُلَّهُمْ رَوَوْا عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إذَا أَقْبَلَتْ الْحَيْضَةُ فَدَعِي الصَّلاةَ، فَإِذَا أَدْبَرَتْ الْحَيْضَةُ فَاغْتَسِلِي وَصَلِّي " (1) وَرَوَاهُ مَالِكٌ وَاللَّيْثُ بْنُ سَعْدٍ وَسَعِيدُ بْنُ عَبْدِ الرَّحْمَنِ وَحَمَّادُ بْنُ سَلَمَةَ وَعَمْرُو بْنُ الْحَارِثِ كُلُّهُمْ رَوَوْا عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - " إذَا أَقْبَلَتْ الْحَيْضَةُ فَدَعِي الصَّلاةَ فَإِذَا ذَهَبَ قَدْرُهَا فَاغْسِلِي عَنْكِ الدَّمَ وَصَلِّي " (2) وَرَوَاهُ الأَوْزَاعِيُّ عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ عَنْ عَائِشَةَ، وَالْمُنْذِرِ بْنِ الْمُغِيرَةِ عَنْ عُرْوَةَ كُلُّهُمْ " إذَا جَاءَتْ الْحَيْضَةُ وَإِذَا جَاءَ قُرْؤُكِ وَ إذَا جَاءَ الدَّمُ الأَسْوَدُ " (3)
__________
(1) - البخاري : الْحَيْضِ (320) ، مسلم : الحيض (333) ، الترمذي : الطهارة (125) ، النسائي : الحيض والاستحاضة (364) ، أبو داود : الطهارة (282) ، ابن ماجه : الطهارة وسننها (621) ، أحمد (6/194) ، مالك : الطهارة (137) ، الدارمي : الطهارة (774).
(2) - البخاري : الْحَيْضِ (320) ، مسلم : الحيض (333) ، الترمذي : الطهارة (125) ، النسائي : الحيض والاستحاضة (364) ، أبو داود : الطهارة (282) ، ابن ماجه : الطهارة وسننها (621) ، أحمد (6/194) ، مالك : الطهارة (137) ، الدارمي : الطهارة (774).
(3) - البخاري : الْحَيْضِ (320) ، مسلم : الحيض (333) ، الترمذي : الطهارة (125) ، النسائي : الحيض والاستحاضة (364) ، أبو داود : الطهارة (282) ، ابن ماجه : الطهارة وسننها (621) ، أحمد (6/194) ، مالك : الطهارة (137) ، الدارمي : الطهارة (774).

دُونَ ذِكْرِ أَيَّامٍ.
وَحَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا مُحَمَّدُ بْنُ رُمْحٍ وَقُتَيْبَةُ، كِلاهُمَا عَنْ اللَّيْثِ بْنِ سَعْدٍ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ جَعْفَرِ بْنِ رَبِيعَةَ عَنْ عِرَاكِ بْنِ مَالِكٍ عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ " إنَّ أُمَّ حَبِيبَةَ سَأَلَتْ رَسُولَ اللَّهِ - صلى الله عليه وسلم - عَنْ الدَّمِ. قَالَتْ عَائِشَةُ: رَأَيْتُ مِرْكَنَهَا مَلآنُ، فَقَالَ لَهَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - اُمْكُثِي قَدْرَ مَا كَانَتْ تَحْبِسُكِ حَيْضَتُكِ ثُمَّ اغْتَسِلِي وَصَلِّي " (1) فَهَذَا أَمْرٌ لِمَنْ كَانَتْ حَيْضَتُهَا أَقَلَّ مِنْ ثَلاثَةِ أَيَّامٍ، وَمِنْ يَوْمٍ وَأَكْثَرَ مِنْ عَشْرَةِ أَيَّامٍ أَيْضًا.
وَهَذِهِ كُلُّهَا فَتَاوَى حَقٍّ لا يَحِلُّ تَرْكُهَا، وَلا إحَالَةُ شَيْءٍ مِنْهَا عَنْ ظَاهِرِهَا، وَلا يَحِلُّ لأَحَدٍ أَنْ يَقُولَ إنَّ مُرَادَهُ عَلَيْهِ السَّلامُ بِقَوْلِهِ كُلَّ مَا ذَكَرْنَا: إنَّمَا أَرَادَ ثَلاثَةَ أَيَّامٍ، فَإِنْ أَقْدَمَ عَلَى ذَلِكَ مَقْدِمٌ كَانَ كَاذِبًا عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَسَقَطَ تَعَلُّقُهُمْ بِالْحَدِيثِ.
__________
(1) - البخاري : الحيض (327) ، مسلم : الحيض (334) ، الترمذي : الطهارة (129) ، النسائي : الطهارة (207) ، أبو داود : الطهارة (285 ،288 ،291) ، ابن ماجه : الطهارة وسننها (626) ، أحمد (6/83 ،6/187) ، الدارمي : الطهارة (768 ،775 ،782).

وَأَمَّا خَبَرُ مُعَاذٍ فَفِي غَايَةِ السُّقُوطِ؛ لأَنَّهُ مِنْ طَرِيقِ مُحَمَّدِ بْنِ الْحَسَنِ الصَّدَفِيِّ وَهُوَ مَجْهُولٌ، فَهُوَ مَوْضُوعٌ بِلا شَكٍّ، وَالْعَجَبُ مِنْ انْتِصَارِهِمْ هَهُنَا عَلَى أَنَّهُ لا يَقَعُ اسْمُ الأَيَّامِ إلا عَلَى ثَلاثٍ لا أَقَلَّ، وَهُمْ يَقُولُونَ: إنَّ قَوْلَ اللَّهِ تَعَالَى: { فَإِنْ كَانَ لَهُ إِخْوَةٌ فَلِأُمِّهِ السُّدُسُ } (1) أَنَّهُ لا يَقَعُ عَلَى أَخَوَيْنِ فَقَطْ فَهَلا جَعَلُوا لَفْظَةَ الأَيَّامِ تَقَعُ هَهُنَا عَلَى يَوْمَيْنِ وَأَمَّا احْتِجَاجُهُمْ بِقَوْلِ أَنَسٍ وَعَائِشَةَ فَلا يَصِحُّ عَنْهُمَا، لأَنَّهُ مِنْ طَرِيقِ الْجَلْدِ بْنِ أَيُّوبَ وَهُوَ ضَعِيفٌ، وَمِنْ طَرِيقِ ابْنِ عَقِيلٍ وَلَيْسَ بِالْقَوِيِّ، ثُمَّ لَوْ صَحَّ عَنْهُ وَعَنْ أُمِّ الْمُؤْمِنِينَ لَمَا كَانَ فِي ذَلِكَ حُجَّةٌ، لأَنَّهُ قَدْ خَالَفَهُمَا غَيْرُهُمَا مِنْ الصَّحَابَةِ عَلَى مَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى، فَكَيْفَ وَإِنَّمَا أَفْتَتْ أُمُّ الْمُؤْمِنِينَ بِذَلِكَ مَنْ لَهَا أَيَّامٌ مَعْهُودَةٌ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ، فَسَقَطَ هَذَا الْقَوْلُ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة النساء آية : 11.

ثُمَّ نَظَرْنَا فِي قَوْلِ مَنْ قَالَ: أَقَلُّ الْحَيْضِ يَوْمٌ وَلَيْلَةٌ، فَوَجَدْنَاهُ أَيْضًا لا حُجَّةَ لَهُمْ فِي شَيْءٍ مِنْ النُّصُوصِ، فَإِنْ ادَّعَى مُدَّعٍ إجْمَاعًا فِي ذَلِكَ فَهَذَا خَطَأٌ لأَنَّ الأَوْزَاعِيَّ يَقُولُ: إنَّهُ يَعْرِفُ امْرَأَةً تَطْهُرُ عَشِيَّةً وَتَحِيضُ غُدْوَةً، وَأَيْضًا فَإِنَّ مَالِكًا وَالشَّافِعِيَّ قَدْ أَوْجَبَا بِرُؤْيَةِ دَفْعَةٍ مِنْ الدَّمِ تَرْكَ الصَّلاةِ وَفِطْرَ الصَّائِمَةِ وَتَحْرِيمَ الْوَطْءِ، وَهَذِهِ أَحْكَامٌ الْحَيْضِ، فَسَقَطَ أَيْضًا هَذَا الْقَوْلُ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قَالَ عَلِيٌّ: ثُمَّ نَسْأَلُهُمْ عَمَّنْ رَأَتْ الدَّمَ فِي أَيَّامِ حَيْضَتِهَا: بِمَاذَا تُفْتُونَهَا فَلا يَخْتَلِفُ مِنْهُمْ أَحَدٌ فِي أَنَّهَا حَائِضٌ وَلا تُصَلِّي وَلا تَصُومُ، فَنَسْأَلُهُمْ: إنْ رَأَتْ الطُّهْرَ إثْرَهَا فَكُلُّهُمْ يَقُولُ: تَغْتَسِلِي وَتُصَلِّي، فَظَهَرَ فَسَادُ قَوْلِهِمْ، وَكَانَ يَلْزَمُهُمْ إذَا رَأَتْ الدَّمَ فِي أَيَّامِ حَيْضَتِهَا أَلا تُفْطِرَ وَلا تَدَعَ الصَّلاةَ وَأَلا يَحْرُمَ وَطْؤُهَا إلا حَتَّى تُتِمَّ يَوْمًا وَلَيْلَةً فِي قَوْلِ مَنْ يَرَى ذَلِكَ أَقَلَّ الْحَيْضِ، أَوْ ثَلاثَةُ أَيَّامٍ بِلَيَالِيِهَا فِي قَوْلِ مَنْ رَأَى ذَلِكَ أَقَلَّ الْحَيْضِ، فَإِذْ لا يَقُولُونَ بِهَذَا وَلا يَقُولُهُ أَحَدٌ مِنْ أَهْلِ الإِسْلامِ فَقَدْ ظَهَرَ فَسَادُ قَوْلِهِمْ، وَصَحَّ الإِجْمَاعُ عَلَى صِحَّةِ قَوْلِنَا، وَالْحَمْدُ لِلَّهِ.

وَأَيْضًا فَإِنَّ الآثَارَ الصِّحَاحَ كَمَا ذَكَرْنَا عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إذَا جَاءَتْ الْحَيْضَةُ فَدَعِي الصَّلاةَ فَإِذَا أَدْبَرَتْ فَاغْتَسِلِي وَصَلِّي " (1) دُونَ تَحْدِيدِ وَقْتٍ، وَهَذَا هُوَ قَوْلُنَا، وَقَدْ ذَكَرْنَا قَبْلُ - بِأَصَحِّ إسْنَادٍ يَكُونُ - عَنْ ابْنِ عَبَّاسٍ أَنَّهُ أَفْتَى إذَا رَأَتْ الدَّمَ الْبَحْرَانِيَّ أَنْ تَدَعَ الصَّلاةَ، فَإِذَا رَأَتْ الطُّهْرَ وَلَوْ سَاعَةً مِنْ نَهَارٍ فَلْتَغْتَسِلْ وَتُصَلِّي.
أَكْثَرُ مُدَّةِ الْحَيْضِ
وَأَمَّا أَكْثَرُ مُدَّةِ الْحَيْضِ فَإِنَّ مَالِكًا وَالشَّافِعِيَّ قَالا: أَكْثَرُهُ خَمْسَةَ عَشَرَ يَوْمًا لا يَكُونُ أَكْثَرَ، وَقَالَ سَعِيدُ بْنُ جُبَيْرٍ: أَكْثَرُ الْحَيْضِ ثَلاثَةَ عَشَرَ يَوْمًا.
وَقَالَ أَبُو حَنِيفَةَ وَسُفْيَانُ: أَكْثَرُهُ عَشَرَةُ أَيَّامٍ.
فَاحْتَجَّ أَبُو حَنِيفَةَ بِالأَخْبَارِ الَّتِي ذَكَرْنَا وَقَالَ: لا يَقَعُ اسْمُ أَيَّامٍ إلا عَلَى عَشَرَةٍ، وَادَّعَى بَعْضُهُمْ أَنَّهُ لَمْ يَقُلْ أَحَدٌ إنَّ الْحَيْضَ أَقَلُّ مِنْ ذَلِكَ.
__________
(1) - البخاري : الْحَيْضِ (320) ، مسلم : الحيض (333) ، الترمذي : الطهارة (125) ، النسائي : الحيض والاستحاضة (364) ، أبو داود : الطهارة (282) ، ابن ماجه : الطهارة وسننها (621) ، أحمد (6/194) ، مالك : الطهارة (137) ، الدارمي : الطهارة (774).

قَالَ عَلِيٌّ: أَمَّا قَوْلُهُمْ إنَّ اسْمَ أَيَّامٍ لا يَقَعُ عَلَى أَكْثَرَ مِنْ عَشَرَةٍ فَكَذِبٌ لا تُوجِبُهُ لُغَةٌ وَلا شَرِيعَةٌ، وَقَدْ قَالَ عَزَّ وَجَلَّ { فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ } (1) وَهَذَا يَقَعُ عَلَى ثَلاثِينَ يَوْمًا بِلا خِلافٍ، وَحَدِيثُ مُعَاذٍ قَدْ ذَكَرْنَا بُطْلانَهُ، وَأَمَّا قَوْلُهُمْ: إنَّهُ لَمْ يَقُلْ أَحَدٌ إنَّ أَيَّامَ الْحَيْضِ أَقَلُّ مِنْ عَشَرَةٍ فَهُوَ كَذِبٌ، وَقَدْ ذَكَرْنَا قَوْلَ مَنْ قَالَ: إنَّ أَيَّامَ الْحَيْضِ سِتَّةٌ أَوْ سَبْعَةٌ، وَقَوْلُ مَالِكٍ أَقَلُّ الْحَيْضِ خَمْسَةُ أَيَّامٍ، فَحَصَلَ قَوْلُهُمْ دَعْوَى بِلا بُرْهَانٍ وَهَذَا بَاطِلٌ.
وَأَمَّا مَنْ حَدَّ ثَلاثَةَ عَشَرَ يَوْمًا فَكَذَلِكَ أَيْضًا، وَأَمَّا مَنْ قَالَ خَمْسَةَ عَشَرَ يَوْمًا فَإِنَّهُمْ ادَّعَوْا الإِجْمَاعَ عَلَى أَنَّهُ لا يَكُونُ حَيْضٌ أَكْثَرَ مِنْ ذَلِكَ.
قَالَ عَلِيٌّ: وَهَذَا بَاطِلٌ، قَدْ رُوِيَ مِنْ طَرِيقِ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ: أَنَّ الثِّقَةَ أَخْبَرَهُ أَنَّ امْرَأَةً كَانَتْ تَحِيضُ سَبْعَةَ عَشَرَ يَوْمًا، وَرُوِّينَاهُ عَنْ أَحْمَدَ بْنِ حَنْبَلٍ قَالَ: أَكْثَرُ مَا سَمِعْنَا سَبْعَةَ عَشَرَ يَوْمًا، وَعَنْ نِسَاءِ آلِ الْمَاجِشُونِ أَنَّهُنَّ كُنَّ يَحِضْنَ سَبْعَةَ عَشَرَ يَوْمًا.
__________
(1) - سورة البقرة آية : 185.

قَالَ عَلِيٌّ: قَدْ صَحَّ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - أَنَّ دَمَ الْحَيْضِ أَسْوَدُ فَإِذَا رَأَتْهُ الْمَرْأَةُ لَمْ تُصَلِّ، فَوَجَبَ الانْقِيَادُ لِذَلِكَ، وَصَحَّ أَنَّهَا مَا دَامَتْ تَرَاهُ فَهِيَ حَائِضٌ لَهَا حُكْمُ الْحَيْضِ مَا لَمْ يَأْتِ نَصٌّ أَوْ إجْمَاعٌ فِي دَمٍ أَسْوَدَ أَنَّهُ لَيْسَ حَيْضًا. وَقَدْ صَحَّ النَّصُّ بِأَنَّهُ قَدْ يَكُونُ دَمٌ أَسْوَدُ وَلَيْسَ حَيْضًا، وَلَمْ يُوَقِّتْ لَنَا فِي أَكْثَرِ عِدَّةِ الْحَيْضِ مِنْ شَيْءٍ، فَوَجَبَ أَنْ نُرَاعِيَ أَكْثَرَ مَا قِيلَ، فَلَمْ نَجِدْ إلا سَبْعَةَ عَشَرَ يَوْمًا، فَقُلْنَا بِذَلِكَ، وَأَوْجَبْنَا تَرْكَ الصَّلاةِ بِرُؤْيَةِ الدَّمِ الأَسْوَدِ هَذِهِ الْمُدَّةَ - لا مَزِيدَ - فَأَقَلَّ، وَكَانَ مَا زَادَ عَلَى ذَلِكَ إجْمَاعًا مُتَيَقَّنًا أَنَّهُ لَيْسَ حَيْضًا.
وَقَالُوا: إنْ كَانَ الْحَيْضُ أَكْثَرَ مِنْ خَمْسَةَ عَشَرَ يَوْمًا، فَإِنَّهُ يَجِبُ مِنْ ذَلِكَ أَنْ يَكُونَ الْحَيْضُ أَكْثَرَ مِنْ الطُّهْرِ وَهَذَا مُحَالٌ، فَقُلْنَا لَهُمْ: مِنْ أَيْنَ لَكُمْ أَنَّهُ مُحَالٌ وَمَا الْمَانِعُ إنْ وَجَدْنَا ذَلِكَ أَلا يُوقَفُ عِنْدَهُ فَمَا نَعْلَمُ مَنَعَ مِنْ هَذَا قُرْآنٌ وَلا سُنَّةٌ أَصْلا وَلا إجْمَاعٌ وَلا قِيَاسٌ وَلا قَوْلُ صَاحِبٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ لا حَدَّ لأَقَلِّ الطُّهْرِ وَلا لأَكْثَرِهِ
267 - مَسْأَلَةٌ: وَلا حَدَّ لأَقَلِّ الطُّهْرِ وَلا لأَكْثَرِهِ، فَقَدْ يَتَّصِلُ الطُّهْرُ بَاقِي عُمُرِ الْمَرْأَةِ فَلا تَحِيضُ بِلا خِلافٍ مِنْ أَحَدٍ مَعَ الْمُشَاهَدَةِ لِذَلِكَ، وَقَدْ تَرَى الطُّهْرَ سَاعَةً وَأَكْثَرَ بِالْمُشَاهَدَةِ.
وَقَالَ أَبُو حَنِيفَةَ: لا يَكُونُ طُهْرٌ أَقَلَّ مِنْ خَمْسَةَ عَشَرَ يَوْمًا.
وَقَالَ بَعْضُ الْمُتَأَخِّرِينَ: لا يَكُونُ طُهْرٌ أَقَلَّ مِنْ تِسْعَةَ عَشَرَ يَوْمًا.
وَقَالَ مَالِكٌ: الأَيَّامُ الثَّلاثَةُ وَالأَرْبَعَةُ وَالْخَمْسَةُ بَيْنَ الْحَيْضَتَيْنِ لَيْسَ طُهْرًا وَكُلُّ ذَلِكَ حَيْضٌ وَاحِدٌ، وَقَالَ الشَّافِعِيُّ فِي أَحَدِ أَقْوَالِهِ كَقَوْلِ أَبِي حَنِيفَةَ، وَالثَّانِي أَنَّهُ لا حَدَّ لأَقَلِّ الطُّهْرِ، وَهُوَ قَوْلُ أَصْحَابِنَا، وَهُوَ قَوْلُ ابْنِ عَبَّاسٍ كَمَا أَوْرَدْنَا قَبْلُ، وَلا مُخَالِفَ لَهُ فِي ذَلِكَ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ.
فَأَمَّا مَنْ قَالَ لا يَكُونُ طُهْرٌ أَقَلَّ مِنْ خَمْسَةَ عَشَرَ يَوْمًا فَمَا نَعْلَمُ لَهُمْ حُجَّةً يَشْتَغِلُ بِهَا أَصْلا، وَأَمَّا مَنْ قَالَ: لا يَكُونُ طُهْرٌ أَقَلَّ مِنْ تِسْعَةَ عَشَرَ يَوْمًا فَإِنَّهُمْ احْتَجُّوا فَقَالُوا: إنَّ اللَّهَ تَعَالَى جَعَلَ الْعِدَّةَ ثَلاثَةَ قُرُوءٍ لِلَّتِي تَحِيضُ وَجَعَلَ لِلَّتِي لا تَحِيضُ ثَلاثَةَ أَشْهُرٍ، قَالُوا: فَصَحَّ أَنَّ بِإِزَاءِ كُلِّ حَيْضٍ وَطُهْرٍ شَهْرًا، فَلا يَكُونُ حَيْضٌ وَطُهْرٌ فِي أَقَلَّ مِنْ شَهْرٍ.

قَالَ أَبُو مُحَمَّدٍ: وَهَذَا لا حُجَّةَ فِيهِ، لأَنَّهُ قَوْلٌ لَمْ يَقُلْهُ اللَّهُ تَعَالَى فَنَاسِبُهُ إلَى اللَّهِ تَعَالَى كَاذِبٌ، نَعْنِي أَنَّ اللَّهَ تَعَالَى لَمْ يَقُلْ قَطُّ إنِّي جَعَلْتُ بِإِزَاءِ كُلِّ حَيْضَةٍ وَطُهْرٍ شَهْرًا، بَلْ لا يَخْتَلِفُ اثْنَانِ مِنْ الْمُسْلِمِينَ فِي أَنَّ هَذَا بَاطِلٌ، لأَنَّنَا وَهُمْ لا نَخْتَلِفُ فِي امْرَأَةٍ تَحِيضُ فِي كُلِّ شَهْرَيْنِ مَرَّةً أَوْ فِي كُلِّ ثَلاثَةَ أَشْهُرٍ مَرَّةً، فَإِنَّهَا تَتَرَبَّصُ حَتَّى تَتِمَّ لَهَا ثَلاثَةُ قُرُوءٍ، وَلا بُدَّ، فَظَهَرَ كَذِبُ مَنْ قَالَ: إنَّ اللَّهَ تَعَالَى جَعَلَ بَدَلَ كُلِّ حَيْضَةٍ وَطُهْرٍ شَهْرًا، بَلْ قَدْ وَجَدْنَا الْعِدَّةَ تَنْقَضِي فِي سَاعَةٍ بِوَضْعِ الْحَمْلِ، فَبَطَلَ كُلُّ هَذَرٍ أَتَوْا بِهِ وَكُلُّ ظَنٍّ كَاذِبٍ شَرَعُوا بِهِ الدِّينَ.
وَأَمَّا قَوْلُ مَالِكٍ فَظَاهِرُ الْخَطَأِ أَيْضًا، لأَنَّهُ لَمْ يَجْعَلْ خَمْسَةَ أَيَّامٍ بَيْنَ الْحَيْضَتَيْنِ طُهْرًا وَهُوَ يَأْمُرُهَا فِيهِ بِالصَّلاةِ وَبِالصَّوْمِ وَيُبِيحُ وَطْأَهَا لِزَوْجِهَا، فَكَيْفَ لا يَكُونُ طُهْرًا مَا هَذِهِ صِفَتُهُ وَكَيْفَ لا يَعُدُّ الْيَوْمُ وَأَقَلُّ مِنْهُ حَيْضًا وَهُوَ يَأْمُرُهَا فِيهِ بِالْفِطْرِ فِي رَمَضَانَ وَبِتَرْكِ الصَّلاةِ وَهَذِهِ أَقْوَالٌ يُغْنِي ذِكْرُهَا عَنْ تَكَلُّفِ فَسَادِهَا، وَلا يُعْرَفُ لِشَيْءٍ مِنْهَا قَائِلٌ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ.

فَإِنْ قَالُوا: فَإِنَّكُمْ تَرَوْنَ الْعِدَّةَ تَنْقَضِي فِي يَوْمٍ أَوْ فِي يَوْمَيْنِ عَلَى قَوْلِكُمْ قُلْنَا نَعَمْ، فَكَانَ مَاذَا وَأَيْنَ مَنَعَ اللَّهُ تَعَالَى وَنَبِيُّهُ - صلى الله عليه وسلم - مِنْ هَذَا وَأَنْتُمْ أَصْحَابُ قِيَاسٍ بِزَعْمِكُمْ وَقَدْ أَرَيْنَاكُمْ الْعِدَّةَ تَنْقَضِي فِي أَقَلِّ مِنْ سَاعَةٍ فَمَا أَنْكَرْتُمْ مِنْ ذَلِكَ فَإِنْ قَالُوا: إنَّ هَذَا لا يُؤْمَنُ مَعَهُ أَنْ تَكُونَ حَامِلا، قُلْنَا لَهُمْ: لَيْسَتْ الْعِدَّةُ لِلْبَرَاءَةِ مِنْ الْحَمْلِ، لِبَرَاهِينَ: أَوَّلُ ذَلِكَ: أَنَّهُ مِنْكُمْ دَعْوَى كَاذِبَةٌ لَمْ يَأْتِ بِهَا نَصٌّ وَلا إجْمَاعٌ، وَالثَّانِي: أَنَّ الْعِدَّةَ عِنْدَنَا وَعِنْدَكُمْ تَلْزَمُ الْعَجُوزَ ابْنَةَ الْمِائَةِ عَامٍ، وَنَحْنُ عَلَى يَقِينٍ مِنْ أَنَّهَا لا حَمَلَ بِهَا، وَالثَّالِثُ: أَنَّ الْعِدَّةَ تَلْزَمُ الصَّغِيرَةَ الَّتِي لا تَحْمِلُ، وَالرَّابِعُ: أَنَّهَا تَلْزَمُ مِنْ الْعَقِيمِ، وَالْخَامِسُ: أَنَّهَا تَلْزَمُ مِنْ الْخَصِيِّ مَا بَقِيَ لَهُ مَا يُولِجُهُ، وَالسَّادِسُ: أَنَّهَا تَلْزَمُ الْعَاقِرَ، وَالسَّابِعُ: أَنَّهَا تَلْزَمُ مَنْ وَطِئَ مَرَّةً ثُمَّ غَابَ إلَى الْهِنْدِ وَأَقَامَ هُنَالِكَ عِشْرِينَ سَنَةً ثُمَّ طَلَّقَهَا، وَكُلُّ هَؤُلاءِ نَحْنُ عَلَى يَقِينٍ مِنْ أَنَّهَا لا حَمْلَ بِهَا، وَالثَّامِنُ: أَنَّهُ لَوْ كَانَتْ مِنْ أَجْلِ الْحَمْلِ لَكَانَتْ حَيْضَةً وَاحِدَةً تُبْرِئُ مِنْ ذَلِكَ، وَالتَّاسِعُ: أَنَّهَا تَلْزَمُ الْمُطَلَّقَةَ إثْرَ نِفَاسِهَا وَلا حَمْلَ بِهَا، وَالْعَاشِرُ: أَنَّ الْمَكِّيِّينَ بِالضِّدِّ مِنْهُمْ، قَالُوا: لا تُصَدَّقُ الْمَرْأَةُ فِي أَنَّ عِدَّتَهَا انْقَضَتْ فِي أَقَلَّ مِنْ ثَلاثَةِ أَشْهُرٍ، وَتُصَدَّق فِي ثَلاثَةِ أَشْهُرٍ، وَقَالَ أَبُو

حَنِيفَةَ: لا تُصَدَّقُ الْمَرْأَةُ فِي أَنَّ عِدَّتَهَا انْقَضَتْ فِي أَقَلَّ مِنْ سِتِّينَ يَوْمًا، وَتُصَدَّقُ فِي السِّتِّينَ، وَقَالَ مُحَمَّدُ بْنُ الْحَسَنِ: تُصَدَّقُ فِي أَرْبَعَةٍ وَخَمْسِينَ يَوْمًا لا فِي أَقَلَّ، وَقَالَ مَالِكٌ: تُصَدَّقُ فِي أَرْبَعِينَ يَوْمًا لا فِي أَقَلَّ.
وَقَالَ أَبُو يُوسُفَ: تُصَدَّقُ فِي تِسْعَةٍ وَثَلاثِينَ يَوْمًا لا أَقَلَّ، وَقَالَ الشَّافِعِيُّ: تُصَدَّقُ فِي ثَلاثَةٍ وَثَلاثِينَ يَوْمًا لا أَقَلَّ.

قَالَ عَلِيٌّ: وَكُلُّ هَذِهِ الْمُدَدِ الَّتِي بَنَوْهَا عَلَى أُصُولِهِمْ لا يُؤْمَنُ مَعَ انْقِضَاءِ وُجُودِ الْحَمْلِ، فَهُمْ أَوَّلُ مَنْ أَبْطَلَ عِلَّتَهُمْ، وَكَذَّبَ دَلِيلَهُمْ، وَلا يَجُوزُ أَلْبَتَّةَ أَنْ يُؤْمَنَ الْحَمْلُ إلا بَعْدَ انْقِضَاءِ أَزْيَدَ مِنْ أَرْبَعَةِ أَشْهُرٍ، فَكَيْفَ وَهُمْ الْمُحْتَاطُونَ بِزَعْمِهِمْ لِلْحَمْلِ وَهُمْ يُصَدِّقُونَ قَوْلَهَا، وَلَوْ أَنَّهَا أَفْسَقُ الْبَرِيَّةِ وَأَكْذَبَهُمْ فِي هَذِهِ الْمُدَدِ، أَمَّا نَحْنُ فَلا نُصَدِّقُهَا إلا بِبَيِّنَةٍ مِنْ أَرْبَعِ قَوَابِلَ عُدُولٍ عَالِمَاتٍ، فَظَهَرَ مِنْ الْمُحْتَاطِ لِلْحَمْلِ، لا سِيَّمَا مَعَ قَوْلِ أَكْثَرِهِمْ: أَنَّ الْحَامِلَ تَحِيضُ، فَهَذَا يُبْطِلُ قَوْلَ مَنْ قَالَ مِنْهُمْ: إنَّ الْعِدَّةَ وُضِعَتْ لِبَرَاءَةِ الرَّحِمِ مِنْ الْحَمْلِ، وَقَدْ رُوِّينَا عَنْ هُشَيْمٍ عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ عَنْ الشَّعْبِيِّ: أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ أُتِيَ بِرَجُلٍ طَلَّقَ امْرَأَتَهُ فَحَاضَتْ ثَلاثَ حِيَضٍ فِي شَهْرٍ أَوْ خَمْسٍ وَثَلاثِينَ لَيْلَةً، فَقَالَ عَلِيٌّ لِشُرَيْحٍ اقْضِ فِيهَا قَالَ إنْ جَاءَتْ بِالْبَيِّنَةِ مِنْ النِّسَاءِ الْعُدُولِ مِنْ بِطَانَةِ أَهْلِهَا مِمَّنْ يُرْضَى صِدْقُهُ وَعَدْلُهُ أَنَّهَا رَأَتْ مَا يُحَرِّمُ عَلَيْهَا الصَّلاةَ مِنْ الطَّمْثِ الَّذِي هُوَ الطَّمْثُ وَتَغْتَسِلُ عِنْدَ كُلِّ قُرْءٍ وَتُصَلِّي فَقَدْ انْقَضَتْ عِدَّتُهَا وَإِلا فَهِيَ كَاذِبَةٌ، قَالَ عَلِيُّ بْنُ أَبِي طَالِبٍ " قالون " مَعْنَاهَا أَصَبْتُ.
قَالَ عَلِيُّ بْنُ أَحْمَدَ: وَهَذَا نَصُّ قَوْلِنَا، وَرَوَى عَنْهُ مُحَمَّدُ بْنُ سِيرِينَ أَنَّهُ سُئِلَ: أَيَكُونُ طُهْرًا خَمْسَةُ أَيَّامٍ قَالَ: النِّسَاءُ أَعْلَمُ بِذَلِكَ. قَالَ عَلِيٌّ: لا يَصِحُّ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ خِلافُ قَوْلِ عَلِيِّ بْنِ أَبِي طَالِبٍ وَابْنِ عَبَّاسٍ وَهُوَ قَوْلُنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَالنِّفَاسُ وَالْحَيْضُ سَوَاءٌ فِي كُلِّ شَيْءٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ لا حَدَّ لأَقَلِّ النِّفَاسِ
268 - مَسْأَلَةٌ: وَلا حَدَّ لأَقَلِّ النِّفَاسِ، وَأَمَّا أَكْثَرُهُ فَسَبْعَةُ أَيَّامٍ لا مَزِيدَ. قَالَ أَبُو مُحَمَّدٍ: وَلَمْ يَخْتَلِفْ أَحَدٌ فِي أَنَّ دَمَ النِّفَاسِ إنْ كَانَ دَفْعَةً ثُمَّ انْقَطَعَ الدَّمُ وَلَمْ يُعَاوِدْهَا فَإِنَّهَا تَصُومُ وَتُصَلِّي وَيَأْتِيهَا زَوْجُهَا، وَقَالَ أَبُو يُوسُفَ: إنْ عَاوَدَهَا دَمٌ فِي الأَرْبَعِينَ يَوْمًا فَهُوَ دَمُ نِفَاسٍ، وَقَالَ مُحَمَّدُ بْنُ الْحَسَنِ.
إنْ عَاوَدَهَا بَعْدَ الْخَمْسَةَ عَشَرَ يَوْمًا فَلَيْسَ دَمَ نِفَاسٍ.
قَالَ أَبُو مُحَمَّدٍ: وَهَذِهِ حُدُودٌ لَمْ يَأْذَنْ اللَّهُ تَعَالَى بِهَا وَلا رَسُولُهُ - صلى الله عليه وسلم - فَهُوَ بَاطِلٌ.
وَأَمَّا أَكْثَرُ النِّفَاسِ فَإِنَّ مَالِكًا قَالَ مَرَّةً: سِتُّونَ يَوْمًا، ثُمَّ رَجَعَ عَنْ ذَلِكَ، وَهُوَ قَوْلُ الشَّافِعِيِّ، وَقَالَ مَالِكٌ: النِّسَاءُ أَعْلَمُ، وَقَالَ أَبُو حَنِيفَةَ: أَكْثَرُ النِّفَاسِ أَرْبَعُونَ يَوْمًا.

فَأَمَّا مَنْ حَدَّ سِتِّينَ يَوْمًا فَمَا نَعْلَمُ لَهُمْ حُجَّةً، وَأَمَّا مَنْ قَالَ أَرْبَعُونَ يَوْمًا فَإِنَّهُمْ ذَكَرُوا رِوَايَاتٍ عَنْ أُمِّ سَلَمَةَ مِنْ طَرِيقِ مَسَّةَ الأَزْدِيَّةِ وَهِيَ مَجْهُولَةٌ، وَرِوَايَةً عَنْ عُمَرَ مِنْ طَرِيقِ جَابِرٍ الْجُعْفِيِّ، وَهُوَ كَذَّابٌ، وَرِوَايَةً عَنْ عَائِذِ بْنِ عَمْرٍو أَنَّ امْرَأَتَهُ رَأَتْ الطُّهْرَ بَعْدَ عِشْرِينَ يَوْمًا، فَاغْتَسَلَتْ وَدَخَلَتْ مَعَهُ فِي لِحَافِهِ، فَضَرَبَهَا بِرِجْلِهِ وَقَالَ: لا تَغُضِّي مِنْ دِينِي حَتَّى تَمْضِيَ الأَرْبَعُونَ، وَهُمْ لا يَقُولُونَ بِهَذَا، وَلا أَسْوَأَ حَالا مِمَّنْ يَحْتَجُّ بِمَا لا يَرَاهُ حُجَّةً، وَهُوَ أَيْضًا عَنْ الْجَلْدِ بْنِ أَيُّوبَ وَلَيْسَ بِالْقَوِيِّ.
وَعَنْ الْحَسَنِ عَنْ عُثْمَانَ بْنِ أَبِي الْعَاصِ مِثْلُهُ، وَعَنْ جَابِرٍ عَنْ خَيْثَمَةَ عَنْ أَنَسِ بْنِ مَالِكٍ، وَعَنْ وَكِيعٍ عَنْ أَبِي عَوَانَةَ عَنْ جَعْفَرِ بْنِ إيَاسٍ عَنْ يُوسُفَ بْنِ مَاهَكَ عَنْ ابْنِ عَبَّاسٍ: تَنْتَظِرُ النُّفَسَاءُ نَحْوًا مِنْ أَرْبَعِينَ يَوْمًا.

قَالَ أَبُو مُحَمَّدٍ: لا حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَقَدْ ذَكَرْنَا وَنَذْكُرُ مَا خَالَفُوا فِيهِ الصَّاحِبَ، وَالصَّحَابَةُ لا يُعْرَفُ لَهُمْ مِنْهُمْ مُخَالِفُونَ، وَأَقْرَبُ ذَلِكَ مَا ذَكَرْنَاهُ فِي الْمَسْأَلَةِ الْمُتَّصِلَةِ بِهَذِهِ مِنْ أَقَلِّ الطُّهْرِ، فَإِنَّهُمْ خَالَفُوا فِيهِ ابْنَ عَبَّاسٍ، وَلا مُخَالِفَ لَهُ مِنْ الصَّحَابَةِ أَصْلا وَلَقَدْ يَلْزَمُ الْمَالِكِيِّينَ وَالشَّافِعِيِّينَ الْمُشَنِّعِينَ بِخِلافِ الصَّاحِبِ الَّذِي لا يُعْرَفُ لَهُ مِنْ الصَّحَابَةِ مُخَالِفٌ، أَنْ يَقُولُوا بِمَا رُوِيَ هَهُنَا عَمَّنْ ذَكَرْنَا مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ.
قَالَ عَلِيٌّ: فَلَمَّا لَمْ يَأْتِ فِي أَكْثَرِ مُدَّةِ النِّفَاسِ نَصُّ قُرْآنٍ وَلا سُنَّةٍ وَكَانَ اللَّهُ تَعَالَى قَدْ فَرَضَ عَلَيْهَا الصَّلاةَ وَالصِّيَامَ بِيَقِينٍ وَأَبَاحَ وَطْأَهَا لِزَوْجِهَا، لَمْ يَجُزْ لَهَا أَنْ تَمْتَنِعَ مِنْ ذَلِكَ إلا حَيْثُ تَمْتَنِعُ بِدَمِ الْحَيْضِ لأَنَّهُ دَمُ حَيْضٍ.
وَقَدْ حَدَّثَنَا حَمَامٌ ثنا ابْنُ مُفَرِّجٍ ثنا ابْنُ الأَعْرَابِيِّ ثنا الدَّبَرِيُّ ثنا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ جَابِرٍ عَنْ الضَّحَّاكِ بْنِ مُزَاحِمٍ قَالَ: تَنْتَظِرُ إذَا وَلَدَتْ سَبْعَ لَيَالٍ أَوْ أَرْبَعَ عَشْرَةَ لَيْلَةً ثُمَّ تَغْتَسِلُ وَتُصَلِّي.
قَالَهُ جَابِرٌ.
وَقَالَ الشَّعْبِيُّ: تَنْتَظِرُ أَقْصَى مَا تَنْتَظِرُ امْرَأَةٌ وَبِهِ إلَى عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ وَابْنِ جُرَيْجٍ.
قَالَ مَعْمَرٌ عَنْ قَتَادَةَ.

وَقَالَ ابْنُ جُرَيْجٍ عَنْ عَطَاءٍ ثُمَّ اتَّفَقَ قَتَادَةُ وَعَطَاءٌ: تَنْتَظِرُ الْبِكْرُ إذَا وَلَدَتْ كَامْرَأَةٍ مِنْ نِسَائِهَا، قَالَ عَبْدُ الرَّزَّاقِ: وَبِهَذَا يَقُولُ سُفْيَانُ الثَّوْرِيُّ.
قَالَ عَلِيٌّ: وَقَالَ الأَوْزَاعِيُّ عَنْ أَهْلِ دِمَشْقَ: تَنْتَظِرُ النُّفَسَاءُ مِنْ الْغُلامِ ثَلاثِينَ لَيْلَةً وَمِنْ الْجَارِيَةِ أَرْبَعِينَ لَيْلَةً.
قَالَ عَلِيٌّ: إنْ كَانَ خِلافَ الطَّائِفَةِ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ - لا يُعْرَفُ لَهُمْ مُخَالِفٌ - خِلافًا لِلإِجْمَاعِ، فَقَدْ حَصَلَ فِي هَذِهِ الْمَسْأَلَةِ فِي خِلافِ الإِجْمَاعِ الشَّعْبِيُّ وَعَطَاءٌ وَقَتَادَةُ وَمَالِكٌ وَسُفْيَانُ الثَّوْرِيُّ وَالشَّافِعِيُّ، إلا أَنَّهُمْ حَدُّوا حُدُودًا لا يَدُلُّ عَلَى شَيْءٍ مِنْهَا قُرْآنٌ وَلا سُنَّةٌ وَلا إجْمَاعٌ، وَأَمَّا نَحْنُ فَلا نَقُولُ إلا بِمَا أُجْمِعَ عَلَيْهِ، مِنْ أَنَّهُ دَمٌ يَمْنَعُ مِمَّا يَمْنَعُ مِنْهُ الْحَيْضُ، فَهُوَ حَيْضٌ.
وَقَدْ حَدَّثَنَا حَمَامٌ ثنا يَحْيَى بْنُ مَالِكِ بْنِ عَائِذٍ ثنا أَبُو الْحَسَنِ عُبَيْدُ اللَّهِ بْنُ أَبِي غَسَّانَ ثنا أَبُو يَحْيَى زَكَرِيَّا بْنُ يَحْيَى السَّاجِيُّ ثنا أَبُو سَعِيدٍ الأَشَجُّ ثنا عَبْدُ الرَّحْمَنِ بْنُ مُحَمَّدٍ الْمُحَارِبِيُّ عَنْ سَلامِ بْنِ سُلَيْمَانَ الْمَدَائِنِيِّ عَنْ حُمَيْدٍ عَنْ أَنَسٍ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " أَكْثَرُ النِّفَاسِ أَرْبَعُونَ يَوْمًا ".
قَالَ أَبُو مُحَمَّدٍ: سَلامُ بْنُ سُلَيْمَانَ ضَعِيفٌ مُنْكَرُ الْحَدِيثِ.
وَقَالَ أَبُو حَنِيفَةَ: أَقَلُّ أَمَدِ النِّفَاسِ خَمْسَةٌ وَعِشْرُونَ يَوْمًا. وَقَالَ أَبُو يُوسُفَ أَقَلُّ أَمَدِ النِّفَاسِ أَحَدَ عَشَرَ يَوْمًا.

وَقَالَ أَبُو مُحَمَّدٍ: هَذَانِ حَدَّانِ لَمْ يَأْذَنْ اللَّهُ تَعَالَى بِهِمَا، وَالْعَجَبُ مِمَّنْ يَحُدُّ مِثْلَ هَذَا بِرَأْيِهِ وَلا يُنْكِرُهُ عَلَى نَفْسِهِ، ثُمَّ يُنْكِرُ عَلَى مَنْ وَقَفَ عِنْدَمَا أَوْجَبَهُ اللَّهُ تَعَالَى فِي الْقُرْآنِ وَرَسُولُهُ - صلى الله عليه وسلم - وَأَجْمَعَ عَلَيْهِ الْمُسْلِمُونَ إجْمَاعًا مُتَيَقَّنًا وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
قَالَ أَبُو مُحَمَّدٍ: ثُمَّ رَجَعْنَا إلَى مَا ذَكَرْنَا قَبْلُ مِنْ أَنَّ دَمَ النِّفَاسِ هُوَ حَيْضٌ صَحِيحٌ، وَأَمَدُهُ أَمَدُ الْحَيْضِ وَحُكْمُهُ فِي كُلِّ شَيْءٍ حُكْمُ الْحَيْضِ، لِقَوْلِ النَّبِيِّ - صلى الله عليه وسلم - لِعَائِشَةَ رَضِيَ اللَّهُ عَنْهَا " أَنُفِسْتِ " بِمَعْنَى حِضْتِ فَهُمَا شَيْءٌ وَاحِدٌ، وَلِقَوْلِهِ عَلَيْهِ السَّلامُ فِي الدَّمِ الأَسْوَدِ مَا قَالَ مِنْ اجْتِنَابِ الصَّلاةِ إذَا جَاءَ، وَهُمْ يَقُولُونَ بِالْقِيَاسِ، وَقَدْ حَكَمُوا لَهُمَا بِحُكْمٍ وَاحِدٍ فِي تَحْرِيمِ الْوَطْءِ وَالصَّلاةِ وَالصَّوْمِ وَغَيْرِ ذَلِكَ، فَيَلْزَمُهُمْ أَنْ يَجْعَلُوا أَمَدَهُمَا وَاحِدًا. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ أَوَّلَ مَا تَرَى الْجَارِيَةُ الدَّمَ تَرَاهُ أَسْوَدَ
269 - مَسْأَلَةٌ: فَإِنْ رَأَتْ الْجَارِيَةُ الدَّمَ أَوَّلَ مَا تَرَاهُ أَسْوَدَ فَهُوَ دَمُ حَيْضٍ كَمَا قَدَّمْنَا تَدَعُ الصَّلاةَ وَالصَّوْمَ وَلا يَطَؤُهَا بَعْلُهَا أَوْ سَيِّدُهَا، فَإِنْ تَلَوَّنَّ أَوْ انْقَطَعَ إلَى سَبْعَةَ عَشَرَ يَوْمًا فَأَقَلَّ فَهُوَ طُهْرٌ صَحِيحٌ تَغْتَسِلُ وَتُصَلِّي وَتَصُومُ وَيَأْتِيهَا زَوْجُهَا وَإِنْ تَمَادَى أَسْوَدَ تَمَادَتْ عَلَى أَنَّهَا حَائِضٌ إلَى سَبْعَ عَشْرَةَ لَيْلَةً، فَإِنْ تَمَادَى بَعْدَ ذَلِكَ أَسْوَدَ فَإِنَّهَا تَغْتَسِلُ ثُمَّ تُصَلِّي وَتَصُومُ وَيَأْتِيهَا زَوْجُهَا، وَهِيَ طَاهِرٌ أَبَدًا لا تَرْجِعُ إلَى حُكْمِ الْحَائِضَةِ إلا أَنْ يَنْقَطِعَ أَوْ يَتَلَوَّنَ كَمَا ذَكَرْنَا، فَيَكُونُ حُكْمُهَا إذَا كَانَ أَسْوَدَ حُكْمَ الْحَيْضِ وَإِذَا تَلَوَّنَ أَوْ انْقَطَعَ أَوْ زَادَ عَلَى السَّبْعَ عَشْرَةَ حُكْمَ الطُّهْرِ.

فَأَمَّا الَّتِي قَدْ حَاضَتْ وَطَهُرَتْ فَتَمَادَى بِهَا الدَّمُ فَكَذَلِكَ أَيْضًا فِي كُلِّ شَيْءٍ، إلا فِي تَمَادِي الدَّمِ الأَسْوَدِ مُتَّصِلا فَإِنَّهَا إذَا جَاءَتْ الأَيَّامُ الَّتِي كَانَتْ تَحِيضُهَا أَوْ الْوَقْتُ الَّذِي كَانَتْ تَحِيضُهُ إمَّا مِرَارًا فِي الشَّهْرِ أَوْ مَرَّةً فِي الشَّهْرِ أَوْ مَرَّةً فِي أَشْهُرٍ أَوْ فِي عَامٍ، فَإِذَا جَاءَ ذَلِكَ الأَمَدُ أَمْسَكَتْ عَمَّا تُمْسِكُ بِهِ الْحَائِضُ، فَإِذَا انْقَضَى ذَلِكَ الْوَقْتُ اغْتَسَلَتْ وَصَارَتْ فِي حُكْمِ الطَّاهِرِ فِي كُلِّ شَيْءٍ، وَهَكَذَا أَبَدًا مَا لَمْ يَتَلَوَّنْ الدَّمُ أَوْ يَنْقَطِعُ، فَإِنْ كَانَتْ مُخْتَلِفَةَ الأَيَّامِ بَنَتْ عَلَى آخِرِ أَيَّامِهَا قَبْلَ أَنْ يَتَمَادَى بِهَا الدَّمُ، فَإِنْ لَمْ تَعْرِفْ وَقْتَ حَيْضِهَا لَزِمَهَا فَرْضًا أَنْ تَغْتَسِلَ لِكُلِّ صَلاةٍ وَتَتَوَضَّأَ لِكُلِّ صَلاةٍ، أَوْ تَغْتَسِلُ وَتَتَوَضَّأُ وَتُصَلِّي الظُّهْرَ فِي آخِرِ وَقْتِهَا، ثُمَّ تَتَوَضَّأُ وَتُصَلِّي الْعَصْرَ فِي أَوَّلِ وَقْتِهَا، ثُمَّ تَغْتَسِلُ وَتَتَوَضَّأُ وَتُصَلِّي الْمَغْرِبَ فِي آخِرِ وَقْتِهَا، ثُمَّ تَتَوَضَّأُ وَتُصَلِّي الْعَتَمَةَ فِي أَوَّلِ وَقْتِهَا، ثُمَّ تَغْتَسِلُ وَتَتَوَضَّأُ لِصَلاةِ الْفَجْرِ، وَإِنْ شَاءَتْ أَنْ تَغْتَسِلَ فِي أَوَّلِ وَقْتِ الظُّهْرِ لِلظُّهْرِ وَالْعَصْرِ فَذَلِكَ لَهَا، وَفِي أَوَّلِ وَقْتِ الْمَغْرِبِ لِلْمَغْرِبِ وَالْعَتَمَةِ، فَذَلِكَ لَهَا، وَتُصَلِّي كُلَّ صَلاةٍ لِوَقْتِهَا وَلا بُدَّ، وَتَتَوَضَّأُ لِكُلِّ صَلاةِ فَرْضٍ وَنَافِلَةٍ فِي يَوْمِهَا وَلَيْلَتِهَا، فَإِنْ عَجَزَتْ عَنْ ذَلِكَ وَكَانَ عَلَيْهَا فِيهِ حَرَجٌ تَيَمَّمَتْ كَمَا ذَكَرْنَا.

بُرْهَانُ ذَلِكَ قَوْلُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - الَّذِي قَدْ ذَكَرْنَا بِإِسْنَادِهِ فِي أَوَّلِ مَسْأَلَةٍ مِنْ الْحَيْضِ مِنْ كِتَابِنَا هَذَا - " إنَّ دَمَ الْحَيْضِ أَسْوَدُ يُعْرَفُ فَإِذَا كَانَ ذَلِكَ فَأَمْسِكِي عَنْ الصَّلاةِ وَإِنْ كَانَ الآخَرُ فَتَوَضَّئِي وَصَلِّي " (1) وَقَوْلِهِ - صلى الله عليه وسلم - " إذَا أَقْبَلَتْ الْحَيْضَةُ فَدَعِي الصَّلاةَ فَإِذَا أَدْبَرَتْ فَاغْتَسِلِي وَصَلِّي " (2) وَفِي بَعْضِهَا " فَإِذَا أَدْبَرَتْ فَاغْسِلِي عَنْكِ الدَّمَ وَتَوَضَّئِي " (3) وَفِي بَعْضِهَا " فَإِذَا ذَهَبَ قَدْرُهَا فَاغْسِلِي عَنْكِ الدَّمَ وَتَوَضَّئِي وَصَلِّي " (4) وَهَكَذَا رُوِّينَاهُ مِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ وَحَمَّادِ بْنِ سَلَمَةَ كِلاهُمَا عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ رَضِيَ اللَّهُ عَنْهَا عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَفِي هَذِهِ الأَخْبَارِ إيجَابُ مُرَاعَاةِ تَلَوُّنِ الدَّمِ.
__________
(1) - النسائي : الطهارة (215).
(2) - البخاري : الْحَيْضِ (320) ، مسلم : الحيض (333) ، الترمذي : الطهارة (125) ، النسائي : الحيض والاستحاضة (364) ، أبو داود : الطهارة (282) ، ابن ماجه : الطهارة وسننها (621) ، أحمد (6/194) ، مالك : الطهارة (137) ، الدارمي : الطهارة (774).
(3) - النسائي : الحيض والاستحاضة (364).
(4) - النسائي : الحيض والاستحاضة (364).

وَمَا حَدَّثَنَاهُ عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا أَحْمَدُ بْنُ أَبِي رَجَاءٍ ثنا أَبُو أُسَامَةَ سَمِعْتُ هِشَامَ بْنَ عُرْوَةَ بْنِ الزُّبَيْرِ قَالَ أَخْبَرَنِي أَبِي عَنْ عَائِشَةَ " أَنَّ فَاطِمَةَ بِنْتَ أَبِي حُبَيْشٍ سَأَلَتْ النَّبِيَّ - صلى الله عليه وسلم - قَالَتْ: إنِّي أُسْتَحَاضُ فَلا أَطْهُرُ أَفَأَدَعُ الصَّلاةَ قَالَ: لا، إنَّ ذَلِكَ عِرْقٌ، وَلَكِنْ دَعِي الصَّلاةَ قَدْرَ الأَيَّامِ الَّتِي كُنْتِ تَحِيضِينَ فِيهَا ثُمَّ اغْتَسِلِي وَصَلِّي " (1).
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ حَمَدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا مُحَمَّدُ بْنُ رُمْحٍ وَقُتَيْبَةُ، كِلاهُمَا عَنْ اللَّيْثِ بْنِ سَعْدٍ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ جَعْفَرِ بْنِ رَبِيعَةَ عَنْ عِرَاكِ بْنِ مَالِكٍ عَنْ عُرْوَةَ عَنْ عَائِشَةَ قَالَتْ: " إنَّ أُمَّ حَبِيبَةَ سَأَلَتْ رَسُولَ اللَّهِ - صلى الله عليه وسلم - عَنْ الدَّمِ، قَالَتْ عَائِشَةُ: رَأَيْتُ مِرْكَنَهَا مَلآنُ دَمًا، فَقَالَ لَهَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - اُمْكُثِي قَدْرَ مَا كَانَتْ تَحْبِسُكِ حَيْضَتُكِ ثُمَّ اغْتَسِلِي وَصَلِّي " (2).
قَالَ أَبُو مُحَمَّدٍ: فَفِي هَذَيْنِ الْخَبَرَيْنِ إيجَابُ مُرَاعَاةِ الْقَدْرِ.
__________
(1) - النسائي : الطَّهَارَةِ (217) ، أحمد (6/464).
(2) - البخاري : الحيض (327) ، مسلم : الحيض (334) ، الترمذي : الطهارة (129) ، النسائي : الطهارة (207) ، أبو داود : الطهارة (285 ،288 ،291) ، ابن ماجه : الطهارة وسننها (626) ، أحمد (6/83 ،6/187) ، الدارمي : الطهارة (768 ،775 ،782).

الَّذِي كَانَتْ تَحِيضُهُ قَبْلَ أَنْ يَمْتَدَّ بِهَا الدَّمُ.
وَأَمَّا الْمُبْتَدَأَةُ الَّتِي لا يَتَلَوَّنُ دَمُهَا عَنْ السَّوَادِ وَلا مِقْدَارَ عِنْدَهَا لِحَيْضٍ مُتَقَدِّمٍ، فَنَحْنُ عَلَى يَقِينٍ مِنْ وُجُوبِ الصَّلاةِ وَالصِّيَامِ عَلَيْهَا، وَنَحْنُ عَلَى يَقِينٍ مِنْ أَنَّ الدَّمَ الأَسْوَدَ مِنْهُ حَيْضٌ وَمِنْهُ مَا لَيْسَ بِحَيْضٍ، فَإِنَّ ذَلِكَ كَذَلِكَ فَلا يَجُوزُ لأَحَدٍ أَنْ يَجْعَلَ بِرَأْيِهِ بَعْضَ ذَلِكَ الدَّمِ حَيْضًا وَبَعْضَهُ غَيْرَ حَيْضٍ، لأَنَّهُ يَكُونُ شَارِعًا فِي الدِّينِ مَا لَمْ يَأْذَنْ بِهِ اللَّهُ، أَوْ قَائِلا عَلَى اللَّهِ تَعَالَى مَا لا عِلْمَ لَدَيْهِ، فَإِذْ ذَلِكَ كَذَلِكَ فَلا يَحِلُّ لَهَا تَرْكُ يَقِينِ مَا افْتَرَضَ اللَّهُ عَلَيْهَا مِنْ الصَّوْمِ وَالصَّلاةِ لِظَنٍّ فِي بَعْضِ دَمِهَا أَنَّهُ حَيْضٌ، وَلَعَلَّهُ لَيْسَ حَيْضًا، وَالظَّنُّ أَكْذَبُ الْحَدِيثِ.
وَهَذَا الَّذِي قُلْنَاهُ هُوَ قَوْلُ مَالِكٍ وَدَاوُد، وَقَالَ الأَوْزَاعِيُّ: تَجْعَلُ لِنَفْسِهَا مِقْدَارَ حَيْضِ أُمِّهَا وَخَالَتِهَا وَعَمَّتِهَا وَتَكُونُ فِيمَا زَادَ فِي حُكْمِ الْمُسْتَحَاضَةِ، فَإِنْ لَمْ تَعْرِفْ جَعَلَتْ حَيْضَهَا سَبْعَةَ أَيَّامٍ مِنْ كُلِّ شَهْرٍ، وَتَكُونُ فِي بَاقِي الشَّهْرِ مُسْتَحَاضَةً تَصُومُ، وَقَالَ سُفْيَانُ الثَّوْرِيُّ وَعَطَاءٌ: تَجْعَلُ لِنَفْسِهَا قَدْرَ حَيْضِ نِسَائِهَا.
وَقَالَ الشَّافِعِيُّ: تَقْعُدُ يَوْمًا وَلَيْلَةً مِنْ كُلِّ شَهْرٍ تَكُونُ فِيهِ حَائِضًا، وَبَاقِي الشَّهْرِ مُسْتَحَاضَةً تُصَلِّي وَتَصُومُ، وَإِلَى هَذَا مَال أَحْمَدُ بْنُ حَنْبَلٍ، وَقَالَ أَبُو حَنِيفَةَ: تَقْعُدُ عَشَرَةَ أَيَّامٍ مِنْ كُلِّ شَهْرٍ حَائِضًا وَبَاقِي الشَّهْرِ مُسْتَحَاضَةٌ تُصَلِّي وَتَصُومُ.

قَالَ عَلِيٌّ: يُقَالُ لِجَمِيعِهِمْ: مِنْ أَيْنَ قَطَعْتُمْ بِأَنَّهَا تَحِيضُ كُلَّ شَهْرٍ وَلا بُدَّ وَفِي الْمُمَكَّنِ أَنْ تَكُونَ ضَهْيَاءَ لا تَحِيضُ فَتَرَكْتُمْ بِالظَّنِّ فَرْضَ مَا أَوْجَبَهُ اللَّهُ تَعَالَى عَلَيْهَا مِنْ الصَّلاةِ وَالصِّيَامِ، ثُمَّ لَيْسَ لأَحَدٍ مِنْهُمْ أَنْ يَقُولَ: اُقْتُصِرَ بِهَا عَلَى أَقَلِّ مَا يَكُونُ مِنْ الْحَيْضِ لِئَلا تَتْرُكَ الصَّلاةَ إلا بِيَقِينٍ: إلا كَانَ لِلآخَرِ أَنْ يَقُولَ.
بَلْ اُقْتُصِرَ بِهَا عَلَى أَكْثَرِ الْحَيْضِ لِئَلا تُصَلِّيَ وَتَصُومَ وَيَطَأَهَا زَوْجُهَا وَهِيَ حَائِضٌ، وَكُلُّ هَذَيْنِ الْقَوْلَيْنِ يُفْسِدُ صَاحِبَهُ، وَهُمَا جَمِيعًا فَاسِدَانِ لأَنَّهُمَا قَوْلٌ بِالظَّنِّ، وَالْحُكْمُ بِالظَّنِّ فِي دِينِ اللَّهِ عَزَّ وَجَلَّ لا يَجُوزُ، وَنَحْنُ عَلَى يَقِينٍ لا شَكَّ فِيهِ أَنَّ هَذِهِ الْمُبْتَدَأَةَ لَمْ تَحِضْ قَطُّ، وَأَنَّ الصَّوْمَ وَالصَّلاةَ فَرْضَانِ عَلَيْهَا، وَأَنَّ زَوْجَهَا مَأْمُورٌ وَمَنْدُوبٌ إلَى وَطْئِهَا، ثُمَّ لا نَدْرِي وَلا نَقْطَعُ إنَّ شَيْئًا مِنْ هَذَا الدَّمِ الظَّاهِرِ عَلَيْهَا دَمُ حَيْضٍ، فَلا يَحِلُّ تَرْكُ الْيَقِينِ وَالْفَرَائِضِ اللازِمَةِ بِظَنٍّ كَاذِبٍ.
وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا وُضُوءُهَا لِكُلِّ صَلاةٍ فَقَدْ ذَكَرْنَا بُرْهَانَ ذَلِكَ فِي كِتَابِنَا هَذَا فِي الْوُضُوءِ وَمَا يُوجِبُهُ.

وَأَمَّا غُسْلُهَا لِكُلِّ صَلاتَيْنِ أَوْ لِكُلِّ صَلاةٍ فَلِمَا حَدَّثَنَاهُ حَمَامُ بْنُ أَحْمَدَ ثنا عَبَّاسُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ حَدَّثَنَا عَلانُ ثنا مُحَمَّدُ بْنُ بَشَّارٍ ثنا وَهْبُ بْنُ جَرِيرِ بْنِ حَازِمٍ ثنا هِشَامٌ الدَّسْتُوَائِيُّ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ أَبِي سَلَمَةَ هُوَ ابْنُ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ - " عَنْ أُمِّ حَبِيبَةَ بِنْتِ جَحْشٍ أَنَّهَا كَانَتْ تُهْرَاقُ الدَّمَ وَأَنَّهَا سَأَلَتْ رَسُولَ اللَّهِ - صلى الله عليه وسلم - فَأَمَرَهَا أَنْ تَغْتَسِلَ لِكُلِّ صَلاةٍ " (1).
وَبِهِ إلَى ابْنِ أَيْمَنَ: ثنا أَحْمَدُ بْنُ مُحَمَّدٍ الْبِرْتِيِّ الْقَاضِي ثنا أَبُو مَعْمَرٍ ثنا عَبْدُ الْوَارِثِ بْنُ سَعِيدٍ التَّنُّورِيُّ عَنْ الْحُسَيْنِ الْمُعَلِّمِ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ قَالَ: أَخْبَرَتْنِي زَيْنَبُ بِنْتُ أَبِي سَلَمَةَ الْمَخْزُومِيِّ " أَنَّ امْرَأَةً كَانَتْ تُهْرَاقُ الدَّمَ، وَكَانَتْ تَحْتَ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ، وَأَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - أَمَرَهَا أَنْ تَغْتَسِلَ عِنْدَ كُلِّ صَلاةٍ وَتُصَلِّيَ " (2).
قَالَ عَلِيٌّ: زَيْنَبُ هَذِهِ رَبِيبَةُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - نَشَأَتْ فِي حِجْرِهِ عَلَيْهِ السَّلامُ، وَلَهَا صُحْبَةٌ بِهِ عَلَيْهِ السَّلامُ.
__________
(1) - الدارمي : الطهارة (901).
(2) - النسائي : الطهارة (208) الحيض والاستحاضة (355) ، أبو داود : الطهارة (274) ، أحمد (6/320) ، الدارمي : الطهارة (780).

وَبِهِ إلَى ابْنِ أَيْمَنَ: أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ أَحْمَدَ بْنِ حَنْبَلٍ حَدَّثَنِي أَبِي حَدَّثَنِي مُحَمَّدُ بْنُ سَلَمَةَ عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ عَنْ أُمِّ حَبِيبَةَ بِنْتِ جَحْشٍ " أَنَّهَا اُسْتُحِيضَتْ فَأَمَرَهَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - بِالْغُسْلِ عِنْدَ كُلِّ صَلاةٍ " (1).
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا ابْنُ السُّلَيْمِ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا هَنَّادُ بْنُ السَّرِيِّ عَنْ عَبْدَةَ بْنِ سُلَيْمَانَ عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ عَنْ عَائِشَةَ " أَنَّ أُمَّ حَبِيبَةَ بِنْتَ جَحْشٍ اُسْتُحِضَتْ فِي عَهْدِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَأَمَرَهَا بِالْغُسْلِ لِكُلِّ صَلاةٍ " (2).
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ حَدَّثَنَا عُمَرُ بْنُ عَبْدِ الْمَلِكِ الْخَوْلانِيِّ ثنا مُحَمَّدُ بْنُ بَكْرٍ ثنا أَبُو دَاوُد ثنا وَهْبُ بْنُ بَقِيَّةَ ثنا خَالِدُ بْنُ إسْمَاعِيلَ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ " عَنْ أَسْمَاءَ بِنْتِ عُمَيْسٍ قَالَتْ: يَا رَسُولَ اللَّهِ إنَّ فَاطِمَةَ بِنْتَ أَبِي حُبَيْشٍ اُسْتُحِيضَتْ، فَقَالَ لَهَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - لِتَغْتَسِلْ لِلظُّهْرِ وَالْعَصْرِ غُسْلا وَاحِدًا، وَتَغْتَسِلْ لِلْمَغْرِبِ وَالْعِشَاءِ غُسْلا وَاحِدًا، وَتَغْتَسِلْ لِلْفَجْرِ غُسْلا وَتَتَوَضَّأْ فِيمَا بَيْنَ ذَلِكَ " (3).
__________
(1) - أحمد (6/434).
(2) - البخاري : الحيض (327) ، مسلم : الْحَيْضِ (334) ، النسائي : الطهارة (207) ، أبو داود : الطهارة (279) ، أحمد (6/222).
(3) - أبو داود : الطَّهَارَةِ (296).

فَهَذِهِ آثَارٌ فِي غَايَةِ الصِّحَّةِ رَوَاهَا عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - أَرْبَعُ صَوَاحِبَ: عَائِشَةُ أُمُّ الْمُؤْمِنِينَ وَزَيْنَبُ بِنْتُ أُمِّ سَلَمَةَ وَأَسْمَاءُ بِنْتُ عُمَيْسٍ وَأُمُّ حَبِيبَةَ بِنْتُ جَحْشٍ.
وَرَوَاهَا عَنْ كُلِّ وَاحِدَةٍ مِنْ عَائِشَةَ وَأُمِّ حَبِيبَةَ عُرْوَةُ وَأَبُو سَلَمَةَ وَرَوَاهُ أَبُو سَلَمَةَ عَنْ زَيْنَبَ بِنْتِ أُمِّ سَلَمَةَ.
وَرَوَاهُ عُرْوَةَ عَنْ أَسْمَاءَ، وَهَذَا نَقْلُ تَوَاتُرٍ يُوجِبُ الْعِلْمَ.
وَقَالَ بِهَذَا جَمَاعَةٌ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ، كَمَا رُوِّينَا مِنْ طَرِيقِ اللَّيْثِ بْنِ سَعْدٍ عَنْ ابْنِ شِهَابٍ عَنْ عُرْوَةَ عَنْ عَائِشَةَ: أَنَّ أُمَّ حَبِيبَةَ اُسْتُحِيضَتْ فَكَانَتْ تَغْتَسِلُ لِكُلِّ صَلاةٍ، فَهَذِهِ أُمُّ حَبِيبَةَ تَرَى ذَلِكَ وَعَائِشَةُ تَذْكُرُ ذَلِكَ لا تُنْكِرُهُ.

وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ سَعِيدِ بْنِ جُبَيْرٍ: أَنَّهُ كَانَ عِنْدَ ابْنِ عَبَّاسٍ فَأَتَاهُ كِتَابُ امْرَأَةٍ. قَالَ سَعِيدٌ: فَدَفَعَهُ ابْنُ عَبَّاسٍ إلَيَّ، فَقَرَأْتُهُ فَإِذَا فِيهِ: إنِّي امْرَأَةٌ مُسْتَحَاضَةٌ أَصَابَنِي بَلاءٌ وَضُرٌّ، وَإِنِّي أَدَعُ الصَّلاةَ الزَّمَانَ الطَّوِيلَ، وَإِنَّ ابْنَ أَبِي طَالِبٍ سُئِلَ عَنْ ذَلِكَ فَأَفْتَانِي أَنْ أَغْتَسِلَ عِنْدَ كُلِّ صَلاةٍ، فَقَالَ ابْنُ عَبَّاسٍ: اللَّهُمَّ لا أَجِدُ لَهَا إلا مَا قَالَ عَلِيٌّ، غَيْرَ أَنَّهَا تَجْمَعُ بَيْنَ الظُّهْرِ وَالْعَصْرِ بِغُسْلٍ وَاحِدٍ وَالْمَغْرِبِ وَالْعِشَاءِ بِغُسْلٍ وَاحِدٍ وَتَغْتَسِلُ لِلْفَجْرِ غُسْلا وَاحِدًا، فَقِيلَ لابْنِ عَبَّاسٍ: إنَّ الْكُوفَةَ أَرْضٌ بَارِدَةٌ وَأَنَّهَا يَشُقُّ عَلَيْهَا، قَالَ: لَوْ شَاءَ اللَّهُ لابْتَلاهَا بِأَشَدَّ مِنْ ذَلِكَ.
وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ عَنْ أَشْعَثَ بْنِ أَبِي الشَّعْثَاءِ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ.
وَمِنْ طَرِيقِ ابْنِ جُرَيْجٍ أَنَّ عَمْرَو بْنَ دِينَارٍ أَخْبَرَهُ أَنَّهُ سَمِعَ سَعِيدِ بْنِ جُبَيْرٍ يَذْكُرُ هَذَا عَنْ ابْنِ عَبَّاسٍ، وَمِنْ طَرِيقِ شُعْبَةٍ وَحَمَّادِ بْنِ سَلَمَةَ كِلاهُمَا عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ.

حَدَّثَنَا يُونُسُ بْنُ عَبْدِ اللَّهِ حَدَّثَنَا أَبُو بَكْرِ بْنُ أَحْمَدَ بْنِ خَالِدٍ ثنا أَبِي حَدَّثَنَا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ ثنا حَجَّاجُ بْنُ الْمِنْهَالِ عَنْ ابْنِ جُرَيْجٍ قَالَ: أَخْبَرَنِي أَبُو الزُّبَيْرِ قَالَ أَخْبَرَنِي سَعِيدُ بْنُ جُبَيْرٍ قَالَ: أَرْسَلَتْ امْرَأَةٌ مُسْتَحَاضَةٌ إلَى ابْنِ الزُّبَيْرِ: إنِّي أُفْتِيتُ أَنْ أَغْتَسِلَ لِكُلِّ صَلاةٍ، فَقَالَ ابْنُ الزُّبَيْرِ: مَا أَجِدُ لَهَا إلا ذَلِكَ، ثُمَّ أَرْسَلَتْ إلَى ابْنِ عَبَّاسٍ وَابْنِ عُمَرَ فَقَالا جَمِيعًا: مَا نَجِدُ إلا ذَلِكَ.
وَمِنْ طَرِيقِ أَبِي مِجْلَزٍ عَنْ ابْنِ عُمَرَ فِي الْمُسْتَحَاضَةِ قَالَ: تَغْتَسِلُ لِكُلِّ صَلاةٍ، وَقَدْ رَوَاهُ أَيْضًا عِكْرِمَةُ وَمُجَاهِدٌ عَنْ ابْنِ عَبَّاسٍ، قَالَ مُجَاهِدٌ عَنْهُ: تُؤَخِّرُ الظُّهْرَ وَتُعَجِّلُ الْعَصْرَ وَتَغْتَسِلُ لَهُمَا غُسْلا وَاحِدًا، وَتُؤَخِّرُ الْمَغْرِبَ وَتُعَجِّلُ الْعِشَاءَ وَتَغْتَسِلُ لَهُمَا غُسْلا وَاحِدًا، وَتَغْتَسِلُ لِلْفَجْرِ غُسْلا.
وَرُوِّينَا عَنْ ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ: تَنْتَظِرُ الْمُسْتَحَاضَةُ أَيَّامَ أَقْرَائِهَا ثُمَّ تَغْتَسِلُ غُسْلا وَاحِدًا لِلظُّهْرِ وَالْعَصْرِ، تُؤَخِّرُ الظُّهْرَ قَلِيلا وَتُعَجِّلُ الْعَصْرَ قَلِيلا، وَكَذَلِكَ الْمَغْرِبُ وَالْعِشَاءُ وَتَغْتَسِلُ لِلصُّبْحِ غُسْلا.
وَرُوِّينَا مِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ عَنْ إبْرَاهِيمَ النَّخَعِيُّ مِثْلَ قَوْلِ عَطَاءٍ سَوَاءٌ سَوَاءٌ.
وَرُوِّينَا مِنْ طَرِيقِ مُعَاذِ بْنِ هِشَامٍ الدَّسْتُوَائِيِّ عَنْ أَبِيهِ عَنْ قَتَادَةَ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ قَالَ: الْمُسْتَحَاضَةُ تَغْتَسِلُ لِكُلِّ صَلاةٍ وَتُصَلِّي.

فَهَؤُلاءِ مِنْ الصَّحَابَةِ أُمُّ حَبِيبَةَ وَعَلِيُّ بْنُ أَبِي طَالِبٍ وَابْنُ عَبَّاسٍ وَابْنُ عُمَرَ وَابْنُ الزُّبَيْرِ لا مُخَالِفَ لَهُمْ يُعْرَفُ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ، إلا رِوَايَةٌ عَنْ عَائِشَةَ، أَنَّهَا تَغْتَسِلُ كُلَّ يَوْمٍ عِنْدَ صَلاةِ الظُّهْرِ.
وَرُوِّينَاهُ هَكَذَا مِنْ طَرِيقِ مَعْمَرٍ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ هَكَذَا مُبَيِّنًا، كُلَّ يَوْمٍ عِنْدَ صَلاةِ الظُّهْرِ.

وَمِنْ التَّابِعِينَ عَطَاءٌ وَسَعِيدُ بْنُ الْمُسَيِّبِ وَالنَّخَعِيُّ وَغَيْرُهُمْ، كُلُّ ذَلِكَ بِأَسَانِيدَ فِي غَايَةِ الصِّحَّةِ، فَأَيْنَ الْمُشَنِّعُونَ بِمُخَالَفَةِ الصَّاحِبِ إذَا وَافَقَ أَهْوَاءَهُمْ وَتَقْلِيدَهُمْ مِنْ الْحَنَفِيِّينَ وَالْمَالِكِيِّينَ وَالشَّافِعِيِّينَ عَنْ هَذَا وَمَنْعُهُمْ السُّنَّةَ الثَّابِتَةَ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - قَالَ عَلِيٌّ: فَجَاءَتْ السُّنَّةُ فِي الَّتِي تُمَيِّزُ دَمَهَا أَنَّ الأَسْوَدَ حَيْضٌ، وَأَنَّ مَا عَدَاهُ طُهْرٌ، فَوَضَحَ أَمْرُ هَذِهِ، وَجَاءَتْ السُّنَّةُ فِي الَّتِي لا تُمَيِّزُ دَمَهَا - وَهُوَ كُلُّهُ أَسْوَدُ لأَنَّ مَا عَدَاهُ طُهْرٌ لا حَيْضٌ وَلَهَا وَقْتٌ مَحْدُودٌ مُمَيَّزٌ كَانَتْ تَحِيضُ فِيهِ: أَنْ تُرَاعِيَ أَمَدَ حَيْضِهَا فَتَكُونُ فِيهِ حَائِضًا، وَيَكُونُ مَا عَدَاهُ طُهْرًا، فَوَجَبَ الْوُقُوفُ عِنْدَ ذَلِكَ، وَكَانَ حُكْمُ الَّتِي كَانَتْ أَيَّامُهَا مُخْتَلِفَةً مُنْتَقِلَةً أَنْ تَبْنِيَ عَلَى آخِرِ حَيْضٍ حَاضَتْهُ قَبْلَ اتِّصَالِ دَمِهَا، لأَنَّهُ هُوَ الَّذِي اسْتَقَرَّ عَلَيْهِ حُكْمُهَا وَبَطَلَ مَا قَبْلَهُ بِالْيَقِينِ وَالْمُشَاهَدَةِ، فَخَرَجَتْ هَاتَانِ بِحُكْمِهِمَا، وَلَمْ يَبْقَ إلا الَّتِي لا تُمَيِّزُ دَمَهَا وَلا لَهَا أَيَّامٌ مَعْهُودَةٌ، وَلَمْ يَبْقَ إلا الْمَأْمُورَةُ بِالْغُسْلِ لِكُلِّ صَلاةٍ أَوْ لِكُلِّ صَلاتَيْنِ، فَوَجَبَ ضَرُورَةً أَنْ تَكُونَ هِيَ، إذْ لَيْسَتْ إلا ثَلاثَ صِفَاتٍ وَثَلاثَةَ أَحْكَامٍ فَلِلصِّفَتَيْنِ حُكْمَانِ مَنْصُوصَانِ عَلَيْهِمَا، فَوَجَبَ أَنْ يَكُونَ الْحُكْمُ الثَّالِثُ لِلصِّفَةِ الثَّالِثَةِ ضَرُورَةً وَلا بُدَّ.

قَالَ عَلِيٌّ: وَأَمَّا مَالِكٌ فَإِنَّهُ غَلَّبَ حُكْمَ تَلَوُّنِ الدَّمِ وَلَمْ يُرَاعِ الأَيَّامَ، وَأَمَّا أَبُو حَنِيفَةَ فَغَلَّبَ الأَيَّامَ وَلَمْ يُرَاعِ حُكْمَ تَلَوُّنِ الدَّمِ، وَكِلا الْعَمَلَيْنِ خَطَأٌ، لأَنَّهُ تَرْكٌ لِسُنَّةٍ لا يَحِلُّ تَرْكُهَا، وَأَمَّا الشَّافِعِيُّ وَابْنُ حَنْبَلٍ وَأَبُو عُبَيْدٍ وَدَاوُد فَأَخَذُوا بِالْحُكْمَيْنِ مَعًا، إلا أَنَّ أَحْمَدَ بْنَ حَنْبَلٍ وَأَبَا عُبَيْدٍ غَلَّبَا الأَيَّامَ وَلَمْ يَجْعَلا لِتَلَوُّنِ الدَّمِ حُكْمًا إلا فِي الَّتِي لا تَعْرِفُ أَيَّامَهَا، وَجَعَلا لِلَّتِي تَعْرِفُ أَيَّامَهَا حُكْمَ الأَيَّامِ وَإِنْ تَلَوَّنَ دَمُهَا، وَأَمَّا الشَّافِعِيُّ وَدَاوُد فَغَلَّبَا حُكْمَ تَلَوُّنِ الدَّمِ، سَوَاءٌ عَرَفَتْ أَيَّامَهَا أَوْ لَمْ تَعْرِفْهَا، وَلَمْ يَجْعَلا حُكْمَ مُرَاعَاةِ وَقْتِ الْحَيْضِ إلا لِلَّتِي لا يَتَلَوَّنُ دَمُهَا.

قَالَ عَلِيٌّ: فَبَقِيَ النَّظَرُ فِي أَيِّ الْعَمَلَيْنِ هُوَ الْحَقُّ فَفَعَلْنَا، فَوَجَدْنَا النَّصَّ قَدْ ثَبَتَ وَصَحَّ بِأَنَّهُ لا حَيْضَ إلا الدَّمُ الأَسْوَدُ، وَمَا عَدَاهُ لَيْسَ حَيْضًا، لِقَوْلِهِ عَلَيْهِ السَّلامُ " إنَّ دَمَ الْحَيْضِ أَسْوَدُ يُعْرَفُ " (1) فَصَحَّ أَنَّ الْمُتَلَوِّنَةَ الدَّمِ طَاهِرَةٌ تَامَّةُ الطَّهَارَةِ لا مَدْخَلَ لَهَا فِي حُكْمِ الاسْتِحَاضَةِ، وَأَنَّهُ لا فَرْقَ بَيْنَ الدَّمِ الأَحْمَرِ وَبَيْنَ الْقَصَّةِ الْبَيْضَاءِ، وَوَجَبَ أَنَّ الدَّمَ إذَا تَلَوَّنَ قَبْلَ انْقِضَاءِ أَيَّامِهَا الْمَعْهُودَةِ أَنَّهُ طُهْرٌ صَحِيحٌ، فَبَقِيَ الإِشْكَالُ فِي الدَّمِ الأَسْوَدِ الْمُتَّصِلِ فَقَطْ، فَجَاءَ النَّصُّ بِمُرَاعَاةِ الْوَقْتِ لِمَنْ تَعْرِفُ وَقْتَهَا، وَبِالْغُسْلِ الْمُرَدَّدِ لِكُلِّ صَلاةٍ أَوْ لِصَلاتَيْنِ فِي الَّتِي نَسِيَتْ وَقْتَهَا.
وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَمَا نَعْلَمُ لِمَنْ تَرَكَ شَيْئًا مِنْ هَذِهِ الأَخْبَارِ سَبَبًا يَتَعَلَّقُ بِهِ، لا مِنْ قِيَاسٍ وَلا مِنْ قَوْلِ صَاحِبٍ وَلا مِنْ قُرْآنٍ وَلا سُنَّةٍ.
__________
(1) - النسائي : الطهارة (215).

وَقَالَ مَالِكٌ فِي بَعْضِ أَقْوَالِهِ: إنَّ الَّتِي يَتَّصِلُ بِهَا الدَّمُ تَسْتَظْهِرُ بِثَلاثَةِ أَيَّامٍ إنْ كَانَتْ حَيْضَتُهَا اثْنَيْ عَشَرَ يَوْمًا فَأَقَلَّ، أَوْ بِيَوْمَيْنِ إنْ كَانَتْ ثَلاثَةَ عَشَرَ يَوْمًا، أَوْ بِيَوْمٍ إنْ كَانَتْ حَيْضَتُهَا أَرْبَعَةَ عَشَرَ يَوْمًا، وَلا تَسْتَظْهِرُ بِشَيْءٍ إنْ كَانَتْ حَيْضَتُهَا خَمْسَةَ عَشَرَ وَهَذَا قَوْلٌ لا يُعَضِّدُهُ قُرْآنٌ وَلا سُنَّةٌ، لا صَحِيحَةٌ وَلا سَقِيمَةٌ، وَلا قَوْلُ صَاحِبٍ وَلا قِيَاسٌ وَلا رَأْيٌ لَهُ وَجْهٌ وَلا احْتِيَاطٌ، بَلْ فِيهِ إيجَابُ تَرْكِ الصَّلاةِ الْمَفْرُوضَةِ وَالصَّوْمِ اللازِمِ بِلا مَعْنًى.
وَاحْتَجَّ لَهُ بَعْضُ مُقَلِّدِيهِ بِحَدِيثِ سُوءٍ رُوِّينَاهُ مِنْ طَرِيق إبْرَاهِيمَ بْنِ حَمْزَةَ عَنْ الدَّرَاوَرْدِيِّ عَنْ حَرَامِ بْنِ عُثْمَانَ عَنْ عَبْدِ الرَّحْمَنِ وَمُحَمَّدٍ ابْنَيْ جَابِرٍ عَنْ أَبِيهِمَا قَالَ " جَاءَتْ أَسْمَاءُ بِنْتُ مُرْشِدٍ الْحَارِثِيَّةُ إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَأَنَا جَالِسٌ عِنْدَهُ، فَقَالَتْ يَا رَسُولَ اللَّهِ حَدَثَتْ لِي حَيْضَةٌ أُنْكِرُهَا، أَمْكُثُ بَعْدَ الطُّهْرِ ثَلاثًا أَوْ أَرْبَعًا، ثُمَّ تُرَاجِعُنِي فَتُحَرِّمُ عَلَيَّ الصَّلاةَ، فَقَالَ: إذَا رَأَيْتِ ذَلِكَ فَامْكُثِي ثَلاثًا ثُمَّ تَطَهَّرِي الْيَوْمَ الرَّابِعَ فَصَلِّي إلا أَنْ تَرَيْ دَفْعَةً مِنْ دَمٍ قَاتِمَةً ".
قَالَ أَبُو مُحَمَّدٍ: فَكَانَ هَذَا الاحْتِجَاجُ أَقْبَحَ مِنْ الْقَوْلِ الْمُحْتَجِّ لَهُ بِهِ، لأَنَّ هَذَا الْخَبَرَ بَاطِلٌ إذْ هُوَ مِمَّا انْفَرَدَ بِهِ حَرَامُ بْنُ عُثْمَانَ، وَمَالِكٌ نَفْسُهُ يَقُولُ: هُوَ غَيْرُ ثِقَةٍ.

فَالْعَجَبُ لِهَؤُلاءِ الْقَوْمِ وَلِلْحَنَفِيِّينَ، وَقَدْ جَرَّحَ أَبُو حَنِيفَةَ جَابِرًا الْجُعْفِيَّ وَقَالَ مَا رَأَيْتُ أَكْذَبَ مِنْ جَابِرٍ، وَمَالِكٌ جَرَّحَ حَرَامَ بْنَ عُثْمَانَ وَصَالِحًا مَوْلَى التَّوْأَمَةِ، ثُمَّ لا مُؤْنَةَ عَلَى الْمَالِكِيِّينَ وَالْحَنَفِيِّينَ إذَا جَاءَ هَؤُلاءِ خَبَرٌ مِنْ رِوَايَةِ حَرَامٍ وَصَالِحٍ يُمْكِنُ أَنْ يُوهِمُوا بِهِ أَنَّهُ حُجَّةٌ لِتَقْلِيدِهِمْ إلا احْتَجُّوا بِهِ وَأَكْذَبُوا تَجْرِيحَ مَالِكٍ لَهُمْ وَلا مُؤْنَةَ عَلَى الْحَنَفِيِّينَ إذَا جَاءَهُمْ خَبَرٌ يُمْكِنُ أَنْ يُوهِمُوا بِهِ أَنَّهُ حُجَّةٌ لِتَقْلِيدِهِمْ مِنْ رِوَايَةِ جَابِرٍ إلا احْتَجُّوا بِهِ، وَيُكَذِّبُوا تَجْرِيحَ أَبِي حَنِيفَةَ لَهُ، وَنَحْنُ - وَلِلَّهِ الْحَمْدُ - أَحْسَنُ مُجَامَلَةً لِشُيُوخِهِمْ مِنْهُمْ، فَلا نَرُدُّ تَجْرِيحَ مَالِكٍ فِيمَنْ لَمْ تُشْتَهَرْ إمَامَتُهُ.
قَالَ أَبُو مُحَمَّدٍ، ثُمَّ لَوْ صَحَّ هَذَا الْخَبَرُ لَمَا كَانَ لَهُمْ بِهِ مُتَعَلَّقٌ لأَنَّهُ لَيْسَ فِيهِ شَيْءٌ مِنْ قَوْلِ مَالِكٌ، وَلا مِنْ تِلْكَ التَّقَاسِيمِ، بَلْ هُوَ مُخَالِفٌ لِقَوْلِهِ، وَمُوجِبٌ لِلصَّلاةِ إلا أَنْ تَرَى دَمًا، فَظَهَرَ فَسَادُ احْتِجَاجِهِمْ بِهِ.
وَقَالَ بَعْضُهُمْ: قِسْنَاهُ عَلَى حَدِيثِ الْمُصَرَّاةِ، وَعَلَى أَجَلِ اللَّهِ تَعَالَى لِثَمُودَ، فَكَانَ هَذَا إلَى الْهَزْلِ وَالاسْتِخْفَافِ بِالدِّينِ أَقْرَبَ مِنْهُ إلَى الْعِلْمِ.
وَنَعُوذُ بِاَللَّهِ مِنْ الْخِذْلانِ.
قَالَ عَلِيٌّ: وَرُوِّينَا عَنْ إبْرَاهِيمَ النَّخَعِيِّ أَنَّ الْمُسْتَحَاضَةَ تَصُومُ وَتُصَلِّي وَلا يَطَؤُهَا زَوْجُهَا.

قَالَ عَلِيٌّ، وَهَذَا خَطَأٌ لأَنَّهَا إمَّا حَائِضٌ وَإِمَّا طَاهِرٌ غَيْرُ حَائِضٍ، وَلا سَبِيلَ إلَى قِسْمٍ ثَالِثٍ فِي غَيْرِ النُّفَسَاءِ، فَإِنْ كَانَتْ حَائِضًا فَلا تَحِلُّ لَهَا الصَّلاةُ وَلا الصَّوْمُ، وَإِنْ كَانَتْ غَيْرَ نُفَسَاءَ وَلا حَائِضٍ فَوَطْءُ زَوْجِهَا لَهَا حَلالٌ مَا لَمْ يَكُنْ أَحَدُهُمَا صَائِمًا أَوْ مُحْرِمًا أَوْ مُعْتَكِفًا أَوْ كَانَ مُظَاهِرًا مِنْهَا، فَبَطَلَ هَذَا الْقَوْلُ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
الْفِطْرَةُ
270 - مَسْأَلَةٌ: السِّوَاكُ مُسْتَحَبٌّ، وَلَوْ أَمْكَنَ لِكُلِّ صَلاةٍ لَكَانَ أَفْضَلَ، وَنَتْفُ الإِبْطِ وَالْخِتَانُ وَحَلْقُ الْعَانَةِ وَقَصُّ الأَظْفَارِ، وَأَمَّا قَصُّ الشَّارِبِ فَفَرْضٌ وَلا يَحِلُّ لِلْمَرْأَةِ نَتْفُ الشَّعْرِ مِنْ وَجْهِهَا، وَيُسْتَحَبُّ لِلْجُنُبِ إنْ أَرَادَ الأَكْلَ أَوْ النَّوْمَ أَوْ الشُّرْبَ أَنْ يَتَوَضَّأَ، وَلَيْسَ فَرْضًا عَلَيْهِ، وَإِنْ أَرَادَ الْمُعَاوَدَةَ فَيَجِبُ عَلَيْهِ أَنْ يَتَوَضَّأَ أَيْضًا، وَإِنْ وَطِئَ زَوْجَتَيْنِ لَهُ أَوْ زَوْجَاتٍ أَوْ إمَاءً وَزَوْجَاتٍ فَيَغْتَسِلُ بَيْنَ كُلِّ اثْنَتَيْنِ فَحَسَنٌ، وَإِنْ لَمْ يَغْتَسِلْ إلا فِي آخِرِ ذَلِكَ فَحَسَنٌ.

بُرْهَانُ ذَلِكَ مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ ثنا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ: " الْفِطْرَةُ خَمْسٌ أَوْ خَمْسٌ مِنْ الْفِطْرَةِ: الْخِتَانُ وَالاسْتِحْدَادُ وَتَقْلِيمُ الأَظْفَارِ وَنَتْفُ الإِبْطِ وَقَصُّ الشَّارِبِ " (1).
وَبِهِ إلَى مُسْلِمٍ: ثنا قُتَيْبَةُ بْنُ سَعِيدٍ وَعَمْرٌو النَّاقِدُ ثنا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ أَبِي الزِّنَادِ عَنْ الأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ: " لَوْلا أَنْ أَشُقَّ عَلَى أُمَّتِي لأَمَرْتُهُمْ بِالسِّوَاكِ عِنْدَ كُلِّ صَلاةٍ " (2) قَالَ عَلِيٌّ: فَإِذْ لَمْ يَأْمُرْهُمْ فَلَيْسَ فَرْضًا.
__________
(1) - البخاري : الِاسْتِئْذَانِ (6297) ، مسلم : الطهارة (257) ، الترمذي : الأدب (2756) ، النسائي : الزينة (5225) ، أبو داود : الترجل (4198) ، ابن ماجه : الطهارة وسننها (292) ، أحمد (2/239) ، مالك : الجامع (1709).
(2) - أبو داود : الطهارة (46).

وَبِهِ إلَى مُسْلِمِ بْنِ الْحَجَّاجِ. ثنا يَحْيَى بْنُ يَحْيَى وَقُتَيْبَةُ كِلاهُمَا عَنْ جَعْفَرِ بْنِ سُلَيْمَانَ الضُّبَعِيِّ عَنْ أَبِي عِمْرَانَ الْجَوْنِيِّ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ: " وُقِّتَ لَنَا فِي قَصِّ الشَّارِبِ وَتَقْلِيمِ الأَظْفَارِ وَنَتْفِ الإِبْطِ وَحَلْقِ الْعَانَةِ أَلا تُتْرَكَ أَكْثَرَ مِنْ أَرْبَعِينَ لَيْلَةً " (1).
وَأَمَّا فَرْضُ قَصِّ الشَّارِبِ وَإِعْفَاءِ اللِّحْيَةِ فَإِنَّ عَبْدَ اللَّهِ بْنَ يُوسُفَ ثنا قَالَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا سَهْلُ بْنُ عُثْمَانَ ثنا يَزِيدُ بْنُ زُرَيْعٍ عَنْ عُمَرَ بْنِ مُحَمَّدٍ ثنا نَافِعٌ عَنْ ابْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " خَالِفُوا الْمُشْرِكِينَ، أَحْفُوا الشَّوَارِبَ وَأَعْفُوا اللِّحَى " (2).
__________
(1) - مسلم : الطَّهَارَةِ (258) ، الترمذي : الأدب (2758) ، النسائي : الطهارة (14) ، أبو داود : الترجل (4200) ، ابن ماجه : الطهارة وسننها (295) ، أحمد (3/122).
(2) - مسلم : الطهارة (259).

حَدَّثَنَا يُونُسُ بْنُ عَبْدِ اللَّهِ ثنا أَحْمَدُ بْنُ عَبْدِ اللَّهِ بْنِ عَبْدِ الرَّحِيمِ ثنا أَحْمَدُ بْنُ خَالِدٍ ثنا مُحَمَّدُ بْنُ عَبْدِ السَّلامِ الْخُشَنِيُّ ثنا مُحَمَّدُ بْنُ بَشَّارٍ ثنا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ ثنا مُحَمَّدُ بْنُ عَجْلانَ قَالَ: قَالَ لِي عُثْمَانُ بْنُ عُبَيْدِ اللَّهِ بْنِ رَافِعٍ رَأَيْتُ أَصْحَابَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - يُبَيِّضُونَ شَوَارِبَهُمْ شِبْهَ الْحَلْقِ، قُلْتُ: مَنْ قَالَ جَابِرَ بْنَ عَبْدِ اللَّهِ وَأَبَا سَعِيدٍ الْخُدْرِيِّ وَأَبَا أُسَيْدَ وَسَلَمَةَ بْنَ الأَكْوَعِ وَأَنَسَ بْنَ مَالِكٍ وَرَافِعَ بْنَ خَدِيجٍ.
حَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نُبَاتٍ ثنا عَبْدُ اللَّهِ بْنُ نَصْرٍ ثنا قَاسِمُ بْنُ أَصْبَغَ ثنا ابْنُ وَضَّاحٍ ثنا مُوسَى بْنُ مُعَاوِيَةَ ثنا وَكِيعٌ عَنْ شُعْبَةٍ عَنْ الْحَكَمِ بْنِ عُتَيْبَةَ عَنْ إبْرَاهِيمَ النَّخَعِيِّ عَنْ الأَسْوَدِ عَنْ عَائِشَةَ قَالَتْ: " كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إذَا أَرَادَ أَنْ يَنَامَ أَوْ يَأْكُلَ أَوْ يَشْرَبَ وَهُوَ جُنُبٌ تَوَضَّأَ وُضُوءَهُ لِلصَّلاةِ " (1).
__________
(1) - البخاري : الغسل (288) ، مسلم : الْحَيْضِ (305) ، النسائي : الطهارة (255) ، أبو داود : الطهارة (222) ، ابن ماجه : الطهارة وسننها (584) ، أحمد (6/102) ، الدارمي : الطهارة (757).

حَدَّثَنَا يُونُسُ بْنُ عَبْدِ اللَّهِ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا سُوَيْدُ بْنُ نَصْرٍ أرنا عَبْدُ اللَّهِ هُوَ ابْنُ الْمُبَارَكِ - عَنْ يُونُسَ هُوَ ابْنُ يَزِيدَ - عَنْ الزُّهْرِيِّ عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ عَنْ عَائِشَةَ قَالَتْ " كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إذَا أَرَادَ أَنْ يَنَامَ وَهُوَ جُنُبٌ تَوَضَّأَ، وَإِنْ أَرَادَ أَنْ يَأْكُلَ أَوْ يَشْرَبَ غَسَلَ يَدَيْهِ ثُمَّ يَأْكُلُ أَوْ يَشْرَبُ " (1).
فَإِنْ قِيلَ: فَقَدْ صَحَّ أَنَّ " عُمَرَ ذَكَرَ لِرَسُولِ اللَّهِ - صلى الله عليه وسلم - أَنَّهُ تُصِيبُهُ الْجَنَابَةُ مِنْ اللَّيْلِ، فَقَالَ لَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - تَوَضَّأْ وَاغْسِلْ ذَكَرَكَ ثُمَّ نَمْ " (2).
__________
(1) - البخاري : الغسل (288) ، مسلم : الحيض (305) ، النسائي : الطهارة (255 ،256 ،257 ،258) ، أبو داود : الطهارة (222 ،224) ، ابن ماجه : الطهارة وسننها (584 ،593) ، أحمد (6/36 ،6/85 ،6/91 ،6/101 ،6/118 ،6/121 ،6/128 ،6/216 ،6/279) ، الدارمي : الطهارة (757).
(2) - البخاري : الغسل (287 ،289 ،290) ، مسلم : الحيض (306) ، الترمذي : الطهارة (120) ، النسائي : الطهارة (259 ،260) ، أبو داود : الطهارة (221) ، ابن ماجه : الطهارة وسننها (585) ، أحمد (1/17 ،1/24 ،1/35 ،1/38 ،1/44 ،1/50 ،2/17 ،2/36 ،2/46 ،2/56 ،2/64 ،2/74 ،2/79 ،2/102 ،2/116 ،2/132) ، مالك : الطهارة (109) ، الدارمي : الطهارة (756).

قُلْنَا فَحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نُبَاتٍ قَالَ: ثنا عَبْدُ اللَّهِ بْنِ نَصْرٍ ثنا قَاسِمُ بْنُ أَصْبَغَ ثنا ابْنُ وَضَّاحٍ ثنا مُوسَى بْنُ مُعَاوِيَةَ ثنا وَكِيعٌ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ أَبِي إِسْحَاقَ عَنْ الأَسْوَدِ بْنِ يَزِيدَ عَنْ عَائِشَةَ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يَنَامُ وَهُوَ جُنُبٌ كَهَيْئَتِهِ وَلا يَمَسُّ مَاءً " (1).
وَحَدَّثَنَا يُونُسُ بْنُ عَبْدِ اللَّهِ ثنا أَبُو عِيسَى بْنُ أَبِي عِيسَى ثنا أَحْمَدُ بْنُ خَالِدٍ ثنا مُحَمَّدُ بْنُ وَضَّاحٍ ثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ ثنا أَبُو الأَحْوَصِ هُوَ سَلامُ بْنُ سُلَيْمٍ الْحَنَفِيُّ - عَنْ أَبِي إِسْحَاقَ عَنْ الأَسْوَدِ عَنْ عَائِشَةَ قَالَتْ " كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إذَا رَجَعَ مِنْ الْمَسْجِدِ صَلَّى مَا قَضَى اللَّهُ لَهُ، ثُمَّ مَال إلَى فِرَاشِهِ أَوْ إلَى أَهْلِهِ فَإِنْ كَانَتْ لَهُ حَاجَةٌ إلَى أَهْلِهِ قَضَاهَا ثُمَّ نَامَ كَهَيْئَتِهِ لا يَمَسُّ مَاءً، فَإِذَا سَمِعَ النِّدَاءَ وَثَبَ فَإِنْ كَانَ جُنُبًا أَفَاضَ عَلَيْهِ الْمَاءَ، وَإِنْ لَمْ يَكُنْ جُنُبًا تَوَضَّأَ وَصَلَّى رَكْعَتَيْنِ ثُمَّ خَرَجَ إلَى الْمَسْجِدِ " (2).
فَهَذَا عُمُومٌ يَدْخُلُ فِيهِ الْوُضُوءُ وَالْغُسْلُ مَعًا وَغَيْرُ ذَلِكَ، وَمَنْ ادَّعَى أَنَّ سُفْيَانَ أَخْطَأَ فِي هَذَا الْحَدِيثِ فَهُوَ الْمُخْطِئُ، بِدَعْوَاهُ مَا لا دَلِيلَ عَلَيْهِ.
__________
(1) - الترمذي : الطهارة (118) ، أبو داود : الطهارة (228) ، ابن ماجه : الطَّهَارَةِ وَسُنَنِهَا (582) ، أحمد (6/171).
(2) - الترمذي : الطهارة (118) ، أبو داود : الطهارة (228) ، ابن ماجه : الطَّهَارَةِ وَسُنَنِهَا (582) ، أحمد (6/43).

فَإِنْ قِيلَ: قَدْ خَالَفَهُ زُهَيْرُ بْنُ مُعَاوِيَةَ. قُلْنَا: سُفْيَانُ أَحْفَظُ مِنْ زُهَيْرٍ، وَلَوْ لَمْ يَكُنْ لَمَا كَانَ فِي خِلافِ بَعْضِ الرُّوَاةِ لِبَعْضٍ دَلِيلٌ عَلَى خَطَأِ أَحَدِهِمْ، بَلْ الثِّقَةُ مُصَدَّقٌ فِي كُلِّ مَا يَرْوِي. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَقَوْلُ عَائِشَةَ هَذَا إخْبَارٌ عَنْ مُدَاوَمَتِهِ عَلَيْهِ السَّلامُ عَلَى ذَلِكَ، وَمِمَّنْ رُوِّينَا عَنْهُ إبَاحَةَ النَّوْمِ لِلْمُجَامِعِ قَبْلَ أَنْ يَتَوَضَّأَ: سَعِيدُ بْنُ الْمُسَيِّبِ وَرَبِيعَةَ وَيَزِيدُ بْنُ هَارُونَ الشَّافِعِي وَأَبُو ثَوْرٍ.
حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ الْجَسُورِ ثنا وَهْبُ بْنُ مَسَرَّةَ ثنا ابْنُ وَضَّاحٍ ثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ عَنْ يَزِيدَ بْنِ هَارُونَ وَهُشَيْمٍ وَحَفْصِ بْنِ غِيَاثٍ.
قَالَ يَزِيدُ عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي رَافِعٍ عَنْ عَمَّته سَلْمَى عَنْ أَبِي رَافِعٍ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - طَافَ عَلَى نِسَائِهِ فِي لَيْلَةٍ وَاحِدَةٍ فَاغْتَسَلَ عِنْدَ كُلِّ امْرَأَةٍ مِنْهُنَّ غُسْلا " (1).
__________
(1) - ابن ماجه : الطهارة وسننها (590) ، أحمد (6/391).

وَقَالَ هُشَيْمٌ: ثنا حُمَيْدٍ الطَّوِيلُ عَنْ أَنَسِ بْنِ مَالِكٍ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يَطُوفُ عَلَى جَمِيعِ نِسَائِهِ فِي لَيْلَةٍ بِغُسْلٍ وَاحِدٍ " (1) وَقَالَ حَفْصُ بْنُ غِيَاثٍ عَنْ عَاصِمٍ عَنْ أَبِي الْمُتَوَكِّلِ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ، قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إذَا أَتَى أَحَدُكُمْ أَهْلَهُ ثُمَّ أَرَادَ أَنْ يُعَاوِدَ فَلْيَتَوَضَّأْ بَيْنَهُمَا وُضُوءًا " (2).
الآنِيَةُ
271- مَسْأَلَةٌ: لا يَحِلُّ الْوُضُوءُ وَلا الْغُسْلُ وَلا الشُّرْبُ وَلا الأَكْلُ لا لِرَجُلٍ وَلا لامْرَأَةٍ فِي إنَاءٍ عُمِلَ مِنْ عَظْمِ ابْنِ آدَمَ، لِمَا ذَكَرْنَا فِي كِتَابِنَا هَذَا فِي جُلُودِ الْمَيْتَةِ مِنْ وُجُوبِ دَفْنِ الْمُؤْمِنِ وَالْكَافِرِ، وَتَحْرِيمِ الْمُثْلَةِ، وَلا فِي إنَاءٍ عُمِلَ مِنْ عَظْمِ خِنْزِيرٍ لِمَا ذَكَرْنَا مِنْ أَنَّهُ كُلَّهُ رِجْسٌ، وَلا فِي إنَاءٍ مِنْ جِلْدِ مَيْتَةٍ قَبْلَ أَنْ يُدْبَغَ.
وَلا فِي إنَاءِ فِضَّةٍ أَوْ إنَاءِ ذَهَبٍ.
__________
(1) - مسلم : الحيض (309) ، الترمذي : الطهارة (140) ، النسائي : الطهارة (263) ، أبو داود : الطهارة (218) ، ابن ماجه : الطهارة وسننها (588) ، أحمد (3/99).
(2) - مسلم : الحيض (308) ، الترمذي : الطهارة (141) ، أبو داود : الطهارة (220) ، ابن ماجه : الطهارة وسننها (587) ، أحمد (3/21).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ وَالْوَلِيدُ بْنُ شُجَاعٍ قَالا: ثنا عَلِيُّ بْنُ مُسْهِرٍ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ مَوْلَى ابْنِ عُمَرَ عَنْ زَيْدِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ عَبْدِ اللَّهِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ عَنْ أُمِّ سَلَمَةَ زَوْجِ النَّبِيِّ - صلى الله عليه وسلم - أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " إنَّ الَّذِي يَأْكُلُ وَيَشْرَبُ فِي آنِيَةِ الذَّهَبِ وَالْفِضَّةِ إنَّمَا يُجَرْجِرُ فِي بَطْنِهِ نَارَ جَهَنَّمَ " (1).
حَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نُبَاتٍ ثنا عَبْدُ اللَّهِ بْنُ نَصْرٍ ثنا قَاسِمُ بْنُ أَصْبَغَ ثنا ابْنُ وَضَّاحٍ ثنا مُوسَى بْنُ مُعَاوِيَةَ ثنا وَكِيعٌ ثنا شُعْبَةُ عَنْ الْحَكَمِ بْنِ عُتَيْبَةَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى عَنْ حُذَيْفَةَ قَالَ: " نَهَانَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - عَنْ لُبْسِ الْحَرِيرِ وَالدِّيبَاجِ وَعَنْ آنِيَةِ الذَّهَبِ وَالْفِضَّةِ، وَقَالَ: هُوَ لَهُمْ فِي الدُّنْيَا وَهُوَ لَنَا فِي الآخِرَةِ " (2).
__________
(1) - البخاري : الأشربة (5634) ، مسلم : اللباس والزينة (2065) ، ابن ماجه : الأشربة (3413) ، أحمد (6/300) ، مالك : الجامع (1717) ، الدارمي : الأشربة (2129).
(2) - البخاري : الْأَطْعِمَةِ (5426) ، مسلم : اللباس والزينة (2067) ، الترمذي : الأشربة (1878) ، النسائي : الزينة (5301) ، أبو داود : الأشربة (3723) ، ابن ماجه : اللباس (3590) ، أحمد (5/397) ، الدارمي : الأشربة (2130).

وَلا فِي إنَاءٍ مَأْخُوذٍ بِغَيْرِ حَقٍّ، لِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ " (1).
مَسْأَلَةٌ الأَكْلُ وَالْوُضُوءُ وَالْغُسْلُ فِي إنَاء مِنْ صُفْرٍ أَوْ نُحَاسٍ أَوْ يَاقُوتٍ
272- مَسْأَلَةٌ: ثُمَّ كُلُّ إنَاءٍ بَعْدَ هَذَا مِنْ صُفْرٍ أَوْ نُحَاسٍ أَوْ رَصَاصٍ أَوْ قَزْدِيرٍ أَوْ بَلُّورٍ أَوْ زُمُرُّدٍ أَوْ يَاقُوتٍ أَوْ غَيْرِ ذَلِكَ فَمُبَاحٌ الأَكْلُ فِيهِ وَالشُّرْبُ وَالْوُضُوءُ وَالْغُسْلُ فِيهِ لِلرِّجَالِ وَالنِّسَاءِ، لِقَوْلِ اللَّهِ تَعَالَى: { هُوَ الَّذِي خَلَقَ لَكُمْ مَا فِي الْأَرْضِ جَمِيعًا } (2) وقَوْله تَعَالَى: { وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ } (3) وَقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " دَعُونِي مَا تَرَكْتُكُمْ، فَإِنَّمَا هَلَكَ مَنْ كَانَ مِنْ قَبْلِكُمْ بِكَثْرَةِ مَسَائِلِهِمْ وَاخْتِلافِهِمْ عَلَى أَنْبِيَائِهِمْ، فَإِذَا أَمَرْتُكُمْ بِشَيْءٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ، وَإِذَا نَهَيْتُكُمْ عَنْ شَيْءٍ فَاجْتَنِبُوهُ " (4) فَصَحَّ أَنَّ كُلَّ مَسْكُوتٍ عَنْ ذِكْرِهِ بِتَحْرِيمٍ أَوْ أَمْرٍ فَمُبَاحٌ.
__________
(1) - البخاري : الْعِلْمِ (105) ، مسلم : القسامة والمحاربين والقصاص والديات (1679) ، الدارمي : المناسك (1916).
(2) - سورة البقرة آية : 29.
(3) - سورة الأنعام آية : 119.
(4) - مسلم : الحج (1337) ، النسائي : مناسك الحج (2619) ، أحمد (2/467).

وَالْمُذَهَّبُ وَالْمُضَبَّبُ بِالذَّهَبِ حَلالٌ لِلنِّسَاءِ دُونَ الرِّجَالِ لأَنَّهُ لَيْسَ إنَاءً، وَقَدْ صَحَّ عَنْ النَّبِيِّ - صلى الله عليه وسلم - " الْحَرِيرُ وَالذَّهَبُ حَلالٌ لإِنَاثِ أُمَّتِي حَرَامٌ عَلَى ذُكُورِهَا " (1) أَوْ كَمَا قَالَ عَلَيْهِ السَّلامُ: " وَلَيْسَ الْمُذَهَّبُ إنَاءَ ذَهَبٍ، وَالْمُفَضَّضُ وَالْمُضَبَّبُ بِالْفِضَّةِ حَلالٌ لِلرِّجَالِ وَالنِّسَاءِ، لأَنَّهُ لَيْسَ إنَاءً، وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ، وَهُوَ حَسْبُنَا وَنِعْمَ الْوَكِيلُ ".
__________
(1) - الترمذي : اللِّبَاسِ (1720) ، النسائي : الزينة (5148).

مَسْأَلَةٌ مَنْ عَجَزَ عَنْ بَعْضِ أَعْضَائِهِ فِي الطَّهَارَةِ
273 - مَسْأَلَةٌ: مَنْ عَجَزَ عَنْ بَعْضِ أَعْضَائِهِ فِي الطَّهَارَةِ: مَنْ قُطِعَتْ يَدَاهُ أَوْ رِجْلاهُ أَوْ بَعْضُ ذَلِكَ سَقَطَ عَنْهُ حُكْمُهُ، وَبَقِيَ عَلَيْهِ غَسْلُ مَا بَقِيَ لِقَوْلِهِ - صلى الله عليه وسلم - " إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ " (1) فَإِنْ كَانَ فِي الْجَسَدِ جُرْحٌ سَقَطَ حُكْمُهُ وَبَقِيَ فَرْضُ غَسْلِ سَائِرِ الْجَسَدِ أَوْ الأَعْضَاءِ لِمَا ذَكَرْنَاهُ، فَإِنْ عَمَّتْ الْقُرُوحُ يَدَيْهِ أَوْ يَدَهُ أَوْ رِجْلَيْهِ أَوْ وَجْهَهُ أَوْ بَعْضَ جَسَدِهِ، فَإِنْ أَخْرَجَهُ ذَلِكَ إلَى اسْمِ الْمَرَضِ وَكَانَ عَلَيْهِ مِنْ إمْسَاسِهِ الْمَاءَ حَرَجٌ تَيَمَّمَ فَقَطْ، لأَنَّ هَذَا حُكْمُ الْمَرِيضِ، وَإِنْ كَانَ لا مَشَقَّةَ عَلَيْهِ فِي الْمَاءِ غَمَسَهُ فَقَطْ وَأَجْزَأَهُ، أَوْ صَبَّ عَلَيْهِ الْمَاءَ وَأَجْزَأَهُ، وَإِنْ كَانَ لَمْ يُخْرِجْهُ إلَى اسْمِ الْمَرَضِ غَسَلَ مَا أَمْكَنَهُ وَسَقَطَ عَنْهُ مَا عَلَيْهِ فِيهِ حَرَجٌ فَقَطْ كَثُرَ أَوْ قَلَّ لِمَا ذَكَرْنَاهُ، وَلا يَجُوزُ أَنْ يُجْمَعَ فِي وُضُوءٍ تَيَمُّمٌ وَغُسْلٌ، وَلا فِي طُهْرٍ وَاحِدٍ أَيْضًا إذْ لَمْ يَأْتِ بِذَلِكَ نَصٌّ وَلا إجْمَاعٌ، إلا فِي مَوْضِعٍ وَاحِدٍ وَقَدْ ذَكَرْنَاهُ قَبْلُ وَهُوَ: مَنْ مَعَهُ مَاءٌ لا يَعُمُّ بِهِ جَمِيعَ أَعْضَاءِ وُضُوئِهِ أَوْ جَمِيعَ جَسَدِهِ فَقَطْ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ
__________
(1) - البخاري : الاعتصام بالكتاب والسنة (7288) ، مسلم : الحج (1337) ، النسائي : مناسك الحج (2619) ، ابن ماجه : المقدمة (2) ، أحمد (2/247).

274 - مَسْأَلَةٌ: مَنْ كَانَ بِحَضْرَتِهِ مَاءٌ وَشَكَّ أَوَلَغَ فِيهِ الْكَلْبُ أَمْ لا أَمْ هُوَ فَضْلُ امْرَأَةٍ أَمْ لا، فَلَهُ أَنْ يَتَوَضَّأَ بِهِ لِغَيْرِ ضَرُورَةٍ وَأَنْ يَغْتَسِلَ بِهِ كَذَلِكَ لأَنَّهُ عَلَى يَقِينٍ مِنْ طَهَارَتِهِ فِي أَصْلِهِ، وَجَوَازِ التَّطْهِيرِ بِهِ، ثُمَّ شَكَّ هَلْ حُرِّمَ ذَلِكَ فِيهِ أَمْ لا، وَالْحَقُّ الْيَقِينُ لا يُسْقِطُهُ الظَّنُّ، قَالَ اللَّهُ تَعَالَى: { إِنَّ الظَّنَّ لَا يُغْنِي مِنَ الْحَقِّ شَيْئًا } (1) فَإِنْ شَكَّ أَهُوَ مَاءٌ أَمْ هُوَ مُعْتَصَرٌ مِنْ بَعْضِ النَّبَاتِ لَمْ يَحِلَّ لَهُ الْوُضُوءُ بِهِ وَلا الْغُسْلُ لأَنَّهُ لَيْسَ عَلَى يَقِينٍ مِنْ أَنَّهُ جَازَ بِهِ التَّطَهُّرُ يَوْمًا مَا، وَالْوُضُوءُ وَالْغُسْلُ فَرْضَانِ، فَلا يُرْفَعُ الْفَرْضُ بِالشَّكِّ، فَإِنْ كَانَ بَيْنَ يَدَيْهِ إنَاءَانِ فَصَاعِدًا فِي أَحَدِهِمَا مَاءٌ طَاهِرٌ بِيَقِينٍ وَسَائِرُهَا مِمَّا وَلَغَ فِيهِ الْكَلْبُ، أَوْ فِيهَا وَاحِدٌ وَلَغَ فِيهِ كَلْبٌ وَسَائِرُهَا طَاهِرٌ، وَلا يُمَيِّزُ مِنْ ذَلِكَ شَيْئًا فَلَهُ أَنْ يَتَوَضَّأَ بِأَيِّهَا شَاءَ، مَا لَمْ يَكُنْ عَلَى يَقِينٍ مِنْ أَنَّهُ قَدْ تَجَاوَزَ عَدَدَ الطَّاهِرَاتِ وَتَوَضَّأَ بِمَا لا يَحِلُّ الْوُضُوءُ بِهِ، لأَنَّ كُلَّ مَاءٍ مِنْهَا فَعَلَى أَصْلِ طَهَارَتِهِ عَلَى انْفِرَادِهِ، فَإِذَا حَصَلَ عَلَى يَقِينِ التَّطَهُّرِ فِيمَا لا يَحِلُّ التَّطَهُّرُ بِهِ فَقَدْ حَصَلَ عَلَى يَقِينِ الْحَرَامِ، فَعَلَيْهِ أَنْ يُطَهِّرَ أَعْضَاءَهُ إنْ كَانَ ذَلِكَ الْمَاءُ حَرَامًا اسْتِعْمَالُهُ جُمْلَةً، فَإِنْ كَانَ فِيهَا وَاحِدٌ مُعْتَصَرٌ لا يَدْرِي، لَمْ يَحِلَّ لَهُ الْوُضُوءُ بِشَيْءٍ مِنْهَا، لأَنَّهُ لَيْسَ عَلَى يَقِينٍ مِنْ أَنَّهُ تَوَضَّأَ بِمَاءٍ، وَالْيَقِينُ لا يَرْتَفِعُ بِالظَّنِّ.
وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة يونس آية : 36.


كِتَابُ الصَّلاةِ

المحلى بالآثار شرح المجلى بالإختصار

بسم الله الرحمن الرحيم
وَصَلَّى اللَّهُ عَلَى مُحَمَّدٍ وَآلِهِ وَسَلِّمْ
كِتَابُ الصَّلاةِ
مَسْأَلَةٌ الصَّلَاةُ قِسْمَانِ فَرْضٌ وَتَطَوُّعٌ
275 - مَسْأَلَةٌ: الصَّلاةُ قِسْمَانِ: فَرْضٌ وَتَطَوُّعٌ؛ فَالْفَرْضُ هُوَ الَّذِي مَنْ تَرَكَهُ عَامِدًا، كَانَ عَاصِيًا لِلَّهِ عَزَّ وَجَلَّ وَهُوَ الصَّلَوَاتُ الْخَمْسُ: الظُّهْرُ وَالْعَصْرُ وَالْمَغْرِبُ وَالْعِشَاءُ الأَخِيرَةُ وَالْفَجْرُ. وَالْقَضَاءُ لِمَا نَسِيَ مِنْهَا أَوْ نَامَ عَنْهَا هُوَ هِيَ نَفْسُهَا، وَالْفَرْضُ قِسْمَانِ: فَرْضٌ مُتَعَيَّنٌ عَلَى كُلِّ مُسْلِمٍ عَاقِلٍ بَالِغٍ، ذَكَرٍ أَوْ أُنْثَى، حُرٍّ أَوْ عَبْدٍ، وَهُوَ مَا ذَكَرْنَاهُ؛ وَفَرْضٌ عَلَى الْكِفَايَةِ؛ يَلْزَمُ كُلَّ مَنْ حَضَرَ؛ فَإِذَا قَامَ بِهِ بَعْضُهُمْ سَقَطَ عَنْ سَائِرِهِمْ، وَهُوَ الصَّلاةُ عَلَى جَنَائِزِ الْمُسْلِمِينَ.
وَالتَّطَوُّعُ هُوَ مَا إنْ تَرَكَهُ الْمَرْءُ عَامِدًا لَمْ يَكُنْ عَاصِيًا لِلَّهِ عَزَّ وَجَلَّ بِذَلِكَ، وَهُوَ الْوِتْرُ وَرَكْعَتَا الْفَجْرِ وَصَلاةُ الْعِيدَيْنِ وَالاسْتِسْقَاءُ وَالْكُسُوفُ وَالضُّحَى، وَمَا يَتَنَفَّلُ الْمَرْءُ قَبْلَ صَلاةِ الْفَرْضِ وَبَعْدَهَا، وَالإِشْفَاعُ فِي رَمَضَانَ وَتَهَجُّدُ اللَّيْلِ وَكُلُّ مَا يَتَطَوَّعُ بِهِ الْمَرْءُ، وَيُكْرَهُ تَرْكُ كُلِّ ذَلِكَ.
بُرْهَانُ ذَلِكَ أَنَّهُ لَيْسَ فِي ضَرُورَةِ الْعَقْلِ إلا الْقِسْمَانِ الْمَذْكُورَانِ، إمَّا شَيْءٌ يَعْصِي اللَّهَ تَعَالَى تَارِكُهُ؛ وَإِمَّا شَيْءٌ لا يَعْصِي اللَّهَ تَعَالَى تَارِكُهُ؛ وَلا وَاسِطَةَ بَيْنَهُمَا.
وَقَوْلُنَا: الْفَرْضُ وَالْوَاجِبُ وَالْحَتْمُ وَاللازِمُ وَالْمَكْتُوبُ؛ أَلْفَاظٌ مَعْنَاهَا وَاحِدٌ، وَهُوَ مَا ذَكَرْنَا.

وَقَوْلُنَا: التَّطَوُّعُ وَالنَّافِلَةُ بِمَعْنَى وَاحِدٍ، وَهُوَ مَا ذَكَرْنَا، وَقَالَ قَوْمٌ: هَهُنَا قِسْمٌ ثَالِثٌ وَهُوَ الْوَاجِبُ.
قَالَ أَبُو مُحَمَّدٍ: هَذَا خَطَأٌ؛ لأَنَّهُ دَعْوَى بِلا بُرْهَانٍ، وَقَوْلٌ لا يُفْهَمُ، وَلا يَقْدِرُ قَائِلُهُ عَلَى أَنْ يُبَيِّنَ مُرَادَهُ فِيهِ.
فَإِنْ قَالُوا: إنَّ بَعْضَ ذَلِكَ أَوْكَدُ مِنْ بَعْضٍ، قُلْنَا: نَعَمْ، بَعْضُ التَّطَوُّعِ أَوْكَدُ مِنْ بَعْضٍ، وَلَيْسَ ذَلِكَ بِمُخْرِجِ شَيْءٍ مِنْهُ عَنْ أَنْ يَكُونَ تَطَوُّعًا، لَكِنْ أَخْبِرُونَا عَنْ هَذَا الَّذِي قُلْتُمْ: هُوَ وَاجِبٌ لا فَرْضٌ، وَلا تَطَوُّعٌ، أَيَكُونُ تَارِكُهُ عَاصِيًا لِلَّهِ عَزَّ وَجَلَّ أَمْ لا يَكُونُ عَاصِيًا وَلا بُدَّ مِنْ أَحَدِ هَذَيْنِ الْقِسْمَيْنِ، وَلا سَبِيلَ إلَى قِسْمٍ ثَالِثٍ، فَإِنْ كَانَ تَارِكُهُ عَاصِيًا فَهُوَ فَرْضٌ؛ وَإِنْ كَانَ تَارِكُهُ لَيْسَ عَاصِيًا فَلَيْسَ فَرْضًا.

وَحَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ حَدَّثَنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا حَمَدُ بْنُ مُحَمَّدٍ حَدَّثَنَا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا قُتَيْبَةُ بْنُ سَعِيدٍ عَنْ مَالِكِ بْنِ أَنَسٍ عَنْ أَبِي سُهَيْلِ بْنِ مَالِكٍ عَنْ أَبِيهِ أَنَّهُ سَمِعَ طَلْحَةَ بْنَ عُبَيْدِ اللَّهِ يَقُولُ " جَاءَ رَجُلٌ إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَإِذَا هُوَ يَسْأَلُ عَنْ الإِسْلامِ؛ فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - خَمْسُ صَلَوَاتٍ فِي الْيَوْمِ وَاللَّيْلَةِ قَالَ هَلْ عَلَيَّ غَيْرُهُنَّ قَالَ: لا إلا أَنْ تَتَطَوَّعَ وَذَكَرَ بَاقِيَ الْحَدِيثِ فَأَدْبَرَ الرَّجُلُ، وَهُوَ يَقُولُ وَاَللَّهِ لا أَزِيدُ عَلَى هَذَا وَلا أَنْقُصُ مِنْهُ؛ فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَفْلَحَ إنْ صَدَقَ " (1).
وَهَذَا نَصٌّ مِنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - عَلَى قَوْلِنَا، وَأَنَّهُ لَيْسَ إلا وَاجِبًا أَوْ تَطَوُّعًا، فَإِنَّ مَا عَدَا الْخَمْسَ فَهُوَ تَطَوُّعٌ، وَهَذَا لا يَسَعُ أَحَدًا خِلافُهُ.
__________
(1) - البخاري : الإيمان (46) ، مسلم : الإيمان (11) ، النسائي : الصلاة (458) ، أبو داود : الصلاة (391) ، أحمد (1/162) ، مالك : النداء للصلاة (425).

وَأَمَّا وُجُوبُ النَّذْرِ؛ فَلِقَوْلِ اللَّهِ تَعَالَى: { أَوْفُوا بِالْعُقُودِ } (1)؛ وَلِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " مَنْ نَذَرَ أَنْ يُطِيعَ اللَّهَ فَلْيُطِعْهُ " (2)، وَلا خِلافَ مِنْ أَحَدٍ مِنْ الأُمَّةِ فِي أَنَّ الصَّلَوَاتِ الْخَمْسَ فَرْضٌ، وَمَنْ خَالَفَ ذَلِكَ فَكَافِرٌ.
وَأَمَّا كَوْنُ صَلاةِ الْجِنَازَةِ فَرْضًا عَلَى الْكِفَايَةِ؛ فَلِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " صَلُّوا عَلَى صَاحِبِكُمْ " (3)، وَلا خِلافَ فِي أَنَّهُ إذَا قَامَ بِالصَّلاةِ عَلَيْهَا قَوْمٌ فَقَدْ سَقَطَ الْفَرْضُ عَنْ الْبَاقِينَ.
وَأَمَّا كَوْنُ مَا عَدَا ذَلِكَ تَطَوُّعًا فَإِجْمَاعٌ مِنْ الْحَاضِرِينَ مِنْ الْمُخَالِفِينَ إلا فِي الْوِتْرِ؛ فَإِنَّ أَبَا حَنِيفَةَ قَالَ: إنَّهُ وَاجِبٌ، وَقَدْ رُوِيَ عَنْ بَعْضِ الْمُتَقَدِّمِينَ: إنَّهُ فَرْضٌ.
__________
(1) - سورة المائدة آية : 1.
(2) - البخاري : الأيمان والنذور (6696) ، الترمذي : النذور والأيمان (1526) ، النسائي : الأيمان والنذور (3806 ،3807 ،3808) ، أبو داود : الأيمان والنذور (3289) ، ابن ماجه : الكفارات (2126) ، أحمد (6/36 ،6/41 ،6/208 ،6/224) ، مالك : النذور والأيمان (1031) ، الدارمي : النذور والأيمان (2338).
(3) - البخاري : الْحَوَالَاتِ (2291) ، النسائي : الجنائز (1961) ، أحمد (4/50).

فَالْبُرْهَانُ عَلَى مَنْ قَالَ إنَّهُ فَرْضٌ مَا رُوِّينَا بِالسَّنَدِ الْمَذْكُورِ إلَى مُسْلِمٍ: حَدَّثَنَا حَرْمَلَةُ بْنُ يَحْيَى ثنا ابْنُ وَهْبٍ ثنا يُونُسُ هُوَ ابْنُ يَزِيدَ - عَنْ ابْنِ شِهَابٍ عَنْ أَنَسِ بْنِ مَالِكٍ فَذَكَرَ حَدِيثَ الإِسْرَاءِ - وَفِيهِ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " فَفَرَضَ اللَّهُ عَزَّ وَجَلَّ عَلَى أُمَّتِي خَمْسِينَ صَلاةً " ثُمَّ ذَكَرَ عَلَيْهِ السَّلامُ مُرَاجَعَتَهُ لِرَبِّهِ عَزَّ وَجَلَّ فِي ذَلِكَ؛ إلَى أَنْ قَالَ " فَرَاجَعْت رَبِّي " فَقَالَ: " هِيَ خَمْسٌ وَهِيَ خَمْسُونَ { مَا يُبَدَّلُ الْقَوْلُ لَدَيَّ } (1) فَهَذَا خَبَرٌ مِنْ اللَّهِ عَزَّ وَجَلَّ مَأْمُونٌ تَبَدُّلُهُ، فَصَحَّ أَنَّ الصَّلَوَاتِ لا تُبَدَّلُ أَبَدًا عَنْ خَمْسٍ وَأَمِنَّا النَّسْخَ فِي ذَلِكَ أَبَدًا بِهَذَا النَّصِّ، فَبَطَلَ بِهَذَا قَوْلُ مَنْ قَالَ: إنَّ الْوِتْرَ فَرْضٌ، وَإِنَّ تَهَجُّدَ اللَّيْلِ فَرْضٌ، وَهُوَ قَوْلٌ رُوِّينَاهُ عَنْ الْحَسَنِ.
__________
(1) - سورة ق آية : 29.

وَأَيْضًا فَإِنَّ يُونُسَ بْنَ عَبْدِ اللَّهِ حَدَّثَنَا قَالَ: حَدَّثَنَا أَبُو عِيسَى بْنُ أَبِي عِيسَى ثنا أَحْمَدُ بْنُ خَالِدٍ ثنا ابْنُ وَضَّاحٍ ثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ ثنا حُسَيْنُ بْنُ عَلِيٍّ هُوَ الْجُعْفِيُّ - عَنْ زَائِدَةَ عَنْ عَبْدِ الْمَلِكِ بْنِ عُمَيْرٍ عَنْ مُحَمَّدِ بْنِ الْمُنْتَشِرِ عَنْ حُمَيْدِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِي هُرَيْرَةَ قَالَ " جَاءَ رَجُلٌ إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَقَالَ: يَا رَسُولَ اللَّهِ أَيُّ الصَّلاةِ أَفْضَلُ بَعْدَ الْمَكْتُوبَةِ قَالَ: الصَّلاةُ مِنْ جَوْفِ اللَّيْلِ قَالَ: أَيُّ الصِّيَامِ أَفْضَلُ بَعْدَ رَمَضَانَ قَالَ: شَهْرُ اللَّهِ الَّذِي يَدْعُونَهُ الْمُحَرَّمَ " (1).
__________
(1) - مسلم : الصيام (1163) ، الترمذي : الصلاة (438) الصوم (740) ، أبو داود : الصوم (2429) ، ابن ماجه : الصيام (1742) ، أحمد (2/329) ، الدارمي : الصوم (1757).

قَالَ أَبُو مُحَمَّدٍ: فَصَحَّ أَنَّ تَهَجُّدَ اللَّيْلِ لَيْسَ مِنْ الْمَكْتُوبَةِ؛ وَالْوِتْرُ مِنْ تَهَجُّدِ اللَّيْلِ؛ فَبِهَذَيْنِ الْخَبَرَيْنِ صَحَّ أَنَّ قَوْلَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - لِعَبْدِ اللَّهِ بْنِ عَمْرٍو " يَا عَبْدَ اللَّهِ لا تَكُنْ مِثْلَ فُلانٍ كَانَ يَقُومُ مِنْ اللَّيْلِ فَتَرَكَ قِيَامَ اللَّيْلِ " (1) وَقَوْلُهُ عَلَيْهِ السَّلامُ لِحَفْصَةَ عَنْ أَخِيهَا عَبْدِ اللَّهِ بْنِ عُمَرَ رَضِيَ اللَّهُ عَنْ جَمِيعِهِمْ " نِعْمَ الرَّجُلُ عَبْدُ اللَّهِ لَوْ كَانَ يُصَلِّي مِنْ اللَّيْلِ " (2)، وَقَوْلُهُ عَلَيْهِ السَّلامُ الَّذِي رُوِّينَاهُ مِنْ طَرِيقِ أَحْمَدَ بْنِ حَنْبَلٍ عَنْ يَحْيَى بْنِ سَعِيدِ الْقَطَّانِ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ حَدَّثَنِي نَافِعٌ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ: " اجْعَلُوا آخِرَ صَلاتِكُمْ بِاللَّيْلِ وِتْرًا " (3)، وَقَوْلُهُ عَلَيْهِ السَّلامُ: " بَادِرُوا الصُّبْحَ بِالْوِتْرِ " (4) وَ " يَا أَهْلَ الْقُرْآنِ أَوْتِرُوا " إنَّ هَذِهِ الأَوَامِرَ كُلَّهَا نَدْبٌ، لا يَجُوزُ غَيْرُ ذَلِكَ.
__________
(1) - البخاري : الجمعة (1152) ، مسلم : الصيام (1159).
(2) - البخاري : الجمعة (1122) ، مسلم : فضائل الصحابة (2479) ، أحمد (2/146) ، الدارمي : الرؤيا (2152).
(3) - البخاري : الجمعة (998) ، مسلم : صلاة المسافرين وقصرها (751) ، الترمذي : الصلاة (437) ، أبو داود : الصلاة (1438) ، أحمد (2/20 ،2/143).
(4) - مسلم : صلاة المسافرين وقصرها (750) ، الترمذي : الصلاة (467) ، أبو داود : الصلاة (1436) ، أحمد (2/37).

وَأَمَّا الْحَدِيثُ " إنَّ الشَّيْطَانَ يَعْقِدُ عَلَى قَافِيَةِ رَأْسِ أَحَدِكُمْ إذَا هُوَ نَامَ ثَلاثَ عُقَدٍ يَضْرِبُ كُلَّ عُقْدَةٍ عَلَيْكَ لَيْلٌ طَوِيلٌ فَارْقُدْ وَفِي آخِرِهِ فَإِنْ صَلَّى انْحَلَّتْ عُقْدَةٌ فَأَصْبَحَ نَشِيطًا طَيِّبَ النَّفْسِ، وَإِلا أَصْبَحَ خَبِيثَ النَّفْسِ كَسْلانَ " (1)، وَقَوْلُهُ عَلَيْهِ السَّلامُ: إذْ ذُكِرَ لَهُ رَجُلٌ لَمْ يَزَلْ نَائِمًا حَتَّى أَصْبَحَ مَا قَامَ إلَى الصَّلاةِ، فَقَالَ عَلَيْهِ السَّلامُ: " بَالَ الشَّيْطَانُ فِي أُذُنِهِ " (2) - إنَّمَا هُوَ عَلَى الْفَرْضِ وَنَوْمِهِ عَنْهُ لِمَا ذَكَرْنَا.
وَالْبُرْهَانُ لا يُعَارَضُ إلا بِبُرْهَانٍ، وَمَا كَانَ مِنْ عِنْدِ اللَّهِ فَلا يَخْتَلِفُ، وَلا يَتَكَاذَبُ، وَرُوِّينَا عَنْ شُعْبَةَ عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ عَنْ عَاصِمِ بْنِ ضَمْرَةَ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: الْوِتْرُ لَيْسَ بِحَتْمٍ وَلَكِنَّهُ سُنَّةٌ.
__________
(1) - البخاري : الجمعة (1142) ، مسلم : صلاة المسافرين وقصرها (776) ، النسائي : قيام الليل وتطوع النهار (1607) ، أبو داود : الصلاة (1306) ، ابن ماجه : إقامة الصلاة والسنة فيها (1329) ، أحمد (2/243) ، مالك : النداء للصلاة (426).
(2) - البخاري : الجمعة (1144) ، مسلم : صلاة المسافرين وقصرها (774) ، النسائي : قيام الليل وتطوع النهار (1608 ،1609) ، ابن ماجه : إقامة الصلاة والسنة فيها (1330) ، أحمد (1/375 ،1/427).

وَرُوِّينَا عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ أَبِي إِسْحَاقَ عَنْ عَاصِمٍ عَنْ عَلِيٍّ قَالَ: " الْوِتْرُ لَيْسَ فَرِيضَةً وَلَكِنَّهُ سُنَّةٌ سَنَّهَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - " (1)، وَعَنْ عُبَادَةَ بْنِ الصَّامِتِ تَكْذِيبُ مَنْ قَالَ إنَّ الْوِتْرَ وَاجِبٌ.
وَرُوِّينَا عَنْ الْحَجَّاجِ بْنِ الْمِنْهَالِ حَدَّثَنَا جَرِيرُ بْنُ حَازِمٍ قَالَ: سَأَلْت نَافِعًا مَوْلَى ابْنِ عُمَرَ: أَكَانَ ابْنُ عُمَرَ يُوتِرُ عَلَى رَاحِلَتِهِ قَالَ نَعَمْ وَهَلْ لِلْوَتْرِ فَضِيلَةٌ عَلَى سَائِرِ التَّطَوُّعِ وَرُوِّينَا عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ سَعِيدِ بْنِ جُبَيْرٍ أَنَّهُ سُئِلَ عَنْ مَنْ لَمْ يُوتِرْ حَتَّى أَصْبَحَ قَالَ سَيُوتِرُ يَوْمًا آخَرَ.
وَرُوِّينَا عَنْ قَتَادَةَ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ أَنَّهُ سَأَلَهُ رَجُلٌ عَنْ الْوِتْرِ، فَقَالَ سَعِيدٌ: أَوْتَرَ النَّبِيُّ - صلى الله عليه وسلم - وَإِنْ تَرَكْتَ فَلَيْسَ عَلَيْك، وَصَلَّى الضُّحَى، وَإِنْ تَرَكْتَ فَلَيْسَ عَلَيْك؛ وَصَلَّى رَكْعَتَيْنِ قَبْلَ الظُّهْرِ وَرَكْعَتَيْنِ بَعْدَهَا، وَإِنْ تَرَكْتَ فَلَيْسَ عَلَيْك.
وَعَنْ ابْنِ جُرَيْجٍ، قُلْت لِعَطَاءٍ: أَوَاجِبٌ الْوِتْرُ وَرَكْعَتَانِ أَمَامَ الصُّبْحِ أَوْ شَيْءٌ مِنْ الصَّلاةِ قَبْلَ الْمَكْتُوبَةِ أَوْ بَعْدَهَا قَالَ لا، وَهُوَ قَوْلُ الشَّافِعِيِّ وَدَاوُد وَجُمْهُورِ الْمُتَقَدِّمِينَ وَالْمُتَأَخِّرِينَ.
__________
(1) - الترمذي : الصلاة (454) ، النسائي : قيام الليل وتطوع النهار (1676) ، أحمد (1/86).

وَأَمَّا أَبُو حَنِيفَةَ فَإِنْ كَانَ ذَهَبَ إلَى أَنَّ الْوِتْرَ فَرْضٌ فَقَدْ ذَكَرْنَا بُطْلانَ هَذَا الْقَوْلِ، وَإِنْ كَانَ ذَهَبَ إلَى أَنَّ الْوِتْرَ وَاجِبٌ لا فَرْضٌ، وَلا تَطَوُّعٌ؛ فَهُوَ قَوْلٌ فَاسِدٌ، وَقَدْ ذَكَرْنَا إبْطَالَهُ فِي صَدْرِ هَذِهِ الْمَسْأَلَةِ.
وَقَالَ مَالِكٌ: لَيْسَ فَرْضًا، وَلَكِنْ مَنْ تَرَكَهُ أُدِّبَ، وَكَانَتْ جُرْحَةً فِي شَهَادَتِهِ.
قَالَ أَبُو مُحَمَّدٍ: وَهَذَا خَطَأٌ بَيِّنٌ؛ لأَنَّهُ لا يَخْلُو تَارِكُهُ أَنْ يَكُونَ عَاصِيًا لِلَّهِ عَزَّ وَجَلَّ أَوْ غَيْرَ عَاصٍ؛ فَإِنْ كَانَ عَاصِيًا لِلَّهِ تَعَالَى فَلا يَعْصِي أَحَدٌ بِتَرْكِ مَا لا يَلْزَمُهُ وَلَيْسَ فَرْضًا؛ فَالْوِتْرُ إذَنْ فَرْضٌ، وَهُوَ لا يَقُولُ بِهَذَا، وَإِنْ قَالَ: بَلْ هُوَ غَيْرُ عَاصٍ - لِلَّهِ تَعَالَى.
قِيلَ: فَمِنْ الْبَاطِلِ أَنْ يُؤَدَّبَ مَنْ لَمْ يَعْصِ اللَّهَ تَعَالَى، أَوْ أَنْ تُجَرَّحَ شَهَادَةُ مَنْ لَيْسَ عَاصِيًا لِلَّهِ عَزَّ وَجَلَّ؛ لأَنَّ مَنْ لَمْ يَعْصِ اللَّهَ عَزَّ وَجَلَّ فَقَدْ أَحْسَنَ، وَاَللَّهُ تَعَالَى يَقُولُ: { مَا عَلَى الْمُحْسِنِينَ مِنْ سَبِيلٍ } (1).
قَالَ أَبُو مُحَمَّدٍ: إلا أَنَّ الْوِتْرَ أَوْكَدُ التَّطَوُّعِ، لِلأَحَادِيثِ الَّتِي ذَكَرْنَا مِنْ أَمْرِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ؛ ثُمَّ أَوْكَدُهَا بَعْدَ الْوِتْرِ صَلاةُ الضُّحَى وَرَكْعَتَانِ عِنْدَ دُخُولِ الْمَسْجِدِ، وَصَلاةُ مَنْ صَلَّى فِي جَمَاعَةٍ ثُمَّ وَجَدَ جَمَاعَةً يُصَلُّونَ تِلْكَ الصَّلاةَ؛ وَصَلاةُ الْكُسُوفِ وَأَرْبَعٌ بَعْدَ الْجُمُعَةِ "؛ لأَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - أَمَرَ بِهَذِهِ "، وَمَا أَمَرَ بِهِ عَلَيْهِ السَّلامُ فَهُوَ أَوْكَدُ مِمَّا لَمْ يَأْمُرْ بِهِ.
__________
(1) - سورة التوبة آية : 91.

رُوِّينَا مِنْ طَرِيقِ مَالِكٍ عَنْ عَامِرِ بْنِ عَبْدِ اللَّهِ بْنِ الزُّبَيْرِ عَنْ عَمْرِو بْنِ سُلَيْمِ الزُّرَقِيِّ عَنْ أَبِي قَتَادَةَ السُّلَمِيِّ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " إذَا دَخَلَ أَحَدُكُمْ الْمَسْجِدَ فَلْيَرْكَعْ رَكْعَتَيْنِ قَبْلَ أَنْ يَجْلِسَ " (1).
وَرُوِّينَا عَنْ عَبْدِ الْوَارِثِ بْنِ سَعِيدِ التَّنُّورِيِّ ثنا أَبُو التَّيَّاحِ حَدَّثَنِي أَبُو عُثْمَانَ النَّهْدِيُّ عَنْ أَبِي هُرَيْرَةَ قَالَ " أَوْصَانِي خَلِيلِي - صلى الله عليه وسلم - بِصِيَامِ ثَلاثَةِ أَيَّامٍ مِنْ كُلِّ شَهْرٍ وَرَكْعَتَيْ الضُّحَى وَأَنْ أَوْتِرَ قَبْلَ أَنْ أَرْقُدَ " (2).
وَرُوِّينَا عَنْ شُعْبَةَ عَنْ أَبِي نَعَامَةَ عَنْ عَبْدِ اللَّهِ بْنِ الصَّامِتِ عَنْ أَبِي ذَرٍّ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " فَصَلِّ الصَّلاةَ لِوَقْتِهَا، ثُمَّ إنْ أُقِيمَتْ الصَّلاةُ فَصَلِّ مَعَهُمْ فَإِنَّهَا زِيَادَةُ خَيْرٍ ".
__________
(1) - البخاري : الصَّلَاةِ (444) ، مسلم : صلاة المسافرين وقصرها (714) ، الترمذي : الصلاة (316) ، النسائي : المساجد (730) ، أبو داود : الصلاة (467) ، ابن ماجه : إقامة الصلاة والسنة فيها (1013) ، أحمد (5/305) ، الدارمي : الصلاة (1393).
(2) - مسلم : صلاة المسافرين وقصرها (722) ، أبو داود : الصلاة (1433) ، أحمد (6/440 ،6/451).

وَرُوِّينَا عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ حَدَّثَنَا سَهْلُ بْنُ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ " أَمَرَنَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَنْ نُصَلِّيَ أَرْبَعًا بَعْدَ الْجُمُعَةِ " (1).
وَرُوِّينَا عَنْ الْحَسَنِ بْنِ أَبِي بَكْرَةَ " إنَّ الشَّمْسَ وَالْقَمَرَ لا يَنْكَسِفَانِ لِمَوْتِ أَحَدٍ فَإِذَا رَأَيْتُمُوهُمَا فَصَلُّوا وَادْعُوا حَتَّى يَنْكَشِفَ مَا بِكُمْ " (2).
حَدَّثَنَا حُمَامٌ حَدَّثَنَا عَبَّاسُ بْنُ أَصْبَغَ ثنا ابْنُ أَيْمَنَ ثنا ابْنُ وَضَّاحٍ ثنا حَامِدُ بْنُ يَحْيَى الْبَلْخِيُّ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ ثنا سُهَيْلُ بْنُ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ " أَمَرَنَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَنْ نُصَلِّيَ بَعْدَ الْجُمُعَةِ أَرْبَعًا " (3).
ثُمَّ بَعْدَ هَذِهِ سَائِرَ الَّتِي ذَكَرْنَا؛ لأَنَّهُ لَمْ يَأْتِ بِهَا أَمْرٌ، لَكِنْ جَاءَ بِهَا عَمَلٌ مِنْهُ عَلَيْهِ السَّلامُ وَتَرْغِيبٌ، وَأَمَّا كَرَاهَتُنَا تَرْكَ ذَلِكَ فَلأَنَّهُ فِعْلُ خَيْرٍ، قَالَ اللَّهُ تَعَالَى: { وَافْعَلُوا الْخَيْرَ } (4).
__________
(1) - مسلم : الْجُمُعَةِ (881) ، الترمذي : الجمعة (523) ، النسائي : الجمعة (1426) ، أبو داود : الصلاة (1131) ، ابن ماجه : إقامة الصلاة والسنة فيها (1132) ، أحمد (2/442) ، الدارمي : الصلاة (1575).
(2) - مسلم : الكسوف (901).
(3) - مسلم : الْجُمُعَةِ (881) ، الترمذي : الجمعة (523) ، النسائي : الجمعة (1426) ، أبو داود : الصلاة (1131) ، ابن ماجه : إقامة الصلاة والسنة فيها (1132) ، أحمد (2/442) ، الدارمي : الصلاة (1575).
(4) - سورة الحج آية : 77.

مَسْأَلَةٌ لا صَلاةَ عَلَى مَنْ لَمْ يَبْلُغْ مِنْ الرِّجَالِ وَالنِّسَاءِ
276 - مَسْأَلَةٌ: وَلا صَلاةَ عَلَى مَنْ لَمْ يَبْلُغْ مِنْ الرِّجَالِ وَالنِّسَاءِ؛ وَيُسْتَحَبُّ لَوْ عُلِّمُوهَا إذَا عَقَلُوهَا؛ لِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - الَّذِي قَدْ ذَكَرْنَاهُ قَبْلُ " رُفِعَ الْقَلَمُ عَنْ ثَلاثَةٍ فَذَكَرَ فِيهِ الصَّبِيَّ حَتَّى يَبْلُغَ " (1)؛ وَقَدْ " عَلَّمَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - ابْنَ عَبَّاسٍ قَبْلَ بُلُوغِهِ بَعْضَ حُكْمِ الصَّلاةِ وَأَمَّهُ فِيهَا "، وَيُسْتَحَبُّ إذَا بَلَغَ سَبْعَ سِنِينَ أَنْ يُدَرَّبَ عَلَيْهَا فَإِذَا بَلَغَ عَشْرَ سِنِينَ أُدِّبَ عَلَيْهَا.
لِمَا حَدَّثَنَاهُ عَبْدَ اللَّهِ بْنَ رَبِيعٍ ثنا ابْنُ السُّلَيْمِ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا مُحَمَّدُ بْنُ عِيسَى ثنا إبْرَاهِيمُ بْنُ سَعْدٍ عَنْ عَبْدِ الْمَلِكِ بْنِ الرَّبِيعِ بْنِ سُبْرَةَ عَنْ أَبِيهِ عَنْ جَدِّهِ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " مُرُوا الصَّبِيَّ بِالصَّلاةِ إذَا بَلَغَ سَبْعَ سِنِينَ، فَإِذَا بَلَغَ عَشْرَ سِنِينَ فَاضْرِبُوهُ عَلَيْهَا " (2).
لا صَلاة عَلَى مجنون وَلا مغمى عَلَيْهِ وَلا حائض وَلا نفساء
277 - مَسْأَلَةٌ: وَلا عَلَى مَجْنُونٍ، وَلا مُغْمًى عَلَيْهِ، وَلا حَائِضٍ، وَلا نُفَسَاءَ، وَلا قَضَاءَ عَلَى وَاحِدٍ مِنْهُمْ إلا مَا أَفَاقَ الْمَجْنُونُ وَالْمُغْمَى عَلَيْهِ؛ أَوْ طَهُرَتْ الْحَائِضُ وَالنُّفَسَاءُ فِي وَقْتٍ أَدْرَكُوا فِيهِ بَعْدَ الطَّهَارَةِ الدُّخُولَ فِي الصَّلاةِ.
__________
(1) - أبو داود : الحدود (4402).
(2) - أبو داود : الصلاة (495) ، أحمد (2/187).

بُرْهَانُ ذَلِكَ قَوْلُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " رُفِعَ الْقَلَمُ عَنْ ثَلاثَةٍ فَذَكَرَ الْمَجْنُونَ حَتَّى يُفِيقَ " (1) وَأَمَّا الْحَائِضُ وَالنُّفَسَاءُ، وَإِسْقَاطُ الْقَضَاءِ عَنْهَا فَإِجْمَاعٌ مُتَيَقَّنٌ، وَأَمَّا الْمُغْمَى عَلَيْهِ فَإِنَّنَا رُوِّينَا عَنْ عَمَّارِ بْنِ يَاسِرٍ وَعَطَاءٍ وَمُجَاهِدٍ وَإِبْرَاهِيمَ وَحَمَّادِ بْنِ أَبِي سُلَيْمَانَ وَقَتَادَةَ أَنَّ الْمُغْمَى عَلَيْهِ يَقْضِي، وَقَالَ سُفْيَانُ: يَقْضِي إنْ أَفَاقَ عِنْدَ غُرُوبِ الشَّمْسِ الظُّهْرَ وَالْعَصْرَ فَقَطْ، وَقَالَ أَبُو حَنِيفَةَ: إنْ أُغْمِيَ عَلَيْهِ خَمْسُ صَلَوَاتٍ قَضَاهُنَّ، فَإِنْ أُغْمِيَ عَلَيْهِ أَكْثَرُ لَمْ يَقْضِ شَيْئًا.
قَالَ عَلِيٌّ: أَمَّا قَوْلُ أَبِي حَنِيفَةَ فَفِي غَايَةِ الْفَسَادِ؛ لأَنَّهُ لا نَصَّ أَتَى بِمَا قَالَ، وَلا قِيَاسَ؛ لأَنَّهُ أَسْقَطَ عَنْ الْمُغْمَى عَلَيْهِ سِتَّ صَلَوَاتٍ وَلَمْ يَرَ عَلَيْهِ قَضَاءَ شَيْءٍ مِنْهُنَّ.
وَأَوْجَبَ عَلَيْهِ إنْ أُغْمِيَ عَلَيْهِ خَمْسَ صَلَوَاتٍ أَنْ يَقْضِيَهُنَّ؛ فَلَمْ يَقِسْ الْمُغْمَى عَلَيْهِ عَلَى الْمُغْمَى عَلَيْهِ فِي إسْقَاطِ الْقَضَاءِ، وَلا قَاسَ الْمُغْمَى عَلَيْهِ عَلَى النَّائِمِ فِي وُجُوبِ الْقَضَاءِ عَلَيْهِ فِي كُلِّ مَا نَامَ عَنْهُ.
__________
(1) - أبو داود : الحدود (4402).

وَقَدْ صَحَّ عَنْ ابْنِ عُمَرَ خِلافُ قَوْلِ عَمَّارٍ عَلَى أَنَّ الَّذِي رُوِّينَا عَنْ عَمَّارٍ إنَّمَا هُوَ إنَّهُ أُغْمِيَ عَلَيْهِ أَرْبَعُ صَلَوَاتٍ فَقَضَاهُنَّ، كَمَا رُوِّينَا عَنْ عَبْدِ الرَّزَّاقِ بْنِ جُرَيْجٍ عَنْ نَافِعٍ أَنَّ ابْنَ عُمَرَ اشْتَكَى مَرَّةً غُلِبَ فِيهَا عَلَى عَقْلِهِ حَتَّى تَرَكَ الصَّلاةَ ثُمَّ أَفَاقَ فَلَمْ يُصَلِّ مَا تَرَكَ مِنْ الصَّلاةِ؛ وَعَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ: أُغْمِيَ عَلَى ابْنِ عُمَرَ يَوْمًا وَلَيْلَةً فَلَمْ يَقْضِ مَا فَاتَهُ.
وَعَنْ ابْنِ جُرَيْجٍ عَنْ ابْنِ طَاوُوسٍ عَنْ أَبِيهِ: إذَا أُغْمِيَ عَلَى الْمَرِيض ثُمَّ عَقَلَ لَمْ يُعِدْ الصَّلاةَ.
قَالَ مَعْمَرٌ: سَأَلْت الزُّهْرِيَّ عَنْ الْمُغْمَى عَلَيْهِ فَقَالَ لا يَقْضِي وَعَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ يُونُسَ بْنِ عُبَيْدٍ عَنْ الْحَسَنِ الْبَصْرِيِّ وَمُحَمَّدِ بْنِ سِيرِينَ أَنَّهُمَا قَالا فِي الْمُغْمَى عَلَيْهِ: لا يُعِيدُ الصَّلاةَ الَّتِي أَفَاقَ عِنْدَهَا.
قَالَ حَمَّادٌ قُلْت لِعَاصِمِ بْنِ بَهْدَلَةَ: أَعُدْتَ مَا كَانَ مُغْمًى عَلَيْك قَالَ أَمَّا ذَاكَ فَلا.
قَالَ عَلِيٌّ: الْمُغْمَى عَلَيْهِ لا يَعْقِلُ، وَلا يَفْهَمُ؛ فَالْخِطَابُ عَنْهُ مُرْتَفِعٌ، وَإِذَا كَانَ كُلُّ مَنْ ذَكَرْنَا غَيْرَ مُخَاطَبٍ بِهَا فِي وَقْتِهَا الَّذِي أُلْزِمَ النَّاسُ أَنْ يُؤَدُّوهَا فِيهِ: فَلا يَجُوزُ أَدَاؤُهَا فِي غَيْرِ وَقْتِهَا؛ لأَنَّهُ لَمْ يَأْمُرْ اللَّهُ تَعَالَى بِذَلِكَ، وَصَلاةٌ لَمْ يَأْمُرْ اللَّهُ تَعَالَى بِهَا لا تَجِبُ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ سَكِرَ حَتَّى خَرَجَ وَقْتُ الصَّلاةِ أَوْ نَامَ عَنْهَا حَتَّى خَرَجَ وَقْتُهَا
278 - مَسْأَلَةٌ: وَأَمَّا مَنْ سَكِرَ حَتَّى خَرَجَ وَقْتُ الصَّلاةِ أَوْ نَامَ عَنْهَا حَتَّى خَرَجَ وَقْتُهَا أَوْ نَسِيَهَا حَتَّى خَرَجَ وَقْتُهَا: فَفُرِضَ عَلَى هَؤُلاءِ خَاصَّةً أَنْ يُصَلُّوهَا أَبَدًا.
قَالَ اللَّهُ تَعَالَى: { لَا تَقْرَبُوا الصَّلَاةَ وَأَنْتُمْ سُكَارَى حَتَّى تَعْلَمُوا مَا تَقُولُونَ} (1) فَلَمْ يُبِحْ اللَّهُ تَعَالَى لِلسَّكْرَانِ أَنْ يُصَلِّيَ حَتَّى يَعْلَمَ مَا يَقُولُ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ ثنا قُتَيْبَةُ بْنُ سَعِيدٍ ثنا حَمَّادُ بْنُ زَيْدٍ عَنْ ثَابِتٍ هُوَ الْبُنَانِيُّ - عَنْ عَبْدِ اللَّهِ بْنِ رَبَاحٍ عَنْ أَبِي قَتَادَةَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: إنَّهُ " لَيْسَ فِي النَّوْمِ تَفْرِيطٌ، إنَّمَا التَّفْرِيطُ فِي الْيَقَظَةِ فَإِذَا نَسِيَ أَحَدُكُمْ صَلاةً أَوْ نَامَ عَنْهَا فَلْيُصَلِّهَا إذَا ذَكَرَهَا " (2)، وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ أَنَسٍ مُسْنَدًا: وَهَذَا كُلُّهُ إجْمَاعٌ مُتَيَقَّنٌ.
__________
(1) - سورة النساء آية : 43.
(2) - الترمذي : الصلاة (177) ، النسائي : المواقيت (616) ، أبو داود : الصلاة (441) ، ابن ماجه : الصلاة (698).

مَسْأَلَةٌ تَعَمَّدَ تَرْكَ الصَّلاةِ حَتَّى خَرَجَ وَقْتُهَا
279 - مَسْأَلَةٌ: وَأَمَّا مَنْ تَعَمَّدَ تَرْكَ الصَّلاةِ حَتَّى خَرَجَ وَقْتُهَا فَهَذَا لا يَقْدِرُ عَلَى قَضَائِهَا أَبَدًا، فَلْيُكْثِرْ مِنْ فِعْلِ الْخَيْرِ وَصَلاةِ التَّطَوُّعِ؛ لِيُثْقِلَ مِيزَانَهُ يَوْمَ الْقِيَامَةِ؛ وَلْيَتُبْ وَلْيَسْتَغْفِرْ اللَّهَ عَزَّ وَجَلَّ.
وَقَالَ أَبُو حَنِيفَةَ وَمَالِكٌ وَالشَّافِعِيُّ: يَقْضِيهَا بَعْدَ خُرُوجِ الْوَقْتِ، حَتَّى أَنَّ مَالِكًا وَأَبَا حَنِيفَةَ قَالا: مَنْ تَعَمَّدَ تَرْكَ صَلاةٍ أَوْ صَلَوَاتٍ فَإِنَّهُ يُصَلِّيهَا قَبْلَ الَّتِي حَضَرَ وَقْتُهَا - إنْ كَانَتْ الَّتِي تَعَمَّدَ تَرْكَهَا خَمْسَ صَلَوَاتٍ فَأَقَلَّ - سَوَاءٌ خَرَجَ وَقْتُ الْحَاضِرَةِ أَوْ لَمْ يَخْرُجْ؛ فَإِنْ كَانَتْ أَكْثَرَ مِنْ خَمْسِ صَلَوَاتٍ بَدَأَ بِالْحَاضِرَةِ.
بُرْهَانُ صِحَّةِ قَوْلِنَا قَوْلُ اللَّهِ تَعَالَى: { فَوَيْلٌ لِلْمُصَلِّينَ (4) الَّذِينَ هُمْ عَنْ صَلَاتِهِمْ سَاهُونَ (5) } (1) وقَوْله تَعَالَى: { فَخَلَفَ مِنْ بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلَاةَ وَاتَّبَعُوا الشَّهَوَاتِ فَسَوْفَ يَلْقَوْنَ غَيًّا (59) } (2) فَلَوْ كَانَ الْعَامِدُ لِتَرْكِ الصَّلاةِ مُدْرِكًا لَهَا بَعْدَ خُرُوجِ وَقْتِهَا لَمَا كَانَ لَهُ الْوَيْلُ، وَلا لَقِيَ الْغَيَّ؛ كَمَا لا وَيْلَ، وَلا غَيَّ؛ لِمَنْ أَخَّرَهَا إلَى آخَرِ وَقْتِهَا الَّذِي يَكُونُ مُدْرِكًا لَهَا.
وَأَيْضًا فَإِنَّ اللَّهَ تَعَالَى جَعَلَ لِكُلِّ صَلاةِ فَرْضٍ وَقْتًا مَحْدُودَ الطَّرَفَيْنِ، يَدْخُلُ فِي حِينٍ مَحْدُودٍ؛ وَيَبْطُلُ فِي وَقْتٍ مَحْدُودٍ، فَلا فَرْقَ بَيْنَ مَنْ صَلاهَا قَبْلَ وَقْتِهَا وَبَيْنَ مَنْ صَلاهَا بَعْدَ وَقْتِهَا؛ لأَنَّ كِلَيْهِمَا صَلَّى فِي غَيْرِ الْوَقْتِ؛ وَلَيْسَ هَذَا قِيَاسًا لأَحَدِهِمَا عَلَى الآخَرِ، بَلْ هُمَا سَوَاءٌ فِي تَعَدِّي حُدُودِ اللَّهِ تَعَالَى، وَقَدْ قَالَ اللَّهُ تَعَالَى: { وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ } (3).
__________
(1) - سورة الماعون آية : 4-5.
(2) - سورة مريم آية : 59.
(3) - سورة الطلاق آية : 1.

وَأَيْضًا فَإِنَّ الْقَضَاءَ إيجَابُ شَرْعٍ، وَالشَّرْعُ لا يَجُوزُ لِغَيْرِ اللَّهِ تَعَالَى عَلَى لِسَانِ رَسُولِهِ.
فَنَسْأَلُ مَنْ أَوْجَبَ عَلَى الْعَامِدِ قَضَاءَ مَا تَعَمَّدَ تَرْكَهُ مِنْ الصَّلاةِ: أَخْبِرْنَا عَنْ هَذِهِ الصَّلاةِ الَّتِي تَأْمُرُهُ بِفِعْلِهَا، أَهِيَ الَّتِي أَمَرَهُ اللَّهُ تَعَالَى بِهَا أَمْ هِيَ غَيْرُهَا فَإِنْ قَالُوا: هِيَ هِيَ؛ قُلْنَا لَهُمْ: فَالْعَامِدُ؛ لِتَرْكِهَا لَيْسَ عَاصِيًا؛ لأَنَّهُ قَدْ فَعَلَ مَا أَمَرَهُ اللَّهُ تَعَالَى، وَلا إثْمَ عَلَى قَوْلِكُمْ، وَلا مَلامَةَ عَلَى مَنْ تَعَمَّدَ تَرْكَ الصَّلاةِ حَتَّى يَخْرُجَ وَقْتُهَا، وَهَذَا لا يَقُولُهُ مُسْلِمٌ.
وَإِنْ قَالُوا: لَيْسَتْ هِيَ الَّتِي أَمَرَهُ اللَّهُ تَعَالَى بِهَا، قُلْنَا صَدَقْتُمْ؛ وَفِي هَذَا كِفَايَةٌ إذْ أَقَرُّوا بِأَنَّهُمْ أَمَرُوهُ بِمَا لَمْ يَأْمُرْهُ بِهِ اللَّهُ تَعَالَى.
ثُمَّ نَسْأَلُهُمْ عَمَّنْ تَعَمَّدَ تَرْكَ الصَّلاةِ إلَى بَعْدِ الْوَقْتِ: أَطَاعَةٌ هِيَ أَمْ مَعْصِيَةٌ فَإِنْ قَالُوا: طَاعَةٌ، خَالَفُوا إجْمَاعَ أَهْلِ الإِسْلامِ كُلِّهِمْ الْمُتَيَقَّنَ، وَخَالَفُوا الْقُرْآنَ وَالسُّنَنَ الثَّابِتَةَ: وَإِنْ قَالُوا: هُوَ مَعْصِيَةٌ صَدَقُوا، وَمِنْ الْبَاطِلِ أَنْ تَنُوبَ الْمَعْصِيَةُ عَنْ الطَّاعَةِ.

وَأَيْضًا فَإِنَّ اللَّهَ تَعَالَى قَدْ حَدَّ أَوْقَاتِ الصَّلاةِ عَلَى لِسَانِ رَسُولِهِ - صلى الله عليه وسلم - وَجَعَلَ لِكُلِّ وَقْتِ صَلاةٍ مِنْهَا أَوَّلا لَيْسَ مَا قَبْلَهُ وَقْتًا لِتَأْدِيَتِهَا، وَآخِرًا لَيْسَ مَا بَعْدَهُ وَقْتًا؛ لِتَأْدِيَتِهَا، هَذَا مَا لا خِلافَ فِيهِ مِنْ أَحَدٍ مِنْ الأُمَّةِ؛ فَلَوْ جَازَ أَدَاؤُهَا بَعْدَ الْوَقْتِ لَمَا كَانَ لِتَحْدِيدِهِ عَلَيْهِ السَّلامُ آخِرَ وَقْتِهَا مَعْنًى؛ وَلَكَانَ لَغْوًا مِنْ الْكَلامِ وَحَاشَا لِلَّهِ مِنْ هَذَا.
وَأَيْضًا فَإِنَّ كُلَّ عَمَلٍ عُلِّقَ بِوَقْتٍ مَحْدُودٍ فَإِنَّهُ لا يَصِحُّ فِي غَيْرِ وَقْتِهِ، وَلَوْ صَحَّ فِي غَيْرِ ذَلِكَ الْوَقْتِ لَمَا كَانَ ذَلِكَ الْوَقْتُ وَقْتًا لَهُ، وَهَذَا بَيِّنٌ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَنَسْأَلُهُمْ: لِمَ أَجَزْتُمْ الصَّلاةَ، بَعْدَ الْوَقْتِ، وَلَمْ تُجِيزُوهَا قَبْلَهُ فَإِنْ ادَّعُوا الإِجْمَاعَ كَذَبُوا؛ لأَنَّ ابْنَ عَبَّاسٍ وَالْحَسَنَ الْبَصْرِيَّ يُجِيزَانِ الصَّلاةَ قَبْلَ الْوَقْتِ، لا سِيَّمَا وَالْحَنَفِيُّونَ وَالشَّافِعِيُّونَ وَالْمَالِكِيُّونَ يُجِيزُونَ الزَّكَاةَ قَبْلَ الْوَقْتِ، وَيَدَّعُونَ أَنَّ قِتَالَ أَبِي بَكْرٍ؛ لأَهْلِ الرِّدَّةِ، إنَّمَا كَانَ قِيَاسًا لِلزَّكَاةِ عَلَى الصَّلاةِ، وَأَنَّهُ قَالَ: لأُقَاتِلَنَّ مَنْ فَرَّقَ بَيْنَ الصَّلاةِ وَالزَّكَاةِ، فَإِنَّ الزَّكَاةَ حَقُّ الْمَالِ، وَهُمْ قَدْ فَرَّقُوا هَهُنَا بَيْنَ حُكْمِ الزَّكَاةِ وَالصَّلاةِ فَلْيَعْجَبْ الْمُتَعَجِّبُونَ، وَإِنْ ادَّعُوا فَرْقًا مِنْ جِهَةِ نَصٍّ أَوْ نَظَرٍ لَمْ يَجِدُوهُ.
فَإِنْ قَالُوا: فَإِنَّكُمْ تُجِيزُونَ النَّاسِيَ وَالنَّائِمَ وَالسَّكْرَانَ عَلَى قَضَائِهَا أَبَدًا.

وَهَذَا خِلافُ قَوْلِكُمْ بِالْوَقْتِ قُلْنَا: لا بَلْ وَقْتُ الصَّلاةِ لِلنَّاسِي وَالسَّكْرَانِ وَالنَّائِمِ مُمْتَدٌّ غَيْرُ مُنْقَضٍ.
وَبُرْهَانُ ذَلِكَ أَنَّهُمْ لَيْسُوا عُصَاةً فِي تَأْخِيرِهَا إلَى أَيِّ وَقْتٍ صَلُّوهَا فِيهِ، وَكُلُّ أَمْرِ اللَّهِ عَزَّ وَجَلَّ فَإِنَّهُ مُنْقَسِمٌ عَلَى ثَلاثَةِ أَوْجُهٍ لا رَابِعَ لَهَا إمَّا أَمْرٌ غَيْرُ مُعَلَّقٍ بِوَقْتٍ؛ فَهَذَا يُجْزِئُ أَبَدًا مَتَى أُدِّيَ، كَالْجِهَادِ وَالْعُمْرَةِ وَصَدَقَةِ التَّطَوُّعِ وَالدُّعَاءِ وَغَيْرِ ذَلِكَ، فَهَذَا يُجْزِئُ مَتَى أُدِّيَ؛ وَالْمُسَارَعَةُ إلَيْهِ أَفْضَلُ؛ لِقَوْلِ اللَّهِ عَزَّ وَجَلَّ { وَسَارِعُوا إِلَى مَغْفِرَةٍ مِنْ رَبِّكُمْ وَجَنَّةٍ عَرْضُهَا } (1)، وَإِمَّا أَمْرٌ مُعَلَّقٌ بِوَقْتٍ مَحْدُودِ الأَوَّلِ غَيْرُ مَحْدُودِ الآخِرِ كَالزَّكَاةِ وَنَحْوِهَا، فَهَذَا لا يُجْزِئُ قَبْلَ وَقْتِهِ، وَلا يَسْقُطُ بَعْدَ وُجُوبِهِ أَبَدًا؛ لأَنَّهُ لا آخِرَ لِوَقْتِهِ، وَالْمُبَادَرَةُ إلَيْهِ أَفْضَلُ؛ لِمَا ذَكَرْنَا.
وَإِمَّا أَمْرٌ مُعَلَّقٌ بِوَقْتٍ مَحْدُودٍ أَوَّلِهِ وَآخِرِهِ فَهَذَا لا يُجْزِئُ قَبْلَ وَقْتِهِ، وَلا بَعْدَ وَقْتِهِ؛ وَيُجْزِئُ فِي جَمِيعِ وَقْتِهِ فِي أَوَّلِهِ وَآخِرِهِ وَوَسَطِهِ كَالصَّلاةِ وَالْحَجِّ وَصَوْمِ رَمَضَانَ وَنَحْوِ ذَلِكَ.
وَنَقُولُ لِمَنْ خَالَفَنَا: قَدْ وَافَقْتُمُونَا عَلَى أَنَّ الْحَجَّ لا يُجْزِئُ فِي غَيْرِ وَقْتِهِ، وَأَنَّ الصَّوْمَ لا يُجْزِئُ فِي غَيْرِ النَّهَارِ؛ فَمِنْ أَيْنَ أَجَزْتُمْ ذَلِكَ فِي الصَّلاةِ وَكُلُّ ذَلِكَ ذُو وَقْتٍ مَحْدُودٍ أَوَّلِهِ وَآخِرِهِ وَهَذَا مَا لا انْفِكَاكَ مِنْهُ.
فَإِنْ قَالُوا قِسْنَا الْعَامِدَ عَلَى النَّاسِي.
__________
(1) - سورة آل عمران آية : 133.

قُلْنَا الْقِيَاسُ كُلُّهُ بَاطِلٌ؛ ثُمَّ لَوْ كَانَ الْقِيَاسُ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ؛ لأَنَّ الْقِيَاسَ عِنْدَ الْقَائِلِينَ بِهِ إنَّمَا هُوَ قِيَاسُ الشَّيْءِ عَلَى نَظِيرِهِ، لا عَلَى ضِدِّهِ، وَهَذَا مَا لا خِلافَ فِيهِ بَيْنَ أَحَدٍ مِنْ أَهْلِ الْقِيَاسِ، وَقَدْ وَافَقَهُمْ مَنْ لا يَقُولُ بِالْقِيَاسِ، عَلَى أَنَّهُ لا يَجُوزُ قِيَاسُ الشَّيْءِ عَلَى ضِدِّهِ، فَصَارَ إجْمَاعًا مُتَيَقَّنًا وَبَاطِلا لا شَكَّ فِيهِ.
وَالْعَمْدُ ضِدُّ النِّسْيَانِ، وَالْمَعْصِيَةُ ضِدُّ الطَّاعَةِ، بَلْ قِيَاسُ ذَلِكَ عَلَى مَا ذَكَرْنَا مِنْ الْحَجِّ؛ لَوْ كَانَ الْقِيَاسُ حَقًّا، لا سِيَّمَا، وَالْحَنَفِيُّونَ وَالْمَالِكِيُّونَ لا يَقِيسُونَ الْحَالِفَ عَامِدًا؛ لِلْكَذِبِ عَلَى الْحَالِفِ فَيَحْنَثُ غَيْرُ عَامِدٍ لِلْكَذِبِ فِي وُجُوبِ الْكَفَّارَةِ، بَلْ يُسْقِطُونَ الْكَفَّارَةَ عَنْ الْعَامِدِ، وَيُوجِبُونَهَا عَلَى غَيْرِ الْعَامِدِ، وَلا يَقِيسُونَ قَاتِلَ الْعَمْدِ عَلَى قَاتِلِ الْخَطَأِ فِي وُجُوبِ الْكَفَّارَةِ عَلَيْهِ، بَلْ يُسْقِطُونَهَا عَنْ قَاتِلِ الْعَمْدِ، وَلا يَرُونَ قَضَاءَ الصَّلاةِ عَلَى الْمُرْتَدِّ؛ فَهَذَا تَنَاقُضٌ لا خَفَاءَ بِهِ، وَتَحَكُّمٌ بِالدَّعْوَى وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَلَوْ كَانَ الْقَضَاءُ وَاجِبًا عَلَى الْعَامِدِ؛ لِتَرْكِ الصَّلاةِ حَتَّى يَخْرُجَ وَقْتُهَا لَمَا أَغْفَلَ اللَّهُ تَعَالَى وَلا رَسُولُهُ - صلى الله عليه وسلم - ذَلِكَ، وَلا نَسِيَاهُ، وَلا تَعَمَّدَا إعْنَاتَنَا بِتَرْكِ بَيَانِهِ { وَمَا كَانَ رَبُّكَ نَسِيًّا } (1) وَكُلُّ شَرِيعَةٍ لَمْ يَأْتِ بِهَا الْقُرْآنُ، وَلا السُّنَّةُ فَهِيَ بَاطِلٌ.
__________
(1) - سورة مريم آية : 64.

وَقَدْ صَحَّ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " مَنْ فَاتَتْهُ صَلاةُ الْعَصْرِ فَكَأَنَّمَا وُتِرَ أَهْلَهُ وَمَالَهُ " (1) فَصَحَّ أَنَّ مَا فَاتَ فَلا سَبِيلَ إلَى إدْرَاكِهِ، وَلَوْ أُدْرِكَ أَوْ أَمْكَنَ أَنْ يُدْرِكَ؛ لَمَا فَاتَ، كَمَا لا تَفُوتُ الْمَنْسِيَّةُ أَبَدًا، وَهَذَا لا إشْكَالَ فِيهِ، وَالأُمَّةُ أَيْضًا كُلُّهَا مُجْمِعَةٌ عَلَى الْقَوْلِ وَالْحُكْمِ بِأَنَّ الصَّلاةَ قَدْ فَاتَتْ إذَا خَرَجَ وَقْتُهَا، فَصَحَّ فَوْتُهَا بِإِجْمَاعٍ مُتَيَقَّنٍ، وَلَوْ أَمْكَنَ قَضَاؤُهَا وَتَأْدِيَتُهَا لَكَانَ الْقَوْلُ بِأَنَّهَا فَاتَتْ كَذِبًا وَبَاطِلا.
فَثَبَتَ يَقِينًا أَنَّهُ لا يُمْكِنُ الْقَضَاءُ فِيهَا أَبَدًا.
وَمِمَّنْ قَالَ بِقَوْلِنَا فِي هَذَا عُمَرُ بْنُ الْخَطَّابِ وَابْنُهُ عَبْدُ اللَّهِ، وَسَعْدُ بْنُ أَبِي وَقَّاصٍ وَسُلَيْمَانُ وَابْنُ مَسْعُودٍ وَالْقَاسِمُ بْنُ مُحَمَّدِ بْنِ أَبِي بَكْرٍ، وَبَدِيلٌ الْعُقَيْلِيِّ، وَمُحَمَّدِ بْنِ سِيرِينَ وَمُطَرِّفُ بْنُ عَبْدِ اللَّهِ، وَعُمَرُ بْنُ عَبْدِ الْعَزِيزِ وَغَيْرُهُمْ.
فَرُوِّينَا مِنْ طَرِيقِ شُعْبَةَ عَنْ يَعْلَى بْنِ عَطَاءٍ عَنْ عَبْدِ اللَّهِ بْنِ حِرَاشٍ قَالَ: رَأَى ابْنُ عُمَرَ رَجُلا يَقْرَأُ صَحِيفَةً، فَقَالَ لَهُ: يَا هَذَا الْقَارِئُ؛ إنَّهُ لا صَلاةَ؛ لِمَنْ لَمْ يُصَلِّ الصَّلاةَ لِوَقْتِهَا، فَصَلِّ ثُمَّ اقْرَأْ مَا بَدَا لَك.
__________
(1) - البخاري : مواقيت الصلاة (552) ، مسلم : المساجد ومواضع الصلاة (626) ، الترمذي : الصلاة (175) ، النسائي : الصلاة (478) ، أبو داود : الصلاة (414) ، ابن ماجه : الصلاة (685) ، أحمد (2/54) ، مالك : وقوت الصلاة (21) ، الدارمي : الصلاة (1230).

وَرُوِّينَا مِنْ طَرِيقِ إبْرَاهِيمَ بْنِ الْمُنْذِرِ الْحِزَامِيِّ عَنْ عَمِّهِ الضَّحَّاكِ بْنِ عُثْمَانَ أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ فِي خُطْبَتِهِ بِالْجَابِيَةِ: أَلا، وَإِنَّ الصَّلاةَ لَهَا وَقْتٌ شَرَطَهُ اللَّهُ لا تَصْلُحُ إلا بِهِ.
وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى عَنْ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ أَبِي نَضْرَةَ عَنْ سَالِمِ بْنِ الْجَعْدِ قَالَ: قَالَ سُلَيْمَانُ - هُوَ صَاحِبُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - الصَّلاةُ مِكْيَالٌ؛ فَمَنْ وَفَّى وُفِّيَ لَهُ؛ وَمَنْ طَفَّفَ فَقَدْ عَلِمْتُمْ مَا قِيلَ فِي الْمُطَفِّفِينَ.
قَالَ عَلِيٌّ: مَنْ أَخَّرَ الصَّلاةَ عَنْ وَقْتِهَا فَقَدْ طَفَّفَ، وَمِنْ طَرِيقِ وَكِيعٍ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ عَاصِمِ بْنِ أَبِي النَّجُودِ عَنْ مُصْعَبِ بْنِ سَعْدِ بْنِ أَبِي وَقَّاصٍ عَنْ أَبِيهِ أَنَّهُ قَالَ فِي قَوْلِ اللَّهِ تَعَالَى: { الَّذِينَ هُمْ عَنْ صَلَاتِهِمْ سَاهُونَ } (1) قَالَ: السَّهْوُ التَّرْكُ عَنْ الْوَقْتِ.
قَالَ عَلِيٌّ: لَوْ أَجْزَأَتْ عِنْدَهُ بَعْدَ الْوَقْتِ لَمَا كَانَ لَهُ الْوَيْلُ عَنْ شَيْءٍ قَدْ أَدَّاهُ.
وَبِهِ إلَى وَكِيعٍ عَنْ الْمَسْعُودِيِّ عَنْ الْقَاسِمِ هُوَ ابْنُ عَبْدِ الرَّحْمَنِ - وَالْحَسَنُ هُوَ ابْنُ سَعْدٍ - قِيلَ لِعَبْدِ اللَّهِ بْنِ مَسْعُودٍ { الَّذِينَ هُمْ عَلَى صَلَاتِهِمْ دَائِمُونَ } (2) { وَالَّذِينَ هُمْ عَلَى صَلَاتِهِمْ يُحَافِظُونَ } (3) فَقَالَ: ذَلِكَ عَلَى مَوَاقِيتِهَا. قَالُوا: مَا كُنَّا نَرَى ذَلِكَ إلا عَلَى تَرْكِهَا، قَالَ تَرْكُهَا هُوَ الْكُفْرُ.
__________
(1) - سورة الماعون آية : 5.
(2) - سورة المعارج آية : 23.
(3) - سورة المعارج آية : 34.

وَعَنْ مُحَمَّدِ بْنِ الْمُثَنَّى: حَدَّثَنَا عَبْدُ الأَعْلَى حَدَّثَنَا سَعِيدِ بْنِ أَبِي عَرُوبَةَ عَنْ قَتَادَةَ قَالَ: ذُكِرَ لَنَا أَنَّ عَبْدَ اللَّهِ بْنَ مَسْعُودٍ كَانَ يَقُولُ: إنَّ لِلصَّلاةِ وَقْتًا كَوَقْتِ الْحَجِّ؛ فَصَلُّوا الصَّلاةَ؛ لِمِيقَاتِهَا.
وَعَنْ مُحَمَّدِ بْنِ الْمُثَنَّى حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ ثنا حَمَّادُ بْنُ زَيْدٍ عَنْ يَحْيَى بْنُ عَتِيقٍ قَالَ: سَمِعْت مُحَمَّدَ بْنَ سِيرِينَ يَقُولُ: إنَّ لِلصَّلاةِ وَقْتًا وَاحِدًا، فَإِنَّ الَّذِي يُصَلِّي قَبْلَ الْوَقْتِ مِثْلُ الَّذِي يُصَلِّي بَعْدَ الْوَقْتِ.
وَمِنْ طَرِيقِ سَحْنُونَ عَنْ ابْنِ الْقَاسِمِ أَخْبَرَنِي مَالِكٌ أَنَّ الْقَاسِمَ بْنَ مُحَمَّدِ بْنِ أَبِي بَكْرٍ الصِّدِّيقَ حِينَ كَانَتْ بَنُو أُمَيَّةَ يُؤَخِّرُونَ الصَّلاةَ، أَنَّهُ كَانَ يُصَلِّي فِي بَيْتِهِ، ثُمَّ يَأْتِي الْمَسْجِدَ يُصَلِّي مَعَهُمْ، فَكُلِّمَ فِي ذَلِكَ، فَقَالَ أُصَلِّي مَرَّتَيْنِ أَحَبُّ إلَيَّ مِنْ أَنْ لا أُصَلِّيَ شَيْئًا.
قَالَ عَلِيٌّ: فَهَذَا يُوَضِّحُ أَنَّ الصَّلاةَ الأُولَى كَانَتْ فَرْضَهُ وَالأُخْرَى تَطَوُّعٌ، فَهُمَا صَلاتَانِ صَحِيحَتَانِ، وَإِنَّ الصَّلاةَ بَعْدَ الْوَقْتِ لَيْسَتْ صَلاةً أَصْلا، وَلا هِيَ شَيْءٌ.
وَعَنْ أَسَدِ بْنِ مُوسَى بْنِ مَرْوَانِ بْنِ مُعَاوِيَةَ الْفَزَارِيِّ: أَنَّ عُمَرَ بْنَ عَبْدِ الْعَزِيزِ قَالَ: سَمِعْت اللَّهَ تَعَالَى ذَكَرَ أَقْوَامًا فَعَابَهُمْ فَقَالَ: { أَضَاعُوا الصَّلَاةَ وَاتَّبَعُوا الشَّهَوَاتِ فَسَوْفَ يَلْقَوْنَ غَيًّا (59) } (1) وَلَمْ تَكُنْ إضَاعَتُهُمْ إيَّاهَا، أَنْ تَرَكُوهَا؛ وَلَوْ تَرَكُوهَا لَكَانُوا بِتَرْكِهَا كُفَّارًا، وَلَكِنْ أَخَّرُوهَا عَنْ وَقْتِهَا.
__________
(1) - سورة مريم آية : 59.

وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ بُدَيْلِ الْعُقَيْلِيِّ قَالَ: بَلَغَنِي أَنَّ الْعَبْدَ إذَا صَلَّى الصَّلاةَ؛ لِوَقْتِهَا صَعِدَتْ وَلَهَا نُورٌ سَاطِعٌ فِي السَّمَاءِ، وَقَالَتْ: حَفِظْتَنِي حَفِظَك اللَّهُ، وَإِذَا صَلاهَا لِغَيْرِ وَقْتِهَا طُوِيَتْ كَمَا يُطْوَى الثَّوْبُ الْخَلَقُ فَضُرِبَ بِهَا وَجْهُهُ.
وَمِنْ الْعَجَبِ أَنَّ بَعْضَهُمْ قَالَ: مَعْنَى قَوْلِ ابْنِ عُمَرَ: لا صَلاةَ لِمَنْ لَمْ يُصَلِّ الصَّلاةَ لِوَقْتِهَا أَيْ لا صَلاةَ كَامِلَةً؛ وَكَذَلِكَ قَالَ آخَرُونَ فِي قَوْلِهِ عَلَيْهِ السَّلامُ: " لا صَلاةَ لِمَنْ لا يُقِيمُ صُلْبَهُ فِي الرُّكُوعِ وَالسُّجُودِ " وَفِي قَوْلِهِ عَلَيْهِ السَّلامُ: " لا صَلاةَ لِمَنْ لَمْ يَقْرَأْ بِأُمِّ الْقُرْآنِ " (1).
قَالَ عَلِيٌّ: فَيُقَالُ؛ لِهَؤُلاءِ: مَا حَمَلَكُمْ عَلَى مَا ادَّعَيْتُمْ فَإِنْ قَالُوا: هُوَ مَعْهُودُ كَلامِ الْعَرَبِ؛ قُلْنَا: مَا هُوَ كَذَلِكَ؛ بَلْ مَعْهُودُ كَلامِ الْعَرَبِ الَّذِي لا يَجُوزُ غَيْرُهُ - أَنَّ " لا " لِلنَّفْيِ وَالتَّبْرِئَةِ جُمْلَةً إلا أَنْ يَأْتِيَ دَلِيلٌ مِنْ نَصٍّ آخَرَ أَوْ ضَرُورَةُ حِسٍّ عَلَى خِلافِ ذَلِكَ، ثُمَّ هَبْكُمْ أَنَّهُ كَمَا قُلْتُمْ؛ فَإِنَّ ذَلِكَ حُجَّةٌ لَنَا، وَهُوَ قَوْلُنَا؛ لأَنَّ كُلَّ صَلاةٍ لَمْ تَكْمُلْ وَلَمْ تَتِمَّ فَهِيَ بَاطِلٌ كُلُّهَا، بِلا خِلافٍ مِنَّا وَمِنْكُمْ.
فَإِنْ قَالُوا: إنَّمَا هَذَا فِيمَا نَقَصَ مِنْ فَرَائِضِهَا؛ قُلْنَا: نَعَمْ؛ وَالْوَقْتُ مِنْ فَرَائِضِ الصَّلاةِ بِإِجْمَاعٍ مِنَّا وَمِنْكُمْ وَمِنْ كُلِّ مُسْلِمٍ فَهِيَ صَلاةٌ تَعَمَّدَ تَرْكَ فَرِيضَةٍ مِنْ فَرَائِضِهَا.
__________
(1) - أبو داود : الصلاة (818) ، ابن ماجه : إِقَامَةِ الصَّلَاةِ وَالسُّنَّةِ فِيهَا (839).

قَالَ عَلِيٌّ: مَا نَعْلَمُ؛ لِمَنْ ذَكَرْنَا مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ مُخَالِفًا مِنْهُمْ، وَهُمْ يُشَنِّعُونَ بِخِلافِ الصَّاحِبِ إذَا وَافَقَ أَهْوَاءَهُمْ، وَقَدْ جَاءَ عَنْ عُمَرَ وَعَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ وَمُعَاذِ بْنِ جَبَلٍ وَأَبِي هُرَيْرَةَ وَغَيْرِهِمْ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ أَنَّ مَنْ تَرَكَ صَلاةَ فَرْضٍ وَاحِدَةٍ مُتَعَمِّدًا حَتَّى يَخْرُجَ وَقْتُهَا فَهُوَ كَافِرٌ مُرْتَدٌّ.
وَهَؤُلاءِ الْحَنَفِيُّونَ وَالْمَالِكِيُّونَ لا يَرَوْنَ عَلَى الْمُرْتَدِّ قَضَاءَ مَا خَرَجَ وَقْتُهُ.
فَهَؤُلاءِ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ أَيْضًا لا يَرَوْنَ عَلَى مَنْ تَعَمَّدَ تَرْكَ الصَّلاةِ حَتَّى خَرَجَ وَقْتُهَا قَضَاءً.
قَالَ عَلِيٌّ: وَمَا جَعَلَ اللَّهُ تَعَالَى عُذْرًا لِمَنْ خُوطِبَ بِالصَّلاةِ فِي تَأْخِيرِهَا عَنْ وَقْتِهَا بِوَجْهٍ مِنْ الْوُجُوهِ، لا فِي حَالِ الْمُطَاعَنَةِ وَالْقِتَالِ وَالْخَوْفِ وَشِدَّةِ الْمَرَضِ وَالسَّفَرِ.
وَقَالَ اللَّهُ تَعَالَى: { وَإِذَا كُنْتَ فِيهِمْ فَأَقَمْتَ لَهُمُ الصَّلَاةَ فَلْتَقُمْ طَائِفَةٌ مِنْهُمْ مَعَكَ } (1)، وَقَالَ تَعَالَى: { فَإِنْ خِفْتُمْ فَرِجَالًا أَوْ رُكْبَانًا } (2) وَلَمْ يَفْسَحْ اللَّهُ تَعَالَى، وَلا رَسُولُهُ - صلى الله عليه وسلم - فِي تَرْكِهَا عَنْ وَقْتِهَا حَتَّى صَلاهَا بِطَائِفَتَيْنِ وُجُوهُ إحْدَى الطَّائِفَتَيْنِ إلَى غَيْرِ الْقِبْلَةِ، عَلَى مَا نَذْكُرُ فِي صَلاةِ الْخَوْفِ إنْ شَاءَ اللَّهُ عَزَّ وَجَلَّ.
__________
(1) - سورة النساء آية : 102.
(2) - سورة البقرة آية : 239.

وَلَمْ يَفْسَحْ تَعَالَى فِي تَأْخِيرِهَا عَنْ وَقْتِهَا لِلْمَرِيضِ الْمُدْنَفِ، بَلْ أُمِرَ إنْ عَجَزَ عَنْ الصَّلاةِ قَائِمًا أَنَّهُ يُصَلِّي قَاعِدًا فَإِنْ عَجَزَ عَنْ الْقُعُودِ فَعَلَى جَنْبٍ؛ وَبِالتَّيَمُّمِ إنْ عَجَزَ عَنْ الْمَاءِ، وَبِغَيْرِ تَيَمُّمٍ إنْ عَجَزَ عَنْ التُّرَابِ فَمِنْ أَيْنَ أَجَازَ مَنْ أَجَازَ تَعَمُّدَ تَرْكِهَا حَتَّى يَخْرُجَ وَقْتُهَا ثُمَّ أَمَرَهُ بِأَنْ يُصَلِّيَهَا بَعْدَ الْوَقْتِ، وَأَخْبَرَهُ بِأَنَّهَا تُجْزِئُهُ كَذَلِكَ؛ مِنْ غَيْرِ قُرْآنٍ، وَلا سُنَّةٍ، لا صَحِيحَةٍ، وَلا سَقِيمَةٍ، وَلا قَوْلٍ لِصَاحِبٍ، وَلا قِيَاسٍ.
وَقَدْ أَقْدَمَ بَعْضُهُمْ فَذَكَرَ " صَلاةَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - يَوْمَ الْخَنْدَقِ الظُّهْرَ وَالْعَصْرَ بَعْدَ غُرُوبِ الشَّمْسِ " (1)، ثُمَّ أَشَارَ إلَى أَنَّهُ عَلَيْهِ السَّلامُ تَرَكَهَا مُتَعَمِّدًا ذَاكِرًا لَهَا.
__________
(1) - البخاري : مَوَاقِيتِ الصَّلَاةِ (596) ، مسلم : المساجد ومواضع الصلاة (631) ، الترمذي : الصلاة (180) ، النسائي : السهو (1366).

قَالَ عَلِيٌّ: وَهَذَا كُفْرٌ مُجَرَّدٌ مِمَّنْ أَجَازَ ذَلِكَ مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ؛ لأَنَّهُمْ مُقِرُّونَ مَعَنَا بِلا خِلافٍ مِنْ أَحَدِهِمْ، وَلا مِنْ أَحَدٍ مِنْ الأُمَّةِ - فِي أَنَّ مَنْ تَعَمَّدَ تَرْكَ صَلاةِ فَرْضٍ ذَاكِرًا لَهَا حَتَّى يَخْرُجَ وَقْتُهَا، فَإِنَّهُ فَاسِقٌ مُجَرَّحُ الشَّهَادَةِ، مُسْتَحِقٌّ؛ لِلضَّرْبِ وَالنَّكَالِ، وَمَنْ أَوْجَبَ شَيْئًا مِنْ النَّكَالِ عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - أَوْ وَصَفَهُ وَقَطَعَ عَلَيْهِ بِالْفِسْقِ أَوْ بِجَرْحِهِ فِي شَهَادَتِهِ، فَهُوَ كَافِرٌ مُشْرِكٌ مُرْتَدٌّ كَالْيَهُودِ وَالنَّصَارَى؛ حَلالُ الدَّمِ وَالْمَالِ؛ بِلا خِلافٍ مِنْ أَحَدٍ مِنْ الْمُسْلِمِينَ.
وَذَكَرَ بَعْضُهُمْ قَوْلَ اللَّهِ تَعَالَى: { أَقِمِ الصَّلَاةَ لِذِكْرِي } (1) وَقَوْلَهُ عَلَيْهِ السَّلامُ: " خَمْسُ صَلَوَاتٍ كَتَبَهُنَّ اللَّهُ تَعَالَى " (2) وَقَالَ قَدْ صَحَّ وُجُوبُ الصَّلاةِ، فَلا يَجُوزُ سُقُوطُهَا إلا بِبُرْهَانِ نَصٍّ أَوْ إجْمَاعٍ.
__________
(1) - سورة طه آية : 14.
(2) - النسائي : الصَّلَاةِ (461) ، أبو داود : الصلاة (1420) ، ابن ماجه : إقامة الصلاة والسنة فيها (1401) ، أحمد (5/315) ، مالك : النداء للصلاة (270) ، الدارمي : الصلاة (1577).

قَالَ عَلِيٌّ، وَهَذَا قَوْلٌ صَحِيحٌ، وَقَدْ صَحَّ الْبُرْهَانُ بِأَنَّ " رَسُولَ اللَّهِ - صلى الله عليه وسلم - أَوْجَبَ كُلَّ صَلاةٍ فِي وَقْتٍ مَحْدُودٍ أَوَّلُهُ وَآخِرُهُ "، وَلَمْ يُوجِبْهَا عَلَيْهِ السَّلامُ لا قَبْلَ ذَلِكَ الْوَقْتِ، وَلا بَعْدَهُ، فَمَنْ أَخَذَ بِعُمُومِ هَذِهِ الآيَةِ وَهَذَا الْخَبَرِ لَزِمَهُ إقَامَةُ الصَّلاةِ قَبْلَ الْوَقْتِ وَبَعْدَهُ، وَهَذَا خِلافٌ لِتَوْقِيتِ النَّبِيِّ - صلى الله عليه وسلم - الصَّلاةَ بِوَقْتِهَا.
وَمَوَّهَ بَعْضُهُمْ بِحَدِيثٍ رُوِّينَاهُ مِنْ طَرِيقِ أَنَسٍ؛ إنَّهُمْ اشْتَدَّتْ الْحَرْبُ غَدَاةَ فَتْحِ تُسْتَرَ فَلَمْ يُصَلُّوا إلا بَعْدَ طُلُوعِ الشَّمْسِ؛ وَهَذَا خَبَرٌ لا يَصِحُّ؛ لأَنَّهُ إنَّمَا رَوَاهُ مَكْحُولٌ: أَنَّ أَنَسَ بْنَ مَالِكٍ قَالَ: وَمَكْحُولٌ لَمْ يُدْرِكْ أَنَسًا؛ ثُمَّ لَوْ صَحَّ فَإِنَّهُ لَيْسَ فِيهِ أَنَّهُمْ تَرَكُوهَا عَارِفِينَ بِخُرُوجِ وَقْتِهَا، بَلْ كَانُوا نَاسِينَ لَهَا بِلا شَكٍّ، لا يَجُوزُ أَنْ يُظَنَّ بِفَاضِلٍ مِنْ عَرْضِ الْمُسْلِمِينَ غَيْرُ هَذَا، فَكَيْفَ بِصَاحِبٍ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ، وَلَوْ كَانُوا ذَاكِرِينَ لَهَا لَصَلَّوْهَا صَلاةَ الْخَوْفِ كَمَا أُمِرُوا، أَوْ رِجَالا وَرُكْبَانًا كَمَا أَلْزَمَهُمْ اللَّهُ تَعَالَى؛ لا يَجُوزُ غَيْرُ هَذَا، فَلاحَ يَقِينًا كَذِبُ مَنْ ظَنَّ غَيْرَ هَذَا، وَبِاَللَّهِ التَّوْفِيقُ.

مَسْأَلَةٌ تَعَمَّدَ تَرْكَ الصَّلاةِ حَتَّى خَرَجَ وَقْتُهَا وَيَسْتَغْفِرَ اللَّهَ تَعَالَى وَيُكْثِرَ مِنْ التَّطَوُّعِ
280 - مَسْأَلَةٌ: وَأَمَّا قَوْلُنَا: أَنْ يَتُوبَ مَنْ تَعَمَّدَ تَرْكَ الصَّلاةِ حَتَّى خَرَجَ وَقْتُهَا وَيَسْتَغْفِرَ اللَّهَ تَعَالَى وَيُكْثِرَ مِنْ التَّطَوُّعِ؛ فَلِقَوْلِ اللَّهِ تَعَالَى: { فَخَلَفَ مِنْ بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلَاةَ وَاتَّبَعُوا الشَّهَوَاتِ فَسَوْفَ يَلْقَوْنَ غَيًّا (59) إِلَّا مَنْ تَابَ وَآَمَنَ وَعَمِلَ صَالِحًا فَأُولَئِكَ يَدْخُلُونَ الْجَنَّةَ } (1) وَلِقَوْلِ اللَّهِ تَعَالَى: { وَالَّذِينَ إِذَا فَعَلُوا فَاحِشَةً أَوْ ظَلَمُوا أَنْفُسَهُمْ ذَكَرُوا اللَّهَ فَاسْتَغْفَرُوا لِذُنُوبِهِمْ } (2) وَقَالَ تَعَالَى: { فَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ وَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَهُ } (3) وَقَالَ تَعَالَى: { وَنَضَعُ الْمَوَازِينَ الْقِسْطَ لِيَوْمِ الْقِيَامَةِ فَلَا تُظْلَمُ نَفْسٌ شَيْئًا } (4) وَأَجْمَعَتْ الأُمَّةُ - وَبِهِ وَرَدَتْ النُّصُوصُ كُلُّهَا - عَلَى أَنَّ لِلتَّطَوُّعِ جُزْءًا مِنْ الْخَيْرِ اللَّهُ أَعْلَمُ بِقَدْرِهِ، وَلِلْفَرِيضَةِ أَيْضًا جُزْءٌ مِنْ الْخَيْرِ اللَّهُ أَعْلَمُ بِقَدْرِهِ، فَلا بُدَّ ضَرُورَةً مِنْ أَنْ يَجْتَمِعَ مِنْ جُزْءِ التَّطَوُّعِ إذَا كَثُرَ مَا يُوَازِي جُزْءَ الْفَرِيضَةِ، وَيَزِيدُ عَلَيْهِ؛ وَقَدْ أَخْبَرَ اللَّهُ تَعَالَى أَنَّهُ لا يُضِيعُ عَمَلَ عَامِلٍ، وَأَنَّ { الْحَسَنَاتِ يُذْهِبْنَ السَّيِّئَاتِ } (5)، وَأَنَّ { مَن ثَقُلَتْ مَوَازِينُهُ (6) فَهُوَ فِي عِيشَةٍ رَاضِيَةٍ (7) } (6)، وَ { مَنْ خَفَّتْ مَوَازِينُهُ (8) فَأُمُّهُ هَاوِيَةٌ (9) }
__________
(1) - سورة مريم آية : 59-60.
(2) - سورة آل عمران آية : 135.
(3) - سورة الزلزلة آية : 7-8.
(4) - سورة الأنبياء آية : 47.
(5) - سورة هود آية : 114.
(6) - سورة القارعة آية : 6-7.

(1).
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ حَدَّثَنَا عُمَرُ بْنُ عَبْدِ الْمَلِكِ ثنا أَبُو دَاوُد ثنا يَعْقُوبُ بْنُ إبْرَاهِيمَ ثنا إسْمَاعِيلُ هُوَ ابْنُ عُلَيَّةَ - ثنا يُونُسُ عَنْ الْحَسَنِ عَنْ أَنَسِ بْنِ حَكِيمٍ الضَّبِّيِّ أَنَّهُ لَقِيَ أَبَا هُرَيْرَةَ فَقَالَ لَهُ أَبُو هُرَيْرَةَ: " أَوَّلُ مَا يُحَاسَبُ النَّاسُ بِهِ يَوْمَ الْقِيَامَةِ مِنْ أَعْمَالِهِمْ الصَّلاةُ، يَقُولُ رَبُّنَا - تَبَارَكَ وَتَعَالَى - لِلْمَلائِكَةِ وَهُوَ أَعْلَمُ: اُنْظُرُوا فِي صَلاةِ عَبْدِي أَتَمَّهَا أَمْ نَقَصَهَا فَإِنْ كَانَتْ تَامَّةً كُتِبَتْ لَهُ تَامَّةٌ وَإِنْ كَانَ انْتَقَصَ مِنْهَا شَيْئًا قَالَ: اُنْظُرُوا هَلْ لِعَبْدِي مِنْ تَطَوُّعٍ فَإِنْ كَانَ لَهُ تَطَوُّعٌ قَالَ: أَتِمُّوا لِعَبْدِي فَرِيضَتَهُ مِنْ تَطَوُّعِهِ، ثُمَّ تُؤْخَذُ الأَعْمَالُ عَلَى ذَلِكُمْ " (2).
قَالَ أَبُو دَاوُد: وَحَدَّثَنَا مُوسَى بْنُ إسْمَاعِيلَ ثنا حَمَّادٌ هُوَ ابْنُ سَلَمَةَ - عَنْ دَاوُد بْنِ أَبِي هِنْدٍ عَنْ زُرَارَةَ بْنِ أَوْفَى عَنْ تَمِيمٍ الدَّارِيِّ عَنْ النَّبِيِّ - صلى الله عليه وسلم - بِهَذَا الْمَعْنَى، قَالَ " ثُمَّ الزَّكَاةُ مِثْلُ ذَلِكَ، ثُمَّ تُؤْخَذُ الأَعْمَالُ حَسَبَ ذَلِكَ " (3).
__________
(1) - سورة القارعة آية : 8-9.
(2) - الترمذي : الصلاة (413) ، النسائي : الصلاة (465) ، أبو داود : الصلاة (864) ، ابن ماجه : إقامة الصلاة والسنة فيها (1425) ، أحمد (2/425).
(3) - النسائي : الصلاة (466) ، ابن ماجه : إقامة الصلاة والسنة فيها (1426) ، أحمد (4/103) ، الدارمي : الصلاة (1355).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ني عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ حَدَّثَنِي زُهَيْرُ بْنُ حَرْبٍ وَمُحَمَّدُ بْنُ الْمُثَنَّى قَالا جَمِيعًا ثنا يَحْيَى هُوَ ابْنُ سَعِيدٍ الْقَطَّانُ - عَنْ عُبَيْدِ اللَّهِ هُوَ ابْنُ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ: " صَلاةُ الرَّجُلِ فِي الْجَمَاعَةِ تَزِيدُ عَلَى صَلاتِهِ وَحْدَهُ سَبْعًا وَعِشْرِينَ دَرَجَةً " (1).
وَبِهِ إلَى مُسْلِمٍ حَدَّثَنَا إِسْحَاقُ بْنُ إبْرَاهِيمَ أَخْبَرَنَا الْمُغِيرَةُ بْنُ سَلَمَةَ الْمَخْزُومِيِّ حَدَّثَنَا عَبْدُ الْوَاحِدِ هُوَ ابْنُ زِيَادٍ - ثنا عُثْمَانُ بْنُ حَكِيمٍ أَخْبَرَنَا عَبْدُ الرَّحْمَنِ بْنُ أَبِي عَمْرَةَ قَالَ: دَخَلَ عُثْمَانُ بْنُ عَفَّانَ - رضي الله عنه - الْمَسْجِدَ بَعْدَ صَلاةِ الْمَغْرِبِ فَقَعَدَ وَحْدَهُ فَقَعَدْت إلَيْهِ، فَقَالَ: يَا ابْنَ أَخِي سَمِعْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَقُولُ: " مَنْ صَلَّى الْعِشَاءَ فِي جَمَاعَةٍ فَكَأَنَّمَا قَامَ نِصْفَ اللَّيْلِ وَمَنْ صَلَّى الصُّبْحَ فِي جَمَاعَةٍ فَكَأَنَّمَا قَامَ اللَّيْلَ كُلَّهُ " (2).
فَهَذَا بَيَانُ مِقْدَارِ أَجْرِ التَّطَوُّعِ وَأَجْرِ الْفَرِيضَةِ، وَإِنَّمَا هَذَا لِمَنْ تَابَ وَنَدِمَ وَأَقْلَعَ وَاسْتَدْرَكَ مَا فَرَّطَ.
__________
(1) - البخاري : الْأَذَانِ (646) ، أحمد (3/55).
(2) - مسلم : المساجد ومواضع الصلاة (656) ، الدارمي : الصلاة (1224).

وَأَمَّا مَنْ تَعَمَّدَ تَرْكَ الْمَفْرُوضَاتِ وَاقْتَصَرَ عَلَى التَّطَوُّعِ؛ لِيَجْبُرَ بِذَلِكَ مَا عَصَى فِي تَرْكِهِ مُصِرًّا عَلَى ذَلِكَ، فَهَذَا عَاصٍ فِي تَطَوُّعِهِ؛ لأَنَّهُ وَضَعَهُ فِي غَيْرِ مَوْضِعِهِ؛ لأَنَّ اللَّهَ تَعَالَى لَمْ يَضَعْهُ؛ لِتُتْرَكَ الْفَرِيضَةَ، بَلْ؛ لِيَكُونَ زِيَادَةَ خَيْرٍ وَنَافِلَةً، فَهَذَا هُوَ الَّذِي يُجْبَرُ بِهِ الْفَرْضُ الْمُضَيَّعُ.
وَإِذَا عَصَى فِي تَطَوُّعِهِ فَهُوَ غَيْرُ مَقْبُولٍ مِنْهُ؛ قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " مَنْ عَمِلَ عَمَلا لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ " (1).
فَإِنْ ذَكَرَ ذَاكِرٌ مَا رُوِيَ مِنْ أَنَّ التَّطَوُّعَ لا يُقْبَلُ مِمَّنْ لا يُؤَدِّي الْفَرِيضَةَ كَالتَّاجِرِ لا يَصِحُّ لَهُ رِبْحٌ حَتَّى يَخْلُصَ رَأْسُ مَالِهِ؛ فَبَاطِلٌ لا يَصِحُّ؛ لأَنَّهُ إنَّمَا رَوَاهُ مُوسَى بْنُ عُبَيْدَةَ الرَّبَذِيُّ وَهُوَ ضَعِيفٌ، وَعَبْدُ الْمَلِكِ بْنُ حَبِيبٍ الأَنْدَلُسِيِّ عَنْ الْمَكْفُوفِ عَنْ أَيُّوبَ بْنِ خَوْطٍ، وَهَذِهِ بَلايَا فِي نَسَقٍ إحْدَاهَا يَكْفِي؛ وَمُرْسَلٌ أَيْضًا، وَعَبْدُ الْمَلِكِ بْنُ حَبِيبٍ عَنْ مُطَرِّفٍ عَنْ مَالِكٍ أَنَّ أَبَا بَكْرٍ الصِّدِّيقَ.
وَعَبْدُ الْمَلِكِ سَاقِطٌ؛ وَهَذَا أَيْضًا مُنْقَطِعٌ، وَلَوْ صَحَّ ذَلِكَ لَكَانَ الْمُرَادُ بِهِ مَنْ قَصَدَ التَّطَوُّعَ؛ لِيُعَوِّضَهُ عَنْ الْفَرِيضَةِ مُصِرًّا عَلَى ذَلِكَ غَيْرَ نَادِمٍ، وَلا تَائِبٍ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - مسلم : الأقضية (1718) ، أحمد (6/73 ،6/146 ،6/180 ،6/256).

الصَّلَوَاتُ الْمَفْرُوضَاتُ الْخَمْسُ
281- مَسْأَلَةٌ: الْمَفْرُوضُ مِنْ الصَّلاةِ عَلَى كُلِّ بَالِغٍ عَاقِلٍ حُرٍّ أَوْ عَبْدٍ ذَكَرٍ أَوْ أُنْثَى خَمْسٌ وَهِيَ: الظُّهْرُ وَالْعَصْرُ وَالْمَغْرِبُ وَالْعِشَاءُ الآخِرَةُ، وَهِيَ الْعَتَمَةُ، وَصَلاةُ الْفَجْرِ.
فَالصُّبْحُ رَكْعَتَانِ أَبَدًا، عَلَى كُلِّ أَحَدٍ، مِنْ صَحِيحٍ أَوْ مَرِيضٍ أَوْ مُسَافِرٍ أَوْ مُقِيمٍ؛ خَائِفٍ أَوْ آمِنٍ؛ وَالْمَغْرِبُ ثَلاثُ رَكَعَاتٍ أَبَدًا؛ كَمَا قُلْنَا فِي الصُّبْحِ سَوَاءٌ سَوَاءٌ.
وَأَمَّا الظُّهْرُ وَالْعَصْرُ وَالْعِشَاءُ الآخِرَةُ - فَكُلُّ وَاحِدَةٍ مِنْهُنَّ عَلَى الْمُقِيمِ - مَرِيضًا كَانَ أَوْ صَحِيحًا، خَائِفًا أَوْ آمِنًا - أَرْبَعُ رَكَعَاتٍ أَرْبَعُ رَكَعَاتٍ؛ وَكُلُّ هَذَا إجْمَاعٌ مُتَيَقَّنٌ مَقْطُوعٌ بِهِ، لا خِلافَ فِيهِ بَيْنَ أَحَدٍ مِنْ الأُمَّةِ قَدِيمًا، وَلا حَدِيثًا، وَلا فِي شَيْءٍ مِنْهُ؛ وَكُلُّ وَاحِدَةٌ مِنْهُنَّ عَلَى الْمُسَافِرِ الآمِنِ رَكْعَتَانِ رَكْعَتَانِ، وَأَمَّا الْمُسَافِرُ الْخَائِفُ فَإِنْ شَاءَ صَلَّى كُلَّ وَاحِدَةٍ مِنْهُنَّ رَكْعَتَيْنِ، وَإِنْ شَاءَ صَلَّى كُلَّ وَاحِدَةٍ مِنْهُنَّ رَكْعَةً وَاحِدَةً، وَالْخِلافُ مَوْجُودٌ فِي كُلِّ هَذَا فِيمَا ذَلِكَ السَّفَرُ؛ وَفِي مِقْدَارِ ذَلِكَ السَّفَرِ مِنْ الزَّمَانِ وَمِنْ الْمَسَافَةِ؛ وَفِي هَلْ ذَلِكَ الْقَصْرُ عَلَيْهِ فَرْضٌ أَمْ هُوَ فِيهِ مُخَيَّرٌ، وَفِي هَلْ تُجْزِئُ رَكْعَةٌ وَاحِدَةٌ فِي الْخَوْفِ فِي السَّفَرِ أَمْ لا.
وَسَنَذْكُرُ الْبُرْهَانَ عَلَى الْحَقِّ مِنْ ذَلِكَ، وَبُطْلانَ الْخَطَأِ فِيهِ، فِي أَبْوَابِهِ إنْ شَاءَ اللَّهُ عَزَّ وَجَلَّ وَلا حَوْلَ، وَلا قُوَّةَ إلا بِاَللَّهِ الْعَلِيِّ الْعَظِيمِ، وَبِهِ تَعَالَى نَسْتَعِينَ وَبِهِ نَتَأَيَّدُ.

أَقْسَامُ التَّطَوُّعِ
282-مَسْأَلَةٌ: أَقْسَامُ التَّطَوُّعِ أَوْكَدُ التَّطَوُّعِ مَا قَدْ ذَكَرْنَاهُ فِي أَوَّلِ مَسْأَلَةٍ مِنْ كِتَابِ الصَّلاةِ مِنْ دِيوَانِنَا هَذَا، مِنْ الأَقْسَامِ الَّتِي أَمَرَ بِهَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - مَخْصُوصَةً بِأَسْمَائِهَا، وَبَعْدَ ذَلِكَ مَا لَمْ يَرِدْ بِهِ أَمْرٌ، وَلَكِنْ جَاءَ النَّدْبُ إلَيْهِ.
أَوْكَدُ ذَلِكَ رَكْعَتَانِ بَعْدَ الْفَجْرِ الثَّانِي وَقَبْلَ صَلاةِ الصُّبْحَ، ثُمَّ صَلاةُ الْعِيدَيْنِ؛ ثُمَّ صَلاةُ الاسْتِسْقَاءِ وَقِيَامُ رَمَضَانَ، وَأَرْبَعُ رَكَعَاتٍ قَبْلَ الظُّهْرِ بَعْدَ الزَّوَالِ، وَأَرْبَعُ رَكَعَاتٍ بَعْدَ الظُّهْرِ وَأَرْبَعُ رَكَعَاتٍ قَبْلَ الْعَصْرِ، إنْ شَاءَ لَمْ يُسَلِّمْ إلا فِي آخِرِهِنَّ، وَإِنْ شَاءَ سَلَّمَ مِنْ كُلِّ رَكْعَتَيْنِ، وَرَكْعَتَانِ بَعْدَ صَلاةِ الْعَصْرِ، وَرَكْعَتَانِ بَعْدَ غُرُوبِ الشَّمْسِ قَبْلَ صَلاةِ الْمَغْرِبِ، وَرَكْعَتَانِ بَعْدَ صَلاةِ الْمَغْرِبِ، وَرَكْعَتَانِ قَبْلَ صَلاةِ الْعَتَمَةِ؛ وَرَكْعَتَانِ عِنْدَ الْقُدُومِ مِنْ السَّفَرِ فِي الْمَسْجِدِ؛ وَمَا تَطَوَّعَ بِهِ الْمَرْءُ إذَا تَوَضَّأَ ثُمَّ مَا تَطَوَّعَ بِهِ الْمَرْءُ فِي نَهَارِهِ وَلَيْلِهِ.

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حَدَّثَنِي زُهَيْرُ بْنُ حَرْبٍ ثنا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي عَطَاءٍ عَنْ عُبَيْدِ بْنِ عُمَيْرٍ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ " أَنَّ النَّبِيَّ - صلى الله عليه وسلم - لَمْ يَكُنْ عَلَى شَيْءٍ مِنْ النَّوَافِلِ، أَشَدَّ تَعَاهُدًا مِنْهُ عَلَى رَكْعَتَيْنِ قَبْلَ الصُّبْحِ " (1).
وَبِهِ إلَى مُسْلِمٍ: حَدَّثَنَا مُحَمَّدُ بْنُ عُبَيْدِ الْغُبَرِيِّ ثنا أَبُو عَوَانَةَ عَنْ قَتَادَةَ عَنْ زُرَارَةَ بْنُ أَوْفَى عَنْ سَعْدِ بْنِ هِشَامِ بْنِ عَامِرٍ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ " رَكْعَتَا الْفَجْرِ خَيْرٌ مِنْ الدُّنْيَا وَمَا فِيهَا " (2).
__________
(1) - البخاري : الجمعة (1163) ، مسلم : صلاة المسافرين وقصرها (724) ، أبو داود : الصلاة (1254) ، أحمد (6/43).
(2) - مسلم : صلاة المسافرين وقصرها (725) ، الترمذي : الصلاة (416) ، النسائي : قيام الليل وتطوع النهار (1759) ، أحمد (6/265).

وَقَدْ " صَلَّى رَسُولُ اللَّهِ - صلى الله عليه وسلم - صَلاةَ الاسْتِسْقَاءِ " (1) عَلَى مَا سَنَذْكُرُهُ فِي بَابِهَا إنْ شَاءَ اللَّهُ عَزَّ وَجَلَّ " وَحَضَّ عَلَيْهِ السَّلامُ أَيْضًا عَلَى قِيَامِ رَمَضَانَ " (2) عَلَى مَا نَذْكُرُهُ فِي بَابِهِ إنْ شَاءَ اللَّهُ عَزَّ وَجَلَّ.
وَبِهِ إلَى مُسْلِمٍ: حَدَّثَنَا يَحْيَى بْنُ يَحْيَى النَّيْسَابُورِيُّ ثنا هُشَيْمٌ عَنْ خَالِدٍ هُوَ الْحَذَّاءُ - عَنْ عَبْدِ اللَّهِ بْنِ شَقِيقٍ قَالَ: سَأَلْت عَائِشَةَ عَنْ صَلاةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - عَنْ تَطَوُّعِهِ فَقَالَتْ: " كَانَ يُصَلِّي فِي بَيْتِهِ قَبْلَ الظُّهْرِ أَرْبَعًا؛ ثُمَّ يَخْرُجُ فَيُصَلِّي بِالنَّاسِ ثُمَّ يَدْخُلُ فَيُصَلِّي رَكْعَتَيْنِ؛ وَيُصَلِّي بِالنَّاسِ الْمَغْرِبَ، ثُمَّ يَدْخُلُ فَيُصَلِّي رَكْعَتَيْنِ، وَيُصَلِّي بِالنَّاسِ الْعِشَاءَ، وَيَدْخُلُ بَيْتِي فَيُصَلِّي رَكْعَتَيْنِ " (3).
__________
(1) - الترمذي : الْجُمُعَةِ (558) ، النسائي : الاستسقاء (1508) ، أبو داود : الصلاة (1165) ، ابن ماجه : إقامة الصلاة والسنة فيها (1266).
(2) - البخاري : الصوم (1901) ، مسلم : صَلَاةِ الْمُسَافِرِينَ وَقَصْرِهَا (759) ، الترمذي : الصوم (808) ، النسائي : الصيام (2202) ، أبو داود : الصلاة (1371) ، ابن ماجه : إقامة الصلاة والسنة فيها (1326) ، أحمد (2/241) ، مالك : النداء للصلاة (251) ، الدارمي : الصوم (1776).
(3) - مسلم : صلاة المسافرين وقصرها (730).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ حَدَّثَنَا مُحَمَّدُ بْنُ إِسْحَاقَ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا حَفْصُ بْنُ عُمَرَ هُوَ الْحَوْضِيُّ - ثنا شُعْبَةُ عَنْ أَبِي إِسْحَاقَ عَنْ عَاصِمِ بْنِ ضَمْرَةَ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ - رضي الله عنه - " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يُصَلِّي قَبْلَ الْعَصْرِ رَكْعَتَيْنِ " (1).
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ ثنا إسْمَاعِيلُ بْنُ مَسْعُودٍ ثنا يَزِيدُ بْنُ زُرَيْعٍ ثنا شُعْبَةُ عَنْ أَبِي إِسْحَاقَ عَنْ عَاصِمِ بْنِ ضَمْرَةَ: سَأَلْنَا عَلِيًّا عَنْ صَلاةِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ؛ فَوَصَفَ، قَالَ: " كَانَ يُصَلِّي قَبْلَ الظُّهْرِ أَرْبَعًا وَبَعْدَهَا ثِنْتَيْنِ، وَيُصَلِّي قَبْلَ الْعَصْرِ أَرْبَعًا، يَفْصِلُ بَيْنَ كُلِّ رَكْعَتَيْنِ بِتَسْلِيمٍ عَلَى الْمَلائِكَةِ الْمُقَرَّبِينَ وَالنَّبِيِّينَ وَمَنْ تَبِعَهُمْ مِنْ الْمُؤْمِنِينَ وَالْمُسْلِمِينَ " (2).
__________
(1) - أبو داود : الصلاة (1272).
(2) - الترمذي : الجمعة (598) ، النسائي : الإمامة (874) ، ابن ماجه : إقامة الصلاة والسنة فيها (1161) ، أحمد (1/85).

وَبِهِ إلَى أَحْمَدَ بْنِ شُعَيْبٍ: أَنَا مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الرَّحْمَنِ ثنا حُصَيْنِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِي إِسْحَاقَ عَنْ عَاصِمِ بْنِ ضَمْرَةَ قَالَ: سَأَلْنَا عَلِيًّا عَنْ صَلاةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَوَصَفَ قَالَ: " كَانَ يُصَلِّي قَبْلَ الظُّهْرِ أَرْبَعَ رَكَعَاتٍ؛ يَجْعَلُ التَّسْلِيمَ فِي آخِرِ رَكْعَةٍ، وَبَعْدَهَا أَرْبَعَ رَكَعَاتٍ يَجْعَلُ التَّسْلِيمَ فِي آخِرِ رَكْعَةٍ " (1).
قَالَ أَبُو مُحَمَّدٍ: لا تَعَارُضَ بَيْنَ شَيْءٍ مِمَّا ذَكَرْنَا، بَلْ كُلُّ ذَلِكَ حَسَنٌ مُبَاحٌ؛ مِنْ رِوَايَةِ الثِّقَاتِ الأَثْبَاتِ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ ثنا مُحَمَّدُ بْنُ بَكْرٍ ثنا أَبُو دَاوُد ثنا عَبْدُ اللَّهِ بْنِ مُحَمَّدٍ النُّفَيْلِيِّ ثنا ابْنُ عُلَيَّةَ هُوَ إسْمَاعِيلُ - عَنْ الْجُرَيْرِيِّ عَنْ عَبْدِ اللَّهِ بْنِ بُرَيْدَةَ عَنْ عَبْدِ اللَّهِ بْنِ مُغَفَّلٍ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " بَيْنَ كُلِّ أَذَانَيْنِ صَلاةٌ لِمَنْ شَاءَ " (2).
قَالَ عَلِيٌّ: دَخَلَ فِي هَذَا الْعُمُومِ مَا بَيْنَ أَذَانِ الْعَتَمَةِ، وَإِقَامَتِهَا، وَمَا بَيْنَ أَذَانِ الْمَغْرِبِ، وَإِقَامَتِهَا؛ وَمَا بَيْنَ أَذَانِ صَلاةِ الصُّبْحِ، وَإِقَامَتِهَا.
__________
(1) - أبو داود : الصلاة (1270) ، ابن ماجه : إِقَامَةِ الصَّلَاةِ وَالسُّنَّةِ فِيهَا (1157).
(2) - البخاري : الأذان (627) ، مسلم : صلاة المسافرين وقصرها (838) ، الترمذي : الصَّلَاةِ (185) ، النسائي : الأذان (681) ، أبو داود : الصلاة (1283) ، ابن ماجه : إقامة الصلاة والسنة فيها (1162) ، أحمد (5/57) ، الدارمي : الصلاة (1440).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا مُحَمَّدُ بْنُ الْمُثَنَّى ثنا الضَّحَّاكُ يَعْنِي أَبَا عَاصِمٍ - ثنا ابْنُ جُرَيْجٍ أَنَا ابْنُ شِهَابٍ أَنَّ عَبْدَ الرَّحْمَنِ بْنَ عَبْدِ اللَّهِ بْنِ كَعْبِ بْنِ مَالِكٍ أَخْبَرَهُ عَنْ أَبِيهِ وَعَمِّهِ عَبْدِ اللَّهِ وَعُبَيْدِ اللَّهِ ابْنَيْ كَعْبِ بْنِ مَالِكٍ عَنْ أَبِيهِمَا: " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ لا يَقْدُمُ مِنْ سَفَرٍ إلا نَهَارًا فِي الضُّحَى، فَإِذَا قَدِمَ بَدَأَ بِالْمَسْجِدِ فَصَلَّى فِيهِ رَكْعَتَيْنِ ثُمَّ جَلَسَ فِيهِ " (1).
وَبِهِ إلَى مُسْلِمٍ: ثنا عَبْدُ بْنُ حُمَيْدٍ أَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ عَنْ أَبِي هُرَيْرَةَ قَالَ: " كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يُرَغِّبُ فِي قِيَامِ رَمَضَانَ مِنْ غَيْرِ أَنْ يَأْمُرَ فِيهِ بِعَزِيمَةٍ " (2).
__________
(1) - البخاري : الحج (1800) ، مسلم : الْإِمَارَةِ (1928) ، أحمد (3/125).
(2) - البخاري : الصوم (1901) ، مسلم : صلاة المسافرين وقصرها (759) ، الترمذي : الصوم (808) ، النسائي : الصيام (2198) ، أبو داود : الصلاة (1371) ، ابن ماجه : إقامة الصلاة والسنة فيها (1326) ، أحمد (2/529) ، مالك : النداء للصلاة (251) ، الدارمي : الصوم (1776).

حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ الْهَمْدَانِيُّ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ الْبَلْخِيُّ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا إِسْحَاقُ بْنُ نَصْرٍ ثنا أَبُو أُسَامَةَ عَنْ أَبِي حَيَّانِ التَّيْمِيِّ عَنْ أَبِي زُرْعَةَ عَنْ أَبِي هُرَيْرَةَ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ؛ لِبِلالٍ عِنْدَ صَلاةِ الْفَجْرِ: يَا بِلالُ؛ حَدِّثْنِي بِأَرْجَى عَمَلٍ عَمِلْتَهُ فِي الإِسْلامِ فَإِنِّي سَمِعْتُ دُفَّ نَعْلَيْكَ بَيْنَ يَدَيَّ فِي الْجَنَّةِ قَالَ بِلالٌ: مَا عَمِلْتُ عَمَلا أَرْجَى عِنْدِي أَنِّي لَمْ أَتَطَهَّرْ طَهُورًا فِي سَاعَةِ لَيْلٍ أَوْ نَهَارٍ، إلا صَلَّيْتُ بِذَلِكَ الطَّهُورِ مَا كُتِبَ لِي أَنْ أُصَلِّيَ " (1).
فَصْلٌ فِي الرَّكْعَتَيْنِ قَبْلَ الْمَغْرِبِ
مَسْأَلَة منع قَوْم مِنْ التَّطَوُّع بَعْد غروب الشَّمْس وَقَبْل صَلاة الْمَغْرِب
283 - مَسْأَلَةٌ: قَالَ أَبُو مُحَمَّدٍ: مَنَعَ قَوْمٌ مِنْ التَّطَوُّعِ بَعْدَ غُرُوبِ الشَّمْسِ، وَقَبْلَ صَلاةِ الْمَغْرِبِ، مِنْهُمْ مَالِكٌ وَأَبُو حَنِيفَةَ، وَمَا نَعْلَمُ لَهُمْ حُجَّةً إلا أَنَّ أَحْمَدَ بْنَ مُحَمَّدِ بْنِ عَبْدِ اللَّهِ الطَّلْمَنْكِيَّ قَالَ ثنا مُحَمَّدُ بْنُ أَحْمَدَ بْنِ مُفَرِّجٍ ثنا الصَّمُوتُ ثنا الْبَزَّارُ ثنا عَبْدُ الْوَاحِدِ بْنُ غِيَاثٍ ثنا حَيَّانُ بْنُ عُبَيْدِ اللَّهِ عَنْ عَبْدِ اللَّهِ بْنِ بُرَيْدَةَ عَنْ أَبِيهِ عَنْ النَّبِيِّ - صلى الله عليه وسلم - " بَيْنَ كُلِّ أَذَانَيْنِ صَلاةٌ إلا الْمَغْرِبَ " (2).
__________
(1) - البخاري : الجمعة (1149) ، مسلم : فضائل الصحابة (2458) ، أحمد (2/333).
(2) - البخاري : الجمعة (1183) ، أبو داود : الصلاة (1281) ، أحمد (5/55).

قَالَ أَبُو مُحَمَّدٍ: هَذِهِ اللَّفْظَةُ انْفَرَدَ بِهَا حَيَّانُ بْنُ عُبَيْدِ اللَّهِ - وَهُوَ مَجْهُولٌ - وَالصَّحِيحُ هُوَ مَا رَوَاهُ الْجُرَيْرِيُّ عَنْ عَبْدِ اللَّهِ بْنِ بُرَيْدَةَ، وَقَدْ ذَكَرْنَاهُ آنِفًا.
وَذَكَرُوا عَنْ إبْرَاهِيمَ النَّخَعِيِّ: أَنَّ أَبَا بَكْرٍ وَعُمَرَ وَعُثْمَانَ لَمْ يَكُونُوا يُصَلُّونَهَا وَهَذَا لا شَيْءَ؛ أَوَّلُ ذَلِكَ أَنَّهُ مُنْقَطِعٌ؛ لأَنَّ إبْرَاهِيمَ لَمْ يُدْرِكْ أَحَدًا مِمَّنْ ذَكَرْنَاهُ، وَلا وُلِدَ إلا بَعْدَ قَتْلِ عُثْمَانَ بِسِنِينَ، ثُمَّ لَوْ صَحَّ لَمَا كَانَتْ فِيهِ حُجَّةٌ؛ لأَنَّهُ لَيْسَ فِيهِ أَنَّهُمْ رَضِيَ اللَّهُ عَنْهُمْ نَهُوا عَنْهُمَا، وَلا أَنَّهُمْ كَرِهُوهُمَا، وَنَحْنُ لا نُخَالِفُهُمْ فِي أَنَّ تَرْكَ جَمِيعِ التَّطَوُّعِ مُبَاحٌ، مَا لَمْ يَتْرُكْهُ الْمَرْءُ رَغْبَةً عَنْ سُنَّةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَهَذَا هُوَ الْهَالِكُ، ثُمَّ لَوْ صَحَّ نَهْيُهُمْ عَنْهُمَا - وَمَعَاذَ اللَّهِ أَنْ يَصِحَّ - لَمَا كَانَتْ فِي أَحَدٍ مِنْهُمْ حُجَّةً عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَلا عَلَى مَنْ صَلاهُمَا مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ، وَقَدْ خَالَفُوا أَبَا بَكْرٍ وَعُمَرَ وَجَمَاعَةً مِنْ الصَّحَابَةِ فِي الْمَسْحِ عَلَى الْعِمَامَةِ، وَمَعَهُمْ سُنَّةُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَلا عَجَبَ أَعْجَبُ مِنْ إقْدَامِهِمْ عَلَى مُخَالَفَةِ الصَّحَابَةِ إذَا اشْتَهُوا وَتَعْظِيمِهِمْ مُخَالَفَتِهِمَا إذَا اشْتَهُوا وَهَذَا تَلاعُبٌ بِالدِّينِ لا خَفَاءَ بِهِ نَعْنِي هَؤُلاءِ الْمُقَلِّدِينَ الْمُتَأَخِّرِينَ.

وَذَكَرُوا عَنْ ابْنِ عُمَرَ أَنَّهُ قَالَ: مَا رَأَيْت أَحَدًا يُصَلِّيهِمَا، وَهَذَا لا شَيْءَ أَوَّلُ ذَلِكَ أَنَّهُ لا يَصِحُّ؛ لأَنَّهُ عَنْ أَبِي شُعَيْبٍ أَوْ شُعَيْبٍ، وَلا نَدْرِي مَنْ هُوَ وَأَيْضًا فَلَيْسَ فِي هَذَا لَوْ صَحَّ نَهْيٌ عَنْهُمَا، وَنَحْنُ لا نُنْكِرُ تَرْكَ التَّطَوُّعِ مَا لَمْ يَنْهَ عَنْهُ بِغَيْرِ حَقٍّ ثُمَّ لَوْ صَحَّ عَنْهُ النَّهْيُ عَنْهُمَا؛ وَهُوَ لا يَصِحُّ أَبَدًا؛ بَلْ قَدْ رُوِيَ عَنْهُ جَوَازُ صَلاتِهِمَا؛ لَمَّا كَانَ فِيهِ حُجَّةٌ عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَلا عَلَى سَائِرِ الصَّحَابَةِ النَّادِبِينَ إلَيْهِمَا؛ وَمِنْ الْعَجَائِبِ أَنَّهُمْ لا يَرَوْنَ حُجَّةَ قَوْلِ ابْنِ عُمَرَ " صَلَّيْتُ خَلْفَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَخَلْفَ أَبِي بَكْرٍ وَعُمَرَ وَعُثْمَانَ فَلَمْ يَقْنُتْ أَحَدٌ مِنْهُمْ " (1) إذْ لَمْ يُوَافِقْ تَقْلِيدَهُمْ، وَقَدْ صَحَّ هَذَا عَنْهُ ثُمَّ يَجْعَلُونَ مَا لَمْ يَصِحَّ عَنْهُ، حُجَّةً إذَا وَافَقَ أَهْوَاءَهُمْ وَهَذَا عَجَبٌ جِدًّا.
__________
(1) - النسائي : التطبيق (1080) ، أحمد (6/394).

قَالَ عَلِيٌّ: وَالْحُجَّةُ فِيهَا هُوَ مَا حَدَّثَنَاهُ عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا عَبْدُ اللَّهِ بْنُ يَزِيدَ هُوَ الْمُقْرِي - ثنا سَعِيدُ بْنُ أَبِي أَيُّوبَ ثنا يَزِيدُ بْنُ أَبِي حَبِيبٍ سَمِعْت مَرْثَدَ بْنَ عَبْدِ اللَّهِ الْيَزَنِيِّ هُوَ أَبُو الْخَيْرِ قَالَ: " أَتَيْت عُقْبَةَ بْنَ عَامِرِ الْجُهَنِيِّ فَقُلْت: أَلا أُعْجِبُكَ مِنْ أَبِي تَمِيمٍ؛ يَرْكَعُ رَكْعَتَيْنِ قَبْلَ صَلاةِ الْمَغْرِبِ فَقَالَ عُقْبَةُ إنَّا كُنَّا نَفْعَلُهُ عَلَى عَهْدِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَسَأَلْت فَمَا يَمْنَعُك الآنَ قَالَ: الشُّغْلُ " (1).
وَبِهِ إلَى الْبُخَارِيِّ: ثنا مُحَمَّدُ بْنُ بَشَّارٍ ثنا مُحَمَّدُ بْنُ جَعْفَرٍ عَنْ غُنْدَرٍ ثنا شُعْبَةُ قَالَ: سَمِعْت عَمْرَو بْنَ عَامِرِ الأَنْصَارِيَّ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ " كَانَ الْمُؤَذِّنُ إذَا أَذَّنَ قَامَ نَاسٌ مِنْ أَصْحَابِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - يَبْتَدِرُونَ السَّوَارِيَ حَتَّى يَخْرُجَ النَّبِيُّ - صلى الله عليه وسلم - وَهُمْ كَذَلِكَ يُصَلُّونَ الرَّكْعَتَيْنِ قَبْلَ الْمَغْرِبِ " (2).
__________
(1) - البخاري : الْجُمُعَةِ (1184).
(2) - البخاري : الْأَذَانِ (625) ، النسائي : الأذان (682) ، أبو داود : الصلاة (1282) ، أحمد (3/280).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا أَبُو كُرَيْبٍ وَأَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، كِلاهُمَا عَنْ ابْنِ فُضَيْلٍ عَنْ الْمُخْتَارِ بْنِ فُلْفُلٍ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ " كُنَّا عَلَى عَهْدِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - نُصَلِّي رَكْعَتَيْنِ بَعْدَ غُرُوبِ الشَّمْسِ، فَسَأَلْت: أَكَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يُصَلِّيهِمَا فَقَالَ: كَانَ يَرَانَا نُصَلِّيهِمَا فَلَمْ يَأْمُرْنَا وَلَمْ يَنْهَنَا " (1).
قَالَ عَلِيٌّ: إنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - لا يُقِرُّ إلا عَلَى الْحَقِّ الْحَسَنِ، وَلا يَرَى مَكْرُوهًا إلا كَرِهَهُ، وَلا خَطَأً إلا نَهَى عَنْهُ.
قَالَ اللَّهُ تَعَالَى { لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ } (2).
قَالَ عَلِيٌّ: وَقَالَ بِهَذَا جُمْهُورُ النَّاسِ، وَرُوِّينَا عَنْ عَبْدِ الْوَارِثِ بْنِ سَعِيدٍ عَنْ عَبْدِ الْعَزِيزِ بْنِ صُهَيْبٍ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ " كُنَّا بِالْمَدِينَةِ فَإِذَا أَذَّنَ الْمُؤَذِّنُ لِصَلاةِ الْمَغْرِبِ ابْتَدَرُوا السَّوَارِيَ فَرَكَعُوا رَكْعَتَيْنِ حَتَّى إنَّ الرَّجُلَ الْغَرِيبَ لَيَدْخُلَ الْمَسْجِدَ فَيَحْسَبُ أَنَّ الصَّلاةَ قَدْ صُلِّيَتْ لِكَثْرَةِ مَنْ يُصَلِّيهِمَا " فَهَذَا عُمُومٌ لِلصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ.
__________
(1) - مسلم : صلاة المسافرين وقصرها (836) ، أبو داود : الصلاة (1282).
(2) - سورة النحل آية : 44.

وَرُوِّينَا عَنْ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ وَعَبْدِ الرَّزَّاقِ؛ كِلاهُمَا عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ عَاصِمِ بْنِ بَهْدَلَةَ عَنْ زِرِّ بْنِ حُبَيْشٍ أَنَّهُ رَأَى عَبْدَ الرَّحْمَنِ بْنَ عَوْفٍ وَأُبَيَّ بْنَ كَعْبٍ يُصَلِّيَانِ الرَّكْعَتَيْنِ قَبْلَ صَلاةِ الْمَغْرِبِ.
وَقَالَ حَمَّادُ بْنُ زَيْدٍ عَنْ عَاصِمٍ عَنْ زِرٍّ عَنْ عَبْدِ الرَّحْمَنِ وَأُبَيٍّ مِثْلَ ذَلِكَ، وَزَادَ: لا يَدَعَانِهِمَا.
وَعَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ عَنْ أَنَسٍ: أَنَّهُ كَانَ يُصَلِّي رَكْعَتَيْنِ قَبْلَ صَلاةِ الْمَغْرِبِ.
وَعَنْ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ عَنْ شُعْبَةَ عَنْ يَزِيدَ بْنِ خُمَيْرٍ عَنْ خَالِدِ بْنِ مَعْدَانَ عَنْ رَغْبَانَ مَوْلَى حَبِيبِ بْنِ مَسْلَمَةَ: رَأَيْت أَصْحَابَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - يَهُبُّونَ إلَى الرَّكْعَتَيْنِ قَبْلَ صَلاةِ الْمَغْرِبِ كَمَا يَهُبُّونَ إلَى الْفَرِيضَةِ.
وَرُوِّينَا عَنْ وَكِيعٍ عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ عَنْ قَتَادَةَ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ: مَا رَأَيْت فَقِيهًا يُصَلِّي الرَّكْعَتَيْنِ قَبْلَ الْمَغْرِبِ إلا سَعْدَ بْنَ مَالِكٍ، يَعْنِي سَعْدَ بْنَ أَبِي وَقَّاصٍ.
وَرُوِّينَا مِنْ طَرِيقِ حَجَّاجِ بْنِ الْمِنْهَالِ عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ دَاوُد الْوَرَّاقِ عَنْ جَعْفَرِ بْنِ أَبِي وَحْشِيَّةَ: أَنَّ جَابِرَ بْنَ عَبْدِ اللَّهِ كَانَ يُصَلِّي قَبْلَ الْمَغْرِبِ رَكْعَتَيْنِ.
وَعَنْ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ عَنْ شُعْبَةَ عَنْ سُلَيْمَانِ بْنِ عَبْدَ الرَّحْمَنِ عَنْ رَاشِدِ بْنِ يَسَارٍ قَالَ: أَشْهَدُ عَلَى خَمْسَةٍ مِنْ أَصْحَابِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - مِنْ أَصْحَابِ الشَّجَرَةِ أَنَّهُمْ كَانُوا يُصَلُّونَ رَكْعَتَيْنِ قَبْلَ الْمَغْرِبِ.
وَعَنْ مُحَمَّدِ بْنِ جَعْفَرٍ عَنْ شُعْبَةَ عَنْ الْحَكَمِ بْنِ عُتَيْبَةَ: أَنَّهُ صَلَّى مَعَ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى فَكَانَ يُصَلِّي الرَّكْعَتَيْنِ قَبْلَ الْمَغْرِبِ.
وَعَنْ وَكِيعٍ عَنْ يَزِيدَ بْنِ إبْرَاهِيمَ: سَمِعْت الْحَسَنَ الْبَصْرِيَّ يَسْأَلُ عَنْ الرَّكْعَتَيْنِ قَبْلَ الْمَغْرِبِ فَقَالَ: حَسَنَتَيْنِ جَمِيلَتَيْنِ؛ لِمَنْ أَرَادَ بِهِمَا وَجْهَ اللَّهِ تَعَالَى، وَبِهِ يَقُولُ الشَّافِعِيُّ وَأَصْحَابُنَا.

مَسْأَلَةٌ إعَادَةُ مَنْ صَلَّى إذَا وَجَدَ جَمَاعَةً تُصَلِّي تِلْكَ الصَّلاةَ
284 - مَسْأَلَةٌ: وَأَمَّا إعَادَةُ مَنْ صَلَّى إذَا وَجَدَ جَمَاعَةً تُصَلِّي تِلْكَ الصَّلاةَ، فَإِنَّ ذَلِكَ مُسْتَحَبٌّ - مَكْرُوهٌ تَرْكُهُ - فِي كُلِّ صَلاةٍ، سَوَاءٌ كَانَ صَلَّى مُنْفَرِدًا؛ لِعُذْرٍ أَوْ فِي جَمَاعَةٍ، وَلْيُصَلِّهَا وَلَوْ مَرَّاتٍ كُلَّمَا وَجَدَ جَمَاعَةً تُصَلِّيهَا، وَقَدْ قَالَ قَوْمٌ: لا يُصَلِّيهَا ثَانِيَةً أَصْلا.
وَقَالَ أَبُو حَنِيفَةَ: لا يُصَلِّي ثَانِيَةً إلا الظُّهْرَ وَالْعَتَمَةَ فَقَطْ، سَوَاءٌ كَانَ صَلاهُمَا فِي جَمَاعَةٍ أَوْ مُنْفَرِدًا، وَالأُولَى هِيَ صَلاتُهُ؛ حَاشَا صَلاةَ الْجُمُعَةِ؛ فَإِنَّهُ إنْ صَلاهَا فِي بَيْتِهِ مُنْفَرِدًا أَجْزَأَتْهُ، وَلَمْ يَكُنْ عَلَيْهِ أَنْ يَنْهَضَ إلَى الْجَامِعِ، فَإِنْ خَرَجَ إلَى الْمَسْجِدِ وَالإِمَامُ لَمْ يُسَلِّمْ بَعْدُ مِنْ صَلاةِ الْجُمُعَةِ؛ فَحِينَ خُرُوجِهِ لِذَلِكَ تَبْطُلُ صَلاتُهُ الَّتِي كَانَ صَلَّى فِي بَيْتِهِ، وَكَانَتْ الَّتِي تُصَلَّى مَعَ الإِمَامِ فَرْضَهُ.

وَقَالَ أَبُو يُوسُفَ وَمُحَمَّدُ بْنُ الْحَسَنِ: لا تَبْطُلُ صَلاتُهُ الَّتِي صَلَّى فِي بَيْتِهِ بِخُرُوجِهِ إلَى الْجَامِعِ، لَكِنْ بِدُخُولِهِ مَعَ الإِمَامِ فِي صَلاةِ الْجُمُعَةِ تَبْطُلُ الَّتِي صَلَّى فِي مَنْزِلِهِ.
وَقَالَ مَالِكٌ: يُعِيدُ مَنْ صَلَّى فِي مَنْزِلِهِ صَلاةَ فَرْضٍ مَعَ الْجَمَاعَةِ إذَا وَجَدَهَا تُصَلِّي تِلْكَ الصَّلاةَ جَمِيعَ الصَّلَوَاتِ حَاشَا الْمَغْرِبَ فَلا يُعِيدُهَا، قَالَ: وَالأَمْرُ فِي أَيِّ الصَّلاتَيْنِ فَرْضُهُ إلَى اللَّهِ تَعَالَى، قَالَ: فَإِنْ صَلَّى فِي جَمَاعَةٍ لَمْ يُعِدْ فِي أُخْرَى.
قَالَ أَبُو مُحَمَّدٍ: أَمَّا مَنْ مَنَعَ مِنْ الإِعَادَةِ جُمْلَةً فَإِنَّهُ احْتَجَّ بِمَا رُوِّينَاهُ مِنْ طَرِيقِ أَبِي دَاوُد: ثنا أَبُو كَامِلٍ يَزِيدُ بْنُ زُرَيْعٍ ثنا حُسَيْنٌ هُوَ الْمُعَلِّمُ - عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ سُلَيْمَانَ بْنِ يَسَارٍ قَالَ: أَتَيْت ابْنَ عُمَرَ عَلَى الْبَلاطِ وَهُمْ يُصَلُّونَ، فَقُلْت: أَلا تُصَلِّي مَعَهُمْ قَالَ قَدْ صَلَّيْت، وَسَمِعْت رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَقُولُ " لا تُصَلُّوا صَلاةً فِي يَوْمٍ مَرَّتَيْنِ " (1).
قَالَ عَلِيٌّ: وَهَذَا خَبَرٌ صَحِيحٌ لا يَحِلُّ خِلافُهُ، وَلا حُجَّةَ لَهُمْ فِيهِ وَلَمْ نَقُلْ قَطُّ، وَمَعَاذَ اللَّهِ مِنْ هَذَا؛ إنَّهُ يُصَلِّي عَلَى نِيَّةِ أَنَّهَا الصَّلاةُ الَّتِي صَلَّى، فَيَجْعَلُ فِي يَوْمٍ وَاحِدٍ ظُهْرَيْنِ أَوْ عَصْرَيْنِ أَوْ صُبْحَيْنِ أَوْ مَغْرِبَيْنِ أَوْ عَتَمَتَيْنِ؛ هَذَا كُفْرٌ لا يَحِلُّ الْقَوْلُ بِهِ؛ لأَحَدٍ لَكِنَّهُ يُصَلِّي نَافِلَةً كَمَا نَصَّ رَسُولُ اللَّهِ - صلى الله عليه وسلم - عَلَى ذَلِكَ.
__________
(1) - أبو داود : الصلاة (579) ، أحمد (2/19 ،2/41).

وَأَمَّا قَوْلُ أَبِي حَنِيفَةَ، فَإِنَّهُ احْتَجَّ بِأَنَّ التَّطَوُّعَ بَعْدَ الصُّبْحِ وَبَعْدَ الْعَصْرِ لا يَجُوزُ وَاحْتَجَّ بِالأَخْبَارِ الْوَارِدَةِ فِي ذَلِكَ، وَغَلَّبَهَا عَلَى أَحَادِيثِ الأَمْرِ؛ وَغَلَّبْنَا نَحْنُ أَحَادِيثَ الأَمْرِ، وَسَنَذْكُرُ الْبُرْهَانَ عَلَى الصَّحِيحِ مِنْ الْعَمَلَيْنِ إنْ شَاءَ اللَّهُ تَعَالَى، بَعْدَ تَمَامِ كَلامِنَا فِي هَذِهِ الْمَسْأَلَةِ وَفِي الَّتِي بَعْدَهَا إنْ شَاءَ اللَّهُ.
وَأَمَّا قَوْلُ مَالِكٍ فَإِنَّهُمْ احْتَجُّوا فِي الْمَنْعِ مِنْ أَنْ يُصَلِّيَ مَعَ الْجَمَاعَةِ الَّتِي تُصَلِّي الْمَغْرِبَ خَاصَّةً بِأَنْ قَالُوا: إنَّ الْمَغْرِبَ وِتْرُ النَّهَارِ، فَلَوْ صَلاهَا ثَانِيَةً لَشَفَعَهَا، فَبَطَلَ كَوْنُهَا وِتْرًا.
قَالَ عَلِيٌّ: وَهَذَا خَطَأٌ؛ لأَنَّ إحْدَاهُمَا نَافِلَةٌ وَالأُخْرَى فَرِيضَةٌ، بِإِجْمَاعٍ مِنَّا وَمِنْهُمْ وَالنَّافِلَةُ لا تَشْفَعُ الْفَرِيضَةَ، بِإِجْمَاعٍ مِنَّا وَمِنْهُمْ.

وَقَالُوا: لا تَطَوُّعَ بِثَلاثٍ؛ لأَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ " صَلاةُ اللَّيْلِ وَالنَّهَارِ مَثْنَى مَثْنَى " (1) وَهَذَا لا حُجَّةَ لَهُمْ فِيهِ؛ لأَنَّ الَّذِي وَجَبَتْ طَاعَتُهُ فِي إخْبَارِهِ بِأَنَّ صَلاةَ اللَّيْلِ وَالنَّهَارِ مَثْنَى مَثْنَى، هُوَ الَّذِي أَمَرَ مَنْ صَلَّى وَوَجَدَ جَمَاعَةً تُصَلِّي أَنْ يُصَلِّيَ مَعَهُمْ وَلَمْ يَخُصَّ صَلاةً بَعْدَ صَلاةٍ، وَهُوَ الَّذِي أَمَرَ أَنْ يُتَنَفَّلَ فِي الْوِتْرِ بِوَاحِدَةٍ أَوْ بِثَلاثٍ، وَالْعَجَبُ مِنْ احْتِجَاجِهِمْ بِهَذَا الْخَبَرِ، وَنَسُوا أَنْفُسَهُمْ فِي الْوَقْتِ فَقَالُوا: يُصَلِّي الظُّهْرَ وَالْعَصْرَ وَالْعَتَمَةَ مَعَ الْجَمَاعَةِ؛ فَأَجَازُوا لَهُ التَّطَوُّعَ بِأَرْبَعِ رَكَعَاتٍ لا يُسَلِّمُ بَيْنَهَا؛ وَلَيْسَ ذَلِكَ مَثْنَى مَثْنَى، وَهَذَا تَنَاقُضٌ مِنْهُمْ.
وَالْحَقُّ فِي هَذَا هُوَ أَنَّ جَمِيعَ أَوَامِرِهِ - صلى الله عليه وسلم - حَقٌّ لا يُضْرَبُ بَعْضُهَا بِبَعْضٍ، بَلْ يُؤْخَذُ بِجَمِيعِهَا كَمَا هِيَ.
وَقَالُوا: إنَّ وَقْتَ صَلاةِ الْمَغْرِبِ ضَيِّقٌ، وَهَذَا خَطَأٌ؛ لأَنَّ الْجَمَاعَةَ الَّتِي وَجَدَهَا تُصَلِّي، لا شَكَّ فِي أَنَّهَا تُصَلِّي فِي وَقْتِ تِلْكَ الصَّلاةِ بِلا خِلافٍ، فَمَا ضَاقَ وَقْتُهَا بَعْدُ، فَبَطَلَ كُلُّ مَا شَغَبُوا بِهِ فِي تَخْصِيصِ الْمَغْرِبِ هُمْ وَالْحَنَفِيُّونَ مَعًا، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - النسائي : قيام الليل وتطوع النهار (1666) ، أبو داود : الصلاة (1295) ، ابن ماجه : إقامة الصلاة والسنة فيها (1322) ، أحمد (2/51) ، الدارمي : الصلاة (1458).

وَأَمَّا تَخْصِيصُ الْمَالِكِيِّينَ بِأَنْ يُصَلِّيَ مَنْ صَلاهَا مُنْفَرِدًا فَخَطَأٌ؛ لأَنَّهُ لَمْ يَأْتِ بِتَخْصِيصِ ذَلِكَ قُرْآنٌ، وَلا سُنَّةٌ، وَلا إجْمَاعٌ، وَلا قَوْلُ صَاحِبٍ، وَلا قِيَاسٌ، وَلا رَأْيٌ صَحِيحٌ، وَإِنْ كَانَتْ الصَّلاةُ فَضْلا لِمَنْ صَلَّى مُنْفَرِدًا فَإِنَّهَا أَفْضَلُ لِمَنْ يُصَلِّي فِي جَمَاعَةٍ، وَلا فَرْقَ، وَفَضْلُ صَلاةِ الْجَمَاعَةِ قَائِمٌ فِي كُلِّ جَمَاعَةٍ يَجِدُهَا، وَلا فَرْقَ.
وَأَمَّا قَوْلُهُمْ: إنَّهُ لا يَدْرِي أَيُّهُمَا صَلاتُهُ فَخَطَأٌ؛ لأَنَّهُمْ لا يَخْتَلِفُونَ فِي أَنَّهُ إنْ لَمْ يُصَلِّ مَعَ الْجَمَاعَةِ الَّتِي وَجَدَهَا تُصَلِّي - غَيْرُ رَاغِبٍ عَنْ سُنَّةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَلا إثْمَ عَلَيْهِ، فَإِذْ لا خِلافَ عِنْدَهُمْ فِي أَنَّهُ إنْ لَمْ يُصَلِّ فَلا يَلْزَمُهُ أَنْ يُصَلِّيَ، وَلا بُدَّ؛ فَلا شَكَّ فِي أَنَّهَا نَافِلَةٌ إنْ صَلاهَا؛ لأَنَّ هَذِهِ هِيَ صِفَةُ النَّافِلَةِ؛ فَلا خِلافَ فِي أَنَّهُ إنْ شَاءَ صَلاهَا، وَإِنْ شَاءَ لَمْ يُصَلِّهَا.
وَأَيْضًا فَإِنَّهُ لا يَخْلُو إذَا صَلَّى مَعَ الْجَمَاعَةِ وَقَدْ صَلَّى تِلْكَ الصَّلاةَ قَبْلُ مِنْ أَنْ يَكُونَ نَوَى صَلاتَهُ إيَّاهَا أَنَّهُ فَرْضُهُ، وَنَوَى ذَلِكَ أَيْضًا فِي الَّتِي صَلَّى فِي مَنْزِلِهِ، فَإِنْ كَانَ فَعَلَ هَذَا، فَقَدْ عَصَى اللَّهَ تَعَالَى وَرَسُولَهُ - صلى الله عليه وسلم - وَخَرَقَ الإِجْمَاعَ؛ فِي أَنْ صَلَّى صَلاةً وَاحِدَةً فِي يَوْمٍ مَرَّتَيْنِ؛ عَلَى أَنَّ كُلَّ وَاحِدَةٍ مِنْهُمَا فَرْضُهُ الَّذِي أُمِرَ بِهِ، أَوْ يَكُونَ لَمْ يَنْوِ شَيْئًا مِنْ ذَلِكَ فِي كِلْتَيْهِمَا؛ فَهَذَا لَمْ يُصَلِّ أَصْلا.

وَلا تَجْزِيهِ وَاحِدَةٌ مِنْهُنَّ، وَهُوَ عَابِثٌ عَاصٍ؛ لِلَّهِ تَعَالَى أَوْ يَكُونَ نَوَى فِي الأُولَى أَنَّهَا فَرْضُهُ وَفِي الثَّانِيَةِ أَنَّهَا نَافِلَةٌ أَوْ فِي الأُولَى أَنَّهَا نَافِلَةٌ وَفِي الثَّانِيَةِ أَنَّهَا فَرْضُهُ، فَهُوَ كَمَا نَوَى، وَلا يُمْكِنُ غَيْرُ هَذَا أَصْلا وَقَالَ الأَوْزَاعِيُّ: الثَّانِيَةُ هِيَ فَرْضُهُ.
قَالَ عَلِيٌّ: وَالْحَقُّ فِي هَذَا: أَنَّهُ إنْ كَانَ مِمَّنْ لَهُ عُذْرٌ فِي التَّخَلُّفِ عَنْ الْجَمَاعَةِ فَصَلَّى وَحْدُهُ، أَوْ صَلَّى فِي جَمَاعَةٍ، فَالأُولَى فَرْضُهُ بِلا شَكٍّ؛ لأَنَّهَا هِيَ الَّتِي أَدَّى عَلَى أَنَّهَا فَرْضُهُ، وَنَوَى ذَلِكَ فِيهَا.
وَقَدْ قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إنَّمَا الأَعْمَالُ بِالنِّيَّاتِ وَإِنَّمَا؛ لِكُلِّ امْرِئٍ مَا نَوَى " (1)، وَإِنْ كَانَ مِمَّنْ لا عُذْرَ لَهُ فِي التَّأَخُّرِ عَنْ الْجَمَاعَةِ؛ فَالأُولَى إنْ صَلاهَا وَحْدَهُ بَاطِلٌ: وَالثَّانِيَةُ فَرْضُهُ، وَعَلَيْهِ أَنْ يُصَلِّيَ، وَلا بُدَّ عَلَى مَا نَذْكُرُ فِي وُجُوبِ فَرْضِ الْجَمَاعَةِ إنْ شَاءَ اللَّهُ تَعَالَى، وَالْجُمُعَةُ وَغَيْرُهَا فِي كُلِّ ذَلِكَ سَوَاءٌ.
وَأَمَّا قَوْلُ أَبِي حَنِيفَةَ وَأَصْحَابِهِ فِيمَنْ صَلَّى الْجُمُعَةَ فِي مَنْزِلِهِ؛ لِغَيْرِ عُذْرٍ فَبَاطِلٌ لِوُجُوهٍ: أَوَّلُهَا: تَفْرِيقُهُ فِي ذَلِكَ بَيْنَ الْجُمُعَةِ وَغَيْرِهَا بِلا بُرْهَانٍ.
__________
(1) - البخاري : بدء الوحي (1) ، مسلم : الإمارة (1907) ، الترمذي : فضائل الجهاد (1647) ، النسائي : الطهارة (75) الطلاق (3437) الأيمان والنذور (3794) ، أبو داود : الطلاق (2201) ، ابن ماجه : الزهد (4227) ، أحمد (1/25 ،1/43).

وَالثَّانِي: أَنَّهُ فَرَّقَ بَيْنَ الْجُمُعَةِ وَغَيْرِهَا فَقَدْ أَخْطَأَ فِي قَوْلِهِ: إنَّهَا تُجْزِئُهُ إذَا صَلاهَا مُنْفَرِدًا؛ لِغَيْرِ عُذْرٍ فِي مَنْزِلِهِ.
وَالثَّالِثُ: إبْطَالُهُ تِلْكَ الصَّلاةَ بَعْدَ أَنْ جَوَّزَهَا: إمَّا بِخُرُوجِهِ إلَى الْجَامِعِ، وَإِمَّا بِدُخُولِهِ مَعَ الإِمَامِ، وَكُلُّ ذَلِكَ آرَاءٌ فَاسِدَةٌ مَدْخُولَةٌ، وَقَوْلٌ فِي الدِّينِ بِغَيْرِ عِلْمٍ.
قَالَ عَلِيٌّ: فَإِذْ قَدْ بَطَلَتْ هَذِهِ الأَقْوَالِ كُلُّهَا فَلْنَذْكُرْ مَا صَحَّ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فِي ذَلِكَ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ: حَدَّثَنِي أَبُو الرَّبِيعِ الزَّهْرَانِيِّ وَأَبُو كَامِلِ الْجَحْدَرِيِّ قَالا: ثنا حَمَّادُ بْنُ زَيْدٍ عَنْ أَبِي عِمْرَانَ الْجَوْنِيِّ عَنْ عَبْدِ اللَّهِ بْنِ الصَّامِتِ عَنْ أَبِي ذَرٍّ قَالَ: قَالَ لِي رَسُولُ اللَّهِ - صلى الله عليه وسلم - " وَكَيْفَ أَنْتَ إذَا كَانَتْ عَلَيْك أُمَرَاءُ يُؤَخِّرُونَ الصَّلاةَ عَنْ وَقْتِهَا، أَوْ يُمِيتُونَ الصَّلاةَ عَنْ وَقْتِهَا قُلْتُ: فَمَا تَأْمُرُنِي قَالَ: صَلِّ الصَّلاةَ لِوَقْتِهَا، فَإِنْ أَدْرَكْتَهَا فِيهِمْ فَصَلِّ فَإِنَّهَا لَكَ نَافِلَةٌ ".

وَبِهِ إلَى مُسْلِمٍ: حَدَّثَنِي زُهَيْرُ بْنُ حَرْبٍ ثنا إسْمَاعِيلُ هُوَ ابْنُ إبْرَاهِيمَ بْنِ عُلَيَّةَ - عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ أَبِي الْعَالِيَةِ الْبَرَاءِ قَالَ: أَخَّرَ ابْنُ زِيَادٍ الصَّلاةَ، فَجَاءَ عَبْدُ اللَّهِ بْنُ الصَّامِتِ فَذَكَرْت لَهُ صَنِيعَ ابْنِ زِيَادٍ فَقَالَ: سَأَلْتُ أَبَا ذَرٍّ كَمَا سَأَلْتَنِي فَقَالَ " إنِّي سَأَلْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَمَا سَأَلْتَنِي فَضَرَبَ فَخِذِي وَقَالَ: صَلِّ الصَّلاةَ لِوَقْتِهَا فَإِنْ أَدْرَكْتَ الصَّلاةَ مَعَهُمْ فَصَلِّ وَلا تَقُلْ إنِّي قَدْ صَلَّيْتُ فَلا أُصَلِّي " (1).
فَهَذَا عُمُومٌ مِنْهُ - صلى الله عليه وسلم - لِكُلِّ صَلاةٍ، وَلِمَنْ صَلاهَا فِي جَمَاعَةٍ أَوْ مُنْفَرِدًا لا يَجُوزُ تَخْصِيصُ شَيْءٍ مِنْ ذَلِكَ بِالدَّعْوَى بِلا دَلِيلٍ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَخَذَ بِهَذَا جَمَاعَةٌ مِنْ السَّلَفِ كَمَا رُوِّينَا عَنْ أَبِي ذَرٍّ: أَنَّهُ أَفْتَى بِذَلِكَ؛ وَكَمَا رُوِّينَا عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ حُمَيْدٍ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ أَبَا مُوسَى الأَشْعَرِيَّ وَالنُّعْمَانَ بْنَ مُقَرِّنٍ اتَّعَدَا مَوْعِدًا فَجَاءَ أَحَدُهُمَا إلَى صَاحِبِهِ وَقَدْ صَلَّى، فَصَلَّى الْفَجْرَ مَعَ صَاحِبِهِ.
__________
(1) - مسلم : المساجد ومواضع الصلاة (648) ، النسائي : الإمامة (778) ، أبو داود : الصلاة (431) ، ابن ماجه : إقامة الصلاة والسنة فيها (1256) ، أحمد (5/160).

وَبِهِ إلَى حَمَّادِ بْنِ سَلَمَةَ عَنْ ثَابِتٍ الْبُنَانِيِّ وَحُمَيْدٍ كِلاهُمَا عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ: قَدِمْنَا مَعَ أَبِي مُوسَى الأَشْعَرِيِّ فَصَلَّى بِنَا الْفَجْرَ فِي الْمِرْبَدِ، ثُمَّ جِئْنَا إلَى الْمَسْجِدِ الْجَامِعِ فَإِذَا الْمُغِيرَةُ بْنُ شُعْبَةَ يُصَلِّي بِالنَّاسِ، وَالرِّجَالُ وَالنِّسَاءُ مُخْتَلِطُونَ، فَصَلَّيْنَا مَعَهُمْ.
فَهَذَا فِعْلُ الصَّحَابَةِ فِي صَلاةِ الْفَجْرِ بِخِلافِ قَوْلِ أَبِي حَنِيفَةَ؛ وَبَعْدَ أَنْ صَلَّوْا جَمَاعَةً بِخِلافِ قَوْلِ مَالِكٍ، وَلا يُعْرَفُ لَهُمْ مِنْ الصَّحَابَةِ مُخَالِفٌ يَخُصُّ صَلاةَ الْمُنْفَرِدِ دُونَ غَيْرِهِ.
وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ جَابِرٍ عَنْ سَعْدِ بْنِ عُبَيْدٍ عَنْ صِلَةَ بْنِ زُفَرِ الْعَبْسِيِّ: خَرَجْت مَعَ حُذَيْفَةَ فَمَرَّ بِمَسْجِدٍ فَصَلَّى مَعَهُمْ الظُّهْرَ وَقَدْ كَانَ صَلَّى؛ ثُمَّ مَرَّ بِمَسْجِدٍ فَصَلَّى مَعَهُمْ الْعَصْرَ وَقَدْ كَانَ صَلَّى، ثُمَّ مَرَّ بِمَسْجِدٍ فَصَلَّى مَعَهُمْ الْمَغْرِبَ وَشَفَعَ بِرَكْعَةٍ وَكَانَ قَدْ صَلَّى، وَعَنْ قَتَادَةَ قَالَ: يُعِيدُ الْعَصْرَ إذَا جَاءَ الْجَمَاعَةَ.
قَالَ سَعِيدُ بْنُ الْمُسَيِّبِ: صَلِّ مَعَ الْقَوْمِ فَإِنَّ صَلاتَك مَعَهُمْ تَفْضُلُ صَلاتَك وَحْدَك بِضْعًا وَعِشْرِينَ صَلاةً.
وَعَنْ سُفْيَانَ عَنْ جَابِرٍ عَنْ الشَّعْبِيِّ: لا بَأْسَ أَنْ تُعَادَ الصَّلاةُ كُلُّهَا.
وَعَنْ ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ: إذَا صَلَّيْتُ الْمَكْتُوبَةَ فِي الْبَيْتِ ثُمَّ أَدْرَكْتُهَا مَعَ النَّاسِ فَإِنِّي أَجْعَلُ الَّتِي صَلَّيْتُهَا فِي بَيْتِي نَافِلَةً، وَأَجْعَلُ الَّتِي صَلَّيْت مَعَ النَّاسِ الْمَكْتُوبَةَ وَلَوْ لَمْ أُدْرِكْ إلا رَكْعَةً وَاحِدَةً مِنْهَا.

قَالَ: وَسُئِلَ عَطَاءٌ عَنْ الْمَغْرِبِ يُصَلِّيهَا الرَّجُلُ فِي بَيْتِهِ ثُمَّ يَجِدُ النَّاسَ فِيهَا قَالَ: أَشْفَعُ الَّتِي صَلَّيْت فِي بَيْتِي بِرَكْعَةٍ ثُمَّ أُسَلِّمُ ثُمَّ أَلْحَقُ بِالنَّاسِ، فَأَجْعَلُ الَّتِي هُمْ فِيهَا الْمَكْتُوبَةَ.
وَرُوِّينَا عَنْ وَكِيعٍ عَنْ عَمْرِو بْنِ حَسَّانٍ عَنْ وَبَرَةَ قَالَ: صَلَّيْت أَنَا وَإِبْرَاهِيمُ النَّخَعِيُّ وَعَبْدُ الرَّحْمَنِ بْنُ الأَسْوَدِ الْمَغْرِبَ، ثُمَّ جِئْنَا إلَى النَّاسِ وَهُمْ فِي الصَّلاةِ، فَدَخَلْنَا مَعَهُمْ فَلَمَّا سَلَّمَ الإِمَامُ قَامَ إبْرَاهِيمُ فَشَفَعَ بِرَكْعَةٍ.
قَالَ أَبُو مُحَمَّدٍ: لَمْ يَشْفَعْ عَبْدُ الرَّحْمَنِ، وَكُلُّ ذَلِكَ مُبَاحٌ؛ لأَنَّهُ تَطَوُّعٌ لَمْ يَأْتِ نَهْيٌ عَنْ شَيْءٍ مِنْهُ.
وَعَنْ حَمَّادِ بْنِ سَلَمَةَ أَخْبَرَنَا عُثْمَانُ الْبَتِّيُّ عَنْ أَبِي الضُّحَى أَنَّ مَسْرُوقًا صَلَّى الْمَغْرِبَ، ثُمَّ رَأَى قَوْمًا يُصَلُّونَ فَصَلَّى الْمَغْرِبَ مَعَهُمْ فِي جَمَاعَةٍ، ثُمَّ شَفَعَ الْمَغْرِبَ بِرَكْعَةٍ.
وَعَنْ وَكِيعٍ عَنْ الرَّبِيعِ بْنِ صُبَيْحٍ قَالَ: تُعَادُ الصَّلاةُ إلا الْفَجْرَ وَالْعَصْرَ؛ وَلَكِنْ إذَا أَذَّنَ فِي الْمَسْجِدِ فَالْفِرَارُ أَقْبَحُ مِنْ الصَّلاةِ.

قَالَ أَبُو مُحَمَّدٍ: فَإِنْ ذَكَرُوا مَا رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ نَافِعٍ أَنَّ ابْنَ عُمَرَ قَالَ: إنْ كُنْتَ قَدْ صَلَّيْتَ فِي أَهْلِكَ ثُمَّ أَدْرَكْت الصَّلاةَ فِي الْمَسْجِدِ مَعَ الإِمَامِ فَصَلِّ مَعَهُ؛ غَيْرَ صَلاةِ الصُّبْحِ وَالْمَغْرِبِ، فَإِنَّهُمَا لا يُصَلَّيَانِ فِي يَوْمٍ مَرَّتَيْنِ، فَلا حُجَّةَ لَهُمْ فِي هَذَا؛ لأَنَّهُمْ قَدْ خَالَفُوهُ فَخَالَفَهُ أَبُو حَنِيفَةَ فِي زِيَادَتِهِ الْعَصْرَ فِيمَا لا يُعَادُ؛ وَخَالَفَهُ مَالِكٌ فِي إعَادَةِ صَلاةِ الصُّبْحِ، وَمَنْ أَقَرَّ عَلَى نَفْسِهِ بِخِلافِ الْحَقِّ وَالْحُجَّةِ، فَقَدْ كَفَى خَصْمَهُ مُؤْنَتَهُ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ الرَّكْعَتَانِ بَعْدَ الْعَصْرِ
285 - مَسْأَلَةٌ: وَأَمَّا الرَّكْعَتَانِ بَعْدَ الْعَصْرِ: فَإِنَّ أَبَا حَنِيفَةَ وَمَالِكًا نَهَيَا عَنْهُمَا وَأَمَّا الشَّافِعِيُّ فَإِنَّهُ قَالَ: مَنْ فَاتَتْهُ رَكْعَتَانِ قَبْلَ الظُّهْرِ أَوْ بَعْدَهُ فَلَهُ أَنْ يُصَلِّيَهُمَا بَعْدَ الْعَصْرِ؛ فَإِنْ صَلاهُمَا بَعْدَ الْعَصْرِ فَلَهُ أَنْ يُثْبِتَهُمَا فِي ذَلِكَ الْوَقْتِ فَلا يَدَعُهُمَا أَبَدًا وَقَالَ أَحْمَدُ بْنُ حَنْبَلٍ: لا أُصَلِّيهِمَا، وَلا أُنْكِرُ عَلَى مَنْ صَلاهُمَا، وَقَالَ أَبُو سُلَيْمَانَ: هُمَا مُسْتَحْسَنَتَانِ قَالَ عَلِيٌّ: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا قُتَيْبَةُ عَنْ إسْمَاعِيلِ بْنِ جَعْفَرٍ أَخْبَرَنِي مُحَمَّدٌ هُوَ ابْنُ أَبِي حَرْمَلَةَ أَنَا " أَبُو سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ: أَنَّهُ سَأَلَ عَائِشَةَ عَنْ السَّجْدَتَيْنِ اللَّتَيْنِ كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يُصَلِّيهِمَا بَعْدَ الْعَصْرِ فَقَالَتْ: كَانَ يُصَلِّيهِمَا قَبْلَ الْعَصْرِ، ثُمَّ إنَّهُ شُغِلَ عَنْهُمَا أَوْ نَسِيَهُمَا فَصَلاهُمَا بَعْدَ الْعَصْرِ ثُمَّ أَثْبَتَهُمَا - وَكَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إذَا صَلَّى صَلاةً أَثْبَتَهَا " (1).
__________
(1) - مسلم : صلاة المسافرين وقصرها (835) ، النسائي : المواقيت (578).

قَالَ عَلِيٌّ: بِهَذَا تَعَلَّقَ الشَّافِعِيُّ -، وَلا حُجَّةَ لَهُ فِيهِ؛ لأَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - لَمْ يَقُلْ: إنَّهُمَا لا تَجُوزَانِ إلا لِمَنْ نَسِيَهُمَا أَوْ شُغِلَ عَنْهُمَا، وَلَوْ لَمْ تَكُنْ صَلاتُهُمَا حِينَئِذٍ جَائِزَةً حَسَنَةً مَا أَثْبَتَهُمَا فِي وَقْتٍ لا تَجُوزَانِ فِيهِ.
وَأَمَّا أَبُو حَنِيفَةَ وَمَالِكٌ - فَاحْتُجَّ لَهُمَا بِمَا رُوِّينَاهُ مِنْ طَرِيقِ أَبِي دَاوُد: حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ سَعْدِ بْنِ إبْرَاهِيمَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ ثنا عَمِّي - هُوَ يَعْقُوبُ بْنُ إبْرَاهِيمَ بْنِ سَعْدٍ - ثنا أَبِي عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ عَنْ مُحَمَّدِ بْنِ عَمْرِو بْنِ عَطَاءٍ عَنْ ذَكْوَانَ مَوْلَى عَائِشَةَ أَنَّهَا حَدَّثَتْهُ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يُصَلِّي بَعْدَ الْعَصْرِ - يَعْنِي رَكْعَتَيْنِ - وَيَنْهَى عَنْهَا وَيُوَاصِلُ وَيَنْهَى عَنْ الْوِصَالِ " (1) وَبِمَا رُوِّينَاهُ مِنْ طَرِيقِ الْبَزَّارِ: ثنا يُوسُفُ بْنُ مُوسَى ثنا جَرِيرُ بْنُ عَبْدِ الْحَمِيدِ عَنْ عَطَاءِ بْنِ السَّائِبِ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ " إنَّمَا صَلَّى رَسُولُ اللَّهِ - صلى الله عليه وسلم - الرَّكْعَتَيْنِ بَعْدَ الْعَصْرِ؛ لأَنَّهُ جَاءَهُ مَالٌ فَقَسَّمَهُ شَغَلَهُ عَنْ الرَّكْعَتَيْنِ، بَعْدَ الظُّهْرِ، فَصَلاهُمَا بَعْدَ الْعَصْرِ، وَلَمْ يَعُدْ لَهُمَا " (2) وَبِمَا رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ أَيْمَنَ: ثنا قَاسِمُ بْنُ يُونُسَ ثنا أَبُو صَالِحٍ عَبْدُ اللَّهِ بْنِ صَالِحٍ ثنا
__________
(1) - أبو داود : الصلاة (1280).
(2) - البخاري : الجمعة (1233) ، مسلم : صلاة المسافرين وقصرها (834) ، النسائي : المواقيت (581) ، أبو داود : الصلاة (1273) ، الدارمي : الصلاة (1436).

اللَّيْثُ ثنا خَالِدُ بْنُ يَزِيدَ عَنْ سَعِيدِ بْنِ أَبِي هِلالٍ عَنْ عَبْدِ اللَّهِ بْنِ بَابِيٍّ مَوْلَى عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّ مُوسَى بْنَ طَلْحَةَ أَخْبَرَهُ أَنَّ مُعَاوِيَةَ لَمَّا حَجَّ دَخَلْنَا عَلَيْهِ، فَسَأَلَ ابْنَ الزُّبَيْرِ عَنْ الرَّكْعَتَيْنِ بَعْدَ الْعَصْرِ اللَّتَيْنِ صَلاهُمَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَقَالَ: أَخْبَرَتْنِيهِ عَائِشَةُ؛ فَأَرْسَلَ مُعَاوِيَةُ الْمِسْوَرَ بْنَ مَخْرَمَةَ إلَى عَائِشَةَ: هَلْ صَلاهُمَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - عِنْدَك قَالَتْ: لا، وَلَكِنْ أَخْبَرَتْنِي أُمُّ سَلَمَةَ أَنَّهُ صَلاهُمَا عِنْدَهَا فَأَرْسَلَ مُعَاوِيَةُ الْمِسْوَرَ إلَى أُمِّ سَلَمَةَ يَسْأَلُهَا فَقَالَتْ: " دَخَلَ عَلَيَّ رَسُولُ اللَّهِ - صلى الله عليه وسلم - بَعْدَ الْعَصْرِ فَصَلَّى رَكْعَتَيْنِ فَقُلْت: يَا رَسُولَ اللَّهِ لَقَدْ رَأَيْتُكَ الْيَوْمَ صَلَّيْتَ صَلاةً مَا رَأَيْتُكَ تُصَلِّيهَا فَقَالَ: شَغَلَنِي خَصْمٌ فَكَانَتْ رَكْعَتَيْنِ وَكُنْتُ أُصَلِّيهِمَا قَبْلَ الْعَصْرِ فَأَحْبَبْتُ أَنْ أُصَلِّيَهُمَا الآنَ قَالَتْ: لَمْ أَرَ رَسُولَ اللَّهِ - صلى الله عليه وسلم - صَلاهُمَا قَبْلَ ذَلِكَ الْيَوْمِ، وَلا بَعْدَهُ " (1).
__________
(1) - البخاري : المغازي (4370) ، مسلم : صلاة المسافرين وقصرها (834) ، أبو داود : الصلاة (1273) ، أحمد (6/293) ، الدارمي : الصلاة (1436).

وَبِمَا رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ: ثنا سُفْيَانُ هُوَ الثَّوْرِيُّ - ثنا أَبُو إِسْحَاقَ السَّبِيعِيِّ عَنْ عَاصِمِ بْنِ ضَمْرَةَ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: " كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يُصَلِّي دُبُرَ كُلِّ صَلاةٍ مَكْتُوبَةٍ رَكْعَتَيْنِ إلا الْعَصْرَ وَالصُّبْحَ " (1).
وَبِمَا رَوَاهُ بَعْضُ النَّاسِ عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ الأَزْرَقِ بْنِ قَيْسٍ عَنْ ذَكْوَانَ عَنْ أُمِّ سَلَمَةَ " صَلَّى رَسُولُ اللَّهِ - صلى الله عليه وسلم - الْعَصْرَ ثُمَّ دَخَلَ بَيْتِي فَصَلَّى رَكْعَتَيْنِ فَقُلْت: يَا رَسُولَ اللَّهِ، صَلَّيْتَ صَلاةً لَمْ تُصَلِّهَا قَالَ: قَدِمَ عَلَيَّ مَالٌ فَشَغَلَنِي عَنْ رَكْعَتَيْنِ كُنْتُ أَرْكَعُهُمَا بَعْدَ الظُّهْرِ فَصَلَّيْتُهُمَا الآنَ قُلْتُ: يَا رَسُولَ اللَّهِ أَفَنَقْضِيهِمَا إذَا فَاتَتَا قَالَ: لا ".
__________
(1) - أبو داود : الصَّلَاةِ (1275) ، أحمد (1/124).

وَبِمَا رَوَاهُ أَيْضًا مِنْ طَرِيقِ أَبِي أُسَامَةَ عَنْ الْوَلِيدِ بْنِ كَثِيرٍ عَنْ مُحَمَّدِ بْنِ عَمْرِو بْنِ عَطَاءٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي سُفْيَانَ أَنَّ مُعَاوِيَةَ أَرْسَلَ إلَى عَائِشَةَ يَسْأَلُهَا عَنْ السَّجْدَتَيْنِ بَعْدَ الْعَصْرِ فَقَالَتْ: لَيْسَ عِنْدِي صَلاهُمَا لَكِنْ أُمُّ سَلَمَةَ حَدَّثَتْنِي أَنَّهُ صَلاهُمَا عِنْدَهَا فَأَرْسَلَ إلَى أُمِّ سَلَمَةَ فَقَالَتْ: " صَلاهُمَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - عِنْدِي، لَمْ أَرَهُ صَلاهُمَا قَبْلُ وَلا بَعْدُ قَالَ: هُمَا سَجْدَتَانِ كُنْتُ أُصَلِّيهِمَا بَعْدَ الظُّهْرِ فَقَدِمَ عَلَيَّ قَلائِصُ مِنْ الصَّدَقَةِ فَنَسِيتُهُمَا حَتَّى صَلَّيْتُ الْعَصْرَ؛ ثُمَّ ذَكَرْتُهُمَا، فَكَرِهْتُ أَنْ أُصَلِّيَهُمَا فِي الْمَسْجِدِ وَالنَّاسُ يَرَوْنِي فَصَلَّيْتُهُمَا عِنْدَكِ " وَذَكَرُوا الأَخْبَارَ الَّتِي وَرَدَتْ فِي النَّهْيِ عَنْ الصَّلاةِ بَعْدَ الْعَصْرِ؛ وَسَنَذْكُرُهَا إنْ شَاءَ اللَّهُ بَعْدَ هَذِهِ الْمَسْأَلَةِ - وَبِهِ تَعَالَى نَتَأَيَّدُ .
قَالَ عَلِيٌّ: وَكُلُّ هَذَا لا حُجَّةَ لَهُمْ فِي شَيْءٍ مِنْهُ -: أَمَّا حَدِيثُ ذَكْوَانَ عَنْ عَائِشَةَ؛ فَلَيْسَ فِيهِ نَهْيٌ عَنْهُمَا، وَإِنَّمَا فِيهِ نَهْيٌ عَنْهَا يَعْنِي عَنْ الصَّلاةِ بَعْدَ الْعَصْرِ جُمْلَةً، وَهَذَا صَحِيحٌ، وَإِذْ ذَلِكَ كَذَلِكَ فَالْوَاجِبُ اسْتِعْمَالُ فِعْلِهِ وَنَهْيِهِ؛ فَنَنْهَى عَنْ الصَّلاةِ بَعْدَ الْعَصْرِ، وَنُصَلِّي مَا صَلَّى عَلَيْهِ السَّلامُ، وَنَخُصُّ الأَقَلَّ مِنْ الأَكْثَرِ، وَنَسْتَعْمِلُهُمَا جَمِيعًا، وَلا نَخَافُ وَاحِدًا مِنْهُمَا.

وَلا فَرْقَ بَيْنَ مَنْ تَرَكَ الرَّكْعَتَيْنِ اللَّتَيْنِ صَحَّ أَنَّهُ عَلَيْهِ السَّلامُ صَلاهُمَا بَعْدَ الْعَصْرِ وَنَهَى عَنْهُمَا مِنْ أَجْلِ نَهْيِهِ عَنْ الصَّلاةِ بَعْدَ الْعَصْرِ -: وَبَيْنَ مَنْ تَرَكَ نَهْيَهُ عَلَيْهِ السَّلامُ عَنْ الصَّلاةِ بَعْدَ الْعَصْرِ مِنْ أَجْلِ صَلاتِهِ الرَّكْعَتَيْنِ بَعْدَ الْعَصْرِ.
وَلَوْ قَالَتْ: وَكَانَ يَنْهَى عَنْهُمَا؛ لَكَانَ ذَلِكَ يَدُلُّ عَلَى أَنَّهُمَا لَهُ خَاصَّةً؛ وَلَكِنْ لا يَحِلُّ بِالْكَذِبِ، وَلا الزِّيَادَةِ فِي الرِّوَايَةِ؛ وَمَنْ فَعَلَ ذَلِكَ فَلْيَتَبَوَّأْ مَقْعَدَهُ مِنْ النَّارِ - فَسَقَطَ تَعَلُّقُهُمْ بِهَذَا الْخَبَرِ جُمْلَةً.
وَأَمَّا حَدِيثُ ابْنِ عَبَّاسٍ فَمَعْلُولٌ مِنْ وُجُوهٍ: أَوَّلُهَا: - أَنَّ جَرِيرَ بْنَ عَبْدِ الْحَمِيدِ لَمْ يَسْمَعْ مِنْ عَطَاءِ بْنِ السَّائِبِ إلا بَعْدَ اخْتِلاطِ عَطَاءٍ، وَتَفَلُّتِ عَقْلِهِ، هَذَا مَعْرُوفٌ عِنْدَ أَصْحَابِ الْحَدِيثِ.

وَثَانِيهَا: - أَنَّهُ لَوْ صَحَّ وَسَمِعْنَا نَحْنُ ابْنَ عَبَّاسٍ يَقُولُ ذَلِكَ -: لَمَا كَانَتْ فِيهِ حُجَّةٌ؛ لأَنَّهُ - رضي الله عنه - أَخْبَرَ بِمَا عَرَفَ، وَأَخْبَرَتْ عَائِشَةُ بِمَا كَانَ عِنْدَهَا، مِمَّا لَمْ يَكُنْ عِنْدَ ابْنِ عَبَّاسٍ: مِنْ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - لَمْ يَدَعْ الرَّكْعَتَيْنِ بَعْدَ الْعَصْرِ إلَى أَنْ مَاتَ " (1) فَهَذَا الْعِلْمُ الزَّائِدُ الَّذِي لا يَحِلُّ تَرْكُهُ، وَمَنْ أَيْقَنَ وَقَالَ: عَلِمْت أَوْلَى مِمَّنْ قَالَ: لا أَعْلَمُ وَكِلاهُمَا صَادِقٌ وَثَالِثُهَا - أَنَّهُ حَتَّى لَوْ صَحَّ قَوْلُ ابْنِ عَبَّاسٍ وَلَمْ يَأْتِ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ خِلافُهُ - لَمَا كَانَتْ فِيهِ حُجَّةٌ؛ لأَنَّ فِعْلَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - الشَّيْءَ مَرَّةً وَاحِدَةً حُجَّةٌ بَاقِيَةٌ؛ وَحَقٌّ ثَابِتٌ أَبَدًا، مَا لَمْ يَنْهَ عَمَّا فَعَلَ مِنْ ذَلِكَ وَمَنْ قَالَ: لا يَكُونُ فِعْلُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - الشَّيْءَ حَقًّا إلا حَتَّى يُكَرِّرَ فِعْلَهُ فَهُوَ كَافِرٌ مُشْرِكٌ وَسَخِيفٌ مَعَ ذَلِكَ ؛ لأَنَّهُ يُقَالُ لَهُ مِثْلُ ذَلِكَ فِيمَا فُعِلَ مَرَّتَيْنِ أَوْ ثَلاثًا أَوْ أَلْفَ مَرَّةٍ، وَلا فَرْقَ؛ وَهَذَا لا يَقُولُهُ مُسْلِمٌ، وَلا ذُو عَقْلٍ وَالْعَجَبُ أَنَّهُمْ يَقُولُونَ: إنَّ الصَّاحِبَ إذَا رَوَى خَبَرًا عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - ثُمَّ خَالَفَهُ فَذَلِكَ دَلِيلٌ عِنْدَهُمْ عَلَى وَهْنِ الْخَبَرِ؛ وَقَدْ صَحَّ عَنْ ابْنِ عَبَّاسٍ الصَّلاةُ بَعْدَ الْعَصْرِ كَمَا نَذْكُرُ بَعْدَ هَذَا فَهَلا عَلَّلُوا هَذَا الْخَبَرَ بِمُخَالَفَةِ ابْنِ عَبَّاسٍ؛ لِمَا رَوَى فِي ذَلِكَ، وَلَكِنَّهُمْ لا
__________
(1) - مسلم : صَلَاةِ الْمُسَافِرِينَ وَقَصْرِهَا (833).

مَئُونَةَ عَلَيْهِمْ مِنْ التَّنَاقُضِ - فَسَقَطَ هَذَا الْخَبَرُ جُمْلَةً، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ وَأَمَّا خَبَرُ مُوسَى بْنِ طَلْحَةَ فَلا حُجَّةَ لَهُمْ فِيهِ؛ لِوُجُوهٍ: أَوَّلُهَا - ضَعْفُ سَنَدِهِ؛ لأَنَّهُ مِنْ طَرِيقِ أَبِي صَالِحٍ كَاتِبِ اللَّيْثِ، وَهُوَ ضَعِيفٌ وَفِيهِ سَعِيدُ بْنُ أَبِي هِلالٍ، وَلَيْسَ بِالْقَوِيِّ وَلَمْ يَذْكُرْ فِيهِ مُوسَى بْنُ طَلْحَةَ سَمَاعًا مِنْ أُمِّ سَلَمَةَ، وَلا مِنْ عَائِشَةَ رَضِيَ اللَّهُ عَنْهُمَا.
وَالثَّانِي: - أَنَّهُ لَيْسَ فِيهِ نَهْيٌ عَنْ صَلاتِهِمَا وَالثَّالِثُ: - أَنَّهُ لَوْ صَحَّ لَكَانَ حُجَّةً لَنَا؛ لأَنَّ فِيهِ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - صَلَّى الرَّكْعَتَيْنِ بَعْدَ الْعَصْرِ " (1) وَلَوْ كَانَتَا لا تَجُوزَانِ، أَوْ مَكْرُوهَتَيْنِ مَا فَعَلَهُمَا عَلَيْهِ الصَّلاةُ وَالسَّلامُ، وَفِعْلُهُ عَلَيْهِ السَّلامُ حَقٌّ وَهُدًى، سَوَاءٌ فَعَلَهُ مَرَّةً أَوْ أَلْفَ مَرَّةٍ؛ وَمَنْ قَالَ: إنَّ فِعْلَهُ ضَلالٌ؛ فَهُوَ كَافِرٌ .
وَالرَّابِعُ: - أَنَّهُ قَدْ صَحَّ خِلافُ هَذَا عَنْ أُمِّ سَلَمَةَ رَضِيَ اللَّهُ عَنْهَا كَمَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى.
وَالْخَامِسُ: - أَنَّهُ مَوْضُوعٌ بِلا شَكٍّ؛ لأَنَّ فِيهِ إنْكَارَ عَائِشَةَ أَنَّهُ عَلَيْهِ السَّلامُ صَلاهُمَا عِنْدَهَا، وَنَقْلُ التَّوَاتُرِ عَنْ عَائِشَةَ مِنْ رِوَايَةِ الأَئِمَّةِ: أَنَّهُ لَمْ يَزَلْ عَلَيْهِ السَّلامُ يُصَلِّيهِمَا عِنْدَهَا؛ مِثْلُ: عُرْوَةَ بْنِ الزُّبَيْرِ، وَعَبْدِ اللَّهِ بْنِ الزُّبَيْرِ، وَمَسْرُوقٍ، وَالأَسْوَدِ بْنِ يَزِيدَ، وَطَاوُسٍ، وَأَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ، وَأَيْمَنِ، وَغَيْرِهِمْ.
__________
(1) - الترمذي : الصلاة (184).

وَهَذَا الْقَوْلُ سَوَاءٌ سَوَاءٌ أَيْضًا - فِي حَدِيثِ أُمِّ سَلَمَةَ الَّذِي ذَكَرْنَا مِنْ طَرِيقِ عَبْدِ الرَّحْمَنِ بْنِ أَبِي سُفْيَانَ - وَعَبْدُ الرَّحْمَنِ هَذَا مَجْهُولٌ - وَلَمْ يَذْكُرْ أَيْضًا: أَنَّهُ سَمِعَهُ مِنْ أُمِّ سَلَمَةَ وَهُوَ خَبَرٌ مَوْضُوعٌ لا شَكَّ فِيهِ؛ لأَنَّ فِيهِ كَذِبًا ظَاهِرًا لا شَكَّ فِيهِ وَهُوَ مَا نُسِبَ إلَى عَائِشَةَ مِنْ قَوْلِهَا " لَيْسَ عِنْدِي صَلاهُمَا " وَقَدْ ذَكَرْنَا مَنْ رَوَى تَكْذِيبَ هَذَا آنِفًا.
وَلأَنَّ فِيهِ أَيْضًا لَفْظًا لا يَجُوزُ أَلْبَتَّةَ أَنْ يَقُولَهُ عَلَيْهِ السَّلامُ؛ وَهُوَ " فَكَرِهْت أَنْ أُصَلِّيَهُمَا فِي الْمَسْجِدِ وَالنَّاسُ يَنْظُرُونَ إلَيَّ فَصَلَّيْتُهُمَا عِنْدَكِ ".
إذْ لا يَخْلُو فِعْلُهُمَا: أَنْ يَكُونَ مَكْرُوهًا أَوْ حَرَامًا؛ أَوْ مُبَاحًا حَسَنًا فَإِنْ كَانَ حَرَامًا أَوْ مَكْرُوهًا؛ فَمَنْ نَسَبَ إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - التَّسَتُّرَ لِمُحَرَّمَاتٍ فَهُوَ كَافِرٌ؛ لِتَفْسِيقِهِ رَسُولَ اللَّهِ - صلى الله عليه وسلم - وَقَدْ أُمِرَ عَلَيْهِ السَّلامُ أَنْ يَقْرَأَ عَلَى النَّاسِ { وَمَا أُرِيدُ أَنْ أُخَالِفَكُمْ إِلَى مَا أَنْهَاكُمْ عَنْهُ } (1).
__________
(1) - سورة هود آية : 88.

وَمِنْ الْمُحَالِ الْمُمْتَنِعِ أَنْ يَتَعَنَّى عَلَيْهِ السَّلامُ بِتَكَلُّفِ صَلاةٍ مَكْرُوهَةٍ لا أَجْرَ فِيهَا فَهَذَا هُوَ التَّكَلُّفُ الَّذِي أَمَرَهُ تَعَالَى أَنْ يَقُولَ فِيهِ: { وَمَا أَنَا مِنَ الْمُتَكَلِّفِينَ } (1) وَحَاشَا لِلَّهِ تَعَالَى أَنْ يَفْعَلَ عَلَيْهِ السَّلامُ - قَاصِدًا إلَى فِعْلِهِ - إلا مَا يُقَرِّبُهُ مِنْ رَبِّهِ تَعَالَى وَيُنْسِيهِ تَعَالَى الشَّيْءَ لَيْسَ لَنَا فِيهِ مَا يُقَرِّبُنَا مِنْ رَبِّنَا عَزَّ وَجَلَّ ، وَلا مَزِيدَ.
وَأَمَّا حَدِيثُ عَلِيِّ بْنِ أَبِي طَالِبٍ فَلا حُجَّةَ فِيهِ أَصْلا؛ لأَنَّهُ لَيْسَ فِيهِ إلا إخْبَارُهُ - رضي الله عنه - بِمَا عَلِمَ؛ مِنْ أَنَّهُ لَمْ يَرَ رَسُولَ اللَّهِ - صلى الله عليه وسلم - صَلاهُمَا، وَهُوَ الصَّادِقُ فِي قَوْلِهِ، وَلَيْسَ فِي هَذَا نَهْيٌ عَنْهُمَا، وَلا كَرَاهَةٌ لَهُمَا؛ وَمَا صَامَ عَلَيْهِ السَّلامُ قَطُّ شَهْرًا كَامِلا غَيْرَ رَمَضَانَ؛ وَلَيْسَ هَذَا بِمُوجِبٍ كَرَاهِيَةَ صَوْمِ شَهْرٍ كَامِلٍ تَطَوُّعًا
ثُمَّ قَدْ رَوَى غَيْرُ عَلِيٍّ: أَنَّهُ عَلَيْهِ السَّلامُ صَلاهُمَا - فَكُلٌّ أَخْبَرَ بِعِلْمِهِ، وَكُلُّهُمْ صَادِقٌ ثُمَّ قَدْ صَحَّ عَنْ عَلِيٍّ خِلافُ ذَلِكَ؛ كَمَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى.
وَهُمْ يَقُولُونَ: إنَّ الصَّاحِبَ إذَا رَوَى حَدِيثًا وَخَالَفَهُ فَهَذَا دَلِيلٌ عِنْدَهُمْ عَلَى سُقُوطِ ذَلِكَ الْخَبَرِ؛ فَهَلا قَالُوا هَذَا هَهُنَا ، وَأَمَّا حَدِيثُ حَمَّادِ بْنِ سَلَمَةَ عَنْ الأَزْرَقِ بْنِ قَيْسٍ عَنْ ذَكْوَانَ عَنْ أُمِّ سَلَمَةَ فَحَدِيثٌ مُنْكَرٍ؛ لأَنَّهُ لَيْسَ هُوَ فِي كُتُبِ حَمَّادِ بْنِ سَلَمَةَ.
__________
(1) - سورة ص آية : 86.

وَأَيْضًا فَإِنَّهُ مُنْقَطِعٌ، وَلَمْ يَسْمَعْهُ ذَكْوَانُ مِنْ أُمِّ سَلَمَةَ بُرْهَانُ ذَلِكَ: أَنَّ أَبَا الْوَلِيدِ الطَّيَالِسِيِّ رَوَى هَذَا الْخَبَرَ عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ الأَزْرَقِ بْنِ قَيْسٍ عَنْ ذَكْوَانَ عَنْ عَائِشَةَ عَنْ أُمِّ سَلَمَةَ " أَنَّ النَّبِيَّ - صلى الله عليه وسلم - صَلَّى فِي بَيْتِهَا رَكْعَتَيْنِ بَعْدَ الْعَصْرِ فَقُلْت: مَا هَاتَانِ الرَّكْعَتَانِ قَالَ: كُنْتُ أُصَلِّيهِمَا بَعْدَ الظُّهْرِ، وَجَاءَنِي مَالٌ فَشَغَلَنِي فَصَلَّيْتُهُمَا الآنَ " (1).
فَهَذِهِ هِيَ الرِّوَايَةُ الْمُتَّصِلَةُ: وَلَيْسَ فِيهَا " أَفَنَقْضِيهِمَا نَحْنُ قَالَ: لا " فَصَحَّ أَنَّ هَذِهِ الزِّيَادَةَ لَمْ يَسْمَعْهَا ذَكْوَانُ مِنْ أُمِّ سَلَمَةَ، وَلا نَدْرِي عَمَّنْ أَخَذَهَا فَسَقَطَتْ.
ثُمَّ لَوْ صَحَّتْ هَذِهِ اللَّفْظَةُ لَمَا كَانَ لَهُمْ فِيهَا حُجَّةٌ أَصْلا؛ لأَنَّهُ لَيْسَ فِيهَا نَهْيٌ عَنْ صَلاتِهِمَا أَصْلا وَإِنَّمَا فِيهَا: النَّهْيُ عَنْ قَضَائِهِمَا فَقَطْ، فَلا يَحِلُّ تَوْثِيبُ كَلامِهِ عَلَيْهِ السَّلامُ إلَى مَا لَمْ يَقُلْهُ تَلْبِيسًا مِنْ فَاعِلِ ذَلِكَ فِي الدِّينِ - فَسَقَطَ كُلُّ مَا تَعَلَّقُوا بِهِ وَلِلَّهِ الْحَمْدُ.
__________
(1) - مسلم : صلاة المسافرين وقصرها (835) ، النسائي : المواقيت (578).

وَأَمَّا أَحَادِيثُ النَّهْيِ عَنْ الصَّلاةِ بَعْدَ الْعَصْرِ؛ فَسَنَذْكُرُهَا - إنْ شَاءَ اللَّهَ تَعَالَى - إثْرَ هَذِهِ الْمَسْأَلَةِ وَالْكَلامُ عَلَيْهَا؛ بِحَوْلِ اللَّهِ تَعَالَى وَقُوَّتِهِ وَأَمَّا تَعَلُّقُ الشَّافِعِيِّ بِحَدِيثِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - الَّذِي ذَكَرْنَا مِنْ أَنَّهُ عَلَيْهِ السَّلامُ " كَانَ إذَا صَلَّى صَلاةً أَثْبَتَهَا " (1) فَلا حُجَّةَ لَهُ فِيهِ؛ لأَنَّهُ لَيْسَ فِيهِ نَهْيٌ عَنْ أَنْ يُصَلِّيَهُمَا مَنْ لَمْ يَنْسَ الرَّكْعَتَيْنِ قَبْلَ الْعَصْرِ؛ وَلَيْسَ فِيهِ إلا الإِبَاحَةُ؛ لِلصَّلاةِ حِينَئِذٍ؛ إذْ لَوْ لَمْ تَكُنْ جَائِزَةً لَمَا صَلاهَا عَلَيْهِ السَّلامُ، قَاضِيًا، وَلا مُثْبِتًا، وَفِي إثْبَاتِهِ عَلَيْهِ السَّلامُ إيَّاهَا أَصَحُّ بَيَانٍ بِأَنَّهَا حِينَئِذٍ جَائِزَةٌ حَسَنَةٌ؛ وَلَمْ يَقُلْ عَلَيْهِ السَّلامُ: إنَّهُ لا يُصَلِّيهِمَا إلا مَنْ نَسِيَهُمَا - فَسَقَطَ تَعَلُّقُهُ بِهِ قَالَ عَلِيٌّ: فَإِذْ سَقَطَ كُلُّ مَا شَغَبُوا بِهِ فَلْنَذْكُرْ - إنْ شَاءَ اللَّهُ عَزَّ وَجَلَّ - الآثَارَ الْوَارِدَةَ فِي الرَّكْعَتَيْنِ بَعْدَ الْعَصْرِ -: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا زُهَيْرُ بْنُ حَرْبٍ وَمُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ نُمَيْرٍ؛ قَالَ زُهَيْرٌ: ثنا جَرِيرٌ، وَقَالَ ابْنُ نُمَيْرٍ: ثنا أَبِي، ثُمَّ اتَّفَقَا جَمِيعًا: عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ: " مَا تَرَكَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - رَكْعَتَيْنِ بَعْدَ الْعَصْرِ عِنْدِي
__________
(1) - مسلم : صلاة المسافرين وقصرها (835) ، النسائي : المواقيت (578).

قَطُّ " (1).
وَبِهِ إلَى مُسْلِمٍ: ثنا عَلِيُّ بْنُ حَجَرٍ أَنَا عَلِيُّ بْنُ مِسْهَرٍ أَنَا أَبُو إِسْحَاقَ الشَّيْبَانِيِّ عَنْ عَبْدِ الرَّحْمَنِ بْنِ الأَسْوَدِ بْنِ يَزِيدَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ " صَلاتَانِ مَا تَرَكَهُمَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي بَيْتِي قَطُّ سِرًّا، وَلا عَلانِيَةً: رَكْعَتَيْنِ قَبْلَ الْفَجْرِ وَرَكْعَتَيْنِ بَعْدَ الْعَصْرِ " (2).
وَبِهِ إلَى مُسْلِمٍ ثنا حَسَنُ الْحُلْوَانِيُّ ثنا عَبْدُ الرَّزَّاقِ أَنَا مَعَ مَعْمَرٍ عَنْ ابْنِ طَاوُسٍ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ " لَمْ يَدَعْ رَسُولُ اللَّهِ - صلى الله عليه وسلم - الرَّكْعَتَيْنِ بَعْدَ الْعَصْرِ ".
__________
(1) - البخاري : مواقيت الصلاة (591) ، مسلم : صلاة المسافرين وقصرها (835) ، النسائي : المواقيت (574) ، أحمد (6/96 ،6/169 ،6/176 ،6/253) ، الدارمي : الصلاة (1435).
(2) - البخاري : مواقيت الصلاة (590) ، مسلم : صَلَاةِ الْمُسَافِرِينَ وَقَصْرِهَا (835) ، النسائي : المواقيت (577) ، أبو داود : الصلاة (1254) ، أحمد (6/159) ، الدارمي : الصلاة (1434).

حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ الْهَمْدَانِيُّ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ الْبَلْخِيُّ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا أَبُو نُعَيْمٍ هُوَ الْفَضْلُ بْنُ دُكَيْنٍ - ثنا عَبْدُ الْوَاحِدِ بْنُ أَيْمَنَ حَدَّثَنِي أَبِي أَنَّهُ سَمِعَ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ قَالَتْ: " وَاَلَّذِي ذَهَبَ بِهِ تَعْنِي رَسُولَ اللَّهِ مَا تَرَكَهُمَا حَتَّى لَقِيَ اللَّهَ تَعَالَى - تَعْنِي الرَّكْعَتَيْنِ بَعْدَ الْعَصْرِ - قَالَتْ: وَمَا لَقِيَ اللَّهَ حَتَّى ثَقُلَ عَنْ الصَّلاةِ " (1) فَهَذَا غَايَةُ التَّأْكِيدِ فِيهِمَا.
وَقَدْ رَوَتْهُمَا أَيْضًا أُمُّ سَلَمَةَ وَمَيْمُونَةُ أَمَّا الْمُؤْمِنِينَ وَتَمِيمٌ الدَّارِيِّ، وَعُمَرُ بْنُ الْخَطَّابِ، وَزَيْدُ بْنُ خَالِدِ الْجُهَنِيُّ، وَغَيْرُهُمْ - فَصَارَ نَقْلَ تَوَاتُرٍ يُوجِبُ الْعِلْمَ.
__________
(1) - البخاري : مواقيت الصلاة (590) ، مسلم : صلاة المسافرين وقصرها (835) ، الدارمي : الصلاة (1435).

حَدَّثَنَا حُمَامٌ ثنا عَبَّاسُ بْنُ أَصْبَغَ ثنا ابْنُ أَيْمَنَ ثنا أَحْمَدُ بْنُ مُحَمَّدٍ الْبِرْتِيُّ الْقَاضِي ثنا أَبُو مَعْمَرٍ هُوَ عَبْدُ اللَّهِ بْنُ عَمْرٍو الرَّقِّيُّ - ثنا عَبْدُ الْوَارِثِ بْنُ سَعِيدِ التَّنُّورِيُّ ثنا حَنْظَلَةُ هُوَ ابْنُ أَبِي سُفْيَانَ الْجُمَحِيُّ - عَنْ عَبْدِ اللَّهِ بْنِ الْحَارِثِ بْنِ نَوْفَلٍ: قَالَ: صَلَّى بِنَا مُعَاوِيَةُ الْعَصْرَ فَرَأَى نَاسًا يُصَلُّونَ، فَقَالَ: مَا هَذِهِ الصَّلاةُ فَقَالُوا: هَذِهِ فُتْيَا عَبْدِ اللَّهِ بْنِ الزُّبَيْرِ فَجَاءَ عَبْدُ اللَّهِ بْنُ الزُّبَيْرِ مَعَ النَّاسِ، فَقَالَ لَهُ مُعَاوِيَةُ: مَا هَذِهِ الْفُتْيَا الَّتِي تُفْتِي: أَنْ يُصَلُّوا بَعْدَ الْعَصْرِ فَقَالَ ابْنُ الزُّبَيْرِ: حَدَّثَتْنِي زَوْجُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " أَنَّهُ عَلَيْهِ السَّلامُ صَلَّى بَعْدَ الْعَصْرِ ".
فَأَرْسَلَ مُعَاوِيَةُ إلَى عَائِشَةَ فَقَالَتْ: هَذَا حَدِيثُ مَيْمُونَةَ بِنْتِ الْحَارِثِ فَأَرْسَلَ إلَى مَيْمُونَةَ رَسُولَيْنِ فَقَالَتْ: إنَّمَا حَدَّثْت " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يُجَهِّزُ جَيْشًا فَحَبَسُوهُ حَتَّى أَرْهَقَ الْعَصْرُ، فَصَلَّى الْعَصْرَ، ثُمَّ رَجَعَ فَصَلَّى مَا كَانَ يُصَلِّي قَبْلَهَا قَالَتْ: وَكَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إذَا صَلَّى صَلاةً أَوْ فَعَلَ شَيْئًا -: يُحِبُّ أَنْ يُدَاوِمَ عَلَيْهِ ".

فَقَالَ ابْنُ الزُّبَيْرِ: أَلَيْسَ قَدْ صَلَّى وَاَللَّهِ لأُصَلِّيَنَّهُ قَالَ عَلِيٌّ: ظَهَرَتْ حُجَّةُ ابْنِ الزُّبَيْرِ، فَلَمْ يَجُزْ عَلَيْهِ الاعْتِرَاضُ قَالَ عَلِيٌّ: وَقَالُوا: قَدْ كَانَ عُمَرُ يَضْرِبُ النَّاسَ عَلَيْهَا، وَابْنُ عَبَّاسٍ مَعَهُ قُلْنَا: لا حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - لا فِي عُمَرَ، وَلا فِي غَيْرِهِ؛ بَلْ هُوَ عَلَيْهِ السَّلامُ الْحُجَّةُ عَلَى عُمَرَ وَغَيْرِهِ - وَقَدْ خَالَفَ عُمَرُ فِي ذَلِكَ طَوَائِفَ مِنْ الصَّحَابَةِ وَقَدْ صَحَّ عَنْ عُمَرَ، وَعَنْ ابْنِ عَبَّاسٍ: إبَاحَةُ الرُّكُوعِ وَالتَّطَوُّعِ؛ وَالْوَجْهُ الَّذِي مِنْ أَجْلِهِ ضَرَبَ عُمَرُ عَلَيْهَا - فَقَدْ خَالَفُوا عُمَرَ - رضي الله عنه - فِي ذَلِكَ حَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نُبَاتٍ ثنا مُحَمَّدُ بْنُ أَحْمَدَ بْنِ مُفَرِّجٍ ثنا عَبْدُ اللَّهِ بْنُ جَعْفَرِ بْنِ الْوَرْدِ ثنا يَحْيَى بْنُ أَيُّوبَ بْنِ بَادِي الْعَلافِ ثنا يَحْيَى بْنُ بُكَيْرٍ حَدَّثَنِي اللَّيْثُ بْنُ سَعْدٍ عَنْ أَبِي الأَسْوَدِ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ نَوْفَلٍ يَتِيمِ عُرْوَةَ بْنِ الزُّبَيْرِ عَنْ عُرْوَةَ " أَخْبَرَنِي تَمِيمٌ الدَّارِيِّ، أَوْ أُخْبِرْتُ أَنَّ تَمِيمًا الدَّارِيَّ رَكَعَ رَكْعَتَيْنِ بَعْدَ الْعَصْرِ فَأَتَاهُ عُمَرُ فَضَرَبَهُ بِالدِّرَّةِ، فَأَشَارَ إلَيْهِ تَمِيمٌ: أَنْ اجْلِسْ فَجَلَسَ عُمَرُ حَتَّى فَرَغَ تَمِيمٌ، فَقَالَ لِعُمَرَ: لِمَ ضَرَبْتَنِي فَقَالَ لَهُ عُمَرُ: لأَنَّكَ رَكَعْتَ هَاتَيْنِ الرَّكْعَتَيْنِ وَقَدْ نَهَيْتُ عَنْهُمَا قَالَ لَهُ تَمِيمٌ إنِّي صَلَّيْتُهُمَا مَعَ مَنْ هُوَ خَيْرٌ مِنْكَ: رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَقَالَ لَهُ عُمَرُ: إنِّي لَيْسَ بِي إيَّاكُمْ أَيُّهَا

الرَّهْطُ وَلَكِنِّي أَخَافُ أَنْ يَأْتِيَ بَعْدَكُمْ قَوْمٌ يُصَلُّونَ مَا بَيْنَ الْعَصْرِ إلَى الْمَغْرِبِ، حَتَّى يَمُرُّونَ بِالسَّاعَةِ الَّتِي نَهَى عَنْهَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَنْ يُصَلَّى فِيهَا كَمَا صَلَّوْا بَيْنَ الظُّهْرِ وَالْعَصْرِ؛ ثُمَّ يَقُولُونَ: قَدْ رَأَيْنَا فُلانًا وَفُلانًا يُصَلُّونَ بَعْدَ الْعَصْرِ ".
حَدَّثَنَا حُمَامٌ ثنا ابْنُ مُفَرِّجٍ ثنا ابْنُ الأَعْرَابِيِّ ثنا الدَّبَرِيُّ ثنا عَبْدُ الرَّزَّاقِ ثنا ابْنُ جُرَيْجٍ سَمِعْت أَبَا سَعِيدٍ الأَعْمَى يُحَدِّثُ عَنْ السَّائِبِ مَوْلَى الْفَارِسِيِّينَ عَنْ زَيْدِ بْنِ خَالِدٍ الْجُهَنِيِّ " أَنَّ عُمَرَ رَآهُ يُصَلِّي بَعْدَ الْعَصْرِ رَكْعَتَيْنِ - وَعُمَرُ خَلِيفَةٌ - فَضَرَبَهُ بِالدِّرَّةِ وَهُوَ يُصَلِّي كَمَا هُوَ، فَلَمَّا انْصَرَفَ قَالَ لَهُ زَيْدٌ: يَا أَمِيرَ الْمُؤْمِنِينَ، فَوَاَللَّهِ لا أَدَعُهُمَا أَبَدًا بَعْدَ إذْ رَأَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - يُصَلِّيهِمَا؛ " (1) فَجَلَسَ إلَيْهِ عُمَرُ، وَقَالَ: يَا زَيْدُ بْنُ خَالِدٍ، لَوْلا أَنِّي أَخْشَى أَنْ يَتَّخِذَهُمَا النَّاسُ سُلَّمًا إلَى الصَّلاةِ حَتَّى اللَّيْلِ لَمْ أَضْرِبْ فِيهِمَا " فَهَذَا نَصٌّ جَلِيٌّ ثَابِتٌ عَنْ عُمَرَ بِإِجَازَتِهِ التَّطَوُّعَ بَعْدَ الْعَصْرِ مَا لَمْ تَصْفَرَّ الشَّمْسُ وَتُقَارِبَ الْغُرُوبَ وَرُوِّينَا بِالإِسْنَادِ الثَّابِتِ عَنْ شُعْبَةَ عَنْ أَبِي جَمْرَةَ نَصْرِ بْنِ عِمْرَانَ الضُّبَعِيِّ قَالَ: قَالَ ابْنُ عَبَّاسٍ: لَقَدْ رَأَيْت عُمَرَ بْنَ الْخَطَّابِ يَضْرِبُ النَّاسَ عَلَى الصَّلاةِ بَعْدَ الْعَصْرِ ثُمَّ قَالَ ابْنُ عَبَّاسٍ: صَلِّ إنْ شِئْت مَا بَيْنَك وَبَيْنَ أَنْ تَغِيبَ الشَّمْسُ .
__________
(1) - أحمد (4/115).

قَالَ عَلِيٌّ: هُمْ يَقُولُونَ فِي الصَّاحِبِ يَرْوِي الْحَدِيثَ ثُمَّ يُخَالِفُهُ: لَوْلا أَنَّهُ كَانَ عِنْدَهُ عِلْمٌ بِنَسْخِهِ مَا خَالَفَهُ فَيَلْزَمُهُمْ أَنْ يَقُولُوا هَهُنَا: لَوْلا أَنَّهُ كَانَ عِنْدَ ابْنِ عَبَّاسٍ عِلْمٌ أَثْبَتَ مِنْ فِعْلِ عُمَرَ مَا خَالَفَ مَا كَانَ عَلَيْهِ مَعَ عُمَرُ.
وَبِمِثْلِهِ عَنْ شُعْبَةَ عَنْ أَبِي شُعَيْبٍ عَنْ طَاوُسٍ: سُئِلَ ابْنُ عُمَرَ عَنْ الرَّكْعَتَيْنِ بَعْدَ الْعَصْرِ: فَرَخَّصَ فِيهِمَا قَالَ عَلِيٌّ: هَلا قَالُوا: إنَّ ابْنَ عُمَرَ لَمْ يَكُنْ؛ لِيُخَالِفَ أَبَاهُ، لَوْلا فَضْلُ عِلْمٍ كَانَ عِنْدَهُ بِأَثْبَتِ مِنْ فِعْلِ أَبِيهِ وَرُوِّينَا عَنْ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ: أَنَّ عَائِشَةَ وَأُمَّ سَلَمَةَ أُمَّيْ الْمُؤْمِنِينَ كَانَتَا تَرْكَعَانِ رَكْعَتَيْنِ بَعْدَ الْعَصْرِ.
وَرُوِّينَا عَنْ حَمَّادِ بْنِ سَلَمَةَ وَهِشَامِ بْنِ عُرْوَةَ، قَالَ حَمَّادٌ: عَنْ عَطَاءِ بْنِ السَّائِبِ عَنْ سَعِيدِ بْنِ جُبَيْرٍ قَالَ: كَانَتْ عَائِشَةُ أُمُّ الْمُؤْمِنِينَ تُصَلِّي رَكْعَتَيْنِ بَعْدَ الْعَصْرِ وَهِيَ قَائِمَةٌ: وَكَانَتْ مَيْمُونَةُ أُمُّ الْمُؤْمِنِينَ تُصَلِّي أَرْبَعًا وَهِيَ قَاعِدَةٌ، فَسُئِلَتْ عَنْ ذَلِكَ فَقَالَتْ عَنْ عَائِشَةَ: إنَّهَا شَابَّةٌ وَأَنَا عَجُوزٌ فَأُصَلِّي أَرْبَعًا بَدَلَ رَكْعَتَيْهَا.
قَالَ عَلِيٌّ: هَذَا يُبْطِلُ رِوَايَةَ مَنْ رَوَى عَنْ أُمِّ سَلَمَةَ " أَنَقْضِيهَا نَحْنُ قَالَ: لا ".

وَقَالَ هِشَامٌ عَنْ أَبِيهِ: كَانَ الزُّبَيْرُ وَعَبْدُ اللَّهِ بْنُ الزُّبَيْرِ يُصَلِّيَانِ بَعْدَ الْعَصْرِ رَكْعَتَيْنِ رُوِّينَا عَنْ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ هِشَامِ بْنِ عُرْوَةَ: كُنَّا نُصَلِّي مَعَ ابْنِ الزُّبَيْرِ الْعَصْرَ فِي الْمَسْجِدِ الْحَرَامِ، فَكَانَ يُصَلِّي بَعْدَ الْعَصْرِ رَكْعَتَيْنِ، وَكُنَّا نُصَلِّيهِمَا مَعَهُ، نَقُومُ صَفًّا خَلْفَهُ.
وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ عَنْ السَّائِبِ بْنِ يَزِيدَ قَالَ: سَبَّحَ الْمُنْكَدِرُ بَعْدَ الْعَصْرِ فَضَرَبَهُ عُمَرُ قَالَ عَلِيٌّ: الْمُنْكَدِرُ وَالسَّائِبُ صَاحِبَانِ لِرَسُولِ اللَّهِ - صلى الله عليه وسلم -.

وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ ابْنِ طَاوُسٍ عَنْ أَبِيهِ: أَنَّ أَبَا أَيُّوبَ الأَنْصَارِيَّ كَانَ يُصَلِّي قَبْلَ خِلافَةِ عُمَرَ رَكْعَتَيْنِ بَعْدَ الْعَصْرِ؛ فَلَمَّا اُسْتُخْلِفَ عُمَرُ تَرَكَهُمَا: فَلَمَّا تُوُفِّيَ عُمَرُ رَكَعَهُمَا؛ فَقِيلَ لَهُ: مَا هَذَا فَقَالَ: إنَّ عُمَرَ كَانَ يَضْرِبُ النَّاسَ عَلَيْهِمَا قَالَ عَلِيٌّ: فِي هَذَا الْحَدِيثِ بَيَانٌ وَاضِحٌ أَنَّ أَبَا بَكْرٍ الصِّدِّيقَ وَعُثْمَانَ رَضِيَ اللَّهُ عَنْهُمَا كَانَا يُجِيزَانِ الرُّكُوعَ بَعْدَ الْعَصْرِ وَرُوِّينَا عَنْ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ ثنا شُعْبَةُ وَسُفْيَانُ جَمِيعًا قَالا: ثنا أَبُو إِسْحَاقَ السَّبِيعِيِّ عَنْ عَاصِمِ بْنِ ضَمْرَةَ: أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ كَانَ فِي سَفَرٍ فَصَلَّى الْعَصْرَ؛ ثُمَّ دَخَلَ فُسْطَاطَهُ فَصَلَّى رَكْعَتَيْنِ وَعَنْ مُحَمَّدِ بْنِ جَعْفَرٍ عَنْ شُعْبَةَ عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ قَالَ: سَأَلْت أَبَا جُحَيْفَةَ عَنْ الرَّكْعَتَيْنِ بَعْدَ الْعَصْرِ فَقَالَ: إنْ لَمْ يَنْفَعَاك لَمْ يَضُرَّاك وَعَنْ يَحْيَى بْنِ سَعِيدِ الْقَطَّانِ عَنْ شُعْبَةَ ثنا يَزِيدُ بْنُ خُمَيْرٍ عَنْ عَبْدِ اللَّهِ بْنِ يَزِيدَ عَنْ جُبَيْرِ بْنِ نُفَيْرٍ قَالَ: كَتَبَ عُمَرُ إلَى عُمَيْرِ بْنِ سَعْدٍ يَنْهَاهُ عَنْ الرَّكْعَتَيْنِ بَعْدَ الْعَصْرِ؛ فَقَالَ أَبُو الدَّرْدَاءِ: أَمَّا أَنَا فَلا أَتْرُكُهُمَا؛ فَمَنْ شَاءَ أَنْ يَنْحَضِجَ فَلْيَنْحَضِجْ.

وَعَنْ حَمَّادِ بْنِ زَيْدٍ ثنا أَنَسُ بْنُ سِيرِينَ قَالَ: خَرَجْت مَعَ أَنَسِ بْنِ مَالِكٍ إلَى أَرْضِهِ بِبَذَّ سِيرِينَ، وَهِيَ خَمْسَةُ فَرَاسِخَ فَحَضَرْت صَلاةَ الْعَصْرِ، فَأَمَّنَا قَاعِدًا عَلَى بِسَاطٍ فِي السَّفِينَةِ، فَصَلَّى بِنَا رَكْعَتَيْنِ، ثُمَّ سَلَّمَ، ثُمَّ صَلَّى بِنَا رَكْعَتَيْنِ وَعَنْ يَزِيدَ بْنِ هَارُونَ عَنْ عَمَّارِ بْنِ أَبِي مُعَاوِيَةَ الذُّهَنِيِّ عَنْ أَبِي شُعْبَةَ التَّمِيمِيِّ قَالَ: رَأَيْت الْحَسَنَ بْنَ عَلِيِّ بْنِ أَبِي طَالِبٍ يَطُوفُ بَعْدَ الْعَصْرِ وَيُصَلِّي وَعَنْ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ قَيْسِ بْنِ مُسْلِمٍ عَنْ طَارِقِ بْنِ شِهَابٍ عَنْ بِلالٍ مُؤَذِّنِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - قَالَ: " لَمْ يَنْهَ عَنْ الصَّلاةِ إلا عِنْدَ غُرُوبِ الشَّمْسِ " (1) وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ عَنْ أَبِي الأَحْوَصِ عَنْ ابْنِ مَسْعُودٍ فِي حَدِيثٍ: " سَيَأْتِي عَلَيْكُمْ زَمَانٌ كَثِيرٌ خُطَبَاؤُهُ، قَلِيلٌ عُلَمَاؤُهُ، يُطِيلُونَ الْخُطْبَةَ وَيُؤَخِّرُونَ الصَّلاةَ حَتَّى يُقَالَ: هَذَا شَرَقُ الْمَوْتَى قُلْت: وَمَا شَرَقُ الْمَوْتَى قَالَ: إذَا اصْفَرَّتْ الشَّمْسُ جِدًّا فَمَنْ أَدْرَكَ ذَلِكَ مِنْكُمْ فَلْيُصَلِّ الصَّلاةَ لِوَقْتِهَا، فَإِنْ احْتَبَسَ فَلْيُصَلِّ مَعَهُمْ، وَلْيَجْعَلْ صَلاتَهُ وَحْدَهُ الْفَرِيضَةَ، وَصَلاتَهُ مَعَهُمْ تَطَوُّعًا ".
__________
(1) - البخاري : الحج (1629) ، النسائي : المواقيت (564) ، أحمد (2/13) ، مالك : النداء للصلاة (513).

قَالَ عَلِيٌّ: فَهَؤُلاءِ أَكَابِرُ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ: أَبُو بَكْرٍ، وَعُمَرُ، وَعُثْمَانُ، وَعَلِيٌّ، وَالزُّبَيْرُ، وَعَائِشَةُ، وَأُمُّ سَلَمَةَ، وَمَيْمُونَةُ: أُمَّهَاتُ الْمُؤْمِنِينَ، وَابْنُ الزُّبَيْرِ، وَمَنْ بِحَضْرَتِهِ مِنْ الصَّحَابَةِ، وَتَمِيمٌ الدَّارِيِّ، وَالْمُنْكَدِرُ، وَزَيْدُ بْنُ خَالِدِ الْجُهَنِيُّ، وَابْنُ عَبَّاسٍ، وَابْنُ عُمَرَ، وَأَبُو أَيُّوبَ الأَنْصَارِيُّ، وَأَبُو جُحَيْفَةَ، وَأَبُو الدَّرْدَاءِ، وَأَنَسٌ وَالْحَسَنُ بْنُ عَلِيٍّ، وَبِلالٌ، وَطَارِقُ بْنُ شِهَابٍ، وَابْنُ مَسْعُودٍ.
وَرُوِيَ أَيْضًا عَنْ النُّعْمَانِ بْنِ بَشِيرٍ وَغَيْرِهِمْ، فَمَنْ بَقِيَ وَمَا نَعْلَمُ لَهُمْ مُتَعَلِّقًا بِأَحَدٍ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ إلا رِوَايَةً عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ، جَعَلَهَا خَاصَّةً؛ لِرَسُولِ اللَّهِ - صلى الله عليه وسلم -.
وَإِذَا قَالَ صَاحِبٌ: هِيَ خَاصَّةٌ، وَقَالَ آخَرُونَ مِنْهُمْ: هِيَ عَامَّةٌ، فَالسَّيْرُ عَلَى الْعُمُومِ حَتَّى يَأْتِيَ نَصٌّ صَحِيحٌ بِأَنَّهَا خُصُوصٌ، وَلا سَبِيلَ إلَى وُجُودِهِ، وَأُخْرَى عَنْ مُعَاوِيَةَ، لَيْسَ فِيهَا نَهْيٌ عَنْهُمَا، بَلْ فِيهَا: إنَّ النَّاسَ كَانُوا يُصَلُّونَهَا فِي عَهْدِ رَسُولِ اللَّهِ - صلى الله عليه وسلم -.
وَأُخْرَى مُرْسَلَةٌ لا تَصِحُّ عَنْ ابْنِ مَسْعُودٍ؛ لَيْسَ فِيهَا أَيْضًا إلا: وَأَنَا أَكْرَهُ مَا كَرِهَ عُمَرُ، وَقَدْ صَحَّ عَنْ عُمَرَ، وَعَنْ ابْنِ مَسْعُودٍ: إبَاحَةُ ذَلِكَ.
وَعَنْ أَبِي بَكْرَةَ: الْمَنْعُ مِنْ الصَّلاةِ جُمْلَةً مِنْ حِينِ صُفْرَةِ الشَّمْسِ.
وَالْحَنَفِيُّونَ وَالْمَالِكِيُّونَ مُخَالِفُونَ لَهُ فِي ذَلِكَ، كَمَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى.

وَأَمَّا التَّابِعُونَ فَكَثِيرٌ، مِنْهُمْ: هِشَامُ بْنُ عُرْوَةَ؛ وَأَنَسُ بْنُ سِيرِينَ؛ كَمَا ذَكَرْنَا آنِفًا وَعَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ يَعْلَى بْنِ عَطَاءٍ عَنْ يَزِيدَ بْنِ طَلَقٍ: أَنَّ عَبْدَ الرَّحْمَنِ بْنَ الْبَيْلَمَانِيِّ كَانَ يُصَلِّي بَعْدَ الْعَصْرِ رَكْعَتَيْنِ وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي إبْرَاهِيمُ بْنُ مَيْسَرَةَ أَنَّ طَاوُسًا صَلَّى بِحَضْرَتِهِ رَكْعَتَيْنِ بَعْدَ الْعَصْرِ. ثُمَّ قَالَ لَهُ: أَتُصَلِّي بَعْدَ الْعَصْرِ قُلْت: نَعَمْ، قَالَ: أُكْرِمْت وَاَللَّهِ وَعَنْ يَحْيَى بْنِ سَعِيدِ الْقَطَّانِ عَنْ شُعْبَةَ عَنْ أَشْعَثَ بْنِ أَبِي الشَّعْثَاءِ هُوَ أَشْعَثُ بْنُ سُلَيْمٍ قَالَ: سَافَرْت مَعَ أَبِي، وَعَمْرِو بْنِ مَيْمُونٍ، وَالأَسْوَدِ، وَمَسْرُوقٍ، وَأَبِي وَائِلٍ فَكَانُوا يُصَلُّونَ بَعْدَ الظُّهْرِ رَكْعَتَيْنِ، وَبَعْدَ الْعَصْرِ رَكْعَتَيْنِ وَعَنْ مُحَمَّدِ بْنِ جَعْفَرٍ غُنْدَرٍ: ثنا شُعْبَةُ عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ قَالَ: رَأَيْت شُرَيْحًا الْقَاضِي يُصَلِّي بَعْدَ الْعَصْرِ رَكْعَتَيْنِ وَعَنْ مُحَمَّدِ بْنِ الْمُثَنَّى عَنْ مُعَاذِ بْنِ مُعَاذِ الْعَنْبَرِيِّ ثنا أَبِي عَنْ قَتَادَةَ قَالَ: كَانَ سَعِيدُ بْنُ الْمُسَيِّبِ يُصَلِّي بَعْدَ الْعَصْرِ رَكْعَتَيْنِ .
وَعَنْ مُحَمَّدِ بْنِ الْمُثَنَّى: ثنا أَبُو عَاصِمٍ النَّبِيلُ عَنْ عُمَرَ بْنِ سَعِيدٍ قَالَ: رَأَيْت الْقَاسِمَ بْنَ مُحَمَّدِ بْنِ أَبِي بَكْرٍ يَطُوفُ بَعْدَ الْعَصْرِ وَيُصَلِّي رَكْعَتَيْنِ -، وَكَذَلِكَ أَيْضًا عَنْ الْحَسَنِ فَهَؤُلاءِ: هِشَامُ بْنُ عُرْوَةَ، وَأَنَسُ بْنُ سِيرِينَ، وَطَاوُسٌ، وَعَبْدُ الرَّحْمَنِ بْنُ الْبَيْلَمَانِيِّ، وَإِبْرَاهِيمُ بْنُ مَيْسَرَةَ وَأَبُو الشَّعْثَاءِ، وَأَشْعَثُ ابْنُهُ، وَعَمْرُو بْنُ مَيْمُونٍ، وَمَسْرُوقٌ، وَالأَسْوَدُ، وَأَبُو وَائِلٍ، وَشُرَيْحٌ الْقَاضِي، وَسَعِيدُ بْنُ الْمُسَيِّبِ، وَالْقَاسِمُ بْنُ مُحَمَّدٍ؛ وَغَيْرُهُمْ: كَعَبْدِ اللَّهِ بْنِ أَبِي الْهُذَيْلِ، وَأَبِي بُرْدَةَ بْنِ أَبِي مُوسَى، وَعَبْدِ الرَّحْمَنِ بْنِ الأَسْوَدِ، وَالأَحْنَفِ بْنِ قَيْسٍ وَبِهِمَا يَقُولُ أَبُو خَيْثَمَةَ وَأَبُو أَيُّوبَ الْهَاشِمِيُّ، وَبِهِ نَأْخُذُ إنْ شَاءَ اللَّهُ تَعَالَى.

مَسْأَلَةٌ تَعَمُّدُ تَأْخِيرِ مَا نَسِيَ أَوْ نَامَ عَنْهُ مِنْ الْفَرْضِ
286 - مَسْأَلَةٌ: وَلا يَجُوزُ تَعَمُّدُ تَأْخِيرِ مَا نَسِيَ أَوْ نَامَ عَنْهُ مِنْ الْفَرْضِ.
وَلا تَعَمُّدَ التَّطَوُّعِ عِنْدَ اصْفِرَارِ الشَّمْسِ حَتَّى يَتِمَّ غُرُوبُهَا؛ وَعِنْدَ اسْتِوَاءِ الشَّمْسِ، حَتَّى تَأْخُذَ فِي الزَّوَالِ.
وَلا بَعْدَ السَّلامِ مِنْ صَلاةِ الصُّبْحِ حَتَّى تَصْفُوَ الشَّمْسُ وَتَبْيَضَّ.
وَيَقْضِي فِي هَذِهِ الأَوْقَاتِ كُلَّ مَا لَمْ يَذْكُرْ إلا فِيهَا؛ مِنْ صَلاةٍ مَنْسِيَّةٍ أَوْ نِيمَ عَنْهَا؛ مِنْ فَرْضٍ أَوْ تَطَوُّعٍ، وَصَلاةِ الْجِنَازَةِ؛ وَالاسْتِسْقَاءِ؛ وَالْكُسُوفِ، وَالرَّكْعَتَانِ عِنْدَ دُخُولِ الْمَسْجِدِ.

وَمَنْ تَوَضَّأَ لِلصَّلاةِ فِي أَحَدِ هَذِهِ الأَوْقَاتِ فَلَهُ أَنْ يَتَطَوَّعَ حِينَئِذٍ مَا لَمْ يَتَعَمَّدْ الْمَرْءُ تَرْكَ كُلِّ ذَلِكَ - وَهُوَ ذَاكِرٌ لَهُ - حَتَّى تَدْخُلَ الأَوْقَاتُ الْمَذْكُورَةُ فَمَنْ فَعَلَ هَذَا فَلا تُجْزِئُهُ صَلاتُهُ تِلْكَ أَصْلا وَهَذَا نَصُّ نَهْيِهِ صَلَّى اللَّهُ تَعَالَى عَلَيْهِ وَسَلَّمَ عَنْ تَحَرِّي الصَّلاةِ فِي هَذِهِ الأَوْقَاتِ.
وَأَمَّا بَعْدَ الْفَجْرِ مَا لَمْ يُصَلِّ الصُّبْحَ فَالتَّطَوُّعُ حِينَئِذٍ جَائِزٌ حَسَنٌ مَا أَحَبَّ الْمَرْءُ، وَكَذَلِكَ إثْرَ غُرُوبِ الشَّمْسِ قَبْلَ صَلاةِ الْمَغْرِبِ، وَبِنَحْوِ هَذَا يَقُولُ دَاوُد فِي كُلِّ مَا ذَكَرْنَا؛ حَاشَا التَّطَوُّعِ بَعْدَ الْعَصْرِ، فَإِنَّهُ عِنْدَهُ جَائِزٌ إلَى بَعْدِ غُرُوبِ الشَّمْسِ؛ وَرَأَى النَّهْيَ - عَنْ ذَلِكَ - مَنْسُوخًا وَقَالَ أَبُو حَنِيفَةَ: ثَلاثَةُ أَوْقَاتٍ لا يُصَلَّى فِيهَا فَرْضٌ فَائِتٌ أَوْ غَيْرُ فَائِتٍ، وَلا نَفْلٌ بِوَجْهٍ مِنْ الْوُجُوهِ؛ وَهِيَ: عِنْدَ أَوَّلِ طُلُوعِ قُرْصِ الشَّمْسِ، إلا أَنْ تَبْيَضَّ وَتَصْفُوَ.
أَوْ عِنْدَ اسْتِوَاءِ الشَّمْسِ حَتَّى تَأْخُذَ فِي الزَّوَالِ، حَاشَا يَوْمِ الْجُمُعَةِ خَاصَّةً؛ فَإِنَّهَا يُصَلِّي فِيهَا مَنْ جَاءَ إلَى الْجَامِعِ وَقْتَ اسْتِوَاءِ الشَّمْسِ.
وَعِنْدَ أَخْذِ أَوَّلِ الشَّمْسِ فِي الْغُرُوبِ حَتَّى يَتِمَّ غُرُوبُهَا؛ حَاشَا عَصْرِ يَوْمِهِ خَاصَّةً؛ فَإِنَّهُ يُصَلَّى عِنْدَ الْغُرُوبِ وَقَبْلَهُ وَبَعْدَهُ.

وَتُكْرَهُ الصَّلاةُ عَلَى الْجَنَائِزِ فِي هَذِهِ الأَوْقَاتِ؛ فَإِنْ صَلَّى عَلَيْهَا فِيهِنَّ أَجْزَأَ ذَلِكَ وَثَلاثَةُ أَوْقَاتٍ يُصَلِّي فِيهِنَّ الْفُرُوضَ كُلَّهَا؛ وَعَلَى الْجِنَازَةِ؛ وَيَسْجُدُ سُجُودَ التِّلاوَةِ، وَلا يُصَلِّي فِيهَا التَّطَوُّعَ؛ وَلا الرَّكْعَتَانِ إثْرَ الطَّوَافِ؛ وَلا الصَّلاةَ الْمَنْذُورَةَ؛ وَهِيَ: إثْرَ طُلُوعِ الْفَجْرِ الثَّانِي حَتَّى يُصَلِّيَ الصُّبْحَ؛ إلا رَكْعَتَيْ الْفَجْرِ فَقَطْ.
وَبَعْدَ صَلاةِ الْعَصْرِ حَتَّى تَأْخُذَ الشَّمْسُ فِي الْغُرُوبِ، إلا أَنَّهُ كَرِهَ الصَّلاةَ عَلَى الْجِنَازَةِ إذَا اصْفَرَّتْ الشَّمْسُ وَكَذَلِكَ سُجُودُ التِّلاوَةِ؛ وَبَعْدَ تَمَامِ غُرُوبِهَا حَتَّى يُصَلِّيَ الْمَغْرِبَ.
وَمَنْ جَاءَ عِنْدَهُ يَوْمَ الْجُمُعَةِ وَالإِمَامُ يَخْطُبُ: وَقْتٌ رَابِعٌ لِهَذِهِ الثَّلاثَةِ الَّتِي ذَكَرْنَا آخِرًا.
قَالَ أَبُو حَنِيفَةَ: فَمَنْ دَخَلَ فِي صَلاةِ الصُّبْحِ فَطَلَعَتْ لَهُ الشَّمْسُ وَقَدْ صَلَّى أَقَلَّهَا أَوْ أَكْثَرَهَا بَطَلَتْ صَلاتُهُ تِلْكَ.
وَلَوْ أَنَّهُ قَعَدَ مِقْدَارَ التَّشَهُّدِ وَتَشَهَّدَ ثُمَّ طَلَعَ أَوَّلُ قُرْصِ الشَّمْسِ إثْرَ ذَلِكَ كُلِّهِ وَقَبْلَ أَنْ يُسَلِّمَ فَقَدْ بَطَلَتْ صَلاتُهُ.
وَلَوْ قَهْقَهَ حِينَئِذٍ لا يُنْقَضُ وُضُوءُهُ.

وَلَوْ أَنَّهُ أَحْدَثَ عَمْدًا أَوْ نِسْيَانًا أَوْ تَكَلَّمَ عَمْدًا أَوْ نِسْيَانًا بَعْدَ أَنْ قَعَدَ مِقْدَارَ التَّشَهُّدِ وَقَبْلَ أَنْ يُسَلِّمَ: فَصَلاتُهُ تَامَّةٌ كَامِلَةٌ - وَلَوْ قَهْقَهَ حِينَئِذٍ لَمْ يُنْقَضْ وُضُوءُهُ وَقَالَ أَبُو يُوسُفَ، وَمُحَمَّدٌ: إذَا قَعَدَ مِقْدَارَ التَّشَهُّدِ قَبْلَ طُلُوعِ أَوَّلِ الشَّمْسِ فَصَلاتُهُ تَامَّةٌ، فَلَوْ دَخَلَ فِي صَلاةِ الْعَصْرِ فَصَلَّى أَوَّلَهَا وَلَوْ تَكْبِيرَةً أَوْ أَكْثَرَهَا فَغَرَبَتْ لَهُ الشَّمْسُ كُلُّهَا أَوْ بَعْضُهَا فَلْيَتَمَادَ فِي صَلاتِهِ، وَلا يَضُرُّهَا ذَلِكَ شَيْئًا عِنْدَ أَبِي حَنِيفَةَ وَأَصْحَابِهِ.
قَالُوا: فَإِنْ صَلَّى فِي مَنْزِلِهِ رَكْعَتَيْ الْفَجْرِ ثُمَّ جَاءَ إلَى الْمَسْجِدِ فَلْيَجْلِسْ وَلا يَرْكَعْ.
قَالَ أَبُو حَنِيفَةَ: فَإِنْ جَاءَ إلَى الْمَسْجِدِ بَعْدَ تَمَامِ غُرُوبِ الشَّمْسِ فَلْيَقِفْ حَتَّى تُقَامَ الصَّلاةُ وَلا يَجْلِسْ وَلا يَرْكَعْ.
قَالَ أَبُو يُوسُفَ: يَجْلِسُ وَلا يَرْكَعُ.
وَقَالَ مَالِكٌ: يُصَلِّي الْفُرُوضَ كُلَّهَا الْمَنْسِيَّةَ وَغَيْرَهَا فِي جَمِيعِ هَذِهِ الأَوْقَاتِ وَلا يَتَطَوَّعُ بَعْدَ صَلاةِ الصُّبْحِ حَتَّى تَبْيَضَّ الشَّمْسُ وَتَصْفُوَ وَلا بَعْدَ صَلاةِ الْعَصْرِ حَتَّى تَغْرُبَ الشَّمْسُ، وَلا بَعْدَ غُرُوبِهَا حَتَّى تُصَلَّى الْمَغْرِبُ.
وَمَنْ دَخَلَ الْمَسْجِدَ حِينَئِذٍ قَعَدَ وَلا يَرْكَعُ، وَلا يَتَطَوَّعُ بَعْدَ طُلُوعِ الْفَجْرِ إلا بِرَكْعَتَيْ الْفَجْرِ، حَاشَا مَنْ غَلَبَتْهُ عَيْنُهُ فَنَامَ عَنْ حِزْبِهِ؛ فَإِنَّهُ لا بَأْسَ بِأَنْ يُصَلِّيَهُ بَعْدَ طُلُوعِ الْفَجْرِ وَقَبْلَ صَلاةِ الصُّبْحِ.

وَمَنْ رَكَعَ رَكْعَتَيْ الْفَجْرِ فِي مَنْزِلِهِ ثُمَّ أَتَى الْمَسْجِدَ فَإِنْ شَاءَ رَكَعَ رَكْعَتَيْنِ، وَإِنْ شَاءَ جَلَسَ، وَلَمْ يَرْكَعْ، وَقَدْ رُوِيَ عَنْهُ: إنْ كَانَ مُصْبِحًا فَلْيَجْلِسْ وَلا يَرْكَعْ.
وَالتَّطَوُّعُ عِنْدَهُ جَائِزٌ عَلَى كُلِّ حَالٍ عِنْدَ اسْتِوَاءِ الشَّمْسِ، وَلَمْ يَكْرَهْ ذَلِكَ وَأَجَازَ الصَّلاةَ عَلَى الْجِنَازَةِ بَعْدَ صَلاةِ الصُّبْحِ مَا لَمْ يُسْفِرْ جِدًّا، وَبَعْدَ الْعَصْرِ مَا لَمْ تَصْفَرَّ الشَّمْسُ.
وَعَنْهُ فِي سُجُودِ التِّلاوَةِ قَوْلانِ: أَحَدُهُمَا: لا يَسْجُدُ لَهَا بَعْدَ صَلاةِ الصُّبْحِ حَتَّى تَصْفُوَ الشَّمْسُ، وَلا بَعْدَ صَلاةِ الْعَصْرِ مَا لَمْ تَغْرُبْ الشَّمْسُ.
وَالآخَرُ: أَنَّهُ لا بَأْسَ بِالسُّجُودِ لَهَا مَا لَمْ يُسْفِرْ، وَمَا لَمْ تَصْفَرَّ الشَّمْسُ، وَقَالَ: مَنْ قَرَأَهَا فِي الْوَقْتِ الْمَنْهِيِّ فِيهِ عَنْ السُّجُودِ فَلْيُسْقِطْ الآيَةَ الَّتِي فِيهَا السَّجْدَةُ وَيَصِلْ الَّتِي قَبْلَهَا بِاَلَّتِي بَعْدَهَا ، وَقَالَ الشَّافِعِيُّ: يَقْضِي الْفَائِتَاتِ مِنْ الْفُرُوضِ وَيُصَلِّي كُلَّ تَطَوُّعٍ مَأْمُورٍ بِهِ فِي هَذِهِ الأَوْقَاتِ، وَإِنَّمَا الْمَمْنُوعُ: هُوَ ابْتِدَاءُ التَّطَوُّعِ فِيهَا فَقَطْ، إلا يَوْمَ الْجُمُعَةِ وَبِمَكَّةَ، فَإِنَّهُ يَتَطَوَّعُ فِي جَمِيعِ هَذِهِ الأَوْقَاتِ وَغَيْرِهَا.

قَالَ عَلِيٌّ: أَمَّا تَقَاسِيمُ أَبِي حَنِيفَةَ فَدَعَاوٍ فَاسِدَةٌ مُتَنَاقِضَةٌ، لا دَلِيلَ عَلَى شَيْءٍ مِنْهَا، لا مِنْ قُرْآنٍ وَلا سُنَّةٍ صَحِيحَةٍ وَلا سَقِيمَةٍ، وَلا مِنْ إجْمَاعٍ، وَلا مِنْ قَوْلِ صَاحِبٍ، وَلا مِنْ قِيَاسٍ وَلا رَأْيٍ سَدِيدٍ، وَأَقْوَالُ مَالِكٍ: لا دَلِيلَ عَلَى تَقْسِيمِهَا؛ لا سِيَّمَا قَوْلُهُ بِإِسْقَاطِ الآيَةِ فِي التِّلاوَةِ بَيْنَ الآيَتَيْنِ، فَهُوَ إفْسَادُ نَظْمِ الْقُرْآنِ، وَقَوْلٌ مَا سَبَقَهُ إلَيْهِ أَحَدٌ.
وَكَذَاك إسْقَاطُهُ وَقْتَ اسْتِوَاءِ الشَّمْسِ مِنْ جُمْلَةِ الأَوْقَاتِ الْمَنْهِيِّ عَنْ الصَّلاةِ فِيهَا، فَهُوَ خِلافُ الثَّابِتِ فِي ذَلِكَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - بِلا مُعَارِضٍ لَهُ وَأَمَّا تَفْرِيقُ الشَّافِعِيِّ بَيْنَ مَكَّةَ وَغَيْرِهَا، وَبَيْنَ يَوْمِ الْجُمُعَةِ وَغَيْرِهِ: فَلأَثَرَيْنِ سَاقِطَيْنِ رُوِّينَاهُمَا: فِي أَحَدِهِمَا - النَّهْيُ عَنْ الصَّلاةِ فِي هَذِهِ الأَوْقَاتِ إلا بِمَكَّةَ.
وَفِي الآخَرِ " يَوْمُ الْجُمُعَةِ صَلاةٌ كُلُّهُ " (1)، وَلَيْسَا مِمَّا يُشْتَغَلُ بِهِ، وَلا أَوْرَدَهُ أَحَدٌ مِنْ أَئِمَّةِ أَهْلِ الْحَدِيثِ؛ فَوَجَبَ الإِضْرَابُ عَنْ هَذِهِ الأَقْوَالِ جُمْلَةً، وَالإِقْبَالُ عَلَى السُّنَنِ الْوَارِدَةِ فِي هَذَا الْبَابِ، وَالنَّظَرِ فِي اسْتِعْمَالِهَا كُلِّهَا وَفِي تَغْلِيبِ أَحَدِ الْحُكْمَيْنِ عَلَى الآخَرِ، عَلَى مَا جَاءَ فِي ذَلِكَ عَنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ، وَعَنْ التَّابِعِينَ رَحِمَهُمُ اللَّهُ.
__________
(1) - البخاري : الجمعة (1197) ، مسلم : صلاة المسافرين وقصرها (827) ، النسائي : المواقيت (567) ، أبو داود : الصوم (2417) ، ابن ماجه : إقامة الصلاة والسنة فيها (1249) ، أحمد (3/52).

قَالَ عَلِيٌّ: حَدَّثَنَا حُمَامُ ثنا عَبَّاسُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثنا عَبْدُ اللَّهِ بْنُ أَحْمَدَ بْنِ حَنْبَلٍ ثنا أَبِي ثنا عَفَّانُ بْنُ مُسْلِمٍ ثنا هَمَّامُ بْنُ يَحْيَى ثنا قَتَادَةُ حَدَّثَنَا أَبُو الْعَالِيَةِ عَنْ ابْنِ عَبَّاسٍ قَالَ: شَهِدَ عِنْدِي رِجَالٌ مَرْضِيُّونَ، وَأَرْضَاهُمْ عِنْدِي عُمَرُ، أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " لا صَلاةَ بَعْدَ صَلاتَيْنِ بَعْدَ الصُّبْحِ حَتَّى تَطْلُعَ الشَّمْسُ، وَبَعْدَ الْعَصْرِ حَتَّى تَغْرُبَ الشَّمْسُ " (1). وَرُوِّينَاهُ هَكَذَا مِنْ طُرُقٍ، اكْتَفَيْنَا بِهَذَا لِصِحَّتِهِ وَكُلُّهَا صِحَاحٌ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا يَحْيَى بْنُ يَحْيَى ثنا عَبْدُ اللَّهِ بْنُ وَهْبٍ عَنْ مُوسَى بْنِ عَلِيِّ بْنِ رَبَاحٍ عَنْ أَبِيهِ قَالَ: سَمِعْتُ عُقْبَةَ بْنَ عَامِرٍ الْجُهَنِيِّ يَقُولُ: " ثَلاثُ سَاعَاتٍ كَانَ رَسُولُ اللَّهِ يَنْهَانَا أَنْ نُصَلِّيَ فِيهِنَّ أَوْ أَنْ نَقْبُرَ فِيهِنَّ مَوْتَانَا: حِينَ تَطْلُعُ الشَّمْسُ بَازِغَةً حَتَّى تَرْتَفِعَ، وَحِينَ يَقُومُ قَائِمُ الظَّهِيرَةِ حَتَّى تَمِيلَ الشَّمْسُ، وَحِينَ تَضَيَّفَ الشَّمْسُ لِلْغُرُوبِ حَتَّى تَغْرُبَ " (2).
__________
(1) - مسلم : صلاة المسافرين وقصرها (832).
(2) - مسلم : صلاة المسافرين وقصرها (831) ، الترمذي : الجنائز (1030) ، النسائي : المواقيت (560 ،565) ، أبو داود : الجنائز (3192) ، ابن ماجه : ما جاء في الجنائز (1519) ، أحمد (4/152) ، الدارمي : الصلاة (1432).

وَرُوِّينَا أَيْضًا فِي هَذِهِ الأَوْقَاتِ عَنْ الصُّنَابِحِيِّ وَغَيْرِهِ: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ الْخَوْلانِيِّ ثنا مُحَمَّدُ بْنُ بَكْرٍ ثنا أَبُو دَاوُد السِّجِسْتَانِيُّ ثنا الرَّبِيعُ بْنُ نَافِعٍ هُوَ أَبُو تَوْبَةَ - ثنا مُحَمَّدُ بْنُ الْمُهَاجِرِ عَنْ الْعَبَّاسِ بْنِ سَالِمٍ عَنْ أَبِي سَلامٍ عَنْ أَبِي أُمَامَةَ الْبَاهِلِيِّ عَنْ " عَمْرِو بْنِ عَنْبَسَةَ السُّلَمِيِّ أَنَّهُ قَالَ: قُلْتُ يَا رَسُولَ اللَّهِ: أَيُّ اللَّيْلِ أَسْمَعُ قَالَ: جَوْفُ اللَّيْلِ الآخِرِ، فَصَلِّ مَا شِئْتَ، فَإِنَّ الصَّلاةَ مَشْهُودَةٌ مَكْتُوبَةٌ، حَتَّى تُصَلِّيَ الصُّبْحَ، ثُمَّ أَقْصِرْ حَتَّى تَطْلُعَ الشَّمْسُ فَتَرْتَفِعَ قِيسَ رُمْحٍ أَوْ رُمْحَيْنِ، فَإِنَّهَا بَيْنَ قَرْنَيْ شَيْطَانٍ وَيُصَلِّي لَهَا الْكُفَّارُ، ثُمَّ صَلِّ مَا شِئْتَ، فَإِنَّ الصَّلاةَ مَشْهُودَةٌ مَكْتُوبَةٌ حَتَّى يَعْدِلَ الرُّمْحُ ظِلَّهُ، وَأَقْصِرْ فَإِنَّ جَهَنَّمَ تُسْجَرُ وَتُفْتَحُ أَبْوَابُهَا فَإِذَا زَاغَتْ فَصَلِّ مَا شِئْتَ، فَإِنَّ الصَّلاةَ مَشْهُودَةٌ مَكْتُوبَةٌ، حَتَّى تُصَلِّيَ الْعَصْرَ ثُمَّ أَقْصِرْ حَتَّى تَغْرُبَ الشَّمْسُ، فَإِنَّهَا تَغْرُبُ بَيْنَ قَرْنَيْ شَيْطَانٍ وَيُصَلِّي لَهَا الْكُفَّارُ " وَذَكَرَ الْحَدِيثَ.

وَرُوِّينَا مِنْ طُرُقٍ عَنْ مَالِكٍ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ عَطَاءِ بْنِ يَسَارٍ عَنْ عَبْدِ اللَّهِ الصُّنَابِحِيِّ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " الشَّمْسُ تَطْلُعُ وَمَعَهَا قَرْنَيْ الشَّيْطَانِ، فَإِذَا ارْتَفَعَتْ فَارَقَهَا. فَإِذَا اسْتَوَتْ قَارَنَهَا فَإِذَا زَالَتْ فَارَقَهَا، فَإِذَا دَنَتْ لِلْغُرُوبِ قَارَنَهَا، فَإِذَا غَرَبَتْ فَارَقَهَا، وَنَهَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - عَنْ الصَّلاةِ فِي هَذِهِ الأَوْقَاتِ " (1) .
قَالَ عَلِيٌّ: وَالْعَجَبُ مِنْ مُخَالَفَةِ الْمَالِكِيِّينَ لِهَذَا الْخَبَرِ، وَهُوَ مِنْ رِوَايَةِ شَيْخِهِمْ.
قَالَ عَلِيٌّ: فَذَهَبَ إلَى هَذِهِ الآثَارِ قَوْمٌ، فَلَمْ يَرَوْا الصَّلاةَ أَصْلا فِي هَذِهِ الأَوْقَاتِ.
كَمَا رُوِّينَا مِنْ طَرِيقِ مُحَمَّدِ بْنِ جَعْفَرٍ عَنْ شُعْبَةَ عَنْ عَاصِمِ بْنِ سُلَيْمَانَ الأَحْوَلِ عَنْ بَكْرِ بْنِ عَبْدِ اللَّهِ الْمُزَنِيِّ قَالَ: كَانَ أَبُو بَكْرَةَ فِي بُسْتَانٍ لَهُ فَنَامَ عَنْ الْعَصْرِ، فَلَمْ يَسْتَيْقِظْ حَتَّى اصْفَرَّتْ الشَّمْسُ، فَلَمْ يُصَلِّ حَتَّى غَرُبَتْ الشَّمْسُ، ثُمَّ قَامَ فَصَلَّى.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ وَسُفْيَانَ الثَّوْرِيِّ كِلاهُمَا عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ مُحَمَّدِ بْنِ سِيرِينَ: أَنَّ أَبَا بَكْرَةَ أَتَاهُمْ فِي بُسْتَانٍ لَهُمْ فَنَامَ عَنْ الْعَصْرِ فَقَامَ فَتَوَضَّأَ، ثُمَّ لَمْ يُصَلِّ حَتَّى غَابَتْ الشَّمْسُ.
__________
(1) - النسائي : المواقيت (559) ، ابن ماجه : إقامة الصلاة والسنة فيها (1253) ، أحمد (4/348) ، مالك : النداء للصلاة (510).

وَبِهِ إلَى سُفْيَانَ الثَّوْرِيِّ عَنْ سَعْدِ بْنِ إِسْحَاقَ بْنِ كَعْبِ بْنِ عُجْرَةَ عَنْ رَجُلٍ مِنْ وَلَدِ كَعْبِ بْنِ عُجْرَةَ: أَنَّهُ نَامَ عَنْ الْفَجْرِ حَتَّى طَلَعَتْ الشَّمْسُ، قَالَ: فَقُمْت أُصَلِّي فَدَعَانِي كَعْبُ بْنُ عُجْرَةَ فَأَجْلَسَنِي حَتَّى ارْتَفَعَتْ الشَّمْسُ وَابْيَضَّتْ، ثُمَّ قَالَ: قُمْ فَصَلِّ .
وَرُوِّينَا عَنْ مُحَمَّدِ بْنِ الْمُثَنَّى ثنا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ، وَأَبُو عَامِرٍ الْعَقَدِيُّ كِلاهُمَا عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ زَيْدِ بْنِ جُبَيْرٍ عَنْ أَبِي الْبَخْتَرِيِّ قَالَ: كَانَ عُمَرُ بْنُ الْخَطَّابِ يَضْرِبُ عَلَى الصَّلاةِ بِنِصْفِ النَّهَارِ.
أَبُو الْبَخْتَرِيِّ هَذَا هُوَ صَاحِبُ ابْنِ مَسْعُودٍ وَعَلِيٍّ.
وَذَهَبَ آخَرُونَ إلَى قَضَاءِ الصَّلَوَاتِ الْفَائِتَاتِ فِي هَذِهِ الأَوْقَاتِ، وَإِلَى التَّمَادِي فِي صَلاةِ الصُّبْحِ إذَا طَلَعَتْ الشَّمْسُ، وَهُوَ فِيهَا، أَوْ إذَا غَرُبَتْ لَهُ وَهُوَ فِيهَا، وَإِلَى تَأْدِيَةِ كُلِّ صَلاةِ تَطَوُّعٍ جَاءَ بِهَا أَمْرٌ، وَاحْتَجُّوا بِمَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا حُمَيْدُ بْنُ مَسْعَدَة عَنْ يَزِيدَ بْنِ زُرَيْعٍ حَدَّثَنِي حَجَّاجُ الأَحْوَلُ عَنْ قَتَادَةَ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ: " سُئِلَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - عَنْ الرَّجُلِ يَرْقُدُ عَنْ الصَّلاةِ أَوْ يَغْفُلُ عَنْهَا فَقَالَ: كَفَّارَتُهَا أَنْ يُصَلِّيَهَا إذَا ذَكَرَهَا " (1).
__________
(1) - البخاري : مواقيت الصلاة (597) ، مسلم : المساجد ومواضع الصلاة (684) ، الترمذي : الصلاة (178) ، النسائي : المواقيت (614) ، أبو داود : الصلاة (442) ، ابن ماجه : الصلاة (695) ، أحمد (3/216) ، الدارمي : الصلاة (1229).

وَبِهِ إلَى أَحْمَدَ بْنِ شُعَيْبٍ: أَنَا قُتَيْبَةُ بْنُ سَعِيدٍ ثنا حَمَّادُ بْنُ زَيْدٍ عَنْ ثَابِتٍ الْبُنَانِيِّ عَنْ عَبْدِ اللَّهِ بْنِ رِبَاحٍ عَنْ أَبِي قَتَادَةَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: إنَّهُ " لَيْسَ فِي النَّوْمِ تَفْرِيطٌ، إنَّمَا التَّفْرِيطُ فِي الْيَقَظَةِ، فَإِذَا نَسِيَ أَحَدُكُمْ صَلاةً أَوْ نَامَ عَنْهَا فَلْيُصَلِّهَا إذَا ذَكَرَهَا " (1)، وَهَذَا عُمُومٌ لِكُلِّ صَلاةٍ فَرْضٍ أَوْ نَافِلَةٍ.
وَقَدْ ذَكَرْنَا أَمْرَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِصَلاةِ الْكُسُوفِ، وَبِالرَّكْعَتَيْنِ عِنْدَ دُخُولِ الْمَسْجِدِ، وَبِالصَّلاةِ عَلَى الْجَنَائِزِ، وَسَائِرَ مَا أَمَرَ بِهِ مِنْ التَّطَوُّعِ عَلَيْهِ السَّلامُ، وَأَخَذَ بِهَذَا جَمَاعَةٌ مِنْ السَّلَفِ.
كَمَا رُوِّينَا عَنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ قَتَادَةَ أَنَّ الْمِسْوَرَ بْنَ مَخْرَمَةَ دَخَلَ عَلَى ابْنِ عَبَّاسٍ فَحَدَّثَهُ، فَنَامَ ابْنُ عَبَّاسٍ وَانْسَلَّ الْمِسْوَرُ، فَلَمْ يَسْتَيْقِظْ حَتَّى أَصْبَحَ، فَقَالَ لِغُلامِهِ: أَتَرَانِي أَسْتَطِيعُ أَنْ أُصَلِّيَ قَبْلَ أَنْ تَخْرُجَ الشَّمْسُ أَرْبَعًا - يَعْنِي الْعِشَاءَ - وَثَلاثًا - يَعْنِي الْوِتْرَ - وَرَكْعَتَيْنِ - يَعْنِي رَكْعَتَيْ الْفَجْرِ - وَوَاحِدَةً - يَعْنِي رَكْعَةً مِنْ الصُّبْحِ - قَالَ: نَعَمْ فَصَلاهُنَّ.
__________
(1) - الترمذي : الصلاة (177) ، النسائي : المواقيت (616) ، أبو داود : الصلاة (441) ، ابن ماجه : الصلاة (698).

وَبِهِ إلَى عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي عَطَاءُ بْنُ أَبِي رَبَاحٍ عَنْ عَطَاءِ بْنِ يُحَنَّسَ أَنَّهُ سَمِعَ أَبَا هُرَيْرَةَ يَقُولُ: إنْ خَشِيتَ مِنْ الصُّبْحِ فَوَاتًا فَبَادَرْت بِالرَّكْعَةِ الأُولَى الشَّمْسَ، فَإِنْ سَبَقْت بِهَا الشَّمْسَ فَلا تُعَجِّلْ بِالآخِرَةِ أَنْ تُكْمِلَهَا.
وَبِهِ إلَى عَبْدِ الرَّزَّاقِ: أَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ: صَلَّيْت خَلْفَ أَبِي بَكْرٍ الْفَجْرَ فَاسْتَفْتَحَ الْبَقَرَةَ فَقَرَأَهَا فِي رَكْعَتَيْنِ: فَقَالَ عُمَرُ حِينَ فَرَغَ قَالَ يَغْفِرُ اللَّهُ لَك لَقَدْ كَادَتْ الشَّمْسُ أَنْ تَطْلُعَ قَبْلَ أَنْ تُسَلِّمَ قَالَ: لَوْ طَلَعَتْ لأَلْفَتْنَا غَيْرَ غَافِلِينَ.
وَبِهِ إلَى مَعْمَرٍ عَنْ عَاصِمِ بْنِ سُلَيْمَانَ عَنْ أَبِي عُثْمَانَ النَّهْدِيِّ قَالَ: صَلَّى بِنَا عُمَرُ صَلاةَ الْغَدَاةِ فَمَا انْصَرَفَ حَتَّى عَرَفَ كُلُّ ذِي بَالٍ أَنَّ الشَّمْسَ قَدْ طَلَعَتْ؛ فَقِيلَ لَهُ: مَا فَرَغَتْ حَتَّى كَادَتْ الشَّمْسُ أَنْ تَطْلُعَ فَقَالَ: لَوْ طَلَعَتْ لأَلْفَتْنَا غَيْرَ غَافِلِينَ.
قَالَ عَلِيٌّ: فَهَذَا نَصٌّ جَلِيٌّ بِأَصَحِّ إسْنَادٍ يَكُونُ أَنَّ أَبَا بَكْرٍ وَعُمَرَ رَضِيَ اللَّهُ عَنْهُمَا وَكُلَّ مَنْ مَعَهُمَا مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ لا يَرَوْنَ طُلُوعَ الشَّمْسِ يَقْطَعُ صَلاةَ مَنْ طَلَعَتْ عَلَيْهِ، وَهُوَ يُصَلِّي الصُّبْحَ.

وَالْعَجَبُ مِنْ الْحَنَفِيِّينَ الَّذِينَ يَرَوْنَ إنْكَارَ عُمَرَ عَلَى عُثْمَانَ بِحَضْرَةِ الصَّحَابَةِ تَرَكَ غُسْلِ الْجُمُعَةِ حُجَّةً فِي سُقُوطِ وُجُوبِ الْغُسْلِ لَهَا - وَهَذَا ضِدُّ مَا يَدُلُّ عَلَيْهِ إنْكَارُ عُمَرَ -: ثُمَّ لا يَرَوْنَ تَجْوِيزَ أَبِي بَكْرٍ وَعُمَرَ صَلاةَ الصُّبْحِ وَإِنْ طَلَعَتْ الشَّمْسُ: حُجَّةً فِي ذَلِكَ.
بَلْ خَالَفُوا جَمِيعَ مَا جَاءَ عَنْ الصَّحَابَةِ فِي ذَلِكَ مِنْ مُبِيحٍ وَمَانِعٍ وَخَالَفُوا أَبَا بَكْرَةَ فِي تَأْخِيرِ صَلاةِ الْعَصْرِ حَتَّى غَابَتْ الشَّمْسُ، وَقَدْ ذَكَرْنَا مَنْ قَالَ مِنْ الصَّحَابَةِ بِالتَّطَوُّعِ بَعْدَ الْعَصْرِ، وَمَنْ أَمَرَ بِالإِعَادَةِ مَعَ الْجَمَاعَةِ، وَإِلَى صُفْرَةِ الشَّمْسِ فِي الْمَسْأَلَةِ الَّتِي كَانَتْ قَبْلَ هَذِهِ فَأَغْنَى عَنْ إعَادَتِهِ .
وَرُوِّينَا عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ الْمُغِيرَةِ بْنِ مِقْسَمٍ عَنْ إبْرَاهِيمَ النَّخَعِيِّ فِي الصَّلاةِ الَّتِي تُنْسَى، قَالَ: يُصَلِّيهَا حِينَ يَذْكُرُهَا، وَإِنْ كَانَ فِي وَقْتٍ تُكْرَهُ فِيهِ الصَّلاةُ وَمِثْلُهُ أَيْضًا عَنْ عَطَاءٍ وَطَاوُسٍ وَغَيْرِهِمْ.
وَرُوِّينَا مِنْ طَرِيق يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ: ثنا شُعْبَةُ عَنْ مُوسَى بْنِ عُقْبَةَ قَالَ: سَمِعْت سَالِمَ بْنَ عَبْدِ اللَّهِ بْنِ عُمَرَ يَقُولُ: إنَّ أَبَاهُ كَانَ يَطُوفُ بَعْدَ الْعَصْرِ، وَبَعْدَ الْغَدَاةِ ثُمَّ يُصَلِّي الرَّكْعَتَيْنِ قَبْلَ طُلُوعِ الشَّمْسِ.
قَالَ مُوسَى: وَكَانَ نَافِعٌ يَكْرَهُ ذَلِكَ، فَحَدَّثْته عَنْ سَالِمٍ فَقَالَ لِي نَافِعٌ: سَالِمٌ أَقْدَمُ مِنِّي وَأَعْلَمُ.

قَالَ عَلِيٌّ: هَذَا يَدُلُّ عَلَى رُجُوعِ نَافِعٍ إلَى الْقَوْلِ بِهَذَا؛ وَعَلَى أَنَّهُ قَوْلُ مُوسَى بْنِ عُقْبَةَ -: قَالَ عَلِيٌّ: فَغَلَّبَ هَؤُلاءِ أَحَادِيثَ الأَوَامِرِ عَلَى أَحَادِيثِ النَّهْيِ، وَقَالُوا: إنَّ مَعْنَى النَّهْيِ عَنْ الصَّلاةِ فِي هَذِهِ الأَوْقَاتِ، أَيْ إلا أَنْ تَكُونَ صَلاةً أُمِرْتُمْ بِهَا، فَصَلَّوْهَا فِيهَا وَفِي غَيْرِهَا.
وَقَالَ الآخَرُونَ: مَعْنَى الأَمْرِ بِهَذِهِ الصَّلَوَاتِ، أَيْ إلا أَنْ تَكُونَ وَقْتًا نَهَى فِيهِ عَنْ الصَّلاةِ فَلا تُصَلُّوهَا فِيهِ.
قَالَ عَلِيٌّ: فَلَمَّا كَانَ كِلا الْعَمَلَيْنِ مُمْكِنًا، لَمْ يَكُنْ وَاحِدٌ مِنْهُمَا أَوْلَى مِنْ الآخَرِ إلا بِبُرْهَانٍ، فَنَظَرْنَا فِي ذَلِكَ: فَوَجَدْنَا مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا يَحْيَى بْنُ يَحْيَى: قَرَأْت عَلَى مَالِكٍ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ عَطَاءِ بْنِ يَسَارٍ، وَبُسْرِ بْنِ سَعِيدٍ، وَعَبْدِ الرَّحْمَنِ الأَعْرَجِ حَدَّثُوهُ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " مَنْ أَدْرَكَ رَكْعَةً مِنْ الصُّبْحِ قَبْلَ أَنْ تَطْلُعَ الشَّمْسُ فَقَدْ أَدْرَكَ الصُّبْحَ، وَمَنْ أَدْرَكَ رَكْعَةً مِنْ الْعَصْرِ قَبْلَ أَنْ تَغْرُبَ الشَّمْسُ فَقَدْ أَدْرَكَ الْعَصْرَ " (1) .
__________
(1) - البخاري : مواقيت الصلاة (579) ، مسلم : المساجد ومواضع الصلاة (608) ، الترمذي : الصلاة (186) ، النسائي : المواقيت (514 ،515 ،517) ، ابن ماجه : الصلاة (699) ، أحمد (2/260 ،2/348 ،2/459 ،2/462) ، مالك : وقوت الصلاة (5) ، الدارمي : الصلاة (1222).

فَكَانَ هَذَا مُبَيِّنًا غَايَةَ الْبَيَانِ أَنَّ قَضَاءَ الصَّلَوَاتِ فِي هَذِهِ الأَوْقَاتِ فَرْضٌ؛ وَأَنَّ الأَمْرَ مُسْتَثْنًى مِنْ النَّهْيِ بِلا شَكٍّ .
فَإِنْ قِيلَ: فَلِمَ قُلْتُمْ: إنَّ مَنْ أَدْرَكَ أَقَلَّ مِنْ رَكْعَةٍ مِنْ الْعَصْرِ وَمِنْ الصُّبْحِ قَبْلَ طُلُوعِ الشَّمْسِ، وَقَبْلَ غُرُوبِهَا فَإِنَّهُ يُصَلِّيهِمَا .
قُلْنَا: لِمَا نَذْكُرُهُ - إنْ شَاءَ اللَّهُ عَزَّ وَجَلَّ فِي أَوْقَاتِ الصَّلَوَاتِ - مِنْ قَوْلِهِ عَلَيْهِ السَّلامُ " وَقْتُ صَلاةِ الصُّبْحِ مَا لَمْ يَطْلُعْ قَرْنُ الشَّمْسِ، وَوَقْتُ صَلاةِ الْعَصْرِ مَا لَمْ تَغْرُبْ الشَّمْسُ " (1). فَكَانَ هَذَا اللَّفْظُ مِنْهُ عَلَيْهِ السَّلامُ مُمْكِنًا أَنْ يُرِيدَ بِهِ وَقْتَ الْخُرُوجِ مِنْ هَاتَيْنِ الصَّلاتَيْنِ، وَمُمْكِنًا أَنْ يُرِيدَ بِهِ وَقْتَ الدُّخُولِ فِيهَا .
فَنَظَرْنَا فِي ذَلِكَ؛ فَكَانَ هَذَا الْخَبَرُ مُبَيِّنًا أَنَّ بَعْدَ طُلُوعِ الشَّمْسِ وَبَعْدَ غُرُوبِهَا وَقْتٌ لِبَعْضِ صَلاةِ الصُّبْحِ، وَلِبَعْضِ صَلاةِ الْعَصْرِ بِيَقِينٍ؛ فَصَحَّ أَنَّهُ عَلَيْهِ السَّلامُ إنَّمَا أَرَادَ وَقْتَ الدُّخُولِ فِيهِمَا، وَكَانَ هَذَا الْخَبَرُ هُوَ الزَّائِدَ عَلَى الْحَدِيثِ الَّذِي فِيهِ " مَنْ أَدْرَكَ رَكْعَةً " (2) وَالزِّيَادَةُ وَاجِبٌ قَبُولُهَا فَوَضَحَ أَنَّ الأَمْرَ مُغَلَّبٌ عَلَى النَّهْيِ.
__________
(1) - النسائي : المواقيت (522) ، أبو داود : الصلاة (396) ، أحمد (2/223).
(2) - مسلم : المساجد ومواضع الصلاة (608) ، النسائي : المواقيت (517) ، أحمد (2/348) ، مالك : وقوت الصلاة (5).

فَوَجَدْنَا الآخَرِينَ قَدْ احْتَجُّوا بِمَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ ثنا ابْنُ الأَعْرَابِيِّ ثنا مُحَمَّدُ بْنُ إسْمَاعِيلَ الصَّائِغُ ثنا عَبْدُ اللَّهِ بْنُ يَزِيدَ الْمُقْرِي حَدَّثَنَا الأَسْوَدُ بْنُ شَيْبَانَ ثنا خَالِدُ بْنُ شُمَيْرٍ قَالَ قَدِمَ عَلَيْنَا عَبْدُ اللَّهِ بْنُ رِبَاحٍ مِنْ الْمَدِينَةِ وَكَانَتْ الأَنْصَارُ تُفَقِّهُهُ، فَحَدَّثَنَا قَالَ: حَدَّثَنَا أَبُو قَتَادَةَ الأَنْصَارِيُّ فَارِسُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - قَالَ: " بَعَثَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - جَيْشَ الأُمَرَاءِ فَلَمْ يُوقِظْنَا إلا الشَّمْسُ طَالِعَةً فَقُمْنَا وَهِلِينَ لِصَلاتِنَا، فَقَالَ النَّبِيُّ - صلى الله عليه وسلم - رُوَيْدًا رُوَيْدًا، حَتَّى تَعَالَتْ الشَّمْسُ، قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - مَنْ كَانَ مِنْكُمْ يَرْكَعُ رَكْعَتَيْ الْفَجْرِ فَلْيَرْكَعْهُمَا فَقَامَ مَنْ كَانَ يَرْكَعُهُمَا وَمَنْ لَمْ يَكُنْ يَرْكَعُهُمَا، ثُمَّ أَمَرَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَنْ يُنَادَى بِالصَّلاةِ فَيُؤَذَّنَ بِهَا، فَقَامَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَصَلَّى بِنَا؛ فَلَمَّا انْصَرَفَ قَالَ: إنَّا بِحَمْدِ اللَّهِ لَمْ نَكُنْ فِي شَيْءٍ مِنْ أَمْرِ الدُّنْيَا شَغَلَنَا عَنْ صَلاتِنَا " (1) وَذَكَرَ الْحَدِيثَ.
__________
(1) - البخاري : مواقيت الصلاة (595) ، مسلم : المساجد ومواضع الصلاة (681) ، الترمذي : الصلاة (177) ، النسائي : الإمامة (846) ، أبو داود : الصَّلَاةِ (437) ، ابن ماجه : الصلاة (698) ، أحمد (5/298).

حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ الْجَسُورِ ثنا وَهْبُ بْنُ مَسَرَّةَ ثنا ابْنُ وَضَّاحٍ ثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ ثنا أَبُو أُسَامَةَ عَنْ هِشَامِ بْنِ حَسَّانَ عَنْ الْحَسَنِ عَنْ عِمْرَانَ بْنِ الْحُصَيْنِ قَالَ: " أَسْرَيْنَا مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - ثُمَّ عَرَّسَ بِنَا مِنْ آخِرِ اللَّيْلِ، فَاسْتَيْقَظْنَا وَقَدْ طَلَعَتْ الشَّمْسُ، فَجَعَلَ الرَّجُلَ مِنَّا يَثُورُ إلَى طَهُورِهِ دَهِشًا فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - ارْتَحِلُوا قَالَ: فَارْتَحَلْنَا، حَتَّى إذَا ارْتَفَعَتْ الشَّمْسُ نَزَلْنَا، فَقَضَيْنَا مِنْ حَوَائِجِنَا، ثُمَّ تَوَضَّأْنَا؛ ثُمَّ أَمَرَ بِلالا فَأَذَّنَ فَصَلَّى رَكْعَتَيْنِ، ثُمَّ أَقَامَ بِلالٌ فَصَلَّى بِنَا النَّبِيُّ - صلى الله عليه وسلم - " (1) وَذَكَرَ الْحَدِيثَ.
__________
(1) - البخاري : التَّيَمُّمِ (344) ، مسلم : المساجد ومواضع الصلاة (682) ، أبو داود : الصلاة (443) ، أحمد (4/434).

حَدَّثَنَا حَمَّامٌ ثنا عَبَّاسُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثنا ابْنُ وَضَّاحٍ ثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ ثنا هُشَيْمٌ أَخْبَرَنَا حُصَيْنٌ ثنا عَبْدُ اللَّهِ بْنُ أَبِي قَتَادَةَ عَنْ أَبِي قَتَادَةَ أَبِيهِ قَالَ: " سِرْنَا مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَنَحْنُ فِي سَفَرٍ ذَاتَ لَيْلَةٍ، فَقُلْنَا: يَا رَسُولَ اللَّهِ، لَوْ عَرَّسْتَ بِنَا قَالَ: إنِّي أَخَافُ أَنْ تَنَامُوا عَنْ الصَّلاةِ، فَمَنْ يُوقِظُنَا بِالصَّلاةِ قَالَ بِلالٌ: أَنَا يَا رَسُولَ اللَّهِ، فَعَرَّسَ الْقَوْمُ، وَاسْتَنَدَ بِلالٌ إلَى رَاحِلَتِهِ، فَغَلَبَتْهُ عَيْنَاهُ، وَاسْتَيْقَظَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَقَدْ بَدَا حَاجِبُ الشَّمْسِ، فَقَالَ: يَا بِلالُ، أَيْنَ مَا قُلْتَ فَقَالَ: يَا رَسُولَ اللَّهِ، وَاَلَّذِي بَعَثَكَ بِالْحَقِّ، مَا أُلْقِيَتْ عَلَيَّ نَوْمَةٌ مِثْلُهَا. فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إنَّ اللَّهَ قَبَضَ أَرْوَاحَكُمْ حِينَ شَاءَ؛ ثُمَّ أَمَرَهُمْ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَانْتَشَرُوا لِحَاجَاتِهِمْ وَتَوَضَّئُوا، وَارْتَفَعَتْ الشَّمْسُ، فَصَلَّى بِهِمْ الْفَجْرَ " (1).
__________
(1) - البخاري : مَوَاقِيتِ الصَّلَاةِ (595) ، مسلم : المساجد ومواضع الصلاة (681) ، النسائي : الإمامة (846) ، أبو داود : الصلاة (437) ، أحمد (5/298).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا عَلِيُّ بْنُ حَجَرٍ أَنَا إسْمَاعِيلُ هُوَ ابْنُ جَعْفَرٍ - ثنا الْعَلاءُ بْنُ عَبْدِ الرَّحْمَنِ: أَنَّهُ دَخَلَ عَلَى أَنَسِ بْنِ مَالِكٍ فِي دَارِهِ بِالْبَصْرَةِ حِينَ انْصَرَفَ مِنْ الظُّهْرِ، قَالَ: وَدَارُهُ بِجَنْبِ الْمَسْجِدِ؛ فَلَمَّا دَخَلْنَا عَلَيْهِ قَالَ: صَلَّيْتُمْ الْعَصْرَ قُلْنَا: لا، إنَّمَا انْصَرَفْنَا السَّاعَةَ مِنْ الظُّهْرِ؛ قَالَ: فَصَلُّوا الْعَصْرَ، فَقُمْنَا فَصَلَّيْنَا، فَلَمَّا انْصَرَفْنَا قَالَ: سَمِعْت رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَقُولُ: " تِلْكَ صَلاةُ الْمُنَافِقِينَ جَلَسَ يَرْقُبُ الْعَصْرَ حَتَّى إذَا كَانَتْ بَيْنَ قَرْنَيْ الشَّيْطَانِ قَامَ فَنَقَرَ أَرْبَعًا، لا يَذْكُرُ اللَّهَ فِيهَا إلا قَلِيلا " (1).
وَرُوِّينَاهُ مِنْ طَرِيقِ مَالِكٍ عَنْ الْعَلاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَنَسٍ قَالَ سَمِعْت رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَقُولُ: " تِلْكَ صَلاةُ الْمُنَافِقِينَ يَجْلِسُ أَحَدُهُمْ حَتَّى إذَا اصْفَرَّتْ الشَّمْسُ فَكَانَتْ بَيْنَ قَرْنَيْ الشَّيْطَانِ أَوْ عَلَى قَرْنَيْ الشَّيْطَانِ قَامَ فَنَقَرَ أَرْبَعًا، لا يَذْكُرُ اللَّهَ فِيهَا إلا قَلِيلا " (2).
__________
(1) - البخاري : مواقيت الصلاة (549) ، مسلم : المساجد ومواضع الصلاة (622) ، الترمذي : الصلاة (160) ، النسائي : المواقيت (511) ، أبو داود : الصَّلَاةِ (413) ، أحمد (3/185) ، مالك : النداء للصلاة (512).
(2) - مسلم : المساجد ومواضع الصلاة (622) ، الترمذي : الصلاة (160) ، النسائي : المواقيت (511) ، أحمد (3/102).

وَبِمَا ذَكَرْنَاهُ قَبْلُ فِي مَسْأَلَةِ الرَّكْعَتَيْنِ بَعْدَ الْعَصْرِ مِنْ قَوْلِ ابْنِ مَسْعُودٍ: يُطِيلُونَ الْخُطْبَةَ وَيُؤَخِّرُونَ الصَّلاةَ حَتَّى يُقَالَ: هَذَا شَرَقُ الْمَوْتَى، فَقِيلَ لابْنِ مَسْعُودٍ: وَمَا شَرَقُ الْمَوْتَى قَالَ: إذَا اصْفَرَّتْ الشَّمْسُ جِدًّا، فَمَنْ أَدْرَكَ ذَلِكَ مِنْكُمْ فَلْيُصَلِّ الصَّلاةَ لِوَقْتِهَا، فَإِنْ احْتَبَسَ فَلْيُصَلِّ مَعَهُمْ، وَلْيَجْعَلْ صَلاتَهُ وَحْدَهُ: الْفَرِيضَةَ، وَصَلاتَهُ مَعَهُمْ: تَطَوُّعًا.

وَالْحَدِيثُ الَّذِي ذَكَرْنَاهُ مِنْ طَرِيقِ أَبِي ذَرٍّ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " كَيْفَ أَنْتَ إذَا كَانَتْ عَلَيْكَ أُمَرَاءُ يُؤَخِّرُونَ الصَّلاةَ عَنْ وَقْتِهَا، أَوْ يُمِيتُونَ الصَّلاةَ عَنْ وَقْتِهَا قُلْت: فَمَا تَأْمُرُنِي قَالَ: صَلِّ الصَّلاةَ لِوَقْتِهَا، فَإِنْ أَدْرَكْتَهَا مَعَهُمْ فَصَلِّ، فَإِنَّهَا لَكَ نَافِلَةٌ ". وَقَالُوا: صَحَّ نَهْيُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - عَنْ الصَّلاةِ جُمْلَةً فِي الأَوْقَاتِ الْمَذْكُورَةِ، وَنَهْيُهُ عَلَيْهِ السَّلامُ عَنْ الصِّيَامِ جُمْلَةً فِي يَوْمِ الْفِطْرِ وَيَوْمِ الأَضْحَى وَأَيَّامِ التَّشْرِيقِ، وَصَحَّ أَمْرُهُ بِقَضَاءِ الصَّلَوَاتِ مَنْ نَامَ عَنْهَا أَوْ نَسِيَهَا، وَبِالنَّذْرِ، وَبِمَا ذَكَرْتُمْ مِنْ النَّوَافِلِ، وَبِقَضَاءِ الصَّوْمِ لِلْحَائِضِ وَالْمَرِيضِ وَالْمُسَافِرِ، وَالنَّذْرِ وَالْكَفَّارَاتِ -: فَلَمْ تَخْتَلِفُوا مَعَنَا فِي أَنْ لا يُصَامَ شَيْءٌ مِنْ ذَلِكَ فِي الأَيَّامِ الْمَنْهِيِّ عَنْ صِيَامِهَا، وَغَلَّبْتُمْ: النَّهْيَ عَلَى الأَمْرِ، فَوَجَبَ أَنْ يَكُونَ كَذَلِكَ فِي نَهْيِهِ عَنْ الصَّلاةِ فِي الأَوْقَاتِ الْمَذْكُورَةِ، مَعَ أَمْرِهِ عَلَيْهِ السَّلامُ بِمَا أَمَرَ بِهِ مِنْ الصَّلَوَاتِ وَقَضَائِهَا، وَإِلا فَلِمَ فَرَّقْتُمْ بَيْنَ النَّهْيَيْنِ وَالأَمْرَيْنِ فَغَلَّبْتُمْ فِي الصَّوْمِ: النَّهْيَ عَلَى الأَمْرِ، وَغَلَّبْتُمْ فِي الصَّلاةِ: الأَمْرَ عَلَى النَّهْيِ وَهَذَا تَحَكُّمٌ لا يَجُوزُ .

وَقَالُوا: يُمْكِنُ أَنْ يَكُونَ قَوْلُهُ عَلَيْهِ السَّلامُ فِيمَنْ أَدْرَكَ رَكْعَةً مِنْ صَلاةِ الصُّبْحِ وَمِنْ الْعَصْرِ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ غُرُوبِهَا فَقَدْ أَدْرَكَ الصُّبْحَ: قَبْلَ النَّهْيِ عَنْ الصَّلاةِ فِي الأَوْقَاتِ الْمَذْكُورَةِ .
قَالَ عَلِيٌّ: هَذَا كُلُّ مَا اعْتَرَضُوا بِهِ، مَا لَهُمْ اعْتِرَاضٌ غَيْرُهُ أَصْلا، وَلَسْنَا نَعْنِي أَصْحَابَ أَبِي حَنِيفَةَ، فَإِنَّهُمْ لا مُتَعَلِّقَ لَهُمْ بِشَيْءٍ مِمَّا ذَكَرْنَا، إذْ لَيْسَ مِنْهَا خَبَرٌ إلا وَقَدْ خَالَفُوهُ، وَتَحَكَّمُوا فِيهِ بِالآرَاءِ الْفَاسِدَةِ، وَإِنَّمَا نَعْنِي مَنْ ذَهَبَ مَذْهَبَ الْمُتَقَدِّمِينَ فِي تَغْلِيبِ النَّهْيِ جُمْلَةً فَقَطْ.
قَالَ عَلِيٌّ: وَكَذَلِكَ أَيْضًا لا مُتَعَلِّقَ لِلْمَالِكِينَ بِشَيْءٍ مِمَّا ذَكَرْنَا مِنْ الآثَارِ؛ لأَنَّهُ لَيْسَ مِنْهَا شَيْءٌ إلا وَقَدْ خَالَفُوهُ، وَتَحَكَّمُوا فِيهِ، وَحَمَلُوا بَعْضَهُ عَلَى الْفَرْضِ، وَبَعْضَهُ عَلَى التَّطَوُّعِ بِلا بُرْهَانٍ، وَإِنَّمَا نَعْنِي مَنْ ذَهَبَ مَذْهَبَ الْمُتَقَدِّمِينَ فِي تَغْلِيبِ الأَمْرِ جُمْلَةً وَالْكَلامُ إنَّمَا هُوَ بَيْنَ هَاتَيْنِ الطَّائِفَتَيْنِ فَقَطْ .
قَالَ عَلِيٌّ: كُلُّ هَذَا لا حُجَّةَ لَهُمْ فِيهِ.

أَمَّا حَدِيثَا أَبِي قَتَادَةَ وَعِمْرَانَ بْنِ الْحُصَيْنِ فَإِنَّهُمَا قَدْ جَاءَا بِبَيَانٍ زَائِدٍ، كَمَا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ ثنا ابْنُ الأَعْرَابِيِّ ثنا مُحَمَّدُ بْنُ إسْمَاعِيلَ الصَّائِغُ ثنا سُلَيْمَانُ بْنُ حَرْبٍ ثنا حَمَّادُ بْنُ زَيْدٍ عَنْ ثَابِتٍ الْبُنَانِيِّ عَنْ عَبْدِ اللَّهِ بْنِ رِبَاحٍ عَنْ أَبِي قَتَادَةَ - فَذَكَرَ الْحَدِيثَ وَفِيهِ -: " مَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَمِلْتُ مَعَهُ، فَقَالَ اُنْظُرْ فَقُلْتُ: هَذَا رَاكِبٌ، هَذَانِ رَاكِبَانِ، هَؤُلاءِ ثَلاثَةٌ حَتَّى صِرْنَا سَبْعَةً، فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - احْفَظُوا عَلَيْنَا صَلاتَنَا يَعْنِي صَلاةَ الْفَجْرِ، فَضُرِبَ عَلَى آذَانِهِمْ، فَمَا أَيْقَظَهُمْ إلا حَرُّ الشَّمْسِ؛ فَقَامُوا فَسَارُوا هُنَيْهَةً ثُمَّ نَزَلُوا فَتَوَضَّئُوا وَأَذَّنَ بِلالٌ فَصَلَّوْا رَكْعَتَيْ الْفَجْرِ، ثُمَّ صَلَّوْا الْفَجْرَ وَرَكِبُوا، فَقَالَ بَعْضُهُمْ لِبَعْضٍ: لَقَدْ فَرَّطْنَا فِي صَلاتِنَا فَقَالَ النَّبِيُّ - صلى الله عليه وسلم - إنَّهُ لا تَفْرِيطَ فِي النَّوْمِ، إنَّمَا التَّفْرِيطُ فِي الْيَقَظَةِ، فَمَنْ نَامَ عَنْ صَلاةٍ أَوْ نَسِيَهَا فَلْيُصَلِّهَا إذَا ذَكَرَهَا " (1)، وَذَكَرَ بَاقِيَ الْخَبَرِ.
__________
(1) - أبو داود : الصلاة (437).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ ثنا مُحَمَّدُ بْنُ بَكْرٍ ثنا أَبُو دَاوُد ثنا وَهْبُ بْنُ بَقِيَّةَ عَنْ خَالِدٍ عَنْ يُونُسَ بْنِ عُبَيْدٍ عَنْ الْحَسَنِ عَنْ عِمْرَانَ بْنِ الْحُصَيْنِ: " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ فِي مَسِيرٍ لَهُ، فَنَامُوا عَنْ صَلاةِ الْفَجْرِ، فَاسْتَيْقَظُوا بِحَرِّ الشَّمْسِ، فَارْتَفَعُوا قَلِيلا حَتَّى اسْتَقَلَّتْ الشَّمْسُ، ثُمَّ أَمَرَ مُؤَذِّنًا فَأَذَّنَ فَصَلَّى رَكْعَتَيْنِ قَبْلَ الْفَجْرِ، ثُمَّ أَقَامَ ثُمَّ صَلَّى الْفَجْرَ ".
فَهَذَا يُونُسُ عَنْ الْحَسَنِ وَثَابِتٍ الْبُنَانِيِّ عَنْ عَبْدِ اللَّهِ بْنِ رَبَاحٍ وَهُمَا أَحْفَظُ مِنْ خَالِدِ بْنِ شُمَيْرٍ، مِنْ هِشَامِ بْنِ حَسَّانَ يَذْكُرَانِ: أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - لَمْ يَسْتَيْقِظْ إلا بِحَرِّ الشَّمْسِ وَبِضَرُورَةِ الْحِسِّ وَالْمُشَاهَدَةِ يَدْرِي كُلُّ أَحَدٍ أَنَّ حَرَّ الشَّمْسِ لا يُوقِظُ النَّائِمَ إلا بَعْدَ صَفْوِهَا وَابْيِضَاضِهَا وَارْتِفَاعِهَا؛ وَأَمَّا قَبْلَ ذَلِكَ فَلا.
وَلَيْسَ فِي حَدِيثِ عَبْدِ اللَّهِ بْنِ أَبِي قَتَادَةَ أَنَّهُ عَلَيْهِ السَّلامُ " أَمَرَهُمْ بِالانْتِظَارِ أَصْلا، وَإِنَّمَا أَمَرَهُمْ بِالانْتِشَارِ لِلْحَاجَةِ، ثُمَّ الْوُضُوءُ، ثُمَّ الصَّلاةُ فَقَطْ ".

وَإِذْ ذَلِكَ كَذَلِكَ فَقَدْ وَجَبَ أَنْ نَنْظُرَ مَا الَّذِي مِنْ أَجْلِهِ أَخَّرَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - الصَّلاةَ فِي ذَلِكَ الْيَوْمِ ، وَحَتَّى لَوْ لَمْ يَذْكُرْ حَرَّ الشَّمْسِ فِي شَيْءٍ مِنْ هَذَا الْخَبَرِ لَمَا كَانَ فِيهِ حُجَّةٌ لِمَنْ زَعَمَ أَنَّهُ عَلَيْهِ السَّلامُ إنَّمَا أَخَّرَ الصَّلاةَ مِنْ أَجْلِ أَنَّ الشَّمْسَ لَمْ تَكُنْ صَفَتْ وَلا ابْيَضَّتْ؛ لأَنَّهُ لَيْسَ فِي شَيْءٍ مِنْ الأَخْبَارِ أَصْلا: أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " إنَّمَا أَخَّرْتُ الصَّلاةَ مِنْ أَجْلِ أَنَّ الشَّمْسَ لَمْ تَبْيَضَّ وَلا ارْتَفَعَتْ؛ وَلا أَنَّهُ عَلَيْهِ السَّلامُ قَالَ: أَمْهِلُوا حَتَّى تَرْتَفِعَ الشَّمْسُ وَتَبْيَضَّ؛ وَإِنَّمَا ذَلِكَ ظَنٌّ مِنْ بَعْضِ الرُّوَاةِ؛ وَقَدْ قَالَ اللَّهُ تَعَالَى: { إِنَّ الظَّنَّ لَا يُغْنِي مِنَ الْحَقِّ شَيْئًا } (1).
عَلَى أَنَّهُ لَمْ يَقُلْ قَطُّ أَبُو قَتَادَةَ وَلا عِمْرَانُ رَضِيَ اللَّهُ عَنْهُمَا: إنَّ تَأْخِيرَهُ عَلَيْهِ السَّلامُ الصَّلاةَ إنَّمَا كَانَ لأَنَّ الشَّمْسَ لَمْ تَكُنْ ابْيَضَّتْ، وَلا ارْتَفَعَتْ؛ وَإِنَّمَا ذَكَرُوا صِفَةَ فِعْلِهِ عَلَيْهِ السَّلامُ فَقَطْ .
__________
(1) - سورة يونس آية : 36.

فَحَصَلَ مَنْ قَطَعَ بِأَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - إنَّمَا أَخَّرَ الصَّلاةَ يَوْمئِذٍ مِنْ أَجْلِ أَنَّ الشَّمْسَ لَمْ تَكُنْ ابْيَضَّتْ وَلا ارْتَفَعَتْ: عَلَى قَفْوِ مَا لَيْسَ لَهُ بِهِ عِلْمٌ، وَعَلَى الْحُكْمِ بِالظَّنِّ؛ وَكِلاهُمَا مُحَرَّمٌ بِنَصِّ الْقُرْآنِ؛ وَعَلَى الْكَذِبِ عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَهَذَا عَظِيمٌ جِدًّا فَوَجَبَ أَنْ نَطْلُبَ السَّبَبَ الَّذِي مِنْ أَجْلِهِ أَخَّرَ عَلَيْهِ السَّلامُ الصَّلاةَ فِي ذَلِكَ الْيَوْمِ: فَفَعَلْنَا، فَوَجَدْنَا -: مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ: حَدَّثَنِي مُحَمَّدُ بْنُ حَاتِمٍ ثنا يَحْيَى بْنُ سَعِيدٍ هُوَ الْقَطَّانُ - ثنا يَزِيدُ بْنُ كَيْسَانَ ثنا أَبُو حَازِمٍ هُوَ سَلْمَانُ الأَشْجَعِيُّ - عَنْ أَبِي هُرَيْرَةَ قَالَ: " عَرَّسْنَا مَعَ النَّبِيِّ - صلى الله عليه وسلم - فَلَمْ نَسْتَيْقِظْ حَتَّى طَلَعَتْ الشَّمْسُ، فَقَالَ النَّبِيُّ - صلى الله عليه وسلم - لِيَأْخُذْ كُلُّ رَجُلٍ مِنْكُمْ بِرَأْسِ رَاحِلَتِهِ؛ فَإِنَّ هَذَا مَنْزِلٌ حَضَرَنَا فِيهِ الشَّيْطَانُ فَفَعَلْنَا، ثُمَّ دَعَا بِالْمَاءِ فَتَوَضَّأَ، ثُمَّ سَجَدَ سَجْدَتَيْنِ، ثُمَّ أُقِيمَتْ الصَّلاةُ فَصَلَّى الْغَدَاةَ " (1).
__________
(1) - مسلم : المساجد ومواضع الصلاة (680) ، النسائي : المواقيت (623).

وَحَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ ثنا مُحَمَّدُ بْنُ بَكْرٍ ثنا أَبُو دَاوُد السِّجِسْتَانِيُّ ثنا مُوسَى بْنُ إسْمَاعِيلَ ثنا أَبَانُ هُوَ ابْنُ يَزِيدَ الْعَطَّارِ ثنا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ أَبِي هُرَيْرَةَ - فِي هَذَا الْخَبَرِ - فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " تَحَوَّلُوا عَنْ مَكَانِكُمْ الَّذِي أَصَابَتْكُمْ فِيهِ الْغَفْلَةُ فَأَمَرَ بِلالا فَأَذَّنَ وَأَقَامَ وَصَلَّى " (1).
قَالَ عَلِيٌّ: فَارْتَفَعَ الإِشْكَالُ جُمْلَةً وَالْحَمْدُ لِلَّهِ؛ وَصَحَّ يَقِينًا أَنَّهُ عَلَيْهِ السَّلامُ إنَّمَا أَخَّرَ الصَّلاةَ؛ لِيَزُولُوا عَنْ الْمَكَانِ الَّذِي أَصَابَتْهُمْ فِيهِ الْغَفْلَةُ، وَحَضَرَهُمْ فِيهِ الشَّيْطَانُ فَقَطْ، لا لأَنَّ الشَّمْسَ لَمْ تَكُنْ ارْتَفَعَتْ.
وَقَدْ قَالَ بَعْضُهُمْ: إنَّهَا حِينَئِذٍ بَيْنَ قَرْنَيْ الشَّيْطَانِ؛ فَالْعِلَّةُ مَوْجُودَةٌ قَالَ عَلِيٌّ: وَهَذَا تَخْدِيشٌ فِي الرُّخَامِ وَلَمْ يَقُلْ عَلَيْهِ السَّلامُ: إنَّ تَأْخِيرَ الصَّلاةِ مِنْ أَجْلِ كَوْنِ الشَّمْسِ بَيْنَ قَرْنَيْ الشَّيْطَانِ؛ وَإِنَّمَا قَالَ: " مَنْزِلٌ حَضَرَنَا فِيهِ الشَّيْطَانُ " وَحُضُورُ الشَّيْطَانِ فِي مَنْزِلِ قَوْمٍ هُوَ - بِلا شَكٍّ مِنْ كُلِّ ذِي فَهْمٍ - غَيْرُ كَوْنِ الشَّمْسِ بَيْنَ قَرْنَيْ الشَّيْطَانِ فَظَهَرَ كَذِبُ هَذَا الْقَائِلِ يَقِينًا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ .
__________
(1) - أبو داود : الصلاة (435).

وَوَجْهٌ رَابِعٌ هُوَ: أَنَّهُ حَتَّى لَوْ صَحَّ لَهُمْ أَنَّ تَرَدُّدَهُ عَلَيْهِ السَّلامُ كَانَ مِنْ أَجْلِ أَنَّ الشَّمْسَ لَمْ تَكُنْ ابْيَضَّتْ بَعْدُ -، وَهَذَا لا يَصِحُّ أَبَدًا - لَكَانَ قَوْلُهُ فِي ذَلِكَ الْحَدِيثِ نَفْسِهِ بَعْدَ صَلاتِهِ بِهِمْ " مَنْ نَامَ عَنْ صَلاةٍ أَوْ نَسِيَهَا فَلْيُصَلِّهَا إذَا ذَكَرَهَا " (1).
وَفِي بَعْضِ أَلْفَاظِ الرُّوَاةِ " فَلْيُصَلِّهَا حِينَ يَذْكُرُهَا " (2) نَاسِخًا لِفِعْلِهِ فِي تَأْخِيرِ الصَّلاةِ؛ لأَنَّهُ بَعْدَهُ .
فَإِنْ قِيلَ: فَهَلا جَعَلْتُمُوهُ نَاسِخًا لِتَحَوُّلِهِمْ عَنْ الْمَكَانِ .
قُلْنَا: لا يَجُوزُ ذَلِكَ؛ لأَنَّ قَوْلَهُ عَلَيْهِ السَّلامُ " إذَا ذَكَرَهَا " (3) وَ " حِينَ يَذْكُرُهَا " قَصْدٌ مِنْهُ إلَى زَمَانِ تَأْدِيَتِهَا؛ وَلَيْسَ فِيهِ حُكْمٌ لِمَكَانِ تَأْدِيَتِهَا؛ فَلا يَكُونُ لِمَا لَيْسَ فِيهِ خِلافٌ بِحُكْمِهِ أَصْلا، وَهَذَا غَايَةُ الْحَقِيقَةِ وَالْبَيَانِ - وَلِلَّهِ الْحَمْدُ .
__________
(1) - أحمد (5/22).
(2) - مالك : وقوت الصلاة (26).
(3) - الترمذي : الصلاة (177) ، أبو داود : الصلاة (437) ، ابن ماجه : الصلاة (698).

وَأَمَّا حَدِيثُ أَنَسٍ " تِلْكَ صَلاةُ الْمُنَافِقِينَ " (1) فَلا حُجَّةَ لَهُمْ فِيهِ أَصْلا؛ لِوُجُوهٍ -: أَحَدُهَا - أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - لَمْ يَذُمَّ فِي ذَلِكَ الْحَدِيثِ تَأْخِيرَ الصَّلاةِ فَقَطْ وَحْدَهُ؛ وَإِنَّمَا ذَمَّ التَّأْخِيرَ مَعَ كَوْنِهِ يَنْقُرُهَا أَرْبَعًا لا يَذْكُرُ اللَّهَ فِيهَا إلا قَلِيلا؛ وَهَذَا بِلا شَكٍّ مَذْمُومٌ - أَخَّرَ الصَّلاةَ أَوْ لَمْ يُؤَخِّرْهَا - وَهَذَا مِثْلُ قَوْله تَعَالَى: { وَإِذَا قَامُوا إِلَى الصَّلَاةِ قَامُوا كُسَالَى يُرَاءُونَ النَّاسَ وَلَا يَذْكُرُونَ اللَّهَ إِلَّا قَلِيلًا } (2).
وَأَيْضًا فَإِنَّهُ قَدْ صَحَّ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - أَخْبَرَ بِأَنَّ مَنْ أَدْرَكَ مِنْ الصُّبْحِ رَكْعَةً وَمِنْ الْعَصْرِ رَكْعَةً قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ غُرُوبِهَا فَقَدْ أَدْرَكَ الصَّلاتَيْنِ؛ فَمِنْ الْبَاطِلِ الْمُحَالِ أَنْ يَكُونَ الْمُدْرِكُ لِلصَّلاةِ عَاصِيًا بِهَا وَمُصَلِّيًا صَلاةَ الْمُنَافِقِينَ.
وَلا يَخْتَلِفُ اثْنَانِ فِي أَنَّ مَنْ أَدْرَكَ الصَّلاةَ فِي وَقْتِهَا فَقَدْ أَدَّى مَا أُمِرَ، وَلَيْسَ عَاصِيًا، وَإِنْ كَانَ قَدْ تَرَكَ الأَفْضَلَ .
__________
(1) - البخاري : مواقيت الصلاة (549) ، مسلم : المساجد ومواضع الصلاة (622) ، الترمذي : الصلاة (160) ، النسائي : المواقيت (511) ، أبو داود : الصَّلَاةِ (413) ، أحمد (3/185) ، مالك : النداء للصلاة (512).
(2) - سورة النساء آية : 142.

وَقَدْ صَحَّ عَنْ النَّبِيِّ - صلى الله عليه وسلم - مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا زُهَيْرُ بْنُ حَرْبٍ ثنا مَرْوَانُ بْنُ مُعَاوِيَةَ الْفَزَارِيّ أَنَا إسْمَاعِيلُ بْنُ أَبِي خَالِدٍ ثنا قَيْسُ بْنُ أَبِي حَازِمٍ سَمِعْت جَرِيرَ بْنَ عَبْدِ اللَّهِ يَقُولُ: " كُنَّا عِنْدَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَقَالَ: أَمَا إنَّكُمْ سَتَرَوْنَ رَبَّكُمْ كَمَا تَرَوْنَ هَذَا الْقَمَرَ، لا تُضَامُونَ فِي رُؤْيَتِهِ، فَإِنْ اسْتَطَعْتُمْ أَنْ لا تُغْلَبُوا عَلَى صَلاةٍ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ غُرُوبِهَا " (1) - يَعْنِي الْعَصْرَ وَالْفَجْرَ.
وَبِهِ إلَى مُسْلِمٍ: حَدَّثَنَا أَبُو كُرَيْبٍ وَإِسْحَاقُ بْنُ إبْرَاهِيمَ وَأَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ عَنْ وَكِيعٍ عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ، وَمِسْعَرِ بْنِ كِدَامٍ أَنَّهُمَا سَمِعَا أَبَا بَكْرِ بْنِ عُمَارَةَ بْنِ رُؤَيْبَةَ عَنْ أَبِيهِ قَالَ: سَمِعْت رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَقُولُ: " لَنْ يَلِجَ النَّارَ أَحَدٌ صَلَّى قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ غُرُوبِهَا " (2) - يَعْنِي: الْفَجْرَ وَالْعَصْرَ هَكَذَا فِي الْحَدِيثِ نَصًّا.
__________
(1) - البخاري : مَوَاقِيتِ الصَّلَاةِ (554) ، مسلم : المساجد ومواضع الصلاة (633) ، الترمذي : صفة الجنة (2551) ، أبو داود : السنة (4729) ، ابن ماجه : المقدمة (177) ، أحمد (4/360).
(2) - مسلم : الْمَسَاجِدِ وَمَوَاضِعِ الصَّلَاةِ (634) ، النسائي : الصلاة (487) ، أبو داود : الصلاة (427) ، أحمد (4/261).

قَالَ عَلِيٌّ: فَإِذَا هَذَا كَذَلِكَ فَظَاهِرُ الْخَبَرِ أَنَّهُ عَلَيْهِ السَّلامُ عَنَى مَنْ أَخَّرَ صَلاةً لا يَحِلُّ تَأْخِيرُهَا إلَى ذَلِكَ الْوَقْتِ، وَهَذَا فِي غَيْرِ الْعَصْرِ بِلا شَكٍّ لَكِنْ فِي الظُّهْرِ الْمُتَعَيِّنُ تَحْرِيمُ تَأْخِيرِهَا إلَى ذَلِكَ الْوَقْتِ كَمَا أَخْبَرَ عَلَيْهِ السَّلامُ أَنَّ التَّفْرِيطَ فِي الْيَقَظَةِ: أَنْ تُؤَخَّرَ صَلاةٌ حَتَّى يَدْخُلَ وَقْتُ أُخْرَى .
فَإِنْ قَالُوا فِي خَبَرِ أَنَسٍ " جَلَسَ يَرْقُبُ وَقْتَ الْعَصْرِ " (1)، قُلْنَا: نَعَمْ، وَإِذَا أَخَّرَ الظُّهْرَ إلَى وَقْتِ الْعَصْرِ رَاقِبًا لِلْعَصْرِ فَقَدْ عَصَى اللَّهَ تَعَالَى؛ فَبَطَلَ تَعَلُّقُهُمْ بِهَذَا أَيْضًا - وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ وَأَمَّا حَدِيثُ ابْنِ مَسْعُودٍ فَحُجَّةٌ لَنَا عَلَيْهِمْ ظَاهِرَةٌ؛ لأَنَّهُ لَمْ يَعْنِ بِيَقِينٍ إلا صَلاةَ الْجُمُعَةِ تُؤَخَّرُ إلَى ذَلِكَ الْوَقْتِ؛ بِقَوْلِهِ: " يُطِيلُونَ الْخُطْبَةَ وَيُؤَخِّرُونَ الصَّلاةَ ".
وَأَيْضًا - فَإِنَّهُ - رضي الله عنه - أَجَازَ التَّطَوُّعَ مَعَهُمْ إذَا اصْفَرَّتْ الشَّمْسُ فِي ذَلِكَ الْخَبَرِ نَفْسِهِ؛ فَصَحَّ أَنَّ ابْنَ مَسْعُودٍ مُوَافِقٌ لَنَا فِي هَذَا .
وَأَمَّا حَدِيثُ أَبِي ذَرٍّ فَكَذَلِكَ أَيْضًا، وَهُوَ خَبَرٌ مُوَافِقٌ لَنَا - وَلِلَّهِ الْحَمْدُ.
لأَنَّهُ نَصُّهُ: أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " يُؤَخِّرُونَ الصَّلاةَ عَنْ وَقْتِهَا "، وَقَدْ صَحَّ أَنَّ مَا لَمْ تَغْرُبْ الشَّمْسُ فَهُوَ وَقْتٌ لِلدُّخُولِ فِي صَلاةِ الْعَصْرِ، وَمَا لَمْ تَطْلُعْ الشَّمْسُ فَهُوَ وَقْتٌ لِلدُّخُولِ فِي صَلاةِ الصُّبْحِ - فَبَطَلَ تَعَلُّقُهُمْ بِجَمِيعِ الآثَارِ - وَلِلَّهِ الْحَمْدُ .
__________
(1) - النسائي : المواقيت (511).

وَأَمَّا قَوْلُهُمْ: لَعَلَّ قَوْلَهُ - صلى الله عليه وسلم - " مَنْ أَدْرَكَ مِنْ صَلاةِ الصُّبْحِ رَكْعَةً قَبْلَ طُلُوعِ الشَّمْسِ فَقَدْ أَدْرَكَ الصُّبْحَ " (1) كَانَ قَبْلَ النَّهْيِ عَنْ الصَّلاةِ فِي الأَوْقَاتِ الْمَذْكُورَةِ -: فَخَطَأٌ؛ لأَنَّ " لَعَلَّ " لا حُكْمَ لَهَا، وَإِنَّمَا هِيَ ظَنٌّ . وَأَيْضًا - فَالْبُرْهَانُ قَدْ صَحَّ أَنَّ قَوْلَهُ عَلَيْهِ السَّلامُ: " مَنْ أَدْرَكَ رَكْعَةً " (2) مُتَأَخِّرٌ عَنْ أَخْبَارِ النَّهْيِ أَنَّ أَبَا هُرَيْرَةَ هُوَ رَوَى " مَنْ أَدْرَكَ رَكْعَةً " (3) وَهُوَ مُتَأَخِّرُ الصُّحْبَةِ وَرَوَى أَخْبَارَ النَّهْيِ: عُمَرُ بْنُ الْخَطَّابِ، وَعُمَرُ بْنُ عَبَسَةَ وَإِسْلامُهُمَا قَدِيمٌ .
__________
(1) - النسائي : المواقيت (551) ، ابن ماجه : الصلاة (700).
(2) - مسلم : المساجد ومواضع الصلاة (608) ، النسائي : المواقيت (517) ، أحمد (2/348) ، مالك : وقوت الصلاة (5).
(3) - مسلم : المساجد ومواضع الصلاة (608) ، النسائي : المواقيت (517) ، أحمد (2/348) ، مالك : وقوت الصلاة (5).

وَبِالْجُمْلَةِ فَلا يَقْدَحُ فِي أَحَدِ الْخَبَرَيْنِ تَأَخُّرُهُ وَلا تَقَدُّمُهُ، إذَا أَمْكَنَ اسْتِعْمَالُهُمَا وَضَمُّ أَحَدِهِمَا إلَى الآخَرِ؛ فَالْوَاجِبُ الأَخْذُ بِجَمِيعِهَا كَمَا قَدَّمْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَأَمَّا قَوْلُهُمْ: إنَّنَا قَدْ أَجْمَعْنَا عَلَى تَغْلِيبِ خَبَرِ النَّهْيِ عَنْ صَوْمِ يَوْمَيْ الْفِطْرِ، وَالنَّحْرِ، وَأَيَّامِ التَّشْرِيقِ، عَلَى أَحَادِيثِ الأَمْرِ بِقَضَاءِ رَمَضَانَ، وَالنَّذْرِ، وَالْكَفَّارَاتِ؛ فَكَذَلِكَ يَجِبُ أَنْ نُغَلِّبَ أَخْبَارَ النَّهْيِ عَنْ الصَّلاةِ فِي الأَوْقَاتِ الْمَذْكُورَةِ عَلَى أَحَادِيثِ الأَمْرِ بِقَضَاءِ الصَّلاةِ الْمَنْسِيَّةِ وَالْمَنُومِ عَنْهَا وَالنَّذْرِ وَسَائِرِ مَا أَمَرَ بِهِ مِنْ التَّطَوُّعِ -: فَهَذَا قِيَاسٌ وَالْقِيَاسُ كُلُّهُ بَاطِلٌ .
وَلَعَلَّ هَذَا يَلْزَمُ مَنْ قَالَ بِالْقِيَاسِ مِنْ الْمَالِكِيِّينَ وَالشَّافِعِيِّينَ، إلا أَنَّهُمْ أَيْضًا يُعَارِضُونَ الْحَنَفِيِّينَ فِي هَذَا الْقِيَاسِ، بِأَنْ يَقُولُوا لَهُمْ: أَنْتُمْ أَوَّلُ مَنْ نَقَضَ هَذَا الْقِيَاسَ، وَلَمْ يَطْرُدْهُ؛ فَأَجَزْتُمْ صَلاةَ عَصْرِ الْيَوْمِ فِي الْوَقْتِ الْمَنْهِيِّ عَنْ الصَّلاةِ فِيهِ.

وَلَمْ تَقِيسُوا عَلَيْهِ الصُّبْحَ، وَلا قِسْتُمُوهَا عَلَى الصُّبْحِ، ثُمَّ زِدْتُمْ إبْطَالا لِهَذَا الْقِيَاسِ: فَجَعَلْتُمْ بَعْضَ الْوَقْتِ الْمَنْهِيِّ عَنْ الصَّلاةِ فِيهِ جُمْلَةً يُقْضَى فِيهِ الْفَرْضُ وَيُسْجَدُ فِيهِ لِلتِّلاوَةِ وَيُصَلَّى فِيهِ عَلَى الْجِنَازَةِ؛ وَلا يُصَلَّى فِيهِ صَلاةً مَنْذُورَةً، وَجَعَلْتُمْ بَعْضَهُ لا يُصَلَّى فِيهِ شَيْءٌ مِنْ ذَلِكَ كُلِّهِ، فَلَمْ تَقِيسُوا صَلاةً فِي بَعْضِ الْوَقْتِ عَلَى صَلاةٍ فِي سَائِرِهِ وَكَانَ هَذَا أَصَحَّ فِي الْقِيَاسِ وَأَوْلَى مِنْ قِيَاسِ حُكْمِ صَلاةٍ عَلَى صَوْمٍ .

وَأَمَّا قَوْلُهُمْ لَنَا: لِمَ فَرَّقْتُمْ بَيْنَ الأَمْرَيْنِ وَالنَّهْيَيْنِ . فَجَوَابُنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ : أَنَّنَا فَعَلْنَا ذَلِكَ؛ لأَنَّ النُّصُوصَ جَاءَتْ مُثْبِتَةً لِتَغْلِيبِ أَحَادِيثِ الأَمْرِ بِالصَّلَوَاتِ جُمْلَةً عَلَى أَحَادِيثِ النَّهْيِ عَنْ الصَّلاةِ فِي تِلْكَ الأَوْقَاتِ، وَبَعْضُهَا مُتَأَخِّرٌ نَاسِخٌ لِلْمُتَقَدِّمِ، وَلَمْ يَأْتِ نَصٌّ أَصْلا بِتَغْلِيبِ الأَمْرِ بِالصَّوْمِ عَلَى أَحَادِيثِ النَّهْيِ؛ بَلْ صَحَّ الإِجْمَاعُ الْمُتَيَقَّنُ عَلَى وُجُوبِ تَغْلِيبِ النَّهْيِ عَنْ صِيَامِ يَوْمِ الْفِطْرِ، وَالنَّحْرِ عَلَى أَحَادِيثِ إيجَابِ الْقَضَاءِ، وَالنُّذُورِ، وَالْكَفَّارَاتِ، وَكَقَوْلِهِ عَلَيْهِ السَّلامُ فِي أَيَّامِ التَّشْرِيقِ: " إنَّهَا أَيَّامُ أَكْلٍ وَشُرْبٍ " (1) مُوجِبًا لِلأَكْلِ وَالشُّرْبِ فِيهَا؛ فَلَمْ يَجُزْ أَنْ تُصَامَ بِغَيْرِ نَصٍّ جَلِيٍّ فِيهَا بِخِلافِ مَا جَاءَ فِي الصَّلاةِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ فَسَقَطَ كُلُّ مَا شَغَبُوا بِهِ وَلِلَّهِ الْحَمْدُ . وَأَمَّا جَوَازُ ابْتِدَاءِ التَّطَوُّعِ بَعْدَ الْعَصْرِ مَا لَمْ تَصْفَرَّ الشَّمْسُ، وَجَوَازُ التَّطَوُّعِ بَعْدَ الْفَجْرِ مَا لَمْ تُصَلَّ صَلاةُ الْفَجْرِ عَلَى كُلِّ حَالٍ .
__________
(1) - مسلم : الصِّيَامِ (1141) ، أحمد (5/75).

فَلِمَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَخْبَرَنَا عَمْرُو بْنُ عَلِيٍّ ثنا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ ثنا شُعْبَةُ وَسُفْيَانُ الثَّوْرِيُّ كِلاهُمَا عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ عَنْ هِلالِ بْنِ يَسَافٍ عَنْ وَهْبِ بْنِ الأَجْدَعِ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - قَالَ: " لا تُصَلُّوا بَعْدَ الْعَصْرِ إلا أَنْ تُصَلُّوا وَالشَّمْسُ مُرْتَفِعَةٌ " (1).
وَهْبُ بْنُ الأَجْدَعِ تَابِعٌ ثِقَةٌ مَشْهُورٌ - وَسَائِرُ الرُّوَاةِ أَشْهَرُ مِنْ أَنْ يُسْأَلَ عَنْهُمْ؛ وَهَذِهِ زِيَادَةُ عَدْلٍ لا يَجُوزُ تَرْكُهَا .
وَأَمَّا مِنْ طُلُوعِ الْفَجْرِ إلَى صَلاةِ الصُّبْحِ فَلِحَدِيثِ عَمْرِو بْنِ عَبَسَةَ الَّذِي ذَكَرْنَا فِي صَدْرِ هَذِهِ الْمَسْأَلَةِ الَّذِي فِيهِ " فَصَلِّ مَا شِئْتَ فَإِنَّ الصَّلاةَ مَشْهُودَةٌ مَكْتُوبَةٌ حَتَّى تُصَلِّيَ الصُّبْحَ، ثُمَّ أَقْصِرْ حَتَّى تَطْلُعَ الشَّمْسُ " .
__________
(1) - أحمد (1/129).

وَبِمَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا أَبُو الطَّاهِرِ أَحْمَدُ بْنُ عَمْرِو بْنِ السَّرْحِ أَنَا ابْنُ وَهْبٍ عَنْ يُونُسَ هُوَ ابْنُ يَزِيدَ - عَنْ ابْنِ شِهَابٍ عَنْ السَّائِبِ بْنِ يَزِيدَ، وَعَبْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ بْنِ مَسْعُودٍ أَخْبَرَاهُ عَنْ عَبْدِ الرَّحْمَنِ بْنِ عَبْدٍ الْقَارِي قَالَ: سَمِعْت عُمَرَ بْنَ الْخَطَّابِ يَقُولُ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " مَنْ نَامَ عَنْ حِزْبِهِ أَوْ عَنْ شَيْءٍ مِنْهُ فَقَرَأَهُ مَا بَيْنَ صَلاةِ الْفَجْرِ وَصَلاةِ الظُّهْرِ كُتِبَ لَهُ كَأَنَّمَا قَرَأَهُ مِنْ اللَّيْلِ " (1) .
قَالَ عَلِيٌّ: وَالرِّوَايَةُ فِي أَنْ " لا صَلاةَ بَعْدَ طُلُوعِ الْفَجْرِ إلا رَكْعَتَيْ الْفَجْرِ " (2) سَاقِطَةٌ مَطْرُوحَةٌ مَكْذُوبَةٌ كُلُّهَا، لَمْ يَرْوِهَا أَحَدٌ إلا مِنْ طَرِيقِ عَبْدِ الرَّحْمَنِ بْنِ زِيَادِ بْنِ أَنْعُمَ وَهُوَ مَالِكٌ، أَوْ مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ مُحَمَّدٍ، وَهُوَ مَجْهُولٌ لا يُدْرَى مَنْ هُوَ، وَلَيْسَ هُوَ ابْنُ حَزْمٍ، أَوْ مِنْ طَرِيقِ أَبِي هَارُونَ الْعَبْدِيِّ، وَهُوَ سَاقِطٌ، أَوْ مِنْ طَرِيقِ يَسَارٍ مَوْلَى ابْنِ عُمَرَ وَهُوَ مَجْهُولٌ وَمُدَلِّسٌ، عَنْ كَعْبِ بْنِ مُرَّةَ مِمَّنْ لا يُدْرَى مَنْ هُوَ.
__________
(1) - مسلم : صَلَاةِ الْمُسَافِرِينَ وَقَصْرِهَا (747) ، النسائي : قيام الليل وتطوع النهار (1791) ، أبو داود : الصلاة (1313) ، ابن ماجه : إقامة الصلاة والسنة فيها (1343) ، أحمد (1/32) ، الدارمي : الصلاة (1477).
(2) - الترمذي : الصَّلَاةِ (419) ، أبو داود : الصلاة (1278).

وَقَدْ قَالَ بِهَذَا جَمَاعَةٌ مِنْ السَّلَفِ -: كَمَا رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ عَنْ أَفْلَحَ بْنِ حُمَيْدٍ عَنْ الْقَاسِمِ بْنِ مُحَمَّدِ بْنِ أَبِي بَكْرٍ قَالَ: كُنَّا نَأْتِي عَائِشَةَ أُمَّ الْمُؤْمِنِينَ قَبْلَ صَلاةِ الْفَجْرِ فَأَتَيْنَاهَا يَوْمًا فَإِذَا هِيَ تُصَلِّي؛ فَقُلْنَا: مَا هَذِهِ الصَّلاةُ فَقَالَتْ: إنِّي نِمْت عَنْ حِزْبِي فَلَمْ أَكُنْ لأَدَعَهُ .
وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ، وَالْمُعْتَمِرِ بْنِ سُلَيْمَانَ التَّيْمِيِّ كِلاهُمَا عَنْ لَيْثٍ عَنْ مُجَاهِدٍ قَالَ: مَرَّ ابْنُ مَسْعُودٍ بِرَجُلَيْنِ يَتَكَلَّمَانِ بَعْدَ طُلُوعِ الْفَجْرِ، فَقَالَ: يَا هَذَانِ إمَّا أَنْ تُصَلِّيَا وَإِمَّا أَنْ تَسْكُتَا وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ عَنْ ابْنِ أَبِي نَجِيحٍ: أَنَّ طَاوُسًا قَالَ لِمُجَاهِدٍ: أَتَعْقِلُ إذَا طَلَعَ الْفَجْرُ فَصَلِّ مَا شِئْت .
وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ الْمُعْتَمِرِ بْنِ سُلَيْمَانَ التَّيْمِيِّ عَنْ أَبِيهِ عَنْ الْحَسَنِ الْبَصْرِيِّ قَالَ: صَلِّ بَعْدَ الْفَجْرِ مَا شِئْت . وَمِنْ طَرِيقِ شُعْبَةَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ أَنَّهُ كَانَ لا يَرَى بَأْسًا بِأَنْ يُصَلِّيَ بَعْدَ الْفَجْرِ أَكْثَرَ مِنْ رَكْعَتَيْنِ ، وَرُوِّينَا ذَلِكَ أَيْضًا عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ وَغَيْرِهِ .

قَالَ عَلِيٌّ: وَالْعَجَبُ كُلُّهُ مِنْ تَعَلُّقِ هَؤُلاءِ الْقَوْمِ بِحَدِيثِ عُقْبَةَ بْنِ عَامِرٍ الْجُهَنِيِّ، وَفِيهِ " نَهَى النَّبِيُّ - صلى الله عليه وسلم - عَنْ أَنْ نَقْبُرَ مَوْتَى الْمُسْلِمِينَ وَهِيَ: حِينَ تَطْلُعُ الشَّمْسُ بَازِغَةً حَتَّى تَرْتَفِعَ، وَحِينَ يَقُومُ قَائِمُ الظَّهِيرَةِ حَتَّى تَمِيلَ الشَّمْسُ، وَحِينَ تَضَيَّفُ لِلْغُرُوبِ حَتَّى تَغْرُبَ " (1)، وَلَمْ يَأْتِ قَطُّ خَبَرٌ يُعَارِضُ هَذَا النَّهْيَ أَصْلا - ثُمَّ لا يُبَالُونَ بِإِطْرَاحِهِ، فَيُجِيزُونَ أَنْ تُقْبَرَ الْمَوْتَى فِي هَذِهِ الأَوْقَاتِ دُونَ أَنْ يَكْرَهُوا ذَلِكَ، ثُمَّ يُحَرِّمُونَ قَضَاءَ التَّطَوُّعِ، وَبَعْضُهُمْ قَضَاءَ الْفَرْضِ، وَقَدْ جَاءَتْ النُّصُوصُ مُعَارِضَةً لِهَذَا النَّهْيِ.
قَالَ عَلِيٌّ: وَلا يَحِلُّ دَفْنُ الْمَوْتَى فِي هَذِهِ السَّاعَاتِ أَلْبَتَّةَ -، وَأَمَّا الصَّلاةُ عَلَيْهِمْ فَجَائِزَةٌ بِهَا، لِلأَمْرِ بِذَلِكَ عُمُومًا .
__________
(1) - مسلم : صلاة المسافرين وقصرها (831) ، الترمذي : الجنائز (1030) ، النسائي : المواقيت (560) ، أبو داود : الجنائز (3192) ، ابن ماجه : ما جاء في الجنائز (1519) ، أحمد (4/152) ، الدارمي : الصلاة (1432).

وَلِمَا حَدَّثَنَا حَمَّامُ بْنُ أَحْمَدَ ثنا عَبَّاسُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثنا مُحَمَّدُ بْنُ إسْمَاعِيلَ التِّرْمِذِيُّ ثنا سُفْيَانُ هُوَ ابْنُ عُيَيْنَةَ قَالَ سَمِعْت عُبَيْدَ اللَّهِ بْنَ عُمَرَ كَمْ مَرَّةً يَقُولُ: سَمِعْت نَافِعًا يَقُولُ: سَمِعْت ابْنَ عُمَرَ يَقُولُ: لَسْت أَنْهَى أَحَدًا صَلَّى أَيَّ سَاعَةٍ شَاءَ مِنْ لَيْلٍ أَوْ نَهَارٍ؛ وَلَكِنِّي أَفْعَلُ كَمَا رَأَيْت أَصْحَابِي يَفْعَلُونَ؛ وَقَدْ قَالَ رَسُولُ اللَّهِ: - صلى الله عليه وسلم - " لا تَحَرَّوْا بِصَلاتِكُمْ طُلُوعَ الشَّمْسِ، وَلا غُرُوبَهَا " (1).
قَالَ عَلِيٌّ: فَإِنَّمَا نَهَى عَلَيْهِ السَّلامُ عَنْ تَحَرِّي الصَّلاةَ وَالْقَصْدَ إلَيْهَا فِي هَذَيْنِ الْوَقْتَيْنِ، وَفِي وَقْتِ الاسْتِوَاءِ فَقَطْ، وَصَحَّ بِهَذَا أَنَّ التَّطَوُّعَ الْمَأْمُورَ بِهِ وَالْمَنْدُوبَ إلَيْهِ يُصَلَّى فِي هَذِهِ الأَوْقَاتِ: هُوَ عَمَلُ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ؛ لأَنَّ ابْنَ عُمَرَ أَخْبَرَ أَنَّهُ إنَّمَا يَفْعَلُ كَمَا رَأَى أَصْحَابُهُ يَفْعَلُونَ: وَهُوَ كَمَا ذَكَرْنَا عَنْهُ آنِفًا - يُصَلِّي إثْرَ الطَّوَافِ بَعْدَ صَلاةِ الصُّبْحِ، وَقَبْلَ طُلُوعِ الشَّمْسِ، وَبَعْدَ الْعَصْرِ قَبْلَ غُرُوبِ الشَّمْسِ
__________
(1) - البخاري : مَوَاقِيتِ الصَّلَاةِ (583) ، مسلم : صلاة المسافرين وقصرها (828) ، النسائي : المواقيت (563) ، أحمد (2/13) ، مالك : النداء للصلاة (513).

وَأَمَّا مَنْ رَأَى مِنْ أَصْحَابِنَا النَّهْيَ عَنْ الصَّلاةِ بَعْدَ صَلاةِ الْعَصْرِ مَنْسُوخًا بِصَلاتِهِ عَلَيْهِ السَّلامُ الرَّكْعَتَيْنِ -: فَكَانَ يَصِحُّ هَذَا لَوْلا حَدِيثُ وَهْبِ بْنِ الأَجْدَعِ الَّذِي ذَكَرْنَا - مِنْ إبَاحَتِهِ عَلَيْهِ السَّلامُ -: الصَّلاةَ بَعْدَ الْعَصْرِ مَا دَامَتْ الشَّمْسُ مُرْتَفِعَةً؛ فَبَطَلَ النَّسْخُ فِي ذَلِكَ .
وَصَحَّ أَنَّ النَّهْيَ لَيْسَ إلا عَنْ الْقَصْدِ بِالصَّلاةِ إذَا اصْفَرَّتْ الشَّمْسُ وَضَافَتْ لِلْغُرُوبِ فَقَطْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَحَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا مُحَمَّدُ بْنُ مَنْصُورٍ ثنا سُفْيَانُ بْنُ عُيَيْنَةَ قَالَ سَمِعْت مِنْ أَبِي الزُّبَيْرِ قَالَ: سَمِعْت عَبْدَ اللَّهِ بْنَ بَابَاهُ عَنْ جُبَيْرِ بْنِ مُطْعِمٍ أَنَّهُ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " يَا بَنِي عَبْدِ مَنَافٍ، لا تَمْنَعُوا أَحَدًا طَافَ بِهَذَا الْبَيْتِ وَصَلَّى أَيَّةَ سَاعَةٍ شَاءَ مِنْ لَيْلٍ أَوْ نَهَارٍ " (1) .
قَالَ عَلِيٌّ: وَإِسْلامُ جُبَيْرٍ مُتَأَخِّرٌ جِدًّا، إنَّمَا أَسْلَمَ يَوْمَ الْفَتْحِ: وَهَذَا بِلا شَكٍّ بَعْدَ نَهْيِهِ عَلَيْهِ السَّلامُ عَنْ الصَّلاةِ فِي الأَوْقَاتِ الْمَذْكُورَةِ فَوَجَبَ اسْتِثْنَاءُ كُلِّ ذَلِكَ مِنْ النَّهْيِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ
__________
(1) - الترمذي : الحج (868) ، النسائي : مناسك الحج (2924) ، أبو داود : المناسك (1894) ، ابن ماجه : إقامة الصلاة والسنة فيها (1254) ، أحمد (4/81) ، الدارمي : المناسك (1926).

مَسْأَلَةٌ اخَتِصَاصُ لَيْلَةَ الْجُمُعَةِ بِصَلاةٍ زَائِدَةٍ عَلَى سَائِرِ اللَّيَالِيِ
287 - مَسْأَلَةٌ: وَلا يَجُوزُ أَنْ تُخَصَّ لَيْلَةُ الْجُمُعَةِ بِصَلاةٍ زَائِدَةٍ عَلَى سَائِرِ اللَّيَالِيِ .
لِمَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا أَبُو كُرَيْبٍ ثنا حُسَيْنٌ الْجُعْفِيُّ عَنْ زَائِدَةَ عَنْ هِشَامٍ عَنْ ابْنِ سِيرِينَ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ: " لا تَخْتَصُّوا لَيْلَةَ الْجُمُعَةِ بِقِيَامٍ مِنْ بَيْنِ اللَّيَالِيِ " (1)، وَذَكَرَ بَاقِيَ الْحَدِيثِ.
مَسْأَلَةٌ خَيْرُ الأَعْمَالِ
288 - مَسْأَلَةٌ: وَخَيْرُ الأَعْمَالِ مَا ثَبَتَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - عَمِلَهُ وَمَا دُووِمَ عَلَيْهِ وَإِنْ قَلَّ، وَذَلِكَ أَحَبُّ إلَيْنَا مِنْ الزِّيَادَةِ عَلَيْهِ بُرْهَانُ ذَلِكَ : قَوْلُ اللَّهِ تَعَالَى: { لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ } (2) وَمَا كَانَ عَلَيْهِ السَّلامُ لِيَدَعَ الأَفْضَلَ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ حَدَّثَنِي مُحَمَّدُ بْنُ الْمُثَنَّى ثنا عَبْدُ الْوَهَّابِ هُوَ الثَّقَفِيُّ - ثنا عُبَيْدُ اللَّهِ هُوَ ابْنُ عُمَرَ - عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ عَنْ عَائِشَةَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " يَا أَيُّهَا النَّاسُ عَلَيْكُمْ مِنْ الأَعْمَالِ مَا تُطِيقُونَ فَإِنَّ اللَّهَ لا يَمَلُّ حَتَّى تَمَلُّوا وَإِنَّ أَحَبَّ الأَعْمَالِ إلَى اللَّهِ مَا دُووِمَ عَلَيْهِ وَإِنْ قَلَّ " (3).
__________
(1) - مسلم : الصيام (1144).
(2) - سورة الأحزاب آية : 21.
(3) - مسلم : صلاة المسافرين وقصرها (782).

مَسْأَلَةٌ صَلاةُ التَّطَوُّعِ فِي الْجَمَاعَةِ
289 - مَسْأَلَةٌ: وَصَلاةُ التَّطَوُّعِ فِي الْجَمَاعَةِ أَفْضَلُ مِنْهَا مُنْفَرِدًا؛ وَكُلُّ تَطَوُّعٍ فَهُوَ فِي الْبُيُوتِ أَفْضَلُ مِنْهُ فِي الْمَسَاجِدِ إلا مَا صَلَّى مِنْهُ جَمَاعَةً فِي الْمَسْجِدِ فَهُوَ أَفْضَلُ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ ثنا مُحَمَّدُ بْنُ بَكْرٍ ثنا أَبُو دَاوُد ثنا مُسَدَّدٌ ثنا أَبُو مُعَاوِيَةَ عَنْ الأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " صَلاةُ الرَّجُلِ فِي جَمَاعَةٍ تَزِيدُ عَلَى صَلاتِهِ فِي بَيْتِهِ وَسُوقِهِ خَمْسًا وَعِشْرِينَ دَرَجَةً " (1) وَذَكَرَ بَاقِيَ الْحَدِيثِ، وَهَذَا عُمُومٌ لِكُلِّ صَلاةٍ فَرْضٍ أَوْ تَطَوُّعٍ.
__________
(1) - البخاري : الأذان (647) ، الترمذي : الصلاة (216) ، النسائي : الإمامة (838) ، أبو داود : الصلاة (559) ، أحمد (2/233).

وَقَدْ رُوِّينَا مِنْ طَرِيقِ مَالِكٍ عَنْ إِسْحَاقَ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي طَلْحَةَ عَنْ " أَنَسٍ أَنَّ جَدَّتَهُ مُلَيْكَةَ دَعَتْ رَسُولَ اللَّهِ - صلى الله عليه وسلم - لِطَعَامٍ صَنَعَتْهُ فَأَكَلَ مِنْهُ، ثُمَّ قَالَ: قُومُوا فَلأُصَلِّي لَكُمْ، فَقَامَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَصَفَفْتُ أَنَا وَالْيَتِيمُ وَرَاءَهُ وَالْعَجُوزُ مِنْ وَرَائِنَا، فَصَلَّى لَنَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - رَكْعَتَيْنِ وَانْصَرَفَ " (1).
وَقَدْ صَلَّى عَلَيْهِ السَّلامُ بِالنَّاسِ فِي الْمَسْجِدِ تَطَوُّعًا إذْ أَمَّهُمْ عَلَى الْمِنْبَرِ وَفِي بَيْتِ عِتْبَانَ بْنِ مَالِكٍ.
قَدْ صَلَّى ابْنُ الزُّبَيْرِ بِالنَّاسِ فِي الْمَسْجِدِ الْحَرَامِ رَكْعَتَيْنِ بَعْدَ الْعَصْرِ جَمَاعَةً وَكَذَلِكَ أَنَسٌ أَيْضًا.
__________
(1) - البخاري : الصلاة (380) ، مسلم : المساجد ومواضع الصلاة (658) ، الترمذي : الصلاة (234) ، النسائي : الإمامة (801) ، أبو داود : الصلاة (612) ، أحمد (3/131) ، مالك : النداء للصلاة (362) ، الدارمي : الصلاة (1287).

وَبِهِ إلَى أَبِي دَاوُد: ثنا أَحْمَدُ بْنُ صَالِحٍ ثنا ابْنُ وَهْبٍ أَخْبَرَنِي سُلَيْمَانُ بْنُ بِلالٍ عَنْ إبْرَاهِيمَ بْنِ أَبِي النَّضْرِ عَنْ أَبِيهِ عَنْ بُسْرِ بْنِ سَعِيدٍ عَنْ زَيْدِ بْنِ ثَابِتٍ أَنَّ النَّبِيَّ - صلى الله عليه وسلم - قَالَ: " صَلاةُ الْمَرْءِ فِي بَيْتِهِ أَفْضَلُ مِنْ صَلاتِهِ فِي مَسْجِدٍ إلا الْمَكْتُوبَةَ " (1)، وَرُوِّينَا عَنْ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ: ثنا سُفْيَانُ الثَّوْرِيُّ عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ، وَالنُّعْمَانِ بْنِ قَيْسٍ، قَالَ مَنْصُورٌ: عَنْ مُجَاهِدٍ قَالَ لِي أَبُو مَعْمَرٍ: إذَا صَلَّيْت الْمَكْتُوبَةَ فَارْجِعْ إلَى بَيْتِك.
وَقَالَ النُّعْمَانُ بْنُ قَيْسٍ مَا رَأَيْت عَبِيدَةُ السَّلْمَانِيَّ مُتَطَوِّعًا فِي مَسْجِدِ الْحَيِّ قَطُّ .
وَرُوِّينَا عَنْ ابْنِ الْمُثَنَّى: ثنا أَبُو عَاصِمٍ الضَّحَّاكُ بْنُ مُخْلِدٍ ثنا سُفْيَانُ الثَّوْرِيُّ عَنْ مَنْصُورٍ عَنْ هِلالِ بْنِ يَسَافٍ عَنْ ضَمْرَةَ بْنِ حَبِيبٍ عَنْ رَجُلٍ مِنْ أَصْحَابِ النَّبِيِّ - صلى الله عليه وسلم - قَالَ: تَطَوُّعُ الرَّجُلِ فِي بَيْتِهِ يَزِيدُ عَلَى تَطَوُّعِهِ عِنْدَ النَّاسِ كَفَضْلِ الْجَمَاعَةِ عَلَى صَلاةِ الرَّجُلِ وَحْدَهُ .
وَبِهِ إلَى ابْنِ الْمُثَنَّى: ثنا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ ثنا إسْرَائِيلُ عَنْ عِمْرَانَ بْنِ مُسْلِمٍ قَالَ: كَانَ سُوَيْدُ بْنُ غَفَلَةَ لا يَتَطَوَّعُ فِي الْمَسْجِدِ.
__________
(1) - البخاري : الأذان (731) ، مسلم : صلاة المسافرين وقصرها (781) ، الترمذي : الصلاة (450) ، النسائي : قيام الليل وتطوع النهار (1599) ، أبو داود : الصلاة (1447) ، أحمد (5/182).

وَرُوِّينَا عَنْ وَكِيعٍ قَالَ: قَالَ سُفْيَانُ الثَّوْرِيُّ قَالَ نُسَيْرُ بْنُ ذُعْلُوقٍ مَا رَأَيْت الرَّبِيعَ بْنَ خُثَيْمٍ مُتَطَوِّعَا فِي مَسْجِدِ الْحَيِّ قَطُّ.
وَعَنْ وَكِيعٍ عَنْ الأَعْمَشِ عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ سُئِلَ حُذَيْفَةُ بْنُ الْيَمَانِ عَنْ التَّطَوُّعِ فِي الْمَسْجِدِ بَعْدَ الْفَرِيضَةِ فَقَالَ: إنِّي لأَكْرَهُهُ؛ بَيْنَمَا هُمْ جَمِيعًا إذَا اخْتَلَفُوا.
وَعَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ عَنْ الْعَبَّاسِ بْنِ سَعْدٍ قَالَ: أَدْرَكْت النَّاسَ زَمَانَ عُثْمَانَ بْنِ عَفَّانَ وَهُمْ يُصَلُّونَ الرَّكْعَتَيْنِ بَعْدَ الْمَغْرِبِ فِي بُيُوتِهِمْ .
وَالتَّطَوُّعُ بَعْدَ الْجُمُعَةِ وَبَعْدَ سَائِرِ الصَّلَوَاتِ سَوَاءٌ فِيمَا ذَكَرْنَا، وَكُلُّ ذَلِكَ جَائِزٌ فِي الْمَسْجِدِ أَيْضًا، وَقَالَ أَبُو حَنِيفَةَ وَأَصْحَابُهُ: كُلُّ ذَلِكَ فِي الْمَسْجِدِ أَفْضَلُ وَقَالَ مَالِكٌ: كُلُّ ذَلِكَ فِي الْمَسْجِدِ أَفْضَلُ إلا بَعْدَ الْجُمُعَةِ فَإِنَّهُ كَرِهَ التَّطَوُّعَ فِي الْمَسْجِدِ بَعْدَ الْجُمُعَةِ وَاحْتَجَّ بَعْضُ أَصْحَابِهِ بِأَنَّ هَذَا خَوْفُ الذَّرِيعَةِ فِي أَنْ يَقْضِيَهَا أَهْلُ الْبِدَعِ الَّذِينَ لا يَعْتَدُّونَ بِالصَّلاةِ مَعَ الأَئِمَّةِ .
قَالَ عَلِيٌّ: وَهَذَا غَايَةٌ فِي الْفَسَادِ مِنْ الْقَوْلِ؛ لأَنَّ الْمُبْتَدِعَ يَفْعَلُ مِثْلَ ذَلِكَ أَيْضًا فِي مَسَاجِدِ الْجَمَاعَاتِ بِسَائِرِ الصَّلَوَاتِ وَلا فَرْقَ.

وَأَيْضًا: فَهُمْ قَادِرُونَ عَلَى أَنْ يَنْصَرِفُوا إلَى بُيُوتِهِمْ فَيَقْضُونَهَا هُنَالِكَ رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد: ثنا إبْرَاهِيمُ بْنُ الْحَسَنِ ثنا حَجَّاجُ بْنُ مُحَمَّدٍ عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي عَطَاءٌ: أَنَّهُ رَأَى ابْنَ عُمَرَ يُصَلِّي بَعْدَ الْجُمُعَةِ فَيَنْمَازُ عَنْ مُصَلاهُ الَّذِي صَلَّى فِيهِ الْجُمُعَةَ قَلِيلا غَيْرَ كَثِيرٍ، فَيَرْكَعُ رَكْعَتَيْنِ ثُمَّ يَمْشِي أَنْفَسَ مِنْ ذَلِكَ فَيُصَلِّي أَرْبَعَ رَكَعَاتٍ رَأَيْته يَصْنَعُ ذَلِكَ مِرَارًا.
وَعَنْ مُحَمَّدِ بْنِ الْمُثَنَّى: ثنا الْمُعْتَمِرُ بْنُ سُلَيْمَانَ التَّيْمِيِّ قَالَ سَمِعْت عَطَاءَ بْنَ السَّائِبِ يُحَدِّثُ عَنْ أَبِي عَبْدِ الرَّحْمَنِ السُّلَمِيِّ قَالَ: كَانَ ابْنُ مَسْعُودٍ يُعَلِّمُنَا أَنْ نُصَلِّيَ بَعْدَ الْجُمُعَةِ أَرْبَعًا فَكُنَّا نُصَلِّي بَعْدَهَا أَرْبَعًا؛ حَتَّى جَاءَ عَلِيُّ بْنُ أَبِي طَالِبٍ فَأَمَرَنَا أَنْ نُصَلِّيَ بَعْدَهَا سِتًّا، فَنَحْنُ نُصَلِّي بَعْدَهَا سِتًّا .
وَقَدْ حَدَّثَنَا حَمَّامٌ ثنا عَبَّاسُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثنا مُحَمَّدُ بْنُ إسْمَاعِيلَ التِّرْمِذِيُّ ثنا الْحُمَيْدِيُّ ثنا سُفْيَانُ بْنُ عُيَيْنَةَ ثنا عَمْرُو بْنُ دِينَارٍ قَبْلَ أَنْ نَلْقَى الزُّهْرِيَّ عَنْ الزُّهْرِيِّ عَنْ سَالِمَ بْنَ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ أَبِيهِ قَالَ: " رَأَيْت رَسُولَ اللَّهِ - صلى الله عليه وسلم - يُصَلِّي بَعْدَ الْجُمُعَةِ رَكْعَتَيْنِ " (1).
__________
(1) - مسلم : الجمعة (882) ، الترمذي : الجمعة (521) ، النسائي : الجمعة (1428) ، أبو داود : الصلاة (1132) ، ابن ماجه : إقامة الصلاة والسنة فيها (1131) ، أحمد (2/11) ، الدارمي : الصلاة (1573).

مَسْأَلَةٌ أَفْضَلُ الْوِتْرِ
290 - مَسْأَلَةٌ: وَأَفْضَلُ الْوِتْرِ مِنْ آخِرِ اللَّيْلِ، وَتُجْزِئُ رَكْعَةٌ وَاحِدَةٌ وَالْوِتْرُ وَتَهَجُّدُ اللَّيْلِ يَنْقَسِمُ عَلَى ثَلاثَةَ عَشَرَ وَجْهًا، أَيُّهَا فَعَلَ أَجْزَأَهُ، وَأَحَبُّهَا إلَيْنَا، وَأَفْضَلُهَا: أَنْ نُصَلِّيَ ثِنْتَيْ عَشْرَةَ رَكْعَةً، نُسَلِّمُ مِنْ كُلِّ رَكْعَتَيْنِ ثُمَّ نُصَلِّي رَكْعَةً وَاحِدَةً وَنُسَلِّمُ .
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا الْقَعْنَبِيُّ ثنا مَالِكُ بْنُ أَنَسٍ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ: " أَنَّ نَبِيَّ اللَّهِ - صلى الله عليه وسلم - كَانَ يُصَلِّي بِاللَّيْلِ ثَلاثَ عَشْرَةَ رَكْعَةً، ثُمَّ يُصَلِّي إذَا سَمِعَ النِّدَاءَ بِالصُّبْحِ رَكْعَتَيْنِ خَفِيفَتَيْنِ " (1).
وَالْوَجْهُ الثَّانِي: أَنْ يُصَلِّيَ ثَمَانِيَ رَكَعَاتٍ، يُسَلِّمُ مِنْ كُلِّ رَكْعَتَيْنِ مِنْهَا، ثُمَّ يُصَلِّي خَمْسَ رَكَعَاتٍ مُتَّصِلاتٍ لا يَجْلِسُ إلا فِي آخِرِهِنَّ .
__________
(1) - البخاري : الجمعة (1164) ، مسلم : صلاة المسافرين وقصرها (736) ، الترمذي : الصلاة (459) ، النسائي : قيام الليل وتطوع النهار (1756) ، أبو داود : الصلاة (1339) ، ابن ماجه : إقامة الصلاة والسنة فيها (1359) ، أحمد (6/177).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا إِسْحَاقُ بْنُ إبْرَاهِيمَ ثنا عَبْدَةُ بْنُ سُلَيْمَانَ ثنا هِشَامُ بْنُ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ " كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يُصَلِّي مِنْ اللَّيْلِ ثَلاثَ عَشْرَةَ رَكْعَةً، يُوتِرُ مِنْهُنَّ بِخَمْسِ رَكَعَاتٍ، لا يَجْلِسُ فِي شَيْءٍ مِنْ الْخَمْسِ إلا فِي آخِرِهِنَّ، ثُمَّ يَجْلِسُ وَيُسَلِّمُ " (1).
وَالثَّالِثُ: أَنْ يُصَلِّيَ عَشْرَ رَكَعَاتٍ، يُسَلِّمُ مِنْ آخِرِ كُلِّ رَكْعَتَيْنِ، ثُمَّ يُوتِرُ بِوَاحِدَةٍ .
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ حَدَّثَنِي حَرْمَلَةُ بْنُ يَحْيَى ثنا ابْنُ وَهْبٍ أَخْبَرَنِي عَمْرُو بْنُ الْحَارِثِ عَنْ ابْنِ شِهَابٍ عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: " كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يُصَلِّي فِيمَا بَيْنَ أَنْ يَفْرُغَ مِنْ صَلاةِ الْعِشَاءِ - وَهِيَ الَّتِي يَدْعُو النَّاسُ الْعَتَمَةَ - إلَى الْفَجْرِ إحْدَى عَشْرَةَ رَكْعَةً، يُسَلِّمُ مِنْ كُلِّ رَكْعَتَيْنِ ثُمَّ يُوتِرُ بِوَاحِدَةٍ " (2) .
__________
(1) - مسلم : صلاة المسافرين وقصرها (737) ، أبو داود : الصلاة (1338) ، الدارمي : الصلاة (1581).
(2) - مسلم : صَلَاةِ الْمُسَافِرِينَ وَقَصْرِهَا (736) ، النسائي : الأذان (685) ، ابن ماجه : إقامة الصلاة والسنة فيها (1358) ، الدارمي : الصلاة (1473).

وَالرَّابِعُ: أَنْ يُصَلِّيَ ثَمَانِيَ رَكَعَاتٍ، يُسَلِّمُ مِنْ كُلِّ رَكْعَتَيْنِ، ثُمَّ يُوتِرُ بِوَاحِدَةٍ: - لِمَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ: حَدَّثَنَا مُحَمَّدُ بْنُ عَبَّادٍ ثنا سُفْيَانُ بْنُ عُيَيْنَةَ ثنا الزُّهْرِيُّ عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ أَبِيهِ " أَنَّ رَجُلا سَأَلَ رَسُولَ اللَّهِ - صلى الله عليه وسلم - عَنْ صَلاةِ اللَّيْلِ فَقَالَ: مَثْنَى مَثْنَى، فَإِذَا خَشِيتَ الصُّبْحَ فَأَوْتِرْ بِرَكْعَةٍ " (1).
__________
(1) - البخاري : الصلاة (473) ، مسلم : صلاة المسافرين وقصرها (749) ، الترمذي : الصلاة (437) ، النسائي : قيام الليل وتطوع النهار (1669) ، أحمد (2/9) ، مالك : النداء للصلاة (269).

وَالْخَامِسُ: أَنْ يُصَلِّيَ ثَمَانِيَ رَكَعَاتٍ، لا يَجْلِسُ فِي شَيْءٍ مِنْهُنَّ جُلُوسَ تَشَهُّدٍ إلا فِي آخِرِهَا؛ فَإِذَا جَلَسَ فِي آخِرِهِنَّ وَتَشَهَّدَ: قَامَ دُونَ أَنْ يُسَلِّمَ؛ فَأَتَى بِرَكْعَةٍ وَاحِدَةٍ، ثُمَّ يَجْلِسُ وَيَتَشَهَّدُ وَيُسَلِّمُ: - لِمَا رُوِّينَا عَنْ مُسْلِمٍ: حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى ثنا مُحَمَّدُ بْنُ أَبِي عَدِيٍّ عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ عَنْ قَتَادَةَ عَنْ زُرَارَةَ بْنِ أَوْفَى أَنَّ " سَعْدَ بْنَ هِشَامِ بْنِ عَامِرٍ أَتَى ابْنَ عَبَّاسٍ فَسَأَلَهُ عَنْ وِتْرِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَقَالَ لَهُ ابْنُ عَبَّاسٍ: أَلا أَدُلُّك عَلَى أَعْلَمِ أَهْلِ الأَرْضِ بِوِتْرِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - قَالَ: مَنْ قَالَ: عَائِشَةُ. فَذَكَرَ سَعْدٌ: أَنَّهُ دَخَلَ عَلَى عَائِشَةَ أُمِّ الْمُؤْمِنِينَ فَسَأَلَهَا عَنْ وِتْرِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَأَنَّهَا قَالَتْ لَهُ: إنَّهُ كَانَ يُصَلِّي تِسْعَ رَكَعَاتٍ، لا يَجْلِسُ فِيهَا إلا فِي الثَّامِنَةِ، ثُمَّ يَنْهَضُ وَلا يُسَلِّمُ، ثُمَّ يَقُومُ فَيُصَلِّي التَّاسِعَةَ، ثُمَّ يَقْعُدُ فَيَذْكُرُ اللَّهَ وَيَحْمَدُهُ وَيَدْعُوهُ، ثُمَّ يُسَلِّمُ تَسْلِيمًا يُسْمِعُنَا، ثُمَّ يُصَلِّي رَكْعَتَيْنِ بَعْدَ مَا يُسَلِّمُ، وَهُوَ قَاعِدٌ، فَلَمَّا أَسَنَّ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَأَخَذَهُ اللَّحْمُ أَوْتَرَ بِسَبْعٍ؛ وَصَنَعَ فِي الرَّكْعَتَيْنِ مِثْلَ صَنِيعِهِ الأَوَّلِ " (1).
__________
(1) - النسائي : قِيَامِ اللَّيْلِ وَتَطَوُّعِ النَّهَارِ (1721) ، أبو داود : الصلاة (1342).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا عُثْمَانُ بْنُ عَبْدِ اللَّهِ ثنا عُبَيْدُ اللَّهِ بْنُ مُحَمَّدٍ ثنا حَمَّادٌ عَنْ أَبِي حُرَّةَ عَنْ الْحَسَنِ عَنْ سَعْدِ بْنِ هِشَامٍ عَنْ عَائِشَةَ: " أَنَّ النَّبِيَّ - صلى الله عليه وسلم - كَانَ يُوتِرُ بِتِسْعِ رَكَعَاتٍ، يَقْعُدُ فِي الثَّامِنَةِ؛ ثُمَّ يَقُومُ فَيَرْكَعُ رَكْعَةً " (1) .
وَالسَّادِسُ: أَنْ يُصَلِّيَ سِتَّ رَكَعَاتٍ، يُسَلِّمُ فِي آخِرِ كُلِّ رَكْعَتَيْنِ مِنْهَا، وَيُوتِرُ بِسَابِعَةٍ؛ لِقَوْلِهِ عَلَيْهِ السَّلامُ " صَلاةُ اللَّيْلِ مَثْنَى مَثْنَى فَإِذَا خَشِيتَ الصُّبْحَ فَأَوْتِرْ بِوَاحِدَةٍ " (2) .
وَالسَّابِعُ: أَنْ يُصَلِّيَ سَبْعَ رَكَعَاتٍ، لا يَجْلِسُ وَلا يَتَشَهَّدُ إلا فِي آخِرِ السَّادِسَةِ مِنْهُنَّ، ثُمَّ يَقُومُ دُونَ تَسْلِيمٍ فَيَأْتِي بِالسَّابِعَةِ، ثُمَّ يَجْلِسُ وَيَتَشَهَّدُ وَيُسَلِّمُ.
__________
(1) - أحمد (1/89).
(2) - البخاري : الجمعة (991) ، مسلم : صلاة المسافرين وقصرها (749) ، النسائي : قيام الليل وتطوع النهار (1694) ، أحمد (2/48) ، مالك : النداء للصلاة (269).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَخْبَرَنِي زَكَرِيَّاءُ بْنُ يَحْيَى ثنا إِسْحَاقُ أَنَا مُعَاذُ بْنُ هِشَامٍ الدَّسْتُوَائِيُّ ثنا أَبِي عَنْ قَتَادَةَ عَنْ زُرَارَةَ بْنِ أَوْفَى عَنْ سَعْدِ بْنِ هِشَامِ بْنِ عَامِرٍ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - لَمَّا كَبِرَ وَضَعُفَ أَوْتَرَ بِسَبْعِ رَكَعَاتٍ، لا يَقْعُدُ إلا فِي السَّادِسَةِ، ثُمَّ يَنْهَضُ وَلا يُسَلِّمُ فَيُصَلِّي السَّابِعَةَ، ثُمَّ يُسَلِّمُ تَسْلِيمَةً " (1) وَذَكَرَ الْحَدِيثَ.
وَالثَّامِنُ: أَنْ يُصَلِّيَ سَبْعَ رَكَعَاتٍ، لا يَجْلِسُ جُلُوسَ تَشَهُّدٍ إلا فِي آخِرِهِنَّ فَإِذَا كَانَ فِي آخِرِهِنَّ جَلَسَ وَتَشَهَّدَ وَسَلَّمَ - لِمَا رُوِّينَا بِالسَّنَدِ الْمَذْكُورِ إلَى أَحْمَدَ بْنِ شُعَيْبٍ: أَنَا إسْمَاعِيلُ بْنُ مَسْعُودٍ الْجَحْدَرِيُّ أَنَا خَالِدُ بْنُ الْحَارِثِ ثنا سَعِيدُ بْنُ أَبِي عَرُوبَةَ ثنا قَتَادَةُ عَنْ زُرَارَةَ بْنِ أَوْفَى عَنْ سَعْدِ بْنِ هِشَامِ بْنِ عَامِرٍ أَنَّ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ قَالَتْ " لَمَّا أَسَنَّ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَأَخَذَهُ اللَّحْمُ صَلَّى سَبْعَ رَكَعَاتٍ لا يَقْعُدُ إلا فِي آخِرِهِنَّ، ثُمَّ يُصَلِّي رَكْعَتَيْنِ بَعْدَ أَنْ يُسَلِّمَ " (2).
__________
(1) - النسائي : قيام الليل وتطوع النهار (1719) ، أبو داود : الصلاة (1342).
(2) - النسائي : قيام الليل وتطوع النهار (1718).

وَالتَّاسِعُ: أَنْ يُصَلِّيَ أَرْبَعَ رَكَعَاتٍ، يَتَشَهَّدُ وَيُسَلِّمُ مِنْ كُلِّ رَكْعَتَيْنِ، ثُمَّ يُوتِرُ بِوَاحِدَةٍ؛ لِقَوْلِهِ عَلَيْهِ السَّلامُ: " صَلاةُ اللَّيْلِ مَثْنَى مَثْنَى، فَإِذَا خَشِيتَ الصُّبْحَ فَأَوْتِرْ بِوَاحِدَةٍ " (1).
وَالْعَاشِرُ: أَنْ يُصَلِّيَ خَمْسَ رَكَعَاتٍ مُتَّصِلاتٍ؛ لا يَجْلِسُ، وَلا يَتَشَهَّدُ إلا فِي آخِرِهِنَّ -: لِمَا رُوِّينَا بِالسَّنَدِ الْمَذْكُورِ إلَى أَحْمَدَ بْنِ شُعَيْبٍ: أَنَا إِسْحَاقُ بْنُ مَنْصُورٍ أَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ " أَنَّ النَّبِيَّ - صلى الله عليه وسلم - كَانَ يُوتِرُ بِخَمْسٍ لا يَجْلِسُ إلا فِي آخِرِهِنَّ " (2) .
__________
(1) - البخاري : الجمعة (991) ، مسلم : صلاة المسافرين وقصرها (749) ، النسائي : قيام الليل وتطوع النهار (1694) ، أحمد (2/48) ، مالك : النداء للصلاة (269).
(2) - مسلم : صلاة المسافرين وقصرها (737) ، النسائي : قيام الليل وتطوع النهار (1717) ، أبو داود : الصلاة (1338).

قَالَ عَلِيٌّ: وَقَدْ قَالَ بِهَذَا بَعْضُ السَّلَفِ -: كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ قَالَ: أَخْبَرَنِي عَطَاءٌ، أَنَّهُ رَأَى عُرْوَةَ بْنَ الزُّبَيْرِ أَوْتَرَ بِخَمْسٍ أَوْ سَبْعٍ مَا جَلَسَ لِمَثْنَى -: وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ عَنْ هِشَامِ بْنِ عُرْوَةَ قَالَ: كَذَلِكَ يُوتِرُ أَهْلُ الْبَيْتِ بِخَمْسٍ، لا يَجْلِسُ إلا فِي آخِرِهِنَّ -: وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ الْمُعْتَمِرِ بْنِ سُلَيْمَانَ التَّيْمِيِّ عَنْ لَيْثٍ عَنْ عَطَاءٍ عَنْ ابْنِ عَبَّاسٍ أَنَّهُ قَالَ: الْوِتْرُ كَصَلاةِ الْمَغْرِبِ، إلا أَنَّهُ لا يَقْعُدُ إلا فِي الثَّالِثَةِ: قَالَ عَلِيٌّ: قَوْلُ ابْنِ عَبَّاسٍ هَذَا لَمْ يَرْوِهِ عَنْ النَّبِيِّ - صلى الله عليه وسلم - فَلا نَقُولُ بِهِ إذْ لا حُجَّةَ إلا فِي رَسُولِ اللَّهِ - صلى الله عليه وسلم - قَوْلُهُ أَوْ عَمَلُهُ أَوْ إقْرَارُهُ فَقَطْ .

وَالْوَجْهُ الْحَادِيَ عَشَرَ: أَنْ يُصَلِّيَ ثَلاثَ رَكَعَاتٍ، يَجْلِسُ فِي آخِرِ الثَّانِيَةِ مِنْهُنَّ، وَيَتَشَهَّدُ وَيُسَلِّمُ، ثُمَّ يَأْتِيَ بِرَكْعَةٍ وَاحِدَةٍ، يَتَشَهَّدُ فِي آخِرِهَا وَيُسَلِّمُ؛ لِقَوْلِهِ عَلَيْهِ السَّلامُ: " صَلاةُ اللَّيْلِ مَثْنَى مَثْنَى فَإِذَا خَشِيتَ الصُّبْحَ فَأَوْتِرْ بِوَاحِدَةٍ " (1). وَهَذَا قَوْلُ مَالِكٍ: وَقَدْ رَوَى بَعْضُ النَّاسِ فِي هَذَا أَثَرًا مِنْ طَرِيقِ الأَوْزَاعِيِّ عَنْ الْمُطَّلِبِ بْنِ عَبْدِ اللَّهِ: أَنَّهُ سَأَلَ ابْنَ عُمَرَ عَنْ الْوِتْرِ فَأَمَرَهُ أَنْ يَفْصِلَ بَيْنَ الرَّكْعَتَيْنِ وَالرَّكْعَةِ بِتَسْلِيمٍ، فَقَالَ لَهُ الرَّجُلُ: إنِّي أَخَافُ أَنْ تَكُونَ الْبُتَيْرَاءُ فَقَالَ لَهُ ابْنُ عُمَرَ: أَتُرِيدُ سُنَّةَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - هَذِهِ سُنَّةُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - .
وَالثَّانِيَ عَشَرَ: أَنْ يُصَلِّيَ ثَلاثَ رَكَعَاتٍ، يَجْلِسُ فِي الثَّانِيَةِ، ثُمَّ يَقُومُ دُونَ تَسْلِيمٍ وَيَأْتِي بِالثَّالِثَةِ، ثُمَّ يَجْلِسُ وَيَتَشَهَّدُ وَيُسَلِّمُ، كَصَلاةِ الْمَغْرِبِ.
__________
(1) - البخاري : الجمعة (991) ، مسلم : صلاة المسافرين وقصرها (749) ، النسائي : قيام الليل وتطوع النهار (1694) ، أحمد (2/48) ، مالك : النداء للصلاة (269).

وَهُوَ اخْتِيَارُ أَبِي حَنِيفَةَ -: لِمَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا إسْمَاعِيلُ بْنُ مَسْعُودٍ ثنا بِشْرُ بْنُ الْمُفَضَّلِ ثنا سَعِيدُ بْنُ أَبِي عَرُوبَةَ عَنْ قَتَادَةَ عَنْ زُرَارَةَ بْنِ أَوْفَى عَنْ سَعْدِ بْنِ هِشَامِ بْنِ عَامِرٍ: أَنَّ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ حَدَّثَتْهُ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ " لا يُسَلِّمُ فِي رَكْعَتَيْ الْوِتْرِ " (1) .
وَالثَّالِثَ عَشَرَ: أَنْ يَرْكَعَ رَكْعَةً وَاحِدَةً فَقَطْ، وَهُوَ قَوْلُ الشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ وَغَيْرِهِمَا -: لِمَا حَدَّثَنَاهُ حَمَّامُ بْنُ أَحْمَدَ ثنا عَبَّاسُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثنا بَكْرُ بْنُ حَمَّادٍ ثنا مُسَدَّدٌ ثنا يَحْيَى هُوَ ابْنُ سَعِيدٍ الْقَطَّانُ - ثنا شُعْبَةُ ثنا قَتَادَةُ عَنْ أَبِي مِجْلَزٍ قَالَ: سَأَلْت ابْنَ عَبَّاسٍ، وَابْنَ عُمَرَ عَنْ الْوِتْرِ فَكُلُّ وَاحِدٍ مِنْهُمَا قَالَ: سَمِعْت رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَقُولُ: " رَكْعَةٌ مِنْ آخِرِ اللَّيْلِ " (2).
__________
(1) - النسائي : قيام الليل وتطوع النهار (1698).
(2) - مسلم : صَلَاةِ الْمُسَافِرِينَ وَقَصْرِهَا (752) ، النسائي : قيام الليل وتطوع النهار (1691) ، أبو داود : الصلاة (1421) ، ابن ماجه : إقامة الصلاة والسنة فيها (1175) ، أحمد (2/43).

وَرُوِّينَا عَنْ سَعْدِ بْنِ أَبِي وَقَّاصٍ، وَابْنِ عَبَّاسٍ، وَمُعَاوِيَةَ، وَغَيْرِهِمْ: الْوِتْرُ بِوَاحِدَةٍ فَقَطْ لا يُزَادُ عَلَيْهَا شَيْءٌ، وَكَذَلِكَ أَيْضًا عَنْ عُثْمَانَ أَمِيرِ الْمُؤْمِنِينَ وَحُذَيْفَةَ وَابْنِ مَسْعُودٍ وَابْنِ عُمَرَ قَالَ عَلِيٌّ: هَذَا كُلُّ مَا صَحَّ عِنْدَنَا؛ وَلَوْ صَحَّ عِنْدَنَا عَنْ النَّبِيِّ - صلى الله عليه وسلم - زِيَادَةٌ عَلَى هَذَا لَقُلْنَا بِهِ -، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَلَمْ يَصِحَّ عَنْ النَّبِيِّ - صلى الله عليه وسلم - نَهْيٌ عَنْ الْبُتَيْرَاءِ، وَلا فِي الْحَدِيثِ - عَلَى سُقُوطِهِ - بَيَانُ مَا هِيَ الْبُتَيْرَاءُ ، وَقَدْ رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ عَنْ الأَعْمَشِ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ: الثَّلاثُ بُتَيْرَاءُ - يَعْنِي فِي الْوِتْرِ؛ فَعَادَتْ الْبُتَيْرَاءُ عَلَى الْمُحْتَجِّ بِالْخَبَرِ الْكَاذِبِ فِيهَا.
فَإِنْ قِيلَ: قَدْ صَحَّ عَنْ النَّبِيِّ - صلى الله عليه وسلم - أَنَّهُ قَالَ: " صَلاةُ الْمَغْرِبِ وِتْرُ النَّهَارِ، فَأَوْتِرُوا صَلاةَ اللَّيْلِ " (1) .
قِيلَ لَهُمْ: لَيْسَ فِي هَذَا الْخَبَرِ أَنْ يَكُونَ وِتْرُ اللَّيْلِ ثَلاثًا كَوِتْرِ النَّهَارِ، وَهَذَا كَذِبٌ مِمَّنْ يَنْسُبُهُ إلَى إرَادَةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَإِنْ قَطَعْتُمْ بِذَلِكَ كَذَبْتُمْ وَكُنْتُمْ أَيْضًا خَالَفْتُمْ مَا قُلْتُمْ؛ لأَنَّهُ يَلْزَمُكُمْ أَنْ تَجْهَرُوا فِي الأُولَيَيْنِ وَتُسِرُّوا فِي الثَّالِثَةِ كَالْمَغْرِبِ؛ وَأَنْ تَقْنُتُوا فِي الْمَغْرِبِ كَمَا تَقْنُتُونَ فِي الْوِتْرِ؛ أَوْ أَنْ لا تَقْنُتُوا فِي الْوِتْرِ كَمَا لا تَقْنُتُوا فِي الْمَغْرِبِ؛ وَالْقِيَاسُ كُلُّهُ بَاطِلٌ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - أحمد (2/30).

مَسْأَلَةٌ الْوِتْرُ آخِرُ اللَّيْلِ أَفْضَلُ
291 - مَسْأَلَةٌ: وَالْوِتْرُ آخِرُ اللَّيْلِ أَفْضَلُ.
وَمَنْ أَوْتَرَ أَوَّلَهُ فَحَسَنٌ، وَالصَّلاةُ بَعْدَ الْوِتْرِ جَائِزَةٌ، وَلا يُعِيدُ وِتْرًا آخَرَ؛ وَلا يَشْفَعُ بِرَكْعَةٍ: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ ثنا مُحَمَّدُ بْنُ بَكْرٍ ثنا أَبُو دَاوُد ثنا ابْنُ أَبِي خَلَفٍ ثنا أَبُو زَكَرِيَّاءَ السَّيْلَحِينِيُّ ثنا حَمَّادُ بْنُ سَلَمَةَ عَنْ ثَابِتٍ الْبُنَانِيِّ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي رَبَاحٍ عَنْ أَبِي قَتَادَةَ " أَنَّ النَّبِيَّ - صلى الله عليه وسلم - قَالَ لأَبِي بَكْرٍ: مَتَى تُوتِرُ قَالَ: أَوَّلَ اللَّيْلِ، وَقَالَ لِعُمَرَ: مَتَى تُوتِرُ قَالَ: آخِرَ اللَّيْلِ فَقَالَ عَلَيْهِ السَّلامُ لأَبِي بَكْرٍ: أَخَذَ هَذَا بِالْحَذَرِ، وَقَالَ لِعُمَرَ: أَخَذَ هَذَا بِالْقُوَّةِ " (1).
__________
(1) - أبو داود : الصلاة (1434).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ ثنا هِشَامُ بْنُ عَمَّارٍ عَنْ يَحْيَى هُوَ ابْنُ حَمْزَةَ قَاضِي دِمَشْقَ - عَنْ يَحْيَى هُوَ ابْنُ أَبِي كَثِيرٍ - عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ حَدَّثَتْنِي عَائِشَةُ أُمُّ الْمُؤْمِنِينَ " أَنَّ النَّبِيَّ - صلى الله عليه وسلم - كَانَ يُصَلِّي بَعْدَ الْعِشَاءِ الآخِرَةِ ثَمَانِيَ رَكَعَاتٍ، ثُمَّ يُصَلِّي رَكْعَتَيْنِ يَقْرَأُ فِيهِمَا - وَهُوَ جَالِسٌ - فَإِذَا أَرَادَ أَنْ يَرْكَعَ قَامَ فَرَكَعَ، ثُمَّ رَكَعَ بَعْدَ ذَلِكَ رَكْعَتَيْ الْفَجْرِ " (1) .
قَالَ عَلِيٌّ: وَأَمَّا قَوْلُهُ عَلَيْهِ السَّلامُ: " اجْعَلُوا آخِرَ صَلاتِكُمْ بِاللَّيْلِ وِتْرًا " (2) وَ " بَادِرُوا الصُّبْحَ بِالْوِتْرِ " (3) فَنَدْبٌ؛ لِمَا قَدْ بَيَّنَّا: مِنْ أَنَّ الْوِتْرَ لَيْسَ فَرْضًا؛ وَمِنْ فِعْلِهِ عَلَيْهِ السَّلامُ إذْ صَلَّى رَكْعَتَيْنِ بَعْدَ الْوِتْرِ غَيْرَ رَكْعَتَيْ الْفَجْرِ؛ " وَلِقَوْلِهِ عَلَيْهِ السَّلامُ لأَبِي هُرَيْرَةَ: أَنْ لا يَنَامَ إلا عَلَى وِتْرٍ ".
__________
(1) - البخاري : الجمعة (1159) ، النسائي : قيام الليل وتطوع النهار (1651) ، أبو داود : الصَّلَاةِ (1340) ، أحمد (6/53).
(2) - البخاري : الجمعة (998) ، مسلم : صلاة المسافرين وقصرها (751) ، الترمذي : الصلاة (437) ، أبو داود : الصلاة (1438) ، أحمد (2/20 ،2/143).
(3) - مسلم : صلاة المسافرين وقصرها (750) ، الترمذي : الصلاة (467) ، أبو داود : الصلاة (1436) ، أحمد (2/37).

فَلا يَجُوزُ تَرْكُ بَعْضِ كَلامِهِ لِبَعْضٍ، وَلَيْسَ هَذَا مَكَانَ نَسْخٍ لَكِنَّهُ إبَاحَةٌ كُلُّهُ -، وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ ثنا مُحَمَّدُ بْنُ بَكْرٍ ثنا أَبُو دَاوُد ثنا مُسَدَّدٌ ثنا مُلازِمُ بْنُ عَمْرٍو ثنا عَبْدُ اللَّهِ بْنُ بَدْرٍ عَنْ " قَيْسِ بْنِ طَلْقٍ قَالَ: زَارَنَا طَلْقُ بْنُ عَلِيٍّ فِي رَمَضَانَ، وَأَمْسَى عِنْدَنَا فَأَفْطَرَ ثُمَّ قَامَ بِنَا تِلْكَ اللَّيْلَةَ وَأَوْتَرَ بِنَا ثُمَّ انْحَدَرَ إلَى مَسْجِدِهِ فَصَلَّى بِأَصْحَابِهِ، حَتَّى إذَا بَقِيَ الْوِتْرُ قَدَّمَ رَجُلا، فَقَالَ: أَوْتِرْ بِأَصْحَابِكَ فَإِنِّي سَمِعْت رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَقُولُ لا وِتْرَانِ فِي لَيْلَةٍ " (1) وَقَدْ رُوِيَ عَنْ عُثْمَانَ - رضي الله عنه - وَغَيْرِهِ شَفْعُ الْوِتْرِ بِرَكْعَةٍ، إذَا أَرَادَ أَنْ يُصَلِّيَ بَعْدَمَا يُوتِرُ - وَلا حُجَّةَ إلا فِي رَسُولِ اللَّهِ - صلى الله عليه وسلم -.
مَسْأَلَةٌ يُقْرَأُ فِي الْوِتْرِ بِمَا تَيَسَّرَ مِنْ الْقُرْآنِ مَعَ أُمِّ الْقُرْآنِ
292 - مَسْأَلَةٌ: وَيُقْرَأُ فِي الْوِتْرِ بِمَا تَيَسَّرَ مِنْ الْقُرْآنِ مَعَ " أُمِّ الْقُرْآنِ: "، وَإِنْ قَرَأَ فِي الثَّلاثِ رَكَعَاتٍ مَعَ أُمِّ الْقُرْآنِ بِسَبِّحْ اسْمَ رَبِّكَ الأَعْلَى وَقُلْ يَا أَيُّهَا الْكَافِرُونَ وَقُلْ هُوَ اللَّهُ أَحَدٌ فَحَسَنٌ.
وَإِنْ اقْتَصَرَ عَلَى (أُمِّ الْقُرْآنِ) فَحَسَنٌ، وَإِنْ قَرَأَ فِي رَكْعَةِ الْوِتْرِ مَعَ أُمِّ الْقُرْآنِ بِمِائَةِ آيَةٍ مِنْ النِّسَاءِ " فَحَسَنٌ ، قَالَ تَعَالَى: { فَاقْرَءُوا مَا تَيَسَّرَ مِنَ الْقُرْآَنِ } (2).
__________
(1) - النسائي : قيام الليل وتطوع النهار (1679) ، أبو داود : الصلاة (1439).
(2) - سورة المزمل آية : 20.

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ ثنا أَحْمَدُ بْنُ خَالِدٍ ثنا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ ثنا الْحَجَّاجُ بْنُ الْمِنْهَالِ ثنا حَمَّادُ بْنُ سَلَمَةَ عَنْ عَاصِمٍ الأَحْوَلِ، عَنْ أَبِي مِجْلَزٍ " أَنَّ أَبَا مُوسَى الأَشْعَرِيَّ كَانَ بَيْنَ مَكَّةَ وَالْمَدِينَةِ؛ فَصَلَّى الْعِشَاءَ رَكْعَتَيْنِ، ثُمَّ قَامَ فَصَلَّى رَكْعَةً أَوْتَرَهَا، وَقَرَأَ فِيهَا بِمِائَةِ آيَةٍ مِنْ النِّسَاءِ وَقَالَ: مَا أَلَوْتُ أَنْ وَضَعْت قَدَمِي حَيْثُ وَضَعَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَأَنْ أَقْرَأَ مَا قَرَأَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " (1).
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا الْحُسَيْنُ بْنُ عِيسَى ثنا أَبُو أُسَامَةَ ثنا زَكَرِيَّاءُ بْنُ أَبِي زَائِدَةَ عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ قَالَ: " كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يُوتِرُ بِثَلاثٍ يَقْرَأُ فِيهِنَّ فِي الأُولَى بِسَبِّحْ اسْمَ رَبِّكَ الأَعْلَى، وَفِي الثَّانِيَةِ قُلْ يَا أَيُّهَا الْكَافِرُونَ وَفِي الثَّالِثَةِ بِقُلْ هُوَ اللَّهُ أَحَدٌ " (2).
__________
(1) - النسائي : قيام الليل وتطوع النهار (1728) ، أحمد (4/419).
(2) - الترمذي : الصلاة (462) ، النسائي : قِيَامِ اللَّيْلِ وَتَطَوُّعِ النَّهَارِ (1703) ، ابن ماجه : إقامة الصلاة والسنة فيها (1172) ، الدارمي : الصلاة (1586).

مَسْأَلَةٌ يُوتِرُ الْمَرْءُ قَائِمًا وَقَاعِدًا لِغَيْرِ عُذْرٍ إنْ شَاءَ وَعَلَى دَابَّتِهِ
293 - مَسْأَلَةٌ: وَيُوتِرُ الْمَرْءُ قَائِمًا وَقَاعِدًا لِغَيْرِ عُذْرٍ إنْ شَاءَ، وَعَلَى دَابَّتِهِ: حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ الْهَمْدَانِيُّ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا إسْمَاعِيلُ بْنُ أَبِي أُوَيْسٍ ثنا مَالِكٌ عَنْ أَبِي بَكْرِ بْنِ عُمَرَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ بْنِ الْخَطَّابِ عَنْ " سَعِيدِ بْنِ يَسَارٍ قَالَ: كُنْت أَسِيرُ مَعَ ابْنِ عُمَرَ بِطَرِيقِ مَكَّةَ فَخَشِيتُ الصُّبْحَ فَنَزَلْتُ فَأَوْتَرْتُ، ثُمَّ لَحِقْتُهُ، فَقَالَ ابْنُ عُمَرَ: أَيْنَ كُنْتَ فَقُلْتُ: خَشِيتُ الصُّبْحَ فَنَزَلْتُ فَأَوْتَرْتُ، فَقَالَ ابْنُ عُمَرَ: أَلَيْسَ لَكَ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ قُلْت: بَلَى، وَاَللَّهِ قَالَ: فَإِنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يُوتِرُ عَلَى رَاحِلَتِهِ " (1).
وَعَنْ جَرِيرِ بْنِ حَازِمٍ سَأَلْت نَافِعًا مَوْلَى ابْنِ عُمَرَ: أَكَانَ ابْنُ عُمَرَ يُوتِرُ عَلَى رَاحِلَتِهِ قَالَ: نَعَمْ؛ وَهَلْ لِلْوِتْرِ فَضْلٌ عَلَى سَائِرِ التَّطَوُّعِ ، وَعَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ ثُوَيْرِ بْنِ أَبِي فَاخِتَةَ عَنْ أَبِيهِ: أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ كَانَ يُوتِرُ عَلَى رَاحِلَتِهِ:، وَعَنْ ابْنِ جُرَيْجٍ قُلْت لِعَطَاءٍ: أَيُوتِرُ الرَّجُلُ وَهُوَ جَالِسٌ قَالَ: نَعَمْ وَعَنْ وَكِيعٍ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي السَّفَرِ عَنْ الشَّعْبِيِّ: الْوِتْرُ لا يُقْضَى، وَلا يَنْبَغِي تَرْكُهُ؛ وَهُوَ تَطَوُّعٌ، وَهُوَ أَشْرَفُ التَّطَوُّعِ.
__________
(1) - البخاري : الجمعة (999).

: وَعَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ قَتَادَةَ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ: الْوِتْرُ وَالأَضْحَى: تَطَوُّعٌ -: قَالَ عَلِيٌّ: لا خِلافَ فِي أَنَّ التَّطَوُّعَ يُصَلِّيهِ الْمَرْءُ جَالِسًا إنْ شَاءَ -: كَمَا رُوِّينَا عَنْ طَرِيقِ مَالِكٍ عَنْ ابْنِ شِهَابٍ عَنْ السَّائِبِ بْنِ يَزِيدَ عَنْ الْمُطَّلِبِ بْنِ أَبِي وَدَاعَةَ السَّهْمِيِّ " عَنْ حَفْصَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: مَا رَأَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - صَلَّى فِي سُبْحَتِهِ قَاعِدًا حَتَّى كَانَ قَبْلَ مَوْتِهِ بِعَامٍ، فَكَانَ يُصَلِّي فِي سُبْحَتِهِ قَاعِدًا " (1)، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - مسلم : صلاة المسافرين وقصرها (733) ، الترمذي : الصلاة (373) ، أحمد (6/285) ، مالك : النداء للصلاة (311) ، الدارمي : الصلاة (1385).

مَسْأَلَةٌ يُسْتَحَبُّ أَنْ يَخْتِمَ الْقُرْآنَ كُلَّهُ مَرَّةً فِي كُلِّ شَهْرٍ
294 - مَسْأَلَةٌ: وَيُسْتَحَبُّ أَنْ يَخْتِمَ الْقُرْآنَ كُلَّهُ مَرَّةً فِي كُلِّ شَهْرٍ؛ فَإِنْ خَتَمَهُ فِي أَقَلَّ: فَحَسَنٌ، وَيُكْرَهُ أَنْ يَخْتِمَ فِي أَقَلَّ مِنْ خَمْسَةِ أَيَّامٍ؛ فَإِنْ فَعَلَ فَفِي ثَلاثَةِ أَيَّامٍ لا يَجُوزُ أَنْ يَخْتِمَ الْقُرْآنَ فِي أَقَلَّ مِنْ ذَلِكَ.
وَلا يَجُوزُ لأَحَدٍ أَنْ يَقْرَأَ أَكْثَرَ مِنْ ثُلُثِ الْقُرْآنِ فِي يَوْمٍ وَلَيْلَةٍ بُرْهَانُ ذَلِكَ: مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ حَدَّثَنِي الْقَاسِمُ بْنُ زَكَرِيَّاءَ ثنا عُبَيْدُ اللَّهِ بْنُ مُوسَى عَنْ شَيْبَانَ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَنِ مَوْلَى بَنِي زُهْرَةَ عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ " عَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - اقْرَأْ الْقُرْآنَ فِي شَهْرٍ قُلْتُ: إنِّي أَجِدُ قُوَّةً قَالَ: فَاقْرَأْهُ فِي عِشْرِينَ لَيْلَةً، قُلْتُ: إنِّي أَجِدُ قُوَّةً قَالَ: فَاقْرَأْهُ فِي سَبْعٍ، لا تَزِدْ عَلَى ذَلِكَ " (1).
__________
(1) - البخاري : فضائل القرآن (5054) ، مسلم : الصيام (1159).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ ثنا مُحَمَّدُ بْنُ بَكْرٍ ثنا أَبُو دَاوُد ثنا مُحَمَّدُ بْنُ الْمُثَنَّى ثنا عَبْدُ الصَّمَدُ هُوَ ابْنُ عَبْدِ الْوَارِثِ - ثنا هَمَّامُ بْنُ يَحْيَى ثنا قَتَادَةُ عَنْ يَزِيدَ بْنِ عَبْدِ اللَّهِ هُوَ ابْنُ الشِّخِّيرِ - " عَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ أَنَّهُ قَالَ لِرَسُولِ اللَّهِ - صلى الله عليه وسلم - فِي كَمْ أَقْرَأُ الْقُرْآنَ قَالَ: فِي شَهْرٍ " (1) ثُمَّ ذَكَرَ الْحَدِيثَ وَفِيهِ: أَنَّهُ عَلَيْهِ السَّلامُ قَالَ لَهُ ": اقْرَأْهُ فِي سَبْعٍ قَالَ: إنِّي أَقْوَى مِنْ ذَلِكَ؛ قَالَ عَلَيْهِ السَّلامُ: لا يَفْقَهُ مَنْ قَرَأَ الْقُرْآنَ فِي أَقَلَّ مِنْ ثَلاثٍ " (2).
__________
(1) - البخاري : فضائل القرآن (5052) ، الترمذي : القراءات (2949) ، أبو داود : الصَّلَاةِ (1391) ، أحمد (2/158).
(2) - الترمذي : القراءات (2949) ، أبو داود : الصلاة (1390) ، ابن ماجه : إقامة الصلاة والسنة فيها (1347) ، أحمد (2/189) ، الدارمي : الصلاة (1493).

فَإِنْ قِيلَ: قَدْ كَانَ عُثْمَانُ يَخْتِمُ الْقُرْآنَ فِي لَيْلَةٍ قُلْنَا: قَدْ كَرِهَ ذَلِكَ ابْنُ مَسْعُودٍ، وَقَالَ تَعَالَى: { فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللَّهِ وَالرَّسُولِ إِنْ كُنْتُمْ تُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ } (1)، وَسُنَّةُ رَسُولِ اللَّهِ كَمَا ذَكَرْنَا -: وَرُوِّينَا عَنْ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ ثنا شُعْبَةُ وَسُفْيَانُ كِلاهُمَا عَنْ عَلِيِّ بْنِ بَذِيمَةَ عَنْ أَبِي عُبَيْدَةَ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ عَنْ أَبِيهِ قَالَ: مَنْ قَرَأَ الْقُرْآنَ فِي أَقَلَّ مِنْ ثَلاثٍ فَهُوَ رَاجِزٌ ، وَعَنْ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ ثنا عَبْدُ الْعَزِيزِ بْنُ عَبْدِ الصَّمَدِ الْعَمِّيُّ ثنا حُصَيْنُ بْنُ عَبْدِ الرَّحْمَنِ عَنْ هِلالِ بْنِ يَسَافٍ: أَنَّ سَعِيدَ بْنَ جُبَيْرٍ كَانَ يَقْرَأُ الْقُرْآنَ فِي رَكْعَةٍ؛ وَكَانَ ابْنُ مَسْعُودٍ يَكْرَهُ ذَلِكَ فَإِنْ ذَكَرُوا حَدِيثًا رُوِّينَاهُ مِنْ طَرِيقِ هِشَامِ الدَّسْتُوَائِيِّ عَنْ عَطَاءِ بْنِ السَّائِبِ عَنْ أَبِيهِ " عَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ أَنَّهُ سَأَلَ النَّبِيَّ - صلى الله عليه وسلم - كَيْفَ أَقْرَأُ الْقُرْآنَ قَالَ: اقْرَأْهُ فِي يَوْمٍ وَلَيْلَةٍ، لا تَزِيدُ عَلَى ذَلِكَ " (2).
__________
(1) - سورة النساء آية : 59.
(2) - البخاري : فضائل القرآن (5052) ، الترمذي : القراءات (2949) ، أبو داود : الصَّلَاةِ (1391) ، أحمد (2/158).

فَإِنَّ رِوَايَةَ عَطَاءٍ لِهَذَا الْخَبَرِ مُضْطَرِبَةٌ مَعْلُولَةٌ، وَعَطَاءٌ قَدْ اخْتَلَطَ بِأَخَرَةٍ رُوِّينَا هَذَا الْخَبَرَ نَفْسَهُ مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ عَنْ عَطَاءِ بْنِ السَّائِبِ عَنْ أَبِيهِ " عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ لَهُ: اقْرَأْ الْقُرْآنَ فِي شَهْرٍ، قَالَ: فَنَاقَصَنِي وَنَاقَصْتُهُ ".
قَالَ عَطَاءٌ: فَاخْتَلَفْنَا عَنْ أَبِي؛ فَقَالَ بَعْضُنَا: سَبْعَةِ أَيَّامٍ، وَقَالَ بَعْضُنَا خَمْسَةٍ.
قَالَ عَلِيٌّ: فَعَطَاءٌ يَعْتَرِفُ بِاخْتِلافِهِمْ عَلَى أَبِيهِ، وَأَنَّهُ لَمْ يُحَقِّقْ مَا قَالَ أَبُوهُ فَإِنْ ذَكَرُوا: أَنَّ دَاوُد عَلَيْهِ السَّلامُ كَانَ يَخْتِمُ الْقُرْآنَ فِي سَاعَةٍ قُلْنَا: قُرْآنُ دَاوُد هُوَ الزَّبُورُ، لا هَذَا الْقُرْآنُ، وَشَرِيعَتُهُ غَيْرُ شَرِيعَتِنَا - وَدَاوُد عَلَيْهِ السَّلامُ لَمْ يُبْعَثْ إلا إلَى قَوْمِهِ خَاصَّةً، لا إلَيْنَا؛ وَمُحَمَّدٌ عَلَيْهِ السَّلامُ هُوَ الَّذِي بُعِثَ إلَيْنَا، صَحَّ ذَلِكَ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَقَالَ تَعَالَى: { لِكُلٍّ جَعَلْنَا مِنْكُمْ شِرْعَةً وَمِنْهَاجًا } (1).
__________
(1) - سورة المائدة آية : 48.

وَأَمَّا قِيَامُ اللَّيْلِ فَقَدْ صَحَّ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - لَمْ يَقُمْ لَيْلَةً قَطُّ حَتَّى الصَّبَاحِ وَحَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ عَمْرِو بْنِ أَوْسٍ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ قَالَ: قَالَ رَسُولُ اللَّهِ: " وَأَحَبُّ الصَّلاةِ إلَى اللَّهِ تَعَالَى صَلاةُ دَاوُد كَانَ يَرْقُدُ شَطْرَ اللَّيْلِ، ثُمَّ يَقُومُ ثُمَّ يَرْقُدُ آخِرَهُ ثُمَّ يَقُومُ ثُلُثَ اللَّيْلِ بَعْدَ شَطْرِهِ " (1).
قَالَ عَلِيٌّ: فَإِذْ هَذَا أَحَبُّ الصَّلاةِ إلَى اللَّهِ تَعَالَى فَمَا زَادَ عَلَى هَذَا فَهُوَ دُونَ هَذَا بِلا شَكٍّ؛ فَإِذَا كَانَ دُونَ هَذَا فَهُوَ ضَائِعٌ لا أَجْرَ فِيهِ؛ فَهُوَ تَكَلُّفٌ، وَقَدْ نُهِينَا عَنْ التَّكَلُّفِ - وَقَدْ مَنَعَ مِنْ قِيَامِ اللَّيْلِ كُلِّهِ: سَلْمَانُ، وَمُعَاذٌ، وَغَيْرُهُمَا
__________
(1) - مسلم : الصيام (1159) ، أحمد (2/206).

مَسْأَلَةٌ الْجَهْرُ وَالإِسْرَارُ فِي قِرَاءَةِ التَّطَوُّعِ لَيْلا وَنَهَارًا
295 - مَسْأَلَةٌ: وَالْجَهْرُ وَالإِسْرَارُ فِي قِرَاءَةِ التَّطَوُّعِ لَيْلا وَنَهَارًا: مُبَاحٌ لِلرِّجَالِ وَالنِّسَاءِ إذْ لَمْ يَأْتِ مَنْعٌ مِنْ شَيْءٍ مِنْ ذَلِكَ، وَلا إيجَابٌ لِشَيْءٍ مِنْ ذَلِكَ فِي قُرْآنٍ وَلا سُنَّةٍ ، فَإِنْ قِيلَ: تَخْفِضُ النِّسَاءُ قُلْنَا: وَلِمَ وَلَمْ يَخْتَلِفْ مُسْلِمَانِ فِي أَنَّ سَمَاعَ النَّاسِ كَلامَ نِسَاءِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - مُبَاحٌ لِلرِّجَالِ، وَلا جَاءَ نَصٌّ فِي كَرَاهَةِ ذَلِكَ مِنْ سَائِرِ النِّسَاءِ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ
مَسْأَلَةٌ الْجَمْعُ بَيْنَ السُّوَرِ فِي رَكْعَةٍ وَاحِدَةٍ فِي الْفَرْضِ وَالتَّطَوُّعِ
296 - مَسْأَلَةٌ: وَالْجَمْعُ بَيْنَ السُّوَرِ فِي رَكْعَةٍ وَاحِدَةٍ فِي الْفَرْضِ وَالتَّطَوُّعِ أَيْضًا: حَسَنٌ - وَكَذَلِكَ قِرَاءَةُ بَعْضِ السُّوَرِ فِي الرَّكْعَةِ فِي الْفَرْضِ وَالتَّطَوُّعِ أَيْضًا: حَسَنٌ لِلإِمَامِ وَالْفَذِّ بُرْهَانُ ذَلِكَ : قَوْلُ اللَّهِ تَعَالَى: { فَاقْرَءُوا مَا تَيَسَّرَ مِنَ الْقُرْآَنِ } (1) وَقَدْ ذَكَرْنَا عَنْ أَبِي بَكْرٍ وَعُمَرَ رَضِيَ اللَّهُ عَنْهُمَا قِرَاءَتَهُمَا " الْبَقَرَةَ فِي صَلاةِ الْفَجْرِ فِي الرَّكْعَتَيْنِ " وَآلَ عِمْرَانَ " كَذَلِكَ بِحَضْرَةِ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ .
__________
(1) - سورة المزمل آية : 20.

مَسْأَلَةٌ لِلْمَرْءِ أَنْ يَتَطَوَّعَ مُضْطَجِعًا بِغَيْرِ عُذْرٍ إلَى الْقِبْلَةِ وَرَاكِبًا
297 - مَسْأَلَةٌ: وَجَائِزٌ لِلْمَرْءِ أَنْ يَتَطَوَّعَ مُضْطَجِعًا بِغَيْرِ عُذْرٍ إلَى الْقِبْلَةِ، وَرَاكِبًا حَيْثُ تَوَجَّهَتْ بِهِ دَابَّتُهُ إلَى الْقِبْلَةِ وَغَيْرِهَا؛ الْحَضَرُ وَالسَّفَرُ سَوَاءٌ فِي كُلِّ ذَلِكَ -: حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا إِسْحَاقُ بْنُ مَنْصُورٍ ثنا رُوحُ بْنُ عُبَادَةَ أَنَا حُسَيْنُ هُوَ الْمُعَلِّمُ عَنْ عَبْدِ اللَّهِ بْنِ بُرَيْدَةَ " عَنْ عِمْرَانَ بْنِ الْحُصَيْنِ: أَنَّهُ سَأَلَ نَبِيَّ اللَّهِ - صلى الله عليه وسلم - عَنْ صَلاةِ الرَّجُلِ قَاعِدًا فَقَالَ عَلَيْهِ السَّلامُ: إنْ صَلَّى قَائِمًا فَهُوَ أَفْضَلُ، وَمَنْ صَلَّى قَاعِدًا فَلَهُ نِصْفُ أَجْرِ الْقَائِمِ وَمَنْ صَلَّى نَائِمًا فَلَهُ نِصْفُ أَجْرِ الْقَاعِدِ " (1) .
قَالَ عَلِيٌّ: لا يَخْرُجُ مِنْ هَذِهِ الإِبَاحَةِ إلا مُصَلِّي الْفَرْضَ الْقَادِرُ عَلَى الْقِيَامِ أَوْ عَلَى الْقُعُودِ فَقَطْ ، وَرُوِّينَا مِنْ طَرِيقِ مَالِكٍ عَنْ أَبِي النَّضْرِ مَوْلَى عُمَرَ بْنِ عُبَيْدِ اللَّهِ عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ عَنْ عَائِشَةَ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يُصَلِّي جَالِسًا؛ فَيَقْرَأُ وَهُوَ جَالِسٌ؛ فَإِذَا بَقِيَ مِنْ قِرَاءَتِهِ نَحْوٌ مِنْ ثَلاثِينَ آيَةً أَوْ أَرْبَعِينَ آيَةً قَامَ فَقَرَأَهَا وَهُوَ قَائِمٌ ثُمَّ رَكَعَ ثُمَّ سَجَدَ ثُمَّ فَعَلَ فِي الرَّكْعَةِ الثَّانِيَةِ مِثْلَ ذَلِكَ ".
__________
(1) - البخاري : الجمعة (1115) ، الترمذي : الصلاة (371) ، النسائي : قيام الليل وتطوع النهار (1660) ، أبو داود : الصلاة (951) ، ابن ماجه : إقامة الصلاة والسنة فيها (1231) ، أحمد (4/435).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ ثنا مُعَاذُ بْنُ مُعَاذِ الْعَنْبَرِيُّ عَنْ حُمَيْدٍ الطَّوِيلِ عَنْ " عَبْدِ اللَّهِ بْنِ شَقِيقٍ الْعُقَيْلِيِّ قَالَ: سَأَلْتُ عَائِشَةَ عَنْ صَلاةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِاللَّيْلِ فَقَالَتْ: كَانَ يُصَلِّي لَيْلا طَوِيلا قَائِمًا، وَلَيْلا طَوِيلا قَاعِدًا؛ فَإِذَا قَرَأَ قَائِمًا رَكَعَ قَائِمًا، وَإِذَا قَرَأَ قَاعِدًا رَكَعَ قَاعِدًا ".
قَالَ عَلِيٌّ: كُلُّ هَذَا سُنَّةٌ وَمُبَاحٌ؛ وَكُلُّ ذَلِكَ قَدْ فَعَلَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم -.
حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ حَدَّثَنَا الْبُخَارِيُّ ثنا أَبُو نُعَيْمٍ الْفَضْلُ بْنُ دُكَيْنٍ ثنا شَيْبَانُ هُوَ ابْنُ فَرُّوخَ - عَنْ يَحْيَى هُوَ ابْنُ أَبِي كَثِيرٍ - عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ ثَوْبَانَ: أَنَّ جَابِرَ بْنَ عَبْدِ اللَّهِ حَدَّثَهُ: " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يُصَلِّي التَّطَوُّعَ وَهُوَ رَاكِبٌ فِي غَيْرِ الْقِبْلَةِ " (1).
__________
(1) - البخاري : الجمعة (1094).

وَبِهِ إلَى الْبُخَارِيِّ: ثنا مُعَاذُ بْنُ فَضَالَةَ حَدَّثَنَا هِشَامُ الدَّسْتُوَائِيُّ عَنْ يَحْيَى هُوَ ابْنُ أَبِي كَثِيرٍ - عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ ثَوْبَانَ حَدَّثَنِي جَابِرٌ قَالَ " كَانَ النَّبِيُّ - صلى الله عليه وسلم - يُصَلِّي عَلَى رَاحِلَتِهِ نَحْوَ الْمَشْرِقِ، فَإِذَا أَرَادَ أَنْ يُصَلِّيَ الْمَكْتُوبَةَ نَزَلَ فَاسْتَقْبَلَ الْقِبْلَةَ " (1).
قَالَ عَلِيٌّ: فَهَذَا عُمُومٌ لِلرَّاكِبِ أَيَّ شَيْءٍ رَكِبَ، وَفِي كُلِّ حَالٍ مِنْ سَفَرٍ أَوْ حَضَرٍ، وَهَذَا الْعُمُومُ زَائِدٌ عَلَى كُلِّ خَبَرٍ وَرَدَ فِي هَذَا الْبَابِ، وَلا يَجُوزُ تَرْكُهُ - وَهُوَ قَوْلُ أَبِي يُوسُفَ وَغَيْرِهِ.
وَلَمْ يَأْتِ فِي الرَّاجِلِ نَصٌّ أَنْ يَتَطَوَّعَ مَاشِيًا، وَالْقِيَاسُ بَاطِلٌ، فَلا يَجُوزُ ذَلِكَ لِغَيْرِ الرَّاكِبِ، وَقَدْ رُوِّينَا عَنْ وَكِيعٍ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: كَانُوا يُصَلُّونَ عَلَى رِحَالِهِمْ وَدَوَابِّهِمْ حَيْثُمَا تَوَجَّهَتْ بِهِمْ.
وَهَذِهِ حِكَايَةٌ عَنْ الصَّحَابَةِ وَالتَّابِعِينَ رَضِيَ اللَّهُ عَنْهُمْ عُمُومًا فِي السَّفَرِ وَالْحَضَرِ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - البخاري : الجمعة (1099) ، أبو داود : الصلاة (1227) ، أحمد (3/330) ، الدارمي : الصلاة (1513).

مَسْأَلَةٌ سُجُودُ الرَّاكِبِ وَرُكُوعُهُ إذَا صَلَّى إيمَاءً
298 - مَسْأَلَةٌ: وَيَكُونُ سُجُودُ الرَّاكِبِ وَرُكُوعُهُ إذَا صَلَّى إيمَاءً -: حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا مُوسَى بْنُ إسْمَاعِيلَ ثنا عَبْدُ الْعَزِيزِ بْنُ مُسْلِمٍ ثنا عَبْدُ اللَّهِ بْنُ دِينَارٍ قَالَ ": كَانَ عَبْدُ اللَّهِ بْنُ عُمَرَ يُصَلِّي فِي السَّفَرِ عَلَى رَاحِلَتِهِ أَيْنَمَا تَوَجَّهَتْ بِهِ، يُومِئُ إيمَاءً، وَذَكَرَ ابْنُ عُمَرَ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - أَنَّهُ كَانَ يَفْعَلُهُ " (1).
مَسْأَلَةٌ صَلاةُ الْفَرْضِ لا يَحِلُّ لأَحَدٍ أَنْ يُصَلِّيَهَا إلا وَاقِفًا إلا لِعُذْرٍ
299 -مَسْأَلَةٌ: وَأَمَّا صَلاةُ الْفَرْضِ فَلا يَحِلُّ لأَحَدٍ أَنْ يُصَلِّيَهَا إلا وَاقِفًا إلا لِعُذْرٍ: مِنْ مَرَضٍ، أَوْ خَوْفٍ مِنْ عَدُوٍّ ظَالِمٍ؛ أَوْ مِنْ حَيَوَانٍ؛ أَوْ نَحْوِ ذَلِكَ؛ أَوْ ضَعْفٍ عَنْ الْقِيَامِ كَمَنْ كَانَ فِي سَفِينَةٍ؛ أَوْ مَنْ صَلَّى مُؤْتَمًّا بِإِمَامٍ مَرِيضٍ، أَوْ مَعْذُورٍ فَصَلَّى قَاعِدًا فَإِنَّ هَؤُلاءِ يُصَلُّونَ قُعُودًا؛ فَإِنْ لَمْ يَقْدِرْ الإِمَامُ عَلَى الْقُعُودِ، وَلا الْقِيَامِ: صَلَّى مُضْطَجِعًا وَصَلُّوا كُلُّهُمْ خَلْفَهُ مُضْطَجِعِينَ وَلا بُدَّ، وَإِنْ كَانَ فِي كِلا الْوَجْهَيْنِ مُذَكِّرًا - يُسْمِعُ النَّاسَ تَكْبِيرَ الإِمَامِ - صَلَّى إنْ شَاءَ قَائِمًا إلَى جَنْبِ الإِمَامِ، وَإِنْ شَاءَ صَلَّى كَمَا يُصَلِّي إمَامُهُ.
__________
(1) - البخاري : الجمعة (1000).

فَأَمَّا الْخَائِفُ، وَالْمَرِيضُ؛ فَلِقَوْلِ اللَّهِ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (1)؛ وَلِقَوْلِهِ تَعَالَى: { يُرِيدُ اللَّهُ بِكُمُ الْيُسْرَ وَلَا يُرِيدُ بِكُمُ الْعُسْرَ } (2)؛ وَلِقَوْلِهِ تَعَالَى: { وَقُومُوا لِلَّهِ قَانِتِينَ (238) } (3) فَأَوْجَبَ اللَّهُ تَعَالَى الْقِيَامَ إلا عَمَّنْ أَسْقَطَهُ عَنْهُ بِالنَّصِّ؛ وَهَذَا فِي الْخَائِفِ وَالْمَرِيضِ: إجْمَاعٌ - مَعَ " أَنَّهُ عَلَيْهِ السَّلامُ قَدْ صَلَّى الْفَرِيضَةَ قَاعِدًا لِمَرَضٍ كَانَ بِهِ وَلَوْثٍ بِرِجْلِهِ ".
وَأَمَّا مَنْ صَلَّى خَلْفَ إمَامٍ يُصَلِّي قَاعِدًا لِعُذْرٍ، فَإِنَّ النَّاسَ اخْتَلَفُوا فِيهِ فَقَالَ مَالِكٌ وَمَنْ قَلَّدَهُ: لا يَجُوزُ أَنْ يَؤُمَّ الْمَرِيضُ قَاعِدًا الأَصِحَّاءَ - إلا رِوَايَةً رَوَاهَا عَنْ الْوَلِيدِ بْنِ مُسْلِمٍ مُوَافِقَةً لِقَوْلِ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ.
وَقَالَ أَبُو حَنِيفَةَ وَالشَّافِعِيُّ: يَؤُمُّ الْمَرِيضُ قَاعِدًا: الأَصِحَّاءَ، إلا أَنَّهُمْ يُصَلُّونَ وَرَاءَهُ قِيَامًا، وَلا بُدَّ قَالَ أَبُو حَنِيفَةَ: وَلا يَؤُمُّ الْمُصَلِّي مُضْطَجِعًا لِعُذْرٍ: الأَصِحَّاءَ أَصْلا وَقَالَ أَبُو سُلَيْمَانَ وَأَصْحَابُنَا: يَؤُمُّ الْمَرِيضُ قَاعِدًا: الأَصِحَّاءَ، وَلا يُصَلُّونَ وَرَاءَهُ إلا قُعُودًا كُلُّهُمْ، وَلا بُدَّ قَالَ عَلِيٌّ: وَبِهَذَا نَأْخُذُ إلا فِيمَنْ يُصَلِّي إلَى جَنْبِ الإِمَامِ يُذَكِّرُ النَّاسَ وَيُعْلِمُهُمْ تَكْبِيرَ الإِمَامِ؛ فَإِنَّهُ مُخَيَّرٌ بَيْنَ أَنْ يُصَلِّيَ قَاعِدًا وَبَيْنَ أَنْ يُصَلِّيَ قَائِمًا.
__________
(1) - سورة البقرة آية : 286.
(2) - سورة البقرة آية : 185.
(3) - سورة البقرة آية : 238.

قَالَ عَلِيٌّ: فَنَظَرْنَا هَلْ جَاءَ فِي هَذَا عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بَيَانٌ فَوَجَدْنَا مَا حَدَّثَنَاهُ عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا مَالِكٌ عَنْ ابْنِ شِهَابٍ عَنْ أَنَسٍ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " إنَّمَا جُعِلَ الإِمَامُ لِيُؤْتَمَّ بِهِ " (1) وَذَكَرَ كَلامَهُ عَلَيْهِ السَّلامُ وَفِيهِ "، وَإِذَا صَلَّى جَالِسًا فَصَلُّوا جُلُوسًا أَجْمَعُونَ " (2).
__________
(1) - البخاري : الصَّلَاةِ (378) ، مسلم : الصلاة (411) ، الترمذي : الصلاة (361) ، النسائي : الإمامة (832) ، أبو داود : الصلاة (601) ، ابن ماجه : إقامة الصلاة والسنة فيها (1238) ، مالك : النداء للصلاة (306) ، الدارمي : الصلاة (1256).
(2) - مسلم : الصلاة (417) ، أبو داود : الصلاة (603) ، ابن ماجه : إقامة الصلاة والسنة فيها (1239) ، الدارمي : الصلاة (1311).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا قُتَيْبَةُ بْنُ سَعِيدٍ ثنا الْمُغِيرَةُ الْحِزَامِيُّ عَنْ أَبِي الزِّنَادِ عَنْ الأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " إنَّمَا جُعِلَ الإِمَامُ لِيُؤْتَمَّ بِهِ، فَلا تَخْتَلِفُوا عَلَيْهِ فَإِذَا كَبَّرَ فَكَبِّرُوا وَإِذَا رَكَعَ فَارْكَعُوا وَإِذَا قَالَ: سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ فَقُولُوا: اللَّهُمَّ رَبَّنَا لَكَ الْحَمْدُ وَإِذَا سَجَدَ فَاسْجُدُوا وَإِذَا صَلَّى جَالِسًا فَصَلُّوا جُلُوسًا أَجْمَعُونَ " (1).
__________
(1) - البخاري : الصلاة (378) ، مسلم : الصلاة (411) ، الترمذي : الصلاة (361).

وَبِهِ إلَى مُسْلِمٍ: حَدَّثَنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ وَأَبُو الرَّبِيعِ الزَّهْرَانِيُّ وَأَبُو كُرَيْبٍ هُوَ مُحَمَّدُ بْنُ الْعَلاءِ وَمُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ نُمَيْرٍ، قَالَ أَبُو بَكْرٍ: وَاللَّفْظُ لَهُ: حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانِ، وَقَالَ أَبُو الرَّبِيعِ: ثنا حَمَّادُ بْنُ زَيْدٍ، وَقَالَ أَبُو كُرَيْبٍ: ثنا عَبْدُ اللَّهِ بْنُ نُمَيْرٍ؛ وَقَالَ مُحَمَّدُ بْنُ عَبْدِ اللَّهِ: ثنا أَبِي، ثُمَّ اتَّفَقُوا كُلُّهُمْ: عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ: " اشْتَكَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَدَخَلَ عَلَيْهِ نَاسٌ مِنْ أَصْحَابِهِ يَعُودُونَهُ، فَصَلَّى رَسُولُ اللَّهِ - صلى الله عليه وسلم - جَالِسًا فَصَلَّوْا بِصَلاتِهِ قِيَامًا؛ فَأَشَارَ إلَيْهِمْ: أَنْ اجْلِسُوا فَجَلَسُوا فَلَمَّا انْصَرَفَ قَالَ: إنَّمَا جُعِلَ الإِمَامُ لِيُؤْتَمَّ بِهِ فَإِذَا رَكَعَ فَارْكَعُوا وَإِذَا رَفَعَ فَارْفَعُوا وَإِذَا صَلَّى جَالِسًا فَصَلُّوا جُلُوسًا " (1).
__________
(1) - البخاري : الأذان (688) ، مسلم : الصَّلَاةِ (412) ، أبو داود : الصلاة (605) ، ابن ماجه : إقامة الصلاة والسنة فيها (1237) ، أحمد (6/51) ، مالك : النداء للصلاة (307).

وَرُوِّينَا أَيْضًا مِنْ طَرِيقِ اللَّيْثِ بْنِ سَعْدٍ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ: " اشْتَكَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَصَلَّيْنَا وَرَاءَهُ وَهُوَ قَاعِدٌ وَأَبُو بَكْرٍ يُسْمِعُ النَّاسَ تَكْبِيرَهُ، فَالْتَفَتَ إلَيْنَا فَرَآنَا قِيَامًا، فَأَشَارَ إلَيْنَا فَقَعَدْنَا فَصَلَّيْنَا بِصَلاتِهِ قُعُودًا فَلَمَّا سَلَّمَ قَالَ: إنْ كِدْتُمْ آنِفًا تَفْعَلُونَ فِعْلَ فَارِسَ وَالرُّومِ يَقُومُونَ عَلَى مُلُوكِهِمْ وَهُمْ قُعُودٌ فَلا تَفْعَلُوا وَائْتَمُّوا بِأَئِمَّتِكُمْ إنْ صَلَّى قَائِمًا فَصَلُّوا قِيَامًا، وَإِنْ صَلَّى قَاعِدًا فَصَلُّوا قُعُودًا " (1)، وَرَوَاهُ أَيْضًا قَيْسُ بْنُ أَبِي حَازِمٍ، وَهَمَّامُ بْنُ مُنَبِّهٍ، وَأَبُو عَلْقَمَةَ وَأَبُو يُونُسَ كُلُّهُمْ عَنْ أَبِي هُرَيْرَةَ. وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ أَبِيهِ وَعَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ عَنْ ابْنِ عَبَّاسٍ، وَعَائِشَةَ وَمِنْ طَرِيقِ الأَسْوَدِ عَنْهَا فَصَارَ نَقْلَ تَوَاتُرٍ؛ فَوَجَبَ لِلْعِلْمِ؛ فَلَمْ يَجُزْ لأَحَدٍ خِلافُ ذَلِكَ .
__________
(1) - مسلم : الصلاة (413) ، النسائي : السهو (1200) ، ابن ماجه : إقامة الصلاة والسنة فيها (1240) ، أحمد (3/334).

فَنَظَرْنَا فِيمَا اعْتَرَضَ بِهِ الْمَالِكِيُّونَ فِي مَنْعِهِمْ مِنْ صَلاةِ الْجَالِسِ لِمَرَضٍ أَوْ عُذْرٍ لِلأَصِحَّاءِ، فَلَمْ نَجِدْ لَهُمْ شَيْئًا أَصْلا، إلا أَنَّ قَائِلَهُمْ قَالَ: هَذَا خُصُوصٌ لِلنَّبِيِّ - صلى الله عليه وسلم - وَاحْتَجُّوا فِي ذَلِكَ بِمَا رُوِّينَاهُ مِنْ طَرِيقِ جَابِرٍ الْجُعْفِيِّ عَنْ الشَّعْبِيِّ، وَمِنْ طَرِيقِ عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ عَمَّنْ أَخْبَرَهُ عَنْ مُجَالِدٍ عَنْ الشَّعْبِيِّ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " لا يَؤُمَّنَّ أَحَدُكُمْ بَعْدِي جَالِسًا " قَالَ عَلِيٌّ: وَهَذَا لا شَيْءَ.
أَمَّا قَوْلُهُمْ: إنَّ هَذَا خُصُوصٌ لِرَسُولِ اللَّهِ - صلى الله عليه وسلم - فَبَاطِلٌ؛ لأَنَّ نَصَّ الْحَدِيثِ يُكَذِّبُ هَذَا الْقَوْلِ؛ لأَنَّهُ عَلَيْهِ السَّلامُ قَالَ فِيهِ: " إنَّمَا جُعِلَ الإِمَامُ لِيُؤْتَمَّ بِهِ فَلا تَخْتَلِفُوا عَلَيْهِ فَإِذَا صَلَّى جَالِسًا فَصَلُّوا جُلُوسًا " (1) فَصَحَّ أَنَّهُ عَلَيْهِ السَّلامُ عَمَّ بِذَلِكَ كُلَّ إمَامٍ بَعْدَهُ بِلا إشْكَالٍ.
وقَوْله تَعَالَى: { لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ } (2) تَكْذِيبٌ لِكُلِّ مَنْ ادَّعَى الْخُصُوصَ فِي شَيْءٍ مِنْ سُنَنِهِ وَأَفْعَالِهِ عَلَيْهِ السَّلامُ، إلا أَنْ يَأْتِيَ عَلَى دَعْوَاهُ بِنَصٍّ صَحِيحٍ أَوْ إجْمَاعٍ مُتَيَقَّنٍ .
__________
(1) - البخاري : الصلاة (378) ، مسلم : الصلاة (411) ، الترمذي : الصلاة (361).
(2) - سورة الأحزاب آية : 21.

وَأَمَّا حَدِيثُ الشَّعْبِيِّ فَبَاطِلٌ؛ لأَنَّهُ رِوَايَةُ جَابِرٍ الْجُعْفِيِّ الْكَذَّابِ الْمَشْهُورِ بِالْقَوْلِ بِرَجْعَةِ عَلِيٍّ - رضي الله عنه - وَمُجَالِدٍ وَهُوَ ضَعِيفٌ، وَهُوَ مُرْسَلٌ مَعَ ذَلِكَ. وَمِنْ الْعَجَبِ أَنَّ الْمَالِكِيِّينَ يُوهِنُونَ رِوَايَاتِ أَهْلِ الْكُوفَةِ الَّتِي لا نَظِيرَ لَهَا، وَلا يَجِدُونَ فِي رِوَايَاتِ أَهْلِ الْمَدِينَةِ أَصَحَّ مِنْهَا أَصْلا؛ فَمَا نَعْلَمُ لأَهْلِ الْمَدِينَةِ أَصَحَّ مِنْ رِوَايَةِ سُفْيَانَ الثَّوْرِيِّ عَنْ مَنْصُورٍ عَنْ إبْرَاهِيمَ عَنْ الأَسْوَدِ، وَعَلْقَمَةَ، وَمَسْرُوقٍ عَنْ عُمَرَ بْنِ الْخَطَّابِ وَعَائِشَةَ أُمِّ الْمُؤْمِنِينَ وَابْنِ مَسْعُودٍ: ثُمَّ لا يُبَالُونَ هَاهُنَا بِتَغْلِيبِ أَفَتْنِ رِوَايَةٍ لأَهْلِ الْكُوفَةِ وَأَخْبَثِهَا عَلَى أَصَحِّ رِوَايَةٍ لأَهْلِ الْمَدِينَةِ، كَالزُّهْرِيِّ عَنْ أَنَسٍ، وَهِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ، وَعُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ عَنْ عَائِشَةَ، وَأَبِي الزِّنَادِ عَنْ الأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ، وَسَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ أَبِيهِ، كُلِّهِمْ عَنْ النَّبِيِّ - صلى الله عليه وسلم - وَمَا بَعْدَ هَذَا عَجَبٌ وَأَعْجَبُ مِنْ ذَلِكَ أَنَّهُمْ يَقُولُونَ: إنَّ أَفْعَالَهُ عَلَيْهِ السَّلامُ كَأَوَامِرِهِ، ثُمَّ لَمْ يُبَالُوا هَاهُنَا بِخِلافِ آخِرِ فِعْلٍ فَعَلَهُ عَلَيْهِ السَّلامُ فَإِنَّ آخِرَ صَلاةٍ صَلاهَا عَلَيْهِ السَّلامُ بِالنَّاسِ قَاعِدًا، كَمَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى فَإِنْ قَالُوا: إنَّ صَلاةَ الْقَاعِدِ نَاقِصَةُ الْفَضْلِ عَنْ صَلاةِ الْقَائِمِ، فَكَيْفَ يَؤُمُّ الصَّحِيحَ قُلْنَا: إنَّمَا يَكُونُ نَاقِصَ الْفَضْلِ إذَا لَمْ يَقْدِرْ عَلَى الْقِيَامِ، أَوْ

قَدَرَ عَلَيْهِ فَفُسِحَ لَهُ فِي الْقُعُودِ، وَأَمَّا إذَا اُفْتُرِضَ عَلَيْهِ الْقُعُودُ فَلا نُقْصَانَ لِفَضْلِ صَلاتِهِ حِينَئِذٍ، ثُمَّ مَا فِي هَذَا مِمَّا يَمْنَعُ أَنْ يَؤُمَّ الأَنْقَصُ فَضْلا مَنْ هُوَ أَتَمُّ فَضْلا فِي صَلاتِهِ مِنْهُ وَقَدْ عَلِمْنَا أَنْ لا صَلاةَ لأَحَدٍ أَفْضَلَ مِنْ صَلاةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَقَدْ ائْتَمَّ بِأَبِي بَكْرٍ، وَبِعَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ، وَهُمَا أَنْقُصُ صَلاةً مِنْهُ بِلا شَكٍّ وَقَدْ يَؤُمُّ عِنْدَكُمْ الْمُسَافِرُ - وَصَلاتُهُ رَكْعَتَانِ - هَذَا الْمُقِيمَ - وَفَرْضُهُ أَرْبَعٌ؛ فَلِمَ أَجَزْتُمْ ذَلِكَ وَمَنَعْتُمْ هَذَا لَوْلا التَّحَكُّمُ بِلا بُرْهَانٍ فَسَقَطَ هَذَا الْقَوْلُ -، وَلِلَّهِ تَعَالَى الْحَمْدُ.

ثُمَّ رَجَعْنَا إلَى قَوْلِ الشَّافِعِيِّ، وَأَبِي حَنِيفَةَ، فَوَجَدْنَاهُمْ يَدَّعُونَ أَنَّ أَمْرَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِالصَّلاةِ جُلُوسًا خَلْفَ الإِمَامِ الْجَالِسِ لِعُذْرٍ، أَوْ مَرَضٍ مَنْسُوخٌ، فَسَأَلْنَاهُمْ: بِمَاذَا فَذَكَرُوا مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا أَحْمَدُ بْنُ عَبْدِ اللَّهِ بْنِ يُونُسَ ثنا زَائِدَةُ ثنا مُوسَى بْنُ أَبِي عَائِشَةَ عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ عَنْ " عُتْبَةَ قَالَ: دَخَلْتُ عَلَى عَائِشَةَ أُمِّ الْمُؤْمِنِينَ فَسَأَلْتُهَا عَنْ مَرَضِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَذَكَرَتْ الْخَبَرَ؛ وَفِيهِ: عَهْدُهُ - صلى الله عليه وسلم - إلَى أَبِي بَكْرٍ بِالصَّلاةِ، وَأَنَّ أَبَا بَكْرٍ صَلَّى بِالنَّاسِ تِلْكَ الأَيَّامَ ثُمَّ إنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - وَجَدَ مِنْ نَفْسِهِ خِفَّةً فَخَرَجَ بَيْنَ رَجُلَيْنِ، أَحَدُهُمَا الْعَبَّاسُ، لِصَلاةِ الظُّهْرِ، وَأَبُو بَكْرٍ يُصَلِّي بِالنَّاسِ، فَلَمَّا رَآهُ أَبُو بَكْرٍ ذَهَبَ لِيَتَأَخَّرَ، فَأَوْمَأَ إلَيْهِ النَّبِيُّ - صلى الله عليه وسلم - أَنْ لا يَتَأَخَّرَ، وَقَالَ لَهُمَا: أَجْلِسَانِي إلَى جَنْبِهِ، فَأَجْلَسَاهُ إلَى جَنْبِ أَبِي بَكْرٍ، وَكَانَ أَبُو بَكْرٍ يُصَلِّي، وَهُوَ قَائِمٌ بِصَلاةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَالنَّاسُ يُصَلُّونَ بِصَلاةِ أَبِي بَكْرٍ، وَالنَّبِيُّ - صلى الله عليه وسلم - قَاعِدٌ " (1)
__________
(1) - البخاري : الأذان (687) ، مسلم : الصلاة (418) ، ابن ماجه : إقامة الصلاة والسنة فيها (1233) ، أحمد (2/52).

فَذَكَرَ عُبَيْدُ اللَّهِ بْنُ عَبْدِ اللَّهِ أَنَّهُ عَرَضَ هَذَا الْحَدِيثَ عَلَى ابْنِ عَبَّاسٍ فَلَمْ يُنْكِرْ مِنْهُ شَيْئًا.
وَبِهِ إلَى مُسْلِمٍ: حَدَّثَنَا يَحْيَى بْنُ يَحْيَى ثنا أَبُو مُعَاوِيَةَ عَنْ الأَعْمَشِ عَنْ إبْرَاهِيمَ النَّخَعِيِّ عَنْ الأَسْوَدِ عَنْ عَائِشَةَ قَالَتْ: " لَمَّا ثَقُلَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - قَالَ: مُرُوا أَبَا بَكْرٍ فَلْيُصَلِّ بِالنَّاسِ فَذَكَرَتْ الْحَدِيثَ - وَفِيهِ فَلَمَّا دَخَلَ أَبُو بَكْرٍ فِي الصَّلاةِ وَجَدَ النَّبِيُّ - صلى الله عليه وسلم - مِنْ نَفْسِهِ خِفَّةً، فَقَامَ يُهَادَى بَيْنَ رَجُلَيْنِ، وَرِجْلاهُ تَخُطَّانِ فِي الأَرْضِ، فَلَمَّا دَخَلَ الْمَسْجِدَ سَمِعَ أَبُو بَكْرٍ حِسَّهُ فَذَهَبَ يَتَأَخَّرُ فَأَوْمَأَ إلَيْهِ رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَقِمْ مَكَانَك فَجَاءَ رَسُولُ اللَّهِ حَتَّى جَلَسَ عَنْ يَسَارِ أَبِي بَكْرٍ. قَالَتْ عَائِشَةُ: فَكَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يُصَلِّي بِالنَّاسِ جَالِسًا، وَأَبُو بَكْرٍ قَائِمًا، يَقْتَدِي أَبُو بَكْرٍ بِصَلاةِ النَّبِيِّ - صلى الله عليه وسلم - وَيَقْتَدِي النَّاسُ بِصَلاةِ أَبِي بَكْرٍ " (1) وَبِهِ إلَى مُسْلِمٍ: حَدَّثَنَا مِنْجَابُ بْنُ الْحَارِثِ التَّمِيمِيُّ أَنَا ابْنُ مُسْهِرٍ - هُوَ عَلِيٌّ - عَنْ الأَعْمَشِ عَنْ إبْرَاهِيمَ عَنْ الأَسْوَدِ، عَنْ عَائِشَةَ، فَذَكَرَتْ هَذَا الْحَدِيثَ وَفِيهِ " كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ تَعَالَى عَلَيْهِ وَآلِهِ وَسَلَّمَ يُصَلِّي بِالنَّاسِ، وَأَبُو بَكْرٍ يُسْمِعُهُمْ التَّكْبِيرَ " (2)
__________
(1) - البخاري : الْأَذَانِ (664) ، مسلم : الصلاة (418) ، الترمذي : المناقب (3672) ، ابن ماجه : إقامة الصلاة والسنة فيها (1232) ، أحمد (6/34) ، مالك : النداء للصلاة (414) ، الدارمي : الصلاة (1257).
(2) - البخاري : الأذان (712) ، مسلم : الصلاة (418).

.
قَالَ عَلِيٌّ: فَنَظَرْنَا فِي هَذَا الْخَبَرِ، فَلَمْ نَجِدْ فِيهِ لا نَصًّا، وَلا دَلِيلا عَلَى مَا ادَّعَوْهُ مِنْ نَسْخِ الأَمْرِ بِأَنْ يُصَلِّيَ الأَصِحَّاءُ قُعُودًا خَلْفَ الإِمَامِ الْمُصَلِّي قَاعِدًا لِعُذْرٍ، إذْ لَيْسَ فِيهِ بَيَانٌ وَلا إشَارَةٌ بِأَنَّ النَّاسَ صَلَّوْا خَلْفَهُ عَلَيْهِ السَّلامُ قِيَامًا، حَاشَا أَبَا بَكْرٍ الْمُسْمِعَ النَّاسَ تَكْبِيرَهُ فَقَطْ؛ فَلَمْ تَجُزْ مُخَالَفَةُ يَقِينِ أَمْرِهِ عَلَيْهِ السَّلامُ بِالنَّقْلِ الْمُتَوَاتِرِ بِأَنْ يُصَلِّيَ النَّاسُ جُلُوسًا -: لِظَنٍّ كَاذِبٍ لا يَصِحُّ أَبَدًا، بَلْ لا يَحِلُّ أَلْبَتَّةَ أَنْ يُظَنَّ بِالصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ مُخَالَفَةُ أَمْرِهِ عَلَيْهِ السَّلامُ كَيْفَ وَفِي نَصِّ لَفْظِ الْحَدِيثِ دَلِيلٌ عَلَى أَنَّهُمْ لَمْ يُصَلُّوا إلا قُعُودًا وَذَلِكَ لأَنَّ فِيهِ: " أَنَّ النَّاسَ كَانُوا يَقْتَدُونَ بِصَلاةِ أَبِي بَكْرٍ " (1)، وَبِالضَّرُورَةِ نَدْرِي أَنَّهُمْ لَوْ كَانُوا قِيَامًا وَأَبُو بَكْرٍ قَائِمٌ لَمَا اقْتَدَى بِصَلاتِهِ إلا الصَّفُّ الأَوَّلُ فَقَطْ؛ وَأَمَّا سَائِرُ الصُّفُوفِ فَلا؛ لأَنَّهُمْ كَانُوا لا يَرَوْنَهُ؛ لأَنَّ الصَّفَّ الأَوَّلَ يَحْجُبُهُمْ عَنْهُ، وَالصُّفُوفُ خَلْفَهُ عَلَيْهِ السَّلامُ كَانَتْ مَرْصُوصَةً، لا مُتَنَابِذَةً، وَلا مُتَقَطِّعَةً، فَإِذْ فِي نَصِّ الْخَبَرِ، وَلَفْظِهِ: " أَنَّهُمْ كَانُوا يَقْتَدُونَ بِصَلاةِ أَبِي بَكْرٍ " (2)، فَهَذَا خَبَرٌ عَنْ
__________
(1) - البخاري : الأذان (712) ، مسلم : الصلاة (418) ، النسائي : الإمامة (833) ، ابن ماجه : إقامة الصلاة والسنة فيها (1232) ، أحمد (6/224).
(2) - البخاري : الأذان (712) ، مسلم : الصلاة (418) ، النسائي : الإمامة (833) ، ابن ماجه : إقامة الصلاة والسنة فيها (1232) ، أحمد (6/224).

جَمِيعِهِمْ؛ فَصَحَّ أَنَّهُمْ كَانُوا فِي حَالٍ يَرَوْنَهُ كُلُّهُمْ، فَيَصِحُّ لَهُمْ الاقْتِدَاءُ بِصَلاتِهِ، وَلا يَكُونُ ذَلِكَ أَلْبَتَّةَ إلا فِي حَالِ قُعُودِهِمْ؛ وَلا يَجُوزُ تَخْصِيصُ لَفْظِ الْخَبَرِ، وَلا حَمْلُهُ عَلَى الْمَجَازِ إلا بِنَصٍّ جَلِيٍّ.
ثُمَّ لَوْ كَانَ فِي الْحَدِيثِ نَصًّا: أَنَّهُمْ صَلَّوْا قِيَامًا - وَهَذَا لا يُوجَدُ أَبَدًا - لَمَا كَانَ فِيهِ دَلِيلٌ عَلَى النَّسْخِ أَلْبَتَّةَ، بَلْ كَانَ يَكُونُ حِينَئِذٍ إبَاحَةً فَقَطْ، وَبَيَانُ أَنَّ ذَلِكَ الأَمْرَ الْمُتَقَدَّمَ نَدْبٌ وَلا مَزِيدَ كَمَا قُلْنَا فِي الْمُذَكَّرِ: إنَّهُ جَائِزٌ لَهُ أَنْ يُصَلِّيَ قَاعِدًا أَوْ قَائِمًا، وَفِي الصَّفِّ إنْ شَاءَ أَوْ إلَى جَنْبِ الإِمَامِ.
فَبَطَلَ مَا تَعَلَّقُوا بِهِ جُمْلَةً، وَظَهَرَ تَنَاقُضُ أَبِي حَنِيفَةَ فِي إجَازَتِهِ أَنْ يُصَلِّيَ الْمَرِيضُ قَاعِدًا بِالأَصِحَّاءِ قِيَامًا -، وَمَنَعَهُ أَنْ يُصَلِّيَ الْمَرِيضُ مُضْطَجِعًا الأَصِحَّاءَ، وَلا فَرْقَ فِي ذَلِكَ أَصْلا ، وَقَدْ اعْتَرَضَ بَعْضُ النَّاسِ فِي هَذَا الْخَبَرِ بِأَنَّهُ قَدْ رُوِيَ: أَنَّ أَبَا بَكْرٍ كَانَ هُوَ الإِمَامَ.
وَذَكَرُوا مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا عَلِيُّ بْنُ حَجَرٍ ثنا حُمَيْدٍ عَنْ " أَنَسٍ قَالَ: آخِرُ صَلاةٍ صَلاهَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - مَعَ الْقَوْمِ: صَلَّى فِي ثَوْبٍ وَاحِدٍ مُتَوَشِّحًا خَلْفَ أَبِي بَكْرٍ ".

وَبِهِ إلَى أَحْمَدَ بْنِ شُعَيْبٍ: أَنَا مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنِي بَكْرُ بْنُ عِيسَى قَالَ سَمِعْتُ شُعْبَةَ يَذْكُرُ عَنْ نُعَيْمِ بْنِ أَبِي هِنْدٍ عَنْ أَبِي وَائِلٍ عَنْ مَسْرُوقٍ عَنْ عَائِشَةَ " أَنَّ أَبَا بَكْرٍ صَلَّى بِالنَّاسِ وَرَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي الصَّفِّ " (1).
حَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نُبَاتٍ ثني أَحْمَدُ بْنُ عَوْنِ اللَّهِ ثنا قَاسِمُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ عَبْدِ السَّلامِ الْخُشَنِيُّ ثنا مُحَمَّدُ بْنُ بَشَّارٍ ثنا بَدَلُ بْنُ الْمُحَبِّرِ ثنا شُعْبَةُ عَنْ مُوسَى بْنِ أَبِي عَائِشَةَ عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ بْنِ مَسْعُودٍ " أَنَّ أَبَا بَكْرٍ صَلَّى بِالنَّاسِ وَرَسُولُ اللَّهِ - صلى الله عليه وسلم - خَلْفَهُ " (2)، قَالَ عَلِيٌّ: وَلا مُتَعَلَّقَ لَهُمْ بِهَذَا؛ لأَنَّهُمَا صَلاتَانِ مُتَغَايِرَتَانِ بِلا شَكٍّ.
إحْدَاهُمَا: الَّتِي رَوَاهَا الأَسْوَدُ عَنْ عَائِشَةَ، وَعُبَيْدُ اللَّهِ عَنْهَا، وَعَنْ ابْنِ عَبَّاسٍ، صِفَتُهَا: " أَنَّهُ عَلَيْهِ السَّلامُ إمَامُ النَّاسِ، وَالنَّاسُ خَلْفَهُ، وَأَبُو بَكْرٍ - رضي الله عنه - عَنْ يَمِينِهِ عَلَيْهِ السَّلامُ، فِي مَوْقِفِ الْمَأْمُومِ، يُسْمِعُ النَّاسَ تَكْبِيرَ النَّبِيِّ - صلى الله عليه وسلم - " (3).
__________
(1) - البخاري : الأذان (683) ، مسلم : الصلاة (418) ، الترمذي : الصلاة (362) ، النسائي : الإمامة (833) ، ابن ماجه : إقامة الصلاة والسنة فيها (1232) ، أحمد (6/159).
(2) - الترمذي : الصلاة (362) ، النسائي : الإمامة (786).
(3) - مسلم : الصلاة (413) ، النسائي : الإمامة (798) ، ابن ماجه : إقامة الصلاة والسنة فيها (1240) ، أحمد (3/334).

وَالصَّلاةُ الثَّانِيَةُ: الَّتِي رَوَاهَا مَسْرُوقٌ، وَعُبَيْدُ اللَّهِ عَنْ عَائِشَةَ، وَحُمَيْدٌ عَنْ أَنَسٍ، صِفَتُهَا: " أَنَّهُ عَلَيْهِ السَّلامُ كَانَ خَلْفَ أَبِي بَكْرٍ فِي الصَّفِّ مَعَ النَّاسِ " (1) فَارْتَفَعَ الإِشْكَالُ جُمْلَةً.
وَلَيْسَتْ صَلاةً وَاحِدَةً فِي الدَّهْرِ فَيُحْمَلُ ذَلِكَ عَلَى التَّعَارُضِ، بَلْ فِي كُلِّ يَوْمٍ خَمْسُ صَلَوَاتٍ، وَمَرَضُهُ عَلَيْهِ السَّلامُ كَانَ مُدَّةَ اثْنَيْ عَشَرَ يَوْمًا مَرَّتْ فِيهَا سِتُّونَ صَلاةً أَوْ نَحْوُ ذَلِكَ.
وَقَدْ اعْتَرَضَ قَوْمٌ فِي هَذَا الْخَبَرِ بِرِوَايَةٍ سَاقِطَةٍ وَاهِيَةٍ، انْفَرَدَ بِهَا إسْرَائِيلُ - وَهُوَ ضَعِيفٌ - عَنْ أَبِي إِسْحَاقَ عَنْ أَرْقَمَ بْنِ شُرَحْبِيلَ - وَلَيْسَ بِمَشْهُورِ الْحَالِ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - اسْتَتَمَّ مِنْ حَيْثُ انْتَهَى أَبُو بَكْرٍ مِنْ الْقِرَاءَةِ "، قَالَ: وَأَنْتُمْ لا تَقُولُونَ بِهَذَا .
قَالَ عَلِيٌّ: وَالْجَوَابُ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ: أَنَّ هَذِهِ الرِّوَايَةَ الْمُطَّرَحَةَ لا يُعَارَضُ بِهَا مَا رَوَاهُ مِثْلُ إبْرَاهِيمَ عَنْ الأَسْوَدِ عَنْ عَائِشَةَ، وَعُبَيْدُ اللَّهِ بْنِ عَبْدِ اللَّهِ عَنْ ابْنِ عَبَّاسٍ.
__________
(1) - الترمذي : الصلاة (363) ، النسائي : الإمامة (785) ، أحمد (3/243).

وَأَيْضًا: فَلَوْ صَحَّ هَذَا الْفِعْلُ لَقُلْنَا بِهِ وَلَحَمَلْنَاهُ عَلَى أَنَّهُ عَلَيْهِ السَّلامُ قَرَأَ أُمَّ الْقُرْآنِ الَّتِي لا بُدَّ مِنْهَا وَاَلَّتِي لا صَلاةَ لِمَنْ لَمْ يَقْرَأْ بِهَا، وَإِنْ لَمْ يَذْكُرْ أَنَّهُ قَرَأَهَا كَمَا لا بُدَّ مِنْ الطَّهَارَةِ وَمِنْ الْقِبْلَةِ؛ وَمِنْ التَّكْبِيرِ -، وَإِنْ لَمْ تُذْكَرْ فِي الْحَدِيثِ - ثُمَّ بَدَأَ عَلَيْهِ السَّلامُ بِالْقِرَاءَةِ فِي السُّورَةِ مِنْ حَيْثُ وَقَفَ أَبُو بَكْرٍ، وَهَذَا حَسَنٌ جِدًّا مُبَاحٌ جَيِّدٌ .
وَأَيْضًا: فَإِنَّ عَائِشَةَ رَضِيَ اللَّهُ عَنْهَا ذَكَرَتْ: أَنَّهَا كَانَتْ صَلاةَ الظُّهْرِ، وَهِيَ سِرٌّ؛ فَبَطَلَ مَا رَوَاهُ إسْرَائِيلُ.
وَأَيْضًا: فَلَوْ بَطَلَ هَذَا الْخَبَرُ مِنْ صَلاتِهِ عَلَيْهِ السَّلامُ فِي مَرَضِهِ الَّذِي مَاتَ فِيهِ -: لَخَلُصَ أَمْرُهُ عَلَيْهِ السَّلامُ الْمُصَلَّيْنَ خَلْفَهُ فِي مَرَضِهِ - إذْ سَقَطَ مِنْ فَرَسٍ فَوَثِئَتْ رِجْلُهُ الطَّاهِرَةُ بِالْقُعُودِ، وَبِالصَّلاةِ خَلْفَ الإِمَامِ الْجَالِسِ جُلُوسًا، الَّذِي رُوِّينَاهُ مِنْ طَرِيقِ أَنَسٍ، وَأَبِي هُرَيْرَةَ، وَجَابِرٍ وَعَائِشَةَ، وَابْنِ عُمَرَ، بَاقِيًا لا مُعَارِضَ لَهُ، وَلا مُعْتَرَضَ فِيهِ لأَحَدٍ، وَلِلَّهِ تَعَالَى الْحَمْدُ.

قَالَ عَلِيٌّ: وَبِمِثْلِ قَوْلِنَا يَقُولُ جُمْهُورُ السَّلَفِ رَضِيَ اللَّهُ عَنْهُمْ -: كَمَا رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ عَنْ قَيْسِ بْنِ أَبِي حَازِمٍ عَنْ أَبِي هُرَيْرَةَ أَنَّهُ قَالَ: الإِمَامُ أَمِينٌ، فَإِنْ صَلَّى قَائِمًا فَصَلُّوا قِيَامًا، وَإِنْ صَلَّى قَاعِدًا فَصَلُّوا قُعُودًا ، وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ ثنا يَحْيَى بْنُ سَعِيدٍ الأَنْصَارِيُّ عَنْ أَبِي الزُّبَيْرِ قَالَ: إنَّ جَابِرَ بْنَ عَبْدِ اللَّهِ كَانَ بِهِ وَجَعٌ فَصَلَّى بِأَصْحَابِهِ قَاعِدًا وَأَصْحَابُهُ قُعُودًا .
وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ: أَنَّ أُسَيْدَ بْنَ الْحُضَيْرِ اشْتَكَى فَكَانَ يَؤُمُّ قَوْمَهُ جَالِسًا .
قَالَ ابْنُ عُيَيْنَةَ: وَأَخْبَرَنِي إسْمَاعِيلُ بْنُ أَبِي خَالِدٍ عَنْ قَيْسِ بْنِ أَبِي حَازِمٍ أَخْبَرَنِي قَيْسُ بْنُ قَهْدٍ الأَنْصَارِيُّ " أَنَّ إمَامًا لَهُمْ اشْتَكَى عَلَى عَهْدِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَكَانَ يَؤُمُّنَا جَالِسًا وَنَحْنُ جُلُوسٌ ".
قَالَ عَلِيٌّ: فَهَؤُلاءِ أَبُو هُرَيْرَةَ، وَجَابِرٌ، وَأُسَيْدُ، وَكُلُّ مَنْ مَعَهُمْ مِنْ الصَّحَابَةِ، وَعَلَى عَهْدِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فِي غَيْرِ مَسْجِدِهِ، لا مُخَالِفَ لَهُمْ يُعْرَفُ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ أَصْلا؛ كُلُّهُمْ يَرْوِي إمَامَةَ الْجَالِسِ لِلأَصِحَّاءِ، وَلَمْ يُرْوَ عَنْ أَحَدٍ مِنْهُمْ خِلافٌ لأَبِي هُرَيْرَةَ وَغَيْرِهِ فِي أَنْ يُصَلِّيَ الأَصِحَّاءُ وَرَاءَهُ جُلُوسًا ، وَرُوِّينَا عَنْ عَطَاءٍ: أَنَّهُ أَمَرَ الأَصِحَّاءَ بِالصَّلاةِ خَلْفَ الْقَاعِدِ.

وَعَنْ عَبْدِ الرَّزَّاقِ: مَا رَأَيْت النَّاسَ إلا عَلَى أَنَّ الإِمَامَ إذَا صَلَّى قَاعِدًا صَلَّى مَنْ خَلْفَهُ قُعُودًا؛ قَالَ: وَهِيَ السُّنَّةُ عَنْ غَيْرِ وَاحِدٍ .
وَرُوِّينَا عَنْ عَبَّاسِ بْنِ عَبْدِ الْعَظِيمِ الْعَنْبَرِيِّ قَالَ: سَمِعْتُ عَفَّانَ بْنَ مُسْلِمٍ قَالَ: " أَتَيْنَا حَمَّادَ بْنَ زَيْدٍ يَوْمًا، وَقَدْ صَلَّوْا الصُّبْحَ، فَقَالَ: إنَّا أَحْيَيْنَا الْيَوْمَ سُنَّةً مِنْ سُنَنِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - قُلْنَا: مَا هِيَ يَا أَبَا إسْمَاعِيلَ قَالَ: كَانَ إمَامُنَا مَرِيضًا، فَصَلَّى بِنَا جَالِسًا، فَصَلَّيْنَا خَلْفَهُ جُلُوسًا ".
وَبِإِمَامَةِ الْجَالِسِ لِلأَصِحَّاءِ يَقُولُ أَبُو حَنِيفَةَ، وَأَبُو يُوسُفَ، وَالأَوْزَاعِيُّ، وَالشَّافِعِيُّ، وَأَبُو ثَوْرٍ، وَأَحْمَدُ بْنُ حَنْبَلٍ وَإِسْحَاقُ بْنُ رَاهْوَيْهِ، وَدَاوُد وَجُمْهُورُ أَصْحَابِ الْحَدِيثِ.
وَمَا نَعْلَمُ أَحَدًا مِنْ التَّابِعِينَ مَنَعَ مِنْ جَوَازِ صَلاةِ الْمَرِيضِ قَاعِدًا بِالأَصِحَّاءِ؛ إلا شَيْئًا رُوِيَ عَنْ الْمُغِيرَةِ بْنِ مِقْسَمٍ أَنَّهُ قَالَ: أَكْرَهُ ذَلِكَ - وَلَيْسَ هَذَا مَنْعًا مِنْ جَوَازِهَا.

قَالَ عَلِيٌّ: وَقَالَ زُفَرُ بْنُ الْهُذَيْلُ: يُصَلِّي الْمَرِيضُ الَّذِي لا يَقْدِرُ عَلَى الْقِيَامِ وَلا عَلَى الْقُعُودِ بِالأَصِحَّاءِ مُضْطَجِعًا؛ إلا أَنَّهُ رَأَى أَنْ يُصَلُّوا وَرَاءَهُ قِيَامًا قَالَ عَلِيٌّ: وَهَذَا خَطَأٌ؛ بَلْ لا يُصَلُّونَ وَرَاءَهُ إلا مُضْطَجِعِينَ مُومِئِينَ؛ لِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إنَّمَا جُعِلَ الإِمَامُ لِيُؤْتَمَّ بِهِ، فَلا تَخْتَلِفُوا عَلَيْهِ " (1) وَهَذَا عُمُومٌ مَانِعٌ لِلاخْتِلافِ عَلَى الإِمَامِ جُمْلَةً .
وَلَيْسَ فِي قَوْلِهِ عَلَيْهِ السَّلامُ: " إذَا كَبَّرَ فَكَبِّرُوا وَإِذَا رَفَعَ فَارْفَعُوا وَإِذَا رَكَعَ فَارْكَعُوا وَإِذَا قَالَ: سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ فَقُولُوا: رَبَّنَا وَلَك الْحَمْدُ وَإِذَا صَلَّى جَالِسًا فَصَلُّوا جُلُوسًا " (2) بِمَانِعٍ مِنْ أَنْ يَأْتَمُّوا بِهِ فِي غَيْرِ هَذِهِ الْوُجُوهِ؛ فَوَجَبَ الائْتِمَامُ بِهِ فِي كُلِّ حَالٍ، إلا حَالا خَصَّهَا نَصٌّ أَوْ إجْمَاعٌ فَقَطْ.
وَأَمَّا الْمَرِيضُ خَلْفَ الصَّحِيحِ؛ فَإِنَّ الصَّحِيحَ يُصَلِّي قَائِمًا، وَالْمَرِيضُ يَأْتَمُّ بِهِ جَالِسًا أَوْ مُضْطَجِعًا؛ لأَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - فِي آخِرِ صَلاةٍ صَلاهَا مَعَ النَّاسِ فِي جَمَاعَةٍ صَلَّى قَاعِدًا خَلْفَ أَبِي بَكْرٍ، وَأَبُو بَكْرٍ قَائِمٌ، وَذَلِكَ بَعْدَ أَمْرِهِ عَلَيْهِ السَّلامُ بِأَنْ لا يَخْتَلِفَ عَلَى الإِمَامِ .
__________
(1) - البخاري : الصلاة (378) ، مسلم : الصلاة (411) ، الترمذي : الصلاة (361).
(2) - البخاري : الأذان (734) ، مسلم : الصلاة (414) ، النسائي : الافتتاح (921) ، أبو داود : الصلاة (603) ، ابن ماجه : إقامة الصلاة والسنة فيها (1239) ، أحمد (2/376) ، الدارمي : الصلاة (1311).

وَلِقَوْلِ اللَّهِ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (1)؛ وَلِقَوْلِهِ عَلَيْهِ السَّلامُ: " إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ " (2)، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
مَسْأَلَةٌ وَلا يَحِلُّ لأَحَدٍ أَنْ يُصَلِّيَ الْفَرْضَ رَاكِبًا وَلا مَاشِيًا إلا فِي حَالِ الْخَوْفِ فَقَطْ
300 -مَسْأَلَةٌ: وَلا يَحِلُّ لأَحَدٍ أَنْ يُصَلِّيَ الْفَرْضَ رَاكِبًا وَلا مَاشِيًا إلا فِي حَالِ الْخَوْفِ فَقَطْ؛ وَسَوَاءٌ خَافَ طَالِبًا لَهُ بِحَقٍّ أَوْ بِغَيْرِ حَقٍّ؛ أَوْ خَافَ نَارًا، أَوْ سَيْلا، أَوْ حَيَوَانًا عَادِيًا، أَوْ مَطَرًا، أَوْ فَوْتَ رُفْقَةٍ، أَوْ تَأَخُّرًا عَنْ بُلُوغِ مَحَلِّهِ، أَوْ غَيْرَ ذَلِكَ -؛ لِقَوْلِ اللَّهِ تَعَالَى: { فَإِنْ خِفْتُمْ فَرِجَالا أَوْ رُكْبَانًا فَإِذَا اطْمَأْنَنْتُمْ فَأَقِيمُوا الصَّلاةَ } (3) فَلَمْ يَفْسَحْ تَعَالَى فِي الصَّلاةِ رَاكِبًا أَوْ رَاجِلا مَاشِيًا إلا لِمَنْ خَافَ؛ وَلَمْ يَخُصَّ عَزَّ وَجَلَّ خَوْفًا مِنْ خَوْفٍ؛ فَلا يَجُوزُ تَخْصِيصُهُ أَصْلا.
__________
(1) - سورة البقرة آية : 286.
(2) - البخاري : الاعتصام بالكتاب والسنة (7288) ، مسلم : الحج (1337) ، النسائي : مناسك الحج (2619) ، ابن ماجه : المقدمة (2) ، أحمد (2/247).
(3) - سورة النساء آية : 103.

وَالْعَجَبُ أَنَّ الْمَالِكِيِّينَ مَنَعُوا مِنْ الصَّلاةِ كَذَلِكَ إلا مَنْ خَافَ طَالِبًا، وَهُمْ يَقُولُونَ فِي قُطَّاعِ الطَّرِيقِ الْمُفْسِدِينَ فِي الأَرْض: إنَّ مُبَاحًا لَهُمْ أَكْلُ الْمَيْتَةِ وَالْمُحَرَّمَاتِ فِي حَالِ تَمَادِيهِمْ عَلَى قَطْعِ الطَّرِيقِ وَقَتْلِ الْمُسْلِمِينَ فِيهَا فَخَصُّوا مَا عَمَّ اللَّهُ تَعَالَى بِلا دَلِيلٍ، وَأَتَوْا إلَى قَوْله تَعَالَى: { فَمَنْ اُضْطُرَّ فِي مَخْمَصَةٍ غَيْرَ مُتَجَانِفٍ لِإِثْمٍ }، وَإِلَى قَوْله تَعَالَى: { فَمَنْ اُضْطُرَّ غَيْرَ بَاغٍ وَلَا عَادٍ فَلَا إثْمَ عَلَيْهِ } (2) فَقَالُوا: نَعَمْ، وَمَنْ اُضْطُرَّ مُتَجَانِفًا لإِثْمٍ وَبَاغِيًا وَعَادِيًا، وَهَذَا عَظِيمٌ جِدًّا .
وَأَمَّا أَبُو حَنِيفَةَ فَإِنَّهُ أَجَازَ الْقَصْرَ لِلْمُسَافِرِ فِي مَعْصِيَةٍ؛ فَيَلْزَمُهُ أَنْ يَكُونَ هَذَا مِثْلَهُ؛ إذْ هُوَ مِنْ أَصْحَابِ الْقِيَاسِ، وَأَمَّا نَحْنُ فَمَا اتَّبَعْنَا إلا النَّصَّ فَقَطْ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة المائدة آية : 3.
(2) - سورة البقرة آية : 173.

مَسْأَلَةٌ مَا عَمِلَهُ الْمَرْءُ فِي صَلاتِهِ مِمَّا أُبِيحَ لَهُ مِنْ الدِّفَاعِ عَنْهُ
301 - مَسْأَلَةٌ: وَمَا عَمِلَهُ الْمَرْءُ فِي صَلاتِهِ مِمَّا أُبِيحَ لَهُ مِنْ الدِّفَاعِ عَنْهُ وَغَيْرِ ذَلِكَ فَهُوَ جَائِزٌ، وَلا تَبْطُلُ صَلاتُهُ بِذَلِكَ، وَكَذَلِكَ الْمُحَارَبَةُ لِلظَّالِمِ، وَإِطْفَاءُ النَّارِ الْعَادِيَةِ، وَإِنْقَاذُ الْمُسْلِمِ، وَفَتْحُ الْبَابِ؛ قَلَّ ذَلِكَ الْعَمَلُ أَمْ كَثُرَ .
وَكُلُّ مَا تَعَمَّدَ الْمَرْءُ عَمَلَهُ فِي صَلاتِهِ مِمَّا لَمْ يُبَحْ لَهُ عَمَلُهُ فِيهَا بَطَلَتْ صَلاتُهُ بِذَلِكَ قَلَّ ذَلِكَ الْعَمَلُ أَمْ كَثُرَ .
وَكُلُّ مَا فَعَلَهُ الْمَرْءُ نَاسِيًا فِي صَلاتِهِ مَا لَمْ يُبَحْ لَهُ فِعْلُهُ: فَصَلاتُهُ تَامَّةٌ، وَلَيْسَ عَلَيْهِ إلا سُجُودُ السَّهْوِ فَقَطْ؛ قَلَّ ذَلِكَ الْعَمَلُ أَمْ كَثُرَ .
وَقَالَ أَبُو حَنِيفَةَ: لا يَجُوزُ لأَحَدٍ أَنْ يُصَلِّيَ وَهُوَ يُقَاتِلُ؛ لَكِنْ يَدَعُونَ الصَّلاةَ، وَإِنْ خَرَجَ وَقْتُهَا، وَإِنْ ذَهَبَتْ صَلاتَانِ أَوْ أَكْثَرُ؛ فَإِذَا ذَهَبَ الْقِتَالُ قَضَوْهَا .
وَرَأَى أَنَّ الْكَلامَ نَاسِيًا يُبْطِلُ الصَّلاةَ؛ كَمَا يُبْطِلُهُ الْعَمْدُ، وَرَأَى السَّلامَ مِنْ الصَّلاةِ عَمْدًا يُبْطِلُهَا قَبْلَ وَقْتِ وُجُوبِهِ، فَإِنْ كَانَ بِالنِّسْيَانِ لَمْ تَبْطُلْ بِهِ الصَّلاةُ.
قَالَ: فَلَوْ أَرَادَ مُرِيدٌ أَنْ يَمُرَّ بَيْنَ يَدَيْ الْمُصَلِّي فَقَالَ الْمُصَلِّي: سُبْحَانَ اللَّهِ أَوْ أَشَارَ بِيَدِهِ؛ لِيَرُدَّهُ كَرِهْت ذَلِكَ، وَلا تَبْطُلُ صَلاتُهُ بِذَلِكَ؛ فَلَوْ قَالَ لَهُ قَائِلٌ كَلامًا فَقَالَ لَهُ الْمُصَلِّي: سُبْحَانَ اللَّهِ بَطَلَتْ صَلاتُهُ.
فَلَوْ عَطَسَ الْمُصَلِّي فَقَالَ: الْحَمْدُ لِلَّهِ، وَحَرَّكَ بِذَلِكَ لِسَانَهُ بَطَلَتْ صَلاتُهُ.
وَمَنْ دَعَا لإِنْسَانٍ أَوْ عَلَيْهِ فَسَمَّاهُ بَطَلَتْ صَلاتُهُ ، وَرَأَى الْحَدَثَ بِالْغَلَبَةِ - مِنْ الْغَائِطِ وَالْبَوْلِ - لا تَبْطُلُ بِهِ الصَّلاةُ، وَلَكِنْ تَبْطُلُ بِهِ الطَّهَارَةُ فَقَطْ .
وَرَأَى مَنْ أَخْرَجَ مِنْ بَيْنِ أَسْنَانِهِ طَعَامًا بِلِسَانِهِ فَابْتَلَعَهُ عَامِدًا: أَنَّ صَلاتَهُ تَامَّةٌ؛ وَحَدَّ بَعْضُ أَصْحَابِهِ ذَلِكَ بِمِقْدَارِ الْحِمَّصَةِ.
قَالَ: وَإِنْ بَدَأَ الصَّلاةَ رَاكِبًا ثُمَّ أَمِنَ فَنَزَلَ بَنَى، فَإِنْ بَدَأَهَا نَازِلا ثُمَّ خَافَ فَرَكِبَ بَطَلَتْ صَلاتُهُ .

وَرَأَى قَتْلَ الْقَمْلَةِ وَالْبُرْغُوثِ فِي الصَّلاةِ لا تَبْطُلُ بِهِ الصَّلاةُ، وَرَأَى النَّفْخَ فِي الصَّلاةِ يُبْطِلُ الصَّلاةَ.
وَرَأَى سَائِرَ الأَعْمَالِ الَّتِي تُبْطِلُ الصَّلاةَ بِالْعَمْدِ تُبْطِلُهَا بِالنِّسْيَانِ .
وَرَأَى مَالِكٌ: الْكَلامَ، وَالسَّلامَ، وَالْعَمَلَ: كُلَّ ذَلِكَ يُبْطِلُ الصَّلاةَ بِالْعَمْدِ، بَعْضُ ذَلِكَ يَحُدُّ فِيهِ بُطْلانَ الصَّلاةِ بِالْكَثِيرِ مِنْ ذَلِكَ دُونَ الْقَلِيلِ، وَبَعْضُهُ بِالْقَلِيلِ وَبِالْكَثِيرِ.
وَرَأَى أَيْضًا: الْكَلامَ، وَالْعَمَلَ، وَالسَّلامَ، بِالنِّسْيَانِ لا يُبْطِلُ شَيْءٌ مِنْهُ الصَّلاةَ؛ فَإِنْ كَثُرَ بِالنِّسْيَانِ بَطَلَتْ بِهِ الصَّلاةُ، وَاخْتُلِفَ عَنْهُ فِي النَّفْخِ هَلْ تَبْطُلُ بِهِ الصَّلاةُ أَمْ لا .
وَرَأَى أَنَّ الْمُصَلِّيَ إذَا بَلَغَ فِي صَلاتِهِ مِمَّا بَيْنَ أَسْنَانِهِ الْحَبَّةَ وَنَحْوَهَا عَمْدًا فَصَلاتُهُ تَامَّةٌ فَإِنْ كَانَ أَكْثَرَ مِنْ ذَلِكَ بَطَلَتْ صَلاتُهُ.
وَلَمْ يَرَ التَّسْبِيحَ لِلْعَارِضِ بِغَرَضٍ يُبْطِلُ الصَّلاةَ، وَكَرِهَ قَوْلَ الْمُصَلِّي إذَا عَطَسَ: " الْحَمْدُ لِلَّهِ " وَلَمْ تَبْطُلْ صَلاتُهُ بِذَلِكَ .
وَكَرِهَ قَتْلَ الْبُرْغُوثِ وَالْقَمْلَةِ فِي الصَّلاةِ، وَلَمْ يَرَهَا تَبْطُلُ، وَإِنْ تَعَمَّدَ ذَلِكَ.
وَأَجَازَ لِلْمُصَلِّي رَمْيَ الْعُصْفُورِ فِي الصَّلاةِ، وَلَمْ يَرَهَا تَبْطُلُ بِذَلِكَ، وَأَمَرَ الْمُحَارَبَ أَنْ يُصَلِّيَ إيمَاءً، فَإِنْ ابْتَدَأَ الصَّلاةَ رَاكِبًا لِخَوْفٍ ثُمَّ أَمِنَ فَنَزَلَ، أَوْ ابْتَدَأَهَا نَازِلا ثُمَّ خَافَ فَرَكِبَ -: بَنَى فِي كُلِّ ذَلِكَ، وَصَلاتُهُ تَامَّةٌ.

وَقَالَ الشَّافِعِيُّ: إنْ اُضْطُرَّ الْمُحَارِبُ إلَى الْقِتَالِ، فَلَهُ أَنْ يَضْرِبَ الضَّرْبَةَ وَيَطْعَنَ الطَّعْنَةَ، فَإِنْ تَابَعَ الضَّرْبَ وَالطَّعْنَ بَطَلَتْ صَلاتُهُ، فَإِنْ صَلَّى مُبْتَدِئًا لِلصَّلاةِ وَهُوَ رَاكِبٌ ثُمَّ أَمِنَ فَنَزَلَ بَنَى عَلَى صَلاتِهِ؛ إلا أَنْ يُحَوِّلَ وَجْهَهُ عَنْ الْقِبْلَةِ فَتَبْطُلُ صَلاتُهُ.
فَإِنْ بَدَأَ الصَّلاةَ نَازِلا ثُمَّ حَدَثَ خَوْفٌ فَرَكِبَ بَطَلَتْ صَلاتُهُ وَابْتَدَأَهَا قَالَ: وَمَنْ خَرَجَ مِنْ بَيْنِ أَسْنَانِهِ طَعَامٌ يَجْرِي مَجْرَى الرِّيقِ فَابْتَلَعَهُ، وَلَمْ يَمْلِكْ غَيْرَ ذَلِكَ فَصَلاتُهُ تَامَّةٌ؛ فَإِنْ مَضَغَهُ بَطَلَتْ صَلاتُهُ، وَلَمْ يَرَ التَّسْبِيحَ وَلا التَّصْفِيقَ يُنْقِصَانِ الصَّلاةَ.
وَرَأَى قَتْلَ الْحَيَّةِ وَالْعَقْرَبِ فِي الصَّلاةِ مُبَاحًا، وَكُلَّ عَمَلٍ خَفِيفٍ جَاءَ بِمِثْلِهِ أَثَرٌ لَمْ يَقْطَعْهَا، وَرَأَى الْعَمَلَ الْكَثِيرَ وَالْمَشْيَ الْكَثِيرَ بِالنِّسْيَانِ يُبْطِلُ الصَّلاةَ .
قَالَ عَلِيٌّ: وَهَذِهِ كُلُّهَا أَقْوَالٌ مُتَنَاقِضَةٌ مُتَخَاذِلَةٌ بِلا بُرْهَانٍ، وَأَعْجَبُ ذَلِكَ الْفَرْقُ بَيْنَ الْعَمَلِ الْقَلِيلِ وَالْكَثِيرِ بِلا دَلِيلٍ.
ثُمَّ مَا هُوَ الْقَلِيلُ، وَمَا هُوَ الْكَثِيرُ وَقَدْ عَلِمْنَا أَنَّهُ لا قَلِيلَ إلا، وَهُوَ كَثِيرٌ بِالإِضَافَةِ إلَى مَا هُوَ أَقَلُّ مِنْهُ، وَلا كَثِيرَ إلا، وَهُوَ قَلِيلٌ بِالإِضَافَةِ إلَى مَا هُوَ أَكْثَرُ مِنْهُ؛ وَكُلُّ ذَلِكَ رَأْيٌ فَاسِدٌ بِلا بُرْهَانٍ، لا مِنْ قُرْآنٍ وَلا مِنْ سُنَّةٍ، لا صَحِيحَةٍ وَلا سَقِيمَةٍ، وَلا إجْمَاعٍ وَلا قِيَاسٍ وَلا قَوْلِ صَاحِبٍ وَلا احْتِيَاطٍ وَلا رَأْيٍ يَصِحُّ.
فَمِنْ الأَشْيَاءِ الْمُبَاحَةِ فِي الصَّلاةِ: الالْتِفَاتُ لِمَنْ أَحَسَّ بِشَيْءٍ .

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا عَبْدُ اللَّهِ بْنُ مَسْلَمَةَ عَنْ مَالِكٍ عَنْ أَبِي حَازِمِ بْنِ دِينَارٍ عَنْ سَهْلِ بْنِ سَعْدٍ قَالَ: " ذَهَبَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إلَى بَنِي عَمْرِو بْنِ عَوْفٍ لِيُصْلِحَ بَيْنَهُمْ وَحَانَتْ الصَّلاةُ فَجَاءَ الْمُؤَذِّنُ إلَى أَبِي بَكْرٍ قَالَ: أَتُصَلِّي بِالنَّاسِ فَأُقِيمَ قَالَ: نَعَمْ فَصَلَّى أَبُو بَكْرٍ فَجَاءَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَالنَّاسُ فِي الصَّلاةِ فَتَخَلَّصَ حَتَّى وَقَفَ فِي الصَّفِّ فَصَفَّقَ النَّاسُ وَكَانَ أَبُو بَكْرٍ لا يَلْتَفِتُ فِي الصَّلاةِ فَلَمَّا أَكْثَرَ النَّاسُ التَّصْفِيقَ الْتَفَتَ فَرَأَى رَسُولَ اللَّهِ - صلى الله عليه وسلم - فَأَشَارَ إلَيْهِ رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَنْ اُمْكُثْ مَكَانَكَ فَرَفَعَ أَبُو بَكْرٍ يَدَيْهِ فَحَمِدَ اللَّهَ عَزَّ وَجَلَّ عَلَى مَا أَمَرَهُ بِهِ رَسُولُ اللَّهِ - صلى الله عليه وسلم - مِنْ ذَلِكَ ثُمَّ اسْتَأْخَرَ أَبُو بَكْرٍ حَتَّى اسْتَوَى فِي الصَّفِّ وَتَقَدَّمَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَصَلَّى، فَلَمَّا انْصَرَفَ قَالَ: يَا أَبَا بَكْرٍ، مَا مَنَعَكَ أَنْ تَثْبُتَ إذْ أَمَرْتُكَ قَالَ أَبُو بَكْرٍ: مَا كَانَ لابْنِ أَبِي قُحَافَةَ أَنْ يُصَلِّيَ بَيْنَ يَدَيْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - مَا لِي رَأَيْتُكُمْ أَكْثَرْتُمْ مِنْ التَّصْفِيحِ مَنْ نَابَهُ شَيْءٌ فِي صَلاتِهِ فَلْيُسَبِّحْ؛ فَإِنَّهُ إذَا سَبَّحَ اُلْتُفِتَ إلَيْهِ " (1).
__________
(1) - البخاري : الْأَذَانِ (684) ، النسائي : الإمامة (784) ، أبو داود : الصلاة (940) ، أحمد (5/336) ، مالك : النداء للصلاة (392).

وَبِهِ إلَى أَبِي دَاوُد: حَدَّثَنَا عَمْرُو بْنُ عَوْنٍ أَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ أَبِي حَازِمِ بْنِ دِينَارٍ عَنْ سَهْلِ بْنِ سَعْدٍ - فَذَكَرَ هَذَا الْحَدِيثَ نَفْسَهُ، وَفِي آخِرِهِ: أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " إذَا نَابَكُمْ شَيْءٌ فِي الصَّلاةِ فَلْيُسَبِّحْ الرِّجَالُ وَلْيُصَفِّحْ النِّسَاءُ " (1).
فَفِي هَذَا الْحَدِيثِ: إبَاحَةُ التَّسْبِيحِ عَلَى كُلِّ حَالٍ، وَإِبَاحَةُ حَمْدِ اللَّهِ تَعَالَى عَلَى كُلِّ حَالٍ: وَبُطْلانُ قَوْلِ مَنْ مَنَعَ مِنْ ذَلِكَ؛ لأَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - سَمِعَ أَبَا بَكْرٍ وَرَاءَهُ يَحْمَدُ اللَّهَ تَعَالَى رَافِعًا يَدَيْهِ عَلَى مَا مَنَّ بِهِ عَلَيْهِ؛ فَلَمْ تَبْطُلْ بِذَلِكَ صَلاتُهُ .
وَفِيهِ: أَنَّ التَّصْفِيقَ نَهَى عَنْهُ الرِّجَالَ، وَأَمَرَ بِهِ النِّسَاءَ فِيمَا نَابَهُنَّ فِي الصَّلاةِ؛ فَإِنْ صَفَّقَ الرَّجُلُ فِي صَلاتِهِ عَالِمًا بِالنَّهْيِ بَطَلَتْ صَلاتُهُ؛ لأَنَّهُ فَعَلَ فِي صَلاتِهِ مَا نَهَى عَنْهُ؛ فَلَمْ يُصَلِّ كَمَا أُمِرَ.
وَإِنْ سَبَّحَتْ الْمَرْأَةُ فَلَمْ تُنْهَ عَنْ التَّسْبِيحِ؛ بَلْ هُوَ ذِكْرٌ لِلَّهِ تَعَالَى حَسَنٌ، وَإِنْ صَفَّحَتْ فَحَسَنٌ؛ فَإِنْ كَانَ ذَلِكَ عَبَثًا وَلِغَيْرِ نَائِبٍ؛ فَهُوَ عَمَلٌ فِي الصَّلاةِ نُهِينَا عَنْهُ، وَمَنْ فَعَلَ فِي صَلاتِهِ مَا لَمْ يُبَحْ لَهُ فَلَمْ يُصَلِّ كَمَا أُمِرَ .
__________
(1) - البخاري : الجمعة (1234) ، مسلم : الصلاة (421) ، النسائي : الْإِمَامَةِ (793) ، أبو داود : الصلاة (940) ، ابن ماجه : إقامة الصلاة والسنة فيها (1035) ، أحمد (5/338) ، مالك : النداء للصلاة (392) ، الدارمي : الصلاة (1364).

وَفِيهِ: إبَاحَةُ الالْتِفَاتِ لِلنَّائِبِ يَنُوبُ فِي الصَّلاةِ؛ فَمَنْ الْتَفَتَ عَبَثًا لِغَيْرِ نَائِبٍ بَطَلَتْ صَلاتُهُ؛ لأَنَّهُ فَعَلَ مَا لَمْ يُبَحْ لَهُ .
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا سُوَيْدُ بْنُ نَصْرٍ أَنَا عَبْدُ اللَّهِ هُوَ ابْنُ الْمُبَارَكِ - عَنْ يُونُسَ هُوَ ابْنُ يَزِيدَ - عَنْ الزُّهْرِيِّ قَالَ: سَمِعْت أَبَا الأَحْوَصِ يُحَدِّثُنَا فِي مَجْلِسِ سَعِيدِ بْنِ الْمُسَيِّبِ، وَابْنُ الْمُسَيِّبِ جَالِسٌ: أَنَّهُ سَمِعَ أَبَا ذَرٍّ يَقُولُ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " لا يَزَالُ اللَّهُ مُقْبِلا عَلَى الْعَبْدِ فِي صَلاتِهِ مَا لَمْ يَلْتَفِتْ فَإِذَا صَرَفَ وَجْهَهُ انْصَرَفَ عَنْهُ " (1).
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا ابْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا عَمْرُو بْنُ عَلِيٍّ ثنا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ ثنا زَائِدَةُ عَنْ أَشْعَثَ بْنِ أَبِي الشَّعْثَاءِ عَنْ أَبِيهِ عَنْ مَسْرُوقٍ " عَنْ عَائِشَةَ قَالَتْ: سَأَلْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - عَنْ الالْتِفَاتِ فِي الصَّلاةِ فَقَالَ: اخْتِلاسٌ يَخْتَلِسُهُ الشَّيْطَانُ مِنْ الصَّلاةِ " (2).
قَالَ عَلِيٌّ: مَنْ صَرَفَ اللَّهُ تَعَالَى وَجْهَهُ عَنْهُ فِي الصَّلاةِ فَقَدْ تَرَكَهُ وَلَمْ يَرْضَ عَمَلَهُ، وَإِذَا لَمْ يَرْضَ عَمَلَهُ فَهُوَ غَيْرُ مَقْبُولٍ بِلا شَكٍّ.
__________
(1) - النسائي : السهو (1195) ، أبو داود : الصلاة (909) ، أحمد (5/172) ، الدارمي : الصلاة (1423).
(2) - البخاري : الأذان (751) ، الترمذي : الجمعة (590) ، النسائي : السهو (1196) ، أبو داود : الصلاة (910) ، أحمد (6/106).

وَقَدْ أَيْقَنَّا أَنَّ الالْتِفَاتَ الَّذِي نَهَى اللَّهُ تَعَالَى عَنْهُ وَسَخِطَهُ هُوَ غَيْرُ الالْتِفَاتِ الَّذِي أَمَرَ بِهِ ، وَعَلِمْنَا أَنَّ مَنْ اخْتَلَسَ الشَّيْطَانُ بَعْضَ صَلاتِهِ فَلَمْ يُتِمَّهَا، وَإِذَا لَمْ يُتِمَّهَا فَلَمْ يُصَلِّ.
وَرُوِّينَا عَنْ وَكِيعٍ عَنْ الْمُعَلَّى بْنِ عِرْفَانَ عَنْ أَبِي وَائِلٍ عَنْ ابْنِ مَسْعُودٍ: لا يَقْطَعُ الصَّلاةَ الالْتِفَاتُ .
وَعَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ خَالِدٍ الْحَذَّاءِ عَنْ أَبِي قِلابَةَ عَنْ ابْنِ مَسْعُودٍ: لا يَزَالُ اللَّهُ تَعَالَى مُقْبِلا عَلَى الْعَبْدِ بِوَجْهِهِ مَا لَمْ يَلْتَفِتْ أَوْ يُحْدِثْ - يَعْنِي فِي الصَّلاةِ، وَمِنْ طَرِيقِ وَكِيعٍ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ آدَمَ بْنِ عَلِيٍّ عَنْ ابْنِ عُمَرَ: يُدْعَى قَوْمٌ يَوْمَ الْقِيَامَةِ " الْمَنْقُوصِينَ " الَّذِينَ يَنْقُصُ أَحَدُهُمْ صَلاتَهُ، وَوُضُوءَهُ، وَالْتِفَاتَهُ.
وَعَنْ وَكِيعٍ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ حُمَيْدٍ الأَعْرَجِ عَنْ مُجَاهِدٍ قَالَ: أَرْبَعٌ مَنْ لَمْ تَكُنْ فِي صَلاتِهِ تَمَّتْ صَلاتُهُ، فَذَكَرَ مِنْهَا: الالْتِفَاتَ، وَالإِشَارَةَ بِالْيَدِ، وَبِالرَّأْسِ لِلْحَاجَةِ، وَالاسْتِمَاعَ إلَى مَا يَأْتِيهِ، وَهُوَ فِي صَلاتِهِ لِحَاجَةٍ فِي دِينِهِ أَوْ دُنْيَاهُ - فَكُلُّ هَذَا مُبَاحٌ فِي الصَّلاةِ.

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ حَدَّثَنِي حَرْمَلَةُ بْنُ يَحْيَى ثنا عَبْدُ اللَّهِ بْنُ وَهْبٍ أَخْبَرَنَا عَمْرُو هُوَ ابْنُ الْحَارِثِ - عَنْ بُكَيْرٍ هُوَ ابْنُ الأَشَجِّ - عَنْ كُرَيْبٍ هُوَ مَوْلَى ابْنِ عَبَّاسٍ أَنَّ أُمَّ سَلَمَةَ أَخْبَرَتْهُ قَالَتْ " سَمِعْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَنْهَى عَنْهُمَا - يَعْنِي الرَّكْعَتَيْنِ بَعْدَ الْعَصْرِ - ثُمَّ رَأَيْتُهُ يُصَلِّيهِمَا، فَأَرْسَلْتُ إلَيْهِ الْجَارِيَةَ فَقُلْتُ: قُومِي بِجَنْبِهِ فَقُولِي: تَقُولُ أُمُّ سَلَمَةَ: يَا رَسُولَ اللَّهِ، سَمِعْتُكَ تَنْهَى عَنْ هَاتَيْنِ الرَّكْعَتَيْنِ، وَأَرَاك تُصَلِّيهِمَا، فَإِنْ أَشَارَ بِيَدِهِ فَاسْتَأْخِرِي عَنْهُ فَفَعَلَتْ الْجَارِيَةُ فَأَشَارَ بِيَدِهِ فَاسْتَأْخَرَتْ عَنْهُ؛ فَلَمَّا انْصَرَفَ قَالَ: يَا بِنْتَ أَبِي أُمَيَّةَ، سَأَلْتِ عَنْ الرَّكْعَتَيْنِ بَعْدَ الْعَصْرِ " (1) وَذَكَرَتْ الْحَدِيثَ.
وَقَدْ ذَكَرْنَا قَبْلُ " إشَارَتَهُ عَلَيْهِ السَّلامُ بِيَدِهِ إذْ صَلَّى وَهُوَ جَالِسٌ إلَى الْمُصَلِّينَ وَرَاءَهُ قِيَامًا يَنْهَاهُمْ عَنْ الْقِيَامِ " (2)، وَالإِشَارَةُ بِرَدِّ السَّلامِ بِالْيَدِ وَالرَّأْسِ فِي الصَّلاةِ جَائِزَةٌ.
__________
(1) - البخاري : الجمعة (1233) ، مسلم : صلاة المسافرين وقصرها (834) ، أبو داود : الصلاة (1273).
(2) - البخاري : الأذان (688) ، مسلم : الصلاة (412) ، أبو داود : الصلاة (605) ، ابن ماجه : إقامة الصلاة والسنة فيها (1237) ، أحمد (6/51).

كَمَا حَدَّثَنَا حَمَامٌ ثنا ابْنُ مُفَرِّجٍ ثنا ابْنُ الأَعْرَابِيِّ ثنا الدَّبَرِيُّ ثنا عَبْدُ الرَّزَّاقِ ثنا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ أَنَسِ بْنِ مَالِكٍ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يُشِيرُ فِي الصَّلاةِ " (1) وَهَذَا عُمُومٌ فِي كُلِّ مَا نَابَ .
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا قُتَيْبَةُ ثنا اللَّيْثُ هُوَ ابْنُ سَعْدٍ عَنْ أَبِي الزُّبَيْرِ " عَنْ جَابِرٍ: أَنَّهُ أَدْرَكَ رَسُولَ اللَّهِ - صلى الله عليه وسلم - وَهُوَ يُصَلِّي، فَسَلَّمْتُ عَلَيْهِ فَأَشَارَ إلَيَّ؛ فَلَمَّا فَرَغَ دَعَانِي وَقَالَ: إنَّكَ سَلَّمْتَ عَلَيَّ آنِفًا وَأَنَا أُصَلِّي " (2).
حَدَّثَنَا حَمَّامٌ ثنا عَبَّاسُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثنا مُحَمَّدُ بْنُ إسْمَاعِيلَ التِّرْمِذِيُّ ثنا الْحُمَيْدِيُّ ثنا سُفْيَانُ بْنُ عُيَيْنَةَ ثنا زَيْدُ بْنُ أَسْلَمَ قَالَ: قَالَ ابْنُ عُمَرَ: " ذَهَبَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إلَى مَسْجِدِ بَنِي عَمْرِو بْنِ عَوْفٍ بِقُبَاءَ لِيُصَلِّيَ فِيهِ، فَدَخَلَ عَلَيْهِ رِجَالٌ مِنْ الأَنْصَارِ يُسَلِّمُونَ عَلَيْهِ؛ فَسَأَلْتُ صُهَيْبًا وَكَانَ مَعَهُ: كَيْفَ كَانَ النَّبِيُّ - صلى الله عليه وسلم - يَرُدُّ عَلَيْهِمْ قَالَ: كَانَ يُشِيرُ إلَيْهِمْ " (3).
__________
(1) - الترمذي : الصلاة (368).
(2) - مسلم : المساجد ومواضع الصلاة (540) ، النسائي : السهو (1189).
(3) - النسائي : السهو (1187) ، ابن ماجه : إقامة الصلاة والسنة فيها (1017).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا ابْنُ السُّلَيْمِ ثنا الأَعْرَابِيُّ ثنا أَبُو دَاوُد ثنا قُتَيْبَةُ: أَنَّ اللَّيْثَ بْنَ سَعْدٍ حَدَّثَهُمْ عَنْ بُكَيْرٍ عَنْ نَابِلٍ صَاحِبِ الْعَبَاءِ عَنْ ابْنِ عُمَرَ عَنْ " صُهَيْبٍ قَالَ: مَرَرْتُ بِرَسُولِ اللَّهِ - صلى الله عليه وسلم - وَهُوَ يُصَلِّي فَسَلَّمْتُ عَلَيْهِ فَرَدَّ إشَارَةً " (1).
قَالَ عَلِيٌّ: قَالَ بَعْضُ النَّاسِ: لَعَلَّ هَذِهِ الإِشَارَةَ نَهْيٌ لَهُمْ ؛ قَالَ عَلِيٌّ: هَذَا الْكَذِبُ إذْ لَوْ كَانَ كَذَلِكَ لَنَهَاهُمْ إثْرَ فَرَاغِهِ -: وَرُوِّينَا عَنْ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ ثَابِتٍ الْبُنَانِيِّ عَنْ أَبِي رَافِعٍ قَالَ: رَأَيْت أَصْحَابَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَإِنَّ أَحَدَهُمْ لَيَشْهَدَ عَلَى الشَّهَادَةِ وَهُوَ قَائِمٌ يُصَلِّي .
وَعَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ قَتَادَةَ عَنْ مُعَاذَةَ الْعَدَوِيَّةِ: أَنَّ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ كَانَتْ تَأْمُرُ خَادِمَهَا أَنْ تُقَسِّمَ الْمَرَقَةَ، فَتَمُرُّ بِهَا، وَهِيَ فِي الصَّلاةِ فَتُشِيرُ إلَيْهَا: أَنْ زِيدِي؛ وَتَأْمُرُ بِالشَّيْءِ لِلْمِسْكِينِ تُومِئُ بِهِ، وَهِيَ فِي الصَّلاةِ .
وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ الأَعْمَشِ عَنْ خَيْثَمَةَ بْنِ عَبْدِ الرَّحْمَنِ قَالَ: رَأَيْت ابْنَ عُمَرَ يُشِيرُ إلَى أَوَّلِ رَجُلٍ فِي الصَّفِّ - وَرَأَى خَلَلا: أَنْ تَقَدَّمَ .
وَعَنْ وَكِيعٍ عَنْ أَبِيهِ عَنْ عَاصِمٍ الأَحْوَلِ عَنْ مُعَاذَةَ الْعَدَوِيَّةِ: أَنَّ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ أَوْمَأَتْ وَهِيَ فِي الصَّلاةِ إلَى نِسْوَةٍ: أَنْ كُلْنَ .
__________
(1) - الترمذي : الصلاة (367) ، النسائي : السهو (1186) ، أبو داود : الصلاة (925) ، الدارمي : الصلاة (1361).

وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ مُحَمَّدِ بْنِ أَبِي لَيْلَى عَنْ الْحَكَمِ بْنِ عُتَيْبَةَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى قَالَ: إنِّي لأَعُدُّهَا لِلرَّجُلِ عِنْدِي يَدًا أَنْ يَعْدِلَنِي فِي الصَّلاةِ.
وَبِهِ إلَى عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ: قُلْت لِعَطَاءٍ: يَمُرُّ بِي إنْسَانٌ فَأَقُولُ: سُبْحَانَ اللَّهِ سُبْحَانَ اللَّهِ سُبْحَانَ اللَّهِ ثَلاثًا -: فَيُقْبِلُ؛ فَأَقُولُ لَهُ بِيَدِي: أَيْنَ تَذْهَبُ فَيَقُولُ: إلَى كَذَا كَذَا - وَأَنَا فِي الْمَكْتُوبَةِ، هَلْ انْقَطَعَتْ صَلاتِي قَالَ: لا، وَلَكِنْ أَكْرَهُهُ، قُلْت: فَاسْجُدْ لِلسَّهْوِ قَالَ: لا.
وَعَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ عَاصِمٍ عَنْ مُعَاذَةَ الْعَدَوِيَّةِ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ: أَنَّهَا قَامَتْ إلَى الصَّلاةِ فِي دِرْعٍ وَخِمَارٍ، فَأَشَارَتْ إلَى الْمِلْحَفَةِ فَنَاوَلْتهَا، وَكَانَ عِنْدَهَا نِسْوَةٌ فَأَوْمَأَتْ إلَيْهِنَّ بِشَيْءٍ مِنْ طَعَامٍ بِيَدِهَا - تَعْنِي وَهِيَ تُصَلِّي.
وَعَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ ثَابِتٍ الْبُنَانِيِّ عَنْ أَبِي رَافِعٍ قَالَ: " كَانَ يَجِيءُ الرَّجُلانِ إلَى الرَّجُلِ مِنْ أَصْحَابِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَهُوَ فِي الصَّلاةِ، فَيُشْهِدَانِهِ عَلَى الشَّهَادَةِ، فَيُصْغِي لَهَا سَمْعَهُ، فَإِذَا فَرَغَا يُومِئُ بِرَأْسِهِ أَيْ: نَعَمْ ".
وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي نَافِعٌ أَنْ ابْنَ عُمَرَ قَالَ: إذَا كَانَ أَحَدُكُمْ فِي الصَّلاةِ فَسُلِّمَ عَلَيْهِ فَلا يَتَكَلَّمَنَّ، وَلْيُشِرْ إشَارَةً فَإِنَّ ذَلِكَ رَدُّهُ .

فَإِنْ ذَكَرَ ذَاكِرٌ قَوْلَهُ عَلَيْهِ السَّلامُ: " لا غِرَارَ فِي صَلاةٍ وَلا تَسْلِيمَ " (1).
قِيلَ: لَيْسَ هَذَا نَهْيًا عَنْ رَدِّ السَّلامِ فِي الصَّلاةِ بِالإِشَارَةِ؛ وَلا يُفْهَمُ هَذَا مِنْ هَذَا اللَّفْظِ، وَالدَّعْوَى مَرْدُودَةٌ إلا بِبُرْهَانٍ .
وَالتَّرْوِيحُ لِمَنْ آذَاهُ الْحَرُّ؛ لِقَوْلِ اللَّهِ تَعَالَى: { يُرِيدُ اللَّهُ بِكُمُ الْيُسْرَ وَلَا يُرِيدُ بِكُمُ الْعُسْرَ } (2) وقَوْله تَعَالَى: { وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ } (3) فَلَوْ تَرَوَّحْ عَبَثًا بَطَلَتْ صَلاتُهُ .
وَرُوِّينَا عَنْ مُحَمَّدِ بْنِ الْمُثَنَّى عَنْ مُحَمَّدِ بْنِ أَبِي عَدِيِّ عَنْ أَشْعَثَ هُوَ ابْنُ عَبْدِ الْمَلِكِ الْحُمْرَانِيِّ قَالَ: كَانَ الْحَسَنُ لا يَرَى بَأْسًا بِالتَّرْوِيحِ فِي الصَّلاةِ .
وَعَنْ مُجَاهِدٍ: أَنَّهُ كَانَ يَتَرَوَّحُ فِي الصَّلاةِ وَيَمْسَحُ الْعَرَقَ .
وَمِنْ ذَلِكَ إمَاطَتُهُ عَنْ كُلِّ مَا يُؤْذِيهِ وَيَشْغَلُهُ عَنْ تَوْفِيَةِ صَلاتِهِ حَقَّهَا: لِمَا ذَكَرْنَا ، وَكَذَلِكَ سُقُوطُ ثَوْبٍ، أَوْ حَكُّ بَدَنٍ، أَوْ قَلْعُ بَثْرَةٍ، أَوْ مَسُّ رِيقٍ، أَوْ وَضْعُ دَوَاءٍ، أَوْ رِبَاطُ مُنْحَلٍّ: إذَا كَانَ كُلُّ ذَلِكَ يُؤْذِيهِ فَوَاجِبٌ عَلَيْهِ إصْلاحُ شَأْنِهِ؛ لِيَتَفَرَّغَ لِصَلاتِهِ .
رُوِّينَا عَنْ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ أَبِيهِ أَنَّهُ قَالَ: إذَا رَأَى الإِنْسَانُ فِي ثَوْبِهِ دَمًا وَهُوَ فِي الصَّلاةِ فَانْصَرَفَ يَغْسِلُهُ أَتَمَّ، صَلَّى مَا بَقِيَ عَلَى مَا مَضَى مَا لَمْ يَتَكَلَّمْ .
__________
(1) - أبو داود : الصَّلَاةِ (928) ، أحمد (2/461).
(2) - سورة البقرة آية : 185.
(3) - سورة الحج آية : 78.

قَالَ عَلِيٌّ: وَمَا لَمْ يَنْحَرِفْ عَنْ الْقِبْلَةِ عَامِدًا ، وَرُوِّينَا عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ: أَنَّهُ كَانَ لا يَتَحَرَّكُ فِي صَلاتِهِ إلا أَنْ يُصْلِحَ ثَوْبًا أَوْ يَحُكَّ جِلْدًا.
وَأَمَّا مَنْ اسْتَرْخَى ثَوْبُهُ حَتَّى مَسَّ كَعْبَهُ فَفَرْضٌ عَلَيْهِ أَنْ يَرْفَعَهُ؛ لِئَلا يُصَلِّي مُسْبِلا عَامِدًا فَتَبْطُلُ صَلاتُهُ .
وَحَتُّ النُّخَامَةِ مِنْ حَائِطِ الْمَسْجِدِ الَّذِي فِي قِبْلَتِهِ -: لِمَا حَدَّثَنَاهُ عَنْ عَبْدِ الرَّحْمَنِ بْنِ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا قُتَيْبَةُ بْنُ سَعْدٍ ثنا اللَّيْثُ هُوَ ابْنُ سَعْدٍ - عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ: " رَأَى النَّبِيُّ - صلى الله عليه وسلم - نُخَامَةً فِي قِبْلَةِ الْمَسْجِدِ وَهُوَ يُصَلِّي بَيْنَ يَدَيْ النَّاسِ فَحَتَّهَا ثُمَّ قَالَ حِينَ انْصَرَفَ: إنَّ أَحَدَكُمْ إذَا كَانَ فِي الصَّلاةِ فَإِنَّ اللَّهَ تَعَالَى قِبَلَ وَجْهِهِ، فَلا يَتَنَخَّمَنَّ أَحَدُكُمْ قِبَلَ وَجْهِهِ فِي الصَّلاةِ " (1).
__________
(1) - البخاري : الصلاة (417) ، أحمد (3/212).

وَقَتْلُ الْحَيَّةِ، وَالْعَقْرَبِ، وَالْغُرَابِ، وَالْحِدَأَةِ، وَالْكَلْبِ الْعَقُورِ، وَالْفَأْرِ، وَالْوَزَغِ - صِغَارِهَا وَكِبَارِهَا -: مُبَاحٌ فِي الصَّلاةِ ؛ لِمَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا مُسْلِمٌ بْنُ إبْرَاهِيمَ ثنا عَلِيُّ بْنُ الْمُبَارَكِ ثنا يَحْيَى بْنُ أَبِي كَثِيرٍ عَنْ ضَمْضَمِ بْنِ جَوْسٍ عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ: - صلى الله عليه وسلم - " اُقْتُلُوا الأَسْوَدَيْنِ فِي الصَّلاةِ الْحَيَّةُ، وَالْعَقْرَبُ " (1).
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا شَيْبَانُ بْنُ فَرُّوخَ ثنا أَبُو عَوَانَةَ عَنْ زَيْدِ بْنِ جُبَيْرٍ قَالَ: " سَأَلَ رَجُلٌ ابْنَ عُمَرَ: مَا يَقْتُلُ الْمُحْرِمُ مِنْ الدَّوَابِّ فَقَالَ ابْنُ عُمَرَ: حَدَّثَتْنِي إحْدَى نِسْوَةِ النَّبِيِّ عَلَيْهِ السَّلامُ أَنَّهُ - صلى الله عليه وسلم - كَانَ يَأْمُرُ بِقَتْلِ الْكَلْبِ الْعَقُورِ، وَالْفَأْرَةِ، وَالْعَقْرَبِ، وَالْحُدَيَّا وَالْغُرَابِ، وَالْحَيَّةِ قَالَ: وَفِي الصَّلاةِ أَيْضًا " (2).
__________
(1) - الترمذي : الصلاة (390) ، النسائي : السهو (1203) ، أبو داود : الصلاة (921) ، ابن ماجه : إقامة الصلاة والسنة فيها (1245) ، أحمد (2/248 ،2/284 ،2/473 ،2/475) ، الدارمي : الصلاة (1504).
(2) - مسلم : الحج (1200).

قَالَ عَلِيٌّ: كُلُّ نِسَاءِ النَّبِيِّ - صلى الله عليه وسلم - ثِقَاتٌ فَوَاضِلُ عِنْدَ اللَّهِ عَزَّ وَجَلَّ مُقَدَّسَاتٌ بِيَقِينٍ، وَلا يُمْكِنُ أَلْبَتَّةَ أَنْ يَغِيبَ عَلَى ابْنِ عُمَرَ عِلْمُهُنَّ وَلا عِلْمُ وَاحِدَةٍ مِنْهُنَّ.
فَإِنْ تَأَذَّى بِوَزَغَةٍ، أَوْ بُرْغُوثٍ، أَوْ قَمْلٍ فَوَجَبَ عَلَيْهِ دَفْعُهُنَّ عَنْ نَفْسِهِ.
فَإِنْ كَانَ فِي دَفْعِهِ قَتْلُهُنَّ دُونَ تَكَلُّفِ عَمَلٍ شَاغِلٍ عَنْ الصَّلاةِ فَلا حَرَجَ فِي ذَلِكَ؛ لأَنَّنَا قَدْ رُوِّينَا عَنْهُ - صلى الله عليه وسلم - الأَمْرَ بِقَتْلِ الْوَزَغِ مِنْ طَرِيقِ أَبِي هُرَيْرَةَ، وَسَعْدِ بْنِ أَبِي وَقَّاصٍ، وَأَمِّ شَرِيكٍ.
وَلا يَجُوزُ لَهُ التَّفَلِّي فِي الصَّلاةِ، وَلا أَنْ يَشْتَغِلَ بِرَبْطِ بُرْغُوثٍ، أَوْ قَمْلَةٍ فِي ثَوْبِهِ؛ إذْ لا ضَرُورَةَ إلَى ذَلِكَ؛ وَلا جَاءَ النَّصُّ بِإِبَاحَتِهِ، وَلا طَلَبُ قَتْلِ مَنْ لَمْ يُؤْمَرْ بِقَتْلِهِ فِيهَا؛ لِقَوْلِهِ - صلى الله عليه وسلم - " إنَّ فِي الصَّلاةِ لَشُغْلا " (1) .
وَمَنْ خَطَرَ عَلَيْهِ مِسْكِينٌ فَخَشِيَ فَوْتَهُ فَلَهُ أَنْ يُنَاوِلَهُ صَدَقَةً وَهُوَ يُصَلِّي وَلَوْ خَشِيَ عَلَى نَعْلَيْهِ أَوْ خُفَّيْهِ مَطَرًا أَوْ أَذًى أَوْ سَرِقَةً فَلَهُ أَنْ يُحَصِّنَهُمَا وَيُزِيلَهُمَا عَنْ مَكَانِ الْخَوْفِ؛ لأَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - نَهَى عَنْ إضَاعَةِ الْمَالِ .
__________
(1) - البخاري : الجمعة (1216) ، مسلم : المساجد ومواضع الصلاة (538) ، أبو داود : الصلاة (923) ، ابن ماجه : إقامة الصلاة والسنة فيها (1019) ، أحمد (1/376 ،1/409).

وَلَوْ كَانَ بِحَضْرَتِهِ أَوْ عِنْدَهُ شَيْءٌ فَطَلَبَهُ صَاحِبُهُ فَلْيُشِرْ لَهُ إلَيْهِ، أَوْ لِيُنَاوِلْهُ إيَّاهُ؛ لأَنَّهَا أَمَانَةٌ تُؤَدَّى إلَى أَهْلِهَا، قَالَ عَزَّ وَجَلَّ { إِنَّ اللَّهَ يَأْمُرُكُمْ أَنْ تُؤَدُّوا الْأَمَانَاتِ إِلَى أَهْلِهَا } (1)، وَإِنَّمَا هَذَا إذَا خَشِيَ ضَيَاعَ الشَّيْءِ أَوْ فَوْتَ صَاحِبِهِ؛ فَإِذَا لَمْ يَخْشَ ذَلِكَ فَلا يَفْعَلُ؛ إلا حَتَّى يُتِمَّ الصَّلاةَ .
وَمَنْ صَفَّ قَدَمَيْهِ أَوْ رَاوَحَ بَيْنَهُمَا فَذَلِكَ جَائِزٌ؛ لأَنَّهُ كُلَّهُ قِيَامٌ، وَمَنْ أَنَّ فِي صَلاتِهِ، فَإِنْ كَانَ مِنْ شِدَّةِ مَرَضٍ غَالِبٍ لا يَقْدِرُ مِنْهُ عَلَى أَكْثَرَ؛ فَلا شَيْءَ عَلَيْهِ؛ رَحِمَهُ اللَّهُ تَعَالَى: { وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ } (2) فَإِنْ تَعَمَّدَهُ لِغَيْرِ ضَرُورَةٍ بَطَلَتْ صَلاتُهُ، لأَنَّهُ لَمْ يَأْتِ النَّصُّ بِإِبَاحَتِهِ .
وَمَنْ صَلَّى، وَفِي فَمِهِ -: دِينَارٌ، أَوْ دِرْهَمٌ، أَوْ لُؤْلُؤَةٌ، أَوْ فِي كُمِّهِ -: حَرِيرٌ، أَوْ ذَهَبٌ، أَوْ غَيْرُ ذَلِكَ مِمَّا عَلَيْهِ حِفْظُهُ -: فَذَلِكَ جَائِزٌ لَهُ.
وَدَفْعُ الْمَارِّ بَيْنَ يَدَيْ الْمُصَلِّي وَسُتْرَتُهُ وَمُقَاتَلَتُهُ إنْ أَبَى -: حَقٌّ وَاجِبٌ عَلَى الْمُصَلِّي، فَإِنْ وَافَقَ ذَلِكَ مَوْتَ الْمَارِّ دُونَ تَعَمُّدٍ مَنْ الْمُصَلِّي لِقَتْلِهِ: فَهُوَ هَدَرٌ، وَلا دِيَةَ فِيهِ، وَلا قَوَدَ، وَلا كَفَّارَةَ .
__________
(1) - سورة النساء آية : 58.
(2) - سورة الحج آية : 78.

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا شَيْبَانُ بْنُ فَرُّوخَ ثنا سُلَيْمَانُ بْنُ الْمُغِيرَةِ ثنا ابْنُ هِلالٍ يَعْنِي حُمَيْدًا - قَالَ: قَالَ لِي " أَبُو صَالِحٍ السَّمَّانُ: بَيْنَمَا أَنَا مَعَ أَبِي سَعِيدٍ الْخُدْرِيِّ يُصَلِّي يَوْمَ الْجُمُعَةِ إلَى شَيْءٍ يَسْتُرُهُ مِنْ النَّاسِ إذْ جَاءَ رَجُلٌ شَابٌّ مِنْ بَنِي أَبِي مُعَيْطٍ أَرَادَ أَنْ يَجْتَازَ بَيْنَ يَدَيْهِ فَدَفَعَ فِي نَحْرِهِ، فَنَظَرَ فَلَمْ يَجِدْ مَسَاغًا إلا بَيْنَ يَدَيْ أَبِي سَعِيدٍ؛ فَعَادَ فَدَفَعَ فِي نَحْرِهِ أَشَدَّ مِنْ الدَّفْعَةِ الأُولَى، فَمَثَلَ قَائِمًا فَنَالَ مِنْ أَبِي سَعِيدٍ؛ ثُمَّ زَاحَمَ النَّاسَ فَخَرَجَ، فَدَخَلَ عَلَى مَرْوَانَ فَشَكَا إلَيْهِ مَا لَقِيَ، وَدَخَلَ أَبُو سَعِيدٍ عَلَى مَرْوَانَ فَقَالَ لَهُ مَرْوَانُ: مَا لَكَ وَلابْنِ أَخِيكَ جَاءَ يَشْكُوكَ فَقَالَ أَبُو سَعِيدٍ: سَمِعْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَقُولُ: إذَا صَلَّى أَحَدُكُمْ إلَى شَيْءٍ يَسْتُرُهُ مِنْ النَّاسِ فَأَرَادَ أَحَدٌ أَنْ يَجْتَازَ بَيْنَ يَدَيْهِ فَلْيَدْفَعْ فِي نَحْرِهِ؛ فَإِنْ أَبَى فَلْيُقَاتِلْهُ فَإِنَّمَا هُوَ شَيْطَانٌ " (1).
فَإِنْ ذَكَرُوا قَوْلَ مَالِكٍ: بَلَغَنِي أَنَّ رَجُلا جَاءَ إلَى عُثْمَانَ بْنِ عَفَّانَ بِرَجُلٍ كُسِرَ أَنْفُهُ، فَقَالَ: مَرَّ بَيْنَ يَدَيَّ فِي الصَّلاةِ، وَقَدْ بَلَغَنِي مَا سَمِعْت فِي الْمَارِّ بَيْنَ يَدَيْ الْمُصَلِّي فَقَالَ لَهُ عُثْمَانُ: فَمَا صَنَعْت أَشَدَّ يَا ابْنَ أَخِي ضَيَّعْت الصَّلاةَ، وَكَسَرْت أَنْفَهُ.
__________
(1) - مسلم : الصلاة (505).

قَالَ عَلِيٌّ: هَذَا بَلاغٌ لا يَصِحُّ؛ وَلَوْ صَحَّ لَمَا كَانَ إلا عَلَى الْمُخَالِفِ، لأَنَّهُ لَيْسَ فِيهِ أَنَّ عُثْمَانَ بْنَ عَفَّانَ - رضي الله عنه - أَقَادَ مَنْ كُسِرَ أَنْفُهُ، وَحَتَّى لَوْ كَانَ ذَلِكَ فِيهِ لَمَا كَانَ فِي قَوْلِ أَحَدٍ حُجَّةٌ دُونَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَقَدْ رَأَى مُقَاتَلَتَهُ وَضَرْبَهُ أَبُو سَعِيدٍ الْخُدْرِيِّ وَغَيْرُهُ .
وَحَمْلُ الْمُصَلِّي صَغِيرًا عَلَى عُنُقِهِ أَوْالسُّجُودُ بِهِ إذَا دَعَتْ إلَى حَمْلِهِ حَاجَةٌ جَائِزٌ .
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا مُحَمَّدُ بْنُ أَبِي عُمَرَ ثنا سُفْيَانُ هُوَ ابْنُ عُيَيْنَةَ - عَنْ عُثْمَانَ بْنِ أَبِي سُلَيْمَانَ، وَمُحَمَّدِ بْنِ عَجْلانَ سَمِعَا عَامِرَ بْنَ عَبْدِ اللَّهِ بْنِ الزُّبَيْرِ يُحَدِّثُ عَنْ عَمْرِو بْنِ سُلَيْمٍ الزُّرَقِيُّ عَنْ " أَبِي قَتَادَةَ الأَنْصَارِيِّ قَالَ: رَأَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَؤُمُّ النَّاسَ وَأُمَامَةُ بِنْتُ أَبِي الْعَاصِ وَهِيَ بِنْتُ زَيْنَبَ ابْنَةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - عَلَى عَاتِقِهِ، فَإِذَا رَكَعَ وَضَعَهَا، وَإِذَا رَفَعَ مِنْ السُّجُودِ أَعَادَهَا " (1) .
__________
(1) - البخاري : الصلاة (516) ، مسلم : الْمَسَاجِدِ وَمَوَاضِعِ الصَّلَاةِ (543) ، النسائي : المساجد (711) ، أبو داود : الصلاة (920) ، أحمد (5/295) ، مالك : النداء للصلاة (412) ، الدارمي : الصلاة (1359).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا يَحْيَى بْنُ خَلَفٍ ثنا عَبْدُ الأَعْلَى ثنا مُحَمَّدٌ يَعْنِي ابْنَ إِسْحَاقَ - عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ عَنْ عَمْرِو بْنِ سُلَيْمٍ الزُّرَقِيِّ عَنْ أَبِي قَتَادَةَ صَاحِبِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - قَالَ: " بَيْنَمَا نَحْنُ نَنْتَظِرُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - فِي الظُّهْرِ أَوْ الْعَصْرِ، وَقَدْ دَعَاهُ بِلالٌ لِلصَّلاةِ إذْ خَرَجَ عَلَيْنَا وَأُمَامَةُ بِنْتُ أَبِي الْعَاصِ - بِنْتُ ابْنَةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - عَلَى عَاتِقِهِ فَقَامَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي مُصَلاهُ، فَقُمْنَا خَلْفَهُ، وَهِيَ فِي مَكَانِهَا الَّذِي هِيَ فِيهِ، فَكَبَّرَ فَكَبَّرْنَا، حَتَّى إذَا أَرَادَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَنْ يَرْكَعَ أَخَذَهَا فَوَضَعَهَا ثُمَّ رَكَعَ وَسَجَدَ، حَتَّى إذَا فَرَغَ مِنْ سُجُودِهِ وَقَامَ أَخَذَهَا فَرَدَّهَا فِي مَكَانِهَا؛ فَمَا زَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يَفْعَلُ ذَلِكَ فِي كُلِّ رَكْعَةٍ حَتَّى فَرَغَ مِنْ صَلاتِهِ " (1).
وَبِهَذَا يَقُولُ الشَّافِعِيُّ، وَأَبُو سُلَيْمَانَ، وَهَذَانِ الْحَدِيثَانِ يُثْبِتَانِ كَذِبَ مَنْ خَالَفَهُمَا، وَادَّعَى أَنَّهُ كَانَ فِي نَافِلَةٍ، وَكُلُّ مَا فَعَلَهُ عَلَيْهِ السَّلامُ فَهُوَ غَايَةُ الْخُشُوعِ، وَكُلُّ مَا خَالَفَهُ فَهُوَ الْبَاطِلُ، وَإِنْ ظَنَّهُ الْمُخْطِئُ خُشُوعًا.
__________
(1) - البخاري : الصلاة (516) ، مسلم : المساجد ومواضع الصلاة (543) ، النسائي : المساجد (711) ، أبو داود : الصَّلَاةِ (920) ، أحمد (5/304) ، مالك : النداء للصلاة (412) ، الدارمي : الصلاة (1359).

وَهَذَا الْخَبَرُ بِلا شَكٍّ كَانَ بَعْدَ قَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - لابْنِ مَسْعُودٍ " إنَّ فِي الصَّلاةِ لَشُغْلا " (1)؛ لأَنَّ هَذَا الْقَوْلَ مِنْهُ عَلَيْهِ السَّلامُ كَانَ قَبْلَ بَدْرٍ، إثْرَ مَجِيءِ ابْنِ مَسْعُودٍ مِنْ بِلادِ الْحَبَشَةِ؛ لَمْ تَرِدْ زَيْنَبُ الْمَدِينَةَ وَابْنَتُهَا إلا بَعْدَ بَدْرٍ، بِالأَخْبَارِ الثَّابِتَةِ فِي ذَلِكَ ، وَمَنْ رَكِبَ عَلَى ظَهْرِهِ صَغِيرٌ وَهُوَ يُصَلِّي فَتَوَقَّفَ لِذَلِكَ فَحَسَنٌ .
وَمَنْ اسْتَرَابَ بِتَطْوِيلِ الإِمَامِ سُجُودَهُ فَلْيَرْفَعْ رَأْسَهُ لِيَسْتَعْلِمَ: هَلْ خَفِيَ عَنْهُ تَكْبِيرُ الإِمَامِ أَوْ لا ؛ لأَنَّهُ مَأْمُورٌ بِاتِّبَاعِ الإِمَامِ؛ فَإِنْ رَآهُ لَمْ يَرْفَعْ فَلْيَعُدْ إلَى السُّجُودِ؛ وَلا شَيْءَ عَلَيْهِ؛ لأَنَّهُ فَعَلَ مَا أُمِرَ بِهِ مِنْ مُرَاعَاةِ حَالِ الإِمَامِ.
__________
(1) - البخاري : الْجُمُعَةِ (1216) ، مسلم : المساجد ومواضع الصلاة (538) ، ابن ماجه : إقامة الصلاة والسنة فيها (1019).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا ابْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا أَبُو الْقَاسِمِ عُبْدُ الرَّحْمَنِ بْنُ مُحَمَّدِ بْنِ سَلامٍ الطَّرَسُوسِيُّ ثنا يَزِيدُ بْنُ هَارُونَ أَنَا جَرِيرُ بْنُ حَازِمٍ ثنا مُحَمَّدُ بْنُ أَبِي يَعْقُوبَ الْبَصْرِيُّ عَنْ عَبْدِ اللَّهِ بْنِ شَدَّادٍ عَنْ أَبِيهِ قَالَ: " خَرَجَ عَلَيْنَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي إحْدَى صَلاتَيْ الْعِشَاءِ وَهُوَ حَامِلٌ حَسَنًا أَوْ حُسَيْنًا فَوَضَعَهُ ثُمَّ كَبَّرَ لِلصَّلاةِ فَصَلَّى، فَسَجَدَ بَيْنَ ظَهْرَانَيْ صَلاتِهِ سَجْدَةً أَطَالَهَا، فَرَفَعْتُ رَأْسِي، فَإِذَا الصَّبِيُّ عَلَى ظَهْرِهِ عَلَيْهِ السَّلامُ وَهُوَ سَاجِدٌ؛ فَرَجَعْتُ إلَى سُجُودِي فَلَمَّا قَضَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - صَلاتَهُ قَالَ أُنَاسٌ: يَا رَسُولَ اللَّهِ إنَّكَ سَجَدْتَ بَيْنَ ظَهْرَانَيْ صَلاتِكَ سَجْدَةً أَطَلْتهَا حَتَّى ظَنَنَّا أَنَّهُ قَدْ حَدَثَ أَمْرٌ أَوْ أَنَّهُ يُوحَى إلَيْكَ فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - كُلُّ ذَلِكَ لَمْ يَكُنْ، وَلَكِنَّ ابْنِي ارْتَحَلَنِي فَكَرِهْتُ أَنْ أُعَجِّلَهُ حَتَّى يَقْضِيَ حَاجَتَهُ " (1).
وَتَحْرِيكُ مَنْ خَشِيَ الْمُصَلِّي نَوْمَهُ، وَإِدَارَةُ مَنْ كَانَ عَلَى الْيَسَارِ إلَى الْيَمِينِ: مُبَاحٌ كُلُّ ذَلِكَ فِي الصَّلاةِ.
__________
(1) - النسائي : التَّطْبِيقِ (1141) ، أحمد (3/493).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا مُحَمَّدُ بْنُ رَافِعٍ ثنا مُحَمَّدُ بْنُ أَبِي فُدَيْكٍ أَنَا الضَّحَّاكُ هُوَ ابْنُ عُثْمَانَ عَنْ مَخْرَمَةَ بْنِ سُلَيْمَانَ عَنْ كُرَيْبٍ مَوْلَى ابْنِ عَبَّاسٍ عَنْ " ابْنِ عَبَّاسٍ قَالَ: بِتُّ لَيْلَةً عِنْدَ خَالَتِي مَيْمُونَةَ بِنْتِ الْحَارِثِ، فَقُلْت لَهَا: إذَا قَامَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَأَيْقِظِينِي؛ فَقَامَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَقُمْتُ إلَى جَنْبِهِ الأَيْسَرِ، فَأَخَذَ بِيَدِي فَجَعَلَنِي مِنْ شِقِّهِ الأَيْمَنِ، فَجَعَلْتُ إذَا أَغْفَيْتُ يَأْخُذُ بِشَحْمَةِ أُذُنِي " (1) وَذَكَرَ بَاقِيَ الْحَدِيثِ .
وَيَدْعُو الْمُصَلِّي فِي صَلاتِهِ فِي سُجُودِهِ وَقِيَامِهِ وَجُلُوسِهِ بِمَا أَحَبَّ، مِمَّا لَيْسَ مَعْصِيَةً، وَيُسَمِّي فِي دُعَائِهِ مَنْ أَحَبَّ، وَقَدْ " دَعَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - عَلَى: عُصَيَّةَ، وَرِعْلٍ، وَذَكْوَانَ " (2).
__________
(1) - البخاري : الجمعة (992) ، مسلم : صلاة المسافرين وقصرها (763) ، النسائي : قيام الليل وتطوع النهار (1620) ، أبو داود : الصلاة (1355) ، أحمد (1/242) ، مالك : النداء للصلاة (267).
(2) - البخاري : المغازي (4091) ، مسلم : المساجد ومواضع الصلاة (677) ، النسائي : التطبيق (1077) ، أحمد (3/255).

" وَدَعَا لِلْوَلِيدِ بْنِ الْوَلِيدِ، وَعَيَّاشِ بْنِ أَبِي رَبِيعَةَ، وَسَلَمَةَ بْنِ هِشَامٍ، يُسَمِّيهِمْ بِأَسْمَائِهِمْ " (1)، وَمَا نُهِيَ عَلَيْهِ السَّلامُ قَطُّ عَنْ هَذَا، وَلا نَهَى هُوَ عَنْهُ. " وَقَالَ عَلَيْهِ السَّلامُ فِي السُّجُودِ أَخْلِصُوا فِيهِ الدُّعَاءَ " أَوْ نَحْوَ هَذَا.
وَقَالَ: " ثُمَّ لِيَتَخَيَّرْ أَحَدُكُمْ مِنْ الدُّعَاءِ أَعْجَبَهُ إلَيْهِ " (2)، وَسَنَذْكُرُهَا بِأَسَانِيدِهَا إنْ شَاءَ اللَّهُ تَعَالَى فِي صِفَةِ أَعْمَالِ الصَّلاةِ .
وَكُلُّ مُنْكَرٍ رَآهُ الْمَرْءُ فِي الصَّلاةِ فَفَرْضٌ عَلَيْهِ إنْكَارُهُ، وَلا تَنْقَطِعُ بِذَلِكَ صَلاتُهُ؛ لأَنَّ الأَمْرَ بِالْمَعْرُوفِ وَالنَّهْيَ عَنْ الْمُنْكَرِ حَقٌّ، وَفَاعِلُ الْحَقِّ مُحْسِنٌ، مَا لَمْ يَمْنَعْ مِنْ شَيْءٍ مِنْهُ نَصٌّ أَوْ إجْمَاعٌ.
وَقَالَ تَعَالَى: { وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى وَلَا تَعَاوَنُوا عَلَى الْإِثْمِ وَالْعُدْوَانِ } (3).
__________
(1) - البخاري : الْإِكْرَاهِ (6940) ، مسلم : المساجد ومواضع الصلاة (675) ، النسائي : التطبيق (1074) ، أبو داود : الصلاة (1442) ، ابن ماجه : إقامة الصلاة والسنة فيها (1244) ، أحمد (2/255) ، الدارمي : الصلاة (1595).
(2) - النسائي : السهو (1298) ، أبو داود : الصلاة (968) ، الدارمي : الصلاة (1340).
(3) - سورة المائدة آية : 2.

وَمِنْ جُمْلَةِ ذَلِكَ -: إطْفَاءُ النَّارِ الْمُشْتَعِلَةِ، وَإِنْقَاذُ الصَّغِيرِ، وَالْمَجْنُونِ، وَالْمُقْعَدِ، وَالنَّائِمِ: مِنْ نَارٍ، أَوْ مِنْ حَنَشٍ، أَوْ سَبُعٍ، أَوْ إنْسَانٍ عَادٍ؛ أَوْ مِنْ سَيْلٍ وَالْمُحَارَبَةُ لِمَنْ أَرَادَ الْمُصَلِّي أَوْ أَرَادَ مُسْلِمًا بِظُلْمٍ، وَشَدُّ الأَسِيرِ الْكَافِرِ، أَوْ الظَّالِمِ - إلا أَنْ يَمْنَعَ مِنْ شَيْءٍ مِنْ ذَلِكَ نَصٌّ أَوْ إجْمَاعٌ، وَمَنْ فَرَّقَ بَيْنَ شَيْءٍ مِنْ ذَلِكَ فَقَدْ أَخْطَأَ، وَقَالَ بِلا بُرْهَانٍ .
وَرُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ: حَدَّثَنَا آدَم ثنا شُعْبَةُ ثنا " الأَزْرَقُ بْنُ قَيْسٍ قَالَ: كُنَّا بِالأَهْوَازِ نُقَاتِلُ الْحَرُورِيَّةَ؛ فَبَيْنَمَا أَنَا عَلَى جُرُفِ نَهْرٍ إذَا رَجُلٌ يُصَلِّي وَلِجَامُ دَابَّتِهِ فِي يَدِهِ؛ فَجَعَلَتْ الدَّابَّةُ تُنَازِعُهُ وَجَعَلَ يَتْبَعُهَا قَالَ شُعْبَةُ وَهُوَ أَبُو بَرْزَةَ الأَسْلَمِيِّ؛ فَجَعَلَ رَجُلٌ مِنْ الْخَوَارِجِ يَقُولُ: اللَّهُمَّ افْعَلْ بِهَذَا الشَّيْخِ؛ فَلَمَّا انْصَرَفَ الشَّيْخُ قَالَ: إنِّي سَمِعْت قَوْلَكُمْ، وَإِنِّي غَزَوْت مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - سِتَّ غَزَوَاتٍ أَوْ سَبْعَ غَزَوَاتٍ وَشَهِدْت تَيْسِيرَهُ، وَإِنِّي كُنْتُ أَرْجِعُ مَعَ دَابَّتِي أَحَبَّ إلَيَّ مِنْ أَنْ أَدَعَهَا تَرْجِعُ إلَى مَأْلَفِهَا فَيَشُقُّ عَلَيَّ " (1).
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ عَنْ الأَزْرَقِ بْنِ قَيْسٍ أَنَّ أَبَا بَرْزَةَ الأَسْلَمِيِّ خَافَ عَلَى دَابَّتِهِ الأَسَدَ فَمَشَى إلَيْهَا، وَهُوَ فِي الصَّلاةِ.
__________
(1) - البخاري : الْجُمُعَةِ (1211) ، أحمد (4/420).

وَبِهِ إلَى مَعْمَرٍ عَنْ قَتَادَةَ: سَأَلَهُ رَجُلٌ قَالَ: تَدْخُلُ الشَّاةُ بَيْتِي وَأَنَا أُصَلِّي فَأُطَأْطِئُ رَأْسِي فَآخُذُ الْقَصَبَةَ فَأَضْرِبُهَا بِهَا قَالَ قَتَادَةُ: لا بَأْسَ بِهِ .
وَمِنْ طَرِيق يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ: ثنا سُلَيْمَانُ التَّيْمِيِّ عَنْ الْحَسَنِ الْبَصْرِيِّ فِي الْقَمْلَةِ يَقْتُلُهَا الرَّجُلُ فِي الصَّلاةِ.
قَالَ عَلِيٌّ: وَكَذَلِكَ مَنْ خَافَ عَلَى مَالِهِ أَوْ سُرِقَتْ نَعْلُهُ أَوْ خُفُّهُ أَوْ غَيْرُ ذَلِكَ فَلَهُ أَنْ يَتْبَعَ السَّارِقَ فَيَنْتَزِعَ مِنْهُ مَتَاعَهُ .
وَلا يَضُرُّ فِي كُلِّ مَا ذَكَرْنَا مَا اُضْطُرَّ مِنْ اسْتِدْبَارِ الْقِبْلَةِ وَكَثْرَةِ الْعَمَلِ وَقِلَّتِهِ؛ مَا لَمْ يَتَكَلَّمْ؛ فَإِنْ كَانَ إمَامًا أَوْ مَأْمُومًا فَطَمِعَ بِشَيْءٍ مِنْ إدْرَاكِ الصَّلاةِ بَعْدَ تَمَامِ حَاجَتِهِ، أَوْ بِانْتِظَارِ النَّاسِ لَهُ -: رَجَعَ وَلا بُدَّ؛ كَمَا فَعَلَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إذْ " كَبَّرَ نَاسِيًا وَهُوَ جُنُبٌ فَذَكَرَ فَاغْتَسَلَ وَرَجَعَ فَأَتَمَّ الصَّلاةَ "، وَكَمَا فَعَلَ يَوْمَ ذِي الْيَدَيْنِ.
فَإِنْ لَمْ يَرْجُ بِإِدْرَاكِ شَيْءٍ مِنْ الصَّلاةِ، أَوْ أَيْقَنَ أَنَّ النَّاسَ لا يَنْتَظِرُونَهُ أَوْ كَانَ قَدْ أَتَمَّ صَلاتَهُ حِينَ تَمَامِ حَاجَتِهِ فِي أَوَّلِ مَكَان تَجُوزُ لَهُ فِيهِ الصَّلاةُ.
وَلا يَحِلُّ لَهُ أَنْ يَخْطُوَ خُطْوَةً وَاحِدَةً لِغَيْرِ رُجُوعٍ إلَى الصَّلاةِ؛ أَوْ لِزَوَالٍ عَنْ مَكَان لا تَجُوزُ فِيهِ الصَّلاةُ .

فَلَوْ رَجَا بِصَلاةٍ فِي جَمَاعَةٍ أُخْرَى أَقْرَبَ مِنْهَا فَلْيُدْخَلْ فِيهَا؛ فَآخِرُ صَلاةٍ صَلاهَا أَهْلُ الإِسْلامِ مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَبِإِمَامَيْنِ: بَدَأَ أَبُو بَكْرٍ وَأَتَمَّ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَمِنْ رَغِبَ عَنْ سُنَّةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - الَّتِي أَجْمَعَ عَلَيْهَا جَمِيعُ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ، أَوَّلُهُمْ عَنْ آخِرِهِمْ، مَعَهُ عَلَيْهِ السَّلامُ وَقَلَّدَ رَأْيَ مَنْ يُخْطِئُ مَرَّةً وَيُصِيبُ أُخْرَى -: فَمَا خَيْرَ لَهُ فِي ذَلِكَ، وَنَسْأَلُ اللَّهَ الْعَافِيَةَ وَالتَّوْفِيقَ لِمَا يُرْضِيهِ. آمِينَ.
قَالَ أَبُو مُحَمَّدٍ: وَكُلُّ مَنْ فَرَّقَ بَيْنَ قَلِيلِ الْعَمَلِ وَكَثِيرِهِ فَلا سَبِيلَ لَهُ إلَى دَلِيلٍ عَلَى ذَلِكَ، وَلا بُدَّ لَهُ ضَرُورَةً مِنْ أَحَدِ أَمْرَيْنِ لا ثَالِثَ لَهُمَا: إمَّا أَنْ يَحِدَّ فِي ذَلِكَ بِرَأْيِهِ حَدًّا فَاسِدًا لَيْسَ هُوَ أَوْلَى بِهِ مِنْ غَيْرِهِ بِغَيْرِ ذَلِكَ التَّحْدِيدِ، فَيَحْصُلُ عَلَى التَّحَكُّمِ بِالْبَاطِلِ، وَأَنْ يُشَرِّعَ فِي الدِّينِ مَا لَمْ يَأْذَنْ بِهِ اللَّهُ، وَإِمَّا أَنْ لا يَحِدَّ فِي ذَلِكَ حَدًّا، فَيَحْصُلُ عَلَى أَقْبَحِ الْحَيْرَةِ فِي أَهَمِّ أَعْمَالِ دِينِهِ، وَعَلَى أَنْ لا يَدْرِيَ مَا تَبْطُلُ بِهِ صَلاتُهُ مِمَّا لا تَبْطُلُ بِهِ، وَهَذَا هُوَ الْجَهْلُ الْمُتَعَوَّذُ بِاَللَّهِ مِنْهُ .

وَنَسْأَلُهُ عَنْ عَمَلِ عَمَلٍ: أَهَذَا مِمَّا أُبِيحَ فِي الصَّلاةِ أَوْ مِمَّا لَمْ يُبَحْ فِيهَا وَلا سَبِيلَ إلَى وَجْهٍ ثَالِثٍ ، فَإِنْ قَالَ: هُوَ مِمَّا أُبِيحَ فِيهَا - لَزِمَهُ أَنَّ قَلِيلَهُ وَكَثِيرَهُ: مُبَاحٌ، وَهُوَ قَوْلُنَا فِيمَا جَاءَ الْبُرْهَانُ بِإِبَاحَتِهِ فِيهَا، وَإِنْ قَالَ: هُوَ مِمَّا لَمْ يُبَحْ فِيهَا - لَزِمَهُ أَنَّ قَلِيلَهُ وَكَثِيرَهُ: غَيْرُ مُبَاحٍ فِيهَا؛ وَهُوَ قَوْلُنَا فِيمَا لَمْ يَأْتِ الْبُرْهَانُ بِإِبَاحَتِهِ فِيهَا .
فَإِنْ قَالُوا: أُبِيحَ قَلِيلُهُ وَلَمْ يُبَحْ كَثِيرُهُ .
قُلْنَا: هَذِهِ دَعْوَى كَاذِبَةٌ مُفْتَقِرَةٌ إلَى دَلِيلٍ، فَهَاتُوا بُرْهَانَكُمْ عَلَى صِحَّةِ هَذِهِ الدَّعْوَى أَوَّلا، ثُمَّ عَلَى بَيَانِ حَدِّ الْقَلِيلِ الْمُبَاحِ مِنْ الْكَثِيرِ الْمَحْظُورِ؛ وَلا سَبِيلَ إلَى شَيْءٍ مِنْ ذَلِكَ .
قَالَ عَلِيٌّ: وَمَشْيُ الْمُصَلِّي إلَى فَتْحِ الْبَابِ لِلْمُسْتَفْتِحِ حَسَنٌ لا يَضُرُّ الصَّلاةَ شَيْئًا -: حَدَّثَنَا حَمَّامٌ ثنا عَبَّاسُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثنا أَحْمَدُ بْنُ مُحَمَّدٍ الْبَرْتَتِيُّ الْقَاضِي ثنا أَبُو مَعْمَرٍ ثنا عَبْدُ الْوَارِثِ ثنا بُرْدٌ أَبُو الْعَلاءِ هُوَ ابْنُ سِنَانٍ - عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ قَالَتْ عَائِشَةُ: " كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يُصَلِّي، فَأَسْتَفْتِحُ الْبَابَ، وَالْبَابُ فِي الْقِبْلَةِ، فَيَجِيءُ فَيَفْتَحُ الْبَابَ ثُمَّ يَعُودُ فِي صَلاتِهِ ".

قَالَ ابْنُ أَيْمَنَ: وَحَدَّثَنَاهُ أَبُو بَكْرِ بْنُ حَمَّادٍ ثنا مُسَدَّدٌ ثنا بِشْرُ بْنُ الْمُفَضَّلِ ثنا بُرْدُ بْنُ سِنَانٍ عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ عَنْ عَائِشَةَ قَالَتْ: " كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يُصَلِّي وَعَلَيْهِ بَابٌ مُغْلَقٌ فَجِئْتُ فَاسْتَفْتَحْتُهُ فَمَشَى فَفَتَحَ لِي ثُمَّ رَجَعَ إلَى مُصَلاهُ " (1).
قَالَ عَلِيٌّ: وَرَوَاهُ يَزِيدُ بْنُ زُرَيْعٍ قَالَ ثنا بُرْدٌ ثنا الزُّهْرِيُّ، يَذْكُرُهُ .
قَالَ عَلِيٌّ: فَالْمَشْيُ لِمَا ذَكَرْنَا مُبَاحٌ، وَلَمْ يُوقَفْ عَلَيْهِ السَّلامُ عَلَى مَشْيِ مَنْ مَشَى .
وَمَسْحُ الْحَصَى فِي الصَّلاةِ مَرَّةً وَاحِدَةً جَائِزٌ وَنَكْرَهُهُ، فَإِنْ زَادَ عَامِدًا بَطَلَتْ صَلاتُهُ .
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا مُسَدَّدٌ ثنا سُفْيَانُ عَنْ الزُّهْرِيِّ عَنْ أَبِي الأَحْوَصِ أَنَّهُ سَمِعَ أَبَا ذَرٍّ يَرْوِيهِ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - قَالَ: " إذَا قَامَ أَحَدُكُمْ إلَى الصَّلاةِ فَإِنَّ الرَّحْمَةَ تُوَاجِهُهُ فَلا يَمْسَحُ الْحَصَى " (2).
__________
(1) - الترمذي : الجمعة (601) ، النسائي : السهو (1206) ، أبو داود : الصلاة (922).
(2) - الترمذي : الصلاة (379) ، النسائي : السهو (1191) ، أبو داود : الصلاة (945) ، ابن ماجه : إقامة الصلاة والسنة فيها (1027) ، الدارمي : الصلاة (1388).

وَبِهِ إلَى أَبِي دَاوُد: ثنا مُسْلِمُ بْنُ إبْرَاهِيمَ ثنا هِشَامٌ هُوَ الدَّسْتُوَائِيُّ، عَنْ يَحْيَى هُوَ ابْنُ كَثِيرٍ - عَنْ أَبِي سَلَمَةَ عَنْ مُعَيْقِيبٍ أَنَّ النَّبِيَّ قَالَ: " لا تَمْسَحْ - يَعْنِي الْحَصَى - وَأَنْتَ تُصَلِّي، فَإِنْ كُنْتَ لا بُدَّ فَاعِلا فَوَاحِدَةً " (1).
قَالَ عَلِيٌّ: فَإِنْ احْتَجُّوا بِهَذَا فِي الْفَرْقِ بَيْنَ الْقَلِيلِ وَالْكَثِيرِ .
قُلْنَا: هَذَا فِي مَسْحِ الْحَصَى الْمَنْهِيِّ عَنْهُ جُمْلَةً، الْمُسْتَثْنَى مِنْهُ الْوَاحِدَةُ فَقَطْ؛ فَقُولُوا لَنَا: مَاذَا تَقِيسُونَ عَلَى هَذَا الْخَبَرِ الأَعْمَالَ الْمُبَاحَةَ جُمْلَةً بِالنُّصُوصِ أَمْ الأَعْمَالَ الْمَنْهِيَّ عَنْهَا جُمْلَةً وَلا بُدَّ مِنْ أَحَدِ الأَمْرَيْنِ .
فَإِنْ قَالُوا: بَلْ الأَعْمَالَ الْمُبَاحَةَ جُمْلَةً .
قُلْنَا: الْقِيَاسُ كُلُّهُ بَاطِلٌ؛ ثُمَّ لَوْ كَانَ الْقِيَاسُ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ أَوَّلُ ذَلِكَ: أَنَّهُ قِيَاسُ الْمُبَاحِ عَلَى الْمَحْظُورِ، وَهَذَا بَاطِلٌ عِنْدَ صَاحِبِ كُلِّ قِيَاسٍ؛ لأَنَّهُ قِيَاسُ الشَّيْءِ عَلَى ضِدِّهِ، وَإِنَّمَا الْقِيَاسُ عِنْدَ الْقَائِلِينَ بِهِ: قِيَاسُ الشَّيْءِ عَلَى نَظِيرِهِ جُمْلَةً، أَوْ عَلَى نَظِيرِهِ فِي الْعِلَّةِ الَّتِي هِيَ عَلامَةُ الْحُكْمِ بِزَعْمِهِمْ.
__________
(1) - مسلم : المساجد ومواضع الصلاة (546) ، الترمذي : الصلاة (380) ، النسائي : السهو (1192) ، أبو داود : الصلاة (946) ، ابن ماجه : إقامة الصلاة والسنة فيها (1026) ، أحمد (3/426 ،5/425) ، الدارمي : الصلاة (1387).

وَأَيْضًا: فَأَنْتُمْ تُبِيحُونَ الْخُطْوَتَيْنِ وَالثَّلاثَ فِي الصَّلاةِ وَالضَّرْبَةَ وَالضَّرْبَتَيْنِ، وَأَخْذَ الْمَاءِ بِإِنَاءٍ مِنْ الْجَابِيَةِ لِمَنْ عَلَيْهِ الْحَدَثُ فِي الصَّلاةِ، وَهَذَا أَكْثَرُ مِنْ الْمَرَّةِ الْوَاحِدَةِ؛ فَظَهَرَ بُطْلانُ قِيَاسِكُمْ وَتُحَرِّمُونَ مَا زَادَ عَلَى مَا ذَكَرْنَا.
وَاسْتِقَاءَ الْمَاءِ مِنْ الْبِئْرِ لِمَنْ عَلَيْهِ الْحَدَثُ فِي الصَّلاةِ؛ فَلاحَ أَنَّكُمْ لَمْ تَتَعَلَّقُوا بِقِيَاسٍ أَصْلا .
فَإِنْ قَالُوا: بَلْ قِسْنَا الأَعْمَالَ الْمَنْهِيَّ عَنْهَا عَلَى هَذَا الْخَبَرِ .
قُلْنَا لَهُمْ: فَأَبِيحُوا إدْخَالَ الإِبْرَةِ فِي خِيَاطَةِ الثَّوْبِ مَرَّةً وَاحِدَةً؛ وَقَدْحَ النَّارِ بِالزَّنْدِ بِضَرْبَةٍ وَاحِدَةٍ؛ وَأَبِيحُوا لَطْمَةً وَاحِدَةً لِلْخَادِمِ، وَرَدَّ مَرْمَى الْحَائِكِ مَرَّةً وَاحِدَةً؛ وَقَدَّ الأَدِيمِ بِضَرْبَةٍ وَاحِدَةٍ؛ وَالتَّذْكِيَةَ بِجَرَّةٍ وَاحِدَةٍ - كُلُّ ذَلِكَ فِي الصَّلاةِ؛ وَهُمْ لا يَقُولُونَ بِهَذَا؛ فَظَهَرَ فَسَادُ قَوْلِهِمْ -، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

قَالَ عَلِيٌّ: فَإِنْ ذَكَرُوا مَا رُوِّينَا مِنْ طَرِيقِ يَعْقُوبَ بْنِ عُتْبَةَ بْنِ الأَخْنَسِ عَنْ أَبِي غَطَفَانَ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ " التَّسْبِيحُ لِلرِّجَالِ - يَعْنِي فِي الصَّلاةِ، وَالتَّصْفِيقُ لِلنِّسَاءِ، مَنْ أَشَارَ فِي صَلاتِهِ إشَارَةً تُفْهَمُ عَنْهُ فَلْيُعِدْهَا - يَعْنِي فِي الصَّلاةِ " (1). قَالَ أَبُو دَاوُد: هَذَا الْحَدِيثُ وَهْمٌ؛
وَلَوْ صَحَّ لَوَجَبَ ضَمُّهُ إلَى الأَخْبَارِ الثَّابِتَةِ الَّتِي ذَكَرْنَا قَبْلُ؛ مِنْ إشَارَةِ النَّبِيِّ - صلى الله عليه وسلم - فِي الصَّلاةِ بِأَنْ يَرُدَّ السَّلامَ، وَإِلَى الْخَادِمِ فِي أَنْ تَسْتَأْخِرَ عَنْهُ؛ وَكُلُّ مَا بِالْمَرْءِ إلَى الإِشَارَةِ بِهِ، وَإِلَيْهِ ضَرُورَةٌ؛ فَتَخْرُجُ تِلْكَ الإِشَارَاتُ بِالنُّصُوصِ الَّتِي فِيهَا، وَتَبْقَى كُلُّ إشَارَةٍ لَمْ يَأْتِ بِإِبَاحَتِهَا نَصٌّ عَلَى التَّحْرِيمِ، كَالإِشَارَةِ بِالْبَيْعِ وَبِالْمُسَاوَمَةِ، وَبِمَاذَا عَمِلْت؛ وَالاسْتِخْبَارِ؛ وَغَيْرِ ذَلِكَ؛ فَهَذَا هُوَ الْعَمَلُ الَّذِي لا يَجُوزُ غَيْرُهُ لَوْ صَحَّ هَذَا الْخَبَرُ -، وَهُوَ قَوْلُنَا، وَلِلَّهِ الْحَمْدُ -؛ لأَنَّ الإِشَارَاتِ أَنْوَاعٌ مُخْتَلِفَةٌ؛ فَمَا أُبِيحَ مِنْهَا بِالنَّصِّ كَانَ مُبَاحًا، وَمَا لَمْ يُبَحْ مِنْهَا بِالنَّصِّ كَانَ مُحَرَّمًا؛ فَكَيْفَ وَالْحَدِيثُ لا يَصِحُّ ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - البخاري : الجمعة (1203) ، مسلم : الصلاة (422) ، الترمذي : الصلاة (369) ، النسائي : السهو (1208 ،1209 ،1210) ، أبو داود : الصلاة (939) ، ابن ماجه : إقامة الصلاة والسنة فيها (1034) ، أحمد (2/261 ،2/432 ،2/507 ،2/529) ، الدارمي : الصلاة (1363).

مَسْأَلَةٌ خَرَجَ مِنْ صَلاتِهِ وَهُوَ يَظُنُّ أَنَّهُ قَدْ أَتَمَّهَا
302 - مَسْأَلَةٌ: وَمَنْ خَرَجَ مِنْ صَلاتِهِ، وَهُوَ يَظُنُّ أَنَّهُ قَدْ أَتَمَّهَا فَكُلُّ عَمَلٍ عَمِلَهُ مِنْ بَيْعٍ أَوْ ابْتِيَاعٍ أَوْ هِبَةٍ أَوْ طَلاقٍ أَوْ نِكَاحٍ أَوْ غَيْرِ ذَلِكَ -: فَهُوَ بَاطِلٌ مَرْدُودٌ؛ لأَنَّهُ فِي حُكْمِ الصَّلاةِ، وَلَوْ ذَكَرَ لَعَادَ إلَيْهَا.
وَلا خِلافَ فِي أَنَّ هَذِهِ الأَفْعَالَ كُلَّهَا مُحَرَّمَةٌ فِي الصَّلاةِ فَكُلُّ مَا وَقَعَ مِنْهَا فِي هَذِهِ الْحَالِ فَهُوَ غَيْرُ الْفِعْلِ الْجَائِزِ اللازِمِ الْمَأْمُورِ بِهِ أَوْ الْمُبَاحِ بِلا شَكٍّ -، وَإِذْ هُوَ غَيْرُ الْجَائِزِ فَهُوَ غَيْرُ جَائِزٍ بِلا شَكٍّ.
وَقَدْ قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - ": مَنْ عَمِلَ عَمَلا لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ " (1) وَهَذَا عَمَلٌ لَيْسَ عَلَيْهِ أَمْرُهُ عَلَيْهِ السَّلامُ؛ فَهُوَ مَرْدُودٌ بِلا شَكٍّ.
فَلَوْ ذَكَرَ أَنَّهُ لَمْ يُتِمَّ صَلاتَهُ فَفَعَلَ شَيْئًا مِنْ ذَلِكَ لَزِمَهُ؛ لأَنَّ بِذَكَرِهِ وَقَصْدِهِ إلَى عَمَلِ مَا ذَكَرْنَا خَرَجَ عَنْ الصَّلاةِ؛ وَإِذَا خَرَجَ عَنْ الصَّلاةِ فَقَدْ حَصَلَ فِي حَالٍ تَنْفُذُ فِيهَا هَذِهِ الأَفْعَالُ كُلُّهَا؛ وَهَكَذَا أَيْضًا لَوْ فَعَلَ ذَلِكَ بَعْد انْتِقَاضِ طَهَارَتِهِ فَهِيَ أَيْضًا نَافِذَةٌ لازِمَةٌ؛ لأَنَّهُ بِانْتِقَاضِ طَهَارَتِهِ خَرَجَ عَنْ الصَّلاةِ؛ فَوَقَعَ ذَلِكَ مِنْهُ فِي غَيْرِ الصَّلاةِ -، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - مسلم : الأقضية (1718) ، أحمد (6/73 ،6/146 ،6/180 ،6/256).

مَسْأَلَةٌ خَطَرَ عَلَى بَالِهِ شَيْءٌ دُنْيَوِيٌّ أَوْ صَلَّى مُصِرًّا عَلَى كَبِيرَةٍ
303 - مَسْأَلَةٌ: وَمَنْ خَطَرَ عَلَى بَالِهِ شَيْءٌ مِنْ أُمُورِ الدُّنْيَا أَوْ غَيْرِهَا، مَعْصِيَةً أَوْ غَيْرَ مَعْصِيَةٍ، أَوْ صَلَّى مُصِرًّا عَلَى الْكَبَائِرِ؛ فَصَلاتُهُ تَامَّةٌ -.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا مُحَمَّدُ بْنُ الْمُثَنَّى ثنا مُعَاذُ بْنُ هِشَامٍ هُوَ الدَّسْتُوَائِيُّ قَالَ: حَدَّثَنِي أَبِي عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ ثنا أَبُو سَلَمَةَ بْنُ عَبْدِ الرَّحْمَنِ أَنَّ أَبَا هُرَيْرَةَ حَدَّثَهُمْ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " إذَا نُودِيَ بِالأَذَانِ أَدْبَرَ الشَّيْطَانُ لَهُ ضُرَاطٌ حَتَّى لا يَسْمَعَ الأَذَانَ، فَإِذَا قُضِيَ الأَذَانُ أَقْبَلَ فَإِذَا ثُوِّبَ بِالصَّلاةِ أَدْبَرَ، فَإِذَا قُضِيَ التَّثْوِيبُ أَقْبَلَ، حَتَّى يَخْطُرَ بَيْنَ الْمَرْءِ وَنَفْسِهِ، يَقُولُ: اُذْكُرْ كَذَا اُذْكُرْ كَذَا لِمَا لَمْ يَكُنْ يَذْكُرُ، حَتَّى يَظَلَّ الرَّجُلُ إنْ يَدْرِي كَمْ صَلَّى فَإِذَا لَمْ يَدْرِ أَحَدُكُمْ كَمْ صَلَّى فَلْيَسْجُدْ سَجْدَتَيْنِ وَهُوَ جَالِسٌ " (1) .
__________
(1) - البخاري : الأذان (608) الجمعة (1222 ،1231) ، مسلم : المساجد ومواضع الصلاة (389) ، النسائي : الأذان (670) ، أبو داود : الصلاة (516) ، أحمد (2/313 ،2/460 ،2/523) ، مالك : النداء للصلاة (154) ، الدارمي : الصلاة (1204 ،1494).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا ابْنُ السُّلَيْمِ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا مُسْلِمُ بْنُ إبْرَاهِيمَ ثنا هِشَامُ هُوَ الدَّسْتُوَائِيُّ عَنْ قَتَادَةَ عَنْ زُرَارَةَ بْنِ أَوْفَى عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - أَنَّهُ قَالَ: " إنَّ اللَّهَ تَجَاوَزَ لأُمَّتِي مَا لَمْ تَتَكَلَّمْ بِهِ وَتَعْمَلْ بِهِ، وَبِمَا حَدَّثَتْ بِهِ أَنْفُسَهَا " (1).
وَقَدْ ذَكَرْنَا قَبْلَ قَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " مَنْ هَمَّ بِسَيِّئَةٍ فَلَمْ يَعْمَلْهَا لَمْ تُكْتَبْ عَلَيْهِ " (2).
فَصَحَّ أَنَّ كُلَّ ذَلِكَ لا يُؤَثِّرُ فِي الصَّلاةِ، وَأَنَّهُ لا يُبْطِلُ الصَّلاةَ إلا قَوْلٌ مَقْصُودٌ إلَيْهِ مَنْهِيٌّ عَنْهُ أَوْ عَمَلٌ كَذَلِكَ، أَوْ الْقَصْدُ إلَى تَبْدِيلِ نِيَّةِ الصَّلاةِ الْمَأْمُورِ بِهَا فِي الصَّلاةِ؛ الَّتِي لا تَصِحُّ الصَّلاةُ إلا بِهَا، وَهِيَ النِّيَّةُ لأَدَاءِ تِلْكَ الصَّلاةِ بِاسْمِهَا وَعَيْنِهَا؛ فَمَنْ لَمْ يَنْوِ كَذَلِكَ قَاصِدًا إلَى ذَلِكَ فَلَمْ يُصَلِّ كَمَا أُمِرَ . وَرُوِّينَا مِنْ طَرِيقِ وَكِيعٍ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ قَالَ: قَالَ عُمَرُ بْنُ الْخَطَّابِ: - إنِّي لأَحْسِبُ جِزْيَةَ الْبَحْرَيْنِ وَأَنَا فِي الصَّلاةِ .
وَقَدْ افْتَرَضَ عَزَّ وَجَلَّ التَّوْبَةَ عَلَى الْعَاصِينَ، وَأُمِرُوا بِالصَّلاةِ مَعَ ذَلِكَ -: قَالَ اللَّهُ تَعَالَى: { أَقِمْ الصَّلاةَ طَرَفَيْ النَّهَارِ وَزُلَفًا مِنْ اللَّيْلِ إنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّيِّئَاتِ } (3).
__________
(1) - الترمذي : الطلاق (1183) ، النسائي : الطلاق (3435) ، أبو داود : الطلاق (2209) ، أحمد (2/491).
(2) - مسلم : الإيمان (128) ، أحمد (2/234).
(3) - سورة هود آية : 114.

وَبِيَقِينٍ نَدْرِي أَنَّهُ تَعَالَى إنَّمَا خَاطَبَ بِهَذَا الْمُصِرِّينَ؛ لأَنَّ التَّائِبَ لا سَيِّئَةَ لَهُ، وَقَالَ تَعَالَى: { وَنَضَعُ الْمَوَازِينَ الْقِسْطَ لِيَوْمِ الْقِيَامَةِ فَلَا تُظْلَمُ نَفْسٌ شَيْئًا } (1).
وَهَذَا كُلُّهُ إجْمَاعٌ، إلا قَوْمًا خَالَفُوا الإِجْمَاعَ - مِنْ أَهْلِ الْبِدَعِ - قَالُوا: لا تُقْبَلُ تَوْبَةُ مَنْ عَمِلَ سُوءًا حَتَّى يَتُوبَ مِنْ كُلِّ عَمَلِ سُوءٍ، فَلَزِمَهُمْ أَنْ لا تُقْبَلَ التَّوْبَةُ مِمَّنْ تَعَمَّدَ تَرْكَ الصَّلاةِ، وَتَرْكَ الزَّكَاةِ، وَتَرْكَ الصَّوْمِ؛ نَعَمْ وَلا مَنْ تَرَكَ التَّوْحِيدَ إلا بِالتَّوْبَةِ مِنْ تَعَمُّدِ كُلِّ سَيِّئَةٍ - فَحَصَلُوا عَلَى الأَمْرِ بِتَرْكِ الصَّلاةِ، وَالزَّكَاةِ، وَالصَّوْمِ، وَجَمِيعَ أَعْمَالِ الْبِرِّ - وَهَذَا خُرُوجٌ عَنْ الإِسْلامِ - وَنَعُوذُ بِاَللَّهِ مِنْ الْخِذْلانِ.
__________
(1) - سورة الأنبياء آية : 47.

مَسْأَلَةٌ كَانَ رَاكِبًا عَلَى مَحْمَلٍ فَقَدَرَ عَلَى الصَّلاةِ
304 - مَسْأَلَةٌ: وَمَنْ كَانَ رَاكِبًا عَلَى مَحْمَلٍ، أَوْ عَلَى فِيلٍ، أَوْ كَانَ فِي غُرْفَةٍ، أَوْ فِي أَعْلَى شَجَرَةٍ، أَوْ عَلَى سَقْفٍ، أَوْ فِي قَاعِ بِئْرٍ، أَوْ عَلَى نَهْرٍ جَامِدٍ، أَوْ عَلَى حَشِيشٍ، أَوْ عَلَى صُوفٍ أَوْ عَلَى جُلُودٍ، أَوْ خَشَبٍ، أَوْ غَيْرِ ذَلِكَ -: فَقَدَرَ عَلَى الصَّلاةِ قَائِمًا فَلَهُ أَنْ يُصَلِّيَ الْفَرْضَ حَيْثُ هُوَ قَائِمًا، يُوَفِّي رُكُوعَهُ وَسُجُودَهُ وَجُلُوسَهُ حَقَّهَا .
لأَنَّهُ إنَّمَا أُمِرَ بِالْقِيَامِ فِي الصَّلاةِ وَالرُّكُوعِ وَالسُّجُودِ، وَالْجُلُوسِ وَالطُّمَأْنِينَةِ وَالاعْتِدَالِ فِي كُلِّ ذَلِكَ مَعَ اسْتِقْبَالِ الْكَعْبَةِ وَلا بُدَّ؛ فَإِذَا وَفَّى كُلِّ ذَلِكَ حَقَّهُ فَقَدْ صَلَّى كَمَا أُمِرَ .
وَقَدْ قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " حَيْثُمَا أَدْرَكَتْكَ الصَّلاةُ فَصَلِّ " (1) وَلَيْسَ شَيْءٌ مِنْ هَذِهِ الْمَوَاضِعِ مَنْهِيًّا عَنْ الصَّلاةِ فِيهَا.
وَالْعَجَبُ كُلُّهُ مِمَّنْ يُحَرِّمُ الصَّلاةَ كَمَا ذَكَرْنَا عَلَى الْمَحْمَلِ وَلَمْ يَأْتِ بِالنَّهْيِ عَنْ ذَلِكَ نَصٌّ، وَهُوَ يُبِيحُهَا فِي أَعْطَانِ الإِبِلِ، وَالْحَمَّامِ، وَالْمَقْبَرَةِ، وَإِلَى الْقَبْرِ وَالنَّصُّ قَدْ صَحَّ بِالنَّهْيِ عَنْ الصَّلاةِ فِي هَذِهِ الْمَوَاضِعِ.
فَإِنْ عَجَزَ عَنْ إتْمَامِ الْقِيَامِ أَوْ الرُّكُوعِ أَوْ السُّجُودِ أَوْ الْجُلُوسِ أَوْ الْقِبْلَةِ - فِي الأَحْوَالِ الَّتِي ذَكَرْنَا - فَفَرْضٌ عَلَيْهِ النُّزُولُ إلَى الأَرْضِ وَالصَّلاةُ كَمَا أُمِرَ إلا مِنْ ضَرُورَةٍ تَمْنَعُهُ مِنْ النُّزُولِ؛ مِنْ خَوْفٍ عَلَى نَفْسِهِ أَوْ مَالِهِ؛ فَلِيُصَلِّ كَمَا هُوَ يَقْدِرُ - قَالَ اللَّهُ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (2)، وَقَالَ تَعَالَى: { وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ } (3)، وَقَالَ تَعَالَى: { يُرِيدُ اللَّهُ بِكُمُ الْيُسْرَ وَلَا يُرِيدُ بِكُمُ الْعُسْرَ } (4).
__________
(1) - البخاري : أحاديث الأنبياء (3425) ، مسلم : المساجد ومواضع الصلاة (520) ، النسائي : المساجد (690) ، ابن ماجه : المساجد والجماعات (753) ، أحمد (5/150 ،5/166).
(2) - سورة البقرة آية : 286.
(3) - سورة الحج آية : 78.
(4) - سورة البقرة آية : 185.

مَسْأَلَةٌ تَعَمَّدَ تَرْكَ الْوِتْرِ حَتَّى طَلَعَ الْفَجْرُ الثَّانِي
305 - مَسْأَلَةٌ: وَمَنْ تَعَمَّدَ تَرْكَ الْوِتْرِ حَتَّى طَلَعَ الْفَجْرُ الثَّانِي فَلا يَقْدِرُ عَلَى قَضَائِهِ أَبَدًا، فَلَوْ نَسِيَهُ أَحْبَبْنَا لَهُ أَنْ يَقْضِيَهُ أَبَدًا مَتَى مَا ذَكَرَهُ وَلَوْ بَعْدَ أَعْوَامٍ .
بُرْهَانُ ذَلِكَ : مَا قَدْ ذَكَرْنَا مِنْ قَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " الْوِتْرُ رَكْعَةٌ مِنْ آخِرِ اللَّيْلِ " (1).
حَدَّثَنَا حَمَامٌ ثنا ابْنُ الْمُفَرِّجِ عَنْ ابْنِ الأَعْرَابِيِّ عَنْ الدَّبَرِيِّ عَنْ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ سُلَيْمَانَ بْنِ مُوسَى عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إذَا طَلَعَ الْفَجْرُ فَقَدْ ذَهَبَتْ كُلُّ صَلاةِ اللَّيْلِ وَالْوِتْرُ، فَأَوْتِرُوا قَبْلَ أَنْ تُصْبِحُوا " (2).
حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ الطَّلْمَنْكِيُّ ثنا ابْنُ مُفَرِّجٍ ثنا مُحَمَّدُ بْنُ أَيُّوبَ الصَّمُوتُ الرَّقِّيُّ ثنا أَحْمَدُ بْنُ عَمْرِو بْنُ عَبْدِ الْخَالِقِ الْبَزَّارُ ثنا صَالِحُ بْنُ مُعَاذٍ ثنا يَحْيَى بْنُ أَبِي بُكَيْرٍ عَنْ مُعَاوِيَةَ بْنِ قُرَّةَ عَنْ الأَغَرِّ الْمُزَنِيِّ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " مَنْ أَدْرَكَهُ الصُّبْحُ وَلَمْ يُوتِرْ فَلا وِتْرَ لَهُ ". وَأَمَّا مَنْ نَسِيَهُ فَهُوَ دَاخِلٌ تَحْتَ قَوْلِهِ عَلَيْهِ السَّلامُ: " مَنْ نَسِيَ صَلاةً أَوْ نَامَ عَنْهَا فَلْيُصَلِّهَا إذَا ذَكَرَهَا " (3) وَهَذَا عُمُومٌ يَدْخُلُ فِيهِ كُلُّ صَلاةِ فَرْضٍ وَنَافِلَةٍ، فَهُوَ بِالْفَرْضِ أَمْرُ فَرْضٍ؛ وَهُوَ بِالنَّافِلَةِ أَمْرُ نَدْبٍ وَحَضٍّ؛ لأَنَّ النَّافِلَةَ لا تَكُونُ فَرْضًا.
__________
(1) - مسلم : صلاة المسافرين وقصرها (752) ، النسائي : قيام الليل وتطوع النهار (1689 ،1690 ،1691) ، أبو داود : الصلاة (1421) ، أحمد (2/43).
(2) - الترمذي : الصلاة (469).
(3) - أحمد (5/22).

وَهَذِهِ الآثَارُ تُبْطِلُ قَوْلَ مَنْ قَالَ: مَنْ تَعَمَّدَ تَرْكَ صَلاةِ الْوِتْرِ حَتَّى يَطْلُعَ الْفَجْرُ فَإِنَّهُ يُصَلِّي الْوِتْرَ، وَقَوْلَ مَنْ قَالَ إنْ ذَكَرَ الْوِتْرَ وَهُوَ فِي صَلاةِ الصُّبْحِ فَقَدْ بَطَلَتْ صَلاتُهُ، إلا أَنْ يَخَافَ فَوْتَ صَلاةِ الصُّبْحِ فَلْيَتَمَادَ فِيهَا وَلْيَبْدَأْ بِهَا.
وَهَذَا قَوْلُ أَبِي حَنِيفَةَ؛ وَهُوَ مَعَ خِلافِهِ لِلسُّنَّةِ قَوْلٌ لا دَلِيلَ عَلَيْهِ، لا مِنْ نَظَرٍ وَلا مِنْ احْتِيَاطٍ، لأَنَّهُ يُبْطِلُ الْفَرْضَ الْمَأْمُورَ بِإِتْمَامِهِ مِنْ أَجْلِ نَافِلَةٍ؛ وَقَدْ قَالَ عَزَّ وَجَلَّ { وَلَا تُبْطِلُوا أَعْمَالَكُمْ } (1).
__________
(1) - سورة محمد آية : 33.

مَسْأَلَةٌ صَلَّى الْوِتْرَ قَبْلَ صَلاةِ الْعَتَمَةِ
306 - مَسْأَلَةٌ: وَمَنْ صَلَّى الْوِتْرَ قَبْلَ صَلاةِ الْعَتَمَةِ فَهِيَ بَاطِلَةٌ أَوْ مُلْغَاةٌ؛ لأَنَّهُ أَتَى بِالْوِتْرِ قَبْلَ وَقْتِهِ، وَالشَّرَائِعُ لا تُجْزِئُ إلا فِي وَقْتِهَا، لا قَبْلَ وَقْتِهَا، وَلا بَعْدَهُ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ .
مَسْأَلَةٌ وَقْتُ رَكْعَتَيْ الْفَجْرِ
307 - مَسْأَلَةٌ: وَوَقْتُ رَكْعَتَيْ الْفَجْرِ مِنْ حِينِ طُلُوعِ الْفَجْرِ الثَّانِي إلَى أَنْ تُقَامَ صَلاةُ الصُّبْحِ - هَذَا مَا لا خِلافَ فِيهِ مِنْ أَحَدٍ مِنْ الأُمَّةِ.
مَسْأَلَةٌ سَمِعَ إقَامَةَ صَلاةِ الصُّبْحِ
308 - مَسْأَلَةٌ: فَمَنْ سَمِعَ إقَامَةَ صَلاةِ الصُّبْحِ، وَعَلِمَ أَنَّهُ إنْ اشْتَغَلَ بِرَكْعَتَيْ الْفَجْرِ فَاتَهُ مِنْ صَلاةِ الصُّبْحِ وَلَوْ التَّكْبِيرُ -: فَلا يَحِلُّ لَهُ أَنْ يَشْتَغِلَ بِهِمَا؛ فَإِنْ فَعَلَ فَقَدْ عَصَى اللَّهَ تَعَالَى.
وَإِنْ دَخَلَ فِي رَكْعَتَيْ الْفَجْرِ فَأُقِيمَتْ صَلاةُ الصُّبْحِ فَقَدْ بَطَلَتْ الرَّكْعَتَانِ، وَلا فَائِدَةَ لَهُ فِي أَنْ يُسَلِّمَ مِنْهُمَا، وَلَوْ لَمْ يَبْقَ عَلَيْهِ مِنْهُمَا إلا السَّلامُ لَكِنْ يَدْخُلُ بِابْتِدَاءِ التَّكْبِيرِ فِي صَلاةِ الصُّبْحِ كَمَا هُوَ.
فَإِذَا أَتَمَّ صَلاةَ الصُّبْحِ فَإِنْ شَاءَ رَكَعَهُمَا، وَإِنْ شَاءَ لَمْ يَرْكَعْهُمَا، وَهَكَذَا يَفْعَلُ كُلُّ مَنْ دَخَلَ فِي نَافِلَةٍ، وَأُقِيمَتْ عَلَيْهِ صَلاةُ الْفَرِيضَةِ .
وَقَالَ أَبُو حَنِيفَةَ: مَنْ دَخَلَ الْمَسْجِدَ، وَقَدْ أُقِيمَتْ الصَّلاةُ لِلصُّبْحِ فَإِنْ طَمِعَ أَنْ يُدْرِكَ مَعَ الإِمَامِ رَكْعَةً مِنْ صَلاةِ الصُّبْحِ تَفُوتُهُ أُخْرَى فَلْيُصَلِّ رَكْعَتَيْ الْفَجْرِ، ثُمَّ يَدْخُلُ مَعَ الإِمَامِ.
وَإِنْ خَشِيَ أَلا يُدْرِكَ مَعَ الإِمَامِ وَلا رَكْعَةً فَلْيَبْدَأْ بِالدُّخُولِ مَعَ الإِمَامِ، وَلا يَقْضِي رَكْعَتَيْ الْفَجْرِ بَعْدَ ذَلِكَ.
وَقَالَ مَالِكٌ: إنْ كَانَ قَدْ دَخَلَ الْمَسْجِدَ، وَأُقِيمَتْ الصَّلاةُ أَوْ وَجَدَ الإِمَامَ فِي الصَّلاةِ فَلا يَرْكَعُ رَكْعَتَيْ الْفَجْرِ، وَلَكِنْ يَدْخُلُ مَعَ الإِمَامِ؛ فَإِذَا طَلَعَتْ الشَّمْسُ فَإِنْ شَاءَ فَلْيَقْضِهِمَا .
وَأَمَّا إنْ كَانَ خَارِجَ الْمَسْجِدِ فَعَلِمَ بِالإِقَامَةِ أَوْ بِأَنَّ الإِمَامَ فِي الصَّلاةِ: فَإِنْ رَجَا أَنْ يُدْرِكَ مَعَ الإِمَامِ رَكْعَةً فَلْيَرْكَعْ رَكْعَتَيْ الْفَجْرِ خَارِجَ الْمَسْجِدِ، ثُمَّ لِيَدْخُلْ مَعَ الإِمَامِ، وَإِنْ لَمْ يَرْجُ ذَلِكَ فَلْيَدْخُلْ مَعَ الإِمَامِ.

وَقَالَ الشَّافِعِيُّ وَأَبُو سُلَيْمَانَ كَمَا قُلْنَا : قَالَ عَلِيٌّ: مَا نَعْلَمُ لِقَوْلِ أَبِي حَنِيفَةَ وَمَالِكٍ حُجَّةً، لا مِنْ قُرْآنٍ وَلا مِنْ سُنَّةٍ صَحِيحَةٍ وَلا سَقِيمَةٍ، وَلا مِنْ إجْمَاعٍ، وَلا مِنْ قِيَاسٍ، وَلا مِنْ قَوْلِ صَاحِبٍ أَصْلا.
فَإِنْ شَغَبُوا بِأَنَّهُ قَدْ رُوِيَ عَنْ ابْنِ مَسْعُودٍ: أَنَّهُ دَخَلَ الْمَسْجِدَ وَقَدْ أُقِيمَتْ صَلاةُ الصُّبْحِ فَرَكَعَ رَكْعَتَيْ الْفَجْرِ؛ وَعَنْ ابْنِ عُمَرَ أَنَّهُ أَتَى الْمَسْجِدَ لِصَلاةِ الصُّبْحِ فَوَجَدَ الإِمَامَ يُصَلِّي فَدَخَلَ بَيْتَ حَفْصَةَ فَصَلَّى رَكْعَتَيْنِ ثُمَّ دَخَلَ فِي صَلاةِ الإِمَامِ؛ فَلَمْ يُقَسِّمْ ابْنُ مَسْعُودٍ وَلا ابْنُ عُمَرَ تَقْسِيمَهُمْ، مِنْ رَجَاءِ إدْرَاكِ رَكْعَةٍ أَوْ عَدَمِ رَجَاءِ ذَلِكَ، وَلا يَجِدُونَ هَذَا عَنْ مُتَقَدِّمٍ أَبَدًا.
وَالثَّابِتُ عَنْ ابْنِ عُمَرَ مِثْلُ قَوْلِنَا ؛ فَإِنْ قَالُوا: قَدْ جَاءَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - " مَنْ أَدْرَكَ مَعَ الإِمَامِ رَكْعَةً مِنْ الصَّلاةِ فَقَدْ أَدْرَكَ الصَّلاةَ " (1) .
قُلْنَا: نَعَمْ، هَذَا حَقٌّ، وَإِنَّمَا هَذَا فِيمَنْ فَاتَتْهُ الصَّلاةُ، وَلَمْ يَأْتِ إلا، وَالإِمَامُ فِيهَا.
__________
(1) - البخاري : مواقيت الصلاة (580) ، مسلم : المساجد ومواضع الصلاة (607) ، الترمذي : الجمعة (524) ، النسائي : المواقيت (553 ،554 ،555 ،556) ، أبو داود : الصلاة (1121) ، ابن ماجه : إقامة الصلاة والسنة فيها (1122) ، أحمد (2/241 ،2/265 ،2/270 ،2/280) ، مالك : وقوت الصلاة (15) ، الدارمي : الصلاة (1220).

وَأَمَّا مَنْ كَانَ حَاضِرًا لإِقَامَةِ الصَّلاةِ فَتَرَكَ الدُّخُولَ مَعَ الإِمَامِ أَوْ اشْتَغَلَ بِقِرَاءَةِ قُرْآنٍ أَوْ بِذَكَرِ اللَّهِ تَعَالَى أَوْ بِابْتِدَاءِ تَطَوُّعٍ -: فَلا يَخْتَلِفُ اثْنَانِ مِنْ أَهْلِ الإِسْلامِ فِي أَنَّهُ عَاصٍ لِلَّهِ تَعَالَى مُتَلاعِبٌ بِالصَّلاةِ فَمَا الْفَرْقُ بَيْنَ هَذَا وَبَيْنَ اشْتِغَالِهِ بِرَكْعَتَيْ الْفَجْرِ لَوْ أَنْصَفُوا .
فَإِنْ مَوَّهُوا بِأَنَّ ابْنَ مَسْعُودٍ قَدْ فَعَلَ ذَلِكَ ، قِيلَ لَهُمْ: أَمَّا الْمَالِكِيُّونَ فَقَدْ خَالَفُوهُ فِي هَذَا الْفِعْلِ نَفْسِهِ، فَلَمْ يَرَوْا لِمَنْ دَخَلَ الْمَسْجِدَ، وَالإِمَامُ يُصَلِّي أَنْ يَشْتَغِلَ بِرَكْعَتَيْ الْفَجْرِ، فَلا مُتَعَلِّقَ لَهُمْ بِابْنِ مَسْعُودٍ.
وَأَمَّا الْحَنَفِيُّونَ فَقَدْ خَالَفُوا فِعْلَهُ أَيْضًا فِي هَذِهِ الْمَسْأَلَةِ، فَقَدْ قَسَّمُوا تَقْسِيمًا لَمْ يَأْتِ عَنْ ابْنِ مَسْعُودٍ.
وَابْنِ مَسْعُودٍ يَرَى التَّطْبِيقَ فِي الصَّلاةِ، وَهُمْ لا يَرَوْنَهُ.
وَابْنُ مَسْعُودٍ يَرَى أَنْ لا تُعْتَقَ أُمُّ الْوَلَدِ إلا مِنْ حِصَّةِ وَلَدِهَا مِنْ الْمِيرَاثِ، وَهُمْ لا يَرَوْنَ ذَلِكَ ، وَقَدْ خَالَفُوا ابْنَ مَسْعُودٍ حَيْثُ وَافَقَ السُّنَّةَ، وَلا يَحِلُّ خِلافُهُ؛ وَحَيْثُ لا يُعْرَفُ لَهُ مُخَالِفٌ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ -: فِي عَشَرَاتٍ مِنْ الْقَضَايَا؛ بَلْ لَعَلَّهُمْ خَالَفُوهُ كَذَلِكَ فِي مِئِينَ مِنْ الْقَضَايَا وَقَدْ خَالَفَ ابْنَ مَسْعُودٍ فِي هَذِهِ الْمَسْأَلَةِ طَائِفَةٌ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ كَمَا نَذْكُرُ بَعْدَهَا إنْ شَاءَ اللَّهُ عَزَّ وَجَلَّ.

فَلَمَّا عَرِيَ قَوْلُهُمْ مِنْ حُجَّةٍ أَصْلا رَجَعْنَا إلَى قَوْلِنَا؛ فَوَجَدْنَا الْبُرْهَانَ عَلَى وُجُوبِهِ وَصِحَّتِهِ -: مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا ابْنُ السُّلَيْمِ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا أَحْمَدُ بْنُ حَنْبَلٍ، وَمُسْلِمُ بْنُ إبْرَاهِيمَ، وَالْحَسَنُ بْنُ عَلِيٍّ الْحُلْوَانِيُّ، وَمُحَمَّدُ بْنُ الْمُتَوَكِّلِ: قَالَ (أَحْمَدُ): ثنا مُحَمَّدُ بْنُ جَعْفَرٍ غُنْدَرٌ ثنا شُعْبَةُ عَنْ وَرْقَاءَ وَقَالَ (مُسْلِمٌ): ثنا حَمَّادُ بْنُ سَلَمَةَ وَقَالَ (الْحَسَنُ): ثنا يَزِيدُ بْنُ هَارُونَ،، وَأَبُو عَاصِمٍ قَالَ (يَزِيدُ): عَنْ حَمَّادِ بْنِ زَيْدٍ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ وَقَالَ (أَبُو عَاصِمٍ): عَنْ ابْنِ جُرَيْجٍ وَقَالَ (مُحَمَّدٌ): ثنا عَبْدُ الرَّزَّاقِ ثنا زَكَرِيَّا بْنُ إِسْحَاقَ -: ثُمَّ اتَّفَقَ وَرْقَاءُ، وَحَمَّادُ بْنُ سَلَمَةَ،، وَأَيُّوبُ السِّخْتِيَانِيُّ وَابْنُ جُرَيْجٍ، وَزَكَرِيَّا بْنُ إِسْحَاقَ كُلُّهُمْ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ عَطَاءِ بْنِ يَسَارٍ عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إذَا أُقِيمَتْ الصَّلاةُ فَلا صَلاةَ إلا الْمَكْتُوبَةُ " (1).
__________
(1) - أحمد (2/352).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا قُتَيْبَةُ ثنا أَبُو عَوَانَةَ عَنْ سَعْدِ بْنِ إبْرَاهِيمِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ عَنْ حَفْصِ بْنِ عَاصِمِ بْنِ عُمَرَ بْنِ الْخَطَّابِ عَنْ ابْنِ بُحَيْنَةَ هُوَ عَبْدُ اللَّهِ بْنِ مَالِكٍ قَالَ: " أُقِيمَتْ صَلاةُ الصُّبْحِ فَرَأَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - رَجُلا يُصَلِّي وَالْمُؤَذِّنُ يُقِيمُ فَقَالَ: أَتُصَلِّي الصُّبْحَ أَرْبَعًا " (1).
وَبِهِ إلَى مُسْلِمٍ: ثنا زُهَيْرُ بْنُ حَرْبٍ ثنا مَرْوَانُ بْنُ مُعَاوِيَةَ الْفَزَارِيّ عَنْ عَاصِمٍ الأَحْوَلِ عَنْ عَبْدِ اللَّهِ بْنِ سَرْجِسَ قَالَ: " دَخَلَ رَجُلٌ الْمَسْجِدَ وَرَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي صَلاةِ الْغَدَاةِ، فَصَلَّى رَكْعَتَيْنِ فِي جَانِبِ الْمَسْجِدِ، ثُمَّ دَخَلَ مَعَ رَسُولِ اللَّهِ فَلَمَّا سَلَّمَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - قَالَ: يَا فُلانُ، بِأَيِّ الصَّلاتَيْنِ اعْتَدَدْتَ أَبِصَلاتِكَ وَحْدَكَ أَمْ بِصَلاتِكَ مَعَنَا " (2).
__________
(1) - البخاري : الأذان (663) ، مسلم : صَلَاةِ الْمُسَافِرِينَ وَقَصْرِهَا (711) ، النسائي : الإمامة (867) ، ابن ماجه : إقامة الصلاة والسنة فيها (1153) ، أحمد (5/346) ، الدارمي : الصلاة (1449).
(2) - مسلم : صَلَاةِ الْمُسَافِرِينَ وَقَصْرِهَا (712) ، النسائي : الإمامة (868) ، أبو داود : الصلاة (1265) ، ابن ماجه : إقامة الصلاة والسنة فيها (1152) ، أحمد (5/82).

وَرُوِّينَا أَيْضًا: مِنْ طَرِيقِ حَجَاجِ بْنِ الْمِنْهَالِ: ثنا حَمَّادُ بْنُ سَلَمَةَ، وَحَمَّادُ بْنُ زَيْدٍ كِلاهُمَا عَنْ عَاصِمٍ الأَحْوَلِ عَنْ عَبْدِ اللَّهِ بْنِ سَرْجِسَ بِمِثْلِهِ، وَفِيهِ: أَنَّهُ صَلَّى الرَّكْعَتَيْنِ خَلْفَ النَّاسِ.
حَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نُبَاتٍ ثنا عَبْدُ اللَّهِ بْنُ نَصْرٍ ثنا قَاسِمُ بْنُ أَصْبَغَ ثنا ابْنُ وَضَّاحٍ ثنا مُوسَى بْنُ مُعَاوِيَةَ ثنا وَكِيعٌ عَنْ صَالِحِ بْنِ رُسْتُمَ هُوَ أَبُو عَامِرٍ الْخَزَّازُ - عَنْ ابْنِ أَبِي مُلَيْكَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ: " أُقِيمَتْ الصَّلاةُ وَلَمْ أَكُنْ صَلَّيْت الرَّكْعَتَيْنِ يَعْنِي صَلاةَ الصُّبْحِ وَرَكْعَتَيْ الْفَجْرِ، قَالَ ابْنُ عَبَّاسٍ: فَقُمْت لأُصْلِيَهُمَا فَجَبَذَنِي وَقَالَ: أَتُرِيدُ أَنْ تُصَلِّيَ الصُّبْحَ أَرْبَعًا قِيلَ لأَبِي عَامِرٍ: النَّبِيُّ - صلى الله عليه وسلم - فَتَلَ ابْنَ عَبَّاسٍ قَالَ: نَعَمْ " (1).
قَالَ عَلِيٌّ: فَهَذِهِ نُصُوصٌ مَنْقُولَةٌ نَقْلَ الْوِتْرِ، لا يَحِلُّ لأَحَدٍ خِلافُهَا، وَقَدْ حَمَلَ اتِّبَاعُ الْهَوَى بَعْضَهُمْ عَلَى أَنْ قَالَ: إنَّ عَمْرَو بْنَ دِينَارٍ قَدْ اُضْطُرِبَ عَلَيْهِ فِي هَذَا الْحَدِيثِ فَرَوَاهُ عَنْهُ سُفْيَانُ بْنُ عُيَيْنَةَ، وَحَمَّادُ بْنُ سَلَمَةَ، وَحَمَّادُ بْنُ زَيْدٍ فَأَوْقَفُوهُ عَلَى أَبِي هُرَيْرَةَ. قَالَ عَلِيٌّ: وَهَذَا مِمَّا كَانَ يَنْبَغِي لِقَائِلِهِ أَنْ يَتَّقِيَ اللَّهَ تَعَالَى أَوَّلا ثُمَّ يَسْتَحْيِ مِنْ النَّاسِ ثَانِيَةً، وَلا يَأْتِي بِهَذِهِ الْفَضِيحَةِ؛ لأَنَّ الْمُحْتَجِّينَ بِهَذَا مُصَرِّحُونَ بِأَنَّ قَوْلَ الصَّاحِبِ حُجَّةٌ فَهَبْكَ لَوْ لَمْ يُسْنَدْ.
__________
(1) - أحمد (1/354).

أَمَا كَانَ يَجِبُ أَنْ تُرَجِّحَ إمَّا قَوْلَ أَبِي هُرَيْرَةَ عَلَى قَوْلِ ابْنِ مَسْعُودٍ؛ أَوْ قَوْلَ ابْنِ مَسْعُودٍ عَلَى قَوْلِ أَبِي هُرَيْرَةَ فَكَيْفَ وَلَيْسَ مَا ذُكِرَ مِمَّا يَضُرُّ الْحَدِيثَ شَيْئًا لأَنَّ ابْنَ جُرَيْجٍ، وَأَيُّوبَ وَزَكَرِيَّا بْنَ إِسْحَاقَ لَيْسُوا بِدُونِ سُفْيَانَ بْنِ عُيَيْنَةَ، وَحَمَّادِ بْنِ سَلَمَةَ، وَحَمَّادِ بْنِ زَيْدٍ فَكَيْفَ وَاَلَّذِي أَسْنَدَهُ مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ أَوْثَقُ، وَأَضْبَطُ مِنْ الَّذِي أَوْقَفَهُ عَنْهُ، وَأَيُّوبُ لَوْ انْفَرَدَ لَكَانَ حُجَّةً عَلَى جَمِيعِهِمْ؛ فَكَيْفَ وَكُلُّ ذَلِكَ حَقٌّ، وَهُوَ أَنَّ عَمْرَو بْنَ دِينَارٍ رَوَاهُ عَنْ عَطَاءٍ عَنْ أَبِي هُرَيْرَةَ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَعَنْ عَطَاءٍ عَنْ أَبِي هُرَيْرَةَ أَنَّهُ أَفْتَى بِهِ، فَحَدَّثَ بِهِ عَلَى كُلِّ ذَلِكَ .
ثُمَّ لَوْ لَمْ يَأْتِ حَدِيثُ أَبِي هُرَيْرَةَ أَصْلا لَكَانَ فِي حَدِيثِ ابْنِ سَرْجِسَ وَابْنِ بُحَيْنَةَ وَابْنِ عَبَّاسٍ كِفَايَةٌ لِمَنْ نَصَحَ نَفْسَهُ، وَلَمْ يَتَّبِعْ هَوَاهُ فِي تَقْلِيدِ مَنْ لا يُغْنِي عَنْهُ مِنْ اللَّهِ شَيْئًا، وَنَصْرِ الْبَاطِلِ بِمَا أَمْكَنَ مِنْ الْكَلامِ الْغَثِّ .

فَكَيْفَ وَقَدْ رُوِّينَا بِأَصَحِّ طَرِيقٍ عَنْ الزُّهْرِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، وَأَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ كِلاهُمَا عَنْ أَبِي هُرَيْرَةَ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - قَالَ: " إذَا سَمِعْتُمْ الإِقَامَةَ فَامْشُوا إلَى الصَّلاةِ وَعَلَيْكُمْ السَّكِينَةُ وَالْوَقَارُ وَلا تُسْرِعُوا فَمَا أَدْرَكْتُمْ فَصَلُّوا وَمَا فَاتَكُمْ فَأَتِمُّوا " (1).
فَهَذَا فَرْضٌ لِلدُّخُولِ مَعَ الإِمَامِ كَيْفَمَا وُجِدَ، وَتَحْرِيمٌ لِلاشْتِغَالِ بِشَيْءٍ عَنْ ذَلِكَ.
__________
(1) - البخاري : الأذان (636) الجمعة (908) ، مسلم : المساجد ومواضع الصلاة (602) ، الترمذي : الصلاة (327) ، النسائي : الإمامة (861) ، أبو داود : الصلاة (572) ، ابن ماجه : المساجد والجماعات (775) ، أحمد (2/270) ، مالك : النداء للصلاة (152) ، الدارمي : الصلاة (1282).

وَاعْتَرَضَ بَعْضُهُمْ فِي حَدِيثِ ابْنِ سَرْجِسَ وَابْنِ بُحَيْنَةَ بِضَحِكَةٍ أُخْرَى، وَهِيَ أَنْ قَالَ: لَعَلَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - إنَّمَا أَنْكَرَ عَلَيْهِ أَنْ يُصَلِّيَهُمَا مُخْتَلِطًا بِالنَّاسِ قَالَ عَلِيٌّ: وَهَذَا كَذِبٌ مُجَرَّدٌ، وَمُجَاهَرَةٌ سَمِجَةٌ؛ لأَنَّ فِي الْحَدِيثِ نَفْسِهِ أَنَّهُ لَمْ يُصَلِّهِمَا إلا خَلْفَ النَّاسِ فِي جَانِبِ الْمَسْجِدِ، كَمَا يَأْمُرُونَ مَنْ قَلَّدَهُمْ فِي بَاطِلِهِمْ فَكَيْفَ وَلَوْ لَمْ يَكُنْ هَذَا لَكَانَ مِمَّا يُوَضِّحُ كَذِبَ هَذَا الْقَائِلِ قَوْلُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " بِأَيِّ الصَّلاتَيْنِ اعْتَدَدْت أَبِصَلاتِك وَحْدَك أَمْ بِصَلاتِك مَعَنَا " (1) وَ " أَتُصَلِّي الصُّبْحَ أَرْبَعًا " (2) لأَنَّ مِنْ الْبَاطِلِ الْمُمْتَنِعِ أَنْ يَقُولَ لَهُ النَّبِيُّ - صلى الله عليه وسلم - هَذَا الْقَوْلَ، وَهُوَ لَمْ يُنْكِرْ عَلَيْهِ إلا صَلاتَهُ الرَّكْعَتَيْنِ مُخْتَلِطًا بِالنَّاسِ وَمُتَّصِلا بِهِمْ فَيَسْكُتُ عَلَيْهِ السَّلامُ عَمَّا أَنْكَرَ مِنْ الْمُنْكَرِ وَيَهْتِفُ بِمَا لَمْ يَذْكَرْ مِنْ لَفْظِهِ، وَقَدْ أَعَاذَ اللَّهُ تَعَالَى نَبِيَّهُ عَنْ هَذَا التَّخْلِيطِ الَّذِي لا يَلِيقُ بِذِي مَسْكَةٍ إلا بِمِثْلِ مَنْ أَطْلَقَ هَذَا .
__________
(1) - مسلم : صَلَاةِ الْمُسَافِرِينَ وَقَصْرِهَا (712) ، النسائي : الإمامة (868) ، أبو داود : الصلاة (1265) ، ابن ماجه : إقامة الصلاة والسنة فيها (1152) ، أحمد (5/82).
(2) - مسلم : صلاة المسافرين وقصرها (711) ، النسائي : الإمامة (867) ، ابن ماجه : إقامة الصلاة والسنة فيها (1153) ، أحمد (5/346) ، الدارمي : الصلاة (1449).

وَأَيْضًا: فَإِنَّهُ ظَنٌّ مَكْذُوبٌ مُجَرَّدٌ، وَلا فَرْقَ بَيْنَ مَنْ قَالَ هَذَا، وَبَيْنَ مَنْ قَالَ: لَعَلَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - إنَّمَا أَنْكَرَ عَلَيْهِ؛ لأَنَّهُ كَانَ بِلا وُضُوءٍ، أَوْ لأَنَّهُ كَانَ يَلْبَسُ ثَوْبَ حَرِيرٍ وَمِثْلُ هَذِهِ الظُّنُونِ لا يَتَعَذَّرُ عَلَى مَنْ اسْتَسْهَلَ الْكَذِبَ فِي الدِّينِ، وَعَلَى النَّبِيِّ - صلى الله عليه وسلم -.
فَإِنْ قِيلَ: إنَّهُ عَلَيْهِ السَّلامُ لَمْ يَذْكُرْ مِنْ هَذَا شَيْئًا قِيلَ: وَلا ذَكَرَ عَلَيْهِ السَّلامُ اخْتِلاطَهُ بِالنَّاسِ وَلا اتِّصَالَهُ بِهِمْ، وَإِنَّمَا نَصَّ عَلَيْهِ السَّلامُ عَلَى إنْكَارِهِ الصَّلاةَ الَّتِي صَلاهَا، وَهُوَ عَلَيْهِ السَّلامُ يُصَلِّي الصُّبْحَ فَقَطْ.
وَأَيْضًا: فَإِنَّ اللَّهَ تَعَالَى يَقُولُ مُنْكِرًا عَلَى مَنْ فَعَلَ مَا أَنْكَرَهُ عَلَيْهِ { أَتَسْتَبْدِلُونَ الَّذِي هُوَ أَدْنَى بِالَّذِي هُوَ خَيْرٌ } (1) وَلا يَخْتَلِفُ اثْنَانِ فِي أَنَّ الْفَرِيضَةَ خَيْرٌ مِنْ النَّافِلَةِ، وَهُمْ يَأْمُرُونَهُ بِأَنْ يَسْتَبْدِلَ النَّافِلَةَ الَّتِي هِيَ أَدْنَى بِبَعْضِ الْفَرِيضَةِ الَّذِي هُوَ خَيْرٌ مِنْ النَّافِلَةِ، مَعَ مَعْصِيَتِهِمْ السُّنَنَ الَّتِي أَوْرَدْنَا وَبِمَا قُلْنَاهُ يَقُولُ جُمْهُورٌ مِنْ السَّلَفِ: كَمَا رُوِّينَا عَنْ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ جَابِرٍ عَنْ الْحَسَنِ بْنِ مُسَافِرٍ عَنْ سُوَيْد بْنِ غَفَلَةَ أَنَّ عُمَرَ بْنَ الْخَطَّابِ كَانَ يَضْرِبُ النَّاسَ عَلَى الصَّلاةِ بَعْدَ الإِقَامَةِ.
__________
(1) - سورة البقرة آية : 61.

وَعَنْ مَعْمَرٍ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ نَافِعٍ: أَنَّ ابْنَ عُمَرَ رَأَى رَجُلا يُصَلِّي وَالْمُؤَذِّنُ يُقِيمُ فَقَالَ لَهُ ابْنُ عُمَرَ: أَتُصَلِّي الصُّبْحَ أَرْبَعًا وَعَنْ وَكِيعٍ عَنْ الْفُضَيْلِ بْنِ غَزْوَانٍ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ: أَنَّهُ جَاءَ إلَى الْقَوْمِ وَهُمْ فِي صَلاةِ الْغَدَاةِ وَلَمْ يُصَلِّ رَكْعَتَيْ الْفَجْرِ، فَدَخَلَ مَعَهُمْ فَلَمَّا ضَحَّى قَامَ فَصَلاهُمَا. وَعَنْ أَبِي هُرَيْرَةَ: إذَا أُقِيمَتْ الصَّلاةُ فَلا صَلاةَ إلا الْمَكْتُوبَةَ . وَعَنْ مَعْمَرٍ: عَنْ أَيُّوبَ السِّخْتِيَانِيِّ قَالَ: كَانَ مُحَمَّدُ بْنُ سِيرِينَ يَكْرَهُ أَنْ تُصَلَّى رَكْعَتَا الْفَجْرِ عِنْدَ إقَامَةِ صَلاةِ الصُّبْحِ، قَالَ: أَتُصَلِّيهِمَا وَقَدْ فُرِضَتْ الصَّلاةُ .
وَبِهِ إلَى مَعْمَرٍ: عَنْ عَبْدِ اللَّهِ بْنِ طَاوُسٍ عَنْ أَبِيهِ: أَنَّهُ كَانَ إذَا أُقِيمَتْ الصَّلاةُ وَلَمْ يَرْكَعْ رَكْعَتَيْ الْفَجْرِ صَلَّى مَعَ الإِمَامِ، فَإِذَا فَرَغَ رَكَعَهُمَا بَعْدَ الصُّبْحِ.
وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ عَنْ إبْرَاهِيمَ النَّخَعِيِّ: فِي الَّذِي يَجِدُ الإِمَامَ يُصَلِّي وَلَمْ يَرْكَعْ رَكْعَتَيْ الْفَجْرِ، قَالَ: يَبْدَأُ بِالْمَكْتُوبَةِ.
وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ أَنَّ عَمْرَو بْنَ دِينَارٍ أَخْبَرَهُ أَنَّ صَفْوَانَ بْنَ مَوْهَبٍ أَخْبَرَهُ أَنَّهُ سَمِعَ مُسْلِمُ بْنُ عُقَيْلٍ يَقُولُ لِلنَّاسِ وَهُمْ يُصَلُّونَ وَقَدْ أُقِيمَتْ الصَّلاةُ: وَيْلَكُمْ، لا صَلاةَ إذَا أُقِيمَتْ الصَّلاةُ.

وَعَنْ عَبْدِ الرَّزَّاقِ: وَعَبْدِ الرَّحْمَنِ بْنِ مَهْدِيِّ كِلاهُمَا عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ عَنْ فُضَيْلٍ عَنْ سَعِيدِ بْنِ جُبَيْرٍ أَنَّهُ قَالَ: اقْطَعْ صَلاتَك عِنْدَ الإِقَامَةِ وَعَنْ عِمَادِ بْنِ سَلَمَةَ عَنْ هِشَامِ بْنِ عُرْوَةَ قَالَ: جَاءَ ابْنُ أَخٍ لِعُرْوَةِ فَأَرَادَ أَنْ يُصَلِّيَ رَكْعَتَيْ الْفَجْرِ وَالْمُؤَذِّنُ يُقِيمُ؛ فَزَجَرَهُ عُرْوَةُ فَصَحَّ أَنَّ مَنْ بَدَأَ فِي تَطَوُّعِ رَكْعَتَيْ الْفَجْرِ أَوْ الْوِتْرِ أَوْ غَيْرِهِمَا فَأُقِيمَتْ صَلاةُ الصُّبْحِ أَوْ غَيْرُهَا فَقَدْ بَطَلَتْ الصَّلاةُ الَّتِي كَانَ فِيهَا، بِالنُّصُوصِ الَّتِي ذَكَرْنَا .
فَإِنْ قِيلَ: قَالَ اللَّهُ تَعَالَى: { وَلَا تُبْطِلُوا أَعْمَالَكُمْ } (1). قُلْنَا: نَعَمْ هَذَا حَقٌّ، وَمَا هُوَ أَبْطَلَهَا؛ وَلَوْ تَعَمَّدَ إبْطَالَهَا لَكَانَ مُسِيئًا؛ وَلَكِنَّ اللَّهَ عَزَّ وَجَلَّ أَبْطَلَهَا عَلَيْهِ كَمَا تَبْطُلُ بِالْحَدَثِ؛ وَبِمُرُورِ مَا يُبْطِلُ الصَّلاةَ مُرُورُهُ وَنَحْوِ ذَلِكَ .
وَأَمَّا قَضَاءُ الرَّكْعَتَيْنِ فَلِقَوْلِهِ عَلَيْهِ السَّلامُ: " مَنْ نَامَ عَنْ صَلاةٍ أَوْ نَسِيَهَا فَلْيُصَلِّهَا إذَا ذَكَرَهَا " (2)، وَهَذَا عُمُومٌ.
__________
(1) - سورة محمد آية : 33.
(2) - أحمد (5/22).

حَدَّثَنَا حَمَامٌ ثنا عَبَّاسُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثنا ابْنُ وَضَّاحٍ ثنا يَحْيَى بْنُ مَعِينٍ ثنا مَرْوَانُ بْنُ مُعَاوِيَةَ الْفَزَارِيّ عَنْ يَزِيدَ بْنِ كَيْسَانَ عَنْ أَبِي حَازِمٍ عَنْ أَبِي هُرَيْرَةَ: " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - نَامَ عَنْ رَكْعَتَيْ الْفَجْرِ، فَصَلاهُمَا بَعْدَ مَا طَلَعَتْ الشَّمْسُ " (1) فَهَذَا عَلَيْهِ السَّلامُ لَمْ يَبْدَأْ بِهِمَا قَبْلَ الْفَرْضِ .
وَبِهِ إلَى ابْنِ أَيْمَنَ ثنا أَحْمَدُ بْنُ مُحَمَّدٍ الْبِرْتِيِّ الْقَاضِي ثنا الْحَسَنُ بْنُ ذَكْوَانَ عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ عَنْ رَجُلٍ مِنْ الأَنْصَارِ قَالَ: " رَأَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - رَجُلا يُصَلِّي بَعْدَ الْغَدَاةِ رَكْعَتَيْنِ، فَقَالَ: يَا رَسُولَ اللَّهِ، لَمْ أَكُنْ صَلَّيْت رَكْعَتَيْ الْفَجْرِ، فَصَلَّيْتُهُمَا الآنَ فَلَمْ يَقُلْ لَهُ عَلَيْهِ السَّلامُ شَيْئًا. " (2) وَمِنْ طَرِيقِ وَكِيعٍ عَنْ فُضَيْلِ بْنِ مَرْزُوقِ عَنْ عَطِيَّةَ قَالَ: رَأَيْت ابْنَ عُمَرَ صَلاهُمَا -: صَلَّى رَكْعَتَيْ الْفَجْرِ حِينَ صَلَّى الإِمَامُ. وَعَنْ ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ: إذَا أَخْطَأْت أَنْ تَرْكَعَهُمَا قَبْلَ الصُّبْحِ فَارْكَعْهُمَا بَعْدَ الصُّبْحِ.
قَالَ عَبْدُ الرَّزَّاقِ: رَأَيْت ابْنَ جُرَيْجٍ يَرْكَعُ رَكْعَتَيْ الْفَجْرِ فِي مَسْجِدِ صَنْعَاءَ بَعْدَ مَا سَلَّمَ الإِمَامُ. وَبِهِ يَقُولُ طَاوُسٍ وَغَيْرُهُ؛ فَلَوْ تَعَمَّدَ تَرْكَهَا إلَى أَنْ تُقَامَ الصَّلاةُ فَلا سَبِيلَ لَهُ إلَى قَضَائِهَا؛ لأَنَّ وَقْتَهَا قَدْ خَرَجَ -، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - ابن ماجه : إقامة الصلاة والسنة فيها (1155).
(2) - الترمذي : الصَّلَاةِ (419) ، أبو داود : الصلاة (1278).

مَسْأَلَةٌ نَامَ عَنْ صَلاةِ الصُّبْحِ أَوْ نَسِيَهَا حَتَّى طَلَعَتْ الشَّمْسُ
309 - مَسْأَلَةٌ: وَمَنْ نَامَ عَنْ صَلاةِ الصُّبْحِ أَوْ نَسِيَهَا حَتَّى طَلَعَتْ الشَّمْسُ فَالأَفْضَلُ لَهُ أَنْ يَبْدَأَ بِرَكْعَتَيْ الْفَجْرِ ثُمَّ صَلاةِ الصُّبْحِ، كَمَا فَعَلَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي حَدِيثِ أَبِي قَتَادَةَ. وَقَدْ ذَكَرْنَاهُ بِإِسْنَادِهِ فِي بَابِ التَّطَوُّعِ بَعْدَ طُلُوعِ الشَّمْسِ وَقَبْلَهُ وَعِنْدَ غُرُوبِهَا.
وَبِهَذَا يَقُولُ أَبُو حَنِيفَةَ، وَسُفْيَانُ الثَّوْرِيُّ، وَالشَّافِعِيُّ، وَدَاوُد، وَأَصْحَابُهُمْ وَلَمْ يَرَ ذَلِكَ مَالِكٌ - وَمَا نَعْلَمُ لِقَوْلِهِ حُجَّةً؛ لأَنَّهُ خِلافُ الثَّابِتِ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم -.
مَسْأَلَةٌ الْكَلامُ قَبْلَ صَلاةِ الصُّبْحِ مُبَاحٌ وَبَعْدَهَا
310 - مَسْأَلَةٌ: وَالْكَلامُ قَبْلَ صَلاةِ الصُّبْحِ مُبَاحٌ وَبَعْدَهَا: وَكَرِهَهُ أَبُو حَنِيفَةَ مُذْ يَطْلُعُ الْفَجْرُ إلَى أَنْ تَطْلُعَ الشَّمْسُ -: قَالَ عَلِيٌّ: هَذَا بَاطِلٌ؛ لأَنَّهُ لَمْ يَمْنَعْ مِنْ ذَلِكَ قُرْآنٌ وَلا سُنَّةٌ؛ فَهَذَانِ الْوَقْتَانِ فِي ذَلِكَ كَسَائِرِ الأَوْقَاتِ وَلا فَرْقَ.
وَإِنَّمَا مَنَعَ اللَّهُ تَعَالَى مِنْ الْكَلامِ فِي الصَّلاةِ وَحِينَ حُضُورِ الْخُطْبَةِ فَقَطْ، وَأَبَاحَهُ فِيمَا عَدَا ذَلِكَ { وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ } (1)
__________
(1) - سورة الطلاق آية : 1.

مَسْأَلَةٌ دَخَلَ فِي مَسْجِدٍ فَظَنَّ أَنَّ أَهْلَهُ قَدْ صَلَّوْا صَلاةَ الْفَرْضِ فِي وَقْتِهَا
311 - مَسْأَلَةٌ: وَمَنْ دَخَلَ فِي مَسْجِدٍ فَظَنَّ أَنَّ أَهْلَهُ قَدْ صَلَّوْا صَلاةَ الْفَرْضِ الَّتِي هُوَ فِي وَقْتِهَا، أَوْ كَانَ مِمَّنْ لا يَلْزَمُهُ فَرْضُ الْجَمَاعَةِ فَابْتَدَأَ فَأُقِيمَتْ الصَّلاةُ -: فَالْوَاجِبُ أَنْ يَبْنِيَ عَلَى تَكْبِيرِهِ وَيَدْخُلَ مَعَهُمْ فِي الصَّلاةِ؛ فَإِنْ كَانَ قَدْ صَلَّى مِنْهَا رَكْعَةً فَأَكْثَرَ فَكَذَلِكَ؛ فَإِذَا أَتَمَّ هُوَ صَلاتَهُ جَلَسَ وَانْتَظَرَ سَلامَ الإِمَامِ فَسَلَّمَ مَعَهُ.
بُرْهَانُ ذَلِكَ : أَنَّهُ ابْتَدَأَ الصَّلاةَ كَمَا أُمِرَ، وَمَنْ فَعَلَ مَا أُمِرَ فَقَدْ أَحْسَنَ، وَقَدْ قَالَ عَزَّ وَجَلَّ { مَا عَلَى الْمُحْسِنِينَ مِنْ سَبِيلٍ } (1) فَإِذْ هُوَ كَذَلِكَ ثُمَّ وَجَدَ إمَامًا فَفَرْضٌ عَلَيْهِ أَنْ يَأْتَمَّ بِهِ؛ لِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إنَّمَا جُعِلَ الإِمَامُ لِيُؤْتَمَّ بِهِ " (2)؛ وَلإِنْكَارِهِ عَلَيْهِ السَّلامُ عَلَى مَنْ صَلَّى لِنَفْسِهِ، وَالإِمَامُ يُصَلِّي بِالنَّاسِ؛ فَهَذَا لا يَجُوزُ إلا حَيْثُ أَجَازَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَقَطْ.
__________
(1) - سورة التوبة آية : 91.
(2) - البخاري : الصَّلَاةِ (378) ، مسلم : الصلاة (411) ، الترمذي : الصلاة (361) ، النسائي : الإمامة (832) ، أبو داود : الصلاة (601) ، ابن ماجه : إقامة الصلاة والسنة فيها (1238) ، مالك : النداء للصلاة (306) ، الدارمي : الصلاة (1256).

وَلَيْسَ ذَلِكَ إلا لِمَنْ عُذِرَ فَطَوَّلَ عَلَيْهِ الإِمَامُ فَقَطْ، عَلَى مَا نَذْكُرُهُ فِي بَابِهِ إنْ شَاءَ اللَّهُ تَعَالَى - وَلا يَضُرُّهُ أَنْ يُكَبِّرَ قَبْلَ إمَامِهِ إذَا كَانَ تَكْبِيرُهُ بِحَقٍّ، وَمُخَالِفُنَا يُجِيزُ لِمَنْ كَبَّرَ ثُمَّ اسْتَخْلَفَ الإِمَامُ مَنْ كَبَّرَ بَعْدَهُ أَنْ يَأْتَمَّ بِهَذَا الْمُسْتَخْلَفِ الَّذِي كَبَّرَ مَأْمُومُهُ قَبْلَهُ.
وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ الْمُغِيرَةِ بْنِ مِقْسَمٍ، وَالأَعْمَشِ كِلاهُمَا عَنْ إبْرَاهِيمَ النَّخَعِيِّ أَنَّهُ قَالَ فِي رَجُلٍ دَخَلَ فِي مَسْجِدٍ يَرَى أَنَّهُمْ قَدْ صَلَّوْا فَصَلَّى رَكْعَتَيْنِ مِنْ الْمَكْتُوبَةِ ثُمَّ أُقِيمَتْ الصَّلاةُ -: قَالَ إبْرَاهِيمُ: يَدْخُلُ مَعَ الإِمَامِ فَيُصَلِّي رَكْعَتَيْنِ ثُمَّ يُسَلِّمُ ثُمَّ يَجْعَلُ الْبَاقِيَتَيْنِ تَطَوُّعًا فَقِيلَ لإِبْرَاهِيمَ: مَا شَعَرْت أَنَّ أَحَدًا يَفْعَلُ ذَلِكَ فَقَالَ إبْرَاهِيمُ: إنَّ هَذَا كَانَ يَفْعَلُهُ مَنْ كَانَ قَبْلَكُمْ
قَالَ عَلِيٌّ: هَذَا خَبَرٌ عَنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ وَعَنْ أَكَابِرِ التَّابِعِينَ رَحْمَةُ اللَّهِ عَلَيْهِمْ، وَقَدْ رُوِّينَا عَنْ جَمَاعَةٍ مِنْ التَّابِعِينَ رَضِيَ اللَّهُ عَنْهُمْ: أَنَّهُمْ كَانُوا يَرَوْنَ لِمَنْ افْتَتَحَ صَلاةَ تَطَوُّعٍ فَأُقِيمَتْ عَلَيْهِ الْفَرِيضَةُ أَنْ يَدْخُلُوا فِي الْمَكْتُوبَةِ وَاصِلِينَ بِتَطَوُّعِهِمْ بِهَا، فَإِذَا رَأَوْا ذَلِكَ فِي التَّطَوُّعِ فَهُوَ عِنْدَهُمْ فِي الْمَكْتُوبَةِ أَوْجَبُ بِلا شَكٍّ: مِنْهُمْ نَافِعُ بْنُ جُبَيْرِ بْنِ مُطْعِمٍ، وَالْحَسَنُ، وَقَتَادَةُ وَغَيْرُهُمْ.
وَلَيْسَ هَذَا قِيَاسًا، بَلْ هُوَ بَابٌ وَاحِدٌ، وَنَتِيجَةُ بُرْهَانٍ وَاحِدٍ كَمَا ذَكَرْنَا - وَلا يَحِلُّ ذَلِكَ عِنْدَنَا فِي التَّطَوُّعِ، لِمَا ذَكَرْنَا قَبْلُ مِنْ انْقِطَاعِهَا إذَا أُقِيمَتْ الصَّلاةُ -، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ التَّسْلِيمُ قَبْلَ الإِمَامِ
312 - مَسْأَلَةٌ: وَلا يَجُوزُ أَنْ يُسَلِّمَ قَبْلَ الإِمَامِ إلا لِعُذْرٍ، مِثْلَ أَنْ يَكُونَ بَدَأَ فِي قَضَاءِ صَلاةٍ فَائِتَةٍ أَوْ بَدَأَهَا فِي آخِرِ وَقْتِهَا ثُمَّ أُقِيمَتْ صَلاةُ الْفَرْضِ فِي وَقْتِهَا؛ فَإِنَّ هَذَا يَأْتَمُّ بِالإِمَامِ فِي صَلاتِهِ الَّتِي هُوَ فِيهَا؛ فَإِذَا أَتَمَّهَا سَلَّمَ ثُمَّ دَخَلَ خَلْفَ الإِمَامِ فِي الصَّلاةِ الَّتِي الإِمَامُ فِيهَا، فَإِذَا سَلَّمَ الإِمَامُ قَامَ فَقَضَى مَا بَقِيَ عَلَيْهِ مِنْهَا ؛ لأَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - إنَّمَا قَالَ: " إذَا أُقِيمَتْ الصَّلاةُ فَلا صَلاةَ إلا الْمَكْتُوبَةَ " (1) وَاَلَّتِي دَخَلَ فِيهَا مَكْتُوبَةٌ؛ فَلا يَجُوزُ لَهُ قَطْعُهَا.
__________
(1) - أحمد (2/352).

وَلا يَجُوزُ لَهُ مُخَالَفَةُ الإِمَامِ؛ لِنَهْيِ النَّبِيِّ - صلى الله عليه وسلم - عَنْ ذَلِكَ بِقَوْلِهِ: " بِأَيِّ صَلاتَيْكَ اعْتَدَدْتَ " (1) مُنْكِرًا عَلَى مَنْ فَعَلَ ذَلِكَ؛ وَلِقَوْلِهِ عَلَيْهِ السَّلامُ " إنَّمَا الإِمَامُ جُنَّةٌ، فَلا تَخْتَلِفُوا عَلَيْهِ " (2) فَإِذَا قَضَى صَلاتَهُ فَفَرْضٌ عَلَيْهِ الائْتِمَامُ بِالإِمَامِ فِي الصَّلاةِ الَّتِي يُصَلِّيهَا الإِمَامُ؛ وَلا سَبِيلَ لَهُ إلَى ذَلِكَ إلا بِالسَّلامِ، فَيُسَلِّمُ وَلا بُدَّ، أَوْ يَكُونُ مُسَافِرًا يَدْخُلُ فِي صَلاةِ مُقِيمٍ، وَيَخَافُ مِمَّنْ لا عِلْمَ لَهُ إنْ قَعَدَ مُنْتَظِرًا سَلامَ الإِمَامِ فَهَذَا يُسَلِّمُ وَلا بُدَّ؛ لأَنَّهُ مُضْطَرٌّ إلَى ذَلِكَ، ثُمَّ يَأْتَمُّ بِالإِمَامِ مُتَطَوِّعًا، وَنَحْوُ هَذَا -، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - النسائي : الإمامة (868) ، أبو داود : الصلاة (1265) ، أحمد (5/82).
(2) - البخاري : الجهاد والسير (2957) ، مسلم : الْإِمَارَةِ (1841) ، النسائي : البيعة (4196) ، أبو داود : الجهاد (2757) ، أحمد (2/523).

مَسْأَلَةٌ كَانَ مِمَّنْ يَلْزَمُهُ فَرْضُ الْجَمَاعَةِ وَلَمْ يَكُنْ يَائِسًا عَنْ إدْرَاكِهَا
313 - مَسْأَلَةٌ: فَإِنْ كَانَ مِمَّنْ يَلْزَمُهُ فَرْضُ الْجَمَاعَةِ، وَلَمْ يَكُنْ يَائِسًا عَنْ إدْرَاكِهَا فَابْتَدَأَ الصَّلاةَ الْمَكْتُوبَةَ فَأُقِيمَتْ الصَّلاةُ - فَاَلَّتِي بَدَأَ بِهَا بَاطِلَةٌ فَاسِدَةٌ، لا تُجْزِئُهُ، وَعَلَيْهِ أَنْ يَدْخُلَ فِي الَّتِي أُقِيمَتْ، وَلا مَعْنَى لأَنْ يُسَلِّمَ مِنْ الَّتِي بَدَأَ؛ لأَنَّهُ لَيْسَ فِي صَلاةٍ.
بُرْهَانُ ذَلِكَ : قَوْلُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " مَنْ عَمِلَ عَمَلا لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ " (1).
وَهَذَا كَانَ عَلَيْهِ فَرْضُ الصَّلاةِ فِي جَمَاعَةٍ؛ لِمَا نَذْكُرُهُ فِي بَابِهِ إنْ شَاءَ اللَّهُ تَعَالَى؛ فَإِذَا لَمْ يَفْعَلْ فَقَدْ عَمِلَ عَمَلا لَيْسَ عَلَيْهِ أَمْرُ اللَّهِ تَعَالَى؛ فَهُوَ مَرْدُودٌ .
__________
(1) - مسلم : الأقضية (1718) ، أحمد (6/73 ،6/146 ،6/180 ،6/256).

بَابُ الأَذَانِ
مَسْأَلَةٌ لا يَجُوزُ أَنْ يُؤَذِّنَ لِصَلاةٍ قَبْلَ دُخُولِ وَقْتِهَا إلا صَلاةَ الصُّبْحِ فَقَطْ
314- مَسْأَلَةٌ: وَلا يَجُوزُ أَنْ يُؤَذِّنَ لِصَلاةٍ قَبْلَ دُخُولِ وَقْتِهَا إلا صَلاةَ الصُّبْحِ فَقَطْ، فَإِنَّهُ يَجُوزُ أَنْ يُؤَذِّنَ لَهَا قَبْلَ طُلُوعِ الْفَجْرِ الثَّانِي بِمِقْدَارِ مَا يُتِمُّ الْمُؤَذِّنُ أَذَانَهُ وَيَنْزِلُ مِنْ الْمَنَارِ أَوْ مِنْ الْعُلُوِّ وَيَصْعَدُ مُؤَذِّنٌ آخَرُ وَيَطْلُعُ الْفَجْرُ قَبْلَ ابْتِدَاءِ الثَّانِي فِي الأَذَانِ، وَلا بُدَّ لَهَا مِنْ أَذَانٍ ثَانٍ بَعْدَ الْفَجْرِ، وَلا يُجْزِئُ الأَذَانُ الَّذِي كَانَ قَبْلَ الْفَجْرِ؛ لأَنَّهُ أَذَانُ سُحُورٍ، لا أَذَانٌ لِلصَّلاةِ.
وَلا يَجُوزُ أَنْ يُؤَذِّنَ لَهَا قَبْلَ الْمِقْدَارِ الَّذِي ذَكَرْنَا، فَرُوِّينَا مِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى عَنْ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ عَنْ عَبْدِ الرَّحْمَنِ بْنِ مُحَمَّدٍ الْمُحَارِبِيِّ عَنْ إسْمَاعِيلَ بْنِ مُسْلِمٍ، قُلْتُ لِلْحَسَنِ الْبَصْرِيِّ: يَا أَبَا سَعِيدٍ، الرَّجُلُ يُؤَذِّنُ قَبْلَ الْفَجْرِ يُوقِظُ النَّاسَ فَغَضِبَ، وَقَالَ عُلُوجٌ فِرَاغٌ لَوْ أَدْرَكَهُمْ عُمَرُ بْنُ الْخَطَّابِ لأَوْجَعَ جَنُوبَهُمْ مَنْ أَذَّنَ قَبْلَ الْفَجْرِ فَإِنَّمَا صَلَّى أَهْلُ ذَلِكَ الْمَسْجِدِ بِإِقَامَةٍ لا أَذَانَ فِيهِ.
وَبِهِ إلَى مُحَمَّدِ بْنِ الْمُثَنَّى: عَنْ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ الْحَسَنِ بْنِ عَمْرٍو عَنْ فُضَيْلٍ عَنْ إبْرَاهِيمَ النَّخَعِيِّ: أَنَّهُ كَانَ يَكْرَهُ أَنْ يُؤَذَّنَ قَبْلَ الْفَجْرِ.

وَعَنْ وَكِيعٍ عَنْ شَرِيكٍ عَنْ عَلِيِّ بْنِ عَلِيٍّ عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: سَمِعَ عَلْقَمَةُ بْنُ قَيْسٍ مُؤَذِّنًا بِلَيْلٍ فَقَالَ: لَقَدْ خَالَفَ هَذَا سُنَّةً مِنْ سُنَّةِ أَصْحَابِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - لَوْ نَامَ عَلَى فِرَاشِهِ لَكَانَ خَيْرًا لَهُ وَمِنْ طَرِيقِ زُبَيْدٍ الْيَامِيِّ عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: كَانُوا إذَا أَذَّنَ الْمُؤَذِّنُ بِلَيْلِ قَالُوا لَهُ: اتَّقِ اللَّهَ، وَأَعِدْ أَذَانَك قَالَ عَلِيٌّ: هَذِهِ حِكَايَةٌ عَنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ، وَأَكَابِرِ التَّابِعِينَ -: رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد: ثنا أَيُّوبُ بْنُ مَنْصُورٍ ثنا شُعَيْبُ بْنُ حَرْبٍ عَنْ عَبْدِ الْعَزِيزِ بْنِ أَبِي رَوَادٍ عَنْ نَافِعٍ مَوْلَى ابْنِ عُمَرَ عَنْ مُؤَذِّنٍ لِعُمَرَ بْنِ الْخَطَّابِ يُقَالُ لَهُ: مَسْرُوحٌ، أَذَّنَ قَبْلَ الصُّبْحِ فَأَمَرَهُ عُمَرُ بِأَنْ يُنَادِيَ: أَلا إنَّ الْعَبْدَ نَامَ. وَمِنْ طَرِيقِ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ عَنْ الأَسْوَدِ بْنِ يَزِيدَ قَالَ قُلْت لِعَائِشَةَ أُمِّ الْمُؤْمِنِينَ: مَتَى تُوتِرِينَ قَالَتْ: بَيْنَ الأَذَانِ وَالإِقَامَةِ، وَمَا كَانُوا يُؤَذِّنُونَ حَتَّى يُصْبِحُوا.

وَمِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدِ الْقَطَّانِ: ثنا عُبَيْدُ اللَّهِ بْنُ عُمَرَ أَخْبَرَنِي نَافِعٍ قَالَ: مَا كَانُوا يُؤَذِّنُونَ حَتَّى يَطْلُعَ الْفَجْرُ فَهَذِهِ أَقْوَالُ أَئِمَّةِ أَهْلِ الْمَدِينَةِ: عُمَرَ بْنِ الْخَطَّابِ، وَعَائِشَةَ أُمِّ الْمُؤْمِنِينَ، وَنَافِعٍ، وَغَيْرِهِمْ، وَهُمْ أَوْلَى بِالاتِّبَاعِ مِمَّنْ جَاءَ بَعْدَهُمْ فَوَجَدَ عَمَلا لا يُدْرَى أَصْلُهُ، وَلا يَجُوزُ فِيهِ دَعْوَى نَقْلِ التَّوَاتُرِ عَنْ مِثْلِهِ أَصْلا؛ لأَنَّ الرِّوَايَاتِ عَنْ هَؤُلاءِ الثِّقَاتِ مُبْطِلَةٌ لِهَذِهِ الدَّعْوَى الَّتِي لا تَصِحُّ؛ وَلا يَعْجِزُ عَنْهَا أَحَدٌ .
وَاَلَّذِي ذَكَرْنَا هُوَ قَوْلُ أَبِي حَنِيفَةَ، وَسُفْيَانَ الثَّوْرِيِّ، وَقَالَ مَالِكٌ وَالأَوْزَاعِيُّ وَالشَّافِعِيُّ: يُؤَذَّنُ لِصَلاةِ الصُّبْحِ بِلَيْلٍ، وَلا يُؤَذَّنُ لِغَيْرِهَا إلا بَعْدَ دُخُولِ الْوَقْتِ.
قَالَ عَلِيٌّ: احْتَجَّ هَؤُلاءِ بِالأَخْبَارِ الثَّابِتَةِ مِنْ أَنَّ بِلالا كَانَ يُؤَذِّنُ بِلَيْلٍ قَالَ عَلِيٌّ: وَهَذَا حَقٌّ، إلا أَنَّهُ كَمَا ذَكَرْنَا مِنْ أَنَّهُ لَمْ يَكُنْ أَذَانَ الصَّلاةِ، وَلا قَبْلَ الْفَجْرِ بِلَيْلٍ طَوِيلٍ، وَكَانَ يُؤَذِّنُ آخَرُ بَعْدَ طُلُوعِ الْفَجْرِ.

بُرْهَانُ ذَلِكَ : مَا حَدَّثَنَاهُ عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا أَحْمَدُ بْنُ يُونُسَ ثنا زُهَيْرُ بْنُ مُعَاوِيَةَ ثنا سُلَيْمَانُ التَّيْمِيُّ عَنْ أَبِي عُثْمَانَ النَّهْدِيِّ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ: " لا يَمْنَعَنَّ أَحَدَكُمْ أَذَانُ بِلالٍ مِنْ سَحُورِهِ فَإِنَّهُ يُؤَذِّنُ أَوْ يُنَادِي بِلَيْلٍ لِيَرْجِعَ قَائِمَكُمْ، وَيُنَبِّهَ نَائِمَكُمْ " (1).
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا يَعْقُوبُ بْنُ إبْرَاهِيمَ ثنا حَفْصٌ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ الْقَاسِمِ بْنِ مُحَمَّدِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إذَا أَذَّنَ بِلالٌ فَكُلُوا وَاشْرَبُوا حَتَّى يُؤَذِّنَ ابْنُ أُمِّ مَكْتُومٍ قُلْتُ: وَلَمْ يَكُنْ بَيْنَهُمَا إلا أَنْ يَنْزِلَ هَذَا وَيَصْعَدَ هَذَا " (2).
__________
(1) - أحمد (3/140).
(2) - البخاري : الأذان (623) ، مسلم : الصيام (1092) ، النسائي : الْأَذَانِ (639) ، أحمد (6/43) ، الدارمي : الصلاة (1191).

وَحَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ بْنِ السُّلَيْمِ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد مُوسَى بْنُ إسْمَاعِيلَ ثنا حَمَّادُ بْنُ سَلَمَةَ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ: " إنَّ بِلالا أَذَّنَ قَبْلَ طُلُوعِ الْفَجْرِ، فَأَمَرَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَنْ يَرْجِعَ فَيُنَادِيَ: أَلا إنَّ الْعَبْدَ نَامَ، أَلا إنَّ الْعَبْدَ نَامَ، فَرَجَعَ فَنَادَى: أَلا إنَّ الْعَبْدَ نَامَ " (1) .
حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ الْهَمْدَانِيُّ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ الْبَلْخِيُّ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا قُتَيْبَةُ ثنا إسْمَاعِيلُ بْنُ جَعْفَرٍ عَنْ حُمَيْدٍ عَنْ أَنَسٍ " أَنَّ النَّبِيَّ - صلى الله عليه وسلم - كَانَ إذَا غَزَا بِنَا قَوْمًا لَمْ يَكُنْ يُغِيرُ بِنَا حَتَّى يُصْبِحَ وَيَنْظُرَ، فَإِنْ سَمِعَ أَذَانًا كَفَّ عَنْهُمْ، وَإِنْ لَمْ يَسْمَعْ أَذَانًا أَغَارَ عَلَيْهِمْ " (2). قَالَ عَلِيٌّ: فَصَحَّ أَنَّ الأَذَانَ لِلصَّلاةِ لا يَجُوزُ أَنْ يَكُونَ قَبْلَ الْفَجْرِ.
وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ حَفْصَةَ، وَعَائِشَةَ: أُمَّيْ الْمُؤْمِنِينَ، فَصَارَ نَقْلَ تَوَاتُرٍ يُوجِبُ الْعِلْمَ.
__________
(1) - البخاري : الأذان (621) ، مسلم : الصِّيَامِ (1093) ، النسائي : الصيام (2170) ، أبو داود : الصوم (2347) ، ابن ماجه : الصيام (1696) ، أحمد (1/392).
(2) - البخاري : الأذان (610).

وَعَنْ مَالِكِ بْنِ الْحُوَيْرِثِ، وَسَلَمَةَ الْجَرْمِيِّ مُسْنَدًا أَيْضًا، وَلَمْ يَأْتِ قَطُّ فِي شَيْءٍ مِنْ الآثَارِ الَّتِي احْتَجُّوا بِهَا، وَلا غَيْرِهَا أَنَّهُ عَلَيْهِ السَّلامُ اكْتَفَى بِذَلِكَ الأَذَانِ لِصَلاةِ الصُّبْحِ؛ بَلْ فِي كُلِّهَا، وَفِي غَيْرِهَا أَنَّهُ كَانَ هُنَالِكَ أَذَانٌ آخَرُ بَعْدَ الْفَجْرِ، وَالْقَوْمُ أَصْحَابُ قِيَاسٍ بِزَعْمِهِمْ، وَمِنْ كِبَارِهِمْ مَنْ يَقُولُ: إنَّ الْقِيَاسَ أَوْلَى مِنْ خَبَرِ الْوَاحِدِ.
وَهَا هُنَا تَرَكُوا قِيَاسَ الأَذَانِ لِلْفَجْرِ عَلَى الأَذَانِ لِسَائِرِ الصَّلَوَاتِ، وَلَمْ يَتَعَلَّقُوا بِخَبَرٍ أَصْلا - لا صَحِيحٍ وَلا سَقِيمٍ - فِي أَنَّ ذَلِكَ الأَذَانَ يُجْزِئُ عَنْ آخِرَ لِصَلاةِ الصُّبْحِ.
قَالَ عَلِيٌّ: وَيُقَالُ لِمَنْ رَأَى أَنَّ الأَذَانَ لِصَلاةِ الصُّبْحِ يُجْزِئُ قَبْلَ الْفَجْرِ: أَخْبِرْنَا عَنْ أَوَّلِ الْوَقْتِ الَّذِي يُجْزِئُ فِيهِ الأَذَانُ لَهَا مِنْ اللَّيْلِ فَإِنْ لَمْ يَجِدُوا حَدًّا فِي ذَلِكَ لَزِمَهُمْ أَنْ يُجْزِئَ إثْرَ غُرُوبِ الشَّمْسِ؛ لأَنَّهُ لَيْلٌ بِلا شَكٍّ، وَهُمْ لا يَقُولُونَ بِهَذَا فَإِنْ قَالُوا: أَوَّلُ الأَوْقَاتِ الَّتِي يُجْزِئُ فِيهَا الأَذَانُ لِصَلاةِ الصُّبْحِ مِنْ اللَّيْلِ هُوَ إثْرَ نِصْفِ اللَّيْلِ الأَوَّلِ أَوْ قَالُوا: هُوَ فِي أَوَّلِ الثُّلُثِ الآخِرِ مِنْ اللَّيْلِ .

قُلْنَا لَهُمْ: هَذِهِ دَعْوَى مُفْتَقِرَةٌ إلَى دَلِيلٍ، وَمِثْلُ هَذَا لا يَحِلُّ الْقَوْلُ بِهِ عَلَى اللَّهِ تَعَالَى فِي دِينِهِ وَهُمْ يَقُولُونَ: إنَّ وَقْتَ صَلاةِ الْعَتَمَةِ يَمْتَدُّ إلَى وَقْتِ طُلُوعِ الْفَجْرِ، وَيَرَوْنَ لِلْحَائِضِ تَطْهُرُ قَبْلَ الْفَجْرِ أَنْ تُصَلِّيَ الْعِشَاءَ الآخِرَةَ وَالْمَغْرِبَ، فَقَدْ أَجَازُوا الأَذَانَ لِصَلاةِ الصُّبْحِ فِي وَقْتِ صَلاةِ الْعَتَمَةِ، فَمِنْ أَيْنَ لَهُمْ أَنْ يَخُصُّوا بِذَلِكَ بَعْضَ وَقْتٍ صَلاةِ الْعَتَمَةِ دُونَ جَمِيعِ وَقْتِهَا نَعَمْ وَوَقْتُ صَلاةِ الْمَغْرِبِ أَيْضًا .
فَإِنْ قَالُوا: لا نُجِيزُ ذَلِكَ إلا فِي آخِرِ اللَّيْلِ قِيلَ لَهُمْ: وَمِنْ أَيْنَ لَكُمْ هَذَا وَلَيْسَ هَذَا فِي شَيْءٍ مِنْ الأَخْبَارِ إلا الْخَبَرَ الَّذِي أَخَذْنَا بِهِ، وَهُوَ الَّذِي فِيهِ تَحْدِيدُ وَقْتِ ذَلِكَ الأَذَانِ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ لا تُجْزِئُ صَلاةُ فَرِيضَةٍ فِي جَمَاعَةٍ اثْنَيْنِ فَصَاعِدًا إلا بِأَذَانٍ وَإِقَامَةٍ
315 - مَسْأَلَةٌ: وَلا تُجْزِئُ صَلاةُ فَرِيضَةٍ فِي جَمَاعَةٍ - اثْنَيْنِ فَصَاعِدًا - إلا بِأَذَانٍ وَإِقَامَةٍ، سَوَاءٌ كَانَتْ فِي وَقْتِهَا، أَوْ كَانَتْ مَقْضِيَّةً لِنَوْمٍ عَنْهَا أَوْ لِنِسْيَانٍ، مَتَى قُضِيَتْ، السَّفَرُ وَالْحَضَرُ سَوَاءٌ فِي كُلِّ ذَلِكَ، فَإِنْ صَلَّى شَيْئًا مِنْ ذَلِكَ بِلا أَذَانٍ وَلا إقَامَةٍ فَلا صَلاةَ لَهُمْ، حَاشَا الظُّهْرِ وَالْعَصْرِ بِعَرَفَةَ، وَالْمَغْرِبِ وَالْعَتَمَةِ بِمُزْدَلِفَةَ؛ فَإِنَّهُمَا يُجْمَعَانِ بِأَذَانٍ لِكُلِّ صَلاةٍ، وَإِقَامَةٍ لِلصَّلاتَيْنِ مَعًا لِلأَثَرِ فِي ذَلِكَ.
حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا مُحَمَّدُ بْنُ الْمُثَنَّى ثنا عَبْدُ الْوَهَّابِ هُوَ ابْنُ عَبْدِ الْمَجِيدِ الثَّقَفِيُّ - ثنا أَيُّوبُ هُوَ السِّخْتِيَانِيُّ عَنْ أَبِي قِلابَةَ ثنا مَالِكُ بْنُ الْحُوَيْرِثِ قَالَ " أَتَيْنَا رَسُولَ اللَّهِ - صلى الله عليه وسلم - فَذَكَرَ الْحَدِيثَ، وَفِيهِ: أَنَّهُ عَلَيْهِ السَّلامُ قَالَ لَهُمْ: ارْجِعُوا إلَى أَهْلِيكُمْ فَأَقِيمُوا فِيهِمْ وَعَلِّمُوهُمْ وَمُرُوهُمْ، وَصَلُّوا كَمَا رَأَيْتُمُونِي أُصَلِّي، فَإِذَا حَضَرَتْ الصَّلاةُ فَلْيُؤَذِّنْ لَكُمْ أَحَدُكُمْ وَلْيَؤُمَّكُمْ أَكْبَرُكُمْ " (1).
وَرُوِّينَاهُ أَيْضًا بِإِسْنَادٍ فِي غَايَةِ الصِّحَّةِ مِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ أَنَّ عَمْرَو بْنَ سَلَمَةَ الْجَرْمِيَّ أَخْبَرَهُ عَنْ أَبِيهِ، وَكَانَ وَافِدَ قَوْمِهِ عَلَى النَّبِيِّ - صلى الله عليه وسلم - أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ لَهُ: " صَلُّوا صَلاةَ كَذَا فِي حِينِ كَذَا وَصَلُّوا صَلاةَ كَذَا فِي حِينِ كَذَا فَإِذَا حَضَرَتْ الصَّلاةُ فَلْيُؤَذِّنْ لَكُمْ أَحَدُكُمْ، وَلْيَؤُمَّكُمْ أَكْثَرُكُمْ قُرْآنًا " (2).
قَالَ عَلِيٌّ: فَصَحَّ بِهَذَيْنِ الْخَبَرَيْنِ وُجُوبُ الأَذَانِ وَلا بُدَّ، وَأَنَّهُ لا يَكُونُ إلا بَعْدَ حُضُورِ الصَّلاةِ فِي وَقْتِهَا، عُمُومًا لِكُلِّ صَلاةٍ، وَدَخَلَتْ الإِقَامَةُ فِي هَذَا الأَمْرِ.
__________
(1) - البخاري : الأذان (628) ، مسلم : المساجد ومواضع الصلاة (674) ، أحمد (3/436) ، الدارمي : الصلاة (1253).
(2) - النسائي : الأذان (636).

كَمَا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا ابْنُ السُّلَيْمِ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدٍ النُّفَيْلِيُّ ثنا ابْنُ عُلَيَّةَ هُوَ إسْمَاعِيلُ عَنْ الْجُرَيْرِيِّ عَنْ عَبْدِ اللَّهِ بْنِ بُرَيْدَةَ عَنْ عَبْدِ اللَّهِ بْنِ مُغَفَّلٍ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " بَيْنَ كُلِّ أَذَانَيْنِ صَلاةٌ لِمَنْ شَاءَ " (1).
، وَأَيْضًا فَقَدْ صَحَّ " أَنَّهُ عَلَيْهِ السَّلامُ أَمَرَ بِلالا بِأَنْ يُوتِرَ الإِقَامَةَ " (2) كَمَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى .
حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا مُحَمَّدُ بْنُ يُوسُفَ هُوَ الْفِرْيَابِيُّ ثنا سُفْيَانُ هُوَ الثَّوْرِيُّ - عَنْ خَالِدٍ الْحَذَّاءِ عَنْ أَبِي قِلابَةَ عَنْ مَالِكِ بْنِ الْحُوَيْرِثِ قَالَ: " أَتَى رَجُلانِ إلَى النَّبِيِّ - صلى الله عليه وسلم - يُرِيدَانِ السَّفَرَ فَقَالَ النَّبِيُّ - صلى الله عليه وسلم - إذَا خَرَجْتُمَا فَأَذِّنَا ثُمَّ أَقِيمَا ثُمَّ لِيَؤُمَّكُمَا أَكْبَرُكُمَا " (3).
__________
(1) - البخاري : الأذان (627) ، مسلم : صلاة المسافرين وقصرها (838) ، الترمذي : الصَّلَاةِ (185) ، النسائي : الأذان (681) ، أبو داود : الصلاة (1283) ، ابن ماجه : إقامة الصلاة والسنة فيها (1162) ، أحمد (5/57) ، الدارمي : الصلاة (1440).
(2) - البخاري : الأذان (603) ، مسلم : الصلاة (378) ، الترمذي : الصلاة (193) ، النسائي : الأذان (627) ، أبو داود : الصلاة (508) ، ابن ماجه : الأذان والسنة فيه (729) ، أحمد (3/103) ، الدارمي : الصلاة (1194).
(3) - البخاري : الأذان (630) ، مسلم : المساجد ومواضع الصلاة (674) ، الترمذي : الصلاة (205) ، النسائي : الإمامة (781).

فَإِنْ قِيلَ: إنَّمَا هَذَا فِي السَّفَرِ قُلْنَا: لا، بَلْ فِي الْخُرُوجِ، وَهَذَا يَقْتَضِي الْخُرُوجَ مِنْ عِنْدِهِ عَلَيْهِ السَّلامُ لِشَأْنِهِمَا، وَهَذَا كُلُّهُ عُمُومٌ لِكُلِّ صَلاةِ فَرْضٍ مَقْضِيَّةٍ - كَمَا ذَكَرْنَا - أَوْ غَيْرَ مَقْضِيَّةٍ.
وَقَدْ جَاءَ فِي هَذَا أَيْضًا بَيَانٌ يَرْفَعُ التَّمْوِيهَ وَالإِيهَامَ كَمَا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا عَمْرُو بْنُ عَلِيٍّ ثنا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ ثنا ابْنُ أَبِي ذِئْبٍ ثنا سَعِيدُ بْنُ أَبِي سَعِيدٍ الْمَقْبُرِيُّ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي سَعِيدٍ الْخُدْرِيِّ عَنْ أَبِيهِ قَالَ: " شَغَلَنَا الْمُشْرِكُونَ عَنْ صَلاةِ الظُّهْرِ حَتَّى غَرُبَتْ الشَّمْسُ يَوْمَ الْخَنْدَقِ، قَالَ: وَذَلِكَ قَبْلَ أَنْ يَنْزِلَ فِي الْقِتَالِ مَا نَزَلَ فَأَنْزَلَ اللَّهُ تَعَالَى: { وَكَفَى اللَّهُ الْمُؤْمِنِينَ الْقِتَالَ } (1) فَأَمَرَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - بِلالا فَأَذَّنَ لِلظُّهْرِ فَصَلاهَا فِي وَقْتِهَا؛ ثُمَّ أَذَّنَ لِلْعَصْرِ فَصَلاهَا فِي وَقْتِهَا ثُمَّ أَذَّنَ لِلْمَغْرِبِ فَصَلاهَا فِي وَقْتِهَا " قَالَ عَلِيٌّ: وَهَذَا الْخَبَرُ زَائِدٌ عَلَى كُلِّ خَبَرٍ وَرَدَ فِي هَذِهِ الْقِصَّةِ، وَالأَخْذُ بِالزِّيَادَةِ وَاجِبٌ.
__________
(1) - سورة الأحزاب آية : 25.

وَرُوِّينَا عَنْ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ: قُلْت لِعَطَاءٍ: صَلَّيْتُ لِنَفْسِي الصَّلاةَ فَنَسِيتُ أَنْ أُقِيمَ لَهَا قَالَ: عُدْ لِصَلاتِك أَقِمْ لَهَا ثُمَّ أَعِدْ، وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى: ثنا ابْنُ فُضَيْلٍ عَنْ لَيْثِ بْنِ أَبِي سُلَيْمٍ عَنْ مُجَاهِدٍ قَالَ: إذَا نَسِيتَ الإِقَامَةَ فِي السَّفَرِ فَأَعِدْ الصَّلاةَ.
وَمِمَّنْ قَالَ بِوُجُوبِ الأَذَانِ وَالإِقَامَةِ فَرْضًا: أَبُو سُلَيْمَانَ، وَأَصْحَابُهُ، وَمَا نَعْلَمُ لِمَنْ لَمْ يَرَ ذَلِكَ فَرْضًا حُجَّةً أَصْلا " وَلَوْ لَمْ يَكُنْ إلا اسْتِحْلالُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - دِمَاءَ مَنْ لَمْ يَسْمَعْ عِنْدَهُمْ أَذَانًا، وَأَمْوَالَهُمْ وَسَبْيَهُمْ -: لَكَفَى فِي وُجُوبِ فَرْضِ ذَلِكَ -، وَهُوَ إجْمَاعٌ مُتَيَقَّنٌ مِنْ جَمِيعِ مَنْ كَانَ مَعَهُ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ بِلا شَكٍّ؛ فَهَذَا هُوَ الإِجْمَاعُ الْمَقْطُوعُ عَلَى صِحَّتِهِ لا الدَّعَاوَى الْكَاذِبَةُ الَّتِي لا يَعْجِزُ أَحَدٌ عَنْ ادِّعَائِهَا، إذَا لَمْ يَرْدَعْهُ عَنْ ذَلِكَ وَرَعٌ أَوْ حَيَاءٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ لا يَلْزَمُ الْمُنْفَرِدَ أَذَانٌ وَلا إقَامَةٌ
316 - مَسْأَلَةٌ: وَلا يَلْزَمُ الْمُنْفَرِدَ أَذَانٌ وَلا إقَامَةٌ فَإِنْ أَذَّنَ، وَأَقَامَ فَحَسَنٌ؛ لأَنَّ النَّصَّ لَمْ يَرِدْ بِإِيجَابِ الأَذَانِ إلا عَلَى الاثْنَيْنِ فَصَاعِدًا، وَإِنَّمَا قُلْنَا: إنْ فَعَلَ فَحَسَنٌ لأَنَّهُ ذَكَرَ اللَّهَ تَعَالَى، وَقَدْ يَدْعُو إلَى الصَّلاةِ مَنْ لَعَلَّهُ يَسْمَعُهُ مِنْ مُؤْمِنِي الْجِنِّ؛ فَلا يَجُوزُ إلا فِي الْوَقْتِ.
مَسْأَلَةٌ لا يَلْزَمُ النِّسَاءَ فَرْضًا حُضُورُ الصَّلاةِ الْمَكْتُوبَةِ فِي جَمَاعَةٍ
317 - مَسْأَلَةٌ: وَلا يَلْزَمُ النِّسَاءَ فَرْضًا حُضُورُ الصَّلاةِ الْمَكْتُوبَةِ فِي جَمَاعَةٍ، وَهَذَا لا خِلافَ فِيهِ.
وَلا يَجُوزُ أَنْ تَؤُمَّ الْمَرْأَةُ الرَّجُلَ وَلا الرِّجَالَ، وَهَذَا مَا لا خِلافَ فِيهِ، وَأَيْضًا فَإِنَّ النَّصَّ قَدْ جَاءَ بِأَنَّ الْمَرْأَةَ تَقْطَعُ صَلاةَ الرَّجُلِ إذَا فَاتَتْ أَمَامَهُ.
عَلَى مَا نَذْكُرُ بَعْدَ هَذَا فِي بَابِهِ إنْ شَاءَ اللَّهُ تَعَالَى، مَعَ قَوْلِهِ عَلَيْهِ السَّلامُ " الإِمَامُ جُنَّةٌ " وَحُكْمُهُ عَلَيْهِ السَّلامُ بِأَنْ تَكُونَ وَرَاءَ الرَّجُلِ وَلا بُدَّ فِي الصَّلاةِ، وَأَنَّ الإِمَامَ يَقِفُ أَمَامَ الْمَأْمُومِينَ لا بُدَّ أَوْ مَعَ الْمَأْمُومِ فِي صَفٍّ وَاحِدٍ عَلَى مَا نَذْكُرُ إنْ شَاءَ اللَّهُ تَعَالَى فِي مَوَاضِعِهِ - وَمِنْ هَذِهِ النُّصُوصِ يَثْبُتُ بُطْلانُ إمَامَةِ الْمَرْأَةِ لِلرَّجُلِ، وَلِلرِّجَالِ يَقِينًا

مَسْأَلَةٌ حَضَرَتْ الْمَرْأَةُ الصَّلاةَ مَعَ الرِّجَالِ
318 - مَسْأَلَةٌ: فَإِنْ حَضَرَتْ الْمَرْأَةُ الصَّلاةَ مَعَ الرِّجَالِ فَحَسَنٌ؛ لِمَا قَدْ صَحَّ مِنْ أَنَّهُنَّ كُنَّ يَشْهَدْنَ الصَّلاةَ مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَهُوَ عَالِمٌ بِذَلِكَ.
مَسْأَلَةٌ صَلَّيْنَ جَمَاعَةً وَأَمَّتْهُنَّ امْرَأَةٌ مِنْهُنَّ
319 - مَسْأَلَةٌ: فَإِنْ صَلَّيْنَ جَمَاعَةً، وَأَمَّتْهُنَّ امْرَأَةٌ مِنْهُنَّ فَحَسَنٌ؛ لأَنَّهُ لَمْ يَأْتِ نَصٌّ يَمْنَعُهُنَّ مِنْ ذَلِكَ، وَلا يَقْطَعُ بَعْضُهُنَّ صَلاةَ بَعْضٍ؛ لِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " خَيْرُ صُفُوفِ النِّسَاءِ آخِرُهَا " (1).
رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ مَيْسَرَةَ بْنِ حَبِيبٍ النَّهْدِيِّ هُوَ أَبُو خَازِمٍ - عَنْ رَيْطَةَ الْحَنَفِيَّةِ: أَنَّ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ أَمَّتْهُنَّ فِي صَلاةِ الْفَرِيضَةِ.
وَعَنْ يَحْيَى بْنِ سَعِيدِ الْقَطَّانِ عَنْ زِيَادِ بْنِ لاحِقٍ عَنْ تَمِيمَةَ بِنْتِ سَلَمَةَ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ: أَنَّهَا أَمَّتْ نِسَاءً فِي الْفَرِيضَةِ فِي الْمَغْرِبِ، وَقَامَتْ وَسَطَهُنَّ، وَجَهَرَتْ بِالْقِرَاءَةِ وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ عَمَّارِ الدُّهْنِيِّ عَنْ حُجَيْرَةَ بِنْتِ حُصَيْنٍ قَالَتْ: أَمَّتْنَا أُمُّ سَلَمَةَ أُمُّ الْمُؤْمِنِينَ فِي صَلاةِ الْعَصْرِ، وَقَامَتْ بَيْنَنَا وَعَنْ يَحْيَى بْنِ سَعِيدِ الْقَطَّانِ عَنْ سَعِيدِ بْنُ أَبِي عَرُوبَةَ عَنْ قَتَادَةَ عَنْ أُمِّ الْحَسَنِ بْنِ أَبِي الْحَسَنِ وَهِيَ خَيْرَةُ -، هُوَ اسْمُهَا، ثِقَةٌ مَشْهُورَةٌ - حَدَّثَتْهُمْ: أَنَّ أُمَّ سَلَمَةَ أُمَّ الْمُؤْمِنِينَ كَانَتْ تَؤُمُّهُنَّ فِي رَمَضَانَ، وَتَقُومُ مَعَهُنَّ فِي الصَّفِّ.
__________
(1) - مسلم : الصَّلَاةِ (440) ، الترمذي : الصلاة (224) ، النسائي : الإمامة (820) ، أبو داود : الصلاة (678) ، ابن ماجه : إقامة الصلاة والسنة فيها (1000) ، أحمد (2/485) ، الدارمي : الصلاة (1268).

وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ: أَخْبَرَنِي يَحْيَى بْنُ سَعِيدٍ الأَنْصَارِيُّ أَنَّ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ كَانَتْ تَؤُمُّ النِّسَاءَ فِي التَّطَوُّعِ وَتَقُومُ وَسْطَهُنَّ فِي الصَّفِّ وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ إبْرَاهِيمَ بْنِ مُحَمَّدٍ عَنْ دَاوُد بْنِ الْحُصَيْنِ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ: تَؤُمُّ الْمَرْأَةُ النِّسَاءَ فِي التَّطَوُّعِ تَقُومُ وَسْطَهُنَّ وَرُوِيَ عَنْ ابْنِ عُمَرَ: أَنَّهُ كَانَ يَأْمُرُ جَارِيَةً لَهُ تَؤُمُّ نِسَاءَهُ فِي لَيَالِي رَمَضَانَ. وَمِنْ التَّابِعِينَ: رُوِّينَا عَنْ ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ، وَعَنْ ابْنِ مُجَاهِدٍ عَنْ أَبِيهِ، عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ إبْرَاهِيمَ النَّخَعِيِّ وَالشَّعْبِيِّ، وَعَنْ وَكِيعٍ عَنْ الرُّبَيِّعِ عَنْ الْحَسَنِ الْبَصْرِيِّ - قَالُوا كُلُّهُمْ بِإِجَازَةِ إمَامَةِ الْمَرْأَةِ لِلنِّسَاءِ وَتَقُومُ وَسَطَهُنَّ.
قَالَ عَطَاءٌ وَمُجَاهِدٌ وَالْحَسَنُ: فِي الْفَرِيضَةِ وَالتَّطَوُّعِ، وَلَمْ يَمْنَعْ مِنْ ذَلِكَ غَيْرُهُمْ.
وَهُوَ قَوْلُ قَتَادَةَ وَالأَوْزَاعِيِّ وَسُفْيَانَ الثَّوْرِيِّ وَإِسْحَاقَ، وَأَبِي ثَوْرٍ وَجُمْهُورِ أَصْحَابِ الْحَدِيثِ.
وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَحْمَدَ بْنِ حَنْبَلٍ، وَدَاوُد، وَأَصْحَابِهِمْ.

وَقَالَ سُلَيْمَانُ بْنُ يَسَارٍ، وَمَالِكُ بْنُ أَنَسٍ: لا تَؤُمُّ الْمَرْأَةُ النِّسَاءَ فِي فَرْضٍ وَلا نَافِلَةٍ -، وَهَذَا قَوْلٌ لا دَلِيلَ عَلَى صِحَّتِهِ، وَخِلافٌ لِطَائِفَةٍ مِنْ الصَّحَابَةِ لا يُعْلَمُ لَهُمْ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ مُخَالِفٌ؛ وَهُمْ يُشَيِّعُونَ هَذَا إذَا وَافَقَ تَقْلِيدَهُمْ، بَلْ صَلاةُ الْمَرْأَةِ بِالنِّسَاءِ دَاخِلٌ تَحْتَ قَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إنَّ صَلاةَ الْجَمَاعَةِ تَفْضُلُ صَلاةَ الْفَذِّ بِسَبْعٍ وَعِشْرِينَ دَرَجَةً " (1).
فَإِنْ قِيلَ: فَهَلا جَعَلْتُمْ ذَلِكَ فَرْضًا، بِقَوْلِهِ عَلَيْهِ السَّلامُ: " إذَا حَضَرَتْ الصَّلاةُ فَلْيَؤُمَّكُمْ أَكْبَرُكُمْ " (2) قُلْنَا لَوْ كَانَ هَذَا لَكَانَ جَائِزًا أَنْ تَؤُمَّنَا، وَهَذَا مُحَالٌ؛ وَهَذَا خِطَابٌ مِنْهُ عَلَيْهِ السَّلامُ لا يَتَوَجَّهُ أَلْبَتَّةَ إلَى نِسَاءٍ لا رَجُلَ مَعَهُنَّ، لأَنَّهُ لَحْنٌ فِي الْعَرَبِيَّةِ مُتَيَقَّنٌ، وَمِنْ الْمُحَالِ الْمُمْتَنِعِ أَنْ يَكُونَ عَلَيْهِ السَّلامُ يَلْحَنُ .
__________
(1) - البخاري : الأذان (645) ، مسلم : المساجد ومواضع الصلاة (650) ، الترمذي : الصلاة (215) ، النسائي : الإمامة (837) ، ابن ماجه : المساجد والجماعات (789) ، أحمد (2/65) ، مالك : النداء للصلاة (290).
(2) - البخاري : الأذان (631 ،658 ،677 ،685 ،819) الأدب (6008) أخبار الآحاد (7246) ، مسلم : المساجد ومواضع الصلاة (674) ، النسائي : الأذان (635) ، ابن ماجه : إقامة الصلاة والسنة فيها (979) ، أحمد (5/52) ، الدارمي : الصلاة (1253).

مَسْأَلَةٌ لا أَذَانَ عَلَى النِّسَاءِ وَلا إقَامَةَ عَلَى سَبِيلِ الْوُجُوبِ
320 - مَسْأَلَةٌ: وَلا أَذَانَ عَلَى النِّسَاءِ وَلا إقَامَةَ؛ فَإِنْ أَذَّنَّ، وَأَقَمْنَ فَحَسَنٌ.
بُرْهَانُ ذَلِكَ : أَنَّ أَمْرَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِالأَذَانِ إنَّمَا هُوَ لِمَنْ افْتَرَضَ عَلَيْهِمْ رَسُولُ اللَّهِ - صلى الله عليه وسلم - الصَّلاةَ فِي جَمَاعَةٍ، بِقَوْلِهِ عَلَيْهِ السَّلامُ: " فَلْيُؤَذِّنْ لَكُمْ أَحَدُكُمْ وَلْيَؤُمَّكُمْ أَكْبَرُكُمْ " وَلَيْسَ النِّسَاءُ مِمَّنْ أُمِرْنَ بِذَلِكَ، فَإِذَا هُوَ قَدْ صَحَّ فَالأَذَانُ ذِكْرُ اللَّهِ تَعَالَى، وَالإِقَامَةُ كَذَلِكَ؛ فَهُمَا فِي وَقْتِهِمَا فِعْلٌ حَسَنٌ.
وَرُوِّينَا عَنْ ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ: تُقِيمُ الْمَرْأَةُ لِنَفْسِهَا، وَقَالَ طَاوُسٍ: كَانَتْ عَائِشَةُ أُمُّ الْمُؤْمِنِينَ تُؤَذِّنُ وَتُقِيمُ.

مَسْأَلَةٌ مَنْعُ الْمَرْأَةِ وَالأَمَةِ مِنْ حُضُورِ الصَّلاةِ فِي الْمَسْجِدِ
321 - مَسْأَلَةٌ: وَلا يَحِلُّ لِوَلِيِّ الْمَرْأَةِ، وَلا لِسَيِّدِ الأَمَةِ مَنْعُهُمَا مِنْ حُضُورِ الصَّلاةِ فِي جَمَاعَةٍ فِي الْمَسْجِدِ، إذَا عَرَفَ أَنَّهُنَّ يُرِدْنَ الصَّلاةَ وَلا يَحِلُّ لَهُنَّ أَنْ يَخْرُجْنَ مُتَطَيِّبَاتٍ، وَلا فِي ثِيَابٍ حِسَانٍ؛ فَإِنْ فَعَلَتْ فَلْيَمْنَعْهَا، وَصَلاتُهُنَّ فِي الْجَمَاعَةِ أَفْضَلُ مِنْ صَلاتِهِنَّ مُنْفَرِدَاتٍ.
-: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ نُمَيْرٍ ثنا أَبِي، وَعَبْدُ اللَّهِ بْنُ إدْرِيسَ قَالا ثنا عُبَيْدُ اللَّهِ هُوَ ابْنُ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " لا تَمْنَعُوا إمَاءَ اللَّهِ مَسَاجِدَ اللَّهِ " (1).
وَبِهِ إلَى مُسْلِمٍ: ثنا حَرْمَلَةُ بْنُ يَحْيَى ثنا ابْنُ وَهْبٍ أَنَا يُونُسُ هُوَ ابْنُ يَزِيدَ - عَنْ ابْنِ شِهَابٍ أَنَا سَالِمُ بْنُ عَبْدِ اللَّهِ بْنِ عُمَرَ أَنَّ عَبْدَ اللَّهِ بْنَ عُمَرَ قَالَ: سَمِعْت رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَقُولُ: " لا تَمْنَعُوا نِسَاءَكُمْ الْمَسَاجِدَ إذَا اسْتَأْذَنَّكُمْ إلَيْهَا فَقَالَ لَهُ بِلالٌ ابْنُهُ؛ وَاَللَّهِ لَنَمْنَعُهُنَّ، فَأَقْبَلَ عَلَيْهِ عَبْدُ اللَّهِ بْنُ عُمَرَ فَسَبَّهُ سَبًّا سَيِّئًا مَا سَمِعْته سَبَّهُ مِثْلَهُ قَطُّ، قَالَ: أُخْبِرُك عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَتَقُولُ: وَاَللَّهِ لَنَمْنَعُهُنَّ . " (2) وَبِهِ إلَى مُسْلِمٍ: ثنا أَبُو كُرَيْبٍ ثنا أَبُو مُعَاوِيَةَ عَنْ الأَعْمَشِ عَنْ مُجَاهِدٍ عَنْ ابْنِ عُمَرَ قَالَ قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " لا تَمْنَعُوا النِّسَاءَ مِنْ الْخُرُوجِ بِاللَّيْلِ إلَى الْمَسَاجِدِ " (3).
__________
(1) - البخاري : الجمعة (900) ، مسلم : الصلاة (442) ، ابن ماجه : المقدمة (16) ، أحمد (2/16 ،2/36 ،2/43 ،2/45).
(2) - أحمد (2/438).
(3) - أحمد (2/438).

حَدَّثَنَا حَمَامٌ ثنا عَبَّاسُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثنا مُحَمَّدُ بْنُ وَضَّاحٍ ثنا حَامِدٌ هُوَ ابْنُ يَحْيَى الْبَلْخِيُّ - ثنا سُفْيَانُ هُوَ ابْنُ عُيَيْنَةَ - عَنْ مُحَمَّدِ بْنِ عُمَرَ بْنِ عَلْقَمَةَ بْنِ وَقَّاصٍ عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " لا تَمْنَعُوا إمَاءَ اللَّهِ مَسَاجِدَ اللَّهِ، وَلا يَخْرُجْنَ إلا وَهُنَّ تَفِلاتٌ " (1).
قَالَ عَلِيٌّ: وَالتَّفِلَةُ السَّيِّئَةُ الرِّيحِ وَالْبِزَّةُ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ ثنا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ عَنْ مُحَمَّدِ بْنِ عَجْلانَ ثنا بُكَيْر بْنُ عَبْدِ اللَّهِ بْنِ الأَشَجِّ عَنْ بُسْرِ بْنِ سَعِيدٍ عَنْ زَيْنَبَ امْرَأَةِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَتْ: قَالَ لَنَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إذَا شَهِدَتْ إحْدَاكُنَّ الْمَسْجِدَ فَلا تَمَسَّ طِيبًا " (2).
__________
(1) - أحمد (2/438).
(2) - مسلم : الصلاة (443) ، النسائي : الزينة (5134).

وَمِنْ طَرِيقِ مَالِكٍ عَنْ يَحْيَى بْنِ سَعِيدٍ عَنْ عَمْرَةَ بِنْتِ عَبْدِ الرَّحْمَنِ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: " إنْ كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - لَيُصَلِّي الصُّبْحَ فَيَنْصَرِفُ النِّسَاءُ مُتَلَفِّفَاتٍ بِمُرُوطِهِنَّ مَا يُعْرَفْنَ مِنْ الْغَلَسِ " (1).
حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ الْجَسُورِ ثنا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ أَبِي دُلَيْمٍ ثنا ابْنُ وَضَّاحٍ ثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ ثنا حُسَيْنُ بْنُ عَلِيٍّ هُوَ الْجُعْفِيُّ - عَنْ زَائِدَةَ عَنْ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ عَقِيلٍ عَنْ جَابِرٍ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - قَالَ: " خَيْرُ صُفُوفِ الرِّجَالِ الْمُتَقَدِّمُ، وَشَرُّهَا الْمُؤَخَّرُ، وَشَرُّ صُفُوفِ النِّسَاءِ الْمُتَقَدِّمُ، وَخَيْرُهَا الْمُؤَخَّرُ؛ يَا مَعْشَرَ النِّسَاءِ إذَا سَجَدَ الرِّجَالُ فَاغْضُضْنَ أَبْصَارَكُنَّ لا تَرَيْنَ عَوْرَاتِ الرِّجَالِ مِنْ ضِيقِ الأُزُرِ " (2).
__________
(1) - البخاري : الأذان (867) ، مسلم : المساجد ومواضع الصلاة (645) ، الترمذي : الصلاة (153) ، النسائي : المواقيت (545) ، أبو داود : الصلاة (423) ، ابن ماجه : الصلاة (669) ، أحمد (6/178) ، مالك : وقوت الصلاة (4).
(2) - ابن ماجه : إقامة الصلاة والسنة فيها (1001) ، أحمد (3/293).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ حَدَّثَنِي ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا عَبْدُ اللَّهِ بْنُ عَمْرٍو هُوَ أَبُو مَعْمَرٍ - ثنا عَبْدُ الْوَارِثِ بْنُ سَعِيدٍ هُوَ التَّنُّورِيُّ - ثنا أَيُّوبُ هُوَ السِّخْتِيَانِيُّ - عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " لَوْ تَرَكْنَا هَذَا الْبَابَ لِلنِّسَاءِ فَلَمْ يَدْخُلْ مِنْهُ ابْنُ عُمَرَ حَتَّى مَاتَ. " وَبِهِ إلَى أَبِي دَاوُد، حَدَّثَنَا قُتَيْبَةُ ثنا بَكْرُ بْنُ مُضَرَ عَنْ عَمْرِو بْنِ الْحَارِثِ عَنْ بُكَيْرٍ هُوَ ابْنُ الأَشَجِّ - عَنْ نَافِعٍ قَالَ إنَّ عُمَرَ بْنَ الْخَطَّابِ كَانَ يَنْهَى أَنْ يَدْخُلَ مِنْ بَابِ النِّسَاءِ قَالَ عَلِيٌّ: لَوْ كَانَتْ صَلاتُهُنَّ فِي بُيُوتِهِنَّ أَفْضَلُ لَمَا تَرَكَهُنَّ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يَتَعَنَّيْنَ بِتَعَبٍ لا يُجْدِي عَلَيْهِنَّ زِيَادَةُ فَضْلٍ أَوْ يَحُطُّهُنَّ مِنْ الْفَضْلِ، وَهَذَا لَيْسَ نُصْحًا، وَهُوَ عَلَيْهِ السَّلامُ يَقُولُ: " الدِّينُ النَّصِيحَةُ " (1) وَحَاشَا لَهُ عَلَيْهِ السَّلامُ مِنْ ذَلِكَ؛ بَلْ هُوَ أَنْصَحُ الْخَلْقِ لأُمَّتِهِ، وَلَوْ كَانَ ذَلِكَ لَمَا افْتَرَضَ عَلَيْهِ السَّلامُ أَنْ لا يَمْنَعَهُنَّ؛ وَلَمَا أَمَرَهُنَّ بِالْخُرُوجِ تَفِلاتٍ.
__________
(1) - مسلم : الإيمان (55) ، النسائي : البيعة (4197 ،4198) ، أبو داود : الأدب (4944) ، أحمد (4/102).

وَأَقَلُّ هَذَا أَنْ يَكُونَ أَمْرَ نَدْبٍ وَحَضٍّ وَقَالَ أَبُو حَنِيفَةَ وَمَالِكٍ: صَلاتُهُنَّ فِي بُيُوتِهِنَّ أَفْضَلُ، وَكَرِهَ أَبُو حَنِيفَةَ خُرُوجَهُنَّ إلَى الْمَسَاجِدِ لِصَلاةِ الْجَمَاعَةِ، وَلِلْجُمُعَةِ، وَفِي الْعِيدَيْنِ، وَرَخَّصَ لِلْعَجُوزِ خَاصَّةً فِي الْعِشَاءِ الآخِرَةِ، وَالْفَجْرِ وَقَدْ رُوِيَ عَنْهُ أَنَّهُ لَمْ يَكْرَهْ خُرُوجَهُنَّ فِي الْعِيدَيْنِ -: وَقَالَ مَالِكٌ: لا نَمْنَعُهُنَّ مِنْ الْخُرُوجِ إلَى الْمَسَاجِدِ، وَأَبَاحَ لِلْمُتَجَالَّةِ شُهُودَ الْعِيدَيْنِ، وَالاسْتِسْقَاءَ.
وَقَالَ: تَخْرُجُ الشَّابَّةُ إلَى الْمَسْجِدِ الْمَرَّةَ بَعْدَ الْمَرَّةِ.

قَالَ: وَالْمُتَجَالَّةُ تَخْرُجُ إلَى الْمَسْجِدِ، وَلا تُكْثِرُ التَّرَدُّدَ -: قَالَ عَلِيٌّ: وَشَغَبَ مَنْ كَرِهَ ذَلِكَ بِرِوَايَةٍ رُوِّينَاهَا عَنْ سُفْيَانَ عَنْ يَحْيَى بْنِ سَعِيدٍ عَنْ عَمْرَةَ عَنْ عَائِشَةَ: لَوْ رَأَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - مَا أَحْدَثَ النِّسَاءُ بَعْدَهُ لَمَنَعَهُنَّ الْمَسْجِدَ كَمَا مُنِعَتْ نِسَاءُ بَنَى إسْرَائِيلَ. وَبِحَدِيثٍ رُوِيَ عَنْ عَبْدِ الْحَمِيدِ بْنِ الْمُنْذِرِ الأَنْصَارِيِّ عَنْ عَمَّتِهِ أَوْ جَدَّتِهِ أُمِّ حُمَيْدٍ أَنَّ النَّبِيَّ - صلى الله عليه وسلم - قَالَ: " إنَّ صَلاتَكِ فِي بَيْتِكِ أَفْضَلُ مِنْ صَلاتِكِ مَعِي " ، وَبِحَدِيثٍ رُوِيَ مِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ رَجَاءٍ الْغُدَانِيِّ أَنَا جَرِيرُ بْنُ حَازِمٍ عَنْ أَبِي زُرْعَةَ بْنِ عَمْرِو بْنِ جَرِيرٍ أَنَّ أَبَا هُرَيْرَةَ حَدَّثَهُ أَنَّ النَّبِيَّ - صلى الله عليه وسلم - قَالَ: " لأَنْ تُصَلِّيَ الْمَرْأَةُ فِي مَخْدَعِهَا أَعْظَمُ لأَجْرِهَا مِنْ أَنْ تُصَلِّيَ فِي بَيْتِهَا، وَأَنْ تُصَلِّيَ فِي بَيْتِهَا أَعْظَمُ لأَجْرِهَا مِنْ أَنْ تُصَلِّيَ فِي دَارِهَا، وَأَنْ تُصَلِّيَ فِي دَارِهَا أَعْظَمُ لأَجْرِهَا مِنْ أَنْ تُصَلِّيَ فِي مَسْجِدِ قَوْمِهَا، وَأَنْ تُصَلِّيَ فِي مَسْجِدِ قَوْمِهَا أَعْظَمُ لأَجْرِهَا مِنْ أَنْ تُصَلِّيَ فِي مَسْجِدِ جَمَاعَةٍ، وَأَنْ تُصَلِّيَ فِي مَسْجِدِ جَمَاعَةٍ خَيْرٌ لَهَا مِنْ أَنْ تَخْرُجَ إلَى الصَّلاةِ يَوْمَ الْعِيدِ. " (1) وَقَالَ بَعْضُهُمْ: لَعَلَّ أَمْرَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِخُرُوجِهِنَّ يَوْمَ الْعِيدِ إنَّمَا كَانَ إرْهَابًا لِلْعَدُوِّ لِقِلَّةِ الْمُسْلِمِينَ يَوْمَئِذٍ لِيَكْثُرُوا فِي عَيْنِ مَنْ يَرَاهُمْ.
__________
(1) - أبو داود : الصَّلَاةِ (570).

قَالَ عَلِيٌّ: وَهَذِهِ عَظِيمَةٌ؛ لأَنَّهَا كِذْبَةٌ عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَقَوْلٌ بِلا عِلْمٍ، وَهُوَ عَلَيْهِ السَّلامُ قَدْ بَيَّنَ أَنَّ أَمْرَهُ بِخُرُوجِهِنَّ لِيَشْهَدْنَ الْخَيْرَ، وَدَعْوَةَ الْمُسْلِمِينَ، وَيَعْتَزِلُ الْحُيَّضُ الْمُصَلَّى؛ فَأُفٍّ لِمَنْ كَذَّبَ قَوْلَ النَّبِيِّ - صلى الله عليه وسلم - وَافْتَرَى كِذْبَةً بِرَأْيِهِ ثُمَّ إنَّ هَذَا الْقَوْلَ مَعَ كَوْنِهِ كَذِبًا بَحْتًا فَهُوَ بَارِدٌ سَخِيفٌ جِدًّا.
لأَنَّهُ عَلَيْهِ السَّلامُ لَمْ يَكُنْ بِحَضْرَةِ عَسْكَرٍ فَيُرْهِبُ عَلَيْهِمْ، وَلَمْ يَكُنْ مَعَهُ عَدُوٌّ إلا الْمُنَافِقُونَ وَيَهُودُ الْمَدِينَةِ، الَّذِينَ يَدْرُونَ أَنَّهُنَّ نِسَاءٌ، فَاعْجَبُوا لِهَذَا التَّخْلِيطِ.
قَالَ عَلِيٌّ: أَمَّا مَا حَدَّثَتْ بِهِ عَائِشَةُ فَلا حُجَّةَ فِيهِ لِوُجُوهٍ -: أَوَّلُهَا: أَنَّهُ عَلَيْهِ السَّلامُ لَمْ يُدْرِكْ مَا أَحْدَثْنَ، فَلَمْ يَمْنَعْهُنَّ، فَإِذْ لَمْ يَمْنَعْهُنَّ فَمَنْعُهُنَّ بِدْعَةٌ وَخَطَأٌ، وَهَذَا كَمَا قَالَ تَعَالَى: { يَا نِسَاءَ النَّبِيِّ مَنْ يَأْتِ مِنْكُنَّ بِفَاحِشَةٍ مُبَيِّنَةٍ يُضَاعَفْ لَهَا الْعَذَابُ ضِعْفَيْنِ } (1) فَمَا أَتَيْنَ قَطُّ بِفَاحِشَةٍ وَلا ضُوعِفَ لَهُنَّ الْعَذَابُ، وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
__________
(1) - سورة الأحزاب آية : 30.

وَكَقَوْلِهِ تَعَالَى: { وَلَوْ أَنَّ أَهْلَ الْقُرَى آَمَنُوا وَاتَّقَوْا لَفَتَحْنَا عَلَيْهِمْ بَرَكَاتٍ مِنَ السَّمَاءِ وَالْأَرْضِ } (1) فَلَمْ يُؤْمِنُوا فَلَمْ يَفْتَحْ عَلَيْهِمْ وَمَا نَعْلَمُ احْتِجَاجًا أَسْخَفَ مِنْ احْتِجَاجِ مَنْ يَحْتَجُّ بِقَوْلِ قَائِلٍ: لَوْ كَانَ كَذَا: لَكَانَ كَذَا -: عَلَى إيجَابِ مَا لَمْ يَكُنْ، الشَّيْءُ الَّذِي لَوْ كَانَ لَكَانَ ذَلِكَ الآخَرُ وَوَجْهٌ ثَانٍ: وَهُوَ أَنَّ اللَّهَ تَعَالَى قَدْ عَلِمَ مَا يُحْدِثُ النِّسَاءُ، وَمَنْ أَنْكَرَ هَذَا فَقَدْ كَفَرَ، فَلَمْ يُوحِ قَطُّ إلَى نَبِيِّهِ - صلى الله عليه وسلم - بِمَنْعِهِنَّ مِنْ أَجْلِ مَا اسْتَحْدَثْنَهُ، وَلا أَوْحَى تَعَالَى قَطُّ إلَيْهِ: أَخْبِرْ النَّاسَ إذَا أَحْدَثَ النِّسَاءُ فَامْنَعُوهُنَّ مِنْ الْمَسَاجِدِ؛ فَإِذْ لَمْ يَفْعَلْ اللَّهُ تَعَالَى هَذَا فَالتَّعَلُّقُ بِمِثْلِ هَذَا الْقَوْلِ هُجْنَةٌ وَخَطَأٌ وَوَجْهٌ ثَالِثٌ: وَهُوَ أَنَّنَا مَا نَدْرِي مَا أَحْدَثَ النِّسَاءُ، مِمَّا لَمْ يُحْدِثْنَ فِي عَهْدِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَلا شَيْءَ أَعْظَمُ فِي إحْدَاثِهِنَّ مِنْ الزِّنَى، فَقَدْ كَانَ ذَلِكَ عَلَى عَهْدِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَرَجَمَ فِيهِ وَجَلَدَ، فَمَا مَنَعَ النِّسَاءَ مِنْ أَجْلِ ذَلِكَ قَطُّ، وَتَحْرِيمُ الزِّنَى عَلَى الرِّجَالِ كَتَحْرِيمِهِ عَلَى النِّسَاءِ وَلا فَرْقَ؛ فَمَا الَّذِي جَعَلَ الزِّنَى سَبَبًا يَمْنَعُهُنَّ مِنْ الْمَسَاجِدِ وَلَمْ يَجْعَلْهُ سَبَبًا إلَى مَنْعِ الرِّجَالِ مِنْ الْمَسَاجِدِ هَذَا تَعْلِيلٌ مَا رَضِيَهُ اللَّهُ تَعَالَى قَطُّ، وَلا رَسُولُهُ - صلى الله عليه وسلم -.
__________
(1) - سورة الأعراف آية : 96.

وَوَجْهٌ رَابِعٌ: وَهُوَ أَنَّ الإِحْدَاثَ إنَّمَا هُوَ لِبَعْضِ النِّسَاءِ بِلا شَكٍّ دُونَ بَعْضٍ، وَمِنْ الْمُحَالِ مَنْعُ الْخَيْرِ عَمَّنْ لَمْ يُحْدِثْ مِنْ أَجْلِ مَنْ أَحْدَثَ، إلا أَنْ يَأْتِيَ بِذَلِكَ نَصٌّ مِنْ اللَّهِ تَعَالَى عَلَى لِسَانِ رَسُولِهِ - صلى الله عليه وسلم - فَيُسْمَعُ لَهُ وَيُطَاعُ، وَقَدْ قَالَ تَعَالَى: { وَلَا تَكْسِبُ كُلُّ نَفْسٍ إِلَّا عَلَيْهَا وَلَا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى } (1) وَوَجْهٌ خَامِسٌ: وَهُوَ أَنَّهُ إنْ كَانَ الإِحْدَاثُ سَبَبًا إلَى مَنْعِهِنَّ مِنْ الْمَسْجِدِ فَالأَوْلَى أَنْ يَكُونَ سَبَبًا إلَى مَنْعِهِنَّ مِنْ السُّوقِ، وَمِنْ كُلِّ طَرِيقٍ بِلا شَكٍّ، فَلِمَ خَصَّ هَؤُلاءِ الْقَوْمُ مَنْعَهُنَّ مِنْ الْمَسْجِدِ مِنْ أَجْلِ إحْدَاثِهِنَّ، دُونَ مَنْعِهِنَّ مِنْ سَائِرِ الطُّرُقِ بَلْ قَدْ أَبَاحَ لَهَا أَبُو حَنِيفَةَ السَّفَرَ وَحْدَهَا، وَالْمَسِيرَ فِي الْفَيَافِي وَالْفَلَوَاتِ مَسَافَةَ يَوْمَيْنِ وَنِصْفٍ، وَلَمْ يَكْرَهْ لَهَا ذَلِكَ، وَهَكَذَا فَلْيَكُنْ التَّخْلِيطُ.
__________
(1) - سورة الأنعام آية : 164.

وَوَجْهٌ سَادِسٌ: وَهُوَ أَنَّ عَائِشَةَ رَضِيَ اللَّهُ عَنْهَا لَمْ تَرَ مَنْعَهُنَّ مِنْ أَجْلِ ذَلِكَ، وَلا قَالَتْ: امْنَعُوهُنَّ لِمَا أَحْدَثْنَ؛ بَلْ أَخْبَرَتْ أَنَّهُ عَلَيْهِ السَّلامُ لَوْ عَاشَ لَمَنَعَهُنَّ، وَهَذَا هُوَ نَصُّ قَوْلِنَا وَنَحْنُ نَقُولُ: لَوْ مَنْعَهُنَّ عَلَيْهِ السَّلامُ لَمَنَعْنَاهُنَّ، فَإِذْ لَمْ يَمْنَعْهُنَّ فَلا نَمْنَعُهُنَّ، فَمَا حَصَلُوا إلا عَلَى خِلافِ السُّنَنِ، وَخِلافِ عَائِشَةَ رَضِيَ اللَّهُ عَنْهَا وَالْكَذِبِ بِإِيهَامِهِمْ مَنْ يُقَلِّدُهُمْ: أَنَّهَا مَنَعَتْ مِنْ خُرُوجِ النِّسَاءِ بِكَلامِهَا ذَلِكَ، وَهِيَ لَمْ تَفْعَلْ - نَعُوذُ بِاَللَّهِ مِنْ الْخِذْلانِ.
وَأَمَّا حَدِيثُ عَبْدِ الْحَمِيدِ بْنِ الْمُنْذِرِ فَهُوَ مَجْهُولٌ لا يُدْرَى مَنْ هُوَ وَلا يَجُوزُ أَنْ تُتْرَكَ رِوَايَاتُ الثِّقَاتِ الْمُتَوَاتِرَةُ بِرِوَايَةِ مِنْ لا يُدْرَى مَنْ هُوَ ، وَأَمَّا حَدِيثُ عَبْدِ اللَّهِ بْنِ رَجَاءٍ الْغُدَانِيِّ فَهُوَ كَثِيرُ التَّصْحِيفِ وَالْغَلَطِ، وَلَيْسَ بِحُجَّةٍ هَكَذَا قَالَ فِيهِ عَمْرُو بْنُ عَلِيِّ الْفَلاسُ وَغَيْرُهُ.
ثُمَّ لَوْ صَحَّ هَذَا الْخَبَرُ، وَخَبَرُ عَبْدِ اللَّهِ بْنِ رَجَاءٍ الْغُدَانِيِّ - وَهُمَا لا يَصِحَّانِ - لَكَانَ عَلَى أُمُورِهِمَا مُعَارَضَةٌ لِلأَخْبَارِ الثَّابِتَةِ الَّتِي أَوْرَدْنَا، وَلأَمْرِهِ عَلَيْهِ السَّلامُ بِخُرُوجِهِنَّ، حَتَّى ذَوَاتُ الْخُدُورِ وَالْحُيَّضُ إلَى مُشَاهَدَةِ صَلاةِ الْعِيدِ، وَأَمَرَ مَنْ لا جِلْبَابَ لَهَا أَنْ تَسْتَعِيرَ مِنْ غَيْرِهَا جِلْبَابًا لِذَلِكَ .

وَلِمَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا مُحَمَّدُ بْنُ الْمُثَنَّى أَنَّ عَمْرَو بْنَ عَاصِمِ الْكِلابِيَّ حَدَّثَهُمْ قَالَ ثنا هَمَّامُ هُوَ ابْنُ يَحْيَى - عَنْ قَتَادَةَ عَنْ مُوَرِّقٍ الْعِجْلِيّ عَنْ أَبِي الأَحْوَصِ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ: " صَلاةُ الْمَرْأَةِ فِي بَيْتِهَا أَفْضَلُ مِنْ صَلاتِهَا فِي حُجْرَتِهَا، وَصَلاتُهَا فِي مَسْجِدِهَا أَفْضَلُ مِنْ صَلاتِهَا فِي بَيْتِهَا " (1).
قَالَ عَلِيٌّ: يُرِيدُ بِلا شَكٍّ مَسْجِدَ مُحَلَّتِهَا، لا يَجُوزُ غَيْرُ ذَلِكَ؛ لأَنَّهُ لَوْ أَرَادَ عَلَيْهِ السَّلامُ مَسْجِدَ بَيْتِهَا لَكَانَ قَائِلا: صَلاتُهَا فِي بَيْتِهَا أَفْضَلُ مِنْ صَلاتِهَا فِي بَيْتِهَا، وَحَاشَا لَهُ عَلَيْهِ السَّلامُ أَنْ يَقُولَ الْمُحَالَ؛ فَإِذْ ذَلِكَ كَذَلِكَ فَقَدْ صَحَّ أَنَّ أَحَدَ الْحُكْمَيْنِ مَنْسُوخٌ .
أَمَّا قَوْلُهُ " إنَّ صَلاتَهَا فِي مَسْجِدِهَا أَفْضَلُ مِنْ صَلاتِهَا فِي بَيْتِهَا " وَحَضُّهُ عَلَيْهِ السَّلامُ عَلَى خُرُوجِهِنَّ إلَى الْعِيدِ، وَإِلَى الْمَسْجِدِ -: مَنْسُوخٌ بِقَوْلِهِ: " إنَّ صَلاتَهَا فِي بَيْتِهَا أَفْضَلُ مِنْ صَلاتِهَا فِي الْمَسْجِدِ " وَمِنْ خُرُوجِهَا إلَى صَلاةِ الْعِيدِ ".
وَأَمَّا قَوْلُهُ عَلَيْهِ السَّلامُ: " إنَّ صَلاتَهَا فِي بَيْتِهَا أَفْضَلُ مِنْ صَلاتِهَا فِي مَسْجِدِهَا "، وَصَلاتَهَا فِي مَسْجِدِهَا أَفْضَلُ مِنْ خُرُوجِهَا إلَى صَلاةِ الْعِيدِ مَنْسُوخٌ بِقَوْلِهِ عَلَيْهِ السَّلامُ: " إنَّ صَلاتَهَا فِي مَسْجِدِهَا أَفْضَلُ مِنْ صَلاتِهَا فِي بَيْتِهَا " وَحَضِّهِ عَلَى خُرُوجِهَا إلَى صَلاةِ الْعِيدِ.
__________
(1) - أبو داود : الصَّلَاةِ (570).

لا بُدَّ مِنْ أَحَدِ هَذَيْنِ الأَمْرَيْنِ، وَلا يَجُوزُ أَنْ نَقْطَعَ عَلَى نَسْخِ خَبَرٍ صَحِيحٍ إلا بِحُجَّةٍ .
فَنَظَرْنَا فِي ذَلِكَ: فَوَجَدْنَا خُرُوجَهُنَّ إلَى الْمَسْجِدِ وَالْمُصَلَّى عَمَلا زَائِدًا عَلَى الصَّلاةِ؛ وَكُلْفَةً فِي الأَسْحَارِ وَالظُّلْمَةِ وَالزَّحْمَةِ وَالْهَوَاجِرِ الْحَارَّةِ؛ وَفِي الْمَطَرِ وَالْبَرْدِ؛ فَلَوْ كَانَ فَضْلُ هَذَا الْعَمَلِ الزَّائِدِ مَنْسُوخًا لَمْ يَخْلُ ضَرُورَةً مِنْ أَحَدِ وَجْهَيْنِ لا ثَالِثَ لَهُمَا -: إمَّا أَنْ تَكُونَ صَلاتُهَا فِي الْمَسْجِدِ وَالْمُصَلَّى مُسَاوِيَةً لِصَلاتِهَا فِي بَيْتِهَا؛ فَيَكُونُ هَذَا الْعَمَلُ كُلُّهُ لَغْوًا وَبَاطِلا، وَتَكَلُّفًا وَعَنَاءً، وَلا يُمْكِنُ غَيْرُ ذَلِكَ أَصْلا؛ وَهُمْ لا يَقُولُونَ بِهَذَا، أَوْ تَكُونَ صَلاتُهَا فِي الْمَسَاجِدِ وَالْمُصَلَّى مُنْحَطَّةَ الْفَضْلِ عَنْ صَلاتِهَا فِي بَيْتِهَا كَمَا يَقُولُ الْمُخَالِفُونَ، فَيَكُونُ الْعَمَلُ الْمَذْكُورُ كُلُّهُ إثْمًا حَاطًّا مِنْ الْفَضْلِ، وَلا بُدَّ؛ إذْ لا يَحُطُّ مِنْ الْفَضْلِ فِي صَلاةٍ مَا عَنْ تِلْكَ الصَّلاةِ بِعَيْنِهَا عَمَلٌ زَائِدٌ إلا، وَهُوَ مُحَرَّمٌ، وَلا يُمْكِنُ غَيْرُ هَذَا .
وَلَيْسَ هَذَا مِنْ بَابِ تَرْكِ أَعْمَالٍ مُسْتَحَبَّةٍ فِي الصَّلاةِ، فَيَحُطُّ ذَلِكَ مِنْ الأَجْرِ لَوْ عَمِلَهَا؛ فَهَذَا لَمْ يَأْتِ بِإِثْمٍ لَكِنْ تَرْكُ أَعْمَالِ بِرٍّ، وَأَمَّا مَنْ عَمِلَ عَمَلا تَكَلَّفَهُ فِي صَلاتِهِ فَأَتْلَفَ بَعْضَ أَجْرِهِ الَّذِي كَانَ يَتَحَصَّلُ لَهُ لَوْ لَمْ يَعْمَلْهُ، وَأَحْبَطَ بَعْضَ عَمَلِهِ -: فَهَذَا عَمَلٌ مُحَرَّمٌ بِلا شَكٍّ لا يُمْكِنُ غَيْرُ هَذَا.

وَلَيْسَ فِي الْكَرَاهَةِ إثْمٌ أَصْلا، وَلا إحْبَاطُ عَمَلٍ؛ بَلْ فِيهِ عَدَمُ الأَجْرِ وَالْوِزْرِ مَعًا، وَإِنَّمَا الإِثْمُ إحْبَاطٌ عَلَى الْحَرَامِ فَقَطْ وَقَدْ اتَّفَقَ جَمِيعُ أَهْلِ الأَرْضِ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - لَمْ يَمْنَعْ النِّسَاءَ قَطُّ الصَّلاةَ مَعَهُ فِي مَسْجِدِهِ إلَى أَنْ مَاتَ عَلَيْهِ السَّلامُ؛ وَلا الْخُلَفَاءُ الرَّاشِدُونَ بَعْدَهُ، فَصَحَّ أَنَّهُ عَمَلٌ مَنْسُوخٌ؛ فَإِذْ لا شَكَّ فِي هَذَا فَهُوَ عَمَلُ بِرٍّ، وَلَوْلا ذَلِكَ مَا أَقَرَّهُ عَلَيْهِ السَّلامُ.
وَلا تَرَكَهُنَّ يَتَكَلَّفْنَهُ بِلا مَنْفَعَةٍ، بَلْ بِمَضَرَّةٍ، وَهَذَا الْعُسْرُ وَالأَذَى، لا النَّصِيحَةُ؛ وَإِذْ لا شَكَّ فِي هَذَا فَهُوَ النَّاسِخُ، وَغَيْرُهُ الْمَنْسُوخُ هَذَا لَوْ صَحَّ ذَانِكَ الْحَدِيثَانِ؛ فَكَيْفَ، وَهُمَا لا يَصِحَّانِ رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ هِشَامِ بْنِ عُرْوَةَ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ أَمَرَ سُلَيْمَانَ بْنَ أَبِي حَثْمَةَ أَنْ يَؤُمَّ النِّسَاءَ فِي مُؤَخِّرِ الْمَسْجِدِ فِي شَهْرِ رَمَضَانَ. وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ: أَنَّ عَاتِكَةَ بِنْتَ زَيْدِ بْنِ عَمْرِو بْنِ نُفَيْلٍ كَانَتْ تَحْتَ عُمَرَ بْنِ الْخَطَّابِ، وَكَانَتْ تَشْهَدُ الصَّلاةَ فِي الْمَسْجِدِ وَكَانَ عُمَرُ يَقُولُ لَهَا: وَاَللَّهِ إنَّك لَتَعْلَمِينَ أَنِّي مَا أُحِبُّ هَذَا فَقَالَتْ: وَاَللَّهِ لا أَنْتَهِي حَتَّى تَنْهَانِي قَالَ عُمَرُ: فَإِنِّي لا أَنْهَاك؛ فَلَقَدْ طُعِنَ عُمَرُ يَوْمَ طُعِنَ، وَإِنَّهَا لَفِي الْمَسْجِدِ.

قَالَ عَلِيٌّ: مَا كَانَ أَمِيرُ الْمُؤْمِنِينَ يَمْتَنِعُ مِنْ نَهْيِهَا عَنْ خُرُوجِهَا إلَى الْمَسْجِدِ لَوْ عَلِمَ أَنَّهُ لا أَجْرَ لَهَا فِيهِ؛ فَكَيْفَ لَوْ عَلِمَ أَنَّهُ يَحُطُّ مِنْ أَجْرِهَا وَيُحْبِطُ عَمَلَهَا وَلا حُجَّةَ لَهُمْ فِي قَوْلِهِ لَهَا: إنِّي لا أُحِبُّ ذَلِكَ؛ لأَنَّ مَيْلَ النَّفْسِ لا إثْمَ فِيهِ؛ وَقَدْ عَلِمَ اللَّهُ تَعَالَى أَنَّ كُلَّ مُسْلِمٍ -: لَوْلا خَوْفُ اللَّهِ تَعَالَى لأَحَبَّ الأَكْلَ إذَا جَاعَ فِي رَمَضَانَ، وَالشُّرْبَ فِيهِ إذَا عَطِشَ، وَالنَّوْمَ فِي الْغَدَوَاتِ الْبَارِدَةِ فِي اللَّيْلِ الْقَصِيرِ عَنْ الْقِيَامِ إلَى الصَّلَوَاتِ، وَوَطْءَ كُلِّ جَارِيَةٍ حَسْنَاءَ يَرَاهَا الْمَرْءُ فَيُحِبُّ الْمَرْءُ الشَّيْءَ الْمَحْظُورَ لا حَرَجَ عَلَيْهِ فِيهِ؛ وَلا يَقْدِرُ عَلَى صَرْفِ قَلْبِهِ عَنْهُ، وَإِنَّمَا الشَّأْنُ فِي صَبْرِهِ أَوْ عَمَلِهِ فَقَطْ.
قَالَ تَعَالَى: { كُتِبَ عَلَيْكُمُ الْقِتَالُ وَهُوَ كُرْهٌ لَكُمْ وَعَسَى أَنْ تَكْرَهُوا شَيْئًا وَهُوَ خَيْرٌ لَكُمْ وَعَسَى أَنْ تُحِبُّوا شَيْئًا وَهُوَ شَرٌّ لَكُمْ } (1)، وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مُحَمَّدِ بْنِ عُمَارَةَ عَنْ عَمْرِو الثَّقَفِيِّ عَنْ عَرْفَجَةَ أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ كَانَ يَأْمُرُ النَّاسَ بِالْقِيَامِ فِي رَمَضَانَ؛ فَيَجْعَلُ لِلرِّجَالِ إمَامًا، وَلِلنِّسَاءِ إمَامًا؛ فَأَمَرَنِي فَأَمَمْتُ النِّسَاءَ ، قَالَ عَلِيٌّ: وَالشَّوَابُّ وَغَيْرُهُنَّ سَوَاءٌ -، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة البقرة آية : 216.

مَسْأَلَةٌ لا يُؤَذَّنُ وَلا يُقَامُ لِشَيْءٍ مِنْ النَّوَافِلِ
322 - مَسْأَلَةٌ: وَلا يُؤَذَّنُ وَلا يُقَامُ لِشَيْءٍ مِنْ النَّوَافِلِ، كَالْعِيدَيْنِ وَالاسْتِسْقَاءِ وَالْكُسُوفِ، وَغَيْرِ ذَلِكَ -، وَإِنْ صَلَّى كُلَّ ذَلِكَ فِي جَمَاعَةٍ وَفِي الْمَسْجِدِ - وَلا لِصَلاةِ فَرْضٍ عَلَى الْكِفَايَةِ: كَصَلاةِ الْجِنَازَةِ ، وَيُسْتَحَبُّ إعْلامُ النَّاسِ بِذَلِكَ، مِثْلَ النِّدَاءِ: الصَّلاةُ جَامِعَةٌ؛ وَهَذَا مِمَّا لا يُعْلَمُ فِيهِ خِلافٌ إلا شَيْئًا كَانَ بَنُو أُمَيَّةَ قَدْ أَحْدَثُوهُ مِنْ الأَذَانِ وَالإِقَامَةِ لِصَلاةِ الْعِيدَيْنِ، وَهُوَ بِدْعَةٌ وَقَدْ صَحَّ عَنْ النَّبِيِّ - صلى الله عليه وسلم - أَنَّهُ لَمْ يَأْمُرْ بِأَذَانٍ وَلا إقَامَةٍ لِشَيْءٍ مِنْ ذَلِكَ؛ عَلَى مَا نَذْكُرُهُ فِي بَابِهِ إنْ شَاءَ اللَّهُ تَعَالَى .
قَالَ عَلِيٌّ: الأَذَانُ وَالإِقَامَةُ أَمْرٌ بِالْمَجِيءِ إلَى الصَّلاةِ، وَلَيْسَ يَجِبُ ذَلِكَ إلا فِي الْفَرَائِضِ الْمُتَعَيَّنَةِ؛ وَلا يَلْزَمُ ذَلِكَ فِي النَّوَافِلِ؛ فَلا أَذَانَ فِيهَا وَلا إقَامَةَ، وَإِعْلامُ النَّاسِ بِذَلِكَ تَنْبِيهٌ عَلَى خَيْرٍ - وَقَدْ جَاءَ ذَلِكَ أَيْضًا عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - عَلَى مَا نَذْكُرُهُ فِي بَابِهِ إنْ شَاءَ اللَّهُ تَعَالَى

مَسْأَلَةٌ شُرُوط الأَذَان
323 - مَسْأَلَةٌ: وَلا يَجُوزُ أَنْ يُؤَذِّنَ وَيُقِيمَ إلا رَجُلٌ بَالِغٌ عَاقِلٌ مُسْلِمٌ مُؤَدٍّ لأَلْفَاظِ الأَذَانِ وَالإِقَامَةِ حَسْبَ طَاقَتِهِ، وَلا يُجْزِئُ أَذَانُ مَنْ لا يَعْقِلُ حِينَ أَذَانِهِ لِسُكْرٍ أَوْ نَحْوِ ذَلِكَ؛ فَإِذَا أَذَّنَ الْبَالِغُ لَمْ يُمْنَعْ مَنْ لَمْ يَبْلُغْ مِنْ الأَذَانِ بَعْدَهُ؛ وَيُجْزِئُ أَذَانُ الْفَاسِقِ؛ وَالْعَدْلُ أَحَبُّ إلَيْنَا؛ وَالصَّيِّتُ أَفْضَلُ.
بُرْهَانُ ذَلِكَ : أَنَّ النِّسَاءَ لَمْ يُخَاطَبْنَ بِالأَذَانِ لِلرِّجَالِ؛ لِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " فَلْيُؤَذِّنْ لَكُمْ أَحَدُكُمْ وَلْيَؤُمَّكُمْ أَكْبَرُكُمْ أَوْ أَكْثَرُكُمْ قُرْآنًا " فَإِنَّمَا أَمَرَ بِالأَذَانِ مَنْ أُلْزِمَ الصَّلاةَ فِي جَمَاعَةٍ وَهُمْ الرِّجَالُ فَقَطْ؛ لا النِّسَاءُ عَلَى مَا ذَكَرْنَا قَبْلُ وَالصَّبِيُّ، وَالْمَجْنُونُ، وَالذَّاهِبُ الْعَقْلَ بِسُكْرٍ: غَيْرُ مُخَاطَبِينَ فِي هَذِهِ الأَحْوَالِ؛ وَقَدْ قَالَ النَّبِيُّ - صلى الله عليه وسلم - " رُفِعَ الْقَلَمُ عَنْ ثَلاثَةٍ فَذَكَرَ الصَّبِيَّ، وَالْمَجْنُونَ، وَالنَّائِمَ - " (1) وَالأَذَانُ مَأْمُورٌ بِهِ كَمَا ذَكَرْنَا؛ فَلا يُجْزِئُ أَدَاؤُهُ إلا مِنْ مُخَاطَبٍ بِهِ بِنِيَّةِ أَدَائِهِ مَا أُمِرَ بِهِ، وَغَيْرُ الْفَرْضِ لا يُجْزِئُ عَنْ الْفَرْضِ فَإِنْ قِيلَ: فَإِنَّكُمْ تُجِيزُونَ لِمَنْ أَذَّنَ لأَهْلِ مَسْجِدٍ أَنْ يُؤَذِّنَ لأَهْلِ مَسْجِدٍ آخَرَ فِي تِلْكَ الصَّلاةِ نَفْسِهَا؛ وَهَذَا تَطَوُّعٌ مِنْهُ قُلْنَا: نَعَمْ، وَهُوَ، وَإِنْ كَانَ تَطَوُّعًا مِنْهُ، فَهُوَ مِنْ أَحَدِهِمْ الْمَأْمُورِينَ بِإِقَامَةِ الأَذَانِ وَالإِمَامَةِ وَالإِقَامَةِ لِمَنْ مَعَهُ، فَهُوَ فِي ذَلِكَ كُلِّهِ مُؤَدِّي فَرْضٍ، وَإِذَا تَأَدَّى الْفَرْضُ؛ فَالأَذَانُ: فِعْلُ خَيْرٍ لا يُمْنَعُ الصِّبْيَانُ مِنْهُ؛ لأَنَّهُ ذِكْرٌ لِلَّهِ تَعَالَى وَتَطَوُّعٌ وَبِرٌّ ، وَأَمَّا الْكَافِرُ فَلَيْسَ أَحَدَنَا وَلا مُؤْمِنًا، وَإِنَّمَا أَلْزَمْنَا أَنْ يُؤَذِّنَ لَنَا أَحَدُنَا.
__________
(1) - أبو داود : الحدود (4402).

وَأَمَّا مَنْ لَمْ يُؤَدِّ أَلْفَاظَ الأَذَانِ مُتَعَمِّدًا فَلَمْ يُؤَذِّنْ كَمَا أُمِرَ، وَلا أَتَى بِأَلْفَاظِ الأَذَانِ الَّتِي أُمِرَ بِهَا؛ فَهَذَا لَمْ يُؤَذِّنْ أَصْلا فَإِنْ لَمْ يَقْدِرْ عَلَى أَكْثَرِ مِنْ ذَلِكَ لِلُثْغَةٍ أَوْ لُكْنَةٍ أَجْزَأَ أَذَانُهُ؛ لِقَوْلِ اللَّهِ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (1) فَهَذَا غَيْرُ مُكَلَّفٍ إلا مَا قَدَرَ عَلَيْهِ فَقَطْ، وَسَوَاءٌ كَانَ هُنَالِكَ مَنْ يُؤَدِّي أَلْفَاظَ الأَذَانِ أَوْ لَمْ يَكُنْ، وَكَانَ أَفْضَلَ لَوْ أَذَّنَ الْمُحْسِنُ .
وَأَمَّا الْفَاسِقُ فَإِنَّهُ أَحَدُنَا بِلا شَكٍّ؛ لأَنَّهُ مُسْلِمٌ، فَهُوَ دَاخِلٌ تَحْتَ قَوْلِهِ عَلَيْهِ السَّلامُ: " لِيُؤَذِّنْ لَكُمْ أَحَدُكُمْ " وَلا خِلافَ فِي اخْتِيَارِ الْعَدْلِ، وَأَمَّا الصَّيِّتُ؛ فَلأَنَّ الأَذَانَ أَمْرٌ بِالْمَجِيءِ إلَى الصَّلاةِ؛ فَإِسْمَاعُ الْمَأْمُورِينَ أَوْلَى؛ وَلِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - لأَبِي مَحْذُورَةَ " ارْجِعْ فَارْفَعْ صَوْتَكَ " (2) وَهَذَا أَمْرٌ بِرَفْعِ الصَّوْتِ؛ فَلَوْ تَعَمَّدَ الْمُؤَذِّنُ أَنْ لا يَرْفَعَ صَوْتَهُ لَمْ يُجْزِهِ أَذَانُهُ، وَإِنْ لَمْ يَقْدِرْ عَلَى أَكْثَرَ إلا بِمَشَقَّةٍ لَمْ يَلْزَمْهُ؛ لِقَوْلِ اللَّهِ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (3).
__________
(1) - سورة البقرة آية : 286.
(2) - مسلم : الصلاة (379) ، النسائي : الأذان (632) ، أبو داود : الصلاة (502) ، ابن ماجه : الْأَذَانِ وَالسُّنَّةِ فِيهِ (708) ، أحمد (3/409) ، الدارمي : الصلاة (1196).
(3) - سورة البقرة آية : 286.

وَقَالَ عَلَيْهِ السَّلامُ مَا قَدْ ذَكَرْنَا بِإِسْنَادِهِ، " إذَا نُودِيَ بِالصَّلاةِ أَدْبَرَ الشَّيْطَانُ لَهُ ضُرَاطٌ حَتَّى لا يَسْمَعَ التَّأْذِينَ " (1) فَالاجْتِهَادُ فِي طَرْدِ الشَّيْطَانِ فِعْلٌ حَسَنٌ -، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ .
وَصَحَّ عَنْ النَّبِيِّ - صلى الله عليه وسلم - " لا يَسْمَعُ مَدَى صَوْتِ الْمُؤَذِّنِ إنْسٌ وَلا جَانٌّ وَلا شَيْءٌ إلا شَهِدَ لَهُ يَوْمَ الْقِيَامَةِ " (2) رُوِّينَاهُ مِنْ طَرِيقِ مَالِكٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ عَبْدِ اللَّهِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ أَبِي صَعْصَعَةَ الْمَازِنِيِّ الأَنْصَارِيِّ عَنْ أَبِيهِ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ مُسْنَدًا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - مسلم : الصلاة (389) ، أحمد (2/483).
(2) - البخاري : الْأَذَانِ (609) ، النسائي : الأذان (644) ، ابن ماجه : الأذان والسنة فيه (723) ، أحمد (3/43) ، مالك : النداء للصلاة (153).

مَسْأَلَةٌ لا يَجُوزُ أَنْ يُؤَذِّنَ اثْنَانِ فَصَاعِدًا مَعًا
324 - مَسْأَلَةٌ: وَلا يَجُوزُ أَنْ يُؤَذِّنَ اثْنَانِ فَصَاعِدًا مَعًا؛ فَإِنْ كَانَ ذَلِكَ فَالْمُؤَذِّنُ هُوَ الْمُبْتَدِئُ، وَالدَّاخِلُ عَلَيْهِ مُسِيءٌ لا أَجْرَ لَهُ، وَمَا يَبْعُدُ عَنْهُ الإِثْمُ، وَالْوَاجِبُ مَنْعُهُ؛ فَإِنْ بَدَآ مَعًا فَالأَذَانُ لِلصَّيِّتِ الأَحْسَنِ تَأْدِيَةً.
وَجَائِزٌ أَنْ يُؤَذِّنَ جَمَاعَةٌ وَاحِدًا بَعْدَ وَاحِدٍ لِلْمَغْرِبِ وَغَيْرِهَا سَوَاءٌ فِي كُلِّ ذَلِكَ: فَإِنْ تَشَاحُّوا، وَهُمْ سَوَاءٌ فِي التَّأْدِيَةِ وَالصَّوْتِ وَالْفَضْلِ وَالْمَعْرِفَةِ بِالأَوْقَاتِ أُقْرِعَ بَيْنَهُمْ، سَوَاءٌ عَظُمَتْ أَقْطَارُ الْمَسْجِدِ أَوْ لَمْ تَعْظُمْ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا ابْنُ مُفَرِّجٍ ثنا سَعِيدُ بْنُ السَّكَنِ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا عَبْدُ اللَّهِ بْنُ يُوسُفَ أَنَا مَالِكٌ عَنْ سُمَيٍّ مَوْلَى أَبِي بَكْرِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " لَوْ يَعْلَمُ النَّاسُ مَا فِي النِّدَاءِ وَالصَّفِّ الأَوَّلِ ثُمَّ لَمْ يَجِدُوا إلا أَنْ يَسْتَهِمُوا عَلَيْهِ لاسْتَهَمُوا " (1).
قَالَ عَلِيٌّ: لَوْ جَازَ أَنْ يُؤَذِّنَ اثْنَانِ فَصَاعِدًا مَعًا لَكَانَ الاسْتِهَامُ لَغْوًا لا وَجْهَ لَهُ؛ وَحَاشَا لِلَّهِ مِنْ هَذَا، وَلَوْ كَانَ الصَّفُّ الأَوَّلُ لِمَنْ بَادَرَ بِالْمَجِيءِ لَكَانَ الاسْتِهَامُ لا مَعْنَى لَهُ؛ لأَنَّهُ لا يُمْنَعُ أَحَدٌ مِنْ الْبِدَارِ، وَإِنَّمَا الاسْتِهَامُ فِيمَا يَضِيقُ فَلا يَحْمِلُ إلا بَعْضَ النَّاسِ دُونَ بَعْضٍ لا يُمْكِنُ أَلْبَتَّةَ غَيْرُ هَذَا.
وَقَدْ أَقْرَعَ سَعْدُ بْنُ أَبِي وَقَّاصٍ بَيْنَ الْمُتَشَاحِّينَ فِي الأَذَانِ؛ إذْ قُتِلَ الْمُؤَذِّنُ يَوْمَ الْقَادِسِيَّةِ؛ وَلَوْ جَازَ أَذَانُ اثْنَيْنِ فَصَاعِدًا لَكَانَ أَصْحَابُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - أَحَقَّ النَّاسِ بِأَنْ لا يُضَيِّعُوا فَضْلَهُ؛ فَمَا فَعَلُوا ذَلِكَ، وَمَا كَانَ لِرَسُولِ اللَّهِ - صلى الله عليه وسلم - إلا مُؤَذِّنَانِ فَقَطْ
__________
(1) - البخاري : الأذان (615) ، مسلم : الصلاة (437) ، الترمذي : الصلاة (225) ، النسائي : الأذان (671) ، أحمد (2/278) ، مالك : النداء للصلاة (295).

مَسْأَلَةٌ الأَذَانُ وَالإِقَامَةُ قَاعِدًا وَرَاكِبًا وَجُنُبًا وَإِلَى غَيْرِ الْقِبْلَةِ
325 - مَسْأَلَةٌ: وَيُجْزِئُ الأَذَانُ وَالإِقَامَةُ قَاعِدًا وَرَاكِبًا وَعَلَى غَيْرِ طَهَارَةٍ وَجُنُبًا، وَإِلَى غَيْرِ الْقِبْلَةِ -، وَأَفْضَلُ ذَلِكَ أَنْ لا يُؤَذِّنَ إلا قَائِمًا إلَى الْقِبْلَةِ عَلَى طَهَارَةٍ وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَسُفْيَانَ، وَمَالِكٍ، فِي الأَذَانِ خَاصَّةً وَهُوَ قَوْلُ دَاوُد وَغَيْرِهِمْ فِي كُلِّ ذَلِكَ، وَإِنَّمَا قُلْنَا ذَلِكَ: لأَنَّهُ لَمْ يَأْتِ عَنْ شَيْءٍ مِنْ هَذَا نَهْيٌ مِنْ عِنْدِ اللَّهِ تَعَالَى عَلَى لِسَانِ رَسُولِهِ - صلى الله عليه وسلم - وَقَالَ تَعَالَى: { وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إلَّا مَا اُضْطُرِرْتُمْ إلَيْهِ } (1).
فَصَحَّ أَنَّ مَا لَمْ يُفَصَّلْ لَنَا تَحْرِيمُهُ فَهُوَ مُبَاحٌ، وَإِنَّمَا تَخَيَّرْنَا أَنْ يُؤَذِّنَ وَيُقِيمَ عَلَى طَهَارَةٍ قَائِمًا إلَى الْقِبْلَةِ؛ لأَنَّهُ عَمَلُ أَهْلِ الإِسْلامِ قَدِيمًا وَحَدِيثًا.
__________
(1) - سورة الأنعام آية : 119.

مَسْأَلَةٌ عَطَسَ فِي أَذَانِهِ وَإِقَامَتِهِ
326 - مَسْأَلَةٌ: وَمَنْ عَطَسَ فِي أَذَانِهِ، وَإِقَامَتِهِ: فَفَرْضٌ عَلَيْهِ أَنْ يَحْمَدَ اللَّهَ تَعَالَى، وَإِنْ سَمِعَ عَاطِسًا يَحْمَدُ اللَّهَ تَعَالَى: فَفَرْضٌ عَلَيْهِ أَنْ يُشَمِّتَهُ فِي أَذَانِهِ، وَإِقَامَتِهِ، وَإِنْ سَلَّمَ عَلَيْهِ فِي أَذَانِهِ، وَإِمَامَتِهِ: فَفَرْضٌ عَلَيْهِ أَنْ يَرُدَّ بِالْكَلامِ ثُمَّ الْكَلامُ الْمُبَاحُ كُلُّهُ جَائِزٌ فِي نَفْسِ الأَذَانِ وَالإِقَامَةِ قَالَ اللَّهُ تَعَالَى: { وَإِذَا حُيِّيتُمْ بِتَحِيَّةٍ فَحَيُّوا بِأَحْسَنَ مِنْهَا أَوْ رُدُّوهَا } (1) فَلَمْ يَخُصَّ تَعَالَى حَالا مِنْ حَالٍ .
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا ابْنُ السُّلَيْمِ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا مُوسَى بْنُ إسْمَاعِيلَ عَنْ عَبْدِ الْعَزِيزِ هُوَ ابْنُ عَبْدِ اللَّهِ بْنِ أَبِي سَلَمَةَ - عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " إذَا عَطَسَ أَحَدُكُمْ فَلْيَقُلْ: الْحَمْدُ لِلَّهِ عَلَى كُلِّ حَالٍ، وَلْيَقُلْ أَخُوهُ أَوْ صَاحِبُهُ: يَرْحَمُكَ اللَّهُ وَيَقُولُ هُوَ: يَهْدِيكُمْ اللَّهُ وَيُصْلِحُ بَالَكُمْ " (2).
فَلَمْ تَخُصَّ النُّصُوصُ حَالَ الأَذَانِ وَالإِقَامَةِ مِنْ غَيْرِهِمَا، وَلا جَاءَ نَهْيٌ قَطُّ عَنْ الْكَلامِ فِي نَفْسِ الأَذَانِ، وَمَا نَعْلَمُ حُجَّةً لِمَنْ مَنَعَ ذَلِكَ أَصْلا فَإِنْ قَالُوا: قِسْنَاهُ عَلَى الصَّلاةِ قُلْنَا: فَأَنْتُمْ تُجِيزُونَ الأَذَانَ بِلا وُضُوءٍ؛ فَأَيْنَ قِيَاسُهُ عَلَى الصَّلاةِ .
__________
(1) - سورة النساء آية : 86.
(2) - ابن ماجه : الْأَدَبِ (3714).

حَدَّثَنَا حَمَامٌ ثنا ابْنُ مُفَرِّجٍ ثنا ابْنُ الأَعْرَابِيِّ ثنا الدَّبَرِيُّ ثنا عَبْدُ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ عَوْنِ بْنِ أَبِي جُحَيْفَةَ عَنْ أَبِيهِ قَالَ: " رَأَيْت بِلالا يُؤَذِّنُ وَيَدُورُ، فَأَتَتَبَّعُ فَاهُ هَاهُنَا وَهَاهُنَا، وَأُصْبُعَاهُ فِي أُذُنَيْهِ وَرَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي قُبَّةٍ حَمْرَاءَ " (1).
وَرُوِّينَا عَنْ وَكِيعٍ عَنْ مُحَمَّدِ بْنِ طَلْحَةَ عَنْ جَامِعِ بْنِ شَدَّادٍ عَنْ مُوسَى بْنِ عَبْدِ اللَّهِ بْنِ يَزِيدَ الْخِطْمِيِّ عَنْ سُلَيْمَانَ بْنِ صُرَدَ صَاحِب رَسُول اللَّه - صلى الله عليه وسلم - أَنَّهُ كَانَ يُؤَذِّنُ لِلْعَسْكَرِ فَكَانَ يَأْمُرُ غُلامَهُ فِي أَذَانِهِ بِالْحَاجَةِ. وَعَنْ وَكِيعٍ عَنْ الرَّبِيعِ بْنِ صُبَيْحٍ عَنْ الْحَسَنِ الْبَصْرِيِّ قَالَ: لا بَأْسَ أَنْ يَتَكَلَّمَ فِي أَذَانِهِ لِلْحَاجَةِ وَعَنْ وَكِيعٍ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ نُسَيْرِ بْنِ ذُعْلُوقٍ: رَأَيْت ابْنَ عُمَرَ يُؤَذِّنُ عَلَى بَعِيرِهِ.
__________
(1) - البخاري : الأذان (634) ، الترمذي : الصلاة (197) ، الدارمي : الصلاة (1198).

مَسْأَلَةٌ الأُجْرَةُ عَلَى الأَذَانِ
327 - مَسْأَلَةٌ: وَلا تَجُوزُ الأُجْرَةُ عَلَى الأَذَانِ، فَإِنْ فَعَلَ وَلَمْ يُؤَذِّنْ إلا لِلأُجْرَةِ لَمْ يَجُزْ أَذَانُهُ، وَلا أَجْزَأَتْ الصَّلاةُ بِهِ - وَجَائِزٌ أَنْ يُعْطَى عَلَى سَبِيلِ الْبِرِّ، وَأَنْ يَرْزُقَهُ الإِمَامُ كَذَلِكَ حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ الْجَسُورِ ثنا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ أَبِي دُلَيْمٍ ثنا ابْنُ وَضَّاحٍ ثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ ثنا حَفْصُ بْنُ غَيَّاثٍ عَنْ أَشْعَثَ هُوَ ابْنُ عَبْدِ الْمَلِكِ الْحُمْرَانِيُّ - عَنْ الْحَسَنِ عَنْ عُثْمَانَ بْنِ أَبِي الْعَاصِ " آخِرُ مَا عَهِدَ إلَيَّ رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَنْ لا أَتَّخِذَ مُؤَذِّنًا يَأْخُذُ عَلَى أَذَانِهِ أَجْرًا " (1) وَهُوَ قَوْلُ أَبِي حَنِيفَةَ وَغَيْرِهِ وَقَالَ مَالِكٌ: لا بَأْسَ بِأَخْذِ الأُجْرَةِ عَلَى ذَلِكَ، وَهَذَا خِلافُ النَّصِّ.
رُوِّينَا عَنْ وَكِيعٍ عَنْ الْمَسْعُودِيِّ هُوَ أَبُو عُمَيْسٍ عُتْبَةُ بْنُ عَبْدِ اللَّهِ - عَنْ الْقَاسِمِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ - قَالَ: أَرْبَعٌ لا يُؤْخَذُ عَلَيْهِنَّ أَجْرٌ: الأَذَانُ وَقِرَاءَةُ الْقُرْآنِ وَالْمَقَاسِمِ وَالْقَضَاءِ .
__________
(1) - الترمذي : الصلاة (209) ، النسائي : الأذان (672) ، أبو داود : الصلاة (531) ، ابن ماجه : الأذان والسنة فيه (714) ، أحمد (4/217).

وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ جَعْفَرِ بْنِ سُلَيْمَانَ الضُّبَعِيِّ عَنْ يَحْيَى الْبَكَّاءِ قَالَ: رَأَيْت ابْنَ عُمَرَ يَقُولُ لِرَجُلٍ: إنِّي لأَبْغَضُك فِي اللَّهِ، ثُمَّ قَالَ لأَصْحَابِهِ: إنَّهُ يَتَغَنَّى فِي أَذَانِهِ وَيَأْخُذُ عَلَيْهِ أَجْرًا. وَقَدْ قَالَ اللَّهُ عَزَّ وَجَلَّ { لَا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلَّا أَنْ تَكُونَ تِجَارَةً عَنْ تَرَاضٍ مِنْكُمْ } (1)، وَقَالَ عَلَيْهِ السَّلامُ " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ " (2).
فَحَرَّمَ تَعَالَى أَكْلَ الأَمْوَالِ إلا لِتِجَارَةٍ، فَكُلُّ مَالٍ فَهُوَ حَرَامٌ إلا مَا أَبَاحَهُ نَصٌّ أَوْ إجْمَاعٌ مُتَيَقَّنٌ؛ فَلَوْ لَمْ يَأْتِ النَّهْيُ عَنْ أَخْذِ الأَجْرِ عَلَى الأَذَانِ لَكَانَ حَرَامًا بِهَذِهِ الْجُمْلَةِ -، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. لا يُعْرَفُ لابْنِ عُمَرَ فِي هَذَا مُخَالِفٌ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ، وَهُمْ يُشَنِّعُونَ هَذَا إذَا وَافَقَ تَقْلِيدَهُمْ، وَأَمَّا إنْ أُعْطِي عَلَى سَبِيل الْبِرِّ فَهُوَ فَضْلٌ، وَقَدْ قَالَ تَعَالَى: { وَلَا تَنْسَوُا الْفَضْلَ بَيْنَكُمْ } (3).
__________
(1) - سورة النساء آية : 29.
(2) - البخاري : الْعِلْمِ (105) ، مسلم : القسامة والمحاربين والقصاص والديات (1679) ، الدارمي : المناسك (1916).
(3) - سورة البقرة آية : 237.

مَسْأَلَةٌ الْخُرُوجُ مِنْ الْمَسْجِدِ بَعْدَ الأَذَان
328 - مَسْأَلَةٌ: وَمَنْ كَانَ فِي الْمَسْجِدِ فَانْدَفَعَ الأَذَانُ لَمْ يَحِلَّ لَهُ الْخُرُوجُ مِنْ الْمَسْجِدِ إلا أَنْ يَكُونَ عَلَى غَيْرِ وُضُوءٍ أَوْ لِضَرُورَةٍ -: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا أَحْمَدُ بْنُ عُثْمَانَ بْنِ حَكِيمٍ ثنا جَعْفَرُ بْنُ عَوْفٍ عَنْ أَبِي عُمَيْسٍ أَنَا أَبُو صَخْرَةَ هُوَ جَامِعُ بْنُ شَدَّادٍ - عَنْ أَبِي الشَّعْثَاءِ قَالَ: خَرَجَ رَجُلٌ مِنْ الْمَسْجِدِ بَعْدَ مَا نُودِيَ لِلصَّلاةِ، فَقَالَ أَبُو هُرَيْرَةَ " أَمَّا هَذَا فَقَدْ عَصَى أَبَا الْقَاسِمِ - صلى الله عليه وسلم - ". حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا إِسْحَاقُ ثنا مُحَمَّدُ بْنُ يُوسُفَ ثنا الأَوْزَاعِيُّ عَنْ الزُّهْرِيِّ عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِي هُرَيْرَةَ قَالَ ": أُقِيمَتْ الصَّلاةُ فَسَوَّى النَّاسُ صُفُوفَهُمْ فَخَرَجَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَتَقَدَّمَ وَهُوَ جُنُبٌ، ثُمَّ قَالَ: عَلَى مَكَانِكُمْ، فَرَجَعَ وَاغْتَسَلَ ثُمَّ خَرَجَ وَرَأْسُهُ يَقْطُرُ مَاءً فَصَلَّى بِهِمْ " (1) وَقَالَ عَزَّ وَجَلَّ { وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إلَّا مَا اُضْطُرِرْتُمْ إلَيْهِ } (2).
__________
(1) - البخاري : الأذان (640) ، مسلم : المساجد ومواضع الصلاة (605) ، النسائي : الإمامة (792) ، أبو داود : الطهارة (235) ، أحمد (2/283).
(2) - سورة الأنعام آية : 119.

مَسْأَلَةٌ جَائِزٌ أَنْ يُقِيمَ غَيْرُ الَّذِي أَذَّنَ
329 - مَسْأَلَةٌ: وَجَائِزٌ أَنْ يُقِيمَ غَيْرُ الَّذِي أَذَّنَ؛ لأَنَّهُ لَمْ يَأْتِ عَنْ ذَلِكَ نَهْيٌ يَصِحُّ، وَالأَثَرُ الْمَرْوِيُّ " إنَّمَا يُقِيمُ مَنْ أَذَّنَ " (1) إنَّمَا جَاءَ مِنْ طَرِيقِ عَبْدِ الرَّحْمَنِ بْنِ زِيَادِ بْنِ أَنْعُمَ، وَهُوَ هَالِكٌ
__________
(1) - الترمذي : الصلاة (199) ، أبو داود : الصلاة (514) ، أحمد (4/169).

مَسْأَلَةٌ مَنْ سَمِعَ الْمُؤَذِّنَ فَلْيَقُلْ كَمَا يَقُولُ الْمُؤَذِّنُ
330 - مَسْأَلَةٌ: وَمَنْ سَمِعَ الْمُؤَذِّنَ فَلْيَقُلْ كَمَا يَقُولُ الْمُؤَذِّنُ سَوَاءً سَوَاءً، مِنْ أَوَّلِ الأَذَانِ إلَى آخِرِهِ، وَسَوَاءٌ كَانَ فِي غَيْرِ صَلاةٍ أَوْ فِي صَلاةِ فَرْضٍ أَوْ نَافِلَةٍ، حَاشَا قَوْلِ الْمُؤَذِّنِ " حَيَّ عَلَى الصَّلاةِ، حَيَّ عَلَى الْفَلاحِ " فَإِنَّهُ لا يَقُولُهُمَا فِي الصَّلاةِ، وَيَقُولُهُمَا فِي غَيْرِ صَلاةٍ، فَإِذَا أَتَمَّ الصَّلاةَ فَلْيَقُلْ ذَلِكَ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا مُحَمَّدُ بْنُ سَلَمَةَ الْمُرَادِيُّ ثنا عَبْدُ اللَّهِ بْنُ وَهْبٍ عَنْ حَيْوَةُ وَسَعِيدُ بْنُ أَبِي أَيُّوبَ عَنْ كَعْبِ بْنِ عَلْقَمَةَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ جُبَيْرٍ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ أَنَّهُ سَمِعَ النَّبِيَّ - صلى الله عليه وسلم - يَقُولُ: " إذَا سَمِعْتُمْ الْمُؤَذِّنَ فَقُولُوا مِثْلَ مَا يَقُولُ، ثُمَّ صَلُّوا عَلَيَّ فَإِنَّهُ مَنْ صَلَّى عَلَيَّ صَلاةً صَلَّى اللَّهُ عَلَيْهِ بِهَا عَشْرًا، ثُمَّ سَلُوا اللَّهَ لِي الْوَسِيلَةَ فَإِنَّهَا مَنْزِلَةٌ فِي الْجَنَّةِ لا تَنْبَغِي إلا لِعَبْدٍ مِنْ عِبَادِ اللَّهِ وَأَرْجُو أَنْ أَكُونَ أَنَا هُوَ فَمَنْ سَأَلَ لِي الْوَسِيلَةَ حَلَّتْ عَلَيْهِ الشَّفَاعَةُ " (1) .
__________
(1) - مسلم : الصلاة (384) ، الترمذي : المناقب (3614) ، النسائي : الأذان (678) ، أبو داود : الصلاة (523) ، أحمد (2/168).

وَرُوِّينَاهُ أَيْضًا -: مِنْ طَرِيقِ مَالِكٍ عَنْ الزُّهْرِيِّ عَنْ عَطَاءِ بْنِ يَزِيدَ اللَّيْثِيِّ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ، فَلَمْ يَخُصَّ عَلَيْهِ السَّلامُ كَوْنَهُ فِي صَلاةٍ مِنْ غَيْرِ كَوْنِهِ فِيهَا، وَإِنَّمَا قُلْنَا: لا يَقُولُ فِي الصَّلاةِ " حَيَّ عَلَى الصَّلاةِ، حَيَّ عَلَى الْفَلاحِ " لأَنَّهُ تَكْلِيمٌ لِلنَّاسِ يُدْعَوْنَ بِهِ إلَى الصَّلاةِ، وَسَائِرُ الأَذَانِ ذِكْرٌ لِلَّهِ تَعَالَى، وَالصَّلاةُ مَوْضِعُ ذِكْرِ اللَّهِ تَعَالَى .
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ ثنا إسْمَاعِيلُ بْنُ إبْرَاهِيمَ هُوَ ابْنُ عُلَيَّةَ - عَنْ حَجَاجٍ الصَّوَّافِ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ هِلالِ بْنِ أَبِي مَيْمُونَةَ عَنْ عَطَاءِ بْنِ يَسَارٍ عَنْ مُعَاوِيَةَ بْنِ الْحَكَمِ قَالَ: " بَيْنَا أَنَا أُصَلِّي مَعَ رَسُولِ اللَّهِ فَذَكَرَ الْحَدِيثَ -: وَفِي آخِرِهِ: أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: إنَّ هَذِهِ الصَّلاةَ لا يَصْلُحُ فِيهَا شَيْءٌ مِنْ كَلامِ النَّاسِ إنَّمَا هُوَ التَّسْبِيحُ وَالتَّكْبِيرُ وَقِرَاءَةُ الْقُرْآنِ " (1) أَوْ كَمَا قَالَ عَلَيْهِ السَّلامُ فَإِنْ قَالَ سَامِعُ الأَذَانِ: لا حَوْلَ وَلا قُوَّةَ إلا بِاَللَّهِ " مَكَانَ " حَيَّ عَلَى الصَّلاةِ حَيَّ عَلَى الْفَلاحِ " فَحَسَنٌ.
__________
(1) - مسلم : المساجد ومواضع الصلاة (537) ، النسائي : السهو (1218) ، أبو داود : الصلاة (930) ، أحمد (5/447) ، الدارمي : الصلاة (1502).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَخْبَرَنِي مُجَاهِدُ بْنُ مُوسَى حَدَّثَنِي حَجَاجٌ قَالَ: قَالَ ابْنُ جُرَيْجٍ: أَخْبَرَنِي عَمْرُو بْنُ يَحْيَى أَنَّ عِيسَى بْنَ عُمَرَ أَخْبَرَهُ عَنْ عَبْدِ اللَّهِ بْنِ عَلْقَمَةَ بْنِ وَقَّاصٍ عَنْ أَبِيهِ قَالَ ": إنِّي عِنْدَ مُعَاوِيَةَ إذْ أَذَّنَ مُؤَذِّنُهُ فَقَالَ مُعَاوِيَةُ كَمَا قَالَ الْمُؤَذِّنُ، حَتَّى إذَا قَالَ حَيَّ عَلَى الصَّلاةِ قَالَ لا حَوْلَ وَلا قُوَّةَ إلا بِاَللَّهِ فَلَمَّا قَالَ حَيَّ عَلَى الْفَلاحِ قَالَ لا حَوْلَ وَلا قُوَّةَ إلا بِاَللَّهِ. ثُمَّ قَالَ: سَمِعْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَقُولُ ذَلِكَ " (1).
__________
(1) - النسائي : الأذان (677) ، أحمد (4/98) ، الدارمي : الصلاة (1202).

مَسْأَلَةٌ بَيَانُ صِفَةُ الأَذَانِ
331 - مَسْأَلَةٌ: وَصِفَةُ الأَذَانِ: مَعْرُوفَةٌ، وَأَحَبُّ ذَلِكَ إلَيْنَا أَذَانُ أَهْلِ مَكَّةَ وَهُوَ: اللَّهُ أَكْبَرُ، اللَّهُ أَكْبَرُ؛ اللَّهُ أَكْبَرُ، اللَّهُ أَكْبَرُ؛ أَرْبَعَ مَرَّاتٍ، أَشْهَدُ أَنْ لا إلَهَ إلا اللَّهُ، أَشْهَدُ أَنْ لا إلَهَ إلا اللَّهُ، أَشْهَدُ أَنَّ مُحَمَّدًا رَسُولُ اللَّهِ، أَشْهَدُ أَنَّ مُحَمَّدًا رَسُولُ اللَّهِ.
ثُمَّ يَرْفَعُ صَوْتَهُ فَيَقُولُ: أَشْهَدُ أَنْ لا إلَهَ إلا اللَّهُ؛ أَشْهَدُ أَنْ لا إلَهَ إلا اللَّهُ، أَشْهَدُ أَنَّ مُحَمَّدًا رَسُولُ اللَّهِ، أَشْهَدُ أَنَّ مُحَمَّدًا رَسُولُ اللَّهِ، حَيَّ عَلَى الصَّلاةِ، حَيَّ عَلَى الصَّلاةِ، حَيَّ عَلَى الْفَلاحِ، حَيَّ عَلَى الْفَلاحِ، اللَّهُ أَكْبَرُ، اللَّهُ أَكْبَرُ، لا إلَهَ إلا اللَّهُ .
وَأَذَانُ أَهْلِ الْمَدِينَةِ كَمَا وَصَفْنَا سَوَاءً سَوَاءً؛ إلا أَنَّهُ لا يَقُولُ فِي أَوَّلِ أَذَانِهِ: " اللَّهُ أَكْبَرُ، اللَّهُ أَكْبَرُ " إلا مَرَّتَيْنِ فَقَطْ وَأَذَانُ أَهْلِ الْكُوفَةِ كَمَا وَصَفْنَا أَذَانَ أَهْلِ مَكَّةَ إلا أَنَّهُمْ لا يَقُولُونَ " أَشْهَدُ أَنْ لا إلَهَ إلا اللَّهُ، أَشْهَدُ أَنْ لا إلَهَ إلا اللَّهُ " إلا مَرَّتَيْنِ فَقَطْ وَإِنْ أَذَّنَ مُؤَذِّنٌ بِأَذَانِ أَهْلِ الْمَدِينَةِ أَوْ بِأَذَانِ أَهْلِ الْكُوفَةِ: فَحَسَنٌ وَإِنْ زَادَ فِي صَلاةِ الصُّبْحِ بَعْدَ: حَيَّ عَلَى الْفَلاحِ -: الصَّلاةُ خَيْرٌ مِنْ النَّوْمِ، الصَّلاةُ خَيْرٌ مِنْ النَّوْمِ: فَحَسَنٌ .
وَإِنَّمَا تَخَيَّرْنَا أَذَانَ أَهْلِ مَكَّةَ؛ لأَنَّ فِيهِ زِيَادَةَ ذِكْرٍ لِلَّهِ تَعَالَى عَلَى أَذَانِ أَهْلِ الْمَدِينَةِ، وَأَذَانِ أَهْلِ الْكُوفَةِ؛ فَفِيهِ تَرْجِيعُ " اللَّهُ أَكْبَرُ " وَفِيهِ تَرْجِيعُ " أَشْهَدُ أَنْ لا إلَهَ إلا اللَّهُ، أَشْهَدُ أَنَّ مُحَمَّدًا رَسُولُ اللَّهِ "، وَهَذِهِ زِيَادَةُ خَيْرٍ لا تُحَقَّرُ.

أَقَلُّ مَا يَجِبُ لَهَا سِتُّونَ حَسَنَةً وَأَيْضًا: فَإِنَّهُ قَدْ رُوِّينَاهُ مِنْ طُرُقٍ، مِنْهَا -: مَا حَدَّثَنَاهُ حَمَامُ ثنا عَبَّاسُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثنا مُحَمَّدُ بْنُ سُلَيْمَانَ الْمُنْقِرِيُّ الْبَصْرِيُّ ثنا حَفْصُ بْنُ عُمَرَ الْحَوْضِيُّ ثنا هَمَّامُ بْنُ يَحْيَى أَنَّ عَامِرَ بْنَ عَبْدِ الْوَاحِدِ الأَحْوَلَ حَدَّثَهُ أَنَّ مَكْحُولا الشَّامِيَّ حَدَّثَهُ أَنَّ ابْنَ مُحَيْرِيزٍ حَدَّثَهُ أَنَّ أَبَا مَحْذُورَةَ حَدَّثَهُ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - عَلَّمَهُ الأَذَانَ تِسْعَ عَشْرَةَ كَلِمَةً، وَالإِقَامَةَ سَبْعَ عَشْرَةَ كَلِمَةً " ثُمَّ وَصَفَ الأَذَانَ الَّذِي ذَكَرْنَا حَرْفًا حَرْفًا .
وَحَدَّثَنَاهُ أَيْضًا: عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَخْبَرَنِي إبْرَاهِيمُ بْنُ الْحَسَنِ وَيُوسُفُ بْنُ سَعِيدٍ ثنا حَجَّاجُ عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي عَبْدُ الْعَزِيزِ بْنُ عَبْدِ الْمَلِكِ بْنِ أَبِي مَحْذُورَةَ أَنَّ ابْنَ مُحَيْرِيزٍ أَخْبَرَهُ -، وَكَانَ يَتِيمًا فِي حِجْرِ أَبِي مَحْذُورَةَ - قَالَ: قُلْت لأَبِي مَحْذُورَةَ: إنِّي خَارِجٌ إلَى الشَّامِ، وَأَخْشَى أَنْ أُسْأَلَ عَنْ تَأْذِينِكَ فَأَخْبِرْنِي فَذَكَرَ لَهُ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - عَلَّمَهُ الأَذَانَ " كَمَا ذَكَرْنَا نَصًّا.

وَقَدْ جَاءَتْ أَيْضًا آثَارٌ مِثْلُ هَذِهِ بِمِثْلِ أَذَانِ أَهْلِ الْمَدِينَةِ وَأَذَانِ أَهْلِ الْكُوفَةِ؛ إلا أَنَّ هَذِهِ زَائِدَةٌ عَلَيْهَا تَرْبِيعًا وَتَرْجِيعًا؛ وَزِيَادَةُ الرُّوَاةِ الْعُدُولِ لا يَجُوزُ تَرْكُهَا؛ إلا أَنْ تَكُونَ عَلَى التَّخْيِيرِ؛ فَيَكُونُ الأَخْذُ بِالزِّيَادَةِ أَفْضَلَ؛ لأَنَّهَا زِيَادَةُ ذِكْرٍ وَخَيْرٍ .
وَحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نُبَاتٍ ثنا عَبْدُ اللَّهِ بْنُ نَصْرٍ ثنا قَاسِمُ بْنُ أَصْبَغَ ثنا ابْنُ وَضَّاحٍ ثنا مُوسَى بْنُ مُعَاوِيَةَ ثنا وَكِيعُ بْنُ سُفْيَانَ الثَّوْرِيُّ عَنْ عِمْرَانَ بْنِ مُسْلِمٍ عَنْ سُوَيْد بْنِ غَفَلَةَ: أَنَّهُ أَرْسَلَ إلَى مُؤَذِّنٍ لَهُ: لا تُثَوِّبُ فِي شَيْءٍ مِنْ الصَّلاةِ إلا الْفَجْرَ؛ فَإِذَا بَلَغْت " حَيَّ عَلَى الْفَلاحِ " فَقُلْ " الصَّلاةُ خَيْرٌ مِنْ النَّوْمِ، الصَّلاةُ خَيْرٌ مِنْ النَّوْمِ " فَإِنَّهُ أَذَانُ بِلالٍ.
قَالَ عَلِيٌّ: سُوَيْدُ بْنُ غَفَلَةَ مِنْ أَكْبَرِ التَّابِعِينَ، قَدِمَ بَعْدَ مَوْتِ النَّبِيِّ - صلى الله عليه وسلم - بِخَمْسِ لَيَالٍ أَوْ نَحْوِهَا؛ وَأَدْرَكَ جَمِيعَ الصَّحَابَةِ الْبَاقِينَ بَعْدَ مَوْتِهِ عَلَيْهِ السَّلامُ.
وَبِهِ إلَى وَكِيعٍ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ أَبِي جَعْفَرٍ الْمُؤَذِّنِ عَنْ أَبِي سُلَيْمَانَ عَنْ أَبِي مَحْذُورَةَ: أَنَّهُ كَانَ إذَا بَلَغَ " حَيَّ عَلَى الْفَلاحِ " فِي الْفَجْرِ قَالَ " الصَّلاةُ خَيْرٌ مِنْ النَّوْمِ، الصَّلاةُ خَيْرٌ مِنْ النَّوْمِ ".
قَالَ عَلِيٌّ: لَمْ يُؤَذِّنْ بِلالٌ لأَحَدٍ بَعْدَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - إلا مَرَّةً وَاحِدَةً بِالشَّامِ لِلظُّهْرِ، أَوْ الْعَصْرِ فَقَطْ، وَلَمْ يَشْفَعْ الأَذَانَ فِيهَا أَيْضًا.

وَأَمَّا الإِقَامَةُ فَهِيَ " اللَّهُ أَكْبَرُ، اللَّهُ أَكْبَرُ، أَشْهَدُ أَنْ لا إلَهَ إلا اللَّهُ، أَشْهَدُ أَنَّ مُحَمَّدًا رَسُولُ اللَّهِ، حَيَّ عَلَى الصَّلاةِ، حَيَّ عَلَى الْفَلاحِ، قَدْ قَامَتْ الصَّلاةُ، قَدْ قَامَتْ الصَّلاةُ، اللَّهُ أَكْبَرُ، اللَّهُ أَكْبَرُ، لا إلَهَ إلا اللَّهُ ".
بُرْهَانُ ذَلِكَ : أَنَّ عَبْدَ الرَّحْمَنِ بْنَ عَبْدِ اللَّهِ بْنِ خَالِدٍ حَدَّثَنَا قَالَ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ الْبَلْخِيُّ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا سُلَيْمَانُ بْنُ حَرْبٍ ثنا حَمَّادُ بْنُ زَيْدٍ عَنْ سِمَاكِ بْنِ عَطِيَّةَ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ أَبِي قِلابَةَ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ " أُمِرَ بِلالٌ أَنْ يَشْفَعَ الأَذَانَ وَأَنْ يُوتِرَ الإِقَامَةَ إلا الإِقَامَةَ " (1).
حَدَّثَنَا حَمَامُ ثنا ابْنُ مُفَرِّجٍ ثنا ابْنُ الأَعْرَابِيِّ ثنا الدَّبَرِيُّ ثنا عَبْدُ الرَّزَّاقِ ثنا مَعْمَرٌ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ أَبِي قِلابَةَ قَالَ: كَانَ بِلالٌ يُوتِرُ الإِقَامَةَ وَيُثَنِّي الأَذَانَ؛ إلا قَوْلَهُ " قَدْ قَامَتْ الصَّلاةُ، قَدْ قَامَتْ الصَّلاةُ " .
__________
(1) - البخاري : الْأَذَانِ (605) ، مسلم : الصلاة (378) ، الترمذي : الصلاة (193) ، النسائي : الأذان (627) ، أبو داود : الصلاة (508) ، ابن ماجه : الأذان والسنة فيه (729) ، أحمد (3/103) ، الدارمي : الصلاة (1194).

قَالَ عَلِيٌّ: قَدْ ذَكَرْنَا مَا لا يَخْتَلِفُ فِيهِ اثْنَانِ مِنْ أَهْلِ النَّقْلِ: أَنَّ بِلالا - رضي الله عنه - لَمْ يُؤَذِّنْ قَطُّ لأَحَدٍ بَعْدَ مَوْتِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - إلا مَرَّةً وَاحِدَةً بِالشَّامِ، وَلَمْ يُتِمَّ أَذَانَهُ فِيهَا؛ فَصَارَ هَذَا الْخَبَرُ مُسْنَدًا صَحِيحَ الإِسْنَادِ، وَصَحَّ أَنَّ الآمِرَ لَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - لا أَحَدَ غَيْرَهُ وَقَالَ الْحَنَفِيُّونَ: الإِقَامَةُ مَثْنَى مَثْنَى، وَاخْتُلِفَ عَنْهُمْ فِي تَفْسِيرِ ذَلِكَ؛ فَرَوَى زُفَرُ عَنْ أَبِي حَنِيفَةَ كَمَا ذَكَرْنَا فِي قَوْلِ " اللَّهُ أَكْبَرُ، اللَّهُ أَكْبَرُ، اللَّهُ أَكْبَرُ، اللَّهُ أَكْبَرُ " أَرْبَعَ مَرَّاتٍ فِي ابْتِدَاءِ الأَذَانِ، وَفِي ابْتِدَاءِ الإِقَامَةِ كَذَلِكَ أَيْضًا؛ وَعَلَى هَذِهِ الرِّوَايَةِ هُمْ الْحَنَفِيُّونَ الْيَوْمَ وَعَنْ أَبِي يُوسُفَ عَنْ أَبِي حَنِيفَةَ فِي كِلا الأَمْرَيْنِ الأَذَانِ وَالإِقَامَةِ " اللَّهُ أَكْبَرُ، اللَّهُ أَكْبَرُ " فِي ابْتِدَائِهِمَا مَرَّتَيْنِ فَقَطْ.
وَقَدْ جَاءَ حَدِيثٌ بِمِثْلِ رِوَايَةِ أَبِي يُوسُفَ فِي الأَذَانِ، وَمَا نَعْلَمُ خَبَرًا قَطُّ رُوِيَ فِي قَوْلِ " اللَّهُ أَكْبَرُ، اللَّهُ أَكْبَرُ " أَرْبَعَ مَرَّاتٍ فِي أَوَّلِ الإِقَامَةِ وَلَوْ لا أَنَّهَا ذِكْرُ اللَّهِ تَعَالَى لَوَجَبَ إبْطَالُ الإِقَامَةِ بِهَا؛ وَإِبْطَالُ صَلاةِ مَنْ صَلَّى بِتِلْكَ الإِقَامَةِ، وَلَكِنَّ هَذِهِ الزِّيَادَةَ بِمَنْزِلَةِ مَنْ زَادَ فِي الإِقَامَةِ " لا حَوْلَ وَلا قُوَّةَ إلا بِاَللَّهِ " أَوْ غَيْرَ ذَلِكَ مِمَّا لَيْسَ مِنْ الإِقَامَةِ فِي شَيْءٍ .

وَقَالَ الْمَالِكِيُّونَ: الإِقَامَةُ كُلُّهَا وِتْرٌ؛ إلا " اللَّهُ أَكْبَرُ، اللَّهُ أَكْبَرُ " فَإِنَّهُ يُكَرَّرُ؛ وَلا يُقَالُ " قَدْ قَامَتْ الصَّلاةُ " إلا مَرَّةً وَاحِدَةً قَالَ عَلِيٌّ: الأَذَانُ مَنْقُولٌ نَقْلَ الْكَافَّةِ بِمَكَّةَ وَبِالْمَدِينَةِ وَبِالْكُوفَةِ؛ لأَنَّهُ لَمْ يَمُرَّ بِأَهْلِ الإِسْلامِ - مُذْ نَزَلَ الأَذَانُ عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - إلَى يَوْمِ مَاتَ أَنَسُ بْنُ مَالِكٍ: آخِرُ مَنْ شَاهَدَ رَسُولَ اللَّهِ - صلى الله عليه وسلم - وَصَحْبَهُ - يَوْمٌ إلا وَهُمْ يُؤَذِّنُونَ فِيهِ فِي كُلِّ مَسْجِدٍ مِنْ مَسَاجِدِهِمْ خَمْسَ مَرَّاتٍ فَأَكْثَرَ؛ فَمِثْلُ هَذَا لا يَجُوزُ أَنْ يُنْسَى وَلا أَنْ يُحَرَّفَ فَلَوْ لا أَنَّ كُلَّ هَذِهِ الْوُجُوهِ قَدْ كَانَ يُؤَذَّنُ بِهَا عَلَى عَهْدِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِلا شَكٍّ؛ وَكَانَ الأَذَانُ بِمَكَّةَ عَلَى عَهْدِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - يَسْمَعُهُ عَلَيْهِ السَّلامُ إذْ حَجَّ، ثُمَّ يَسْمَعُهُ أَبُو بَكْرٍ، ثُمَّ عُمَرُ، ثُمَّ عُثْمَانُ، بَعْدَهُ عَلَيْهِ السَّلامُ، وَسَكَنَهَا أَمِيرُ الْمُؤْمِنِينَ ابْنُ الزُّبَيْرِ تِسْعَ سِنِينَ، وَهُوَ بَقِيَّةُ الصَّحَابَةِ، وَالْعُمَّالُ مِنْ قِبَلِهِ بِالْمَدِينَةِ وَالْكُوفَةِ: فَمِنْ الْبَاطِلِ الْمُمْتَنِعِ الْمُحَالِ الَّذِي لا يَحِلُّ أَنْ يُظَنَّ بِهِمْ رَضِيَ اللَّهُ عَنْهُمْ أَنَّ أَهْلَ مَكَّةَ بَدَّلُوا الأَذَانَ وَسَمِعَهُ أَحَدُ هَؤُلاءِ الْخُلَفَاءِ رَضِيَ اللَّهُ عَنْهُمْ أَوْ بَلَغَهُ وَالْخِلافَةُ بِيَدِهِ -: فَلَمْ يُغَيِّرْ، هَذَا مَا لا يَظُنُّهُ مُسْلِمٌ؛ وَلَوْ جَازَ ذَلِكَ لَجَازَ بِحَضْرَتِهِمْ بِالْمَدِينَةِ وَلا فَرْقَ وَكَذَلِكَ فُتِحَتْ الْكُوفَةُ وَنَزَلَ بِهَا طَوَائِفُ مِنْ

الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ وَتَدَاوَلَهَا عُمَّالُ عُمَرَ بْنِ الْخَطَّابِ، وَعُمَّالُ عُثْمَانَ رَضِيَ اللَّهُ عَنْهُمَا، كَأَبِي مُوسَى الأَشْعَرِيِّ، وَابْنِ مَسْعُودٍ، وَعَمَّارٍ، وَالْمُغِيرَةِ، وَسَعْدِ بْنِ أَبِي وَقَّاصٍ، وَلَمْ تَزَلْ الصَّحَابَةُ الْخَارِجُونَ عَنْ الْكُوفَةِ يُؤَذِّنُونَ فِي كُلِّ يَوْمِ سَفَرِهِمْ خَمْسَ مَرَّاتٍ، إلَى أَنْ بَنُوهَا وَسَكَنُوهَا؛ فَمِنْ الْبَاطِلِ الْمُحَالِ أَنْ يُحَالَ الأَذَانُ بِحَضْرَةِ مَنْ ذَكَرْنَا وَيَخْفَى ذَلِكَ عَلَى عُمَرَ وَعُثْمَانَ، أَوْ يَعْلَمُهُ أَحَدُهُمَا فَيُقِرُّهُ وَلا يُنْكِرُهُ ثُمَّ سَكَنَ الْكُوفَةَ عَلِيُّ بْنُ أَبِي طَالِبٍ إلَى أَنْ مَاتَ وَنَفَّذَ الْعُمَّالَ مِنْ قِبَلِهِ إلَى مَكَّةَ وَالْمَدِينَةِ، ثُمَّ الْحَسَنُ ابْنُهُ - رضي الله عنه - إلَى أَنْ سَلَّمَ الأَمْرَ لِمُعَاوِيَةَ رَحِمَهُ اللَّهُ تَعَالَى؛ فَمِنْ الْمُحَالِ أَنْ يُغَيَّرَ الأَذَانُ وَلا يُنْكِرُ تَغَيُّرَهُ: عَلِيٌّ؛ وَالْحَسَنُ؛ وَلَوْ جَازَ ذَلِكَ عَلَى عَلِيٍّ؛ لَجَازَ مِثْلُهُ عَلَى أَبِي بَكْرٍ وَعُمَرَ وَعُثْمَانَ، وَحَاشَا لَهُمْ مِنْ هَذَا؛ مَا يَظُنُّ هَذَا بِهِمْ، وَلا بِأَحَدٍ مِنْهُمْ مُسْلِمٌ أَصْلا .

فَإِنْ قَالُوا: لَيْسَ أَذَانُ مَكَّةَ وَلا أَذَانُ الْكُوفَةِ نَقْلَ كَافَّةٍ قِيلَ لَهُمْ: فَإِنْ قَالُوا لَكُمْ: بَلْ أَذَانُ أَهْلِ الْمَدِينَةِ لَيْسَ هُوَ نَقْلُ كَافَّةٍ فَمَا الْفَرْقُ فَإِنْ ادَّعُوا فِي هَذَا مُحَالا اُدُّعِيَ عَلَيْهِمْ مِثْلُهُ فَإِنْ قَالُوا: إنَّ أَذَانَ أَهْلِ مَكَّةَ وَأَهْلِ الْكُوفَةِ يَرْجِعُ إلَى قَوْمٍ مَحْصُورٍ عَدَدُهُمْ قِيلَ لَهُمْ: وَأَذَانُ أَهْلِ الْمَدِينَةِ يَرْجِعُ إلَى ثَلاثَةِ رِجَالٍ لا أَكْثَرَ: مَالِكٍ، وَابْنِ الْمَاجِشُونِ، وَابْنِ أَبِي ذِئْبٍ فَقَطْ؛ وَإِنَّمَا أَخَذَهُ أَصْحَابُ هَؤُلاءِ عَنْ هَؤُلاءِ فَقَطْ فَإِنْ قَالُوا: لَمْ يُخْتَلَفْ فِي الأَذَانِ بِالتَّثْنِيَةِ قِيلَ لَهُمْ: هَذَا الْكَذِبُ الْبَحْتُ رَوَى مَعْمَرٌ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ: الأَذَانُ ثَلاثًا ثَلاثًا.
وَرَوَى ابْنُ جُرَيْجٍ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ: أَنَّهُ كَانَ يُثَنِّي الإِقَامَةَ؛ فَيَبْطُلُ بِهَذَا بِيَقِينِ الْبُطْلانِ فِيمَا يَحْتَجُّ بِهِ الْمَالِكِيُّونَ لاخْتِيَارِهِمْ فِي الأَذَانِ بِأَنَّهُ نَقْلُ الْكَافَّةِ إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم -.

فَصَحَّ يَقِينًا أَنَّ لأَذَانِ أَهْلِ مَكَّةَ مِنْ ذَلِكَ مَا لأَذَانِ أَهْلِ الْمَدِينَةِ سَوَاءً سَوَاءً - وَأَنَّ لأَذَانِ أَهْلِ الْكُوفَةِ مِنْ ذَلِكَ مَا لأَذَانِ أَهْلِ مَكَّةَ وَأَذَانِ أَهْلِ الْمَدِينَةِ وَلا فَرْقَ فَإِنْ قَالُوا: لَمْ يُغَيِّرْ ذَلِكَ الصَّحَابَةُ لَكِنْ غُيِّرَ بَعْدَهُمْ قُلْنَا: إنْ جَازَ ذَلِكَ عَلَى التَّابِعِينَ بِمَكَّةَ وَالْكُوفَةِ، فَهُوَ عَلَى التَّابِعِينَ بِالْمَدِينَةِ أَجْوَزُ؛ فَمَا كَانَ بِالْمَدِينَةِ فِي التَّابِعِينَ كَعَلْقَمَةَ، وَالأَسْوَدِ، وَسُوَيْدِ بْنِ غَفَلَةَ؛ وَالرُّحَيْلِ وَمَسْرُوقٍ، وَنُبَاتَةَ وَسَلْمَانَ بْنِ رَبِيعَةَ وَغَيْرِهِمْ؛ فَكُلُّ هَؤُلاءِ أَفْتَى فِي حَيَاةِ عُمَرَ بْنِ الْخَطَّابِ؛ وَمَا يَرْتَفِعُ أَحَدٌ مِنْ تَابِعِي أَهْلِ الْمَدِينَةِ عَلَى طَاوُسٍ وَعَطَاءٍ وَمُجَاهِدٍ وَمَعَاذَ اللَّهِ أَنْ يُظَنَّ بِأَحَدٍ مِنْهُمْ تَبْدِيلُ عَمُودِ الدَّيْنِ فَإِنْ هَبَطُوا إلَى تَابِعِي التَّابِعِينَ؛ فَمَا يَجُوزُ شَيْءٌ مِنْ ذَلِكَ عَلَى سُفْيَانَ الثَّوْرِيِّ، وَابْنِ جُرَيْجٍ، إلا جَازَ مِثْلُهُ عَلَى مَالِكٍ؛ فَمَا لَهُ عَلَى هَذَيْنِ فَضْلٌ، لا فِي عِلْمٍ وَلا فِي وَرَعٍ؛ وَمَعَاذَ اللَّهِ أَنْ يُظَنَّ بِأَحَدٍ مِنْهُمْ شَيْءٌ مِنْ هَذَا فَإِنْ رَجَعُوا إلَى الْوُلاةِ؛ فَإِنَّ الْوُلاةَ عَلَى مَكَّةَ، وَالْمَدِينَةِ، وَالْكُوفَةِ: إنَّمَا كَانُوا يَنْفُذُونَ مِنْ الشَّامِ مِنْ عَهْدِ مُعَاوِيَةَ إلَى صَدْرِ زَمَانِ أَبِي حَنِيفَةَ، وَسُفْيَانَ، وَمَالِكٍ؛ ثُمَّ مِنْ الأَنْبَارِ وَبَغْدَادَ فِي بَاقِي أَيَّامِ هَؤُلاءِ؛ فَلا يَجُوزُ شَيْءٌ مِنْ ذَلِكَ عَلَى وَالِي مَكَّةَ، وَالْكُوفَةِ، إلا جَازَ مِثْلُهُ عَلَى وَالِي الْمَدِينَةِ؛ وَكُلُّهَا قَدْ وَلِيَهَا الصَّالِحُ وَالْفَاسِقُ،

كَالْحَجَّاجِ، وَحُبَيْشِ بْنِ دُلْجَةَ، وَطَارِقٍ، وَخَالِدٍ الْقَسْرِيِّ وَمَا هُنَالِكَ مِنْ كُلِّ مَنْ لا خَيْرَ؛ فَمَا جَازَ مِنْ ذَلِكَ عَلَيْهِمْ بِمَكَّةَ، وَالْكُوفَةِ، فَهُوَ جَائِزٌ عَلَيْهِمْ بِالْمَدِينَةِ سَوَاءً سَوَاءً بَلْ الأَمْرُ أَقْرَبُ إلَى الامْتِنَاعِ بِمَكَّةَ؛ لأَنَّ وُفُودَ جَمِيعِ أَهْلِ الأَرْضِ يَرِدُونَهَا كُلَّ سَنَةٍ؛ فَمَا كَانَ لِيَخْفَى ذَلِكَ أَصْلا عَلَى النَّاسِ؛ وَمَا قَالَ هَذَا أَحَدٌ قَطُّ -، وَالْحَمْدُ لِلَّهِ فَإِنْ رَجَعُوا إلَى الرِّوَايَاتِ؛ فَالرِّوَايَاتُ كَمَا ذَكَرْنَا مُتَقَارِبَةٌ إلا قَوْلَ أَبِي حَنِيفَةَ الْمَشْهُورَ فِي الإِقَامَةِ؛ فَمَا جَاءَتْ بِهِ قَطُّ رِوَايَةٌ .
وَلَيْسَ هَذَا مِنْ الْمُدِّ، وَالصَّاعِ، وَالْوَسْقِ، فِي شَيْءٍ؛ لأَنَّ كُلَّ مُدٍّ، أَوْ قَفِيزٍ أُحْدِثَ بِالْمَدِينَةِ وَبِالْكُوفَةِ فَقَدْ عُرِفَ؛ كَمَا عُرِفَ بِالْمَدِينَةِ مُدُّ هِشَامٍ الَّذِي أَحْدَثَ؛ وَالْمُدُّ الَّذِي ذَكَرَهُ مَالِكٌ فِي مُوَطَّئِهِ: أَنَّ الصَّاعَ هُوَ مُدٌّ وَثُلُثٌ بِالْمُدِّ الآخَرِ، وَكَمُدِّ أَهْلِ الْكُوفَةِ الْحَجَّاجِي، وَكَصَاعِ عُمَرَ بْنِ الْخَطَّابِ، وَلا حَرَجَ فِي إحْدَاثِ الأَمِيرِ أَوْ غَيْرِهِ مُدًّا أَوْ صَاعًا لِبَعْضِ حَاجَتِهِ وَبَقِيَ مُدُّ النَّبِيِّ - صلى الله عليه وسلم - وَصَاعُهُ وَوَسْقُهُ مَنْقُولا إلَيْهِ نَقْلَ الْكَافَّةِ إلَيْهِ - صلى الله عليه وسلم -.

وَالْعَجَبُ أَنَّ مَالِكًا رَأَى كَفَّارَةَ الظِّهَارِ خَاصَّةً بِمُدِّ هِشَامٍ الْمُحْدَثِ عَلَى اخْتِلافِ أَصْحَابِهِ فِيهِ؛ فَأَشْهَبُ، وَابْنُ وَهْبٍ، وَابْنُ الْقَاسِمِ، يَقُولُ أَحَدُهُمْ: وَهُوَ مُدٌّ وَنِصْفٌ، وَيَقُولُ الآخَرُ: هُوَ مُدَّانِ غَيْرُ ثُلُثٍ - وَيَقُولُ غَيْرُهُمْ: هُوَ مُدَّانِ وَاحْتَجَّ بَعْضُ أَصْحَابِ أَبِي حَنِيفَةَ بِأَنْ قَالَ: أَذَانُ أَبِي مَحْذُورَةَ مُتَأَخِّرٌ فَقُلْنَا: نَعَمْ؛ وَأَحْسَنُ طُرُقِهِ مُوَافِقٌ لاخْتِيَارِنَا -، وَلِلَّهِ الْحَمْدُ.
فَإِنْ قَالُوا: إنَّ فِيهِ تَثْنِيَةَ الإِقَامَةِ قُلْنَا: نَعَمْ، وَلَسْنَا نُنْكِرُ تَثْنِيَتَهَا كَانَ الأَمْرَ الأَوَّلَ؛ وَإِفْرَادُهَا كَانَ الأَمْرَ الآخَرَ بِلا شَكٍّ.
لِمَا حَدَّثَنَاهُ مُحَمَّدُ بْنُ سَعِيدِ بْنِ نُبَاتٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ نَصْرٍ ثنا قَاسِمُ بْنُ أَصْبَغَ ثنا ابْنُ وَضَّاحٍ ثنا مُوسَى بْنُ مُعَاوِيَةَ ثنا وَكِيعٌ عَنْ الأَعْمَشِ عَنْ عَمْرِو بْنِ مُرَّةَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى قَالَ: حَدَّثَنَا أَصْحَابُ مُحَمَّدٍ - صلى الله عليه وسلم - " أَنَّ عَبْدَ اللَّهِ بْنَ زَيْدٍ رَأَى الأَذَانَ فِي الْمَنَامِ، فَأَتَى النَّبِيَّ - صلى الله عليه وسلم - فَأَخْبَرَهُ قَالَ: عَلِّمْهُ بِلالا؛ فَقَامَ بِلالٌ فَأَذَّنَ مَثْنَى، وَأَقَامَ مَثْنَى " (1).
__________
(1) - النسائي : الأذان (632) ، أبو داود : الصلاة (503) ، ابن ماجه : الأذان والسنة فيه (708) ، أحمد (3/409).

قَالَ عَلِيٌّ: وَهَذَا إسْنَادٌ فِي غَايَةِ الصِّحَّةِ مِنْ إسْنَادِ الْكُوفِيِّينَ فَصَحَّ أَنَّ تَثْنِيَةَ الإِقَامَةِ قَدْ نُسِخَتْ؛ وَأَنَّهُ هُوَ كَانَ أَوَّلَ الأَمْرِ؛ وَعَبْدُ الرَّحْمَنِ بْنُ أَبِي لَيْلَى أَخَذَ عَنْ مِائَةٍ وَعِشْرِينَ مِنْ الصَّحَابَةِ؛ وَأَدْرَكَ بِلالا وَعُمَرَ رَضِيَ اللَّهُ عَنْهُمَا؛ فَلاحَ بُطْلانُ قَوْلِهِمْ بِيَقِينٍ -، وَلِلَّهِ تَعَالَى الْحَمْدُ .
إلا أَنَّ الأَفْضَلَ مَا صَحَّ مِنْ أَمْرِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِلالا بِأَنْ يُوتِرَهَا إلا الإِقَامَةَ؛ وَالصَّحِيحُ الآخَرُ أَوْلَى بِالأَخْذِ مِمَّا لا يَبْلُغُ دَرَجَتَهُ ، وَقَدْ قَالَ بَعْضُ مُتَأَخِّرِي الْمَالِكِيِّينَ: مَعْنَى " إلا الإِقَامَةَ " أَيْ إلا " اللَّهُ أَكْبَرُ " وَهَذَا جَرْيٌ مِنْهُمْ عَلَى عَادَتِهِمْ فِي الْكَذِبِ " وَمَا سَمَّى أَحَدٌ قَطُّ قَوْلَ " اللَّهُ أَكْبَرُ " إقَامَةً، لا فِي لُغَةٍ، وَلا فِي شَرِيعَةٍ، فَكَيْفَ وَقَدْ جَاءَ مُبَيَّنًا أَنَّهُ " قَدْ قَامَتْ الصَّلاةُ " كَمَا ذَكَرْنَاهُ وَقَالَ الْحَنَفِيُّونَ: إنَّ الأَمْرَ لِبِلالٍ بِأَنْ يُوتِرَ الإِقَامَةَ هُوَ مِمَّنْ بَعْدَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَهَذَا لِحَاقٌ مِنْهُمْ بِالرَّوَافِضِ النَّاسِبِينَ إلَى أَبِي بَكْرٍ، وَعُمَرَ، تَبْدِيلَ دَيْنِ الإِسْلامِ؛ وَلَعَنَ اللَّهُ مَنْ يَقُولُ هَذَا؛ فَمَا يَقُولُهُ مُسْلِمٌ فَإِنْ قَالُوا: قَدْ رَوَيْتُمْ مِنْ طَرِيقِ حَيْوَةُ عَنْ الأَسْوَدِ: أَنَّ بِلالا كَانَ يُثَنِّي الإِقَامَةَ قُلْنَا: نَعَمْ؛ وَأَنَسٌ رَوَى: أَنَّ بِلالا أَمَرَ بِوِتْرِهَا، وَأَنَسٌ سَمِعَ أَذَانَ بِلالٍ بِلا شَكٍّ، وَلَمْ يَسْمَعْهُ الأَسْوَدُ قَطُّ يُؤَذِّنُ، وَلا يُقِيمُ -: فَصَحَّ أَنَّ مَعْنَى قَوْلِ الأَسْوَدِ: إنَّ بِلالا كَانَ

يُثَنِّي الإِقَامَةَ يُرِيدُ قَوْلَهُ " قَدْ قَامَتْ الصَّلاةُ " حَتَّى يَتَّفِقَ قَوْلُهُ مَعَ رِوَايَةِ أَنَسٍ فِي ذَلِكَ .
قَالَ عَلِيٌّ: وَقَالَ بَعْضُ الْحَنَفِيِّينَ: لَعَلَّ أَمْرَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - أَبَا مَحْذُورَةَ أَنْ يَقُولَ " أَشْهَدُ أَنْ لا إلَهَ إلا اللَّهُ أَشْهَدُ أَنْ لا إلَهَ إلا اللَّهُ أَشْهَدُ أَنَّ مُحَمَّدًا رَسُولُ اللَّهِ أَشْهَدُ أَنَّ مُحَمَّدًا رَسُولُ اللَّهِ " إنَّمَا كَانَ لأَجْلِ أَنَّهُ كَانَ خَفَضَ بِهِ صَوْتَهُ، لا لأَنَّهُ مِنْ حُكْمِ الأَذَانِ قَالَ عَلِيٌّ: وَهَذَا كَذِبٌ عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - مُجَرَّدٌ؛ لأَنَّهُ عَلَيْهِ السَّلامُ لَوْ عَلِمَ أَنَّ هَذَا التَّرْجِيعَ لَيْسَ مِنْ نَفْسِ الأَذَانِ لَنَبَّأَهُ عَلَيْهِ، وَلَمَا تَرَكَهُ أَلْبَتَّةَ يَقُولُ ذَلِكَ خَافِضًا صَوْتَهُ فِي ابْتِدَاءِ الأَذَانِ؛ فَلَيْسَ هُوَ كَلِمَةً وَاحِدَةً؛ بَلْ أَرْبَعَ قَضَايَا -: الاثْنَتَانِ مِنْهَا -: سِتُّ كَلِمَاتٍ، سِتُّ كَلِمَاتٍ، وَالاثْنَتَانِ -: خَمْسُ كَلِمَاتٍ، خَمْسُ كَلِمَاتٍ.
فَمِنْ الْكَذِبِ الْبَحْتِ - الَّذِي يَسْتَحِقُّ فِيهِ صَاحِبُهُ أَنْ يَتَبَوَّأَ مَقْعَدَهُ مِنْ النَّارِ - أَنْ يَدَعَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَبَا مَحْذُورَةَ يَأْتِي بِكُلِّ ذَلِكَ خَافِضَ الصَّوْتِ؛ وَلَيْسَ خَفْضُهُ مِنْ حُكْمِ الأَذَانِ؛ فَإِذَا تَرَكَهُ عَلَى الْخَطَأِ، وَلَمْ يَنْهَهُ زَادَ فِي إضْلالِهِ، بِأَنْ يَأْمُرَهُ بِأَنْ يُعِيدَ ذَلِكَ رَافِعًا صَوْتَهُ، وَلا يُعْلِمُهُ أَنَّ تَكْرَارَ ذَلِكَ لَيْسَ مِنْ الأَذَانِ وَمَا نَدْرِي كَيْفَ يَنْطَلِقُ بِهَذَا لِسَانُ مُسْلِمٍ أَوْ يَنْشَرِحُ لَهُ صَدْرُهُ .

فَكَيْفَ وَالآثَارُ - الَّتِي هِيَ أَحْسَنُ مَا رُوِيَ فِي ذَلِكَ - جَاءَتْ مُبَيِّنَةً بِأَنَّ نَبِيَّ اللَّهِ - صلى الله عليه وسلم - عَلَّمَهُ الأَذَانَ كَذَلِكَ نَصًّا؛ كَلِمَةً كَلِمَةً، تِسْعَ عَشْرَةَ كَلِمَةً فَوَضَحَ كَذِبُ هَؤُلاءِ الْقَائِلِينَ جِهَارًا وَقَالَ بَعْضُهُمْ: لِمَا رَأَيْنَا مَا كَانَ فِي الأَذَانِ فِي مَوْضِعَيْنِ كَانَ فِي الْمَوْضِعِ الثَّانِي عَلَى نِصْفِ مَا هُوَ عَلَيْهِ فِي الْمَوْضِعِ الأَوَّلِ -: أَلا تَرَى أَنَّهُ يُقَالُ فِي أَوَّلِ الأَذَانِ " أَشْهَدُ أَنْ لا إلَهَ إلا اللَّهُ " مَرَّتَيْنِ، وَيُقَالُ فِي آخِرِهِ " لا إلَهَ إلا اللَّهُ " مَرَّةً وَكَانَ التَّكْبِيرُ مِمَّا يَتَكَرَّرُ فِي الأَذَانِ، وَكَانَ التَّكْبِيرُ فِي آخَرِ الأَذَانِ مَرَّتَيْنِ، وَالْقِيَاسُ أَنْ يَكُونَ فِي أَوَّلِ الأَذَانِ أَرْبَعًا.

قَالَ عَلِيٌّ: إذَا كَانَ هَذَا الْهَوَسُ عِنْدَكُمْ حَقًّا فَإِنَّ التَّكْبِيرَ مُرَبَّعٌ فِي أَوَّلِ الأَذَانِ كَمَا تَقُولُ؛ فَالْوَاجِبُ أَنْ يَكُونَ " أَشْهَدُ أَنْ لا إلَهَ إلا اللَّهُ، أَشْهَدُ أَنَّ مُحَمَّدًا رَسُولُ اللَّهِ " مُرَبَّعًا أَيْضًا فِي التَّكْبِيرِ، وَأَنْ لا يُثَنَّى مِنْ الأَذَانِ إلا مَا اُتُّفِقَ عَلَى أَنْ يُثَنَّى، كَمَا لا يُفْرَدُ مِنْهُ إلا مَا اُتُّفِقَ عَلَى إفْرَادِهِ، وَهُوَ " لا إلَهَ إلا اللَّهُ " فَقَطْ؛ فَيَكُونُ أَوَّلُ الأَذَانِ ثَلاثَ قَضَايَا مُرَبَّعَاتٍ، ثُمَّ يَتْلُوهَا ثَلاثُ قَضَايَا مُثَنَّيَاتٍ؛ ثُمَّ تُوتِرُ ذَلِكَ قَضِيَّةٌ سَابِعَةٌ مُفْرَدَةٌ؛ فَهَذَا هَذْرٌ أَفْلَحُ مِنْ هَذْرِكُمْ؛ فَيَنْبَغِي أَنْ تَلْتَزِمُوهُ وَأَمَّا الْمَالِكِيُّونَ، فَإِنَّهُمْ إذَا قَاسُوا الْمُسْتَحَاضَةَ عَلَى الْمُصَرَّاةِ، وَالنَّفْخَ فِي الصَّلاةِ عَلَى { فَلَا تَقُلْ لَهُمَا أُفٍّ } (1) وَالْمَرْأَةَ ذَاتَ الزَّوْجِ فِي مَالِهَا عَلَى الْمَرِيضِ الْمَخُوفِ عَلَيْهِ الْمَوْتَ؛ وَفَرْجَ الْمُتَزَوِّجَةِ عَلَى يَدِ السَّارِقِ؛ وَسَائِرَ تِلْكَ الْقِيَاسَاتِ الَّتِي لا شَيْءَ أَسْقَطَ مِنْهَا وَلا أَغَثَّ.
فَهَذَانِ الْقِيَاسَانِ أَدْخَلُ فِي الْمَعْقُولِ عِنْدَ كُلِّ ذِي مَسْكَةِ عَقْلٍ؛ فَيَنْبَغِي لَهُمْ أَنْ يَلْتَزِمُوهَا إنْ كَانُوا مِنْ أَهْلِ الْقِيَاسِ؛ وَإِلا فَلْيَتْرُكُوا تِلْكَ الْمُقَايِسَ السَّخِيفَةَ؛ فَهُوَ أَحْظَى لَهُمْ فِي الدِّينِ وَأَدْخَلُ فِي الْمَعْقُولِ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة الإسراء آية : 23.

وَقَالَ بَعْضُ الْمَالِكِيِّينَ: لَمَّا كَانَتْ " لا إلَهَ إلا اللَّهُ " تُقَالُ فِي آخِرِ الأَذَانِ مَرَّةً وَاحِدَةً -: وَجَبَ أَنْ تَكُونَ الإِقَامَةُ كُلُّهَا كَذَلِكَ، إلا مَا اُتُّفِقَ عَلَيْهِ مِنْ التَّكْبِيرِ فِيهَا فَقُلْنَا لَهُمْ: لَمَّا لَمْ يَكُنْ مَا ذَكَرْتُمْ حُجَّةً فِي إفْرَادِ الأَذَانِ لَمْ يَكُنْ حُجَّةً فِي إفْرَادِ الإِقَامَةِ.
وَأَيْضًا: فَإِنَّهُ لَمَّا كَانَ التَّكْبِيرُ فِي الإِقَامَةِ يُثَنَّى بِاتِّفَاقٍ مِنَّا وَمِنْكُمْ -: وَجَبَ أَنْ يُثَنَّى سَائِرُ الإِقَامَةِ، إلا مَا اُتُّفِقَ عَلَيْهِ، وَهُوَ التَّهْلِيلُ فِي آخِرِهَا فَقَطْ أَوْ لَمَّا كَانَ التَّكْبِيرُ فِي الإِقَامَةِ يُقَالُ أَرْبَعَ مَرَّاتٍ وَجَبَ أَنْ يَكُونَ فِي الإِقَامَةِ أَيْضًا يُقَالُ مَرَّتَيْنِ؛ لِيَكُونَ فِيهَا تَرْبِيعٌ يَخْرُجُ مِنْهُ إلَى تَثْنِيَةٍ إلَى إفْرَادٍ، وَكُلُّ هَذَا هَوَسٌ؛ إنَّمَا أَوْرَدْنَاهُ لِيَرَى أَهْلُ التَّصْحِيحِ فَسَادَ الْقِيَاسِ وَبُطْلانَهُ .
وَقَدْ صَحَّ عَنْ ابْنِ عُمَرَ، وَأَبِي أُمَامَةَ بْنِ سَهْلِ بْنِ حُنَيْفٍ: أَنَّهُمْ كَانُوا يَقُولُونَ فِي أَذَانِهِمْ " حَيَّ عَلَى خَيْرِ الْعَمَلِ " وَلا نَقُولُ بِهِ؛ لأَنَّهُ لَمْ يَصِحَّ عَنْ النَّبِيِّ - صلى الله عليه وسلم - وَلا حُجَّةَ فِي أَحَدٍ دُونَهُ - وَلَقَدْ كَانَ يَلْزَمُ مَنْ يَقُولُ فِي مِثْلِ هَذَا عَنْ الصَّاحِبِ: مِثْلُ هَذَا لا يُقَالُ بِالرَّأْيِ -: أَنْ يَأْخُذَ بِقَوْلِ ابْنِ عُمَرَ فِي هَذَا، فَهُوَ عَنْهُ ثَابِتٌ بِأَصَحِّ إسْنَادٍ.
وَقَالَ الْحَسَنُ بْنُ حَيٍّ: يُقَالُ فِي الْعَتَمَةِ " الصَّلاةُ خَيْرٌ مِنْ النَّوْمِ، الصَّلاةُ خَيْرٌ مِنْ النَّوْمِ " وَلا نَقُولُ بِهَذَا أَيْضًا؛ لأَنَّهُ لَمْ يَأْتِ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم -.

مَسْأَلَةٌ تَنْكِيسُ الأَذَانِ وَالإِقَامَةِ وَتَقْدِيمُ الْمُؤَخَّرٍ مِنْهَا عَلَى مَا قَبْلَهُ
332 - مَسْأَلَةٌ: وَلا يَجُوزُ تَنْكِيسُ الأَذَانِ وَلا الإِقَامَةِ، وَلا تَقْدِيمُ مُؤَخَّرٍ مِنْهَا عَلَى مَا قَبْلَهُ؛ فَمَنْ فَعَلَ ذَلِكَ فَلَمْ يُؤَذِّنْ وَلا أَقَامَ وَلا صَلَّى بِأَذَانٍ وَلا إقَامَةٍ قَالَ عَلِيٌّ: هِيَ أَرْبَعَةُ أَشْيَاءَ تَنَازَعَ النَّاسُ فِيهَا -: الْوُضُوءُ، وَالأَذَانُ، وَالإِقَامَةُ، وَالطَّوَافُ بِالْبَيْتِ فَقَالَ أَبُو حَنِيفَةَ: يَجُوزُ تَنْكِيسُ كُلِّ ذَلِكَ وَقَالَ مَالِكٌ لا يَجُوزُ تَنْكِيسُ الأَذَانِ، وَلا الإِقَامَةِ، وَلا الطَّوَافِ - وَقَالَ فِي أَحَدِ قَوْلَيْهِ وَأَشْهَرِهِمَا: يَجُوزُ تَنْكِيسُ الْوُضُوءِ وَقَالَ الشَّافِعِيُّ: لا يَجُوزُ تَنْكِيسُ شَيْءٍ مِنْ ذَلِكَ قَالَ عَلِيٌّ: لا يَشُكُّ أَحَدٌ فِي أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - عَلَّمَ النَّاسَ الأَذَانَ، وَلَوْ لا ذَلِكَ مَا تَكَهَّنُوهُمَا، وَلا ابْتَدَعُوهُمَا.
فَإِذْ لا شَكَّ فِي ذَلِكَ فَإِنَّمَا عَلَّمَهُمَا عَلَيْهِ السَّلامُ مُرَتَّبَيْنِ كَمَا هُمَا؛ أَوَّلا فَأَوَّلا، يَأْمُرُ الَّذِي يُعَلِّمُهُ بِأَنْ يَقُولَ مَا يُلَقِّنُهُ، ثُمَّ الَّذِي بَعْدَهُ مِنْ الْقَوْلِ، إلَى انْقِضَائِهِمَا.
فَإِذْ هَذَا كَذَلِكَ فَلا يَحِلُّ لأَحَدٍ مُخَالَفَةُ أَمْرِهِ - صلى الله عليه وسلم - فِي تَقْدِيمِ مَا أَخَّرَ أَوْ تَأْخِيرِ مَا قَدَّمَ -، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ قَوْلُ الْمُؤَذِّن فِي أَذَانِهِ أَلا صَلُّوا فِي رِحَالِكُمْ
333 - مَسْأَلَةٌ: فَإِنْ كَانَ بَرْدٌ شَدِيدٌ أَوْ مَطَرُ رَشٍّ فَصَاعِدًا؛ فَيَجِبُ أَنْ يَزِيدَ الْمُؤَذِّنُ فِي أَذَانِهِ بَعْدَ " حَيَّ عَلَى الْفَلاحِ " أَوْ بَعْدَ ذَلِكَ " أَلا صَلُّوا فِي الرِّحَالِ ".
وَهَذَا الْحُكْمُ وَاحِدٌ فِي الْحَضَرِ وَالسَّفَرِ -: حَدَّثَنَا حَمَامُ ثنا ابْنُ مُفَرِّجٍ ثنا ابْنُ الأَعْرَابِيِّ ثنا الدَّبَرِيُّ ثنا عَبْدُ الرَّزَّاقِ عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ: أَنَّهُ أَذَّنَ بِضَجِنَانَ بَيْنَ مَكَّةَ وَالْمَدِينَةِ فَقَالَ " صَلُّوا فِي الرِّحَالِ ".
ثُمَّ قَالَ ابْنُ عُمَرَ " كَانَ النَّبِيُّ - صلى الله عليه وسلم - يَأْمُرُ مُنَادِيَهُ فِي اللَّيْلَةِ الْبَارِدَةِ أَوْ الْمَطِيرَةِ أَوْ ذَاتِ الرِّيحِ أَنْ يَقُولَ: صَلُّوا فِي الرِّحَالِ " (1).
حَدَّثَنَا حَمَامُ ثنا عَبَّاسُ بْنُ أَصْبَغَ ثنا ابْنُ أَيْمَنَ ثنا بَكْرُ بْنُ حَمَّادٍ ثنا مُسَدَّدٌ ثنا حَمَّادٌ هُوَ ابْنُ زَيْدٍ - عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، وَعَاصِمٍ الأَحْوَلِ، وَعَبْدِ الْحَمِيدِ صَاحِبِ الزِّيَادِيِّ، كُلِّهِمْ: عَنْ عَبْدِ اللَّهِ بْنِ الْحَارِثِ قَالَ: " خَطَبَنَا ابْنُ عَبَّاسٍ فِي يَوْمٍ ذِي رَدْغٍ فَلَمَّا بَلَغَ الْمُؤَذِّنُ حَيَّ عَلَى الصَّلاةِ أَمَرَهُ أَنْ يُنَادِيَ الصَّلاةُ فِي الرِّحَالِ فَنَظَرَ الْقَوْمُ بَعْضُهُمْ إلَى بَعْضٍ. فَقَالَ لَهُمْ: كَأَنَّكُمْ أَنْكَرْتُمْ هَذَا قَدْ فَعَلَ هَذَا مَنْ هُوَ خَيْرٌ مِنِّي، وَإِنَّهَا لَعَزِيمَةٌ " (2) وَهُوَ قَوْلُ أَصْحَابِنَا.
__________
(1) - البخاري : الأذان (632) ، مسلم : صلاة المسافرين وقصرها (697) ، النسائي : الأذان (654) ، أبو داود : الصلاة (1061) ، ابن ماجه : إقامة الصلاة والسنة فيها (937) ، أحمد (2/53) ، مالك : النداء للصلاة (159) ، الدارمي : الصلاة (1275).
(2) - البخاري : الأذان (616).

مَسْأَلَةٌ الْكَلامُ جَائِزٌ بَيْنَ الإِقَامَةِ وَالصَّلاةِ
334 -مَسْأَلَةٌ: وَالْكَلامُ جَائِزٌ بَيْنَ الإِقَامَةِ وَالصَّلاةِ - طَالَ الْكَلامُ أَوْ قَصُرَ - وَلا تُعَادُ الإِقَامَةُ لِذَلِكَ -: حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ الْهَمْدَانِيُّ ثنا أَبُو إِسْحَاقَ الْبَلْخِيُّ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا أَبُو مَعْمَرٍ عَبْدُ اللَّهِ بْنُ عَمْرٍو ثنا عَبْدُ الْوَارِثِ ثنا عَبْدُ الْعَزِيزِ هُوَ ابْنُ صُهَيْبٍ - عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ " أُقِيمَتْ الصَّلاةُ وَالنَّبِيُّ - صلى الله عليه وسلم - يُنَاجِي رَجُلا فِي جَانِبِ الْمَسْجِدِ، فَمَا قَامَ إلَى الصَّلاةِ حَتَّى نَامَ النَّاسُ " (1).
وَقَدْ ذَكَرْنَا إقَامَةَ الْمُسْلِمِينَ لِلصَّلاةِ، وَتَذَكُّرَهُ عَلَيْهِ السَّلامُ أَنَّهُ جُنُبٌ، وَرُجُوعَهُ وَاغْتِسَالَهُ، ثُمَّ مَجِيئَهُ وَصَلاتَهُ بِالنَّاسِ .
وَلا دَلِيلَ يُوجِبُ إعَادَةَ الإِقَامَةِ أَصْلا؛ وَلا خِلافَ بَيْنَ أَحَدٍ مِنْ الأَئِمَّةِ: فِي أَنَّ مَنْ تَكَلَّمَ بَيْنَ الإِقَامَةِ وَالصَّلاةِ، أَوْ أَحْدَثَ؛ فَإِنَّهُ يَتَوَضَّأُ وَلا تُعَادُ الإِقَامَةُ لِذَلِكَ وَيُكَلَّفُ مَنْ فَرَّقَ بَيْنَ قَلِيلِ الْعَمَلِ وَكَثِيرِهِ، وَقَلِيلِ الْكَلامِ وَكَثِيرِهِ -: أَنْ يَأْتِيَ عَلَى صِحَّةِ قَوْلِهِ بِدَلِيلٍ، ثُمَّ عَلَى حَدِّ الْقَلِيلِ مِنْ ذَلِكَ مِنْ الْكَثِيرِ؛ وَلا سَبِيلَ لَهُ إلَى ذَلِكَ أَصْلا، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - البخاري : الأذان (642) ، مسلم : الحيض (376) ، النسائي : الإمامة (791) ، أبو داود : الصلاة (544) ، أحمد (3/182).

أَوْقَاتُ الصَّلاةِ
مَسْأَلَةٌ أَوَّلُ وَقْتِ الظُّهْرِ
335 -مَسْأَلَةٌ: قَالَ أَبُو مُحَمَّدٍ عَلِيُّ بْنُ أَحْمَدَ: أَوَّلُ وَقْتِ الظُّهْرِ أَخْذُ الشَّمْسِ فِي الزَّوَالِ وَالْمَيْلِ؛ فَلا يَحِلُّ ابْتِدَاءُ الظُّهْرِ قَبْلَ ذَلِكَ أَصْلا، وَلا يُجْزِئُ بِذَلِكَ، ثُمَّ يَتَمَادَى وَقْتُهَا إلَى أَنْ يَكُونَ ظِلُّ كُلِّ شَيْءٍ مِثْلَهُ؛ لا يُعَدُّ فِي ذَلِكَ الظِّلُّ الَّذِي كَانَ لَهُ فِي أَوَّلِ زَوَالِ الشَّمْسِ؛ وَلَكِنْ مَا زَادَ عَلَى ذَلِكَ فَإِذَا كَبَّرَ الإِنْسَانُ لِصَلاةِ الظُّهْرِ حِينَ ذَلِكَ - فَمَا قَبْلَهُ - فَقَدْ أَدْرَكَ صَلاةَ الظُّهْرِ بِلا ضَرُورَةٍ فَإِذَا زَادَ الظِّلُّ الْمَذْكُورُ عَلَى مَا ذَكَرْنَا -: بِمَا قَلَّ أَوْ كَثُرَ فَقَدْ بَطَلَ وَقْتُ الدُّخُولِ فِي صَلاةِ الظُّهْرِ؛ إلا لِلْمُسَافِرِ الْمُجِدِّ فَقَطْ؛ وَدَخَلَ أَوَّلُ وَقْتِ الْعَصْرِ؛ فَمَنْ دَخَلَ فِي صَلاةِ الْعَصْرِ قَبْلَ ذَلِكَ لَمْ تَجْزِهِ إلا يَوْمَ عَرَفَةَ بِعَرَفَةَ فَقَطْ، ثُمَّ يَتَمَادَى وَقْتُ الدُّخُولِ فِي الْعَصْرِ إلَى أَنْ تَغْرُبَ الشَّمْسُ كُلُّهَا؛ إلا أَنَّنَا نَكْرَهُ تَأْخِيرَ الْعَصْرِ إلَى أَنْ تَصْفَرَّ الشَّمْسُ إلا لِعُذْرٍ -: وَمَنْ كَبَّرَ لِلْعَصْرِ قَبْلَ أَنْ يَغْرُبَ جَمِيعُ الْقُرْصِ: فَقَدْ أَدْرَكَ الْعَصْرَ فَإِذَا غَابَ جَمِيعُ الْقُرْصِ فَقَدْ بَطَلَ وَقْتُ الدُّخُولِ فِي الْعَصْرِ، وَدَخَلَ أَوَّلُ وَقْتِ صَلاةِ الْمَغْرِبِ؛ وَلا يُجْزِئُ الدُّخُولُ فِي صَلاةِ الْمَغْرِبِ قَبْلَ غُرُوبِ جَمِيعِ الْقُرْصِ.
ثُمَّ يَتَمَادَى وَقْتُ صَلاةِ الْمَغْرِبِ إلَى أَنْ يَغِيبَ الشَّفَقُ الَّذِي هُوَ الْحُمْرَةُ -: فَمَنْ كَبَّرَ لِلْمَغْرِبِ قَبْلَ أَنْ يَغِيبَ آخِرُ حُمْرَةِ الشَّفَقِ فَقَدْ أَدْرَكَ صَلاةَ الْمَغْرِبِ بِلا كَرَاهَةٍ وَلا ضَرُورَةٍ .

فَإِذَا غَرُبَتْ حُمْرَةُ الشَّفَقِ كُلُّهَا فَقَدْ بَطَلَ وَقْتُ الدُّخُولِ فِي صَلاةِ الْمَغْرِبِ؛ إلا لِلْمُسَافِرِ الْمُجِدِّ، وَبِمُزْدَلِفَةَ لَيْلَةَ يَوْمِ النَّحْرِ فَقَطْ؛ وَدَخَلَ وَقْتُ صَلاةِ الْعِشَاءِ الآخِرَةِ، وَهِيَ الْعَتَمَةُ، وَمَنْ كَبَّرَ لَهَا وَمِنْ الْحُمْرَةِ فِي الأُفُقِ شَيْءٌ لَمْ يَجْزِهِ.
ثُمَّ يَتَمَادَى وَقْتُ صَلاةِ الْعَتَمَةِ إلَى انْقِضَاءِ نِصْفِ اللَّيْلِ الأَوَّلِ، وَابْتِدَاءِ النِّصْفِ الثَّانِي -: فَمَنْ كَبَّرَ لَهَا فِي أَوَّلِ النِّصْفِ الثَّانِي مِنْ اللَّيْلِ فَقَدْ أَدْرَكَ صَلاةَ الْعَتَمَةِ بِلا كَرَاهَةٍ، وَلا ضَرُورَةٍ فَإِذَا زَادَ عَلَى ذَلِكَ فَقَدْ خَرَجَ وَقْتُ الدُّخُولِ فِي صَلاةِ الْعَتَمَةِ فَإِذَا طَلَعَ الْفَجْرُ الثَّانِي فَقَدْ دَخَلَ أَوَّلُ وَقْتِ صَلاةِ الصُّبْحِ؛ فَلَوْ كَبَّرَ لَهَا قَبْلَ ذَلِكَ لَمْ يَجْزِهِ، وَيَتَمَادَى وَقْتُهَا إلَى أَنْ يَطْلُعَ أَوَّلُ قُرْصِ الشَّمْسِ -: فَمَنْ كَبَّرَ لَهَا قَبْلَ طُلُوعِ أَوَّلِ الْقُرْصِ فَقَدْ أَدْرَكَ صَلاةَ الصُّبْحِ - إلا أَنَّنَا نَكْرَهُ تَأْخِيرَهَا عَنْ أَنْ يُسَلِّمَ مِنْهَا قَبْلَ طُلُوعِ أَوَّلِ الْقُرْصِ إلا لِعُذْرٍ؛ فَإِذَا طَلَعَ أَوَّلُ الْقُرْصِ فَقَدْ بَطَلَ وَقْتُ الدُّخُولِ فِي صَلاةِ الصُّبْحِ فَإِذَا خَرَجَ وَقْتُ كُلِّ صَلاةٍ ذَكَرْنَاهَا لَمْ يَجُزْ أَنْ يُصَلِّيَهَا: لا صَبِيٌّ يَبْلُغُ؛ وَلا حَائِضٌ تَطْهُرُ؛ وَلا كَافِرٌ يُسْلِمُ - وَلا يُصَلِّي هَؤُلاءِ إلا مَا أَدْرَكُوا فِي الأَوْقَاتِ الْمَذْكُورَةِ .

وَأَمَّا الْمُسَافِرُ فَإِنَّهُ إنْ زَالَتْ لَهُ الشَّمْسُ، وَهُوَ نَازِلٌ أَوْ غَرُبَتْ لَهُ الشَّمْسُ، وَهُوَ نَازِلٌ -: فَهُوَ كَمَا ذَكَرْنَا فِي وَقْتِ الظُّهْرِ وَالْمَغْرِبِ وَلا فَرْقَ -: يُصَلِّي كُلَّ صَلاةٍ لِوَقْتِهَا وَلا بُدَّ.
فَإِنْ زَالَتْ لَهُ الشَّمْسُ وَهُوَ مَاشٍ فَلَهُ أَنْ يُؤَخِّرَ الظُّهْرَ إلَى أَوَّلِ الْوَقْتِ الَّذِي ذَكَرْنَا لِلْعَصْرِ، ثُمَّ يَجْمَعُ الظُّهْرَ وَالْعَصْرَ.
وَإِنْ غَابَتْ لَهُ الشَّمْسُ، وَهُوَ مَاشٍ فَلَهُ أَنْ يُؤَخِّرَ الْمَغْرِبَ إلَى أَوَّلِ وَقْتِ الْعَتَمَةِ، ثُمَّ يَجْمَعُ بَيْنَ الْمَغْرِبِ وَالْعَتَمَةِ ، وَأَمَّا بِعَرَفَةَ - يَوْمَ عَرَفَةَ خَاصَّةً - فَإِنَّهُ يُصَلِّي الظُّهْرَ فِي وَقْتِهَا؛ ثُمَّ يُصَلِّي الْعَصْرَ إذَا سَلَّمَ مِنْ الظُّهْرِ فِي وَقْتِ الظُّهْرِ .
وَأَمَّا بِمُزْدَلِفَةَ - لَيْلَةَ يَوْمِ النَّحْرِ خَاصَّةً - فَإِنَّهُ لا يُصَلِّي الْمَغْرِبَ إلا بِمُزْدَلِفَةَ أَيَّ وَقْتٍ جَاءَهَا؛ فَإِنْ جَاءَهَا فِي وَقْتِ الْعَتَمَةِ صَلاهَا، ثُمَّ صَلَّى الْعَتَمَةَ، وَأَمَّا النَّاسِي لِلصَّلاةِ وَالنَّائِمُ عَنْهَا فَإِنَّ وَقْتَهَا مُتَمَادٍ أَبَدًا لا بُدَّ؛ وَلا يَحِلُّ لأَحَدٍ أَنْ يُؤَخِّرَ صَلاةً عَنْ وَقْتِهَا الَّذِي ذَكَرْنَا؛ وَلا يُجْزِئُهُ إنْ فَعَلَ ذَلِكَ؛ وَلا أَنْ يُقَدِّمَهَا قَبْلَ وَقْتِهَا الَّذِي ذَكَرْنَا، لا يُجْزِئُهُ إنْ فَعَلَ ذَلِكَ وَقَالَ أَبُو حَنِيفَةَ فِي أَحَدِ قَوْلَيْهِ -: أَوَّلُ وَقْتِ الْعَصْرِ إذَا صَارَ ظِلُّ كُلِّ شَيْءٍ مِثْلَيْهِ؛ وَوَقْتُ الْعَتَمَةِ الْمُسْتَحَبُّ إلَى ثُلُثِ اللَّيْلِ وَإِلَى نِصْفِهِ، وَيَمْتَدُّ إلَى طُلُوعِ الْفَجْرِ - وَإِنْ كُرِهَ تَأْخِيرُهَا إلَيْهِ.

وَلَمْ يَجُزْ تَأْخِيرُ الظُّهْرِ إلَى وَقْتِ الْعَصْرِ، وَلا تَأْخِيرُ الْمَغْرِبِ إلَى وَقْتِ الْعَتَمَةِ -: لِلْمُسَافِرِ الْمُجِدِّ وَرَأَى مَالِكٌ لِلْمَرِيضِ الَّذِي يَخَافُ ذَهَابَ عَقْلِهِ، وَلِلْمُسَافِرِ الَّذِي يُرِيدُ الرَّحِيلَ -: أَنْ يُقَدِّمَ الْعَصْرَ إلَى وَقْتِ الظُّهْرِ؛ وَالْعَتَمَةَ إلَى وَقْتِ الْمَغْرِبِ.
وَرَأَى لِمَسَاجِدِ الْجَمَاعَةِ - فِي الْمَطَرِ وَالظُّلْمَةِ - أَنْ تُؤَخِّرَ الْمَغْرِبَ قَلِيلا وَتُقَدِّمَ الْعَتَمَةَ إلَى وَقْتِ الْمَغْرِبِ، وَلا يُتَنَفَّلُ بَيْنَهُمَا؛ وَلَمْ يَرَ ذَلِكَ لِخَوْفِ عَدُوٍّ، وَلا رَأَى ذَلِكَ فِي نَهَارِ الْمَطَرِ فِي الظُّهْرِ وَالْعَصْرِ.
وَرَأَى وَقْتَ الظُّهْرِ وَالْعَصْرِ يَمْتَدَّانِ إلَى غُرُوبِ الشَّمْسِ بِإِدْرَاكِ الظُّهْرِ وَرَكْعَةٍ مِنْ الْعَصْرِ قَبْلَ غُرُوبِ جَمِيعِهَا وَرَأَى وَقْتَ الْمَغْرِبِ وَالْعَتَمَةِ يَمْتَدَّانِ إلَى أَنْ يُدْرِكَ الْمَغْرِبَ وَرَكْعَةً مِنْ الْعَتَمَةِ قَبْلَ طُلُوعِ الْفَجْرِ الثَّانِي وَرَأَى الشَّافِعِيُّ الْجَمْعَ بَيْنَ الظُّهْرِ وَالْعَصْرِ فِي وَسَطِ وَقْتِ الظُّهْرِ؛ وَبَيْنَ الْمَغْرِبِ وَالْعَتَمَةِ فِي وَسَطِ وَقْتِ الْمَغْرِبِ -: لِمَسَاجِدِ الْجَمَاعَاتِ خَاصَّةً فِي الْمَطَرِ.
وَرَأَى وَقْتَ الظُّهْرِ وَالْعَصْرِ مُشْتَرَكًا مُمْتَدًّا إلَى غُرُوبِ الشَّمْسِ، وَوَقْتَ الْمَغْرِبِ وَالْعَتَمَةِ مُشْتَرَكًا مُمْتَدًّا إلَى طُلُوعِ الْفَجْرِ.

هَذَا مَعَ قَوْلِهِ وَقَوْلِ مَالِكٍ: إنَّهُ لَيْسَ لِلْمَغْرِبِ إلا وَقْتٌ وَاحِدٌ، وَهَذِهِ أَقْوَالٌ ظَاهِرَةُ التَّنَاقُضِ بِلا بُرْهَانٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَبُو خَلِيفَةَ الْفَضْلُ بْنُ الْحُبَابِ الْجُمَحِيُّ ثنا أَبُو الْوَلِيدِ الطَّيَالِسِيُّ هُوَ هِشَامُ بْنُ عَبْدِ الْمَلِكِ - أَنَا هَمَّامُ هُوَ ابْنُ يَحْيَى - عَنْ قَتَادَةَ عَنْ أَبِي أَيُّوبَ الْمَرَاغِيِّ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ: " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - سَأَلَهُ رَجُلٌ عَنْ وَقْتِ صَلاةِ الظُّهْرِ فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَقْتُ صَلاةِ الظُّهْرِ إذَا زَالَتْ الشَّمْسُ، وَكَانَ ظِلُّ الرَّجُلِ كَطُولِهِ مَا لَمْ تَحْضُرْ الْعَصْرُ، وَوَقْتُ الْعَصْرِ مَا لَمْ تَغْرُبْ الشَّمْسُ، وَوَقْتُ الْمَغْرِبِ مَا لَمْ يَغِبْ الشَّفَقُ، وَوَقْتُ الْعِشَاءِ إلَى نِصْفِ اللَّيْلِ، وَوَقْتُ الْفَجْرِ مِنْ طُلُوعِ الْفَجْرِ مَا لَمْ تَطْلُعْ الشَّمْسُ " (1).
__________
(1) - مسلم : المساجد ومواضع الصلاة (612) ، أحمد (2/210).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلَمُ بْنُ الْحَجَّاجِ ثنا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ نُمَيْرٍ ثنا أُبَيٌّ ثنا بَدْرُ بْنُ عُثْمَانَ ثنا أَبُو بَكْرِ بْنُ أَبِي مُوسَى الأَشْعَرِيُّ عَنْ أَبِيهِ عَنْ " رَسُولِ اللَّهِ - صلى الله عليه وسلم - أَنَّهُ أَتَاهُ سَائِلٌ يَسْأَلُهُ عَنْ مَوَاقِيتِ الصَّلاةِ فَلَمْ يَرُدَّ عَلَيْهِ شَيْئًا، فَأَقَامَ الْفَجْرَ حِينَ انْشَقَّ الْفَجْرُ - وَالنَّاسُ لا يَكَادُ يَعْرِفُ بَعْضُهُمْ بَعْضًا، ثُمَّ أَمَرَهُ فَأَقَامَ بِالظُّهْرِ حِينَ زَالَتْ الشَّمْسُ، وَالْقَائِلُ يَقُولُ: قَدْ انْتَصَفَ النَّهَارُ، وَهُوَ كَانَ أَعْلَمَ مِنْهُمْ. ثُمَّ أَمَرَهُ فَأَقَامَ بِالْعَصْرِ وَالشَّمْسُ مُرْتَفِعَةٌ ثُمَّ أَمَرَهُ فَأَقَامَ الْمَغْرِبَ حِينَ وَقَعَتْ الشَّمْسُ، ثُمَّ أَمَرَهُ فَأَقَامَ الْعِشَاءَ حِينَ غَابَ الشَّفَقُ، ثُمَّ أَخَّرَ الْفَجْرَ مِنْ الْغَدِ حَتَّى انْصَرَفَ مِنْهَا وَالْقَائِلُ يَقُولُ: قَدْ طَلَعَتْ الشَّمْسُ أَوْ كَادَتْ، ثُمَّ أَخَّرَ الظُّهْرَ حَتَّى كَانَ قَرِيبًا مِنْ وَقْتِ الْعَصْرِ بِالأَمْسِ، ثُمَّ أَخَّرَ الْعَصْرَ حَتَّى انْصَرَفَ مِنْهَا وَالْقَائِلُ يَقُولُ: قَدْ احْمَرَّتْ الشَّمْسُ، ثُمَّ أَخَّرَ الْمَغْرِبَ حَتَّى كَانَ عِنْدَ سُقُوطِ الشَّفَقِ، ثُمَّ أَخَّرَ الْعِشَاءَ حَتَّى كَانَ ثُلُثُ اللَّيْلِ الأَوَّلِ، ثُمَّ أَصْبَحَ فَدَعَا السَّائِلَ فَقَالَ: الْوَقْتُ بَيْنَ هَذَيْنِ " (1).
__________
(1) - مسلم : الْمَسَاجِدِ وَمَوَاضِعِ الصَّلَاةِ (614) ، النسائي : المواقيت (523) ، أبو داود : الصلاة (395) ، أحمد (4/416).

وَقَدْ رُوِّينَا هَذَا الْخَبَرَ مِنْ طَرِيقِ أَبِي دَاوُد عَنْ مُسَدَّدٍ عَنْ عَبْدِ اللَّهِ بْنِ دَاوُد الْخُرَيْبِيِّ عَنْ بَدْرِ بْنِ عُثْمَانَ بِإِسْنَادِهِ -: وَفِيهِ " فَلَمَّا كَانَ مِنْ الْغَدِ صَلَّى الْفَجْرَ فَانْصَرَفَ فَقُلْنَا: طَلَعَتْ الشَّمْسُ وَأَقَامَ الظُّهْرَ فِي وَقْتِ الْعَصْرِ الَّذِي كَانَ قَبْلَهُ، وَصَلَّى الْعَصْرَ وَقَدْ اصْفَرَّتْ الشَّمْسُ أَوْ قَالَ: أَمْسَى " (1).
حَدَّثَنَا حَمَّادٌ ثنا عَبَّاسُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثنا أَحْمَدُ بْنُ زُهَيْرٍ، وَمُحَمَّدُ بْنُ وَضَّاحٍ قَالَ ابْنُ زُهَيْرٍ: حَدَّثَنِي أَبِي وَقَالَ ابْنُ وَضَّاحٍ ثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، وَابْنُ نُمَيْرٍ قَالَ زُهَيْرٌ، وَأَبُو بَكْرٍ وَابْنُ نُمَيْرٍ: ثنا مُحَمَّدُ بْنُ فُضَيْلٍ عَنْ الأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ النَّبِيُّ - صلى الله عليه وسلم - " إنَّ لِلصَّلاةِ أَوَّلا وَآخِرًا -: وَإِنَّ أَوَّلَ صَلاةِ الظُّهْرِ: حِينَ تَزُولُ الشَّمْسُ، وَآخِرَ وَقْتِهَا: حِينَ يَدْخُلُ وَقْتُ الْعَصْرِ، وَإِنَّ أَوَّلَ وَقْتِ الْعَصْرِ: حِينَ يَدْخُلُ وَقْتُهَا، وَإِنَّ آخِرَ وَقْتِهَا: حِينَ تَصْفَرُّ الشَّمْسُ وَإِنَّ أَوَّلَ وَقْتِ الْمَغْرِبِ: حِينَ تَغْرُبُ الشَّمْسُ، وَإِنَّ آخِرَ وَقْتِهَا: حِينَ يَغِيبُ الأُفُقُ، وَإِنَّ أَوَّلَ وَقْتِ الْعِشَاءِ الآخِرَةِ: حِينَ يَغِيبُ الشَّفَقُ، وَإِنَّ آخِرَ وَقْتِهَا: حِينَ يَنْتَصِفُ اللَّيْلُ، وَإِنَّ أَوَّلَ وَقْتِ الْفَجْرِ: حِينَ يَطْلُعُ الْفَجْرُ، وَإِنَّ آخِرَ وَقْتِهَا: حِينَ تَطْلُعُ الشَّمْسُ " (2).
__________
(1) - أبو داود : الصلاة (395) ، أحمد (4/416).
(2) - الترمذي : الصلاة (151) ، أحمد (2/232).

قَالَ عَلِيٌّ: لَمْ يَخْفَ عَلَيْنَا اعْتِلالُ مَنْ اعْتَلَّ فِي حَدِيثِ عَبْدِ اللَّهِ بْنِ عَمْرٍو بِأَنَّ قَتَادَةَ أَسْنَدَهُ مَرَّةً وَأَوْقَفَهُ أُخْرَى، وَهَذَا لَيْسَ بِعِلَّةٍ، بَلْ هُوَ قُوَّةٌ لِلْحَدِيثِ، إذَا كَانَ الصَّاحِبُ يَرْوِيهِ مَرَّةً عَنْ النَّبِيِّ - صلى الله عليه وسلم - وَيُفْتِي بِهِ أُخْرَى وَهَذَا جَهْلٌ مِمَّنْ تَعَلَّلَ بِهَذَا، وَقَوْلٌ لا بُرْهَانَ عَلَيْهِ؛ وَإِنَّمَا هُوَ ظَنٌّ قَلَّدَ فِيهِ مَنْ ظَنَّهُ.
وَكَذَلِكَ لَمْ يَخْفَ عَلَيْنَا مَنْ تَعَلَّلَ فِي حَدِيثِ أَبِي هُرَيْرَةَ بِأَنَّ مُحَمَّدَ بْنَ فُضَيْلٍ أَخْطَأَ فِيهِ؛ وَإِنَّمَا هُوَ مَوْقُوفٌ عَلَى مُجَاهِدٍ - وَهَذَا أَيْضًا دَعْوَى كَاذِبَةٌ بِلا بُرْهَانٍ، وَمَا يَضُرُّ إسْنَادُ مَنْ أَسْنَدَ إيقَافَ مَنْ أَوْقَفَ .
قَالَ عَلِيٌّ: وَهَذِهِ أَحَادِيثُ صِحَاحٌ، بِأَسَانِيدَ جِيَادٍ، مِنْ رِوَايَةِ الثِّقَاتِ؛ فَوَاجِبٌ الأَخْذُ بِالزَّائِدِ؛ وَاَلَّذِي فِيهِ " أَنَّ النَّبِيَّ - صلى الله عليه وسلم - أَقَامَ الظُّهْرَ فِي وَقْتِ الْعَصْرِ الَّذِي كَانَ قَبْلَهُ " (1).
لَيْسَ فِيهِ حُجَّةٌ لِمَنْ قَالَ بِاشْتِرَاكِ وَقْتَيْهِمَا؛ لأَنَّهُ عَلَيْهِ السَّلامُ قَدْ نَصَّ عَلَى أَنَّ " وَقْتَ الظُّهْرِ مَا لَمْ تَحْضُرْ الْعَصْرُ " (2).
__________
(1) - أبو داود : الصَّلَاةِ (395).
(2) - الترمذي : الصلاة (151) ، أحمد (2/232).

وَنَصَّ عَلَيْهِ السَّلامُ عَلَى بُطْلانِ الاشْتِرَاكِ، كَمَا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ ثنا ابْنُ الأَعْرَابِيِّ ثنا مُحَمَّدُ بْنُ إسْمَاعِيلَ الصَّائِغُ ثنا أَبُو النَّضْرِ هَاشِمُ بْنُ الْقَاسِمِ ثنا سُلَيْمَانُ بْنُ الْمُغِيرَةِ عَنْ ثَابِتٍ هُوَ الْبُنَانِيُّ - عَنْ عَبْدِ اللَّهِ بْنِ رَبَاحٍ عَنْ أَبِي قَتَادَةَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إنَّمَا التَّفْرِيطُ فِي الْيَقَظَةِ: أَنْ تُؤَخِّرَ صَلاةً حَتَّى يَدْخُلَ وَقْتُ أُخْرَى " (1).
فَلا بُدَّ مِنْ جَمْعِهَا كُلِّهَا لِصِحَّتِهَا فَصَحَّ أَنَّهُ عَلَيْهِ السَّلامُ كَبَّرَ فِي الْيَوْمِ الثَّانِي لِلظُّهْرِ فِي آخِرِ وَقْتِهَا؛ فَصَارَ مُصَلِّيًا لَهَا فِي وَقْتِ الْعَصْرِ، وَهَذَا حَسَنٌ وَالْخَبَرُ الَّذِي فِيهِ " وَوَقْتُ الْعَصْرِ مَا لَمْ تَغِبْ الشَّمْسُ " (2) زَائِدٌ عَلَى سَائِرِ الأَخْبَارِ؛ وَزِيَادَةُ الْعَدْلِ وَاجِبٌ قَبُولُهَا وَكَذَلِكَ هُوَ زَائِدٌ عَلَى الْخَبَرِ الَّذِي قَدْ ذَكَرْنَا قَبْلُ بِإِسْنَادِهِ.
__________
(1) - مسلم : المساجد ومواضع الصلاة (681) ، النسائي : المواقيت (616) ، أبو داود : الصلاة (441).
(2) - مسلم : المساجد ومواضع الصلاة (612) ، النسائي : المواقيت (522) ، أبو داود : الصلاة (396) ، أحمد (2/210 ،2/213 ،2/223).

وَفِيهِ " مَنْ أَدْرَكَ رَكْعَةً مِنْ الْعَصْرِ قَبْلَ أَنْ تَغْرُبَ الشَّمْسُ فَقَدْ أَدْرَكَ الْعَصْرَ " (1) ، وَهَذَا الْخَبَرُ زَائِدٌ عَلَى الآثَارِ الَّتِي فِيهَا " وَوَقْتُ الْعَصْرِ مَا لَمْ تَصْفَرَّ الشَّمْسُ " وَلا يَحِلُّ تَرْكُ زِيَادَةِ الْعَدْلِ وَهَذِهِ الأَخْبَارُ كُلُّهَا زَائِدَةٌ عَلَى الأَخْبَارِ الَّتِي فِيهَا " أَنَّهُ - صلى الله عليه وسلم - صَلَّى الْمَغْرِبَ فِي الْيَوْمِ الثَّانِي فِي الْوَقْتِ الَّذِي صَلاهَا فِيهِ بِالأَمْسِ وَقْتًا وَاحِدًا " (2).
وَهَذِهِ الأَخْبَارُ كُلُّهَا مُبْطِلَةٌ قَوْلَ مَالِكٍ وَالشَّافِعِيِّ: أَنَّهُ لَيْسَ لِلْمَغْرِبِ إلا وَقْتٌ وَاحِدٌ؛ وَهُوَ قَوْلٌ يَبْطُلُ مِنْ جِهَاتٍ -: مِنْهَا: مَا قَدْ صَحَّ مِمَّا سَنَذْكُرُهُ بِإِسْنَادِهِ إنْ شَاءَ اللَّهُ تَعَالَى مِنْ أَنَّهُ عَلَيْهِ السَّلامُ " قَرَأَ فِي صَلاةِ الْمَغْرِبِ سُورَةَ الأَعْرَافِ، وَسُورَةَ الطُّورِ، وَالْمُرْسَلاتِ " (3).
__________
(1) - البخاري : مواقيت الصلاة (579) ، مسلم : المساجد ومواضع الصلاة (608) ، الترمذي : الصلاة (186) ، النسائي : المواقيت (514) ، أحمد (2/462) ، مالك : وقوت الصلاة (5).
(2) - أبو داود : الصَّلَاةِ (394).
(3) - النسائي : الافتتاح (991).

فَلَوْ كَانَ مَا قَالُوهُ لَكَانَ عَلَيْهِ السَّلامُ مُصَلِّيًا لَهَا فِي غَيْرِ وَقْتِهَا؛ وَحَاشَا لِلَّهِ مِنْ هَذَا وَأَيْضًا: فَإِنَّ الْمَسَاجِدَ تَخْتَلِفُ؛ فَبَعْضُهَا لا مَنَارَ لَهَا؛ وَهِيَ ضَيِّقَةُ السَّاحَةِ جِدًّا؛ فَيُؤَذِّنُ الْمُؤَذِّنُ مُسْرِعًا وَيُصَلِّي، وَبَعْضُهَا وَاسِعَةُ الصُّحُونِ: كَالْجَوَامِعِ الْكِبَارِ، وَعَالِيَةُ الْمَنَارِ؛ فَيُؤَذِّنُ الْمُؤَذِّنُ مُسْتَرْسِلا ثُمَّ يَنْزِلُ؛ فَلا سَبِيلَ أَنْ يُقِيمَ الصَّلاةَ إلا وَأَئِمَّةُ الْمَسَاجِدِ قَدْ أَتَمُّوا؛ هَذَا أَمْرٌ مُشَاهَدٌ فِي جَمِيعِ الْمُدُنِ.

فَعَلَى قَوْلِ الْمَالِكِيِّينَ وَالشَّافِعِيِّينَ: كَانَ يَجِبُ أَنَّ هَؤُلاءِ لَمْ يُصَلُّوا الْمَغْرِبَ فِي وَقْتِهَا وَأَيْضًا: فَيَسْأَلُونَ: مَتَى يَنْقَضِي وَقْتُهَا عِنْدَكُمْ فَلا يَأْتُونَ بِحَدٍّ أَصْلا، وَمِنْ الْبَاطِلِ أَنْ تَكُونَ شَرِيعَةٌ مَحْدُودَةٌ لا يَدْرِي أَحَدٌ حَدَّهَا، حَاشَا لِلَّهِ مِنْ هَذَا وَهَذِهِ الأَخْبَارُ أَيْضًا: تُبْطِلُ قَوْلَ مَنْ قَالَ بِاشْتِرَاكِ وَقْتِ الظُّهْرِ وَالْعَصْرِ؛ وَبِاشْتِرَاكِ وَقْتِ الْمَغْرِبِ وَالْعِشَاءِ؛ وَلَمْ يَأْتِ خَبَرٌ يُعَارِضُهَا فِي هَذَا أَصْلا وَحُكْمُ عَرَفَةَ، وَالْمُزْدَلِفَةِ: حُكْمٌ فِي ذَلِكَ الْيَوْمِ، وَتِلْكَ اللَّيْلَةِ فِي ذَيْنِك الْمَوْضِعَيْنِ فَقَطْ بُرْهَانُ ذَلِكَ : أَنَّهُمْ كُلُّهُمْ مُجْمِعُونَ - بِلا خِلافٍ - عَلَى أَنَّ إمَامًا لَوْ صَلَّى الظُّهْرَ بِعَرَفَةَ فِي وَقْتِ الظُّهْرِ؛ ثُمَّ أَخَّرَ الْعَصْرَ إلَى وَقْتِ الْعَصْرِ، كَحُكْمِهَا فِي غَيْرِ ذَلِكَ الْيَوْمِ، فِي غَيْرِ ذَلِكَ الْمَكَانِ؛ أَوْ صَلَّى الْمَغْرِبَ تِلْكَ اللَّيْلَةَ فِي إثْرِ غُرُوبِ الشَّمْسِ قَبْلَ الْمُزْدَلِفَةِ -: لَكَانَ مُخْطِئًا مُسِيئًا؛ وَعِنْدَ بَعْضِهِمْ فَاسِدَ الصَّلاةِ فَصَحَّ: أَنَّهُمْ خَالَفُوا الْقِيَاسَ وَالنُّصُوصَ: أَمَّا النُّصُوصُ، فَقَدْ ذَكَرْنَاهَا ، وَأَمَّا الْقِيَاسُ: فَإِنَّ وَجْهَ الْقِيَاسِ - لَوْ كَانَ الْقِيَاسُ حَقًّا - أَنْ يَجُوزَ، وَأَنْ يَلْزَمَ فِي غَيْرِ عَرَفَةَ، وَمُزْدَلِفَةَ: مَا يَجُوزُ وَيَلْزَمُ فِي عَرَفَةَ، وَمُزْدَلِفَةَ فِي ذَلِكَ الْيَوْمِ وَتِلْكَ اللَّيْلَةِ؛ فَيَكُونُ الْحُكْمُ: أَنْ تُصَلِّيَ الْعَصْرَ أَبَدًا فِي أَوَّلِ وَقْتِ الظُّهْرِ؛ وَأَنْ تُؤَخِّرَ الْمَغْرِبَ أَبَدًا إلَى بَعْدِ غُرُوبِ الشَّفَقِ، وَهُمْ كُلُّهُمْ مُجْمِعُونَ

عَلَى الْمَنْعِ مِنْ هَذَا؛ وَأَنَّهُ لا يَجُوزُ؛ فَظَهَرَ أَنَّهُمْ لَمْ يَقِيسُوا قَوْلَهُمْ فِي اشْتِرَاكِ الأَوْقَاتِ عَلَى حُكْمِ يَوْمِ عَرَفَةَ بِعَرَفَةَ، وَلَيْلَةِ مُزْدَلِفَةَ بِمُزْدَلِفَةَ
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلَمُ بْنُ الْحَجَّاجِ حَدَّثَنِي أَبُو الطَّاهِرِ أَحْمَدُ بْنُ عَمْرِو بْنِ السَّرْحِ أَخْبَرَنِي ابْنُ وَهْبٍ حَدَّثَنِي جَابِرُ بْنُ إسْمَاعِيلَ عَنْ عُقَيْلٍ عَنْ ابْنِ شِهَابٍ عَنْ أَنَسٍ عَنْ النَّبِيِّ - صلى الله عليه وسلم - " أَنَّهُ كَانَ إذَا عَجَّلَ عَلَيْهِ السَّفَرُ يُؤَخِّرُ الظُّهْرَ إلَى أَوَّلِ وَقْتِ الْعَصْرِ فَيَجْمَعُ بَيْنَهُمَا؛ وَيُؤَخِّرُ الْمَغْرِبَ حَتَّى يَجْمَعَ بَيْنَهُمَا، وَبَيْنَ الْعِشَاءِ حِينَ يَغِيبُ الشَّفَقُ " (1)، وَهَكَذَا رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ عُمَرَ أَيْضًا " إذَا جَدَّ بِهِ السَّفَرُ ".
وَهَذَا الْخَبَرُ: يَقْضِي عَلَى كُلِّ خَبَرٍ جَاءَ بِأَنَّهُ عَلَيْهِ السَّلامُ جَمَعَ بَيْنَ صَلاتَيْ: الظُّهْرِ وَالْعَصْرِ؛ وَبَيْنَ صَلاتَيْ: الْمَغْرِبِ وَالْعِشَاءِ فِي السَّفَرِ؛ وَلا سَبِيلَ إلَى وُجُودِ خَبَرٍ يُخَالِفُ مَا ذَكَرْنَا ، وَأَمَّا فِي غَيْرِ السَّفَرِ: فَلا سَبِيلَ أَلْبَتَّةَ إلَى وُجُودِ خَبَرٍ فِيهِ: الْجَمْعُ بِتَقْدِيمِ الْعَصْرِ إلَى وَقْتِ الظُّهْرِ.
وَلا بِتَأْخِيرِ الظُّهْرِ إلَى أَنْ يُكَبِّرَ لَهَا فِي وَقْتِ الْعَصْرِ؛ وَلا بِتَأْخِيرِ الْمَغْرِبِ إلَى أَنْ يُكَبِّرَ لَهَا بَعْدَ مَغِيبِ الشَّفَقِ.
__________
(1) - مسلم : صلاة المسافرين وقصرها (704) ، النسائي : المواقيت (594) ، أبو داود : الصلاة (1218) ، أحمد (3/247).

وَلا بِتَقْدِيمِ الْعَتَمَةِ إلَى قَبْلِ غُرُوبِ الشَّفَقِ، فَإِذْ لا سَبِيلَ إلَى هَذَا؛ فَمَنْ قَطَعَ بِهَذِهِ الصِّفَةِ عَلَى تِلْكَ الأَخْبَارِ الَّتِي فِيهَا الْجَمْعُ؛ فَقَدْ أَقْدَمَ عَلَى الْكَذِبِ وَمُخَالَفَةِ السُّنَنِ الثَّابِتَةِ، وَنَحْنُ نَرَى الْجَمْعَ بَيْنَ الظُّهْرِ وَالْعَصْرِ؛ ثُمَّ بَيْنَ الْمَغْرِبِ وَالْعِشَاءِ أَبَدًا بِلا ضَرُورَةٍ وَلا عُذْرٍ، وَلا مُخَالَفَةَ لِلسُّنَنِ؛ لَكِنْ بِأَنْ يُؤَخِّرَ الظُّهْرَ كَمَا فَعَلَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إلَى آخِرِ وَقْتِهَا؛ فَيُبْتَدَأُ فِي وَقْتِهَا وَيُسَلِّمُ مِنْهَا وَقَدْ دَخَلَ وَقْتُ الْعَصْرِ؛ فَيُؤَذَّنُ لِلْعَصْرِ، وَيُقَامُ وَتُصَلَّى فِي وَقْتِهَا؛ وَتُؤَخَّرُ الْمَغْرِبُ كَذَلِكَ إلَى آخِرِ وَقْتِهَا؛ فَيُكَبِّرُ لَهَا فِي وَقْتِهَا وَيُسَلِّمُ مِنْهَا، وَقَدْ دَخَلَ وَقْتُ الْعِشَاءِ: فَيُؤَذَّنُ لَهَا وَيُقَامُ وَتُصَلَّى الْعِشَاءُ فِي وَقْتِهَا.
فَقَدْ صَحَّ بِهَذَا الْعَمَلِ مُوَافَقَةُ الأَحَادِيثِ كُلِّهَا؛ وَمُوَافَقَةُ يَقِينِ الْحَقِّ: فِي أَنْ تُؤَدَّى كُلُّ صَلاةٍ فِي وَقْتِهَا -، وَلِلَّهِ الْحَمْدُ.

فَإِنْ ادَّعُوا الْعَمَلَ بِالْجَمْعِ بِالْمَدِينَةِ؛ فَلا حُجَّةَ فِي عَمَلِ الْحَسَنِ بْنِ زَيْدٍ وَلا يَجِدُونَ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ: صِفَةَ الْجَمْعِ الَّذِي يَرَاهُ مَالِكٌ وَالشَّافِعِيُّ؛ وَقَدْ أَنْكَرَهُ اللَّيْثُ وَغَيْرُهُ وَالْعَجَبُ أَنَّ أَصَحَّ حَدِيثٍ فِي الْجَمْعِ: هُوَ مَا رُوِّينَاهُ مِنْ طَرِيقِ مَالِكٍ عَنْ أَبِي الزُّبَيْرِ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ قَالَ: " صَلَّى لَنَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - الظُّهْرَ وَالْعَصْرَ جَمِيعًا، وَالْمَغْرِبَ وَالْعِشَاءَ جَمِيعًا فِي غَيْرِ خَوْفٍ وَلا سَفَرٍ ".
قَالَ مَالِكٌ: أَرَى ذَلِكَ فِي مَطَرٍ، وَمَا رُوِّينَاهُ مِنْ طَرِيقِ عُثْمَانَ بْنِ أَبِي شَيْبَةَ عَنْ أَبِي مُعَاوِيَةَ عَنْ الأَعْمَشِ عَنْ حَبِيبٍ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ " جَمَعَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - بَيْنَ الظُّهْرِ وَالْعَصْرِ، وَالْمَغْرِبِ وَالْعِشَاءِ - بِالْمَدِينَةِ، مِنْ غَيْرِ خَوْفٍ وَلا مَطَرٍ قِيلَ لابْنِ عَبَّاسٍ: مَا أَرَادَ إلَى ذَلِكَ . قَالَ: أَرَادَ أَنْ لا يُحْرِجَ أُمَّتَهُ " (1).
__________
(1) - مسلم : صلاة المسافرين وقصرها (705) ، الترمذي : الصلاة (187) ، النسائي : المواقيت (601) ، أبو داود : الصلاة (1211) ، مالك : النداء للصلاة (332).

قَالَ عَلِيٌّ: وَالْمَالِكِيُّونَ وَالشَّافِعِيُّونَ لا يَقُولُونَ بِهَذَا؛ وَلَيْسَ فِي هَذَيْنِ الْخَبَرَيْنِ خِلافٌ لِقَوْلِنَا - وَلِلَّهِ الْحَمْدُ - وَلا صِفَةُ الْجَمْعِ؛ فَبَطَلَ التَّعَلُّقُ بِهِمَا عَلَيْنَا فَإِنْ ذَكَرَ ذَاكِرٌ: حَدِيثَ مَالِكٍ عَنْ أَبِي الزُّبَيْرِ عَنْ أَبِي الطُّفَيْلِ: أَنَّ مُعَاذَ بْنَ جَبَلٍ أَخْبَرَهُمْ " أَنَّهُمْ خَرَجُوا مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فِي غَزْوَةِ تَبُوكَ فَكَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يَجْمَعُ بَيْنَ الظُّهْرِ وَالْعَصْرِ، وَالْمَغْرِبِ وَالْعِشَاءِ؛ فَأَخَّرَ الصَّلاةَ يَوْمًا، ثُمَّ خَرَجَ فَصَلَّى الظُّهْرَ وَالْعَصْرَ جَمِيعًا؛ ثُمَّ دَخَلَ ثُمَّ خَرَجَ فَصَلَّى الْمَغْرِبَ وَالْعِشَاءَ جَمِيعًا " (1).
__________
(1) - مسلم : صَلَاةِ الْمُسَافِرِينَ وَقَصْرِهَا (706) ، النسائي : المواقيت (587) ، ابن ماجه : إقامة الصلاة والسنة فيها (1070) ، أحمد (5/237) ، مالك : النداء للصلاة (330) ، الدارمي : الصلاة (1515).

فَهَذَا أَيْضًا كَمَا قُلْنَا: لَيْسَ فِيهِ صِفَةُ الْجَمْعِ عَلَى مَا يَقُولُونَ؛ فَلَيْسُوا أَوْلَى بِظَاهِرِهِ مِنَّا، وَهَذَا أَيْضًا: خَبَرٌ رُوِّينَاهُ مِنْ طَرِيقِ اللَّيْثِ بْنِ سَعْدٍ عَنْ هِشَامِ بْنِ سَعْدٍ عَنْ أَبِي الزُّبَيْرِ عَنْ أَبِي الطُّفَيْلِ عَنْ مُعَاذِ بْنِ جَبَلٍ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ فِي غَزْوَةِ تَبُوكَ إذَا زَاغَتْ الشَّمْسُ قَبْلَ أَنْ يَرْتَحِلَ جَمَعَ بَيْنَ الظُّهْرِ وَالْعَصْرِ، وَإِنْ ارْتَحَلَ قَبْلَ أَنْ تَزِيغَ الشَّمْسُ أَخَّرَ الظُّهْرَ حَتَّى يَنْزِلَ لِلْعَصْرِ، وَإِنْ غَابَتْ الشَّمْسُ قَبْلَ أَنْ يَرْتَحِلَ جَمَعَ بَيْنَ الْمَغْرِبِ وَالْعِشَاءِ؛ وَإِنْ ارْتَحَلَ قَبْلَ أَنْ يَغِيبَ الشَّفَقُ أَخَّرَ الْمَغْرِبَ حَتَّى يَنْزِلَ لِلْعِشَاءِ؛ ثُمَّ يَجْمَعُ بَيْنَهُمَا " (1). فَهَذَا خَبَرٌ سَاقِطٌ؛ لأَنَّهُ مِنْ رِوَايَةِ هِشَامِ بْنِ سَعْدٍ وَهُوَ ضَعِيفٌ
وَأَيْضًا: فَلَوْ صَحَّ لَمَا كَانَ مُخَالِفًا لِقَوْلِنَا؛ لأَنَّهُ لَيْسَ فِيهِ بَيَانُ أَنَّهُ عَلَيْهِ السَّلامُ عَجَّلَ الْعَصْرَ قَبْلَ وَقْتِهَا؛ وَالْعَتَمَةَ قَبْلَ وَقْتِهَا؛ وَمَنْ تَأَمَّلَ لَفْظَ الْخَبَرِ رَأَى ذَلِكَ وَاضِحًا - وَالْحَمْدُ لِلَّهِ؛ وَإِنَّمَا هِيَ ظُنُونٌ أَعْمَلُوهَا؛ فَزَلَّ فِيهَا مَنْ زَلَّ بِغَيْرِ تَثَبُّتٍ
__________
(1) - مسلم : الفضائل (706) ، الترمذي : الجمعة (553) ، النسائي : المواقيت (587) ، أبو داود : الصلاة (1208) ، ابن ماجه : إقامة الصلاة والسنة فيها (1070) ، أحمد (5/237) ، مالك : النداء للصلاة (330) ، الدارمي : الصلاة (1515).

وَهَكَذَا الْقَوْلُ سَوَاءً سَوَاءً فِي الْحَدِيثِ الَّذِي رُوِّينَاهُ مِنْ طَرِيقِ اللَّيْثِ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ أَبِي الطُّفَيْلِ عَنْ مُعَاذِ بْنِ جَبَلٍ -: " أَنَّ النَّبِيَّ - صلى الله عليه وسلم - كَانَ فِي غَزْوَةِ تَبُوكَ إذَا ارْتَحَلَ قَبْلَ أَنْ تَزِيغَ الشَّمْسُ أَخَّرَ الظُّهْرَ حَتَّى يَجْمَعَهَا إلَى الْعَصْرِ؛ فَيُصَلِّيهِمَا جَمِيعًا وَإِذَا ارْتَحَلَ بَعْدَ زَيْغِ الشَّمْسِ صَلَّى الظُّهْرَ وَالْعَصْرَ جَمِيعًا ثُمَّ سَارَ، وَكَانَ إذَا ارْتَحَلَ قَبْلَ الْمَغْرِبِ أَخَّرَ الْمَغْرِبَ حَتَّى يُصَلِّيَهَا مَعَ الْعِشَاءِ، وَإِذَا ارْتَحَلَ بَعْدَ الْمَغْرِبِ عَجَّلَ الْعِشَاءَ فَصَلاهَا مَعَ الْمَغْرِبِ. " (1) -: فَإِنَّ هَذَا الْحَدِيثَ أَرْدَى حَدِيثٍ فِي هَذَا الْبَابِ لِوُجُوهٍ -: أَوَّلُهَا: أَنَّهُ لَمْ يَأْتِ هَكَذَا إلا مِنْ طَرِيقِ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ أَبِي الطُّفَيْلِ، وَلا يَعْلَمُ أَحَدٌ مِنْ أَصْحَابِ الْحَدِيثِ لِيَزِيدَ سَمَاعًا مِنْ أَبِي الطُّفَيْلِ وَالثَّانِي: أَنَّ أَبَا الطُّفَيْلِ " صَاحِبُ رَايَةِ الْمُخْتَارِ " وَذُكِرَ: أَنَّهُ كَانَ يَقُولُ بِالرَّجْعَةِ وَالثَّالِثُ: أَنَّنَا رُوِّينَا عَنْ مُحَمَّدِ بْنِ إسْمَاعِيلَ الْبُخَارِيِّ مُؤَلِّفِ الصَّحِيحِ - أَنَّهُ قَالَ: قُلْت لِقُتَيْبَةِ: مَعَ مَنْ كَتَبْت عَنْ اللَّيْثِ حَدِيثَ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ أَبِي الطُّفَيْلِ يَعْنِي هَذَا الْحَدِيثَ الَّذِي ذَكَرْنَا بِعَيْنِهِ قَالَ: فَقَالَ لِي قُتَيْبَةُ: كَتَبْته مَعَ خَالِدٍ الْمَدَائِنِيِّ قَالَ الْبُخَارِيُّ: كَانَ خَالِدٌ الْمَدَائِنِيُّ يُدْخِلُ الأَحَادِيثَ
__________
(1) - البخاري : الْجُمُعَةِ (1111) ، مسلم : صلاة المسافرين وقصرها (704) ، النسائي : المواقيت (586) ، أبو داود : الصلاة (1218).

عَلَى الشُّيُوخِ يُرِيدُ: أَنَّهُ كَانَ يُدْخِلُ فِي رِوَايَتِهِمْ مَا لَيْسَ مِنْهَا.
ثُمَّ لَوْ صَحَّ لَمَا كَانَ فِيهِ خِلافٌ لِقَوْلِنَا؛ لأَنَّهُ لَيْسَ فِيهِ: أَنَّهُ عَلَيْهِ السَّلامُ قَدَّمَ الْعَصْرَ إلَى وَقْتِ الظُّهْرِ؛ وَلا أَنَّهُ عَلَيْهِ السَّلامُ قَدَّمَ الْعَتَمَةَ إلَى وَقْتِ الْمَغْرِبِ، فَبَطَلَ كُلُّ مَا تَعَلَّقُوا بِهِ فِي اشْتِرَاكِ الْوَقْتَيْنِ؛ وَفِي تَقْدِيمِ صَلاةٍ إلَى وَقْتِ الَّتِي قَبْلَهَا؛ وَتَأْخِيرِهَا إلَى وَقْتِ غَيْرِهَا بِالرَّأْيِ وَالظَّنِّ لا سِيَّمَا مَعَ نَصِّهِ عَلَيْهِ السَّلامُ عَلَى أَنَّ " وَقْتَ الظُّهْرِ مَا لَمْ تَحْضُرْ الْعَصْرُ " (1).
وَأَنَّ " آخِرَ وَقْتِ الْمَغْرِبِ مَا لَمْ يَغْرُبْ الأُفُقُ، وَأَوَّلَ وَقْتِ الْعِشَاءِ إذَا غَابَ الأُفُقُ " (2) فَهَذَا نَصٌّ يُبْطِلُ الاشْتِرَاكَ جُمْلَةً، وَأَمَّا النَّاسِي وَالنَّائِمُ فَقَدْ ذَكَرْنَا قَبْلُ قَوْلَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " مَنْ نَامَ عَنْ صَلاةٍ أَوْ نَسِيَهَا فَلْيُصَلِّهَا إذَا ذَكَرَهَا " (3).
فَصَحَّ أَنَّ وَقْتَهَا مُمْتَدٌّ لِلنَّاسِي وَلِلنَّائِمِ أَبَدًا، وَكَذَلِكَ وَقْتُ الظُّهْرِ وَالْمَغْرِبِ مُمْتَدٌّ لِلْمُجِدِّ فِي السَّيْرِ، وَفِي مُزْدَلِفَةَ لَيْلَةَ النَّحْرِ، وَوَقْتُ الْعَصْرِ: مُنْتَقِلٌ يَوْمَ عَرَفَةَ بِعَرَفَةَ.
__________
(1) - الترمذي : الصلاة (151) ، أحمد (2/232).
(2) - الترمذي : الصلاة (151) ، أحمد (2/232).
(3) - أحمد (5/22).

وَانْتِقَالُ الأَوْقَاتِ أَوْ تَمَادِيهَا أَوْ حَدُّهَا لا يَجُوزُ أَنْ يُؤْخَذَ إلا عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَلَمْ يَلْتَزِمُوا قِيَاسًا فِي شَيْءٍ مِمَّا قَالُوهُ عَلَى مَا بَيَّنَّا ، وَأَمَّا قَوْلُ أَبِي حَنِيفَةَ: إنَّ وَقْتَ الظُّهْرِ يَمْتَدُّ إلَى أَنْ يَصِيرَ ظِلُّ كُلِّ شَيْءٍ مِثْلَيْهِ، وَحِينَئِذٍ يَدْخُلُ وَقْتُ الْعَصْرِ -: فَإِنَّهُمْ احْتَجُّوا بِحَدِيثٍ ذَكَرَ: أَنَّ أَبَا بَكْرِ بْنَ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ رَوَاهُ عَنْ أَبِي مَسْعُودٍ " أَنَّ جَبْرَائِيلُ نَزَلَ عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - حِينَ صَارَ ظِلُّ كُلِّ شَيْءٍ مِثْلَهُ وَأَمَرَهُ بِصَلاةِ الظُّهْرِ " (1).
قَالُوا: فَيَتَعَيَّنُ أَنَّهُ يَدْرِي أَمْرَهُ بِابْتِدَاءِ الصَّلاةِ بَعْدَ ذَلِكَ؛ لأَنَّ الظِّلَّ لا يَسْتَقِرُّ قَالَ عَلِيٌّ: وَهَذَا لا حُجَّةَ لَهُمْ فِيهِ -: أَوَّلُ ذَلِكَ: أَنَّهُ مُنْقَطِعٌ؛ لأَنَّ أَبَا بَكْرٍ هَذَا لَمْ يُولَدْ إلا بَعْدَ مَوْتِ أَبِي مَسْعُودٍ.
وَالثَّانِي: أَنَّهُمْ جَرَوْا فِيهِ عَلَى عَادَةٍ لَهُمْ فِي تَوْثِيبِ أَحْكَامِ الأَحَادِيثِ إلَى مَا لَيْسَ فِيهِ، وِتْرِكِ مَا فِيهَا، وَذَلِكَ: أَنَّهُ لَيْسَ فِي هَذَا الْخَبَرِ لا إشَارَةٌ، وَلا دَلِيلٌ، وَلا مَعْنَى يُوجِبُ امْتِدَادَ وَقْتِ الظُّهْرِ إلَى أَنْ يَكُونَ ظِلُّ كُلِّ شَيْءٍ مِثْلَيْهِ.
وَلا فِيهِ: أَنَّهُ عَلَيْهِ السَّلامُ ابْتَدَأَ الصَّلاةَ بَعْدَ زِيَادَةِ الظِّلِّ عَلَى الْمِثْلِ.
__________
(1) - الترمذي : الصلاة (149) ، النسائي : المواقيت (513) ، أبو داود : الصلاة (393) ، أحمد (3/330).

وَلَوْ صَحَّ هَذَا الْخَبَرُ لَمَا كَانَ فِيهِ إلا جَوَازُ ابْتِدَاءِ الصَّلاةِ حِينَ يَصِيرُ ظِلُّ كُلِّ شَيْءٍ مِثْلَهُ؛ وَهُوَ الْوَقْتُ الَّذِي أَمَرَهُ فِيهِ جِبْرِيلُ بِأَنْ يُصَلِّيَ الظُّهْرَ فِيهِ، لا فِيمَا بَعْدَهُ وَذَكَرَ بَعْضُ مُقَلِّدِيهِ الْحَدِيثَ الصَّحِيحَ الْمَشْهُورَ مِنْ طَرِيقِ أَيُّوبَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - " مَثَلُكُمْ وَمَثَلُ أَهْلِ الْكِتَابِ، ثُمَّ ذَكَرَ عَلَيْهِ السَّلامُ الأُجَرَاءَ الَّذِينَ عَمِلُوا مِنْ غَدْوَةٍ إلَى نِصْفِ النَّهَارِ عَلَى قِيرَاطٍ، فَعَمِلَتْ الْيَهُودُ، ثُمَّ الَّذِينَ عَمِلُوا مِنْ نِصْفِ النَّهَارِ إلَى صَلاةِ الْعَصْرِ عَلَى قِيرَاطٍ؛ فَعَمِلَتْ النَّصَارَى، ثُمَّ الَّذِينَ عَمِلُوا مِنْ الْعَصْرِ إلَى مَغِيبِ الشَّمْسِ عَلَى قِيرَاطَيْنِ، وَهُمْ نَحْنُ فَغَضِبَتْ الْيَهُودُ وَالنَّصَارَى؛ فَقَالُوا: مَا لَنَا أَكْثَرُ عَمَلا وَأَقَلُّ عَطَاءً فَقَالَ: هَلْ نَقَصْتُكُمْ مِنْ حَقِّكُمْ قَالُوا: لا؛ قَالَ: فَذَلِكَ فَضْلِي أُوتِيهِ مَنْ أَشَاءُ " (1).
وَالْحَدِيثُ الصَّحِيحُ أَيْضًا الْمَأْثُورُ مِنْ طَرِيقِ أَبِي بُرْدَةَ بْنِ أَبِي مُوسَى الأَشْعَرِيِّ عَنْ أَبِيهِ عَنْ النَّبِيِّ - صلى الله عليه وسلم - بِمِثْلِ هَذَا؛ وَفِيهِ " أَنَّ الْمُسْتَأْجِرَ لَهُمْ قَالَ لِلَّذِينَ عَمِلُوا إلَى حِينِ صَلاةِ الْعَصْرِ: أَكْمِلُوا بَقِيَّةَ عَمَلِكُمْ؛ فَإِنَّمَا بَقِيَ مِنْ النَّهَارِ شَيْءٌ يَسِيرٌ " (2).
__________
(1) - البخاري : الْإِجَارَةِ (2268) ، الترمذي : الأمثال (2871) ، أحمد (2/129).
(2) - البخاري : مواقيت الصلاة (558).

فَقَالَ الْمُحْتَجُّ بِهَذَيْنِ الْخَبَرَيْنِ: لَوْ كَانَ وَقْتُ الظُّهْرِ يَخْرُجُ بِالزِّيَادَةِ عَلَى ظِلِّ الْمِثْلِ، وَيَدْخُلُ حِينَئِذٍ وَقْتُ الْعَصْرِ -: لَكَانَ مِقْدَارُ وَقْتِ الْعَصْرِ مِثْلَ مِقْدَارِ وَقْتِ الظُّهْرِ؛ وَهَذَا خِلافُ مَا فِي ذَيْنِك الْخَبَرَيْنِ قَالَ أَبُو مُحَمَّدٍ: وَهَذَا مِمَّا قُلْنَا مِنْ تِلْكَ الْعَوَائِدِ الْمَلْعُونَةِ، وَالإِيهَامِ بِتَوْثِيبِ الأَحَادِيثِ عَمَّا فِيهَا إلَى مَا لَيْسَ فِيهَا.
وَبَيَانُ ذَلِكَ -: أَنَّهُ لَيْسَ فِي شَيْءٍ مِنْ هَذَيْنِ الْخَبَرَيْنِ - لا بِدَلِيلٍ وَلا بِنَصٍّ - أَنَّ وَقْتَ الْعَصْرِ أَوْسَعُ مِنْ وَقْتِ الظُّهْرِ؛ وَإِنَّمَا فِيهِ: أَنَّ الْيَهُودَ وَالنَّصَارَى قَالُوا: نَحْنُ أَكْثَرُ عَمَلا وَأَقَلُّ أَجْرًا؛ فَمَنْ أَضَلُّ وَأَخْزَى فِي الْمَعَادِ مِمَّنْ جَعَلَ قَوْلَ الْيَهُودِ وَالنَّصَارَى الَّذِي لَمْ يُصَدِّقْهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم -.
وَأَيْضًا -: فَإِنَّهُ يُخَالِفُ قَوْلَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - حُجَّةً يَرُدُّ بِهَا تَمْوِيهًا وَتَخَيُّلا نَصُّ قَوْلِهِ عَلَيْهِ السَّلامُ: " إنَّ وَقْتَ الظُّهْرِ مَا دَامَ ظِلُّ الرَّجُلِ كَطُولِهِ مَا لَمْ تَحْضُرْ الْعَصْرُ " (1).
__________
(1) - أحمد (2/223).

فَكَيْفَ وَاَلَّذِي قَالَتْ الْيَهُودُ لا يُخَالِفُ مَا حَدَّهُ النَّبِيُّ - صلى الله عليه وسلم - وَهُوَ أَنَّهُمْ عَمِلُوا مِنْ أَوَّلِ النَّهَارِ إلَى وَقْتِ الْعَصْرِ؛ وَقَالُوا: نَحْنُ أَكْثَرُ عَمَلا وَأَقَلُّ عَطَاءً وَهَذَا صَحِيحٌ؛ لأَنَّ الْوَقْتَ الَّذِي عَمِلُوهُ كُلُّهُمْ أَكْثَرُ مِمَّا عَمِلْنَاهُ نَحْنُ؛ بَلْ الَّذِي عَمِلَتْ كُلُّ طَائِفَةٍ أَكْثَرُ مِنْ الَّذِي عَمِلْنَاهُ نَحْنُ وَاَلَّذِي مِنْ أَوَّلِ الزَّوَالِ إلَى أَنْ يَبْلُغَ ظِلُّ كُلِّ شَيْءٍ مِثْلَهُ - فِي كُلِّ زَمَانٍ وَمَكَانٍ - أَكْثَرُ مِمَّا فِي حِينِ زِيَادَةِ الظِّلِّ عَلَى الْمِثْلِ إلَى غُرُوبِ الشَّمْسِ، وَاَلَّذِي أَخَذَ بِهِ كُلُّ طَائِفَةٍ أَقَلُّ مِمَّا أَخَذْنَا وَفِي الْحَدِيثِ الآخَرِ " إنَّمَا بَقِيَ مِنْ النَّهَارِ شَيْءٌ يَسِيرٌ " (1).
وَهَذَا حَقٌّ؛ لأَنَّ مِنْ وَقْتِ الْعَصْرِ إلَى آخِرِ النَّهَارِ يَسِيرًا بِالإِضَافَةِ إلَى مَا هُوَ أَكْثَرُ، مِنْ أَوَّلِ النَّهَارِ إلَى وَقْتِ الْعَصْرِ، نَعَمْ وَبِالإِضَافَةِ أَيْضًا إلَى وَقْتِ الظُّهْرِ عَلَى قَوْلِنَا؛ لأَنَّ كُلَّ شَيْءٍ فَهُوَ بِلا شَكٍّ يَسِيرٌ إذَا أُضِيفَ إلَى مَا هُوَ أَكْثَرُ مِنْهُ؛ فَبَطَلَ تَمْوِيهُهُمْ بِهَذَيْنِ الْخَبَرَيْنِ - وَلِلَّهِ الْحَمْدُ
__________
(1) - البخاري : الإجارة (2271).

قَالَ عَلِيٌّ: وَلَوْ قَالَ قَائِلٌ: إنَّهُ عَلَيْهِ السَّلامُ إنَّمَا عَنَى آخِرَ أَوْقَاتِ الْعَصْرِ، وَهُوَ مِقْدَارُ تَكْبِيرَةٍ قَبْلَ غُرُوبِ آخِرِ الْقُرْصِ -: لَصَدَقَ؛ لأَنَّهُ عَلَيْهِ السَّلامُ قَدْ نَصَّ عَلَى أَنَّهُ بُعِثَ وَالسَّاعَةَ كَهَاتَيْنِ، وَضَمَّ أُصْبُعَهُ إلَى الأُخْرَى وَأَنَّنَا فِي الأُمَمِ كَالشَّعْرَةِ الْبَيْضَاءِ فِي الثَّوْرِ الأَسْوَدِ - فَهَذَا أَوْلَى مَا حُمِلَ عَلَيْهِ قَوْلُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - لِتَتَّفِقَ أَخْبَارُهُ كُلُّهَا؛ بَلْ لا يَجُوزُ غَيْرُ هَذَا أَصْلا -، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

وَأَمَّا قَوْلُهُ، وَقَوْلُ مَالِكٍ، وَالشَّافِعِيِّ: إنَّ وَقْتَ الْعَتَمَةِ يَمْتَدُّ إلَى طُلُوعِ الْفَجْرِ، وَزَادَ مَالِكٌ، وَالشَّافِعِيُّ امْتِدَادَ صَلاةِ الْمَغْرِبِ إلَى ذَلِكَ الْوَقْتِ -: فَخَطَأٌ ظَاهِرٌ؛ لأَنَّهُ دَعْوَى بِلا دَلِيلٍ، وَخِلافٌ لِجَمِيعِ الأَحَادِيثِ، أَوَّلِهَا عَنْ آخِرِهَا؛ وَمَا كَانَ هَكَذَا فَهُوَ سَاقِطٌ بِيَقِينٍ، وَقَدْ احْتَجَّ فِي هَذَا بَعْضُ مَنْ ذَهَبَ إلَى ذَلِكَ مِنْ أَصْحَابِنَا بِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إنَّمَا التَّفْرِيطُ فِي الْيَقَظَةِ أَنْ تُؤَخِّرَ صَلاةً حَتَّى يَدْخُلَ وَقْتُ أُخْرَى " (1) وَرَامُوا بِهَذَا اتِّصَالَ وَقْتِ الْعَتَمَةِ بِوَقْتِ صَلاةِ الصُّبْحِ فَإِنَّ هَذَا لا يَدُلُّ عَلَى مَا قَالُوهُ أَصْلا، وَهُمْ مُجْمِعُونَ مَعَنَا - بِلا خِلافٍ مِنْ أَحَدٍ مِنْ الأُمَّةِ - أَنَّ وَقْتَ صَلاةِ الْفَجْرِ لا يَمْتَدُّ إلَى وَقْتِ صَلاةِ الظُّهْرِ فَصَحَّ أَنَّ هَذَا الْخَبَرَ لا يَدُلُّ عَلَى اتِّصَالِ وَقْتِ كُلِّ صَلاةٍ بِوَقْتِ الَّتِي بَعْدَهَا، وَإِنَّمَا فِيهِ مَعْصِيَةُ مَنْ أَخَّرَ صَلاةً إلَى وَقْتِ غَيْرِهَا فَقَطْ، سَوَاءٌ اتَّصَلَ آخِرُ وَقْتِهَا بِأَوَّلِ الثَّانِيَةِ لَهَا، أَمْ لَمْ يَتَّصِلْ وَلَيْسَ فِيهِ: أَنَّهُ لا يَكُونُ مُفَرِّطًا أَيْضًا مَنْ أَخَّرَهَا إلَى خُرُوجِ وَقْتِهَا، وَإِنْ لَمْ يَدْخُلْ وَقْتُ أُخْرَى، وَلا أَنَّهُ يَكُونُ مُفَرِّطًا؛ بَلْ هُوَ مَسْكُوتٌ عَنْهُ فِي هَذَا الْخَبَرِ، وَلَكِنَّ بَيَانَهُ فِي سَائِرِ الأَخْبَارِ الَّتِي فِيهَا نَصٌّ عَلَى خُرُوجِ وَقْتِ كُلِّ صَلاةٍ.
__________
(1) - مسلم : المساجد ومواضع الصلاة (681) ، النسائي : المواقيت (616) ، أبو داود : الصلاة (441).

وَالضَّرُورَةُ تُوجِبُ أَنَّ مَنْ تَعَدَّى بِكُلِّ عَمَلٍ وَقْتَهُ الَّذِي حَدَّهُ اللَّهُ تَعَالَى لِذَلِكَ الْعَمَلِ فَقَدْ تَعَدَّى حُدُودَ اللَّهِ، وَقَالَ تَعَالَى: { وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَأُولَئِكَ هُمُ الظَّالِمُونَ } (1) فَكُلُّ مَنْ قَدَّمَ صَلاةً قَبْلَ وَقْتِهَا الَّذِي حَدَّهُ اللَّهُ تَعَالَى لَهَا وَعَلَّقَهَا بِهِ، وَأَمَرَ بِأَنْ تُقَامَ فِيهِ، وَنَهَى عَنْ التَّفْرِيطِ فِي ذَلِكَ؛ أَوْ أَخَّرَهَا عَنْ ذَلِكَ الْوَقْتِ -: فَقَدْ تَعَدَّى حُدُودَ اللَّهِ تَعَالَى ، فَهُوَ ظَالِمٌ عَاصٍ.
وَهَذَا لا خِلافَ فِيهِ مِنْ أَحَدٍ مِنْ الْحَاضِرِينَ مِنْ الْمُخَالِفِينَ وَأَمَّا تَعَمُّدُ تَأْخِيرِهَا عَنْ وَقْتِهَا فَمَعْصِيَةٌ بِإِجْمَاعِ مَنْ تَقَدَّمَ وَتَأَخَّرَ، مَقْطُوعٌ عَلَيْهِ مُتَيَقَّنٌ، وَمَنْ شَبَّهَ الصَّلاةَ بِالدَّيْنِ، لَزِمَهُ إجَازَةُ تَقْدِيمِهَا قَبْلَ وَقْتِهَا؛ كَالدَّيْنِ يُقَدَّمُ قَبْلَ أَجَلِهِ فَهُوَ حَسَنٌ وَلَزِمَهُ أَنْ يَقُولَ بِعِصْيَانِ مَنْ أَخَّرَهَا عَامِدًا قَادِرًا عَنْ وَقْتِهَا، كَالدَّيْنِ يَمْطُلُ بِأَدَائِهِ عَنْ وَقْتِهِ بِغَيْرِ عُذْرٍ .
وَهَذَا هُوَ الْقِيَاسُ فِي هَذَا الْبَابِ، وَقَدْ خَالَفُوهُ فَإِنْ ادَّعُوا إجْمَاعًا عَلَى قَوْلِهِمْ ، كَذَبُوا، فَقَدْ صَحَّ عَنْ بَعْضِ السَّلَفِ جَوَازُ تَقْدِيمِ الصَّلاةِ قَبْلَ وَقْتِهَا؛ وَمَا جَازَ قَطُّ عِنْدَ أَحَدٍ تَعَمُّدُ تَأْخِيرِهَا عَنْ وَقْتِهَا بِغَيْرِ عُذْرٍ -، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ .
__________
(1) - سورة البقرة آية : 229.

وَأَمَّا إنْكَارُ أَبِي حَنِيفَةَ تَأْخِيرَ الْمُسَافِرِ الَّذِي جَدَّ بِهِ السَّيْرُ، وَلَمْ يَنْزِلْ قَبْلَ الزَّوَالِ، وَلا بَعْدَهُ صَلاةَ الظُّهْرِ إلَى وَقْتِ الْعَصْرِ كَغَيْرِهِ وَتَأْخِيرَ الْمَغْرِبِ كَذَلِكَ إلَى وَقْتِ الْعَتَمَةِ كَغَيْرِهِ : فَهُوَ خِلافٌ مُجَرَّدٌ لِلسُّنَنِ الثَّابِتَةِ فِي ذَلِكَ رَوَاهَا أَنَسٌ وَابْنُ عُمَرَ بِأَصَحِّ طَرِيقٍ؛ وَقَدْ ذَكَرْنَا رِوَايَةَ أَنَسٍ؛ وَغَنِيّنَا بِهَا عَنْ ذِكْرِ رِوَايَةِ ابْنِ عُمَرَ وَلا أَعْجَبَ مِنْ قَوْلِ بَعْضِ الْمُقَلِّدِينَ لَهُ فِي حَدِيثِ ابْنِ عُمَرَ " فَلَمَّا كَانَ بَعْدَ غُرُوبِ الشَّفَقِ نَزَلَ فَصَلَّى الْمَغْرِبَ، ثُمَّ الْعَتَمَةَ ".
فَقَالَ هَذَا الْمَفْتُونُ: إنَّمَا أَرَادَ قَبْلَ غُرُوبِ الشَّفَقِ؛ فَقَالَ: بَعْدَ غُرُوبِ الشَّفَقِ عَلَى الْمُقَارَبَةِ وَاحْتَجَّ بِقَوْلِ اللَّهِ تَعَالَى: { فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ } (1).
وَقَوْلُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " فَكُلُوا وَاشْرَبُوا حَتَّى يُنَادِيَ ابْنُ أُمِّ مَكْتُومٍ فَإِنَّهُ أَعْمَى لا يُنَادِي حَتَّى يُقَالَ لَهُ: أَصْبَحْتَ أَصْبَحْتَ " (2).
__________
(1) - سورة الطلاق آية : 2.
(2) - البخاري : الْأَذَانِ (623) ، مسلم : الصيام (1092) ، الترمذي : الصلاة (203) ، النسائي : الأذان (638) ، أحمد (2/57) ، مالك : النداء للصلاة (164) ، الدارمي : الصلاة (1190).

قَالَ عَلِيٌّ: وَهَذِهِ مُجَاهَرَةٌ لا يَنْبَغِي أَنْ يَسْتَسْهِلْهَا ذُو وَرَعٍ وَحَيَاءٍ أَنْ يَقُولَ الثِّقَةُ " بَعْدَ غُرُوبِ الشَّفَقِ " فَيَقُولُ قَائِلٌ: إنَّمَا أَرَادَ قَبْلَ غُرُوبِ الشَّفَقِ وَمَنْ سَلَكَ هَذِهِ الطَّرِيقَةَ دَخَلَ فِي طَرِيقِ الرَّوَافِضِ الَّذِينَ يُحَرِّفُونَ الْكَلِمَ عَنْ مَوَاضِعِهِ، وَيُفَسِّرُونَ الْجِبْتَ وَالطَّاغُوتَ وَأَنْ تَذْبَحُوا بَقَرَةً عَلَى مَا هُمْ أَوْلَى بِهِ وَفِي هَذَا بُطْلانُ جَمِيعِ الشَّرِيعَةِ، وَبُطْلانُ جَمِيعِ الْمَعْقُولِ، وَالسَّفْسَطَةُ الْمُجَرَّدَةُ - وَنَعُوذُ بِاَللَّهِ مِنْ الْبَلاءِ .
وَأَمَّا قَوْله تَعَالَى: { فَإِذَا بَلَغْنَ أَجَلَهُنَّ } (1) فَلَيْسَ كَمَا ظَنَّ، بَلْ هُوَ عَلَى حَقِيقَتِهِ، وَمُرَادُ اللَّهِ تَعَالَى أَجَلُ الْكَوْنِ فِي الْعِدَّةِ، لا أَجَلُ انْقِضَائِهَا، لا يَجُوزُ غَيْرُ ذَلِكَ أَصْلا، وَحَاشَا لِلَّهِ أَنْ يَأْمُرَ بِالْبَاطِلِ وَكَذَلِكَ " قَوْلُهُ عَلَيْهِ السَّلامُ لا يُؤَذِّنُ حَتَّى يُقَالَ لَهُ: أَصْبَحْتَ أَصْبَحْتَ " (2) أَيْضًا حَقِيقَةٌ عَلَى ظَاهِرِهِ - وَمَا أَذَانُ ابْنِ أُمِّ مَكْتُومٍ إلا بَعْد الْفَجْرِ، وَأَمْرِ الإِصْبَاحِ: لا قَبْلَهُمَا وَلَوْ كَانَ مَا ظَنُّوهُ: لَحَرُمَ الأَكْلُ قَبْلَ طُلُوعِ الْفَجْرِ وَهَذَا مَا لا يَقُولُونَهُ، وَلا يَقُولُهُ مُسْلِمٌ وَأَمَّا قَوْلُ مَالِكٍ بِتَقْدِيمِ الْمَرِيضِ - الَّذِي يُخْشَى ذَهَابُ عَقْلِهِ - الْعَصْرَ إلَى وَقْتِ الظُّهْرِ، وَالْعَتَمَةَ إلَى وَقْتِ الْمَغْرِبِ -: خَطَأٌ ظَاهِرٌ.
__________
(1) - سورة الطلاق آية : 2.
(2) - البخاري : الأذان (617) ، مالك : النداء للصلاة (164).

وَلا يَخْلُو وَقْتُ الظُّهْرِ مِنْ أَنْ يَكُونَ أَيْضًا وَقْتًا لِلْعَصْرِ، وَيَكُونُ وَقْتُ الْمَغْرِبِ وَقْتًا لِلْعَتَمَةِ، أَوْ لا يَكُونُ شَيْئًا مِنْ ذَلِكَ فَإِنْ كَانَ وَقْتُ كُلِّ وَاحِدَةٍ مِنْ الظُّهْرِ وَالْمَغْرِبِ وَقْتًا لِلْعَصْرِ وَلِلْعَتَمَةِ أَيْضًا -: فَتَقْدِيمُ الْعَتَمَةِ إلَى وَقْتِ الْمَغْرِبِ - الَّذِي هُوَ وَقْتٌ لَهَا - وَتَقْدِيمُ وَقْتِ الْعَصْرِ إلَى وَقْتِ الظُّهْرِ - الَّذِي هُوَ وَقْتٌ لَهَا أَيْضًا -: جَائِزٌ لِغَيْرِ الْمَرِيضِ؛ لأَنَّهُ يُصَلِّي الْعَتَمَةَ وَالْعَصْرَ أَيْضًا فِي وَقْتَيْهِمَا، وَهَذَا مَا لا يَقُولُهُ .
وَإِنْ كَانَ وَقْتُ الظُّهْرِ لَيْسَ وَقْتًا لِلْعَصْرِ، وَوَقْتُ الْمَغْرِبِ لَيْسَ وَقْتًا لِلْعَتَمَةِ -: فَقَدْ أَبَاحَ لَهُ أَنْ يُصَلِّيَ صَلاةً قَبْلَ وَقْتِهَا، وَهَذَا لا يَجُوزُ وَلَئِنْ جَازَ ذَلِكَ فِي هَاتَيْنِ الصَّلاتَيْنِ لَيَجُوزَنَّ ذَلِكَ لَهُ أَيْضًا فِي تَقْدِيمِ الظُّهْرِ قَبْلَ الزَّوَالِ، وَتَقْدِيمِ الْمَغْرِبِ قَبْلَ غُرُوبِ الشَّمْسِ، وَتَقْدِيمِ الصُّبْحِ قَبْلَ طُلُوعِ الْفَجْرِ، وَهَذَا مَا لا يَقُولُهُ - فَقَدْ ظَهَرَ التَّنَاقُضُ فَإِنْ قَالَ: لَيْسَ وَقْتُ الظُّهْرِ وَقْتًا لِلْعَصْرِ إلا لِلْمَرِيضِ الَّذِي يُخْشَى ذَهَابُ عَقْلِهِ: كُلِّفَ الدَّلِيلَ عَلَى هَذَا التَّخْصِيصِ الْمُدَّعَى بِلا بُرْهَانٍ، وَاَلَّذِي لا يَعْجَزُ عَنْ مِثْلِهِ أَحَدٌ، وَلا سَبِيلَ لَهُ إلَيْهِ، وَقَدْ ذَكَرْنَا بُطْلانَ قَوْلِ جَمِيعِهِمْ فِي الْجَمْعِ وَفِي اشْتِرَاكِ الْوَقْتَيْنِ -، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

وَهَهُنَا حَدِيثٌ نُنَبِّهُ عَلَيْهِ؛ لِئَلا يَظُنَّ ظَانٌّ أَنَّنَا أَغْفَلْنَاهُ، وَأَنَّ فِيهِ مَعْنًى زَائِدًا وَهُوَ حَدِيثٌ رُوِّينَاهُ مِنْ طَرِيقِ أَبِي بِشْرٍ جَعْفَرِ بْنِ أَبِي وَحْشِيَّةَ عَنْ بَشِيرِ بْنِ ثَابِتٍ عَنْ حَبِيبِ بْنِ سَالِمٍ عَنْ النُّعْمَانِ بْنِ بَشِيرٍ: " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يُصَلِّي الْعِشَاءَ الآخِرَةَ لِمَغِيبِ الْقَمَرِ لَيْلَةَ ثَالِثَةٍ ".
قَالَ عَلِيٌّ: بَشِيرُ بْنُ ثَابِتٍ لَمْ يَرْوِ عَنْهُ أَحَدٌ نَعْلَمُهُ إلا أَبُو بِشْرٍ، وَلا رَوَى عَنْهُ أَبُو بِشْرٍ إلا هَذَا الْحَدِيثَ، وَقَدْ وُثِّقَ وَتُكُلِّمَ فِيهِ، وَهُوَ إلَى الْجَهَالَةِ أَقْرَبُ وَحَبِيبُ بْنُ سَالِمٍ مَوْلَى النُّعْمَانِ بْنِ بَشِيرٍ وَكَاتِبُهُ؛ وَلَيْسَ مَشْهُورَ الْحَالِ فِي الرُّوَاةِ.
وَلَوْ صَحَّ لَمَا كَانَتْ فِيهِ حُجَّةٌ فِي أَنَّ هَذَا هُوَ أَوَّلُ وَقْتِ الْعَتَمَةِ؛ بَلْ قَدْ يَدْخُلُ وَقْتُهَا قَبْلَ ذَلِكَ وَالْقَمَرُ يَغِيبُ لَيْلَةً ثَالِثَةً فِي كُلِّ زَمَانٍ وَمَكَانٍ بَعْدَ ذَهَابِ سَاعَتَيْنِ وَنِصْفِ سَاعَةٍ وَنِصْفِ سُبْعِ سَاعَةٍ مِنْ سَاعَاتِ تِلْكَ اللَّيْلَةِ الْمُجَزَّأَةِ عَلَى اثْنَتَيْ عَشْرَةَ سَاعَةً، وَالشَّفَقُ الَّذِي هُوَ الْبَيَاضُ يَتَأَخَّرُ، وَالشَّفَقُ الَّذِي هُوَ الْحُمْرَةُ يَغِيبُ قَبْلَ سُقُوطِ الْقَمَرِ فِي اللَّيْلَةِ الثَّالِثَةِ بِحِينٍ كَبِيرٍ جِدًّا مُغَيَّبَةً بَعْدَ سُقُوطِ الْقَمَرِ لَيْلَةً ثَالِثَةً سَاعَةً وَنِصْفًا مِنْ السَّاعَاتِ الْمَذْكُورَةِ.
فَلَيْسَ فِي هَذَا الْخَبَرِ - لَوْ صَحَّ - حُجَّةٌ فِي شَيْءٍ أَصْلا مِمَّا يَخْتَلِفُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ تَعْجِيلُ جَمِيعِ الصَّلَوَاتِ فِي أَوَّلِ أَوْقَاتِهَا أَفْضَلُ عَلَى كُلِّ حَالٍ حَاشَا الْعَتَمَةِ
336 - مَسْأَلَةٌ: وَتَعْجِيلُ جَمِيعِ الصَّلَوَاتِ فِي أَوَّلِ أَوْقَاتِهَا أَفْضَلُ عَلَى كُلِّ حَالٍ؛ حَاشَا الْعَتَمَةِ؛ فَإِنَّ تَأْخِيرَهَا إلَى آخِرِ وَقْتِهَا فِي كُلِّ حَالٍ وَكُلِّ زَمَانٍ أَفْضَلُ؛ إلا أَنْ يَشُقَّ ذَلِكَ عَلَى النَّاسِ؛ فَالرِّفْقُ بِهِمْ أَوْلَى، وَحَاشَا الظُّهْرِ لِلْجَمَاعَةِ خَاصَّةً فِي شِدَّةِ الْحَرِّ خَاصَّةً، فَالإِبْرَادُ بِهَا إلَى آخِرِ وَقْتِهَا أَفْضَلُ.

بُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى: { وَسَارِعُوا إِلَى مَغْفِرَةٍ مِنْ رَبِّكُمْ } (1)، وَقَالَ تَعَالَى: { وَالسَّابِقُونَ السَّابِقُونَ أُولَئِكَ الْمُقَرَّبُونَ فِي جَنَّاتِ النَّعِيمِ } (2) فَالْمُسَارَعَةُ إلَى الْخَيْرِ وَالْمُسَابَقَةُ إلَيْهِ أَفْضَلُ بِنَصِّ الْقُرْآنِ حَدَّثَنَا مُحَمَّدُ بْنُ إسْمَاعِيلَ الْعُذْرِيُّ الْقَاضِي بِالثَّغْرِ، وَمُحَمَّدُ بْنُ عِيسَى قَاضِي طَرْطُوشَةَ قَالا ثنا مُحَمَّدُ بْنُ عَلِيِّ الْمُطَّوِّعِيُّ الرَّازِيّ ثنا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ الْحَاكِمُ بِنَيْسَابُورَ ثنا أَبُو عُمَرَ وَعُثْمَانُ بْنُ أَحْمَدَ السَّمَّاكُ ثنا الْحَسَنُ بْنُ مَكْرَمٍ ثنا عُثْمَانُ بْنُ عُمَرَ ثنا مَالِكُ بْنُ مِغْوَلٍ عَنْ الْوَلِيدِ بْنِ الْعَيْزَارِ عَنْ أَبِي عَمْرٍو الشَّيْبَانِيُّ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ " سَأَلْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - أَيُّ الْعَمَلِ أَفْضَلُ قَالَ: الصَّلاةُ فِي أَوَّلِ وَقْتِهَا، قُلْتُ: ثُمَّ أَيُّ قَالَ: الْجِهَادُ فِي سَبِيلِ اللَّهِ؛ قُلْتُ: ثُمَّ أَيُّ قَالَ: بِرُّ الْوَالِدَيْنِ " (3).
__________
(1) - سورة آل عمران آية : 133.
(2) - سورة الواقعة آية : 10-12.
(3) - البخاري : التوحيد (7534) ، مسلم : الإيمان (85) ، الترمذي : الصلاة (173) ، النسائي : المواقيت (610) ، أحمد (1/409) ، الدارمي : الصلاة (1225).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا يَحْيَى بْنُ حَبِيبٍ الْحَارِثِيُّ ثنا خَالِدُ بْنُ الْحَارِثِ ثنا شُعْبَةُ أَخْبَرَنِي سَيَّارُ بْنُ سَلامَةَ قَالَ: سَمِعْت أَبِي يَسْأَلُ أَبَا بَرْزَةَ عَنْ صَلاةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَقَالَ أَبُو بَرْزَةَ " كَانَ عَلَيْهِ السَّلامُ لا يُبَالِي بَعْضَ تَأْخِيرِهَا إلَى نِصْفِ اللَّيْلِ - يَعْنِي الْعِشَاءَ الآخِرَةَ - وَلا يُحِبُّ النَّوْمَ قَبْلَهَا وَلا الْحَدِيثَ بَعْدَهَا وَكَانَ يُصَلِّي الظُّهْرَ حِينَ تَزُولُ الشَّمْسُ، وَالْعَصْرَ حِينَ يَذْهَبُ الرَّجُلُ إلَى أَقْصَى الْمَدِينَةِ وَالشَّمْسُ حَيَّةٌ، وَكَانَ يُصَلِّي الصُّبْحَ فَيَنْصَرِفُ الرَّجُلُ فَيَنْظُرُ إلَى وَجْهِ جَلِيسِهِ الَّذِي يَعْرِفُ فَيَعْرِفُهُ، وَكَانَ يَقْرَأُ فِيهَا بِالسِّتِّينَ إلَى الْمِائَةِ " (1).
__________
(1) - البخاري : الأذان (771) ، مسلم : المساجد ومواضع الصلاة (647) ، النسائي : المواقيت (530) ، أبو داود : الصلاة (398) ، الدارمي : الصلاة (1300).

وَالأَحَادِيثُ فِي هَذَا كَثِيرَةٌ جِدًّا وَبِهِ إلَى مُسْلِمٍ: حَدَّثَنِي زُهَيْرُ بْنُ حَرْبٍ وَإِسْحَاقُ بْنُ رَاهْوَيْهِ كِلاهُمَا عَنْ جَرِيرٍ هُوَ ابْنُ عَبْدِ الْحَمِيدِ - عَنْ مَنْصُورٍ هُوَ ابْنُ الْمُعْتَمِرِ - عَنْ الْحَكَمِ هُوَ ابْنُ عُتَيْبَةَ - عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ " مَكَثْنَا ذَاتَ لَيْلَةٍ نَنْتَظِرُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - لِصَلاةِ الْعِشَاءِ الآخِرَةِ، فَخَرَجَ إلَيْنَا حِينَ ذَهَبَ ثُلُثُهُ أَوْ بَعْدَهُ - يَعْنِي ثُلُثَ اللَّيْلِ فَقَالَ: إنَّكُمْ لَتَنْتَظِرُونَ صَلاةً مَا يَنْتَظِرُهَا أَهْلُ دِينٍ غَيْرُكُمْ، وَلَوْلا أَنْ يَثْقُلَ عَلَى أُمَّتِي لَصَلَّيْت بِهِمْ هَذِهِ السَّاعَةَ، ثُمَّ أَمَرَ الْمُؤَذِّنُ فَأَقَامَ الصَّلاةَ وَصَلَّى " (1).
وَقَدْ رُوِّينَا مِنْ طَرِيقِ ثَابِتٍ الْبُنَانِيِّ أَنَّهُ سَمِعَ أَنَسَ بْنَ مَالِكٍ يَقُولُ " أَخَّرَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - الْعِشَاءَ ذَاتَ لَيْلَةٍ إلَى شَطْرِ اللَّيْلِ، أَوْ كَادَ يَذْهَبُ شَطْرُ اللَّيْلِ " (2) وَمِنْ طَرِيقِ أُمِّ كُلْثُومَ بِنْتِ أَبِي بَكْرٍ عَنْ أُخْتِهَا عَائِشَةَ " أَعْتَمَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - ذَاتَ لَيْلَةٍ حَتَّى ذَهَبَ عَامَّةُ اللَّيْلِ " (3).
__________
(1) - البخاري : مواقيت الصلاة (571) ، مسلم : المساجد ومواضع الصلاة (639) ، النسائي : المواقيت (537) ، أبو داود : الصلاة (420) ، أحمد (2/88 ،2/126).
(2) - أحمد (2/537) ، الدارمي : الصَّلَاةِ (1212).
(3) - البخاري : الأذان (864) ، مسلم : المساجد ومواضع الصلاة (638) ، النسائي : المواقيت (535 ،536) ، أحمد (6/34 ،6/150 ،6/199 ،6/215 ،6/272) ، الدارمي : الصلاة (1213 ،1214).

قَالَ عَلِيٌّ: إذَا ذَهَبَ نِصْفُ اللَّيْلِ فَقَدْ ذَهَبَ عَامَّةُ اللَّيْلِ؛ وَهَذِهِ الأَخْبَارُ زَائِدَةٌ عَلَى كُلِّ خَبَرٍ وَالسَّنَدُ الْمَذْكُورُ إلَى مُسْلِمٍ: حَدَّثَنِي مُحَمَّدُ بْنُ الْمُثَنَّى ثنا مُحَمَّدُ بْنُ جَعْفَرٍ ثنا شُعْبَةُ سَمِعْت مُهَاجِرًا أَبَا الْحَسَنِ يُحَدِّثُ أَنَّهُ سَمِعَ زَيْدَ بْنَ وَهْبٍ يُحَدِّثُ عَنْ أَبِي ذَرٍّ قَالَ " أَذَّنَ مُؤَذِّنُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِالظُّهْرِ فَقَالَ النَّبِيُّ - صلى الله عليه وسلم - أَبْرِدْ أَبْرِدْ، أَوْ قَالَ: انْتَظِرْ انْتَظِرْ، إنَّ شِدَّةَ الْحَرِّ مِنْ فَيْحِ جَهَنَّمَ، فَإِذَا اشْتَدَّ الْحَرُّ فَأَبْرِدُوا عَنْ الصَّلاةِ، قَالَ أَبُو ذَرٍّ: حَتَّى رَأَيْنَا فَيْءَ التُّلُولِ " (1).
قَالَ عَلِيٌّ: وَإِنَّمَا لَمْ نَحْمِلْ هَذَا الأَمْرَ عَلَى الْوُجُوبِ لِمَا رُوِّينَاهُ بِالسَّنَدِ الْمَذْكُورِ إلَى مُسْلِمٍ، ثنا أَحْمَدُ بْنُ يُونُسَ عَنْ زُهَيْرِ بْنِ مُعَاوِيَةَ ثنا أَبُو إِسْحَاقَ السَّبِيعِيِّ عَنْ سَعِيدِ بْنِ وَهْبٍ عَنْ خَبَّابٍ " شَكَوْنَا إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - شِدَّةَ الرَّمْضَاءِ فَلَمْ يَشْكُنَا " (2).
__________
(1) - البخاري : مَوَاقِيتِ الصَّلَاةِ (535) ، مسلم : المساجد ومواضع الصلاة (616) ، الترمذي : الصلاة (158) ، أبو داود : الصلاة (401) ، أحمد (5/155).
(2) - مسلم : المساجد ومواضع الصلاة (619) ، النسائي : الْمَوَاقِيتِ (497) ، ابن ماجه : الصلاة (675) ، أحمد (5/110).

قُلْت لأَبِي إِسْحَاقَ: أَفِي الظُّهْرِ فِي تَعْجِيلِهَا قَالَ: نَعَمْ وَقَدْ جَاءَ نَحْوُ مَا تَخَيَّرْنَاهُ فِي الأَوْقَاتِ عَنْ السَّلَفِ كَمَا رُوِّينَا مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ عَنْ نَافِعِ بْنِ جُبَيْرِ بْنِ مُطْعِمٍ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ كَتَبَ إلَى أَبِي مُوسَى الأَشْعَرِيِّ: أَنْ صَلِّ الظُّهْرَ إذَا زَالَتْ الشَّمْسُ وَأَبْرِدْ .
وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ: ثنا يَزِيدُ بْنُ هَارُونَ ثنا مُحَمَّدُ بْنُ سِيرِينَ عَنْ الْمُهَاجِرِ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ كَتَبَ إلَى أَبِي مُوسَى الأَشْعَرِيِّ: أَنْ صَلِّ الظُّهْرَ حِينَ تَزِيغُ الشَّمْسُ أَوْ حِينَ تُدْرِكُ، وَصَلِّ الْعَصْرَ وَالشَّمْسُ بَيْضَاءُ نَقِيَّةٌ، وَصَلِّ صَلاةَ الْمَغْرِبِ حِينَ تَغْرُبُ الشَّمْسُ، وَصَلِّ صَلاةَ الْعِشَاءِ مِنْ الْعِشَاءِ إلَى نِصْفِ اللَّيْلِ -: أَيْ حِينَ تَبِيتُ، وَصَلِّ صَلاةَ الْفَجْرِ بِغَلَسٍ، أَوْ بِسَوَادٍ؛ وَأَطِلْ الْقِرَاءَةَ.

وَمِنْ طَرِيقِ مُسْلِمِ بْنِ الْحَجَّاجِ: ثنا أَبُو الرَّبِيعِ الزَّهْرَانِيُّ ثنا حَمَّادٌ هُوَ ابْنُ زَيْدٍ - عَنْ الزُّبَيْرِ بْنِ الْخِرِّيتِ عَنْ عَبْدِ اللَّهِ بْنِ شَقِيقٍ: " خَطَبَنَا ابْنُ عَبَّاسٍ يَوْمًا بَعْدَ الْعَصْرِ حَتَّى غَرُبَتْ الشَّمْسُ وَبَدَتْ النُّجُومُ، وَجَعَلَ النَّاسُ يَقُولُونَ: الصَّلاةَ الصَّلاةَ، فَجَاءَ رَجُلٌ مِنْ بَنِي تَمِيمٍ لا يَفْتُرُ وَلا يَنْثَنِي: الصَّلاةَ الصَّلاةَ فَقَالَ لَهُ ابْنُ عَبَّاسٍ: أَتُعَلِّمُنِي بِالسُّنَّةِ، لا أُمَّ لَكَ رَأَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - جَمَعَ بَيْنَ الظُّهْرِ وَالْعَصْرِ، وَالْمَغْرِبِ وَالْعِشَاءِ. " (1)
__________
(1) - مسلم : صلاة المسافرين وقصرها (705) ، أحمد (1/251).

وَمِنْ طَرِيق عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ: ثنا سُفْيَانُ الثَّوْرِيُّ عَنْ عُثْمَانَ بْنِ عَبْدِ اللَّهِ بْنِ مَوْهَبٍ: سَمِعْت أَبَا هُرَيْرَةَ سُئِلَ عَنْ تَفْرِيطِ الصَّلاةِ فَقَالَ: أَنْ تُؤَخِّرَهَا إلَى الَّتِي بَعْدَهَا حَدَّثَنَا حَمَامُ ثنا ابْنُ مُفَرِّجٍ ثنا ابْنُ الأَعْرَابِيِّ ثنا الدَّبَرِيُّ ثنا عَبْدُ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي نَافِعٌ: أَنَّ ابْنَ عُمَرَ كَانَ يَقُولُ: سَمِعْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَقُولُ " إنَّ الَّذِي تَفُوتُهُ صَلاةُ الْعَصْرِ كَأَنَّمَا وُتِرَ أَهْلَهُ وَمَالَهُ " (1)، فَقُلْت لِنَافِعٍ: حَتَّى تَغِيبَ الشَّمْسُ قَالَ: نَعَمْ.
قَالَ عَلِيٌّ: هَذَا الْحَدِيثُ وَاَلَّذِي فِيهِ " إنَّمَا التَّفْرِيطُ فِي الْيَقَظَةِ، أَنْ تُؤَخِّرَ صَلاةً حَتَّى يَدْخُلَ وَقْتُ أُخْرَى " (2) يُكَذِّبَانِ قَوْلَ مَنْ أَقْدَمَ بِالْعَظِيمَةِ فَقَالَ: إنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - تَرَكَ صَلاةَ الْعَصْرِ يَوْمَ الْخَنْدَقِ ذَاكِرًا لَهَا حَتَّى غَابَتْ الشَّمْسُ؛ لأَنَّهُ لَوْ كَانَ ذَلِكَ لَكَانَ عَلَيْهِ السَّلامُ قَدْ تَعَمَّدَ حَالا مِنْ الْحِرْمَانِ صَارَ فِيهَا كَمَا لَوْ وَتَرَ أَهْلَهُ وَمَالَهُ، قَاصِدًا إلَى مَا ذَمَّهُ مِنْ التَّفْرِيطِ -، وَهَذَا لا يَقُولُهُ مُسْلِمٌ .
__________
(1) - البخاري : مواقيت الصلاة (552) ، مسلم : المساجد ومواضع الصلاة (626) ، الترمذي : الصلاة (175) ، النسائي : الصلاة (478 ،479) المواقيت (512) ، أبو داود : الصلاة (414) ، ابن ماجه : الصلاة (685) ، أحمد (2/8 ،2/48 ،2/54 ،2/64 ،2/75 ،2/102 ،2/124 ،2/134 ،2/145 ،2/148) ، مالك : وقوت الصلاة (21) ، الدارمي : الصلاة (1230 ،1231).
(2) - مسلم : المساجد ومواضع الصلاة (681) ، النسائي : المواقيت (616) ، أبو داود : الصلاة (441).

وَبِهِ إلَى ابْنِ جُرَيْجٍ: قُلْت لِعَطَاءٍ: إمَامٌ يُؤَخِّرُ الْعَصْرَ؛ أُصَلِّيهَا مَعَهُ قَالَ: نَعَمْ، الْجَمَاعَةُ أَحَبُّ إلَيَّ قُلْت: وَإِنْ اصْفَرَّتْ الشَّمْسُ لِلْغُرُوبِ وَلَحِقَتْ بِرُءُوسِ الْجِبَالِ قَالَ: نَعَمْ، مَا لَمْ تَغِبْ قَالَ ابْنُ جُرَيْجٍ: وَكَانَ طَاوُسٍ يُعَجِّلُ الْعَصْرَ وَيُؤَخِّرُهَا؛ أَخْبَرَنِي إبْرَاهِيمُ بْنُ مَيْسَرَةَ عَنْهُ: أَنَّهُ كَانَ يُؤَخِّرُ الْعَصْرَ حَتَّى تَصْفَرَّ الشَّمْسُ جِدًّا.
وَأَمَّا الآخَرُ: الَّذِي فِيهِ " لا تَزَالُ أُمَّتِي بِخَيْرٍ مَا لَمْ يُؤَخِّرُوا الصَّلاةَ إلَى اشْتِبَاكِ النُّجُومِ " (1) فَإِنَّهُ لا يَصِحُّ؛ لأَنَّهُ مُرْسَلٌ؛ لَمْ يُسْنَدْ إلا مِنْ طَرِيقِ الصَّلْتِ بْنِ بَهْرَامُ.
وَقَالَ أَبُو حَنِيفَةَ: وَقْتُ صَلاةِ الْفَجْرِ حِينَ يَطْلُعُ الْفَجْرُ الْمُعْتَرِضُ إلَى أَنْ تَطْلُعَ الشَّمْسُ، يَعْنِي إثْرَ سَلامِهِ مِنْهَا قَالَ: وَتَأْخِيرُهَا أَحَبُّ إلَيَّ مِنْ التَّغْلِيسِ بِهَا؛ لأَنَّهُ أَكْثَرُ لِلْجَمَاعَةِ.
وَوَقْتُ الظُّهْرِ مِنْ حِينَ تَزُولُ الشَّمْسُ إلَى أَنْ يَكُونَ الظِّلُّ دُونَ الْقَامَتَيْنِ؛ وَالتَّهْجِيرُ بِهَا فِي الشِّتَاءِ أَحَبُّ إلَيَّ: وَأَنْ يُبْرِدَ بِهَا فِي الصَّيْفِ أَعْجَبُ إلَيَّ.
وَوَقْتُ الْعَصْرِ إذَا كَانَ الظِّلُّ قَامَتَيْنِ إلَى قَبْلِ أَنْ تَغِيبَ الشَّمْسُ، يُرِيدُ -: أَنْ يُكَبِّرَ لَهَا قَبْلَ تَمَامِ غُرُوبِ الشَّمْسِ؛ وَتَأْخِيرُهَا أَحَبُّ إلَيْهِ مَا لَمْ تَصْفَرَّ الشَّمْسُ.
وَوَقْتُ الْمَغْرِبِ مُذْ تَغْرُبُ الشَّمْسُ إلَى أَنْ يَغِيبَ الشَّفَقُ، وَتَعْجِيلُهَا أَحَبُّ إلَيْهِ.
__________
(1) - ابن ماجه : الصلاة (689) ، الدارمي : الصلاة (1210).

وَوَقْتُ الْعَتَمَةِ مُذْ يَغِيبُ الشَّفَقُ إلَى نِصْفِ اللَّيْلِ، وَتَأْخِيرُهَا أَفْضَلُ، وَوَقْتُهَا يَمْتَدُّ إلَى طُلُوعِ الْفَجْرِ.
قَالَ عَلِيٌّ: كُلُّ مَا قَالَ مِمَّا خَالَفْنَاهُ فِيهِ فَقَدْ أَبَدَيْنَا بِالْبُرْهَانِ سُقُوطَ قَوْلِهِ؛ إلا تَأْخِيرَ الصُّبْحِ، فَإِنَّهُ احْتَجَّ فِي ذَلِكَ بِخَبَرٍ مِنْ طَرِيقِ مَحْمُودِ بْنِ لَبِيدٍ عَنْ رَافِعِ بْنِ خَدِيجٍ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " أَسْفِرُوا بِصَلاةِ الْغَدَاةِ، فَإِنَّهُ أَعْظَمُ لأَجْرِكُمْ " (1) " أَسْفِرُوا بِالْفَجْرِ، فَكُلَّمَا أَسْفَرْتُمْ فَإِنَّهُ أَعْظَمُ لِلأَجْرِ أَوْ لأَجْرِكُمْ " (2) قَالَ عَلِيٌّ: مَحْمُودُ بْنُ لَبِيدٍ ثِقَةٌ، وَهُوَ مَحْمُودُ بْنُ الرَّبِيعِ بْنِ لَبِيدٍ.
وَالْخَبَرُ صَحِيحٌ إلا أَنَّهُ لا حُجَّةَ لَهُمْ فِيهِ إذَا أُضِيفَ إلَى الثَّابِتِ مِنْ فِعْلِهِ عَلَيْهِ السَّلامُ فِي التَّغْلِيسِ؛ حَتَّى إنَّهُ لَيَنْصَرِفُ وَالنِّسَاءُ لا يُعْرَفْنَ، أَوْ حِينَ يَعْرِفُ الرَّجُلُ وَجْهَ جَلِيسِهِ الَّذِي كَانَ يَعْرِفُهُ؛ وَأَنَّ هَذَا كَانَ الْمُدَاوَمُ عَلَيْهِ مِنْ عِلْمِهِ.
__________
(1) - الترمذي : الصلاة (154) ، النسائي : المواقيت (549) ، أحمد (4/143) ، الدارمي : الصلاة (1217).
(2) - الترمذي : الصلاة (154) ، النسائي : المواقيت (549) ، أحمد (4/143) ، الدارمي : الصلاة (1217).

عَلَيْهِ السَّلامُ صَحَّ أَنَّ الإِسْفَارَ الْمَأْمُورَ بِهِ إنَّمَا هُوَ بِأَنْ يَنْقَضِيَ طُلُوعُ الْفَجْرِ وَلا يُصَلِّيَ عَلَى شَكٍّ مِنْهُ فَإِنْ قِيلَ: إنَّهُ لا أَجْرَ فِي غَيْرِ هَذَا، بَلْ مَا فِيهِ إلا الإِثْمُ قُلْنَا: هَذَا لا يُنْكَرُ فِي لُغَةِ الْعَرَبِ؛ لأَنَّ اللَّهَ تَعَالَى يَقُولُ { وَلَوْ أَنَّهُمْ قَالُوا سَمِعْنَا وَأَطَعْنَا وَاسْمَعْ وَانْظُرْنَا لَكَانَ خَيْرًا لَهُمْ وَأَقْوَمَ } (1) وَلا خَيْرَ فِي خِلافِ ذَلِكَ وَمِنْ الْبَاطِلِ أَنْ يَكُونَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يُكَلِّفُ أُمَّتَهُ وَأَصْحَابَهُ الْمَشَقَّةَ فِي تَرْكِ النَّوْمِ أَلَذَّ مَا يَكُونُ، وَخُرُوجُ الرِّجَالِ وَالنِّسَاءِ إلَى صَلاةِ الصُّبْحِ -: عَمَلا فِيهِ مَشَقَّةٌ وَكُلْفَةٌ وَحَطِيطَةٌ مِنْ الأَجْرِ؛ وَيَمْنَعُهُمْ الْفَضْلَ وَالأَجْرَ مَعَ الرَّاحَةِ؛ حَاشَا لِلَّهِ تَعَالَى مِنْ هَذَا؛ فَهَذَا ضِدُّ النَّصِيحَةِ، وَعَيْنُ الْغِشِّ وَالْحَرَجِ وَالظُّلْمِ.
وَمَا نَدْرِيهِمْ تَعَلَّقُوا فِي هَذَا إلا بِرِوَايَةٍ عَنْ ابْنِ مَسْعُودٍ فِي التَّغْلِيسِ بِصَلاةِ الصُّبْحِ حِينَ انْشَقَّ الْفَجْرُ يَوْمَ النَّحْرِ، وَقَوْلُهُ - رضي الله عنه - إنَّهَا صَلاةٌ حُوِّلَتْ عَنْ وَقْتِهَا فِي ذَلِكَ الْيَوْمِ فِي ذَلِكَ الْمَكَانِ، وَهَذَا خَبَرٌ مُسْقِطٌ لِقَوْلِهِمْ جُمْلَةً؛ لأَنَّهُمْ مُخَالِفُونَ لَهُ جُمْلَةً؛ إذْ قَوْلُهُمْ الَّذِي لا خِلافَ عَنْهُمْ فِيهِ: أَنَّ التَّغْلِيسَ بِهَا فِي أَوَّلِ الْفَجْرِ لَيْسَ صَلاةً لَهَا فِي غَيْرِ وَقْتِهَا؛ بَلْ هُوَ وَقْتُهَا عِنْدَهُمْ فَمَنْ أَضَلُّ مِمَّنْ يُمَوِّهُ بِحَدِيثٍ هُوَ مُخَالِفٌ لَهُ؛ وَيُوهِمُ خَصْمَهُ أَنَّهُ حُجَّةٌ لَهُ.
__________
(1) - سورة النساء آية : 46.

وَأَمَّا قَوْلُهُمْ فِي اخْتِيَارِ تَأْخِيرِ الْعَصْرِ: فَقَوْلٌ مُخَالِفٌ لِلْقُرْآنِ فِي الْمُسَارَعَةِ إلَى الْخَيْرِ - وَلِجَمِيعِ السُّنَنِ، وَلِجَمِيعِ السَّلَفِ؛ وَلِلْقِيَاسِ عَلَى قَوْلِهِ فِي صَلاةِ الظُّهْرِ وَالْمَغْرِبِ وَقَالَ مَالِكٌ: وَقْتُ الظُّهْرِ وَالْعَصْرِ إلَى غُرُوبِ الشَّمْسِ، وَوَقْتُ الْمَغْرِبِ وَالْعِشَاءِ إلَى طُلُوعِ الْفَجْرِ، وَالصُّبْحُ إلَى طُلُوعِ الشَّمْسِ - وَأَحَبُّ إلَيْهِ فِي الصُّبْحِ: التَّغْلِيسُ.
وَأَحَبُّ إلَيْهِ فِي صَلاةِ الظُّهْرِ: أَنْ تُصَلَّى فِي الْبَرْدِ وَالْحَرِّ إذَا فَاءَ الْفَيْءُ ذِرَاعًا، وَأَحَبُّ إلَيْهِ: أَنْ تُصَلَّى الْعَصْرُ وَالشَّمْسُ بَيْضَاءُ نَقِيَّةٌ وَتَعْجِيلُ الْمَغْرِبِ إلا لِلْمُسَافِرِ؛ فَلا بَأْسَ بِأَنْ تُمَدَّ الْمِيلَيْنِ وَنَحْوِهِمَا.
وَالْعَتَمَةُ: إثْرَ مَغِيبِ الشَّفَقِ قَلِيلا قَالَ عَلِيٌّ: أَمَّا قَوْلُهُ فِي اتِّصَالِ وَقْتِ الظُّهْرِ إلَى غُرُوبِ الشَّمْسِ، وَوَقْتِ الْمَغْرِبِ إلَى صَلاةِ الْفَجْرِ فَقَوْلٌ مُخَالِفٌ لِجَمِيعِ السُّنَنِ؛ وَلا نَعْلَمُهُ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ؛ وَلا عَنْ أَحَدٍ مِنْ التَّابِعِينَ - إلا عَنْ عَطَاءٍ وَحْدَهُ وَأَمَّا قَوْلُهُ فِي وَقْتِ الْعَتَمَةِ فَلا نَعْلَمُ اخْتِيَارَهُ أَيْضًا عَنْ أَحَدٍ مِنْ السَّلَفِ وَأَمَّا قَوْلُهُ فِي وَقْتِ الظُّهْرِ فَإِنَّهُ عَوَّلَ عَلَى الرِّوَايَةِ عَنْ عُمَرَ - رضي الله عنه - أَنْ صَلِّ الظُّهْرَ إذَا فَاءَ الْفَيْءُ ذِرَاعًا. وَقَدْ ذَكَرْنَا الرِّوَايَاتِ الْمُتَرَادِفَةَ عَنْ عُمَرَ - رضي الله عنه - بِأَنْ تُصَلَّى إذَا زَاغَتْ الشَّمْسُ وَأَنْ يُبْرَدَ بِهَا.

رَوَى ذَلِكَ عَنْهُ: عَائِشَةُ أُمُّ الْمُؤْمِنِينَ، وَابْنُهُ عَبْدُ اللَّهِ، وَنَافِعُ بْنُ جُبَيْرٍ، وَمُهَاجِرٌ أَبُو الْحَسَنِ، وَأَبُو الْعَالِيَةِ، وَعُرْوَةُ بْنُ الزُّبَيْرِ، وَأَبُو عُثْمَانَ النَّهْدِيُّ، وَمَالِكٌ جَدُّ مَالِكِ بْنِ أَنَسٍ وَرَوَتْهُ عَائِشَةُ مُسْنَدًا، وَمِنْ فِعْلِ أَبِي بَكْرٍ أَيْضًا وَرُوِّينَاهُ أَيْضًا عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ، وَأَبِي هُرَيْرَةَ، وَابْنِ مَسْعُودٍ وَغَيْرِهِمْ وَإِنْ ذَكَرُوا: أَنَّهُ قَدْ رُوِيَ عَنْ ابْنِ عَبَّاسٍ: وَقْتُ الْعَتَمَةِ إلَى صَلاةِ الْفَجْرِ؛ وَعَنْ أَبِي هُرَيْرَةَ: الإِفْرَاطُ فِي الْعَتَمَةِ إلَى صَلاةِ الْفَجْرِ -: فَإِنَّهُمْ قَدْ خَالَفُوا ذَلِكَ الأَثَرَ عَنْ ابْنِ عَبَّاسٍ؛ لأَنَّ فِيهِ: وَقْتَ الظُّهْرِ إلَى وَقْتِ الْعَصْرِ؛ وَوَقْتُ الْمَغْرِبِ إلَى وَقْتِ الْعِشَاءِ وَإِذَا اخْتَلَفَ الصَّحَابَةُ فَالرُّجُوعُ إلَى مَا افْتَرَضَ اللَّهُ تَعَالَى الرُّجُوعَ إلَيْهِ مِنْ الْقُرْآنِ وَالسُّنَّةِ.
قَالَ تَعَالَى: { فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللَّهِ وَالرَّسُولِ إِنْ كُنْتُمْ تُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ } (1).
__________
(1) - سورة النساء آية : 59.

مَسْأَلَةٌ وَقْتُ الظُّهْرِ أَطْوَلُ مِنْ وَقْتِ الْعَصْرِ أَبَدًا فِي كُلِّ زَمَانٍ وَمَكَانٍ
337 - مَسْأَلَةٌ: قَالَ عَلِيٌّ: وَقْتُ الظُّهْرِ أَطْوَلُ مِنْ وَقْتِ الْعَصْرِ أَبَدًا فِي كُلِّ زَمَانٍ وَمَكَانٍ؛ لأَنَّ الشَّمْسَ تَأْخُذُ فِي الزَّوَالِ فِي أَوَّلِ السَّاعَةِ السَّابِعَةِ، وَيَأْخُذُ ظِلُّ الْقَائِمِ فِي الزِّيَادَةِ عَلَى مِثْلِ الْقَائِمِ - بَعْدَ طَرْحِ ظِلِّ الزَّوَالِ - فِي صَدْرِ السَّاعَةِ الْعَاشِرَةِ؛ أَمَّا فِي خُمُسِهَا الأَوَّلِ إلَى ثُلُثِهَا الأَوَّلِ: لا يَتَجَاوَزُ ذَلِكَ أَصْلا فِي كُلِّ زَمَانٍ وَمَكَانٍ وَوَقْتُ صَلاةِ الصُّبْحِ مُسَاوٍ لِوَقْتِ صَلاةِ الْمَغْرِبِ أَبَدًا فِي كُلِّ زَمَانٍ وَمَكَانٍ؛ لأَنَّ الَّذِي مِنْ طُلُوعِ الْفَجْرِ الثَّانِي إلَى أَوَّلِ طُلُوعِ الشَّمْسِ، كَاَلَّذِي مِنْ آخِرِ غُرُوبِ الشَّمْسِ إلَى غُرُوبِ الشَّفَقِ - الَّذِي هُوَ الْحُمْرَةُ أَبَدًا - فِي كُلِّ وَقْتٍ وَمَكَانٍ؛ يَتَّسِعُ فِي الصَّيْفِ، وَيَضِيقُ فِي الشِّتَاءِ؛ لِكِبَرِ الْقَوْسِ وَصِغَرِهِ.
وَوَقْتُ هَاتَيْنِ الصَّلاتَيْنِ أَبَدًا: هُوَ أَقَلُّ مِنْ وَقْتِ الظُّهْرِ وَوَقْتِ الْعَصْرِ؛ لأَنَّ وَقْتَ الظُّهْرِ هُوَ رُبُعُ النَّهَارِ وَزِيَادَةٌ فَهُوَ أَبَدًا ثَلاثُ سَاعَاتٍ، وَشَيْءٌ مِنْ السَّاعَاتِ الْمُخْتَلِفَةِ وَوَقْتُ الْعَصْرِ رُبُعُ النَّهَارِ غَيْرَ شَيْءٍ فَهُوَ أَبَدًا ثَلاثُ سَاعَاتٍ، غَيْرَ شَيْءٍ مِنْ السَّاعَاتِ الْمُخْتَلِفَةِ.

وَلا يَبْلُغُ ذَلِكَ وَقْتُ الْمَغْرِبِ وَلا وَقْتُ الصُّبْحِ، وَأَكْثَرُ مَا يَكُونُ وَقْتُ كُلِّ صَلاةٍ مِنْهُمَا سَاعَتَيْنِ، وَقَدْ يَكُونُ سَاعَةً وَاحِدَةً وَرُبُعَ سَاعَةٍ مِنْ السَّاعَاتِ الْمُخْتَلِفَةِ؛ وَهِيَ الَّتِي يَكُونُ مِنْهَا فِي أَطْوَلِ يَوْمٍ مِنْ السَّنَةِ، وَأَقْصَرِ يَوْمٍ مِنْ السَّنَةِ -: اثْنَتَا عَشْرَةَ، فَهِيَ تَخْتَلِفُ لِذَلِكَ فِي طُولِهَا وَقِصَرِهَا؛ وَفِي الْهَيْئَةِ أَيْضًا كَذَلِكَ، وَلا فَرْقَ ، وَأَوْسَعُهَا كُلُّهَا وَقْتُ الْعَتَمَةِ؛ لأَنَّهُ أَزْيَدُ مِنْ ثُلُثِ اللَّيْلِ، أَوْ ثُلُثِ اللَّيْلِ وَمِقْدَارِ تَكْبِيرَةٍ فِي كُلِّ زَمَانٍ وَمَكَانٍ -، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ فِي بَيَان الشَّفَقِ وَالْفَجْرِ وتعريفهما وَبَيَان أنواعهما
338 - مَسْأَلَةٌ: الشَّفَقُ، وَالْفَجْرُ.
قَالَ عَلِيٌّ -: الْفَجْرُ: فَجْرَانِ - وَالشَّفَقُ: شَفَقَانِ. وَالْفَجْرُ الأَوَّلُ: هُوَ الْمُسْتَطِيلُ الْمُسْتَدَقُّ صَاعِدًا فِي الْفَلَكِ كَذَنَبِ السِّرْحَانِ، وَتَحْدُثُ بَعْدَهُ ظُلْمَةٌ فِي الأُفُقِ -: لا يَحْرُمُ الأَكْلُ وَلا الشُّرْبُ عَلَى الصَّائِمِ؛ وَلا يَدْخُلُ بِهِ وَقْتُ صَلاةِ الصُّبْحِ -: هَذَا لا خِلافَ فِيهِ مِنْ أَحَدٍ مِنْ الأُمَّةِ كُلِّهَا. وَالآخَرُ: هُوَ الْبَيَاضُ الَّذِي يَأْخُذُ فِي عَرْضِ السَّمَاءِ فِي أُفُقِ الْمَشْرِقِ فِي مَوْضِعِ طُلُوعِ الشَّمْسِ فِي كُلِّ زَمَانٍ، يَنْتَقِلُ بِانْتِقَالِهَا، وَهُوَ مُقَدِّمَةُ ضَوْئِهَا، وَيَزْدَادُ بَيَاضُهُ؛ وَرُبَّمَا كَانَ فِيهِ تَوْرِيدٌ بِحُمْرَةِ بَدِيعَةٍ، وَبِتَبَيُّنِهِ يَدْخُلُ وَقْتُ الصَّوْمِ وَوَقْتُ الأَذَانِ لِصَلاةِ الصُّبْحِ وَوَقْتُ صَلاتِهَا. فَأَمَّا دُخُولُ وَقْتِ الصَّلاةِ بِتَبَيُّنِهِ ، فَلا خِلافَ فِيهِ مِنْ أَحَدٍ مِنْ الأُمَّةِ وَأَمَّا الشَّفَقَانِ: فَأَحَدُهُمَا الْحُمْرَةُ - وَالثَّانِي: الْبَيَاضُ، فَوَقْتُ الْمَغْرِبِ عِنْدَ ابْنِ أَبِي لَيْلَى، وَسُفْيَانَ الثَّوْرِيِّ، وَمَالِكٍ، وَالشَّافِعِيِّ، وَأَبِي يُوسُفَ، وَمُحَمَّدِ بْنِ الْحَسَنِ، وَالْحَسَنِ بْنِ حَيٍّ، وَدَاوُد وَغَيْرِهِمْ -: يَخْرُجُ وَيَدْخُلُ وَقْتُ صَلاةِ الْعَتَمَةِ بِمَغِيبِ الْحُمْرَةِ ، وَهُوَ قَوْلُ أَحْمَدَ بْنِ حَنْبَلٍ وَإِسْحَاقَ.

إلا أَنَّ أَحْمَدَ قَالَ: يُسْتَحَبُّ - فِي الْحَضَرِ خَاصَّةً دُونَ السَّفَرِ -: أَنْ لا يُصَلِّيَ إلا إذَا غَابَ الْبَيَاضُ؛ لِيَكُونَ عَلَى يَقِينٍ مِنْ مَغِيبِ الْحُمْرَةِ فَقَدْ تُوَارِيهَا الْجُدْرَانُ وَقَالَ أَبُو حَنِيفَةَ، وَعَبْدُ اللَّهِ بْنُ الْمُبَارَكِ، وَالْمُزَنِيُّ، وَأَبُو ثَوْرٍ: لا يَخْرُجُ وَقْتُ الْمَغْرِبِ وَلا يَدْخُلُ وَقْتُ الْعَتَمَةِ إلا بِمَغِيبِ الْبَيَاضِ قَالَ عَلِيٌّ: قَدْ صَحَّ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - حَدَّ خُرُوجَ وَقْتِ الْمَغْرِبِ، وَدُخُولَ وَقْتِ الْعَتَمَةِ بِمَغِيبِ نُورِ الشَّفَقِ؛ وَالشَّفَقُ: يَقَعُ فِي اللُّغَةِ عَلَى الْحُمْرَةِ، وَعَلَى الْبَيَاضِ.
فَإِذْ ذَلِكَ كَذَلِكَ؛ فَلا يَجُوزُ أَنْ يُخَصَّ قَوْلُهُ عَلَيْهِ السَّلامُ بِغَيْرِ نَصٍّ وَلا إجْمَاعٍ؛ فَوَجَبَ أَنَّهُ إذَا غَابَ مَا يُسَمَّى شَفَقًا فَقَدْ خَرَجَ وَقْتُ الْمَغْرِبِ، وَدَخَلَ وَقْتُ الْعَتَمَةِ وَلَمْ يَقُلْ عَلَيْهِ السَّلامُ قَطُّ: حَتَّى يَغِيبَ كُلُّ مَا يُسَمَّى شَفَقًا .
وَبُرْهَانٌ قَاطِعٌ؛ وَهُوَ: أَنَّهُ قَدْ ثَبَتَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - حَدَّ وَقْتَ الْعَتَمَةِ بِأَنَّ: أَوَّلَهُ إذَا غَابَ الشَّفَقُ، وَآخِرَهُ: ثُلُثُ اللَّيْلِ الأَوَّلِ، وَرُوِيَ أَيْضًا: نِصْفُ اللَّيْلِ.

وَقَدْ عَلِمَ كُلُّ مَنْ لَهُ عِلْمٌ بِالْمَطَالِعِ، وَالْمَغَارِبِ، وَدَوَرَانِ الشَّمْسِ: أَنَّ الْبَيَاضَ لا يَغِيبُ إلا عِنْدَ ثُلُثِ اللَّيْلِ الأَوَّلِ؛ وَهُوَ الَّذِي حَدَّ عَلَيْهِ السَّلامُ خُرُوجَ أَكْثَرِ الْوَقْتِ فِيهِ، فَصَحَّ يَقِينًا أَنَّ وَقْتَهَا دَاخِلٌ قَبْلَ ثُلُثِ اللَّيْلِ الأَوَّلِ بِيَقِينٍ، فَقَدْ ثَبَتَ بِالنَّصِّ أَنَّهُ دَاخِلٌ قَبْلَ مَغِيبِ الشَّفَقِ، الَّذِي هُوَ الْبَيَاضُ بِلا شَكٍّ فَإِذْ ذَلِكَ كَذَلِكَ فَلا قَوْلَ أَصْلا إلا أَنَّهُ: الْحُمْرَةُ بِيَقِينٍ؛ إذْ قَدْ بَطَلَ كَوْنُهُ: الْبَيَاضَ.
وَاحْتَجَّ مَنْ قَلَّدَ أَبَا حَنِيفَةَ بِأَنْ قَالَ: إذَا صَلَّيْنَا عِنْدَ غُرُوبِ الْبَيَاضِ فَنَحْنُ عَلَى يَقِينٍ - بِإِجْمَاعٍ - أَنَّنَا قَدْ صَلَّيْنَا عِنْدَ الْوَقْتِ، وَإِنْ صَلَّيْنَا قَبْلَ ذَلِكَ، فَلَمْ نُصَلِّ بِيَقِينِ إجْمَاعٍ فِي الْوَقْتِ قَالَ عَلِيٌّ: هَذَا لَيْسَ شَيْئًا؛ لأَنَّهُ إنْ الْتَزَمُوهُ أَبْطَلَ عَلَيْهِمْ جُمْهُورَ مَذْهَبِهِمْ فَيُقَالُ: مِثْلُ هَذَا فِي الْوُضُوءِ بِالنَّبِيذِ، وَفِي الاسْتِنْشَاقِ، وَالاسْتِنْثَارِ، وَقِرَاءَةِ أُمِّ الْقُرْآنِ، وَالطُّمَأْنِينَةِ، وَكُلِّ مَا اُخْتُلِفَ فِيهِ مِمَّا يُبْطِلُ الصَّوْمَ وَالْحَجَّ، وَمِمَّا تَجِبُ فِيهِ الزَّكَاةُ فَيَلْزَمُهُمْ أَنْ لا يُؤَدُّوا عَمَلا مِنْ الشَّرِيعَةِ إلا حَتَّى لا يَخْتَلِفَ اثْنَانِ فِي أَنَّهُمْ قَدْ أَدُّوهُ كَمَا أُمِرُوا.
وَمَعَ هَذَا لا يَصِحُّ لَهُمْ مِنْ مَذْهَبِهِمْ جُزْءٌ مِنْ مِائَةِ جُزْءٍ بِلا شَكٍّ وَذَكَرُوا حَدِيثَ النُّعْمَانِ بْنِ بَشِيرٍ: " أَنَّهُ عَلَيْهِ السَّلامُ كَانَ يُصَلِّي الْعَتَمَةَ لِسُقُوطِ الْقَمَرِ لَيْلَةَ ثَالِثَةٍ ".

وَلَوْ كَانَ لَكَانَ أَعْظَمَ حُجَّةً لَنَا؛ لأَنَّ الشَّفَقَ الأَبْيَضَ يَبْقَى بَعْدَ هَذِهِ مُدَّةً طَوِيلَةً بِلا خِلافٍ، وَاحْتَجَّ بَعْضُهُمْ بِالأَثَرِ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يُصَلِّي الْعِشَاءَ الآخِرَةَ إذَا اسْوَدَّ اللَّيْلُ " وَبَقَاءُ الْبَيَاضِ يَمْنَعُ مِنْ سَوَادِ الأُفُقِ.
قَالَ عَلِيٌّ: وَهَذَا خَطَأٌ؛ لأَنَّهُ يُصَلِّي الْعَتَمَةَ مَعَ بَيَاضِ الْقَمَرِ، وَهُوَ أَمْنَعُ مِنْ سَوَادِ الأُفُقِ عَلَى أُصُولِهِمْ: مِنْ الْبَيَاضِ الْبَاقِي بَعْدَ الْحُمْرَةِ، الَّذِي لا يَمْنَعُ مِنْ سَوَادِ الأُفُقِ؛ لِقِلَّتِهِ وَدِقَّتِهِ .
وَذَكَرُوا حَدِيثَ النُّعْمَانِ بْنِ بَشِيرٍ: " أَنَّهُ عَلَيْهِ السَّلامُ كَانَ يُصَلِّي الْعَتَمَةَ لِسُقُوطِ لَيْلَةِ ثَالِثَةٍ "، وَهَذَا لا حُجَّةَ لَهُمْ فِيهِ؛ لأَنَّنَا لا نَمْنَعُ مِنْ ذَلِكَ، وَلا مِنْ تَأْخِيرِهَا إلَى نِصْفِ اللَّيْلِ، بَلْ هُوَ أَفْضَلُ؛ وَلَيْسَ فِي هَذَا الْمَنْعُ مِنْ دُخُولِ وَقْتِهَا قَبْلَ ذَلِكَ وَذَكَرُوا حَدِيثًا سَاقِطًا مَوْضُوعًا، فِيهِ " أَنَّهُ عَلَيْهِ السَّلامُ صَلَّى الْعَتَمَةَ قَبْلَ غُرُوبِ الشَّفَقِ ".
وَهَذَا لَوْ صَحَّ - وَمَعَاذَ اللَّهِ مِنْ ذَلِكَ - لَمَا كَانَ فِيهِ إلا جَوَازُ الصَّلاةِ قَبْلَ وَقْتِهَا؛ وَهُوَ خِلافُ قَوْلِهِمْ وَقَوْلِنَا وَذَكَرُوا عَنْ ثَعْلَبٍ: أَنَّ الشَّفَقَ: الْبَيَاضُ قَالَ عَلِيٌّ: لَسْنَا نُنْكِرُ أَنَّ الشَّفَقَ: الْبَيَاضُ، وَالشَّفَقُ: الْحُمْرَةُ؛ وَلَيْسَ ثَعْلَبٌ حُجَّةً فِي الشَّرِيعَةِ إلا فِي نَقْلِهِ؛ فَهُوَ ثِقَةٌ، وَأَمَّا فِي رَأْيِهِ فَلا وَأَظْرَفُ ذَلِكَ احْتِجَاجُ بَعْضِهِمْ: بِأَنَّ الشَّفَقَ: مُشْتَقٌّ مِنْ الشَّفَقَةِ، وَهِيَ الرِّقَّةُ؛ وَيُقَالُ: ثَوْبٌ شَفِيقٌ إذَا كَانَ رَقِيقًا.

قَالُوا: وَالْبَيَاضُ أَحَقُّ بِهَذَا؛ لأَنَّهَا أَجْزَاءٌ رَقِيقَةٌ تَبْقَى بَعْدَ الْحُمْرَةِ قَالَ عَلِيٌّ: وَهَذَا هَوَسٌ نَاهِيك بِهِ فَإِنْ قِيلَ لَهُمْ: بَلْ الْحُمْرَةُ أَوْلَى بِهِ؛ لأَنَّهَا تَتَوَلَّدُ عَنْ الإِشْفَاقِ وَالْحَيَاءِ، وَكُلُّ هَذَا تَخْلِيطٌ هُوَ فِي الْهَزْلِ أَدْخَلُ مِنْهُ فِي الْجَدِّ وَقَالَ بَعْضُهُمْ: لَمَّا كَانَ وَقْتُ صَلاةِ الْفَجْرِ يَدْخُلُ بِالْفَجْرِ الثَّانِي: وَجَبَ أَنْ يَدْخُلَ وَقْتُ صَلاةِ الْعَتَمَةِ بِالشَّفَقِ الثَّانِي فَعُورِضُوا بِأَنَّهُ لَمَّا كَانَ الْفَجْرُ فَجْرَيْنِ، وَكَانَ دُخُولُ وَقْتِ صَلاةِ الْفَجْرِ يَدْخُلُ بِالْفَجْرِ الَّذِي مَعَهُ الْحُمْرَةُ: - وَجَبَ أَنْ يَكُونَ دُخُولُ وَقْتِ الْعَتَمَةِ بِالشَّفَقِ الَّذِي مَعَهُ الْحُمْرَةُ.
وَقَالُوا أَيْضًا: لَمَّا كَانَتْ الْحُمْرَةُ الَّتِي هِيَ مُقَدِّمَةُ طُلُوعِ الشَّمْسِ لا تَأْثِيرَ لَهَا فِي خُرُوجِ وَقْتِ صَلاةِ الْفَجْرِ -: وَجَبَ أَنْ يَكُونَ أَيْضًا لا تَأْثِيرَ لَهَا فِي خُرُوجِ وَقْتِ الْمَغْرِبِ فَعُورِضُوا بِأَنَّهُ لَمَّا كَانَتْ الطَّوَالِعُ: ثَلاثَةً، وَالْغَوَارِبُ ثَلاثَةً، وَكَانَ الْحُكْمُ فِي دُخُولِ وَقْتِ صَلاةِ الصُّبْحِ لِلأَوْسَطِ مِنْ الطَّوَالِعِ وَجَبَ أَنْ يَكُونَ الْحُكْمُ فِي دُخُولِ صَلاةِ الْعَتَمَةِ لِلأَوْسَطِ مِنْ الْغَوَارِبِ وَهَذِهِ كُلُّهَا تَخَالِيطُ وَدَعَاوَى فَاسِدَةٌ مُتَكَاذِبَةٌ؛ وَإِنَّمَا أَوْرَدْنَاهَا لِيَعْلَمَ مَنْ أَنْعَمَ اللَّهُ تَعَالَى عَلَيْهِ بِأَنْ هَدَاهُ لإِبْطَالِ الْقِيَاسِ فِي الدِّينِ -: عَظِيمَ نِعْمَةٍ اللَّهِ تَعَالَى عَلَيْهِ فِي ذَلِكَ؛ وَلِيَتَبَصَّرَ مَنْ غَلِطَ فَقَالَ بِهِ - وَمَا تَوْفِيقُنَا إلا بِاَللَّهِ تَعَالَى.

مَسْأَلَةٌ كَبَّرَ لِصَلاةِ فَرْضٍ وَهُوَ شَاكٌّ هَلْ دَخَلَ وَقْتُهَا أَمْ لا
339 - مَسْأَلَةٌ: وَمَنْ كَبَّرَ لِصَلاةِ فَرْضٍ، وَهُوَ شَاكٌّ هَلْ دَخَلَ وَقْتُهَا أَمْ لا لَمْ تُجْزِهِ: سَوَاءٌ وَافَقَ الْوَقْتَ أَمْ لَمْ يُوَافِقْهُ؛ لأَنَّهُ صَلاهَا بِخِلافِ مَا أُمِرَ وَإِنَّمَا أُمِرَ أَنْ يَبْتَدِئَهَا فِي وَقْتِهَا، وَقَدْ قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " مَنْ عَمِلَ عَمَلا لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ " (1).
مَسْأَلَةٌ بَدَأَ الصَّلاة وَهُوَ مُوقِنٌ بِأَنَّ وَقْتَهَا قَدْ دَخَلَ فَإِذَا بِالْوَقْتِ لَمْ يَكُنْ دَخَلَ
340 - مَسْأَلَةٌ: فَلَوْ بَدَأَهَا وَهُوَ عِنْدَ نَفْسِهِ مُوقِنٌ بِأَنَّ وَقْتَهَا قَدْ دَخَلَ فَإِذَا بِالْوَقْتِ لَمْ يَكُنْ دَخَلَ لَمْ تُجْزِهِ أَيْضًا؛ لأَنَّهُ لَمْ يُصَلِّهَا كَمَا أُمِرَ؛ وَلا يُجْزِئُهُ إلا حَتَّى يُوقِنَ أَنَّهُ الْوَقْتُ؛ وَيَكُونُ الْوَقْتُ قَدْ دَخَلَ -، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
مَسْأَلَةٌ مِنْ رَكَعَ رَكْعَتَيْ الْفَجْرِ اضْطَجَعَ عَلَى شِقِّهِ الأَيْمَنِ
341 - مَسْأَلَةٌ: كُلُّ مَنْ رَكَعَ رَكْعَتَيْ الْفَجْرِ لَمْ تُجْزِهِ صَلاةُ الصُّبْحِ إلا بِأَنْ يَضْطَجِعَ عَلَى شِقِّهِ الأَيْمَنِ بَيْنَ سَلامِهِ مِنْ رَكْعَتَيْ الْفَجْرِ، وَبَيْنَ تَكْبِيرِهِ لِصَلاةِ الصُّبْحِ.
وَسَوَاءٌ - عِنْدَنَا - تَرْكُ الضَّجْعَةِ عَمْدًا أَوْ نِسْيَانًا؛ وَسَوَاءٌ صَلاهَا فِي وَقْتِهَا أَوْ صَلاهَا قَاضِيًا لَهَا مِنْ نِسْيَانٍ، أَوْ عَمْدِ نَوْمٍ.
__________
(1) - مسلم : الأقضية (1718) ، أحمد (6/73 ،6/146 ،6/180 ،6/256).

فَإِنْ لَمْ يُصَلِّ رَكْعَتَيْ الْفَجْرِ لَمْ يَلْزَمْهُ أَنْ يَضْطَجِعَ، فَإِنْ عَجَزَ عَنْ الضَّجْعَةِ عَلَى الْيَمِينِ لِخَوْفٍ، أَوْ مَرَضٍ، أَوْ غَيْرِ ذَلِكَ أَشَارَ إلَى ذَلِكَ حَسْبَ طَاقَتِهِ فَقَطْ .
بُرْهَانُ ذَلِكَ : مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا ابْنُ السُّلَيْمِ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا عُبَيْدُ اللَّهِ بْنُ عُمَرَ بْنِ مَيْسَرَةَ ثنا عَبْدُ الْوَاحِدِ هُوَ ابْنُ زِيَادٍ - ثنا الأَعْمَشُ عَنْ أَبِي صَالِحٍ هُوَ السَّمَّانُ - عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إذَا صَلَّى أَحَدُكُمْ الرَّكْعَتَيْنِ قَبْلَ الصُّبْحِ فَلْيَضْطَجِعْ عَلَى يَمِينِهِ " (1) .
فَقَالَ لَهُ مَرْوَانُ بْنُ الْحَكَمِ: مَا يُجْزِئُ أَحَدَنَا مَمْشَاهُ إلَى الْمَسْجِدِ حَتَّى يَضْطَجِعَ عَلَى يَمِينِهِ قَالَ أَبُو هُرَيْرَةَ: لا، فَبَلَغَ ذَلِكَ ابْنَ عُمَرَ، فَقَالَ: أَكْثَرَ أَبُو هُرَيْرَةَ عَلَى نَفْسِهِ فَقِيلَ لابْنِ عُمَرَ عِنْدَهَا: تُنْكِرُ شَيْئًا مِمَّا يَقُولُ قَالَ: لا؛ وَلَكِنَّهُ اجْتَرَأَ وَجَبُنَا، فَبَلَغَ ذَلِكَ أَبَا هُرَيْرَةَ، فَقَالَ: فَمَا ذَنْبِي إنْ كُنْت حَفِظْت وَنَسُوا .
وَرُوِّينَا مِنْ طَرِيقِ وَكِيعٍ عَنْ عَاصِمِ بْنِ رَجَاءِ بْنِ حَيْوَةُ عَنْ أَبِيهِ عَنْ قَبِيصَةَ بْنِ ذُؤَيْبٍ قَالَ: مَرَّ بِي أَبُو الدَّرْدَاءِ مِنْ آخِرِ اللَّيْلِ وَأَنَا أُصَلِّي فَقَالَ: افْصِلْ بِضَجْعَةٍ بَيْنَ صَلاةِ اللَّيْلِ، وَصَلاةِ النَّهَارِ.
__________
(1) - الترمذي : الصلاة (420) ، أبو داود : الصَّلَاةِ (1261) ، ابن ماجه : إقامة الصلاة والسنة فيها (1199).

قَالَ عَلِيٌّ: وَقَدْ أَوْضَحْنَا أَنَّ أَمْرَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - كُلَّهُ عَلَى الْفَرْضِ، حَتَّى يَأْتِيَ نَصٌّ آخَرُ أَوْ إجْمَاعٌ مُتَيَقَّنٌ غَيْرُ مُدَّعًى بِالْبَاطِلِ -: عَلَى أَنَّهُ نَدْبٌ، فَنَقِفُ عِنْدَهُ، وَإِذَا تَنَازَعَ الصَّحَابَةُ رَضِيَ اللَّهُ تَعَالَى عَنْهُمْ فَالرَّدُّ إلَى كَلامِ اللَّهِ تَعَالَى وَكَلامِ رَسُولِهِ - صلى الله عليه وسلم -.
فَإِنْ قَالُوا: قَدْ وَرَدَ إنْكَارُ الضَّجْعَةِ عَنْ ابْنِ مَسْعُودٍ قُلْنَا: نَعَمْ؛ وَخَالَفَهُ أَبُو هُرَيْرَةَ؛ وَمَعَ أَبِي هُرَيْرَةَ سُنَّةُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - مِنْ أَمْرِهِ وَعَمَلِهِ.
وَإِنْ كَانَ إنْكَارُ ابْنِ مَسْعُودٍ: حُجَّةٌ عَلَى غَيْرِهِ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ تَعَالَى عَنْهُمْ -: فَقَدْ أَنْكَرَ - رضي الله عنه - وَضْعَ الأَيْدِي عَلَى الرُّكَبِ فِي الصَّلاةِ، وَضَرَبَ الْيَدَيْنِ عَلَى ذَلِكَ وَقَدْ أَنْكَرَ قَصْرَ الصَّلاةِ إلا فِي حَجٍّ، أَوْ عُمْرَةٍ، أَوْ جِهَادٍ وَأَنْكَرَ قِرَاءَةَ الْقُرْآنِ فِي لَيْلَةٍ فَمَا الْتَفَتُّمْ إنْكَارَهُ فَالآنَ اسْتَدْرَكْتُمْ هَذِهِ السُّنَّةَ .

وَقَالُوا: لَوْ كَانَتْ الضَّجْعَةُ فَرْضًا لَمَا خَفِيَتْ عَلَى ابْنِ مَسْعُودٍ وَابْنِ عُمَرَ فَقُلْنَا لَهُمْ: فَهَلا قُلْتُمْ مِثْلَ هَذَا فِي إتْمَامِ عُثْمَانَ رَضِيَ اللَّهُ تَعَالَى عَنْهُ بِمِنًى؛ وَإِتْمَامِ عَائِشَةَ وَسَعْدٍ رَضِيَ اللَّهُ عَنْهُمَا فَقُولُوا: لَوْ كَانَ قَصْرُ الصَّلاةِ سُنَّةً مَا خَفِيَ عَلَى هَؤُلاءِ وَهَلا قُلْتُمْ: لَوْ كَانَ الْجُلُوسُ فِي آخِرِ الصَّلاةِ فَرْضًا مَا خَفِيَ عَلَى عَلِيِّ بْنِ أَبِي طَالِبٍ - رضي الله عنه - حِينَ يَقُولُ: إذَا رَفَعْت رَأْسَك مِنْ آخِرِ صَلاتِك مِنْ السُّجُودِ فَقَدْ تَمَّتْ صَلاتُك، فَإِنْ شِئْت فَقُمْ، وَإِنْ شِئْت فَاقْعُدْ وَمِثْلُ هَذَا كَثِيرٌ جِدًّا؛ وَإِنَّمَا هُوَ شَيْءٌ يَفْزَعُونَ إلَيْهِ إذَا ضَاقَ بِهِمْ الْمَجَالُ ثُمَّ هُمْ أَوَّلُ تَارِكٍ لَهُ ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
فَإِنْ قَالُوا: فَبَطَلَتْ صَلاةُ مَنْ لَمْ يَضْطَجِعْ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ وَغَيْرِهِمْ قُلْنَا: إنَّ الْمُجْتَهِدَ مَأْجُورٌ يُصَلِّي، وَإِنْ خَفِيَ عَلَيْهِ النَّصُّ؛ وَإِنَّمَا الْحُكْمُ فِيمَنْ قَامَتْ عَلَيْهِ الْحُجَّةُ فَعَنَدَ.
ثُمَّ نَعْكِسُ قَوْلَهُمْ عَلَيْهِمْ، فَنَقُولُ لِلْمَالِكِيِّينَ وَالشَّافِعِيِّينَ: أَتَرَى بَطَلَتْ صَلاةُ ابْنِ مَسْعُودٍ وَمَنْ وَافَقَهُ؛ إذَا كَانَ يُصَلِّي، وَلا يَرَى الْوُضُوءَ مِنْ مَسِّ الذَّكَرِ وَنَقُولُ لِلْحَنَفِيِّينَ: أَتَرَى صَلاةَ ابْنِ عُمَرَ، وَأَبِي هُرَيْرَةَ فَاسِدَةً، إذْ كَانَا يُصَلِّيَانِ، وَقَدْ خَرَجَ مِنْ أَنْفِ أَحَدِهِمَا دَمٌ، وَمِنْ بَثْرَةٍ بِوَجْهِ الآخَرِ دَمٌ فَلَمْ يَتَوَضَّأْ لِذَلِكَ .

وَنَقُولُ لِجَمِيعِهِمْ: أَتَرَوْنَ صَلاةَ عُثْمَانَ، وَعَلِيٍّ، وَطَلْحَةَ، وَالزُّبَيْرِ، وَابْنِ عَبَّاسٍ، وَأُبَيِّ بْنِ كَعْبٍ، وَأَبِي أَيُّوبَ، وَزَيْدٍ، وَغَيْرِهِمْ -: كَانَتْ فَاسِدَةً إذَا كَانُوا يَرَوْنَ: أَنَّ مَنْ وَطِئَ وَلَمْ يُنْزِلْ فَلا غُسْلَ عَلَيْهِ، وَيُفْتُونَ بِذَلِكَ وَمِثْلُ هَذَا كَثِيرٌ جِدًّا، يَعُودُ عَلَى مَنْ لَمْ يَكُنْ بِيَدِهِ حُجَّةٌ غَيْرُ التَّشْنِيعِ وَهُوَ عَائِدٌ عَلَيْهِمْ؛ لأَنَّهُمْ أَشَدُّ خِلافًا عَلَى الصَّحَابَةِ مِنَّا، وَسُؤَالُهُمْ هَذَا لازِمٌ لأَبِي هُرَيْرَةَ كَلُزُومِهِ لَنَا وَلا فَرْقَ .
حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا عَبْدُ اللَّهِ بْنُ يَزِيدَ هُوَ الْمُقْرِي - ثنا سَعِيدُ بْنُ أَبِي أَيُّوبَ حَدَّثَنِي أَبُو الأَسْوَدِ عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ عَنْ عَائِشَةَ قَالَتْ " كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إذَا صَلَّى رَكْعَتَيْ الْفَجْرِ اضْطَجَعَ عَلَى شِقِّهِ الأَيْمَنِ " .
قَالَ عَلِيٌّ: رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ عَنْ ثَابِتٍ الْبُنَانِيِّ: أَنَّ أَبَا مُوسَى الأَشْعَرِيَّ وَأَصْحَابَهُ كَانُوا إذَا صَلَّوْا رَكْعَتَيْ الْفَجْرِ اضْطَجَعُوا وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ عَنْ جَرِيرِ بْنِ حَازِمٍ عَنْ مُحَمَّدِ بْنِ سِيرِينَ قَالَ: أُنْبِئْت: أَنَّ أَبَا رَافِعٍ، وَأَنَسَ بْنَ مَالِكٍ وَأَبَا مُوسَى، كَانُوا يَضْطَجِعُونَ عَلَى أَيْمَانِهِمْ إذَا صَلَّوْا رَكْعَتَيْ الْفَجْرِ .

وَمِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ عَنْ عُثْمَانَ بْنِ غَيَّاثٍ هُوَ ابْنُ عُثْمَانَ - أَنَّهُ حَدَّثَهُ قَالَ: كَانَ الرَّجُلُ يَجِيءُ وَعُمَرُ بْنُ الْخَطَّابِ يُصَلِّي بِالنَّاسِ الصُّبْحَ فَيُصَلِّي رَكْعَتَيْنِ فِي مُؤَخَّرِ الْمَسْجِدِ وَيَضَعُ جَنْبَهُ فِي الأَرْضِ وَيَدْخُلُ مَعَهُ فِي الصَّلاةِ.
وَذَكَرَ عَبْدُ الرَّحْمَنِ بْنُ زَيْدٍ فِي " كِتَابِ السَّبْعَةِ " أَنَّهُمْ - يَعْنِي: سَعِيدَ بْنَ الْمُسَيِّبِ، وَالْقَاسِمَ بْنَ مُحَمَّدِ بْنِ أَبِي بَكْرٍ، وَعُرْوَةَ بْنِ الزُّبَيْرِ، وَأَبَا بَكْرِ بْنَ عَبْدِ الرَّحْمَنِ، وَخَارِجَةَ بْنَ زَيْدِ بْنِ ثَابِتٍ، وَعُبَيْدَ اللَّهِ بْنَ عَبْدِ اللَّهِ بْنِ عُتْبَةَ، وَسُلَيْمَانَ بْنَ يَسَارٍ -: كَانُوا يَضْطَجِعُونَ عَلَى أَيْمَانِهِمْ بَيْنَ رَكْعَتَيْ الْفَجْرِ وَصَلاةِ الصُّبْحِ فَإِنْ عَجَزَ فَقَدْ قَالَ اللَّهُ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (1)، وَقَالَ عَلَيْهِ السَّلامُ: " إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ " (2) .
وَحُكْمُ النَّاسِي هَهُنَا كَحُكْمِ الْعَامِدِ؛ لأَنَّ مَنْ نَسِيَ عَمَلا مُفْتَرَضًا مِنْ الصَّلاةِ وَالطَّهَارَةِ فَعَلَيْهِ أَنْ يَأْتِيَ بِهِ؛ لأَنَّهُ لَمْ يَأْتِ بِالصَّلاةِ كَمَا أُمِرَ، إلا أَنْ يَأْتِيَ نَصٌّ بِسُقُوطِ ذَلِكَ عَنْهُ وَإِنَّمَا يَكُونُ النِّسْيَانُ بِخِلافِ الْعَمْدِ فِي حُكْمَيْنِ: أَحَدُهُمَا - سُقُوطُ الإِثْمِ جُمْلَةً هُنَا، وَفِي كُلِّ مَكَان.
__________
(1) - سورة البقرة آية : 286.
(2) - البخاري : الاعتصام بالكتاب والسنة (7288) ، مسلم : الحج (1337) ، النسائي : مناسك الحج (2619) ، ابن ماجه : المقدمة (2) ، أحمد (2/247).

وَالثَّانِي -: مَنْ زَادَ عَمَلا لا يَجُوزُ لَهُ نَاسِيًا، وَكَانَ قَدْ أَوْفَى جَمِيعَ عَمَلِهِ الَّذِي أُمِرَ بِهِ، فَإِنَّ هَذَا قَدْ عَمِلَ مَا أُمِرَ، وَكَانَ مَا زَادَ بِالنِّسْيَانِ لَغْوًا لا حُكْمَ لَهُ فَإِنْ أَدْرَكَ إعَادَةَ الصَّلاةِ فِي الْوَقْتِ لَزِمَهُ أَنْ يَضْطَجِعَ وَيُعِيدَ الْفَرِيضَةَ، وَإِنْ لَمْ يَقْدِرْ عَلَى ذَلِكَ إلا بَعْدَ خُرُوجِ الْوَقْتِ لَمْ يَقْدِرْ عَلَى الإِعَادَةِ لِمَا ذَكَرْنَا قَبْلُ .
وَلا يُجْزِئُهُ أَنْ يَأْتِيَ بِالضَّجْعَةِ بَعْدَ الصَّلاةِ؛ لأَنَّهُ لَيْسَ ذَلِكَ مَوْضِعَهَا؛ وَلا يُجْزِئُ عَمَلُ شَيْءٍ فِي غَيْرِ مَكَانِهِ، وَلا فِي غَيْرِ زَمَانِهِ، وَلا بِخِلافِ مَا أُمِرَ بِهِ؛ لأَنَّ هَذَا كُلَّهُ هُوَ غَيْرُ الْعَمَلِ الْمَأْمُورِ بِهِ عَلَى هَذِهِ الأَحْوَالِ -، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ فَاتَتْهُ صَلاةُ الصُّبْحِ بِنِسْيَانٍ أَوْ بِنَوْمٍ
342 - مَسْأَلَةٌ: وَمَنْ فَاتَتْهُ صَلاةُ الصُّبْحِ بِنِسْيَانٍ، أَوْ بِنَوْمٍ فَنَخْتَارُ لَهُ إذَا ذَكَرَهَا - وَإِنْ بَعْدَ طُلُوعِ الشَّمْسِ بِقَرِيبٍ أَوْ بَعِيدٍ - أَنْ يَبْدَأَ بِرَكْعَتَيْ الْفَجْرِ ثُمَّ يَضْطَجِعُ، ثُمَّ يَأْتِي بِصَلاةِ الصُّبْحِ وَفَرْضٌ عَلَى كُلِّ مَنْ غَفَلَ عَنْ صَلاةٍ بِنَوْمٍ، أَوْ بِنِسْيَانٍ ثُمَّ ذَكَرَهَا أَنْ يَزُولَ عَنْ مَكَانِهِ الَّذِي كَانَ بِجِسْمِهِ فِيهِ إلَى مَكَان آخَرَ؛ وَلَوْ الْمَكَانَ الْمُتَّصِلَ بِذَلِكَ الْمَكَانِ فَمَا زَادَ .
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ ثنا مُحَمَّدُ بْنُ بَكْرٍ ثنا أَبُو دَاوُد ثنا مُوسَى بْنُ إسْمَاعِيلَ ثنا أَبَانُ هُوَ ابْنُ يَزِيدَ الْعَطَّارُ - ثنا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ أَبِي هُرَيْرَةَ فِي حَدِيثِ نَوْمِ النَّبِيِّ - صلى الله عليه وسلم - وَأَصْحَابِهِ عَنْ صَلاةِ الصُّبْحِ حَتَّى طَلَعَتْ الشَّمْسُ: أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ لَهُمْ: " تَحَوَّلُوا عَنْ مَكَانِكُمْ الَّذِي أَصَابَتْكُمْ فِيهِ الْغَفْلَةُ فَأَمَرَ بِلالا فَأَذَّنَ وَأَقَامَ فَصَلَّى " (1).
__________
(1) - أبو داود : الصلاة (435).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ الْقَاضِي ثنا ابْنُ الأَعْرَابِيِّ ثنا مُحَمَّدُ بْنُ إسْمَاعِيلَ الصَّائِغُ ثنا عَبْدُ اللَّهِ بْنُ يَزِيدَ الْمُقْرِي ثنا الأَسْوَدُ بْنُ شَيْبَانَ ثنا خَالِدُ بْنُ سُمَيْرٍ ثنا عَبْدُ اللَّهِ بْنُ رَبَاحٍ ثنا أَبُو قَتَادَةَ الأَنْصَارِيُّ قَالَ: " بَعَثَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - جَيْشَ الأُمَرَاءِ؛ فَلَمْ تُوقِظْنَا إلا الشَّمْسُ طَالِعَةً، فَقُمْنَا وَهِلِينَ لِصَلاتِنَا، فَقَالَ النَّبِيُّ - صلى الله عليه وسلم - رُوَيْدًا رُوَيْدًا حَتَّى تَعَالَتْ الشَّمْسُ، قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - مَنْ كَانَ مِنْكُمْ يَرْكَعُ رَكْعَتَيْ الْفَجْرِ فَلْيَرْكَعْهُمَا فَقَامَ مَنْ يَرْكَعُهُمَا وَمَنْ لَمْ يَكُنْ يَرْكَعُهُمَا، ثُمَّ أَمَرَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَنْ يُنَادَى بِالصَّلاةِ فَيُؤَذَّنَ لَهَا فَقَامَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَصَلَّى بِنَا " (1)، وَذَكَرَ الْحَدِيثَ قَالَ عَلِيٌّ: فَإِنْ قِيلَ: لَيْسَ فِي هَذَا الْخَبَرِ ذِكْرُ الضَّجْعَةِ قُلْنَا: قَدْ يَسْكُتُ عَنْهَا الرَّاوِي، كَمَا يَسْكُتُ عَنْ الْوُضُوءِ، وَعَمَّا لا بُدَّ مِنْهُ مِنْ ذِكْرِ التَّكْبِيرِ لِلإِحْرَامِ وَالسَّلامِ وَغَيْرِ ذَلِكَ وَقَدْ يَكُونُ هَذَا الْخَبَرُ قَبْلَ أَنْ يَأْمُرَ عَلَيْهِ السَّلامُ بِالضَّجْعَةِ وَلَيْسَ جَمِيعُ السُّنَنِ مَذْكُورَةً فِي حَدِيثٍ وَاحِدٍ، وَلا فِي آيَةٍ وَاحِدَةٍ، وَلا فِي سُورَةٍ وَاحِدَةٍ؛ وَالتَّعَلُّلُ بِهَا قَدَحٌ فِي جَمِيعِ
__________
(1) - البخاري : مواقيت الصلاة (595) ، مسلم : المساجد ومواضع الصلاة (681) ، الترمذي : الصلاة (177) ، النسائي : الإمامة (846) ، أبو داود : الصَّلَاةِ (437) ، ابن ماجه : الصلاة (698) ، أحمد (5/298).

الشَّرِيعَةِ: أَوَّلِهَا عَنْ آخِرِهَا؛ فَلَيْسَ مِنْهَا شَيْءٌ إلا، وَهُوَ مَسْكُوتٌ عَنْهُ فِي أَحَادِيثَ كَثِيرَةٍ وَفِي آيَاتٍ كَثِيرَةٍ.
فَكُلُّ مَنْ تَعَلَّلَ فِي أَمْرِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِالأَذَانِ لِلصَّلاةِ الْمَنْسِيَّةِ، وَفِي أَمْرِهِ بِصَلاةِ رَكْعَتَيْ الْفَجْرِ قَبْلَ صَلاةِ الْفَرِيضَةِ، وَفِي أَمْرِهِ عَلَيْهِ السَّلامُ بِالتَّأَنِّي وَالانْتِشَارِ وَالتَّحَوُّلِ - بِمَا لَمْ يَقُلْهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم -: فَقَدْ كَذَبَ عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَقَوَّلَهُ مَا لَمْ يَقُلْ، وَافْتَرَى عَلَيْهِ بِغَيْرِ عِلْمٍ؛ فَلْيَتَبَوَّأْ مَقْعَدَهُ مِنْ النَّارِ -.
وَقَدْ ذَكَرَ الأَذَانَ لَهَا وَصَلَّى رَكْعَتَيْنِ قَبْلَهُمَا -: حَمَّادٌ عَنْ ثَابِتٍ عَنْ عَبْدِ اللَّهِ بْنِ رَبَاحٍ عَنْ أَبِي قَتَادَةَ فَإِنْ قِيلَ: قَدْ رُوِيَ فِي بَعْضِ أَلْفَاظِ هَذَا الْخَبَرِ: أَنَّهُ عَلَيْهِ السَّلامُ قَالَ لَهُمْ حِينَئِذٍ " مَنْ أَدْرَكَ مِنْكُمْ صَلاةَ الْغَدَاةِ فَلْيَقْضِ مَعَهَا مِثْلَهَا " (1) قُلْنَا: نَعَمْ، قَدْ رُوِيَ هَذَا اللَّفْظُ، وَرُوِيَ " لِيُصَلِّهَا أَحَدُكُمْ مِنْ الْغَدَاةِ لِوَقْتِهَا " (2) .
__________
(1) - أبو داود : الصَّلَاةِ (437).
(2) - النسائي : المواقيت (617) ، أبو داود : الصلاة (437) ، ابن ماجه : الصلاة (698).

وَرُوِيَ " فَإِذَا سَهَا أَحَدُكُمْ عَنْ الصَّلاةِ فَلْيُصَلِّهَا إذَا ذَكَرَهَا وَمِنْ الْغَدِ لِلْوَقْتِ " (1) ، وَرُوِيَ " أَنَّهُمْ قَالُوا: يَا رَسُولَ اللَّهِ، أَنَقْضِيهَا لِمِيقَاتِهَا مِنْ الْغَدِ وَأَنَّهُمْ قَالُوا: أَلا نُصَلِّي كَذَا وَكَذَا صَلاةً قَالَ: لا يَنْهَاكُمْ اللَّهُ عَنْ الرِّبَا وَيَقْبَلُهُ مِنْكُمْ ".
وَكُلُّ هَذَا صَحِيحٌ وَمُتَّفِقُ الْمَعْنَى؛ وَإِنَّمَا يُشْكِلُ مِنْ هَذِهِ الأَلْفَاظِ " مَنْ أَدْرَكَ مِنْكُمْ صَلاةَ الْغَدَاةِ فَلْيَقْضِ مَعَهَا مِثْلَهَا " (2) ، وَإِذَا تُؤُمِّلَ فَلا إشْكَالَ فِيهِ؛ لأَنَّ الضَّمِيرَ - فِي لُغَةِ الْعَرَبِ - رَاجِعٌ إلَى " الْغَدَاةِ " - لا إلَى الصَّلاةِ -: أَيْ فَلْيَقْضِ مَعَ الْغَدَاةِ مِثْلَ هَذِهِ الصَّلاةِ الَّتِي يُصَلِّي، بِلا زِيَادَةٍ عَلَيْهَا -: أَيْ: فَلْيُؤَدِّ مَا عَلَيْهِ مِنْ الصَّلاةِ مِثْلَ مَا فَعَلَ كُلَّ يَوْمٍ؛ فَتَتَّفِقُ الأَلْفَاظُ كُلُّهَا عَلَى مَعْنًى وَاحِدٍ، لا يَجُوزُ غَيْرُ ذَلِكَ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - الترمذي : الصلاة (177) ، أبو داود : الصلاة (437) ، ابن ماجه : الصلاة (698).
(2) - أبو داود : الصَّلَاةِ (437).

مَسْأَلَةٌ صِفَةُ الصَّلاةِ وَمَا لا تُجْزِئُ إلا بِهِ
343 - مَسْأَلَةٌ: صِفَةُ الصَّلاةِ، وَمَا لا تُجْزِئُ إلا بِهِ: لا تُجْزِئُ أَحَدًا صَلاةٌ إلا بِثِيَابٍ طَاهِرَةٍ، وَجَسَدٍ طَاهِرٍ، فِي مَكَان طَاهِرٍ قَالَ عَلِيٌّ: قَدْ ذَكَرْنَا الأَشْيَاءَ الْمُفْتَرَضَ اجْتِنَابُهَا؛ فَمَنْ صَلَّى غَيْرَ مُجْتَنِبٍ لَهَا فَلَمْ يُصَلِّ كَمَا أُمِرَ، وَقَدْ ذَكَرْنَا أَمْرَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِكَنْسِ مَا كَانَ يُصَلِّي عَلَيْهِ؛ وَبِأَنْ تُطَيَّبَ الْمَسَاجِدُ وَتُنَظَّفَ؛ لِقَوْلِهِ عَلَيْهِ السَّلامُ الَّذِي سَنَذْكُرُهُ إنْ شَاءَ اللَّهُ تَعَالَى بِإِسْنَادِهِ " وَجُعِلَتْ لِي كُلُّ أَرْضٍ طَيِّبَةٍ مَسْجِدًا وَطَهُورًا " (1) ، وَقَالَ تَعَالَى: { وَثِيَابَكَ فَطَهِّرْ } (2).
وَمَنْ ادَّعَى أَنَّ الْمُرَادَ بِذَلِكَ: الْقَلْبُ -: فَقَدْ خَصَّ الآيَةَ بِدَعْوَاهُ بِلا بُرْهَانٍ، وَالأَصْلُ فِي اللُّغَةِ الَّتِي بِهَا نَزَلَ الْقُرْآنُ: أَنَّ الثِّيَابَ هِيَ الْمَلْبُوسَةُ وَالْمُتَوَطَّأَةُ وَلا يُنْقَلُ عَنْ ذَلِكَ إلَى الْقَلْبِ وَالْعَرَضِ إلا بِدَلِيلٍ، وَلا حَالَ لِلإِنْسَانِ إلا حَالانِ، لا ثَالِثَ لَهُمَا: حَالُ الصَّلاةِ، وَحَالُ غَيْرِ الصَّلاةِ .
وَلا يَخْتَلِفُ اثْنَانِ فِي أَنَّهُ لا يُحْرَجُ مَنْ فِي بَدَنِهِ شَيْءٌ وَاجِبٌ اجْتِنَابُهُ وَفِي ثِيَابِهِ أَوْ فِي مَقْعَدِهِ فِي حَالِ غَيْرِ الصَّلاةِ؛ وَإِنَّمَا الْكَلامُ: هَلْ ذَلِكَ مُبَاحٌ فِي الصَّلاةِ أَمْ لا فَإِذَا خَرَجَتْ حَالُ غَيْرِ الصَّلاةِ بِالإِجْمَاعِ الْمُتَيَقَّنِ لَمْ يَبْقَ حَيْثُ تُسْتَعْمَلُ أَوَامِرُ اللَّهِ تَعَالَى وَرَسُولِهِ - صلى الله عليه وسلم - إلا لِلصَّلاةِ؛ فَهَذَا فَرْضٌ فِيهَا -، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - البخاري : التيمم (335) ، مسلم : المساجد ومواضع الصلاة (521) ، النسائي : المساجد (736) ، أحمد (3/304) ، الدارمي : الصلاة (1389).
(2) - سورة المدثر آية : 4.

مَسْأَلَةٌ أَصَابَ بَدَنَهُ أَوْ ثِيَابَهُ أَوْ مُصَلاهُ شَيْءٌ فُرِضَ اجْتِنَابُهُ
344 -مَسْأَلَةٌ: فَمَنْ أَصَابَ بَدَنَهُ أَوْ ثِيَابَهُ أَوْ مُصَلاهُ شَيْءٌ فُرِضَ اجْتِنَابُهُ بَعْدَ أَنْ كَبَّرَ سَالِمًا فِي كُلِّ مَا ذَكَرْنَا مِمَّا أَصَابَهُ بَعْدَ ذَلِكَ -: فَإِنْ عَلِمَ بِذَلِكَ: أَزَالَ الثَّوْبَ - وَإِنْ بَقِيَ عُرْيَانًا - مَا لَمْ يُؤْذِهِ الْبَرْدُ، وَزَالَ عَنْ ذَلِكَ الْمَكَانِ؛ وَأَزَالَهَا عَنْ بَدَنِهِ بِمَا أُمِرَ أَنْ يُزِيلَهَا بِهِ، وَتَمَادَى عَلَى صَلاتِهِ وَأَجْزَأَهُ وَلا شَيْءَ عَلَيْهِ غَيْرُ ذَلِكَ.
فَإِنْ نَسِيَ حَتَّى عَمِلَ عَمَلا مُفْتَرَضًا عَلَيْهِ مِنْ صَلاتِهِ أُلْغِيَ، وَأَتَمَّ الصَّلاةَ، وَأَتَى بِذَلِكَ الْعَمَلِ كَمَا أُمِرَ، ثُمَّ يَسْجُدُ لِلسَّهْوِ، وَإِنْ كَانَ ذَلِكَ بَعْدَ أَنْ سَلَّمَ، مَا لَمْ تُنْتَقَضْ طَهَارَتُهُ؛ فَإِنْ انْتَقَضَتْ أَعَادَ الصَّلاةَ مَتَى ذَكَرَ.

فَإِنْ لَمْ يُصِبْهُ ذَلِكَ إلا فِي مَكَان مِنْ صَلاتِهِ لَوْ لَمْ يَأْتِ بِهِ لَمْ تَبْطُلْ بِهِ صَلاتُهُ مِثْلُ قِرَاءَةِ السُّورَةِ الَّتِي مَعَ أُمِّ الْقُرْآنِ، أَوْ مَا زَادَ عَلَى الطُّمَأْنِينَةِ فِي الرُّكُوعِ وَالسُّجُودِ، وَالْجُلُوسِ بَيْنَ السَّجْدَتَيْنِ، وَالرَّفْعِ مِنْ الرُّكُوعِ، وَالْجُلُوسِ بَعْدَ التَّشَهُّدِ -: فَصَلاتُهُ تَامَّةٌ؛ وَلَيْسَ عَلَيْهِ إلا سُجُودُ السَّهْوِ فَقَطْ فَإِنْ تَعَمَّدَ مَا ذَكَرْنَا: بَطَلَتْ صَلاتُهُ؛ وَكَانَ كَمَنْ لَمْ يُصَلِّ، وَلا فَرْقَ، لا يَقْدِرُ عَلَى الصَّلاةِ إلا فِي وَقْتِهَا فَصَحَّ الآنَ أَنَّ النَّاسِيَ يُعِيدُ أَبَدًا، لِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " مَنْ نَسِيَ صَلاةً أَوْ نَامَ عَنْهَا فَيُصَلِّهَا إذَا ذَكَرَهَا " (1) .
وَالنَّاسِي: هُوَ الَّذِي عَلِمَ الشَّيْءَ ثُمَّ نَسِيَهُ، وَبَعْضُ الصَّلاةِ: صَلاةٌ بِنَصِّ حُكْمِ اللُّغَةِ وَالضَّرُورَةِ.
وَهَكَذَا الْحُكْمُ فِيمَنْ نَسِيَ الطَّهَارَةَ، أَوْ بَعْضَ أَعْضَائِهِ، أَوْ نَسِيَ سَتْرَ عَوْرَتِهِ فَإِنْ ابْتَدَأَ صَلاتَهُ كَذَلِكَ أَعَادَهَا أَبَدًا.
__________
(1) - البخاري : مواقيت الصلاة (597) ، مسلم : المساجد ومواضع الصلاة (684) ، الترمذي : الصلاة (178) ، النسائي : المواقيت (613) ، أبو داود : الصلاة (442) ، ابن ماجه : الصلاة (696) ، أحمد (3/243).

وَصَحَّ: أَنَّ الْعَامِدَ لا يَقْدِرُ عَلَى الصَّلاةِ إلا فِي وَقْتِهَا؛ وَكُلُّ مَا ذَكَرْنَا فِي ذَلِكَ سَوَاءٌ وَأَمَّا الْجَاهِلُ: وَهُوَ الَّذِي لا يَعْلَمُ الشَّيْءَ إلا فِي صَلاتِهِ أَوْ بَعْدَهَا كَمَنْ كَانَ فِي ثِيَابِهِ، أَوْ بَدَنِهِ، أَوْ فِي مَكَانِهِ -: شَيْءٌ فُرِضَ اجْتِنَابُهُ لَمْ يَعْلَمْ بِهِ فَإِنَّهُ يُعِيدُ كُلَّ مَا صَلَّى كَذَلِكَ فِي الْوَقْتِ كَذَلِكَ وَكَذَلِكَ مَنْ انْكَشَفَتْ عَوْرَتُهُ، وَهُوَ لا يَرَى.
وَكَذَلِكَ مَنْ جَهِلَ فَرْضًا مِنْ فُرُوضِ طَهَارَتِهِ، أَوْ صَلاتِهِ ثُمَّ عَلِمَهَا -: فَإِنَّ هَؤُلاءِ لا إعَادَةَ عَلَيْهِمْ إلا فِي الْوَقْتِ فَقَطْ، لا بَعْدَ الْوَقْتِ بُرْهَانُ ذَلِكَ : أَنَّ الصَّحَابَةَ رَضِيَ اللَّهُ عَنْهُمْ كَانُوا فِي أَرْضِ الْحَبَشَةِ وَغَيْرِهَا، وَالْفَرَائِضُ تَنْزِلُ؛ كَتَحْوِيلِ الْقِبْلَةِ، وَالزِّيَادَةِ فِي عَدَدِهَا، وَغَيْرِ ذَلِكَ فَلَمْ يَأْمُرْهُمْ عَلَيْهِ السَّلامُ بِإِعَادَةِ شَيْءٍ مِنْ ذَلِكَ؛ إذْ بَلَغَهُ ذَلِكَ، وَأَمَرَ الَّذِي رَآهُ لَمْ يُتِمَّ صَلاتَهُ أَنْ يُعِيدَهَا.
فَصَحَّ بِذَلِكَ -: أَنْ يَأْتِيَ بِمَا جَهِلَ مِنْ كُلِّ مَا ذَكَرْنَا إذَا عَلِمَهُ؛ مَا دَامَ الْوَقْتُ قَائِمًا فَقَطْ وَأَمَّا الْمُكْرَهُ، وَالْعَاجِزُ؛ لِعِلَّةٍ أَوْ ضَرُورَةٍ فَإِنَّهُ فِي كُلِّ مَا ذَكَرْنَا -: إنْ زَالَ الإِكْرَاهُ، أَوْ الضَّرُورَةُ بَعْدَ الصَّلاةِ -: فَقَدْ تَمَّتْ صَلاتُهُ؛ لِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ " (1) .
__________
(1) - البخاري : الاعتصام بالكتاب والسنة (7288) ، مسلم : الحج (1337) ، النسائي : مناسك الحج (2619) ، ابن ماجه : المقدمة (2) ، أحمد (2/247).

وَإِنْ زَالَ ذَلِكَ فِي الصَّلاةِ بَنَى عَلَى مَا مَضَى مِنْ صَلاتِهِ؛ فَأَتَمَّهَا كَمَا يَقْدِرُ وَاعْتَدَّ بِمَا عَمِلَ مِنْهَا قَبْلَ أَنْ يَقْدِرَ، وَلا سُجُودَ سَهْوٍ فِي ذَلِكَ -، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
بُرْهَانُ ذَلِكَ : مَا ذَكَرْنَاهُ قَبْلُ: إنْ كَانَ عَمَلٌ مَأْمُورٌ بِهِ، فَهُوَ فِيهَا جَائِزٌ - كَثُرَ أَوْ قَلَّ، وَإِزَالَةُ مَا اُفْتُرِضَ عَلَى الْمَرْءِ اجْتِنَابُهُ فِي الصَّلاةِ مَأْمُورٌ بِهِ فِيهَا؛ فَهُوَ جَائِزٌ فِي الصَّلاةِ وَأَمَّا قَوْلُنَا: وَإِنْ بَقِيَ عُرْيَانًا؛ فَلأَنَّهُ قَدْ اجْتَمَعَ عَلَيْهِ فَرْضَانِ -: أَحَدُهُمَا: سَتْرُ الْعَوْرَةِ؛ وَالثَّانِي: اجْتِنَابُ مَا أُمِرَ بِاجْتِنَابِهِ وَلا بُدَّ لَهُ مِنْ أَحَدِهِمَا.
فَإِنْ صَلَّى غَيْرَ مُجْتَنِبٍ؛ لِمَا أُمِرَ بِاجْتِنَابِهِ فَقَدْ تَعَمَّدَ فِي صَلاتِهِ عَمَلا مُحَرَّمًا عَلَيْهِ؛ فَلَمْ يُصَلِّ كَمَا أُمِرَ؛ فَلا صَلاةَ لَهُ .
وَإِذَا لَمْ يَجِدْ ثَوْبًا أُمِرَ بِالاسْتِتَارِ بِمِثْلِهِ؛ فَهُوَ غَيْرُ قَادِرٍ عَلَى الاسْتِتَارِ؛ وَلا حَرَجَ عَلَى الْمَرْءِ فِيمَا لا يَقْدِرُ عَلَيْهِ قَالَ اللَّهُ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (1).
__________
(1) - سورة البقرة آية : 286.

وَقَالَ تَعَالَى: { وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إلَّا مَا اُضْطُرِرْتُمْ إلَيْهِ } (1)، وَلَيْسَ الْمَرْءُ مُضْطَرًّا إلَى لِبَاسِ ثَوْبٍ يَقْدِرُ عَلَى خَلْعِهِ، وَلا إلَى الْبَقَاءِ فِي مَكَان يَقْدِرُ عَلَى مُفَارَقَتِهِ، وَهُوَ مُضْطَرٌّ إلَى التَّعَرِّي إذَا لَمْ يَجِدْ مَا أُبِيحَ لَهُ لِبَاسُهُ؛ فَإِنْ خَشِيَ الْبَرْدَ فَهُوَ حِينَئِذٍ مُضْطَرٌّ إلَى مَا يَطْرُدُ بِهِ الْبَرْدَ عَنْ نَفْسِهِ؛ فَيُصَلِّي بِهِ، وَلا شَيْءَ عَلَيْهِ؛ لأَنَّهُ مُبَاحٌ لَهُ حِينَئِذٍ وَأَمَّا قَوْلُنَا: إنْ نَسِيَ حَتَّى عَمِلَ عَمَلا مُفْتَرَضًا عَلَيْهِ فِي صَلاتِهِ أَلْغَاهُ، وَأَتَمَّ الصَّلاةَ وَأَتَى بِذَلِكَ الْعَمَلِ كَمَا أُمِرَ، وَإِنْ كَانَ بَعْدَ أَنْ سَلَّمَ، مَا لَمْ تُنْتَقَضْ طَهَارَتُهُ .
فَلِمَا قَدْ ذَكَرْنَاهُ مِنْ سُقُوطِ مَا نَسِيَهُ الْمَرْءُ فِي صَلاتِهِ، وَأَنَّ ذَلِكَ لا يُبْطِلُ صَلاتَهُ ؛ وَلِقَوْلِ اللَّهِ تَعَالَى: { وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ } (2).
وَلِمَا سَنَذْكُرُهُ مِنْ أَمْرِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " مَنْ سَهَا فِي صَلاتِهِ فَزَادَ أَوْ نَقَصَ " بِأَنْ يُتِمَّ صَلاتَهُ وَيَسْجُدَ لِلسَّهْوِ؛ وَهَذَا قَدْ زَادَ فِي صَلاتِهِ سَاهِيًا مَا لَوْ تَعَمَّدَهُ لَبَطَلَتْ صَلاتُهُ.
__________
(1) - سورة الأنعام آية : 119.
(2) - سورة الأحزاب آية : 5.

وَأَمَّا قَوْلُنَا: إنْ انْتَقَضَتْ طَهَارَتُهُ أَعَادَهَا أَبَدًا مَتَى ذَكَرَ فَلِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - الَّذِي قَدْ ذَكَرْنَاهُ " مَنْ نَامَ عَنْ صَلاةٍ أَوْ نَسِيَهَا فَلْيُصَلِّهَا إذَا ذَكَرَهَا " (1)، وَبَعْضُ الصَّلاةِ صَلاةٌ عَلَيْهِ فَفَرْضٌ أَنْ يُصَلِّيَهَا، وَأَنْ يَأْتِيَ بِمَا نَسِيَ، وَبِمَا لا يُجْزِئُ - إذَا مَا نَسِيَ - إلا بِهِ، مِنْ وُضُوءٍ أَوْ غُسْلٍ، أَوْ ابْتِدَاءِ الصَّلاةِ عَلَى تَرْتِيبِهَا، إلَى أَنْ يُتِمَّ مَا نَسِيَ مِنْ صَلاتِهِ إلا بِهِ.
وَأَمَّا قَوْلُنَا: إنْ لَمْ يُصِبْهُ ذَلِكَ إلا فِي مَكَان مِنْ صَلاتِهِ لَوْ تَعَمَّدَ تَرْكَهُ لَمْ تَبْطُلْ صَلاتُهُ بِذَلِكَ، إلَى آخِرِ كَلامِنَا؛ فَلأَنَّهُ قَدْ وَفَّى جَمِيعَ أَعْمَالِ صَلاتِهِ سَالِمَةً كَمَا أُمِرَ؛ وَكَانَتْ تِلْكَ الأَعْمَالُ الزَّائِدَةَ، وَإِنْ كَانَتْ الصَّلاةُ جَائِزَةً دُونَهَا -: فَإِنَّهَا فِي جُمْلَةِ الصَّلاةِ، وَفِي حَالٍ لَوْ تَعَمَّدَ فِيهَا مَا تَبْطُلُ بِهِ الصَّلاةُ لَبَطَلَتْ صَلاتُهُ، وَكَانَ مِنْهُ فِيهَا مَا كَانَ نَاسِيًا فَزَادَ فِي صَلاتِهِ عَمَلا بِالسَّهْوِ لا يَجُوزُ لَهُ فَلَيْسَ عَلَيْهِ إلا سُجُودُ السَّهْوِ، كَمَا أَمَرَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - مِمَّا سَنَذْكُرُهُ فِي بَابِ سُجُودِ السَّهْوِ إنْ شَاءَ اللَّهُ تَعَالَى.
__________
(1) - أحمد (5/22).

وَرُوِّينَا عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - خَلْعَ نَعْلَيْهِ فِي الصَّلاةِ لِلْقَذَرِ الَّذِي كَانَ فِيهِمَا، وَعَنْ الْحَسَنِ إذَا رَأَيْت فِي ثَوْبِك قَذَرًا فَضَعْهُ عَنْك وَامْضِ فِي صَلاتِك، وَقَدْ أَجَازَ أَبُو حَنِيفَةَ، وَمَالِكٌ: غَسْلَ الرُّعَافِ فِي الصَّلاةِ فَأَمَّا الصَّلاةُ بِالنَّجَاسَةِ: فَإِنَّ مَالِكًا قَالَ: لا يُعِيدُ الْعَامِدُ لِذَلِكَ وَالنَّاسِي إلا فِي الْوَقْتِ قَالَ عَلِيٌّ: وَهَذَا خَطَأٌ؛ لأَنَّهُ لا يَخْلُو مِنْ أَنْ يَكُونَ أَدَّى الصَّلاةَ الَّتِي أُمِرَ بِهَا كَمَا أُمِرَ، أَوْ لَمْ يُؤَدِّهَا كَمَا أُمِرَ؛ فَإِنْ كَانَ أَدَّاهَا كَمَا أُمِرَ فَلا يَحِلُّ لَهُ أَنْ يُصَلِّيَ فِي يَوْمٍ وَاحِدٍ ظُهْرَيْنِ، وَلا مَعْنَى لإِعَادَتِهِ صَلاةً قَدْ صَلاهَا ، وَإِنْ كَانَ لَمْ يُؤَدِّهَا كَمَا أُمِرَ فَمِنْ قَوْلِهِ أَنْ يُصَلِّيَ مَنْ لَمْ يُصَلِّ أَبَدًا؛ فَظَهَرَ بُطْلانُ هَذَا الْقَوْلِ .
وَأَيْضًا: فَإِنَّهُ يُقَالُ لَهُمْ: أَخْبِرُونَا عَنْ الصَّلاةِ الَّتِي تَأْمُرُونَهُ بِأَنْ يَأْتِيَ بِهَا فِي الْوَقْتِ وَلا تَأْمُرُونَهُ بِهَا بَعْدَ الْوَقْتِ: أَفَرْضٌ هِيَ عِنْدَكُمْ أَمْ نَافِلَةٌ وَلا سَبِيلَ إلَى قِسْمٍ ثَالِثٍ وَبِأَيِّ نِيَّةٍ يُصَلِّيهَا أَبِنِيَّةِ أَنَّهَا الْفَرْضُ اللازِمُ لَهُ فِي ذَلِكَ الْوَقْتِ أَمْ بِنِيَّةِ التَّطَوُّعِ أَمْ بِلا نِيَّةٍ، لا لِفَرْضٍ وَلا لِتَطَوُّعٍ فَإِنْ قُلْتُمْ: هِيَ فَرْضٌ وَلا يُصَلِّيهَا إلا بِنِيَّةِ الْفَرْضِ؛ فَمِنْ أَصْلِكُمْ الَّذِي لَمْ تَخْتَلِفُوا فِيهِ: أَنَّ الْفَرْضَ يُصَلَّى أَبَدًا، وَلا يَسْقُطُ بِخُرُوجِ الْوَقْتِ فِيهِ، فَهَذَا تَنَاقُضٌ وَهَدْمٌ لأَصْلِكُمْ.

وَإِنْ كَانَتْ تَطَوُّعًا وَتَأْمُرُونَهُ بِأَنْ يَدْخُلَ فِيهَا بِنِيَّةِ التَّطَوُّعِ فَإِنَّ التَّطَوُّعَ لا يُجْزِئُ بَدَلَ الْفَرْضِ فِي الدُّنْيَا، وَلا يَحِلُّ لأَحَدٍ أَنْ يَتَعَمَّدَ تَرْكَ الْفَرْضِ وَيُصَلِّيَ التَّطَوُّعَ عِوَضًا مِنْ الْفَرْضِ؛ وَلا يَحِلُّ لأَحَدٍ أَنْ يُفْتِيَهُ بِذَلِكَ بِلا خِلافٍ مِنْ أَحَدٍ؛ بَلْ هُوَ خُرُوجُ الْكُفْرِ بِلا شَكٍّ وَإِنْ قُلْتُمْ: لا يُصَلِّيهَا بِنِيَّةِ فَرْضٍ وَلا تَطَوُّعٍ كَانَ هَذَا بَاطِلا مُتَيَقَّنًا؛ لِقَوْلِ النَّبِيِّ - صلى الله عليه وسلم - " إنَّمَا الأَعْمَالُ بِالنِّيَّاتِ وَإِنَّمَا لِكُلِّ امْرِئٍ مَا نَوَى " (1) فَهَذَا لا عَمَلَ لَهُ، إذْ لا نِيَّةَ لَهُ، وَلا شَيْءَ لَهُ، فَقَدْ أَمَرْتُمُوهُ بِالْبَاطِلِ الَّذِي لا يَحِلُّ وَأَمَّا الشَّافِعِيُّ فَإِنَّهُ قَالَ: يُعِيدُ أَبَدًا فِي الْعَمْدِ، وَالنِّسْيَانِ قَالَ عَلِيٌّ: وَهَذَا خَطَأٌ؛ لِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " رُفِعَ عَنْ أُمَّتِي الْخَطَأُ وَالنِّسْيَانُ وَمَا اُسْتُكْرِهُوا عَلَيْهِ " (2)؛ وَلِقَوْلِ اللَّهِ تَعَالَى: { لَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ } (3).
__________
(1) - البخاري : بدء الوحي (1) ، مسلم : الإمارة (1907) ، الترمذي : فضائل الجهاد (1647) ، النسائي : الطهارة (75) الطلاق (3437) الأيمان والنذور (3794) ، أبو داود : الطلاق (2201) ، ابن ماجه : الزهد (4227) ، أحمد (1/25 ،1/43).
(2) - ابن ماجه : الطَّلَاقِ (2043).
(3) - سورة الأحزاب آية : 5.

وَقَالَ أَبُو حَنِيفَةَ: مَنْ كَانَتْ النَّجَاسَةُ فِي مَوْضِعِ قَدَمَيْهِ فِي الصَّلاةِ وَكَانَتْ أَكْثَرَ مِنْ الدِّرْهَمِ الْبَغْلِيِّ: - أَيْ نَجَاسَةٌ: بَطَلَتْ صَلاتُهُ عَامِدًا كَانَ أَوْ نَاسِيًا فَإِنْ كَانَتْ قَدْرَ الدِّرْهَمِ الْبَغْلِيِّ فَأَقَلَّ؛ فَصَلاتُهُ تَامَّةٌ فِي الْعَمْدِ؛ وَالنِّسْيَانِ فَإِنْ كَانَتْ أَكْثَرَ مِنْ قَدْرِ الدِّرْهَمِ الْبَغْلِيِّ، وَكَانَتْ فِي مَوْضِعِ وَضْعِ يَدَيْهِ، أَوْ فِي مَوْضِعِ وَضْعِ رُكْبَتَيْهِ، أَوْ حِذَاءِ إبِطَيْهِ: فَصَلاتُهُ تَامَّةٌ فِي الْعَمْدِ، وَالنِّسْيَانِ وَاخْتُلِفَ عَنْهُ إذَا كَانَتْ فِي مَوْضِعِ وُقُوعِ جَبْهَتِهِ فِي السُّجُودِ.
فَمَرَّةً قَالَ: صَلاتُهُ تَامَّةٌ فِي الْعَمْدِ، وَالنِّسْيَانِ، وَمَرَّةً قَالَ: صَلاتُهُ بَاطِلَةٌ فِي الْعَمْدِ، وَالنِّسْيَانِ؛ وَبِهِ يَقُولُ زُفَرُ.
وَقَالَ أَبُو يُوسُفَ كَذَلِكَ فِي كُلِّ مَا ذَكَرْنَا، إلا أَنَّهُ قَالَ: إنْ كَانَتْ فِي مَوْضِعِ سُجُودِهِ: فَسَدَتْ تِلْكَ السَّجْدَةُ - وَحْدَهَا خَاصَّةً - وَكَأَنَّهُ لَمْ يَسْجُدْهَا وَإِنْ سَجَدَهَا مَا دَامَ فِي صَلاتِهِ تَمَّتْ صَلاتُهُ - وَإِنْ لَمْ يَسْجُدْهَا حَتَّى أَتَمَّ صَلاتَهُ بَطَلَتْ صَلاتُهُ كُلُّهَا وَكَانَتْ حُجَّتُهُمْ فِي هَذَا أَسْقَطَ مِنْ قَوْلِهِمْ؛ وَهُوَ أَنَّهُمْ قَالُوا: لَوْ لَمْ يَضَعْ يَدَيْهِ وَلا رُكْبَتَيْهِ فِي السُّجُودِ لَمْ يَضُرَّ ذَلِكَ صَلاتَهُ شَيْئًا بِخِلافِ قَدَمَيْهِ قَالَ عَلِيٌّ: وَهَذَا احْتِجَاجٌ لِلْبَاطِلِ بِأَشْنَعَ مَا يَكُونُ مِنْ الْبَاطِلِ وَإِنَّمَا هُوَ اسْتِخْفَافٌ بِالصَّلاةِ، وَيَلْزَمُ عَلَى أَحَدِ قَوْلَيْهِ أَنْ تَتِمَّ صَلاتُهُ، وَإِنْ لَمْ يَضَعْ جَبْهَتَهُ بِالأَرْضِ لِغَيْرِ عُذْرٍ.

قَالَ أَبُو حَنِيفَةَ: وَمَنْ صَلَّى وَفِي ثَوْبِهِ نَجَاسَةٌ أَكْثَرُ مِنْ قَدْرِ الدِّرْهَمِ إلا أَنَّهَا فِي مَوْضِعٍ يُسَجِّيهِ، وَلَيْسَ عَلَى شَيْءٍ مِنْ جِسْمِهِ، فَإِنْ كَانَ إذَا تَحَرَّكَ فِي صَلاتِهِ لِقِيَامٍ أَوْ رُكُوعٍ أَوْ سُجُودٍ تَحَرَّكَتْ النَّجَاسَةُ -: بَطَلَتْ صَلاتُهُ، وَإِلا فَلا وَقَالَ أَبُو يُوسُفَ: الْمُصَلِّي الْمُبَطِّنُ بِمَنْزِلَةِ ثَوْبٍ وَاحِدٍ، إنْ كَانَ فِي الْبَاطِنَةِ أَكْثَرُ مِنْ قَدْرِ الدِّرْهَمِ غَيْرِ نَافِذَةٍ إلَى الْوَجْهِ بَطَلَتْ الصَّلاةُ.
وَقَالَ مُحَمَّدٌ: لا تَبْطُلُ، وَهُمَا ثَوْبَانِ قَالَ أَبُو مُحَمَّدٍ: وَهَذِهِ أَقْوَالٌ يَنْبَغِي حَمْدُ اللَّهِ تَعَالَى عَلَى السَّلامَةِ مِنْهَا، وَلا مَزِيدَ، وَلا سَلَفَ لَهُمْ فِي شَيْءٍ مِنْهَا ثُمَّ الْعَجَبُ قَوْلُهُمْ لِمَنْ أَخَذَ بِأَمْرِ اللَّهِ تَعَالَى وَأَمْرِ رَسُولِهِ - صلى الله عليه وسلم - الَّذِينَ يُقِرُّونَ بِصِحَّةِ نَقْلِهِ وَبَيَانِهِ: قُولُوا لَنَا: مَنْ قَالَ بِهَذَا قَبْلَكُمْ فَيَا لِلْمُسْلِمِينَ أَيُعَنَّفُ مَنْ أَخَذَ بِالْقُرْآنِ وَالسُّنَّةِ، الَّتِي أَجْمَعَ الْمُسْلِمُونَ عَلَى وُجُوبِ طَاعَتِهِمَا، حَتَّى يَأْتِيَ بِاسْمِ مَنْ قَالَ بِذَلِكَ وَلا يُعَنَّفُ مَنْ قَالَ بِرَأْيِهِ - مُبْتَدِئًا دُونَ مُوَافِقٍ مِنْ السَّلَفِ - مِثْلُ هَذِهِ الأَقْوَالِ الْفَاسِدَةِ الْمُتَنَاقِضَةِ وَحَسْبُنَا اللَّهُ، وَنِعْمَ الْوَكِيلُ - وَلَهُ الْحَمْدُ عَلَى هِدَايَتِهِ لَنَا وَتَوْفِيقِهِ إيَّانَا

مَسْأَلَةٌ كَانَ مَحْبُوسًا فِي مَكَان فِيهِ مَا يَلْزَمُهُ اجْتِنَابُهُ لا يَقْدِرُ عَلَى الزَّوَالِ عَنْهُ
345 - مَسْأَلَةٌ: فَمَنْ كَانَ مَحْبُوسًا فِي مَكَان فِيهِ مَا يَلْزَمُهُ اجْتِنَابُهُ لا يَقْدِرُ عَلَى الزَّوَالِ عَنْهُ، وَكَانَ مَغْلُوبًا لا يَقْدِرُ عَلَى إزَالَتِهِ عَنْ جَسَدِهِ، وَلا عَنْ ثِيَابِهِ -: فَإِنَّهُ يُصَلِّي كَمَا هُوَ، وَتُجْزِئُهُ صَلاتُهُ.
فَإِنْ كَانَ فِي مَوْضِعِ سُجُودِهِ أَوْ جُلُوسِهِ، وَلا يَقْدِرُ عَلَى مَكَان غَيْرِهِ -: صَلَّى قَائِمًا وَجَلَسَ عَلَى أَقْرَبِ مَا يَقْدِرُ مِنْ الدُّنُوِّ مِنْ ذَلِكَ الْمَوْضِعِ وَلا يَجْلِسُ عَلَيْهِ، وَكَذَلِكَ يُقَرِّبُ: جَبْهَتَهُ وَأَنْفَهُ مِنْ ذَلِكَ الْمَكَانِ أَكْثَرَ مَا يَقْدِرُ عَلَيْهِ، وَلا يَضَعُهُمَا عَلَيْهِ، فَإِنْ جَلَسَ عَلَيْهِ، أَوْ سَجَدَ عَلَيْهِ مُتَعَمِّدًا - وَهُوَ قَادِرٌ عَلَى أَنْ لا يَفْعَلَ -: بَطَلَتْ صَلاتُهُ بُرْهَانُ ذَلِكَ : قَوْلُ اللَّهِ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (1)، وَقَوْلُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ " (2) فَصَحَّ أَنَّهُ يَسْقُطُ عَنْهُ مَا لا يَسْتَطِيعُ وَيَبْقَى عَلَيْهِ مَا قَدَرَ عَلَيْهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة البقرة آية : 286.
(2) - البخاري : الاعتصام بالكتاب والسنة (7288) ، مسلم : الحج (1337) ، النسائي : مناسك الحج (2619) ، ابن ماجه : المقدمة (2) ، أحمد (2/247).

مَسْأَلَةٌ سَتْرُ الْعَوْرَةِ فَرْضٌ عَنْ عَيْنِ النَّاظِرِ وَفِي الصَّلاةِ جُمْلَةً
346 - مَسْأَلَةٌ: وَسَتْرُ الْعَوْرَةِ فَرْضٌ عَنْ عَيْنِ النَّاظِرِ، وَفِي الصَّلاةِ جُمْلَةً، كَانَ هُنَالِكَ أَحَدٌ أَوْ لَمْ يَكُنْ.
قَالَ اللَّهُ تَعَالَى: { قُلْ لِلْمُؤْمِنِينَ يَغُضُّوا مِنْ أَبْصَارِهِمْ وَيَحْفَظُوا فُرُوجَهُمْ } - { وَقُلْ لِلْمُؤْمِنَاتِ يَغْضُضْنَ مِنْ أَبْصَارِهِنَّ وَيَحْفَظْنَ فُرُوجَهُنَّ } (2).
فَمَنْ أَبْدَى فَرْجَهُ لِغَيْرِ مَنْ أُبِيحَ لَهُ فَقَدْ عَصَى اللَّهَ تَعَالَى وَقَالَ تَعَالَى: { خُذُوا زِينَتَكُمْ عِنْدَ كُلِّ مَسْجِدٍ } (3) فَاتُّفِقَ عَلَى أَنَّهُ سَتْرُ الْعَوْرَةِ .
مَسْأَلَةٌ لَمْ يَجِدُ ثَوْبًا يستر عَوْرَته فِي الصَّلاةِ
مَسْأَلَةٌ: وَإِنَّمَا هَذَا لِلْعَامِدِ، وَأَمَّا مَنْ لا يَجِدُ ثَوْبًا أُبِيحَ لَهُ الصَّلاةُ بِهِ أَوْ أُكْرِهَ أَوْ نَسِيَ -: فَصَلاتُهُ تَامَّةٌ؛ لِقَوْلِ اللَّهِ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (4).
__________
(1) - سورة النور آية : 30.
(2) - سورة النور آية : 31.
(3) - سورة الأعراف آية : 31.
(4) - سورة البقرة آية : 286.

وقَوْله تَعَالَى: { وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ } (1)؛ وَلِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " رُفِعَ عَنْ أُمَّتِي الْخَطَأُ وَالنِّسْيَانُ وَمَا اُسْتُكْرِهُوا عَلَيْهِ " (2) إلا أَنَّ الْقَوْلَ فِي إلْغَاءِ مَا عَمِلَ مِنْ فَرَائِضِ صَلاتِهِ مَكْشُوفَ الْعَوْرَةِ نَاسِيًا، وَالْمَجِيءَ بِهَا كَمَا أُمِرَ، وَالْبِنَاءَ عَلَى مَا صَلَّى مُغَطَّى الْعَوْرَةِ، وَالسُّجُودَ لِلسَّهْوِ، وَجَوَازَ الصَّلاةِ بِمَا صَلَّى كَذَلِكَ فِي حَالٍ مِنْ صَلاتِهِ لَوْ أَسْقَطَهَا تَمَّتْ صَلاتُهُ، وَسُجُودَ السَّهْوِ لِذَلِكَ -: كَمَا قُلْنَا فِي الصَّلاةِ: غَيْرُ مُجْتَنِبٍ لِمَا اُفْتُرِضَ عَلَيْنَا اجْتِنَابُهُ، سَوَاءً سَوَاءً وَلا فَرْقَ؛ لِمَا ذَكَرْنَا هُنَالِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
مَسْأَلَةٌ ابْتَدَأَ التَّكْبِيرَ مَكْشُوفَ الْعَوْرَةِ أَوْ غَيْرَ مُجْتَنِبٍ لِمَا اُفْتُرِضَ عَلَيْهِ اجْتِنَابُهُ
348 - مَسْأَلَةٌ: فَلَوْ ابْتَدَأَ التَّكْبِيرَ مَكْشُوفَ الْعَوْرَةِ أَوْ غَيْرَ مُجْتَنِبٍ لِمَا اُفْتُرِضَ عَلَيْهِ اجْتِنَابُهُ - عَامِدًا أَوْ نَاسِيًا أَوْ جَاهِلا - فَلا صَلاةَ لَهُ؛ لأَنَّهُ لَمْ يَدْخُلْ فِي الصَّلاةِ كَمَا أُمِرَ؛ وَلا صَحَّ لَهُ مِنْهَا شَيْءٌ يَبْنِي عَلَيْهِ.
وَلا يَجُوزُ فِي الصَّلاةِ تَقْدِيمُ مُؤَخَّرٍ قَبْلَ مَا هُوَ فِي الرُّتْبَةِ قَبْلَهُ؛ لِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " مَنْ عَمِلَ عَمَلا لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ " (3) .
__________
(1) - سورة الأحزاب آية : 5.
(2) - ابن ماجه : الطَّلَاقِ (2043).
(3) - مسلم : الأقضية (1718) ، أحمد (6/73 ،6/146 ،6/180 ،6/256).

مَسْأَلَةٌ الْعَوْرَةُ الْمُفْتَرَضُ سَتْرُهَا عَلَى النَّاظِرِ وَفِي الصَّلاةِ مِنْ الرَّجُلِ
349 - مَسْأَلَةٌ: وَالْعَوْرَةُ الْمُفْتَرَضُ سَتْرُهَا عَلَى النَّاظِرِ وَفِي الصَّلاةِ -: مِنْ الرَّجُلِ: الذَّكَرُ وَحَلْقَةُ الدُّبُرِ فَقَطْ؛ وَلَيْسَ الْفَخِذُ مِنْهُ عَوْرَةً وَهِيَ مِنْ الْمَرْأَةِ: جَمِيعُ جِسْمِهَا، حَاشَا الْوَجْهِ، وَالْكَفَّيْنِ فَقَطْ، الْحُرُّ، وَالْعَبْدُ، وَالْحُرَّةُ، وَالأَمَةُ، سَوَاءٌ فِي كُلِّ ذَلِكَ وَلا فَرْقَ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا ابْنُ الْحَجَّاجِ ثنا سَعِيدُ بْنُ يَحْيَى الأُمَوِيُّ ثنا أَبِي ثنا عُثْمَانُ بْنُ حَكِيمِ بْنِ عَبَّادِ بْنِ حُنَيْفٍ الأَنْصَارِيُّ ثنا أَبُو أُمَامَةَ بْنُ سَهْلِ بْنِ حُنَيْفٍ، عَنْ الْمِسْوَرِ بْنِ مَخْرَمَةَ قَالَ: " أَقْبَلْتُ بِحَجَرٍ ثَقِيلٍ أَحْمِلُهُ وَعَلَيَّ إزَارٌ خَفِيفٌ، فَانْحَلَّ إزَارِي وَمَعِي الْحَجَرُ لَمْ أَسْتَطِعْ أَنْ أَمْنَعَهُ حَتَّى بَلَغْتُ بِهِ إلَى مَوْضِعِهِ؛ فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - ارْجِعْ إلَى إزَارِكَ فَخُذْهُ، وَلا تَمْشُوا عُرَاةً " (1) فَصَحَّ أَنَّ أَخْذَ الإِزَارِ فَرْضٌ.
__________
(1) - مسلم : الحيض (341) ، أبو داود : الحمام (4016).

وَأَمَّا الْفَخِذُ: فَإِنْ عَبْدَ الرَّحْمَنِ بْنَ عَبْدِ اللَّهِ بْنِ خَالِدٍ حَدَّثَنَا قَالَ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا يَعْقُوبُ بْنُ إبْرَاهِيمَ حَدَّثَنِي ابْنُ عُلَيَّةَ هُوَ إسْمَاعِيلُ بْنُ إبْرَاهِيمَ. - ثنا عَبْدُ الْعَزِيزِ بْنُ صُهَيْبٍ عَنْ أَنَسِ بْنِ مَالِكٍ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - غَزَا خَيْبَرَ، فَصَلَّيْنَا عِنْدَهَا صَلاةَ الْغَدَاةِ بِغَلَسٍ؛ فَرَكِبَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَرَكِبَ أَبُو طَلْحَةَ وَأَنَا رَدِيفُ أَبِي طَلْحَةَ؛ فَأَجْرَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي زُقَاقِ خَيْبَرَ، وَإِنَّ رُكْبَتِي لَتَمَسُّ فَخِذَ النَّبِيِّ - صلى الله عليه وسلم - ثُمَّ حَسَرَ الإِزَارَ عَنْ فَخِذِهِ، حَتَّى إنِّي أَنْظُرُ إلَى بَيَاضِ فَخِذِ النَّبِيِّ - صلى الله عليه وسلم - " (1) وَذَكَرَ بَاقِي الْحَدِيثِ، قَالَ عَلِيٌّ: فَصَحَّ أَنَّ الْفَخِذَ لَيْسَتْ عَوْرَةً وَلَوْ كَانَتْ عَوْرَةً لَمَا كَشَفَهَا اللَّهُ عَزَّ وَجَلَّ عَنْ رَسُولِهِ - صلى الله عليه وسلم - الْمُطَهَّرِ الْمَعْصُومِ مِنْ النَّاسِ فِي حَالِ النُّبُوَّةِ وَالرِّسَالَةِ؛ وَلا أَرَاهَا أَنَسَ بْنَ مَالِكٍ، وَلا غَيْرَهُ، وَهُوَ تَعَالَى قَدْ عَصَمَهُ مِنْ كَشْفِ الْعَوْرَةِ فِي حَالِ الصِّبَا وَقَبْلَ النُّبُوَّةِ كَمَا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا زُهَيْرُ بْنُ حَرَبٍ ثنا رَوْحُ بْنُ عُبَادَةَ ثنا
__________
(1) - البخاري : الصَّلَاةِ (371) ، مسلم : النكاح (1365) ، الترمذي : السير (1550) ، النسائي : النكاح (3380) ، أحمد (3/101) ، مالك : الجهاد (1020).

زَكَرِيَّا بْنُ إِسْحَاقَ ثنا عَمْرُو بْنُ دِينَارٍ قَالَ سَمِعْت جَابِرَ بْنَ عَبْدِ اللَّهِ يُحَدِّثُ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يَنْقُلُ مَعَهُمْ الْحِجَارَةَ لِلْكَعْبَةِ وَعَلَيْهِ إزَارُهُ، فَقَالَ لَهُ الْعَبَّاسُ عَمُّهُ: يَا ابْنَ أَخِي، لَوْ حَلَلْتَ إزَارَكَ فَجَعَلْتَهُ عَلَى مَنْكِبِكَ دُونَ الْحِجَارَةِ قَالَ: فَحَلَّهُ وَجَعَلَهُ عَلَى مَنْكِبِهِ؛ فَسَقَطَ مَغْشِيًّا عَلَيْهِ، فَمَا رُئِيَ بَعْدَ ذَلِكَ الْيَوْمِ عُرْيَانًا " (1). حَدَّثَنَا حَمَّادٌ ثنا ابْنُ مُفَرِّجٍ ثنا ابْنُ الأَعْرَابِيِّ ثنا الْفَرَبْرِيُّ ثنا عَبْدُ الرَّزَّاقِ ثنا ابْنُ جُرَيْجٍ أَخْبَرَنِي عَمْرُو بْنُ دِينَارٍ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يُحَدِّثُ: " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - لَمَّا بُنِيَتْ الْكَعْبَةُ - ذَهَبَ هُوَ وَعَبَّاسٌ يَنْقُلانِ الْحِجَارَةَ فَقَالَ عَبَّاسٌ لِرَسُولِ اللَّهِ - صلى الله عليه وسلم - اجْعَلْ إزَارَكَ عَلَى رَقَبَتِكَ مِنْ الْحِجَارَةِ فَفَعَلَ، فَخَرَّ إلَى الأَرْضِ، وَطَمَحَتْ عَيْنَاهُ إلَى السَّمَاءِ ثُمَّ قَامَ، فَقَالَ: إزَارِي إزَارِي فَشُدَّ عَلَيْهِ إزَارُهُ " (2). وَحَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَاجِ ثنا زُهَيْرُ بْنُ حَرَبٍ ثنا إسْمَاعِيلُ بْنُ إبْرَاهِيمَ هُوَ ابْنُ عُلَيَّةَ - ثنا أَيُّوبُ السِّخْتِيَانِيُّ عَنْ أَبِي الْعَالِيَةِ الْبَرَاءِ قَالَ: إنَّ عَبْدَ اللَّهِ بْنَ الصَّامِتِ ضَرَبَ فَخِذِي
__________
(1) - البخاري : الصلاة (364) ، مسلم : الحيض (340) ، أحمد (3/310 ،3/333).
(2) - البخاري : المناقب (3829) ، مسلم : الحيض (340) ، أحمد (3/295).

وَقَالَ: إنِّي سَأَلْتُ أَبَا ذَرٍّ فَضَرَبَ فَخِذِي كَمَا ضَرَبْت فَخِذَك، وَقَالَ: " إنِّي سَأَلْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَمَا سَأَلْتَنِي فَضَرَبَ فَخِذِي كَمَا ضَرَبْتُ فَخِذَكَ، وَقَالَ: صَلِّ الصَّلاةَ لِوَقْتِهَا؛ فَإِنْ أَدْرَكَتْكَ الصَّلاةُ مَعَهُمْ فَصَلِّ، وَلا تَقُلْ إنِّي قَدْ صَلَّيْتُ فَلا أُصَلِّي " (1). فَلَوْ كَانَتْ الْفَخِذُ عَوْرَةً لَمَا مَسَّهَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - مِنْ أَبِي ذَرٍّ أَصْلا بِيَدِهِ الْمُقَدَّسَةِ، وَلَوْ كَانَتْ الْفَخِذُ عِنْدَ أَبِي ذَرٍّ عَوْرَةً لَمَا ضَرَبَ عَلَيْهَا بِيَدِهِ: وَكَذَلِكَ عَبْدُ اللَّهِ بْنُ الصَّامِتِ، وَأَبُو الْعَالِيَةِ. وَمَا يَسْتَحِلُّ مُسْلِمٌ أَنْ يَضْرِبَ بِيَدِهِ عَلَى ذَكَرِ إنْسَانٍ عَلَى الثِّيَابِ، وَلا عَلَى حَلْقَةِ دُبُرِ الإِنْسَانِ عَلَى الثِّيَابِ، وَلا عَلَى بَدَنِ امْرَأَةٍ أَجْنَبِيَّةٍ عَلَى الثِّيَابِ أَلْبَتَّةَ وَقَدْ " مَنَعَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - مِنْ الْقَوَدِ مِنْ الْكَسْعَةِ وَهِيَ ضَرْبُ الأَلْيَتَيْنِ عَلَى الثِّيَابِ بِبَاطِنِ الْقَدَمِ، وَقَالَ دَعُوهَا فَإِنَّهَا مُنْتِنَةٌ " (2). فَإِنْ قِيلَ: فَإِنَّ الْحَجَرَ قَدْ جَمَحَ بِثِيَابِ مُوسَى عَلَيْهِ السَّلامُ حَتَّى رَأَى بَنُو إسْرَائِيلَ أَنَّهُ لَيْسَ آدَرَ قُلْنَا: نَعَمْ، وَلا حُجَّةَ لَكُمْ فِي هَذَا، لِوَجْهَيْنِ -: أَحَدُهُمَا: أَنَّهُ لَيْسَ عِنْدَنَا كَشْفُ الْعَوْرَاتِ فِي شَرِيعَةِ مُوسَى عَلَيْهِ السَّلامُ وَفِي ذَلِكَ الْخَبَرِ نَفْسِهِ: أَنَّ بَنِي
__________
(1) - مسلم : الْمَسَاجِدِ وَمَوَاضِعِ الصَّلَاةِ (648) ، النسائي : الإمامة (778) ، أحمد (5/160).
(2) - البخاري : المناقب (3518) ، مسلم : البر والصلة والآداب (2584) ، الترمذي : تفسير القرآن (3315) ، أحمد (3/385).

إسْرَائِيلَ كَانُوا يَغْتَسِلُونَ عُرَاةً، وَكَانَ مُوسَى عَلَيْهِ السَّلامُ يَغْتَسِلُ فِي الْخَلاءِ، وَلَمْ يَأْتِ أَنَّهُ عَلَيْهِ السَّلامُ نَهَاهُمْ عَنْ الاغْتِسَالِ عُرَاةً وَقَدْ يَسْتَتِرُ عَلَيْهِ السَّلامُ حَيَاءً، كَمَا سَتَرَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - سَاقَهُ حَيَاءً مِنْ عُثْمَانَ؛ وَلَيْسَتْ سَاقُ الرَّجُلِ عَوْرَةً عِنْدَ أَحَدٍ وَالثَّانِي: أَنَّهُ لَيْسَ فِي الْحَدِيثِ: أَنَّهُمْ رَأَوْا مِنْ مُوسَى: الذَّكَرَ - الَّذِي هُوَ عَوْرَةٌ - وَإِنَّمَا رَأَوْا مِنْهُ هَيْئَةً تَبَيَّنُوا بِهَا أَنَّهُ مُبَرَّأٌ مِمَّا قَالُوهُ مِنْ الأُدْرَةِ؛ وَهَذَا يَتَبَيَّنُ لِكُلِّ نَاظِرٍ بِلا شَكٍّ بِغَيْرِ أَنْ يَرَى شَيْئًا مِنْ الذَّكَرِ، لَكِنْ بِأَنْ يَرَى مَا بَيْنَ الْفَخِذَيْنِ خَالِيًا - فَبَطَلَ تَعَلُّقُهُمْ بِهَذَا الْخَبَرِ فَإِنْ ذَكَرُوا الأَخْبَارَ الْوَاهِيَةَ فِي أَنَّ الْفَخِذَ عَوْرَةٌ؛ فَهِيَ كُلُّهَا سَاقِطَةٌ. أَمَّا حَدِيثُ جُوَيْبِرٍ -: فَإِنَّهُ عَنْ ابْنِ جَوْهَرٍ؛ وَهُوَ مَجْهُولٌ، وَعَنْ مَجْهُولِينَ، وَمُنْقَطِعٌ وَمِنْ طَرِيقِ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ - وَهُوَ صَحِيفَةٌ - قَدْ ذَكَرْنَا فِي غَيْرِ مَا مَوْضِعٍ مِنْ هَذِهِ الرِّوَايَةِ مَا لا يَقُولُونَ بِهِ. مِثْلَ: رِوَايَتِهِ عَنْ أَبِيهِ عَنْ جَدِّهِ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَضَى أَنَّ كُلَّ مُسْتَلْحَقٍ اُسْتُلْحِقَ بَعْدَ أَبِيهِ الَّذِي يُدْعَى لَهُ ادَّعَاهُ وَرَثَتُهُ: إنْ كَانَ مِنْ أَمَةٍ يَمْلِكُهَا يَوْمَ أَصَابَهَا: فَقَدْ لَحِقَ بِمَنْ اسْتَلْحَقَهُ؛ وَلَيْسَ لَهُ مِمَّا قُسِمَ قَبْلَهُ مِنْ الْمِيرَاثِ شَيْءٌ، وَمَا أَدْرَكَ مِنْ مِيرَاثٍ لَمْ يُقْسَمْ فَلَهُ نَصِيبُهُ، وَلا يَلْحَقُ إنْ كَانَ أَبُوهُ الَّذِي يُدْعَى

لَهُ أَنْكَرَهُ " (1). وَمِثْلَ: رِوَايَتِهِ مِنْ هَذِهِ الطَّرِيقِ مُسْنَدًا وَذَكَرَ الْوُضُوءَ ثَلاثًا ثَلاثًا " هَكَذَا الْوُضُوءُ فَمَنْ زَادَ عَلَى هَذَا أَوْ نَقَصَ فَقَدْ أَسَاءَ وَظَلَمَ " وَ " أَنَّهُ عَلَيْهِ السَّلامُ نَهَى عَنْ الْحِلَقِ قَبْلَ الصَّلاةِ يَوْمَ الْجُمُعَةِ " (2). وَلا يَجُوزُ لامْرَأَةٍ أَمْرٌ فِي مَالِهَا إذَا هَلَكَ زَوْجُهَا فِي عِصْمَتِهَا وَ " أَنَّهُ عَلَيْهِ السَّلامُ قَضَى فِي الْعَيْنِ الْقَائِمَةِ السَّادَّةِ لِمَكَانِهَا بِثُلُثِ الدِّيَةِ " (3). وَمِثْلُ هَذَا كَثِيرٌ جِدًّا. وَفِي أَنَّ الْفَخِذَ عَوْرَةٌ مِنْ طَرِيقِ قَبِيصَةَ بْنِ مُخَارِقٍ، فِيهِ: سُلَيْمَانُ بْنُ سُلَيْمَانَ وَمُحَمَّدُ بْنُ عُقْبَةَ، وَجَرِيرُ بْنُ قَطَنٍ؛ وَهُمْ مَجْهُولُونَ لا يُعْرَفُ مَنْ هُمْ. وَمِنْ طَرِيقِ ابْنِ جَحْشٍ، فِيهِ أَبُو كَثِيرٍ، وَهُوَ مَجْهُولٌ. وَمِنْ طَرِيقِ عَلِيٍّ، مُنْقَطِعٌ، رَوَاهُ ابْنُ جُرَيْجٍ عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ، وَلَمْ يَسْمَعْهُ مِنْهُ، بَيْنَهُمَا مَنْ لَمْ يُسَمَّ وَلا يُدْرَى مَنْ هُوَ، وَرِوَايَةُ حَبِيبِ بْنِ أَبِي ثَابِتٍ عَنْ عَاصِمِ بْنِ ضَمْرَةَ، وَلَمْ يَسْمَعْهُ مِنْهُ، قَالَ ابْنُ مَعِينٍ: بَيْنَهُمَا رَجُلٌ لَيْسَ بِثِقَةٍ، وَلَمْ يَرْوِهِ عَنْ ابْنِ جُرَيْجٍ إلا أَبُو خَالِدٍ، وَلا يُدْرَى مَنْ هُوَ. وَمِنْ طَرِيقِ ابْنِ عَبَّاسٍ، فِيهَا أَبُو يَحْيَى الْقَتَّاتُ، وَهُوَ ضَعِيفٌ. وَمِنْ طَرِيقِ ابْنِ عَبَّاسٍ، فِيهِ مَجْهُولُونَ لا يُدْرَى مَنْ هُمْ. وَمِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ:
__________
(1) - أبو داود : الطلاق (2265) ، ابن ماجه : الفرائض (2746) ، أحمد (2/219).
(2) - الترمذي : الصلاة (322) ، النسائي : المساجد (714) ، أبو داود : الصلاة (1079).
(3) - النسائي : القسامة (4840) ، أبو داود : الديات (4567).

أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - وَهَذَا لا شَيْءَ. وَحَتَّى لَوْ لَمْ يَأْتِ مِنْ الآثَارِ الثَّابِتَةِ الَّتِي ذَكَرْنَا شَيْءٌ لَمَا جَازَ أَنْ يَقْطَعَ عَلَى عُضْوٍ بِأَنَّهُ عَوْرَةٌ تَبْطُلُ الصَّلاةُ بِتَرْكِهِ -: إلا بِبُرْهَانٍ، مِنْ نَصٍّ أَوْ إجْمَاعٍ. وَحَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَاجِ حَدَّثَنِي أَبُو بَكْرِ بْنُ إِسْحَاقَ أَنَا سَعِيدُ بْنُ كَثِيرِ بْنِ عُفَيْرٍ ثنا عَبْدُ اللَّهِ بْنُ وَهْبٍ عَنْ يُونُسَ هُوَ ابْنُ يَزِيدَ - عَنْ ابْنِ شِهَابٍ أَخْبَرَنِي عَلِيُّ بْنُ الْحُسَيْنِ أَنَّ أَبَاهُ الْحُسَيْنَ بْنَ عَلِيٍّ أَخْبَرَهُ أَنَّ عَلِيًّا قَالَ: " كَانَتْ لِي شَارِفٌ مِنْ نَصِيبِي مِنْ الْمَغْنَمِ يَوْمَ بَدْرٍ وَذَكَرَ الْحَدِيثَ. وَفِيهِ أَنَّ حَمْزَةَ صَعَّدَ النَّظَرَ إلَى رُكْبَتَيْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - ثُمَّ صَعَّدَ النَّظَرَ إلَى سُرَّتِهِ. " (1) وَذَكَرَ بَاقِي الْحَدِيثِ. فَلَوْ كَانَتْ السُّرَّةُ عَوْرَةً لَمَا أَطْلَقَ اللَّهُ حَمْزَةَ وَلا غَيْرَهُ عَلَى النَّظَرِ إلَيْهَا. وَقَدْ رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد: حَدَّثَنِي مُسْلِمُ بْنُ إبْرَاهِيمَ ثنا هِشَامٌ هُوَ الدَّسْتُوَائِيُّ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ قَالَ: " احْتَجَمَ النَّبِيُّ - صلى الله عليه وسلم - عَلَى وَرِكِهِ مِنْ وَثْءٍ كَانَ بِهِ " (2). فَلَوْ كَانَ الْوَرِكُ عَوْرَةً مَا كَشَفَهَا عَلَيْهِ السَّلامُ إلَى الْحَجَّامِ وَهَذَا إسْنَادٌ أَعْظَمُ آمَالِهِمْ أَنْ
__________
(1) - البخاري : البيوع (2089) ، مسلم : الأشربة (1979) ، أبو داود : الخراج والإمارة والفيء (2986).
(2) - أبو داود : الطب (3863).

يَظْفَرُوا بِمِثْلِهِ لأَنْفُسِهِمْ وَأَمَّا نَحْنُ فَغَانُونَ بِالصَّحِيحِ عَلَى مَا لا نَرَاهُ حُجَّةً، وَمَعَاذَ اللَّهِ مِنْ أَنْ نَحْتَجَّ فِي مَكَان بِمَا لا نَرَاهُ حُجَّةً فِي كُلِّ مَكَان، تَعَصُّبًا لِلتَّقْلِيدِ؛ وَاسْتِهَانَةً بِالشَّرِيعَةِ، وَهَذَا الَّذِي قُلْنَا بِهِ هُوَ قَوْلُ جُمْهُورِ السَّلَفِ. كَمَا رُوِّينَا مِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى: ثنا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ سَمِعَ سَعِيدَ بْنَ عَبْدِ الرَّحْمَنِ بْنِ يَرْبُوعٍ يُخْبِرُ عَنْ جُبَيْرِ بْنِ الْحُوَيْرِثِ قَالَ: رَأَيْت أَبَا بَكْرٍ الصِّدِّيقَ وَاقِفًا عَلَى قُزَحٍ يَقُولُ: يَا أَيُّهَا النَّاسُ أَصْبِحُوا، وَإِنِّي لأَنْظُرُ إلَى فَخِذِهِ قَدْ انْكَشَفَ. وَمِنْ طَرِيقِ الْبُخَارِيِّ: ثنا عَبْدُ اللَّهِ بْنُ عَبْدِ الْوَهَّابِ هُوَ الْحَجَبِيُّ ثنا خَالِدُ بْنُ الْحَارِثِ ثنا ابْنُ عَوْنٍ هُوَ عَبْدُ اللَّهِ عَنْ مُوسَى بْنِ أَنِسِ بْنِ مَالِكٍ: فَذَكَرَ يَوْمَ الْيَمَامَةِ فَقَالَ: أَتَى أَنَسٌ إلَى ثَابِتِ بْنِ قَيْسِ بْنِ الشَّمَّاسِ وَقَدْ حَسَرَ عَنْ فَخِذَيْهِ وَهُوَ يَتَحَنَّطُ -: يَعْنِي مِنْ الْحَنُوطِ لِلْمَوْتِ. قَالَ الْبُخَارِيُّ: وَرَوَاهُ حَمَّادٌ عَنْ ثَابِتٍ عَنْ أَنَسٍ. وَمِنْ طَرِيقِ مُحَمَّدُ بْنُ فُضَيْلٍ عَنْ عَطَاءِ بْنِ السَّائِبِ قَالَ: دَخَلْت عَلَى أَبِي جَعْفَرٍ هُوَ مُحَمَّدُ بْنُ عَلِيِّ بْنِ الْحُسَيْنِ بْنِ أَبِي طَالِبٍ -: وَهُوَ مَحْمُومٌ وَقَدْ كَشَفَ عَنْ فَخِذَيْهِ، وَذَكَرَ الْخَبَرَ فَهَؤُلاءِ - أَبُو بَكْرٍ بِحَضْرَةِ أَهْلِ الْمَوْسِمِ -: وَثَابِتُ بْنُ قَيْسٍ، وَأَنَسٌ، وَغَيْرُهُمْ. وَهُوَ قَوْلُ ابْنِ أَبِي ذِئْبٍ، وَسُفْيَانَ الثَّوْرِيِّ، وَأَبِي سُلَيْمَانَ - وَبِهِ نَأْخُذُ وَأَمَّا الْمَرْأَةُ فَإِنَّ

اللَّهَ تَعَالَى يَقُولُ: { وَلَا يُبْدِينَ زِينَتَهُنَّ إِلَّا مَا ظَهَرَ مِنْهَا وَلْيَضْرِبْنَ بِخُمُرِهِنَّ عَلَى جُيُوبِهِنَّ وَلَا يُبْدِينَ زِينَتَهُنَّ إِلَّا لِبُعُولَتِهِنَّ } (1) - إلَى قَوْلِهِ -: { وَلَا يَضْرِبْنَ بِأَرْجُلِهِنَّ لِيُعْلَمَ مَا يُخْفِينَ مِنْ زِينَتِهِنَّ } (2). فَأَمَرَهُنَّ اللَّهُ تَعَالَى بِالضَّرْبِ بِالْخِمَارِ عَلَى الْجُيُوبِ، وَهَذَا نَصٌّ عَلَى سَتْرِ الْعَوْرَةِ، وَالْعُنُقِ، وَالصَّدْرِ. وَفِيهِ نَصٌّ عَلَى إبَاحَةِ كَشْفِ الْوَجْهِ؛ لا يُمْكِنُ غَيْرُ ذَلِكَ أَصْلا، وَهُوَ قَوْله تَعَالَى: { وَلَا يَضْرِبْنَ بِأَرْجُلِهِنَّ لِيُعْلَمَ مَا يُخْفِينَ مِنْ زِينَتِهِنَّ } (3) نَصٌّ عَلَى أَنَّ الرِّجْلَيْنِ وَالسَّاقَيْنِ مِمَّا يُخْفَى وَلا يَحِلُّ إبْدَاؤُهُ. وَحَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا عَمْرٌو النَّاقِدُ ثنا عِيسَى بْنُ يُونُسَ ثنا هِشَامٌ عَنْ حَفْصَةَ بِنْتِ سِيرِينَ عَنْ أُمِّ عَطِيَّةَ قَالَتْ: " أَمَرَنَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَنْ نُخْرِجَهُنَّ فِي الْفِطْرِ وَالأَضْحَى: الْعَوَاتِقُ، وَالْحُيَّضُ، وَذَوَاتُ الْخُدُورِ. قَالَتْ: قُلْت يَا رَسُولَ اللَّهِ، إحْدَانَا لا يَكُونُ لَهَا جِلْبَابٌ قَالَ: لِتُلْبِسْهَا أُخْتُهَا مِنْ جِلْبَابِهَا " (4)
__________
(1) - سورة النور آية : 31.
(2) - سورة النور آية : 31.
(3) - سورة النور آية : 31.
(4) - البخاري : الحج (1652) ، مسلم : صلاة العيدين (890) ، الترمذي : الجمعة (539) ، النسائي : صلاة العيدين (1558) ، أبو داود : الصلاة (1139) ، ابن ماجه : إقامة الصلاة والسنة فيها (1308) ، أحمد (5/84) ، الدارمي : الصَّلَاةِ (1609).

. قَالَ عَلِيٌّ: وَهَذَا أَمْرٌ بِلُبْسِهِنَّ الْجَلابِيبَ لِلصَّلاةِ وَالْجِلْبَابُ فِي لُغَةِ الْعَرَبِ الَّتِي خَاطَبْنَا بِهَا رَسُولَ اللَّهِ - صلى الله عليه وسلم - هُوَ مَا غَطَّى جَمِيعَ الْجِسْمِ، لا بَعْضَهُ فَصَحَّ مَا قُلْنَا نَصًّا حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا مُسَدَّدٌ ثنا يَحْيَى هُوَ ابْنُ سَعِيدٍ الْقَطَّانُ - عَنْ سُفْيَانَ هُوَ الثَّوْرِيُّ - أَخْبَرَنِي عَبْدُ الرَّحْمَنِ بْنُ عَابِسٍ قَالَ: " سَمِعْتُ ابْنَ عَبَّاسٍ يَذْكُرُ أَنَّهُ شَهِدَ الْعِيدَ مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَأَنَّهُ عَلَيْهِ السَّلامُ خَطَبَ بَعْدَ أَنْ صَلَّى، ثُمَّ أَتَى النِّسَاءَ وَمَعَهُ بِلالٌ؛ فَوَعَظَهُنَّ وَذَكَّرَهُنَّ، وَأَمَرَهُنَّ أَنْ يَتَصَدَّقْنَ، فَرَأَيْتُهُنَّ يُهَوِّينَ بِأَيْدِيهِنَّ يَقْذِفْنَهُ فِي ثَوْبِ بِلالٍ " (1). فَهَذَا ابْنُ عَبَّاسٍ بِحَضْرَةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - رَأَى أَيْدِيَهُنَّ؛ فَصَحَّ أَنَّ الْيَدَ مِنْ الْمَرْأَةِ، وَالْوَجْهَ: لَيْسَا عَوْرَةً، وَمَا عَدَاهُمَا؛ فَفَرْضٌ عَلَيْهَا سَتْرُهُ. حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ ثنا سُلَيْمَانُ بْنُ سَيْفٍ ثنا يَعْقُوبُ بْنُ إبْرَاهِيمَ بْنِ سَعْدِ بْنِ إبْرَاهِيمَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ ثنا أَبِي عَنْ صَالِحِ بْنِ كَيْسَانَ عَنْ ابْنِ شِهَابٍ: أَنَّ سُلَيْمَانَ بْنَ يَسَارٍ أَخْبَرَهُ أَنَّ ابْنَ عَبَّاسٍ أَخْبَرَهُ " أَنَّ امْرَأَةً مِنْ خَثْعَمَ اسْتَفْتَتْ رَسُولَ اللَّهِ - صلى الله
__________
(1) - البخاري : الجمعة (977) ، مسلم : صلاة العيدين (884) ، أحمد (1/220) ، الدارمي : الصلاة (1603).

عليه وسلم - فِي حَجَّةِ الْوَدَاعِ "، وَالْفَضْلُ بْنُ عَبَّاسٍ رَدِيفُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " وَذَكَرَ الْحَدِيثَ. وَفِيهِ " فَأَخَذَ الْفَضْلُ يَلْتَفِتُ إلَيْهَا، وَكَانَتْ امْرَأَةً حَسْنَاءَ، وَأَخَذَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يُحَوِّلُ وَجْهَ الْفَضْلِ مِنْ الشِّقِّ الآخَرِ ". فَلَوْ كَانَ الْوَجْهُ عَوْرَةً يَلْزَمُ سَتْرُهُ لَمَا أَقَرَّهَا عَلَيْهِ السَّلامُ عَلَى كَشْفِهِ بِحَضْرَةِ النَّاسِ، وَلأَمَرَهَا أَنْ تُسْبِلَ عَلَيْهِ مِنْ فَوْقٍ، وَلَوْ كَانَ وَجْهُهَا مُغَطًّى مَا عَرَفَ ابْنُ عَبَّاسٍ أَحَسْنَاءُ هِيَ أَمْ شَوْهَاءُ فَصَحَّ كُلُّ مَا قُلْنَاهُ يَقِينًا وَالْحَمْدُ لِلَّهِ كَثِيرًا. وَأَمَّا الْفَرْقُ بَيْنَ الْحُرَّةِ وَالأَمَةِ فَدِينُ اللَّهِ تَعَالَى وَاحِدٌ، وَالْخِلْقَةُ وَالطَّبِيعَةُ وَاحِدَةٌ، كُلُّ ذَلِكَ فِي الْحَرَائِرِ وَالإِمَاءِ سَوَاءٌ، حَتَّى يَأْتِيَ نَصٌّ فِي الْفَرْقِ بَيْنَهُمَا فِي شَيْءٍ فَيُوقَفُ عِنْدَهُ، فَإِنْ قِيلَ: إنَّ قَوْلَ اللَّهِ تَعَالَى: { وَلَا يُبْدِينَ زِينَتَهُنَّ إِلَّا لِبُعُولَتِهِنَّ أَوْ آَبَائِهِنَّ } (1): يَدُلُّ عَلَى أَنَّهُ تَعَالَى أَرَادَ الْحَرَائِرَ فَقُلْنَا: هَذَا هُوَ الْكَذِبُ بِلا شَكٍّ؛ لأَنَّ الْبَعْلَ فِي لُغَةِ الْعَرَبِ: السَّيِّدُ، وَالزَّوْجُ، وَأَيْضًا فَالأَمَةُ قَدْ تَتَزَوَّجُ؛ وَمَا عَلِمْنَا قَطُّ أَنَّ الإِمَاءَ لا يَكُونُ لَهُنَّ: أَبْنَاءٌ، وَآبَاءٌ، وَأَخْوَالٌ، وَأَعْمَامٌ، كَمَا لِلْحَرَائِرِ، وَقَدْ ذَهَبَ بَعْضُ مَنْ وَهَلَ فِي قَوْلِ اللَّهِ تَعَالَى: { يُدْنِينَ عَلَيْهِنَّ مِنْ جَلَابِيبِهِنَّ ذَلِكَ أَدْنَى أَنْ يُعْرَفْنَ فَلَا يُؤْذَيْنَ } (2) إلَى أَنَّهُ إنَّمَا أَمَرَ اللَّهُ
__________
(1) - سورة النور آية : 31.
(2) - سورة الأحزاب آية : 59.

تَعَالَى بِذَلِكَ لأَنَّ الْفُسَّاقَ كَانُوا يَتَعَرَّضُونَ لِلنِّسَاءِ لِلْفِسْقِ؛ فَأَمَرَ الْحَرَائِرَ بِأَنْ يَلْبَسْنَ الْجَلابِيبَ لِيَعْرِفَ الْفُسَّاقُ أَنَّهُنَّ حَرَائِرُ فَلا يَعْتَرِضُوهُنَّ. قَالَ عَلِيٌّ: وَنَحْنُ نَبْرَأُ مِنْ هَذَا التَّفْسِيرِ الْفَاسِدِ، الَّذِي هُوَ: إمَّا زَلَّةُ عَالِمٍ وَوَهْلَةُ فَاضِلٍ عَاقِلٍ؛ أَوْ افْتِرَاءُ كَاذِبٍ فَاسِقٍ؛ لأَنَّ فِيهِ أَنَّ اللَّهَ تَعَالَى أَطْلَقَ الْفُسَّاقَ عَلَى أَعْرَاضِ إمَاءِ الْمُسْلِمِينَ، وَهَذِهِ مُصِيبَةُ الأَبَدِ، وَمَا اخْتَلَفَ اثْنَانِ مِنْ أَهْلِ الإِسْلامِ فِي أَنَّ تَحْرِيمَ الزِّنَى بِالْحُرَّةِ كَتَحْرِيمِهِ بِالأَمَةِ؛ وَأَنَّ الْحَدَّ عَلَى الزَّانِي بِالْحُرَّةِ كَالْحَدِّ عَلَى الزَّانِي بِالأَمَةِ وَلا فَرْقَ، وَإِنَّ تَعَرُّضَ الْحُرَّةِ فِي التَّحْرِيمِ كَتَعَرُّضِ الأَمَةِ وَلا فَرْقَ، وَلِهَذَا وَشِبْهِهِ وَجَبَ أَنْ لا يُقْبَلَ قَوْلُ أَحَدٍ بَعْدَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - إلا بِأَنْ يُسْنِدَهُ إلَيْهِ عَلَيْهِ السَّلامُ. حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ ثنا ابْنُ الأَعْرَابِيِّ ثنا مُحَمَّدُ بْنُ الْجَارُودِ الْقَطَّانُ ثنا عَفَّانُ بْنُ مُسْلِمٍ ثنا حَمَّادُ بْنُ زَيْدٍ ثنا قَتَادَةُ عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ صَفِيَّةَ بِنْتِ الْحَارِثِ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " لا يَقْبَلُ اللَّهُ صَلاةَ حَائِضٍ إلا بِخِمَارٍ " (1). قَالَ عَلِيٌّ: وَرُوِّينَا مِنْ طَرِيقِ مَالِكٍ عَنْ مُحَمَّدِ بْنِ أَبِي بَكْرٍ عَنْ أُمِّهِ أَنَّهَا سَأَلَتْ أُمَّ
__________
(1) - الترمذي : الصلاة (377) ، أبو داود : الصلاة (641) ، ابن ماجه : الطهارة وسننها (655) ، أحمد (6/150 ،6/218 ،6/259).

سَلَمَةَ أُمَّ الْمُؤْمِنِينَ: فِي كَمْ تُصَلِّي الْمَرْأَةُ. قَالَتْ: فِي الدِّرْعِ السَّابِغِ الَّذِي يُوَارِي ظُهُورَ قَدَمَيْهَا وَفِي الْخِمَارِ، وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ جَابِرٍ عَنْ أُمِّ ثَوْرٍ عَنْ زَوْجِهَا بِشْرٍ قَالَ: قُلْت لابْنِ عَبَّاسٍ: فِي كَمْ تُصَلِّي الْمَرْأَةُ مِنْ الثِّيَابِ. قَالَ: فِي دِرْعٍ وَخِمَارٍ وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ الأَوْزَاعِيِّ عَنْ مَكْحُولٍ عَمَّنْ سَأَلَ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ: فِي كَمْ تُصَلِّي الْمَرْأَةُ مِنْ الثِّيَابِ فَقَالَتْ لَهُ: سَلْ عَلِيَّ بْنَ أَبِي طَالِبٍ ثُمَّ ارْجِعْ إلَيَّ فَأَخْبِرْنِي فَأَتَى عَلِيًّا فَسَأَلَهُ، فَقَالَ: فِي الْخِمَارِ وَالدِّرْعِ السَّابِغِ، فَرَجَعَ إلَى عَائِشَةَ فَأَخْبَرَهَا. فَقَالَتْ: صَدَقَ. وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى ثنا عَبْدُ اللَّهِ بْنُ إدْرِيسَ أَنَا قَابُوسُ بْنُ أَبِي ظَبْيَانَ عَنْ أَبِيهِ: أَنَّ جَارِيَةً كَانَتْ تَخْرُجُ عَلَى عَهْدِ عَائِشَةَ بَعْدَمَا تَحَرَّكَ ثَدْيَاهَا؛ فَقِيلَ لِعَائِشَةَ فِي ذَلِكَ، فَقَالَتْ: إنَّهَا لَمْ تَحِضْ بَعْدُ فَمَنْ ادَّعَى أَنَّهُمْ رَضِيَ اللَّهُ عَنْهُمْ أَرَادُوا الْحَرَائِرَ دُونَ الإِمَاءِ: كَانَ كَاذِبًا وَلَمْ يَكُنْ بَيْنَهُ فَرْقٌ وَبَيْنَ مَنْ قَالَ: بَلْ أَرَادُوا إلا الْقُرَشِيَّاتِ خَاصَّةً، أَوْ الْمُضَرِيَّاتِ خَاصَّةً؛ أَوْ الْعَرَبِيَّاتِ خَاصَّةً، وَكُلُّ ذَلِكَ كَذِبٌ. وَمِنْ طَرِيقِ ابْنِ الْمُثَنَّى ثنا ابْنُ فُضَيْلٍ ثنا خُصَيْفٌ سَمِعْت مُجَاهِدًا يَقُولُ: أَيُّمَا امْرَأَةٍ صَلَّتْ وَلَمْ تُغَطِّ شَعْرَهَا لَمْ يَقْبَلْ اللَّهُ لَهَا صَلاةً. وَمِنْ طَرِيقِ ابْنِ الْمُثَنَّى عَنْ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ عَنْ سُفْيَانَ

الثَّوْرِيِّ عَنْ ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ قَالَ: تنع الأَمَةُ رَأْسَهَا فِي الصَّلاةِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ سُلَيْمَانَ بْنِ مُوسَى قَالَ: إذَا حَاضَتْ الْمَرْأَةُ لَمْ تُقْبَلْ لَهَا صَلاةٌ حَتَّى تَخْتَمِرَ، وَتُوَارِيَ رَأْسَهَا. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ قَالَ: إذَا صَلَّتْ الأَمَةُ غَطَّتْ رَأْسَهَا وَغَيَّبَتْهُ بِخِرْقَةٍ أَوْ خِمَارٍ، وَكَذَلِكَ كُنَّ يَضَعْنَ عَلَى عَهْدِ رَسُولِ اللَّهِ - صلى الله عليه وسلم -. وَكَانَ الْحَسَنُ يَأْمُرُ الأَمَةَ إذْ تَزَوَّجَتْ عَبْدًا أَوْ حُرًّا أَنْ تَخْتَمِرَ: قَالَ عَلِيٌّ: لَمْ يَخْفَ عَلَيْنَا مَا رُوِيَ عَنْ عُمَرَ - رضي الله عنه - فِي خِلافِ هَذَا وَعَنْ غَيْرِهِ، وَلَكِنْ لا حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَإِذَا تَنَازَعَ السَّلَفُ رَضِيَ اللَّهُ عَنْهُمْ وَجَبَ الرَّدُّ إلَى مَا افْتَرَضَ اللَّهُ تَعَالَى الرَّدَّ إلَيْهِ: مِنْ الْقُرْآنِ وَالسُّنَّةِ؛ وَلَيْسَ فِي الْقُرْآنِ، وَلا فِي السُّنَّةِ: فَرْقٌ فِي الصَّلاةِ بَيْنَ حُرَّةٍ وَلا أَمَةٍ. وَالْعَجَبُ أَنَّهُمْ لا يُبَالُونَ بِخِلافِ عُمَرَ - رضي الله عنه - حَيْثُ لا يَحِلُّ خِلافُهُ، وَحَيْثُ لا مُخَالِفَ لَهُ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ، وَحَيْثُ مَعَهُ الْقُرْآنُ وَالسُّنَّةُ: إذَا خَالَفَهُ رَأْيُ أَبِي حَنِيفَةَ، وَمَالِكٍ، وَالشَّافِعِيِّ -: كَقَضَائِهِ فِي الأَرْنَبِ يَقْتُلُهَا الْمُحْرِمُ بِعَنَاقٍ، وَفِي الضَّبِّ بِجَدْيٍ. وَكَقَوْلِهِ: كُلُّ نِكَاحٍ فَاسِدٍ فَلا صَدَاقَ فِيهِ. وَقَوْلِهِ بِالْمَسْحِ عَلَى الْعِمَامَةِ - إلَى مِئِينَ مِنْ الْقَضَايَا، فَإِذَا وَافَقَ مَا رُوِيَ عَنْهُ رَأْيَ أَبِي حَنِيفَةَ، وَمَالِكٍ،

وَالشَّافِعِيِّ: صَارَ حِينَئِذٍ حُجَّةً لا يَجُوزُ مُخَالَفَتُهُ، وَإِنْ خَالَفَهُ غَيْرُهُ مِنْ الصَّحَابَةِ؛ وَإِنْ خَالَفُوا الْقُرْآنَ وَالسُّنَّةَ فِي ذَلِكَ مَعَ أَنَّ الَّذِي عَنْ عُمَرَ فِي ذَلِكَ إنَّمَا هُوَ فِي خُرُوجِهِنَّ لا فِي الصَّلاةِ؛ فَبَطَلَ تَمْوِيهُهُمْ بِعُمَرَ.
وَقَدْ رُوِيَ عَنْ مَالِكٍ: إنْ صَلَّتْ أُمُّ الْوَلَدِ بِلا خِمَارٍ أَعَادَتْ فِي الْوَقْتِ، وَقَدْ رُوِّينَا عَنْ ابْنِ عَبَّاسٍ فِي { وَلَا يُبْدِينَ زِينَتَهُنَّ إِلَّا مَا ظَهَرَ مِنْهَا } (1) قَالَ: الْكَفُّ، وَالْخَاتَمُ، وَالْوَجْهُ. وَعَنْ ابْنِ عُمَرَ: الْوَجْهُ، وَالْكَفَّانِ، وَعَنْ أَنَسٍ: الْكَفُّ، وَالْخَاتَمُ وَكُلُّ هَذَا عَنْهُمْ فِي غَايَةِ الصِّحَّةِ، وَكَذَلِكَ أَيْضًا عَنْ عَائِشَةَ وَغَيْرِهَا مِنْ التَّابِعِينَ قَالَ عَلِيٌّ: فَإِنْ قَالُوا: قَدْ جَاءَ الْفَرْقُ فِي الْحُدُودِ بَيْنَ الْحُرَّةِ وَالأَمَةِ. قُلْنَا: نَعَمْ، وَبَيْنَ الْحُرِّ وَالْعَبْدِ؛ فَلِمَ سَاوَيْتُمْ بَيْنَ الْحُرِّ وَالْعَبْدِ فِيمَا هُوَ مِنْهُمَا عَوْرَةٌ فِي الصَّلاةِ، وَفَرَّقْتُمْ بَيْنَ الْحُرَّةِ وَالأَمَةِ فِيمَا هُوَ مِنْهُمَا عَوْرَةٌ فِي الصَّلاةِ، وَقَدْ صَحَّ الإِجْمَاعُ وَالنَّصُّ عَلَى وُجُوبِ الصَّلاةِ عَلَى الأَمَةِ كَوُجُوبِهَا عَلَى الْحُرَّةِ فِي جَمِيعِ أَحْكَامِهَا، مِنْ الطَّهَارَةِ، وَالْقِبْلَةِ، وَعَدَدِ الرُّكُوعِ، وَغَيْرِ ذَلِكَ، فَمِنْ أَيْنَ وَقَعَ لَكُمْ الْفَرْقُ بَيْنَهُمَا فِي الْعَوْرَةِ وَهُمْ أَصْحَابُ قِيَاسٍ بِزَعْمِهِمْ، وَهَذَا مِقْدَارُ قِيَاسِهِمْ، الَّذِي لا شَيْءَ أَسْقَطَ مِنْهُ وَلا أَشَدَّ تَخَاذُلا، فَلا النَّصَّ اتَّبَعُوا وَلا الْقِيَاسَ عَرَفُوا، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. قَالَ عَلِيٌّ: فَإِنْ قِيلَ: فَلِمَ
__________
(1) - سورة النور آية : 31.

فَرَّقْتُمْ أَنْتُمْ بَيْنَ مَنْ اُضْطُرَّ الْمَرْءُ إلَيْهِ بِعَدَمٍ أَوْ إكْرَاهٍ فِي الصَّلاةِ مَكْشُوفِ الْعَوْرَةِ، وَفِي مَكَان فِيهِ مَا افْتَرَضَ عَلَيْهِ اجْتِنَابُهُ، أَوْ فِي ثِيَابِهِ، أَوْ فِي جَسَدِهِ؛ فَأَجَزْتُمْ صَلاتَهُ كَذَلِكَ -: وَبَيْنَ صَلاتِهِ كَذَلِكَ نَاسِيًا فَلِمَ تُجِيزُوهَا. قُلْنَا: نَعَمْ، فَإِنَّ النُّصُوصَ قَدْ جَاءَتْ بِأَنَّ كُلَّ مَا نَسِيَهُ الْمَرْءُ مِنْ أَعْمَالِ صَلاتِهِ فَإِنَّهُ لا تُجْزِئُهُ صَلاتُهُ دُونَهَا؛ وَأَنَّهُ لا بُدَّ لَهُ مِنْ إتْيَانِهَا؛ كَمَنْ نَسِيَ الطَّهَارَةَ، أَوْ التَّكْبِيرَ، أَوْ الْقِيَامَ؛ أَوْ السُّجُودَ، أَوْ الرُّكُوعَ، أَوْ الْجُلُوسَ. وَلا خِلافَ فِي أَنَّ مَنْ نَسِيَ فَعَوَّضَ الْقُعُودَ مَكَانَ الْقِيَامِ فِي الصَّلاةِ، أَوْ الْقِيَامَ مَكَانَ الْقُعُودِ، أَوْ الرُّكُوعَ مَكَانَ السُّجُودِ -: فَإِنَّهُ لا يُجْزِئُهُ ذَلِكَ. وَقَدْ " أَمَرَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - مَنْ نَسِيَ صَلاةً، أَوْ نَامَ عَنْهَا أَنْ يُصَلِّيَهَا " (1)؛ وَبَعْضُ الصَّلاةِ صَلاةٌ بِلا خِلافٍ؛ فَمَنْ لَمْ يَأْتِ بِهِمَا كَمَا أَمَرَ نَاسِيًا فَقَدْ نَسِيَ مِنْ صَلاتِهِ جُزْءًا وَأَتَى بِمَا لَيْسَ صَلاةً، إذْ صَلَّى بِخِلافِ مَا أَمَرَ؛ فَمِنْ هَهُنَا أَوْجَبْنَا عَلَى النَّاسِي أَنْ يَأْتِيَ بِمَا نَسِيَ كَمَا أَمَرَ وَأَجَزْنَا صَلاتَهُ كَذَلِكَ فِي الإِكْرَاهِ بِغَلَبَةٍ أَوْ عَدَمٍ؛ لِلنُّصُوصِ الْوَارِدَةِ بِجَوَازِ كُلِّ مَا ذَكَرْنَا فِي عَدَمِ الْقُوَّةِ. فَإِنْ قِيلَ: إنَّ "
__________
(1) - البخاري : مواقيت الصلاة (597) ، مسلم : الْمَسَاجِدِ وَمَوَاضِعِ الصَّلَاةِ (684) ، الترمذي : الصلاة (178) ، النسائي : المواقيت (614) ، أبو داود : الصلاة (442) ، ابن ماجه : الصلاة (695) ، أحمد (3/100) ، الدارمي : الصلاة (1229).

رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَدْ دَخَلَ فِي الصَّلاةِ فَأَتَاهُ جِبْرِيلُ عَلَيْهِ السَّلامُ فَأَعْلَمَهُ أَنَّ فِي نَعْلَيْهِ قَذَرًا؛ فَخَلَعَهُمَا وَتَمَادَى فِي صَلاتِهِ ". قُلْنَا: نَعَمْ، وَإِنَّمَا حَرَّمَ ذَلِكَ عَلَيْهِ حِينَ أَخْبَرَهُ جِبْرِيلُ عَلَيْهِ السَّلامُ لا قَبْلَ ذَلِكَ؛ فَكَانَ ابْتِدَاؤُهُ الصَّلاةَ كَذَلِكَ جَائِزًا، وَقَالَ عَلَيْهِ السَّلامُ فِي آخِرِ ذَلِكَ الْحَدِيثِ إذْ سَلِمَ كَلامًا مَعْنَاهُ: " إذَا جَاءَ أَحَدُكُمْ إلَى الصَّلاةِ فَلْيَنْظُرْ نَعْلَيْهِ - أَوْ قَالَ خُفَّيْهِ - فَإِنْ رَأَى فِيهَا شَيْئًا فَلْيَحُكَّهُ وَلْيُصَلِّ فِيهِمَا " (1) وَكَانَ هَذَا الْحُكْمُ وَارِدًا بَعْدَ تِلْكَ الصَّلاةِ. فَمَنْ صَلَّى وَلَمْ يَتَأَمَّلْ نَعْلَيْهِ، أَوْ خُفَّيْهِ، وَكَانَ فِيهِمَا أَذًى فَقَدْ صَلَّى بِخِلافِ مَا أَمَرَ بِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَقَالَ أَبُو حَنِيفَةَ: الْعَوْرَةُ تَخْتَلِفُ؛ فَهِيَ مِنْ الرِّجَالِ: مَا بَيْنَ السُّرَّةِ إلَى الرُّكْبَةِ وَالرُّكْبَةُ عَوْرَةٌ، وَالسُّرَّةُ لَيْسَتْ عَوْرَةٌ. وَهِيَ مِنْ الْحُرَّةِ: جَمِيعُ جَسَدِهَا، حَاشَا الْوَجْهَ، وَالْكَفَّيْنِ، وَالْقَدَمَيْنِ. وَهِيَ مِنْ الأَمَةِ كَالرَّجُلِ سَوَاءً سَوَاءً؛ فَتُصَلِّي الأَمَةُ، وَأُمُّ الْوَلَدِ، وَالْمُدَبَّرَةُ: عِنْدَهُمْ عُرْيَانَةَ الرَّأْسِ، وَالْجَسَدِ كُلِّهِ، حَاشَا مِئْزَرًا يَسْتُرُ مَا بَيْنَ سُرَّتِهَا وَرُكْبَتِهَا فَقَطْ، لا كَرَاهَةَ عِنْدَهُمْ فِي ذَلِكَ. قَالَ: وَأَحْكَامُ الْعَوْرَاتِ تَخْتَلِفُ؛ فَإِذَا انْكَشَفَ مِنْ الرَّجُلِ أَكْثَرُ مِنْ قَدْرِ الدِّرْهَمِ الْبَغْلِيِّ مِنْ ذَكَرِهِ؛ أَوْ مِنْ الْمَرْأَةِ مِنْ فَرْجِهَا، فِي حَالِ اسْتِقْبَالِهِمَا الافْتِتَاحَ لِلصَّلاةِ؛ أَوْ
__________
(1) - أحمد (3/20).

فِي حَالِ اسْتِقْبَالِهِمَا الرُّكُوعَ؛ أَوْ فِي حَالِ اسْتِقْبَالِهِمَا الْقِيَامَ: بَطَلَتْ صَلاتُهُمَا، فَإِنْ انْكَشَفَ هَذَا الْمِقْدَارُ مِنْ ذَكَرِهِ، أَوْ مِنْ فَرْجِهَا، فِي حَالِ الْقِيَامِ، أَوْ فِي حَالِ الرُّكُوعِ، أَوْ فِي حَالِ السُّجُودِ، فَسَتَرَا ذَلِكَ حِينَ انْكِشَافِهِ -: لَمْ يَضُرَّ ذَلِكَ صَلاتَهُمَا شَيْئًا. فَإِنْ انْكَشَفَ مِنْ ذَكَرِهِ، أَوْ مِنْ فَرْجِهَا، فِي كُلِّ مَا ذَكَرْنَا قَدْرُ الدِّرْهَمِ الْبَغْلِيِّ فَأَقَلُّ: لَمْ يَضُرَّ ذَلِكَ صَلاتَهُمَا شَيْئًا. طَالَ ذَلِكَ أَمْ قَصُرَ. فَإِنْ انْكَشَفَ مِنْ فَخِذِ الرَّجُلِ، أَوْ الأَمَةِ، أَوْ الْحُرَّةِ، أَوْ مَقَاعِدِهِمَا، أَوْ وَرِكَيْهِمَا، أَوْ مِنْ جَمِيعِ أَعْضَاءِ الْحُرَّةِ: الصَّدْرِ، أَوْ الْبَطْنِ، أَوْ الظَّهْرِ، أَوْ الشَّعْرِ، أَوْ الْعُنُقِ -: مِقْدَارُ رُبْعِ الْعُضْوِ فَأَكْثَرُ -: بَطَلَتْ الصَّلاةُ عِنْدَ أَبِي حَنِيفَةَ وَمُحَمَّدٍ. فَإِنْ انْكَشَفَ مِنْ كُلِّ ذَلِكَ أَقَلُّ مِنْ الرُّبْعِ لَمْ يَضُرَّ الصَّلاةَ شَيْئًا. وَقَالَ أَبُو يُوسُفَ: لا تَبْطُلُ الصَّلاةُ إلا أَنْ يَنْكَشِفَ مِمَّا عَدَا الْفَرْجِ أَكْثَرُ مِنْ نِصْفِ الْعُضْوِ، قَالَ أَبُو حَنِيفَةَ: فَإِنْ أُعْتِقَتْ أَمَةٌ فِي الصَّلاةِ فَإِنَّهَا تَأْخُذُ قِنَاعَهَا وَتَسْتَتِرُ، وَتَبْنِي عَلَى مَا مَضَى مِنْ صَلاتِهَا، فَإِنْ بَدَأَ الرَّجُلُ الصَّلاةَ عُرْيَانًا لِضَرُورَةٍ ثُمَّ وَجَدَ ثَوْبًا فَإِنَّ صَلاتَهُ تَبْطُلُ؛ وَيَلْزَمُهُ أَنْ يَبْتَدِئَهَا وَلا بُدَّ، وَسَوَاءٌ كَانَ وُجُودُهُ الثَّوْبَ فِي أَوَّلِ صَلاتِهِ أَوْ فِي آخِرِهَا، وَلَوْ قَعَدَ مِقْدَارَ التَّشَهُّدِ، مَا لَمْ يُسَلِّمْ هَذَا مَعَ قَوْلِهِ: إنَّ الْمُصَلِّيَ إذَا قَعَدَ مِقْدَارَ التَّشَهُّدِ ثُمَّ أَحْدَثَ عَامِدًا أَوْ

نَاسِيًا فَقَدْ تَمَّتْ صَلاتُهُ وَلا شَيْءَ عَلَيْهِ، فَصَارَ وُجُوبُ الثَّوْبِ أَعْظَمَ عِنْدَهُ مِنْ الْبَوْلِ أَوْ الْغَائِطِ، قَالَ: فَلَوْ زَحَمَ الْمَأْمُومُ حَتَّى وَقَعَ إزَارُهُ وَبَدَا فَرْجُهُ كُلُّهُ فَبَقِيَ وَاقِفًا كَمَا هُوَ حَتَّى تَمَّتْ صَلاةُ الإِمَامِ -: فَصَلاةُ ذَلِكَ الْمَأْمُومِ تَامَّةٌ، فَلَوْ رَكَعَ بِرُكُوعِ الإِمَامِ أَوْ سَجَدَ بِسُجُودِهِ: بَطَلَتْ صَلاتُهُ، قَالَ عَلِيٌّ: فَهَلْ لِهَذِهِ الأَقْوَالِ دَوَاءٌ أَوْ مُعَارَضَةٌ إلا حَمْدُ اللَّهِ تَعَالَى عَلَى السَّلامَةِ مِنْهَا وَهَلْ يُحْصَى مَا فِيهَا مِنْ التَّخْلِيطِ إلا بِكُلْفَةٍ، وَقَالَ مَالِكٌ: الأَمَةُ عَوْرَةٌ كَالْحُرَّةِ؛ حَاشَا شَعْرَهَا فَقَطْ؛ فَلَيْسَ عَوْرَةً؛ فَإِنْ انْكَشَفَ شَعْرُ الْحُرَّةِ أَوْ صَدْرُهَا أَوْ سَاقُهَا فِي الصَّلاةِ لَمْ تُعِدْ إلا فِي الْوَقْتِ. قَالَ عَلِيٌّ: وَلا نَدْرِي قَوْلَهُ فِي الْفَرْجِ؛ وَمَا نَرَاهُ يَرَى الإِعَادَةَ مِنْ ذَلِكَ إلا فِي الْوَقْتِ؛ وَقَدْ تَقَدَّمَ إفْسَادُنَا لِقَوْلِهِ بِالإِعَادَةِ فِي الْوَقْتِ فِيمَا سَلَفَ مِنْ كِتَابِنَا هَذَا؛ فَأَغْنَى عَنْ إعَادَتِهِ، وَلا فَرْقَ عِنْدَهُ بَيْنَ نِسْيَانٍ وَعَمْدٍ فِي ذَلِكَ، وَقَالَ الشَّافِعِيُّ: إنْ انْكَشَفَ مِنْ عَوْرَةِ الرَّجُلِ - وَهِيَ مَا بَيْنَ سُرَّتِهِ إلَى رُكْبَتِهِ - أَوْ عَوْرَةِ الْمَرْأَةِ - وَهُوَ جَمِيعُ جَسَدِ الْحُرَّةِ، وَالأَمَةِ، حَاشَا شَعْرَ الأَمَةِ وَوَجْهَهَا، وَوَجْهَ الْحُرَّةِ وَكَفَّيْهَا، وَكَفَّيْ الأَمَةِ -: شَيْءٌ قَلَّ أَوْ كَثُرَ؛ فَإِنْ سُتِرَ فِي الْوَقْتِ لَمْ يَضُرَّ شَيْئًا وَالصَّلاةُ تَامَّةٌ؛ وَإِنْ بَقِيَ مِقْدَارَ مَا - قَلَّ أَوْ كَثُرَ - وَلَمْ يُغَطِّ: بَطَلَتْ الصَّلاةُ - النِّسْيَانُ وَالْعَمْدُ سَوَاءٌ. قَالَ عَلِيٌّ:
وَهَذَا تَقْسِيمٌ لا دَلِيلَ عَلَيْهِ. وَقَالَ أَبُو سُلَيْمَانَ: النِّسْيَانُ فِي ذَلِكَ مَرْفُوعٌ؛ فَإِنْ انْكَشَفَ شَيْءٌ مِنْ الْعَوْرَةِ عَمْدًا بَطَلَتْ الصَّلاةُ.

مَسْأَلَةٌ صَلاة الْعُرَاة
350 - مَسْأَلَةٌ: وَالْعُرَاةُ بِعَطَبٍ، أَوْ سَلْبٍ، أَوْ فَقْرٍ: يُصَلُّونَ كَمَا هُمْ فِي جَمَاعَةٍ فِي صَفٍّ خَلْفَ إمَامِهِمْ، يَرْكَعُونَ، وَيَسْجُدُونَ، وَيَقُومُونَ، وَيَغُضُّونَ أَبْصَارَهُمْ. وَمَنْ تَعَمَّدَ فِي صَلاتِهِ؛ تَأَمُّلَ عَوْرَةِ رَجُلٍ، أَوْ امْرَأَةٍ مُحَرَّمَةٍ عَلَيْهِ: بَطَلَتْ صَلاتُهُ؛ فَإِنْ تَأَمَّلَهَا نَاسِيًا لَمْ تَبْطُلْ صَلاتُهُ، وَلَزِمَهُ سُجُودُ السَّهْوِ. فَإِنْ تَأَمَّلَ عَوْرَةَ امْرَأَتِهِ، فَإِنْ تَرَكَ الإِقْبَالَ عَلَى صَلاتِهِ عَامِدًا لِذَلِكَ: بَطَلَتْ صَلاتُهُ؛ كَمَا لَوْ فَعَلَ ذَلِكَ لِسَائِرِ الأَشْيَاءِ وَلا فَرْقَ؛ وَإِنْ لَمْ يَتْرُكْ لِذَلِكَ الإِقْبَالَ عَلَى صَلاتِهِ: فَصَلاتُهُ تَامَّةٌ، وَلا شَيْءَ عَلَيْهِ. بُرْهَانُ ذَلِكَ : قَوْلُ اللَّهِ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (1) وقَوْله تَعَالَى: { وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إلَّا مَا اُضْطُرِرْتُمْ إلَيْهِ } (2). فَإِذْ هُمْ غَيْرُ مُكَلَّفِينَ مَا لا يَقْدِرُونَ عَلَيْهِ مِنْ سَتْرِ الْعَوْرَةِ: فَهُمْ مُخَاطَبُونَ بِالصَّلاةِ كَمَا يَقْدِرُونَ، وَبِالإِمَامَةِ فِيهَا فِي جَمَاعَةٍ؛ فَسَقَطَ عَنْهُمْ مَا لا يَقْدِرُونَ عَلَيْهِ، وَمَا لَيْسَ فِي وُسْعِهِمْ، وَبَقِيَ عَلَيْهِمْ مَا يَسْتَطِيعُونَ لِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ " (3)
__________
(1) - سورة البقرة آية : 286.
(2) - سورة الأنعام آية : 119.
(3) - البخاري : الاعتصام بالكتاب والسنة (7288) ، مسلم : الحج (1337) ، النسائي : مناسك الحج (2619) ، ابن ماجه : المقدمة (2) ، أحمد (2/247).

. وَأَمَّا مَنْ تَأَمَّلَ فِي صَلاتِهِ عَوْرَةً - لا يَحِلُّ لَهُ النَّظَرُ إلَيْهَا -: فَإِنَّ صَلاتَهُ تَبْطُلُ لأَنَّهُ عَمِلَ فِيهَا عَمَلا لا يَحِلُّ لَهُ؛ فَلَمْ يُصَلِّ كَمَا أُمِرَ، وَمَنْ لَمْ يُصَلِّ كَمَا أُمِرَ فَلَمْ يَأْتِ بِالصَّلاةِ الَّتِي أَمَرَهُ اللَّهُ تَعَالَى بِهَا؛ قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " مَنْ عَمِلَ عَمَلا لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ " (1). فَإِنْ فَعَلَ ذَلِكَ نَاسِيًا فَعَلَيْهِ سُجُودُ السَّهْوِ؛ لأَنَّهُ زَادَ فِي صَلاتِهِ نِسْيَانًا مَا لَوْ عَمَدَهُ لَبَطَلَتْ صَلاتُهُ. وَأَمَّا إذَا تَأَمَّلَ عَوْرَةً أُبِيحَ لَهُ النَّظَرُ إلَيْهَا فَهِيَ مِنْ جُمْلَةِ الأَشْيَاءِ الَّتِي لا بُدَّ لَهُ مِنْ وُقُوعِ النَّظَرِ عَلَى بَعْضِهَا فِي الصَّلاةِ؛ وَلا فَرْقَ بَيْنَ مُبَاحٍ وَمُبَاحٍ. فَإِنْ اشْتَغَلَ بِشَيْءٍ مِنْ ذَلِكَ كُلِّهِ عَنْ صَلاتِهِ عَمْدًا فَقَدْ عَصَى اللَّهَ تَعَالَى، وَلَمْ يُصَلِّ كَمَا أُمِرَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَقَالَ أَبُو حَنِيفَةَ: يُصَلِّي الْعُرَاةُ فُرَادَى قُعُودًا يُومِئُونَ لِلسُّجُودِ وَالرُّكُوعِ فَإِنْ صَلَّوْا جَمَاعَةً أَجْزَأَهُمْ إلا أَنَّهُمْ يَقْعُدُونَ وَيَقْعُدُ الإِمَامُ فِي وَسَطِهِمْ. وَقَالَ بَعْضُ الْعُلَمَاءِ بِقَوْلِهِ: أَنَّهُمْ إنْ صَلَّوْا قِيَامًا أَجْزَأَهُمْ عِنْدَ أَبِي حَنِيفَةَ وَأَصْحَابِهِ. وَقَالَ مَالِكٌ: يُصَلُّونَ فُرَادَى، يَتَبَاعَدُ بَعْضُهُمْ عَنْ بَعْضٍ قِيَامًا، فَإِنْ كَانُوا فِي لَيْلٍ مُظْلِمٍ صَلَّوْا فِي جَمَاعَةٍ قِيَامًا، يَقِفُ إمَامُهُمْ أَمَامَهُمْ. وَقَالَ الشَّافِعِيُّ: يُصَلِّي الْعُرَاةُ فُرَادَى، أَوْ جَمَاعَةً قِيَامًا يَرْكَعُونَ وَيَسْجُدُونَ وَيَقُومُ
__________
(1) - مسلم : الأقضية (1718) ، أحمد (6/73 ،6/146 ،6/180 ،6/256).

إمَامُهُمْ وَسَطَهُمْ، وَيَغُضُّونَ أَبْصَارَهُمْ؛ وَيَصْرِفُ الرِّجَالُ وُجُوهَهُمْ عَنْ النِّسَاءِ، وَالنِّسَاءُ وُجُوهَهُنَّ عَنْ الرِّجَالِ، وَلا إعَادَةَ عَلَى أَحَدٍ مِنْهُمْ. وَقَالَ زُفَرُ بْنُ الْهُذَيْلِ: يُصَلُّونَ قِيَامًا يَرْكَعُونَ وَيَسْجُدُونَ، وَلا يُجْزِيهِمْ غَيْرُ ذَلِكَ - وَقَالَ أَبُو سُلَيْمَانَ كَقَوْلِنَا. قَالَ عَلِيٌّ: قَوْلُ أَبِي حَنِيفَةَ، وَمَالِكٍ، وَالشَّافِعِيِّ خَطَأٌ؛ لأَنَّهَا أَقْوَالٌ لَمْ تَخْلُ مِنْ إسْقَاطِ أَنْ يُصَلُّوا جَمَاعَةً وَهَذَا لا يَجُوزُ. أَوْ مِنْ إسْقَاطِ الْقِيَامِ وَالرُّكُوعِ وَالسُّجُودِ، وَهَذَا بَاطِلٌ. أَوْ مِنْ إسْقَاطِ حَقِّ الإِمَامِ فِي تَقَدُّمِهِ؛ وَهَذَا لا يَجُوزُ. وَغَضُّ الْبَصَرِ يَسْقُطُ كُلُّ مَا شَغَبُوا بِهِ فِي هَذِهِ الْفُتْيَا. وَقَوْلُ أَبِي حَنِيفَةَ أَكْثَرُهَا تَنَاقُضًا. وَالْعَجَبُ أَنَّهُمْ بِكُلِّ ذَلِكَ لا يُوَارُونَ جَمِيعَ عَوْرَاتِهِمْ مِنْ الأَفْخَاذِ وَغَيْرِهَا، فَكَيْفَ وَالنَّصُّ قَدْ وَرَدَ بِمَا قُلْنَا. حَدَّثَنَا حُمَامٌ ثنا عَبَّاسُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنَ أَيْمَنَ ثنا مُحَمَّدُ بْنُ شَاذَانَ ثنا زَكَرِيَّا بْنُ عَدِيٍّ ثنا عُبَيْدُ اللَّهِ بْنُ عَمْرٍو هُوَ الرَّقِّيُّ - عَنْ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ عَقِيلٍ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ أَنَّهُ سَمِعَ رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَقُولُ: " يَا مَعْشَرَ النِّسَاءِ، إذَا سَجَدْتُنَّ فَاحْفَظُوا أَبْصَارَكُمْ، لا تَرَيْنَ عَوْرَاتِ الرِّجَالِ؛ مِنْ ضِيقِ الأُزُرِ " (1). قَالَ عَلِيٌّ: هَكَذَا فِي كِتَابِي عَنْ حُمَامٍ، وَبِاَللَّهِ مَا لَحَنَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَلَوْلا أَنَّ مُمْكِنًا أَنْ
__________
(1) - أحمد (3/16).

يُخَاطِبَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - النِّسَاءَ وَمَنْ مَعَهُنَّ مِنْ صِغَارِ أَوْلادِهِنَّ لَمَا كَتَبْنَاهُ إلا " فَاخْفِضْنَ أَبْصَارَكُنَّ ". فَهَذَا نَصٌّ عَلَى أَنَّ الْفُقَرَاءَ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ كَانُوا يُصَلُّونَ بِعِلْمِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَمَعَهُ، وَلَيْسَ مَعَهُمْ مِنْ اللِّبَاسِ مَا يُوَارِي عَوْرَتَهُمْ، وَلا يَتْرُكُونَ الْقُعُودَ وَلا الرُّكُوعَ وَلا السُّجُودَ؛ إلا أَنَّ الأَمْرَ بِغَضِّ الْبَصَرِ لازِمٌ فِي كُلِّ ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ اسْتِقْبَالُ جِهَةِ الْكَعْبَةِ بِالْوَجْهِ وَالْجَسَدِ فَرْضٌ عَلَى الْمُصَلِّي حَاشَا الْمُتَطَوِّعَ
351 - مَسْأَلَةٌ: وَاسْتِقْبَالُ جِهَةِ الْكَعْبَةِ بِالْوَجْهِ وَالْجَسَدِ فَرْضٌ عَلَى الْمُصَلِّي حَاشَا الْمُتَطَوِّعَ رَاكِبًا، فَمَنْ كَانَ مَغْلُوبًا بِمَرَضٍ أَوْ بِجَهْدٍ أَوْ بِخَوْفٍ أَوْ بِإِكْرَاهٍ فَتُجْزِيهِ صَلاتُهُ كَمَا يَقْدِرُ؛ وَيَنْوِي فِي كُلِّ ذَلِكَ التَّوَجُّهَ إلَى الْكَعْبَةِ بُرْهَانُ ذَلِكَ : قَوْله تَعَالَى { فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَحَيْثُ مَا كُنْتُمْ فَوَلُّوا وُجُوهَكُمْ شَطْرَهُ } (1). وَالْمَسْجِدُ الْحَرَامُ فِي الْمَبْدَأِ: إنَّمَا هُوَ الْبَيْتُ فَقَطْ؛ ثُمَّ زِيدَ فِيهِ الشَّيْءُ بَعْدَ الشَّيْءِ. وَلا خِلافَ بَيْنَ أَحَدٍ مِنْ الأُمَّةِ فِي أَنَّ امْرَءًا لَوْ كَانَ بِمَكَّةَ بِحَيْثُ يَقْدِرُ عَلَى اسْتِقْبَالِ الْكَعْبَةِ فِي صَلاتِهِ -: فَصَرَفَ وَجْهَهُ عَامِدًا عَنْهَا إلَى أَبْعَاضِ الْمَسْجِدِ الْحَرَامِ مِنْ خَارِجِهِ أَوْ مِنْ دَاخِلِهِ فَإِنَّ صَلاتَهُ بَاطِلٌ، وَأَنَّهُ إنْ اسْتَجَازَ ذَلِكَ: كَافِرٌ - وَقَدْ ذَكَرْنَا التَّطَوُّعَ عَلَى الدَّابَّةِ قَبْلُ وَأَمَّا الْمَرِيضُ وَالْجَاهِلُ وَالْخَائِفُ وَالْمُكْرَهُ فَإِنَّ اللَّهَ تَعَالَى يَقُولُ: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (2). وَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ. " (3)
__________
(1) - سورة البقرة آية : 144.
(2) - سورة البقرة آية : 286.
(3) - البخاري : الاعتصام بالكتاب والسنة (7288) ، مسلم : الحج (1337) ، النسائي : مناسك الحج (2619) ، ابن ماجه : المقدمة (2) ، أحمد (2/247).

مَسْأَلَةٌ الْجَاهِل بِالْقِبْلَةِ يُصَدِّق مَنْ أَخْبَرَهُ مِنْ أَهْلِ الْمَعْرِفَةِ
352 - مَسْأَلَةٌ: وَيَلْزَمُ الْجَاهِلَ أَنْ يُصَدِّقَ فِي جِهَةِ الْقِبْلَةِ مَنْ أَخْبَرَهُ مِنْ أَهْلِ الْمَعْرِفَةِ إذَا كَانَ يَعْرِفُهُ بِالصِّدْقِ؛ لأَنَّ هَذَا لا سَبِيلَ لِمَنْ غَابَ عَنْ مَوْضِعِ الْقِبْلَةِ إلَى مَعْرِفَةِ جِهَتِهَا إلا بِالْخَبَرِ؛ وَلا يُمْكِنُ غَيْرُ ذَلِكَ. نَعَمْ، وَمَنْ كَانَ حَاضِرًا فِيهَا فَإِنَّهُ لا يَعْرِفُ أَنَّ هَذِهِ هِيَ الْكَعْبَةُ إلا بِالْخَبَرِ وَلا بُدَّ؛ وَهَذَا مِنْ الشَّرِيعَةِ الَّتِي قَدْ ذَكَرْنَا الْبُرْهَانَ عَلَى وُجُوبِ قَبُولِ خَبَرِ الْوَاحِدِ الْعَدْلِ فِيهَا.

مَسْأَلَةٌ صَلَّى إلَى غَيْرِ الْقِبْلَةِ مِمَّنْ يَقْدِرُ عَلَى مَعْرِفَةِ جِهَتِهَا
353 - مَسْأَلَةٌ: فَمَنْ صَلَّى إلَى غَيْرِ الْقِبْلَةِ مِمَّنْ يَقْدِرُ عَلَى مَعْرِفَةِ جِهَتِهَا - عَامِدًا أَوْ نَاسِيًا - بَطَلَتْ صَلاتُهُ، وَيُعِيدُ مَا كَانَ فِي الْوَقْتِ، إنْ كَانَ عَامِدًا، وَيُعِيدُ أَبَدًا إنْ كَانَ نَاسِيًا بُرْهَانُ ذَلِكَ : أَنَّ هَذَيْنِ مُخَاطَبَانِ بِالتَّوَجُّهِ إلَى الْمَسْجِدِ الْحَرَامِ فِي الصَّلاةِ؛ فَصَلَّيَا بِخِلافِ مَا أُمِرَا بِهِ، وَلا يُجْزِئُ مَا نَهَى اللَّهُ تَعَالَى عَنْهُ عَمَّا أَمَرَ عَزَّ وَجَلَّ بِهِ، فَقَدْ ذَكَرْنَا الْحُجَّةَ فِي أَمْرِ النَّاسِي قَبْلُ فَإِنْ ذَكَرَ ذَاكِرٌ: حَدِيثَ أَهْلِ قُبَاءَ رَضِيَ اللَّهُ عَنْهُمْ، وَأَنَّهُمْ ابْتَدَءُوا الصَّلاةَ إلَى بَيْتِ الْمَقْدِسِ فَأَتَاهُمْ الْخَبَرُ: بِأَنَّ الْقِبْلَةَ قَدْ حُوِّلَتْ إلَى الْكَعْبَةِ فَاسْتَدَارُوا - كَمَا كَانُوا فِي صَلاتِهِمْ - إلَى الْكَعْبَةِ، وَاجْتَزَءُوا بِمَا صَلَّوْا إلَى بَيْتِ الْمَقْدِسِ مِنْ تِلْكَ الصَّلاةِ بِعَيْنِهَا. قُلْنَا: هَذَا خَبَرٌ صَحِيحٌ، وَلا حُجَّةَ فِيهِ عَلَيْنَا؛ وَلا نُخَالِفُهُ وَلِلَّهِ الْحَمْدُ -: أَوَّلُ ذَلِكَ - أَنَّهُ لَيْسَ فِيهِ: أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - عَلِمَ ذَلِكَ فَأَقَرَّهُ، وَلا حُجَّةَ إلا فِي الْقُرْآنِ، أَوْ فِي كَلامِهِ عَلَيْهِ السَّلامُ. أَوْ فِي عَمَلِهِ أَوْ فِيمَا عَلِمَ عَلَيْهِ السَّلامُ مِنْ عَمَلِ غَيْرِهِ فَلَمْ يُنْكِرْهُ، وَإِنَّمَا الْعَجَبُ مِنْ الْمَالِكِيِّينَ الَّذِينَ يُعَظِّمُونَ خِلافَ الصَّاحِبِ إذَا وَافَقَ تَقْلِيدَهُمْ؛ ثُمَّ قَدْ خَالَفُوا هَهُنَا عَمَلَ طَائِفَةٍ عَظِيمَةٍ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ لا يُعْرَفُ لَهُمْ مِنْهُمْ مُخَالِفٌ قَالَ عَلِيٌّ: أَهْلُ قُبَاءَ رَضِيَ اللَّهُ عَنْهُمْ كَانَ الْفَرْضُ عَلَيْهِمْ أَنْ يُصَلُّوا

إلَى بَيْتِ الْمَقْدِسِ؛ فَلَوْ أَنَّهُمْ صَلَّوْا إلَى الْكَعْبَةِ: لَبَطَلَتْ صَلاتُهُمْ بِلا خِلافٍ. وَلا تَلْزَمُ الشَّرِيعَةُ إلا مَنْ بَلَغَتْهُ، لا مَنْ لَمْ تَبْلُغْهُ، قَالَ اللَّهُ تَعَالَى: { لِأُنْذِرَكُمْ بِهِ وَمَنْ بَلَغَ } (1). وَلا شَكَّ عِنْدَ أَحَدٍ مِنْ الْجِنِّ وَالإِنْسِ، وَلا الْمَلائِكَةِ: أَنَّ مَنْ كَانَ مِنْ الْمُسْلِمِينَ بِأَرْضِ الْحَبَشَةِ، أَوْ بِمَكَّةَ مِنْ الْمُسْتَضْعَفِينَ فَإِنَّهُمْ تَمَادَوْا عَلَى الصَّلاةِ إلَى بَيْتِ الْمَقْدِسِ مُدَّةً طَوِيلَةً -: أَمَّا أَهْلُ مَكَّةَ فَأَيَّامًا كَثِيرَةً بَعْدَ نُزُولِ تَحْوِيلِ الْقِبْلَةِ. وَأَمَّا مَنْ بِالْحَبَشَةِ: فَلَعَلَّهُمْ صَلَّوْا عَامًا أَوْ أَعْوَامًا حَتَّى بَلَغَهُمْ تَحْوِيلُ الْقِبْلَةِ؛ فَحِينَئِذٍ لَزِمَهُمْ الْفَرْضُ، لا قَبْلَ ذَلِكَ، فَإِنَّمَا لَزِمَ أَهْلَ قُبَاءَ التَّحَوُّلُ حِينَ بَلَغَهُمْ لا قَبْلَ ذَلِكَ فَانْتَقَلُوا عَنْ فَرْضِهِمْ إلَى فَرْضٍ نَاسِخٍ لَمَا كَانُوا عَلَيْهِ؛ وَهَذَا هُوَ الْحَقُّ الَّذِي لا يَحِلُّ لأَحَدٍ غَيْرِهِ، وَأَمَّا مَنْ بَلَغَهُ فَرْضُ تَحْوِيلِ الْكَعْبَةِ وَعِلْمِهِ وَكَانَ مُخَاطَبًا بِهِ وَلَمْ يَسْقُطْ تَكْلِيفُهُ عَنْهُ لِعُذْرٍ مَانِعٍ -: فَلَمْ يُصَلِّ كَمَا أُمِرَ وَمَنْ لَمْ يُصَلِّ كَمَا أُمِرَ فَلَمْ يُصَلِّ؛ لأَنَّهُ لا يُجْزِئُ مَا نَهَى اللَّهُ عَنْهُ عَمَّا أَمَرَ اللَّهُ تَعَالَى بِهِ، وَقَالَ أَبُو حَنِيفَةَ: مَنْ صَلَّى فِي غَيْرِ مَكَّةَ إلَى غَيْرِ الْقِبْلَةِ مُجْتَهِدًا وَلَمْ يَعْلَمْ إلا بَعْدَ أَنْ سَلَّمَ أَجْزَأَتْهُ صَلاتُهُ. فَإِنْ صَلَّى فِي ظُلْمَةٍ مُتَحَرِّيًا وَلَمْ يَسْأَلْ مَنْ بِحَضْرَتِهِ، ثُمَّ عَلِمَ أَنَّهُ صَلَّى إلَى غَيْرِ الْقِبْلَةِ: أَعَادَ - وَهُوَ فَرْقٌ
__________
(1) - سورة الأنعام آية : 19.

فَاسِدٌ؛ لأَنَّ التَّحَرِّيَ نَوْعٌ مِنْ الاجْتِهَادِ، وَقَالَ مَالِكٌ: مَنْ عَلِمَ أَنَّهُ صَلَّى إلَى غَيْرِ الْقِبْلَةِ؛ فَإِنْ كَانَ مُسْتَدْبِرًا لَهَا: أَعَادَ، وَإِنْ كَانَ فِي الصَّلاةِ: قَطَعَ وَابْتَدَأَ. وَإِنْ كَانَ مُنْحَرِفًا إلَى شَرْقٍ أَوْ غَرْبٍ: لَمْ يُعِدْ، وَبَنَى عَلَى مَا صَلَّى وَانْحَرَفَ وَهَذَا فَرْقٌ فَاسِدٌ؛ لأَنَّهُ لا فَرْقَ عِنْدَ أَحَدٍ مِنْ الأُمَّةِ فِي تَعَمُّدِ الانْحِرَافِ عَنْ الْقِبْلَةِ أَنَّهُ مُبْطِلٌ لِلصَّلاةِ، وَكَبِيرَةٌ مِنْ الْكَبَائِرِ كَالاسْتِدْبَارِ لَهَا وَلا فَرْقَ، وَأَهْلُ قُبَاءَ كَانُوا مُسْتَدْبِرِينَ إلَى الْقِبْلَةِ. وَلا نَعْلَمُ هَذَا التَّفْرِيقَ - الَّذِي فَرَّقَهُ أَبُو حَنِيفَةَ، وَمَالِكٌ -: عَنْ أَحَدٍ قَبْلَهُمَا، وَقَالَ الشَّافِعِيُّ: مَنْ خَفِيَتْ عَلَيْهِ الدَّلائِلُ وَالْمَحْبُوسُ فِي الظُّلْمَةِ، وَالأَعْمَى الَّذِي لا دَلِيلَ لَهُ -: يُصَلُّونَ إلَى أَيِّ جِهَةٍ أَمْكَنَهُمْ، وَيُعِيدُونَ إذَا قَدَرُوا عَلَى مَعْرِفَةِ الْقِبْلَةِ. قَالَ عَلِيٌّ: وَهَذَا خَطَأٌ؛ لأَنَّهُ إذَا أَمَرَهُ بِالصَّلاةِ لا يَخْلُو مِنْ أَنْ يَكُونَ أَمَرَهُمْ بِصَلاةٍ تُجْزِئُ عَنْهُمْ كَمَا أَمَرَهُمْ اللَّهُ بِهَا أَوْ أَمَرَهُمْ بِصَلاةٍ لا تُجْزِئُ عَنْهُمْ، وَلا أَمَرَهُمْ اللَّهُ تَعَالَى بِهَا وَلا سَبِيلَ إلَى قِسْمٍ ثَالِثٍ -: فَإِنْ كَانَ أَمَرَهُمْ بِصَلاةِ تُجْزِئُ عَنْهُمْ، وَبِاَلَّتِي أَمَرَهُمْ اللَّهُ تَعَالَى بِهَا؛ فَلأَيِّ مَعْنًى يُصَلُّونَهَا ثَانِيَةً، وَإِنْ كَانَ أَمَرَهُمْ بِصَلاةٍ لا تُجْزِئُ عَنْهُمْ، وَلا أَمَرَهُمْ اللَّهُ تَعَالَى بِهَا؛ فَهَذَا أَمْرٌ فَاسِدٌ، وَلا يَحِلُّ لآمِرِهِ الأَمْرُ بِهِ، وَلا لِلْمَأْمُورِ بِهِ الائْتِمَارُ بِهِ، وَقَالَ أَبُو سُلَيْمَانَ: تُجْزِئُهُمْ عَلَى

كُلِّ حَالٍ، وَيَبْنُونَ إذَا عَرَفُوا وَهُمْ فِي الصَّلاةِ، وَقَدْ ذَكَرْنَا الْفَرْقَ آنِفًا. فَإِنْ قَالَ قَائِلٌ، قَدْ رُوِيَ عَنْ عَبْدِ اللَّهِ بْنِ عَامِرِ بْنِ رَبِيعَةَ " كُنَّا مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فِي لَيْلَةٍ مُظْلِمَةٍ فَلَمْ نَدْرِ أَيْنَ الْقِبْلَةَ فَصَلَّى كُلُّ رَجُلٍ مِنَّا حِيَالَهُ، فَأَصْبَحْنَا: فَذَكَرْنَا ذَلِكَ لِرَسُولِ اللَّهِ - صلى الله عليه وسلم - فَأَنْزَلَ اللَّهُ تَعَالَى: { فَأَيْنَمَا تُوَلُّوا فَثَمَّ وَجْهُ اللَّهِ } (1). " وَعَنْ عَطَاءٍ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ: " كُنَّا فِي سَرِيَّةٍ فَأَصَابَتْنَا ظُلْمَةٌ فَلَمْ نَعْرِفْ الْقِبْلَةَ فَذَكَرَ: أَنَّهُمْ خَطُّوا خُطُوطَهُمْ فِي جِهَاتِ اخْتِلافِهِمْ؛ فَلَمَّا أَصْبَحُوا أَصَبْنَا تِلْكَ الْخُطُوطَ لِغَيْرِ الْقِبْلَةِ، فَسَأَلْنَا النَّبِيَّ - صلى الله عليه وسلم - فَأَنْزَلَ اللَّهُ تَعَالَى: { فَأَيْنَمَا تُوَلُّوا فَثَمَّ وَجْهُ اللَّهِ } (2) " فَإِنَّ هَذَيْنِ الْخَبَرَيْنِ لا يَصِحَّانِ؛ لأَنَّ حَدِيثَ عَبْدِ اللَّهِ بْنِ عَامِرٍ لَمْ يَرْوِهِ إلا عَاصِمُ بْنُ عُبَيْدِ اللَّهِ وَلَمْ يَرْوِ حَدِيثَ جَابِرٍ إلا عَبْدُ الْمَلِكِ بْنُ أَبِي سُلَيْمَانَ الْعَرْزَمِيُّ عَنْ عَطَاءٍ -، وَعَاصِمٌ وَعَبْدُ الْمَلِكِ سَاقِطَانِ. ثُمَّ لَوْ صَحَّا لَكَانَا حُجَّةً لَنَا؛ لأَنَّ هَؤُلاءِ جَهِلُوا، وَصَلاةُ الْجَاهِلِ تَامَّةٌ؛ وَلَيْسَ النَّاسِي كَذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة البقرة آية : 115.
(2) - سورة البقرة آية : 115.

مَسْأَلَةٌ النِّيَّةُ فِي الصَّلاةِ
354 - مَسْأَلَةٌ: وَالنِّيَّةُ فِي الصَّلاةِ فَرْضٌ -: إنْ كَانَتْ فَرِيضَةً: نَوَاهَا بِاسْمِهَا وَإِلَى الْكَعْبَةِ فِي نَفْسِهِ قَبْلَ إحْرَامِهِ بِالتَّكْبِيرِ، مُتَّصِلَةً بِنِيَّةِ الإِحْرَامِ، لا فَصْلَ بَيْنَهُمَا أَصْلا، وَإِنْ كَانَتْ تَطَوُّعًا نَوَى كَذَلِكَ: أَنَّهَا تَطَوُّعٌ؛ فَمَنْ لَمْ يَنْوِ كَذَلِكَ فَلا صَلاةَ لَهُ بُرْهَانُ ذَلِكَ : قَوْلُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إنَّمَا الأَعْمَالُ بِالنِّيَّاتِ وَلِكُلِّ امْرِئٍ مَا نَوَى " (1) وَقَدْ ذَكَرْنَاهُ بِإِسْنَادِهِ قَبْلُ. وَقَوْلُ اللَّهِ تَعَالَى: { وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ } (2). وَالصَّلاةُ عِبَادَةٌ لِلَّهِ تَعَالَى. لَوْ جَازَ أَنْ يُفْصَلَ بَيْنَ النِّيَّةِ وَبَيْنَ الدُّخُولِ فِي الصَّلاةِ بِمُدَّةٍ يَسِيرَةٍ - وَلَوْ دَقِيقَةً أَوْ قَدْرَ اللَّحْظَةِ - لَجَازَ بِمِثْلِ ذَلِكَ وَبِأَكْثَرَ، حَتَّى يَجُوزَ الْفَصْلُ بَيْنَهُمَا بِسَنَةٍ أَوْ سَنَتَيْنِ، وَهَذَا بَاطِلٌ أَوْ يَحُدُّ الْمُخَالِفُ حَدًّا بِرَأْيِهِ لَمْ يَأْذَنْ بِهِ اللَّهُ تَعَالَى، وَلَوْ جَازَ أَنْ تَكُونَ النِّيَّةُ مَعَ التَّكْبِيرِ غَيْرَ مُتَقَدِّمَةٍ عَلَيْهِ لَكَانَ أَوَّلُ جُزْءٍ مِنْ الدُّخُولِ فِيهَا بِلا نِيَّةٍ؛ لأَنَّ مَعْنَى النِّيَّةِ: الْقَصْدُ إلَى الْعَمَلِ؛ وَالْقَصْدُ إلَى الْعَمَلِ بِالإِرَادَةِ مُتَقَدِّمٌ لِلْعَمَلِ. وَقَالَ مَالِكٌ: يَجُوزُ تَقْدِيمُ النِّيَّةِ قَبْلَ الدُّخُولِ فِي الصَّلاةِ، وَلا بُدَّ لِمَنْ قَالَ بِهَذَا مِنْ تَحْدِيدِ مِقْدَارِ مُدَّةِ التَّقَدُّمِ الَّذِي تَجُوزُ بِهِ الصَّلاةُ، وَاَلَّذِي تَبْطُلُ بِهِ الصَّلاةُ، وَإِلا فَهُمْ عَلَى عَمًى فِي ذَلِكَ، وَقَالَ الشَّافِعِيُّ: لا تُجْزِئُ النِّيَّةُ إلا مُخَالِطَةً لِلتَّكْبِيرِ، لا قَبْلَهُ وَلا بَعْدَهُ؛ وَهَذَا خَطَأٌ لِمَا ذَكَرْنَاهُ، وَاَلَّذِي قُلْنَاهُ هُوَ قَوْلُ دَاوُد، وَأَبِي حَنِيفَةَ. إلا أَنَّ أَبَا حَنِيفَةَ لَمْ يُجِزْ الصَّلاةَ إلا بِنِيَّةٍ لَهَا؛ وَأَجَازَ الْوُضُوءَ لَهَا بِلا نِيَّةٍ؛ وَهَذَا تَنَاقُضٌ.
__________
(1) - البخاري : بدء الوحي (1) ، مسلم : الإمارة (1907) ، الترمذي : فضائل الجهاد (1647) ، النسائي : الطهارة (75) الطلاق (3437) الأيمان والنذور (3794) ، أبو داود : الطلاق (2201) ، ابن ماجه : الزهد (4227) ، أحمد (1/25 ،1/43).
(2) - سورة البينة آية : 5.

مَسْأَلَةٌ انْصَرَفَتْ نِيَّتُهُ فِي الصَّلاةِ نَاسِيًا إلَى غَيْرِهَا
355 -مَسْأَلَةٌ: فَإِنْ انْصَرَفَتْ نِيَّتُهُ فِي الصَّلاةِ نَاسِيًا إلَى غَيْرِهَا، أَوْ إلَى تَطَوُّعٍ، أَوْ إلَى خُرُوجٍ عَنْ الصَّلاةِ: أَلْغَى مَا عَمِلَ مِنْ فُرُوضِ صَلاتِهِ كَذَلِكَ وَبَنَى عَلَى مَا عَمِلَ بِالنِّيَّةِ الصَّحِيحَةِ وَأَجْزَأَهُ، ثُمَّ سَجَدَ لِلسَّهْوِ. فَإِنْ لَمْ يَكُنْ ذَلِكَ مِنْهُ إلا فِي عَمَلٍ مِنْ صَلاتِهِ لَوْ تَرَكَهُ لَمْ تَبْطُلْ بِتَرْكِهِ الصَّلاةَ لَمْ يَلْزَمْهُ إلا سُجُودُ السَّهْوِ فَقَطْ؛ لأَنَّهُ قَدْ وَفَّى جَمِيعَ الأَعْمَالِ الَّتِي أُمِرَ بِهَا فِي الصَّلاةِ كَمَا أَمَرَهُ اللَّهُ تَعَالَى؛ إلا أَنَّهُ زَادَ فِي صَلاتِهِ نَاسِيًا عَمَلا لَوْ زَادَهُ عَمْدًا بَطَلَتْ صَلاتُهُ؛ وَفِي هَذَا يَجِبُ سُجُودُ السَّهْوِ.

مَسْأَلَةٌ الإِحْرَامُ بِالتَّكْبِيرِ فَرْضٌ لا تُجْزِئُ الصَّلاةُ إلا بِهِ
356 - مَسْأَلَةٌ: وَالإِحْرَامُ بِالتَّكْبِيرِ: فَرْضٌ، لا تُجْزِئُ الصَّلاةُ إلا بِهِ -: حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا مُسَدَّدٌ ثنا يَحْيَى بْنُ سَعِيدٍ هُوَ الْقَطَّانُ - عَنْ عُبَيْدِ اللَّهِ هُوَ ابْنُ عُمَرَ حَدَّثَنِي سَعِيدٌ الْمَقْبُرِيُّ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ: " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - دَخَلَ الْمَسْجِدَ فَدَخَلَ رَجُلٌ فَصَلَّى فَذَكَرَ الْحَدِيثَ. وَفِيهِ: أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: ارْجِعْ فَصَلِّ فَإِنَّكَ لَمْ تُصَلِّ، ثَلاثَ مَرَّاتٍ، فَقَالَ: وَاَلَّذِي بَعَثَكَ بِالْحَقِّ مَا أُحْسِنُ غَيْرَهُ فَعَلِّمْنِي، قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إذَا قُمْتَ إلَى الصَّلاةِ فَكَبِّرْ " (1). فَقَدْ أُمِرَ بِتَكْبِيرِ الإِحْرَامِ، فَمَنْ تَرَكَهُ فَلَمْ يُصَلِّ كَمَا أُمِرَ، وَمَنْ لَمْ يُصَلِّ كَمَا أُمِرَ فَلَمْ يُصَلِّ، كَمَا قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَبِإِيجَابِ التَّكْبِيرِ لِلإِحْرَامِ يَقُولُ مَالِكٌ، وَالشَّافِعِيُّ، وَأَحْمَدُ، وَدَاوُد. وَقَالَ أَبُو حَنِيفَةَ: يُجْزِئُ عَنْ التَّكْبِيرِ ذِكْرُ اللَّهِ تَعَالَى كَيْفَ ذَكَرَ، مِثْلُ " اللَّهُ أَعْظَمُ " وَنَحْوُ ذَلِكَ. وَأَجَازُوا ذَلِكَ أَيْضًا فِي الأَذَانِ. وَلَمْ يُجِيزُوا الصَّلاةَ إذَا اُفْتُتِحَتْ بِ " اللَّهُ أَعْلَمُ ". وَهَذَا تَخْلِيطٌ وَهَدْمٌ لِلإِسْلامِ، وَشَرَائِعُ جَدِيدَةٌ فَاسِدَةٌ، قَالَ عَلِيٌّ: وَاحْتَجَّ
__________
(1) - البخاري : الأذان (757) ، مسلم : الصلاة (397) ، الترمذي : الصلاة (303) ، النسائي : الافتتاح (884) ، أبو داود : الصلاة (856) ، ابن ماجه : إقامة الصلاة والسنة فيها (1060) ، أحمد (2/437).

مُقَلِّدُوهُ فِي ذَلِكَ بِقَوْلِ اللَّهِ تَعَالَى: { قَدْ أَفْلَحَ مَنْ تَزَكَّى (14) وَذَكَرَ اسْمَ رَبِّهِ فَصَلَّى (15) } (1). قَالَ عَلِيٌّ: لَيْسَ فِي هَذِهِ الآيَةِ عَمَلُ الصَّلاةِ وَصِفَتُهَا وَالْحَدِيثُ الْمَذْكُورُ: فِيهِ عَمَلُ الصَّلاةِ الَّتِي لا تُجْزِئُ إلا بِهِ، فَلا يُعْتَرَضُ بِالآيَةِ عَلَيْهِ؛ بَلْ فِي الآيَةِ دَلِيلٌ أَنَّ ذَلِكَ الذِّكْرَ لاسْمِ اللَّهِ تَعَالَى هُوَ غَيْرُ الصَّلاةِ؛ لأَنَّهُ تَعَالَى قَالَ: { فَصَلَّى } (2) فَعَطَفَ الصَّلاةَ عَلَى ذِكْرِ اسْمِهِ؛ فَصَحَّ أَنَّهُ قَبْلَ الصَّلاةِ؛ مِثْلُ قَوْله تَعَالَى: { أَقِمْ الصَّلاةَ لِذِكْرِي } (3) فَهَذَا الذِّكْرُ لاسْمِ اللَّهِ تَعَالَى هُوَ الْقَصْدُ إلَيْهِ تَعَالَى بِالنِّيَّةِ فِي أَدَائِهَا لَهُ عَزَّ وَجَلَّ
__________
(1) - سورة الأعلى آية : 14-15.
(2) - سورة الأعلى آية : 15.
(3) - سورة طه آية : 14.

مَسْأَلَةٌ التَّكْبِيرِ فِي الصَّلاة
357 - مَسْأَلَةٌ: وَيُجْزِئُ فِي التَّكْبِيرِ: اللَّهُ أَكْبَرُ، وَاَللَّهُ الأَكْبَرُ، وَالأَكْبَرُ اللَّهُ، وَالْكَبِيرُ اللَّهُ، وَاَللَّهُ الْكَبِيرُ، وَالرَّحْمَنُ أَكْبَرُ - وَأَيُّ اسْمٍ مِنْ أَسْمَاءِ اللَّهِ تَعَالَى ذَكَرْنَا بِالتَّكْبِيرِ. وَلا يُجْزِئُ غَيْرُ هَذِهِ الأَلْفَاظِ؛ لأَنَّ النَّبِيَّ - صلى الله عليه وسلم - قَالَ: " فَكَبِّرْ ". وَكُلُّ هَذَا تَكْبِيرٌ، وَلا يَقَعُ عَلَى غَيْرِ هَذَا لَفْظُ: " التَّكْبِيرِ "؛ وَهَذَا قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَدَاوُد وَقَالَ مَالِكٌ: لا يُجْزِئُ إلا " اللَّهُ أَكْبَرُ " وَهَذَا تَخْصِيصٌ لِلتَّكْبِيرِ بِلا بُرْهَانٍ، وَقَدْ ادَّعَى بَعْضُهُمْ: أَنَّ فِي الْحَدِيثِ: " إذَا قُمْت إلَى الصَّلاةِ فَقُلْ: اللَّهُ أَكْبَرُ " قَالَ عَلِيٌّ: وَهَذَا بَاطِلٌ مَا عُرِفَ قَطُّ؛ وَلَوْ وَجَدْنَاهُ صَحِيحًا لَقُلْنَا بِهِ. فَإِنْ قَالُوا: بِهَذَا جَرَى عَمَلُ النَّاسِ، قُلْنَا لَهُمْ: مَا جَرَى عَمَلُ النَّاسِ إلا بِتَرْتِيبِ الْوُضُوءِ كَمَا فِي الآيَةِ، وَأَنْتُمْ تُجِيزُونَ تَنْكِيسَهُ، وَمَا جَرَى عَمَلُ النَّاسِ قَطُّ فِي الْوُضُوءِ إلا بِالاسْتِنْشَاقِ وَالاسْتِنْثَارِ مَعَ صِحَّتِهِ مِنْ أَمْرِ النَّبِيِّ - صلى الله عليه وسلم -. وَأَنْتُمْ تَقُولُونَ: مَنْ تَرَكَهَا فَوُضُوءُهُ تَامٌّ وَصَلاتُهُ تَامَّةٌ؛ وَمَا جَرَى عَمَلُ النَّاسِ قَطُّ إلا بِقِرَاءَةِ سُورَةٍ مَعَ أُمِّ الْقُرْآنِ فِي الصُّبْحِ وَالأُولَيَيْنِ مِنْ الصَّلَوَاتِ الْبَوَاقِي، وَأَنْتُمْ تَقُولُونَ: إنْ تَرَكَ السُّورَةَ فَصَلاتُهُ تَامَّةٌ. وَمَا جَرَى عَمَلُ الأُمَّةِ إلا بِرَفْعِ الْيَدَيْنِ مَعَ تَكْبِيرَةِ الإِحْرَامِ. وَأَنْتُمْ تَقُولُونَ: إنْ لَمْ يَرْفَعْ يَدَيْهِ فَصَلاتُهُ تَامَّةٌ؛ فَتَرَى الْعَمَلَ إنَّمَا يَكُونُ حُجَّةً إذَا شِئْتُمْ، لا إذَا لَمْ تَشَاءُوا، وَمِثْلُ هَذَا كَثِيرٌ جِدًّا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ رَفْعُ الْيَدَيْنِ لِلتَّكْبِيرِ مَعَ الإِحْرَامِ فِي أَوَّلِ الصَّلاةِ
358 - مَسْأَلَةٌ: وَرَفْعُ الْيَدَيْنِ لِلتَّكْبِيرِ مَعَ الإِحْرَامِ فِي أَوَّلِ الصَّلاةِ: فَرْضٌ، لا تُجْزِئُ الصَّلاةُ إلا بِهِ -: حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا مُحَمَّدُ بْنُ الْمُثَنَّى ثنا عَبْدُ الْوَهَّابِ هُوَ ابْنُ عَبْدِ الْمَجِيدِ الثَّقَفِيُّ - ثنا أَيُّوبُ هُوَ السِّخْتِيَانِيُّ - عَنْ أَبِي قِلابَةَ ثنا مَالِكُ بْنُ الْحُوَيْرِثِ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ لَهُ وَلِمَنْ مَعَهُ: " صَلُّوا كَمَا رَأَيْتُمُونِي أُصَلِّي " (1). حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا أَبُو كَامِلٍ الْجَحْدَرِيُّ ثنا أَبُو عَوَانَةَ عَنْ قَتَادَةَ عَنْ نَصْرِ بْنِ عَاصِمٍ عَنْ مَالِكِ بْنِ الْحُوَيْرِثِ: " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ إذَا كَبَّرَ رَفَعَ يَدَيْهِ حَتَّى حَاذَى بِهِمَا أُذُنَيْهِ " (2). حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ ثنا مُحَمَّدُ بْنُ بَكْرٍ ثنا سُلَيْمَانُ بْنُ
__________
(1) - البخاري : الْأَدَبِ (6008) ، الدارمي : الصلاة (1253).
(2) - البخاري : الأذان (737) ، مسلم : الصلاة (391) ، النسائي : الافتتاح (880 ،881 ،1024) التطبيق (1056 ،1085) ، أبو داود : الصلاة (745) ، ابن ماجه : إقامة الصلاة والسنة فيها (859) ، أحمد (5/53) ، الدارمي : الصلاة (1251).

الأَشْعَثِ ثنا أَحْمَدُ بْنُ حَنْبَلٍ ثنا سُفْيَانُ هُوَ ابْنُ عُيَيْنَةَ - عَنْ الزُّهْرِيِّ عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ أَبِيهِ: " رَأَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - إذَا اسْتَفْتَحَ الصَّلاةَ رَفَعَ يَدَيْهِ حَتَّى يُحَاذِيَ مَنْكِبَيْهِ " (1). وَذَكَرَ الْحَدِيثَ. فَإِنْ قِيلَ: فَهَلا أَوْجَبْتُمْ بِهَذَا الاسْتِدْلالِ نَفْسِهِ رَفْعَ الْيَدَيْنِ عِنْدَ كُلِّ رَفْعٍ وَخَفْضٍ فَرْضًا قُلْنَا: لأَنَّهُ قَدْ صَحَّ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يَرْفَعُ يَدَيْهِ عِنْدَ كُلِّ خَفْضٍ وَرَفْعٍ، وَأَنَّهُ كَانَ لا يَرْفَعُ. حَدَّثَنَا حُمَامٌ ثنا عَبَّاسُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنَ أَيْمَنَ ثنا مُحَمَّدُ بْنُ إسْمَاعِيلَ الصَّائِغُ ثنا زُهَيْرُ بْنُ حَرْبٍ أَبُو خَيْثَمَةَ ثنا وَكِيعٌ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ عَاصِمِ بْنِ كُلَيْبٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ الأَسْوَدِ عَنْ عَلْقَمَةَ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ: " أَلا أُرِيكُمْ صَلاةَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَرَفَعَ يَدَيْهِ فِي أَوَّلِ تَكْبِيرَةٍ ثُمَّ لَمْ يَعُدْ " (2). فَلَمَّا صَحَّ أَنَّهُ عَلَيْهِ السَّلامُ كَانَ يَرْفَعُ فِي كُلِّ خَفْضٍ وَرَفْعٍ بَعْدَ تَكْبِيرَةِ الإِحْرَامِ وَلا يَرْفَعُ، كَانَ كُلُّ ذَلِكَ مُبَاحًا لا فَرْضًا، وَكَانَ لَنَا أَنْ نُصَلِّيَ كَذَلِكَ،
__________
(1) - البخاري : الأذان (738) ، مسلم : الصَّلَاةِ (390) ، الترمذي : الصلاة (255) ، النسائي : الافتتاح (1025) ، أبو داود : الصلاة (721) ، ابن ماجه : إقامة الصلاة والسنة فيها (858) ، أحمد (2/8) ، مالك : النداء للصلاة (165) ، الدارمي : الصلاة (1308).
(2) - الترمذي : الصلاة (257) ، النسائي : الافتتاح (1026) ، أبو داود : الصلاة (748).

فَإِنْ رَفَعْنَا صَلَّيْنَا كَمَا كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يُصَلِّي، وَإِنْ لَمْ نَرْفَعْ فَقَدْ صَلَّيْنَا كَمَا كَانَ عَلَيْهِ السَّلامُ يُصَلِّي وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ حَدَّثَنِي أَحْمَدُ بْنُ حَنْبَلٍ عَنْ الْوَلِيدِ بْنِ مُسْلِمٍ عَنْ زَيْدِ بْنِ وَاقِدٍ سَمِعْت نَافِعًا مَوْلَى ابْنِ عُمَرَ يَقُولُ: كَانَ ابْنُ عُمَرَ إذَا رَأَى مُصَلِّيًا لا يَرْفَعُ يَدَيْهِ فِي الصَّلاةِ حَصَبَهُ وَأَمَرَهُ أَنْ يَرْفَعَ يَدَيْهِ قَالَ عَلِيٌّ: مَا كَانَ ابْنُ عُمَرَ لِيُحَصِّبَ مَنْ تَرَكَ مَا لَهُ تَرْكُهُ، وَقَدْ رُوِيَ إيجَابُ رَفْعِ الْيَدَيْنِ فِي الإِحْرَامِ لِلصَّلاةِ فَرْضًا عَنْ الأَوْزَاعِيِّ - وَهُوَ قَوْلُ بَعْضِ مَنْ تَقَدَّمَ مِنْ أَصْحَابِنَا

مَسْأَلَةٌ قِرَاءَةُ أُمِّ الْقُرْآنِ فِي الصَّلاة
359 - مَسْأَلَةٌ: وَقِرَاءَةُ أُمِّ الْقُرْآنِ: فَرْضٌ فِي كُلِّ رَكْعَةٍ مِنْ كُلِّ صَلاةٍ إمَامًا كَانَ أَوْ مَأْمُومًا أَوْ مُنْفَرِدًا - وَالْفَرْضُ وَالتَّطَوُّعُ سَوَاءٌ، وَالرِّجَالُ وَالنِّسَاءُ سَوَاءٌ -: حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا عَلِيُّ بْنُ عَبْدِ اللَّهِ ثنا سُفْيَانُ بْنُ عُيَيْنَةَ ثنا الزُّهْرِيُّ عَنْ مَحْمُودِ بْنِ الرَّبِيعِ عَنْ عُبَادَةَ بْنِ الصَّامِتِ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " لا صَلاةَ لِمَنْ لَمْ يَقْرَأْ بِأُمِّ الْقُرْآنِ " (1). فَإِنْ قِيلَ: فَمِنْ أَيْنَ أَوَجَبْتُمُوهَا فَرْضًا فِي كُلِّ رَكْعَةٍ. قُلْنَا: لِمَا حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا مُسَدَّدٌ ثنا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ عَنْ عُبَيْدِ اللَّهِ هُوَ ابْنُ عُمَرَ - ثنا سَعِيدٌ الْمَقْبُرِيُّ عَنْ أَبِي هُرَيْرَةَ، فَذَكَرَ حَدِيثَ الَّذِي أَمَرَهُ النَّبِيُّ - صلى الله عليه وسلم - أَنْ يُعِيدَ الصَّلاةَ، فَأَخْبَرَهُ أَنَّهُ لا يُحْسِنُ غَيْرَ ذَلِكَ فَقَالَ لَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إذَا قُمْت إلَى الصَّلاةِ فَكَبِّرْ، ثُمَّ اقْرَأْ مَا تَيَسَّرَ مَعَكَ مِنْ الْقُرْآنِ، ثُمَّ ارْكَعْ حَتَّى تَطْمَئِنَّ رَاكِعًا ثُمَّ ارْفَعْ حَتَّى تَعْتَدِلَ قَائِمًا، ثُمَّ اُسْجُدْ حَتَّى تَطْمَئِنَّ سَاجِدًا، ثُمَّ ارْفَعْ حَتَّى تَطْمَئِنَّ جَالِسًا، ثُمَّ اُسْجُدْ حَتَّى تَطْمَئِنَّ سَاجِدًا، ثُمَّ افْعَلْ ذَلِكَ فِي صَلاتِكَ كُلِّهَا ". فَوَجَبَ بِهَذَا الأَمْرِ فَرْضًا أَنْ يَفْعَلَ فِي بَاقِي صَلاتِهِ فِي كُلِّ رَكْعَةٍ مِثْلَ هَذَا.
__________
(1) - أبو داود : الصلاة (818) ، ابن ماجه : إِقَامَةِ الصَّلَاةِ وَالسُّنَّةِ فِيهَا (839).

مَسْأَلَةٌ قِرَاءَة الْمَأْمُومِ خَلْفَ الإِمَامِ
360 - مَسْأَلَةٌ: وَلا يَجُوزُ لِلْمَأْمُومِ أَنْ يَقْرَأَ خَلْفَ الإِمَامِ شَيْئًا غَيْرَ أُمِّ الْقُرْآنِ -: لِمَا حَدَّثَنَا حُمَامٌ ثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عَلِيٍّ الْبَاجِيَّ ثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثنا أَحْمَدُ بْنُ سَلْمٍ ثنا أَبُو ثَوْرِ إبْرَاهِيمُ بْنُ خَالِدٍ ثنا يَزِيدُ بْنُ هَارُونَ عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ عَنْ مَكْحُولٍ عَنْ مَحْمُودِ بْنِ الرَّبِيعِ عَنْ عُبَادَةَ بْنِ الصَّامِتِ قَالَ: " صَلَّى بِنَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - الْفَجْرَ، فَلَمَّا انْصَرَفَ قَالَ: تَقْرَءُونَ خَلْفِي قُلْنَا: نَعَمْ يَا رَسُولَ اللَّهِ هَذَا، قَالَ: لا تَفْعَلُوا إلا بِأُمِّ الْكِتَابِ، فَإِنَّهُ لا صَلاةَ إلا بِهَا " (1). وَمِمَّنْ قَالَ بِإِيجَابِ أُمِّ الْقُرْآنِ كَمَا ذَكَرْنَا جَمَاعَةٌ مِنْ السَّلَفِ رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ سُلَيْمَانَ الشَّيْبَانِيِّ عَنْ جَوَّابِ عَنْ يَزِيدَ بْنِ شَرِيكٍ أَنَّهُ قَالَ لِعُمَرَ بْنِ الْخَطَّابِ: أَقْرَأُ خَلْفَ الإِمَامِ قَالَ لَهُ عُمَرُ: نَعَمْ، قَالَ: وَإِنْ قَرَأْت يَا أَمِيرَ الْمُؤْمِنِينَ قَالَ: نَعَمْ، وَإِنْ قَرَأْت. وَعَنْ الْحَجَّاجِ بْنِ الْمِنْهَالِ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ إبْرَاهِيمَ بْنِ مُحَمَّدِ بْنِ الْمُنْتَشِرِ عَنْ أَبِيهِ عَنْ عَبَايَةَ بْنِ رَدَّادٍ عَنْ عُمَرَ بْنِ الْخَطَّابِ قَالَ: لا تَجُوزُ وَلا تُجْزِئُ صَلاةٌ إلا بِفَاتِحَةِ الْكِتَابِ وَشَيْءٍ مَعَهَا فَقَالَ لَهُ رَجُلٌ: يَا أَمِيرَ
__________
(1) - الترمذي : الصلاة (311) ، أبو داود : الصلاة (823) ، أحمد (5/316).

الْمُؤْمِنِينَ، أَرَأَيْت إنْ كُنْت خَلْفَ إمَامٍ أَوْ بَيْنَ يَدَيْ إمَامٍ قَالَ: اقْرَأْ فِي نَفْسِك وَعَنْ أَبِي عَوَانَةَ عَنْ سُلَيْمَانَ عَنْ خَيْثَمَةَ عَنْ عُمَرَ قَالَ: لا تُجْزِئُ صَلاةٌ، أَوْ لا تَجُوزُ صَلاةٌ لا يُقْرَأُ فِيهَا بِفَاتِحَةِ الْكِتَابِ وَمِنْ طَرِيقِ وَكِيعٍ عَنْ عَبْدِ اللَّهِ بْنِ عَوْنٍ عَنْ رَجَاءِ بْنِ حَيْوَةُ عَنْ مَحْمُودِ بْنِ الرَّبِيعِ قَالَ: صَلَّيْت صَلاةً وَإِلَى جَنْبِي عُبَادَةُ بْنُ الصَّامِتِ فَقَرَأَ فَاتِحَةَ الْكِتَابِ فَلَمَّا انْصَرَفَ قُلْت: أَبَا الْوَلِيدِ، أَلَمْ أَسْمَعْك قَرَأْت فَاتِحَةَ الْكِتَابِ قَالَ: أَجَلْ، إنَّهُ لا صَلاةَ إلا بِهَا وَعَنْ وَكِيعٍ عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ عَنْ الْعَيْزَارِ بْنِ حُرَيْثٍ عَنْ ابْنِ عَبَّاسٍ قَالَ: اقْرَأْ خَلْفَ الإِمَامِ فَاتِحَةَ الْكِتَابِ وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ الْمُعْتَمِرِ بْنِ سُلَيْمَانَ عَنْ لَيْثٍ عَنْ عَطَاءٍ عَنْ ابْنِ عَبَّاسٍ قَالَ: لا بُدَّ أَنْ يَقْرَأَ خَلْفَ الإِمَامِ فَاتِحَةَ الْكِتَابِ؛ جَهَرَ أَوْ لَمْ يَجْهَرْ وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي نَافِعٌ: أَنَّ ابْنَ عُمَرَ لَمْ يَكُنْ يَدَعُ أَنْ يَقْرَأَ أُمَّ الْقُرْآنِ فِي كُلِّ رَكْعَةٍ مِنْ الْمَكْتُوبَةِ. وَعَنْ غَيْرِهِمْ أَيْضًا. وَعَنْ أَبِي هُرَيْرَةَ: اقْرَأْ بِهَا فِي نَفْسِك. وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ عَنْ عَبْدِ الرَّحْمَنِ بْنِ هُرْمُزٍ الأَعْرَجِ أَنَّهُ سَمِعَ أَبَا سَعِيدٍ الْخُدْرِيِّ يَقُولُ: اقْرَأْ بِأُمِّ الْقُرْآنِ فِي كُلِّ رَكْعَةٍ، أَوْ يَقُولُ فِي كُلِّ صَلاةٍ. وَعَنْ عُرْوَةَ بْنِ الزُّبَيْرِ أَيْضًا. وَعَنْ مُعَاذٍ عَنْ عَبْدِ اللَّهِ بْنِ عَوْنٍ عَنْ رَجَاءِ بْنِ حَيْوَةُ أَنَّهُ كَانَ يَقُولُ: إنْ

كَانَ خَلْفَ الإِمَامِ فَجَهَرَ أَوْ لَمْ يَجْهَرْ فَلا بُدَّ مِنْ قِرَاءَةِ فَاتِحَةِ الْكِتَابِ. وَعَنْ حَجَّاجِ بْنِ الْمِنْهَالِ ثنا أَبُو هِلالٍ الرَّاسِبِيُّ قَالَ: سَأَلَ جَارٌ لَنَا الْحَسَنَ قَالَ: أَكُونُ خَلْفَ الإِمَامِ يَوْمَ الْجُمُعَةِ فَلا أَسْمَعُ قِرَاءَتَهُ قَالَ: اقْرَأْ بِفَاتِحَةِ الْكِتَابِ، قَالَ الرَّجُلُ: وَسُورَةٍ قَالَ: يَكْفِيك ذَلِكَ الإِمَامُ. وَعَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ قَالَ: لِلإِمَامِ سَكْتَتَانِ فَاغْتَنَمُوا الْقِرَاءَةَ فِيهِمَا بِفَاتِحَةِ الْكِتَابِ، حِينَ يُكَبِّرُ الإِمَامُ إذَا دَخَلَ فِي الصَّلاةِ وَحِينَ يَقُولُ: { وَلَا الضَّالِّينَ (7) } (1). وَالرِّوَايَاتُ هَهُنَا تَكْثُرُ جِدًّا وَقَالَ أَبُو حَنِيفَةَ: لَيْسَ قِرَاءَةُ أُمِّ الْقُرْآنِ فَرْضًا، وَإِنْ قَرَأَ الإِمَامُ وَالْمُنْفَرِدُ مِثْلَ: " آيَةِ الدَّيْنِ " وَنَحْوِهَا وَلَمْ يَقْرَأْ أُمَّ الْكِتَابِ أَجْزَأَهُ وَالْقِرَاءَةُ عِنْدَهُ فَرْضٌ فِي رَكْعَتَيْنِ مِنْ الصَّلاةِ فَقَطْ إمَّا الأُولَيَيْنِ أَوْ الأُخْرَيَيْنِ، وَإِمَّا وَاحِدَةٌ فِي الأُولَيَيْنِ وَوَاحِدَةٌ فِي الأُخْرَيَيْنِ، وَلا يَقْرَأُ الْمَأْمُومُ شَيْئًا أَصْلا، أَجْهَرَ الإِمَامُ أَوْ أَسَرَّ. وَقَالَ مَالِكٌ: قِرَاءَةُ أُمِّ الْقُرْآنِ فَرْضٌ فِي جُمْهُورِ الصَّلاةِ عَلَى الإِمَامِ وَالْمُنْفَرِدِ فَإِنْ تَرَكَاهُ فِي رَكْعَةٍ، فَقَدْ اخْتَلَفَ قَوْلُهُ، فَمَرَّةً رَأَى أَنْ يُلْغِيَ الرَّكْعَةَ وَيَأْتِيَ بِأُخْرَى وَمَرَّةً رَأَى أَنْ يُجْزِئَ عَنْهُ سُجُودُ السَّهْوِ. وَأَجَازَ لِلْمَأْمُومِ أَنْ يَقْرَأَ خَلْفَ الإِمَامِ أُمَّ الْقُرْآنِ وَسُورَةً إذَا أَسَرَّ الإِمَامُ فِي
__________
(1) - سورة الفاتحة آية : 7.

الأُولَيَيْنِ مِنْ الظُّهْرِ وَالْعَصْرِ، وَبِأُمِّ الْقُرْآنِ وَحْدَهَا فِي كُلِّ رَكْعَةٍ يُسِرُّ فِيهَا مِنْ كُلِّ صَلاةٍ. وَاخْتَارَ لَهُ ذَلِكَ، وَلَمْ يَرَ لَهُ أَنْ يَقْرَأَ شَيْئًا فِي كُلِّ رَكْعَةٍ يَجْهَرُ فِيهَا الإِمَامُ. وَقَالَ الشَّافِعِيُّ فِي آخِرِ قَوْلَيْهِ كَقَوْلِنَا - وَهُوَ قَوْلُ الأَوْزَاعِيِّ، وَاللَّيْثِ بْنِ سَعْدٍ. وَاخْتَلَفَ أَصْحَابُنَا -: فَقَالَتْ طَائِفَةٌ: فَرْضٌ عَلَى الْمَأْمُومِ أَنْ يَقْرَأَ أُمَّ الْقُرْآنِ فِي كُلِّ رَكْعَةٍ - أَسَرَّ الإِمَامُ أَوْ جَهَرَ - وَقَالَتْ طَائِفَةٌ: هَذَا فَرْضٌ عَلَيْهِ فِيمَا أَسَرَّ فِيهِ الإِمَامُ خَاصَّةً؛ وَلا يَقْرَأُ فِيمَا جَهَرَ فِيهِ الإِمَامُ وَلَمْ يَخْتَلِفُوا فِي وُجُوبِ قِرَاءَةِ أُمِّ الْقُرْآنِ فَرْضًا فِي كُلِّ رَكْعَةٍ عَلَى الإِمَامِ وَالْمُنْفَرِدِ. قَالَ عَلِيٌّ: احْتَجَّ مَنْ لَمْ يَرَ أُمَّ الْقُرْآنِ فَرْضًا بِقَوْلِ اللَّهِ تَعَالَى: { فَاقْرَءُوا مَا تَيَسَّرَ مِنَ الْقُرْآَنِ } (1) وَبِتَعْلِيمِ رَسُولِ اللَّهِ صَلَّى اللَّهُ تَعَالَى عَلَيْهِ وَسَلَّمَ لِلَّذِي أَمَرَهُ بِالإِعَادَةِ فَقَالَ لَهُ: " اقْرَأْ مَا تَيَسَّرَ مَعَكَ مِنْ الْقُرْآنِ " (2). قَالَ عَلِيٌّ: حَدِيثُ عُبَادَةَ يُبَيِّنُ هَذَا الْخَبَرَ الآخَرَ؛ وَأَنَّ الْمُرَادَ بِإِيجَابِ قِرَاءَتِهِ مَا تَيَسَّرَ مِنْ الْقُرْآنِ: هُوَ أُمُّ الْقُرْآنِ فَقَطْ. وَكَأَنَّ مَنْ غَلَّبَ حَدِيثَ عُبَادَةَ قَدْ أَخَذَ بِالآيَةِ وَبِالأَخْبَارِ كُلِّهَا؛ لأَنَّ أُمَّ الْقُرْآنِ مِمَّا تَيَسَّرَ مِنْ
__________
(1) - سورة المزمل آية : 20.
(2) - البخاري : الأذان (757) ، مسلم : الصلاة (397) ، الترمذي : الصلاة (303) ، النسائي : الافتتاح (884) ، أبو داود : الصلاة (856) ، ابن ماجه : إقامة الصلاة والسنة فيها (1060) ، أحمد (2/437).

الْقُرْآنِ. وَكَأَنَّ مَنْ غَلَّبَ قَوْلَهُ عَلَيْهِ السَّلامُ: " فَاقْرَأْ مَا تَيَسَّرَ مَعَكَ مِنْ الْقُرْآنِ " (1) قَدْ خَالَفَ حَدِيثَ عُبَادَةَ؛ وَأَجَازَ صَلاةً أَبْطَلَهَا رَسُولُ اللَّهِ صَلَّى اللَّهُ تَعَالَى عَلَيْهِ وَسَلَّمَ وَهَذَا لا يَجُوزُ، لا سِيَّمَا تَقْسِيمُ أَبِي حَنِيفَةَ بَيْنَ إجَازَتِهِ قِرَاءَةَ آيَةٍ طَوِيلَةٍ، أَوْ ثَلاثِ آيَاتٍ، وَمَنْعِهِ مِمَّا دُونِهَا. فَهَذَا قَوْلٌ مَا حُفِظَ عَنْ أَحَدٍ قَبْلَهُ، وَلا عَلَى صِحَّتِهِ دَلِيلٌ؛ وَهُوَ خِلافٌ لِلْقُرْآنِ، وَلِجَمِيعِ الآثَارِ - وَلَهُ قَوْلٌ آخَرُ: إنَّ مَا قَرَأَ مِنْ الْقُرْآنِ أَجْزَأَهُ وَاحْتَجَّ مِنْ رَأَى: أَنْ لا يَقْرَأَ الْمَأْمُومُ خَلْفَ الإِمَامِ الْجَاهِرِ بِقَوْلِ اللَّهِ تَعَالَى: { وَإِذَا قُرِئَ الْقُرْآَنُ فَاسْتَمِعُوا لَهُ وَأَنْصِتُوا } (2). قَالَ عَلِيٌّ: وَتَمَامُ الآيَةِ حُجَّةٌ عَلَيْهِمْ؛ لأَنَّ اللَّهَ قَالَ: { وَإِذَا قُرِئَ الْقُرْآَنُ فَاسْتَمِعُوا لَهُ وَأَنْصِتُوا لَعَلَّكُمْ تُرْحَمُونَ وَاذْكُرْ رَبَّكَ فِي نَفْسِكَ تَضَرُّعًا وَخِيفَةً وَدُونَ الْجَهْرِ مِنَ الْقَوْلِ بِالْغُدُوِّ وَالْآَصَالِ وَلَا تَكُنْ مِنَ الْغَافِلِينَ } (3) قَالَ عَلِيٌّ: فَإِنْ كَانَ أَوَّلُ الآيَةِ فِي الصَّلاةِ فَآخِرُهَا فِي الصَّلاةِ؛ وَإِنْ كَانَ آخِرُهَا لَيْسَ فِي الصَّلاةِ فَأَوَّلُهَا لَيْسَ فِي الصَّلاةِ؛ وَلَيْسَ فِيهَا إلا الأَمْرُ بِالذِّكْرِ سِرًّا وَتَرْكُ الْجَهْرِ فَقَطْ؛ وَهَكَذَا نَقُولُ وَذَكَرُوا
__________
(1) - البخاري : الأذان (757) ، مسلم : الصلاة (397) ، الترمذي : الصلاة (303) ، النسائي : الافتتاح (884) ، أبو داود : الصلاة (856) ، ابن ماجه : إقامة الصلاة والسنة فيها (1060) ، أحمد (2/437).
(2) - سورة الأعراف آية : 204.
(3) - سورة الأعراف آية : 204-205.

حَدِيثَ ابْنِ أُكَيْمَةَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " مَالِي أُنَازَعُ الْقُرْآنَ " (1) - وَفِيهِ مِنْ قَوْلِ الزُّهْرِيِّ: فَانْتَهَى النَّاسُ عَنْ الْقِرَاءَةِ فِيمَا جَهَرَ فِيهِ رَسُولُ اللَّهِ صَلَّى اللَّهُ تَعَالَى عَلَيْهِ وَسَلَّمَ مِنْ الْقِرَاءَةِ. وَهَذَا حَدِيثٌ انْفَرَدَ بِهِ ابْنُ أُكَيْمَةَ وَقَالُوا: هُوَ مَجْهُولٌ؛ ثُمَّ لَوْ صَحَّ لَمَا كَانَتْ لَهُمْ فِيهِ حُجَّةٌ؛ لأَنَّ الأَخْبَارَ وَاجِبٌ أَنْ يُضَمَّ بَعْضُهَا إلَى بَعْضٍ، وَحَرَامٌ أَنْ يُضْرَبَ بَعْضُهَا بِبَعْضٍ؛ لأَنَّ كُلَّ مَا قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ تَعَالَى عَلَيْهِ وَسَلَّمَ فَهُوَ كُلُّهُ حَقٌّ يُصَدِّقُ بَعْضُهُ بَعْضًا، وَلا يُخَالِفُ بَعْضُهُ بَعْضًا فَالْوَاجِبُ أَنْ يُؤْخَذَ كَلامُهُ عَلَيْهِ السَّلامُ كُلُّهُ بِظَاهِرِهِ كَمَا هُوَ، كَمَا قَالَهُ عَلَيْهِ السَّلامُ؛ لا يُزَادُ فِيهِ شَيْءٌ، وَلا يُنْقَصُ مِنْهُ شَيْءٌ، فَلا صَلاةَ لِمَنْ لَمْ يَقْرَأْ بِأُمِّ الْقُرْآنِ وَلا يُنَازِعُ الْقُرْآنَ، وَهَذَا نَصُّ قَوْلِنَا وَلِلَّهِ الْحَمْدُ؛ وَمَا عَدَا هَذَا فَزِيَادَةٌ فِي كَلامِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَنُقْصَانٌ مِنْهُ، وَذَكَرُوا أَيْضًا: حَدِيثًا صَحِيحًا مِنْ طَرِيقِ ابْنِ عَجْلانَ فِيهِ " إنَّمَا جُعِلَ الإِمَامُ لِيُؤْتَمَّ بِهِ، فَإِذَا كَبَّرَ فَكَبِّرُوا، وَإِذَا رَكَعَ فَارْكَعُوا، وَإِذَا رَفَعَ فَارْفَعُوا وَإِذَا سَجَدَ فَاسْجُدُوا، وَإِذَا قَرَأَ فَأَنْصِتُوا، وَإِذَا صَلَّى جَالِسًا فَصَلُّوا جُلُوسًا أَجْمَعُونَ " (2).
__________
(1) - الترمذي : الصلاة (312) ، النسائي : الِافْتِتَاحِ (919) ، أبو داود : الصلاة (826) ، ابن ماجه : إقامة الصلاة والسنة فيها (849) ، أحمد (2/301) ، مالك : النداء للصلاة (194).
(2) - البخاري : الصَّلَاةِ (378) ، مسلم : الصلاة (411) ، الترمذي : الصلاة (361) ، النسائي : الإمامة (832) ، أبو داود : الصلاة (601) ، ابن ماجه : إقامة الصلاة والسنة فيها (1238) ، مالك : النداء للصلاة (306) ، الدارمي : الصلاة (1256).

. فَهَذَا خَبَرٌ أَوَّلُ مَنْ يَنْبَغِي أَنْ يَسْتَغْفِرَ اللَّهَ تَعَالَى عِنْدَ ذِكْرِهِ مِنْ مُخَالِفَةِ هَذَا الْحَدِيثِ: الْحَنَفِيُّونَ وَالْمَالِكِيُّونَ؛ لأَنَّهُمْ مُخَالِفُونَ لأَكْثَرَ مَا فِيهِ؛ فَإِنَّهُمْ يَرَوْنَ التَّكْبِيرَ إثْرَ تَكْبِيرِ الإِمَامِ: لا مَعَهُ لِلإِحْرَامِ خَاصَّةً. ثُمَّ يَرَوْنَ سَائِرَ التَّكْبِيرِ وَالرَّفْعِ وَالْخَفْضِ مَعَ الإِمَامِ: لا قَبْلَهُ وَلا بَعْدَهُ؛ وَهَذَا خِلافُ أَمْرِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فِي هَذَا الْحَدِيثِ: وَفِيهِ " إذَا صَلَّى قَاعِدًا فَصَلُّوا قُعُودًا " (1) فَخَالَفُوهُ إلَى خَبَرٍ كَاذِبٍ لا يَصِحُّ، وَإِلَى ظَنٍّ غَيْرِ مَوْجُودٍ، فَمِنْ الْعَجَبِ أَنْ يَحْتَجُّوا بِقَضِيَّةٍ وَاحِدَةٍ مِنْ قَضَايَاهُ لا حُجَّةَ لَهُمْ فِيهَا وَيَتْرُكُوا سَائِرَ قَضَايَاهُ الَّتِي لا يَحِلُّ خِلافُهَا. قَالَ عَلِيٌّ: وَأَمَّا نَحْنُ فَإِنَّهُ عِنْدَنَا صَحِيحٌ، وَبِهِ كُلُّهُ نَأْخُذُ، لأَنَّ تَأْلِيفَ كَلامِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَضَمَّ بَعْضِهِ إلَى بَعْضٍ وَالأَخْذَ بِجَمِيعِهِ -: فَرْضٌ لا يَحِلُّ سِوَاهُ. وَقَدْ قَالَ عَلَيْهِ السَّلامُ: " إذَا قَرَأَ الإِمَامُ فَأَنْصِتُوا وَ " لا صَلاةَ لِمَنْ لَمْ يَقْرَأْ بِأُمِّ الْقُرْآنِ " (2) فَلا بُدَّ فِي جَمِيعِ هَذِهِ الأَوَامِرِ مِنْ أَحَدِ وَجْهَيْنِ لا ثَالِثَ لَهُمَا -: إمَّا أَنْ يَكُونَ وَجْهُ ذَلِكَ أَنْ يَقُولَ: إذَا قَرَأَ فَأَنْصِتُوا، إلا عَنْ أُمِّ الْقُرْآنِ - كَمَا قُلْنَا نَحْنُ وَإِمَّا أَنْ يَكُونَ وَجْهُ ذَلِكَ أَنْ يَقُولَ: لا صَلاةَ لِمَنْ لَمْ يَقْرَأْ بِأُمِّ الْقُرْآنِ، إلا إنْ قَرَأَ الإِمَامُ -
__________
(1) - أبو داود : الصلاة (607).
(2) - أبو داود : الصلاة (818) ، ابن ماجه : إِقَامَةِ الصَّلَاةِ وَالسُّنَّةِ فِيهَا (839).

كَمَا يَقُولُ بَعْضُ الْقَائِلِينَ، وَإِمَّا أَنْ يَكُونَ وَجْهُ ذَلِكَ أَنْ يَقُولَ: لا صَلاةَ لِمَنْ لَمْ يَقْرَأْ بِأُمِّ الْقُرْآنِ، إلا أَنْ يَجْهَرَ الإِمَامُ - كَمَا يَقُولُ آخَرُونَ، قَالَ عَلِيٌّ: فَإِذْ لا بُدَّ مِنْ أَحَدِ هَذِهِ الْوُجُوهِ؛ فَلَيْسَ بَعْضُهَا أَوْلَى مِنْ بَعْضٍ إلا بِبُرْهَانٍ، وَأَمَّا بِدَعْوَى فَلا فَنَظَرْنَا فِي ذَلِكَ فَوَجَدْنَا الْحَدِيثَ الَّذِي قَدْ ذَكَرْنَاهُ مِنْ قَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - إذْ انْصَرَفَ مِنْ صَلاةِ الْفَجْرِ، وَهِيَ صَلاةُ جَهْرٍ فَقَالَ: " أَتَقْرَءُونَ خَلْفِي قَالُوا: نَعَمْ؛ هَذَا يَا رَسُولَ اللَّهِ؛ قَالَ: لا تَفْعَلُوا إلا بِأُمِّ الْقُرْآنِ، فَإِنَّهُ لا صَلاةَ إلا بِهَا " (1) فَكَانَ هَذَا كَافِيًا فِي تَأْلِيفِ أَوَامِرِهِ عَلَيْهِ السَّلامُ؛ لا يَسَعُ أَحَدًا الْخُرُوجُ عَنْهُ. وَقَدْ مَوَّهَ قَوْمٌ بِأَنْ قَالُوا: هَذَا خَبَرٌ مِنْ رِوَايَةِ ابْنِ إِسْحَاقَ، وَرَوَاهُ مَكْحُولٌ مَرَّةً عَنْ مَحْمُودِ بْنِ الرَّبِيعِ عَنْ عُبَادَةَ؛ وَمَرَّةً عَنْ نَافِعَ بْنِ مَحْمُودِ بْنِ الرَّبِيعِ عَنْ عُبَادَةَ قَالَ عَلِيٌّ: وَهَذَا لَيْسَ بِشَيْءٍ؛ لأَنَّ مُحَمَّدَ بْنَ إِسْحَاقَ أَحَدُ الأَئِمَّةِ، وَثَّقَهُ الزُّهْرِيُّ - وَفَضَّلَهُ عَلَى مَنْ بِالْمَدِينَةِ فِي عَصْرِهِ - وَشُعْبَةُ، وَسُفْيَانُ، وَسُفْيَانُ وَحَمَّادٌ؛ وَحَمَّادٌ وَيَزِيدُ، وَيَزِيدُ وَإِبْرَاهِيمُ بْنُ سَعْدٍ، وَعَبْدُ اللَّهِ بْنُ الْمُبَارَكِ وَغَيْرُهُمْ. قَالَ فِيهِ شُعْبَةُ: مُحَمَّدُ بْنُ إِسْحَاقَ أَمِيرُ الْمُحَدِّثِينَ، هُوَ أَمِيرُ الْمُؤْمِنِينَ فِي الْحَدِيثِ وَالْعَجَبُ أَنَّ الطَّاعِنِينَ عَلَيْهِ هَهُنَا هُمْ الَّذِينَ احْتَجُّوا
__________
(1) - الترمذي : الصَّلَاةِ (311) ، النسائي : الافتتاح (920) ، أحمد (5/316).

بِرِوَايَتِهِ الَّتِي لَمْ يَرْوِهَا غَيْرُهُ فِي أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - رَدَّ زَيْنَبَ عَلَى أَبِي الْعَاصِ بِالنِّكَاحِ الأَوَّلِ بَعْدَ إسْلامِهِ، فَإِذَا رَوَى مَا يَظُنُّونَ أَنَّهُ يُوَافِقُ تَقْلِيدَهُمْ: صَارَ ثِقَةً، وَصَارَ حَدِيثُهُ حُجَّةً؛ وَإِذَا رَوَى مَا يُخَالِفُهُمْ: صَارَ مُجَرَّحًا وَ { حَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ (173) } (1) وَأَمَّا رِوَايَةُ مَكْحُولٍ هَذَا الْخَبَرَ مَرَّةً عَنْ مَحْمُودٍ وَمَرَّةً عَنْ نَافِعِ بْنِ مَحْمُودٍ فَهَذَا قُوَّةٌ لِلْحَدِيثِ لا وَهْنٌ؛ لأَنَّ كِلَيْهِمَا ثِقَةٌ. وَحَتَّى لَوْ لَمْ يَأْتِ هَذَا الْخَبَرُ لَمَا وَجَبَ بِقَوْلِهِ عَلَيْهِ السَّلامُ: " إذَا قَرَأَ فَأَنْصِتُوا " (2) إلا تَرْكُ الْقِرَاءَةِ حِينَ قِرَاءَتِهِ، وَيَبْقَى وُجُوبُ قِرَاءَتِهَا فِي سَكَتَاتِ الإِمَامِ فَكَيْفَ وَهَذِهِ اللَّفْظَةُ -: يَعْنِي " إذَا قَرَأَ فَأَنْصِتُوا " (3) قَدْ أَنْكَرَهَا كَثِيرٌ مِنْ أَئِمَّةِ الْحَدِيثِ وَقَالُوا: إنَّ مُحَمَّدَ بْنَ غَيْلانَ أَخْطَأَ فِي إيرَادِهَا، وَلَيْسَتْ مِنْ الْحَدِيثِ، قَالَ ذَلِكَ ابْنُ مَعِينٍ وَغَيْرُهُ. قَالَ عَلِيٌّ: وَأَمَّا نَحْنُ فَلا نَقُولُ فِيمَا رَوَاهُ الثِّقَةُ: إنَّهُ خَطَأٌ؛ إلا بِبُرْهَانٍ وَاضِحٍ؛ لَكِنَّ وَجْهَ الْعَمَلِ هُوَ مَا أَرَدْنَا - وَبِاَللَّهِ تَعَالَ التَّوْفِيقُ. قَالَ
__________
(1) - سورة آل عمران آية : 173.
(2) - مسلم : الصَّلَاةِ (404) ، النسائي : التطبيق (1064) ، أبو داود : الصلاة (972) ، ابن ماجه : إقامة الصلاة والسنة فيها (901) ، أحمد (4/408) ، الدارمي : الصلاة (1312).
(3) - مسلم : الصَّلَاةِ (404) ، النسائي : التطبيق (1064) ، أبو داود : الصلاة (972) ، ابن ماجه : إقامة الصلاة والسنة فيها (901) ، أحمد (4/408) ، الدارمي : الصلاة (1312).

عَلِيٌّ: وَقَالَ بَعْضُهُمْ: مَعْنَى قَوْلِهِ عَلَيْهِ السَّلامُ: " لا صَلاةَ لِمَنْ لَمْ يَقْرَأْ بِأُمِّ الْقُرْآنِ " (1) إنَّمَا مَعْنَاهُ لا صَلاةَ كَامِلَةً، كَمَا جَاءَ " لا إيمَانَ لِمَنْ لا أَمَانَةَ لَهُ " (2) قَالَ عَلِيٌّ: وَهَذَا لا مُتَعَلَّقٌ لَهُمْ بِهِ، لأَنَّهُ إذَا لَمْ تَتِمَّ صَلاةٌ أَوْ لَمْ تَكْمُلْ: فَلا صَلاةَ لَهُ أَصْلا؛ إذْ بَعْضُ الصَّلاةِ لا يَنُوبُ عَنْ جَمِيعِهَا. وَكَذَلِكَ مَنْ لا أَمَانَةَ لَهُ؛ فَالأَمَانَةُ: هِيَ الشَّرِيعَةُ كُلُّهَا؛ قَالَ اللَّهُ تَعَالَى { إِنَّا عَرَضْنَا الْأَمَانَةَ عَلَى السَّمَاوَاتِ وَالْأَرْضِ وَالْجِبَالِ فَأَبَيْنَ أَنْ يَحْمِلْنَهَا وَأَشْفَقْنَ مِنْهَا وَحَمَلَهَا الْإِنْسَانُ إِنَّهُ كَانَ ظَلُومًا جَهُولًا } (3). فَنَعَمْ: مَنْ لا أَمَانَةَ لَهُ فَلا إيمَانَ لَهُ؛ وَمَنْ لا شَرِيعَةَ لَهُ فَلا دِينَ لَهُ - هَذَا ظَاهِرُ اللَّفْظَيْنِ الَّذِي لا يَحِلُّ صَرْفُهُمَا عَنْهُ. وَقَدْ أَقْدَمَ آخَرُونَ فَقَالُوا: مَعْنَى قَوْلِهِ عَلَيْهِ السَّلامُ: " لا صَلاةَ لِمَنْ لَمْ يَقْرَأْ بِأُمِّ الْقُرْآنِ " (4) إنَّمَا هُوَ عَلَى التَّغْلِيظِ قَالَ عَلِيٌّ: وَهَذَا تَكْذِيبٌ لِرَسُولِ اللَّهِ - صلى الله عليه وسلم - مُجَرَّدٌ. وَمَنْ كَذَّبَهُ عَلَيْهِ السَّلامُ: فَقَدْ كَفَرَ؛ وَلا أَعْظَمُ مِنْ كُفْرِ مَنْ يَقُولُ: إنَّ النَّبِيَّ صَلَّى اللَّهُ تَعَالَى عَلَيْهِ وَسَلَّمَ غَلَّظَ بِهَذَا الْقَوْلِ وَلَيْسَ هُوَ حَقًّا. قَالَ عَلِيٌّ: وَقَدْ جَاءَتْ أَحَادِيثُ سَاقِطَةٌ كُلُّهَا
__________
(1) - أبو داود : الصلاة (818) ، ابن ماجه : إِقَامَةِ الصَّلَاةِ وَالسُّنَّةِ فِيهَا (839).
(2) - أحمد (3/135).
(3) - سورة الأحزاب آية : 72.
(4) - أبو داود : الصلاة (818) ، ابن ماجه : إِقَامَةِ الصَّلَاةِ وَالسُّنَّةِ فِيهَا (839).

فِيهَا " مَنْ كَانَ لَهُ إمَامٌ فَإِنَّ قِرَاءَةَ الإِمَامُ لَهُ قِرَاءَةٌ " (1) وَفِي بَعْضِهَا " مَا أَرَى الإِمَامُ إلا قَدْ كَفَّاهُ ". وَكُلُّهَا إمَّا مُرْسَلٌ؛ وَإِمَّا مِنْ رِوَايَةِ جَابِرٍ الْجُعْفِيِّ الْكَذَّابِ، وَإِمَّا عَنْ مَجْهُولٍ - وَلَوْ صَحَّتْ كُلُّهَا لَكَانَ قَوْلُهُ عَلَيْهِ السَّلامُ: " لا تَفْعَلُوا إلا بِأُمِّ الْقُرْآنِ " (2) كَافِيًا فِي تَأْلِيفِ جَمِيعِهَا، فَإِنْ ذَكَرَ ذَاكِرٌ: حَدِيثًا رُوِّينَاهُ مِنْ طَرِيقِ الْبَزَّارِ عَنْ مُحَمَّدِ بْنِ بَشَّارٍ عَنْ أَبِي عَامِرٍ الْعَقَدِيِّ ثنا هَمَّامٌ عَنْ قَتَادَةَ عَنْ أَبِي نَضْرَةَ عَنْ أَبِي سَعْدٍ: " أَمَرَنَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَنْ نَقْرَأَ فِي صَلاتِنَا بِأُمِّ الْقُرْآنِ وَمَا تَيَسَّرَ " (3) فَإِنَّهُ عَلَيْهِ السَّلامُ لَمْ يَقُلْ: وَمَا تَيَسَّرَ مِنْ الْقُرْآنِ؛ فَإِذَا لَمْ يَقُلْهُ فَهُوَ مَحْمُولٌ عَلَى سَائِرِ الذِّكْرِ. وَهَكَذَا نَقُولُ بِوُجُوبِ الذِّكْرِ فِي الرُّكُوعِ، وَالسُّجُودِ، وَوُجُوبِ التَّكْبِيرِ. عَلَى أَنَّنَا قَدْ رُوِّينَا عَنْ عِمْرَانَ بْنِ الْحُصَيْنِ، وَعُثْمَانَ بْنِ أَبِي الْعَاصِ: لا تَتِمُّ صَلاةٌ إلا بِفَاتِحَةِ الْكِتَابِ، وَثَلاثِ آيَاتٍ فَصَاعِدًا، وَعَنْ شُعْبَةَ عَنْ إبْرَاهِيمَ بْنِ مُحَمَّدِ بْنِ الْمُنْتَشِرِ عَنْ عَبَايَةَ بْنِ رَدَّادٍ سَمِعْت عُمَرَ بْنَ الْخَطَّابِ يَقُولُ: لا تُجْزِئُ صَلاةٌ إلا بِآيَتَيْنِ مَعَ أُمِّ الْقُرْآنِ فَإِنْ كُنْت خَلْفَ إمَامٍ فَاقْرَأْ فِي نَفْسِك. وَقَدْ رُوِّينَا خِلافَ هَذَا عَنْ عُمَرَ بْنِ الْخَطَّابِ، وَعَلِيِّ بْنِ أَبِي طَالِبٍ، عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ عَنْ مُحَمَّدِ بْنِ إبْرَاهِيمَ التَّيْمِيِّ عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ - وَقَدْ صَلَّى الْمَغْرِبَ بِالنَّاسِ وَلَمْ يَقْرَأْ شَيْئًا -: أَلَيْسَ قَدْ أَتْمَمْت الرُّكُوعَ وَالسُّجُودَ. قَالُوا: بَلَى؛ فَلَمْ يُعِدْ الصَّلاةَ وَمِنْ طَرِيقِ الْحَارِثِ عَنْ عَلِيٍّ: أَنَّ رَجُلا جَاءَ فَقَالَ: إنِّي صَلَّيْت وَلَمْ أَقْرَأْ، قَالَ: أَتْمَمْت الرُّكُوعَ وَالسُّجُودَ قَالَ لَهُ: نَعَمْ؛ قَالَ لَهُ عَلِيٌّ: تَمَّتْ صَلاتُك؛ مَا كُلُّ أَحَدٍ يُحْسِنُ أَنْ يَقْرَأَ، قَالَ عَلِيُّ بْنُ أَحْمَدَ: لا حُجَّةَ فِي قَوْلِ أَحَدٍ بَعْدَ رَسُولِ اللَّهِ - صلى الله عليه وسلم -.
__________
(1) - ابن ماجه : إقامة الصلاة والسنة فيها (850) ، أحمد (3/339).
(2) - الترمذي : الصَّلَاةِ (311) ، النسائي : الافتتاح (920) ، أحمد (5/316).
(3) - أبو داود : الصلاة (818) ، أحمد (3/45).

مَسْأَلَةٌ دَخَلَ خَلْفَ إمَامٍ فَبَدَأَ بِقِرَاءَةِ أُمِّ الْقُرْآنِ فَرَكَعَ الإِمَامُ
361 - مَسْأَلَةٌ: فَمَنْ دَخَلَ خَلْفَ إمَامٍ فَبَدَأَ بِقِرَاءَةِ أُمِّ الْقُرْآنِ فَرَكَعَ الإِمَامُ قَبْلَ أَنْ يُتِمَّ هَذَا الدَّاخِلُ أُمَّ الْقُرْآنِ فَلا يَرْكَعُ حَتَّى يُتِمَّهَا. بُرْهَانُ ذَلِكَ : مَا ذَكَرْنَاهُ مِنْ وُجُوبِ قِرَاءَةِ الْقُرْآنِ فِي كُلِّ رَكْعَةٍ؛ وَقَدْ قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " مَهْمَا أَسْبِقُكُمْ بِهِ إذَا رَكَعْتُ تُدْرِكُونِي بِهِ إذَا رَفَعْتُ " وَسَنَذْكُرُهُ بِإِسْنَادِهِ فِي بَابِ وُجُوبِ أَنْ لا يَرْفَعَ الْمَأْمُومُ رَأْسَهُ قَبْلَ إمَامِهِ، وَلا مَعَهُ - إنْ شَاءَ اللَّهُ تَعَالَى

مَسْأَلَةٌ جَاءَ الْمَأْمُوم إلَى الصَّلاة وَالإِمَامُ رَاكِعٌ
362 - مَسْأَلَةٌ: فَإِنْ جَاءَ وَالإِمَامُ رَاكِعٌ فَلْيَرْكَعْ مَعَهُ، وَلا يُعْتَدُّ بِتِلْكَ الرَّكْعَةِ؛ لأَنَّهُ لَمْ يُدْرِكْ الْقِيَامَ، وَلا الْقِرَاءَةَ؛ وَلَكِنْ يَقْضِيهَا إذَا سَلَّمَ الإِمَامُ، فَإِنْ خَافَ جَاهِلا فَلْيَتَأَنَّ حَتَّى يَرْفَعَ الإِمَامُ رَأْسَهُ مِنْ الرُّكُوعِ فَيُكَبِّرْ حِينَئِذٍ. وَقَالَ قَائِلُونَ، إنْ أَدْرَكَ الرَّكْعَةَ مَعَ الإِمَامِ اعْتَدَّ بِهَا. وَاحْتَجُّوا بِآثَارٍ ثَابِتَةٍ؛ إلا أَنَّهُمْ لا حُجَّةَ لَهُمْ فِي شَيْءٍ مِنْهَا وَهِيَ قَوْلُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " مَنْ أَدْرَكَ مِنْ الصَّلاةِ رَكْعَةً فَقَدْ أَدْرَكَ الصَّلاةَ " (1). وَقَوْلُهُ عَلَيْهِ السَّلامُ: " مَنْ أَدْرَكَ مِنْ الصَّلاةِ رَكْعَةً فَقَدْ أَدْرَكَ السَّجْدَةَ " (2). وَمِنْهَا - حَدِيثُ أَبِي بَكْرَةَ: " أَنَّهُ جَاءَ وَالْقَوْمُ رُكُوعٌ، فَرَكَعَ ثُمَّ مَشَى إلَى الصَّفِّ، فَلَمَّا قَضَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - صَلاتَهُ قَالَ: أَيُّكُمْ الَّذِي رَكَعَ ثُمَّ جَاءَ إلَى الصَّفِّ فَقَالَ أَبُو بَكْرَةَ: أَنَا، فَقَالَ لَهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ تَعَالَى
__________
(1) - البخاري : مواقيت الصلاة (580) ، مسلم : المساجد ومواضع الصلاة (607) ، النسائي : المواقيت (553) ، أبو داود : الصلاة (1121) ، ابن ماجه : إقامة الصلاة والسنة فيها (1122) ، أحمد (2/241 ،2/265 ،2/270 ،2/280 ،2/375) ، مالك : وقوت الصلاة (15) ، الدارمي : الصلاة (1220).
(2) - البخاري : مواقيت الصلاة (580) ، مسلم : المساجد ومواضع الصلاة (607) ، الترمذي : الجمعة (524) ، النسائي : المواقيت (553 ،554 ،555 ،556) ، أبو داود : الصلاة (1121) ، ابن ماجه : إقامة الصلاة والسنة فيها (1122) ، أحمد (2/241 ،2/265 ،2/270 ،2/280) ، مالك : وقوت الصلاة (15) ، الدارمي : الصلاة (1220).

عَلَيْهِ وَسَلَّمَ زَادَكَ اللَّهُ حِرْصًا وَلا تَعُدْ " (1). قَالَ عَلِيٌّ: أَمَّا قَوْلُهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ: " مَنْ أَدْرَكَ مِنْ الصَّلاةِ رَكْعَةً فَقَدْ أَدْرَكَ الصَّلاةَ " (2) فَحَقٌّ؛ وَهُوَ حُجَّةٌ عَلَيْهِمْ؛ لأَنَّهُ - مَعَ ذَلِكَ - لا يَسْقُطُ عَنْهُ قَضَاءُ مَا لَمْ يُدْرِكْ مِنْ الصَّلاةِ - هَذَا مَا لا خِلافَ فِيهِ مِنْ أَحَدٍ؛ وَلَيْسَ فِي الْخَبَرِ: أَنَّهُ إنْ أَدْرَكَ الرُّكُوعَ: فَقَدْ أَدْرَكَ الْوَقْفَةَ وَكَذَلِكَ قَوْلُهُ عَلَيْهِ السَّلامُ: " مَنْ أَدْرَكَ الرَّكْعَةَ: فَقَدْ أَدْرَكَ السَّجْدَةَ " حَقٌّ لا شَكَّ فِيهِ؛ وَلَمْ يَقُلْ: إنَّهُ إنْ أَدْرَكَ الرَّكْعَةَ فَقَدْ أَدْرَكَ الْوَقْفَةَ الَّتِي قَبْلَ الرُّكُوعِ؛ فَلا يَجُوزُ لأَحَدٍ أَنْ يُقْحِمَ فِي كَلامِهِ - صلى الله عليه وسلم - مَا لَيْسَ فِيهِ، فَيَقُولُ عَلَيْهِ مَا لَمْ يَقُلْ. وَأَمَّا حَدِيثُ أَبِي بَكْرَةَ فَلا حُجَّةَ لَهُمْ فِيهِ أَصْلا؛ لأَنَّهُ لَيْسَ فِيهِ: أَنَّهُ اجْتَزَأَ بِتِلْكَ الرَّكْعَةِ، وَأَنَّهُ لَمْ يَقْضِهَا - فَسَقَطَ تَعَلُّقُهُمْ بِهِ جُمْلَةً، وَلِلَّهِ الْحَمْدُ. فَإِذْ قَدْ سَقَطَ كُلُّ مَا تَعَلَّقُوا بِهِ مِنْ الآثَارِ فَقَدْ صَحَّ عَنْ النَّبِيِّ - صلى الله عليه وسلم - مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد
__________
(1) - البخاري : الأذان (783) ، النسائي : الإمامة (871) ، أبو داود : الصلاة (684) ، أحمد (5/45).
(2) - البخاري : مواقيت الصلاة (580) ، مسلم : المساجد ومواضع الصلاة (607) ، النسائي : المواقيت (553) ، أبو داود : الصلاة (1121) ، ابن ماجه : إقامة الصلاة والسنة فيها (1122) ، أحمد (2/241 ،2/265 ،2/270 ،2/280 ،2/375) ، مالك : وقوت الصلاة (15) ، الدارمي : الصلاة (1220).

ثنا أَبُو الْوَلِيدِ الطَّيَالِسِيُّ ثنا شُعْبَةُ عَنْ سَعْدِ بْنِ إبْرَاهِيمَ ثنا أَبُو سَلَمَةَ بْنُ عَبْدِ الرَّحْمَنِ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ: " ائْتُوا الصَّلاةَ وَعَلَيْكُمْ السَّكِينَةَ، فَصَلُّوا مَا أَدْرَكْتُمْ، وَاقْضُوا مَا سَبَقَكُمْ " (1). وَصَحَّ عَنْهُ أَيْضًا عَلَيْهِ السَّلامُ: " مَا أَدْرَكْتُمْ فَصَلُّوا، وَمَا فَاتَكُمْ فَأَتِمُّوا " (2) وَبِيَقِينٍ يَدْرِي كُلُّ ذِي حِسٍّ سَلِيمٍ -: أَنَّ مَنْ أَدْرَكَ الإِمَامَ فِي أَوَّلِ الرَّكْعَةِ الثَّانِيَةِ: فَقَدْ فَاتَتْهُ الأُولَى كُلُّهَا. وَأَنَّ مَنْ أَدْرَكَ سَجْدَةً مِنْ الأُولَى: فَقَدْ فَاتَتْهُ وَقْفَةٌ، وَرُكُوعٌ، وَرَفْعٌ، وَسَجْدَةٌ، وَجُلُوسٌ، وَأَنَّ مَنْ أَدْرَكَ الْجَلْسَةَ بَيْنَ السَّجْدَتَيْنِ: فَقَدْ فَاتَهُ الْوَقْفَةُ، وَالرُّكُوعُ، وَالرَّفْعُ، وَسَجْدَةُ. وَأَنَّ مِنْ أَدْرَكَ الرَّفْعَ: فَقَدْ فَاتَتْهُ الْوَقْفَةُ، وَالرُّكُوعُ. وَأَنَّ مَنْ أَدْرَكَ السَّجْدَتَيْنِ: فَقَدْ فَاتَتْهُ الْوَقْفَةُ، وَالرُّكُوعُ. وَأَنَّ مَنْ أَدْرَكَ الرُّكُوعَ: فَقَدْ فَاتَتْهُ الْوَقْفَةُ، وَقِرَاءَةُ أُمِّ الْقُرْآنِ؛ وَكِلاهُمَا فَرْضٌ، لا تُتِمُّ الصَّلاةُ إلا بِهِ وَهُوَ مَأْمُورٌ بِنَصِّ كَلامِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِقَضَاءِ مَا سَبَقَهُ وَإِتْمَامِ مَا فَاتَهُ؛ فَلا يَجُوزُ تَخْصِيصُ شَيْءٍ مِنْ ذَلِكَ بِغَيْرِ نَصٍّ
__________
(1) - البخاري : الأذان (636) ، مسلم : المساجد ومواضع الصلاة (602) ، الترمذي : الصلاة (327) ، النسائي : الإمامة (861) ، أبو داود : الصلاة (573) ، ابن ماجه : المساجد والجماعات (775) ، أحمد (2/382 ،2/386) ، مالك : النداء للصلاة (152) ، الدارمي : الصلاة (1282).
(2) - النسائي : الإمامة (861) ، أحمد (2/238 ،2/318 ،2/489).

آخَرَ؛ وَلا سَبِيلَ إلَى وُجُودِهِ، وَالْقَوْمُ أَصْحَابُ قِيَاسٍ بِزَعْمِهِمْ: فَكَيْفَ وَقَعَ لَهُمْ التَّفْرِيقُ بَيْنَ فَوْتِ إدْرَاكِ الْوَقْفَةِ، وَبَيْنَ فَوْتِ إدْرَاكِ الرُّكُوعِ وَالْوَقْفَةِ؛ فَلَمْ يَرَوْا عَلَى أَحَدِهِمَا قَضَاءً مَا سَبَقَهُ، وَرَأَوْهُ عَلَى الآخَرِ. فَلا الْقِيَاسَ طَرَدُوا، وَلا النُّصُوصَ اتَّبَعُوا، وَقَدْ أَقْدَمَ بَعْضُهُمْ عَلَى دَعْوَى الإِجْمَاعِ عَلَى قَوْلِهِمْ، وَهُوَ كَاذِبٌ فِي ذَلِكَ؛ لأَنَّهُ قَدْ رُوِيَ مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ عَنْ ابْنِ عَجْلانَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ هُرْمُزَ الأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ: إذَا أَتَيْت الْقَوْمَ وَهُمْ رُكُوعٌ فَلا تُكَبِّرْ حَتَّى تَأْخُذَ مَقَامَك مِنْ الصَّفِّ وَرُوِيَ عَنْهُ أَيْضًا أَنْ لا يُعْتَدَّ بِالرَّكْعَةِ حَتَّى يَقْرَأَ بِأُمِّ الْقُرْآنِ وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ مَنْصُورٍ عَنْ زَيْدِ بْنِ وَهْبٍ قَالَ: دَخَلْت أَنَا وَابْنُ مَسْعُودٍ الْمَسْجِدَ وَالإِمَامُ رَاكِعٌ فَرَكَعْنَا ثُمَّ مَضَيْنَا حَتَّى اسْتَوَيْنَا بِالصَّفِّ؛ فَلَمَّا فَرَغَ الإِمَامُ قُمْت أَقْضِي، فَقَالَ ابْنُ مَسْعُودٍ: قَدْ أَدْرَكْتَهُ. قَالَ عَلِيٌّ: فَهَذَا إيجَابُ الْقَضَاءِ عَنْ زَيْدِ بْنِ وَهْبٍ وَهُوَ صَاحِبٌ مِنْ الصَّحَابَةِ فَإِنْ قِيلَ: فَلَمْ يَرَ ابْنَ مَسْعُودٍ ذَلِكَ قُلْنَا: نَعَمْ، فَكَانَ مَاذَا فَإِذَا تَنَازَعَ الصَّاحِبَانِ فَالْوَاجِبُ الرُّجُوعُ إلَى مَا قَالَهُ اللَّهُ تَعَالَى وَرَسُولُهُ - صلى الله عليه وسلم - وَلا يَحِلُّ الرَّدُّ إلَى سِوَى ذَلِكَ؛ فَلَيْسَ قَوْلُ ابْنِ مَسْعُودٍ حُجَّةً عَلَى زَيْدٍ، وَلا قَوْلُ زَيْدٍ حُجَّةً عَلَى ابْنِ مَسْعُودٍ؛ لَكِنَّ قَوْلَ رَسُولِ اللَّهِ - صلى الله

عليه وسلم - هُوَ الْحُجَّةُ عَلَيْهِمَا وَعَلَى غَيْرِهِمَا مِنْ كُلِّ إنْسٍ وَجِنٍّ، وَلَيْسَ فِي هَذَا الْخَبَرِ رُجُوعُ زَيْدٍ إلَى قَوْلِ ابْنِ مَسْعُودٍ، وَلَوْ رَجَعَ لَمَا كَانَ فِي رُجُوعِهِ حُجَّةٌ؛ وَالْخِلافُ لابْنِ مَسْعُودٍ مِنْهُ قَدْ حَصَلَ. وَرُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ حَدَّثَنَا الرَّبِيعُ بْنُ حَبِيبٍ قَالَ: سَمِعْت مُحَمَّدَ بْنَ سِيرِينَ يَقُولُ: إذَا انْتَهَيْت إلَى الْقَوْمِ وَهُمْ فِي الصَّلاةِ فَأَدْرَكْت تَكْبِيرَةً تَدْخُلُ بِهَا فِي الصَّلاةِ، وَتَكْبِيرَةَ الرُّكُوعِ: فَقَدْ أَدْرَكْت تِلْكَ الرَّكْعَةِ؛ وَإِلا فَارْكَعْ مَعَهُمْ وَاسْجُدْ، وَلا تَحْتَسِبْ بِهَا قَالَ عَلِيٌّ: وَرُوِّينَا عَنْ أَحْمَدَ بْنِ حَنْبَلٍ رَحِمَهُ اللَّهُ أَنَّهُ قَالَ كَلامًا مَعْنَاهُ: مَنْ ادَّعَى الإِجْمَاعَ فَقَدْ كَذَبَ؛ وَمَا يُدْرِيهِ وَالنَّاسُ قَدْ اخْتَلَفُوا، هَذِهِ أَخْبَارُ الأَصَمِّ، وَبِشْرِ الْمَرِيسِيِّ قَالَ عَلِيٌّ: صَدَقَ أَحْمَدُ - رضي الله عنه - مَنْ ادَّعَى الإِجْمَاعَ فِيمَا لا يَقِينَ عِنْدَهُ بِأَنَّهُ قَوْلُ جَمِيعِ أَهْلِ الإِسْلامِ بِلا شَكٍّ فِي أَحَدٍ مِنْهُمْ: قَدْ كَذَبَ عَلَى الأُمَّةِ كُلِّهَا؛ وَقَطَعَ بِظَنِّهِ عَلَيْهِمْ؛ وَقَدْ قَالَ عَلَيْهِ السَّلامُ: " الظَّنُّ أَكْذَبُ الْحَدِيثِ " فَإِنْ قِيلَ: إنَّ قَوْلَ ابْنِ مَسْعُودٍ هَذَا لا يُقَالُ مِثْلُهُ بِالرَّأْيِ. قِيلَ لَهُمْ: فَهَلا قُلْتُمْ هَذَا فِيمَا رُوِّينَاهُ آنِفًا - فِي الْبَابِ الَّذِي قَبْلَ هَذَا - عَنْ عُمَرَ - رضي الله عنه - لا صَلاةَ إلا بِأُمِّ الْقُرْآنِ وَآيَتَيْنِ مَعَهَا، وَلَكِنَّ التَّحَكُّمَ سَهْلٌ عَلَى مَنْ لَمْ يُعَدَّ كَلامُهُ مِنْ عَمَلِهِ فَإِنْ قِيلَ: هَذَا قَوْلُ الْجُمْهُورِ، قُلْنَا: مَا أَمَرَ اللَّهُ تَعَالَى قَطُّ

وَلا رَسُولُهُ - صلى الله عليه وسلم - بِاتِّبَاعِ الْجُمْهُورِ؛ لا فِي آيَةٍ وَلا فِي خَبَرٍ صَحِيحٍ؛ وَأَمَّا الْمَوْضُوعَاتِ فَسَهْلٌ وُجُودُهَا فِي كُلِّ حِينٍ عَلَى مَنْ اسْتَحَلَّهَا. فَإِنْ قِيلَ: إنَّهُ يُكَبِّرُ قَائِمًا ثُمَّ يَرْكَعُ؛ فَقَدْ صَارَ مُدْرِكًا لِلْوُقُوفِ قُلْنَا: وَهَذِهِ مَعْصِيَةٌ أُخْرَى؛ وَمَا أَمَرَهُ اللَّهُ قَطُّ وَلا رَسُولُهُ - صلى الله عليه وسلم - أَنْ يَدْخُلَ فِي الصَّلاةِ فِي غَيْرِ الْحَالِ الَّتِي يَجِدُ الإِمَامَ عَلَيْهَا. وَأَيْضًا: فَلا يُجْزِئُ قَضَاءُ شَيْءٍ سَبَقَ بِهِ مِنْ الصَّلاةِ إلا بَعْدَ سَلامِ الإِمَامِ؛ لا قَبْلَ ذَلِكَ قَالَ عَلِيٌّ: وَهُنَا أَقْوَالٌ، نَذْكُرُ مِنْهَا طَرَفًا لِيَلُوحَ كَذِبُ مِنْ ادَّعَى الإِجْمَاعَ فِي ذَلِكَ -: رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ عَنْ الْحَجَّاجِ بْنِ أَرْطَاةَ عَنْ عَبْدِ اللَّهِ بْنِ يَزِيدَ النَّخَعِيِّ عَنْ زَيْدِ بْنِ أَحْمَدَ عَنْ ابْنِ مَسْعُودٍ قَالَ: إذَا رَكَعَ أَحَدُكُمْ فَمَشَى إلَى الصَّفِّ، فَإِنْ دَخَلَ فِي الصَّفِّ قَبْلَ أَنْ يَرْفَعُوا رُءُوسَهُمْ فَإِنَّهُ يُعْتَدُّ بِهَا، وَإِنْ رَفَعُوا رُءُوسَهُمْ قَبْلَ أَنْ يَصِلَ إلَى الصَّفِّ فَلا يُعْتَدُّ بِهَا - قَالَ الْحَجَّاجُ: وَالْعَمَلُ عَلَى هَذَا، وَعَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ نَافِعٍ مَوْلَى ابْنِ عُمَرَ قَالَ: كَانَ ابْنُ عُمَرَ إذَا جَاءَ وَالْقَوْمُ سُجُودٌ سَجَدَ مَعَهُمْ؛ فَإِذَا رَفَعُوا رُءُوسَهُمْ سَجَدَ أُخْرَى وَلا يَعْتَدُّ بِهَا قَالَ أَيُّوبُ: وَدَخَلْت مَعَ أَبِي قِلابَةَ الْمَسْجِدَ وَقَدْ سَجَدُوا سَجْدَةً فَسَجَدْنَا مَعَهُمْ الأُخْرَى؛ فَلَمَّا رَفَعُوا رُءُوسَهُمْ سَجَدْنَا الأُخْرَى؛ فَلَمَّا قَضَى أَبُو قِلابَةَ الصَّلاةَ سَجَدَ سَجْدَتَيْ

الْوَهْمِ، وَعَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ دَاوُد هُوَ ابْنُ أَبِي هِنْدٍ - عَنْ الشَّعْبِيِّ قَالَ: إذَا انْتَهَى إلَى الصَّفِّ الآخَرِ وَلَمْ يَرْفَعُوا رُءُوسَهُمْ وَقَدْ رَفَعَ الإِمَامُ رَأْسَهُ فَإِنَّهُ يَرْكَعُ وَقَدْ أَدْرَكَ؛ لأَنَّ الصَّفَّ الَّذِي فِيهِ هُوَ إمَامُهُ، وَإِنْ جَاءَ وَالْقَوْمُ سُجُودٌ فَإِنَّهُ يَسْجُدُ مَعَهُمْ وَلا يَعْتَدُّ بِهَا وَبِهِ إلَى دَاوُد بْنِ أَبِي هِنْدٍ عَنْ أَبِي الْعَالِيَةِ قَالَ: إذَا جَاءَ وَهُمْ سُجُودٌ سَجَدَ مَعَهُمْ؛ فَإِذَا سَلَّمَ الإِمَامُ قَامَ فَرَكَعَ رَكْعَةً وَلا يَسْجُدُ وَيُعْتَدُّ بِهَا. وَبِهِ إلَى حَمَّادٍ عَنْ قَتَادَةَ، وَحُمَيْدٍ، وَأَصْحَابِ الْحَسَنِ: إذَا وَضَعَ يَدَيْهِ عَلَى رُكْبَتَيْهِ قَبْلَ أَنْ يَرْفَعَ الإِمَامُ رَأْسَهُ فَقَدْ أَدْرَكَ؛ وَإِنْ رَفَعَ الإِمَامُ رَأْسَهُ قَبْلَ أَنْ يَضَعَ يَدَيْهِ فَإِنَّهُ لا يُعْتَدُّ بِهَا قَالَ حَمَّادٌ: وَأَكْثَرُ ظَنِّي أَنَّهُ عَنْ الْحَسَنِ وَقَالَ ابْنُ أَبِي لَيْلَى، وَسُفْيَانُ الثَّوْرِيُّ، وَزُفَرُ: إذَا كَبَّرَ قَبْلَ أَنْ يَرْفَعَ الإِمَامُ رَأْسَهُ فَقَدْ أَدْرَكَ، وَلْيَرْكَعْ بَعْدَ أَنْ يَرْفَعَ الإِمَامُ رَأْسَهُ.

مَسْأَلَةٌ فَرْضٌ عَلَى كُلِّ مُصَلٍّ أَنْ يَقُولَ إذَا قَرَأَ أَعُوذُ بِاَللَّهِ مِنْ الشَّيْطَانِ الرَّجِيمِ
363 - مَسْأَلَةٌ: وَفَرْضٌ عَلَى كُلِّ مُصَلٍّ أَنْ يَقُولَ إذَا قَرَأَ " أَعُوذُ بِاَللَّهِ مِنْ الشَّيْطَانِ الرَّجِيمِ " لا بُدَّ لَهُ فِي كُلِّ رَكْعَةٍ مِنْ ذَلِكَ؛ لِقَوْلِ اللَّهِ تَعَالَى: { فَإِذَا قَرَأْتَ الْقُرْآنَ فَاسْتَعِذْ بِاَللَّهِ مِنْ الشَّيْطَانِ الرَّجِيمِ} (1). وَقَالَ أَبُو حَنِيفَةَ، وَالشَّافِعِيُّ: يَتَعَوَّذُ قَبْلَ ابْتِدَائِهِ بِالْقِرَاءَةِ فِي كُلِّ رَكْعَةٍ؛ وَلَمْ يَرَيَا ذَلِكَ فَرْضًا وَقَالَ مَالِكٌ: لا يَتَعَوَّذُ فِي شَيْءٍ مِنْ الْفَرِيضَةِ، وَلا التَّطَوُّعِ إلا فِي صَلاةِ الْقِيَامِ فِي رَمَضَانَ، فَإِنَّهُ يَبْدَأُ فِي أَوَّلِ لَيْلَةٍ بِالتَّعَوُّذِ فَقَطْ ثُمَّ لا يَعُودَ. قَالَ عَلِيٌّ: وَهَذِهِ قَوْلَةٌ لا دَلِيلَ عَلَى صِحَّتِهَا، لا مِنْ قُرْآنٍ، وَلا مِنْ سُنَّةٍ صَحِيحَةٍ وَلا سَقِيمَةٍ؛ وَلا أَثَرٍ أَلْبَتَّةَ؛ وَلا مِنْ دَلِيلِ إجْمَاعٍ، وَلا مِنْ قَوْلِ صَاحِبٍ، وَلا مِنْ قِيَاسٍ؛ وَلا مِنْ رَأْيٍ لَهُ وَجْهٌ، فَإِنْ أَقْدَمَ مُقَدِّمٌ عَلَى ادِّعَاءِ عَمَلٍ فِي ذَلِكَ لَمْ يَكُنْ أَوْلَى مِنْ آخَرَ ادَّعَى الْعَمَلَ عَلَى خِلافِهِ، وَأَمَّا قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيُّ: إنَّ التَّعَوُّذَ لَيْسَ فَرْضًا -: فَخَطَأٌ؛ لأَنَّ اللَّهَ تَعَالَى يَقُولُ: { فَإِذَا قَرَأْتَ الْقُرْآنَ فَاسْتَعِذْ بِاَللَّهِ مِنْ الشَّيْطَانِ الرَّجِيمِ } (2). وَمِنْ الْخَطَأِ أَنْ يَأْمُرَ اللَّهُ تَعَالَى بِأَمْرٍ ثُمَّ يَقُولُ قَائِلٌ - بِغَيْرِ بُرْهَانٍ مِنْ قُرْآنٍ، وَلا سُنَّةٍ -: هَذَا الأَمْرُ لَيْسَ فَرْضًا، لا سِيَّمَا أَمْرُهُ تَعَالَى بِالدُّعَاءِ فِي أَنْ يُعِيذُنَا مِنْ كَيْدِ الشَّيْطَانِ؛ فَهَذَا أَمْرٌ
__________
(1) - سورة النحل آية : 98.
(2) - سورة النحل آية : 98.

مُتَيَقَّنٌ: أَنَّهُ فَرْضٌ؛ لأَنَّ اجْتِنَابَ الشَّيْطَانِ، وَالْفِرَارَ مِنْهُ؛ وَطَلَبَ النَّجَاةِ مِنْهُ: لا يَخْتَلِفُ اثْنَانِ فِي أَنَّهُ فَرْضٌ، ثُمَّ وَضَعَ اللَّهُ تَعَالَى ذَلِكَ عَلَيْنَا عِنْدَ قِرَاءَةِ الْقُرْآنِ. وَقَالَ بَعْضُهُمْ: لَوْ كَانَ التَّعَوُّذُ: فَرْضًا؛ لَلَزِمَ كُلَّ مَنْ حَكَى عَنْ أَحَدٍ أَنَّهُ ذَكَرَ آيَةً مِنْ الْقُرْآنِ: أَنْ يَتَعَوَّذَ وَلا بُدَّ. قَالَ عَلِيٌّ: وَهَذَا عَلَيْهِمْ لا لَهُمْ؛ لأَنَّهُمْ مُتَّفِقُونَ عَلَى اسْتِحْبَابِ التَّعَوُّذِ عِنْدَ قِرَاءَةِ الْقُرْآنِ؛ وَلا يَرَوْنَ التَّعَوُّذَ عِنْدَ حِكَايَةِ الْمَرْءِ قَوْلَ غَيْرِهِ؛ فَصَحَّ أَنَّ التَّعَوُّذَ الَّذِي اخْتَلَفْنَا فِيهِ فَأَوْجَبْنَاهُ نَحْنُ وَلَمْ يُوجِبُوهُ هُمْ - إنَّمَا هُوَ عِنْدَ قِرَاءَةِ الْقُرْآنِ، كَمَا جَاءَ فِي النَّصِّ، لا عِنْدَ حِكَايَةٍ لا يَقْصِدُ بِهَا الْمَرْءُ قِرَاءَةَ الْقُرْآنِ. قَالَ عَلِيٌّ: فَلَمْ يَبْقَ إلا قَوْلُ مَنْ أَوْجَبَ التَّعَوُّذَ: فَرْضًا، فِي قِرَاءَةِ الْقُرْآنِ فِي الصَّلاةِ وَغَيْرِ الصَّلاةِ، عَلَى عُمُومِ الآيَةِ الْمَذْكُورَةِ. حَدَّثَنَا مُحَمَّدُ بْنِ سَعِيدِ بْنِ نُبَاتٍ ثنا أَحْمَدُ بْنُ عَوْنِ اللَّهِ ثنا قَاسِمُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ بَشَّارٍ ثنا مُحَمَّدُ بْنُ جَعْفَرٍ ثنا شُعْبَةُ عَنْ عَمْرِو بْنِ مُرَّةَ عَنْ عَاصِمٍ الْعَنَزِيِّ عَنْ ابْنِ جُبَيْرِ بْنِ مُطْعِمٍ عَنْ أَبِيهِ قَالَ: " رَأَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - حِينَ دَخَلَ الصَّلاةَ قَالَ: اللَّهُ أَكْبَرُ كَبِيرًا، اللَّهُ أَكْبَرُ كَبِيرًا، اللَّهُ أَكْبَرُ كَبِيرًا، ثَلاثًا، الْحَمْدُ لِلَّهِ كَثِيرًا، الْحَمْدُ لِلَّهِ كَثِيرًا، الْحَمْدُ لِلَّهِ كَثِيرًا، وَسُبْحَانَ اللَّهِ بُكْرَةً وَأَصِيلا - اللَّهُمَّ إنِّي

أَعُوذُ بِكَ مِنْ الشَّيْطَانِ، مِنْ هَمْزِهِ، وَنَفْخِهِ وَنَفْثِهِ " (1). حَدَّثَنَا حُمَامٌ ثنا ابْنُ مُفَرِّجٍ ثنا ابْنُ الأَعْرَابِيِّ ثنا الدَّبَرِيُّ ثنا عَبْدُ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ سَعِيدٍ الْجُرَيْرِيِّ ثنا يَزِيدُ بْنُ عَبْدِ اللَّهِ بْنِ الشِّخِّيرِ عَنْ عُثْمَانَ بْنِ أَبِي الْعَاصِ الثَّقَفِيِّ قَالَ: " قُلْت: يَا رَسُولَ اللَّهِ حَالَ الشَّيْطَانُ بَيْنِي وَبَيْنَ قِرَاءَتِي. فَقَالَ النَّبِيُّ - صلى الله عليه وسلم - ذَلِكَ شَيْطَانٌ يُقَالُ لَهُ: خَنْزَبٌ؛ فَإِذَا حَسَسْتَهُ فَتَعَوَّذْ وَاتْفُلْ عَنْ يَسَارِكَ ثَلاثًا " (2). وَرُوِّينَا عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى قَالَ: قَالَ عُمَرُ بْنُ الْخَطَّابِ: يُخْفِي الإِمَامُ أَرْبَعًا -: التَّعَوُّذُ، وَ بسم الله الرحمن الرحيم وَآمِينَ، وَرَبَّنَا لَكَ الْحَمْدُ. وَعَنْ أَبِي حَمْزَةَ عَنْ إبْرَاهِيمَ النَّخَعِيِّ عَنْ عَلْقَمَةَ، وَالأَسْوَدِ، كِلاهُمَا عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ: يُخْفِي الإِمَامُ ثَلاثًا -: الاسْتِعَاذَةُ، وَ بسم الله الرحمن الرحيم وَآمِينَ وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ، قُلْت لِنَافِعٍ مَوْلَى ابْنِ عُمَرَ: هَلْ تَدْرِي كَيْفَ كَانَ ابْنُ عُمَرَ يَسْتَعِيذُ قَالَ: كَانَ يَقُولُ؛ اللَّهُمَّ إنِّي أَعُوذُ بِكَ مِنْ الشَّيْطَانِ الرَّجِيمِ، وَعَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: خَمْسٌ يُخْفَيْنَ -: سُبْحَانَكَ اللَّهُمَّ وَبِحَمْدِكَ، وَالتَّعَوُّذُ، وَ بسم الله الرحمن الرحيم وَآمِينَ، وَاَللَّهُمَّ رَبَّنَا وَلَكَ الْحَمْدُ وَعَنْ هِشَامِ بْنِ حَسَّانَ عَنْ
__________
(1) - أبو داود : الصلاة (764) ، أحمد (4/82 ،4/85).
(2) - مسلم : السلام (2203) ، أحمد (4/216).

الْحَسَنِ الْبَصْرِيِّ: أَنَّهُ كَانَ يَسْتَعِيذُ فِي الصَّلاةِ مَرَّةً حِينَ يَسْتَفْتِحُ صَلاتَهُ حِينَ يَقْرَأُ أُمَّ الْكِتَابِ يَقُولُ: أَعُوذُ بِاَللَّهِ السَّمِيعِ الْعَلِيمِ مِنْ الشَّيْطَانِ الرَّجِيمِ، وَكَانَ ابْنُ سِيرِينَ يَسْتَعِيذُ فِي كُلِّ رَكْعَةٍ وَعَنْ مَعْمَرٍ عَنْ ابْنِ طَاوُسٍ عَنْ أَبِيهِ: أَنَّهُ كَانَ يَسْتَعِيذُ قَبْلَ أَنْ يَقْرَأَ أُمَّ الْقُرْآنِ. وَمِنْ طَرِيقِ مَعْمَرٍ - عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ مُحَمَّدِ بْنِ سِيرِينَ: أَنَّهُ كَانَ يَتَعَوَّذُ مِنْ الشَّيْطَانِ فِي الصَّلاةِ قَبْلَ أَنْ يَقْرَأَ أُمَّ الْقُرْآنِ وَبَعْدَ أَنْ يَقْرَأَ أُمَّ الْقُرْآنِ. وَعَنْ ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ قَالَ: الاسْتِعَاذَةُ وَاجِبَةٌ لِكُلِّ قِرَاءَةٍ فِي الأَرْضِ فِي الصَّلاةِ وَغَيْرِهَا وَيُجْزِئُ عَنْك، أَعُوذُ بِاَللَّهِ مِنْ الشَّيْطَانِ الرَّجِيمِ. قَالَ ابْنُ جُرَيْجٍ: فَقُلْت لَهُ: مِنْ أَجْلِ: { فَإِذَا قَرَأْتَ الْقُرْآنَ فَاسْتَعِذْ بِاَللَّهِ مِنْ الشَّيْطَانِ الرَّجِيمِ } (1) قَالَ: نَعَمْ. وَبِالتَّعَوُّذِ فِي الصَّلاةِ يَقُولُ سُفْيَانُ الثَّوْرِيُّ وَالأَوْزَاعِيُّ وَدَاوُد وَغَيْرُهُمْ. قَالَ عَلِيٌّ: هَؤُلاءِ جَمَاعَةٌ مِنْ الصَّحَابَةِ وَالتَّابِعِينَ رَضِيَ اللَّهُ عَنْهُمْ لا نَعْلَمُ لَهُمْ مُخَالِفًا مِنْهُمْ، وَهُمْ يُشَنِّعُونَ بِمِثْلِ هَذَا إذَا وَافَقَ تَقْلِيدَهُمْ، قَالَ عَلِيٌّ: وَمَنْ قَالَ بِقَوْلِ ابْنِ سِيرِينَ وَأَخَذَ بِهِ فَيَرَى التَّعَوُّذَ سُنَّةً قَبْلَ افْتِتَاحِ الْقِرَاءَةِ؛ لأَنَّهُ فِعْلُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِنَقْلِ الْقُرَّاءِ جِيلا بَعْدَ جِيلٍ، وَفَرْضًا بَعْدَ أَنْ يَقْرَأَ مَا يَقَعُ عَلَيْهِ اسْمُ الْقُرْآنِ، وَلَوْ
__________
(1) - سورة النحل آية : 98.

أَنَّهُ كَلِمَتَانِ، عَلَى نَصِّ الآيَةِ؛ لأَنَّهَا تُوجِبُ التَّعَوُّذَ بَعْدَ الْقِرَاءَةِ بِظَاهِرِهَا. وَأَمَّا مَنْ تَعَذَّرَتْ عَلَيْهِ الْقِرَاءَةُ فَفُرِضَ عَلَيْهِ التَّعَوُّذُ حِينَ ذَلِكَ بِالْخَبَرِ الْمَذْكُورِ، ثُمَّ إذَا قَرَأَ شَيْئًا مِنْ الْقُرْآنِ قَالَ عَلِيٌّ: إلا أَنَّهُ قَدْ صَحَّ إجْمَاعُ جَمِيعِ قُرَّاءِ أَهْلِ الإِسْلامِ جِيلا بَعْدَ جِيلٍ عَلَى الابْتِدَاءِ بِالتَّعَوُّذِ مُتَّصِلا بِالْقِرَاءَةِ قَبْلَ الأَخْذِ فِي الْقِرَاءَةِ -: مُبَلَّغًا إلَيْنَا مِنْ عَهْدِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَهَذَا قَاضٍ عَلَى كُلِّ ذَلِكَ. وَقَدْ صَحَّ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إذَا تَوَضَّأَ أَحَدُكُمْ فَلْيَسْتَنْثِرْ " (1). وَصَحَّ أَنَّهُ عَلَيْهِ السَّلامُ اسْتَنْثَرَ فِي أَوَّلِ وُضُوئِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
مَسْأَلَةٌ نَسِيَ المصلي التَّعَوُّذَ أَوْ شَيْئًا مِنْ أُمِّ الْقُرْآنِ حَتَّى رَكَعَ
364 -مَسْأَلَةٌ: فَمَنْ نَسِيَ التَّعَوُّذَ أَوْ شَيْئًا مِنْ أُمِّ الْقُرْآنِ حَتَّى رَكَعَ أَعَادَ مَتَى ذَكَرَ فِيهَا وَسَجَدَ لِلسَّهْوِ، إنْ كَانَ إمَامًا أَوْ فَذًّا فَإِنْ كَانَ مَأْمُومًا أَلْغَى مَا قَدْ نَسِيَ إلَى أَنْ ذَكَرَ، وَإِذَا أَتَمَّ الإِمَامُ قَامَ يَقْضِي مَا كَانَ أَلْغَى ثُمَّ سَجَدَ لِلسَّهْوِ، وَلَقَدْ ذَكَرْنَا بُرْهَانَ ذَلِكَ فِيمَنْ نَسِيَ فَرْضًا فِي صَلاتِهِ فَإِنَّهُ يُعِيدُ مَا لَمْ يُصَلِّ كَمَا أَمَرَ؛ وَيُعِيدُ مَا صَلَّى كَمَا أُمِرَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - مسلم : الطهارة (237).

مَسْأَلَةٌ كَانَ الْمُصَلِّي لا يَحْفَظُ أُمَّ الْقُرْآنِ
365 - مَسْأَلَةٌ: وَمَنْ كَانَ لا يَحْفَظُ أُمَّ الْقُرْآنِ صَلَّى وَقَرَأَ مَا أَمْكَنَهُ مِنْ الْقُرْآنِ إنْ كَانَ يَعْلَمُهُ، لا حَدَّ فِي ذَلِكَ، وَأَجْزَأَهُ، وَلْيَسْعَ فِي تَعَلُّمِ أُمِّ الْقُرْآنِ، فَإِنْ عَرَفَ بَعْضَهَا وَلَمْ يَعْرِفْ الْبَعْضَ: قَرَأَ مَا عَرَفَ مِنْهَا فَأَجْزَأَهُ، وَلْيَسْعَ فِي تَعَلُّمِ الْبَاقِي، فَإِنْ لَمْ يَحْفَظْ شَيْئًا مِنْ الْقُرْآنِ صَلَّى كَمَا هُوَ؛ يَقُومُ وَيَذْكُرُ اللَّهَ كَمَا يُحْسِنُ بِلُغَتِهِ وَيَرْكَعُ وَيَسْجُدُ حَتَّى يُتِمَّ صَلاتَهُ؛ وَيُجْزِيهِ. وَلْيَسْعَ فِي تَعَلُّمِ أُمِّ الْقُرْآنِ، وَقَالَ بَعْضُ الْقَائِلِينَ: يَقْرَأُ مِقْدَارَ سَبْعِ آيَاتٍ مِنْ الْقُرْآنِ، أَوْ يَذْكُرُ اللَّهَ تَعَالَى مِقْدَارَ سَبْعِ آيَاتٍ قَالَ عَلِيٌّ: وَقُصِدَ بِذَلِكَ قَصْدُ التَّعْوِيضِ مِنْ أُمِّ الْقُرْآنِ، وَالتَّعْوِيضُ مِنْ الشَّرَائِعِ بَاطِلٌ، إلا أَنْ يُوجِبَهُ قُرْآنٌ أَوْ سُنَّةٌ، وَلا قُرْآنَ وَلا سُنَّةَ فِيمَا ادَّعَى؛ وَلَوْ كَانَ قِيَاسُ هَذَا الْقَائِلِ صَحِيحًا لَوَجَبَ أَنْ لا يُجْزِئَ مَنْ عَلَيْهِ يَوْمٌ مِنْ رَمَضَانَ إلا يَوْمٌ بِطُولِ الْيَوْمِ الَّذِي أَفْطَرَهُ؛ وَهَذَا بَاطِلٌ. وَبُرْهَانُ صِحَّةِ قَوْلِنَا -: قَوْلُ اللَّهِ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (1) وَقَوْلُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ " (2). فَصَحَّ أَنَّهُ يَسْقُطُ عَنْهُ مَا عَجَزَ عَنْهُ، وَيَلْزَمُهُ مَا اسْتَطَاعَ عَلَيْهِ. وَقَالَ تَعَالَى: { فَاقْرَءُوا مَا تَيَسَّرَ مِنَ الْقُرْآَنِ } (3) وَعَلَّمَ رَسُولُ اللَّهِ - صلى الله عليه وسلم -
__________
(1) - سورة البقرة آية : 286.
(2) - مسلم : الفضائل (2362).
(3) - سورة المزمل آية : 20.

الْمُصَلِّيَ فَقَالَ: " اقْرَأْ مَا تَيَسَّرَ مَعَكَ مِنْ الْقُرْآنِ " (1) وَقَدْ ذَكَرْنَاهُ بِإِسْنَادِهِ. فَمَنْ عَجَزَ عَنْ أُمِّ الْقُرْآنِ وَقَدَرَ عَلَى غَيْرِهَا مِنْ الْقُرْآنِ سَقَطَتْ عَنْهُ، وَلَزِمَهُ مَا تَيَسَّرَ لَهُ مِنْ الْقُرْآنِ وَيُجْزِئُ مِنْ ذَلِكَ مَا وَقَعَ عَلَيْهِ اسْمُ قُرْآنٍ مِنْ كَلِمَتَيْنِ - مَعْرُوفٌ أَنَّهُمَا مِنْ الْقُرْآنِ - فَصَاعِدًا، وَإِنْ وُجِدَ هَذَا الْمَعْنَى فِي كَلِمَةٍ وَاحِدَةٍ أَجْزَأَتْهُ؛ لأَنَّ عُمُومَ " مَا تَيَسَّرَ " يَدْخُلُ فِيهِ كُلُّ ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - البخاري : الأذان (757) ، مسلم : الصلاة (397) ، الترمذي : الصلاة (303) ، النسائي : الافتتاح (884) ، أبو داود : الصلاة (856) ، ابن ماجه : إقامة الصلاة والسنة فيها (1060) ، أحمد (2/437).

مَسْأَلَةٌ مَنْ عَدَّ بسم الله الرحمن الرحيم آيَةً مِنْ الْقُرْآنِ
366 - مَسْأَلَةٌ: وَمَنْ كَانَ يَقْرَأُ بِرِوَايَةِ مَنْ عَدَّ مِنْ الْقُرَّاءِ بسم الله الرحمن الرحيم آيَةً مِنْ الْقُرْآنِ لَمْ تُجْزِهِ الصَّلاةُ إلا بِالْبَسْمَلَةِ، وَهُمْ: عَاصِمُ بْنُ أَبِي النَّجُودِ، وَحَمْزَةُ، وَالْكِسَائِيُّ، وَعَبْدُ اللَّهِ بْنُ كَثِيرٍ، وَغَيْرُهُمْ مِنْ الصَّحَابَةِ وَالتَّابِعِينَ رَضِيَ اللَّهُ عَنْهُمْ. وَمَنْ كَانَ يَقْرَأُ بِرِوَايَةِ مَنْ لا يَعُدُّهَا آيَةً مِنْ أُمِّ الْقُرْآنِ: فَهُوَ مُخَيَّرٌ بَيْنَ أَنْ يُبَسْمِلَ، وَبَيْنَ أَنْ لا يُبَسْمِلَ. وَهُمْ: ابْنُ عَامِرٍ، وَأَبُو عَمْرٍو وَيَعْقُوبُ، وَفِي بَعْضِ الرِّوَايَاتِ عَنْ نَافِعٍ. وَقَالَ مَالِكٌ: لا يُبَسْمِلُ الْمُصَلِّي إلا فِي صَلاةِ التَّرَاوِيحِ فِي أَوَّلِ لَيْلَةٍ مِنْ الشَّهْرِ. وَقَالَ الشَّافِعِيُّ: لا تُجْزِئُ صَلاةٌ إلا بِ بسم الله الرحمن الرحيم. قَالَ عَلِيٌّ: وَأَكْثَرُوا مِنْ الاحْتِجَاجِ بِمَا لا حُجَّةَ لأَيٍّ مِنْ الطَّائِفَتَيْنِ فِيهِ. مِثْلُ الرِّوَايَةِ عَنْ أَنَسٍ " كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَأَبُو بَكْرٍ، وَعُمَرُ، وَعُثْمَانُ، يَفْتَتِحُونَ الصَّلاةَ بِالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ، لا يَذْكُرُونَ بسم الله الرحمن الرحيم لا قَبْلَهَا وَلا بَعْدَهَا " (1). وَعَنْ أَبِي هُرَيْرَةَ مِثْلُ هَذَا. قَالَ عَلِيٌّ: وَهَذَا كُلُّهُ لا حُجَّةَ فِيهِ لأَنَّهُ لَيْسَ فِي شَيْءٍ مِنْ هَذِهِ الأَخْبَارِ نَهْيٌ مِنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - عَنْ قِرَاءَةِ " بسم الله الرحمن الرحيم " وَإِنَّمَا فِيهَا: أَنَّهُ عَلَيْهِ السَّلامُ كَانَ لا يَقْرَؤُهَا
__________
(1) - البخاري : الْجُمُعَةِ (963) ، مسلم : صلاة العيدين (888) ، الترمذي : الجمعة (531) ، النسائي : صلاة العيدين (1564) ، ابن ماجه : إقامة الصلاة والسنة فيها (1276) ، أحمد (2/92).

وَقَدْ عَارَضَتْ هَذِهِ الأَخْبَارُ أَخْبَارَ أُخَرَ مِنْهَا -: مَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ حَنْبَلٍ: حَدَّثَنَا وَكِيعٌ ثنا شُعْبَةُ عَنْ قَتَادَةَ عَنْ أَنَسٍ قَالَ " صَلَّيْتُ خَلْفَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَأَبِي بَكْرٍ وَعُمَرَ وَعُثْمَانَ فَكَانُوا لا يَجْهَرُونَ بِ بسم الله الرحمن الرحيم " (1). وَرُوِّينَاهُ أَيْضًا " فَلَمْ يَجْهَرُوا بِ بسم الله الرحمن الرحيم " فَهَذَا يُوجِبُ أَنَّهُمْ كَانُوا يَقْرَءُونَهَا وَيَسُرُّونَ بِهَا، وَهَذَا أَيْضًا الإِيجَابُ فِيهِ لِقِرَاءَتِهَا، وَكَذَلِكَ سَائِرُ الأَخْبَارِ. قَالَ عَلِيٌّ: وَالْحَقُّ مِنْ هَذَا أَنَّ النَّصَّ قَدْ صَحَّ بِوُجُوبِ قِرَاءَةِ أُمِّ الْقُرْآنِ فَرْضًا، وَلا يَخْتَلِفُ اثْنَانِ مِنْ أَهْلِ الإِسْلامِ فِي أَنَّ هَذِهِ الْقِرَاءَاتِ حَقٌّ كُلُّهَا مَقْطُوعٌ بِهِ، مُبَلَّغَةٌ كُلُّهَا إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - عَنْ جِبْرِيلَ عَلَيْهِ السَّلامُ عَنْ اللَّهِ عَزَّ وَجَلَّ بِنَقْلِ الْمَلَوَانِ فَقَدْ وَجَبَ إذْ كُلُّهَا حَقٌّ أَنْ يَفْعَلَ الإِنْسَانُ فِي قِرَاءَتِهِ أَيَّ ذَلِكَ شَاءَ؛ وَصَارَتْ " بسم الله الرحمن الرحيم " فِي قِرَاءَةٍ صَحِيحَةٍ آيَةً مِنْ أُمِّ الْقُرْآنِ، وَفِي قِرَاءَةٍ صَحِيحَةٍ لَيْسَتْ آيَةً مِنْ أُمِّ الْقُرْآنِ -: مِثْلُ لَفْظَةِ " هُوَ " فِي قَوْله تَعَالَى فِي سُورَةِ الْحَدِيدِ: { هُوَ الْغَنِيُّ الْحَمِيدُ (26) } (2). وَكَلَفْظَةِ " مِنْ " فِي قَوْله تَعَالَى: { مِنْ تَحْتِهَا الْأَنْهَارُ } (3) فِي سُورَةِ (بَرَاءَةٌ) عَلَى رَأْسِ الْمِائَةِ آيَةٍ - هُمَا مِنْ السُّورَتَيْنِ فِي قِرَاءَةِ مَنْ قَرَأَ بِهِمَا،
__________
(1) - مسلم : الصلاة (399) ، النسائي : الافتتاح (907) ، أحمد (3/176).
(2) - سورة لقمان آية : 26.
(3) - سورة التوبة آية : 89.

وَلَيْسَتَا مِنْ السُّورَتَيْنِ فِي قِرَاءَةِ مَنْ لَمْ يَقْرَأْ بِهِمَا. وَمِثْلُ هَذَا فِي الْقُرْآنِ وَارِدٌ فِي ثَمَانِيَةِ مَوَاضِعَ، ذَكَرْنَاهَا فِي كِتَابِ الْقِرَاءَاتِ وَآيَاتٍ كَثِيرَةٍ، وَسَائِرُ ذَلِكَ مِنْ الْحُرُوفِ يَطُولُ ذِكْرُهَا. كَزِيَادَةِ مِيمِ " مِنْهَا " فِي سُورَةِ الْكَهْفِ. وَفِي { حم (1) عسق عسق (2) } (1): { فَبِمَا كَسَبَتْ } (2). وَهَاءَاتٍ فِي مَوَاضِعَ كَثِيرَةٍ فِي { يس (1) } (3): { وَمَا عَلَّمْنَاهُ } (4). وَفِي الزُّخْرُفِ { تَشْتَهِيهِ الْأَنْفُسُ } (5) وَ { لَمْ يَتَسَنَّهْ } (6) وَغَيْرُ ذَلِكَ. وَالْقُرْآنُ أُنْزِلَ عَلَى سَبْعَةِ أَحْرُفٍ، كُلُّهَا حَقٌّ، وَهَذَا كُلُّهُ حَقٌّ، وَهَذَا كُلُّهُ مِنْ تِلْكَ الأَحْرُفِ بِصِحَّةِ الإِجْمَاعِ الْمُتَيَقَّنِ عَلَى ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة الشورى آية : 1-2.
(2) - سورة الشورى آية : 30.
(3) - سورة يس آية : 1.
(4) - سورة يس آية : 69.
(5) - سورة الزخرف آية : 71.
(6) - سورة البقرة آية : 259.

مَسْأَلَةٌ قَرَأَ أُمَّ الْقُرْآنِ فِي صَلاتِهِ مُتَرْجَمًا بِغَيْرِ الْعَرَبِيَّةِ
367 - مَسْأَلَةٌ: وَمَنْ قَرَأَ أُمَّ الْقُرْآنِ أَوْ شَيْئًا مِنْهَا، أَوْ شَيْئًا مِنْ الْقُرْآنِ فِي صَلاتِهِ مُتَرْجَمًا بِغَيْرِ الْعَرَبِيَّةِ، أَوْ بِأَلْفَاظٍ عَرَبِيَّةٍ غَيْرِ الأَلْفَاظِ الَّتِي أَنْزَلَ اللَّهُ تَعَالَى، عَامِدًا لِذَلِكَ، أَوْ قَدَّمَ كَلِمَةً أَوْ أَخَّرَهَا عَامِدًا لِذَلِكَ -: بَطَلَتْ صَلاتُهُ، وَهُوَ فَاسِقٌ؛ لأَنَّ اللَّهَ تَعَالَى قَالَ: { قُرْآَنًا عَرَبِيًّا } (1)، وَغَيْرُ الْعَرَبِيِّ لَيْسَ عَرَبِيًّا، فَلَيْسَ قُرْآنًا. وَإِحَالَةُ رُتْبَةِ الْقُرْآنِ تَحْرِيفُ كَلامِ اللَّهِ تَعَالَى، وَقَدْ ذَمَّ اللَّهُ تَعَالَى قَوْمًا فَعَلُوا ذَلِكَ فَقَالَ: { يُحَرِّفُونَ الْكَلِمَ عَنْ مَوَاضِعِهِ } (2). وَقَالَ أَبُو حَنِيفَةَ تُجْزِيهِ صَلاتُهُ، وَاحْتَجَّ لَهُ مَنْ قَلَّدَهُ بِقَوْلِ اللَّهِ تَعَالَى: { وَإِنَّهُ لَفِي زُبُرِ الْأَوَّلِينَ } (3). قَالَ عَلِيٌّ: لا حُجَّةَ لَهُمْ فِي هَذَا؛ لأَنَّ الْقُرْآنَ الْمُنَزَّلَ عَلَيْنَا عَلَى لِسَانِ نَبِيِّنَا - صلى الله عليه وسلم - لَمْ يَنْزِلْ عَلَى الأَوَّلِينَ، وَإِنَّمَا فِي زُبُرِ الأَوَّلِينَ ذِكْرُهُ وَالإِقْرَارُ بِهِ فَقَطْ؛ وَلَوْ أُنْزِلَ عَلَى غَيْرِهِ عَلَيْهِ السَّلامُ لَمَا كَانَ آيَةً لَهُ، وَلا فَضِيلَةً لَهُ، وَهَذَا لا يَقُولُهُ مُسْلِمٌ، وَمَنْ كَانَ لا يُحْسِنُ الْعَرَبِيَّةَ فَلْيَذْكُرْ اللَّهَ تَعَالَى بِلُغَتِهِ؛ لِقَوْلِ اللَّهِ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (4). وَلا يَحِلُّ لَهُ أَنْ يَقْرَأَ أُمَّ الْقُرْآنِ وَلا شَيْئًا مِنْ الْقُرْآنِ مُتَرْجَمًا عَلَى أَنَّهُ الَّذِي افْتَرَضَ عَلَيْهِ أَنْ يَقْرَأَهُ؛ لأَنَّهُ غَيْرُ الَّذِي افْتَرَضَ عَلَيْهِ كَمَا ذَكَرْنَا؛ فَيَكُونُ مُفْتَرِيًا عَلَى اللَّهِ تَعَالَى.
__________
(1) - سورة فصلت آية : 3.
(2) - سورة النساء آية : 46.
(3) - سورة الشعراء آية : 196.
(4) - سورة البقرة آية : 286.

مَسْأَلَةٌ لَيْسَ عَلَى الإِمَامِ وَالْمُنْفَرِدِ أَنْ يَتَعَوَّزَا لِلسُّورَةِ الَّتِي مَعَ أُمِّ الْقُرْآنِ
368 - مَسْأَلَةٌ: وَلَيْسَ عَلَى الإِمَامِ وَالْمُنْفَرِدِ أَنْ يَتَعَوَّذَا لِلسُّورَةِ الَّتِي مَعَ أُمِّ الْقُرْآنِ؛ لأَنَّهُمَا قَدْ تَعَوَّذَا إذْ قَرَآ. وَمَنْ اتَّصَلَتْ قِرَاءَتُهُ فَقَدْ تَعَوَّذَ كَمَا أُمِرَ، وَلَوْ لَزِمَهُ تَكْرَارُ التَّعَوُّذِ لَمَا كَانَ لِذَلِكَ غَايَةٌ إلا بِدَعْوَى كَاذِبَةٍ، فَإِنْ قَطَعَ الْقِرَاءَةَ قَطْعَ تَرْكٍ أَوْ أَرَادَ أَنْ يَبْتَدِئَ قِرَاءَةً فِي رَكْعَةٍ أُخْرَى تَعَوَّذَ - كَمَا أُمِرَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ الرُّكُوعُ فِي الصَّلاةِ وَالطُّمَأْنِينَةُ فِيهِ
369 - مَسْأَلَةٌ: وَالرُّكُوعُ فِي الصَّلاةِ فَرْضٌ، وَالطُّمَأْنِينَةُ فِي الرُّكُوعِ حَتَّى تَعْتَدِلَ جَمِيعُ أَعْضَائِهِ وَيَضَعَ فِيهِ يَدَيْهِ عَلَى رُكْبَتَيْهِ -: فَرْضٌ، لا صَلاةَ لِمَنْ تَرَكَ شَيْئًا مِنْ ذَلِكَ عَامِدًا. وَمَنْ تَرَكَ ذَلِكَ نَاسِيًا أَلْغَاهُ وَأَتَمَّ صَلاتَهُ كَمَا أُمِرَ، ثُمَّ سَجَدَ لِلسَّهْوِ، فَإِنْ عَجَزَ عَنْ الطُّمَأْنِينَةِ وَالاعْتِدَالِ لِعُذْرٍ بِصُلْبِهِ أَجْزَأَهُ مَا قَدَرَ عَلَيْهِ مِنْ ذَلِكَ، وَسَقَطَ عَنْهُ مَا عَجَزَ عَنْهُ وَالتَّكْبِيرُ لِلرُّكُوعِ فَرْضٌ، وَقَوْلُهُ " سُبْحَانَ رَبِّي الْعَظِيمِ " فِي الرُّكُوعِ فَرْضٌ وَالْقِيَامُ إثْرَ الرُّكُوعِ فَرْضٌ لِمَنْ قَدَرَ عَلَيْهِ حَتَّى يَعْتَدِلَ قَائِمًا وَقَوْلُ " سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ " عِنْدَ الْقِيَامِ مِنْ الرُّكُوعِ فَرْضٌ عَلَى كُلِّ مُصَلٍّ، مِنْ إمَامٍ أَوْ مُنْفَرِدٍ أَوْ مَأْمُومٍ لا تُجْزِئُ الصَّلاةُ إلا بِهِ، فَإِنْ كَانَ مَأْمُومًا فَفَرْضٌ عَلَيْهِ أَنْ يَقُولَ بَعْدَ ذَلِكَ " رَبَّنَا لَك الْحَمْدُ " أَوْ " وَلَك الْحَمْدُ " وَلَيْسَ هَذَا فَرْضًا عَلَى إمَامٍ وَلا فَذٍّ. وَإِنْ قَالاهُ كَانَ حَسَنًا وَسُنَّةً وَقَوْلُ الْمَأْمُومِ " آمِينَ " إذَا قَالَ الإِمَامُ { وَلَا الضَّالِّينَ (7) } (1) فَرْضٌ؛ وَإِنْ قَالَهُ الإِمَامُ فَهُوَ حَسَنٌ وَسُنَّةٌ، وَلا يَحِلُّ لِلْمَأْمُومِ أَنْ يَرْكَعَ، وَلا أَنْ يَرْفَعَ، وَلا أَنْ يَسْجُدَ مَعَ إمَامِهِ وَلا قَبْلَهُ؛ لَكِنْ بَعْدَهُ وَلا بُدَّ، وَمَنْ قَرَأَ الْقُرْآنَ فِي رُكُوعِهِ أَوْ سُجُودِهِ بَطَلَتْ صَلاتُهُ إنْ تَعَمَّدَ ذَلِكَ؛ فَإِنْ نَسِيَ أَلْغَى تِلْكَ الْمُدَّةَ مِنْ سُجُودِهِ ثُمَّ سَجَدَ لِلسَّهْوِ، وَسَجْدَتَانِ إثْرَ الْقِيَامِ الْمَذْكُورِ فَرْضٌ؛
__________
(1) - سورة الفاتحة آية : 7.

وَالطُّمَأْنِينَةُ فِيهِمَا فَرْضٌ؛ وَالتَّكْبِيرُ لِكُلِّ سَجْدَةٍ مِنْهُمَا فَرْضٌ وَقَوْلُ " سُبْحَانَ رَبِّي الأَعْلَى " فِي كُلِّ سَجْدَةٍ فَرْضٌ، وَوَضْعُ الْجَبْهَةِ وَالأَنْفِ وَالْيَدَيْنِ وَالرُّكْبَتَيْنِ وَصُدُورِ الْقَدَمَيْنِ عَلَى مَا هُوَ قَائِمٌ عَلَيْهِ - مِمَّا أُبِيحَ لَهُ التَّصَرُّفُ عَلَيْهِ -: فَرْضٌ كُلُّ ذَلِكَ وَالْجُلُوسُ بَيْنَ السَّجْدَتَيْنِ فَرْضٌ؛ وَالطُّمَأْنِينَةُ فِيهِ فَرْضٌ؛ وَالتَّكْبِيرُ لَهُ فَرْضٌ لا تُجْزِئُ صَلاةٌ لأَحَدٍ بِأَنْ يَدَعَ مِنْ هَذَا كُلِّهِ عَامِدًا شَيْئًا؛ فَإِنْ لَمْ يَأْتِ بِهِ نَاسِيًا أَلْغَى ذَلِكَ وَأَتَى بِهِ كَمَا أُمِرَ، ثُمَّ سَجَدَ لِلسَّهْوِ؛ فَإِنْ عَجَزَ عَنْ شَيْءٍ مِنْهُ لِجَهْلٍ أَوْ عُذْرٍ مَانِعٍ سَقَطَ عَنْهُ وَتَمَّتْ صَلاتُهُ، وَلا يُجْزِئُ السُّجُودُ عَلَى الْجَبْهَةِ، وَالأَنْفِ: إلا مَكْشُوفَيْنِ؛ وَيُجْزِئُ فِي سَائِرِ الأَعْضَاءِ مُغَطَّاةٍ، وَيَفْعَلُ فِي كُلِّ رَكْعَةٍ مِنْ صَلاتِهِ مَا ذَكَرْنَا بُرْهَانُ ذَلِكَ : مَا حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ الْبَلْخِيُّ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا مُسَدَّدٌ ثنا يَحْيَى بْنُ سَعِيدٍ ثنا عُبَيْدُ اللَّهِ بْنُ عُمَرَ حَدَّثَنِي سَعِيدٌ الْمَقْبُرِيُّ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ " أَنَّ النَّبِيَّ - صلى الله عليه وسلم - دَخَلَ الْمَسْجِدَ فَدَخَلَ رَجُلٌ فَصَلَّى؛ ثُمَّ جَاءَ فَسَلَّمَ عَلَى النَّبِيِّ - صلى الله عليه وسلم - فَرَدَّ عَلَيْهِ، وَقَالَ لَهُ: ارْجِعْ فَصَلِّ فَإِنَّكَ لَمْ تُصَلِّ فَرَجَعَ فَصَلَّى، ثُمَّ جَاءَ فَسَلَّمَ عَلَى النَّبِيِّ - صلى الله عليه وسلم - فَقَالَ: ارْجِعْ فَصَلِّ فَإِنَّكَ لَمْ تُصَلِّ ثَلاثًا؛ فَقَالَ: وَاَلَّذِي بَعَثَكَ

بِالْحَقِّ مَا أُحْسِنُ غَيْرَهُ فَعَلِّمْنِي، فَقَالَ: إذَا قُمْتَ إلَى الصَّلاةِ فَكَبِّرْ، ثُمَّ اقْرَأْ مَا تَيَسَّرَ مَعَكَ مِنْ الْقُرْآنِ، ثُمَّ ارْكَعْ حَتَّى تَطْمَئِنَّ رَاكِعًا، ثُمَّ ارْفَعْ حَتَّى تَعْتَدِلَ قَائِمًا، ثُمَّ اُسْجُدْ حَتَّى تَطْمَئِنَّ سَاجِدًا ثُمَّ ارْفَعْ حَتَّى تَطْمَئِنَّ جَالِسًا، ثُمَّ اُسْجُدْ حَتَّى تَطْمَئِنَّ سَاجِدًا، ثُمَّ افْعَلْ ذَلِكَ فِي صَلاتِكَ كُلِّهَا " (1). حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ ثنا أَحْمَدُ بْنُ خَالِدٍ ثنا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ ثنا الْحَجَّاجُ بْنُ الْمِنْهَالِ ثنا هَمَّامُ بْنُ يَحْيَى ثنا إِسْحَاقُ بْنُ عَبْدِ اللَّهِ بْنِ أَبِي طَلْحَةَ حَدَّثَنِي عَلِيُّ بْنُ يَحْيَى بْنِ خَلادٍ عَنْ أَبِيهِ عَنْ عَمِّهِ رِفَاعَةَ بْنِ رَافِعٍ " كُنْتُ جَالِسًا عِنْدَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - إذْ جَاءَ رَجُلٌ فَدَخَلَ الْمَسْجِدَ فَصَلَّى، فَلَمَّا قَضَى صَلاتَهُ جَاءَ فَسَلَّمَ فَقَالَ لَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَعَلَيْكَ ارْجِعْ فَصَلِّ فَإِنَّكَ لَمْ تُصَلِّ، فَرَجَعَ فَلَمَّا قَضَى صَلاتَهُ جَاءَ فَسَلَّمَ، فَقَالَ لَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَعَلَيْكَ ارْجِعْ فَصَلِّ فَإِنَّكَ لَمْ تُصَلِّ، فَذَكَرَ ذَلِكَ مَرَّتَيْنِ أَوْ ثَلاثًا، فَقَالَ الرَّجُلُ: لا أَدْرِي مَا عِبْتَ عَلَيَّ، فَقَالَ النَّبِيُّ - صلى الله عليه وسلم - إنَّهُ لا تَتِمُّ صَلاةُ أَحَدِكُمْ حَتَّى يُسْبِغَ الْوُضُوءَ كَمَا أَمَرَهُ اللَّهُ، وَيَغْسِلَ
__________
(1) - البخاري : الأذان (757) ، مسلم : الصلاة (397) ، الترمذي : الصلاة (303) ، النسائي : الافتتاح (884) ، أبو داود : الصلاة (856) ، ابن ماجه : إقامة الصلاة والسنة فيها (1060) ، أحمد (2/437).

وَجْهَهُ وَيَدَيْهِ إلَى الْمِرْفَقَيْنِ، وَيَمْسَحَ بِرَأْسِهِ وَرِجْلَيْهِ إلَى الْكَعْبَيْنِ، ثُمَّ يُكَبِّرَ اللَّهَ وَيَحْمَدَهُ وَيُمَجِّدَهُ، وَيَقْرَأَ مِنْ الْقُرْآنِ مَا أَذِنَ اللَّهُ لَهُ فِيهِ وَتَيَسَّرَ، ثُمَّ يُكَبِّرَ فَيَرْكَعَ فَيَضَعَ كَفَّيْهِ عَلَى رُكْبَتَيْهِ حَتَّى تَطْمَئِنَّ مَفَاصِلُهُ وَتَسْتَرْخِيَ، ثُمَّ يَقُولَ: سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ، وَيَسْتَوِيَ قَائِمًا حَتَّى يَأْخُذَ كُلُّ عُضْوٍ مَأْخَذَهُ، وَيُقِيمَ صُلْبَهُ، ثُمَّ يُكَبِّرَ فَيَسْجُدَ وَيُمَكِّنَ جَبْهَتَهُ مِنْ الأَرْضِ حَتَّى تَطْمَئِنَّ مَفَاصِلُهُ وَتَسْتَرْخِيَ، ثُمَّ يُكَبِّرَ فَيَرْفَعَ رَأْسَهُ وَيَسْتَوِيَ قَاعِدًا عَلَى مَقْعَدَتِهِ وَيُقِيمَ صُلْبَهُ. فَوَصَفَ الصَّلاةَ هَكَذَا حَتَّى فَرَغَ. ثُمَّ قَالَ: لا تَتِمُّ صَلاةُ أَحَدِكُمْ حَتَّى يَفْعَلَ ذَلِكَ ".
قَالَ عَلِيٌّ: التَّحْمِيدُ الْمَذْكُورُ وَالتَّمْجِيدُ الْمَذْكُورُ هُوَ قِرَاءَةُ أُمِّ الْقُرْآنِ. بُرْهَانُ ذَلِكَ : قَوْلُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إذَا قَالَ الْعَبْدُ فِي صَلاتِهِ: { الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ (2) } (1) يَقُولُ اللَّهُ: حَمِدَنِي عَبْدِي، وَإِذَا قَالَ: { مَالِكِ يَوْمِ الدِّينِ (4) } (2) قَالَ اللَّهُ: مَجَّدَنِي عَبْدِي "
__________
(1) - سورة الفاتحة آية : 2.
(2) - سورة الفاتحة آية : 4.

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا حَفْصُ بْنُ عُمَرَ ثنا شُعْبَةُ عَنْ سُلَيْمَانَ هُوَ الأَعْمَشُ - عَنْ عُمَارَةَ بْنِ عُمَيْرٍ عَنْ أَبِي مَعْمَرٍ عَنْ أَبِي مَسْعُودٍ الْبَدْرِيِّ قَالَ: قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ تَعَالَى عَلَيْهِ وَسَلَّمَ: " لا تُجْزِئُ صَلاةُ الرَّجُلِ حَتَّى يُقِيمَ ظَهْرَهُ فِي الرُّكُوعِ وَالسُّجُودِ " (1). قَالَ أَبُو حَنِيفَةَ: تُجْزِئُ وَإِنْ لَمْ يُقِمْ ظَهْرَهُ فِي رُكُوعِهِ وَسُجُودِهِ. حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ ثنا أَحْمَدُ بْنُ عَمْرِو بْنِ السَّرْحِ وَيُونُسُ بْنُ عَبْدِ الأَعْلَى وَالْحَارِثُ بْنُ مِسْكِينٍ - قِرَاءَةُ عَلَيْهِ وَاللَّفْظُ لَهُ - كُلُّهُمْ عَنْ ابْنِ وَهْبٍ عَنْ ابْنِ جُرَيْجٍ عَنْ عَبْدِ اللَّهِ بْنِ طَاوُسٍ عَنْ أَبِيهِ عَنْ ابْنِ عَبَّاسٍ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ -: " أُمِرْتُ أَنْ أَسْجُدَ عَلَى سَبْعٍ وَلا أَكْفِتَ الشَّعْرَ وَلا الثِّيَابَ: الْجَبْهَةِ، وَالأَنْفِ، وَالْيَدَيْنِ، وَالرُّكْبَتَيْنِ وَالْقَدَمَيْنِ " (2). قَالَ أَبُو حَنِيفَةَ: إنْ وَضَعَ جَبْهَتَهُ فِي السُّجُودِ وَلَمْ يَضَعْ أَنْفَهُ وَلا يَدَيْهِ وَلا رُكْبَتَيْهِ أَجْزَأَهُ ذَلِكَ، وَكَذَلِكَ يُجْزِئُهُ أَنْ
__________
(1) - الترمذي : الصلاة (265) ، النسائي : الافتتاح (1027) ، أبو داود : الصلاة (855) ، ابن ماجه : إقامة الصلاة والسنة فيها (870) ، أحمد (4/119) ، الدارمي : الصلاة (1327).
(2) - البخاري : الأذان (809) ، مسلم : الصلاة (490) ، الترمذي : الصلاة (273) ، النسائي : التطبيق (1096) ، ابن ماجه : إقامة الصلاة والسنة فيها (884) ، أحمد (1/279) ، الدارمي : الصلاة (1318).

يَضَعَ فِي السُّجُودِ أَنْفَهُ وَلا يَضَعَ جَبْهَتَهُ وَلا يَدَيْهِ وَلا رُكْبَتَيْهِ. حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا أَحْمَدُ بْنُ حَنْبَلٍ ثنا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ ثنا هِشَامٌ هُوَ الدَّسْتُوَائِيُّ - عَنْ قَتَادَةَ عَنْ يُونُسَ بْنِ جُبَيْرٍ عَنْ حِطَّانَ بْنِ عَبْدِ اللَّهِ الرَّقَاشِيِّ قَالَ لَنَا أَبُو مُوسَى الأَشْعَرِيُّ: " إنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - خَطَبَنَا فَبَيَّنَ لَنَا سُنَّتَنَا وَعَلَّمَنَا صَلاتَنَا فَقَالَ: إذَا صَلَّيْتُمْ فَأَقِيمُوا صُفُوفَكُمْ، ثُمَّ لِيَؤُمَّكُمْ أَحَدُكُمْ، فَإِذَا كَبَّرَ فَكَبِّرُوا وَإِذَا قَالَ: { غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلَا الضَّالِّينَ } (1) فَقُولُوا: آمِينَ، يُحِبُّكُمْ اللَّهُ وَإِذَا كَبَّرَ وَرَكَعَ فَكَبِّرُوا وَارْكَعُوا، فَإِنَّ الإِمَامَ يَرْكَعُ قَبْلَكُمْ وَيَرْفَعُ قَبْلَكُمْ، فَتِلْكَ بِتِلْكَ، وَإِذَا قَالَ سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ فَقُولُوا رَبَّنَا لَكَ الْحَمْدُ يَسْمَعُ اللَّهُ لَكُمْ فَإِنَّ اللَّهَ قَالَ عَلَى لِسَانِ نَبِيِّهِ سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ فَإِذَا كَبَّرَ وَسَجَدَ فَكَبِّرُوا وَاسْجُدُوا، فَإِنَّ الإِمَامَ يَسْجُدُ قَبْلَكُمْ وَيَرْفَعُ قَبْلَكُمْ؛ فَتِلْكَ بِتِلْكَ " وَذَكَرَ بَاقِيَ الْحَدِيثِ. قَالَ عَلِيٌّ: مِنْ الْعَظَائِمِ الَّتِي نَعُوذُ بِاَللَّهِ عَزَّ وَجَلَّ مِنْهَا أَنْ يَقُولَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - لا تَتِمُّ صَلاةُ أَحَدِكُمْ حَتَّى يَفْعَلَ كَذَا أَوْ كَذَا، وَافْعَلُوا كَذَا وَكَذَا، فَيَقُولُ قَائِلٌ بَعْدَ أَنْ سَمِعَ هَذِهِ الأَخْبَارَ: إنَّ الصَّلاةَ تَتِمُّ دُونَ ذَلِكَ،
__________
(1) - سورة الفاتحة آية : 7.

مُقَلِّدًا لِمَنْ أَخْطَأَ مِمَّنْ لَمْ يَبْلُغْهُ الْخَبَرُ، أَوْ بَلَغَهُ فَتَأَوَّلَ غَيْرَ قَاصِدٍ لِخِلافِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَكَذَلِكَ مِنْ الْبَاطِلِ وَالتَّلَعُّبِ بِالسُّنَنِ أَنْ يَنُصَّ رَسُولُ اللَّهِ - صلى الله عليه وسلم - عَلَى أُمُورٍ ذَكَرَ أَنَّ الصَّلاةَ لا تَتِمُّ إلا بِهَا -: فَيَقُولُ قَائِلٌ مِنْ عِنْدِ نَفْسِهِ؛ بَعْضُ هَذِهِ الأُمُورِ هُوَ كَذَلِكَ، وَبَعْضُهَا لَيْسَ كَذَلِكَ، فَإِنْ أَقْدَمَ كَاذِبٌ عَلَى دَعْوَى الإِجْمَاعِ فِي شَيْءٍ مِنْ ذَلِكَ فَقَدْ كَذَبَ عَلَى جَمِيعِ الأُمَّةِ. وَادَّعَى مَا لا عِلْمَ لَهُ بِهِ. وَلا يَحِلُّ لِمُسْلِمٍ خِلافُ الْيَقِينِ الصَّادِقِ مِنْ أَمْرِ اللَّهِ تَعَالَى عَلَى لِسَانِ رَسُولِهِ - صلى الله عليه وسلم - " لِظَنٍّ كَاذِبٍ افْتَرَى فِيهِ الَّذِي ظَنَّهُ عَلَى الأُمَّةِ كُلِّهَا؛ إذْ نَسَبَ إلَيْهَا مُخَالَفَةَ أَمْرِ اللَّهِ تَعَالَى ". وَالْعَجَبُ مِنْ قَوْلِهِمْ: لا يُجْزِئُ تَكْبِيرُ الْمَأْمُومِ إلا بَعْدَ تَكْبِيرِ الإِمَامِ وَلا يُجْزِئُ سَلامُهُ إلا بَعْدَ سَلامِ الإِمَامِ -: أَمَّا رُكُوعُهُ وَرَفْعُهُ وَسُجُودُهُ فَمَعَ الإِمَامِ، وَهَذَا تَحَكُّمٌ عَجِيبٌ، وَكُلُّ مَا مَوَّهُوا بِهِ هَهُنَا فَهُوَ لازِمٌ لَهُمْ فِي التَّكْبِيرِ وَالتَّسْلِيمِ. فَإِنْ قَالَ قَائِلٌ: قَدْ قَالَ عَلَيْهِ الصَّلاةُ وَالسَّلامُ " وَإِذَا قَالَ: سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ فَقُولُوا: رَبَّنَا وَلَكَ الْحَمْدُ " (1) قُلْنَا: نَعَمْ، وَلَيْسَ فِي
__________
(1) - البخاري : الأذان (689) ، مسلم : الصلاة (411) ، الترمذي : الصَّلَاةِ (361) ، النسائي : التطبيق (1061) ، أبو داود : الصلاة (601) ، ابن ماجه : إقامة الصلاة والسنة فيها (1238) ، أحمد (3/110) ، مالك : النداء للصلاة (306) ، الدارمي : الصلاة (1256).

هَذَا الْخَبَرِ مَنْعٌ مِنْ قَوْلِ الإِمَامِ: رَبَّنَا وَلَكَ الْحَمْدُ وَلا مَنْعُ الْمَأْمُومِ مِنْ قَوْلِ: سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ. وَإِيجَابُ هَذَا مَذْكُورٌ فِي الْخَبَرِ الَّذِي أَوْرَدْنَاهُ. وَلا سَبِيلَ إلَى أَنْ تُوجَدَ جَمِيعُ الشَّرَائِعِ فِي خَبَرٍ وَاحِدٍ، وَلا فِي آيَةٍ وَاحِدَةٍ، وَلا فِي سُورَةٍ وَاحِدَةٍ. حَدَّثَنَا هِشَامُ بْنُ سَعِيدِ الْخَيْرِ كِتَابًا إلَيَّ قَالَ: ثَنَا عَبْدُ الْجَبَّارِ بْنُ أَحْمَدَ الْمَغْرِبِيُّ الطَّرَسُوسِيُّ ثَنَا الْحَسَنُ بْنُ الْحُسَيْنِ النَّجِيرَمِيُّ ثَنَا جَعْفَرُ بْنُ مُحَمَّدُ بْنُ الْحَسَنِ بْنِ سَعِيدٍ الأَصْبَهَانِيّ بسيراف ثَنَا أَبُو بِشْرٍ يُونُسُ بْنُ حَبِيبٍ الزُّبَيْرِيُّ ثَنَا أَبُو دَاوُد الطَّيَالِسِيُّ ثَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ مُوسَى بْنِ أَيُّوبَ الْغَافِقِيِّ عَنْ عَمِّهِ إيَاسِ بْنِ عَامِرٍ عَنْ عُقْبَةَ بْنِ عَامِرٍ الْجُهَنِيِّ قَالَ: " لَمَّا نَزَلَتْ { فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ } (1) قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - اجْعَلُوهَا فِي الرُّكُوعِ فَلَمَّا نَزَلَتْ: { سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى } (2). قَالَ النَّبِيُّ - صلى الله عليه وسلم - اجْعَلُوهَا فِي سُجُودِكُمْ ". قَالَ عَلِيٌّ: وَبِإِيجَابِ فَرْضِ هَذَا يَقُولُ أَحْمَدُ بْنُ حَنْبَلٍ، وَأَبُو سُلَيْمَانَ وَغَيْرُهُمَا. فَإِنْ قِيلَ: قَدْ جَاءَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يَقُولُ فِي سُجُودِهِ " سُبُّوحٌ قُدُّوسٌ رَبُّ الْمَلائِكَةِ وَالرُّوحِ " (3)
__________
(1) - سورة الواقعة آية : 74.
(2) - سورة الأعلى آية : 1.
(3) - مسلم : الصلاة (487) ، النسائي : التطبيق (1048 ،1134) ، أبو داود : الصلاة (872) ، أحمد (6/34 ،6/94 ،6/115 ،6/148).

هَذَا الْخَبَرِ مَنْعٌ مِنْ قَوْلِ الإِمَامِ: رَبَّنَا وَلَكَ الْحَمْدُ وَلا مَنْعُ الْمَأْمُومِ مِنْ قَوْلِ: سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ. وَإِيجَابُ هَذَا مَذْكُورٌ فِي الْخَبَرِ الَّذِي أَوْرَدْنَاهُ. وَلا سَبِيلَ إلَى أَنْ تُوجَدَ جَمِيعُ الشَّرَائِعِ فِي خَبَرٍ وَاحِدٍ، وَلا فِي آيَةٍ وَاحِدَةٍ، وَلا فِي سُورَةٍ وَاحِدَةٍ. حَدَّثَنَا هِشَامُ بْنُ سَعِيدِ الْخَيْرِ كِتَابًا إلَيَّ قَالَ: ثَنَا عَبْدُ الْجَبَّارِ بْنُ أَحْمَدَ الْمَغْرِبِيُّ الطَّرَسُوسِيُّ ثَنَا الْحَسَنُ بْنُ الْحُسَيْنِ النَّجِيرَمِيُّ ثَنَا جَعْفَرُ بْنُ مُحَمَّدُ بْنُ الْحَسَنِ بْنِ سَعِيدٍ الأَصْبَهَانِيّ بسيراف ثَنَا أَبُو بِشْرٍ يُونُسُ بْنُ حَبِيبٍ الزُّبَيْرِيُّ ثَنَا أَبُو دَاوُد الطَّيَالِسِيُّ ثَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ مُوسَى بْنِ أَيُّوبَ الْغَافِقِيِّ عَنْ عَمِّهِ إيَاسِ بْنِ عَامِرٍ عَنْ عُقْبَةَ بْنِ عَامِرٍ الْجُهَنِيِّ قَالَ: " لَمَّا نَزَلَتْ { فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ } (1) قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - اجْعَلُوهَا فِي الرُّكُوعِ فَلَمَّا نَزَلَتْ: { سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى } (2). قَالَ النَّبِيُّ - صلى الله عليه وسلم - اجْعَلُوهَا فِي سُجُودِكُمْ ". قَالَ عَلِيٌّ: وَبِإِيجَابِ فَرْضِ هَذَا يَقُولُ أَحْمَدُ بْنُ حَنْبَلٍ، وَأَبُو سُلَيْمَانَ وَغَيْرُهُمَا. فَإِنْ قِيلَ: قَدْ جَاءَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يَقُولُ فِي سُجُودِهِ " سُبُّوحٌ قُدُّوسٌ رَبُّ الْمَلائِكَةِ وَالرُّوحِ " (3)
__________
(1) - سورة الواقعة آية : 74.
(2) - سورة الأعلى آية : 1.
(3) - مسلم : الصلاة (487) ، النسائي : التطبيق (1048 ،1134) ، أبو داود : الصلاة (872) ، أحمد (6/34 ،6/94 ،6/115 ،6/148).

هَذَا الْخَبَرِ مَنْعٌ مِنْ قَوْلِ الإِمَامِ: رَبَّنَا وَلَكَ الْحَمْدُ وَلا مَنْعُ الْمَأْمُومِ مِنْ قَوْلِ: سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ. وَإِيجَابُ هَذَا مَذْكُورٌ فِي الْخَبَرِ الَّذِي أَوْرَدْنَاهُ. وَلا سَبِيلَ إلَى أَنْ تُوجَدَ جَمِيعُ الشَّرَائِعِ فِي خَبَرٍ وَاحِدٍ، وَلا فِي آيَةٍ وَاحِدَةٍ، وَلا فِي سُورَةٍ وَاحِدَةٍ. حَدَّثَنَا هِشَامُ بْنُ سَعِيدِ الْخَيْرِ كِتَابًا إلَيَّ قَالَ: ثَنَا عَبْدُ الْجَبَّارِ بْنُ أَحْمَدَ الْمَغْرِبِيُّ الطَّرَسُوسِيُّ ثَنَا الْحَسَنُ بْنُ الْحُسَيْنِ النَّجِيرَمِيُّ ثَنَا جَعْفَرُ بْنُ مُحَمَّدُ بْنُ الْحَسَنِ بْنِ سَعِيدٍ الأَصْبَهَانِيّ بسيراف ثَنَا أَبُو بِشْرٍ يُونُسُ بْنُ حَبِيبٍ الزُّبَيْرِيُّ ثَنَا أَبُو دَاوُد الطَّيَالِسِيُّ ثَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ مُوسَى بْنِ أَيُّوبَ الْغَافِقِيِّ عَنْ عَمِّهِ إيَاسِ بْنِ عَامِرٍ عَنْ عُقْبَةَ بْنِ عَامِرٍ الْجُهَنِيِّ قَالَ: " لَمَّا نَزَلَتْ { فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ } (1) قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - اجْعَلُوهَا فِي الرُّكُوعِ فَلَمَّا نَزَلَتْ: { سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى } (2). قَالَ النَّبِيُّ - صلى الله عليه وسلم - اجْعَلُوهَا فِي سُجُودِكُمْ ". قَالَ عَلِيٌّ: وَبِإِيجَابِ فَرْضِ هَذَا يَقُولُ أَحْمَدُ بْنُ حَنْبَلٍ، وَأَبُو سُلَيْمَانَ وَغَيْرُهُمَا. فَإِنْ قِيلَ: قَدْ جَاءَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يَقُولُ فِي سُجُودِهِ " سُبُّوحٌ قُدُّوسٌ رَبُّ الْمَلائِكَةِ وَالرُّوحِ " (3)
__________
(1) - سورة الواقعة آية : 74.
(2) - سورة الأعلى آية : 1.
(3) - مسلم : الصلاة (487) ، النسائي : التطبيق (1048 ،1134) ، أبو داود : الصلاة (872) ، أحمد (6/34 ،6/94 ،6/115 ،6/148).

نَحْوَهُ وَمِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ أَبِي أَوْفَى وَأَبِي سَعِيدٍ الْخُدْرِيِّ أَيْضًا مُسْنَدًا إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم -. حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا أَبُو الْيَمَانِ أَنَا شُعَيْبٌ هُوَ ابْنُ أَبِي حَمْزَةَ - عَنْ الزُّهْرِيِّ أَخْبَرَنِي أَبُو بَكْرِ بْنُ عَبْدِ الرَّحْمَنِ بْنِ الْحَارِثِ بْنِ هِشَامٍ، وَأَبُو سَلَمَةَ بْنُ عَبْدِ الرَّحْمَنِ " أَنَّ أَبَا هُرَيْرَةَ كَانَ يُكَبِّرُ فِي كُلِّ صَلاةٍ مِنْ الْمَكْتُوبَةِ وَغَيْرِهَا، فِي رَمَضَانَ وَغَيْرِهِ، فَيُكَبِّرُ حِينَ يَقُومُ، ثُمَّ يُكَبِّرُ حِينَ يَرْكَعُ، ثُمَّ يَقُولُ: " سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ، ثُمَّ يَقُولُ: رَبّنَا وَلَكَ الْحَمْدُ، - وَذَكَرَ الْحَدِيثَ وَفِيهِ -: ثُمَّ يَقُولُ أَبُو هُرَيْرَةَ " وَاَلَّذِي نَفْسِي بِيَدِهِ، إنِّي لأَقْرَبُكُمْ شَبَهًا بِصَلاةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَإِنْ كَانَتْ هَذِهِ لَصَلاتُهُ حَتَّى فَارَقَ الدُّنْيَا ". فَهَذَا آخِرُ عَمَلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - تَرَكَهُ الْمَالِكِيُّونَ بِرَأْيٍ لا بِخَبَرٍ أَصْلا، وَمَا لَهُمْ مُتَعَلِّقٌ إلا قَوْلُهُ عَلَيْهِ السَّلامُ " وَإِذَا قَالَ: سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ، فَقُولُوا: رَبَّنَا وَلَكَ الْحَمْدُ " (1). قَالَ عَلِيٌّ: وَهَذَا لا حُجَّةَ لَهُمْ فِيهِ؛ لأَنَّهُ عَلَيْهِ السَّلامُ لَمْ يَمْنَعْ الإِمَامَ فِي
__________
(1) - البخاري : الأذان (689) ، مسلم : الصلاة (411) ، الترمذي : الصَّلَاةِ (361) ، النسائي : التطبيق (1061) ، أبو داود : الصلاة (601) ، ابن ماجه : إقامة الصلاة والسنة فيها (1238) ، أحمد (3/110) ، مالك : النداء للصلاة (306) ، الدارمي : الصلاة (1256).

هَذَا الْخَبَرِ مِنْ أَنْ يَقُولَ: رَبَّنَا وَلَك الْحَمْدُ وَلا مَنَعَ الْمَأْمُومَ مِنْ أَنْ يَقُولَ: سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ، فَلا حُجَّةَ فِي هَذَا الْخَبَرِ فِي قَوْلِهِمَا لِذَلِكَ، وَلا فِي تَرْكِهِمَا لِقَوْلِ ذَلِكَ، فَوَجَبَ طَلَبُ حُكْمِ ذَلِكَ مِنْ أَحَادِيثَ أُخَرَ. وَقَدْ صَحَّ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يَقُولُ وَهُوَ إمَامٌ: رَبَّنَا وَلَكَ الْحَمْدُ، وَأَنَّهُ عَمَلُهُ إلَى أَنْ مَاتَ؛ فَبَطَلَ قَوْلُ كُلِّ مَنْ خَالَفَ ذَلِكَ؛ وَهُوَ أَيْضًا عَمَلُ السَّلَفِ. حَدَّثَنَا حُمَامٌ ثنا ابْنُ مُفَرِّجٍ ثنا ابْنُ الأَعْرَابِيِّ ثنا الدَّبَرِيُّ ثنا عَبْدُ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي نَافِعٌ: أَنَّ عَبْدَ اللَّهِ بْنَ عُمَرَ كَانَ إذَا كَانَ إمَامًا قَالَ: سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ اللَّهُمَّ رَبَّنَا لَك الْحَمْدُ كَثِيرًا، ثُمَّ يَسْجُدُ لا يُخْطِئُهُ. وَبِهِ إلَى ابْنِ جُرَيْجٍ عَنْ إسْمَاعِيلَ بْنِ أُمَيَّةَ عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ. أَنَّهُ سَمِعَ أَبَا هُرَيْرَةَ وَهُوَ إمَامٌ لِلنَّاسِ فِي الصَّلاةِ يَقُولُ: سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ اللَّهُمَّ رَبَّنَا لَك الْحَمْدُ كَثِيرًا، يَرْفَعُ بِذَلِكَ صَوْتَهُ وَنُتَابِعُهُ مَعًا. وَرُوِّينَا أَيْضًا عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ، وَابْنِ مَسْعُودٍ نَحْوَ ذَلِكَ. وَبِالسَّنَدِ الْمَذْكُورِ إلَى ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ قَالَ: إنْ كُنْت مَعَ الإِمَامِ فَقَالَ: سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ، فَإِنْ قُلْتَ: سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ، فَحَسَنٌ؛ وَإِنْ لَمْ تَقُلْهَا فَقَدْ أَجْزَأَ عَنْكَ، وَإِنْ تَجْمَعْهُمَا مَعَ الإِمَامِ أَحَبُّ إلَيَّ قَالَ عَلِيٌّ: وَهُوَ قَوْلُ الشَّافِعِيِّ. وَأَمَّا أَبُو حَنِيفَةَ فَإِنَّهُ قَالَ

يَقُولُ الإِمَامُ: رَبَّنَا وَلَكَ الْحَمْدُ، وَلا يَقُولُ الْمَأْمُومُ: سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ. قَالَ عَلِيٌّ: فَفَرَّقَ بِلا دَلِيلٍ؛ فَإِنْ كَانَ تَعَلَّقَ بِقَوْلِهِ عَلَيْهِ السَّلامُ " وَإِذَا قَالَ: سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ فَقُولُوا: رَبَّنَا وَلَكَ الْحَمْدُ " (1) فَقَدْ تَنَاقَضَ؛ لأَنَّهُ لَيْسَ فِي هَذَا الْخَبَرِ قَوْلُ الإِمَامِ: رَبَّنَا وَلَكَ الْحَمْدُ فَإِنْ قَالَ: قَدْ صَحَّ أَنَّهُ عَلَيْهِ السَّلامُ كَانَ يَقُولُهَا وَهُوَ إمَامٌ، قُلْنَا: وَقَدْ صَحَّ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - عَلَّمَ الصَّلاةَ. وَفِيهَا أَنْ يُقَالَ: سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ، وَلَمْ يَخُصَّ بِذَلِكَ مَأْمُومًا مِنْ إمَامٍ، مِنْ مُنْفَرِدٍ. قَالَ عَلِيٌّ: وَأَمَّا قَوْلُ: آمِينَ فَإِنَّهُ كَمَا ذَكَرْنَا يَقُولُهُ الإِمَامُ وَالْمُنْفَرِدُ نَدْبًا وَسُنَّةً، وَيَقُولُهَا الْمَأْمُومُ فَرْضًا وَلا بُدَّ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَاجِ أَنَا يَحْيَى بْنُ يَحْيَى قَالَ: قَرَأْتُ عَلَى مَالِكٍ عَنْ ابْنِ شِهَابٍ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، وَأَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ أَنَّهُمَا أَخْبَرَاهُ عَنْ أَبِي هُرَيْرَةَ: أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " إذَا أَمَّنَ الإِمَامُ فَأَمِّنُوا فَإِنَّهُ مَنْ وَافَقَ تَأْمِينُهُ
__________
(1) - البخاري : الأذان (689) ، مسلم : الصلاة (411) ، الترمذي : الصَّلَاةِ (361) ، النسائي : التطبيق (1061) ، أبو داود : الصلاة (601) ، ابن ماجه : إقامة الصلاة والسنة فيها (1238) ، أحمد (3/110) ، مالك : النداء للصلاة (306) ، الدارمي : الصلاة (1256).

تَأْمِينَ الْمَلائِكَةِ غُفِرَ لَهُ مَا تَقَدَّمَ مِنْ ذَنْبِهِ " (1). قَالَ ابْنُ شِهَابٍ " كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يَقُولُ: آمِينَ ". حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا نَصْرُ بْنُ عَلِيٍّ هُوَ الْجَهْضَمِيُّ - ثنا صَفْوَانُ بْنُ عِيسَى عَنْ بِشْرِ بْنِ رَافِعٍ عَنْ أَبِي عَبْدِ اللَّهِ ابْنِ عَمِّ أَبِي هُرَيْرَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ " كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إذَا تَلا عَلَيْهِمْ { غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلَا الضَّالِّينَ } (2) قَالَ: آمِينَ، حَتَّى يَسْمَعَ مَنْ يَلِيَهُ مِنْ الصَّفِّ الأَوَّلِ ". حَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نُبَاتٍ ثنا عَبْدُ اللَّهِ بْنُ نَصْرٍ ثنا قَاسِمُ بْنُ أَصْبَغَ ثنا ابْنُ وَضَّاحٍ ثنا مُوسَى بْنُ مُعَاوِيَةَ ثنا وَكِيعٌ ثنا سُفْيَانُ الثَّوْرِيُّ عَنْ عَاصِمٍ الأَحْوَلِ عَنْ أَبِي عُثْمَانَ النَّهْدِيِّ " أَنَّ بِلالا قَالَ لِرَسُولِ اللَّهِ - صلى الله عليه وسلم - يَا رَسُولَ اللَّهِ لا تَسْبِقْنِي بِآمِينَ " (3). وَبِهِ إلَى وَكِيعٍ: حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ عَنْ سَلَمَةَ بْنِ كُهَيْلٍ عَنْ حُجْرِ بْنِ عَنْبَسٍ عَنْ وَائِلِ بْنِ حُجْرٍ قَالَ " سَمِعْت رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَرَأَ: وَلا الضَّالِّينَ فَقَالَ آمِينَ يَمُدُّ بِهَا صَوْتَهُ " (4). قَالَ عَلِيٌّ: فَهَذِهِ آثَارٌ مُتَوَاتِرَةٌ عَنْ رَسُولِ اللَّهِ - صلى
__________
(1) - البخاري : الْأَذَانِ (781).
(2) - سورة الفاتحة آية : 7.
(3) - أبو داود : الصلاة (937) ، أحمد (6/15).
(4) - الترمذي : الصَّلَاةِ (248) ، أبو داود : الصلاة (933) ، ابن ماجه : إقامة الصلاة والسنة فيها (855) ، الدارمي : الصلاة (1247).

الله عليه وسلم - بِأَنَّهُ كَانَ يَقُولُ: " آمِينَ " وَهُوَ إمَامٌ فِي الصَّلاةِ، يَسْمَعُهَا مَنْ وَرَاءَهُ، وَهُوَ عَمَلُ السَّلَفِ كَمَا حَدَّثَنَا حُمَامٌ ثنا ابْنُ مُفَرِّجٍ ثنا ابْنُ الأَعْرَابِيِّ ثنا الدَّبَرِيُّ ثنا عَبْدُ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ قَالَ: قُلْت لِعَطَاءٍ: أَكَانَ ابْنُ الزُّبَيْرِ يُؤَمِّنُ عَلَى إثْرِ أُمِّ الْقُرْآنِ قَالَ: نَعَمْ، وَيُؤَمِّنُ مَنْ وَرَاءَهُ، حَتَّى إنْ لِلْمَسْجِدِ لَلُجَّةً. قَالَ عَطَاءٌ: وَكَانَ أَبُو هُرَيْرَةَ يَدْخُلُ الْمَسْجِدَ وَقَدْ قَامَ الإِمَامُ قَبْلَهُ فَيَقُولُ وَيُنَادِيه: لا تَسْبِقْنِي بِآمِينَ. قَالَ عَطَاءٌ: وَلَقَدْ كُنْت أَسْمَعُ الأَئِمَّةَ يَقُولُونَ هُمْ أَنْفُسُهُمْ عَلَى إثْرِ أُمِّ الْقُرْآنِ " آمِينَ " هُمْ وَمَنْ وَرَاءَهُمْ حَتَّى إنْ لِلْمَسْجِدِ لَلُجَّةً. قَالَ عَلِيٌّ: اللُّجَّةُ، الْجَلَبَةُ، وَبِهِ إلَى عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ عَنْ أَبِي هُرَيْرَةَ: أَنَّهُ كَانَ مُؤَذِّنًا لِلْعَلاءِ بْنِ الْحَضْرَمِيِّ بِالْبَحْرَيْنِ فَاشْتَرَطَ عَلَيْهِ أَنْ لا يَسْبِقَهُ بِآمِينَ. وَرُوِّينَا عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ: يُخْفِي الإِمَامُ أَرْبَعًا: " التَّعَوُّذُ " " وَ بسم الله الرحمن الرحيم " " وَآمِينَ " " وَرَبَّنَا لَكَ الْحَمْدُ ". وَعَنْ عَلْقَمَةَ وَالأَسْوَدِ كِلَيْهِمَا عَنْ ابْنِ مَسْعُودٍ قَالَ: يُخْفِي الإِمَامُ ثَلاثًا: التَّعَوُّذُ، " وَ بسم الله الرحمن الرحيم " " وَآمِينَ ". وَعَنْ عِكْرِمَةَ: لَقَدْ أَدْرَكْتُ النَّاسَ وَلَهُمْ ضَجَّةٌ بِآمِينَ. قَالَ عَلِيٌّ: فَهَذَا عَمَلُ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ. فَأَمَّا أَحْمَدُ

وَإِسْحَاقُ، وَدَاوُد وَجُمْهُورُ أَصْحَابِ الْحَدِيثِ فَيَرَوْنَ الْجَهْرَ بِهَا لِلإِمَامِ، وَالْمَأْمُومِ، وَبِهِ نَقُولُ؛ لأَنَّ الثَّابِتَ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - الْجَهْرُ. وَقَالَ سُفْيَانُ الثَّوْرِيُّ، وَأَبُو حَنِيفَةَ: يَقُولُهَا الإِمَامُ سِرًّا - ذَهَبُوا إلَى تَقْلِيدِ عُمَرَ بْنِ الْخَطَّابِ، وَابْنِ مَسْعُودٍ رَضِيَ اللَّهُ عَنْهُمَا وَلا حُجَّةَ فِي أَحَدٍ مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم -. وَذَهَبَ مَالِكٌ إلَى أَنْ يَقُولَ الْمَأْمُومُ " آمِينَ " وَلا يَقُولُهَا الإِمَامُ. قَالَ عَلِيٌّ: وَهَذَا قَوْلٌ لا يُعْلَمُ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ قَطْعًا، نَعَمْ، وَلا نَعْرِفُهُ عَنْ أَحَدٍ مِنْ التَّابِعِينَ، وَلا حُجَّةَ لَهُمْ أَصْلا فِي الْمَنْعِ مِنْ ذَلِكَ. إلا أَنَّ بَعْضَ الْمُمْتَحِنِينَ بِتَقْلِيدِهِ قَالَ: إنَّ سُمَيًّا مَوْلَى أَبِي بَكْرٍ، وَسُهَيْلَ بْنَ أَبِي صَالِحٍ رَوَيَا كِلاهُمَا عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ " إذَا قَالَ الْقَارِئُ: { غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلَا الضَّالِّينَ } (1) فَقَالَ مَنْ خَلْفَهُ آمِينَ فَوَافَقَ قَوْلُهُ قَوْلَ أَهْلِ السَّمَاءِ غُفِرَ لَهُ مَا تَقَدَّمَ مِنْ ذَنْبِهِ ". هَذَا لَفْظُ سُهَيْلٍ. وَأَمَّا لَفْظُ سُمَيٍّ فَإِنَّهُ قَالَ " إذَا قَالَ الإِمَامُ: { غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلَا الضَّالِّينَ } (2) فَقُولُوا: آمِينَ ". قَالَ: فَلَيْسَ فِي هَذَا تَأْمِينُ الإِمَامِ. قَالَ عَلِيٌّ: وَهَذَا غَايَةُ الْمَقْتِ فِي الاحْتِجَاجِ، إذْ ذَكَرُوا حَدِيثًا لَيْسَ فِيهِ شَرِيعَةٌ قَدْ
__________
(1) - سورة الفاتحة آية : 7.
(2) - سورة الفاتحة آية : 7.

ذَكَرْت فِي حَدِيثٍ آخَرَ، فَرَامُوا إسْقَاطَهَا بِذَلِكَ، وَلا شَيْءَ فِي إسْقَاطِ جَمِيعِ شَرَائِعِ الإِسْلامِ أَقْوَى مِنْ هَذَا الْعَمَلِ؛ فَإِنَّهُ لَمْ تُذْكَرْ كُلُّ شَرِيعَةٍ فِي كُلِّ آيَةٍ، وَلا فِي كُلِّ حَدِيثٍ، ثُمَّ مِنْ الْعَجَبِ احْتِجَاجُهُمْ بِأَبِي صَالِحٍ فِي أَنَّهُ لَمْ يَرْوِ عَنْ أَبِي هُرَيْرَةَ لَفْظًا رَوَاهُ سَعِيدُ بْنُ الْمُسَيِّبِ، وَأَبُو سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ. وَلَوْ انْفَرَدَ سَعِيدٌ لَكَانَ يَعْدِلُ جَمَاعَةً مِثْلَ أَبِي صَالِحٍ فَكَيْفَ وَلَيْسَ فِي رِوَايَةِ أَبِي صَالِحٍ: أَنْ لا يَقُولَ الإِمَامُ " آمِينَ " فَبَطَلَ تَمْوِيهُهُمْ بِهَذَا الْخَبَرِ، وَقَالَ بَعْضُهُمْ: إنْ مَعْنَى قَوْلِهِ عَلَيْهِ السَّلامُ " إذَا أَمَّنَ الإِمَامُ فَأَمِّنُوا " (1) إنَّمَا مَعْنَاهُ إذَا قَالَ { غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلَا الضَّالِّينَ } (2) قَالَ عَلِيٌّ: فَيُقَالُ لَهُ: كَذَبْتَ عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَقُلْتَ عَلَيْهِ الْبَاطِلَ الَّذِي لَمْ يَقُلْهُ عَلَيْهِ السَّلامُ عَنْ نَفْسِهِ، وَأَخْبَرْت عَنْ مُرَادِهِ بِالإِفْكِ، وَحَرَّفْت الْكَلِمَ عَنْ مَوَاضِعِهِ بِلا بُرْهَانٍ؛ وَمَا قَالَ قَطُّ أَحَدٌ مِنْ أَهْلِ اللُّغَةِ أَنَّ قَوْلَ { غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلَا الضَّالِّينَ } (3) يُسَمَّى تَأْمِينًا فَاحْتَجَّ لِقَوْلِهِ الْفَاسِدِ بِطَامَّةِ أُخْرَى وَهِيَ: أَنَّهُ قَالَ: قَدْ جَاءَ أَنَّ مَعْنَى قَوْلِ اللَّهِ تَعَالَى لِمُوسَى وَهَارُونَ عَلَيْهِمَا السَّلامُ { قَدْ أُجِيبَتْ دَعْوَتُكُمَا } (4) أَنَّهُ كَانَ مُوسَى يَدْعُو
__________
(1) - البخاري : الْأَذَانِ (781).
(2) - سورة الفاتحة آية : 7.
(3) - سورة الفاتحة آية : 7.
(4) - سورة يونس آية : 89.

وَهَارُونُ يُؤَمِّنُ. قَالَ عَلِيٌّ: وَهَذَا أَدْهَى وَأَمَرُّ لَيْتَ شَعْرِي أَيْنَ وَجَدَ هَذِهِ الرِّوَايَةَ، أَوْ مَنْ بَلَغَهُ إلَى مُوسَى، وَهَارُونَ عَلَيْهِمَا السَّلامُ وَإِنَّمَا هُوَ قَوْلُ قَائِلٍ لا يُدْرَى مِنْ أَيْنَ قَالَهُ، ثُمَّ لَوْ صَحَّ يَقِينًا لَمَا كَانَ لَهُ فِيهِ حُجَّةٌ أَصْلا؛ لأَنَّ الْمُؤَمِّنَ فِي اللُّغَةِ دَاعٍ بِلا شَكٍّ، لأَنَّ مَعْنَى " آمِينَ " اللَّهُمَّ افْعَلْ ذَلِكَ فَالتَّأْمِينُ دُعَاءٌ صَحِيحٌ بِلا شَكٍّ، وَلا يُسَمَّى الدَّاعِي مُؤَمِّنًا أَصْلا، وَلا يُسَمَّى الدُّعَاءُ تَأْمِينًا حَتَّى يَلْفِظَ بِآمِينَ: فَكُلُّ تَأْمِينٍ دُعَاءٌ، وَلَيْسَ كُلُّ دُعَاءٍ تَأْمِينًا. فَكَيْفَ وَقَدْ صَحَّ عَنْ النَّبِيِّ - صلى الله عليه وسلم - أَنَّهُ كَانَ يَقُولُ: آمِينَ، وَهُوَ الإِمَامُ، وَهَذَا مِمَّا انْفَرَدُوا بِهِ عَنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ وَجُمْهُورِ السَّلَفِ بِرَأْيِهِمْ بِلا بُرْهَانٍ أَصْلا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

وَأَمَّا السُّجُودُ - فَإِنَّ مَنْ أَجَازَ السُّجُودَ عَلَى كَوْرِ الْعِمَامَةِ سَأَلْنَاهُ عَنْ عِمَامَةٍ غِلَظٌ كَوْرُهَا إصْبَعُ، ثُمَّ إصْبَعَانِ، إلَى أَنْ نُبْلِغَهُ إلَى ذِرَاعَيْنِ وَثَلاثٍ وَأَكْثَرَ؛ فَيَخْرُجُ إلَى مَا لا يَقُولُ بِهِ أَحَدٌ، ثُمَّ نَحُطُّهُ مِنْ الإِصْبَعِ إلَى طَيَّةٍ وَاحِدَةٍ مِنْ عِمَامَةِ شَرِبَ وَكَلَّفْنَاهُ الْفَرْقَ، وَلا سَبِيلَ لَهُ إلَيْهِ. وَبِقَوْلِنَا يَقُولُ جُمْهُورُ السَّلَفِ. كَمَا رُوِّينَا مِنْ طَرِيقِ شُعْبَةَ عَنْ الأَعْمَشِ قَالَ: سَمِعْت زَيْدَ بْنَ وَهْبٍ قَالَ: رَأَى حُذَيْفَةُ رَجُلا لا يُتِمُّ الرُّكُوعَ وَلا السُّجُودَ، فَقَالَ لَهُ حُذَيْفَةُ: مَا صَلَّيْت، وَلَوْ مِتَّ مِتَّ عَلَى غَيْرِ الْفِطْرَةِ الَّتِي فَطَرَ اللَّهُ مُحَمَّدًا - صلى الله عليه وسلم - عَلَيْهَا وَعَنْ ابْنِ مَسْعُودٍ - أَنَّهُ رَأَى رَجُلَيْنِ يُصَلِّيَانِ أَحَدُهُمَا مُسَبِّلٌ إزَارَهُ، وَالآخَرُ لا يُتِمُّ رُكُوعَهُ وَلا يُتِمُّ سُجُودَهُ؛ فَقَالَ: أَمَّا الْمُسَبِّلُ إزَارَهُ فَلا يَنْظُرُ اللَّهُ إلَيْهِ وَأَمَّا الآخَرُ فَلا يَقْبَلُ اللَّهُ صَلاتَهُ. قَالَ عَلِيٌّ: مَنْ لَمْ يَنْظُرْ اللَّهُ تَعَالَى إلَيْهِ فِي عَمَلٍ مَا، فَذَلِكَ الْعَمَلُ بِلا شَكٍّ غَيْرُ مَرَضِيٍّ؛ وَإِذْ هُوَ غَيْرُ مَرَضِيٍّ فَهُوَ يَقِينًا غَيْرُ مَقْبُولٍ، وَعَنْ الْمِسْوَرِ بْنِ مَخْرَمَةَ: أَنَّهُ رَأَى رَجُلا لا يُتِمُّ رُكُوعَهُ وَلا سُجُودَهُ، فَقَالَ لَهُ: يَا سَارِقُ، أَعِدْ الصَّلاةَ، وَاَللَّهِ لَتُعِيدَنَّ، فَلَمْ يَزَلْ حَتَّى أَعَادَهَا، وَعَنْ ابْنِ عَبَّاسٍ: إذَا سَجَدْت فَأَلْصِقْ أَنْفَك بِالأَرْضِ وَعَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى قَالَ لِمَنْ رَآهُ يُصَلِّي: أَمَسَّ أَنْفُكَ الأَرْضَ، وَعَنْ سَعِيدِ بْنِ جُبَيْرٍ: إذَا لَمْ تَضَعْ

أَنْفَك مَعَ جَبْهَتِك لَمْ تُقْبَلْ مِنْك تِلْكَ السَّجْدَةُ وَبِهِ يَقُولُ الشَّافِعِيُّ، وَأَبُو سُلَيْمَانَ، وَأَحْمَدُ، وَغَيْرُهُمْ. وَمِنْ طَرِيقِ وَكِيعٍ عَنْ زَيْدِ بْنِ إبْرَاهِيمَ عَنْ مُحَمَّدِ بْنِ سِيرِينَ: أَنَّهُ كَرِهَ السُّجُودَ عَلَى كَوْرِ الْعِمَامَةِ. وَعَنْ مَحْمُودِ بْنِ الرَّبِيعِ عَنْ عُبَادَةَ بْنِ الصَّامِتِ: أَنَّهُ كَانَ إذَا قَامَ فِي الصَّلاةِ حَسِرَ الْعِمَامَةَ عَنْ جَبْهَتِهِ. وَعَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ: كَانَ يَكْرَهُ أَنْ يَسْجُدَ عَلَى كَوْرِ عِمَامَتِهِ حَتَّى يَكْشِفَهَا. وَعَنْ أَيُّوبَ عَنْ ابْنِ سِيرِينَ: أَصَابَتْنِي شَجَّةٌ فِي وَجْهِي فَعَصَبْتُ عَلَيْهَا وَسَأَلْتُ عَبِيدَةُ السَّلْمَانِيَّ: أَسْجُدُ عَلَيْهَا فَقَالَ: انْزِعْ الْعِصَابَ وَعَنْ مَسْرُوقٍ: أَنَّهُ رَأَى رَجُلا إذَا سَجَدَ رَفَعَ رِجْلَيْهِ فِي السَّمَاءِ، فَقَالَ مَسْرُوقٌ: مَا تَمَّتْ صَلاةُ هَذَا.

مَسْأَلَةٌ عَجَزَ الْمُصَلَّى عَنْ الرُّكُوعِ أَوْ عَنْ السُّجُودِ
370 - مَسْأَلَةٌ: فَمَنْ عَجَزَ عَنْ الرُّكُوعِ أَوْ عَنْ السُّجُودِ خَفَضَ لِذَلِكَ قَدْرَ طَاقَتِهِ فَمَنْ لَمْ يَقْدِرْ عَلَى أَكْثَرَ مِنْ الإِيمَاءِ أَوْمَأَ. وَمَنْ لَمْ يَجِدْ لِلزِّحَامِ أَنْ يَضَعَ جَبْهَتَهُ وَأَنْفَهُ لِلسُّجُودِ فَلْيَسْجُدْ عَلَى رَجُلٍ مِنْ أَمَامِهِ، أَوْ عَلَى ظَهْرِ مَنْ أَمَامَهُ وَبِهِ يَقُولُ أَبُو حَنِيفَةَ، وَسُفْيَانُ الثَّوْرِيُّ، وَالشَّافِعِيُّ وَقَالَ مَالِكٌ: لا يَسْجُدُ عَلَى ظَهْرِ أَحَدٍ بُرْهَانُ صِحَّةِ قَوْلِنَا قَوْلُ اللَّهِ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (1). وَقَوْلُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ " (2). وَرُوِّينَا عَنْ مَعْمَرٍ عَنْ الأَعْمَشِ عَنْ الْمُسَيِّبِ بْنِ رَافِعٍ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ: مَنْ آذَاهُ الْحَرُّ يَوْمَ الْجُمُعَةِ فَلْيَبْسُطْ ثَوْبَهُ وَيَسْجُدْ عَلَيْهِ، وَمَنْ زَحَمَهُ النَّاسُ يَوْمَ الْجُمُعَةِ حَتَّى لا يَسْتَطِيعَ أَنْ يَسْجُدَ عَلَى الأَرْضِ فَلْيَسْجُدْ عَلَى ظَهْرِ رَجُلٍ وَعَنْ الْحَسَنِ: إذَا اشْتَدَّ الزِّحَامُ فَإِنْ شِئْت فَاسْجُدْ عَلَى ظَهْرِ أَخِيك، وَإِنْ شِئْت فَإِذَا قَامَ الإِمَامُ فَاسْجُدْ وَعَنْ طَاوُسٍ: إذَا اشْتَدَّ الزِّحَامُ فَأَوْمِ بِرَأْسِك مَعَ الإِمَامِ ثُمَّ اُسْجُدْ عَلَى أَخِيك. وَعَنْ مُجَاهِدٍ سُئِلَ: أَيَسْجُدُ الرَّجُلُ فِي الزِّحَامِ عَلَى رِجْلِ الرَّجُلِ قَالَ: نَعَمْ وَعَنْ مَكْحُولٍ، وَالزُّهْرِيِّ مِثْلُ ذَلِكَ. وَعَنْ مَعْمَرٍ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ: إذَا كَانَ الْمَرِيضُ لا يَقْدِرُ عَلَى الرُّكُوعِ وَلا عَلَى السُّجُودِ أَوْمَأَ بِرَأْسِهِ. وَعَنْ قَتَادَةَ عَنْ أُمِّ الْحَسَنِ بْنِ أَبِي الْحَسَنِ قَالَتْ: رَأَيْت أُمَّ سَلَمَةَ زَوْجَ النَّبِيِّ - صلى الله عليه وسلم - تَسْجُدُ عَلَى مِرْفَقَةٍ عَالِيَةٍ مِنْ رَمَدٍ كَانَ بِهَا. وَعَنْ ابْنِ عَبَّاسٍ قَالَ سَأَلَهُ أَبُو فَزَارَةَ عَنْ الْمَرِيضِ: أَيَسْجُدُ عَلَى الْمِرْفَقَةِ الطَّاهِرَةِ قَالَ: لا بَأْسَ بِهِ وَعَنْ ابْنِ عَبَّاسٍ أَيْضًا: لا بَأْسَ أَنْ يَلُفَّ الْمَرِيضُ الثَّوْبَ وَيَسْجُدَ عَلَيْهِ
__________
(1) - سورة البقرة آية : 286.
(2) - البخاري : الاعتصام بالكتاب والسنة (7288) ، مسلم : الحج (1337) ، النسائي : مناسك الحج (2619) ، ابن ماجه : المقدمة (2) ، أحمد (2/247).

مَسْأَلَةٌ كَانَ بَيْنَ يَدَيْهِ فِي الصَّلاة طِينٌ لا يُفْسِدُ ثِيَابَهُ وَلا يُلَوِّثُ وَجْهَهُ
371 - مَسْأَلَةٌ: وَمَنْ كَانَ بَيْنَ يَدَيْهِ طِينٌ لا يُفْسِدُ ثِيَابَهُ وَلا يُلَوِّثُ وَجْهَهُ لَزِمَهُ أَنْ يَسْجُدَ عَلَيْهِ، فَإِنْ آذَاهُ لَمْ يَلْزَمْهُ رُوِّينَا عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " أَنَّهُ سَجَدَ عَلَى مَاءٍ وَطِينٍ وَانْصَرَفَ وَعَلَى جَبْهَتِهِ أَثَرُ الطِّينِ " (1) وَقَالَ اللَّهُ عَزَّ وَجَلَّ { وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ } (2)
__________
(1) - البخاري : الاعتكاف (2027) ، مسلم : الصيام (1167) ، أحمد (3/7).
(2) - سورة الحج آية : 78.

مَسْأَلَةٌ الْجُلُوسُ بَعْدَ رَفْعِ الرَّأْسِ مِنْ آخِرِ سَجْدَةٍ مِنْ الرَّكْعَةِ الثَّانِيَةِ
372 - مَسْأَلَةٌ: وَالْجُلُوسُ بَعْدَ رَفْعِ الرَّأْسِ مِنْ آخِرِ سَجْدَةٍ مِنْ الرَّكْعَةِ الثَّانِيَةِ فَرْضٌ فِي كُلِّ صَلاةٍ مُفْتَرَضَةٍ أَوْ نَافِلَةٍ، حَاشَا مَا ذَكَرْنَا قَبْلُ مِنْ أَنْوَاعِ الْوِتْرِ. فَإِنْ كَانَ فِي صَلاةٍ لا تَكُونُ إلا رَكْعَتَيْنِ فَإِنَّهُ يُفْضِي بِمَقَاعِدِهِ إلَى مَا هُوَ عَلَيْهِ قَاعِدٌ وَيَنْصِبُ رِجْلَهُ الْيُمْنَى وَيَفْرِشُ الْيُسْرَى. وَإِذَا كَانَ فِي صَلاةٍ تَكُونُ ثَلاثَ رَكَعَاتٍ أَوْ أَرْبَعًا جَلَسَ فِي هَذِهِ الْجِلْسَةِ عَلَى رِجْلِهِ الْيُسْرَى وَنَصَبَ الْيُمْنَى كَمَا قُلْنَا وَيَجْلِسُ فِي الْجِلْسَةِ الآخِرَةِ الَّتِي تَلِي السَّلامَ مُفْضِيًا بِمُقَاعِدَةِ إلَى الأَرْضِ نَاصِبًا لِرِجْلِهِ الْيُمْنَى فَارِشًا لِلْيُسْرَى. وَفَرْضٌ عَلَيْهِ، أَنْ يَتَشَهَّدَ فِي كُلِّ جِلْسَةٍ مِنْ الْجِلْسَتَيْنِ اللَّتَيْنِ ذَكَرْنَا -: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا عِيسَى بْنُ إبْرَاهِيمَ ثنا ابْنُ وَهْبٍ عَنْ اللَّيْثِ بْنِ سَعْدٍ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَلْحَلَةَ " عَنْ مُحَمَّدِ بْنِ عَمْرِو بْنِ عَطَاءٍ أَنَّهُ كَانَ جَالِسًا مَعَ نَفَرٍ مِنْ أَصْحَابِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَوَصَفُوا صَلاةَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَفِي الصِّفَةِ -: فَإِذَا جَلَسَ فِي الرَّكْعَتَيْنِ جَلَسَ عَلَى رِجْلِهِ الْيُسْرَى. فَإِذَا جَلَسَ فِي الرَّكْعَةِ الأَخِيرَةِ قَدَّمَ رِجْلَهُ الْيُسْرَى وَجَلَسَ عَلَى مَقْعَدَتِهِ " (1) وَبِهِ يَقُولُ الشَّافِعِيُّ، وَأَبُو سُلَيْمَانَ.
__________
(1) - البخاري : الأذان (828) ، ابن ماجه : إقامة الصلاة والسنة فيها (1061) ، الدارمي : الصلاة (1356).

وَقَالَ أَبُو حَنِيفَةَ وَمَالِكٌ: الْجُلُوسُ فِي كِلْتَيْ الْجِلْسَتَيْنِ سَوَاءٌ. قَالَ عَلِيٌّ: هَذَا خِلافُ الأَثَرِ بِلا بُرْهَانٍ.
وَحَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا إِسْحَاقُ هُوَ ابْنُ رَاهْوَيْهِ - أَنَا جَرِيرٌ هُوَ ابْنُ عَبْدِ الْحَمِيدِ - عَنْ مَنْصُورٍ هُوَ ابْنُ الْمُعْتَمِرِ - عَنْ أَبِي وَائِلٍ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ: " قَالَ لَنَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - إنَّ اللَّهَ هُوَ السَّلامُ، فَإِذَا قَعَدَ أَحَدُكُمْ فِي الصَّلاةِ فَلْيَقُلْ: التَّحِيَّاتُ لِلَّهِ وَالصَّلَوَاتُ وَالطَّيِّبَاتُ، السَّلامُ عَلَيْكَ أَيُّهَا النَّبِيُّ - صلى الله عليه وسلم - وَرَحْمَةُ اللَّهِ وَبَرَكَاتُهُ، السَّلامُ عَلَيْنَا وَعَلَى عِبَادِ اللَّهِ الصَّالِحِينَ، أَشْهَدُ أَنْ لا إلَهَ إلا اللَّهُ، وَأَشْهَدُ أَنَّ مُحَمَّدًا عَبْدُهُ وَرَسُولُهُ " (1). وَرَوَاهُ شُعْبَةُ وَسُفْيَانُ الثَّوْرِيُّ وَزَائِدَةٌ كُلُّهُمْ عَنْ مَنْصُورٍ عَنْ أَبِي وَائِلٍ عَنْ ابْنِ مَسْعُودٍ عَنْ النَّبِيِّ - صلى الله عليه وسلم - حَرْفًا حَرْفًا وَرَوَاهُ يَحْيَى الْقَطَّانُ وَأَبُو مُعَاوِيَةَ وَالْفُضَيْلُ بْنُ عِيَاضٍ وَأَبُو نُعَيْمٍ وَعَبْدُ اللَّهِ بْنُ دَاوُد الْخُرَيْبِيِّ وَوَكِيعٌ كُلُّهُمْ عَنْ الأَعْمَشِ عَنْ أَبِي وَائِلٍ بِإِسْنَادِهِ، وَلَفْظِهِ. وَرَوَاهُ أَيْضًا عَنْ ابْنِ مَسْعُودٍ - بِإِسْنَادِهِ وَلَفْظِهِ - أَبُو مَعْمَرٍ عَبْدُ اللَّهِ بْنُ سَخْبَرةَ وَعَلْقَمَةُ، وَالأَسْوَدُ، وَأَبُو الْبَخْتَرِيُّ.
__________
(1) - البخاري : الدعوات (6328) ، مسلم : الصلاة (402) ، النسائي : السَّهْوِ (1279) ، أبو داود : الصلاة (968) ، ابن ماجه : إقامة الصلاة والسنة فيها (899) ، أحمد (1/413).

فَإِنْ تَشَهَّدَ امْرُؤٌ بِمَا رَوَاهُ أَبُو مُوسَى، وَابْنُ عَبَّاسٍ، وَابْنُ عُمَرَ، كُلُّهُمْ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَحَسَنٌ. وَاَلَّذِي تَخَيَّرْنَا هُوَ اخْتِيَارُ أَبِي حَنِيفَةَ، وَسُفْيَانَ الثَّوْرِيِّ، وَأَحْمَدَ، وَدَاوُد وَاخْتَارَ الشَّافِعِيُّ مَا رَوَاهُ ابْنُ عَبَّاسٍ. وَاخْتَارَ مَالِكٌ تَشَهُّدًا مَوْقُوفًا عَلَى عُمَرَ قَدْ خَالَفَهُ فِيهِ ابْنُهُ وَسَائِرُ مَنْ ذَكَرْنَا. وَقَالَ بَعْضُ الْمُتَقَدِّمِينَ: الْجُلُوسُ فِي الصَّلاةِ لَيْسَ فَرْضًا وَقَالَ أَبُو حَنِيفَةَ: الْجُلُوسُ مِقْدَارَ التَّشَهُّدِ فَرْضٌ وَلَيْسَ التَّشَهُّدُ فَرْضًا وَقَالَ مَالِكٌ: الْجُلُوسُ فَرْضٌ، وَذِكْرُ اللَّهِ تَعَالَى فِيهِ فَرْضٌ وَلَيْسَ التَّشَهُّدُ فَرْضًا وَكُلُّ هَذِهِ الأَقْوَالِ خَطَأٌ لأَنَّ النَّبِيَّ - صلى الله عليه وسلم - أَمَرَ بِالتَّشَهُّدِ فِي الْقُعُودِ فِي الصَّلاةِ، فَصَارَ التَّشَهُّدُ فَرْضًا، وَصَارَ الْقُعُودُ الَّذِي لا يَكُونُ التَّشَهُّدُ إلا فِيهِ فَرْضًا، إذْ لا يَجُوزُ أَنْ يَكُونَ غَيْرَ فَرْضٍ مَا لا يَتِمُّ الْفَرْضُ إلا فِيهِ أَوْ بِهِ رُوِّينَا عَنْ شُعْبَةَ عَنْ مُسْلِمٍ أَبِي النَّضْرِ سَمِعْت حَمْلَةَ بْنَ عَبْدِ الرَّحْمَنِ سَمِعْت عُمَرَ بْنَ الْخَطَّابِ يَقُولُ: لا صَلاةَ إلا بِتَشَهُّدٍ. وَعَنْ نَافِعٍ مَوْلَى ابْنِ عُمَرَ: مَنْ لَمْ يَتَكَلَّمْ بِالتَّشَهُّدِ فَلا صَلاةَ لَهُ وَهُوَ قَوْلُ الشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ وَقَالَ بَعْضُهُمْ: لَوْ كَانَ الْجُلُوسُ الأَوَّلُ فَرْضًا لَمَا أَجْزَأَتْ الصَّلاةُ بِتَرْكِهِ إذَا نَسِيَهُ الْمَرْءُ قَالَ عَلِيٌّ: وَهَذَا لَيْسَ بِشَيْءٍ، لأَنَّ السُّنَّةَ الَّتِي جَاءَتْ بِوُجُوبِهِ هِيَ الَّتِي جَاءَتْ بِأَنَّ الصَّلاةَ تُجْزِئُ بِنِسْيَانِهِ. وَهُمْ يَقُولُونَ: إنَّ الْجُلُوسَ عَمْدًا فِي مَوْضِعِ الْقِيَامِ فِي الصَّلاةِ حَرَامٌ تَبْطُلُ الصَّلاةُ بِتَعَمُّدِهِ، وَلا تَبْطُلُ بِنِسْيَانِهِ، وَكَذَلِكَ السَّلامُ قَبْلَ تَمَامِ الصَّلاةِ وَلا فَرْقَ فَعَادَ نَظَرُهُمْ ظَاهِرَ الْفَسَادِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ الْمُصَلَّى إذَا فَرَغَ مِنْ التَّشَهُّدِ
373 - مَسْأَلَةٌ: قَالَ أَبُو مُحَمَّدٍ عَلِيُّ بْنُ أَحْمَدَ: وَيَلْزَمُهُ فَرْضٌ " أَنْ يَقُولَ إذَا فَرَغَ مِنْ التَّشَهُّدِ فِي كِلْتَيْ الْجِلْسَتَيْنِ " اللَّهُمَّ إنِّي أَعُوذُ بِكَ مِنْ عَذَابِ جَهَنَّمَ، وَأَعُوذُ بِكَ مِنْ عَذَابِ الْقَبْرِ وَمِنْ فِتْنَةِ الْمَحْيَا وَالْمَمَاتِ، وَمِنْ شَرِّ فِتْنَةِ الْمَسِيحِ الدَّجَّالِ " (1) وَهَذَا فَرْضٌ كَالتَّشَهُّدِ وَلا فَرْقَ. لِمَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا نَصْرُ بْنُ عَلِيٍّ، وَمُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ نُمَيْرٍ، وَأَبُو كُرَيْبٍ، وَزُهَيْرُ بْنُ حَرْبٍ، كُلُّهُمْ عَنْ وَكِيعِ بْنِ الْجَرَّاحِ ثنا الأَوْزَاعِيُّ عَنْ حَسَّانَ بْنِ عَطِيَّةَ، وَيَحْيَى بْنِ أَبِي كَثِيرٍ، قَالَ حَسَّانُ: عَنْ مُحَمَّدِ بْنِ أَبِي عَائِشَةَ.
__________
(1) - البخاري : الجنائز (1377) ، مسلم : المساجد ومواضع الصلاة (588) ، الترمذي : الدعوات (3604) ، النسائي : السهو (1310) الاستعاذة (5505 ،5506 ،5508 ،5509 ،5510 ،5511 ،5513 ،5514 ،5515 ،5516 ،5517 ،5518 ،5520) ، أبو داود : الصلاة (983) ، ابن ماجه : إقامة الصلاة والسنة فيها (909) ، أحمد (2/237 ،2/288 ،2/298 ،2/414 ،2/416 ،2/423 ،2/454 ،2/467 ،2/469 ،2/477 ،2/482 ،2/523) ، الدارمي : الصلاة (1344).

وَقَالَ يَحْيَى عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ، كِلاهُمَا عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إذَا تَشَهَّدَ أَحَدُكُمْ فَلِيَسْتَعِذْ بِاَللَّهِ مِنْ أَرْبَعٍ، يَقُولُ: اللَّهُمَّ إنِّي أَعُوذُ بِكَ مِنْ عَذَابِ جَهَنَّمَ، وَمِنْ عَذَابِ الْقَبْرِ، وَمِنْ فِتْنَةِ الْمَحْيَا وَالْمَمَاتِ، وَمِنْ شَرِّ فِتْنَةِ الْمَسِيحِ الدَّجَّالِ " (1). قَالَ عَلِيٌّ: فَإِنْ قَالَ قَائِلٌ: فَقَدْ رَوَيْتُمْ هَذَا الْخَبَرَ مِنْ طَرِيقِ مُسْلِمٍ قَالَ: حَدَّثَنَا زُهَيْرُ بْنُ حَرْبٍ ثنا الْوَلِيدُ بْنُ مُسْلِمٍ حَدَّثَنِي الأَوْزَاعِيُّ ثنا حَسَّانُ بْنُ عَطِيَّةَ ثنا مُحَمَّدُ بْنُ أَبِي عَائِشَةَ أَنَّهُ سَمِعَ أَبَا هُرَيْرَةَ يَقُولُ قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إذَا فَرَغَ أَحَدُكُمْ مِنْ التَّشَهُّدِ الآخِرِ فَلْيَتَعَوَّذْ بِاَللَّهِ مِنْ أَرْبَعٍ " (2) ثُمَّ ذَكَرَهَا نَصًّا كَمَا أَوْرَدْنَاهَا. قَالَ: فَهَذَا خَبَرٌ وَاحِدٌ، وَزِيَادَةُ الْوَلِيدِ بْنِ مُسْلِمٍ زِيَادَةُ عَدْلٍ، فَهِيَ مَقْبُولَةٌ، فَإِنَّمَا يَجِبُ ذَلِكَ فِي التَّشَهُّدِ الآخِرِ فَقَطْ قُلْنَا: لَوْ لَمْ يَكُنْ إلا حَدِيثُ مُحَمَّدِ بْنِ أَبِي عَائِشَةَ وَحْدَهُ لَكَانَ مَا ذَكَرْتَ لَكِنَّهُمَا حَدِيثَانِ كَمَا أَوْرَدْنَا،
__________
(1) - مسلم : المساجد ومواضع الصلاة (588) ، النسائي : السهو (1310) ، أبو داود : الصلاة (983) ، ابن ماجه : إقامة الصلاة والسنة فيها (909) ، أحمد (2/237) ، الدارمي : الصلاة (1344).
(2) - مسلم : المساجد ومواضع الصلاة (588) ، النسائي : السهو (1310) ، أبو داود : الصلاة (983) ، ابن ماجه : إقامة الصلاة والسنة فيها (909) ، أحمد (2/237) ، الدارمي : الصلاة (1344).

أَحَدُهُمَا مِنْ طَرِيقِ أَبِي سَلَمَةَ، وَالثَّانِي مِنْ طَرِيقِ مُحَمَّدِ بْنِ أَبِي عَائِشَةَ، فَإِنَّمَا زَادَ الْوَلِيدُ عَلَى وَكِيعِ بْنِ الْجَرَّاحِ، وَبَقِيَ خَبَرُ أَبِي سَلَمَةَ عَلَى عُمُومِهِ فِيمَا يَقَعُ عَلَيْهِ اسْمُ تَشَهُّدٍ، لا يَجُوزُ غَيْرُ هَذَا. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَقَدْ رُوِيَ عَنْ طَاوُسٍ: أَنَّهُ صَلَّى ابْنُهُ بِحَضْرَتِهِ فَقَالَ لَهُ: أَذَكَرْت هَذِهِ الْكَلِمَاتِ قَالَ: لا، فَأَمَرَهُ بِإِعَادَةِ الصَّلاةِ.

374 - مَسْأَلَةٌ: وَيُسْتَحَبُّ أَنْ يَقُولَ إذَا فَرَغَ مِنْ التَّشَهُّدِ مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَخْبَرَنَا مُحَمَّدُ بْنُ سَلَمَةَ عَنْ ابْنِ الْقَاسِمِ حَدَّثَنِي مَالِكٌ عَنْ نُعَيْمِ بْنِ عَبْدِ اللَّهِ الْمُجْمِرِ: أَنَّ مُحَمَّدَ بْنَ عَبْدِ اللَّهِ بْنِ زَيْدٍ الأَنْصَارِيَّ - وَعَبْدَ اللَّهِ بْنَ زَيْدٍ - هُوَ الَّذِي أَرَى النِّدَاءَ بِالصَّلاةِ - أَخْبَرَهُ عَنْ أَبِي مَسْعُودٍ الأَنْصَارِيِّ أَنَّهُ قَالَ " أَتَانَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي مَجْلِسِ سَعْدِ بْنِ عُبَادَةَ فَقَالَ لَهُ بَشِيرُ بْنُ سَعْدٍ: أَمَرَنَا اللَّهُ أَنْ نُصَلِّيَ عَلَيْكَ يَا رَسُولَ اللَّهِ، فَكَيْفَ نُصَلِّي عَلَيْكَ فَسَكَتَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - حَتَّى تَمَنَّيْنَا أَنَّهُ لَمْ يَسْأَلْهُ، ثُمَّ قَالَ: قُولُوا اللَّهُمَّ صَلِّ عَلَى مُحَمَّدٍ وَعَلَى آلِ مُحَمَّدٍ كَمَا صَلَّيْتَ عَلَى آلِ إبْرَاهِيمَ وَبَارِكْ عَلَى مُحَمَّدٍ وَعَلَى آلِ مُحَمَّدٍ كَمَا بَارَكْتَ عَلَى آلِ إبْرَاهِيمَ فِي الْعَالَمِينَ إنَّكَ حَمِيدٌ مَجِيدٌ وَالسَّلامُ كَمَا قَدْ عَلِمْتُمْ " (1). وَمَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا إِسْحَاقُ هُوَ ابْنُ رَاهْوَيْهِ ثنا رَوْحٌ عَنْ مَالِكٍ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْم عَنْ أَبِيهِ عَنْ عَمْرُو
__________
(1) - مسلم : الصَّلَاةِ (405) ، الترمذي : تفسير القرآن (3220) ، النسائي : السهو (1285) ، أحمد (4/119) ، مالك : النداء للصلاة (398) ، الدارمي : الصلاة (1343).

بْنُ سُلَيْمٍ أَنَا أَبُو حُمَيْدٍ السَّاعِدِيُّ " أَنَّهُمْ قَالُوا يَا رَسُولَ اللَّهِ: كَيْف نُصَلِّي عَلَيْكَ. قَالَ: قُولُوا: اللَّهُمَّ صَلِّ عَلَى مُحَمَّدٍ وَعَلَى أَزْوَاجِهِ وَذُرِّيَّتِهِ كَمَا صَلَّيْتَ عَلَى آلِ إبْرَاهِيمَ وَبَارِكْ عَلَى مُحَمَّدٍ وَعَلَى أَزْوَاجِهِ وَذُرِّيَّتِهِ كَمَا بَارَكْتَ عَلَى آلِ إبْرَاهِيمَ إنَّكَ حَمِيدٌ مَجِيدٌ ". فَإِنْ قَالَ قَائِلٌ: لِمَ لَمْ تَجْعَلُوا الصَّلاةَ عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - فِي أَثَرِ التَّشَهُّدِ فَرْضًا بِهَذَيْنِ الْخَبَرَيْنِ وَيَقُولُ اللَّهُ تَعَالَى: { صَلُّوا عَلَيْهِ وَسَلِّمُوا تَسْلِيمًا } (1) كَمَا يَقُولُ الشَّافِعِيُّ قُلْنَا: لأَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - لَمْ يَقُلْ: إنَّ هَذَا الْقَوْلَ فَرْضٌ فِي الصَّلاةِ، وَلا يَحِلُّ لأَحَدٍ أَنْ يَزِيدَ فِي كَلامِهِ عَلَيْهِ السَّلامُ مَا لَمْ يَقُلْ، فَنَحْنُ نَقُولُ: إنَّ هَذَا الْقَوْلَ فَرْضٌ عَلَى كُلِّ مُسْلِمٍ أَنْ يَقُولَهُ مَرَّةً فِي الدَّهْرِ، فَإِذَا فَعَلَ ذَلِكَ فَقَدْ صَلَّى عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - كَمَا أُمِرَ ثُمَّ يُسْتَحَبُّ لَهُ ذَلِكَ فِي الصَّلاةِ وَغَيْرِهَا، فَهُوَ تَزَيُّدٌ مِنْ الأَجْرِ؛ وَقَدْ صَحَّ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " مَنْ صَلَّى عَلَيَّ وَاحِدَةً صَلَّى اللَّهُ عَلَيْهِ عَشْرًا " (2). فَإِنْ قِيلَ: مِنْ أَيْنَ اقْتَصَرْتُمْ عَلَى وُجُوبِ هَذَا مَرَّةً فِي الدَّهْرِ، وَلَمْ تُوجِبُوا تَكْرَارَ ذَلِكَ مَتَى ذُكِرَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - قُلْنَا: إنَّ قَوْلَ ذَلِكَ
__________
(1) - سورة الأحزاب آية : 56.
(2) - مسلم : الصلاة (408) ، الترمذي : الصلاة (485) ، النسائي : السهو (1296) ، أبو داود : الصلاة (1530) ، أحمد (2/372 ،2/375).

مَرَّةً وَاحِدَةً وَاجِبٌ بِالنَّصِّ، لا يُمْكِنُ الاقْتِصَارُ عَلَى أَقَلَّ مِنْ مَرَّةٍ، وَأَمَّا الزِّيَادَةُ عَلَى الْمَرَّةِ فَنَحْنُ نَسْأَلُكُمْ: كَمْ مِنْ مَرَّةٍ تُوجِبُونَ ذَلِكَ فِي الدَّهْرِ، أَوْ فِي الْحَوْلِ، أَوْ فِي الشَّهْرِ، أَوْ فِي الْيَوْمِ، أَوْ فِي السَّاعَةِ وَلا يُقْبَلُ مِنْكُمْ تَحْدِيدُ عَدَدٍ دُونَ عَدَدٍ إلا بِبُرْهَانٍ، وَلا سَبِيلَ إلَيْهِ؛ فَقَدْ امْتَنَعَ هَذَا بِضَرُورَةِ الْعَقْلِ فَإِنْ قَالُوا: نُوجِبُ ذَلِكَ فِي الصَّلاةِ خَاصَّةً قُلْنَا: لَيْسَ هَذَا مَوْجُودًا فِي الآيَةِ، وَلا فِي شَيْءٍ مِنْ الأَحَادِيثِ فَهُوَ دَعْوَى مِنْكُمْ بِلا بُرْهَانٍ فَإِنْ قَالَ قَائِلٌ مِنْ غَيْرِ الشَّافِعِيِّينَ: نَقُولُ بِإِيجَابِ ذَلِكَ مَتَى ذُكِرَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي صَلاةٍ أَوْ غَيْرِهَا قُلْنَا: أَيْضًا هَذَا لا يُوجَدُ لا فِي آيَةٍ وَلا فِي الصَّحِيحِ مِنْ الأَخْبَارِ، وَإِنَّمَا جَاءَ هَذَا فِي حَدِيثٍ رُوِّينَاهُ مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي أُوَيْسٍ عَنْ سُلَيْمَانَ بْنِ بِلالٍ عَنْ مُحَمَّدِ بْنِ هِلالٍ عَنْ سَعْدِ بْنِ إِسْحَاقَ بْنِ كَعْبِ بْنِ عُجْرَةَ عَنْ أَبِيهِ أَنَّ كَعْبًا - وَهَذَا سَنَدٌ لا تَقُومُ بِهِ حُجَّةٌ؛ لأَنَّ أَبَا بَكْرٍ مُتَكَلِّمٌ فِيهِ، وَمُحَمَّدُ بْنُ هِلالٍ مَجْهُولٌ؛ وَسَعْدُ بْنُ إِسْحَاقَ غَيْرُ مَشْهُورِ الْحَالِ. وَلَقَدْ كَانَ يَلْزَمُ مَنْ رَأَى الصِّيَامَ فِي الاعْتِكَافِ فَرْضًا - بِدَلِيلٍ ذَكَرَهُ بَيْنَ آيَتَيْ صِيَامٍ -: أَنْ يَجْعَلَ الصَّلاةَ عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - فِي الصَّلاةِ فَرْضًا لِلأَمْرِ بِهَا مَعَ ذِكْرِ السَّلامِ الَّذِي عَلِمُوهُ، وَهُوَ إمَّا السَّلامُ الَّذِي فِي التَّشَهُّدِ فِي الصَّلاةِ، وَإِمَّا السَّلامُ مِنْ الصَّلاةِ بِلا شَكٍّ، وَلَكِنَّهُمْ لا يَطَّرِدُونَ اسْتِدْلالَهُمْ عَلَى ضَعْفِهِ، وَلا يَلْتَزِمُونَ الأَدِلَّةَ الْوَاجِبَ قَبُولُهَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ التَّطْبِيقُ فِي الصَّلاةِ
375 - مَسْأَلَةٌ: وَالتَّطْبِيقُ فِي الصَّلاةِ لا يَجُوزُ، لأَنَّهُ مَنْسُوخٌ. وَهُوَ وَضْعُ الْيَدَيْنِ بَيْنَ الرُّكْبَتَيْنِ عِنْدَ الرُّكُوعِ فِي الصَّلاةِ وَكَانَ ابْنُ مَسْعُودٍ - رضي الله عنه - يَفْعَلُهُ، وَيَضْرِبُ الأَيْدِيَ عَلَى تَرْكِهِ، وَكَذَلِكَ أَصْحَابُهُ كَانُوا يَفْعَلُونَهُ -: رُوِّينَا ذَلِكَ مِنْ طَرِيقِ نُوحِ بْنِ حَبِيبٍ الْقُومِسِيِّ: ثنا ابْنُ إدْرِيسَ هُوَ عَبْدَ اللَّهِ - عَنْ عَاصِمِ بْنِ كُلَيْبٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ الأَسْوَدِ بْنِ يَزِيدَ عَنْ عَلْقَمَةَ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ: " عَلَّمَنَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - الصَّلاةَ، فَقَامَ فَكَبَّرَ، فَلَمَّا أَرَادَ أَنْ يَرْكَعَ طَبَّقَ يَدَيْهِ بَيْنَ رُكْبَتَيْهِ وَرَكَعَ، فَبَلَغَ ذَلِكَ سَعْدَ بْنَ أَبِي وَقَّاصٍ، فَقَالَ: صَدَقَ أَخِي قَدْ كُنَّا نَفْعَلُ هَذَا، ثُمَّ أُمِرْنَا بِهَذَا، يَعْنِي الإِمْسَاكَ بِالرُّكَبِ " (1) قَالَ عَلِيٌّ: قَدْ ذَكَرْنَا أَمْرَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِوَضْعِ الأَيْدِي عَلَى الرُّكَبِ فِي حَدِيثِ رِفَاعَةَ بْنِ رَافِعٍ، فَصَحَّ أَنَّهُ هُوَ الأَمْرُ الآخَرُ النَّاسِخُ لِلتَّطْبِيقِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - النسائي : التطبيق (1031).

مَسْأَلَةٌ التَّسْلِيمُ فَرْضٌ لا تَتِمُّ الصَّلاةُ إلا بِهِ
376 - مَسْأَلَةٌ: فَإِذَا أَتَمَّ الْمَرْءُ صَلاتَهُ فَلْيُسَلِّمْ، وَهُوَ فَرْضٌ لا تَتِمُّ الصَّلاةُ إلا بِهِ. وَيُجْزِئُهُ أَنْ يَقُولَ " السَّلامُ عَلَيْكُمْ " أَوْ " عَلَيْكُمْ السَّلامُ " أَوْ " سَلامٌ عَلَيْكُمْ " أَوْ " عَلَيْكُمْ سَلامٌ " سَوَاءٌ كَانَ إمَامًا أَوْ مَأْمُومًا أَوْ فَذًّا؛ وَأَفْضَلُ ذَلِكَ أَنْ يَقُولَ كُلَّ مَنْ ذَكَرْنَا السَّلامُ عَلَيْكُمْ وَرَحْمَةُ اللَّهِ " عَنْ يَمِينِهِ " السَّلامُ عَلَيْكُمْ وَرَحْمَةُ اللَّهِ " عَنْ يَسَارِهِ. قَالَ عَلِيٌّ: بُرْهَانُ ذَلِكَ : مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا مُحَمَّدُ بْنُ أَحْمَدَ بْنِ أَبِي خَلَفٍ ثنا مُوسَى بْنُ دَاوُد ثنا سُلَيْمَانُ بْنُ بِلالٍ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ عَطَاءِ بْنِ يَسَارٍ عَنْ أَبِي سَعِيدٍ هُوَ الْخُدْرِيِّ - قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إذَا شَكَّ أَحَدُكُمْ فِي صَلاتِهِ فَلَمْ يَدْرِ كَمْ صَلَّى ثَلاثًا أَمْ أَرْبَعًا فَلْيَطْرَحْ الشَّكَّ وَلْيَبْنِ عَلَى مَا اسْتَيْقَنَ ثُمَّ يَسْجُدُ سَجْدَتَيْنِ قَبْلَ أَنْ يُسَلِّمَ " (1). حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَخْبَرَنِي الْحَسَنُ بْنُ إسْمَاعِيلَ بْنِ سُلَيْمَانَ الْمُجَالِدِيُّ ثنا فُضَيْلٌ هُوَ ابْنُ عِيَاضٍ - عَنْ مَنْصُورٍ هُوَ ابْنُ الْمُعْتَمِرِ عَنْ إبْرَاهِيمَ النَّخَعِيِّ عَنْ عَلْقَمَةَ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي حَدِيثٍ ذَكَرَهُ " إنَّمَا أَنَا بَشَرٌ أَنْسَى كَمَا
__________
(1) - الترمذي : الصلاة (398).

تَنْسَوْنَ، فَأَيُّكُمْ نَسِيَ شَيْئًا فِي صَلاتِهِ فَلِيَتَحَرَّ الَّذِي يَرَى أَنَّهُ صَوَابٌ ثُمَّ يُسَلِّمْ ثُمَّ يَسْجُدْ سَجْدَتَيْ السَّهْوِ " (1). فَقَدْ ثَبَتَ بِهَذَيْنِ الْخَبَرَيْنِ أَمْرُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِالتَّسْلِيمِ مِنْ كُلِّ صَلاةٍ، وَأَوَامِرُهُ عَلَيْهِ السَّلامُ فَرْضٌ، وَلَفْظَةُ التَّسْلِيمِ تَقْتَضِي مَا ذَكَرْنَاهُ. حَدَّثَنَا حِمَامٌ ثنا ابْنُ مُفَرِّجٍ ثنا ابْنُ الأَعْرَابِيِّ ثنا الدَّبَرِيُّ ثنا عَبْدُ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ وَمَعْمَرٍ كِلاهُمَا عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ عَنْ أَبِي الضُّحَى عَنْ مَسْرُوقٍ عَنْ " عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ: مَا نَسِيتُ فِيمَا نُسِيَ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - أَنَّهُ كَانَ يُسَلِّمُ عَنْ يَمِينِهِ: السَّلامُ عَلَيْكُمْ وَرَحْمَةُ اللَّهِ وَبَرَكَاتُهُ، حَتَّى يُرَى بَيَاضُ خَدِّهِ، وَعَنْ يَسَارِهِ: السَّلامُ عَلَيْكُمْ وَرَحْمَةُ اللَّهِ وَبَرَكَاتُهُ، حَتَّى يُرَى بَيَاضُ خَدِّهِ أَيْضًا " (2). وَرَوَاهُ أَيْضًا عَنْ ابْنِ مَسْعُودٍ مُسْنَدًا أَبُو الأَحْوَصِ، وَأَبُو مَعْمَرٍ. وَرَوَاهُ أَيْضًا سَعْدُ بْنُ أَبِي وَقَّاصٍ، وَابْنُ عُمَرَ كِلاهُمَا عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم -. وَهُوَ فِعْلُ السَّلَفِ كَمَا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ ثنا إِسْحَاقُ بْنُ إبْرَاهِيمَ هُوَ ابْنُ رَاهْوَيْهِ -
__________
(1) - البخاري : الصلاة (401) ، مسلم : المساجد ومواضع الصلاة (572) ، النسائي : السهو (1243) ، أبو داود : الصلاة (1020) ، ابن ماجه : إقامة الصلاة والسنة فيها (1211) ، أحمد (1/455).
(2) - أبو داود : الصلاة (996) ، ابن ماجه : إقامة الصلاة والسنة فيها (914) ، أحمد (1/409).

ثنا أَبُو نُعَيْمٍ الْفَضْلُ بْنُ دُكَيْنٍ ثنا زُهَيْرٌ هُوَ ابْنُ مُعَاوِيَةَ - عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ عَنْ عَبْدِ الرَّحْمَنِ بْنِ الأَسْوَدِ عَنْ أَبِيهِ، وَعَلْقَمَةُ عَنْ ابْنِ مَسْعُودٍ قَالَ " رَأَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - يُكَبِّرُ فِي كُلِّ خَفْضٍ وَرَفْعٍ وَقِيَامٍ وَقُعُودٍ وَيُسَلِّمُ عَنْ يَمِينِهِ وَعَنْ شِمَالِهِ: السَّلامُ عَلَيْكُمْ وَرَحْمَةُ اللَّهِ، السَّلامُ عَلَيْكُمْ وَرَحْمَةُ اللَّهِ حَتَّى يُرَى بَيَاضُ خَدِّهِ، وَرَأَيْت أَبَا بَكْرٍ، وَعُمَرَ يَفْعَلانِهِ " (1). وَرُوِّينَاهُ أَيْضًا عَنْ عَمَّارِ بْنِ يَاسِرٍ، وَعَلِيِّ بْنِ أَبِي طَالِبٍ، وَابْنِ مَسْعُودٍ، وَجَمَاعَةٍ مِنْ الأَنْصَارِ رَضِيَ اللَّهُ عَنْهُمْ، وَعَنْ الصَّحَابَةِ جُمْلَةً رَضِيَ اللَّهُ عَنْهُمْ بِأَصَحِّ إسْنَادٍ يَكُونُ وَرُوِّينَاهُ عَنْ عَلْقَمَةَ، وَالأَسْوَدِ، وَخَيْثَمَةَ، وَعَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى، وَالنَّخَعِيِّ. وَهُوَ قَوْلُ الشَّافِعِيِّ، وَسُفْيَانَ الثَّوْرِيِّ، وَأَبِي حَنِيفَةَ، وَالْحَسَنِ بْنِ حَيٍّ، وَأَحْمَدَ بْنِ حَنْبَلٍ، وَإِسْحَاقَ، وَأَبِي سُلَيْمَانَ وَجُمْهُورِ أَصْحَابِ الْحَدِيثِ. وَقَالَ الْحَسَنُ بْنُ حَيٍّ: التَّسْلِيمَتَانِ مَعًا فَرْضٌ. وَقَالَ أَبُو حَنِيفَةَ: التَّسْلِيمَتَانِ اخْتِيَارٌ، وَلَيْسَ السَّلامُ مِنْ الصَّلاةِ فَرْضًا؛ بَلْ إذَا قَعَدَ مِقْدَارَ التَّشَهُّدِ فَقَدْ تَمَّتْ صَلاتُهُ. فَإِنْ تَعَمَّدَ الْحَدَثَ أَوْ لَمْ يَتَعَمَّدْهُ، أَوْ تَعَمَّدَ الْقِيَامَ، أَوْ الْكَلامَ، أَوْ الْعَمَلَ فَذَلِكَ مُبَاحٌ، وَقَدْ تَمَّتْ صَلاتُهُ وَالأَمَةُ تُصَلِّي مَكْشُوفَةَ الرَّأْسِ ثُمَّ تُعْتَقُ فِي آخِرِ صَلاتِهَا
__________
(1) - الترمذي : الصلاة (253) ، النسائي : السهو (1319) ، الدارمي : الصلاة (1249).

بَعْدَ أَنْ جَلَسَتْ مِقْدَارَ التَّشَهُّدِ وَقَبْلَ أَنْ تُسَلِّمَ فَإِنَّ صَلاتَهَا قَدْ تَمَّتْ. وَمَنْ صَلَّى جَالِسًا لِمَرَضٍ ثُمَّ صَحَّ بَعْدَ أَنْ قَعَدَ مِقْدَارَ التَّشَهُّدِ فِي آخِرِ صَلاتِهِ وَقَبْلَ أَنْ يُسَلِّمَ فَصَلاتُهُ تَامَّةٌ. وَمَنْ صَلَّى مُتَحَرِّيًا إلَى غَيْرِ الْقِبْلَةِ ثُمَّ عَرَفَ الْقِبْلَةَ بَعْدَ أَنْ قَعَدَ فِي آخِرِ صَلاتِهِ مِقْدَارَ التَّشَهُّدِ وَلَمْ يُسَلِّمْ فَصَلاتُهُ تَامَّةٌ إلا فِي مَوَاضِعَ عَشْرَةٍ فَإِنَّهُ أَوْجَبَ السَّلامَ فِيهَا فَرْضًا، وَأَبْطَلَ صَلاةَ مَنْ وَقَعَ لَهُ شَيْءٌ مِنْهَا وَإِنْ قَعَدَ مِقْدَارَ التَّشَهُّدِ مَا لَمْ يُسَلِّمْ وَهِيَ -: مَنْ صَلَّى بِتَيَمُّمٍ فَرَأَى الْمَاءَ بَعْدَ أَنْ قَعَدَ فِي آخِرِهَا مِقْدَارَ التَّشَهُّدِ وَلَمْ يُسَلِّمْ وَمَنْ صَلَّى وَهُوَ عُرْيَانُ ثُمَّ وَجَدَ مَا يُغَطِّي بِهِ عَوْرَتَهُ بَعْدَ أَنْ قَعَدَ مِقْدَارَ التَّشَهُّدِ إلا أَنَّهُ لَمْ يُسَلِّمْ وَمَنْ صَلَّى الصُّبْحَ ثُمَّ طَلَعَ أَوَّلُ قُرْصِ الشَّمْسِ بَعْدَ أَنْ قَعَدَ مِقْدَارَ التَّشَهُّدِ فِي آخِرِ صَلاتِهِ قَبْلَ أَنْ يُسَلِّمَ؛ فَلَوْ قَهْقَهَ بَعْدَ طُلُوعِ الشَّمْسِ وَصَلاتُهُ قَدْ بَطَلَتْ إلا أَنَّهُ لَمْ يُسَلِّمْ: انْتَقَضَ وُضُوءُهُ وَمَنْ تَمَّ لَهُ وَقْتُ الْمَسْحِ بَعْدَ أَنْ قَعَدَ مِقْدَارَ التَّشَهُّدِ فِي آخِرِ صَلاتِهِ إلا أَنَّهُ لَمْ يُسَلِّمْ وَمَنْ صَلَّى الْجُمُعَةَ فَخَرَجَ وَقْتُهَا وَدَخَلَ وَقْتُ الْعَصْرِ وَقَدْ قَعَدَ مِقْدَارَ التَّشَهُّدِ إلا أَنَّهُ لَمْ يُسَلِّمْ وَمَنْ قَعَدَ فِي آخِرِ صَلاتِهِ مِقْدَارَ التَّشَهُّدِ ثُمَّ ذَكَرَ قَبْلَ أَنْ يُسَلِّمَ صَلاةً فَاتَتْهُ بَيْنَهُ وَبَيْنَهَا خَمْسُ صَلَوَاتٍ فَأَقَلُّ وَالْمُسْتَحَاضَةُ خَرَجَ وَقْتُ الصَّلاةِ الَّتِي هِيَ

فِيهَا بَعْدَ أَنْ قَعَدَتْ فِي آخِرِهَا مِقْدَارَ التَّشَهُّدِ إلا أَنَّهَا لَمْ تُسَلِّمْ وَمَنْ صَلَّى وَهُوَ لا يُحْسِنُ شَيْئًا مِنْ الْقُرْآنِ فَتَعَلَّمَ سُورَةً بَعْدَ أَنْ قَعَدَ فِي آخِرِ صَلاتِهِ مِقْدَارَ التَّشَهُّدِ إلا أَنَّهُ لَمْ يُسَلِّمْ وَمَنْ مَسَحَ عَلَى جِرَاحَةٍ بِهِ فَبَرِئَتْ بَعْدَ أَنْ جَلَسَ فِي آخِرِ صَلاتِهِ مِقْدَارَ التَّشَهُّدِ، وَقَبْلَ أَنْ يُسَلِّمَ. فَإِنَّ هَؤُلاءِ كُلَّهُمْ تَبْطُلُ صَلاتُهُمْ، وَيَلْزَمُهُمْ ابْتِدَاؤُهَا وَمَنْ صَلَّى وَهُوَ مُسَافِرٌ فَلَمَّا جَلَسَ فِي آخِرِ الرَّكْعَتَيْنِ مِقْدَارَ التَّشَهُّدِ، إلا أَنَّهُ لَمْ يُسَلِّمْ فَنَوَى الإِقَامَةَ فَإِنَّ فَرْضًا عَلَيْهِ أَنْ يَأْتِيَ بِرَكْعَتَيْنِ يُصَلِّيهِمَا حَضَرِيَّةً؛ لَمْ يَخْتَلِفْ قَوْلُهُ فِي شَيْءٍ مِنْ هَذَا وَاخْتَلَفَ قَوْلُهُ فِيمَنْ صَلَّى وَهُوَ مَرِيضٌ نَائِمًا - لا يَقْدِرُ عَلَى أَكْثَرَ مِنْ ذَلِكَ - ثُمَّ صَحَّ بَعْدَ أَنْ قَعَدَ فِي نِيَّتِهِ مِقْدَارَ التَّشَهُّدِ إلا أَنَّهُ لَمْ يُسَلِّمْ وَمَنْ افْتَتَحَ الصَّلاةَ وَهُوَ صَحِيحٌ ثُمَّ عَرَضَ لَهُ مَرَضٌ نَقَلَهُ إلَى الْجُلُوسِ، أَوْ الإِيمَاءِ بَعْدَ أَنْ قَعَدَ فِي آخِرِ صَلاتِهِ مِقْدَارَ التَّشَهُّدِ وَلَمْ يُسَلِّمْ -: فَمَرَّةً قَالَ: تَبْطُلُ صَلاتُهُمْ وَيَبْتَدِئُونَهَا - وَمَرَّةً قَالَ: قَدْ تَمَّتْ صَلاتُهُمْ قَالَ عَلِيٌّ: وَإِنَّمَا أَوْرَدْنَا هَذِهِ الْمَسَائِلَ لِنَرَى تَنَاقُضَ أَقْوَالِهِمْ، وَأَنَّهُمْ لَمْ يَتَعَلَّقُوا لا بِإِيجَابِ السَّلامِ فَرْضًا وَلا بِتَرْكِ إيجَابِهِ، وَلا ثَبَتُوا عَلَى شَيْءٍ أَصْلا وَهَذِهِ أَقْوَالٌ نَحْمَدُ اللَّهَ عَلَى السَّلامَةِ مِنْ مِثْلِهَا وَمِنْ الْعَجَبِ أَنَّ أَصْحَابَهُ لَمْ يُخْرِجُوا هَذَا مِنْهُ عَلَى أَنَّهُمَا قَوْلانِ

لَهُ؛ بَلْ مَا زَالُوا يَشْغَبُونَ بِالْبَاطِلِ وَالْهَذْرِ فِي تَصْحِيحِ إسْقَاطِ فَرْضِ السَّلامِ جُمْلَةً إلا فِي هَذِهِ الْمَوَاضِعِ؛ فَإِنَّهُمْ شَغَبُوا فِي إيجَابِ فَرْضِ السَّلامِ فِيهَا فَقَطْ، لَمْ يَخْتَلِفُوا فِي ذَلِكَ وَأَمَّا قَوْلُ الْحَسَنُ بْنُ حَيٍّ فَلا دَلِيلَ عَلَى صِحَّتِهِ وَقَالَ مَالِكٌ: السَّلامُ فَرْضٌ تَبْطُلُ صَلاةُ مَنْ عَرَضَ لَهُ مَا يُبْطِلُ الصَّلاةَ مَا لَمْ يُسَلِّمْ؛ إلا أَنَّهُ قَالَ: الإِمَامُ وَالْفَذُّ لا يُسَلِّمَانِ إلا تَسْلِيمَةً وَاحِدَةً، وَأَمَّا الْمَأْمُومُ فَإِنَّهُ إنْ لَمْ يَكُنْ عَنْ شِمَالِهِ أَحَدٌ سَلَّمَ - تَسْلِيمَتَيْنِ: إحْدَاهُمَا عَنْ يَمِينِهِ، وَالأُخْرَى يَرُدُّ بِهَا عَلَى الإِمَامِ، فَإِنْ كَانَ عَنْ يَسَارِهِ أَحَدٌ سَلَّمَ ثَالِثَةً رَدًّا عَلَى الَّذِي عَنْ يَسَارِهِ قَالَ عَلِيٌّ: وَهَذَا أَيْضًا قَوْلٌ لا دَلِيلَ عَلَى صِحَّتِهِ، وَتَقْسِيمٌ لَمْ يَأْتِ بِهِ قُرْآنٌ وَلا سُنَّةٌ وَلا إجْمَاعٌ وَلا قِيَاسٌ وَلا قَوْلُ صَاحِبٍ؛ وَالإِمَامُ لَمْ يَقْصِدْ بِسَلامِهِ أَحَدًا، وَلَوْ فَعَلَ ذَلِكَ لَبَطَلَتْ صَلاتُهُ؛ لأَنَّهُ كَلامٌ مَعَ الْمُسَلَّمِ عَلَيْهِ، وَالْكَلامُ مَعَ غَيْرِ اللَّهِ تَعَالَى وَغَيْرِ رَسُولِهِ - صلى الله عليه وسلم - فِي الصَّلاةِ عَمْدًا مُبْطِلٌ لِلصَّلاةِ وَبُرْهَانُ هَذَا -: أَنَّ الْمُصَلِّيَ - كَانَ مَعَهُ أَحَدٌ أَوْ لَمْ يَكُنْ - فَإِنَّهُ يُسَلِّمُ عِنْدَ جَمِيعِهِمْ كَمَا يُسَلِّمُ الإِمَامُ، فَصَحَّ أَنَّهُ خُرُوجٌ عَنْ الصَّلاةِ، لا تَسْلِيمٌ عَلَى أَحَدٍ مِنْ النَّاسِ. فَسَقَطَ هَذَانِ الْقَوْلانِ سُقُوطًا بَيِّنًا دُونَ كُلْفَةٍ - وَلِلَّهِ الْحَمْدُ قَالَ عَلِيٌّ: وَبَقِيَ قَوْلُ مَنْ لَمْ يَرَ التَّسْلِيمَ مِنْ الصَّلاةِ فَرْضًا، وَقَوْلُ مَنْ اخْتَارَ تَسْلِيمَةً

وَاحِدَةً، مِمَّنْ لَمْ يَضْطَرِبْ قَوْلُهُ فِي ذَلِكَ؛ فَوَجَدْنَا مَنْ لا يَرَى التَّسْلِيمَ فَرْضًا يَحْتَجُّ بِمَا رُوِّينَاهُ مِنْ طَرِيقِ عَاصِمِ بْنِ عَلِيٍّ: ثنا زُهَيْرُ بْنُ مُعَاوِيَةَ عَنْ الْحَسَنِ بْنِ الْحُرِّ " عَنْ الْقَاسِمِ بْنِ مُخَيْمِرَةَ أَخَذَ عَلْقَمَةُ بِيَدِي وَحَدَّثَنِي: أَنَّ عَبْدَ اللَّهِ أَخَذَ بِيَدِهِ وَأَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - أَخَذَ بِيَدِ عَبْدِ اللَّهِ فَعَلَّمَهُ التَّشَهُّدَ فِي الصَّلاةِ فَذَكَرَ التَّشَهُّدَ، قَالَ: فَإِذَا قُلْتَ هَذَا فَقَدْ قَضَيْتَ صَلاتَكَ إنْ شِئْتَ أَنْ تَقُومَ فَقُمْ، وَإِنْ شِئْتَ أَنْ تَقْعُدَ فَاقْعُدْ " (1). قَالَ عَلِيٌّ: وَهَذِهِ الزِّيَادَةُ انْفَرَدَ بِهَا الْقَاسِمُ بْنُ مُخَيْمِرَةَ، وَلَعَلَّهَا مِنْ رَأْيِهِ وَكَلامِهِ، أَوْ مِنْ كَلامِ عَلْقَمَةَ، أَوْ مِنْ كَلامِ عَبْدِ اللَّهِ وَقَدْ رُوِيَ هَذَا الْحَدِيثُ عَنْ عَلْقَمَةَ: إبْرَاهِيمَ النَّخَعِيِّ - وَهُوَ أَضْبَطُ مِنْ الْقَاسِمِ - فَلَمْ يَذْكُرْ هَذِهِ الزِّيَادَةَ. كَمَا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَخْبَرَنِي مُحَمَّدُ بْنُ جَبَلَةَ قَالَ: ثنا الْعَلاءُ بْنُ هِلالٍ الرَّقِّيُّ حَدَّثَنِي عُبَيْدُ اللَّهِ بْنُ عَمْرٍو الرَّقِّيُّ عَنْ زَيْدٍ هُوَ ابْنُ أَبِي أُنَيْسَةَ - عَنْ حَمَّادٍ هُوَ ابْنُ أَبِي سُلَيْمَانَ - عَنْ إبْرَاهِيمَ النَّخَعِيِّ عَنْ عَلْقَمَةَ بْنِ قَيْسٍ عَنْ ابْنِ مَسْعُودٍ قَالَ " كُنَّا لا نَدْرِي مَا نَقُولُ إذَا صَلَّيْنَا، فَعَلَّمَنَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - جَوَامِعَ الْكَلِمِ، فَقَالَ لَنَا: قُولُوا: التَّحِيَّاتُ لِلَّهِ وَالصَّلَوَاتُ وَالطَّيِّبَاتُ، السَّلامُ
__________
(1) - أحمد (1/422) ، الدارمي : الصلاة (1341).

عَلَيْكَ أَيُّهَا النَّبِيُّ وَرَحْمَةُ اللَّهِ وَبَرَكَاتُهُ، السَّلامُ عَلَيْنَا وَعَلَى عِبَادِ اللَّهِ الصَّالِحِينَ، أَشْهَدُ أَنْ لا إلَهَ إلا اللَّهُ، وَأَشْهَدُ أَنَّ مُحَمَّدًا عَبْدُهُ وَرَسُولُهُ. قَالَ عَلْقَمَةُ: لَقَدْ رَأَيْتُ ابْنَ مَسْعُودٍ يُعَلِّمُنَا هَؤُلاءِ الْكَلِمَاتِ كَمَا يُعَلِّمُنَا الْقُرْآنَ " (1). ثُمَّ لَوْ صَحَّ أَنَّ هَذِهِ الزِّيَادَةَ مِنْ كَلامِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - لَكَانَ مَا ذَكَرْنَا قَبْلُ مِنْ أَمْرِهِ عَلَيْهِ السَّلامُ زِيَادَةَ حُكْمٍ لا يَجُوزُ تَرْكُهَا وَقَدْ صَحَّ عَنْ ابْنِ مَسْعُودٍ إيجَابُ التَّسْلِيمِ فَرْضًا كَمَا رُوِّينَا مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ: ثنا سُفْيَانُ الثَّوْرِيُّ عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ عَنْ أَبِي الأَحْوَصِ عَنْ ابْنِ مَسْعُودٍ قَالَ: حَدُّ الصَّلاةِ التَّكْبِيرُ وَانْقِضَاؤُهَا التَّسْلِيمُ فَوَضَحَ بِهَذَا أَنَّ تِلْكَ الزِّيَادَةَ إمَّا أَنَّهَا مِمَّنْ بَعْدَ ابْنِ مَسْعُودٍ، وَإِمَّا أَنَّهَا عِنْدَ ابْنِ مَسْعُودٍ مَنْسُوخَةٌ، وَالْحُجَّةُ كُلُّهَا فِيمَا ذَكَرْنَا مِنْ أَمْرِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِالسَّلامِ مِنْ الصَّلاةِ. وَأَمَّا مَنْ رَأَى تَسْلِيمَةً وَاحِدَةً وَكَرِهَ مَا زَادَ، فَإِنَّهُمْ احْتَجُّوا بِأَخْبَارٍ -: مِنْهَا - مِنْ طَرِيقِ أَبِي الْمُصْعَبِ عَنْ الدَّرَاوَرْدِيِّ مِنْ طَرِيقِ سَعْدٍ. وَالثَّابِتُ مِنْ طَرِيقِ سَعْدٍ " أَنَّهُ عَلَيْهِ السَّلامُ كَانَ يُسَلِّمُ تَسْلِيمَتَيْنِ " (2). وَبِآثَارٍ وَاهِيَةٍ -: مِنْهَا - مِنْ طَرِيقِ مُحَمَّدِ بْنِ الْفَرَجِ عَنْ
__________
(1) - النسائي : التطبيق (1167).
(2) - مسلم : الْمَسَاجِدِ وَمَوَاضِعِ الصَّلَاةِ (582) ، النسائي : السهو (1317) ، أحمد (1/172) ، الدارمي : الصلاة (1345).

مُحَمَّدِ بْنِ يُونُسَ؛ وَكِلاهُمَا مَجْهُولٌ أَوْ مُرْسَلٌ مِنْ طَرِيقِ الْحَسَنِ - أَوْ مِنْ طَرِيقِ مُحَمَّدِ بْنِ زُهَيْرٍ، وَهُوَ ضَعِيفٌ أَوْ مِنْ طَرِيقِ ابْنِ لَهِيعَةَ، وَهُوَ سَاقِطٌ وَلَوْ صَحَّتْ لَكَانَتْ أَحَادِيثُ التَّسْلِيمَتَيْنِ زِيَادَةً يَكُونُ الْفَضْلُ فِي الأَخْذِ بِهَا فَإِنْ ذَكَرَ ذَاكِرٌ: حَدِيثَ جَابِرِ بْنِ سَمُرَةَ " كُنَّا إذَا صَلَّيْنَا مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - قُلْنَا: السَّلامُ عَلَيْكُمْ وَرَحْمَةُ اللَّهِ، السَّلامُ عَلَيْكُمْ وَرَحْمَةُ اللَّهِ، وَأَشَارَ بِيَدِهِ إلَى الْجَانِبَيْنِ فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - عَلَى مَا تُومِئُونَ بِأَيْدِيكُمْ كَأَنَّهَا أَذْنَابُ خَيْلٍ شُمْسٍ إنَّمَا يَكْفِي أَحَدَكُمْ أَنْ يَضَعَ يَدَهُ عَلَى فَخِذِهِ ثُمَّ يُسَلِّمَ عَلَى أَخِيهِ عَنْ يَمِينِهِ وَشِمَالِهِ " (1). قَالَ عَلِيٌّ: هَذَا إنْ كَانَ فِي السَّلامِ الَّذِي يَخْرُجُ بِهِ مِنْ الصَّلاةِ فَهُوَ مَنْسُوخٌ بِلا شَكٍّ، بِقَوْلِهِ - صلى الله عليه وسلم - " إنَّ هَذِهِ الصَّلاةَ لا يَصْلُحُ فِيهَا شَيْءٌ مِنْ كَلامِ النَّاسِ " (2). وَهَذَا أَمْرٌ لَمْ يَخْتَلِفْ أَحَدٌ مِنْ الأُمَّةِ فِي أَنَّهُ مُحْكَمٌ؛ ثُمَّ ادَّعَى قَوْمٌ تَخْصِيصَهُ فِي بَعْضِ الأَحْوَالِ، فَإِذْ هُوَ كَذَلِكَ فَهُوَ النَّاسِخُ لِمَا كَانُوا عَلَيْهِ قَبْلُ مِنْ إبَاحَةِ التَّسْلِيمِ وَرَدِّهِ فِي الصَّلاةِ؛ فَصَحَّ أَنَّ ذَلِكَ مَنْسُوخٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ
__________
(1) - مسلم : المساجد ومواضع الصلاة (582) ، النسائي : السَّهْوِ (1317) ، أحمد (1/172) ، الدارمي : الصلاة (1345).
(2) - مسلم : الْمَسَاجِدِ وَمَوَاضِعِ الصَّلَاةِ (537) ، النسائي : السهو (1218) ، أبو داود : الصلاة (930) ، أحمد (5/447) ، الدارمي : الصلاة (1502).

مَسْأَلَةٌ سَهَا عَنْ شَيْء مِنْ الصَّلاة
377 - مَسْأَلَةٌ: وَكُلُّ مَنْ سَهَا عَنْ شَيْءٍ مِمَّا ذَكَرْنَا فَإِنَّهُ فَرْضٌ عَلَيْهِ حَتَّى رَكَعَ لَمْ يُعْتَدَّ بِتِلْكَ الرَّكْعَةِ، وَقَضَاهَا إذَا أَتَمَّ الإِمَامُ إنْ كَانَ مَأْمُومًا، وَكَذَلِكَ يُلْغِيهَا الْفَذُّ وَالإِمَامُ، وَيُتِمَّانِ صَلاتَهُمَا، وَعَلَى جَمِيعِهِمْ سُجُودُ السَّهْوِ؛ لأَنَّهُمْ لَمْ يَأْتُوا بِالرَّكْعَةِ كَمَا أُمِرُوا، وَكُلُّ مَا أَمَرَ بِهِ رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَنْ يُعْمَلَ فِي مَكَان مِنْ الصَّلاةِ فَلا يَجُوزُ أَنْ يُعْمَلَ فِي غَيْرِ ذَلِكَ الْمَوْضِعِ لِقَوْلِ اللَّهِ تَعَالَى: { وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ } (1)
__________
(1) - سورة الطلاق آية : 1.

مَسْأَلَةٌ تَعَمُّدُ الْكَلامِ مَعَ أَحَدٍ مِنْ النَّاسِ فِي الصَّلاةِ
378 - مَسْأَلَةٌ: وَلا يَحِلُّ تَعَمُّدُ الْكَلامِ مَعَ أَحَدٍ مِنْ النَّاسِ فِي الصَّلاةِ، لا مَعَ الإِمَامِ فِي إصْلاحِ الصَّلاةِ وَلا مَعَ غَيْرِهِ، فَإِنْ فَعَلَ بَطَلَتْ صَلاتُهُ وَلَوْ قَالَ فِي صَلاتِهِ: رَحِمَك اللَّهُ يَا فُلانُ، بَطَلَتْ صَلاتُهُ. حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الرَّبِيعِ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا مُوسَى بْنُ إسْمَاعِيلَ ثنا أَبَانُ هُوَ ابْنُ يَزِيدَ الْعَطَّارُ - ثنا عَاصِمُ هُوَ ابْنُ أَبِي النَّجُودِ - عَنْ أَبِي وَائِلٍ عَنْ ابْنِ مَسْعُودٍ قَالَ " كُنَّا نُسَلِّمُ فِي الصَّلاةِ وَنَأْمُرُ بِحَاجَاتِنَا، فَقَدِمْتُ عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَهُوَ يُصَلِّي، فَسَلَّمْتُ عَلَيْهِ فَلَمْ يَرُدَّ عَلَيَّ السَّلامَ، فَأَخَذَنِي مَا قَدُمَ وَمَا حَدَثَ، فَلَمَّا قَضَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - الصَّلاةَ قَالَ: إنَّ اللَّهَ يُحْدِثُ مِنْ أَمْرِهِ مَا يَشَاءُ، وَإِنَّ اللَّهَ قَدْ أَحْدَثَ أَنْ لا تَكَلَّمُوا فِي الصَّلاةِ فَرَدَّ عَلَيَّ السَّلامَ " (1)
__________
(1) - البخاري : المناقب (3875) ، مسلم : المساجد ومواضع الصلاة (538) ، النسائي : السهو (1221) ، أبو داود : الصَّلَاةِ (924) ، ابن ماجه : إقامة الصلاة والسنة فيها (1019) ، أحمد (1/415).

مَسْأَلَةٌ لا يَجُوزُ لأَحَدٍ أَنْ يُفْتِيَ الإِمَامَ إلا فِي أُمِّ الْقُرْآنِ وَحْدَهَا
379 - مَسْأَلَةٌ: وَلا يَجُوزُ لأَحَدٍ أَنْ يُفْتِيَ الإِمَامَ إلا فِي أُمِّ الْقُرْآنِ وَحْدَهَا. فَإِنْ الْتَبَسَتْ الْقِرَاءَةُ عَلَى الإِمَامِ فَلْيَرْكَعْ، أَوْ فَلْيَنْتَقِلْ إلَى سُورَةٍ أُخْرَى، فَمَنْ تَعَمَّدَ إفْتَاءَهُ وَهُوَ يَدْرِي أَنَّ ذَلِكَ لا يَجُوزُ لَهُ بَطَلَتْ صَلاتُهُ بُرْهَانُ ذَلِكَ : مَا قَدْ ذَكَرْنَاهُ بِإِسْنَادِهِ مِنْ قَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " أَتَقْرَءُونَ خَلْفِي قَالُوا: نَعَمْ، قَالَ: فَلا تَفْعَلُوا إلا بِأُمِّ الْقُرْآنِ " (1) فَوَجَبَ أَنَّ مَنْ أَفْتَى الإِمَامَ لا يَخْلُو مِنْ أَحَدِ وَجْهَيْنِ: إمَّا أَنْ يَكُونَ قَصَدَ بِهِ قِرَاءَةَ الْقُرْآنِ؛ أَوْ لَمْ يَقْصِدْ بِهِ قِرَاءَةَ الْقُرْآنِ. فَإِنْ كَانَ قَصَدَ بِهِ قِرَاءَةَ الْقُرْآنِ فَهَذَا لا يَجُوزُ، لأَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - نَهَى أَنْ يَقْرَأَ الْمَأْمُومُ شَيْئًا مِنْ الْقُرْآنِ حَاشَا أُمِّ الْقُرْآنِ. إنْ كَانَ لَمْ يَقْصِدْ بِهِ قِرَاءَةَ الْقُرْآنِ فَهَذَا لا يَجُوزُ لأَنَّهُ كَلامٌ فِي الصَّلاةِ، وَقَدْ أَخْبَرَ عَلَيْهِ السَّلامُ أَنَّهُ لا يَصْلُحُ فِيهَا شَيْءٌ مِنْ كَلامِ النَّاسِ. وَهُوَ قَوْلُ عَلِيِّ بْنِ أَبِي طَالِبٍ وَغَيْرِهِ - وَبِهِ يَقُولُ أَبُو حَنِيفَةَ: فَإِنْ ذَكَرُوا خَبَرًا رُوِّينَاهُ مِنْ طَرِيقِ يَحْيَى بْنِ كَثِيرٍ الأَسَدِيِّ عَنْ الْمِسْوَرِ بْنِ يَزِيدَ الأَسَدِيِّ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - نَسِيَ آيَةً فِي الصَّلاةِ، فَلَمَّا سَلَّمَ ذَكَّرَهُ رَجُلٌ بِهَا، فَقَالَ لَهُ: أَفَلا أَذْكَرْتَنِيهَا ". فَإِنَّ هَذَا مُوَافِقٌ لِمَعْهُودِ الأَصْلِ مِنْ إبَاحَةِ الْقِرَاءَةِ فِي الصَّلاةِ، وَبِيَقِينٍ نَدْرِي أَنَّ نَهْيَ النَّبِيِّ - صلى الله عليه وسلم - أَنْ يَقْرَأَ خَلْفَهُ إلا بِأُمِّ الْقُرْآنِ فَنَاسِخٌ لِذَلِكَ وَمَانِعٌ مِنْهُ؛ وَلا يَجُوزُ الْعَوْدُ إلَى حَالٍ مَنْسُوخَةٍ بِدَعْوَى كَاذِبَةٍ فِي عَوْدِيِّهَا
__________
(1) - الترمذي : الصَّلَاةِ (311) ، النسائي : الافتتاح (920) ، أحمد (5/316).

مَسْأَلَةٌ تَكَلَّمَ سَاهِيًا فِي الصَّلاةِ
380 - مَسْأَلَةٌ: وَمَنْ تَكَلَّمَ سَاهِيًا فِي الصَّلاةِ فَصَلاتُهُ تَامَّةٌ؛ قَلَّ كَلامُهُ أَوْ كَثُرَ، وَعَلَيْهِ سُجُودُ السَّهْوِ فَقَطْ، وَكَذَلِكَ إنْ تَكَلَّمَ جَاهِلا. وَقَالَ أَبُو حَنِيفَةَ: الْكَلامُ فِي الصَّلاةِ عَمْدًا وَسَهْوًا سَوَاءٌ: تَبْطُلُ بِكِلَيْهِمَا؛ وَرَأَى السَّلامَ فِي الصَّلاةِ عَمْدًا يُبْطِلُهَا، وَلا يُبْطِلُهَا إذَا كَانَ سَهْوًا - وَهَذَا تَنَاقُضٌ بُرْهَانُ صِحَّةِ قَوْلِنَا قَوْلُ اللَّهِ عَزَّ وَجَلَّ { لَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ } (1). حَدَّثَنَا أَحْمَدُ بْنُ عُمَرَ بْنِ أَنَسٍ ثنا الْحُسَيْنُ بْنُ عَبْدِ اللَّهِ الْجُرْجَانِيِّ ثنا عَبْدُ الرَّزَّاقِ بْنُ أَحْمَدَ بْنِ عَبْدِ الْحَمِيدِ الشِّيرَازِيِّ أَخْبَرَتْنَا فَاطِمَةُ بِنْتُ الْحَسَنِ بْنِ الرَّيَّانِ الْمَخْزُومِيِّ وَرَّاقِ بَكَّارِ بْنِ قُتَيْبَةَ الْقَاضِي قَالَتْ: ثنا الرَّبِيعُ بْنُ سُلَيْمَانَ الْمُؤَذِّنُ ثنا بِشْرُ بْنُ بَكْرٍ عَنْ الأَوْزَاعِيِّ عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ عَنْ عُبَيْدِ بْنِ عُمَيْرٍ عَنْ ابْنِ عَبَّاسٍ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إنَّ اللَّهَ تَجَاوَزَ لِي عَنْ أُمَّتِي الْخَطَأَ وَالنِّسْيَانَ وَمَا اُسْتُكْرِهُوا عَلَيْهِ " (2) حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ
__________
(1) - سورة الأحزاب آية : 5.
(2) - ابن ماجه : الطلاق (2043).

بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ ثنا إسْمَاعِيلُ بْنُ إبْرَاهِيمَ هُوَ ابْنُ عُلَيَّةَ - عَنْ حَجَّاجٍ الصَّوَّافِ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ هِلالِ بْنِ أَبِي مَيْمُونَةَ عَنْ عَطَاءِ بْنِ يَسَارٍ عَنْ " مُعَاوِيَةَ بْنِ الْحَكَمِ السُّلَمِيِّ قَالَ بَيْنَمَا أَنَا أُصَلِّي مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - إذْ عَطَسَ رَجُلٌ مِنْ الْقَوْمِ، فَقُلْتُ: يَرْحَمُكَ اللَّهُ فَرَمَانِي الْقَوْمُ بِأَبْصَارِهِمْ، فَقُلْتُ: وَاثُكْلَ أُمِّيَاهْ مَا شَأْنُكُمْ تَنْظُرُونَ إلَيَّ فَجَعَلُوا يَضْرِبُونَ بِأَيْدِيهِمْ عَلَى أَفْخَاذِهِمْ، فَلَمَّا رَأَيْتُهُمْ يُصَمِّتُونَنِي لَكِنِّي سَكَتُّ فَلَمَّا صَلَّى رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَبِأَبِي هُوَ وَأُمِّي مَا رَأَيْتُ مُعَلِّمًا قَبْلَهُ وَلا بَعْدَهُ أَحْسَنَ تَعْلِيمًا مِنْهُ، فَوَاَللَّهِ مَا كَهَرَنِي وَلا ضَرَبَنِي وَلا شَتَمَنِي قَالَ: إنَّ هَذِهِ الصَّلاةَ لا يَصْلُحُ فِيهَا شَيْءٌ مِنْ كَلامِ النَّاسِ، إنَّمَا هُوَ التَّسْبِيحُ وَالتَّكْبِيرُ وَقِرَاءَةُ الْقُرْآنِ " (1)، أَوْ كَمَا قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم -.
__________
(1) - مسلم : الْمَسَاجِدِ وَمَوَاضِعِ الصَّلَاةِ (537) ، النسائي : السهو (1218) ، أبو داود : الصلاة (930) ، أحمد (5/447) ، الدارمي : الصلاة (1502).

قَالَ عَلِيٌّ: هَذَا الْحَدِيثُ يُبْطِلُ قَوْلَ أَبِي حَنِيفَةَ؛ لأَنَّ فِيهِ أَنَّهُ كَانَ بَعْدَ تَحْرِيمِ الْكَلامِ فِي الصَّلاةِ بِيَقِينٍ، وَلَمْ يُبْطِلْ رَسُولُ اللَّهِ - صلى الله عليه وسلم - صَلاتَهُ. فَإِنْ قِيلَ: وَلا أَمَرَهُ بِسُجُودِ السَّهْوِ قُلْنَا: قَدْ صَحَّ الأَمْرُ بِالسُّجُودِ مَنْ زَادَ فِي صَلاتِهِ أَوْ نَقَصَ، فَوَاجِبٌ ضَمُّ هَذَا الْحُكْمِ إلَى مَا وَقَعَ عَلَيْهِ وَلا بُدَّ وَقَدْ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَخْبَرَنِي إبْرَاهِيمُ بْنُ يَعْقُوبَ ثنا الْحَسَنُ بْنُ مُوسَى ثنا شَيْبَانُ ثنا يَحْيَى بْنُ أَبِي كَثِيرٍ عَنْ أَبِي سَلَمَةَ هُوَ ابْنُ عَبْدِ الرَّحْمَنِ - عَنْ أَبِي هُرَيْرَةَ قَالَ: " بَيْنَمَا أَنَا أُصَلِّي مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - صَلاةَ الظُّهْرِ فَسَلَّمَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - مِنْ رَكْعَتَيْنِ، فَقَامَ رَجُلٌ مِنْ بَنِي سُلَيْمٍ فَقَالَ: يَا رَسُولَ اللَّهِ، أَقَصُرَتْ الصَّلاةُ أَمْ نَسِيتَ فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - لَمْ تَقْصُرْ وَلَمْ أَنْسَ، فَقَالَ: يَا رَسُولَ اللَّهِ، إنَّمَا صَلَّيْتَ رَكْعَتَيْنِ، فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَحَقٌّ مَا يَقُولُ ذُو الْيَدَيْنِ قَالُوا: نَعَمْ، فَقَامَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَصَلَّى بِهِمْ رَكْعَتَيْنِ " (1).
__________
(1) - البخاري : الجمعة (1228) ، مسلم : المساجد ومواضع الصلاة (573) ، الترمذي : الصلاة (399) ، النسائي : السهو (1225) ، أبو داود : الصلاة (1008) ، ابن ماجه : إقامة الصلاة والسنة فيها (1214) ، أحمد (2/422) ، مالك : النداء للصلاة (210) ، الدارمي : الصلاة (1497).

قَالَ عَلِيٌّ: فَغَلَط فِي هَذَا الْخَبَرِ صِنْفَانِ: أَحَدُهُمَا - أَصْحَابُ أَبِي حَنِيفَةَ، وَالثَّانِي - ابْنُ الْقَاسِمِ وَمَنْ وَافَقَهُ فَأَمَّا أَصْحَابُ أَبِي حَنِيفَةَ فَإِنَّهُمْ قَالُوا: لَعَلَّ هَذَا الْخَبَرَ كَانَ قَبْلَ تَحْرِيمِ الْكَلامِ فِي الصَّلاةِ. وَقَالُوا: الرَّجُلُ الْمَذْكُورُ قُتِلَ يَوْمَ بَدْرٍ، ذَكَرَ ذَلِكَ سَعِيدِ بْنِ الْمُسَيِّبِ وَالزُّهْرِيُّ. وَعَمَدُوا إلَى لَفْظٍ ذَكَرَهُ بَعْضُ رُوَاةِ الْخَبَرِ وَهُوَ " صَلَّى لَنَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - " فَقَالُوا: هَذَا إخْبَارٌ بِأَنَّهُ صَلَّى لِلْمُسْلِمِينَ. قَالَ عَلِيٌّ: وَهَذَا كُلُّهُ بَاطِلٌ وَتَمْوِيهٌ وَظَنٌّ كَاذِبٌ -: أَمَّا قَوْلُهُمْ: لَعَلَّهُ كَانَ قَبْلَ تَحْرِيمِ الْكَلامِ فَبَاطِلٌ؛ لأَنَّ تَحْرِيمَ الْكَلامِ فِي الصَّلاةِ كَانَ قَبْلَ يَوْمِ بَدْرٍ بِيَقِينٍ. حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا ابْنُ نُمَيْرٍ ثنا ابْنُ فُضَيْلٍ هُوَ مُحَمَّدٌ - ثنا الأَعْمَشُ عَنْ إبْرَاهِيمَ النَّخَعِيِّ عَنْ عَلْقَمَةَ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ " كُنَّا نُسَلِّمُ عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَهُوَ فِي الصَّلاةِ فَيَرُدُّ عَلَيْنَا، فَلَمَّا رَجَعْنَا مِنْ عِنْدِ النَّجَاشِيِّ سَلَّمْنَا عَلَيْهِ فَلَمْ يَرُدَّ عَلَيْنَا، وَقَالَ: إنَّ فِي الصَّلاةِ شُغْلا " (1). وَلا خِلافَ فِي أَنَّ ابْنَ مَسْعُودٍ شَهِدَ بَدْرًا بَعْدَ إقْبَالِهِ مِنْ أَرْضِ الْحَبَشَةِ وَأَبُو هُرَيْرَةَ، وَعِمْرَانُ بْنُ الْحُصَيْنِ - وَكِلاهُمَا مُتَأَخِّرُ الإِسْلامِ - يَذْكُرَانِ جَمِيعًا حَدِيثَ ذِي الْيَدَيْنِ، وَإِسْلامُهُمَا بَعْدَ بَدْرٍ بِأَعْوَامٍ - وَكَذَلِكَ مُعَاوِيَةُ بْنُ خَدِيجٍ أَيْضًا. وَأَمَّا قَوْلُهُمْ: إنَّ الرَّجُلَ الْمَذْكُورَ قُتِلَ يَوْمَ بَدْرٍ فَتَمْوِيهٌ بَارِدٌ، لِوُجُوهٍ -: أَحَدُهَا: أَنَّ أَعْلَى مَنْ ذَكَرَ ذَلِكَ فَابْنُ الْمُسَيِّبِ، وَلَمْ يُولَدْ إلا بَعْدَ بَدْرٍ بِبِضْعَةِ عَشَرَ عَامًا.
__________
(1) - البخاري : الجمعة (1199) ، مسلم : المساجد ومواضع الصلاة (538) ، النسائي : السهو (1221) ، أبو داود : الصلاة (923) ، ابن ماجه : إقامة الصلاة والسنة فيها (1019) ، أحمد (1/376).

وَالثَّانِي: أَنَّ الْمَقْتُولَ يَوْمَ بَدْرٍ إنَّمَا هُوَ ذُو الشِّمَالَيْنِ، وَاسْمُهُ عَبْدُ عَمْرٍو وَنَسَبُهُ الْخُزَاعِيُّ، وَالْمُكَلِّمُ لِرَسُولِ اللَّهِ - صلى الله عليه وسلم - هُوَ ذُو الْيَدَيْنِ وَاسْمُهُ الْخِرْبَاقُ وَنَسَبُهُ سُلَمِيٌّ. وَأَمَّا قَوْلُهُمْ: إنَّ قَوْلَ أَبِي هُرَيْرَةَ " صَلَّى لَنَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إنَّمَا هُوَ إخْبَارٌ عَنْ صَلاتِهِ بِالْمُسْلِمِينَ الَّذِينَ أَبُو هُرَيْرَةَ مَعَهُمْ -: فَبَاطِلٌ، يُبَيِّنُ ذَلِكَ قَوْلُ أَبِي هُرَيْرَةَ الَّذِي ذَكَرْنَاهُ آنِفًا " بَيْنَمَا أَنَا أُصَلِّي مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " فَظَهَرَ فَسَادُ قَوْلِهِمْ. فَإِنْ قَالُوا: قِسْنَا السَّهْوَ فِي الْكَلامِ عَلَى الْعَمْدِ قِيلَ لَهُمْ: الْقِيَاسُ كُلُّهُ بَاطِلٌ؛ ثُمَّ لَوْ صَحَّ لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ؛ لأَنَّ الْقَائِلِينَ بِالْقِيَاسِ مُجْمِعُونَ عَلَى أَنَّ الشَّيْءَ إنَّمَا يُقَاسُ عَلَى نَظِيرِهِ، لا عَلَى ضِدِّهِ، وَالنِّسْيَانُ ضِدُّ الْعَمْدِ ثُمَّ يُقَالُ لَهُمْ: فَهَلا قِسْتُمْ الْكَلامَ فِي الصَّلاةِ سَهْوًا عَلَى السَّلامِ فِي الصَّلاةِ سَهْوًا، فَهُوَ أَشْبَهُ بِهِ؛ لأَنَّهُمَا مَعًا كَلامٌ فَأَيُّ شَيْءٍ قَصَدُوا بِهِ إلَى التَّفْرِيقِ بَيْنَهُمَا فَإِنَّ الْفَرْقَ بَيْنَ سَهْوِ الْكَلامِ وَعَمْدِهِ أَبْيَنُ وَأَوْضَحُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَأَمَّا ابْنُ الْقَاسِمِ وَمَنْ وَافَقَهُ فَإِنَّهُمْ أَجَازُوا بِهَذَا الْخَبَرِ كَلامَ النَّاسِ مَعَ الإِمَامِ فِي إصْلاحِ الصَّلاةِ.

قَالَ عَلِيٌّ: وَهَذَا خَطَأٌ، لأَنَّ النَّاسَ إنَّمَا كَلَّمُوا رَسُولَ اللَّهِ - صلى الله عليه وسلم - فَقَطْ، وَتَعَمُّدُ الْكَلامِ مَعَهُ عَلَيْهِ السَّلامُ لا يَضُرُّ الصَّلاةَ شَيْئًا، وَكَلَّمَهُمْ عَلَيْهِ السَّلامُ وَهُوَ يُقَدِّرُ أَنَّ صَلاتَهُ قَدْ تَمَّتْ، وَأَنَّ الْكَلامَ لَهُ مُبَاحٌ؛ وَكَذَلِكَ تَكَلَّمَ النَّاسُ يَوْمئِذٍ بَعْضُهُمْ مَعَ بَعْضٍ وَهُمْ يَظُنُّونَ أَنَّ الصَّلاةَ قَصُرَتْ وَتَمَّتْ. حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ الْجَسُورِ ثنا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ أَبِي دُلَيْمٍ ثنا مُحَمَّدُ بْنُ وَضَّاحٍ ثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ ثنا مُحَمَّدُ بْنُ جَعْفَرٍ غُنْدَرٌ - عَنْ شُعْبَةَ عَنْ حَبِيبِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ حَفْصِ بْنِ عَاصِمٍ عَنْ " أَبِي سَعِيدِ بْنِ الْمُعَلَّى قَالَ كُنْتُ أُصَلِّي فَرَآنِي النَّبِيُّ - صلى الله عليه وسلم - فَدَعَانِي فَلَمْ آتِهِ حَتَّى صَلَّيْتُ، فَقَالَ: مَا مَنَعَكَ أَنْ تَأْتِيَنِي قُلْتُ: كُنْتُ أُصَلِّي، قَالَ: أَلَمْ يَقُلْ اللَّهُ تَعَالَى: { يَا أَيُّهَا الَّذِينَ آَمَنُوا اسْتَجِيبُوا لِلَّهِ وَلِلرَّسُولِ إِذَا دَعَاكُمْ } (1) " ثُمَّ ذَكَرَ بَاقِيَ الْحَدِيثِ. فَصَحَّ أَنَّ هَذَا بَعْدَ تَحْرِيمِ الْكَلامِ فِي الصَّلاةِ، لامْتِنَاعِ أَبِي سَعِيدٍ مِنْ إجَابَةِ النَّبِيِّ - صلى الله عليه وسلم - حَتَّى أَتَمَّ الصَّلاةَ، وَصَحَّ أَنَّ الْكَلامَ مَعَ النَّبِيِّ - صلى الله عليه وسلم - مُبَاحٌ فِي الصَّلاةِ هَذَا خَاصٌّ لَهُ، وَفِيهِ حَمْلُ اللَّفْظِ عَلَى الْعُمُومِ، وَإِجْمَاعُ أَهْلِ الإِسْلامِ الْمُتَيَقِّنِ عَلَى أَنَّ الْمُصَلِّيَ يَقُولُ فِي صَلاتِهِ " السَّلامُ عَلَيْك أَيُّهَا النَّبِيُّ ". وَلا يَخْتَلِفُ الْحَاضِرُونَ مِنْ خُصُومِنَا عَلَى أَنَّ مَنْ قَالَ عَامِدًا فِي صَلاتِهِ: السَّلامُ عَلَيْك يَا فُلانُ، أَنَّ صَلاتَهُ قَدْ بَطَلَتْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ
__________
(1) - سورة الأنفال آية : 24.

مَسْأَلَةٌ لا يَحِلُّ لِلْمُصَلِّي أَنْ يَضُمَّ ثِيَابَهُ قَاصِدًا بِذَلِكَ الصَّلاةِ
381 - مَسْأَلَةٌ: وَلا يَحِلُّ لِلْمُصَلِّي أَنْ يَضُمَّ ثِيَابَهُ أَوْ يَجْمَعَ شَعْرَهُ قَاصِدًا بِذَلِكَ لِلصَّلاةِ، لِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - الَّذِي قَدْ ذَكَرْنَاهُ بِإِسْنَادِهِ " أُمِرْتُ أَنْ أَسْجُدَ عَلَى سَبْعَةِ أَعْظُمَ وَأَنْ لا أَكْفِتَ شَعْرًا وَلا ثَوْبًا " (1).
مَسْأَلَةٌ عَلَى الْمُصَلِّي أَنْ يَغُضَّ بَصَرَهُ عَنْ كُلِّ مَا لا يَحِلُّ لَهُ النَّظَرُ إلَيْهِ
382 - مَسْأَلَةٌ: وَفُرِضَ عَلَى الْمُصَلِّي أَنْ يَغُضَّ بَصَرَهُ عَنْ كُلِّ مَا لا يَحِلُّ لَهُ النَّظَرُ إلَيْهِ، لِقَوْلِ اللَّهِ تَعَالَى: { قُلْ لِلْمُؤْمِنِينَ يَغُضُّوا مِنْ أَبْصَارِهِمْ وَيَحْفَظُوا فُرُوجَهُمْ } (2) { وَقُلْ لِلْمُؤْمِنَاتِ يَغْضُضْنَ مِنْ أَبْصَارِهِنَّ وَيَحْفَظْنَ فُرُوجَهُنَّ } (3). مَنْ فَعَلَ فِي صَلاتِهِ مَا حَرُمَ عَلَيْهِ فِعْلُهُ وَلَمْ يَشْتَغِلْ بِهَا فَلَمْ يُصَلِّ كَمَا أُمِرَ، فَلا صَلاةَ لَهُ، إذْ لَمْ يَأْتِ بِالصَّلاةِ الَّتِي أُمِرَ بِهَا. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَقَدْ رُوِيَ عَنْ مَالِكٍ: مَنْ تَأَمَّلَ عَوْرَةَ إنْسَانٍ فِي صَلاتِهِ بَطَلَتْ صَلاتُهُ.
__________
(1) - البخاري : الأذان (812) ، مسلم : الصلاة (490) ، النسائي : التطبيق (1097) ، أحمد (1/292 ،1/305).
(2) - سورة النور آية : 30.
(3) - سورة النور آية : 31.

مَسْأَلَةٌ المصلي لا يَضْحَكَ وَلا يَتَبَسَّمَ عَمْدًا
383 - مَسْأَلَةٌ: وَفُرِضَ عَلَيْهِ أَنْ لا يَضْحَكَ وَلا يَتَبَسَّمَ عَمْدًا، فَإِنْ فَعَلَ بَطَلَتْ صَلاتُهُ؛ وَإِنْ سَهَا بِذَلِكَ فَسُجُودُ السَّهْوِ فَقَطْ. وَأَمَّا الْقَهْقَهَةُ فَإِجْمَاعٌ، وَأَمَّا التَّبَسُّمُ فَإِنَّ اللَّهَ تَعَالَى يَقُولُ: { وَقُومُوا لِلَّهِ قَانِتِينَ } (1) وَالْقُنُوتُ الْخُشُوعُ، وَالتَّبَسُّمُ ضَحِكٌ، قَالَ اللَّهُ عَزَّ وَجَلَّ { فَتَبَسَّمَ ضَاحِكًا مِنْ قَوْلِهَا } (2) وَمَنْ ضَحِكَ فِي صَلاتِهِ فَلَمْ يَخْشَعْ، وَمَنْ لَمْ يَخْشَعْ فَلَمْ يُصَلِّ كَمَا أُمِرَ. رُوِّينَا عَنْ مُحَمَّدِ بْنِ سِيرِينَ. أَنَّهُ سُئِلَ عَنْ التَّبَسُّمِ فِي الصَّلاةِ فَتَلا هَذِهِ الآيَةَ، وَقَالَ: لا أَعْلَمُ التَّبَسُّمَ إلا ضَحِكًا. وَمِنْ طَرِيقِ الْقَاسِمِ بْنِ مُحَمَّدِ بْنِ أَبِي بَكْرٍ: أَنَّهُ أَمَرَ أَصْحَابَهُ بِإِعَادَةِ الصَّلاةِ مِنْ الضَّحِكِ. قَالَ عَلِيٌّ: إنَّمَا فَرَّقَ بَيْنَ الْقَهْقَهَةِ وَالتَّبَسُّمِ مَنْ يَقُولُ بِالاسْتِحْسَانِ، فَيُفَرِّقُ بَيْنَ الْعَمَلِ الْكَثِيرِ وَالْقَلِيلِ، وَهَذَا بَاطِلٌ، وَفَرْقٌ لا دَلِيلَ عَلَيْهِ إلا الدَّعْوَى وَلا يَخْلُو الضَّحِكُ مِنْ أَنْ يَكُونَ مُبَاحًا فِي الصَّلاةِ أَوْ مُحَرَّمًا فِي الصَّلاةِ فَإِنْ كَانَ مُحَرَّمًا فَقَلِيلُهُ وَكَثِيرُهُ سَوَاءٌ فِي التَّحْرِيمِ. وَإِنْ كَانَ مُبَاحًا فَقَلِيلُهُ وَكَثِيرُهُ سَوَاءٌ فِي الإِبَاحَةِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ
__________
(1) - سورة البقرة آية : 238.
(2) - سورة النمل آية : 19.

مَسْأَلَةٌ فرض عَلَى المصلي أَنْ لا يَمْسَحَ الْحَصَا أَوْ مَا يَسْجُدُ عَلَيْهِ إلا مَرَّةً وَاحِدَةً
384 - مَسْأَلَةٌ: وَأَنْ لا يَمْسَحَ الْحَصَا أَوْ مَا يَسْجُدُ عَلَيْهِ إلا مَرَّةً وَاحِدَةً؛ وَتَرْكُهَا أَفْضَلُ، لَكِنْ يُسَوِّي مَوْضِعَ سُجُودِهِ قَبْلَ دُخُولِهِ فِي الصَّلاةِ. حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا مُحَمَّدُ بْنُ الْمُثَنَّى ثنا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ عَنْ هِشَامٍ الدَّسْتُوَائِيِّ حَدَّثَنِي ابْنُ أَبِي كَثِيرٍ هُوَ يَحْيَى - عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ عَنْ مُعَيْقِيبٍ " أَنَّهُمْ سَأَلُوا رَسُولَ اللَّهِ - صلى الله عليه وسلم - عَنْ الْمَسْحِ فِي الصَّلاةِ فَقَالَ: وَاحِدَةٌ " (1). قَالَ مُسْلِمٌ: وَثَنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ ثنا الْحَسَنُ بْنُ مُوسَى ثنا شَيْبَانُ عَنْ يَحْيَى هُوَ ابْنُ أَبِي كَثِيرٍ - عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ حَدَّثَنِي مُعَيْقِيبٌ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ فِي الرَّجُلِ يُسَوِّي التُّرَابَ حَيْثُ يَسْجُدُ، قَالَ: إنْ كُنْتَ فَاعِلا فَوَاحِدَةً "
__________
(1) - مسلم : المساجد ومواضع الصلاة (546) ، الترمذي : الصلاة (380) ، أبو داود : الصلاة (946) ، ابن ماجه : إقامة الصلاة والسنة فيها (1026) ، أحمد (5/425) ، الدارمي : الصلاة (1387).

مَسْأَلَةٌ يَقْطَعُ صَلاةَ الْمُصَلِّي كَوْنُ الْكَلْبِ بَيْنَ يَدَيْهِ مَارًّا أَوْ غَيْرَ مَارٍّ
385 - مَسْأَلَةٌ: وَيَقْطَعُ صَلاةَ الْمُصَلِّي كَوْنُ الْكَلْبِ بَيْنَ يَدَيْهِ، مَارًّا أَوْ غَيْرَ مَارٍّ، صَغِيرًا أَوْ كَبِيرًا، حَيًّا أَوْ مَيِّتًا، أَوْ كَوْنُ الْحِمَارِ بَيْنَ يَدَيْهِ كَذَلِكَ أَيْضًا، وَكَوْنُ الْمَرْأَةِ بَيْنَ يَدَيْ الرَّجُلِ، مَارَّةً أَوْ غَيْرَ مَارَّةٍ، صَغِيرَةً أَوْ كَبِيرَةً إلا أَنْ تَكُونَ مُضْطَجِعَةً مُعْتَرِضَةً فَقَطْ، فَلا تَقْطَعُ الصَّلاةَ حِينَئِذٍ، وَلا يَقْطَعُ النِّسَاءُ بَعْضُهُنَّ صَلاةَ بَعْضٍ فَإِنْ كَانَ بَيْنَ يَدَيْ الْمُصَلِّي شَيْءٌ مُرْتَفِعٌ بِقَدْرِ الذِّرَاعِ - وَهُوَ قَدْرُ مُؤَخِّرَةِ الرَّحْلِ الْمَعْهُودَةِ عِنْدَ الْعَرَبِ وَلا نُبَالِي بِغِلَظِهَا - لَمْ يَضُرَّ صَلاتَهُ كُلُّ مَا كَانَ وَرَاءَ السُّتْرَةِ مِمَّا ذَكَرْنَا، وَلا مَا كَانَ مِنْ كُلِّ ذَلِكَ فَوْقَ السُّتْرَةِ. وَمَنْ حَمَلَ صَبِيَّةً صَغِيرَةً عَلَى عُنُقِهِ فِي الصَّلاةِ لَمْ تَبْطُلْ صَلاتُهُ، وَسَوَاءٌ عَلِمَ الْمُصَلِّي بِذَلِكَ أَوْ لَمْ يَعْلَمْ بُرْهَانُ ذَلِكَ : مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا إِسْحَاقُ بْنُ إبْرَاهِيمَ هُوَ ابْنُ رَاهْوَيْهِ - ثنا الْمَخْزُومِيُّ هُوَ أَبُو هِشَامٍ الْمُغِيرَةُ بْنُ سَلَمَةَ - ثنا عَبْدُ الْوَاحِدِ بْنُ زِيَادٍ ثنا عُبَيْدُ اللَّهِ عَبْدُ اللَّهِ بْنُ الأَصَمِّ ثنا يَزِيدُ بْنُ الأَصَمِّ عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " يَقْطَعُ الصَّلاةَ الْمَرْأَةُ، وَالْحِمَارُ، وَالْكَلْبُ، وَيَقِي ذَلِكَ مِثْلُ مُؤَخِّرَةِ الرَّحْلِ " (1).
__________
(1) - أبو داود : الصلاة (702) ، ابن ماجه : إقامة الصلاة والسنة فيها (952) ، الدارمي : الصلاة (1414).

حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا مُسَدَّدٌ ثنا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ عَنْ عُبَيْدِ اللَّهِ هُوَ ابْنُ عُمَرَ - عَنْ نَافِعٍ عَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ قَالَ " إنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يُرْكَزُ لَهُ الْحَرْبَةُ فَيُصَلِّي إلَيْهَا " (1). وَقَدْ رُوِّينَا أَيْضًا مِنْ طَرِيقِ شُعْبَةَ عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي بَكْرِ بْنِ أَنَسٍ عَنْ أَنَسٍ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " يَقْطَعُ الصَّلاةَ: الْكَلْبُ، وَالْحِمَارُ، وَالْمَرْأَةُ " (2). فَإِنْ قِيلَ: فَقَدْ رَوَيْتُمْ مِنْ طَرِيقِ أَبِي ذَرٍّ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إذَا قَامَ أَحَدُكُمْ فَصَلَّى فَإِنَّهُ يَسْتُرُهُ إذَا كَانَ بَيْنَ يَدَيْهِ مِثْلُ آخِرَةِ الرَّحْلِ، فَإِذَا لَمْ يَكُنْ بَيْنَ يَدَيْهِ مِثْلُ آخِرَةِ الرَّحْلِ فَإِنَّهُ يَقْطَعُ صَلاتَهُ: الْحِمَارُ وَالْمَرْأَةُ، وَالْكَلْبُ الأَسْوَدُ " (3) قُلْنَا: نَعَمْ، وَحَدِيثُ أَبِي هُرَيْرَةَ وَأَنَسٍ فِيهِمَا زِيَادَةٌ عَلَى حَدِيثِ أَبِي ذَرٍّ، وَالزِّيَادَةُ الْوَارِدَةُ فِي الدِّينِ عَنْ اللَّهِ عَزَّ وَجَلَّ فُرِضَ قَبُولُهَا، وَمَنْ فَعَلَ هَذَا فَقَدْ أَخَذَ بِحَدِيثِ أَبِي ذَرٍّ وَلَمْ يُخَالِفْهُ؛ لأَنَّهُ لَيْسَ فِي حَدِيثِ أَبِي ذَرٍّ إلا ذِكْرُ الأَسْوَدِ فَقَطْ، وَمَنْ اقْتَصَرَ عَلَى مَا فِي
__________
(1) - البخاري : الصلاة (498) ، أحمد (2/13).
(2) - أبو داود : الصلاة (702) ، ابن ماجه : إقامة الصلاة والسنة فيها (952) ، الدارمي : الصلاة (1414).
(3) - مسلم : الصلاة (499) ، الترمذي : الصلاة (335) ، أبو داود : الصلاة (685) ، ابن ماجه : إقامة الصلاة والسنة فيها (940) ، أحمد (1/161).

حَدِيثِ أَبِي ذَرٍّ فَقَدْ خَالَفَ رِوَايَةَ أَبِي هُرَيْرَةَ وَأَنَسٍ، وَهَذَا لا يَحِلُّ. وَأَمَّا كَوْنُ الْمَرْأَةِ مُعْتَرِضَةً لا تَقْطَعُ الصَّلاةَ؛ فَإِنَّ عَبْدَ اللَّهِ بْنَ يُوسُفَ حَدَّثَنَا قَالَ: ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمٌ الْحَجَّاجُ ثنا عُمَرُ بْنُ حَفْصِ بْنِ غِيَاثٍ ثنا أَبِي ثنا الأَعْمَشُ ثنا إبْرَاهِيمُ هُوَ النَّخَعِيُّ - وَمُسْلِمٌ هُوَ أَبُو الضُّحَى - كِلاهُمَا عَنْ مَسْرُوقٍ " عَنْ عَائِشَةَ وَاَللَّهِ لَقَدْ رَأَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - يُصَلِّي وَإِنِّي عَلَى السَّرِيرِ بَيْنَهُ وَبَيْنَ الْقِبْلَةِ مُضْطَجِعَةً، فَتَبْدُو لِي الْحَاجَةُ فَأَكْرَهُ أَنْ أَجْلِسَ فَأُوذِيَ رَسُولَ اللَّهِ - صلى الله عليه وسلم - فَأَنْسَلُّ مِنْ عِنْدِ رِجْلَيْهِ " (1) قَالَ عَلِيٌّ: فَقَدْ فَرَّقَتْ أُمُّ الْمُؤْمِنِينَ بَيْنَ حَالِ جُلُوسِهَا بَيْنَ يَدَيْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَهُوَ يُصَلِّي، فَأَخْبَرَتْ بِأَنَّهُ أَذًى لَهُ، وَبَيْنَ اضْطِجَاعِهَا بَيْنَ يَدَيْهِ وَهُوَ يُصَلِّي فَلَمْ تَرَهُ أَذًى، وَهَذَا نَصُّ قَوْلِنَا، وَلِلَّهِ الْحَمْدُ وَقَدْ ذَكَرْنَا صَلاةَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - حَامِلا أُمَامَةَ بِنْتَ أَبِي الْعَاصِ عَلَى عُنُقِهِ فَاسْتَثْنَيْنَا مَا اسْتَثْنَاهُ النَّصُّ، وَأَبْقَيْنَا مَا أَبْقَاهُ النَّصُّ. وَقَدْ قَالَ بِهَذَا جَمَاعَةٌ مِنْ السَّلَفِ. رُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ ثنا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي يَزِيدَ أَنَّهُ سَمِعَ ابْنَ عَبَّاسٍ قَالَ: يَقْطَعُ الصَّلاةَ: الْكَلْبُ، وَالْمَرْأَةُ وَمِنْ
__________
(1) - البخاري : الصلاة (514) ، مسلم : الصلاة (512).

طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ ثنا شُعْبَةُ عَنْ قَتَادَةَ: سَمِعْتُ جَابِرَ بْنَ زَيْدٍ يَقُولُ قَالَ ابْنُ عَبَّاسٍ: يَقْطَعُ الصَّلاةَ: الْكَلْبُ، وَالْحِمَارُ، وَالْمَرْأَةُ. وَهَذَانِ سَنَدَانِ لا يُوجَدُ أَصَحُّ مِنْهُمَا وَمِنْ طَرِيقِ شُعْبَةَ عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي بَكْرِ بْنِ أَنَسٍ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ: يَقْطَعُ الصَّلاةَ: الْكَلْبُ، وَالْحِمَارُ، وَالْمَرْأَةُ. وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ ثنا حَمَّادُ بْنُ سَلَمَةَ عَنْ حُمَيْدٍ عَنْ بَكْرِ بْنِ عَبْدِ اللَّهِ الْمُزَنِيِّ قَالَ: كُنْت أُصَلِّي إلَى جَنْبِ ابْنِ عُمَرَ فَدَخَلَ بَيْنِي وَبَيْنَهُ - يُرِيدُ جَرْوًا - فَمَرَّ بَيْنَ يَدَيَّ فَقَالَ لِي ابْنُ عُمَرَ: أَمَّا أَنْتَ فَأَعِدْ الصَّلاةَ؛ وَأَمَّا أَنَا فَلا أُعِيدُ؛ لأَنَّهُ لَمْ يَمُرَّ بَيْنَ يَدَيَّ وَمِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ عَنْ سُلَيْمَانَ التَّيْمِيِّ عَنْ بَكْرِ بْنِ عَبْدِ اللَّهِ الْمُزَنِيِّ: أَنَّ جَرْوًا مَرَّ بَيْنَ يَدَيْ ابْنِ عُمَرَ فَقَطَعَ عَلَيْهِ صَلاتَهُ وَهَذَا أَيْضًا أَصَحُّ إسْنَادٍ يَكُونُ وَمِنْ طَرِيقِ عَلِيِّ بْنِ الْمَدِينِيِّ: حَدَّثَنَا مُعَاذُ بْنُ هِشَامٍ الدَّسْتُوَائِيُّ ثنا أَبِي عَنْ قَتَادَةَ عَنْ زُرَارَةَ بْنِ أَوْفَى عَنْ سَعْدِ بْنِ هِشَامٍ عَنْ عَامِرٍ عَنْ أَبِي هُرَيْرَةَ قَالَ: يَقْطَعُ الصَّلاةَ: الْكَلْبُ، وَالْحِمَارُ، وَالْمَرْأَةُ وَمِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ الْمُبَارَكِ حَدَّثَنِي سُلَيْمَانَ بْنِ الْمُغِيرَةِ عَنْ حُمَيْدِ بْنِ هِلالٍ عَنْ عَبْدِ اللَّهِ بْنِ الصَّامِتِ قَالَ: صَلَّى الْحَكَمُ بْنُ عَمْرٍو الْغِفَارِيُّ بِالنَّاسِ فِي سَفَرٍ وَبَيْنَ يَدَيْهِ سُتْرَةٌ، فَمَرَّتْ حَمِيرٌ بَيْنَ يَدَيْ أَصْحَابِهِ فَأَعَادَ

بِهِمْ الصَّلاةَ وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ عَنْ حُمَيْدٍ عَنْ الْحَسَنِ بْنِ مُسْلِمٍ الْمَكِّيِّ عَنْ صَفِيَّةَ بِنْتِ شَيْبَةَ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: جَعَلْتُمُونَا بِمَنْزِلَةِ الْكَلْبِ، وَالْحِمَارِ؛ وَإِنَّمَا يَقْطَعُ الصَّلاةَ: الْكَلْبُ، وَالْحِمَارُ، وَالسِّنَّوْرُ وَمِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ سَالِمٍ أَنَّ عَبْدَ اللَّهِ بْنَ عَبَّاسٍ قَالَ: يَقْطَعُ الصَّلاةَ: الْكَلْبُ، وَالْحِمَارُ وَهُوَ قَوْلُ عَطَاءٍ، وَابْنِ جُرَيْجٍ، إلا أَنَّهُمَا خَصَّا: الْكَلْبَ الأَسْوَدَ، وَالْمَرْأَةَ الْحَائِضَ وَعَنْ عِكْرِمَةَ: يَقْطَعُ الصَّلاةَ: الْكَلْبُ، وَالْمَرْأَةُ الْحَائِضُ وَمِنْ طَرِيقِ شُعْبَةَ عَنْ زِيَادِ بْنِ فَيَّاضٍ قَالَ: سَمِعْت أَبَا الأَحْوَصِ - هُوَ صَاحِبُ ابْنِ مَسْعُودٍ - يَقُولُ: يَقْطَعُ الصَّلاةَ: الْكَلْبُ، وَالْمَرْأَةُ، وَالْحِمَارُ. وَقَالَ أَحْمَدُ بْنُ حَنْبَلٍ: يَقْطَعُ الصَّلاةَ: الْكَلْبُ الأَسْوَدُ، وَالْحِمَارُ، وَالْمَرْأَةُ إلا أَنْ تَكُونَ مُضْطَجِعَةً قَالَ عَلِيٌّ: وَقَالَ أَبُو حَنِيفَةَ، وَمَالِكٌ، وَالشَّافِعِيُّ: لا يَقْطَعُ الصَّلاةَ شَيْءٌ مِنْ هَذَا كُلِّهِ وَمَا نَعْلَمُ لَهُمْ حُجَّةً إلا حَدِيثَ عَائِشَةَ، وَهُوَ حُجَّةٌ عَلَيْهِمْ كَمَا أَوْرَدْنَاهُ. وَحَدِيثًا رُوِّينَاهُ مِنْ طَرِيقِ " ابْنِ عَبَّاسٍ أَقْبَلْت رَاكِبًا عَلَى أَتَانٍ وَأَنَا يَوْمَئِذٍ قَدْ نَاهَزْت الاحْتِلامَ وَرَسُولُ اللَّهِ - صلى الله عليه وسلم - يُصَلِّي بِالنَّاسِ بِمِنًى، فَمَرَرْتُ بَيْنَ يَدَيْ الصَّفِّ، فَنَزَلْتُ فَأَرْسَلْتُ الأَتَانَ تَرْتَعُ وَدَخَلَتْ فِي الصَّفِّ، فَلَمْ يُنْكِرْ ذَلِكَ عَلَيَّ أَحَدٌ " (1).
__________
(1) - البخاري : العلم (76) ، مسلم : الصلاة (504) ، النسائي : القبلة (752) ، أبو داود : الصلاة (715) ، ابن ماجه : إقامة الصلاة والسنة فيها (947) ، مالك : النداء للصلاة (369).

قَالَ عَلِيٌّ: وَهَذَا لا حُجَّةَ فِيهِ لِوُجُوهٍ: أَوَّلُهُمَا: مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا مُحَمَّدُ بْنُ الْمُثَنَّى ثنا مُحَمَّدُ بْنُ جَعْفَرٍ نا شُعْبَةُ عَنْ الْحَكَمِ هُوَ ابْنُ عُتَيْبَةَ - سَمِعْت أَبَا جُحَيْفَةَ قَالَ " خَرَجَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - بِالْهَاجِرَةِ إلَى الْبَطْحَاءِ فَتَوَضَّأَ وَصَلَّى الظُّهْرَ رَكْعَتَيْنِ وَبَيْنَ يَدَيْهِ عَنَزَةٌ " (1). وَزَادَ فِيهِ عَوْنُ بْنُ أَبِي جُحَيْفَةَ عَنْ أَبِيهِ " وَكَانَ يَمُرُّ مِنْ وَرَائِهَا الْحِمَارُ وَالْمَرْأَةُ " (2). وَبِهِ إلَى مُسْلِمٍ: ثنا عُبَيْدُ اللَّهِ بْنُ مُعَاذِ بْنِ مُعَاذٍ الْعَنْبَرِيُّ ثنا أُبَيٌّ ثنا شُعْبَةُ عَنْ يَعْلَى هُوَ ابْنُ عَطَاءٍ - سَمِعَ أَبَا عَلْقَمَةَ سَمِعَ أَبَا هُرَيْرَةَ يَقُولُ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إنَّمَا الإِمَامُ جُنَّةٌ، فَإِذَا صَلَّى قَاعِدًا فَصَلُّوا قُعُودًا ". قَالَ عَلِيٌّ: فَمَا لَمْ يَحِلَّ بَيْنَ الإِمَامِ وَالْمَأْمُومِ مِمَّا ذَكَرْنَا فَلا يَقْطَعُ الصَّلاةَ؛ لأَنَّ الإِمَامَ سُتْرَةٌ لِجَمِيعِ الْمَأْمُومِينَ، وَلَوْ امْتَدَّ الصَّفُّ فَرَاسِخَ بُرْهَانُ ذَلِكَ : الإِجْمَاعُ الْمُتَيَقَّنُ الَّذِي لا شَكَّ فِيهِ فِي أَنَّ سُتْرَةَ الإِمَامِ لا يُكَلَّفُ
__________
(1) - البخاري : الوضوء (188) ، مسلم : الصلاة (503) ، النسائي : الصلاة (470) ، أبو داود : الصلاة (688) ، أحمد (4/307) ، الدارمي : الصلاة (1409).
(2) - البخاري : الوضوء (188) ، مسلم : الصلاة (503) ، النسائي : الصلاة (470) ، أبو داود : الصلاة (688) ، أحمد (4/307) ، الدارمي : الصلاة (1409).

أَحَدٌ مِنْ الْمَأْمُومِينَ اتِّخَاذَ سُتْرَةٍ أُخْرَى؛ بَلْ اكْتَفَى الْجَمِيعُ بِالْعَنَزَةِ الَّتِي كَانَ عَلَيْهِ السَّلامُ يُصَلِّي إلَيْهَا، فَلَمْ تَدْخُلْ أَتَانُ ابْنِ عَبَّاسٍ بَيْنَ النَّاسِ وَبَيْنَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَلا بَيْنَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَبَيْنَ سُتْرَتِهِ وَأَيْضًا: فَقَدْ ثَبَتَ عَنْ ابْنِ عَبَّاسٍ - كَمَا أَوْرَدْنَا قَبْلُ - أَنَّ الْحِمَارَ، وَالْمَرْأَةَ وَالْكَلْبَ يَقْطَعُ الصَّلاةَ، وَعَهْدُنَا بِهِمْ يَقُولُونَ: إنَّ الرَّاوِيَ مِنْ الصَّحَابَةِ أَعْلَمُ بِمَا رَوَى ثُمَّ لَوْ صَحَّ غَيْرُ هَذَا - وَهُوَ لا يَصِحُّ - لَكَانَ مَا رَوَاهُ أَبُو هُرَيْرَةَ، وَأَنَسٌ، وَأَبُو ذَرٍّ - هُوَ النَّاسِخَ بِيَقِينٍ لا شَكَّ فِيهِ لِمَا كَانُوا عَلَيْهِ قَبْلَ وُرُودِ مَا رَوَوْهُ وَذَكَرُوا خَبَرَيْنِ: أَحَدُهُمَا - مِنْ طَرِيقِ الْعَبَّاسِ بْنِ عُبَيْدِ اللَّهِ بْنِ الْعَبَّاسِ عَنْ الْفَضْلِ بْنِ الْعَبَّاسِ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - زَارَ الْعَبَّاسَ فَصَلَّى وَبَيْنَ يَدَيْهِ حِمَارَةٌ وَكُلَيْبَةٌ ". قَالَ عَلِيٌّ: وَهَذَا بَاطِلٌ، لأَنَّ الْعَبَّاسَ بْنَ عُبَيْدِ اللَّهِ لَمْ يُدْرِكْ عَمَّهُ الْفَضْلَ وَحَدِيثٌ مِنْ طَرِيقِ مُجَالِدٍ عَنْ أَبِي الْوَدَّاكِ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ " لا يَقْطَعُ الصَّلاةَ شَيْءٌ، وَادْرَءُوا مَا اسْتَطَعْتُمْ " (1). قَالَ عَلِيٌّ: أَبُو الْوَدَّاكِ ضَعِيفٌ، وَمُجَالِدٌ مِثْلُهُ. ثُمَّ لَوْ صَحَّ كُلُّ هَذَا لَمَا وَجَبَ الأَخْذُ بِإِحْدَى الرِّوَايَتَيْنِ دُونَ الأُخْرَى إلا بِحُجَّةٍ بَيِّنَةٍ، لا بِالْهَوَى وَالْمُطَارَفَةِ، فَلَوْ صَحَّتْ هَذِهِ الآثَارُ -
__________
(1) - أبو داود : الصلاة (719).

وَهِيَ لا تَصِحُّ - لَكَانَ حُكْمُهُ - صلى الله عليه وسلم - بِأَنَّ الْكَلْبَ، وَالْحِمَارَ، وَالْمَرْأَةَ يَقْطَعُونَ الصَّلاةَ - هُوَ النَّاسِخَ لِمَا كَانُوا عَلَيْهِ قَبْلُ، مِنْ أَنْ لا يَقْطَعَ الصَّلاةَ شَيْءٌ مِنْ الْحَيَوَانِ، كَمَا لا يَقْطَعُهَا: الْفَرَسُ، وَالسِّنَّوْرُ، وَالْخِنْزِيرُ، وَغَيْرُ ذَلِكَ؛ فَمِنْ الْبَاطِلِ الَّذِي لا يَخْفَى وَلا يَحِلُّ تَرْكُ النَّاسِخِ الْمُتَيَقَّنِ وَالأَخْذُ بِالْمَنْسُوخِ الْمُتَيَقَّنِ. وَمِنْ الْمُحَالِ أَنْ تَعُودَ الْحَالَةُ الْمَنْسُوخَةُ ثُمَّ لا يُبَيِّنُ عَلَيْهِ السَّلامُ عَوْدَهَا. وَاحْتَجَّ بَعْضُ الْمُخَالِفِينَ بِقَوْلِ اللَّهِ تَعَالَى: { إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ } (1) قَالَ: فَمَا يَقْطَعُ هَذَا قَالَ عَلِيٌّ: يَقْطَعُهُ عِنْدَ هَؤُلاءِ الْمُشْغِبِينَ -: قُبْلَةُ الرَّجُلِ امْرَأَتَهُ، وَمَسُّهُ ذَكَرَهُ، وَأَكْثَرُ مِنْ الدِّرْهَمِ الْبَغْلِيِّ مِنْ بَوْلٍ، وَيَقْطَعُهُ عِنْدَ الْكُلِّ: رُوَيْحَةٌ تَخْرُجُ مِنْ الدُّبُرِ مُتَعَمَّدَةً وَأَمَّا النِّسَاءُ فَقَدْ أَخْبَرَ عَلَيْهِ السَّلامُ: أَنَّ خَيْرَ صُفُوفِهِنَّ آخِرُهَا، فَصَحَّ أَنَّهُ لا يَقْطَعُ بَعْضُهُنَّ صَلاةَ بَعْضٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة فاطر آية : 10.

مَسْأَلَةٌ لا يَحِلُّ لِلْمُصَلِّي أَنْ يَرْفَعَ بَصَرَهُ إلَى السَّمَاءِ
386 - مَسْأَلَةٌ: وَلا يَحِلُّ لِلْمُصَلِّي أَنْ يَرْفَعَ بَصَرَهُ إلَى السَّمَاءِ، وَلا عِنْدَ الدُّعَاءِ فِي غَيْرِ الصَّلاةِ أَيْضًا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا ابْنُ الْحَجَّاجِ ثنا أَبُو كُرَيْبٍ ثنا أَبُو مُعَاوِيَةَ عَنْ الأَعْمَشِ عَنْ الْمُسَيِّبِ بْنِ رَافِعٍ عَنْ تَمِيمِ بْنِ طَرَفَةَ عَنْ جَابِرِ بْنِ سَمُرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " لَيَنْتَهِيَنَّ أَقْوَامٌ يَرْفَعُونَ أَبْصَارَهُمْ إلَى السَّمَاءِ فِي الصَّلاةِ أَوْ لا تَرْجِعُ إلَيْهِمْ " (1). وَرُوِّينَا أَيْضًا مِنْ طَرِيقٍ صَحِيحَةٍ عَنْ أَنَسٍ وَابْنِ عُمَرَ وَأَبِي هُرَيْرَةَ. حَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نُبَاتٍ نا ابْنُ مُفَرِّجٍ ثنا عَبْدُ اللَّهِ بْنُ جَعْفَرِ بْنِ الْوَرْدِ ثنا يَحْيَى بْنُ أَيُّوبَ بْنِ بَادِي الْعَلافُ ثنا يَحْيَى هُوَ ابْنُ بُكَيْرٍ - ثنا اللَّيْثُ بْنُ سَعْدٍ عَنْ جَعْفَرِ بْنِ رَبِيعَةَ عَنْ عِرَاكِ بْنِ مَالِكٍ وَالأَعْرَجِ كِلاهُمَا عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " لَيَنْتَهِيَنَّ أُنَاسٌ عَنْ رَفْعِ أَبْصَارِهِمْ عِنْدَ الدُّعَاءِ إلَى السَّمَاءِ حَتَّى لَتُخْطَفَ ". قَالَ عَلِيٌّ: هَذَا وَعِيدٌ شَدِيدٌ، وَالْوَعِيدُ لا يَكُونُ إلا عَلَى كَبِيرَةٍ مِنْ الْحَرَامِ، لا عَلَى مُبَاحٍ مَكْرُوهٍ أَصْلا، وَلا عَلَى صَغِيرَةٍ مَغْفُورَةٍ وَقَالَ بِهَذَا طَائِفَةٌ مِنْ السَّلَفِ - كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ زِيَادٍ عَنْ فَيَّاضٍ عَنْ
__________
(1) - مسلم : الصَّلَاةِ (428) ، أبو داود : الصلاة (912) ، أحمد (5/101).

تَمِيمِ بْنِ سَلَمَةَ قَالَ رَأَى ابْنُ مَسْعُودٍ قَوْمًا رَافِعِي أَبْصَارِهِمْ إلَى السَّمَاءِ فِي الصَّلاةِ فَقَالَ: لَيَنْتَهِيَنَّ أَقْوَامٌ يَرْفَعُونَ أَبْصَارَهُمْ فِي الصَّلاةِ أَوْ لا تَرْجِعُ إلَيْهِمْ وَقَالَ أَيْضًا: أَوْ مَا يَخْشَى أَحَدُكُمْ إذَا رَفَعَ رَأْسَهُ قَبْلَ الإِمَامِ أَنْ يُحَوِّلَ اللَّهُ تَعَالَى رَأْسَهُ رَأْسَ كَلْبٍ وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ عَنْ عِمْرَانَ بْنِ حُدَيْرٍ عَنْ أَبِي مِجْلَزٍ قَالَ: أَمَا يَخْشَى الَّذِي يَرْفَعُ بَصَرَهُ إلَى السَّمَاءِ أَنْ يُخْتَلَسُ بَصَرُهُ "، أَلا أَرَى أَنَّهُ كَانَ الْمَلائِكَةُ تَنْزِلُ قَالَ عَلِيٌّ: مِنْ الْعَجَبِ أَنْ يَكُونَ الْحَنَفِيُّونَ يُبْطِلُونَ صَلاةَ مَنْ صَلَّى خَلْفَ إمَامٍ وَإِلَى جَانِبِهِ امْرَأَةٌ تُصَلِّي بِصَلاةِ ذَلِكَ الإِمَامِ وَهُوَ لا يَقْدِرُ عَلَى إزَالَتِهَا وَصَلاةَ مَنْ تَكَلَّمَ سَاهِيًا فِي صَلاتِهِ وَالْمَالِكِيُّونَ يُبْطِلُونَ صَلاةَ مَنْ صَلَّى وَقَدْ تَوَضَّأَ بِمَاءٍ بُلَّ فِيهِ خُبْزٌ وَالشَّافِعِيُّونَ يُبْطِلُونَ صَلاةَ مَنْ صَلَّى وَعَلَى ثِيَابِهِ شَعْرٌ مِنْ شَعْرِهِ نَفْسِهِ قَدْ سَقَطَ مِنْ لِحْيَتِهِ وَرَأْسِهِ وَمَا جَاءَ قَطُّ نَصٌّ وَلا دَلِيلٌ عَلَى بُطْلانِ صَلاةِ أَحَدٍ مِنْ هَؤُلاءِ، ثُمَّ يُجِيزُونَ صَلاةَ مَنْ تَعَمَّدَ فِي صَلاتِهِ عَمَلا صَحَّ النَّصُّ بِتَحْرِيمِهِ عَلَيْهِ وَشِدَّةِ الْوَعِيدِ فِيهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ

مَسْأَلَةٌ صَلَّتْ امْرَأَةٌ إلَى جَنْبِ رَجُلٍ لا تَأْتَمُّ بِهِ وَلا بِإِمَامِهِ
387 - مَسْأَلَةٌ: فَإِنْ صَلَّتْ امْرَأَةٌ إلَى جَنْبِ رَجُلٍ لا تَأْتَمُّ بِهِ وَلا بِإِمَامِهِ فَذَلِكَ جَائِزٌ فَإِنْ كَانَ لا يَنْوِي أَنْ يَؤُمَّهَا وَنَوَتْ هِيَ ذَلِكَ فَصَلاتُهُ تَامَّةٌ وَصَلاتُهَا بَاطِلَةٌ فَإِنْ نَوَى أَنْ يَؤُمَّهَا وَهِيَ قَادِرَةٌ عَلَى التَّأَخُّرِ عَنْهُ فَصَلاتُهُمَا جَمِيعًا فَاسِدَةٌ فَإِنْ كَانَا جَمِيعًا مُؤْتَمَّيْنِ بِإِمَامٍ وَاحِدٍ وَلا تَقْدِرُ هِيَ وَلا هُوَ عَلَى مَكَان آخَرَ فَصَلاتُهُمَا تَامَّةٌ وَإِنْ كَانَتْ قَادِرَةً عَلَى التَّأَخُّرِ وَهُوَ غَيْرُ قَادِرٍ عَلَى تَأْخِيرِهَا فَصَلاتُهَا بَاطِلَةٌ وَصَلاتُهُ تَامَّةٌ فَلَوْ قَدَرَ عَلَى تَأْخِيرِهَا فَلَمْ يَفْعَلْ فَصَلاتُهُمَا جَمِيعًا بَاطِلَةٌ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا عَمْرُو بْنُ عَلِيٍّ ثنا يَحْيَى هُوَ ابْنُ سَعِيدٍ الْقَطَّانُ - ثنا شُعْبَةُ عَنْ عَبْدِ اللَّهِ بْنِ الْمُخْتَارِ عَنْ " مُوسَى بْنِ أَنَسِ بْنِ مَالِكٍ عَنْ أَبِيهِ قَالَ: صَلَّى بِي رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَبِامْرَأَةٍ مِنْ أَهْلِي، فَأَقَامَنِي عَنْ يَمِينِهِ، وَالْمَرْأَةُ خَلْفَنَا " (1). حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا قُتَيْبَةُ بْنُ سَعِيدٍ عَنْ مَالِكِ بْنِ أَنَسٍ عَنْ إِسْحَاقَ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي طَلْحَةَ " عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - صَلَّى بِهِمْ، قَالَ أَنَسٌ: فَصَفَفْتُ أَنَا وَالْيَتِيمُ وَرَاءَهُ، وَالْعَجُوزُ مِنْ وَرَائِنَا، فَصَلَّى لَنَا رَكْعَتَيْنِ وَانْصَرَفَ " (2).
__________
(1) - النسائي : الإمامة (805).
(2) - البخاري : الصلاة (380) ، مسلم : المساجد ومواضع الصلاة (658) ، الترمذي : الصلاة (234) ، النسائي : الإمامة (801) ، أبو داود : الصلاة (612) ، أحمد (3/131) ، مالك : النداء للصلاة (362) ، الدارمي : الصلاة (1287).

فَصَحَّ أَنَّ مَقَامَ الْمَرْأَةِ، وَالْمَرْأَتَيْنِ، وَالأَكْثَرِ - إنَّمَا هُوَ خَلْفَ الرِّجَالِ وَلا بُدَّ لا مَعَ رَجُلٍ وَاحِدٍ أَصْلا، وَلا أَمَامَهُ، وَأَنَّ مَوْقِفَ الرَّجُلِ وَالرَّجُلَيْنِ وَالأَكْثَرِ إنَّمَا هُوَ أَمَامَ الْمَرْأَةِ، وَالْمَرْأَتَيْنِ، وَالأَكْثَرِ وَلا بُدَّ. فَمَنْ تَعَدَّى مَوْضِعَهُ الَّذِي أَمَرَهُ اللَّهُ تَعَالَى عَلَى لِسَانِ رَسُولِهِ - صلى الله عليه وسلم - أَنْ يُصَلِّيَ فِيهِ وَصَلَّى حَيْثُ مَنَعَهُ اللَّهُ كَذَلِكَ: فَقَدْ عَصَى اللَّهَ عَزَّ وَجَلَّ فِي عَمَلِهِ ذَلِكَ، وَلَمْ يَأْتِ بِالصَّلاةِ الَّتِي أَمَرَ اللَّهُ بِهَا وَالْمَعْصِيَةُ لا تُجْزِئُ عَنْ الطَّاعَةِ. وَهُوَ قَوْلُ أَبِي حَنِيفَةَ وَبَعْضِ أَصْحَابِ أَبِي سُلَيْمَانَ. وَأَمَّا مَنْ عَجَزَ عَنْ الْمَكَانِ الَّذِي أُمِرَ بِهِ وَلَمْ يَقْدِرْ عَلَى غَيْرِهِ فَقَدْ قَالَ تَعَالَى: { وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إلَّا مَا اُضْطُرِرْتُمْ إلَيْهِ } (1). وَقَالَ عَلَيْهِ السَّلامُ: " إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأُتُوا مِنْهُ مَا اسْتَطَعْتُمْ " (2)
__________
(1) - سورة الأنعام آية : 119.
(2) - البخاري : الاعتصام بالكتاب والسنة (7288) ، مسلم : الحج (1337) ، النسائي : مناسك الحج (2619) ، ابن ماجه : المقدمة (2) ، أحمد (2/247).

مَسْأَلَةٌ تَعَمَّدَ وَضْعَ يَدِهِ عَلَى خَاصِرَتِهِ فِي الصَّلاةِ
388 - مَسْأَلَةٌ: وَمَنْ تَعَمَّدَ فِي الصَّلاةِ وَضْعَ يَدِهِ عَلَى خَاصِرَتِهِ بَطَلَتْ صَلاتُهُ. وَكَذَلِكَ مَنْ جَلَسَ فِي صَلاتِهِ مُتَعَمِّدًا أَنْ يَعْتَمِدَ عَلَى يَدِهِ أَوْ يَدَيْهِ حَدَّثَنَا حِمَامٌ ثنا عَبَّاسُ بْنُ أَصْبَغَ نا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثنا إسْمَاعِيلُ بْنُ إِسْحَاقَ ثنا يَحْيَى بْنُ حَبِيبِ بْنِ عَرَبِيٍّ ثنا حَمَّادُ بْنُ زَيْدٍ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ أَبِي هُرَيْرَةَ أَنَّهُ قَالَ " نُهِيَ عَنْ التَّخَصُّرِ فِي الصَّلاةِ " (1). حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا سُوَيْدُ بْنُ نَصْرٍ أَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ هِشَامِ بْنِ حَسَّانَ عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ أَبِي هُرَيْرَةَ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - نَهَى أَنْ يُصَلِّيَ الرَّجُلُ مُخْتَصِرًا " (2). قَالَ عَلِيٌّ: فَصَحَّ أَنَّ النَّهْيَ الأَوَّلَ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم -. وَقَدْ صَحَّ أَنَّهُ عَلَيْهِ السَّلامُ قَالَ: " مَنْ عَمِلَ عَمَلا لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ " (3). وَهُوَ قَوْلُ طَائِفَةٍ مِنْ السَّلَفِ. كَمَا رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ عَنْ الأَعْمَشِ عَنْ أَبِي الضُّحَى عَنْ مَسْرُوقٍ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّهَا قَالَتْ فِي وَضْعِ الْيَدِ عَلَى
__________
(1) - البخاري : الجمعة (1219) ، أبو داود : الصلاة (947).
(2) - البخاري : الجمعة (1220) ، مسلم : المساجد ومواضع الصلاة (545) ، الترمذي : الصلاة (383) ، النسائي : الافتتاح (890) ، أبو داود : الصلاة (947) ، أحمد (2/399) ، الدارمي : الصلاة (1428).
(3) - مسلم : الأقضية (1718) ، أحمد (6/73 ،6/146 ،6/180 ،6/256).

الْخَاصِرَةِ فِي الصَّلاةِ: فِعْلُ الْيَهُودِ، وَكَرِهَتْهُ وَعَنْ وَكِيعٍ عَنْ ثَوْرِ بْنِ زَيْدٍ عَنْ خَالِدِ بْنِ مَعْدَانَ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ: أَنَّهَا رَأَتْ رَجُلا فِي الصَّلاةِ وَاضِعًا يَدَهُ عَلَى خَاصِرَتِهِ فَقَالَتْ: هَكَذَا أَهْلُ النَّارِ فِي النَّارِ. وَعَنْ وَكِيعٍ عَنْ سَعِيدِ بْنِ زِيَادِ بْنِ صُبَيْحٍ الْحَنَفِيّ قَالَ " صَلَّيْتُ إلَى جَنْبِ ابْنِ عُمَرَ فَوَضَعْت يَدِي عَلَى خَاصِرَتِي؛ فَلَمَّا صَلَّى قَالَ: هَذَا الصَّلْبُ فِي الصَّلاةِ، وَكَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يَنْهَى عَنْهُ " (1). وَعَنْ ابْنِ عَبَّاسٍ: أَنَّهُ كَرِهَ وَضْعَ الْيَدِ عَلَى الْخَاصِرَةِ فِي الصَّلاةِ، وَقَالَ: الشَّيْطَانُ يَحْضُرُهُ وَمِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ عَنْ صَالِحِ بْنِ نَبْهَانَ سَمِعْتُ أَبَا هُرَيْرَةَ يَقُولُ: إذَا قَامَ أَحَدُكُمْ إلَى الصَّلاةِ فَلا يَجْعَلْ يَدَهُ فِي خَاصِرَتِهِ، فَإِنَّ الشَّيْطَانَ يَحْضُرُ ذَلِكَ وَأَمَّا الاعْتِمَادُ عَلَى الْيَدِ -: فَحَدَّثَنَا حِمَامٌ عَنْ ابْنُ مُفَرِّجٍ ثنا ابْنُ الأَعْرَابِيِّ ثنا الدَّبَرِيُّ ثنا عَبْدُ الرَّزَّاقِ عَنْ إسْمَاعِيلَ بْنِ أُمَيَّةَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ " نَهَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَنْ يَجْلِسَ الرَّجُلُ فِي صَلاتِهِ مُعْتَمِدًا عَلَى يَدِهِ " (2).
__________
(1) - النسائي : الافتتاح (891) ، أبو داود : الصلاة (903) ، أحمد (2/106).
(2) - أبو داود : الصلاة (992) ، أحمد (2/147).

قَالَ عَبْدُ الرَّزَّاقِ: أَخْبَرَنِي إبْرَاهِيمُ بْنُ مَيْسَرَةَ أَنَّهُ سَمِعَ عَمْرَو بْنَ الشَّرِيدِ يُخْبِرُ عَنْ النَّبِيِّ - صلى الله عليه وسلم - " كَانَ يَقُولُ فِي وَضْعِ الرَّجُلِ شِمَالَهُ إذَا جَلَسَ فِي الصَّلاةِ: هِيَ قِعْدَةُ الْمَغْضُوبِ عَلَيْهِمْ " (1). قَالَ عَلِيٌّ: قَدْ صَحَّ عَنْهُ عَلَيْهِ السَّلامُ أَنَّهُ قَالَ: " صَلُّوا كَمَا تَرَوْنِي أُصَلِّي " (2) فَمَنْ صَلَّى بِخِلافِ صَلاتِهِ عَلَيْهِ السَّلامُ مِنْ رَجُلٍ أَوْ امْرَأَةٍ؛ فَقَدْ صَلَّى غَيْرَ الصَّلاةِ الَّتِي أَمَرَهُ اللَّهُ تَعَالَى بِهَا، فَلا تُجْزِئُهُ، وَالاعْتِمَادُ عَلَى الْيَدِ فِي الصَّلاةِ خِلافُ صَلاتِهِ عَلَيْهِ السَّلامُ، بِلا خِلافٍ مِنْ أَحَدٍ. وَرُوِّينَا مِنْ طَرِيقِ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّهُ قَالَ لإِنْسَانٍ: مَا يُجْلِسُك فِي صَلاتِك جِلْسَةَ الْمَغْضُوبِ عَلَيْهِمْ وَكَانَ رَآهُ مُعْتَمِدًا عَلَى يَدَيْهِ.
__________
(1) - أبو داود : الأدب (4848) ، أحمد (4/388).
(2) - البخاري : أخبار الآحاد (7246).

مَسْأَلَةٌ الإِتْيَانُ بِعَدَدِ الرَّكَعَاتِ وَالسَّجَدَاتِ فَرْضٌ لا تَتِمُّ الصَّلاةُ إلا بِهِ
389 - مَسْأَلَةٌ: وَالإِتْيَانُ بِعَدَدِ الرَّكَعَاتِ وَالسَّجَدَاتِ فَرْضٌ لا تَتِمُّ الصَّلاةُ إلا بِهِ، لِكُلِّ قِيَامٍ رُكُوعٌ وَاحِدٌ، ثُمَّ رَفْعٌ وَاحِدٌ، ثُمَّ سَجْدَتَانِ بَيْنَهُمَا جَلْسَةٌ - هَذَا لا خِلافَ فِيهِ مِنْ أَحَدٍ مِنْ الأُمَّةِ فَمَنْ نَسِيَ سَجْدَةً وَاحِدَةً وَقَامَ عِنْدَ نَفْسِهِ إلَى رَكْعَةٍ ثَانِيَةٍ فَإِنَّ الرَّكْعَةَ الأُولَى لَمْ تُتَمَّ، وَصَارَ قِيَامُهُ إلَى الثَّانِيَةِ لَغْوًا لَيْسَ بِشَيْءٍ. وَلَوْ تَعَمَّدَهُ ذَاكِرًا لَبَطَلَتْ صَلاتُهُ، حَتَّى إذَا رَكَعَ وَرَفَعَ فَكُلُّ ذَلِكَ لَغْوٌ، لأَنَّهُ عَمِلَهُ فِي غَيْرِ مَوْضِعِهِ نِسْيَانًا، وَالنِّسْيَانُ مَرْفُوعٌ. فَإِذَا سَجَدَ تَمَّتْ لَهُ حِينَئِذٍ رَكْعَةٌ بِسَجْدَتَيْهَا. وَلَوْ نَسِيَ مِنْ كُلِّ رَكْعَةٍ مِنْ صَلاتِهِ سَجْدَةً لَكَانَ - إنْ كَانَتْ: الصُّبْحَ، أَوْ الْجُمُعَةَ، أَوْ الظُّهْرَ، أَوْ الْعَصْرَ. أَوْ الْعَتَمَةَ فِي السَّفَرِ -: قَدْ صَحَّتْ لَهُ رَكْعَةٌ. فَلْيَأْتِ بِأُخْرَى ثُمَّ يَسْجُدُ لِلسَّهْوِ. وَإِنْ كَانَ ذَلِكَ فِي الْمَغْرِبِ فَكَذَلِكَ أَيْضًا، وَلْيَسْجُدْ سَجْدَةً وَاحِدَةً. ثُمَّ يَقُومُ إلَى الثَّانِيَةِ، فَإِذَا أَتَمَّهَا جَلَسَ، ثُمَّ قَامَ إلَى الثَّالِثَةِ، ثُمَّ يَسْجُدُ لِلسَّهْوِ. وَإِنْ كَانَتْ: الظُّهْرَ أَوْ الْعَصْرَ، أَوْ الْعَتَمَةَ فِي الْحَضَرِ -: فَقَدْ صَحَّتْ لَهُ رَكْعَتَانِ كَمَا ذَكَرْنَا؛ فَعَلَيْهِ أَنْ يَأْتِيَ بِرَكْعَتَيْنِ ثُمَّ يَسْجُدَ لِلسَّهْوِ بُرْهَانُ ذَلِكَ : قَوْلُ اللَّهِ تَعَالَى: { أَنِّي لَا أُضِيعُ عَمَلَ عَامِلٍ مِنْكُمْ مِنْ ذَكَرٍ أَوْ أُنْثَى } (1). وَقَوْلُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " مَنْ عَمِلَ عَمَلا لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ " (2).
__________
(1) - سورة آل عمران آية : 195.
(2) - مسلم : الأقضية (1718) ، أحمد (6/73 ،6/146 ،6/180 ،6/256).

فَصَحَّ يَقِينًا أَنَّ كُلَّ عَمَلٍ عَمِلَهُ الْمَرْءُ فِي مَوْضِعِهِ كَمَا أَمَرَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَهُوَ مُعْتَدٌّ لَهُ بِهِ، وَكُلَّ عَمَلٍ عَمِلَهُ الْمَرْءُ فِي غَيْرِ مَوْضِعِهِ الَّذِي أَمَرَهُ عَلَيْهِ السَّلامُ فَهُوَ رَدٌّ - وَهَذَا نَصُّ قَوْلِنَا وَلِلَّهِ تَعَالَى الْحَمْدُ. وَقَالَ بِهَذَا الشَّافِعِيُّ، وَدَاوُد، وَغَيْرُهُمَا. وَقَالَ مَالِكٌ: يُلْغَى قِيَامُهُ فِي الأُولَى وَرُكُوعُهُ وَرَفْعُهُ وَالسَّجْدَةُ الَّتِي سَجَدَهَا وَيُعْتَدُّ بِالثَّانِيَةِ وَهَذَا خَطَأٌ لِمَا ذَكَرْنَا؛ لأَنَّهُ اعْتَدَّ لَهُ بِقِيَامٍ فَاسِدٍ وَرُكُوعٍ فَاسِدٍ وَرَفْعٍ فَاسِدٍ، وَضَعَ كُلَّ ذَلِكَ حَيْثُ لا يَحِلُّ لَهُ؛ وَحَيْثُ لَوْ وَضَعَهُ عَامِدًا لَبَطَلَتْ صَلاتُهُ بِلا خِلافٍ مِنْ أَحَدٍ، وَأَلْغَى لَهُ قِيَامًا وَرُكُوعًا وَرَفْعًا وَسَجْدَةً أَدَّاهَا بِإِجْمَاعِ الأُمَّةِ، وَهُوَ مَعَهُمْ كَمَا أَمَرَهُ اللَّهُ تَعَالَى فَإِنْ قِيلَ: أَرَدْنَا أَنْ لا يَحُولَ بَيْنَ السَّجْدَتَيْنِ بِعَمَلٍ قُلْنَا: قَدْ أَجَزْتُمْ لَهُ أَنْ يَحُولَ بَيْنَ الإِحْرَامِ لِلصَّلاةِ وَبَيْنَ الْقِيَامِ وَالْقِرَاءَةِ الْمُتَّصِلَيْنِ بِهَا بِعَمَلٍ أَبْطَلْتُمُوهُ، فَمَا الْفَرْقُ وَقَدْ حَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - بَيْنَ أَعْمَالِ صَلاتِهِ نَاسِيًا بِمَا لَيْسَ مِنْهَا، مِنْ سَلامٍ وَكَلامٍ وَمَشْيٍ وَاتِّكَاءٍ وَدُخُولِهِ مَنْزِلَهُ، وَلَمْ يَضُرَّ ذَلِكَ مَا عَمِلَ مِنْ صَلاتِهِ شَيْئًا؛ فَالْحَيْلُولَةُ بَيْنَهُمَا إذَا كَانَتْ بِنِسْيَانٍ لا تَضُرُّ فَإِنْ قِيلَ: إنَّهُ لَمْ يَنْوِ بِالسَّجْدَةِ أَنْ تَكُونَ مِنْ الرَّكْعَةِ الأُولَى، وَإِنَّمَا نَوَاهَا مِنْ الثَّانِيَةِ، وَالأَعْمَالُ بِالنِّيَّاتِ قُلْنَا لَهُمْ: هَذَا لا يَضُرُّ،

لأَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَدْ نَوَى بِالْجَلْسَةِ الَّتِي سَلَّمَ مِنْهَا أَنَّهَا مِنْ الرَّكْعَةِ الرَّابِعَةِ، وَهِيَ مِنْ الثَّانِيَةِ، ثُمَّ اعْتَدَّ بِهَا لِلثَّانِيَةِ، وَكَذَلِكَ أَمَرَ عَلَيْهِ السَّلامُ مَنْ لَمْ يَدْرِ كَمْ رَكْعَةً صَلَّى أَنْ يُصَلِّيَ حَتَّى يَكُونَ عَلَى يَقِينٍ مِنْ التَّمَامِ، وَعَلَى شَكٍّ مِنْ الزِّيَادَةِ، فَالْمُصَلِّي عَلَى هَذَا يَنْوِي بِالرَّكْعَةِ أَنَّهَا الثَّالِثَةُ وَلَعَلَّهَا رَابِعَةٌ، وَلا يَضُرُّ ذَلِكَ شَيْئًا ثُمَّ نَقُولُ لَهُمْ: هَذَا نَفْسُهُ لازِمٌ لَكُمْ؛ لأَنَّهُ نَوَى بِالتَّكْبِيرِ لِلإِحْرَامِ أَنْ تَلِيَ الرَّكْعَةَ الَّتِي أَبْطَلْتُمْ عَلَيْهِ، لا الرَّكْعَةَ الَّتِي جَعَلْتُمُوهَا أَوَّلا وَقَالَ أَبُو حَنِيفَةَ: يَسْجُدُ فِي آخِرِ صَلاتِهِ أَرْبَعَ سَجَدَاتٍ مُتَوَالِيَاتٍ وَتَمَّتْ صَلاتُهُ وَهَذَا كَلامٌ فِي غَايَةِ الْفَسَادِ، لأَنَّهُ اعْتَدَّ لَهُ بِأَرْبَعِ رَكَعَاتٍ مُتَوَالِيَاتٍ لَمْ يُتِمَّ مِنْهَا وَلا وَاحِدَةً؛ وَهَذَا بَاطِلٌ. ثُمَّ أَجَازَ لَهُ سَجَدَاتٍ مُتَتَابِعَاتٍ لَمْ يَأْمُرْ اللَّهُ تَعَالَى قَطُّ بِهَا، أَتَى بِهَا عَامِدًا مُخَالِفًا لأَمْرِ اللَّهِ عَزَّ وَجَلَّ بِالْقَصْدِ. وَلِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " صَلُّوا كَمَا رَأَيْتُمُونِي أُصَلِّي " (1). وَلِتَعْلِيمِهِ عَلَيْهِ السَّلامُ الْمُصَلِّيَ كَيْف يَعْمَلُ، مِنْ طَرِيقِ أَبِي هُرَيْرَةَ، وَرِفَاعَةَ بْنِ رَافِعٍ، وَقَدْ ذَكَرْنَا كُلَّ ذَلِكَ بِإِسْنَادِهِ؛ وَهُمْ يَدَّعُونَ أَنَّهُمْ أَصْحَابُ قِيَاسٍ. وَلا يَخْتَلِفُونَ فِي أَنَّهُ لا يَحِلُّ لِلْمُصَلِّي تَعَمُّدُ تَقْدِيمِ سَجْدَةٍ قَبْلَ الرَّكْعَةِ؛ وَلا تَعَمُّدُ تَقْدِيمِ رُكُوعٍ قَبْلَ السَّجْدَةِ الَّتِي فِي الرُّكُوعِ الَّذِي قَبْلَهُ؛ ثُمَّ أَجَازُوا هَذَا بِعَيْنِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ
__________
(1) - البخاري : الْأَدَبِ (6008) ، الدارمي : الصلاة (1253).

مَسْأَلَةٌ لا يَحِلُّ لِلْمُصَلِّي أَنْ يَفْتَرِشَ ذِرَاعَيْهِ فِي السُّجُودِ
390 - مَسْأَلَةٌ: وَلا يَحِلُّ لِلْمُصَلِّي أَنْ يَفْتَرِشَ ذِرَاعَيْهِ فِي السُّجُودِ -: حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا مُحَمَّدُ بْنُ بَشَّارٍ ثنا مُحَمَّدُ بْنُ جَعْفَرٍ ثنا شُعْبَةُ سَمِعْت قَتَادَةَ عَنْ أَنَسِ بْنِ مَالِكٍ عَنْ النَّبِيِّ - صلى الله عليه وسلم - أَنَّهُ قَالَ: " اعْتَدِلُوا فِي السُّجُودِ، وَلا يَبْسُطُ أَحَدُكُمْ ذِرَاعَيْهِ انْبِسَاطَ الْكَلْبِ " (1). وَرُوِّينَا عَنْ أَبِي وَائِلٍ عَنْ حُذَيْفَةَ: أَنَّهُ رَأَى رَجُلا لا يُتِمُّ رُكُوعَهُ وَلا سُجُودَهُ، فَلَمَّا قَضَى صَلاتَهُ قَالَ لَهُ: مَا صَلَّيْتَ. قَالَ عَلِيٌّ: مَنْ افْتَرَشَ ذِرَاعَيْهِ فِي السُّجُودِ فَلَمْ يُتِمَّ سُجُودَهُ، وَمَنْ لَمْ يُتِمَّ سُجُودَهُ فَلا صَلاةَ لَهُ عِنْدَ حُذَيْفَةَ؛ وَلا نَعْلَمُ لَهُ مُخَالِفًا مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ
__________
(1) - البخاري : الأذان (822) ، مسلم : الصلاة (493) ، أحمد (3/191 ،3/214).

مَسْأَلَةٌ عَلَى الْمُصَلِّي أَنْ لا يَبْصُقَ فِي الْمَسْجِد
391 - مَسْأَلَةٌ: وَفُرِضَ عَلَى الْمُصَلِّي أَنْ لا يَبْصُقَ أَمَامَهُ وَلا عَنْ يَمِينِهِ، فِي صَلاةٍ كَانَ أَوْ فِي غَيْرِ صَلاةٍ - وَحُكْمُهُ أَنْ يَبْصُقَ فِي الصَّلاةِ فِي ثَوْبِهِ، أَوْ عَنْ يَسَارِهِ تَحْتَ قَدَمِهِ، أَوْ عَلَى بُعْدٍ عَلَى يَسَارِهِ، مَا لَمْ يُلْقِ الْبَصْقَةَ فِي الْمَسْجِدِ، أَوْ يَبْصُقْ خَلْفَهُ مَا لَمْ يُؤْذِ بِذَلِكَ أَحَدًا. وَلا يَجُوزُ الْبُصَاقُ فِي الْمَسْجِدِ أَلْبَتَّةَ، وَإِنْ كَانَ فِي غَيْرِ صَلاةٍ، إلا أَنْ يَدْفِنَهُ. حَدَّثَنَا حِمَامٌ ثنا ابْنُ مُفَرِّجٍ ثنا ابْنُ الأَعْرَابِيِّ ثنا عَبْدُ الرَّزَّاقِ أَنَا الثَّوْرِيُّ هُوَ سُفْيَانُ - عَنْ مَنْصُورٍ هُوَ ابْنُ الْمُعْتَمِرِ - عَنْ رِبْعِيِّ بْنِ حِرَاشٍ عَنْ " طَارِقِ بْنِ عَبْدِ اللَّهِ الْمُحَارِبِيِّ قَالَ: قَالَ لِي رَسُولُ اللَّهِ - صلى الله عليه وسلم - إذَا صَلَّيْتَ فَلا تَبْصُقْ بَيْنَ يَدَيْكَ وَلا عَنْ يَمِينِكَ، وَابْصُقْ تِلْقَاءَ شِمَالِكَ إنْ كَانَ فَارِغًا، وَإِلا فَتَحْتَ قَدَمِكَ، وَأَشَارَ بِرِجْلِهِ فَفَحَصَ الأَرْضَ " (1) وَرُوِّينَا أَيْضًا بِأَجَلِ إسْنَادٍ عَنْ شُعْبَةَ ثنا قَتَادَةُ سَمِعْت أَنَسَ بْنَ مَالِكٍ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ؛ فَذَكَرَ نَحْوَهُ. وَعَنْ هَمَّامِ بْنِ مُنَبِّهٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ - صلى الله عليه وسلم -. وَعَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ - صلى الله عليه وسلم -. وَرُوِّينَا النَّهْيَ عَنْ ذَلِكَ عَنْ حُذَيْفَةَ وَأَبِي هُرَيْرَةَ، وَلا مُخَالِفَ لَهُمَا مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ.
__________
(1) - الترمذي : الجمعة (571) ، النسائي : المساجد (726) ، أبو داود : الصلاة (478) ، ابن ماجه : إقامة الصلاة والسنة فيها (1021).

حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا آدَم ثنا شُعْبَةُ ثنا قَتَادَةُ قَالَ: سَمِعْتُ أَنَسَ بْنَ مَالِكٍ قَالَ: قَالَ النَّبِيُّ - صلى الله عليه وسلم - " الْبُصَاقُ فِي الْمَسْجِدِ خَطِيئَةٌ، وَكَفَّارَتُهَا دَفْنُهَا " (1). وَبِهِ إلَى الْبُخَارِيِّ ثنا حَفْصُ بْنُ عُمَرَ ثنا شُعْبَةُ أَخْبَرَنِي قَتَادَةُ سَمِعْت أَنَسَ بْنَ مَالِكٍ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " لا يَتْفِلَنَّ أَحَدُكُمْ بَيْنَ يَدَيْهِ وَلا عَنْ يَمِينِهِ، وَلَكِنْ عَنْ يَسَارِهِ أَوْ تَحْتَ رِجْلِهِ ". فَهَذَا عُمُومٌ فِي الصَّلاةِ وَغَيْرِهَا، وَأَمْرُ الصَّلاةِ يَدْخُلُ فِي هَذَا الْخَبَرِ. وَإِلَى كُلِّ هَذَا ذَهَبَ السَّلَفُ الطَّيِّبُ: - رُوِّينَا عَنْ طَاوُسٍ: أَنَّ مُعَاوِيَةَ بَزَقَ فِي الْمَسْجِدِ وَذَهَبَ ثُمَّ رَجَعَ وَمَعَهُ شُعْلَةٌ مِنْ نَارٍ فَجَعَلَ يَتَّبِعُ الْبُزَاقَ حَتَّى دَفَنَهُ وَعَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ عَنْ عَبْدِ الرَّحْمَنِ بْنِ يَزِيدَ: كُنَّا مَعَ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ فَأَرَادَ أَنْ يَبْصُقَ وَمَا عَنْ يَمِينِهِ فَارِغٌ؛ فَكَرِهَ أَنْ يَبْصُقَ عَنْ يَمِينِهِ، وَلَيْسَ فِي صَلاةٍ وَعَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ خَالِدٍ الْحَذَّاءِ عَنْ أَبِي نَصْرٍ عَنْ عَبْدِ اللَّهِ بْنِ الصَّامِتِ عَنْ مُعَاذِ بْنِ جَبَلٍ: أَنَّهُ كَانَ مَرِيضًا فَقَالَ: مَا بَصَقْتُ عَنْ يَمِينِي مُذْ أَسْلَمْتُ وَعَنْ ابْنِ جُرَيْجٍ أَنَّ ابْنَ نُعَيْمٍ أَخْبَرَهُ أَنَّهُ سَمِعَ عُمَرَ بْنَ عَبْدِ الْعَزِيزِ يَقُولُ لابْنِهِ عَبْدِ الْمَلِكِ وَبَصَقَ عَنْ يَمِينِهِ وَهُوَ فِي مَسِيرٍ؛ فَنَهَاهُ عُمَرُ عَنْ ذَلِكَ وَقَالَ: إنَّك تُؤْذِي صَاحِبَك، اُبْصُقْ عَنْ شِمَالِك. وَعَنْ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ ثنا الْمُنْذِرُ بْنُ ثَعْلَبَةَ عَنْ هَمَّامِ بْنِ خُنَاسٍ قَالَ: نَهَانِي ابْنُ عُمَرَ عَنْ أَنْ أَبْصُقَ عَنْ يَمِينِي فِي غَيْرِ صَلاةٍ وَعَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ قَالَ: رَأَيْت عَمْرَو بْنَ مَيْمُونٍ يُصَلِّي فَأَرَادَ أَنْ يَبْصُقَ فَلَمْ يَجِدْ عَنْ يَسَارِهِ مَوْضِعًا فَالْتَفَتَ خَلْفَهُ فَبَزَقَ. وَعَنْ هَمَّامِ بْنِ يَحْيَى قَالَ: دَخَلْت عَلَى مُحَمَّدِ بْنِ سِيرِينَ فَرَأَيْته دَخَلَ فِي الصَّلاةِ، فَأَرَادَ أَنْ يَبْزُقَ وَكَانَ الْحَائِطُ عَنْ يَسَارِهِ، فَالْتَفَتَ يَسَارَهُ حَتَّى أَخْرَجَ الْبُزَاقَ مِنْ الْمَسْجِدِ. قَالَ عَلِيٌّ: هَؤُلاءِ طَائِفَةٌ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ لا يُعْرَفُ لَهُمْ مِنْهُمْ مُخَالِفٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - البخاري : الصَّلَاةِ (415) ، مسلم : المساجد ومواضع الصلاة (552) ، الترمذي : الجمعة (572) ، النسائي : المساجد (723) ، أحمد (3/277) ، الدارمي : الصلاة (1395).

مَسْأَلَةٌ الصَّلاةُ فِي عَطَنِ إبِلٍ
392 - مَسْأَلَةٌ: وَلا تَحِلُّ الصَّلاةُ فِي عَطَنِ إبِلٍ، وَهُوَ الْمَوْضِعُ الَّذِي تَقِفُ فِيهِ الإِبِلُ عِنْدَ وُرُودِهَا الْمَاءَ وَتَبْرُكُ، وَفِي الْمَرَاحِ وَالْمَبِيتِ، فَإِنْ كَانَ لِرَأْسِ وَاحِدٍ مِنْ الإِبِلِ أَوْ لِرَأْسَيْنِ فَالصَّلاةُ فِيهِ جَائِزَةٌ، وَإِنَّمَا تَحْرُمُ الصَّلاةُ إذَا كَانَ لِثَلاثَةٍ فَصَاعِدًا. ثُمَّ اسْتَدْرَكْنَا فَقُلْنَا: إنَّهُ لا تَجُوزُ الصَّلاةُ أَلْبَتَّةَ فِي الْمَوْضِعِ الْمُتَّخَذِ لِبُرُوكِ جَمَلٍ وَاحِدٍ فَصَاعِدًا، وَلا فِي الْمُتَّخَذِ عَطَنًا لِبَعِيرٍ وَاحِدٍ فَصَاعِدًا؛ عَلَى مَا نَذْكُرُهُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى وَالصَّلاةُ إلَى الْبَعِيرِ جَائِزَةٌ وَعَلَيْهِ، فَإِنْ انْقَطَعَ أَنْ تَأْوِيَ الإِبِلُ إلَى ذَلِكَ الْمَكَانِ حَتَّى يَسْقُطَ عَنْهُ اسْمُ عَطَنٍ: جَازَتْ الصَّلاةُ فِيهِ فَمَنْ صَلَّى فِي عَطَنِ إبِلٍ بَطَلَتْ صَلاتُهُ عَامِدًا كَانَ أَوْ جَاهِلا. حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا أَبُو كَامِلٍ فُضَيْلُ بْنُ حُسَيْنِ الْجَحْدَرِيُّ وَالْقَاسِمُ بْنُ زَكَرِيَّاءَ؛ قَالَ أَبُو كَامِلٍ: ثنا أَبُو عَوَانَةَ عَنْ عُثْمَانَ بْنِ عَبْدِ اللَّهِ بْنِ مُوهِبٍ؛ وَقَالَ الْقَاسِمُ بْنُ زَكَرِيَّا: ثنا عُبَيْدُ اللَّهِ بْنُ مُوسَى عَنْ شَيْبَانَ كِلاهُمَا عَنْ جَعْفَرِ بْنِ أَبِي ثَوْرٍ عَنْ جَابِرِ بْنِ سَمُرَةَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - " أَنَّ رَجُلا سَأَلَهُ: أُصَلِّي فِي مَبَارِكِ الإِبِلِ قَالَ: لا " (1).
__________
(1) - مسلم : الحيض (360).

حَدَّثَنَا يُونُسُ بْنُ عَبْدِ اللَّهِ ثنا أَبُو عِيسَى بْنُ أَبِي عِيسَى الْقَاضِي ثنا أَحْمَدُ بْنُ خَالِدٍ ثنا ابْنُ وَضَّاحٍ ثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ عَنْ يَزِيدَ بْنِ هَارُونَ عَنْ هِشَامِ بْنِ حَسَّانَ عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إذَا لَمْ تَجِدُوا إلا مَرَابِضَ الْغَنَمِ وَأَعْطَانَ الإِبِلِ فَصَلُّوا فِي مَرَابِضِ الْغَنَمِ وَلا تُصَلُّوا فِي مَعَاطِنِ الإِبِلِ " (1). وَرُوِّينَا ذَلِكَ أَيْضًا بِإِسْنَادٍ فِي غَايَةِ الصِّحَّةِ عَنْ الْبَرَاءِ بْنِ عَازِبٍ، وَعَبْدِ اللَّهِ بْنِ مُغَفَّلٍ كِلاهُمَا عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم -. فَهَذَا نَقْلُ تَوَاتُرٍ يُوجِبُ يَقِينَ الْعِلْمِ. وَقَدْ احْتَجَّ بَعْضُ مَنْ خَالَفَ هَذَا بِأَنْ قَالَ: قَدْ صَحَّ عَنْ النَّبِيِّ - صلى الله عليه وسلم - أَنَّهُ قَالَ: " فُضِّلْتُ عَلَى الأَنْبِيَاءِ بِسِتٍّ فَذَكَرَ فِيهَا وَجُعِلَتْ لِي الأَرْضُ مَسْجِدًا وَطَهُورًا فَحَيْثُمَا أَدْرَكَتْكَ الصَّلاةُ فَصَلِّ " (2). وَقَالَ: وَهَذِهِ فَضِيلَةٌ، وَالْفَضَائِلُ لا تُنْسَخُ، وَذَكَرَ قَوْلَ اللَّهِ تَعَالَى: { وَحَيْثُ مَا كُنْتُمْ فَوَلُّوا وُجُوهَكُمْ شَطْرَهُ } (3). فَقُلْنَا: إنَّ هَذَا كُلَّهُ حَقٌّ، وَلَيْسَ لِلنَّسْخِ هَهُنَا مَدْخَلٌ، وَالْوَاجِبُ اسْتِعْمَالُ كُلِّ هَذِهِ النُّصُوصِ، وَلا سَبِيلَ إلَى ذَلِكَ إلا بِأَنْ يُسْتَثْنَى الأَقَلُّ مِنْ الأَكْثَرِ، فَتُسْتَعْمَلَ جَمِيعًا حِينَئِذٍ، وَلا يَحِلُّ لِمُسْلِمٍ مُخَالَفَةُ شَيْءٍ مِنْهَا وَلا تَغْلِيبُ بَعْضِهَا عَلَى بَعْضٍ بِهَوَاهُ ثُمَّ نَسْأَلُ الْمُخَالِفَ -: عَنْ الصَّلاةِ فِي كَنِيفٍ أَوْ
__________
(1) - ابن ماجه : المساجد والجماعات (768) ، الدارمي : الصلاة (1391).
(2) - مسلم : الْمَسَاجِدِ وَمَوَاضِعِ الصَّلَاةِ (523) ، أحمد (2/411).
(3) - سورة البقرة آية : 144.

مَزْبَلَةٍ - إنْ كَانَ شَافِعِيًّا، أَوْ حَنَفِيًّا وَعَنْ صَلاةِ الْفَرِيضَةِ فِي جَوْفِ الْكَعْبَةِ إنْ كَانَ مَالِكِيًّا وَعَنْ الصَّلاةِ فِي أَرْضٍ مَغْصُوبَةٍ إنْ كَانَ مِنْ أَصْحَابِنَا فَإِنَّهُمْ يَمْنَعُونَ مِنْ الصَّلاةِ فِي هَذِهِ الْمَوَاضِعِ وَيَخْتَصُّونَهَا مِنْ الآيَةِ الْمَذْكُورَةِ وَمِنْ الْفَضِيلَةِ الْمَنْصُوصَةِ، وَقَدْ قَالَ تَعَالَى وَذَكَرَ مَسْجِدَ الضِّرَارِ: { لَا تَقُمْ فِيهِ أَبَدًا } (1) فَحَرَّمَ الصَّلاةَ فِيهِ وَهُوَ مِنْ الأَرْضِ فَصَحَّ أَنَّ الْفَضِيلَةَ بَاقِيَةٌ، وَأَنَّ الأَرْضَ كُلَّهَا مَسْجِدٌ وَطَهُورٌ إلا مَكَانًا نَهَى اللَّهُ تَعَالَى عَنْ الصَّلاةِ فِيهِ، فَإِنْ قِيلَ: قَدْ صَلَّى رَسُولُ اللَّهِ - صلى الله عليه وسلم - عَلَى بَعِيرِهِ وَإِلَى بَعِيرِهِ قُلْنَا: نَعَمْ وَمَنْ مَنَعَ هَذَا فَهُوَ مُبْطِلٌ، وَمَنْ صَلَّى عَلَى بَعِيرِهِ أَوْ إلَى بَعِيرِهِ فَلَمْ يُصَلِّ فِي عَطَنِ إبِلٍ، وَعَنْ هَذَا جَاءَ النَّهْيُ لا عَنْ الصَّلاةِ إلَى الْبَعِيرِ. وَقَدْ زَادَ بَعْضُهُمْ كَذِبًا وَجُرْأَةً وَافْتِرَاءً عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَقَالَ: إنَّمَا نَهَى عَنْ الصَّلاةِ فِي مَعَاطِنِهَا وَمَبَارِكِهَا لِنِفَارِهَا وَاخْتِلاطِهَا، أَوْ لأَنَّ الرَّاعِيَ يَبُولُ بَيْنَهَا قَالَ عَلِيٌّ: وَهَذَا كَذِبٌ مُجَرَّدٌ عَلَى النَّبِيِّ - صلى الله عليه وسلم - وَإِخْبَارٌ عَنْهُ بِالْبَاطِلِ وَبِمَا لَمْ يَقُلْهُ عَلَيْهِ السَّلامُ قَطُّ، وَلَوْ أُطْلِقَ مِثْلُ هَذَا عَلَى رَجُلٍ مِنْ عَرَضَ النَّاسِ لَكَانَ إثْمًا وَفِسْقًا، فَكَيْفَ عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَلَوْ أَنَّهُ عَلَيْهِ السَّلامُ أَرَادَ مَا ذَكَرُوا لَبَيَّنَهُ ثُمَّ هَبْكَ أَنَّهُ كَمَا
__________
(1) - سورة التوبة آية : 108.

قَالُوا - وَمَعَاذَ اللَّهِ مِنْ ذَلِكَ - فَإِنَّ النَّهْيَ وَالتَّحْرِيمَ بِذَلِكَ بَاقٍ كَمَا كَانَ، فَكَيْفَ يَسْتَحِلُّونَ أَنْ يُصَحِّحُوا النَّهْيَ وَيَدَّعُوا أَنَّهُ لِعِلَّةٍ يَذْكُرُونَهَا -: ثُمَّ يُبِيحُونَ مَا صَحَّ النَّهْيُ عَنْهُ هَذَا أَمْرٌ مَا نَدْرِي كَيْفَ هُوَ وَنَعُوذُ بِاَللَّهِ مِنْ الْبَلاءِ وَقَدْ رُوِّينَا عَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ أَنَّهُ قَالَ: لا تُصَلُّوا فِي أَعْطَانِ الإِبِلِ. وَسُئِلَ مَالِكٌ عَمَّنْ لَمْ يَجِدْ إلا عَطَنَ إبِلٍ قَالَ: لا يُصَلِّي فِيهِ، قَالَ: فَإِنْ بَسَطَ عَلَيْهِ ثَوْبًا قَالَ: لا، أَيْضًا. وَقَالَ أَحْمَدُ بْنُ حَنْبَلٍ: مَنْ صَلَّى فِي عَطَنِ إبِلٍ أَعَادَ أَبَدًا، فَإِنْ قِيلَ: فَإِنَّهُ قَدْ رُوِيَ عَنْهُ أَنَّهُ قَالَ: " فَإِنَّهَا خُلِقَتْ مِنْ الشَّيَاطِينِ ". قُلْنَا: نَعَمْ، هَذَا حَقّ، وَنَحْنُ نُقِرُّ بِهَذَا، وَلا اعْتِرَاضَ فِي هَذَا عَلَى نَهْيِهِ عَلَيْهِ السَّلامُ عَنْ الصَّلاةِ فِي أَعْطَانِهَا قَالَ عَلِيٌّ: وَالْبَعِيرُ وَالْبَعِيرَانِ لا يُشَكُّ فِي أَنَّ الْمَوْضِعَ الْمُتَّخَذَ لِمَبْرَكِهِمَا أَوْ لِمَبْرَكِ أَحَدِهِمَا دَاخِلٌ فِي جُمْلَةِ مَبَارِكِ الإِبِلِ وَعَطَنِ الإِبِلِ، وَكُلُّ عَطَنٍ فَهُوَ مَبْرَكٌ. وَلَيْسَ كُلُّ مَبْرَكٍ عَطَنًا؛ لأَنَّ الْعَطَنَ هُوَ الْمَوْضِعُ الَّذِي تُنَاخُ فِيهِ عِنْدَ وُرُودِهَا الْمَاءَ فَقَطْ، وَالْمَبْرَكُ أَعَمُّ؛ لأَنَّهُ الْمَوْضِعُ الْمُتَّخَذُ لِبُرُوكِهَا فِي كُلِّ حَالٍ. وَإِذَا سَقَطَ عَنْ الْعَطَنِ وَالْمَبْرَكِ اسْمُ عَطَنٍ وَمَبْرَكٍ فَلَيْسَ عَطَنًا وَلا مَبْرَكًا؛ فَالصَّلاةُ فِيهِ جَائِزَةٌ. فَأَمَّا قَوْلُنَا: عَالِمًا كَانَ أَوْ غَيْرَ عَالَمٍ؛ فَلأَنَّهُ أَتَى بِالصَّلاةِ فِي غَيْرِ مَوْضِعِهَا وَمَكَانِهَا، وَالصَّلاةُ لا تَصِحُّ إلا فِي زَمَانٍ وَمَكَانٍ مَحْدُودَيْنِ، فَإِذَا لَمْ تُؤَدَّ فِي مَكَانِهَا وَزَمَانِهَا فَلَيْسَتْ هِيَ الَّتِي أَمَرَ اللَّهُ تَعَالَى بِهَا، بَلْ هِيَ غَيْرُهَا. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ الصَّلاةُ فِي حَمَّامٍ وَمَقْبَرَةٍ
393 - مَسْأَلَةٌ: وَلا تَحِلُّ الصَّلاةُ فِي حَمَّامٍ، سَوَاءٌ فِي ذَلِكَ مَبْدَأُ بَابِهِ إلَى مُنْتَهَى جَمِيعِ حُدُودِهِ، وَلا عَلَى سَطْحِهِ، وَمُسْتَوْقَدِهِ، وَسَقْفِهِ، وَأَعَالِي حِيطَانِهِ، خَرِبًا كَانَ أَوْ قَائِمًا: فَإِنْ سَقَطَ مِنْ بِنَائِهِ شَيْءٌ فَسَقَطَ عَنْهُ اسْمُ " حَمَّامٍ " جَازَتْ الصَّلاةِ فِي أَرْضِهِ حِينَئِذٍ. وَلا فِي مَقْبَرَةٍ - مَقْبَرَةَ مُسْلِمِينَ كَانَتْ أَوْ مَقْبَرَةَ كُفَّارٍ -، فَإِنْ نُبِشَتْ وَأُخْرِجَ مَا فِيهَا مِنْ الْمَوْتَى جَازَتْ الصَّلاةُ فِيهَا. وَلا إلَى قَبْرٍ، وَلا عَلَيْهِ، وَلَوْ أَنَّهُ قَبْرُ نَبِيٍّ أَوْ غَيْرِهِ، فَإِنْ لَمْ يَجِدْ إلا مَوْضِعَ قَبْرٍ أَوْ مَقْبَرَةٍ، أَوْ حَمَّامًا، أَوْ عَطَنًا، أَوْ مَزْبَلَةً، أَوْ مَوْضِعًا فِيهِ شَيْءٌ أُمِرَ بِاجْتِنَابِهِ -: فَلْيَرْجِعْ وَلا وَيُصَلِّي هُنَالِكَ جُمُعَةً، وَلا جَمَاعَةَ، فَإِنْ حُبِسَ فِي مَوْضِعٍ مِمَّا ذَكَرْنَا فَإِنَّهُ يُصَلِّي فِيهِ، وَيَجْتَنِبُ مَا اُفْتُرِضَ عَلَيْهِ اجْتِنَابُهُ بِسُجُودِهِ، لَكِنْ يُقَرِّبُ مِمَّا بَيْنَ يَدَيْهِ مِنْ ذَلِكَ مَا أَمْكَنَهُ، وَلا يَضَعُ عَلَيْهِ جَبْهَةً، وَلا أَنْفًا، وَلا يَدَيْنِ وَلا رُكْبَتَيْنِ، وَلا يَجْلِسُ إلا الْقُرْفُصَاءَ؛ فَإِنْ لَمْ يَقْدِرْ إلا عَلَى الْجُلُوسِ، أَوْ الاضْطِجَاعِ؛ صَلَّى كَمَا يَقْدِرُ وَأَجْزَأَهُ. بُرْهَانُ ذَلِكَ : مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ ثنا أَحْمَدُ

بْنُ خَالِدٍ ثنا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ ثنا حَجَّاجُ بْنُ الْمِنْهَالِ ثنا حَمَّادُ بْنُ سَلَمَةَ عَنْ عَمْرِو بْنِ يَحْيَى الأَنْصَارِيِّ عَنْ أَبِيهِ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ أَنَّ النَّبِيَّ - صلى الله عليه وسلم - قَالَ: " الأَرْضُ كُلُّهَا مَسْجِدٌ إلا الْحَمَّامَ وَالْمَقْبَرَةَ " (1). حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ الطَّلْمَنْكِيُّ ثنا ابْنُ مُفَرِّجٍ ثنا مُحَمَّدُ بْنُ أَيُّوبَ الرَّقِّيُّ ثنا أَحْمَدُ بْنُ عَمْرِو الْبَزَّارُ ثنا أَبُو كَامِلٍ هُوَ الْجَحْدَرِيُّ - ثنا عَبْدُ الْوَاحِدِ بْنُ زِيَادٍ ثنا عَمْرُو بْنُ يَحْيَى الْمَازِنِيُّ عَنْ أَبِيهِ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ: " الأَرْضُ كُلُّهَا مَسْجِدٌ إلا الْحَمَّامَ وَالْمَقْبَرَةَ " (2). قَالَ الْبَزَّارُ: أَسْنَدَهُ أَيْضًا عَنْ عَمْرِو بْنِ يَحْيَى أَبُو طُوَالَةَ عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ الأَنْصَارِيُّ وَأَحْمَدُ بْنُ إِسْحَاقَ. قَالَ عَلِيٌّ: قَالَ بَعْضُ مَنْ لا يَتَّقِي عَاقِبَةَ كَلامِهِ فِي الدَّيْنِ: هَذَا حَدِيثٌ أَرْسَلَهُ سُفْيَانُ الثَّوْرِيُّ، وَشَكَّ فِي إسْنَادِهِ مُوسَى بْنُ إسْمَاعِيلَ عَنْ حَمَّادِ بْنِ سَلَمَةَ. قَالَ عَلِيٌّ: فَكَانَ مَاذَا لا سِيَّمَا وَهُمْ يَقُولُونَ: إنَّ الْمُسْنَدَ كَالْمُرْسَلِ وَلا فَرْقَ ثُمَّ أَيُّ مَنْفَعَةٍ لَهُمْ فِي شَكِّ مُوسَى وَلَمْ يَشُكَّ حَجَّاجٌ وَإِنْ لَمْ يَكُنْ فَوْقَ مُوسَى فَلَيْسَ دُونَهُ أَوْ فِي إرْسَالِ سُفْيَانَ - وَقَدْ
__________
(1) - الترمذي : الصلاة (317) ، أبو داود : الصلاة (492) ، ابن ماجه : المساجد والجماعات (745) ، الدارمي : الصلاة (1390).
(2) - الترمذي : الصلاة (317) ، أبو داود : الصلاة (492) ، ابن ماجه : المساجد والجماعات (745) ، الدارمي : الصلاة (1390).

أَسْنَدَهُ حَمَّادٌ، وَعَبْدُ الْوَاحِدِ، وَأَبُو طُوَالَةَ، وَابْنُ إِسْحَاقَ، وَكُلُّهُمْ عَدْلٌ حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ الْجَسُورُ ثنا أَحْمَدُ بْنُ الْفَضْلِ الدِّينَوَرِيُّ ثنا مُحَمَّدُ بْنُ جَرِيرٍ الطَّبَرِيُّ ثنا مُحَمَّدُ بْنُ بَشَّارٍ بِنْدَارٌ ثنا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ ثنا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ عَبْدِ الرَّحْمَنِ بْنِ يَزِيدَ بْنِ جَابِرٍ حَدَّثَنِي بُسْرُ بْنُ عُبَيْدِ اللَّهِ سَمِعْت أَبَا إدْرِيسِ الْخَوْلانِيِّ قَالَ: سَمِعْتُ وَاثِلَةَ بْنَ الأَسْقَعِ يَقُولُ: سَمِعْتُ أَبَا مَرْثَدٍ الْغَنَوِيِّ يَقُولُ: سَمِعْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَقُولُ: " لا تَجْلِسُوا عَلَى الْقُبُورِ وَلا تُصَلُّوا إلَيْهَا " (1). حَدَّثَنَا حُمَامٌ ثِنَا ابْنُ مُفَرِّجٍ ثِنَا ابْنُ الأَعْرَابِيِّ ثِنَا الدُّبَيْرِيُّ ثِنَا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ أَخْبَرَنِي عُبَيْدُ اللَّهِ بْنُ عَبْدِ اللَّهِ بْنِ عُتْبَةَ: أَنَّ عَائِشَةَ وَابْنَ عَبَّاسٍ أَخْبَرَاهُ: " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - لَمَّا حَضَرَتْهُ الْوَفَاةُ جَعَلَ يُلْقِي عَلَى وَجْهِهِ طَرَفَ خَمِيصَةٍ لَهُ، فَإِذَا اغْتَمَّ كَشَفَهَا عَنْ وَجْهِهِ، وَهُوَ يَقُولُ لَعْنَةُ اللَّهِ عَلَى الْيَهُودِ وَالنَّصَارَى اتَّخَذُوا قُبُورَ أَنْبِيَائِهِمْ مَسَاجِدَ، تَقُولُ عَائِشَةُ يُحَذِّرُ مِثْلَ مَا صَنَعُوا " (2). حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ
__________
(1) - مسلم : الجنائز (972) ، الترمذي : الجنائز (1050) ، النسائي : القبلة (760) ، أبو داود : الجنائز (3229) ، أحمد (4/135).
(2) - البخاري : أَحَادِيثِ الْأَنْبِيَاءِ (3454) ، مسلم : المساجد ومواضع الصلاة (531) ، النسائي : المساجد (703) ، أحمد (6/274) ، الدارمي : الصلاة (1403).

ثِنَا أَحْمَدُ بْنُ فَتْحٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثِنَا أَحْمَدُ بْنُ مُحَمَّدٍ ثِنَا أَحْمَدُ بْنُ عَلِيٍّ ثِنَا مُسْلِمُ بْنُ الْحَجَّاجِ ثِنَا إِسْحَاقُ بْنُ إبْرَاهِيم وَأَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ وَاللَّفْظُ لَهُ -: قَالَ إِسْحَاقُ: أَخْبَرَنَا زَكَرِيَّاءُ بْنُ عُدَيٍّ. وَقَالَ أَبُو بَكْرٍ: ثِنَا زَكَرِيَّاءُ بْنُ عُدَيٍّ عَنْ عُبَيْدِ اللَّهِ بْنِ عَمْرٍو الرَّقِّيِّ عَنْ زَيْدِ بْنِ أَبِي أُنَيْسَةَ عَنْ عَمْرِو بْنِ مُرَّةَ عَنْ عَبْدِ اللَّهِ بْنِ الْحَارِثِ النَّجْرَانِيِّ حَدَّثَنِي " جُنْدُبٌ قَالَ سَمِعْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَبْلَ أَنْ يَمُوتَ بِخَمْسٍ: " وَإِنَّ مَنْ كَانَ قَبْلَكُمْ كَانُوا يَتَّخِذُونَ قُبُورَ أَنْبِيَائِهِمْ وَصَالِحِيهِمْ مَسَاجِدَ، أَلا فَلا تَتَّخِذُوا الْقُبُورَ مَسَاجِدَ، إنِّي أَنْهَاكُمْ عَنْ ذَلِكَ " (1) فِي حَدِيثٍ طَوِيلٍ. قَالَ عَلِيٌّ: مَنْ زَعَمَ أَنَّهُ عَلَيْهِ السَّلامُ أَرَادَ بِذَلِكَ قُبُورَ الْمُشْرِكِينَ فَقَدْ كَذَبَ عَلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ؛ لأَنَّهُ عَلَيْهِ السَّلامُ عَمَّ بِالنَّهْيِ جَمِيعَ الْقُبُورِ، ثُمَّ أَكَّدَ بِذَمِّهِ مَنْ فَعَلَ ذَلِكَ فِي قُبُورِ الأَنْبِيَاءِ وَالصَّالِحِينَ. قَالَ عَلِيٌّ: فَهَذِهِ آثَارٌ مُتَوَاتِرَةٌ تُوجِبُ مَا ذَكَرْنَاهُ حَرْفًا حَرْفًا، وَلا يَسَعُ أَحَدًا تَرْكُهَا. وَبِهِ يَقُولُ طَوَائِفُ مِنْ السَّلَفِ رَضِيَ اللَّهُ عَنْهُمْ. رُوِّينَا عَنْ نَافِعِ بْنِ جُبَيْرِ بْنِ مُطْعِمٍ أَنَّهُ قَالَ: يَنْهَى أَنْ يُصَلَّى وَسَطَ الْقُبُورِ وَالْحَمَّامِ، وَالْحُشَّانِ. وَعَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ عَنْ أَبِي ظَبْيَانَ عَنْ ابْنِ عَبَّاسٍ
__________
(1) - مسلم : المساجد ومواضع الصلاة (532).

قَالَ: لا تُصَلِّيَنَّ إلَى حُشٍّ، وَلا فِي حَمَّامٍ، وَلا فِي مَقْبَرَةٍ قَالَ عَلِيٌّ: مَا نَعْلَمُ لابْنِ عَبَّاسٍ فِي هَذَا مُخَالِفًا مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ، وَهُمْ يُعَظِّمُونَ مِثْلَ هَذَا إذَا وَافَقَ تَقْلِيدَهُمْ وَعَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ الْمُغِيرَةِ بْنِ مِقْسَمٍ عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: كَانُوا يَكْرَهُونَ أَنْ يَتَّخِذُوا ثَلاثَ أَبْيَاتٍ قِبْلَةً: الْحُشُّ، وَالْحَمَّامُ، وَالْقَبْرُ وَعَنْ الْعَلاءِ بْنِ زِيَادٍ عَنْ أَبِيهِ، وَعَنْ خَيْثَمَةَ بْنِ عَبْدِ الرَّحْمَنِ أَنَّهُمَا قَالا: لا تُصَلِّ إلَى حَمَّامٍ، وَلا إلَى حُشٍّ، وَلا وَسَطَ مَقْبَرَةٍ. وَقَالَ أَحْمَدُ بْنُ حَنْبَلٍ: مَنْ صَلَّى فِي حَمَّامٍ أَعَادَ أَبَدًا وَعَنْ وَكِيعٍ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ حُمَيْدٍ عَنْ أَنَسٍ قَالَ: رَآنِي عُمَرُ بْنُ الْخَطَّابِ أُصَلِّي إلَى قَبْرٍ فَنَهَانِي، وَقَالَ: الْقَبْرُ أَمَامَك. وَعَنْ مَعْمَرٍ عَنْ ثَابِتٍ الْبُنَانِيِّ عَنْ أَنَسٍ قَالَ: رَآنِي عُمَرُ بْنُ الْخَطَّابِ أُصَلِّي عِنْدَ قَبْرٍ فَقَالَ لِي: الْقَبْرَ لا تُصَلِّ إلَيْهِ قَالَ ثَابِتٌ: فَكَانَ أَنَسٌ يَأْخُذُ بِيَدِي إذَا أَرَادَ أَنْ يُصَلِّيَ فَيَتَنَحَّى عَنْ الْقُبُورِ. وَعَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ: مِنْ شِرَارِ النَّاسِ مَنْ يَتَّخِذُ الْقُبُورَ مَسَاجِدَ وَعَنْ ابْنِ عَبَّاسٍ رَفَعَهُ: " لا تُصَلُّوا إلَى قَبْرٍ، وَلا عَلَى قَبْرٍ " (1) وَعَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي ابْنُ شِهَابٍ حَدَّثَنِي سَعِيدُ بْنُ الْمُسَيِّبِ أَنَّهُ سَمِعَ أَبَا هُرَيْرَةَ يَقُولُ: قَاتَلَ اللَّهُ الْيَهُودَ اتَّخَذُوا قُبُورَ
__________
(1) - مسلم : الْجَنَائِزِ (972) ، الترمذي : الجنائز (1050) ، النسائي : القبلة (760) ، أبو داود : الجنائز (3229) ، أحمد (4/135).

أَنْبِيَائِهِمْ مَسَاجِدَ. قَالَ ابْنُ جُرَيْجٍ: قُلْت لِعَطَاءٍ: أَتَكْرَهُ أَنْ تُصَلِّيَ وَسَطَ الْقُبُورِ أَوْ إلَى قَبْرٍ قَالَ: نَعَمْ - كَانَ يَنْهَى عَنْ ذَلِكَ - لا تُصَلِّ وَبَيْنَك وَبَيْنَ الْقِبْلَةِ قَبْرٌ؛ فَإِنْ كَانَ بَيْنَك وَبَيْنَهُ سُتْرَةُ ذِرَاعٍ فَصَلِّ قَالَ ابْنُ جُرَيْجٍ: وَسُئِلَ عَمْرُو بْنُ دِينَارٍ عَنْ الصَّلاةِ وَسَطَ الْقُبُورِ فَقَالَ: ذَكَرُوا أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " كَانَتْ بَنُو إسْرَائِيلَ اتَّخَذُوا قُبُورَ أَنْبِيَائِهِمْ مَسَاجِدَ فَلَعَنَهُمْ اللَّهُ " (1) قَالَ ابْنُ جُرَيْجٍ: وَأَخْبَرَنِي عَبْدُ اللَّهِ بْنُ طَاوُسٍ عَنْ أَبِيهِ قَالَ: لا أَعْلَمُهُ إلا أَنَّهُ كَانَ يَكْرَهُ الصَّلاةَ وَسَطَ الْقُبُورِ كَرَاهِيَةً شَدِيدَةً وَعَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: كَانُوا إذَا خَرَجُوا فِي جِنَازَةٍ تَنَحَّوْا عَنْ الْقُبُورِ لِلصَّلاةِ وَقَالَ أَحْمَدُ بْنُ حَنْبَلٍ: مَنْ صَلَّى فِي مَقْبَرَةٍ أَوْ إلَى قَبْرٍ أَعَادَ أَبَدًا قَالَ عَلِيٌّ: فَهَؤُلاءِ عُمَرُ بْنُ الْخَطَّابِ، وَعَلِيُّ بْنُ أَبِي طَالِبٍ، وَأَبُو هُرَيْرَةَ؛ وَأَنَسٌ، وَابْنُ عَبَّاسٍ: مَا نَعْلَمُ لَهُمْ مُخَالِفًا مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ قَالَ عَلِيٌّ: وَكَرِهَ الصَّلاةَ إلَى الْقَبْرِ، وَفِي الْمَقْبَرَةِ، وَعَلَى الْقَبْرِ: أَبُو حَنِيفَةَ، وَالأَوْزَاعِيُّ، وَسُفْيَانُ، وَلَمْ يَرَ مَالِكٌ بِذَلِكَ بَأْسًا، وَاحْتَجَّ لَهُ بَعْضُ مُقَلِّدِيهِ بِأَنَّ " رَسُولَ اللَّهِ - صلى الله عليه وسلم - صَلَّى
__________
(1) - البخاري : الصلاة (437) ، مسلم : الْمَسَاجِدِ وَمَوَاضِعِ الصَّلَاةِ (530) ، النسائي : الجنائز (2047) ، أبو داود : الجنائز (3227) ، أحمد (2/246).

عَلَى قَبْرِ الْمِسْكِينَةِ السَّوْدَاءِ " قَالَ عَلِيٌّ: وَهَذَا عَجَبٌ نَاهِيك بِهِ أَنْ يَكُونَ هَؤُلاءِ الْقَوْمُ يُخَالِفُونَ هَذَا الْخَبَرَ فِيمَا جَاءَ فِيهِ، فَلا يُجِيزُونَ أَنْ تُصَلَّى صَلاةُ الْجِنَازَةِ عَلَى مَنْ قَدْ دُفِنَ ثُمَّ يَسْتَبِيحُونَ بِمَا لَيْسَ فِيهِ مِنْ أَثَرٍ وَلا إشَارَةٍ مُخَالَفَةَ السُّنَنِ الثَّابِتَةِ، وَنَعُوذُ بِاَللَّهِ مِنْ الْخِذْلانِ قَالَ عَلِيٌّ: وَكُلُّ هَذِهِ الآثَارِ حَقٌّ، فَلا تَحِلُّ الصَّلاةُ حَيْثُ ذَكَرْنَا، إلا صَلاةَ الْجِنَازَةِ فَإِنَّهَا تُصَلَّى فِي الْمَقْبَرَةِ، وَعَلَى الْقَبْرِ الَّذِي قَدْ دُفِنَ فِيهِ صَاحِبُهُ، كَمَا فَعَلَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - نُحَرِّمُ مَا نَهَى عَنْهُ، وَنَعُدُّ مِنْ الْقُرْبِ إلَى اللَّهِ تَعَالَى أَنْ نَفْعَلَ مِثْلَ مَا فَعَلَ؛ فَأَمْرُهُ وَنَهْيُهُ حَقٌّ، وَفِعْلُهُ حَقٌّ، وَمَا عَدَا ذَلِكَ فَبَاطِلٌ؛ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ. وَأَمَّا قَوْلُنَا: أَنْ يَرْجِعَ مَنْ لَمْ يَجِدْ مَوْضِعًا غَيْرَ مَا ذَكَرْنَا؛ فَإِنَّهُ لَمْ يَجِدْ مَوْضِعًا تَحِلُّ فِيهِ الصَّلاةُ؛ وَكَذَلِكَ لَوْ وَجَدَ زِحَامًا لا يَقْدِرُ مَعَهُ عَلَى رُكُوعٍ وَلا سُجُودٍ وَأَمَّا الْمَحْبُوسُ فَلَيْسَ قَادِرًا عَلَى مُفَارَقَةِ ذَلِكَ الْمَوْضِعِ، وَلا عَلَى الصَّلاةِ فِي غَيْرِهِ، فَلَهُ حُكْمُ أَمْرِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - إذْ يَقُولُ: " إذَا نَهَيْتُكُمْ عَنْ شَيْءٍ فَاجْتَنِبُوهُ، وَإِذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ " (1) فَهَذَا يُسْقِطُ عَنْهُ مَا عَجَزَ عَنْهُ، وَيَلْزَمُهُ مَا قَدَرَ عَلَيْهِ، وَيَجْتَنِبُ مَا قَدَرَ عَلَى اجْتِنَابِهِ مِمَّا نُهِيَ عَنْهُ. قَالَ عَزَّ وَجَلَّ { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (2)
__________
(1) - البخاري : الاعتصام بالكتاب والسنة (7288) ، مسلم : الحج (1337) ، النسائي : مناسك الحج (2619) ، ابن ماجه : المقدمة (2) ، أحمد (2/313).
(2) - سورة البقرة آية : 286.

مَسْأَلَة الصَّلاةُ فِي أَرْضٍ مَغْصُوبَةٍ
394 - مَسْأَلَةٌ: وَلا تَجُوزُ الصَّلاةُ فِي أَرْضٍ مَغْصُوبَةٍ وَلا مُتَمَلَّكَةٍ بِغَيْرِ حَقٍّ مِنْ بَيْعٍ فَاسِدٍ أَوْ هِبَةٍ فَاسِدَةٍ أَوْ نَحْوُ ذَلِكَ مِنْ سَائِرِ الْوُجُوهِ وَكَذَلِكَ مَنْ كَانَ فِي سَفِينَةٍ مَغْصُوبَةٍ أَوْ فِيهَا لَوْحٌ مَغْصُوبٌ لَوْلاهُ لَغَرَّقَهَا الْمَاءُ، فَإِنَّهُ إنْ قَدَرَ عَلَى الْخُرُوجِ عَنْهَا فَصَلاتُهُ بَاطِلَةٌ. وَكَذَلِكَ الصَّلاةُ عَلَى وِطَاءٍ مَغْصُوبٍ أَوْ مَأْخُوذٍ بِغَيْرِ حَقٍّ. أَوْ عَلَى دَابَّةٍ مَأْخُوذَةٍ بِغَيْرِ حَقٍّ، أَوْ فِي ثَوْبٍ مَأْخُوذٍ بِغَيْرِ حَقٍّ، أَوْ فِي بِنَاءٍ مَأْخُوذٍ بِغَيْرِ حَقٍّ وَكَذَلِكَ إنْ كَانَ مَسَامِيرُ السَّفِينَةِ مَغْصُوبَةً، أَوْ خُيُوطُ الثَّوْبِ الَّذِي خِيطَ بِهَا مَغْصُوبَةً. أَوْ أُخِذَ كُلُّ ذَلِكَ بِغَيْرِ حَقٍّ، فَإِنْ كَانَ لا يَقْدِرُ عَلَى مُفَارَقَةِ ذَلِكَ الْمَكَانِ أَصْلا، وَلا عَلَى الْخُرُوجِ عَنْ السَّفِينَةِ أَوْ كَانَ اللَّوْحُ لا يَمْنَعُ الْمَاءَ مِنْ الدُّخُولِ، أَوْ كَانَ غَيْرَ مُسْتَظِلٍّ بِذَلِكَ الْبِنَاءِ وَلا مُسْتَتِرًا بِهِ، أَوْ كَانَ قَدْ يَئِسَ مِنْ مَعْرِفَةِ مَنْ أُخِذَ مِنْهُ ذَلِكَ الشَّيْءُ بِغَيْرِ حَقٍّ، أَوْ كَانَتْ سَفِينَةً أَوْ بِنَاءً لَمْ يُغْصَبْ شَيْءٌ مِنْ أَعْيَانِهَا لَكِنْ سَخَّرَ النَّاسَ فِيهَا ظُلْمًا: فَالصَّلاةُ فِي كُلِّ ذَلِكَ جَائِزَةٌ، قَدَرَ عَلَى مُفَارَقَةِ ذَلِكَ الْمَكَانِ أَوْ لَمْ يَقْدِرْ. وَكَذَلِكَ إنْ خَشِيَ الْبَرْدَ وَأَذَاهُ، أَوْ الْحَرَّ وَأَذَاهُ، فَلَهُ أَنْ يُصَلِّي فِي الثَّوْبِ

الْمَأْخُوذِ بِغَيْرِ حَقٍّ؛ وَعَلَيْهِ إذَا كَانَ صَاحِبُهُ غَيْرَ مُضْطَرٍّ إلَيْهِ؛ وَإِلا فَلا؛ وَكَذَلِكَ الأَرْضُ الْمُبَاحَةُ الَّتِي لَمْ يَحْظُرْهَا صَاحِبُهَا وَلا مَنَعَ مِنْهَا، فَالصَّلاةُ فِيهَا جَائِزَةٌ بُرْهَانُ ذَلِكَ : قَوْلُ اللَّهِ تَعَالَى: { يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَدْخُلُوا بُيُوتًا غَيْرَ بُيُوتِكُمْ حَتَّى تَسْتَأْنِسُوا وَتُسَلِّمُوا عَلَى أَهْلِهَا ذَلِكُمْ خَيْرٌ لَكُمْ لَعَلَّكُمْ تَذَكَّرُونَ فَإِنْ لَمْ تَجِدُوا فِيهَا أَحَدًا فَلَا تَدْخُلُوهَا حَتَّى يُؤْذَنَ لَكُمْ وَإِنْ قِيلَ لَكُمُ ارْجِعُوا فَارْجِعُوا هُوَ أَزْكَى لَكُمْ } (1) وَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ " (2) صَحَّ ذَلِكَ مِنْ طَرِيقِ أَبِي بَكْرَةَ، وَعَبْدِ اللَّهِ بْنِ عُمَرَ، وَنُبَيْطِ بْنِ شَرِيطٍ الأَشْجَعِيِّ. وَقَالَ عَلَيْهِ السَّلامُ: " مَنْ عَمِلَ عَمَلا لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ " (3). فَإِذَا كَانَ مَنْ حَرَّمَ اللَّهُ عَلَيْهِ الدُّخُولَ إلَى مَكَان مَا، وَالإِقَامَةَ فِيهِ، وَلِبَاسَ ثَوْبٍ مَا، وَالتَّصَرُّفَ فِيهِ، أَوْ اسْتِعْمَالَ شَيْءٍ مَا: فَفَعَلَ فِي صَلاتِهِ كُلَّ مَا حَرَّمَ عَلَيْهِ فَلَمْ يُصَلِّ كَمَا أُمِرَ؛ وَمَنْ لَمْ يُصَلِّ كَمَا أُمِرَ فَلَمْ يُصَلِّ أَصْلا، وَالصَّلاةُ طَاعَةٌ وَفَرِيضَةٌ، قِيَامُهَا وَقُعُودُهَا وَالإِقَامَةُ فِيهَا، وَبَعْضُ اللِّبَاسِ فِيهَا، فَإِذَا قَعَدَ حَيْثُ نُهِيَ عَنْهُ؛ أَوْ عَمِلَ
__________
(1) - سورة النور آية : 27-28.
(2) - البخاري : الْعِلْمِ (105) ، مسلم : القسامة والمحاربين والقصاص والديات (1679) ، الدارمي : المناسك (1916).
(3) - مسلم : الأقضية (1718) ، أحمد (6/73 ،6/146 ،6/180 ،6/256).

مُتَصَرِّفًا فِيمَا حَرُمَ أَوْ اسْتَعْمَلَ مَا حَرُمَ عَلَيْهِ: فَإِنَّمَا أَتَى بِعَمَلِ مَعْصِيَةٍ، وَقُعُودِ مَعْصِيَةٍ، مِنْ الْبَاطِلِ أَنْ تَنُوبَ الْمَعْصِيَةُ الْمُحَرَّمَةُ عَنْ الطَّاعَةِ الْمُفْتَرَضَةِ، وَأَنْ يُجْزِئَ الضَّلالُ وَالْفُسُوقُ عَنْ الْهُدَى وَالْحَقِّ وَقَدْ عَارَضَ ذَلِكَ بَعْضُ الْمُتَعَسِّفِينَ فَقَالَ: يَلْزَمُكُمْ إذَا طَلَّقَ فِي شَيْءٍ مِمَّا ذَكَرْتُمْ، أَوْ أَعْتَقَ فِيهِ، أَوْ نَكَحَ فِيهِ، أَوْ بَاعَ فِيهِ، أَوْ اشْتَرَى، أَوْ وَهَبَ؛ أَوْ تَصَدَّقَ -: أَنْ تَنْقُضُوا كُلَّ ذَلِكَ وَكَذَلِكَ مَنْ صَبَغَ لِحْيَتَهُ بِحِنَّاءٍ مَغْصُوبَةٍ ثُمَّ صَلَّى وَمَنْ تَعَلَّمَ الْقُرْآنَ مِنْ مُصْحَفٍ مَسْرُوقٍ أَنْ يَنْسَاهُ، أَوْ عَلَّمَهُ إيَّاهُ عَبْدٌ آبِقٌ، وَأَكْثَرُوا مِنْ مِثْلِ هَذِهِ الْحَمَاقَاتِ وَقَالُوا: كُلُّ مَنْ ذَكَرْتُمْ بِمَنْزِلَةِ مَنْ صَلَّى مُصِرًّا عَلَى الزِّنَى، وَقَتْلِ النَّفْسِ، وَشُرْبِ الْخَمْرِ، وَالسَّرِقَةِ - وَلا فَرْقَ قَالَ عَلِيٌّ: لَيْسَ شَيْءٌ مِمَّا قَالُوا مِنْ بَابِ مَا قُلْنَا، لأَنَّ الصَّلاةَ لا بُدَّ فِيهَا مِنْ إقَامَةٍ فِي مَكَان وَاحِدٍ، وَمِنْ جُلُوسٍ مُفْتَرَضٍ. وَمِنْ سَتْرِ عَوْرَةٍ، وَمِنْ تَرْكِ كُلِّ عَمَلٍ لَمْ يُبَحْ لَهُ فِي الصَّلاةِ، وَمِنْ زَمَانٍ مَحْدُودٍ مُؤَقَّتٍ لَهَا، وَمِنْ مَكَان مَوْصُوفٍ لَهَا، وَمِنْ مَاءٍ يَتَطَهَّرُ بِهِ أَوْ تُرَابٍ يَتَيَمَّمُ بِهِ إنْ قَدَرَ عَلَى ذَلِكَ، هَذَا مَا لا خِلافَ فِيهِ بَيْنَنَا وَبَيْنَهُمْ، وَلا بَيْنَ أَحَدٍ مِنْ أَهْلِ الإِسْلامِ وَلَيْسَ الطَّلاقُ، وَلا النِّكَاحُ، وَلا الْعَتَاقُ، وَلا الْبَيْعُ، وَلا الْهِبَةُ، وَلا الصَّدَقَةُ، وَلا تَعَلُّمُ الْقُرْآنِ -. مُعَلَّقًا بِشَيْءٍ مِمَّا ذَكَرْنَا، وَلا مَأْمُورًا فِيهِ بِهَيْئَةٍ

مَا، وَلا بِجُلُوسٍ وَلا بُدَّ، وَلا بِقِيَامٍ عَلَى صِفَةٍ، وَلا بِمَكَانٍ مَوْصُوفٍ، لَكِنْ كُلُّ هَذِهِ الأَعْمَالِ أَيْضًا مُحْتَاجَةٌ وَلا بُدَّ إلَى أَلْفَاظٍ مَوْضُوعَةٍ، أَوْ أَعْمَالٍ مَحْدُودَةٍ، وَأَوْقَاتٍ مَحْدُودَةٍ، فَكُلُّ مَنْ أَتَى بِالصَّلاةِ، أَوْ النِّكَاحِ، أَوْ الطَّلاقِ، أَوْ الْبَيْعِ، أَوْ الْهِبَةِ، أَوْ الصَّدَقَةِ، عَلَى خِلافِ مَا أَمَرَهُ اللَّهُ تَعَالَى بِهِ عَلَى لِسَانِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَهُوَ كُلُّهُ بَاطِلٌ لا يَصِحُّ مِنْهُ شَيْءٌ لا طَلاقٌ، وَلا نِكَاحٌ، وَلا عَتَاقٌ، وَلا هِبَةٌ، وَلا صَدَقَةٌ، وَكَذَلِكَ كُلُّ شَيْءٍ مِنْ أَعْمَالِ الشَّرِيعَةِ - وَلا فَرْقَ فَمَنْ صَلَّى فَجَعَلَ الْجُلُوسَ الْمُحَرَّمَ عَلَيْهِ بَدَلَ الْجُلُوسِ الْمَأْمُورِ بِهِ؛ وَالإِقَامَةَ الْمُحَرَّمَةَ عَلَيْهِ بَدَلَ الإِقَامَةِ الْمُفْتَرَضَةِ عَلَيْهِ؛ وَسَتَرَ عَوْرَتَهُ بِمَا حَرُمَ عَلَيْهِ سَتْرُهَا بِهِ؛ وَأَتَى بِهَا فِي غَيْرِ الزَّمَانِ الَّذِي أُمِرَ بِأَنْ يَأْتِيَ بِهَا فِيهِ، أَوْ فِي غَيْرِ الْمَكَانِ الَّذِي أُمِرَ أَنْ يَأْتِيَ بِهَا فِيهِ، وَعَوَّضَ مِنْ ذَلِكَ زَمَانًا وَمَكَانًا حَرُمَا عَلَيْهِ؛ وَعَوَّضَ الْمَاءَ الْمُحَرَّمَ عَلَيْهِ، أَوْ التُّرَابَ الْمُحَرَّمَ عَلَيْهِ مِنْ الْمَاءِ الْمَأْمُورِ بِهِ، أَوْ التُّرَابِ الْمَأْمُورِ بِهِ -: فَلَمْ يُصَلِّ قَطُّ الصَّلاةَ الَّتِي أَمَرَهُ اللَّهُ تَعَالَى بِهَا؛ وَهُوَ وَاَلَّذِي صَلَّى إلَى غَيْرِ الْقِبْلَةِ عَمْدًا سَوَاءٌ وَلا فَرْقَ؛ وَكِلاهُمَا صَلَّى بِخِلافِ مَا أُمِرَ بِهِ وَكَذَلِكَ مَنْ طَلَّقَ أَجْنَبِيَّةً، أَوْ بِغَيْرِ الْكَلامِ الَّذِي جَعَلَ اللَّهُ تَعَالَى الطَّلاقَ بِهِ وَحَرُمَ بِهِ الْفَرْجُ الَّذِي كَانَ حَلالا، أَوْ نَكَحَ ذَاتَ زَوْجٍ؛

أَوْ فِي عِدَّةٍ، أَوْ بِغَيْرِ الْكَلامِ الَّذِي أَبَاحَ بِهِ النِّكَاحَ وَحُلِّلَ بِهِ الْفَرْجُ الْحَرَامُ قَبْلَهُ؛ أَوْ بَاعَ بَيْعًا مُحَرَّمًا؛ أَوْ اشْتَرَى مِنْ غَيْرِ مَالِكٍ؛ أَوْ وَهَبَ هِبَةً لَمْ يُطْلِقْ عَلَيْهَا، أَوْ أَعْتَقَ عِتْقًا حَرُمَ عَلَيْهِ؛ كَمَنْ أَعْتَقَ غُلامَ غَيْرِهِ، أَوْ تَصَدَّقَ بِثَوْبٍ عَلَى الأَوْثَانِ - فَكُلُّ ذَلِكَ بَاطِلٌ مَرْدُودٌ، لا يَصِحُّ شَيْءٌ مِنْهُ، وَلَيْسَ تَبْطُلُ شَرِيعَةٌ بِمَا تَبْطُلُ بِهِ أُخْرَى؛ لَكِنْ بِأَنْ يَعْمَلَ بِخِلافِ مَا أَمَرَ اللَّهُ تَعَالَى بِأَنْ تُعْمَلَ عَلَيْهِ وَاَلَّذِي صَبَغَ لِحْيَتَهُ بِحِنَّاءٍ مَغْصُوبَةٍ، فَإِنْ صَلَّى حَامِلا لِتِلْكَ الْحِنَّاءِ فَلا صَلاةَ لَهُ. وَأَمَّا إذَا نَزَعَهَا وَلَمْ يُصَلِّ بِهَا - فَاللَّوْنُ غَيْرُ مُتَمَلَّكٍ - فَلَمْ يُصَلِّ بِخِلافِ مَا أُمِرَ وَأَمَّا الْمُصِرُّ عَلَى الْمَعَاصِي فَقَدْ صَحَّ عَنْ النَّبِيِّ - صلى الله عليه وسلم - أَنَّ كُلَّ مَنْ كَانَ مِنْ أُمَّتِهِ فَقَدْ عَفَا اللَّهُ عَزَّ وَجَلَّ لَهُ عَنْ كُلِّ مَا حَدَّثَ بِهِ نَفْسَهُ مِنْ قَوْلٍ أَوْ عَمَلٍ، فَهَذَا مَعْفُوٌّ لَهُ عَنْهُ، فَإِنْ قِيلَ: فَأَنْتُمْ تُبْطِلُونَ صَلاةَ مَنْ نَوَى خُرُوجَهُ مِنْ الصَّلاةِ، وَإِنْ لَمْ يَعْمَلْ وَلا قَالَ قُلْنَا: بَلَى قَدْ عَمِلَ، لأَنَّهُ بِنِيَّتِهِ تِلْكَ صَارَ وُقُوفُهُ - إنْ كَانَ وَاقِفًا؛ وَقُعُودُهُ - إنْ كَانَ قَاعِدًا؛ وَرُكُوعُهُ - إنْ كَانَ رَاكِعًا؛ وَسُجُودُهُ - إنْ كَانَ سَاجِدًا -: عَمَلا يَعْمَلُهُ ظَاهِرًا لِغَيْرِ الصَّلاةِ؛ فَقَدْ بَطَلَتْ صَلاتُهُ؛ إذْ حَالَ عَامِدًا بَيْنَ أَعْمَالِهَا بِمَا لَيْسَ مِنْهَا؛ لَكِنْ لَوْ نَوَى أَنْ يُبْطِلَهَا فِي غَيْرِ وَقْتِهِ ذَلِكَ لَمْ تَبْطُلْ بِذَلِكَ صَلاتُهُ - وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

وَأَمَّا مَنْ عَجَزَ عَنْ الْمُفَارَقَةِ لِشَيْءٍ مِمَّا ذَكَرْنَا فَقَدْ قَالَ اللَّهُ تَعَالَى: { وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إلَّا مَا اُضْطُرِرْتُمْ إلَيْهِ } (1) وَأَخْبَرَ عَلَيْهِ السَّلامُ: أَنَّهُ عَفَا اللَّهُ عَنْ أُمَّتِهِ الْخَطَأَ وَالنِّسْيَانَ، وَمَا اُسْتُكْرِهُوا عَلَيْهِ؛ فَهَذَا مُضْطَرٌّ مُكْرَهٌ؛ فَلا تَبْطُلُ صَلاتُهُ إلا بِنَصٍّ جَلِيٍّ فِي إبْطَالِهَا بِذَلِكَ، كَالْحَدَثِ الْمُتَّفَقِ عَلَى أَنَّهُ لا يُجْزِئُ التَّمَادِي فِي الصَّلاةِ إثْرَهُ إلا بِإِحْدَاثِ وُضُوءٍ وَأَمَّا السَّفِينَةُ، وَالْبِنَاءُ الَّذِي سُخِّرَ النَّاسُ ظُلْمًا فِيهِمَا فَلَيْسَ هُنَاكَ عَيْنٌ مُحَرَّمَةٌ كَانَ الْمُصَلِّي مُسْتَعْمِلا لَهَا، وَالآثَارُ لا تُتَمَلَّكُ، فَإِنْ يَئِسَ مِنْ مَعْرِفَةِ صَاحِبِهِ فَقَدْ صَارَ مِنْ جَمَاعَةِ الْمُسْلِمِينَ - وَهُوَ أَحَدُهُمْ - فَلَهُ التَّصَرُّفُ فِيهِ حِينَئِذٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ
__________
(1) - سورة الأنعام آية : 119.

مَسْأَلَةٌ الصَّلاةُ لِلرَّجُلِ خَاصَّةً فِي ثَوْبٍ فِيهِ حَرِيرٌ
395 - مَسْأَلَةٌ: وَلا تَحِلُّ الصَّلاةُ - لِلرَّجُلِ خَاصَّةً - فِي ثَوْبٍ فِيهِ حَرِيرٌ أَكْثَرُ مِنْ أَرْبَعِ أَصَابِعَ عَرْضًا فِي طُولِ الثَّوْبِ، إلا اللَّبِنَةَ وَالتَّكْفِيفَ فَهُمَا مُبَاحَانِ وَلا فِي ثَوْبٍ فِيهِ ذَهَبٌ، وَلا لابِسًا ذَهَبًا فِيهِ خَاتَمٌ وَلا فِي غَيْرِهِ. فَإِنْ أُجْبِرَ عَلَى لِبَاسِ شَيْءٍ مِنْ ذَلِكَ أَوْ اُضْطُرَّ إلَيْهِ خَوْفَ الْبَرْدِ: حَلَّ لَهُ الصَّلاةُ فِيهِ. أَوْ كَانَ بِهِ دَاءٌ يُتَدَاوَى مِنْ مِثْلِهِ بِلِبَاسِ الْحَرِيرِ: فَالصَّلاةُ لَهُ فِيهِ جَائِزَةٌ وَكَذَلِكَ لَوْ حَمَلَ ذَهَبًا لَهُ فِي كُمِّهِ لِيُحْرِزَهُ، أَوْ حَرِيرًا أَوْ ثَوْبَ حَرِيرٍ كَذَلِكَ فَصَلاتُهُ تَامَّةٌ -: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثِنَا أَحْمَدُ بْنُ فَتْحٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثِنَا أَحْمَدُ بْنُ مُحَمَّدٍ ثِنَا أَحْمَدُ بْنُ عَلِيٍّ ثِنَا مُسْلِمُ بْنُ الْحَجَّاجِ ثِنَا عُبَيْدُ اللَّهِ بْنُ عُمَرَ الْقَوَارِيرِيُّ، وَمُحَمَّدُ بْنُ الْمُثَنَّى، وَزُهَيْرُ بْنُ حَرْبٍ قَالُوا: ثِنَا مُعَاذُ بْنُ هِشَامٍ حَدَّثَنِي أَبِي عَنْ قَتَادَةَ عَنْ الشَّعْبِيِّ عَنْ سُوَيْد بْنِ غَفَلَةَ: " أَنَّ عُمَرَ بْنَ الْخَطَّابِ خَطَبَ بِالْجَابِيَةِ فَقَالَ " نَهَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - عَنْ الْحَرِيرِ إلا مَوْضِعَ إصْبَعَيْنِ أَوْ ثَلاثٍ أَوْ أَرْبَعٍ " (1). وَبِهِ إلَى مُسْلِمٍ: ثِنَا شَيْبَانُ بْنُ فَرُّوخَ ثِنَا جَرِيرُ بْنُ حَازِمٍ ثِنَا نَافِعٌ عَنْ ابْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إنَّمَا يَلْبَسُ الْحَرِيرَ فِي الدُّنْيَا مَنْ لا خَلاقَ لَهُ فِي الآخِرَةِ " (2). حَدَّثَنَا عَبْدُ الرَّحْمَنِ
__________
(1) - مسلم : اللِّبَاسِ وَالزِّينَةِ (2069).
(2) - البخاري : اللباس (5835) ، أحمد (1/46).

بْنِ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثِنَا إبْرَاهِيمُ بْنُ أَحْمَدَ ثِنَا الْفَرَبْرِيُّ ثِنَا الْبُخَارِيُّ ثِنَا عَلِيٌّ هُوَ ابْنُ الْمَدِينِيِّ - ثِنَا وَهْبُ بْنُ جَرِيرِ بْنِ حَازِمٍ ثِنَا أَبِي قَالَ: سَمِعْتُ ابْنُ أَبِي نَجِيحٍ عَنْ مُجَاهِدٍ عَنْ ابْنِ أَبِي لَيْلَى هُوَ عَبْدُ الرَّحْمَنِ - عَنْ حُذَيْفَةَ قَالَ " نَهَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَنْ نَشْرَبَ فِي آنِيَةِ الذَّهَبِ وَالْفِضَّةِ، وَأَنْ نَأْكُلَ فِيهَا، وَعَنْ لُبْسِ الْحَرِيرِ وَالدِّيبَاجِ، وَأَنْ نَجْلِسَ عَلَيْهِ " (1) أَخْبَرَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نُبَاتٍ ثِنَا أَحْمَدُ بْنُ عَوْنِ اللَّهِ ثِنَا عَبْدُ الرَّحْمَنِ بْنُ أَسَدٍ الْكَازَرُونِيُّ ثِنَا الدُّبَيْرِيُّ ثِنَا عَبْدُ الرَّزَّاقِ أَنَا مَعْمَرٌ عَنْ أَيُّوبَ السِّخْتِيَانِيُّ عَنْ نَافِعٍ مَوْلَى ابْنِ عُمَرَ عَنْ سَعِيدِ بْنِ أَبِي هِنْدٍ عَنْ أَبِي مُوسَى الأَشْعَرِيِّ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " أُحِلَّ الذَّهَبُ وَالْحَرِيرُ لِلإِنَاثِ مِنْ أُمَّتِي وَحُرِّمَ عَلَى ذُكُورِهَا " (2). حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثِنَا أَحْمَدُ بْنُ فَتْحٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثِنَا أَحْمَدُ بْنُ مُحَمَّدٍ ثِنَا أَحْمَدُ بْنُ عَلِيٍّ ثِنَا مُسْلِمٌ الْحَجَّاجُ ثِنَا زُهَيْرُ بْنُ حَرْبٍ ثِنَا عَفَّانَ بْنُ مُسْلِمٍ ثِنَا قَتَادَةُ أَنَّ أَنَسَ بْنَ مَالِكٍ أَخْبَرَهُ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - شَكَا
__________
(1) - البخاري : اللباس (5837) ، مسلم : اللباس والزينة (2067) ، الترمذي : الأشربة (1878) ، أبو داود : الأشربة (3723) ، ابن ماجه : الأشربة (3414) ، أحمد (5/408) ، الدارمي : الأشربة (2130).
(2) - الترمذي : اللباس (1720) ، النسائي : الزينة (5148) ، أحمد (4/392).

إلَيْهِ عَبْدُ الرَّحْمَنِ بْنُ عَوْفٍ، وَالزُّبَيْرُ بْنُ الْعَوَّامِ: الْقَمْلَ، فَرَخَّصَ لَهُمَا فِي قُمُصِ الْحَرِيرِ " (1). وَبِهِ إلَى مُسْلِمٍ: ثِنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ ثِنَا مُحَمَّدُ بْنُ بِشْرٍ ثِنَا سَعِيدُ بْنُ أَبِي عَرُوبَةَ عَنْ قَتَادَةَ عَنْ أَنَسٍ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - رَخَّصَ لِعَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ، وَالزُّبَيْرِ بْنِ الْعَوَّامِ فِي الْقُمُصِ الْحَرِيرِ لِحَكَّةٍ كَانَتْ بِهِمَا أَوْ وَجَعٍ " (2). وَبِهِ إلَى مُسْلِمٍ: ثِنَا يَحْيَى بْنُ يَحْيَى ثِنَا خَالِدُ بْنُ عَبْدِ اللَّهِ هُوَ الطَّحَّانُ - عَنْ ابْنِ جُرَيْجٍ " عَنْ عَبْدِ اللَّهِ مَوْلَى أَسْمَاءَ بِنْتِ أَبِي بَكْرٍ الصِّدِّيقِ " أَنَّ أَسْمَاءَ أَخْرَجَتْ إلَيْهِ جُبَّةً طَيَالِسِيَّةً كِسْرَوَانِيَّةً لَهَا لَبِنَةُ دِيبَاجٍ فَرْجَاهَا مَكْنُوفَانِ بِالدِّيبَاجِ، فَقَالَتْ: هَذِهِ جُبَّةُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - كَانَتْ عِنْدَ عَائِشَةَ حَتَّى قُبِضَتْ فَقَبَضْتُهَا، وَكَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يَلْبَسُهَا، فَنَحْنُ نَغْسِلُهَا لِلْمَرْضَى يُسْتَشْفَى بِهَا " (3). وَمَسُّ الْحَرِيرِ وَالذَّهَبِ وَمِلْكُهُمَا وَحَمْلُهُمَا حَلالٌ بِالنَّصِّ وَالإِجْمَاعِ، فَإِنْ قِيلَ: قَدْ رُوِيَ لِبَاسُ الْخَزِّ عَنْ بَعْضِ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ قُلْنَا: قَدْ جَاءَ تَحْرِيمُهُ عَنْ بَعْضِهِمْ -: كَمَا رُوِّينَا:
__________
(1) - البخاري : الجهاد والسير (2920) ، مسلم : اللِّبَاسِ وَالزِّينَةِ (2076) ، الترمذي : اللباس (1722) ، أبو داود : اللباس (4056).
(2) - مسلم : اللِّبَاسِ وَالزِّينَةِ (2076) ، النسائي : الزينة (5310) ، أبو داود : اللباس (4056) ، ابن ماجه : اللباس (3592).
(3) - مسلم : اللِّبَاسِ وَالزِّينَةِ (2069).

أَنَّ عُمَرَ بْنَ الْخَطَّابِ - رضي الله عنه - جَهَّزَ جَيْشًا فَغَنِمُوا فَاسْتَقْبَلَهُمْ عُمَرُ فَرَآهُمْ قَدْ لَبِسُوا أَقْبِيَةَ الدِّيبَاجِ وَلِبَاسَ الْعَجَمِ، فَأَعْرَضَ عَنْهُمْ وَقَالَ: أَلْقُوا عَنْكُمْ ثِيَابَ أَهْلِ النَّارِ فَأَلْقَوْهَا. وَعَنْ شُعْبَةَ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي السَّفَرِ سَمِعْت الشَّعْبِيَّ يُحَدِّثُ عَنْ سُوَيْد بْنِ غَفَلَةَ قَالَ: أَصَبْنَا فُتُوحًا بِالشَّامِ فَأَتَيْنَا الْمَدِينَةَ، فَلَمَّا دَنَوْنَا لَبِسْنَا الدِّيبَاجَ وَالْحَرِيرَ، فَلَمَّا رَآنَا عُمَرُ رَمَانَا، فَنَزَعْنَاهَا، فَلَمَّا رَآنَا قَالَ: مَرْحَبًا بِالْمُهَاجِرِينَ إنَّ الْحَرِيرَ وَالدِّيبَاجَ لَمْ يَرْضَ اللَّهُ بِهِ لِمَنْ كَانَ قَبْلَكُمْ، فَيَرْضَى بِهِ عَنْكُمْ لا يَصْلُحُ مِنْهُ إلا هَكَذَا وَهَكَذَا وَهَكَذَا قَالَ شُعْبَةُ: أُصْبُعَيْنِ، أَوْ ثَلاثًا، أَوْ أَرْبَعًا. وَرُوِّينَا عَنْ أَبِي الْخَيْرِ: أَنَّهُ سَأَلَ عُقْبَةَ بْنَ عَامِرٍ الْجُهَنِيَّ عَنْ لَبِنَةٍ حَرِيرٍ فِي جُبَّتِهِ قَالَ: لَيْسَ بِهَا بَأْسٌ وَعَنْ يَزِيدَ بْنِ هَارُونَ: أَنَا هِشَامٌ هُوَ ابْنُ حَسَّانَ - عَنْ حَفْصَةَ بِنْتِ سِيرِينَ عَنْ أَبِي ذُبْيَانَ هُوَ خَلِيفَةُ بْنُ كَعْبٍ -: " أَنَّ ابْنَ عُمَرَ سَمِعَ الْخَبَرَ فِي أَنَّ " مَنْ لَبِسَ الْحَرِيرَ فِي الدُّنْيَا لَمْ يَلْبَسْهُ فِي الآخِرَةِ " فَقَالَ: إذَنْ وَاَللَّهِ لا يَدْخُلُهَا، قَالَ تَعَالَى: { وَلِبَاسُهُمْ فِيهَا حَرِيرٌ } (1) " وَعَنْ مُحَمَّدِ بْنِ الْمُثَنَّى: ثِنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ ثِنَا سُفْيَانُ الثَّوْرِيُّ عَنْ مَنْصُورٍ هُوَ ابْنُ الْمُعْتَمِرِ - عَنْ مُجَاهِدٍ قَالَ: قَالَ ابْنُ عُمَرَ: اجْتَنِبُوا مِنْ الثِّيَابِ مَا خَالَطَهُ الْحَرِيرُ وَعَنْ
__________
(1) - سورة الحج آية : 23.

عُبَيْدِ اللَّهِ بْنِ عَمْرٍو الرَّقِّيِّ عَنْ زَيْدِ بْنِ أَبِي أُنَيْسَةَ عَنْ زُبَيْدٍ عَنْ أَبِي بُرْدَةَ عَنْ رِبْعِيٍّ بْنِ حِرَاشٍ عَنْ حُذَيْفَةَ قَالَ: مَنْ لَبِسَ ثَوْبَ حَرِيرٍ أَلْبَسَهُ اللَّهُ تَعَالَى ثَوْبًا مِنْ نَارٍ، لَيْسَ مِنْ أَيَّامِكُمْ وَلَكِنْ مِنْ أَيَّامِ اللَّهِ الطِّوَالِ. وَعَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ: أَنَّهُ رَأَى رَجُلا لابِسًا جُبَّةً عَلَى صَدْرِهَا دِيبَاجٌ فَقَالَ لَهُ عَلِيٌّ: مَا هَذَا النَّتِنُ عَلَى صَدْرِك وَعَنْ شُعْبَةَ عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ سَمِعْت عَبْدَ الرَّحْمَنِ بْنَ يَزِيدَ قَالَ: كُنْت عِنْدَ ابْنِ مَسْعُودٍ فَجَاءَهُ ابْنٌ لَهُ عَلَيْهِ قَمِيصُ حَرِيرٍ فَشَقَّهُ ابْنُ مَسْعُودٍ وَعَنْ ابْنِ الزُّبَيْرِ: مَنْ لَبِسَ الْحَرِيرَ فِي الدُّنْيَا لَمْ يَلْبَسْهُ فِي الآخِرَةِ فَإِذَا اخْتَلَفَ الصَّحَابَةُ رَضِيَ اللَّهُ عَنْهُمْ فَالْفَرْضُ الرَّدُّ عِنْدَ تَنَازُعِهِمْ إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - كَمَا أَمَرَ اللَّهُ عَزَّ وَجَلَّ وَقَدْ بَاعَ سَمُرَةُ خَمْرًا، وَأَكَلَ أَبُو طَلْحَةَ الْبَرَدَ وَهُوَ صَائِمٌ وَلا حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ - صلى الله عليه وسلم -. وَلا يَصِحُّ فِي الرُّخْصَةِ فِي الثَّوْبِ سَدَاهُ حَرِيرٌ: خَبَرٌ أَصْلا، لأَنَّ الرِّوَايَةَ فِيهِ عَنْ ابْنِ عَبَّاسٍ انْفَرَدَ بِهَا خُصَيْفٌ، وَهُوَ ضَعِيفٌ. فَكَيْفَ وَكُلُّ مَنْ رُوِيَ عَنْهُ أَنَّهُ لَبِسَ الْخَزَّ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ لَيْسَ فِي شَيْءٍ مِنْ تِلْكَ الأَخْبَارِ أَنَّهُمْ عَرَفُوا أَنَّ سَدَاهَا حَرِيرٌ. رُوِّينَا عَنْ شُعْبَةَ عَنْ عَامِرِ بْنِ عُبَيْدَةَ الْبَاهِلِيِّ قَالَ: رَأَيْت عَلَى أَنَسٍ جُبَّةَ خَزٍّ فَسَأَلْته عَنْ ذَلِكَ فَقَالَ: أَعُوذُ بِاَللَّهِ مِنْ شَرِّهَا

وَعَنْ مَعْمَرٍ عَنْ عَبْدِ الْكَرِيمِ الْجَزَرِيِّ قَالَ: رَأَيْت عَلَى أَنَسِ بْنِ مَالِكٍ جُبَّةَ خَزٍّ وَكِسَاءَ خَزٍّ وَأَنَا أَطُوفُ بِالْبَيْتِ مَعَ سَعِيدِ بْنِ جُبَيْرٍ، فَقَالَ سَعِيدُ بْنُ جُبَيْرٍ: لَوْ أَدْرَكَهُ السَّلَفُ لأَوْجَعُوهُ. فَهَذَا يُوَضِّحُ أَنَّ الصَّحَابَةَ كَانُوا يُحَرِّمُونَ ذَلِكَ، إذْ لا يُوجِعُونَ عَلَى مُبَاحٍ. وَعَنْ عَبْدِ اللَّهِ بْنِ شَقِيقٍ أَنَّهُ قَالَ " نَهَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - عَنْ الْحَرِيرِ أَشَدَّ النَّهْيِ " فَقَالَ لَهُ رَجُلٌ: أَلَيْسَ هَذَا عَلَيْكَ حَرِيرًا فَقَالَ عَبْدُ اللَّهِ: سُبْحَانَ اللَّهِ هَذَا خَزٌّ، قَالَ: بَلَى، وَلَكِنْ سَدَاهُ حَرِيرٌ، قَالَ: مَا شَعُرْتُ ". وَعَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ: أَنَّهُ أَمَرَ أَنْ يُتَّخَذَ لَهُ ثَوْبٌ مِنْ خَزٍّ سَدَاهُ كَتَّانٌ. وَعَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى نَحْوُ ذَلِكَ. وَلا يَخْلُو كُلُّ مَنْ رَوَى عَنْهُ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ أَنَّهُ لَبِسَ مِنْ أَحَدِ وُجُوهٍ ثَلاثَةٍ: إمَّا أَنْ سَدَى تِلْكَ الثِّيَابِ كَانَ كَتَّانًا. وَإِمَّا أَنَّهُمْ لَمْ يَعْلَمُوا أَنَّهُ حَرِيرٌ؛ وَهَذَا هُوَ الَّذِي لا يَجُوزُ أَنْ يُظَنَّ بِهِمْ غَيْرُهُ. وَإِمَّا أَنَّهُمْ اسْتَغْفَرُوا اللَّهَ تَعَالَى مِنْ لِبَاسِهِ، فَأَقَلُّ يَوْمٍ مِنْ أَيَّامِهِمْ مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - يُغَطِّي عَلَى أَضْعَافِ هَذَا، وَلَيْسَ غَيْرُهُمْ مِثْلَهُمْ، فَنِصْفُ مُدِّ شَعِيرٍ يَتَصَدَّقُ بِهِ أَحَدُهُمْ يَفْضُلُ جَمِيعَ أَعْمَالِ أَحَدِنَا لَوْ عَمَّرَ مِائَةَ سَنَةٍ؛ لأَنَّ نِصْفَ مُدِّ أَحَدِهِمْ أَفْضَلُ مِنْ جَبَلِ أَحَدٍ ذَهَبًا نُنْفِقُهُ نَحْنُ فِي وُجُوهِ الْبِرِّ؛ وَمَا نَعْلَمُ أَحَدًا يُنْفِقُ فِي الْبِرِّ زِنَةَ

حَجَرٍ ضَخْمٍ مِنْ حِجَارَةِ أَحَدٍ فَكَيْفَ الْجَبَلُ كُلُّهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَأَمَّا مَنْ اُضْطُرَّ إلَيْهِ خَوْفَ الْبَرْدِ فَقَدْ قَالَ اللَّهُ تَعَالَى: { وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إلَّا مَا اُضْطُرِرْتُمْ إلَيْهِ } (1)
مَسْأَلَةٌ قِرَاءَة الْمُصَلِّي الْقُرْآنَ فِي رُكُوعِهِ وَسُجُودِهِ
396 - مَسْأَلَةٌ: وَلا يَحِلُّ لأَحَدٍ أَنْ يَقْرَأَ الْقُرْآنَ فِي رُكُوعِهِ وَلا فِي سُجُودِهِ، فَإِنْ تَعَمَّدَ بَطَلَتْ صَلاتُهُ، وَإِنْ نَسِيَ، فَإِنْ كَانَ ذَلِكَ بَعْدَ أَنْ اطْمَأَنَّ وَسَبَّحَ كَمَا أُمِرَ أَجْزَأَهُ سُجُودُ السَّهْوِ وَتَمَّتْ صَلاتُهُ؛ لأَنَّهُ زَادَ فِي صَلاتِهِ سَاهِيًا مَا لَيْسَ مِنْهَا، وَإِنْ كَانَ ذَلِكَ فِي جَمِيعِ رُكُوعِهِ وَسُجُودِهِ أَلْغَى تِلْكَ السَّجْدَةَ أَوْ الرَّكْعَةَ وَكَانَ كَأَنْ لَمْ يَأْتِ بِهَا، وَأَتَمَّ صَلاتَهُ وَسَجَدَ لِلسَّهْوِ، لأَنَّهُ لَمْ يَأْتِ بِذَلِكَ كَمَا أُمِرَ، وَقَدْ قَالَ عَلَيْهِ السَّلامُ: " مَنْ عَمِلَ عَمَلا لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ " (2). حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثِنَا أَحْمَدُ بْنُ فَتْحٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثِنَا أَحْمَدُ بْنُ مُحَمَّدٍ ثِنَا أَحْمَدُ بْنُ عَلِيٍّ ثِنَا مُسْلِمُ بْنُ الْحَجَّاجِ أَنَا زُهَيْرِ بْنُ حَرْبٍ ثِنَا سُفْيَانُ بْنُ عُيَيْنَةَ أَنَا سُلَيْمَانُ بْنُ سُحَيْمٍ عَنْ إبْرَاهِيمَ بْنِ عَبْدِ اللَّهِ بْنِ مَعْبَدٍ عَنْ ابْنِ عَبَّاسٍ قَالَ: " كَشَفَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - السِّتَارَةَ وَالنَّاسُ صُفُوفٌ خَلْفَ أَبِي بَكْرٍ، فَقَالَ: أَيُّهَا النَّاسُ، إنَّهُ لَمْ يَبْقَ
__________
(1) - سورة الأنعام آية : 119.
(2) - مسلم : الأقضية (1718) ، أحمد (6/73 ،6/146 ،6/180 ،6/256).

مِنْ مُبَشِّرَاتِ النُّبُوَّةِ إلا الرُّؤْيَا الصَّالِحَةُ يَرَاهَا الْمُسْلِمُ أَوْ تُرَى لَهُ، أَلا وَإِنِّي نُهِيتُ أَنْ أَقْرَأَ الْقُرْآنَ رَاكِعًا، أَوْ سَاجِدًا، فَأَمَّا الرُّكُوعُ فَعَظِّمُوا فِيهِ الرَّبَّ وَأَمَّا السُّجُودُ فَاجْتَهِدُوا فِي الدُّعَاءِ فَقَمِنٌ أَنْ يُسْتَجَابَ لَكُمْ " (1). قَالَ عَلِيٌّ: فَإِنْ قِيلَ: قَدْ رُوِيَ هَذَا الْمَعْنَى مِنْ طَرِيقِ عَلِيٍّ وَفِيهِ " نَهَانِي وَلا أَقُولُ نَهَاكُمْ " قُلْنَا: نَعَمْ، وَلَيْسَ فِي هَذَا الْخَبَرِ إلا نَهْيُ عَلِيٍّ، وَفِي الَّذِي ذَكَرْنَا نَهْيُ الْكُلِّ؛ لأَنَّ كُلَّ مَا نَهَى عَنْهُ عَلَيْهِ السَّلامُ فَحُكْمُنَا حُكْمُهُ؛ إلا أَنْ يَأْتِيَ نَصٌّ بِتَخْصِيصِهِ، فَإِنْ قِيلَ: قَدْ " رَوَتْ عَائِشَةُ رَضِيَ اللَّهُ عَنْهَا: أَنَّهَا سَمِعَتْهُ - صلى الله عليه وسلم - يَقُولُ فِي سُجُودِهِ: سُبْحَانَكَ اللَّهُمَّ وَبِحَمْدِكَ اللَّهُمَّ اغْفِرْ لِي " يَتَأَوَّلُ الْقُرْآنَ " (2) قُلْنَا: نَعَمْ، وَقَدْ رُوِّينَا هَذَا الْخَبَرَ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ مَنْصُورٍ عَنْ أَبِي الضُّحَى عَنْ مَسْرُوقٍ عَنْ عَائِشَةَ " كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يُكْثِرُ أَنْ يَقُولَ فِي سُجُودِهِ: سُبْحَانَكَ اللَّهُمَّ رَبَّنَا وَبِحَمْدِكَ، اللَّهُمَّ اغْفِرْ لِي، يَتَأَوَّلُ الْقُرْآنَ، يَعْنِي { إِذَا جَاءَ نَصْرُ اللَّهِ وَالْفَتْحُ (1) ؤNَ،خ/ } (3)
__________
(1) - مسلم : الصَّلَاةِ (479) ، النسائي : التطبيق (1045) ، أبو داود : الصلاة (876) ، ابن ماجه : تعبير الرؤيا (3899) ، أحمد (1/219) ، الدارمي : الصلاة (1325).
(2) - البخاري : الْأَذَانِ (817) ، مسلم : الصلاة (484) ، النسائي : التطبيق (1122) ، أبو داود : الصلاة (877) ، ابن ماجه : إقامة الصلاة والسنة فيها (889) ، أحمد (6/190).
(3) - سورة النصر آية : 1.

" هَكَذَا، فِي الْخَبَرِ نَصًّا، فَصَحَّ أَنَّ مَعْنَى تَأَوُّلِهِ عَلَيْهِ السَّلامُ الْقُرْآنَ هُوَ فِي هَذِهِ السُّورَةِ
{ وَاسْتَغْفِرْهُ } (1). وَقَدْ رُوِّينَا عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ: لا تَقْرَأْ وَأَنْتَ رَاكِعٌ، وَلا وَأَنْتَ سَاجِدٌ. وَعَنْ مُجَاهِدٍ: لا تَقْرَأْ فِي الرُّكُوعِ وَلا السُّجُودِ، إنَّمَا جُعِلَ الرُّكُوعُ وَالسُّجُودُ لِلتَّسْبِيحِ
مَسْأَلَةٌ قَرَأَ الْمُصَلِّي الْقُرْآنَ فِي جُلُوسِهِ بَعْدَ أَنْ يَتَشَهَّدَ وَهُوَ إمَامٌ أَوْ فَذٌّ
397 - مَسْأَلَةٌ: فَلَوْ قَرَأَ الْمُصَلِّي الْقُرْآنَ فِي جُلُوسِهِ بَعْدَ أَنْ يَتَشَهَّدَ وَهُوَ إمَامٌ أَوْ فَذٌّ أَوْ تَشَهَّدَ فِي قِيَامِهِ أَوْ رُكُوعِهِ أَوْ سُجُودِهِ بَعْدَ أَنْ يَأْتِيَ بِمَا عَلَيْهِ مِنْ قِرَاءَةٍ وَتَسْبِيحٍ: جَازَتْ صَلاتُهُ - عَمْدًا فَعَلَ ذَلِكَ أَوْ نِسْيَانًا - وَلا سُجُودَ سَهْوٍ فِي ذَلِكَ. وَغَيْرُ ذَلِكَ مِنْ ذِكْرِ اللَّهِ تَعَالَى أَحَبُّ إلَيْنَا فَأَمَّا جَوَازُ صَلاتِهِ وَسُقُوطُ سُجُودِ السَّهْوِ عَنْهُ؛ فَلأَنَّهُ لَمْ يَأْتِ بِشَيْءٍ نُهِيَ عَنْهُ، بَلْ قَرَأَ وَالْقِرَاءَةُ: فِعْلٌ حَسَنٌ مَا لَمْ يُنْهَ الْمَرْءُ عَنْهُ، وَالتَّشَهُّدُ أَيْضًا ذِكْرٌ حَسَنٌ. وَأَمَّا قَوْلُنَا: إنَّ غَيْرَ ذَلِكَ مِنْ الذِّكْرِ أَحَبُّ إلَيْنَا؛ فَلأَنَّهُ لَمْ يَأْتِ بِهِ أَمْرٌ وَلا حَضٌّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ
__________
(1) - سورة النصر آية : 3.

مَسْأَلَةٌ الصَّلاةُ فِي مَسْجِدِ الضِّرَارِ
398 - مَسْأَلَةٌ: وَلا تُجْزِئُ أَحَدًا الصَّلاةُ فِي مَسْجِدِ الضِّرَارِ الَّذِي بِقُرْبِ قُبَاءَ، لا عَمْدًا وَلا نِسْيَانًا. لِقَوْلِ اللَّهِ تَعَالَى: { وَالَّذِينَ اتَّخَذُوا مَسْجِدًا ضِرَارًا وَكُفْرًا وَتَفْرِيقًا بَيْنَ الْمُؤْمِنِينَ وَإِرْصَادًا لِمَنْ حَارَبَ اللَّهَ وَرَسُولَهُ } (1) إلَى قَوْله تَعَالَى: { لَا تَقُمْ فِيهِ أَبَدًا لَمَسْجِدٌ أُسِّسَ عَلَى التَّقْوَى مِنْ أَوَّلِ يَوْمٍ أَحَقُّ أَنْ تَقُومَ فِيهِ } (2) فَصَحَّ أَنَّهُ لَيْسَ مَوْضِعَ صَلاةٍ
__________
(1) - سورة التوبة آية : 107.
(2) - سورة التوبة آية : 108.

مَسْأَلَة الصَّلاةُ فِي مَسْجِدٍ أُحْدِثَ مُبَاهَاةً أَوْ ضِرَارًا عَلَى مَسْجِدٍ آخَرَ
399 - مَسْأَلَةٌ: وَلا تُجْزِئُ الصَّلاةُ فِي مَسْجِدٍ أُحْدِثَ مُبَاهَاةً، أَوْ ضِرَارًا عَلَى مَسْجِدٍ آخَرَ. إذَا كَانَ أَهْلُهُ يَسْمَعُونَ نِدَاءَ الْمَسْجِدِ الأَوَّلِ، وَلا حَرَجَ عَلَيْهِمْ فِي قَصْدِهِ، وَالْوَاجِبُ هَدْمُهُ، وَهَدْمُ كُلِّ مَسْجِدٍ أُحْدِثَ لِيَنْفَرِدَ فِيهِ النَّاسُ كَالرُّهْبَانِ، أَوْ يَقْصِدَهَا أَهْلُ الْجَهْلِ طَلَبًا لِفَضْلِهَا، وَلَيْسَتْ عِنْدَهَا آثَارٌ لِنَبِيٍّ مِنْ الأَنْبِيَاءِ عَلَيْهِمْ السَّلامُ وَلا يَحِلُّ قَصْدُ مَسْجِدٍ أَصْلا يُظَنُّ فِيهِ فَضْلٌ زَائِدٌ عَلَى غَيْرِهِ إلا مَسْجِدَ مَكَّةَ، وَمَسْجِدَ الْمَدِينَةِ، وَمَسْجِدَ بَيْتِ الْمَقْدِسِ، فَقَطْ؛ لأَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - ذَمَّ تَقَارُبَ الْمَسَاجِدِ. حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا عُمَرُ بْنُ عَبْدِ الْمَلِكِ ثِنَا مُحَمَّدُ بْنُ بَكْرٍ ثِنَا أَبُو دَاوُد ثِنَا مُحَمَّدُ بْنُ الصَّبَّاحِ أَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ أَبِي فَزَارَةَ عَنْ يَزِيدَ بْنِ الأَصَمِّ عَنْ ابْنِ عَبَّاسٍ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " مَا أُمِرْتُ بِتَشْيِيدِ الْمَسَاجِدِ " (1). قَالَ ابْنُ عَبَّاسٍ: لَتُزَخْرِفُنَّهَا كَمَا زَخْرَفَتْ الْيَهُودُ وَالنَّصَارَى قَالَ عَلِيٌّ: التَّشْيِيدُ: الْبِنَاءُ بِالشَّيْدِ. وَبِهِ إلَى أَبِي دَاوُد ثِنَا مُحَمَّدُ بْنُ الْعَلاءِ ثِنَا حُسَيْنُ بْنُ عَلِيٍّ عَنْ زَائِدَةَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ " أَمَرَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - بِبِنَاءِ الْمَسَاجِدِ فِي الدُّورِ، وَأَنْ تُطَيَّبَ وَتُنَظَّفَ " (2)
__________
(1) - أبو داود : الصلاة (448).
(2) - الترمذي : الجمعة (594) ، أبو داود : الصلاة (455) ، ابن ماجه : المساجد والجماعات (759).

. قَالَ عَلِيٌّ: فَلَمْ يَأْمُرْ عَلَيْهِ السَّلامُ بِبِنَاءِ الْمَسَاجِدِ فِي كُلِّ مَكَان، وَأَمَرَ بِبِنَاءِ الْمَسَاجِدِ فِي الدُّورِ، فَصَحَّ أَنَّ الَّذِي نَهَى عَنْهُ عَلَيْهِ السَّلامُ هُوَ غَيْرُ الَّذِي أَمَرَ بِهِ، فَإِذْ ذَلِكَ كَذَلِكَ فَحَقٌّ بِنَاءُ الْمَسَاجِدِ هُوَ كَمَا بَيَّنَ - صلى الله عليه وسلم - بِأَمْرِهِ وَفِعْلِهِ، وَهُوَ بِنَاؤُهَا فِي الدُّورِ، كَمَا قَالَ عَلَيْهِ السَّلامُ " وَالدُّورُ هِيَ الْمَحَلاتُ "، قَالَ عَلَيْهِ السَّلامُ: " خَيْرُ دُورِ الأَنْصَارِ دَارُ بَنِي النَّجَّارِ، ثُمَّ دَارُ بَنِي عَبْدِ الأَشْهَلِ، ثُمَّ دَارُ بَنِي الْحَارِثِ بْنِ الْخَزْرَجِ، ثُمَّ دَارُ بَنِي سَاعِدَةَ " (1). وَعَلَى قَدْرِ مَا بَنَاهَا عَلَيْهِ السَّلامُ بِالْمَدِينَةِ، لِكُلِّ أَهْلِ مَحَلَّةٌ مَسْجِدُهُمْ الَّذِي لا حَرَجَ عَلَيْهِمْ فِي إجَابَةِ مُؤَذِّنِهِ لِلصَّلَوَاتِ الْخَمْسِ، فَمَا زَادَ عَلَى ذَلِكَ أَوْ نَقَصَ مِمَّا لَمْ يَفْعَلْهُ عَلَيْهِ السَّلامُ فَبَاطِلٌ وَمُنْكَرٌ، وَالْمُنْكَرُ وَاجِبٌ تَغْيِيرُهُ. وَقَدْ افْتَرَضَ عَلَيْهِ السَّلامُ النِّكَاحَ وَالتَّسَرِّيَ وَنَهَى عَنْ الرَّهْبَانِيَّةِ، فَكُلُّ مَا أُحْدِثَ بَعْدَهُ عَلَيْهِ السَّلامُ مِمَّا لَمْ يَكُنْ فِي عَهْدِهِ وَعَهْدِ الْخُلَفَاءِ الرَّاشِدِينَ فَبِدْعَةٌ وَبَاطِلٌ وَقَدْ هَدَمَ ابْنُ مَسْعُودٍ مَسْجِدًا بَنَاهُ عَمْرُو بْنُ عُتْبَةَ بِظَهْرِ الْكُوفَةِ وَرَدَّهُ إلَى مَسْجِدِ الْجَمَاعَةِ - وَلا فَضْلَ لِجَامِعٍ عَلَى سَائِر الْمَسَاجِدِ. وَلا يَحِلُّ السَّفَرُ إلَى مَسْجِدٍ، حَاشَا مَسْجِدِ مَكَّةَ، وَالْمَدِينَةِ، وَبَيْتِ
__________
(1) - البخاري : الزَّكَاةِ (1482) ، مسلم : الفضائل (1392) ، أبو داود : الخراج والإمارة والفيء (3079) ، أحمد (5/424) ، الدارمي : السير (2495).

الْمَقْدِسِ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثِنَا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا مُحَمَّدُ بْنُ مَنْصُورٍ ثِنَا سُفْيَانُ هُوَ ابْنُ عُيَيْنَةَ - عَنْ الزُّهْرِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ: " لا تُشَدُّ الرِّحَالُ إلا إلَى ثَلاثَةِ مَسَاجِدَ: مَسْجِدِ الْحَرَامِ، وَمَسْجِدِي هَذَا، وَالْمَسْجِدِ الأَقْصَى " (1). حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ الطَّلْمَنْكِيُّ ثِنَا ابْنُ مُفَرِّجٍ ثِنَا مُحَمَّدُ بْنُ أَيُّوبَ الصَّمُوتُ ثِنَا أَحْمَدُ بْنُ عَمْرٍو الْبَزَّارُ ثِنَا مُحَمَّدُ بْنُ مَعْمَرٍ ثِنَا رَوْحُ بْنُ عُبَادَةَ ثِنَا مُحَمَّدُ بْنُ أَبِي حَفْصَةَ عَنْ الزُّهْرِيِّ عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إنَّمَا الرِّحْلَةُ إلَى ثَلاثَةِ مَسَاجِدَ مَسْجِدِ الْحَرَامِ وَمَسْجِدِ الْمَدِينَةِ، وَمَسْجِدِ إيلْيَاءَ "
__________
(1) - أحمد (6/7).

مَسْأَلَةٌ الصَّلاةُ فِي مَكَان يُسْتَهْزَأُ فِيهِ بِاَللَّهِ عَزَّ وَجَلَّ
400 - مَسْأَلَةٌ: وَلا تُجْزِئُ الصَّلاةُ فِي مَكَان يُسْتَهْزَأُ فِيهِ بِاَللَّهِ عَزَّ وَجَلَّ أَوْ بِرَسُولِهِ أَوْ بِشَيْءٍ مِنْ الدِّينِ، أَوْ فِي مَكَان يُكْفَرُ بِشَيْءٍ مِنْ ذَلِكَ فِيهِ، فَإِنْ لَمْ يُمْكِنْهُ الزَّوَالُ وَلا قَدَرَ صَلَّى وَأَجْزَأَتْهُ صَلاتُهُ. قَالَ اللَّهُ تَعَالَى: { أَنْ إذَا سَمِعْتُمْ آيَاتِ اللَّهِ يُكْفَرُ بِهَا وَيُسْتَهْزَأُ بِهَا فَلَا تَقْعُدُوا مَعَهُمْ حَتَّى يَخُوضُوا فِي حَدِيثٍ غَيْرِهِ إنَّكُمْ إذًا مِثْلُهُمْ } وَقَالَ تَعَالَى: { وَإِذَا رَأَيْتَ الَّذِينَ يَخُوضُونَ فِي آَيَاتِنَا فَأَعْرِضْ عَنْهُمْ حَتَّى يَخُوضُوا فِي حَدِيثٍ غَيْرِهِ } (2). فَمَنْ اسْتَجَازَ الْقُعُودَ فِي مَكَان هَذِهِ صِفَتُهُ فَهُوَ مِثْلُ الْمُسْتَهْزِئِ الْكَافِرِ بِشَهَادَةِ اللَّهِ تَعَالَى، فَمَنْ أَقَامَ حَيْثُ حَرَّمَ اللَّهُ عَزَّ وَجَلَّ عَلَيْهِ الْقُعُودَ فَقُعُودُهُ وَإِقَامَتُهُ مَعْصِيَةٌ، وَقُعُودُ الصَّلاةِ طَاعَةٌ. وَمِنْ الْبَاطِلِ أَنْ تُجْزِئَ الْمَعَاصِي عَنْ الطَّاعَاتِ وَأَنْ تَنُوبَ الْمَحَارِمُ عَنْ الْفَرَائِضِ. وَأَمَّا مَنْ عَجَزَ فَقَدْ قَالَ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (3)
__________
(1) - سورة النساء آية : 140.
(2) - سورة الأنعام آية : 68.
(3) - سورة البقرة آية : 286.

مَسْأَلَةٌ الْقِرَاءَةُ فِي مُصْحَفٍ فِي الصَّلاة
401 - مَسْأَلَةٌ: وَلا تَجُوزُ الْقِرَاءَةُ فِي مُصْحَفٍ وَلا فِي غَيْرِهِ لِمُصَلٍّ، إمَامًا كَانَ أَوْ غَيْرَهُ، فَإِنْ تَعَمَّدَ ذَلِكَ بَطَلَتْ صَلاتُهُ. وَكَذَلِكَ عَدُّ الآيِ؛ لأَنَّ تَأَمُّلَ الْكِتَابِ عَمَلٌ لَمْ يَأْتِ نَصٌّ بِإِبَاحَتِهِ فِي الصَّلاةِ. وَقَدْ رُوِّينَا هَذَا عَنْ جَمَاعَةٍ مِنْ السَّلَفِ: مِنْهُمْ سَعِيدُ بْنُ الْمُسَيِّبِ، وَالْحَسَنُ الْبَصْرِيُّ وَالشَّعْبِيُّ، وَأَبُو عَبْدِ الرَّحْمَنِ السُّلَمِيُّ. وَقَدْ قَالَ بِإِبْطَالِ صَلاةِ مَنْ أَمَّ بِالنَّاسِ فِي الْمُصْحَفِ أَبُو حَنِيفَةَ وَالشَّافِعِيُّ وَقَدْ أَبَاحَ ذَلِكَ قَوْمٌ مِنْهُمْ، وَالْمَرْجُوعُ عِنْدَ التَّنَازُعِ إلَيْهِ هُوَ الْقُرْآنُ وَالسُّنَّةُ. وَقَدْ قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إنَّ فِي الصَّلاةِ لَشُغْلا " (1) فَصَحَّ أَنَّهَا شَاغِلَةٌ عَنْ كُلِّ عَمَلٍ لَمْ يَأْتِ فِيهِ نَصٌّ بِإِبَاحَتِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ
مَسْأَلَةٌ السَّلام عَلَى المصلي أتناء الصَّلاة
402 - مَسْأَلَةٌ: وَمَنْ سُلِّمَ عَلَيْهِ وَهُوَ يُصَلِّي فَلْيَرُدَّ إشَارَةً لا كَلامًا، بِيَدِهِ أَوْ بِرَأْسِهِ، فَإِنْ تَكَلَّمَ عَمْدًا بَطَلَتْ صَلاتُهُ. وَمَنْ عَطَسَ فَلْيَقُلْ " الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ ". وَلا يَجُوزُ أَنْ يَقُولَ لَهُ أَحَدٌ " رَحِمَك اللَّهُ "، فَإِنْ فَعَلَ بَطَلَتْ صَلاةُ الْقَائِلِ لَهُ ذَلِكَ إنْ تَعَمَّدَ عَالِمًا بِالنَّهْيِ. وَقَدْ ذَكَرْنَا حَدِيثَ مُعَاوِيَةَ بْنِ الْحَكَمِ فِي ذَلِكَ وَحَدِيثَ الرَّدِّ أَيْضًا فَأَغْنَى عَنْ إعَادَتِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - البخاري : الجمعة (1216) ، مسلم : المساجد ومواضع الصلاة (538) ، أبو داود : الصلاة (923) ، ابن ماجه : إقامة الصلاة والسنة فيها (1019) ، أحمد (1/376 ،1/409).

مَسْأَلَةٌ الصَّلاةُ بِحَضْرَةِ طَعَامِ الْمُصَلِّي أَوْ وَهُوَ يُدَافِعُ الْبَوْلَ أَوْ الْغَائِطَ
403 - مَسْأَلَةٌ: وَلا تُجْزِئُ الصَّلاةُ بِحَضْرَةِ طَعَامِ الْمُصَلِّي غَدَاءً كَانَ أَوْ عَشَاءً، وَلا وَهُوَ يُدَافِعُ الْبَوْلَ، أَوْ الْغَائِطَ. وَفُرِضَ عَلَيْهِ أَنْ يَبْدَأَ بِالأَكْلِ، وَالْبَوْلِ، وَالْغَائِطِ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثِنَا أَحْمَدُ بْنُ فَتْحٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثِنَا أَحْمَدُ بْنُ مُحَمَّدٍ ثِنَا أَحْمَدُ بْنُ عَلِيٍّ ثِنَا مُسْلِمُ بْنُ الْحَجَّاجِ ثِنَا مُحَمَّدٌ عَبَّادٌ ثِنَا حَاتِمُ بْنُ إسْمَاعِيلَ عَنْ يَعْقُوبَ بْنِ مُجَاهِدٍ هُوَ أَبُو حَزْرَةَ عَنْ ابْنِ أَبِي عَتِيقٍ قَالَ: تَحَدَّثْت أَنَا وَالْقَاسِمُ هُوَ ابْنُ مُحَمَّدٍ - عِنْدَ عَائِشَةَ فَأَتَى بِالْمَائِدَةِ فَقَامَ الْقَاسِمُ بْنُ مُحَمَّدٍ: قَالَتْ عَائِشَةُ: أَيْنَ قَالَ: أُصَلِّي، قَالَتْ: اجْلِسْ غُدَرَ، سَمِعْت رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَقُولُ: " لا صَلاةَ بِحَضْرَةِ طَعَامٍ وَلا وَهُوَ يُدَافِعُهُ الأَخْبَثَانِ " (1). حَدَّثَنَا حُمَامٌ ثِنَا ابْنُ مُفَرِّجٍ ثِنَا ابْنُ الأَعْرَابِيِّ ثِنَا الدُّبَيْرِيُّ ثِنَا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ قَالَ: كُنَّا مَعَ عَبْدِ اللَّهِ بْنِ أَرْقَمَ فَأَقَامَ الصَّلاةَ ثُمَّ ذَهَبَ لِلْغَائِطِ وَقَالَ سَمِعْت رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَقُولُ: " إذَا أُقِيمَتْ الصَّلاةُ وَبِأَحَدِكُمْ الْغَائِطُ فَلْيَبْدَأْ بِالْغَائِطِ " (2).
__________
(1) - مسلم : المساجد ومواضع الصلاة (560) ، أبو داود : الطهارة (89) ، أحمد (6/43).
(2) - الترمذي : الطَّهَارَةِ (142) ، النسائي : الإمامة (852) ، أبو داود : الطهارة (88) ، ابن ماجه : الطهارة وسننها (616) ، أحمد (4/35) ، مالك : النداء للصلاة (381).

وَحَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا عَبْدُ اللَّهِ بْنُ مُحَمَّدٍ بْنِ عُثْمَانَ ثِنَا أَحْمَدُ بْنُ خَالِدٍ ثِنَا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ ثِنَا حَجَّاجُ بْنُ الْمِنْهَالِ ثِنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ قَالَ: كَانَ عَبْدُ اللَّهِ بْنُ أَرْقَمَ فِي حَجٍّ أَوْ عُمْرَةٍ فَأَقَامَ الصَّلاةَ ثُمَّ قَالَ لأَصْحَابِهِ: صَلُّوا، فَإِنِّي سَمِعْت رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَقُولُ: " إذَا أُقِيمَتْ الصَّلاةُ وَبِأَحَدِكُمْ حَاجَةٌ فَلْيَقْضِ حَاجَتَهُ ثُمَّ يُصَلِّي فَقَضَى حَاجَتَهُ ثُمَّ تَوَضَّأَ وَصَلَّى " (1). وَبِهِ قَالَ السَّلَفُ -: رُوِّينَا عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ ثَابِتٍ الْبُنَانِيِّ، وَحُمَيْدٍ عَنْ أَنَسٍ: وُضِعَتْ الْمَائِدَةُ وَحَضَرَتْ الصَّلاةُ فَقُمْت لأُصَلِّيَ الْمَغْرِبَ، فَأَخَذَ أَبُو طَلْحَةَ بِثَوْبِي وَقَالَ: اجْلِسْ وَكُلْ ثُمَّ صَلِّهِ وَعَنْ عُمَرَ بْنِ الْخَطَّابِ لا تُدَافِعُوا الأَخْبَثَيْنِ فِي الصَّلاةِ فَإِنَّهُ سَوَاءٌ عَلَيْهِ يُصَلِّي مَنْ شُكِيَ بِهِ، أَوْ كَانَ فِي طَرَفِ ثَوْبِهِ - وَعَنْ ابْنِ عَبَّاسٍ مِثْلُ هَذَا. قَالَ عَلِيٌّ: فَإِنْ خَشِيَ فَوَاتَ الْوَقْتِ فَكَذَلِكَ؛ لأَنَّهُ مَأْمُورٌ عَلَى الْجُمْلَةِ بِأَنْ يَبْتَدِئَ بِالْبَوْلِ أَوْ الْغَائِطِ وَالأَكْلِ، فَصَحَّ أَنَّ الْوَقْتَ مُتَمَادًى لَهُ إذْ أُمِرَ بِتَأْخِيرِهَا حَتَّى يُتِمَّ شُغْلَهُ كَمَا ذَكَرْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ
__________
(1) - الترمذي : الطهارة (142) ، النسائي : الإمامة (852) ، أبو داود : الطهارة (88) ، ابن ماجه : الطهارة وسننها (616) ، أحمد (3/483) ، مالك : النداء للصلاة (381).

مَسْأَلَةٌ مِنْ أَكَلَ ثُومًا أَوْ بَصَلا أَوْ كُرَّاثًا
404 - مَسْأَلَةٌ: وَمَنْ أَكَلَ ثُومًا أَوْ بَصَلا أَوْ كُرَّاثًا فَفُرِضَ عَلَيْهِ أَنْ لا يُصَلِّي فِي الْمَسْجِدِ حَتَّى تَذْهَبَ الرَّائِحَةُ، وَفُرِضَ إخْرَاجُهُ مِنْ الْمَسْجِدِ إنْ دَخَلَهُ قَبْلَ انْقِطَاعِ الرَّائِحَةِ، فَإِنْ صَلَّى فِي الْمَسْجِدِ كَذَلِكَ فَلا صَلاةَ لَهُ وَلا يُمْنَعُ أَحَدٌ مِنْ الْمَسْجِدِ غَيْرُ مَنْ ذَكَرْنَا، وَلا أَبْخَرُ، وَلا مَجْذُومٌ، وَلا ذُو عَاهَةٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثِنَا أَحْمَدُ بْنُ فَتْحٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثِنَا أَحْمَدُ بْنُ مُحَمَّدٍ ثِنَا أَحْمَدُ بْنُ عَلِيٍّ ثِنَا ابْنُ الْحَجَّاجِ ثِنَا مُحَمَّدُ بْنُ الْمُثَنَّى ثِنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ أَخْبَرَنِي نَافِعٌ عَنْ ابْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " مَنْ أَكَلَ مِنْ هَذِهِ الشَّجَرَةِ - يَعْنِي الثُّومَ - فَلا يَقْرَبَنَّ الْمَسَاجِدَ " (1). وَبِهِ إلَى يَحْيَى بْنِ سَعِيدٍ: ثِنَا هِشَامٌ هُوَ الدَّسْتُوَائِيُّ - ثِنَا قَتَادَةُ عَنْ سَالِمِ بْنِ أَبِي الْجَعْدِ عَنْ مَعْدَانَ بْنِ أَبِي طَلْحَةَ " أَنَّ عُمَرَ بْنَ الْخَطَّابِ خَطَبَ النَّاسَ يَوْمَ الْجُمُعَةِ - فَذَكَرَ كَلامًا كَثِيرًا -: وَفِيهِ " إنَّكُمْ أَيُّهَا النَّاسُ تَأْكُلُونَ شَجَرَتَيْنِ لا أَرَاهُمَا إلا خَبِيثَتَيْنِ، هَذَا الْبَصَلُ، وَالثُّومُ، وَلَقَدْ رَأَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - إذَا وَجَدَ رِيحَهُمَا مِنْ الرَّجُلِ فِي الْمَسْجِدِ أَمَرَ بِهِ فَأُخْرِجَ إلَى الْبَقِيعِ " (2). وَبِهِ إلَى مُسْلِمٍ:
__________
(1) - مسلم : المساجد ومواضع الصلاة (564).
(2) - مسلم : الْمَسَاجِدِ وَمَوَاضِعِ الصَّلَاةِ (567) ، النسائي : المساجد (708) ، ابن ماجه : إقامة الصلاة والسنة فيها (1014).

ثِنَا مُحَمَّدُ بْنُ حَاتِمٍ ثِنَا يَحْيَى بْنُ سَعِيدٍ عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي عَطَاءٌ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ: " مَنْ أَكَلَ الْبَصَلَ وَالثُّومَ، وَالْكُرَّاثَ؛ فَلا يَقْرَبَنَّ مَسْجِدَنَا، فَإِنَّ الْمَلائِكَةَ تَتَأَذَّى مِمَّا يَتَأَذَّى مِنْهُ بَنُو آدَمَ " (1). قَالَ عَلِيٌّ: إذَا لَمْ يَقُلْ مَسْجِدَنَا هَذَا، أَوْ لَفْظًا يُبَيِّنُ تَخْصِيصَهُ بِمَسْجِدِهِ بِالْمَدِينَةِ -: فَكُلُّ مَسْجِدٍ فَهُوَ مَسْجِدُنَا؛ لأَنَّهُ عَلَيْهِ السَّلامُ يُخْبِرُ عَنْ الْمُسْلِمِينَ بِقَوْلِهِ: " مَسْجِدَنَا " (2) مَعَ مَا قَدْ بَيَّنَ ذَلِكَ فِي الْحَدِيثِ الآخَرِ قَالَ عَلِيٌّ: رُوِّينَا مِنْ طَرِيقِ مُصْعَبِ بْنِ سَعِيدٍ: كَانَ رَجُلٌ مِنْ أَصْحَابِ مُحَمَّدٍ - صلى الله عليه وسلم - إذَا أَرَادَ أَنْ يَأْكُلَ الثُّومَ خَرَجَ إلَى الْبَرِّيَّةِ كَأَنَّهُ يَعْنِي إيَّاهُ وَرُوِّينَا عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ وَشُرَيْكِ بْنِ حَنْبَلٍ مِنْ التَّابِعِينَ تَحْرِيمَ الثُّومِ النِّيءِ. قَالَ عَلِيُّ بْنُ أَحْمَدَ: لَيْسَ حَرَامًا لأَنَّ النَّبِيَّ - صلى الله عليه وسلم - أَبَاحَهُ فِي الأَخْبَارِ الْمَذْكُورَةِ. وَرُوِّينَا عَنْ عَطَاءٍ مَنْعَ آكِلِ الثُّومِ مِنْ جَمِيعِ الْمَسَاجِدِ. قَالَ عَلِيٌّ: لَمْ يَمْنَعْ عَلَيْهِ السَّلامُ مِنْ حُضُورِ الْمَسَاجِدِ أَحَدًا غَيْرَ مَنْ ذَكَرْنَا { وَمَا يَنْطِقُ عَنِ الْهَوَى (3) } (3) { وَمَا كَانَ رَبُّكَ نَسِيًّا } (4)
__________
(1) - مسلم : المساجد ومواضع الصلاة (564) ، الترمذي : الأطعمة (1806) ، النسائي : المساجد (707).
(2) - مسلم : المساجد ومواضع الصلاة (564).
(3) - سورة النجم آية : 3.
(4) - سورة مريم آية : 64.

مَسْأَلَةٌ تَعَمَّدَ فَرْقَعَةَ أَصَابِعِهِ أَوْ تَشْبِيكَهَا فِي الصَّلاةِ
405 - مَسْأَلَةٌ: وَمَنْ تَعَمَّدَ فَرْقَعَةَ أَصَابِعِهِ أَوْ تَشْبِيكَهَا فِي الصَّلاةِ بَطَلَتْ صَلاتُهُ، لِقَوْلِهِ - صلى الله عليه وسلم - " إنَّ فِي الصَّلاةِ لَشُغْلا " (1)
__________
(1) - البخاري : الجمعة (1216) ، مسلم : المساجد ومواضع الصلاة (538) ، أبو داود : الصلاة (923) ، ابن ماجه : إقامة الصلاة والسنة فيها (1019) ، أحمد (1/376 ،1/409).

مَسْأَلَةٌ صَلَّى مُعْتَمِدًا عَلَى عَصًا أَوْ عَلَى جِدَارٍ أَوْ عَلَى إنْسَانٍ أَوْ مُسْتَنِدًا
406 - مَسْأَلَةٌ: وَمَنْ صَلَّى مُعْتَمِدًا عَلَى عَصًا أَوْ عَلَى جِدَارٍ أَوْ عَلَى إنْسَانٍ أَوْ مُسْتَنِدًا فَصَلاتُهُ بَاطِلَةٌ لأَمْرِهِ - صلى الله عليه وسلم - بِالْقِيَامِ فِي الصَّلاةِ، فَإِنْ لَمْ يَقْدِرْ فَقَاعِدًا، فَإِنْ لَمْ يَقْدِرْ فَمُضْطَجِعًا وَكَانَ الاتِّكَاءُ وَالاسْتِنَادُ عَمَلا لَمْ يَأْتِ بِهِ أَمْرٌ. وَقَالَ عَلَيْهِ السَّلامُ: " إنَّ فِي الصَّلاةِ لَشُغْلا " (1). قَالَ عَلِيٌّ: إلا أَنْ يَصِحَّ أَثَرٌ فِي إبَاحَةِ ذَلِكَ فَنَقُولُ بِهِ، وَلا نَعْلَمُهُ يَصِحُّ؛ لأَنَّ الرِّوَايَةَ فِيهِ إنَّمَا هِيَ مِنْ طَرِيقِ عَبْدِ السَّلامِ بْنِ عَبْدِ الرَّحْمَنِ الْوَابِصِيِّ عَنْ أَبِيهِ، وَلا يُعْلَمُ حَالُهُ وَلا حَالُ أَبِيهِ ثُمَّ لَوْ صَحَّ لَكَانَ لا إبَاحَةٌ فِيهِ لِلاعْتِمَادِ فِي الصَّلاةِ، وَلا لِلاسْتِنَادِ؛ لأَنَّ لَفْظَهُ إنَّمَا هُوَ عَنْ أُمِّ قَيْسِ بِنْتِ مِحْصَنٍ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - لَمَّا أَسَنَّ وَحَمَلَ اللَّحْمَ اتَّخَذَ عَمُودًا فِي مُصَلاهُ يَعْتَمِدُ عَلَيْهِ " (2). قَالَ عَلِيٌّ: وَلَيْسَ فِيهِ: أَنَّهُ كَانَ عَلَيْهِ السَّلامُ يَعْتَمِدُ عَلَيْهِ فِي نَفْسِ الصَّلاةِ، وَالأَحَادِيثُ الصِّحَاحُ: " أَنَّهُ عَلَيْهِ السَّلامُ كَانَ يُصَلِّي قَاعِدًا فَإِذَا بَقِيَ عَلَيْهِ مِنْ الْقِرَاءَةِ مِقْدَارُ مَا قَامَ فَقَرَأَ ثُمَّ رَكَعَ " (3)
__________
(1) - البخاري : الجمعة (1216) ، مسلم : المساجد ومواضع الصلاة (538) ، أبو داود : الصلاة (923) ، ابن ماجه : إقامة الصلاة والسنة فيها (1019) ، أحمد (1/376 ،1/409).
(2) - أبو داود : الصلاة (948).
(3) - مسلم : صلاة المسافرين وقصرها (733) ، الترمذي : الصَّلَاةِ (373) ، النسائي : قيام الليل وتطوع النهار (1658) ، أحمد (6/285) ، مالك : النداء للصلاة (311) ، الدارمي : الصلاة (1385).

مَسْأَلَةٌ تَخَتَّمَ فِي غَيْر الْخِنْصَرِ وَتَعَمَّدَ الصَّلاةَ كَذَلِكَ
407 - مَسْأَلَةٌ: وَمَنْ تَخَتَّمَ فِي السَّبَّابَةِ أَوْ الْوُسْطَى، أَوْ الإِبْهَامِ، أَوْ الْبِنْصِرِ - إلا الْخِنْصَرَ وَحْدَهُ - وَتَعَمَّدَ الصَّلاةَ كَذَلِكَ فَلا صَلاةَ لَهُ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثِنَا أَحْمَدُ بْنُ شُعَيْبَ أَنَا مُحَمَّدُ بْنُ بَشَّارٍ، وَهَنَّادُ بْنُ السَّرِيِّ، قَالَ مُحَمَّدُ بْنُ بَشَّارٍ: ثِنَا مُحَمَّدُ بْنُ جَعْفَرٍ ثِنَا شُعْبَةُ عَنْ عَاصِمِ بْنِ كُلَيْبٍ عَنْ أَبِي بُرْدَةَ هُوَ ابْنُ أَبِي مُوسَى الأَشْعَرِيِّ قَالَ: سَمِعْتُ عَلِيَّ بْنَ أَبِي طَالِبٍ - رضي الله عنه - يَقُولُ " نَهَانِي رَسُولُ اللَّهِ - صلى الله عليه وسلم - عَنْ الْخَاتَمِ فِي السَّبَّابَةِ وَالْوُسْطَى " (1). وَقَالَ هَنَّادُ بْنُ السَّرِيِّ: عَنْ أَبِي الأَحْوَصِ عَنْ عَاصِمِ بْنِ كُلَيْبٍ عَنْ أَبِي بُرْدَةَ هُوَ ابْنُ أَبِي مُوسَى الأَشْعَرِيِّ - عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: " نَهَانِي رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَنْ أَتَخَتَّمَ فِي أُصْبُعِي هَذِهِ، وَفِي الْوُسْطَى، أَوْ الَّتِي تَلِيهَا " (2). قَالَ عَلِيٌّ: حَدِيثُ شُعْبَةَ هَذَا يَقْضِي عَلَى كُلِّ خَبَرٍ شَكَّ فِيهِ مَنْ رَوَاهُ عَنْ عَاصِمٍ، وَلا فَرْقَ بَيْنَ مَنْ صَلَّى مُتَخَتِّمًا فِي إصْبَعٍ نُهِيَ عَنْ التَّخَتُّمِ فِيهَا وَبَيْنَ مَنْ صَلَّى لابِسَ حَرِيرٍ أَوْ عَلَى حَالٍ مُحَرَّمَةٍ، لأَنَّ كُلَّهُمْ قَدْ فَعَلَ فِي الصَّلاةِ فِعْلا نُهِيَ عَنْهُ؛ فَلَمْ يُصَلِّ كَمَا أُمِرَ
__________
(1) - النسائي : الزِّينَةِ (5286).
(2) - الترمذي : اللباس (1786) ، أحمد (1/78).

مَسْأَلَةٌ صَرَفَ المصلي نِيَّتَهُ فِي الصَّلاةِ مُتَعَمِّدًا إلَى صَلاةٍ أُخْرَى
408 - مَسْأَلَةٌ: فَلَوْ صَرَفَ نِيَّتَهُ فِي الصَّلاةِ مُتَعَمِّدًا إلَى صَلاةٍ أُخْرَى، أَوْ إلَى تَطَوُّعٍ عَنْ فَرْضٍ، أَوْ إلَى فَرْضٍ عَنْ تَطَوُّعٍ -: بَطَلَتْ صَلاتُهُ؛ لأَنَّهُ لَمْ يَأْتِ بِهَا كَمَا أُمِرَ؛ فَلَوْ فَعَلَ ذَلِكَ سَاهِيًا لَمْ تَبْطُلْ صَلاتُهُ؛ وَلَكِنْ يُلْغَى مَا عَمِلَ بِخِلافِ مَا أُمِرَ بِهِ، طَالَ أَمْ قَصُرَ، وَيَبْنِي عَلَى مَا صَلَّى كَمَا أُمِرَ، وَيُتِمُّ صَلاتَهُ ثُمَّ يَسْجُدُ لِلسَّهْوِ، ذَلِكَ مَا لَمْ يُنْتَقَضْ وُضُوءُهُ، فَإِنْ انْتَقَضَ وُضُوءُهُ ابْتَدَأَ الصَّلاةَ مِنْ أَوَّلِهَا، لَمَّا قَدْ ذَكَرْنَا فِي الْكَلامِ وَالْعَمَلِ فِي الصَّلاةِ وَلا فَرْقَ

مَسْأَلَةٌ أَتَى عَرَّافًا فَسَأَلَهُ مُصَدِّقًا لَهُ وَهُوَ يَدْرِي أَنَّ هَذَا لا يَحِلُّ لَهُ
409 - مَسْأَلَةٌ: وَمَنْ أَتَى عَرَّافًا - وَهُوَ الْكَاهِنُ - فَسَأَلَهُ مُصَدِّقًا لَهُ وَهُوَ يَدْرِي أَنَّ هَذَا لا يَحِلُّ لَهُ -: لَمْ تُقْبَلْ لَهُ صَلاةٌ أَرْبَعِينَ لَيْلَةً إلا أَنْ يَتُوبَ إلَى اللَّهِ عَزَّ وَجَلَّ. حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثِنَا أَحْمَدُ بْنُ فَتْحٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثِنَا أَحْمَدُ بْنُ مُحَمَّدٍ ثِنَا أَحْمَدُ بْنُ عَلِيٍّ ثِنَا مُسْلِمُ بْنُ الْحَجَّاجِ ثِنَا مُحَمَّدُ بْنُ الْمُثَنَّى الْعَنَزِيُّ حَدَّثَنِي يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ مَوْلَى ابْنِ عُمَرَ عَنْ صَفِيَّةَ هِيَ بِنْتُ أَبِي عُبَيْدٍ - عَنْ بَعْضِ أَزْوَاجِ النَّبِيِّ - صلى الله عليه وسلم - قَالَ " مَنْ أَتَى عَرَّافًا فَسَأَلَهُ عَنْ شَيْءٍ لَمْ تُقْبَلْ لَهُ صَلاةٌ أَرْبَعِينَ لَيْلَةً " (1). قَالَ عَلِيٌّ: أَزْوَاجُ النَّبِيِّ - صلى الله عليه وسلم - كُلُّهُنَّ فِي غَايَةِ الصِّدْقِ وَالْعَدَالَةِ وَالطَّهَارَةِ وَالثِّقَةِ؛ لا يُمْكِنُ أَنْ يُخْفِينَ، وَلا أَنْ يَخْتَلِطَ بِهِنَّ مَنْ لَيْسَ مِنْهُنَّ؛ بِخِلافِ مُدَّعِي الصُّحْبَةِ وَهُوَ لا يُعْرَفُ وَمَنْ أَتَى الْعَرَّافَ فَسَأَلَهُ غَيْرَ مُصَدِّقٍ لَهُ لَكِنْ لِيُكَذِّبَهُ فَلَيْسَ سَائِلا لَهُ وَلا آتِيًا إلَيْهِ، وَمَنْ تَابَ فَقَدْ اسْتَثْنَى اللَّهُ بِالتَّوْبَةِ سُقُوطَ جَمِيعِ الذُّنُوبِ إذَا صَحَّتْ التَّوْبَةُ وَكَانَتْ عَلَى وَجْهِهَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَمَنْ ادَّعَى أَنَّ هَذَا عَلَى التَّغْلِيظِ فَقَدْ نَسَبَ تَعَمُّدَ الْكَذِبِ إلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ؛ وَفِي هَذَا مَا لا يَخْفَى عَلَى أَحَدٍ
__________
(1) - مسلم : السَّلَامِ (2230) ، أحمد (4/68).

مَسْأَلَةٌ ظَنَّ أَنَّ إمَامَهُ قَدْ سَلَّمَ فَقَامَ لِقَضَاءِ مَا لَمْ يُدْرِكْ
410 - مَسْأَلَةٌ: وَمَنْ ظَنَّ أَنَّ إمَامَهُ قَدْ سَلَّمَ أَوْ نَسِيَ أَنَّهُ فِي إمَامَةِ الإِمَامِ فَقَامَ لِقَضَاءِ مَا لَمْ يُدْرِكْ أَوْ لِتَطَوُّعٍ أَوْ لِحَاجَةٍ سَاهِيًا: فَعَلَيْهِ أَنْ يَرْجِعَ مَتَى مَا ذَكَرَ وَيَجْلِسَ وَيَتَشَهَّدَ إنْ كَانَ لَمْ يَكُنْ تَشَهَّدَ وَلا يُسَلِّمُ إلا بَعْدَ سَلامِ إمَامِهِ وَجَالِسًا: وَلا بُدَّ، فَإِنْ حِيلَ بَيْنَهُ وَبَيْنَ الْجُلُوسِ: سَلَّمَ كَمَا يَقْدِرُ وَيَسْجُدُ لِلسَّهْوِ، فَإِنْ اُنْتُقِضَ وُضُوءُهُ قَبْلَ أَنْ يَعْمَلَ مَا ذَكَرْنَا ابْتَدَأَ الصَّلاةِ وَلا بُدَّ فَلَوْ تَعَمَّدَ شَيْئًا مِمَّا ذَكَرْنَا قَبْلُ ذَاكِرًا أَنَّهُ فِي إمَامَةِ الإِمَامِ بَطَلَتْ صَلاتُهُ لِمَا ذَكَرْنَاهُ مِنْ بُطْلانِ الصَّلاةِ بِكُلِّ عَمَلٍ تَعَمَّدَ لَمْ يُؤْمَرْ بِهِ وَلا أُبِيحَ لَهُ، وَبِأَنَّ النِّسْيَانَ مَعْفُوٌّ عَنْهُ وَالسَّلامُ لا يَكُونُ بِالنَّصِّ وَالإِجْمَاعِ إلا فِي آخِرِ الْجُلُوسِ الَّذِي فِيهِ التَّشَهُّدُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ

مَسْأَلَةٌ الصَّلاةُ خَلْفَ مَنْ يَدْرِي الْمَرْءُ أَنَّهُ كَافِرٌ
411 - مَسْأَلَةٌ: وَالصَّلاةُ خَلْفَ مَنْ يَدْرِي الْمَرْءُ أَنَّهُ كَافِرٌ بَاطِلٌ وَكَذَلِكَ خَلْفَ مَنْ يَدْرِي أَنَّهُ مُتَعَمِّدٌ لِلصَّلاةِ بِلا طَهَارَةٍ، أَوْ مُتَعَمِّدٌ لِلْعَبَثِ فِي صَلاتِهِ - وَهَذَا لا خِلافَ فِيهِ مِنْ أَحَدٍ مَعَ النَّصِّ الثَّابِتِ بِأَنْ يَؤُمَّ الْقَوْمَ أَقْرَؤُهُمْ " وَلْيَؤُمَّكُمْ أَحَدُكُمْ " (1) فِي حَدِيثِ أَبِي مُوسَى، وَالْكَافِرُ لَيْسَ أَحَدَنَا وَلَيْسَ الْكَافِرُ مِنْ الْمُصَلِّينَ وَلا مُضَافًا إلَيْهِمْ، وَلَيْسَ الْعَابِثُ مُصَلِّيًا وَلا فِي صَلاةٍ فَالْمُؤْتَمُّ بِوَاحِدٍ مِنْهُمَا لَمْ يُصَلِّ كَمَا أُمِرَ
مَسْأَلَةٌ صَلَّى خَلْفَ مَنْ يَظُنُّ أَنَّهُ مُسْلِمٌ ثُمَّ عَلِمَ أَنَّهُ كَافِرٌ
412 - مَسْأَلَةٌ: فَإِنْ صَلَّى خَلْفَ مَنْ يَظُنُّ أَنَّهُ مُسْلِمٌ ثُمَّ عَلِمَ أَنَّهُ كَافِرٌ، أَوْ أَنَّهُ عَابِثٌ، أَوْ أَنَّهُ لَمْ يَبْلُغْ؛ فَصَلاتُهُ تَامَّةٌ؛ لأَنَّهُ لَمْ يُكَلِّفْهُ اللَّهُ تَعَالَى مَعْرِفَةَ مَا فِي قُلُوبِ النَّاسِ وَقَدْ قَالَ عَلَيْهِ السَّلامُ " لَمْ أُبْعَثْ لأَشُقَّ عَنْ قُلُوبِ النَّاسِ وَإِنَّمَا كُلِّفْنَا ظَاهِرَ أَمْرِهِمْ " فَأُمِرْنَا إذَا حَضَرَتْ الصَّلاةُ أَنْ يَؤُمَّنَا بَعْضُنَا فِي ظَاهِرِ أَمْرِهِ فَمَنْ فَعَلَ ذَلِكَ فَقَدْ صَلَّى كَمَا أُمِرَ، وَكَذَلِكَ الْعَابِثُ فِي نِيَّتِهِ أَيْضًا لا سَبِيلَ إلَى مَعْرِفَةِ ذَلِكَ مِنْهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ
__________
(1) - مسلم : الصَّلَاةِ (404) ، النسائي : التطبيق (1064) ، أبو داود : الصلاة (972) ، ابن ماجه : إقامة الصلاة والسنة فيها (901) ، أحمد (4/408) ، الدارمي : الصلاة (1312).

مَسْأَلَةٌ تَأَوَّلَ فِي بَعْضِ مَا يُوجِبُ الْوُضُوءَ فَلَمْ يَرَ الْوُضُوءَ مِنْهُ
413 - مَسْأَلَةٌ: وَأَمَّا مَنْ تَأَوَّلَ فِي بَعْضِ مَا يُوجِبُ الْوُضُوءَ فَلَمْ يَرَ الْوُضُوءَ مِنْهُ -: فَالائْتِمَامُ بِهِ جَائِزٌ؛ وَكَذَلِكَ مَنْ اعْتَقَدَ مُتَأَوِّلا أَنَّ بَعْضَ فُرُوضِ صَلاتِهِ تَطَوُّعٌ؛ لأَنَّهُ مَعْذُورٌ بِجَهْلِهِ، وَقَدْ أَجَازَ عَلَيْهِ السَّلامُ صَلاةَ مُعَاوِيَةَ بْنِ الْحَكَمِ، وَهُوَ قَدْ تَعَمَّدَ الْكَلامَ فِي صَلاتِهِ جَاهِلا
مَسْأَلَةٌ مِنْ عَلِمَ أَنَّ إمَامَهُ قَدْ زَادَ رَكْعَةً أَوْ سَجْدَةً
414 - مَسْأَلَةٌ: وَمَنْ عَلِمَ أَنَّ إمَامَهُ قَدْ زَادَ رَكْعَةً أَوْ سَجْدَةً فَلا يَجُوزُ لَهُ أَنْ يَتْبَعَهُ عَلَيْهَا، بَلْ يَبْقَى عَلَى الْحَالَةِ الْجَائِزَةِ، وَيُسَبِّحُ بِالإِمَامِ، وَهَذَا لا خِلافَ فِيهِ، وَقَدْ قَالَ تَعَالَى: { لَا تُكَلَّفُ إِلَّا نَفْسَكَ } (1)
__________
(1) - سورة النساء آية : 84.

مَسْأَلَةٌ رَجُلٍ صَلَّى خَلْفَ الصَّفِّ
415 - مَسْأَلَةٌ: وَأَيُّمَا رَجُلٍ صَلَّى خَلْفَ الصَّفِّ بَطَلَتْ صَلاتُهُ، وَلا يَضُرُّ ذَلِكَ الْمَرْأَةَ شَيْئًا. وَفُرِضَ عَلَى الْمَأْمُومِينَ تَعْدِيلُ الصُّفُوفِ - الأَوَّلِ فَالأَوَّلِ - وَالتَّرَاصُّ فِيهَا، وَالْمُحَاذَاةُ بِالْمَنَاكِبِ، وَالأَرْجُلِ، فَإِنْ كَانَ نَقْصٌ كَانَ فِي آخِرِهَا وَمَنْ صَلَّى وَأَمَامَهُ فِي الصَّفِّ فُرْجَةٌ يُمْكِنُهُ سَدُّهَا بِنَفْسِهِ فَلَمْ يَفْعَلْ: بَطَلَتْ صَلاتُهُ؛ فَإِنْ لَمْ يَجِدْ فِي الصَّفِّ مَدْخَلا فَلْيَجْتَذِبْ إلَى نَفْسِهِ رَجُلا يُصَلِّي مَعَهُ؛ فَإِنْ لَمْ يَقْدِرْ فَلْيَرْجِعْ، وَلا يُصَلِّ وَحْدَهُ خَلْفَ الصَّفِّ إلا أَنْ يَكُونَ مَمْنُوعًا فَيُصَلِّي وَتُجْزِئُهُ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا عُمَرُ بْنُ عَبْدِ الْمَلِكِ الْخَوْلانِيُّ ثِنَا مُحَمَّدُ بْنُ بَكْرٍ ثِنَا أَبُو دَاوُد ثِنَا سُلَيْمَانُ بْنُ حَرْبٍ ثِنَا شُعْبَةُ عَنْ عَمْرِو بْنِ مُرَّةَ عَنْ هِلالِ بْنِ يَسَافٍ عَنْ عَمْرِو بْنِ رَاشِدٍ عَنْ وَابِصَةَ هُوَ ابْنُ مَعْبَدِ الأَسَدِيُّ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - رَأَى رَجُلا يُصَلِّي خَلْفَ الصَّفِّ وَحْدَهُ فَأَمَرَهُ أَنْ يُعِيدَ الصَّلاةَ " (1). وَرُوِّينَا مِنْ طَرِيقِ جَرِيرِ بْنِ عَبْدِ الْحَمِيدِ عَنْ حُصَيْنِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ هِلالِ بْنِ يَسَافٍ أَنَّ زِيَادَ بْنَ أَبِي الْجَعْدِ أَخْبَرَهُ عَنْ وَابِصَةَ بْنِ مَعْبَدٍ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - أَمَرَ رَجُلا صَلَّى خَلْفَ الصَّفِّ وَحْدَهُ أَنْ يُعِيدَ الصَّلاةَ " (2)
__________
(1) - الترمذي : الصلاة (231) ، أبو داود : الصلاة (682) ، ابن ماجه : إقامة الصلاة والسنة فيها (1004) ، أحمد (4/227) ، الدارمي : الصلاة (1285).
(2) - الترمذي : الصَّلَاةِ (230) ، أبو داود : الصلاة (682) ، ابن ماجه : إقامة الصلاة والسنة فيها (1004) ، أحمد (4/228) ، الدارمي : الصلاة (1285).

. فَقَالَ قَوْمٌ بِآرَائِهِمْ: لَعَلَّهُ أَمَرَهُ بِالإِعَادَةِ لأَمْرٍ غَيْرِ ذَلِكَ لا نَعْرِفُهُ قَالَ عَلِيٌّ: وَهَذَا بَاطِلٌ لأَنَّهُ عَلَيْهِ السَّلامُ لَمْ يَكُنْ لِيَدَعَ بَيَانَ ذَلِكَ لَوْ كَانَ كَمَا ادَّعَوْا، وَإِذَا جَوَّزُوا مِثْلَ هَذَا لَمْ يَعْجِزْ أَحَدٌ لا يَتَّقِي اللَّهَ عَزَّ وَجَلَّ أَنْ يَقُولَ إذَا ذُكِرَ لَهُ حَدِيثُ: لَعَلَّهُ نَقَصَ مِنْهُ شَيْءٌ يُبْطِلُ هَذَا الْحُكْمَ الْوَارِدَ فِيهِ فَكَيْفَ وَقَدْ حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ بْنُ الْجَسُورِ ثِنَا وَهْبُ بْنُ مَسَرَّةَ ثِنَا مُحَمَّدُ بْنُ وَضَّاحٍ ثِنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ ثِنَا مُلازِمُ بْنُ عَمْرِو عَنْ عَبْدِ اللَّهِ بْنِ بَدْرٍ حَدَّثَنِي عَبْدُ الرَّحْمَنِ بْنُ عَلِيِّ بْنِ شَيْبَانَ عَنْ أَبِيهِ قَالَ " قَدِمْنَا عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَبَايَعْنَاهُ وَصَلَّيْنَا خَلْفَهُ، فَقَضَى الصَّلاةَ فَرَأَى رَجُلا فَرْدًا يُصَلِّي خَلْفَ الصَّفِّ فَوَقَفَ عَلَيْهِ رَسُولُ اللَّهِ - صلى الله عليه وسلم - حَتَّى انْصَرَفَ، فَقَالَ لَهُ: اسْتَقْبِلْ صَلاتَك، فَإِنَّهُ لا صَلاةَ لِلَّذِي خَلْفَ الصَّفِّ " (1). قَالَ عَلِيٌّ: مُلازِمٌ ثِقَةٌ. وَثَّقَهُ ابْنُ أَبِي شَيْبَةَ، وَابْنُ نُمَيْرٍ وَغَيْرُهُمَا، وَعَبْدُ اللَّهِ بْنُ بَدْرٍ ثِقَةٌ مَشْهُورٌ وَمَا نَعْلَمُ أَحَدًا عَابَ عَبْدَ الرَّحْمَنِ بِأَكْثَرَ مِنْ أَنَّهُ لَمْ يَرْوِ عَنْهُ إلا عَبْدُ اللَّهِ بْنُ بَدْرٍ، وَهَذَا لَيْسَ جُرْحَةً. وَرِوَايَةُ هِلالِ بْنِ يَسَافٍ حَدِيثُ وَابِصَةَ مَرَّةً عَنْ زِيَادِ بْنِ أَبِي الْجَعْدِ، وَمَرَّةً عَنْ عَمْرٍو بْنِ رَاشِدٍ قُوَّةٌ لِلْخَبَرِ، وَعَمْرُو بْنُ رَاشِدٍ ثِقَةٌ،
__________
(1) - ابن ماجه : إِقَامَةِ الصَّلَاةِ وَالسُّنَّةِ فِيهَا (1003) ، أحمد (4/23).

وَثَّقَهُ أَحْمَدُ بْنُ حَنْبَلٍ وَغَيْرُهُ. حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنِ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثِنَا إبْرَاهِيمُ بْنُ أَحْمَدَ ثِنَا الْفَرَبْرِيُّ ثِنَا الْبُخَارِيُّ ثِنَا أَبُو الْوَلِيدِ هُوَ الطَّيَالِسِيُّ - ثِنَا شُعْبَةُ أَنَا عَمْرُو بْنُ مُرَّةَ قَالَ سَمِعْت سَالِمَ بْنَ أَبِي الْجَعْدِ قَالَ سَمِعْت النُّعْمَانَ بْنَ بَشِيرٍ يَقُولُ قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " لَتُسَوُّنَّ صُفُوفَكُمْ أَوْ لَيُخَالِفَنَّ اللَّهُ بَيْنَ وُجُوهِكُمْ " (1). قَالَ عَلِيٌّ: هَذَا وَعِيدٌ شَدِيدٌ. وَالْوَعِيدُ لا يَكُونُ إلا فِي كَبِيرَةٍ مِنْ الْكَبَائِرِ. وَبِهِ نَصًّا إلَى شُعْبَةَ: عَنْ قَتَادَةَ عَنْ أَنَسٍ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " سَوُّوا صُفُوفَكُمْ فَإِنَّ تَسْوِيَةَ الصَّفِّ مِنْ تَمَامِ الصَّلاةِ " (2). قَالَ عَلِيٌّ: تَسْوِيَةُ الصَّفِّ إذَا كَانَ مِنْ إقَامَةِ الصَّلاةِ فَهُوَ فَرْضٌ؛ لأَنَّ إقَامَةَ الصَّلاةِ فَرْضٌ؛ وَمَا كَانَ مِنْ الْفَرْضِ فَهُوَ فَرْضٌ. وَبِهِ إلَى الْبُخَارِيِّ: ثِنَا أَحْمَدُ بْنُ أَبِي رَجَاءٍ ثِنَا مُعَاوِيَةُ بْنُ عَمْرِو ثِنَا زَائِدَةُ بْنُ قُدَامَةَ ثِنَا حُمَيْدٍ الطَّوِيلُ ثِنَا أَنَسُ بْنُ مَالِكٍ قَالَ: قَالَ لَنَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - " أَقِيمُوا صُفُوفَكُمْ وَتَرَاصُّوا، فَإِنِّي أَرَاكُمْ مِنْ وَرَاءِ ظَهْرِي
__________
(1) - البخاري : الْأَذَانِ (717) ، مسلم : الصلاة (436) ، الترمذي : الصلاة (227) ، النسائي : الإمامة (810) ، ابن ماجه : إقامة الصلاة والسنة فيها (994) ، أحمد (4/276).
(2) - البخاري : الأذان (723) ، مسلم : الصلاة (433) ، أبو داود : الصلاة (668 ،669) ، ابن ماجه : إقامة الصلاة والسنة فيها (993) ، أحمد (3/177 ،3/254 ،3/279 ،3/291) ، الدارمي : الصلاة (1263).

" (1). وَرُوِّينَا عَنْ أَنَسٍ أَنَّهُ قَالَ " كَانَ أَحَدُنَا يَلْزَقُ مَنْكِبَهُ بِمَنْكِبِ صَاحِبِهِ وَقَدَمَهُ بِقَدَمِهِ. قَالَ عَلِيٌّ: هَذَا إجْمَاعٌ مِنْهُمْ، وَالآثَارُ فِي هَذَا كَثِيرَةٌ جِدًّا؛ وَالصَّفُّ الأَوَّلُ هُوَ الَّذِي يَلِي الإِمَامَ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثِنَا أَحْمَدُ بْنُ فَتْحٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثِنَا أَحْمَدُ بْنُ مُحَمَّدٍ ثِنَا أَحْمَدُ بْنُ عَلِيٍّ ثِنَا مُسْلِمُ بْنُ الْحَجَّاجِ ثِنَا مُحَمَّدُ بْنُ حَرْبٍ الْوَاسِطِيُّ ثِنَا عَمْرُو بْنُ الْهَيْثَمِ أَبُو قَطَنٍ ثِنَا شُعْبَةُ عَنْ قَتَادَةَ عَنْ خِلاسٍ عَنْ أَبِي رَافِعٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ " لَوْ تَعْلَمُونَ أَوْ يَعْلَمُونَ مَا فِي الصَّفِّ الأَوَّلِ لَكَانَتْ قُرْعَةً " (2). قَالَ عَلِيٌّ: لا يُمْكِنُ أَنْ تَكُونَ الْقُرْعَةُ إلا فِيمَا لا يَسَعُ الْجَمِيعَ فَيَقَعُ فِيهِ التَّغَايُرُ وَالْمُضَايَقَةُ وَلَوْ كَانَ الصَّفُّ الأَوَّلُ لِلْمُبَادِرِ بِالْمَجِيءِ - كَمَا يَقُولُ مَنْ لا يُحَصِّلُ كَلامَهُ - لَمَا كَانَتْ الْقُرْعَةُ فِيهِ إلا حَمَاقَةً؛ لأَنَّهُ لا يُمْنَعُ أَحَدٌ مِنْ الْمُبَادَرَةِ بِالْمَجِيءِ حَتَّى يَحْتَاجَ فِيهِ إلَى قُرْعَةٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثِنَا أَحْمَدُ بْنُ شُعَيْبَ ثِنَا إسْمَاعِيلُ بْنُ مَسْعُودٍ هُوَ الْجَحْدَرِيُّ - عَنْ خَالِدِ بْنِ الْحَارِثِ ثِنَا سَعِيدُ هُوَ
__________
(1) - البخاري : الْأَذَانِ (719) ، مسلم : الصلاة (425) ، النسائي : الإمامة (814) ، أبو داود : الصلاة (669) ، ابن ماجه : إقامة الصلاة والسنة فيها (993) ، أحمد (3/263) ، الدارمي : الصلاة (1263).
(2) - مسلم : الصلاة (439) ، ابن ماجه : إقامة الصلاة والسنة فيها (998).

ابْنُ أَبِي عَرُوبَةَ - عَنْ قَتَادَةَ عَنْ أَنَسٍ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " أَتِمُّوا الصَّفَّ الأَوَّلَ ثُمَّ الَّذِي يَلِيهِ، فَإِنْ كَانَ نَقْصٌ فَلْيَكُنْ فِي الصَّفِّ الْمُؤَخَّرِ " (1). قَالَ عَلِيٌّ: شَغَبَ مَنْ أَجَازَ صَلاةَ الْمُنْفَرِدِ خَلْفَ الصَّفِّ بِصَلاةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِأَنَسٍ، وَالْيَتِيمِ خَلْفَهُ، وَالْمَرْأَةُ خَلْفَهُمَا وَهَذَا لا حُجَّةَ لَهُمْ فِيهِ لأَنَّ حُكْمَ النِّسَاءِ خَلْفَ الرِّجَالِ، وَإِلا فَعَلَيْهِنَّ مِنْ إقَامَةِ الصُّفُوفِ إذَا كَثُرْنَ مَا عَلَى الرِّجَالِ لِعُمُومِ الأَمْرِ بِذَلِكَ، وَلا يَجُوزُ أَنْ يُتْرَكَ حَدِيثُ مُصَلَّى الْمَرْأَةِ الْمَذْكُورَةِ لِحَدِيثِ وَابِصَةَ، وَلا حَدِيثُ وَابِصَةَ لِحَدِيثِ مُصَلَّى الْمَرْأَةِ، فَلَيْسَ مَنْ تَرَكَ هَذَا لِهَذَا بِأَوْلَى مِمَّنْ تَرَكَ مَا أَخَذَ هَذَا وَأَخَذَ بِمَا تَرَكَ، وَكُلُّ هَذَا لا يَجُوزُ وَشَغَبُوا بِحَدِيثِ " ابْنِ عَبَّاسٍ وَجَابِرٍ إذْ جَاءَ كُلٌّ مِنْهُمَا فَوَقَفَ عَنْ يَسَارِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - مُؤْتَمًّا بِهِ وَحْدَهُ فَأَدَارَ عَلَيْهِ السَّلامُ كُلُّ وَاحِدٍ مِنْهُمَا حَتَّى جَعَلَهُ عَنْ يَمِينِهِ "، قَالُوا: فَقَدْ صَارَ جَابِرٌ وَابْنُ عَبَّاسٍ خَلْفَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فِي تِلْكَ الإِدَارَةِ. قَالَ عَلِيٌّ: وَهَذَا لا حُجَّةَ فِيهِ لَهُمْ، لِمَا ذَكَرْنَا مِنْ أَنَّهُ لا يَحِلُّ ضَرْبُ السُّنَنِ بَعْضِهَا بِبَعْضٍ. وَهَذَا تَلاعُبٌ بِالدِّينِ وَلَيْتَ شِعْرِي مَا الْفَرْقُ بَيْنَ مَنْ تَرَكَ حَدِيثَ جَابِرٍ وَابْنِ عَبَّاسٍ لِحَدِيثِ وَابِصَةَ، وَعَلِيِّ بْنِ شَيْبَانَ وَبَيْنَ مَنْ
__________
(1) - مسلم : الصلاة (434) ، النسائي : الإمامة (818) ، أبو داود : الصلاة (668).

تَرَكَ حَدِيثَ وَابِصَةَ، وَعَلِيٍّ لِحَدِيثِ جَابِرٍ، وَابْنِ عَبَّاسٍ وَهَلْ هَذَا كُلُّهُ إلا بَاطِلٌ بَحْتٌ، وَتَحَكُّمٌ بِلا بُرْهَانٍ بَلْ الْحَقُّ فِي ذَلِكَ الأَخْذُ بِكُلِّ ذَلِكَ، فَكُلُّهُ حَقٌّ، وَلا يَحِلُّ خِلافُهُ، فَإِدَارَةُ الإِمَامِ مَنْ صَلَّى عَنْ يَسَارِهِ إلَى يَمِينِهِ حَقٌّ، وَلا تَبْطُلُ بِذَلِكَ الصَّلاةُ، وَبِخِلافِ مَنْ صَلَّى عَنْ يَسَارِ الإِمَامِ وَهُوَ عَالِمٌ بِالْمَنْعِ مِنْ ذَلِكَ فَصَلاةُ هَذَيْنِ بَاطِلٌ، بِخِلافِ حُكْمِ الْمُصَلِّي خَلْفَ الصَّفِّ، وَمَا سُمِّيَ قَطُّ الْمُدَارُ عَنْ شِمَالٍ إلَى يَمِينٍ مُصَلِّيًا وَحْدَهُ خَلْفَ الصَّفِّ وَمَوَّهُوا أَيْضًا بِخَبَرِ أَبِي بَكْرَةَ إذَا أَتَى وَقَدْ حَفَزَهُ النَّفَسُ فَرَكَعَ دُونَ الصَّفِّ ثُمَّ دَخَلَ الصَّفَّ. قَالَ عَلِيٌّ: وَهَذَا الْخَبَرُ حُجَّةٌ عَلَيْهِمْ لَنَا؛ لأَنَّ عَبْدَ اللَّهِ بْنَ رَبِيعٍ حَدَّثَنَا قَالَ ثِنَا عُمَرُ بْنُ عَبْدِ الْمَلِكِ ثِنَا مُحَمَّدُ بْنُ بَكْرٍ ثِنَا أَبُو دَاوُد ثِنَا حُمَيْدٍ بْنُ مَسْعَدَةَ أَنَّ يَزِيدَ بْنَ زُرَيْعٍ حَدَّثَهُمْ قَالَ: ثِنَا سَعِيدُ بْنُ أَبِي عَرُوبَةَ عَنْ زِيَادٍ الأَعْلَمِ ثِنَا الْحَسَنُ " أَنَّ أَبَا بَكْرَةَ حَدَّثَ أَنَّهُ دَخَلَ الْمَسْجِدَ وَنَبِيُّ اللَّهِ - صلى الله عليه وسلم - رَاكِعٌ، قَالَ: فَرَكَعْتُ دُونَ الصَّفِّ، فَقَالَ النَّبِيُّ - صلى الله عليه وسلم - زَادَكَ اللَّهُ حِرْصًا وَلا تَعُدْ " (1). حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا عَبْدُ اللَّهِ بْنُ عُثْمَانَ ثِنَا أَحْمَدُ بْنُ خَالِدٍ ثِنَا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ ثِنَا الْحَجَّاجُ بْنُ الْمِنْهَالِ ثِنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ
__________
(1) - البخاري : الأذان (783) ، النسائي : الْإِمَامَةِ (871) ، أبو داود : الصلاة (684) ، أحمد (5/45).

الأَعْلَمِ هُوَ زِيَادٌ - عَنْ الْحَسَنِ عَنْ " أَبِي بَكْرَةَ أَنَّهُ دَخَلَ الْمَسْجِدَ وَرَسُولُ اللَّهِ - صلى الله عليه وسلم - يُصَلِّي وَقَدْ رَكَعَ، فَرَكَعَ ثُمَّ دَخَلَ الصَّفَّ وَهُوَ رَاكِعٌ؛ فَلَمَّا انْصَرَفَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - قَالَ: أَيُّكُمْ دَخَلَ الصَّفَّ وَهُوَ رَاكِعٌ فَقَالَ لَهُ أَبُو بَكْرَةَ: أَنَا، قَالَ: زَادَكَ اللَّهُ حِرْصًا وَلا تَعُدْ " (1). قَالَ عَلِيٌّ: فَقَدْ ثَبَتَ أَنَّ الرُّكُوعَ دُونَ الصَّفِّ ثُمَّ دُخُولَ الصَّفِّ كَذَلِكَ لا يَحِلُّ فَإِنْ قِيلَ: فَهَلا أَمَرَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - بِالإِعَادَةِ كَمَا أَمَرَ الَّذِي أَسَاءَ الصَّلاةَ وَاَلَّذِي صَلَّى خَلْفَ الصَّفِّ وَحْدَهُ قُلْنَا: نَحْنُ عَلَى يَقِينٍ - نَقْطَعُ بِهِ - أَنَّ الرُّكُوعَ دُونَ الصَّفِّ إنَّمَا حَرُمَ حِينَ نَهَى النَّبِيُّ - صلى الله عليه وسلم -. فَإِذْ ذَلِكَ كَذَلِكَ فَلا إعَادَةَ عَلَى مَنْ فَعَلَ ذَلِكَ قَبْلَ النَّهْيِ، وَلَوْ كَانَ ذَلِكَ مُحَرَّمًا قَبْلَ النَّهْيِ؛ لَمَا أَغْفَلَ عَلَيْهِ السَّلامُ أَمْرَهُ بِالإِعَادَةِ، كَمَا فَعَلَ مَعَ غَيْرِهِ. فَبَطَلَ أَنْ يَكُونَ لِمَنْ أَجَازَ صَلاةَ الْمُنْفَرِدِ خَلْفَ الصَّفِّ، وَصَلاةُ مَنْ لَمْ يُقِمْ الصُّفُوفَ: حُجَّةٌ أَصْلا، لا مِنْ قُرْآنٍ وَلا مِنْ سُنَّةٍ وَلا إجْمَاعٍ وَبِقَوْلِنَا يَقُولُ السَّلَفُ الطَّيِّبُ -: رُوِّينَا بِأَصَحِّ إسْنَادٍ عَنْ أَبِي عُثْمَانَ النَّهْدِيِّ قَالَ: كُنْت فِيمَنْ ضَرَبَ عُمَرُ بْنُ الْخَطَّابِ قَدَمَهُ لإِقَامَةِ الصَّفِّ فِي الصَّلاةِ قَالَ عَلِيٌّ: مَا كَانَ - رضي الله عنه - لِيَضْرِبَ أَحَدًا وَيَسْتَبِيحَ بَشَرَةً مُحَرَّمَةً عَلَى
__________
(1) - البخاري : الأذان (783) ، النسائي : الإمامة (871) ، أبو داود : الصلاة (684) ، أحمد (5/46).

غَيْرِ فَرْضٍ وَعَنْ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ ثِنَا عُبَيْدُ اللَّهِ بْنُ عُمَرَ عَنْ نَافِعٍ أَنَّهُ أَخْبَرَهُ عَنْ ابْنِ عُمَرَ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ كَانَ يَبْعَثُ رِجَالا يُسَوُّونَ الصُّفُوفَ، فَإِذَا جَاءُوا: كَبَّرَ. وَعَنْ عُمَرَ بْنِ الْخَطَّابِ: مَنْ كَانَ بَيْنَهُ وَبَيْنَ الإِمَامِ نَهْرٌ أَوْ حَائِطٌ أَوْ طَرِيقٌ فَلَيْسَ مَعَ الإِمَامِ وَعَنْ مَالِكٍ عَنْ أَبِي النَّضْرِ عَنْ مَالِكِ بْنِ أَبِي عَامِرٍ عَنْ عُثْمَانَ بْنِ عَفَّانَ أَنَّهُ كَانَ يَقُولُ ذَلِكَ فِي خُطْبَتِهِ قَلَّمَا يَدَعُ ذَلِكَ كَلامًا فِيهِ: إذَا قَامَتْ الصَّلاةُ فَاعْدِلُوا الصُّفُوفَ، وَحَاذُوا بِالْمَنَاكِبِ، فَإِنَّ اعْتِدَالَ الصَّفِّ مِنْ تَمَامِ الصَّلاةِ، ثُمَّ لا يُكَبِّرُ حَتَّى يَأْتِيَهُ رِجَالٌ قَدْ وَكَّلَهُمْ بِتَسْوِيَةِ الصُّفُوفِ فَيُخْبِرُونَهُ أَنَّهَا اسْتَوَتْ فَيُكَبِّرُ. هَذَا فِعْلُ الْخَلِيفَتَيْنِ رَضِيَ اللَّهُ عَنْهُمَا بِحَضْرَةِ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ، لا يُخَالِفُهُمْ فِي ذَلِكَ أَحَدٌ مِنْهُمْ. وَعَنْ عُثْمَانَ أَنَّهُ كَانَ يَقُولُ: اعْدِلُوا الصُّفُوفَ وَصُفُّوا الأَقْدَامَ وَحَاذُوا بِالْمَنَاكِبِ. وَعَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ الأَعْمَشِ عَنْ عُمَارَةَ بْنِ عِمْرَانَ الْجُعْفِيِّ عَنْ سُوَيْد بْنِ غَفَلَةَ قَالَ: كَانَ بِلالٌ - هُوَ مُؤَذِّنُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - يَضْرِبُ أَقْدَامَنَا فِي الصَّلاةِ وَيُسَوِّي مَنَاكِبَنَا. فَهَذَا بِلالٌ مَا كَانَ: لِيَضْرِبَ أَحَدًا عَلَى غَيْرِ الْفَرْضِ. وَعَنْ ابْنِ عُمَرَ: مِنْ تَمَامِ الصَّلاةِ اعْتِدَالُ الصَّفِّ. وَأَنَّهُ قَالَ: لأَنْ تَخِرَّ ثَنِيَّتَايَ أَحَبُّ إلَيَّ مِنْ أَنْ أَرَى خَلَلا فِي الصَّفِّ فَلا أَسُدَّهُ قَالَ عَلِيٌّ: هَذَا لا يُتَمَنَّى

فِي تَرْكِ مُبَاحٍ أَصْلا وَعَنْ ابْنِ عَبَّاسٍ: إيَّاكُمْ وَمَا بَيْنَ السَّوَارِي، وَعَلَيْكُمْ بِالصَّفِّ الأَوَّلِ. وَعَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي يَزِيدَ: رَأَيْت الْمِسْوَرَ بْنَ مَخْرَمَةَ يَتَخَلَّلُ الصُّفُوفَ حَتَّى يَنْتَهِيَ إلَى الصَّفِّ الأَوَّلِ أَوْ الثَّانِي وَعَنْ وَكِيعٍ عَنْ مِسْعَرِ بْنِ كِدَامٍ عَنْ عَمْرِو بْنِ مُرَّةَ عَنْ سَالِمِ بْنِ أَبِي الْجَعْدِ عَنْ النُّعْمَانِ بْنِ بَشِيرٍ قَالَ: وَاَللَّهِ لَتُقَيِّمُنَّ صُفُوفَكُمْ أَوْ لَيُخَالِفْنَ اللَّهُ بَيْنَ وُجُوهِكُمْ. وَقِيلَ لأَنَسِ بْنِ مَالِكٍ: أَتُنْكِرُ شَيْئًا مِمَّا كَانَ عَلَى عَهْدِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - قَالَ: لا، إلا أَنَّكُمْ لا تُقَيِّمُونَ الصُّفُوفَ. قَالَ عَلِيٌّ: الْمُبَاحُ لا يَكُونُ مُنْكَرًا وَعَنْ سَعِيدِ بْنِ جُبَيْرٍ الأَمْرُ بِتَسْوِيَةِ الصُّفُوفِ وَعَنْ عَطَاءٍ: عَلَى النَّاسِ أَنْ يُسَوُّوا الصُّفُوفَ. وَعَنْ عَبْدِ الرَّحْمَنِ بْنِ يَزِيدَ: سَوُّوا الصُّفُوفَ، فَإِنَّ مِنْ تَمَامِ الصَّلاةِ إقَامَةَ الصَّفِّ. وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ فِي الرَّجُلِ يَجِيءُ وَقَدْ تَمَّ الصَّفُّ: إنْ قَدَرَ فَلْيَدْخُلْ مَعَهُمْ فِي الصَّفِّ، أَوْ يَجْتَذِبُ رَجُلا فَيُصَلِّي مَعَهُ، فَإِنْ صَلَّى وَحْدَهُ فَلْيُعِدْ الصَّلاةَ. وَعَنْ شُعْبَةَ قَالَ: سَأَلْت الْحَكَمَ بْنَ عُتَيْبَةَ عَنْ الرَّجُلِ يُصَلِّي وَحْدَهُ خَلْفَ الصَّفِّ قَالَ: يُعِيدُ. وَبِبُطْلانِ صَلاةِ مَنْ صَلَّى خَلْفَ الصَّفِّ مُنْفَرِدًا يَقُولُ الأَوْزَاعِيُّ، وَالْحَسَنُ بْنُ حَيٍّ، وَأَحَدُ قَوْلَيْ سُفْيَانَ الثَّوْرِيِّ، وَهُوَ قَوْلُ أَحْمَدَ بْنِ حَنْبَلٍ، وَإِسْحَاقَ

مَسْأَلَةٌ مَاذَا يَقُول مَنْ دَخَلَ الْمَسْجِدَ
416 - مَسْأَلَةٌ: وَوَاجِبٌ عَلَى مَنْ دَخَلَ الْمَسْجِدَ أَنْ يَقُولَ " اللَّهُمَّ افْتَحْ لِي أَبْوَابَ رَحْمَتِك " فَإِذَا خَرَجَ مِنْهُ فَلْيَقُلْ: " اللَّهُمَّ إنِّي أَسْأَلُك مِنْ فَضْلِك ". وَهَذَا إنَّمَا هُوَ مِنْ شُرُوطِ دُخُولِ الْمَسْجِدِ مَتَى دَخَلَهُ، لا مِنْ شُرُوطِ الصَّلاةِ، فَصَلاةُ مَنْ لَمْ يَقُلْ ذَلِكَ جَائِزَةٌ، وَقَدْ عَصَى فِي تَرْكِهِ قَوْلَ مَا أُمِرَ بِهِ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثِنَا أَحْمَدُ بْنُ فَتْحٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثِنَا أَحْمَدُ بْنُ مُحَمَّدٍ ثِنَا أَحْمَدُ بْنُ عَلِيٍّ ثِنَا مُسْلِمُ بْنُ الْحَجَّاجِ ثِنَا يَحْيَى بْنُ يَحْيَى أَنَا سُلَيْمَانُ بْنُ بِلالٍ عَنْ رَبِيعَةَ بْنِ أَبِي عَبْدِ الرَّحْمَنِ عَنْ عَبْدِ الْمَلِكِ بْنِ سَعِيدٍ هُوَ ابْنُ سُوَيْد الأَنْصَارِيُّ - عَنْ أَبِي حُمَيْدٍ أَوْ عَنْ أَبِي أُسَيْدَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إذَا دَخَلَ أَحَدُكُمْ الْمَسْجِدَ فَلْيَقُلْ: اللَّهُمَّ افْتَحْ لِي أَبْوَابَ رَحْمَتِكَ، وَإِذَا خَرَجَ فَلْيَقُلْ: اللَّهُمَّ إنِّي أَسْأَلُك مِنْ فَضْلِكَ ". قَالَ عَلِيٌّ: أَيُّهُمَا كَانَ فَهُوَ خَيْرٌ مِنْ كُلِّ مَنْ بَعْدَهُ

مَسْأَلَةٌ مُتَابَعَة الْمَأْمُوم لإِمَامِهِ
417 - مَسْأَلَةٌ: وَفُرِضَ عَلَى كُلِّ مَأْمُومٍ أَنْ لا يَرْفَعَ وَلا يَرْكَعَ وَلا يَسْجُدَ وَلا يُكَبِّرَ وَلا يَقُومَ وَلا يُسَلِّمَ قَبْلَ إمَامِهِ، وَلا مَعَ إمَامِهِ؛ فَإِنْ فَعَلَ عَامِدًا بَطَلَتْ صَلاتُهُ؛ لَكِنْ بَعْدَ تَمَامِ كُلِّ ذَلِكَ مِنْ إمَامِهِ؛ فَإِنْ فَعَلَ ذَلِكَ سَاهِيًا فَلْيَرْجِعْ وَلا بُدَّ حَتَّى يَكُونَ ذَلِكَ كُلُّهُ مِنْهُ بَعْدَ كُلِّ ذَلِكَ مِنْ إمَامِهِ وَعَلَيْهِ سُجُودُ السَّهْوِ. حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثِنَا أَحْمَدُ بْنُ فَتْحٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثِنَا أَحْمَدُ بْنُ مُحَمَّدٍ ثِنَا أَحْمَدُ بْنُ عَلِيٍّ ثِنَا مُسْلِمُ بْنُ الْحَجَّاجِ ثِنَا أَبُو كَامِلٍ الْجَحْدَرِيُّ ثِنَا أَبُو عَوَانَةَ عَنْ قَتَادَةَ عَنْ يُونُسَ بْنِ جُبَيْرٍ عَنْ حِطَّانَ بْنِ عَبْدِ اللَّهِ الرَّقَاشِيِّ ثِنَا أَبُو مُوسَى قَالَ " إنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - خَطَبَنَا فَبَيَّنَ لَنَا سُنَّةَ الْخَيْرِ، وَعَلَّمَنَا صَلاتَنَا، فَقَالَ: إذَا صَلَّيْتُمْ فَأَقِيمُوا صُفُوفَكُمْ، ثُمَّ لِيَؤُمَّكُمْ أَحَدُكُمْ، فَإِذَا كَبَّرَ فَكَبِّرُوا، وَإِذَا قَالَ: { غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلَا الضَّالِّينَ} (1) فَقُولُوا آمِينَ يُجِبْكُمْ اللَّهُ فَإِذَا كَبَّرَ وَرَكَعَ فَكَبِّرُوا وَارْكَعُوا، فَإِنَّ الإِمَامَ يَرْكَعُ قَبْلَكُمْ وَيَرْفَعُ قَبْلَكُمْ، فَتِلْكَ بِتِلْكَ وَإِذَا كَبَّرَ وَسَجَدَ فَكَبِّرُوا وَاسْجُدُوا، فَإِنَّ الإِمَامَ يَسْجُدُ قَبْلَكُمْ وَيَرْفَعُ قَبْلَكُمْ، فَتِلْكَ بِتِلْكَ " وَذَكَرَ بَاقِيَ الْحَدِيثِ. حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثِنَا إبْرَاهِيمُ بْنُ أَحْمَدَ ثِنَا الْفَرَبْرِيُّ ثِنَا الْبُخَارِيُّ
__________
(1) - سورة الفاتحة آية : 7.

ثِنَا مُسَدَّدٌ ثِنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ عَنْ سُفْيَانَ الثَّوْرِيِّ حَدَّثَنِي أَبُو إِسْحَاقَ هُوَ السَّبِيعِيُّ - ثِنَا عَبْدُ اللَّهِ بْنُ يَزِيدَ الأَنْصَارِيُّ ثِنَا الْبَرَاءُ بْنُ عَازِبٍ قَالَ: " كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إذَا قَالَ: سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ، لَمْ يَحْنِ أَحَدٌ مِنَّا ظَهْرَهُ حَتَّى يَقَعَ النَّبِيُّ - صلى الله عليه وسلم - سَاجِدًا، ثُمَّ نَقَعُ سُجُودًا بَعْدَهُ " (1). وَقَدْ رُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى عَنْ الْبَرَاءِ بْنِ عَازِبٍ. وَبِهِ إلَى الْبُخَارِيِّ: ثِنَا الْحَجَّاجُ بْنُ الْمِنْهَالِ ثِنَا شُعْبَةُ عَنْ مُحَمَّدُ بْنُ زِيَادٍ قَالَ سَمِعْت أَبَا هُرَيْرَةَ يَقُولُ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " أَمَا يَخْشَى أَحَدُكُمْ، أَوْ لا يَخْشَى أَحَدُكُمْ إذَا رَفَعَ رَأْسَهُ قَبْلَ الإِمَامِ أَنْ يَجْعَلَ اللَّهُ رَأْسَهُ رَأْسَ حِمَارٍ؛ أَوْ يَجْعَلَ اللَّهُ صُورَتَهُ صُورَةَ حِمَارٍ " (2). حَدَّثَنَا حُمَامٌ ثِنَا ابْنُ أَصْبَغَ ثِنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثِنَا مُحَمَّدُ بْنُ إسْمَاعِيلَ التِّرْمِذِيُّ ثِنَا الْحُمَيْدِيُّ ثِنَا سُفْيَانُ هُوَ ابْنُ عُيَيْنَةَ - ثِنَا يَحْيَى بْنُ سَعِيدٍ الأَنْصَارِيُّ أَنَّهُ سَمِعَ مُحَمَّدَ بْنَ يَحْيَى بْنِ حِبَّانَ عَنْ ابْنِ مُحَيْرِيزٍ
__________
(1) - البخاري : الأذان (690) ، مسلم : الصلاة (474) ، الترمذي : الصلاة (281) ، أبو داود : الصلاة (620) ، أحمد (4/300 ،4/304).
(2) - البخاري : الْأَذَانِ (691) ، مسلم : الصلاة (427) ، الترمذي : الجمعة (582) ، النسائي : الإمامة (828) ، أبو داود : الصلاة (623) ، ابن ماجه : إقامة الصلاة والسنة فيها (961) ، أحمد (2/456) ، الدارمي : الصلاة (1316).

سَمِعْت مُعَاوِيَةَ بْنَ أَبِي سُفْيَانَ يَقُولُ قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " لا تُبَادِرُونِي بِالرُّكُوعِ وَلا السُّجُودِ فَإِنِّي قَدْ بَدَّنْتُ فَمَهْمَا أَسْبِقْكُمْ بِهِ إذَا رَكَعْتُ فَإِنَّكُمْ تُدْرِكُونِي بِهِ إذَا رَفَعْتُ، وَمَهْمَا أَسْبِقْكُمْ بِهِ إذَا سَجَدْتُ فَإِنَّكُمْ تُدْرِكُونِي بِهِ إذَا رَفَعْتُ " (1) وَبِهِ قَالَ السَّلَفُ. رُوِّينَا عَنْ أَبِي هُرَيْرَةَ أَنَّهُ قَالَ: إنَّ الَّذِي يَرْفَعُ رَأْسَهُ قَبْلَ الإِمَامِ وَيَخْفِضُ قَبْلَهُ فَإِنَّ نَاصِيَتَهُ بِيَدِ شَيْطَانٍ. وَعَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ: مَا يُؤْمِنُ الرَّجُلُ إذَا رَفَعَ رَأْسَهُ قَبْلَ الإِمَامِ أَنْ تَعُودَ رَأْسُهُ رَأْسَ كَلْبٍ. قَالَ عَلِيٌّ: لا وَعِيدَ أَشَدَّ مِنْ الْمَسْخِ فِي صُورَةِ كَلْبٍ أَوْ حِمَارٍ، وَلا عُقُوبَةَ أَعْظَمَ مِنْ إسْلامِ نَاصِيَةِ الْمَرْءِ إلَى يَدِ الشَّيْطَانِ. وَعَنْ ابْنِ مَسْعُودٍ: لا تُبَادِرُوا أَئِمَّتَكُمْ بِالسُّجُودِ، فَإِنْ سَبَقَكُمْ مِنْ ذَلِكَ شَيْءٌ فَلْيَضَعْ أَحَدُكُمْ رَأْسَهُ كَقَدْرِ مَا سَبَقَ. وَعَنْ عُمَرَ بْنِ الْخَطَّابِ مِثْلُ هَذَا حَرْفًا حَرْفًا. قَالَ عَلِيٌّ: وَالْمَعْصِيَةُ الْمُحَرَّمَةُ الْمُبْعِدَةُ مِنْ اللَّهِ تَعَالَى لا تَنُوبُ عَنْ الطَّاعَةِ الْمُفْتَرَضَةِ الْمُقَرِّبَةِ مِنْهُ عَزَّ وَجَلَّ
__________
(1) - مسلم : الصلاة (426) ، النسائي : السهو (1363) ، أحمد (3/154).

مَسْأَلَةٌ كَانَ عَلِيلَ الْبَصَرِ وَخَشِيَ ضَرَرًا مِنْ طُولِ الرُّكُوعِ أَوْ السُّجُودِ
418 - مَسْأَلَةٌ: فَمَنْ كَانَ عَلِيلَ الْبَصَرِ وَخَشِيَ ضَرَرًا مِنْ طُولِ الرُّكُوعِ أَوْ السُّجُودِ فَلْيُؤَخِّرْ ذَلِكَ إلَى قُرْبِ رَفْعِ الإِمَامِ رَأْسَهُ بِمِقْدَارِ مَا يَرْكَعُ وَيَطْمَئِنُّ وَيَقُولُ سُبْحَانَ رَبِّي الْعَظِيمِ وَبِحَمْدِهِ ثُمَّ يَرْفَعُ بَعْدَ رَفْعِ الإِمَامِ لِقَوْلِ اللَّهِ تَعَالَى: { مَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ } (1) وَلِقَوْلِهِ عَزَّ وَجَلَّ { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (2) وَلِقَوْلِهِ تَعَالَى: { يُرِيدُ اللَّهُ بِكُمُ الْيُسْرَ وَلَا يُرِيدُ بِكُمُ الْعُسْرَ } (3) وَالْعَجَبُ كُلُّهُ مِنْ قَوْلِ أَبِي حَنِيفَةَ، وَمَالِكٍ: لا يَحِلُّ لِمَأْمُومٍ أَنْ يُكَبِّرَ لِلإِحْرَامِ قَبْلَ إمَامِهِ، وَلا مَعَ إمَامِهِ، وَلا أَنْ يُسَلِّمَ قَبْلَ إمَامِهِ، وَلا مَعَ إمَامِهِ: ثُمَّ أَجَازُوا لَهُ أَنْ يَفْعَلَ سَائِرَ ذَلِكَ مَعَ الإِمَامِ وَفِي قَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " فَمَا أَدْرَكْتُمْ فَصَلُّوا وَمَا فَاتَكُمْ فَأَتِمُّوا " (4) أَوْ " فَاقْضُوا " (5) نَصٌّ جَلِيٌّ عَلَى أَنَّهُ لا يَحِلُّ لِلْمَأْمُومِ أَنْ يُفَارِقَ الإِمَامَ حَتَّى تَتِمَّ صَلاةُ الإِمَامِ، وَلا تَتِمُّ صَلاةُ الإِمَامِ إلا بِتَمَامِ سَلامِهِ
__________
(1) - سورة الحج آية : 78.
(2) - سورة البقرة آية : 286.
(3) - سورة البقرة آية : 185.
(4) - البخاري : الْأَذَانِ (635) ، مسلم : المساجد ومواضع الصلاة (603) ، أحمد (5/306) ، الدارمي : الصلاة (1283).
(5) - النسائي : الإمامة (861) ، أبو داود : الصلاة (573) ، أحمد (2/238 ،2/318).

مَسْأَلَةٌ وَلا يَحِلُّ لأَحَدٍ أَنْ يُكَبِّرَ قَبْلَ إمَامِهِ إلا فِي أَرْبَعَةِ مَوَاضِعَ
419 - مَسْأَلَةٌ: وَلا يَحِلُّ لأَحَدٍ أَنْ يُكَبِّرَ قَبْلَ إمَامِهِ إلا فِي أَرْبَعَةِ مَوَاضِعَ -: أَحَدُهَا: مَنْ دَخَلَ خَلْفَ إمَامٍ فَلَمَّا كَبَّرَ الإِمَامُ وَكَبَّرَ النَّاسُ ذَكَرَ الإِمَامُ أَنَّهُ عَلَى غَيْرِ طَهَارَةٍ، فَإِنَّهُ يُشِيرُ إلَى النَّاسِ أَنْ اُمْكُثُوا، ثُمَّ يَخْرُجُ فَيَتَطَهَّرُ، ثُمَّ يَأْتِي فَيَبْتَدِئُ التَّكْبِيرَ لِلإِحْرَامِ، وَهُمْ بَاقُونَ عَلَى مَا كَبَّرُوا؛ كَمَا فَعَلَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - بِأَصْحَابِهِ رَضِيَ اللَّهُ عَنْهُمْ وَالثَّانِي: أَنْ يُكَبِّرَ الإِمَامُ وَيُكَبِّرَ النَّاسُ بَعْدَهُ ثُمَّ يُحْدِثُ، فَيَسْتَخْلِفُ مَنْ دَخَلَ حِينَئِذٍ، فَيَصِيرُ إمَامًا مَكَانَهُ، وَيَكُونُ الْمُؤْتَمُّونَ بِهِ قَدْ كَبَّرُوا قَبْلَهُ - وَهَذَا إجْمَاعٌ مِنْ الْحَنَفِيِّينَ، وَالْمَالِكِيِّينَ، وَالشَّافِعِيِّينَ، وَالْحَنْبَلِيِّينَ. وَالثَّالِثُ: أَنْ يَغِيبَ الإِمَامُ الرَّاتِبُ فَيَسْتَخْلِفَ النَّاسُ مَنْ يُصَلِّي بِهِمْ ثُمَّ يَأْتِي الإِمَامُ الرَّاتِبُ فَيَتَأَخَّرُ الْمُقَدَّمُ، وَيَتَقَدَّمُ هُوَ، فَيُصَلِّي بِالنَّاسِ وَقَدْ كَبَّرَ الْمَأْمُومُونَ قَبْلَهُ، كَمَا فَعَلَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - مَرَّتَيْنِ -: مَرَّةً " إذْ مَضَى عَلَيْهِ السَّلامُ إلَى بَنِي عَمْرِو بْنِ عَوْفٍ لِيُصْلِحَ بَيْنَهُمْ، فَقَدَّمَ النَّاسُ لِلصَّلاةِ الَّتِي حَضَرَتْ أَبَا بَكْرٍ فَجَاءَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَتَأَخَّرَ أَبُو بَكْرٍ وَتَقَدَّمَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَصَلَّى بِالنَّاسِ بَانِينَ عَلَى مَا صَلَّوْا مَعَ أَبِي بَكْرٍ ". وَكَمَا فَعَلَ - صلى الله عليه وسلم - فِي آخِرِ صَلاةٍ صَلاهَا بِالْمُسْلِمِينَ. وَقَدْ ذَكَرْنَا ذَلِكَ بِإِسْنَادِهِ فِيمَا سَلَفَ مِنْ

كِتَابِنَا هَذَا وَلِلَّهِ الْحَمْدُ وَالرَّابِعُ: مَنْ كَانَ مَعْذُورًا فِي تَرْكِ حُضُورِ الْجَمَاعَةِ أَوْ يَئِسَ عَنْ أَنْ يَجِدَ جَمَاعَةً فَبَدَأَ الصَّلاةَ فَلَمَّا دَخَلَ فِيهَا أَتَى الإِمَامُ، فَإِنَّهُ يَدْخُلُ فِي صَلاةِ الإِمَامِ وَيَعْتَدُّ بِتَكْبِيرِهِ وَبِمَا صَلَّى، لأَنَّهُ كَبَّرَ كَمَا أُمِرَ، وَصَلَّى مَا مَضَى مِنْ صَلاتِهِ كَمَا أُمِرَ، وَمَنْ فَعَلَ مَا أُمِرَ بِهِ فَقَدْ أَحْسَنَ، وَمَنْ أَحْسَنَ فَلا يَجُوزُ إبْطَالُ مَا عَمِلَ إلا بِنَصِّ: قُرْآنٍ أَوْ سُنَّةٍ ثَابِتَةٍ، وَقَدْ قَالَ تَعَالَى: { وَلَا تُبْطِلُوا أَعْمَالَكُمْ } (1). وَكَذَلِكَ لا يَحِلُّ لأَحَدٍ أَنْ يُسَلِّمَ قَبْلَ إمَامِهِ إلا فِي أَرْبَعَةِ مَوَاضِعَ -: أَحَدُهَا: صَلاةُ الْخَوْفِ، كَمَا نَذْكُرُ فِي أَبْوَابِهَا إنْ شَاءَ اللَّهُ تَعَالَى وَالثَّانِي: مَنْ كَانَ لَهُ عُذْرٌ فِي تَرْكِ حُضُورِ الْجَمَاعَةِ أَوْ يَئِسَ عَنْ وُجُودِ جَمَاعَةٍ فَبَدَأَ بِالصَّلاةِ ثُمَّ أَتَى الإِمَامُ، فَصَارَ هَذَا مُؤْتَمًّا بِهِ وَتَمَّتْ صَلاتُهُ قَبْلَ صَلاةِ الإِمَامِ، فَهَذَا مُخَيَّرٌ، إنْ شَاءَ سَلَّمَ وَنَهَضَ؛ لأَنَّ صَلاتَهُ قَدْ تَمَّتْ. وَلا يَجُوزُ لَهُ الائْتِمَامُ بِالإِمَامِ فِي أَحْوَالٍ يَفْعَلُهَا الإِمَامُ مِنْ صَلاتِهِ، وَلا يَحِلُّ لِلْمُؤْتَمِّ أَنْ يَزِيدَهَا فِي صَلاتِهِ؛ فَإِذْ لا يَجُوزُ لَهُ الائْتِمَامُ بِالإِمَامِ فَقَدْ خَرَجَ عَنْ إمَامَتِهِ وَتَمَّتْ صَلاتُهُ، فَلْيُسَلِّمْ، وَإِنْ شَاءَ يَتَمَادَى عَلَى تَشَهُّدِهِ وَدُعَائِهِ، حَتَّى إذَا سَلَّمَ الإِمَامُ سَلَّمَ بَعْدَهُ أَوْ مَعَهُ. وَالثَّالِثُ: مُسَافِرٌ دَخَلَ خَلْفَ مَنْ يُتِمُّ الصَّلاةَ - إمَّا مُقِيمًا وَإِمَّا مُتَأَوِّلا مَعْذُورًا بِخَطَئِهِ فَإِذَا تَمَّتْ
__________
(1) - سورة محمد آية : 33.

لِلْمَأْمُومِ رَكْعَتَانِ بِسَجْدَتَيْهِمَا فَقَدْ تَمَّتْ صَلاتُهُ؛ فَهُوَ مُخَيَّرٌ بَيْنَ مَا ذَكَرْنَا مِنْ سَلامٍ أَوْ تَمَادَى عَلَى الْجُلُوسِ وَالدُّعَاءِ، وَإِنْ شَاءَ بَعْدَ سَلامِهِ أَنْ يَنْهَضَ فَلَهُ ذَلِكَ، وَإِنْ شَاءَ أَنْ يُصَلِّيَ مَعَ الإِمَامِ بَاقِيَ صَلاتِهِ مُتَطَوِّعًا فَذَلِكَ لَهُ وَالرَّابِعُ: مَنْ طَوَّلَ عَلَيْهِ الإِمَامُ تَطْوِيلا يَضُرُّ بِهِ فِي نَفْسِهِ، أَوْ فِي ضَيَاعِ مَالِهِ؛ فَلَهُ أَنْ يَخْرُجَ عَنْ إمَامَتِهِ، وَيُتِمَّ صَلاتَهُ لِنَفْسِهِ، وَيُسَلِّمَ وَيَنْهَضَ لِحَاجَتِهِ -: كَمَا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثِنَا أَحْمَدُ بْنُ فَتْحٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثِنَا أَحْمَدُ بْنُ مُحَمَّدٍ ثِنَا أَحْمَدُ بْنُ عَلِيٍّ ثِنَا مُسْلِمُ بْنُ الْحَجَّاجِ ثِنَا مُحَمَّدُ بْنُ عَبَّادٍ ثِنَا سُفْيَانُ هُوَ ابْنُ عُيَيْنَةَ - عَنْ عَمْرِو هُوَ ابْنُ دِينَارٍ - عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ: " كَانَ مُعَاذٌ يُصَلِّي مَعَ النَّبِيِّ - صلى الله عليه وسلم - ثُمَّ يَأْتِي فَيَؤُمُّ قَوْمَهُ، فَصَلَّى لَيْلَةً مَعَ النَّبِيِّ - صلى الله عليه وسلم - الْعِشَاءَ، ثُمَّ أَتَى قَوْمَهُ فَأَمَّهُمْ، فَافْتَتَحَ بِسُورَةِ الْبَقَرَةِ، فَانْحَرَفَ رَجُلٌ فَسَلَّمَ، ثُمَّ صَلَّى وَحْدَهُ وَانْصَرَفَ، فَقَالُوا لَهُ: أَنَافَقْتَ يَا فُلانُ قَالَ: لا وَاَللَّهِ، وَلآتِيَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - فَلأُخْبِرَنَّهُ؛ فَأَتَى رَسُولَ اللَّهِ - صلى الله عليه وسلم - فَقَالَ: يَا رَسُولَ اللَّهِ، إنَّا أَصْحَابُ نَوَاضِحَ نَعْمَلُ بِالنَّهَارِ، وَإِنَّ مُعَاذًا صَلَّى مَعَك الْعِشَاءَ ثُمَّ أَتَى فَافْتَتَحَ بِسُورَةِ الْبَقَرَةِ، فَأَقْبَلَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَقَالَ: يَا مُعَاذٌ، أَفَتَّانٌ

أَنْتَ اقْرَأْ بِكَذَا، وَاقْرَأْ بِكَذَا " (1) وَذَكَرَ بَاقِيَ الْكَلامِ. حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنِ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثِنَا إبْرَاهِيمُ بْنُ أَحْمَدَ ثِنَا الْفَرَبْرِيُّ ثِنَا الْبُخَارِيُّ حَدَّثَنِي مُحَمَّدُ بْنُ بَشَّارٍ ثِنَا غُنْدَرٍ ثِنَا شُعْبَةُ عَنْ عَمْرِو بْنِ دِينَارٍ قَالَ: سَمِعْتُ جَابِرَ بْنَ عَبْدِ اللَّهِ قَالَ: " كَانَ مُعَاذُ بْنُ جَبَلٍ يُصَلِّي مَعَ النَّبِيِّ - صلى الله عليه وسلم - ثُمَّ يَرْجِعُ إلَى قَوْمِهِ فَيَؤُمُّهُمْ، فَصَلَّى الْعِشَاءَ فَقَرَأَ بِالْبَقَرَةِ فَانْصَرَفَ رَجُلٌ فَبَلَغَ ذَلِكَ رَسُولَ اللَّهِ - صلى الله عليه وسلم - فَقَالَ: فَتَّانٌ فَتَّانٌ فَتَّانٌ أَوْ قَالَ: فَاتِنًا فَاتِنًا فَاتِنًا وَأَمَرَهُ بِسُورَتَيْنِ مِنْ أَوْسَطِ الْمُفَصَّلِ " (2). وَهَذَا إجْمَاعٌ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ مَعَ النَّصِّ وَقَدْ رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ إسْرَائِيلَ بْنِ يُونُسَ عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ عَنْ عَاصِمِ بْنِ ضَمْرَةَ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: إذَا تَشَهَّدَ الرَّجُلُ وَخَافَ أَنْ يُحْدِثَ قَبْلَ أَنْ يُسَلِّمَ الإِمَامُ فَلْيُسَلِّمْ وَقَدْ تَمَّتْ صَلاتُهُ وَلا نَعْلَمُ لَهُ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ فِي ذَلِكَ مُخَالِفًا. وَبِكُلِّ الْوُجُوهِ الَّتِي ذَكَرْنَا، قَدْ قَالَتْ طَوَائِفُ مِنْ السَّلَفِ رَضِيَ اللَّهُ عَنْهُمْ
__________
(1) - النسائي : الإمامة (835) ، أبو داود : الصَّلَاةِ (790) ، أحمد (3/308).
(2) - النسائي : الإمامة (835) ، أبو داود : الصَّلَاةِ (790) ، أحمد (3/308).

مَسْأَلَةٌ مَنْ سَبَقَ إلَى مَكَان مِنْ الْمَسْجِدِ لَمْ
420 - مَسْأَلَةٌ: وَمَنْ سَبَقَ إلَى مَكَان مِنْ الْمَسْجِدِ لَمْ يَجُزْ لِغَيْرِهِ إخْرَاجُهُ عَنْهُ وَكَذَلِكَ إنْ قَامَ عَنْهُ غَيْرَ تَارِكٍ لَهُ فَرَجَعَ فَهُوَ أَحَقُّ بِهِ؛ لأَنَّ الْمَسْجِدَ لِجَمِيعِ النَّاسِ، وَقَدْ نَهَى النَّبِيُّ - صلى الله عليه وسلم - أَنْ يُقَامَ أَحَدٌ عَنْ مَكَانِهِ -: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا عُمَرُ بْنُ عَبْدِ الْمَلِكِ ثِنَا مُحَمَّدُ بْنُ بَكْرٍ ثِنَا أَبُو دَاوُد ثِنَا مُوسَى بْنُ إسْمَاعِيلَ ثِنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ: " إذَا قَامَ الرَّجُلُ مِنْ مَجْلِسِهِ ثُمَّ رَجَعَ فَهُوَ أَحَقُّ بِهِ " (1).
__________
(1) - مسلم : السلام (2179) ، أبو داود : الأدب (4853) ، ابن ماجه : الأدب (3717) ، أحمد (2/447) ، الدارمي : الاستئذان (2654).

مَسْأَلَةٌ لا يَحِلُّ لأَحَدٍ أَنْ يُصَلِّيَ أَمَامَ الإِمَامِ
421 - مَسْأَلَةٌ: وَلا يَحِلُّ لأَحَدٍ أَنْ يُصَلِّي أَمَامَ الإِمَامِ إلا لِضَرُورَةِ حَبْسٍ فَقَطْ، أَوْ فِي سَفِينَةٍ حَيْثُ لا يُمْكِنُ غَيْرُ ذَلِكَ -: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثِنَا أَحْمَدُ بْنُ فَتْحٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثِنَا أَحْمَدُ بْنُ مُحَمَّدٍ ثِنَا أَحْمَدُ بْنُ عَلِيٍّ ثِنَا مُسْلِمُ بْنُ الْحَجَّاجِ ثِنَا هَارُونُ بْنُ مَعْرُوفٍ ثِنَا حَاتِمُ بْنُ إسْمَاعِيلَ عَنْ يَعْقُوبَ بْنِ مُجَاهِدٍ أَبِي حَرَزَةَ عَنْ عُبَادَةَ بْنِ الْوَلِيدِ بْنِ عُبَادَةَ بْنِ الصَّامِتِ: أَتَيْنَا جَابِرَ بْنَ عَبْدِ اللَّهِ فَحَدَّثَنَا " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - تَوَضَّأَ، قَالَ جَابِرٌ: فَتَوَضَّأْتُ مِنْ مُتَوَضَّأِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَذَهَبَ جَبَّارُ بْنُ صَخْرٍ يَقْضِي حَاجَتَهُ، فَقَامَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - لِيُصَلِّيَ، ثُمَّ جِئْتُ حَتَّى قُمْتُ عَنْ يَسَارِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَأَخَذَ بِيَدِي فَأَدَارَنِي حَتَّى أَقَامَنِي عَنْ يَمِينِهِ، ثُمَّ جَاءَ جَبَّارُ بْنُ صَخْرٍ فَقَامَ عَنْ يَسَارِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَأَخَذَ بِأَيْدِينَا جَمِيعًا حَتَّى أَقَامَنَا خَلْفَهُ ". فَوَجَبَ أَنْ يَكُونَ الاثْنَانِ فَصَاعِدًا خَلْفَ الإِمَامِ وَلا بُدَّ؛ وَيَكُونُ الْوَاحِدُ عَنْ يَمِينِ الإِمَامِ وَلا بُدَّ؛ لأَنَّ دَفْعَ النَّبِيِّ - صلى الله عليه وسلم - جَابِرًا وَجَبَّارًا إلَى مَا وَرَاءَهُ أَمْرٌ مِنْهُ عَلَيْهِ السَّلامُ بِذَلِكَ لا يَجُوزُ تَعَدِّيهِ، وَإِدَارَتَهُ جَابِرًا إلَى يَمِينِهِ كَذَلِكَ؛ فَمَنْ صَلَّى بِخِلافِ مَا أُمِرَ بِهِ عَلَيْهِ السَّلامُ فَلا صَلاةَ لَهُ وَقَدْ قَالَ قَوْمٌ: إنَّ الاثْنَيْنِ يَكُونَانِ حِفَافَيْ الإِمَامِ

وَاحْتَجُّوا فِي ذَلِكَ بِرِوَايَةٍ رُوِّينَاهَا عَنْ الأَعْمَشِ عَنْ إبْرَاهِيمَ " عَنْ عَلْقَمَةَ، وَالأَسْوَدِ: أَنَّهُمَا صَلَّيَا مَعَ ابْنِ مَسْعُودٍ - رضي الله عنه - فَقَامَ بَيْنَهُمَا، وَجَعَلَ أَحَدَهُمَا عَنْ يَمِينِهِ. وَالآخَرَ عَنْ شِمَالِهِ، وَقَامَ بَيْنَهُمَا، ثُمَّ رَكَعَ بِهِمَا، فَوَضَعَا أَيْدِيَهُمَا عَلَى رُكَبِهِمَا، فَضَرَبَ أَيْدِيَهُمَا ثُمَّ طَبَّقَ يَدَيْهِ فَجَعَلَهُمَا بَيْنَ فَخِذَيْهِ، فَلَمَّا صَلَّى قَالَ: هَكَذَا فَعَلَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " (1). وَرُوِّينَا مِنْ طَرِيقٍ فِيهَا هَارُونُ بْنُ عَنْتَرَةَ وَأُخْرَى فِيهَا الْحَارِثُ بْنُ أَبِي أُسَامَةَ - وَكِلاهُمَا مَتْرُوكٌ -: أَنَّ هَكَذَا كَانَ يَفْعَلُ عَلَيْهِ السَّلامُ إذَا كَانُوا ثَلاثَةً. قَالَ عَلِيٌّ: أَمَّا رِوَايَةُ الأَعْمَشِ - وَهِيَ الثَّابِتَةُ - فَلا بَيَانَ فِيهَا إلَى أَيِّ شَيْءٍ أَشَارَ ابْنُ مَسْعُودٍ بِقَوْلِهِ: " هَكَذَا فَعَلَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " (2) إلَى مَوْقِفِ الإِمَامِ بَيْنَ الْمَأْمُومَيْنِ وَإِلَى التَّطْبِيقِ مَعًا أَمْ إلَى التَّطْبِيقِ وَحْدَهُ وَإِذْ لا بَيَانَ فِي ذَلِكَ فَلا يَجُوزُ أَنْ يُتْرَكَ الْيَقِينُ لِلظُّنُونِ. ثُمَّ حَتَّى لَوْ صَحَّ هَذَا مُسْنَدًا إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - لَكَانَ إبْعَادُهُ عَلَيْهِ السَّلامُ لِجَابِرٍ، وَجَبَّارٍ، عَنْ كَوْنِهِمَا حِفَافَيْهِ وَإِيقَافُهُمَا خَلْفَهُ -: مُدْخِلا لَنَا فِي يَقِينِ مَنْعِ الاثْنَيْنِ مِنْ كَوْنِهِمَا حِفَافَيْ الإِمَامِ، وَأَنَّهُ لا يَجُوزُ، وَإِذْ ذَلِكَ كَذَلِكَ فَجَوَازُ كَوْنِ الاثْنَيْنِ حِفَافَيْ الإِمَامِ قَدْ حَرُمَ بِيَقِينٍ؛ فَلا يَجُوزُ أَنْ يَعُودَ إلَى الْجَوَازِ مَا قَدْ تُيُقِّنَ تَحْرِيمُهُ إلا بِنَصٍّ جَلِيٍّ بِعَوْدَتِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ
__________
(1) - مسلم : المساجد ومواضع الصلاة (534) ، النسائي : المساجد (719) ، أحمد (1/413).
(2) - مسلم : المساجد ومواضع الصلاة (534) ، النسائي : المساجد (719) ، أحمد (1/413).

مَسْأَلَةٌ مَنْ اسْتَخْلَفَهُ الإِمَامُ
422 - مَسْأَلَةٌ: وَكُلُّ مَنْ اسْتَخْلَفَهُ الإِمَامُ الْمُحْدِثُ فَإِنَّهُ لا يُصَلِّي إلا صَلاةَ نَفْسِهِ لا عَلَى صَلاةِ إمَامِهِ الْمُسْتَخْلِفِ لَهُ، وَيَتْبَعُهُ الْمَأْمُومُونَ فِيمَا يَلْزَمُهُمْ، وَلا يَتْبَعُونَهُ فِيمَا لا يَلْزَمُهُمْ؛ بَلْ يَقِفُونَ عَلَى حَالِهِمْ، يَنْتَظِرُونَهُ حَتَّى يَبْلُغَ إلَى مَا هُمْ فِيهِ فَيَتْبَعُوهُ حِينَئِذٍ وَقَالَ أَبُو حَنِيفَةَ، وَمَالِكٌ: بَلْ يُصَلِّي الإِمَامُ الْمُسْتَخْلِفُ كَمَا كَانَ يُصَلِّي لَوْ كَانَ مَأْمُومًا، وَعَلَى حُكْمِ صَلاةِ إمَامِهِ الَّذِي اسْتَخْلَفَهُ قَالَ عَلِيٌّ: مَا نَعْلَمُ لَهُمْ حُجَّةً إلا أَنَّهُمْ وَنَحْنُ تَنَازَعْنَا فِي قَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إنَّمَا جُعِلَ الإِمَامُ لِيُؤْتَمَّ بِهِ " (1) قَالَ عَلِيٌّ: وَالإِمَامُ الَّذِي أَحْدَثَ وَاسْتَخْلَفَ وَخَرَجَ فَقَدْ بَطَلَتْ إمَامَتُهُ بِإِجْمَاعٍ مِنَّا وَمِنْهُمْ وَبِضَرُورَةِ الْحِسِّ وَالْمُشَاهَدَةِ؛ لأَنَّهُ الآنَ فِي دَارِهِ يُحْدِثُ أَوْ يَأْكُلُ أَوْ يَعْمَلُ مَا اللَّهُ تَعَالَى أَعْلَمُ بِهِ فِي غَيْرِ صَلاةٍ، وَأَنَّهُ لَوْ رَجَعَ لَكَانَ مُؤْتَمًّا عِنْدَكُمْ لا إمَامًا، فَقَدْ أَيْقَنَّا: أَنَّ إمَامَتَهُ قَدْ بَطَلَتْ،
__________
(1) - البخاري : الصَّلَاةِ (378) ، مسلم : الصلاة (411) ، الترمذي : الصلاة (361) ، النسائي : الإمامة (832) ، أبو داود : الصلاة (601) ، ابن ماجه : إقامة الصلاة والسنة فيها (1238) ، مالك : النداء للصلاة (306) ، الدارمي : الصلاة (1256).

فَإِنْ قَالُوا: إنَّمَا قُلْنَا: بَقِيَ حُكْمُ إمَامَتِهِ، لا إمَامَتُهُ قُلْنَا فِي هَذَا نَازَعْنَاكُمْ، فَلَيْسَ دَعْوَاكُمْ حُجَّةً لِنَفْسِهَا، وَإِذْ قَدْ أَقْرَرْتُمْ أَنَّ إمَامَتَهُ قَدْ بَطَلَتْ، وَأَنَّهُ لَيْسَ إمَامًا - فَلا يَجُوزُ بَقَاءُ حُكْمِ إمَامَةٍ قَدْ بَطَلَتْ أَصْلا وَأَمَّا الثَّانِي - فَهُوَ بِإِجْمَاعٍ مِنَّا وَمِنْهُمْ - الإِمَامُ الَّذِي أَمَرَ عَلَيْهِ السَّلامُ أَنْ نَأْتَمَّ بِهِ، وَأَنْ نُكَبِّرَ إذَا كَبَّرَ، وَنَرْفَعَ إذَا رَفَعَ، وَنَرْكَعَ إذَا رَكَعَ، وَنَسْجُدَ إذَا سَجَدَ؛ فَإِذْ هُوَ كَذَلِكَ فَهُوَ الإِمَامُ لا الْمَأْمُومُ، وَالإِمَامُ هُوَ الْمَأْمُورُ بِأَنْ يَأْتِيَ بِالصَّلاةِ كَمَا أُمِرَ؛ وَالْمُؤْتَمُّونَ بِهِ هُمْ الْمَأْمُورُونَ بِالائْتِمَامِ بِهِ، فَإِنْ قَالُوا: فَأَنْتُمْ تَقُولُونَ: إنَّ الْمَأْمُومَ إذَا أَتَمَّ صَلاتَهُ لَمْ يَنْتَظِرْ الإِمَامَ قُلْنَا: نَعَمْ، وَهَؤُلاءِ لَمْ تَتِمَّ صَلاتُهُمْ بَعْدُ. فَوَاجِبٌ عَلَيْهِمْ انْتِظَارُهُ، كَمَا فَعَلَ الْمُسْلِمُونَ فِي انْتِظَارِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - إذْ خَرَجَ ثُمَّ رَجَعَ وَقَدْ اغْتَسَلَ، وَكَمَا فَعَلُوا فِي صَلاةِ الْخَوْفِ؛ لأَنَّهُمْ بَعْدُ مُؤْتَمُّونَ بِهِ، وَهُوَ إمَامُهُمْ، وَصَلاتُهُمْ لَمْ تَتِمَّ، فَلا عُذْرَ لَهُمْ فِي الْخُرُوجِ عَنْ الائْتِمَامِ بِهِ، وَلا يَحِلُّ لَهُمْ أَنْ يَتْبَعُوهُ فِيمَا لَيْسَ مِنْ صَلاتِهِمْ فَيَزِيدُوا فِيهَا بِالْعَمْدِ مَا قَدْ صَلَّوْهُ، فَوَجَبَ انْتِظَارُهُمْ إيَّاهُ وَلا بُدَّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَأَمَّا مَنْ تَمَّتْ صَلاتُهُ مِنْهُمْ، فَإِنْ شَاءَ سَلَّمَ وَإِنْ شَاءَ أَطَالَ التَّشَهُّدَ؛ فَذَلِكَ لَهُ، حَتَّى يُسَلِّمَ مَعَ الإِمَامِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ وَأَيُّمَا عَبْدٍ أَبَقَ عَنْ مَوْلاهُ فَلا تُقْبَلُ لَهُ صَلاةٌ حَتَّى يَرْجِعَ
423 - مَسْأَلَةٌ: وَأَيُّمَا عَبْدٍ أَبَقَ عَنْ مَوْلاهُ فَلا تُقْبَلُ لَهُ صَلاةٌ حَتَّى يَرْجِعَ، إلا أَنْ يَكُونَ أَبَقَ لِضَرَرٍ مُحَرَّمٍ لا يَجِدُ مَنْ يَنْصُرُهُ مِنْهُ، فَلَيْسَ آبِقًا حِينَئِذٍ إذَا نَوَى بِذَلِكَ الْبُعْدَ عَنْهُ فَقَطْ -: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثِنَا أَحْمَدُ بْنُ فَتْحٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثِنَا أَحْمَدُ بْنُ عَلِيٍّ ثِنَا مُسْلِمُ بْنُ الْحَجَّاجِ ثِنَا يَحْيَى بْنُ يَحْيَى ثِنَا جَرِيرٌ عَنْ الْمُغِيرَةِ عَنْ الشَّعْبِيِّ قَالَ: كَانَ جَرِيرُ بْنُ عَبْدِ اللَّهِ الْبَجَلِيُّ يُحَدِّثُ عَنْ النَّبِيِّ - صلى الله عليه وسلم - أَنَّهُ قَالَ: " إذَا أَبَقَ الْعَبْدُ لَمْ تُقْبَلْ لَهُ صَلاةٌ " (1) وَبِهَذَا يَقُولُ أَبُو هُرَيْرَةَ؛ كَمَا رُوِّينَا عَنْ مُحَمَّدِ بْنِ الْمُثَنَّى: حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ ثِنَا شُعْبَةُ عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ قَالَ سَمِعْتُ وَأَنَا صَبِيٌّ عَنْ أَبِي هُرَيْرَةَ أَنَّهُ قَالَ فِي الآبِقِ: لا تُقْبَلُ لَهُ صَلاةٌ. قَالَ عَلِيٌّ: هَذَا صَاحِبٌ لا يُعْرَفُ لَهُ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ مُخَالِفٌ، وَخُصُومُنَا يَشْغَبُونَ بِأَقَلَّ مِنْ هَذَا إذَا وَافَقَ تَقْلِيدَهُمْ
__________
(1) - النسائي : تحريم الدم (4049).

مَسْأَلَةٌ وَمَنْ صَلَّى مِنْ الرِّجَالِ وَهُوَ لابِسٌ مُعَصْفَرًا
424 - مَسْأَلَةٌ: وَمَنْ صَلَّى مِنْ الرِّجَالِ وَهُوَ لابِسٌ مُعَصْفَرًا بَطَلَتْ صَلاتُهُ إذَا كَانَ ذَكَرًا عَالِمًا بِالنَّهْيِ وَإِلا فَلا؛ فَإِنْ كَانَ مَصْبُوغًا بِعُصْفُرٍ لا يَظْهَرُ فِيهِ إلا أَنَّهُ لا يُطْلَقُ عَلَيْهِ اسْمُ " مُعَصْفَرٌ " فَصَلاتُهُ فِيهِ جَائِزَةٌ، وَالصَّلاةُ فِيهِ جَائِزَةٌ لِلنِّسَاءِ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ ثِنَا مُحَمَّدُ بْنُ بَكْرٍ ثِنَا أَبُو دَاوُد ثِنَا الْقَعْنَبِيُّ ثِنَا مَالِكٌ عَنْ نَافِعٍ عَنْ إبْرَاهِيمَ بْنِ عَبْدِ اللَّهِ بْنِ حُنَيْنٍ عَنْ أَبِيهِ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ: " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - نَهَى عَنْ لُبْسِ الْقَسِّيِّ وَعَنْ لُبْسِ الْمُعَصْفَرِ وَعَنْ تَخَتُّمِ الذَّهَبِ، وَعَنْ الْقِرَاءَةِ فِي الرُّكُوعِ " (1). وَبِهَذَا يَقُولُ بَعْضُ السَّلَفِ الصَّالِحِ -: كَمَا رُوِّينَا عَنْ مَعْمَرٍ عَنْ قَتَادَةَ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ رَأَى عَلَى رَجُلٍ ثَوْبًا مُعَصْفَرًا فَقَالَ: دَعُوا هَذِهِ الْبَرَّاقَاتِ لِلنِّسَاءِ. وَعَنْ مَعْمَرٍ عَنْ بُدَيْلِ الْعُقَيْلِيِّ عَنْ أَبِي الْعَلاءِ بْنِ عَبْدِ اللَّهِ بْنِ الشِّخِّيرِ عَنْ سُلَيْمَانَ بْنِ صَرْدِ الْخُزَاعِيِّ قَالَ: رَأَى عُمَرُ بْنُ الْخَطَّابِ عَلَى رَجُلٍ ثَوْبَيْنِ مُمَصَّرَيْنِ فَقَالَ: أَلْقِ هَذَيْنِ عَنْك؛ لَعَلَّك أَنْ تُوهَمَ مِنْ عَمَلِك مَا هُوَ أَشَدُّ مِنْ هَذَا قَالَ عَلِيٌّ: هَذَا تَشْدِيدٌ عَظِيمٌ جِدًّا
__________
(1) - مسلم : اللباس والزينة (2078) ، الترمذي : اللباس (1737) الأدب (2808) ، النسائي : التطبيق (1040 ،1041 ،1042 ،1043 ،1044) الزينة (5267 ،5268 ،5269 ،5270) ، أبو داود : اللباس (4044) ، أحمد (1/80 ،1/92 ،1/104 ،1/114 ،1/116) ، مالك : النداء للصلاة (177).

وَرُوِّينَا أَنَّ أُمَّ الْفَضْلَ بِنْتَ غِيلانَ: أَرْسَلَتْ إلَى أَنَسِ بْنِ مَالِكٍ تَسْأَلُهُ عَنْ الْعُصْفُرِ فَقَالَ أَنَسٌ: لا بَأْسَ بِهِ لِلنِّسَاءِ. قَالَ عَلِيٌّ: صَحَّ عَنْ النَّبِيِّ - صلى الله عليه وسلم - إبَاحَتُهُ لِلنِّسَاءِ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا مُحَمَّدُ بْنُ إِسْحَاقَ ثِنَا ابْنُ الأَعْرَابِيِّ ثِنَا أَبُو دَاوُد ثِنَا أَحْمَدُ بْنُ حَنْبَلٍ ثِنَا يَعْقُوبَ هُوَ ابْنُ إبْرَاهِيمَ بْنِ سَعْدِ بْنِ إبْرَاهِيمَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ - ثِنَا أَبِي عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ أَنَّ نَافِعًا مَوْلَى ابْنِ عُمَرَ حَدَّثَهُ عَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ: أَنَّهُ سَمِعَ رَسُولَ اللَّهِ - صلى الله عليه وسلم - " نَهَى النِّسَاءَ فِي إحْرَامِهِنَّ عَنْ الْقُفَّازَيْنِ وَالنِّقَابِ، وَمَا مَسَّ الْوَرْسُ وَالزَّعْفَرَانُ مِنْ الثِّيَابِ، وَلْتَلْبَسْ بَعْدَ ذَلِكَ مَا أَحَبَّتْ مِنْ أَلْوَانِ الثِّيَابِ مِنْ مُعَصْفَرٍ، أَوْ خَزٍّ، أَوْ حُلِيٍّ، أَوْ سَرَاوِيلَ، أَوْ قَمِيصٍ، أَوْ خُفٍّ " (1).
__________
(1) - أبو داود : الْمَنَاسِكِ (1827).

مَسْأَلَةٌ وَمَنْ صَلَّى وَهُوَ يَحْمِلُ شَيْئًا مَسْرُوقًا أَوْ مَغْصُوبًا أَوْ إنَاءَ فِضَّةٍ أَوْ ذَهَبٍ
425 - مَسْأَلَةٌ: وَمَنْ صَلَّى وَهُوَ يَحْمِلُ شَيْئًا مَسْرُوقًا أَوْ مَغْصُوبًا أَوْ إنَاءَ فِضَّةٍ أَوْ ذَهَبٍ بَطَلَتْ صَلاتُهُ إلا أَنْ يَحْمِلَ الْمَأْخُوذَ بِغَيْرِ حَقِّهِ لِيَرُدَّهُ إلَى صَاحِبِهِ، أَوْ يَحْمِلَ الإِنَاءَ لِيَكْسِرَهُ -: فَصَلاتُهُ تَامَّةٌ، فَإِنْ صَلَّى وَفِي كَفِّهِ أَوْ حُجْزَتِهِ حُلِيٌّ ذَهَبٌ يَتَمَلَّكُهُ لأَهْلِهِ، أَوْ لِيَبِيعَهُ، أَوْ ثَوْبٌ حَرِيرٌ كَذَلِكَ، أَوْ دَنَانِيرُ -: فَصَلاتُهُ تَامَّةٌ. وَكَذَلِكَ لَوْ صَلَّى وَفِي فِيهِ دِينَارٌ أَوْ لُؤْلُؤَةٌ يُحْرِزُهُمَا بِذَلِكَ فَصَلاتُهُ تَامَّةٌ. بُرْهَانُ ذَلِكَ : أَنَّهُ عَمِلَ فِي صَلاتِهِ مَا لا يَحِلُّ لَهُ، وَمَنْ عَمِلَ فِي صَلاتِهِ مَا لا يَحِلُّ لَهُ؛ فَلَمْ يُصَلِّ الصَّلاةَ الَّتِي أَمَرَهُ اللَّهُ عَزَّ وَجَلَّ بِهَا؛ فَإِذَا حَمَلَ ذَلِكَ لِمَا أُمِرَ بِهِ؛ فَلَمْ يَعْمَلْ فِي صَلاتِهِ إلا مَا أُمِرَ بِهِ؛ فَصَلاتُهُ صَحِيحَةٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ

مَسْأَلَةٌ الرَّجُلِ إنْ صَلَّى فِي ثَوْبٍ وَاسِعٍ
426 - مَسْأَلَةٌ: وَفُرِضَ عَلَى الرَّجُلِ - إنْ صَلَّى فِي ثَوْبٍ وَاسِعٍ - أَنْ يَطْرَحَ مِنْهُ عَلَى عَاتِقِهِ أَوْ عَاتِقَيْهِ، فَإِنْ لَمْ يَفْعَلْ بَطَلَتْ صَلاتُهُ، فَإِنْ كَانَ ضَيِّقًا اتَّزَرَ بِهِ وَأَجْزَأَهُ، كَانَ مَعَهُ ثِيَابٌ غَيْرَهُ أَوْ لَمْ يَكُنْ -: حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنِ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثِنَا إبْرَاهِيمُ بْنُ أَحْمَدَ ثِنَا الْفَرَبْرِيُّ ثِنَا الْبُخَارِيُّ ثِنَا أَبُو عَاصِمٍ هُوَ النَّبِيلُ - عَنْ مَالِكٍ عَنْ أَبِي الزِّنَادِ عَنْ الأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " لا يُصَلِّي أَحَدُكُمْ فِي الثَّوْبِ الْوَاحِدِ لَيْسَ عَلَى عَاتِقِهِ مِنْهُ شَيْءٌ " (1). وَرُوِّينَاهُ مِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ عَنْ أَبِي الزِّنَادِ عَنْ الأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - " لا يُصَلِّيَنَّ أَحَدُكُمْ فِي الثَّوْبِ الْوَاحِدِ لَيْسَ عَلَى عَاتِقَيْهِ مِنْهُ شَيْءٌ " (2). قَالَ عَلِيٌّ: الْمَعْنَى فِي كِلا اللَّفْظَيْنِ وَاحِدٌ، لأَنَّهُ مَتَى أَلْقَى بَعْضَ الثَّوْبِ عَلَى عَاتِقِهِ فَلَمْ يُصَلِّ فِي ثَوْبٍ لَيْسَ عَلَى عَاتِقَيْهِ مِنْهُ شَيْءٌ، بَلْ صَلَّى فِي ثَوْبٍ عَلَى أَحَدِ عَاتِقَيْهِ مِنْهُ شَيْءٌ. حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثِنَا أَحْمَدُ بْنُ فَتْحٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثِنَا أَحْمَدُ بْنُ مُحَمَّدٍ ثِنَا أَحْمَدُ بْنُ عَلِيٍّ ثِنَا مُسْلِمُ بْنُ الْحَجَّاجِ ثِنَا هَارُونُ بْنُ مَعْرُوفٍ ثِنَا حَاتِمُ بْنُ
__________
(1) - مسلم : الصلاة (516) ، النسائي : الْقِبْلَةِ (769) ، أبو داود : الصلاة (626) ، أحمد (2/464) ، الدارمي : الصلاة (1371).
(2) - البخاري : اللِّبَاسِ (5819) ، أحمد (2/529) ، مالك : الجامع (1704).

إسْمَاعِيلَ عَنْ يَعْقُوبَ بْنِ مُجَاهِدٍ أَبِي حَزَرَةَ - عَنْ " عُبَادَةَ بْنِ الْوَلِيدِ بْنِ عُبَادَةَ بْنِ الصَّامِتِ قَالَ: أَتَيْنَا جَابِرَ بْنَ عَبْدِ اللَّهِ أَنَا وَأَبِي فَحَدَّثَنَا فِي حَدِيثٍ: أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ لَهُ يَا جَابِرُ، إذَا كَانَ وَاسِعًا فَخَالِفْ بَيْنَ طَرَفَيْهِ، وَإِذَا كَانَ ضَيِّقًا فَاشْدُدْهُ عَلَى حَقْوِكَ " يَعْنِي ثَوْبَهُ. وَهَذِهِ الأَحَادِيثُ تَقْضِي سَائِرَ الأَخْبَارِ فِي الصَّلاةِ فِي الثَّوْبِ الْوَاحِدِ وَرُوِّينَا عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ أَيُّوبَ السِّخْتِيَانِيُّ عَنْ نَافِعٍ مَوْلَى ابْنِ عُمَرَ قَالَ فِي الثَّوْب: إذَا كَانَ وَاسِعًا فَتَوَشَّحَ بِهِ، وَإِنْ كَانَ قَصِيرًا فَاِتَّزَرَ بِهِ. وَعَنْ أَبِي عَوَانَةَ عَنْ الْمُغِيرَةِ عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: إذَا لَمْ يَكُنْ عَلَيْك إلا ثَوْبٌ وَاحِدٌ، إنْ كَانَ وَاسِعًا فَتَوَشَّحْ بِهِ، وَإِنْ كَانَ صَغِيرًا فَاِتَّزِرْ بِهِ وَعَنْ طَاوُسٍ بِنَحْوِ هَذَا وَعَنْ مُحَمَّدِ بْنِ الْحَنَفِيَّةِ: لا صَلاةَ لِمَنْ لَمْ يُخَمِّرْ عَلَى عَاتِقَيْهِ فِي الصَّلاةِ

مَسْأَلَةٌ وَلا يَجُوزُ لأَحَدٍ أَنْ يُصَلِّيَ وَهُوَ مُشْتَمِلُ الصَّمَّاءَ الرَّجُلُ وَالْمَرْأَةُ سَوَاءٌ
427 - مَسْأَلَةٌ: وَلا يَجُوزُ لأَحَدٍ أَنْ يُصَلِّي وَهُوَ مُشْتَمِلُ الصَّمَّاءَ، وَهُوَ أَنْ يَشْتَمِلَ الْمَرْءُ وَيَدَاهُ تَحْتَهُ، الرَّجُلُ وَالْمَرْأَةُ سَوَاءٌ -: حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنِ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثِنَا إبْرَاهِيمُ بْنُ أَحْمَدَ ثِنَا الْفَرَبْرِيُّ ثِنَا الْبُخَارِيُّ ثِنَا عُبَيْدُ بْنُ إسْمَاعِيلَ عَنْ أَبِي أُسَامَةَ عَنْ عُبَيْدِ بْنِ عُمَرَ عَنْ خَبِيبِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ حَفْصِ بْنِ عَاصِمٍ عَنْ أَبِي هُرَيْرَةَ: " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - نَهَى عَنْ بَيْعَتَيْنِ وَعَنْ لُبْسَتَيْنِ فَذَكَرَ الْحَدِيثَ وَفِيهِ: عَنْ اشْتِمَالِ الصَّمَّاءِ " (1)
__________
(1) - البخاري : الِاسْتِئْذَانِ (6284) ، أبو داود : الصوم (2417) ، ابن ماجه : اللباس (3559) ، أحمد (3/66).

مَسْأَلَةٌ الصَّلاةُ مِمَّنْ جَرَّ ثَوْبَهُ خُيَلاءَ مِنْ الرِّجَالِ
428 - مَسْأَلَةٌ: وَلا تُجْزِئُ الصَّلاةُ مِمَّنْ جَرَّ ثَوْبَهُ خُيَلاءَ مِنْ الرِّجَالِ وَأَمَّا الْمَرْأَةُ فَلَهَا أَنْ تُسْبِلَ ذَيْلَ مَا تَلْبَسُ ذِرَاعًا لا أَكْثَرَ، فَإِنْ زَادَتْ عَلَى ذَلِكَ عَالِمَةً بِالنَّهْيِ بَطَلَتْ صَلاتُهَا وَحَقُّ كُلِّ ثَوْبٍ يَلْبَسُهُ الرَّجُلُ أَنْ يَكُونَ إلَى الْكَعْبَيْنِ لا أَسْفَلَ أَلْبَتَّةَ؛ فَإِنْ أَسْبَلَهُ فَزَعًا أَوْ نِسْيَانًا فَلا شَيْءَ عَلَيْهِ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثِنَا أَحْمَدُ بْنُ فَتْحٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثِنَا أَحْمَدُ بْنُ مُحَمَّدٍ ثِنَا أَحْمَدُ بْنُ عَلِيٍّ ثِنَا مُسْلِمُ بْنُ الْحَجَّاجِ ثِنَا مُحَمَّدُ بْنُ الْمُثَنَّى ثِنَا يَحْيَى بْنُ سَعِيدٍ هُوَ الْقَطَّانُ - عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " لا يَنْظُرُ اللَّهُ يَوْمَ الْقِيَامَةِ إلَى مَنْ جَرَّ ثَوْبَهُ خُيَلاءَ " (1). فَهَذَا عُمُومٌ لِلسَّرَاوِيلِ، وَالإِزَارِ، وَالْقَمِيصِ وَسَائِرِ مَا يُلْبَسُ. وَرَوَاهُ أَيْضًا عَبْدُ اللَّهِ بْنِ دِينَارٍ، وَزَيْدُ بْنُ أَسْلَمَ عَنْ ابْنِ عُمَرَ مُسْنَدًا. وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ أَبِي ذَرٍّ مُسْنَدًا بِوَعِيدٍ شَدِيدٍ. وَرُوِّينَا عَنْ أَبِي عُثْمَانَ النَّهْدِيِّ عَنْ ابْنِ مَسْعُودٍ أَنَّهُ قَالَ: الْمُسْبِلُ إزَارَهُ فِي الصَّلاةِ لَيْسَ مِنْ اللَّهِ فِي حِلٍّ وَلا فِي حَرَامٍ. وَعَنْ ابْنِ عَبَّاسٍ: لا يَنْظُرُ اللَّهُ إلَى مُسْبِلٍ وَعَنْ مُجَاهِدٍ: كَانَ يُقَالُ: مَنْ مَسَّ إزَارُهُ كَعْبَهُ لَمْ يَقْبَلْ اللَّهُ لَهُ صَلاةً فَهَذَا مُجَاهِدٌ يَحْكِي ذَلِكَ عَمَّنْ
__________
(1) - البخاري : اللباس (5788) ، مسلم : اللباس والزينة (2087) ، أحمد (2/386) ، مالك : الجامع (1697).

قَبْلَهُ، وَلَيْسُوا إلا الصَّحَابَةَ رَضِيَ اللَّهُ عَنْهُمْ لأَنَّهُ لَيْسَ مِنْ صِغَارِ التَّابِعِينَ؛ بَلْ مِنْ أَوَاسِطِهِمْ وَعَنْ ذَرِّ بْنِ عَبْدِ اللَّهِ الْمَرْهَبِيِّ - وَهُوَ مِنْ كِبَارِ التَّابِعِينَ -: كَانَ يُقَالُ: مَنْ جَرَّ ثِيَابَهُ لَمْ تُقْبَلْ لَهُ صَلاةٌ وَلا نَعْلَمُ لِمَنْ ذَكَرْنَا مُخَالِفًا مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ. قَالَ عَلِيٌّ: فَمَنْ فَعَلَ فِي صَلاتِهِ مَا حَرُمَ عَلَيْهِ فِعْلُهُ فَلَمْ يُصَلِّ كَمَا أُمِرَ، وَمَنْ لَمْ يُصَلِّ كَمَا أُمِرَ فَلا صَلاةَ لَهُ. حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا مُحَمَّدُ بْنُ إِسْحَاقَ ثِنَا ابْنُ الأَعْرَابِيِّ ثِنَا أَبُو دَاوُد السِّجِسْتَانِيُّ ثِنَا النُّفَيْلِيُّ هُوَ عَبْدُ اللَّهِ بْنُ مُحَمَّدٍ - ثِنَا مُحَمَّدٌ ثِنَا زُهَيْرُ هُوَ ابْنُ مُعَاوِيَةَ - ثِنَا مُوسَى بْنُ عُقْبَةَ عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ أَبِيهِ قَالَ قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " مَنْ جَرَّ ثَوْبَهُ خُيَلاءَ لَمْ يَنْظُرْ اللَّهُ إلَيْهِ يَوْمَ الْقِيَامَةِ فَقَالَ أَبُو بَكْرٍ الصِّدِّيقُ: إنَّ أَحَدَ جَانِبَيْ إزَارِي يَسْتَرْخِي إلا أَنْ أَتَعَاهَدَ ذَلِكَ مِنْهُ فَقَالَ لَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - لَسْت مِمَّنْ يَفْعَلُهُ خُيَلاءَ " (1). حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثِنَا أَحْمَدُ بْنُ شُعَيْبٍ أَخْبَرَنَا نُوحُ بْنُ حَبِيبٍ الْقُومِسِيُّ ثِنَا عَبْدُ
__________
(1) - البخاري : المناقب (3665) اللباس (5783 ،5784 ،5791) ، مسلم : اللباس والزينة (2085) ، الترمذي : اللباس (1730) ، النسائي : الزينة (5327) ، ابن ماجه : اللباس (3569) ، أحمد (2/46 ،2/55 ،2/60 ،2/74 ،2/101 ،2/128 ،2/131 ،2/155) ، مالك : الجامع (1696).

الرَّزَّاقِ أَنَا مَعْمَرٌ عَنْ أَيُّوبَ السِّخْتِيَانِيُّ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " مَنْ جَرَّ ثَوْبَهُ مِنْ الْخُيَلاءِ لَمْ يَنْظُرْ اللَّهُ إلَيْهِ قَالَتْ أُمُّ سَلَمَةَ يَا رَسُولَ اللَّهِ فَكَيْفَ تَصْنَعُ النِّسَاءُ بِذُيُولِهِنَّ قَالَ: تُرْخِينَهُ شِبْرًا؛ قَالَتْ: إذَنْ تَنْكَشِفَ أَقْدَامُهُنَّ؛ قَالَ: تُرْخِينَهُ ذِرَاعًا لا يَزِدْنَ عَلَيْهِ " (1). حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثِنَا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ يَزِيدَ الْمُقْرِي ثِنَا سُفْيَانُ هُوَ ابْنُ عُيَيْنَةَ - ثِنَا الْعَلاءُ بْنُ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ قَالَ: سَأَلْت أَبَا سَعِيدٍ الْخُدْرِيِّ فَقَالَ: سَمِعْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَقُولُ: " إزْرَةُ الْمُؤْمِنِ إلَى أَنْصَافِ سَاقَيْهِ، لا جُنَاحَ عَلَيْهِ فِيمَا بَيْنَهُ وَبَيْنَ الْكَعْبَيْنِ، وَمَا أَسْفَلُ ذَلِكَ فِي النَّارِ، لا يَنْظُرُ اللَّهُ إلَى مَنْ جَرَّ إزَارَهُ بَطَرًا " (2).
__________
(1) - الترمذي : اللِّبَاسِ (1731).
(2) - ابن ماجه : اللباس (3573) ، أحمد (3/5 ،3/44) ، مالك : الجامع (1699).

مَسْأَلَةٌ الصَّلاةُ فِي ثَوْبِ الْكَافِرِ وَالْفَاسِقِ
429 -مَسْأَلَةٌ: وَالصَّلاةُ جَائِزَةٌ فِي ثَوْبِ الْكَافِرِ وَالْفَاسِقِ، مَا لَمْ يُوقِنْ فِيهَا شَيْئًا يَجِبُ اجْتِنَابُهُ لِقَوْلِ اللَّهِ تَعَالَى: { خَلَقَ لَكُمْ مَا فِي الْأَرْضِ جَمِيعًا } (1). وَقَدْ صَحَّ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - صَلَّى فِي جُبَّةٍ رُومِيَّةٍ " (2)؛ وَنَحْنُ عَلَى يَقِينٍ مِنْ طَهَارَةِ الْقُطْنِ، وَالْكَتَّانِ، وَالصُّوفِ، وَالشَّعْرِ، وَالْوَبَرِ، وَالْجُلُودِ، وَالْحَرِيرِ لِلنِّسَاءِ؛ وَإِبَاحَةِ كُلِّ ذَلِكَ فَمَنْ ادَّعَى نَجَاسَةً أَوْ تَحْرِيمًا لَمْ يُصَدَّقْ إلا بِدَلِيلٍ مِنْ نَصِّ قُرْآنٍ أَوْ سُنَّةٍ صَحِيحَةٍ. قَالَ تَعَالَى: { وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ } (3). وَقَالَ تَعَالَى: { إِنَّ الظَّنَّ لَا يُغْنِي مِنَ الْحَقِّ شَيْئًا } (4)، فَإِنْ قِيلَ: قَدْ حَرَّمَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - آنِيَتَهُمْ إلا بَعْدَ غَسْلِهَا، وَإِنْ لَمْ يُوجَدْ غَيْرُهَا قُلْنَا: نَعَمْ، وَالآنِيَةُ غَيْرُ الثِّيَابِ { وَمَا كَانَ رَبُّكَ نَسِيًّا } (5). وَلَوْ أَرَادَ اللَّهُ تَعَالَى تَحْرِيمَ ثِيَابِهِمْ لَبَيَّنَ ذَلِكَ عَلَى لِسَانِ رَسُولِهِ - صلى الله عليه وسلم - كَمَا فَعَلَ بِالآنِيَةِ وَالْعَجَبُ أَنَّ الْمَانِعَ مِنْ الصَّلاةِ فِي ثِيَابِهِمْ يُبِيحُ آنِيَتَهُمْ لِغَيْرِ ضَرُورَةٍ وَهَذَا عَكْسُ الْحَقَائِقِ وَإِبَاحَةُ الصَّلاةِ فِي ثِيَابِ الْمُشْرِكِينَ هُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ، وَدَاوُد بْنِ عَلِيٍّ، وَبِهِ نَقُولُ
__________
(1) - سورة البقرة آية : 29.
(2) - ابن ماجه : اللِّبَاسِ (3563).
(3) - سورة الأنعام آية : 119.
(4) - سورة يونس آية : 36.
(5) - سورة مريم آية : 64.

مَسْأَلَةٌ وَلا يُجْزِئ أَحَدًا مِنْ الرِّجَالِ أَنْ يُصَلِّيَ وَقَدْ زَعْفَرَ جِلْدَهُ بِالزَّعْفَرَانِ
430 - مَسْأَلَةٌ: وَلا يُجْزِئ أَحَدًا مِنْ الرِّجَالِ أَنْ يُصَلِّي وَقَدْ زَعْفَرَ جِلْدَهُ بِالزَّعْفَرَانِ، فَإِنْ صَبَغَ ثِيَابَهُ، أَوْ عِمَامَتَهُ، بِالزَّعْفَرَانِ، أَوْ زَعْفَرَ لِحْيَتَهُ، فَحَسَنٌ، وَصَلاتُهُ بِكُلِّ ذَلِكَ جَائِزَةٌ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا مُحَمَّدُ بْنُ إِسْحَاقَ ثِنَا ابْنُ الأَعْرَابِيِّ ثِنَا أَبُو دَاوُد ثِنَا مُسَدَّدٌ ثِنَا حَمَّادُ بْنُ زَيْدٍ وَإِسْمَاعِيلُ بْنُ إبْرَاهِيمَ هُوَ ابْنُ عُلَيَّةَ - كِلاهُمَا عَنْ عَبْدِ الْعَزِيزِ بْنِ صُهَيْبٍ عَنْ أَنَسٍ قَالَ: " نَهَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَنْ يَتَزَعْفَرَ الرَّجُلُ " (1). هَذَا لَفْظُ إسْمَاعِيلَ، وَلَفْظُ حَمَّادٍ، " عَنْ التَّزَعْفُرِ لِلرِّجَالِ " (2). حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا عُمَرُ بْنُ عَبْدِ الْمَلِكِ ثِنَا مُحَمَّدُ بْنُ بَكْرٍ ثِنَا سُلَيْمَانُ بْنُ الأَشْعَثِ ثِنَا زُهَيْرُ بْنُ حَرْبٍ ثِنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ الأَسَدِيُّ ثِنَا أَبُو جَعْفَرٍ الرَّازِيّ عَنْ الرَّبِيعِ بْنِ أَنَسٍ عَنْ جَدَّيْهِ قَالا: سَمِعْنَا أَبَا مُوسَى الأَشْعَرِيَّ يَقُولُ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " لا يَقْبَلُ اللَّهُ صَلاةَ رَجُلٍ فِي جَسَدِهِ شَيْءٌ مِنْ خَلُوقٍ ". قَالَ عَلِيٌّ: الْخَلُوقُ الزَّعْفَرَانُ، وَأَوَّلُ مَرَاتِبِ هَذَا الْخَبَرِ كَوْنُهُ مِنْ قَوْلِ أَبِي مُوسَى. قَالَ عَلِيٌّ: هَذَا النَّهْيُ نَاسِخٌ لِمَا كَانَ فِي
__________
(1) - البخاري : اللِّبَاسِ (5846) ، مسلم : اللباس والزينة (2101) ، الترمذي : الأدب (2815) ، النسائي : الزينة (5256) ، أبو داود : الترجل (4179) ، أحمد (3/101).
(2) - البخاري : اللباس (5846) ، مسلم : اللباس والزينة (2101) ، الترمذي : الْأَدَبِ (2815) ، أبو داود : الترجل (4179).

أَوَّلِ الْهِجْرَةِ مِنْ إبَاحَتِهِ عَلَيْهِ السَّلامُ لأَنْ يَتَزَعْفَرَ الرَّجُلُ، إذْ رَأَى عَبْدَ الرَّحْمَنِ بْنَ عَوْفٍ حِينَ تَزَوَّجَ وَعَلَيْهِ الْخَلُوقُ، فَلَمْ يُنْكِرْ عَلَيْهِ؛ إذْ الأَصْلُ فِي ذَلِكَ الإِبَاحَةُ، ثُمَّ طَرَأَ النَّهْيُ فَجَاءَ نَاسِخًا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثِنَا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا يَعْقُوبُ بْنُ إبْرَاهِيمَ ثِنَا الدَّرَاوَرْدِيُّ هُوَ عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ - عَنْ زَيْدِ بْنِ أَسْلَمَ قَالَ: رَأَيْت ابْنَ عُمَرَ يُصَفِّرُ لِحْيَتَهُ بِالْخَلُوقِ، فَقُلْت: يَا أَبَا عَبْدِ الرَّحْمَنِ إنَّك تُصَفِّرُ لِحْيَتَك بِالْخَلُوقِ قَالَ: " إنِّي رَأَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - يُصَفِّرُ بِهَا لِحْيَتَهُ وَلَمْ يَكُنْ شَيْءٌ مِنْ الصَّبْغِ أَحَبَّ إلَيْهِ مِنْهَا؛ وَلَقَدْ كَانَ يَصْبُغُ بِهَا ثِيَابَهُ كُلَّهَا حَتَّى عِمَامَتَهُ " قَالَ عَلِيٌّ: وَلَمْ يَنْهَ عَلَيْهِ السَّلامُ النِّسَاءَ عَنْ التَّزَعْفُرِ، فَهُوَ مُبَاحٌ لَهُنَّ. قَالَ عَزَّ وَجَلَّ { وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ } (1).
__________
(1) - سورة الأنعام آية : 119.

مَسْأَلَةٌ وَلا يَحِلُّ لِلرَّجُلِ أَنْ يُصَفِّقَ بِيَدَيْهِ فِي صَلاتِهِ
431 - مَسْأَلَةٌ: وَلا يَحِلُّ لِلرَّجُلِ أَنْ يُصَفِّقَ بِيَدَيْهِ فِي صَلاتِهِ، فَإِنْ فَعَلَ وَهُوَ عَالِمٌ بِالنَّهْيِ بَطَلَتْ صَلاتُهُ؛ لَكِنْ إنْ نَابَهُ شَيْءٌ فِي صَلاتِهِ فَلْيُسَبِّحْ وَأَمَّا الْمَرْأَةُ فَحُكْمُهَا إنْ نَابَهَا شَيْءٌ فِي صَلاتِهَا أَنْ تُصَفِّقَ بِيَدَيْهَا، فَإِنْ سَبَّحَتْ: فَحَسَنٌ وَهُوَ قَوْلُ الشَّافِعِيِّ، وَدَاوُد وَقَالَ أَبُو حَنِيفَةَ: إنْ سَبَّحَ الرَّجُلُ مُرِيدًا إفْهَامَ غَيْرِهِ بِأَمْرٍ مَا: بَطَلَتْ صَلاتُهُ وَقَالَ مَالِكٌ: لا تُصَفِّقُ الْمَرْأَةُ بَلْ تُسَبِّحُ. وَكِلا الْقَوْلَيْنِ خَطَأٌ، وَخِلافٌ لِلثَّابِتِ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثِنَا إبْرَاهِيمُ بْنُ أَحْمَدَ ثِنَا الْفَرَبْرِيُّ ثِنَا الْبُخَارِيُّ ثِنَا أَبُو النُّعْمَانِ هُوَ مُحَمَّدُ بْنُ الْفَضْلِ عَارِمٌ - ثِنَا حَمَّادُ بْنُ زَيْدٍ ثِنَا أَبُو حَازِمٍ الْمَدَنِيُّ عَنْ سَهْلِ بْنِ سَعْدٍ - فَذَكَرَ حَدِيثًا وَفِيهِ -: إنَّ النَّاسَ صَفَّحُوا إذْ رَأَوْا رَسُولَ اللَّهِ - صلى الله عليه وسلم - جَاءُوهُمْ يُصَلُّونَ خَلْفَ أَبِي بَكْرٍ، وَإِنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ لَهُمْ إذْ سَلَّمَ " إذَا رَابَكُمْ أَمْرٌ فَلْيُسَبِّحْ الرِّجَالُ وَلْيُصَفِّحْ النِّسَاءُ فِي الصَّلاةِ " (1). قَالَ عَلِيٌّ: لا خِلافَ فِي أَنَّ التَّصْفِيقَ، وَالتَّصْفِيحَ بِمَعْنًى وَاحِدٍ، وَهُوَ الضَّرْبُ بِإِحْدَى صَفْحَتَيْ الأَكُفِّ عَلَى الأُخْرَى وَرُوِّينَا عَنْ أَبِي هُرَيْرَةَ، وَأَبِي سَعِيدٍ الْخُدْرِيِّ، أَنَّهُمَا قَالا: التَّسْبِيحُ لِلرِّجَالِ، وَالتَّصْفِيقُ لِلنِّسَاءِ - وَلا يُعْرَفُ لَهُمَا مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ مُخَالِفٌ وَإِنَّمَا جَازَ التَّسْبِيحُ لِلنِّسَاءِ، لأَنَّهُ ذِكْرٌ لِلَّهِ تَعَالَى وَالصَّلاةُ مَكَانٌ لِذِكْرِ اللَّهِ عَزَّ وَجَلَّ
__________
(1) - البخاري : الجمعة (1204 ،1234) ، ابن ماجه : إقامة الصلاة والسنة فيها (1035) ، أحمد (5/332) ، الدارمي : الصلاة (1364).

مَسْأَلَةٌ وَلا يَحِلُّ لِلْمَرْأَةِ إذَا شَهِدَتْ الْمَسْجِدَ أَنْ تَمَسَّ طِيبًا
432 - مَسْأَلَةٌ: وَلا يَحِلُّ لِلْمَرْأَةِ إذَا شَهِدَتْ الْمَسْجِدَ أَنْ تَمَسَّ طِيبًا، فَإِنْ فَعَلَتْ بَطَلَتْ صَلاتُهَا؛ سَوَاءٌ فِي ذَلِكَ الْجُمُعَةُ، وَالْعَتَمَةُ، وَالْعِيدُ، وَغَيْرُ ذَلِكَ مِنْ جَمِيعِ الصَّلَوَاتِ. حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثِنَا أَحْمَدُ بْنُ فَتْحٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثِنَا أَحْمَدُ بْنُ مُحَمَّدٍ ثِنَا أَحْمَدُ بْنُ عَلِيٍّ ثِنَا مُسْلِمُ بْنُ الْحَجَّاجِ ثِنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ ثِنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ عَنْ مُحَمَّدِ بْنِ عَجْلانَ ثِنَا بُكَيْر بْنُ عَبْدِ اللَّهِ بْنِ الأَشَجِّ عَنْ بُسْرِ بْنِ سَعِيدٍ عَنْ زَيْنَبَ امْرَأَةِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَتْ: قَالَ لَنَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إذَا شَهِدَتْ إحْدَاكُنَّ الْمَسْجِدَ فَلا تَمَسَّ طِيبًا " (1). حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رُبَيْعٍ ثِنَا ابْنُ السُّلَيْمِ ثِنَا ابْنُ الأَعْرَابِيِّ ثِنَا أَبُو دَاوُد ثِنَا مُوسَى بْنُ إسْمَاعِيلَ ثِنَا حَمَّادُ هُوَ ابْنُ سَلَمَةَ - عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ أَبِي سَلَمَةَ هُوَ ابْنُ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ - عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " لا تَمْنَعُوا إمَاءَ اللَّهِ مَسَاجِدَ اللَّهِ، وَلَكِنْ يَخْرُجْنَ وَهُنَّ تَفِلاتٌ " (2) . قَالَ عَلِيٌّ: إنْ أَمْكَنَ الْمَرْأَةَ أَنْ تَتَطَيَّبَ يَوْمَ الْجُمُعَةِ طِيبًا تَذْهَبُ رِيحُهُ قَبْلَ الْجُمُعَةِ فَذَلِكَ عَلَيْهَا؛ وَإِلا فَلا بُدَّ لَهَا مِنْ تَرْكِ الطِّيبِ أَوْ تَرْكِ الْجُمُعَةِ؛ أَيُّ ذَلِكَ فَعَلَتْ فَمُبَاحٌ لَهَا
__________
(1) - مسلم : الصلاة (443) ، النسائي : الزينة (5134).
(2) - أحمد (2/438).

مَسْأَلَةٌ صَلاة الواصلة
433 - مَسْأَلَةٌ: وَلا يَحِلُّ لِلْمَرْأَةِ أَنْ تُصَلِّيَ وَهِيَ وَاصِلَةٌ شَعْرَهَا بِشَعْرِ إنْسَانٍ، أَوْ غَيْرِهِ، أَوْ بِصُوفٍ، أَوْ بِأَيِّ شَيْءٍ كَانَ؛ وَكَذَلِكَ الرَّجُلُ أَيْضًا. وَأَمَّا الَّتِي تُضَفِّرُ غَدِيرَتَهَا أَوْ غَدَائِرَهَا بِخَيْطٍ مِنْ حَرِيرٍ، أَوْ صُوفٍ أَوْ كَتَّانٍ، أَوْ قُطْنٍ، أَوْ سَيْرٍ أَوْ فِضَّةٍ، أَوْ ذَهَبٍ؛ فَلَيْسَتْ وَاصِلَةً، وَلا إثْمَ عَلَيْهَا. وَلا صَلاةَ لِلَّتِي تُعَظِّمُ رَأْسَهَا بِشَيْءٍ تَخْتَمِرُ عَلَيْهِ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثِنَا إبْرَاهِيمُ بْنُ أَحْمَدَ ثِنَا الْفَرَبْرِيُّ ثِنَا الْبُخَارِيُّ ثِنَا الْحُمَيْدِيُّ ثِنَا سُفْيَانُ هُوَ ابْنُ عُيَيْنَةَ - ثِنَا هِشَامٌ هُوَ ابْنُ عُرْوَةَ - أَنَّهُ سَمِعَ فَاطِمَةَ بِنْتَ الْمُنْذِرِ تَقُولُ: إنَّهَا سَمِعَتْ أَسْمَاءَ بِنْتَ أَبِي بَكْرٍ الصِّدِّيقِ تَقُولُ " سَأَلَتْ امْرَأَةٌ النَّبِيَّ - صلى الله عليه وسلم - فَقَالَتْ: يَا رَسُولَ اللَّهِ، إنَّ ابْنَتِي أَصَابَتْهَا الْحَصْبَةُ فَامَّرَقَ شَعْرُهَا وَإِنِّي زَوَّجْتُهَا، أَفَأَصِلُ فِيهِ قَالَ: لَعَنْ اللَّهُ الْوَاصِلَةَ وَالْمَوْصُولَةَ " (1). حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثِنَا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا عَمْرُو بْنُ يَحْيَى
__________
(1) - البخاري : اللِّبَاسِ (5941) ، مسلم : اللباس والزينة (2122) ، النسائي : الزينة (5250) ، ابن ماجه : النكاح (1988) ، أحمد (6/345).

بْنُ الْحَارِثِ الْحِمْصِيُّ ثِنَا مَحْبُوبُ بْنُ مُوسَى أَنَا ابْنُ الْمُبَارَكِ عَنْ يَعْقُوبَ هُوَ ابْنُ الْقَعْقَاعِ - عَنْ قَتَادَةَ عَنْ ابْنِ الْمُسَيِّبِ عَنْ مُعَاوِيَةَ أَنَّهُ قَالَ: " أَيُّهَا النَّاسُ، إنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - نَهَاكُمْ عَنْ الزُّورِ، وَجَاءَ بِخِرْقَةٍ سَوْدَاءَ فَأَلْقَاهَا بَيْنَ أَيْدِيهِمْ قَالَ: هُوَ هَذَا تَجْعَلُهُ الْمَرْأَةُ فِي رَأْسِهَا ثُمَّ تَخْتَمِرُ عَلَيْهِ " (1). قَالَ عَلِيٌّ: قَوْلُ مُعَاوِيَةَ: " نَهَاكُمْ " خِطَابٌ مِنْ النَّبِيِّ - صلى الله عليه وسلم - لِلرِّجَالِ وَالنِّسَاءِ، فَمَنْ صَلَّى وَهُوَ عَامِلٌ فِي صَلاتِهِ حَالا مُحَرَّمَةً عَلَيْهِ، فَلَمْ يُصَلِّ كَمَا أُمِرَ؛ فَلا صَلاةَ لَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - النسائي : الزِّينَةِ (5247).

مَسْأَلَةٌ بَيَان أَنْ مِنْ وَصَلّ شَعَره مِنْ النِّسَاء ملعون
434 - مَسْأَلَةٌ: وَأَمَّا الَّتِي تَتَوَلَّى وَصْلَ شَعْرِ غَيْرِهَا، وَالْوَاشِمَةُ، وَالْمُسْتَوْشِمَةُ - وَالْوَشْمُ: النَّقْشُ فِي الْجِلْدِ ثُمَّ يُعْمَلُ بِالْكُحْلِ الأَسْوَدِ - وَالْمُتَفَلِّجَةُ وَالنَّامِصَةُ وَالْمُتَنَمِّصَةُ - وَالنَّمْصُ هُوَ نَتْفُ الشَّعْرِ مِنْ الْوَجْهِ - فَكُلُّ مَنْ فَعَلَتْ ذَلِكَ فِي نَفْسِهَا، أَوْ فِي غَيْرِهَا فَمَلْعُونَاتٌ مِنْ اللَّهِ عَزَّ وَجَلَّ وَصَلَوَاتُهُنَّ تَامَّةٌ أَمَّا اللَّعْنَةُ فَقَدْ صَحَّ لَعْنُ كُلِّ مَنْ ذَكَرْنَا عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم -. وَأَمَّا تَمَامُ صَلاتِهِنَّ فَإِنَّهُنَّ بَعْدَ حُصُولِ هَذِهِ الأَعْمَالِ فِيهِنَّ وَمِنْهُنَّ لا يَقْدِرْنَ عَلَى التَّبَرُّؤِ مِنْ تِلْكَ الأَحْوَالِ، وَمَنْ عَجَزَ عَمَّا كُلِّفَ سَقَطَ عَنْهُ. قَالَ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (1). وَقَالَ عَلَيْهِ السَّلامُ: " إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ " (2). فَلَمْ يُكَلَّفْ أَحَدٌ إلا مَا يَسْتَطِيعُ؛ فَإِذَا عَجَزْنَ عَنْ إزَالَةِ تِلْكَ الأَحْوَالِ فَقَدْ سَقَطَ عَنْهُنَّ إزَالَتُهَا، وَهُنَّ مَأْمُورَاتٌ بِالصَّلاةِ؛ فَيُؤَدِّينَهَا كَمَا يَقْدِرْنَ. وَأَمَّا الْوَاصِلَةُ فِي شَعْرِ نَفْسِهَا فَقَادِرَةٌ عَلَى إزَالَتِهِ، فَإِذَا لَمْ تُزِلْهُ فَقَدْ اسْتَصْحَبْت فِي صَلاتِهَا عَمَلا هِيَ فِيهِ عَاصِيَةٌ لِلَّهِ عَزَّ وَجَلَّ فَلَمْ تُصَلِّ كَمَا أُمِرَتْ فَلا صَلاةَ لَهَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة البقرة آية : 286.
(2) - البخاري : الاعتصام بالكتاب والسنة (7288) ، مسلم : الحج (1337) ، النسائي : مناسك الحج (2619) ، ابن ماجه : المقدمة (2) ، أحمد (2/247).

الصَّلاةُ عَلَى ظَهْرِ الْكَعْبَةِ وَعَلَى أَبِي قُبَيْسٍ وَعَلَى كُلِّ سَقْفٍ بِمَكَّةَ
435 - مَسْأَلَةٌ: وَالصَّلاةُ جَائِزَةٌ عَلَى ظَهْرِ الْكَعْبَةِ، وَعَلَى أَبِي قُبَيْسٍ، وَعَلَى كُلِّ سَقْفٍ بِمَكَّةَ، وَإِنْ كَانَ أَعْلَى مِنْ الْكَعْبَةِ، وَفِي جَوْفِ الْكَعْبَةِ أَيْنَمَا شِئْت مِنْهَا، الْفَرِيضَةُ وَالنَّافِلَةُ سَوَاءٌ وَقَالَ مَالِكٌ: لا تَجُوزُ الصَّلاةُ فِي جَوْفِ الْكَعْبَةِ، الْفَرْضَ خَاصَّةً، وَأَجَازَ فِيهَا التَّنَفُّلَ وَاَلَّذِي قُلْنَا نَحْنُ: هُوَ قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ، وَغَيْرِهِمْ. وَاحْتَجَّ أَتْبَاعُ مَالِكٍ بِأَنْ قَالُوا: إنَّ مَنْ صَلَّى دَاخِلَ الْكَعْبَةِ فَقَدْ اسْتَدْبَرَ بَعْضَ الْكَعْبَةِ قَالَ عَلِيٌّ: إنَّمَا قَالَ اللَّهُ عَزَّ وَجَلَّ { وَمِنْ حَيْثُ خَرَجْتَ فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَحَيْثُمَا كُنْتُمْ فَوَلُّوا وُجُوهَكُمْ شَطْرَهُ} (1). فَلَوْ كَانَ مَا ذَكَرَهُ الْمَالِكِيُّونَ حُجَّةً لَمَا حَلَّ لأَحَدٍ أَنْ يُصَلِّيَ فِي الْمَسْجِدِ الْحَرَامِ؛ لأَنَّهُ هُوَ الْقِبْلَةُ بِنَصِّ كَلامِ اللَّهِ تَعَالَى فِي الْقُرْآنِ، وَكُلُّ مَنْ يُصَلِّي فِيهِ فَلا بُدَّ لَهُ مِنْ أَنْ يَسْتَدْبِرَ بَعْضَهُ - فَظَهَرَ فَسَادُ هَذَا الْقَوْلِ وَأَيْضًا: فَإِنَّ كُلَّ مَنْ صَلَّى إلَى الْمَسْجِدِ الْحَرَامِ، أَوْ إلَى الْكَعْبَةِ فَلا بُدَّ لَهُ مِنْ أَنْ يَتْرُكَ بَعْضَهَا عَنْ يَمِينِهِ وَبَعْضَهَا عَنْ شِمَالِهِ، وَلا فَرْقَ عِنْدَ أَحَدٍ مِنْ أَهْلِ الإِسْلامِ فِي أَنَّهُ لا فَرْقَ بَيْنَ اسْتِدْبَارِ الْقِبْلَةِ فِي الصَّلاةِ، وَبَيْنَ أَنْ يَجْعَلَهَا عَلَى يَمِينِهِ أَوْ عَلَى شِمَالِهِ.
__________
(1) - سورة البقرة آية : 150.

فَصَحَّ أَنَّهُ لَمْ يُكَلِّفْنَا اللَّهُ عَزَّ وَجَلَّ قَطُّ مُرَاعَاةَ هَذَا، وَإِنَّمَا كُلِّفْنَا أَنْ نُقَابِلَ بِأَوْجُهِنَا مَا قَابَلَنَا مِنْ جِدَارِ الْكَعْبَةِ أَوْ مِنْ جِدَارِ الْمَسْجِدِ قُبَالَةَ الْكَعْبَةِ حَيْثُمَا كُنَّا فَقَطْ -: حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثِنَا إبْرَاهِيمُ بْنُ أَحْمَدَ ثِنَا الْفَرَبْرِيُّ ثِنَا الْبُخَارِيُّ ثِنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ قَالَ: أَنَا مَالِكٌ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ " دَخَلَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - الْكَعْبَةَ وَأُسَامَةُ بْنُ زَيْدٍ، وَبِلالٌ، وَعُثْمَانُ بْنُ طَلْحَةَ الْحَجَبِيُّ، فَأَغْلَقَهَا عَلَيْهِ وَمَكَثَ فِيهَا، فَسَأَلْتُ بِلالا حِينَ خَرَجَ: مَا صَنَعَ النَّبِيُّ - صلى الله عليه وسلم - قَالَ: جَعَلَ عَمُودًا عَنْ يَسَارِهِ وَعَمُودَيْنِ عَنْ يَمِينِهِ وَثَلاثَةَ أَعْمِدَةٍ مِنْ وَرَائِهِ ثُمَّ صَلَّى " (1). قَالَ عَلِيٌّ: مَا قَالَ أَحَدٌ قَطُّ إنَّ صَلاتَهُ الْمَذْكُورَةَ - صلى الله عليه وسلم - كَانَتْ إلَى غَيْرِ الْقِبْلَةِ، وَقَدْ نَصَّ عَلَيْهِ السَّلامُ عَلَى أَنَّ الأَرْضَ كُلَّهَا مَسْجِدٌ، وَبَاطِنَ الْكَعْبَةِ أَطْيَبُ الأَرْضِ وَأَفْضَلُهَا، فَهِيَ أَفْضَلُ الْمَسَاجِدِ وَأَوْلاهَا بِصَلاةِ الْفَرْضِ وَالنَّافِلَةِ. وَلا يَجُوزُ لِغَيْرِ الرَّاكِبِ، أَوْ الْخَائِفِ، أَوْ الْمَرِيضِ أَنْ يُصَلِّي نَافِلَةً إلَى غَيْرِ الْقِبْلَةِ، وَالتَّفْرِيقُ بَيْنَ الْفَرْضِ وَالنَّافِلَةِ بِلا قُرْآنٍ وَلا سُنَّةٍ وَلا إجْمَاعٍ خَطَأٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَكُلُّ مَكَان أَعْلَى مِنْ الْكَعْبَةِ فَإِنَّمَا عَلَيْنَا مُقَابَلَةُ جِهَةَ الْكَعْبَةِ فَقَطْ؛ وَقَدْ هُدِمَتْ الْكَعْبَةُ لِتُجَدَّدَ فَمَا قَالَ أَحَدٌ بِبُطْلانِ صَلاةِ الْمُسْلِمِينَ
__________
(1) - البخاري : المغازي (4400) ، مسلم : الحج (1329).

مَسْأَلَةٌ صَلَّى وَفِي قِبْلَتِهِ مُصْحَفٌ
436 - مَسْأَلَةٌ: وَمَنْ صَلَّى وَفِي قِبْلَتِهِ مُصْحَفٌ فَذَلِكَ جَائِزٌ، مَا لَمْ يَتَعَمَّدْ عِبَادَةَ الْمُصْحَفِ؛ إذْ لَمْ يَأْتِ نَصٌّ، وَلا إجْمَاعَ، بِالْمَنْعِ مِنْ ذَلِكَ.
مَسْأَلَةٌ صَلَّى وَفِي قِبْلَتِهِ نَارٌ أَوْ كَنِيسَةٌ أَوْ بِيعَةٌ أَوْ بَيْتُ نَارٍ
437 - مَسْأَلَةٌ: وَمَنْ صَلَّى وَفِي قِبْلَتِهِ نَارٌ، أَوْ حَجَرٌ، أَوْ كَنِيسَةٌ، أَوْ بِيعَةٌ، أَوْ بَيْتُ نَارٍ، أَوْ إنْسَانٌ، مُسْلِمٌ، أَوْ كَافِرٌ، أَوْ حَائِضٌ، أَوْ أَيٌّ جِسْمٍ كَانَ - حَاشَا الْكَلْبِ، وَالْحِمَارِ، وَغَيْرِ الْمُضْطَجِعَةِ مِنْ النِّسَاء - فَكُلُّ ذَلِكَ جَائِزٌ، لأَنَّهُ لَمْ يَأْتِ بِالْفَرْقِ بَيْنَ شَيْءٍ مِمَّا ذَكَرْنَا وَبَيْنَ سَائِرِ الأَجْسَامِ كُلِّهَا قُرْآنٌ وَلا سُنَّةٌ وَلا إجْمَاعٌ. وَلا بُدَّ مِنْ أَنْ يَكُونَ بَيْنَ يَدَيْ الْمُصَلِّي جِسْمٌ مِنْ أَجْسَامِ الْعَالَمِ؛ فَالتَّفْرِيقُ بَيْنَهَا بَاطِلٌ؛ لأَنَّهُ دَعْوَى بِلا بُرْهَانٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ الصَّلاةُ فِي الْبَيْعَةِ وَالْكَنِيسَةِ وَبَيْتِ النَّارِ
438 - مَسْأَلَةٌ: وَالصَّلاةُ فِي الْبَيْعَةِ، وَالْكَنِيسَةِ، وَبَيْتِ النَّارِ وَالْمَجْزَرَةِ - مَا اجْتَنَبَ الْبَوْلَ وَالْفَرْثَ وَالدَّمَ - وَعَلَى قَارِعَةِ الطَّرِيقِ، وَبَطْنِ الْوَادِي، وَمَوَاضِعِ الْخَسْفِ؛ وَإِلَى الْبَعِيرِ وَالنَّاقَةِ، وَلِلتَّحَدُّثِ، وَالنِّيَامِ وَفِي كُلِّ مَوْضِعٍ -: جَائِزَةٌ، مَا لَمْ يَأْتِ نَصٌّ أَوْ إجْمَاعٌ مُتَيَقَّنٌ فِي تَحْرِيمِ الصَّلاةِ فِي مَكَان مَا؛ فَيُوقَفُ عِنْدَ النَّهْيِ فِي ذَلِكَ حَدَّثَنَا حُمَامُ ثِنَا ابْنُ مُفَرِّجٍ ثِنَا ابْنُ الأَعْرَابِيِّ ثِنَا الدَّبَرِيُّ ثِنَا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ، وَسُفْيَانُ الثَّوْرِيُّ كِلاهُمَا عَنْ الأَعْمَشِ عَنْ إبْرَاهِيمَ التَّيْمِيِّ عَنْ أَبِيهِ عَنْ أَبِي ذَرٍّ قَالَ: " قُلْتُ: يَا رَسُولَ اللَّهِ، أَيُّ مَسْجِدٍ وُضِعَ فِي الأَرْضِ أَوَّلُ قَالَ: الْمَسْجِدُ الْحَرَامُ، قُلْتُ: ثُمَّ أَيُّ قَالَ: الْمَسْجِدُ الأَقْصَى، قُلْتُ: كَمْ بَيْنَهُمَا قَالَ أَرْبَعُونَ سَنَةً، ثُمَّ حَيْثُمَا أَدْرَكَتْكَ الصَّلاةُ فَصَلِّ، فَهُوَ مَسْجِدٌ " (1). قَالَ عَلِيٌّ: فَهَذَا نَصٌّ جَلِيٌّ أَنَّ الْكَعْبَةَ مَسْجِدٌ، مَعَ مَجِيءِ الْقُرْآنِ بِذَلِكَ، وَمَا عَلِمَ أَحَدٌ مَسْجِدًا تَحْرُمُ فِيهِ صَلاةُ الْفَرْضِ وَتَحِلُّ فِيهِ النَّافِلَةُ وَرُوِّينَا عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - مِنْ طَرِيقِ أَبِي هُرَيْرَةَ، وَجَابِرٍ، وَحُذَيْفَةَ، وَأَنَسٍ: " أَنَّ مِنْ فَضَائِلِنَا: أَنَّ الأَرْضَ جُعِلَتْ لَنَا مَسْجِدًا " (2)
__________
(1) - البخاري : أحاديث الأنبياء (3366) ، مسلم : المساجد ومواضع الصلاة (520) ، النسائي : المساجد (690).
(2) - مسلم : المساجد ومواضع الصلاة (523) ، الترمذي : السِّيَرِ (1553) ، النسائي : الجهاد (3089) ، ابن ماجه : الطهارة وسننها (567) ، أحمد (2/411).

. وَكُلُّ مَا ذَكَرْنَا مِنْ الأَرْضِ، فَالصَّلاةُ فِيهِ جَائِزَةٌ، حَاشَا مَا جَاءَ النَّصُّ مِنْ الْمَنْعِ مِنْ الصَّلاةِ فِيهِ كَعَطَنِ الإِبِلِ، وَالْحَمَّامِ، وَالْمَقْبَرَةِ، وَإِلَى قَبْرٍ وَعَلَيْهِ، وَالْمَكَانِ الْمَغْصُوبِ، وَالنَّجِسِ، وَمَسْجِدِ الضِّرَارِ فَقَطْ وَإِنَّمَا جَاءَ النَّهْيُ عَنْ الصَّلاةِ فِي الْمَجْزَرَةِ، وَظَهْرِ بَيْتِ اللَّهِ الْحَرَامِ، مِنْ طَرِيقِ زَيْدِ بْنِ جَبِيرَةَ، وَهُوَ لا شَيْءَ. وَمِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ صَالِحٍ كَاتِبِ اللَّيْثِ وَهُوَ ضَعِيفٌ. وَجَاءَ النَّهْيُ عَنْ الصَّلاةِ فِي مَوْضِعِ الْخَسْفِ مِنْ طَرِيقِ ابْنِ لَهِيعَةَ، وَهُوَ لا شَيْءَ. وَجَاءَ النَّهْيُ عَنْ الصَّلاةِ عَلَى قَارِعَةِ الطَّرِيقِ مِنْ طَرِيقِ الْحَسَنِ عَنْ جَابِرٍ، وَلا يَصِحُّ سَمَاعُ الْحَسَنِ مِنْ جَابِرٍ.

مَسْأَلَةٌ الصَّلاةُ عَلَى الْجُلُودِ وَالصُّوفِ
439 - مَسْأَلَةٌ: وَالصَّلاةُ جَائِزَةٌ عَلَى الْجُلُودِ، وَعَلَى الصُّوفِ، وَعَلَى كُلِّ مَا يَجُوزُ الْقُعُودُ عَلَيْهِ إذَا كَانَ طَاهِرًا. وَجَائِزٌ لِلْمَرْأَةِ أَنْ تُصَلِّيَ عَلَى الْحَرِيرِ. وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ، وَغَيْرِهِمْ. وَقَالَ عَطَاءٌ: لا تَجُوزُ الصَّلاةُ إلا عَلَى التُّرَابِ وَالْبَطْحَاءِ. وَقَالَ مَالِكٌ: تُكْرَهُ الصَّلاةُ عَلَى غَيْرِ الأَرْضِ أَوْ مَا تُنْبِتُ الأَرْضُ. قَالَ عَلِيٌّ: هَذَا قَوْلٌ لا دَلِيلَ عَلَى صِحَّتِهِ، وَالسُّجُودُ وَاجِبٌ عَلَى سَبْعَةِ أَعْضَاءَ: الرِّجْلَيْنِ، وَالرُّكْبَتَيْنِ، وَالْيَدَيْنِ، وَالْجَبْهَةِ وَالأَنْفِ. وَهُوَ يُجِيزُ وَضْعَ جَمِيعِ هَذِهِ الأَعْضَاءِ عَلَى كُلِّ مَا ذَكَرْنَا، حَاشَا الْجَبْهَةِ؛ فَأَيُّ فَرْقٍ بَيْنَ أَعْضَاءِ السُّجُودِ وَلا سَبِيلَ إلَى وُجُودِ فَرْقٍ بَيْنَهَا: لا مِنْ قُرْآنٍ وَلا سُنَّةٍ صَحِيحَةٍ وَلا سَقِيمَةٍ، وَلا مِنْ إجْمَاعٍ وَلا مِنْ قِيَاسٍ، وَلا مِنْ قَوْلِ صَاحِبٍ وَلا مِنْ رَأْيٍ لَهُ وَجْهٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَرُوِّينَا عَنْ ابْنِ مَسْعُودٍ: أَنَّهُ صَلَّى عَلَى مَسْحِ شَعْرٍ وَعَنْ عُمَرَ بْنِ الْخَطَّابِ: أَنَّهُ كَانَ يَسْجُدُ فِي صَلاتِهِ عَلَى عَبْقَرِيٍّ وَهُوَ بِسَاطُ صُوفٍ وَعَنْ ابْنِ عَبَّاسٍ: أَنَّهُ سَجَدَ فِي صَلاتِهِ عَلَى طُنْفُسَةٍ وَهِيَ بِسَاطُ صُوفٍ وَعَنْ أَبِي الدَّرْدَاءِ مِثْلُ ذَلِكَ. وَعَنْ شُرَيْحٍ وَالزُّهْرِيِّ مِثْلُ ذَلِكَ، وَعَنْ الْحَسَنِ، وَلا مُخَالِفُ لِمَنْ ذَكَرْنَا مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ فِي ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ زُوحِمَ يَوْمَ الْجُمُعَةِ أَوْ غَيْرِهَا فَلَمْ يَقْدِرْ عَلَى السُّجُودِ عَلَى مَا بَيْنَ يَدَيْهِ
440 - مَسْأَلَةٌ: وَمَنْ زُوحِمَ يَوْمَ الْجُمُعَةِ أَوْ غَيْرِهَا فَلَمْ يَقْدِرْ عَلَى السُّجُودِ عَلَى مَا بَيْنَ يَدَيْهِ، فَلْيَسْجُدْ عَلَى رِجْلِ مَنْ يُصَلِّي بَيْنَ يَدَيْهِ أَوْ عَلَى ظَهْرِهِ وَيُجْزِئُهُ. وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ، وَغَيْرِهِمْ. وَقَالَ مَالِكٌ: لا يَجُوزُ ذَلِكَ قَالَ عَلِيٌّ: أَمَرَنَا اللَّهُ تَعَالَى بِالسُّجُودِ، وَلَمْ يَخُصَّ شَيْئًا نَسْجُدُ عَلَيْهِ مِنْ شَيْءٍ { وَمَا كَانَ رَبُّكَ نَسِيًّا } (1). حَدَّثَنَا يَحْيَى بْنُ عَبْدِ الرَّحْمَنِ بْنِ مَسْعُودٍ ثِنَا أَحْمَدُ بْنُ سَعِيدِ بْنِ حَزْمٍ ثِنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثِنَا عَبْدُ اللَّهِ بْنُ أَحْمَدَ بْنِ حَنْبَلٍ ثِنَا أَبِي ثِنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ ثِنَا سُفْيَانُ الثَّوْرِيُّ عَنْ الأَعْمَشِ عَنْ الْمُسَيِّبِ بْنِ رَافِعٍ عَنْ زَيْدِ بْنِ وَهْبٍ عَنْ عُمَرَ بْنِ الْخَطَّابِ قَالَ: إذَا اشْتَدَّ الْحَرُّ فَلْيَسْجُدْ أَحَدُكُمْ عَلَى ثَوْبِهِ، وَإِذَا اشْتَدَّ الزِّحَامُ فَلْيَسْجُدْ عَلَى ظَهْرِ رَجُلٍ. وَرُوِّينَا عَنْ الْحَسَنِ الْبَصْرِيِّ، وَعَنْ طَاوُسٍ: إذَا كَثُرَ الزِّحَامُ فَاسْجُدْ عَلَى ظَهْرِ أَخِيك؛ وَعَنْ مُجَاهِدٍ: اُسْجُدْ عَلَى رِجْلِ أَخِيك. وَلا يُعْرَفُ فِي هَذَا لِعُمَرَ - رضي الله عنه - مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ مُخَالِفٌ.
__________
(1) - سورة مريم آية : 64.

مَسْأَلَةٌ لِلإِمَامِ أَنْ يُصَلِّيَ فِي مَكَان أَرْفَعَ مِنْ مَكَانِ جَمِيعِ الْمَأْمُومِينَ، وَفِي أَخْفَضَ مِنْهُ
441 - مَسْأَلَةٌ: وَجَائِزٌ لِلإِمَامِ أَنْ يُصَلِّيَ فِي مَكَان أَرْفَعَ مِنْ مَكَانِ جَمِيعِ الْمَأْمُومِينَ، وَفِي أَخْفَضَ مِنْهُ؛ سَوَاءٌ فِي كُلِّ ذَلِكَ الْعَامَّةُ، وَالأَكْثَرُ، وَالأَقَلُّ فَإِنْ أَمْكَنَهُ السُّجُودُ فَحَسَنٌ؛ وَإِلا فَإِذَا أَرَادَ السُّجُودَ فَلْيَنْزِلْ حَتَّى يَسْجُدَ حَيْثُ يَقْدِرُ، ثُمَّ يَرْجِعُ إلَى مَكَانِهِ وَهُوَ قَوْلُ الشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ. وَقَالَ أَبُو حَنِيفَةَ، وَمَالِكٌ: لا يَجُوزُ ذَلِكَ. وَأَجَازَهُ أَبُو حَنِيفَةَ فِي مِقْدَارِ قَامَةٍ فَأَقَلَّ، وَأَجَازَهُ مَالِكٌ فِي الارْتِفَاعِ الْيَسِيرِ قَالَ عَلِيٌّ: هَذَانِ تَحْدِيدَانِ فَاسِدَانِ؛ لَمْ يَأْتِ بِهِمَا نَصُّ الْقُرْآنِ وَلا سُنَّةٌ وَلا إجْمَاعٌ وَلا قِيَاسٌ وَلا قَوْلُ صَاحِبٍ وَلا رَأْيٌ لَهُ وَجْهٌ، وَمَا عُلِمَ فِي شَيْءٍ مِنْ ذَلِكَ فَرْقٌ بَيْنَ قَلِيلِ الارْتِفَاعِ وَكَثِيرِهِ، وَالتَّحْرِيمُ وَالتَّحْلِيلُ وَالتَّحْدِيدُ بَيْنَهُمَا لا يَحِلُّ إلا بِقُرْآنٍ أَوْ سُنَّةٍ. وَلَئِنْ كَانَ وُقُوفُ الإِمَامِ فِي الصَّلاةِ فِي مَكَان أَرْفَعَ مِنْ الْمَأْمُومِينَ بِمِقْدَارِ أُصْبُعٍ حَلالا، فَإِنَّهُ لَحَلالٍ بِأُصْبُعٍ بَعْدَ أُصْبُعٍ، حَتَّى يَبْلُغَ أَلْفَ قَامَةٍ وَأَكْثَرَ، وَلَئِنْ كَانَتْ الأَلْفُ قَامَةً حَرَامًا فِي ذَلِكَ فَإِنَّهُ لَحَرَامٌ كُلُّهُ إلَى قَدْرِ الأُصْبُعِ فَأَقَلَّ وَإِنَّ الْمُتَحَكِّمَ فِي التَّفْرِيقِ بَيْنَ ذَلِكَ بِرَأْيِهِ لَقَائِلٌ عَلَى اللَّهِ تَعَالَى وَعَلَى رَسُولِهِ - صلى الله عليه وسلم - مَا لَمْ يَقُلْهُ قَطُّ وَالْعَجَبُ أَنَّ أَبَا حَنِيفَةَ، وَمَالِكًا قَالا: إنْ كَانَ مَعَ الإِمَامِ فِي الْعُلُوِّ طَائِفَةٌ جَازَتْ صَلاتُهُ بِاَلَّذِينَ أَسْفَلُ وَإِلا فَلا وَهَذَا عَجَبٌ وَزِيَادَةٌ فِي التَّحَكُّمِ

وَأَجَازَا: أَنْ يَكُونَ الإِمَامُ فِي مَكَان أَسْفَلَ مِنْ الْمَأْمُومِينَ، وَهَذَا تَحَكُّمٌ ثَالِثٌ كُلُّ ذَلِكَ دَعْوَى بِلا بُرْهَانٍ قَالَ عَلِيٌّ: وَالْحُكْمُ فِي ذَلِكَ أَنْ يَكُونَ الْمَأْمُومُونَ خَلْفَ الإِمَامِ صُفُوفًا صُفُوفًا، فَلا يَحِلُّ لَهُمْ أَنْ يُخِلُّوا بِهَذِهِ الرُّتْبَةِ، لِمَا قَدْ ذَكَرْنَا قَبْلُ مِنْ وُجُوبِ تَرْتِيبِ الصُّفُوفِ، بِأَمْرِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِذَلِكَ، فَإِنْ اتَّفَقَ مُصَلَّى الإِمَامِ فِي دُكَّانٍ، أَوْ غَرْفَةٍ، أَوْ رَابِيَةٍ، لا يَسَعُ فِيهَا مَعَهُ صَفٌّ خَلْفَهُ: صَلَّوْا تَحْتَهُ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثِنَا أَحْمَدُ بْنُ فَتْحٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثِنَا أَحْمَدُ بْنُ مُحَمَّدٍ ثِنَا أَحْمَدُ بْنُ عَلِيٍّ ثِنَا مُسْلِمُ بْنُ الْحَجَّاجِ ثِنَا يَحْيَى بْنُ يَحْيَى، وَقُتَيْبَةَ بْنُ سَعِيدٍ كِلاهُمَا عَنْ عَبْدِ الْعَزِيزِ بْنِ أَبِي حَازِمٍ عَنْ أَبِيهِ. أَنَّ نَفَرًا جَاءُوا إلَى سَهْلِ بْنِ سَعْدٍ فَقَالَ سَهْلٌ: " رَأَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَامَ عَلَيْهِ - يَعْنِي عَلَى الْمِنْبَرِ - فَكَبَّرَ وَكَبَّرَ النَّاسُ، وَرَاءَهُ وَهُوَ عَلَى الْمِنْبَرِ، ثُمَّ رَفَعَ فَنَزَلَ الْقَهْقَرَى حَتَّى سَجَدَ فِي أَصْلِ الْمِنْبَرِ، ثُمَّ عَادَ حَتَّى فَرَغَ مِنْ آخِرِ صَلاتِهِ، ثُمَّ أَقْبَلَ عَلَى النَّاسِ فَقَالَ: يَا أَيُّهَا النَّاسُ، إنِّي إنَّمَا صَنَعْتُ هَذَا لِتَأْتَمُّوا بِي وَلِتَعْلَمُوا صَلاتِي " (1). قَالَ عَلِيٌّ: لا بَيَانَ أَبْيَنَ مِنْ هَذَا فِي جَوَازِ صَلاةِ الإِمَامِ
__________
(1) - البخاري : الصلاة (377) ، مسلم : المساجد ومواضع الصلاة (544) ، أبو داود : الصلاة (1080) ، ابن ماجه : إقامة الصلاة والسنة فيها (1416) ، الدارمي : الصَّلَاةِ (1258).

فِي مَكَان أَرْفَعَ مِنْ مَكَانِ الْمَأْمُومِينَ وَاحْتَجَّ الْمُخَالِفُونَ بِخَبَرٍ فِيهِ النَّهْيُ عَنْ صَلاةِ الإِمَامِ فِي مَكَان أَرْفَعَ مِنْ مَكَانِ الْمَأْمُومِينَ وَهُوَ خَبَرٌ سَاقِطٌ، انْفَرَدَ بِهِ زِيَادُ بْنُ عَبْدِ اللَّهِ الْبُكَائِيُّ، وَهُوَ ضَعِيفٌ. وَالْخَبَرُ الَّذِي أَوْرَدْنَا إجْمَاعٌ مِنْ الصَّحَابَةِ بِحَضْرَةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَهَذَا هُوَ الْحُجَّةُ لا الْبَاطِلُ الْمُلَفَّقُ. وَقَالَ بَعْضُ الْمُخَالِفِينَ: هَذَا مِنْ الْكِبْرِ قَالَ عَلِيٌّ: هَذَا بَاطِلٌ وَيُعْكَسُ عَلَيْهِمْ فِي إجَازَتِهِمْ صَلاةَ الْمَأْمُومِينَ فِي مَكَان أَرْفَعَ مِنْ مَكَانِ الإِمَامِ فَيُقَالُ لَهُمْ: هَذَا كِبْرٌ مِنْ الْمَأْمُومِينَ وَلا فَرْقُ وَيَلْزَمُهُمْ عَلَى هَذَا أَنْ يَمْنَعُوا أَيْضًا مِنْ صَلاةِ الإِمَامِ مُتَقَلِّدًا سَيْفًا، وَلابِسَ دِرْعٍ فَهَذَا أَدْخَلُ فِي الْكِبْرِ مِنْ صَلاتِهِ فِي مَكَان عَالٍ وَبِمِثْلِ قَوْلِنَا يَقُولُ أَحْمَدُ بْنُ حَنْبَلٍ، وَاللَّيْثُ بْنُ سَعْدٍ، وَالْبُخَارِيُّ، وَغَيْرُهُمْ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

الأَعْمَالُ الْمُسْتَحَبَّةُ فِي الصَّلاةِ وَلَيْسَتْ فَرْضًا
مَسْأَلَةٌ رَفْعُ الْيَدَيْنِ عِنْدَ كُلِّ رُكُوعٍ وَسُجُودٍ وَقِيَامٍ وَجُلُوسٍ، سِوَى تَكْبِيرَةِ الإِحْرَامِ
442 - مَسْأَلَةٌ: رَفْعُ الْيَدَيْنِ عِنْدَ كُلِّ رُكُوعٍ وَسُجُودٍ وَقِيَامٍ وَجُلُوسٍ، سِوَى تَكْبِيرَةِ الإِحْرَامِ
قَالَ عَلِيٌّ: اخْتَلَفَ النَّاسُ فِي هَذَا -: فَطَائِفَةٌ: لَمْ تَرْفَعْ الْيَدَيْنِ فِي شَيْءٍ مِنْ الصَّلاةِ إلا فِي أَوَّلِهَا عِنْدَ تَكْبِيرَةِ الإِحْرَامِ عَلَى ظَلْعٍ أَيْضًا.
وَرَأَوْهُ أَيْضًا - إنْ كَانَ - فَرَفْعٌ يَسِيرٌ - وَهَذِهِ رِوَايَةُ ابْنِ الْقَاسِمِ عَنْ مَالِكٍ وَقَالَ أَبُو حَنِيفَةَ، وَأَصْحَابُهُ بِرَفْعِ الْيَدَيْنِ لِلإِحْرَامِ أَوَّلا - سُنَّةً لا فَرِيضَةً - وَمَنَعُوا مِنْهُ فِي بَاقِي الصَّلاةِ وَرَأَتْ طَائِفَةٌ: رَفْعَ الْيَدَيْنِ عِنْدَ الإِحْرَامِ، وَعِنْدَ الرُّكُوعِ، وَعِنْدَ الرَّفْعِ مِنْ الرُّكُوعِ.
وَهُوَ قَوْلُ الشَّافِعِيِّ: وَأَحْمَدَ وَأَبِي سُلَيْمَانَ، وَأَصْحَابِهِمْ.

وَهُوَ رِوَايَةُ أَشْهَبَ، وَابْنِ وَهْبٍ، وَأَبِي الْمُصْعَبِ، وَغَيْرِهِمْ، عَنْ مَالِكٍ أَنَّهُ كَانَ يَفْعَلُهُ وَيُفْتِي بِهِ وَرَأَتْ طَائِفَةٌ: رَفْعَ الْيَدَيْنِ عِنْدَ كُلِّ تَكْبِيرٍ فِي الصَّلاةِ، الْفَرْضِ وَالتَّطَوُّعِ، وَعِنْدَ كُلِّ قَوْلِ: سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ فَأَمَّا رِوَايَةُ ابْنِ الْقَاسِمِ عَنْ مَالِكٍ فَمَا نَعْلَمُ لَهَا وَجْهًا أَصْلا، وَلا تَعَلُّقًا بِشَيْءٍ مِنْ الرِّوَايَاتِ، وَلا قَائِلا بِهَا مِنْ الصَّحَابَةِ وَلا مِنْ التَّابِعِينَ وَأَمَّا قَوْلُ أَبِي حَنِيفَةَ فَإِنَّهُمْ احْتَجُّوا بِمَا حَدَّثَنَاهُ حَمَامٌ ثِنَا عَبْدُ اللَّهِ بْنُ مُحَمَّدٍ الْبَاجِيَّ ثِنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثِنَا مُحَمَّدُ بْنُ إِسْمَاعِيلَ الصَّائِغُ ثِنَا زُهَيْرُ بْنُ حَرْبٍ ثِنَا وَكِيعٌ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ عَاصِمِ بْنِ كُلَيْبٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ الأَسْوَدِ عَنْ عَلْقَمَةَ عَنْ ابْنِ مَسْعُودٍ قَالَ: " أَلا أُرِيكُمْ صَلاةَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَرَفَعَ يَدَيْهِ فِي أَوَّلِ تَكْبِيرَةٍ ثُمَّ لَمْ يَعُدْ " (1)
قَالُوا: وَكَانَ عَلِيٌّ، وَابْنُ مَسْعُودٍ، لا يَرْفَعَانِ أَيْدِيَهُمَا إلا فِي تَكْبِيرَةِ الإِحْرَامِ فَقَطْ.
__________
(1) - الترمذي : الصلاة (257) ، النسائي : الافتتاح (1026) ، أبو داود : الصلاة (748).

مَا نَعْلَمُ لَهُمْ حُجَّةً غَيْرَ هَذَا، وَلا حُجَّةَ لَهُمْ فِيهِ، لِمَا نَذْكُرُ إنْ شَاءَ اللَّهُ تَعَالَى، فَنَقُولُ: وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ : إنَّ هَذَا الْخَبَرَ صَحِيحٌ، وَلَيْسَ فِيهِ إلا أَنَّ رَفْعَ الْيَدَيْنِ فِيمَا عَدَا تَكْبِيرَةِ الإِحْرَامِ لَيْسَ فَرْضًا فَقَطْ، وَلَوْلا هَذَا الْخَبَرُ لَكَانَ رَفْعُ الْيَدَيْنِ - عِنْدَ كُلِّ رَفْعٍ وَخَفْضٍ وَتَكْبِيرٍ وَتَحْمِيدٍ فِي الصَّلاةِ -: فَرْضًا؛ لأَنَّهُ قَدْ صَحَّ عَنْ النَّبِيِّ - صلى الله عليه وسلم - رَفْعُ الْيَدَيْنِ عِنْدَ كُلِّ رَفْعٍ عَلَى مَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ عَزَّ وَجَلَّ.
وَصَحَّ عَنْهُ عَلَيْهِ السَّلامُ أَنَّهُ قَالَ: " صَلُّوا كَمَا تَرَوْنِي أُصَلِّي " (1) وَقَدْ ذَكَرْنَاهُ بِإِسْنَادِهِ فِي كِتَابِنَا هَذَا فِي بَابِ وُجُوبِ الأَذَانِ وَالإِقَامَةِ.
فَلَوْلا حَدِيثُ ابْنِ مَسْعُودٍ هَذَا لَكَانَ فَرْضًا عَلَى كُلِّ مُصَلٍّ أَنْ يُصَلِّيَ كَمَا كَانَ عَلَيْهِ السَّلامُ يُصَلِّي.
__________
(1) - البخاري : أخبار الآحاد (7246).

وَكَانَ عَلَيْهِ السَّلامُ يُصَلِّي رَافِعًا يَدَيْهِ عِنْدَ كُلِّ رَفْعٍ وَخَفْضٍ، لَكِنْ لَمَّا صَحَّ خَبَرُ ابْنِ مَسْعُودٍ عَلِمْنَا أَنَّ رَفْعَ الْيَدَيْنِ فِيمَا عَدَا تَكْبِيرَةِ الإِحْرَامِ: سُنَّةٌ وَنَدْبٌ فَقَطْ وَإِنْ كَانَ عَلِيٌّ، وَابْنُ مَسْعُودٍ رَضِيَ اللَّهُ عَنْهُمَا لا يَرْفَعَانِ، فَقَدْ كَانَ ابْنُ عُمَرَ، وَابْنُ عَبَّاسٍ، وَجَمَاعَةٌ مِنْ أَصْحَابِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - يَرْفَعُونَ فَلَيْسَ فِعْلُ بَعْضِهِمْ حُجَّةً عَلَى فِعْلِ بَعْضٍ، بَلْ الْحُجَّةُ عَلَى جَمِيعِهِمْ مَا صَحَّ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَعَلَى كُلِّ حَالٍ فَإِنْ كَانَ ابْنُ مَسْعُودٍ، وَعَلِيٌّ: لا يَرْفَعَانِ، فَمَا جَاءَ قَطُّ أَنَّهُمَا كَرِهَا الرَّفْعَ، وَلا نَهَيَا عَنْهُ كَمَا يَفْعَلُ هَؤُلاءِ وَأَمَّا مَنْ رَأَى رَفْعَ الْيَدَيْنِ عِنْدَ الرُّكُوعِ، وَالرَّفْعِ مِنْ الرُّكُوعِ، فَإِنَّهُمْ احْتَجُّوا بِمَا رُوِّينَاهُ مِنْ طَرِيقِ مَالِكٍ، وَيُونُسَ بْنِ يَزِيدَ، وَسُفْيَانَ بْنِ عُيَيْنَةَ، وَابْنِ جُرَيْجِ، وَالزُّبَيْدِيِّ، وَمَعْمَرٍ، وَغَيْرِهِمْ، كُلُّهُمْ عَنْ الزُّهْرِيِّ عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ أَبِيهِ: " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يَرْفَعُ يَدَيْهِ حَذْوَ مَنْكِبَيْهِ إذَا افْتَتَحَ الصَّلاةَ، وَإِذَا كَبَّرَ لِلرُّكُوعِ، وَإِذَا رَفَعَ رَأْسَهُ مِنْ الرُّكُوعِ، رَفَعَهُمَا أَيْضًا كَذَلِكَ، وَكَانَ لا يَفْعَلُ ذَلِكَ فِي السُّجُودِ " (1).
__________
(1) - البخاري : الأذان (735) ، مسلم : الصلاة (390) ، الترمذي : الصلاة (255) ، النسائي : الافتتاح (877) ، أبو داود : الصلاة (722) ، ابن ماجه : إقامة الصلاة والسنة فيها (858) ، أحمد (2/8) ، مالك : النداء للصلاة (165) ، الدارمي : الصلاة (1308).

وَرُوِّينَا هَذَا الْفِعْلَ فِي الصَّلاةِ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ، وَأَبِي سَعِيدٍ، وَأَبِي الدَّرْدَاءِ، وَأُمِّ الدَّرْدَاءِ وَابْنِ عَبَّاسٍ.
وَرُوِّينَا أَيْضًا هَذَا الْفِعْلَ فِي الصَّلاةِ عَنْ أَبِي مُوسَى الأَشْعَرِيِّ، وَأَنَّهُ كَانَ يُعَلِّمُهُ النَّاسَ مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ عَنْ الأَزْرَقِ بْنِ قَيْسٍ عَنْ حِطَّانَ بْنِ عَبْدِ اللَّهِ الرَّقَاشِيِّ عَنْ أَبِي مُوسَى الأَشْعَرِيِّ.
وَرُوِّينَا أَيْضًا عَنْ أَبِي الزُّبَيْرِ وَأَبِي هُرَيْرَةَ، وَالنُّعْمَانِ بْنِ أَبِي عَيَّاشٍ، وَجُمْلَةِ أَصْحَابِ النَّبِيِّ - صلى الله عليه وسلم - مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ عَنْ مُعَاذِ بْنِ مُعَاذٍ عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ عَنْ قَتَادَةَ عَنْ الْحَسَنِ " كَانَ أَصْحَابُ النَّبِيِّ - صلى الله عليه وسلم - يَرْفَعُونَ أَيْدِيَهُمْ إذَا أَحْرَمُوا وَإِذَا رَكَعُوا وَإِذَا رَفَعُوا كَأَنَّهَا الْمَرَاوِحُ ".

وَرُوِّينَاهُ أَيْضًا - عَنْ عَبْدِ الرَّحْمَنِ بْنِ سَابِطٍ، وَالْحَسَنِ، وَالْقَاسِمِ، وَسَالِمٍ، وَعَطَاءٍ، وَطَاوُسٍ، وَمُجَاهِدٍ، وَابْنِ سِيرِينَ، وَنَافِعٍ مَوْلَى ابْنِ عُمَرَ، وَقَتَادَةَ، وَالْحَسَنِ بْنِ مُسْلِمٍ وَابْنِ أَبِي نَجِيحٍ، وَعَبْدِ اللَّهِ بْنِ دِينَارٍ، وَمَكْحُولٍ، وَمُعْتَمِرِ بْنِ سُلَيْمَانَ، وَيَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، وَعَبْدِ الرَّحْمَنِ بْنِ مَهْدِيِّ، وَإِسْمَاعِيلَ بْنِ عُلَيَّةَ، وَاللَّيْثِ بْنِ سَعْدٍ، وَالأَوْزَاعِيُّ، وَسُفْيَانَ بْنِ عُيَيْنَةَ، وَالْحُمَيْدِيِّ، وَجَرِيرِ بْنِ عَبْدِ الْحَمِيدِ وَعَبْدِ اللَّهِ بْنِ الْمُبَارَكِ وَابْنِ وَهْبٍ، وَأَحْمَدَ بْنِ حَنْبَلٍ، وَإِسْحَاقَ، وَالْمُزَنِيِّ، وَأَبِي ثَوْرٍ، وَمُحَمَّدِ بْنِ نَصْرٍ الْمَرْوَزِيِّ، وَمُحَمَّدِ بْنِ جَرِيرٍ الطَّبَرِيِّ، وَابْنِ الْمُنْذِرِ، وَابْنَيْ عَبْدِ اللَّهِ بْنِ عَبْدِ الْحَكَمِ، وَالرَّبِيعِ وَمُحَمَّدِ بْنِ نُمَيْرٍ، وَيَحْيَى بْنِ مَعِينٍ، وَعَلِيِّ بْنِ الْمَدِينِيِّ، وَيَزِيدَ بْنِ هَارُونَ، وَغَيْرِهِمْ.

وَأَمَّا مَنْ ذَهَبَ إلَى رَفْعِ الْيَدَيْنِ فِي كُلِّ خَفْضٍ وَرَفْعٍ فَاحْتَجُّوا بِمَا حَدَّثَنَاهُ حَمَامُ بْنُ أَحْمَدَ ثِنَا عَبَّاسُ بْنُ أَصْبَغَ ثِنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثِنَا أَبُو إسْمَاعِيلَ مُحَمَّدُ بْنُ إسْمَاعِيلَ ثِنَا مُحَمَّدُ بْنُ عَبْدِ الأَعْلَى الصَّنْعَانِيُّ ثِنَا الْمُعْتَمِرُ بْنُ سُلَيْمَانَ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ ابْنِ شِهَابٍ عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ أَبِيهِ عَنْ النَّبِيِّ - صلى الله عليه وسلم - " أَنَّهُ كَانَ يَرْفَعُ يَدَيْهِ إذَا جَاءَ الصَّلاةَ، وَإِذَا أَرَادَ أَنْ يَرْكَعَ. وَإِذَا رَفَعَ رَأْسَهُ مِنْ الرُّكُوعِ، وَإِذَا قَامَ مِنْ الرَّكْعَتَيْنِ يَرْفَعُ يَدَيْهِ فِي ذَلِكَ كُلِّهِ " (1).
حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثِنَا إبْرَاهِيمُ بْنُ أَحْمَدَ ثِنَا الْفَرَبْرِيُّ ثِنَا الْبُخَارِيُّ ثِنَا عَيَّاشٌ قَالَ: ثِنَا عَبْدُ الأَعْلَى ثِنَا عُبَيْدُ اللَّهِ بْنُ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ: " أَنَّهُ كَانَ إذَا دَخَلَ فِي الصَّلاةِ كَبَّرَ وَرَفَعَ يَدَيْهِ، وَإِذَا قَالَ: سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ رَفَعَ يَدَيْهِ، وَإِذَا قَامَ مِنْ الرَّكْعَتَيْنِ رَفَعَ يَدَيْهِ " (2)، وَرَفَعَ ابْنُ عُمَرَ ذَلِكَ إلَى النَّبِيِّ - صلى الله عليه وسلم -.
__________
(1) - مسلم : الصلاة (401) ، النسائي : التَّطْبِيقِ (1055) ، أبو داود : الصلاة (725) ، ابن ماجه : إقامة الصلاة والسنة فيها (867).
(2) - البخاري : الْأَذَانِ (739) ، مسلم : الصلاة (390) ، الترمذي : الصلاة (255) ، النسائي : الافتتاح (877) ، أبو داود : الصلاة (722) ، ابن ماجه : إقامة الصلاة والسنة فيها (858) ، أحمد (2/133) ، مالك : النداء للصلاة (165) ، الدارمي : الصلاة (1308).

وَرَوَاهُ أَيْضًا حَمَّادُ بْنُ سَلَمَةَ عَنْ أَيُّوبَ السِّخْتِيَانِيُّ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ - صلى الله عليه وسلم -.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا مُحَمَّدُ بْنُ إِسْحَاقَ بْنِ السُّلَيْمِ ثِنَا ابْنُ الأَعْرَابِيِّ ثِنَا أَبُو دَاوُد ثِنَا عُثْمَانُ بْنُ أَبِي شَيْبَةَ، وَمُحَمَّدُ بْنُ عُبَيْدٍ الْمُحَارِبِيُّ قَالا: ثِنَا ابْنُ فُضَيْلٍ عَنْ عَاصِمِ بْنِ كُلَيْبٍ عَنْ مُحَارِبِ بْنِ دِثَارٍ عَنْ ابْنِ عُمَرَ قَالَ: " كَانَ النَّبِيُّ - صلى الله عليه وسلم - إذَا قَامَ فِي الرَّكْعَتَيْنِ كَبَّرَ وَرَفَعَ يَدَيْهِ " (1).
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا عُمَرُ بْنُ الْمَلِكِ ثِنَا مُحَمَّدُ بْنُ بَكْرٍ ثِنَا أَبُو دَاوُد ثِنَا أَحْمَدُ بْنُ حَنْبَلٍ ثِنَا أَبُو عَاصِمٍ هُوَ الضَّحَّاكُ بْنُ مَخْلَدٍ - ثِنَا عَبْدُ الْحَمِيدِ بْنُ جَعْفَرٍ أَخْبَرَنِي مُحَمَّدُ بْنُ عَمْرِو بْنِ عَطَاءٍ قَالَ: سَمِعْت أَبَا حُمَيْدٍ السَّاعِدِيَّ فِي عَشَرَةٍ مِنْ أَصْحَابِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فِيهِمْ أَبُو قَتَادَةَ.
__________
(1) - الترمذي : الصلاة (304) ، النسائي : السهو (1181) ، أبو داود : الصَّلَاةِ (730) ، أحمد (5/424) ، الدارمي : الصلاة (1356).

فَقَالَ أَبُو حُمَيْدٍ: " أَنَا أَعْلَمُكُمْ بِصَلاةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - قَالُوا: فَلِمَ فَوَاَللَّهِ مَا كُنْتَ بِأَكْثَرِنَا تَبِعَةً وَلا أَقْدَمِنَا لَهُ صُحْبَةً قَالَ: بَلَى قَالُوا: فَاعْرِضْ فَقَالَ: كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إذَا قَامَ إلَى الصَّلاةِ يَرْفَعُ يَدَيْهِ حَتَّى يُحَاذِيَ بِهِمَا مَنْكِبَيْهِ، ثُمَّ يُكَبِّرُ حَتَّى يَقِرَّ كُلُّ عَظْمٍ فِي مَوْضِعِهِ مُعْتَدِلا ثُمَّ يَقْرَأُ ثُمَّ يُكَبِّرُ فَيَرْفَعُ يَدَيْهِ حَتَّى يُحَاذِيَ بِهِمَا مَنْكِبَيْهِ ثُمَّ يَرْكَعُ وَيَضَعُ رَاحَتَيْهِ عَلَى رُكْبَتَيْهِ ثُمَّ يَعْتَدِلُ، فَلا يَصُبُّ رَأْسَهُ وَلا يُقْنِعُ ثُمَّ يَرْفَعُ رَأْسَهُ فَيَقُولُ: سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ، ثُمَّ يَرْفَعُ يَدَيْهِ حَتَّى يُحَاذِيَ مَنْكِبَيْهِ " (1)
وَذَكَرَ الْحَدِيثَ وَفِيهِ " ثُمَّ إذَا قَامَ مِنْ الرَّكْعَتَيْنِ كَبَّرَ وَرَفَعَ يَدَيْهِ حَتَّى يُحَاذِيَ بِهِمَا مَنْكِبَيْهِ كَمَا كَبَّرَ عِنْدَ افْتِتَاحِ الصَّلاةِ، ثُمَّ يَصْنَعُ ذَلِكَ فِي بَقِيَّةِ صَلاتِهِ - وَذَكَرَ بَاقِيَ الْحَدِيثِ - قَالُوا: صَدَقْتَ هَكَذَا كَانَ يُصَلِّي " (2).
__________
(1) - البخاري : الأذان (828) ، الترمذي : الصَّلَاةِ (260) ، أبو داود : الصلاة (730) ، ابن ماجه : إقامة الصلاة والسنة فيها (1061) ، أحمد (5/424) ، الدارمي : الصلاة (1307).
(2) - أبو داود : الصَّلَاةِ (730).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا عُمَرُ بْنُ عَبْدِ الْمَلِكِ ثِنَا ابْنُ الأَعْرَابِيِّ ثِنَا أَبُو دَاوُد حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مَيْسَرَةَ الْجُشَمِيُّ ثِنَا عَبْدُ الْوَارِثِ هُوَ ابْنُ سَعِيدٍ - ثِنَا مُحَمَّدُ بْنُ جُحَادَةَ حَدَّثَنِي عَبْدُ الْجَبَّارِ بْنُ وَائِلٍ قَالَ: كُنْت غُلامًا لا أَعْقِلُ صَلاةَ أَبِي فَحَدَّثَنِي عَلْقَمَةُ بْنُ وَائِلٍ عَنْ وَائِلِ بْنِ حُجْرٍ قَالَ: " صَلَّيْتُ مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَكَانَ إذَا كَبَّرَ رَفَعَ يَدَيْهِ، ثُمَّ الْتَحَفَ، ثُمَّ أَخَذَ شِمَالَهُ بِيَمِينِهِ وَأَدْخَلَ يَدَيْهِ فِي ثَوْبِهِ، فَإِذَا أَرَادَ أَنْ يَرْكَعَ أَخْرَجَ يَدَيْهِ ثُمَّ رَفَعَهُمَا، وَإِذَا أَرَادَ أَنْ يَرْفَعَ رَأْسَهُ مِنْ الرُّكُوعِ رَفَعَ يَدَيْهِ، ثُمَّ سَجَدَ، وَوَضَعَ وَجْهَهُ بَيْنَ كَفَّيْهِ، وَإِذَا رَفَعَ رَأْسَهُ مِنْ السُّجُودِ أَيْضًا رَفَعَ يَدَيْهِ، حَتَّى فَرَغَ مِنْ صَلاتِهِ. قَالَ مُحَمَّدُ بْنُ جُحَادَةَ: فَذَكَرْتُ ذَلِكَ لِلْحَسَنِ بْنِ أَبِي الْحَسَنِ فَقَالَ: هِيَ صَلاةُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَعَلَهُ مَنْ فَعَلَهُ وَتَرَكَهُ مَنْ تَرَكَهُ " (1).
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثِنَا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا مُحَمَّدُ بْنُ الْمُثَنَّى ثِنَا مُعَاذُ بْنُ هِشَامٍ الدَّسْتُوَائِيُّ وَعَبْدُ الأَعْلَى وَمُحَمَّدُ بْنُ أَبِي عَدِيٍّ عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ عَنْ قَتَادَةَ.
__________
(1) - مسلم : الصلاة (401) ، الترمذي : الصلاة (268) ، النسائي : الافتتاح (889) ، أبو داود : الصَّلَاةِ (723) ، ابن ماجه : إقامة الصلاة والسنة فيها (867) ، أحمد (4/319) ، الدارمي : الصلاة (1357).

وَقَالَ مُعَاذٌ: حَدَّثَنِي أَبِي عَنْ قَتَادَةَ.
ثُمَّ اتَّفَقُوا، عَنْ نَصْرِ بْنِ عَاصِمٍ عَنْ مَالِكِ بْنِ الْحُوَيْرِثِ: " رَأَى النَّبِيَّ - صلى الله عليه وسلم - رَفَعَ يَدَيْهِ فِي صَلاتِهِ إذَا رَكَعَ، وَإِذَا رَفَعَ رَأْسَهُ مِنْ رُكُوعِهِ وَإِذَا سَجَدَ، وَإِذَا رَفَعَ رَأْسَهُ مِنْ سُجُودِهِ حَتَّى يُحَاذِيَ بِهِمَا فُرُوعَ أُذُنَيْهِ " هَذَا لَفْظُ ابْنِ أَبِي عَدِيٍّ، وَعَبْدِ الأَعْلَى وَقَالَ مُعَاذٌ فِي حَدِيثَهُ: " كَانَ عَلَيْهِ السَّلامُ إذَا دَخَلَ فِي الصَّلاةِ رَفَعَ يَدَيْهِ، وَإِذَا رَكَعَ فَعَلَ مِثْلَ ذَلِكَ، وَإِذَا رَفَعَ رَأْسَهُ فَعَلَ مِثْلَ ذَلِكَ " (1).
حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ الْجَسُورِ ثِنَا وَهْبُ بْنُ مَيْسَرَةَ ثِنَا مُحَمَّدُ بْنُ وَضَّاحٍ ثِنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عَبْدِ الْمَجِيدِ الثَّقَفِيُّ عَنْ حُمَيْدٍ عَنْ أَنَسٍ: " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يَرْفَعُ يَدَيْهِ فِي الرُّكُوعِ وَالسُّجُودِ " (2).
قَالَ عَلِيٌّ: فَهَذِهِ آثَارٌ مُتَظَاهِرَةٌ مُتَوَاتِرَةٌ عَنْ ابْنِ عُمَرَ، وَأَبِي حُمَيْدٍ، وَأَبِي قَتَادَةَ، وَوَائِلِ بْنِ حُجْرٍ وَمَالِكِ بْنِ الْحُوَيْرِثِ، وَأَنَسٍ، وَسِوَاهُمْ مِنْ أَصْحَابِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَهَذَا يُوجِبُ يَقِينَ الْعِلْمِ.
__________
(1) - البخاري : الأذان (737) ، مسلم : الصلاة (391) ، النسائي : الِافْتِتَاحِ (881) ، أبو داود : الصلاة (745) ، ابن ماجه : إقامة الصلاة والسنة فيها (859) ، الدارمي : الصلاة (1251).
(2) - مالك : النداء للصلاة (167).

قَالَ عَلِيٌّ: فَكَانَ مَا رَوَاهُ الزُّهْرِيُّ عَنْ سَالِمٍ عَنْ ابْنِ عُمَرَ زَائِدًا عَلَى مَا رَوَاهُ عَلْقَمَةُ عَنْ ابْنِ مَسْعُودٍ، وَوَجَبَ أَخْذُ الزِّيَادَةِ؛ لأَنَّ ابْنَ عُمَرَ حَكَى: أَنَّهُ رَأَى مَا لَمْ يَرَهُ ابْنُ مَسْعُودٍ مِنْ رَفْعِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - يَدَيْهِ عِنْدَ الرُّكُوعِ وَعِنْدَ الرَّفْعِ مِنْ الرُّكُوعِ، وَكِلاهُمَا ثِقَةٌ، وَكِلاهُمَا حَكَى مَا شَاهَدَ، وَقَدْ خَفِيَ عَلَى ابْنِ مَسْعُودٍ - رضي الله عنه - أَمْرُ وَضْعِ الْيَدَيْنِ عَلَى الرُّكْبَتَيْنِ، فَكَيْفَ وَمَا تُحْمَلُ كِلا رِوَايَتَيْهِمَا إلا عَلَى الْمُشَاهَدَةِ الصَّحِيحَةِ
وَكَانَ مَا رَوَاهُ نَافِعٌ وَمُحَارِبُ بْنُ دِثَارٍ، كِلاهُمَا عَنْ ابْنِ عُمَرَ، وَمَا رَوَاهُ أَبُو حُمَيْدٍ وَأَبُو قَتَادَةَ وَثَمَانِيَةٌ مِنْ أَصْحَابِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - مِنْ رَفْعِ الْيَدَيْنِ عِنْدَ الْقِيَامِ إلَى الرَّكْعَتَيْنِ -: زِيَادَةٌ عَلَى مَا رَوَاهُ الزُّهْرِيُّ عَنْ سَالِمٍ عَنْ ابْنِ عُمَرَ، وَكُلٌّ ثِقَةٌ، وَكُلٌّ مُصَدَّقٌ فِيمَا ذَكَرَ أَنَّهُ سَمِعَهُ وَرَآهُ - وَأَخْذُ الزِّيَادَةِ وَاجِبٌ .

وَكَانَ مَا رَوَاهُ أَنَسٌ مِنْ رَفْعِ الْيَدَيْنِ عِنْدَ السُّجُودِ -: زِيَادَةً عَلَى مَا رَوَاهُ ابْنُ عُمَرَ، وَالْكُلُّ ثِقَةٌ فِيمَا رَوَى وَمَا شَاهَدَ وَمَا رَوَاهُ مَالِكُ بْنُ الْحُوَيْرِثِ مِنْ رَفْعِ الْيَدَيْنِ فِي كُلِّ رُكُوعٍ وَرَفْعٍ مِنْ رُكُوعٍ، وَكُلِّ سُجُودٍ وَرَفْعٍ مِنْ سُجُودٍ -: زَائِدًا عَلَى كُلِّ ذَلِكَ، وَالْكُلُّ ثِقَاتٌ فِيمَا رَوَوْهُ وَمَا سَمِعُوهُ وَأَخْذُ الزِّيَادَاتِ فَرْضٌ لا يَجُوزُ تَرْكُهُ، لأَنَّ الزِّيَادَاتِ حُكْمٌ قَائِمٌ بِنَفْسِهِ، رَوَاهُ مَنْ عَلِمَهُ، وَلا يَضُرُّهُ سُكُوتُ مَنْ لَمْ يَرَوْهُ عَنْ رِوَايَتِهِ كَسَائِرِ الأَحْكَامِ كُلِّهَا وَلا فَرْقَ وَمِمَّنْ قَالَ بِمَا ذَكَرْنَاهُ: ابْنُ عُمَرَ، كَمَا أَوْرَدْنَا قَبْلُ مِنْ عَمَلِهِ، وَالْحَسَنُ الْبَصْرِيُّ، وَالصَّحَابَةُ، جُمْلَةً كَمَا أَوْرَدْنَاهُ -: حَدَّثَنَا يُونُسُ بْنُ عَبْدِ اللَّهِ ثِنَا أَحْمَدُ بْنُ عَبْدِ اللَّهِ بْنِ عَبْدِ الرَّحِيمِ ثِنَا أَحْمَدُ بْنُ خَالِدٍ ثِنَا مُحَمَّدُ بْنُ عَبْدِ السَّلامِ الْخُشَنِيُّ ثِنَا مُحَمَّدُ بْنُ بَشَّارٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عَبْدِ الْمَجِيدِ الثَّقَفِيُّ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ: أَنَّهُ كَانَ يَرْفَعُ يَدَيْهِ إذَا دَخَلَ فِي الصَّلاةِ، وَإِذَا رَكَعَ، وَإِذَا قَالَ: سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ، وَإِذَا سَجَدَ، وَبَيْنَ الرَّكْعَتَيْنِ، يَرْفَعُهُمَا إلَى ثَدْيَيْهِ.

قَالَ عَلِيٌّ: هَذَا إسْنَادٌ لا دَاخِلَةَ فِيهِ، وَمَا كَانَ ابْنُ عُمَرَ لِيَرْجِعَ إلَى خِلافِ مَا رَوَى - مِنْ تَرْكِ الرَّفْعِ عِنْدَ السُّجُودِ - إلا وَقَدْ صَحَّ عِنْدَهُ فِعْلُ النَّبِيِّ - صلى الله عليه وسلم - لِذَلِكَ -: حَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نُبَاتٍ ثِنَا أَحْمَدُ بْنُ عَبْدِ الْبَصِيرِ ثِنَا قَاسِمُ بْنُ أَصْبَغَ ثِنَا مُحَمَّدُ بْنُ عَبْدِ السَّلامِ الْخُشَنِيُّ ثِنَا مُحَمَّدُ بْنُ الْمُثَنَّى ثِنَا أَبُو سَهْلٍ النَّضْرُ بْنُ كَثِيرٍ السَّعْدِيُّ قَالَ: صَلَّى إلَى جَنْبِي ابْنُ طَاوُسٍ فِي مَسْجِدِ الْخَيْفِ بِمِنًى، فَكَانَ إذَا رَفَعَ رَأْسَهُ مِنْ السَّجْدَةِ الأُولَى رَفَعَ يَدَيْهِ تِلْقَاءَ وَجْهِهِ، فَأَنْكَرْت ذَلِكَ، وَقُلْت لِوُهَيْبِ بْنِ خَالِدٍ: إنَّ هَذَا يَصْنَعُ شَيْئًا لَمْ أَرَ أَحَدًا يَصْنَعُهُ فَقَالَ ابْنُ طَاوُسٍ: رَأَيْت أَبِي يَصْنَعُهُ، وَقَالَ لِي: رَأَيْت عَبْدَ اللَّهِ بْنَ عَبَّاسٍ يَصْنَعُهُ.
حَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نُبَاتٍ ثِنَا عَبْدُ اللَّهِ بْنُ عَلِيٍّ الْبَاجِيَّ ثِنَا أَحْمَدُ بْنُ خَالِدٍ ثِنَا الْحَسَنِ بْنِ أَحْمَدَ ثِنَا مُحَمَّدُ بْنُ عُبَيْدِ بْنِ حِسَابٍ ثِنَا حَمَّادُ بْنُ زَيْدٍ عَنْ أَيُّوبَ السِّخْتِيَانِيُّ قَالَ: رَأَيْت طَاوُسًا وَنَافِعًا مَوْلَى ابْنِ عُمَرَ يَرْفَعَانِ أَيْدِيَهُمَا بَيْنَ السَّجْدَتَيْنِ، قَالَ حَمَّادٌ: وَكَانَ أَيُّوبُ يَفْعَلُهُ حَدَّثَنَا حَمَامٌ ثِنَا ابْنُ مُفَرِّجٍ ثِنَا ابْنُ الأَعْرَابِيِّ ثِنَا الدَّبَرِيُّ ثِنَا عَبْدُ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجِ: قُلْت لِعَطَاءٍ: رَأَيْتُك تُكَبِّرُ بِيَدَيْك حِينَ تَسْتَفْتِحُ، وَحِينَ تَرْكَعُ وَحِينَ تَرْفَعُ رَأْسَك مِنْ الرَّكْعَةِ، وَحِينَ تَرْفَعُ رَأْسَك مِنْ السَّجْدَةِ الأُولَى، وَمِنْ الآخِرَةِ، وَحِينَ تَسْتَوِي مِنْ مَثْنًى قَالَ: أَجَلْ. قُلْت: تَخْلُفُ بِالْيَدَيْنِ الأُذُنَيْنِ قَالَ: لا، قَدْ بَلَغَنِي ذَلِكَ عَنْ عُثْمَانَ أَنَّهُ كَانَ يَخْلُفُ بِيَدَيْهِ أُذُنَيْهِ. قَالَ ابْنُ جُرَيْجِ: قُلْت لِعَطَاءٍ: وَفِي التَّطَوُّعِ مِنْ التَّكْبِيرِ بِالْيَدَيْنِ قَالَ: نَعَمْ، فِي كُلِّ صَلاةٍ.

مَسْأَلَةٌ وَالتَّوْجِيهُ سُنَّةٌ حَسَنَةٌ
443 - مَسْأَلَةٌ: وَالتَّوْجِيهُ سُنَّةٌ حَسَنَةٌ، وَهُوَ أَنْ يَقُولَ الإِمَامُ وَالْمُنْفَرِدُ بَعْدَ التَّكْبِيرِ لِكُلِّ صَلاةٍ - فَرْضٌ أَوْ غَيْرُ فَرْضٍ، جَهْرًا أَوْ سِرًّا -: مَا حَدَّثَنَاهُ حَمَامُ بْنُ أَحْمَدَ ثِنَا عَبَّاسُ بْنُ أَصْبَغَ ثِنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثِنَا عَبْدُ اللَّهِ بْنُ أَحْمَدَ بْنِ حَنْبَلٍ، وَأَحْمَدُ بْنُ زُهَيْرِ بْنِ حَرْبٍ، كُلُّ وَاحِدٍ مِنْهُمَا يَقُولُ: حَدَّثَنِي أَبِي.

ثُمَّ قَالَ أَحْمَدُ بْنُ حَنْبَلٍ: ثِنَا أَبُو سَعِيدٍ ثِنَا عَبْدُ الْعَزِيزِ بْنُ عَبْدِ اللَّهِ بْنِ الْمَاجِشُونِ ثِنَا عَبْدُ اللَّهِ بْنُ الْفَضْلِ، وَأَبُو يُوسُفَ بْنُ أَبِي سَلَمَةَ الْمَاجِشُونِ كِلاهُمَا عَنْ عَبْدِ الرَّحْمَنِ بْنِ هُرْمُزَ الأَعْرَجِ عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي رَافِعٍ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ إذَا كَبَّرَ اسْتَفْتَحَ ثُمَّ قَالَ -: " (1).
__________
(1) - مسلم : صلاة المسافرين وقصرها (771) ، الترمذي : الدعوات (3423) ، النسائي : الافتتاح (897) ، أبو داود : الصلاة (760) ، ابن ماجه : إقامة الصلاة والسنة فيها (864) ، أحمد (1/94) ، الدارمي : الصلاة (1238).

وَقَالَ زُهَيْرُ بْنُ حَرْبٍ: ثِنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ ثِنَا عَبْدُ الْعَزِيزِ بْنُ عَبْدِ اللَّهِ بْنِ أَبِي سَلَمَةَ هُوَ ابْنُ الْمَاجِشُونِ - حَدَّثَنِي عَمِّي - هُوَ أَبُو يُوسُفَ بْنُ أَبِي سَلَمَةَ - عَنْ عَبْدِ الرَّحْمَنِ الأَعْرَجِ عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي رَافِعٍ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ إذَا كَبَّرَ اسْتَفْتَحَ ثُمَّ قَالَ - " (1): وَاتَّفَقَ أَحْمَدُ وَزُهَيْرٌ فِي رِوَايَتَيْهِمَا جَمِيعًا " وَجَّهْتُ وَجْهِي لِلَّذِي فَطَرَ السَّمَاوَاتِ وَالأَرْضَ حَنِيفًا وَمَا أَنَا مِنْ الْمُشْرِكِينَ إنَّ صَلاتِي وَنُسُكِي وَمَحْيَايَ وَمَمَاتِي لِلَّهِ رَبِّ الْعَالَمِينَ، لا شَرِيكَ لَهُ، وَبِذَلِكَ أُمِرْتُ، وَأَنَا أَوَّلُ الْمُسْلِمِينَ، اللَّهُمَّ أَنْتَ الْمَلِكُ لا إلَهَ إلا أَنْتَ أَنْتَ رَبِّي وَأَنَا عَبْدُكَ، ظَلَمْت نَفْسِي وَاعْتَرَفْتُ بِذَنْبِي، فَاغْفِرْ لِي ذُنُوبِي جَمِيعًا إنَّهُ لا يَغْفِرُ الذُّنُوبَ إلا أَنْتَ، وَاهْدِنِي لأَحْسَنِ الأَخْلاقِ، لا يَهْدِي لأَحْسَنِهَا إلا أَنْتَ، وَاصْرِفْ عَنِّي سَيِّئَهَا، لا يَصْرِفُ عَنِّي سَيِّئَهَا إلا أَنْتَ، لَبَّيْكَ وَسَعْدَيْكَ وَالْخَيْرُ كُلُّهُ فِي يَدَيْكَ وَالشَّرُّ لَيْسَ إلَيْكَ، أَنَا بِكَ وَإِلَيْكَ تَبَارَكْتَ وَتَعَالَيْتَ، أَسْتَغْفِرُكَ وَأَتُوبُ إلَيْكَ " (2).
__________
(1) - مسلم : صلاة المسافرين وقصرها (771) ، الترمذي : الدعوات (3423) ، النسائي : الافتتاح (897) ، أبو داود : الصلاة (760) ، ابن ماجه : إقامة الصلاة والسنة فيها (864) ، أحمد (1/94) ، الدارمي : الصلاة (1238).
(2) - مسلم : صَلَاةِ الْمُسَافِرِينَ وَقَصْرِهَا (771) ، الترمذي : الدعوات (3423) ، النسائي : الافتتاح (897) ، أبو داود : الصلاة (760) ، أحمد (1/102) ، الدارمي : الصلاة (1238).

قَالَ عَلِيٌّ: وَقَدْ رُوِّينَاهُ مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، وَأَبِي النَّضْرِ، وَمُعَاذِ بْنِ مُعَاذٍ، كُلُّهُمْ عَنْ ابْنِ الْمَاجِشُونِ.
وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ جَابِرِ بْنِ عَبْدِ اللَّهِ وَغَيْرِهِ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثِنَا أَحْمَدُ بْنُ فَتْحٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثِنَا أَحْمَدُ بْنُ مُحَمَّدٍ ثِنَا أَحْمَدُ بْنُ عَلِيٍّ ثِنَا مُسْلِمُ بْنُ الْحَجَّاجِ حَدَّثَنِي زُهَيْرُ بْنُ حَرْبٍ وَأَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، وَمُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ نُمَيْرٍ، وَأَبُو كَامِلٍ، قَالَ أَبُو كَامِلٍ: ثِنَا عَبْدُ الْوَاحِدِ بْنُ زِيَادٍ، وَقَالَ أَبُو بَكْرٍ، وَابْنُ نُمَيْرٍ: ثِنَا ابْنُ فُضَيْلٍ، وَقَالَ زُهَيْرٌ: ثِنَا جَرِيرُ بْنُ عَبْدِ الْحَمِيدِ.

ثُمَّ اتَّفَقَ عَبْدُ الْوَاحِدِ، وَابْنُ فُضَيْلٍ، وَجَرِيرٌ - وَاللَّفْظُ لَهُ - كُلُّهُمْ عَنْ عُمَارَةَ بْنِ الْقَعْقَاعِ عَنْ أَبِي زُرْعَةَ بْنِ عَمْرِو بْنِ جَرِيرٍ عَنْ أَبِي هُرَيْرَةَ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ إذَا كَبَّرَ فِي الصَّلاةِ سَكَتَ هُنَيَّة قَبْلَ أَنْ يَقْرَأَ، فَقُلْتُ: يَا رَسُولَ اللَّهِ، بِأَبِي أَنْتَ وَأُمِّي، أَرَأَيْتَ سُكُوتَكَ بَيْنَ التَّكْبِيرِ وَالْقِرَاءَةِ مَا تَقُولُ قَالَ: أَقُولُ: اللَّهُمَّ بَاعِدْ بَيْنِي وَبَيْنَ خَطَايَايَ كَمَا بَاعَدْت بَيْنَ الْمَشْرِقِ وَالْمَغْرِبِ، اللَّهُمَّ نَقِّنِي مِنْ خَطَايَايَ كَمَا يُنَقَّى الثَّوْبُ الأَبْيَضُ مِنْ الدَّنَسِ، اللَّهُمَّ اغْسِلْنِي مِنْ خَطَايَايَ بِالثَّلْجِ وَالْمَاءِ وَالْبَرَدِ " (1).
وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ سُفْيَانَ عَنْ عُمَارَةَ بْنِ الْقَعْقَاعِ بِإِسْنَادِهِ نَحْوَهُ.
وَإِنَّمَا نَذْكُرُ ذَلِكَ فَرْضًا، لأَنَّهُ فِعْلٌ مِنْهُ عَلَيْهِ السَّلامُ وَلَمْ يُؤْمَرْ بِهِ فَكَانَ الائْتِسَاءُ بِهِ حَسَنًا.
وَنَسْتَحِبُّ أَيْضًا أَنْ يَكُونَ لِلإِمَامِ سَكْتَةٌ بَعْدَ فَرَاغِهِ مِنْ الْقِرَاءَةِ قَبْلَ رُكُوعِهِ
__________
(1) - البخاري : الْأَذَانِ (744) ، مسلم : المساجد ومواضع الصلاة (598) ، النسائي : الافتتاح (895) ، أبو داود : الصلاة (781) ، ابن ماجه : إقامة الصلاة والسنة فيها (805) ، أحمد (2/494) ، الدارمي : الصلاة (1244).

كَمَا حَدَّثَنَا حَمَامٌ ثِنَا عَبَّاسُ بْنُ أَصْبَغَ ثِنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثِنَا أَحْمَدُ بْنُ مُحَمَّدٍ الْبِرْتِيُّ الْقَاضِي ثِنَا أَبُو مَعْمَرٍ ثِنَا عَبْدُ الْوَارِثِ بْنُ سَعِيدٍ التَّنُّورِيُّ ثِنَا يُونُسَ هُوَ ابْنُ عُبَيْدٍ - عَنْ الْحَسَنِ الْبَصْرِيِّ " أَنَّ سَمُرَةَ بْنَ جُنْدُبٍ صَلَّى فَكَبَّرَ، ثُمَّ سَكَتَ سَاعَةً، ثُمَّ قَرَأَ فَلَمَّا خَتَمَ السُّورَةَ سَكَتَ سَاعَةً، ثُمَّ كَبَّرَ فَرَكَعَ فَقَالَ لَهُ عِمْرَانُ بْنُ الْحُصَيْنِ: مَا هَذَا فَقَالَ لَهُ سَمُرَةُ: حَفِظْتُ ذَلِكَ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَكَتَبَ فِي ذَلِكَ إلَى أُبَيِّ بْنِ كَعْبٍ فَصَدَّقَ سَمُرَةَ ".

قَالَ عَلِيٌّ: فَنَحْنُ نَخْتَارُ أَنْ يَفْعَلَ كُلُّ إمَامٍ كَمَا فَعَلَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَفَعَلَهُ بَعْدَهُ سَمُرَةُ وَغَيْرُهُ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ وَيَقْرَأُ الْمَأْمُومُ فِي السَّكْتَةِ الأُولَى " أُمَّ الْقُرْآنِ " فَمَنْ فَاتَتْهُ قَرَأَ فِي السَّكْتَةِ الثَّانِيَةِ قَالَ عَلِيٌّ: وَقَدْ فَعَلَ مَا قُلْنَا جُمْهُورُ السَّلَفِ -: رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ عَنْ إبْرَاهِيمَ النَّخَعِيِّ عَنْ عَلْقَمَةَ قَالَ: كَانَ عُمَرُ بْنُ الْخَطَّابِ إذَا دَخَلَ فِي الصَّلاةِ قَالَ: اللَّهُ أَكْبَرُ سُبْحَانَكَ اللَّهُمَّ وَبِحَمْدِكَ تَبَارَكَ اسْمُك وَتَعَالَى جَدُّك، وَلا إلَهَ غَيْرُك، يَرْفَعُ بِهَا صَوْتَهُ، فَظَنَنَّا أَنَّهُ يُرِيدُ أَنْ يُعَلِّمَنَا وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ مَنْصُورِ بْنِ الْمُعْتَمَرِ عَنْ إبْرَاهِيمَ النَّخَعِيِّ عَنْ الأَسْوَدِ عَنْ عُمَرَ بْنِ الْخَطَّابِ: أَنَّهُ كَانَ إذَا كَبَّرَ قَالَ: سُبْحَانَك اللَّهُمَّ وَبِحَمْدِك، تَبَارَكَ اسْمُك، وَتَعَالَى جَدُّك، وَلا إلَهَ غَيْرُك
فَهَذَا فِعْلُ عُمَرَ - رضي الله عنه - بِحَضْرَةِ الصَّحَابَةِ لا مُخَالِفَ لَهُ مِنْهُمْ وَرُوِّينَاهُ أَيْضًا - عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ، وَعَنْ ابْنِ عُمَرَ، وَعَنْ طَاوُسٍ وَعَطَاءٍ، كُلُّهُمْ يَتَوَجَّهُ بَعْدَ التَّكْبِيرِ فِي صَلاةِ الْفَرْضِ.

وَهُوَ قَوْلُ الأَوْزَاعِيِّ، وَسُفْيَانَ الثَّوْرِيِّ، وَأَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَحْمَدَ، وَإِسْحَاقَ، وَدَاوُد وَأَصْحَابِهِمْ وَقَالَ مَالِكٌ: لا أَعْرِفُ التَّوْجِيهَ قَالَ عَلِيٌّ: لَيْسَ مَنْ لا يَعْرِفُ حُجَّةً عَلَى مَنْ عَرَفَ وَقَدْ احْتَجَّ بَعْضُ مُقَلِّدِيهِ فِي مُعَارَضَتِهِ مَا ذَكَرْنَا بِمَا " رُوِيَ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - مِنْ أَنَّهُ كَانَ يَفْتَتِحُ الصَّلاةَ بِالتَّكْبِيرِ، وَالْقِرَاءَةَ بِ { الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ (2) } (1) ".
قَالَ عَلِيٌّ: وَهَذَا لا حُجَّةَ لَهُمْ فِيهِ، بَلْ هُوَ قَوْلُنَا، لأَنَّ اسْتِفْتَاحَ الْقِرَاءَةِ بِ " الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ ": لا يَدْخُلُ فِيهِ التَّوْجِيهُ، لأَنَّهُ لَيْسَ التَّوْجِيهُ قِرَاءَةً، وَإِنَّمَا هُوَ ذِكْرٌ.
فَصَحَّ أَنَّهُ عَلَيْهِ السَّلامُ كَانَ يَفْتَتِحُ الصَّلاةَ بِالتَّكْبِيرِ، ثُمَّ يَذْكُرُ مَا قَدْ صَحَّ عَنْهُ مِنْ الذِّكْرِ، ثُمَّ يَفْتَتِحُ الْقِرَاءَةَ بِالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ، وَزِيَادَةُ الْعُدُولِ لا يَجُوزُ رَدُّهَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ وَلا يَقُولُهَا الْمَأْمُومُ، لأَنَّ فِيهَا شَيْئًا مِنْ الْقُرْآنِ، وَقَدْ نَهَى عَلَيْهِ السَّلامُ أَنْ يُقْرَأَ خَلْفَ الإِمَامِ إلا " بِأُمِّ الْقُرْآنِ " فَقَطْ، فَإِنْ دَعَا بَعْدَ قِرَاءَةِ " أُمِّ الْقُرْآنِ " فِي حَالِ سَكْتَةِ الإِمَامِ بِمَا رُوِيَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - فَحَسَنٌ .
__________
(1) - سورة الفاتحة آية : 2.

مَسْأَلَةٌ عَلَى الإِمَامِ التَّخْفِيفُ إذَا أَمَّ جَمَاعَةً
444 - مَسْأَلَةٌ: وَيَجِبُ عَلَى الإِمَامِ التَّخْفِيفُ إذَا أَمَّ جَمَاعَةً لا يَدْرِي كَيْف طَاقَتُهُمْ وَيُطَوِّلُ الْمُنْفَرِدُ مَا شَاءَ، وَحَدُّ ذَلِكَ مَا لَمْ يَخْرُجْ وَقْتُ الصَّلاةِ الَّتِي تَلِي الَّتِي هُوَ فِيهَا، وَإِنْ خَفَّفَ الْمُنْفَرِدُ فَذَلِكَ لَهُ مُبَاحٌ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثِنَا إبْرَاهِيمُ بْنُ أَحْمَدَ الْبَلْخِيّ ثِنَا الْفَرَبْرِيُّ ثِنَا الْبُخَارِيُّ ثِنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثِنَا مَالِكٌ عَنْ أَبِي الزِّنَادِ عَنْ الأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " إذَا أَمَّ أَحَدُكُمْ النَّاسَ فَلْيُخَفِّفْ فَإِنَّ فِيهِمْ الضَّعِيفَ وَالسَّقِيمَ وَالْكَبِيرَ، وَإِذَا صَلَّى أَحَدُكُمْ لِنَفْسِهِ فَلْيُطَوِّلْ مَا شَاءَ " (1) وَبِهِ إلَى الْبُخَارِيِّ ثِنَا أَحْمَدُ بْنُ يُونُسَ ثِنَا زُهَيْرٌ وَهُوَ ابْنُ مُعَاوِيَةَ - ثِنَا إسْمَاعِيلُ هُوَ ابْنُ أَبِي خَالِدٍ - سَمِعْت قَيْسًا هُوَ ابْنُ أَبِي حَازِمٍ - قَالَ: أَخْبَرَنِي أَبُو مَسْعُودٍ " أَنَّ رَجُلا قَالَ: وَاَللَّهِ يَا رَسُولَ اللَّهِ إنِّي لأَتَأَخَّرُ عَنْ صَلاةِ الْغَدَاةِ مِنْ أَجْلِ فُلانٍ، مِمَّا يُطِيلُ بِنَا، فَمَا رَأَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - فِي مَوْعِظَةٍ أَشَدَّ غَضَبًا مِنْهُ يَوْمَئِذٍ، ثُمَّ قَالَ عَلَيْهِ السَّلامُ: إنَّ مِنْكُمْ مُنَفِّرِينَ فَأَيُّكُمْ مَا صَلَّى بِالنَّاسِ فَلْيَتَجَوَّزْ، فَإِنَّ فِيهِمْ الضَّعِيفَ وَالْكَبِيرَ وَذَا الْحَاجَةِ ".
__________
(1) - البخاري : الْعِلْمِ (90) ، مسلم : الصلاة (466) ، ابن ماجه : إقامة الصلاة والسنة فيها (984) ، أحمد (4/118) ، الدارمي : الصلاة (1259).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا مُحَمَّدُ بْنُ إِسْحَاقَ الْقَاضِي ثِنَا ابْنُ الأَعْرَابِيِّ ثِنَا أَبُو دَاوُد ثِنَا مُوسَى بْنُ إسْمَاعِيلَ ثِنَا حَمَّادُ بْنُ سَلَمَةَ أَنَا سَعِيدٌ الْجُرَيْرِيُّ عَنْ أَبِي الْعَلاءِ عَنْ مُطَرِّفِ بْنِ عَبْدِ اللَّهِ هُوَ ابْنُ الشِّخِّيرِ - " عَنْ عُثْمَانَ بْنِ أَبِي الْعَاصِ قَالَ: قُلْتُ يَا رَسُولَ اللَّهِ اجْعَلْنِي إمَامَ قَوْمِي، قَالَ: أَنْتَ إمَامُهُمْ، وَاقْتَدِ بِأَضْعَفِهِمْ، وَاتَّخِذْ مُؤَذِّنًا لا يَأْخُذُ عَلَى أَذَانِهِ أَجْرًا ".
قَالَ عَلِيٌّ: هَذَا حَدُّ التَّخْفِيفِ، وَهُوَ أَنْ يَنْظُرَ مَا يَحْتَمِلُ أَضْعَفُ مَنْ خَلْفَهُ وَأَمَسُّهُمْ حَاجَةً مِنْ الْوُقُوفِ وَالرُّكُوعِ وَالسُّجُودِ وَالْجُلُوسِ فَلْيُصَلِّ عَلَى حَسَبِ ذَلِكَ وَرُوِّينَا ذَلِكَ عَنْ السَّلَفِ الطَّيِّبِ -: رُوِّينَا عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ ثَابِتٍ الْبُنَانِيِّ وَحُمَيْدٍ كِلاهُمَا " عَنْ أَنَسٍ قَالَ: مَا صَلَّيْتُ خَلْفَ أَحَدٍ أَوْجَزَ صَلاةً مِنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فِي تَمَامٍ، كَانَتْ صَلاتُهُ مُتَقَارِبَةً، وَصَلاةُ أَبِي بَكْرٍ مُتَقَارِبَةً، فَلَمَّا كَانَ عُمَرُ مَدَّ فِي صَلاةِ الْفَجْرِ " (1).
وَمِنْ طَرِيقِ وَكِيعٍ عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ عَنْ أَبِي رَجَاءٍ الْعُطَارِدِيِّ قَالَ: قُلْت لِلزُّبَيْرِ بْنِ الْعَوَّامِ: مَا لَكُمْ أَصْحَابَ مُحَمَّدٍ - صلى الله عليه وسلم - مِنْ أَخَفِّ النَّاسِ صَلاةً قَالَ: نُبَادِرُ الْوَسْوَاسَ
__________
(1) - مسلم : الصَّلَاةِ (473) ، أبو داود : الصلاة (853) ، ابن ماجه : إقامة الصلاة والسنة فيها (985) ، أحمد (3/247).

وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجِ عَنْ عَطَاءٍ أَنَّهُ سَمِعَ أَبَا هُرَيْرَةَ يَقُولُ: إذَا كُنْت إمَامًا فَخَفِّفْ الصَّلاةَ، فَإِنَّ فِي النَّاسِ الْكَبِيرَ وَالضَّعِيفَ وَالْمُعْتَلَّ وَذَا الْحَاجَةِ، وَإِذَا صَلَّيْت وَحْدَك فَطَوِّلْ مَا بَدَا لَك. وَأَبْرِدْ، فَإِنَّ شِدَّةَ الْحَرِّ مِنْ فَيْحِ جَهَنَّمَ وَعَنْ طَلْحَةَ التَّخْفِيفُ أَيْضًا، وَعَنْ عَمَّارٍ كَذَلِكَ وَعَنْ سَعْدِ بْنِ أَبِي وَقَّاصٍ: أَنَّهُ كَانَ يُطِيلُ الصَّلاةَ فِي بَيْتِهِ، وَيُقَصِّرُ عِنْدَ النَّاسِ، وَيَحُضُّ عَلَى ذَلِكَ
وَعَنْ عُمَرَ بْنِ مَيْمُونٍ الأَوْدِيِّ: لَوْ أَنَّ رَجُلا أَخَذَ شَاةً عَزُوزًا لَمْ يَفْرُغْ مِنْ لَبَنِهَا حَتَّى أُصَلِّيَ الصَّلَوَاتِ الْخَمْسَ، أُتِمُّ رُكُوعَهَا وَسُجُودَهَا
وَعَنْ عَلْقَمَةَ: لَوْ أُمِرَ بِذَبْحِ شَاةٍ فَأَخَذَ فِي سَلْخِهَا لَصَلَّيْت الصَّلَوَاتِ الْخَمْسَ فِي تَمَامٍ قَبْلَ أَنْ يَفْرُغَ مِنْهَا

وَأَمَّا الْحَدُّ الَّذِي ذَكَرْنَا فِي التَّطْوِيلِ فَهُوَ: أَنَّنَا قَدْ ذَكَرْنَا فِي أَوْقَاتِ الصَّلَوَاتِ: أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - صَلَّى الظُّهْرَ فِي الْوَقْتِ الَّذِي صَلَّى فِيهِ الْعَصْرَ بِالأَمْسِ، وَقَالَ عَلَيْهِ السَّلامُ - ": وَقْتُ الصُّبْحِ مَا لَمْ تَطْلُعْ الشَّمْسُ. وَوَقْتُ الْعَصْرِ مَا لَمْ تَغْرُبْ الشَّمْسُ. وَوَقْتُ الْمَغْرِبِ مَا لَمْ يَسْقُطْ نُورُ الشَّفَقِ. وَوَقْتُ الْعِشَاءِ الآخِرَةِ إلَى نِصْفِ اللَّيْلِ. " (1) فَصَحَّ يَقِينًا أَنَّ مَنْ دَخَلَ فِي صَلاةٍ فِي آخِرِ وَقْتِهَا فَإِنَّمَا يُصَلِّي بَاقِيَهَا فِي وَقْتِ الأُخْرَى، وَفِي وَقْتٍ لَيْسَ لَهُ تَأْخِيرُ ابْتِدَاءِ الصَّلاةِ إلَيْهِ أَصْلا.
وَقَدْ صَحَّ عَنْ النَّبِيِّ - صلى الله عليه وسلم - أَنَّ " التَّفْرِيطَ أَنْ تُؤَخِّرَ صَلاةً حَتَّى يَدْخُلَ وَقْتُ أُخْرَى " (2).
فَصَحَّ أَنَّ لَهُ إذَا دَخَلَ فِي الصَّلاةِ فِي وَقْتِهَا أَنَّ لَهُ أَنْ يُطَوِّلَ مَا شَاءَ، كَمَا أَمَرَ عَلَيْهِ السَّلامُ، إلا تَطْوِيلا مَنَعَ مِنْهُ النَّصُّ، وَلَيْسَ إلا أَنْ يُطِيلَ حَتَّى تَفُوتَهُ الصَّلاةُ التَّالِيَةُ لَهَا فَقَطْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ .
__________
(1) - مسلم : المساجد ومواضع الصلاة (612) ، النسائي : المواقيت (522) ، أبو داود : الصلاة (396) ، أحمد (2/213).
(2) - مسلم : الْمَسَاجِدِ وَمَوَاضِعِ الصَّلَاةِ (681) ، الترمذي : الصلاة (177) ، النسائي : المواقيت (615) ، أبو داود : الصلاة (437) ، أحمد (5/298).

مَسْأَلَةٌ الْفَرْضَ فِي كُلِّ رَكْعَةٍ أَنْ يَقْرَأَ (بِأُمِّ الْقُرْآنِ)
445 - مَسْأَلَةٌ: قَدْ قُلْنَا: إنَّ الْفَرْضَ فِي كُلِّ رَكْعَةٍ أَنْ يَقْرَأَ (بِأُمِّ الْقُرْآنِ) فَقَطْ، فَإِنْ زَادَ عَلَى ذَلِكَ قُرْآنًا فَحَسَنٌ، قَلَّ أَمْ كَثُرَ، أَيُّ صَلاةٍ كَانَتْ مِنْ فَرْضٍ أَوْ غَيْرِ فَرْضٍ، لا نُحَاشِ شَيْئًا.
إلا أَنَّنَا نَسْتَحِبُّ أَنْ يَقْرَأَ فِي صَلاةِ الصُّبْحِ مَعَ (أُمِّ الْقُرْآنِ) فِي كُلِّ رَكْعَةٍ مِنْ سِتِّينَ آيَةً إلَى مِائَةِ آيَةٍ مِنْ أَيِّ سُورَةٍ شَاءَ.
وَفِي الظُّهْرِ فِي الأُولَتَيْنِ فِي كُلِّ رَكْعَةٍ مَعَ " أُمِّ الْقُرْآنِ " نَحْوَ ثَلاثِينَ آيَةً كَذَلِكَ، وَفِي الآخِرَتَيْنِ مِنْهَا مَعَ " أُمِّ الْقُرْآنِ " فِي كُلِّ رَكْعَةٍ نَحْوَ خَمْسَ عَشْرَةَ آيَةً.
وَفِي الأُولَتَيْنِ مِنْ الْعَصْرِ كَالآخِرَتَيْنِ مِنْ الظُّهْرِ، وَفِي الآخِرَتَيْنِ مِنْ الْعَصْرِ (أُمَّ الْقُرْآنِ) فَقَطْ.
وَفِي الْمَغْرِبِ نَحْوَ الْعَصْرِ، وَلَوْ أَنَّهُ قَرَأَ فِي الْمَغْرِبِ بِالأَعْرَافِ أَوْ (الْمَائِدَةِ) أَوْ (الطُّورِ) أَوْ (الْمُرْسَلاتِ) فَحَسَنٌ.
وَفِي الْعَتَمَةِ فِي الأُولَتَيْنِ مَعَ أُمِّ الْقُرْآنِ بِ (التِّينِ وَالزَّيْتُونِ) " وَالشَّمْسِ وَضُحَاهَا " وَنَحْوِ ذَلِكَ.
وَفِي صُبْحِ يَوْمِ الْجُمُعَةِ " الم تَنْزِيلُ السَّجْدَةِ ".
وَ (هَلْ أَتَى عَلَى الإِنْسَانِ) مَعَ أُمِّ الْقُرْآنِ.
وَفِي صَلاةِ الْجُمُعَةِ فِي الرَّكْعَةِ الأُولَى مَعَ أُمِّ الْقُرْآنِ (سُورَةَ الْجُمُعَةِ) وَفِي الثَّانِيَةِ مَعَ أُمِّ الْقُرْآنِ مَرَّةً (سُورَةَ الْمُنَافِقِينَ) وَمَرَّةً (سُورَةَ الْغَاشِيَةِ).
وَلَوْ قَرَأَ فِي كُلِّ ذَلِكَ: سُورَتَيْنِ أَوْ أَكْثَرَ مِنْ رَكْعَةٍ فَحَسَنٌ.
وَلَوْ قَدَّمَ السُّورَةَ قَبْلَ " أُمِّ الْقُرْآنِ " كَرِهْنَا ذَلِكَ وَأَجْزَأَهُ.

وَمَنْ أَرَادَ مِنْ الأَئِمَّةِ تَطْوِيلَ صَلاةٍ ثُمَّ أَحَسَّ بِعُذْرٍ مِمَّنْ خَلْفَهُ فَلْيُوجِزْ فِي مَدِّهَا -: حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثِنَا إبْرَاهِيمُ بْنُ أَحْمَدَ ثِنَا الْفَرَبْرِيُّ ثِنَا الْبُخَارِيُّ ثِنَا آدَم - ثِنَا شُعْبَةُ ثِنَا سَيَّارُ بْنُ سَلامَةَ هُوَ أَبُو الْمِنْهَالِ - قَالَ: دَخَلْت عَلَى أَبِي بَرْزَةَ فَسَأَلْنَاهُ فَأَخْبَرَنَا " عَنْ النَّبِيِّ - صلى الله عليه وسلم - أَنَّهُ كَانَ يُصَلِّي الصُّبْحَ فَيَنْصَرِفُ الرَّجُلُ فَيَعْرِفُ جَلِيسَهُ، وَكَانَ يَقْرَأُ فِي الرَّكْعَتَيْنِ أَوْ إحْدَاهُمَا مَا بَيْنَ السِّتِّينَ إلَى الْمِائَةِ " (1).
__________
(1) - البخاري : الْأَذَانِ (771) ، مسلم : المساجد ومواضع الصلاة (647) ، النسائي : المواقيت (530) ، أبو داود : الصلاة (398) ، الدارمي : الصلاة (1300).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثِنَا أَحْمَدُ بْنُ فَتْحٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثِنَا أَحْمَدُ بْنُ مُحَمَّدٍ ثِنَا أَحْمَدُ بْنُ عَلِيٍّ ثِنَا مُسْلِمُ بْنُ الْحَجَّاجِ ثِنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ عَنْ هُشَيْمٍ عَنْ مَنْصُورٍ هُوَ ابْنُ زَاذَانَ - عَنْ الْوَلِيدِ بْنِ مُسْلِمٍ هُوَ أَبُو بِشْرٍ الْعَنْبَرِيُّ - عَنْ أَبِي الصِّدِّيقِ هُوَ بَكْرُ بْنُ عَمْرٍو النَّاجِي - عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ " كُنَّا نَحْزِرُ قِيَامَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فِي الرَّكْعَتَيْنِ الأُولَيَيْنِ مِنْ الظُّهْرِ قَدْرَ ثَلاثِينَ آيَةً، وَحَزَرْنَا قِيَامَهُ فِي الأُخْرَيَيْنِ قَدْرَ النِّصْفِ مِنْ ذَلِكَ. وَحَزَرْنَا قِيَامَهُ فِي الرَّكْعَتَيْنِ الأُولَيَيْنِ مِنْ الْعَصْرِ عَلَى قَدْرِ قِيَامِهِ فِي الأُخْرَيَيْنِ مِنْ الظُّهْرِ، وَفِي الأُخْرَيَيْنِ مِنْ الْعَصْرِ عَلَى النِّصْفِ مِنْ ذَلِكَ " (1) .
__________
(1) - النسائي : الصَّلَاةِ (475) ، أبو داود : الصلاة (804) ، ابن ماجه : إقامة الصلاة والسنة فيها (828) ، أحمد (3/85) ، الدارمي : الصلاة (1288).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثِنَا أَحْمَدُ بْنُ شُعَيْبٍ أَخْبَرَنِي هَارُونُ بْنُ عَبْدِ اللَّهِ الْحَمَّالُ ثِنَا ابْنُ أَبِي فُدَيْكٍ عَنْ الضَّحَّاكِ بْنِ عُثْمَانَ عَنْ بُكَيْر بْنِ عَبْدِ اللَّهِ هُوَ ابْنُ الأَشَجِّ عَنْ سُلَيْمَانَ بْنِ يَسَارٍ عَنْ أَبِي هُرَيْرَةَ قَالَ " مَا صَلَّيْتُ وَرَاءَ أَحَدٍ أَشْبَهَ صَلاةً بِرَسُولِ اللَّهِ - صلى الله عليه وسلم - مِنْ فُلانٍ، قَالَ سُلَيْمَانُ: كَانَ يُطِيلُ الرَّكْعَتَيْنِ الأُولَيَيْنِ مِنْ الظُّهْرِ، وَيُخَفِّفُ - الأُخْرَيَيْنِ وَيُخَفِّفُ الْعَصْرَ، وَيَقْرَأُ فِي الْمَغْرِبِ بِقِصَارِ الْمُفَصَّلِ، وَيَقْرَأُ فِي الْعِشَاءِ بِوَسَطِ الْمُفَصَّلِ وَيَقْرَأُ فِي الصُّبْحِ بِطِوَالِ الْمُفَصَّلِ " (1) حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثِنَا إبْرَاهِيمُ بْنُ أَحْمَدَ ثِنَا الْفَرَبْرِيُّ ثِنَا الْبُخَارِيُّ ثِنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ أَنَا مَالِكٌ عَنْ ابْنِ شِهَابٍ عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ بْنِ مَسْعُودٍ " عَنْ ابْنِ عَبَّاسٍ أَنَّهُ قَالَ إنَّ أُمَّ الْفَضْلِ سَمِعَتْهُ وَهُوَ يَقْرَأُ وَالْمُرْسَلاتِ عُرْفًا ، فَقَالَتْ: يَا بُنَيَّ وَاَللَّهِ لَقَدْ ذَكَّرْتَنِي بِقِرَاءَتِكَ هَذِهِ السُّورَةَ، إنَّهَا لأَخِرُ مَا سَمِعْتُ مِنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - يَقْرَأُ بِهَا فِي الْمَغْرِبِ " (2).
__________
(1) - النسائي : الافتتاح (982) ، ابن ماجه : إقامة الصلاة والسنة فيها (827).
(2) - البخاري : الأذان (763) ، مسلم : الصلاة (462) ، الترمذي : الصلاة (308) ، النسائي : الافتتاح (986) ، أبو داود : الصلاة (810) ، ابن ماجه : إقامة الصلاة والسنة فيها (831) ، أحمد (6/340) ، مالك : النداء للصلاة (173) ، الدارمي : الصلاة (1294).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثِنَا أَحْمَدُ بْنُ فَتْحٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثِنَا أَحْمَدُ بْنُ مُحَمَّدٍ ثِنَا أَحْمَدُ بْنُ عَلِيٍّ ثِنَا مُسْلِمُ بْنُ الْحَجَّاجِ ثِنَا عَمْرُو النَّاقِدُ ثِنَا يَعْقُوبُ بْنُ إبْرَاهِيمَ بْنِ سَعْدٍ ثِنَا أَبِي عَنْ صَالِحٍ عَنْ الزُّهْرِيِّ عَنْ عُبَيْدِ اللَّهِ بْنِ عُتْبَةَ عَنْ ابْنِ عَبَّاسٍ فَذَكَرَ هَذَا الْحَدِيثَ، " وَأَنَّ أُمَّ الْفَضْلِ قَالَتْ ثُمَّ مَا صَلَّى بَعْدُ حَتَّى قَبَضَهُ اللَّهُ عَزَّ وَجَلَّ ".
فَهَذَا آخِرُ صَلاةِ مَغْرِبٍ صَلاهَا عَلَيْهِ السَّلامُ، وَآخِرُ عَمَلِهِ عَلَيْهِ السَّلامُ.
فَأَيْنَ الْمُدَّعُونَ أَنَّهُمْ يَتَّبِعُونَ عَمَلَهُ وَآخِرَ عَمَلِهِ -: حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثِنَا إبْرَاهِيمُ بْنُ أَحْمَدَ ثِنَا الْفَرَبْرِيُّ ثِنَا الْبُخَارِيُّ ثِنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ أَنَا مَالِكٌ عَنْ ابْنِ شِهَابٍ عَنْ مُحَمَّدِ بْنِ جُبَيْرِ بْنِ مُطْعَمٍ عَنْ أَبِيهِ " سَمِعْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَرَأَ فِي الْمَغْرِبِ بِالطُّورِ " (1).
__________
(1) - البخاري : الْأَذَانِ (765) ، مسلم : الصلاة (463) ، النسائي : الافتتاح (987) ، أبو داود : الصلاة (811) ، ابن ماجه : إقامة الصلاة والسنة فيها (832) ، أحمد (4/84) ، مالك : النداء للصلاة (172) ، الدارمي : الصلاة (1295).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا عُمَرُ بْنُ عَبْدِ الْمَلِكِ ثِنَا مُحَمَّدُ بْنُ بَكْرٍ الْبَصْرِيُّ ثِنَا أَبُو دَاوُد السِّجِسْتَانِيُّ ثِنَا الْحَسَنُ بْنُ عَلِيٍّ هُوَ الْحُلْوَانِيُّ - ثِنَا عَبْدُ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجِ حَدَّثَنِي ابْنُ أَبِي مُلَيْكَةَ عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ عَنْ " مَرْوَانَ بْنِ الْحَكَمِ قَالَ: قَالَ لِي زَيْدُ بْنُ ثَابِتٍ: مَا لَكَ تَقْرَأُ فِي الْمَغْرِبِ بِقِصَارِ الْمُفَصَّلِ، وَقَدْ رَأَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَقْرَأُ فِي الْمَغْرِبِ بِطُولَى الطُّولَيَيْنِ قُلْت: مَا طُولَى الطُّولَيَيْنِ قَالَ: الأَعْرَافُ " (1).
قَالَ ابْنُ جُرَيْجِ: وَسَأَلْت ابْنَ أَبِي مُلَيْكَةَ فَقَالَ لِي مِنْ قِبَلِ نَفْسِهِ: الْمَائِدَةُ (وَالأَعْرَافُ).
__________
(1) - البخاري : الْأَذَانِ (764) ، النسائي : الافتتاح (990) ، أبو داود : الصلاة (812) ، أحمد (5/187).

فَهَذَا زَيْدٌ - رضي الله عنه - يُنْكِرُ عَلَى أَمِيرِ الْمَدِينَةِ الاقْتِصَارَ عَلَى صِغَارِ الْمُفَصَّلِ فِي الْمَغْرِبِ وَيَخُصُّهُ عَلَى مَا سَمِعَهُ مِنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - مِنْ قِرَاءَةِ الأَعْرَافِ فِي صَلاةِ الْمَغْرِبِ -: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثِنَا أَحْمَدُ بْنُ فَتْحٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثِنَا أَحْمَدُ بْنُ مُحَمَّدٍ ثِنَا أَحْمَدُ بْنُ عَلِيٍّ ثِنَا مُسْلِمُ بْنُ الْحَجَّاجِ ثِنَا قُتَيْبَةُ بْنُ سَعِيدٍ ثِنَا اللَّيْثُ بْنُ سَعْدٍ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ " صَلَّى مُعَاذٌ لأَصْحَابِهِ الْعِشَاءَ فَطَوَّلَ عَلَيْهِمْ، فَانْصَرَفَ رَجُلٌ مِنَّا فَصَلَّى، فَأُخْبِرَ مُعَاذٌ عَنْهُ، فَقَالَ: إنَّهُ مُنَافِقٌ فَلَمَّا بَلَغَ ذَلِكَ الرَّجُلَ دَخَلَ عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَأَخْبَرَهُ مَا قَالَ مُعَاذٌ، فَقَالَ لَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " أَتُرِيدُ أَنْ تَكُونَ فَتَّانًا يَا مُعَاذُ إذَا أَمَمْتَ النَّاسَ فَاقْرَأْ " بِالشَّمْسِ وَضُحَاهَا "، وَ (سَبِّحْ اسْمَ رَبِّك الأَعْلَى) وَ (اقْرَأْ بِاسْمِ رَبِّكَ) (وَاللَّيْلِ إذَا يَغْشَى) " (1).
__________
(1) - البخاري : الأدب (6106) ، مسلم : الصَّلَاةِ (465) ، الترمذي : الجمعة (583) ، النسائي : الافتتاح (998) ، أبو داود : الصلاة (790) ، ابن ماجه : إقامة الصلاة والسنة فيها (986) ، أحمد (3/308) ، الدارمي : الصلاة (1296).

قَالَ عَلِيٌّ: وَكُلُّ ذَلِكَ قَدْ رُوِيَ عَنْ السَّلَفِ رَضِيَ اللَّهُ عَنْهُمْ -: رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ عَنْ أَنَسٍ: أَنَّ أَبَا بَكْرٍ الصِّدِّيقَ - رضي الله عنه - أَمَّ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ فِي صَلاةِ الصُّبْحِ بِسُورَةِ الْبَقَرَةِ قَرَأَهَا فِي الرَّكْعَتَيْنِ.
وَعَنْ مَعْمَرٍ عَنْ قَتَادَةَ عَنْ أَنَسٍ: أَنَّ أَبَا بَكْرٍ أَيْضًا أَمَّهُمْ فِي الصُّبْحِ بِآلِ عِمْرَانَ
وَعَنْ سُفْيَانَ الثَّوْرِيِّ، وَسُفْيَانَ بْنِ عُيَيْنَةَ كِلاهُمَا عَنْ الأَعْمَشِ عَنْ إبْرَاهِيمَ التَّيْمِيِّ عَنْ حُصَيْنِ بْنِ سَبْرَةَ أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَرَأَ فِي الْفَجْرِ يُوسُفَ ثُمَّ قَرَأَ فِي الثَّانِيَةِ وَالنَّجْمِ فَسَجَدَ، ثُمَّ قَامَ فَقَرَأَ " إذَا زُلْزِلَتْ "
وَمِنْ طَرِيقِ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ عَنْ شُعْبَةَ عَنْ الْحَكَمِ بْنِ عُتَيْبَةَ أَنَّهُ سَمِعَ عَمْرَو بْنَ مَيْمُونٍ يَقُولُ: إنَّ عُمَرَ بْنَ الْخَطَّابِ صَلَّى الصُّبْحَ بِذِي الْحُلَيْفَةَ فَقَالَ: سُبْحَانَك اللَّهُمَّ وَبِحَمْدِك تَبَارَكَ اسْمُك وَتَعَالَى جَدُّك وَلا إلَهَ غَيْرُك، وَقَرَأَ " قُلْ يَا أَيُّهَا الْكَافِرُونَ " " وَقُلْ هُوَ اللَّهُ أَحَدٌ " وَكَانَ يُتِمُّ التَّكْبِيرَ وَعَنْ عُمَرَ: أَنَّهُ قَرَأَ فِي الظُّهْرِ (ق)، وَالذَّارِيَاتِ
وَعَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ أَنَّهُ قَرَأَ فِي الظُّهْرِ كهيعص
وَعَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ أَيُّوبَ السِّخْتِيَانِيُّ عَنْ أَبِي الْعَالِيَةِ الْبَرَاءِ: سَأَلْت ابْنَ عَبَّاسٍ أَوْ سَأَلَهُ رَجُلٌ: أَأَقْرَأُ فِي الظُّهْرِ وَالْعَصْرِ فَقَالَ: هُوَ إمَامُك، اقْرَأْ مِنْهُ مَا قَلَّ أَوْ كَثُرَ، وَلَيْسَ فِي الْقُرْآنِ قَلِيلٌ

وَعَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ قَتَادَةَ، وَثَابِتٍ الْبُنَانِيِّ، وَحُمَيْدٍ، وَعُثْمَانَ الْبَتِّيِّ، كُلُّهُمْ عَنْ أَنَسِ بْنِ مَالِكٍ: أَنَّهُ كَانَ يَقْرَأُ فِي الظُّهْرِ وَالْعَصْرِ " سَبِّحْ اسْمَ رَبِّك الأَعْلَى " " وَهَلْ أَتَاكَ حَدِيثُ الْغَاشِيَةِ " وَيُسْمِعُنَا النَّغْمَةَ أَحْيَانًا وَعَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ أَيُّوبَ السِّخْتِيَانِيُّ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ: أَنَّهُ كَانَ يَقْرَأُ فِي الْمَغْرِبِ يس وَعَنْ سُفْيَانَ بْنَ عُيَيْنَةَ عَنْ عُثْمَانَ بْنِ أَبِي سُلَيْمَانَ النَّوْفَلِيِّ عَنْ عِرَاكِ بْنِ مَالِكٍ سَمِعَ " أَبَا هُرَيْرَةَ يَقُولُ " قَدِمْتُ الْمَدِينَةَ وَرَسُولُ اللَّهِ - صلى الله عليه وسلم - بِخَيْبَرَ، فَوَجَدْتُ رَجُلا مِنْ غِفَارٍ يَؤُمُّ النَّاسَ فِي الْمَغْرِبِ، فَقَرَأَ فِي الرَّكْعَةِ الأُولَى سُورَةَ مَرْيَمَ وَفِي الثَّانِيَةِ وَيْلٌ لِلْمُطَفِّفِينَ ".
وَبِكُلِّ مَا ذَكَرْنَا يَأْخُذُ: الشَّافِعِيُّ، وَدَاوُد، وَجُمْهُورُ أَصْحَابِ الْحَدِيثِ: حَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نُبَاتٍ ثِنَا عَبْدُ اللَّهِ بْنُ نَصْرٍ ثِنَا قَاسِمُ بْنُ أَصْبَغَ ثِنَا مُحَمَّدُ بْنُ وَضَّاحٍ ثِنَا مُوسَى بْنُ مُعَاوِيَةَ ثِنَا وَكِيعٌ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ أَبِي أَيُّوبَ الأَنْصَارِيِّ، أَوْ زَيْدِ بْنِ ثَابِتٍ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَرَأَ بِالأَعْرَافِ فِي الْمَغْرِبِ فِي الرَّكْعَتَيْنِ " (1).
__________
(1) - النسائي : الافتتاح (991).

وَرُوِّينَا عَنْ أَبِي بَكْرٍ وَعُمَرَ رَضِيَ اللَّهُ تَعَالَى عَنْهُمَا: أَنَّ كُلَّ وَاحِدٍ مِنْهُمَا صَلَّى الصُّبْحَ بِالصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ فَقَرَأَ فِي الرَّكْعَةِ مِائَةَ آيَةٍ مِنْ آلِ عِمْرَانَ، ثُمَّ قَرَأَ فِي الثَّانِيَةِ بَاقِيَ السُّورَةِ.
وَصَحَّ مِثْلُ هَذَا أَيْضًا عَنْ ابْنِ مَسْعُودٍ وَحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نُبَاتٍ ثِنَا أَحْمَدُ بْنُ عَبْدِ الْبَصِيرِ ثِنَا قَاسِمُ بْنُ أَصْبَغَ ثِنَا مُحَمَّدُ بْنُ عَبْدِ السَّلامِ الْخُشَنِيُّ ثِنَا مُحَمَّدُ بْنُ الْمُثَنَّى ثِنَا الْهَيْثَمُ بْنُ عُبَيْدٍ الصَّيْرَفِيُّ عَنْ أَبِيهِ عَنْ الْحَسَنِ الْبَصْرِيِّ قَالَ: لَقَدْ غَزَوْنَا غَزْوَةً إلَى خُرَاسَانَ مَعَنَا فِيهَا ثَلاثُمِائَةٍ مِنْ أَصْحَابِ مُحَمَّدٍ - صلى الله عليه وسلم - فَكَانَ الرَّجُلُ مِنْهُمْ يُصَلِّي بِنَا، فَيَقْرَأُ بِالآيَاتِ مِنْ السُّورَةِ ثُمَّ يَرْكَعُ وَعَنْ ابْنِ جُرَيْجِ عَنْ عَطَاءٍ: أَنَّهُ إنْ قَرَأَ فِي الرَّكْعَةِ مِنْ صَلاةِ الْفَرْضِ آيَاتٍ مِنْ بَعْضِ السُّورَةِ، مِنْ أَوَّلِهَا أَوْ مِنْ وَسَطِهَا أَوْ مِنْ آخِرِهَا، قَالَ عَطَاءٌ: لا يَضُرُّك، كُلُّهُ قُرْآنٌ وَعَنْ عَلْقَمَةَ أَنَّهُ كَانَ يَقْرَأُ فِي الأُولَى مِنْ صَلاةِ الصُّبْحِ سُورَةَ الدُّخَانِ وَالطُّورِ وَسُورَةَ الْجِنِّ وَيَقْرَأُ فِي الثَّانِيَةِ مِنْهَا آخِرَ الْبَقَرَةِ وَآخِرَ آلِ عِمْرَانَ وَالسُّورَةَ الْقَصِيرَةَ.
وَعَنْ أَبِي وَائِلٍ: أَنَّهُ قَرَأَ فِي إحْدَى رَكْعَتَيْ الصُّبْحِ " أُمَّ الْقُرْآنِ " وَآيَةً.
وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ نَحْوُ هَذَا وَمِنْ طَرِيقِ مَالِكٍ عَنْ نَافِعٍ: أَنَّ ابْنَ عُمَرَ كَانَ أَحْيَانًا يَقْرَأُ بِالسُّورَتَيْنِ وَالثَّلاثِ فِي الرَّكْعَةِ الْوَاحِدَةِ فِي صَلاةِ الْفَرِيضَةِ.

وَعَنْ وَكِيعٍ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ عَنْ عَمْرِو بْنِ مَيْمُونٍ قَالَ: صَلَّى بِنَا عُمَرُ بْنُ الْخَطَّابِ صَلاةَ الْمَغْرِبِ، فَقَرَأَ فِي الرَّكْعَةِ الثَّانِيَةِ " أَلَمْ تَرَ كَيْفَ " " وَلإِيلافِ قُرَيْشٍ " جَمَعَهُمَا.
وَمِثْلُ هَذَا عَنْ طَاوُسٍ، وَالرَّبِيعِ بْنِ خُثَيْمٍ وَسَعِيدِ بْنِ جُبَيْرٍ، وَإِبْرَاهِيمَ النَّخَعِيِّ، وَغَيْرِهِمْ وَحَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثِنَا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا مُحَمَّدُ بْنُ بَشَّارٍ، وَعَمْرُو بْنُ عَلِيٍّ.
قَالَ ابْنُ بَشَّارٍ: ثِنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ -: وَقَالَ عَمْرُو بْنُ عَلِيٍّ: ثِنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ، ثُمَّ اتَّفَقَ يَحْيَى، وَعَبْدُ الرَّحْمَنِ قَالا: ثِنَا سُفْيَانُ الثَّوْرِيُّ عَنْ سَعْدِ بْنِ إبْرَاهِيمَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ عَنْ عَبْدِ الرَّحْمَنِ الأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يَقْرَأُ فِي صَلاةِ الصُّبْحِ يَوْمَ الْجُمُعَةِ الم تَنْزِيلُ وَ (هَلْ أَتَى) " (1).
__________
(1) - البخاري : الجمعة (891) ، مسلم : الْجُمُعَةِ (880) ، النسائي : الافتتاح (955) ، ابن ماجه : إقامة الصلاة والسنة فيها (823) ، أحمد (2/472) ، الدارمي : الصلاة (1542).

وَقَدْ صَحَّ أَيْضًا - مِنْ طَرِيقِ ابْنِ عَبَّاسٍ، وَهُوَ اخْتِيَارُ الشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ وَأَصْحَابِ الْحَدِيثِ -: وَمِنْ طَرِيقِ مُسْلِمِ بْنِ الْحَجَّاجِ ثِنَا عَمْرُو النَّاقِدُ ثِنَا إسْمَاعِيلُ بْنُ إبْرَاهِيم هُوَ ابْنُ عُلَيَّةَ - أَنَا ابْنُ جُرَيْجِ عَنْ عَطَاءٍ قَالَ: قَالَ أَبُو هُرَيْرَةَ: فِي كُلِّ الصَّلاةِ يَقْرَأُ، فَقَالَ لَهُ رَجُلٌ: إنْ لَمْ أَزِدْ عَلَى أُمِّ الْقُرْآنِ قَالَ: إنْ زِدْت عَلَيْهَا فَهُوَ خَيْرٌ، وَإِنْ انْتَهَيْت إلَيْهَا أَجْزَأَتْ عَنْك.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثِنَا أَحْمَدُ بْنُ فَتْحٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثِنَا أَحْمَدُ بْنُ مُحَمَّدٍ ثِنَا أَحْمَدُ بْنُ عَلِيٍّ ثِنَا مُسْلِمُ بْنُ الْحَجَّاجِ ثِنَا عَبْدُ اللَّهِ بْنُ مَسْلَمَةَ بْنِ قَعْنَبَ ثِنَا سُلَيْمَانُ هُوَ ابْنُ بِلالٍ - عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ عَنْ أَبِيهِ عَنْ ابْنِ أَبِي رَافِعٍ قَالَ: " صَلَّى لَنَا أَبُو هُرَيْرَةَ الْجُمُعَةَ فَقَرَأَ بَعْدَ سُورَةِ الْجُمُعَةِ فِي الرَّكْعَةِ الآخِرَةِ إذَا جَاءَك الْمُنَافِقُونَ. قَالَ ابْنُ أَبِي رَافِعٍ فَأَدْرَكْتُ أَبَا هُرَيْرَةَ حِينَ انْصَرَفَ، فَقُلْتُ لَهُ -: إنَّكَ قَرَأْتَ بِسُورَتَيْنِ كَانَ عَلِيُّ بْنُ أَبِي طَالِبٍ يَقْرَأُ بِهِمَا بِالْكُوفَةِ فَقَالَ أَبُو هُرَيْرَةَ: إنِّي سَمِعْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَقْرَأُ بِهِمَا يَوْمَ الْجُمُعَةِ " (1).
__________
(1) - مسلم : الْجُمُعَةِ (877) ، الترمذي : الجمعة (519) ، أبو داود : الصلاة (1124) ، ابن ماجه : إقامة الصلاة والسنة فيها (1118).

وَبِهِ إلَى مُسْلِمٍ: ثِنَا عَمْرُو النَّاقِدُ ثِنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ ضَمْرَةَ بْنِ سَعِيدٍ عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ قَالَ: " كَتَبَ الضَّحَّاكُ بْنُ قَيْسٍ إلَى النُّعْمَانِ بْنِ بَشِيرٍ يَسْأَلُهُ " أَيُّ شَيْءٍ قَرَأَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يَوْمَ الْجُمُعَةِ سِوَى سُورَةِ الْجُمُعَةِ قَالَ: كَانَ يَقْرَأُ: " هَلْ أَتَاكَ حَدِيثُ الْغَاشِيَةِ " (1).
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثِنَا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا مُحَمَّدُ بْنُ عَبْدِ الأَعْلَى ثِنَا خَالِدٌ هُوَ ابْنُ الْحَارِثِ - عَنْ شُعْبَةَ أَخْبَرَنِي مَعْبَدُ بْنُ خَالِدٍ عَنْ زَيْدٍ هُوَ ابْنُ عُقْبَةَ - عَنْ سَمُرَةَ بْنِ جُنْدُبٍ قَالَ " كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يَقْرَأُ فِي الْجُمُعَةِ " بِسَبِّحْ اسْمَ رَبِّكَ الأَعْلَى " وَ (هَلْ أَتَاكَ حَدِيثُ الْغَاشِيَةِ) "
__________
(1) - مسلم : الْجُمُعَةِ (878) ، النسائي : الجمعة (1423) ، أبو داود : الصلاة (1123) ، ابن ماجه : إقامة الصلاة والسنة فيها (1119) ، مالك : النداء للصلاة (247) ، الدارمي : الصلاة (1566).

وَقَالَ أَبُو حَنِيفَةَ: يُكْرَهُ أَنْ يَكُونَ الإِمَامُ يَلْتَزِمُ فِي الْجُمُعَةِ أَوْ غَيْرِهَا سُورَةً بِعَيْنِهَا، أَوْ سُوَرًا بِعَيْنِهَا قَالَ عَلِيٌّ: كَرِهَ السُّنَّةَ، وَخَالَفَ فِعْلَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَكَذَلِكَ مَنْ كَرِهَ شَيْئًا مِمَّا صَحَّ أَنَّهُ عَلَيْهِ السَّلامُ فَعَلَهُ وَأَمَّا تَقْدِيمُ السُّورَةِ قَبْلَ " أُمِّ الْقُرْآنِ " فَلَمْ يَأْتِ أَمْرٌ بِخِلافِ ذَلِكَ، لَكِنَّ عَمَلَ الْمُسْلِمِينَ، وَعَمَلَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - هُوَ تَقْدِيمُ " أُمِّ الْقُرْآنِ " فَكَرِهْنَا خِلافَ هَذَا، وَلَمْ نُبْطِلْ الصَّلاةَ بِهِ، لأَنَّهُ لَمْ يَأْتِ عَنْهُ نَهْيٌ.
وَقَدْ قَالَ تَعَالَى: { فَاقْرَءُوا مَا تَيَسَّرَ مِنَ الْقُرْآَنِ } (1).
وَالْعَجَبُ مِمَّنْ يُشَنِّعُ هَذَا وَيُجِيزُ تَنْكِيسَ الْوُضُوءِ، وَتَنْكِيسَ الطَّوَافِ وَتَنْكِيسَ الأَذَانِ.
__________
(1) - سورة المزمل آية : 20.

وَأَمَّا مَنْ بَدَأَ الصَّلاةَ يُرِيدُ تَطْوِيلَهَا فَأَحَسَّ بِعُذْرٍ مِنْ بَعْضِ مَنْ خَلْفَهُ، فَإِنَّ عَبْدَ الرَّحْمَنِ بْنَ عَبْدِ اللَّهِ حَدَّثَنَا قَالَ: ثِنَا إبْرَاهِيمُ بْنُ أَحْمَدَ ثِنَا الْفَرَبْرِيُّ ثِنَا الْبُخَارِيُّ ثِنَا إبْرَاهِيمُ بْنُ أَبِي مُوسَى الْفَرَّاءُ ثِنَا الْوَلِيدُ هُوَ ابْنُ مُسْلِمٍ - ثِنَا الأَوْزَاعِيِّ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي قَتَادَةَ عَنْ أَبِيهِ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ: " إنِّي لأَقُومُ فِي الصَّلاةِ أُرِيدُ أَنْ أُطَوِّلَ فِيهَا فَأَسْمَعُ بُكَاءَ الصَّبِيِّ فَأَتَجَوَّزُ فِي صَلاتِي، كَرَاهِيَةَ أَنْ أَشُقَّ عَلَى أُمِّهِ " (1).
__________
(1) - البخاري : الْأَذَانِ (707) ، النسائي : الإمامة (825) ، أبو داود : الصلاة (789) ، ابن ماجه : إقامة الصلاة والسنة فيها (991) ، أحمد (5/305).

مَسْأَلَةٌ الْجَهْرُ فِي الصَّلاة
446 - مَسْأَلَةٌ: وَيُسْتَحَبُّ الْجَهْرُ فِي رَكْعَتَيْ صَلاةِ الصُّبْحِ، وَالأُولَتَيْنِ مِنْ الْمَغْرِبِ، وَالأُولَتَيْنِ مِنْ الْعَتَمَةِ، وَفِي الرَّكْعَتَيْنِ مِنْ الْجُمُعَةِ، وَالإِسْرَارُ فِي الظُّهْرِ كُلِّهَا، وَفِي الْعَصْرِ كُلِّهَا، وَفِي الثَّالِثَةِ مِنْ الْمَغْرِبِ، وَفِي الآخِرَتَيْنِ مِنْ الْعَتَمَةِ، فَإِنْ فَعَلَ خِلافَ ذَلِكَ كَرِهْنَاهُ، وَأَجْزَأَهُ .
وَأَمَّا الْمَأْمُومُ فَفَرْضٌ عَلَيْهِ الإِسْرَارُ بِ " أُمِّ الْقُرْآنِ " فِي كُلِّ صَلاةٍ وَلا بُدَّ، فَلَوْ جَهَرَ بَطَلَتْ صَلاتُهُ بُرْهَانُ ذَلِكَ : أَنَّ الْجَهْرَ فِيمَا ذَكَرْنَا أَنَّهُ يَجْهَرُ فِيهِ، وَالإِسْرَارُ فِيمَا ذَكَرْنَا أَنَّهُ يُسِرُّ فِيهِ إنَّمَا هُمَا فِعْلُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَلَيْسَا أَمْرًا مِنْهُ، وَأَفْعَالُهُ عَلَيْهِ السَّلامُ عَلَى الائْتِسَاءِ لا عَلَى الْوُجُوبِ، وَهُوَ عَلَيْهِ السَّلامُ الإِمَامُ، وَحُكْمُ الْمُنْفَرِدِ كَحُكْمِ الإِمَامِ -: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثِنَا أَحْمَدُ بْنُ فَتْحٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثِنَا أَحْمَدُ بْنُ عَلِيٍّ ثِنَا مُسْلِمُ بْنُ الْحَجَّاجِ ثِنَا مُحَمَّدُ بْنُ الْمُثَنَّى ثِنَا مُحَمَّدُ بْنُ أَبِي عَدِيٍّ عَنْ الْحَجَّاجِ يَعْنِي الصَّوَّافَ - عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي قَتَادَةَ، وَأَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ كِلاهُمَا عَنْ أَبِي قَتَادَةَ قَالَ " كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يُصَلِّي بِنَا، فَيَقْرَأُ فِي الظُّهْرِ وَالْعَصْرِ فِي الرَّكْعَتَيْنِ الأُولَيَيْنِ بِ " فَاتِحَةِ الْكِتَابِ " وَسُورَتَيْنِ، وَيُسْمِعُنَا الآيَةَ أَحْيَانًا " (1).
__________
(1) - البخاري : الأذان (759) ، مسلم : الصَّلَاةِ (451) ، النسائي : الافتتاح (978) ، أبو داود : الصلاة (798) ، أحمد (5/307) ، الدارمي : الصلاة (1293).

فَهَذَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - يَجْهَرُ بِبَعْضِ الْقِرَاءَةِ فِي الظُّهْرِ -: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثِنَا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا مُحَمَّدُ بْنُ إبْرَاهِيمَ عَنْ سَلَمِ بْنِ قُتَيْبَةَ ثِنَا هَاشِمُ بْنُ الْبَرِيدِ عَنْ أَبِي إِسْحَاقَ عَنْ الْبَرَاءِ بْنِ عَازِبٍ قَالَ: " كُنَّا نُصَلِّي خَلْفَ النَّبِيِّ - صلى الله عليه وسلم - الظُّهْرَ فَيُسْمِعُنَا الآيَةَ بَعْدَ الآيَاتِ مِنْ لُقْمَانَ وَالذَّارِيَاتِ " (1).
وَرُوِّينَا مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ: ثِنَا إسْمَاعِيلُ بْنُ مُسْلِمٍ ثِنَا أَبُو الْمُتَوَكِّلِ هُوَ عَلِيُّ بْنُ دَاوُد النَّاجِي - قَالَ: كَانَ عُمَرُ بْنُ الْخَطَّابِ يَقْرَأُ فِي الظُّهْرِ وَالْعَصْرِ بِالذَّارِيَاتِ ذَرْوًا، وَ (ق وَالْقُرْآنِ الْمَجِيدِ) يُعْلِنُ فِيهِمَا وَمِنْ طَرِيقِ مَعْمَرٍ عَنْ ثَابِتٍ الْبُنَانِيِّ قَالَ: كَانَ أَنَسُ بْنُ مَالِكٍ يُصَلِّي بِنَا الظُّهْرَ وَالْعَصْرَ فَرُبَّمَا سَمِعْنَا مِنْ قِرَاءَتِهِ { إِذَا السَّمَاءُ انْفَطَرَتْ } (2) وَ { سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى } (3)
__________
(1) - النسائي : الِافْتِتَاحِ (971) ، ابن ماجه : إقامة الصلاة والسنة فيها (830).
(2) - سورة الانفطار آية : 1.
(3) - سورة الأعلى آية : 1.

فَهَذَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - يَجْهَرُ بِبَعْضِ الْقِرَاءَةِ فِي الظُّهْرِ -: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثِنَا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا مُحَمَّدُ بْنُ إبْرَاهِيمَ عَنْ سَلَمِ بْنِ قُتَيْبَةَ ثِنَا هَاشِمُ بْنُ الْبَرِيدِ عَنْ أَبِي إِسْحَاقَ عَنْ الْبَرَاءِ بْنِ عَازِبٍ قَالَ: " كُنَّا نُصَلِّي خَلْفَ النَّبِيِّ - صلى الله عليه وسلم - الظُّهْرَ فَيُسْمِعُنَا الآيَةَ بَعْدَ الآيَاتِ مِنْ لُقْمَانَ وَالذَّارِيَاتِ " (1).
وَرُوِّينَا مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ: ثِنَا إسْمَاعِيلُ بْنُ مُسْلِمٍ ثِنَا أَبُو الْمُتَوَكِّلِ هُوَ عَلِيُّ بْنُ دَاوُد النَّاجِي - قَالَ: كَانَ عُمَرُ بْنُ الْخَطَّابِ يَقْرَأُ فِي الظُّهْرِ وَالْعَصْرِ بِالذَّارِيَاتِ ذَرْوًا، وَ (ق وَالْقُرْآنِ الْمَجِيدِ) يُعْلِنُ فِيهِمَا وَمِنْ طَرِيقِ مَعْمَرٍ عَنْ ثَابِتٍ الْبُنَانِيِّ قَالَ: كَانَ أَنَسُ بْنُ مَالِكٍ يُصَلِّي بِنَا الظُّهْرَ وَالْعَصْرَ فَرُبَّمَا سَمِعْنَا مِنْ قِرَاءَتِهِ { إِذَا السَّمَاءُ انْفَطَرَتْ } (2) وَ { سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى } (3)
__________
(1) - النسائي : الِافْتِتَاحِ (971) ، ابن ماجه : إقامة الصلاة والسنة فيها (830).
(2) - سورة الانفطار آية : 1.
(3) - سورة الأعلى آية : 1.

فَهَذَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - يَجْهَرُ بِبَعْضِ الْقِرَاءَةِ فِي الظُّهْرِ -: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثِنَا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا مُحَمَّدُ بْنُ إبْرَاهِيمَ عَنْ سَلَمِ بْنِ قُتَيْبَةَ ثِنَا هَاشِمُ بْنُ الْبَرِيدِ عَنْ أَبِي إِسْحَاقَ عَنْ الْبَرَاءِ بْنِ عَازِبٍ قَالَ: " كُنَّا نُصَلِّي خَلْفَ النَّبِيِّ - صلى الله عليه وسلم - الظُّهْرَ فَيُسْمِعُنَا الآيَةَ بَعْدَ الآيَاتِ مِنْ لُقْمَانَ وَالذَّارِيَاتِ " (1).
وَرُوِّينَا مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ: ثِنَا إسْمَاعِيلُ بْنُ مُسْلِمٍ ثِنَا أَبُو الْمُتَوَكِّلِ هُوَ عَلِيُّ بْنُ دَاوُد النَّاجِي - قَالَ: كَانَ عُمَرُ بْنُ الْخَطَّابِ يَقْرَأُ فِي الظُّهْرِ وَالْعَصْرِ بِالذَّارِيَاتِ ذَرْوًا، وَ (ق وَالْقُرْآنِ الْمَجِيدِ) يُعْلِنُ فِيهِمَا وَمِنْ طَرِيقِ مَعْمَرٍ عَنْ ثَابِتٍ الْبُنَانِيِّ قَالَ: كَانَ أَنَسُ بْنُ مَالِكٍ يُصَلِّي بِنَا الظُّهْرَ وَالْعَصْرَ فَرُبَّمَا سَمِعْنَا مِنْ قِرَاءَتِهِ { إِذَا السَّمَاءُ انْفَطَرَتْ } (2) وَ { سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى } (3)
__________
(1) - النسائي : الِافْتِتَاحِ (971) ، ابن ماجه : إقامة الصلاة والسنة فيها (830).
(2) - سورة الانفطار آية : 1.
(3) - سورة الأعلى آية : 1.

وَقَالَ أَبُو حَنِيفَةَ: إنْ أَسَرَّ الإِمَامُ فِيمَا يُجْهَرُ فِيهِ أَوْ جَهَرَ فِيمَا يُسَرُّ فِيهِ، فَإِنْ كَانَ سَهْوًا فَعَلَيْهِ سُجُودُ السَّهْوِ.
وَإِنْ كَانَ عَمْدًا فَلا سُجُودَ سَهْوٍ فِيهِ، وَالصَّلاةُ تَامَّةٌ.
فَإِنْ فَعَلَ ذَلِكَ الْمُنْفَرِدُ عَمْدًا أَوْ سَهْوًا فَصَلاتُهُ تَامَّةٌ، وَلا سُجُودَ سَهْوٍ فِيهِ، وَالصَّلاةُ تَامَّةٌ، فَإِنْ فَعَلَ ذَلِكَ الْمُنْفَرِدُ عَمْدًا أَوْ سَهْوًا فَصَلاتُهُ تَامَّةٌ، وَلا سُجُودَ سَهْوٍ فِيهِ
قَالَ عَلِيٌّ: وَهَذَا خَطَأٌ مِنْ وَجْهَيْنِ -: أَحَدُهُمَا: إبَاحَتُهُ تَعَمُّدَ ذَلِكَ وَلا سُجُودَ عِنْدَهُ عَلَى الْعَامِدِ، وَإِيجَابُهُ السُّجُودَ عَلَى السَّاهِي، وَهُوَ لَمْ يَسْهُ إلا عَمَّا أُبِيحَ لَهُ - عِنْدَهُ - تَرْكُهُ وَفِعْلُهُ، فَأَيُّ سُجُودٍ فِي هَذَا وَالثَّانِي: تَفْرِيقُهُ فِي ذَلِكَ بَيْنَ الإِمَامِ وَالْمُنْفَرِدِ، وَهَذَا عَجَبٌ آخَرُ وَلا نَعْرِفُ قَوْلَ أَبِي حَنِيفَةَ، وَقَوْلَ مَالِكٍ هَهُنَا عَنْ أَحَدٍ قَبْلَهُمَا، وَقَدْ خَالَفَا فِي ذَلِكَ كُلَّ رِوَايَةٍ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ قَالَ عَلِيٌّ: وَأَمَّا الْمَأْمُومُ فَإِنَّمَا تَبْطُلُ صَلاتُهُ إنْ جَهَرَ فِي شَيْءٍ مِنْ قِرَاءَتِهِ فَلِقَوْلِ اللَّهِ تَعَالَى: { وَإِذَا قُرِئَ الْقُرْآَنُ فَاسْتَمِعُوا لَهُ وَأَنْصِتُوا لَعَلَّكُمْ تُرْحَمُونَ (204) وَاذْكُرْ رَبَّكَ فِي نَفْسِكَ تَضَرُّعًا وَخِيفَةً وَدُونَ الْجَهْرِ مِنَ الْقَوْلِ } (1)
__________
(1) - سورة الأعراف آية : 204-205.

وَصَحَّ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَوْلُهُ: " إنَّمَا جُعِلَ الإِمَامُ لِيُؤْتَمَّ بِهِ " (1).
وَفِي الْحَدِيثِ: " وَإِذَا قَرَأَ فَأَنْصِتُوا ".
فَمَنْ لَمْ يُنْصِتْ مِنْ الْمَأْمُومِينَ وَجَهَرَ فَقَدْ خَالَفَ اللَّهَ تَعَالَى وَرَسُولَهُ - صلى الله عليه وسلم - فِي صَلاتِهِ وَلَمْ يُصَلِّ كَمَا أُمِرَ، فَلَمْ يُصَلِّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ
مَسْأَلَةٌ تَطْوِيلُ الرَّكْعَةِ الأُولَى مِنْ كُلِّ صَلاةٍ أَكْثَرَ مِنْ الرَّكْعَةِ الثَّانِيَةِ مِنْهَا
447 - مَسْأَلَةٌ: وَيُسْتَحَبُّ تَطْوِيلُ الرَّكْعَةِ الأُولَى مِنْ كُلِّ صَلاةٍ أَكْثَرَ مِنْ الرَّكْعَةِ الثَّانِيَةِ مِنْهَا -: حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثِنَا إبْرَاهِيمُ بْنُ أَحْمَدَ ثِنَا الْفَرَبْرِيُّ ثِنَا الْبُخَارِيُّ ثِنَا مُوسَى بْنُ إسْمَاعِيلَ ثِنَا هَمَّامٌ هُوَ ابْنُ يَحْيَى - عَنْ يَحْيَى هُوَ ابْنُ أَبِي كَثِيرٍ - عَنْ عَبْدِ اللَّهِ بْنِ أَبِي قَتَادَةَ عَنْ أَبِيهِ " أَنَّ النَّبِيَّ - صلى الله عليه وسلم - كَانَ يَقْرَأُ فِي الظُّهْرِ فِي الأُولَيَيْنِ بِأُمِّ الْكِتَابِ وَسُورَتَيْنِ، وَفِي الرَّكْعَتَيْنِ الأُخْرَيَيْنِ بِأُمِّ الْكِتَابِ، وَيُسْمِعُنَا الآيَةَ، وَيُطَوِّلُ فِي الرَّكْعَةِ الأُولَى مَا لا يُطَوِّلُ فِي الرَّكْعَةِ الثَّانِيَةِ، وَهَكَذَا فِي الْعَصْرِ، وَهَكَذَا فِي الصُّبْحِ " (2)
__________
(1) - البخاري : الصَّلَاةِ (378) ، مسلم : الصلاة (411) ، الترمذي : الصلاة (361) ، النسائي : الإمامة (832) ، أبو داود : الصلاة (601) ، ابن ماجه : إقامة الصلاة والسنة فيها (1238) ، مالك : النداء للصلاة (306) ، الدارمي : الصلاة (1256).
(2) - مسلم : الصلاة (451) ، أحمد (5/305).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثِنَا مُحَمَّدُ بْنُ شُعَيْبٍ أَنَا عِمْرَانُ بْنُ يَزِيدَ بْنِ خَالِدٍ الدِّمَشْقِيُّ ثِنَا إسْمَاعِيلُ بْنُ عَبْدِ اللَّهِ بْنِ سِمَاعَةَ ثِنَا الأَوْزَاعِيِّ ثِنَا يَحْيَى بْنُ أَبِي كَثِيرٍ ثِنَا عَبْدُ اللَّهِ بْنُ أَبِي قَتَادَةَ حَدَّثَنِي أَبِي " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يَقْرَأُ بِأُمِّ الْقُرْآنِ وَسُورَتَيْنِ فِي الرَّكْعَتَيْنِ الأُولَيَيْنِ مِنْ صَلاةِ الظُّهْرِ، وَصَلاةِ الْعَصْرِ، وَيُسْمِعُنَا الآيَةَ أَحْيَانًا وَكَانَ يُطِيلُ فِي الرَّكْعَةِ الأُولَى " .
قَالَ عَلِيٌّ: هَذَا عُمُومٌ لِكُلِّ صَلاةٍ، لأَنَّهَا قَضِيَّةٌ قَائِمَةٌ بِنَفْسِهَا -: وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ الأَعْمَشِ عَنْ إبْرَاهِيمَ هُوَ النَّخَعِيُّ - قَالَ الأُولَى مِنْ الصَّلَوَاتِ كُلِّهَا الطِّوَالُ فِي الْقِرَاءَةِ.
وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ إسْرَائِيلَ عَنْ عِيسَى بْنِ أَبِي عَزَّةَ عَنْ الشَّعْبِيِّ مِثْلُ قَوْلِ إبْرَاهِيمَ.
وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجِ عَنْ عَطَاءٍ قَالَ: إنِّي لأُحِبُّ أَنْ يُطَوِّلَ الإِمَامُ الأُولَى مِنْ كُلِّ صَلاةٍ حَتَّى يَكْثُرَ النَّاسُ، فَإِذَا صَلَّيْت لِنَفْسِي فَإِنِّي أَحْرِصُ عَلَى أَنْ أَجْعَلَ الأُولَتَيْنِ وَالآخِرَتَيْنِ سَوَاءً

مَسْأَلَةٌ يَضَعَ الْمُصَلِّي يَدَهُ الْيُمْنَى عَلَى كُوعِ يَدِهِ الْيُسْرَى فِي الصَّلاةِ
448 - مَسْأَلَةٌ: وَيُسْتَحَبُّ أَنْ يَضَعَ الْمُصَلِّي يَدَهُ الْيُمْنَى عَلَى كُوعِ يَدِهِ الْيُسْرَى فِي الصَّلاةِ، فِي وُقُوفِهِ كُلِّهِ فِيهَا -: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثِنَا أَحْمَدُ بْنُ فَتْحٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثِنَا أَحْمَدُ بْنُ مُحَمَّدٍ ثِنَا أَحْمَدُ بْنُ عَلِيٍّ ثِنَا مُسْلِمُ بْنُ الْحَجَّاجِ ثِنَا زُهَيْرُ بْنُ حَرْبٍ ثِنَا عَفَّانَ هُوَ ابْنُ مُسْلِمٍ - ثِنَا هَمَّامٌ ثِنَا مُحَمَّدُ بْنُ جُحَادَةَ ثِنَا عَبْدُ الْجَبَّارِ بْنُ وَائِلٍ عَنْ عَلْقَمَةَ بْنِ وَائِلٍ أَنَّهُ حَدَّثَهُ عَنْ أَبِيهِ وَائِلِ بْنِ حُجْرٍ " أَنَّهُ رَأَى النَّبِيَّ - صلى الله عليه وسلم - رَفَعَ يَدَيْهِ حِينَ دَخَلَ فِي الصَّلاةِ كَبَّرَ ثُمَّ الْتَحَفَ بِثَوْبِهِ ثُمَّ وَضَعَ يَدَهُ الْيُمْنَى عَلَى الْيُسْرَى " (1) وَذَكَرَ بَاقِيَ الْحَدِيثِ حَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نُبَاتٍ ثِنَا أَحْمَدُ بْنُ عَبْدِ الْبَصِيرِ ثِنَا قَاسِمُ بْنُ أَصْبَغَ ثِنَا مُحَمَّدُ بْنُ عَبْدِ السَّلامِ الْخُشَنِيُّ ثِنَا مُحَمَّدُ بْنُ الْمُثَنَّى ثِنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ أَنَا هُشَيْمٌ عَنْ الْحَجَّاجِ بْنِ أَبِي زَيْنَبَ قَالَ: سَمِعْت أَبَا عُثْمَانَ النَّهْدِيَّ يُحَدِّثُ عَنْ ابْنِ مَسْعُودٍ قَالَ: " رَآنِي النَّبِيُّ - صلى الله عليه وسلم - وَقَدْ وَضَعْتُ شِمَالِي عَلَى يَمِينِي فِي الصَّلاةِ فَأَخَذَ بِيَمِينِي فَوَضَعَهَا عَلَى شِمَالِي ".
__________
(1) - مسلم : الصَّلَاةِ (401) ، أبو داود : الصلاة (723).

وَرُوِّينَا عَنْ عَلِيٍّ - رضي الله عنه - " أَنَّهُ كَانَ إذَا طَوَّلَ قِيَامَهُ فِي الصَّلاةِ يُمْسِكُ بِيَدِهِ الْيُمْنَى ذِرَاعَهُ الْيُسْرَى فِي أَصْلِ الْكَفِّ إلا أَنْ يُسَوِّيَ ثَوْبًا أَوْ يَحُكَّ جِلْدًا وَعَنْ أَبِي هُرَيْرَةَ قَالَ: وَضْعُ الْكَفِّ عَلَى الْكَفِّ فِي الصَّلاةِ تَحْتَ السُّرَّةِ.
وَعَنْ عَائِشَةَ رَضِيَ اللَّهُ عَنْهَا أَنَّهَا قَالَتْ: ثَلاثٌ مِنْ النُّبُوَّةِ: تَعْجِيلُ الإِفْطَارِ، وَتَأْخِيرُ السُّحُورِ، وَوَضْعُ الْيَدِ الْيُمْنَى عَلَى الْيَدِ الْيُسْرَى فِي الصَّلاةِ وَعَنْ أَنَسٍ مِثْلُ هَذَا أَيْضًا، إلا أَنَّهُ قَالَ: مِنْ أَخْلاقِ النُّبُوَّةِ، وَزَادَ: تَحْتَ السُّرَّةِ.
وَمِنْ طَرِيقِ مَالِكٍ عَنْ أَبِي حَازِمٍ عَنْ سَهْلِ بْنِ سَعْدٍ قَالَ: " كَانَ النَّاسُ يُؤْمَرُونَ أَنْ يَضَعَ الرَّجُلُ الْيَدَ الْيُمْنَى عَلَى ذِرَاعِهِ الْيُسْرَى فِي الصَّلاةِ ".
قَالَ عَلِيٌّ: هَذَا رَاجِعٌ فِي أَقَلِّ أَحْوَالِهِ إلَى فِعْلِ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ، إنْ لَمْ يَكُنْ مُسْنَدًا.
وَمِنْ طَرِيقِ أَبِي حُمَيْدٍ السَّاعِدِيِّ أَنَّهُ قَالَ: " أَنَا أَعْلَمُكُمْ بِصَلاةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " ثُمَّ وَصَفَ: أَنَّهُ كَبَّرَ فَرَفَعَ يَدَيْهِ إلَى وَجْهِهِ ثُمَّ وَضَعَ يَمِينَهُ عَلَى شِمَالِهِ. "
وَرُوِّينَا فِعْلَ ذَلِكَ عَنْ أَبِي مِجْلَزٍ، وَإِبْرَاهِيمَ النَّخَعِيِّ، وَسَعِيدِ بْنِ جُبَيْرٍ، وَعَمْرِو بْنِ مَيْمُونٍ، وَمُحَمَّدِ بْنِ سِيرِينَ، وَأَيُّوبَ السِّخْتِيَانِيُّ، وَحَمَّادِ بْنِ سَلَمَةَ: أَنَّهُمْ كَانُوا يَفْعَلُونَ ذَلِكَ وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَحْمَدَ، وَدَاوُد

مَسْأَلَةٌ لا يُكَبِّر الإِمَامُ حَتَّى يَسْتَوِيَ مَنْ وَرَاءَهُ
449 - مَسْأَلَةٌ: وَنَسْتَحِبُّ أَنْ لا يُكَبِّرَ الإِمَامُ إلا حَتَّى يَسْتَوِيَ كُلُّ مَنْ وَرَاءَهُ فِي صَفٍّ أَوْ أَكْثَرَ مِنْ صَفٍّ، فَإِنْ كَبَّرَ قَبْلَ ذَلِكَ أَسَاءَ وَأَجْزَأَهُ.
وَقَالَ أَبُو حَنِيفَةَ: إذَا قَالَ الْمُقِيمُ " قَدْ قَامَتْ الصَّلاةُ " فَلْيُكَبِّرْ الإِمَامُ وَرُوِّينَا عَنْ إبْرَاهِيمَ النَّخَعِيِّ إجَازَةَ تَكْبِيرِ الإِمَامِ قَبْلَ أَنْ يَأْخُذَ الْمُؤَذِّنُ فِي الإِقَامَةِ قَالَ عَلِيٌّ: وَكِلا الْقَوْلَيْنِ خَطَأٌ -: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثِنَا أَحْمَدُ بْنُ فَتْحٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثِنَا أَحْمَدُ بْنُ مُحَمَّدٍ ثِنَا أَحْمَدُ بْنُ عَلِيٍّ ثِنَا مُسْلِمُ بْنُ الْحَجَّاجِ ثِنَا هَارُونُ بْنُ مَعْرُوفٍ وَحَرْمَلَةُ بْنُ يَحْيَى قَالا: ثِنَا ابْنُ وَهْبٍ أَخْبَرَنِي يُونُسُ هُوَ ابْنُ يَزِيدَ - عَنْ ابْنِ شِهَابٍ أَخْبَرَنِي أَبُو سَلَمَةَ بْنُ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ سَمِعَ أَبَا هُرَيْرَةَ يَقُولُ: " أُقِيمَتْ الصَّلاةُ فَقُمْنَا فَعَدَلْنَا الصُّفُوفَ قَبْلَ أَنْ يَخْرُجَ إلَيْنَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَأَتَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - حَتَّى إذَا قَامَ فِي مُصَلاهُ وَقَبْلَ أَنْ يُكَبِّرَ ذَكَرَ فَانْصَرَفَ، وَقَالَ لَنَا: مَكَانَكُمْ، فَلَمْ نَزَلَ قِيَامًا نَنْتَظِرُهُ حَتَّى خَرَجَ إلَيْنَا وَقَدْ اغْتَسَلَ، يَنْطِفُ رَأْسُهُ مَاءً، فَكَبَّرَ فَصَلَّى بِنَا " (1)
__________
(1) - البخاري : الغسل (275) ، مسلم : المساجد ومواضع الصلاة (605) ، النسائي : الإمامة (792) ، أبو داود : الطهارة (235) ، أحمد (2/518).

حَدَّثَنَا حَمَامٌ ثِنَا ابْنُ مُفَرِّجٍ ثِنَا ابْنُ الأَعْرَابِيِّ ثِنَا الدَّبَرِيُّ ثِنَا عَبْدُ الرَّزَّاقِ أَنَا مَعْمَرٌ عَنْ ثَابِتٍ الْبُنَانِيِّ عَنْ " أَنَسٍ قَالَ: كَانَتْ الصَّلاةُ تُقَامُ فَيُكَلِّمُ الرَّجُلُ النَّبِيَّ - صلى الله عليه وسلم - فِي الْحَاجَةِ تَكُونُ لَهُ، يَقُومُ بَيْنَهُ وَبَيْنَ الْقِبْلَةِ قَائِمًا يُكَلِّمُهُ، فَرُبَّمَا رَأَيْتُ بَعْضَ الْقَوْمِ يَنْعَسُ مِنْ طُولِ قِيَامِ النَّبِيِّ - صلى الله عليه وسلم - " (1).
وَأَيْضًا - " فَقَوْلُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - لِلْمَأْمُومِينَ وَإِذَا كَبَّرَ فَكَبِّرُوا " (2) يَعْنِي الإِمَامَ -: مُبْطِلٌ لِقَوْلِ أَبِي حَنِيفَةَ، لأَنَّهُ إذَا كَبَّرَ الإِمَامُ وَلَمْ يُتِمَّ الْمُقِيمُ الإِقَامَةَ لَمْ يُمْكِنْ الْمُقِيمُ أَنْ يُكَبِّرَ إذَا كَبَّرَ الإِمَامُ، فَأَبُو حَنِيفَةَ يَأْمُرُ بِخِلافِ أَمْرِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِأَنْ يُكَبِّرَ إذَا كَبَّرَ الإِمَامُ وَرُوِّينَا مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ عَنْ عُبَيْدِ اللَّهِ بْنُ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ: كَانَ عُمَرُ يَبْعَثُ رِجَالا يُسَوُّونَ الصُّفُوفَ فَإِذَا جَاءُوهُ كَبَّرَ
وَعَنْ مَالِكٍ عَنْ أَبِي النَّضْرِ عَنْ مَالِكِ بْنِ أَبِي عَامِرٍ قَالَ: كَانَ عُثْمَانُ بْنُ عَفَّانَ لا يُكَبِّرُ حَتَّى يَأْتِيَهُ رِجَالٌ قَدْ وَكَّلَهُمْ بِتَسْوِيَةِ الصُّفُوفِ، فَيُخْبِرُونَهُ أَنَّهَا قَدْ اسْتَوَتْ فَيُكَبِّرُ.
__________
(1) - الترمذي : الْجُمُعَةِ (518).
(2) - البخاري : الصَّلَاةِ (378) ، مسلم : الصلاة (411) ، الترمذي : الصلاة (361) ، ابن ماجه : إقامة الصلاة والسنة فيها (1238).

وَعَنْ وَكِيعٍ عَنْ مِسْعَرِ بْنِ كِدَامٍ عَنْ عَبْدِ اللَّهِ بْنِ مَيْسَرَةَ عَنْ مَعْقِلِ بْنِ أَبِي قَيْسٍ عَنْ عُمَرَ بْنِ الْخَطَّابِ: أَنَّهُ كَانَ يَنْتَظِرُ بَعْدَ مَا أُقِيمَتْ الصَّلاةُ قَلِيلا
وَرُوِّينَا عَنْ الْحَسَنِ بْنِ عَلِيٍّ رَضِيَ اللَّهُ عَنْهُمَا نَحْوَ هَذَا .
فَهَذَا فِعْلُ الْخَلِيفَتَيْنِ بِحَضْرَةِ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ، وَإِجْمَاعُهُمْ مَعَهُمْ عَلَى ذَلِكَ وَرُوِّينَا عَنْ الْحَجَّاجِ بْنِ الْمِنْهَالِ عَنْ عَبْدِ اللَّهِ بْنِ دَاوُد الْخُرَيْبِيِّ قَالَ: أَذَّنَ سُفْيَانُ الثَّوْرِيُّ فِي الْمَنَارِ وَأَقَامَ فِي الْمَنَارِ، ثُمَّ نَزَلَ فَأَمَّنَا.
وَقَوْلُنَا هُوَ قَوْلُ مَالِكٍ وَالشَّافِعِيِّ، وَأَحْمَدَ، وَدَاوُد، وَمُحَمَّدِ بْنِ الْحَسَنِ، وَأَحَدُ قَوْلَيْ أَبِي يُوسُفَ.
قَالَ عَلِيٌّ: وَاحْتَجَّ مُقَلِّدُ أَبِي حَنِيفَةَ بِأَثَرٍ رُوِّينَاهُ مِنْ طَرِيقِ وَكِيعٍ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ عَاصِمِ الأَحْوَلِ عَنْ أَبِي عُثْمَانَ النَّهْدِيِّ " أَنَّ بِلالا قَالَ لِرَسُولِ اللَّهِ - صلى الله عليه وسلم - يَا رَسُولَ اللَّهِ، لا تَسْبِقْنِي بِآمِينَ " (1).
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِي هُرَيْرَةَ: أَنَّهُ كَانَ مُؤَذِّنًا لِلْعَلاءِ بْنِ الْحَضْرَمِيِّ بِالْبَحْرَيْنِ فَقَالَ لَهُ أَبُو هُرَيْرَةَ: لِتَنْتَظِرَنِّي بِآمِينَ أَوْ لا أُؤَذِّنُ لَك.
__________
(1) - أبو داود : الصلاة (937) ، أحمد (6/15).

قَالَ عَلِيٌّ: وَاحْتِجَاجُهُمْ بِهَذَيْنِ الأَثَرَيْنِ مِنْ أَقْبَحِ مَا يَكُونُ مِنْ التَّمْوِيهِ فِي الدِّينِ وَإِقْدَامٌ عَلَى الْفَضِيحَةِ بِالتَّدْلِيسِ عَلَى مَنْ اغْتَرَّ بِهِمْ وَدَلِيلٌ عَلَى قِلَّةِ الْوَرَعِ جُمْلَةً، لأَنَّهُمْ لا يَرَوْنَ لِلْمَأْمُومِ أَنْ يَقْرَأَ خَلْفَ الإِمَامِ أَصْلا بَلْ يَرَوْنَ لِلإِمَامِ أَنْ يَقُولَ: { وَجَّهْتُ وَجْهِيَ } (1) إلَى آخِرِ الْكَلامِ الْمَرْوِيِّ فِي ذَلِكَ قَبْلَ أَنْ يَقْرَأَ " أُمَّ الْقُرْآنِ " وَبِالضَّرُورَةِ وَالْمُشَاهَدَةِ يَدْرُونَ أَنَّ الْمُقِيمَ إذَا قَالَ: " قَدْ قَامَتْ الصَّلاةُ " فَكَبَّرَ الإِمَامُ فَلَمْ يَبْقَ عَلَى الْمُقِيمِ شَيْءٌ إلا أَنْ يَقُولَ: " اللَّهُ أَكْبَرُ، اللَّهُ أَكْبَرُ، لا إلَهَ إلا اللَّهُ ".
فَمِنْ الْمُحَالِ الْمُمْتَنِعِ الَّذِي لا يُشْكِلُ أَنْ يَكُونَ الإِمَامُ يُتِمُّ قِرَاءَةَ " أُمِّ الْقُرْآنِ " قَبْلَ أَنْ يُتِمَّ الْمُقِيمُ قَوْلَ " اللَّهُ أَكْبَرُ اللَّهُ أَكْبَرُ، لا إلَهَ إلا اللَّهُ " ثُمَّ يُكَبِّرَ.
فَكَيْفَ يَكُونُ هَذَا دَلِيلا عَلَى أَنَّ الإِمَامَ يُكَبِّرُ إذَا قَالَ الْمُقِيمُ " قَدْ قَامَتْ الصَّلاةُ ".
__________
(1) - سورة الأنعام آية : 79.

بَلْ لَوْ كَبَّرَ الإِمَامُ مَعَ ابْتِدَاءِ الْمُقِيمِ الإِقَامَةَ لَمَا أَتَمَّ " أُمَّ الْقُرْآنِ " أَصْلا إلا بَعْدَ إتْمَامِ الْمُقِيمِ الإِقَامَةَ، وَبَعْدَ أَنْ يُكَبِّرَ لِلإِحْرَامِ، فَكَيْفَ بِثَلاثِ كَلِمَاتٍ فَلَقَدْ كَانَ يَنْبَغِي لَهُمْ أَنْ يَسْتَحْيُوا مِنْ التَّمْوِيهِ فِي دِينِ الإِسْلامِ بِمِثْلِ هَذَا الضَّعْفِ فَإِنْ قِيلَ: مَا مَعْنَى قَوْلِ بِلالٍ، وَأَبِي هُرَيْرَةَ: لا تَسْبِقْنِي بِآمِينَ قُلْنَا: مَعْنَاهُ بَيِّنٌ فِي غَايَةِ الْبَيَانِ، لأَنَّ " النَّبِيَّ - صلى الله عليه وسلم - أَخْبَرَ أَنَّ الإِمَامَ إذَا قَالَ " آمِينَ " قَالَتْ الْمَلائِكَةُ " آمِينَ " فَإِنْ وَافَقَ تَأْمِينُهُ تَأْمِينَ الْمَلائِكَةِ غُفِرَ لَهُ مَا تَقَدَّمَ مِنْ ذَنْبِهِ "، فَأَرَادَ بِلالٌ مِنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - أَنْ يَتَمَهَّلَ فِي قَوْلِ " آمِينَ " فَيَجْتَمِعَ مَعَهُ فِي قَوْلِهَا، رَجَاءً لِمُوَافَقَةِ تَأْمِينِ الْمَلائِكَةِ، وَهَذَا الَّذِي أَرَادَ أَبُو هُرَيْرَةَ مِنْ الْعَلاءِ - فَبَطَلَ تَعَلُّقُهُمْ بِهَذَيْنِ الأَثَرَيْنِ وَمَوَّهُوا أَيْضًا بِمَا حَدَّثَنَاهُ أَحْمَدُ بْنُ مُحَمَّدٍ الطَّلْمَنْكِيُّ قَالَ: ثنا ابْنُ مُفَرِّجٍ ثِنَا أَحْمَدُ بْنُ عَمْرِو بْنِ عَبْدِ الْخَالِقِ الْبَزَّارُ ثِنَا مُحَمَّدُ بْنُ الْمُثَنَّى ثِنَا الْحَجَّاجُ بْنُ فَرُّوخَ عَنْ الْعَوَّامِ بْنِ حَوْشَبٍ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي أَوْفَى قَالَ: " كَانَ بِلالٌ إذَا قَالَ: قَدْ قَامَتْ الصَّلاةُ نَهَضَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - بِالتَّكْبِيرِ ".

قَالَ الْبَزَّارُ: لَمْ يَرْوِ هَذَا أَحَدٌ مِنْ غَيْرِ هَذَا الطَّرِيقِ وَرَوَوْا نَحْوَ هَذَا أَيْضًا عَنْ عُمَرَ بْنِ الْخَطَّابِ قَالَ عَلِيٌّ: وَهَذَانِ أَثَرَانِ مَكْذُوبَانِ أَمَّا حَدِيثُ ابْنِ أَبِي أَوْفَى فَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ فَرُّوخَ، وَهُوَ مُتَّفِقٌ عَلَى ضَعْفِهِ وَتَرْكِ الاحْتِجَاجِ بِهِ وَأَمَّا خَبَرُ عُمَرَ فَمِنْ طَرِيقِ شَرِيكٍ الْقَاضِي، وَهُوَ ضَعِيفٌ - فَبَطَلَ التَّعَلُّقُ بِهِمَا وَقَدْ ذَكَرْنَا أَنَّ الثَّابِتَ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَعَنْ عُمَرَ خِلافُ هَذَا قَالَ عَلِيٌّ: وَهُمْ يَقُولُونَ: لا نَقْبَلُ خَبَرَ الْوَاحِدِ فِيمَا تَعْظُمُ الْبَلْوَى بِهِ قَالَ عَلِيٌّ: وَهَذَا مِمَّا تَعْظُمُ بِهِ الْبَلْوَى، فَلَوْ كَانَ كَمَا يَقُولُونَ مَا خَفِيَ عَلَى سَائِرِ الْفُقَهَاءِ، وَقَدْ قَبِلُوا فِيهِ خَبَرًا وَاهِيًا، وَتَرَكُوا لَهُ الآثَارَ الثَّابِتَةَ

مَسْأَلَةٌ وَيُسْتَحَبُّ لِكُلِّ مُصَلٍّ إذَا مَرَّ بِآيَةِ رَحْمَةٍ أَنْ يَسْأَلَ اللَّهَ تَعَالَى مِنْ فَضْلِهِ
450 - مَسْأَلَةٌ: وَنَسْتَحِبُّ لِكُلِّ مُصَلٍّ إذَا مَرَّ بِآيَةِ رَحْمَةٍ أَنْ يَسْأَلَ اللَّهَ تَعَالَى مِنْ فَضْلِهِ، وَإِذَا مَرَّ بِآيَةِ عَذَابٍ أَنْ يَسْتَعِيذَ بِاَللَّهِ عَزَّ وَجَلَّ مِنْ النَّارِ : حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثِنَا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنِي يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ، وَعَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ، وَمُحَمَّدُ بْنُ أَبِي عَدِيٍّ، كُلُّهُمْ عَنْ شُعْبَةَ عَنْ الأَعْمَشِ عَنْ سَعْدِ بْنِ عُبَيْدَةَ عَنْ الْمُسْتَوْرِدِ بْنِ الأَحْنَفِ عَنْ صِلَةَ بْنِ زُفَرَ " عَنْ حُذَيْفَةَ: أَنَّهُ صَلَّى إلَى جَنْبِ النَّبِيِّ - صلى الله عليه وسلم - لَيْلَةً، فَكَانَ إذَا مَرَّ بِآيَةِ عَذَابٍ وَقَفَ فَتَعَوَّذَ، وَإِذَا مَرَّ بِآيَةِ رَحْمَةٍ وَقَفَ فَدَعَا، وَكَانَ يَقُولُ فِي رُكُوعِهِ: سُبْحَانَ رَبِّي الْعَظِيمِ، وَفِي سُجُودِهِ: سُبْحَانَ رَبِّي الأَعْلَى " (1).
__________
(1) - مسلم : صلاة المسافرين وقصرها (772) ، الترمذي : الصلاة (262) ، النسائي : الِافْتِتَاحِ (1008) ، أبو داود : الصلاة (871) ، ابن ماجه : إقامة الصلاة والسنة فيها (1351) ، أحمد (5/384) ، الدارمي : الصلاة (1306).

وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ الأَعْمَشِ عَنْ أَبِي الضُّحَى: أَنَّ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ مَرَّتْ بِهَذِهِ الآيَةِ { فَمَنَّ اللَّهُ عَلَيْنَا وَوَقَانَا عَذَابَ السَّمُومِ } (1) فَقَالَتْ: رَبِّ مُنَّ عَلَيَّ وَقِنِي عَذَابَ السَّمُومِ وَبِهِ إلَى سُفْيَانَ: عَنْ السُّدِّيَّ وَمِسْعَرٍ قَالَ السُّدِّيَّ: عَنْ عَبْدِ خَيْرٍ الْهَمْدَانِيِّ قَالَ: سَمِعْت عَلِيَّ بْنَ أَبِي طَالِبٍ قَرَأَ فِي صَلاةٍ " سَبِّحْ اسْمَ رَبِّكَ الأَعْلَى " فَقَالَ: سُبْحَانَ رَبِّي الأَعْلَى وَقَالَ مِسْعَرٌ: عَنْ عُمَيْرِ بْنِ سَعِيدٍ أَنَّ أَبَا مُوسَى الأَشْعَرِيَّ قَرَأَ فِي الْجُمُعَةِ { سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى } (2) فَقَالَ: سُبْحَانَ رَبِّي الأَعْلَى وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ: أَنَّهُ كَانَ إذَا قَرَأَ { أَلَيْسَ ذَلِكَ بِقَادِرٍ عَلَى أَنْ يُحْيِيَ الْمَوْتَى } (3) قَالَ: اللَّهُمَّ بَلَى وَإِذَا قَرَأَ { سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى } (4) قَالَ: سُبْحَانَ رَبِّي الأَعْلَى وَعَنْ شُعْبَةَ عَنْ أَبِي إِسْحَاقَ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ نَحْوُهُ.
وَعَنْ عَلْقَمَةَ: أَنَّهُ قَرَأَ { رَبِّ زِدْنِي عِلْمًا } (5) فَقَالَ: رَبِّ زِدْنِي عِلْمًا
__________
(1) - سورة الطور آية : 27.
(2) - سورة الأعلى آية : 1.
(3) - سورة القيامة آية : 40.
(4) - سورة الأعلى آية : 1.
(5) - سورة طه آية : 114.

وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ الأَعْمَشِ عَنْ أَبِي الضُّحَى: أَنَّ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ مَرَّتْ بِهَذِهِ الآيَةِ { فَمَنَّ اللَّهُ عَلَيْنَا وَوَقَانَا عَذَابَ السَّمُومِ } (1) فَقَالَتْ: رَبِّ مُنَّ عَلَيَّ وَقِنِي عَذَابَ السَّمُومِ وَبِهِ إلَى سُفْيَانَ: عَنْ السُّدِّيَّ وَمِسْعَرٍ قَالَ السُّدِّيَّ: عَنْ عَبْدِ خَيْرٍ الْهَمْدَانِيِّ قَالَ: سَمِعْت عَلِيَّ بْنَ أَبِي طَالِبٍ قَرَأَ فِي صَلاةٍ " سَبِّحْ اسْمَ رَبِّكَ الأَعْلَى " فَقَالَ: سُبْحَانَ رَبِّي الأَعْلَى وَقَالَ مِسْعَرٌ: عَنْ عُمَيْرِ بْنِ سَعِيدٍ أَنَّ أَبَا مُوسَى الأَشْعَرِيَّ قَرَأَ فِي الْجُمُعَةِ { سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى } (2) فَقَالَ: سُبْحَانَ رَبِّي الأَعْلَى وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ: أَنَّهُ كَانَ إذَا قَرَأَ { أَلَيْسَ ذَلِكَ بِقَادِرٍ عَلَى أَنْ يُحْيِيَ الْمَوْتَى } (3) قَالَ: اللَّهُمَّ بَلَى وَإِذَا قَرَأَ { سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى } (4) قَالَ: سُبْحَانَ رَبِّي الأَعْلَى وَعَنْ شُعْبَةَ عَنْ أَبِي إِسْحَاقَ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ نَحْوُهُ.
وَعَنْ عَلْقَمَةَ: أَنَّهُ قَرَأَ { رَبِّ زِدْنِي عِلْمًا } (5) فَقَالَ: رَبِّ زِدْنِي عِلْمًا
__________
(1) - سورة الطور آية : 27.
(2) - سورة الأعلى آية : 1.
(3) - سورة القيامة آية : 40.
(4) - سورة الأعلى آية : 1.
(5) - سورة طه آية : 114.

حَدَّثَنَا حَمَامٌ ثِنَا عَبَّاسٌ ثِنَا ابْنُ أَيْمَنَ ثِنَا أَحْمَدُ بْنُ زُهَيْرِ بْنِ حَرْبٍ ثِنَا أَبِي ثِنَا وَكِيعٌ ثِنَا الأَعْمَشُ عَنْ عُبَيْدِ بْنِ الْحَسَنِ الْمُزَنِيّ قَالَ: سَمِعْت عَبْدَ اللَّهِ بْنَ أَبِي أَوْفَى يَقُولُ: " كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إذَا رَفَعَ رَأْسَهُ مِنْ الرُّكُوعِ قَالَ: سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ، اللَّهُمَّ رَبَّنَا وَلَكَ الْحَمْدُ، مِلْءَ السَّمَاوَاتِ، وَمِلْءَ الأَرْضِ، وَمِلْءَ مَا شِئْت مِنْ شَيْءٍ بَعْدُ " (1).
قَالَ عَلِيٌّ: وَحَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثِنَا أَحْمَدُ بْنُ فَتْحٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثِنَا أَحْمَدُ بْنُ مُحَمَّدٍ ثِنَا أَحْمَدُ بْنُ عَلِيٍّ ثِنَا مُسْلِمُ بْنُ الْحَجَّاجِ ثِنَا عَبْدُ اللَّهِ بْنُ أَبِي شَيْبَةَ أَبُو بَكْرٍ ثِنَا أَبُو مُعَاوِيَةَ، وَوَكِيعٌ عَنْ الأَعْمَشِ عَنْ عُبَيْدِ بْنِ الْحَسَنِ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي أَوْفَى قَالَ: " كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إذَا رَفَعَ ظَهْرَهُ مِنْ الرُّكُوعِ قَالَ: سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ، اللَّهُمَّ رَبَّنَا لَكَ الْحَمْدُ، مِلْءَ السَّمَاوَاتِ، وَمِلْءَ الأَرْضِ، وَمِلْءَ مَا شِئْتَ مِنْ شَيْءٍ بَعْدُ " (2).
__________
(1) - مسلم : الصلاة (476) ، أبو داود : الصلاة (846) ، ابن ماجه : إقامة الصلاة والسنة فيها (878) ، أحمد (4/353 ،4/381).
(2) - مسلم : الصلاة (476) ، أبو داود : الصلاة (846) ، ابن ماجه : إقامة الصلاة والسنة فيها (878) ، أحمد (4/353 ،4/381).

وَبِهِ إلَى مُسْلِمٍ: ثِنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ الدَّارِمِيُّ ثِنَا مَرْوَانُ بْنُ مُحَمَّدٍ الدِّمَشْقِيُّ ثِنَا سَعِيدُ بْنُ عَبْدِ الْعَزِيزِ عَنْ عَطِيَّةَ بْنِ قَيْسٍ عَنْ قَزَعَةَ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ: " كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إذَا رَفَعَ رَأْسَهُ مِنْ الرُّكُوعِ قَالَ: رَبَّنَا لَكَ الْحَمْدُ مِلْءَ السَّمَاوَاتِ وَالأَرْضِ وَمِلْءَ مَا شِئْتَ مِنْ شَيْءٍ بَعْدُ، أَهْلَ الثَّنَاءِ وَالْمَجْدِ أَحَقُّ مَا قَالَ الْعَبْدُ - وَكُلُّنَا لَكَ عَبْدٌ - اللَّهُمَّ لا مَانِعَ لِمَا أَعْطَيْتَ، وَلا مُعْطِيَ لِمَا مَنَعْتَ، وَلا يَنْفَعُ ذَا الْجَدِّ مِنْكَ الْجَدُّ ".
وَبِهِ إلَى مُسْلِمٍ ثِنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ ثِنَا هُشَيْمُ بْنُ بَشِيرٍ أَنَا هِشَامُ بْنُ حَسَّانٍ عَنْ قَيْسِ بْنِ سَعْدٍ عَنْ عَطَاءٍ هُوَ ابْنُ أَبِي رَبَاحٍ - عَنْ ابْنِ عَبَّاسٍ " أَنَّ النَّبِيَّ - صلى الله عليه وسلم - كَانَ إذَا رَفَعَ رَأْسَهُ مِنْ الرُّكُوعِ قَالَ: اللَّهُمَّ رَبَّنَا لَكَ الْحَمْدُ، مِلْءَ السَّمَاوَاتِ، وَمِلْءَ الأَرْضِ وَمَا بَيْنَهُمَا وَمِلْءَ مَا شِئْتَ مِنْ شَيْءٍ بَعْدُ، أَهْلَ الثَّنَاءِ وَالْمَجْدِ، لا مَانِعَ لِمَا أَعْطَيْتَ، وَلا مُعْطِيَ لِمَا مَنَعْتَ، وَلا يَنْفَعُ ذَا الْجَدِّ مِنْكَ الْجَدُّ " (1).
__________
(1) - مسلم : الصلاة (478) ، النسائي : التطبيق (1066) ، أحمد (1/275 ،1/276 ،1/277 ،1/333 ،1/370).

قَالَ عَلِيٌّ: فَهَذِهِ آثَارٌ مُتَظَاهِرَةٌ وَأَحَادِيثُ مُتَوَاتِرَةٌ، وَرِوَايَاتٌ مُتَنَاصِرَةٌ وَلا يَسَعُ أَحَدًا الرَّغْبَةُ عَنْهَا وَقَدْ قَالَ بِهَذَا طَائِفَةٌ مِنْ السَّلَفِ الصَّالِحِ -: كَمَا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا عَبْدُ اللَّهِ بْنُ مُحَمَّدٍ بْنُ عُثْمَانَ ثِنَا أَحْمَدُ بْنُ خَالِدٍ ثِنَا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ ثِنَا الْحَجَّاجُ بْنُ الْمِنْهَالِ ثِنَا حَمَّادُ بْنُ سَلَمَةَ ثِنَا قَيْسُ بْنُ سَعْدٍ، وَحَمَّادُ بْنُ أَبِي سُلَيْمَانَ عَنْ سَعِيدِ بْنِ جُبَيْرٍ: أَنَّ ابْنَ عَبَّاسٍ كَانَ إذَا رَفَعَ رَأْسَهُ مِنْ الرُّكُوعِ قَالَ: " اللَّهُمَّ رَبَّنَا لَك الْحَمْدُ مِلْءَ السَّمَاوَاتِ وَمِلْءَ الأَرْضِ، وَمِلْءَ مَا شِئْت مِنْ شَيْءٍ بَعْدُ ".
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثِنَا أَحْمَدُ بْنُ فَتْحٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثِنَا أَحْمَدُ بْنُ عَلِيٍّ ثِنَا مُسْلِمُ بْنُ الْحَجَّاجِ ثِنَا عُبَيْدِ اللَّهِ بْنُ مُعَاذٍ الْعَنْبَرِيُّ ثِنَا شُعْبَةُ عَنْ الْحَكَمِ أَنَّ أَبَا عُبَيْدَةَ بْنَ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ كَانَ يُصَلِّي بِالنَّاسِ، فَإِذَا رَفَعَ رَأْسَهُ مِنْ الرُّكُوعِ قَامَ قَدْرَ مَا يَقُولُ: اللَّهُمَّ رَبَّنَا لَك الْحَمْدُ مِلْءَ السَّمَاوَاتِ وَمِلْءَ الأَرْضِ، وَمِلْءَ مَا شِئْت مِنْ شَيْءٍ بَعْدُ، أَهْلَ الثَّنَاءِ وَالْمَجْدِ، لا مَانِعَ لِمَا أَعْطَيْت، وَلا مُعْطِيَ لِمَا مَنَعْت وَلا يَنْفَعُ ذَا الْجَدِّ مِنْك الْجَدُّ قَالَ عَلِيٌّ: وَهَذَا أَيْضًا قَوْلُ الشَّافِعِيِّ، وَأَصْحَابِهِ، وَبَعْضِ أَصْحَابِنَا، وَبِهِ نَأْخُذُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ

مَسْأَلَةٌ مِنْ طَوَّلَ رُكُوعَهُ وَسُجُودَهُ وَوُقُوفَهُ فِي رَفْعِهِ مِنْ الرُّكُوعِ
452 - مَسْأَلَةٌ: فَإِنْ طَوَّلَ الإِنْسَانُ رُكُوعَهُ وَسُجُودَهُ وَوُقُوفَهُ فِي رَفْعِهِ مِنْ الرُّكُوعِ وَجُلُوسِهِ بَيْنَ السَّجْدَتَيْنِ، حَتَّى يَكُونَ كُلُّ شَيْءٍ مِنْ ذَلِكَ مُسَاوِيًا لِوُقُوفِهِ مُدَّةَ قِرَاءَتِهِ قَبْلَ الرُّكُوعِ فَحَسَنٌ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثِنَا أَحْمَدُ بْنُ فَتْحٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثِنَا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثِنَا مُسْلِمُ بْنُ الْحَجَّاجِ ثِنَا أَبُو كَامِلٍ فُضَيْلٍ بْنُ الْحُسَيْنِ الْجَحْدَرِيُّ عَنْ أَبِي عَوَانَةَ عَنْ هِلالِ بْنِ أَبِي حُمَيْدٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى عَنْ الْبَرَاءِ بْنِ عَازِبٍ قَالَ " رَمَقْتُ الصَّلاةَ مَعَ مُحَمَّدٍ - صلى الله عليه وسلم - فَوَجَدْتُ قِيَامَهُ فَرَكْعَتَهُ فَاعْتِدَالَهُ بَعْدَ رُكُوعِهِ فَسَجْدَتَهُ فَجِلْسَتَهُ بَيْنَ السَّجْدَتَيْنِ فَسَجْدَتَهُ فَجِلْسَتَهُ وَجِلْسَتَهُ مَا بَيْنَ التَّسْلِيمِ وَالانْصِرَافِ قَرِيبًا مِنْ السَّوَاءِ " (1).
__________
(1) - مسلم : الصلاة (471) ، أبو داود : الصلاة (854) ، أحمد (4/294) ، الدارمي : الصلاة (1334).

وَبِهِ إلَى مُسْلِمٍ: ثِنَا أَبُو بَكْرِ بْنُ نَافِعٍ الْعَبْدِيُّ ثِنَا بَهْزُ بْنُ أَسَدٍ ثِنَا حَمَّادٌ أَنَا ثَابِتٌ " عَنْ أَنَسٍ قَالَ: مَا صَلَّيْتَ خَلْفَ أَحَدٍ أَوْجَزَ صَلاةً مِنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فِي تَمَامٍ، كَانَتْ صَلاةُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - مُتَقَارِبَةً، وَكَانَتْ صَلاةُ أَبِي بَكْرٍ مُتَقَارِبَةً، فَلَمَّا كَانَ عُمَرُ بْنُ الْخَطَّابِ مَدَّ فِي صَلاةِ الْفَجْرِ، وَكَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إذَا قَالَ: سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ قَامَ حَتَّى نَقُولَ: قَدْ أَوْهَمَ، ثُمَّ يَسْجُدُ وَيَقْعُدُ بَيْنِ السَّجْدَتَيْنِ حَتَّى نَقُولَ: قَدْ أَوْهَمَ " (1).
وَفَعَلَهُ السَّلَفُ الطَّيِّبُ -: كَمَا حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثِنَا إبْرَاهِيمُ بْنُ أَحْمَدَ ثِنَا الْفَرَبْرِيُّ ثِنَا الْبُخَارِيُّ ثِنَا سُلَيْمَانُ بْنُ حَرْبٍ ثِنَا حَمَّادُ بْنُ زَيْدٍ عَنْ ثَابِتٍ الْبُنَانِيِّ " عَنْ أَنَسٍ أَنَّهُ قَالَ: إنِّي لا آلُو أَنْ أُصَلِّيَ بِكُمْ كَمَا رَأَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - يُصَلِّي بِنَا، قَالَ ثَابِتٌ: فَكَانَ أَنَسٌ يَصْنَعُ شَيْئًا لَمْ أَرَكُمْ تَصْنَعُونَهُ، كَانَ إذَا رَفَعَ رَأْسَهُ مِنْ الرُّكُوعِ قَامَ حَتَّى يَقُولَ الْقَائِلُ: قَدْ نَسِيَ، وَبَيْنَ السَّجْدَتَيْنِ حَتَّى يَقُولَ الْقَائِلُ: قَدْ نَسِيَ " (2).
قَالَ عَلِيٌّ: هَذَا يُوَضِّحُ أَنَّهُ لا حُجَّةَ فِي عَمَلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ - صلى الله عليه وسلم -.
وَعَنْ وَكِيعٍ عَنْ سُفْيَانَ عَنْ مَنْصُورٍ عَنْ إبْرَاهِيمَ قَالَ: كَانَ أَبُو عُبَيْدَةَ بْنُ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ يُطِيلُ الْقِيَامَ بَعْدَ الرُّكُوعِ فَكَانُوا يَعِيبُونَ ذَلِكَ عَلَيْهِ قَالَ عَلِيٌّ: الْمَعِيبُ هُوَ مَنْ عَابَ عَمَلَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَعَوَّلَ عَلَى مَا لا حُجَّةَ فِيهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - مسلم : الصَّلَاةِ (473) ، أبو داود : الصلاة (853) ، ابن ماجه : إقامة الصلاة والسنة فيها (985) ، أحمد (3/247).
(2) - البخاري : الْأَذَانِ (821) ، مسلم : الصلاة (472) ، أبو داود : الصلاة (853) ، أحمد (3/226).

مَسْأَلَةٌ تَحْسِينُ الرُّكُوعِ
453 - مَسْأَلَةٌ: وَتَحْسِينُ الرُّكُوعِ هُوَ أَنْ لا يَرْفَعَ رَأْسَهُ إذَا رَكَعَ وَلا يُمِيلَهُ، لَكِنْ مُعْتَدِلا مَعَ ظَهْرِهِ، وَأَمَّا فِي السُّجُودِ فَيُقَنْطِرُ ظَهْرَهُ جِدًّا مَا أَمْكَنَهُ، وَيُفَرِّجُ ذِرَاعَيْهِ مَا أَمْكَنَهُ، الرَّجُلُ وَالْمَرْأَةُ فِي كُلِّ ذَلِكَ سَوَاءٌ -: حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثِنَا إبْرَاهِيمُ بْنُ أَحْمَدَ ثِنَا الْفَرَبْرِيُّ ثِنَا الْبُخَارِيُّ ثِنَا يَحْيَى بْنُ بُكَيْر ثِنَا بَكْرُ بْنُ مُضَرَ عَنْ جَعْفَرِ بْنِ رَبِيعَةَ عَنْ ابْنِ هُرْمُزٍ عَنْ عَبْدِ اللَّهِ بْنِ مَالِكٍ بْنِ بُحَيْنَةَ " أَنَّ النَّبِيَّ - صلى الله عليه وسلم - كَانَ إذَا صَلَّى فَرَّجَ بَيْنَ يَدَيْهِ حَتَّى يَبْدُوَ بَيَاضُ إبْطَيْهِ " (1).
__________
(1) - البخاري : الصلاة (390) ، مسلم : الصلاة (495) ، النسائي : التطبيق (1106).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثِنَا أَحْمَدُ بْنُ فَتْحٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثِنَا أَحْمَدُ بْنُ مُحَمَّدٍ ثِنَا أَحْمَدُ بْنُ عَلِيٍّ ثِنَا مُسْلِمُ بْنُ الْحَجَّاجِ ثِنَا يَحْيَى عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ الأَصَمِّ عَنْ عَمِّهِ يَزِيدَ بْنِ الأَصَمِّ: أَنَّهُ أَخْبَرَهُ عَنْ مَيْمُونَةَ زَوْجِ النَّبِيِّ - صلى الله عليه وسلم - قَالَتْ: " كَانَ النَّبِيُّ - صلى الله عليه وسلم - إذَا سَجَدَ لَوْ شَاءَتْ بَهْمَةٌ أَنْ تَمُرَّ بَيْنَ يَدَيْهِ لَمَرَّتْ ".
وَبِهِ إلَى مُسْلِمٍ: ثِنَا إِسْحَاقُ بْنُ إبْرَاهِيمَ هُوَ ابْنُ رَاهْوَيْهِ - أَنَا عِيسَى بْنُ يُونُسَ ثِنَا حُسَيْنُ الْمُعَلِّمُ عَنْ بُدَيْلِ بْنِ مَيْسَرَةَ عَنْ أَبِي الْجَوْزَاءِ عَنْ عَائِشَةَ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - " كَانَ إذَا رَكَعَ لَمْ يُشْخِصْ رَأْسَهُ وَلَمْ يُصَوِّبْهُ " (1).
وَرُوِّينَا عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ أَبِي جَمْرَةَ قُلْت لِعَائِذِ بْنِ عَمْرٍو الْمُزَنِيّ إذَا رَكَعْت أَنْصِبُ فِي رُكُوعِي قَالَ: لا، وَلَكِنْ اعْتَدِلْ حَتَّى تَسْتَوِيَ أَطْبَاقُ صُلْبِك، قُلْت: إذَا سَجَدْت أَسْجُدُ عَلَى مِرْفَقَيَّ قَالَ: لا، وَلَكِنْ جَافِيهِمَا.
وَعَنْ وَكِيعٍ عَنْ طَلْحَةَ الْقَصَّابِ عَنْ الْحَسَنِ الْبَصْرِيِّ قَالَ: كَانَ عُمَرُ بْنُ الْخَطَّابِ يُعَلِّمُ أَصْحَابَهُ إذَا رَكَعُوا أَنْ لا يُقَنِّعُوا وَلا يُصَوِّبُوا.
وَعَنْ وَكِيعٍ عَنْ أَبِيهِ عَنْ شِهَابٍ الْبَارِقِيِّ أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ كَانَ إذَا سَجَدَ خَوَى كَمَا يَخْوِي الْبَعِيرُ الضَّامِرُ.
وَعَنْ وَكِيعٍ عَنْ زَكَرِيَّاءَ بْنِ أَبِي زَائِدَةَ عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ قَالَ: رَأَيْت مَسْرُوقًا سَاجِدًا كَأَنَّهُ أَحْدَبُ وَعَنْ الْحَسَنِ: يَرْكَعُ الرَّجُلُ غَيْرَ شَاخِصٍ وَلا مُنَكِّسٍ وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ: أَنَّهُ كَانَ يَكْرَهُ أَنْ يُقَنِّعَ أَوْ يُصَوِّبَ فِي الرُّكُوعِ وَهُوَ قَوْلُ الشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ، وَأَصْحَابِ الْحَدِيثِ.
وَأَمَّا الْمَرْأَةُ - فَلَوْ كَانَ لَهَا حُكْمٌ بِخِلافِ ذَلِكَ لَمَا أَغْفَلَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - بَيَانَ ذَلِكَ، وَاَلَّذِي يَبْدُو مِنْهَا فِي هَذَا الْعَمَلِ هُوَ بِعَيْنِهِ الَّذِي يَبْدُو مِنْهَا فِي خِلافِهِ، وَلا فَرْقَ - وَبِاَللَّهِ تَعَالَى نَعْتَصِمُ
__________
(1) - مسلم : الصلاة (498) ، أبو داود : الصلاة (783) ، ابن ماجه : إقامة الصلاة والسنة فيها (869) ، أحمد (6/31).

مَسْأَلَةٌ يُسْتَحَبُّ لِكُلِّ مُصَلٍّ إذَا رَفَعَ رَأْسَهُ مِنْ السَّجْدَةِ الثَّانِيَةِ أَنْ يَجْلِسَ مُتَمَكِّنًا
454 - مَسْأَلَةٌ: وَنَسْتَحِبُّ لِكُلِّ مُصَلٍّ إذَا رَفَعَ رَأْسَهُ مِنْ السَّجْدَةِ الثَّانِيَةِ أَنْ يَجْلِسَ مُتَمَكِّنًا ثُمَّ يَقُومَ مِنْ ذَلِكَ الْجُلُوسِ إلَى الرَّكْعَةِ الثَّانِيَةِ وَالرَّابِعَةِ .
حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثِنَا إبْرَاهِيمُ بْنُ أَحْمَدَ ثِنَا الْفَرَبْرِيُّ ثِنَا الْبُخَارِيُّ ثِنَا مُحَمَّدُ بْنُ الصَّبَّاحِ أَنَا هُشَيْمٌ أَنَا خَالِدٌ هُوَ الْحَذَّاءُ - عَنْ أَبِي قِلابَةَ أَنَا مَالِكُ بْنُ الْحُوَيْرِثِ اللَّيْثِيُّ " أَنَّهُ رَأَى النَّبِيَّ - صلى الله عليه وسلم - يُصَلِّي، فَإِذَا كَانَ فِي وِتْرٍ مِنْ صَلاتِهِ لَمْ يَنْهَضْ حَتَّى يَسْتَوِيَ قَاعِدًا ".

وَهُوَ عَمَلُ طَائِفَةٍ مِنْ السَّلَفِ -: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا مُحَمَّدُ بْنُ إِسْحَاقَ بْنِ السُّلَيْمِ ثِنَا ابْنُ الأَعْرَابِيِّ ثِنَا أَبُو دَاوُد ثِنَا مُسَدَّدٌ ثِنَا إسْمَاعِيلُ هُوَ ابْنُ عُلَيَّةَ - عَنْ أَيُّوبَ السِّخْتِيَانِيُّ عَنْ أَبِي قِلابَةَ " ثِنَا أَبُو سُلَيْمَانَ مَالِكُ بْنُ الْحُوَيْرِثِ فِي مَسْجِدِنَا قَالَ: إنِّي لأُصَلِّي بِكُمْ مَا أُرِيدُ الصَّلاةَ، وَلَكِنِّي أُرِيدُ أُرِيكُمْ كَيْفَ رَأَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ أَبُو قِلابَةَ: كَانَ يُصَلِّي مِثْلَ صَلاةِ شَيْخِنَا هَذَا، يَعْنِي عَمْرَو بْنَ سَلَمَةَ إمَامَكُمْ، وَذَكَر أَنَّهُ كَانَ إذَا رَفَعَ رَأْسَهُ مِنْ السَّجْدَةِ الثَّانِيَةِ فِي الرَّكْعَةِ الأُولَى قَعَدَ ثُمَّ قَامَ " (1).
__________
(1) - مسلم : المساجد ومواضع الصلاة (564).

قَالَ عَلِيٌّ: عَمْرٌو هَذَا لَهُ صُحْبَةٌ، وَلأَبِيهِ صُحْبَةٌ، فَهُوَ عَمَلُ طَائِفَةٍ مِنْ الصَّحَابَةِ وَغَيْرِهِمْ مَعَهُمْ وَرُوِّينَا - عَنْ أَحْمَدَ بْنِ حَنْبَلٍ: أَنَّ حَمَّادَ بْنَ زَيْدٍ كَانَ يَفْعَلُ ذَلِكَ عَلَى حَدِيثِ مَالِكِ بْنِ الْحُوَيْرِثِ، وَهُوَ قَوْلُ الشَّافِعِيِّ وَأَحْمَدَ، وَدَاوُد وَلَمْ يَرَ ذَلِكَ أَبُو حَنِيفَةَ وَمَالِكٌ قَالَ عَلِيٌّ: وَهَذَا مِمَّا تَرَكُوا فِيهِ عَمَلَ صَاحِبَيْنِ لا يُعْرَفُ لَهُمَا مُخَالِفٌ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ، وَهُمْ يُعَظِّمُونَ ذَلِكَ إذَا وَافَقَ تَقْلِيدَهُمْ فَإِنْ احْتَجُّوا بِحَدِيثِ أَبِي حُمَيْدٍ - الَّذِي نَذْكُرُهُ بَعْدَ هَذَا الْفَصْلِ إنْ شَاءَ اللَّهُ تَعَالَى - بِأَنَّهُ لَيْسَ فِيهِ هَذَا الْجُلُوسُ قُلْنَا لَهُمْ: لا حُجَّةَ لَكُمْ فِي هَذَا، لأَنَّهُ لَيْسَ تُذْكَرُ جَمِيعُ السُّنَنِ فِي كُلِّ حَدِيثٍ، وَإِنْ كَانَ لَمْ يَذْكُرْهُ أَبُو حُمَيْدٍ فَقَدْ ذَكَرَهُ غَيْرُهُ مِنْ الصَّحَابَةِ، وَلَمْ يَذْكُرْ أَبُو حُمَيْدٍ أَنَّهُ كَانَ لا يَفْعَلُ ذَلِكَ، فَمَنْ أَقْحَمَ ذَلِكَ فِي حَدِيثِ أَبِي حُمَيْدٍ فَقَدْ كَذَبَ عَلَى أَبِي حُمَيْدٍ، وَعَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَلا فَرْقَ بَيْنَ مَنْ قَالَ: لَوْ فَعَلَ ذَلِكَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - لَذَكَرَ أَبُو حُمَيْدٍ أَنَّهُ فَعَلَهُ -: وَبَيْنَ مَنْ عَارَضَهُ، فَقَالَ: لَوْ لَمْ يَفْعَلْهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - لَذَكَرَ أَبُو حُمَيْدٍ أَنَّهُ كَانَ لا يَفْعَلُهُ وَالْعَجَبُ أَنَّهُمْ خَالَفُوا حَدِيثَ أَبِي حُمَيْدٍ فِيمَا ذُكِرَ فِيهِ نَصًّا، كَمَا نُبَيِّنُ إنْ شَاءَ اللَّهُ تَعَالَى، فَلَمْ يَرَوْهُ حُجَّةً فِيمَا فِيهِ، وَاحْتَجُّوا بِهِ فِيمَا لَيْسَ فِيهِ وَهَذَا عَجَبٌ جِدًّا ، قَالَ عَلِيٌّ: وَهَذَا مِمَّا تَرَكُوا فِيهِ السُّنَّةَ وَالْقِيَاسَ وَهُمْ يَدَّعُونَ أَنَّهُمْ أَصْحَابُ قِيَاسٍ فَهَلا قَالُوا: كَمَا لا يَقُومُ إلَى الرَّكْعَةِ الثَّالِثَةِ إلا مِنْ قُعُودٍ فَكَذَلِكَ لا يَقُومُ إلَى الثَّانِيَةِ وَالرَّابِعَةِ إلا مِنْ قُعُودٍ، وَلَكِنَّهُمْ لا السُّنَنَ يَتَّبِعُونَ، وَلا الْقِيَاسَ يُحْسِنُونَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ

مَسْأَلَةٌ فِي الصَّلاةِ أَرْبَعُ جَلْسَاتٍ
455 - مَسْأَلَةٌ: فَفِي الصَّلاةِ أَرْبَعُ جَلْسَاتٍ: جِلْسَةٌ بَيْنَ كُلِّ سَجْدَتَيْنِ، وَجَلْسَةٌ إثْرَ السَّجْدَةِ الثَّانِيَةِ مِنْ كُلِّ رَكْعَةٍ، وَجَلْسَةٌ لِلتَّشَهُّدِ بَعْدَ الرَّكْعَةِ الثَّانِيَةِ، يَقُومُ مِنْهَا إلَى الثَّالِثَةِ فِي الْمَغْرِبِ، وَالْحَاضِرُ فِي الظُّهْرِ وَالْعَصْرِ وَالْعِشَاءِ الآخِرَةِ، وَجِلْسَةٌ لِلتَّشَهُّدِ فِي آخِرِ كُلِّ صَلاةٍ، يُسَلِّمُ فِي آخِرِهَا.

وَصِفَةُ جَمِيعِ الْجُلُوسِ الْمَذْكُورِ أَنْ يَجْعَلَ أَلْيَتَهُ الْيُسْرَى عَلَى بَاطِنِ قَدَمِهِ الْيُسْرَى مُفْتَرِشًا لِقَدَمِهِ، وَيَنْصِبُ قَدَمَهُ الْيُمْنَى، رَافِعًا لِعَقِبِهَا، مُجْلِسًا لَهَا عَلَى بَاطِنِ أَصَابِعِهَا، إلا الْجُلُوسَ الَّذِي يَلِي السَّلامَ مِنْ كُلِّ صَلاةٍ، فَإِنَّ صِفَتَهُ: أَنْ يُفْضِيَ بِمَقَاعِدِهِ إلَى مَا هُوَ جَالِسٌ عَلَيْهِ، وَلا يَقْعُدَ عَلَى بَاطِنِ قَدَمِهِ فَقَطْ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا ابْنُ السُّلَيْمِ ثِنَا ابْنُ الأَعْرَابِيِّ ثِنَا أَبُو دَاوُد ثِنَا مُسَدَّدٌ ثِنَا بِشْرُ بْنُ الْمُفَضَّلِ عَنْ عَاصِمِ بْنِ كُلَيْبٍ عَنْ أَبِيهِ " عَنْ وَائِلِ بْنِ حُجْرٍ قَالَ: قُلْتُ: لأَنْظُرَنَّ إلَى صَلاةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - كَيْفَ يُصَلِّي فَقَامَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَاسْتَقْبَلَ الْقِبْلَةَ فَكَبَّرَ فَرَفَعَ يَدَيْهِ حَتَّى حَاذَتَا بِأُذُنَيْهِ ثُمَّ أَخَذَ شِمَالَهُ بِيَمِينِهِ، فَلَمَّا أَرَادَ أَنْ يَرْكَعَ رَفَعَهُمَا مِثْلَ ذَلِكَ، ثُمَّ جَلَسَ فَافْتَرَشَ رِجْلَهُ الْيُسْرَى " (1)، وَذَكَرَ بَاقِيَ الْحَدِيثِ.
__________
(1) - مسلم : الصلاة (401) ، النسائي : التَّطْبِيقِ (1102) ، أبو داود : الصلاة (726) ، ابن ماجه : إقامة الصلاة والسنة فيها (867).

فَهَذَا عُمُومٌ لِكُلِّ جُلُوسٍ فِي الصَّلاةِ -: حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ ثِنَا إبْرَاهِيمُ بْنُ أَحْمَدَ الْبَلْخِيّ ثِنَا مُحَمَّدُ بْنُ يُوسُفَ الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثِنَا يَحْيَى بْنُ بُكَيْر ثِنَا اللَّيْثُ هُوَ ابْنُ سَعْدٍ - عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ، وَيَزِيدَ بْنِ مُحَمَّدٍ عَنْ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَلْحَلَةَ عَنْ " مُحَمَّدِ بْنِ عَمْرِو بْنِ عَطَاءٍ أَنَّهُ كَانَ جَالِسًا فِي نَفَرٍ مِنْ أَصْحَابِ النَّبِيِّ - صلى الله عليه وسلم - فَذَكَرْنَا صَلاةَ النَّبِيِّ - صلى الله عليه وسلم - فَقَالَ أَبُو حُمَيْدٍ السَّاعِدِيُّ: أَنَا كُنْتُ أَحْفَظَكُمْ لِصَلاةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - رَأَيْتُهُ إذَا كَبَّرَ جَعَلَ يَدَيْهِ حِذَاءَ مَنْكِبَيْهِ، وَإِذَا رَكَعَ أَمْكَنَ يَدَيْهِ مِنْ رُكْبَتَيْهِ، ثُمَّ هَصَرَ ظَهْرَهُ، فَإِذَا رَفَعَ رَأْسَهُ اسْتَوَى حَتَّى يَعُودَ كُلُّ فَقَارٍ مَكَانَهُ، فَإِذَا سَجَدَ وَضَعَ يَدَيْهِ غَيْرَ مُفْتَرِشٍ وَلا قَابِضِهِمَا وَاسْتَقْبَلَ بِأَطْرَافِ أَصَابِعِ رِجْلَيْهِ الْقِبْلَةَ، فَإِذَا جَلَسَ فِي الرَّكْعَتَيْنِ جَلَسَ عَلَى رِجْلِهِ الْيُسْرَى وَنَصَبَ الأُخْرَى وَقَعَدَ عَلَى مَقْعَدَتِهِ " (1).
__________
(1) - البخاري : الْأَذَانِ (828) ، الترمذي : الصلاة (304) ، النسائي : السهو (1181) ، أبو داود : الصلاة (730) ، ابن ماجه : إقامة الصلاة والسنة فيها (1061) ، أحمد (5/424) ، الدارمي : الصلاة (1356).

قَالَ الْبُخَارِيُّ: سَمِعَ اللَّيْثُ يَزِيدَ بْنَ أَبِي حَبِيبٍ، وَسَمِعَ يَزِيدَ بْنَ حَلْحَلَةَ وَابْنَ حَلْحَلَةَ عَنْ ابْنِ عَطَاءٍ، وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ عَطَاءٍ وَنَافِعٍ مَوْلَى ابْنِ عُمَرَ، كِلاهُمَا عَنْ ابْنِ عُمَرَ: أَنَّهُ كَانَ يَجْلِسُ فِي مَثْنَى فَيُجْلِسُ عَلَى الْيُسْرَى رِجْلَيْهِ، يَتَبَطَّنُهَا جَالِسًا عَلَيْهَا، وَيُقْعِي عَلَى أَصَابِعِ يُمْنَاهُ ثَانِيَهَا وَرَاءَهُ وَهُوَ قَوْلُ الشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ وَقَالَ أَبُو حَنِيفَةَ: الْجُلُوسُ كُلُّهُ - لا نُحَاشِ شَيْئًا - مُفْتَرِشًا بِأَلْيَتِهِ الْيُسْرَى بَاطِنَ قَدَمِهِ الْيُسْرَى وَقَالَ مَالِكٌ: الْجُلُوسُ كُلُّهُ - لا نُحَاشِ شَيْئًا - مُفْضِيًا بِمَقَاعِدِهِ إلَى الأَرْضِ قَالَ عَلِيٌّ: وَكِلا الْقَوْلَيْنِ خَطَأٌ وَخِلافٌ لِلسُّنَّةِ الثَّابِتَةِ الَّتِي أَوْرَدْنَا وَمِنْ الْعَجَبِ احْتِجَاجُ الطَّائِفَتَيْنِ كِلْتَيْهِمَا بِحَدِيثِ أَبِي حُمَيْدٍ الْمَذْكُورِ فِي إسْقَاطِ الْجَلْسَةِ إثْرَ السَّجْدَةِ الثَّانِيَةِ مِنْ الرَّكْعَةِ الأُولَى وَالثَّالِثَةِ، وَلَيْسَ فِيهِ ذِكْرٌ لَهَا أَصْلا، لا بِإِثْبَاتٍ وَلا بِإِسْقَاطٍ، ثُمَّ يُخَالِفُونَ حَدِيثَ أَبِي حُمَيْدٍ فِي نَصِّ مَا فِيهِ مِنْ صِفَةِ الْجُلُوسِ وَهَذَا غَرِيبٌ جِدًّا
وَاعْتَرَضَ بَعْضُ الْمُعْتَرِضِينَ بِالْبَاطِلِ عَلَى حَدِيثِ أَبِي حُمَيْدٍ هَذَا بِأَنَّ الْعَطَّافَ بْنَ خَالِدٍ رَوَاهُ عَنْ مُحَمَّدِ بْنِ عَمْرِو بْنِ عَطَاءٍ عَنْ رَجُلٍ عَنْ أَبِي حُمَيْدٍ، وَأَنَّ مُحَمَّدَ بْنَ عَمْرِو بْنِ عَطَاءٍ رَوَى هَذَا الْحَدِيثَ أَيْضًا عَنْ عَبَّاسِ بْنِ سَهْلٍ السَّاعِدِيِّ عَنْ أَبِيهِ وَلَيْسَ فِيهِ هَذَا التَّقْسِيمُ.

قَالَ عَلِيٌّ: هَذَا اعْتِرَاضُ مَنْ لا يَتَّقِي اللَّهَ؛ لأَنَّ عَطَّافَ بْنَ خَالِدٍ سَاقِطٌ لا تَحِلُّ الرِّوَايَةُ عَنْهُ إلا عَلَى بَيَانِ ضَعْفِهِ، فَلا يَجُوزُ أَنْ يُحْتَجَّ بِهِ عَلَى رِوَايَةِ اللَّيْثِ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ عَطَاءٍ أَنَّهُ شَهِدَ الأَمْرَ.
وَأَمَّا رِوَايَةُ مُحَمَّدِ بْنِ عَمْرٍو عَنْ عَبَّاسِ بْنِ سَهْلٍ فَهَذَا خَطَأٌ مِمَّنْ قَالَ ذَلِكَ.
إنَّمَا رَوَاهُ عِيسَى بْنُ عَبْدِ اللَّهِ بْنِ مَالِكٍ عَنْ عَبَّاسِ بْنِ سَهْلٍ، أَوْ عَيَّاشٌ - هَكَذَا بِالشَّكِّ.
وَرَوَاهُ أَيْضًا فُلَيْحُ بْنُ سُلَيْمَانَ عَنْ عَبَّاسِ بْنِ سَهْلٍ -: وَهَاتَانِ الرِّوَايَتَانِ أَيْضًا - عَلَى عِلاتِهِمَا - مُوَافَقَتَانِ لِرِوَايَتَيْ أَبِي حُمَيْدٍ.
وَقَالَ بَعْضُ الْقَائِلِينَ: إنَّ بَعْضَ الرُّوَاةِ رَوَى حَدِيثَ مُحَمَّدِ بْنِ عَمْرِو بْنِ عَطَاءٍ عَنْ أَبِي حُمَيْدٍ فَذَكَرَ فِيهِ: أَنَّ أَبَا قَتَادَةَ شَهِدَ الْمَجْلِسَ وَأَبُو قَتَادَةَ قُتِلَ مَعَ عَلِيٍّ، وَلَمْ يُدْرِكْهُ مُحَمَّدُ بْنُ عَمْرٍو.
قَالَ عَلِيٌّ: وَاَلَّذِي ذُكِرَ عَنْ أَبِي قَتَادَةَ أَنَّهُ قُتِلَ مَعَ عَلِيٍّ مِنْ أَحَادِيثِ السَّمُرِيِّينَ وَالرَّوَافِضِ، وَلا يَصِحُّ ذَلِكَ، وَلا يُعْتَرَضُ بِمِثْلِ هَذَا عَلَى رِوَايَةِ الثِّقَاتِ.
وَأَيْضًا: فَإِنَّمَا ذَكَرَ أَبَا قَتَادَةَ: عَبْدُ الْحَمِيدِ بْنُ جَعْفَرٍ، وَلَعَلَّهُ وَهِمَ فِيهِ، فَبَطَلَ مَا شَغَبُوا بِهِ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ

مَسْأَلَةٌ عَلَى كُلِّ مُصَلٍّ أَنْ يَضَعَ إذَا سَجَدَ يَدَيْهِ عَلَى الأَرْضِ قَبْلَ رُكْبَتَيْهِ
456 - مَسْأَلَةٌ: وَفَرْضٌ عَلَى كُلِّ مُصَلٍّ أَنْ يَضَعَ - إذَا سَجَدَ - يَدَيْهِ عَلَى الأَرْضِ قَبْلَ رُكْبَتَيْهِ وَلا بُدَّ -: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا عُمَرُ بْنُ عَبْدِ الْمَلِكِ الْخَوْلانِيِّ ثِنَا مُحَمَّدُ بْنُ بَكْرٍ الْبَصْرِيُّ ثِنَا أَبُو دَاوُد ثِنَا سَعِيدُ بْنُ مَنْصُورٍ ثِنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ هُوَ الدَّرَاوَرْدِيُّ - ثِنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ الْحَسَنِ بْنِ الْحَسَنِ بْنِ عَلِيِّ بْنِ أَبِي طَالِبٍ عَنْ أَبِي الزِّنَادِ عَنْ الأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إذَا سَجَدَ أَحَدُكُمْ فَلا يَبْرُكُ كَمَا يَبْرُكُ الْبَعِيرُ وَلْيَضَعْ يَدَيْهِ قَبْلَ رُكْبَتَيْهِ " (1).
__________
(1) - الترمذي : الصلاة (269) ، النسائي : التطبيق (1091) ، أبو داود : الصلاة (840) ، أحمد (2/381) ، الدارمي : الصلاة (1321).

فَإِنْ ذَكَرَ ذَاكِرٌ مَا حَدَّثَنَاهُ حَمَامُ بْنُ أَحْمَدَ ثِنَا عَبَّاسُ بْنُ أَصْبَغَ ثِنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثِنَا أَحْمَدُ بْنُ زُهَيْرِ بْنِ حَرْبٍ ثِنَا الْعَلاءُ بْنُ إسْمَاعِيلَ ثِنَا حَفْصُ بْنُ غِيَاثٍ عَنْ عَاصِمِ الأَحْوَلِ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ: " رَأَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - إذَا دَخَلَ فِي الصَّلاةِ فَإِذَا انْحَطَّ لِلسُّجُودِ سَبَقَتْ رُكْبَتَاهُ يَدَيْهِ ". قُلْنَا: هَذَا لا حُجَّةَ فِيهِ لِوَجْهَيْنِ -: أَحَدُهُمَا: أَنَّهُ لَيْسَ فِي حَدِيثِ أَنَسٍ: أَنَّهُ عَلَيْهِ السَّلامُ كَانَ يَضَعُ رُكْبَتَيْهِ قَبْلَ يَدَيْهِ، وَإِنَّمَا فِيهِ: سَبْقُ الرُّكْبَتَيْنِ الْيَدَيْنِ فَقَطْ، وَقَدْ يُمْكِنُ أَنْ يَكُونَ هَذَا السَّبْقُ فِي حَرَكَتِهِمَا لا فِي وَضْعِهِمَا، فَيُتَّفَقُ الْخَبَرَانِ وَالثَّانِي: أَنَّهُ لَوْ كَانَ فِيهِ بَيَانُ وَضْعِ الرُّكْبَتَيْنِ قَبْلَ الْيَدَيْنِ، لَكَانَ ذَلِكَ مُوَافِقًا لِمَعْهُودِ الأَصْلِ فِي إبَاحَةِ كُلِّ ذَلِكَ، وَلَكَانَ خَبَرُ أَبِي هُرَيْرَةَ وَارِدًا بِشَرْعٍ زَائِدٌ رَافِعٍ لِلإِبَاحَةِ السَّالِفَةِ بِلا شَكٍّ، نَاهِيَةٍ عَنْهَا بِيَقِينٍ، وَلا يَحِلُّ تَرْكُ الْيَقِينِ لِظَنٍّ كَاذِبٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ وَرُكْبَتَا الْبَعِيرِ: هِيَ فِي ذِرَاعَيْهِ

مَسْأَلَةٌ لِكُلِّ مُصَلٍّ إمَامًا كَانَ أَوْ مَأْمُومًا رَجُلا كَانَ أَوْ امْرَأَةٍ أَنْ يُسَلِّمَ تَسْلِيمَتَيْنِ
457 - مَسْأَلَةٌ: وَنَسْتَحِبُّ لِكُلِّ مُصَلٍّ إمَامًا كَانَ أَوْ مَأْمُومًا أَوْ مُنْفَرِدًا فِي فَرْضٍ كَانَ أَوْ نَافِلَةٍ، رَجُلا كَانَ أَوْ امْرَأَةٍ -: أَنْ يُسَلِّمَ تَسْلِيمَتَيْنِ فَقَطْ: إحْدَاهُمَا عَنْ يَمِينِهِ، وَالأُخْرَى عَنْ يَسَارِهِ، يَقُولُ فِي كِلْتَيْهِمَا " السَّلامُ عَلَيْكُمْ وَرَحْمَةُ اللَّهِ، السَّلامُ عَلَيْكُمْ وَرَحْمَةُ اللَّهِ " لا يَنْوِي بِشَيْءٍ مِنْهُمَا سَلامًا عَلَى إنْسَانٍ لا عَلَى الْمَأْمُومِينَ وَلا عَلَى مَنْ عَلَى يَمِينِهِ، وَلا رَدًّا عَلَى الإِمَامِ، وَلا عَلَى مَنْ عَلَى يَسَارِهِ لَكِنْ يَنْوِي بِالأُولَى - وَهِيَ الْفَرْضُ - الْخُرُوجَ مِنْ الصَّلاةِ فَقَطْ، وَالثَّانِيَةُ: سُنَّةٌ حَسَنَةٌ، لا يَأْثَمُ تَارِكُهَا أَمَّا وُجُوبُ فَرْضِ التَّسْلِيمَةِ الأُولَى فَقَدْ ذَكَرْنَاهُ قَبْلُ، فَأَغْنَى عَنْ إعَادَتِهِ وَأَمَّا التَّسْلِيمَةُ الثَّانِيَةُ: فَإِنَّ عَبْدَ اللَّهِ بْنَ رَبِيعٍ التَّمِيمِيِّ حَدَّثَنَا قَالَ: ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ الْمَرْوَانِيُّ ثِنَا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا مُحَمَّدُ بْنُ الْمُثَنَّى، وَإِسْحَاقُ بْنُ إبْرَاهِيمَ هُوَ ابْنُ رَاهْوَيْهِ - قَالَ إِسْحَاقُ: ثِنَا أَبُو نُعَيْمٍ الْفَضْلُ بْنُ دُكَيْنٍ وَيَحْيَى بْنُ آدَمَ، وَقَالَ ابْنُ الْمُثَنَّى: ثِنَا ابْنُ مُعَاذٍ الْعَنْبَرِيُّ، قَالَ الْفَضْلُ وَيَحْيَى، وَمُعَاذٌ: ثِنَا زُهَيْرٌ هُوَ أَبُو مُعَاوِيَةَ - عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ عَنْ عَبْدِ الرَّحْمَنِ بْنِ الأَسْوَدِ عَنْ الأَسْوَدِ، وَعَلْقَمَةَ عَنْ " عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ: رَأَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - يُكَبِّرُ فِي كُلِّ خَفْضٍ، وَرَفْعٍ، وَقِيَامٍ، وَقُعُودٍ، وَيُسَلِّمُ عَنْ يَمِينِهِ وَعَنْ شِمَالِهِ: السَّلامُ عَلَيْكُمْ وَرَحْمَةُ اللَّهِ،

السَّلامُ عَلَيْكُمْ وَرَحْمَةُ اللَّهِ، حَتَّى يُرَى بَيَاضُ خَدِّهِ وَرَأَيْتُ أَبَا بَكْرٍ، وَعُمَرَ يَفْعَلانِهِ " (1)
وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ عَنْ أَبِي الأَحْوَصِ عَنْ ابْنِ مَسْعُودٍ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - كَذَلِكَ
وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ، وَسُفْيَانَ الثَّوْرِيِّ كِلاهُمَا عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ عَنْ أَبِي الضُّحَى عَنْ مَسْرُوقٍ عَنْ ابْنِ مَسْعُودٍ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - كَذَلِكَ وَعَنْ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ عَنْ شُعْبَةَ عَنْ الْحَكَمِ بْنِ عُتَيْبَةَ عَنْ مُجَاهِدٍ عَنْ أَبِي مَعْمَرٍ عَنْ ابْنِ مَسْعُودٍ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم -
وَعَنْ مُحَمَّدِ بْنِ يَحْيَى بْنِ حِبَّانَ عَنْ عَمِّهِ وَاسِعِ بْنِ حِبَّانَ، " قُلْت لابْنِ عُمَرَ: أَخْبِرْنِي عَنْ صَلاةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَذَكَرَ " السَّلامُ عَلَيْكُمْ وَرَحْمَةُ اللَّهِ، عَنْ يَمِينِهِ، السَّلامُ عَلَيْكُمْ وَرَحْمَةُ اللَّهِ، عَنْ يَسَارِهِ " (2)
وَعَنْ إسْمَاعِيلَ بْنِ مُحَمَّدِ بْنِ سَعْدِ بْنِ أَبِي وَقَّاصٍ عَنْ عَمِّهِ عَامِرِ بْنِ سَعْدٍ عَنْ أَبِيهِ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يُسَلِّمُ عَنْ يَمِينِهِ وَعَنْ يَسَارِهِ حَتَّى يُرَى بَيَاضُ خَدِّهِ " (3)
__________
(1) - الترمذي : الصلاة (253) ، النسائي : التطبيق (1142) ، الدارمي : الصلاة (1249).
(2) - النسائي : السَّهْوِ (1321) ، أحمد (2/152).
(3) - مسلم : المساجد ومواضع الصلاة (582) ، النسائي : السهو (1316) ، ابن ماجه : إقامة الصلاة والسنة فيها (915) ، أحمد (1/180) ، الدارمي : الصلاة (1345).

بِأَسَانِيدَ صِحَاحٍ مُتَوَاتِرَةٍ مُتَظَاهِرَةٍ
وَهُوَ فِعْلُ أَبِي بَكْرٍ وَعُمَرَ كَمَا ذَكَرْنَا آنِفًا وَرُوِّينَا مِنْ طَرِيقِ حَارِثَةَ بْنِ مُضَرِّبٍ أَنَّ عَمَّارَ بْنَ يَاسِرٍ كَانَ يُسَلِّمُ عَنْ يَمِينِهِ السَّلامُ عَلَيْكُمْ وَرَحْمَةُ اللَّهِ " وَعَنْ يَسَارِهِ " السَّلامُ عَلَيْكُمْ وَرَحْمَةُ اللَّهِ " وَمِنْ طَرِيقِ أَبِي وَائِلٍ وَأَبِي عَبْدِ الرَّحْمَنِ السُّلَمِيِّ: أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ كَانَ يُسَلِّمُ عَنْ يَمِينِهِ وَعَنْ شِمَالِهِ " السَّلامُ عَلَيْكُمْ وَرَحْمَةُ اللَّهِ، السَّلامُ عَلَيْكُمْ وَرَحْمَةُ اللَّهِ " وَعَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ عَمَّارِ بْنِ أَبِي عَمَّارٍ قَالَ: كَانَ مَسْجِدُ الأَنْصَارِ يُسَلِّمُونَ تَسْلِيمَتَيْنِ عَنْ أَيْمَانِهِمْ وَعَنْ شَمَائِلِهِمْ، وَكَانَ مَسْجِدُ الْمُهَاجِرِينَ يُسَلِّمُونَ تَسْلِيمَةً وَاحِدَةً وَمِنْ طَرِيقِ أَبِي عَبْدِ الرَّحْمَنِ السُّلَمِيِّ: أَنَّ ابْنَ مَسْعُودٍ كَانَ يُسَلِّمُ مِنْ الصَّلاةِ تَسْلِيمَتَيْنِ قَالَ عَلِيُّ بْنُ أَحْمَدَ: أَبُو بَكْرٍ، وَعُمَرُ، وَعَلِيٌّ، وَعَمَّارٌ، وَابْنُ مَسْعُودٍ: مِنْ أَكَابِرِ الْمُهَاجِرِينَ، وَهُوَ فِعْلُ أَبِي عُبَيْدَةَ بْنِ عَبْدِ اللَّهِ، وَخَيْثَمَةَ وَالأَسْوَدِ، وَعَلْقَمَةَ، وَعَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى، وَمَنْ أَدْرَكُوا مِنْ الصَّحَابَةِ
وَبِهِ يَقُولُ إبْرَاهِيمُ النَّخَعِيِّ، وَحَمَّادُ بْنُ سَلَمَةَ، وَأَبُو حَنِيفَةَ، وَسُفْيَانُ، وَالْحَسَنُ بْنُ حَيٍّ، وَالشَّافِعِيُّ، وَأَحْمَدُ، وَدَاوُد، وَجُمْهُورُ أَصْحَابِ الْحَدِيثِ.

وَقَالَ مَالِكٌ: يُسَلِّمُ الإِمَامُ وَالْفَذُّ تَسْلِيمَةً وَاحِدَةً، وَيُسَلِّمُ الْمَأْمُومُ الَّذِي لَيْسَ عَلَى يَسَارِهِ أَحَدٌ تَسْلِيمَتَيْنِ، إحْدَاهُمَا رَدٌّ عَلَى الإِمَامِ
وَيُسَلِّمُ الْمَأْمُومُ الَّذِي عَلَى يَسَارِهِ غَيْرُهُ ثَلاثَ تَسْلِيمَاتٍ، الثَّالِثَةُ رَدٌّ عَلَى الَّذِي عَنْ يَسَارِهِ قَالَ عَلِيٌّ: أَمَّا تَسْلِيمَةٌ وَاحِدَةٌ فَلا يَصِحُّ فِيهَا شَيْءٌ عَنْ النَّبِيِّ - صلى الله عليه وسلم - لأَنَّ الأَخْبَارَ فِي ذَلِكَ إنَّمَا هِيَ مِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُفَرِّجَ عَنْ مُحَمَّدِ بْنِ يُونُسَ وَكِلاهُمَا مَجْهُولٌ أَوْ مُرْسَلٌ مِنْ طَرِيقِ الْحَسَنِ أَوْ مِنْ طَرِيقِ زُهَيْرِ بْنِ مُحَمَّدٍ، وَهُوَ ضَعِيفٌ أَوْ مِنْ طَرِيقِ ابْنِ لَهِيعَةَ، وَهُوَ سَاقِطٌ وَالثَّابِتُ عَنْ سَعْدٍ تَسْلِيمَتَانِ كَمَا ذَكَرْنَا، فَهِيَ زِيَادَةُ عَدْلٍ، ثُمَّ لَوْ صَحَّتْ لَكَانَ مَنْ رَوَى تَسْلِيمَتَيْنِ قَدْ زَادَ حُكْمًا وَعِلْمًا عَلَى مَنْ لَمْ يَرْوِ إلا وَاحِدَةً، وَزِيَادَةُ الْعَدْلِ لا يَجُوزُ تَرْكُهَا، وَهِيَ زِيَادَةُ خَيْرٍ وَإِنَّمَا لَمْ نَقُلْ بِوُجُوبِ التَّسْلِيمَتَيْنِ جَمِيعًا فَرْضًا كَمَا قَالَ الْحَسَنُ بْنُ حَيٍّ: فَلأَنَّ الثَّانِيَةَ إنَّمَا هِيَ فِعْلُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَلَيْسَتْ أَمْرًا مِنْهُ عَلَيْهِ السَّلامُ، وَإِنَّمَا يَجِبُ أَمْرُهُ لا فِعْلُهُ وَتَفْرِيقُ مَالِكٍ بَيْنَ سَلامِ الْمَأْمُومِ وَالإِمَامِ وَالْمُنْفَرِدِ -: قَوْلٌ لا بُرْهَانَ لَهُ عَلَيْهِ، لا مِنْ قُرْآنٍ وَلا مِنْ سُنَّةٍ صَحِيحَةٍ وَلا سَقِيمَةٍ وَلا إجْمَاعٍ وَلا قَوْلٍ لِصَاحِبٍ وَلا قِيَاسٍ وَإِنَّمَا قُلْنَا: إنَّ التَّسْلِيمَ خُرُوجٌ عَنْ الصَّلاةِ فَقَطْ، لا يَجُوزُ أَنْ يَكُونَ ابْتِدَاءَ سَلامٍ وَلا رَدًّا،

لِبُرْهَانَيْنِ -: أَحَدُهُمَا: الثَّابِتُ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - مِنْ طَرِيقِ ابْنِ مَسْعُودٍ " " أَنَّ اللَّهَ أَحْدَثَ مِنْ أَمْرِهِ أَنْ لا تَكَلَّمُوا فِي الصَّلاةِ "
وَأَنَّهُ عَلَيْهِ السَّلامُ قَالَ: " إنَّ هَذِهِ الصَّلاةَ لا يَصْلُحُ فِيهَا شَيْءٌ مِنْ كَلامِ النَّاسِ " (1) مِنْ طَرِيقِ مُعَاوِيَةَ بْنِ الْحَكَمِ وَالتَّسْلِيمُ الْمَقْصُودُ بِهِ الابْتِدَاءُ أَوْ الرَّدُّ: كَلامٌ مَعَ النَّاسِ، وَهَذَا مَنْسُوخٌ لا يَحِلُّ، بَلْ تَبْطُلُ بِهِ الصَّلاةُ إنْ وَقَعَ وَالثَّانِي: أَنَّهُمْ مُجْمِعُونَ مَعَنَا عَلَى أَنَّ الْفَذَّ يَقُولُ " السَّلامُ عَلَيْكُمْ، وَلَيْسَ بِحَضْرَتِهِ إنْسَانٌ يُسَلِّمُ عَلَيْهِ، وَكَذَلِكَ الإِمَامُ لا يَكُونُ مَعَهُ إلا الْوَاحِدُ، فَإِنَّهُ يَقُولُ " السَّلامُ عَلَيْكُمْ " بِخِطَابِ الْجَمَاعَةِ
__________
(1) - مسلم : الْمَسَاجِدِ وَمَوَاضِعِ الصَّلَاةِ (537) ، النسائي : السهو (1218) ، أبو داود : الصلاة (930) ، أحمد (5/447) ، الدارمي : الصلاة (1502).

فَصَحَّ أَنَّهُ لَيْسَ ابْتِدَاءَ سَلامٍ عَلَى إنْسَانٍ وَلا رَدًّا فَإِنْ ذَكَرَ ذَاكِرٌ مَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ: ثِنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، وَأَبُو كُرَيْبٌ قَالا: ثِنَا أَبُو مُعَاوِيَةَ عَنْ الأَعْمَشِ عَنْ الْمُسَيِّبِ بْنِ رَافِعٍ عَنْ تَمِيمِ بْنِ طَرَفَةَ عَنْ جَابِرِ بْنِ سَمُرَةَ قَالَ: " خَرَجَ عَلَيْنَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَقَالَ: مَالِي أَرَاكُمْ رَافِعِي أَيْدِيكُمْ كَأَنَّهَا أَذْنَابُ خَيْلٍ شُمْسٍ اُسْكُنُوا فِي الصَّلاةِ " (1) وَبِهِ إلَى مُسْلِمٍ: ثِنَا أَبُو كُرَيْبٌ ثِنَا ابْنُ أَبِي زَائِدَةَ عَنْ مِسْعَرٍ ثِنَا عُبَيْدُ اللَّهِ ابْنُ الْقِبْطِيَّةِ عَنْ جَابِرِ بْنِ سَمُرَةَ قَالَ: " كُنَّا إذَا صَلَّيْنَا مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - قُلْنَا: السَّلامُ عَلَيْكُمْ وَرَحْمَةُ اللَّهِ، السَّلامُ عَلَيْكُمْ وَرَحْمَةُ اللَّهِ، وَأَشَارَ بِيَدِهِ إلَى الْجَانِبَيْنِ، فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - عَلامَ تُومِئُونَ بِأَيْدِيكُمْ كَأَنَّهَا أَذْنَابُ خَيْلٍ شُمْسٍ إنَّمَا يَكْفِي أَحَدَكُمْ أَنْ يَضَعَ يَدَهُ عَلَى فَخِذِهِ ثُمَّ يُسَلِّمُ عَلَى أَخِيهِ مِنْ عَلَى يَمِينِهِ وَشِمَالِهِ " (2)
__________
(1) - مسلم : الصَّلَاةِ (430) ، النسائي : السهو (1185) ، أبو داود : الصلاة (1000) ، أحمد (5/107).
(2) - مسلم : المساجد ومواضع الصلاة (582) ، النسائي : السَّهْوِ (1317) ، أحمد (1/172) ، الدارمي : الصلاة (1345).

قَالَ عَلِيٌّ: لا حُجَّةَ فِي هَذَا لِمَنْ ذَهَبَ إلَى تَسْلِيمَةٍ وَاحِدَةٍ، لأَنَّ فِيهِ تَسْلِيمَتَيْنِ كَمَا تَرَى وَأَمَّا مَنْ تَعَلَّقَ بِهِ فِي أَنَّ السَّلامَ مِنْ الصَّلاةِ ابْتِدَاءً: سَلامٌ عَلَى مَنْ مَعَهُ، فَإِنَّ هَذَا بِلا شَكٍّ كَانَ ثُمَّ نُسِخَ؛ لأَنَّ نَصَّ الْخَبَرِ: أَنَّهُمْ كَانُوا يَفْعَلُونَ ذَلِكَ فِي الصَّلاةِ، فَأُمِرُوا بِالسُّكُونِ فِيهَا، وَأَنَّ هَذَا كَانَ إذْ كَانَ الْكَلامُ فِي الصَّلاةِ مُبَاحًا ثُمَّ نُسِخَ، وَلَيْسَ فِيهِ: أَنَّ الْمُرَادَ بِذَلِكَ التَّسْلِيمُ، الَّذِي هُوَ التَّحْلِيلُ مِنْ الصَّلاةِ، فَبَطَلَ تَعَلُّقُهُمْ بِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ

مَسْأَلَةٌ وَنَسْتَحِبُّ إذَا أَكْمَلَ المصلي التَّشَهُّدَ فِي كِلْتَا الْجِلْسَتَيْنِ أَنْ يُصَلِّيَ عَلَى رَسُولِ اللَّهِ
458 - مَسْأَلَةٌ: وَنَسْتَحِبُّ إذَا أَكْمَلَ التَّشَهُّدَ فِي كِلْتَا الْجِلْسَتَيْنِ أَنْ يُصَلِّيَ عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَيَقُولَ: " اللَّهُمَّ صَلِّ عَلَى مُحَمَّدٍ وَعَلَى آلِ مُحَمَّدٍ وَعَلَى أَزْوَاجِهِ وَذُرِّيَّتِهِ كَمَا صَلَّيْت عَلَى إبْرَاهِيمَ وَعَلَى آلِ إبْرَاهِيمَ إنَّك حَمِيدٌ مَجِيدٌ، وَبَارِكْ عَلَى مُحَمَّدٍ وَعَلَى آلِ مُحَمَّدٍ وَعَلَى أَزْوَاجِهِ وَذُرِّيَّتِهِ كَمَا بَارَكْت عَلَى إبْرَاهِيمَ وَعَلَى آلِ إبْرَاهِيمَ فِي الْعَالَمِينَ إنَّك حَمِيدٌ مَجِيدٌ " حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثِنَا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا مُحَمَّدُ بْنُ سَلَمَةَ عَنْ ابْنِ الْقَاسِمِ حَدَّثَنِي مَالِكٌ عَنْ نُعَيْمِ بْنِ عَبْدِ اللَّهِ الْمُجْمِرِ: أَنَّ مُحَمَّدَ بْنَ عَبْدِ اللَّهِ بْنِ زَيْدٍ الأَنْصَارِيَّ - وَعَبْدُ اللَّهِ بْنُ زَيْدٍ هُوَ الَّذِي أَرَى النِّدَاءَ لِلصَّلاةِ - أَخْبَرَهُ عَنْ أَبِي مَسْعُودٍ الأَنْصَارِيِّ قَالَ: " أَتَانَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي مَجْلِسِ سَعْدِ بْنِ عُبَادَةَ، فَقَالَ لَهُ بَشِيرُ بْنُ سَعْدٍ: أَمَرَنَا اللَّهُ أَنْ نُصَلِّيَ عَلَيْكَ يَا رَسُولَ اللَّهِ، فَكَيْفَ نُصَلِّي عَلَيْكَ فَسَكَتَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - حَتَّى تَمَنَّيْنَا أَنَّهُ لَمْ يَسْأَلْهُ، ثُمَّ قَالَ: قُولُوا: اللَّهُمَّ صَلِّ عَلَى مُحَمَّدٍ وَعَلَى آلِ مُحَمَّدٍ كَمَا صَلَّيْتَ عَلَى إبْرَاهِيمَ، وَبَارِكْ عَلَى مُحَمَّدٍ وَعَلَى آلِ مُحَمَّدٍ كَمَا بَارَكْت عَلَى إبْرَاهِيمَ فِي الْعَالَمِينَ إنَّكَ حَمِيدٌ مَجِيدٌ " (1)
__________
(1) - مسلم : الصَّلَاةِ (405) ، الترمذي : تفسير القرآن (3220) ، النسائي : السهو (1285) ، أحمد (4/119) ، مالك : النداء للصلاة (398) ، الدارمي : الصلاة (1343).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثِنَا أَحْمَدُ بْنُ فَتْحٍ ثِنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثِنَا أَحْمَدُ بْنُ مُحَمَّدٍ ثِنَا أَحْمَدُ بْنُ عَلِيٍّ ثِنَا مُسْلِمُ بْنُ الْحَجَّاجِ ثِنَا إِسْحَاقُ بْنُ إبْرَاهِيمَ هُوَ ابْنُ رَاهْوَيْهِ - ثِنَا رَوْحٌ عَنْ مَالِكِ بْنِ أَنَسٍ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بَكْرٍ عَنْ أَبِيهِ عَنْ عَمْرِو بْنِ سُلَيْمٍ أَنَا أَبُو حُمَيْدٍ السَّاعِدِيُّ " أَنَّهُمْ " قَالُوا: يَا رَسُولَ اللَّهِ كَيْفَ نُصَلِّي عَلَيْك قَالَ: قُولُوا: اللَّهُمَّ صَلِّ عَلَى مُحَمَّدٍ وَعَلَى أَزْوَاجِهِ وَذُرِّيَّتِهِ كَمَا صَلَّيْتَ عَلَى آلِ إبْرَاهِيمَ، وَبَارِكْ عَلَى مُحَمَّدٍ وَعَلَى أَزْوَاجِهِ وَذُرِّيَّتِهِ كَمَا بَارَكْتَ عَلَى آلِ إبْرَاهِيمَ إنَّكَ حَمِيدٌ مَجِيدٌ " (1) وَبِهِ إلَى مُسْلِمٍ: ثِنَا مُحَمَّدُ بْنُ الْمُثَنَّى ثِنَا مُحَمَّدُ بْنُ جَعْفَرٍ ثِنَا شُعْبَةُ عَنْ الْحَكَمِ بْنِ عُتَيْبَةَ قَالَ: سَمِعْت ابْنَ أَبِي لَيْلَى هُوَ عَبْدُ الرَّحْمَنِ - قَالَ: لَقِيَنِي كَعْبُ بْنُ عُجْرَةَ فَقَالَ: أَلا أُهْدِي لَك هَدِيَّةً " خَرَجَ عَلَيْنَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَقُلْنَا: قَدْ عَرَفْنَا كَيْفَ نُسَلِّمُ عَلَيْكَ، فَكَيْفَ نُصَلِّي عَلَيْكَ قَالَ: قُولُوا: اللَّهُمَّ صَلِّ عَلَى مُحَمَّدٍ وَعَلَى آلِ مُحَمَّدٍ كَمَا صَلَّيْتَ عَلَى آلِ إبْرَاهِيمَ، إنَّكَ حَمِيدٌ مَجِيدٌ، اللَّهُمَّ بَارِكْ عَلَى مُحَمَّدٍ وَعَلَى آلِ مُحَمَّدٍ كَمَا بَارَكْتَ عَلَى آلِ إبْرَاهِيمَ إنَّكَ حَمِيدٌ مَجِيدٌ " (2)
__________
(1) - البخاري : أَحَادِيثِ الْأَنْبِيَاءِ (3369) ، مسلم : الصلاة (407) ، النسائي : السهو (1294) ، أبو داود : الصلاة (979) ، ابن ماجه : إقامة الصلاة والسنة فيها (905) ، أحمد (5/424) ، مالك : النداء للصلاة (397).
(2) - البخاري : الدَّعَوَاتِ (6357) ، مسلم : الصلاة (406) ، النسائي : السهو (1289) ، الدارمي : الصلاة (1342).

قَالَ عَلِيٌّ: جَمَعَنَا قَبْلَ جَمِيعِ أَلْفَاظِهِ عَلَيْهِ السَّلامُ فِي هَذِهِ الأَحَادِيثِ.
وَإِنْ اقْتَصَرَ الْمُصَلِّي عَلَى بَعْضِ مَا فِي هَذِهِ الأَخْبَارِ أَجْزَأَهُ، وَإِنْ لَمْ يَفْعَلْ أَصْلا كَرِهْنَا ذَلِكَ، وَصَلاتُهُ تَامَّةٌ إلا أَنَّ فَرْضًا عَلَيْهِ وَلا بُدَّ أَنْ يَقُولَ مَا فِي خَبَرٍ مِنْ هَذِهِ الأَخْبَارِ وَلَوْ مَرَّةً وَاحِدَةً فِي دَهْرِهِ، لأَمْرِهِ عَلَيْهِ السَّلامُ بِأَنْ يُقَالَ ذَلِكَ
وَلِقَوْلِ اللَّهِ تَعَالَى: { إِنَّ اللَّهَ وَمَلَائِكَتَهُ يُصَلُّونَ عَلَى النَّبِيِّ يَا أَيُّهَا الَّذِينَ آَمَنُوا صَلُّوا عَلَيْهِ وَسَلِّمُوا تَسْلِيمًا } (1)
__________
(1) - سورة الأحزاب آية : 56.

وَالْمَرْءُ إذَا فَعَلَ مَا أُمِرَ بِهِ مَرَّةً فَقَدْ أَدَّى مَا عَلَيْهِ، إلا أَنْ يَأْتِيَ الأَمْرُ بِتَرْدِيدِ ذَلِكَ مَقَادِيرَ مَعْلُومَةً، أَوْ فِي أَوْقَاتٍ مَعْلُومَةٍ، فَيَكُونَ ذَلِكَ لازِمًا وَمَنْ قَالَ: إنَّ تَكْرَارَ مَا أُمِرَ بِهِ يَلْزَمُ -: كَانَ كَلامُهُ بَاطِلا، لأَنَّهُ يُكَلَّفُ مِنْ ذَلِكَ مَا لا حَدَّ لَهُ، وَلَوْ كَانَ ذَلِكَ لازِمًا لأَدَّى إلَى بُطْلانِ كُلِّ شُغْلٍ، وَبُطْلانِ سَائِرِ الأَوَامِرِ، وَهَذَا هُوَ الإِصْرُ وَالْحَرَجُ اللَّذَانِ قَدْ آمَنَنَا اللَّهُ تَعَالَى مِنْهُمَا وَإِنَّمَا كَرِهْنَا تَرْكَهُ، لأَنَّهُ فَضْلٌ عَظِيمٌ لا يَزْهَدُ فِيهِ إلا مَحْرُومٌ وَصَحَّ " عَنْ النَّبِيِّ - صلى الله عليه وسلم - أَنَّ مَنْ صَلَّى عَلَيْهِ وَاحِدَةً صَلَّى اللَّهُ عَلَيْهِ عَشْرًا " (1) وَقَالَ الشَّافِعِيُّ: مَنْ لَمْ يُصَلِّ عَلَى النَّبِيِّ - صلى الله عليه وسلم - فِي صَلاتِهِ بَطَلَتْ صَلاتُهُ، وَاحْتَجَّ بِأَنَّ التَّسْلِيمَ عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَرْضٌ، وَهُوَ فِي التَّشَهُّدِ فَرْضٌ.
__________
(1) - مسلم : الصلاة (408) ، الترمذي : الصلاة (485) ، النسائي : السَّهْوِ (1296) ، أبو داود : الصلاة (1530) ، الدارمي : الرقاق (2772).

قَالَ: وَقَدْ رَوَى عَبْدُ الرَّحْمَنِ بْنُ بِشْرٍ عَنْ أَبِي مَسْعُودٍ: " قِيلَ لِلنَّبِيِّ - صلى الله عليه وسلم - أُمِرْنَا أَنْ نُصَلِّيَ عَلَيْكَ وَأَنْ نُسَلِّمَ، فَأَمَّا السَّلامُ فَقَدْ عَرَفْنَاهُ، فَكَيْفَ نُصَلِّي عَلَيْكَ فَعَلَّمَهُمْ عَلَيْهِ السَّلامُ " (1) بَعْضَ مَا ذَكَرْنَا قَبْلُ "
وَفِي بَعْضِ مَا ذَكَرْنَا: أَنَّهُ عَلَيْهِ السَّلامُ قَالَ لَهُمْ ": وَالسَّلامُ كَمَا عَلِمْتُمْ " (2) قَالُوا: فَالصَّلاةُ فَرْضٌ حَيْثُ السَّلامُ قَالَ عَلِيٌّ: لَوْ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: إنَّ الصَّلاةَ حَيْثُ يَكُونُ السَّلامُ: لَكَانَ مَا قَالُوهُ، لَكِنْ لَمَّا لَمْ يَقُلْهُ عَلَيْهِ السَّلامُ، لَمْ يَكُنْ ذَلِكَ، وَلَمْ يَجُزْ أَنْ نَحْكُمَ بِمَا لَمْ يَقُلْ عَلَيْهِ السَّلامُ، فَيَكُونَ فَاعِلُ ذَلِكَ يُقَنِّت لَهُ عَلَيْهِ السَّلامُ مَا لَمْ يَقُلْ، وَشَارِعًا مَا لَمْ يَأْذَنْ بِهِ اللَّهُ تَعَالَى
__________
(1) - البخاري : أَحَادِيثِ الْأَنْبِيَاءِ (3369) ، مسلم : الصلاة (407) ، النسائي : السهو (1294) ، أبو داود : الصلاة (979) ، ابن ماجه : إقامة الصلاة والسنة فيها (905) ، أحمد (5/424) ، مالك : النداء للصلاة (397).
(2) - أحمد (1/201).

قَالَ عَلِيٌّ: وَلَقَدْ كَانَ يَلْزَمُ مَنْ قَالَ: إنَّ الصِّيَامَ فَرْضٌ فِي الاعْتِكَافِ مِنْ أَجْلِ أَنَّ اللَّهَ تَعَالَى ذَكَرَ الاعْتِكَافَ مَعَ ذِكْرِهِ لِلصَّوْمِ -: أَنْ يَجْعَلَ الصَّلاةَ عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - فِي كُلِّ صَلاةٍ فَرْضًا، لأَنَّ اللَّهَ تَعَالَى وَرَسُولَهُ - صلى الله عليه وسلم - ذَكَرَا الصَّلاةَ عَلَيْهِ مَعَ التَّسْلِيمِ عَلَيْهِ فَإِنْ ذَكَرَ ذَاكِرٌ: حَدِيثَ ابْنِ وَهْبٍ عَنْ أَبِي هَانِئٍ أَنَّ أَبَا عَلِيٍّ الْجَنْبِيَّ حَدَّثَهُ أَنَّهُ سَمِعَ فَضَالَةَ بْنَ عُبَيْدٍ يَقُولُ: " سَمِعَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - رَجُلا يَدْعُو فِي صَلاتِهِ لَمْ يُمَجِّدْ (اللَّهَ) وَلَمْ يُصَلِّ عَلَى النَّبِيِّ - صلى الله عليه وسلم - فَقَالَ لَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " عَجَّلْتَ أَيُّهَا الْمُصَلِّي ثُمَّ عَلَّمَهُمْ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَسَمِعَ رَجُلا يُصَلِّي فَمَجَّدَ اللَّهَ تَعَالَى وَحَمِدَهُ وَصَلَّى عَلَى النَّبِيِّ - صلى الله عليه وسلم - فَقَالَ لَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - اُدْعُ تُجَبْ، وَسَلْ تُعْطَ " (1) قَالَ عَلِيٌّ: لَيْسَ فِي هَذَا إيجَابُ الصَّلاةِ عَلَيْهِ - صلى الله عليه وسلم - فِي الصَّلاةِ، وَلَوْ كَانَ ذَلِكَ لَمَا قَالَ لَهُ " عَجَّلْت " فَلَيْسَ مَنْ عَجَّلَ فِي صَلاتِهِ بِمُبْطِلٍ لَهَا، بَلْ كَانَ يَقُولُ لَهُ: ارْجِعْ فَصَلِّ فَإِنَّك لَمْ تُصَلِّ، لَكِنْ فِي هَذَا الْخَبَرِ اسْتِحْبَابُ الصَّلاةِ عَلَيْهِ - صلى الله عليه وسلم - فِي الصَّلاةِ وَغَيْرِهَا فَقَطْ فَإِنْ ذَكَرُوا حَدِيثَ كَعْبِ بْنِ عُجْرَةَ الَّذِي فِيهِ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - اعْتَرَضَ لَهُ
__________
(1) - الترمذي : الدَّعَوَاتِ (3477) ، النسائي : السهو (1284).

جِبْرِيلُ، فَقَالَ لَهُ: بَعُدَ مَنْ ذُكِرْتَ عِنْدَهُ فَلَمْ يُصَلِّ عَلَيْكَ، فَقَالَ عَلَيْهِ السَّلامُ: آمِينَ " (1) قَالَ عَلِيٌّ: هَذَا خَبَرٌ لا يَصِحُّ؛ لأَنَّ رَاوِيَهُ أَبُو بَكْرِ بْنُ أَبِي أُوَيْسٍ، وَقَدْ غَمَزَ غَمْزًا شَدِيدًا عَنْ مُحَمَّدِ بْنِ هِلالٍ، وَهُوَ مَجْهُولٌ، عَنْ سَعْدِ بْنِ إِسْحَاقَ، وَهُوَ مُضْطَرِبٌ فِي اسْمِهِ غَيْرُ مَشْهُورِ الْحَالِ
وَلَوْ صَحَّ لَكَانَ فِيهِ إيجَابُ الصَّلاةِ عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - نَصًّا مَتَى ذُكِرَ فِي صَلاةٍ أَوْ غَيْرِهَا، وَلَمْ يَكُنْ فِيهِ تَخْصِيصُ مَا بَعْدَ التَّشَهُّدِ فِي الصَّلاةِ بِذَلِكَ وَقَدْ ذَكَرَ بَعْضُهُمْ مَا يُوَافِقُ قَوْلَهُمْ عَنْ أَبِي حُمَيْدٍ، وَأَبِي أُسَيْدَ قَالَ عَلِيٌّ: هَذَا لازِمٌ لِمَنْ رَأَى تَقْلِيدَ الصَّاحِبِ، لا لَنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ
__________
(1) - مسلم : البر والصلة والآداب (2551) ، الترمذي : الدعوات (3545) ، أحمد (2/254).

مَسْأَلَةٌ وَالْقُنُوتُ فِعْلٌ حَسَنٌ بَعْدَ الرَّفْعِ مِنْ الرُّكُوعِ فِي آخِرِ رَكْعَةٍ مِنْ كُلِّ صَلاةِ فَرْضٍ
459 - مَسْأَلَةٌ: وَالْقُنُوتُ فِعْلٌ حَسَنٌ، بَعْدَ الرَّفْعِ مِنْ الرُّكُوعِ فِي آخِرِ رَكْعَةٍ مِنْ كُلِّ صَلاةِ فَرْضٍ - الصُّبْحِ وَغَيْرِ الصُّبْحِ، وَفِي الْوِتْرِ، فَمَنْ تَرَكَهُ فَلا شَيْءَ عَلَيْهِ فِي ذَلِكَ وَهُوَ أَنْ يَقُولَ بَعْدَ قَوْلِهِ " رَبَّنَا وَلَك الْحَمْدُ " " اللَّهُمَّ اهْدِنِي فِيمَنْ هَدَيْت، وَعَافِنِي فِيمَنْ عَافَيْت، وَتَوَلَّنِي فِيمَنْ تَوَلَّيْت، وَبَارِكْ لِي فِيمَا أَعْطَيْت، وَقِنِي شَرَّ مَا قَضَيْت، إنَّك تَقْضِي وَلا يُقْضَى عَلَيْك، وَإِنَّهُ لا يَذِلُّ مَنْ وَالَيْت، تَبَارَكْت رَبَّنَا وَتَعَالَيْت " وَيَدْعُو لِمَنْ شَاءَ، وَيُسَمِّيهِمْ بِأَسْمَائِهِمْ إنْ أَحَبَّ - فَإِنْ قَالَ ذَلِكَ قَبْلَ الرُّكُوعِ لَمْ تَبْطُلْ صَلاتُهُ بِذَلِكَ، وَأَمَّا السُّنَّةُ فَاَلَّذِي ذَكَرْنَا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثِنَا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثِنَا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا عُبَيْدُ اللَّهِ بْنُ سَعِيدٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ ثِنَا سُفْيَانُ الثَّوْرِيُّ، وَشُعْبَةُ قَالا: ثِنَا عَمْرُو بْنُ مُرَّةَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى عَنْ الْبَرَاءِ بْنِ عَازِبٍ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يَقْنُتُ فِي الصُّبْحِ وَالْمَغْرِبِ " (1)
__________
(1) - مسلم : الْمَسَاجِدِ وَمَوَاضِعِ الصَّلَاةِ (678) ، الترمذي : الصلاة (401) ، النسائي : التطبيق (1076) ، أبو داود : الصلاة (1441) ، أحمد (4/280) ، الدارمي : الصلاة (1597).

حَدَّثَنَا حَمَامٌ ثِنَا عَبَّاسُ بْنُ أَصْبَغَ ثِنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثِنَا أَحْمَدُ بْنُ مُحَمَّدِ الْبِرْتِيُّ الْقَاضِي ثِنَا أَبُو مَعْمَرٍ ثِنَا عَبْدُ الْوَارِثِ هُوَ ابْنُ سَعِيدٍ التَّنُّورِيُّ - عَنْ هِشَامِ بْنِ أَبِي عَبْدِ اللَّهِ الدَّسْتُوَائِيُّ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ عَنْ " أَبِي هُرَيْرَةَ قَالَ " وَاَللَّهِ إنِّي لأَقْرَبُكُمْ صَلاةً بِرَسُولِ اللَّهِ - صلى الله عليه وسلم - فَكَانَ أَبُو هُرَيْرَةَ يَقْنُتُ فِي الرَّكْعَةِ الآخِرَةِ مِنْ صَلاةِ الظُّهْرِ، وَصَلاةِ الْعِشَاءِ الآخِرَةِ وَصَلاةِ الصُّبْحِ، بَعْدَمَا يَقُولُ: سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ، فَيَدْعُو لِلْمُؤْمِنِينَ وَيَلْعَنُ الْكُفَّارَ وَقَالَ أَبُو هُرَيْرَةَ: كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إذَا قَالَ: سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ، فِي الرَّكْعَةِ الآخِرَةِ مِنْ صَلاةِ الْعِشَاءِ قَنَتَ فَقَالَ: اللَّهُمَّ نَجِّ الْوَلِيدَ بْنَ الْوَلِيدِ، اللَّهُمَّ نَجِّ سَلَمَةَ بْنَ هِشَامٍ، اللَّهُمَّ نَجِّ عَيَّاشَ بْنَ أَبِي رَبِيعَةَ، اللَّهُمَّ نَجِّ الْمُسْتَضْعَفِينَ مِنْ الْمُؤْمِنِينَ " (1)
__________
(1) - البخاري : الأذان (797) ، مسلم : المساجد ومواضع الصلاة (676) ، النسائي : الافتتاح (1023) ، أبو داود : الصلاة (1440) ، أحمد (2/337).

حَدَّثَنَا حَمَامُ بْنُ أَحْمَدَ ثِنَا عَبَّاسُ بْنُ أَصْبَغَ ثِنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثِنَا أَبُو عَبْدِ اللَّهِ الْكَابُلِيُّ ثِنَا إبْرَاهِيمُ بْنُ مُوسَى الرَّازِيّ أَنَا مُحَمَّدُ بْنُ أَنَسٍ عَنْ مُطَرِّفٍ عَنْ أَبِي الْجَهْمِ عَنْ الْبَرَاءِ بْنِ عَازِبٍ " أَنَّ النَّبِيَّ - صلى الله عليه وسلم - كَانَ لا يُصَلِّي صَلاةً إلا قَنَتَ فِيهَا "
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا قُتَيْبَةُ بْنُ سَعِيدٍ ثنا حَمَّادٌ هُوَ ابْنُ زَيْدٍ - عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ مُحَمَّدِ بْنِ سِيرِينَ " أَنَّ أَنَسَ بْنَ مَالِكٍ سُئِلَ: هَلْ قَنَتَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي صَلاةِ الصُّبْحِ قَالَ: نَعَمْ، قِيلَ لَهُ: قَبْلَ الرُّكُوعِ أَوْ بَعْدَهُ قَالَ: بَعْدَ الرُّكُوعِ " (1)
قَالَ عَلِيٌّ: فَهَذَا كُلُّهُ نَصُّ قَوْلِنَا - وَلِلَّهِ الْحَمْدُ
فَإِنْ قِيلَ: فَقَدْ رُوِيَ عَنْ أَنَسٍ: أَنَّهُ سُئِلَ عَنْ الْقُنُوتِ: أَقْبَلَ الرُّكُوعِ أَمْ بَعْدَهُ فَقَالَ: قَبْلَ الرُّكُوعِ
قُلْنَا: إنَّمَا أَخْبَرَ بِذَلِكَ أَنَسٌ عَنْ أُمَرَاءِ عَصْرِهِ، لا عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - كَمَا سُئِلَ عَنْ بَعْضِ أُمُورِ الْحَجِّ فَأَخْبَرَ بِفِعْلِ النَّبِيِّ - صلى الله عليه وسلم - ثُمَّ قَالَ: أَفْعَلُ كَمَا يَفْعَلُ أُمَرَاؤُك - وَهَذَا مِنْ أَنَسٍ: إمَّا تَقِيَّةٌ، وَإِمَّا رَأْيٌ مِنْهُ، وَلا حُجَّةَ فِي أَحَدٍ بَعْدَ رَسُولِ اللَّهِ - صلى الله عليه وسلم -
__________
(1) - البخاري : الجمعة (1001) ، النسائي : التَّطْبِيقِ (1071) ، أبو داود : الصلاة (1444).

وَأَمَّا عَمَّنْ بَعْدَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَرُوِّينَا عَنْ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ: ثنا الْعَوَّامُ بْنُ حَمْزَةَ قَالَ: سَأَلْت أَبَا عُثْمَانَ النَّهْدِيَّ عَنْ الْقُنُوتِ فِي الصُّبْحِ فَقَالَ: بَعْدَ الرُّكُوعِ، فَقُلْت: عَمَّنْ قَالَ: عَنْ أَبِي بَكْرٍ، وَعُمَرَ، وَعُثْمَانَ
وَرَوَى أَيْضًا شُعْبَةُ عَنْ عَاصِمِ الأَحْوَلِ عَنْ أَبِي عُثْمَانَ النَّهْدِيِّ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ كَانَ يَقْنُتُ بَعْدَ الرُّكُوعِ، وَقَدْ شَاهَدَ أَبُو عُثْمَانَ النَّهْدِيُّ أَبَا بَكْرٍ، وَعُمَرَ، وَعُثْمَانَ وَمِنْ طَرِيقِ الْبُخَارِيِّ عَنْ مُسَدَّدٍ عَنْ إسْمَاعِيلَ ابْنِ عُلَيَّةَ أَنَا خَالِدٌ الْحَذَّاءُ عَنْ أَبِي قِلابَةَ عَنْ أَنَسٍ قَالَ: كَانَ الْقُنُوتُ فِي الْمَغْرِبِ وَالْفَجْرِ
وَمِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ عَنْ سَلَمَةَ بْنَ كُهَيْلٍ عَنْ عَبْدِ اللَّهِ بْنِ مَعْقِلٍ أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ قَنَتَ فِي الْمَغْرِبِ بَعْدَ الرَّكْعَةِ فَدَعَا عَلَى أُنَاسٍ

وَعَنْ مَعْمَرٍ عَنْ أَيُّوبَ عَنْ ابْنِ سِيرِينَ: أَنَّ أُبَيَّ بْنَ كَعْبٍ قَنَتَ فِي الْوِتْرِ بَعْدَ الرُّكُوعِ وَرُوِّينَا أَيْضًا عَنْ عَلْقَمَةَ، وَالأَسْوَدِ: أَنَّ مُعَاوِيَةَ كَانَ يَقْنُتُ فِي الصَّلاةِ وَرُوِّينَا أَيْضًا عَنْ ابْنِ عَبَّاسٍ: الْقُنُوتُ بَعْدَ الرُّكُوعِ فَهَؤُلاءِ أَئِمَّةُ الْهُدَى، أَبُو بَكْرٍ، وَعُمَرُ، وَعُثْمَانُ، وَعَلِيٌّ، وَمُعَاوِيَةُ، وَمَعَهُمْ أُبَيٌّ، وَابْنُ عَبَّاسٍ وَذَهَبَ قَوْمٌ إلَى الْمَنْعِ مِنْ الْقُنُوتِ كَمَا رُوِّينَا " عَنْ أَبِي مَالِكٍ الأَشْجَعِيِّ عَنْ أَبِيهِ قَالَ صَلَّيْتُ خَلْفَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَلَمْ يَقْنُتْ، وَخَلْفَ أَبِي بَكْرٍ فَلَمْ يَقْنُتْ، وَخَلْفَ عُمَرَ فَلَمْ يَقْنُتْ، وَخَلْفَ عُثْمَانَ فَلَمْ يَقْنُتْ، وَخَلْفَ عَلِيٍّ فَلَمْ يَقْنُتْ، يَا بُنَيَّ إنَّهَا بِدْعَةٌ " (1)
__________
(1) - الترمذي : الصلاة (402) ، النسائي : التَّطْبِيقِ (1080) ، ابن ماجه : إقامة الصلاة والسنة فيها (1241) ، أحمد (3/472 ،6/394).

وَعَنْ عَلْقَمَةَ، وَالأَسْوَدِ قَالا: صَلَّى بِنَا عُمَرُ بْنُ الْخَطَّابِ زَمَانًا فَلَمْ يَقْنُتْ وَعَنْ الأَسْوَدِ بْنِ يَزِيدَ قَالَ: كَانَ ابْنُ مَسْعُودٍ لا يَقْنُتُ فِي صَلاةِ الْغَدَاةِ وَعَنْ سُفْيَانَ عَنْ مَنْصُورٍ عَنْ إبْرَاهِيمَ النَّخَعِيِّ عَنْ أَبِي الشَّعْثَاءِ قَالَ: سَأَلْت ابْنَ عُمَرَ عَنْ الْقُنُوتِ فِي الْفَجْرِ فَقَالَ: مَا شَعَرْت أَنَّ أَحَدًا يَفْعَلُهُ وَعَنْ مَالِكٍ عَنْ نَافِعٍ: أَنَّ ابْنَ عُمَرَ كَانَ لا يَقْنُتُ فِي الْفَجْرِ وَرُوِّينَا عَنْ ابْنِ عَبَّاسٍ: أَنَّهُ لَمْ يَقْنُتْ وَعَنْ سُفْيَانَ بْنَ عُيَيْنَةَ عَنْ ابْنِ أَبِي نَجِيحٍ: قَالَ سَأَلْت سَالِمَ بْنَ عَبْدِ اللَّهِ بْنِ عُمَرَ: هَلْ كَانَ عُمَرُ بْنُ الْخَطَّابِ يَقْنُتُ فِي الصُّبْحِ قَالَ: لا، إنَّمَا هُوَ شَيْءٌ أَحْدَثَهُ النَّاسُ وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ: أَنَّهُ كَانَ يَقُولُ: مِنْ أَيْنَ أَخَذَ النَّاسُ الْقُنُوتَ وَيَعْجَبُ: إنَّمَا قَنَتَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَيَّامًا ثُمَّ تَرَكَ ذَلِكَ قَالَ عَلِيٌّ: وَكَانَ يَحْيَى بْنُ يَحْيَى اللَّيْثِيُّ، وَبَقِيُّ بْنُ مَخْلَدٍ: لا يَرَيَانِ الْقُنُوتَ وَعَلَى ذَلِكَ جَرَى أَهْلُ مَسْجِدَيْهِمَا بِقُرْطُبَةَ إلَى الآنَ قَالَ عَلِيٌّ: أَمَّا الرِّوَايَةُ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَأَبِي بَكْرٍ، وَعُمَرَ، وَعُثْمَانَ، وَعَلِيٍّ، وَابْنِ عَبَّاسٍ رَضِيَ اللَّهُ عَنْهُمْ: بِأَنَّهُمْ لَمْ يَقْنُتُوا فَلا حُجَّةَ فِي ذَلِكَ النَّهْيِ عَنْ الْقُنُوتِ، لأَنَّهُ قَدْ صَحَّ عَنْ جَمِيعِهِمْ أَنَّهُمْ قَنَتُوا، وَكُلُّ ذَلِكَ صَحِيحٌ، قَنَتُوا وَتَرَكُوا، فَكِلا الأَمْرَيْنِ مُبَاحٌ، وَالْقُنُوتُ ذِكْرٌ لِلَّهِ تَعَالَى، فَفِعْلُهُ حَسَنٌ، وَتَرْكُهُ

مُبَاحٌ، وَلَيْسَ فَرْضًا، وَلَكِنَّهُ فَضْلٌ وَأَمَّا قَوْلُ وَالِدِ أَبِي مَالِكٍ الأَشْجَعِيِّ: إنَّهُ بِدْعَةٌ - فَلَمْ يَعْرِفْهُ، وَمَنْ عَرَفَهُ أَثْبَتُ فِيهِ مِمَّنْ لَمْ يَعْرِفْهُ، وَالْحُجَّةُ فِيمَنْ عَلِمَ، لا فِيمَنْ لَمْ يَعْلَمْ
وَأَمَّا ابْنُ مَسْعُودٍ فَلَمْ يَأْتِ عَنْهُ كُرْهُهُ، وَلا أَنَّهُ نَهَى عَنْهُ، وَإِنَّمَا جَاءَ أَنَّهُ كَانَ لا يَقْنُتُ فِي الْفَجْرِ فَقَطْ، وَهَذَا مُبَاحٌ، وَقَدْ قَنَتَ غَيْرُهُ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ

وَأَمَّا ابْنُ عُمَرَ فَلَمْ يَعْرِفْهُ كَمَا لَمْ يَعْرِفْ الْمَسْحَ، وَلَيْسَ ذَلِكَ بِقَادِحٍ فِي مَعْرِفَةِ مَنْ عَرَفَهُ وَأَمَّا الزُّهْرِيُّ فَجَهِلَ الْقُنُوتَ وَرَآهُ مَنْسُوخًا، كَمَا صَحَّ عَنْهُ مِنْ تِلْكَ الطَّرِيقِ نَفْسِهَا: أَنَّ كَوْنَ زَكَاةِ الْبَقَرِ فِي كُلِّ ثَلاثِينَ: تَبِيعٌ، وَفِي أَرْبَعِينَ: مُسِنَّةٌ - مَنْسُوخٌ، وَأَنَّ زَكَاتَهَا كَزَكَاةِ الإِبِلِ، فَإِنْ كَانَ قَوْلُ الزُّهْرِيِّ فِي نَسْخِ الْقُنُوتِ حُجَّةً، فَهُوَ حُجَّةٌ فِي نَسْخِ زَكَاةِ الْبَقَرِ فِي ثَلاثِينَ تَبِيعٌ، وَفِي أَرْبَعِينَ مُسِنَّةٍ، وَإِنْ لَمْ يَكُنْ هُنَالِكَ حُجَّةٌ فَلَيْسَ هُوَ هَهُنَا حُجَّةً وَالْعَجَبُ مِنْ الْمَالِكِيِّينَ الْمُحْتَجِّينَ بِقَوْلِ ابْنِ عُمَرَ إذَا وَافَقَ تَقْلِيدَهُمْ ثُمَّ سَهُلَ عَلَيْهِمْ هَهُنَا خِلافَ ابْنِ عُمَرَ، وَخِلافَ سَالِمٍ ابْنِهِ، وَخِلافَ الزُّهْرِيِّ، وَهُمَا عَالِمَا أَهْلِ الْمَدِينَةِ وَالْعَجَبُ مِمَّنْ يَحْتَجُّ فِي تَرْكِ الْقُنُوتِ بِقَوْلِ سَالِمٍ: أَحْدَثَهُ النَّاسُ، وَهُوَ يَرَى حُجَّةَ قَوْلِ الْقَائِلِ: فَعَدَلَ النَّاسُ مُدَّيْنِ مِنْ بُرٍّ بِصَاعٍ مِنْ شَعِيرٍ فِي زَكَاةِ الْفِطْرِ، وَهَذَا كُلُّهُ تَحَكُّمٌ فِي الدِّينِ بِالْبَاطِلِ وَقَالُوا: لَوْ كَانَ الْقُنُوتُ سُنَّةً مَا خَفِيَ عَنْ ابْنِ مَسْعُودٍ وَلا عَنْ ابْنِ عُمَرَ فَقُلْنَا: قَدْ خَفِيَ وَضْعُ الأَيْدِي عَلَى الرُّكَبِ فِي الرُّكُوعِ عَلَى ابْنِ مَسْعُودٍ، فَثَبَتَ عَلَى الْقَوْلِ بِالتَّطْبِيقِ إلَى أَنْ مَاتَ، وَخَفِيَ عَلَى ابْنِ عُمَرَ الْمَسْحُ عَلَى الْخُفَّيْنِ، وَلَمْ يَرَوْا ذَلِكَ حُجَّةً، فَمَا بَالُ خَفَاءِ الْقُنُوتِ عَنْهُمَا صَارَ حُجَّةً إنَّ هَذَا لَعَجَبٌ وَتَلاعُبٌ بِالدِّينِ، مَعَ أَنَّ الْقُنُوتَ مُمْكِنُ أَنْ

يَخْفَى، لأَنَّهُ سُكُوتٌ مُتَّصِلٌ بِالْقِيَامِ مِنْ الرُّكُوعِ، لا يَعْرِفُهُ إلا مَنْ سَأَلَ عَنْهُ، وَلَيْسَ فَرْضًا فَيَعْلَمُهُ النَّاسُ وَلا بُدَّ، فَكَيْفَ وَقَدْ عَرَفَهُ ابْنُ عُمَرَ كَمَا نَذْكُرُ بَعْدَ هَذَا، وَلَمْ يُنْكِرْهُ ابْنُ مَسْعُودٍ وَقَالَ بَعْضُ النَّاسِ: الدَّلِيلُ عَلَى نَسْخِ الْقُنُوتِ مَا رَوَيْتُمُوهُ مِنْ طَرِيقِ مَعْمَرٍ عَنْ الزُّهْرِيِّ عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ عَنْ أَبِيهِ " أَنَّهُ سَمِعَ رَسُولَ اللَّهِ - صلى الله عليه وسلم - حِينَ رَفَعَ رَأْسَهُ مِنْ صَلاةِ الصُّبْحِ مِنْ الرَّكْعَةِ الأَخِيرَةِ قَالَ: اللَّهُمَّ أَلْعَنْ فُلانًا وَفُلانًا، دَعَا عَلَى نَاسٍ مِنْ الْمُنَافِقِينَ فَأَنْزَلَ اللَّهُ عَزَّ وَجَلَّ { لَيْسَ لَكَ مِنَ الْأَمْرِ شَيْءٌ أَوْ يَتُوبَ عَلَيْهِمْ أَوْ يُعَذِّبَهُمْ فَإِنَّهُمْ ظَالِمُونَ (128) } (1) "
__________
(1) - سورة آل عمران آية : 128.

قَالَ عَلِيٌّ: هَذَا حُجَّةٌ فِي إثْبَاتِ الْقُنُوتِ، لأَنَّهُ لَيْسَ فِيهِ نَهْيٌ عَنْهُ، فَهَذَا حُجَّةٌ فِي بُطْلانِ قَوْلِ مَنْ قَالَ: إنَّ ابْنَ عُمَرَ جَهِلَ الْقُنُوتَ، وَلَعَلَّ ابْنَ عُمَرَ إنَّمَا أَنْكَرَ الْقُنُوتَ فِي الْفَجْرِ قَبْلَ الرُّكُوعِ، فَهُوَ مَوْضِعُ إنْكَارٍ، وَتَتَّفِقُ الرِّوَايَاتُ عَنْهُ، فَهُوَ أَوْلَى، لِئَلا يَجْعَلَ كَلامَهُ خِلافًا لِلثَّابِتِ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَإِنَّمَا فِي هَذَا الْخَبَرِ إخْبَارُ اللَّهِ تَعَالَى بِأَنَّ الأَمْرَ لَهُ، لا لِرَسُولِ اللَّهِ - صلى الله عليه وسلم - وَأَنَّ أُولَئِكَ الْمَلْعُونِينَ لَعَلَّهُ تَعَالَى يَتُوبُ عَلَيْهِمْ، أَوْ فِي سَابِقِ عِلْمِهِ: أَنَّهُمْ سَيُؤْمِنُونَ فَقَطْ وَذَهَبَ قَوْمٌ إلَى أَنَّ الْقُنُوتَ إنَّمَا يَكُونُ فِي حَالِ الْمُحَارَبَةِ : وَاحْتَجُّوا بِمَا رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ الْمُجَالِدِ عَنْ أَبِيهِ عَنْ إبْرَاهِيمَ النَّخَعِيِّ عَنْ عَلْقَمَةَ، وَالأَسْوَدِ قَالا " مَا قَنَتَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي شَيْءٍ مِنْ الصَّلَوَاتِ، إلا إذَا حَارَبَ، فَإِنَّهُ كَانَ يَقْنُتُ فِي الصَّلَوَاتِ كُلِّهِنَّ، وَلا قَنَتَ أَبُو بَكْرٍ، وَلا عُمَرُ، وَلا عُثْمَانُ، حَتَّى مَاتُوا، وَلا قَنَتَ عَلِيٌّ حَتَّى حَارَبَ أَهْلَ الشَّامِ، فَكَانَ يَقْنُتُ فِي الصَّلَوَاتِ كُلِّهِنَّ وَكَانَ مُعَاوِيَةُ يَقْنُتُ أَيْضًا، يَدْعُو كُلُّ وَاحِدٍ مِنْهُمَا عَلَى صَاحِبِهِ " قَالَ عَلِيٌّ: هَذَا لا حُجَّةَ فِيهِ؛ لأَنَّهُ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - مُرْسَلٌ وَلا حُجَّةَ فِي مُرْسَلٍ وَفِيهِ: عَنْ أَبِي بَكْرٍ، وَعُمَرَ، وَعُثْمَانَ: أَنَّهُمْ لَمْ يَقْنُتُوا وَقَدْ صَحَّ عَنْهُمْ بِأَثْبَتَ مِنْ هَذَا الطَّرِيقِ: أَنَّهُمْ كَانُوا يَقْنُتُونَ وَالْمُثْبِتُ الْعَالِمُ أَوْلَى مِنْ النَّافِي الَّذِي لَمْ يَعْلَمْ

أَوْ نَقُولُ: كِلاهُمَا صَحِيحٌ، وَكِلاهُمَا مُبَاحٌ وَفِيهِ - لَوْ انْسَنَدَ - إثْبَاتُ الْقُنُوتِ عَنْ النَّبِيِّ - صلى الله عليه وسلم - فِي حَالِ الْمُحَارَبَةِ فِي جَمِيعِ الصَّلَوَاتِ وَعَنْ عَلِيٍّ وَمُعَاوِيَةَ كَذَلِكَ، وَلَيْسَ فِيهِ نَهْيٌ فِي غَيْرِ حَالِ الْمُحَارَبَةِ، فَهُوَ حُجَّةٌ لَنَا - لَوْ ثَبَتَ - وَنَحْنُ غَانُونَ عَنْهُ بِالثَّابِتِ الَّذِي ذَكَرْنَا قَبْلُ، وَلِلَّهِ تَعَالَى الْحَمْدُ وَأَمَّا أَبُو حَنِيفَةَ وَمَنْ قَلَّدَهُ فَقَالُوا: لا يَقْنُتُ فِي شَيْءٍ مِنْ الصَّلَوَاتِ كُلِّهَا، إلا فِي الْوِتْرِ، فَإِنَّهُ يَقْنُتُ فِيهِ قَبْلَ الرُّكُوعِ: السَّنَةَ كُلَّهَا، فَمَنْ تَرَكَ الْقُنُوتَ فِيهِ فَلْيَسْجُدْ سَجْدَتَيْ السَّهْوِ وَأَمَّا مَالِكٌ، وَالشَّافِعِيُّ فَإِنَّهُمَا قَالا: لا يَقْنُتُ فِي شَيْءٍ مِنْ الصَّلَوَاتِ الْمَفْرُوضَةِ كُلِّهَا إلا فِي الصُّبْحِ خَاصَّةً وَقَالَ مَالِكٌ: قَبْلَ الرُّكُوعِ
وَقَالَ الشَّافِعِيُّ: بَعْدَ الرُّكُوعِ
وَقَالَ الشَّافِعِيُّ: فَإِنْ نَزَلَتْ بِالْمُسْلِمِينَ نَازِلَةٌ قَنَتَ فِي جَمِيعِ الصَّلَوَاتِ، وَلا يَقْنُتُ فِي الْوِتْرِ إلا فِي لَيْلَةِ النِّصْفِ مِنْ رَمَضَانَ خَاصَّةً بَعْدَ الرُّكُوعِ قَالَ عَلِيٌّ: أَمَّا قَوْلُ أَبِي حَنِيفَةَ: فَمَا وَجَدْنَاهُ كَمَا هُوَ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ - نَعْنِي النَّهْيَ عَنْ الْقُنُوتِ فِي شَيْءٍ مِنْ الصَّلَوَاتِ حَاشَا الْوِتْرِ فَإِنَّهُ يُقْنَتُ فِيهِ، وَعَلَى مَنْ تَرَكَهُ سُجُودُ السَّهْوِ.

وَكَذَلِكَ قَوْلُ مَالِكٍ فِي تَخْصِيصِهِ الصُّبْحَ خَاصَّةً بِالْقُنُوتِ، مَا وَجَدْنَاهُ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ، وَلا عَنْ أَحَدٍ مِنْ التَّابِعِينَ وَكَذَلِكَ تَفْرِيقُ الشَّافِعِيِّ بَيْنَ الْقُنُوتِ فِي الصُّبْحِ وَبَيْنَ الْقُنُوتِ فِي سَائِرِ الصَّلَوَاتِ وَهَذَا مِمَّا خَالَفُوا فِيهِ كُلَّ شَيْءٍ رُوِيَ فِي هَذَا الْبَابِ عَنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ، مَعَ تَشْنِيعِهِمْ عَلَى مَنْ خَالَفَ بَعْضَ الرِّوَايَةِ عَنْ صَاحِبٍ لِسُنَّةٍ صَحَّتْ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - قَالَ عَلِيٌّ: وَقَوْلُنَا هُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ وَرُوِيَ عَنْ ابْنِ أَبِي لَيْلَى: مَا كُنْت لأُصَلِّيَ خَلْفَ مَنْ لا يَقْنُتُ، وَأَنَّهُ كَانَ يَقْنُتُ فِي صَلاةِ الصُّبْحِ قَبْلَ الرُّكُوعِ
وَعَنْ اللَّيْثِ كَرَاهَةُ الْقُنُوتِ جُمْلَةً وَرُوِيَ عَنْهُ أَيْضًا: أَنَّهُ كَانَ يَقْنُتُ فِي صَلاةِ الصُّبْحِ وَعَنْ أَشْهَبَ: تَرْكُ الْقُنُوتِ جُمْلَةً قَالَ عَلِيٌّ: وَأَمَّا مَنْ رَأَى الْقُنُوتَ قَبْلَ الرُّكُوعِ فَإِنَّهُمْ ذَكَرُوا أَثَرًا رُوِّينَاهُ مِنْ طَرِيقِ يَزِيدَ بْنِ زُرَيْعٍ عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ عَنْ قَتَادَةَ عَنْ عَزْرَةَ عَنْ ابْنِ أَبْزَى قَالَ عَلِيٌّ: وَعُزْرَةُ لَيْسَ بِالْقَوِيِّ

وَبِأَثَرٍ آخَرَ فِي الْوِتْرِ مِنْ حَدِيثِ حَفْصِ بْنِ غِيَاثٍ، قِيلَ: إنَّهُ أَخْطَأَ فِيهِ، وَإِنَّمَا الثَّابِتُ بَعْدَ الرُّكُوعِ كَمَا ذَكَرْنَا وَمَنْ قَنَتَ قَبْلَ الرُّكُوعِ فَلَمْ يَأْتِ بِالْمُخْتَارِ، وَلَمْ تَبْطُلْ صَلاتُهُ؛ لأَنَّهُ ذِكْرٌ لِلَّهِ تَعَالَى وَأَمَّا الْقُنُوتُ فِي الْوِتْرِ: فَإِنَّ عَبْدَ اللَّهِ بْنَ رَبِيعٍ حَدَّثَنَا قَالَ: ثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ ثنا مُحَمَّدُ بْنُ بَكْرٍ ثنا أَبُو دَاوُد ثنا قُتَيْبَةُ بْنُ سَعِيدٍ، وَأَحْمَدُ بْنُ جَوَّاسٍ الْحَنَفِيُّ قَالا: ثنا أَبُو الأَحْوَصِ عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ عَنْ بُرَيْدِ بْنِ أَبِي مَرْيَمَ عَنْ أَبِي الْحَوْرَاءِ هُوَ رَبِيعَةُ بْنُ شَيْبَانَ السَّعْدِيُّ - قَالَ: " قَالَ الْحَسَنُ بْنُ عَلِيٍّ عَلَّمَنِي رَسُولُ اللَّهِ - صلى الله عليه وسلم - كَلِمَاتٍ أَقُولُهُنَّ فِي الْوِتْرِ - قَالَ ابْنُ جَوَّاسٍ فِي رِوَايَتِهِ: فِي قُنُوتِ الْوِتْرِ، ثُمَّ اتَّفَقَا: اللَّهُمَّ اهْدِنِي فِيمَنْ هَدَيْتَ، وَعَافِنِي فِيمَنْ عَافَيْتَ، وَتَوَلَّنِي فِيمَنْ تَوَلَّيْتَ، وَبَارِكْ لِي فِيمَا أَعْطَيْتَ، وَقِنِي شَرَّ مَا قَضَيْتَ، إنَّكَ تَقْضِي وَلا يُقْضَى عَلَيْكَ، وَإِنَّهُ لا يَذِلُّ مَنْ وَالَيْتَ تَبَارَكْتَ رَبَّنَا وَتَعَالَيْتَ " (1)
قَالَ عَلِيٌّ: الْقُنُوتُ ذِكْرُ اللَّهِ تَعَالَى وَدُعَاءٌ، فَنَحْنُ نُحِبُّهُ.
__________
(1) - الترمذي : الصَّلَاةِ (464) ، النسائي : قيام الليل وتطوع النهار (1745) ، أبو داود : الصلاة (1425) ، ابن ماجه : إقامة الصلاة والسنة فيها (1178) ، أحمد (1/199) ، الدارمي : الصلاة (1591).

وَهَذَا الأَثَرُ وَإِنْ لَمْ يَكُنْ مِمَّا يُحْتَجُّ بِمِثْلِهِ فَلَمْ نَجِدْ فِيهِ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - غَيْرَهُ، وَقَدْ قَالَ أَحْمَدُ بْنُ حَنْبَلٍ رَحِمَهُ اللَّهُ: ضَعِيفُ الْحَدِيثِ أَحَبُّ إلَيْنَا مِنْ الرَّأْيِ، قَالَ عَلِيٌّ: وَبِهَذَا نَقُولُ وَقَدْ جَاءَ عَنْ عُمَرَ - رضي الله عنه - الْقُنُوتُ بِغَيْرِ هَذَا وَالْمُسْنَدُ أَحَبُّ إلَيْنَا فَإِنْ قِيلَ: لا يَقُولُهُ عُمَرُ إلا وَهُوَ عِنْدَهُ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قُلْنَا لَهُمْ: الْمَقْطُوعُ فِي الرِّوَايَةِ عَلَى أَنَّهُ عَنْ النَّبِيِّ - صلى الله عليه وسلم - أَوْلَى مِنْ الْمَنْسُوبِ إلَيْهِ عَلَيْهِ السَّلامُ بِالظَّنِّ الَّذِي نَهَى اللَّهُ تَعَالَى عَنْهُ وَرَسُولُهُ عَلَيْهِ السَّلامُ فَإِنْ قُلْتُمْ: لَيْسَ ظَنًّا، فَأَدْخِلُوا فِي حَدِيثِكُمْ أَنَّهُ مُسْنَدٌ، فَقُولُوا: عَنْ عُمَرَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - فَإِنْ فَعَلْتُمْ كَذَبْتُمْ، وَإِنْ أَبَيْتُمْ حَقَّقْتُمْ أَنَّهُ مِنْكُمْ قَوْلٌ عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِالظَّنِّ الَّذِي قَالَ اللَّهُ تَعَالَى فِيهِ: { إِنَّ الظَّنَّ لَا يُغْنِي مِنَ الْحَقِّ شَيْئًا } (1) وَأَمَّا تَسْمِيَةُ مَنْ يُدْعَى لَهُ، فَقَدْ ذَكَرْنَا أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - فَعَلَ ذَلِكَ كَمَا: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا أَبُو الطَّاهِرِ، وَحَرْمَلَةُ بْنُ يَحْيَى قَالا: أَخْبَرَنَا ابْنُ وَهْبٍ أَخْبَرَنِي يُونُسُ بْنُ يَزِيدَ عَنْ ابْنِ شِهَابٍ أَخْبَرَنِي سَعِيدُ بْنُ الْمُسَيِّبِ وَأَبُو
__________
(1) - سورة يونس آية : 36.

سَلَمَةَ بْنُ عَبْدِ الرَّحْمَنِ أَنَّهُمَا سَمِعَا أَبَا هُرَيْرَةَ يَقُولُ " كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يَقُولُ حِينَ يَفْرُغُ مِنْ صَلاةِ الْفَجْرِ مِنْ الْقِرَاءَةِ وَيُكَبِّرُ وَيَرْفَعُ رَأْسَهُ: سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ، رَبَّنَا وَلَك الْحَمْدُ - ثُمَّ يَقُولُ وَهُوَ قَائِمٌ: اللَّهُمَّ أَنْجِ الْوَلِيدَ بْنَ الْوَلِيدِ، وَسَلَمَةَ بْنَ هِشَامٍ، وَعَيَّاشَ بْنَ أَبِي رَبِيعَةَ وَالْمُسْتَضْعَفِينَ مِنْ الْمُؤْمِنِينَ اللَّهُمَّ اُشْدُدْ وَطْأَتَكَ عَلَى مُضَرَ، وَاجْعَلْهَا عَلَيْهِمْ سِنِينَ كَسِنِي يُوسُفَ، اللَّهُمَّ الْعَنْ لِحْيَانَ، وَرِعْلا، وَذَكْوَانَ وَعُصَيَّةَ، عَصَتْ اللَّهَ وَرَسُولَهُ " (1)
ثُمَّ بَلَغَنَا أَنَّهُ تَرَكَ ذَلِكَ لَمَّا أَنْزَلَ اللَّهُ تَعَالَى: { لَيْسَ لَكَ مِنَ الْأَمْرِ شَيْءٌ أَوْ يَتُوبَ عَلَيْهِمْ أَوْ يُعَذِّبَهُمْ فَإِنَّهُمْ ظَالِمُونَ (128) } (2)
__________
(1) - البخاري : تفسير القرآن (4560) ، مسلم : الْمَسَاجِدِ وَمَوَاضِعِ الصَّلَاةِ (675) ، النسائي : التطبيق (1074) ، أبو داود : الصلاة (1442) ، ابن ماجه : إقامة الصلاة والسنة فيها (1244) ، أحمد (2/255) ، الدارمي : الصلاة (1595).
(2) - سورة آل عمران آية : 128.

وَبِهِ إلَى مُسْلِمٍ: ثنا مُحَمَّدُ بْنُ مُحَمَّدِ بْنِ مِهْرَانَ الرَّازِيّ ثنا الْوَلِيدُ بْنُ مُسْلِمٍ ثنا الأَوْزَاعِيُّ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ أَنَّ أَبَا هُرَيْرَةَ حَدَّثَهُمْ " أَنَّ النَّبِيَّ - صلى الله عليه وسلم - قَنَتَ بَعْدَ الرَّكْعَةِ فِي صَلاةٍ شَهْرًا، إذَا قَالَ: سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ يَقُولُ فِي قُنُوتِهِ: اللَّهُمَّ نَجِّ الْوَلِيدَ بْنَ الْوَلِيدِ، اللَّهُمَّ نَجِّ سَلَمَةَ بْنَ هِشَامٍ، اللَّهُمَّ نَجِّ عَيَّاشَ بْنَ أَبِي رَبِيعَةَ، اللَّهُمَّ نَجِّ الْمُسْتَضْعَفِينَ مِنْ الْمُؤْمِنِينَ، اللَّهُمَّ اُشْدُدْ وَطْأَتَكَ عَلَى مُضَرَ، اللَّهُمَّ اجْعَلْهَا عَلَيْهِمْ سِنِينَ كَسِنِي يُوسُفَ قَالَ أَبُو هُرَيْرَةَ: ثُمَّ رَأَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - تَرَكَ الدُّعَاءَ بَعْدُ، فَقُلْت: أَرَى رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَدْ تَرَكَ الدُّعَاءَ فَقِيلَ: وَمَا تَرَاهُمْ قَدِمُوا " (1)
__________
(1) - البخاري : تفسير القرآن (4560).

قَالَ عَلِيٌّ: إنَّمَا تَرَكَ الدُّعَاءَ؛ لأَنَّهُمْ قَدِمُوا قَالَ عَلِيٌّ: وَاخْتَلَفَ النَّاسُ فِي هَذَا، فَرُوِيَ عَنْ ابْنِ مَسْعُودٍ أَنَّهُ قَالَ: احْمِلُوا حَوَائِجَكُمْ عَلَى الْمَكْتُوبَةِ وَعَنْ عَمْرِو بْنِ دِينَارٍ وَغَيْرِهِ مِنْ تَابِعِي أَهْلِ مَكَّةَ مَا مِنْ صَلاةٍ أَدْعُو فِيهَا بِحَاجَتِي أَحَبُّ إلَيَّ مِنْ الْمَكْتُوبَةِ وَعَنْ الْحَسَنِ الْبَصْرِيِّ: اُدْعُ فِي الْفَرِيضَةِ بِمَا شِئْت وَعَنْ عُرْوَةَ بْنِ الزُّبَيْرِ: أَنَّهُ كَانَ يَقُولُ: فِي سُجُودِهِ: اللَّهُمَّ اغْفِرْ لِلزُّبَيْرِ بْنِ الْعَوَّامِ، وَأَسْمَاءَ بِنْتِ أَبِي بَكْرٍ وَبِهِ يَقُولُ ابْنُ جُرَيْجٍ، وَالشَّافِعِيُّ، وَمَالِكٌ، وَدَاوُد، وَغَيْرُهُمْ وَرُوِّينَا عَنْ عَطَاءٍ، وَطَاوُسٍ، وَمُجَاهِدٍ: أَنْ لا يُدْعَى فِي الصَّلاةِ الْمَكْتُوبَةِ بِشَيْءٍ أَصْلا وَعَنْ عَطَاءٍ: مَنْ دَعَا فِي صَلاتِهِ لإِنْسَانٍ سِمَاهُ بِاسْمِهِ بَطَلَتْ صَلاتُهُ

وَعَنْ ابْنِ سِيرِينَ: لا يُدْعَى فِي الصَّلاةِ إلا بِمَا فِي الْقُرْآنِ وَذَهَبَ أَبُو حَنِيفَةَ إلَى أَنَّ مَنْ سَمَّى فِي صَلاتِهِ إنْسَانًا يَدْعُو لَهُ بِاسْمِهِ بَطَلَتْ صَلاتُهُ، ثُمَّ زَادَ غُلُوًّا فَقَالَ: مِنْ عَطَسَ فِي صَلاتِهِ فَقَالَ " الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ " وَحَرَّكَ بِهِ لِسَانَهُ بَطَلَتْ صَلاتُهُ، وَلا يُدْعَى فِي الصَّلاةِ إلا بِمَا يُشْبِهُ مَا فِي الْقُرْآنِ قَالَ عَلِيٌّ: وَهَذَا خِلافٌ لِمَا فِي سُنَّةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - إذْ دَعَا لِقَوْمٍ سِمَاهُمْ وَعَلَى قَوْمٍ سِمَاهُمْ، وَمَا نَهَى قَطُّ عَنْ ذَلِكَ، وَمَنْ ادَّعَى ذَلِكَ فَقَدْ كَذَبَ وَاحْتَجَّ فِي ذَلِكَ قَوْمٌ بِقَوْلِهِ عَلَيْهِ السَّلامُ " إنَّ هَذِهِ الصَّلاةَ لا يَصْلُحُ فِيهَا شَيْءٌ مِنْ كَلامِ النَّاسِ " (1) قَالَ عَلِيٌّ: لا حُجَّةَ لَهُمْ فِي هَذَا، لأَنَّ هَذَا النَّهْيَ إنَّمَا هُوَ عَنْ أَنْ يُكَلِّمَ الْمُصَلِّي أَحَدًا مِنْ النَّاسِ وَأَمَّا الدُّعَاءُ فَإِنَّمَا هُوَ كَلامٌ مَعَ اللَّهِ تَعَالَى، وَإِلا فَالْقِرَاءَةُ كَلامُ النَّاسِ، وَقَدْ صَحَّ عَنْ النَّبِيِّ - صلى الله عليه وسلم - النَّهْيُ عَنْ أَنْ يَقْرَأَ الْمُصَلِّي الْقُرْآنَ سَاجِدًا، وَأَمَرَ بِالدُّعَاءِ فِي السُّجُودِ فَصَحَّ بُطْلانُ قَوْلِ أَبِي حَنِيفَةَ، وَثَبَتَ أَنَّهُ لا يَحِلُّ الدُّعَاءُ فِي السُّجُودِ بِمَا فِي الْقُرْآنِ إذَا قَصَدَ بِهِ الْقِرَاءَةَ وَصَحَّ عَنْ النَّبِيِّ - صلى الله عليه وسلم - أَنَّهُ قَالَ بَعْدَ التَّشَهُّدِ " ثُمَّ لِيَتَخَيَّرْ أَحَدُكُمْ مِنْ الدُّعَاءِ أَعْجَبَهُ إلَيْهِ
__________
(1) - مسلم : الْمَسَاجِدِ وَمَوَاضِعِ الصَّلَاةِ (537) ، النسائي : السهو (1218) ، أبو داود : الصلاة (930) ، أحمد (5/447) ، الدارمي : الصلاة (1502).

فَلْيَدْعُ بِهِ " (1) وَهَذَا مِمَّا خَالَفَ فِيهِ أَبُو حَنِيفَةَ: ابْنَ مَسْعُودٍ، وَلا نَعْلَمُ لَهُ مُخَالِفًا مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ
مَسْأَلَةٌ يُشِيرَ الْمُصَلِّي إذَا جَلَسَ لِلتَّشَهُّدِ بِأُصْبُعِهِ وَلا يُحَرِّكَهَا
460 - مَسْأَلَةٌ: وَنَسْتَحِبُّ أَنْ يُشِيرَ الْمُصَلِّي إذَا جَلَسَ لِلتَّشَهُّدِ بِأُصْبُعِهِ وَلا يُحَرِّكَهَا
وَيَدُهُ الْيُمْنَى عَلَى فَخِذِهِ الْيُمْنَى، وَيَضَعَ كَفَّهُ الْيُسْرَى عَلَى فَخِذِهِ الْيُسْرَى حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ بْنِ السُّلَيْمِ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا الْقَعْنَبِيُّ عَنْ مَالِكٍ عَنْ مُسْلِمِ بْنِ أَبِي مَرْيَمَ عَنْ عَلِيِّ بْنِ عَبْدِ الرَّحْمَنِ الْمَعَافِرِيِّ قَالَ: رَآنِي عَبْدُ اللَّهِ بْنُ عُمَرَ أَعْبَثُ بِالْحَصَى فِي الصَّلاةِ، فَلَمَّا انْصَرَفَ نَهَانِي وَقَالَ: اصْنَعْ كَمَا كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يَصْنَعُ " إذَا جَلَسَ فِي الصَّلاةِ وَضَعَ كَفَّهُ الْيُمْنَى عَلَى فَخِذِهِ الْيُمْنَى، وَقَبَضَ أَصَابِعَهُ كُلَّهَا، وَأَشَارَ بِأُصْبُعِهِ الَّتِي تَلِي الإِبْهَامَ، وَوَضَعَ كَفَّهُ الْيُسْرَى عَلَى فَخِذِهِ الْيُسْرَى " (2)
__________
(1) - النسائي : السهو (1298) ، أبو داود : الصلاة (968) ، الدارمي : الصلاة (1340).
(2) - مسلم : الْمَسَاجِدِ وَمَوَاضِعِ الصَّلَاةِ (580) ، الترمذي : الصلاة (294) ، النسائي : التطبيق (1160) ، أبو داود : الصلاة (987) ، ابن ماجه : إقامة الصلاة والسنة فيها (913) ، أحمد (2/65) ، مالك : النداء للصلاة (199) ، الدارمي : الصلاة (1339).

مَسْأَلَةٌ لِكُلِّ مُصَلٍّ أَنْ يَكُونَ أَخْذُهُ فِي التَّكْبِيرِ مَعَ ابْتِدَائِهِ لِلانْحِدَارِ لِلرُّكُوعِ
461 - مَسْأَلَةٌ: وَنَسْتَحِبُّ لِكُلِّ مُصَلٍّ أَنْ يَكُونَ أَخْذُهُ فِي التَّكْبِيرِ مَعَ ابْتِدَائِهِ لِلانْحِدَارِ لِلرُّكُوعِ، وَمَعَ ابْتِدَائِهِ لِلانْحِدَارِ لِلسُّجُودِ، وَمَعَ ابْتِدَائِهِ لِلرَّفْعِ مِنْ السُّجُودِ، وَمَعَ ابْتِدَائِهِ لِلْقِيَامِ مِنْ الرَّكْعَتَيْنِ، وَيَكُونَ ابْتِدَاؤُهُ لِقَوْلِ " سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ " مَعَ ابْتِدَائِهِ فِي الرَّفْعِ مِنْ الرُّكُوعِ، وَلا يَحِلُّ لِلإِمَامِ أَلْبَتَّةَ أَنْ يُطِيلَ التَّكْبِيرَ، بَلْ يُسْرِعَ فِيهِ، فَلا يَرْكَعُ وَلا يَسْجُدُ وَلا يَقُومُ وَلا يَقْعُدُ إلا وَقَدْ أَتَمَّ التَّكْبِيرَ
حَدَّثَنَا حَمَامٌ ثنا ابْنُ مُفَرِّجٍ ثنا ابْنُ الأَعْرَابِيِّ ثنا الدَّبَرِيُّ ثنا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ قَالَ: " كَانَ أَبُو هُرَيْرَةَ يُصَلِّي فَيُكَبِّرُ حِينَ يَقُومُ، وَحِينَ يَرْكَعُ، وَإِذَا أَرَادَ أَنْ يَسْجُدَ، وَإِذَا سَجَدَ بَعْدَمَا يَرْفَعُ مِنْ السُّجُودِ وَإِذَا جَلَسَ، وَإِذَا أَرَادَ أَنْ يَقُومَ مِنْ الرَّكْعَتَيْنِ كَبَّرَ، فَإِذَا سَلَّمَ قَالَ: وَاَلَّذِي نَفْسِي بِيَدِهِ إنِّي لأَقْرَبُكُمْ شَبَهًا بِصَلاةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - مَا زَالَتْ هَذِهِ صَلاتَهُ حَتَّى فَارَقَ الدُّنْيَا " (1)
__________
(1) - أحمد (2/270).

وَرُوِّينَا أَيْضًا عَنْ عَلِيٍّ، وَابْنِ الزُّبَيْرِ، وَعِمْرَانَ بْنَ الْحُصَيْنِ -: أَمَّا عَلِيٌّ، وَابْنُ الزُّبَيْرِ، فَمِنْ فِعْلِهِمَا وَعَنْ عِمْرَانَ مُسْنَدًا إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا يَحْيَى بْنُ بُكَيْرٍ ثنا اللَّيْثُ هُوَ ابْنُ سَعْدٍ - عَنْ عُقَيْلٍ عَنْ ابْنِ شِهَابٍ أَخْبَرَنِي أَبُو بَكْرِ بْنُ عَبْدِ الرَّحْمَنِ أَنَّهُ سَمِعَ أَبَا هُرَيْرَةَ يَقُولُ: " كَانَ النَّبِيُّ - صلى الله عليه وسلم - إذَا قَامَ إلَى الصَّلاةِ يُكَبِّرُ حِينَ يَقُومُ، ثُمَّ يُكَبِّرُ حِينَ يَرْكَعُ، ثُمَّ يَقُولُ: سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ، حِينَ يَرْفَعُ صُلْبَهُ مِنْ الرَّكْعَةِ، ثُمَّ يَقُولُ وَهُوَ قَائِمٌ: رَبَّنَا وَلَكَ الْحَمْدُ " (1) وَذَكَرَ بَاقِيَ الْخَبَرِ.
وَبِهَذَا يَقُولُ أَبُو حَنِيفَةَ، وَأَحْمَدُ، وَالشَّافِعِيُّ، وَدَاوُد، وَأَصْحَابُهُمْ.
__________
(1) - مسلم : الصَّلَاةِ (392) ، أحمد (2/454).

وَقَالَ مَالِكٌ بِذَلِكَ، إلا فِي التَّكْبِيرِ لِلْقِيَامِ مِنْ الرَّكْعَتَيْنِ، فَإِنَّهُ لا يَرَاهُ إلا إذَا اسْتَوَى قَائِمًا - وَهَذَا قَوْلٌ لا يُؤَيِّدُهُ قُرْآنٌ وَلا سُنَّةٌ وَلا إجْمَاعٌ وَلا قِيَاسٌ وَلا قَوْلُ صَاحِبٍ، وَهَذَا مِمَّا خَالَفُوا فِيهِ طَائِفَةً مِنْ الصَّحَابَةِ لا يُعْرَفُ لَهُمْ مِنْهُمْ مُخَالِفٌ وَأَمَّا قَوْلُنَا بِإِيجَابِ تَعْجِيلِ التَّكْبِيرِ لِلإِمَامِ فَرْضًا: فَلِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إنَّمَا جُعِلَ الإِمَامُ لِيُؤْتَمَّ بِهِ، فَإِذَا كَبَّرَ فَكَبِّرُوا " (1) فَأَوْجَبَ عَلَيْهِ السَّلامُ التَّكْبِيرَ عَلَى الْمَأْمُومِينَ فَرْضًا إثْرَ تَكْبِيرِ الإِمَامِ وَبَعْدَهُ وَلا بُدَّ، فَإِذَا مَدَّ الإِمَامُ التَّكْبِيرَ أَشْكَلَ ذَلِكَ عَلَى الْمَأْمُومِينَ فَكَبَّرُوا مَعَهُ وَقَبْلَ تَمَامِ تَكْبِيرِهِ، فَلَمْ يُكَبِّرُوا كَمَا أُمِرُوا، وَمَنْ لَمْ يُكَبِّرْ فَلا صَلاةَ لَهُ، لأَنَّهُ لَمْ يُصَلِّ كَمَا أُمِرَ، فَقَدْ أَفْسَدَ عَلَى النَّاسِ صَلاتَهُمْ، وَأَعَانَ عَلَى الإِثْمِ وَالْعَدُوَّانِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ
__________
(1) - البخاري : الصَّلَاةِ (378) ، مسلم : الصلاة (411) ، الترمذي : الصلاة (361) ، النسائي : الإمامة (832) ، أبو داود : الصلاة (601) ، ابن ماجه : إقامة الصلاة والسنة فيها (1238) ، مالك : النداء للصلاة (306) ، الدارمي : الصلاة (1256).

مَسْأَلَةٌ كُلُّ حَدَثٍ يَنْقُضُ الطَّهَارَةَ بِعَمْدٍ أَوْ نِسْيَانٍ يَنْقُضُ الصَّلاةَ
462 - مَسْأَلَةٌ: كُلُّ حَدَثٍ يَنْقُضُ الطَّهَارَةَ - بِعَمْدٍ أَوْ نِسْيَانٍ - فَإِنَّهُ مَتَى وُجِدَ بِغَلَبَةٍ أَوْ بِإِكْرَاهٍ أَوْ بِنِسْيَانٍ فِي الصَّلاةِ مَا بَيْنَ التَّكْبِيرِ لِلإِحْرَامِ لَهَا إلَى أَنْ يَتِمَّ سَلامُهُ مِنْهَا -: فَهُوَ يَنْقُضُ الطَّهَارَةَ وَالصَّلاةَ مَعًا، وَيَلْزَمُهُ ابْتِدَاؤُهَا، وَلا يَجُوزُ لَهُ الْبِنَاءُ فِيهَا، سَوَاءٌ كَانَ إمَامًا أَوْ مَأْمُومًا أَوْ مُنْفَرِدًا، فِي فَرْضٍ كَانَ أَوْ فِي تَطَوُّعٍ، إلا أَنَّهُ لا تَلْزَمُهُ الإِعَادَةُ فِي التَّطَوُّعِ خَاصَّةً

وَهُوَ أَحَدُ قَوْلَيْ الشَّافِعِيِّ وَقَالَ أَبُو سُلَيْمَانَ، وَأَبُو حَنِيفَةَ وَأَصْحَابُهُمَا: يَبْنِي بَعْدَ أَنْ يَتَوَضَّأَ، إلا أَنَّ أَبَا حَنِيفَةَ قَالَ: لَوْ نَامَ فِي صَلاتِهِ فَاحْتَلَمَ فَإِنَّهُ يَغْتَسِلُ وَيَبْتَدِئُ وَلا يَبْنِي، وَلا نَدْرِي قَوْلَهُمْ فِيهِ إنْ كَانَ حُكْمُهُ التَّيَمُّمَ، فَإِنَّهُمْ إنْ كَانُوا رَاعُوا طُولَ الْعَمَلِ فِي الْغُسْلِ، فَلَيْسَ التَّيَمُّمُ كَذَلِكَ، لأَنَّ حُكْمَ الْمُحْدِثِ، وَالْجُنُبِ فِيهِ سَوَاءٌ وَقَالُوا: إنْ أَحْدَثَ الإِمَامُ بِغَلَبَةٍ وَهُوَ سَاجِدٌ -: فَإِنْ كَبَّرَ وَرَفَعَ رَأْسَهُ: بَطَلَتْ صَلاتُهُ وَصَلاةُ مَنْ وَرَاءَهُ وَإِنْ رَفَعَ رَأْسَهُ وَلَمْ يُكَبِّرْ لَمْ تَبْطُلْ صَلاتُهُ وَلا صَلاةُ مَنْ وَرَاءَهُ فَإِنْ اسْتَخْلَفَ عَلَيْهِمْ أَوْ اسْتَخْلَفُوا قَبْلَ خُرُوجِ الإِمَامِ مِنْ الْمَسْجِدِ: لَمْ تَبْطُلْ صَلاةُ الإِمَامِ وَلا صَلاةُ الْمَأْمُومِينَ فَإِنْ لَمْ يَسْتَخْلِفْ عَلَيْهِمْ وَلا اسْتَخْلَفُوا حَتَّى خَرَجَ مِنْ الْمَسْجِدِ: بَطَلَتْ صَلاتُهُ وَصَلاتُهُمْ وَالأَشْهَرُ عَنْ أَبِي حَنِيفَةَ: تَبْطُلُ صَلاةُ الْمَأْمُومِينَ وَتَتِمُّ صَلاةُ الإِمَامِ فَإِنْ خَرَجَ فَأَخَذَ الْمَاءَ مِنْ خَابِيَةٍ بِإِنَاءٍ فَتَوَضَّأَ: رَجَعَ وَبَنَى -: فَإِنْ اسْتَقَى الْمَاءَ مِنْ بِئْرٍ: بَطَلَتْ صَلاتُهُ فَإِنْ تَكَلَّمَ سَهْوًا أَوْ عَمْدًا: بَطَلَتْ صَلاتُهُ قَالَ عَلِيٌّ: هَذِهِ أَقْوَالٌ فِي غَايَةِ الْفَسَادِ وَالتَّنَاقُضِ وَالتَّحَكُّمِ فِي دِينِ اللَّهِ تَعَالَى بِلا دَلِيلٍ وَمَعَ ذَلِكَ فَأَكْثَرُهَا لَمْ يَقُلْهُ أَحَدٌ قَبْلَهُمْ، وَإِنَّمَا كَلامُنَا فِي إبْطَالِ الْبِنَاءِ وَإِثْبَاتِهِ قَالَ عَلِيٌّ: احْتَجَّ مَنْ قَالَ بِالْبِنَاءِ بِأَثَرَيْنِ ضَعِيفَيْنِ -: أَحَدُهُمَا -

مِنْ طَرِيقِ أَبِي الْجَهْمِ عَنْ أَبِي بَكْرٍ الْمُطَّوِّعِيِّ عَنْ دَاوُد بْنِ رُشَيْدٍ عَنْ إسْمَاعِيلَ بْنِ عَيَّاشٍ عَنْ ابْنِ جُرَيْجٍ عَنْ أَبِيهِ، وَابْنِ أَبِي مُلَيْكَةَ عَنْ عَائِشَةَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - " إذَا قَاءَ أَحَدُكُمْ أَوْ قَلَسَ فَلْيَتَوَضَّأْ وَلِيَبْنِ عَلَى مَا صَلَّى مَا لَمْ يَتَكَلَّمْ " (1) وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ: ثنا إسْمَاعِيلُ بْنُ عَيَّاشٍ عَنْ ابْنِ جُرَيْجٍ عَنْ أَبِيهِ وَابْنُ أَبِي مُلَيْكَةَ عَنْ عَائِشَةَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " إنْ قَاءَ أَحَدُكُمْ فِي صَلاتِهِ أَوْ رَعَفَ أَوْ قَلَسَ فَلْيَنْصَرِفْ وَيَتَوَضَّأْ وَلْيَبْنِ عَلَى مَا مَضَى مِنْ صَلاتِهِ "
وَمِنْ طَرِيقِ الأَنْصَارِيِّ عَنْ ابْنِ جُرَيْجٍ عَنْ أَبِيهِ مُرْسَلا وَالثَّانِي - مِنْ طَرِيقِ عَبْدِ الرَّحْمَنِ بْنِ زِيَادِ بْنِ أَنْعُمٍ
وَكِلاهُمَا لا حُجَّةَ فِيهِ؛ لأَنَّ إسْمَاعِيلَ بْنَ عَيَّاشٍ ضَعِيفٌ، لا سِيَّمَا فِيمَا رَوَى عَنْ الْحِجَازِيِّينَ فَمُتَّفَقٌ عَلَى أَنَّهُ لَيْسَ بِحُجَّةٍ - وَعَبْدُ الرَّحْمَنِ بْنُ زِيَادٍ فِي غَايَةِ السُّقُوطِ وَأَثَرٌ سَاقِطٌ مِنْ طَرِيقِ عُمَرَ بْنِ رِيَاحٍ الْبَصْرِيِّ - وَهُوَ سَاقِطٌ - عَنْ ابْنِ طَاوُسٍ عَنْ أَبِيهِ عَنْ ابْنِ عَبَّاسٍ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ إذَا رَعَفَ فِي الصَّلاةِ تَوَضَّأَ وَبَنَى عَلَى مَا مَضَى مِنْ صَلاتِهِ "
وَأَمَّا الْحَنَفِيُّونَ فَإِنَّهُمْ تَنَاقَضُوا فَقَاسُوا عَلَى مَا ذُكِرَ فِي هَذَيْنِ الْخَبَرَيْنِ جَمِيعَ الأَحْدَاثِ الَّتِي لَمْ تُذْكَرْ فِيهِمَا.
__________
(1) - ابن ماجه : إِقَامَةِ الصَّلَاةِ وَالسُّنَّةِ فِيهَا (1221).

وَلَمْ يَقِيسُوا الاحْتِلامَ عَلَى ذَلِكَ، وَهَذَا تَنَاقُضٌ وَمَا جَاءَ قَطُّ أَثَرٌ - صَحِيحٌ وَلا سَقِيمٌ - فِي الْبِنَاءِ مِنْ الأَحْدَاثِ، كَالْبَوْلِ وَالرَّجِيعِ وَالرِّيحِ وَالْمَذْيِ وَأَمَّا أَصْحَابُنَا فَاحْتَجُّوا بِأَنَّهُ قَدْ صَحَّ مَا صَلَّى فَلا يَجُوزُ إبْطَالُهُ إلا بِنَصٍّ قَالَ عَلِيٌّ: وَهَذَا احْتِجَاجٌ صَحِيحٌ، وَلَوْلا النَّصُّ الْوَارِدُ بِإِبْطَالِ مَا مَضَى مِنْهَا مَا أَبْطَلْنَاهُ
وَلَكِنَّ الْبُرْهَانَ عَلَى بُطْلانِ مَا صَلَّى: أَنَّ عَبْدَ اللَّهِ بْنَ رَبِيعٍ حَدَّثَنَا قَالَ: ثنا مُحَمَّدُ بْنُ إِسْحَاقَ بْنِ السُّلَيْمِ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ حَنْبَلٍ ثنا عَبْدُ الرَّزَّاقِ أَنَا مَعْمَرٌ عَنْ هَمَّامِ بْنِ مُنَبِّهٍ عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " لا يَقْبَلُ اللَّهُ صَلاةَ أَحَدِكُمْ إذَا أَحْدَثَ حَتَّى يَتَوَضَّأَ " (1)
__________
(1) - البخاري : الحيل (6954) ، مسلم : الطهارة (225) ، الترمذي : الطهارة (76) ، أبو داود : الطهارة (60) ، أحمد (2/318).

قَالَ عَلِيٌّ: وَرُوِّينَاهُ مِنْ طُرُقٍ، فَإِذْ صَحَّ أَنَّ الصَّلاةَ مِمَّنْ أَحْدَثَ لا يَقْبَلُهَا اللَّهُ حَتَّى يَتَوَضَّأَ، وَقَدْ صَحَّ بِلا خِلافٍ وَبِالنَّصِّ: أَنَّ الصَّلاةَ لا تُجْزِئُ إلا مُتَّصِلَةً، وَلا يَجُوزُ أَنْ يُفَرَّقَ بَيْنَ أَجْزَائِهَا بِمَا لَيْسَ صَلاةً: فَنَحْنُ نَسْأَلُ مَنْ يَرَى الْبِنَاءَ لِلْمُحْدِثِ فَنَقُولُ: أَخْبَرُونَا عَنْ الْمُحْدِثِ الَّذِي أَمَرْتُمُوهُ بِالْبِنَاءِ، مُذْ يُحْدِثُ فَيَخْرُجُ فَيَمْشِي فَيَأْخُذُ الْمَاءَ فَيَغْسِلُ حَدَثَهُ أَوْ يَسْتَنْجِي فَيَتَوَضَّأُ فَيَنْصَرِفُ إلَى أَنْ يَأْخُذَ فِي عَمَلِ الصَّلاةِ، أَهُوَ عِنْدَكُمْ فِي صَلاةٍ أَمْ هُوَ فِي غَيْرِ صَلاةٍ، وَلا سَبِيلَ لَهُمْ إلَى قِسْمٍ ثَالِثٍ فَإِنْ قَالُوا: هُوَ فِي صَلاةٍ أَكْذَبَهُمْ قَوْلُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إنَّ اللَّهَ لا يَقْبَلُ صَلاةَ مَنْ أَحْدَثَ حَتَّى يَتَوَضَّأَ " (1)
__________
(1) - البخاري : الوضوء (135) ، مسلم : الطهارة (225) ، الترمذي : الطهارة (76) ، أبو داود : الطهارة (60) ، أحمد (2/318).

وَمِنْ الْمُحَالِ الْبَاطِلِ أَنْ يُعْتَدَّ لَهُ بِصَلاةٍ قَدْ أَيْقَنَّا أَنَّ اللَّهَ تَعَالَى لا يَقْبَلُهَا، فَصَحَّ أَنَّ عَمَلَ صَلاتِهِ الَّذِي كَانَ قَبْلُ قَدْ انْقَطَعَ، وَأَمَّا أَجْرُهُ فَبَاقٍ لَهُ بِلا شَكٍّ، إلا أَنَّهُ الآنَ فِي غَيْرِ صَلاةٍ بِلا شَكٍّ، إذْ هُوَ فِي حَالٍ لا يَقْبَلُ اللَّهُ تَعَالَى مَعَهَا صَلاةً وَإِنْ قَالُوا: بَلْ هُوَ فِي غَيْرِ صَلاةٍ قُلْنَا: صَدَقْتُمْ، فَإِذْ هُوَ فِي غَيْرِ صَلاةٍ: فَعَلَيْهِ أَنْ يَأْتِيَ بِالصَّلاةِ مُتَّصِلَةً، لا يَحُولُ بَيْنَ أَجْزَائِهَا - وَهُوَ ذَاكِرٌ قَاصِدًا - بِمَا لَيْسَ مِنْ الصَّلاةِ وَبِوَقْتٍ هُوَ فِيهِ فِي صَلاةٍ، وَهَذَا بُرْهَانٌ لا مُخَلِّصَ مِنْهُ وَلَوْ أَرَدْنَا أَنْ نَحْتَجَّ مِنْ الْحَدِيثِ بِأَقْوَى مِمَّا احْتَجُّوا بِهِ لَذَكَرْنَا مَا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ ثنا مُحَمَّدُ بْنُ بَكْرٍ ثنا أَبُو دَاوُد ثنا عُثْمَانُ بْنُ أَبِي شَيْبَةَ ثنا جَرِيرُ بْنُ عَبْدِ الْحَمِيدِ عَنْ عَاصِمِ الأَحْوَلِ عَنْ عِيسَى بْنِ حِطَّانَ عَنْ مُسْلِمِ بْنِ سَلامٍ عَنْ عَلِيِّ بْنِ طَلْقٍ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - ": إذَا فَسَا أَحَدُكُمْ فِي الصَّلاةِ فَلْيَتَوَضَّأْ وَلْيُعِدْ الصَّلاةَ " (1) فَإِنْ ذَكَرُوا مَنْ بَنَى مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ فَقَدْ رُوِّينَا عَنْ عَبْدِ اللَّهِ بْنِ أَحْمَدَ بْنِ حَنْبَلٍ ثنا أَبِي ثنا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنِي عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ: أَنَّ الْمِسْوَرِ بْنَ مَخْرَمَةَ كَانَ إذَا رَعَفَ فِي الصَّلاةِ يُعِيدُهَا وَلا يَعْتَدُّ
__________
(1) - الترمذي : الرضاع (1164) ، أبو داود : الطهارة (205) ، الدارمي : الطهارة (1141).

بِمَا مَضَى وَقَدْ اخْتَلَفَ السَّلَفُ الصَّالِحُ فِي هَذَا: فَرُوِّينَا مِنْ طَرِيقِ وَكِيعٍ عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ عَنْ الشَّعْبِيِّ: أَنَّهُ قَالَ - فِي الَّذِي يُحْدِثُ فِي صَلاتِهِ ثُمَّ يَتَوَضَّأُ -: صَلِّ مَا بَقِيَ مِنْ صَلاتِك وَإِنْ تَكَلَّمْت.
وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى عَنْ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ ثنا سُفْيَانُ الثَّوْرِيُّ عَنْ الْمُغِيرَةِ بْنِ مِقْسَمٍ عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: فِي الْغَائِطِ وَالْبَوْلِ وَالرِّيحِ: يَتَوَضَّأُ وَيَسْتَقْبِلُ الصَّلاةَ، وَفِي الْقَيْءِ وَالرُّعَافِ: يَتَوَضَّأُ وَيَبْنِي عَلَى صَلاتِهِ مَا لَمْ يَتَكَلَّمْ وَعَنْ الْمُعْتَمِرِ بْنِ سُلَيْمَانَ التَّيْمِيِّ عَنْ أَبِيهِ عَنْ ابْنِ سِيرِينَ فِيمَنْ أَحْدَثَ فِي صَلاتِهِ قَبْلَ أَنْ يُسَلِّمَ، قَالَ: إنَّ صَلاتَهُ لَمْ تَتِمَّ وَعَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ فِيمَنْ أَحْدَثَ فِي صَلاتِهِ قَبْلَ أَنْ يُسَلِّمَ: أَنَّهُ يُعِيدُ الصَّلاةَ وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ، وَمَالِكٍ، وَابْنِ شُبْرُمَةَ، وَآخِرُ قَوْلَيْ الشَّافِعِيِّ، وَبِهِ نَأْخُذُ

مَسْأَلَةٌ رَعَفَ المصلي فِي الصَّلاةِ
463 - مَسْأَلَةٌ: فَإِنْ رَعَفَ أَحَدٌ مِمَّنْ ذَكَرْنَا فِي صَلاةٍ - كَمَا ذَكَرْنَا - فَإِنْ أَمْكَنَهُ أَنْ يَسُدَّ أَنْفَهُ وَأَنْ يَدَعَ الدَّمَ يَقْطُرُ عَلَى مَا بَيْنَ يَدَيْهِ، بِحَيْثُ لا يَمَسُّ لَهُ ثَوْبًا وَلا شَيْئًا مِنْ ظَاهِرِ جَسَدِهِ، فَعَلَ وَتَمَادَى عَلَى صَلاتِهِ، وَلا شَيْءَ عَلَيْهِ.
بُرْهَانُ ذَلِكَ : أَنَّ الرُّعَافَ لَيْسَ حَدَثًا عَلَى مَا ذَكَرْنَا قَبْلُ، فَإِذْ لَيْسَ حَدَثًا، وَلا مَسَّ لَهُ الدَّمُ ثَوْبًا، وَلا ظَاهِرَ جَسَدٍ فَلَمْ يَعْرِضْ فِي طَهَارَتِهِ، وَلا فِي صَلاتِهِ شَيْءٌ فَإِنْ مَسَّ الدَّمُ شَيْئًا مِنْ جَسَدِهِ أَوْ ثَوْبِهِ فَأَمْكَنَهُ غَسْلُ ذَلِكَ غَيْرَ مُسْتَدْبِرٍ الْقِبْلَةَ فَلْيَغْسِلْهُ وَهُوَ مُتَمَادِي فِي صَلاتِهِ، وَصَلاتُهُ تَامَّةٌ، وَسَوَاءٌ مَشَى إلَى الْمَاءِ كَثِيرًا أَوْ قَلِيلا بُرْهَانُ ذَلِكَ - أَنَّ غَسْلَ النَّجَاسَةِ وَاجْتِنَابَ الْمُحَرَّمَاتِ فَرْضٌ بِلا خِلافٍ، فَهُوَ فِي مَشْيِهِ لِذَلِكَ وَفِي عَمَلِهِ لِذَلِكَ مُؤَدِّي فَرْضٍ، وَلا تَبْطُلُ الصَّلاةُ بِأَنْ يُؤَدِّيَ فِيهَا مَا أُمِرَ بِأَدَائِهِ، لأَنَّهُ لَمْ يُخَالِفْ، بَلْ صَلَّى كَمَا أُمِرَ، وَمَنْ فَعَلَ مَا أُمِرَ بِهِ فَهُوَ مُحْسِنٌ، وَقَدْ قَالَ تَعَالَى: { مَا عَلَى الْمُحْسِنِينَ مِنْ سَبِيلٍ } (1)
فَإِنْ عَجَزَ عَنْ ذَلِكَ: صَلَّى كَمَا هُوَ، وَصَلاتُهُ تَامَّةٌ، لِقَوْلِ اللَّهِ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (2) فَثَبَتَ أَنَّهُ لا يُكَلَّفُ مَا لا يَسْتَطِيعُ
__________
(1) - سورة التوبة آية : 91.
(2) - سورة البقرة آية : 286.

فَإِنْ تَعَمَّدَ اسْتِدْبَارَ الْقِبْلَةِ لِذَلِكَ: بَطَلَتْ صَلاتُهُ، لأَنَّهُ مُخَالِفٌ مَا افْتَرَضَ اللَّهُ تَعَالَى عَلَيْهِ قَاصِدًا إلَى ذَلِكَ وَقَالَ مَالِكٌ: إنْ أَصَابَهُ الرُّعَافُ قَبْلَ أَنْ يُتِمَّ رَكْعَةً بِسَجْدَتَيْهَا: قَطَعَ صَلاتَهُ وَابْتَدَأَ، وَإِنْ أَصَابَهُ بَعْدَ أَنْ أَتَمَّ رَكْعَةً بِسَجْدَتَيْهَا: فَلْيَخْرُجْ فَلْيَغْسِلْ الدَّمَ وَيَرْجِعْ فَيَبْنِي قَالَ عَلِيٌّ: وَهَذَا تَقْسِيمٌ لَمْ يَأْتِ بِهِ قُرْآنٌ وَلا سُنَّةٌ، لا صَحِيحَةٌ وَلا سَقِيمَةٌ، وَلا قَوْلُ صَاحِبٍ وَلا قِيَاسٌ، وَمَا كَانَ كَذَلِكَ فَلا مَعْنَى لِلاشْتِغَالِ بِهِ

مَسْأَلَةٌ زُوحِمَ حَتَّى فَاتَهُ الرُّكُوعُ أَوْ السُّجُودُ أَوْ رَكْعَةٌ أَوْ رَكَعَاتٌ
464 - مَسْأَلَةٌ: وَمَنْ زُوحِمَ حَتَّى فَاتَهُ الرُّكُوعُ أَوْ السُّجُودُ أَوْ رَكْعَةٌ أَوْ رَكَعَاتٌ -: وَقَفَ كَمَا هُوَ، فَإِنْ أَمْكَنَهُ أَنْ يَأْتِيَ بِمَا فَاتَهُ فَعَلَ، ثُمَّ اتَّبَعَ الإِمَامَ حَيْثُ يُدْرِكُهُ وَصَلاتُهُ تَامَّةٌ، وَلا شَيْءَ عَلَيْهِ غَيْرُ ذَلِكَ، فَإِنْ لَمْ يَقْدِرْ عَلَى ذَلِكَ إلا بَعْدَ سَلامِ الإِمَامِ بِمُدَّةٍ - قَصِيرَةٍ أَوْ طَوِيلَةٍ - فَعَلَ كَذَلِكَ أَيْضًا، وَصَلاتُهُ تَامَّةٌ، وَالْجُمُعَةُ وَغَيْرُهَا سَوَاءٌ فِي كُلِّ مَا ذَكَرْنَا فَلَوْ أَدْرَكَ مَعَ الإِمَامِ رَكْعَةً صَلاهَا وَأَضَافَهَا إلَى مَا كَانَ صَلَّى، ثُمَّ أَتَمَّ صَلاتَهُ، وَلا شَيْءَ عَلَيْهِ غَيْرُ ذَلِكَ وَالْغَافِلُ سَهْوًا وَالْمَزْحُومُ سَوَاءٌ فِي كُلِّ مَا ذَكَرْنَا فَإِنْ قَدَرَ أَنْ يَسْجُدَ عَلَى ظَهْرِ أَحَدٍ مِمَّنْ بَيْنَ يَدَيْهِ أَوْ عَلَى رِجْلِهِ، فَلْيَفْعَلْ وَيُجْزِئُهُ بُرْهَانُ ذَلِكَ : قَوْلُ اللَّهِ تَعَالَى: { وَلَا تُبْطِلُوا أَعْمَالَكُمْ } (1) فَمَنْ صَحَّ لَهُ الإِحْرَامُ فَمَا زَادَ فَقَدْ صَحَّ لَهُ عَمَلٌ مُفْتَرَضٌ أَدَاؤُهُ كَمَا أُمِرَ، فَلا يَحِلُّ لَهُ إبْطَالُهُ بِغَيْرِ نَصٍّ مِنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فِي إبْطَالِهِ وَقَالَ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (2)
__________
(1) - سورة محمد آية : 33.
(2) - سورة البقرة آية : 286.

وَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - ": إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ " (1) حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا آدَم ثنا ابْنُ أَبِي ذِئْبٍ حَدَّثَنِي الزُّهْرِيُّ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ وَأَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ كِلاهُمَا عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ: " إذَا سَمِعْتُمْ الإِقَامَةَ فَامْشُوا إلَى الصَّلاةِ وَعَلَيْكُمْ السَّكِينَةُ وَالْوَقَارُ، وَلا تُسْرِعُوا، فَمَا أَدْرَكْتُمْ فَصَلُّوا، وَمَا فَاتَكُمْ فَأَتِمُّوا " (2)
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ ثنا مُحَمَّدُ بْنُ بَكْرٍ ثنا أَبُو دَاوُد ثنا مُسَدَّدٌ ثنا يَحْيَى هُوَ ابْنُ سَعِيدٍ الْقَطَّانُ - عَنْ ابْنِ عَجْلانَ حَدَّثَنِي مُحَمَّدُ بْنُ يَحْيَى بْنِ حِبَّانَ عَنْ ابْنِ مُحَيْرِيزٍ عَنْ مُعَاوِيَةَ بْنِ أَبِي سُفْيَانَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " لا تُبَادِرُونِي بِرُكُوعٍ وَلا بِسُجُودٍ فَإِنَّهُ مَهْمَا أَسْبِقْكُمْ بِهِ إذَا رَكَعْتُ تُدْرِكُونِي بِهِ إذَا رَفَعْتُ، إنِّي قَدْ بَدَّنْتُ " (3)
فَأَمَرَ عَلَيْهِ السَّلامُ بِصَلاةِ مَا أَدْرَكَ الْمَرْءُ، وَأَنْ لا يَسْبِقَ الإِمَامَ بِرُكُوعٍ وَلا بِسُجُودٍ، وَأَنَّهُ مَهْمَا فَاتَ الْمَأْمُومَ مِنْ رُكُوعٍ أَدْرَكَهُ بَعْدَ رَفْعِ الإِمَامِ، وَلَمْ يَخُصَّ عَلَيْهِ السَّلامُ رَكْعَةً أُولَى مِنْ ثَانِيَةٍ، وَلا ثَالِثَةٍ وَلا رَابِعَةٍ، وَأَمَرَ بِقَضَاءِ مَا فَاتَهُ وَقَدْ أَخْبَرَ عَلَيْهِ السَّلامُ أَنَّهُ رُفِعَ عَنْ أُمَّتِهِ الْخَطَأُ، وَالنِّسْيَانُ، وَمَا اُسْتُكْرِهُوا عَلَيْهِ - وَهَذَا يُوجِبُ يَقِينَ مَا قُلْنَا: مِنْ أَنْ يَأْتِيَ الْمَرْءُ بِصَلاتِهِ حَسَبَ مَا يَسْتَطِيعُ وَمَا عَدَا هَذَا فَهُوَ قَوْلٌ فَاسِدٌ .
__________
(1) - مسلم : الفضائل (2362).
(2) - البخاري : الأذان (636) الجمعة (908) ، مسلم : المساجد ومواضع الصلاة (602) ، الترمذي : الصلاة (327) ، النسائي : الإمامة (861) ، أبو داود : الصلاة (572) ، ابن ماجه : المساجد والجماعات (775) ، أحمد (2/270) ، مالك : النداء للصلاة (152) ، الدارمي : الصلاة (1282).
(3) - مسلم : الصلاة (426) ، النسائي : السهو (1363) ، أحمد (3/154).

مَسْأَلَةٌ لَمْ يَمَسَّ بِالْمَاءِ مِمَّا أُمِرَ بِغَسْلِهِ فِي وُضُوئِهِ وَغُسْلِهِ وَلَوْ مِقْدَارَ شَعْرَةٍ
465 - مَسْأَلَةٌ: وَمَنْ لَمْ يَمَسَّ بِالْمَاءِ - فِي وُضُوئِهِ وَغُسْلِهِ - وَلَوْ مِقْدَارَ شَعْرَةٍ مِمَّا أُمِرَ بِغَسْلِهِ فِي الْغُسْلِ أَوْ الْوُضُوءِ فَلا صَلاةَ لَهُ، لِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " لا يَقْبَلُ اللَّهُ صَلاةَ مَنْ أَحْدَثَ حَتَّى يَتَوَضَّأَ " (1) وَهَذَا لَمْ يَتَوَضَّأْ بَعْدُ، إذْ لَمْ يُكْمِلْ طَهَارَتَهُ كَمَا أُمِرَ
__________
(1) - البخاري : الحيل (6954) ، مسلم : الطهارة (225) ، الترمذي : الطهارة (76) ، أبو داود : الطهارة (60) ، أحمد (2/318).

مَسْأَلَةٌ أَحَالَ الْقُرْآنَ مُتَعَمِّدًا
466 - مَسْأَلَةٌ: وَمَنْ أَحَالَ الْقُرْآنَ مُتَعَمِّدًا فَقَدْ كَفَرَ، وَهَذَا مَا لا خِلافَ فِيهِ وَمَنْ كَانَتْ لُغَتُهُ غَيْرَ الْعَرَبِيَّةِ: جَازَ لَهُ أَنْ يَدْعُوَ بِهَا فِي صَلاتِهِ وَلا يَجُوزُ لَهُ أَنْ يَقْرَأَ بِهَا، وَمَنْ قَرَأَ بِغَيْرِ الْعَرَبِيَّةِ: فَلا صَلاةَ لَهُ وَقَالَ أَبُو حَنِيفَةَ: مَنْ قَرَأَ بِالْفَارِسِيَّةِ فِي صَلاتِهِ: جَازَتْ صَلاتُهُ قَالَ عَلِيٌّ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - ": لا صَلاةَ لِمَنْ لَمْ يَقْرَأْ بِأُمِّ الْقُرْآنِ " (1) وَقَالَ اللَّهُ تَعَالَى: { قُرْآَنًا عَرَبِيًّا } (2)
وَقَالَ تَعَالَى: { وَمَا أَرْسَلْنَا مِنْ رَسُولٍ إِلَّا بِلِسَانِ قَوْمِهِ لِيُبَيِّنَ لَهُمْ } (3)
فَصَحَّ أَنَّ غَيْرَ الْعَرَبِيَّةِ لَمْ يُرْسِلْ بِهِ اللَّهُ تَعَالَى مُحَمَّدًا عَلَيْهِ السَّلامُ، وَلا أَنْزَلَ بِهِ عَلَيْهِ الْقُرْآنَ، فَمَنْ قَرَأَ بِغَيْرِ الْعَرَبِيَّةِ فَلَمْ يَقْرَأْ مَا أَرْسَلَ اللَّهُ تَعَالَى بِهِ نَبِيَّهُ عَلَيْهِ السَّلامُ، وَلا قَرَأَ الْقُرْآنَ، بَلْ لَعِبَ بِصَلاتِهِ فَلا صَلاةَ لَهُ، إذْ لَمْ يُصَلِّ كَمَا أُمِرَ
__________
(1) - أبو داود : الصلاة (818) ، ابن ماجه : إِقَامَةِ الصَّلَاةِ وَالسُّنَّةِ فِيهَا (839).
(2) - سورة فصلت آية : 3.
(3) - سورة إبراهيم آية : 4.

فَإِنْ ذَكَرُوا: قَوْلَ اللَّهِ تَعَالَى: { وَإِنَّهُ لَفِي زُبُرِ الْأَوَّلِينَ } (1) قُلْنَا: نَعَمْ، ذِكْرُ الْقُرْآنِ وَالإِنْذَارُ بِهِ فِي زُبُرِ الأَوَّلِينَ، وَأَمَّا أَنْ يَكُونَ اللَّهُ تَعَالَى أَنْزَلَ هَذَا الْقُرْآنَ عَلَى أَحَدٍ قَبْلَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَبَاطِلٌ وَكَذِبٌ مِمَّنْ ادَّعَى ذَلِكَ وَلَوْ كَانَ هَذَا مَا كَانَ فَضِيلَةً لِرَسُولِ اللَّهِ - صلى الله عليه وسلم - وَلا مُعْجِزَةً لَهُ وَمَا نَعْلَمُ أَحَدًا قَالَ هَذَا قَبْلَ أَبِي حَنِيفَةَ وَمَنْ لَمْ يَحْفَظْ (أُمَّ الْقُرْآنِ) صَلَّى كَمَا هُوَ، وَعَلَيْهِ أَنْ يَتَعَلَّمَهَا، لِقَوْلِ اللَّهِ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (2) فَهُوَ غَيْرُ مُكَلَّفٍ مَا لا يَقْدِرُ عَلَيْهِ، فَإِنْ حَفِظَ شَيْئًا مِنْ الْقُرْآنِ غَيْرَهَا لَزِمَهُ فَرْضًا أَنْ يُصَلِّيَ بِهِ، وَيَتَعَلَّمَ (أُمَّ الْقُرْآنِ): لِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " لا صَلاةَ إلا بِقِرَاءَةٍ " (3)
وَلِقَوْلِ اللَّهِ تَعَالَى: { فَاقْرَءُوا مَا تَيَسَّرَ مِنَ الْقُرْآَنِ } (4)
__________
(1) - سورة الشعراء آية : 196.
(2) - سورة البقرة آية : 286.
(3) - مسلم : الصلاة (396) ، أحمد (2/308).
(4) - سورة المزمل آية : 20.

سُجُودُ السَّهْوِ
مَسْأَلَةٌ حُكْم مَا يَعْمَلُهُ الْمَرْءُ فِي صَلاتِهِ سَهْوًا
467 - مَسْأَلَةٌ: كُلُّ عَمَلٍ يَعْمَلُهُ الْمَرْءُ فِي صَلاتِهِ سَهْوًا وَكَانَ - ذَلِكَ الْعَمَلُ مِمَّا لَوْ تَعَمَّدَهُ ذَاكِرًا بَطَلَتْ صَلاتُهُ -: فَإِنَّهُ يَلْزَمُهُ فِي السَّهْوِ سَجْدَتَا السَّهْوِ وَيُشْبِهُ أَنْ يَكُونَ هَذَا مَذْهَبَ الشَّافِعِيِّ إلا أَنَّهُ رَأَى السَّهْوَ فِي تَرْكِ الْجِلْسَةِ بَعْدَ الرَّكْعَتَيْنِ، وَظَاهِرُ مَذْهَبِهِ أَنَّهَا لَيْسَتْ فَرْضًا وَقَالَ: مَنْ أَسْقَطَ شَيْئًا مِنْ صُلْبِ صَلاتِهِ سَهْوًا فَعَلَيْهِ سُجُودُ السَّهْوِ وَقَالَ أَبُو سُلَيْمَانَ وَأَصْحَابُنَا: لا سُجُودَ سَهْوٍ إلا فِي مَوَاضِعَ، وَهِيَ -: مَنْ سَلَّمَ أَوْ تَكَلَّمَ أَوْ مَشَى سَاهِيًا فِي الصَّلاةِ الْمَفْرُوضَةِ.

أَوْ مَنْ قَامَ مِنْ اثْنَتَيْنِ فِي صَلاةٍ مَفْرُوضَةٍ وَمَنْ شَكَّ فَلَمْ يَدْرِ كَمْ صَلَّى أَوْ مَنْ زَادَ فِي صَلاتِهِ رَكْعَةً فَمَا فَوْقَهَا سَاهِيًا فِي صَلاةٍ مَفْرُوضَةٍ وَقَالَ أَبُو حَنِيفَةَ: لا سُجُودَ سَهْوٍ إلا فِي عَشَرَةِ أَوْجُهٍ -: إمَّا قِيَامٌ مَكَانَ قُعُودٍ وَإِمَّا قُعُودٌ مَكَانَ قِيَامٍ - لِلإِمَامِ أَوْ الْفَذِّ وَإِمَّا سَلامٌ قَبْلَ تَمَامِ الصَّلاةِ لِلإِمَامِ أَوْ الْفَذِّ أَوْ نِسْيَانُ تَكْبِيرِ صَلاةِ الْعِيدِ خَاصَّةً لِلإِمَامِ أَوْ الْفَذِّ أَوْ نِسْيَانُ الْقُنُوتِ فِي الْوِتْرِ لِلإِمَامِ أَوْ الْفَذِّ أَوْ نِسْيَانُ التَّشَهُّدِ لِلإِمَامِ أَوْ الْفَذِّ أَوْ نِسْيَانُ (أُمِّ الْقُرْآنِ) لِلإِمَامِ أَوْ الْفَذِّ أَوْ تَأْخِيرُهَا بَعْدَ قِرَاءَةِ السُّورَةِ لِلإِمَامِ أَوْ لِلْفَذِّ أَوْ مَنْ جَهَرَ فِي قِرَاءَةِ سِرٍّ أَوْ أَسَرَّ فِي قِرَاءَةِ جَهْرٍ لِلإِمَامِ خَاصَّةً، فَقَطْ قَالَ: فَإِنْ تَعَمَّدَ ذَلِكَ فَصَلاتُهُ تَامَّةٌ وَلا سُجُودَ سَهْوٍ عَلَيْهِ قَالَ: فَإِنْ نَسِيَ سَجْدَةً أَوْ شَكَّ فَلَمْ يَدْرِ كَمْ صَلَّى فَإِنْ كَانَ ذَلِكَ أَوَّلَ مَرَّةٍ: أَعَادَ الصَّلاةَ وَإِنْ كَانَ قَدْ عَرَضَ لَهُ ذَلِكَ وَلَوْ مَرَّةً: سَجَدَ لِلسَّهْوِ فَإِنْ لَمْ يَذْكُرْ ذَلِكَ إلا بَعْدَ أَنْ خَرَجَ مِنْ الْمَسْجِدِ: بَطَلَتْ صَلاتُهُ وَأَعَادَهَا.
وَأَمَّا مَذْهَبُ مَالِكٍ فِي سُجُودِهِ لِسَهْوٍ فَغَيْرُ مُنْضَبِطٍ، لأَنَّهُ رَأَى فِيمَنْ تَرَكَ ثَلاثَ تَكْبِيرَاتٍ مِنْ الصَّلاةِ فَصَاعِدًا غَيْرَ تَكْبِيرَةِ الإِحْرَامِ -: أَنْ يَسْجُدَ لِلسَّهْوِ.
فَإِنْ لَمْ يَفْعَلْ حَتَّى انْتَقَضَ وُضُوءُهُ، أَوْ تَطَاوَلَ ذَلِكَ: بَطَلَتْ صَلاتُهُ وَأَعَادَهَا.

وَرَأَى فِيمَنْ سَهَا عَنْ تَكْبِيرَتَيْنِ مِنْ الصَّلاةِ كَذَلِكَ: أَنْ يَسْجُدَ لِلسَّهْوِ فَإِنْ لَمْ يَفْعَلْ حَتَّى انْتَقَضَ وُضُوءُهُ أَوْ تَطَاوَلَ ذَلِكَ: فَلا شَيْءَ عَلَيْهِ وَصَلاتُهُ تَامَّةٌ، وَلا سُجُودَ سَهْوٍ عَلَيْهِ.
وَرَأَى فِيمَنْ سَهَا عَنْ تَكْبِيرَةٍ وَاحِدَةٍ غَيْرِ تَكْبِيرَةِ الإِحْرَامِ أَنْ لا شَيْءَ عَلَيْهِ، لا سُجُودَ سَهْوٍ وَلا غَيْرَهُ.
وَرَأَى عَلَى مَنْ جَعَلَ " اللَّهُ أَكْبَرُ " مَكَانَ " سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ " سُجُودَ السَّهْوِ.
وَرَأَى عَلَى مَنْ جَهَرَ فِي قِرَاءَةِ سِرٍّ، أَوْ أَسَرَّ فِي قِرَاءَةِ جَهْرٍ، إنْ كَانَ ذَلِكَ قَلِيلا فَلا شَيْءَ عَلَيْهِ، وَإِنْ كَانَ كَثِيرًا فَعَلَيْهِ سُجُودُ السَّهْوِ قَالَ عَلِيٌّ: وَرَأَى فِيمَنْ سَهَا عَنْ قِرَاءَةِ (أُمِّ الْقُرْآنِ) فِي رَكْعَتَيْنِ مِنْ صَلاتِهِ فَصَاعِدًا: أَنَّ صَلاتَهُ تَبْطُلُ.

فَإِنْ سَهَا عَنْهَا فِي رَكْعَةٍ -: فَمَرَّةً رَأَى سُجُودَ السَّهْوِ فَقَطْ وَمَرَّةً رَأَى عَلَيْهِ أَنْ يَأْتِيَ بِرَكْعَةٍ وَيَسْجُدَ لِلسَّهْوِ قَالَ عَلِيٌّ: أَمَّا قَوْلُ أَبِي حَنِيفَةَ فَأَفْسَدُ مِنْ أَنْ يُشْتَغَلَ بِهِ فَإِنَّهُ لَمْ يَتَعَلَّقْ فِيهِ بِقُرْآنٍ وَلا سُنَّةٍ صَحِيحَةٍ وَلا سَقِيمَةٍ، وَلا بِقِيَاسٍ، وَلا بِقَوْلِ صَاحِبٍ، وَلا بِرَأْيٍ سَدِيدٍ بَلْ لا نَعْلَمُ أَحَدًا قَالَهُ قَبْلَهُ وَكَذَلِكَ قَوْلُ مَالِكٍ سَوَاءً سَوَاءً، وَزِيَادَةُ أَنَّهُ لا يَخْتَلِفُ مُسْلِمَانِ فِي -: أَنَّ كُلَّ صَلاةِ فَرْضٍ - تَكُونُ أَرْبَعَ رَكَعَاتٍ - فَإِنَّ فِيهَا اثْنَتَيْنِ وَعِشْرِينَ تَكْبِيرَةً سِوَى تَكْبِيرَةِ الإِحْرَامِ وَأَنَّ صَلاةَ الْمَغْرِبِ فِيهَا سِتَّ عَشْرَةَ تَكْبِيرَةً سِوَى تَكْبِيرَةِ الإِحْرَامِ وَأَنَّ كُلَّ صَلاةِ فَرْضٍ تَكُونُ رَكْعَتَيْنِ فَفِيهَا عَشْرُ تَكْبِيرَاتٍ سِوَى تَكْبِيرَةِ الإِحْرَامِ فَتَسْوِيَتُهُمْ بَيْنَ مَنْ سَهَا عَنْ ثَلاثِ تَكْبِيرَاتٍ وَبَيْنَ مَنْ سَهَا عَنْ تَكْبِيرَتَيْنِ، وَتَفْرِيقُهُمْ بَيْنَ مَنْ سَهَا عَنْ تَكْبِيرَتَيْنِ، وَبَيْنَ مَنْ سَهَا عَنْ تَكْبِيرَةٍ وَاحِدَةٍ -: أَحَدُ عَجَائِبِ الدُّنْيَا وَحَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ وَأَمَّا قَوْلُ الشَّافِعِيِّ فَظَاهِرُ التَّنَاقُضِ -: إذْ رَأَى سُجُودَ السَّهْوِ فِي تَرْكِ الْجِلْسَةِ الأُولَى، وَلَيْسَتْ عِنْدَهُ فَرْضًا وَلَمْ يَرَ سُجُودَ السَّهْوِ فِي تَرْكِ جَمِيعِ تَكْبِيرِ الصَّلاةِ - حَاشَا تَكْبِيرَةَ الإِحْرَامِ - وَلا فِي الْعَمَلِ الْقَلِيلِ - الَّذِي تَفْسُدُ الصَّلاةُ عِنْدَهُ بِكَثِيرِهِ وَلَمْ يَجِدْ فِي الْقَلِيلِ الَّذِي أَسْقَطَ فِيهِ السُّجُودَ حَدًّا يَفْصِلُهُ بِهِ مِمَّا تَبْطُلُ الصَّلاةُ عِنْدَهُ بِتَعَمُّدِهِ،

وَيَجِبُ سُجُودُ السَّهْوِ فِي سَهْوِهِ، وَهَذَا فَاسِدٌ جِدًّا وَمِنْ الْعَجَبِ قَوْلُهُ " صُلْبِ الصَّلاةِ " وَمَا عَلِمَ النَّاسُ لِلصَّلاةِ صُلْبًا وَلا بَطْنًا وَلا كَبِدًا وَلا مَعْيًا وَمِثْلُ هَذَا قَدْ أَغْنَى ظَاهِرُ فَسَادِهِ عَنْ تَكَلُّفِ نَقْضِهِ وَأَمَّا قَوْلُ أَصْحَابِنَا فَإِنَّهُمْ قَالُوا: لا سُجُودَ سَهْوٍ إلا حَيْثُ سَجَدَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَوْ أَمَرَ بِسُجُودِهِ، وَلَمْ يَسْجُدْ عَلَيْهِ السَّلامُ إلا حَيْثُ ذَكَرْنَا قَالَ عَلِيٌّ: وَهَذَا قَوْلٌ صَحِيحٌ لا يَحِلُّ خِلافُهُ، إلا أَنَّنَا قَدْ وَجَدْنَا خَبَرًا صَحِيحًا يُوجِبُ صِحَّةَ قَوْلِنَا وَجَعَلُوهُ مُعَارِضًا لِغَيْرِهِ، وَهَذَا بَاطِلٌ لا يَجُوزُ، بَلْ الأَخْبَارُ كُلُّهَا تُسْتَعْمَلُ، وَلا يَحِلُّ تَرْكُ شَيْءٍ مِنْهَا، فَإِنْ لَمْ يَكُنْ وَجَبَ الأَخْذُ بِالشَّرْعِ الزَّائِدِ الْوَارِدِ فِيهَا، لأَنَّهُ حُكْمٌ مِنْ اللَّهِ تَعَالَى، فَلا يَحِلُّ تَرْكُهُ
قَالَ عَلِيٌّ: وَبُرْهَانُ صِحَّةِ قَوْلِنَا هُوَ أَنَّ أَعْمَالَ الصَّلاةِ قِسْمَانِ - بِيَقِينٍ لا شَكَّ فِيهِ - لا ثَالِثَ لَهُمَا -: إمَّا فَرْضٌ، يَعْصِي مَنْ تَرَكَهُ، وَإِمَّا غَيْرُ فَرْضٍ، فَلا يَعْصِي مَنْ تَرَكَهُ فَمَا كَانَ غَيْرَ فَرْضٍ فَهُوَ مُبَاحٌ فِعْلُهُ، وَمُبَاحٌ تَرْكُهُ وَإِنْ كَانَ بَعْضُهُ مَنْدُوبًا إلَيْهِ مَكْرُوهًا تَرْكُهُ.

فَمَا كَانَ مُبَاحًا تَرْكُهُ فَلا يَجُوزُ أَنْ يَلْزَمَ حُكْمًا فِي تَرْكِ أَمْرٍ أَبَاحَ اللَّهُ تَعَالَى تَرْكَهُ، فَيَكُونَ فَاعِلُ ذَلِكَ شَارِعًا مَا لَمْ يَأْذَنْ بِهِ اللَّهُ تَعَالَى وَأَمَّا الْفَرْضُ - وَهُوَ الْقِسْمُ الثَّانِي - وَهُوَ الَّذِي تَبْطُلُ الصَّلاةُ بِتَعَمُّدِ تَرْكِهِ وَلا تَبْطُلُ بِالسَّهْوِ فِيهِ، لِقَوْلِ اللَّهِ تَعَالَى: { لَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ } (1).
فَإِذْ الصَّلاةُ لا تَبْطُلُ بِالسَّهْوِ فِيهِ وَكَانَ سَهْوًا، فَفِيهِ سُجُودُ السَّهْوِ، إذْ لَمْ يَبْقَ غَيْرُهُ، فَلا يَجُوزُ أَنْ يُخَصَّ بَعْضُهُ بِالسُّجُودِ دُونَ بَعْضٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قَالَ عَلِيٌّ: وَقَدْ جَاءَ مَا قُلْنَا نَصًّا -: كَمَا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا الْقَاسِمُ بْنُ زَكَرِيَّا ثنا الْحُسَيْنُ بْنُ عَلِيٍّ الْجُعْفِيُّ عَنْ زَائِدَةَ عَنْ الأَعْمَشِ عَنْ إبْرَاهِيمَ عَنْ عَلْقَمَةَ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ " صَلَّيْنَا مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَإِمَّا زَادَ أَوْ نَقَصَ - شَكَّ إبْرَاهِيمُ قَالَ ابْنُ مَسْعُودٍ قُلْنَا: يَا رَسُولَ اللَّهِ، أَحَدَثَ فِي الصَّلاةِ شَيْءٌ قَالَ: لا، فَقُلْنَا لَهُ الَّذِي صَنَعَ، فَقَالَ: إذَا زَادَ الرَّجُلُ أَوْ نَقَصَ فَلْيَسْجُدْ سَجْدَتَيْنِ " (2)
__________
(1) - سورة الأحزاب آية : 5.
(2) - مسلم : الْمَسَاجِدِ وَمَوَاضِعِ الصَّلَاةِ (572).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ ثنا إسْمَاعِيلُ بْنُ مَسْعُودٍ الْجَحْدَرِيُّ ثنا خَالِدُ بْنُ الْحَارِثِ ثنا شُعْبَةُ قَالَ: قَرَأْت عَلَى مَنْصُورٍ، وَسَمِعْته يُحَدِّثُ، وَكَتَبَ بِهِ إلَيَّ عَنْ إبْرَاهِيمَ النَّخَعِيِّ عَنْ عَلْقَمَةَ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ: أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ لَهُمْ: " إنَّمَا أَنَا بَشَرٌ، فَإِذَا نَسِيتُ فَذَكِّرُونِي، إذَا أَوْهَمَ أَحَدُكُمْ فِي صَلاتِهِ فَلْيَتَحَرَّ أَقْرَبَ ذَلِكَ مِنْ الصَّوَابِ ثُمَّ لِيُتِمَّ عَلَيْهِ ثُمَّ لِيَسْجُدْ سَجْدَتَيْنِ " (1) قَالَ عَلِيٌّ: فَهَذَا نَصُّ قَوْلِنَا فِي إيجَابِ السُّجُودِ فِي كُلِّ زِيَادَةٍ وَنَقْصٍ فِي الصَّلاةِ، وَكُلِّ وَهْمٍ، وَلا يُقَالُ لِمَنْ أَدَّى صَلاتَهُ بِجَمِيعِ فَرَائِضِهَا كَمَا أَمَرَهُ اللَّهُ تَعَالَى: أَنَّهُ زَادَ فِي صَلاتِهِ، وَلا نَقَصَ مِنْهَا، وَلا أَوْهَمَ فِيهَا، بَلْ قَدْ أَتَمَّهَا كَمَا أُمِرَ، وَإِنَّمَا الزَّائِدُ فِي الصَّلاةِ، أَوْ النَّاقِصُ مِنْهَا، وَالْوَاهِمُ: مَنْ زَادَ فِيهَا مَا لَيْسَ مِنْهَا، أَوْ نَقَصَ مِنْهَا مَا لا تَتِمُّ إلا بِهِ عَلَى سَبِيلِ الْوَهْمِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - البخاري : الصَّلَاةِ (401) ، مسلم : المساجد ومواضع الصلاة (572) ، الترمذي : الصلاة (392) ، النسائي : السهو (1244) ، أبو داود : الصلاة (1020) ، ابن ماجه : إقامة الصلاة والسنة فيها (1211) ، أحمد (1/379) ، الدارمي : الصلاة (1498).

وَقَدْ قَالَ بِقَوْلِنَا طَائِفَةٌ مِنْ السَّلَفِ رَضِيَ اللَّهُ عَنْهُمْ: - كَمَا رُوِّينَا عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ سَعِيدِ بْنِ قَطَنٍ: أَنَّ أَبَا زَيْدٍ الأَنْصَارِيَّ قَالَ: إذَا أَوْهَمَ أَحَدُكُمْ فِي صَلاتِهِ فَلْيَسْجُدْ سَجْدَتَيْ الْوَهْمِ وَعَنْ الْحَجَّاجِ بْنِ الْمِنْهَالِ عَنْ أَبِي عَوَانَةَ عَنْ الْمُغِيرَةِ بْنِ مِقْسَمٍ عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: لا وَهْمَ إلا فِي قُعُودٍ، أَوْ قِيَامٍ، أَوْ زِيَادَةٍ، أَوْ نُقْصَانٍ، أَوْ تَسْلِيمٍ فِي رَكْعَتَيْنِ وَمِنْ طَرِيقِ مَعْمَرٍ عَنْ قَتَادَةَ عَنْ أَنَسٍ: أَنَّهُ نَسِيَ رَكْعَةً مِنْ الْفَرِيضَةِ حَتَّى دَخَلَ فِي التَّطَوُّعِ، ثُمَّ ذَكَرَ، فَصَلَّى بَقِيَّةَ صَلاةِ الْفَرِيضَةِ، ثُمَّ سَجَدَ سَجْدَتَيْنِ وَهُوَ جَالِسٌ قَالَ عَلِيٌّ: مَا نَعْلَمُ لأَنَسٍ فِي هَذَا مُخَالِفًا مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ وَعَنْ ابْنِ جُرَيْجٍ - قُلْت لِعَطَاءٍ: فَإِنْ اسْتَيْقَنْت أَنِّي صَلَّيْت خَمْسَ رَكَعَاتٍ قَالَ: فَلا تُعِدْ وَلَوْ صَلَّيْت عَشْرَ رَكَعَاتٍ، وَاسْجُدْ سَجْدَتَيْ السَّهْوِ وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ إذَا زِدْت أَوْ نَقَصْت: فَاسْجُدْ سَجْدَتَيْ السَّهْوِ

مَسْأَلَةٌ مَا عَمِلَهُ الْمَرْءُ فِي صَلاتِهِ سَهْوًا مِنْ كَلامٍ أَوْ إنْشَادِ شَعْرٍ
468 - مَسْأَلَةٌ: قَالَ عَلِيٌّ: وَكُلُّ مَا عَمِلَهُ الْمَرْءُ فِي صَلاتِهِ سَهْوًا مِنْ كَلامٍ أَوْ إنْشَادِ شَعْرٍ، أَوْ مَشْيٍ أَوْ اضْطِجَاعٍ، أَوْ اسْتِدْبَارِ الْقِبْلَةِ أَوْ عَمَلِ أَيِّ عَمَلٍ كَانَ، أَوْ أَكْلٍ أَوْ شُرْبٍ، أَوْ زِيَادَةِ رَكْعَةٍ أَوْ رَكَعَاتٍ، أَوْ خُرُوجٍ إلَى تَطَوُّعٍ - كَثُرَ ذَلِكَ أَوْ قَلَّ - أَوْ تَسْلِيمٍ قَبْلَ تَمَامِهَا، فَإِنَّهُ مَتَى ذَكَرَ - طَالَ زَمَانُهُ أَوْ قَصُرَ، مَا لَمْ يُنْتَقَضْ وُضُوءُهُ -: فَإِنَّهُ يُتِمُّ مَا تَرَكَ فَقَطْ، ثُمَّ يَسْجُدُ سَجْدَتَيْ السَّهْوِ، إلا انْتِقَاضَ الْوُضُوءِ، فَإِنَّهُ تَبْطُلُ بِهِ الصَّلاةُ، لِمَا ذَكَرْنَا قَبْلُ بُرْهَانُ ذَلِكَ : مَا ذَكَرْنَاهُ فِي الْمَسْأَلَةِ الَّتِي قَبْلَ هَذِهِ مُتَّصِلَةً بِهَا.
وَقَالَ أَبُو حَنِيفَةَ: مَنْ تَكَلَّمَ فِي صَلاتِهِ سَاهِيًا: بَطَلَتْ صَلاتُهُ.
فَإِنْ سَلَّمَ مِنْهَا سَاهِيًا: لَمْ تَبْطُلْ صَلاتُهُ.
فَإِنْ أَكَلَ سَاهِيًا - أَوْ زَادَ رَكْعَةً، وَلَمْ يَكُنْ جَلَسَ فِي آخِرِهَا مِقْدَارَ التَّشَهُّدِ: بَطَلَتْ صَلاتُهُ - فَإِنْ بَالَ أَوْ تَغَوَّطَ بِغَلَبَةٍ: لَمْ تَبْطُلْ صَلاتُهُ.
فَإِنْ عَطَسَ فَقَالَ " الْحَمْدُ لِلَّهِ " مُحَرِّكًا بِهَا لِسَانَهُ: بَطَلَتْ صَلاتُهُ

قَالَ عَلِيٌّ: وَهَذَا الْكَلامُ فِيهِ مِنْ التَّخْلِيطِ وَالْقُبْحِ - مَعَ مُخَالَفَةِ السُّنَّةِ - مَا نَسْأَلُ اللَّهَ تَعَالَى السَّلامَةَ مِنْ مِثْلِهِ -: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا أَبُو جَعْفَرٍ مُحَمَّدُ بْنُ الصَّبَّاحِ وَأَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ قَالا: ثنا إسْمَاعِيلُ بْنُ إبْرَاهِيمَ هُوَ ابْنُ عُلَيَّةَ - عَنْ الْحَجَّاجِ الصَّوَّافِ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ هِلالِ بْنِ أَبِي مَيْمُونَةَ عَنْ عَطَاءِ بْنِ يَسَارٍ عَنْ مُعَاوِيَةَ بْنِ الْحَكَمِ السُّلَمِيِّ قَالَ " بَيْنَا أَنَا أُصَلِّي مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - إذْ عَطَسَ رَجُلٌ مِنْ الْقَوْمِ، فَقُلْتُ: يَرْحَمُك اللَّهُ، فَرَمَانِي الْقَوْمُ بِأَبْصَارِهِمْ، فَقُلْتُ: وَاثُكْلَ أُمِّيَاهْ مَا شَأْنُكُمْ تَنْظُرُونَ إلَيَّ فَجَعَلُوا يَضْرِبُونَ بِأَيْدِيهِمْ عَلَى أَفْخَاذِهِمْ، فَلَمَّا رَأَيْتُهُمْ يُصَمِّتُونَنِي لَكِنِّي سَكَتُّ، فَلَمَّا صَلَّى رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَبِأَبِي هُوَ وَأُمِّي، مَا رَأَيْت مُعَلِّمًا قَبْلَهُ وَلا بَعْدَهُ أَحْسَنَ تَعْلِيمًا مِنْهُ فَوَاَللَّهِ مَا كَهَرَنِي وَلا ضَرَبَنِي وَلا شَتَمَنِي، قَالَ: إنَّ هَذِهِ الصَّلاةَ لا يَصْلُحُ فِيهَا شَيْءٌ مِنْ كَلامِ النَّاسِ، إنَّمَا هُوَ التَّسْبِيحُ وَالتَّكْبِيرُ وَقِرَاءَةُ الْقُرْآنِ، أَوْ كَمَا قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " (1). حَدَّثَنَا حُمَامُ بْنُ
__________
(1) - مسلم : الْمَسَاجِدِ وَمَوَاضِعِ الصَّلَاةِ (537) ، النسائي : السهو (1218) ، أبو داود : الصلاة (931) ، أحمد (5/447) ، الدارمي : الصلاة (1502).

أَحْمَدَ ثنا عَبَّاسُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ: قُرِئَ عَلَى أَبِي قِلابَةَ وَأَنَا أَسْمَعُ: حَدَّثَكُمْ بِشْرُ بْنُ عُمَرَ الزَّهْرَانِيُّ حَدَّثَنِي رِفَاعَةُ بْنُ يَحْيَى إمَامُ مَسْجِدِ بَنِي زُرَيْقٍ قَالَ: سَمِعْت مُعَاذَ بْنَ رِفَاعَةَ بْنِ رَافِعٍ يُحَدِّثُ عَنْ أَبِيهِ قَالَ: " صَلَّيْنَا مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - الْمَغْرِبَ فَعَطَسَ رَجُلٌ خَلْفَ النَّبِيِّ - صلى الله عليه وسلم - فَقَالَ: الْحَمْدُ لِلَّهِ حَمْدًا كَثِيرًا طَيِّبًا مُبَارَكًا فِيهِ كَمَا يُحِبُّ رَبُّنَا وَيَرْضَى، فَلَمَّا انْصَرَفَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - قَالَ: لَقَدْ رَأَيْتُ بِضْعَةً وَثَلاثِينَ مَلَكًا كُلُّهُمْ يَبْتَدِرُونَهَا أَيُّهُمْ يَكْتُبُهَا وَيَصْعَدُ بِهَا إلَى السَّمَاءِ " (1) فَهَذَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - قَدْ غَبَطَ الَّذِي حَمِدَ اللَّهَ تَعَالَى إذَا عَطَسَ فِي الصَّلاةِ جَاهِرًا بِذَلِكَ، وَلَمْ يُلْزِمْ الَّذِي تَكَلَّمَ نَاسِيًا بِإِعَادَةٍ، عَلَى مَا ذَكَرْنَا فِيمَا خَلا مِنْ هَذَا الدِّيوَانِ . قَالَ عَلِيٌّ: وَأَمَّا مَنْ فَرَّقَ بَيْنَ قَلِيلِ الْعَمَلِ وَكَثِيرِهِ، فَأَبْطَلَ الصَّلاةَ بِكَثِيرِهِ وَلَمْ يُبْطِلْهَا بِقَلِيلِهِ، أَوْ رَأَى سُجُودَ السَّهْوِ فِي كَثِيرِهِ وَلَمْ يَرَهُ فِي قَلِيلِهِ، أَوْ حَدَّ الْكَثِيرَ بِالْخُرُوجِ عَنْ الْمَسْجِدِ وَالْقَلِيلَ بِأَنْ لا يَخْرُجَ عَنْهُ -: فَكَلامٌ فِي غَايَةِ الْفَسَادِ وَنَسْأَلُهُمْ: عَمَّنْ رَمَى نَزْقًا لِنَسْجٍ مَرَّةً وَاحِدَةً عَامِدًا فِي الصَّلاةِ. أَوْ أَخَذَ
__________
(1) - البخاري : الأذان (799) ، الترمذي : الصَّلَاةِ (404) ، النسائي : الافتتاح (931) ، أبو داود : الصلاة (770) ، أحمد (4/340) ، مالك : النداء للصلاة (491).

حَبَّةَ سِمْسِمَةٍ عَمْدًا ذَاكِرًا فَأَكَلَهَا. أَوْ تَكَلَّمَ بِكَلِمَةٍ وَاحِدَةٍ ذَاكِرًا. فَمِنْ قَوْلِهِمْ: إنَّ قَلِيلَ هَذَا وَكَثِيرَهُ يُبْطِلُ الصَّلاةَ. فَنَسْأَلُهُمْ: عَمَّنْ كَثُرَ حَكُّهُ لِجَسَدِهِ مُحْتَاجًا إلَى ذَلِكَ مِنْ أَوَّلِ صَلاتِهِ إلَى آخِرِهَا، وَكَانَ عَلَيْهِ كِسَاءٌ فَلُوتٌ فَاضْطُرَّ إلَى جَمْعِهِ عَلَى نَفْسِهِ مِنْ أَوَّلِ الصَّلاةِ إلَى آخِرِهَا. فَمِنْ قَوْلِهِمْ: هَذَا كُلُّهُ مُبَاحٌ فِي الصَّلاةِ قُلْنَا: صَدَقْتُمْ، فَهَاتُوا نَصًّا أَوْ إجْمَاعًا - غَيْرَ مُدَّعًى بِلا عِلْمٍ - عَلَى أَنَّ هَهُنَا أَعْمَالا يُبْطِلُ الصَّلاةَ كَثِيرُهَا وَلا يُبْطِلُهَا قَلِيلُهَا. ثُمَّ هَاتُو نَصًّا أَوْ إجْمَاعًا مُتَيَقَّنًا -: غَيْرَ مُدَّعًى بِالْكَذِبِ عَلَى تَحْدِيدِ الْقَلِيلِ مِنْ الْكَثِيرِ وَلا سَبِيلَ إلَى ذَلِكَ أَبَدًا فَصَحَّ مَا قُلْنَاهُ: مِنْ أَنَّ كُلَّ عَمَلٍ أُبِيحَ فِي الصَّلاةِ بِالنَّصِّ -: فَقَلِيلُهُ وَكَثِيرُهُ مُبَاحٌ فِيهَا، وَكُلُّ عَمَلٍ لَمْ يُبَحْ بِالنَّصِّ فِي الصَّلاةِ: فَقَلِيلُهُ وَكَثِيرُهُ يُبْطِلُ الصَّلاةَ بِالْعَمْدِ، وَيُوجِبُ سُجُودَ السَّهْوِ إذَا كَانَ سَهْوًا. وَأَمَّا الْخُرُوجُ عَنْ الْمَسْجِدِ فَرُبَّ مَسْجِدٍ يَكُونُ طُولُهُ أَزِيدَ مِنْ ثَلاثِمِائَةِ خُطْوَةٍ وَرُبَّ مَسْجِدٍ يَخْرُجُ مِنْهُ بِخُطْوَةٍ وَاحِدَةٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

" وَقَدْ سَلَّمَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - سَاهِيًا وَتَكَلَّمَ وَرَاجَعَ وَخَرَجَ عَنْ الْمَسْجِدِ وَدَخَلَ بَيْتَهُ ثُمَّ عَرَفَ فَخَرَجَ فَأَتَمَّ مَا بَقِيَ مِنْ صَلاتِهِ وَسَجَدَ لِسَهْوِهِ سَجْدَتَيْنِ فَقَطْ ". وَقَدْ قَالَ عَلَيْهِ السَّلامُ " مَنْ رَغِبَ عَنْ سُنَّتِي فَلَيْسَ مِنِّي " (1).
وَبِهَذَا يَبْطُلُ أَيْضًا قَوْلُ مَنْ قَالَ " لِكُلِّ سَهْوٍ فِي الصَّلاةِ سَجْدَتَانِ ". وَأَمَّا مَنْ قَالَ: إنْ تَطَاوَلَتْ الْمُدَّةُ عَلَى مَنْ تَرَكَ سُجُودَ السَّهْوِ بَطَلَتْ صَلاتُهُ وَلَزِمَهُ إعَادَتُهَا، وَقَوْلُ مَنْ قَالَ: إنْ تَطَاوَلَتْ الْمُدَّةُ عَلَيْهِ سَقَطَ عَنْهُ سُجُودُ السَّهْوِ وَصَحَّتْ صَلاتُهُ -: فَقَوْلانِ فِي غَايَةِ الْفَسَادِ وَأَوَّلُ ذَلِكَ -: أَنَّهُمَا قَوْلانِ بِلا بُرْهَانٍ، وَمَا كَانَ هَكَذَا فَهُوَ بَاطِلٌ
__________
(1) - البخاري : النكاح (5063) ، مسلم : النكاح (1401) ، النسائي : النكاح (3217) ، أحمد (3/241).

وَالثَّانِي: أَنَّهُ يَلْزَمُهُمْ الْفَرْقُ بَيْنَ تَطَاوُلِ الْمُدَّةِ وَبَيْنَ قِصَرِهَا بِنَصٍّ صَحِيحٍ أَوْ إجْمَاعٍ مُتَيَقَّنٍ غَيْرِ مُدَّعًى بِالْكَذِبِ، وَلا سَبِيلَ إلَى ذَلِكَ وَالْحَقُّ فِي هَذَا: هُوَ أَنَّ مَنْ أَمَرَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - بِسَجْدَتَيْ السَّهْوِ فَقَدْ لَزِمَهُ أَدَاءُ مَا أَمَرَهُ بِهِ، وَلا يُسْقِطُهُ عَنْهُ رَأْيُ ذِي رَأْيٍ، وَعَلَيْهِ أَنْ يَفْعَلَ مَا أَمَرَهُ بِهِ أَبَدًا، وَلا يُسْقِطُهُ عَنْهُ إلا تَحْدِيدُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - ذَلِكَ الْعَمَلَ بِوَقْتٍ مَحْدُودِ الآخِرِ وَالْعَجَبُ مِنْ قَوْمٍ أَتَوْا إلَى أَمْرِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِالصَّلاةِ فِي وَقْتٍ مَحْدُودِ الطَّرَفَيْنِ، وَبِالصِّيَامِ فِي وَقْتٍ مَحْدُودِ الطَّرَفَيْنِ - فَقَالُوا: لا يَسْقُطُ عَمَلُهُمَا وَإِنْ بَطَلَ ذَلِكَ الْوَقْتَ الَّذِي جَعَلَهُ اللَّهُ تَعَالَى وَقْتًا لَهُمَا وَلَمْ يَجْعَلْ مَا عَدَا ذَلِكَ الْوَقْتِ وَقْتًا لَهُمَا ثُمَّ أَتَوْا إلَى سُجُودِ السَّهْوِ الَّذِي أَمَرَ بِهِ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إصْلاحًا لِمَا وُهِمَ فِيهِ مِنْ فُرُوضِ الصَّلاةِ، وَأَطْلَقَ بِالأَمْرِ بِهِ وَلَمْ يَحُدَّهُ -: فَأَبْطَلُوهُ بِوَقْتٍ حَدُّوهُ مِنْ قِبَلِ أَنْفُسِهِمْ وَقَوْلُنَا هَذَا هُوَ قَوْلُ الأَوْزَاعِيِّ، وَقَالَ بِهِ الشَّافِعِيُّ فِي أَوَّلِ قَوْلَيْهِ.

مَسْأَلَةٌ سَهَا الإِمَامُ فَسَجَدَ لِلسَّهْوِ
469 - مَسْأَلَةٌ: وَإِذَا سَهَا الإِمَامُ فَسَجَدَ لِلسَّهْوِ: فَفَرْضٌ عَلَى الْمُؤْتَمِّينَ أَنْ يَسْجُدُوا مَعَهُ، إلا مَنْ فَاتَتْهُ مَعَهُ رَكْعَةٌ فَصَاعِدًا، فَإِنَّهُ يَقُومُ إلَى قَضَاءِ مَا عَلَيْهِ، فَإِذَا أَتَمَّهُ سَجَدَ هُوَ لِلسَّهْوِ، إلا أَنْ يَكُونَ الإِمَامُ سَجَدَ لِلسَّهْوِ قَبْلَ السَّلامِ فَفَرْضٌ عَلَى الْمَأْمُومِ أَنْ يَسْجُدَهُمَا مَعَهُ، وَإِنْ كَانَ بَقِيَ عَلَيْهِ قَضَاءُ مَا فَاتَهُ، ثُمَّ لا يُعِيدُ سُجُودَهُمَا إذَا - سَلَّمَ بُرْهَانُ ذَلِكَ : " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - سَهَا فَسَجَدَ وَسَجَدَ الْمُسْلِمُونَ مَعَهُ بِعِلْمِهِ بِذَلِكَ " (1) وَأَمَّا مَنْ عَلَيْهِ قَضَاءُ رَكْعَةٍ فَصَاعِدًا: فَإِنَّ الإِمَامَ إذَا سَلَّمَ فَقَدْ خَرَجَ مِنْ صَلاتِهِ، وَلَزِمَ الْمَأْمُومَ الْقَضَاءُ، لِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " مَا أَدْرَكْتُمْ فَصَلُّوا، وَمَا فَاتَكُمْ فَاقْضُوا " (2). وَقَالَ عَلَيْهِ السَّلامُ أَيْضًا: " فَأَتِمُّوا " (3) فَلا يَجُوزُ لَهُ الاشْتِغَالُ بِغَيْرِ الإِتْمَامِ الْمَأْمُورِ بِهِ مَوْصُولا بِمَا أَدْرَكَ، فَلَمْ يُتِمَّ صَلاتَهُ بَعْدُ، وَالسُّجُودُ لِلسَّهْوِ لا يَكُونُ إلا فِي آخِرِ الصَّلاةِ وَبَعْدَ تَمَامِهَا، بِأَمْرِهِ عَلَيْهِ السَّلامُ بِذَلِكَ كَمَا ذَكَرْنَا آنِفًا وَأَمَّا إذَا
__________
(1) - الترمذي : الصلاة (395).
(2) - البخاري : الأذان (636) الجمعة (908) ، مسلم : المساجد ومواضع الصلاة (602) ، الترمذي : الصلاة (327) ، النسائي : الإمامة (861) ، أبو داود : الصلاة (572) ، ابن ماجه : المساجد والجماعات (775) ، أحمد (2/270) ، مالك : النداء للصلاة (152) ، الدارمي : الصلاة (1282).
(3) - البخاري : الأذان (635) ، مسلم : المساجد ومواضع الصلاة (603) ، أحمد (5/306) ، الدارمي : الصلاة (1283).

سَجَدَهُمَا الإِمَامُ قَبْلَ أَنْ يُسَلِّمَ فَقَدْ قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إنَّمَا جُعِلَ الإِمَامُ لِيُؤْتَمَّ بِهِ فَإِذَا سَجَدَ فَاسْجُدُوا " (1) فَفَرْضٌ عَلَيْهِ الائْتِمَامُ بِهِ فِي كُلِّ مَا يَفْعَلُهُ الإِمَامُ فِي مَوْضِعِهِ وَإِنْ كَانَ مَوْضِعُهُ لِلْمَأْمُومِ بِخِلافِ ذَلِكَ، وَكَذَلِكَ يَفْعَلُ فِي الْقِيَامِ وَالْقُعُودِ وَالسُّجُودِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ
__________
(1) - البخاري : الصَّلَاةِ (378) ، مسلم : الصلاة (411) ، الترمذي : الصلاة (361) ، النسائي : الإمامة (832) ، أبو داود : الصلاة (601) ، ابن ماجه : إقامة الصلاة والسنة فيها (1238) ، مالك : النداء للصلاة (306) ، الدارمي : الصلاة (1256).

مَسْأَلَةٌ سَهَا الْمَأْمُومُ وَلَمْ يَسْهُ الإِمَامُ
470 - مَسْأَلَةٌ: وَإِذَا سَهَا الْمَأْمُومُ وَلَمْ يَسْهُ الإِمَامُ فَفَرْضٌ عَلَى الْمَأْمُومِ أَنْ يَسْجُدَ لِلسَّهْوِ، كَمَا كَانَ يَسْجُدُ لَوْ كَانَ مُنْفَرِدًا أَوْ إمَامًا وَلا فَرْقَ لأَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - أَمَرَ كَمَا أَوْرَدْنَا آنِفًا كُلَّ مَنْ أَوْهَمَ فِي صَلاتِهِ بِسَجْدَتَيْ السَّهْوِ، وَلَمْ يَخُصَّ عَلَيْهِ السَّلامُ بِذَلِكَ إمَامًا وَلا مُنْفَرِدًا مِنْ مَأْمُومٍ، فَلا يَحِلُّ تَخْصِيصُهُمْ فِي ذَلِكَ. وَمَنْ قَالَ: إنَّ الإِمَامَ يَحْمِلُ السَّهْوَ عَنْ الْمَأْمُومِ -: فَقَدْ أَبْطَلَ، وَقَالَ مَا لا بُرْهَانَ لَهُ بِهِ، وَخَالَفَ أَمْرَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - الْمَذْكُورَ بِرَأْيِهِ، وَلا خِلافَ مِنَّا وَمِنْهُمْ فِي أَنَّ مَنْ أَسْقَطَ رَكْعَةً أَوْ سَجْدَةً أَوْ أَحْدَثَ - سَهْوًا كَانَ كُلُّ ذَلِكَ أَوْ عَمْدًا - فَإِنَّ الإِمَامَ لا يَحْمِلُهُ عَنْهُ، فَمِنْ أَيْنَ وَقَعَ لَهُمْ أَنْ يَحْمِلَ عَنْهُ سَائِرَ مَا سَهَا فِيهِ مِنْ فَرْضٍ إنَّ هَذَا لَعَجَبٌ. وَقَدْ رُوِيَ هَذَا الْقَوْلُ عَنْ ابْنِ سِيرِينَ وَغَيْرِهِ.
وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ، وَبِهِ نَأْخُذُ .

مَسْأَلَةٌ سَجَدَ سَجْدَتَيْ السَّهْوِ عَلَى غَيْرِ طَهَارَةٍ
471 - مَسْأَلَةٌ: وَمَنْ سَجَدَ سَجْدَتَيْ السَّهْوِ عَلَى غَيْرِ طَهَارَةٍ أَجْزَأَتَا عَنْهُ وَنَكْرَهُ ذَلِكَ .
بُرْهَانُ ذَلِكَ : مَا قَدْ ذَكَرْنَاهُ مِمَّا حَدَّثَنَاهُ عَبِدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ الْمَرْوَانِيُّ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا مُحَمَّدُ بْنُ بَشَّارٍ ثنا مُحَمَّدُ بْنُ جَعْفَرٍ غُنْدَرٌ - وَعَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ قَالا جَمِيعًا: ثنا شُعْبَةُ عَنْ يَعْلَى بْنِ عَطَاءٍ أَنَّهُ سَمِعَ عَلِيَّ بْنَ عَبْدِ اللَّهِ الأَزْدِيَّ هُوَ الْبَارِقِيُّ - أَنَّهُ سَمِعَ ابْنَ عُمَرَ يُحَدِّثُ عَنْ النَّبِيِّ - صلى الله عليه وسلم - أَنَّهُ قَالَ: " صَلاةُ اللَّيْلِ وَالنَّهَارِ مَثْنَى مَثْنَى " (1).
__________
(1) - النسائي : قيام الليل وتطوع النهار (1666) ، أبو داود : الصلاة (1295) ، ابن ماجه : إقامة الصلاة والسنة فيها (1322) ، أحمد (2/51) ، الدارمي : الصلاة (1458).

قَالَ عَلِيٌّ: فَلا يَجُوزُ أَنْ تَكُونَ صَلاةٌ غَيْرَ مَثْنَى، إلا مَا سِمَاهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - صَلاةً وَهُوَ غَيْرُ مَثْنَى: كَالْفُرُوضِ الَّتِي هِيَ أَرْبَعُ أَرْبَعُ، وَكَالْوِتْرِ وَكَالصَّلاةِ قَبْلَ الظُّهْرِ وَبَعْدَ الْجُمُعَةِ أَرْبَعًا لا تَسْلِيمَ بَيْنَهُنَّ، وَصَلاةِ الْجَنَائِزِ. وَمَا عَدَا ذَلِكَ فَلَيْسَ صَلاةً، وَلَمْ يُسَمِّ عَلَيْهِ السَّلامُ سَجْدَتَيْ السَّهْوِ: صَلاةً. وَلا وُضُوءٌ يَجِبُ لازِمًا إلا لِصَلاةٍ -: كَمَا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا مُحَمَّدُ بْنُ عَمْرِو بْنُ عَبَّادِ بْنُ جَبَلَةَ ثنا أَبُو عَاصِمٍ عَنْ ابْنِ جُرَيْجٍ ثنا سَعِيدُ بْنُ الْحُوَيْرِثِ أَنَّهُ سَمِعَ ابْنَ عَبَّاسٍ يَقُولُ: " إنَّ النَّبِيَّ - صلى الله عليه وسلم - قَضَى حَاجَتَهُ مِنْ الْخَلاءِ فَقُرِّبَ إلَيْهِ طَعَامٌ فَأَكَلَ فَلَمْ يَمَسَّ مَاءً " (1). قَالَ ابْنُ جُرَيْجٍ -: وَزَادَنِي عَمْرُو بْنُ دِينَارٍ عَنْ سَعِيدِ بْنِ الْحُوَيْرِثِ " أَنَّ النَّبِيَّ - صلى الله عليه وسلم - قِيلَ لَهُ: إنَّكَ لَمْ تَتَوَضَّأْ قَالَ: مَا أَرَدْت صَلاةً فَأَتَوَضَّأُ " (2) قَالَ عَمْرٌو: سَمِعْته مِنْ سَعِيدِ بْنِ الْحُوَيْرِثِ وَرُوِّينَاهُ أَيْضًا عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ وَحَمَّادِ بْنِ زَيْدٍ كِلاهُمَا عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ سَعِيدِ بْنِ الْحُوَيْرِثِ عَنْ ابْنِ عَبَّاسٍ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - أَنَّهُ قَالَ نَحْوَ ذَلِكَ
__________
(1) - مسلم : الْحَيْضِ (374) ، الترمذي : الأطعمة (1847) ، النسائي : الطهارة (132) ، أبو داود : الأطعمة (3760) ، أحمد (1/228 ،1/359).
(2) - مسلم : الحيض (374) ، الترمذي : الأطعمة (1847) ، النسائي : الطهارة (132) ، أبو داود : الأطعمة (3760) ، أحمد (1/283).

مَسْأَلَةٌ الأَفْضَلُ أَنْ يُكَبِّرَ لِكُلِّ سَجْدَةٍ مِنْ سَجْدَتَيْ السَّهْوِ وَيَتَشَهَّدَ بَعْدَهُمَا
472 - مَسْأَلَةٌ: وَالأَفْضَلُ أَنْ يُكَبِّرَ لِكُلِّ سَجْدَةٍ مِنْ سَجْدَتَيْ السَّهْوِ وَيَتَشَهَّدَ بَعْدَهُمَا وَيُسَلِّمَ مِنْهُمَا، فَإِنْ اقْتَصَرَ عَلَى السَّجْدَتَيْنِ دُونَ شَيْءٍ مِنْ ذَلِكَ أَجْزَأَهُ
قَالَ عَلِيٌّ: أَمَّا الاقْتِصَارُ عَلَى السَّجْدَتَيْنِ فَقَطْ، فَلِمَا أَوْرَدْنَاهُ آنِفًا مِنْ أَمْرِهِ عَلَيْهِ السَّلامُ مَنْ أَوْهَمَ فِي صَلاتِهِ أَوْ زَادَ أَوْ نَقَصَ: بِسَجْدَتَيْنِ، وَلَمْ يَأْمُرْ عَلَيْهِ السَّلامُ فِيهِمَا بِغَيْرِ ذَلِكَ

وَأَمَّا اخْتِيَارُنَا التَّكْبِيرَ لَهُمَا وَالتَّشَهُّدَ وَالسَّلامَ -: فَلِمَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا مُحَمَّدُ بْنُ عُبَيْدِ بْنِ حِسَابٍ ثنا حَمَّادٌ هُوَ ابْنُ زَيْدٍ - عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ أَبِي هُرَيْرَةَ قَالَ " صَلَّى بِنَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - إحْدَى صَلاتَيْ الْعَشِيِّ، الظُّهْرَ قَالَ أَوْ الْعَصْرَ، فَصَلَّى بِنَا رَكْعَتَيْنِ، ثُمَّ سَلَّمَ، ثُمَّ قَامَ إلَى خَشَبَةٍ فِي مُقَدَّمِ الْمَسْجِدِ فَوَضَعَ يَدَيْهِ عَلَيْهَا، إحْدَاهُمَا عَلَى الأُخْرَى، يُعْرَفُ فِي وَجْهِهِ الْغَضَبُ، ثُمَّ خَرَجَ سَرَعَانُ النَّاسِ وَهُمْ يَقُولُونَ: قَصُرَتْ الصَّلاةُ، قَصُرَتْ الصَّلاةُ، وَفِي النَّاسِ أَبُو بَكْرٍ وَعُمَرُ، فَهَابَاهُ أَنْ يُكَلِّمَاهُ، فَقَامَ رَجُلٌ كَانَ يُسَمِّيهِ رَسُولُ اللَّهِ - صلى الله عليه وسلم - ذَا الْيَدَيْنِ، فَقَالَ: يَا رَسُولَ اللَّهِ أَنَسِيتَ أَمْ قَصُرَتْ الصَّلاةُ - قَالَ: لَمْ أَنْسَ وَلَمْ تَقْصُرْ الصَّلاةُ قَالَ: بَلْ نَسِيتَ يَا رَسُولَ اللَّهِ فَأَقْبَلَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - عَلَى الْقَوْمِ فَقَالَ: أَصَدَقَ ذُو الْيَدَيْنِ فَأَوْمَئُوا إلَيْهِ: أَيْ نَعَمْ فَرَجَعَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إلَى مَقَامِهِ فَصَلَّى الرَّكْعَتَيْنِ الْبَاقِيَتَيْنِ، ثُمَّ سَلَّمَ، ثُمَّ كَبَّرَ وَسَجَدَ مِثْلَ سُجُودِهِ أَوْ أَطْوَلَ، ثُمَّ رَفَعَ وَكَبَّرَ، ثُمَّ كَبَّرَ وَسَجَدَ مِثْلَ سُجُودِهِ أَوْ أَطْوَلَ، ثُمَّ رَفَعَ وَكَبَّرَ " (1)
__________
(1) - البخاري : الجمعة (1229) ، مسلم : المساجد ومواضع الصلاة (573) ، أبو داود : الصلاة (1008) ، ابن ماجه : إقامة الصلاة والسنة فيها (1214) ، أحمد (2/234) ، الدارمي : الصلاة (1496).

. فَقِيلَ لِمُحَمَّدِ بْنِ سِيرِينَ: سَلَّمَ فِي السَّهْوِ قَالَ: لَمْ أَحْفَظْ مِنْ أَبِي هُرَيْرَةَ وَلَكِنْ نُبِّئْت أَنَّ عِمْرَانَ بْنَ الْحُصَيْنِ قَالَ: " ثُمَّ سَلَّمَ ".
وَبِهِ إلَى أَبِي دَاوُد: ثنا مُحَمَّدُ بْنُ يَحْيَى بْنِ فَارِسٍ ثنا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ الْمُثَنَّى حَدَّثَنِي أَشْعَثُ هُوَ ابْنُ عَبْدِ الْمَلِكِ عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ خَالِدٍ الْحَذَّاءِ عَنْ أَبِي قِلابَةَ عَنْ أَبِي الْمُهَلَّبِ عَنْ عِمْرَانَ بْنِ الْحُصَيْنِ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - سَهَا فَسَجَدَ سَجْدَتَيْنِ ثُمَّ تَشَهَّدَ ثُمَّ سَلَّمَ " (1).
قَالَ عَلِيٌّ: وَهَذِهِ أَعْمَالٌ لا أَوَامِرُ، فَالائْتِسَاءُ فِيهَا حَسَنٌ رُوِّينَا عَنْ ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ قَالَ: لَيْسَ فِي سَجْدَتَيْ السَّهْوِ قِرَاءَةٌ، وَلا رُكُوعٌ، وَلا تَشَهُّدٌ.
وَعَنْ الْحَجَّاجِ بْنِ الْمِنْهَالِ ثنا حَمَّادُ بْنُ سَلَمَةَ عَنْ قَتَادَةَ عَنْ أَنَسِ بْنِ مَالِكٍ، وَالْحَسَنِ: أَنَّهُمَا لا يَتَشَهَّدَانِ فِي سَجْدَتَيْ السَّهْوِ.
وَعَنْ الْحَسَنِ: لَيْسَ فِيهِمَا تَسْلِيمٌ -: قَالَ عَلِيٌّ: وَلا بُدَّ لَهُ فِيهِمَا مِنْ أَنْ يَقُولَ " سُبْحَانَ رَبِّي الأَعْلَى " لِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " اجْعَلُوهَا فِي سُجُودِكُمْ " وَهَذَا عُمُومٌ لِكُلِّ سُجُودٍ .
__________
(1) - الترمذي : الصلاة (395).

مَسْأَلَةٌ سُجُودُ السَّهْوِ كُلُّهُ بَعْدَ السَّلامِ إلا فِي مَوْضِعَيْنِ
473 - مَسْأَلَةٌ: وَسُجُودُ السَّهْوِ كُلُّهُ بَعْدَ السَّلامِ إلا فِي مَوْضِعَيْنِ، فَإِنَّ السَّاهِيَ فِيهِمَا مُخَيَّرٌ بَيْنَ أَنْ يَسْجُدَ سَجْدَتَيْ السَّهْوِ بَعْدَ السَّلامِ وَإِنْ شَاءَ قَبْلَ السَّلامِ أَحَدُهُمَا: مَنْ سَهَا فَقَامَ مِنْ رَكْعَتَيْنِ وَلَمْ يَجْلِسْ وَيَتَشَهَّدْ، فَهَذَا سَوَاءٌ كَانَ إمَامًا أَوْ فَذًّا فَإِنَّهُ إذَا اسْتَوَى قَائِمًا فَلا يَحِلُّ لَهُ الرُّجُوعُ إلَى الْجُلُوسِ، فَإِنْ رَجَعَ وَهُوَ عَالِمٌ بِأَنَّ ذَلِكَ لا يَجُوزُ ذَاكِرٌ لِذَلِكَ -: بَطَلَتْ صَلاتُهُ، فَإِنْ فَعَلَ ذَلِكَ سَاهِيًا لَمْ تَبْطُلْ صَلاتُهُ، وَهُوَ سَهْوٌ يُوجِبُ السُّجُودَ، لَكِنْ يَتَمَادَى فِي صَلاتِهِ فَإِذَا أَتَمَّ التَّشَهُّدَ الآخِرَ فَإِنْ شَاءَ سَجَدَ سَجْدَتَيْ السَّهْوِ ثُمَّ سَلَّمَ، وَإِنْ شَاءَ سَلَّمَ ثُمَّ سَجَدَ سَجْدَتَيْ السَّهْوِ وَالْمَوْضِعُ الثَّانِي: أَنْ لا يَدْرِي فِي كُلِّ صَلاةٍ تَكُونُ رَكْعَتَيْنِ أَصَلَّى رَكْعَةً أَوْ رَكْعَتَيْنِ وَفِي كُلّ صَلاةِ تَكُونُ ثَلاثًا أَصَلَّى رَكْعَةً أَوْ رَكْعَتَيْنِ أَوْ ثَلاثًا وَفِي كُلِّ صَلاةٍ تَكُونُ أَرْبَعًا أَصَلَّى أَرْبَعًا أَمْ أَقَلَّ فَهَذَا يَبْنِي عَلَى الأَقَلِّ وَيُصَلِّي أَبَدًا حَتَّى يَكُونَ عَلَى يَقِينٍ مِنْ أَنَّهُ قَدْ أَتَمَّ رَكَعَاتِ صَلاتِهِ وَشَكَّ فِي الزِّيَادَةِ.

فَإِذَا تَشَهَّدَ فِي آخِرِ صَلاتِهِ فَهُوَ مُخَيَّرٌ إنْ شَاءَ سَجَدَ سَجْدَتَيْ السَّهْوِ قَبْلَ السَّلامِ، ثُمَّ يُسَلِّمُ، وَإِنْ شَاءَ سَلَّمَ ثُمَّ سَجَدَ سَجْدَتَيْ السَّهْوِ. وَإِنْ أَيْقَنَ مِنْ خِلالِ ذَلِكَ أَنَّهُ كَانَ قَدْ أَتَمَّ جَلَسَ مِنْ حِينِهِ وَتَشَهَّدَ وَسَلَّمَ وَلا بُدَّ، ثُمَّ سَجَدَ لِلسَّهْوِ وَإِنْ ذَكَرَ بَعْدَ أَنْ سَلَّمَ وَسَجَدَ أَنَّهُ زَادَ يَقِينًا فَلا شَيْءَ عَلَيْهِ وَصَلاتُهُ تَامَّةٌ. وَالسُّجُودُ فِي صَلاةِ التَّطَوُّعِ وَاجِبٌ كَمَا هُوَ فِي صَلاةِ الْفَرْضِ، وَلا فَرْقَ فِي كُلِّ مَا ذَكَرْنَاهُ وَقَالَ أَبُو حَنِيفَةَ: السُّجُودُ كُلُّهُ لِلسَّهْوِ بَعْدَ السَّلامِ وَقَالَ الشَّافِعِيُّ: هُوَ كُلُّهُ قَبْلَ السَّلامِ وَقَالَ مَالِكٌ: هُوَ فِي الزِّيَادَةِ بَعْدَ السَّلامِ، وَفِي النُّقْصَانِ قَبْلَ السَّلامِ قَالَ عَلِيٌّ: تَعَلَّقَ أَبُو حَنِيفَةَ بِبَعْضِ الآثَارِ وَتَرَكَ بَعْضًا وَهَذَا لا يَجُوزُ وَكَذَلِكَ فَعَلَ الشَّافِعِيُّ وَزَادَ حُجَّةً نَظَرِيَّةً وَهِيَ: أَنَّهُ قَالَ: إنَّ جَبْرَ الشَّيْءِ لا يَكُونُ إلا فِيهِ لا بَائِنًا عَنْهُ قَالَ عَلِيٌّ: وَالنَّظَرُ لا يَحِلُّ أَنْ يُعَارَضَ بِهِ كَلامُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَلَيْتَ شِعْرِي مِنْ أَيْنَ لَهُمْ بِأَنَّ جَبْرَ الشَّيْءِ لا يَكُونُ إلا فِيهِ لا بَائِنًا عَنْهُ وَهُمْ مُجْمِعُونَ عَلَى أَنَّ الْهَدْيَ، وَالصِّيَامَ: يَكُونَانِ جَبْرًا لِمَا نَقَصَ مِنْ الْحَجِّ، وَهُمَا بَعْدَ الْخُرُوجِ عَنْهُ وَأَنَّ عِتْقَ الرَّقَبَةِ أَوْ الصَّدَقَةَ، أَوْ صِيَامَ الشَّهْرَيْنِ جَبْرٌ لِنَقْصِ وَطْءِ التَّعَمُّدِ فِي نَهَارِ رَمَضَانَ وَبَعْضُ ذَلِكَ لا يَجُوزُ إلا بَعْدَ تَمَامِهِ، وَسَائِرُ ذَلِكَ يَجُوزُ بَعْدَ تَمَامِهِ، وَهَذِهِ صِفَةُ

الآرَاءِ الْمُقْحَمَةِ فِي الدِّينِ بِلا بُرْهَانٍ مِنْ اللَّهِ تَعَالَى، وَلا مِنْ رَسُولِهِ - صلى الله عليه وسلم -.
وَأَمَّا قَوْلُ مَالِكٍ، فَرَأْيٌ مُجَرَّدٌ فَاسِدٌ بِلا بُرْهَانٍ عَلَى صِحَّتِهِ، وَهُوَ أَيْضًا مُخَالِفٌ لِلثَّابِتِ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - مِنْ أَمْرِهِ بِسُجُودِ السَّهْوِ قَبْلَ السَّلامِ مَنْ شَكَّ فَلَمْ يَدْرِ كَمْ صَلَّى وَهُوَ سَهْوُ زِيَادَةٍ
فَبَطَلَتْ هَذِهِ الأَقْوَالُ كُلُّهَا، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

قَالَ عَلِيٌّ: وَبُرْهَانُ صِحَّةِ قَوْلِنَا -: مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ ثنا الْحَسَنُ بْنُ إسْمَاعِيلَ بْنِ سُلَيْمَانَ ثنا الْفُضَيْلُ هُوَ ابْنُ عِيَاضٍ - عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ عَنْ إبْرَاهِيمَ النَّخَعِيِّ عَنْ عَلْقَمَةَ عَنْ ابْنِ مَسْعُودٍ: أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ لَهُمْ: " فَأَيُّكُمْ مَا نَسِيَ شَيْئًا فَلْيَتَحَرَّ الَّذِي يَرَى أَنَّهُ صَوَابٌ ثُمَّ يُسَلِّمُ ثُمَّ يَسْجُدُ سَجْدَتَيْ السَّهْوِ " (1) حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا عُثْمَانُ بْنُ أَبِي شَيْبَةَ ثنا جَرِيرٌ عَنْ مَنْصُورٍ عَنْ إبْرَاهِيمَ عَنْ عَلْقَمَةَ، قَالَ: قَالَ عَبْدُ اللَّهِ هُوَ ابْنُ مَسْعُودٍ -: إنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ لَهُمْ فِي حَدِيثِ " إذَا شَكَّ أَحَدُكُمْ فِي صَلاتِهِ فَلْيَتَحَرَّ الصَّوَابَ فَلْيُتِمَّ عَلَيْهِ، ثُمَّ لِيُسَلِّمْ، ثُمَّ لِيَسْجُدْ سَجْدَتَيْنِ " (2) قَالَ عَلِيٌّ: وَرُوِّينَاهُ مِنْ طُرُقٍ كَثِيرَةٍ جِيَادٍ غَايَةً فَلَوْ لَمْ يَرِدْ غَيْرُ هَذِهِ السُّنَّةِ لَمْ يَجُزْ سُجُودُ السَّهْوِ إلا بَعْدَ السَّلامِ -: حَدَّثَنَا يُونُسُ بْنُ عَبْدِ اللَّهِ بْنِ مُغِيثٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ ثنا قُتَيْبَةُ بْنُ سَعِيدٍ عَنْ مَالِكِ بْنِ أَنَسٍ عَنْ ابْنِ شِهَابٍ عَنْ الأَعْرَجِ عَنْ عَبْدِ اللَّهِ ابْنِ بُحَيْنَةَ قَالَ "
__________
(1) - البخاري : الصلاة (401) ، مسلم : المساجد ومواضع الصلاة (572) ، النسائي : السهو (1243) ، أبو داود : الصلاة (1020) ، ابن ماجه : إقامة الصلاة والسنة فيها (1212).
(2) - الترمذي : الصلاة (398).

صَلَّى بِنَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - رَكْعَتَيْنِ، ثُمَّ قَامَ فَلَمْ يَجْلِسْ، فَقَامَ النَّاسُ مَعَهُ، فَلَمَّا قَضَى صَلاتَهُ وَنَظَرْنَا تَسْلِيمَهُ كَبَّرَ فَسَجَدَ سَجْدَتَيْنِ وَهُوَ جَالِسٌ قَبْلَ التَّسْلِيمِ، ثُمَّ سَلَّمَ " (1). فَلَمْ يَرْجِعْ عَلَيْهِ السَّلامُ إلَى الْجُلُوسِ، وَقَدْ قَالَ عَلَيْهِ السَّلامُ: " صَلُّوا كَمَا تَرَوْنِي أُصَلِّي " (2) -: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا عُبَيْدِ اللَّهِ بْنُ عُمَرَ الْجُشَمِيُّ ثنا يَزِيدُ بْنُ هَارُونَ أَنَا الْمَسْعُودِيُّ هُوَ أَبُو الْعُمَيْسِ عُتْبَةُ بْنُ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ - عَنْ زِيَادِ بْنِ عِلاقَةَ قَالَ " صَلَّى بِنَا الْمُغِيرَةُ بْنُ شُعْبَةَ فَنَهَضَ فِي الرَّكْعَتَيْنِ، فَقُلْنَا: سُبْحَانَ اللَّهِ، فَقَالَ: سُبْحَانَ اللَّهِ، وَمَضَى، فَلَمَّا أَتَمَّ صَلاتَهُ وَسَلَّمَ سَجَدَ سَجْدَتَيْ السَّهْوِ، فَلَمَّا انْصَرَفَ قَالَ: رَأَيْت رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَصْنَعُ كَمَا صَنَعْتُ " (3).
__________
(1) - البخاري : الجمعة (1224) ، مسلم : المساجد ومواضع الصلاة (570) ، النسائي : السهو (1222) ، أبو داود : الصلاة (1034) ، أحمد (5/345) ، مالك : النداء للصلاة (218) ، الدارمي : الصلاة (1499).
(2) - البخاري : أخبار الآحاد (7246).
(3) - الترمذي : الصَّلَاةِ (364) ، أبو داود : الصلاة (1037) ، الدارمي : الصلاة (1501).

قَالَ عَلِيٌّ: وَكِلا الْخَبَرَيْنِ صَحِيحٌ، فَكِلاهُمَا الأَخْذُ بِهِ سُنَّةٌ ، وَقَدْ قَالَ بَعْضُ مُقَلِّدِي أَبِي حَنِيفَةَ: لَعَلَّ ابْنَ بُحَيْنَةَ لَمْ يَسْمَعْ رَسُولَ اللَّهِ - صلى الله عليه وسلم - إذْ سَلَّمَ قَالَ عَلِيٌّ: وَهَذَا تَعَلُّلٌ بِدَعْوَى الْكَذِبِ، وَإِسْقَاطُ السُّنَنِ بِالظَّنِّ الْكَاذِبِ وَلا يَحِلُّ أَنْ يُقَالُ فِيمَا رَوَاهُ الثِّقَةُ - فَكَيْفَ الصَّاحِبُ -: لَعَلَّهُ وَهْمٌ، إلا بِيَقِينٍ وَارِدٍ بِأَنَّهُ وَهْمٌ، وَأَمَّا بِالظَّنِّ فَلا.

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا مُحَمَّدُ بْنُ الْعَلاءِ أَبُو كُرَيْبٍ ثنا أَبُو خَالِدٍ هُوَ الأَحْمَرُ - عَنْ مُحَمَّدِ بْنِ عَجْلانَ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ عَطَاءِ بْنِ يَسَارٍ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إذَا شَكَّ أَحَدُكُمْ فِي صَلاتِهِ فَلْيُلْغِ الشَّكَّ وَلْيَبْنِ عَلَى الْيَقِينِ، فَإِذَا اسْتَيْقَنَ التَّمَامَ سَجَدَ سَجْدَتَيْنِ، فَإِنْ كَانَتْ صَلاتُهُ تَامَّةً كَانَتْ الرَّكْعَةُ نَافِلَةً وَالسَّجْدَتَانِ وَإِنْ كَانَتْ نَاقِصَةً كَانَتْ الرَّكْعَةُ تَمَامًا لِصَلاتِهِ، وَكَانَتْ السَّجْدَتَانِ تَرْغِيمًا لِلشَّيْطَانِ " (1).
وَرُوِّينَاهُ مِنْ طَرِيقِ مَالِكٍ مُرْسَلا.
فَهَذَا نَصُّ مَا قُلْنَا، وَهَذَا هُوَ بَيَانُ التَّحَرِّي الْمَذْكُورِ فِي حَدِيثِ ابْنِ مَسْعُودٍ.
__________
(1) - الترمذي : الصلاة (398).

وَفِي هَذَا بُطْلانُ قَوْلِ أَبِي حَنِيفَةَ: إنْ عَرَضَ لَهُ ذَلِكَ أَوَّلَ مَرَّةٍ أَعَادَ الصَّلاةَ، وَأَمَّا بَعْدَ ذَلِكَ فَيَتَحَرَّى أَغْلَبَ ظَنِّهِ - مَعَ أَنَّ هَذَا التَّقْسِيمَ فَاسِدٌ، لأَنَّهُ بِلا بُرْهَانٍ حَدَّثَنَا عَبِدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا حَفْصُ بْنُ عُمَرَ هُوَ الْحَوْضِيُّ - وَمُسْلِمُ بْنُ إبْرَاهِيمَ ثنا شُعْبَةُ عَنْ الْحَكَمِ هُوَ ابْنُ عُتَيْبَةَ - عَنْ إبْرَاهِيمَ عَنْ عَلْقَمَةَ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ: " صَلَّى رَسُولُ اللَّهِ - صلى الله عليه وسلم - الظُّهْرَ خَمْسًا فَقِيلَ لَهُ: أَزِيدَ فِي الصَّلاةِ قَالَ: وَمَا ذَلِكَ قِيلَ: صَلَّيْت خَمْسًا، فَسَجَدَ سَجْدَتَيْنِ بَعْدَمَا سَلَّمَ " (1).
فَقَالَ أَبُو حَنِيفَةَ: مَنْ صَلَّى خَمْسًا سَاهِيًا فَصَلاتُهُ بَاطِلٌ، إلا أَنْ يَكُونَ جَلَسَ فِي آخِرِ الرَّابِعَةِ مِقْدَارَ التَّشَهُّدِ.
قَالَ عَلِيٌّ: وَهَذَا تَقْسِيمٌ مُخَالِفٌ لِلسُّنَّةِ، خَارِجٌ عَنْ الْقِيَاسِ، بَعِيدٌ عَنْ سَدَادِ الرَّأْيِ وَرُوِّينَا عَنْ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانُ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ أَبِيهِ عَنْ الْحَارِثِ بْنِ شِبْلٍ عَنْ عَبْدِ اللَّهِ بْنِ شَدَّادٍ: أَنَّ ابْنَ عُمَرَ لَمْ يَجْلِسْ فِي الرَّكْعَتَيْنِ، فَمَضَى، فَلَمَّا سَلَّمَ فِي آخِرِ صَلاتِهِ سَجَدَ سَجْدَتَيْنِ وَتَشَهَّدَ مَرَّتَيْنِ
__________
(1) - البخاري : الجمعة (1226) ، مسلم : المساجد ومواضع الصلاة (572) ، الترمذي : الصلاة (392) ، النسائي : السهو (1254) ، أبو داود : الصلاة (1019) ، ابن ماجه : إقامة الصلاة والسنة فيها (1205) ، أحمد (1/376) ، الدارمي : الصلاة (1498).

حَدَّثَنَا يُوسُفُ بْنُ عَبْدِ اللَّهِ النَّمَرِيُّ ثنا عَبْدُ الْوَارِثِ بْنُ سُفْيَانَ ثنا قَاسِمُ بْنُ أَصْبَغَ ثنا أَحْمَدُ بْنُ زُهَيْرِ بْنِ حَرْبٍ ثنا أَبِي ثنا أَبُو مُعَاوِيَةَ الضَّرِيرُ عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ عَنْ قَيْسِ بْنِ أَبِي حَازِمٍ عَنْ سَعْدِ بْنِ أَبِي وَقَّاصٍ " أَنَّهُ نَهَضَ فِي الرَّكْعَتَيْنِ فَسَبَّحُوا لَهُ، فَاسْتَتَمَّ قَائِمًا، ثُمَّ سَجَدَ سَجْدَتَيْ السَّهْوِ حِينَ انْصَرَفَ ثُمَّ قَالَ: كُنْتُمْ تَرَوْنِي أَجْلِسُ إنِّي صَنَعْتُ كَمَا رَأَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - صَنَعَ " (1).
وَعَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ سَمِعْتُ ابْنَ عُمَرَ يَقُولُ: إذَا شَكَّ أَحَدُكُمْ فِي صَلاتِهِ فَلْيَتَوَخَّ حَتَّى يَعْلَمَ أَنَّهُ قَدْ أَتَمَّ، ثُمَّ لِيَسْجُدْ سَجْدَتَيْنِ وَهُوَ جَالِسٌ.
فَفَسَّرَ ابْنُ عُمَرَ التَّحَرِّيَ كَمَا قُلْنَاهُ فَإِنْ احْتَجَّ مُحْتَجٌّ بِمَا رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ وَسُفْيَانَ بْنِ عُيَيْنَةَ كِلاهُمَا عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ ابْنِ سِيرِينَ عَنْ عِمْرَانَ بْنِ الْحُصَيْنِ عَنْ النَّبِيِّ - صلى الله عليه وسلم - أَنَّهُ قَالَ: " التَّسْلِيمُ بَعْدَ سَجْدَتَيْ السَّهْوِ " قُلْنَا: لَمْ يَسْمَعْ ابْنُ سِيرِينَ مِنْ عِمْرَانَ بْنِ الْحُصَيْنِ، فَهَذَا مُنْقَطِعٌ، ثُمَّ لَوْ أُسْنِدَ لَمَا كَانَ مُعَارِضًا لأَمْرِهِ عَلَيْهِ السَّلامُ بِسُجُودِ السَّهْوِ بَعْدَ السَّلامِ، بَلْ كَانَ يَكُونُ مُضَافًا إلَيْهِ، وَإِنَّمَا كَانَ يَكُونُ فِيهِ أَنَّ بَعْدَ السَّجْدَتَيْنِ تَسْلِيمًا مِنْهُمَا فَقَطْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَرُوِّينَا عَنْ عَطَاءٍ إيجَابَ سُجُودِ السَّهْوِ فِي التَّطَوُّعِ، وَعُمُومُ أَمْرِهِ - صلى الله عليه وسلم - مَنْ أَوْهَمَ فِي صَلاةٍ بِسَجْدَتَيْ السَّهْوِ -: يَدْخُلُ فِيهِ التَّطَوُّعُ، وَلا يَجُوزُ إخْرَاجُهُ مِنْهُ بِالظَّنِّ وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ.
__________
(1) - النسائي : التَّطْبِيقِ (1178).

مَسْأَلَةٌ أُكْرِهَ عَلَى السُّجُودِ لِوَثَنٍ أَوْ صَلِيبٍ
474 - مَسْأَلَةٌ: وَمَنْ أُكْرِهَ عَلَى السُّجُودِ لِوَثَنٍ أَوْ لِصَلِيبٍ أَوْ لإِنْسَانٍ وَخَشِيَ الضَّرْبَ أَوْ الأَذَى أَوْ الْقَتْلَ عَلَى نَفْسِهِ أَوْ عَلَى مُسْلِمٍ غَيْرِهِ إنْ لَمْ يَفْعَلْ -: فَلْيَسْجُدْ لِلَّهِ تَعَالَى قَبَالَةَ الصَّنَمِ، أَوْ الصَّلِيبِ، أَوْ الإِنْسَانِ، وَلا يُبَالِي إلَى الْقِبْلَةِ يَسْجُدُ أَوْ إلَى غَيْرِهَا وَقَدْ قَالَ بَعْضُ النَّاسِ: إنْ كَانَ الْمَأْمُورُ بِالسُّجُودِ لَهُ فِي الْقِبْلَةِ فَلْيَسْجُدْ لِلَّهِ وَإِلا فَلا
قَالَ عَلِيٌّ: وَهَذَا تَقْسِيمٌ فَاسِدٌ، لأَنَّ الْمَنْعَ مِنْ السُّجُودِ لِلَّهِ تَعَالَى إلَى كُلِّ جِهَةٍ عَمْدًا قَصْدًا لَمْ يَأْتِ مِنْهُ مَنْعٌ.
قَالَ تَعَالَى: { فَأَيْنَمَا تُوَلُّوا فَثَمَّ وَجْهُ اللَّهِ } (1).
وَإِنَّمَا أُمِرْنَا بِاسْتِقْبَالِ الْكَعْبَةِ فِي الصَّلاةِ خَاصَّةً، وَالسُّجُودُ وَحْدَهُ لَيْسَ صَلاةً، وَهُوَ جَائِزٌ بِلا طَهَارَةٍ، وَإِلَى غَيْرِ الْقِبْلَةِ، وَلِلْحَائِضِ، لأَنَّهُ لَمْ يَأْتِ نَصٌّ بِإِيجَابِ ذَلِكَ فِيهِ وَقَالَ تَعَالَى: { إِلَّا مَنْ أُكْرِهَ وَقَلْبُهُ مُطْمَئِنٌّ بِالْإِيمَانِ } (2).
__________
(1) - سورة البقرة آية : 115.
(2) - سورة النحل آية : 106.

مَسْأَلَةٌ عَجَزَ عَنْ الْقِيَامِ أَوْ عَنْ شَيْءٍ مِنْ فُرُوضِ صَلاتِهِ
475 - مَسْأَلَةٌ: وَمَنْ عَجَزَ عَنْ الْقِيَامِ أَوْ عَنْ شَيْءٍ مِنْ فُرُوضِ صَلاتِهِ -: أَدَّاهَا قَاعِدًا فَإِنْ لَمْ يَقْدِرْ فَمُضْطَجِعًا بِإِيمَاءٍ وَسَقَطَ عَنْهُ مَا لا يَقْدِرُ عَلَيْهِ وَيُجْزِئُهُ وَلا سُجُودَ سَهْوٍ فِي ذَلِكَ وَيَكُونُ فِي اضْطِجَاعِهِ كَمَا يَقْدِرُ، إمَّا عَلَى جَنْبِهِ وَوَجْهُهُ إلَى الْقِبْلَةِ، وَإِمَّا عَلَى ظَهْرِهِ بِمِقْدَارِ مَا لَوْ قَامَ لاسْتَقْبَلَ الْقِبْلَةَ، فَإِنْ عَجَزَ عَنْ ذَلِكَ فَلْيُصَلِّ - كَمَا يَقْدِرُ - إلَى الْقِبْلَةِ وَإِلَى غَيْرِهَا، وَكَذَلِكَ مَنْ قَدَحَ عَيْنَيْهِ فَإِنَّهُ يُصَلِّي كَمَا يَقْدِرُ قَالَ اللَّهُ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (1).
وَقَالَ تَعَالَى: { وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إلَّا مَا اُضْطُرِرْتُمْ إلَيْهِ } (2).
وَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ " (3)
__________
(1) - سورة البقرة آية : 286.
(2) - سورة الأنعام آية : 119.
(3) - البخاري : الاعتصام بالكتاب والسنة (7288) ، مسلم : الحج (1337) ، النسائي : مناسك الحج (2619) ، ابن ماجه : المقدمة (2) ، أحمد (2/247).

وَأَمَرَ تَعَالَى عَلَى لِسَانِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِالتَّدَاوِي ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا حَفْصُ بْنُ عُمَرَ هُوَ الْحَوْضِيُّ - ثنا شُعْبَةُ عَنْ زِيَادِ بْنِ عِلاقَةَ عَنْ أُسَامَةَ بْنِ شَرِيكٍ قَالَ: " أَتَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - وَأَصْحَابَهُ كَأَنَّمَا عَلَى رُءُوسِهِمْ الطَّيْرُ، فَسَلَّمْتُ ثُمَّ قَعَدْتُ، فَجَاءَتْ الأَعْرَابُ مِنْ هَهُنَا وَهَهُنَا، فَقَالُوا: يَا رَسُولَ اللَّهِ أَنَتَدَاوَى قَالَ: تَدَاوَوْا فَإِنَّ اللَّهَ لَمْ يَضَعْ دَاءً إلا وَضَعَ لَهُ دَوَاءً غَيْرَ دَاءٍ وَاحِدٍ: الْهَرَمُ " (1). فَإِنْ ذَكَرُوا: أَنَّ عَائِشَةَ نَهَتْ ابْنَ عَبَّاسٍ عَنْ ذَلِكَ قُلْنَا: كَمْ قِصَّةٍ لَهَا رَضِيَ اللَّهُ عَنْهَا خَالَفْتُمُوهَا حَيْثُ لا يُعْلَمُ لَهَا مُخَالِفٌ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ، وَحَيْثُ لَمْ تَأْتِ سُنَّةٌ بِخِلافِهَا -: كَأَمْرِهَا الْمُسْتَحَاضَةَ بِالْوُضُوءِ لِكُلِّ صَلاةٍ إيجَابًا وَمَعَهَا فِي ذَلِكَ: عَلِيُّ بْنُ أَبِي طَالِبٍ، وَابْنُ عَبَّاسٍ، وَابْنُ الزُّبَيْرِ رَضِيَ اللَّه عَنْ جَمِيعِهِمْ، وَلا مُخَالِفَ لَهُمْ فِي ذَلِكَ يُعْرَفُ مِنْ الصَّحَابَةِ، وَمَعَهَا السُّنَّةُ الصَّحِيحَةُ.
وَكَإِمَامَتِهَا هِيَ، وَأُمِّ سَلَمَةَ رَضِيَ اللَّهُ عَنْهُمَا: النِّسَاءَ فِي الْفَرِيضَةِ، وَلا مُخَالِفَ لَهُمَا فِي ذَلِكَ مِنْ الصَّحَابَةِ يُعْرَفُ.
وَمِثْلُ هَذَا كَثِيرٌ جِدًّا فَإِنْ كَانَ لا يَحِلُّ خِلافُهَا فِي مَكَان لَمْ يَحِلَّ فِي كُلِّ مَكَان، وَإِنْ كَانَ خِلافُهَا لِلسُّنَّةِ مُبَاحًا فِي مَوْضِعٍ فَهُوَ وَاجِبٌ بِالسُّنَّةِ فِي كُلِّ مَوْضِعٍ
__________
(1) - الترمذي : الطب (2038) ، أبو داود : الطِّبِّ (3855).

مَسْأَلَةٌ ابْتَدَأَ الصَّلاةَ مَرِيضًا مُومِئًا أَوْ قَاعِدًا أَوْ رَاكِبًا لِخَوْفٍ ثُمَّ أَفَاقَ أَوْ أَمِنَ
476 - مَسْأَلَةٌ: وَمَنْ ابْتَدَأَ الصَّلاةَ مَرِيضًا مُومِئًا أَوْ قَاعِدًا أَوْ رَاكِبًا لِخَوْفٍ ثُمَّ أَفَاقَ أَوْ أَمِنَ -: قَامَ الْمُفِيقُ وَنَزَلَ الآمِنُ، وَبَنَيَا عَلَى مَا مَضَى مِنْ صَلاتِهِمَا، وَأَتَمَّا مَا بَقِيَ، وَصَلاتُهُمَا تَامَّةٌ، سَوَاءٌ كَانَ مَا مَضَى مِنْهَا أَقَلُّهَا أَوْ لَمْ يَكُنْ إلا التَّكْبِيرُ، أَوْ لَمْ يَبْقَ مِنْهَا إلا السَّلامُ فَمَا بَيْنَ ذَلِكَ، كُلُّ ذَلِكَ سَوَاءٌ .
وَمَنْ ابْتَدَأَ صَلاتَهُ صَحِيحًا قَائِمًا إلَى الْقِبْلَةِ، ثُمَّ مَرِضَ مَرَضًا أَصَارَهُ إلَى الْقُعُودِ، أَوْ إلَى الإِيمَاءِ، أَوْ إلَى غَيْرِ الْقِبْلَةِ. أَوْ خَافَ فَاضْطُرَّ إلَى الرُّكُوبِ وَالرَّكْضِ وَالدِّفَاعِ -: فَلْيَبْنِ عَلَى مَا مَضَى مِنْ صَلاتِهِ، وَلْيُتِمَّ مَا بَقِيَ، كَمَا ذَكَرْنَا سَوَاءٌ وَلا فَرْقَ، لِمَا ذَكَرْنَا مِنْ قَوْله تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (1).
__________
(1) - سورة البقرة آية : 286.

وَلِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ " (1). وَهُوَ قَوْلُ مَالِكٍ، وَزُفَرَ، وَأَبِي سُلَيْمَانَ، وَغَيْرِهِمْ. وَقَالَ الشَّافِعِيُّ: إنْ أَمِنَ بَعْدَ الْخَوْفِ فَنَزَلَ بَنَى وَتَمَّتْ صَلاتُهُ، وَإِنْ خَافَ بَعْدَ الأَمْنِ فَرَكِبَ ابْتَدَأَ الصَّلاةَ قَالَ عَلِيٌّ: وَهَذَا تَقْسِيمٌ فَاسِدٌ، وَتَفْرِيقٌ - عَلَى أَصْلِهِ - بَيْنَ قَلِيلِ الْعَمَلِ وَكَثِيرِهِ، وَهُوَ أَصْلٌ فِي غَايَةِ الْفَسَادِ.
وَقَالَ تَعَالَى: { فَإِنْ خِفْتُمْ فَرِجَالًا أَوْ رُكْبَانًا } (2).
وَقَدْ صَلَّى بَعْضُ الصَّحَابَةِ مَاشِيًا إلَى عَدُوِّهِ. وَقَالَ أَبُو حَنِيفَةَ: مَنْ ابْتَدَأَ الصَّلاةَ جَالِسًا لِمَرَضٍ بِهِ ثُمَّ صَحَّ فِي صَلاتِهِ فَإِنَّهُ يَبْنِي، لا يَخْتَلِفُ قَوْلُهُ فِي ذَلِكَ.
وَاخْتَلَفَ قَوْلُهُ فِي الَّذِي يَفْتَتِحُهَا مُومِئًا لِمَرَضٍ بِهِ ثُمَّ يَصِحُّ فِيهَا، وَفِي الَّذِي يَفْتَتِحُهَا صَحِيحًا قَائِمًا ثُمَّ يَمْرَضُ فِيهَا مَرَضًا يَنْقُلُهُ إلَى الْقُعُودِ أَوْ إلَى الإِيمَاءُ مُضْطَجِعًا. فَمَرَّةً قَالَ: يَبْنِي، وَمَرَّةً قَالَ: يَبْتَدِئُهَا وَلا بُدَّ، وَسَوَاءٌ أَصَابَهُ ذَلِكَ بَعْدَ أَنْ قَعَدَ مِقْدَارَ التَّشَهُّدِ وَقَبْلَ أَنْ يُسَلِّمَ، أَوْ أَصَابَهُ قَبْلَ ذَلِكَ
__________
(1) - البخاري : الاعتصام بالكتاب والسنة (7288) ، مسلم : الحج (1337) ، النسائي : مناسك الحج (2619) ، ابن ماجه : المقدمة (2) ، أحمد (2/247).
(2) - سورة البقرة آية : 239.

وَهَذِهِ الرِّوَايَةُ فِي غَايَةِ الْفَسَادِ، وَالتَّفْرِيقِ بِالْبَاطِلِ الَّذِي لا يُدْرَى كَيْفَ يَتَهَيَّأُ فِي عَقْلِ ذِي عَقْلٍ قَبُولُهُ مِنْ غَيْرِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - الَّذِي لا يَنْطِقُ عَنْ الْهَوَى { إِنْ هُوَ إِلَّا وَحْيٌ يُوحَى (4) } (1) مِنْ الْخَالِقِ الَّذِي { لَا يُسْأَلُ عَمَّا يَفْعَلُ وَهُمْ يُسْأَلُونَ } (2).
وَقَالَ أَبُو يُوسُفَ: إنْ افْتَتَحَ صَحِيحًا قَائِمًا ثُمَّ مَرِضَ فَانْتَقَلَ إلَى الإِيمَاءِ أَوْ إلَى الْجُلُوسِ، أَوْ افْتَتَحَهَا مَرِيضًا قَاعِدًا ثُمَّ صَحَّ -: فَإِنَّ هَؤُلاءِ - مَا لَمْ يَنْتَقِلْ حَالُهُمْ قَبْلَ أَنْ يَقْعُدُوا مِقْدَارَ التَّشَهُّدِ -: فَإِنَّهُمْ يَبْنُونَ. قَالَ: وَمَنْ افْتَتَحَهَا مَرِيضًا مُومِئًا ثُمَّ صَحَّ فِيهَا - قَبْلَ أَنْ يَقْعُدَ مِقْدَارَ التَّشَهُّدِ: - فَإِنَّهُ يَبْتَدِئُ وَلا بُدَّ وَقَالَ مُحَمَّدُ بْنُ الْحَسَنِ: مَنْ افْتَتَحَهَا مَرِيضًا قَاعِدًا، أَوْ مُومِئًا ثُمَّ صَحَّ فِيهَا فَإِنَّهُ يَبْتَدِئُ الصَّلاةَ وَلا بُدَّ. وَمَنْ افْتَتَحَهَا قَائِمًا ثُمَّ مَرِضَ فِيهَا قَبْلَ أَنْ يَقْعُدَ مِقْدَارَ التَّشَهُّدِ فَصَارَ إلَى الْقُعُودِ أَوْ إلَى الإِيمَاءِ فَإِنَّهُ يَبْنِي قَالَ عَلِيٌّ: وَهَذِهِ أَقْوَالٌ فِي غَايَةِ الْفَسَادِ بِلا بُرْهَانٍ، وَإِنَّمَا ذَكَرْنَاهَا لِنُرِيَ أَهْلَ السُّنَّةِ مِقْدَارَ فِقْهِ هَؤُلاءِ الْقَوْمِ وَعِلْمِهِمْ
__________
(1) - سورة النجم آية : 4.
(2) - سورة الأنبياء آية : 23.

مَسْأَلَةٌ اشْتَغَلَ بَالُهُ بِشَيْءٍ مِنْ أُمُورِ الدُّنْيَا فِي الصَّلاةِ
477 - مَسْأَلَةٌ: وَمَنْ اشْتَغَلَ بَالُهُ بِشَيْءٍ مِنْ أُمُورِ الدُّنْيَا فِي الصَّلاةِ كَرِهْنَاهُ، وَلَمْ تَبْطُلْ لِذَلِكَ صَلاتُهُ، وَلا سُجُودَ سَهْوٍ فِي ذَلِكَ، إذَا عَرَفَ مَا صَلَّى وَلَمْ يَسْهَ عَنْ شَيْءٍ مِنْ صَلاتِهِ
بُرْهَانُ ذَلِكَ : مَا قَدْ ذَكَرْنَاهُ بِإِسْنَادِهِ مِنْ قَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إنَّ اللَّهَ تَجَاوَزَ لأُمَّتِي عَمَّا حَدَّثَتْ بِهِ أَنْفُسَهَا مَا لَمْ تُخْرِجْهُ بِقَوْلٍ أَوْ عَمَلٍ " (1) وَهَذَا نَفْسُ قَوْلِنَا.
فَإِنْ قِيلَ: فَإِنَّكُمْ تُبْطِلُونَ الصَّلاةَ بِأَنْ يَنْوِيَ فِيهَا عَمْدًا الْخُرُوجَ عَنْ الصَّلاةِ جُمْلَةً، أَوْ الْخُرُوجَ عَنْ إمَامَةِ الإِمَامِ بِلا سَبَبٍ يُوجِبُ ذَلِكَ عَلَيْهِ، أَوْ الْخُرُوجَ عَنْ فَرْضٍ إلَى تَطَوُّعٍ، أَوْ مِنْ تَطَوُّعٍ إلَى فَرْضٍ، أَوْ مِنْ صَلاةٍ إلَى صَلاةٍ أُخْرَى، إذَا عَمَدَ كُلَّ ذَلِكَ ذَاكِرًا وَيُوجِبُونَ فِي سَهْوِهِ بِكُلِّ ذَلِكَ سُجُودَ السَّهْوِ، وَحُكْمُ السَّهْوِ فِي إلْغَاءِ مَا عَمِلَ فِي تِلْكَ الْحَالِ مِنْ وَاجِبَاتِ صَلاتِهِ .
__________
(1) - الترمذي : الطلاق (1183) ، النسائي : الطلاق (3435) ، أبو داود : الطلاق (2209) ، أحمد (2/491).

قُلْنَا: نَعَمْ، لأَنَّ هَذَا قَدْ أَخْرَجَ مَا حَدَّثَ بِهِ نَفْسَهُ بِعَمَلٍ فَعَمِلَ شَيْئًا مَا، فِي صَلاتِهِ عَمْدًا بِخِلافِ مَا أُمِرَ بِهِ، فَبَطَلَتْ صَلاتُهُ، أَوْ سَهَا بِذَلِكَ الْعَمَلِ، فَوَجَبَ عَلَيْهِ سُجُودُ السَّهْوِ -: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا مُحَمَّدُ بْنُ الْمُثَنَّى ثنا مُعَاذُ بْنُ هِشَامٍ حَدَّثَنِي أَبِي هُوَ الدَّسْتُوَائِيُّ - عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ ثنا أَبُو سَلَمَةَ بْنُ عَبْدِ الرَّحْمَنِ أَنَّ أَبَا هُرَيْرَةَ حَدَّثَهُمْ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " إذَا نُودِيَ بِالأَذَانِ أَدْبَرَ الشَّيْطَانُ لَهُ ضُرَاطٌ حَتَّى لا يَسْمَعَ الأَذَانَ، فَإِذَا قُضِيَ الأَذَانُ أَقْبَلَ، فَإِذَا ثُوِّبَ بِهَا أَدْبَرَ، فَإِذَا قُضِيَ التَّثْوِيبُ أَقْبَلَ يَخْطِرُ بَيْنَ الْمَرْءِ وَنَفْسِهِ، يَقُولُ: اُذْكُرْ كَذَا وَكَذَا لِمَا لَمْ يَكُنْ يَذْكُرُ، حَتَّى يَظَلَّ الْمَرْءُ إنْ يَدْرِي كَمْ صَلَّى فَإِذَا لَمْ يَدْرِ أَحَدُكُمْ كَمْ صَلَّى فَلْيَسْجُدْ سَجْدَتَيْنِ وَهُوَ جَالِسٌ " (1).
فَلَمْ يُبْطِلْ عَلَيْهِ السَّلامُ الصَّلاةَ بِتَذْكِيرِ الشَّيْطَانِ لَهُ مَا يَشْغَلُهُ بِهِ عَنْ صَلاتِهِ، وَلا جَعَلَ فِي ذَلِكَ سُجُودَ سَهْوٍ، وَجَعَلَ عَلَيْهِ السَّلامُ سُجُودَ السَّهْوِ فِي جَهْلِهِ كَمْ صَلَّى فَقَطْ وَمِنْ طَرِيقِ وَكِيعٍ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ: إنِّي لأَحْسِب جِزْيَةَ الْبَحْرَيْنِ فِي الصَّلاةِ
__________
(1) - البخاري : الأذان (608) الجمعة (1222 ،1231) ، مسلم : المساجد ومواضع الصلاة (389) ، النسائي : الأذان (670) ، أبو داود : الصلاة (516) ، أحمد (2/313 ،2/460 ،2/523) ، مالك : النداء للصلاة (154) ، الدارمي : الصلاة (1204 ،1494).

مَسْأَلَةٌ ذَكَرَ فِي صَلاتِهِ أَنَّهُ نَسِيَ صَلاةَ فَرْضٍ
478 - مَسْأَلَةٌ: وَمَنْ ذَكَرَ فِي نَفْسِ صَلاتِهِ - أَيَّ صَلاةٍ كَانَتْ: أَنَّهُ نَسِيَ صَلاةَ فَرْضٍ وَاحِدَةً أَوْ أَكْثَرَ مِنْ وَاحِدَةٍ، أَوْ كَانَ فِي صَلاةِ الصُّبْحِ فَذَكَرَ أَنَّهُ نَسِيَ الْوِتْرَ -: تَمَادَى فِي صَلاتِهِ تِلْكَ حَتَّى يُتِمَّهَا، ثُمَّ يُصَلِّي الَّتِي ذَكَرَ فَقَطْ، لا يَجُوزُ لَهُ غَيْرُ ذَلِكَ، وَلا يُعِيدُ الَّتِي ذَكَرَهَا فِيهَا.
قَالَ اللَّهُ تَعَالَى: { وَلَا تُبْطِلُوا أَعْمَالَكُمْ } (1) فَهَذَا فِي عَمَلٍ قَدْ نُهِيَ عَنْ إبْطَالِهِ وَقَالَ أَبُو حَنِيفَةَ: إنْ كَانَ الَّذِي ذَكَرَ خَمْسَ صَلَوَاتٍ فَأَقَلَّ: قَطَعَ الَّتِي هُوَ فِيهَا وَصَلَّى الَّتِي ذَكَرَ، وَقَطَعَ صَلاةَ الصُّبْحِ، وَأَوْتَرَ، ثُمَّ صَلَّى الَّتِي قَطَعَ، فَإِنْ خَشِيَ فَوْتَ الَّتِي هُوَ فِيهَا تَمَادَى فِيهَا ثُمَّ صَلَّى الَّتِي ذَكَرَ وَلا مَزِيدَ.
فَإِنْ كَانَتْ الَّتِي ذَكَرَ سِتَّ صَلَوَاتٍ فَصَاعِدًا تَمَادَى فِي صَلاتِهِ الَّتِي هُوَ فِيهَا ثُمَّ قَضَى الَّتِي ذَكَرَ ، وَقَالَ مَالِكٌ: إنْ كَانَتْ الَّتِي ذَكَرَ خَمْسَ صَلَوَاتٍ فَأَقَلَّ أَتَمَّ الَّتِي هُوَ فِيهَا ثُمَّ صَلَّى الَّتِي ذَكَرَ، ثُمَّ أَعَادَ الَّتِي ذَكَرَهَا فِيهَا.
__________
(1) - سورة محمد آية : 33.

وَإِنْ كَانَتْ سِتَّ صَلَوَاتٍ فَأَكْثَرَ أَتَمَّ الَّتِي هُوَ فِيهَا ثُمَّ قَضَى الَّتِي ذَكَرَهَا وَلا يُعِيدُ الَّتِي ذَكَرَهَا فِيهَا
قَالَ عَلِيٌّ: وَهَذَانِ قَوْلانِ فَاسِدَانِ -: أَوَّلُ ذَلِكَ: أَنَّهُ تَقْسِيمٌ بِلا بُرْهَانٍ، وَلا فَرْقَ بَيْنَ ذِكْرِ الْخَمْسِ وَذِكْرِ السِّتِّ، لا بِقُرْآنٍ وَلا بِسُنَّةٍ صَحِيحَةٍ وَلا سَقِيمَةٍ وَلا إجْمَاعٍ وَلا قَوْلِ صَاحِبٍ، وَلا قِيَاسٍ وَلا رَأْيٍ سَدِيدٍ.
وَلا فَرْقَ بَيْنَ وُجُوبِ التَّرْتِيبِ فِي صَلاةِ يَوْمٍ وَلَيْلَةٍ وَبَيْنَ وُجُوبِهِ فِي تَرْتِيبِ صَلاةِ أَمْسِ قَبْلَ صَلاةِ الْيَوْمِ، وَصَلاةِ أَوَّلِ أَمْسِ قَبْلَ صَلاةِ أَمْسِ، وَهَكَذَا أَبَدًا فَإِنْ ذَكَرُوا قَوْلَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " مَنْ نَسِيَ صَلاةً فَلْيُصَلِّهَا إذَا ذَكَرَهَا، لا كَفَّارَةَ لَهَا إلا ذَلِكَ " (1) قُلْنَا: هَذَا حَقٌّ وَهُوَ عَلَيْهِ السَّلامُ الآمِرُ بِهَذَا قَدْ ذَكَرَ صَلاةَ الصُّبْحِ إذْ انْتَبَهَ بَعْدَ طُلُوعِ الشَّمْسِ، فَأَمَرَ النَّاسَ بِالاقْتِيَادِ، وَالْوُضُوءِ، وَالأَذَانِ.
ثُمَّ صَلَّى هُوَ وَهُمْ رَكْعَتَيْ الْفَجْرِ، ثُمَّ صَلَّى الصُّبْحَ.
__________
(1) - أحمد (5/22).

فَصَحَّ أَنَّ مَعْنَى قَوْلِهِ عَلَيْهِ السَّلامُ: " فَلْيُصَلِّهَا إذَا ذَكَرَهَا " (1) كَمَا أُمِرَ، لا كَمَا لَمْ يُؤْمَرْ مَنْ قَطَعَ صَلاةً قَدْ أَمَرَهُ عَلَيْهِ السَّلامُ بِالتَّمَادِي فِيهَا بِقَوْلِهِ: " فَمَا أَدْرَكْتُمْ فَصَلُّوا، وَمَا فَاتَكُمْ فَأَتِمُّوا " (2).
وَبِقَوْلِهِ عَلَيْهِ السَّلامُ: " إنَّ فِي الصَّلاةِ لَشُغْلا " (3).
ثُمَّ هُمْ أَوَّلُ مُخَالِفٍ لِهَذَا الْخَبَرِ لِتَفْرِيقِهِمْ بَيْنَ ذِكْرِ خَمْسٍ فَأَقَلَّ، وَبَيْنَ ذِكْرِهِ أَكْثَرَ مِنْ خَمْسٍ، وَلَيْسَ فِي الْخَبَرِ نَصٌّ وَلا دَلِيلٌ بِالْفَرْقِ بَيْنَ ذَلِكَ فَإِنْ ذَكَرُوا خَبَرَ ابْنِ عُمَرَ: " مَنْ ذَكَرَ صَلاةً فِي صَلاةٍ " انْهَدَمَتْ عَلَيْهِ فَقَدْ قُلْنَا: إنَّهُ لا حُجَّةَ فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَهُمْ قَدْ خَالَفُوا قَوْلَ ابْنِ عُمَرَ فِي تَفْرِيقِهِمْ بَيْنَ خَمْسٍ فَأَقَلَّ وَبَيْنَ أَكْثَرَ مِنْ خَمْسٍ.
__________
(1) - البخاري : مواقيت الصلاة (597) ، مسلم : المساجد ومواضع الصلاة (684) ، الترمذي : الصلاة (178) ، النسائي : المواقيت (613) ، أبو داود : الصلاة (442) ، ابن ماجه : الصلاة (696) ، أحمد (3/243) ، الدارمي : الصلاة (1229).
(2) - البخاري : الْأَذَانِ (635) ، مسلم : المساجد ومواضع الصلاة (603) ، أحمد (5/306) ، الدارمي : الصلاة (1283).
(3) - البخاري : الجمعة (1216) ، مسلم : المساجد ومواضع الصلاة (538) ، أبو داود : الصلاة (923) ، ابن ماجه : إقامة الصلاة والسنة فيها (1019) ، أحمد (1/376 ،1/409).

فَإِنْ ادَّعَوْا إجْمَاعًا فِي ذَلِكَ كَانُوا كَاذِبِينَ عَلَى الأُمَّةِ، لِقَوْلِهِمْ عَلَيْهِمْ بِغَيْرِ عِلْمٍ، وَبِالظَّنِّ الَّذِي لا يَحِلُّ وَأَكْذَبَهُمْ: أَنَّ أَحْمَدَ بْنَ حَنْبَلٍ، وَأَحَدَ قَوْلَيْ الشَّافِعِيِّ -: أَنَّهُ يَبْدَأُ بِالْفَائِتَةِ، وَلَوْ أَنَّهَا صَلاةُ عِشْرِينَ سَنَةً لا سِيَّمَا أَمْرَ أَبِي حَنِيفَةَ بِإِبْطَالِ الصُّبْحِ - وَهِيَ فَرِيضَةٌ - لِلْوِتْرِ - وَهِيَ تَطَوُّعٌ - وَلا يَأْثَمُ مَنْ تَرَكَهُ.
وَأَمْرُ مَالِكٍ بِأَنْ يُتِمَّ صَلاةً لا يَعْتَدُّ لَهُ بِهَا، ثُمَّ يُعِيدَهَا وَهَذَا عَجَبٌ جِدًّا أَنْ يَأْمُرَهُ بِعَمَلٍ لا يَعْتَدُّ لَهُ بِهِ وَلا يَخْلُو هَذَا الْمَأْمُورُ بِالتَّمَادِي فِي صَلاتِهِ مِنْ أَنْ تَكُونَ هِيَ الصَّلاةُ الَّتِي أَمَرَ اللَّهُ تَعَالَى بِهَا أَمْ هِيَ صَلاةٌ لَمْ يَأْمُرْهُ اللَّهُ تَعَالَى بِهَا وَلا سَبِيلَ إلَى قِسْمٍ ثَالِثٍ.
فَإِنْ كَانَ أَمَرَهُ بِالتَّمَادِي فِي الصَّلاةِ الَّتِي أَمَرَهُ اللَّهُ تَعَالَى بِهَا فَأَمْرُهُ بِإِعَادَتِهَا بَاطِلٌ.
وَإِنْ كَانَ أَمَرَهُ بِالتَّمَادِي فِي صَلاةٍ لَمْ يَأْمُرْهُ اللَّهُ تَعَالَى بِهَا فَقَدْ أَمَرَهُ بِمَا لا يَجُوزُ وَقَوْلُنَا: هُوَ قَوْلُ طَاوُسٍ، وَالْحَسَنِ، وَالشَّافِعِيِّ، وَأَبِي ثَوْرٍ، وَأَبِي سُلَيْمَانَ وَغَيْرِهِمْ، وَلا فَرْقَ بَيْنَ ذِكْرِهِ الصَّلاةَ الَّتِي نَسِيَ أَوْ نَامَ عَنْهَا فِي صَلاةٍ أُخْرَى، أَوْ بَعْدَ أَنْ أَتَمَّ صَلاةً أُخْرَى، أَوْ فِي وَقْتِ صَلاةٍ أُخْرَى قَبْلَ أَنْ يَبْدَأَ بِهَا - مِنْ طَرِيقِ النَّظَرِ أَصْلا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ ذَكَرَ صَلاةً وَهُوَ فِي وَقْتِ أُخْرَى
479 - مَسْأَلَةٌ: فَإِنْ ذَكَرَ صَلاةً وَهُوَ فِي وَقْتِ أُخْرَى، فَإِنْ كَانَ فِي الْوَقْتِ فُسْحَةٌ فَلْيَبْدَأْ بِاَلَّتِي ذَكَرَ، سَوَاءٌ كَانَتْ وَاحِدَةً أَوْ خَمْسًا أَوْ عَشْرًا أَوْ أَكْثَرَ، يُصَلِّي جَمِيعَهَا مَرْتَبَةً ثُمَّ يُصَلِّي الَّتِي هُوَ فِي وَقْتِهَا سَوَاءٌ كَانَتْ فِي جَمَاعَةٍ أَوْ فَذًّا، وَحُكْمُهُ - وَلا بُدَّ - أَنْ يُصَلِّيَ تِلْكَ الصَّلاةَ مَعَ الْجَمَاعَةِ مِنْ الَّتِي نَسِيَ، فَإِنْ قَضَاهَا بِخِلافِ ذَلِكَ أَجْزَأَهُ فَإِنْ كَانَ يَخْشَى فَوْتَ الَّتِي هُوَ فِي وَقْتِهَا بَدَأَ بِهَا وَلا بُدَّ، لا يُجْزِئُهُ غَيْرُ ذَلِكَ، سَوَاءٌ كَانَتْ الَّتِي ذَكَرَ وَاحِدَةً أَوْ أَكْثَرَ، فَإِذَا أَتَمَّ الَّتِي هُوَ فِي وَقْتِهَا صَلَّى الَّتِي ذَكَرَ، لا شَيْءَ عَلَيْهِ غَيْرُ ذَلِكَ، فَإِنْ بَدَأَ بِاَلَّتِي ذَكَرَ وَفَاتَ وَقْتُ الَّتِي ذَكَرَهَا فِي وَقْتِهَا بَطَلَ كِلاهُمَا، وَعَلَيْهِ أَنْ يُصَلِّيَ الَّتِي ذَكَرَ، وَلا يَقْدِرُ عَلَى الَّتِي تَعَمَّدَ تَرْكَهَا حَتَّى خَرَجَ وَقْتُهَا.

وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ وَقَالَ مَالِكٌ: إنْ كَانَتْ الَّتِي ذَكَرَ خَمْسَ صَلَوَاتٍ فَأَقَلَّ: بَدَأَ بِاَلَّتِي ذَكَرَ، وَإِنْ خَرَجَ وَقْتُ الَّتِي حَضَرَتْ، وَإِنْ كَانَتْ أَكْثَرَ مِنْ خَمْسٍ بَدَأَ بِاَلَّتِي حَضَرَ وَقْتُهَا قَالَ عَلِيٌّ: وَهَذَا قَوْلٌ لا بُرْهَانَ عَلَى صِحَّتِهِ أَصْلا، لا مِنْ قُرْآنٍ وَلا سُنَّةٍ صَحِيحَةٍ وَلا سَقِيمَةٍ وَلا إجْمَاعٍ، وَلا قِيَاسٍ، وَلا قَوْلِ صَاحِبٍ، وَلا رَأْيٍ لَهُ وَجْهٌ، لَكِنَّهُ طَرَدَ الْمَسْأَلَةَ الَّتِي قَبْلَ هَذِهِ إذْ تَنَاقَضَ أَبُو حَنِيفَةَ وَبُرْهَانُ صِحَّةِ قَوْلِنَا -: " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - نَسِيَ الظُّهْرَ وَالْعَصْرَ يَوْمَ الْخَنْدَقِ حَتَّى غَرَبَتْ الشَّمْسُ، فَأَمَرَ بِالأَذَانِ وَالإِقَامَةِ ثُمَّ صَلَّى الظُّهْرَ، ثُمَّ أَمَرَ بِالأَذَانِ وَالإِقَامَةِ، ثُمَّ صَلَّى الْعَصْرَ، ثُمَّ أَمَرَ بِالأَذَانِ وَالإِقَامَةِ فَصَلَّى الْمَغْرِبَ فِي وَقْتِهَا " (1).
وَإِنَّمَا لَمْ نَجْعَلْ ذَلِكَ وَاجِبًا؛ لأَنَّهُ عَمَلٌ لا أَمْرٌ.
وَأَمَّا إنْ فَاتَهُ وَقْتُ الْحَاضِرَةِ فَإِنَّ الَّتِي ذَكَرَ مِنْ اللَّوَاتِي خَرَجَ وَقْتُهَا لِغَيْرِ النَّاسِي مُتَمَادِيَةُ الْوَقْتِ لِلنَّاسِي أَبَدًا لا تَفُوتُهُ بَاقِي عُمْرِهِ، وَاَلَّتِي هُوَ فِي وَقْتِهَا تَفُوتُهُ بِتَعَمُّدِهِ تَرْكَهَا حَتَّى يَخْرُجَ وَقْتُهَا وَهُوَ ذَاكِرٌ لَهَا، فَهُوَ مَأْمُورٌ بِصَلاتِهَا، كَمَا هُوَ مَأْمُورٌ بِاَلَّتِي نَسِيَ وَلا فَرْقَ.
__________
(1) - مالك : النِّداءِ لِلصّلاةِ (443).

فَإِذًا حَرَامٌ عَلَيْهِ التَّفْرِيطُ فِي صَلاةٍ يَذْكُرُهَا حَتَّى يَدْخُلَ وَقْتُ أُخْرَى أَوْ يَخْرُجَ وَقْتُ هَذِهِ فَلا يَحِلُّ لَهُ ذَلِكَ فَإِنْ تَعَلَّقَ بِقَوْلِهِ عَلَيْهِ السَّلامُ: " فَلْيُصَلِّهَا إذَا ذَكَرَهَا " (1) قُلْنَا: أَنْتُمْ أَوَّلُ مُخَالِفٍ لِهَذَا الْخَبَرِ، فِي تَفْرِيقِكُمْ بَيْنِ الْخَمْسِ وَبَيْنَ أَكْثَرَ مِنْ الْخَمْسِ، وَأَمَّا نَحْنُ فَمَا خَالَفْنَاهُ، لأَنَّهُ لا بُدَّ مِنْ أَنْ يُصَلِّيَ إحْدَى الَّتِي ذَكَرَ قَبْلَ الأُخْرَى، فَاَلَّتِي يَكُونُ عَاصِيًا لِلَّهِ إنْ أَخَّرَهَا أَوْجَبُ مِنْ الَّتِي لا يَكُونُ عَاصِيًا لَهُ تَعَالَى إنْ أَخَّرَهَا وَبِقَوْلِنَا هَذَا يَقُولُ سَعِيدُ بْنُ الْمُسَيِّبِ، وَالْحَسَنُ، وَسُفْيَانُ الثَّوْرِيُّ، وَغَيْرُهُمْ
__________
(1) - البخاري : مواقيت الصلاة (597) ، مسلم : المساجد ومواضع الصلاة (684) ، الترمذي : الصلاة (178) ، النسائي : المواقيت (613) ، أبو داود : الصلاة (442) ، ابن ماجه : الصلاة (696) ، أحمد (3/243) ، الدارمي : الصلاة (1229).

مَسْأَلَةٌ أَيْقَنَ أَنَّهُ نَسِيَ صَلاةً لا يَدْرِي أَيُّ صَلاةٍ هِيَ
480 - مَسْأَلَةٌ: وَمَنْ أَيْقَنَ أَنَّهُ نَسِيَ صَلاةً لا يَدْرِي أَيُّ صَلاةٍ هِيَ فَإِنَّ مَالِكًا، وَأَبَا يُوسُفَ، وَالشَّافِعِيَّ، وَأَبَا سُلَيْمَانَ قَالُوا: يُصَلِّي صَلاةَ يَوْمٍ وَلَيْلَةٍ وَيَلْزَمُ عَلَى هَذَا الْقَوْلِ إنْ لَمْ يَدْرِ أَمِنْ سَفَرٍ أَمْ مِنْ حَضَرٍ أَنْ يُصَلِّيَ ثَمَانِيَ صَلَوَاتٍ وَقَالَ سُفْيَانُ الثَّوْرِيُّ، وَمُحَمَّدُ بْنُ الْحَسَنِ: يُصَلِّي ثَلاثَ صَلَوَاتٍ -: إحْدَاهَا - رَكْعَتَانِ، يَنْوِي بِهَا الصُّبْحَ.
وَالثَّانِيَةُ - ثَلاثٌ يَنْوِي بِهَا الْمَغْرِبَ.
وَالثَّالِثَةُ - أَرْبَعٌ يَنْوِي بِهَا الظُّهْرَ أَوْ الْعَصْرَ أَوْ الْعِشَاءَ الآخِرَةَ وَيَلْزَمُ عَلَى هَذَا الْقَوْلِ إنْ لَمْ يَدْرِ أَمِنْ سَفَرٍ هِيَ أَمْ مِنْ حَضَرٍ أَنْ يُصَلِّيَ صَلاتَيْنِ فَقَطْ -: إحْدَاهُمَا رَكْعَتَانِ، وَالأُخْرَى ثَلاثُ رَكَعَاتٍ وَقَالَ زُفَرُ، وَالْمُزَنِيُّ: يُصَلِّي صَلاةً وَاحِدَةً أَرْبَعَ رَكَعَاتٍ، يَقْعُدُ فِي الثَّانِيَةِ، ثُمَّ فِي الثَّالِثَةِ، ثُمَّ فِي الرَّابِعَةِ، ثُمَّ يَسْجُدُ لِلسَّهْوِ.
قَالَ زُفَرُ: بَعْدَ السَّلامِ، وَقَالَ الْمُزَنِيّ: قَبْلَ السَّلامِ وَقَالَ الأَوْزَاعِيُّ: يُصَلِّي صَلاةً وَاحِدَةً أَرْبَعَ رَكَعَاتٍ فَقَطْ، لا يَقْعُدُ إلا فِي الثَّانِيَةِ وَالرَّابِعَةِ، ثُمَّ يَسْجُدُ لِلسَّهْوِ يَنْوِي فِي ابْتِدَائِهِ إيَّاهَا أَنَّهَا الَّتِي فَاتَتْهُ فِي عِلْمِ اللَّهِ تَعَالَى.
وَبِهَذَا نَأْخُذُ، إلا أَنَّ الأَوْزَاعِيَّ قَالَ: يَسْجُدُ لِلسَّهْوِ قَبْلَ السَّلامِ، وَقُلْنَا نَحْنُ: بَعْدِ السَّلام بُرْهَانُ صِحَّةِ قَوْلِنَا -: أَنَّ اللَّهَ عَزَّ وَجَلَّ لَمَّا فَرَضَ عَلَيْهِ - بِيَقِينٍ مَقْطُوعٍ لا شَكَّ فِيهِ، وَلا خِلافَ مِنْ أَحَدٍ مِنْهُمْ وَلا مِنَّا -: صَلاةً وَاحِدَةً، وَهِيَ الَّتِي فَاتَتْهُ، فَمَنْ أَمَرَهُ بِخَمْسِ صَلَوَاتٍ، أَوْ ثَمَانِ صَلَوَاتٍ، أَوْ ثَلاثِ صَلَوَاتٍ، أَوْ صَلاتَيْنِ فَقَدْ أَمَرَهُ - يَقِينًا - بِمَا لَمْ يَأْمُرْهُ اللَّهُ تَعَالَى بِهِ وَلا رَسُولُهُ - صلى الله عليه وسلم - وَفَرَضُوا عَلَيْهِ صَلاةً أَوْ صَلاتَيْنِ أَوْ صَلَوَاتٍ لَيْسَتْ عَلَيْهِ، وَهَذَا بَاطِلٌ بِيَقِينٍ، فَلا يَجُوزُ أَنْ يُكَلَّفَ إلا صَلاةً وَاحِدَةً كَمَا هِيَ عَلَيْهِ وَلا مَزِيدَ.

فَسَقَطَ قَوْلُ كُلِّ مَنْ ذَكَرْنَا، حَاشَا قَوْلِنَا، وَقَوْلِ زُفَرَ، وَالْمُزَنِيِّ فَاعْتَرَضُوا عَلَيْنَا بِأَنْ قَالُوا: إنَّ النِّيَّةَ لِلصَّلاةِ فَرْضٌ عِنْدَنَا وَعِنْدَكُمْ، وَأَنْتُمْ تَأْمُرُونَهُ بِنِيَّةٍ مُشْتَرَكَةٍ لا تَدْرُونَ أَنَّهَا الْوَاجِبُ عَلَيْهِ، وَهَذَا الاعْتِرَاضُ إنَّمَا هُوَ لِلَّذِينَ أَمَرُوهُ بِالْخَمْسِ، أَوْ الثَّمَانِ فَقَطْ قُلْنَا لَهُمْ: نَعَمْ إنَّ النِّيَّةَ فَرْضٌ عِنْدَنَا وَعِنْدَكُمْ، وَأَنْتُمْ تَأْمُرُونَهُ لِكُلِّ صَلاةٍ أَمَرْتُمُوهُ بِهَا بِنِيَّةٍ مَشْكُوكٍ فِيهَا أَوْ كَاذِبَةٍ بِيَقِينٍ وَلا بُدَّ مِنْ أَحَدِهِمَا.
لأَنَّكُمْ إنْ أَمَرْتُمُوهُ أَنْ يَنْوِيَ لِكُلِّ صَلاةٍ أَنَّهَا الَّتِي فَاتَتْهُ قَطْعًا فَقَدْ أَوْجَبْتُمْ عَلَيْهِ الْبَاطِلَ وَالْكَذِبَ، وَهَذَا لا يَحِلُّ، لأَنَّهُ لَيْسَ عَلَى يَقِينٍ مِنْ أَنَّهَا الَّتِي فَاتَتْهُ.
فَإِذَا لَمْ يَكُنْ عَلَى يَقِينٍ مِنْهَا وَنَوَاهَا قَطْعًا فَقَدْ نَوَى الْبَاطِلَ، وَهَذَا حَرَامٌ.
وَإِنْ أَمَرْتُمُوهُ أَنْ يَنْوِيَ فِي ابْتِدَاءِ كُلِّ صَلاةٍ مِنْهَا أَنَّهَا الَّتِي عَلِمَ اللَّهُ أَنَّهَا فَاتَتْهُ فَقَدْ أَمَرْتُمُوهُ بِمَا عِبْتُمْ عَلَيْنَا، سَوَاءً سَوَاءً، لا بِمِثْلِهِ وَنَحْنُ نَقُولُ: إنَّ هَذِهِ الْمَلامَةَ سَاقِطَةٌ عَنْهُ، لأَنَّهُ لا يَقْدِرُ عَلَى غَيْرِهَا أَصْلا، وَقَدْ قَالَ اللَّهُ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (1)
__________
(1) - سورة البقرة آية : 286.

وَقَالَ عَلَيْهِ السَّلامُ: " إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ " (1) فَقَدْ سَقَطَتْ عَنْهُ النِّيَّةُ الْمُعَيَّنَةُ، لِعَدَمِ قُدْرَتِهِ عَلَيْهَا، وَبَقِيَ عَلَيْهِ وُجُوبُ النِّيَّةِ الْمَرْجُوعِ فِيهَا إلَى عِلْمِ اللَّهِ تَعَالَى، إذْ هُوَ قَادِرٌ عَلَيْهَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ، فَسَقَطَ ذَلِكَ الْقَوْلُ أَيْضًا .
__________
(1) - البخاري : الاعتصام بالكتاب والسنة (7288) ، مسلم : الحج (1337) ، النسائي : مناسك الحج (2619) ، ابن ماجه : المقدمة (2) ، أحمد (2/247).

ثُمَّ قُلْنَا لِزُفَرَ، وَالْمُزَنِيِّ: إنَّكُمْ أَلْزَمْتُمُوهُ جِلْسَةً بَعْدَ الرَّكْعَةِ الثَّالِثَةِ لَمْ يَأْمُرْ اللَّهُ تَعَالَى بِهَا قَطُّ، وَلا يَجُوزُ أَنْ يُلْزَمَ أَحَدٌ إلا مَا نَحْنُ عَلَى يَقِينٍ مِنْ أَنَّ اللَّهَ تَعَالَى أَلْزَمَهُ إيَّاهُ فَسَقَطَ أَيْضًا قَوْلُهُمَا، لأَنَّهُمَا دَخَلا فِي بَعْضِ مَا أَنْكَرَا عَلَى غَيْرِهِمَا قَالَ عَلِيٌّ: وَبُرْهَانُ صِحَّةِ قَوْلِنَا -: هُوَ أَنَّ اللَّهَ تَعَالَى إنَّمَا أَوْجَبَ عَلَيْهِ صَلاةً وَاحِدَةً فَقَطْ، لا يَدْرِي أَيُّ صَلاةٍ هِيَ فَلا يَقْدِرُ أَلْبَتَّةَ عَلَى نِيَّةٍ لَهَا بِعَيْنِهَا، وَلا بُدَّ لَهُ مِنْ نِيَّةٍ مَشْكُوكٍ فِيهَا أَيُّ صَلاةٍ هِيَ فَيَنْوِي أَنَّهُ يُؤَدِّي الصَّلاةَ الَّتِي فَاتَتْهُ الَّتِي يَعْلَمُهَا اللَّهُ تَعَالَى، فَيُصَلِّي رَكْعَتَيْنِ، ثُمَّ يَجْلِسُ وَيَتَشَهَّدُ، فَإِذَا أَتَمَّ تَشَهُّدَهُ فَقَدْ شَكَّ: أَتَمَّ صَلاتَهُ الَّتِي هِيَ عَلَيْهِ إنْ كَانَتْ الصُّبْحَ، أَوْ إنْ كَانَتْ صَلاةً تُقْصَرُ فِي السَّفَرِ أَمْ صَلَّى بَعْضَهَا كَمَا أُمِرَ وَلَمْ يُتِمَّهَا، إنْ كَانَتْ صَلاةً تَتِمُّ فِي الْحَضَرِ أَوْ كَانَتْ الْمَغْرِبَ فَإِذَا كَانَ فِي هَذِهِ الْحَالِ فَقَدْ دَخَلَ فِي جُمْلَةِ مَنْ أَمَرَهُ النَّبِيُّ - صلى الله عليه وسلم - إذَا لَمْ يَدْرِ كَمْ صَلَّى أَنْ يُصَلِّيَ حَتَّى يَكُونَ عَلَى يَقِينٍ مِنْ التَّمَامِ، وَعَلَى شَكٍّ مِنْ الزِّيَادَةِ فَيَقُومَ إلَى رَكْعَةٍ ثَالِثَةٍ وَلا بُدَّ، فَإِذَا رَفَعَ رَأْسَهُ مِنْ السَّجْدَةِ الثَّانِيَةِ مِنْهَا فَقَدْ شَكَّ: هَلْ أَتَمَّ صَلاتَهُ الَّتِي عَلَيْهِ - إنْ كَانَتْ الْمَغْرِبَ - فَيَقْعُدُ حِينَئِذٍ أَمْ بَقِيَتْ عَلَيْهِ رَكْعَةٌ، إنْ كَانَتْ الظُّهْرَ، أَوْ الْعَصْرَ، أَوْ الْعَتَمَةَ،

فِي حَضَرٍ فَإِذَا صَارَ فِي هَذِهِ الْحَالِ فَقَدْ دَخَلَ فِي جُمْلَةِ مَنْ أَمَرَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إذَا لَمْ يَدْرِ كَمْ صَلَّى بِأَنْ يُصَلِّيَ حَتَّى يَكُونَ عَلَى يَقِينٍ مِنْ التَّمَامِ وَعَلَى شَكٍّ مِنْ الزِّيَادَةِ، فَعَلَيْهِ أَنْ يَقُومَ إلَى رَابِعَةٍ، فَإِذَا أَتَمَّهَا وَجَلَسَ فِي آخِرِهَا وَتَشَهَّدَ فَقَدْ أَيْقَنَ بِالتَّمَامِ بِلا شَكٍّ، وَحَصَلَ فِي شَكٍّ مِنْ الزِّيَادَةِ، فَلْيُسَلِّمْ حِينَئِذٍ، وَلْيَسْجُدْ كَمَا أَمَرَهُ اللَّهُ تَعَالَى عَلَى لِسَانِ رَسُولِهِ - صلى الله عليه وسلم -.

وَهَذَا هُوَ الْحَقُّ الْمَقْطُوعُ عَلَى وُجُوبِهِ - وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ وَيَدْخُلُ عَلَى زُفَرَ، وَالْمُزَنِيِّ - فِي إلْزَامِهِمَا إيَّاهُ جِلْسَةً فِي الثَّالِثَةِ - أَنَّهُمَا أَلْزَمَاهُ إفْرَادَ النِّيَّةِ فِي تِلْكَ الْجِلْسَةِ أَنَّهَا لِلْمَغْرِبِ خَاصَّةً، وَهَذَا خَطَأٌ، لأَنَّهُ إعْمَالُ يَقِينٍ فِيمَا لا يَقِينَ فِيهِ فَإِنْ أَيْقَنَ أَنَّهَا مِنْ سَفَرٍ صَلَّى صَلاةً وَاحِدَةً كَمَا ذَكَرْنَا، يَقْعُدُ فِي الثَّانِيَةِ، ثُمَّ فِي الثَّالِثَةِ وَيُسَلِّمُ ثُمَّ يَسْجُدُ لِلسَّهْوِ قَالَ عَلِيٌّ: فَإِنْ نَسِيَ ظُهْرًا وَعَصْرًا لا يَدْرِي أَمِنْ يَوْمٍ وَاحِدٍ أَمْ مِنْ يَوْمَيْنِ، أَوْ يَدْرِي صَلاهُمَا فَقَطْ، وَلا يُبَالِي أَيُّهُمَا قَدَّمَ لأَنَّهُ لَمْ يُوجِبْ عَلَيْهِ غَيْرَ ذَلِكَ نَصُّ سُنَّةٍ وَلا قُرْآنٍ وَلا إجْمَاعٍ وَلا قِيَاسٍ وَلا قَوْلِ صَاحِبٍ، وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ وَقَالَ الْمَالِكِيُّونَ: إنْ لَمْ يَدْرِ أَهِيَ مِنْ يَوْمٍ أَمْ مِنْ يَوْمَيْنِ فَلْيُصَلِّ ثَلاثَ صَلَوَاتٍ إمَّا ظُهْرًا بَيْنَ عَصْرَيْنِ، وَإِمَّا عَصْرًا بَيْنَ ظُهْرَيْنِ قَالَ عَلِيٌّ: وَهَذَا تَخْلِيطٌ نَاهِيك بِهِ وَإِنَّمَا يَجِبُ التَّرْتِيبُ مَا دَامَتْ الأَوْقَاتُ قَائِمَةً مُرَتَّبَةً بِتَرْتِيبِ اللَّهِ تَعَالَى لَهَا، وَأَمَّا عِنْدَ خُرُوجِ بَعْضِ الأَوْقَاتِ فَلا إذْ لَمْ يَأْتِ بِذَلِكَ نَصُّ قُرْآنٍ وَلا سُنَّةٍ وَلا إجْمَاعٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ قَوْمٌ فِي سَفِينَةٍ لا يُمْكِنُهُمْ الْخُرُوجُ إلَى الْبَرِّ إلا بِمَشَقَّةٍ أَوْ بِتَضْيِيعِ الصَّلاة
481 - مَسْأَلَةٌ: فَإِنْ كَانَ قَوْمٌ فِي سَفِينَةٍ لا يُمْكِنُهُمْ الْخُرُوجُ إلَى الْبَرِّ إلا بِمَشَقَّةٍ أَوْ بِتَضْيِيعِهَا فَلْيُصَلُّوا فِيهَا كَمَا يَقْدِرُونَ، بِإِمَامٍ وَأَذَانٍ وَإِقَامَةٍ وَلا بُدَّ، فَإِنْ عَجَزُوا عَنْ إقَامَةِ الصُّفُوفِ وَعَنْ الْقِيَامِ لِمَيْدٍ أَوْ لِكَوْنِ بَعْضِهِمْ تَحْتَ السَّطْحِ أَوْ لِتَرَجُّحِ السَّفِينَةِ -: صَلُّوا كَمَا يَقْدِرُونَ.
وَسَوَاءٌ كَانَ بَعْضُهُمْ أَوْ كُلُّهُمْ قُدَّامَ الإِمَامِ أَوْ مَعَهُ أَوْ خَلْفَهُ، إذَا لَمْ يَقْدِرُوا عَلَى أَكْثَرَ، وَصَلَّى مَنْ عَجَزَ مِنْ الْقِيَامِ قَاعِدًا وَلا يُجْزِئُ الْقَادِرُ عَلَى الْقِيَامِ إلا الْقِيَامُ لِقَوْلِ اللَّهِ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (1).
وَلِقَوْلِهِ تَعَالَى: { وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ } (2)
وَلِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ " (3)
وَقَالَ أَبُو حَنِيفَةَ: يُصَلِّي قَاعِدًا مَنْ قَدَرَ عَلَى الْقِيَامِ - وَهَذَا خِلافُ أَمْرِ اللَّهِ تَعَالَى بِالْقِيَامِ فِي الصَّلاةِ. وَاحْتَجَّ بِأَنَّ أَنَسًا صَلَّى فِي سَفِينَةٍ قَاعِدًا .
فَقُلْنَا: وَمَا يَدْرِيكُمْ أَنَّهُ كَانَ قَاعِدًا وَهُوَ يَقْدِرُ عَلَى الْقِيَامِ حَاشَا لِلَّهِ أَنْ يُظَنَّ بِأَنَسٍ - رضي الله عنه - أَنَّهُ صَلَّى قَاعِدًا، وَهُوَ قَادِرٌ عَلَى الْقِيَامِ
__________
(1) - سورة البقرة آية : 286.
(2) - سورة الحج آية : 78.
(3) - البخاري : الاعتصام بالكتاب والسنة (7288) ، مسلم : الحج (1337) ، النسائي : مناسك الحج (2619) ، ابن ماجه : المقدمة (2) ، أحمد (2/247).

مَسْأَلَةٌ الصَّلاة فِي الْبِيَعِ وَالْكَنَائِسِ وَالْهَبَّارَاتِ وَالْبَيْتِ مِنْ بُيُوتِ النِّيرَانِ
482 - مَسْأَلَةٌ: وَالصَّلاةُ جَائِزَةٌ فِي الْبِيَعِ، وَالْكَنَائِسِ، وَالْهَبَّارَاتِ وَالْبَيْتِ مِنْ بُيُوتِ النِّيرَانِ، وَبُيُوتِ الْبُدِّ وَالدُّيُورِ: إذَا لَمْ يَعْلَمْ هُنَالِكَ مَا يَجِبُ اجْتِنَابُهُ مِنْ دَمٍ، أَوْ خَمْرٍ أَوْ مَا أَشْبَهَ ذَلِكَ، لِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " وَجُعِلَتْ لِي الأَرْضُ مَسْجِدًا وَطَهُورًا، حَيْثُمَا أَدْرَكَتْكَ الصَّلاةُ فَصَلِّ " (1).
مَسْأَلَةٌ حْدُ دُنُوِّ الْمَرْءِ مِنْ سُتْرَتِهِ فِي الصَّلاة
483 - مَسْأَلَةٌ: وَحْدُ دُنُوِّ الْمَرْءِ مِنْ سُتْرَتِهِ أَقْرَبُ ذَلِكَ قَدْرُ مَمَرِّ الشَّاةِ، وَأَبْعَدُهُ ثَلاثَةُ أَذْرُعٍ لا يَحِلُّ لأَحَدٍ الزِّيَادَةُ عَلَى ذَلِكَ فَإِنْ بَعُدَ عَنْ سُتْرَتِهِ عَامِدًا أَكْثَرَ مِنْ ثَلاثَةِ أَذْرُعٍ وَهُوَ يَنْوِي أَنَّهَا سُتْرَتُهُ بَطَلَتْ صَلاتُهُ، فَإِنْ لَمْ يَنْوِ أَنَّهَا سُتْرَةٌ لَهُ فَصَلاتُهُ تَامَّةٌ.
وَكُلُّ مَا مَرَّ أَمَامَهُ مِمَّا يَقْطَعُ الصَّلاةَ وَالسُّتْرَةُ بَيْنَهُ وَبَيْنَهُ أَوْ مِقْدَارُهَا - نَوَى ذَلِكَ سُتْرَةً أَوْ لَمْ يَنْوِ -: فَصَلاتُهُ تَامَّةٌ، وَسَوَاءٌ مَرَّ ذَلِكَ عَلَى السُّتْرَةِ أَوْ خَلْفَهَا وَحَدُّ مِقْدَارِ السُّتْرَةِ: ذِرَاعٌ فِي أَيِّ غِلَظٍ كَانَ وَمَنْ مَرَّ أَمَامَ الْمُصَلِّي وَجَعَلَ بَيْنَهُ وَبَيْنَهُ أَكْثَرَ مِنْ ثَلاثَةِ أَذْرُعٍ فَلا إثْمَ عَلَى الْمَارِّ، وَلَيْسَ عَلَى الْمُصَلِّي دَفْعُهُ، فَإِنْ مَرَّ أَمَامَهُ عَلَى ثَلاثَةِ أَذْرُعٍ فَأَقَلَّ فَهُوَ آثِمٌ إلا أَنْ تَكُونَ سُتْرَةُ الْمُصَلِّي أَقَلَّ مِنْ ثَلاثَةِ أَذْرُعٍ، فَلا حَرَجِ عَلَى الْمَارِّ فِي الْمُرُورِ وَرَاءَهَا أَوْ عَلَيْهَا.
__________
(1) - أبو داود : الصَّلَاةِ (489) ، أحمد (5/147).

بُرْهَانُ ذَلِكَ : مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا عَلِيُّ بْنُ حُجْرٍ، وَإِسْحَاقُ بْنُ مَنْصُورٍ قَالا: أَنَا سُفْيَانُ هُوَ ابْنُ عُيَيْنَةَ - عَنْ صَفْوَانِ بْنِ سُلَيْمٍ عَنْ نَافِعِ بْنِ جُبَيْرِ بْنِ مُطْعِمٍ عَنْ سَهْلِ بْنِ أَبِي حَثْمَةَ، قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إذَا صَلَّى أَحَدُكُمْ إلَى سُتْرَةٍ فَلْيَدْنُ مِنْهَا لا يَقْطَعُ الشَّيْطَانُ عَلَيْهِ صَلاتَهُ " (1).
قَالَ عَلِيٌّ: فَصَارَ فَرْضًا عَلَى مَنْ صَلَّى إلَى سُتْرَةٍ أَنْ يَدْنُوَ مِنْهَا، وَكَانَ مَنْ لَمْ يَدْنُ مِنْهَا - إذَا صَلَّى إلَيْهَا - غَيْرَ مُصَلٍّ كَمَا أُمِرَ، فَلا صَلاةَ لَهُ فَإِذْ الدُّنُوُّ مِنْهَا فَرْضٌ فَلا بُدَّ مِنْ بَيَانِ مِقْدَارِ الدُّنُوِّ الْمُفْتَرَضِ مِنْ خِلافِهِ، إذْ لا يُمْكِنُ أَنْ يَأْمُرَنَا عَلَيْهِ السَّلامُ بِأَمْرٍ يَلْزَمُنَا، ثُمَّ لا يُبَيِّنَهُ عَلَيْنَا، وَاَللَّهُ تَعَالَى قَدْ أَمَرَهُ بِالْبَيَانِ عَلَيْنَا، وَالتَّبْلِيغِ إلَيْنَا، قَالَ تَعَالَى: { بَلِّغْ مَا أُنْزِلَ إِلَيْكَ مِنْ رَبِّكَ } (2).
وَقَالَ تَعَالَى: { لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ } (3).
__________
(1) - النسائي : القبلة (748) ، أبو داود : الصلاة (695).
(2) - سورة المائدة آية : 67.
(3) - سورة النحل آية : 44.

فَنَظَرْنَا فِي ذَلِكَ فَوَجَدْنَا -: عَبْدَ اللَّهِ بْنَ يُوسُفَ بْنِ نَامِي حَدَّثَنَا قَالَ: ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا يَعْقُوبُ بْنُ إبْرَاهِيمَ الدَّوْرَقِيُّ ثنا ابْنُ أَبِي حَازِمٍ هُوَ عَبْدُ الْعَزِيزِ - ثنا أَبِي عَنْ سَهْلِ بْنِ سَعْدٍ السَّاعِدِيِّ قَالَ: " كَانَ بَيْنَ مُصَلَّى رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَبَيْنَ الْجِدَارِ مَمَرُّ الشَّاةِ " (1) فَكَانَ هَذَا أَقَلَّ مَا يُمْكِنُ مِنْ الدُّنُوِّ، إذْ مَا كَانَ أَقَلَّ مِنْ هَذَا فَمَانِعٌ مِنْ الرُّكُوعِ وَمِنْ السُّجُودِ إلا بِتَقَهْقُرٍ، وَلا يَجُوزُ تَكَلُّفُ ذَلِكَ إلا لِمَنْ لا يَقْدِرُ عَلَى أَكْثَرَ مِنْ ذَلِكَ.
__________
(1) - البخاري : الصَّلَاةِ (496) ، مسلم : الصلاة (508).

وَقَدْ وَجَدْنَا عَبْدَ اللَّهِ بْنَ رَبِيعٍ حَدَّثَنَا، قَالَ: ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا مُحَمَّدُ بْنُ سَلَمَةَ عَنْ ابْنِ الْقَاسِمِ حَدَّثَنِي مَالِكٌ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ، قَالَ: " إنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - دَخَلَ الْكَعْبَةَ، هُوَ وَأُسَامَةُ بْنُ زَيْدٍ، وَبِلالٌ، وَعُثْمَانُ بْنُ طَلْحَةَ الْحَجَبِيُّ فَأَغْلَقَهَا عَلَيْهِ، فَسَأَلْتُ بِلالا حِينَ خَرَجَ: مَاذَا صَنَعَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - قَالَ: جَعَلَ عَمُودًا عَنْ يَسَارِهِ وَعَمُودَيْنِ عَنْ يَمِينِهِ، وَثَلاثَةَ أَعْمِدَةٍ وَرَاءَهُ - وَكَانَ الْبَيْتُ يَوْمَئِذٍ عَلَى سِتَّةِ أَعْمِدَةٍ - ثُمَّ صَلَّى، وَجَعَلَ بَيْنَهُ وَبَيْنَ الْجِدَارِ نَحْوًا مِنْ ثَلاثَةِ أَذْرُعٍ " (1). قَالَ عَلِيٌّ: لَمْ نَجِدْ فِي الْبُعْدِ عَنْ السُّتْرَةِ أَكْثَرَ مِنْ هَذَا، فَكَانَ هَذَا حَدَّ الْبَيَانِ فِي أَقْصَى الْوَاجِبِ مِنْ ذَلِكَ - وَقَدْ ذَكَرْنَا الْبَرَاهِينَ فِيمَا خَلا مِنْ كِتَابِنَا هَذَا وَلِلَّهِ تَعَالَى الْحَمْدُ.
وَقَدْ قَالَ بِهَذَا قَبْلَنَا طَائِفَةٌ مِنْ السَّلَفِ -: رُوِّينَا عَنْ ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ قَالَ: يُقَالُ: أَدْنَى مَا يَكْفِيك فِيمَا بَيْنَك وَبَيْنَ السَّارِيَةِ ثَلاثَةُ أَذْرُعٍ. وَقَدْ " صَلَّى عَلَيْهِ السَّلامُ إلَى الْحَرْبَةِ، وَالْعَنَزَةِ، وَالْبَعِيرِ، وَحَدُّ السُّتْرَةِ فِي ارْتِفَاعِهَا بِمُؤَخِّرَةِ الرَّحْلِ "، وَرُوِّينَاهُ عَنْ أَبِي سَعِيدٍ وَعَطَاءٍ وَغَيْرِهِمْ.
وَلَمْ يَصِحَّ فِي الْخَطِّ شَيْءٌ، فَلا يَجُوزُ الْقَوْلُ بِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ
__________
(1) - النسائي : الْقِبْلَةِ (749) ، أبو داود : المناسك (2023) ، أحمد (2/138) ، مالك : الحج (910).

مَسْأَلَةٌ بَكَى فِي الصَّلاةِ مِنْ خَشْيَةِ اللَّهِ وَلَمْ يُمْكِنْهُ رَدُّ الْبُكَاءِ
484 - مَسْأَلَةٌ: وَمَنْ بَكَى فِي الصَّلاةِ مِنْ خَشْيَةِ اللَّهِ تَعَالَى أَوْ مِنْ هَمٍّ عَلَيْهِ وَلَمْ يُمْكِنْهُ رَدُّ الْبُكَاءِ فَلا شَيْءَ عَلَيْهِ وَلا سُجُودَ سَهْوٍ وَلا غَيْرَهُ، فَلَوْ تَعَمَّدَ الْبُكَاءَ عَمْدًا بَطَلَتْ صَلاتُهُ -: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا سُوَيْدُ بْنُ نَصْرٍ أَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ ثَابِتٍ الْبُنَانِيِّ عَنْ مُطَرِّفٍ هُوَ ابْنُ الشِّخِّيرِ - عَنْ أَبِيهِ قَالَ: " أَتَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - وَهُوَ يُصَلِّي، وَلِجَوْفِهِ أَزِيزٌ كَأَزِيزِ الْمِرْجَلِ، يَعْنِي يَبْكِي " (1). قَالَ عَلِيٌّ: هَكَذَا هُوَ التَّفْسِيرُ نَصًّا فِي نَفْسِ الْحَدِيثِ وَأَمَّا غَلَبَةُ الْبُكَاءِ فَقَالَ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (2).
وَقَالَ عَلَيْهِ السَّلامُ: " إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ " (3).
وَأَمَّا تَعَمُّدُ الْبُكَاءِ فَعَمَلٌ لَمْ يَأْتِ بِإِبَاحَتِهِ نَصٌّ ، وَقَالَ عَلَيْهِ السَّلامُ " إنَّ فِي الصَّلاةِ لَشُغْلا " (4).
فَصَحَّ أَنَّ كُلَّ عَمَلٍ فَهُوَ مُحَرَّمٌ فِي الصَّلاةِ، إلا عَمَلا جَاءَ بِإِبَاحَتِهِ نَصٌّ، أَوْ إجْمَاعٌ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - النسائي : السهو (1214) ، أبو داود : الصلاة (904) ، أحمد (4/25).
(2) - سورة البقرة آية : 286.
(3) - البخاري : الاعتصام بالكتاب والسنة (7288) ، مسلم : الحج (1337) ، النسائي : مناسك الحج (2619) ، ابن ماجه : المقدمة (2) ، أحمد (2/247).
(4) - البخاري : الجمعة (1216) ، مسلم : المساجد ومواضع الصلاة (538) ، أبو داود : الصلاة (923) ، ابن ماجه : إقامة الصلاة والسنة فيها (1019) ، أحمد (1/376 ،1/409).

مَسْأَلَةٌ صَلاةُ الْجَمَاعَةِ
مَسْأَلَةٌ لا تُجْزِئُ صَلاةُ أَحَدٍ مِنْ الرِّجَالِ يَسْمَعُ الأَذَانَ إلا فِي الْمَسْجِدِ
485 -مَسْأَلَةٌ: وَلا تُجْزِئُ صَلاةُ فَرْضٍ أَحَدًا مِنْ الرِّجَالِ -: إذَا كَانَ بِحَيْثُ يَسْمَعُ الأَذَانَ أَنْ يُصَلِّيَهَا إلا فِي الْمَسْجِدِ مَعَ الإِمَامِ، فَإِنْ تَعَمَّدَ تَرْكَ ذَلِكَ بِغَيْرِ عُذْرٍ بَطَلَتْ صَلاتُهُ، فَإِنْ كَانَ بِحَيْثُ لا يَسْمَعُ الأَذَانَ فَفَرْضٌ عَلَيْهِ أَنْ يُصَلِّيَ فِي جَمَاعَةٍ مَعَ وَاحِدٍ إلَيْهِ فَصَاعِدًا وَلا بُدَّ، فَإِنْ لَمْ يَفْعَلْ فَلا صَلاةَ لَهُ إلا أَنْ لا يَجِدَ أَحَدًا يُصَلِّيهَا مَعَهُ فَيُجْزِئَهُ حِينَئِذٍ، إلا مَنْ لَهُ عُذْرٌ فَيُجْزِئَهُ حِينَئِذٍ التَّخَلُّفُ عَنْ الْجَمَاعَةِ وَلَيْسَ ذَلِكَ فَرْضًا عَلَى النِّسَاءِ، فَإِنْ حَضَرْنَهَا حِينَئِذٍ فَقَدْ أَحْسَنَّ، وَهُوَ أَفْضَلُ لَهُنَّ فَإِنْ اسْتَأْذَنَ الْحَرَائِرُ، أَوْ الإِمَاءُ بُعُولَتَهُنَّ أَوْ سَادَاتِهِنَّ فِي حُضُورِ الصَّلاةِ فِي الْمَسْجِدِ: فَفَرْضٌ عَلَيْهِمْ الإِذْنُ لَهُنَّ - وَلا يَخْرُجْنَ إلا تَفِلاتٍ غَيْرَ مُتَطَيِّبَاتٍ وَلا مُتَزَيِّنَاتٍ، فَإِنْ تَطَيَّبْنَ، أَوْ تَزَيَّنَّ لِذَلِكَ: فَلا صَلاةَ لَهُنَّ، وَمَنْعُهُنَّ حِينَئِذٍ فَرْضٌ .

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا قُتَيْبَةُ بْنُ سَعِيدٍ، وَيَعْقُوبُ بْنُ إبْرَاهِيمَ الدَّوْرَقِيُّ، وَإِسْحَاقُ بْنُ إبْرَاهِيمَ هُوَ ابْنُ رَاهْوَيْهِ - كُلُّهُمْ عَنْ مَرْوَانَ بْنِ مُعَاوِيَةَ الْفَزَارِيّ عَنْ عُبَيْدِ اللَّهِ بْنِ الأَصَمِّ عَنْ يَزِيدَ بْنِ الأَصَمِّ عَنْ أَبِي هُرَيْرَةَ قَالَ: " أَتَى النَّبِيَّ - صلى الله عليه وسلم - رَجُلٌ أَعْمَى فَقَالَ: يَا رَسُولَ اللَّهِ، لَيْسَ لِي قَائِدٌ يَقُودُنِي إلَى الْمَسْجِدِ، فَسَأَلَ رَسُولَ اللَّهِ - صلى الله عليه وسلم - أَنْ يُرَخِّصَ لَهُ، فَيُصَلِّيَ فِي بَيْتِهِ، فَرَخَّصَ لَهُ، فَلَمَّا وَلَّى دَعَاهُ وَقَالَ لَهُ: هَلْ تَسْمَعُ النِّدَاءَ بِالصَّلاةِ قَالَ: نَعَمْ، قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَأَجِبْ " (1) حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ الْبَلْخِيُّ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا مُسَدَّدٌ ثنا يَزِيدُ بْنُ زُرَيْعٍ ثنا خَالِدٌ الْحَذَّاءُ عَنْ أَبِي قِلابَةَ عَنْ مَالِكِ بْنِ الْحُوَيْرِثِ اللَّيْثِيِّ قَالَ: قَالَ لَنَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إذَا حَضَرَتْ الصَّلاةُ فَأَذِّنَا وَأَقِيمَا ثُمَّ لِيَؤُمَّكُمَا أَكْبَرُكُمَا " وَبِهِ إلَى الْبُخَارِيِّ -: حَدَّثَنَا مُحَمَّدُ بْنُ يُوسُفَ ثنا سُفْيَانُ عَنْ خَالِدٍ الْحَذَّاءِ عَنْ أَبِي قِلابَةَ عَنْ مَالِكِ بْنِ الْحُوَيْرِثِ: أَنَّ النَّبِيَّ - صلى الله عليه وسلم - قَالَ لِرَجُلَيْنِ أَتَيَاهُ يُرِيدَانِ
__________
(1) - مسلم : الْمَسَاجِدِ وَمَوَاضِعِ الصَّلَاةِ (653) ، النسائي : الإمامة (850).

السَّفَرَ: " إذَا خَرَجْتُمَا فَأَذِّنَا ثُمَّ أَقِيمَا ثُمَّ لِيَؤُمَّكُمَا أَكْبَرُكُمَا " (1) .
وَبِهِ إلَى الْبُخَارِيِّ -: حَدَّثَنَا مُعَلَّى بْنُ أَسَدٍ ثنا وُهَيْبٍ هُوَ ابْنُ خَالِدٍ - عَنْ أَيُّوبَ عَنْ أَبِي قِلابَةَ عَنْ مَالِكِ بْنِ الْحُوَيْرِثِ قَالَ: " إنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ لَنَا - وَقَدْ أَتَيْتُهُ فِي نَفَرٍ مِنْ قَوْمِي -: إذَا حَضَرَتْ الصَّلاةُ. فَلْيُؤَذِّنْ لَكُمْ أَحَدُكُمْ، وَلْيَؤُمَّكُمْ أَكْبَرُكُمْ " (2).
حَدَّثَنَا أَحْمَدُ بْنُ قَاسِمٍ حَدَّثَنِي أَبِي قَاسِمُ بْنُ مُحَمَّدِ بْنِ قَاسِمٍ حَدَّثَنِي جَدِّي قَاسِمُ بْنُ أَصْبَغَ ثنا إسْمَاعِيلُ بْنُ إِسْحَاقَ الْقَاضِي ثنا سُلَيْمَانُ بْنُ حَرْبٍ ثنا شُعْبَةُ عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ: أَنَّ النَّبِيَّ - صلى الله عليه وسلم - قَالَ: " مَنْ سَمِعَ النِّدَاءَ فَلَمْ يُجِبْ فَلا صَلاةَ لَهُ إلا مِنْ عُذْرٍ " (3).
__________
(1) - البخاري : الْأَذَانِ (630) ، الترمذي : الصلاة (205) ، أبو داود : الصلاة (589) ، ابن ماجه : إقامة الصلاة والسنة فيها (979).
(2) - البخاري : الْأَذَانِ (628) ، مسلم : المساجد ومواضع الصلاة (674) ، الترمذي : الصلاة (205) ، النسائي : الأذان (635) ، ابن ماجه : إقامة الصلاة والسنة فيها (979) ، أحمد (5/52) ، الدارمي : الصلاة (1253).
(3) - ابن ماجه : الْمَسَاجِدِ وَالْجَمَاعَاتِ (793).

حَدَّثَنَا حُمَامُ بْنُ أَحْمَدَ ثنا عَبَّاسُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثنا إبْرَاهِيمُ بْنُ مُحَمَّدٍ ثنا ابْنُ بُكَيْرٍ عَنْ مَالِكٍ عَنْ أَبِي الزِّنَادِ عَنْ الأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " وَاَلَّذِي نَفْسِي بِيَدِهِ، لَقَدْ هَمَمْتُ أَنْ آمُرَ بِحَطَبٍ فَيُحْطَبَ، ثُمَّ آمُرَ بِالصَّلاةِ فَيُؤَذَّنَ لَهَا، ثُمَّ آمُرَ رَجُلا فَيَؤُمَّ النَّاسَ ثُمَّ أُخَالِفَ إلَى رِجَالٍ فَأُحَرِّقَ عَلَيْهِمْ بُيُوتَهُمْ وَاَلَّذِي نَفْسِي بِيَدِهِ لَوْ يَعْلَمُ أَحَدُهُمْ أَنَّهُ يَجِدُ عَظْمًا سَمِينًا أَوْ مِرْمَاتَيْنِ حَسَنَتَيْنِ لَشَهِدَ الْعِشَاءَ " (1).
وَقَدْ رُوِّينَاهُ مِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ أَبِي الزِّنَادِ عَنْ الأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ مُسْنَدًا - وَمِنْ طَرِيقِ شُعْبَةَ، وَعَبْدِ اللَّهِ بْنِ نُمَيْرٍ، وَأَبِي مُعَاوِيَةَ كُلُّهُمْ عَنْ الأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ مُسْنَدًا.
وَلَيْسَ فِي ذِكْرِ الْعِشَاءِ فِي آخِرِ الْحَدِيثِ دَلِيلٌ عَلَى أَنَّهَا الْمُتَوَعَّدُ عَلَى تَرْكِهَا دُونَ غَيْرِهَا، بَلْ هِيَ قَضِيَّتَانِ مُتَغَايِرَتَانِ .
وَأَيْضًا فَالْمُخَالِفُ مُوَافِقٌ لَنَا عَلَى أَنَّ حُكْمَ صَلاةِ الْعِشَاءِ فِي وُجُوبِ حُضُورِهَا كَسَائِرِ الصَّلَوَاتِ وَلا فَرْقَ.
وَرَسُولُ اللَّهِ - صلى الله عليه وسلم - لا يُهِمُّ بِبَاطِلٍ وَلا يَتَوَعَّدُ إلا بِحَقٍّ.
__________
(1) - البخاري : الْأَذَانِ (644) ، النسائي : الإمامة (848) ، أحمد (2/537) ، مالك : النداء للصلاة (292).

فَإِنْ قِيلَ: فَلِمَ لَمْ يُحَرِّقْهَا قِيلَ: لأَنَّهُمْ بَادَرُوا وَحَضَرُوا الْجَمَاعَةَ، لا يَجُوزُ غَيْرُ ذَلِكَ -: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ بْنِ السُّلَيْمِ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا النُّفَيْلِيُّ هُوَ عَبْدُ اللَّهِ بْنُ مُحَمَّدٍ - ثنا أَبُو الْمَلِيحِ هُوَ الْحَسَنُ بْنُ عُمَرَ الرَّقِّيُّ - حَدَّثَنِي يَزِيدُ بْنُ يَزِيدَ هُوَ ابْنُ جَابِرٍ - حَدَّثَنِي يَزِيدُ بْنُ الأَصَمِّ قَالَ: سَمِعْت أَبَا هُرَيْرَةَ يَقُولُ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " لَقَدْ هَمَمْتُ أَنْ آمُرَ فِتْيَتِي فَتَجْمَعَ حُزَمًا مِنْ حَطَبٍ، ثُمَّ آتِيَ قَوْمًا يُصَلُّونَ فِي بُيُوتِهِمْ لَيْسَتْ بِهِمْ عِلَّةٌ فَأُحَرِّقَهَا عَلَيْهِمْ " (1).
__________
(1) - الترمذي : الصلاة (217) ، النسائي : الإمامة (848) ، أبو داود : الصلاة (548) ، ابن ماجه : المساجد والجماعات (791) ، أحمد (2/424).

قَالَ يَزِيدُ: فَقُلْت لِيَزِيدَ بْنِ الأَصَمِّ: يَا أَبَا عَوْفٍ، الْجُمُعَةَ عَنَى أَوْ غَيْرَهَا قَالَ: صُمَّتَا أُذُنَايَ إنْ لَمْ أَكُنْ سَمِعْت أَبَا هُرَيْرَةَ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - مَا ذَكَرَ جُمُعَةً وَلا غَيْرَهَا ". قَالَ عَلِيٌّ: وَقَدْ أَقْدَمَ قَوْمٌ عَلَى الْكَذِبِ عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - جَهَارًا فَقَالَ: إنَّمَا عَنَى الْمُنَافِقِينَ وَمَعَاذَ اللَّهِ مِنْ الْكَذِبِ عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَمِنْ الْمُحَالِ الْبَحْتِ أَنْ يَكُونَ عَلَيْهِ السَّلامُ يُرِيدُ الْمُنَافِقِينَ فَلا يَذْكُرُهُمْ وَيَذْكُرُ تَارِكِي الصَّلاةِ وَهُوَ لا يُرِيدُهُمْ فَإِنْ ذَكَرُوا حَدِيثَ أَبِي هُرَيْرَةَ، وَابْنِ عُمَرَ كِلاهُمَا عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إنَّ صَلاةَ الْجَمَاعَةِ تَزِيدُ عَلَى صَلاةِ الْمُنْفَرِدِ سَبْعًا وَعِشْرِينَ دَرَجَةً " (1).
قُلْنَا: هَذَانِ خَبَرَانِ صَحِيحَانِ، وَقَدْ صَحَّتْ الأَخْبَارُ الَّتِي صَدَّرْنَاهَا، وَثَبَتَ أَنَّهُ لا صَلاةَ لِمُتَخَلِّفٍ عَنْ الْجَمَاعَةِ إلا أَنْ يَكُونَ مَعْذُورًا، فَوَجَبَ اسْتِعْمَالُ هَذَيْنِ الْخَبَرَيْنِ عَلَى مَا قَدْ صَحَّ هُنَالِكَ، لا عَلَى التَّعَارُضِ وَالتَّنَاقُضِ الْمُبْعَدَيْنِ عَنْ كَلامِ رَسُولِ اللَّهِ - صلى الله عليه وسلم -.
فَصَحَّ أَنَّ هَذَا التَّفَاضُلَ إنَّمَا هُوَ عَلَى صَلاةِ الْمَعْذُورِ الَّتِي تَجُوزُ، وَهِيَ دُونَ صَلاةِ الْجَمَاعَةِ فِي الْفَضْلِ كَمَا أَخْبَرَ عَلَيْهِ السَّلامُ.
__________
(1) - البخاري : الأذان (645) ، مسلم : المساجد ومواضع الصلاة (650) ، الترمذي : الصلاة (215) ، النسائي : الإمامة (837) ، ابن ماجه : المساجد والجماعات (789) ، أحمد (2/65) ، مالك : النداء للصلاة (290).

وَمَنْ حَمَلَ هَذَيْنِ الْخَبَرَيْنِ عَلَى غَيْرِ مَا ذَكَرْنَا حَصَلَ عَلَى خِلافِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فِي الأَحَادِيثِ الأُخَرِ، وَعَلَى تَكْذِيبِهِ عَلَيْهِ السَّلامُ فِي قَوْلِهِ: أَنْ لا صَلاةَ فِي غَيْرِ الْجَمَاعَةِ إلا لِمَعْذُورٍ، وَاسْتَخَفَّ بِوَعِيدِهِ، وَعَصَى أَمْرَهُ عَلَيْهِ السَّلامُ فِي إجَابَةِ النِّدَاءِ.
وَبِأَنْ يَؤُمَّ الاثْنَيْنِ فَصَاعِدًا أَحَدُهُمَا، وَهَذَا عَظِيمٌ جِدًّا
وَهَذَا الَّذِي قُلْنَا: هُوَ مِثْلُ قَوْلِ اللَّهِ تَعَالَى: { لَا يَسْتَوِي الْقَاعِدُونَ مِنَ الْمُؤْمِنِينَ غَيْرُ أُولِي الضَّرَرِ وَالْمُجَاهِدُونَ فِي سَبِيلِ اللَّهِ بِأَمْوَالِهِمْ وَأَنْفُسِهِمْ فَضَّلَ اللَّهُ الْمُجَاهِدِينَ بِأَمْوَالِهِمْ وَأَنْفُسِهِمْ عَلَى الْقَاعِدِينَ دَرَجَةً وَكُلًّا وَعَدَ اللَّهُ الْحُسْنَى وَفَضَّلَ اللَّهُ الْمُجَاهِدِينَ عَلَى الْقَاعِدِينَ أَجْرًا عَظِيمًا دَرَجَاتٍ مِنْهُ } (1).
فَنَصَّ تَعَالَى عَلَى أَنَّ الْمُتَخَلِّفَ عَنْ الْجِهَادِ بِغَيْرِ عُذْرٍ مَذْمُومٌ أَشَدَّ الذَّمِّ فِي غَيْرِ مَا مَوْضِعٍ مِنْ الْقُرْآنِ -: مِنْهَا قَوْله تَعَالَى: { يَا أَيُّهَا الَّذِينَ آَمَنُوا مَا لَكُمْ إِذَا قِيلَ لَكُمُ انْفِرُوا فِي سَبِيلِ اللَّهِ اثَّاقَلْتُمْ إِلَى الْأَرْضِ أَرَضِيتُمْ بِالْحَيَاةِ الدُّنْيَا مِنَ الْآَخِرَةِ فَمَا مَتَاعُ الْحَيَاةِ الدُّنْيَا فِي الْآَخِرَةِ إِلَّا قَلِيلٌ إِلَّا تَنْفِرُوا يُعَذِّبْكُمْ عَذَابًا أَلِيمًا وَيَسْتَبْدِلْ قَوْمًا غَيْرَكُمْ } (2) فِي آيَاتٍ كَثِيرَةٍ جِدًّا.
__________
(1) - سورة النساء آية : 95-96.
(2) - سورة التوبة آية : 38-39.

ثُمَّ بَيَّنَ اللَّهُ تَعَالَى أَنَّ الْمُجَاهِدِينَ مُفَضَّلُونَ عَلَى الْقَاعِدِينَ دَرَجَةً وَدَرَجَاتٍ، فَصَحَّ أَنَّهُ إنَّمَا عَنَى الْقَاعِدِينَ الْمَعْذُورِينَ الَّذِينَ لَهُمْ نَصِيبٌ مِنْ وَعْدِ اللَّهِ الْحُسْنَى وَالأَجْرُ، لا الَّذِينَ تُوُعِّدُوا بِالْعَذَابِ وَكَمَا أَخْبَرَ عَلَيْهِ السَّلامُ أَنَّ صَلاةَ الْقَاعِدِ عَلَى النِّصْفِ مِنْ صَلاةِ الْقَائِمِ، وَلَمْ يَخْتَلِفُوا مَعَنَا فِي أَنَّ الْمُصَلِّيَ قَاعِدًا بِغَيْرِ عُذْرٍ لا أَجْرَ لَهُ، وَلا نَصِيبَ مِنْ الصَّلاةِ، فَصَحَّ أَنَّ النِّسْبَةَ الْمَذْكُورَةَ مِنْ الْفَضْلِ إنَّمَا هِيَ بَيْنَ الْمُبَاحِ لَهُ الصَّلاةُ قَاعِدًا لِعُذْرٍ مِنْ خَوْفٍ أَوْ مَرَضٍ أَوْ فِي نَافِلَةٍ فَإِنْ أَرَادُوا أَنْ يَخُصُّوا بِذَلِكَ النَّافِلَةَ فَقَطْ، سَأَلْنَاهُمْ الدَّلِيلَ عَلَى ذَلِكَ وَلا سَبِيلَ لَهُمْ إلَيْهِ، إلا بِدَعْوَى فِي أَنَّ الْمَعْذُورَ فِي الْفَرِيضَةِ صَلاتُهُ كَصَلاةِ الْقَائِمِ، وَهَذِهِ دَعْوَى كَاذِبَةٌ مُخَالِفَةٌ لِعُمُومِ قَوْلِهِ عَلَيْهِ السَّلامُ: " صَلاةُ الْقَاعِدِ عَلَى النِّصْفِ مِنْ صَلاةِ الْقَائِمِ " (1) دُونَ تَخْصِيصٍ مِنْهُ عَلَيْهِ السَّلامُ وَأَيْضًا - فَإِنَّ حُمَامَ بْنَ أَحْمَدَ حَدَّثَنَا قَالَ: ثنا عَبَّاسُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثنا بَكْرُ بْنُ حَمَّادٍ، وَالْقَاضِي أَحْمَدُ بْنُ مُحَمَّدٍ الْبِرْتِيُّ -: قَالَ الْقَاضِي الْبِرْتِيُّ: ثنا أَبُو مَعْمَرٍ هُوَ عَبْدُ اللَّهِ بْنُ عَمْرٍو
__________
(1) - مسلم : صلاة المسافرين وقصرها (735) ، النسائي : قيام الليل وتطوع النهار (1659) ، أبو داود : الصلاة (950) ، ابن ماجه : إقامة الصلاة والسنة فيها (1229) ، أحمد (2/162 ،2/192) ، مالك : النداء للصلاة (310) ، الدارمي : الصلاة (1384).

الرَّقِّيُّ ثنا عَبْدُ الْوَارِثِ -: وَقَالَ بَكْرٌ: ثنا مُسَدَّدٌ ثنا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ وَعَبْدُ الْوَارِثِ بْنُ سَعِيدٍ التَّنُّورِيُّ ثُمَّ اتَّفَقَا عَنْ الْحُسَيْنِ الْمُعَلِّمِ عَنْ عَبْدِ اللَّهِ بْنِ بُرَيْدَةَ عَنْ عِمْرَانَ بْنِ الْحُصَيْنِ -: قَالَ الْقَاضِي الْبِرْتِيُّ فِي حَدِيثِهِ: إنَّ عِمْرَانَ بْنَ الْحُصَيْنِ حَدَّثَهُ - وَكَانَ رَجُلا مَبْسُورًا: " أَنَّهُ سَأَلَ رَسُولَ اللَّهِ - صلى الله عليه وسلم - عَنْ صَلاةِ الرَّجُلِ وَهُوَ قَاعِدٌ، فَقَالَ عَلَيْهِ السَّلامُ: مَنْ صَلَّى قَائِمًا فَهُوَ أَفْضَلُ، وَمَنْ صَلَّى قَاعِدًا فَلَهُ نِصْفُ أَجْرِ الْقَائِمِ، وَمَنْ صَلَّى نَائِمًا فَلَهُ نِصْفُ أَجْرِ الْقَاعِدِ " (1) قَالَ عَلِيٌّ: وَخُصُومُنَا لا يُجِيزُونَ التَّنَفُّلَ بِالإِيمَاءِ لِلصَّحِيحِ، فَبَطَلَ تَأْوِيلُهُمْ جُمْلَةً - وَلِلَّهِ تَعَالَى الْحَمْدُ.
وَلا شَكَّ فِي أَنَّ مَنْ فَعَلَ الْخَيْرَ أَفْضَلُ مِنْ آخَرَ مَنَعَهُ الْعُذْرُ مِنْ فِعْلِهِ، وَهَذَا مَنْصُوصٌ عَلَيْهِ فِي الْخَبَرِ الَّذِي فِيهِ -: إنَّ الْفُقَرَاءَ قَالُوا: يَا رَسُولَ اللَّهِ، ذَهَبَ أَصْحَابُ الدُّثُورِ بِالأُجُورِ، فَعَلَّمَهُمْ رَسُولُ اللَّهِ - صلى الله عليه وسلم - الذِّكْرَ الَّذِي عَلَّمَهُمْ، فَبَلَغَ الأَغْنِيَاءَ فَفَعَلُوهُ زَائِدًا عَلَى مَا كَانُوا يَفْعَلُونَهُ مِنْ الْعِتْقِ وَالصَّدَقَةِ، فَذَكَرَ الْفُقَرَاءُ ذَلِكَ لِرَسُولِ اللَّهِ - صلى الله عليه وسلم - فَقَالَ: " ذَلِكَ فَضْلُ اللَّهِ يُؤْتِيهِ مَنْ يَشَاءُ " (2).
__________
(1) - البخاري : الْجُمُعَةِ (1115) ، الترمذي : الصلاة (371) ، النسائي : قيام الليل وتطوع النهار (1660) ، أبو داود : الصلاة (951) ، ابن ماجه : إقامة الصلاة والسنة فيها (1231) ، أحمد (4/443).
(2) - ابن ماجه : النكاح (1973).

وَلا خِلافَ فِي أَنَّ مَنْ حَجَّ أَفْضَلُ مِمَّنْ لَمْ يَحُجَّ مِمَّنْ أَقْعَدَهُ الْعُذْرُ، وَهَكَذَا فِي سَائِرِ الأَعْمَالِ - وَقَدْ جَاءَ فِي الأَثَرِ الصَّحِيحِ: " مَنْ هَمَّ بِحَسَنَةٍ فَلَمْ يَعْمَلْهَا كُتِبَتْ لَهُ حَسَنَةً، فَإِنْ عَمِلَهَا كُتِبَتْ لَهُ عَشْرًا " (1).
فَعَمَّ عَلَيْهِ السَّلامُ مَنْ لَمْ يَعْمَلْهَا بِعُذْرٍ أَوْ غَيْرِ عُذْرٍ فَإِنْ ذَكَرُوا الأَثَرَ الْوَارِدَ فِيمَنْ كَانَ لَهُ حِزْبٌ مِنْ اللَّيْلِ فَأَقْعَدَهُ عَنْهُ الْمَرَضُ أَوْ النَّوْمُ: كُتِبَ لَهُ قُلْنَا: لا نُنْكِرُ تَخْصِيصَ مَا شَاءَ اللَّهُ تَعَالَى تَخْصِيصَهُ إذَا وَرَدَ النَّصُّ بِذَلِكَ، وَإِنَّمَا نُنْكِرُهُ بِالرَّأْيِ وَالظَّنِّ وَالدَّعْوَى، وَقَدْ يُكْتَبُ لَهُ الْقِيَامُ كَمَا فِي الْحَدِيثِ، وَيُضَاعَفُ الأَجْرُ لِلْقَائِمِ عَشَرَةَ أَمْثَالِ قِيَامِهِ، فَهَذَا مُمْكِنٌ مُوَافِقٌ لِسَائِرِ النُّصُوصِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. فَإِنْ ذَكَرُوا: " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - أَمَّ النَّاسَ فِي بَيْتِهِ وَهُوَ مُنْفَكُّ الْقَدَمِ وَفِي مَنْزِلِ أَنَسٍ " قُلْنَا: نَعَمْ، وَهُوَ مَعْذُورٌ عَلَيْهِ السَّلامُ بِانْفِكَاكِ قَدَمِهِ، وَلا يَخْلُو الَّذِينَ مَعَهُ مِنْ أَنْ يَكُونُوا جَمِيعَ أَهْلِ الْمَسْجِدِ فَصَلَّوْا هُنَالِكَ، فَهُنَالِكَ كَانَتْ الْجَمَاعَةُ، وَهَذَا لا نُنْكِرُهُ، أَوْ مِنْ أَنْ يَكُونُوا مِمَّنْ لَزِمَهُ الْكَوْنُ مَعَهُ عَلَيْهِ السَّلامُ لِضَرُورَةٍ، فَهَذَا عُذْرٌ، وَتَكُونُ إمَامَتُهُ فِي مَنْزِلِ أَنَسٍ فِي غَيْرِ وَقْتِ صَلاةِ فَرْضٍ، لَكِنْ تَطَوُّعًا وَكُلُّ هَذَا لا يُعَارَضُ بِهِ مَا ثَبَتَ مِنْ وُجُوبِ فَرْضِ الصَّلاةِ فِي جَمَاعَةٍ، وَوُجُوبِ إجَابَةِ دَاعِي
__________
(1) - مسلم : الإيمان (128) ، أحمد (2/234).

اللَّهِ تَعَالَى فِي قَوْلِهِ: " حَيَّ عَلَى الصَّلاةِ " .
وَقَالَ الشَّافِعِيُّ: هِيَ فَرْضٌ عَلَى الْكِفَايَةِ قَالَ عَلِيٌّ: وَهَذِهِ دَعْوَى بِلا بُرْهَانٍ، وَإِذْ أَقَرَّ بِأَنَّهَا فَرْضٌ، ثُمَّ ادَّعَى سُقُوطَ الْفَرْضِ لَمْ يُصَدَّقْ إلا بِنَصٍّ وَقَدْ قَالَ: بِمِثْلِ هَذَا جَمَاعَةٌ مِنْ السَّلَفِ -: رُوِّينَا عَنْ أَبِي هُرَيْرَةَ أَنَّهُ رَأَى إنْسَانًا خَرَجَ مِنْ الْمَسْجِدِ بَعْدَ النِّدَاءِ فَقَالَ " أَمَّا هَذَا فَقَدْ عَصَى أَبَا الْقَاسِمِ - صلى الله عليه وسلم - ".
وَرُوِّينَا عَنْ أَبِي الأَحْوَصِ عَنْ ابْنِ مَسْعُودٍ أَنَّهُ قَالَ: " حَافِظُوا عَلَى هَذِهِ الصَّلَوَاتِ الْخَمْسِ حَيْثُ يُنَادَى بِهِنَّ، فَإِنَّهُنَّ مِنْ سُنَنِ الْهُدَى، وَلَقَدْ رَأَيْتُنَا وَمَا يَتَخَلَّفُ عَنْهُنَّ إلا مُنَافِقٌ بَيِّنُ النِّفَاقِ، وَلَقَدْ رَأَيْتنَا وَإِنَّ الرَّجُلَ يُهَادَى بَيْنَ الرَّجُلَيْنِ حَتَّى يُقَامَ فِي الصَّفِّ وَمَا مِنْكُمْ أَحَدٌ إلا لَهُ مَسْجِدٌ فِي بَيْتِهِ، وَلَوْ صَلَّيْتُمْ فِي بُيُوتِكُمْ وَتَرَكْتُمْ مَسَاجِدَكُمْ تَرَكْتُمْ سُنَّةَ نَبِيِّكُمْ، وَلَوْ تَرَكْتُمْ سُنَّةَ نَبِيِّكُمْ لَكَفَرْتُمْ ".
وَمِنْ طَرِيقِ وَكِيعٍ عَنْ مِسْعَرِ بْنِ كِدَامٍ عَنْ أَبِي حُصَيْنٍ عَنْ أَبِي بُرْدَةَ بْنِ أَبِي مُوسَى عَنْ أَبِي مُوسَى الأَشْعَرِيِّ قَالَ: مَنْ سَمِعَ الْمُنَادِيَ فَلَمْ يُجِبْ مِنْ غَيْرِ عُذْرٍ فَلا صَلاةَ لَهُ.

وَعَنْ ابْنِ مَسْعُودٍ: مَنْ سَمِعَ الْمُنَادِيَ فَلَمْ يُجِبْ مِنْ غَيْرِ عُذْرٍ فَلا صَلاةَ لَهُ وَعَنْ مَعْمَرٍ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ: أَنَّهُ صَلَّى رَكْعَتَيْنِ مِنْ الْمَكْتُوبَةِ فِي بَيْتِهِ فَسَمِعَ الإِقَامَةَ فَخَرَجَ إلَيْهَا قَالَ عَلِيٌّ: لَوْ أَجْزَأَتْ ابْنَ عُمَرَ صَلاتُهُ فِي مَنْزِلِهِ مَا قَطَعَهَا وَعَنْ أَبِي هُرَيْرَةَ: لأَنْ يَمْتَلِئَ أُذُنَا ابْنِ آدَمَ رَصَاصًا مُذَابًا خَيْرٌ لَهُ مِنْ أَنْ يَسْمَعَ الْمُنَادِيَ فَلا يُجِيبُهُ وَعَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ مَنْصُورٍ عَنْ عَدِيِّ بْنِ ثَابِتٍ الأَنْصَارِيِّ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: مَنْ سَمِعَ النِّدَاءَ فَلَمْ يَأْتِهِ فَلَمْ يُرِدْ خَيْرًا وَلَمْ يُرَدْ بِهِ وَعَنْ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ: ثنا أَبُو حَيَّانَ يَحْيَى بْنُ سَعِيدٍ التَّيْمِيُّ حَدَّثَنِي أَبِي عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ: لا صَلاةَ لِجَارِ الْمَسْجِدِ إلا فِي الْمَسْجِدِ فَقِيلَ لَهُ: يَا أَمِيرَ الْمُؤْمِنِينَ، وَمَنْ جَارُ الْمَسْجِدِ قَالَ: مَنْ سَمِعَ الأَذَانَ وَمِثْلُهُ مِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، وَسُفْيَانَ الثَّوْرِيِّ عَنْ أَبِي حَيَّانَ الْمَذْكُورِ عَنْ أَبِيهِ عَنْ عَلِيٍّ.
وَعَنْ مُحَمَّدِ بْنِ جَعْفَرٍ عَنْ شُعْبَةَ عَنْ عَدِيِّ بْنِ ثَابِتٍ سَمِعْت سَعِيدَ بْنَ جُبَيْرٍ يُحَدِّثُ عَنْ ابْنِ عَبَّاسٍ أَنَّهُ قَالَ: مَنْ سَمِعَ النِّدَاءَ، ثُمَّ لَمْ يَأْتِ فَلا صَلاةَ لَهُ إلا مِنْ عُذْرٍ.

وَعَنْ عَطَاءٍ: لَيْسَ لأَحَدٍ مِنْ خَلْقِ اللَّهِ تَعَالَى فِي الْحَضَرِ وَالْقَرْيَةِ يَسْمَعُ النِّدَاءَ وَالإِقَامَةَ -: رُخْصَةٌ فِي أَنْ يَدَعَ الصَّلاةَ قَالَ ابْنُ جُرَيْجٍ: فَقُلْت لَهُ: وَإِنْ كَانَ عَلَى بَزٍّ يَبِيعُهُ يَفْرَقُ إنْ قَامَ عَنْهُ أَنْ يَضِيعَ قَالَ: لا، لا رُخْصَةَ لَهُ فِي ذَلِكَ قُلْت: إنْ كَانَ بِهِ مَرَضٌ أَوْ رَمَدٌ غَيْرُ حَابِسٍ أَوْ تَشْتَكِي يَدُهُ قَالَ: أَحَبُّ إلَيَّ أَنْ يَتَكَلَّفَ، قُلْت لَهُ: أَرَأَيْت مَنْ لَمْ يَسْمَعْ النِّدَاءَ مِنْ أَهْلِ الْقَرْيَةِ وَإِنْ كَانَ قَرِيبًا مِنْ الْمَسْجِدِ قَالَ: إنْ شَاءَ فَلْيَأْتِ، وَإِنْ شَاءَ فَلْيَجْلِسْ

وَعَنْ عَطَاءٍ: كُنَّا نَسْمَعُ أَنَّهُ لا يَتَخَلَّفُ عَنْ الْجَمَاعَةِ إلا مُنَافِقٌ وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ: أَنَّهُ كَانَ لا يُرَخِّصُ فِي تَرْكِ الصَّلاةِ فِي الْجَمَاعَةِ إلا لِمَرِيضٍ أَوْ خَائِفٍ وَعَنْ هِشَامِ بْنِ حَسَّانٍ عَنْ الْحَسَنِ قَالَ: إذَا سَمِعَ الرَّجُلُ الأَذَانَ فَقَدْ اُحْتُبِسَ وَعَنْ سُفْيَانَ بْنِ عُيَيْنَةَ حَدَّثَنِي عَبْدُ الرَّحْمَنِ بْنُ حَرْمَلَةَ قَالَ: كُنْت عِنْدَ سَعِيدِ بْنِ الْمُسَيِّبِ فَجَاءَهُ رَجُلٌ فَسَأَلَهُ عَنْ بَعْضِ الأَمْرِ وَنَادَى الْمُنَادِي فَأَرَادَ أَنْ يَخْرُجَ فَقَالَ لَهُ سَعِيدٌ: قَدْ نُودِيَ بِالصَّلاةِ، فَقَالَ لَهُ الرَّجُلُ: إنَّ أَصْحَابِي قَدْ مَضَوْا وَهَذِهِ رَاحِلَتِي بِالْبَابِ، فَقَالَ لَهُ سَعِيدٌ: لا تَخْرُجْ، فَإِنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " لا يَخْرُجُ مِنْ هَذَا الْمَسْجِدِ بَعْدَ النِّدَاءِ إلا مُنَافِقٌ، إلا رَجُلٌ خَرَجَ وَهُوَ يُرِيدُ الرَّجْعَةَ إلَى الصَّلاةِ " (1) فَأَبَى الرَّجُلُ إلا الْخُرُوجَ، فَقَالَ سَعِيدٌ: دُونَكُمْ الرَّجُلُ، قَالَ: فَإِنِّي عِنْدَهُ ذَاتَ يَوْمٍ إذْ جَاءَهُ رَجُلٌ فَقَالَ: يَا أَبَا مُحَمَّدٍ أَلَمْ تَرَ الرَّجُلَ - يَعْنِي ذَلِكَ الَّذِي خَرَجَ - وَقَعَ عَنْ رَاحِلَتِهِ فَانْكَسَرَتْ رِجْلُهُ قَالَ سَعِيدٌ: قَدْ ظَنَنْت أَنَّهُ سَيُصِيبُهُ أَمْرٌ وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ، وَجَمِيعِ أَصْحَابِنَا وَأَمَّا النِّسَاءُ فَلا خِلافَ فِي أَنَّ شُهُودَهُنَّ الْجَمَاعَةَ لَيْسَ فَرْضًا وَقَدْ صَحَّ فِي الآثَارِ كَوْنُ نِسَاءِ النَّبِيِّ - صلى الله عليه وسلم - فِي حُجَرِهِنَّ لا يَخْرُجْنَ إلَى الْمَسْجِدِ وَاخْتَلَفَ النَّاسُ فِي أَيِّ الأَمْرَيْنِ أَفْضَلُ لَهُنَّ أَصَلاتُهُنَّ
__________
(1) - الدارمي : الْمُقَدِّمَةُ (446).

فِي بُيُوتِهِنَّ أَمْ فِي الْمَسَاجِدِ فِي الْجَمَاعَاتِ -: وَبُرْهَانُ صِحَّةِ قَوْلِنَا -: هُوَ مَا قَدْ ذَكَرْنَا مِنْ قَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إنَّ صَلاةَ الْجَمَاعَةِ تَفْضُلُ صَلاةَ الْمُنْفَرِدِ بِسَبْعٍ وَعِشْرِينَ دَرَجَةً " (1).
وَهَذَا عُمُومٌ لا يَجُوزُ أَنْ يُخَصَّ مِنْهُ النِّسَاءُ مِنْ غَيْرِهِنَّ -
: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ أَنَا حَرْمَلَةُ بْنُ يَحْيَى أَنَا ابْنُ وَهْبٍ أَنَا يُونُسُ هُوَ ابْنُ يَزِيدَ - عَنْ ابْنِ شِهَابٍ أَنَا سَالِمُ بْنُ عَبْدِ اللَّهِ بْنِ عُمَرَ أَنَّ أَبَاهُ عَبْدَ اللَّهِ بْنَ عُمَرَ قَالَ: سَمِعْت رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَقُولُ: " لا تَمْنَعُوا نِسَاءَكُمْ الْمَسَاجِدَ إذَا اسْتَأْذَنَّكُمْ إلَيْهَا " (2).
فَقَالَ بِلالُ بْنُ عَبْدِ اللَّهِ: وَاَللَّهِ لَنَمْنَعُهُنَّ، فَأَقْبَلَ عَلَيْهِ عَبْدُ اللَّهِ بْنُ عُمَرَ فَسَبَّهُ سَبًّا سَيِّئًا، مَا سَمِعْته سَبَّهُ مِثْلَهُ قَطُّ قَالَ: أُخْبِرُكَ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَتَقُولُ: وَاَللَّهِ لَنَمْنَعُهُنَّ
__________
(1) - البخاري : الأذان (645) ، مسلم : المساجد ومواضع الصلاة (650) ، الترمذي : الصلاة (215) ، النسائي : الإمامة (837) ، ابن ماجه : المساجد والجماعات (789) ، أحمد (2/65) ، مالك : النداء للصلاة (290).
(2) - أحمد (2/438).

وَبِهِ إلَى مُسْلِمٍ: حَدَّثَنَا عَمْرٌو النَّاقِدُ وَزُهَيْرُ بْنُ حَرْبٍ كِلاهُمَا عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ عَنْ الزُّهْرِيِّ سَمِعَ سَالِمَ بْنَ عَبْدِ اللَّهِ بْنِ عُمَرَ يُحَدِّثُ عَنْ أَبِيهِ يَبْلُغُ بِهِ النَّبِيَّ - صلى الله عليه وسلم - قَالَ: " إذَا اسْتَأْذَنَتْ أَحَدَكُمْ امْرَأَتُهُ إلَى الْمَسْجِدِ فَلا يَمْنَعْهَا " (1).
وَبِهِ إلَى مُسْلِمٍ: حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ نُمَيْرٍ ثنا أَبِي، وَعَبْدُ اللَّهِ بْنُ إدْرِيسَ قَالا: ثنا عُبَيْدُ اللَّهِ بْنُ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ: إنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " لا تَمْنَعُوا إمَاءَ اللَّهِ مَسَاجِدَ اللَّهِ " (2).
وَبِهِ إلَى مُسْلِمٍ: حَدَّثَنَا أَبُو كُرَيْبٍ ثنا أَبُو مُعَاوِيَةَ عَنْ الأَعْمَشِ عَنْ مُجَاهِدٍ عَنْ ابْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " لا تَمْنَعُوا النِّسَاءَ مِنْ الْخُرُوجِ إلَى الْمَسَاجِدِ بِاللَّيْلِ " (3).
وَبِهِ إلَى مُسْلِمٍ: حَدَّثَنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ ثنا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ عَنْ مُحَمَّدِ بْنِ عَجْلانَ ثنا بُكَيْر بْنُ عَبْدِ اللَّهِ بْنِ الأَشَجِّ عَنْ بُسْرِ بْنِ سَعِيدٍ عَنْ زَيْنَبَ امْرَأَةِ ابْنِ مَسْعُودٍ قَالَتْ: قَالَ لَنَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إذَا شَهِدَتْ إحْدَاكُنَّ الْمَسْجِدَ فَلا تَمَسَّ طِيبًا " (4).
__________
(1) - أحمد (1/40).
(2) - البخاري : الجمعة (900) ، مسلم : الصلاة (442) ، ابن ماجه : المقدمة (16) ، أحمد (2/16 ،2/36 ،2/43 ،2/45).
(3) - أحمد (2/438).
(4) - مسلم : الصلاة (443) ، النسائي : الزينة (5134).

حَدَّثَنَا حُمَامٌ ثنا عَبَّاسُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثنا مُحَمَّدُ بْنُ وَضَّاحٍ ثنا حَامِدٌ هُوَ ابْنُ يَحْيَى الْبَلْخِيُّ - ثنا سُفْيَانُ هُوَ ابْنُ عُيَيْنَةَ - عَنْ مُحَمَّدِ بْنِ عَمْرِو بْنِ عَلْقَمَةَ بْنِ وَقَّاصٍ اللَّيْثِيِّ عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " لا تَمْنَعُوا إمَاءَ اللَّهِ مَسَاجِدَ اللَّهِ، وَلا يَخْرُجْنَ إلا وَهُنَّ تَفِلاتٌ " (1).
قَالَ عَلِيٌّ: وَهَذَا نَفْسُ قَوْلِنَا، فَإِذَا خَرَجْنَ مُتَزَيِّنَاتٍ أَوْ مُتَطَيِّبَاتٍ فَهُنَّ عَاصِيَاتٌ لِلَّهِ تَعَالَى، خَارِجَاتٌ بِخِلافِ مَا أُمِرْنَ، فَلا يَحِلُّ إرْسَالُهُنَّ حِينَئِذٍ أَصْلا.
وَالآثَارُ فِي حُضُورِ النِّسَاءِ صَلاةَ الْجَمَاعَةِ مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - مُتَوَاتِرَةٌ فِي غَايَةِ الصِّحَّةِ، لا يُنْكِرُ ذَلِكَ إلا جَاهِلٌ -: كَحَدِيثِ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ " إنْ كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - لَيُصَلِّي الصُّبْحَ فَيَنْصَرِفُ النِّسَاءُ مُتَلَفِّعَاتٌ بِمُرُوطِهِنَّ مَا يُعْرَفْنَ مِنْ الْغَلَسِ " (2).
__________
(1) - أحمد (2/438).
(2) - البخاري : الأذان (867) ، مسلم : المساجد ومواضع الصلاة (645) ، الترمذي : الصلاة (153) ، النسائي : المواقيت (545) ، أبو داود : الصلاة (423) ، أحمد (6/178) ، مالك : وقوت الصلاة (4) ، الدارمي : الصلاة (1216).

وَحَدِيثِ أَبِي حَازِمٍ عَنْ سَهْلِ بْنِ سَعْدٍ: " لَقَدْ رَأَيْتُ الرِّجَالَ عَاقِدِي أُزُرِهِمْ فِي أَعْنَاقِهِمْ مِنْ ضِيقِ الأُزُرِ خَلْفَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَقَالَ قَائِلٌ: يَا مَعْشَرَ النِّسَاءِ، لا تَرْفَعْنَ رُءُوسَكُنَّ حَتَّى يَرْفَعَ الرِّجَالُ " (1).
وَقَوْلِهِ عَلَيْهِ السَّلامُ: " إنِّي لأَدْخُلُ فِي الصَّلاةِ أُرِيدُ أَنْ أُطِيلَهَا فَأَسْمَعُ بُكَاءَ الصَّبِيِّ فَأَتَجَوَّزُ فِي صَلاتِي خَشْيَةَ أَنْ تُفْتَنَ أُمُّهُ " (2).
وَالْخَبَرِ الَّذِي رُوِّينَاهُ مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ ثنا حُسَيْنُ بْنُ عَلِيٍّ الْجُعْفِيُّ عَنْ زَائِدَةَ عَنْ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ عَقِيلٍ عَنْ جَابِرٍ عَنْ النَّبِيِّ - صلى الله عليه وسلم - أَنَّهُ قَالَ: " خَيْرُ صُفُوفِ الرِّجَالِ الْمُقَدَّمُ، وَشَرُّهَا الْمُؤَخَّرُ وَشَرُّ صُفُوفِ النِّسَاءِ الْمُقَدَّمُ، وَخَيْرُهَا الْمُؤَخَّرُ، ثُمَّ قَالَ: يَا مَعْشَرَ النِّسَاءِ، إذَا سَجَدَ الرِّجَالُ فَاغْضُضْنَ أَبْصَارَكُنَّ، لا تَرَيْنَ عَوْرَاتِ الرِّجَالِ مِنْ ضِيقِ الأُزُرِ " (3) وَحَدِيثِ أَيُّوبَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " لَوْ تَرَكْنَا هَذَا الْبَابَ لِلنِّسَاءِ " فَمَا دَخَلَ مِنْ ذَلِكَ الْبَابِ ابْنُ عُمَرَ حَتَّى مَاتَ.
وَأَنَّ عُمَرَ بْنَ الْخَطَّابِ كَانَ يَنْهَى أَنْ يُدْخَلَ مِنْ بَابِ النِّسَاءِ
__________
(1) - البخاري : الصَّلَاةِ (362) ، مسلم : الصلاة (441) ، النسائي : القبلة (766) ، أبو داود : الصلاة (630) ، أحمد (3/433).
(2) - البخاري : الأذان (709) ، مسلم : الصلاة (470) ، ابن ماجه : إقامة الصلاة والسنة فيها (989) ، أحمد (3/109).
(3) - ابن ماجه : إقامة الصلاة والسنة فيها (1001) ، أحمد (3/293).

وَحَدِيثِ أَسْمَاءَ فِي صَلاةِ الْكُسُوفِ، وَأَنَّهَا صَلَّتْ فِي الْمَسْجِدِ مَعَ النِّسَاءِ خَلْفَ رَسُولِ اللَّهِ - صلى الله عليه وسلم -.
فَمَا كَانَ عَلَيْهِ السَّلامُ لِيَدَعَهُنَّ يَتَكَلَّفْنَ الْخُرُوجَ فِي اللَّيْلِ وَالْغَلَسِ يَحْمِلْنَ صِغَارَهُنَّ وَيُفْرِدَ لَهُنَّ بَابًا وَيَأْمُرَ بِخُرُوجِ الأَبْكَارِ وَغَيْرِ الأَبْكَارِ وَمَنْ لا جِلْبَابَ لَهَا فَتَسْتَعِيرُ جِلْبَابًا إلَى الْمُصَلَّى، فَيَتْرُكُهُنَّ يَتَكَلَّفْنَ مِنْ ذَلِكَ مَا يَحُطُّ أُجُورَهُنَّ، وَيَكُونُ الْفَضْلُ لَهُنَّ فِي تَرْكِهِ، هَذَا لا يَظُنُّهُ بِنَاصِحٍ لِلْمُسْلِمِينَ إلا عَدِيمُ عَقْلٍ، فَكَيْفَ بِرَسُولِ اللَّهِ - صلى الله عليه وسلم - الَّذِي أَخْبَرَ تَعَالَى أَنَّهُ { عَزِيزٌ عَلَيْهِ مَا عَنِتُّمْ حَرِيصٌ عَلَيْكُمْ بِالْمُؤْمِنِينَ رَءُوفٌ رَحِيمٌ } (1)
__________
(1) - سورة التوبة آية : 128.

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا إِسْحَاقُ بْنُ إبْرَاهِيمَ ثنا جَرِيرٌ هُوَ ابْنُ عَبْدِ الْحَمِيدِ - عَنْ الأَعْمَشِ عَنْ زَيْدِ بْنِ وَهْبٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ عَبْدِ رَبّ الْكَعْبَة: أَنَّهُ سَمِعَ عَبْد اللَّه بْن عَمْرِو بْن العاص قَالَ: - اجْتَمَعْنَا إلَى رَسُول اللَّه - صلى الله عليه وسلم - فَقَالَ: " إنَّهُ لَمْ يَكُنْ نَبِيٌّ قَبْلِي إلا كَانَ حَقًّا عَلَيْهِ أَنْ يَدُلَّ أُمَّتَهُ عَلَى خَيْرِ مَا يَعْلَمُهُ لَهُمْ، وَيُنْذِرَهُمْ شَرَّ مَا يَعْلَمُهُ لَهُمْ " قَالَ عَلِيٌّ: وَاحْتَجَّ مَنْ خَالَفَ الْحَقَّ فِي هَذَا بِخَبَرٍ مَوْضُوعٍ عَنْ عَبْدِ الْحَمِيدِ بْنِ الْمُنْذِرِ الأَنْصَارِيِّ عَنْ عَمَّتِهِ أَوْ جَدَّتِهِ أُمِّ حُمَيْدٍ: أَنَّ النَّبِيَّ - صلى الله عليه وسلم - قَالَ: " إنَّ صَلاتَكِ فِي بَيْتِكِ أَفْضَلُ مِنْ صَلاتِكِ مَعِي " قَالَ عَلِيٌّ: عَبْدُ الْحَمِيدِ بْنُ الْمُنْذِرِ مَجْهُولٌ لا يَدْرِيهِ أَحَدٌ.

وَذَكَرُوا أَيْضًا - مَا رُوِّينَاهُ عَنْ عَائِشَةَ رَضِيَ اللَّهُ عَنْهَا مِنْ قَوْلِهَا: لَوْ أَدْرَكَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - مَا أَحْدَثَ النِّسَاءُ لَمَنَعَهُنَّ مِنْ الْخُرُوجِ كَمَا مَنَعَهُ نِسَاءَ بَنِي إسْرَائِيلَ وَهَذَا لا حُجَّةَ فِيهِ لِوُجُوهٍ ثَمَانِيَةٍ -: أَوَّلُهَا: أَنَّ اللَّهَ تَعَالَى بَاعِثُ مُحَمَّدٍ - صلى الله عليه وسلم - بِالْحَقِّ مُوجِبٌ دِينَهُ إلَى يَوْمِ الْقِيَامَةِ الْمُوحِي إلَيْهِ بِأَنْ لا يَمْنَعَ النِّسَاءَ - حَرَائِرَهُنَّ وَإِمَاءَهُنَّ، ذَوَاتِ الأَزْوَاجِ وَغَيْرَهُنَّ - مِنْ الْمَسَاجِدِ لَيْلا وَنَهَارًا - قَدْ عَلِمَ مَا يُحْدِثُ النِّسَاءُ، فَلَمْ يُحْدِثْ تَعَالَى لِذَلِكَ مَنْعًا لَهُنَّ، وَلا قَالَ لَهُ: إذَا أَحْدَثْنَ فَامْنَعُوهُنَّ وَالثَّانِي: أَنَّهُ عَلَيْهِ السَّلامُ، لَوْ صَحَّ أَنَّهُ لَوْ أَدْرَكَ أَحْدَاثَهُنَّ لَمَنَعَهُنَّ - لَمَا كَانَ ذَلِكَ مُبِيحًا مَنَعَهُنَّ، لأَنَّهُ عَلَيْهِ السَّلامُ لَمْ يُدْرِكْ فَلَمْ يَمْنَعْ، فَلا يَحِلُّ الْمَنْعُ، إذْ لَمْ يَأْمُرْ بِهِ عَلَيْهِ السَّلامُ وَالثَّالِثُ: أَنَّ مِنْ الْكَبَائِرِ نَسْخُ شَرِيعَةٍ مَاتَ عَلَيْهِ السَّلامُ وَلَمْ يَنْسَخْهَا، بَلْ هُوَ كُفْرٌ مُجَرَّدٌ وَالرَّابِعُ: أَنَّهُ لا حُجَّةَ فِي قَوْلِ أَحَدٍ بَعْدَهُ عَلَيْهِ السَّلامُ وَالْخَامِسُ: أَنَّ عَائِشَةَ رَضِيَ اللَّهُ عَنْهَا لَمْ تَقُلْ: إنَّ مَنَعَهُنَّ لَكُمْ مُبَاحٌ، بَلْ مَنَعَتْ مِنْهُ وَإِنَّمَا أَخْبَرَتْ ظَنًّا مِنْهَا بِأَمْرٍ لَمْ يَكُنْ وَلا تَمَّ، فَهُمْ مُخَالِفُونَ لَهَا فِي ذَلِكَ وَالسَّادِسُ: أَنَّهُ لا حَدَثَ مِنْهُنَّ أَعْظَمُ مِنْ الزِّنَى، وَقَدْ كَانَ فِيهِنَّ عَلَى عَهْدِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَقَدْ نَهَاهُنَّ اللَّهُ تَعَالَى:

عَنْ التَّبَرُّجِ، وَأَنْ يَضْرِبْنَ بِأَرْجُلِهِنَّ { لِيُعْلَمَ مَا يُخْفِينَ مِنْ زِينَتِهِنَّ } (1)، وَأَنْذَرَ عَلَيْهِ السَّلامُ بِنِسَاءٍ كَاسِيَاتٍ عَارِيَّاتٍ مَائِلاتٍ مُمِيلاتٍ رُءُوسِهِنَّ كَأَسْنِمَةِ الْبُخْتِ لا يَرِحْنَ رَائِحَةَ الْجَنَّةِ، وَعَلِمَ أَنَّهُنَّ سَيَكُنَّ بَعْدَهُ، فَمَا مَنَعَهُنَّ مِنْ أَجْلِ ذَلِكَ وَالسَّابِعُ: أَنَّهُ لا يَحِلُّ عِقَابُ مَنْ لَمْ يُحْدِثْ مِنْ أَجْلِ مَنْ أَحْدَثَ، فَمِنْ الْبَاطِلِ أَنْ يُمْنَعَ مَنْ لَمْ يُحْدِثْ مِنْ أَجْلِ مَنْ أَحْدَثَ، وَاَللَّهُ تَعَالَى يَقُولُ: { وَلَا تَكْسِبُ كُلُّ نَفْسٍ إِلَّا عَلَيْهَا وَلَا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى } (2). وَالثَّامِنُ:
__________
(1) - سورة النور آية : 31.
(2) - سورة الأنعام آية : 164.

أَنَّهُمْ لا يَخْتَلِفُونَ فِي أَنَّهُ لا يَحِلُّ مَنْعُهُنَّ مِنْ التَّزَاوُرِ، وَمِنْ الصَّفْقِ فِي الأَسْوَاقِ، وَالْخُرُوجِ فِي حَاجَاتِهِنَّ، وَلَيْسَ فِي الضَّلالِ وَالْبَاطِلِ أَكْثَرُ مِنْ إطْلاقِهِنَّ عَلَى كُلِّ ذَلِكَ وَقَدْ أَحْدَثَ مِنْهُنَّ مَنْ أَحْدَثَ، وَتُخَصُّ صَلاتُهُنَّ فِي الْمَسْجِدِ الَّذِي هُوَ أَفْضَلُ الأَعْمَالِ بَعْدَ التَّوْحِيدِ بِالْمَنْعِ، حَاشَا لِلَّهِ مِنْ هَذَا، وَمَا نَدْرِي كَيْفَ يَنْطَلِقُ لِسَانُ مَنْ يَعْقِلُ بِالاحْتِجَاجِ بِمِثْلِ هَذَا فِي خِلافِ السُّنَنِ الثَّابِتَةِ الْمُتَوَاتِرَةِ. قَالَ عَلِيٌّ: وَالصَّحِيحُ مِنْ هَذَا - هُوَ مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ بْنِ السُّلَيْمِ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا مُحَمَّدُ بْنُ الْمُثَنَّى أَنَّ عَمْرَو بْنَ عَاصِمٍ الْكِلابِيَّ حَدَّثَهُمْ قَالَ: ثنا هَمَّامٌ هُوَ ابْنُ يَحْيَى - عَنْ قَتَادَةَ عَنْ مُوَرِّقٍ الْعِجْلِيّ عَنْ أَبِي الأَحْوَصِ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ عَنْ النَّبِيّ - صلى الله عليه وسلم - قَالَ: " صَلاةُ الْمَرْأَةِ فِي بَيْتِهَا أَفْضَلُ مِنْ صَلاتِهَا فِي حُجْرَتِهَا، وَصَلاتُهَا فِي مَسْجِدِهَا أَفْضَلُ مِنْ صَلاتِهَا فِي بَيْتِهَا " (1).
__________
(1) - أبو داود : الصَّلَاةِ (570).

وَرُوِّينَا هَذَا الْخَبَرَ بِلَفْظٍ آخَرَ كَمَا حَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نُبَاتٍ ثنا عَبَّاسُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ قَاسِمٍ ثنا مُحَمَّدُ بْنُ عَبْدِ السَّلامِ الْخُشَنِيُّ ثنا مُحَمَّدُ بْنُ الْمُثَنَّى ثنا عَمْرُو بْنُ عَاصِمٍ الْكِلابِيُّ ثنا هَمَّامٌ عَنْ قَتَادَةَ عَنْ مُوَرِّقٍ الْعِجْلِيّ عَنْ أَبِي الأَحْوَصِ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ: " إنَّمَا الْمَرْأَةُ عَوْرَةٌ فَإِذَا خَرَجَتْ اسْتَشْرَفَهَا الشَّيْطَانُ، وَأَقْرَبُ مَا تَكُونُ مِنْ وَجْهِ رَبِّهَا وَهِيَ فِي قَعْرِ بَيْتِهَا صَلاةُ الْمَرْأَةِ فِي مَخْدَعِهَا أَفْضَلُ مِنْ صَلاتِهَا فِي بَيْتِهَا، وَصَلاتُهَا فِي بَيْتِهَا أَفْضَلُ مِنْ صَلاتِهَا فِي حُجْرَتِهَا " (1) قَالَ عَلِيٌّ: هَكَذَا بِذِكْرِ الْمَخْدَعِ لَيْسَ فِيهِ لِلْمَسْجِدِ ذِكْرٌ أَصْلا، ثُمَّ لَوْ صَحَّ فِيهِ أَنَّ صَلاتَهَا فِي بَيْتِهَا أَفْضَلُ مِنْ صَلاتِهَا فِي مَسْجِدِهَا - وَهَذَا لا يُوجَدُ أَبَدًا مِنْ طَرِيقٍ فِيهَا خَيْرٌ - لَمَا كَانَتْ فِيهِ حُجَّةٌ، لأَنَّهُ كَانَ يَكُونُ مَنْسُوخًا بِلا شَكٍّ، بِمَا ذَكَرْنَا مِنْ تَرْكِهِ عَلَيْهِ السَّلامُ لَهُنَّ يَتَكَلَّفْنَ التَّكَلُّفَ فِي الْغَبَشِ، رَاغِبَاتٍ فِي الصَّلاةِ فِي الْجَمَاعَةِ مَعَهُ إلَى أَنْ مَاتَ عَلَيْهِ السَّلامُ، فَهَذَا آخِرُ الأَمْرِ بِلا شَكٍّ قَالَ عَلِيٌّ: مَسْجِدُهَا هَهُنَا هُوَ مَسْجِدُ مَحَلَّتِهَا وَمَسْجِدُ قَوْمِهَا، وَلا يَجُوزُ أَنْ يُظَنَّ أَنَّهُ مَسْجِدُ بَيْتِهَا، إذْ لَوْ كَانَ ذَلِكَ لَكَانَ عَلَيْهِ السَّلامُ قَائِلا: صَلاتُك فِي بَيْتِك أَفْضَلُ مِنْ صَلاتِك فِي بَيْتِك، وَهَذِهِ لُكْنَةٌ وَعِيٌّ، حَرَامٌ أَنْ يُنْسَبَا إلَيْهِ
__________
(1) - الترمذي : الرضاع (1173).

عَلَيْهِ السَّلامُ وَبِقَوْلِنَا: قَالَ الأَئِمَّةُ -: رُوِّينَا عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ: أَنَّ عَاتِكَةَ بِنْتَ زَيْدِ بْنِ عَمْرِو بْنِ نُفَيْلٍ كَانَتْ تَحْتَ عُمَرَ بْنِ الْخَطَّابِ، وَكَانَتْ تَشْهَدُ الصَّلاةَ فِي الْمَسْجِدِ، فَكَانَ عُمَرُ يَقُولُ لَهَا: وَاَللَّهِ إنَّك لَتَعْلَمِينَ مَا أُحِبُّ هَذَا، فَقَالَتْ: وَاَللَّهِ لا أَنْتَهِي حَتَّى تَنْهَانِي، فَقَالَ عُمَرُ: فَإِنِّي لا أَنْهَاك - قَالَ: فَلَقَدْ طُعِنَ عُمَرُ يَوْمَئِذٍ وَإِنَّهَا لَفِي الْمَسْجِدِ.
قَالَ عَلِيٌّ: وَلَوْ رَأَى عُمَرُ صَلاتَهَا فِي بَيْتِهَا أَفْضَلَ لَكَانَ أَقَلُّ أَحْوَالِهِ أَنْ يَجْبُرَهَا بِذَلِكَ وَيَقُولَ لَهَا: إنَّك تَدَعِينَ الأَفْضَلَ وَتَخْتَارِينَ الأَدْنَى، لا سِيَّمَا مَعَ أَنِّي لا أُحِبُّ لَك ذَلِكَ، فَمَا فَعَلَ، بَلْ اقْتَصَرَ عَلَى إخْبَارِهَا بِهَوَاهُ الَّذِي لا يَقْدِرُ عَلَى صَرْفِهِ، وَمِنْ الْبَاطِلِ أَنْ تَخْتَارَ - وَهِيَ صَاحِبَةٌ، وَيَدَعَهَا هُوَ - أَنْ تَتَكَلَّفَ إسْخَاطَ زَوْجِهَا فِيمَا غَيْرُهُ أَفْضَلُ مِنْهُ فَصَحَّ أَنَّهُمَا رَأَيَا الْفَضْلَ الْعَظِيمَ الَّذِي يَسْقُطُ فِيهِ مُوَافَقَةُ رِضَا الزَّوْجِ، وَأَمِيرِ الْمُؤْمِنِينَ، وَصَاحِبِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فِي خُرُوجِهَا إلَى الْمَسْجِدِ فِي الْغَلَسِ وَغَيْرِهِ، وَهَذَا فِي غَايَةِ الْوُضُوحِ لِمَنْ عَقَلَ وَرُوِّينَا مِنْ طَرِيقِ هِشَامِ بْنِ عُرْوَةَ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ أَمَرَ سُلَيْمَانَ بْنَ أَبِي حَثْمَةَ أَنْ يَؤُمَّ النِّسَاءَ فِي مُؤَخَّرِ الْمَسْجِدِ فِي شَهْرِ رَمَضَانَ. وَمِنْ طَرِيقِ عَرْفَجَةَ: أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ كَانَ يَأْمُرُ النَّاسَ بِالْقِيَامِ فِي رَمَضَانَ، فَيَجْعَلُ لِلرِّجَالِ إمَامًا، وَلِلنِّسَاءِ إمَامًا، قَالَ عَرْفَجَةُ: فَأَمَرَنِي فَأَمَمْت النِّسَاءَ مَعَ مَا ذَكَرْنَا مِنْ شِدَّةِ غَضَبِ ابْنُ عُمَرَ عَلَى ابْنِهِ إذْ قَالَ: إنَّهُ يَمْنَعُ النِّسَاءَ مِنْ الْخُرُوجِ إلَى الصَّلاةِ فَهَؤُلاءِ أَئِمَّةُ الْمُسْلِمِينَ بِحَضْرَةِ الصَّحَابَةِ، ثُمَّ عَلَى هَذَا عَمَلُ الْمُسْلِمِينَ فِي أَقْطَارِ الأَرْضِ جِيلا بَعْدَ جِيلٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ الْعُذْرِ لِلرِّجَالِ فِي التَّخَلُّفِ عَنْ الْجَمَاعَةِ فِي الْمَسْجِدِ
486 - مَسْأَلَةٌ: وَمِنْ الْعُذْرِ لِلرِّجَالِ فِي التَّخَلُّفِ عَنْ الْجَمَاعَةِ فِي الْمَسْجِدِ -: الْمَرَضُ، وَالْخَوْفُ، وَالْمَطَرُ، وَالْبَرْدُ، وَخَوْفُ ضَيَاعِ الْمَالِ، وَحُضُورُ الأَكْلِ، وَخَوْفُ ضَيَاعِ الْمَرِيضِ، أَوْ الْمَيِّتِ، وَتَطْوِيلُ الإِمَامِ حَتَّى يَضُرَّ بِمَنْ خَلْفَهُ، وَأَكْلُ الثُّومِ، أَوْ الْبَصَلِ، أَوْ الْكُرَّاثِ مَا دَامَتْ الرَّائِحَةُ بَاقِيَةً، وَيُمْنَعُ آكِلُوهَا مِنْ حُضُورِ الْمَسْجِدِ، وَيُؤْمَرُ بِإِخْرَاجِهِمْ مِنْهُ وَلا بُدَّ، وَلا يَجُوزُ أَنْ يُمْنَعَ مِنْ الْمَسَاجِدِ أَحَدٌ غَيْرُ هَؤُلاءِ، لا مَجْذُومٌ، وَلا أَبْخَرُ، وَلا ذُو عَاهَةٍ، وَلا امْرَأَةٌ بِصَغِيرٍ مَعَهَا فَأَمَّا الْمَرَضُ وَالْخَوْفُ فَلا خِلافَ فِي ذَلِكَ، لِقَوْلِ اللَّهِ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (1).
__________
(1) - سورة البقرة آية : 286.

وقَوْله تَعَالَى: { وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إلَّا مَا اُضْطُرِرْتُمْ إلَيْهِ } (1) وَقَالَ تَعَالَى: { إِلَّا مَنْ أُكْرِهَ } (2). وَكَذَلِكَ إضَاعَةُ الْمَالِ، وَنَهَى عَلَيْهِ السَّلامُ عَنْ إضَاعَةِ الْمَالِ -: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا مُحَمَّدُ بْنُ عَبَّادٍ ثنا حَاتِمٌ هُوَ ابْنُ إسْمَاعِيلَ - عَنْ يَعْقُوبَ بْنِ مُجَاهِدٍ أَبِي حَزْرَةَ عَنْ ابْنِ أَبِي عَتِيقٍ أَنَّهُ شَهِدَ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ قَالَتْ: إنِّي سَمِعْت رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَقُولُ: " لا صَلاةَ بِحَضْرَةِ طَعَامٍ، وَلا وَهُوَ يُدَافِعُهُ الأَخْبَثَانِ " (3).
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا إِسْحَاقُ بْنُ مَنْصُورٍ أَنَا يَحْيَى هُوَ ابْنُ سَعِيدٍ الْقَطَّانُ - عَنْ ابْنِ جُرَيْجٍ ثنا عَطَاءٌ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " مَنْ أَكَلَ مِنْ هَذِهِ الشَّجَرَةِ، قَالَ أَوَّلَ يَوْمٍ: الثُّومِ، ثُمَّ قَالَ: الثُّومِ وَالْبَصَلِ وَالْكُرَّاثِ فَلا يَقْرَبْنَا فِي مَسَاجِدِنَا، فَإِنَّ الْمَلائِكَةَ تَتَأَذَّى مِمَّا يَتَأَذَّى مِنْهُ الإِنْسُ " (4).
__________
(1) - سورة الأنعام آية : 119.
(2) - سورة النحل آية : 106.
(3) - مسلم : الْمَسَاجِدِ وَمَوَاضِعِ الصَّلَاةِ (560) ، أبو داود : الطهارة (89) ، أحمد (6/73).
(4) - مسلم : المساجد ومواضع الصلاة (564).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا مُحَمَّدُ بْنُ الْمُثَنَّى ثنا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ ثنا هِشَامٌ هُوَ الدَّسْتُوَائِيُّ - ثنا قَتَادَةُ عَنْ سَالِمِ بْنِ أَبِي الْجَعْدِ عَنْ مَعْدَانَ بْنِ أَبِي طَلْحَةَ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ: " " إنَّكُمْ أَيُّهَا النَّاسُ تَأْكُلُونَ مِنْ شَجَرَتَيْنِ مَا أُرَاهُمَا إلا خَبِيثَتَيْنِ: هَذَا الْبَصَلُ، وَالثُّومُ، لَقَدْ رَأَيْتُ نَبِيَّ اللَّهِ - صلى الله عليه وسلم - إذَا وَجَدَ رِيحَهُمَا مِنْ الرَّجُلِ أَمَرَ بِهِ فَأُخْرِجَ إلَى الْبَقِيعِ " (1) -: وَلا يَخْرُجُ غَيْرُ هَؤُلاءِ، لأَنَّ اللَّهَ تَعَالَى: لَوْ أَرَادَ مَنْعَ أَحَدٍ غَيْرِهِمْ مِنْ الْمَسَاجِدِ لَبَيَّنَ ذَلِكَ { وَمَا كَانَ رَبُّكَ نَسِيًّا } (2) فَإِنْ ذَكَرَ ذَاكِرٌ حَدِيثَ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - " لا عَدْوَى وَلا طِيَرَةَ، وَفِرَّ مِنْ الْمَجْذُومِ فِرَارَكَ مِنْ الأَسَدِ " (3) فَإِنَّ مَعْنَاهُ كَقَوْلِ اللَّهِ تَعَالَى { اعْمَلُوا مَا شِئْتُمْ } (4) أَيْ فِرَّ مِنْ الْمَجْذُومِ فِرَارَك مِنْ الأَسَدِ، لا عَدْوَى إنَّهُ لا يُعْدِيك، وَلا يَنْفَعُك فِرَارُك مِمَّا قُدِّرَ عَلَيْك، وَلَوْ لَمْ يَكُنْ مَعْنَاهُ هَذَا لَكَانَ آخِرُ الْحَدِيثِ يَنْقُضُ أَوَّلَهُ، وَهَذَا مُحَالٌ وَأَيْضًا: فَلَوْ كَانَ عَلَى مَعْنَى الْفِرَارِ لَكَانَ الأَمْرُ بِهِ عُمُومًا، فَوُجُوبُ أَنْ تَفِرَّ مِنْهُ امْرَأَتُهُ
__________
(1) - مسلم : المساجد ومواضع الصلاة (567) ، النسائي : المساجد (708) ، ابن ماجه : إقامة الصلاة والسنة فيها (1014) ، أحمد (1/15).
(2) - سورة مريم آية : 64.
(3) - البخاري : الطِّبِّ (5717) ، أبو داود : الطب (3911).
(4) - سورة فصلت آية : 40.

وَوَلَدُهُ وَكُلُّ أَحَدٍ حَتَّى يَمُوتَ جُوعًا وَجَهْدًا، وَلَوَجَبَ أَنْ تُقْفَلَ الأَزِقَّةُ أَمَامَهُ، كَمَا يُفْعَلُ بِالأَسَدِ وَهَذَا بَاطِلٌ بِيَقِينٍ، وَمَا يَشُكُّ أَحَدٌ أَنَّهُ قَدْ كَانَ فِي عَصْرِهِ عَلَيْهِ السَّلامُ مَجْذُومُونَ فَمَا فَرَّ عَنْهُمْ أَحَدٌ.
فَصَحَّ أَنَّ مُرَادَهُ عَلَيْهِ السَّلامُ مَا ذَكَرْنَاهُ -: حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ الْهَمْدَانِيُّ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ الْبَلْخِيُّ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا سَعِيدُ بْنُ عُفَيْرٍ حَدَّثَنِي اللَّيْثُ حَدَّثَنِي عُقَيْلُ بْنُ خَالِدٍ عَنْ ابْنِ شِهَابٍ أَخْبَرَنِي مَحْمُودُ بْنُ الرَّبِيعِ الأَنْصَارِيُّ " أَنَّ عِتْبَانَ بْنَ مَالِكٍ - مِمَّنْ شَهِدَ بَدْرًا مِنْ الأَنْصَارِ - أَتَى إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَقَالَ: يَا رَسُولَ اللَّهِ، قَدْ أَنْكَرْتُ بَصَرِي، وَأَنَا أُصَلِّي لِقَوْمِي، فَإِذَا كَانَتْ الأَمْطَارُ سَالَ الْوَادِي الَّذِي بَيْنِي وَبَيْنَهُمْ لَمْ أَسْتَطِعْ أَنْ آتِيَ الْمَسْجِدَ وَوَدِدْتُ يَا رَسُولَ اللَّهِ أَنَّكَ تَأْتِينِي فَتُصَلِّي فِي بَيْتِي فَأَتَّخِذُهُ مُصَلًّى فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - سَأَفْعَلُ إنْ شَاءَ اللَّهُ " (1).
__________
(1) - البخاري : الصَّلَاةِ (425) ، مسلم : المساجد ومواضع الصلاة (33) ، ابن ماجه : المساجد والجماعات (754).

قَالَ عِتْبَانُ: فَغَدَا عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَذَكَرَ الْحَدِيثَ وَبِهِ إلَى الْبُخَارِيِّ: ثنا مُسَدَّدٌ ثنا يَحْيَى هُوَ ابْنُ سَعِيدٍ الْقَطَّانُ - عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ حَدَّثَنِي نَافِعٌ قَالَ: أَذِنَ ابْنُ عُمَرَ فِي لَيْلَةٍ بَارِدَةٍ بِضَجِنَانَ ثُمَّ قَالَ: أَلا صَلُّوا فِي رِحَالِكُمْ، فَأَخْبَرَنَا " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يَأْمُرُ مُؤَذِّنًا يُؤَذِّنُ، ثُمَّ يَقُولُ عَلَى إثْرِهِ: أَلا صَلُّوا فِي الرِّحَالِ " (1) حَدَّثَنَا حُمَامٌ ثنا ابْنُ مُفَرِّجٍ ثنا ابْنُ الأَعْرَابِيِّ ثنا الدَّبَرِيُّ ثنا عَبْدُ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ خَالِدٍ الْحَذَّاءِ عَنْ أَبِي قِلابَةَ عَنْ أَبِي الْمَلِيحِ بْنِ أُسَامَةَ عَنْ أَبِيهِ هُوَ أُسَامَةُ بْنُ عُمَيْرٍ الْهُذَلِيُّ - أَنَّهُ قَالَ لَهُ " رَأَيْتُنَا مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - زَمَنَ الْحُدَيْبِيَةِ، وَمُطِرْنَا مَطَرًا فَلَمْ تَبُلَّ السَّمَاءُ أَسْفَلَ نِعَالِنَا، فَنَادَى مُنَادِي النَّبِيِّ - صلى الله عليه وسلم - أَنْ صَلُّوا فِي رِحَالِكُمْ " (2).
__________
(1) - البخاري : الأذان (632) ، مسلم : صلاة المسافرين وقصرها (697) ، النسائي : الأذان (654) ، أبو داود : الصلاة (1060) ، ابن ماجه : إقامة الصلاة والسنة فيها (937) ، أحمد (2/10) ، مالك : النداء للصلاة (159).
(2) - النسائي : الإمامة (854) ، أبو داود : الصلاة (1059) ، ابن ماجه : إقامة الصلاة والسنة فيها (936) ، أحمد (5/74).

وَبِهِ إلَى عَبْدِ الرَّزَّاقِ: ثنا ابْنُ جُرَيْجٍ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ عَنْ نُعَيْمِ بْنِ النَّحَّامِ قَالَ " أَذَّنَ مُؤَذِّنُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - لَيْلَةً فِيهَا بَرْدٌ، وَأَنَا تَحْتَ اللِّحَافِ فَتَمَنَّيْتُ أَنْ يُلْقِيَ اللَّهُ عَلَى لِسَانِهِ وَلا حَرَجَ، فَلَمَّا فَرَغَ قَالَ: وَلا حَرَجَ ".
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ بْنِ السُّلَيْمِ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا مُسَدَّدٌ ثنا إسْمَاعِيلُ هُوَ ابْنُ عُلَيَّةَ - ثنا عَبْدُ الْحَمِيدِ صَاحِبُ الزِّيَادِيِّ ثنا عَبْدُ اللَّهِ بْنُ الْحَارِثِ ابْنُ عَمِّ مُحَمَّدِ بْنِ سِيرِينَ: أَنَّ ابْنَ عَبَّاسٍ قَالَ لِمُؤَذِّنِهِ فِي يَوْمٍ مَطِيرٍ: إذَا قُلْت " أَشْهَدُ أَنَّ مُحَمَّدًا رَسُولُ اللَّهِ " فَلا تَقُلْ " حَيَّ عَلَى الصَّلاةِ " قُلْ " صَلُّوا فِي بُيُوتِكُمْ " وَقَالَ ابْنُ عَبَّاسٍ: قَدْ فَعَلَ هَذَا مَنْ هُوَ خَيْرٌ مِنِّي، إنَّ الْجُمُعَةَ عَزْمَةٌ، وَإِنِّي كَرِهْت أَنْ أُحْرِجَكُمْ فَتَمْشُونَ فِي الطِّينِ وَالْمَطَرِ.

حَدَّثَنَا يُوسُفُ بْنُ عَبْدِ اللَّهِ النَّمَرِيُّ ثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ يُوسُفَ الأَزْدِيُّ الْقَاضِي ثنا إِسْحَاقُ بْنُ أَحْمَدَ ثنا الْعُقَيْلِيُّ ثنا مُوسَى بْنُ إِسْحَاقَ هُوَ الأَنْصَارِيُّ ثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ ثنا يَحْيَى هُوَ ابْنُ سَعِيدٍ الْقَطَّانُ - عَنْ سَعِيدٍ هُوَ ابْنُ أَبِي عَرُوبَةَ - عَنْ قَتَادَةَ عَنْ كَثِيرٍ مَوْلَى ابْنِ سَمُرَةَ قَالَ: مَرَرْت بِعَبْدِ الرَّحْمَنِ بْنِ سَمُرَةَ وَهُوَ عَلَى بَابِهِ جَالِسٌ، فَقَالَ: مَا خَطْبُ أَمِيرِكُمْ قُلْت: أَمَا جَمَعْت مَعَنَا قَالَ: مَنَعَنَا هَذَا الرَّدْغُ. قَالَ عَلِيٌّ: فَهَذَا ابْنُ عُمَرَ وَابْنُ عَبَّاسٍ وَعَبْدُ الرَّحْمَنِ بْنُ سَمُرَةَ بِحَضْرَةِ الصَّحَابَةِ يَتْرُكُونَ الْجُمُعَةَ وَغَيْرَهَا لِلطِّينِ، وَيَأْمُرُونَ الْمُؤَذِّنَ أَنْ يَقُولَ: " أَلا صَلُّوا فِي الرِّحَالِ " (1) وَلا نَعْرِفُ لَهُمْ مُخَالِفًا مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ تَعَالَى عَنْهُمْ وَأَمَّا التَّطْوِيلُ فَقَدْ ذَكَرْنَا حَدِيثَ مُعَاذٍ وَاَلَّذِي خَرَجَ عَنْ إمَامَتِهِ فَلَمْ يُنْكِرْ النَّبِيُّ - صلى الله عليه وسلم - ذَلِكَ عَلَى الْخَارِجِ وَحَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا يَحْيَى ثنا هُشَيْمٌ عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ عَنْ قَيْسِ بْنِ أَبِي حَازِمٍ عَنْ أَبِي مَسْعُودٍ الأَنْصَارِيِّ قَالَ " جَاءَ رَجُلٌ إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم -
__________
(1) - البخاري : الأذان (632) ، مسلم : صلاة المسافرين وقصرها (697) ، النسائي : الأذان (654) ، أبو داود : الصلاة (1063) ، أحمد (2/10 ،2/103) ، مالك : النداء للصلاة (159).

فَقَالَ: إنِّي لأَتَأَخَّرُ عَنْ صَلاةِ الصُّبْحِ مِنْ أَجْلِ فُلانٍ، مِمَّا يُطِيلُ بِنَا، فَمَا رَأَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - غَضِبَ فِي مَوْعِظَةٍ قَطُّ أَشَدَّ مِمَّا غَضِبَ، فَقَالَ يَوْمَئِذٍ: يَا أَيُّهَا النَّاسُ، إنَّ مِنْكُمْ مُنَفِّرِينَ، فَأَيُّكُمْ أَمَّ النَّاسَ فَلْيُوجِزْ، فَإِنَّ مِنْ وَرَائِهِ الْكَبِيرَ، وَالضَّعِيفَ، وَذَا الْحَاجَةِ " (1).
فَلَمْ يُنْكِرْ رَسُولُ اللَّهِ - صلى الله عليه وسلم - تَأَخُّرَهُ عَنْ صَلاةِ الْفَرِيضَةِ مِنْ أَجْلِ إطَالَةِ الإِمَامِ ، وَأَمَّا الْمَجْذُومُ، وَالأَبْخَرُ، وَآكِلُ الْفُجْلَ وَغَيْرُهُمْ -: فَلَوْ جَازَ مَنْعُهُمْ الْمَسْجِدَ لَمَا أَغْفَلَ ذَلِكَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - { وَمَا كَانَ رَبُّكَ نَسِيًّا } (2)

__________
(1) - البخاري : الْأَحْكَامِ (7159) ، مسلم : الصلاة (466) ، ابن ماجه : إقامة الصلاة والسنة فيها (984) ، أحمد (4/118) ، الدارمي : الصلاة (1259).
(2) - سورة مريم آية : 64.

مَسْأَلَةٌ الأَفْضَلُ أَنْ يَؤُمَّ الْجَمَاعَةَ فِي الصَّلاةِ أَقْرَؤُهُمْ لِلْقُرْآنِ
487 - مَسْأَلَةٌ: وَالأَفْضَلُ أَنْ يَؤُمَّ الْجَمَاعَةَ فِي الصَّلاةِ أَقْرَؤُهُمْ لِلْقُرْآنِ وَإِنْ كَانَ أَنْقَصَ فَضْلا.
فَإِنْ اسْتَوَوْا فِي الْقِرَاءَةِ فَأَفْقَهُهُمْ.
فَإِنْ اسْتَوَوْا فِي الْفِقْهِ وَالْقِرَاءَةِ فَأَقْدَمُهُمْ صَلاحًا فَإِنْ حَضَرَ السُّلْطَانُ الْوَاجِبَةُ طَاعَتُهُ أَوْ أَمِيرُهُ عَلَى الصَّلاةِ فَهُوَ أَحَقُّ بِالصَّلاةِ عَلَى كُلِّ حَالٍ
فَإِنْ كَانُوا فِي مَنْزِلِ إنْسَانٍ فَصَاحِبُ الْمَنْزِلِ أَحَقُّ بِالإِمَامَةِ عَلَى كُلِّ حَالٍ إلا مِنْ السُّلْطَانِ.
وَإِنْ اسْتَوَوْا فِي كُلِّ مَا ذَكَرْنَا فَأَسَنُّهُمْ فَإِنْ أَمَّ أَحَدٌ بِخِلافِ مَا ذَكَرْنَا أَجْزَأَ ذَلِكَ، إلا مَنْ تَقَدَّمَ بِغَيْرِ أَمْرِ السُّلْطَانِ عَلَى السُّلْطَانِ، أَوْ بِغَيْرِ أَمْرِ صَاحِبِ الْمَنْزِلِ عَلَى صَاحِبِ الْمَنْزِلِ، فَلا يُجْزِئُ هَذَيْنِ وَلا تُجْزِئُهُمْ وَقَدْ ذَكَرْنَا حَدِيثَ مَالِكِ بْنِ الْحُوَيْرِثِ: " وَلْيَؤُمَّكُمَا أَكْبَرُكُمَا " وَكَانَا فِي الْقِرَاءَةِ وَالْفِقْهِ وَالْهِجْرَةِ سَوَاءً حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا مُحَمَّدُ بْنُ بَشَّارٍ ثنا يَحْيَى بْنُ سَعِيدٍ هُوَ الْقَطَّانُ - ثنا شُعْبَةُ عَنْ قَتَادَةَ عَنْ أَبِي نَضْرَةَ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " إذَا كَانُوا ثَلاثَةً فَلْيَؤُمَّهُمْ أَحَدُهُمْ، وَأَحَقُّهُمْ بِالإِمَامَةِ أَقْرَؤُهُمْ " (1).
وَرُوِّينَاهُ - أَيْضًا مِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ الْمُبَارَكِ عَنْ الْجُرَيْرِيِّ عَنْ أَبِي نَضْرَةَ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم -
__________
(1) - مسلم : المساجد ومواضع الصلاة (672) ، النسائي : الإمامة (840) ، أحمد (3/24 ،3/34 ،3/36 ،3/48 ،3/51 ،3/84) ، الدارمي : الصلاة (1254).

وَبِهِ إلَى مُسْلِمٍ: ثنا أَبُو سَعِيدٍ الأَشَجُّ، وَمُحَمَّدُ بْنُ الْمُثَنَّى. قَالَ الأَشَجُّ: عَنْ أَبِي خَالِدٍ الأَحْمَرِ عَنْ الأَعْمَشِ. وَقَالَ ابْنُ الْمُثَنَّى: ثنا مُحَمَّدُ بْنُ جَعْفَرٍ عَنْ شُعْبَةَ. ثُمَّ اتَّفَقَ شُعْبَةُ وَالأَعْمَشُ عَنْ إسْمَاعِيلَ بْنِ رَجَاءٍ عَنْ أَوْسِ بْنِ ضَمْعَجٍ عَنْ أَبِي مَسْعُودٍ قَالَ شُعْبَةُ: سَمِعْت أَوْسَ بْنَ ضَمْعَجٍ يَقُولُ: سَمِعْت أَبَا مَسْعُودٍ هُوَ الْبَدْرِيُّ - قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " يَؤُمُّ الْقَوْمَ أَقْرَؤُهُمْ لِكِتَابِ اللَّهِ، فَإِنْ كَانُوا فِي الْقِرَاءَةِ سَوَاءً فَأَعْلَمُهُمْ بِالسُّنَّةِ، فَإِنْ كَانُوا فِي السُّنَّةِ سَوَاءً فَأَقْدَمُهُمْ هِجْرَةً، فَإِنْ كَانُوا فِي الْهِجْرَةِ سَوَاءً فَأَقْدَمُهُمْ سِلْمًا، وَلا يَؤُمَّنَّ الرَّجُلُ الرَّجُلَ فِي سُلْطَانِهِ، وَلا يَقْعُدُ فِي بَيْتِهِ عَلَى تَكْرِمَتِهِ إلا بِإِذْنِهِ " (1).
__________
(1) - مسلم : الْمَسَاجِدِ وَمَوَاضِعِ الصَّلَاةِ (673) ، الترمذي : الصلاة (235) ، النسائي : الإمامة (780) ، أبو داود : الصلاة (582) ، ابن ماجه : إقامة الصلاة والسنة فيها (980) ، أحمد (4/121).

قَالَ عَلِيٌّ: وَقَدْ فَسَّرَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - الْهِجْرَةَ الْبَاقِيَةَ أَبَدًا كَمَا حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ الْهَمْدَانِيُّ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا آدَم ثنا شُعْبَةُ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي السَّفَرِ وَإِسْمَاعِيلَ بْنِ أَبِي خَالِدٍ عَنْ الشَّعْبِيِّ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ: " الْمُسْلِمُ مَنْ سَلِمَ الْمُسْلِمُونَ مِنْ لِسَانِهِ وَيَدِهِ وَالْمُهَاجِرُ مَنْ هَجَرَ مَا نَهَى اللَّهُ عَنْهُ " (1) قَالَ عَلِيٌّ: وَقَالَ مَالِكٌ: يَؤُمُّ الأَفْضَلُ وَإِنْ كَانَ أَقَلَّ قِرَاءَةً - وَهَذَا خَطَأٌ، لأَنَّهُ خِلافُ أَمْرِ رَسُولِ اللَّهِ - صلى الله عليه وسلم -: حَدَّثَنَا حُمَامٌ ثنا ابْنُ مُفَرِّجٍ ثنا ابْنُ الأَعْرَابِيِّ ثنا الدَّبَرِيُّ عَنْ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ أَنَا نَافِعٌ أَنَّهُ سَمِعَ ابْنَ عُمَرَ يَقُولُ " كَانَ سَالِمٌ مَوْلَى أَبِي حُذَيْفَةَ يَؤُمُّ الْمُهَاجِرِينَ الأَوَّلِينَ أَصْحَابَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَالأَنْصَارُ فِي مَسْجِدِ قُبَاءَ، فِيهِمْ: أَبُو بَكْرٍ، وَعُمَرُ، وَأَبُو سَلَمَةَ وَزَيْدُ بْنُ حَارِثَةَ، وَعَامِرُ بْنُ رَبِيعَةَ ". قَالَ عَلِيٌّ: وَحَدَّثَنَاهُ عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا إبْرَاهِيمُ بْنُ الْمُنْذِرِ ثنا أَنَسُ بْنُ عِيَاضٍ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ "
__________
(1) - البخاري : الإيمان (10) ، مسلم : الإيمان (40) ، النسائي : الإيمان وشرائعه (4996) ، أبو داود : الجهاد (2481) ، أحمد (2/192 ،2/194 ،2/212) ، الدارمي : الرقاق (2716).

لَمَّا قَدِمَ الْمُهَاجِرُونَ الأَوَّلُونَ الْعُصَبَةَ مَوْضِعًا بِقُبَاءَ قَبْلَ مَقْدِمِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - كَانَ يَؤُمُّهُمْ سَالِمُ مَوْلَى أَبِي حُذَيْفَةَ وَكَانَ أَكْثَرَهُمْ قُرْآنًا ". قَالَ عَلِيٌّ: فَهَذَا فِعْلُ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ بِعِلْمِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَلا مُخَالِفَ لَهُمْ مِنْ الصَّحَابَةِ فِي ذَلِكَ.
فَإِنْ قِيلَ: إنَّ عُمَرَ قَدَّمَ صُهَيْبًا قُلْنَا: نَعَمْ، وَصَارَ صُهَيْبٌ أَمِيرًا مُسْتَخْلَفًا مِنْ قِبَلِ الإِمَامِ، فَهُوَ أَحَقُّ النَّاسِ يَوْمَئِذٍ لأَنَّهُ سُلْطَانٌ قَالَ عَلِيٌّ: وَرُوِّينَا عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ وَسَعِيدِ بْنِ جُبَيْرٍ فَقَالَ أَبُو سَلَمَةَ: قَالَ النَّبِيُّ - صلى الله عليه وسلم - " إذَا كَانُوا ثَلاثَةً فِي سَفَرٍ فَلْيَؤُمَّهُمْ أَقْرَؤُهُمْ، وَإِنْ كَانَ أَصْغَرَهُمْ سِنًّا، فَإِذَا أَمَّهُمْ فَهُوَ أَمِيرُهُمْ " (1).
__________
(1) - مسلم : الْمَسَاجِدِ وَمَوَاضِعِ الصَّلَاةِ (672) ، النسائي : الإمامة (840) ، أحمد (3/34) ، الدارمي : الصلاة (1254).

وَقَالَ أَبُو سَلَمَةَ: فَذَاكَ أَمِيرٌ أَمَّرَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَإِنَّمَا أَجَزْنَا إمَامَةَ مَنْ أَمَّ بِخِلافِ ذَلِكَ -: لِمَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا مُحَمَّدُ بْنُ الْمُثَنَّى ثنا بَكْرُ بْنُ عِيسَى قَالَ سَمِعْت شُعْبَةَ يَذْكُرُ عَنْ نُعَيْمِ بْنِ أَبِي هِنْدٍ عَنْ أَبِي وَائِلٍ عَنْ مَسْرُوقٍ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ " أَنَّ أَبَا بَكْرٍ الصِّدِّيقَ صَلَّى لِلنَّاسِ وَرَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي الصَّفِّ " (1).
وَبِهِ إلَى أَحْمَدَ بْنِ شُعَيْبٍ -: أَنَا عَلِيُّ بْنُ حُجْرٍ ثنا إسْمَاعِيلُ هُوَ ابْنُ عُلَيَّةَ - ثنا حُمَيْدٍ عَنْ أَنَسٍ قَالَ " آخِرُ صَلاةٍ صَلاهَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - مَعَ الْقَوْمِ: صَلَّى فِي ثَوْبٍ وَاحِدٍ مُتَوَشِّحًا بِهِ خَلْفَ أَبِي بَكْرٍ ".
__________
(1) - الترمذي : الصلاة (362) ، ابن ماجه : إقامة الصلاة والسنة فيها (1233) ، أحمد (6/159).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا مُحَمَّدُ بْنُ رَافِعٍ وَحُسْنُ بْنُ عَلِيٍّ الْحُلْوَانِيُّ جَمِيعًا عَنْ عَبْدِ الرَّزَّاقِ أَنَا ابْنُ جُرَيْجٍ حَدَّثَنِي ابْنُ شِهَابٍ عَنْ حَدِيثِ عَبَّادِ بْنِ زِيَادٍ أَنَّ عُرْوَةَ بْنَ الْمُغِيرَةِ بْنِ شُعْبَةَ أَخْبَرَهُ أَنَّ الْمُغِيرَةَ بْنَ شُعْبَةَ أَخْبَرَهُ - فَذَكَرَ حَدِيثًا وَفِيهِ قَالَ " فَأَقْبَلْتُ مَعَهُ - يَعْنِي رَسُولَ اللَّهِ - صلى الله عليه وسلم - حَتَّى نَجِدَ النَّاسَ قَدْ قَدَّمُوا عَبْدَ الرَّحْمَنِ بْنَ عَوْفٍ فَصَلَّى لَهُمْ، فَأَدْرَكَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إحْدَى الرَّكْعَتَيْنِ، فَصَلَّى عَلَيْهِ السَّلامُ مَعَ النَّاسِ الرَّكْعَةَ الآخِرَةَ، فَلَمَّا سَلَّمَ عَبْدُ الرَّحْمَنِ بْنُ عَوْفٍ قَامَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يُتِمُّ صَلاتَهُ فَأَفْزَعَ ذَلِكَ الْمُسْلِمِينَ، فَأَكْثَرُوا التَّسْبِيحَ، فَلَمَّا قَضَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَقْبَلَ عَلَيْهِمْ فَقَالَ: أَحْسَنْتُمْ، أَوْ قَدْ أَصَبْتُمْ، يَغْبِطُهُمْ أَنْ صَلَّوْا الصَّلاةَ لِوَقْتِهَا " (1).
وَبِهَذَا الإِسْنَادِ إلَى ابْنِ شِهَابٍ -: عَنْ إسْمَاعِيلَ بْنِ مُحَمَّدِ بْنِ سَعْدِ بْنِ أَبِي وَقَّاصٍ عَنْ حَمْزَةَ بْنِ الْمُغِيرَةِ بْنِ شُعْبَةَ نَحْوُ هَذَا الْحَدِيثِ، وَفِيهِ قَالَ الْمُغِيرَةُ: " أَرَدْت تَأْخِيرَ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - دَعْهُ " (2).
__________
(1) - مسلم : الصلاة (274).
(2) - مسلم : الصلاة (274).

قَالَ عَلِيٌّ: فَبِهَذَيْنِ الْخَبَرَيْنِ عَلِمْنَا أَنَّ قَوْلَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " يَؤُمُّ الْقَوْمَ أَقْرَؤُهُمْ، فَإِنْ اسْتَوَوْا فَأَفْقَهُهُمْ، فَإِنْ اسْتَوَوْا فَأَقْدَمُهُمْ هِجْرَةً، فَإِنْ اسْتَوَوْا، فَأَقْدَمُهُمْ سِنًّا " (1): نَدْبٌ لا فَرْضٌ؛ لأَنَّهُ عَلَيْهِ السَّلامُ أَقْرَأُ مِنْ أَبِي بَكْرٍ، وَعَبْدِ الرَّحْمَنِ، وَأَفْقَهُ مِنْهُمَا، وَأَقْدَمُ هِجْرَةً، إلَى اللَّهِ تَعَالَى مِنْهُمَا وَأَسَنُّ مِنْهُمَا وَبِهَذَيْنِ الأَثَرَيْنِ جَازَتْ الصَّلاةُ خَلْفَ كُلِّ مُسْلِمٍ، وَإِنْ كَانَ فِي غَايَةِ النُّقْصَانِ، لأَنَّهُ لا مُسْلِمَ إلا وَنِسْبَتُهُ فِي الْفَضْلِ وَالدِّينِ إلَى أَفْضَلِ الْمُسْلِمِينَ بَعْدَ رَسُولِ اللَّهِ - صلى الله عليه وسلم -: أَقْرَبُ مِنْ نِسْبَةِ أَبِي بَكْرٍ وَعَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ - وَهُمَا مِنْ أَفْضَلِ الْمُسْلِمِينَ رَضِيَ اللَّهُ عَنْهُمَا - فِي الْفَضْلِ وَالدِّينِ إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَخَرَجَ هَذَا بِدَلِيلِهِ وَلَمْ نَجِدْ فِي التَّقَدُّمِ عَلَى السُّلْطَانِ وَعَلَى صَاحِبِ الْمَنْزِلِ أَثَرًا يُخْرِجُهُمَا عَنْ الْوُجُوبِ إلَى النَّدْبِ، فَبَقِيَ عَلَى الْوُجُوبِ.
__________
(1) - مسلم : الْمَسَاجِدِ وَمَوَاضِعِ الصَّلَاةِ (673) ، الترمذي : الصلاة (235) ، النسائي : الإمامة (780) ، أبو داود : الصلاة (582) ، ابن ماجه : إقامة الصلاة والسنة فيها (980) ، أحمد (4/121).

بَلْ وَجَدْنَا مَا يَشُدُّ وُجُوبَ ذَلِكَ -: كَمَا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ بْنِ السُّلَيْمِ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدٍ النُّفَيْلِيُّ ثنا مُحَمَّدُ بْنُ سَلَمَةَ عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ حَدَّثَنِي الزُّهْرِيُّ حَدَّثَنِي عَبْدُ الْمَلِكِ بْنُ أَبِي بَكْرِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ الْحَارِثِ بْنِ هِشَامٍ عَنْ أَبِيهِ عَنْ عَبْدِ اللَّهِ بْنِ زَمْعَةَ قَالَ: " لَمَّا اسْتَعَزَّ بِرَسُولِ اللَّهِ - صلى الله عليه وسلم - وَأَنَا عِنْدَهُ فِي نَفَرٍ مِنْ الْمُسْلِمِينَ دَعَاهُ بِلالٌ إلَى الصَّلاةِ، فَقَالَ: مُرُوا مَنْ يُصَلِّي بِالنَّاسِ فَخَرَجَ عَبْدُ اللَّهِ بْنُ زَمْعَةَ فَإِذَا عُمَرُ فِي النَّاسِ، وَكَانَ أَبُو بَكْرٍ غَائِبًا، فَقَالَ: قُمْ يَا عُمَرُ فَصَلِّ بِالنَّاسِ، فَتَقَدَّمَ وَكَبَّرَ، فَلَمَّا سَمِعَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - صَوْتَهُ - وَكَانَ عُمَرُ رَجُلا مُجْهِرًا - فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَأَيْنَ أَبُو بَكْرٍ يَأْبَى اللَّهُ ذَلِكَ وَالْمُسْلِمُونَ، فَبَعَثَ إلَى أَبِي بَكْرٍ فَجَاءَ بَعْدَ أَنْ صَلَّى عُمَرُ تِلْكَ الصَّلاةَ فَصَلَّى بِالنَّاسِ " (1).
__________
(1) - أبو داود : السُّنَّةِ (4660) ، أحمد (4/322).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا عَبْدُ اللَّهَ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ ثنا أَحْمَدُ بْنُ خَالِدٍ ثنا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ ثنا الْحَجَّاجُ بْنُ الْمِنْهَالِ ثنا حَمَّادُ بْنُ سَلَمَةَ ثنا دَاوُد بْنُ أَبِي هِنْدٍ عَنْ أَبِي نَضْرَةَ عَنْ أَبِي سَعِيدٍ مَوْلَى أَبِي أُسَيْدَ قَالَ: تَزَوَّجْت امْرَأَةً فَكَانَ عِنْدِي لَيْلَةَ زِفَافِ امْرَأَتِي نَفَرٌ مِنْ أَصْحَابِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَلَمَّا حَضَرَتْ الصَّلاةُ أَرَادَ أَبُو ذَرٍّ أَنْ يَتَقَدَّمَ فَيُصَلِّيَ، فَجَذَبَهُ حُذَيْفَةُ وَقَالَ: رَبُّ الْبَيْتِ أَحَقُّ بِالصَّلاةِ، فَقَالَ لابْنِ مَسْعُودٍ: أَكَذَلِكَ قَالَ: نَعَمْ قَالَ أَبُو سَعِيدٍ: فَتَقَدَّمْت فَصَلَّيْت بِهِمْ وَأَنَا يَوْمَئِذٍ عَبْدٌ وَعَنْ ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ - فِي الْقَوْمِ يَتَنَازَلُونَ فِيهِمْ الْقُرَشِيُّ وَالْعَرَبِيُّ وَالْمَوْلَى وَالأَعْرَابِيُّ وَالْعَبْدُ، لِكُلِّ امْرِئٍ مِنْهُمْ فُسْطَاطٌ، فَانْطَلَقَ أَحَدُهُمْ إلَى فُسْطَاطِ أَحَدِهِمْ فَحَانَتْ الصَّلاةُ، قَالَ -: صَاحِبُ الرَّحْلِ يَؤُمُّهُمْ هُوَ، حَقُّهُ يُعْطِيه مَنْ يَشَاءُ.

مَسْأَلَةٌ الأَعْمَى وَالْبَصِيرُ وَالْعَبْدُ وَالْحُرُّ سَوَاءٌ فِي الإِمَامَةِ فِي الصَّلاةِ
488 - مَسْأَلَةٌ: وَالأَعْمَى، وَالْبَصِيرُ، وَالْخَصِيُّ، وَالْفَحْلُ، وَالْعَبْدُ، وَالْحُرُّ، وَوَلَدُ الزِّنَى، وَالْقُرَشِيُّ -: سَوَاءٌ فِي الإِمَامَةِ فِي الصَّلاةِ، وَكُلُّهُمْ جَائِزٌ أَنْ يَكُونَ إمَامًا رَاتِبًا، وَلا تَفَاضُلَ بَيْنَهُمْ إلا بِالْقِرَاءَةِ، وَالْفِقْهِ، وَقِدَمِ الْخَيْرِ، وَالسِّنِّ، فَقَطْ وَكَرِهَ مَالِكٌ إمَامَةَ وَلَدِ الزِّنَى، وَكَوْنَ الْعَبْدِ إمَامًا رَاتِبًا - وَلا وَجْهَ لِهَذَا الْقَوْلِ، لأَنَّهُ لا يُوجِبُهُ قُرْآنٌ وَلا سُنَّةٌ صَحِيحَةٌ وَلا سَقِيمَةٌ، وَلا إجْمَاعٌ، وَلا قِيَاسٌ، وَلا قَوْلُ صَاحِبٍ، وَعُيُوبُ النَّاسِ فِي أَدْيَانِهِمْ وَأَخْلاقِهِمْ، لا فِي أَبْدَانِهِمْ وَلا فِي أَعْرَاقِهِمْ.
قَالَ اللَّهُ عَزَّ وَجَلَّ { إِنَّ أَكْرَمَكُمْ عِنْدَ اللَّهِ أَتْقَاكُمْ } (1).
وَاحْتَجَّ بَعْضُ الْمُقَلِّدِينَ لَهُ بِأَنْ قَالَ: يُفَكِّرُ مَنْ خَلْفَهُ فِيهِ فَيُلَهَّى عَنْ صَلاتِهِ قَالَ عَلِيٌّ: وَهَذَا فِي غَايَةِ الْغَثَاثَةِ وَالسُّقُوطِ وَلا شَكَّ فِي أَنَّ فِكْرَةَ الْمَأْمُومِ فِي أَمْرِ الْخَلِيفَةِ إذَا صَلَّى بِالنَّاسِ، أَوْ الأَحْدَبِ إذَا أَمَّهُمْ - أَكْثَرُ مِنْ فِكْرَتِهِ فِي وَلَدِ الزِّنَى، وَلَوْ كَانَ لِشَيْءٍ مِمَّا ذَكَرْنَا حُكْمٌ فِي الدِّينِ لَمَا أَغْفَلَهُ اللَّهُ عَلَى لِسَانِ رَسُولِهِ - صلى الله عليه وسلم - { وَمَا كَانَ رَبُّكَ نَسِيًّا } (2).
__________
(1) - سورة الحجرات آية : 13.
(2) - سورة مريم آية : 64.

وَالْعَجَبُ كُلُّهُ فِي الْفَرْقِ بَيْنَ الإِمَامِ الرَّاتِبِ وَغَيْرِ الرَّاتِبِ وَتَجُوزُ إمَامَةُ الْفَاسِقِ كَذَلِكَ وَنَكْرَهُهُ، إلا أَنْ يَكُونَ هُوَ الأَقْرَأُ، وَالأَفْقَهُ، فَهُوَ أَوْلَى حِينَئِذٍ مِنْ الأَفْضَلِ، إذَا كَانَ أَنْقَصَ مِنْهُ فِي الْقِرَاءَةِ، أَوْ الْفِقْهِ، وَلا أَحَدَ بَعْدَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - إلا وَلَهُ ذُنُوبٌ.
قَالَ عَزَّ وَجَلَّ { فَإِنْ لَمْ تَعْلَمُوا آَبَاءَهُمْ فَإِخْوَانُكُمْ فِي الدِّينِ وَمَوَالِيكُمْ } (1).
وَقَالَ تَعَالَى: { وَالصَّالِحِينَ مِنْ عِبَادِكُمْ وَإِمَائِكُمْ } (2). فَنَصَّ تَعَالَى عَلَى أَنَّ مَنْ لا يُعْرَفُ لَهُ أَبٌ: إخْوَانُنَا فِي الدِّينِ.
__________
(1) - سورة الأحزاب آية : 5.
(2) - سورة النور آية : 32.

وَأَخْبَرَ أَنَّ فِي الْعَبِيدِ وَالإِمَاءِ صَالِحِينَ -: حَدَّثَنَا حُمَامٌ ثنا ابْنُ مُفَرِّجٍ ثنا ابْنُ الأَعْرَابِيِّ ثنا الدَّبَرِيُّ عَنْ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي عَبْدُ اللَّهِ بْنُ أَبِي مُلَيْكَةَ: أَنَّهُمْ كَانُوا يَأْتُونَ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ بِأَعْلَى الْوَادِي، هُوَ وَأَبُوهُ، وَعُبَيْدُ بْنُ عُمَيْرِ، وَالْمِسْوَرُ بْنُ مَخْرَمَةَ وَنَاسٌ كَثِيرٌ، فَيَؤُمُّهُمْ أَبُو عَمْرٍو مَوْلَى عَائِشَةَ وَهُوَ غُلامُهَا لَمْ يُعْتَقْ، فَكَانَ إمَامَ أَهْلِهَا بَنِي مُحَمَّدِ بْنِ أَبِي بَكْرٍ، وَعُرْوَةَ، وَأَهْلِهَا، إلا عَبْدَ اللَّهِ بْنَ عَبْدِ الرَّحْمَنِ كَانَ يَسْتَأْخِرُ عَنْهُ أَبُو عَمْرٍو فَقَالَتْ عَائِشَةُ رَضِيَ اللَّهُ عَنْهَا: إذَا غَيَّبَنِي أَبُو عَمْرٍو وَدَلانِي فِي حُفْرَتِي فَهُوَ حُرٌّ وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: يَؤُمُّ الْعَبْدُ الأَحْرَارَ وَعَنْ شُعْبَةَ عَنْ الْحَكَمِ بْنِ عُتَيْبَةَ قَالَ: كَانَ يَؤُمُّنَا فِي مَسْجِدِنَا هَذَا عَبْدٌ، فَكَانَ شُرَيْحٌ يُصَلِّي فِيهِ
وَعَنْ وَكِيعٍ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ يُونُسَ عَنْ الْحَسَنِ الْبَصْرِيِّ قَالَ: وَلَدُ الزِّنَى وَغَيْرُهُ سَوَاءٌ وَعَنْ وَكِيعٍ عَنْ الرَّبِيعِ بْنِ صُبَيْحٍ عَنْ الْحَسَنِ قَالَ: وَلَدُ الزِّنَى بِمَنْزِلَةِ رَجُلٍ مِنْ الْمُسْلِمِينَ، يَؤُمُّ، وَتَجُوزُ شَهَادَتُهُ إذَا كَانَ عَدْلا وَعَنْ وَكِيعٍ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّهَا كَانَتْ إذَا سُئِلَتْ عَنْ وَلَدِ الزِّنَى: قَالَتْ لَيْسَ عَلَيْهِ مِنْ خَطِيئَةِ أَبَوَيْهِ شَيْءٌ { وَلَا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى } (1).
__________
(1) - سورة الأنعام آية : 164.

وَعَنْ وَكِيعٍ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ بُرْدِ أَبِي الْعَلاءِ عَنْ الزُّهْرِيِّ قَالَ: كَانَ أَئِمَّةٌ مِنْ ذَلِكَ، قَالَ وَكِيعٌ: يَعْنِي مِنْ الزِّنَى.
وَعَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ قَالَ: سَأَلْت إبْرَاهِيمَ عَنْ وَلَدِ الزِّنَى، وَالأَعْرَابِيِّ، وَالْعَبْدِ، وَالأَعْمَى: هَلْ يَؤُمُّونَ قَالَ: نَعَمْ، إذَا أَقَامُوا الصَّلاةَ وَعَنْ الشَّعْبِيِّ: وَلَدُ الزِّنَى تَجُوزُ شَهَادَتُهُ وَيَؤُمُّ وَعَنْ مَعْمَرٍ قَالَ سَأَلْت الزُّهْرِيَّ عَنْ وَلَدِ الزِّنَى: هَلْ يَؤُمُّ قَالَ: نَعَمْ، وَمَا شَأْنُهُ وَقَدْ كَانَ أَبُو زَيْدٍ صَاحِبُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - يَؤُمُّ وَهُوَ مُقْعَدٌ ذَاهِبُ الرِّجْلِ وَقَدْ كَانَ طَلْحَةُ أَشَلَّ الْيَدِ، وَمَا اُخْتُلِفَ فِي جَوَازِ إمَامَتِهِ، وَقَدْ كَانَ فِي الشُّورَى.

وَمِنْ طَرِيقِ الزُّهْرِيِّ عَنْ حُمَيْدِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ عَنْ عُبَيْدِ اللَّهِ بْنِ عَدِيِّ بْنِ الْخِيَارِ أَنَّهُ دَخَلَ عَلَى عُثْمَانَ - رضي الله عنه - وَهُوَ مَحْصُورٌ، فَقَالَ لَهُ: إنَّك إمَامُ عَامَّةٍ، وَنَزَلَ بِك مَا نَرَى وَيُصَلِّي لَنَا إمَامُ فِتْنَةٍ وَنَتَحَرَّجُ، فَقَالَ لَهُ عُثْمَانُ: إنَّ الصَّلاةَ أَحْسَنُ مَا يَعْمَلُ النَّاسُ فَإِذَا أَحْسَنَ النَّاسُ فَأَحْسِنْ مَعَهُمْ، وَإِذَا أَسَاءُوا فَاجْتَنِبْ إسَاءَتَهُمْ وَكَانَ ابْنُ عُمَرَ يُصَلِّي خَلْفَ الْحَجَّاجِ، وَنَجْدَةَ -: أَحَدُهُمَا خَارِجِيٌّ، وَالثَّانِي أَفْسَقُ الْبَرِيَّةِ وَكَانَ ابْنُ عُمَرَ يَقُولُ: الصَّلاةُ حَسَنَةٌ مَا أُبَالِي مَنْ شَرِكَنِي فِيهَا وَعَنْ ابْنِ جُرَيْجٍ قُلْت لِعَطَاءٍ: أَرَأَيْت إمَامًا يُؤَخِّرُ الصَّلاةَ حَتَّى يُصَلِّيَهَا مُفَرِّطًا فِيهَا قَالَ: أُصَلِّي مَعَ الْجَمَاعَةِ أَحَبُّ إلَيَّ، قُلْت: وَإِنْ اصْفَرَّتْ الشَّمْسُ وَلَحِقَتْ بِرُءُوسِ الْجِبَالِ قَالَ: نَعَمْ، مَا لَمْ تَغِبْ، قُلْت لِعَطَاءٍ: فَالإِمَامُ لا يُوفِي الصَّلاةَ، أَعْتَزِلُ الصَّلاةَ مَعَهُ قَالَ: بَلْ صَلِّ مَعَهُ، وَأَوْفِ مَا اسْتَطَعْت، الْجَمَاعَةُ أَحَبُّ إلَيَّ، فَإِنْ رَفَعَ رَأْسَهُ مِنْ الرُّكُوعِ وَلَمْ يُوفِ الرَّكْعَةَ فَأَوْفِ أَنْتَ، فَإِنْ رَفَعَ رَأْسَهُ مِنْ السَّجْدَةِ وَلَمْ يُوفِ، فَأَوْفِ أَنْتَ، فَإِنْ قَامَ وَعَجَّلَ عَنْ التَّشَهُّدِ فَلا تُعَجِّلْ أَنْتَ، وَأَوْفِ وَإِنْ قَامَ وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ عُقْبَةَ عَنْ أَبِي وَائِلٍ: أَنَّهُ كَانَ يَجْمَعُ مَعَ الْمُخْتَارِ الْكَذَّابِ.

وَعَنْ أَبِي الأَشْعَثِ قَالَ: ظَهَرَتْ الْخَوَارِجُ عَلَيْنَا فَسَأَلْت يَحْيَى بْنَ أَبِي كَثِيرٍ، فَقُلْت: يَا أَبَا نَصْرٍ، كَيْفَ تَرَى فِي الصَّلاةِ خَلْفَ هَؤُلاءِ قَالَ: الْقُرْآنُ إمَامُك، صَلِّ مَعَهُمْ مَا صَلُّوهَا وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ قُلْت لِعَلْقَمَةَ: إمَامُنَا لا يُتِمُّ الصَّلاةَ قَالَ عَلْقَمَةُ: لَكِنَّا نُتِمُّهَا، يَعْنِي نُصَلِّي مَعَهُ وَنُتِمُّهَا وَعَنْ الْحَسَنِ: لا تَضُرُّ الْمُؤْمِنَ صَلاتُهُ خَلْفَ الْمُنَافِقِ، وَلا تَنْفَعُ الْمُنَافِقَ صَلاتُهُ خَلْفَ الْمُؤْمِنِ وَعَنْ قَتَادَةَ قُلْت لِسَعِيدِ بْنِ الْمُسَيِّبِ: أَنُصَلِّي خَلْفَ الْحَجَّاجِ قَالَ: إنَّا لَنُصَلِّي خَلْفَ مَنْ هُوَ شَرٌّ مِنْهُ قَالَ عَلِيٌّ: مَا نَعْلَمُ أَحَدًا مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ امْتَنَعَ مِنْ الصَّلاةِ خَلْفَ الْمُخْتَارِ، وَعَبْدِ اللَّهِ بْنِ زِيَادٍ، وَالْحَجَّاجِ، وَلا فَاسِقَ أَفْسَقُ مِنْ هَؤُلاءِ.
وَقَدْ قَالَ اللَّهُ عَزَّ وَجَلَّ { وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى وَلَا تَعَاوَنُوا عَلَى الْإِثْمِ وَالْعُدْوَانِ } (1).
__________
(1) - سورة المائدة آية : 2.

وَلا بِرَّ أَبَرُّ مِنْ الصَّلاةِ وَجَمْعِهَا فِي الْمَسَاجِدِ فَمَنْ دَعَا إلَيْهَا فَفَرْضُ إجَابَتِهِ وَعَوْنِهِ عَلَى الْبِرِّ وَالتَّقْوَى الَّذِي دَعَا إلَيْهِمَا، وَلا إثْمَ بَعْدَ الْكُفْرِ آثَمُ مِنْ تَعْطِيلِ الصَّلَوَاتِ فِي الْمَسَاجِدِ، فَحَرَامٌ عَلَيْنَا أَنْ نُعِينَ عَلَى ذَلِكَ وَكَذَلِكَ الصِّيَامُ، وَالْحَجُّ، وَالْجِهَادُ، مَنْ عَمِلَ شَيْئًا مِنْ ذَلِكَ عَمِلْنَاهُ مَعَهُ، وَمَنْ دَعَانَا إلَى إثْمٍ لَمْ نُجِبْهُ، وَلَمْ نُعِنْهُ عَلَيْهِ وَكُلُّ هَذَا قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ .

مَسْأَلَةٌ صَلَّى جُنُبًا أَوْ عَلَى غَيْرِ وُضُوءٍ عَمْدًا أَوْ نِسْيَانًا
489 -مَسْأَلَةٌ: وَمَنْ صَلَّى جُنُبًا أَوْ عَلَى غَيْرِ وُضُوءٍ - عَمْدًا أَوْ نِسْيَانًا - فَصَلاةُ مَنْ ائْتَمَّ بِهِ صَحِيحَةٌ تَامَّةٌ، إلا أَنْ يَكُونَ عَلِمَ ذَلِكَ يَقِينًا فَلا صَلاةَ لَهُ؛ لأَنَّهُ لَيْسَ مُصَلِّيًا، فَإِذَا لَمْ يَكُنْ مُصَلِّيًا فَالْمُؤْتَمُّ بِمَنْ لا يُصَلِّي عَابِثٌ عَاصٍ مُخَالِفٌ لِمَا أُمِرَ بِهِ، وَمَنْ هَذِهِ صِفَتُهُ فِي صَلاتِهِ فَلا صَلاةَ لَهُ وَقَالَ أَبُو حَنِيفَةَ: لا تُجْزِئُ صَلاةُ مَنْ ائْتَمَّ بِمَنْ لَيْسَ عَلَى طَهَارَةٍ عَامِدًا كَانَ الإِمَامُ أَوْ نَاسِيًا وَقَالَ مَالِكٌ: إنْ كَانَ نَاسِيًا فَصَلاةُ مَنْ خَلْفَهُ تَامَّةٌ، وَإِنْ كَانَ عَامِدًا فَلا صَلاةَ لِمَنْ خَلْفَهُ وَقَالَ الشَّافِعِيُّ، وَأَبُو سُلَيْمَانَ، كَمَا قُلْنَا قَالَ عَلِيٌّ: بُرْهَانُ صِحَّةِ قَوْلِنَا -: قَوْلُ اللَّهِ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (1) وَلَيْسَ فِي وُسْعِنَا عِلْمُ الْغَيْبِ مِنْ طَهَارَتِهِ وَكُلُّ إمَامٍ يُصَلَّى وَرَاءَهُ فِي الْعَالَمِ: فَفِي الْمُمْكِنِ أَنْ يَكُونَ عَلَى غَيْرِ طَهَارَةٍ عَامِدًا أَوْ نَاسِيًا، فَصَحَّ أَنَّنَا لَمْ نُكَلَّفْ عِلْمَ يَقِينِ طَهَارَتِهِمْ وَكُلُّ أَحَدٍ يُصَلِّي لِنَفْسِهِ، وَلا يُبْطِلُ صَلاةَ الْمَأْمُومِ - إنْ صَحَّتْ - بُطْلانُ صَلاةِ الإِمَامِ، وَلا يُصِحُّ صَلاةَ الْمَأْمُومِ - إنْ بَطَلَتْ - صِحَّةُ صَلاةِ الإِمَامِ.
وَمَنْ تَعَدَّى هَذَا فَهُوَ مُنَاقِضٌ، لأَنَّهُمْ لا يَخْتَلِفُونَ - نَعْنِي الْحَنَفِيِّينَ، وَالْمَالِكِيِّينَ - فِي أَنَّ الإِمَامَ إنْ أَحْدَثَ مَغْلُوبًا فَإِنَّ طَهَارَتَهُ قَدْ انْتَقَضَتْ.
قَالَ الْمَالِكِيُّونَ: وَصَلاتُهُ أَيْضًا قَدْ بَطَلَتْ.
__________
(1) - سورة البقرة آية : 286.

ثُمَّ لا يَخْتَلِفُونَ: أَنَّ صَلاةَ مَنْ خَلْفَهُ لَمْ تُنْتَقَضْ وَلا طَهَارَتَهُمْ، فَبَطَلَ أَنْ تَكُونَ صَلاةُ الْمَأْمُومِ مُتَعَلِّقَةً بِصَلاةِ الإِمَامِ، وَأَنْ تَفْسُدَ بِفَسَادِهَا، وَهُمْ أَصْحَابُ قِيَاسٍ بِزَعْمِهِمْ.
وَهُمْ لا يَخْتَلِفُونَ: فِي أَنَّ صَلاةَ الْمَأْمُومِ إنْ فَسَدَتْ فَإِنَّهُ لا يُصْلِحُهَا صَلاحُ صَلاةِ الإِمَامِ، فَهَلا طَرَدُوا أَصْلَهُمْ فَقَالُوا: فَكَذَلِكَ إنْ صَحَّتْ صَلاةُ الْمَأْمُومِ لَمْ يُفْسِدْهَا فَسَادُ صَلاةِ الإِمَامِ فَلَوْ صَحَّ قِيَاسٌ يَوْمًا، لَكَانَ هَذَا أَصَحَّ قِيَاسٍ فِي الأَرْضِ

حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا الْفَضْلُ بْنُ سَهْلٍ ثنا الْحَسَنُ بْنُ مُوسَى الأَشْيَبُ ثنا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ دِينَارٍ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ عَطَاءِ بْنِ يَسَارٍ عَنْ أَبِي هُرَيْرَةَ: أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " يُصَلُّونَ لَكُمْ، فَإِنْ أَصَابُوا فَلَكُمْ، وَإِنْ أَخْطَئُوا فَلَكَمْ وَعَلَيْهِمْ " (1). قَالَ عَلِيٌّ: وَعُمْدَتُنَا فِي هَذَا هُوَ مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ بْنِ السُّلَيْمِ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد السِّجِسْتَانِيُّ ثنا عُثْمَانُ بْنُ أَبِي شَيْبَةَ ثنا يَزِيدُ بْنُ هَارُونَ أَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ زِيَادٍ الأَعْلَمِ عَنْ أَبِي بَكْرَةَ: " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - دَخَلَ فِي صَلاةِ الْفَجْرِ فَكَبَّرَ فَأَوْمَأَ إلَيْهِمْ: أَنْ مَكَانَكُمْ ثُمَّ جَاءَ وَرَأْسُهُ يَقْطُرُ، فَصَلَّى بِهِمْ، فَلَمَّا قَضَى الصَّلاةَ قَالَ: إنَّمَا أَنَا بَشَرٌ مِثْلُكُمْ، وَإِنِّي كُنْتُ جُنُبًا " (2). قَالَ عَلِيٌّ: فَقَدْ اعْتَدُّوا بِتَكْبِيرِهِمْ خَلْفَهُ وَهُوَ عَلَيْهِ السَّلامُ جُنُبٌ قَالَ عَلِيٌّ: وَرُوِّينَا مِنْ طَرِيقِ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ صَلَّى بِالنَّاسِ وَهُوَ جُنُبٌ فَأَعَادَ، وَلَمْ يَبْلُغْنَا أَنَّ النَّاسَ أَعَادُوا وَعَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ عَنْ سَالِمِ بْنِ
__________
(1) - البخاري : الْأَذَانِ (694) ، أحمد (2/355).
(2) - البخاري : الأذان (639) ، مسلم : المساجد ومواضع الصلاة (605) ، النسائي : الإمامة (809) ، أبو داود : الطَّهَارَةِ (233) ، أحمد (2/338).

عَبْدِ اللَّهِ بْنِ عُمَرَ: أَنَّ أَبَاهُ صَلَّى بِالنَّاسِ صَلاةَ الْعَصْرِ وَهُوَ عَلَى غَيْرِ وُضُوءٍ، فَأَعَادَ وَلَمْ يُعِدْ أَصْحَابُهُ وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ، وَالْحَسَنِ، وَسَعِيدِ بْنِ جُبَيْرٍ: فِيمَنْ أَمَّ قَوْمًا وَهُوَ عَلَى غَيْرِ طَهَارَةٍ أَنَّهُ يُعِيدُ وَلا يُعِيدُونَ، وَلَمْ يُفَرِّقُوا بَيْنَ نَاسٍ وَعَامِدٍ وَقَالَ عَطَاءٌ: لا يُعِيدُونَ خَلْفَ غَيْرِ الْمُتَوَضِّئِ، وَيُعِيدُونَ خَلْفَ الْجُنُبِ - وَهَذَا لا مَعْنَى لَهُ وَرُوِّينَا عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ: يُعِيدُ وَيُعِيدُونَ وَلا حُجَّةَ فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَقَدْ خَالَفَهُ عُمَرُ، وَابْنُ عُمَرَ، هَذَا لَوْ صَحَّ عَنْ عَلِيٍّ، فَكَيْفَ وَلا يَصِحُّ، لأَنَّ فِي الطَّرِيقِ إلَيْهِ عَبَّادَ بْنَ كَثِيرٍ، وَهُوَ مُطَّرَحٌ، وَغَالِبَ بْنَ عُبَيْدِ اللَّهِ وَهُوَ مَجْهُولٌ.
وَعُبَيْدَ اللَّهِ بْنَ زَحْرٍ عَنْ عَلِيِّ بْنِ زَيْدٍ وَكِلاهُمَا ضَعِيفٌ وَرَوَى الْمُخَالِفُونَ عَنْ إبْرَاهِيمَ بْنِ مُحَمَّدِ بْنِ أَبِي يَحْيَى - وَهُوَ كَذَّابٌ - عَمَّنْ لَمْ يُسَمِّهِ وَهُوَ مَجْهُولٌ - عَنْ أَبِي جَابِرٍ الْبَيَاضِيِّ - وَهُوَ كَذَّابٌ - عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ: فِي الْقَوْمِ يُصَلُّونَ خَلْفَ مَنْ لَيْسَ عَلَى طَهَارَةٍ نَاسِيًا -: أَنَّهُمْ يُعِيدُونَ. وَلَوْ صَحَّ لَكَانَ مُرْسَلا لا حُجَّةَ فِيهِ، فَكَيْفَ وَفِيهِ: كَذَّابَانِ وَمَجْهُولٌ فَحَصَلَتْ الرِّوَايَةُ عَنْ عُمَرَ وَابْنِ عُمَرَ، لا يَصِحُّ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ خِلافُهَا، وَهِيَ فِي غَايَةِ الصِّحَّةِ
قَالَ عَلِيٌّ: وَأَمَّا الأَلْثَغُ، وَالأَلْكَنُ، وَالأَعْجَمِيُّ اللِّسَانِ، وَاللَّحَّانُ: فَصَلاةُ مَنْ ائْتَمَّ بِهِمْ جَائِزَةٌ.

لِقَوْلِ اللَّهِ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (1)
فَلَمْ يُكَلَّفُوا إلا مَا يَقْدِرُونَ عَلَيْهِ، لا مَا لا يَقْدِرُونَ عَلَيْهِ، فَقَدْ أَدَّوْا صَلاتَهُمْ كَمَا أُمِرُوا، وَمَنْ أَدَّى صَلاتَهُ كَمَا أُمِرَ فَهُوَ مُحْسِنٌ.
قَالَ تَعَالَى: { مَا عَلَى الْمُحْسِنِينَ مِنْ سَبِيلٍ } (2). وَالْعَجَبُ كُلُّ الْعَجَبِ مِمَّنْ يُجِيزُ صَلاةَ الأَلْثَغِ وَاللَّحَّانِ وَالأَلْكَنِ لِنَفْسِهِ - وَيُبْطِلُ صَلاةَ مَنْ ائْتَمَّ بِهِمْ فِي الصَّلاةِ، وَهُمْ - مَعَ ذَلِكَ - يُبْطِلُونَ صَلاةَ مَنْ صَلَّى وَهُوَ جُنُبٌ نَاسِيًا، وَيُجِيزُونِ صَلاةَ مَنْ ائْتَمَّ بِهِ وَهُوَ لا صَلاةَ لَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة البقرة آية : 286.
(2) - سورة التوبة آية : 91.

مَسْأَلَةٌ إمَامَةُ مَنْ لَمْ يَبْلُغْ الْحُلُمَ
490 - مَسْأَلَةٌ: وَلا تَجُوزُ إمَامَةُ مَنْ لَمْ يَبْلُغْ الْحُلُمَ، لا فِي فَرِيضَةٍ، وَلا نَافِلَةٍ، وَلا أَذَانُهُ .
وَقَالَ الشَّافِعِيُّ: تَجُوزُ إمَامَتُهُ فِي الْفَرِيضَةِ وَالنَّافِلَةِ، وَيَجُوزُ أَذَانُهُ ، وَقَالَ مَالِكٌ: تَجُوزُ إمَامَتُهُ فِي النَّافِلَةِ وَلا تَجُوزُ فِي الْفَرِيضَةِ قَالَ عَلِيٌّ: احْتَجَّ مَنْ أَجَازَ إمَامَتَهُ بِمَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ ثنا مُحَمَّدُ بْنُ بَكْرٍ ثنا أَبُو دَاوُد ثنا مُوسَى بْنُ إِسْمَاعِيلَ ثنا حَمَّادُ هُوَ ابْنُ سَلَمَةَ - أَنَا أَيُّوبُ هُوَ السِّخْتِيَانِيُّ - عَنْ " عَمْرِو بْنِ سَلَمَةَ الْجَرْمِيِّ قَالَ: كُنَّا بِحَاضِرٍ يَمُرُّ بِنَا النَّاسُ إذَا أَتَوْا النَّبِيَّ - صلى الله عليه وسلم - فَكَانُوا إذَا رَجَعُوا مَرُّوا بِنَا فَأَخْبَرُونَا: أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ كَذَا وَقَالَ كَذَا، وَكُنْت غُلامًا حَافِظًا، فَحَفِظْتُ مِنْ ذَلِكَ قُرْآنًا كَثِيرًا، فَانْطَلَقَ أَبِي وَافِدًا إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - فِي نَفَرٍ مِنْ قَوْمِهِ فَعَلَّمَهُمْ الصَّلاةَ، وَقَالَ: يَؤُمُّكُمْ أَقْرَؤُكُمْ فَكُنْتُ أَقْرَأَهُمْ لِمَا كُنْتُ أَحْفَظُ، فَقَدَّمُونِي فَكُنْتُ أَؤُمُّهُمْ، وَعَلَيَّ بُرْدَةٌ لِي صَغِيرَةٌ، فَكُنْتُ إذَا سَجَدْتُ تَكَشَّفَتْ عَنِّي، فَقَالَتْ امْرَأَةٌ مِنْ النِّسَاءِ: وَارُوا عَنَّا عَوْرَةَ قَارِئِكُمْ ، فَاشْتَرَوْا لِي قَمِيصًا عُمَانِيًّا، فَمَا فَرِحْتُ بِشَيْءٍ بَعْدَ الإِسْلامِ مَا فَرِحْتُ بِهِ فَكُنْتُ أَؤُمُّهُمْ وَأَنَا ابْنُ سَبْعِ سِنِينَ أَوْ ثَمَانِ سِنِينَ " (1)
__________
(1) - البخاري : المغازي (4302) ، النسائي : الأذان (636) ، أبو داود : الصَّلَاةِ (585) ، أحمد (5/30).

مَسْأَلَةٌ نَذَرَ فِي حَالَةِ كُفْرِهِ طَاعَةً لِلَّهِ عَزَّ وَجَلَّ ثُمَّ أَسْلَمَ
1120 - مَسْأَلَةٌ: وَمَنْ نَذَرَ فِي حَالَةِ كُفْرِهِ طَاعَةً لِلَّهِ عَزَّ وَجَلَّ ثُمَّ أَسْلَمَ لَزِمَهُ الْوَفَاءُ بِهِ لِقَوْلِ اللَّهِ تَعَالَى: { فَلَا اقْتَحَمَ الْعَقَبَةَ وَمَا أَدْرَاك مَا الْعَقَبَةُ فَكُّ رَقَبَةٍ أَوْ إطْعَامٌ فِي يَوْمٍ ذِي مَسْغَبَةٍ يَتِيمًا ذَا مَقْرَبَةٍ أَوْ مِسْكِينًا ذَا مَتْرَبَةٍ ثُمَّ كَانَ مِنْ الَّذِينَ آمَنُوا } (1) فَحَضَّ اللَّهُ تَعَالَى عَلَى فِعْلِ الْخَيْرِ، وَأَوْجَبَهُ لِفَاعِلِهِ، ثُمَّ عَلَى الإِيمَانِ، وَعَلَى فِعْلِ الْخَيْرِ فِيهِ أَيْضًا، لِقَوْلِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ ": مَنْ نَذَرَ أَنْ يُطِيعَ اللَّه فَلْيُطِعْهُ " (2).
__________
(1) - سورة البلد آية : 11-17.
(2) - البخاري : الأيمان والنذور (6696) ، الترمذي : النذور والأيمان (1526) ، النسائي : الأيمان والنذور (3806 ،3807 ،3808) ، أبو داود : الأيمان والنذور (3289) ، ابن ماجه : الكفارات (2126) ، أحمد (6/36 ،6/41 ،6/208 ،6/224) ، مالك : النذور والأيمان (1031) ، الدارمي : النذور والأيمان (2338).

مَسْأَلَةٌ صَلاةُ الْمَرْأَةِ بِالنِّسَاءِ وَالرِّجَال
491 - مَسْأَلَةٌ: وَصَلاةُ الْمَرْأَةِ بِالنِّسَاءِ جَائِزَةٌ، وَلا يَجُوزُ أَنْ تَؤُمَّ الرِّجَالَ ، وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ - إلا أَنَّ أَبَا حَنِيفَةَ كَرِهَ ذَلِكَ، وَأَجَازَ ذَلِكَ -: وَقَالَ الشَّافِعِيُّ: بَلْ هِيَ السُّنَّةُ - وَمَنَعَ مَالِكٌ مِنْ ذَلِكَ قَالَ عَلِيٌّ: أَمَّا مَنْعُهُنَّ مِنْ إمَامَةِ الرِّجَالِ: فَلأَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - أَخْبَرَ: أَنَّ الْمَرْأَةَ تَقْطَعُ صَلاةَ الرَّجُلِ، وَأَنَّ مَوْقِفَهَا فِي الصَّلاةِ خَلْفَ الرِّجَالِ، وَالإِمَامُ لا بُدَّ لَهُ مِنْ التَّقَدُّمِ أَمَامَ الْمُؤْتَمِّينَ، أَوْ مِنْ الْوُقُوفِ عَنْ يَسَارِ الْمَأْمُومِ إذَا لَمْ يَكُنْ مَعَهُ غَيْرُهُ.
فَلَوْ تَقَدَّمَتْ الْمَرْأَةُ أَمَامَ الرَّجُلِ لَقَطَعَتْ صَلاتَهُ، وَصَلاتَهَا.

وَكَذَلِكَ لَوْ صَلَّتْ إلَى جَنْبِهِ، لِتَعَدِّيهَا الْمَكَانَ الَّذِي أُمِرَتْ بِهِ، فَقَدْ صَلَّتْ بِخِلافِ مَا أُمِرَتْ وَأَمَّا إمَامَتُهَا النِّسَاءَ: فَإِنَّ الْمَرْأَةَ لا تَقْطَعُ صَلاةَ الْمَرْأَةِ إذَا صَلَّتْ أَمَامَهَا أَوْ إلَى جَنْبِهَا، وَلَمْ يَأْتِ بِالْمَنْعِ مِنْ ذَلِكَ قُرْآنٌ وَلا سُنَّةٌ، وَهُوَ فِعْلُ خَيْرٍ وَقَدْ قَالَ تَعَالَى: { وَافْعَلُوا الْخَيْرَ } (1) وَهُوَ تَعَاوُنٌ عَلَى الْبِرِّ وَالتَّقْوَى. وَكَذَلِكَ: إنْ أَذَّنَّ وَأَقَمْنَ فَهُوَ حَسَنٌ لِمَا ذَكَرْنَا : حَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نُبَاتِ ثنا أَحْمَدُ بْنُ عَبْدِ الْبَصِيرِ ثنا قَاسِمُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ عَبْدِ السَّلامِ الْخُشَنِيُّ ثنا مُحَمَّدُ بْنُ الْمُثَنَّى ثنا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ مَيْسَرَةَ بْنَ حَبِيبٍ النَّهْدِيِّ هُوَ أَبُو حَازِمٍ - عَنْ رَيْطَةَ الْحَنَفِيَّةِ: أَنَّ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ أَمَّتَهُنَّ فِي الْفَرِيضَةِ : حَدَّثَنَا يُونُسُ بْنُ عَبْدِ اللَّهِ ثنا أَحْمَدُ بْنُ عَبْدِ اللَّهِ بْنِ عَبْدِ الرَّحِيمِ ثنا أَحْمَدُ بْنُ خَالِدٍ ثنا مُحَمَّدُ بْنُ عَبْدِ السَّلامِ الْخُشَنِيُّ ثنا مُحَمَّدُ بْنُ بَشَّارٍ ثنا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ ثنا زِيَادُ بْنُ لاحِقٍ عَنْ تَمِيمَةَ بِنْتِ سَلَمَةَ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ: أَنَّهَا أَمَّتْ النِّسَاءَ فِي صَلاةِ الْمَغْرِبِ فَقَامَتْ وَسَطُهُنَّ وَجَهَرَتْ بِالْقِرَاءَةِ وَبِهِ إلَى يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ عَنْ قَتَادَةَ أَنَّ أُمَّ الْحَسَنِ بْنِ أَبِي الْحَسَنِ حَدَّثَتْهُمْ: أَنَّ أُمَّ سَلَمَةَ أُمَّ الْمُؤْمِنِينَ كَانَتْ تَؤُمُّهُنَّ فِي
__________
(1) - سورة الحج آية : 77.

رَمَضَانَ وَتَقُومُ مَعَهُنَّ فِي الصَّفِّ ، قَالَ عَلِيٌّ: هِيَ خِيرَةُ ثِقَةِ الثِّقَاتِ، وَهَذَا إسْنَادٌ كَالذَّهَبِ.
حَدَّثَنَا حُمَامٌ ثنا ابْنُ مُفَرِّجٍ ثنا ابْنُ الأَعْرَابِيِّ ثنا الدَّبَرِيُّ ثنا عَبْدُ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ قَالَ: تُقِيمُ الْمَرْأَةُ لِنَفْسِهَا ، وَقَالَ طَاوُسٍ: كَانَتْ عَائِشَةُ أُمُّ الْمُؤْمِنِينَ تُؤَذِّنُ، وَتُقِيمُ : وَبِهِ إلَى عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ عَمَّارِ الدُّهْنِيِّ عَنْ حُجَيْرَةَ بِنْتِ حُصَيْنٍ قَالَتْ أَمَّتْنَا أُمُّ سَلَمَةَ أُمُّ الْمُؤْمِنِينَ فِي صَلاةِ الْعَصْرِ، وَقَامَتْ بَيْنَنَا.
وَرُوِّينَاهُ أَيْضًا: مِنْ طَرِيقِ وَكِيعٍ عَنْ سُفْيَانَ بِإِسْنَادِهِ.
وَعَنْ ابْنِ عَبَّاسٍ: تَؤُمُّ الْمَرْأَةُ النِّسَاءَ، وَتَقُومُ وَسَطَهُنَّ وَعَنْ ابْنِ عُمَرَ: أَنَّهُ كَانَ يَأْمُرُ جَارِيَةً لَهُ تَؤُمُّ نِسَاءَهُ فِي رَمَضَانَ وَعَنْ عَطَاءٍ، وَمُجَاهِدٍ، وَالْحَسَنِ، جَوَازُ إمَامَةِ الْمَرْأَةِ لِلنِّسَاءِ فِي الْفَرِيضَةِ، وَالتَّطَوُّعِ - وَتَقُومُ وَسَطَهُنَّ فِي الصَّفِّ وَعَنْ النَّخَعِيِّ، وَالشَّعْبِيِّ: لا بَأْسَ بِأَنْ تُصَلِّيَ الْمَرْأَةُ بِالنِّسَاءِ فِي رَمَضَانَ، وَتَقُومُ وَسَطَهُنَّ قَالَ عَلِيٌّ: وَقَالَ الأَوْزَاعِيُّ، وَسُفْيَانُ الثَّوْرِيُّ، وَأَحْمَدُ بْنُ حَنْبَلٍ، وَإِسْحَاقُ بْنُ رَاهْوَيْهِ وَأَبُو ثَوْرٍ: يُسْتَحَبُّ أَنْ تَؤُمَّ الْمَرْأَةُ النِّسَاءَ، وَتَقُومُ وَسَطَهُنَّ قَالَ عَلِيٌّ: مَا نَعْلَمُ لِمَنْعِهَا مِنْ التَّقَدُّمِ حُجَّةً أَصْلا، وَحُكْمُهَا عِنْدَنَا التَّقَدُّمُ أَمَامَ النِّسَاءِ، وَمَا نَعْلَمُ لِمَنْ مَنَعَ مِنْ إمَامَتَهَا النِّسَاءَ حُجَّةً أَصْلا.

لا سِيَّمَا وَهُوَ قَوْلُ جَمَاعَةٍ مِنْ الصَّحَابَةِ كَمَا أَوْرَدْنَا، لا مُخَالِفَ لَهُمْ يُعْرَفُ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ أَصْلا، وَهُمْ يُعَظِّمُونَ هَذَا إذَا وَافَقَ أَهْوَاءَهُمْ، وَيَرَوْنَهُ خِلافًا لِلإِجْمَاعِ، وَهُوَ سَهْلٌ عَلَيْهِمْ خِلافُهُمْ، إذَا لَمْ يُوَافِقْ أَهْوَاءَهُمْ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ

مَسْأَلَةٌ أَحْدَثَ الإِمَامُ أَوْ ذَكَرَ أَنَّهُ غَيْرُ طَاهِرٍ فَخَرَجَ
492 - مَسْأَلَةٌ: وَإِذَا أَحْدَثَ الإِمَامُ، أَوْ ذَكَرَ: أَنَّهُ غَيْرُ طَاهِرٍ، فَخَرَجَ، فَاسْتَخْلَفَ: فَحَسَنٌ - فَإِنْ لَمْ يَسْتَخْلِفْ فَلْيَتَقَدَّمْ أَحَدُهُمْ يُتِمَّ بِهِمْ الصَّلاةَ وَلا بُدَّ، فَإِنْ أَشَارَ إلَيْهِمْ أَنْ يَنْتَظِرُوهُ فَفَرْضٌ عَلَيْهِمْ انْتِظَارَهُ حَتَّى يَنْصَرِفَ فَيُتِمَّ بِهِمْ صَلاتَهُمْ، ثُمَّ يُتِمَّ لِنَفْسِهِ أَمَّا انْتِظَارُهُ: فَلِمَا ذَكَرْنَا آنِفًا مِنْ " ذِكْرِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - أَنَّهُ جَنُبَ فَخَرَجَ وَأَوْمَأَ إلَيْهِمْ أَنْ مَكَانَكُمْ ثُمَّ عَادَ، وَقَدْ اغْتَسَلَ فَصَلَّى بِهِمْ " ، وَأَمَّا اسْتِخْلافُهُمْ: فَلِمَا ذَكَرْنَا قَبْلُ مِنْ " أَنَّ النَّبِيَّ - صلى الله عليه وسلم - مَضَى إلَى قُبَاءَ فَقَدَّمَ الْمُسْلِمُونَ أَبَا بَكْرٍ فَجَاءَ رَسُولُ اللَّهِ - صلى الله عليه وسلم -. فَلَمَّا أَحَسَّ أَبُو بَكْرٍ بِهِ تَأَخَّرَ وَتَقَدَّمَ عَلَيْهِ السَّلامُ فَصَلَّى بِالنَّاسِ "، وَلأَنَّ فَرْضًا عَلَى النَّاسِ أَنْ يُصَلُّوا فِي جَمَاعَةٍ كَمَا قَدَّمْنَا، فَلا بُدَّ لَهُمْ مِنْ إمَامٍ: إمَّا بِاسْتِخْلافِ إمَامِهِمْ، وَإِمَّا بِاسْتِخْلافِهِمْ أَحَدَهُمْ، وَإِمَّا بِتَقَدُّمِ أَحَدِهِمْ وَقَالَ أَبُو حَنِيفَةَ: إنْ أَحْدَثَ الإِمَامُ وَهُوَ سَاجِدٌ فَرَفَعَ رَأْسَهُ وَلَمْ يُكَبِّرْ وَاسْتَخْلَفَ: جَازَ ذَلِكَ.
وَصَلاتُهُمْ كُلُّهُمْ تَامَّةٌ.
فَلَوْ كَبَّرَ ثُمَّ اسْتَخْلَفَ بَطَلَتْ صَلاةُ الْجَمِيعِ.

فَلَوْ خَرَجَ مِنْ الْمَسْجِدِ قَبْلَ أَنْ يَسْتَخْلِفَ بَطَلَتْ صَلاةُ الْجَمِيعِ قَالَ عَلِيٌّ: وَهَذِهِ أَقْوَالٌ فِي غَايَةِ الْفَسَادِ وَالتَّخْلِيطِ، وَلَيْسَ عَلَيْهَا مِنْ بَهْجَةِ الْحَقِّ أَثَرٌ وَلَيْتَ شِعْرِي إذَا أَحْدَثَ سَاجِدًا فَرَفَعَ رَأْسَهُ وَلَمْ يُكَبِّرْ: فِي صَلاةٍ هُوَ أَمْ فِي غَيْرِ صَلاةٍ وَهَلْ إمَامَتُهُ لَهُمْ بَاقِيَةٌ أَوْ لا وَلا بُدَّ مِنْ أَحَدِ الْوَجْهَيْنِ -: فَإِنْ قَالُوا: هُوَ فِي صَلاةٍ وَإِمَامَتُهُ بَاقِيَةٌ، جَعَلُوهُ مُصَلِّيًا بِلا وُضُوءٍ، وَإِمَامًا بِلا وُضُوءٍ، وَهَذَا خِلافُ أَصْلِهِمْ الآخَر الْفَاسِدِ فِي بُطْلانِ صَلاةِ مَنْ ائْتَمَّ بِإِمَامٍ هُوَ عَلَى غَيْرِ طَهَارَةٍ نَاسِيًا أَوْ ذَاكِرًا ثُمَّ نَقُولُ لَهُمْ: إذْ هُوَ فِي صَلاةٍ وَهُوَ بَعْدُ بَاقٍ عَلَى إمَامَتِهِ لَهُمْ فَمَا ذَنْبُهُ إذْ كَبَّرَ فَأَبْطَلَ صَلاةَ نَفْسِهِ وَصَلاتَهُمْ هَذِهِ عَدَاوَةٌ مِنْكُمْ لِذِكْرِ اللَّهِ تَعَالَى وَأَخِيَّةُ قَوْلِكُمْ: مَنْ عَطَسَ فِي صَلاتِهِ فَقَالَ بِلِسَانِهِ " الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ " بَطَلَتْ صَلاتُهُ وَلَوْ قَعَدَ مِقْدَارَ التَّشَهُّدِ فَقَذَفَ مُحْصَنَةً، أَوْ ضَرَطَ عَامِدًا لَمْ تَبْطُلْ صَلاتُهُ تَعَالَى اللَّهُ، مَا أَوْحَشَ هَذِهِ الأَقْوَالَ الَّتِي لا يَحِلُّ قَبُولُهَا إلا لَوْ قَالَهَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَحْدَهُ، الَّذِي لَمْ نَأْخُذْ الصَّلاةَ، وَلا الدِّينَ، وَلا ذِكْرَ اللَّهِ تَعَالَى إلا عَنْهُ، فَلا يَحِلُّ لَنَا إذَنْ شَيْءٌ مِنْ ذَلِكَ إلا كَمَا أَمَرَنَا وَإِنْ قَالُوا: بَلْ لَيْسَ فِي صَلاةٍ، وَلا هُمْ بَعْدُ فِي إمَامَتِهِ قُلْنَا لَهُمْ: فَإِذْ قَدْ خَرَجَ بِالْحَدَثِ مِنْ إمَامَتِهِمْ وَعَنْ الطَّهَارَةِ الَّتِي لا صَلاةَ إلا بِهَا

-: فَمَا الَّذِي وَلَّدَ عَلَيْهِ تَكْبِيرُهُ مِنْ الضَّرَرِ، حَتَّى أَحْدَثَ عَلَيْهِ قَوْلُهُ " اللَّهُ أَكْبَرُ ": بُطْلانَ صَلاتِهِ، وَكَذَلِكَ خُرُوجُهُ مِنْ الْمَسْجِدِ وَفِي هَذَا الْقَوْلِ مِنْ السَّخَافَةِ غَيْرُ قَلِيلٍ وَهَذَا مَسْجِدُ بَيْتِ الْمَقْدِسِ طُولُهُ ثَمَانُمِائَةِ ذِرَاعٍ وَنَيِّفٍ، وَرُبَّ مَسْجِدٍ لَيْسَ عَرْضُهُ إلا ثَلاثَةُ أَذْرُعٍ أَوْ نَحْوِهَا، وَطُولُهُ مِثْلُ ذَلِكَ فَقَطْ وَنَحْمَدُ اللَّهَ عَلَى تَسْلِيمِهِ إيَّانَا مِنْ مِثْلِ هَذِهِ الأَقْوَالِ الْمُنَافِرَةِ لِصِحَّةِ الدِّمَاغِ قَالَ عَلِيٌّ: فَإِنْ اسْتَخْلَفَ مَنْ دَخَلَ حِينَئِذٍ وَلَمْ يُكَبِّرْ بَعْدُ، أَوْ قَدْ كَبَّرَ، أَوْ مَنْ أَدْرَكَ مَعَهُ أَوَّلَ صَلاتِهِ، أَوْ قَدَّمُوا لَهُمْ مَنْ هَذِهِ صِفَتُهُ، أَوْ تَقَدَّمَ هُوَ -: فَكُلُّ ذَلِكَ جَائِزٌ، إذْ اسْتِخْلافُ إمَامٍ يُتِمُّ بِهِمْ فَرْضٌ كَمَا ذَكَرْنَا، لِوُجُوبِ الصَّلاةِ فِي جَمَاعَةٍ عَلَيْهِمْ، فَلْيَبْدَأْ الْمُسْتَخْلِفُ - إنْ كَانَ لَمْ يُدْرِكْ مِنْ الصَّلاةِ رَكْعَةً وَاحِدَةً وَاسْتُخْلِفَ فِي الثَّانِيَةِ: فَيُتِمَّ تِلْكَ الرَّكْعَةِ بِهِمْ، ثُمَّ إذَا سَجَدَ سَجْدَتَيْهَا أَشَارَ إلَيْهِمْ فَجَلَسُوا، وَقَامَ هُوَ إلَى ثَانِيَتِهِ، فَإِذَا أَتَمَّهَا جَلَسَ وَتَشَهَّدَ، ثُمَّ قَامَ وَقَامُوا مَعَهُ فَأَتَمَّ بِهِمْ الرَّكْعَتَيْنِ أَوْ الرَّكْعَةِ -: إنْ كَانَتْ الْمَغْرِبَ، فَإِنْ كَانَتْ الصُّبْحَ فَكَذَلِكَ سَوَاءٌ سَوَاءٌ، فَإِذَا أَتَمَّ تَشَهُّدَهُ سَلَّمَ وَسَلَّمُوا فَإِنْ فَاتَتْهُ رَكْعَتَانِ وَاسْتُخْلِفَ فِي الْجُلُوسِ كَبَّرَ وَقَامُوا مَعَهُ بَعْدَ أَنْ يُتِمُّوا تَشَهُّدَهُمْ بِأَسْرَعَ مَا يُمْكِنُ، وَأَتَى بِالرَّكْعَتَيْنِ الْبَاقِيَتَيْنِ وَهُمْ مَعَهُ، فَإِذَا جَلَسُوا قَامَ إلَى

بَاقِي صَلاتِهِ فَأَتَمَّهَا ثُمَّ يَتَشَهَّدُ وَيُسَلِّمُ وَيُسَلِّمُونَ، فَإِنْ كَانَ ذَلِكَ فِي جُلُوسِ الصُّبْحِ فَكَذَلِكَ، ثُمَّ جَلَسَ وَتَشَهَّدَ وَسَلَّمَ وَسَلَّمُوا فَإِنْ فَاتَتْهُ ثَلاثُ رَكَعَاتٍ وَاسْتُخْلِفَ فِي أَوَّلِ الرَّابِعَةِ صَلاهَا، فَإِذَا رَفَعَ مِنْ آخِرِ سُجُودِهِ قَامَ وَجَلَسُوا، ثُمَّ أَتَى بِرَكْعَةٍ وَجَلَسَ وَتَشَهَّدَ، ثُمَّ قَامَ وَأَتَى بِبَاقِي صَلاتِهِ، ثُمَّ جَلَسَ وَتَشَهَّدَ وَسَلَّمَ وَسَلَّمُوا وَبِالْجُمْلَةِ فَلا يُصَلِّي إلا صَلاةَ نَفْسِهِ، لا كَمَا كَانَ يُصَلِّي لَوْ كَانَ مَأْمُومًا، لأَنَّهُ إمَامٌ وَالإِمَامُ لا يَتْبَعُ أَحَدًا فِي صَلاتِهِ لَكِنْ يُتْبَعُ فِيهَا، وَأَمَّا هُمْ فَيَتْبَعُونَهُ فِيمَا لا يُرِيدُونَ بِهِ فِي صَلاتِهِمْ وُقُوفًا وَلا سَجْدَةً ثَالِثَةً، وَكُلُّ أَحَدٍ يُصَلِّي لِنَفْسِهِ قَالَ تَعَالَى: { وَلَا تَكْسِبُ كُلُّ نَفْسٍ إِلَّا عَلَيْهَا } (1)
فَإِنْ كَانَ الْمُسْتَخْلَفُ فِي مُؤَخَّرِ الصُّفُوفِ فَمَا بَيْنَ ذَلِكَ إلَى أَحَدِ جِهَاتِ الصَّفِّ الأَوَّلِ -: فَفَرْضٌ عَلَيْهِ الْمَشْيُ مُسْتَقْبِلا لِلْقِبْلَةِ كَمَا هُوَ عَلَى أَحَدِ جَنْبَيْهِ إلَى مَوْقِفِ الإِمَامِ؛ لأَنَّ فَرْضَ الإِمَامِ - لِغَيْرِ الضَّرُورَةِ - أَنْ يَقِفَ أَمَامَ الْمَأْمُومِينَ وَهُمْ وَرَاءَهُ وَلا بُدَّ، فَفَرْضٌ عَلَيْهِ الْمَشْيُ إلَى مَا أُمِرَ بِهِ مِنْ ذَلِكَ، وَلا يَجُوزُ لَهُ أَنْ يُخَالِفَ عَنْ كَوْنِ وَجْهِهِ إلَى شَطْرِ الْمَسْجِدِ الْحَرَامِ، إلا لِضَرُورَةٍ لا يَقْدِرُ عَلَى غَيْرِ ذَلِكَ مَعَهَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة الأنعام آية : 164.

مَسْأَلَةٌ لا يَحِلُّ لأَحَدٍ أَنْ يَؤُمَّ وَهُوَ يَنْظُرُ مَا يَقْرَأُ بِهِ فِي الْمُصْحَفِ
493 - مَسْأَلَةٌ: وَلا يَحِلُّ لأَحَدٍ أَنْ يَؤُمَّ وَهُوَ يَنْظُرُ مَا يَقْرَأُ بِهِ فِي الْمُصْحَفِ، لا فِي فَرِيضَةٍ وَلا نَافِلَةٍ، فَإِنْ فَعَلَ عَالِمًا بِأَنَّ ذَلِكَ لا يَجُوزُ بَطَلَتْ صَلاتُهُ، وَصَلاةُ مَنْ ائْتَمَّ بِهِ عَالِمًا بِحَالِهِ، عَالِمًا بِأَنَّ ذَلِكَ لا يَجُوزُ قَالَ عَلِيٌّ: مَنْ لا يَحْفَظُ الْقُرْآنَ فَلَمْ يُكَلِّفْهُ اللَّهُ تَعَالَى قِرَاءَةَ مَا لا يَحْفَظُ، لأَنَّهُ لَيْسَ ذَلِكَ فِي وُسْعِهِ.
قَالَ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (1)
فَإِذَا لَمْ يَكُنْ مُكَلَّفًا ذَلِكَ فَتَكَلَّفَهُ مَا سَقَطَ عَنْهُ: بَاطِلٌ، وَنَظَرُهُ فِي الْمُصْحَفِ عَمَلٌ لَمْ يَأْتِ بِإِبَاحَتِهِ فِي الصَّلاةِ نَصٌّ.
وَقَدْ قَالَ عَلَيْهِ السَّلامُ: " إنَّ فِي الصَّلاةِ لَشُغْلا " (2) وَكَذَلِكَ صَلاةُ مَنْ صَلَّى عَلَى عَصًا، أَوْ إلَى حَائِطٍ لِضَعْفِهِ عَنْ الْقِيَامِ؛ لأَنَّهُ لَمْ يُؤْمَرْ بِذَلِكَ وَحُكْمُ مَنْ هَذِهِ صِفَتُهُ أَنْ يُصَلِّي جَالِسًا وَلَيْسَ لَهُ أَنْ يَعْمَلَ فِي صَلاتِهِ مَا لَمْ يُؤْمَرْ بِهِ.
وَلَوْ كَانَ ذَلِكَ فَضْلا لَكَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَوْلَى بِذَلِكَ، لَكِنَّهُ لَمْ يَفْعَلْهُ، بَلْ صَلَّى جَالِسًا إذْ عَجَزَ عَنْ الْقِيَامِ، وَأَمَرَ بِذَلِكَ مَنْ لا يَسْتَطِيعُ، فَصَلاةُ الْمُعْتَمِدِ: مُخَالِفَةٌ لأَمْرِ رَسُولِ اللَّهِ - صلى الله عليه وسلم -.
__________
(1) - سورة البقرة آية : 286.
(2) - البخاري : الْجُمُعَةِ (1216) ، مسلم : المساجد ومواضع الصلاة (538) ، ابن ماجه : إقامة الصلاة والسنة فيها (1019).

وَقَدْ قَالَ عَلَيْهِ السَّلامُ: " مَنْ عَمِلَ عَمَلا لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ. " (1)
وَهُوَ قَوْلُ سَعِيدِ بْنِ الْمُسَيِّبِ، وَالْحَسَنِ، وَغَيْرِهِمَا
مَسْأَلَةٌ نَسِيَ صَلاةَ فَرْضٍ فَوَجَدَ إمَامًا يُصَلِّي صَلاةً أُخْرَى فِي جَمَاعَةٍ
494 - مَسْأَلَةٌ: وَمَنْ نَسِيَ صَلاةَ فَرْضٍ - أَيَّ صَلاةٍ كَانَتْ - فَوَجَدَ إمَامًا يُصَلِّي صَلاةً أُخْرَى - أَيَّ صَلاةٍ كَانَتْ - فِي جَمَاعَةٍ: فَفَرْضٌ عَلَيْهِ وَلا بُدَّ أَنْ يَدْخُلَ فَيُصَلِّي الَّتِي فَاتَتْهُ، وَتُجْزِئُهُ، وَلا نُبَالِي بِاخْتِلافِ نِيَّةِ الإِمَامِ وَالْمَأْمُومِ وَجَائِزٌ صَلاةُ الْفَرْضِ خَلْفَ الْمُتَنَفِّلِ: وَالْمُتَنَفِّلِ خَلْفَ مَنْ يُصَلِّي الْفَرْضَ، وَصَلاةُ فَرْضٍ خَلْفَ مَنْ يُصَلِّي صَلاةَ فَرْضٍ أُخْرَى، كُلُّ ذَلِكَ حَسَنٌ، وَسُنَّةٌ وَلَوْ وَجَدَ الْمَرْءُ جَمَاعَةً تُصَلِّي التَّرَاوِيحَ فِي رَمَضَانَ، وَلَمْ يَكُنْ صَلَّى الْعِشَاءَ الآخِرَةَ، فَلْيُصَلِّهَا مَعَهُمْ، يَنْوِي فَرْضَهُ، فَإِذَا سَلَّمَ الإِمَامُ وَلَمْ يَكُنْ هُوَ أَتَمَّ صَلاتَهُ فَلا يُسَلِّمُ، بَلْ يَقُومُ، فَإِنْ قَامَ الإِمَامُ إلَى الرَّكْعَتَيْنِ: قَامَ هُوَ أَيْضًا فَائْتَمَّ بِهِ فِيهِمَا، ثُمَّ يُسَلِّمُ بِسَلامِ الإِمَامِ - وَكَذَلِكَ لَوْ ذَكَرَ صَلاةً فَائِتَةً وَجَائِزٌ أَنْ يُصَلِّيَ إمَامٌ وَاحِدٌ بِجَمَاعَتَيْنِ فَصَاعِدًا فِي مَسَاجِدَ شَتَّى صَلاةً وَاحِدَةً هِيَ لَهُمْ: فَرْضٌ، وَكُلُّهَا لَهُ: نَافِلَةٌ، سِوَى الَّتِي صَلَّى أَوَّلا.
__________
(1) - البخاري : الصلح (2697) ، مسلم : الْأَقْضِيَةِ (1718) ، أبو داود : السنة (4606) ، ابن ماجه : المقدمة (14) ، أحمد (6/146).

وَكَذَلِكَ مَنْ صَلَّى صَلاةَ فَرْضٍ فِي جَمَاعَةٍ فَجَائِزٌ لَهُ أَنْ يَؤُمَّ فِي تِلْكَ الصَّلاةِ جَمَاعَةً أُخْرَى وَجَمَاعَةً بَعْدَ جَمَاعَةٍ. وَمَنْ فَاتَتْهُ الصُّبْحُ فَوَجَدَ قَوْمًا يُصَلُّونَ الظُّهْرَ صَلَّى مَعَهُمْ رَكْعَتَيْنِ يَنْوِي بِهِمَا الصُّبْحَ، ثُمَّ سَلَّمَ، وَصَلَّى الْبَاقِيَتَيْنِ بِنِيَّةِ الظُّهْرَ، ثُمَّ أَتَمَّ ظُهْرَهُ، وَهَكَذَا يَعْمَلُ فِي كُلِّ صَلاةٍ عَلَى حَسْبِ مَا ذَكَرْنَا: وَهَذَا قَوْلُ الشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ.
وَقَالَ أَبُو حَنِيفَةَ وَمَالِكٌ: لا يَجُوزُ أَنْ تَخْتَلِفَ نِيَّةُ الإِمَامِ وَالْمَأْمُومِ.
قَالَ عَلِيٌّ: إنَّ مِنْ الْعَجَبِ أَنْ يَكُونَ الْحَنِيفِيُّونَ يُجِيزُونَ الْوُضُوءَ لِلصَّلاةِ وَالْغُسْلَ مِنْ الْجَنَابَةِ بِغَيْرِ نِيَّةٍ، أَوْ بِنِيَّةِ التَّبَرُّدِ.
وَفِيهِمْ مَنْ يُجِيزُ صَوْمَ رَمَضَانَ بِنِيَّةِ الإِفْطَارِ، وَتَرْكَ الصَّوْمِ وَكُلُّهُمْ يُجِيزُهُ بِنِيَّةِ التَّطَوُّعِ وَيُجْزِئُهُ عَنْ فَرْضِهِ، وَبِنِيَّةِ الْفِطْرِ إلَى زَوَالِ الشَّمْسِ، فَيُبْطِلُونَ النِّيَّاتِ حَيْثُ أَوْجَبَهَا اللَّهُ تَعَالَى وَرَسُولُهُ - صلى الله عليه وسلم - ثُمَّ يُوجِبُونَهَا هَهُنَا حَيْثُ لَمْ يُوجِبْهَا اللَّهُ تَعَالَى وَلا رَسُولُهُ - صلى الله عليه وسلم -.
وَفِي الْمَالِكِيِّينَ مَنْ يُجْزِئُ عِنْدَهُ غُسْلُ الْجُمُعَةِ، وَدُخُولُ الْحَمَّامِ مِنْ غُسْلِ الْجَنَابَةِ، فَيُسْقِطُونَ النِّيَّةَ حَيْثُ هِيَ فَرْضٌ، وَيُوجِبُونَهَا حَيْثُ لَمْ يُوجِبْهَا اللَّهُ تَعَالَى وَلا رَسُولُهُ - صلى الله عليه وسلم -.

قَالَ عَلِيٌّ: وَإِنَّمَا يَجِبُ الْكَلامُ فِي وُجُوبِ اتِّفَاقِ نِيَّةِ الإِمَامِ وَالْمَأْمُومِ، أَوْ فِي سُقُوطِ وُجُوبِهِ، فَإِذَا سَقَطَ وُجُوبُهُ صَحَّتْ الْمَسَائِلُ الَّتِي ذَكَرْنَا كُلُّهَا، لأَنَّهَا مَبْنِيَّةٌ عَلَى هَذَا الأَصْلِ، وَمُنْتَجَةٌ مِنْهُ قَالَ عَلِيٌّ: فَنَقُولُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ: إنَّهُ لَمْ يَأْتِ قَطُّ: قُرْآنٌ، وَلا سُنَّةٌ، وَلا إجْمَاعٌ، وَلا قِيَاسٌ: يُوجِبُ اتِّفَاقَ نِيَّةِ الإِمَامِ وَالْمَأْمُومِ، وَكُلُّ شَرِيعَةٍ لَمْ يُوجِبْهَا قُرْآنٌ، وَلا سُنَّةٌ، وَلا إجْمَاعٌ، فَهِيَ غَيْرُ وَاجِبَةٍ، وَهَذِهِ شَرِيعَةٌ لَمْ يُوجِبْهَا شَيْءٌ مِمَّا ذَكَرْنَا، فَهِيَ بَاطِلٌ
ثُمَّ الْبُرْهَانُ يَقُومُ عَلَى سُقُوطِ وُجُوبِ ذَلِكَ، وَقَدْ كَانَ يَكْفِي مِنْ سُقُوطِهِ عَدَمُ الْبُرْهَانِ عَلَى وُجُوبِهِ قَالَ عَلِيٌّ: مِنْ الْمُحَالِ أَنْ يُكَلِّفَنَا اللَّهُ تَعَالَى مُوَافَقَةَ نِيَّةِ الْمَأْمُومِ مِنَّا لِنِيَّةِ الإِمَامِ لِقَوْلِ اللَّهِ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (1)
__________
(1) - سورة البقرة آية : 286.

وَلَيْسَ فِي وُسْعِنَا عِلْمُ مَا غُيِّبَ عَنَّا مِنْ نِيَّةِ الإِمَامِ حَتَّى نُوَافِقَهَا، وَإِنَّمَا عَلَيْنَا مَا يَسَعُنَا وَنَقْدِرُ عَلَيْهِ مِنْ الْقَصْدِ بِنِيَّاتِنَا تَأْدِيَةَ مَا أُمِرْنَا بِهِ كَمَا أُمِرْنَا، وَهَذَا بُرْهَانٌ ضَرُورِيٌّ سَمْعِيٌّ وَعَقْلِيٌّ وَبُرْهَانٌ آخَرُ: وَهُوَ قَوْلُ اللَّهِ تَعَالَى: { لَا تُكَلَّفُ إِلَّا نَفْسَكَ } (1) وَهَذَا نَصٌّ جَلِيٌّ كَافٍ فِي إبْطَالِ قَوْلِهِمْ فَإِنْ قَالُوا: قَدْ قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إنَّمَا جُعِلَ الإِمَامُ لِيُؤْتَمَّ بِهِ " (2) قُلْنَا: نَعَمْ، وَقَدْ بَيَّنَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي هَذَا الْخَبَرِ نَفْسِهِ الْمَوَاضِعَ الَّتِي يَلْزَمُ الائْتِمَامَ بِالإِمَامِ فِيهَا، وَهِيَ قَوْلُهُ عَلَيْهِ السَّلامُ: " فَإِذَا كَبَّرَ فَكَبِّرُوا، وَإِذَا رَكَعَ فَارْكَعُوا، وَإِذَا سَجَدَ فَاسْجُدُوا، وَإِذَا صَلَّى قَاعِدًا فَصَلُّوا قُعُودًا " (3)
__________
(1) - سورة النساء آية : 84.
(2) - البخاري : الصلاة (378) ، مسلم : الصلاة (411) ، الترمذي : الصلاة (361).
(3) - البخاري : الأذان (734) ، مسلم : الصلاة (414) ، أبو داود : الصلاة (603) ، ابن ماجه : إقامة الصلاة والسنة فيها (960) ، أحمد (2/438) ، الدارمي : الصلاة (1311).

فَهَاهُنَا أَمَرَ عَلَيْهِ السَّلامُ بِالائْتِمَامِ فِيهِ، لا فِي النِّيَّةِ الَّتِي لا سَبِيلَ إلَى مَعْرِفَتِهَا لِغَيْرِ اللَّهِ تَعَالَى، ثُمَّ لِنَاوِيهَا وَحْدَهُ وَالْعَجَبُ كُلُّ الْعَجَبِ أَنَّ الْمُحْتَجِّينَ بِهَذَا الْخَبَرِ فِيمَا لَيْسَ فِيهِ مِنْهُ أَثَرٌ - مِنْ إيجَابِ مُوَافَقَةِ نِيَّةِ الْمَأْمُومِ لِنِيَّةِ الإِمَامِ -: أَوَّلُ عَاصِينَ لِهَذَا الْخَبَرِ -: فَيَقُولُونَ: لا يَقْتَدِي الْمَأْمُومُ بِالإِمَامِ فِي قَوْلِ " سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ " فَإِذَا قِيلَ لَهُمْ: هَذَا قَالُوا: لَمْ يَذْكُرْ النَّبِيُّ - صلى الله عليه وسلم - ذَلِكَ فَقِيلَ لَهُمْ: وَلا نَهَى عَنْهُ، وَلا ذَكَرَ عَلَيْهِ السَّلامُ أَيْضًا مُوَافَقَةَ نِيَّةِ الْمَأْمُومِ لِلإِمَامِ، لا فِي هَذَا وَلا فِي غَيْرِهِ.
ثُمَّ خَالَفَهُ الْمَالِكِيُّونَ فِي أَمْرِهِ بِأَنْ نُصَلِّيَ قُعُودًا إذَا صَلَّى قَاعِدًا، فَأَيُّ عَجَبٍ أَعْجَبُ مِنْ احْتِجَاجِهِمْ بِخَبَرٍ يُخَالِفُونَ نَصَّ مَا فِيهِ وَيُوجِبُونَ بِهِ مَا لَيْسَ فِيهِ نَعُوذُ بِاَللَّهِ مِنْ مِثْلِ هَذَا
وَقَالَ عَلَيْهِ السَّلامُ: " إنَّمَا الأَعْمَالُ بِالنِّيَّاتِ، وَإِنَّمَا لِكُلِّ امْرِئٍ مَا نَوَى " (1)
فَنَصَّ عَلَيْهِ السَّلامُ نَصًّا جَلِيًّا عَلَى أَنَّ لِكُلِّ أَحَدٍ مَا نَوَى.
__________
(1) - البخاري : بدء الوحي (1) ، مسلم : الإمارة (1907) ، الترمذي : فضائل الجهاد (1647) ، النسائي : الطهارة (75) الطلاق (3437) الأيمان والنذور (3794) ، أبو داود : الطلاق (2201) ، ابن ماجه : الزهد (4227) ، أحمد (1/25 ،1/43).

فَصَحَّ يَقِينًا أَنَّ لِلإِمَامِ نِيَّتَهُ، وَلِلْمَأْمُومِ نِيَّتَهُ، لا تَعَلُّقَ لإِحْدَاهُمَا بِالأُخْرَى، وَمَا عَدَا هَذَا فَبَاطِلٌ بَحْتٌ لا شَكَّ فِيهِ - وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ -: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا يَحْيَى بْنُ يَحْيَى أَنَا هُشَيْمٌ عَنْ مَنْصُورٍ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ " أَنَّ مُعَاذَ بْنَ جَبَلٍ كَانَ يُصَلِّي مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - عِشَاءَ الآخِرَةِ، ثُمَّ يَرْجِعُ إلَى قَوْمِهِ فَيُصَلِّي بِهِمْ تِلْكَ الصَّلاةَ " (1)
__________
(1) - البخاري : الأدب (6106) ، مسلم : الصلاة (465) ، الترمذي : الجمعة (583) ، النسائي : الإمامة (835) ، أبو داود : الصَّلَاةِ (790) ، أحمد (3/308) ، الدارمي : الصلاة (1296).

وَبِهِ إلَى مُسْلِمٍ: ثنا مُحَمَّدُ بْنُ عَبَّادٍ ثنا سُفْيَانُ هُوَ ابْنُ عُيَيْنَةَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ " أَنَّ مُعَاذَ بْنَ جَبَلٍ كَانَ يُصَلِّي مَعَ النَّبِيِّ - صلى الله عليه وسلم - ثُمَّ يَأْتِي فَيَؤُمُّ قَوْمَهُ، فَصَلَّى لَيْلَةً مَعَ النَّبِيِّ - صلى الله عليه وسلم - الْعِشَاءَ، ثُمَّ أَتَى قَوْمَهُ فَأَمَّهُمْ، فَافْتَتَحَ بِسُورَةِ الْبَقَرَةِ فَانْحَرَفَ رَجُلٌ فَسَلَّمَ ثُمَّ صَلَّى وَحْدَهُ وَانْصَرَفَ، فَقَالُوا لَهُ: أَنَافَقْتَ يَا فُلانُ قَالَ: لا وَاَللَّهِ، وَلآتِيَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - فَقَالَ: يَا رَسُولَ اللَّهِ، إنَّا أَصْحَابُ نَوَاضِحَ نَعْمَلُ بِالنَّهَارِ، وَإِنَّ مُعَاذًا صَلَّى مَعَكَ الْعِشَاءَ ثُمَّ أَتَى فَافْتَتَحَ بِسُورَةِ الْبَقَرَةِ فَأَقْبَلَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - عَلَى مُعَاذٍ فَقَالَ: يَا مُعَاذُ، أَفَتَّانٌ أَنْتَ اقْرَأْ بِكَذَا وَاقْرَأْ بِكَذَا " (1).
__________
(1) - البخاري : الأدب (6106) ، مسلم : الصَّلَاةِ (465) ، النسائي : الإمامة (835) ، أبو داود : الصلاة (790) ، ابن ماجه : إقامة الصلاة والسنة فيها (986) ، أحمد (3/308) ، الدارمي : الصلاة (1296).

فَهَذَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - قَدْ عَلِمَ بِالأَمْرِ وَأَقَرَّهُ عَلَى حَالِهِ وَلَمْ يُنْكِرْهَا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا عُبَيْدُ اللَّهِ بْنُ عُمَرَ بْنُ مَيْسَرَةَ ثنا يَحْيَى بْنُ سَعِيدٍ هُوَ الْقَطَّانُ - عَنْ مُحَمَّدِ بْنِ عَجْلانَ ثنا عُبَيْدُ اللَّهِ بْنُ مِقْسَمٍ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ " أَنَّ مُعَاذَ بْنَ جَبَلٍ كَانَ يُصَلِّي مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - ثُمَّ يَأْتِي قَوْمَهُ فَيُصَلِّي بِهِمْ تِلْكَ الصَّلاةَ. " (1)
__________
(1) - البخاري : الأذان (700) ، مسلم : الصلاة (465) ، الترمذي : الجمعة (583) ، أبو داود : الصلاة (599) ، أحمد (3/302).

قَالَ عَلِيٌّ: إنَّمَا أَوْرَدْنَا هَذَا الْخَبَرَ؛ لأَنَّ بَعْضَ مَنْ لا يَرْدَعُهُ دِينٌ عَنْ الْكَذِبِ قَالَ: لَمْ يَرْوِ أَحَدٌ هَذِهِ اللَّفْظَةَ إلا عَمْرَو بْنَ دِينَارٍ فَأَرَيْنَاهُ: أَنَّهُ قَدْ رَوَاهَا عُبَيْدُ اللَّهِ بْنُ مِقْسَمٍ، وَهُوَ مُتَّفَقٌ عَلَى ثِقَتِهِ، ثُمَّ حَتَّى لَوْ انْفَرَدَ بِهَا عَمْرٌو فَكَانَ مَاذَا مَا يَخْتَلِفُ مُسْلِمَانِ فِي أَنَّ عَمْرًا هُوَ النَّجْمُ الثَّاقِبُ ثِقَةً وَحِفْظًا وَإِمَامَةً، وَبِلا شَكٍّ فَهُوَ فَوْقَ أَبِي حَنِيفَةَ وَمَالِكٍ اللَّذَيْنِ يُعَارِضُ هَؤُلاءِ السُّنَنِ بِرَأْيِهِمَا الَّذِي أَخْطَآ فِيهِ؛ لأَنَّ عَمْرًا لَقِيَ الصَّحَابَةَ وَأَخَذَ عَنْهُمْ. وَأَقَلُّ مَرَاتِبِ عَمْرٍو: أَنْ يَكُونَ فِي نِصَابِ شُيُوخِ مَالِكٍ، وَأَبِي حَنِيفَةَ: كَالزُّهْرِيِّ، وَنَافِعٍ، وَحَمَّادِ بْنِ أَبِي سُلَيْمَانَ وَغَيْرِهِمْ. وَقَدْ رَوَى عَنْ عَمْرٍو مَنْ هُوَ أَجَلُّ مِنْ مَالِكٍ، وَأَبِي حَنِيفَةَ وَمِثْلِهِمَا: كَأَيُّوبَ، وَمَنْصُورٍ، وَشُعْبَةَ، وَحَمَّادِ بْنِ زَيْدٍ، وَسُفْيَانَ، وَابْنِ جُرَيْجٍ وَغَيْرِهِمْ. فَكَيْفَ وَقَدْ صَحَّ فِي هَذَا مَا هُوَ أَجَلُّ مِنْ فِعْلِ مُعَاذٍ

كَمَا حَدَّثَنَا يُونُسُ بْنُ عَبْدِ اللَّهِ ثنا أَحْمَدُ بْنُ عَبْدِ اللَّهِ بْنِ عَبْدِ الرَّحِيمِ ثنا أَحْمَدُ بْنُ خَالِدٍ ثنا مُحَمَّدُ بْنُ عَبْدِ السَّلامِ الْخُشَنِيُّ ثنا مُحَمَّدُ بْنُ بَشَّارٍ ثنا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ عَنْ الأَشْعَثِ بْنِ عَبْدِ الْمَلِكِ الْحُمْرَانِيِّ عَنْ الْحَسَنِ الْبَصْرِيِّ " عَنْ أَبِي بَكْرَةَ أَنَّهُ صَلَّى مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - صَلاةَ الْخَوْفِ، فَصَلَّى بِاَلَّذِينَ خَلْفَهُ رَكْعَتَيْنِ، وَاَلَّذِينَ جَاءُوا بَعْدَ رَكْعَتَيْنِ، فَكَانَتْ لِلنَّبِيِّ - صلى الله عليه وسلم - أَرْبَعًا، وَلِهَؤُلاءِ رَكْعَتَيْنِ " (1)
__________
(1) - النسائي : الإمامة (836) ، أبو داود : الصلاة (1248).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ إِسْحَاقَ بْنِ السُّلَيْمِ ثنا ابْنُ الأَعْرَابِيِّ ثنا أَبُو دَاوُد ثنا عُبَيْدُ اللَّهِ بْنُ مُعَاذِ بْنِ الْعَنْبَرِيُّ ثنا أَبِي ثنا الأَشْعَثُ هُوَ ابْنُ عَبْدِ الْمَلِكِ عَنْ الْحَسَنِ الْبَصْرِيِّ عَنْ أَبِي بَكْرَةَ قَالَ " صَلَّى رَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي خَوْفٍ الظُّهْرَ، فَصَفَّ بَعْضَهُمْ خَلْفَهُ، وَبَعْضَهُمْ بِإِزَاءِ الْعَدُوِّ، فَصَلَّى رَكْعَتَيْنِ ثُمَّ سَلَّمَ، فَانْطَلَقَ الَّذِينَ صَلَّوْا مَعَهُ فَوَقَفُوا مَوْقِفَ أَصْحَابِهِمْ، ثُمَّ جَاءَ أُولَئِكَ فَصَفُّوا خَلْفَهُ، فَصَلَّى بِهِمْ رَكْعَتَيْنِ ثُمَّ سَلَّمَ، فَكَانَتْ لِرَسُولِ اللَّهِ - صلى الله عليه وسلم - أَرْبَعًا وَلأَصْحَابِهِ: رَكْعَتَيْنِ، رَكْعَتَيْنِ " (1) وَبِهِ كَانَ يُفْتِي الْحَسَنُ قَالَ عَلِيٌّ: وَقَدْ صَحَّ سَمَاعُ الْحَسَنِ مِنْ أَبِي بَكْرَةَ -: كَمَا قَدْ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا مُحَمَّدُ بْنُ مَنْصُورٍ ثنا سُفْيَانُ هُوَ ابْنُ عُيَيْنَةَ أَنَا أَبُو مُوسَى هُوَ إسْرَائِيلُ بْنُ مُوسَى - قَالَ: سَمِعْتُ الْحَسَنَ يَقُول: سَمِعْتُ أَبَا بَكْرَةَ يَقُولُ: " لَقَدْ رَأَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - عَلَى الْمِنْبَرِ، وَالْحَسَنُ بْنُ عَلِيٍّ مَعَهُ " (2) وَذَكَرَ الْحَدِيثَ.
__________
(1) - أبو داود : الصلاة (1248).
(2) - البخاري : الصلح (2704) ، النسائي : الجمعة (1410) ، أحمد (5/37).

وَأَبُو مُوسَى هَذَا: ثِقَةٌ رَوَى عَنْهُ سُفْيَانُ وَالْحُسَيْنُ بْنُ عَلِيٍّ الْجُعْفِيُّ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ ثنا عَفَّانُ هُوَ ابْنُ مُسْلِمٍ - ثنا أَبَانُ هُوَ ابْنُ يَزِيدَ الْعَطَّارِ - ثنا يَحْيَى بْنُ أَبِي كَثِيرٍ عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ عَنْ جَابِرٍ قَالَ " أَقْبَلْنَا مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - حَتَّى إذَا كُنَّا بِذَاتِ الرِّقَاعِ " (1) وَذَكَرَ الْحَدِيثَ. قَالَ ": فَنُودِيَ بِالصَّلاةِ، فَصَلَّى بِطَائِفَةٍ رَكْعَتَيْنِ ثُمَّ تَأَخَّرُوا، وَصَلَّى بِالطَّائِفَةِ الأُخْرَى رَكْعَتَيْنِ. قَالَ جَابِرٌ: فَكَانَتْ لِلنَّبِيِّ - صلى الله عليه وسلم - أَرْبَعُ رَكَعَاتٍ، وَلِلْقَوْمِ رَكْعَتَانِ " (2). قَالَ عَلِيٌّ: وَهَذَا حَدِيثٌ سَمِعَهُ يَحْيَى مِنْ أَبِي سَلَمَةَ وَسَمِعَهُ أَبُو سَلَمَةَ مِنْ جَابِرٍ، وَرُوِّينَاهُ كَذَلِكَ مِنْ طُرُقٍ، اكْتَفَيْنَا بِهَذَا طَلَبَ الاخْتِصَارِ. فَهَذَا آخِرُ فِعْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - لأَنَّ أَبَا بَكْرَةَ شَهِدَهُ، وَإِنَّمَا كَانَ إسْلامُهُ يَوْمَ الطَّائِفِ بَعْدَ فَتْحِ مَكَّةَ وَبَعْدَ حُنَيْنٍ وَقَدْ لَجَأَ بَعْضُهُمْ إلَى مَا يَلْجَأُ إلَيْهِ الْمَفْضُوحُ الْمُبْلِحُ الَّذِي لا يَتَّقِي اللَّهَ تَعَالَى فِيمَا يَتَكَلَّمُ بِهِ فَقَالَ: لَيْسَ فِي حَدِيثِ جَابِرٍ: أَنَّهُ سَلَّمَ عَلَيْهِ السَّلامُ بَيْنَ الرَّكْعَتَيْنِ، وَالرَّكْعَتَيْنِ قَالَ عَلِيٌّ:
__________
(1) - مسلم : صلاة المسافرين وقصرها (843).
(2) - مسلم : صلاة المسافرين وقصرها (843) ، أحمد (3/364).

فَيُقَالُ لَهُ: كَذَبْت، قَدْ رُوِّينَا مِنْ طَرِيقِ قَتَادَةَ عَنْ سُلَيْمَانَ الْيَشْكُرِيِّ عَنْ جَابِرٍ " أَنَّهُ عَلَيْهِ السَّلامُ سَلَّمَ بَيْنَهُمَا " (1). فَقَالُوا: قَدْ تُكُلِّمَ فِي سَمَاعِ قُتَيْبَةَ مِنْ سُلَيْمَانَ فَقُلْنَا: أَنْتُمْ تَقُولُونَ: الْمُرْسَلُ كَالْمُسْنَدِ، فَالآنَ أَتَاكُمْ التَّعَلُّلُ بِالْبَاطِلِ فِي الْمُسْنَدِ بِأَنَّهُ قَدْ قِيلَ - وَلَمْ يَصِحَّ ذَلِكَ الْقَوْلُ -: أَنَّهُ مُرْسَلٌ، إنَّ هَذَا لَعَجَبٌ لا سِيَّمَا وَقَدْ بَيَّنَ أَبُو بَكْرَةَ فِي حَدِيثِهِ أَنَّهُ عَلَيْهِ السَّلامُ سَلَّمَ بَيْنَ الرَّكْعَتَيْنِ وَالرَّكْعَتَيْنِ، وَلَمْ يَرْوِ أَحَدٌ: أَنَّهُ عَلَيْهِ السَّلامُ لَمْ يُسَلِّمْ بَيْنَ الرَّكْعَتَيْنِ وَالرَّكْعَتَيْنِ وَلَوْ صَحَّ: أَنَّهُ عَلَيْهِ السَّلامُ لَمْ يُسَلِّمْ بَيْنَ الرَّكْعَتَيْنِ وَالرَّكْعَتَيْنِ لَكَانَ ذَلِكَ أَشَدَّ عَلَى الْمُخَالِفِينَ،
لأَنَّهُمْ إنَّمَا هُمْ مُقَلِّدُو أَبِي حَنِيفَةَ، وَمَالِكٍ وَأَبُو حَنِيفَةَ يَرَى عَلَى مَنْ صَلَّى أَرْبَعًا وَهُوَ مُسَافِرٌ: أَنَّ صَلاتَهُ فَاسِدَةٌ، إلا أَنْ يَجْلِسَ فِي الاثْنَتَيْنِ مِقْدَارَ التَّشَهُّدِ فَتَصِحُّ صَلاتُهُ، وَتَكُونُ الرَّكْعَتَانِ اللَّتَانِ يَقُومُ إلَيْهِمَا تَطَوُّعًا.
فَإِنْ كَانَ عَلَيْهِ السَّلامُ لَمْ يَقْعُدْ بَيْنَ الرَّكْعَتَيْنِ مِقْدَارَ التَّشَهُّدِ فَصَلاتُهُ عِنْدَهُمْ فَاسِدَةٌ، فَإِنْ أَقْدَمُوا عَلَى هَذَا الْقَوْلِ كَفَرُوا بِلا مِرْيَةٍ.
__________
(1) - مسلم : صَلَاةِ الْمُسَافِرِينَ وَقَصْرِهَا (843) ، أحمد (3/364).

وَإِنْ كَانَ عَلَيْهِ السَّلامُ قَعَدَ بَيْنَ الرَّكْعَتَيْنِ مِقْدَارَ التَّشَهُّدِ، فَقَدْ صَارَتْ الطَّائِفَةُ الثَّانِيَةُ مُصَلِّيَةً فَرْضَهُمْ خَلْفَهُ، وَهُوَ عَلَيْهِ السَّلامُ مُتَنَفِّلٌ، وَهَذَا قَوْلُنَا لا قَوْلُهُمْ وَأَمَّا الْمَالِكِيُّونَ فَإِنَّهُمْ يَقُولُونَ: إنَّ الْمُسَافِرَ إنْ صَلَّى أَرْبَعًا: فَقَدْ أَسَاءَ فِي صَلاتِهِ وَعَلَيْهِ أَنْ يُعِيدَهَا فِي الْوَقْتِ. فَإِنْ قَالُوا: هَذَا فِي صَلاةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - كَفَرُوا بِلا مِرْيَةٍ، وَإِنْ قَالُوا: بَلْ سَلَّمَ بَيْنَ الرَّكْعَتَيْنِ وَالرَّكْعَتَيْنِ: أَقَرُّوا بِأَنَّ الطَّائِفَةَ الثَّانِيَةَ رَضِيَ اللَّهُ عَنْهُمْ صَلَّوْا فَرْضَهُمْ خَلْفَهُ عَلَيْهِ السَّلامُ وَهُوَ مُتَنَفِّلٌ وَهَذَا إجْمَاعٌ صَحِيحٌ مِنْ جَمِيعِ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ مَعَ النَّبِيِّ - صلى الله عليه وسلم - مِمَّنْ حَضَرَ، وَلا يَخْفَى مِثْلُ هَذَا عَلَى مَنْ غَابَ، وَكُلُّهُمْ مُسَلِّمٌ لأَمْرِهِ عَلَيْهِ السَّلامُ وَقَدْ لَجَأَ بَعْضُ الْمَفْتُونِينَ مِنْ مُقَلِّدِي مَالِكٍ إلَى أَنْ قَالَ: هَذَا خَاصٌّ بِرَسُولِ اللَّهِ - صلى الله عليه وسلم - لأَنَّ فِي الائْتِمَامِ بِهِ مِنْ الْبَرَكَةِ فِي النَّافِلَةِ مَا لَيْسَ فِي الائْتِمَامِ بِغَيْرِهِ فِي الْفَرِيضَةِ -: قَالَ عَلِيٌّ: فَرَّ هَذَا الْبَائِسُ مِنْ الإِذْعَانِ لِلْحَقِّ إلَى الْكَذِبِ عَلَى اللَّهِ تَعَالَى فِي دَعْوَاهُ الْخُصُوصَ فِيمَا لَمْ يَقُلْ عَلَيْهِ السَّلامُ قَطُّ: إنَّهُ خُصُوصٌ لَهُ.
بَلْ قَدْ صَحَّ عَنْهُ عَلَيْهِ السَّلامُ مِنْ طَرِيقِ مَالِكِ بْنِ الْحُوَيْرِثِ أَنَّهُ قَالَ " صَلُّوا كَمَا تَرَوْنِي أُصَلِّي. " (1)
__________
(1) - البخاري : أخبار الآحاد (7246).

وَقَالَ تَعَالَى: { لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ } (1).
وَمَا قَالَ قَطُّ أَحَدٌ: إنَّهُ يَجُوزُ مَعَهُ عَلَيْهِ السَّلامُ فِي الصَّلاةِ مَا لا يَجُوزُ مَعَ غَيْرِهِ، إلا هَؤُلاءِ الْمُقَدِّمُونَ، نَصْرًا لِتَقْلِيدِهِمْ الْفَاسِدِ
وَنَعُوذُ بِاَللَّهِ مِنْ الْخِذْلانِ. قَالَ عَلِيٌّ: وَاعْتَرَضُوا فِي حَدِيثِ مُعَاذٍ بِأَشْيَاءَ نَذْكُرُهَا، وَإِنْ كُنَّا غَانِينَ عَنْ ذَلِكَ بِحَدِيثِ أَبِي بَكْرَةَ وَجَابِرٍ، لَكِنَّ نَصْرَ الْحَقِّ فَضِيلَةٌ، وَقَمْعَ الْبَاطِلِ وَسِيلَةٌ إلَى اللَّهِ تَعَالَى
-: قَالَ بَعْضُهُمْ: لا يَجُوزُ اخْتِلافُ نِيَّةِ الإِمَامِ وَالْمَأْمُومِ لِمَا رَوَيْتُمُوهُ مِنْ طَرِيقِ ابْنِ سَخْبَرَ الْجُرْجَانِيِّ عَنْ أَبِي صَالِحٍ عَبْدِ اللَّهِ بْنِ صَالِحٍ كَاتِبِ اللَّيْثِ عَنْ اللَّيْثِ عَنْ عَبْدِ اللَّهِ بْنِ عَيَّاشِ بْنِ عَبَّاسِ الْقِتْبَانِيِّ عَنْ أَبِيهِ عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ: " إذَا أُقِيمَتْ الصَّلاةُ فَلا صَلاةَ إلا الَّتِي أُقِيمَتْ " (2): قَالَ عَلِيٌّ: وَهَذَا خَبَرٌ لا يَصِحُّ؛ لأَنَّ رَاوِيَهُ أَبُو صَالِحٍ وَهُوَ سَاقِطٌ.
وَإِنَّمَا الصَّحِيحُ مِنْ هَذَا الْخَبَرِ -: فَهُوَ مَا رَوَاهُ أَيُّوبُ السِّخْتِيَانِيُّ وَابْنُ جُرَيْجِ بْنِ سَلَمَةَ وَوَرْقَاءُ بْنُ عَمْرٍو وَزَكَرِيَّا بْنُ إِسْحَاقَ كُلُّهُمْ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ عَطَاءِ بْنِ يَسَارٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيّ - صلى الله عليه وسلم - قَالَ: " إذَا أُقِيمَتْ الصَّلاةُ فَلا صَلاةَ إلا الْمَكْتُوبَةَ " (3). وَقَدْ ذَكَرْنَاهُ بِإِسْنَادِهِ فِي صَدْرِ كِتَابِ الصَّلاةِ مِنْ دِيوَانِنَا هَذَا.
__________
(1) - سورة الأحزاب آية : 21.
(2) - أحمد (2/352).
(3) - أحمد (2/352).

ثُمَّ لَوْ صَحَّ لَفْظُ صَالِحٍ لَكَانَ حُجَّةً عَلَيْهِمْ لا لَهُمْ؛ لأَنَّهُمْ مُخَالِفُونَ لَهُ؛ لأَنَّ الْمَالِكِيِّينَ، وَالْحَنَفِيِّينَ مَعًا مُتَّفِقُونَ -: عَلَى أَنَّ صَلاةَ الصُّبْحِ إذَا أُقِيمَتْ فَإِنَّ مَنْ لَمْ يَكُنْ أَوْتَرَ، وَلا رَكَعَ رَكْعَتَيْ الْفَجْرِ -: يُصَلِّيهِمَا قَبْلَ أَنْ يَدْخُلَ فِي الَّتِي أُقِيمَتْ فَسُبْحَانَ مَنْ يَسَّرَهُمْ لِلاحْتِجَاجِ بِمَا لا يَصِحُّ مِنْ الأَخْبَارِ فِي إبْطَالِ مَا صَحَّ مِنْهَا
ثُمَّ لا مُؤْنَةَ عَلَيْهِمْ مِنْ خِلافِ مَا احْتَجُّوا بِهِ حَيْثُ لا يَجُوزُ خِلافُهُ وَأَيْضًا: فَهُمْ مُصَفِّقُونَ عَلَى جَوَازِ التَّنَفُّلِ خَلْفَ مَنْ يُصَلِّي الْفَرِيضَةَ فِي الظُّهْرِ وَالْعَصْرِ، فَهُمْ أَوَّلُ مُخَالِفٍ لِمَا صَحَّحُوهُ مِنْ الْبَاطِلِ مِنْ حَدِيثِ أَبِي صَالِحٍ وَأَمَّا نَحْنُ فَلَوْ صَحَّ هَذَا الْخَبَرُ لَقُلْنَا بِهِ، وَلاسْتَعْمَلْنَا مَعَهُ مَا قَدْ صَحَّ مِنْ سَائِرِ الأَخْبَارِ، مِنْ حَدِيثِ: مُعَاذٍ، وَجَابِرٍ، وَأَبِي بَكْرَةَ، وَأَبِي ذَرٍّ، وَلَمْ نَتْرُكْ مِنْهَا شَيْئًا لِشَيْءٍ آخَرَ وَذَكَرَ بَعْضُهُمْ خَبَرًا: - رُوِّينَاهُ مِنْ طَرِيقِ عَمْرِو بْنِ يَحْيَى الْمَازِنِيِّ عَنْ مُعَاذِ بْنِ رِفَاعَةَ عَنْ رَجُلٍ مِنْ بَنِي سَلَمَةَ مِنْ أَصْحَابِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - يُقَالُ لَهُ سُلَيْمٌ " أَنَّهُ أَتَى النَّبِيَّ - صلى الله عليه وسلم - فَقَالَ: يَا رَسُولَ اللَّهِ، إنَّا نَظَلُّ فِي أَعْمَالِنَا فَنَأْتِي حِينَ نُمْسِي فَيَأْتِي مُعَاذٌ فَيُطَوِّلُ عَلَيْنَا فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يَا مُعَاذُ لا تَكُنْ فَتَّانًا إمَّا أَنْ تُخَفِّفَ لِقَوْمِكَ، أَوْ تَجْعَلَ صَلاتَكَ مَعِي ".

فَادَّعَوْا مِنْ هَذَا أَنَّ مُعَاذًا كَانَ يَجْعَلُ الَّتِي يُصَلِّي مَعَ النَّبِيِّ - صلى الله عليه وسلم - نَافِلَةً قَالَ عَلِيٌّ: وَهَذَا تَأْوِيلٌ لا يَحِلُّ الْقَوْلُ بِهِ، لِوُجُوهٍ سِتَّةٍ -: أَحَدُهَا - أَنَّهُ كَذِبٌ وَدَعْوَى بِلا دَلِيلٍ، وَهَذَا لا يَعْجِزُ عَنْهُ مَنْ لا يَحْجُزُهُ عَنْهُ تَقْوَى أَوْ حَيَاءٌ وَالثَّانِي - أَنَّ هَذَا خَبَرٌ لا يَصِحُّ؛ لأَنَّهُ مُنْقَطِعٌ؛ لأَنَّ مُعَاذَ بْنَ رِفَاعَةَ لَمْ يُدْرِكْ النَّبِيَّ - صلى الله عليه وسلم - وَلا أَدْرَكَ هَذَا الَّذِي شَكَا إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِمُعَاذٍ -: حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ الطَّلْمَنْكِيُّ ثنا ابْنُ مُفَرِّجٍ ثنا مُحَمَّدُ بْنُ أَيُّوبَ ثنا أَحْمَدُ بْنُ عَمْرِو بْنِ عَبْدِ الْخَالِقِ الْبَزَّارُ ثنا مُحَمَّدُ بْنُ مَعْمَرٍ ثنا أَبُو بَكْرٍ هُوَ عَبْدُ الْكَبِيرِ بْنُ عَبْدِ الْمَجِيدِ الْحَنَفِيُّ - عَنْ أُسَامَةَ بْنِ زَيْدٍ قَالَ: سَمِعْت مُعَاذَ بْنَ عَبْدِ اللَّهِ بْنِ خُبَيْبٍ قَالَ سَمِعْت جَابِرَ بْنَ عَبْدِ اللَّهِ قَالَ كَانَ مُعَاذٌ - فَذَكَرَ الْحَدِيثَ - وَفِيهِ: " أَنَّ سُلَيْمًا قَالَ لِرَسُولِ اللَّهِ - صلى الله عليه وسلم - إنِّي رَجُلٌ أَعْمَلُ نَهَارِي حَتَّى إذَا أَمْسَيْتُ أَمْسَيْتُ نَاعِسًا، فَيَأْتِينَا مُعَاذٌ وَقَدْ أَبْطَأَ عَلَيْنَا، فَلَمَّا احْتَبَسَ صَلَّيْتُ " وَذَكَرَ الْحَدِيثَ - وَفِيهِ: أَنَّ سُلَيْمًا صَاحِبَ هَذِهِ الْقِصَّةِ قُتِلَ يَوْمَ أُحُدٍ وَالثَّالِثُ - أَنْ يَكُونَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يَقُولُ: " إذَا أُقِيمَتْ الصَّلاةُ فَلا صَلاةَ إلا الْمَكْتُوبَةَ. " (1)
__________
(1) - أحمد (2/352).

وَيَقُولُ اللَّهُ تَعَالَى: { وَسَارِعُوا إِلَى مَغْفِرَةٍ مِنْ رَبِّكُمْ } (1)
ثُمَّ يَكُونُ مُعَاذٌ - وَهُوَ مِنْ أَعْلَمِ هَذِهِ الأُمَّةِ بِالدِّينِ - يُضَيِّعُ فَرْضَ صَلاتِهِ الَّذِي قَدْ تَعَيَّنَ عَلَيْهِ، فَيَتْرُكُ أَدَاءَهُ، وَيَشْتَغِلُ بِالتَّنَفُّلِ، وَصَلاةُ الْفَرْضِ قَدْ أُقِيمَتْ، حَتَّى لا يُدْرِكَ مِنْهَا شَيْئًا، لا سِيَّمَا مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم -.
فَلَيْتَ شِعْرِي، إلَى مَنْ كَانَ يُؤَخِّرُ مُعَاذٌ صَلاةَ فَرْضِهِ حَتَّى يُصَلِّيَهَا مَعَهُ رَاغِبًا عَنْ أَنْ يُصَلِّيَهَا مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - اتِّبَاعًا لِرَأْيِ أَبِي حَنِيفَةَ وَمَالِكٍ أَلا إنَّ هَذَا هُوَ الضَّلالُ الْمُبِينُ، قَدْ نَزَّهَ اللَّهُ تَعَالَى مُعَاذًا عَنْهُ عِنْدَ كُلِّ ذِي مُسْكَةِ عَقْلٍ
وَالرَّابِعُ - أَنَّ هَذَا التَّأْوِيلَ السَّخِيفَ الَّذِي لَمْ يَسْتَحْيُوا مِنْ أَنْ يَنْسُبُوهُ إلَى مُعَاذٍ - رضي الله عنه - لا يَجُوزُ عِنْدَهُمْ أَيْضًا، وَهُوَ أَنْ تَحْضُرَ صَلاةُ فَرْضٍ فَيَنْوِيَ بَعْضُ الْحَاضِرِينَ مِمَّنْ لَمْ يَكُنْ صَلَّى بَعْدُ تِلْكَ الصَّلاةَ - أَنْ يُصَلِّيَهَا مَعَ الإِمَامِ لا يَنْوِي بِهَا إلا التَّطَوُّعَ فَفِي كُلِّ حَالٍ قَدْ نَسَبُوا إلَى مُعَاذٍ مَا لا يَحِلُّ عِنْدَهُمْ وَلا عِنْدَ غَيْرِهِمْ، وَهَذِهِ فِتْنَةُ سُوءٍ مُذْهِبَةٌ لِلْعَقْلِ وَالدِّينِ، وَنَعُوذُ بِاَللَّهِ مِنْ الْخِذْلانِ، فَأَيُّ رَاحَةٍ لَهُمْ فِي أَنْ يَنْسُبُوا إلَى مُعَاذٍ مَا لا يَحِلُّ عِنْدَهُمْ بِلا مَعْنًى
__________
(1) - سورة آل عمران آية : 133.

وَالْخَامِسُ - أَنْ يُقَالَ لَهُمْ: إذْ جَوَّزْتُمْ لِمُعَاذٍ مَا لا يَجُوزُ عِنْدَكُمْ مِنْ أَنْ يُصَلِّيَ نَافِلَةً خَلْفَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَمُعَاذٌ لَمْ يُصَلِّ ذَلِكَ الْفَرْضَ بَعْدُ، وَهُوَ عَلَيْهِ السَّلامُ يُصَلِّي فَرْضَهُ -: فَأَيُّ فَرْقٍ فِي شَرِيعَةٍ، أَوْ فِي مَعْقُولٍ بَيْنَ صَلاةِ نَافِلَةٍ خَلْفَ مُصَلِّي فَرِيضَةٍ، وَبَيْنَ مَا مَنَعْتُمْ مِنْهُ مِنْ صَلاةِ فَرْضٍ خَلْفَ الْمُصَلِّي نَافِلَةً، وَكِلاهُمَا اخْتِلافُ نِيَّةِ الإِمَامِ مَعَ الْمَأْمُومِ، وَلا فَرْقَ فَهَلا قَاسُوا أَحَدَهُمَا عَلَى الآخَرِ وَهَلا قَاسُوا جَوَازَ صَلاةِ الْفَرِيضَةِ خَلْفَ الْمُتَنَفِّلِ مِنْ الأَئِمَّةِ عَلَى جَوَازِ حَجِّ الْفَرِيضَةِ خَلْفَ الْحَاجِّ تَطَوُّعًا مِنْ الأَئِمَّةِ، يَقِفُ بِوُقُوفِهِ وَيَدْفَعُ بِدَفْعِهِ وَيَأْتَمُّ بِهِ فِي حَجِّهِ فَلَوْ كَانَ شَيْءٌ مِنْ الْقِيَاسِ حَقًّا لَكَانَ هَذَا مِنْ أَحْسَنِ الْقِيَاسِ وَأَصَحِّهِ، وَهُمْ أَهْلُ قِيَاسٍ بِزَعْمِهِمْ، وَلَكِنْ هَذَا مِقْدَارُ عِلْمِهِمْ فِيمَا شَغَلُوا بِهِ أَنْفُسَهُمْ وَتَرَكُوا السُّنَنَ فَكَيْفَ بِمَا لا يَشْتَغِلُونَ بِهِ مِنْ طَلَبِ السُّنَنِ وَالاعْتِنَاءِ بِهَا - وَالْحَمْدُ لِلَّهِ عَلَى عَظِيمِ نِعْمَتِهِ قَالَ عَلِيٌّ: وَمَوَّهَ بَعْضُهُمْ هُنَا بِكَلامٍ يُشْبِهُ كَلامَ الْمَمْرُورِينَ وَهُوَ أَنَّهُ قَالَ: الْفَرْقُ بَيْنَهُمَا: أَنَّ بَعْضَ سَبَبِ التَّطَوُّعِ سَبَبُ الْفَرِيضَةِ، وَأَنَّ مَنْ ابْتَدَأَ صَلاةً لا يَنْوِي بِهَا شَيْئًا كَانَ دَاخِلا فِي نَافِلَةٍ قَالَ عَلِيٌّ: هَذَا كَلامٌ لا يَفْهَمُهُ قَائِلُهُ فَكَيْفَ سَامِعُهُ وَحَقُّ قَائِلِهِ سُكْنَى الْمَارَسْتَانِ وَمُعَانَاةُ دِمَاغِهِ وَيُقَالُ لَهُ: اجْعَلْ هَذَا الْكَلامَ حُجَّةً فِي

الْمُسَاوَاةِ بَيْنَ الأَمْرَيْنِ وَأَيْضًا: فَقَدْ قَالَ الْبَاطِلَ وَالْكَذِبَ، بَلْ مَنْ ابْتَدَأَ صَلاةً لا يَنْوِي بِهَا شَيْئًا فَلَيْسَ مُصَلِّيًا وَلا شَيْءَ لَهُ، لِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " وَإِنَّمَا لِكُلِّ امْرِئٍ مَا نَوَى. " (1)
فَنَحْنُ نَدِينُ بِأَنَّ كَلامَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - أَحَقُّ بِالاتِّبَاعِ مِنْ كَلامِ هَذَا الْمُمَخْرِقِ بِالْهَذَيَانِ
ثُمَّ لَوْ صَحَّ هَذَا الْحَدِيثُ الَّذِي ذَكَرُوهُ مِنْ طَرِيقِ مُعَاذِ بْنِ رِفَاعَةَ لَمَا كَانَ لَهُمْ فِيهِ مُتَعَلَّقٌ أَصْلا، لأَنَّهُ وَاضِحُ الْمَعْنَى، وَكَانَ يَكُونُ قَوْلُهُ عَلَيْهِ السَّلامُ ": إمَّا أَنْ تُخَفِّفَ عَنْ قَوْمِكَ أَوْ اجْعَلْ صَلاتَكَ مَعِي " (2) أَيْ لا تُصَلِّ بِهِمْ إذَا لَمْ تُخَفِّفْ بِهِمْ، وَاقْتَصِرْ عَلَى أَنْ تَكُونَ صَلاتُك مَعِي فَقَطْ، هَذَا مُقْتَضَى ذَلِكَ اللَّفْظِ الَّذِي لا يَحْتَمِلُ سِوَاهُ وَمَوَّهَ بَعْضُهُمْ بِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ قَتَادَةَ عَنْ عَامِرٍ الأَحْوَلِ عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ خَالِدِ بْنِ أَيْمَنَ الْمَعَافِرِيِّ قَالَ: " وَكَانَ أَهْلُ الْعَوَالِي يُصَلُّونَ فِي مَنَازِلِهِمْ وَيُصَلُّونَ مَعَ النَّبِيِّ - صلى الله عليه وسلم - فَنَهَاهُمْ النَّبِيُّ - صلى الله عليه وسلم - أَنْ يُعِيدُوا الصَّلاةَ فِي يَوْمٍ مَرَّتَيْنِ. "
__________
(1) - البخاري : بدْءِ الْوحْيِ (1) ، مسلم : الإمارة (1907) ، الترمذي : فضائل الجهاد (1647) ، النسائي : الطهارة (75) ، أبو داود : الطلاق (2201) ، ابن ماجه : الزهد (4227) ، أحمد (1/43).
(2) - أحمد (5/74).

وَخَبَرٍ آخَرَ فِيمَا كَتَبَ بِهِ إلَى أَبُو سُلَيْمَانَ دَاوُد بْنُ شَاذِ بْنُ دَاوُد الْمِصْرِيُّ قَالَ: ثنا عَبْدُ الْغَنِيّ بْنُ سَعِيدِ الأَزْدِيُّ الْحَافِظُ ثنا هِشَامُ بْنُ مُحَمَّدِ بْنِ قُرَّةَ الرُّعَيْنِيُّ ثنا أَبُو جَعْفَرٍ أَحْمَدُ بْنُ مُحَمَّدِ بْنِ سَلامَةَ الطَّحَاوِيُّ قَالَ: ثنا الْحُسَيْنُ بْنُ نَصْرٍ قَالَ: سَمِعْت يَزِيدَ بْنِ هَارُونَ يَقُولُ: أَنَا الْحُسَيْنُ الْمُعَلِّمُ عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ " سُلَيْمَانَ بْنِ يَسَارٍ قَالَ: أَتَيْتُ ابْنَ عُمَرَ عَلَى الْبَلاطِ وَهُمْ يُصَلُّونَ، فَقُلْتُ: أَلا تُصَلِّي مَعَهُمْ قَالَ: قَدْ صَلَّيْتُ فِي رَحْلِي إنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - نَهَى أَنْ تُصَلَّى فَرِيضَةٌ فِي يَوْمٍ مَرَّتَيْنِ " (1)
قَالَ: فَكَانَتْ صَلاةُ مُعَاذٍ إذْ كَانَ مُبَاحًا أَنْ تُصَلِّيَ الصَّلاةَ مَرَّتَيْنِ فِي الْيَوْمِ، ثُمَّ نُسِخَ ذَلِكَ
قَالَ عَلِيٌّ: أَمَّا حَدِيثُ ابْنِ عُمَرَ: فَصَحِيحٌ، وَأَمَّا حَدِيثُ خَالِدِ بْنِ أَيْمَنَ: فَسَاقِطٌ؛ لأَنَّهُ مُرْسَلٌ. ثُمَّ لا حُجَّةَ لَهُمْ فِي شَيْءٍ مِنْهُمَا -: أَوَّلُ ذَلِكَ: أَنَّ قَائِلَ هَذَا قَدْ كَذَبَ،
وَمَا كَانَ قَطُّ مُبَاحًا أَنْ تُصَلِّيَ صَلاةً وَاحِدَةً عَلَى أَنَّهَا فَرْضٌ مَرَّتَيْنِ، وَلا خِلافَ فِي أَنَّ اللَّهَ تَعَالَى لَمْ يَفْرِضْ لَيْلَةَ الإِسْرَاءِ إلا خَمْسَ صَلَوَاتٍ فَقَطْ، حَاشَا مَا اخْتَلَفُوا فِيهِ مِنْ الْوِتْرِ فَقَطْ، وَصَحَّ " أَنَّهُ عَلَيْهِ السَّلامُ أَخْبَرَ أَنَّهُ قَالَ لَهُ: هُنَّ خَمْسٌ وَهُنَّ خَمْسُونَ { مَا يُبَدَّلُ الْقَوْلُ لَدَيَّ } (2) "
__________
(1) - أبو داود : الصَّلَاةِ (579) ، أحمد (2/19).
(2) - سورة ق آية : 29.

فَبَطَلَ كُلُّ مَا مَوَّهَ بِهِ هَذَا الْمُمَوِّهُ وَوَجْهٌ آخَرُ: وَهُوَ أَنَّ مَعْنَى الْحَدِيثِ وَاحِدٌ، وَهُوَ حَقٌّ، وَمَا حَلَّ قَطُّ، وَلا قُلْنَا نَحْنُ - وَمَعَاذَ اللَّهِ مِنْ ذَلِكَ: أَنْ تُصَلَّى صَلاةٌ فِي يَوْمٍ مَرَّتَيْنِ -: وَإِنَّمَا قُلْنَا: أَنْ تُؤَدَّى الْفَرِيضَةُ خَلْفَ الْمُتَنَفِّلِ، كَمَا فَعَلَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَأَصْحَابُهُ رَضِيَ اللَّهُ عَنْهُمْ، وَتُصَلَّى النَّافِلَةُ خَلْفَ مُصَلِّي الْفَرْضِ، كَمَا أَمَرَ عَلَيْهِ السَّلامُ، وَكَمَا يُجِيزُونَ هُمْ أَيْضًا مَعَنَا.
وَتُؤَدَّى الْفَرِيضَةُ خَلْفَ مُؤَدِّي فَرِيضَةٍ أُخْرَى، كَمَا أَخْبَرَ عَلَيْهِ السَّلامُ: بِأَنَّ " الأَعْمَالَ بِالنِّيَّاتِ وَلِكُلِّ امْرِئٍ مَا نَوَى " (1)، وَلَمْ يَنْهَ عَلَيْهِ السَّلامُ عَنْ ذَلِكَ قَطُّ وَلا أَحَدٌ مِنْ أَصْحَابِهِ، حَتَّى حَدَثَ مَا حَدَثَ
__________
(1) - البخاري : بدء الوحي (1) ، مسلم : الإمارة (1907) ، الترمذي : فضائل الجهاد (1647) ، النسائي : الطهارة (75) الطلاق (3437) الأيمان والنذور (3794) ، أبو داود : الطلاق (2201) ، ابن ماجه : الزهد (4227) ، أحمد (1/25 ،1/43).

وَإِنَّمَا الْمُجِيزُونَ أَنْ تُصَلَّى صَلاةٌ فِي يَوْمٍ مَرَّتَيْنِ: فَالْمَالِكِيُّونَ الْقَائِلُونَ: بِإِعَادَةِ الصَّلاةِ فِي الْوَقْتِ، وَبِأَنَّ مَنْ ذَكَرَ صَلاةً فِي أُخْرَى: صَلَّى الَّتِي هُوَ فِيهَا ثُمَّ الَّتِي ذَكَرَ، ثُمَّ يُصَلِّي الَّتِي صَلَّى، وَأَمَّا نَحْنُ فَلا وَالْعَجَبُ مِنْ احْتِجَاجِهِمْ بِابْنِ عُمَرَ، وَهُمْ يُخَالِفُونَهُ فِي هَذِهِ الْمَسْأَلَةِ نَفْسِهَا وَقَالَ بَعْضُهُمْ قَوْلا يَجْرِي فِي الْقُبْحِ مَجْرَى مَا تَقَدَّمَ لَهُمْ وَيُرْبِي عَلَيْهِ، وَهُوَ أَنَّهُ قَالَ: إنَّمَا كَانَ ذَلِكَ مِنْ مُعَاذٍ لِعَدَمِ مَنْ كَانَ يَحْفَظُ الْقُرْآنَ حِينَئِذٍ قَالَ عَلِيٌّ: لَوْ اتَّقَى اللَّهَ قَائِلُ هَذَا الْهَوَسِ أَوْ اسْتَحْيَا مِنْ الْكَذِبِ، لَمْ يَنْصُرْ الْبَاطِلَ بِمَا هُوَ أَبْطَلُ مِنْهُ.
وَلَوْ عَرَفَ قَدْرَ الصَّحَابَةِ وَمَنْزِلَتَهُمْ فِي الْعِلْمِ: لَمْ يَقُلْ هَذَا؛ لأَنَّنَا نَجِدُ، الزِّنْجِيَّ وَالتُّرْكِيَّ، وَالصَّقْلَبِيَّ وَالرُّومِيَّ وَالْيَهُودِيَّ: يُسَلِّمُونَ، فَلا تَمْضِيَ لَهُمْ جُمُعَةٌ إلا وَقَدْ تَعَلَّمَتْ الْمَرْأَةُ مِنْهُمْ، وَالرَّجُلُ (أُمَّ الْقُرْآنِ) وَ (قُلْ هُوَ اللَّهُ أَحَدٌ) وَمَا يُقِيمُونَ بِهِ صَلاتَهُمْ.

وَلَمْ يَسْتَحِ هَذَا الْجَاهِلُ الْوَقَّاحُ أَنْ يَنْسُبَ إلَى حَيٍّ عَظِيمٍ مِنْ أَحْيَاءِ الأَنْصَارِ، وَحَيٍّ آخَرَ صَغِيرٍ مِنْهُمْ، وَهُمْ بَنُو سَلَمَةَ، وَبَنُو أَدَى قَدْ أَسْلَمَ مِنْهُمْ - قَبْلَ الْهِجْرَةِ بِعَامَيْنِ وَأَشْهُرٍ - ثَلاثَةُ رِجَالٍ، وَأَسْلَمَ جُمْهُورُهُمْ قَبْلَ الْهِجْرَةِ بِدَهْرٍ -: أَنَّهُمْ بَقُوا الْمُدَّةَ الطَّوِيلَةَ الَّتِي ذَكَرْنَا بَعْدَ إسْلامِهِمْ لَمْ يَهْتَبِلُوا بِصَلاتِهِمْ، وَلا تَعَلَّمُوا سُورَةً يُصَلُّونَ بِهَا، وَهُمْ أَهْلُ الْعَرَبِيَّةِ وَالْبَصَائِرِ فِي الدِّينِ: اللَّهُمَّ الْعَنْ مَنْ لا يَسْتَحْيِي مِنْ الْمُجَاهَرَةِ بِالْبَاطِلِ وَالْكَذِبِ الْمَفْضُوحِ
فَلْيَعْلَمْ أَهْلُ الْجَهْلِ: أَنَّهُ كَانَ فِيمَنْ يُصَلِّي فِي مَسْجِدِ بَنِي سَلَمَةَ الَّذِي كَانَ يَؤُمُّ فِيهِ مُعَاذُ بْنُ جَبَلٍ - ثَلاثُونَ عَقَبِيًّا، وَثَلاثَةٌ وَأَرْبَعُونَ بَدْرِيًّا سِوَى غَيْرِهِمْ.
أَفَمَا كَانَ فِي جَمِيعِ هَؤُلاءِ الْفُضَلاءِ أَحَدٌ يُحْسِنُ مِنْ الْقُرْآنِ مَا يُصَلِّي بِهِ مَا شَاءَ اللَّهُ كَانَ.
وَكَانَ مِنْ جُمْلَتِهِمْ: جَابِرُ بْنُ عَبْدِ اللَّهِ وَوَالِدُهُ، وَكَعْبُ بْنُ مَالِكٍ، وَأَبُو الْيَسْرِ وَالْحُبَابُ بْنُ الْمُنْذِرِ، وَمُعَاذٌ، وَمُعَوِّذٌ، وَخَلادٌ بَنُو عَمْرِو بْنِ الْجَمُوحِ، وَعُقْبَةُ بْنُ عَامِرِ بْنِ نَابِئٍ وَبِشْرُ بْنُ الْبَرَاءِ بْنِ مَعْرُورٍ، وَجَبَّارُ بْنُ صَخْرٍ، وَغَيْرُهُمْ مِنْ أَهْلِ الْعِلْمِ وَالْفَضْلِ

وَقَدْ رُوِّينَا مِنْ أَصَحِّ طَرِيقٍ عَنْ كَعْبِ بْنِ مَالِكٍ قَالَ: " مَا هَاجَرَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - حَتَّى حَفِظْتُ سُوَرًا مِنْ الْقُرْآنِ " (1) ثُمَّ إنَّ هَذِهِ الْكِذْبَةَ الَّتِي قَالَهَا هَذَا الْجَاهِلُ دَعْوَى افْتَرَاهَا لَمْ يَجِدْهَا قَطُّ فِي شَيْءٍ مِنْ الرِّوَايَاتِ السَّقِيمَةِ فَكَيْفَ الصَّحِيحَةِ وَمَا كَانَ هَكَذَا فَلا وَجْهَ لِلشُّغْلِ بِهَا إلا فَضِيحَةُ قَائِلِهَا فَقَطْ، ثُمَّ تَحْذِيرُ الضُّعَفَاءِ مِنْهُ، وَالتَّقَرُّبُ إلَى اللَّهِ تَعَالَى بِذَلِكَ
__________
(1) - أحمد (1/2).

وَالثَّالِثُ: أَنْ يُقَالَ لَهُ: هَبْكَ أَنَّ هَذِهِ الْكِذْبَةَ كَمَا ذَكَرْتَ، أَيَجُوزُ ذَلِكَ عِنْدَكُمْ وَهَلْ يَحِلُّ لَدَيْكُمْ أَنْ تُسْلِمَ طَائِفَةٌ فَلا يَكُونُ فِيهِمْ مَنْ يَقْرَأُ شَيْئًا مِنْ الْقُرْآنِ إلا وَاحِدٌ فَيُصَلِّي ذَلِكَ الْوَاحِدُ مَعَ غَيْرِهِمْ ثُمَّ يَؤُمُّهُمْ فِي تِلْكَ الصَّلاةِ فَمِنْ قَوْلِهِمْ: لا، فَيُقَالُ لَهُمْ: فَأَيُّ رَاحَةٍ لَكُمْ فِي اسْتِنْبَاطِ كَذِبٍ لا تَنْتَفِعُونَ بِهِ فِي تَرْقِيعِ فَاسِدِ تَقْلِيدِكُمْ ثُمَّ يُقَالُ لَهُمْ: احْمِلُوهُ عَلَى مَا شِئْتُمْ، أَلَيْسَ قَدْ عَلَّمَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَأَقَرَّهُ فَبِأَيِّ وَجْهٍ تُبْطِلُونَ فِعْلَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَحُكْمَهُ وَقَدْ تَعَلَّلَ بَعْضُهُمْ فِي حَدِيثِ جَابِرٍ وَأَبِي بَكْرَةَ بِنَحْوِ هَذِهِ الْفَضَائِحِ فَقَالَ: لَعَلَّ هَذَا كَانَ قَبْلَ أَنْ تُقْصَرَ الصَّلاةُ، أَوْ فِي سَفَرٍ لا تُقْصَرُ الصَّلاةُ فِي مِثْلِهِ فَقُلْنَا: هَذَا جَهْلٌ وَكَذِبٌ آخَرُ، أَبُو بَكْرَةَ مُتَأَخِّرُ الإِسْلامِ، لَمْ يَشْهَدْ بِالْمَدِينَةِ قَطُّ خَوْفًا، وَلا صَلاةَ خَوْفٍ، وَلا فِيمَا يَقْرُبُ مِنْهَا، وَإِنَّمَا كَانَ ذَلِكَ - قَالَ جَابِرٌ -: بِنَخْلٍ، وَبِذَاتِ الرِّقَاعِ، فَكِلا الْمَوْضِعَيْنِ عَلَى أَزْيَدَ مِنْ ثَلاثَةِ أَيَّامٍ مِنْ الْمَدِينَةِ.

وَقَدْ صَحَّ عَنْ عَائِشَةَ رَضِيَ اللَّهُ عَنْهَا: أَنَّ الصَّلاةَ أُنْزِلَتْ بِمَكَّةَ: رَكْعَتَيْنِ رَكْعَتَيْنِ، فَلَمَّا هَاجَرَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - أُتِمَّتْ صَلاةُ الْحَضَرِ، وَأُقِرَّتْ صَلاةُ السَّفَرِ فَبَطَلَ كُلُّ عَارٍ أَتَوْا بِهِ فِي إبْطَالِ الْحَقَائِقِ مِنْ السُّنَنِ الْمُجْتَمَعِ عَلَيْهَا ثُمَّ هُوَ فِعْلُ الصَّحَابَةِ بَعْدَ رَسُولِ اللَّهِ - صلى الله عليه وسلم -: رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ عَنْ دَاوُد بْنِ أَبِي هِنْدٍ عَنْ عَمَّارِ الْعَنَزِيِّ: أَنَّ عَامِلا لِعُمَرَ بْنِ الْخَطَّابِ كَانَ بِكَسْكَرَ فَكَانَ يُصَلِّي بِالنَّاسِ رَكْعَتَيْنِ ثُمَّ يُسَلِّمُ، ثُمَّ يُصَلِّي رَكْعَتَيْنِ أُخْرَيَيْنِ ثُمَّ يُسَلِّمُ فَبَلَغَ ذَلِكَ عُمَرُ، فَكَتَبَ إلَى عُمَرَ إنِّي رَأَيْتنِي شَاخِصًا عَنْ أَهْلِي وَلَمْ أَرَنِي بِحَضْرَةِ عَدُوٍّ فَرَأَيْت أَنْ أُصَلِّيَ بِالنَّاسِ رَكْعَتَيْنِ ثُمَّ أُسَلِّمَ ثُمَّ أُصَلِّيَ رَكْعَتَيْنِ ثُمَّ أُسَلِّمَ، فَكَتَبَ إلَيْهِ عُمَرُ بْنُ الْخَطَّابِ: أَنْ قَدْ أَحْسَنْت وَمِنْ طَرِيقِ حُمَيْدِ بْنِ هِلالٍ أَخْبَرَنِي عَبْدُ اللَّهِ بْنُ الصَّامِتِ قَالَ: كُنَّا مَعَ الْحَكَمِ بْنِ عَمْرٍو الْغِفَارِيِّ - هُوَ صَاحِبُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فِي جَيْشٍ، وَهُوَ يُصَلِّي بِنَا صَلاةَ الصُّبْحِ، وَبَيْنَ يَدَيْهِ عَنَزَةٌ، فَمَرَّ حِمَارٌ بَيْنَ يَدَيْ الصُّفُوفِ فَأَعَادَ بِهِمْ الصَّلاةَ، وَقَالَ: قَدْ كَانَ بَيْنَ يَدَيَّ مَا يَسْتُرُنِي - يَعْنِي الْعَنَزَةَ - وَلَكِنِّي أَعَدْت لِمَنْ لَمْ يَكُنْ بَيْنَ يَدَيْهِ مَا يَسْتُرُهُ - وَذَكَرَ الْحَدِيثَ: فَهَذَا صَاحِبُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - صَلَّى نَافِلَةً بِمَنْ يُؤَدِّي فَرِيضَةً وَعَنْ

حَمَّادِ بْنِ سَلَمَةَ عَنْ دَاوُد بْنِ أَبِي هِنْدٍ عَنْ عَطَاءٍ الْخُرَاسَانِيِّ: أَنَّ أَبَا الدَّرْدَاءِ أَتَى مَسْجِدَ دِمَشْقَ وَهُمْ يُصَلُّونَ الْعِشَاءَ وَهُوَ يُرِيدُ الْمَغْرِبَ، فَصَلَّى مَعَهُمْ فَلَمَّا قَضَى الصَّلاةَ قَامَ فَصَلَّى رَكْعَةً، فَجَعَلَ ثَلاثًا لِلْمَغْرِبِ وَرَكْعَتَيْنِ تَطَوُّعًا.
وَمِنْ طَرِيقِ قَتَادَةَ هَذَا الْخَبَرَ، وَزَادَ فِيهِ: ثُمَّ صَلَّى الْعِشَاءَ
وَعَنْ مَعْمَرٍ عَنْ قَتَادَةَ عَنْ أَنَسِ بْنِ مَالِكٍ: فِيمَنْ أَتَى التَّرَاوِيحَ فِي شَهْرِ رَمَضَانَ وَلَمْ يَكُنْ صَلَّى الْعِشَاءَ وَقَدْ بَقِيَ لِلنَّاسِ رَكْعَتَانِ قَالَ: اجْعَلْهُمَا مِنْ الْعِشَاءِ
وَعَنْ عَطَاءٍ قَالَ: مَنْ صَلَّى مَعَ قَوْمٍ هُوَ يَنْوِي الظُّهْرَ وَهُمْ يُرِيدُونَ الْعَصْرَ، قَالَ: لَهُ مَا نَوَى، وَلَهُمْ مَا نَوَوْا، وَكَانَ يَفْعَلُ ذَلِكَ.
وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ مِثْلُ ذَلِكَ وَعَنْ طَاوُسٍ: مِنْ وَجَدَ النَّاسَ يُصَلُّونَ الْقِيَامَ وَهُوَ لَمْ يُصَلِّ الْعِشَاءَ فَلْيُصَلِّهَا مَعَهُمْ، وَلْيَعْتَدَّهَا الْمَكْتُوبَةَ
وَرَوَى ذَلِكَ ابْنُ جُرَيْجٍ عَنْ عَطَاءٍ، وَحَمَّادِ بْنِ أَبِي سُلَيْمَانَ عَنْ إبْرَاهِيمَ، وَعَبْدِ اللَّهِ بْنِ طَاوُسٍ عَنْ أَبِيهِ، وَرَوَاهُ عَنْ هَؤُلاءِ الثِّقَاتِ
قَالَ عَلِيٌّ: مَا نَعْلَمُ لِمَنْ ذَكَرْنَا مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ مُخَالِفًا أَصْلا، وَهُمْ يُعَظِّمُونَ هَذَا إذَا وَافَقَ تَقْلِيدَهُمْ وَقَوْلُنَا هَذَا: هُوَ قَوْلُ الأَوْزَاعِيِّ، وَالشَّافِعِيِّ، وَأَحْمَدَ بْنِ حَنْبَلٍ، وَأَبِي سُلَيْمَانَ، وَجُمْهُورِ أَصْحَابِ الْحَدِيثِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ

مَسْأَلَةٌ أَتَى مَسْجِدًا قَدْ صُلِّيَتْ بِهِ صَلاةُ فَرْضٍ جَمَاعَةٌ بِإِمَامٍ رَاتِبٍ وَهُوَ لَمْ يَكُنْ صَلاهَا
495 - مَسْأَلَةٌ: وَمَنْ أَتَى مَسْجِدًا قَدْ صُلِّيَتْ بِهِ صَلاةُ فَرْضٍ جَمَاعَةٌ بِإِمَامٍ رَاتِبٍ وَهُوَ لَمْ يَكُنْ صَلاهَا: فَلْيُصَلِّهَا فِي جَمَاعَةٍ، وَيُجْزِئُهُ الأَذَانُ الَّذِي أُذِّنَ فِيهِ قَبْلُ، وَكَذَلِكَ الإِقَامَةُ، وَلَوْ أَعَادُوا أَذَانًا وَإِقَامَةً: فَحَسَنٌ، لأَنَّهُ مَأْمُورٌ بِصَلاةِ الْجَمَاعَةِ، وَأَمَّا الأَذَانُ وَالإِقَامَةُ: فَإِنَّهُ لِكُلِّ مَنْ صَلَّى تِلْكَ الصَّلاةَ فِي ذَلِكَ الْمَسْجِدِ مِمَّنْ شَهِدَهُمَا أَوْ مِمَّنْ جَاءَ بَعْدَهُمَا وَهُوَ قَوْلُ أَحْمَدَ بْنِ حَنْبَلٍ، وَأَبِي سُلَيْمَانَ، وَغَيْرِهِمَا وَقَالَ مَالِكٌ: لا تُصَلَّى فِيهِ جَمَاعَةٌ أُخْرَى إلا أَنْ لا يَكُونَ لَهُ إمَامٌ رَاتِبٌ.
وَاحْتَجَّ لَهُ مُقَلِّدُوهُ بِأَنَّهُ قَالَ هَذَا قَطْعًا لأَنْ يَفْعَلَ ذَلِكَ أَهْلُ الأَهْوَاءِ
قَالَ عَلِيٌّ: وَمَنْ كَانَ مِنْ أَهْلِ الأَهْوَاءِ لا يَرَى الصَّلاةَ خَلْفَ أَئِمَّتِنَا فَإِنَّهُمْ يُصَلُّونَهَا فِي مَنَازِلِهِمْ، وَلا يَعْتَدُّونَ بِهَا فِي الْمَسْجِدِ مُبْتَدَأَةً أَوْ غَيْرَ مُبْتَدَأَةٍ مَعَ إمَامٍ مِنْ غَيْرِهِمْ.

فَهَذَا الاحْتِيَاطُ لا وَجْهَ لَهُ، بَلْ مَا حَصَلُوا إلا عَلَى اسْتِعْجَالِ الْمَنْعِ مِمَّا أَوْجَبَهُ اللَّهُ تَعَالَى مِنْ أَدَاءِ الصَّلاةِ فِي جَمَاعَةٍ خَوْفًا مِنْ أَمْرٍ لا يَكَادُ يُوجَدُ مِمَّنْ لا يُبَالِي بِاحْتِيَاطِهِمْ وَلَقَدْ أَخْبَرَنِي يُونُسُ بْنُ عَبْدِ اللَّهِ الْقَاضِي قَالَ: كَانَ مُحَمَّدُ بْنُ بَقِيَ بْنِ زَرْبٍ الْقَاضِي إذَا دَخَلَ مَسْجِدًا قَدْ جَمَعَ فِيهِ إمَامُهُ الرَّاتِبُ - وَهُوَ لَمْ يَكُنْ صَلَّى تِلْكَ الصَّلاةَ بَعْدُ - جَمَعَ بِمَنْ مَعَهُ فِي نَاحِيَةِ الْمَسْجِدِ قَالَ عَلِيٌّ: الْقَصْدُ إلَى نَاحِيَةِ الْمَسْجِدِ بِذَلِكَ عَجَبٌ آخَرُ
قَالَ عَلِيٌّ: وَأَمَّا نَحْنُ فَإِنَّ مَنْ تَأَخَّرَ عَنْ صَلاةِ الْجَمَاعَةِ لِغَيْرِ عُذْرٍ، لَكِنْ قِلَّةَ اهْتِبَالٍ، أَوْ لِهَوًى، أَوْ لِعَدَاوَةٍ مَعَ الإِمَامِ -: فَإِنَّنَا نَنْهَاهُ، فَإِنْ انْتَهَى وَإِلا أَحْرَقْنَا مَنْزِلَهُ، كَمَا قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم -.
وَالْعَجَبُ أَنَّ الْمَالِكِيِّينَ يَقُولُونَ: فَإِنْ صَلَّوْهَا فِيهِ جَمَاعَةً أَجْزَأَتْهُمْ فَيَا لِلَّهِ وَيَا لِلْمُسْلِمِينَ أَيُّ رَاحَةٍ لَهُمْ فِي مَنْعِهِمْ مِنْ صَلاةِ جَمَاعَةٍ تَفْضُلُ صَلاةَ الْمُنْفَرِدِ بِسَبْعٍ وَعِشْرِينَ دَرَجَةً وَهِيَ عِنْدَهُمْ جَازِيَةٌ عَمَّنْ صَلاهَا فَأَيُّ اخْتِيَارٍ أَفْسَدُ مِنْ هَذَا
وَرُوِّينَا عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ يُونُسَ بْنِ عُبَيْدٍ عَنْ الْجَعْدِ أَبِي عُثْمَانَ قَالَ: جَاءَنَا أَنَسُ بْنُ مَالِكٍ عِنْدَ الْفَجْرِ وَقَدْ صَلَّيْنَا فَأَقَامَ وَأَمَّ أَصْحَابَهُ وَرُوِّينَا أَيْضًا: أَنَّهُ كَانَ مَعَهُ نَحْوُ عَشْرَةٍ مِنْ أَصْحَابِهِ فَأَذَّنَ وَأَقَامَ ثُمَّ صَلَّى بِهِمْ.

وَرُوِّينَا أَيْضًا: مِنْ طَرِيقِ مَعْمَرٍ وَحَمَّادِ بْنِ سَلَمَةَ عَنْ أَبِي عُثْمَانَ عَنْ أَنَسٍ وَسَمَّاهُ حَمَّادُ فَقَالَ: فِي مَسْجِدِ بَنِي رِفَاعَةَ
وَعَنْ ابْنِ جُرَيْجٍ قُلْت لِعَطَاءٍ: نَفَرٌ دَخَلُوا مَسْجِدَ مَكَّةَ خِلافَ الصَّلاةِ لَيْلا أَوْ نَهَارًا، أَيَؤُمُّهُمْ أَحَدُهُمْ قَالَ: نَعَمْ، وَمَا بَأْسُ ذَلِكَ
وَعَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ عَبْدِ اللَّهِ بْنِ يَزِيدَ: أَمَّنِي إبْرَاهِيمُ فِي مَسْجِدٍ قَدْ صُلِّيَ فِيهِ، فَأَقَامَنِي عَنْ يَمِينِهِ بِغَيْرِ أَذَانٍ وَلا إقَامَةٍ وَعَنْ مَعْمَرٍ صَحِبْت أَيُّوبَ السِّخْتِيَانِيَّ مِنْ مَكَّةَ إلَى الْبَصْرَةِ، فَأَتَيْنَا مَسْجِدَ أَهْلِ مَاءٍ قَدْ صُلِّيَ فِيهِ، فَأَذَّنَ أَيُّوبُ وَأَقَامَ ثُمَّ تَقَدَّمَ فَصَلَّى بِنَا وَعَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ عُثْمَانَ الْبَتِّيِّ قَالَ: دَخَلْت مَعَ الْحَسَنِ الْبَصْرِيِّ وَثَابِتٍ الْبُنَانِيِّ مَسْجِدًا قَدْ صَلَّى فِيهِ أَهْلُهُ، فَأَذَّنَ ثَابِتٌ وَأَقَامَ، وَتَقَدَّمَ الْحَسَنُ فَصَلَّى بِنَا، فَقُلْت: يَا أَبَا سَعِيدٍ: أَمَا يُكْرَهُ هَذَا قَالَ: وَمَا بَأْسُهُ
قَالَ عَلِيٌّ هَذَا مِمَّا لا يُعْرَفُ فِيهِ لأَنَسٍ مُخَالِفٌ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ
وَرُوِّينَا مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ: ثنا عَبْدَةُ بْنُ سُلَيْمَانَ عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ عَنْ سُلَيْمَانَ هُوَ ابْنُ الأَسْوَدِ النَّاجِي عَنْ أَبِي الْمُتَوَكِّلِ هُوَ عَلِيُّ بْنُ دَاوُد النَّاجِي عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ " جَاءَ رَجُلٌ وَقَدْ صَلَّى رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَقَالَ: أَيُّكُمْ يَتَّجِرُ عَلَى هَذَا، فَقَامَ رَجُلٌ فَصَلَّى مَعَهُ " (1)
قَالَ عَلِيٌّ: لَوْ ظَفِرُوا بِمِثْلِ هَذَا لَطَارُوا بِهِ كُلَّ مَطَارٍ
__________
(1) - الترمذي : الصَّلَاةِ (220) ، أحمد (3/5).

مَسْأَلَةٌ دَخَلَ اثْنَانِ فَصَاعِدًا فَوَجَدُوا الإِمَامَ فِي بَعْضِ صَلاتِهِ
496- مَسْأَلَةٌ: وَإِنْ دَخَلَ اثْنَانِ فَصَاعِدًا فَوَجَدُوا الإِمَامَ فِي بَعْضِ صَلاتِهِ فَإِنَّهُمْ يُصَلُّونَ مَعَهُ، فَإِذَا سَلَّمَ فَالأَفْضَلُ لِلَّذِينَ يُتِمُّونَ مَا فَاتَهُمْ أَنْ يَقْضُوهُ بِإِمَامٍ يَؤُمُّهُمْ مِنْهُمْ، لأَنَّهُمْ مَأْمُورُونَ بِالصَّلاةِ جَمَاعَةً، وَلَوْلا نَصٌّ وَرَدَ بِأَنْ يَقْضُوا فُرَادَى لَمَا أَجْزَأَ ذَلِكَ -: وَرُوِّينَا عَنْ عَبْدِ الرَّزَّاقِ عَنْ مُعْتَمِرِ بْنِ سُلَيْمَانَ التَّيْمِيِّ عَنْ لَيْثٍ قَالَ: دَخَلْت مَعَ ابْنِ سَابِطٍ فِي أُنَاسٍ الْمَسْجِدَ وَالإِمَامُ سَاجِدٌ فَسَجَدَ بَعْضُنَا وَتَهَيَّأَ بَعْضُنَا لِلسُّجُودِ، فَلَمَّا سَلَّمَ الإِمَامُ قَامَ ابْنُ سَابِطٍ بِأَصْحَابِهِ، فَذَكَرْت ذَلِكَ لِعَطَاءٍ فَقَالَ: كَذَلِكَ يَنْبَغِي، فَقُلْت: إنَّ هَذَا لا يُفْعَلُ عِنْدَنَا. قَالَ: يَفْرُقُونَ.
قَالَ عَلِيٌّ: هَذَا يُبَيِّنُ أَنَّ النَّاسَ مَضَوْا عَلَى أَعْمَالِ سَلاطِينِ الْجَوْرِ الْمُتَأَخِّرِينَ وَعَنْ مَعْمَرٍ عَنْ قَتَادَةَ: فِي الْقَوْمِ يَدْخُلُونَ الْمَسْجِدَ فَيُدْرِكُونَ فِيهِ مَعَ الإِمَامِ رَكْعَةً قَالَ: يَقُومُونَ فَيَقْضُونَ مَا بَقِيَ عَلَيْهِمْ، يَؤُمُّهُمْ أَحَدُهُمْ وَهُوَ قَائِمٌ مَعَهُمْ فِي الصَّفِّ

مَسْأَلَةٌ الْمَحَارِيبُ فِي الْمَسَاجِدِ
497-مَسْأَلَةٌ حُكْمُ الْمَسَاجِدِ: وَتُكْرَهُ الْمَحَارِيبُ فِي الْمَسَاجِدِ، وَوَاجِبٌ كَنْسُهَا، وَيُسْتَحَبُّ أَنْ تُطَيِّبَ بِالطِّيبِ -: وَيُسْتَحَبُّ مُلازَمَةُ الْمَسْجِدِ لِمَنْ هُوَ فِي غِنًى عَنْ الْكَسْبِ وَالتَّصَرُّفِ وَقَالَ عَلِيٌّ: أَمَّا الْمَحَارِيبُ فَمُحْدَثَةٌ، وَإِنَّمَا كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يَقِفُ وَحْدَهُ وَيَصُفُّ الصَّفُّ الأَوَّلُ خَلْفَهُ -: حَدَّثَنَا عَبْدُ الرَّحْمَنِ الْهَمْدَانِيُّ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ الْبَلْخِيُّ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا سَعِيدُ بْنُ عُفَيْرٍ ثنا اللَّيْثُ هُوَ ابْنُ سَعْدٍ - حَدَّثَنِي عُقَيْلُ عَنْ ابْنِ شِهَابٍ أَخْبَرَنِي أَنَسُ بْنُ مَالِكٍ " أَنَّ الْمُسْلِمِينَ بَيْنَا هُمْ فِي صَلاةِ الْفَجْرِ مِنْ يَوْمِ الاثْنَيْنِ وَأَبُو بَكْرٍ يُصَلِّي بِهِمْ، لَمْ يَفْجَأْهُمْ إلا رَسُولُ اللَّهِ - صلى الله عليه وسلم - قَدْ كَشَفَ سَجْفَ حُجْرَةِ عَائِشَةَ فَنَظَرَ إلَيْهِمْ وَهُمْ صُفُوفٌ فِي الصَّلاةِ ثُمَّ تَبَسَّمَ، فَنَكَصَ أَبُو بَكْرٍ عَلَى عَقِبَيْهِ لِيَصِلَ الصَّفَّ، وَظَنَّ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - يُرِيدُ أَنْ يَخْرُجَ إلَى الصَّلاةِ، وَهَمَّ الْمُسْلِمُونَ أَنْ يَفْتَتِنُوا فِي صَلاتِهِمْ فَرَحًا بِرَسُولِ اللَّهِ - صلى الله عليه وسلم - فَأَشَارَ إلَيْهِمْ رَسُولُ اللَّهِ - صلى الله عليه وسلم - بِيَدِهِ: أَنْ أَتِمُّوا صَلاتَكُمْ، ثُمَّ دَخَلَ الْحُجْرَةَ وَأَرْخَى السِّتْرَ. " (1)
__________
(1) - البخاري : الْجُمُعَةِ (1206) ، مسلم : الصلاة (419) ، النسائي : الجنائز (1831) ، ابن ماجه : ما جاء في الجنائز (1624) ، أحمد (3/110).

قَالَ عَلِيٌّ: لَوْ كَانَ أَبُو بَكْرٍ فِي مِحْرَابٍ لَمَا رَأَى رَسُولَ اللَّهِ - صلى الله عليه وسلم - إذْ كَشَفَ السِّتْرَ، وَكَانَ هَذَا يَوْمَ مَوْتِهِ عَلَيْهِ السَّلامُ
وَرُوِّينَا عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ: أَنَّهُ كَانَ يَكْرَهُ الْمِحْرَابَ فِي الْمَسْجِدِ وَعَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ عَنْ إبْرَاهِيمَ النَّخَعِيِّ أَنَّهُ كَانَ يَكْرَهُ أَنْ يُصَلَّى فِي طَاقِ الإِمَامِ، قَالَ سُفْيَانُ وَنَحْنُ نَكْرَهُهُ وَعَنْ الْمُعْتَمِرِ بْنِ سُلَيْمَانَ التَّيْمِيِّ عَنْ أَبِيهِ قَالَ: رَأَيْت الْحَسَنَ جَاءَ إلَى ثَابِتٍ الْبُنَانِيِّ فَحَضَرَتْ الصَّلاةُ فَقَالَ ثَابِتٌ: تَقَدَّمْ يَا أَبَا سَعِيدٍ، قَالَ الْحَسَنُ: بَلْ أَنْتَ أَحَقُّ، قَالَ ثَابِتٌ: وَاَللَّهِ لا أَتَقَدَّمُك أَبَدًا فَتَقَدَّمَ الْحَسَنُ فَاعْتَزَلَ الطَّاقَ أَنْ يُصَلِّيَ فِيهِ قَالَ مُعْتَمِرٌ: وَرَأَيْت أَبِي، وَلَيْثُ بْنُ أَبِي سُلَيْمٍ يَعْتَزِلانِهِ وَعَنْ وَكِيعٍ يَكُونُ فِي آخِرِ الزَّمَانِ قَوْمٌ تَنْقُصُ أَعْمَارُهُمْ، يُزَيِّنُونَ مَسَاجِدَهُمْ، وَيَتَّخِذُونَ لَهَا مَذَابِحَ كَمَذَابِحِ النَّصَارَى فَإِذَا فَعَلُوا ذَلِكَ صُبَّ عَلَيْهِمْ الْبَلاءُ وَهُوَ قَوْلُ مُحَمَّدِ بْنِ جَرِيرٍ الطَّبَرِيِّ وَغَيْرِهِ. وَأَمَّا كَنْسُ الْمَسَاجِدِ فَإِنَّ اللَّهَ تَعَالَى يَقُولُ: { فِي بُيُوتٍ أَذِنَ اللَّهُ أَنْ تُرْفَعَ وَيُذْكَرَ فِيهَا اسْمُهُ يُسَبِّحُ لَهُ فِيهَا بِالْغُدُوِّ وَالْآَصَالِ رِجَالٌ لَا تُلْهِيهِمْ تِجَارَةٌ وَلَا بَيْعٌ عَنْ ذِكْرِ اللَّهِ وَإِقَامِ الصَّلَاةِ } (1)
__________
(1) - سورة النور آية : 36-37.

وَالْعَجَبُ مِمَّنْ يُجِيزُ الْمَجِيءَ إلَى الْمَسْجِدِ قَبْلَ غُرُوبِ الشَّمْسِ لِصَلاةِ الْمَغْرِبِ وَقَبْلَ الزَّوَالِ لِصَلاةِ الْجُمُعَةِ - ثُمَّ يَكْرَهُ الْمَجِيءَ إلَى سَائِرِ الصَّلَوَاتِ قَبْلَ أَوْقَاتِهَا -: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ ثنا مُحَمَّدُ بْنُ بَكْرٍ ثنا أَبُو دَاوُد ثنا مُحَمَّدُ بْنُ الْعَلاءِ حَدَّثَنَا حُسَيْنُ بْنُ عَلِيٍّ هُوَ الْجُعْفِيُّ عَنْ زَائِدَةَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: " أَمَرَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - بِبِنَاءِ الْمَسَاجِدِ فِي الدُّورِ، وَأَنْ تُطَيَّبَ وَتُنَظَّفَ " (1) قَالَ عَلِيٌّ: الدُّورُ هِيَ الْمَحَلاتُ، وَالأَرْبَاضُ، تَقُولُ: دَارُ بَنِي عَبْدَ الأَشْهَلِ، وَدَارُ بَنِي النَّجَّارِ تُرِيدُ: مَحَلَّةَ كُلِّ طَائِفَةٍ مِنْهُمْ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا إِسْحَاقُ بْنُ إبْرَاهِيم هُوَ ابْنُ رَاهْوَيْهِ - أَنَا عَائِذُ بْنُ حَبِيبٍ ثنا حُمَيْدٍ الطَّوِيلُ عَنْ أَنَسٍ قَالَ: " رَأَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - نُخَامَةً فِي قِبْلَةِ الْمَسْجِدِ، فَغَضِبَ حَتَّى احْمَرَّ وَجْهُهُ، فَقَامَتْ امْرَأَةٌ مِنْ الأَنْصَارِ فَحَكَّتْهَا وَجَعَلَتْ مَكَانَهَا خَلُوقًا، فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - مَا أَحْسَنَ هَذَا " (2)
__________
(1) - الترمذي : الجمعة (594) ، أبو داود : الصلاة (455) ، ابن ماجه : المساجد والجماعات (759).
(2) - النسائي : المساجد (728) ، ابن ماجه : المساجد والجماعات (762).

مَسْأَلَةٌ التَّحَدُّثُ فِي الْمَسْجِدِ بِمَا لا إثْمَ فِيهِ مِنْ أُمُورِ الدُّنْيَا
498 - مَسْأَلَةٌ: وَالتَّحَدُّثُ فِي الْمَسْجِدِ بِمَا لا إثْمَ فِيهِ مِنْ أُمُورِ الدُّنْيَا، مُبَاحٌ، وَذِكْرُ اللَّهِ تَعَالَى أَفْضَلُ.
وَإِنْشَادُ الشِّعْرِ فِيهِ مُبَاحٌ، وَالتَّعَلُّمُ فِيهِ لِلصِّبْيَانِ وَغَيْرِهِمْ مُبَاحٌ، وَالسَّكَنُ فِيهِ وَالْمَبِيتُ مُبَاحٌ، مَا لَمْ يَضِقْ عَلَى الْمُصَلِّينَ، وَإِدْخَالُ الدَّابَّةِ فِيهِ مُبَاحٌ إذَا كَانَ لِحَاجَةٍ، وَالْحُكْمُ فِيهِ وَالْخِصَامُ كُلُّ ذَلِكَ جَائِزٌ، وَالتَّطَرُّقُ فِيهِ جَائِزٌ، إلا أَنَّ مَنْ خَطَرَ فِيهِ بِنَبْلٍ فَإِنَّهُ يَلْزَمُهُ أَنْ يُمْسِكَ بِحَدَائِدِهَا، فَإِنْ لَمْ يَفْعَلْ فَعَلَيْهِ الْقَوَدُ فِي كُلِّ مَا أَصَابَ مِنْهَا -: حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ الْهَمْدَانِيُّ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا زَكَرِيَّاءُ بْنُ يَحْيَى ثنا عَبْدُ اللَّهِ بْنُ نُمَيْرٍ ثنا هِشَامُ بْنُ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ " أُصِيبَ سَعْدُ بْنُ مُعَاذٍ يَوْمَ الْخَنْدَقِ فِي الأَكْحَلِ، فَضَرَبَ عَلَيْهِ رَسُولُ اللَّهِ - صلى الله عليه وسلم - خَيْمَةً فِي الْمَسْجِدِ لِيَعُودَهُ مِنْ قَرِيبٍ، فَلَمْ يَرُعْهُمْ - وَفِي الْمَسْجِدِ خَيْمَةٌ لِقَوْمٍ مِنْ بَنِي غِفَارٍ - إلا الدَّمَ يَسِيلُ إلَيْهِمْ، فَقَالُوا: يَا أَهْلَ الْخَيْمَةِ، مَا هَذَا الَّذِي يَأْتِينَا مِنْ قِبَلِكُمْ فَإِذَا سَعْدٌ يَغْذُو جُرْحُهُ دَمًا، فَمَاتَ مِنْهَا " (1).
وَحَدِيثُ السَّوْدَاءِ الَّتِي كَانَتْ تَسْكُنُ فِي الْمَسْجِدِ مِنْ طَرِيقِ أَبِي أُسَامَةَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ أَيْضًا.
__________
(1) - البخاري : الصلاة (463) المغازي (4122) ، مسلم : الجهاد والسير (1769) ، النسائي : المساجد (710) ، أبو داود : الْجَنَائِزِ (3101).

وَأَهْلُ الصُّفَّةِ كَانُوا سُكَّانًا فِي الْمَسْجِدِ وَبِهِ إلَى الْبُخَارِيِّ: ثنا مُسَدَّدٌ ثنا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ عَنْ عُبَيْدِ اللَّهِ بْنُ عُمَرَ أَخْبَرَنِي نَافِعٌ أَخْبَرَنِي عَبْدُ اللَّهِ بْنُ عُمَرَ: أَنَّهُ كَانَ يَنَامُ وَهُوَ شَابٌّ أَعْزَبُ فِي الْمَسْجِدِ.
وَمِنْ طَرِيقِ مَالِكٍ عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ نَوْفَلٍ عَنْ عُرْوَةَ عَنْ زَيْنَبَ بِنْتِ أَبِي سَلَمَةَ عَنْ " أُمِّ سَلَمَةَ قَالَتْ: شَكَوْتُ إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - أَنِّي أَشْتَكِي، قَالَ: طُوفِي مِنْ وَرَاءِ النَّاسِ وَأَنْتِ رَاكِبَةٌ "
وَبِهِ إلَى الْبُخَارِيِّ: ثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدٍ ثنا عُثْمَانُ بْنُ عُمَرَ أَنَا يُونُسُ عَنْ الزُّهْرِيِّ " عَنْ عَبْدِ اللَّهِ بْنِ كَعْبِ بْنِ مَالِكٍ عَنْ أَبِيهِ: أَنَّهُ تَقَاضَى ابْنَ أَبِي الْحَدْرَدِ دَيْنًا كَانَ لَهُ عَلَيْهِ فِي الْمَسْجِدِ، فَارْتَفَعَتْ أَصْوَاتُهُمَا حَتَّى سَمِعَهُمَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَهُوَ فِي بَيْتِهِ فَخَرَجَ إلَيْهِمَا فَنَادَى: يَا كَعْبُ ضَعْ مِنْ دَيْنِكَ هَذَا، وَأَوْمَأَ إلَيْهِ: أَيْ الشَّطْرَ، قَالَ: لَقَدْ فَعَلْتُ يَا رَسُولَ اللَّهِ، قَالَ: قُمْ فَاقْضِهِ " (1).
__________
(1) - البخاري : الصَّلَاةِ (457) ، مسلم : المساقاة (1558) ، النسائي : آداب القضاة (5408) ، أبو داود : الأقضية (3595) ، ابن ماجه : الأحكام (2429) ، أحمد (3/454) ، الدارمي : البيوع (2587).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا عَمْرٌو النَّاقِدُ وَإِسْحَاقُ بْنُ إبْرَاهِيم عَنْ ابْنِ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ أَبِي هُرَيْرَةَ " أَنَّ عُمَرَ بْنَ الْخَطَّابِ مَرَّ بِحَسَّانَ بْنِ ثَابِتٍ وَهُوَ يُنْشِدُ الشِّعْرَ فِي الْمَسْجِدِ فَلَحَظَ إلَيْهِ فَقَالَ: قَدْ كُنْت أُنْشِدُ وَفِيهِ مَنْ هُوَ خَيْرٌ مِنْك " وَذَكَرَ الْحَدِيثَ.
حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا إبْرَاهِيمُ بْنُ مُوسَى ثنا الْوَلِيدُ هُوَ ابْنُ مُسْلِمٍ ثنا الأَوْزَاعِيُّ ثنا يَحْيَى بْنُ أَبِي كَثِيرٍ عَنْ عَبْدِ اللَّهِ بْنِ قَتَادَةَ عَنْ أَبِيهِ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ: " إنِّي لأَقُومُ فِي الصَّلاةِ أُرِيدُ أَنْ أُطَوِّلَ فِيهَا فَأَسْمَعُ بُكَاءَ الصَّبِيِّ فَأَتَجَوَّزُ فِي صَلاتِي كَرَاهِيَةَ أَنْ أَشُقَّ عَلَى أُمِّهِ " (1).
وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ قَتَادَةَ عَنْ أَنَسٍ.
__________
(1) - البخاري : الأذان (709) ، مسلم : الصلاة (470) ، ابن ماجه : إقامة الصلاة والسنة فيها (989) ، أحمد (3/109).

وَقَدْ " صَلَّى عَلَيْهِ السَّلامُ حَامِلا أُمَامَةَ بِنْتَ أَبِي الْعَاصِ بْنِ الرَّبِيعِ وَأُمُّهَا زَيْنَبُ بِنْتُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " (1) وَبِهِ إلَى الْبُخَارِيِّ ثنا مُوسَى بْنُ إِسْمَاعِيلَ ثنا عَبْدُ الْوَاحِدِ ثنا أَبُو بُرْدَةَ هُوَ بُرَيْدُ بْنُ عَبْدِ اللَّهِ - أَنَّهُ سَمِعَ أَبَا بُرْدَةَ هُوَ جَدُّهُ عَامِرُ بْنُ أَبِي مُوسَى - عَنْ أَبِيهِ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ: " مَنْ مَرَّ فِي شَيْءٍ مِنْ مَسَاجِدِنَا أَوْ أَسْوَاقِنَا بِنَبْلٍ فَلْيَأْخُذْ عَلَى نِصَالِهَا بِكَفِّهِ لا يَعْقِرْ مُسْلِمًا. " (2)
قَالَ عَلِيٌّ: وَالْخَبَرُ الَّذِي فِيهِ النَّهْيُ عَنْ إنْشَادِ الشِّعْرِ لا يَصِحُّ؛ لأَنَّهُ مِنْ طَرِيقِ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ "، وَهِيَ صَحِيفَةٌ.
وَرُوِّينَا عَنْ ابْنِ عُمَرَ، وَالْحَسَنِ، وَالشَّعْبِيِّ: إبَاحَةَ التَّطَرُّقِ فِي الْمَسْجِدِ .
__________
(1) - البخاري : الصَّلَاةِ (516) ، مسلم : المساجد ومواضع الصلاة (543) ، النسائي : السهو (1205) ، أبو داود : الصلاة (920) ، أحمد (5/295) ، مالك : النداء للصلاة (412) ، الدارمي : الصلاة (1360).
(2) - البخاري : الصلاة (452) ، أبو داود : الجهاد (2587) ، ابن ماجه : الأدب (3778).

مَسْأَلَةٌ دُخُولُ الْمُشْرِكِينَ فِي جَمِيعِ الْمَسَاجِدِ حَاشَا حَرَمَ مَكَّةَ كُلَّهُ
499 - مَسْأَلَةٌ: وَدُخُولُ الْمُشْرِكِينَ فِي جَمِيعِ الْمَسَاجِدِ: جَائِزٌ، حَاشَا حَرَمَ مَكَّةَ كُلَّهُ - الْمَسْجِدَ وَغَيْرَهُ - فَلا يَحِلُّ أَلْبَتَّةَ أَنْ يَدْخُلَهُ كَافِرٌ.
وَهُوَ قَوْلُ الشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ وَقَالَ أَبُو حَنِيفَةَ: لا بَأْسَ أَنْ يَدْخُلَهُ الْيَهُودِيُّ، وَالنَّصْرَانِيُّ، وَمَنَعَ مِنْهُ سَائِرَ الأَدْيَانِ وَكَرِهَ مَالِكٌ دُخُولَ أَحَدٍ مِنْ الْكُفَّارِ فِي شَيْءٍ مِنْ الْمَسَاجِدِ.
قَالَ اللَّهُ تَعَالَى: { إِنَّمَا الْمُشْرِكُونَ نَجَسٌ فَلَا يَقْرَبُوا الْمَسْجِدَ الْحَرَامَ بَعْدَ عَامِهِمْ هَذَا } (1)
قَالَ عَلِيٌّ: فَخَصَّ اللَّهُ الْمَسْجِدَ الْحَرَامَ، فَلا يَجُوزُ تَعَدِّيهِ إلَى غَيْرِهِ بِغَيْرِ نَصٍّ، وَقَدْ كَانَ الْحَرَمُ قَبْلَ بُنْيَانِ الْمَسْجِدِ وَقَدْ زِيدَ فِيهِ.
وَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - ": جُعِلَتْ لِي الأَرْضُ مَسْجِدًا وَطَهُورًا. " (2)
__________
(1) - سورة التوبة آية : 28.
(2) - الترمذي : الصلاة (317) ، ابن ماجه : المساجد والجماعات (745).

فَصَحَّ أَنَّ الْحَرَمَ كُلَّهُ هُوَ الْمَسْجِدُ الْحَرَامُ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنِ عَبْدِ اللَّهِ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا اللَّيْثُ ثنا سَعِيدُ بْنُ أَبِي سَعِيدٍ سَمِعَ أَبَا هُرَيْرَةَ قَالَ: " بَعَثَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - خَيْلا قِبَلَ نَجْدٍ فَجَاءَتْ بِرَجُلٍ مِنْ بَنِي حَنِيفَةَ يُقَالُ لَهُ: ثُمَامَةُ بْنُ أُثَالٍ فَرَبَطُوهُ بِسَارِيَةٍ مِنْ سَوَارِي الْمَسْجِدِ، فَخَرَجَ إلَيْهِ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَقَالَ: مَا عِنْدَكَ يَا ثُمَامَةُ قَالَ: عِنْدِي خَيْرٌ، يَا مُحَمَّدُ إنْ تَقْتُلْنِي تَقْتُلْ ذَا دَمٍ، وَإِنْ تُنْعِمْ تُنْعِمْ عَلَى شَاكِرٍ، وَإِنْ كُنْتَ تُرِيدُ الْمَالَ فَسَلْ مِنْهُ مَا شِئْتَ وَذَكَرَ الْحَدِيثَ. وَأَنَّهُ عَلَيْهِ السَّلامُ أَمَرَ بِإِطْلاقِهِ فِي الْيَوْمِ الثَّالِثِ: فَانْطَلَقَ إلَى نَخْلٍ قَرِيبٍ مِنْ الْمَسْجِدِ فَاغْتَسَلَ ثُمَّ دَخَلَ الْمَسْجِدَ، فَقَالَ: أَشْهَدُ أَنْ لا إلَهَ إلا اللَّهُ وَأَنَّ مُحَمَّدًا رَسُولُ اللَّهِ، يَا مُحَمَّدُ، وَاَللَّهِ: مَا كَانَ عَلَى وَجْهِ الأَرْضِ وَجْهٌ أَبْغَضَ إلَيَّ مِنْ وَجْهِكَ، فَقَدْ أَصْبَحَ وَجْهُكَ أَحَبَّ الْوُجُوهِ إلَيَّ، وَاَللَّهِ مَا كَانَ مِنْ دِينٍ أَبْغَضَ إلَيَّ مِنْ دِينِكَ، فَأَصْبَحَ دِينُكَ أَحَبَّ الدِّينِ إلَيَّ " (1) وَذَكَرَ الْحَدِيثَ فَبَطَلَ قَوْلُ مَالِكٍ
__________
(1) - البخاري : الصلاة (462) المغازي (4372) ، مسلم : الجهاد والسير (1764) ، النسائي : الطهارة (189) ، أبو داود : الجهاد (2679) ، أحمد (2/452).

وَأَمَّا قَوْلُ أَبِي حَنِيفَةَ فَإِنَّهُ قَالَ: إنَّ اللَّهَ تَعَالَى قَدْ فَرَّقَ بَيْنَ الْمُشْرِكِينَ وَبَيْنَ سَائِرِ الْكُفَّارِ -: فَقَالَ تَعَالَى: { لَمْ يَكُنِ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ مُنْفَكِّينَ } (1)
وَقَالَ تَعَالَى: { إِنَّ الَّذِينَ آَمَنُوا وَالَّذِينَ هَادُوا وَالصَّابِئِينَ وَالنَّصَارَى وَالْمَجُوسَ وَالَّذِينَ أَشْرَكُوا إِنَّ اللَّهَ يَفْصِلُ بَيْنَهُمْ } (2)
قَالَ: وَالْمُشْرِكُ: هُوَ مَنْ جَعَلَ لِلَّهِ شَرِيكًا، لا مَنْ لَمْ يَجْعَلْ لَهُ شَرِيكًا قَالَ عَلِيٌّ: لا حُجَّةَ لَهُ غَيْرَ مَا ذَكَرْنَا فَأَمَّا تَعَلُّقُهُ بِالآيَتَيْنِ فَلا حُجَّةَ لَهُ فِيهِمَا؛ لأَنَّ اللَّهَ تَعَالَى قَالَ: { فِيهِمَا فَاكِهَةٌ وَنَخْلٌ وَرُمَّانٌ (68) } (3) وَالرُّمَّانُ مِنْ الْفَاكِهَةِ.
__________
(1) - سورة البينة آية : 1.
(2) - سورة الحج آية : 17.
(3) - سورة الرحمن آية : 68.

وَقَالَ تَعَالَى: { مَنْ كَانَ عَدُوًّا لِلَّهِ وَمَلَائِكَتِهِ وَرُسُلِهِ وَجِبْرِيلَ وَمِيكَالَ } (1) وَهُمَا مِنْ الْمَلائِكَةِ وَقَالَ تَعَالَى: { وَإِذْ أَخَذْنَا مِنَ النَّبِيِّينَ مِيثَاقَهُمْ وَمِنْكَ وَمِنْ نُوحٍ وَإِبْرَاهِيمَ وَمُوسَى وَعِيسَى } (2) وَهَؤُلاءِ مِنْ النَّبِيِّينَ إلا أَنَّهُ كَانَ يَكُونُ مَا احْتَجَّ بِهِ أَبُو حَنِيفَةَ حُجَّةً: إنْ لَمْ يَأْتِ بُرْهَانٌ بِأَنَّ الْيَهُودَ، وَالنَّصَارَى، وَالْمَجُوسَ، وَالصَّابِئِينَ: مُشْرِكُونَ، لأَنَّهُ لا يُحْمَلُ شَيْءٌ مَعْطُوفٌ عَلَى شَيْءٍ إلا أَنَّهُ غَيْرُهُ، حَتَّى يَأْتِيَ بُرْهَانٌ بِأَنَّهُ هُوَ أَوْ بَعْضُهُ فَنَقُولُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ : إنَّ أَوَّلَ مُخَالِفٍ لِنَصِّ الآيَتَيْنِ أَبُو حَنِيفَةَ؛ لأَنَّ الْمَجُوسَ عِنْدَهُ: مُشْرِكُونَ، وَقَدْ فَرَّقَ اللَّهُ تَعَالَى فِي الذِّكْرِ بَيْنَ الْمَجُوسِ، وَبَيْنَ الْمُشْرِكِينَ - فَبَطَلَ تَعَلُّقَهُ بِعَطْفِ اللَّهِ تَعَالَى إحْدَى الطَّائِفَتَيْنِ عَلَى الأُخْرَى ثُمَّ وَجَدْنَا اللَّهَ تَعَالَى قَدْ قَالَ: { إِنَّ اللَّهَ لَا يَغْفِرُ أَنْ يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَنْ يَشَاءُ } (3)
__________
(1) - سورة البقرة آية : 98.
(2) - سورة الأحزاب آية : 7.
(3) - سورة النساء آية : 48.

فَلَوْ كَانَ هَاهُنَا كُفْرٌ لَيْسَ شِرْكًا لَكَانَ مَغْفُورًا لِمَنْ شَاءَ اللَّهُ تَعَالَى بِخِلافِ الشِّرْكِ وَهَذَا لا يَقُولُهُ مُسْلِمٌ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا إِسْحَاقُ بْنُ رَاهْوَيْهِ عَنْ جَرِيرٍ هُوَ ابْنُ عَبْدِ الْحَمِيدِ عَنْ الأَعْمَشِ عَنْ أَبِي وَائِلٍ عَنْ عَمْرِو بْنِ شُرَحْبِيلَ قَالَ: قَالَ عَبْدُ اللَّهُ بْنُ مَسْعُودٍ " قَالَ رَجُلٌ: يَا رَسُولَ اللَّهِ، أَيُّ الذَّنْبِ أَكْبَرُ عِنْدَ اللَّهِ قَالَ: أَنْ تَدْعُوَ لِلَّهِ نِدًّا، وَهُوَ خَلَقَكَ، قَالَ: ثُمَّ أَيُّ قَالَ: أَنْ تَقْتُلَ وَلَدَكَ مَخَافَةَ أَنْ يَطْعَمَ مَعَكَ " (1).
وَبِهِ إلَى مُسْلِمٍ: أَنَا عَمْرُو بْنُ مُحَمَّدِ بْنِ بُكَيْرٍ النَّاقِدُ ثنا إسْمَاعِيلُ ابْنُ عُلَيَّةَ عَنْ سَعِيدٍ الْجُرَيْرِيِّ ثنا عَبْدُ الرَّحْمَنِ بْنُ أَبِي بَكْرَةَ عَنْ أَبِيهِ قَالَ: كُنَّا عِنْدَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَقَالَ: " أَلا أُنَبِّئُكُمْ بِأَكْبَرِ الْكَبَائِرِ ثَلاثًا الإِشْرَاكُ بِاَللَّهِ، وَعُقُوقُ الْوَالِدَيْنِ، وَشَهَادَةُ الزُّورِ أَوْ قَوْلُ الزُّورِ " (2)
__________
(1) - البخاري : تَفْسِيرِ الْقُرْآنِ (4477) ، مسلم : الإيمان (86) ، الترمذي : تفسير القرآن (3183) ، النسائي : تحريم الدم (4014) ، أبو داود : الطلاق (2310) ، أحمد (1/380).
(2) - البخاري : الشهادات (2654) ، مسلم : الإيمان (87) ، الترمذي : البر والصلة (1901).

وَبِهِ إلَى مُسْلِمٍ: حَدَّثَنِي هَارُونُ بْنُ سَعِيدٍ الأَيْلِيُّ ثنا ابْنُ وَهْبٍ أَخْبَرَنِي سُلَيْمَانُ بْنُ بِلالٍ عَنْ ثَوْرِ بْنِ زَيْدٍ عَنْ أَبِي الْغَيْثِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " اجْتَنِبُوا السَّبْعَ الْمُوبِقَاتِ، قِيلَ: يَا رَسُولَ اللَّهِ، وَمَا هُنَّ قَالَ: الشِّرْكُ بِاَللَّهِ، وَالسِّحْرُ، وَقَتْلُ النَّفْسِ الَّتِي حَرَّمَ اللَّهُ إلا بِالْحَقِّ، وَأَكْلُ مَالِ الْيَتِيمِ، وَأَكْلُ الرِّبَا وَالتَّوَلِّي يَوْمَ الزَّحْفِ، وَقَذْفُ الْمُحْصَنَاتِ الْغَافِلاتِ الْمُؤْمِنَاتِ " (1)
قَالَ عَلِيٌّ: فَلَوْ كَانَ هَاهُنَا كُفْرٌ لَيْسَ شِرْكًا لَكَانَ ذَلِكَ الْكُفْرُ خَارِجًا عَنْ الْكَبَائِرِ، وَلَكَانَ عُقُوقُ الْوَالِدَيْنِ، وَشَهَادَةُ الزُّورِ، أَعْظَمُ مِنْهُ، وَهَذَا لا يَقُولُهُ مُسْلِمٌ
__________
(1) - البخاري : الوصايا (2767) ، مسلم : الْإِيمَانِ (89) ، النسائي : الوصايا (3671) ، أبو داود : الوصايا (2874).

فَصَحَّ أَنَّ كُلَّ كُفْرٍ شِرْكٌ، وَكُلَّ شِرْكٍ كُفْرٌ، وَأَنَّهُمَا اسْمَانِ شَرْعِيَّانِ أَوْقَعَهُمَا اللَّهُ تَعَالَى عَلَى مَعْنًى وَاحِدٍ وَأَمَّا حُجَّتُهُ بِأَنَّ الْمُشْرِكَ هُوَ مَنْ جَعَلَ لِلَّهِ شَرِيكًا فَقَطْ: فَهِيَ مُنْتَقِضَةٌ عَلَيْهِ مِنْ وَجْهَيْنِ -: أَحَدُهُمَا: أَنَّ النَّصَارَى يَجْعَلُونَ لِلَّهِ تَعَالَى شَرِيكًا يَخْلُقُ كَخَلْقِهِ، وَهُوَ يَقُولُ: إنَّهُمْ لَيْسُوا مُشْرِكِينَ وَهَذَا تَنَاقُضٌ ظَاهِرٌ وَالثَّانِي: أَنَّ الْبَرَاهِمَةَ، وَالْقَائِلِينَ بِأَنَّ الْعَالَمَ لَمْ يَزَلْ، وَأَنَّ لَهُ خَالِقًا وَاحِدًا لَمْ يَزَلْ، وَالْقَائِلِينَ بِنُبُوَّةِ عَلِيِّ بْنِ أَبِي طَالِبٍ وَالْمُغِيرَةِ وَبُزَيْغٍ كُلُّهُمْ لا يَجْعَلُونَ لِلَّهِ تَعَالَى شَرِيكًا وَهُمْ عِنْدَ أَبِي حَنِيفَةَ مُشْرِكُونَ، وَهُوَ تَنَاقُضٌ ظَاهِرٌ .
وَوَجْهٌ ثَالِثٌ: وَهُوَ أَنَّهُ لَمْ يَكُنْ الْمُشْرِكُ إلا مَا وَقَعَ عَلَيْهِ اسْمُ التَّشْرِيكِ فِي اللُّغَةِ -: وَهُوَ مَنْ جَعَلَ لِلَّهِ تَعَالَى شَرِيكًا فَقَطْ -: لَوَجَبَ أَنْ لا يَكُونَ الْكُفْرُ إلا مَنْ كَفَرَ بِاَللَّهِ تَعَالَى وَأَنْكَرَهُ جُمْلَةً، لا مَنْ أَقَرَّ بِهِ وَلَمْ يَجْحَدْهُ، فَيَلْزَمُ مِنْ هَذَا أَنْ لا يَكُونَ الْكُفَّارُ إلا الدَّهْرِيَّةُ فَقَطْ، وَأَنْ لا يَكُونَ الْيَهُودُ، وَلا النَّصَارَى، وَلا الْمَجُوسُ، وَلا الْبَرَاهِمَةُ.
كُفَّارًا؛ لأَنَّهُمْ كُلُّهُمْ مُقِرُّونَ بِاَللَّهِ تَعَالَى، وَهُوَ لا يَقُولُ بِهَذَا، وَلا مُسْلِمٌ عَلَى ظَهْرِ الأَرْضِ.
أَوْ كَانَ يَجِبُ أَنْ يَكُونَ كُلُّ مَنْ غَطَّى شَيْئًا: كَافِرًا، فَإِنَّ الْكُفْرَ فِي اللُّغَةِ: التَّغْطِيَةُ، فَإِذَا كُلُّ هَذَا بَاطِلٌ فَقَدْ صَحَّ أَنَّهُمَا اسْمَانِ نَقَلَهُمَا اللَّهُ تَعَالَى عَنْ مَوْضُوعِهِمَا فِي اللُّغَةِ إلَى كُلِّ مَنْ أَنْكَرَ شَيْئًا مِنْ دِينِ اللَّهِ الإِسْلامِ يَكُونُ بِإِنْكَارِهِ مُعَانِدًا لِرَسُولِ اللَّهِ - صلى الله عليه وسلم - بَعْدَ بُلُوغِ النِّذَارَةِ إلَيْهِ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ اللَّعِبُ وَالزَّفْنُ مُبَاحَانِ فِي الْمَسْجِدِ
500 - مَسْأَلَةٌ: وَاللَّعِبُ، وَالزَّفْنُ مُبَاحَانِ فِي الْمَسْجِدِ
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا زُهَيْرُ بْنُ حَرْبٍ ثنا جَرِيرٌ هُوَ ابْنُ عَبْدِ الْحَمِيدِ - عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ " عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: جَاءَ حَبَشٌ يَزْفِنُونَ فِي الْمَسْجِدِ فِي يَوْمِ عِيدٍ فَدَعَانِي النَّبِيُّ - صلى الله عليه وسلم - فَوَضَعْتُ رَأْسِي عَلَى مَنْكِبِهِ، فَجَعَلْتُ أَنْظُرُ إلَى لَعِبِهِمْ، حَتَّى كُنْتُ أَنَا الَّتِي انْصَرَفْتُ " (1).
__________
(1) - مسلم : صَلَاةِ الْعِيدَيْنِ (892).

مَسْأَلَةٌ إنْشَادُ الضَّوَالِّ فِي الْمَسَاجِدِ
501 - مَسْأَلَةٌ: وَلا يَجُوزُ إنْشَادُ الضَّوَالِّ فِي الْمَسَاجِدِ: " فَمَنْ نَشَدَهَا فِيهِ قِيلَ لَهُ: لا وَجَدْت: لا رَدَّهَا اللَّهُ عَلَيْك " -: حَدَّثَنَا حُمَامٌ ثنا عَبَّاسُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثنا إسْمَاعِيلُ بْنُ إِسْحَاقَ الْقَاضِي ثنا الْحِجِّيُّ ثنا عَبْدُ الْعَزِيزِ هُوَ الدَّرَاوَرْدِيُّ - حَدَّثَنِي يَزِيدُ بْنُ خُصَيْفَةَ عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ ثَوْبَانَ عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إذَا رَأَيْتُمْ الرَّجُلَ يَنْشُدُ ضَالَّتَهُ - يَعْنِي فِي الْمَسْجِدِ - فَقُولُوا: لا رَدَّ اللَّهُ عَلَيْكَ. " (1).
وَقَدْ رُوِّينَا أَيْضًا " لا وَجَدْت ".
__________
(1) - مسلم : المساجد ومواضع الصلاة (568) ، الترمذي : الْبُيُوعِ (1321) ، أبو داود : الصلاة (473) ، ابن ماجه : المساجد والجماعات (767) ، أحمد (2/349) ، الدارمي : الصلاة (1401).

مَسْأَلَةٌ الْبَوْلُ فِي الْمَسْجِدِ
502 - مَسْأَلَةٌ: وَلا يَجُوزُ الْبَوْلُ فِي الْمَسْجِدِ فَمَنْ بَالَ فِيهِ صُبَّ عَلَى بَوْلِهِ ذَنُوبًا مِنْ مَاءٍ، وَلا يَجُوزُ الْبُصَاقُ، فَمَنْ بَصَقَ فِيهِ فَلْيَدْفِنْ بَصْقَتَهُ.
وَلا يَحِلُّ أَنْ يُبْنَى مَسْجِدٌ بِذَهَبٍ، وَلا فِضَّةٍ، إلا الْمَسْجِدَ الْحَرَامَ خَاصَّةً -: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا قُتَيْبَةُ بْنُ سَعِيدٍ ثنا أَبُو عَوَانَةَ عَنْ قَتَادَةَ عَنْ أَنَسٍ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " الْبُزَاقُ فِي الْمَسْجِدِ خَطِيئَةٌ وَكَفَّارَتُهَا دَفْنُهَا " (1).
وَرُوِّينَا الْقَوْلَ بِذَلِكَ عَنْ أَبِي عُبَيْدَةَ بْنِ الْجَرَّاحِ وَمُعَاوِيَةَ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا أَبُو الْيَمَانِ أَنَا شُعَيْبٌ عَنْ الزُّهْرِيِّ أَخْبَرَنِي عُبَيْدُ اللَّهِ بْنُ عَبْدِ اللَّهِ بْنِ عُتْبَةَ: أَنَّ أَبَا هُرَيْرَةَ قَالَ: " قَامَ أَعْرَابِيٌّ فَبَالَ فِي الْمَسْجِدِ، فَتَنَاوَلَهُ النَّاسُ فَقَالَ لَهُمْ النَّبِيُّ - صلى الله عليه وسلم - دَعُوهُ وَأَهْرِيقُوا عَلَى بَوْلِهِ سَجْلا مِنْ مَاءٍ، أَوْ ذَنُوبًا مِنْ مَاءٍ، فَإِنَّمَا بُعِثْتُمْ مُيَسِّرِينَ وَلَمْ تُبْعَثُوا مُعَسِّرِينَ " (2)
__________
(1) - البخاري : الصَّلَاةِ (415) ، مسلم : المساجد ومواضع الصلاة (552) ، الترمذي : الجمعة (572) ، النسائي : المساجد (723) ، أحمد (3/277) ، الدارمي : الصلاة (1395).
(2) - البخاري : الوضوء (220) ، الترمذي : الطهارة (147) ، النسائي : الطَّهَارَةِ (56) ، ابن ماجه : الطهارة وسننها (529) ، أحمد (2/282).

قَالَ عَلِيٌّ: " أَمْرُ النَّبِيِّ - صلى الله عليه وسلم - بِتَنْظِيفِ الْمَسَاجِدِ وَتَطْيِيبِهَا " كَمَا أَوْرَدْنَا قَبْلُ يَقْتَضِي كُلَّ مَا وَقَعَ عَلَيْهِ اسْمُ تَنْظِيفٍ وَتَطْيِيبٍ، وَالتَّنْظِيفُ وَالتَّطْيِيبُ: يُوجِبَانِ إبْعَادَ كُلِّ مُحَرَّمٍ، وَكُلِّ قَذِرٍ، وَكُلِّ قُمَامَةٍ، فَلا بُدَّ مِنْ إذْهَابِ عَيْنِ الْبَوْلِ وَغَيْرِهِ -: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ ثنا مُحَمَّدُ بْنُ بَكْرٍ ثنا سُلَيْمَانُ بْنُ الأَشْعَثِ ثنا مُحَمَّدُ بْنُ الصَّبَّاحِ بْنِ سُفْيَانَ أَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ أَبِي فَزَارَةَ عَنْ يَزِيدَ بْنِ الأَصَمِّ عَنْ ابْنِ عَبَّاسٍ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " مَا أَمَرْتُ بِتَشْيِيدِ الْمَسَاجِدِ " (1) قَالَ ابْنُ عَبَّاسٍ: لِتُزَخْرِفُنَّهَا كَمَا زَخْرَفَتْ الْيَهُودُ وَالنَّصَارَى.
حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا عَمْرُو بْنُ الْعَبَّاسِ ثنا عَبْدُ الرَّحْمَنِ هُوَ ابْنُ مَهْدِيٍّ - ثنا سُفْيَانُ الثَّوْرِيُّ عَنْ وَاصِلٍ عَنْ أَبِي وَائِلٍ قَالَ: جَلَسْت إلَى شَيْبَةَ يَعْنِي ابْنَ عُثْمَانَ بْنَ أَبِي طَلْحَةَ الْحَجَبِيِّ - قَالَ: جَلَسَ إلَيَّ عُمَرُ فِي مَجْلِسِك هَذَا فَقَالَ: هَمَمْت أَنْ لا أَدَعَ فِيهَا صَفْرَاءَ وَلا بَيْضَاءَ إلا قَسَمْتهَا بَيْنَ الْمُسْلِمِينَ، قُلْت: مَا أَنْتَ بِفَاعِلٍ، قَالَ: لِمَ قُلْت: لَمْ يَفْعَلْهُ صَاحِبَاك، قَالَ: هُمَا الْمَرْءَانِ يُقْتَدَى بِهِمَا ".
وَرُوِّينَا عَنْ أَبِي الدَّرْدَاءِ: إذَا حَلَّيْتُمْ مَصَاحِفَكُمْ، وَزَخْرَفْتُمْ مَسَاجِدَكُمْ: فَالدَّمَارُ عَلَيْكُمْ وَعَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ أَنَّهُ قَالَ: إنَّ الْقَوْمَ إذَا زَيَّنُوا مَسَاجِدَهُمْ: فَسَدَتْ أَعْمَالُهُمْ، وَأَنَّهُ كَانَ يَمُرُّ عَلَى مَسْجِدٍ لِلتَّيْمِ مَشُوفٍ فَكَانَ يَقُولُ: هَذِهِ بِيعَةُ التَّيْمِ وَعَنْ عُمَرَ بْنِ الْخَطَّابِ أَنَّهُ قَالَ لِمَنْ أَرَادَ أَنْ يَبْنِيَ مَسْجِدًا: لا تُحَمِّرْ، وَلا تُصَفِّرْ .
__________
(1) - أبو داود : الصَّلَاةِ (448).

مَسْأَلَةٌ بِنَاءُ مَسْجِدٍ عَلَيْهِ بَيْتٌ مُتَمَلَّكٌ لَيْسَ مِنْ الْمَسْجِدِ
503 - مَسْأَلَةٌ: وَلا يَحِلُّ بِنَاءُ مَسْجِدٍ عَلَيْهِ بَيْتٌ مُتَمَلَّكٌ لَيْسَ مِنْ الْمَسْجِدِ، وَلا بِنَاءُ مَسْجِدٍ تَحْتَهُ بَيْتٌ مُتَمَلَّكٌ لَيْسَ مِنْهُ، فَمَنْ فَعَلَ ذَلِكَ فَلَيْسَ شَيْءٌ مِنْ ذَلِكَ مَسْجِدًا، وَهُوَ بَاقٍ عَلَى مِلْكِ بَانِيهِ كَمَا كَانَ بُرْهَانُ ذَلِكَ : أَنَّ الْهَوَاءَ لا يُتَمَلَّكُ، لأَنَّهُ لا يُضْبَطُ وَلا يَسْتَقِرُّ وَقَالَ تَعَالَى: { وَأَنَّ الْمَسَاجِدَ لِلَّهِ } (1) فَلا يَكُونُ مَسْجِدًا إلا خَارِجًا عَنْ مِلْكِ كُلِّ أَحَدٍ دُونَ اللَّهِ تَعَالَى لا شَرِيكَ لَهُ
فَإِذْ ذَلِكَ كَذَلِكَ فَكُلُّ بَيْتٍ مُتَمَلَّكٍ لإِنْسَانٍ فَلَهُ أَنْ يُعَلِّيَهُ مَا شَاءَ، وَلا يَقْدِرُ عَلَى إخْرَاجِ الْهَوَاءِ الَّذِي عَلَيْهِ عَنْ مِلْكِهِ، وَحُكْمُهُ الْوَاجِبُ لَهُ، لا إلَى إنْسَانٍ وَلا غَيْرِهِ.
وَكَذَلِكَ إذَا بَنِي عَلَى الأَرْضِ مَسْجِدًا وَشَرَطَ الْهَوَاءَ لَهُ يَعْمَلُ فِيهِ مَا شَاءَ: فَلَمْ يُخْرِجْهُ عَنْ مِلْكِهِ إلا بِشَرْطٍ فَاسِدٍ.
__________
(1) - سورة الجن آية : 18.

وَقَدْ قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " كُلُّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ " (1).
وَأَيْضًا: فَإِذَا عَمِلَ مَسْجِدًا عَلَى الأَرْضِ وَأَبْقَى الْهَوَاءَ لِنَفْسِهِ: فَإِنْ كَانَ السَّقْفُ لَهُ فَهَذَا مَسْجِدٌ لا سَقْفَ لَهُ، وَلا يَكُونُ بِنَاءٌ بِلا سَقْفٍ أَصْلا.
وَإِنْ كَانَ السَّقْفُ لِلْمَسْجِدِ فَلا يَحِلُّ لَهُ التَّصَرُّفُ عَلَيْهِ بِالْبِنَاءِ.
وَإِنْ كَانَ الْمَسْجِدُ فِي الْعُلْوِ وَالسَّقْفُ لِلْمَسْجِدِ: - فَهَذَا مَسْجِدٌ لا أَرْضَ لَهُ، وَهَذَا بَاطِلٌ.
فَإِنْ كَانَ لِلْمَسْجِدِ فَلا حَقَّ لَهُ فِيهِ، فَإِنَّمَا أَبْقَى لِنَفْسِهِ بَيْتًا بِلا سَقْفٍ، وَهَذَا مُحَالٌ وَأَيْضًا: فَإِنْ كَانَ الْمَسْجِدُ سُفْلا فَلا يَحِلُّ لَهُ أَنْ يَبْنِيَ عَلَى رُءُوسِ حِيطَانِهِ شَيْئًا، وَاشْتِرَاطُ ذَلِكَ بَاطِلٌ؛ لأَنَّهُ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ.
وَإِنْ كَانَ الْمَسْجِدُ عُلْوًا، فَلَهُ هَدْمُ حِيطَانِهِ مَتَى شَاءَ، وَفِي ذَلِكَ هَدْمُ الْمَسْجِدِ وَانْكِفَاؤُهُ وَلا يَحِلُّ مَنْعُهُ مِنْ ذَلِكَ؛ لأَنَّهُ مَنْعٌ لَهُ مِنْ التَّصَرُّفِ فِي مَالِهِ، وَهَذَا لا يَحِلُّ.
مَسْأَلَةٌ الْبَيْعُ فِي الْمَسَاجِدِ
504 - مَسْأَلَةٌ: وَالْبَيْعُ جَائِزٌ فِي الْمَسَاجِدِ قَالَ اللَّهُ تَعَالَى: { وَأَحَلَّ اللَّهُ الْبَيْعَ } (2) وَلَمْ يَأْتِ نَهْيٌ عَنْ ذَلِكَ إلا مِنْ طَرِيقِ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ، وَهِيَ صَحِيفَتُهُ.
__________
(1) - البخاري : الشروط (2729) ، مسلم : العتق (1504) ، الترمذي : الوصايا (2124) ، النسائي : الطلاق (3451) ، أبو داود : العتق (3929) ، ابن ماجه : الأحكام (2521) ، أحمد (6/213) ، مالك : العتق والولاء (1519).
(2) - سورة البقرة آية : 275.

مَسْأَلَةٌ الصَّلاةُ الْوُسْطَى
505 - مَسْأَلَةٌ: الصَّلاةُ الْوُسْطَى ، وَالصَّلاةُ الْوُسْطَى: هِيَ الْعَصْرُ، وَاخْتَلَفَ النَّاسُ فِي ذَلِكَ -: فَصَحَّ عَنْ زَيْدِ بْنِ ثَابِتٍ، وَأُسَامَةَ بْنِ زَيْدٍ: أَنَّهَا الظُّهْرُ.
وَرُوِيَ أَيْضًا عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ
وَرُوِيَ أَيْضًا عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ، وَأَبِي هُرَيْرَةَ، وَابْنِ عُمَرَ بِاخْتِلافٍ عَنْهُمْ ، وَرُوِيَ أَيْضًا عَنْ جُمْلَةٍ مِنْ أَصْحَابِ النَّبِيِّ - صلى الله عليه وسلم -.
وَعَنْ أَبِي مُوسَى الأَشْعَرِيِّ: أَنَّهَا الصُّبْحُ.
وَعَنْ ابْنِ عَبَّاسٍ، وَابْنِ عُمَرَ بِاخْتِلافٍ عَنْهُمَا.
وَعَنْ عَلِيٍّ وَلَمْ يَصِحَّ عَنْهُ ، وَهُوَ قَوْل: طَاوُسٍ، وَعَطَاءٍ وَمُجَاهِدٍ، وَعِكْرِمَةَ، وَهُوَ قَوْلُ مَالِكٍ.
وَعَنْ بَعْضِ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ أَنَّهَا الْمَغْرِبُ.
وَرُوِّينَاهُ مِنْ طَرِيقِ قَتَادَةَ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ.
وَقَدْ ذَكَرَ بَعْضُ الْعُلَمَاءِ أَنَّهُ قَالَ: هِيَ الْعَتَمَةُ ، وَذَهَبَ الْجُمْهُورُ إلَى أَنَّهَا الْعَصْرُ وَاحْتَجَّ مَنْ ذَهَبَ إلَى أَنَّهَا الظُّهْرُ -: بِمَا رُوِّينَاهُ عَنْ زَيْدِ بْنِ ثَابِتٍ بِإِسْنَادٍ صَحِيحٍ قَالَ: " كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يُصَلِّي الظُّهْرَ بِالْهَاجِرَةِ، وَالنَّاسُ فِي قَائِلَتِهِمْ وَأَسْوَاقِهِمْ، وَلَمْ يَكُنْ يُصَلِّي وَرَاءَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - إلا الصَّفُّ وَالصَّفَّانِ، فَأَنْزَلَ اللَّهُ تَعَالَى: { حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلَاةِ الْوُسْطَى } (1) فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - لَيَنْتَهِيَنَّ أَقْوَامٌ أَوْ لأُحَرِّقَنَّ بُيُوتَهُمْ " قَالَ زَيْدُ بْنُ ثَابِتٍ: قَبْلَهَا: صَلاتَانِ وَبَعْدَهَا: صَلاتَانِ.
__________
(1) - سورة البقرة آية : 238.

قَالَ عَلِيٌّ: لَيْسَ فِي هَذَا بَيَانٌ جَلِيٌّ بِأَنَّهَا الظُّهْرُ وَاحْتَجَّ مَنْ ذَهَبَ إلَى أَنَّهَا الْمَغْرِبُ بِأَنَّ أَوَّلَ الصَّلَوَاتِ فُرِضَتْ الظُّهْرُ، فَهِيَ الأُولَى، وَبِذَلِكَ سُمِّيَتْ الأُولَى، وَبَعْدَهَا الْعَصْرُ، صَلاتَانِ لِلنَّهَارِ، فَالْمَغْرِبُ هِيَ الْوُسْطَى، وَبِأَنَّ بَعْضَ الْفُقَهَاءِ لَمْ يَجْعَلْ لَهَا إلا وَقْتًا وَاحِدًا
قَالَ عَلِيٌّ: وَهَذَا لا حُجَّةَ فِيهِ، لأَنَّهَا خَمْسٌ أَبَدًا بِالْعَدَدِ مِنْ حَيْثُ شِئْت، فَالثَّالِثَةُ الْوُسْطَى، وَمَنْ جَعَلَ لَهَا وَقْتًا وَاحِدًا فَقَدْ أَخْطَأَ، إذْ قَدْ صَحَّ النَّصُّ بِأَنَّ لَهَا وَقْتَيْنِ كَسَائِرِ الصَّلَوَاتِ وَمَا نَعْلَمُ لِمَنْ ذَهَبَ إلَى أَنَّهَا: " الْعَتَمَةُ " حُجَّةً نَشْتَغِلُ بِهَا وَاحْتَجَّ مَنْ قَالَ: إنَّهَا الصُّبْحُ بِأَنْ قَالَ: إنَّهَا تُصَلَّى فِي سَوَادٍ مِنْ اللَّيْلِ وَبَيَاضٍ مِنْ النَّهَارِ قَالَ عَلِيٌّ: وَهَذَا لا شَيْءَ، لأَنَّ الْمَغْرِبَ تُشَارِكُهَا فِي هَذِهِ الصِّفَةِ، وَلَيْسَ فِي كَوْنِهَا كَذَلِكَ بَيَانٌ بِأَنَّ إحْدَاهُمَا الصَّلاةُ الْوُسْطَى.
وَقَالُوا: قَدْ صَحَّ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - أَنَّهُ قَالَ: " مَنْ صَلَّى الصُّبْحَ فِي جَمَاعَةٍ فَكَأَنَّمَا قَامَ لَيْلَةً، وَمَنْ صَلَّى الْعِشَاءَ الآخِرَةَ فِي جَمَاعَةٍ فَكَأَنَّمَا قَامَ نِصْفَ لَيْلَةٍ " (1)
__________
(1) - مسلم : الْمَسَاجِدِ وَمَوَاضِعِ الصَّلَاةِ (656) ، الترمذي : الصلاة (221) ، أبو داود : الصلاة (555) ، أحمد (1/58) ، مالك : النداء للصلاة (297) ، الدارمي : الصلاة (1224).

قَالَ عَلِيٌّ: لَيْسَ فِي هَذَا تَفْضِيلٌ لَهَا عَلَى الظُّهْرِ، وَلا عَلَى الْعَصْرِ، وَلا عَلَى الْمَغْرِبِ، وَإِنَّمَا فِيهِ تَفْضِيلُهَا عَلَى الْعَتَمَةِ فَقَطْ، وَلَيْسَ فِي هَذَا بَيَانُ: أَنَّهَا الصَّلاةُ الْوُسْطَى.
وَقَدْ صَحَّ عَنْ النَّبِيِّ - صلى الله عليه وسلم - " مَنْ فَاتَهُ صَلاةُ الْعَصْرِ فَكَأَنَّمَا وُتِرَ أَهْلَهُ وَمَالَهُ " (1)
وَذَكَرُوا قَوْلَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " تَتَعَاقَبُ فِيكُمْ مَلائِكَةٌ بِاللَّيْلِ وَمَلائِكَةٌ بِالنَّهَارِ، يَجْتَمِعُونَ فِي صَلاةِ الصُّبْحِ وَصَلاةِ الْعَصْرِ " (2)
قَالَ عَلِيٌّ: قَدْ شَارَكَهَا فِي هَذَا صَلاةُ الْعَصْرِ، وَلَيْسَ فِي هَذَا بَيَانٌ بِأَنَّ إحْدَاهُمَا هِيَ الصَّلاةُ الْوُسْطَى.
وَكَذَلِكَ الْقَوْلُ فِي قَوْلِهِ عَلَيْهِ السَّلامُ ": إنْ اسْتَطَعْتُمْ أَنْ لا تُغْلَبُوا عَلَى صَلاةٍ قَبْلَ طُلُوعِ الشَّمْسِ وَصَلاةٍ قَبْلَ غُرُوبِهَا فَافْعَلُوا " (3).
__________
(1) - البخاري : مواقيت الصلاة (552) ، مسلم : المساجد ومواضع الصلاة (626) ، الترمذي : الصلاة (175) ، النسائي : الصلاة (478) ، أبو داود : الصلاة (414) ، ابن ماجه : الصلاة (685) ، أحمد (2/54) ، مالك : وقوت الصلاة (21) ، الدارمي : الصلاة (1230).
(2) - البخاري : مَوَاقِيتِ الصَّلَاةِ (555) ، مسلم : المساجد ومواضع الصلاة (632) ، النسائي : الصلاة (485) ، أحمد (2/396) ، مالك : النداء للصلاة (413).
(3) - البخاري : مَوَاقِيتِ الصَّلَاةِ (573) ، مسلم : المساجد ومواضع الصلاة (633) ، الترمذي : صفة الجنة (2551) ، أبو داود : السنة (4729) ، ابن ماجه : المقدمة (177) ، أحمد (4/360).

" وَمَنْ صَلَّى الْبَرْدَيْنِ دَخَلَ الْجَنَّةَ " (1) وَلا فَرْقَ.
وَذَكَرُوا قَوْلَ اللَّهِ تَعَالَى: { وَقُرْآَنَ الْفَجْرِ إِنَّ قُرْآَنَ الْفَجْرِ كَانَ مَشْهُودًا } (2) وَهَذَا لا بَيَانَ فِيهِ بِأَنَّهَا الْوُسْطَى، لأَنَّهُ تَعَالَى أَمَرَ فِي هَذِهِ الآيَةِ بِغَيْرِ الصُّبْحِ كَمَا أَمَرَ بِصَلاةِ الصُّبْحِ قَالَ تَعَالَى: { أَقِمِ الصَّلَاةَ لِدُلُوكِ الشَّمْسِ إِلَى غَسَقِ اللَّيْلِ وَقُرْآَنَ الْفَجْرِ إِنَّ قُرْآَنَ الْفَجْرِ كَانَ مَشْهُودًا } (3) فَالأَمْرُ بِجَمِيعِهَا سَوَاءٌ.
وَقَدْ صَحَّ أَنَّ الْمَلائِكَةَ تَتَعَاقَبُ فِي الصُّبْحِ وَالْعَصْرِ، فَقُرْآنُ الْعَصْرِ مَشْهُودٌ كَقُرْآنِ الْفَجْرِ وَلا فَرْقَ.
وَلَيْسَ فِي قَوْله تَعَالَى: { وَقُرْآَنَ الْفَجْرِ إِنَّ قُرْآَنَ الْفَجْرِ كَانَ مَشْهُودًا } (4) دَلِيلٌ أَنَّ قُرْآنَ غَيْرِ الْفَجْرِ مِنْ الصَّلَوَاتِ لَيْسَ مَشْهُودًا، حَاشَا لِلَّهِ مِنْ هَذَا بَلْ كُلُّهَا مَشْهُودٌ بِلا شَكٍّ.
وَاحْتَجُّوا بِأَنَّهَا أَصْعَبُ الصَّلَوَاتِ عَلَى الْمُصَلِّينَ، فِي الشِّتَاءِ: لِلْبَرْدِ، وَفِي الصَّيْفِ: لِلنَّوْمِ، وَقِصَرِ اللَّيَالِيِ.
قَالَ عَلِيٌّ: وَهَذَا لا دَلِيلَ فِيهِ أَصْلا عَلَى أَنَّهَا الْوُسْطَى، وَالظُّهْرُ يَشْتَدُّ فِيهَا الْحَرُّ حَتَّى تَكُونَ أَصْعَبَ الصَّلَوَاتِ، كَمَا قَالَ زَيْدُ بْنُ ثَابِتٍ.
__________
(1) - البخاري : مواقيت الصلاة (574) ، مسلم : المساجد ومواضع الصلاة (635) ، أحمد (4/80) ، الدارمي : الصلاة (1425).
(2) - سورة الإسراء آية : 78.
(3) - سورة الإسراء آية : 78.
(4) - سورة الإسراء آية : 78.

قَالَ عَلِيٌّ: هَذَا كُلُّ مَا احْتَجُّوا بِهِ، لَيْسَ فِي شَيْءٍ مِنْهُ حُجَّةٌ، وَإِنَّمَا هِيَ ظُنُونٌ كَاذِبَةٌ، وَقَدْ قَالَ تَعَالَى: { إِنْ يَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنَّ الظَّنَّ لَا يُغْنِي مِنَ الْحَقِّ شَيْئًا } (1)
وَقَالَ عَلَيْهِ السَّلامُ: " إيَّاكُمْ وَالظَّنَّ فَإِنَّ الظَّنَّ أَكْذَبُ الْحَدِيثِ " (2)
وَلا يَحِلُّ الإِخْبَارُ عَنْ مُرَادِ اللَّهِ تَعَالَى بِالظَّنِّ الْكَاذِبِ، مَعَاذَ اللَّهِ مِنْ ذَلِكَ.
وَقَدْ قَالَ قَوْمٌ: نَجْعَلُ كُلَّ صَلاةٍ هِيَ الْوُسْطَى قَالَ عَلِيٌّ: وَهَذَا لا يَجُوزُ، لأَنَّ اللَّهَ تَعَالَى خَصَّ بِهَذِهِ الصِّفَةِ صَلاةً وَاحِدَةً، فَلا يَحِلُّ حَمْلُهَا عَلَى أَكْثَرَ مِنْ وَاحِدَةٍ، وَلا عَلَى غَيْرِ الَّتِي أَرَادَ اللَّهُ تَعَالَى بِهَا، فَيَكُونُ مَنْ فَعَلَ ذَلِكَ بَعْدَ قِيَامِ الْحُجَّةِ عَلَيْهِ كَاذِبًا عَلَى اللَّهِ تَعَالَى.
قَالَ عَلِيٌّ: فَوَجَبَ طَلَبُ مُرَادِ اللَّهِ تَعَالَى بِالصَّلاةِ الْوُسْطَى مِنْ بَيَانِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - لا مِنْ غَيْرِهِ.
قَالَ تَعَالَى: { لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ } (3)
فَنَظَرْنَا فِي ذَلِكَ -: فَوَجَدْنَا مَا حَدَّثَنَاهُ عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدٍ هُوَ الْمُسْنَدِيُّ وَعَبْدُ الرَّحْمَنِ ثنا يَحْيَى بْنُ سَعِيدٍ هُوَ الْقَطَّانُ.
__________
(1) - سورة النجم آية : 28.
(2) - البخاري : النكاح (5144) ، مسلم : البر والصلة والآداب (2563) ، الترمذي : البر والصلة (1988) ، أحمد (2/287 ،2/312 ،2/342 ،2/517) ، مالك : الجامع (1684).
(3) - سورة النحل آية : 44.

وَقَالَ الْمُسْنَدِيُّ: ثنا يَزِيدُ، ثُمَّ اتَّفَقَ يَزِيدُ وَيَحْيَى قَالا: أَنَا هِشَامُ هُوَ ابْنُ حَسَّانَ - عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ عَبِيدَةُ السَّلْمَانِيِّ عَنْ عَلِيٍّ قَالَ: " قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يَوْمَ الْخَنْدَقِ: شَغَلُونَا عَنْ الصَّلاةِ الْوُسْطَى حَتَّى غَابَتْ الشَّمْسُ، مَلأَ اللَّهُ قُبُورَهُمْ وَبُيُوتَهُمْ - أَوْ أَجْوَافَهُمْ - نَارًا " (1).
__________
(1) - البخاري : الجهاد والسير (2931) ، مسلم : المساجد ومواضع الصلاة (627) ، الترمذي : تفسير القرآن (2984) ، النسائي : الصلاة (473) ، أبو داود : الصلاة (409) ، ابن ماجه : الصلاة (684) ، أحمد (1/79) ، الدارمي : الصلاة (1232).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا مُحَمَّدُ بْنُ الْمُثَنَّى ثنا مُحَمَّدُ بْنُ جَعْفَرٍ وَابْنُ أَبِي عَدِيٍّ قَالا: ثنا شُعْبَةُ قَالَ: سَمِعْت قَتَادَةَ عَنْ أَبِي حَسَّانَ هُوَ مُسْلِمٌ الأَجْرَدُ - عَنْ عَبِيدَةُ السَّلْمَانِيِّ عَنْ عَلِيٍّ قَالَ: " قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يَوْمَ الأَحْزَابِ: شَغَلُونَا عَنْ الصَّلاةِ الْوُسْطَى حَتَّى آبَتْ الشَّمْسُ، مَلأَ اللَّهُ بُيُوتَهُمْ وَقُبُورَهُمْ نَارًا " (1) هَذَا لَفْظُ ابْنُ أَبِي عَدِيٍّ، وَلَفْظُ مُحَمَّدِ بْنِ جَعْفَرٍ " قُبُورَهُمْ أَوْ بُيُوتَهُمْ أَوْ بُطُونَهُمْ نَارًا " (2).
__________
(1) - البخاري : الدعوات (6396) ، مسلم : الْمَسَاجِدِ وَمَوَاضِعِ الصَّلَاةِ (627) ، الترمذي : تفسير القرآن (2984) ، النسائي : الصلاة (473) ، أبو داود : الصلاة (409) ، ابن ماجه : الصلاة (684) ، أحمد (1/113) ، الدارمي : الصلاة (1232).
(2) - البخاري : الدعوات (6396) ، مسلم : الْمَسَاجِدِ وَمَوَاضِعِ الصَّلَاةِ (627) ، الترمذي : تفسير القرآن (2984) ، النسائي : الصلاة (473) ، أبو داود : الصلاة (409) ، ابن ماجه : الصلاة (684) ، أحمد (1/113) ، الدارمي : الصلاة (1232).

حَدَّثَنَا يَحْيَى بْنُ عَبْدِ الرَّحْمَنِ بْنِ مَسْعُودٍ ثنا أَحْمَدُ بْنُ دُحَيْمٍ ثنا إبْرَاهِيمُ بْنُ حَمَّادٍ ثنا إسْمَاعِيلُ بْنُ إِسْحَاقَ ثنا مُحَمَّدُ بْنُ أَبِي بَكْرٍ الْمُقَدَّمِيُّ ثنا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ وَعَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ ثنا سُفْيَانُ الثَّوْرِيُّ، عَنْ عَاصِمِ بْنِ أَبِي النَّجُودِ عَنْ " زِرِّ بْنِ حُبَيْشٍ قَالَ: قُلْتُ لِعُبَيْدَةَ: سَلْ عَلِيًّا عَنْ الصَّلاةِ الْوُسْطَى فَسَأَلَهُ، فَقَالَ: كُنَّا نَرَاهَا صَلاةَ الْفَجْرِ، حَتَّى سَمِعْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَقُولُ يَوْمَ الأَحْزَابِ: شَغَلُونَا عَنْ الصَّلاةِ الْوُسْطَى صَلاةِ الْعَصْرِ، مَلأَ اللَّهُ قُلُوبَهُمْ وَأَجْوَافَهُمْ أَوْ بُيُوتَهُمْ نَارًا. " (1)
قَالَ عَلِيٌّ: وَقَدْ رُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ عَنْ عَاصِمِ بْنِ بَهْدَلَةَ عَنْ زِرٍّ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ عَنْ النَّبِيِّ - صلى الله عليه وسلم -. وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ مُسْلِمٍ عَنْ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ وَزُهَيْرِ بْنِ حَرْبٍ وَأَبِي كُرَيْبٍ قَالُوا: ثنا أَبُو مُعَاوِيَةَ عَنْ الأَعْمَشِ عَنْ أَبِي الضُّحَى عَنْ شُتَيْرِ بْنِ شَكَلٍ عَنْ عَلِيٍّ عَنْ النَّبِيِّ - صلى الله عليه وسلم -. وَشُتَيْرٌ تَابِعِيٌّ ثِقَةٌ، وَأَبُوهُ أَحَدُ الصَّحَابَةِ، وَقَدْ سَمِعَهُ شُتَيْرٌ مِنْ عَلِيٍّ. وَرُوِّينَاهُ أَيْضًا مِنْ طُرُقٍ.
__________
(1) - البخاري : الْجِهَادِ وَالسِّيَرِ (2931) ، مسلم : المساجد ومواضع الصلاة (627) ، الترمذي : تفسير القرآن (2984) ، النسائي : الصلاة (473) ، أبو داود : الصلاة (409) ، ابن ماجه : الصلاة (684) ، أحمد (1/153) ، الدارمي : الصلاة (1232).

فَهَذِهِ آثَارٌ مُتَظَاهِرَةٌ لا يَسَعُ الْخُرُوجُ عَنْهَا، وَهُوَ قَوْلُ جَمَاعَةٍ مِنْ السَّلَفِ، كَمَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى -: قَالَ عَلِيٌّ: فَتَعَلَّلَ بَعْضُ الْمُخَالِفِينَ بِأَنْ ذَكَرُوا مَا رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ جُرَيْجٍ عَنْ نَافِعٍ: أَنَّ حَفْصَةَ أُمَّ الْمُؤْمِنِينَ كَتَبَتْ بِخَطِّ يَدِهَا فِي مُصْحَفِهَا حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلاةِ الْوُسْطَى وَصَلاةِ الْعَصْرِ - وَقُومُوا لِلَّهِ قَانِتِينَ
وَبِمَا رُوِّينَاهُ عَنْ عَبْدِ الرَّزَّاقِ عَنْ دَاوُد بْنِ قَيْسٍ عَنْ عَبْدِ اللَّهِ بْنِ رَافِعٍ: أَنَّ أُمَّ سَلَمَةَ أُمَّ الْمُؤْمِنِينَ أَمَرَتْهُ أَنْ يَنْسَخَ لَهَا مُصْحَفًا، وَأَمَرَتْهُ أَنْ يَكْتُبَ فِيهِ إذَا بَلَغَ إلَى هَذَا الْمَكَانِ حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلاةِ الْوُسْطَى وَصَلاةِ الْعَصْرِ وَقُومُوا لِلَّهِ قَانِتِينَ.
وَعَنْ مَالِكٍ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ الْقَعْقَاعِ بْنِ حَكِيمٍ عَنْ أَبِي يُونُسَ مَوْلَى عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّهَا أَمْلَتْ عَلَيْهِ فِي مُصْحَفٍ كَتَبَهُ لَهَا: حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلاةِ الْوُسْطَى وَصَلاةِ الْعَصْرِ - وَقُومُوا لِلَّهِ قَانِتِينَ
وَقَالَتْ: " سَمِعْتُهَا مِنْ رَسُولِ اللَّه - صلى الله عليه وسلم - ".
وَعَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ ": كَانَ فِي مُصْحَفِ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ: حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلاةِ الْوُسْطَى - وَصَلاةِ الْعَصْرِ - وَقُومُوا لِلَّهِ قَانِتِينَ ".

وَعَنْ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ عَنْ شُعْبَةَ عَنْ أَبِي إِسْحَاقَ عَنْ هُبَيْرَةَ بْنِ يَرِيمَ سَمِعْت ابْنَ عَبَّاسٍ يَقُولُ: " حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلاةِ الْوُسْطَى وَصَلاةِ الْعَصْرِ "
وَعَنْ إسْرَائِيلَ عَنْ عَبْدِ الْمَلِكِ بْنِ عُمَيْرٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى قَالَ: كَانَ أُبَيّ بْنُ كَعْبٍ يَقْرَؤُهَا: عَلَى الصَّلَوَاتِ وَالصَّلاةِ الْوُسْطَى وَصَلاةِ الْعَصْرِ.
قَالُوا: فَدَلَّ هَذَا عَلَى أَنَّهَا لَيْسَتْ صَلاةَ الْعَصْرِ
قَالَ عَلِيٌّ: هَذَا اعْتِرَاضٌ فِي غَايَةِ الْفَسَادِ، لأَنَّهُ كُلَّهُ لَيْسَ مِنْهُ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - شَيْءٌ، وَإِنَّمَا هُوَ مَوْقُوفٌ عَلَى حَفْصَةَ، وَأُمِّ سَلَمَةَ، وَعَائِشَةَ: أُمَّهَاتِ الْمُؤْمِنِينَ - وَابْنِ عَبَّاسٍ، وَأُبَيِّ بْنِ كَعْبٍ، حَاشَا رِوَايَةَ عَائِشَةَ فَقَطْ.
وَلا يَجُوزُ أَنْ يُعَارَضَ نَصُّ كَلامِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِكَلامِ غَيْرِهِ

فَإِنْ وَهَّنُوا تِلْكَ الرِّوَايَاتِ قِيلَ لَهُمْ: هَذِهِ الرِّوَايَاتُ هِيَ الْوَاهِيَةُ وَهَذَا كُلُّهُ لا يَجُوزُ ثُمَّ نَقُولُ لَهُمْ: مِنْ الْعَجَبِ احْتِجَاجُكُمْ بِهَذِهِ الزِّيَادَةِ الَّتِي أَنْتُمْ مُجْمِعُونَ مَعَنَا عَلَى أَنَّهَا لا يَحِلُّ لأَحَدٍ أَنْ يَقْرَأَ بِهَا، وَلا أَنْ يَكْتُبَهَا فِي مُصْحَفِهِ، وَفِي هَذَا بَيَانٌ أَنَّهَا رِوَايَاتٌ لا تَقُومُ بِهَا حُجَّةٌ وَكُلُّ مَا كَانَ عَمَّنْ دُونَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَلا حُجَّةَ فِيهِ، لأَنَّ اللَّهَ تَعَالَى لَمْ يَأْمُرْ عِنْدَ التَّنَازُعِ بِالرَّدِّ إلَى أَحَدٍ غَيْرِ كِتَابِهِ وَسُنَّةِ رَسُولِهِ - صلى الله عليه وسلم - لا إلَى غَيْرِهِمَا فَقَدْ عَصَى اللَّهَ تَعَالَى، وَخَالَفَ أَمْرَهُ، فَهَذَا بُرْهَانٌ كَافٍ ثُمَّ آخَرُ، وَهُوَ: أَنَّ الرِّوَايَةَ قَدْ تَعَارَضَتْ عَنْ هَؤُلاءِ الصَّحَابَةِ الْمَذْكُورِينَ -: عَلَى أَنْ نُسَلِّمَ لَكُمْ كُلَّ مَا تُرِيدُونَ فِي مَعْنَى هَذِهِ اللَّفْظَةِ الزَّائِدَةِ الَّتِي فِي هَذِهِ - الآثَارِ - وَهِيَ أَنَّنَا رُوِّينَا خَبَرَ أُمِّ سَلَمَةَ مِنْ طَرِيقِ وَكِيعٍ عَنْ دَاوُد بْنِ قَيْسٍ عَنْ عَبْدِ اللَّهِ بْنِ رَافِعٍ: أَنَّ أُمَّ سَلَمَةَ أُمَّ الْمُؤْمِنِينَ كَتَبَتْ مُصْحَفًا فَقَالَتْ: اُكْتُبْ " حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلاةِ الْوُسْطَى صَلاةِ الْعَصْرِ هَكَذَا بِلا وَاوٍ وَأَمَّا خَبَرُ ابْنِ عَبَّاسٍ فَرُوِّينَاهُ مِنْ طَرِيقِ وَكِيعٍ عَنْ شُعْبَةَ عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ عَنْ هُبَيْرَةَ بْنِ يَرِيمَ قَالَ: سَمِعْت ابْنَ عَبَّاسٍ يَقُولُ: حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلاةِ الْوُسْطَى صَلاةِ الْعَصْرِ - هَكَذَا بِلا وَاوٍ فَاخْتَلَفَ وَكِيعٌ، وَعَبْدُ الرَّزَّاقِ عَلَى دَاوُد بْنِ قَيْسٍ فِي حَدِيثِ أُمِّ سَلَمَةَ.
وَاخْتَلَفَ وَكِيعٌ، وَيَحْيَى عَلَى شُعْبَةَ فِي حَدِيثِ ابْنِ عَبَّاسٍ، وَلَيْسَ وَكِيعٌ دُونَ يَحْيَى وَلا دُونَ عَبْدِ الرَّزَّاقِ وَأَمَّا خَبَرُ أُبَيِّ بْنِ كَعْبٍ فَرُوِّينَاهُ مِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ عَنْ مُحَمَّدِ بْنِ أَبِي بَكْرٍ عَنْ مَجْلُوبِ أَبِي جَعْفَرٍ عَنْ خَالِدِ الْحَذَّاءَ عَنْ أَبِي قِلابَةَ قَالَ: فِي قِرَاءَةِ أُبَيِّ بْنِ كَعْبٍ صَلاةُ الْوُسْطَى صَلاةُ الْعَصْرِ فَلَيْسَتْ هَذِهِ الرِّوَايَةُ دُونَ الأُولَى، فَقَدْ اُخْتُلِفَ عَلَى أُبَيِّ بْنِ كَعْبٍ أَيْضًا
وَأَمَّا خَبَرُ عَائِشَةَ فَإِنَّنَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ عَنْ أَبِي سَهْلٍ مُحَمَّدِ بْنِ عَمْرٍو الأَنْصَارِيِّ عَنْ مُحَمَّدِ بْنِ أَبِي بَكْرٍ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: الصَّلاةُ الْوُسْطَى صَلاةُ الْعَصْرِ فَهَذِهِ أَصَحُّ رِوَايَةٍ عَنْ عَائِشَةَ أَبُو سَهْلٍ مُحَمَّدُ بْنُ عَمْرٍو الأَنْصَارِيُّ ثِقَةٌ - رَوَى عَنْهُ ابْنُ مَهْدِيٍّ، وَوَكِيعٌ، وَمَعْمَرٌ، وَعَبْدُ اللَّهِ بْنُ الْمُبَارَكِ، وَغَيْرُهُمْ.

فَبَطَلَ التَّعَلُّقُ بِشَيْءٍ مِمَّا ذَكَرْنَا قَبْلُ، إذْ لَيْسَ بَعْضُ مَا رُوِيَ عَنْ هَؤُلاءِ الْمَذْكُورِينَ بِأُولَى مِنْ بَعْضٍ، وَالْوَاجِبُ الرُّجُوعُ إلَى مَا صَحَّ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فِي ذَلِكَ، وَقَدْ ذَكَرْنَا أَنَّهُ لَمْ يَصِحَّ عَنْهُ عَلَيْهِ السَّلامُ إلا أَنَّ الصَّلاةَ الْوُسْطَى: صَلاةُ الْعَصْرِ فَإِنْ قِيلَ: فَكَيْفَ تَصْنَعُونَ أَنْتُمْ فِي هَذِهِ الرِّوَايَاتِ الَّتِي أُورِدَتْ عَنْ حَفْصَةَ، وَعَائِشَةَ، وَأُمِّ سَلَمَةَ، وَأُبَيٍّ، وَابْنِ عَبَّاسٍ -: الَّتِي فِيهَا " وَصَلاةُ الْعَصْرِ " وَاَلَّتِي فِيهَا " صَلاةُ الْعَصْرِ " عَنْهُمْ " بِلا وَاوٍ " حَاشَا حَفْصَةَ وَكَيْفَ تَقُولُونَ فِي الْقِرَاءَةِ بِهَذِهِ الزِّيَادَةِ، وَهِيَ لا تَحِلُّ الْقِرَاءَةُ بِهَا الْيَوْمَ فَجَوَابُنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ: أَنَّ الَّذِي يُظَنُّ مِنْ اخْتِلافِ الرِّوَايَةِ فِي ذَلِكَ فَلَيْسَ اخْتِلافًا، بَلْ الْمَعْنَى فِي ذَلِكَ مَعَ " الْوَاوِ " وَمَعَ إسْقَاطِهَا سَوَاءٌ، وَهُوَ أَنَّهَا تَعْطِفُ الصِّفَةَ عَلَى الصِّفَةِ، لا يَجُوزُ غَيْرُ ذَلِكَ.
كَمَا قَالَ اللَّهُ تَعَالَى: { وَلَكِنْ رَسُولَ اللَّهِ وَخَاتَمَ النَّبِيِّينَ } (1) فَرَسُولُ اللَّهِ - صلى الله عليه وسلم - هُوَ خَاتَمُ النَّبِيِّينَ.
وَكَمَا تَقُولُ: أَكْرِمْ إخْوَانَك، وَأَبَا زَيْدٍ الْكَرِيمِ وَالْحَسِيبِ أَخَا مُحَمَّدٍ فَأَبُو زَيْدٍ هُوَ الْحَسِيبُ، وَهُوَ أَخُو مُحَمَّدٍ.
فَقَوْلُهُ " وَصَلاةُ الْعَصْرِ " بَيَانٌ لِلصَّلاةِ الْوُسْطَى فَهِيَ الْوُسْطَى وَهِيَ صَلاةُ الْعَصْرِ.
__________
(1) - سورة الأحزاب آية : 40.

وَأَمَّا قَوْلُهُ عَلَيْهِ السَّلامُ " شَغَلُونَا عَنْ الصَّلاةِ الْوُسْطَى صَلاةِ الْعَصْرِ " (1) فَلا يَحْتَمِلُ تَأْوِيلا أَصْلا، فَوَجَبَ بِذَلِكَ حَمْلُ قَوْلِهِ عَلَيْهِ السَّلامُ " وَالصَّلاةِ الْوُسْطَى وَصَلاةِ الْعَصْرِ " عَلَى أَنَّهَا عَطْفُ صِفَةٍ عَلَى صِفَةٍ وَلا بُدَّ وَيُبَيِّنُ أَيْضًا صِحَّةَ هَذَا التَّأْوِيلِ عَنْهُمْ مَا قَدْ أَوْرَدْنَاهُ عَنْهُمْ أَنْفُسَهُمْ مِنْ قَوْلِهِمْ " وَالصَّلاةُ الْوُسْطَى صَلاةُ الْعَصْرِ ".
وَصَحَّتْ الرِّوَايَةُ عَنْ عَائِشَةَ بِأَنَّهَا الْعَصْرُ، وَهِيَ الَّتِي رَوَتْ نُزُولَ الآيَةِ فِيهَا " وَصَلاةُ الْعَصْرِ " فَصَحَّ أَنَّهَا عَرَفَتْ أَنَّهَا صِفَةٌ لِصَلاةِ الْعَصْرِ، وَهِيَ سَمِعَتْ النَّبِيَّ - صلى الله عليه وسلم - يَتْلُوهَا كَذَلِكَ، وَبِهَذَا ارْتَفَعَ الاضْطِرَابُ عَنْهُمْ، وَتَتَّفِقُ أَقْوَالُهُمْ، وَيَصِحُّ كُلُّ مَا رُوِيَ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فِي ذَلِكَ، وَيَنْتَفِي عَنْهُ الاخْتِلافُ، وَحَاشَا لِلَّهِ أَنْ يَأْتِيَ اضْطِرَابٌ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم -.
__________
(1) - البخاري : الدعوات (6396) ، مسلم : الْمَسَاجِدِ وَمَوَاضِعِ الصَّلَاةِ (627) ، النسائي : الصلاة (473) ، أبو داود : الصلاة (409) ، ابن ماجه : الصلاة (684) ، أحمد (1/153) ، الدارمي : الصلاة (1232).

وَمَنْ أَبَى مِنْ هَذَا لَمْ يَحْصُلْ عَلَى مَا يُرِيدُ، وَوَجَبَ الاضْطِرَابُ فِي الرِّوَايَةِ عَنْهُمْ وَلَمْ يَكُنْ بَعْضُ ذَلِكَ أَوْلَى مِنْ بَعْضٍ، وَوَجَبَ سُقُوطُ الرِّوَايَتَيْنِ مَعًا، وَصَحَّ مَا جَاءَ فِي ذَلِكَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - وَبَطَلَ الاعْتِرَاضُ عَلَيْهِ بِرِوَايَاتٍ اضْطَرَبَ عَلَى أَصْحَابِهَا بِمَا يَحْتَمِلُ التَّأْوِيلَ مِمَّا يَدَّعِيهِ الْمُخَالِفُ، وَبِمَا لا يَحْتَمِلُ التَّأْوِيلَ مِمَّا يُوَافِقُ قَوْلَنَا، وَلِلَّهِ الْحَمْدُ.
وَأَمَّا الْقِرَاءَةُ بِهَذِهِ الزِّيَادَةِ فَلا تَحِلُّ، وَمَعَاذَ اللَّهِ أَنْ تَزِيدَ أُمَّهَاتُ الْمُؤْمِنِينَ، وَأُبَيٌّ، وَابْنُ عَبَّاسٍ فِي الْقُرْآنِ مَا لَيْسَ فِيهِ وَالْقَوْلُ فِي هَذَا: هُوَ أَنَّ تِلْكَ اللَّفْظَةَ كَانَتْ مُنَزَّلَةً ثُمَّ نُسِخَ لَفْظُهَا -: كَمَا حَدَّثَنَا حُمَامٌ ثنا ابْنُ مُفَرِّجٍ ثنا ابْنُ الأَعْرَابِيِّ ثنا الدَّبَرِيُّ ثنا عَبْدُ الرَّزَّاقِ ثنا ابْنُ جُرَيْجٍ أَخْبَرَنِي عَبْدُ الْمَلِكِ بْنُ عَبِدِ الرَّحْمَنِ عَنْ أُمِّهِ " أُمِّ حُمَيْدٍ بِنْتِ عَبْدِ الرَّحْمَنِ قَالَتْ: سَأَلْتُ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ عَنْ الصَّلاةِ الْوُسْطَى فَقَالَتْ: كُنَّا نَقْرَؤُهَا فِي الْحَرْفِ الأَوَّلِ عَلَى عَهْدِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلاةِ الْوُسْطَى - وَصَلاةِ الْعَصْرِ وَقُومُوا لِلَّهِ قَانِتِينَ "

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا إِسْحَاقُ بْنُ إبْرَاهِيمَ هُوَ ابْنُ رَاهْوَيْهِ - أَنَا يَحْيَى بْنُ آدَمَ ثنا الْفُضَيْلُ بْنُ مَرْزُوقٍ عَنْ شَقِيقِ بْنِ عُقْبَةَ عَنْ الْبَرَاءِ بْنِ عَازِبٍ قَالَ " نَزَلَتْ هَذِهِ الآيَةُ: حَافِظُوا عَلَى الصَّلَوَاتِ وَصَلاةِ الْعَصْرِ فَقَرَأْنَاهَا مَا شَاءَ اللَّهُ، ثُمَّ نَسَخَهَا اللَّهُ تَعَالَى فَنَزَلَتْ: { حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلَاةِ الْوُسْطَى } (1) فَقَالَ رَجُلٌ كَانَ جَالِسًا عِنْدَ شَقِيقٍ لَهُ: هِيَ إذَنْ صَلاةُ الْعَصْرِ، فَقَالَ الْبَرَاءُ: قَدْ أَخْبَرْتُك كَيْفَ نَزَلَتْ وَكَيْفَ نَسَخَهَا اللَّهُ وَاَللَّهُ أَعْلَمُ "
قَالَ عَلِيٌّ: فَصَحَّ نَسْخُ هَذِهِ اللَّفْظَةِ، وَبَقِيَ حُكْمُهَا كَآيَةِ الرَّجْمِ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَقَدْ يُثْبِتُهَا مَنْ ذَكَرْنَا مِنْ أُمَّهَاتِ الْمُؤْمِنِينَ عَلَى مَعْنَى التَّفْسِيرِ وَاَللَّهُ أَعْلَمُ
قَالَ عَلِيٌّ: وَقَالَ بِهَذَا مِنْ السَّلَفِ طَائِفَةٌ -: كَمَا رُوِّينَا مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ عَنْ سُلَيْمَانَ التَّيْمِيِّ عَنْ أَبِي صَالِحٍ السَّمَّانِ عَنْ أَبِي هُرَيْرَةَ أَنَّهُ قَالَ: الصَّلاةُ الْوُسْطَى صَلاةُ الْعَصْرِ.
__________
(1) - سورة البقرة آية : 238.

وَمِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ ثنا عَلِيُّ بْنُ عَبْدِ اللَّهِ هُوَ ابْنُ الْمَدِينِيِّ ثنا بِشْرُ بْنُ الْمُفَضَّلِ ثنا عَبْدُ اللَّهِ بْنُ عُثْمَانَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ نَافِعٍ: أَنَّ أَبَا هُرَيْرَةَ سُئِلَ عَنْ الصَّلاةِ الْوُسْطَى فَقَالَ لِلَّذِي سَأَلَهُ: أَلَسْت تَقْرَأُ الْقُرْآنَ قَالَ: بَلَى، قَالَ: فَإِنِّي سَأَقْرَأُ عَلَيْك بِهَذَا الْقُرْآنِ حَتَّى تَفْهَمَهَا، قَالَ اللَّهُ تَعَالَى: { أَقِمِ الصَّلَاةَ لِدُلُوكِ الشَّمْسِ إِلَى غَسَقِ اللَّيْلِ } (1) الْمَغْرِبُ. وَقَالَ: { مِنْ بَعْدِ صَلاةِ الْعِشَاءِ } (2) الْعَتَمَةُ. وَقَالَ: { وَقُرْآَنَ الْفَجْرِ إِنَّ قُرْآَنَ الْفَجْرِ كَانَ مَشْهُودًا } (3) الْغَدَاةُ. ثُمَّ قَالَ: { حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلَاةِ الْوُسْطَى } (4) هِيَ الْعَصْرُ، هِيَ الْعَصْرُ.
وَعَنْ الزُّهْرِيِّ عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ أَبِيهِ: أَنَّهُ كَانَ يَرَى الصَّلاةَ الْوُسْطَى: صَلاةَ الْعَصْرِ.
وَعَنْ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ عَنْ سُلَيْمَانَ التَّيْمِيِّ عَنْ قَتَادَةَ عَنْ أَبِي أَيُّوبَ هُوَ يَحْيَى بْنُ يَزِيدَ الْمَرَاغِيُّ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: الصَّلاةُ الْوُسْطَى صَلاةُ الْعَصْرِ.
وَعَنْ الْقَاسِمِ بْنِ مُحَمَّدٍ عَنْهَا مِثْلُ ذَلِكَ وَعَنْ سُفْيَانَ بْنَ عُيَيْنَةَ عَنْ مِسْعَرِ بْنِ كِدَامٍ عَنْ سَلَمَةَ بْنَ كُهَيْلٍ عَنْ أَبِي الأَحْوَصِ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ فِي الصَّلاةِ الْوُسْطَى قَالَ: هِيَ الَّتِي فَرَّطَ فِيهَا ابْنُ دَاوُد يَعْنِي صَلاةَ الْعَصْرِ.
__________
(1) - سورة الإسراء آية : 78.
(2) - سورة النور آية : 58.
(3) - سورة الإسراء آية : 78.
(4) - سورة البقرة آية : 238.

وَعَنْ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ عَنْ أَبِي حَيَّانَ يَحْيَى بْنِ سَعِيدٍ التَّيْمِيِّ حَدَّثَنِي أَبِي: أَنَّ سَائِلا سَأَلَ عَلِيًّا: أَيُّ الصَّلَوَاتِ يَا أَمِيرَ الْمُؤْمِنِينَ الْوُسْطَى وَقَدْ نَادَى مُنَادِيهِ الْعَصْرَ، فَقَالَ: هِيَ هَذِهِ .
قَالَ عَلِيٌّ: لا يَصِحُّ عَنْ عَلِيٍّ وَلا عَنْ عَائِشَةَ: غَيْرُ هَذَا أَصْلا.
وَقَدْ رُوِّينَا قَبْلُ عَنْ أُمِّ سَلَمَةَ أُمِّ الْمُؤْمِنِينَ، وَابْنِ عَبَّاسٍ، وَأُبَيِّ بْنِ كَعْبٍ
وَرُوِيَ أَيْضًا عَنْ أَبِي أَيُّوبَ الأَنْصَارِيِّ.
وَعَنْ يُونُسَ بْنِ عُبَيْدٍ عَنْ الْحَسَنِ الْبَصْرِيِّ قَالَ: الصَّلاةُ الْوُسْطَى: صَلاةُ الْعَصْرِ
وَعَنْ أَبِي هِلالٍ عَنْ قَتَادَةَ قَالَ: الصَّلاةُ الْوُسْطَى: صَلاةُ الْعَصْرِ
وَعَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ قَالَ: الصَّلاةُ الْوُسْطَى: صَلاةُ الْعَصْرِ وَعَنْ مَعْمَرٍ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ عَبِيدَةُ السَّلْمَانِيِّ قَالَ: الصَّلاةُ الْوُسْطَى: صَلاةُ الْعَصْرِ وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ، وَأَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَحْمَدَ بْنِ حَنْبَلٍ، وَدَاوُد، وَجَمِيعِ أَصْحَابِهِمْ، وَهُوَ قَوْلُ إِسْحَاقَ بْنِ رَاهْوَيْهِ وَجُمْهُورِ أَصْحَابِ الْحَدِيثِ.
وَقَدْ رُوِّينَاهُ أَيْضًا مُسْنَدًا إلَى النَّبِيِّ - صلى الله عليه وسلم - مِنْ طَرِيقِ ابْنِ مَسْعُودٍ وَسَمُرَةَ.

مَسْأَلَةٌ رَفْعُ الصَّوْتِ بِالتَّكْبِيرِ إثْرَ كُلِّ صَلاةٍ
506 - مَسْأَلَةٌ: وَرَفْعُ الصَّوْتِ بِالتَّكْبِيرِ إثْرَ كُلِّ صَلاةٍ: حَسَنٌ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا ابْنُ أَبِي عُمَرَ ثنا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ أَبِي مَعْبَدٍ مَوْلَى ابْنِ عَبَّاسٍ وَهُوَ جَدُّ عَمْرٍو - قَالَ سَمِعْته يُحَدِّثُ عَنْ ابْنِ عَبَّاسٍ قَالَ " مَا كُنَّا نَعْرِفُ انْقِضَاءَ صَلاةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - إلا بِالتَّكْبِيرِ "
قَالَ عَلِيٌّ: فَإِنْ قِيلَ: قَدْ نَسِيَ أَبُو مَعْبَدٍ هَذَا الْحَدِيثَ وَأَنْكَرَهُ قُلْنَا: فَكَانَ مَاذَا عَمْرٌو أَوْثَقُ الثِّقَاتِ، وَالنِّسْيَانُ لا يَعْرَى مِنْهُ آدَمِيٌّ. وَالْحُجَّةُ قَدْ قَامَتْ بِرِوَايَةِ الثِّقَةِ

مَسْأَلَةٌ جُلُوسُ الإِمَامِ فِي مُصَلاهُ بَعْدَ سَلامِهِ
507 - مَسْأَلَةٌ: وَجُلُوسُ الإِمَامِ فِي مُصَلاهُ بَعْدَ سَلامِهِ: حَسَنٌ مُبَاحٌ لا يُكْرَهُ، وَإِنْ قَامَ سَاعَةَ يُسَلِّمُ: فَحَسَنٌ -: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا أَبُو كَامِلٍ فُضَيْلُ بْنُ حُسَيْنٍ الْجَحْدَرِيُّ عَنْ أَبِي عَوَانَةَ عَنْ هِلالِ بْنِ أَبِي حُمَيْدٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى عَنْ " الْبَرَاءِ بْنِ عَازِبٍ قَالَ رَمَقْتُ الصَّلاةَ مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَوَجَدْتُ قِيَامَهُ فَرَكْعَتَهُ فَاعْتِدَالَهُ بَعْدَ رُكُوعِهِ، فَسَجَدْتَهُ، فَجِلْسَتَهُ بَيْنَ السَّجْدَتَيْنِ، فَسَجْدَتَهُ، فَجِلْسَتَهُ، وَجِلْسَتَهُ مَا بَيْنَ التَّسْلِيمِ وَالانْصِرَافِ قَرِيبًا مِنْ السَّوَاءِ. " (1) حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا مُحَمَّدُ بْنُ سَلَمَةَ ثنا ابْنُ وَهْبٍ عَنْ يُونُسَ بْنِ زَيْدٍ قَالَ ابْنُ شِهَابٍ: أَخْبَرَتْنِي هِنْدٌ الْفِرَاسِيَّةُ " أَنَّ أُمَّ سَلَمَةَ أُمَّ الْمُؤْمِنِينَ أَخْبَرَتْهَا أَنَّ النِّسَاءَ كُنَّ إذَا سَلَّمْنَ مِنْ الصَّلاةِ قُمْنَ، وَثَبَتَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَمَنْ صَلَّى مِنْ الرِّجَالِ مَا شَاءَ اللَّهُ، فَإِذَا قَامَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - قَامَ الرِّجَالُ " (2)
__________
(1) - مسلم : الصَّلَاةِ (471) ، النسائي : السهو (1332) ، أبو داود : الصلاة (854) ، أحمد (4/294) ، الدارمي : الصلاة (1334).
(2) - البخاري : الأذان (866) ، النسائي : السَّهْوِ (1333) ، أبو داود : الصلاة (1040) ، ابن ماجه : إقامة الصلاة والسنة فيها (932) ، أحمد (6/316).

وَقَدْ صَحَّتْ أَخْبَارٌ كَثِيرَةٌ مُسْنَدَةٌ تَدُلُّ عَلَى هَذَا وَبِهِ إلَى أَحْمَدَ بْنِ شُعَيْبٍ: أَنَا يَعْقُوبُ بْنُ إبْرَاهِيمَ ثنا يَحْيَى هُوَ ابْنُ سَعِيدٍ الْقَطَّانِ عَنْ سُفْيَانَ الثَّوْرِيِّ حَدَّثَنِي يَعْلَى بْنُ عَطَاءٍ " عَنْ جَابِرِ بْنِ يَزِيدَ بْنِ الأَسْوَدِ عَنْ أَبِيهِ أَنَّهُ صَلَّى مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - الصُّبْحَ، فَلَمَّا صَلَّى انْحَرَفَ " (1)
قَالَ عَلِيٌّ: وَكِلا الأَمْرَيْنِ مَأْثُورٌ عَنْ السَّلَفِ -: رُوِّينَا عَنْ أَبِي بَكْرٍ الصِّدِّيقِ - رضي الله عنه - أَنَّهُ كَانَ إذَا سَلَّمَ كَأَنَّهُ عَلَى الرَّضْفِ حَتَّى يَقُومَ وَرُوِّينَا خِلافَ ذَلِكَ عَنْ ابْنِ مَسْعُودٍ: أَنَّهُ سُئِلَ عَنْ الرَّجُلِ يُصَلِّي الْمَكْتُوبَةَ: أَيَتَطَوَّعُ فِي مَكَانِهِ قَالَ: نَعَمْ، وَلَمْ يُفَرِّقْ بَيْنَ إمَامٍ وَغَيْرِ إمَامٍ .
وَعَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ: أَنَّهُ كَانَ يَؤُمُّهُمْ ثُمَّ يَتَطَوَّعُ فِي مَكَانِهِ
وَعَنْ ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ قَالَ: قَدْ كَانَ يَجْلِسُ الإِمَامُ بَعْدَمَا يُسَلِّمُ وَعَنْ إبْرَاهِيمَ بْنِ مَيْسَرَةَ، قِيلَ لِطَاوُسٍ: أَيَتَحَوَّلُ الرَّجُلُ إذَا صَلَّى الْمَكْتُوبَةَ مِنْ مَكَانِهِ لِيَتَطَوَّعَ فَقَالَ: { أَتُعَلِّمُونَ اللَّهَ بِدِينِكُمْ } (2)
__________
(1) - الترمذي : الصلاة (219) ، النسائي : السَّهْوِ (1334) ، أبو داود : الصلاة (614).
(2) - سورة الحجرات آية : 16.

مَسْأَلَةٌ وَجَدَ الإِمَامَ جَالِسًا فِي آخِرِ صَلاتِهِ
508 - مَسْأَلَةٌ: وَمَنْ وَجَدَ الإِمَامَ جَالِسًا فِي آخِرِ صَلاتِهِ قَبْلَ أَنْ يُسَلِّمَ فَفَرْضٌ عَلَيْهِ أَنْ يَدْخُلَ مَعَهُ، سَوَاءٌ طَمِعَ بِإِدْرَاكِ الصَّلاةِ مِنْ أَوَّلِهَا فِي مَسْجِدٍ آخَرَ أَوْ لَمْ يَطْمَعْ، فَإِنْ وَجَدَهُ قَدْ سَلَّمَ، فَإِنْ طَمِعَ بِإِدْرَاكِ شَيْءٍ مِنْ صَلاةِ الْجَمَاعَةِ فِي مَسْجِدٍ آخَرَ لا مَشَقَّةَ فِي قَصْدِهِ فَفَرْضٌ عَلَيْهِ النُّهُوضُ إلَيْهِ.
وَلا يَجُوزُ الإِسْرَاعُ إلَى الصَّلاةِ وَإِنْ عَلِمَ أَنَّهَا قَدْ اُبْتُدِئَتْ : حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا أَبُو نُعَيْمٍ هُوَ الْفَضْلُ بْنُ دُكَيْنٍ - ثنا شَيْبَانُ عَنْ يَحْيَى هُوَ ابْنُ أَبِي كَثِيرٍ - عَنْ عَبْدِ اللَّهِ بْنِ أَبِي قَتَادَةَ عَنْ أَبِيهِ قَالَ: " بَيْنَمَا نَحْنُ نُصَلِّي مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - إذْ سَمِعَ جَلَبَةَ رِجَالٍ، فَلَمَّا صَلَّى قَالَ: مَا شَأْنُكُمْ قَالُوا: اسْتَعْجَلْنَا إلَى الصَّلاةِ قَالَ: فَلا تَفْعَلُوا، إذَا أَتَيْتُمْ الصَّلاةَ فَعَلَيْكُمْ السَّكِينَةُ فَمَا أَدْرَكْتُمْ فَصَلُّوا، وَمَا فَاتَكُمْ فَأَتِمُّوا " (1).
__________
(1) - البخاري : الأذان (635) ، مسلم : المساجد ومواضع الصلاة (603) ، أحمد (5/306).

وَبِهِ إلَى الْبُخَارِيِّ: ثنا آدَم ثنا ابْنُ أَبِي ذِئْبٍ حَدَّثَنِي الزُّهْرِيُّ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ: " إذَا سَمِعْتُمْ الإِقَامَةَ فَامْشُوا إلَى الصَّلاةِ وَعَلَيْكُمْ السَّكِينَةُ وَالْوَقَارُ فَمَا أَدْرَكْتُمْ فَصَلُّوا، وَمَا فَاتَكُمْ فَأَتِمُّوا " (1)
فَهَذَا عُمُومٌ لِمَا أَدْرَكَهُ الْمَرْءُ مِنْ الصَّلاةِ، قَلَّ أَمْ كَثُرَ، وَهَذَانِ الْخَبَرَانِ زَائِدَانِ عَلَى الْخَبَرِ الَّذِي فِيهِ " مَنْ أَدْرَكَ مِنْ الصَّلاةِ مَعَ الإِمَامِ رَكْعَةً فَقَدْ أَدْرَكَ الصَّلاةَ " (2) وَلا يَحِلُّ تَرْكُ الأَخْذِ بِالزِّيَادَةِ.
وَرُوِّينَا عَنْ ابْنِ مَسْعُودٍ: أَنَّهُ أَدْرَكَ قَوْمًا جُلُوسًا فِي آخِرِ صَلاتِهِمْ فَقَالَ: أَدْرَكْتُمْ إنْ شَاءَ اللَّهُ وَعَنْ شَقِيقِ بْنِ سَلَمَةَ: مَنْ أَدْرَكَ التَّشَهُّدَ فَقَدْ أَدْرَكَ الصَّلاةَ وَعَنْ الْحَسَنِ قَالَ: إذَا أَدْرَكَهُمْ سُجُودًا سَجَدَ مَعَهُمْ وَعَنْ ابْنِ جُرَيْجٍ، قُلْت لِعَطَاءٍ: إنْ سَمِعَ الإِقَامَةَ أَوْ الأَذَانَ وَهُوَ يُصَلِّي الْمَكْتُوبَةَ أَيَقْطَعُ صَلاتَهُ وَيَأْتِي الْجَمَاعَةَ قَالَ: إنْ ظَنَّ أَنَّهُ يُدْرِكُ مِنْ الْمَكْتُوبَةِ شَيْئًا فَنَعَمْ وَعَنْ سَعِيدِ بْنِ جُبَيْرٍ: أَنَّهُ جَاءَ قَوْمًا فَوَجَدَهُمْ قَدْ صَلَّوْا، فَسَمِعَ مُؤَذِّنًا فَخَرَجَ إلَيْهِ
__________
(1) - البخاري : الأذان (636) الجمعة (908) ، مسلم : المساجد ومواضع الصلاة (602) ، الترمذي : الصلاة (327) ، النسائي : الإمامة (861) ، أبو داود : الصلاة (572) ، ابن ماجه : المساجد والجماعات (775) ، أحمد (2/270) ، مالك : النداء للصلاة (152) ، الدارمي : الصلاة (1282).
(2) - مسلم : الْمَسَاجِدِ وَمَوَاضِعِ الصَّلَاةِ (607).

وَرُوِّينَا: أَنَّ الأَسْوَدَ بْنَ يَزِيدَ فَعَلَهُ أَيْضًا وَعَنْ ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ عَنْ أَبِي هُرَيْرَةَ: إذَا كَانَ أَحَدُكُمْ مُقْبِلا إلَى صَلاةٍ فَلْيَمْشِ عَلَى رِسْلِهِ فَإِنَّهُ فِي صَلاةٍ، فَمَا أَدْرَكَ فَلْيُصَلِّ، وَمَا فَاتَهُ فَلْيَقْضِهِ بَعْدُ، قَالَ عَطَاءٌ وَإِنِّي لأَصْنَعُهُ وَعَنْ ثَابِتٍ الْبُنَانِيِّ قَالَ: أُقِيمَتْ الصَّلاةُ وَأَنَسُ بْنُ مَالِكٍ وَاضِعٌ يَدَهُ عَلَيَّ فَجَعَلَ يُقَارِبُ بَيْنَ الْخُطَا، فَانْتَهَيْنَا إلَى الْمَسْجِدِ وَقَدْ سُبِقْنَا بِرَكْعَةٍ، فَصَلَّيْنَا مَعَ الإِمَامِ وَقَضَيْنَا مَا فَاتَنَا، فَقَالَ لِي أَنَسٌ: يَا ثَابِتٌ أَغَمَّك مَا صَنَعْتُ بِك قُلْت: نَعَمْ، قَالَ: صَنَعَهُ بِي أَخِي زَيْدُ بْنُ ثَابِتٍ وَعَنْ أَبِي ذَرٍّ: مَنْ أَقْبَلَ لِيَشْهَدَ الصَّلاةَ فَأُقِيمَتْ وَهُوَ فِي الطَّرِيقِ فَلا يُسْرِعُ وَلا يَزِدْ عَلَى مِشْيَتِهِ الأُولَى، فَمَا أَدْرَكَ فَلْيُصَلِّ مَعَ الإِمَامِ، وَمَا لَمْ يُدْرِكْ فَلْيُتِمَّهُ .
وَعَنْ سُفْيَانَ بْنَ زِيَادٍ أَنَّ الزُّبَيْرَ أَدْرَكَهُ وَهُوَ يُعَجِّلُ إلَى الْمَسْجِدِ، فَقَالَ لَهُ الزُّبَيْرُ: أَقْصِدْ، فَإِنَّك فِي صَلاةٍ، لا تَخْطُو خُطْوَةً إلا رَفَعَك اللَّهُ بِهَا دَرَجَةً أَوْ حَطَّ عَنْك بِهَا خَطِيئَةً قَالَ عَلِيٌّ: وَحَدِيثُ الَّذِي جَاءَ وَقَدْ حَفَزَهُ النَّفَسُ، فَقَالَ " اللَّهُ أَكْبَرُ كَبِيرًا ".
وَحَدِيثُ أَبِي بَكْرَةَ -: فِيهِمَا النَّهْيُ عَنْ الإِسْرَاعِ أَيْضًا.

مَسْأَلَةٌ يُسْتَحَبُّ لِكُلِّ مُصَلٍّ أَنْ يَنْصَرِفَ عَنْ يَمِينِهِ
509 - مَسْأَلَةٌ: وَيُسْتَحَبُّ لِكُلِّ مُصَلٍّ أَنْ يَنْصَرِفَ عَنْ يَمِينِهِ فَإِنْ انْصَرَفَ عَنْ شِمَالِهِ: فَمُبَاحٌ، لا حَرَجَ فِي ذَلِكَ وَلا كَرَاهَةَ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ، ثنا الْبُخَارِيُّ ثنا حَفْصُ بْنُ عُمَرَ ثنا شُعْبَةُ أَخْبَرَنِي أَشْعَثُ بْنُ سُلَيْمٍ سَمِعْت أَبِي عَنْ مَسْرُوقٍ عَنْ عَائِشَةَ قَالَتْ " كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يُعْجِبُهُ التَّيَمُّنُ فِي تَنَعُّلِهِ وَتَرَجُّلِهِ، وَفِي شَأْنِهِ كُلِّهِ " (1).
وَرُوِّينَا عَنْ الْحَجَّاجِ بْنِ الْمِنْهَالِ عَنْ أَبِي عَوَانَةَ عَنْ السُّدِّيَّ: سَأَلْت أَنَسَ بْنَ مَالِكٍ: كَيْفَ أَنْصَرِفُ إذَا صَلَّيْت قَالَ: " أَمَّا أَنَا فَرَأَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَنْصَرِفُ عَلَى يَمِينِهِ " (2)
وَعَنْ الْحَجَّاجِ بْنِ الْمِنْهَالِ عَنْ أَبِي عَوَانَةَ عَنْ الأَعْمَشِ عَنْ عُمَارَةَ بْنِ عُمَيْرٍ عَنْ الأَسْوَدِ بْنِ يَزِيدَ " عَنْ ابْنِ مَسْعُودٍ رَأَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - أَكْثَرَ مَا يَنْصَرِفُ عَنْ يَسَارِهِ، قَالَ عُمَارَةُ: فَرَأَيْتُ حِجْرَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - عَنْ يَسَارِ الْقِبْلَةِ. "
__________
(1) - البخاري : الْوُضُوءِ (168) ، مسلم : الطهارة (268) ، الترمذي : الجمعة (608) ، النسائي : الغسل والتيمم (421) ، أبو داود : اللباس (4140) ، ابن ماجه : الطهارة وسننها (401) ، أحمد (6/130).
(2) - مسلم : صلاة المسافرين وقصرها (708) ، النسائي : السهو (1359) ، أحمد (3/280) ، الدارمي : الصلاة (1351).

مَسْأَلَةٌ وَجَدَ الإِمَامَ رَاكِعًا أَوْ سَاجِدًا
510 - مَسْأَلَةٌ: وَمَنْ وَجَدَ الإِمَامَ رَاكِعًا أَوْ سَاجِدًا أَوْ جَالِسًا فَلا يَجُوزُ أَلْبَتَّةَ أَنْ يُكَبِّرَ قَائِمًا، لَكِنْ يُكَبِّرُ وَهُوَ فِي الْحَالِ الَّتِي يَجِدُ إمَامَهُ عَلَيْهَا وَلا بُدَّ، تَكْبِيرَتَيْنِ وَلا بُدَّ، إحْدَاهُمَا لِلإِحْرَامِ بِالصَّلاةِ، وَالثَّانِيَةِ لِلْحَالِ الَّتِي هُوَ فِيهَا.
لِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إنَّمَا جُعِلَ الإِمَامُ لِيُؤْتَمَّ بِهِ. " (1)
وَلِقَوْلِهِ عَلَيْهِ السَّلامُ ": مَا أَدْرَكْتُمْ فَصَلُّوا وَمَا فَاتَكُمْ فَأَتِمُّوا. " (2) فَأَمَرَ عَلَيْهِ السَّلامُ بِالائْتِمَامِ بِالإِمَامِ، وَالائْتِمَامُ بِهِ: هُوَ أَنْ لا يُخَالِفَهُ الإِنْسَانُ فِي جَمِيعِ عَمَلِهِ، وَمَنْ كَبَّرَ قَائِمًا وَالإِمَامُ غَيْرُ قَائِمٍ فَلَمْ يَأْتَمَّ بِهِ، فَقَدْ صَلَّى بِخِلافِ مَا أُمِرَ وَلا يَجُوزُ أَنْ يَقْضِيَ مَا فَاتَهُ مِنْ قِيَامٍ أَوْ غَيْرِهِ إلا بَعْدَ تَمَامِ صَلاةِ الإِمَامِ لا قَبْلَ ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - البخاري : الصَّلَاةِ (378) ، مسلم : الصلاة (411) ، الترمذي : الصلاة (361) ، النسائي : الإمامة (832) ، أبو داود : الصلاة (601) ، ابن ماجه : إقامة الصلاة والسنة فيها (1238) ، مالك : النداء للصلاة (306) ، الدارمي : الصلاة (1256).
(2) - النسائي : الإمامة (861) ، أحمد (2/238 ،2/318 ،2/489).

صَلاةُ الْمُسَافِرِ
مَسْأَلَةٌ صَلاةُ الصُّبْحِ رَكْعَتَانِ فِي السَّفَرِ وَالْحَضَرِ أَبَدًا
511 -مَسْأَلَةٌ: صَلاةُ الصُّبْحِ رَكْعَتَانِ فِي السَّفَرِ وَالْحَضَرِ أَبَدًا، وَفِي الْخَوْفِ كَذَلِكَ.
وَصَلاةُ الْمَغْرِبِ ثَلاثُ رَكَعَاتٍ فِي الْحَضَرِ، وَالسَّفَرِ، وَالْخَوْفِ أَبَدًا.
وَلا يَخْتَلِفُ عَدَدُ الرَّكَعَاتِ إلا فِي الظُّهْرِ وَالْعَصْرِ وَالْعَتَمَةِ، فَإِنَّهَا أَرْبَعُ رَكَعَاتٍ فِي الْحَضَرِ لِلصَّحِيحِ، وَالْمَرِيضِ، وَرَكْعَتَانِ فِي السَّفَرِ، وَفِي الْخَوْفِ رَكْعَةٌ.
كُلُّ هَذَا إجْمَاعٌ مُتَيَقَّنٌ، إلا كَوْنُ هَذِهِ الصَّلَوَاتِ رَكْعَةً فِي الْخَوْفِ فَفِيهِ خِلافٌ.
512 - مَسْأَلَةٌ:
وَكَوْنُ الصَّلَوَاتِ الْمَذْكُورَةِ فِي السَّفَرِ رَكْعَتَيْنِ فَرْضٌ - سَوَاءٌ كَانَ سَفَرَ طَاعَةٍ أَوْ مَعْصِيَةٍ، أَوْ لا طَاعَةَ وَلا مَعْصِيَةَ، أَمْنًا كَانَ أَوْ خَوْفًا - فَمَنْ أَتَمَّهَا أَرْبَعًا عَامِدًا، فَإِنْ كَانَ عَالِمًا بِأَنَّ ذَلِكَ لا يَجُوزُ بَطَلَتْ صَلاتُهُ، وَإِنْ كَانَ سَاهِيًا سَجَدَ لِلسَّهْوِ بَعْدَ السَّلامِ فَقَطْ

وَأَمَّا قَصْرُ كُلِّ صَلاةٍ مِنْ الصَّلَوَاتِ الْمَذْكُورَةِ إلَى رَكْعَةٍ فِي الْخَوْفِ فِي السَّفَرِ فَمُبَاحٌ، مَنْ صَلاهَا رَكْعَتَيْنِ: فَحَسَنٌ، وَمَنْ صَلاهَا رَكْعَةً: فَحَسَنٌ وَقَالَ أَبُو حَنِيفَةَ: قَصْرُ الصَّلاةِ فِي كُلِّ سَفَرِ طَاعَةٍ أَوْ مَعْصِيَةٍ فَرْضٌ، فَمَنْ أَتَمَّهَا فَإِنْ لَمْ يَقْعُدْ بَعْدَ الاثْنَتَيْنِ مِقْدَارَ التَّشَهُّدِ بَطَلَتْ صَلاتُهُ، وَأَعَادَ أَبَدًا وَقَالَ مَالِكٌ: مَنْ أَتَمَّ فِي السَّفَرِ، فَعَلَيْهِ الإِعَادَةُ فِي الْوَقْتِ وَقَالَ الشَّافِعِيُّ: الْقَصْرُ مُبَاحٌ، وَمَنْ شَاءَ أَتَمَّ وَلا قَصْرَ عِنْدَ مَالِكٍ، وَالشَّافِعِيِّ إلا فِي سَفَرٍ مُبَاحٍ فَقَطْ وَلَمْ يَرَ أَبُو حَنِيفَةَ، وَلا مَالِكٌ، وَلا الشَّافِعِيُّ: الْقَصْرَ فِي الْخَوْفِ إلَى رَكْعَةٍ أَصْلا، لَكِنْ رَكْعَتَانِ فَقَطْ بُرْهَانُ صِحَّةِ قَوْلِنَا -: مَا حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ ثنا إبْرَاهِيمُ بْنُ أَحْمَدَ ثنا الْفَرَبْرِيُّ ثنا الْبُخَارِيُّ ثنا مُسَدَّدٌ ثنا يَزِيدُ بْنُ زُرَيْعٍ ثنا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ عَنْ عَائِشَةَ، قَالَتْ: " فُرِضَتْ الصَّلاةُ رَكْعَتَيْنِ، ثُمَّ هَاجَرَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَفُرِضَتْ أَرْبَعًا، وَتُرِكَتْ صَلاةُ السَّفَرِ عَلَى الأُولَى " (1).
وَرُوِّينَاهُ أَيْضًا: مِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ.
وَمِنْ طَرِيقِ مَالِكٍ عَنْ صَالِحِ بْنِ كَيْسَانَ عَنْ عُرْوَةَ عَنْ عَائِشَةَ.
__________
(1) - مسلم : صَلَاةِ الْمُسَافِرِينَ وَقَصْرِهَا (687) ، النسائي : تقصير الصلاة في السفر (1442) ، أبو داود : الصلاة (1247) ، ابن ماجه : إقامة الصلاة والسنة فيها (1068).

وَمِنْ طَرِيقِ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْهَا -: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ ثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ ثنا أَحْمَدُ بْنُ شُعَيْبٍ ثنا مُحَمَّدُ بْنُ رَافِعٍ ثنا مُحَمَّدُ بْنُ بِشْرٍ ثنا يَزِيدُ بْنُ زِيَادِ بْنِ أَبِي الْجَعْدِ عَنْ زُبَيْدٍ الْيَامِيِّ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى عَنْ كَعْبِ بْنِ عُجْرَةَ، قَالَ: قَالَ عُمَرُ بْنُ الْخَطَّابِ " " صَلاةُ الأَضْحَى رَكْعَتَانِ، وَصَلاةُ الْفِطْرِ رَكْعَتَانِ، وَصَلاةُ الْجُمُعَةِ رَكْعَتَانِ، وَصَلاةُ الْمُسَافِرِ رَكْعَتَانِ، تَمَامٌ غَيْرُ قَصْرٍ، عَلَى لِسَانِ نَبِيِّكُمْ - صلى الله عليه وسلم - وَقَدْ خَابَ مَنْ افْتَرَى " (1).
حَدَّثَنَا حُمَامٌ ثنا عَبَّاسُ بْنُ أَصْبَغَ ثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ ثنا أَبُو يَحْيَى زَكَرِيَّا بْنُ يَحْيَى النَّاقِدُ ثنا مُحَمَّدُ بْنُ الصَّبَّاحِ الْجَرْجَرَائِيُّ ثنا عَبْدُ اللَّهِ بْنُ رَجَاءٍ ثنا هِشَامُ الدَّسْتُوَائِيُّ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " صَلاةُ السَّفَرِ رَكْعَتَانِ مَنْ تَرَكَ السُّنَّةَ فَقَدْ كَفَرَ " (2).
وَقَدْ رُوِّينَا هَذَا أَيْضًا مِنْ كَلامِ ابْنِ عُمَرَ.
__________
(1) - النسائي : صَلَاةِ الْعِيدَيْنِ (1566) ، ابن ماجه : إقامة الصلاة والسنة فيها (1064).
(2) - ابن ماجه : إِقَامَةِ الصَّلَاةِ وَالسُّنَّةِ فِيهَا (1063) ، أحمد (1/37).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا أَبُو كُرَيْبٍ وَإِسْحَاقُ بْنُ إبْرَاهِيمَ عَنْ عَبْدِ اللَّهِ بْنِ إدْرِيسَ عَنْ ابْنِ جُرَيْجٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي عَمَّارٍ عَنْ عَبْدِ اللَّهِ بْنِ بَابَاهُ عَنْ يَعْلَى بْنِ أُمَيَّةَ " قُلْتُ لِعُمَرَ بْنِ الْخَطَّابِ { لَيْسَ عَلَيْكُمْ جُنَاحٌ أَنْ تَقْصُرُوا مِنْ الصَّلاةِ إنْ خِفْتُمْ أَنْ يَفْتِنَكُمْ الَّذِينَ كَفَرُوا } (1) فَقَدْ أَمِنَ النَّاسُ ، قَالَ: عَجِبْتُ مِمَّا عَجِبْتَ مِنْهُ فَسَأَلْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - عَنْ ذَلِكَ فَقَالَ صَدَقَةٌ تَصَدَّقَ اللَّهُ بِهَا عَلَيْكُمْ فَاقْبَلُوا صَدَقَتَهُ ".
قَالَ عَلِيٌّ: فَصَحَّ أَنَّ الصَّلاةَ فَرَضَهَا اللَّهُ تَعَالَى رَكْعَتَيْنِ ثُمَّ بَلَغَهَا فِي الْحَضَرِ بَعْدَ الْهِجْرَةِ أَرْبَعًا، وَأَقَرَّ صَلاةَ السَّفَرِ عَلَى رَكْعَتَيْنِ.
وَصَحَّ أَنَّ صَلاةَ السَّفَرِ: رَكْعَتَانِ بِقَوْلِهِ عَلَيْهِ السَّلامُ، فَإِذْ قَدْ صَحَّ هَذَا فَهِيَ رَكْعَتَانِ لا يَجُوزُ أَنْ يَتَعَدَّى ذَلِكَ، وَمَنْ تَعَدَّاهُ فَلَمْ يُصَلِّ كَمَا أَمَرَ، فَلا صَلاةَ لَهُ، إذَا كَانَ عَالِمًا بِذَلِكَ.
وَلَمْ يَخُصَّ عَلَيْهِ السَّلامُ سَفَرًا مِنْ سَفَرٍ، بَلْ عَمَّ، فَلا يَجُوزُ لأَحَدٍ تَخْصِيصُ ذَلِكَ، وَلَمْ يَجُزْ رَدُّ صَدَقَةِ اللَّهِ تَعَالَى الَّتِي أَمَرَ عَلَيْهِ السَّلامُ بِقَبُولِهَا، فَيَكُونُ مَنْ لا يَقْبَلُهَا عَاصِيًا
__________
(1) - سورة النساء آية : 101.

وَاحْتَجَّ مَنْ خَصَّ بَعْضَ الأَسْفَارِ بِذَلِكَ بِأَنَّ سَفَرَ الْمَعْصِيَةِ مُحَرَّمٌ، فَلا حُكْمَ لَهُ فَقُلْنَا: أَمَّا مُحَرَّمٌ فَنَعَمْ، هُوَ مُحَرَّمٌ، وَلَكِنَّهُ سَفَرٌ، فَلَهُ حُكْمُ السَّفَرِ، وَأَنْتُمْ تَقُولُونَ: إنَّهُ مُحَرَّمٌ، ثُمَّ تَجْعَلُونَ فِيهِ التَّيَمُّمَ عِنْدَ عَدَمِ الْمَاءِ، وَتُجِيزُونَ الصَّلاةَ فِيهِ، وَتَرَوْنَهَا فَرْضًا، فَأَيُّ فَرْقٍ بَيْنَ مَا أَجَزْتُمْ - مِنْ الصَّلاةِ وَالتَّيَمُّمِ لَهَا - وَبَيْنَ مَا مَنَعْتُمْ مِنْ تَأْدِيَتِهَا رَكْعَتَيْنِ كَمَا فَرَضَ اللَّهُ تَعَالَى فِي السَّفَرِ وَلا سَبِيلَ إلَى فَرْقٍ وَكَذَلِكَ الزِّنَى مُحَرَّمٌ، وَفِيهِ مِنْ الْغُسْلِ كَاَلَّذِي فِي الْحَلالِ، لأَنَّهُ إجْنَابٌ. وَمُجَاوَزَةُ خِتَانٍ لِخِتَانٍ، فَوَجَبَ فِيهِ حُكْمُ عُمُومِ الإِجْنَابِ وَمُجَاوَزَةِ الْخِتَانِ لِلْخِتَانِ وَكَمَا قَالُوا فِيمَنْ قَاتَلَ فِي قَطْعِ الطَّرِيقِ فَجُرِحَ جِرَاحَاتٍ مَنَعَتْهُ مِنْ الْقِيَامِ، فَإِنَّ لَهُ مِنْ جَوَازِ الصَّلاةِ جَالِسًا مَا لِمَنْ قَاتَلَ فِي سَبِيلِ اللَّهِ وَلا فَرْقَ، لِعُمُومِ قَوْلِهِ عَلَيْهِ السَّلامُ: " صَلُّوا قِيَامًا فَمَنْ لَمْ يَسْتَطِعْ فَقَاعِدًا ".

فَإِنْ قِيلَ لَنَا: فَإِنَّكُمْ تَقُولُونَ: مَنْ صَلَّى فِي غَيْرِ سَبِيلِ الْحَقِّ رَاكِبًا أَوْ مُقَاتِلا أَوْ مَاشِيًا فَلا صَلاةَ لَهُ فَمَا الْفَرْقُ قُلْنَا: نَعَمْ، إنَّ هَؤُلاءِ فَعَلُوا فِي صَلاتِهِمْ حَرَكَاتٍ لا يَحِلُّ لَهُمْ فِعْلُهَا، فَبِذَلِكَ بَطَلَتْ صَلاتُهُمْ وَلَمْ يَفْعَلْ الْمُصَلِّي رَكْعَتَيْنِ أَوْ رَكْعَةً فِي صَلاتِهِ شَيْئًا غَيْرَهَا، وَأَمَّا الَّذِينَ ذَكَرْتُمْ فَمَشَوْا مَشْيًا مُحَرَّمًا فِي الصَّلاةِ، وَقَاتَلُوا فِيهَا قِتَالا مُحَرَّمًا وَالْعَجَبُ كُلُّ الْعَجَبِ مِنْ الْمَالِكِيِّينَ الَّذِينَ أَتَوْا إلَى عُمُومِ اللَّهِ تَعَالَى لِلسَّفَرِ، وَعُمُومِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - لِلسَّفَرِ - { وَمَا كَانَ رَبُّكَ نَسِيًّا } (1) - فَخَصُّوهُ بِآرَائِهِمْ وَلَمْ يَرَوْا قَصْرَ الصَّلاةِ فِي سَفَرِ مَعْصِيَةٍ ثُمَّ أَتَوْا إلَى مَا خَصَّهُ اللَّهُ تَعَالَى وَأَبْطَلَ فِيهِ الْعُمُومَ، مِنْ تَحْرِيمِهِ الْمَيْتَةَ جُمْلَةً، ثُمَّ قَالَ { فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلَا عَادٍ فَإِنَّ رَبَّكَ غَفُورٌ رَحِيمٌ } (2) ، وَقَوْلُهُ: { فَمَنِ اضْطُرَّ فِي مَخْمَصَةٍ غَيْرَ مُتَجَانِفٍ لِإِثْمٍ فَإِنَّ اللَّهَ غَفُورٌ رَحِيمٌ } (3) ، فَقَالُوا بِآرَائِهِمْ: إنَّ أَكْلَ الْمَيْتَةِ، وَالْخِنْزِيرِ: حَلالٌ لِلْمُضْطَرِّ، وَإِنْ كَانَ مُتَجَانِفًا لإِثْمٍ، وَبَاغِيًا عَادِيًا قَاطِعًا لِلسَّبِيلِ، مُنْتَظِرًا لِرِفَاقِ الْمُسْلِمِينَ يُغِيرُ عَلَى أَمْوَالِهِمْ وَيَسْفِكُ دِمَاءَهُمْ وَهَذَا عَجَبٌ جِدًّا.
__________
(1) - سورة مريم آية : 64.
(2) - سورة الأنعام آية : 145.
(3) - سورة المائدة آية : 3.

وَاحْتَجَّ بَعْضُهُمْ فِي هَذَا بِأَنْ قَالُوا: حَرَامٌ عَلَيْهِ قَتْلُ نَفْسِهِ فَقُلْنَا لَهُمْ: وَلِمَ يَقْتُلْ نَفْسَهُ بَلْ يَتُوبُ الآنَ مِنْ نِيَّتِهِ الْفَاسِدَةِ، وَيَحِلُّ لَهُ أَكْلُ الْمَيْتَةِ مِنْ حِينِهِ، وَالتَّوْبَةُ فَرْضٌ عَلَيْهِ وَلا بُدَّ وَقَالَ أَبُو سُلَيْمَانَ، وَأَصْحَابُنَا: لا تُقْصَرُ الصَّلاةُ إلا فِي حَجٍّ أَوْ جِهَادٍ، أَوْ عُمْرَةٍ.
وَهُوَ قَوْلُ جَمَاعَةٍ مِنْ السَّلَفِ -: كَمَا رُوِّينَا مِنْ طَرِيقِ مُحَمَّدِ بْنِ أَبِي عَدِيٍّ ثنا شُعْبَةُ عَنْ الأَعْمَشِ عَنْ عُمَارَةَ بْنِ عُمَيْرٍ عَنْ الأَسْوَدِ عَنْ ابْنِ مَسْعُودٍ قَالَ: لا يَقْصُرُ الصَّلاةَ إلا حَاجٌّ، أَوْ مُجَاهِدٌ وَعَنْ طَاوُسٍ: أَنَّهُ كَانَ يَسْأَلُ عَنْ قَصْرِ الصَّلاةِ فَيَقُولُ: إذَا خَرَجْنَا حُجَّاجًا أَوْ عُمَّارًا صَلَّيْنَا رَكْعَتَيْنِ وَعَنْ إبْرَاهِيمَ التَّيْمِيِّ: أَنَّهُ كَانَ لا يَرَى الْقَصْرَ إلا فِي: حَجٍّ، أَوْ عُمْرَةٍ، أَوْ جِهَادٍ وَاحْتَجُّوا بِقَوْلِ اللَّهِ تَعَالَى: { وَإِذَا ضَرَبْتُمْ فِي الْأَرْضِ فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَنْ تَقْصُرُوا مِنَ الصَّلَاةِ إِنْ خِفْتُمْ أَنْ يَفْتِنَكُمُ الَّذِينَ كَفَرُوا } (1).
__________
(1) - سورة النساء آية : 101.

وَقَالُوا: لَمْ يُصَلِّ عَلَيْهِ السَّلامُ رَكْعَتَيْنِ إلا فِي: حَجٍّ، أَوْ عُمْرَةٍ أَوْ جِهَادٍ قَالَ عَلِيٌّ: لَوْ لَمْ يَرِدْ إلا هَذِهِ الآيَةُ وَفَعَلَهُ عَلَيْهِ السَّلامُ لَكَانَ مَا قَالُوا، لَكِنْ لَمَّا وَرَدَ عَلَى لِسَانِهِ عَلَيْهِ السَّلامُ: رَكْعَتَانِ فِي السَّفَرِ، وَأَمَرَ بِقَبُولِ صَدَقَةِ اللَّهِ تَعَالَى بِذَلِكَ -: كَانَ هَذَا زَائِدًا عَلَى مَا فِي الآيَةِ وَعَلَى عَمَلِهِ عَلَيْهِ السَّلامُ، وَلا يَحِلُّ تَرْكُ الأَخْذِ بِالشَّرْعِ الزَّائِدِ وَاحْتَجَّ الشَّافِعِيُّونَ فِي قَوْلِهِمْ: إنَّ الْمُسَافِرَ مُخَيَّرٌ بَيْنَ رَكْعَتَيْنِ أَوْ أَرْبَعِ رَكَعَاتٍ -: بِهَذِهِ الآيَةِ، وَأَنَّهَا جَاءَتْ بِلَفْظِ لا جُنَاحَ وَهَذَا يُوجِبُ الإِبَاحَةَ لا الْفَرْضَ وَبِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّحْمَنِ بْنِ الأَسْوَدِ " عَنْ عَائِشَةَ أَنَّهَا اعْتَمَرَتْ مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - مِنْ الْمَدِينَةِ إلَى مَكَّةَ، فَلَمَّا قَدِمَتْ مَكَّةَ قَالَتْ: يَا رَسُولَ اللَّهِ، بِأَبِي أَنْتَ وَأُمِّي قَصَرْتُ وَأَتْمَمْتُ، وَأَفْطَرْتُ وَصُمْتُ قَالَ: أَحْسَنْتِ يَا عَائِشَةُ " (1).
وَمِنْ طَرِيقِ عَطَاءٍ عَنْ عَائِشَةَ " كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يُسَافِرُ فَيُتِمُّ الصَّلاةَ وَيَقْصُرُ " (2).
__________
(1) - النسائي : تَقْصِيرِ الصَّلَاةِ فِي السَّفَرِ (1456).
(2) - النسائي : الْجُمْعَةِ (1414) ، الدارمي : المقدمة (74).

وَبِأَنَّ عُثْمَانَ أَتَمَّ الصَّلاةَ بِمِنًى بِحَضْرَةِ جَمِيعِ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ فَأَتَمُّوهَا مَعَهُ وَبِأَنَّ عَائِشَةَ - وَهِيَ رَوَتْ " فُرِضَتْ الصَّلاةُ رَكْعَتَيْنِ رَكْعَتَيْنِ " (1) كَانَتْ تُتِمُّ فِي السَّفَرِ.
قَالَ عَلِيٌّ: هَذَا كُلُّ مَا احْتَجُّوا بِهِ، وَكُلُّهُ لا حُجَّةَ لَهُمْ فِيهِ -: أَمَّا الآيَةُ فَإِنَّهَا لَمْ تَنْزِلْ فِي الْقَصْرِ الْمَذْكُورِ، بَلْ فِي غَيْرِهِ عَلَى مَا نُبَيِّنُ بَعْدَ هَذَا، إنْ شَاءَ اللَّهُ تَعَالَى.
وَأَمَّا الْحَدِيثَانِ فَلا خَيْرَ فِيهِمَا -: أَمَّا الَّذِي مِنْ طَرِيقِ عَبْدِ الرَّحْمَنِ بْنِ الأَسْوَدِ فَانْفَرَدَ بِهِ الْعَلاءُ بْنُ زُهَيْرٍ الأَزْدِيُّ، لَمْ يَرْوِهِ غَيْرُهُ، وَهُوَ مَجْهُولٌ.
وَأَمَّا حَدِيثُ عَطَاءٍ فَانْفَرَدَ بِهِ الْمُغِيرَةُ بْنُ زِيَادٍ، لَمْ يَرْوِهِ غَيْرُهُ، وَقَالَ فِيهِ أَحْمَدُ بْنُ حَنْبَلٍ: هُوَ ضَعِيفٌ، كُلُّ حَدِيثٍ أَسْنَدَهُ فَهُوَ مُنْكَرٌ وَأَمَّا فِعْلُ عُثْمَانَ، وَعَائِشَةَ رَضِيَ اللَّهُ عَنْهُمَا فَإِنَّهُمَا تَأَوَّلا تَأْوِيلا خَالَفَهُمَا فِيهِ غَيْرُهُمَا مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ.
__________
(1) - البخاري : الصلاة (350) ، مسلم : صَلَاةِ الْمُسَافِرِينَ وَقَصْرِهَا (685) ، النسائي : الصلاة (454) ، أبو داود : الصلاة (1198) ، أحمد (6/265) ، مالك : النداء للصلاة (337) ، الدارمي : الصلاة (1509).

كَمَا حَدَّثَنَا أَحْمَدُ بْنُ عُمَرَ الْغَدْرِيُّ ثنا أَبُو ذَرٍّ الْهَرَوِيُّ ثنا عَبْدُ اللَّهِ بْنُ أَحْمَدَ بْنِ حَمَوَيْهِ السَّرَخْسِيُّ ثنا إبْرَاهِيمُ بْنُ خُزَيْمٍ ثنا عَبْدُ بْنُ حُمَيْدٍ ثنا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ عَنْ عَائِشَةَ - فَذَكَرَ الْخَبَرَ، وَفِيهِ - قَالَ الزُّهْرِيُّ: فَقُلْت لِعُرْوَةِ: فَمَا كَانَ عَمَلُ عَائِشَةَ - فَذَكَرَ الْخَبَرَ، وَفِيهِ - قَالَ الزُّهْرِيُّ: فَقُلْت لِعُرْوَةِ: فَمَا كَانَ عَمَلُ عَائِشَةَ أَنْ تُتِمَّ فِي السَّفَرِ وَقَدْ عَلِمْت أَنَّ اللَّهَ تَعَالَى فَرَضَهَا رَكْعَتَيْنِ رَكْعَتَيْنِ.
قَالَ: تَأَوَّلَتْ مِنْ ذَلِكَ مَا تَأَوَّلَ عُثْمَانُ مِنْ إتْمَامِ الصَّلاةِ بِمِنًى وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ الزُّهْرِيِّ قَالَ: بَلَغَنِي أَنَّ عُثْمَانَ إنَّمَا صَلاهَا أَرْبَعًا - يَعْنِي بِمِنًى - لأَنَّهُ أَزْمَعَ أَنْ يُقِيمَ بَعْدَ الْحَجِّ.

فَعَلَى هَذَا أَتَمَّ مَعَهُ مَنْ كَانَ يُتِمُّ مَعَهُ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ، لأَنَّهُمْ أَقَامُوا بِإِقَامَتِهِ وَقَدْ خَالَفَهُمَا مِنْ الصَّحَابَةِ طَوَائِفُ -: كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ: أَنَّهُ كَانَ إذَا صَلَّى مَعَ الإِمَامِ بِمِنًى أَرْبَعَ رَكَعَاتٍ انْصَرَفَ إلَى مَنْزِلِهِ فَصَلَّى فِيهِ رَكْعَتَيْنِ أَعَادَهَا وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سَعِيدِ بْنِ السَّائِبِ بْنِ يَسَارٍ حَدَّثَنِي دَاوُد بْنُ أَبِي عَاصِمٍ قَالَ: سَأَلْت ابْنَ عُمَرَ عَنْ صَلاةِ السَّفَرِ بِمِنًى فَقَالَ: " سَمِعْت " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يُصَلِّي بِمِنًى رَكْعَتَيْنِ رَكْعَتَيْنِ " (1) فَصَلِّ إنْ شِئْت أَوْ دَعْ وَمِنْ طَرِيقِ عَبْدِ الْوَارِثِ بْنِ سَعِيدٍ التَّنُّورِيِّ: ثنا أَبُو التَّيَّاحِ عَنْ مُوَرِّقِ الْعِجْلِيّ عَنْ صَفْوَانَ بْنِ مُحْرِزٍ قُلْت لابْنِ عُمَرَ: حَدِّثْنِي عَنْ صَلاةِ السَّفَرِ، قَالَ: أَتَخْشَى أَنْ تَكْذِبَ عَلَيَّ، قُلْت: لا، قَالَ: رَكْعَتَانِ، مَنْ خَالَفَ السُّنَّةَ كَفَرَ وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ: ثنا مَرْوَانُ بْنُ مُعَاوِيَةَ هُوَ الْفَزَارِيّ - ثنا حُمَيْدُ بْنُ عَلِيٍّ الْعُقَيْلِيُّ عَنْ الضَّحَّاكِ بْنِ مُزَاحِمٍ قَالَ: قَالَ ابْنُ عَبَّاسٍ: مَنْ صَلَّى فِي السَّفَرِ أَرْبَعًا كَمَنْ صَلَّى فِي الْحَضَرِ رَكْعَتَيْنِ.
__________
(1) - البخاري : الجمعة (1082) ، مسلم : صلاة المسافرين وقصرها (694) ، النسائي : تقصير الصلاة في السفر (1450) ، أحمد (2/23) ، الدارمي : الصلاة (1506).

وَمِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ عَنْ أَبِيهِ قَالَ: اعْتَلَّ عُثْمَانُ وَهُوَ بِمِنًى فَأَتَى عَلِيٌّ فَقِيلَ لَهُ: صَلِّ بِالنَّاسِ فَقَالَ: إنْ شِئْتُمْ صَلَّيْت لَكُمْ صَلاةَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - يَعْنِي رَكْعَتَيْنِ قَالُوا: لا، إلا صَلاةَ أَمِيرِ الْمُؤْمِنِينَ يَعْنُونَ عُثْمَانَ -: أَرْبَعًا فَأَبَى عُثْمَانُ.
وَهَكَذَا عَمَّنْ بَعْدَهُمْ: رُوِّينَا عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ، وَقَدْ ذُكِرَ لَهُ الإِتْمَامُ فِي السَّفَرِ لِمَنْ شَاءَ، فَقَالَ: لا، الصَّلاةُ فِي السَّفَرِ رَكْعَتَانِ حَتْمَانِ لا يَصِحُّ غَيْرُهُمَا.
فَإِذَا اخْتَلَفَ الصَّحَابَةُ فَالْوَاجِبُ رَدُّ مَا تَنَازَعُوا فِيهِ إلَى الْقُرْآنِ وَالسُّنَّةِ وَأَمَّا الْمَالِكِيُّونَ، وَالْحَنَفِيُّونَ فَقَدْ تَنَاقَضُوا هَهُنَا أَقْبَحَ تَنَاقُضٍ، لأَنَّهُمْ إذَا تَعَلَّقُوا بِقَوْلِ صَاحِبٍ وَخَالَفُوا رِوَايَتَهُ قَالُوا: هُوَ أَعْلَمُ بِمَا رَوَى، وَلا يَجُوزُ أَنْ يُظَنَّ بِهِ أَنَّهُ خَالَفَ رَسُولَ اللَّهِ - صلى الله عليه وسلم - إلا لِعِلْمٍ كَانَ عِنْدَهُ رَآهُ أَوْلَى مِمَّا رَوَى.

وَهَا هُنَا أَخَذُوا رِوَايَةَ عَائِشَةَ وَتَرَكُوا فِعْلَهَا، وَقَالُوا بِأَقْبَحَ مَا يُشَنِّعُونَ بِهِ عَلَى غَيْرِهِمْ، فَرَأَوْا أَنَّ عُثْمَانَ، وَعَائِشَةَ وَمَنْ مَعَهُمَا صَلَّوْا صَلاةً فَاسِدَةً يَلْزَمُهُمْ إعَادَتُهَا، إمَّا أَبَدًا وَإِمَّا فِي الْوَقْتِ قَالَ عَلِيٌّ: وَأَمَّا قَوْلُنَا فِي صَلاةِ الْخَوْفِ رَكْعَةٌ فَلِمَا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ ثنا أَحْمَدُ بْنُ فَتْحٍ ثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى ثنا أَحْمَدُ بْنُ مُحَمَّدٍ ثنا أَحْمَدُ بْنُ عَلِيٍّ ثنا مُسْلِمُ بْنُ الْحَجَّاجِ ثنا يَحْيَى بْنُ يَحْيَى، وَسَعِيدُ بْنُ مَنْصُورٍ، وَأَبُو الرَّبِيعِ الزَّهْرَانِيُّ، وَقُتَيْبَةُ، كُلُّهُمْ عَنْ أَبِي عَوَانَةَ عَنْ بُكَيْرِ بْنِ الأَخْنَسِ عَنْ مُجَاهِدٍ عَنْ ابْنِ عَبَّاسٍ قَالَ " فَرَضَ اللَّهُ الصَّلاةَ عَلَى لِسَانِ نَبِيِّكُمْ - صلى الله عليه وسلم - فِي الْحَضَرِ أَرْبَعًا، وَفِي السَّفَرِ رَكْعَتَيْنِ، وَفِي الْخَوْفِ رَكْعَةً " (1).
وَرُوِّينَاهُ أَيْضًا - مِنْ طَرِيقِ حُذَيْفَةَ، وَجَابِرٍ، وَزَيْدِ بْنِ ثَابِتٍ، وَأَبِي هُرَيْرَةَ وَابْنِ عُمَرَ، كُلِّهِمْ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِأَسَانِيدَ فِي غَايَةِ الصِّحَّةِ وَقَالَ تَعَالَى: { وَإِذَا ضَرَبْتُمْ فِي الْأَرْضِ فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَنْ تَقْصُرُوا مِنَ الصَّلَاةِ إِنْ خِفْتُمْ أَنْ يَفْتِنَكُمُ الَّذِينَ كَفَرُوا } (2).
__________
(1) - مسلم : صلاة المسافرين وقصرها (687) ، النسائي : الصلاة (456) تقصير الصلاة في السفر (1442) ، أبو داود : الصلاة (1247) ، ابن ماجه : إقامة الصلاة والسنة فيها (1068).
(2) - سورة النساء آية : 101.

كَتَبَ إلَى هِشَامِ بْنِ سَعِيدِ الْخَيْرِ قَالَ: ثنا عَبْدُ الْجَبَّارِ بْنُ أَحْمَدَ الْمُقْرِئُ الطَّوِيلُ ثنا الْحَسَنُ بْنُ الْحُسَيْنِ بْنِ عَبْدَوَيْهِ النَّجِيرَمِيُّ ثنا جَعْفَرُ بْنُ مُحَمَّدِ بْنِ الْحَسَنِ الأَصْفَهَانِيُّ ثنا أَبُو بِشْرٍ يُونُسُ بْنُ حَبِيبِ بْنِ عَبْدِ الْقَادِرِ ثنا أَبُو دَاوُد الطَّيَالِسِيُّ ثنا الْمَسْعُودِيُّ هُوَ عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ - عَنْ يَزِيدَ الْفَقِيرِ هُوَ يَزِيدُ بْنُ صُهَيْبٍ - قَالَ: سَأَلْت جَابِرَ بْنَ عَبْدِ اللَّهِ عَنْ الرَّكْعَتَيْنِ فِي السَّفَرِ، أَقْصُرُهُمَا قَالَ جَابِرٌ لا: إنَّ الرَّكْعَتَيْنِ فِي السَّفَرِ لَيْسَتَا بِقَصْرٍ، إنَّمَا الْقَصْرُ رَكْعَةٌ عِنْدَ الْقِتَالِ قَالَ عَلِيٌّ: وَبِهَذِهِ الآيَةِ قُلْنَا: إنَّ صَلاةَ الْخَوْفِ فِي السَّفَرِ - إنْ شَاءَ - رَكْعَةً - وَإِنْ شَاءَ - رَكْعَتَانِ؛ لأَنَّهُ جَاءَ فِي الْقُرْآنِ بِلَفْظَةِ لا جُنَاحَ لا بِلَفْظِ الأَمْرِ وَالإِيجَابِ، وَصَلاهُمَا النَّاسُ مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - مَرَّةً رَكْعَةً وَمَرَّةً رَكْعَتَيْنِ، فَكَانَ ذَلِكَ عَلَى الاخْتِيَارِ كَمَا قَالَ جَابِرٌ - رضي الله عنه -


تابع كتاب الصلاة

المحلى بالآثار شرح المجلى بالإختصار

المجلد الخامس
تابع كتاب الصلاة
تابع صلاة المسافر
من خرج عن بيوت مدينته أو قريته أو موضع سكناه فمشى ميلا فصاعدا
...
بِسْمِ اللََّهِ الرَحْمَنِ الرَحِيمِ
513 - مَسْأَلَةٌ: وَمَنْ خَرَجَ، عَنْ بُيُوتِ مَدِينَتِهِ, أَوْ قَرْيَتِهِ, أَوْ مَوْضِعِ سُكْنَاهُ فَمَشَى مِيلاً فَصَاعِدًا:
صَلَّى رَكْعَتَيْنِ، وَلاَ بُدَّ إذَا بَلَغَ الْمِيلَ, فَإِنْ مَشَى أَقَلَّ مِنْ مِيلٍ: صَلَّى أَرْبَعًا.
قَالَ عَلِيٌّ: اخْتَلَفَ النَّاسُ فِي هَذَا: كَمَا رُوِّينَاهُ مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ أَبِي قِلاَبَةَ، عَنْ أَبِي الْمُهَلَّبِ: أَنَّ عُثْمَانَ بْنَ عَفَّانَ رضي الله عنه كَتَبَ: إنَّهُ بَلَغَنِي أَنَّ رِجَالاً يَخْرُجُونَ إمَّا لِجِبَايَةٍ, وَأَمَّا لِتِجَارَةٍ, وَأَمَّا لِجَشَرٍ1 ثُمَّ لاَ يُتِمُّونَ الصَّلاَةَ, فَلاَ تَفْعَلُوا, فَإِنَّمَا يَقْصُرُ الصَّلاَةَ.
مَنْ كَانَ شَاخِصًا, أَوْ بِحَضْرَةِ عَدُوٍّ2.
وَمِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ، عَنْ عَيَّاشِ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي رَبِيعَةَ الْمَخْزُومِيِّ: أَنَّ عُثْمَانَ بْنَ عَفَّانَ كَتَبَ إلَى عُمَّالِهِ: لاَ يُصَلِّي3 الرَّكْعَتَيْنِ جَابٍ, وَلاَ تَاجِرٌ, وَلاَ تَانٍ, إنَّمَا يُصَلِّي الرَّكْعَتَيْنِ مَنْ كَانَ مَعَهُ4 الزَّادُ وَالْمَزَادُ5.
قَالَ عَلِيٌّ: الثَّانِي هُوَ صَاحِبُ الضَّيْعَةِ.
قَالَ عَلِيٌّ: هَكَذَا فِي كِتَابِي وَصَوَابُهُ عِنْدِي: عَبْدُ اللَّهِ بْنُ عَيَّاشِ بْنِ أَبِي رَبِيعَةَ.
ـــــــ
1 بفتح الجيم والشين المعجمة قال في اللسان "وفي حديث عثمان ضي الله عنه أنه قال: لا يغرنكم جشركم من صلاتكم فإنما يقصر الصلاة من كان شاخصا أو يحضره عدو, قال أبو عبيد: الجشر القوم يخرجون بدوابهم إلى المرعى وبتيتون مكانهم ولا يأوون إلى البيوت وربما رأوه سفرا فقصروا الصلاة ف4نهاهم عن ذلك لأن المقام في المرعى وإن طال فليس بسفر" ا هـ وفي النسخة رقم "16" "لجش" وهو تصحيف وخطأ.
2 انظر الطحاوي "ج 1 ص 247".
3 في النسخة رقم "45" "لا يصل".
4 في النسخة رقم "16" "مع" وهو خطأ.
5 انظر الطحاوي "ج 1 ص 247".

(5/2)

وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ، عَنْ عَلِيِّ بْنِ مُسْهِرٍ، عَنْ أَبِي إِسْحَاقَ الشَّيْبَانِيِّ، عَنْ قَيْسِ بْنِ مُسْلِمٍ، عَنْ طَارِقِ بْنِ شِهَابٍ، عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ: لاَ يَغُرَّنَّكُمْ سَوَادُكُمْ هَذَا مِنْ صَلاَتِكُمْ, فَإِنَّهُ مِنْ مِصْرِكُمْ.
وَعَنْ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الأَعْمَشِ، عَنْ إبْرَاهِيمَ التَّيْمِيِّ، عَنْ أَبِيهِ قَالَ: كُنْت مَعَ حُذَيْفَةَ بِالْمَدَائِنِ فَاسْتَأْذَنْته أَنْ آتِيَ أَهْلِي بِالْكُوفَةِ, فَأَذِنَ لِي وَشَرَطَ عَلَيَّ أَنْ لاَ أُفْطِرَ، وَلاَ أُصَلِّيَ رَكْعَتَيْنِ حَتَّى أَرْجِعَ إلَيْهِ, وَبَيْنَهُمَا نَيِّفٌ وَسِتُّونَ مِيلاً.
وَهَذِهِ أَسَانِيدُ فِي غَايَةِ الصِّحَّةِ.
وَعَنْ حُذَيْفَةَ: أَنْ لاَ يَقْصُرَ إلَى السَّوَادِ, وَبَيْنَ الْكُوفَةِ وَالسَّوَادِ: سَبْعُونَ مِيلاً1.
وَعَنْ مُعَاذِ بْنِ جَبَلٍ, وَعُقْبَةَ بْنِ عَامِرٍ: لاَ يَطَأُ أَحَدُكُمْ بِمَاشِيَتِهِ أَحْدَابَ الْجِبَالِ, وَبُطُونَ الأَوْدِيَةِ, وَتَزْعُمُونَ أَنَّكُمْ سَفَرٌ, لاَ، وَلاَ كَرَامَةَ, إنَّمَا التَّقْصِيرُ فِي السَّفَرِ الْبَاتُّ, مِنْ الآُفُقِ إلَى الآُفُقِ.
وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ، عَنْ أَبِي الأَحْوَصِ، عَنْ عَاصِم، عَنِ ابْنِ سِيرِينَ قَالَ: كَانُوا يَقُولُونَ: السَّفَرُ الَّذِي تُقْصَرُ فِيهِ الصَّلاَةُ: الَّذِي يُحْمَلُ فِيهِ الزَّادُ وَالْمَزَادُ.
وَعَنْ أَبِي وَائِلٍ شُقَيْقِ بْنِ سَلَمَةَ أَنَّهُ سُئِلَ، عَنْ قَصْرِ الصَّلاَةِ مِنْ الْكُوفَةِ إلَى وَاسِطَ.
فَقَالَ: لاَ تُقْصَرُ الصَّلاَةُ فِي ذَلِكَ, وَبَيْنَهُمَا مِائَةُ مِيلٍ وَخَمْسُونَ مِيلاً.
فَهُنَا قَوْلٌ: وَرُوِّينَاهُ مِنْ طَرِيقِ ابْنِ جُرَيْجٍ: أَخْبَرَنِي نَافِعٌ: أَنَّ ابْنَ عُمَرَ كَانَ أَدْنَى مَا يُقْصِرُ الصَّلاَةَ إلَيْهِ: مَالٌ لَهُ بِخَيْبَرَ, وَهِيَ مَسِيرَةُ ثَلاَثٍ فَوَاصِلٌ2 لَمْ يَكُنْ يُقْصِرُ فِيمَا دُونَهُ.
وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ, وَحُمَيْدٍ, كِلاَهُمَا، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ أَنَّهُ كَانَ يُقْصِرُ الصَّلاَةَ فِيمَا بَيْنَ الْمَدِينَةِ, وَخَيْبَرَ, وَهِيَ كَقَدْرِ الأَهْوَازِ مِنْ الْبَصْرَةِ, لاَ يَقْصُرُ فِيمَا دُونَ ذَلِكَ.
قَالَ عَلِيٌّ: بَيْنَ الْمَدِينَةِ, وَخَيْبَرَ كَمَا بَيْنَ الْبَصْرَةِ, وَالأَهْوَازِ: وَهُوَ مِائَةُ مِيلٍ وَاحِدَةٌ غَيْرُ أَرْبَعَةِ أَمْيَالٍ.
ـــــــ
1 الكلمة تقرأ في الأصل "سبعون" تقرأ "تسعون" لإهمالها واشتباه رسمها.
2 هكذا في النسخة رقم "16" وفي النسخة رقم "45" "قواصد" بدون نقط وكلاهما ظاهر أنه خطأ والظن أن الكلمة محرفة فيحرر.

(5/3)

وَهَذَا مِمَّا اُخْتُلِفَ فِيهِ، عَنِ ابْنِ عُمَرَ, ثُمَّ، عَنْ نَافِعٍ أَيْضًا، عَنِ ابْنِ عُمَرَ.
وَرُوِّينَا، عَنِ الْحَسَنِ بْنِ حَيٍّ:، أَنَّهُ قَالَ: لاَ قَصْرَ فِي أَقَلِّ مِنْ اثْنَيْنِ وَثَمَانِينَ مِيلاً, كَمَا بَيْنَ الْكُوفَةِ, وَبَغْدَادَ.
وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ سَعِيدِ بْنِ عُبَيْدٍ الطَّائِيِّ، عَنْ عَلِيِّ بْنِ رَبِيعَةَ الْوَالِبِيِّ1 الأَسَدِيِّ قَالَ: سَأَلْت ابْنَ عُمَرَ، عَنْ تَقْصِيرِ الصَّلاَةِ فَقَالَ: حَاجٌّ, أَوْ مُعْتَمِرٌ, أَوْ غَازٍ قُلْت: لاَ, وَلَكِنَّ أَحَدَنَا تَكُونُ لَهُ الضَّيْعَةُ بِالسَّوَادِ, فَقَالَ: تَعْرِفُ السُّوَيْدَاءَ قُلْت: سَمِعْت بِهَا وَلَمْ أَرَهَا, قَالَ: فَإِنَّهَا ثَلاَثٌ وَلَيْلَتَانِ2 وَلَيْلَةٌ لِلْمُسْرِعِ, إذَا خَرَجْنَا إلَيْهَا قَصَرْنَا.
قَالَ عَلِيٌّ: مِنْ الْمَدِينَةِ إلَى السُّوَيْدَاءِ: اثْنَانِ وَسَبْعُونَ مِيلاً, أَرْبَعَةٌ وَعِشْرُونَ فَرْسَخًا.
َهَذِهِ رِوَايَةٌ أُخْرَى، عَنِ ابْنِ عُمَرَ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ إسْرَائِيلَ، عَنْ إبْرَاهِيمَ بْنِ عَبْدِ الأَعْلَى يَقُولُ: سَمِعْت سُوَيْدَ بْنَ غَفَلَةَ يَقُولُ: إذَا سَافَرْت ثَلاَثًا فَاقْصُرْ الصَّلاَةَ.
وَعَنْ عَبْدِ الرَّزَّاقِ، عَنْ أَبِي حَنِيفَةَ, وَسُفْيَانَ الثَّوْرِيِّ, كِلاَهُمَا، عَنْ حَمَّادٍ، عَنْ أَبِي سُلَيْمَانَ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ:، أَنَّهُ قَالَ فِي قَصْرِ الصَّلاَةِ, قَالَ أَبُو حَنِيفَةَ فِي رِوَايَتِهِ: مَسِيرَةَ ثَلاَثٍ وَقَالَ سُفْيَانُ فِي رِوَايَتِهِ: إلَى نَحْوِ الْمَدَائِنِ يَعْنِي مِنْ الْكُوفَةِ, وَهُوَ نَحْوُ نَيِّفٍ وَسِتِّينَ مِيلاً, لاَ يَتَجَاوَزُ ثَلاَثَةً وَسِتِّينَ، وَلاَ يَنْقُصُ، عَنْ وَاحِدٍ وَسِتِّينَ.
وَبِهَذَيْنِ التَّحْدِيدَيْنِ جَمِيعًا يَأْخُذُ أَبُو حَنِيفَةَ. وَقَالَ فِي تَفْسِيرِ الثَّلاَثِ: سَيْرُ الأَقْدَامِ وَالثِّقَلِ وَالإِبِلِ.
وَقَالَ سُفْيَانُ الثَّوْرِيُّ: لاَ قَصْرَ فِي أَقَلَّ مِنْ مَسِيرَةِ ثَلاَثٍ, وَلَمْ نَجِدْ عَنْهُ تَحْدِيدَ الثَّلاَثِ.
َعَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ فِي قَصْرِ الصَّلاَةِ: فِي مَسِيرَةِ ثَلاَثٍ.
وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ: حدثنا يَزِيدُ بْنُ إبْرَاهِيمَ قَالَ: سَمِعْت الْحَسَنَ الْبَصْرِيَّ يَقُولُ: لاَ تُقْصَرُ الصَّلاَةُ فِي أَقَلَّ مِنْ مَسِيرَةِ لَيْلَتَيْنِ.
وَمِنْ طَرِيقِ وَكِيعٍ، عَنِ الرَّبِيعِ بْنِ صُبَيْحٍ، عَنِ الْحَسَنِ: لاَ تُقْصَرُ الصَّلاَةُ إلاَّ فِي لَيْلَتَيْنِ, وَلَمْ نَجِدْ عَنْهُ3 تَحْدِيدَ اللَّيْلَتَيْنِ.
ـــــــ
1 في النسخةرقم "16" "علي بن ربيعة الرأي" وهو خطأ غريب.
2 كذا في الأصل بنصب لبلتبن.
3 في النسخة رقم "16" "عنده" وهو خطأ.

(5/4)

وَعَنْ مَعْمَرٍ، عَنْ قَتَادَةَ، عَنِ الْحَسَنِ مِثْلُهُ, قَالَ: وَبِهِ يَأْخُذُ قَتَادَةُ.
وَعَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ يُونُسَ بْنِ عُبَيْدٍ، عَنِ الْحَسَنِ مِثْلُهُ, إلاَّ، أَنَّهُ قَالَ: مَسِيرَةُ يَوْمَيْنِ وَلَمْ نَجِدْ، عَنْ قَتَادَةَ, وَلاَ عَنِ الزُّهْرِيِّ: تَحْدِيدَ الْيَوْمَيْنِ.
وَعَنْ وَكِيعٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ، عَنْ مُجَاهِدٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ: إذَا سَافَرْت يَوْمًا إلَى الْعِشَاءِ فَأَتِمَّ, فَإِنْ زِدْت فَقَصْرٌ.
وَعَنِ الْحَجَّاجِ بْنِ الْمِنْهَالِ: حدثنا أَبُو عَوَانَةَ، عَنْ مَنْصُورٍ، هُوَ ابْنُ الْمُعْتَمِرِ، عَنْ مُجَاهِدٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ: لاَ يَقْصُرُ الْمُسَافِرُ، عَنْ مَسِيرَةِ يَوْمٍ إلَى الْعَتَمَةِ, إلاَّ فِي أَكْثَرَ مِنْ ذَلِكَ. وَهَذَا مِمَّا اُخْتُلِفَ1 فِيهِ، عَنِ ابْنِ عَبَّاسٍ.
وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ هِشَامِ بْنِ الْغَازِ رَبِيعَةَ الْجُرَشِيِّ2، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ: قُلْت لاِبْنِ عَبَّاسٍ: أَقْصُرُ إلَى عَرَفَةَ قَالَ: لاَ, وَلَكِنْ إلَى الطَّائِفِ وَعُسْفَانَ, فَذَلِكَ ثَمَانِيَةٌ وَأَرْبَعُونَ مِيلاً.
وَعَنْ مَعْمَرٍ أَخْبَرَنِي أَيُّوبُ، عَنْ نَافِعٍ: أَنَّ ابْنَ عُمَرَ كَانَ يَقْصُرُ الصَّلاَةَ مَسِيرَةَ أَرْبَعَةِ بُرُدٍ.
َهَذَا مِمَّا اُخْتُلِفَ فِيهِ، عَنِ ابْنِ عُمَرَ كَمَا ذَكَرْنَا.
وَبِهَذَا يَأْخُذُ اللَّيْثُ, وَمَالِكٌ فِي أَشْهَرِ أَقْوَالِهِ عَنْهُ. وَقَالَ: فَإِنْ كَانَتْ أَرْضٌ لاَ أَمْيَالَ فِيهَا فَلاَ قَصْرَ فِي أَقَلَّ مِنْ يَوْمٍ وَلَيْلَةٍ لِلثِّقَلِ قَالَ: وَهَذَا أَحَبُّ مَا تُقْصَرُ فِيهِ الصَّلاَةُ إلَيَّ. وَقَدْ ذُكِرَ عَنْهُ: لاَ قَصْرَ إلاَّ فِي خَمْسَةٍ وَأَرْبَعِينَ مِيلاً فَصَاعِدًا وَرُوِيَ عَنْهُ أَنَّهُ لاَ قَصْرَ إلاَّ فِي اثْنَيْنِ وَأَرْبَعِينَ مِيلاً فَصَاعِدًا. وَرُوِيَ عَنْهُ: لاَ قَصْرَ إلاَّ فِي أَرْبَعِينَ مِيلاً فَصَاعِدًا.
وَرَوَى عَنْهُ إسْمَاعِيلُ بْنُ أَبِي أُوَيْسٍ: لاَ قَصْرَ إلاَّ فِي سِتَّةٍ وَثَلاَثِينَ مِيلاً فَصَاعِدًا ذَكَرَ هَذِهِ الرِّوَايَاتِ عَنْهُ: إسْمَاعِيلُ بْنُ إِسْحَاقَ الْقَاضِي فِي كِتَابِهِ الْمَعْرُوفِ بِالْمَبْسُوطِ. وَرَأَى لاَِهْلِ مَكَّةَ خَاصَّةً فِي الْحَجِّ خَاصَّةً: أَنْ يَقْصُرُوا الصَّلاَةَ إلَى مِنًى فَمَا فَوْقَهَا, وَهِيَ أَرْبَعَةُ أَمْيَالٍ. وَرَوَى عَنْهُ ابْنُ الْقَاسِمِ:، أَنَّهُ قَالَ فِيمَنْ خَرَجَ ثَلاَثَةَ أَمْيَالٍ كَالرِّعَاءِ وَغَيْرِهِمْ فَتَأَوَّلَ فَأَفْطَرَ فِي رَمَضَانَ فَلاَ شَيْءَ عَلَيْهِ إلاَّ الْقَضَاءُ فَقَطْ.
ـــــــ
1 في النسخة رقم "16" "اختلفوا".
2 الغاز: بالغين المعجمة والزاي وبينهما ألف, والجرشي: بضم الجيم وفتح الراء وكسر الشين المعجمة. وفي النسخة رقم "16" "هشام بن ربيعة أبو الغاز الجرشي" وفي النسخة رقم "45" "هشام بن ربيعة بن الغاز الجرشي" وكلاهما خطأ والصواب ما ذكرنا.

(5/5)

وَرُوِّينَا، عَنِ الشَّافِعِيِّ: لاَ قَصْرَ فِي أَقَلَّ مِنْ سِتَّةٍ وَأَرْبَعِينَ مِيلاً بِالْهَاشِمِيِّ.
وَهَهُنَا أَقْوَالٌ أُخَرُ أَيْضًا: كَمَا رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، عَنْ شُعْبَةَ، عَنْ شُبَيْلٍ1، عَنْ أَبِي جَمْرَةَ الضُّبَعِيِّ قَالَ: قُلْت لاِبْنِ عَبَّاسٍ: أَقْصُرُ إلَى الآُبُلَّةِ قَالَ: تَذْهَبُ وَتَجِيءُ فِي يَوْمٍ قُلْت: نَعَمْ, قَالَ: لاَ, إلاَّ يَوْمٌ مُتَاحٌ.
وَعَنْ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ عَطَاءٍ, قُلْت لاِبْنِ عَبَّاسٍ: أَقْصُرُ إلَى مِنًى أَوْ عَرَفَةَ قَالَ: لاَ, وَلَكِنْ إلَى الطَّائِفِ, أَوْ جُدَّةَ, أَوْ عُسْفَانَ, فَإِذَا وَرَدْت عَلَى مَاشِيَةٍ لَك, أَوْ أَهْلٍ: فَأَتِمَّ الصَّلاَةَ.
قَالَ عَلِيٌّ: مِنْ عُسْفَانَ إلَى مَكَّةَ بِتَكْسِيرِ الْحُلَفَاءِ2 اثْنَانِ وَثَلاَثُونَ مِيلاً. وَأَخْبَرَنَا الثِّقَاتُ أَنَّ مِنْ جُدَّةَ إلَى مَكَّةَ: أَرْبَعِينَ مِيلاً3.
وَعَنْ وَكِيعٍ، عَنْ هِشَامِ بْنِ الْغَازِ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ: لاَ تُقْصَرُ الصَّلاَةُ إلاَّ فِي يَوْمٍ تَامٍّ وَعَنْ مَالِكٍ، عَنِ ابْنِ شِهَابٍ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ أَنَّهُ سَافَرَ إلَى رِيمٍ فَقَصَرَ الصَّلاَةَ. قَالَ عَبْدُ الرَّزَّاقِ: وَهِيَ عَلَى ثَلاَثِينَ مِيلاً مِنْ الْمَدِينَةِ.
وَعَنْ عِكْرِمَةَ: إذَا خَرَجْتَ فَبِتَّ فِي غَيْرِ أَهْلِكَ فَاقْصُرْ, فَإِنْ أَتَيْتَ أَهْلَكَ فَأَتْمِمْ.
وَبِهِ يَقُولُ الأَوْزَاعِيُّ: لاَ قَصْرَ إلاَّ فِي يَوْمٍ تَامٍّ وَلَمْ نَجِدْ، عَنْ هَؤُلاَءِ تَحْدِيدَ الْيَوْمِ.
وَمِنْ طَرِيقِ مَالِكٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ أَنَّهُ قَصَدَ إلَى ذَاتِ النُّصْبِ, وَكُنْت أُسَافِرُ مَعَ ابْنِ عُمَرَ الْبَرِيدَ فَلاَ يَقْصُرُ قَالَ عَبْدُ الرَّزَّاقِ: ذَاتُ النُّصْبِ مِنْ الْمَدِينَةِ عَلَى ثَمَانِيَةَ عَشَرَ مِيلاً.
وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ جَعْفَرٍ: حدثنا شُعْبَةُ، عَنْ خُبَيْبِ4 بْنِ عَبْدِ الرَّحْمَانِ، عَنْ حَفْصِ بْنِ عَاصِمِ بْنِ عُمَرَ بْنِ الْخَطَّابِ قَالَ: خَرَجْت مَعَ عَبْدِ اللَّهِ بْنِ عُمَرَ بْنِ الْخَطَّابِ إلَى ذَاتِ النُّصْبِ وَهِيَ مِنْ الْمَدِينَةِ عَلَى ثَمَانِيَةَ عَشَرَ مِيلاً فَلَمَّا أَتَاهَا قَصَرَ الصَّلاَةَ.
وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ: حدثنا هُشَيْمٌ أَنَا جُوَيْبِرٌ، عَنِ الضَّحَّاكِ، عَنِ النَّزَّالِ بْنِ
ـــــــ
1 شبيل بضم الشين المعجمة وهو ابن عزرة بن عمير الضبعي وشيخه أبو جمرة – بالجيم والراء- اسمهلا نصر ابن عمران الصبعي وفي النسخة رقم "16" "شبيل بن جمرة" وهو خطأ.
2 كذا في الأصلين.
3 ما بين جدة ومكة من سبعين إلى ثمانين ألف متر تقريبا فهو أكثر من أربعين ميلا.
4 بالخاء المعجمة مصغر.

(5/6)

سَبْرَةَ: أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ خَرَجَ إلَى النُّخَيْلَةِ فَصَلَّى بِهَا الظُّهْرَ رَكْعَتَيْنِ, وَالْعَصْرَ: رَكْعَتَيْنِ, ثُمَّ رَجَعَ مِنْ يَوْمِهِ, وَقَالَ: "أَرَدْت أَنْ أُعَلِّمَكُمْ سُنَّةَ نَبِيِّكُمْ صلى الله عليه وسلم".
وَمِنْ طَرِيقِ وَكِيعٍ: حدثنا حَمَّادُ بْنُ زَيْدٍ1، حدثنا أَنَسُ بْنُ سِيرِينَ قَالَ: خَرَجْت مَعَ أَنَسِ بْنِ مَالِكٍ إلَى أَرْضِهِ بِبَذْقِ سِيرِينَ وَهِيَ عَلَى رَأْسِ خَمْسَةِ فَرَاسِخَ فَصَلَّى بِنَا الْعَصْرَ فِي سَفِينَةٍ, وَهِيَ تَجْرِي بِنَا فِي دَجْلَةَ قَاعِدًا عَلَى بِسَاطٍ رَكْعَتَيْنِ ثُمَّ سَلَّمَ, ثُمَّ صَلَّى بِنَا رَكْعَتَيْنِ ثُمَّ سَلَّمَ.
وَمِنْ طَرِيقِ الْبَزَّازِ: حدثنا مُحَمَّدُ بْنُ الْمُثَنَّى، حدثنا عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ، حدثنا شُعْبَةُ، عَنْ يَزِيدَ بْنِ خُمَيْرٍ، عَنْ حَبِيبِ بْنِ عُبَيْدٍ، عَنْ جُبَيْرِ بْنِ نُفَيْرٍ، عَنِ ابْنِ السِّمْطِ هُوَ شُرَحْبِيلُ أَنَّهُ أَتَى أَرْضًا يُقَالُ لَهَا "دَوْمِينُ" مِنْ حِمْصٍ عَلَى بِضْعَةَ عَشَرَ مِيلاً فَصَلَّى رَكْعَتَيْنِ, فَقُلْت لَهُ: أَتُصَلِّي رَكْعَتَيْنِ قَالَ: رَأَيْتُ عُمَرَ يُصَلِّي بِذِي الْحُلَيْفَةِ رَكْعَتَيْنِ, وَقَالَ: "أَفْعَلُ كَمَا رَأَيْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم يَفْعَلُ"2.
وَعَنْ مُحَمَّدِ بْنِ بَشَّارٍ: حدثنا مُحَمَّدُ بْنُ أَبِي عَدِيٍّ، حدثنا شُعْبَةُ، عَنْ يَزِيدَ بْنِ خُمَيْرٍ، عَنْ حَبِيبِ بْنِ عُبَيْدٍ، عَنْ جُبَيْرِ بْنِ نُفَيْرٍ قَالَ: خَرَجَ ابْنُ السِّمْطِ هُوَ شُرَحْبِيلُ إلَى أَرْضٍ يُقَالُ لَهَا "دَوْمِينُ" مِنْ حِمْصٍ عَلَى ثَلاَثَةَ عَشَرَ مِيلاً, فَكَانَ يَقْصُرُ الصَّلاَةَ, وَقَالَ: رَأَيْتُ عُمَرَ بْنَ الْخَطَّابِ يُصَلِّي بِذِي الْحُلَيْفَةِ رَكْعَتَيْنِ فَسَأَلْتُهُ فَقَالَ: "أَفْعَلُ كَمَا رَأَيْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم يَفْعَلُ".
وَرُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ أَيْضًا بِإِسْنَادِهِ إلَى شُرَحْبِيلَ، عَنِ ابْنِ عُمَرَ3.
قَالَ عَلِيٌّ: لَوْ كَانَ هَذَا فِي طَرِيقِ الْحَجِّ لَمْ يَسْأَلْهُ، وَلاَ أُنْكِرُ ذَلِكَ.
وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ: حدثنا إسْمَاعِيلُ ابْنُ عُلَيَّةَ، عَنِ الْجُرَيْرِيِّ، عَنْ أَبِي الْوَرْدِ بْنِ ثُمَامَةَ4، عَنِ اللَّجْلاَجِ قَالَ: كُنَّا نُسَافِرُ مَعَ عُمَرَ بْنِ الْخَطَّابِ ثَلاَثَةَ أَمْيَالٍ فَيَتَجَوَّزُ فِي الصَّلاَةِ فَيُفْطِرُ5 وَيَقْصُرُ.
ـــــــ
1 في النسخة رقم "45" "من طريق حماد بن زيد" بدون نقط وهو خطأ.
2 كلمة "يفعل" سقطت من النسخة رقم "16".
3 في النسخة رقم "16" "عن ابن عمير".
4 في النسخة رقم "45" "عن أبي الورد عن ثمامة" وهو خطأ.
5 في النسخة رقم "16" "فيفطر" وما هنا أحسن.

(5/7)

وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ بَشَّارٍ: حدثنا أَبُو عَامِرٍ الْعَقَدِيُّ، حدثنا شُعْبَةُ قَالَ: سَمِعْت مُيَسَّرَ1 بْنَ عِمْرَانَ بْنِ عُمَيْرٍ يُحَدِّثُ، عَنْ أَبِيهِ، عَنْ جَدِّهِ أَنَّهُ خَرَجَ2 مَعَ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ وَهُوَ رَدِيفُهُ عَلَى بَغْلَةٍ لَهُ مَسِيرَةَ أَرْبَعَةِ فَرَاسِخَ, فَصَلَّى الظُّهْرَ رَكْعَتَيْنِ, وَالْعَصْرَ رَكْعَتَيْنِ. قَالَ شُعْبَةُ: أَخْبَرَنِي بِهَذَا مُيَسَّرُ بْنُ عِمْرَانَ, وَأَبُوهُ عِمْرَانُ بْنُ عُمَيْرٍ شَاهِدٌ.
قَالَ عَلِيٌّ: عُمَيْرٌ هَذَا مَوْلَى عَبْدِ اللَّهِ بْنِ مَسْعُودٍ.
وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ: حدثنا عَلِيُّ بْنُ مُسْهِرٍ، عَنْ أَبِي إِسْحَاقَ الشَّيْبَانِيِّ هُوَ سُلَيْمَانُ بْنُ فَيْرُوزَ، عَنْ مُحَمَّدِ بْنِ زَيْدِ بْنِ خَلْدَةَ، عَنِ ابْنِ عُمَرَ قَالَ: تُقْصَرُ الصَّلاَةُ فِي مَسِيرَةِ ثَلاَثَةِ أَمْيَالٍ.
قَالَ عَلِيٌّ: مُحَمَّدُ بْنُ زَيْدٍ هَذَا طَائِيٌّ وَلاَّهُ عَلِيُّ بْنُ أَبِي طَالِبٍ الْقَضَاءَ بِالْكُوفَةِ, مَشْهُورٌ مِنْ كِبَارِ التَّابِعِينَ.
وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ: حدثنا وَكِيعٌ، حدثنا مِسْعَرٌ، هُوَ ابْنُ كِدَامٍ، عَنْ مُحَارِبِ بْنِ دِثَارٍ قَالَ: سَمِعْت ابْنَ عُمَرَ يَقُولُ: إنِّي لاَُسَافِرُ السَّاعَةَ مِنْ النَّهَارِ فَأَقْصُرُ, يَعْنِي الصَّلاَةَ.
مُحَارِبٌ هَذَا سُدُوسِيٌّ قَاضِي الْكُوفَةِ, مِنْ كِبَارِ التَّابِعِينَ, أَحَدُ الأَئِمَّةِ, وَمِسْعَرٌ أَحَدُ الأَئِمَّةِ.
وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى: حدثنا عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ قَالَ، حدثنا سُفْيَانُ الثَّوْرِيُّ قَالَ: سَمِعْت جَبَلَةَ بْنَ سُحَيْمٍ يَقُولُ: سَمِعْت ابْنَ عُمَرَ يَقُولُ: لَوْ خَرَجْتُ مِيلاً قَصَرْت الصَّلاَةَ.
جَبَلَةُ بْنُ سُحَيْمٍ تَابِعٌ ثِقَةٌ مَشْهُورٌ.
وَحَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، وَمُحَمَّدُ بْنُ بَشَّارٍ كِلاَهُمَا، عَنْ غُنْدَرٍ هُوَ مُحَمَّدُ بْنُ جَعْفَرٍ، عَنْ شُعْبَةَ، عَنْ يَحْيَى بْنِ يَزِيدَ الْهُنَائِيِّ3 قَالَ: سَأَلْت أَنَسَ بْنَ مَالِكٍ، عَنْ قَصْرِ الصَّلاَةِ فَقَالَ: "كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم إذَا خَرَجَ مَسِيرَةَ ثَلاَثَةِ أَمْيَالٍ أَوْ ثَلاَثَةِ فَرَاسِخَ شَكَّ شُعْبَةُ صَلَّى رَكْعَتَيْنِ".
قَالَ عَلِيٌّ: لاَ يَجُوزُ أَنْ يُجِيبَ أَنَسٌ إذَا سُئِلَ إلاَّ بِمَا يَقُولُ بِهِ
ـــــــ
1 بضم الميم وفتح الياء المثناة وكسر السين المهملة المشددة وآخره راء.
2 كلمة "خرج" سقطت من النسخة رقم "16" خطأ.
3 بضم الهاء وفتح النون وكسر الهمزة.

(5/8)

وَمِنْ طَرِيقِ أَبِي دَاوُد السِّجِسْتَانِيِّ: أَنَّ دِحْيَةَ بْنَ خَلِيفَةَ الْكَلْبِيّ أَفْطَرَ فِي مَسِيرٍ لَهُ مِنْ الْفُسْطَاطِ إلَى قَرْيَةٍ عَلَى ثَلاَثَةِ أَمْيَالٍ مِنْهَا.
وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ بَشَّارٍ: حدثنا أَبُو دَاوُد الطَّيَالِسِيُّ، حدثنا شُعْبَةُ، عَنْ قَيْسِ بْنِ مُسْلِمٍ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ قَالَ: لَقَدْ كَانَتْ لِي أَرْضٌ عَلَى رَأْسِ فَرْسَخَيْنِ فَلَمْ أَدْرِ أَأَقْصُرُ الصَّلاَةَ إلَيْهَا أَمْ أُتِمُّهَا.
وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ: حدثنا حَاتِمُ بْنُ إسْمَاعِيلَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ حَرْمَلَةَ قَالَ: سَأَلْت سَعِيدَ بْنَ الْمُسَيِّبِ: أَأَقْصُرُ الصَّلاَةَ وَأُفْطِرُ فِي بَرِيدٍ مِنْ الْمَدِينَةِ قَالَ: نَعَمْ, وَهَذَا إسْنَادٌ كَالشَّمْسِ.
وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ، حدثنا عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ، عَنْ زَمْعَةَ، هُوَ ابْنُ صَالِحٍ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ أَبِي الشَّعْثَاءِ هُوَ جَابِرُ بْنُ زَيْدٍ قَالَ: يُقْصَرُ فِي مَسِيرَةِ سِتَّةِ أَمْيَالٍ.
وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ: حدثنا وَكِيعٌ، عَنْ زَكَرِيَّاءَ بْنِ أَبِي زَائِدَةَ أَنَّهُ سَمِعَ الشَّعْبِيَّ يَقُولُ: لَوْ خَرَجْت إلَى دَيْرِ الثَّعَالِبِ لَقَصَرْت.
وَعَنِ الْقَاسِمِ بْنِ مُحَمَّدٍ, وَسَالِمٍ أَنَّهُمَا أَمَرَا رَجُلاً مَكِّيًّا بِالْقَصْرِ مِنْ مَكَّةَ إلَى مِنًى, وَلَمْ يَخُصَّا حَجًّا مِنْ غَيْرِهِ, وَلاَ مَكِّيًّا مِنْ غَيْرِهِ.
وَصَحَّ عَنْ كُلْثُومِ بْنِ هَانِئٍ, وَعَبْدِ اللَّهِ بْنِ مُحَيْرِيزٍ, وَقَبِيصَةِ بْنِ ذُؤَيْبٍ: الْقَصْرُ فِي بِضْعَةَ عَشَرَ مِيلاً1. وَبِكُلِّ هَذَا نَقُولُ, وَبِهِ يَقُولُ أَصْحَابُنَا فِي السَّفَرِ: إذَا كَانَ عَلَى مِيلٍ فَصَاعِدًا فِي حَجٍّ, أَوْ عُمْرَةٍ, أَوْ جِهَادٍ, وَفِي الْفِطْرِ, فِي كُلِّ سَفَرٍ.
قَالَ عَلِيٌّ: فَهِمَ مِنْ الصَّحَابَةِ كَمَا أَوْرَدْنَا: عُمَرُ بْنُ الْخَطَّابِ, وَعَلِيُّ بْنُ أَبِي طَالِبٍ, وَدِحْيَةُ بْنُ خَلِيفَةَ, وَعَبْدُ اللَّهِ بْنُ مَسْعُودٍ, وَابْنُ عُمَرَ, وَأَنَسٌ, وَشُرَحْبِيلُ بْنُ السِّمْطِ. وَمِنْ التَّابِعِينَ: سَعِيدُ بْنُ الْمُسَيِّبِ, وَالشَّعْبِيُّ, وَجَابِرُ بْنُ زَيْدٍ, وَالْقَاسِمُ بْنُ مُحَمَّدٍ, وَسَالِمُ بْنُ عَبْدِ اللَّهِ بْنِ عُمَرَ, وَقَبِيصَةُ بْنُ ذُؤَيْبٍ, وَعَبْدُ اللَّهِ بْنُ مُحَيْرِيزٍ, وَكُلْثُومُ بْنُ هَانِئٍ, وَأَنَسُ بْنُ سِيرِينَ, وَغَيْرُهُمْ. وَتَوَقَّفَ فِي ذَلِكَ سَعِيدُ بْنُ جُبَيْرٍ, وَيَدْخُلُ فِيمَنْ قَالَ بِهَذَا: مَالِكٌ فِي بَعْضِ أَقْوَالِهِ, عَلَى مَا ذَكَرْنَا عَنْهُ فِي الْمُفْطِرِ مُتَأَوِّلاً, وَفِي الْمَكِّيِّ يَقْصُرُ بِمِنًى وَعَرَفَةَ.
ـــــــ
1 البضع في العدد بكسر الباء بعض العرب يفتحها وهو ما بين الثلاث إلى التسع, والميل بكسر اللام منتهى مد البصر والفرسخ ثلاثة أميال ا هـ الجوهري.

(5/9)

قَالَ عَلِيٌّ: وَإِنَّمَا تَقَصَّيْنَا الرِّوَايَاتِ فِي هَذِهِ الأَبْوَابِ, لاَِنَّنَا وَجَدْنَا الْمَالِكِيِّينَ وَالشَّافِعِيِّينَ قَدْ أَخَذُوا يُجَرِّبُونَ أَنْفُسَهُمْ فِي دَعْوَى الإِجْمَاعِ عَلَى قَوْلِهِمْ بَلْ قَدْ هَجَمَ عَلَى ذَلِكَ كَبِيرٌ مِنْ هَؤُلاَءِ وَكَبِيرٌ مِنْ هَؤُلاَءِ. فَقَالَ أَحَدُهُمَا: لَمْ أَجِدْ أَحَدًا قَالَ بِأَقَلَّ مِنْ الْقَصْرِ فِيمَا قلنا بِهِ, فَهُوَ إجْمَاعٌ وَقَالَ الآخَرُ: قَوْلُنَا هُوَ قَوْلُ ابْنِ عَبَّاسٍ وَابْنِ عُمَرَ, وَلاَ مُخَالِفَ لَهُمَا مِنْ الصَّحَابَةِ فَاحْتَسَبْنَا الأَجْرَ فِي إزَالَةِ ظُلْمَةِ كَذِبِهِمَا، عَنِ الْمُغْتَرِّ بِهِمَا, وَلَمْ نُورِدْ إلاَّ رِوَايَةً مَشْهُورَةً ظَاهِرَةً عِنْدَ الْعُلَمَاءِ بِالنَّقْلِ, وَفِي الْكُتُبِ الْمُتَدَاوَلَةِ عِنْدَ صِبْيَانِ الْمُحَدِّثِينَ, فَكَيْفَ أَهْلُ الْعِلْمِ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ1.
قَالَ عَلِيٌّ: أَمَّا مَنْ قَالَ بِتَحْدِيدِ مَا يُقْصَرُ فِيهِ بِالسَّفَرِ, مِنْ أُفُقٍ إلَى أُفُقٍ, وَحَيْثُ يُحْمَلُ الزَّادُ وَالْمَزَادُ وَفِي سِتَّةٍ وَتِسْعِينَ مِيلاً, وَفِي اثْنَيْنِ وَثَمَانِينَ مِيلاً, وَفِي اثْنَيْنِ وَسَبْعِينَ مِيلاً, وَفِي ثَلاَثَةٍ وَسِتِّينَ مِيلاً, أَوْ فِي أَحَدٍ وَسِتِّينَ مِيلاً, أَوْ ثَمَانِيَةٍ وَأَرْبَعِينَ مِيلاً, أَوْ خَمْسَةٍ وَأَرْبَعِينَ مِيلاً, أَوْ أَرْبَعِينَ مِيلاً, أَوْ سِتَّةٍ وَثَلاَثِينَ مِيلاً: فَمَا لَهُمْ حُجَّةٌ أَصْلا، وَلاَ مُتَعَلِّقَ, لاَ مِنْ قُرْآنٍ, وَلاَ مِنْ سُنَّةٍ صَحِيحَةٍ, وَلاَ سَقِيمَةٍ, وَلاَ مِنْ إجْمَاعٍ، وَلاَ مِنْ قِيَاسٍ, وَلاَ رَأْيٍ سَدِيدٍ, وَلاَ مِنْ قَوْلِ صَاحِبٍ لاَ مُخَالِفٍ لَهُ مِنْهُمْ وَمَا كَانَ هَكَذَا فَلاَ وَجْهَ لِلاِشْتِغَالِ بِهِ.
ثُمَّ نَسْأَلُ مَنْ حَدَّ مَا فِيهِ الْقَصْرُ, وَالْفِطْرُ بِشَيْءٍ مِنْ ذَلِكَ، عَنْ أَيِّ مِيلٍ هُوَ ثُمَّ نَحُطُّهُ
ـــــــ
1 هذه الكتب التي كانت متداولة عند صبيان المحدثين في عصر ابن حزم – القرن الخامس ومن أهمها مصنف ابن أبي شيبة ومصنف عبد الرزاق واختلاف العلماء لابن المنذر -: صارت في عصرنا هذا بل وقبله بقرون من النوادر الغالية التي لا يسمع اسمها إلا الخواص من كبار المطلعين على كتب السنة, وعامة المشتغلين بالحديث لا يعرفونها, وأصولها فقدت تقريبا من المكاتب الإسلامية وبقيت منها قطع قليلة, وقد علمنا أن مصنف ابن أبي شيبة يوجد منه نسختان بمكاتب الاستانة ولا ندري ماذا يفعل بهما الأتراك وبغيرهما من كتب الإسلام النادرة بعد أن أعلنوا خروجهم على الدين وأبدوا صفحتهم في عداء الإسلا؟ وسمعنا أيضا أن مصنف عبد الرزاق موجود في الأقطار اليمنية حفظها الله با هذا المحلى نفسه نلقي كل مشقة في سبيل تصحيح أصوله بعد أن كادت نسخة تفقد من بلاد الإسلام, لولا أن قيض الله لاحيائه الستاذ الشيخ "محمد منير الدمشقي" مدير إدارة الطباعة المنيرية حفظه الله وجزاه عم المسلمين أحسن الجزاء ة. ولعل ناشري الكتب في العالم الإسلامي يهتمون بنشر ما يجدون من آثار لعلمائتا لو كانت في أمة من الأمم الأخرىلطاروا بها. والله الههدي إلى سواء السبيل.

(5/10)

مِنْ الْمِيلِ عَقْدًا أَوْ فَتَرًا أَوْ شِبْرًا, وَلاَ نَزَالُ نَحُطُّهُ شَيْئًا فَشَيْئًا فَلاَ بُدَّ لَهُ مِنْ التَّحَكُّمِ فِي الدِّينِ, أَوْ تَرْكِ مَا هُوَ عَلَيْهِ فَسَقَطَتْ هَذِهِ الأَقْوَالُ جُمْلَةً وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
وَلاَ مُتَعَلِّقَ لَهُمْ بِابْنِ عَبَّاسٍ, وَابْنِ عُمَرَ لِوُجُوهٍ:
أَحَدُهَا أَنَّهُ قَدْ خَالَفَهُمْ غَيْرُهُمْ مِنْ الصَّحَابَةِ، رضي الله عنهم.
وَالثَّانِي أَنَّهُ لَيْسَ التَّحْدِيدُ بِالأَمْيَالِ فِي ذَلِكَ مِنْ قَوْلِهِمَا, وَإِنَّمَا هُوَ مِنْ قَوْلِ مَنْ دُونَهُمَا. وَالثَّالِثُ أَنَّهُ قَدْ اُخْتُلِفَ عَنْهُمَا أَشَدُّ الاِخْتِلاَفِ كَمَا أَوْرَدْنَا.
فَرَوَى حَمَّادُ بْنُ سَلَمَةَ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ, وَحُمَيْدٍ كِلاَهُمَا، عَنْ نَافِعٍ, وَوَافَقَهُمَا ابْنُ جُرَيْجٍ، عَنْ نَافِعٍ: أَنَّ ابْنَ عُمَرَ كَانَ لاَ يَقْصُرُ فِي أَقَلَّ مِنْ سِتَّةٍ وَتِسْعِينَ مِيلاً.
وَرَوَى مَعْمَرٌ، عَنْ أَيُّوبَ، عَنْ نَافِعٍ: أَنَّ ابْنَ عُمَرَ كَانَ يَقْصُرُ فِي أَرْبَعَةِ بُرُدٍ, وَلَمْ يَذْكُرْ أَنَّهُ مَنَعَ مِنْ الْقَصْرِ فِي أَقَلَّ.
وَرَوَى هِشَامُ بْنُ الْغَازِ، عَنْ نَافِعٍ: أَنَّ ابْنَ عُمَرَ قَالَ: لاَ يَقْصُرُ الصَّلاَةَ إلاَّ فِي الْيَوْمِ التَّامِّ وَرَوَى مَالِكٌ، عَنْ نَافِعٍ عَنْهُ أَنَّهُ لاَ يُقْصَرُ فِي الْبَرِيدِ. وقال مالك: ذَاتُ النُّصْبِ, وَرِيمٌ: كِلْتَاهُمَا مِنْ الْمَدِينَةِ عَلَى نَحْوِ أَرْبَعَةِ بُرُدٍ.
وَرَوَى عَنْهُ عَلِيُّ بْنُ رَبِيعَةَ الْوَالِبِيُّ: لاَ قَصْرَ فِي أَقَلَّ مِنْ اثْنَيْنِ وَسَبْعِينَ مِيلاً.
وَرَوَى عَنْهُ ابْنُهُ سَالِمُ بْنُ عَبْدِ اللَّهِ وَهُوَ أَجَلُّ مِنْ نَافِعٍ أَنَّهُ قَصَرَ إلَى ثَلاَثِينَ مِيلاً.
وَرَوَى عَنْهُ ابْنُ أَخِيهِ حَفْصُ بْنُ عَاصِمٍ وَهُوَ أَجَلُّ مِنْ نَافِعٍ وَأَعْلَمُ بِهِ أَنَّهُ قَصَرَ إلَى ثَمَانِيَةَ عَشَرَ مِيلاً.
وَرَوَى عَنْهُ شُرَحْبِيلُ بْنُ السِّمْطِ، وَمُحَمَّدُ بْنُ زَيْدِ بْنِ خَلْدَةَ, وَمُحَارِبُ بْنُ دِثَارٍ, وَجَبَلَةُ بْنُ سُحَيْمٍ وَكُلُّهُمْ أَئِمَّةٌ: الْقَصْرَ فِي أَرْبَعَةِ أَمْيَالٍ, وَفِي ثَلاَثَةِ أَمْيَالٍ, وَفِي مِيلٍ وَاحِدٍ, وَفِي سَفَرِ سَاعَةٍ. وَأَقْصَى مَا يَكُونُ سَفَرُ السَّاعَةِ مِنْ مِيلَيْنِ إلَى ثَلاَثَةٍ.
وَأَمَّا ابْنُ عَبَّاسٍ فَرَوَى عَنْهُ عَطَاءٌ: الْقَصْرَ إلَى عُسْفَانَ, وَهِيَ اثْنَانِ وَثَلاَثُونَ مِيلاً, وَإِذَا وَرَدْت عَلَى أَهْلٍ أَوْ مَاشِيَةٍ فَأَتِمَّ, وَلاَ تَقْصُرْ إلَى عَرَفَةَ، وَلاَ مِنًى.
وَرَوَى عَنْهُ مُجَاهِدٌ: لاَ قَصْرَ فِي يَوْمٍ إلَى الْعَتَمَةِ, لَكِنْ فِيمَا زَادَ عَلَى ذَلِكَ وَرَوَى عَنْهُ أَبُو جَمْرَةَ الضُّبَعِيُّ: لاَ قَصْرَ إلاَّ فِي يَوْمٍ مُتَاحٍ1.
وَقَدْ خَالَفَهُ مَالِكٌ فِي أَمْرِهِ عَطَاءً: أَنْ لاَ يَقْصُرَ إلَى مِنًى، وَلاَ إلَى عَرَفَةَ, وَعَطَاءٌ مَكِّيٌّ, فَمِنْ
ـــــــ
1 بتشديد التاء المثناة من فوق أي يوم يمتد سيره من أول النهار إلى خره ومتح النهار إذا طال وامتد.

(5/11)

الْبَاطِلِ أَنْ يَكُونَ بَعْضُ قَوْلِهِ حُجَّةً وَجُمْهُورُ قَوْلِهِ لَيْسَ حُجَّةً!!
وَخَالَفَهُ أَيْضًا مَالِكٌ, وَالشَّافِعِيُّ فِي قَوْلِهِ: إذَا قَدِمْت عَلَى أَهْلٍ أَوْ مَاشِيَةٍ فَأَتِمَّ الصَّلاَةَ.
فَحَصَلَ قَوْلُ مَالِكٍ, وَالشَّافِعِيِّ: خَارِجًا، عَنْ أَنْ يَقْطَعَ بِأَنَّهُ تَحْدِيدُ أَحَدٍ مِنْ الصَّحَابَةِ، رضي الله عنهم،, وَلاَ وُجِدَ بَيِّنًا، عَنْ أَحَدٍ مِنْ التَّابِعِينَ أَنَّهُ حَدَّ مَا فِيهِ الْقَصْرُ بِذَلِكَ. وَلَعَلَّ التَّحْدِيدَ الَّذِي فِي حَدِيثِ ابْنِ عَبَّاسٍ إنَّمَا هُوَ مِنْ دُونِ عَطَاءٍ, وَهُوَ هِشَامُ بْنُ رَبِيعَةَ. وَلَيْسَ فِي حَدِيثِ نَافِعٍ، عَنِ ابْنِ عُمَرَ أَنَّهُ مَنَعَ الْقَصْرَ فِي أَقَلَّ مِنْ أَرْبَعَةِ بُرُدٍ فَسَقَطَتْ أَقْوَالُ مَنْ حَدَّ ذَلِكَ بِالأَمْيَالِ الْمَذْكُورَةِ سُقُوطًا مُتَيَقَّنًا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
ثُمَّ رَجَعْنَا إلَى قَوْلِ مَنْ حَدَّ بِثَلاَثَةِ أَيَّامٍ, أَوْ يَوْمَيْنِ, أَوْ يَوْمٍ وَشَيْءٍ زَائِدٍ, أَوْ يَوْمٍ تَامٍّ, أَوْ يَوْمٍ وَلَيْلَةٍ: فَلَمْ نَجِدْ لِمَنْ حَدَّ ذَلِكَ بِيَوْمٍ وَزِيَادَةِ شَيْءٍ مُتَعَلِّقًا أَصْلاً, فَسَقَطَ هَذَا الْقَوْلُ.
فَنَظَرْنَا فِي الأَقْوَالِ الْبَاقِيَةِ1 فَلَمْ نَجِدْ لَهُمْ مُتَعَلِّقًا إلاَّ بِالْحَدِيثِ الَّذِي صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم مِنْ طَرِيقِ أَبِي سَعِيدٍ الْخُدْرِيِّ, وَأَبِي هُرَيْرَةَ, وَابْنِ عُمَرَ فِي نَهْيِ الْمَرْأَةِ عَنِ السَّفَرِ: فِي بَعْضِهَا: "ثَلاَثَةَ أَيَّامٍ إلاَّ مَعَ ذِي مَحْرَمٍ" وَفِي بَعْضِهَا: "لَيْلَتَيْنِ إلاَّ مَعَ ذِي مَحْرَمٍ" وَفِي بَعْضِهَا: "يَوْمًا وَلَيْلَةً إلاَّ مَعَ ذِي مَحْرَمٍ" وَفِي بَعْضِهَا: "يَوْمًا إلاَّ مَعَ ذِي مَحْرَمٍ ". فَتَعَلَّقَتْ كُلُّ طَائِفَةٍ مِمَّا ذَكَرْنَا.
فأما مَنْ تَعَلَّقَ بِلَيْلَتَيْنِ, أَوْ بِيَوْمٍ وَلَيْلَةٍ: فَلاَ مُتَعَلِّقَ لَهُمْ أَصْلاً; لاَِنَّهُ قَدْ جَاءَ ذَلِكَ الْحَدِيثُ بِيَوْمٍ, وَجَاءَ بِثَلاَثَةِ أَيَّامٍ, فَلاَ مَعْنَى لِلتَّعَلُّقِ بِالْيَوْمَيْنِ, وَلاَ بِالْيَوْمِ وَاللَّيْلَةِ, دُونَ هَذَيْنِ الْعَدَدَيْنِ الآخَرَيْنِ أَصْلاً. وَإِنَّمَا يُمْكِنُ أَنْ يُشْغَبَ هَاهُنَا بِالتَّعَلُّقِ بِالأَكْثَرِ مِمَّا ذُكِرَ فِي ذَلِكَ الْحَدِيثِ, أَوْ بِالأَقَلِّ مِمَّا ذُكِرَ فِيهِ وَأَمَّا التَّعَلُّقُ بِعَدَدٍ قَدْ جَاءَ النَّصُّ بِأَقَلَّ مِنْهُ, أَوْ بِأَكْثَرَ مِنْهُ, فَلاَ وَجْهَ لَهُ أَصْلاً, فَسَقَطَ هَذَانِ الْقَوْلاَنِ أَيْضًا.
فَنَظَرْنَا فِي قَوْلِ مَنْ تَعَلَّقَ بِالثَّلاَثِ, أَوْ بِالْيَوْمِ: فَكَانَ مِنْ شَغَبِ مَنْ تَعَلَّقَ بِالْيَوْمِ أَنْ قَالَ: هُوَ أَقَلُّ مَا ذُكِرَ فِي ذَلِكَ الْحَدِيثِ, فَكَانَ ذَلِكَ هُوَ حَدُّ السَّفَرِ الَّذِي مَا دُونَهُ بِخِلاَفِهِ, فَوَجَبَ أَنْ يَكُونَ ذَلِكَ حَدًّا لِمَا يُقْصَرُ فِيهِ قَالُوا: وَكَانَ مَنْ أَخَذَ بِحَدِّنَا قَدْ اسْتَعْمَلَ حُكْمَ اللَّيْلَتَيْنِ وَالْيَوْمِ وَاللَّيْلَةِ وَالثَّلاَثِ, وَلَمْ يَسْقُطْ مِنْ حُكْمِ مَا ذُكِرَ فِي ذَلِكَ الْحَدِيثِ شَيْئًا: وَهَذَا أَوْلَى مِمَّنْ أَسْقَطَ أَكْثَرَ مَا ذُكِرَ فِي ذَلِكَ الْحَدِيثِ.
ـــــــ
1 في النسخة رقم "45" "الثابتة" وهو خطأ.

(5/12)

قَالَ عَلِيٌّ: فَقُلْنَا لَهُمْ: تَأْتُوا بِشَيْءٍ فَإِنْ كُنْتُمْ إنَّمَا تَعَلَّقْتُمْ بِالْيَوْمِ; لاَِنَّهُ أَقَلُّ مَا ذُكِرَ فِي الْحَدِيثِ: فَلَيْسَ كَمَا قُلْتُمْ, وَقَدْ جَهِلْتُمْ أَوْ تَعَمَّدْتُمْ!
فَإِنَّ هَذَا الْحَدِيثَ رَوَاهُ بِشْرُ بْنُ الْمُفَضَّلِ، عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ، عَنْ أَبِيهِ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم "لاَ يَحِلُّ لاِمْرَأَةٍ تُؤْمِنُ بِاَللَّهِ وَالْيَوْمِ الآخِرِ أَنْ تُسَافِرَ يَوْمًا وَلَيْلَةً إلاَّ وَمَعَهَا ذُو مَحْرَمٍ مِنْهَا".
وَرَوَاهُ مَالِكٌ، عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ، عَنْ أَبِيهِ، عَنْ أَبِي هُرَيْرَةَ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "لاَ يَحِلُّ لاِمْرَأَةٍ تُؤْمِنُ بِاَللَّهِ وَالْيَوْمِ الآخِرِ تُسَافِرُ يَوْمًا وَلَيْلَةً إلاَّ مَعَ ذِي مَحْرَمٍ مِنْهَا".
وَرَوَاهُ اللَّيْثُ بْنُ سَعْدٍ، عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ، عَنْ أَبِيهِ: أَنَّ أَبَا هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ يَحِلُّ لاِمْرَأَةٍ مُسْلِمَةٍ تُسَافِرُ لَيْلَةً إلاَّ وَمَعَهَا رَجُلٌ ذُو حُرْمَةٍ مِنْهَا".
وَرَوَاهُ ابْنُ أَبِي ذِئْبٍ، عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ، عَنْ أَبِيهِ، عَنْ أَبِي هُرَيْرَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "لاَ يَحِلُّ لاِمْرَأَةٍ تُؤْمِنُ بِاَللَّهِ وَالْيَوْمِ الآخِرِ تُسَافِرُ مَسِيرَةَ يَوْمٍ إلاَّ مَعَ ذِي مَحْرَمٍ".
وَرَوَاهُ جَرِيرُ بْنُ حَازِمٍ، عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ، عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم فَذَكَرَ الْحَدِيثَ وَفِيهِ: "أَنْ تُسَافِرَ بَرِيدًا" وَسَعِيدٌ أَدْرَكَ أَبَا هُرَيْرَةَ وَسَمِعَ مِنْهُ.
فَاخْتَلَفَ الرُّوَاةُ، عَنْ أَبِي هُرَيْرَةَ, ثُمَّ، عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ, وَعَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ كَمَا أَوْرَدْنَا.
وَرَوَى هَذَا الْحَدِيثَ ابْنُ عَبَّاسٍ فَلَمْ يَضْطَرِبْ عَلَيْهِ، وَلاَ اُخْتُلِفَ عَنْهُ.
كَمَا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ, وَزُهَيْرُ بْنُ حَرْبٍ كِلاَهُمَا، عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ، حدثنا عَمْرُو بْنُ دِينَارٍ، عَنْ أَبِي مَعْبَدٍ, هُوَ مَوْلَى ابْنِ عَبَّاسٍ قَالَ: سَمِعْت ابْنَ عَبَّاسٍ يَقُولُ: سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "لاَ يَخْلُوَنَّ رَجُلٌ بِامْرَأَةٍ إلاَّ وَمَعَهَا ذُو مَحْرَمٍ, وَلاَ تُسَافِرُ الْمَرْأَةُ إلاَّ مَعَ ذِي مَحْرَمٍ".
فَعَمَّ ابْنُ عَبَّاسٍ فِي رِوَايَتِهِ كُلَّ سَفَرٍ دُونَ الْيَوْمِ وَدُونَ الْبَرِيدِ وَأَكْثَرَ مِنْهُمَا, وَكُلُّ سَفَرٍ

(5/13)

قَلَّ أَوْ طَالَ فَهُوَ عَامٌّ لِمَا فِي سَائِرِ الأَحَادِيثِ وَكُلُّ مَا فِي سَائِرِ الأَحَادِيثِ فَهُوَ بَعْضُ مَا فِي حَدِيثِ ابْنِ عَبَّاسٍ هَذَا فَهُوَ الْمُحْتَوِي عَلَى جَمِيعِهَا, وَالْجَامِعُ لَهَا كُلِّهَا, وَلاَ يَنْبَغِي أَنْ يَتَعَدَّى مَا فِيهِ إلَى غَيْرِهِ, فَسَقَطَ قَوْلُ مَنْ تَعَلَّقَ بِالْيَوْمِ أَيْضًا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
ثُمَّ نَظَرْنَا فِي قَوْلِ مَنْ حَدَّ ذَلِكَ بِالثَّلاَثِ فَوَجَدْنَاهُمْ يَتَعَلَّقُونَ بِذِكْرِ الثَّلاَثِ فِي هَذَا الْحَدِيثِ وَبِمَا صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم مِنْ قَوْلِهِ فِي الْمَسْحِ: "لِلْمُسَافِرِ ثَلاَثًا بِلَيَالِيِهِنَّ, وَلِلْمُقِيمِ يَوْمًا وَلَيْلَةً" لَمْ نَجِدْهُمْ مَوَّهُوا بِغَيْرِ هَذَا أَصْلاً.
قَالَ عَلِيٌّ: وَقَالُوا: مَنْ تَعَلَّقَ بِالثَّلاَثِ كَانَ عَلَى يَقِينٍ مِنْ الصَّوَابِ1, لاَِنَّهُ إنْ كَانَ عليه السلام ذَكَرَ نَهْيَهُ، عَنْ سَفَرِهَا ثَلاَثًا قَبْلَ نَهْيِهِ، عَنْ سَفَرِهَا يَوْمًا أَوْ أَقَلَّ مِنْ يَوْمٍ: فَالْخَبَرُ الَّذِي ذُكِرَ فِيهِ الْيَوْمُ هُوَ الْوَاجِبُ أَنْ يُعْمَلَ بِهِ, وَيَبْقَى نَهْيُهُ، عَنْ سَفَرِهَا ثَلاَثًا غَيْرَ مَنْسُوخٍ, بَلْ ثَابِتٌ كَمَا كَانَ. وَإِنْ كَانَ ذُكِرَ نَهْيُهُ، عَنْ سَفَرِهَا ثَلاَثًا بَعْدَ نَهْيِهِ، عَنْ سَفَرِهَا يَوْمًا أَوْ أَقَلَّ مِنْ يَوْمٍ: فَنَهْيُهُ عَنِ السَّفَرِ ثَلاَثًا هُوَ النَّاسِخُ لِنَهْيِهِ إيَّاهَا عَنِ السَّفَرِ أَقَلَّ مِنْ ثَلاَثٍ قَالُوا: فَنَحْنُ عَلَى يَقِينٍ مِنْ صِحَّةِ حُكْمِ النَّهْيِ عَنِ السَّفَرِ ثَلاَثًا إلاَّ مَعَ ذِي مَحْرَمٍ وَعَلَى شَكٍّ مِنْ صِحَّةِ النَّهْيِ لَهَا عَمَّا دُونَ الثَّلاَثِ, فَلاَ يَجُوزُ أَنْ يُتْرَكَ الْيَقِينُ لِلشَّكِّ!!
قال علي: وهذا تَمْوِيهٌ فَاسِدٌ مِنْ وُجُوهٍ ثَلاَثَةٍ:
أَحَدُهَا أَنَّهُ قَدْ جَاءَ النَّهْيُ أَنْ تُسَافِرَ أَكْثَرَ مِنْ ثَلاَثٍ.
رُوِّينَا ذَلِكَ مِنْ طُرُقٍ كَثِيرَةٍ فِي غَايَةِ الصِّحَّةِ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ تُسَافِرُ الْمَرْأَةُ فَوْقَ ثَلاَثٍ إلاَّ وَمَعَهَا ذُو مَحْرَمٍ".
وَمِنْ طَرِيقِ قَتَادَةَ، عَنْ قَزَعَةَ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "لاَ تُسَافِرُ الْمَرْأَةُ2 فَوْقَ ثَلاَثِ لَيَالٍ إلاَّ مَعَ ذِي مَحْرَمٍ".
وَمِنْ طَرِيقِ أَبِي مُعَاوِيَةَ, وَوَكِيعٍ، عَنِ الأَعْمَشِ، عَنْ أَبِي صَالِحٍ السَّمَّانِ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ يَحِلُّ لاِمْرَأَةٍ تُؤْمِنُ بِاَللَّهِ وَالْيَوْمِ الآخِرِ أَنْ تُسَافِرَ سَفَرًا فَوْقَ ثَلاَثَةِ أَيَّامٍ فَصَاعِدًا إلاَّ وَمَعَهَا أَخُوهَا أَوْ أَبُوهَا أَوْ زَوْجُهَا أَوْ ابْنُهَا, أَوْ ذُو مَحْرَمٍ مِنْهَا".
فَإِنْ كَانَ ذِكْرُ الثَّلاَثِ فِي بَعْضِ الرِّوَايَاتِ مُخْرِجًا لِمَا دُونَ الثَّلاَثِ, مِمَّا3 قَدْ ذُكِرَ أَيْضًا
ـــــــ
1 في النسخة رقم "45" "من الصلوات" وما هنا أحسن وأصح.
2 في النسخة رقم "45" "لا تسافر امرأة".
3 في النسخة رقم "45" "لما" وهو خطأ.

(5/14)

فِي بَعْضِ الرِّوَايَاتِ, عَنْ حُكْمِ الثَّلاَثِ: فَإِنَّ ذِكْرَ مَا فَوْقَ الثَّلاَثِ فِي هَذِهِ الرِّوَايَاتِ مُخْرِجٌ لِلثَّلاَثِ أَيْضًا, وَإِنْ ذُكِرَتْ فِي بَعْضِ الرِّوَايَاتِ، عَنْ حُكْمِ مَا فَوْقَ الثَّلاَثِ, وَإِلاَّ فَالْقَوْمُ مُتَلاَعِبُونَ مُتَحَكِّمُونَ بِالْبَاطِلِ.
وَيَلْزَمُهُمْ أَنْ يَقُولُوا: إنَّهُمْ عَلَى يَقِينٍ مِنْ صِحَّةِ حُكْمِ مَا فَوْقَ الثَّلاَثِ وَبَقَائِهِ غَيْرَ مَنْسُوخٍ, وَعَلَى شَكٍّ مِنْ صِحَّةِ بَقَاءِ النَّهْيِ، عَنِ الثَّلاَثِ, كَمَا قَالُوا فِي الثَّلاَثِ وَفِيمَا دُونَهَا سَوَاءٌ بِسَوَاءٍ، وَلاَ فَرْقَ.
فَقَالُوا: لَمْ يُفَرِّقْ أَحَدٌ بَيْنَ الثَّلاَثِ وَبَيْنَ مَا فَوْقَ الثَّلاَثِ فَقِيلَ لَهُمْ: قُلْتُمْ بِالْبَاطِلِ, قَدْ صَحَّ عَنْ عِكْرِمَةَ أَنَّ حَدَّ مَا تُسَافِرُ الْمَرْأَةُ فِيهِ بِأَكْثَرَ مِنْ ثَلاَثٍ لاَ بِثَلاَثٍ.
فَكَيْفَ، وَلاَ يَجُوزُ أَنْ يَكُونَ قَوْلٌ قَالَه رَجُلاَنِ مِنْ التَّابِعِينَ, وَرَجُلاَنِ مِنْ فُقَهَاءِ الأَمْصَارِ, وَاخْتُلِفَ فِيهِ عَنْ وَاحِدٍ مِنْ الصَّحَابَةِ قَدْ خَالَفَهُ غَيْرُهُ مِنْهُمْ فَمَا يَعُدُّهُ إجْمَاعًا إلاَّ مَنْ لاَ دِينَ لَهُ، وَلاَ حَيَاءَ!!
فَكَيْفَ وَإِذْ قَدْ جَاءَ عَنِ ابْنِ عُمَرَ أَنَّهُ عَدَّ اثْنَيْنِ وَسَبْعِينَ مِيلاً إلَى السُّوَيْدَاءِ مَسِيرَةَ ثَلاَثٍ, فَإِنَّ تَحْدِيدَهُ الَّذِي رُوِيَ عَنْهُ: أَنْ لاَ قَصْرَ فِيمَا دُونَهُ لِسِتَّةٍ وَتِسْعِينَ مِيلاً: مُوجِبٌ أَنَّ هَذَا أَكْثَرُ مِنْ ثَلاَثٍ, لإِنَّ بَيْنَ الْعَدَدَيْنِ أَرْبَعَةً وَعِشْرِينَ مِيلاً, وَمُحَالٌ كَوْنُ كُلِّ وَاحِدٍ مِنْ هَذَيْنِ الْعَدَدَيْنِ ثَلاَثًا مُسْتَوِيَةً!!
وَالْوَجْهُ الثَّانِي: أَنَّهُ قَدْ عَارَضَ هَذَا الْقَوْلَ قَوْلُ مَنْ حَدَّ بِالْيَوْمِ الْوَاحِدِ, وَقَوْلُهُمْ: نَحْنُ عَلَى يَقِينٍ مِنْ صِحَّةِ اسْتِعْمَالِنَا نَهْيَهُ عليه السلام، عَنْ سَفَرِهَا يَوْمًا وَاحِدًا مَعَ غَيْرِ ذِي مَحْرَمٍ وَنَهْيَهَا، عَنْ أَكْثَرَ مِنْ ذَلِكَ, لاَِنَّهُ إنْ كَانَ النَّهْيُ عَنْ سَفَرِهَا ثَلاَثًا هُوَ الأَوَّلُ أَوْ هُوَ الآخِرُ, فَإِنَّهَا مَنْهِيَّةٌ أَيْضًا، عَنِ الْيَوْمِ, وَلَيْسَ تَأْخِيرُ نَهْيِهَا، عَنِ الثَّلاَثِ بِنَاسِخٍ لِمَا تَقَدَّمَ مِنْ نَهْيِهِ عليه السلام عَمَّا دُونَ الثَّلاَثِ, وَأَنْتُمْ عَلَى يَقِينٍ مِنْ مُخَالَفَتِكُمْ لِنَهْيِهِ عليه السلام لَهَا عَمَّا دُونَ الثَّلاَثِ, وَخِلاَفُ أَمْرِهِ عليه السلام بِغَيْرِ يَقِينٍ لِلنَّسْخِ لاَ يَحِلُّ, فَتَعَارَضَ الْقَوْلاَنِ.
وَالثَّالِثُ: أَنَّ حَدِيثَ ابْنِ عَبَّاسٍ الَّذِي ذَكَرْنَا قَاضٍ عَلَى جَمِيعِ هَذِهِ الأَحَادِيثِ, وَكُلُّهَا بَعْضُ مَا فِيهِ, فَلاَ يَجُوزُ1 أَنْ يُخَالِفَ مَا فِيهِ أَصْلاً لإِنَّ مَنْ عَمِلَ بِهِ فَقَدْ عَمِلَ بِجَمِيعِ الأَحَادِيثِ الْمَذْكُورَةِ, وَمَنْ عَمِلَ بِشَيْءٍ مِنْ تِلْكَ الأَحَادِيثِ دُونَ سَائِرِهَا فَقَدْ خَالَفَ نَهْيَ رَسُولِ اللَّهِ
ـــــــ
1 في النسخة رقم "45" "فلا يجب" وما هنا أصح.

(5/15)

صلى الله عليه وسلم, وَهَذَا لاَ يَجُوزُ.
قَالَ عَلِيٌّ: ثُمَّ لَوْ لَمْ تَتَعَارَضْ الرِّوَايَاتُ فَإِنَّهُ لَيْسَ فِي الْحَدِيثِ الَّذِي فِيهِ نَهْيُ الْمَرْأَةِ، عَنْ سَفَرِ مُدَّةٍ مَا إلاَّ مَعَ ذِي مَحْرَمٍ, وَلاَ فِي الْحَدِيثِ الَّذِي فِيهِ مُدَّةُ مَسْحِ الْمُسَافِرِ وَالْمُقِيمِ ذِكْرٌ أَصْلاً لاَ بِنَصّ، وَلاَ بِدَلِيلٍ عَلَى الْمُدَّةِ الَّتِي يَقْصُرُ فِيهَا وَيُفْطِرُ, وَلاَ يَقْصُرُ, وَلاَ يُفْطِرُ فِي أَقَلَّ مِنْهَا.
وَمِنَ الْعَجَبِ أَنَّ اللَّهَ تَعَالَى ذَكَرَ الْقَصْرَ فِي الضَّرْبِ فِي الأَرْضِ مَعَ الْخَوْفِ. وَذَكَرَ الْفِطْرَ فِي السَّفَرِ وَالْمَرَضِ وَذَكَرَ التَّيَمُّمَ عِنْدَ عَدَمِ الْمَاءِ فِي السَّفَرِ وَالْمَرَضِ فَجَعَلَ هَؤُلاَءِ حُكْمَ نَهْيِ الْمَرْأَةِ عَنِ السَّفَرِ إلاَّ مَعَ ذِي مَحْرَمٍ, وَحُكْمُ مَسْحِ الْمُسَافِر: دَلِيلٌ عَلَى مَا يَقْصُرُ فِيهِ وَيُفْطِرُ, دُونَ مَا لاَ قَصْرَ فِيهِ، وَلاَ فِطْرَ, وَلَمْ يَجْعَلُوهُ دَلِيلاً عَلَى السَّفَرِ الَّذِي يَتَيَمَّمُ فِيهِ مِنْ السَّفَرِ الَّذِي لاَ يُتَيَمَّمُ فِيهِ.
فَإِنْ قَالُوا: قِسْنَا مَا تُقْصَرُ فِيهِ الصَّلاَةُ, وَمَا لاَ تُقْصَرُ فِيهِ عَلَى مَا تُسَافِرُ فِيهِ الْمَرْأَةُ مَعَ غَيْرِ ذِي مَحْرَمٍ, وَمَا لاَ تُسَافِرُهُ, وَعَلَى مَا يَمْسَحُ فِيهِ الْمُقِيمُ, وَمَا لاَ يَمْسَحُ.
قلنا لَهُمْ: وَلِمَ فَعَلْتُمْ هَذَا وَمَا الْعِلَّةُ الْجَامِعَةُ بَيْنَ الأَمْرَيْنِ أَوْ مَا الشَّبَهُ بَيْنَهُمَا وَهَلاَّ قِسْتُمْ الْمُدَّةَ الَّتِي إذَا نَوَى إقَامَتَهَا الْمُسَافِرُ أَتَمَّ عَلَى ذَلِكَ أَيْضًا وَمَا يَعْجِزُ أَحَدٌ أَنْ يَقِيسَ بِرَأْيِهِ حُكْمًا عَلَى حُكْمٍ آخَرَ وَهَلاَّ قِسْتُمْ مَا يَقْصُرُ فِيهِ عَلَى مَا لاَ يَتَيَمَّمُ فِيهِ فَهُوَ أَوْلَى إنْ كَانَ الْقِيَاسُ حَقًّا, أَوْ عَلَى مَا أَبَحْتُمْ فِيهِ لِلرَّاكِبِ التَّنَفُّلَ عَلَى دَابَّتِهِ.
ثم نقول لَهُمْ: أَخْبِرُونَا، عَنْ قَوْلِكُمْ: إنْ سَافَرَ ثَلاَثَةَ أَيَّامٍ قَصَرَ وَأَفْطَرَ, وَإِنْ سَافَرَ أَقَلَّ لَمْ يَقْصُرْ وَلَمْ يُفْطِرْ: مَا هَذِهِ الثَّلاَثَةُ الأَيَّامُ أَمِنْ أَيَّامِ حُزَيْرَانَ أَمْ مِنْ أَيَّامِ كَانُونَ الأَوَّلِ فَمَا بَيْنَهُمَا وَهَذِهِ الأَيَّامُ الَّتِي قُلْتُمْ, أَسَيْرُ الْعَسَاكِرِ أَمْ سَيْرُ الرِّفَاقِ عَلَى الإِبِلِ, أَوْ عَلَى الْحَمِيرِ, أَوْ عَلَى الْبِغَالِ, أَمْ سَيْرُ الرَّاكِبِ الْمُجِدِّ أَمْ سَيْرُ الْبَرِيدِ أَمْ مَشْيُ الرَّجَّالَةِ. وَقَدْ عَلِمْنَا يَقِينًا أَنَّ مَشْيَ الرَّاجِلِ الشَّيْخِ الضَّعِيفِ فِي وَحْلٍ وَوَعِرٍ, أَوْ فِي حَرٍّ شَدِيدٍ: خِلاَفُ مَشْيِ الرَّاكِبِ عَلَى الْبَغْلِ الْمُطِيقِ فِي الرَّبِيعِ فِي السَّهْلِ, وَأَنَّ هَذَا يَمْشِي فِي يَوْمٍ مَا لاَ يَمْشِيهِ الآخَرُ فِي عَشَرَةِ أَيَّامٍ.
وَأَخْبِرُونَا عَنْ هَذِهِ الأَيَّامِ: كَيْفَ هِيَ أَمَشْيًا مِنْ أَوَّلِ النَّهَارِ إلَى آخِرِهِ أَمْ إلَى وَقْتِ الْعَصْرِ, أَوْ بَعْدَ ذَلِكَ قَلِيلاً, أَوْ قَبْلَ ذَلِكَ قَلِيلاً أَمْ النَّهَارُ وَاللَّيْلُ مَعًا أَمْ كَيْفَ هَذَا؟!
وَأَخْبِرُونَا: كَيْفَ جَعَلْتُمْ هَذِهِ الأَيَّامَ ثَلاَثًا وَسِتِّينَ مِيلاً عَلَى وَاحِدٍ وَعِشْرِينَ مِيلاً كُلَّ يَوْمٍ؟

(5/16)

وَلَمْ تَجْعَلُوهَا اثْنَيْنِ وَسَبْعِينَ مِيلاً عَلَى أَرْبَعَةٍ وَعِشْرِينَ مِيلاً كُلَّ يَوْمٍ أَوْ اثْنَيْنِ وَثَلاَثِينَ مِيلاً كُلَّ يَوْمٍ أَوْ عِشْرِينَ مِيلاً كُلَّ يَوْمٍ أَوْ خَمْسَةً وَثَلاَثِينَ مِيلاً كُلَّ يَوْمٍ فَمَا بَيْنَ ذَلِكَ فَكُلُّ هَذِهِ الْمَسَافَاتِ تَمْشِيهَا الرِّفَاقُ, وَلاَ سَبِيلَ لَهُمْ إلَى تَحْدِيدِ شَيْءٍ مِمَّا ذَكَرْنَا دُونَ سَائِرِهِ إلاَّ بِرَأْيٍ فَاسِدٍ. وَهَكَذَا يُقَالُ لِمَنْ قَدَّرَ ذَلِكَ بِيَوْمٍ, أَوْ بِلَيْلَةٍ, أَوْ بِيَوْمٍ, أَوْ بِيَوْمَيْنِ, وَلاَ فَرْقَ.
فَإِنْ قَالُوا: هَذَا الاِعْتِرَاضُ يَلْزَمُكُمْ أَنْ تُدْخِلُوهُ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فِي أَمْرِهِ الْمَرْأَةَ أَنْ لاَ تُسَافِرَ ثَلاَثًا أَوْ لَيْلَتَيْنِ, أَوْ يَوْمًا وَلَيْلَةً أَوْ يَوْمًا إلاَّ مَعَ ذِي مَحْرَمٍ, وَفِي تَحْدِيدِهِ عليه السلام مَسْحَ الْمُسَافِرِ ثَلاَثًا وَالْمُقِيمِ يَوْمًا وَلَيْلَةً.
قلنا، وَلاَ كَرَامَةَ لِقَائِلِ هَذَا مِنْكُمْ: بَلْ بَيْنَ تَحْدِيدِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَتَحْدِيدِكُمْ أَعْظَمُ الْفَرْقِ, وَهُوَ أَنَّكُمْ لَمْ تَكِلُوا الأَيَّامَ الَّتِي جَعَلْتُمُوهَا حَدًّا لِمَا يَقْصُرُ فِيهِ وَمَا يُفْطِرُ, أَوْ الْيَوْمُ وَاللَّيْلَةُ كَذَلِكَ, الَّتِي جَعَلَهَا مِنْكُمْ مَنْ جَعَلَهَا حَدًّا: إلَى مَشْيِ الْمُسَافِرِ الْمَأْمُورِ بِالْقَصْرِ أَوْ الْفِطْرِ فِي ذَلِكَ الْمِقْدَارِ بَلْ كُلُّ طَائِفَةٍ مِنْكُمْ جَعَلَتْ لِذَلِكَ حَدًّا مِنْ مِسَاحَةِ الأَرْضِ لاَ يَنْقُصُ مِنْهَا شَيْءٌ; لاَِنَّكُمْ مُجْمِعُونَ عَلَى أَنَّ مَنْ مَشَى ثَلاَثَةَ أَيَّامٍ كُلَّ يَوْمٍ ثَمَانِيَةَ عَشَرَ مِيلاً, أَوْ عِشْرِينَ مِيلاً لاَ يَقْصُرُ, فَإِنْ مَشَى يَوْمًا وَلَيْلَةً ثَلاَثِينَ مِيلاً فَإِنَّهُ لاَ يَقْصُرُ. وَاتَّفَقْتُمْ أَنَّهُ مَنْ مَشَى ثَلاَثَةَ أَيَّامٍ كُلَّ يَوْمٍ بَرِيدًا غَيْرُ شَيْءٍ أَوْ جَمَعَ ذَلِكَ الْمَشْيَ فِي يَوْمٍ وَاحِدٍ أَنَّهُ لاَ يَقْصُرُ وَاتَّفَقْتُمْ مَعْشَرَ الْمُمَوِّهِينَ بِذِكْرِ الثَّلاَثِ لَيَالِي فِي الْحَدِيثَيْنِ عَلَى أَنَّهُ لَوْ مَشَى مِنْ يَوْمِهِ ثَلاَثًا وَسِتِّينَ مِيلاً فَإِنَّهُ يَقْصُرُ وَيُفْطِرُ. وَلَوْ لَمْ يَمْشِ إلاَّ بَعْضَ يَوْمٍ وَهَذَا مُمْكِنٌ جِدًّا, كَثِيرٌ فِي النَّاسِ وَلَيْسَ كَذَلِكَ أَمْرُ رَسُولِ اللَّهِ صلى الله عليه وسلم الْمَرْأَةَ بِأَنْ لاَ تُسَافِرَ ثَلاَثًا أَوْ يَوْمًا إلاَّ مَعَ ذِي مَحْرَمٍ. وَأَمْرُهُ عليه السلام الْمُسَافِرَ ثَلاَثَةَ أَيَّامٍ بِلَيَالِيِهِنَّ بِالْمَسْحِ ثُمَّ يَخْلَعُ, لإِنَّ هَذِهِ الأَيَّامَ مَوْكُولَةٌ إلَى حَالَةِ الْمُسَافِرِ وَالْمُسَافِرَةِ, عَلَى عُمُومِ قَوْلِهِ عليه السلام الَّذِي لَوْ أَرَادَ غَيْرَهُ لَبَيَّنَهُ لاُِمَّتِهِ. فَلَوْ أَنَّ مُسَافِرَةً خَرَجَتْ تُرِيدُ سَفَرَ مِيلٍ فَصَاعِدًا لَمْ يَجُزْ لَهَا أَنْ تَخْرُجَهُ إلاَّ مَعَ ذِي مَحْرَمٍ إلاَّ لِضَرُورَةٍ وَلَوْ أَنَّ مُسَافِرًا سَافَرَ سَفَرًا يَكُونُ ثَلاَثَةَ أَمْيَالٍ يَمْشِي فِي كُلِّ يَوْمٍ مِيلاً لَكَانَ لَهُ أَنْ يَمْسَحَ وَلَوْ سَافَرَ يَوْمًا وَأَقَامَ آخَرَ وَسَافَرَ ثَالِثًا لَكَانَ لَهُ أَنْ يَمْسَحَ الأَيَّامَ الثَّلاَثَةَ كَمَا هِيَ. وَحَتَّى لَوْ لَمْ يَأْتِ عَنْهُ عليه السلام إلاَّ خَبَرُ الثَّلاَثِ فَقَطْ لَكَانَ الْقَوْلُ: أَنَّ الْمَرْأَةَ إنْ خَرَجَتْ فِي سَفَرٍ مِقْدَارَ قُوَّتِهَا فِيهِ أَنْ لاَ تَمْشِيَ إلاَّ مِيلَيْنِ مِنْ نَهَارِهَا

(5/17)

أَوْ ثَلاَثَةً: لَمَا حَلَّ, لَهَا إلاَّ مَعَ ذِي مَحْرَمٍ. فَلَوْ كَانَ مِقْدَارُ قُوَّتِهَا أَنْ تَمْشِيَ خَمْسِينَ مِيلاً كُلَّ يَوْمٍ لَكَانَ لَهَا أَنْ تُسَافِرَ مَسَافَةَ مِائَةِ مِيلٍ مَعَ ذِي مَحْرَمٍ1 لَكِنْ وَحْدَهَا. وَاَلَّذِي حَدَّهُ عليه السلام فِي هَذِهِ الأَخْبَارِ مَعْقُولٌ مَفْهُومٌ مَضْبُوطٌ غَيْرُ مُقَدَّرٍ بِمِسَاحَةٍ مِنْ الأَرْضِ لاَ تَتَعَدَّى, بَلْ بِمَا يَسْتَحِقُّ بِهِ اسْمَ سَفَرِ ثَلاَثٍ أَوْ سَفَرِ يَوْمٍ, وَلاَ مَزِيدَ وَاَلَّذِي حَدَّدْتُمُوهُ أَنْتُمْ غَيْرُ مَعْقُولٍ، وَلاَ مَفْهُومٍ، وَلاَ مَضْبُوطٍ أَصْلاً بِوَجْهٍ مِنْ الْوُجُوهِ فَظَهَرَ فَرْقُ مَا بَيْنَ قَوْلِكُمْ وَقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم, وَتَبَيَّنَ فَسَادُ هَذِهِ الأَقْوَالِ كُلِّهَا بِيَقِينٍ لاَ إشْكَالَ فِيهِ, وَأَنَّهَا لاَ مُتَعَلِّقَ لَهَا، وَلاَ لِشَيْءٍ2 مِنْهَا لاَ بِقُرْآنٍ، وَلاَ بِسُنَّةٍ صَحِيحَةٍ، وَلاَ سَقِيمَةٍ, وَلاَ بِإِجْمَاعٍ، وَلاَ بِقِيَاسٍ، وَلاَ بِمَعْقُولٍ, وَلاَ بِقَوْلِ صَاحِبٍ لَمْ يُخْتَلَفْ عَلَيْهِ نَفْسِهِ, فَكَيْفَ أَنْ لاَ يُخَالِفَهُ غَيْرُهُ مِنْهُمْ, وَمَا كَانَ هَكَذَا فَهُوَ بَاطِلٌ بِيَقِينٍ.
فَإِنَّ قَوْلَ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي الأَخْبَارِ الْمَأْثُورَةِ عَنْهُ حَقٌّ كُلُّهَا عَلَى ظَاهِرِهَا وَمُقْتَضَاهَا, مَنْ خَالَفَ شَيْئًا مِنْهَا خَالَفَ الْحَقَّ, لاَ سِيَّمَا تَفْرِيقُ مَالِكٍ بَيْنَ خُرُوجِ الْمَكِّيِّ إلَى مِنًى وَإِلَى عَرَفَةَ فِي الْحَجِّ فَيَقْصُرُ: وَبَيْنَ سَائِرِ جَمِيعِ بِلاَدِ الأَرْضِ يَخْرُجُونَ هَذَا الْمِقْدَارَ فَلاَ يَقْصُرُونَ، وَلاَ يُعْرَفُ هَذَا التَّفْرِيقُ، عَنْ صَاحِبٍ، وَلاَ تَابِعٍ قَبْلَهُ.
وَاحْتَجَّ لَهُ بَعْضُ مُقَلِّدِيهِ بِأَنْ قَالَ: إنَّمَا ذَلِكَ لإِنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "يَا أَهْلَ مَكَّةَ أَتِمُّوا فَإِنَّا قَوْمٌ سَفْرٌ" وَلَمْ يَقُلْ ذَلِكَ: بِمِنًى.
قال علي: وهذا لاَ يَصِحُّ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم أَصْلاً, وَإِنَّمَا هُوَ مَحْفُوظٌ، عَنْ عُمَرَ رضي الله عنه.
ثُمَّ لَوْ صَحَّ لَمَا كَانَتْ فِيهِ حُجَّةٌ لَهُمْ, لاَِنَّهُ كَانَ يَلْزَمُهُمْ إذْ أَخْرَجُوا حُكْمَ أَهْلِ مَكَّةَ بِمِنًى، عَنْ حُكْمِ سَائِرِ الأَسْفَارِ مِنْ أَجْلِ مَا ذَكَرُوا: أَنْ يَقْصُرَ أَهْلُ مِنًى بِمِنًى وَبِمَكَّةَ; لاَِنَّهُ عليه السلام لَمْ يَقُلْ لاَِهْلِ مِنًى: أَتِمُّوا.
فَإِنْ قَالُوا: قَدْ عُرِفَ أَنَّ الْحَاضِرَ لاَ يَقْصُرُ قِيلَ لَهُمْ: صَدَقْتُمْ, وَقَدْ عُرِفَ أَنَّ مَا كَانَ مِنْ الأَسْفَارِ لَهُ حُكْمُ الإِقَامَةِ فَإِنَّهُمْ لاَ يَقْصُرُونَ فِيهَا, فَإِنْ كَانَ مَا بَيْنَ مَكَّةَ وَمِنًى مِنْ أَحَدِ السَّفَرَيْنِ الْمَذْكُورَيْنِ فَتِلْكَ الْمَسَافَةُ فِي جَمِيعِ بِلاَدِ اللَّهِ تَعَالَى كَذَلِكَ، وَلاَ فَرْقَ, إذْ لَيْسَ
ـــــــ
1 في نسخة رقم "16" "إلا مع ذي محرم" وهو خطأ ظاهر.
2 في الأصلين "ولا بشيء" وهو خطأ ظاهر.

(5/18)

إلاَّ سَفَرٌ أَوْ إقَامَةٌ بِالنَّصِّ وَالْمَعْقُولِ، وَلاَ فَرْقَ.
وَقَدْ حَدَّ بَعْضُ الْمُتَأَخِّرِينَ ذَلِكَ بِمَا فِيهِ الْمَشَقَّةُ.
قَالَ عَلِيٌّ: فَقُلْنَا هَذَا بَاطِلٌ لإِنَّ الْمَشَقَّةَ تَخْتَلِفُ, فَنَجِدُ مَنْ يَشُقُّ عَلَيْهِ مَشْيُ ثَلاَثَةِ أَمْيَالٍ حَتَّى لاَ يَبْلُغَهَا إلاَّ بِشِقِّ النَّفْسِ, وَهَذَا كَثِيرٌ جِدًّا, يَكَادُ أَنْ يَكُونَ الأَغْلَبَ, وَنَجِدُ مَنْ لاَ يَشُقُّ عَلَيْهِ الرُّكُوبُ فِي عِمَارِيَّةٍ فِي أَيَّامِ الرَّبِيعِ مُرَفَّهًا مَخْدُومًا شَهْرًا وَأَقَلَّ وَأَكْثَرَ, فَبَطَلَ هَذَا التَّحْدِيدُ.
قَالَ عَلِيٌّ: فَلْنَقُلْ الآنَ بِعَوْنِ اللَّهِ تَعَالَى وَقُوَّتِهِ عَلَى بَيَانِ السَّفَرِ الَّذِي يَقْصُرُ فِيهِ وَيُفْطِرُ فَنَقُولُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ:
قَالَ اللَّهُ عَزَّ وَجَلَّ: {وَإِذَا ضَرَبْتُمْ فِي الْأَرْضِ فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَنْ تَقْصُرُوا مِنَ الصَّلاةِ إِنْ خِفْتُمْ أَنْ يَفْتِنَكُمُ الَّذِينَ كَفَرُوا} وَقَالَ عُمَرُ, وَعَائِشَةُ, وَابْنُ عَبَّاسٍ: إنَّ اللَّهَ تَعَالَى فَرَضَ الصَّلاَةَ عَلَى لِسَانِ نَبِيِّهِ صلى الله عليه وسلم فِي السَّفَرِ رَكْعَتَيْنِ, وَلَمْ يَخُصَّ اللَّهُ تَعَالَى، وَلاَ رَسُولُهُ صلى الله عليه وسلم، وَلاَ الْمُسْلِمُونَ بِأَجْمَعِهِمْ سَفَرًا مِنْ سَفَرٍ, فَلَيْسَ لاَِحَدٍ أَنْ يَخُصَّهُ إلاَّ بِنَصٍّ أَوْ إجْمَاعٍ مُتَيَقَّنٍ.
فإن قيل: بَلْ لاَ يَقْصُرُ، وَلاَ يُفْطِرُ إلاَّ فِي سَفَرٍ أَجْمَعَ الْمُسْلِمُونَ عَلَى الْقَصْرِ فِيهِ وَالْفِطْرِ.
قلنا لَهُمْ: فَلاَ تَقْصُرُوا، وَلاَ تُفْطِرُوا إلاَّ فِي حَجٍّ, أَوْ عُمْرَةٍ, أَوْ جِهَادٍ, وَلَيْسَ هَذَا قَوْلُكُمْ, وَلَوْ قُلْتُمُوهُ لَكُنْتُمْ قَدْ خَصَّصْتُمْ الْقُرْآنَ وَالسُّنَّةَ بِلاَ بُرْهَانٍ, وَلَلَزِمَكُمْ فِي سَائِرِ الشَّرَائِعِ كُلِّهَا أَنْ لاَ تَأْخُذَا فِي شَيْءٍ مِنْهَا لاَ بِقُرْآنٍ, وَلاَ بِسُنَّةٍ إلاَّ حَتَّى يُجْمِعَ النَّاسُ عَلَى مَا أَجْمَعُوا عَلَيْهِ مِنْهَا, وَفِي هَذَا هَدْمُ مَذَاهِبِكُمْ كُلِّهَا, بَلْ فِيهِ الْخُرُوجُ عَلَى الإِسْلاَمِ, وَإِبَاحَةِ مُخَالَفَةِ اللَّهِ تَعَالَى وَرَسُولِهِ صلى الله عليه وسلم فِي الدِّينِ كُلِّهِ, إلاَّ حَتَّى يُجْمِعَ النَّاسُ عَلَى شَيْءٍ مِنْ ذَلِكَ, وَهَذَا نَفْسُهُ خُرُوجٌ، عَنِ الإِجْمَاعِ.
وَإِنَّمَا الْحَقُّ فِي وُجُوبِ اتِّبَاعِ الْقُرْآنِ وَالسُّنَنِ حَتَّى يَصِحَّ نَصٌّ أَوْ إجْمَاعٌ فِي شَيْءٍ مِنْهُمَا أَنَّهُ مَخْصُوصٌ أَوْ مَنْسُوخٌ, فَيُوقَفُ عِنْدَ مَا صَحَّ مِنْ ذَلِكَ, فَإِنَّمَا بَعَثَ اللَّهُ تَعَالَى نَبِيَّهُ صلى الله عليه وسلم لِيُطَاعَ. قَالَ تَعَالَى: {وَمَا أَرْسَلْنَا مِنْ رَسُولٍ إِلَّا لِيُطَاعَ بِإِذْنِ اللَّهِ} وَلَمْ يَبْعَثْهُ اللَّهُ تَعَالَى لِيُعْصَى حَتَّى يُجْمِعَ النَّاسُ عَلَى طَاعَتِهِ, بَلْ طَاعَتُهُ وَاجِبَةٌ قَبْلَ أَنْ يُطِيعَهُ أَحَدٌ. وَقَبْلَ أَنْ يُخَالِفَهُ أَحَدٌ, لَكِنْ سَاعَةَ يَأْمُرُ بِالأَمْرِ, هَذَا مَا لاَ يَقُولُ مُسْلِمٌ خِلاَفَهُ, حَتَّى نَقَضَ مَنْ نَقَضَ وَالسَّفَرُ: هُوَ الْبُرُوزُ، عَنْ مَحَلَّةِ الإِقَامَةِ, وَكَذَلِكَ الضَّرْبُ فِي الأَرْضِ, هَذَا الَّذِي لاَ يَقُولُ أَحَدٌ مِنْ أَهْلِ اللُّغَةِ الَّتِي بِهَا خُوطِبْنَا وَبِهَا نَزَلَ الْقُرْآنُ سِوَاهُ, فَلاَ يَجُوزُ أَنْ يَخْرُجَ

(5/19)

عَنْ هَذَا الْحُكْمِ إلاَّ مَا صَحَّ النَّصُّ بِإِخْرَاجِهِ ثُمَّ وَجَدْنَا رَسُولَ اللَّهِ صلى الله عليه وسلم قَدْ خَرَجَ إلَى الْبَقِيعِ لِدَفْنِ الْمَوْتَى, وَخَرَجَ إلَى الْفَضَاءِ لِلْغَائِطِ وَالنَّاسُ مَعَهُ فَلَمْ يَقْصُرُوا، وَلاَ أَفْطَرُوا, وَلاَ أَفْطَرَ، وَلاَ قَصَرَ فَخَرَجَ هَذَا، عَنْ أَنْ يُسَمَّى سَفَرًا, وَعَنْ أَنْ يَكُونَ لَهُ حُكْمُ السَّفَرِ, فَلَمْ يَجُزْ لَنَا أَنْ نُوقِعَ اسْمَ سَفَرٍ وَحُكْمَ سَفَرٍ إلاَّ عَلَى مَنْ سِمَاهُ مَنْ هُوَ حُجَّةٌ فِي اللُّغَةِ سَفَرًا, فَلَمْ نَجِدْ ذَلِكَ فِي أَقَلَّ مِنْ مِيلٍ. فَقَدْ رُوِّينَا، عَنِ ابْنِ عُمَرَ، أَنَّهُ قَالَ: لَوْ خَرَجْت مِيلاً لَقَصَرْت الصَّلاَةَ, فَأَوْقَعْنَا اسْمَ السَّفَرِ وَحُكْمَ السَّفَرِ فِي الْفِطْرِ وَالْقَصْرِ عَلَى الْمِيلِ فَصَاعِدًا, إذْ لَمْ نَجِدْ عَرَبِيًّا، وَلاَ شَرِيعِيًّا عَالِمًا أَوْقَعَ عَلَى أَقَلَّ مِنْهُ اسْمَ سَفَرٍ, وَهَذَا بُرْهَانٌ صَحِيحٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
فإن قيل: فَهَلاَّ جَعَلْتُمْ الثَّلاَثَةَ الأَمْيَالَ كَمَا بَيْنَ الْمَدِينَةِ وَذِي الْحُلَيْفَةِ حَدًّا لِلْقَصْرِ وَالْفِطْرِ, إذْ لَمْ تَجِدُوا، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم أَنَّهُ قَصَرَ، وَلاَ أَفْطَرَ فِي أَقَلَّ مِنْ ذَلِكَ.
قلنا: وَلاَ وَجَدْنَا عليه السلام مَنْعًا مِنْ الْفِطْرِ وَالْقَصْرِ فِي أَقَلَّ مِنْ ذَلِكَ, بَلْ وَجَدْنَاهُ عليه السلام أَوْجَبَ، عَنْ رَبِّهِ تَعَالَى الْفِطْرَ فِي السَّفَرِ مُطْلَقًا, وَجَعَلَ الصَّلاَةَ فِي السَّفَرِ رَكْعَتَيْنِ مُطْلَقًا.
فَصَحَّ مَا قُلْنَاهُ وَلِلَّهِ تَعَالَى الْحَمْدُ.
وَالْمِيلُ: هُوَ مَا سُمِّيَ عِنْدَ الْعَرَبِ مِيلاً, وَلاَ يَقَعُ ذَلِكَ عَلَى أَقَلَّ مِنْ أَلْفَيْ ذِرَاعٍ.
فإن قيل: لَوْ كَانَ هَذَا مَا خَفِيَ عَلَى ابْنِ عَبَّاسٍ, وَلاَ عَلَى عُثْمَانَ, وَلاَ عَلَى مَنْ لاَ يَعْرِفُ ذَلِكَ مِنْ التَّابِعِينَ وَالْفُقَهَاءِ, فَهُوَ مِمَّا تَعْظُمُ بِهِ الْبَلْوَى.
قلنا: قَدْ عَرَفَهُ عُمَرُ, وَابْنُ عُمَرَ, وَأَنَسٌ وَغَيْرُهُمْ مِنْ الصَّحَابَةِ، رضي الله عنهم، وَالتَّابِعِينَ.
ثُمَّ نَعْكِسُ عَلَيْكُمْ قَوْلَكُمْ: فَنَقُولُ لِلْحَنَفِيِّينَ: لَوْ كَانَ قَوْلُكُمْ فِي هَذِهِ الْمَسْأَلَةِ حَقًّا مَا خَفِيَ عَلَى عُثْمَانَ, وَلاَ عَلَى ابْنِ مَسْعُودٍ, وَلاَ عَلَى ابْنِ عَبَّاسٍ, وَلاَ عَلَى مَنْ لاَ يَعْرِفُ قَوْلَكُمْ, كَمَالِكٍ, وَاللَّيْثِ, وَالأَوْزَاعِيِّ, وَغَيْرِهِمْ, مِمَّنْ لاَ يَقُولُ بِهِ مِنْ الصَّحَابَةِ وَالتَّابِعِينَ وَالْفُقَهَاءِ وَهُوَ مِمَّا تَعْظُمُ بِهِ الْبَلْوَى.
وَنَقُولُ لِلْمَالِكِيِّينَ: لَوْ كَانَ قَوْلُكُمْ حَقًّا مَا خَفِيَ عَلَى كُلِّ مَنْ ذَكَرْنَا مِنْ الصَّحَابَةِ وَالتَّابِعِينَ وَالْفُقَهَاءِ, وَهُوَ مِمَّا تَعْظُمُ بِهِ الْبَلْوَى.
إلاَّ أَنَّ هَذَا الإِلْزَامَ لاَزِمٌ لِلطَّوَائِفِ الْمَذْكُورَةِ لاَ لَنَا; لأَنَّهُمْ يَرَوْنَ هَذَا الإِلْزَامَ حَقًّا, وَمَنْ حَقَّقَ شَيْئًا لَزِمَهُ.
وَأَمَّا نَحْنُ فَلاَ نُحَقِّقُ هَذَا الإِلْزَامَ الْفَاسِدَ بَلْ هُوَ عِنْدَنَا وَسْوَاسٌ وَضَلاَلٌ, وَإِنَّمَا حَسْبُنَا اتِّبَاعُ مَا قَالَ اللَّهُ تَعَالَى وَرَسُولُهُ عليه السلام, عَرَفَهُ مَنْ عَرَفَهُ, وَجَهِلَهُ مَنْ جَهِلَهُ, وَمَا مِنْ شَرِيعَةٍ اخْتَلَفَ النَّاسُ فِيهَا إلاَّ قَدْ عَلِمَهَا بَعْضُ السَّلَفِ وَقَالَ بِهَا, وَجَهِلَهَا بَعْضُهُمْ

(5/20)

فَلَمْ يَقُلْ بِهَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ
قَالَ عَلِيٌّ: وَقَدْ مَوَّهَ بَعْضُهُمْ بِأَنْ قَالَ: إنَّ مِنْ الْعَجَبِ تَرْكَ سُؤَالِ الصَّحَابَةِ، رضي الله عنهم، لِرَسُولِ اللَّهِ صلى الله عليه وسلم عَنْ هَذِهِ الْعَظِيمَةِ, وَهِيَ حَدُّ السَّفَرِ الَّذِي تُقْصَرُ فِيهِ الصَّلاَةُ وَيُفْطَرُ فِيهِ فِي رَمَضَانَ.
فَقُلْنَا: هَذَا أَعْظَمُ بُرْهَانٍ, وَأَجَلُّ دَلِيلٍ, وَأَوْضَحُ حُجَّةٍ لِكُلِّ مَنْ لَهُ أَدْنَى فَهْمٍ وَتَمْيِيزٍ عَلَى أَنَّهُ لاَ حَدَّ لِذَلِكَ أَصْلاً إلاَّ مَا سُمِّيَ سَفَرًا فِي لُغَةِ الْعَرَبِ الَّتِي بِهَا خَاطَبَهُمْ عليه السلام, إذْ لَوْ كَانَ لِمِقْدَارِ السَّفَرِ حَدٌّ غَيْرُ مَا ذَكَرْنَا لَمَا أَغْفَلَ عليه السلام بَيَانَهُ أَلْبَتَّة, وَلاَ أَغْفَلُوا هُمْ سُؤَالَهُ عليه السلام عَنْهُ, وَلاَ اتَّفَقُوا عَلَى تَرْكِ نَقْلِ تَحْدِيدِهِ فِي ذَلِكَ إلَيْنَا, فَارْتَفَعَ الإِشْكَالُ جُمْلَةً, وَلِلَّهِ الْحَمْدُ, وَلاَحَ بِذَلِكَ أَنَّ الْجَمِيعَ مِنْهُمْ قَنَعُوا بِالنَّصِّ الْجَلِيِّ, وَإِنَّ كُلَّ مَنْ حَدَّ فِي ذَلِكَ حَدًّا فَإِنَّمَا هُوَ وَهْمٌ أَخْطَأَ فِيهِ.
قَالَ عَلِيٌّ: وَقَدْ اتَّفَقَ الْفَرِيقَانِ عَلَى أَنَّهُ إذَا فَارَقَ بُيُوتَ الْقَرْيَةِ وَهُوَ يُرِيدُ إمَّا ثَلاَثَةَ أَيَّامٍ. وَأَمَّا أَرْبَعَةَ بُرُدٍ أَنَّهُ يَقْصُرُ الصَّلاَةَ. فَنَسْأَلُهُمْ: أَهُوَ فِي سَفَرٍ تُقْصَرُ فِيهِ الصَّلاَةُ أَمْ لَيْسَ فِي سَفَرٍ تُقْصَرُ فِيهِ الصَّلاَةُ بَعْدُ, لَكِنَّهُ يُرِيدُ سَفَرًا تُقْصَرُ فِيهِ الصَّلاَةُ بَعْدُ, وَلاَ يَدْرِي أَيَبْلُغُهُ أَمْ لاَ، وَلاَ بُدَّ مِنْ أَحَدِ الأَمْرَيْنِ.
فَإِنْ قَالُوا: لَيْسَ فِي سَفَرٍ تُقْصَرُ فِيهِ الصَّلاَةُ بَعْد, وَلَكِنَّهُ يُرِيدُهُ, وَلاَ يَدْرِي أَيَبْلُغُهُ أَمْ لاَ, أَقَرُّوا بِأَنَّهُمْ أَبَاحُوا لَهُ الْقَصْرَ, وَهُوَ فِي غَيْرِ سَفَرٍ تُقْصَرُ فِيهِ الصَّلاَةُ, مِنْ أَجْلِ نِيَّتِهِ فِي إرَادَتِهِ سَفَرًا تُقْصَرُ فِيهِ الصَّلاَةُ, وَلَزِمَهُمْ أَنْ يُبِيحُوا لَهُ الْقَصْرَ فِي مَنْزِلِهِ وَخَارِجِ مَنْزِلِهِ بَيْنَ بُيُوتِ قَرْيَتِهِ, مِنْ أَجْلِ نِيَّتِهِ فِي إرَادَتِهِ سَفَرًا تُقْصَرُ فِيهِ الصَّلاَةُ، وَلاَ فَرْقَ. وَقَدْ قَالَ بِهَذَا الْقَوْلِ: عَطَاءٌ, وَأَنَسُ بْنُ مَالِكٍ, وَغَيْرُهُمَا, إلاَّ أَنَّ هَؤُلاَءِ يُقِرُّونَ أَنَّهُ لَيْسَ فِي سَفَرٍ, ثُمَّ يَأْمُرُونَهُ بِالْقَصْرِ, وَهَذَا لاَ يَحِلُّ أَصْلاً.
وَإِنْ قَالُوا: بَلْ هُوَ فِي سَفَرٍ تُقْصَرُ فِيهِ الصَّلاَةُ هَدَمُوا كُلَّ مَا بَنَوْا, وَأَبْطَلُوا أَصْلَهُمْ وَمَذْهَبَهُمْ, وَأَقَرُّوا بِأَنَّ قَلِيلَ السَّفَرِ وَكَثِيرَهُ: تُقْصَرُ فِيهِ الصَّلاَةُ, لاَِنَّهُ قَدْ يَنْصَرِفُ قَبْلَ أَنْ يَبْلُغَ الْمِقْدَارَ الَّذِي فِيهِ الْقَصْرُ عِنْدَهُمْ.
وَأَمَّا نَحْنُ فَإِنَّ مَا دُونَ الْمِيلِ مِنْ آخِرِ بُيُوتِ قَرْيَتِهِ لَهُ حُكْمُ الْحَضَرِ, فَلاَ يُقْصَرُ فِيهِ، وَلاَ يُفْطَرُ, فَإِذَا بَلَغَ الْمِيلَ فَحِينَئِذٍ صَارَ فِي سَفَرٍ تُقْصَرُ فِيهِ الصَّلاَةُ وَيُفْطَرُ فِيهِ, فَمِنْ حِينَئِذٍ

(5/21)

يَقْصُرُ وَيُفْطِرُ, وَكَذَلِكَ إذَا رَجَعَ فَكَانَ عَلَى أَقَلَّ مِنْ مِيلٍ فَإِنَّهُ يُتِمُّ, لاَِنَّهُ لَيْسَ فِي سَفَرٍ يَقْصُرُ فِيهِ بَعْدُ.

(5/22)

حكم المسافر لا فرق بين سفر بر أو بحر أو نهر
...
514 - مَسْأَلَةٌ: وَسَوَاءٌ سَافَرَ فِي بَرٍّ, أَوْ بَحْرٍ, أَوْ نَهْرٍ ,
كُلُّ ذَلِكَ كَمَا ذَكَرْنَا, لاَِنَّهُ سَفَرٌ، وَلاَ فَرْقَ.

(5/22)

إذا أقام المسافر لحج أو عمرة أو جهاد في مكان واحد
...
515 - مَسْأَلَةٌ: فَإِنْ سَافَرَ الْمَرْءُ فِي جِهَادٍ, أَوْ حَجٍّ, أَوْ عُمْرَةٍ, أَوْ غَيْرِ ذَلِكَ مِنْ الأَسْفَارِ:
فَأَقَامَ فِي مَكَان وَاحِدٍ عِشْرِينَ يَوْمًا بِلَيَالِيِهَا: قَصَرَ, وَإِنْ أَقَامَ أَكْثَرَ: أَتَمَّ وَلَوْ فِي صَلاَةٍ وَاحِدَةٍ.
ثُمَّ ثَبَتْنَا بِعَوْنِ اللَّهِ تَعَالَى عَلَى أَنَّ سَفَرَ الْجِهَادِ, وَسَفَرَ الْحَجِّ, وَسَفَرَ الْعُمْرَةِ, وَسَفَرَ الطَّاعَةِ, وَسَفَرَ الْمَعْصِيَةِ, وَسَفَرَ مَا لَيْسَ طَاعَةً، وَلاَ مَعْصِيَةً: كُلُّ ذَلِكَ سَفَرٌ, حُكْمُهُ كُلُّهُ فِي الْقَصْرِ وَاحِدٌ. وَإِنَّ مَنْ أَقَامَ فِي شَيْءٍ عِشْرِينَ يَوْمًا بِلَيَالِيِهَا فَأَقَلَّ فَإِنَّهُ يَقْصُرُ، وَلاَ بُدَّ, سَوَاءٌ نَوَى إقَامَتَهَا أَوْ لَمْ يَنْوِ إقَامَتَهَا, فَإِنْ زَادَ عَلَى ذَلِكَ إقَامَةَ مُدَّةِ صَلاَةٍ وَاحِدَةٍ فَأَكْثَرَ: أَتَمَّ، وَلاَ بُدَّ, هَذَا فِي الصَّلاَةِ خَاصَّةً.
وَأَمَّا فِي الصِّيَامِ فِي رَمَضَانَ فَبِخِلاَفِ ذَلِكَ, بَلْ إنْ أَقَامَ يَوْمًا وَلَيْلَةً فِي خِلاَلِ السَّفَرِ لَمْ يُسَافِرْ فِيهِمَا: فَفَرْضٌ عَلَيْهِ أَنْ يَنْوِيَ الصَّوْمَ فِيمَا يَسْتَأْنِفُ1 وَكَذَلِكَ إنْ نَزَلَ وَنَوَى إقَامَةَ لَيْلَةٍ وَالْغَدِ, فَفَرْضٌ عَلَيْهِ أَنْ يَنْوِيَ الصِّيَامَ وَيَصُومَ.
فَإِنْ وَرَدَ عَلَى ضَيْعَةٍ لَهُ, أَوْ مَاشِيَةٍ, أَوْ دَارٍ, فَنَزَلَ هُنَالِكَ: أَتَمَّ, فَإِذَا رَحَلَ مِيلاً فَصَاعِدًا: قَصَرَ.
قَالَ عَلِيٌّ: وَاخْتَلَفَ النَّاسُ فِي هَذَا: فَرُوِّينَا، عَنِ ابْنِ عُمَرَ أَنَّهُ كَانَ إذَا أَجْمَعَ عَلَى إقَامَةِ خَمْسَةَ عَشَرَ يَوْمًا أَتَمَّ الصَّلاَةَ وَرُوِّينَاهُ أَيْضًا عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ وَبِهِ يَقُولُ أَبُو حَنِيفَةَ, وَأَصْحَابُهُ.
وَرُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد، حدثنا مُحَمَّدُ بْنُ الْعَلاَءِ، حدثنا حَفْصُ بْنُ غِيَاثٍ، حدثنا عَاصِمٌ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَقَامَ بِمَكَّةَ سَبْعَ عَشَرَةَ يَقْصُرُ الصَّلاَةَ. قَالَ ابْنُ عَبَّاسٍ مَنْ أَقَامَ سَبْعَ عَشَرَةَ بِمَكَّةَ قَصَرَ, وَمَنْ أَقَامَ فَزَادَ أَتَمَّ.
وَرُوِيَ، عَنِ الأَوْزَاعِيِّ: إذَا أَجْمَعَ إقَامَةَ ثَلاَثَ عَشْرَةَ لَيْلَةً: أَتَمَّ, فَإِنْ نَوَى أَقَلَّ: قَصَرَ.
وَعَنِ ابْنِ عُمَرَ قَوْلٌ آخَرُ أَنَّهُ كَانَ يَقُولُ: إذَا أَجْمَعْتَ إقَامَةَ ثِنْتَيْ عَشْرَةَ لَيْلَةً فَأَتِمَّ الصَّلاَةَ.
وَعَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ: إذَا أَقَمْت عَشْرًا فَأَتِمَّ الصَّلاَةَ. وَبِهِ يَأْخُذُ سُفْيَانُ الثَّوْرِيُّ,
ـــــــ
1 في النسخة رقم "45" "لما يستأنف".

(5/22)

من ابتدأ صلاة و هو مقيم ثم نوى فيها أن يقيم
...
516 - مَسْأَلَةٌ: وَمَنْ ابْتَدَأَ صَلاَةً وَهُوَ مُقِيمٌ ثُمَّ نَوَى فِيهَا السَّفَرَ, أَوْ ابْتَدَأَهَا وَهُوَ مُسَافِرٌ ثُمَّ نَوَى فِيهَا أَنْ يُقِيمَ:
أَتَمَّ فِي كِلاَ الْحَالَيْنِ.
بُرْهَانُ ذَلِكَ: مَا ذَكَرْنَاهُ مِنْ أَنَّ الإِقَامَةَ غَيْرُ السَّفَرِ وَأَنَّهُ لاَ يَخْرُجُ، عَنْ حُكْمِ الإِقَامَةِ مِمَّا هُوَ إقَامَةٌ إلاَّ مَا أَخْرَجَهُ نَصٌّ. فَهُوَ إذَا نَوَى فِي الصَّلاَةِ سَفَرًا فَلَمْ يُسَافِرْ بَعْدُ, بَلْ هُوَ مُقِيمٌ, فَلَهُ حُكْمُ الإِقَامَةِ. وَإِذَا افْتَتَحَهَا وَهُوَ مُسَافِرٌ فَنَوَى فِيهَا الإِقَامَةَ فَهُوَ مُقِيمٌ بَعْدُ لاَ مُسَافِرٌ, فَلَهُ أَيْضًا حُكْمُ الإِقَامَةِ. إذْ إنَّمَا كَانَ لَهُ حُكْمُ السَّفَرِ بِالنَّصِّ الْمُخْرِجِ لِتِلْكَ الْحَالِ، عَنْ حُكْمِ الإِقَامَةِ, فَإِذَا بَطَلَتْ تِلْكَ الْحَالُ بِبُطْلاَنِ نِيَّتِهِ صَارَ فِي حَالِ الإِقَامَةِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(5/30)

من ذكر و هو في سفر صلاة نسيها أو نام عنها في إقامتها
...
517 - مَسْأَلَةٌ: وَمَنْ ذَكَرَ وَهُوَ فِي سَفَرٍ صَلاَةً نَسِيَهَا أَوْ نَامَ عَنْهَا فِي إقَامَتِهِ
صَلاَّهَا رَكْعَتَيْنِ، وَلاَ بُدَّ, فَإِنْ ذَكَرَ فِي الْحَضَرِ صَلاَةً نَسِيَهَا فِي سَفَرٍ صَلاَّهَا أَرْبَعًا، وَلاَ بُدَّ.
وقال الشافعي: يُصَلِّيهَا فِي كِلْتَا الْحَالَتَيْنِ: أَرْبَعًا.
وقال مالك: يُصَلِّيهَا إذَا نَسِيَهَا فِي السَّفَرِ فَذَكَرَهَا فِي الْحَضَرِ: رَكْعَتَيْنِ وَإِذَا نَسِيَهَا فِي الْحَضَرِ فَذَكَرَهَا فِي السَّفَرِ صَلاَّهَا: أَرْبَعًا. حُجَّةُ الشَّافِعِيِّ: أَنَّ الأَصْلَ الإِتْمَامُ, وَإِنَّمَا الْقَصْرُ رُخْصَةٌ.
قال علي: وهذا خَطَأٌ, وَدَعْوَى بِلاَ بُرْهَانٍ, وَلَوْ أَرَدْنَا مُعَارَضَتَهُ لَقُلْنَا: بَلْ الأَصْلُ الْقَصْرُ, كَمَا قَالَتْ عَائِشَةُ، رضي الله عنها، "فُرِضَتْ الصَّلاَةُ رَكْعَتَيْنِ فَزِيدَ فِي صَلاَةِ الْحَضَرِ وَأُقِرَّتْ صَلاَةُ السَّفَرِ عَلَى الْحَالَةِ الآُولَى". وَلَكِنَّا لاَ نَرْضَى بِالشَّغَبِ, بَلْ نَقُولُ: إنَّ صَلاَةَ السَّفَرِ أَصْلٌ, وَصَلاَةَ الإِقَامَةِ أَصْلٌ, لَيْسَتْ إحْدَاهُمَا فَرْعًا لِلآُخْرَى, فَبَطَلَ هَذَا الْقَوْلُ.
وَاحْتَجَّ مَالِكٌ بِأَنَّ الصَّلاَةَ إنَّمَا تُؤَدَّى كَمَا لَزِمَتْ إذَا فَاتَتْ.
قال علي: وهذا أَيْضًا دَعْوَى بِلاَ بُرْهَانٍ, وَمَا كَانَ هَكَذَا فَهُوَ خَطَأٌ, وَهُوَ أَوَّلُ مَنْ يُخَالِفُ هَذَا الأَصْلَ وَيَهْدِمُهُ فِي كُلِّ مَوْضِعٍ, إلاَّ هُنَا فَإِنَّهُ تَنَاقُضٌ, وَذَلِكَ أَنَّهُ يَقُولُ: مَنْ فَاتَتْهُ صَلاَةُ الْجُمُعَةِ فَإِنَّهُ لاَ يُصَلِّيهَا إلاَّ أَرْبَعَ رَكَعَاتٍ. وَمَنْ فَاتَتْهُ فِي حَالِ مَرَضِهِ صَلَوَاتٌ كَانَ حُكْمُهَا لَوْ صَلاَّهَا أَنْ يُصَلِّيَهَا قَاعِدًا أَوْ مُضْطَجِعًا أَوْ مُومِئًا فَذَكَرَهَا فِي صِحَّتِهِ: فَإِنَّهُ لاَ يُصَلِّيهَا إلاَّ قَائِمًا. وَمَنْ ذَكَرَ فِي حَالِ الْمَرَضِ الْمَذْكُورِ صَلاَةً فَاتَتْهُ فِي صِحَّتِهِ كَانَ حُكْمُهَا أَنْ يُصَلِّيَهَا قَائِمًا فَإِنَّهُ لاَ يُصَلِّيهَا إلاَّ قَاعِدًا أَوْ مُضْطَجِعًا. وَمَنْ صَلَّى فِي حَالِ خَوْفٍ رَاكِبًا أَوْ مَاشِيًا صَلاَةً نَسِيَهَا فِي حَالِ الأَمْنِ فَإِنَّهُ يُؤَدِّيهَا رَاكِبًا أَوْ مَاشِيًا. وَمَنْ

(5/30)

518 - مَسْأَلَةٌ: فَإِنْ صَلَّى مُسَافِرٌ بِصَلاَةِ إمَامٍ مُقِيمٍ
قَصَرَ، وَلاَ بُدَّ, وَإِنْ صَلَّى مُقِيمٌ بِصَلاَةِ مُسَافِرٍ أَتَمَّ، وَلاَ بُدَّ, وَكُلُّ أَحَدٍ يُصَلِّي لِنَفْسِهِ, وَإِمَامَةُ كُلِّ وَاحِدٍ مِنْهُمَا لِلآخَرِ جَائِزَةٌ، وَلاَ فَرْقَ.
رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سَعِيدِ بْنِ السَّائِبِ، عَنْ دَاوُد بْنِ أَبِي عَاصِمٍ قَالَ: سَأَلْتُ ابْنَ عُمَرَ، عَنِ الصَّلاَةِ فِي السَّفَرِ فَقَالَ: رَكْعَتَانِ قُلْتُ: كَيْفَ تَرَى وَنَحْنُ هَهُنَا بِمِنًى قَالَ: وَيْحَك سَمِعْتَ بِرَسُولِ اللَّهِ صلى الله عليه وسلم وَآمَنْتَ بِهِ قُلْتُ: نَعَمْ قَالَ فَإِنَّهُ كَانَ يُصَلِّي رَكْعَتَيْنِ فَصَلِّ رَكْعَتَيْنِ إنْ شِئْت أَوْ دَعْ وَهَذَا بَيَانٌ جَلِيٌّ بِأَمْرِ ابْنِ عُمَرَ الْمُسَافِرَ1 أَنْ يُصَلِّيَ خَلْفَ الْمُقِيمِ رَكْعَتَيْنِ فَقَطْ.
ـــــــ
1 في النسخة رقم "45" "بيان جلى من ابن عمر للمسافر" الخ.

(5/31)

وَمِنْ طَرِيقِ شُعْبَةَ، عَنِ الْمُغِيرَةِ بْنِ مِقْسَمٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ تَمِيمِ بْنِ حَذْلَمٍ1. قَالَ: كَانَ أَبِي إذَا أَدْرَكَ مِنْ صَلاَةِ الْمُقِيمِ رَكْعَةً وَهُوَ مُسَافِرٌ صَلَّى إلَيْهَا أُخْرَى, وَإِذَا أَدْرَكَ رَكْعَتَيْنِ اجْتَزَأَ بِهِمَا.
قَالَ عَلِيٌّ: تَمِيمُ بْنُ حَذْلَمٍ مِنْ كِبَارِ أَصْحَابِ ابْنِ مَسْعُودٍ رضي الله عنه.
وَعَنْ شُعْبَةَ، عَنْ مَطَرِ بْنِ فِيلٍ2، عَنِ الشَّعْبِيِّ قَالَ: إذَا كَانَ مُسَافِرًا فَأَدْرَكَ مِنْ صَلاَةِ الْمُقِيمِ رَكْعَتَيْنِ اعْتَدَّ بِهِمَا.
وَعَنْ شُعْبَة، عَنْ سُلَيْمَانَ التَّيْمِيِّ قَالَ: سَمِعْت طَاوُوسًا وَسَأَلْته، عَنْ مُسَافِرٍ أَدْرَكَ مِنْ صَلاَةِ الْمُقِيمِينَ رَكْعَتَيْنِ قَالَ: تُجْزِيَانِهِ.
قَالَ عَلِيٌّ: بُرْهَانُ صِحَّةِ قَوْلِنَا مَا قَدْ صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم مِنْ أَنَّ اللَّهَ تَعَالَى فَرَضَ عَلَى لِسَانِهِ صلى الله عليه وسلم صَلاَةَ الْحَضَرِ أَرْبَعًا وَصَلاَةَ السَّفَرِ رَكْعَتَيْنِ.
حدثنا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ، حدثنا عَبْدَةُ بْنُ عَبْدِ الرَّحِيمِ، عَنْ مُحَمَّدِ بْنِ شُعَيْبٍ أَنَا الأَوْزَاعِيُّ، عَنْ يَحْيَى، هُوَ ابْنُ أَبِي كَثِيرٍ، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ حَدَّثَنِي عَمْرُو بْنُ أُمَيَّةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهُ: "إنَّ اللَّهَ قَدْ وَضَعَ، عَنِ الْمُسَافِرِ الصِّيَامَ"3 وَنِصْفَ الصَّلاَةِ وَلَمْ يَخُصَّ عليه السلام مَأْمُومًا مِنْ إمَامٍ مِنْ مُنْفَرِدٍ {وَمَا كَانَ رَبُّكَ نَسِيّاً}. وَقَالَ تَعَالَى: {وَلا تَكْسِبُ كُلُّ نَفْسٍ إِلَّا عَلَيْهَا وَلا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى}.
قَالَ عَلِيٌّ: وَالْعَجَبُ مِنْ الْمَالِكِيِّينَ, وَالشَّافِعِيِّينَ, وَالْحَنَفِيِّينَ الْقَائِلِينَ: بِأَنَّ الْمُقِيمَ خَلْفَ الْمُسَافِرِ يُتِمُّ، وَلاَ يَنْتَقِلُ إلَى حُكْمِ إمَامِهِ فِي التَّقْصِير, وَإِنَّ الْمُسَافِرَ خَلْفَ الْمُقِيمِ يَنْتَقِلُ إلَى حُكْمِ إمَامِهِ فِي الإِتْمَامِ. وَهُمْ يَدَّعُونَ أَنَّهُمْ أَصْحَابُ قِيَاسٍ بِزَعْمِهِمْ, وَلَوْ صَحَّ قِيَاسٌ فِي الْعَالَمِ لَكَانَ هَذَا أَصَحَّ قِيَاسٍ يُوجَدُ, وَلَكِنْ هَذَا مِمَّا تَرَكُوا فِيهِ الْقُرْآنَ وَالسُّنَنَ وَالْقِيَاسَ.
وَمَا وَجَدْت لَهُمْ حُجَّةً إلاَّ أَنَّ بَعْضَهُمْ قَالَ: إنَّ الْمُسَافِرَ إذَا نَوَى فِي صَلاَتِهِ الإِقَامَةَ لَزِمَهُ إتْمَامُهَا, وَالْمُقِيمُ إذَا نَوَى فِي صَلاَتِهِ السَّفَرَ لَمْ يَقْصُرْهَا, قَالَ: فَإِذَا خَرَجَ بِنِيَّتِهِ إلَى الإِتْمَامِ فَأَحْرَى أَنْ يَخْرُجَ إلَى الإِتْمَامِ بِحُكْمِ إمَامِهِ
قال علي: وهذا قِيَاسٌ فِي غَايَةِ الْفَسَادِ; لاَِنَّهُ لاَ نِسْبَةَ، وَلاَ شَبَهَ بَيْنَ صَرْفِ النِّيَّةِ مِنْ سَفَرٍ إلَى إقَامَةٍ وَبَيْنَ الاِئْتِمَامِ بِإِمَامٍ مُقِيمٍ, بَلْ التَّشْبِيهُ بَيْنَهُمَا هَوَسٌ ظَاهِرٌ
ـــــــ
1 بفتح الحاء المهملة وإسكان الذال المعجمة وفتح اللام.
2 كذا في جميع الأصول, وضبط في النسخة رقم "14" بالقلم بكسر الفاء ولم أجد له ترجمة ولا ذكرا في شيء من الكتب.
3 في النسخة رقم "16" "الصوم" زما هنا هو الموافق للنسخة رقم "14 و45" وللنسائي "ج 1 ص 315.

(5/32)

وَاحْتَجَّ بَعْضُهُمْ بِقَوْلِ النَّبِيِّ صلى الله عليه وسلم: "إنَّمَا جُعِلَ الإِمَامُ لِيُؤْتَمَّ بِهِ" فقُلْنَا لَهُمْ: فَقُولُوا لِلْمُقِيمِ خَلْفَ الْمُسَافِرِ: أَنْ يَأْتَمَّ بِهِ إذَنْ فَقَالَ قَائِلُهُمْ: قَدْ جَاءَ: "أَتِمُّوا صَلاَتَكُمْ فَإِنَّا قَوْمٌ سَفْرٌ". فَقُلْنَا: لَوْ صَحَّ هَذَا لَكَانَ عَلَيْكُمْ; لإِنَّ فِيهِ أَنَّ الْمُسَافِرَ لاَ يُتِمُّ, وَلَمْ يُفَرِّقْ بَيْنَ مَأْمُومٍ، وَلاَ إمَامٍ, فَالْوَاجِبُ عَلَى هَذَا أَنَّ الْمُسَافِرَ جُمْلَةً يَقْصُرُ, وَالْمُقِيمَ جُمْلَةً يُتِمّ, وَلاَ يُرَاعِي أَحَدٌ مِنْهُمَا حَالَ إمَامِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(5/33)

صلاة الخوف
من حضره خوف من عدو ظالم كافر أو باغ من المسلمين أو غير ذلك و هم ثلاثة فصاعدا
...
صلاة الخوف
519 - مَسْأَلَةٌ: مَنْ حَضَرَهُ خَوْفٌ مِنْ عَدُوٍّ ظَالِمٍ كَافِرٍ, أَوْ بَاغٍ مِنْ الْمُسْلِمِينَ, أَوْ مِنْ سَيْلٍ, أَوْ مِنْ نَارٍ, أَوْ مِنْ حَنَشٍ, أَوْ سَبُعٍ, أَوْ غَيْرِ ذَلِكَ وَهُمْ فِي ثَلاَثَةٍ فَصَاعِدًا:
فَأَمِيرُهُمْ مُخَيَّرٌ بَيْنَ أَرْبَعَةَ عَشَرَ وَجْهًا, كُلُّهَا صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم قَدْ بَيَّنَّاهَا غَايَةَ الْبَيَانِ وَالتَّقَصِّي فِي غَيْرِ هَذَا الْكِتَابِ, وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
وَإِنَّمَا كَتَبْنَا كِتَابَنَا هَذَا لِلْعَامِّيِّ وَالْمُبْتَدِئِ وَتَذْكِرَةً لِلْعَالِمِ, فَنَذْكُرُ هَهُنَا بَعْضَ تِلْكَ الْوُجُوهِ, مِمَّا يَقْرُبُ حِفْظُهُ وَيَسْهُلُ فَهْمُهُ, وَلاَ يَضْعُفُ فِعْلُهُ, وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
فَإِنْ كَانَ فِي سَفَرٍ, فَإِنْ شَاءَ صَلَّى بِطَائِفَةٍ رَكْعَتَيْنِ ثُمَّ سَلَّمَ وَسَلَّمُوا, ثُمَّ تَأْتِي طَائِفَةٌ أُخْرَى فَيُصَلِّي بِهِمْ رَكْعَتَيْنِ ثُمَّ يُسَلِّمُ وَيُسَلِّمُونَ, وَإِنْ كَانَ فِي حَضَرٍ صَلَّى بِكُلِّ طَائِفَةٍ أَرْبَعَ رَكَعَاتٍ, وَإِنْ كَانَتْ الصُّبْحُ صَلَّى بِكُلِّ طَائِفَةٍ رَكْعَتَيْنِ, وَإِنْ كَانَتْ الْمَغْرِبُ صَلَّى بِكُلِّ طَائِفَةٍ ثَلاَثَ رَكَعَاتٍ, الآُولَى فَرْضُ الإِمَامِ, وَالثَّانِيَةُ تَطَوُّعٌ لَهُ.
وَإِنْ شَاءَ فِي السَّفَرِ أَيْضًا صَلَّى بِكُلِّ طَائِفَةٍ رَكْعَةً ثُمَّ تُسَلِّمُ تِلْكَ الطَّائِفَةُ وَيُجْزِئُهُمَا, وَإِنْ شَاءَ هُوَ سَلَّمَ, وَإِنْ شَاءَ لَمْ يُسَلِّمْ, وَيُصَلِّي بِالآُخْرَى رَكْعَةً وَيُسَلِّمُ وَيُسَلِّمُونَ وَيُجْزِئُهُمْ. وَإِنْ شَاءَتْ الطَّائِفَةُ أَنْ تَقْضِيَ الرَّكْعَةَ وَالإِمَامُ وَاقِفٌ فَعَلَتْ, ثُمَّ تَفْعَلُ الثَّانِيَةُ أَيْضًا كَذَلِكَ فَإِنْ كَانَتْ الصُّبْحُ صَلَّى بِالطَّائِفَةِ الآُولَى رَكْعَةً ثُمَّ وَقَفَ، وَلاَ بُدَّ وَقَضَوْا رَكْعَةً ثُمَّ سَلَّمُوا, ثُمَّ تَأْتِي الثَّانِيَةُ فَيُصَلِّي بِهِمْ الرَّكْعَةَ الثَّانِيَةَ, فَإِذَا جَلَسَ قَامُوا فَقَضَوْا رَكْعَةً, ثُمَّ سَلَّمَ وَيُسَلِّمُونَ فَإِنْ كَانَتْ الْمَغْرِبُ صَلَّى بِالطَّائِفَةِ الآُولَى رَكْعَتَيْنِ, فَإِذَا جَلَسَ قَامُوا فَقَضَوْا رَكْعَةً وَسَلَّمُوا وَتَأْتِي الآُخْرَى فَيُصَلِّي بِهِمْ الرَّكْعَةَ الْبَاقِيَةَ, فَإِذَا قَعَدَ صَلُّوا رَكْعَةً ثُمَّ جَلَسُوا وَتَشَهَّدُوا, ثُمَّ صَلَّوْا الثَّالِثَةَ ثُمَّ يُسَلِّمُ وَيُسَلِّمُونَ.
فَإِنْ كَانَ وَحْدَهُ فَهُوَ مُخَيَّرٌ بَيْنَ رَكْعَتَيْنِ فِي السَّفَرِ, أَوْ رَكْعَةٍ وَاحِدَةٍ وَتُجْزِئُهُ وَأَمَّا الصُّبْحُ.

(5/33)

فَاثْنَتَانِ، وَلاَ بُدَّ, وَالْمَغْرِبُ ثَلاَثٌ، وَلاَ بُدَّ, وَفِي الْحَضَرِ أَرْبَعٌ، وَلاَ بُدَّ.
سَوَاءٌ هَهُنَا الْخَائِفُ مِنْ طَلَبٍ1 بِحَقٍّ, أَوْ بِغَيْرِ حَقٍّ.
قَالَ اللَّهُ تَعَالَى: {وَإِذَا ضَرَبْتُمْ فِي الْأَرْضِ فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَنْ تَقْصُرُوا مِنَ الصَّلاةِ إِنْ خِفْتُمْ أَنْ يَفْتِنَكُمُ الَّذِينَ كَفَرُوا إِنَّ الْكَافِرِينَ كَانُوا لَكُمْ عَدُوّاً مُبِيناً وَإِذَا كُنْتَ فِيهِمْ فَأَقَمْتَ لَهُمُ الصَّلاةَ فَلْتَقُمْ طَائِفَةٌ مِنْهُمْ مَعَكَ وَلْيَأْخُذُوا أَسْلِحَتَهُمْ فَإِذَا سَجَدُوا فَلْيَكُونُوا مِنْ وَرَائِكُمْ وَلْتَأْتِ طَائِفَةٌ أُخْرَى لَمْ يُصَلُّوا فَلْيُصَلُّوا مَعَكَ وَلْيَأْخُذُوا حِذْرَهُمْ وَأَسْلِحَتَهُمْ} فَهَذِهِ الآيَةُ تَقْتَضِي بِعُمُومِهَا الصِّفَاتِ الَّتِي قلنا نَصًّا.
ثُمَّ كُلُّ مَا صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فَلاَ يَحِلُّ لاَِحَدٍ أَنْ يَرْغَبَ، عَنْ شَيْءٍ مِنْهُ, قَالَ اللَّهُ تَعَالَى آمِرًا لِرَسُولِهِ صلى الله عليه وسلم أَنْ يَقُولَ: {قُلْ إِنَّنِي هَدَانِي رَبِّي إِلَى صِرَاطٍ مُسْتَقِيمٍ دِيناً قِيَماً مِلَّةَ إِبْرَاهِيمَ حَنِيفاً وَمَا كَانَ مِنَ الْمُشْرِكِينَ} وَقَالَ تَعَالَى: {وَمَنْ يَرْغَبُ عَنْ مِلَّةِ إِبْرَاهِيمَ إِلَّا مَنْ سَفِهَ نَفْسَهُ} وَكُلُّ شَيْءٍ فَعَلَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم فَهُوَ مِنْ مِلَّتِهِ, وَمِلَّتُهُ هِيَ مِلَّةُ إبْرَاهِيمَ عليه السلام.
وَقَدْ ذَكَرْنَا قَبْلَ هَذَا بِيَسِيرٍ فِي بَابِ مَنْ نَسِيَ صَلاَةً فَوَجَدَ جَمَاعَةً يُصَلُّونَ يُصَلِّي صَلاَةً أُخْرَى فِي حَدِيثِ أَبِي بَكْرَةَ وَجَابِرٍ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم صَلَّى بِطَائِفَةٍ رَكْعَتَيْنِ فِي الْخَوْفِ ثُمَّ سَلَّمَ, وَبِطَائِفَةٍ أُخْرَى رَكْعَتَيْنِ ثُمَّ سَلَّمَ". وَذَكَرْنَا مَنْ قَالَ ذَلِكَ مِنْ السَّلَفِ, فَأَغْنَى، عَنْ إعَادَتِهِ, وَهَذَا آخِرُ فِعْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم; لإِنَّ أَبَا بَكَرَةَ شَهِدَهُ مَعَهُ وَلَمْ يُسْلِمْ إلاَّ يَوْمَ الطَّائِفِ, وَلَمْ يَغْزُ عليه السلام بَعْدَ الطَّائِفِ غَيْرَ تَبُوكَ فَقَطْ. فَهَذِهِ أَفْضَلُ صِفَاتِ صَلاَةِ الْخَوْفِ لِمَا ذَكَرْنَا. وَقَالَ بِهَذَا الشَّافِعِيُّ, وَأَحْمَدُ بْنُ حَنْبَلٍ.
وَقَدْ ذَكَرْنَا أَيْضًا حَدِيثَ ابْنِ عَبَّاسٍ: "فَرَضَ اللَّهُ الصَّلاَةَ عَلَى لِسَانِ نَبِيِّكُمْ صلى الله عليه وسلم فِي الْحَضَرِ أَرْبَعًا, وَفِي السَّفَرِ رَكْعَتَيْنِ, وَفِي الْخَوْفِ رَكْعَةٌ ":
حدثنا عبد الله بن ربيع، حدثنا أَحْمَدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا عَمْرُو بْنُ عَلِيٍّ، حدثنا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ، حدثنا سُفْيَانُ الثَّوْرِيُّ حَدَّثَنِي أَشْعَثُ بْنُ سُلَيْمٍ، هُوَ ابْنُ أَبِي الشَّعْثَاءِ، عَنِ الأَسْوَدِ بْنِ هِلاَلٍ، عَنْ ثَعْلَبَةَ بْنِ زَهْدَمَ قَالَ: "كُنَّا مَعَ سَعِيدِ بْنِ الْعَاصِ بِطَبَرِسْتَانَ فَقَالَ: أَيُّكُمْ صَلَّى مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم صَلاَةَ الْخَوْفِ فَقَالَ حُذَيْفَةُ: أَنَا, فَقَامَ حُذَيْفَةُ وَصَفَّ النَّاسَ خَلْفَهُ صَفَّيْنِ صَفًّا خَلْفَهُ وَصَفًّا مُوَازِيَ الْعَدُوِّ, فَصَلَّى بِاَلَّذِينَ خَلْفَهُ رَكْعَةً, وَانْصَرَفَ هَؤُلاَءِ إلَى مَكَانِ هَؤُلاَءِ, وَجَاءَ أُولَئِكَ, فَصَلَّى بِهِمْ رَكْعَةً وَلَمْ يَقْضُوا ". قَالَ سُفْيَانُ: وَحَدَّثَنِي الرُّكَيْنُ
ـــــــ
1 في النسخة رقم "45" "من طلب".

(5/34)

ابْنُ الرَّبِيعِ، عَنِ الْقَاسِمِ بْنِ حَسَّانَ، عَنْ زَيْدِ بْنِ ثَابِتٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم مِثْلَ صَلاَةِ حُذَيْفَةَ.
قَالَ عَلِيٌّ: الأَسْوَدُ بْنُ هِلاَلٍ ثِقَةٌ مَشْهُورٌ, وَثَعْلَبَةُ بْنُ زَهْدَمٍ أَحَدُ الصَّحَابَةِ حَنْظَلِيٌّ وَفَدَ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم وَسَمِعَ مِنْهُ وَرَوَى عَنْهُ.
وَصَحَّ هَذَا أَيْضًا مُسْنَدًا مِنْ طَرِيقِ يَزِيدَ بْنِ زُرَيْعٍ, وَأَبِي دَاوُد الطَّيَالِسِيِّ كِلاَهُمَا، عَنْ عَبْدِ الرَّحْمَانِ بْنِ عَبْدِ اللَّهِ الْمَسْعُودِيِّ، عَنْ يَزِيدَ الْفَقِير، عَنْ جَابِرٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم وَأَخْبَرَ جَابِرٌ أَنَّ الْقَصْرَ الْمَذْكُورَ فِي الآيَةِ عِنْدَ الْخَوْفِ هُوَ هَذَا لاَ كَوْنُ الصَّلاَةِ رَكْعَتَيْنِ فِي السَّفَرِ.
وَصَحَّ أَيْضًا: مِنْ طَرِيقِ الزُّهْرِيِّ، عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ بْنِ مَسْعُودٍ، عَنِ ابْنِ عَبَّاسٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم وَرُوِيَ أَيْضًا، عَنِ ابْنِ عُمَرَ. فَهَذِهِ آثَارٌ مُتَظَاهِرَةٌ مُتَوَاتِرَةٌ, وَقَالَ بِهَذَا جُمْهُورٌ مِنْ السَّلَفِ. كَمَا رُوِيَ، عَنْ حُذَيْفَةَ أَيَّامَ عُثْمَانَ رضي الله عنه وَمَنْ مَعَهُ مِنْ الصَّحَابَةِ, لاَ يُنْكِرُ ذَلِكَ أَحَدٌ مِنْهُمْ, وَعَنْ جَابِرٍ, وَغَيْرِهِ.
وَرُوِّينَا، عَنْ أَبِي هُرَيْرَةَ أَنَّهُ صَلَّى بِمَنْ مَعَهُ صَلاَةَ الْخَوْفِ, فَصَلاَّهَا بِكُلِّ طَائِفَةٍ رَكْعَةً إلاَّ أَنَّهُ لَمْ يَقْضِ، وَلاَ أَمَرَ بِالْقَضَاءِ.
وَعَنِ ابْنِ عَبَّاسٍ: يُومِئُ بِرَكْعَةٍ عِنْدَ الْقِتَالِ.
وَعَنِ الْحَسَنِ: أَنَّ أَبَا مُوسَى الأَشْعَرِيَّ صَلَّى فِي الْخَوْفِ رَكْعَةً.
وَعَنْ مَعْمَرٍ، عَنْ عَبْدِ اللَّهِ بْنِ طَاوُوس، عَنْ أَبِيهِ قَالَ: إذَا كَانَتْ الْمُسَايَفَةُ فَإِنَّمَا هِيَ رَكْعَةٌ يُومِئُ إيمَاءً حَيْثُ كَانَ وَجْهُهُ, رَاكِبًا كَانَ أَوْ مَاشِيًا.
وَعَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ يُونُسَ بْنِ عُبَيْدٍ، عَنِ الْحَسَنِ قَالَ فِي صَلاَةِ الْمُطَارَدَةِ: رَكْعَةٌ.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ عَبْدِ الْعَزِيزِ، عَنْ مَكْحُولٍ فِي صَلاَةِ الْخَوْفِ: إذَا لَمْ يَقْدِرْ الْقَوْمُ عَلَى أَنْ يُصَلُّوا1 عَلَى الأَرْضِ صَلُّوا عَلَى ظُهُورِ الدَّوَابِّ رَكْعَتَيْنِ فَإِذَا لَمْ يَقْدِرُوا فَرَكْعَةٌ وَسَجْدَتَانِ, فَإِنْ لَمْ يَقْدِرُوا أَخَّرُوا حَيْثُ يَأْمَنُوا.
قَالَ عَلِيٌّ: أَمَّا تَأْخِيرُهَا، عَنْ وَقْتِهَا فَلاَ يَحِلُّ أَلْبَتَّةَ; لاَِنَّهُ لَمْ يَسْمَحْ اللَّهُ تَعَالَى فِي تَأْخِيرِهَا، وَلاَ رَسُولُهُ صلى الله عليه وسلم قَالَ اللَّهُ تَعَالَى {فَإِنْ خِفْتُمْ فَرِجَالاً أَوْ رُكْبَاناً}.
وَقَالَ سُفْيَانُ الثَّوْرِيُّ: حَدَّثَنِي سَالِمُ بْنُ عَجْلاَنَ الأَفْطَسُ سَمِعْت سَعِيدَ بْنَ جُبَيْرٍ يَقُولُ: كَيْف يَكُونُ قَصْرٌ وَهُمْ يُصَلُّونَ رَكْعَتَيْنِ وَإِنَّمَا هُوَ رَكْعَةٌ رَكْعَةٌ, يُومِئُ بِهَا حَيْثُ كَانَ وَجْهُهُ.
ـــــــ
1 في النسخة رقم "16" "على أن لا يصلوا" وهو خطأ.

(5/35)

وَعَنْ شُعْبَةَ، عَنْ أَبِي مَسْلَمَةَ1 هُوَ سَعِيدُ بْنُ يَزِيدَ، عَنْ أَبِي نَضْرَةَ، عَنْ جَابِرِ بْنِ غُرَابٍ2 كُنَّا مَصَافِّي الْعَدُوِّ3 بِفَارِسَ, وَوُجُوهُنَا إلَى الْمَشْرِقِ, فَقَالَ هَرِمُ بْنُ حَيَّانَ: لِيَرْكَعْ كُلُّ إنْسَانٍ مِنْكُمْ رَكْعَةً تَحْتَ جُنَّتِهِ حَيْثُ كَانَ وَجْهُهُ.
وَعَنْ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ، عَنْ شُعْبَةَ قَالَ: سَأَلْت الْحَكَمَ بْنَ عُتَيْبَةَ, وَحَمَّادَ بْنَ أَبِي سُلَيْمَانَ, وَقَتَادَةَ، عَنْ صَلاَةِ الْمُسَايَفَةِ فَقَالُوا: رَكْعَةٌ حَيْثُ كَانَ وَجْهُهُ.
وَعَنْ وَكِيعٍ، عَنْ شُعْبَةَ، عَنِ الْمُغِيرَةِ بْنِ مِقْسَمٍ، عَنْ إبْرَاهِيمَ مِثْلُ قَوْلِ الْحَكَمِ, وَحَمَّادٍ, وَقَتَادَةَ.
وَعَنْ أَبِي عَوَانَةَ، عَنْ أَبِي بِشْرٍ، عَنْ مُجَاهِدٍ فِي قَوْلِ اللَّهِ تَعَالَى: {فَإِنْ خِفْتُمْ فَرِجَالاً أَوْ رُكْبَاناً} قَالَ: فِي الْعَدُوِّ يُصَلِّي رَاكِبًا وَرَاجِلاً يُومِئُ حَيْثُ كَانَ وَجْهُهُ, وَالرَّكْعَةُ الْوَاحِدَةُ تُجْزِئُهُ. وَبِهِ يَقُولُ سُفْيَانُ الثَّوْرِيُّ, وَإِسْحَاقُ بْنُ رَاهْوَيْهِ
قال علي: وهذانِ الْعَمَلاَنِ أَحَبُّ الْعَمَلِ إلَيْنَا, مِنْ غَيْرِ أَنْ نَرْغَبَ، عَنْ سَائِرِ مَا صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي ذَلِكَ, وَمَعَاذَ اللَّهِ مِنْ هَذَا. لَكِنْ مِلْنَا إلَى هَذَيْنِ لِسُهُولَةِ الْعَمَلِ فِيهِمَا عَلَى كُلِّ جَاهِلٍ, وَعَالِمٍ, وَلِكَثْرَةِ مَنْ رَوَاهُمَا، عَنِ النَّبِيِّ صلى الله عليه وسلم. وَلِكَثْرَةِ مَنْ قَالَ بِهِمَا مِنْ الصَّحَابَةِ وَالتَّابِعِينَ. وَلِتَوَاتُرِ الْخَبَرِ بِهِمَا، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم وَلِمُوَافَقَتِهِمَا الْقُرْآنَ.
وَقَدْ قَالَ بَعْضُ مَنْ لاَ يُبَالِي بِالْكَذِبِ, عَصَبِيَّةً لِتَقْلِيدِهِ الْمُهْلِكِ لَهُ: الأَمْرُ عِنْدَنَا عَلَى أَنَّهُمْ قَضَوْا!.
قال علي: هذا انْسِلاَخٌ مِنْ الْحَيَاءِ جُمْلَةً, وَقَصْدٌ إلَى الْكَذِبِ جِهَارًا، وَلاَ فَرْقَ بَيْنَ مَنْ قَالَ هَذَا الْقَوْلَ وَبَيْنَ مَنْ قَالَ: الأَمْرُ عِنْدَنَا عَلَى أَنَّهُمْ أَتَمُّوا أَرْبَعًا!
وَقَالَ: لَمْ نَجِدْ فِي الآُصُولِ صَلاَةً مِنْ رَكْعَةٍ.
وَقُلْنَا لَهُمْ: وَلاَ وَجَدْتُمْ فِي الآُصُولِ صَلاَةَ الإِمَامِ بِطَائِفَتَيْنِ, وَلاَ صَلاَةً إلَى غَيْرِ الْقِبْلَةِ, وَلاَ صَلاَةً يَقْضِي فِيهَا الْمَأْمُومُ مَا فَاتَهُ قَبْلَ تَمَامِ صَلاَةِ إمَامِهِ, وَلاَ صَلاَةً يَقِفُ الْمَأْمُومُ فِيهَا لاَ هُوَ يُصَلِّي مَعَ إمَامِهِ، وَلاَ هُوَ يَقْضِي مَا بَقِيَ عَلَيْهِ مِنْ صَلاَتِهِ, وَهَذَا كُلُّهُ عِنْدَكُمْ جَائِزٌ فِي الْخَوْفِ, وَلاَ وَجَدْتُمْ شَيْئًا
ـــــــ
1 بفتح الميم وإسكان السين وفي النسخة رقم "ذ6" "عن أبي سلمة" وهو خطأ.
2 كذا في أكثر الأصول ولم أجد له ترجمة وضبط في النسخة رقم "14" "غزاب" بالغين والزاي المعجمتين ووضع عليه علامة التصحيح وما أظنه صحيحا فإن الذهبي لم يذكر في المشتبه "غزاب" ولن يذكر شرح القاموس مادة "غ ز ب".
3 أي نصف وجاه العدو وعذا هو الصواب الذي في النسخة رقم "14" وفي باقي الأصول "نصلي في العدو" وهو خطأ ظاهر.

(5/36)

مِنْ الدِّيَانَةِ حَتَّى جَاءَ بِهَا رَسُولُ اللَّهِ صلى الله عليه وسلم، عَنِ اللَّهِ تَعَالَى, وَالآُصُولُ لَيْسَتْ شَيْئًا غَيْرَ الْقُرْآنِ وَالسُّنَنِ
فإن قيل: قَدْ رُوِيَ مِنْ طَرِيقِ حُذَيْفَةَ أَنَّهُ أَمَرَ بِقَضَاءِ رَكْعَةٍ.
قلنا: هَذَا انْفَرَدَ بِهِ الْحَجَّاجُ بْنُ أَرْطَاةَ, وَهُوَ سَاقِطٌ لاَ تَحِلُّ الرِّوَايَةُ عَنْهُ, ثُمَّ لَوْ صَحَّ لَمَا مُنِعَ مِنْ رِوَايَةِ الثِّقَاتِ أَنَّهُمْ لَمْ يَقْضُوا, بَلْ كَانَ يَكُونُ كُلُّ ذَلِكَ جَائِزًا.
وقال بعضهم: قَدْ رُوِيَ، عَنْ حُذَيْفَةَ صَلاَةُ الْخَوْفِ رَكْعَتَيْنِ1 وَأَرْبَعَ سَجَدَاتٍ.
قلنا: هَذَا مِنْ رِوَايَةِ يَحْيَى الْحِمَّانِيُّ وَهُوَ ضَعِيفٌ, عَنْ شَرِيكٍ, وَهُوَ مُدَلِّسٌ, وَخَدِيجٍ, وَهُوَ مَجْهُولٌ. ثُمَّ لَوْ صَحَّ ذَلِكَ لَكَانَ مَقْصُودًا بِهِ صَلاَةُ إمَامِهِمْ بِهِمْ.
وَكَذَلِكَ الْقَوْلُ فِي رِوَايَةِ سُلَيْمِ بْنِ صُلَيْعٍ2 السَّلُولِيِّ وَهُوَ مَجْهُولٌ، عَنْ حُذَيْفَةَ: أَنَّهُ قَالَ لِسَعِيدٍ: مُرْ طَائِفَةً مِنْ أَصْحَابِك فَيُصَلُّونَ مَعَكَ, وَطَائِفَةً خَلْفَكُمْ, فَتُصَلِّي بِهِمْ رَكْعَتَيْنِ وَأَرْبَعَ سَجَدَاتٍ وَهَكَذَا نَقُولُ: فِي صَلاَةِ الإِمَامِ بِهِمْ.
وقال بعضهم: قَدْ صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "صَلاَةُ اللَّيْلِ وَالنَّهَارِ مَثْنَى مَثْنَى".
قلنا: نَعَمْ, إلاَّ مَا جَاءَ نَصٌّ فِيهِ أَنَّهُ أَقَلُّ مِنْ مَثْنَى, كَالْوِتْرِ, وَصَلاَةِ الْخَوْفِ أَوْ أَكْثَرُ مِنْ مَثْنَى, كَالظُّهْرِ, وَالْعَصْرِ, وَالْعِشَاءِ.
وقال بعضهم: قَدْ نُهِيَ، عَنْ "الْبُتَيْرَاءِ".
قَالَ عَلِيٌّ: وَهَذِهِ كِذْبَةٌ وَخَبَرٌ مَوْضُوعٌ. وَمَا نَدْرِي "الْبُتَيْرَاءَ" فِي شَيْءٍ مِنْ الدِّينِ وَلِلَّهِ الْحَمْدُ.
وقال بعضهم: أَنْتُمْ تُجِيزُونَ لِلإِمَامِ أَنْ يُصَلِّيَ بِهِمْ إنْ شَاءَ رَكْعَةً وَيُسَلِّمَ, وَإِنْ شَاءَ وَصَلَهَا بِأُخْرَى بِالطَّائِفَةِ الثَّانِيَةِ, وَبِيَقِينٍ نَدْرِي أَنَّ مَا كَانَ لِلْمَرْءِ فِعْلُهُ وَتَرْكُهُ فَهُوَ تَطَوُّعٌ لاَ فَرْضٌ, وَإِذْ ذَلِكَ كَذَلِكَ فَمُحَالٌ أَنْ يَصِلَ فَرْضَهُ بِتَطَوُّعٍ لاَ يَفْصِلُ بَيْنَهُمَا سَلاَمٌ.
قَالَ عَلِيٌّ: إنَّمَا يَكُونُ مَا ذَكَرُوا فِيمَا لَمْ يَأْتِ بِهِ نَصٌّ, وَأَمَّا إذَا جَاءَ النَّصُّ فَالنَّظَرُ كُلُّهُ بَاطِلٌ, لاَ يَحِلُّ بِهِ مُعَارِضَةُ اللَّهِ تَعَالَى وَرَسُولِهِ صلى الله عليه وسلم.
ثم نقول لَهُمْ: أَلَيْسَ مُصَلِّي الْفَرْضَ مِنْ إمَامٍ أَوْ مُنْفَرِدٍ عِنْدَكُمْ وَعِنْدَنَا مُخَيَّرًا بَيْنَ أَنْ يَقْرَأَ مَعَ "أُمِّ الْقُرْآنِ" سُورَةً إنْ شَاءَ طَوِيلَةً وَإِنْ شَاءَ قَصِيرَةً وَإِنْ شَاءَ اقْتَصَرَ عَلَى "أُمِّ الْقُرْآنِ" فَقَطْ وَإِنْ شَاءَ سَبَّحَ فِي رُكُوعِهِ وَسُجُودِهِ تَسْبِيحَةً تَسْبِيحَةً وَإِنْ شَاءَ طَوَّلَهُمَا فَمِنْ قَوْلِهِمْ: نَعَمْ, فَقُلْنَا لَهُمْ: فَقَدْ أَبَحْتُمْ هَهُنَا مَا قَدْ حَكَمْتُمْ بِأَنَّهُ بَاطِلٌ وَمُحَالٌ مَنْ صِلَتُهُ3
ـــــــ
1 كذا في الأصلين.
2 سليم بالسين وصليع بالصاد المهملة وبالتصغير فيهما.
3 أي من وصل الفرض بالتطوع ردا على من أنكر صلاة الإمام رعة فريضة بالطائفة. الأولى ثم صلاته أخرى تطكوعا بالطائفة الثانية موصولة بالأولى من غير فصل بالسلام وهكذا رسم في الأصلين "صلته" على هذا المعنى على الصواب وظن ناسخا الأصلين أن صوابه "صلاته" وهو ظن خطأبل الصواب ما ذكرنا.

(5/37)

فَرِيضَةٌ بِمَا هُوَ عِنْدَكُمْ تَطَوُّعٌ إنْ شَاءَ فَعَلَهُ وَإِنْ شَاءَ تَرَكَهُ.
قَالَ عَلِيٌّ: وَلَيْسَ كَمَا قَالُوا, بَلْ كُلُّ هَذَا خَيْرٌ فِيهِ الْبِرُّ, فَإِنَّ طَوَّلَ فَفَرْضٌ أَدَّاهُ, وَإِنْ لَمْ يُطَوِّلْ فَفَرْضٌ أَدَّاهُ, وَإِنْ كَانَ صَلَّى رَكْعَةً فِي الْخَوْفِ فَهِيَ فَرْضُهُ, وَإِنْ صَلَّى رَكْعَتَيْنِ فَهُمَا فَرْضُهُ. كَمَا فَعَلَ عليه السلام وَكَمَا أَمَرَ {وَمَا يَنْطِقُ عَنِ الْهَوَى إن هُوَ إِلَّا وَحْيٌ يُوحَى} {لا يُسْأَلُ عَمَّا يَفْعَلُ وَهُمْ يُسْأَلُونَ}.
قَالَ عَلِيٌّ: وَسَائِرُ الْوُجُوهِ الصِّحَاحِ الَّتِي لَمْ تُذْكَرُ أَخَذَ بِبَعْضِهَا عَلِيُّ بْنُ أَبِي طَالِبٍ رضي الله عنه وَأَبُو مُوسَى الأَشْعَرِيُّ, وَابْنُ عُمَرَ, وَجَمَاعَةٌ مِنْ التَّابِعِينَ وَالْفُقَهَاءِ، رضي الله عنهم.
وَهَهُنَا أَقْوَالٌ لَمْ تَصِحَّ قَطُّ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم وَلَمْ تُرْوَ عَنْهُ أَصْلاً, وَلَكِنْ رُوِيَتْ عَمَّنْ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم فَمِنْ الصَّحَابَةِ، رضي الله عنهم، عَبْدُ الرَّحْمَانِ بْنُ سَمُرَةَ بْنِ حَبِيبِ بْنِ عَبْدِ شَمْسٍ, وَالْحَكَمُ بْنُ عَمْرٍو الْغِفَارِيُّ. وَمِنْ التَّابِعِينَ: مَسْرُوقٌ, وَمِنْ الْفُقَهَاءِ: الْحَسَنُ بْنُ حَيٍّ, وَحُمَيْدُ الرُّؤَاسِيُّ صَاحِبُهُ. وَمِنْ جُمْلَتِهَا قَوْلٌ رُوِّينَاهُ، عَنْ سَهْلِ بْنِ أَبِي حَثْمَةَ, رَجَعَ مَالِكٌ إلَى الْقَوْلِ بِهِ, بَعْدَ أَنْ كَانَ يَقُولُ بِبَعْضِ الْوُجُوهِ الَّتِي صَحَّتْ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم وَهُوَ: أَنْ يَصُفَّ الإِمَامُ أَصْحَابَهُ طَائِفَتَيْنِ, إحْدَاهُمَا خَلْفَهُ, وَالثَّانِيَةُ مُوَاجِهَةٌ الْعَدُوَّ, فَيُصَلِّي الإِمَامُ بِالطَّائِفَةِ الَّتِي مَعَهُ رَكْعَةً بِسَجْدَتَيْهَا, فَإِذَا قَامَ إلَى الرَّكْعَةِ الثَّانِيَةِ ثَبَتَ وَاقِفًا وَأَتَمَّتْ هَذِهِ الطَّائِفَةُ لاَِنْفُسِهَا الرَّكْعَةَ الَّتِي بَقِيَتْ عَلَيْهَا, ثُمَّ سَلَّمَتْ وَنَهَضَتْ فَوَقَفَتْ بِإِزَاءِ الْعَدُوِّ, وَالإِمَامُ فِي كُلِّ ذَلِكَ وَاقِفٌ فِي الرَّكْعَةِ الثَّانِيَةِ, وَتَأْتِي الطَّائِفَةُ الثَّانِيَةُ الَّتِي لَمْ تُصَلِّ فَتَصُفَّ خَلْفَ الإِمَامِ وَتُكَبِّرُ, فَيُصَلِّي بِهِمْ الرَّكْعَةَ الثَّانِيَةَ بِسَجْدَتَيْهَا, هِيَ لَهُمْ أُولَى, وَهِيَ لِلإِمَامِ ثَانِيَةٌ, ثُمَّ يَجْلِسُ الإِمَامُ وَيَتَشَهَّدُ وَيُسَلِّمُ, فَإِذَا سَلَّمَ قَامَتْ هَذِهِ الطَّائِفَةُ الثَّانِيَةُ فَقَضَتْ الرَّكْعَةَ الَّتِي لَهَا.
قال علي: وهذا الْعَمَلُ الْمَذْكُورُ قَضَاءُ الطَّائِفَةِ الآُولَى وَالإِمَامُ وَاقِفٌ, وَقَضَاءُ الطَّائِفَةِ الثَّانِيَةِ بَعْدَ أَنْ يُسَلِّمَ الإِمَامُ لَمْ يَأْتِ قَطُّ جَمْعُ هَذَيْنِ الْقَضَاءَيْنِ عَلَى هَذِهِ الصِّفَةِ فِي شَيْءٍ مِمَّا صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم أَصْلاً. وَهُوَ خِلاَفُ ظَاهِرِ الْقُرْآنِ; لاَِنَّهُ تَعَالَى قَالَ: {وَلْتَأْتِ طَائِفَةٌ أُخْرَى لَمْ يُصَلُّوا فَلْيُصَلُّوا مَعَكَ} وَلاَِنَّ الطَّائِفَةَ لَمْ تُصَلِّ بَعْضَ صَلاَتِهَا مَعَهُ, وَمَا كَانَ خِلاَفًا لِظَاهِرِ الْقُرْآنِ دُونَ نَصٍّ مِنْ بَيَانِ النَّبِيِّ صلى الله عليه وسلم: فَلاَ يَجُوزُ الْقَوْلُ بِهِ, وَلَيْسَ يُوجِبُ هَذَا الْقَوْلَ قِيَاسٌ, وَلاَ

(5/38)

نَظَرٌ. وَلَيْسَ تَقْلِيدُ سَهْلِ بْنِ أَبِي حَثْمَةَ رضي الله عنه بِأَوْلَى مِنْ تَقْلِيدِ مَنْ خَالَفَهُ مِنْ الصَّحَابَةِ, مِمَّنْ قَدْ ذَكَرْنَاهُ: كَعَمْرٍو, وَابْنِ عَمْرٍو, وَأَبِي مُوسَى, وَجَابِرٍ, وَابْنِ عَبَّاسٍ, وَالْحَكَمِ بْنِ عَمْرٍو, وَحُذَيْفَةَ, وَثَعْلَبَةَ بْنِ زَهْدَمٍ, وَأَنَسٍ, وَعَبْدِ الرَّحْمَانِ بْنِ سَمُرَةَ, وَغَيْرِهِمْ.
فإن قيل: إنَّ سَهْلَ بْنَ أَبِي حَثْمَةَ رَوَى بَعْضَ تِلْكَ الأَعْمَالِ وَخَالَفَهُ. وَلاَ يَجُوزُ أَنْ يُظَنَّ بِهِ أَنَّهُ خَالَفَ مَا حَضَرَ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم إلاَّ لاَِمْرٍ عَلِمَهُ هُوَ نَاسِخٌ لِمَا رَوَاهُ.
قلنا: هَذَا بَاطِلٌ, وَحُكْمٌ بِالظَّنِّ, وَتَرْكٌ لِلْيَقِينِ, وَإِضَافَةٌ إلَى الصَّاحِبِ رضي الله عنه مَا لاَ يَحِلُّ أَنْ يُظَنَّ بِهِ, مِنْ أَنَّهُ رَوَى لَنَا الْمَنْسُوخَ وَكَتَمَ النَّاسِخَ. وَلاَ فَرْقَ بَيْنَ قَوْلِكُمْ هَذَا وَبَيْنَ مِنْ قَالَ: لاَ يَصِحُّ عَنْهُ أَنَّهُ يُخَالِفُ مَا رَوَى, فَالدَّاخِلَةُ إنَّمَا هِيَ فِيمَا رُوِيَ مِنْهُ مَا أُضِيفَ إلَيْهِ, لاَ فِيمَا رَوَاهُ هُوَ، عَنِ النَّبِيِّ صلى الله عليه وسلم وَاسْتَدَلَّ عَلَى ذَلِكَ بِأَنَّهُ لاَ يَجُوزُ أَنْ يُخَالِفَ حُكْمَ رَسُولِ اللَّهِ صلى الله عليه وسلم.
قَالَ عَلِيٌّ: وَلَسْنَا نَقُولُ: بِشَيْءٍ مِنْ هَذَيْنِ الْقَوْلَيْنِ, بَلْ نَقُولُ: إنَّ الْحَقَّ أَخْذُ رِوَايَةِ الرَّاوِي, لاَ أَخْذُ رَأْيِهِ, إذْ قَدْ يَتَأَوَّلُ فِيهِمْ, وَقَدْ يَنْسَى, وَلاَ يَجُوزُ أَلْبَتَّةَ أَنْ يَكْتُمَ النَّاسِخَ وَيَرْوِي الْمَنْسُوخَ.
وَلاَ يَجُوزُ لَهُمْ أَنْ يُوهَمُوا هَهُنَا بِعَمَلِ أَهْلِ الْمَدِينَةِ; لإِنَّ ابْنَ عُمَرَ, وَعُبَيْدَ اللَّهِ بْنَ عَبْدِ اللَّهِ بْنِ عُتْبَةَ, وَالزُّهْرِيَّ: مُخَالِفُونَ لاِخْتِيَارِ مَالِكٍ, وَمَا وَجَدْنَا مَا اخْتَارَهُ مَالِكٌ، عَنْ أَحَدٍ قَبْلَهُ إلاَّ عَنْ سَهْلِ بْنِ أَبِي حَثْمَةَ وَحْدَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَمِنْهَا قَوْلٌ رُوِّينَاهُ عَنْ عُبَيْدِ اللَّهِ بْنِ عُتْبَةَ بْنِ مَسْعُودٍ وَإِبْرَاهِيمَ النَّخَعِيِّ, أَخَذَ بِهِ أَبُو حَنِيفَةَ وَأَصْحَابُهُ إلاَّ أَنَّ أَبَا يُوسُفَ رَجَعَ عَنْهُ: وَهُوَ أَنْ يَصُفَّهُمْ الإِمَامُ صَفَّيْنِ: طَائِفَةٌ خَلْفَهُ, وَطَائِفَةٌ بِإِزَاءِ الْعَدُوِّ: فَيُصَلِّي بِاَلَّتِي خَلْفَهُ رَكْعَةً بِسَجْدَتَيْهَا, فَإِذَا قَامَ إلَى الرَّكْعَةِ الثَّانِيَةِ وَقَفَ, وَنَهَضَتْ الطَّائِفَةُ الَّتِي صَلَّتْ مَعَهُ فَوَقَفُوا بِإِزَاءِ الْعَدُوِّ, وَهُمْ فِي صَلاَتِهِمْ بَعْدُ. ثُمَّ تَأْتِي الطَّائِفَةُ الَّتِي كَانَتْ بِإِزَاءِ الْعَدُوِّ فَتُكَبِّرُ خَلْفَ الإِمَامِ, وَيُصَلِّي بِهِمْ الإِمَامُ الرَّكْعَةَ الثَّانِيَةَ لَهُ وَهِيَ لَهُمْ الآُولَى, فَإِذَا جَلَسَ وَتَشَهَّدَ: سَلَّمَ, وَتَنْهَضُ الطَّائِفَةُ الثَّانِيَةُ الَّتِي صَلَّتْ مَعَهُ الرَّكْعَةَ الثَّانِيَةَ, وَهُمْ فِي صَلاَتِهِمْ, فَتَقِفُ بِإِزَاءِ الْعَدُوِّ. وَتَأْتِي الطَّائِفَةُ الَّتِي كَانَتْ صَلَّتْ مَعَ الإِمَامِ الرَّكْعَةَ الآُولَى فَتَرْجِعُ إلَى الْمَكَانِ الَّذِي صَلَّتْ فِيهِ مَعَ الإِمَامِ, فَتَقْضِي فِيهِ الرَّكْعَةَ الَّتِي بَقِيَتْ لَهَا, وَتُسَلِّمُ, ثُمَّ تَأْتِي فَتَقِفُ بِإِزَاءِ الْعَدُوِّ. وَتَرْجِعُ الطَّائِفَةُ الثَّانِيَةُ إلَى الْمَكَانِ الَّذِي صَلَّتْ فِيهِ مَعَ الإِمَامِ, فَتَقْضِي فِيهِ الرَّكْعَةَ الَّتِي بَقِيَتْ لَهَا. إلاَّ أَنَّ أَبَا حَنِيفَةَ زَادَ مِنْ قِبَلِ رَأْيِهِ زِيَادَةً لاَ تُعْرَفُ مِنْ أَحَدٍ مِنْ الآُمَّةِ قَبْلَهُ: وَهِيَ أَنَّهُ قَالَ: تَقْضِي الطَّائِفَةُ الآُولَى

(5/39)

الرَّكْعَةَ الَّتِي بَقِيَتْ عَلَيْهَا بِلاَ قِرَاءَةِ شَيْءٍ مِنْ الْقُرْآنِ فِيهَا. وَتَقْضِي الطَّائِفَةُ الثَّانِيَةُ الرَّكْعَةَ الَّتِي بَقِيَتْ عَلَيْهَا بِقِرَاءَةِ الْقُرْآنِ فِيهَا، وَلاَ بُدَّ.
قال علي: وهذا عَمَلٌ لَمْ يَأْتِ قَطُّ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم، وَلاَ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ، رضي الله عنهم،, وَذَلِكَ أَنَّ فِيهِ مِمَّا قَدْ يُخَالِفُ كُلَّ أَثَرٍ جَاءَ فِي صَلاَةِ الْخَوْفِ, تَأْخِيرُ الطَّائِفَتَيْنِ مَعًا إتْمَامَ الرَّكْعَةِ الْبَاقِيَةِ لَهُمَا إلَى أَنْ يُسَلِّمَ الإِمَامُ, فَتَبْتَدِئُ أُولاَهُمَا بِالْقَضَاءِ, ثُمَّ لاَ تَقْضِي الثَّانِيَةُ إلاَّ حَتَّى تُسَلِّمَ الآُولَى. وَفِيهِ أَيْضًا مِمَّا يُخَالِفُ كُلَّ أَثَرٍ رُوِيَ فِي صَلاَةِ الْخَوْفِ: مَجِيءُ كُلِّ طَائِفَةٍ لِلْقَضَاءِ خَاصَّةً إلَى الْمَوْضِعِ الَّذِي صَلَّتْ فِيهِ مَعَ الإِمَامِ بَعْدَ أَنْ زَالَتْ عَنْهُ إلَى مُوَاجِهَةِ الْعَدُوِّ.
فإن قيل: قَدْ رُوِيَ نَحْوُ هَذَا، عَنِ ابْنِ مَسْعُودٍ.
قلنا: قُلْتُمْ الْبَاطِلَ وَالْكَذِبَ, إنَّمَا جَاءَ عَنِ ابْنِ مَسْعُودٍ مِنْ طَرِيقٍ وَاهِيَةٍ خَبَرٌ فِيهِ ابْتِدَاءُ الطَّائِفَتَيْنِ مَعًا بِالصَّلاَةِ مَعًا مَعَ الإِمَامِ, وَأَنَّ الطَّائِفَةَ الَّتِي صَلَّتْ آخِرًا هِيَ بَدَأَتْ بِالْقَضَاءِ قَبْلَ الثَّانِيَةِ, وَلَيْسَ هَذَا فِي قَوْلِ أَبِي حَنِيفَةَ, وَأَنْتُمْ تُعَظِّمُونَ خِلاَفَ الصَّاحِبِ, لاَ سِيَّمَا إذَا لَمْ يُرْوَ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ خِلاَفُهُ.
فَإِنْ قَالُوا: إنَّمَا تَخَيَّرْنَا ابْتِدَاءَ طَائِفَةٍ بَعْدَ طَائِفَةٍ اتِّبَاعًا لِلآيَةِ.
قلنا: فَقَدْ خَالَفْتُمْ الآيَةَ فِي إيجَابِكُمْ صَلاَةَ كُلِّ طَائِفَةٍ مَا بَقِيَ عَلَيْهَا بَعْدَ تَمَامِ صَلاَةِ الإِمَامِ, وَإِنَّمَا قَالَ تَعَالَى: {فلْيُصَلُّوا مَعَكَ} فَخَالَفْتُمْ الْقُرْآنَ, وَجَمِيعَ الآثَارِ، عَنِ النَّبِيِّ صلى الله عليه وسلم صَحِيحِهَا وَسَقِيمِهَا, وَجَمِيعَ الصَّحَابَةِ، رضي الله عنهم، بِلاَ نَظَرٍ، وَلاَ قِيَاسٍ.
وَاحْتَجَّ بَعْضُهُمْ بِنَادِرَةٍ, وَهِيَ:، أَنَّهُ قَالَ: يَلْزَمُ الإِمَامُ الْعَدْلَ بَيْنَهُمْ, فَكَمَا صَلَّتْ الطَّائِفَةُ الْوَاحِدَةُ أَوَّلاً فَكَذَلِكَ تَقْضِي أَوَّلاً!
قال علي: وهذا بَاطِلٌ, بَلْ هُوَ الْجَوْرُ وَالْمُحَابَاةُ, بَلْ الْعَدْلُ وَالتَّسْوِيَةُ هُوَ أَنَّهُ إذَا صَلَّتْ الْوَاحِدَةُ أَوَّلاً أَنْ تَقْضِيَ الثَّانِيَةُ أَوَّلاً, فَتَأْخُذَ كُلُّ طَائِفَةٍ بِحَظِّهَا مِنْ التَّقَدُّمِ وَبِحَظِّهَا مِنْ التَّأَخُّرِ.
وقال بعضهم: لَمْ نَرَ قَطُّ مَأْمُومًا بَدَأَ بِالْقَضَاءِ قَبْلَ تَمَامِ صَلاَةِ إمَامِهِ.
فَقِيلَ لَهُمْ: وَلاَ رَأَيْتُمْ قَطُّ مَأْمُومًا يَتْرُكُ صَلاَةَ إمَامِهِ وَيَمْضِي إلَى شُغْلِهِ وَيَقِفُ بُرْهَةً طَوِيلَةً بَعْدَ تَمَامِ صَلاَةِ إمَامِهِ لاَ يَقْضِي مَا فَاتَهُ مِنْهَا, وَأَنْتُمْ تَقُولُونَ: بِهَذَا بِغَيْرِ نَصٍّ، وَلاَ قِيَاسٍ, ثُمَّ تَعِيبُونَ مِنْ اتَّبَعَ الْقُرْآنَ وَالسُّنَنَ أَلاَ ذَلِكَ هُوَ الضَّلاَلُ الْمُبِينُ لاَ سِيَّمَا تَقْسِيمُ أَبِي حَنِيفَةَ فِي قَضَاءِ الطَّائِفَتَيْنِ, إحْدَاهُمَا بِقِرَاءَةٍ وَالآُخْرَى بِغَيْرِ قِرَاءَةٍ, فَمَا عُرِفَ هَذَا، عَنْ أَحَدٍ قَبْلَهُ, وَلاَ يُؤَيِّدُهُ رَأْيٌ سَدِيدٌ, وَلاَ قِيَاسٌ.

(5/40)

وَمِنْهَا قَوْلٌ ذَهَبَ إلَيْهِ أَبُو يُوسُفَ فِي آخِرِ قَوْلَيْهِ, وَهُوَ قَوْلُ الْحَسَنِ اللُّؤْلُؤِيِّ, وَهُوَ: أَنْ لاَ تُصَلَّى صَلاَةُ الْخَوْفِ بَعْدَ رَسُولِ اللَّهِ صلى الله عليه وسلم.
قال علي: وهذا خِلاَفُ قَوْلِ اللَّهِ تَعَالَى: {لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ}.
قَالَ عَلِيٌّ: إلاَّ أَنَّ مَنْ قَالَ: إنَّ النِّكَاحَ بِسُورَةٍ مِنْ الْقُرْآنِ خَاصٌّ لِلنَّبِيِّ صلى الله عليه وسلم وَالصَّلاَةَ جَالِسًا كَذَلِكَ: لاَ يَقْدِرُ أَنْ يُنْكِرَ عَلَى أَبِي يُوسُفَ قَوْلَهُ هَهُنَا.
وَمِنْهَا قَوْلٌ رُوِّينَاهُ، عَنِ الضَّحَّاكِ بْنِ مُزَاحِمٍ, وَمُجَاهِدٍ, وَالْحَكَمِ بْنِ عُتْبَةَ, وَإِسْحَاقَ بْنِ رَاهْوَيْهِ, وَهُوَ: أَنَّ تَكْبِيرَتَيْنِ فَقَطْ تُجْزِئَانِ فِي صَلاَةِ الْخَوْفِ.
وَرُوِّينَا أَيْضًا، عَنِ الْحَكَمِ, وَمُجَاهِدٍ: تَكْبِيرَةٌ وَاحِدَةٌ تُجْزِئُ فِي صَلاَةِ الْخَوْفِ وَهَذَا خَطَأٌ; لاَِنَّهُ لَمْ يَأْتِ بِهِ نَصٌّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
فإن قال قائل: كَيْف تَقُولُونَ بِصَلاَةِ الْخَوْفُ عَلَى جَمِيعِ هَذِهِ الْوُجُوهِ, وَقَدْ رَوَيْتُمْ، عَنْ زَيْدِ بْنِ ثَابِتٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم صَلَّى صَلاَةَ الْخَوْفِ مَرَّةً, لَمْ يُصَلِّ بِنَا قَبْلَهَا، وَلاَ بَعْدَهَا؟!
قلنا: هَذَا لَوْ صَحَّ لَكَانَ أَشَدَّ عَلَيْكُمْ; لاَِنَّهُ يُقَالُ لَكُمْ: مِنْ أَيْنَ كَانَ لَكُمْ بِأَنَّ الْوَجْهَ الَّذِي اخْتَرْتُمُوهُ هُوَ الْعَمَلُ الَّذِي عَمِلَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم إذْ صَلاَّهَا لاَ سِيَّمَا إنْ كَانَ الْمُعْتَرِضُ بِهَذَا حَنَفِيًّا أَوْ مَالِكِيًّا لإِنَّ اخْتِيَارَ هَاتَيْنِ الْفِرْقَتَيْنِ لَمْ يَأْتِ قَطُّ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم وَكَيْف وَهَذَا حَدِيثٌ سَاقِطٌ لَمْ يَرْوِهِ إلاَّ يَحْيَى الْحِمَّانِيُّ, وَهُوَ ضَعِيفٌ, عَنْ شَرِيكٍ الْقَاضِي, وَهُوَ مُدَلِّسٌ لاَ يُحْتَجُّ بِحَدِيثِهِ, فَكَيْف يَسْتَحِلُّ ذُو دِينٍ أَنْ يُعَارِضَ بِهَذِهِ السَّوْءَةِ أَحَادِيثَ الْكَوَافِّ مِنْ الصَّحَابَةِ، رضي الله عنهم، أَجْمَعِينَ: إنَّهُمْ شَهِدُوا صَلاَةَ الْخَوْفِ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم مَرَّاتٍ: مَرَّةً بِذِي قَرَدٍ, وَمَرَّةً بِذَاتِ الرِّقَاعِ, وَمَرَّةً بِنَجْدٍ, وَمَرَّةً بَيْنَ ضَجَنَانَ وَعُسْفَانَ, وَمَرَّةً بِأَرْضِ جُهَيْنَةَ, وَمَرَّةً بِنَخْلٍ, وَمَرَّةً بِعُسْفَانَ, وَمَرَّةً يَوْمَ مُحَارَبٍ وَثَعْلَبَةَ, وَمَرَّةً إمَّا بِالطَّائِفِ وَأَمَّا بِتَبُوكَ. وَقَدْ يُمْكِنُ أَنْ يُصَلِّيَهَا فِي يَوْمٍ مَرَّتَيْنِ لِلظُّهْرِ وَالْعَصْرِ, وَرَوَى ذَلِكَ، عَنِ الصَّحَابَةِ أَكَابِرُ التَّابِعِينَ وَالثِّقَاتُ الأَثْبَاتُ وَنَعُوذُ بِاَللَّهِ مِنْ الْخِذْلاَن.
قَالَ عَلِيٌّ: وَإِنَّمَا قلنا: بِالصَّلاَةِ رَكْعَةً وَاحِدَةً فِي كُلِّ خَوْفٍ لِعُمُومِ حَدِيثِ ابْنِ عَبَّاسٍ: "فُرِضَتْ الصَّلاَةُ عَلَى لِسَانِ نَبِيِّكُمْ صلى الله عليه وسلم فِي الْحَضَرِ أَرْبَعًا, وَفِي السَّفَرِ رَكْعَتَيْنِ, وَفِي الْخَوْفِ رَكْعَةً" وَلاَ يَجُوزُ تَخْصِيصُ حُكْمِهِ عليه السلام بِالظُّنُونِ الْكَاذِبَةِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(5/41)

لا يجوز أن يصلي صلاة الخوف من خاف بطالب له بحق
...
520 - مَسْأَلَةٌ: وَلاَ يَجُوزُ أَنْ يُصَلِّيَ صَلاَةَ الْخَوْفِ بِطَائِفَتَيْنِ مَنْ خَافَ مِنْ طَالِبٍ

(5/41)

لَهُ بِحَقٍّ, وَلاَ أَنْ يُصَلِّيَ أَصْلاً بِثَلاَثِ طَوَائِفَ فَصَاعِدًا,
لإِنَّ فِي صَلاَتِهَا بِطَائِفَتَيْنِ عَمَلاً لِكُلِّ طَائِفَةٍ فِي صَلاَتِهَا هِيَ مَنْهِيَّةٌ عَنْهُ إنْ كَانَتْ بَاغِيَةً وَمَنْ عَمِلَ فِي صَلاَتِهِ مَا لَمْ يُؤْمَرْ بِهِ فَلاَ صَلاَةَ لَهُ, إذْ لَمْ يُصَلِّ كَمَا أُمِرَ.
وَكَذَلِكَ مَنْ صَلَّى رَاكِبًا, أَوْ مَاشِيًا, أَوْ مُحَارَبًا, أَوْ لِغَيْرِ الْقِبْلَةِ, أَوْ قَاعِدًا خَوْفَ طَالِبٍ لَهُ بِحَقٍّ; لاَِنَّهُ فِي كُلِّ ذَلِكَ عَمِلَ عَمَلاً قَدْ نُهِيَ عَنْهُ فِي صَلاَتِهِ, وَهُوَ فِي كَوْنِهِ مَطْلُوبًا بِبَاطِلٍ عَامِلٌ مِنْ كُلِّ ذَلِكَ عَمَلاً أُبِيحَ لَهُ فِي صَلاَتِهِ تِلْكَ.
وَلَمْ يُصَلِّ عليه السلام قَطُّ بِثَلاَثِ طَوَائِفَ, وَلَوْلاَ صَلاَتُهُ عليه السلام بِطَائِفَتَيْنِ لَمَا جَازَ ذَلِكَ, لاَِنَّهُ عَمِلَ فِي الصَّلاَةِ, وَلاَ يَجُوزُ عَمَلٌ فِي الصَّلاَةِ, إلاَّ مَا أَبَاحَهُ النَّصُّ, لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إنَّ فِي الصَّلاَةِ لَشُغْلاً".
وَالْوَاحِدُ مَعَ الإِمَامِ طَائِفَةٌ وَصَلاَةُ جَمَاعَةٍ.
وَمَنْ صَلَّى كَمَا ذَكَرْنَا هَارِبًا، عَنْ كَافِرٍ أَوْ، عَنْ بَاغٍ بَطَلَتْ صَلاَتُهُ أَيْضًا, إلاَّ أَنْ يَنْوِيَ فِي مَشْيِهِ ذَلِكَ تَحَرُّفًا لِقِتَالٍ أَوْ تَحَيُّزًا إلَى فِئَةٍ فَتُجْزِئُهُ صَلاَتُهُ حِينَئِذٍ. لإِنَّ اللَّهَ تَعَالَى قَالَ: {إذَا لَقِيتُمْ الَّذِينَ كَفَرُوا زَحْفًا فَلاَ تُوَلُّوهُمْ الأَدْبَارَ وَمَنْ يُوَلِّهِمْ يَوْمَئِذٍ دُبُرَهُ إلاَّ مُتَحَرِّفًا لِقِتَالٍ أَوْ مُتَحَيِّزًا إلَى فِئَةٍ فَقَدْ بَاءَ بِغَضَبٍ مِنْ اللَّهِ} فَمَنْ وَلِيَ الْكُفَّارَ ظَهْرَهُ وَالْبُغَاةَ الْمُفْتَرَضُ قِتَالُهُمْ لاَ يَنْوِي تَحَيُّزًا، وَلاَ تَحَرُّفًا: فَقَدْ عَمِلَ فِي صَلاَتِهِ عَمَلاً مُحَرَّمًا عَلَيْهِ, فَلَمْ يُصَلِّ كَمَا أُمِرَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا الْفَارُّ، عَنِ السِّبَاعِ, وَالنَّارِ, وَالْحَنَشِ, وَالْمَجْنُونِ, وَالْحَيَوَانِ الْعَادِي, وَالسَّيْلِ وَخَوْفِ عَطَشٍ, وَخَوْفِ فَوْتِ الرُّفْقَةِ, أَوْ فَوْتِ مَتَاعِهِ, أَوْ ضَلاَلِ الطَّرِيقِ: فَصَلاَتُهُ تَامَّةٌ, لاَِنَّهُ لَمْ يَفْعَلْ فِي ذَلِكَ إلاَّ مَا أُمِرَ بِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(5/42)

صلاة الجمعة
الجمعة: هي ظهر يوم الجمعة و لا يجوز أن تصلى إلا بعد الزوال
...
صلاة الجمعة
521 - مَسْأَلَةٌ: الْجُمُعَةُ, هِيَ ظُهْرُ يَوْمِ الْجُمُعَةِ, وَلاَ يَجُوزُ أَنْ تُصَلَّى إلاَّ بَعْدَ الزَّوَالِ,
وَآخِرُ وَقْتِهَا: آخِرُ وَقْتِ الظُّهْرِ فِي سَائِرِ الأَيَّامِ.
وَرُوِّينَا، عَنْ عَبْدِ اللَّهِ بْنِ سِيلاَنَ1 قَالَ: شَهِدْت الْجُمُعَةَ مَعَ أَبِي بَكْرٍ الصِّدِّيقِ فَقَضَى صَلاَتَهُ وَخُطْبَتَهُ قَبْلَ نِصْفِ النَّهَارِ ثُمَّ شَهِدْت الْجُمُعَةَ مَعَ عُمَرَ بْنِ الْخَطَّابِ فَقَضَى صَلاَتَهُ وَخُطْبَتَهُ مَعَ زَوَالِ الشَّمْسِ.
ـــــــ
1 بكسر السين النهنلة وإسكان الياء المثناة التحتية.

(5/42)

وَعَنْ وَكِيعٍ، عَنْ شُعْبَةَ، عَنْ عَمْرِو بْنِ مُرَّةَ، عَنْ عَبْدِ اللَّهِ بْنِ سَلَمَةَ قَالَ: صَلَّى بِنَا ابْنُ مَسْعُودٍ الْجُمُعَةَ ضُحًى, وَقَالَ: إنَّمَا عَجَّلْت بِكُمْ خَشْيَةَ الْحَرِّ عَلَيْكُمْ.
وَمِنْ طَرِيقِ مَالِكِ بْنِ أَنَسٍ فِي مُوَطَّئِهِ، عَنْ عَمِّهِ أَبِي سُهَيْلِ بْنِ مَالِكٍ، عَنْ أَبِيهِ قَالَ: كُنْت أَرَى طَنْفَسَةً لِعَقِيلِ بْنِ أَبِي طَالِبٍ تُطْرَحُ إلَى جِدَارِ الْمَسْجِدِ الْغَرْبِيِّ, فَإِذَا غَشَّى الطَّنْفَسَةَ كُلَّهَا ظِلُّ الْجِدَارِ خَرَجَ عُمَرُ بْنُ الْخَطَّابِ فَصَلَّى, ثُمَّ نَرْجِعُ بَعْدَ صَلاَةِ الْجُمُعَةِ فَنُقِيلُ قَائِلَةَ الضُّحَى. قال علي: هذا يُوجِبُ أَنَّ صَلاَةَ عُمَرَ رضي الله عنه الْجُمُعَةَ كَانَتْ قَبْلَ الزَّوَالِ, لإِنَّ ظِلَّ الْجِدَارِ مَا دَامَ فِي الْغَرْبِ مِنْهُ شَيْءٌ فَهُوَ قَبْلَ الزَّوَالِ, فَإِذَا زَالَتْ الشَّمْسُ صَارَ الظِّلُّ فِي الْجَانِبِ الشَّرْقِيِّ، وَلاَ بُدَّ.
وَعَنْ مَالِكٍ، عَنْ عَمْرِو بْنِ يَحْيَى الْمَازِنِيِّ، عَنِ ابْنِ أَبِي سَلِيطٍ: أَنَّ عُثْمَانَ بْنَ عَفَّانَ صَلَّى الْجُمُعَةَ بِالْمَدِينَةِ وَصَلَّى الْعَصْرَ بِمَلَلٍ1 قَالَ ابْنُ أَبِي سَلِيطٍ: وَكُنَّا نُصَلِّي الْجُمُعَةَ مَعَ عُثْمَانَ وَنَنْصَرِفُ وَمَا لِلْجِدَارِ ظِلٌّ.
قَالَ عَلِيٌّ: بَيْنَ الْمَدِينَةِ, وَمَلَلٍ: اثْنَانِ وَعِشْرُونَ مِيلاً, وَلاَ يَجُوزُ أَلْبَتَّةَ أَنْ تَزُولَ الشَّمْسُ ثُمَّ يَخْطُبَ وَيُصَلِّيَ الْجُمُعَةَ ثُمَّ يَمْشِيَ هَذِهِ الْمَسَافَةَ قَبْلَ اصْفِرَارِ الشَّمْسِ إلاَّ مَنْ طَرَقَ طَرْقَ السَّرَايَا2 أَوْ رَكَضَ رَكْضَ الْبَرِيدِ الْمُؤَجَّلِ3 وَبِالْحَرِيِّ أَنْ يَكُونَ هَذَا.
وَقَدْ. روِّينَا أَيْضًا هَذَا، عَنِ ابْنِ الزُّبَيْرِ.
وَعَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ قَالَ: كُلُّ عِيدٍ حِينَ يَمْتَدُّ الضُّحَى: الْجُمُعَةُ, وَالأَضْحَى, وَالْفِطْرُ, كَذَلِكَ بَلَغَنَا.
وَعَنْ وَكِيعٍ، عَنْ شُعْبَةَ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ، عَنْ مُجَاهِدٍ قَالَ: كُلُّ عِيدٍ فَهُوَ نِصْفُ النَّهَارِ. قَالَ عَلِيٌّ: أَيْنَ الْمُمَوِّهُونَ إنَّهُمْ مُتَّبِعُونَ عَمَلَ الصَّحَابَةِ، رضي الله عنهم، أَجْمَعِينَ الْمُشَنِّعُونَ بِخِلاَفِ الصَّاحِبِ إذَا خَالَفَ تَقْلِيدَهُمْ وَهَذَا عَمَلُ أَبِي بَكْرٍ, وَعُمَرَ, وَعُثْمَانَ, وَابْنِ مَسْعُودٍ, وَابْنِ الزُّبَيْرِ, وَطَائِفَةٍ مِنْ التَّابِعِينَ وَلَكِنَّ الْقَوْمَ لاَ يُبَالُونَ مَا قَالُوا فِي نَصْرِ تَقْلِيدِهِمْ.
وَأَمَّا نَحْنُ فَالْحُجَّةُ عِنْدَنَا فِيمَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ
ـــــــ
1 بفتح الميم واللام وآخره لام ثانية – بلفظ الملل من الملال – وهو منزل على طريق المدينة إلى مكة عن ثمانية وعشرين ميلا من المدينة قاله ياقوت.
2 الطرق – بإسكان الراء – هو سرعة المشي.
3 ضبط هذا الحرف في النسخة رقم "14" بكسر الجيم الكشددة, وما أدري وجه ذلك ولعل الكلمة مصحفة أو محرفة.

(5/43)

ابْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حدثنا يَحْيَى بْنُ يَحْيَى أَنَا وَكِيعٌ، عَنْ يَعْلَى بْنِ الْحَارِثِ الْمُحَارِبِيِّ، عَنْ إيَاسِ بْنِ سَلَمَةَ بْنِ الأَكْوَعِ، عَنْ أَبِيهِ قَالَ: "كُنَّا نُجَمِّعُ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم إذَا زَالَتْ الشَّمْسُ ثُمَّ نَرْجِعُ نَتَتَبَّعُ الْفَيْءَ".
حدثنا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا هَارُونُ بْنُ عَبْدِ اللَّهِ، حدثنا يَحْيَى بْنُ آدَمَ، حدثنا حَسَنُ بْنُ عَيَّاشِ1، حدثنا جَعْفَرُ بْنُ مُحَمَّدٍ، عَنْ أَبِيهِ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ: "كُنَّا نُصَلِّي مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم الْجُمُعَةَ ثُمَّ نَرْجِعُ فَنُرِيحُ نَوَاضِحَنَا, قُلْتُ: أَيُّ سَاعَةٍ قَالَ: زَوَالَ الشَّمْسِ". وَبِهِ إلَى أَحْمَدَ بْنِ شُعَيْبٍ: حدثنا قُتَيْبَةُ بْنُ سَعِيدٍ، عَنْ مَالِكٍ، عَنْ سُمَيٍّ، عَنْ أَبِي صَالِحٍ، عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "مَنْ اغْتَسَلَ يَوْمَ الْجُمُعَةِ غُسْلَ الْجَنَابَةِ وَرَاحَ فَكَأَنَّمَا قَرَّبَ بَدَنَةً, وَمَنْ رَاحَ فِي السَّاعَةِ الثَّانِيَةِ فَكَأَنَّمَا قَرَّبَ بَقَرَةً, وَمَنْ رَاحَ فِي السَّاعَةِ الثَّالِثَةِ فَكَأَنَّمَا قَرَّبَ كَبْشًا, وَمَنْ رَاحَ فِي السَّاعَةِ الرَّابِعَةِ فَكَأَنَّمَا قَرَّبَ دَجَاجَةً, وَمَنْ رَاحَ فِي السَّاعَةِ الْخَامِسَةِ فَكَأَنَّمَا قَرَّبَ بَيْضَةً, فَإِذَا خَرَجَ الإِمَامُ حَضَرَتْ الْمَلاَئِكَةُ يَسْتَمِعُونَ الذِّكْرَ".
حَدَّثَنَا يُونُسُ بْنُ عَبْدِ اللَّهِ، حدثنا أَحْمَدُ بْنُ عَبْدِ اللَّهِ بْنِ عَبْدِ الرَّحِيمِ، حدثنا أَحْمَدُ بْنُ خَالِدٍ، حدثنا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ، حدثنا مُحَمَّدُ بْنُ بَشَّارٍ، حدثنا صَفْوَانُ بْنُ عِيسَى، حدثنا مُحَمَّدُ بْنُ عَجْلاَنَ، عَنْ أَبِيهِ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَثَلُ الْمُهَجِّرِ إلَى الْجُمُعَةِ كَمَثَلِ مَنْ يُهْدِي بَدَنَةً, ثُمَّ كَمَنْ يُهْدِي بَقَرَةً, ثُمَّ مَثَلُ مَنْ يُهْدِي شَاةً, ثُمَّ مَثَلُ مَنْ يُهْدِي دَجَاجَةً, ثُمَّ كَمَثَلِ مَنْ يُهْدِي عُصْفُورًا, ثُمَّ كَمَثَلِ مَنْ يُهْدِي بَيْضَةً, فَإِذَا خَرَجَ الإِمَامُ فَجَلَسَ طُوِيَتْ الصُّحُفُ".
وَرُوِّينَا نَحْوَهُ مِنْ طَرِيقِ اللَّيْثِ بْنِ سَعْدٍ، عَنْ سُمَيٍّ، عَنْ أَبِي صَالِحٍ، عَنْ أَبِي هُرَيْرَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم.
قَالَ عَلِيٌّ: فَفِي هَذَيْنِ الْحَدِيثَيْنِ: فَضْلُ التَّبْكِيرِ فِي أَوَّلِ النَّهَارِ إلَى الْمَسْجِدِ لاِنْتِظَارِ الْجُمُعَةِ وَبُطْلاَنُ قَوْلِ مِنْ مَنَعَ مِنْ ذَلِكَ, وَقَالَ: إنَّ هَذِهِ الْفَضَائِلَ كُلَّهَا إنَّمَا هِيَ لِسَاعَةٍ وَاحِدَةٍ, وَهَذَا بَاطِلٌ, لإِنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم جَعَلَهَا سَاعَاتٍ مُتَغَايِرَاتٍ2 ثَانِيَةً, وَثَالِثَةً, وَرَابِعَةً, وَخَامِسَةً, فَلاَ يَحِلَّ لاَِحَدٍ أَنْ يَقُولَ: إنَّهَا سَاعَةٌ وَاحِدَةٌ.
وَأَيْضًا فَإِنَّ دَرَجَ الْفَضْلِ يَنْقَطِعُ بِخُرُوجِ الإِمَامِ, وَخُرُوجُهُ إنَّمَا هُوَ قَبْلَ النِّدَاءِ, وَهُمْ يَقُولُونَ: إنَّ تِلْكَ السَّاعَةَ مَعَ النِّدَاءِ, فَظَهَرَ فَسَادُ قَوْلِهِمْ
ـــــــ
1 هو أخو أبي بكر بن عياش وهو ثقة حجة مات سنة 172 هـ.
2 في النسخة رقم "14" "متغايرة".

(5/44)

وَفِيهِمَا: أَنَّ الْجُمُعَةَ بَعْدَ الزَّوَالِ; لإِنَّ مَالِكًا، عَنْ سُمَيٍّ ذَكَرَ خَمْسَ سَاعَاتٍ. وَزَادَ مُحَمَّدُ بْنُ عَجْلاَنَ، عَنْ أَبِيهِ، عَنْ أَبِي هُرَيْرَةَ, وَاللَّيْثِ، عَنْ سُمَيٍّ، عَنْ أَبِي صَالِحٍ، عَنْ أَبِي هُرَيْرَةَ: سَاعَةً سَادِسَةً وَقَدْ ذَكَرَ أَنَّ بِخُرُوجِ الإِمَامِ تُطْوَى الصُّحُفُ.فَصَحَّ أَنَّ خُرُوجَهُ بَعْدَ السَّاعَةِ السَّادِسَةِ, وَهُوَ أَوَّلُ الزَّوَالِ, وَوَقْتُ الظُّهْرِ.
فإن قيل: "قَدْ رَوَيْتُمْ، عَنْ سَلَمَةَ بْنِ الأَكْوَعِ: "كُنَّا نُجَمِّعُ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم فَنَرْجِعُ وَمَا نَجِدُ لِلْحِيطَانِ ظِلًّا نَسْتَظِلُّ بِهِ".
قلنا: نَعَمْ, وَلَمْ يَنْفِ سَلَمَةُ الظِّلَّ جُمْلَةً, إنَّمَا نَفَى ظِلًّا يَسْتَظِلُّونَ بِهِ, وَهَذَا إنَّمَا يَدُلُّ عَلَى قِصَرِ الْخُطْبَةِ, وَتَعْجِيلُ الصَّلاَةِ فِي أَوَّلِ الزَّوَالِ.
وَكَذَلِكَ قَوْلُ سَهْلِ بْنِ سَعْدٍ: "وَمَا كُنَّا نُقِيلُ، وَلاَ نَتَغَدَّى إلاَّ بَعْدَ صَلاَةِ الْجُمُعَةِ" لَيْسَ, فِيهِ بَيَانٌ أَنَّ ذَلِكَ كَانَ قَبْلَ الزَّوَالِ.
وَقَدْ رُوِّينَا، عَنِ ابْنِ عَبَّاسٍ: خَرَجَ عَلَيْنَا عُمَرُ حِينَ زَالَتْ الشَّمْسُ فَخَطَبَ يَعْنِي, لِلْجُمُعَةِ.
وَعَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ: شَهِدْت عَلِيَّ بْنَ أَبِي طَالِبٍ يُصَلِّي الْجُمُعَةَ إذَا زَالَتْ, الشَّمْسُ.
وَفَرَّقَ مَالِكٌ بَيْنَ آخِرِ وَقْتِ الْجُمُعَةِ وَبَيْنَ آخِرِ وَقْتِ الظُّهْرِ, عَلَى أَنَّهُ مُوَافِقٌ لَنَا فِي أَنَّ أَوَّلَ وَقْتِهَا هُوَ أَوَّلُ وَقْتِ الظُّهْرِ, وَهَذَا قَوْلٌ لاَ دَلِيلَ عَلَى صِحَّتِهِ, وَإِذْ هِيَ ظُهْرُ الْيَوْمِ فَلاَ يَجُوزُ التَّفْرِيقُ بَيْنَ آخِرِ وَقْتِهَا مِنْ أَجْلِ اخْتِلاَفِ الأَيَّامِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
522 - مَسْأَلَةٌ: وَالْجُمُعَةُ إذَا صَلاَّهَا اثْنَانِ فَصَاعِدًا رَكْعَتَانِ يَجْهَرُ فِيهِمَا بِالْقِرَاءَةِ. وَمِنْ صَلاَّهُمَا وَحْدَهُ صَلاَّهُمَا أَرْبَعَ رَكَعَاتٍ يُسِرُّ فِيهَا كُلَّهَا, لاَِنَّهَا الظُّهْرُ. وَقَدْ ذَكَرْنَا فِي بَابِ وُجُوبِ قَصْرِ الصَّلاَةِ مِنْ كِتَابِنَا حَدِيثَ عُمَرَ: "صَلاَةُ الْجُمُعَةِ رَكْعَتَانِ, وَصَلاَةُ الْمُسَافِرِ رَكْعَتَانِ, تَمَامٌ غَيْرُ قَصْرٍ, عَلَى لِسَانِ نَبِيِّكُمْ صلى الله عليه وسلم"1.
قال أبو محمد: وَذَهَبَ بَعْضُ النَّاسِ إلَى أَنَّهَا رَكْعَتَانِ لِلْفَذِّ وَلِلْجَمَاعَةِ بِهَذَا الْخَبَرِ.
قال علي: وهذا خَطَأٌ, لاَِنَّهُ الْجُمُعَةُ: اسْمٌ إسْلاَمِيٌّ لِلْيَوْمِ, لَمْ يَكُنْ فِي الْجَاهِلِيَّةِ, إنَّمَا كَانَ يَوْمُ الْجُمُعَةِ يُسَمَّى فِي الْجَاهِلِيَّةِ "الْعُرُوبَةُ" فَسُمِّيَ فِي الإِسْلاَمِ "يَوْمَ الْجُمُعَةِ "; لاَِنَّهُ يُجْتَمَعُ فِيهِ لِلصَّلاَةِ اسْمًا مَأْخُوذًا مِنْ الْجَمْعِ, فَلاَ تَكُونُ صَلاَةُ الْجُمُعَةِ إلاَّ فِي جَمَاعَةٍ وَإِلاَّ فَلَيْسَتْ صَلاَةَ جُمُعَةٍ, إنَّمَا هُمَا ظُهْرٌ, وَالظُّهْرُ أَرْبَعٌ كَمَا قَدَّمْنَا2.
ـــــــ
1 ذكرها المصنف في المسألة 512 "ج 4 ص 265".
2 هنا بحاشية النسخة رقم "14" ما نصه "حكى أبو عنر بن عبد البر أن داود بن علي يرة أن الجمعة على واحد يعني يصلي ركعتين فقط وحكى عنه أبو محمد خلاف هذا" ا هـ وأقزل: لم يحك ابن حزم شيئا

(5/45)

وَقَدْ ثَبَتَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم أَنَّهُ كَانَ يَجْهَرُ فِيهَا, وَهُوَ عَمَلُ أَهْلِ الإِسْلاَمِ, نَقْلُ كَوَافٍ مِنْ عَهْدِهِ عليه السلام إلَى الْيَوْمِ فِي شَرْقِ الأَرْضِ وَغَرْبِهَا.
وَأَمَّا الْعَدَدُ الَّذِي يُصَلِّيه الإِمَامُ فِيهِ جُمُعَةٍ رَكْعَتَيْنِ كَمَا ذَكَرْنَا فَقَدْ اُخْتُلِفَ فِيهِ.
فَرُوِّينَا، عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ: الْجُمُعَةُ تَكُونُ بِخَمْسِينَ رَجُلاً فَصَاعِدًا.
وقال الشافعي: لاَ جُمُعَةَ إلاَّ بِأَرْبَعِينَ رَجُلاً: أَحْرَارًا, مُقِيمِينَ, عُقَلاَءَ, بَالِغِينَ فَصَاعِدًا.
وَرُوِّينَا، عَنْ بَعْضِ النَّاسِ: ثَلاَثِينَ رَجُلاً.
وَعَنْ غَيْرِهِ: عِشْرِينَ رَجُلاً.
وَعَنْ عِكْرِمَةَ: سَبْعَةَ رِجَالٍ لاَ أَقَلَّ.
وَعَنْ أَبِي حَنِيفَةَ, وَاللَّيْثِ بْنِ سَعْدٍ, وَزُفَرَ, وَمُحَمَّدِ بْنِ الْحَسَنِ: إذَا كَانَ ثَلاَثَةُ رِجَالٍ وَالإِمَامُ رَابِعُهُمْ صَلَّوْا الْجُمُعَةَ بِخُطْبَةِ رَكْعَتَيْنِ, وَلاَ تَكُونُ بِأَقَلَّ.
وَعَنِ الْحَسَنِ الْبَصْرِيِّ: إذَا كَانَ رَجُلاَنِ وَالإِمَامُ ثَالِثُهُمَا صَلَّوْا الْجُمُعَةَ بِخُطْبَةِ رَكْعَتَيْنِ وَهُوَ أَحَدُ قَوْلَيْ سُفْيَانَ الثَّوْرِيِّ وَقَوْلِ أَبِي يُوسُفَ, وَأَبِي ثَوْرٍ.
وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ: إذَا كَانَ وَاحِدٌ مَعَ الإِمَامِ صَلَّيَا الْجُمُعَةَ بِخُطْبَةِ رَكْعَتَيْنِ.
وَهُوَ قَوْلُ الْحَسَنِ بْنِ حَيِّ, وَأَبِي سُلَيْمَانَ, وَجَمِيعِ أَصْحَابِنَا, وَبِهِ نَقُولُ.
قَالَ عَلِيٌّ: فأما مَنْ حَدَّ خَمْسِينَ فَإِنَّهُمْ ذَكَرُوا حَدِيثًا فِيهِ: "عَلَى الْخَمْسِينَ جُمُعَةٌ إذَا كَانَ عَلَيْهِمْ إمَامٌ". وَهَذَا خَبَرٌ لاَ يَصِحُّ; لاَِنَّهُ، عَنِ الْقَاسِمِ بْنِ عَبْدِ الرَّحْمَانِ، عَنْ أَبِي أُمَامَةَ, وَالْقَاسِمُ هَذَا ضَعِيفٌ.

(5/46)

وَأَمَّا مَنْ حَدَّ بِثَلاَثِينَ فَإِنَّهُمْ ذَكَرُوا خَبَرًا مُرْسَلاً مِنْ طَرِيقِ أَبِي مُحَمَّدٍ الأَزْدِيِّ وَهُوَ مَجْهُولٌ "إذَا اجْتَمَعَ ثَلاَثُونَ رَجُلاً فَلْيُؤَمِّرُوا رَجُلاً يُصَلِّي بِهِمْ الْجُمُعَةَ".
وَأَمَّا مِنْ قَالَ بِقَوْلِ أَبِي حَنِيفَةَ, وَاللَّيْثِ: فَذَكَرُوا حَدِيثًا مِنْ طَرِيقِ مُعَاوِيَةَ بْنِ يَحْيَى، عَنْ مُعَاوِيَةَ بْنِ سَعِيدٍ، عَنِ الزُّهْرِيِّ، عَنْ أُمِّ عَبْدِ اللَّهِ الدَّوْسِيَّةِ وَقَدْ أَدْرَكَتْ النَّبِيَّ صلى الله عليه وسلم، أَنَّهُ قَالَ: "الْجُمُعَةُ وَاجِبَةٌ فِي كُلِّ قَرْيَةٍ وَإِنْ لَمْ يَكُنْ فِيهِمْ إلاَّ أَرْبَعَةٌ".
وَهَذَا لاَ يَجُوزُ الاِحْتِجَاجُ بِهِ; لإِنَّ مُعَاوِيَةَ بْنَ يَحْيَى, وَمُعَاوِيَةَ بْنَ سَعِيدٍ: مَجْهُولاَنِ.
وَأَيْضًا: فَإِنَّ أَبَا حَنِيفَةَ أَوَّلُ مَنْ يُخَالِفُ هَذَا الْخَبَرَ, لاَِنَّهُ لاَ يَرَى الْجُمُعَةَ فِي الْقُرَى, لَكِنْ فِي الأَمْصَارِ فَقَطْ.
فَكُلُّ هَذِهِ آثَارٌ لاَ تَصِحُّ, ثُمَّ لَوْ صَحَّتْ لَمَا كَانَ فِي شَيْءٍ مِنْهَا حُجَّةٌ, لاَِنَّهُ لَيْسَ فِي شَيْءٍ مِنْهَا إسْقَاطُ الْجُمُعَةِ، عَنْ أَقَلَّ مِنْ الْعَدَدِ الْمَذْكُورِ.
وَقَدْ رُوِيَ حَدِيثٌ سَاقِطٌ، عَنْ رَوْحِ بْنِ غُطَيْفٍ وَهُوَ مَجْهُولٌ "لَمَّا بَلَغُوا مِائَتَيْنِ جَمَّعَ بِهِمْ النَّبِيُّ صلى الله عليه وسلم", فَإِنْ أَخَذُوا بِالأَكْثَرِ فَهَذَا الْخَبَرُ هُوَ الأَكْثَرُ, وَإِنْ أَخَذُوا بِالأَقَلِّ فَسَنَذْكُرُ إنْ شَاءَ اللَّهُ تَعَالَى حَدِيثًا فِيهِ أَقَلُّ.
وَأَمَّا الشَّافِعِيُّ: فَإِنَّهُ احْتَجَّ بِخَبَرٍ صَحِيحٍ رُوِّينَاهُ مِنْ طَرِيقِ الزُّهْرِيِّ، عَنِ ابْنِ كَعْبِ بْنِ مَالِكٍ، عَنْ أَبِيهِ أَنَّهُ إذَا سَمِعَ نِدَاءَ الْجُمُعَةِ تَرَحَّمَ عَلَى أَبِي أُمَامَةَ أَسْعَدَ بْنِ زُرَارَةَ, فَسَأَلَهُ ابْنُهُ، عَنْ ذَلِكَ فَقَالَ: إنَّهُ أَوَّلُ مَنْ جَمَعَ بِنَا فِي هَزْمِ حُرَّةُ بَنِي بَيَاضَةَ, فِي نَقِيعٍ يُعْرَفُ بِنَقِيعِ الْخَضِمَاتِ وَنَحْنُ يَوْمَئِذٍ أَرْبَعُونَ رَجُلاً.

(5/47)

قَالَ عَلِيٌّ: وَلاَ حُجَّةَ لَهُ فِي هَذَا; لإِنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لمْ يَقُلْ: إنَّهُ لاَ تَجُوزُ الْجُمُعَةُ بِأَقَلَّ مِنْ هَذَا الْعَدَدِ, نَعَمْ وَالْجُمُعَةُ وَاجِبَةٌ بِأَرْبَعِينَ رَجُلاً وَبِأَكْثَرَ مِنْ أَرْبَعِينَ وَبِأَقَلَّ مِنْ أَرْبَعِينَ وَاحْتَجَّ مَنْ قَالَ: بِقَوْلِ أَبِي يُوسُفَ بِمَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رُبَيْعٍ، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا عُبَيْدُ اللَّهِ بْنُ سَعِيدٍ، عَنْ يَحْيَى هُوَ الْقَطَّانِ، عَنْ هِشَامٍ هُوَ الدَّسْتُوَائِيُّ، حدثنا قَتَادَةُ، عَنْ أَبِي نَضْرَةَ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ، عَنِ النَّبِيِّ صلى الله عليه وسلم قالَ: "إذَا كَانُوا ثَلاَثَةً فَلْيَؤُمَّهُمْ أَحَدُهُمْ, وَأَحَقُّهُمْ بِالإِمَامَةِ أَقْرَؤُهُمْ".
وَهَذَا خَبَرٌ صَحِيحٌ, إلاَّ أَنَّهُ لاَ حُجَّةَ لَهُمْ فِيهِ, لإِنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لمْ يَقُلْ: إنَّهُ لاَ تَكُونُ جَمَاعَةٌ، وَلاَ جُمُعَةٌ بِأَقَلَّ مِنْ ثَلاَثَةٍ.
وَأَمَّا حُجَّتُنَا فَهِيَ مَا قَدْ ذَكَرْنَاهُ قَبْلُ مِنْ حَدِيثِ مَالِكِ بْنِ الْحُوَيْرِثِ أَنَّ رَسُولَ اللَّهِ: قَالَ لَهُ: "إذَا سَافَرْتُمَا فَأَذِّنَا وَأَقِيمَا, وَلْيَؤُمَّكُمَا أَكْبَرُكُمَا فَجَعَلَ عليه السلام لِلاِثْنَيْنِ حُكْمَ الْجَمَاعَةِ فِي الصَّلاَةِ".
فإن قال قائل: إنَّ الاِثْنَيْنِ إذَا لَمْ يَكُنْ لَهُمَا ثَالِثٌ فَإِنَّ حُكْمَ الإِمَامِ أَنْ يَقِفَ الْمَأْمُومُ عَلَى يَمِينِ الإِمَامِ, فَإِذَا كَانُوا ثَلاَثَةً فَقَدْ قِيلَ: يَقِفَانِ، عَنْ يَمِينِ الإِمَامِ وَيَسَارِهِ وَقَدْ قِيلَ: بَلْ خَلْفَ الإِمَامِ, وَلَمْ يَخْتَلِفُوا فِي الأَرْبَعَةِ: أَنَّ الثَّلاَثَةَ يَقِفُونَ خَلْفَ الإِمَامِ, فَوَجَدْنَا حُكْمَ الأَرْبَعَةِ غَيْرَ حُكْمِ الاِثْنَيْنِ.
قلنا: فَكَانَ مَاذَا نَعَمْ, هُوَ كَمَا تَقُولُونَ: فِي مَوَاضِعِ الْوُقُوفِ, إلاَّ أَنَّ حُكْمَ الْجَمَاعَةِ وَاجِبٌ لَهُمَا بِإِقْرَارِكُمْ, وَلَيْسَ فِي حُكْمِ اخْتِلاَفِ مَوْقِفِ الْمَأْمُومِ دَلِيلٌ عَلَى حُكْمِ الْجُمُعَةِ أَصْلاً وَقَدْ حَكَمَ اللَّهُ تَعَالَى عَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم بأن صَلاَةَ الْجُمُعَةِ رَكْعَتَانِ.
وَقَالَ عَزَّ وَجَلَّ: {يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نُودِيَ لِلصَّلاةِ مِنْ يَوْمِ الْجُمُعَةِ فَاسَعَوْا إِلَى ذِكْرِ اللَّهِ وَذَرُوا الْبَيْعَ} فَلاَ يَجُوزُ أَنْ يَخْرُجَ، عَنْ هَذَا الأَمْرِ وَعَنْ هَذَا الْحُكْمِ أَحَدٌ إلاَّ مَنْ جَاءَ نَصٌّ جَلِيٌّ أَوْ إجْمَاعٌ مُتَيَقَّنٌ عَلَى خُرُوجِهِ عَنْهُ, وَلَيْسَ ذَلِكَ إلاَّ الْفَذَّ وَحْدَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
فَإِنْ ابْتَدَأَهَا إنْسَانٌ، وَلاَ أَحَدَ مَعَهُ ثُمَّ أَتَاهُ آخَرُ أَوْ أَكْثَرُ, فَسَوَاءٌ أَتَوْهُ إثْرَ تَكْبِيرِهِ فَمَا بَيْنَ

(5/48)

ذَلِكَ إلَى أَنْ يَرْكَعَ مِنْ الرَّكْعَةِ الآُولَى: يَجْعَلُهَا جُمُعَةً وَيُصَلِّيهَا رَكْعَتَيْنِ, لاَِنَّهَا قَدْ صَارَتْ صَلاَةَ جُمُعَةٍ, فَحَقُّهَا أَنْ تَكُونَ رَكْعَتَيْنِ, وَهُوَ قَادِرٌ عَلَى أَنْ يَجْعَلَهَا رَكْعَتَيْنِ بِنِيَّةِ الْجُمُعَةِ, وَهِيَ ظُهْرُ يَوْمِهِ. فَإِنْ جَاءَهُ بَعْدَ أَنْ رَكَعَ فَمَا بَيْنَ ذَلِكَ إلَى أَنْ يُسَلِّمَ: فَيَقْطَعُ الصَّلاَةَ وَيَبْتَدِئُهَا صَلاَةَ جُمُعَةٍ, لاَ بُدَّ مِنْ ذَلِكَ, لاَِنَّهُ قَدْ لَزِمَتْهُ الْجُمُعَةُ رَكْعَتَيْنِ, وَلاَ سَبِيلَ لَهُ إلَى أَدَاءِ مَا لَزِمَهُ مِنْ ذَلِكَ إلاَّ بِقَطْعِ صَلاَتِهِ الَّتِي قَدْ بَطَلَ حُكْمُهَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(5/49)

سواء المسافر و العبد و الحر و المقيم و غيرهم في وجوب الجمعة
...
523 - مَسْأَلَةٌ: وَسَوَاءٌ فِيمَا ذَكَرْنَا مِنْ وُجُوبِ الْجُمُعَةِ الْمُسَافِرُ فِي سَفَرِهِ, وَالْعَبْدُ, وَالْحُرُّ, وَالْمُقِيمُ,
وَكُلُّ مَنْ ذَكَرْنَا يَكُونُ إمَامًا فِيهَا, رَاتِبًا وَغَيْرَ رَاتِبٍ, وَيُصَلِّيهَا الْمَسْجُونُونَ, وَالْمُخْتَفُونَ رَكْعَتَيْنِ فِي جَمَاعَةٍ بِخُطْبَةٍ كَسَائِرِ النَّاسِ, وَتُصَلَّى فِي كُلِّ قَرْيَةٍ صَغُرَتْ أَمْ كَبُرَتْ, كَانَ هُنَالِكَ سُلْطَانٌ أَوْ لَمْ يَكُنْ, وَإِنْ صُلِّيَتْ الْجُمُعَةُ فِي مَسْجِدَيْنِ فِي الْقَرْيَةِ فَصَاعِدًا: جَازَ ذَلِكَ.
وَرَأَى أَبُو حَنِيفَةَ, وَمَالِكٌ, وَالشَّافِعِيُّ: أَنْ لاَ جُمُعَةَ عَلَى عَبْدٍ, وَلاَ مُسَافِرٍ.
وَاحْتَجَّ لَهُمْ مَنْ قَلَّدَهُمْ فِي ذَلِكَ بِآثَارٍ وَاهِيَةٍ لاَ تَصِحُّ: أَحَدُهَا مُرْسَلٌ, وَالثَّانِي فِيهِ هُرَيْمٌ وَهُوَ مَجْهُولٌ وَالثَّالِثُ فِيهِ الْحَكَمُ بْنُ عَمْرٍو, وَضِرَارُ بْنُ عَمْرٍو, وَهُمَا مَجْهُولاَنِ، وَلاَ يَحِلُّ الاِحْتِجَاجُ بِمِثْلِ هَذَا.

(5/49)

وَلَوْ شِئْنَا لَعَارَضْنَاهُمْ بِمَا رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ قَالَ: "بَلَغَنِي أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم جَمَعَ بِأَصْحَابِهِ فِي سَفَرٍ, وَخَطَبَهُمْ يَتَوَكَّأُ عَلَى عَصًا", وَلَكِنَّنَا وَلِلَّهِ الْحَمْدُ فِي غِنًى بِالصَّحِيحِ عَمَّا لاَ يَصِحُّ.
وَاحْتَجُّوا بِأَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يَجْهَرْ فِي صَلاَةِ الظُّهْرِ بِعَرَفَةَ, وَكَانَ يَوْمُ جُمُعَةٍ.
قَالَ عَلِيٌّ: وَهَذِهِ جُرْأَةٌ عَظِيمَةٌ وَمَا رَوَى قَطُّ أَحَدٌ أَنَّهُ عليه السلام لَمْ يَجْهَرْ فِيهَا, وَالْقَاطِعُ بِذَلِكَ كَاذِبٌ عَلَى اللَّهِ تَعَالَى وَعَلَى رَسُولِهِ صلى الله عليه وسلم قَدْ قَفَا مَا لاَ عِلْمَ له بِهِ.
وَقَدْ قَالَ عَطَاءٌ وَغَيْرُهُ: إنْ وَافَقَ يَوْمَ عَرَفَةَ يَوْمُ جُمُعَةٍ جَهَرَ الإِمَامُ.
قَالَ عَلِيٌّ: وَلاَ خِلاَفَ فِي أَنَّهُ عليه السلام خَطَبَ وَصَلَّى رَكْعَتَيْنِ وَهَذِهِ صَلاَةُ الْجُمُعَةِ, وَحَتَّى لَوْ صَحَّ لَهُمْ أَنَّهُ عليه السلام لَمْ يَجْهَرْ لَمَا كَانَ لَهُمْ فِي ذَلِكَ حُجَّةٌ أَصْلاً, لإِنَّ الْجَهْرَ لَيْسَ فَرْضًا, وَمَنْ أَسَرَّ فِي صَلاَةِ جَهْرٍ, أَوْ جَهَرَ فِي صَلاَةِ سِرٍّ, فَصَلاَتُهُ تَامَّةٌ, لِمَا قَدْ ذَكَرْنَا قَبْلُ.
وَلَجَأَ بَعْضُهُمْ إلَى دَعْوَى الإِجْمَاعِ عَلَى ذَلِكَ وَهَذَا مَكَانٌ هَانَ فِيهِ الْكَذِبُ عَلَى مُدَّعِيهِ.
وَرُوِّينَا، عَنْ أَحْمَدَ بْنِ حَنْبَلٍ رحمه الله، أَنَّهُ قَالَ: مَنْ ادَّعَى الإِجْمَاعَ كَذَبَ.
َحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ، حدثنا أَحْمَدُ بْنُ عَبْدِ الْبَصِيرِ، حدثنا قَاسِمُ بْنُ أَصْبَغَ، حدثنا مُحَمَّدُ بْنُ وَضَّاحٍ، وَمُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ: قَالَ ابْنُ وَضَّاحٍ: حدثنا مُوسَى بْنُ مُعَاوِيَةَ، حدثنا وَكِيعٌ: وَقَالَ مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ: حدثنا مُحَمَّدُ بْنُ الْمُثَنَّى، حدثنا عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ: ثُمَّ اتَّفَقَ وَكِيعٌ, وَعَبْدُ الرَّحْمَانِ كِلاَهُمَا، عَنْ شُعْبَةَ، عَنْ عَطَاءِ بْنِ أَبِي مَيْمُونَةَ، عَنْ أَبِي رَافِعٍ، عَنْ أَبِي هُرَيْرَةَ أَنَّهُمْ كَتَبُوا إلَى عُمَرَ بْنِ الْخَطَّابِ يَسْأَلُونَهُ، عَنِ الْجُمُعَةِ وَهُمْ بِالْبَحْرَيْنِ فَكَتَبَ إلَيْهِمْ: أَنْ جَمِّعُوا حَيْثُمَا كُنْتُمْ وَقَالَ وَكِيعٌ: إنَّهُ كَتَبَ.
وَعَنْ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ: حدثنا أَبُو خَالِدٍ الأَحْمَرُ، عَنْ عَبْدِ اللَّهِ بْنِ يَزِيدَ قَالَ: سَأَلْت سَعِيدَ بْنَ الْمُسَيِّبِ عَلَى مَنْ تَجِبُ الْجُمُعَةُ قَالَ عَلَى مَنْ سَمِعَ النِّدَاءَ.
وَعَنِ الْقَعْنَبِيِّ، عَنْ دَاوُد بْنِ قَيْسٍ سَمِعْت عَمْرَو بْنَ شُعَيْبٍ وَقِيلَ لَهُ: يَا أَبَا إبْرَاهِيمَ, عَلَى مَنْ تَجِبُ الْجُمُعَةُ قَالَ عَلَى مَنْ سَمِعَ النِّدَاءَ.
فَعَمَّمَ سَعِيدُ, وَعَمْرٌو: كُلُّ مَنْ سَمِعَ النِّدَاءَ, وَلَمْ يَخُصَّا عَبْدًا, وَلاَ مُسَافِرًا, مِنْ غَيْرِهِمَا. وَعَنْ عَبْدِ الرَّزَّاقِ، عَنْ سَعِيدِ بْنِ السَّائِبِ بْنِ يَسَارٍ، حدثنا صَالِحُ بْنُ سَعْدٍ الْمَكِّيُّ أَنَّهُ كَانَ مَعَ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ وَهُوَ مُتَبَدٍّ بِالسُّوَيْدَاءِ فِي إمَارَتِهِ عَلَى الْحِجَازِ, فَحَضَرَتْ الْجُمُعَةُ, فَهَيَّئُوا

(5/50)

لَهُ مَجْلِسًا مِنْ الْبَطْحَاءِ, ثُمَّ أَذَّنَ الْمُؤَذِّنُ بِالصَّلاَةِ, فَخَرَجَ إلَيْهِمْ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ, فَجَلَسَ عَلَى ذَلِكَ الْمَجْلِسِ, ثُمَّ أَذَّنُوا أَذَانًا آخَرَ, ثُمَّ خَطَبَهُمْ, ثُمَّ أُقِيمَتْ الصَّلاَةُ, فَصَلَّى بِهِمْ رَكْعَتَيْنِ وَأَعْلَنَ فِيهِمَا بِالْقِرَاءَةِ, ثُمَّ قَالَ لَهُمْ: إنَّ الإِمَامَ يَجْمَعُ حَيْثُمَا كَانَ.
وَعَنِ الزُّهْرِيِّ مِثْلُ ذَلِكَ, وَقَالَ, إذَا سُئِلَ، عَنِ الْمُسَافِرِ يَدْخُلُ قَرْيَةً يَوْمَ الْجُمُعَةِ فَيَنْزِلُ فِيهَا قَالَ: إذَا سَمِعَ الأَذَانَ فَلْيَشْهَدْ الْجُمُعَةَ.
وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ أَبِي مَكِينٍ، عَنْ عِكْرِمَةَ قَالَ: إذَا كَانُوا سَبْعَةً فِي سَفَرٍ فَجَمَعُوا يُحْمَدُ اللَّهُ وَيُثْنَى عَلَيْهِ وَيُخْطَبُ فِي الْجُمُعَةِ, وَالأَضْحَى وَالْفِطْرِ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ قَتَادَةَ: أَيُّمَا عَبْدٍ كَانَ يُؤَدِّي الْخَرَاجَ فَعَلَيْهِ أَنْ يَشْهَدَ الْجُمُعَةَ, فَإِنْ لَمْ يَكُنْ عَلَيْهِ خَرَاجٌ أَوْ شَغَلَهُ عَمَلُ سَيِّدِهِ فَلاَ جُمُعَةَ عَلَيْهِ.
قَالَ عَلِيٌّ: الْفَرْقُ بَيْنَ عَبْدٍ عَلَيْهِ الْخَرَاجُ, وَبَيْنَ عَبْدٍ لاَ خَرَاجَ عَلَيْهِ: دَعْوَى بِلاَ بُرْهَانٍ فَقَدْ ظَهَرَ كَذِبُهُمْ فِي دَعْوَى الإِجْمَاعِ.
فَلَجَئُوا إلَى أَنْ قَالُوا: رُوِيَ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ: لاَ جُمُعَةَ عَلَى مُسَافِرٍ.
وَعَنْ أَنَسٍ أَنَّهُ كَانَ بِنِيسَابُورَ سَنَةً أَوْ سَنَتَيْنِ فَكَانَ لاَ يَجْمَعُ.
وَعَنْ عَبْدِ الرَّحْمَانِ بْنِ سَمُرَةَ أَنَّهُ كَانَ بِكَابُلَ شِتْوَةً أَوْ شِتْوَتَيْنِ فَكَانَ لاَ يَجْمَعُ.
قَالَ عَلِيٌّ: حَصَلْنَا مِنْ دَعْوَى الإِجْمَاعِ عَلَى ثَلاَثَةٍ قَدْ خَالَفْتُمُوهُمْ أَيْضًا; لإِنَّ عَبْدَ الرَّحْمَانِ, وَأَنَسًا رضي الله عنهما كَانَا لاَ يَجْمَعَانِ, وَهَؤُلاَءِ يَقُولُونَ: يَجْمَعُ الْمُسَافِرُ مَعَ النَّاسِ وَيُجْزِئُهُ. وَرَأَى عَلِيٌّ أَنْ يَسْتَخْلِفَ بِالنَّاسِ مَنْ يُصَلِّي بِضُعَفَائِهِمْ صَلاَةَ الْعِيدِ فِي الْمَسْجِدِ أَرْبَعَ رَكَعَاتٍ, وَهُمْ لاَ يَقُولُونَ: بِهَذَا. وَهَذَا عُمَرُ بْنُ الْخَطَّابِ يَرَى الْجُمُعَةَ عُمُومًا.
قَالَ عَلِيٌّ: قَالَ اللَّهُ تَعَالَى: {يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نُودِيَ لِلصَّلاةِ مِنْ يَوْمِ الْجُمُعَةِ فَاسَعَوْا إِلَى ذِكْرِ اللَّهِ وَذَرُوا الْبَيْعَ}.
قَالَ عَلِيٌّ: فَهَذَا خِطَابٌ لاَ يَجُوزُ أَنْ يَخْرُجَ مِنْهُ مُسَافِرٌ، وَلاَ عَبْدٌ بِغَيْرِ نَصٍّ مِنْ رَسُولِ اللَّهِ صلى الله عليه وسلم وَكَذَلِكَ قَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم وَحُكْمُهُ وَفِعْلُهُ أَنَّ صَلاَةَ الْخَوْفِ رَكْعَةٌ.
وَأَمَّا إمَامَةُ الْمُسَافِرِ, وَالْعَبْدِ فِي الْجُمُعَةِ: فَإِنَّ أَبَا حَنِيفَةَ, وَالشَّافِعِيَّ, وَأَبَا سُلَيْمَانَ, وَأَصْحَابَهُمْ قَالُوا: يَجُوزُ ذَلِكَ, وَمَنَعَ مَالِكٌ مِنْ ذَلِكَ: وَهُوَ خَطَأٌ. أَوَّلُ ذَلِكَ قَوْلُهُ: إنَّ الْمُسَافِرَ وَالْعَبْدَ إذَا حَضَرَا الْجُمُعَةَ كَانَتْ لَهُمَا جُمُعَةٌ فَمَا الْفَرْقُ بَيْنَ هَذَا وَبَيْنَ جَوَازِ إمَامَتِهِمَا فِيهَا مَعَ قَوْلِ النَّبِيِّ صلى الله عليه وسلم: "وَلْيَؤُمَّكُمْ أَكْبَرُكُمْ" وَ "يَؤُمُّ الْقَوْمَ أَقْرَؤُهُمْ" فَلَمْ يَخُصَّ عليه السلام جُمُعَةً

(5/51)

مِنْ غَيْرِهَا, وَلاَ مُسَافِرًا, وَلاَ عَبْدًا مِنْ حُرٍّ مُقِيمٍ, وَلاَ جَاءَ قَطُّ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ مَنْعُ الْعَبْدِ مِنْ الإِمَامَةِ فِيهِمَا, بَلْ قَدْ صَحَّ أَنَّهُ كَانَ عَبْدٌ لِعُثْمَانَ رضي الله عنه أَسْوَدُ مَمْلُوكٌ أَمِيرًا لَهُ عَلَى الرَّبَذَةَ يُصَلِّي خَلْفَهُ أَبُو ذَرٍّ رضي الله عنه وَغَيْرُهُ مِنْ الصَّحَابَةِ الْجُمُعَةَ وَغَيْرَهَا; لإِنَّ الرَّبَذَةَ بِهَا جُمُعَةٌ.
وَأَمَّا قَوْلُنَا: كَانَ هُنَالِكَ سُلْطَانٌ أَوْ لَمْ يَكُنْ: فَالْحَاضِرُونَ مِنْ مُخَالِفِينَا مُوَافِقُونَ لَنَا فِي ذَلِكَ إلاَّ أَبَا حَنِيفَةَ, وَفِي هَذَا خِلاَفٌ قَدِيمٌ وَقَدْ قلنا: لاَ يَجُوزُ تَخْصِيصُ عُمُومِ أَمْرِ اللَّهِ تَعَالَى بِالتَّجْمِيعِ بِغَيْرِ نَصٍّ جَلِيٍّ، وَلاَ فَرْقَ بَيْنَ الإِمَامِ فِي الْجُمُعَةِ وَالْجَمَاعَةِ فِيهَا وَبَيْنَ الإِمَامِ فِي سَائِرِ الصَّلَوَاتِ وَالْجَمَاعَةِ فِيهَا, فَمِنْ أَيْنَ وَقَعَ لَهُمْ رَدُّ الْجُمُعَةِ خَاصَّةً إلَى السُّلْطَانِ دُونَ غَيْرِهَا؟
وَأَمَّا قَوْلُنَا: تُصَلَّى الْجُمُعَةُ فِي أَيِّ قَرْيَةٍ صَغُرَتْ أَمْ كَبُرَتْ: فَقَدْ صَحَّ عَنْ عَلِيٍّ رضي الله عنه: لاَ جُمُعَةَ، وَلاَ تَشْرِيقَ إلاَّ فِي مِصْرٍ جَامِعٍ, وَقَدْ ذَكَرْنَا خِلاَفَ عُمَرَ لِذَلِكَ, وَخِلاَفَهُمْ لِعَلِيٍّ فِي غَيْرِ مَا قِصَّةٍ.
وقال مالك: لاَ تَكُونُ الْجُمُعَةُ إلاَّ فِي قَرْيَةٍ مُتَّصِلَةِ الْبُنْيَانِ.
قال علي: هذا تَحْدِيدٌ لاَ دَلِيلَ عَلَيْهِ, وَهُوَ أَيْضًا فَاسِدٌ, لإِنَّ ثَلاَثَةَ دُورٍ قَرْيَةٌ مُتَّصِلَةُ الْبُنْيَانِ, وَإِلاَّ فَلاَ بُدَّ لَهُ مِنْ تَحْدِيدِ الْعَدَدِ الَّذِي لاَ يَقَعُ اسْمُ قَرْيَةٍ عَلَى أَقَلَّ مِنْهُ, وَهَذَا مَا لاَ سَبِيلَ إلَيْهِ.
وَقَالَ بَعْضُ الْحَنَفِيِّينَ: لَوْ كَانَ ذَلِكَ لَكَانَ النَّقْلُ بِهِ مُتَّصِلاً فَيُقَالُ لَهُ: نَعَمْ قَدْ كَانَ ذَلِكَ, حَتَّى قَطَعَهُ الْمُقَلِّدُونَ بِضَلاَلِهِمْ، عَنِ الْحَقِّ, وَقَدْ شَاهَدْنَا جَزِيرَةَ "مَيُورْقَةَ" يَجْمَعُونَ فِي قُرَاهَا, حَتَّى قَطَعَ ذَلِكَ بَعْضُ الْمُقَلِّدِينَ لِمَالِكٍ, وَبَاءَ بِإِثْمِ النَّهْيِ، عَنْ صَلاَةِ الْجُمُعَةِ.
وَرُوِّينَا أَنَّ ابْنَ عُمَرَ كَانَ يَمُرُّ عَلَى أَهْلِ الْمِيَاهِ وَهُمْ يَجْمَعُونَ فَلاَ يَنْهَاهُمْ، عَنْ ذَلِكَ.
وَعَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ أَنَّهُ كَانَ يَأْمُرُ أَهْلَ الْمِيَاهِ أَنْ يَجْمَعُوا, وَيَأْمُرُ أَهْلَ كُلِّ قَرْيَةٍ لاَ يَنْتَقِلُونَ بِأَنْ يُؤَمِّرَ عَلَيْهِمْ أَمِيرٌ يَجْمَعُ بِهِمْ.

(5/52)

وَيُقَالُ لَهُمْ: لَوْ كَانَ قَوْلُكُمْ حَقًّا وَصَوَابًا لَجَاءَ بِهِ النَّقْلُ الْمُتَوَاتِرُ, وَلَمَا جَازَ أَنْ يَجْهَلَهُ ابْنُ عُمَرَ, وَقَبْلَهُ أَبُوهُ عُمَرُ, وَالزُّهْرِيُّ وَغَيْرُهُ, وَلاَ حُجَّةَ فِي قَوْلِ قَائِلٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم.
وَأَمَّا قَوْلُنَا: إنَّ الْجُمُعَةَ جَائِزَةٌ فِي مَسْجِدَيْنِ فَصَاعِدًا فِي الْقَرْيَةِ: فَإِنَّ أَصْحَابَ أَبِي حَنِيفَةَ حَكَمُوا، عَنْ أَبِي يُوسُفَ: أَنَّهَا لاَ تُجْزِئُ الْجُمُعَةُ إلاَّ فِي مَوْضِعٍ وَاحِدٍ مِنْ الْمِصْرِ, إلاَّ أَنْ يَكُونَ جَانِبَانِ بَيْنَهُمَا نَهْرٌ, فَيُجْزِئُ أَنْ يَجْمَعَ فِي كُلِّ جَانِبٍ مِنْهُمَا.
وَرَوَوْا، عَنْ أَبِي حَنِيفَةَ, وَمُحَمَّدِ بْنِ الْحَسَنِ, وَأَبِي يُوسُفَ أَيْضًا: أَنَّ الْجُمُعَةَ تُجْزِئُ فِي مَوْضِعَيْنِ فِي الْمِصْرِ, وَلاَ تُجْزِئُ فِي ثَلاَثَةِ مَوَاضِعَ.
وَكِلاَ هَذَيْنِ الْمَذْهَبَيْنِ مِنْ السُّخْفِ حَيْثُ لاَ نِهَايَةَ لَهُ لاَِنَّهُ لاَ يُعَضِّدُهُمَا قُرْآنٌ, وَلاَ سُنَّةٌ, وَلاَ قَوْلُ صَاحِبٍ, وَلاَ إجْمَاعٌ، وَلاَ قِيَاسٌ.
وَقَدْ رَوَوْا، عَنْ مُحَمَّدِ بْنِ الْحَسَنِ: أَنَّهَا تُجْزِئُ فِي ثَلاَثَةِ مَوَاضِعَ مِنْ الْمِصْرِ.
فَإِنْ قَالُوا: صَلَّى عَلِيٌّ الْعِيدَ فِي الْمُصَلَّى وَاسْتَخْلَفَ مَنْ صَلَّى بِالضُّعَفَاءِ فِي الْمَسْجِدِ, فَهُمَا مَوْضِعَانِ وَهَذَا لاَ يُقَالُ: رَأْيًا.
قلنا لَهُمْ: فَقُولُوا: إنَّهُ لاَ تُجْزِئُ الْجُمُعَةُ إلاَّ فِي الْمُصَلَّى. وَفِي الْجَامِعِ فَقَطْ, وَإِلاَّ فَقَدْ خَالَفْتُمُوهُ, كَمَا خَالَفْتُمُوهُ فِي هَذَا الْخَبَرِ نَفْسِهِ, إذْ أَمَرَ رضي الله عنه الَّذِي اسْتَخْلَفَ أَنْ يُصَلِّيَ بِهِمْ الْعِيدَ أَرْبَعًا.
فَقُلْتُمْ: هَذَا شَاذٌّ فَيُقَالُ لَكُمْ: بَلْ الشَّاذُّ هُوَ الَّذِي أَجَزْتُمْ, وَالْمَعْرُوفُ هُوَ الَّذِي أَنْكَرْتُمْ وَمَا جَعَلَ اللَّهُ تَعَالَى آرَاءَكُمْ قِيَاسًا عَلَى الآُمَّةِ, وَلاَ عِيَارًا فِي دِينِهِ وَهَلاَّ قُلْتُمْ, فِي هَذَا الْخَبَرِ كَمَا تَقُولُونَ فِي خَبَرِ الْمُصَرَّاةِ وَغَيْرِهِ: هَذَا اعْتِرَاضٌ عَلَى الآيَةِ; لإِنَّ اللَّهَ تَعَالَى عَمَّ الَّذِينَ آمَنُوا بِافْتِرَاضِ السَّعْيِ إلَى الْجُمُعَةِ, فَصَارَ تَخْصِيصُهُ اعْتِرَاضًا عَلَى الْقُرْآنِ بِخَبَرٍ شَاذٍّ غَيْرِ قَوِيِّ النَّقْلِ فِي أَنَّ ذَلِكَ لاَ يَجِبُ إلاَّ فِي مِصْرٍ جَامِعٍ؟!
وَمَنَعَ مَالِكٌ, وَالشَّافِعِيُّ: مِنْ التَّجْمِيعِ فِي مَوْضِعَيْنِ فِي الْمِصْرِ.
وَرَأَيْنَا الْمُنْتَسِبِينَ إلَى مَالِكٍ يَحُدُّونَ فِي أَنْ لاَ يَكُونَ بَيْنَ الْجَامِعِينَ أَقَلُّ مِنْ ثَلاَثَةِ أَمْيَالٍ وَهَذَا عَجَبٌ عَجِيبٌ, وَلاَ نَدْرِي مِنْ أَيْنَ جَاءَ هَذَا التَّحْدِيدُ، وَلاَ كَيْف دَخَلَ فِي عَقْلِ ذِي عَقْلٍ حَتَّى يَجْعَلَهُ دِينًا نَعُوذُ بِاَللَّهِ مِنْ الْخِذْلاَنِ قَالَ اللَّهُ تَعَالَى: {إِذَا نُودِيَ لِلصَّلاةِ مِنْ يَوْمِ الْجُمُعَةِ فَاسَعَوْا إِلَى ذِكْرِ اللَّهِ وَذَرُوا الْبَيْعَ ذَلِكُمْ خَيْرٌ لَكُمْ} فَلَمْ يَقُلْ عَزَّ وَجَلَّ: فِي مَوْضِعٍ، وَلاَ مَوْضِعَيْنِ، وَلاَ أَقَلَّ, وَلاَ أَكْثَرَ {وَمَا كَانَ رَبُّكَ نَسِيّاً}.

(5/53)

فَإِنْ قَالُوا: قَدْ كَانَ أَهْلُ الْعَوَالِي يَشْهَدُونَ مَعَ النَّبِيِّ صلى الله عليه وسلم الْجُمُعَةَ.
قلنا: نَعَمْ وَقَدْ كَانَ أَهْلُ ذِي الْحُلَيْفَةِ يَجْمَعُونَ مَعَهُ أَيْضًا عليه السلام, رُوِّينَا ذَلِكَ مِنْ طَرِيقِ الزُّهْرِيِّ, وَلاَ يَلْزَمُ هَذَا عِنْدَكُمْ, وَقَدْ كَانُوا يَشْهَدُونَ مَعَهُ عليه السلام سَائِرَ الصَّلَوَاتِ, وَلَمْ يَكُنْ ذَلِكَ دَلِيلاً عَلَى أَنَّ سَائِرَ قَوْمِهِمْ لاَ يُصَلُّونَ الْجَمَاعَاتِ فِي مَسَاجِدِهِمْ, وَلَمْ يَأْتِ قَطُّ نَصٌّ بِأَنَّهُمْ كَانُوا لاَ يَجْمَعُونَ سَائِرَ قَوْمِهِمْ فِي مَسَاجِدِهِمْ, وَلاَ يَحُدُّونَ هَذَا أَبَدًا.
وَمِنْ الْبُرْهَانِ الْقَاطِعِ عَلَى صِحَّةِ قَوْلِنَا: أَنَّ اللَّهَ تَعَالَى إنَّمَا افْتَرَضَ فِي الْقُرْآنِ السَّعْيَ إلَى صَلاَةِ الْجُمُعَةِ إذَا نُودِيَ لَهَا, لاَ قَبْلَ ذَلِكَ, وَبِالضَّرُورَةِ أَنَّ مَنْ كَانَ عَلَى نَحْوِ نِصْفِ مِيلٍ, أَوْ ثُلُثَيْ مِيلٍ لاَ يُدْرِكُ الصَّلاَةَ أَصْلاً إذَا رَاحَ إلَيْهَا فِي الْوَقْتِ الَّذِي أَمَرَهُ اللَّهُ تَعَالَى بِالرَّوَاحِ إلَيْهَا. فَصَحَّ ضَرُورَةً أَنَّهُ لاَ بُدَّ لِكُلِّ طَائِفَةٍ مِنْ مَسْجِدٍ يَجْمَعُونَ فِيهِ إذَا رَاحُوا إلَيْهِ فِي الْوَقْتِ الَّذِي أُمِرُوا بِالرَّوَاحِ إلَيْهِ فِيهِ أَدْرَكُوا الْخُطْبَةَ وَالصَّلاَةَ, وَمَنْ قَالَ غَيْرَ هَذَا فَقَدْ أَوْجَبَ الرَّوَاحَ حِينَ لَيْسَ بِوَاجِبٍ, وَهَذَا تَنَاقُضٌ وَإِيجَابُ مَا لَيْسَ عِنْدَهُمْ وَاجِبًا.
وَمِنْ أَعْظَمِ الْبُرْهَانِ عَلَيْهِمْ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَتَى الْمَدِينَةَ وَإِنَّمَا هِيَ قُرًى صِغَارٌ مُفَرَّقَةٌ, بَنُو مَالِكِ بْنِ النَّجَّارِ فِي قَرْيَتِهِمْ حَوَالِي دُورِهِمْ أَمْوَالُهُمْ وَنَخْلُهُمْ, وَبَنُو عَدِيِّ بْنِ النَّجَّارِ فِي دَارِهِمْ كَذَلِكَ, وَبَنُو مَازِنِ بْنِ النَّجَّارِ كَذَلِكَ, وَبَنُو سَالِمٍ كَذَلِكَ, وَبَنُو سَاعِدَةَ كَذَلِكَ, وَبَنُو الْحَارِثِ بْنِ الْخَزْرَجِ كَذَلِكَ, وَبَنُو عَمْرِو بْنِ عَوْفٍ كَذَلِكَ, وَبَنُو عَبْدِ الأَشْهَلِ كَذَلِكَ, وَسَائِرِ بُطُونِ الأَنْصَارِ كَذَلِكَ, فَبَنَى مَسْجِدَهُ فِي بَنِي مَالِكِ بْنِ النَّجَّارِ, وَجَمَعَ فِيهِ فِي قَرْيَةٍ لَيْسَتْ بِالْكَبِيرَةِ, وَلاَ مِصْرَ هُنَالِكَ. فَبَطَل قَوْلُ مَنْ ادَّعَى أَنْ لاَ جُمُعَةَ إلاَّ فِي مِصْرٍ, وَهَذَا أَمْرٌ لاَ يَجْهَلُهُ أَحَدٌ لاَ مُؤْمِنٌ، وَلاَ كَافِرٌ, بَلْ هُوَ نَقْلُ الْكَوَافِّ مِنْ شَرْقِ الأَرْضِ إلَى غَرْبِهَا, وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَقَوْلُ عُمَرَ بْنِ الْخَطَّابِ, "حَيْثُمَا كُنْتُمْ" إبَاحَةٌ لِلتَّجْمِيعِ فِي جَمِيعِ الْمَسَاجِدِ.
وَرُوِّينَا، عَنْ عَمْرِو بْنِ دِينَارٍ، أَنَّهُ قَالَ: إذَا كَانَ الْمَسْجِدُ تُجْمَعُ فِيهِ لِلصَّلاَةِ فَلْتُصَلَّ فِيهِ الْجُمُعَةَ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ: قُلْت لِعَطَاءِ بْنِ أَبِي رَبَاحٍ: أَرَأَيْت أَهْلَ الْبَصْرَةِ لاَ يَسَعُهُمْ الْمَسْجِدُ الأَكْبَرُ كَيْفَ يَصْنَعُونَ قَالَ: لِكُلِّ قَوْمٍ مَسْجِدٌ يَجْمَعُونَ فِيهِ ثُمَّ يُجْزِئُ ذَلِكَ عَنْهُمْ. وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ, وَبِهِ نَأْخُذُ.

(5/54)

524 - مَسْأَلَةٌ: وَلَيْسَ لِلسَّيِّدِ مَنْعُ عَبْدِهِ مِنْ حُضُورِ الْجُمُعَةِ,
لاَِنَّهُ إذْ قَدْ ثَبَتَ أَنَّهُ مَدْعُوٌّ إلَيْهَا فَسَعْيُهُ إلَيْهَا فَرْضٌ, كَمَا أَنَّ الصَّلاَةَ فَرْضٌ، وَلاَ فَرْقَ. وَلاَ يَحِلُّ لَهُ مَنْعُهُ مِنْ شَيْءٍ مِنْ فَرَائِضِهِ

(5/54)

قَالَ تَعَالَى: {أَلا لَعْنَةُ اللَّهِ عَلَى الظَّالِمِينَ الَّذِينَ يَصُدُّونَ عَنْ سَبِيلِ اللَّهِ} وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ طَاعَةَ فِي مَعْصِيَةٍ إنَّمَا الطَّاعَةُ فِي الطَّاعَةِ".

(5/55)

لا جمعة على معذور بمرض أو خوف أو غير ذلك من الأعذار و لا على النساء
...
525 - مَسْأَلَةٌ: وَلاَ جُمُعَةَ عَلَى مَعْذُورٍ بِمَرَضٍ, أَوْ غَيْرِ ذَلِكَ مِنْ الأَعْذَارِ, وَلاَ عَلَى النِّسَاءِ,
فَإِنْ حَضَرَ هَؤُلاَءِ صَلُّوهَا رَكْعَتَيْنِ.
لإِنَّ الْجُمُعَةَ كَسَائِرِ الصَّلَوَاتِ تَجِبُ عَلَى مَنْ وَجَبَتْ عَلَيْهِ سَائِرُ الصَّلَوَاتِ فِي الْجَمَاعَاتِ وَيُسْقِطُ الإِجَابَةَ مِنْ الأَعْذَارِ مَا يُسْقِطُ الإِجَابَةَ إلَى غَيْرِهَا، وَلاَ فَرْقَ.
فَإِنْ حَضَرَهَا الْمَعْذُورُ فَقَدْ سَقَطَ الْعُذْرُ, فَصَارَ مِنْ أَهْلِهَا وَهِيَ رَكْعَتَانِ كَمَا قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم وَلَوْ صَلاَّهَا الرَّجُلُ الْمَعْذُورُ بِامْرَأَتِهِ صَلاَّهَا رَكْعَتَيْنِ. وَكَذَلِكَ لَوْ صَلاَّهَا النِّسَاءُ فِي جَمَاعَةٍ.

(5/55)

و يلزم المجيء إلى الجمعة من كان منها
...
526 - مَسْأَلَةٌ: وَيَلْزَمُ الْمَجِيءُ إلَى الْجُمُعَةِ مَنْ كَانَ مِنْهَا
بِحَيْثُ إذَا زَالَتْ الشَّمْسُ وَقَدْ تَوَضَّأَ قَبْلَ ذَلِكَ دَخَلَ الطَّرِيقَ إثْرَ أَوَّلِ الزَّوَالِ وَمَشَى مُتَرَسِّلاً وَيُدْرِكُ مِنْهَا وَلَوْ السَّلاَمَ, سَوَاءٌ سَمِعَ النِّدَاءَ أَوْ لَمْ يَسْمَعْ, فَمَنْ كَانَ بِحَيْثُ إنْ فَعَلَ مَا ذَكَرْنَا لَمْ يُدْرِكْ مِنْهَا، وَلاَ السَّلاَمَ لَمْ يَلْزَمْهُ الْمَجِيءُ إلَيْهَا, سَمِعَ النِّدَاءَ أَوْ لَمْ يَسْمَعْ, وَهُوَ قَوْلُ رَبِيعَةَ.
وَالْعُذْرُ فِي التَّخَلُّفِ عَنْهَا كَالْعُذْرِ فِي التَّخَلُّفِ، عَنْ سَائِرِ صَلَوَاتِ الْفَرْضِ, كَمَا ذَكَرْنَا قَبْلُ, وَاخْتَلَفَ النَّاسُ فِي هَذَا.
فَرُوِّينَا، عَنِ ابْنِ جُرَيْجٍ، عَنْ سُلَيْمَانَ بْنِ مُوسَى: أَنَّ مُعَاوِيَةَ كَانَ يَأْمُرُ عَلَى الْمِنْبَرِ فِي خُطْبَتِهِ أَهْلَ فَاءَيْنِ فَمَنْ دُونَهَا بِحُضُورِ الْجُمُعَةِ, وَهُمْ عَلَى أَرْبَعَةٍ وَعِشْرِينَ مِيلاً مِنْ دِمَشْقَ.
وَعَنْ مُعَاذِ بْنِ جَبَلٍ أَنَّهُ كَانَ يَأْمُرُ مَنْ كَانَ عَلَى خَمْسَةَ عَشَرَ مِيلاً بِحُضُورِ الْجُمُعَةِ نعه.
وَعَنِ الزُّهْرِيِّ وَقَتَادَةَ: تَجِبُ الْجُمُعَةُ عَلَى كُلِّ مَنْ كَانَ مِنْ الْجَامِعِ بِمِقْدَارِ ذِي الْحُلَيْفَةِ مِنْ الْمَدِينَةِ, وَقَالَ إبْرَاهِيمُ النَّخَعِيُّ: تُؤْتَى الْجُمُعَةُ مِنْ فَرْسَخَيْنِ.
وَعَنْ أَبِي هُرَيْرَةَ, وَأَنَسٍ, وَابْنِ عُمَرَ, وَنَافِعٍ, وَعِكْرِمَةَ, وَالْحَكَمِ, وَعَطَاءٍ, وَعَنِ الْحَسَنِ, وَقَتَادَةَ, وَأَبِي ثَوْرٍ: تُؤْتَى الْجُمُعَةُ مِنْ حَيْثُ إذَا صَلاَّهَا ثُمَّ خَرَجَ أَدْرَكَهُ اللَّيْلُ فِي مَنْزِلِهِ, وَهُوَ قَوْلُ الأَوْزَاعِيِّ.
وَرُوِيَ، عَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ, وَعَنْ سَعِيدِ بْنِ الْمُسَيِّبِ, وَعَمْرِو بْنِ شُعَيْبٍ: تَجِبُ الْجُمُعَةُ عَلَى مَنْ سَمِعَ النِّدَاءَ, وَأَنَّ عَبْدَ اللَّهِ بْنَ عَمْرٍو كَانَ يَكُونُ مِنْ الطَّائِفِ عَلَى ثَلاَثَةِ أَمْيَالٍ فَلاَ

(5/55)

و يبتدئ الإمام بعد الأذان و تمامه بالخطبة فيخطب واقفا خطبتين يجلس بينهما جلسة
...
527 - مَسْأَلَةٌ: وَيَبْتَدِئُ الإِمَامُ بَعْدَ الأَذَانِ وَتَمَامِهِ بِالْخُطْبَةِ فَيَخْطُبُ وَاقِفًا خُطْبَتَيْنِ يَجْلِسُ بَيْنَهُمَا جِلْسَةً.
وَلَيْسَتْ الْخُطْبَةُ فَرْضًا, فَلَوْ صَلاَّهَا إمَامٌ دُونَ خُطْبَةٍ صَلاَّهَا رَكْعَتَيْنِ جَهْرًا، وَلاَ بُدَّ.
وَنَسْتَحِبُّ لَهُ أَنْ يَخْطُبَهُمَا عَلَى أَعْلَى الْمِنْبَرِ مُقْبِلاً عَلَى النَّاسِ بِوَجْهِهِ, يَحْمَدُ اللَّهَ تَعَالَى, وَيُصَلِّي عَلَى رَسُولِهِ صلى الله عليه وسلم وَيُذَكِّرُ النَّاسَ بِالآخِرَةِ, وَيَأْمُرُهُمْ بِمَا يَلْزَمُهُمْ فِي دِينِهِمْ.
وَمَا خَطَبَ بِهِ مِمَّا يَقَعُ عَلَيْهِ اسْمُ خُطْبَةٍ أَجْزَأَهُ, وَلَوْ خَطَبَ بِسُورَةٍ يَقْرَؤُهَا: فَحَسَنٌ.
فَإِنْ كَانَ لَمْ يُسَلِّمْ عَلَى النَّاسِ إذْ دَخَلَ فَلْيُسَلِّمْ عَلَيْهِمْ إذَا قَامَ عَلَى الْمِنْبَرِ.
رُوِّينَا، عَنْ أَبِي بَكْرٍ, وَعُمَرَ أَنَّهُمَا كَانَا يُسَلِّمَانِ إذَا قَعَدَا عَلَى الْمِنْبَرِ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا أَحْمَدُ بْنُ الْحَجَّاجِ، حدثنا أَبُو كَامِلٍ الْجَحْدَرِيُّ، حدثنا خَالِدُ بْنُ الْحَارِثِ، حدثنا عُبَيْدُ اللَّهِ

(5/57)

هُوَ ابْنُ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: "كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَخْطُبُ يَوْمَ الْجُمُعَةِ قَائِمًا ثُمَّ يَجْلِسُ, ثُمَّ يَقُومُ, كَمَا يَفْعَلُونَ الْيَوْمَ".
وَقَدْ رُوِّينَا، عَنْ عُثْمَانَ, وَمُعَاوِيَةَ, أَنَّهُمَا كَانَا يَخْطُبَانِ جَالِسَيْنِ.
قال أبو محمد: قَالَ اللَّهُ تَعَالَى: {لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ} فَإِنَّمَا لَنَا الاِئْتِسَاءُ بِفِعْلِهِ صلى الله عليه وسلم وَلَيْسَ فِعْلُهُ فَرْضًا.
فأما أَبُو حَنِيفَةَ, وَمَالِكٌ فَقَالاَ: الْخُطْبَةُ فَرْضٌ لاَ تُجْزِئُ صَلاَةُ الْجُمُعَةِ إلاَّ بِهَا, وَالْوُقُوفُ فِي الْخُطْبَةِ فَرْضٌ, وَاحْتَجَّا بِفِعْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم. ثُمَّ تَنَاقَضَا فَقَالاَ: إنْ خَطَبَ جَالِسًا أَجْزَأَهُ, وَإِنْ خَطَبَ خُطْبَةً وَاحِدَةً أَجْزَأَهُ, وَإِنْ لَمْ يَخْطُبْ لَمْ يُجْزِهِ, وَقَدْ صَحَّ عَنْ جَابِرٍ، أَنَّهُ قَالَ: "مَنْ أَخْبَرَك أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم خَطَبَ جَالِسًا فَقَدْ كَذَبَ".
قال أبو محمد: مِنْ الْبَاطِلِ أَنْ يَكُونَ بَعْضُ فِعْلِهِ عليه السلام فَرْضًا وَبَعْضُهُ غَيْرَ فَرْضٍ.
وقال الشافعي: إنْ خَطَبَ خُطْبَةً وَاحِدَةً لَمْ تُجْزِهِ الصَّلاَةُ. ثُمَّ تَنَاقَضَ فَأَجَازَ الْجُمُعَةَ لِمَنْ خَطَبَ قَاعِدًا, وَالْقَوْلُ عَلَيْهِ فِي ذَلِكَ كَالْقَوْلِ عَلَى أَبِي حَنِيفَةَ, وَمَالِكٍ فِي إجَازَتِهِمَا الْجُمُعَةَ بِخُطْبَةٍ وَاحِدَةٍ، وَلاَ فَرْقَ.
وَقَالَ عَطَاءٌ, وطَاوُوس, وَمُجَاهِدٌ: مَنْ لَمْ يُدْرِكْ الْخُطْبَةَ يَوْمَ الْجُمُعَةِ لَمْ يُصَلِّهَا إلاَّ أَرْبَعًا, لإِنَّ الْخُطْبَةَ أُقِيمَتْ مَقَامَ الرَّكْعَتَيْنِ.
رُوِّينَا مِنْ طَرِيقِ الْخُشَنِيِّ: حدثنا مُحَمَّدُ بْنُ الْمُثَنَّى، حدثنا أَبُو عَاصِمٍ الضَّحَّاكُ بْنُ مَخْلَدٍ، عَنْ حَنْظَلَةَ بْنِ أَبِي سُفْيَانَ الْجُمَحِيِّ الْمَكِّيِّ قَالَ: سَمِعْت طَاوُوسًا, وَعَطَاءً يَقُولاَنِ: مَنْ لَمْ يُدْرِكْ الْخُطْبَةَ صَلَّى أَرْبَعًا.
وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى: حدثنا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانِ، عَنْ أَبِي يُونُسَ الْحَسَنِ بْنِ يَزِيدَ سَمِعْت مُجَاهِدًا يَقُولُ: إذَا لَمْ تُدْرِكْ الْخُطْبَةَ يَوْمَ الْجُمُعَةِ فَصَلِّ أَرْبَعًا.
وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ الأَوْزَاعِيِّ، عَنْ عَمْرِو بْنِ شُعَيْبٍ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ: الْخُطْبَةُ مَوْضِعُ الرَّكْعَتَيْنِ, فَمَنْ فَاتَتْهُ الْخُطْبَةُ صَلَّى أَرْبَعًا.
قال أبو محمد: الْحَنَفِيُّونَ, وَالْمَالِكِيُّونَ يَقُولُونَ: الْمُرْسَلُ كَالْمُسْنَدِ وَأَقْوَى, فَيَلْزَمُهُمْ الأَخْذُ بِقَوْلِ عُمَرَ هَهُنَا, وَإِلاَّ فَقَدْ تَنَاقَضُوا.
قال أبو محمد: مَنْ احْتَجَّ فِي إيجَابِ فَرْضِ الْخُطْبَةِ بِأَنَّهَا جُعِلَتْ بَدَلاً، عَنِ الرَّكْعَتَيْنِ لَزِمَهُ أَنْ يَقُولَ بِقَوْلِ هَؤُلاَءِ, وَإِلاَّ فَقَدْ تَنَاقَضَ.

(5/58)

وَاحْتَجَّ بَعْضُهُمْ فِي إيجَابِ الْخُطْبَةِ بِقَوْلِ اللَّهِ تَعَالَى: {وَإِذَا رَأَوْا تِجَارَةً أَوْ لَهْواً انْفَضُّوا إِلَيْهَا وَتَرَكُوكَ قَائِماً}.
قال أبو محمد: وَهَذَا الاِحْتِجَاجُ لاَ مَنْفَعَةَ لَهُمْ فِيهِ فِي تَصْوِيبِ قَوْلِهِمْ, وَإِنَّمَا فِيهِ أَنَّهُمْ تَرَكُوهُ قَائِمًا, وَهَكَذَا نَقُولُ, وَإِنَّمَا هُوَ رَدٌّ عَلَى مَنْ قَالَ: إنَّهُمْ تَرَكُوهُ عليه السلام قَاعِدًا, وَهَذَا لاَ يَقُولُهُ أَحَدٌ, وَلَيْسَ فِي إنْكَارِ اللَّهِ تَعَالَى لِتَرْكِهِمْ لِنَبِيِّهِ عليه السلام قَائِمًا: إيجَابٌ لِفَرْضِ الْقِيَامِ فِي الْخُطْبَةِ, وَلاَ لِفَرْضِ الْخُطْبَةِ.
فَإِنْ كَانَ ذَلِكَ عِنْدَهُمْ كَمَا يَقُولُونَ فَيَلْزَمُهُمْ أَنَّ مَنْ خَطَبَ قَاعِدًا فَلاَ جُمُعَةَ لَهُ، وَلاَ لَهُمْ, وَهَذَا لاَ يَقُولُهُ أَحَدٌ مِنْهُمْ, فَظَهَرَ أَنَّ احْتِجَاجَهُمْ بِالآيَةِ عَلَيْهِمْ, وَأَنَّهَا مُبْطِلَةٌ لاَِقْوَالِهِمْ فِي ذَلِكَ لَوْ كَانَتْ عَلَى إيجَابِ الْقِيَامِ, وَلَيْسَ فِيهَا أَثَرٌ بِوَجْهٍ مِنْ الْوُجُوهِ عَلَى إيجَابِ الْخُطْبَةِ, إنَّمَا فِيهَا أَنَّ الْخُطْبَةَ تَكُونُ قِيَامًا فَقَطْ.
فَإِنْ ادَّعَوْا إجْمَاعًا تُعْجَلُ مَا رُوِّينَاهُ، عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ، عَنِ الْحَسَنِ الْبَصْرِيِّ: مَنْ لَمْ يَخْطُبْ يَوْمَ الْجُمُعَةِ صَلَّى رَكْعَتَيْنِ عَلَى كُلِّ حَالٍ. وَقَدْ قَالَهُ أَيْضًا ابْنُ سِيرِينَ:
وَقَدْ أَقْدَمَ بَعْضُهُمْ بِجَارِي عَادَتِهِمْ فِي الْكَذِبِ عَلَى اللَّهِ تَعَالَى فَقَالَ: إنَّ قَوْلَ اللَّهِ تَعَالَى: {فَاسْعَوْا إلَى ذِكْرِ اللَّهِ} إنَّمَا مُرَادُهُ إلَى الْخُطْبَةِ وَجَعَلَ هَذَا حُجَّةً فِي إيجَابِ فَرْضِهَا قال أبو محمد: وَمَنْ لِهَذَا الْمُقْدِمِ أَنَّ اللَّهَ تَعَالَى أَرَادَ بِالذِّكْرِ الْمَذْكُورِ فِيهَا الْخُطْبَةَ بَلْ أَوَّلُ الآيَةِ وَآخِرُهَا يُكَذِّبَانِ ظَنَّهُ الْفَاسِدَ; لإِنَّ اللَّهَ تَعَالَى إنَّمَا قَالَ: {إذَا نُودِيَ لِلصَّلاَةِ مِنْ يَوْمِ الْجُمُعَةِ فَاسْعَوْا إلَى ذِكْرِ اللَّهِ}. ثُمَّ قَالَ عَزَّ وَجَلَّ: {فَإِذَا قُضِيَتْ الصَّلاَةُ فَانْتَشِرُوا فِي الأَرْضِ وَابْتَغُوا مِنْ فَضْلِ اللَّهِ وَاذْكُرُوا اللَّهَ كَثِيرًا}. فَصَحَّ أَنَّ اللَّهَ إنَّمَا افْتَرَضَ السَّعْيَ إلَى الصَّلاَةِ إذَا نُودِيَ لَهَا, وَأَمَرَ إذَا قُضِيَتْ بِالاِنْتِشَارِ وَذَكَرَهُ كَثِيرًا. فَصَحَّ يَقِينًا أَنَّ الذِّكْرَ الْمَأْمُورَ بِالسَّعْيِ لَهُ هُوَ الصَّلاَةُ, وَذِكْرُ اللَّهِ تَعَالَى فِيهَا بِالتَّكْبِيرِ, وَالتَّسْبِيحِ وَالتَّمْجِيدِ, وَالْقِرَاءَةِ, وَالتَّشَهُّدِ لاَ غَيْرِ ذَلِكَ وَلَوْ كَانَ مَا قَالَهُ هَذَا الْجَاهِلُ لَكَانَ مَنْ لَمْ يُدْرِكْ الْخُطْبَةَ، وَلاَ شَيْئًا مِنْهَا وَأَدْرَكَ الصَّلاَةَ غَيْرَ مُؤَدٍّ لِمَا افْتَرَضَ اللَّهُ تَعَالَى عَلَيْهِ مِنْ السَّعْيِ, وَهُمْ لاَ يَقُولُونَ هَذَا, وَقَدْ قَالَهُ مَنْ هُوَ خَيْرٌ مِنْهُمْ, فَلاَ يَكْذِبُونَ ثَانِيَةً فِي دَعْوَى الإِجْمَاعِ مُمَوِّهِينَ عَلَى الضُّعَفَاءِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
فَإِنْ قَالُوا: لَمْ يُصَلِّهَا عليه السلام قَطُّ إلاَّ بِخُطْبَةٍ.
قلنا: وَلاَ صَلاَّهَا عليه السلام قَطُّ إلاَّ بِخُطْبَتَيْنِ قَائِمًا يَجْلِسُ بَيْنَهُمَا, فَاجْعَلُوا كُلَّ ذَلِكَ فَرْضًا لاَ تَصِحُّ الْجُمُعَةُ إلاَّ بِهِ, وَلاَ صَلَّى عليه السلام قَطُّ إلاَّ رَفَعَ يَدَيْهِ فِي التَّكْبِيرَةِ الآُولَى

(5/59)

فَأَبْطِلُوا الصَّلاَةَ بِتَرْكِ ذَلِكَ.
وَأَمَّا قَوْلُنَا: مَا وَقَعَ عَلَيْهِ اسْمُ خُطْبَةٍ فَاقْتِدَاءٌ بِظَاهِرِ فِعْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم.
وقال أبو حنيفة: تُجْزِئُ تَكْبِيرَةٌ, وَهَذَا نَقْضٌ مِنْهُ لاِِيجَابِهِ الْخُطْبَةَ فَرْضًا, لإِنَّ التَّكْبِيرَةَ لاَ تُسَمَّى خُطْبَةً, وَيُقَالُ لَهُمْ: إذَا جَازَ هَذَا عِنْدَكُمْ فَلِمَ لاَ أَجْزَأَتْ، عَنِ الْخُطْبَةِ تَكْبِيرَةُ الإِحْرَامِ فَهِيَ ذِكْرٌ؟
وقال مالك: الْخُطْبَةُ: كُلُّ كَلاَمٍ ذِي بَالٍ.
قال أبو محمد: لَيْسَ هَذَا حَدًّا لِلْخُطْبَةِ, وَهُوَ يَرَاهَا فَرْضًا, وَمَنْ أَوْجَبَ فَرْضًا فَوَاجِبٌ عَلَيْهِ تَحْدِيدُهُ, حَتَّى يَعْلَمَهُ مُتَّبِعُوهُ عِلْمًا لاَ إشْكَالَ فِيهِ, وَإِلاَّ فَقَدْ جَهِلُوا فَرْضَهُمْ.
وَأَمَّا خُطْبَتُهَا عَلَى أَعْلَى الْمِنْبَرِ فَهَكَذَا فَعَلَ رَسُولُ اللَّهِ صلى الله عليه وسلم صَحَّتْ بِذَلِكَ الآثَارُ الْمُتَوَاتِرَةُ وَكَانَ يَلْزَمُهُمْ أَنْ يَجْعَلُوا هَذَا أَيْضًا فَرْضًا, لاَِنَّهُ مُذْ عُمِلَ الْمِنْبَرُ لَمْ يَخْطُبْ النَّبِيُّ صلى الله عليه وسلم فِي الْجُمُعَةِ إلاَّ عَلَيْهِ.
وَأَمَّا قَوْلُنَا: إنْ خَطَبَ بِسُورَةٍ يَقْرَؤُهَا: فَحَسَنٌ.
رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ حَدَّثَنِي مُحَمَّدُ بْنُ بَشَّارٍ، حدثنا مُحَمَّدُ بْنُ جَعْفَرٍ، حدثنا شُعْبَةُ، عَنْ خُبَيْبِ بْنِ عَبْدِ الرَّحْمَانِ، عَنْ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ مُعَاوِيَةَ، عَنْ ابْنَةٍ لِحَارِثَةَ بْنِ النُّعْمَانِ قَالَتْ: "مَا حَفِظْت (ق) إلاَّ مِنْ فِي رَسُولِ اللَّهِ صلى الله عليه وسلم يَخْطُبُ بِهَا كُلَّ جُمُعَةٍ, وَكَانَ تَنُّورُنَا وَتَنُّورُ رَسُولِ اللَّهِ صلى الله عليه وسلم وَاحِدًا".

(5/60)

و لا تجوز إطالة الخطبة فإن قرأ آية سجدة يستحب له أن ينزل و يسجد و الناس
...
528 - مَسْأَلَةٌ: وَلاَ تَجُوزُ إطَالَةُ الْخُطْبَةِ, فَإِنْ قَرَأَ فِيهَا بِسُورَةٍ فِيهَا سَجْدَةٌ أَوْ آيَةٍ فِيهَا سَجْدَةٌ فَنَسْتَحِبُّ لَهُ أَنْ يَنْزِلَ فَيَسْجُدَ وَالنَّاسُ, فَإِنْ لَمْ يَفْعَلْ فَلاَ حَرَجَ.
رُوِّينَا مِنْ طَرِيقِ مُسْلِمِ بْنِ الْحَجَّاجِ حَدَّثَنِي شُرَيْحُ بْنُ يُونُسَ حَدَّثَنِي عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ الْمَلِكِ بْنِ أَبْجَرَ، عَنْ أَبِيهِ، عَنْ وَاصِلِ بْنِ حَيَّانَ قَالَ: قَالَ أَبُو وَائِلٍ: خَطَبَنَا عَمَّارُ بْنُ يَاسِرٍ فَأَوْجَزَ وَأَبْلَغَ, فَلَمَّا نَزَلَ قلنا: يَا أَبَا الْيَقْظَانِ, لَقَدْ أَبْلَغْت وَأَوْجَزْت فَلَوْ كُنْت تَنَفَّسْت فَقَالَ إنِّي سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "إنَّ طُولَ صَلاَةِ الرَّجُلِ وَقِصَرِ خُطْبَتِهِ مَئِنَّةٌ مِنْ فِقْهِهِ, فَأَطِيلُوا الصَّلاَةَ وَاقْصُرُوا الْخُطْبَةَ, فَإِنَّ مِنْ الْبَيَانِ سِحْرًا".
وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ، عَنْ قَيْسِ بْنِ أَبِي حَازِمٍ قَالَ: قَالَ ابْنُ مَسْعُودٍ: أَحْسِنُوا هَذِهِ الصَّلاَةَ وَاقْصُرُوا هَذِهِ الْخُطَبَ.
قال أبو محمد: شَهِدْت ابْنَ مَعْدَان فِي جَامِعِ قُرْطُبَةَ قَدْ أَطَالَ الْخُطْبَةَ, حَتَّى أَخْبَرَنِي بَعْضُ

(5/60)

وُجُوهِ النَّاسِ أَنَّهُ بَالَ فِي ثِيَابِهِ. وَكَانَ قَدْ نَشِبَ فِي الْمَقْصُورَةِ.
حدثنا عبد الله بن ربيع، حدثنا ابْنُ السَّلِيمِ الْقَاضِي، حدثنا ابْنُ الأَعْرَابِيِّ، حدثنا أَبُو دَاوُد، حدثنا أَحْمَدُ بْنُ صَالِحٍ، حدثنا ابْنُ وَهْبٍ أَخْبَرَنِي عَمْرُو بْنُ الْحَارِثِ، عَنْ سَعِيدِ بْنِ أَبِي هِلاَلٍ، عَنْ عِيَاضِ بْنِ عَبْدِ اللَّهِ بْنِ سَعْدِ بْنِ أَبِي سَرْحٍ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ: "قَرَأَ رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى الْمِنْبَرِ "ص" فَلِمَا بَلَغَ السَّجْدَةَ نَزَلَ فَسَجَدَ وَسَجَدَ النَّاسُ مَعَهُ".
وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ عَلِيِّ بْنِ زَيْدٍ، عَنْ صَفْوَانَ بْنِ مُحْرِزٍ: أَنَّ أَبَا مُوسَى الأَشْعَرِيَّ قَرَأَ سُورَةَ الْحَجِّ عَلَى الْمِنْبَرِ بِالْبَصْرَةِ فَسَجَدَ بِالنَّاسِ سَجْدَتَيْنِ.
وَمِنْ طَرِيقِ مَالِكٍ، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ أَبِيهِ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَرَأَ السَّجْدَةَ وَهُوَ عَلَى الْمِنْبَرِ يَوْمَ الْجُمُعَةِ, ثُمَّ نَزَلَ فَسَجَدَ فَسَجَدُوا مَعَهُ, ثُمَّ قَرَأَهَا يَوْمَ الْجُمُعَةِ الآُخْرَى فَتَهَيَّئُوا لِلسُّجُودِ, فَقَالَ عُمَرُ عَلَى رِسْلِكُمْ, إنَّ اللَّهَ لَمْ يَكْتُبْهَا عَلَيْنَا إلاَّ أَنْ نَشَاءَ.
وَمِنْ طَرِيقِ الْبُخَارِيِّ: حدثنا إبْرَاهِيمُ بْنُ مُوسَى أَنَا هِشَامُ بْنُ يُوسُفَ أَنَّ ابْنَ جُرَيْجٍ أَخْبَرَهُمْ قَالَ أَخْبَرَنِي أَبُو بَكْرِ بْنُ أَبِي مُلَيْكَةَ، عَنْ عُثْمَانَ بْنِ عَبْدِ الرَّحْمَانِ التَّيْمِيِّ، عَنْ رَبِيعَةَ بْنِ عَبْدِ اللَّهِ بْنِ الْهَدِيرِ وَكَانَ مِنْ خِيَارِ النَّاسِ أَنَّهُ شَهِدَ عُمَرُ بْنُ الْخَطَّابِ قَرَأَ يَوْمَ الْجُمُعَةِ عَلَى الْمِنْبَرِ سُورَةَ النَّحْلِ, حَتَّى إذَا جَاءَ السَّجْدَةَ نَزَلَ فَسَجَدَ وَسَجَدَ النَّاسُ مَعَهُ, حَتَّى إذَا كَانَتْ الْجُمُعَةُ الْقَابِلَةُ قَرَأَ بِهَا, حَتَّى إذَا جَاءَ السَّجْدَةَ قَالَ: يَا أَيُّهَا النَّاسُ, إنَّمَا نَمُرُّ بِالسُّجُودِ, فَمَنْ سَجَدَ فَقَدْ أَصَابَ, وَمَنْ لَمْ يَسْجُدْ فَلاَ حَرَجَ عَلَيْهِ فَلَمْ يَسْجُدْ عُمَرُ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ عَاصِمِ بْنِ أَبِي النَّجُودِ، عَنْ زِرِّ بْنِ حُبَيْشِ أَنَّ عَمَّارَ بْنَ يَاسِرٍ قَرَأَ يَوْمَ الْجُمُعَةِ عَلَى الْمِنْبَرِ: {إذَا السَّمَاءُ انْشَقَّتْ} ثُمَّ نَزَلَ فَسَجَدَ.
وَمِنْ طَرِيقِ شُعْبَةَ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ: أَنَّ الضَّحَّاكَ بْنَ قَيْسٍ كَانَ يَخْطُبُ فَقَرَأَ "ص" وَذَلِكَ بِحَضْرَةِ الصَّحَابَةِ, لاَ يُنْكِرُ ذَلِكَ أَحَدٌ بِالْمَدِينَةِ, وَالْبَصْرَةِ, وَالْكُوفَةِ, وَلاَ يُعْرَفُ لَهُمْ مِنْ الصَّحَابَةِ، رضي الله عنهم، مُخَالِفٌ, وَقَدْ سَجَدَ رَسُولُ اللَّهِ صلى الله عليه وسلم فِي سَجَدَاتِ الْقُرْآنِ الْمَشْهُورَةِ, فَأَيْنَ دَعْوَاهُمْ اتِّبَاعَ عَمَلِ الصَّحَابَةِ؟

(5/61)

فرض على كل من حضر الجمعة أن لا يتكلم مدة خطبة الإمام بشيء البتة
...
529 - مَسْأَلَةٌ: وَفَرْضٌ عَلَى كُلِّ مَنْ حَضَرَ الْجُمُعَةَ سَمِعَ الْخُطْبَةَ أَوْ لَمْ يَسْمَعْ أَنْ لاَ يَتَكَلَّمَ مُدَّةَ خُطْبَةِ الإِمَامِ بِشَيْءٍ أَلْبَتَّةَ,
إلاَّ التَّسْلِيمَ إنْ دَخَلَ حِينَئِذٍ, وَرَدَّ السَّلاَمَ عَلَى

(5/61)

مَنْ سَلَّمَ مِمَّنْ دَخَلَ حِينَئِذٍ, وَحَمِدَ اللَّهَ تَعَالَى إنْ عَطَسَ, وَتَشْمِيتَ الْعَاطِسِ إنْ حَمِدَ اللَّهَ, وَالرَّدَّ عَلَى الْمُشَمِّتِ, وَالصَّلاَةَ عَلَى النَّبِيِّ صلى الله عليه وسلم إذَا أَمَرَ الْخَطِيبُ بِالصَّلاَةِ عَلَيْهِ, وَالتَّأْمِينَ عَلَى دُعَائِهِ, وَابْتِدَاءَ مُخَاطَبَةِ الإِمَامِ فِي الْحَاجَةِ تَعِنُّ, وَمُجَاوَبَةَ الإِمَامِ مِمَّنْ ابْتَدَأَهُ الإِمَامُ بِالْكَلاَمِ فِي أَمْرٍ مَا فَقَطْ.
وَلاَ يَحِلُّ أَنْ يَقُولَ أَحَدٌ حِينَئِذٍ لِمَنْ يَتَكَلَّمُ: انْصِتْ, وَلَكِنْ يُشِيرُ إلَيْهِ أَوْ يَغْمِزُهُ, أَوْ يَحْصِبُهُ.
وَمَنْ تَكَلَّمَ بِغَيْرِ مَا ذَكَرْنَا ذَاكِرًا عَالِمًا بِالنَّهْيِ فَلاَ جُمُعَةَ لَهُ.
فَإِنْ أَدْخَلَ الْخَطِيبُ فِي خُطْبَتِهِ مَا لَيْسَ مِنْ ذِكْرِ اللَّهِ تَعَالَى، وَلاَ مِنْ الدُّعَاءِ الْمَأْمُورِ بِهِ فَالْكَلاَمُ مُبَاحٌ حِينَئِذٍ, وَكَذَلِكَ إذَا جَلَسَ الإِمَامُ بَيْنَ الْخُطْبَتَيْنِ فَالْكَلاَمُ حِينَئِذٍ مُبَاحٌ, وَبَيْنَ الْخُطْبَةِ وَابْتِدَاءِ الصَّلاَةِ أَيْضًا, وَلاَ يَجُوزُ الْمَسُّ لِلْحَصَى مُدَّةَ الْخُطْبَةِ.
حدثنا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ، أَخْبَرَنَا إِسْحَاقُ بْنُ رَاهْوَيْهِ أَنَا جَرِيرٌ، هُوَ ابْنُ عَبْدِ الْحَمِيدِ، عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ، عَنْ أَبِي مَعْشَرٍ زِيَادِ بْنِ كُلَيْبٍ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ، عَنْ عَلْقَمَةَ، عَنِ الْقَرْثَعِ الضَّبِّيِّ وَكَانَ مِنْ الْقُرَّاءِ الأَوَّلِينَ، عَنْ سَلْمَانَ الْفَارِسِيِّ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَا مِنْ رَجُلٍ يَتَطَهَّرُ يَوْمَ الْجُمُعَةِ كَمَا أُمِرَ ثُمَّ يَخْرُجُ إلَى الْجُمُعَةِ فَيُنْصِتُ حَتَّى يَقْضِيَ صَلاَتَهُ إلاَّ كَانَ كَفَّارَةً لِمَا كَانَ قَبْلَهُ مِنْ الْجُمُعَةِ".
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حدثنا أَبُو كُرَيْبٍ، حدثنا أَبُو مُعَاوِيَةَ، عَنِ الأَعْمَشِ، عَنْ أَبِي صَالِحٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ تَوَضَّأَ فَأَحْسَنَ الْوُضُوءَ ثُمَّ أَتَى الْجُمُعَةَ فَاسْتَمَعَ وَأَنْصَتَ غُفِرَ لَهُ مَا بَيْنَهُ وَبَيْنَ الْجُمُعَةِ وَزِيَادَةُ ثَلاَثَةِ أَيَّامٍ, وَمَنْ مَسَّ الْحَصَا فَقَدْ لَغَا"
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ ثنا

(5/62)

يَحْيَى بْنُ بُكَيْرٍ، حدثنا اللَّيْثُ، عَنْ عُقَيْلٍ، عَنِ ابْنِ شِهَابٍ أَخْبَرَنِي سَعِيدُ بْنُ الْمُسَيِّبِ أَنَّ أَبَا هُرَيْرَةَ أَخْبَرَهُ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "إذَا قُلْتَ لِصَاحِبِكَ يَوْمَ الْجُمُعَةِ: أَنْصِتْ وَالإِمَامُ يَخْطُبُ فَقَدْ لَغَوْتَ".
قال أبو محمد: قَالَ اللَّهُ تَعَالَى: {وَإِذَا مَرُّوا بِاللَّغْوِ مَرُّوا كِرَاماً}
حدثنا عبد الله بن ربيع، حدثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ، حدثنا أَحْمَدُ بْنُ خَالِدٍ، حدثنا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ، حدثنا الْحَجَّاجُ بْنُ الْمِنْهَالِ، حدثنا حَمَّادُ بْنُ سَلَمَةَ، عَنْ مُحَمَّدِ بْنِ عَمْرِو بْنِ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ، عَنْ أَبِي هُرَيْرَةَ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ يَقْرَأُ سُورَةً عَلَى الْمِنْبَرِ فَقَالَ أَبُو ذَرٍّ لاُِبَيِّ بْنِ كَعْبٍ: مَتَى نَزَلَتْ هَذِهِ السُّورَةُ فَأَعْرَضَ عَنْهُ أُبَيٌّ, فَلَمَّا قَضَى صَلاَتَهُ قَالَ أُبَيّ بْنُ كَعْبٍ لاَِبِي ذَرٍّ: مَا لَكَ مِنْ صَلاَتِكَ إلاَّ مَا لَغَوْتَ, فَدَخَلَ أَبُو ذَرٍّ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَأَخْبَرَهُ بِذَلِكَ فَقَالَ:" صَدَقَ أُبَيّ بْنُ كَعْبٍ".
وَبِهِ إلَى حَمَّادٍ، عَنْ حُمَيْدٍ، عَنْ بَكْرِ بْنِ عَبْدِ اللَّهِ الْمُزَنِيِّ: أَنَّ عَلْقَمَةَ بْنَ عَبْدِ اللَّهِ الْمُزَنِيَّ كَانَ بِمَكَّةَ فَجَاءَ كريه وَالإِمَامُ يَخْطُبُ يَوْمَ الْجُمُعَةِ, فَقَالَ لَهُ: حَبَسْت الْقَوْمَ قَدْ ارْتَحَلُوا, فَقَالَ لَهُ: لاَ تَعْجَلْ حَتَّى نَنْصَرِفَ, فَلَمَّا قَضَى صَلاَتَهُ قَالَ لَهُ ابْنُ عُمَرَ: أَمَّا صَاحِبُك فَحِمَارٌ, وَأَمَّا أَنْت فَلاَ جُمُعَةَ لَك!
وَمِنْ طَرِيقِ وَكِيع، عَنْ أَبِيهِ، عَنْ إبْرَاهِيمَ بْنِ مُهَاجِرٍ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ: أَنَّ رَجُلاً اسْتَفْتَحَ عَبْدَ اللَّهِ بْنَ مَسْعُودٍ آيَةً وَالإِمَامُ يَخْطُبُ, فَلَمَّا صَلَّى قَالَ: هَذَا حَظُّك مِنْ صَلاَتِك.
قال أبو محمد: فَهَؤُلاَءِ ثَلاَثَةٌ مِنْ الصَّحَابَةِ لاَ يُعْرَفُ لَهُمْ مِنْ الصَّحَابَةِ، رضي الله عنهم، مُخَالِفٌ, كُلُّهُمْ يُبْطِلُ صَلاَةَ مَنْ تَكَلَّمَ عَامِدًا فِي الْخُطْبَةِ. وَبِهِ نَقُولُ, وَعَلَيْهِ إعَادَتُهَا فِي الْوَقْتِ, لاَِنَّهُ لَمْ يُصَلِّهَا وَالْعَجَبُ مِمَّنْ قَالَ: مَعْنَى هَذَا أَنَّهُ بَطَلَ أَجْرُهُ!
قال أبو محمد: وَإِذَا بَطَلَ أَجْرُهُ فَقَدْ بَطَلَ عَمَلُهُ بِلاَ شَكٍّ.
وَمِنْ طَرِيقِ مَعْمَرٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ نَافِعٍ: أَنَّ ابْنَ عُمَرَ حَصَبَ رَجُلَيْنِ كَانَا يَتَكَلَّمَانِ

(5/63)

يَوْمَ الْجُمُعَةِ, وَأَنَّهُ رَأَى سَائِلاً يَسْأَلُ يَوْمَ الْجُمُعَةِ فَحَصَبَهُ, وَأَنَّهُ كَانَ يُومِئُ إلَى الرَّجُلِ يَوْمَ الْجُمُعَةِ: أَنْ اُسْكُتْ.
وَأَمَّا إذَا أَدْخَلَ الإِمَامُ فِي خُطْبَتِهِ مَدْحَ مَنْ لاَ حَاجَةَ بِالْمُسْلِمِينَ إلَى مَدْحِهِ, أَوْ دُعَاءً فِيهِ بَغْيٌ وَفُضُولٌ مِنْ الْقَوْلِ, أَوْ ذَمَّ مَنْ لاَ يَسْتَحِقُّ: فَلَيْسَ هَذَا مِنْ الْخُطْبَةِ, فَلاَ يَجُوزُ الإِنْصَاتُ لِذَلِكَ, بَلْ تَغْيِيرُهُ وَاجِبٌ إنْ أَمْكَنَ.
رُوِّينَا مِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ، عَنْ مُجَالِدٍ قَالَ: رَأَيْت الشَّعْبِيَّ, وَأَبَا بُرْدَةَ بْنَ أَبِي مُوسَى الأَشْعَرِيَّ يَتَكَلَّمَانِ وَالْحَجَّاجُ يَخْطُبُ حِينَ قَالَ: لَعَنَ اللَّهُ وَلَعَنَ اللَّهُ, فَقُلْت: أَتَتَكَلَّمَانِ فِي الْخُطْبَةِ فَقَالاَ: لَمْ نُؤْمَرْ بِأَنْ نُنْصِتَ لِهَذَا.
وَعَنِ الْمُعْتَمِرِ بْنِ سُلَيْمَانَ التَّيْمِيِّ، عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ قَالَ: رَأَيْت إبْرَاهِيمَ النَّخَعِيّ يَتَكَلَّمُ وَالإِمَامُ يَخْطُبُ زَمَنَ الْحَجَّاجِ.
قال أبو محمد: كَانَ الْحَجَّاجُ وَخُطَبَاؤُهُ يَلْعَنُونَ عَلِيًّا, وَابْنَ الزُّبَيْرِ، رضي الله عنهم، وَلُعِنَ لاَعِنُهُمْ.
قال أبو محمد: وَقَدْ رُوِّينَا خِلاَفًا، عَنْ بَعْضِ السَّلَفِ لاَ نَقُولُ بِهِ: رُوِّينَاهُ مِنْ طَرِيقِ وَكِيعٍ، عَنِ ابْنِ نَائِلٍ، عَنْ إسْمَاعِيلَ بْنِ أُمَيَّةَ، عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ أَنَّهُ كَانَ لاَ يَرَى بَأْسًا بِالْكَلاَمِ إذَا لَمْ يَسْمَعْ الْخُطْبَةَ.
وَأَمَّا ابْتِدَاءُ السَّلاَمِ وَرَدُّهُ فَإِنَّ عَبْدَ اللَّهِ بْنَ رُبَيْعٍ حَدَّثَنَا قَالَ: حدثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ، حدثنا مُحَمَّدُ بْنُ بَكْرٍ، حدثنا أَبُو دَاوُد، حدثنا أَحْمَدُ بْنُ حَنْبَلٍ، حدثنا بِشْرٌ، هُوَ ابْنُ الْمُفَضَّلِ، عَنْ مُحَمَّدِ بْنِ عَجْلاَنَ، عَنِ الْمَقْبُرِيِّ هُوَ سَعِيدُ بْنُ أَبِي سَعِيدٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إذَا انْتَهَى أَحَدُكُمْ إلَى الْمَجْلِسِ فَلْيُسَلِّمْ, فَإِذَا أَرَادَ أَنْ يَقُومَ فَلْيُسَلِّمْ, فَلَيْسَتْ الآُولَى بِأَحَقَّ مِنْ الآخِرَةِ" وَقَالَ عَزَّ وَجَلَّ: {وَإِذَا حُيِّيتُمْ بِتَحِيَّةٍ فَحَيُّوا بِأَحْسَنَ مِنْهَا أَوْ رُدُّوهَا}.
وَأَمَّا حَمْدُ الْعَاطِسِ وَتَشْمِيتُهُ فَإِنَّ عَبْدَ اللَّهِ بْنَ رُبَيْعٍ حَدَّثَنَا قَالَ: حدثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ، حدثنا مُحَمَّدُ بْنُ بَكْرٍ، حدثنا أَبُو دَاوُد، حدثنا عُثْمَانُ بْنُ أَبِي شَيْبَةَ، حدثنا جَرِيرٌ، عَنْ مَنْصُورٍ، عَنْ هِلاَلِ بْنِ يَسَافٍ، عَنْ سَالِمِ بْنِ عُبَيْدٍ قَالَ: إنَّهُ سَمِعَ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "إذَا عَطَسَ أَحَدُكُمْ فَلْيَحْمَدْ اللَّهَ, وَلْيَقُلْ لَهُ مَنْ عِنْدَهُ: يَرْحَمُكَ اللَّهُ, وَلْيَرُدَّ عَلَيْهِمْ: يَغْفِرُ اللَّهُ لَنَا وَلَكُمْ".

(5/64)

وَقَدْ قِيلَ: إنَّ بَيْنَ هِلاَلِ بْنِ يَسَافٍ وَبَيْنَ سَالِمِ بْنِ عُبَيْدٍ: خَالِدَ بْنَ عَرْفَجَةَ وَبِهِ إلَى أَبِي دَاوُد: حدثنا مُوسَى بْنُ إسْمَاعِيلَ قَالَ عَبْدُ الْعَزِيزِ، هُوَ ابْنُ عَبْدِ اللَّهِ بْنِ أَبِي سَلَمَةَ، عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ، عَنْ أَبِي صَالِحٍ، عَنْ أَبِي هُرَيْرَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "إذَا عَطَسَ أَحَدُكُمْ فَلْيَقُلْ: الْحَمْدُ لِلَّهِ عَلَى كُلِّ حَالٍ, وَلْيَقُلْ أَخُوهُ أَوْ صَاحِبُهُ: يَرْحَمُكَ اللَّهُ, وَيَقُولُ هُوَ: يَهْدِيكُمْ اللَّهُ وَيُصْلِحُ بَالَكُمْ".
قال أبو محمد: فإن قيل: قَدْ صَحَّ النَّهْيُ، عَنِ الْكَلاَمِ وَالأَمْرُ بِالإِنْصَاتِ فِي الْخُطْبَةِ, وَصَحَّ الأَمْرُ بِالسَّلاَمِ وَرَدِّهِ, وَبِحَمْدِ اللَّهِ تَعَالَى عِنْدَ الْعُطَاسِ وَتَشْمِيتِهِ عِنْدَ ذَلِكَ وَرَدِّهِ, فَقَالَ قَوْمٌ: إلاَّ فِي الْخُطْبَةِ, وَقُلْتُمْ أَنْتُمْ: بِالإِنْصَاتِ فِي الْخُطْبَةِ إلاَّ عَنِ السَّلاَمِ وَرَدِّهِ وَالْحَمْدِ وَالتَّشْمِيتِ وَالرَّدِّ, فَمَنْ لَكُمْ بِتَرْجِيحِ اسْتِثْنَائِكُمْ وَتَغْلِيبِ اسْتِعْمَالِكُمْ لِلأَخْبَارِ عَلَى اسْتِثْنَاءِ غَيْرِكُمْ وَاسْتِعْمَالِهِ لِلأَخْبَارِ, لاَ سِيَّمَا وَقَدْ أَجْمَعْتُمْ مَعَنَا عَلَى أَنَّ كُلَّ ذَلِكَ لاَ يَجُوزُ فِي الصَّلاَةِ؟!
قلنا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ: قَدْ جَاءَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي الصَّلاَةِ أَنَّهُ لاَ يَصْلُحُ فِيهَا شَيْءٌ مِنْ كَلاَمِ النَّاسِ وَالْقِيَاسُ لِلْخُطْبَةِ عَلَى الصَّلاَةِ بَاطِلٌ, إذْ لَمْ يُوجِبْهُ قُرْآنٌ, وَلاَ سُنَّةٌ, وَلاَ إجْمَاعٌ. فَنَظَرْنَا فِي ذَلِكَ فَوَجَدْنَا الْخُطْبَةَ يَجُوزُ فِيهَا ابْتِدَاءُ الْخَطِيبِ بِالْكَلاَمِ وَمُجَاوَبَتِهِ, وَابْتِدَاءُ ذِي الْحَاجَةِ لِلَّهِ بِالْمُكَالَمَةِ وَجَوَابِ الْخَطِيبِ لَهُ, عَلَى مَا نَذْكُرُ بَعْدَ هَذَا, وَكُلُّ هَذَا لَيْسَ هُوَ فَرْضًا, بَلْ هُوَ مُبَاحٌ. وَيَجُوزُ فِيهَا ابْتِدَاءُ الدَّاخِلِ بِالصَّلاَةِ تَطَوُّعًا. فَصَحَّ أَنَّ الْكَلاَمَ الْمَأْمُورَ بِهِ مُغَلَّبٌ عَلَى الإِنْصَاتِ فِيهَا, لاَِنَّهُ مِنْ الْمُحَالِ الْمُمْتَنِعِ الَّذِي لاَ يُمْكِنُ أَلْبَتَّةَ جَوَازُهُ: أَنْ يَكُونَ الْكَلاَمُ الْمُبَاحُ جَائِزًا فِيهَا وَيَكُونُ الْكَلاَمُ الْفَرْضُ الْمَأْمُورُ بِهِ الَّذِي لاَ يَحِلُّ تَرْكُهُ فِيهَا وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ.
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا إبْرَاهِيمُ بْنُ الْمُنْذِرِ، حدثنا الْوَلِيدُ بْنُ مُسْلِمٍ، حدثنا أَبُو عَمْرٍو هُوَ الأَوْزَاعِيُّ حَدَّثَنِي إِسْحَاقُ بْنُ عَبْدِ اللَّهِ بْنِ أَبِي طَلْحَةَ، عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ: "بَيْنَمَا النَّبِيُّ صلى الله عليه وسلم يَخْطُبُ فِي يَوْمِ جُمُعَةٍ قَامَ أَعْرَابِيٌّ فَقَالَ: يَا رَسُولَ اللَّهِ, هَلَكَ الْمَالُ, وَجَاعَ الْعِيَالُ, فَادْعُ اللَّهَ لَنَا, فَرَفَعَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَدَيْهِ, وَمَا نَرَى فِي السَّمَاءِ قَزَعَةً" وَذَكَرَ بَاقِيَ الْحَدِيثِ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ

(5/65)

ابْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حدثنا شَيْبَانُ بْنُ فَرُّوخَ، حدثنا سُلَيْمَانُ بْنُ الْمُغِيرَةِ، حدثنا حُمَيْدُ بْنُ هِلاَلٍ قَالَ: قَالَ أَبُو رِفَاعَةَ: "انْتَهَيْتُ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم وَهُوَ يَخْطُبُ, فَقُلْتُ: يَا رَسُولَ اللَّهِ, رَجُلٌ غَرِيبٌ جَاءَ يَسْأَلُ، عَنْ دِينِهِ, لاَ يَدْرِي مَا دِينُهُ, فَأَقْبَلَ عَلَيَّ رَسُولُ اللَّهِ صلى الله عليه وسلم وَتَرَكَ خُطْبَتَهُ حَتَّى انْتَهَى إلَيَّ, وَأَتَى بِكُرْسِيٍّ حَسِبْتُ قَوَائِمَهُ حَدِيدًا, فَقَعَدَ عَلَيْهِ رَسُولُ اللَّهِ صلى الله عليه وسلم وَجَعَلَ يُعَلِّمُنِي مِمَّا عَلَّمَهُ اللَّهُ، عَزَّ وَجَلَّ، ثُمَّ أَتَى إلَى خُطْبَتِهِ فَأَتَمَّ آخِرَهَا".
قال أبو محمد: أَبُو رِفَاعَةَ هَذَا تَمِيمُ الْعَدَوِيُّ لَهُ صُحْبَةٌ.
وَقَدْ ذَكَرْنَا قَبْلَ هَذَا الْبَابِ فِي الْمُتَّصِلِ بِهِ كَلاَمَ عُمَرَ مَعَ النَّاسِ عَلَى الْمِنْبَرِ فِي أَنَّ السُّجُودَ لَيْسَ فَرْضًا. وَذَكَرْنَا قَبْلُ كَلاَمَ عُمَرَ مَعَ عُثْمَانَ بِحَضْرَةِ الصَّحَابَةِ، رضي الله عنهم، وَكَلاَمَ عُثْمَانَ مَعَهُ وَعُمَرُ يَخْطُبُ فِي أَمْرِ غُسْلِ الْجُمُعَةِ وَإِنْكَارِ تَرْكِهِ, لاَ يُنْكِرُ الْكَلاَمَ فِي كُلِّ ذَلِكَ أَحَدٌ مِنْ الصَّحَابَةِ, حَتَّى نَشَأَ مَنْ لاَ يَعْتَدُّ بِهِ مَعَ مَنْ ذَكَرْنَا.
وَالْعَجِيبُ أَنَّ بَعْضَهُمْ مِمَّنْ يَنْتَسِبُ إلَى الْعِلْمِ بِزَعْمِهِمْ قَالَ: لَعَلَّ هَذَا قَبْلَ نَسْخِ الْكَلاَمِ فِي الصَّلاَةِ أَوْ قَالَ: فِي الْخُطْبَةِ!
فَلَيْتَ شِعْرِي أَيْنَ وَجَدَ نَسْخَ الْكَلاَمِ الَّذِي ذَكَرْنَا فِي الْخُطْبَةِ وَمَا الَّذِي أَدْخَلَ الصَّلاَةَ فِي الْخُطْبَةِ وَلَيْسَ لَهَا شَيْءٌ فِي أَحْكَامِهَا. وَلَوْ خَطَبَ الْخَطِيبُ عَلَى غَيْرِ وُضُوءٍ لَمَا ضَرَّ ذَلِكَ خُطْبَتَهُ, وَهُوَ يَخْطُبُهَا إلَى غَيْرِ الْقِبْلَةِ, فَأَيْنَ الصَّلاَةُ مِنْ الْخُطْبَةِ لَوْ عَقَلُوا وَنَعُوذُ بِاَللَّهِ مِنْ الضَّلاَلِ وَالدِّينُ لاَ يُؤْخَذُ بِـ "لَعَلَّ".
وَمِنْ طَرِيقِ وَكِيعٍ، عَنِ الْفَضْلِ بْنِ دَلْهَمٍ، عَنِ الْحَسَنِ قَالَ يُسَلِّمُ, وَيَرُدُّ السَّلاَمَ, وَيُشَمِّتُ الْعَاطِسَ وَالإِمَامُ يَخْطُبُ.
وَعَنْ وَكِيعٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنِ الْمُغِيرَةِ بْنِ مِقْسَمٍ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ مِثْلُهُ.
وَعَنِ الشَّعْبِيِّ, وَسَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ قَالاَ: رُدَّ السَّلاَمَ يَوْمَ الْجُمُعَةِ وَاسْمَعْ.
وَقَالَ الْقَاسِمُ بْنُ مُحَمَّدٍ، وَمُحَمَّدُ بْنُ عَلِيٍّ: يَرُدُّ فِي نَفْسِهِ.
وَمِنْ طَرِيقِ شُعْبَةَ قَالَ: سَأَلْت حَمَّادَ بْنَ أَبِي سُلَيْمَانَ, وَالْحَكَمَ بْنَ عُتَيْبَةَ، عَنْ رَجُلٍ جَاءَ

(5/66)

يَوْمَ الْجُمُعَةِ, وَقَدْ خَرَجَ الإِمَامُ فَقَالاَ جَمِيعًا: يُسَلِّمُ وَيَرُدُّونَ عَلَيْهِ, وَإِنْ عَطَسَ شَمَّتُوهُ, وَيَرُدُّ عَلَيْهِمْ.
وَعِنْدَ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ قَالَ: إذَا عَطَسَ الرَّجُلُ يَوْمَ الْجُمُعَةِ وَالإِمَامُ يَخْطُبُ فَحَمِدَ اللَّهَ تَعَالَى, أَوْ سَلَّمَ وَأَنْت تَسْمَعُهُ وَتَسْمَعُ الْخُطْبَةَ فَشَمِّتْهُ فِي نَفْسِك, وَرُدَّ عَلَيْهِ فِي نَفْسِك, فَإِنْ كُنْت لاَ تَسْمَعُ الْخُطْبَةَ فَشَمِّتْهُ وَأَسْمِعْهُ, وَرُدَّ عَلَيْهِ, وَأَسْمِعْهُ.
وَعَنْ مَعْمَرٍ، عَنِ الْحَسَنِ الْبَصْرِيِّ وَقَتَادَةَ قَالاَ جَمِيعًا فِي الرَّجُلِ يُسَلِّمُ وَهُوَ يَسْمَعُ الْخُطْبَةَ أَنَّهُ يَرُدُّ وَيُسْمِعُهُ.
وَعَنْ حَمَّادِ بْنِ سَلَمَةَ، عَنْ زِيَادٍ الأَعْلَمِ، عَنِ الْحَسَنِ أَنَّهُ كَانَ لاَ يَرَى بَأْسًا أَنْ يُسَلِّمَ الرَّجُلُ وَيَرُدَّ السَّلاَمَ وَالإِمَامُ يَخْطُبُ.
وَهُوَ قَوْلُ الشَّافِعِيِّ, وَعَبْدِ الرَّزَّاقِ, وَأَحْمَدَ بْنِ حَنْبَلٍ, وَإِسْحَاقَ بْنِ رَاهْوَيْهِ, وَأَبِي سُلَيْمَانَ وَأَصْحَابِهِمْ.

(5/67)

و الاحتباء جائز يوم الجمعة و لإمام يخطب و كذلك شرب الماء و إعطاء الصدقة
...
530 - مَسْأَلَةٌ: وَالاِحْتِبَاءُ جَائِزٌ يَوْمَ الْجُمُعَةِ وَالإِمَامُ يَخْطُبُ, وَكَذَلِكَ شُرْبُ الْمَاءِ, وَإِعْطَاءُ الصَّدَقَةِ, وَمُنَاوَلَةُ الْمَرْءِ أَخَاهُ حَاجَتَهُ,
لإِنَّ كُلَّ هَذَا أَفْعَالُ خَيْرٍ لَمْ يَأْتِ، عَنْ شَيْءٍ مِنْهَا نَهْيٌ. وَقَالَ تَعَالَى: {وَافْعَلُوا الْخَيْرَ} وَلَوْ كُرِهَتْ أَوْ حَرُمَتْ لَبَيَّنَّ ذَلِكَ تَعَالَى عَلَى لِسَانِ نَبِيِّهِ صلى الله عليه وسلم: {وَمَا كَانَ رَبُّكَ نَسِيّاً}.
وَقَدْ جَاءَ النَّهْيُ، عَنِ الاِحْتِبَاءِ وَالإِمَامُ يَخْطُبُ مِنْ طَرِيقِ أَبِي مَرْحُومٍ عَبْدِ الرَّحِيمِ بْنِ مَيْمُونٍ، عَنْ سَهْلِ بْنِ مُعَاذِ بْنِ أَنَسٍ الْجُهَنِيِّ.
وَأَبُو مَرْحُومٍ هَذَا مَجْهُولٌ لَمْ يَرْوِ عَنْهُ أَحَدٌ نَعْلَمُهُ إلاَّ سَعِيدَ بْنَ أَبِي أَيُّوبَ.
رُوِّينَا، عَنِ ابْنِ عُمَرَ أَنَّهُ كَانَ يَحْتَبِي يَوْمَ الْجُمُعَةِ وَالإِمَامُ يَخْطُبُ, وَكَذَلِكَ أَنَسُ بْنُ مَالِكٍ وَشُرَيْحٌ, وَصَعْصَعَةُ بْنُ صُوحَانَ, وَسَعِيدُ بْنُ الْمُسَيِّبِ، وَإِبْرَاهِيمُ النَّخَعِيُّ, وَمَكْحُولٌ, وَإِسْمَاعِيلُ بْنُ مُحَمَّدِ بْنِ سَعْدِ بْنِ أَبِي وَقَّاصٍ, وَنُعَيْمُ بْنُ سَلاَمَةَ, وَلَمْ يَبْلُغْنَا، عَنْ أَحَدٍ مِنْ التَّابِعِينَ أَنَّهُ كَرَّهَهُ, إلاَّ عُبَادَةَ بْنَ نُسَيٍّ وَحْدَهُ, وَلَمْ تُرْوَ كَرَاهَةُ ذَلِكَ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ، رضي الله عنهم.

(5/67)

وَرُوِّينَا، عَنْ طَاوُوس إبَاحَةَ شُرْبِ الْمَاءِ يَوْمَ الْجُمُعَةِ وَالإِمَامُ يَخْطُبُ.
وَهُوَ قَوْلُ مُجَاهِدٍ وَالشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ.
وَقَالَ الأَوْزَاعِيُّ: إنْ شَرِبَ الْمَاءَ فَسَدَتْ جُمُعَتُهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(5/68)

من دخل يوم الجمعة و لإمام يخطب فليصل ركعتين قبل أن يجلس
...
531 - مَسْأَلَةٌ: وَمَنْ دَخَلَ يَوْمَ الْجُمُعَةِ وَالإِمَامُ يَخْطُبُ فَلْيُصَلِّ رَكْعَتَيْنِ قَبْلَ أَنْ يَجْلِسَ.
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا آدَم، حدثنا شُعْبَةُ، حدثنا عَمْرُو بْنُ دِينَارٍ قَالَ سَمِعْت جَابِرَ بْنَ عَبْدِ اللَّهِ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إذَا جَاءَ أَحَدُكُمْ وَالإِمَامُ يَخْطُبُ أَوْ قَدْ خَرَجَ فَلْيُصَلِّ رَكْعَتَيْنِ".
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حدثنا مُحَمَّدُ بْنُ بَشَّارٍ، حدثنا مُحَمَّدُ بْنُ جَعْفَرٍ، حدثنا شُعْبَةُ، عَنْ عَمْرِو بْنِ دِينَارٍ قَالَ سَمِعْت جَابِرَ بْنَ عَبْدِ اللَّهِ قَالَ: إنَّ النَّبِيَّ صلى الله عليه وسلم خَطَبَ فَقَالَ: "إذَا جَاءَ أَحَدُكُمْ يَوْمَ الْجُمُعَةِ, وَقَدْ خَرَجَ الإِمَامُ فَلْيُصَلِّ رَكْعَتَيْنِ".
قال أبو محمد: هَذَا أَمْرٌ لاَ حِيلَةَ لِمُمَوِّهٍ فِيهِ وَلِلَّهِ تَعَالَى الْحَمْدُ.
وَبِهِ إلَى مُسْلِمٍ: حدثنا قُتَيْبَةُ وَإِسْحَاقُ بْنُ إبْرَاهِيمَ، هُوَ ابْنُ رَاهْوَيْهِ كِلاَهُمَا، عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ عَمْرِو بْنِ دِينَارٍ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ: "دَخَلَ رَجُلٌ الْمَسْجِدَ وَرَسُولُ اللَّهِ صلى الله عليه وسلم يَخْطُبُ يَوْمَ الْجُمُعَةِ فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم "أَصَلَّيْتَ" قَالَ: لاَ, قَالَ: "قُمْ فَصَلِّ الرَّكْعَتَيْنِ". هَذَا لَفْظُ إِسْحَاقَ. وَقَالَ قُتَيْبَةُ فِي حَدِيثِهِ "رَكْعَتَيْنِ". وَهَكَذَا رُوِّينَاهُ مِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ وَأَيُّوبَ السِّخْتِيَانِيِّ وَابْنِ جُرَيْجٍ كُلُّهُمْ، عَنْ عَمْرٍو، عَنْ جَابِرٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم وَمِنْ طَرِيقِ اللَّيْثِ، عَنْ أَبِي الزُّبَيْرِ، عَنْ جَابِرٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم.
حدثنا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ إِسْحَاقَ بْنِ السُّلَيْمِ، حدثنا ابْنُ الأَعْرَابِيِّ، حدثنا أَبُو دَاوُد مُحَمَّدُ بْنُ مَحْبُوبٍ وَإِسْمَاعِيلُ بْنُ إبْرَاهِيمَ قَالاَ: حدثنا حَفْصُ بْنُ غِيَاثٍ، عَنِ الأَعْمَشِ، عَنْ أَبِي صَالِحٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: جَاءَ سُلَيْكٌ الْغَطَفَانِيُّ وَرَسُولُ اللَّهِ صلى الله عليه وسلم يَخْطُبُ, فَقَالَ لَهُ عليه السلام: "أَصَلَّيْتَ شَيْئًا" قَالَ: لاَ, قَالَ: "صَلِّ الرَّكْعَتَيْنِ تَجَوَّزْ فِيهِمَا".
وَحَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ الطَّلْمَنْكِيُّ، حدثنا ابْنُ مُفَرِّجٍ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ بْنِ فِرَاسٍ الْعَبْقَسِيُّ،

(5/68)

حدثنا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ سَالِمٍ النَّيْسَابُورِيُّ، حدثنا إِسْحَاقُ بْنُ رَاهْوَيْهِ أَنَا سُفْيَانُ بْنُ عُيَيْنَةَ، عَنْ مُحَمَّدِ بْنِ عَجْلاَنَ، عَنْ عِيَاضِ بْنِ عَبْدِ اللَّهِ بْنِ سَعْدِ بْنِ أَبِي سَرْحٍ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ: "أَنَّهُ جَاءَ وَمَرْوَانُ يَخْطُبُ يَوْمَ الْجُمُعَةِ, فَقَامَ فَصَلَّى الرَّكْعَتَيْنِ, فَأَجْلَسُوهُ, فَأَبَى, وَقَالَ: أَبَعْدَ مَا صَلَّيْتُمُوهَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم"؟!
فَهَذِهِ آثَارٌ مُتَظَاهِرَةٌ مُتَوَاتِرَةٌ، عَنْ جَمَاعَةٍ مِنْ الصَّحَابَةِ، رضي الله عنهم، بِأَصَحِّ أَسَانِيدَ تُوجِبُ الْعِلْمَ بِأَمْرِهِ صلى الله عليه وسلم مَنْ جَاءَ يَوْمَ الْجُمُعَةِ وَالإِمَامُ يَخْطُبُ بِأَنْ يُصَلِّيَ رَكْعَتَيْنِ, وَصَلاَّهُمَا أَبُو سَعِيدٍ مَعَ النَّبِيِّ صلى الله عليه وسلم وَبَعْدَهُ بِحَضْرَةِ الصَّحَابَةِ لاَ يُعْرَفُ لَهُ مِنْهُمْ مُخَالِفٌ, وَلاَ عَلَيْهِ مُنْكِرٌ, إلاَّ شُرَطُ مَرْوَانَ الَّذِينَ تَكَلَّمُوا بِالْبَاطِلِ وَعَمِلُوا الْبَاطِلَ فِي الْخُطْبَةِ, فَأَظْهَرُوا بِدْعَةً وَرَامُوا إمَاتَةَ سُنَّةٍ وَإِطْفَاءَ حَقٍّ, فَمَنْ أَعْجَبُ شَأْنًا مِمَّنْ يَقْتَدِي بِهِمْ وَيَدَعُ الصَّحَابَةَ وَقَدْ رَوَى النَّاسُ مِنْ طَرِيقِ مَالِكٍ وَغَيْرِهِ، عَنْ عَامِرِ بْنِ عَبْدِ اللَّهِ بْنِ الزُّبَيْرِ، عَنْ عَمْرِو بْنِ سُلَيْمٍ الزُّرَقِيِّ، عَنْ أَبِي قَتَادَةَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ: "إذَا دَخَلَ أَحَدُكُمْ الْمَسْجِدَ فَلْيَرْكَعْ رَكْعَتَيْنِ قَبْلَ أَنْ يَجْلِسَ". فَعَمَّ عليه السلام وَلَمْ يَخُصَّ فَلاَ يَحِلُّ لاَِحَدٍ أَنْ يَخُصَّ إلاَّ مَا خَصَّهُ النَّبِيُّ صلى الله عليه وسلم مِمَّنْ يَجِدُ الإِمَامَ يُقِيمُ لِصَلاَةِ الْفَرْضُ, أَوْ قَدْ دَخَلَ فِيهَا وَسُبْحَانَ مَنْ يَسَّرَ هَؤُلاَءِ لِعَكْسِ الْحَقَائِقِ, فَقَالُوا: مَنْ جَاءَ وَالإِمَامُ يَخْطُبُ فَلاَ يَرْكَعْ, وَمَنْ جَاءَ وَالإِمَامُ يُصَلِّي الْفَرْضَ وَلَمْ يَكُنْ أَوْتَرَ، وَلاَ رَكَعَ رَكْعَتِي الْفَجْرِ فَلْيَتْرُكْ الْفَرِيضَةَ وَلْيَشْتَغِلْ بِالنَّافِلَةِ فَعَكَسُوا أَمْرَ رَسُولِ اللَّهِ صلى الله عليه وسلم عَكْسًا.
وَلَوْلاَ الْبُرْهَانُ الَّذِي قَدْ ذَكَرْنَا قَبْلُ بِأَنْ لاَ فَرْضَ إلاَّ الْخَمْسُ لَكَانَتْ هَاتَانِ الرَّكْعَتَانِ فَرْضًا, وَلَكِنَّهُمَا فِي غَايَةِ التَّأْكِيدِ, لاَ شَيْءَ مِنْ السُّنَنِ أَوْكَدُ مِنْهُمَا, لِتَرَدُّدِ أَمْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم بِهِمَا.
وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ: حدثنا سُفْيَانُ الثَّوْرِيُّ، عَنْ أَبِي نَهِيكٍ، عَنْ سِمَاكِ بْنِ سَلَمَةَ قَالَ: سَأَلَ رَجُلٌ ابْنَ عَبَّاسٍ، عَنِ الصَّلاَةِ وَالإِمَامُ يَخْطُبُ فَقَالَ: لَوْ أَنَّ النَّاسَ فَعَلُوهُ كَانَ حَسَنًا.
وَعَنْ أَبِي نُعَيْمٍ الْفَضْلِ بْنِ دُكَيْنٍ: حدثنا بَرِيدُ بْنُ عَبْدِ اللَّهِ بْنِ أَبِي بُرْدَةَ بْنِ أَبِي مُوسَى الأَشْعَرِيُّ قَالَ: رَأَيْت الْحَسَنَ الْبَصْرِيَّ دَخَلَ يَوْمَ الْجُمُعَةِ، وَابْنُ هُبَيْرَةَ يَخْطُبُ, فَصَلَّى رَكْعَتَيْنِ فِي مُؤَخَّرِ

(5/69)

الْمَسْجِدِ ثُمَّ جَلَسَ.
وَعَنْ وَكِيعٍ، عَنْ عِمْرَانَ بْنِ حُدَيْرٍ، عَنْ أَبِي مِجْلَزٍ قَالَ: إذَا جِئْت يَوْمَ الْجُمُعَةِ وَقَدْ خَرَجَ الإِمَامُ فَإِنْ شِئْت صَلَّيْت رَكْعَتَيْنِ.
وَهُوَ قَوْلُ سُفْيَانَ بْنِ عُيَيْنَةَ, وَمَكْحُولٍ, وَعَبْدِ اللَّهِ بْنِ يَزِيدَ الْمُقْرِئِ, وَالْحُمَيْدِيِّ, وَأَبِي ثَوْرٍ, وَأَحْمَدَ بْنِ حَنْبَلٍ, وَإِسْحَاقَ بْنِ رَاهْوَيْهِ, وَجُمْهُورِ أَصْحَابِ الْحَدِيثِ.
وَهُوَ قَوْلُ الشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ, وَأَصْحَابِهِمَا وَقَالَ الأَوْزَاعِيُّ: إنْ كَانَ صَلاَّهُمَا فِي بَيْتِهِ جَلَسَ, وَإِنْ كَانَ لَمْ يُصَلِّهِمَا فِي بَيْتِهِ رَكَعَهُمَا فِي الْمَسْجِدِ وَالإِمَامُ يَخْطُبُ.
وقال أبو حنيفة, وَمَالِكٌ: لاَ يُصَلِّ, قَالَ مَالِكٌ فَإِنْ شَرَعَ فِيهِمَا فَلْيُتِمَّهُمَا.
قال أبو محمد: إنْ كَانَتَا حَقًّا فَلِمَ لاَ يَبْتَدِئُ بِهِمَا فَالْخَيْرُ يَنْبَغِي الْبِدَارُ إلَيْهِ وَإِنْ كَانَتَا خَطَأً وَغَيْرَ جَائِزَتَيْنِ فَمَا يَجُوزُ التَّمَادِي عَلَى الْخَطَأِ وَفِي هَذَا كِفَايَةٌ.
وَاحْتَجَّ مَنْ سَمِعَ مِنْهُمَا بِخَبَرٍ ضَعِيفٍ: رُوِّينَاهُ مِنْ طَرِيقِ مُعَاوِيَةَ بْنِ صَالِحٍ، عَنْ أَبِي الزَّاهِرِيَّةِ قَالَ: كُنَّا مَعَ عَبْدِ اللَّهِ بْنِ بُسْرٍ صَاحِبِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَقَالَ: "جَاءَ رَجُلٌ يَتَخَطَّى رِقَابَ النَّاسِ يَوْمَ الْجُمُعَةِ وَالنَّبِيُّ صلى الله عليه وسلم يَخْطُبُ فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم: "اجْلِسْ فَقَدْ آذَيْتَ" . قال أبو محمد: وَهَذَا لاَ حُجَّةَ لَهُمْ فِيهِ, لِوُجُوهٍ أَرْبَعَةٍ:
أَحَدُهَا أَنَّهُ لاَ يَصِحُّ; لاَِنَّهُ مِنْ طَرِيقِ مُعَاوِيَةَ بْنِ صَالِحٍ لَمْ يَرْوِهِ غَيْرُهُ, وَهُوَ ضَعِيفٌ.
وَالثَّانِي أَنَّهُ لَيْسَ فِي الْحَدِيثِ لَوْ صَحَّ أَنَّهُ لَمْ يَكُنْ رَكَعَهُمَا, وَقَدْ يُمْكِنُ أَنْ يَكُونَ رَكَعَهُمَا ثُمَّ تَخَطَّى, وَيُمْكِنُ أَنْ لاَ يَكُونَ رَكَعَهُمَا, فَإِذْ لَيْسَ فِي الْخَبَرِ لاَ أَنَّهُ رَكَعَ, وَلاَ أَنَّهُ لَمْ يَرْكَعْ: فَلاَ حُجَّةَ لَهُمْ فِيهِ، وَلاَ عَلَيْهِمْ. وَلاَ يَجُوزُ أَنْ يُقِيمَ فِي الْخَبَرِ مَا لَيْسَ فِيهِ فَيَكُونُ مَنْ فَعَلَ ذَلِكَ أَحَدَ الْكَذَّابِينَ.
وَالثَّالِثُ: أَنَّهُ حَتَّى لَوْ صَحَّ الْخَبَرُ, وَكَانَ فِيهِ أَنَّهُ لَمْ يَكُنْ رَكَعَ: لَكَانَ مُمْكِنًا أَنْ يَكُونَ قَبْلَ أَمْرِ النَّبِيِّ صلى الله عليه وسلم مَنْ جَاءَ وَالإِمَامُ يَخْطُبُ بِالرُّكُوعِ, وَمُمْكِنًا أَنْ يَكُونَ بَعْدَهُ, فَإِذْ لَيْسَ فِيهِ بَيَانٌ بِأَحَدِ الْوَجْهَيْنِ فَلاَ حُجَّةَ فِيهِ لَهُمْ، وَلاَ عَلَيْهِمْ.

(5/70)

وَالرَّابِعُ: أَنَّهُ لَوْ صَحَّ الْخَبَرُ وَصَحَّ فِيهِ أَنَّهُ لَمْ يَكُنْ رَكَعَ. وَصَحَّ أَنَّ ذَلِكَ كَانَ بَعْدَ أَمْرِهِ عليه السلام مَنْ جَاءَ وَالإِمَامُ يَخْطُبُ بِأَنْ يَرْكَعَ, وَكُلُّ ذَلِكَ لاَ يَصِحُّ مِنْهُ شَيْءٌ: لِمَا كَانَتْ لَهُمْ فِيهِ حُجَّةٌ, لاَِنَّنَا لَمْ نَقُلْ: إنَّهُمَا فَرْضٌ, وَإِنَّمَا قلنا: إنَّهُمَا سُنَّةٌ يُكْرَهُ تَرْكُهَا, وَلَيْسَ فِيهِ نَهْيٌ، عَنْ صَلاَتِهِمَا.
فَبَطَلَ تَعَلُّقُهُمْ بِهَذَا الْخَبَرِ الْفَاسِدِ جُمْلَةً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ, وَبَقِيَ أَمْرُهُ عليه السلام بِصَلاَتِهِمَا لاَ مُعَارِضَ لَهُ.
وَتَعَلَّلَ بَعْضُهُمْ بِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، عَنْ مُحَمَّدِ بْنِ عَجْلاَنَ، عَنْ عِيَاضِ بْنِ عَبْدِ اللَّهِ بْنِ سَعْدِ بْنِ أَبِي سَرْحٍ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ "أَنَّ رَجُلاً دَخَلَ الْمَسْجِدَ " فَذَكَر الْحَدِيثَ. وَفِيهِ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَهُ أَنْ يُصَلِّيَ رَكْعَتَيْنِ, ثُمَّ قَالَ: إنَّ هَذَا دَخَلَ الْمَسْجِدَ فِي هَيْئَةٍ بَذَّةٍ فَأَمَرْتُهُ أَنْ يُصَلِّيَ رَكْعَتَيْنِ وَأَنَا أَرْجُو أَنْ يَفْطُنَ لَهُ رَجُلٌ فَيَتَصَدَّقَ عَلَيْهِ" قَالُوا: فَإِنَّمَا أَمَرَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم بِالرَّكْعَتَيْنِ لِيُفْطَنَ فَيُتَصَدَّقَ عَلَيْهِ.
قال أبو محمد: وَهَذَا الْحَدِيثُ مِنْ أَعْظَمِ الْحُجَجِ عَلَيْهِمْ, لإِنَّ فِيهِ أَمْرَ رَسُولِ اللَّهِ صلى الله عليه وسلم بِصَلاَتِهِمَا, وَعَلَى كُلِّ حَالٍ فَلَيْسَ اعْتِرَاضٌ عَلَى حَدِيثِ جَابِرٍ الَّذِي ذَكَرْنَاهُ. وَفِيهِ قَوْلُهُ عليه السلام: "مِنْ جَاءَ يَوْمَ الْجُمُعَةِ وَالإِمَامُ يَخْطُبُ أَوْ قَدْ خَرَجَ فَلْيَرْكَعْ رَكْعَتَيْنِ".
ثم نقول لَهُمْ: قُولُوا لَنَا: هَلْ أَمَرَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم مِنْ ذَلِكَ بِحَقٍّ أُمّ بِبَاطِلٍ فَإِنْ قَالُوا: بِبَاطِلٍ, كَفَرُوا. وَإِنْ قَالُوا: بِحَقٍّ أَبْطَلُوا مَذْهَبَهُمْ, وَلَزِمَهُمْ الأَمْرُ بِالْحَقِّ الَّذِي أَمَرَ بِهِ رَسُولُ اللَّهِ صلى الله عليه وسلم وَصَحَّ أَنَّهُمَا حَقٌّ عَلَى كُلِّ حَالٍ, إذْ لاَ يَأْمُرُ عليه السلام بِوَجْهٍ مِنْ الْوُجُوهِ إلاَّ بِحَقٍّ.
ثم نقول لَهُمْ: إذْ قُلْتُمْ هَذَا فَتَقُولُونَ أَنْتُمْ بِهِ فَتَأْمُرُونَ مَنْ دَخَلَ بِهَيْئَةٍ بَذَّةٍ وَالإِمَامُ يَخْطُبُ يَوْمَ الْجُمُعَةِ بِأَنْ يَرْكَعَ رَكْعَتَيْنِ لِيُفْطَنَ لَهُ فَيُتَصَدَّقَ عَلَيْهِ أَمْ لاَ تَرَوْنَ ذَلِكَ إنْ قَالُوا: نَأْمُرُهُ بِذَلِكَ تَرَكُوا مَذْهَبَهُمْ. وَإِنْ قَالُوا: لَسْنَا نَأْمُرُهُ بِذَلِكَ قِيلَ لَهُمْ: فَأَيُّ رَاحَةٍ لَكُمْ فِي تَوْجِيهِكُمْ لِلْخَبَرِ الثَّابِتِ وُجُوهًا أَنْتُمْ مُخَالِفُونَ لَهَا, وَعَاصُونَ لِلْخَبَرِ عَلَى كُلِّ حَالٍ وَهَلْ هَهُنَا إلاَّ إيهَامُ الضُّعَفَاءِ الْمُغْتَرِّينَ الْمَحْرُومِينَ أَنَّكُمْ أَبْطَلْتُمْ حُكْمَ الْخَبَرِ وَصَحَّحْتُمْ بِذَلِكَ قَوْلَكُمْ وَالأَمْرُ فِي ذَلِكَ بِالضِّدِّ, بَلْ هُوَ عَلَيْكُمْ وَحَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ.
وقال بعضهم: لَمَّا لَمْ يَجُزْ ابْتِدَاءُ التَّطَوُّعِ لِمَنْ كَانَ فِي الْمَسْجِدِ لَمْ يَجُزْ لِمَنْ دَخَلَ الْمَسْجِدَ.

(5/71)

قال أبو محمد: وَهَذِهِ دَعْوَى فَاسِدَةٌ لَمْ يَأْذَنْ اللَّهُ تَعَالَى بِهَا, وَلاَ قَضَاهَا رَسُولُهُ عليه السلام, بَلْ قَدْ فَرَّقَ عليه السلام بَيْنَهُمَا, بِأَنْ أَمَرَ مَنْ حَضَرَ بِالإِنْصَاتِ وَالاِسْتِمَاعِ, وَأَمَرَ الدَّاخِلَ بِالصَّلاَةِ, فَالْمُعْتَرِضُ عَلَى هَذَا مُخَالِفٌ لِلَّهِ وَلِرَسُولِهِ عليه السلام, فَالْمُتَطَوِّعُ جَائِزٌ لِمَنْ فِي الْمَسْجِدِ مَا لَمْ يَبْدَأْ الإِمَامُ بِالْخُطْبَةِ وَلِمَنْ دَخَلَ مَا لَمْ تَقُمْ الإِقَامَةُ لِلصَّلاَةِ.

(5/72)

الكلام مباح لكل واحد ما دام المؤذن يؤذن يوم الجمعة ما لم يبدأ الخطبة
...
532 - مَسْأَلَةٌ: وَالْكَلاَمُ مُبَاحٌ لِكُلِّ أَحَدٍ مَا دَامَ الْمُؤَذِّنُ يُؤَذِّنُ يَوْمَ الْجُمُعَةِ مَا لَمْ يَبْدَأْ الْخَطِيبُ بِالْخُطْبَةِ.
وَالْكَلاَمُ جَائِزٌ بَعْدَ الْخُطْبَةِ إلَى أَنْ يُكَبِّرَ الإِمَامُ. وَالْكَلاَمُ جَائِزٌ فِي جِلْسَةِ الإِمَامِ بَيْنَ الْخُطْبَتَيْنِ, لإِنَّ الْكَلاَمَ بِالْمُبَاحِ مُبَاحٌ إلاَّ حَيْثُ مَنَعَ مِنْهُ النَّصُّ, وَلَمْ يَمْنَعْ النَّصُّ إلاَّ مِنْ الْكَلاَمِ فِي خُطْبَةِ الإِمَامِ كَمَا أَوْرَدْنَا قَبْلُ.
َحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ، حدثنا عَبْدُ اللَّهِ بْنُ نَصْرٍ، حدثنا قَاسِمُ بْنُ أَصْبَغَ، حدثنا ابْنُ وَضَّاحٍ، حدثنا مُوسَى بْنُ مُعَاوِيَةَ، حدثنا وَكِيعٌ، عَنْ جَرِيرِ بْنِ حَازِمٍ، عَنْ ثَابِتِ بْنِ أَسْلَمَ الْبُنَانِيِّ، عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ: "كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَنْزِلُ مِنْ الْمِنْبَرِ يَوْمَ الْجُمُعَةِ فَيُكَلِّمُهُ الرَّجُلُ فِي الْحَاجَةِ, فَيُكَلِّمُهُ ثُمَّ يَتَقَدَّمُ إلَى الْمُصَلَّى فَيُصَلِّي".
وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ أَنَا عَلِيُّ بْنُ زَيْدٍ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ أَنَّ أَبَا بَكْرٍ الصِّدِّيقَ لَمَّا قَعَدَ عَلَى الْمِنْبَرِ يَوْمَ الْجُمُعَةِ قَالَ لَهُ بِلاَلٌ: يَا أَبَا بَكْرٍ قَالَ: لَبَّيْكَ, قَالَ: أَعْتَقْتَنِي لِلَّهِ أَمْ لِنَفْسِك قَالَ أَبُو بَكْرٍ: بَلْ لِلَّهِ تَعَالَى, قَالَ: فَأْذَنْ لِي أُجَاهِدُ فِي سَبِيلِ اللَّهِ تَعَالَى, فَأَذِنَ لَهُ, فَذَهَبَ إلَى الشَّامِ فَمَاتَ بِهَا رضي الله عنه.
وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ بُرْدِ أَبِي الْعَلاَءِ، عَنِ الزُّهْرِيِّ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ: كَلاَمُ الإِمَامِ يَقْطَعُ الْكَلاَمَ: فَلَمْ يَرَ عُمَرُ الْكَلاَمَ يَقْطَعُهُ إلاَّ كَلاَمُ الإِمَامِ.
وَعَنْ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ مِسْعَرِ بْنِ كِدَامٍ، عَنْ عِمْرَانَ بْنِ مُوسَى، عَنْ أَبِي الصَّعْبَةِ قَالَ: قَالَ عُمَرُ بْنُ الْخَطَّابِ لِرَجُلٍ يَوْمَ الْجُمُعَةِ وَعُمَرُ عَلَى الْمِنْبَرِ: هَلْ اشْتَرَيْت لَنَا وَهَلْ أَتَيْتنَا بِهَذَا يَعْنِي الْحَبَّ.
وَعَنْ هُشَيْمِ بْنِ بَشِيرٍ أَخْبَرَنِي مُحَمَّدُ بْنُ قَيْسٍ أَنَّهُ سَمِعَ مُوسَى بْنَ طَلْحَةَ بْنِ عُبَيْدِ اللَّهِ يَقُولُ: رَأَيْت عُثْمَانَ بْنَ عَفَّانَ جَالِسًا يَوْمَ الْجُمُعَةِ عَلَى الْمِنْبَرِ وَالْمُؤَذِّنُ يُؤَذِّنُ وَعُثْمَانُ يَسْأَلُ النَّاسَ، عَنْ أَسْعَارِهِمْ وَأَخْبَارِهِمْ.
وَعَنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنِ الزُّهْرِيِّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ: كَلاَمُ الإِمَامِ يَقْطَعُ الْكَلاَمَ.

(5/72)

وَعَنْ عَبْدِ اللَّهِ بْنِ عَوْنٍ: قَالَ لِي حَمَّادُ بْنُ أَبِي سُلَيْمَانَ فِي الْمَسْجِدِ بَعْدَ أَنْ خَرَجَ الإِمَامُ يَوْمَ الْجُمُعَةِ: كَيْفَ أَصْبَحْت وَعَنْ عَطَاءٍ وَإِبْرَاهِيمَ النَّخَعِيِّ: لاَ بَأْسَ بِالْكَلاَمِ يَوْمَ الْجُمُعَةِ قَبْلَ أَنْ يَخْطُبَ الإِمَامُ وَهُوَ عَلَى الْمِنْبَرِ وَبَعْدَ أَنْ يَفْرُغَ.
وَعَنْ قَتَادَةَ، عَنْ بَكْرِ بْنِ عَبْدِ اللَّهِ الْمُزَنِيِّ مِثْلُهُ.
وَعَنْ حَمَّادِ بْنِ سَلَمَةَ، عَنْ إيَاسِ بْنِ مُعَاوِيَةَ مِثْلُهُ.
وَعَنِ الْحَسَنِ: لاَ بَأْسَ بِالْكَلاَمِ فِي جُلُوسِ الإِمَامِ بَيْنَ الْخُطْبَتَيْنِ.

(5/73)

من رعف و الإمام يخطب و احتاج إلى الخروج فليخرج كذلك من عرض له ما يدعوه إلى الخروج
...
533 - مَسْأَلَةٌ: وَمِنْ رَعَفَ وَالإِمَامُ يَخْطُبُ وَاحْتَاجَ إلَى الْخُرُوجِ فَلْيَخْرُجْ وَكَذَلِكَ مَنْ عَرَضَ لَهُ مَا يَدْعُوهُ إلَى الْخُرُوجِ.
وَلاَ مَعْنَى لاِسْتِئْذَانِ الإِمَامِ, قَالَ اللَّهُ عَزَّ وَجَلّ: {وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ}. وَقَالَ تَعَالَى: {يُرِيدُ اللَّهُ بِكُمْ الْيُسْرَ وَلاَ يُرِيدُ بِكُمْ الْعُسْرَ}. وَلَمْ يَأْتِ نَصٌّ بِإِيجَابِ اسْتِئْذَانِ الإِمَامِ فِي ذَلِكَ.
وَيُقَالُ لِمَنْ أَوْجَبَ ذَلِكَ: فَإِنْ لَمْ يَأْذَنْ لَهُ الإِمَامُ, أَتَرَاهُ يَبْقَى بِلاَ وُضُوءٍ أَوْ هُوَ يُلَوِّثُ الْمَسْجِدَ بِالدَّمِ أَوْ يُضَيِّعُ مَا لاَ يَجُوزُ لَهُ تَضْيِيعُهُ مِنْ نَفْسِهِ أَوْ مَالِهِ أَوْ أَهْلِهِ وَمَعَاذَ اللَّهِ مِنْ هَذَا.

(5/73)

من ذكر في الخطبة صلاة فرض نسيها أو نام عنها فليقم و ليصلها
...
534 - مَسْأَلَةٌ: وَمَنْ ذَكَرَ فِي الْخُطْبَةِ صَلاَةَ فَرْضٍ نَسِيَهَا أَوْ نَامَ عَنْهَا فَلْيَقُمْ وَلْيُصَلِّهَا,
سَوَاءٌ كَانَ فَقِيهًا أَوْ غَيْرَ فَقِيهٍ, لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "مَنْ نَامَ عَنْ صَلاَةٍ أَوْ نَسِيَهَا فَلْيُصَلِّهَا إذَا ذَكَرهَا" وَقَدْ ذَكَرْنَاهُ بِإِسْنَادِهِ قَبْلُ.
وَقَدْ فَرَّقَ قَوْمٌ فِي ذَلِكَ بَيْنَ الْفَقِيهِ وَغَيْرِهِ وَهَذَا خَطَأٌ لَمْ يُوجِبْهُ قُرْآنٌ، وَلاَ سُنَّةٌ, وَلاَ نَظَرٌ, وَلاَ مَعْقُولٌ, بَلْ الْحُجَّةُ أَلْزَمُ لِلْفَقِيهِ فِي أَنْ لاَ يُضَيِّعَ دِينَهُ مِنْهَا لِغَيْرِهِ.
فإن قيل: يَرَاهُ الْجَاهِلُ فَيَظُنُّ الصَّلاَةَ تَطَوُّعًا جَائِزَةً حِينَئِذٍ.
قلنا: لاَ أَعْجَبُ مِمَّنْ يَسْتَعْمِلُ لِنَفْسِهِ مُخَالَفَةَ أَمْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَتَضْيِيعَ فَرْضِهِ خَوْفَ أَنْ يُخْطِئَ غَيْرُهُ وَلَعَلَّ غَيْرَهُ لاَ يَظُنُّ ذَلِكَ أَوْ يَظُنُّ, فَقَدْ قَالَ تَعَالَى: {لا تُكَلَّفُ إِلَّا نَفْسَكَ} وَقَالَ تَعَالَى: {عَلَيْكُمْ أَنْفُسَكُمْ لا يَضُرُّكُمْ مَنْ ضَلَّ إِذَا اهْتَدَيْتُمْ}.

(5/73)

من لم يدرك مع الإمام من صلاة الجمعة إلا ركعة واحد أو الجلوس فقط فليدخل معه و ليقض
...
535 - مَسْأَلَةٌ: وَمَنْ لَمْ يُدْرِكْ مَعَ الإِمَامِ مِنْ صَلاَةِ الْجُمُعَةِ إلاَّ رَكْعَةً وَاحِدَةً, أَوْ الْجُلُوسَ فَقَطْ فَلْيَدْخُلْ مَعَهُ وَلْيَقْضِ
إذَا أَدْرَكَ رَكْعَةً وَاحِدَةً وَإِنْ لَمْ يُدْرِكْ إلاَّ الْجُلُوسَ

(5/73)

536 - مَسْأَلَةٌ: وَالْغُسْلُ وَاجِبٌ يَوْمَ الْجُمُعَةِ لِلْيَوْمِ لاَ لِلصَّلاَةِ
وَكَذَلِكَ الطِّيبُ

(5/75)

إن ضاق المسجد صليت الجمعة و غيرها في الدور و البيوت و الدكاكين المتصلة بالصفوف
...
537 - مَسْأَلَةٌ: فَإِنْ ضَاقَ الْمَسْجِدُ أَوْ امْتَلاََتْ الرِّحَابُ وَاتَّصَلَتْ الصُّفُوفُ صُلِّيَتْ الْجُمُعَةُ وَغَيْرُهَا فِي الدُّورِ, وَالْبُيُوتِ, وَالدَّكَاكِينِ الْمُتَّصِلَةِ بِالصُّفُوفِ,
وَعَلَى ظَهْرِ الْمَسْجِدِ, بِحَيْثُ يَكُونُ مُسَامِتًا لِمَا خَلْفَ الإِمَامِ, لاَ لِلإِمَامِ، وَلاَ لِمَا أَمَامَ الإِمَامِ أَصْلاً وَمَنْ حَالَ بَيْنَهُ وَبَيْنَ الإِمَامِ وَالصُّفُوفِ نَهْرٌ عَظِيمٌ أَوْ صَغِيرٌ أَوْ خَنْدَقٌ أَوْ حَائِطٌ لَمْ يَضُرَّهُ شَيْءٌ, وَصَلَّى الْجُمُعَةَ بِصَلاَةِ الإِمَامِ.
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا مُحَمَّدٌ، هُوَ ابْنُ سَلاَّمٍ، حدثنا عَبْدَةُ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، عَنْ عَمْرَةَ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: "كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يُصَلِّي مِنْ اللَّيْلِ فِي حُجْرَتِهِ, وَجِدَارُ الْحُجْرَةِ قَصِيرٌ, فَرَأَى النَّاسُ شَخْصَ النَّبِيِّ صلى الله عليه وسلم فَقَامَ أُنَاسٌ يُصَلُّونَ بِصَلاَتِهِ" وَذَكَرَ بَاقِيَ الْحَدِيثِ.
قال أبو محمد: حُكْمُ الإِمَامَةِ سَوَاءٌ فِي الْجُمُعَةِ وَغَيْرِهَا, وَالنَّافِلَةِ وَالْفَرِيضَةِ, لاَِنَّهُ لَمْ يَأْتِ قُرْآنٌ، وَلاَ سُنَّةٌ بِالْفَرْقِ بَيْنَ أَحْوَالِ الإِمَامَةِ فِي ذَلِكَ, وَلاَ جَاءَ نَصٌّ بِالْمَنْعِ مِنْ الاِئْتِمَامِ بِالإِمَامِ إذَا اتَّصَلَتْ الصُّفُوفُ, فَلاَ يَجُوزُ الْمَنْعُ مِنْ ذَلِكَ بِالرَّأْيِ الْفَاسِدِ وَصَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "جُعِلَتْ لِي الأَرْضُ مَسْجِدًا وَطَهُورًا, فَحَيْثُمَا أَدْرَكَتْكَ الصَّلاَةُ فَصَلِّ" فَلاَ يَحِلُّ أَنْ يُمْنَعَ أَحَدٌ مِنْ الصَّلاَةِ فِي مَوْضِعٍ إلاَّ مَوْضِعًا جَاءَ النَّصُّ بِالْمَنْعِ مِنْ الصَّلاَةِ فِيهِ, فَيَكُونُ مُسْتَثْنًى مِنْ هَذِهِ الْجُمْلَةِ.
رُوِّينَا، عَنِ الْقَاسِمِ بْنِ مُحَمَّدٍ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ رضي الله تعالى عنها: أَنَّهَا كَانَتْ تُصَلِّي فِي بَيْتِهَا بِصَلاَةِ الإِمَامِ وَهُوَ فِي الْمَسْجِدِ.
وَقَدْ جَاءَ ذَلِكَ مُبَيَّنًا فِي صَلاَةِ الْكُسُوفِ, إذْ صَلَّتْ فِي بَيْتِهَا بِصَلاَةِ النَّبِيِّ صلى الله عليه وسلم بِالنَّاسِ

(5/76)

من زوحم يوم الجمعة أو غيره فإن قدر على السجود كيف أمكنه و لو إيماء و على الركوع كذلك
...
538 - مَسْأَلَةٌ: وَمَنْ زُوحِمَ يَوْمَ الْجُمُعَةِ أَوْ غَيْرِهِ فَإِنْ قَدَرَ عَلَى السُّجُودِ كَيْفَ أَمْكَنَهُ وَلَوْ إيمَاءً وَعَلَى الرُّكُوعِ كَذَلِكَ:
أَجْزَأَهُ, فَإِنْ لَمْ يَقْدِرْ أَصْلاً وَقَفَ كَمَا هُوَ, فَإِذَا خَفَّ الأَمْرُ صَلَّى رَكْعَتَيْنِ وَأَجْزَأَهُ. لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ". وَلِقَوْلِ اللَّهِ تَعَالَى: {لاَ يُكَلِّفُ اللَّهَ نَفْسًا إلاَّ وُسْعَهَا} وَلاَ فَرْقَ بَيْنَ الْعَجْزِ، عَنِ الرُّكُوعِ وَالسُّجُودِ بِمَرَضٍ أَوْ بِخَوْفٍ أَوْ بِمَنْعِ زِحَامٍ وَقَدْ صَلَّى السَّلَفُ الْجُمُعَةَ إيمَاءً فِي الْمَسْجِدِ, إذْ كَانَ بَنُو أُمَيَّةَ يُؤَخِّرُونَ الصَّلاَةَ إلَى قُرْبِ غُرُوبِ الشَّمْسِ.

(5/78)

و إن جاء اثنان فصاعدا و قد فاتت الجمعة صلوها جمعة
...
539 - مَسْأَلَةٌ: وَإِنْ جَاءَ اثْنَانِ فَصَاعِدًا وَقَدْ فَاتَتْ الْجُمُعَةُ صَلَّوْهَا جُمُعَةً,
لِمَا ذَكَرْنَا مِنْ أَنَّهَا رَكْعَتَانِ فِي الْجَمَاعَةِ.

(5/78)

540 - مَسْأَلَةٌ: وَمَنْ كَانَ بِالْمِصْرِ فَرَاحَ إلَى الْجُمُعَةِ مِنْ أَوَّلِ النَّهَارِ فَحَسَنٌ,
لِمَا ذَكَرْنَا قَبْلُ وَكَذَلِكَ مَنْ كَانَ خَارِجَ الْمِصْرِ أَوْ الْقَرْيَةِ عَلَى أَقَلَّ مِنْ مِيلٍ, فَإِنْ كَانَ عَلَى مِيلٍ فَصَاعِدًا صَلَّى فِي مَوْضِعِهِ, وَلَمْ يَجُزْ لَهُ الْمَجِيءُ إلَى الْمَسْجِدِ إلاَّ مَسْجِدَ مَكَّةَ, وَمَسْجِدَ الْمَدِينَةِ, وَمَسْجِدَ بَيْتِ الْمَقْدِسِ خَاصَّةً, فَالْمَجِيءُ إلَيْهَا عَلَى بُعْدٍ: فَضِيلَةٌ.
لِمَا حَدَّثَنَاهُ أَحْمَدُ بْنُ مُحَمَّدٍ الطَّلْمَنْكِيُّ، حدثنا ابْنُ مُفَرِّجٍ، حدثنا مُحَمَّدُ بْنُ أَيُّوبَ الصَّمُوتُ، حدثنا أَحْمَدُ بْنُ عَمْرِو بْنِ عَبْدِ الْخَالِقِ الْبَزَّارُ، حدثنا مُحَمَّدُ بْنُ مَعْمَرٍ، حدثنا رَوْحٌ، هُوَ ابْنُ عُبَادَةَ، حدثنا مُحَمَّدُ بْنُ أَبِي حَفْصَةَ،

(5/78)

و الصلاة على المقصورة جائزة
...
541 - مَسْأَلَةٌ: وَالصَّلاَةُ فِي الْمَقْصُورَةِ جَائِزَةٌ,
وَالإِثْمُ عَلَى الْمَانِعِ لاَ عَلَى الْمُطْلَقِ لَهُ دُخُولُهَا, بَلْ الْفَرْضُ عَلَى مَنْ أَمْكَنَهُ دُخُولُهَا أَنْ يَصِلَ الصُّفُوفَ فِيهَا, لإِنَّ إكْمَالَ الصُّفُوفِ فَرْضٌ كَمَا قَدَّمْنَا فَمَنْ أَطْلَقَ عَلَى ذَلِكَ فَحَقُّهُ أَطْلَقَ لَهُ, وَحَقٌّ عَلَيْهِ لَمْ يُمْنَعْ مِنْهُ, وَمَنْ مُنِعَ فَحَقُّهُ مُنِعَ مِنْهُ وَالْمَانِعُ مِنْ الْحَقِّ ظَالِمٌ, وَلاَ إثْمَ عَلَى الْمَمْنُوعِ, لِقَوْلِ اللَّهِ تَعَالَى: {لاَ يُكَلِّفُ اللَّهُ نَفْسًا إلاَّ وُسْعَهَا}.

(5/79)

و لا يحل البيع من أثر استواء الشمس و من أول أخذها في الزوال و الميل إلى أن تقضى صلاة الجمعة
...
542 - مَسْأَلَةٌ: وَلاَ يَحِلُّ الْبَيْعُ مِنْ أَثَرِ اسْتِوَاءِ الشَّمْسِ, وَمِنْ أَوَّلِ أَخْذِهَا فِي الزَّوَالِ وَالْمَيْلِ إلَى أَنْ تُقْضَى صَلاَةُ الْجُمُعَةِ
فَإِنْ كَانَتْ قَرْيَةٌ قَدْ مُنِعَ أَهْلُهَا الْجُمُعَةَ أَوْ كَانَ سَاكِنًا بَيْنَ الْكُفَّارِ, وَلاَ مُسْلِمَ مَعَهُ: فَإِلَى أَنْ يُصَلِّيَ ظُهْرَ يَوْمِهِ, أَوْ يُصَلُّوا ذَلِكَ كُلُّهُمْ أَوْ بَعْضُهُمْ, فَإِنْ لَمْ يُصَلِّ: فَإِلَى أَنْ يَدْخُلَ أَوَّلُ وَقْتِ الْعَصْرِ.
وَيُفْسَخُ الْبَيْعُ حِينَئِذٍ أَبَدًا إنْ وَقَعَ، وَلاَ يُصَحِّحُهُ خُرُوجُ الْوَقْتِ, سَوَاءٌ كَانَ التَّبَايُعُ مِنْ مُسْلِمِينَ, أَوْ مِنْ مُسْلِمٍ وَكَافِرٍ, أَوْ مِنْ كَافِرِينَ. وَلاَ يَحْرُمُ حِينَئِذٍ: نِكَاحٌ, وَلاَ إجَازَةٌ, وَلاَ سَلَمٌ, وَلاَ مَا لَيْسَ بَيْعًا.
وقال مالك كَذَلِكَ فِي الْبَيْعِ الَّذِي فِيهِ مُسْلِمٌ, وَفِي النِّكَاحِ, وَعَقْدِ الإِجَارَةِ, وَالسَّلَمِ, وَأَبَاحَ الْهِبَةَ, وَالْقَرْضَ, وَالصَّدَقَةَ.
وقال أبو حنيفة, وَالشَّافِعِيُّ: الْبَيْعُ, وَالنِّكَاحُ وَالإِجَارَةُ, وَالسَّلَمُ: جَائِزٌ كُلُّ ذَلِكَ فِي الْوَقْتِ الْمَذْكُورِ.
قَالَ اللَّهُ تَعَالَى: {يَا أَيُّهَا الَّذِينَ آمَنُوا إذَا نُودِيَ لِلصَّلاَةِ مِنْ يَوْمِ الْجُمُعَةِ فَاسْعَوْا إلَى ذِكْرِ اللَّهِ وَذَرُوا الْبَيْعَ ذَلِكُمْ خَيْرٌ لَكُمْ إنْ كُنْتُمْ تَعْلَمُونَ فَإِذَا قُضِيَتْ الصَّلاَةُ فَانْتَشِرُوا فِي الأَرْضِ

(5/79)

صلاة العيدين
تعريف العيدين و بيان وقتهما و حكم فعلهما
...
صَلاَةُ الْعِيدَيْنِ
543 - مَسْأَلَةٌ: هُمَا عِيدُ الْفِطْرِ مِنْ رَمَضَانَ,
وَهُوَ: أَوَّلُ يَوْمٍ مِنْ شَوَّالٍ, وَيَوْمُ الأَضْحَى: وَهُوَ الْيَوْمُ الْعَاشِرُ مِنْ ذِي الْحِجَّةِ, لَيْسَ لِلْمُسْلِمِينَ عِيدٌ غَيْرُهُمَا, إلاَّ يَوْمَ الْجُمُعَةِ. وَثَلاَثَةَ أَيَّامٍ بَعْدَ يَوْمِ الأَضْحَى; لإِنَّ اللَّهَ تَعَالَى لَمْ يَجْعَلْ لَهُمْ عِيدًا غَيْرَ مَا ذَكَرْنَا, وَلاَ رَسُولُهُ صلى الله عليه وسلم. وَلاَ خِلاَفَ بَيْنَ أَهْلِ الإِسْلاَمِ فِي ذَلِكَ, وَلاَ يَحْرُمُ الْعَمَلُ, وَلاَ الْبَيْعُ فِي شَيْءٍ مِنْ هَذِهِ الأَيَّامِ: لإِنَّ اللَّهَ تَعَالَى لَمْ يَمْنَعْ مِنْ ذَلِكَ, وَلاَ رَسُولُهُ صلى الله عليه وسلم، وَلاَ خِلاَفَ أَيْضًا بَيْنَ أَهْلِ الإِسْلاَمِ فِي هَذَا.
وَسُنَّةُ صَلاَةِ الْعِيدَيْنِ: أَنْ يَبْرُزَ أَهْلُ كُلِّ قَرْيَةٍ أَوْ مَدِينَةٍ إلَى فَضَاءٍ وَاسِعٍ بِحَضْرَةِ مَنَازِلِهِمْ ضَحْوَةً إثْرَ ابْيِضَاضِ الشَّمْسِ, وَحِينَ ابْتِدَاءِ جَوَازِ التَّطَوُّعِ. وَيَأْتِي الإِمَامُ فَيَتَقَدَّمُ بِلاَ أَذَانٍ، وَلاَ إقَامَةٍ, فَيُصَلِّي بِالنَّاسِ رَكْعَتَيْنِ يَجْهَرُ فِيهِمَا بِالْقِرَاءَةِ, وَفِي كُلِّ رَكْعَةٍ "أُمُّ الْقُرْآنِ" وَسُورَةٌ, وَتُسْتَحَبُّ أَنْ تَكُونَ السُّورَةُ فِي الآُولَى "ق". وَفِي الثَّانِيَةِ {اقْتَرَبَتْ السَّاعَةُ} أو

(5/81)

{سَبِّحْ اسْمَ رَبِّكَ الأَعْلَى}. وَ {هَلْ أَتَاكَ حَدِيثُ الْغَاشِيَةِ}. وَمَا قَرَأَ مِنْ الْقُرْآنِ مَعَ أُمِّ الْقُرْآنِ أَجْزَأَهُ. وَيُكَبِّرُ فِي الرَّكْعَةِ الآُولَى إثْرَ تَكْبِيرَةِ الإِحْرَامِ: سَبْعَ تَكْبِيرَاتٍ مُتَّصِلَةٍ قَبْلَ قِرَاءَةِ الْقُرْآنِ أُمِّ الْقُرْآنِ وَيُكَبِّرُ فِي أَوَّلِ الثَّانِيَةِ إثْرَ تَكْبِيرَةِ الْقِيَامِ: خَمْسَ تَكْبِيرَاتٍ. يَجْهَرُ بِجَمِيعِهِنَّ قَبْلَ قِرَاءَتِهِ أُمَّ الْقُرْآنِ. وَلاَ يَرْفَعُ يَدَيْهِ فِي شَيْءٍ مِنْهَا إلاَّ حَيْثُ يَرْفَعُ فِي سَائِرِ الصَّلَوَاتِ فَقَطْ. وَلاَ يُكَبِّرُ بَعْدَ الْقِرَاءَةِ إلاَّ تَكْبِيرَةَ الرُّكُوعِ فَقَطْ. فَإِذَا سَلَّمَ الإِمَامُ قَامَ فَخَطَبَ النَّاسَ خُطْبَتَيْنِ يَجْلِسُ بَيْنَهُمَا جِلْسَةً, فَإِذَا أَتَمَّهُمَا افْتَرَقَ النَّاسُ. فَإِنْ خَطَبَ قَبْلَ الصَّلاَةِ فَلَيْسَتْ خُطْبَةً, وَلاَ يَجِبُ الإِنْصَاتُ لَهُ, كُلُّ هَذَا لاَ خِلاَفَ فِيهِ إلاَّ فِي مَوَاضِعَ نَذْكُرُهَا إنْ شَاءَ اللَّهُ تَعَالَى.
مِنْهَا: مَا يُقْرَأُ مَعَ أُمِّ الْقُرْآنِ وَفِي صِفَةِ التَّكْبِيرِ وَأَحْدَثَ بَنُو أُمَيَّةَ: تَأْخِيرَ الْخُرُوجِ إلَى الْعِيدِ, وَتَقْدِيمَ الْخُطْبَةِ قَبْلَ الصَّلاَةِ وَالأَذَانِ وَالإِقَامَةِ.
فأما الَّذِي يُقْرَأُ مَعَ "أُمِّ الْقُرْآنِ ": فَإِنَّ أَبَا حَنِيفَةَ قَالَ: أَكْرَهُ أَنْ يَقْتَصِرَ عَلَى سُورَةٍ بِعَيْنِهَا. وَشَاهَدْنَا الْمَالِكِيِّينَ لاَ يَقْرَءُونَ مَعَ "أُمِّ الْقُرْآنِ" "إلاَّ" {وَالشَّمْسِ وَضُحَاهَا}, {وَسَبِّحْ اسْمَ رَبِّكَ الأَعْلَى}. وَهَذَانِ الاِخْتِيَارَانِ: فَاسِدَانِ, وَإِنْ كَانَتْ الصَّلاَةُ كَذَلِكَ جَائِزَةً. وَإِنَّمَا نُنْكِرُ اخْتِيَارَ ذَلِكَ, لاَِنَّهُمَا خِلاَفُ مَا صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حدثنا يَحْيَى بْنُ يَحْيَى قَرَأْت عَلَى مَالِكٍ، عَنْ ضَمْرَةَ بْنِ سَعِيدٍ الْمَازِنِيِّ، عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ بْنِ مَسْعُودٍ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ سَأَلَ أَبَا وَاقِدٍ اللَّيْثِيَّ: "مَا كَانَ يَقْرَأُ بِهِ رَسُولُ اللَّهِ صلى الله عليه وسلم فِي الْفِطْرِ, وَ الأَضْحَى؟ فَقَالَ: "كَانَ يَقْرَأُ فِيهِمَا بـ { ق وَالْقُرْآنِ الْمَجِيدِ} وَ {اقْتَرَبَتْ السَّاعَةُ}".
قال أبو محمد: عُبَيْدُ اللَّهِ أَدْرَكَ أَبَا وَاقِدٍ اللَّيْثِيَّ وَسَمِعَ مِنْهُ, وَاسْمُهُ الْحَارِثُ بْنُ عَوْفٍ, وَلَمْ يَصِحَّ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم شَيْءٌ غَيْرُ هَذَا.
وَمَا حَدَّثَنَا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا مَحْمُودُ بْنُ غِيلاَنَ، حدثنا وَكِيعٌ، حدثنا مِسْعَرُ بْنُ كِدَامٍ, وَسُفْيَانُ هُوَ الثَّوْرِيُّ كِلاَهُمَا، عَنْ مَعْبَدِ بْنِ خَالِدٍ، عَنْ زَيْدِ بْنِ عُقْبَةَ، عَنْ سَمُرَةَ بْنِ جُنْدُبٍ: "أَنَّهُ عليه السلام كَانَ يَقْرَأُ فِي الْعِيدِ: {سَبِّحْ اسْمَ رَبِّكَ الأَعْلَى } وَ {هَلْ أَتَاكَ حَدِيثُ الْغَاشِيَةِ}".
وَاخْتِيَارُنَا هُوَ اخْتِيَارُ الشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ. وَقَدْ رُوِيَ، عَنْ أَبِي حَنِيفَةَ أَنَّهُ ذَكَرَ بَعْضَ ذَلِكَ

(5/82)

وَمِنْهَا التَّكْبِيرُ, فَإِنَّ أَبَا حَنِيفَةَ قَالَ: يُكَبِّرُ لِلإِحْرَامِ ثُمَّ يَتَعَوَّذُ ثُمَّ يُكَبِّرُ ثَلاَثَ تَكْبِيرَاتٍ يَجْهَرُ بِهَا, وَيَرْفَعُ يَدَيْهِ مَعَ كُلِّ تَكْبِيرَةٍ, ثُمَّ يَقْرَأُ ثُمَّ يَرْكَعُ, فَإِذَا قَامَ بَعْدَ السُّجُودِ إلَى الرَّكْعَةِ الثَّانِيَةِ كَبَّرَ لِلإِحْرَامِ ثُمَّ قَرَأَ, فَإِذَا أَتَمَّ السُّورَةَ مَعَ أُمِّ الْقُرْآنِ كَبَّرَ ثَلاَثَ تَكْبِيرَاتٍ جَهْرًا, يَرْفَعُ مَعَ كُلِّ تَكْبِيرَةٍ يَدَيْهِ, ثُمَّ يُكَبِّرُ لِلرُّكُوعِ.
وقال مالك: سَبْعًا فِي الآُولَى بِتَكْبِيرَةِ الإِحْرَامِ, وَخَمْسًا فِي الثَّانِيَةِ سِوَى تَكْبِيرَةِ الْقِيَامِ وَاخْتَلَفَ فِي ذَلِكَ، عَنِ السَّلَفِ، رضي الله عنهم.
فَرُوِّينَا، عَنْ عَلِيٍّ رضي الله عنه أَنَّهُ كَانَ يُكَبِّرُ فِي الْفِطْرِ, وَالأَضْحَى, وَالاِسْتِسْقَاءِ سَبْعًا فِي الآُولَى, وَخَمْسًا فِي الآخِرَةِ, وَيُصَلِّي قَبْلَ الْخُطْبَةِ, وَيَجْهَرُ بِالْقِرَاءَةِ. وَأَنَّ أَبَا بَكْرٍ, وَعُمَرَ, وَعُثْمَانَ: كَانُوا يَفْعَلُونَ ذَلِكَ, إلاَّ أَنَّ فِي الطَّرِيقِ إبْرَاهِيمَ بْنَ أَبِي يَحْيَى, وَهُوَ أَيْضًا مُنْقَطِعٌ, عَنْ مُحَمَّدِ بْنِ عَلِيِّ بْنِ الْحُسَيْنِ: أَنَّ عَلِيًّا.
وَرُوِّينَا مِنْ طَرِيقِ مَالِكٍ, وَأَيُّوبَ السِّخْتِيَانِيِّ كِلاَهُمَا، عَنْ نَافِعٍ قَالَ: شَهِدْت الْعِيدَ مَعَ أَبِي هُرَيْرَةَ فَكَبَّرَ فِي الآُولَى سَبْعًا, وَفِي الآُخْرَى خَمْسًا قَبْلَ الْقِرَاءَةِ. وَهَذَا سَنَدٌ كَالشَّمْسِ.
وَرُوِّينَا مِنْ طَرِيقِ مَعْمَرٍ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنِ الأَسْوَدِ بْنِ يَزِيدَ قَالَ: كَانَ ابْنُ مَسْعُودٍ جَالِسًا وَعِنْدَهُ حُذَيْفَةُ, وَأَبُو مُوسَى الأَشْعَرِيُّ, فَسَأَلَهُمْ سَعِيدُ بْنُ الْعَاصِ، عَنِ التَّكْبِيرِ فِي الصَّلاَةِ يَوْمَ الْفِطْرِ, وَالأَضْحَى فَقَالَ ابْنُ مَسْعُودٍ يُكَبِّرُ أَرْبَعًا ثُمَّ يَقْرَأُ, ثُمَّ يُكَبِّرُ فَيَرْكَعُ, ثُمَّ يَقُومُ فِي الثَّانِيَةِ فَيَقْرَأُ ثُمَّ يُكَبِّرُ أَرْبَعًا بَعْدَ الْقِرَاءَةِ.
وَمِنْ طَرِيقِ شُعْبَةَ، عَنْ خَالِدٍ الْحَذَّاءِ, وَقَتَادَةَ كِلاَهُمَا، عَنْ عَبْدِ اللَّهِ بْنِ الْحَارِثِ، هُوَ ابْنُ نَوْفَلٍ قَالَ: كَبَّرَ ابْنُ عَبَّاسٍ يَوْمَ الْعِيدِ فِي الرَّكْعَةِ الآُولَى أَرْبَعَ تَكْبِيرَاتٍ ثُمَّ قَرَأَ ثُمَّ رَكَعَ, ثُمَّ قَامَ فَقَرَأَ ثُمَّ كَبَّرَ ثَلاَثَ تَكْبِيرَاتٍ سِوَى تَكْبِيرَةِ الصَّلاَةِ.
وَهَذَانِ إسْنَادَانِ فِي غَايَةِ الصِّحَّةِ, وَبِهَذَا تَعَلَّقَ أَبُو حَنِيفَةَ.
قال أبو محمد: أَيْنَ وُجِدَ لِهَؤُلاَءِ، رضي الله عنهم، أَوْ لِغَيْرِهِمْ مِنْ الصَّحَابَةِ، رضي الله عنهم، مَا قَالَهُ مِنْ أَنْ يَتَعَوَّذَ إثْرَ الآُولَى ثُمَّ يُكَبِّرُ ثَلاَثًا, وَأَنَّهُ يَرْفَعُ يَدَيْهِ مَعَهُنَّ فَبَطَلَ، عَنْ أَنْ يَكُونَ لَهُ مُتَعَلِّقٌ بِصَاحِبٍ.
وَأَطْرَفُ ذَلِكَ أَمْرُهُ بِرَفْعِ الأَيْدِي فِي التَّكْبِيرِ, الَّذِي لَمْ يَصِحَّ قَطُّ أَنَّ رَسُولَ اللَّهِ

(5/83)

صلى الله عليه وسلم رَفَعَ فِيهِ يَدَيْهِ, وَنَهْيُهُ، عَنْ رَفْعِ الأَيْدِي فِي التَّكْبِيرِ فِي الصَّلاَةِ حَيْثُ صَحَّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ يَرْفَعُ يَدَيْهِ وَهَكَذَا فَلْيَكُنْ عَكْسَ الْحَقَائِقِ, وَخِلاَفَ السُّنَنِ.
وَرُوِّينَا مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ فِي التَّكْبِيرِ فِي الْعِيدَيْنِ قَالَ: يُكَبِّرُ تِسْعًا أَوْ إحْدَى عَشَرَةَ, أَوْ ثَلاَثَ عَشَرَةَ وَهَذَا سَنَدٌ فِي غَايَةِ الصِّحَّةِ.
وَعَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ: التَّكْبِيرُ فِي يَوْمِ الْعِيدِ فِي الرَّكْعَةِ الآُولَى أَرْبَعًا, وَفِي الآخِرَةِ ثَلاَثًا, وَالتَّكْبِيرُ سَبْعٌ سِوَى تَكْبِيرِ الصَّلاَةِ إلاَّ أَنَّ فِي الطَّرِيقِ إبْرَاهِيمَ بْنَ يَزِيدَ وَلَيْسَ بِشَيْءٍ قال أبو محمد: وَفِي هَذَا آثَارٌ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم لاَ يَصِحُّ شَيْءٌ مِنْهَا.
مِنْهَا مِنْ طَرِيقِ ابْنِ لَهِيعَةَ، عَنْ عُقَيْلِ بْنِ خَالِدٍ، عَنِ ابْنِ شِهَابٍ، عَنْ عُرْوَةَ، عَنْ عَائِشَةَ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ يُكَبِّرُ فِي الْفِطْرِ, وَالأَضْحَى, فِي الآُولَى: سَبْعَ تَكْبِيرَاتٍ, وَفِي الثَّانِيَةِ: خَمْسَ تَكْبِيرَاتٍ.
وَمِنْ طَرِيقِ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم، أَنَّهُ قَالَ: "التَّكْبِيرُ فِي الْفِطْرِ سَبْعٌ فِي الآُولَى وَخَمْسٌ فِي الآخِرَةِ, وَالْقِرَاءَةُ بَعْدَهُمَا كِلْتَاهُمَا". وَهَذَا كُلُّهُ لاَ يَصِحُّ, وَمَعَاذَ اللَّهِ أَنْ نَحْتَجَّ بِمَا لاَ يَصِحُّ كَمَنْ يَحْتَجُّ بِابْنِ لَهِيعَةَ وَعَمْرِو بْنِ شُعَيْبٍ إذَا وَافَقَا هَوَاهُ, كَفِعْلِهِ فِي زَكَاةِ الإِبِلِ وَغَيْرِ ذَلِكَ, وَيَرُدُّ رِوَايَتَهُمَا إذَا خَالَفَا هَوَاهُ هَذَا فِعْلُ مَنْ لاَ دِينَ لَهُ, وَلاَ يُبَالِي بِأَنْ يَضِلَّ فِي دِينِ اللَّهِ تَعَالَى وَيُضِلَّ.
وَمِنْهَا خَبَرٌ مِنْ طَرِيقِ زَيْدِ بْنِ الْحُبَابِ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ ثَوْبَانَ، عَنْ أَبِيهِ، عَنْ مَكْحُولٍ أَخْبَرَنِي أَبُو عَائِشَةَ جَلِيسُ أَبِي هُرَيْرَةَ أَنَّهُ حَضَرَ سَعِيدُ بْنُ الْعَاصِ سَأَلَ أَبَا مُوسَى الأَشْعَرِيَّ, وَحُذَيْفَةَ بْنَ الْيَمَانِ: كَيْفَ كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يُكَبِّرُ فِي الأَضْحَى, وَالْفِطْرِ؟ فَقَالَ أَبُو مُوسَى: "كَانَ يُكَبِّرُ أَرْبَعًا, تَكْبِيرُهُ عَلَى الْجَنَائِزِ", قَالَ حُذَيْفَةُ: صَدَقَ, قَالَ أَبُو مُوسَى كَذَلِكَ كُنْت أُكَبِّرُ بِالْبَصْرَةِ حَيْثُ كُنْتُ عَلَيْهِمْ.
قال أبو محمد: عَبْدُ الرَّحْمَانِ بْنُ ثَوْبَانَ ضَعِيفٌ وَأَبُو عَائِشَةَ مَجْهُولٌ, لاَ يُدْرَى مَنْ هُوَ، وَلاَ يَعْرِفُهُ أَحَدٌ، وَلاَ تَصِحُّ رِوَايَةٌ عَنْهُ لاَِحَدٍ, وَلَوْ صَحَّ لَمَا كَانَ فِيهِ لِلْحَنَفِيِّينَ حُجَّةٌ,

(5/84)

لاَِنَّهُ لَيْسَ فِيهِ مَا يَقُولُونَ مِنْ أَرْبَعِ تَكْبِيرَاتٍ فِي الآُولَى بِتَكْبِيرَةِ الإِحْرَامِ, وَأَرْبَعٌ فِي الثَّانِيَةِ بِتَكْبِيرَةِ الرُّكُوعِ, وَلاَ أَنَّ الآُولَى يُكَبِّرُ فِيهَا قَبْلَ الْقِرَاءَةِ, وَفِي الثَّانِيَةِ بَعْدَ الْقِرَاءَةِ, بَلْ ظَاهِرُهُ أَرْبَعٌ فِي كِلْتَا الرَّكْعَتَيْنِ فِي الصَّلاَةِ كُلِّهَا, كَمَا فِي صَلاَةِ الْجِنَازَةِ. وَهَذَا قِيَاسٌ عَلَيْهِمْ لاَ لَهُمْ; لإِنَّ تَكْبِيرَ الْجِنَازَةِ أَرْبَعٌ فَقَطْ, وَهُمْ يَقُولُونَ: بِسِتٍّ فِي كِلْتَا الرَّكْعَتَيْنِ دُونَ تَكْبِيرَتَيْ الإِحْرَامِ وَالرُّكُوعِ وَالْقِيَامِ, أَوْ بِعَشْرِ تَكْبِيرَاتٍ إنْ عَدُّوا فِيهَا تَكْبِيرَةَ الإِحْرَامِ, وَالْقِيَامِ, وَالرُّكُوعِ, وَلَيْسَ فِيهِ رَفْعُ الأَيْدِي كَمَا زَعَمُوا, فَظَهَرَ تَمْوِيهُهُمْ جُمْلَةً وَلِلَّهِ تَعَالَى الْحَمْدُ.
قَالَ عَلِيٌّ: وَأَمَّا مَالِكٌ فَإِنَّهُ جَعَلَ فِي الآُولَى سَبْعًا بِتَكْبِيرَةِ الإِحْرَامِ, وَخَمْسًا فِي الثَّانِيَةِ دُونَ تَكْبِيرَةِ الْقِيَامِ, وَهَذَا غَيْرُ مَحْفُوظٍ، عَنْ أَحَدٍ مِنْ السَّلَفِ.
وَإِنَّمَا اخْتَرْنَا مَا اخْتَرْنَا, لاَِنَّهُ أَكْثَرُ مَا قِيلَ, وَالتَّكْبِيرُ خَيْرٌ, وَلِكُلِّ تَكْبِيرَةٍ عَشْرُ حَسَنَاتٍ, فَلاَ يُحَقِّرُهَا إلاَّ مَحْرُومٌ, وَلَوْ وَجَدْنَا مَنْ يَقُولُ: بِأَكْثَرَ لَقُلْنَا بِهِ, لِقَوْلِ اللَّهِ تَعَالَى: {وَافْعَلُوا الْخَيْرَ} وَالتَّكْبِيرُ خَيْرٌ بِلاَ شَكٍّ. وَاخْتِيَارُنَا هُوَ اخْتِيَارُ الشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ.
وَمِنْهَا: مَا أَحْدَثَ بَنُو أُمَيَّةَ مِنْ تَأْخِيرِ الصَّلاَةِ, وَإِحْدَاثِ الأَذَانِ وَالإِقَامَةِ, وَتَقْدِيمِ الْخُطْبَةِ قَبْلَ الصَّلاَةِ.
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، عَنْ أَبِي عَاصِمٍ, وَيَعْقُوبَ بْنِ إبْرَاهِيمَ. قَالَ أَبُو عَاصِمٍ:، أَخْبَرَنَا ابْنُ جُرَيْجٍ أَخْبَرَنِي الْحَسَنُ بْنُ مُسْلِمٍ، عَنْ طَاوُوس، عَنِ ابْنِ عَبَّاسٍ. وَقَالَ يَعْقُوبُ: حدثنا أَبُو أُسَامَةَ هُوَ حَمَّادُ بْنُ أُسَامَةَ، حدثنا عُبَيْدُ اللَّهِ، هُوَ ابْنُ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ. ثُمَّ اتَّفَقَ ابْنُ عَبَّاسٍ, وَابْنُ عُمَرَ كِلاَهُمَا يَقُولُ: "إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم وَأَبَا بَكْرٍ, وَعُمَرَ كَانُوا يُصَلُّونَ الْعِيدَيْنِ قَبْلَ الْخُطْبَةِ", قَالَ ابْنُ عَبَّاسٍ: "وَعُثْمَانُ".
وَمِنْ طَرِيقِ مَالِكٍ، عَنِ ابْنِ شِهَابٍ، عَنْ أَبِي عُبَيْدٍ مَوْلَى ابْنِ أَزْهَرَ قَالَ: شَهِدْت الْعِيدَ مَعَ عُمَرَ بْنِ الْخَطَّابِ, وَعُثْمَانَ بْنِ عَفَّانَ, وَعَلِيِّ بْنِ أَبِي طَالِبٍ, كُلُّهُمْ يُصَلِّي ثُمَّ يَخْطُبُ.
وَبِالسَّنَدِ الْمَذْكُورِ إلَى الْبُخَارِيِّ: حدثنا إبْرَاهِيمُ بْنُ مُوسَى، حدثنا هِشَامُ أَنَّ ابْنَ جُرَيْجٍ أَخْبَرَهُمْ قَالَ: أَخْبَرَنِي عَطَاءٌ، عَنِ ابْنِ عَبَّاسٍ, وَجَابِرِ بْنِ عَبْدِ اللَّهِ قَالاَ جَمِيعًا: لَمْ يَكُنْ يُؤَذَّنُ يَوْمَ الْفِطْرِ, وَلاَ يَوْمَ الأَضْحَى.
قَالَ عَلِيٌّ: لاَ أَذَانَ، وَلاَ إقَامَةَ لِغَيْرِ الْفَرِيضَةِ, وَالأَذَانُ وَالإِقَامَةُ فِيهِمَا الدُّعَاءُ إلَى

(5/85)

الصَّلاَةِ, فَلَوْ أُمِرَ عليه السلام بِذَلِكَ لَصَارَتْ تِلْكَ الصَّلاَةُ فَرِيضَةً بِدُعَائِهِ إلَيْهَا.
وَاعْتَلُّوا: بِأَنَّ النَّاسَ كَانُوا إذَا صَلُّوا تَرَكُوهُمْ وَلَمْ يَشْهَدُوا الْخُطْبَةَ, وَذَلِكَ لأَنَّهُمْ كَانُوا يَلْعَنُونَ عَلِيَّ بْنَ أَبِي طَالِبٍ رضي الله عنه, فَكَانَ الْمُسْلِمُونَ يَفِرُّونَ, وَحُقَّ لَهُمْ, فَكَيْفَ وَلَيْسَ الْجُلُوسُ لِلْخُطْبَةِ وَاجِبًا.
حدثنا حمام بْنُ أَحْمَدَ، حدثنا عَبَّاسُ بْنُ أَصْبَغَ، حدثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ، حدثنا أَحْمَدُ بْنُ زُهَيْرِ بْنِ حَرْبٍ، حدثنا عَبْدُ اللَّهِ بْنُ أَحْمَدَ الْكَرْمَانِيُّ، حدثنا الْفَضْلُ بْنُ مُوسَى السِّينَانِيُّ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ، هُوَ ابْنُ أَبِي رَبَاحٍ، عَنْ عَبْدِ اللَّهِ بْنِ السَّائِبِ قَالَ: شَهِدْتُ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم الْعِيدَ فَصَلَّى, ثُمَّ قَالَ عليه السلام: "قَدْ قَضَيْنَا الصَّلاَةَ فَمَنْ أَحَبَّ أَنْ يَجْلِسَ لِلْخُطْبَةِ فَلْيَجْلِسْ, وَمَنْ أَحَبَّ أَنْ يَذْهَبَ فَلْيَذْهَبْ".
قال أبو محمد: إنْ قِيلَ: إنَّ مُحَمَّدَ بْنَ الصَّبَّاحِ أَرْسَلَهُ، عَنِ الْفَضْلِ بْنِ مُوسَى.
قلنا: نَعَمْ, فَكَانَ مَاذَا الْمُسْنِدُ زَائِدٌ عِلْمًا لَمْ يَكُنْ عِنْدَ الْمُرْسِلِ, فَكَيْفَ وَخُصُومُنَا أَكْثَرُهُمْ يَقُولُ: إنَّ الْمُرْسَلَ وَالْمُسْنَدَ سَوَاءٌ.
وَرُوِّينَا مِنْ طَرِيقِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ, قَالَ: لَيْسَ حَقًّا عَلَى النَّاسِ حُضُورُ الْخُطْبَةِ, يَعْنِي فِي الْعِيدَيْنِ وَالآثَارُ فِي هَذَا كَثِيرَةٌ جِدًّا.

(5/86)

و يصليهما العبد و الحر و الحاضر و المسافر و المنفرد و المرأة و النساء
...
544 - مَسْأَلَةٌ: وَيُصَلِّيهِمَا, الْعَبْدُ, وَالْحُرُّ, وَالْحَاضِرُ, وَالْمُسَافِرُ, وَالْمُنْفَرِدُ, وَالْمَرْأَةُ وَالنِّسَاءُ:
وَفِي كُلِّ قَرْيَةٍ, صَغُرَتْ أَمْ كَبُرَتْ, كَمَا ذَكَرْنَا, إلاَّ أَنَّ الْمُنْفَرِدَ لاَ يَخْطُبُ.
وَإِنْ كَانَ عَلَيْهِمْ مَشَقَّةٌ فِي الْبُرُوزِ إلَى الْمُصَلَّى صَلُّوا جَمَاعَةً فِي الْجَامِعِ.
لإِنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَدْ ذَكَرْنَا عَنْهُ فِي كَلاَمِنَا فِي الْقَصْرِ فِي صَلاَةِ السَّفَرِ وَصَلاَةِ الْجُمُعَةِ أَنَّ صَلاَةَ الْعِيدِ رَكْعَتَانِ, فَكَانَ هَذَا عُمُومًا, لاَ يَجُوزُ تَخْصِيصُهُ بِغَيْرِ نَصٍّ, وَقَالَ تَعَالَى: {وَافْعَلُوا الْخَيْرَ} وَالصَّلاَةُ خَيْرٌ.
وَلاَ نَعْلَمُ فِي هَذَا خِلاَفًا, إلاَّ قَوْلَ أَبِي حَنِيفَةَ: إنَّ صَلاَةَ الْعِيدَيْنِ لاَ تُصَلَّى إلاَّ فِي مِصْرٍ جَامِعٍ, وَلاَ حُجَّةَ لَهُمْ إلاَّ شَيْئًا رُوِّينَاهُ مِنْ طَرِيقِ عَلِيٍّ: لاَ جُمُعَةَ، وَلاَ تَشْرِيقَ إلاَّ فِي مِصْرٍ جَامِعٍ. وَقَدْ قَدَّمْنَا أَنَّهُ لاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم.
فَإِنْ كَانَ قَوْلُ عَلِيٍّ رضي الله عنه حُجَّةً فِي هَذَا فَقَدْ رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ، عَنْ شُعْبَةَ، حدثنا مُحَمَّدُ بْنُ النُّعْمَانِ، عَنْ أَبِي قَيْسٍ، عَنْ هُزَيْلِ بْنِ شُرَحْبِيلَ: أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ

(5/86)

أَمَرَ رَجُلاً أَنْ يُصَلِّيَ بِضَعَفَةِ النَّاسِ أَرْبَعَ رَكَعَاتٍ فِي الْمَسْجِدِ يَوْمَ الْعِيدِ
فَإِنْ ضَعَّفُوا هَذِهِ الرِّوَايَةَ قِيلَ لَهُمْ: هِيَ أَقْوَى مِنْ الَّتِي تَعَلَّقْتُمْ بِهَا عَنْهُ أَوْ مِثْلُهَا, وَلاَ فَرْقَ, وَكُلُّهُمْ مُجْمِعٌ عَلَى أَنَّ صَلاَةَ الْعِيدَيْنِ تُصَلَّى حَيْثُ تُصَلَّى الْجُمُعَةُ.
وَقَدْ ذَكَرْنَا حُكْمَ الْجُمُعَةِ، وَلاَ فَرْقَ بَيْنَ صَلاَةِ الْعِيدَيْنِ وَصَلاَتِهَا فِي الْمَوَاطِنِ وَقَدْ رُوِّينَا، عَنْ عُمَرَ, وَعُثْمَانَ رضي الله عنهما أَنَّهُمَا صَلَّيَا الْعِيدَ بِالنَّاسِ فِي الْمَسْجِدِ لِمَطَرٍ وَقَعَ يَوْمَ الْعِيدِ, وَكَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَبْرُزُ إلَى الْمُصَلَّى لِصَلاَةِ الْعِيدَيْنِ, فَهَذَا أَفْضَلُ, وَغَيْرُهُ يُجْزِئُ, لاَِنَّهُ فِعْلٌ لاَ أَمْرٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(5/87)

يخرج إلى المصلى النساء حتى الأبكار و الحيض و غير الحيض
...
545 - مَسْأَلَةٌ: وَيَخْرُجُ إلَى الْمُصَلَّى: النِّسَاءُ حَتَّى الأَبْكَارُ, وَالْحُيَّضُ وَغَيْرُ الْحُيَّضِ,
وَيَعْتَزِلُ الْحُيَّضُ الْمُصَلَّى, وَأَمَّا الطَّوَاهِرُ فَيُصَلِّينَ مَعَ النَّاسِ, وَمَنْ لاَ جِلْبَابَ لَهَا فَلْتَسْتَعِرْ جِلْبَابًا وَلْتَخْرُجْ, فَإِذَا أَتَمَّ الإِمَامُ الْخُطْبَةَ فَنَخْتَارُ لَهُ أَنْ يَأْتِيَهُنَّ يَعِظُهُنَّ وَيَأْمُرْهُنَّ بِالصَّدَقَةِ, وَتُسْتَحَبُّ لَهُنَّ الصَّدَقَةُ يَوْمَئِذٍ بِمَا تَيَسَّرَ.
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا أَبُو مَعْمَرٍ هُوَ عَبْدُ اللَّهِ بْنُ عَمْرٍو الرَّقِّيُّ، حدثنا عَبْدُ الْوَارِثِ، هُوَ ابْنُ سَعِيدٍ التَّنُّورِيُّ، حدثنا أَيُّوبُ السِّخْتِيَانِيُّ، عَنْ حَفْصَةَ بِنْتِ سِيرِينَ قَالَتْ: كُنَّا نَمْنَعُ جَوَارِينَا أَنْ يَخْرُجْنَ يَوْمَ الْعِيدِ, فَلَمَّا قَدِمَتْ أُمُّ عَطِيَّةَ أَتَيْتُهَا فَسَأَلْتُهَا فَقَالَتْ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم، أَنَّهُ قَالَ: "لِتَخْرُجْ الْعَوَاتِقُ ذَوَاتُ الْخُدُورِ" أَوْ قَالَ: "وَذَوَاتُ الْخُدُورِ" شَكَّ أَيُّوبُ وَالْحُيَّضُ, "فَيَعْتَزِلُ الْحُيَّضُ الْمُصَلَّى, وَلْيَشْهَدْنَ الْخَيْرَ وَدَعْوَةَ الْمُؤْمِنِينَ".
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حدثنا عَمْرٌو النَّاقِدُ، حدثنا عِيسَى بْنُ يُونُسَ، حدثنا هِشَامُ، هُوَ ابْنُ حَسَّانَ، عَنْ حَفْصَةَ بِنْتِ سِيرِينَ، عَنْ أُمِّ عَطِيَّةَ قَالَتْ: "أَمَرَنَا رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ نُخْرِجَهُنَّ فِي الْفِطْرِ, وَالأَضْحَى: الْعَوَاتِقَ وَالْحُيَّضَ, وَذَوَاتَ الْخُدُورِ فأما الْحُيَّضُ فَيَعْتَزِلْنَ الصَّلاَةَ, وَيَشْهَدْنَ الْخَيْرَ وَدَعْوَةَ الْمُسْلِمِينَ, قُلْتُ: يَا رَسُولَ اللَّهِ, إحْدَانَا لاَ يَكُونُ لَهَا جِلْبَابٌ قَالَ: لِتُلْبِسْهَا أُخْتُهَا مِنْ جِلْبَابِهَا".
وَبِالسَّنَدِ الْمَذْكُورِ إلَى الْبُخَارِيِّ: حدثنا إِسْحَاقُ، هُوَ ابْنُ إبْرَاهِيمَ بْنِ نَصْرٍ، حدثنا عَبْدُ الرَّزَّاقِ،

(5/87)

أَنَا ابْنُ جُرَيْجٍ أَخْبَرَنِي عَطَاءٌ قَالَ سَمِعْت جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ: "قَامَ النَّبِيُّ صلى الله عليه وسلم يَوْمَ الْفِطْرِ فَصَلَّى, فَبَدَأَ بِالصَّلاَةِ, ثُمَّ خَطَبَ, فَلَمَّا فَرَغَ نَزَلَ فَأَتَى النِّسَاءَ فَذَكَّرَهُنَّ, وَهُوَ يَتَوَكَّأُ عَلَى يَدِ بِلاَلٍ وَبِلاَلٌ بَاسِطٌ ثَوْبَهُ, تُلْقِي فِيهِ النِّسَاءُ صَدَقَةً". وَقُلْت لِعَطَاءٍ: أَتَرَى حَقًّا عَلَى الإِمَامِ ذَلِكَ, يَأْتِيَهُنَّ وَيُذَكِّرَهُنَّ قَالَ: إنَّهُ لَحَقٌّ عَلَيْهِمْ, وَمَا لَهُمْ لاَ يَفْعَلُونَهُ.
وَبِالسَّنَدِ الْمَذْكُورِ إلَى مُسْلِمٍ حَدَّثَنِي مُحَمَّدُ بْنُ رَافِعٍ وَعَبْدُ بْنُ حُمَيْدٍ كِلاَهُمَا، عَنْ عَبْدِ الرَّزَّاقِ، أَخْبَرَنَا ابْنُ جُرَيْجٍ أَخْبَرَنِي الْحَسَنُ بْنُ مُسْلِمٍ، عَنْ طَاوُوس، عَنْ ابْنِ عَبَّاسٍ قَالَ: شَهِدْتُ صَلاَةَ الْفِطْرِ مَعَ النَّبِيِّ صلى الله عليه وسلم وَأَبِي بَكْرٍ وَعُمَرَ وَعُثْمَانَ, فَكُلُّهُمْ يُصَلِّيهَا قَبْلَ الْخُطْبَةِ ثُمَّ يَخْطُبُ, فَنَزَلَ نَبِيُّ اللَّهِ صلى الله عليه وسلم كَأَنِّي أَنْظُرُ إلَيْهِ حِينَ يَجْلِسُ الرِّجَالُ بِيَدِهِ, ثُمَّ أَقْبَلَ يَشُقُّهُمْ, حَتَّى جَاءَ النِّسَاءَ وَمَعَهُ بِلاَلٌ فَقَالَ: {يَا أَيُّهَا النَّبِيُّ إذَا جَاءَكَ الْمُؤْمِنَاتُ يُبَايِعْنَكَ عَلَى أَنْ لاَ يُشْرِكْنَ بِاَللَّهِ شَيْئًا} فَتَلاَ هَذِهِ الآيَةَ, ثُمَّ قَالَ: "أَنْتُنَّ عَلَى ذَلِكَ؟ فَقَالَتْ امْرَأَةٌ وَاحِدَةٌ مِنْهُنَّ لَمْ يُجِبْهُ غَيْرُهَا مِنْهُنَّ: نَعَمْ يَا نَبِيَّ اللَّهِ, قَالَ: "فَتَصَدَّقْنَ", فَبَسَطَ بِلاَلٌ ثَوْبَهُ, ثُمَّ قَالَ: "هَلُمَّ فِدًى لَكُنَّ أَبِي وَأُمِّي", فَجَعَلْنَ يُلْقِينَ الْفَتَخَ وَالْخَوَاتِمَ فِي ثَوْبِ بِلاَلٍ.
فَهَذِهِ آثَارٌ مُتَوَاتِرَةٌ عَنْهُ صلى الله عليه وسلم مِنْ طَرِيقِ جَابِرٍ, وَابْنِ عَبَّاسٍ وَغَيْرِهِمَا بِأَنَّهُ عليه السلام رَأَى حُضُورَ النِّسَاءِ الْمُصَلَّى, وَأَمَرَ بِهِ, فَلاَ وَجْهَ لِقَوْلِ غَيْرِهِ إذَا خَالَفَهُ.
وَلاَ مُتَعَلِّقَ لِلْمُخَالِفِ إلاَّ رِوَايَةٌ، عَنِ ابْنِ عُمَرَ أَنَّهُ مَنَعَهُنَّ, وَقَدْ جَاءَ عَنِ ابْنِ عُمَرَ خِلاَفُهَا, وَلاَ يَجُوزُ أَنْ يُظَنَّ بِابْنِ عُمَرَ إلاَّ أَنَّهُ إذْ مَنَعَهُنَّ لَمْ يَكُنْ بَلَغَهُ أَمْرُ رَسُولِ اللَّهِ صلى الله عليه وسلم فَإِذَا بَلَغَهُ رَجَعَ إلَى الْحَقِّ كَمَا فَعَلَ إذْ سَبَّ ابْنَهُ أَشَدَّ السَّبِّ إذْ سَمِعَهُ يَقُولُ: نَمْنَعُ النِّسَاءَ الْمَسَاجِدَ لَيْلاً.
وَلاَ حُجَّةَ فِي أَحَدٍ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَلَوْ ادَّعَى امْرُؤٌ الإِجْمَاعَ عَلَى صِحَّةِ خُرُوجِ النِّسَاءِ إلَى الْعِيدَيْنِ, وَأَنَّهُ لاَ يَحِلُّ مَنْعُهُنَّ: لَصُدِّقَ, لاَِنَّنَا لاَ نَشُكُّ فِي أَنَّ كُلَّ مَنْ حَضَرَ ذَلِكَ مِنْ الصَّحَابَةِ، رضي الله عنهم، أَوْ بَلَغَهُ مِمَّنْ لَمْ يَحْضُرْ: فَقَدْ سَلَّمَ وَرَضِيَ وَأَطَاعَ, وَالْمَانِعُ مِنْ هَذَا مُخَالِفٌ لِلإِجْمَاعِ وَلِلسُّنَّةِ.

(5/88)

يستحب السير إلى إلى العيد على طريق و الرجوع على الآخر
...
546 - مَسْأَلَةٌ: وَنَسْتَحِبُّ السَّيْرَ إلَى الْعِيدِ عَلَى طَرِيقٍ وَالرُّجُوعَ عَلَى آخَرَ,
فَإِنْ لَمْ يَكُنْ ذَلِكَ فَلاَ حَرَجَ, لاَِنَّهُ قَدْ رُوِيَ ذَلِكَ مِنْ فِعْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَلَيْسَتْ الرِّوَايَةُ فِيهِ بِالْقَوِيَّةِ

(5/88)

و إذا اجتمع عيد في يوم جمعة صلي للعيد ثم للجمعة
...
547 - مَسْأَلَةٌ: وَإِذَا اجْتَمَعَ عِيدٌ فِي يَوْمِ جُمُعَةٍ: صُلِّيَ لِلْعِيدِ, ثُمَّ لِلْجُمُعَةِ،
وَلاَ بُدَّ, وَلاَ يَصِحُّ أَثَرٌ بِخِلاَفِ ذَلِكَ.
لإِنَّ فِي رُوَاتِهِ: إسْرَائِيلَ, وَعَبْدَ الْحُمَيْدِ بْنَ جَعْفَرٍ, وَلَيْسَا بِالْقَوِيَّيْنِ, وَلاَ مُؤْنَةَ عَلَى خُصُومِنَا مِنْ الاِحْتِجَاجِ بِهِمَا إذَا وَافَقَ مَا رَوَيَاهُ تَقْلِيدَهُمَا, وَهُنَا خَالَفَا رِوَايَتَهُمَا.
فأما رِوَايَةُ إسْرَائِيلَ, فَإِنَّهُ رَوَى، عَنْ عُثْمَانَ بْنِ الْمُغِيرَةِ، عَنْ إيَاسِ بْنِ أَبِي رَمْلَةَ: سَمِعْتُ مُعَاوِيَةَ سَأَلَ زَيْدَ بْنَ أَرْقَمَ: "أَشَهِدْتَ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم عِيدَيْنِ؟ قَالَ: نَعَمْ صَلَّى الْعِيدَ أَوَّلَ النَّهَارِ, ثُمَّ رَخَّصَ فِي الْجُمُعَةِ".
وَرَوَى عَبْدُ الْحُمَيْدِ بْنُ جَعْفَرٍ: حَدَّثَنِي وَهْبُ بْنُ كَيْسَانَ قَالَ: "اجْتَمَعَ عِيدَانِ عَلَى عَهْدِ ابْنِ الزُّبَيْرِ, فَأَخَّرَ الْخُرُوجَ حَتَّى تَعَالَى النَّهَارُ, ثُمَّ خَرَجَ فَخَطَبَ فَأَطَالَ, ثُمَّ نَزَلَ فَصَلَّى رَكْعَتَيْنِ, وَلَمْ يُصَلِّ لِلنَّاسِ يَوْمَئِذٍ الْجُمُعَةَ, فَقَالَ ابْنُ عَبَّاسٍ: أَصَابَ السُّنَّةَ".
قال أبو محمد: الْجُمُعَةُ فَرْضٌ وَالْعِيدُ تَطَوُّعٌ, وَالتَّطَوُّعُ لاَ يُسْقِطُ الْفَرْضَ.

(5/89)

و التكبير ليلة عيد الفطر فرض
...
548 - مَسْأَلَةٌ: وَالتَّكْبِيرُ لَيْلَةَ عِيدِ الْفِطْرِ: فَرْضٌ,
وَهُوَ فِي لَيْلَةِ عِيدِ الأَضْحَى: حَسَنٌ. قَالَ تَعَالَى وَقَدْ ذَكَرَ صَوْمَ رَمَضَانَ: {وَلِتُكْمِلُوا الْعِدَّةَ وَلِتُكَبِّرُوا اللَّهَ عَلَى مَا هَدَاكُمْ}. فَبِإِكْمَالِ عِدَّةِ صَوْمِ رَمَضَانَ وَجَبَ التَّكْبِيرُ, وَيُجْزِئُ مِنْ ذَلِكَ تَكْبِيرَةٌ. وَأَمَّا لَيْلَةُ الأَضْحَى وَيَوْمُهُ, وَيَوْمُ الْفِطْرِ: فَلَمْ يَأْتِ بِهِ أَمْرٌ, لَكِنَّ التَّكْبِيرَ فِعْلُ خَيْرٍ وَأَجْرٍ.

(5/89)

و يستحب الأكل يوم الفطر قبل الغدو إلى المصلى
...
549 - مَسْأَلَةٌ: وَيُسْتَحَبُّ الأَكْلُ يَوْمَ الْفِطْرِ قَبْلَ الْغُدُوِّ إلَى الْمُصَلَّى,
فَإِنْ لَمْ يَفْعَلْ فَلاَ حَرَجَ, مَا لَمْ يَرْغَبْ، عَنِ السُّنَّةِ فِي ذَلِكَ, وَإِنْ أَكَلَ يَوْمَ الأَضْحَى قَبْلَ غُدُوِّهِ إلَى الْمُصَلَّى فَلاَ بَأْسَ, وَإِنْ لَمْ يَأْكُلْ حَتَّى يَأْكُلَ مِنْ أُضْحِيَّتِهِ فَحَسَنٌ, وَلاَ يَحِلُّ صِيَامُهَا أَصْلاً.
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا مُحَمَّدُ

(5/89)

و التنفل قبلهما في المصلى حسن
...
550 - مَسْأَلَةٌ: وَالتَّنَفُّلُ قَبْلَهُمَا فِي الْمُصَلَّى حَسَنٌ,
فَإِنْ لَمْ يَفْعَلْ فَلاَ حَرَجَ, لإِنَّ التَّنَفُّلَ فِعْلُ خَيْرٍ.
فإن قيل: قَدْ صَحَّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يُصَلِّ قَبْلَهُمَا, وَلاَ بَعْدَهُمَا.
قلنا: نَعَمْ; لاَِنَّهُ عليه السلام كَانَ الإِمَامَ, وَكَانَ مَجِيئُهُ إلَى التَّكْبِيرِ لِصَلاَةِ الْعِيدِ بِلاَ فَصْلٍ, وَلَمْ يَنْهَ عليه السلام قَطُّ لاَ بِإِيجَابٍ، وَلاَ بِكَرَاهَةٍ، عَنِ التَّنَفُّلِ فِي الْمُصَلَّى قَبْلَ صَلاَةِ الْعِيدِ وَبَعْدَهَا, وَلَوْ كَانَتْ مَكْرُوهَةً لِبَيْنِهَا عليه السلام. وَقَدْ صَحَّ "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يَزِدْ قَطُّ فِي لَيْلَةٍ عَلَى ثَلاَثَ عَشْرَةَ رَكْعَةً", أَفَتَكْرَهُونَ الزِّيَادَةَ أَوْ تَمْنَعُونَ مِنْهَا فَمِنْ قَوْلِهِمْ: لاَ, فَيُقَالُ لَهُمْ: فُرِّقُوا، وَلاَ سَبِيلَ إلَى فَرْقٍ.
وَرُوِّينَا، عَنْ قَتَادَةَ: كَانَ أَبُو هُرَيْرَةَ, وَأَنَسُ بْنُ مَالِكٍ, وَالْحَسَنُ, وَأَخُوهُ سَعِيدٌ, وَجَابِرُ بْنُ زَيْدٍ يُصَلُّونَ قَبْلَ خُرُوجِ الإِمَامِ وَبَعْدَهُ: يَعْنِي فِي الْعِيدَيْنِ.
وَعَنْ مَعْمَرٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ قَالَ: رَأَيْت أَنَسَ بْنَ مَالِكٍ وَالْحَسَنَ يُصَلِّيَانِ قَبْلَ صَلاَةِ الْعِيدِ.
وَعَنْ مُعْتَمِرِ بْنِ سُلَيْمَانَ، عَنْ أَبِيهِ قَالَ: رَأَيْت أَنَسَ بْنَ مَالِكٍ, وَالْحَسَنَ, وَأَخَاهُ سَعِيدًا, وَأَبَا الشَّعْثَاءِ جَابِرَ بْنَ زَيْدٍ: يُصَلُّونَ يَوْمَ الْعِيدِ قَبْلَ خُرُوجِ الإِمَامِ.
وَعَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ أَنَّهُ أَتَى الْمُصَلَّى فَرَأَى النَّاسَ يُصَلُّونَ, فَقِيلَ لَهُ فِي ذَلِكَ فَقَالَ: لاَ أَكُونُ الَّذِي يَنْهَى عَبْدًا إذَا صَلَّى

(5/90)

و التكبير أثر كل صلاة و في الأضحى و في أيام التشريق و يوم عرفة حسن كله
...
551 - مَسْأَلَةٌ: وَالتَّكْبِيرُ إثْرَ كُلِّ صَلاَةٍ, وَفِي الأَضْحَى, وَفِي أَيَّامِ التَّشْرِيقِ, وَيَوْمِ عَرَفَةَ: حَسَنٌ كُلُّهُ;
لإِنَّ التَّكْبِيرَ فِعْلُ خَيْر, وَلَيْسَ هَهُنَا أَثَرٌ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم بِتَخْصِيصِ الأَيَّامِ الْمَذْكُورَةِ دُونَ غَيْرِهَا.
وَرُوِّينَا، عَنِ الزُّهْرِيِّ, وَأَبِي وَائِلٍ, وَأَبِي يُوسُفُ, وَمُحَمَّدٍ: اسْتِحْبَابَ التَّكْبِيرِ غَدَاةَ عَرَفَةَ إلَى آخِرِ أَيَّامِ التَّشْرِيقِ عِنْدَ الْعَصْرِ.
وَعَنْ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ, وَعَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ كِلاَهُمَا، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنِ الأَسْوَدِ وَأَصْحَابِ ابْنِ مَسْعُودٍ قَالَ: كَانَ ابْنُ مَسْعُودٍ يُكَبِّرُ صَلاَةَ الصُّبْحِ يَوْمَ عَرَفَةَ إلَى صَلاَةِ الْعَصْرِ يَوْمَ النَّحْرِ. قَالَ عَبْدُ الرَّحْمَانِ فِي رِوَايَتِهِ: اللَّهُ أَكْبَرُ, اللَّهُ أَكْبَرُ, لاَ إلَهَ إلاَّ اللَّهُ, اللَّهُ أَكْبَرُ, اللَّهُ أَكْبَرُ, الْحَمْدُ لِلَّهِ.
وَعَنْ عَلْقَمَةَ مِثْلُ هَذَا, وَهُوَ قَوْلُ أَبِي حَنِيفَةَ.
وَعَنِ ابْنِ عُمَرَ: مِنْ يَوْمِ النَّحْرِ إلَى صَلاَةِ الصُّبْحِ آخِرِ أَيَّامِ التَّشْرِيقِ.
قال أبو محمد: مَنْ قَاسَ ذَلِكَ عَلَى تَكْبِيرِ أَيَّامِ مِنًى فَقَدْ أَخْطَأَ, لاَِنَّهُ قَاسَ مَنْ لَيْسَ بِحَاجٍّ عَلَى الْحَاجِّ, وَلَمْ يَخْتَلِفُوا أَنَّهُمْ لاَ يَقِيسُونَهُمْ عَلَيْهِمْ فِي التَّلْبِيَةِ, فَيَلْزَمُهُمْ مِثْلُ ذَلِكَ فِي التَّكْبِيرِ.
وَلاَ مَعْنَى لِمَنْ قَالَ: إنَّمَا ذَلِكَ فِي الأَيَّامِ الْمَعْلُومَاتِ, لِقَوْلِ اللَّهِ تَعَالَى: {وَيَذْكُرُوا اسْمَ اللَّهِ فِي أَيَّامٍ مَعْلُومَاتٍ}. وَقَالَ: إنَّ يَوْمَ النَّحْرِ مُجْمَعٌ عَلَيْهِ أَنَّهُ مِنْ الْمَعْلُومَاتِ وَمَا بَعْدَهُ مُخْتَلَفٌ فِيهِ; لاَِنَّهُ دَعْوَى فَاسِدَةٌ, وَمَا حَجَرَ اللَّهُ تَعَالَى قَطُّ ذِكْرَهُ فِي شَيْءٍ مِنْ الأَيَّامِ.
وَلاَ مَعْنَى لِمَنْ اقْتَصَرَ بِالْمَعْلُومَاتِ عَلَى يَوْمِ النَّحْرِ; لإِنَّ النَّصَّ يَمْنَعُ مِنْ ذَلِكَ بِقَوْلِهِ تَعَالَى: {عَلَى مَا رَزَقَهُمْ مِنْ بَهِيمَةِ الأَنْعَامِ} وَقَدْ صَحَّ أَنَّ يَوْمَ عَرَفَةَ لَيْسَ مِنْ أَيَّامِ النَّحْرِ وَأَنَّ مَا بَعْدَ يَوْمِ النَّحْرِ هُوَ مِنْ أَيَّامِ النَّحْرِ, فَبَطَلَ هَذَا الْقَوْلُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(5/91)

و من لم يخرج يوم الفطر و لا يوم الأضحى لصلاة العيدين خرج لصلاتهما في اليوم الثاني
...
552 – مَسْأَلَةٌ: وَمَنْ لَمْ يَخْرُجْ يَوْمَ الْفِطْرِ, وَلاَ يَوْمَ الأَضْحَى لِصَلاَةِ الْعِيدَيْنِ خَرَجَ لِصَلاَتِهِمَا فِي الْيَوْمِ الثَّانِي,
وَإِنْ لَمْ يَخْرُجْ غُدْوَةً خَرَجَ مَا لَمْ تَزُلْ الشَّمْسُ, لاَِنَّهُ فِعْلُ خَيْرٍ,

(5/91)

وَقَالَ تَعَالَى: {وَافْعَلُوا الْخَيْرَ}.
حدثنا عبد الله بن ربيع، حدثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ، حدثنا مُحَمَّدُ بْنُ بَكْرٍ، حدثنا أَبُو دَاوُد، حدثنا حَفْصُ بْنُ عُمَرَ هُوَ الْحَوْضِيُّ، حدثنا شُعْبَةُ، عَنْ جَعْفَرِ بْنِ أَبِي وَحْشِيَّةَ، عَنْ أَبِي عُمَيْرِ بْنِ أَنَسِ بْنِ مَالِكٍ، عَنْ عُمُومَةٍ لَهُ مِنْ أَصْحَابِ النَّبِيِّ صلى الله عليه وسلم: "أَنَّ رَكْبًا جَاءُوا إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم يَشْهَدُونَ أَنَّهُمْ رَأَوْا الْهِلاَلَ بِالأَمْسِ, فَأَمَرَهُمْ أَنْ يُفْطِرُوا وَإِذَا أَصْبَحُوا يَغْدُوا إلَى مُصَلاَّهُمْ".
قال أبو محمد: هَذَا مُسْنَدٌ صَحِيحٌ, وَأَبُو عُمَيْرٍ مَقْطُوعٌ عَلَى أَنَّهُ لاَ يَخْفَى عَلَيْهِ مِنْ أَعْمَامِهِ مَنْ صَحَّتْ صُحْبَتُهُ مِمَّنْ لَمْ تَصِحَّ صُحْبَتُهُ وَإِنَّمَا يَكُونُ هَذَا عِلَّةً مِمَّنْ يُمْكِنُ أَنْ يَخْفَى عَلَيْهِ هَذَا, وَالصَّحَابَةُ كُلُّهُمْ عُدُولٌ، رضي الله عنهم،, لِثَنَاءِ اللَّهِ تَعَالَى عَلَيْهِمْ.
وَهَذَا قَوْلُ أَبِي حَنِيفَةَ, وَالشَّافِعِيِّ.
فَلَوْ لَمْ يَخْرُجْ فِي الثَّانِي مِنْ الأَضْحَى وَخَرَجَ فِي الثَّالِثِ فَقَدْ قَالَ بِهِ أَبُو حَنِيفَةَ, وَهُوَ فِعْلُ خَيْرٍ لَمْ يَأْتِ عَنْهُ نَهْيٌ.

(5/92)

و الغناء و اللعب و الزفن في أيام العيدين حسن في المسجد و غيره
...
553 - مَسْأَلَةٌ: وَالْغِنَاءُ وَاللَّعِبُ وَالزَّفْنُ فِي أَيَّامِ الْعِيدَيْنِ حَسَنٌ فِي الْمَسْجِدِ وَغَيْرِهِ.
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ، حَدَّثَنَا إبْرَاهِيمُ بْنُ أَحْمَدَ، حَدَّثَنَا الْفَرَبْرِيُّ، حَدَّثَنَا الْبُخَارِيُّ، حَدَّثَنَا أَحْمَدُ بْنُ صَالِحٍ، حَدَّثَنَا ابْنُ وَهْبٍ، وَأَخْبَرَنَا عَمْرٌو، هُوَ ابْنُ الْحَارِثِ - أَنَّ مُحَمَّدَ بْنَ عَبْدِ الرَّحْمَانِ هُوَ يَتِيمُ عُرْوَةَ عَنْ عَائِشَةَ قَالَتْ: "دَخَلْ عَلَيّ رَسُولِ اللَّهِ صلى الله عليه وسلم، وَعِنْدِي جَارِيَتَانِ تُغَنِّيَانِ بِغِنَاءٍ بُعَاثٍ فَاضْطَجَعَ عَلَى الْفِرَاشِ وَحَوَّلَ وَجْهَهُ فَدَخَلَ أَبُو بَكْرٍ فَانْتَهَرَنِي وَقَالَ: مِزْمَارَةُ الشَّيْطَانِ عِنْدَ رَسُولِ اللَّهِ صلى الله عليه وسلم، فَأَقْبَلَ عَلَيْهِ رَسُولُ اللَّهِ صلى الله عليه وسلم، فَقَالَ: "دَعْهَا" فَلَمَّا غَفَلَ غَمَزْتُهُمَا فَخَرَجَتَا, وَكَانَ يَوْمَ عِيدٍ, يَلْعَبُ السُّودَانُ بِالدَّرَقِ وَالْحِرَابِ, فَإِمَّا سَأَلْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم، وَإِمَّا قَالَ: تَشْتَهِينَ تَنْظُرِينَ؟ فَقُلْتُ: نَعَمْ, فَأَقَامَنِي وَرَاءَهُ, خَدِّي عَلَى خَدِّهِ, وَهُوَ يَقُولُ: "دُونَكُمْ يَا بَنِي أَرْفِدَةَ" حَتَّى إذَا مَلِلْتُ قَالَ: "حَسْبُكِ"؟

(5/92)

قُلْتُ: نَعَمْ, قَالَ: فَاذْهَبِي".
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حَدَّثَنَا أَحْمَدُ بْنُ فَتْحٍ، حَدَّثَنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ، حَدَّثَنَا أَحْمَدُ بْنُ عَلِيٍّ، حَدَّثَنَا مُسْلِمُ بْنُ الْحَجَّاجِ، حَدَّثَنِي هَارُونُ بْنُ سَعِيدٍ الأَُيْلِيِّ حَدَّثَنِي ابْنُ وَهْبٍ أَخْبَرَنِي عَمْرُو بْنُ الْحَارِثِ أَنَّ ابْنَ شِهَابٍ حَدَّثَهُ عَنْ عُرْوَةَ، عَنْ عَائِشَةَ: "أَنَّ أَبَا بَكْرٍ دَخَلَ عَلَيْهَا وَعِنْدَهَا جَارِيَتَانِ فِي أَيَّامِ مِنًى تُغَنِّيَانِ وَتَضْرِبَانِ, وَرَسُولُ اللَّهِ صلى الله عليه وسلم مُسَجًّى بِثَوْبِهِ, فَانْتَهَرَهُمَا أَبُو بَكْرٍ, فَكَشَفَ رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْهُ وَقَالَ: "دَعْهُمَا يَا أَبَا بَكْرٍ فَإِنَّهَا أَيَّامُ عِيدٍ". وَبِهِ إلَى مُسْلِمٍ:، حَدَّثَنَا زُهَيْرُ بْنُ حَرْبٍ، حَدَّثَنَا جَرِيرٌ هُوَ ابْنُ عَبْدِ الْمَجِيد - عَنْ هِشَامٍ- هُوَ ابْنُ عُرْوَةَ- عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ: "جَاءَ حَبَشٌ يَزْفِنُونَ فِي يَوْمِ عِيدٍ فِي الْمَسْجِدِ, فَدَعَانِي النَّبِيُّ صلى الله عليه وسلم، فَوَضَعْتُ رَأْسِي عَلَى مَنْكِبِهِ, فَجَعَلْتُ أَنْظُرُ إلَى لَعِبِهِمْ, حَتَّى كُنْتُ أَنَا الَّتِي انْصَرَفْتُ".
وَبِهِ إلَى مُسْلِمٍ: حَدَّثَنِي مُحَمَّدُ بْنُ رَافِعٍ وَعَبْدُ بْنُ حُمَيْدٍ كِلَاهُمَا عَنْ عَبْدِ الرَّزَّاقِ أَنَا مَعْمَرٌ عَنِ الزُّهْرِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ أَبِي هُرَيْرَةَ قَالَ: "بَيْنَمَا الْحَبَشَةُ يَلْعَبُونَ عِنْدَ رَسُولِ اللَّهِ صلى الله عليه وسلم، بِحِرَابِهِمْ إذْ دَخَلَ عُمَرُ بْنُ الْخَطَّابِ, فَأَهْوَى إلَيْهِمْ لِيَحْصِبَهُمْ بِالْحَصْبَاءِ, فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: دَعْهُمْ يَا عُمَرُ", قَالَ أَبُو مُحَمَّدٍ: أَيْنَ يَقَعُ إنْكَارُ مَنْ أَنْكَرَ مِنْ إنْكَارِ سَيِّدَيْ هَذِهِ الأُُمَّةِ بَعْدَ نَبِيِّهَا صلى الله عليه وسلم- أَبِي بَكْرٍ, وَعُمَرَ رضي الله عنهما-؟! وَقَدْ أَنْكَرَ عليه السلام عَلَيْهِمَا إنْكَارَهُمَا, فَرَجَعَا عَنْ رَأْيِهِمَا إلَى قَوْلِهِ عليه السلام.

(5/93)

صلاة الاستسقاء
إن قحط الناس أو اشتد المطر حتى يؤذي فليدع المسلمون
...
صَلاَةُ الاِسْتِسْقَاءِ
554 - مَسْأَلَةٌ: قال أبو محمد: إنْ قَحَطَ النَّاسُ أَوْ أَشْتَدَّ الْمَطَرُ حَتَّى يُؤْذِيَ فَلْيَدْعُ الْمُسْلِمُونَ
فِي إدْبَارِ صَلَوَاتِهِمْ وَسُجُودِهِمْ وَعَلَى كُلِّ حَالٍ, وَيَدْعُو الإِمَامُ فِي خُطْبَةِ الْجُمُعَةِ. قَالَ عَزَّ وَجَلَّ: {وَقَالَ رَبُّكُمْ اُدْعُونِي أَسْتَجِبْ لَكُم}. قَالَ تَعَالَى: {فَلَوْلاَ إذْ جَاءَهُمْ بَأْسُنَا تَضَرَّعُوا وَلَكِنْ قَسَتْ قُلُوبُهُمْ}. فَإِنْ أَرَادَ الإِمَامُ الْبُرُوزَ فِي الاِسْتِسْقَاءِ خَاصَّةً لاَ فِيمَا سِوَاهُ فَلْيَخْرُجْ مُتَبَذِّلاً مُتَوَاضِعًا إلَى مَوْضِعِ الْمُصَلَّى وَالنَّاسُ مَعَهُ, فَيَبْدَأُ فَيَخْطُبُ بِهِمْ خُطْبَةً يُكْثِرُ فِيهَا مِنْ الاِسْتِغْفَارِ, وَيَدْعُو اللَّهَ عَزَّ وَجَلَّ. ثُمَّ يُحَوِّلُ وَجْهَهُ إلَى الْقِبْلَةِ وَظَهْرَهُ إلَى النَّاسِ, فَيَدْعُوَ اللَّهَ تَعَالَى رَافِعًا يَدَيْهِ, ظُهُورُهُمَا إلَى السَّمَاءِ, ثُمَّ يَقْلِبُ رِدَاءَهُ أَوْ ثَوْبَهُ الَّذِي يَتَغَطَّاهُ, فَيَجْعَلُ بَاطِنَهُ ظَاهِرَهُ, وَأَعْلاَهُ أَسْفَلَهُ, وَمَا عَلَى مَنْكِبٍ مِنْ مَنْكِبَيْهِ عَلَى الْمَنْكِبِ الآخَرِ, وَيَفْعَلُ النَّاسُ كَذَلِكَ. ثُمَّ يُصَلِّي بِهِمْ رَكْعَتَيْنِ, كَمَا قلنا فِي صَلاَةِ الْعِيدِ سَوَاءً بِسَوَاءٍ, بِلاَ أَذَانٍ، وَلاَ إقَامَةٍ, إلاَّ أَنَّ

(5/93)

صَلاَةَ الاِسْتِسْقَاءِ يَخْرُجُ فِيهَا الْمِنْبَرُ إلَى الْمُصَلَّى, وَلاَ يَخْرُجُ فِي الْعِيدَيْنِ, فَإِذَا سَلَّمَ انْصَرَفَ وَانْصَرَفَ النَّاسُ.
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا آدَم، حدثنا ابْنُ أَبِي ذِئْبٍ، عَنِ الزُّهْرِيِّ، عَنْ عَبَّادِ بْنِ تَمِيمٍ، عَنْ عَمِّهِ هُوَ عَبْدُ اللَّهِ بْنُ زَيْدٍ الأَنْصَارِيُّ قَالَ: "رَأَيْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم يَوْمَ خَرَجَ يَسْتَسْقِي فَحَوَّلَ إلَى النَّاسِ ظَهْرَهُ وَاسْتَقْبَلَ الْقِبْلَةَ يَدْعُو, ثُمَّ حَوَّلَ رِدَاءَهُ, ثُمَّ صَلَّى لَنَا رَكْعَتَيْنِ جَهَرَ فِيهِمَا بِالْقِرَاءَةِ".
حدثنا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ أَحَدَّثَنَا مُحَمَّدُ بْنُ عُبَيْدٍ، حدثنا حَاتِمُ بْنُ إسْمَاعِيلَ، عَنْ هِشَامِ بْنِ إِسْحَاقَ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي كِنَانَةَ، عَنْ أَبِيهِ قَالَ: سَأَلْتُ ابْنَ عَبَّاسٍ، عَنْ صَلاَةِ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي الاِسْتِسْقَاءِ فَقَالَ: "خَرَجَ رَسُولُ اللَّهِ صلى الله عليه وسلم مُتَبَذِّلاً مُتَوَاضِعًا مُتَضَرِّعًا, فَجَلَسَ عَلَى الْمِنْبَرِ فَلَمْ يَخْطُبْ خُطْبَتَكُمْ هَذِهِ, لَكِنْ لَمْ يَزَلْ فِي التَّضَرُّعِ, وَالدُّعَاءِ, وَالتَّكْبِيرِ, وَصَلَّى رَكْعَتَيْنِ كَمَا كَانَ يُصَلِّي فِي الْعِيدِ".
قال أبو محمد: أَمَّا الاِسْتِغْفَارُ فَلِقَوْلِ اللَّهِ تَعَالَى: {اسْتَغْفِرُوا رَبَّكُمْ إنَّهُ كَانَ غَفَّارًا يُرْسِلْ السَّمَاءَ عَلَيْكُمْ مِدْرَارًا وَيُمْدِدْكُمْ بِأَمْوَالٍ وَبَنِينَ وَيَجْعَلْ لَكُمْ جَنَّاتٍ وَيَجْعَلْ لَكُمْ أَنْهَارًا}. وَتَحْوِيلُ الرِّدَاءِ يَقْتَضِي مَا قُلْنَاهُ وَهَذَا كُلُّهُ قَوْلُ أَصْحَابِنَا.
وقال مالك: بِتَقْدِيمِ الْخُطْبَةِ.
وقال الشافعي: صَلاَةُ الاِسْتِسْقَاءِ كَصَلاَةِ الْعِيدِ.
وَقَدْ رُوِّينَا، عَنِ السَّلَفِ خِلاَفَ هَذَا, وَلاَ حُجَّةَ فِي أَحَدٍ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم.
رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ: أَنَّ ابْنَ الزُّبَيْرِ بَعَثَ إلَى عَبْدِ اللَّهِ بْنِ يَزِيدَ هُوَ الْخِطْمِيُّ أَنْ يَسْتَسْقِيَ بِالنَّاسِ, فَخَرَجَ فَاسْتَسْقَى بِالنَّاسِ, وَفِيهِمْ: الْبَرَاءُ بْنُ عَازِبٍ, وَزَيْدُ بْنُ أَرْقَمَ, فَصَلَّى ثُمَّ خَطَبَ.
قال أبو محمد: لِعَبْدِ اللَّهِ بْنِ يَزِيدَ هَذَا صُحْبَةٌ بِالنَّبِيِّ صلى الله عليه وسلم.
وَعَنْ أَبِي بَكْرٍ, وَعُمَرَ, وَعُثْمَانَ, وَعَلِيٍّ أَنَّهُمْ كَانُوا يُكَبِّرُونَ فِي الاِسْتِسْقَاءِ, وَالْفِطْرِ, وَالأَضْحَى سَبْعًا فِي الآُولَى, وَخَمْسًا فِي الثَّانِيَةِ, وَيُصَلُّونَ قَبْلَ الْخُطْبَةِ وَيَجْهَرُونَ بِالْقِرَاءَةِ, وَلَكِنْ فِي الطَّرِيقِ إبْرَاهِيمُ بْنُ أَبِي يَحْيَى, وَهُوَ أَيْضًا مُنْقَطِعٌ.
وَرُوِّينَا: أَنَّ عُمَرَ خَرَجَ إلَى الْمُصَلَّى فَدَعَا فِي الاِسْتِسْقَاءِ, ثُمَّ انْصَرَفَ وَلَمْ يُصَلِّ.
قال أبو محمد: وَلاَ يُمْنَعُ الْيَهُودُ, وَلاَ الْمَجُوسُ, وَلاَ النَّصَارَى: مِنْ الْخُرُوجِ إلَى الاِسْتِسْقَاءِ لِلدُّعَاءِ فَقَطْ, وَلاَ يُبَاحُ لَهُمْ إخْرَاجُ نَاقُوسٍ، وَلاَ شَيْءَ يُخَالِفُ دِينَ الإِسْلاَمِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(5/94)

صلاة الكسوف
صلاة الكسوف على وجوه و بيانها مفصلة و ذكر الأدلة على أنواعها
...
صَلاَةُ الْكُسُوف
555 - مَسْأَلَةٌ: صَلاَةُ الْكُسُوفِ عَلَى وُجُوهٍ:
أَحَدُهَا أَنْ تُصَلِّيَ رَكْعَتَيْنِ كَسَائِرِ التَّطَوُّعِ, وَهَذَا فِي كُسُوفِ الشَّمْسِ, وَفِي كُسُوفِ الْقَمَرِ أَيْضًا.
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا أَبُو مَعْمَرٍ، حدثنا عَبْدُ الْوَارِثِ، هُوَ ابْنُ سَعِيدٍ التَّنُّورِيُّ، حدثنا يُونُسُ، هُوَ ابْنُ عُبَيْدٍ، عَنِ الْحَسَنِ، عَنْ أَبِي بَكْرَةَ قَالَ: "خَسَفَتْ الشَّمْسُ عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَخَرَجَ يَجُرُّ رِدَاءَهُ, حَتَّى انْتَهَى إلَى الْمَسْجِدِ, فَثَابَ النَّاسَ فَصَلَّى بِهِمْ رَكْعَتَيْنِ, فَانْجَلَتْ الشَّمْسُ, فَقَالَ: "إنَّ الشَّمْسَ وَالْقَمَرَ آيَتَانِ مِنْ آيَاتِ اللَّهِ, وَإِنَّهُمَا لاَ يُخْسَفَانِ لِمَوْتِ أَحَدٍ, وَإِذَا كَانَ ذَلِكَ فَصَلُّوا وَادْعُوا حَتَّى يُكْشَفَ مَا بِكُمْ", وَذَلِكَ أَنَّ ابْنًا لِلنَّبِيِّ صلى الله عليه وسلم مَاتَ, يُقَالُ لَهُ: إبْرَاهِيمُ, فَقَالَ نَاسٌ فِي ذَلِكَ"
حدثنا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا عَمْرُو بْنُ عَلِيٍّ، حدثنا يَزِيدُ، هُوَ ابْنُ زُرَيْعٍ، حدثنا يُونُسُ، هُوَ ابْنُ عُبَيْدٍ، عَنِ الْحَسَنِ، عَنْ أَبِي بَكْرَةَ: "كُنَّا عِنْدَ رَسُولِ اللَّهِ صلى الله عليه وسلم فَانْكَسَفَتْ الشَّمْسُ, فَقَامَ إلَى الْمَسْجِدِ يَجُرُّ رِدَاءَهُ مِنْ الْعَجَلَةِ, فَقَامَ إلَيْهِ النَّاسُ, فَصَلَّى رَكْعَتَيْنِ كَمَا يُصَلُّونَ, فَلَمَّا انْجَلَتْ خَطَبَنَا, فَقَالَ: "إنَّ الشَّمْسَ وَالْقَمَرَ آيَتَانِ مِنْ آيَاتِ اللَّهِ يُخَوِّفُ اللَّهُ بِهِمَا عِبَادَهُ وَإِنَّهُمَا لاَ يَنْكَسِفَانِ لِمَوْتِ أَحَدٍ، وَلاَ لِحَيَاتِهِ فَإِذَا رَأَيْتُمْ كُسُوفَ أَحَدِهِمَا فَصَلُّوا حَتَّى يَنْجَلِيَ".
وَرُوِّينَا نَحْوَ هَذَا أَيْضًا، عَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ يَوْمَ مَاتَ إبْرَاهِيمُ ابْنُ رَسُولِ اللَّهِ صلى الله عليه وسلم إلاَّ أَنَّ فِيهِ تَطْوِيلَ الرُّكُوعِ وَالسُّجُودِ وَالْقِيَامِ.
فَأَخَذَ بِهَذَا طَائِفَةٌ مِنْ السَّلَفِ: مِنْهُمْ عَبْدُ اللَّهِ بْنُ الزُّبَيْرِ: صَلَّى فِي الْكُسُوفِ رَكْعَتَيْنِ

(5/95)

كَسَائِرِ الصَّلَوَاتِ.
فإن قيل: قَدْ خَطَّأَهُ أَخُوهُ عُرْوَةُ.
قلنا: عُرْوَةُ أَحَقُّ بِالْخَطَأِ; لإِنَّ عَبْدَ اللَّهِ صَاحِبٌ, وَعُرْوَةَ لَيْسَ بِصَاحِبٍ وَعَبْدُ اللَّهِ عَمِلَ بِعِلْمٍ, وَأَنْكَرَ عُرْوَةُ مَا لَمْ يَعْلَمْ.
وَبِهَذَا يَقُولُ أَبُو حَنِيفَةَ.
قال أبو محمد: وَهَذَا الْوَجْهُ يُصَلَّى لِكُسُوفِ الشَّمْسِ, وَلِكُسُوفِ الْقَمَرِ فِي جَمَاعَةٍ, وَلَوْ صَلَّى ذَلِكَ عِنْدَ كُلِّ آيَةٍ تَظْهَرُ مِنْ زَلْزَلَةٍ أَوْ نَحْوِهَا لَكَانَ حَسَنًا, لاَِنَّهُ فِعْلُ خَيْرٍ وَإِنْ شَاءَ صَلَّى رَكْعَتَيْنِ وَيُسَلِّمُ, ثُمَّ رَكْعَتَيْنِ وَيُسَلِّمُ, هَكَذَا حَتَّى يَنْجَلِيَ الْكُسُوفُ فِي الشَّمْسِ وَالْقَمَرِ, وَالآيَاتُ كَمَا ذَكَرْنَا.
حدثنا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ إِسْحَاقَ بْنِ السَّلِيمِ، حدثنا ابْنُ الأَعْرَابِيِّ، حدثنا أَبُو دَاوُد، حدثنا أَحْمَدُ بْنُ أَبِي شُعَيْبٍ الْحَرَّانِيُّ، حدثنا الْحَارِثُ بْنُ عُمَيْرٍ الْبَصْرِيُّ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ أَبِي قِلاَبَةَ، عَنِ النُّعْمَانِ بْنِ بَشِيرٍ قَالَ: "كَسَفَتْ الشَّمْسُ عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَجَعَلَ يُصَلِّي رَكْعَتَيْنِ رَكْعَتَيْنِ وَيَسْأَلُ عَنْهَا حَتَّى انْجَلَتْ" .
وَرُوِّينَا أَيْضًا قَوْلَهُ عليه السلام فَصَلُّوا حَتَّى تَنْجَلِيَ، عَنْ أَبِي بَكْرَةَ, كَمَا ذَكَرْنَا آنِفًا. وَعَنِ الْمُغِيرَةِ بْنِ شُعْبَةَ, وَعَنِ ابْنِ عُمَرَ, وَأَبِي مَسْعُودٍ, بِأَسَانِيدَ فِي غَايَةِ الصِّحَّةِ, وَهَذَا اللَّفْظُ يَقْتَضِي مَا ذَكَرْنَا.
وَهَذَا قَوْلُ طَائِفَةٍ مِنْ السَّلَفِ.
رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ وَالرَّبِيعِ بْنِ صُبَيْحٍ. وَقَالَ سُفْيَانُ: عَنِ الْمُغِيرَةِ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ وَقَالَ الرَّبِيعُ: عَنِ الْحَسَنِ ثُمَّ اتَّفَقَ الْحَسَنُ، وَإِبْرَاهِيمُ قَالاَ

(5/96)

جَمِيعًا فِي الْكُسُوفِ: صَلَّى رَكْعَتَيْنِ رَكْعَتَيْنِ, وَإِنْ شَاءَ ذَكَرَ اللَّهَ تَعَالَى وَدَعَا بَعْدَ أَنْ يُكَبِّرَ قَائِمًا, فَإِذَا انْجَلَى الْكُسُوفُ قَرَأَ وَرَكَعَ رَكْعَتَيْنِ هَذَا فِي الشَّمْسِ وَالْقَمَرِ وَالآيَاتِ أَيْضًا: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، حدثنا عَبْدُ الأَعْلَى بْنُ عَبْدِ الأَعْلَى، عَنِ الْجُرَيْرِيِّ، عَنْ حَيَّانَ بْنِ عُمَيْرٍ أَبِي الْعَلاَءِ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ سَمُرَةَ وَكَانَ مِنْ أَصْحَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ: "كُنْتُ أَرْمِي بِأَسْهُمٍ لِي فِي الْمَدِينَةِ فِي حَيَاةِ رَسُولِ اللَّهِ صلى الله عليه وسلم إذْ كَسَفَتْ الشَّمْسُ, فَنَبَذْتُهَا, وَقُلْتُ: وَاَللَّهِ لاََنْظُرَنَّ إلَى مَا حَدَثَ لِرَسُولِ اللَّهِ صلى الله عليه وسلم فِي كُسُوفِ الشَّمْسِ, قَالَ: فَأَتَيْتُهُ وَهُوَ قَائِمٌ فِي الصَّلاَةِ رَافِعٌ يَدَيْهِ, فَجَعَلَ يُسَبِّحُ وَيَحْمَدُ وَيُهَلِّلُ, وَيُكَبِّرُ, وَيَدْعُو حَتَّى حُسِرَ عَنْهَا, فَلَمَّا حُسِرَ عَنْهَا قَرَأَ سُورَتَيْنِ وَصَلَّى رَكْعَتَيْنِ".
وَإِنْ شَاءَ لِكُسُوفِ الشَّمْسِ خَاصَّةً إنْ كُسِفَتْ بَعْدَ صَلاَةِ الْفَجْرِ إلَى أَنْ يُصَلِّيَ الظُّهْرَ: صَلَّى رَكْعَتَيْنِ كَمَا قَدَّمْنَا. وَإِنْ كُسِفَتْ مِنْ بَعْدِ صَلاَةِ الظُّهْرِ إلَى أَخْذِهَا فِي الْغُرُوبِ: صَلَّى أَرْبَعَ رَكَعَاتٍ, كَصَلاَةِ الظُّهْرِ, أَوْ الْعَصْرِ.
وَفِي كُسُوفِ الْقَمَرِ خَاصَّةً: إنْ كُسِفَ بَعْدَ صَلاَةِ الْمَغْرِبِ إلَى أَنْ تُصَلِّيَ الْعِشَاءَ الآخِرَةَ: صَلَّى ثَلاَثَ رَكَعَاتٍ كَصَلاَةِ الْمَغْرِبِ. وَإِنْ كُسِفَ بَعْدَ صَلاَةِ الْعَتَمَةِ إلَى الصُّبْحِ: صَلَّى أَرْبَعًا: كَصَلاَةِ الْعَتَمَةِ.
حدثنا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ أَحَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ، حدثنا عَبْدُ الْوَهَّابِ، هُوَ ابْنُ عَبْدِ الْمَجِيدِ الثَّقَفِيُّ، حدثنا خَالِدُ هُوَ الْحَذَّاءُ، عَنْ أَبِي قِلاَبَةَ، عَنِ النُّعْمَانِ بْنِ بَشِيرٍ قَالَ: "انْكَسَفَتْ الشَّمْسُ عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَخَرَجَ يَجُرُّ ثَوْبَهُ فَزِعًا, حَتَّى أَتَى الْمَسْجِدَ, فَلَمْ يَزَلْ يُصَلِّي بِنَا حَتَّى انْجَلَتْ فَلَمَّا انْجَلَتْ قَالَ: "إنَّ نَاسًا يَزْعُمُونَ أَنَّ الشَّمْسَ وَالْقَمَرَ لاَ يَنْكَسِفَانِ إلاَّ لِمَوْتِ عَظِيمٍ مِنْ الْعُظَمَاءِ, وَلَيْسَ كَذَلِكَ, إنَّ الشَّمْسَ وَالْقَمَرَ لاَ يَنْكَسِفَانِ لِمَوْتِ أَحَدٍ، وَلاَ لِحَيَاتِهِ, وَلَكِنَّهُمَا آيَتَانِ مِنْ آيَاتِ اللَّهِ تَعَالَى, وَإِنَّ

(5/97)

اللَّهَ إذَا تَجَلَّى لِشَيْءٍ مِنْ خَلْقِهِ خَشَعَ لَهُ فَإِذَا رَأَيْتُمْ ذَلِكَ فَصَلُّوا كَأَحْدَثِ صَلاَةٍ صَلَّيْتُمُوهَا مِنْ الْمَكْتُوبَةِ".
فإن قيل: إنَّ أَبَا قِلاَبَةَ قَدْ رَوَى هَذَا الْحَدِيثَ، عَنْ رَجُلٍ، عَنْ قَبِيصَةَ الْعَامِرِيِّ قلنا: نَعَمْ, فَكَانَ مَاذَا وَأَبُو قِلاَبَةَ قَدْ أَدْرَكَ النُّعْمَانَ فَرَوَى هَذَا الْخَبَرَ عَنْهُ. وَرَوَاهُ أَيْضًا، عَنْ آخَرَ فَحَدَّثَ بِكِلْتَا رِوَايَتَيْهِ, وَلاَ وَجْهَ لِلتَّعَلُّلِ بِمِثْلِ هَذَا أَصْلاً، وَلاَ مَعْنًى لَهُ.
وَإِنْ شَاءَ فِي كُسُوفِ الشَّمْسِ خَاصَّةً: صَلَّى رَكْعَتَيْنِ, فِي كُلِّ رَكْعَةٍ رَكْعَتَانِ, يَقْرَأُ ثُمَّ يَرْكَعُ ثُمَّ يَرْفَعُ, فَيَقْرَأُ. ثُمَّ يَرْكَعُ ثُمَّ يَرْفَعُ فَيَقُولُ: "سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ" ثُمَّ يَسْجُدُ سَجْدَتَيْنِ. ثُمَّ يَقُومُ فَيَرْكَعُ أُخْرَى, فِي كُلِّ رَكْعَةٍ رَكْعَتَانِ, كَمَا وَصَفْنَا, ثُمَّ يَسْجُدُ سَجْدَتَيْنِ, ثُمَّ يَجْلِسُ وَيَتَشَهَّدُ وَيُسَلِّمُ. وَهُوَ قَوْلُ مَالِكٍ, وَالشَّافِعِيِّ, وَأَحْمَدَ, وَأَبِي ثَوْرٍ.
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا عَبْدِ اللَّهِ بْنِ مَسْلَمَةَ، عَنْ مَالِكِ بْنِ زَيْدِ بْنِ أَسْلَمَ، عَنْ عَطَاءِ بْنِ يَسَارٍ، عَنْ عَبْدِ اللَّهِ بْنِ عَبَّاسٍ قَالَ: "انْخَسَفَتْ الشَّمْسُ عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَصَلَّى رَسُولُ اللَّهِ صلى الله عليه وسلم فَقَامَ قِيَامًا طَوِيلاً نَحْوًا مِنْ قِرَاءَةِ سُورَةِ الْبَقَرَةِ, ثُمَّ رَكَعَ رُكُوعًا طَوِيلاً, ثُمَّ رَفَعَ فَقَامَ قِيَامًا طَوِيلاً وَهُوَ دُونَ الْقِيَامِ الأَوَّلِ, ثُمَّ رَكَعَ رُكُوعًا طَوِيلاً وَهُوَ دُونَ الرُّكُوعِ الأَوَّلِ, ثُمَّ سَجَدَ ثُمَّ قَامَ قِيَامًا طَوِيلاً وَهُوَ دُونَ الْقِيَامِ الأَوَّلِ, ثُمَّ رَكَعَ رُكُوعًا طَوِيلاً وَهُوَ دُونَ الرُّكُوعِ الأَوَّلِ ثُمَّ رَفَعَ فَقَامَ قِيَامًا طَوِيلاً وَهُوَ دُونَ الْقِيَامِ الأَوَّلِ, ثُمَّ رَكَعَ رُكُوعًا طَوِيلاً وَهُوَ دُونَ الرُّكُوعِ الأَوَّلِ, ثُمَّ سَجَدَ ثُمَّ انْصَرَفَ". وَذَكَرَ بَاقِيَ الْخَبَرِ.
وَرُوِّينَا أَيْضًا مِثْلَهُ، عَنْ عَائِشَةَ، رضي الله عنها.
وَإِنْ شَاءَ صَلَّى فِي كُسُوفِ الشَّمْسِ خَاصَّةً رَكْعَتَيْنِ فِي كُلِّ رَكْعَةٍ ثَلاَثُ رَكَعَاتٍ, يَقْرَأُ ثُمَّ يَرْكَعُ ثُمَّ يَرْفَعُ فَيَقْرَأُ ثُمَّ يَرْكَعُ, ثُمَّ يَرْفَعُ فَيَقْرَأُ ثُمَّ يَرْكَعُ, ثُمَّ يَرْفَعُ فَيَقُولُ: "سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ" ثُمَّ يَسْجُدُ سَجْدَتَيْنِ: ثُمَّ يَقُومُ فَيَرْكَعُ أَيْضًا رَكْعَةً فِيهَا ثَلاَثُ رَكَعَاتٍ كَمَا ذَكَرْنَا, ثُمَّ يَرْفَعُ ثُمَّ يَسْجُدُ, ثُمَّ يَجْلِسُ وَيَتَشَهَّدُ وَيُسَلِّمُ.

(5/98)

وَقَدْ رُوِّينَا مَا يُظَنُّ فِيهِ هَذَا الْفِعْلُ، عَنِ ابْنِ عَبَّاسٍ.
رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ: أَنَا قَتَادَةُ، عَنْ عَبْدِ اللَّهِ بْنِ الْحَارِثِ، عَنِ ابْنِ عَبَّاسٍ أَنَّهُ صَلَّى فِي زَلْزَلَةٍ بِالْبَصْرَةِ, قَامَ بِالنَّاسِ فَكَبَّرَ أَرْبَعًا ثُمَّ قَرَأَ ثُمَّ كَبَّرَ وَرَكَعَ, ثُمَّ رَفَعَ رَأْسَهُ فَكَبَّرَ أَرْبَعًا, ثُمَّ قَرَأَ مَا شَاءَ اللَّهُ أَنْ يَقْرَأَ, ثُمَّ كَبَّرَ فَرَكَعَ.
وَمِنْ طَرِيقِ مَعْمَرٍ، عَنْ قَتَادَةَ وَعَاصِمٍ الأَحْوَلِ كِلاَهُمَا، عَنْ عَبْدِ اللَّهِ بْنِ الْحَارِثِ، عَنِ ابْنِ عَبَّاسٍ أَنَّهُ صَلَّى بِالْبَصْرَةِ فِي الزَّلْزَلَةِ فَأَطَالَ الْقُنُوتَ, ثُمَّ رَكَعَ ثُمَّ رَفَعَ رَأْسَهُ فَأَطَالَ الْقُنُوتَ, ثُمَّ رَكَعَ ثُمَّ رَفَعَ رَأْسَهُ فَأَطَالَ الْقُنُوتَ, ثُمَّ رَكَعَ, ثُمَّ سَجَدَ, ثُمَّ صَلَّى الثَّانِيَةَ كَذَلِكَ, فَصَارَ ثَلاَثَ رَكَعَاتٍ فِي أَرْبَعِ سَجَدَاتٍ. وَقَالَ: هَكَذَا صَلاَةُ الآيَاتِ قَالَ قَتَادَةُ: صَلَّى حُذَيْفَةُ بِالْمَدَائِنِ بِأَصْحَابِهِ مِثْلَ صَلاَةِ ابْنِ عَبَّاسٍ فِي الآيَاتِ ثَلاَثَ رَكَعَاتٍ ثُمَّ سَجَدَ سَجْدَتَيْنِ, وَفَعَلَ فِي الآُخْرَى مِثْلَ ذَلِكَ.
وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ هِشَامٍ الدَّسْتُوَائِيِّ، عَنْ قَتَادَةَ، عَنْ عَطَاءٍ، عَنْ عُبَيْدِ بْنِ عُمَيْرٍ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: صَلاَةُ الآيَاتِ سِتُّ رَكَعَاتٍ فِي أَرْبَعِ سَجَدَاتٍ.
وَإِنْ شَاءَ صَلَّى فِي كُسُوفِ الشَّمْسِ خَاصَّةً رَكْعَتَيْنِ فِي كُلِّ رَكْعَةٍ أَرْبَعُ رَكَعَاتٍ, يَقْرَأُ ثُمَّ يَرْكَعُ, ثُمَّ يَرْفَعُ فَيَقْرَأُ ثُمَّ يَرْكَعُ, ثُمَّ يَرْفَعُ فَيَقْرَأُ ثُمَّ يَرْكَعُ, ثُمَّ يَرْفَعُ فَيَقْرَأُ ثُمَّ يَرْكَعُ, ثُمَّ يَرْفَعُ فَيَقُولُ: "سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ" ثُمَّ يَسْجُدُ سَجْدَتَيْنِ, ثُمَّ يَفْعَلُ فِي الثَّانِيَةِ كَذَلِكَ أَيْضًا سَوَاءً بِسَوَاءٍ, ثُمَّ يَجْلِسُ وَيَتَشَهَّدُ وَيُسَلِّمُ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، حدثنا إسْمَاعِيلُ ابْنُ عُلَيَّةَ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ حَبِيبٍ، هُوَ ابْنُ أَبِي ثَابِتٍ، عَنْ طَاوُوس، عَنِ ابْنِ عَبَّاسٍ قَالَ: "صَلَّى رَسُولُ اللَّهِ صلى الله عليه وسلم حِينَ كَسَفَتْ الشَّمْسُ ثَمَانِيَ رَكَعَاتٍ فِي أَرْبَعِ سَجَدَاتٍ".
وَعَنْ عَلِيٍّ رضي الله عنه مِثْلُ ذَلِكَ.
وَبِهِ إلَى مُسْلِمٍ: حدثنا مُحَمَّدُ بْنُ الْمُثَنَّى، حدثنا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ، عَنْ سُفْيَانَ الثَّوْرِيِّ، حدثنا حَبِيبُ، هُوَ ابْنُ أَبِي ثَابِتٍ، عَنْ طَاوُوس، عَنِ ابْنِ عَبَّاسٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "أَنَّهُ صَلَّى فِي كُسُوفٍ, قَرَأَ ثُمَّ رَكَعَ, ثُمَّ قَرَأَ ثُمَّ رَكَعَ, ثُمَّ قَرَأَ ثُمَّ رَكَعَ, ثُمَّ قَرَأَ ثُمَّ رَكَعَ, ثُمَّ سَجَدَ" , قَالَ: وَالآُخْرَى مِثْلُهَا.
وَهُوَ قَوْلُ عَلِيٍّ كَمَا ذَكَرْنَا.
وَقَدْ فَعَلَهُ أَيْضًا ابْنُ عَبَّاسٍ, وَحَبِيبُ بْنُ أَبِي ثَابِتٍ.

(5/99)

رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ أَنَّ سُلَيْمَانَ الأَحْوَلَ أَخْبَرَهُ أَنَّ طَاوُوسًا أَخْبَرَهُ أَنَّ ابْنَ عَبَّاسٍ: صَلَّى إذْ كَسَفَتْ الشَّمْسُ عَلَى ظَهْرِ صِفَةِ زَمْزَمَ رَكْعَتَيْنِ فِي كُلِّ رَكْعَةٍ أَرْبَعُ رَكَعَاتٍ.
وَعَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ أَنَّهُ صَلَّى فِي كُسُوفِ الشَّمْسِ رَكْعَتَيْنِ, فِي كُلِّ رَكْعَةٍ أَرْبَعُ رَكَعَاتٍ, كَمَا رَوَى.
وَإِنْ شَاءَ صَلَّى فِي كُسُوفِ الشَّمْسِ خَاصَّةً رَكْعَتَيْنِ, فِي كُلِّ رَكْعَةٍ خَمْسَ رَكَعَاتٍ, يَقْرَأُ ثُمَّ يَرْكَعُ, ثُمَّ يَرْفَعُ فَيَقْرَأُ ثُمَّ يَرْكَعُ, ثُمَّ يَرْفَعُ فَيَقْرَأُ ثُمَّ يَرْكَعُ, ثُمَّ يَرْفَعُ فَيَقْرَأُ ثُمَّ يَرْكَعُ, ثُمَّ يَرْفَعُ فَيَقْرَأُ ثُمَّ يَرْكَعُ, ثُمَّ يَرْفَعُ ثُمَّ يَسْجُدُ سَجْدَتَيْنِ ثُمَّ الثَّانِيَةُ كَذَلِكَ أَيْضًا ثُمَّ يَجْلِسُ وَيَتَشَهَّدُ وَيُسَلِّمُ.
حدثنا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ، أَخْبَرَنَا إِسْحَاقُ بْنُ إبْرَاهِيمَ، هُوَ ابْنُ رَاهْوَيْهِ، حدثنا مُعَاذُ بْنُ هِشَامٍ الدَّسْتُوَائِيُّ حَدَّثَنِي أَبِي، عَنْ قَتَادَةَ فِي صَلاَةِ الآيَاتِ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ، عَنْ عُبَيْدِ بْنِ عُمَيْرٍ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ: "أَنَّ النَّبِيَّ صلى الله عليه وسلم صَلَّى سِتَّ رَكَعَاتٍ فِي أَرْبَعِ سَجَدَاتٍ".
وَرُوِّينَاهُ أَيْضًا مُبَيَّنًا فِي كُسُوفِ الشَّمْسِ بِصِفَةِ الْعَمَلِ كَذَلِكَ مِنْ طَرِيقِ أُبَيِّ بْنِ كَعْبٍ.
وَمِنْ طَرِيقِ وَكِيعٍ، عَنِ الْمُبَارَكِ بْنِ فُضَالَةَ، عَنِ الْحَسَنِ الْبَصْرِيِّ: أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ صَلَّى فِي كُسُوفٍ عَشْرَ رَكَعَاتٍ فِي أَرْبَعِ سَجَدَاتٍ.
قال أبو محمد: كُلُّ هَذَا فِي غَايَةِ الصِّحَّةِ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم وَعَمَّنْ عَمِلَ بِهِ مِنْ صَاحِبٍ أَوْ تَابِعٍ.
وَرُوِيَ، عَنِ الْعَلاَءِ بْنِ زِيَادٍ الْعَدَوِيِّ وَهُوَ مِنْ كِبَارِ التَّابِعِينَ أَنَّ صِفَةَ صَلاَةِ الْكُسُوفِ: أَنْ يَقْرَأَ ثُمَّ يَرْكَعَ فَإِنْ لَمْ تَنْجَلِ رَكَعَ ثُمَّ رَفَعَ, فَقَرَأَ هَكَذَا أَبَدًا حَتَّى تَنْجَلِيَ, فَإِذَا انْجَلَتْ سَجَدَ ثُمَّ رَكَعَ الثَّانِيَةَ. وَعَنْ إِسْحَاقَ بْنِ رَاهْوَيْهِ نَحْوَ هَذَا

(5/100)

قال أبو محمد: لاَ يَحِلُّ الاِقْتِصَارُ عَلَى بَعْضِ هَذِهِ الآثَارِ دُونَ بَعْضٍ; لاَِنَّهَا كُلَّهَا سُنَنٌ, وَلاَ يَحِلُّ النَّهْيُ عَنْ شَيْءٍ مِنْ السُّنَنِ.
فأما مَالِكٌ: فَإِنَّهُ فِي اخْتِيَارِهِ بَعْضِ مَا رُوِيَ مِنْ طَرِيقِ ابْنِ عَبَّاسٍ, وَعَائِشَةَ رضي الله عنهما وَتَقْلِيدُ أَصْحَابِهِ لَهُ فِي ذَلِكَ: هَادِمُونَ أَصْلاً لَهُمْ كَبِيرًا, وَهُوَ أَنَّ الثَّابِتَ، عَنْ عَائِشَةَ, وَابْنِ عَبَّاسٍ خِلاَفُ مَا رَوَيَا مِمَّا اخْتَارَهُ مَالِكٌ كَمَا أَوْرَدْنَا آنِفًا. وَمِنْ أَصْلِهِمْ أَنَّ الصَّاحِبَ إذَا صَحَّ عَنْهُ خِلاَفَ مَا رَوَى كَانَ ذَلِكَ دَلِيلاً عَلَى نَسْخِهِ; لاَِنَّهُ لاَ يَتْرُكُ مَا رَوَى إلاَّ لإِنَّ عِنْدَهُ عِلْمًا بِسُنَّةٍ هِيَ أَوْلَى مِنْ الَّتِي تَرَكَ, وَهَذَا مِمَّا تَنَاقَضُوا فِيهِ.
وَأَمَّا أَبُو حَنِيفَةَ وَمَنْ قَلَّدَهُ: فَإِنَّهُمْ عَارَضُوا سَائِرَ مَا رُوِيَ بِأَنْ قَالُوا: لَمْ نَجِدْ فِي الآُصُولِ صِفَةَ شَيْءٍ مِنْ هَذِهِ الأَعْمَالِ.
قال أبو محمد: وَهَذَا ضَلاَلٌ يُؤَدِّي إلَى الاِنْسِلاَخِ مِنْ الإِسْلاَمِ لأَنَّهُمْ مُصَرِّحُونَ بِأَنْ لاَ يُؤْخَذَ لِرَسُولِ اللَّهِ صلى الله عليه وسلم سُنَّةٌ, وَلاَ يُطَاعَ لَهُ أَمْرٌ: إلاَّ حَتَّى يُوجَدَ فِي سَائِرِ الدِّيَانَةِ حُكْمٌ آخَرُ مِثْلُ هَذَا الَّذِي خَالَفُوا, وَمَعَ هَذَا فَهُوَ حُمْقٌ مِنْ الْقَوْلِ.
وَلَيْتَ شِعْرِي مِنْ أَيْنَ وَجَبَ أَنْ لاَ تُؤْخَذَ لِلَّهِ شَرِيعَةٌ إلاَّ حَتَّى تُوجَدَ أُخْرَى مِثْلُهَا وَإِلاَّ فَلاَ وَمَا نَدْرِي هَذَا يَجِبُ, لاَ بِدَيْنٍ، وَلاَ بِعَقْلٍ, وَلاَ بِرَأْيٍ سَدِيدٍ, وَلاَ بِقَوْلٍ مُتَقَدِّمٍ, وَمَا هُمْ بِأَوْلَى مِنْ آخَرَ, قَالَ: بَلْ لاَ آخُذُ بِهَا حَتَّى أَجِدَ لَهَا نَظِيرَيْنِ أَوْ مِنْ ثَالِثٍ قَالَ: لاَ حَتَّى أَجِدَ لَهَا ثَلاَثَ نَظَائِرَ وَالزِّيَادَةُ مُمْكِنَةٌ لِمَنْ لاَ دِينَ لَهُ، وَلاَ عَقْلَ، وَلاَ حَيَاءَ!
ثُمَّ نَقَضُوا هَذَا فَجَوَّزُوا صَلاَةَ الْخَوْفِ كَمَا جَوَّزُوهَا, وَلَمْ يَجِدُوا لَهَا فِي الآُصُولِ نَظِيرًا, فِي أَنْ يَقِفَ الْمَأْمُومُ فِي الصَّلاَةِ بَعْدَ دُخُولِهِ فِيهَا مُخْتَارًا لِلْوُقُوفِ, لاَ يُصَلِّي بِصَلاَةِ إمَامِهِ, وَلاَ يُتِمُّ مَا بَقِيَ عَلَيْهِ.
وَجَوَّزُوا الْبِنَاءَ فِي الْحَدَثِ, وَلَمْ يَجِدُوا فِي الآُصُولِ لَهَا نَظِيرًا, أَنْ يَكُونَ فِي صَلاَتِهِ بِلاَ طَهَارَةٍ, ثُمَّ لاَ يَعْمَلُ عَمَلَ صَلاَتِهِ, وَلاَ هُوَ خَارِجٌ عَنْهَا, وَالْقَوْمُ لاَ يُبَالُونَ بِمَا قَالُوا.
وقال أبو حنيفة, وَمَالِكٌ: لاَ يَجْهَرُ فِي صَلاَةِ الْكُسُوفِ وَقَالَ مَنْ احْتَجَّ لَهُمْ: لَوْ جَهَرَ فِيهَا رَسُولُ اللَّهِ صلى الله عليه وسلم لَعُرِفَ بِمَا قَرَأَ.
قال أبو محمد: هَذَا احْتِجَاجٌ فَاسِدٌ, وَقَدْ عُرِفَ مَا قَرَأَ.
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا مُحَمَّدُ

(5/101)

ابْنُ مِهْرَانَ- هُوَ الرَّازِيّ -، حدثنا الْوَلِيدُ بْنُ مُسْلِمٍ، حدثنا ابْنُ نِمْرٍ عَبْدُ الرَّحْمَانِ سَمِعَ ابْنُ شِهَابٍ، عَنْ عُرْوَةَ، عَنْ عَائِشَةَ قَالَتْ: "جَهَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم فِي صَلاَةِ الْكُسُوفِ بِقِرَاءَتِهِ".
حدثنا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ إِسْحَاقَ بْنِ السَّلِيمِ، حدثنا ابْنُ الأَعْرَابِيِّ، حدثنا أَبُو دَاوُد، حدثنا الْعَبَّاسُ بْنُ الْوَلِيدِ بْنُ يَزِيدَ أَخْبَرَنِي أَبِي، حدثنا الأَوْزَاعِيُّ أَخْبَرَنِي عُرْوَةُ بْنُ الزُّبَيْرِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَرَأَ قِرَاءَةً طَوِيلَةً فَجَهَرَ بِهَا فِي صِفَتِهَا لِصَلاَةِ الْكُسُوفِ".
قال أبو محمد: قَطْعُ عَائِشَةَ, وَعُرْوَةَ, وَالزُّهْرِيِّ, وَالأَوْزَاعِيِّ بِأَنَّهُ عليه السلام جَهَرَ فِيهَا: أَوْلَى مِنْ ظُنُونِ هَؤُلاَءِ الْكَاذِبَةِ.
وَقَدْ رُوِّينَا مِنْ طَرِيقِ أُبَيِّ بْنِ كَعْبٍ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَرَأَ فِي أَوَّلِ رَكْعَةٍ مِنْ صَلاَةِ الْكُسُوفِ سُورَةً مِنْ الطُّوَلِ".
فإن قيل: إنَّ سَمُرَةَ رَوَى فَقَالَ: "إنَّهُ عليه السلام صَلَّى فِي الْكُسُوفِ لاَ نَسْمَعُ لَهُ صَوْتًا".
قلنا: هَذَا لاَ يَصِحُّ; لاَِنَّهُ لَمْ يَرْوِهِ إلاَّ ثَعْلَبَةُ بْنُ عَبَّادٍ الْعَبْدِيُّ, وَهُوَ مَجْهُولٌ.
ثُمَّ لَوْ صَحَّ لَمْ تَكُنْ لَهُمْ فِيهِ حُجَّةٌ, لاَِنَّهُ لَيْسَ فِيهِ أَنَّهُ عليه السلام لَمْ يَجْهَرْ وَإِنَّمَا فِيهِ لاَ نَسْمَعُ لَهُ صَوْتًا وَصَدَقَ سَمُرَةُ فِي أَنَّهُ لَمْ يَسْمَعْهُ, وَلَوْ كَانَ بِحَيْثُ يَسْمَعْهُ لَسَمِعَهُ كَمَا سَمِعَتْهُ عَائِشَةُ، رضي الله عنها، الَّتِي كَانَتْ قَرِيبًا مِنْ الْقِبْلَةِ فِي حُجْرَتِهَا, وَكِلاَهُمَا صَادِقٌ.
ثُمَّ لَوْ كَانَ فِيهِ "لَمْ يَجْهَرْ" لَكَانَ خَبَرُ عَائِشَةَ زَائِدًا عَلَى مَا فِي خَبَرِ سَمُرَةَ, وَالزَّائِدُ أَوْلَى, أَوْ لَكَانَ كِلاَ الأَمْرَيْنِ جَائِزًا لاَ يُبْطِلُ أَحَدُهُمَا الآخَرَ, فَكَيْفَ وَلَيْسَ فِيهِ شَيْءٌ مِنْ هَذَا؟
قال أبو محمد: وَلاَ نَعْلَمُ اخْتِيَارَ الْمَالِكِيِّينَ رُوِيَ عَمَلُهُ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ، رضي الله عنهم، بِبَيَانِ اقْتِصَارِهِ عَلَى ذَلِكَ الْعَمَلِ.
فإن قيل: كَيْفَ تَكُونُ هَذِهِ الأَعْمَالُ صِحَاحًا كُلُّهَا وَإِنَّمَا صَلاَّهَا عليه السلام مَرَّةً وَاحِدَةً إذْ مَاتَ إبْرَاهِيمُ.
قلنا: هَذَا هُوَ الْكَذِبُ وَالْقَوْلُ بِالْجَهْلِ.
حدثنا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا عَبْدَةُ بْنُ عَبْدِ الرَّحِيمِ أَنَا سُفْيَانُ بْنُ عُيَيْنَةَ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، عَنْ عُمْرَةَ، عَنْ عَائِشَة:َ "أَنَّ رَسُولَ اللَّهِ

(5/102)

صلى الله عليه وسلم صَلَّى فِي كُسُوفٍ فِي صِفَةِ زَمْزَمَ أَرْبَعَ رَكَعَاتٍ وَأَرْبَعَ سَجَدَاتٍ".
فَهَذِهِ صَلاَةُ كُسُوفٍ كَانَتْ بِمَكَّةَ سِوَى الَّتِي كَانَتْ بِالْمَدِينَةِ, وَمَا رَوَوْا قَطُّ، عَنْ أَحَدٍ "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يُصَلِّ الْكُسُوفَ إلاَّ مَرَّةً ". وَكُسُوفُ الشَّمْسِ يَكُونُ مُتَوَاتِرًا, بَيْنَ كُلِّ كُسُوفَيْنِ خَمْسَةُ أَشْهُرٍ قَمَرِيَّةٍ, فَأَيُّ نَكِرَةٍ فِي أَنْ يُصَلِّيَ عليه السلام فِيهِ عَشْرَاتٍ مِنْ الْمَرَّاتِ فِي نُبُوَّتِهِ؟

(5/103)

وَأَمَّا اقْتِصَارُنَا عَلَى مَا وَصَفْنَا فِي صَلاَةِ كُسُوفِ الْقَمَرِ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "صَلاَةُ اللَّيْلِ وَالنَّهَارِ مَثْنَى مَثْنَى", فَلاَ يَجُوزُ أَنْ تَكُونَ صَلاَةً إلاَّ مَثْنَى مَثْنَى, إلاَّ صَلاَةٌ جَاءَ نَصٌّ جَلِيٌّ صَحِيحٌ بِأَنَّهَا أَقَلُّ مِنْ مَثْنَى أَوْ أَكْثَرُ مِنْ مَثْنَى, كَمَا جَاءَ فِي كُسُوفِ الشَّمْسِ, فَيُوقَفُ عِنْدَ ذَلِكَ، وَلاَ تُضْرَبُ الشَّرَائِعُ بَعْضُهَا بِبَعْضٍ, بَلْ كُلُّهَا حَقٌّ.
وَإِنَّمَا قلنا بِصَلاَةِ الْكُسُوفِ الْقَمَرِيِّ, وَالآيَاتِ فِي جَمَاعَةٍ, لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "صَلاَةُ الْجَمَاعَةِ تَفْضُلُ صَلاَةَ الْمُنْفَرِدِ بِسَبْعٍ وَعِشْرِينَ". وَيُصَلِّيهَا: النِّسَاءُ, وَالْمُنْفَرِدُ, وَالْمُسَافِرُونَ, كَمَا ذَكَرْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(5/105)

سجود القرآن
في القرآن أربع عشرة سجدة
...
سُجُودُ الْقُرْآنِ
556 – مَسْأَلَةٌ: فِي الْقُرْآنِ أَرْبَعَ عَشْرَةَ سَجْدَةً:
أَوَّلُهَا: فِي آخِرِ خَاتِمَةِ سُورَةِ الأَعْرَافِ ثُمَّ فِي الرَّعْدِ ثُمَّ فِي النَّحْلِ ثُمَّ فِي "سُبْحَانَ" ثُمَّ فِي "كهيعص" ثُمَّ فِي الْحَجِّ فِي الآُولَى وَلَيْسَ قُرْبُ آخِرِهَا سَجْدَةٌ ثُمَّ فِي الْفُرْقَانِ ثُمَّ فِي النَّمْلِ ثُمَّ فِي "الم تَنْزِيلُ" ثُمَّ فِي "ص" ثُمَّ فِي "حم" فُصِّلَتْ ثُمَّ فِي

(5/105)

{وَالنَّجْمِ} فِي آخِرِهَا. ثُمَّ فِي {إذَا السَّمَاءُ انْشَقَّتْ} عِنْدَ قوله تعالى: {لاَ يَسْجُدُونَ} ثُمَّ فِي {اقْرَأْ بِاسْمِ رَبِّكَ} فِي آخِرِهَا.
وَلَيْسَ السُّجُودُ فَرْضًا لَكِنَّهُ فَضْلٌ وَيَسْجُدُ لَهَا فِي الصَّلاَةِ الْفَرِيضَةِ وَالتَّطَوُّعِ, وَفِي غَيْرِ الصَّلاَةِ فِي كُلِّ وَقْتٍ, وَعِنْدَ طُلُوعِ الشَّمْسِ وَغُرُوبِهَا وَاسْتِوَائِهَا إلَى الْقِبْلَةِ وَإِلَى غَيْرِ الْقِبْلَةِ وَعَلَى طَهَارَةٍ وَعَلَى غَيْرِ طَهَارَةٍ.
فأما السَّجَدَاتُ الْمُتَّصِلَةُ إلَى {الم تَنْزِيلُ} فَلاَ خِلاَفَ فِيهَا, وَلاَ فِي مَوَاضِعِ السُّجُودِ مِنْهَا, إلاَّ فِي سُورَةِ النَّمْلِ, فَإِنَّ كَثِيرًا مِنْ النَّاسِ قَالُوا: مَوْضِعُ السَّجْدَةِ فِيهَا عِنْدَ تَمَامِ قِرَاءَتِك {رَبُّ الْعَرْشِ الْعَظِيمِ}. وَقَالَ بَعْضُ الْفُقَهَاءِ, بَلْ فِي تَمَامِ قِرَاءَتِك {وَمَا تُعْلِنُونَ} وَبِهَذَا نَقُولُ, لاَِنَّهُ أَقْرَبُ إلَى مَوْضِعِ ذِكْرِ السُّجُودِ وَالأَمْرِ بِهِ, وَالْمُبَادَرَةُ إلَى فِعْلِ الْخَيْرِ أَوْلَى. قَالَ تَعَالَى: {سَارِعُوا إلَى مَغْفِرَةٍ مِنْ رَبِّكُمْ}.
وَقَالَتْ طَائِفَةٌ: فِي الْحَجِّ سَجْدَةٌ ثَانِيَةٌ قُرْبَ آخِرِهَا, عِنْدَ قوله تعالى: {وَافْعَلُوا الْخَيْرَ لَعَلَّكُمْ تُفْلِحُونَ} ، وَلاَ نَقُولُ بِهَذَا فِي الصَّلاَةِ أَلْبَتَّةَ, لاَِنَّهُ لاَ يَجُوزُ أَنْ يُزَادَ فِي الصَّلاَةِ سُجُودٌ لَمْ يَصِحَّ بِهِ نَصٌّ, وَالصَّلاَةُ تَبْطُلُ بِذَلِكَ, وَأَمَّا فِي غَيْرِ الصَّلاَةِ فَهُوَ حَسَنٌ, لاَِنَّهُ فِعْلُ خَيْرٍ.
وَإِنَّمَا لَمْ نُجِزْهُ فِي الصَّلاَةِ; لاَِنَّهُ لَمْ يَصِحَّ فِيهَا سُنَّةٌ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم، وَلاَ أَجْمَعَ عَلَيْهَا, وَإِنَّمَا جَاءَ فِيهَا أَثَرٌ مُرْسَلٌ. وَصَحَّ عَنْ عُمَرَ بْنِ الْخَطَّابِ وَابْنِهِ عَبْدِ اللَّهِ, وَأَبِي الدَّرْدَاءِ: السُّجُودُ فِيهَا وَرُوِيَ أَيْضًا، عَنْ أَبِي مُوسَى الأَشْعَرِيِّ.
رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ: حدثنا شُعْبَةُ، عَنْ سَعْدِ بْنِ إبْرَاهِيمَ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ سَمِعْت عَبْدَ اللَّهِ بْنَ ثَعْلَبَةَ يَقُولُ: صَلَّيْت خَلْفَ عُمَرَ بْنِ الْخَطَّابِ فَسَجَدَ فِي الْحَجِّ سَجْدَتَيْنِ.
وَعَنْ مَالِكٍ، عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ: رَأَيْت عَبْدَ اللَّهِ بْنَ عُمَرَ سَجَدَ فِي الْحَجِّ سَجْدَتَيْنِ. وَعَنْ مَعْمَرٍ، عَنْ أَيُّوبَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ أَنَّهُ وَأَبَاهُ عُمَرَ كَانَا يَسْجُدَانِ فِي الْحَجِّ سَجْدَتَيْنِ. وَقَالَ ابْنُ عُمَرَ: لَوْ سَجَدْت فِيهَا وَاحِدَةً لَكَانَتْ السَّجْدَةُ فِي الآخِرَةِ أَحَبَّ إلَيَّ.
وَقَالَ عُمَرُ: إنَّهَا فُضِّلَتْ بِسَجْدَتَيْنِ.
وَعَنْ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ، عَنْ شُعْبَةَ، عَنْ يَزِيدَ بْنِ خُمَيْرٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ جُبَيْرِ بْنِ نُفَيْرٍ، عَنْ أَبِيهِ: أَنَّ أَبَا الدَّرْدَاءِ سَجَدَ فِي الْحَجِّ سَجْدَتَيْنِ.

(5/106)

وَرُوِيَ أَيْضًا، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ, وَأَبِي مُوسَى, وَعَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ.
قال أبو محمد: أَيْنَ الْمُهَوِّلُونَ مِنْ أَصْحَابِ مَالِكٍ, وَأَبِي حَنِيفَةَ بِتَعْظِيمِ خِلاَفِ الصَّاحِبِ الَّذِي لاَ يُعْرَفُ لَهُ مُخَالِفٌ مِنْ الصَّحَابَةِ وَقَدْ خَالَفُوا هَهُنَا فِعْلَ عُمَرَ بِحَضْرَةِ الصَّحَابَةِ لاَ يُعْرَفُ لَهُ مِنْهُمْ مُخَالِفٌ, وَمَعَهُ طَوَائِفُ مِمَّنْ ذَكَرْنَا, وَمَعَهُمْ حَدِيثٌ مُرْسَلٌ بِمِثْلِ ذَلِكَ, وَطَوَائِفُ مِنْ التَّابِعِينَ وَمِنْ بَعْدِهِمْ. وَبِهِ يَقُولُ الشَّافِعِيُّ.
وَأَمَّا نَحْنُ فَلاَ حُجَّةَ عِنْدَنَا إلاَّ فِيمَا صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم.
فَإِنْ قَالُوا: قَدْ جَاءَ عَنِ ابْنِ عَبَّاسٍ فِي هَذَا خِلاَفٌ.
قلنا: لَيْسَ كَمَا تَقُولُونَ, إنَّمَا جَاءَ عَنِ ابْنِ عَبَّاسٍ: السُّجُودُ عَشْرٌ, وَقَدْ جَاءَ عَنْهُ: لَيْسَ فِي "ص" سَجْدَةٌ فَبَطَلَ أَنْ يَصِحَّ عَنْهُ خِلاَفٌ فِي هَذَا. بَلْ قَدْ صَحَّ عَنْهُ السُّجُودُ فِي الْحَجِّ سَجْدَتَيْنِ: كَمَا رُوِّينَا مِنْ طَرِيقِ شُعْبَةَ، عَنْ عَاصِمٍ الأَحْوَلِ، عَنْ أَبِي الْعَالِيَةِ، عَنِ ابْنِ عَبَّاسٍ قَالَ: فُضِّلَتْ سُورَةُ الْحَجِّ عَلَى الْقُرْآنِ بِسَجْدَتَيْنِ.
وَاخْتُلِفَ: أَفِي "ص" سَجْدَةٌ أَمْ لاَ؟
وَإِنَّمَا قلنا: بِالسُّجُودِ فِيهَا; لاَِنَّهُ قَدْ صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم السُّجُودُ فِيهَا, وَقَدْ ذَكَرْنَاهُ قَبْلَ هَذَا فِي سُجُودِ الْخَطِيبِ يَوْمَ الْجُمُعَةِ يَقْرَأُ السَّجْدَةَ.
وَاخْتُلِفَ فِي السُّجُودِ فِي "حم". فَقَالَتْ طَائِفَةٌ: السَّجْدَةُ عِنْدَ تَمَامِ قوله تعالى: {إنْ كُنْتُمْ إيَّاهُ تَعْبُدُونَ} وَبِهِ نَأْخُذُ. وَقَالَتْ طَائِفَةٌ: بَلْ عِنْدَ قَوْلِهِ: {وَهُمْ لاَ يَسْأَمُونَ} وَإِنَّمَا اخْتَرْنَا مَا اخْتَرْنَا لِوَجْهَيْنِ: أَحَدُهُمَا: أَنَّ الآيَةَ الَّتِي يَسْجُدُ عِنْدَهَا قَبْلَ الآُخْرَى, وَالْمُسَارَعَةُ إلَى الطَّاعَةِ أَفْضَلُ, وَالثَّانِي أَنَّهُ أُمِرَ بِالسُّجُودِ وَاتِّبَاعُ الأَمْرِ أَوْلَى.
وَقَالَ بَعْضُ مَنْ لَمْ يُوَفَّقْ لِلصَّوَابِ: وَجَدْنَا السُّجُودَ فِي الْقُرْآنِ إنَّمَا هُوَ فِي مَوْضِعِ الْخَبَرِ لاَ فِي مَوْضِعِ الأَمْرِ.
قال أبو محمد: وَهَذَا هُوَ أَوَّلُ مَنْ خَالَفَهُ لاَِنَّهُ وَسَائِرَ الْمُسْلِمِينَ يَسْجُدُونَ فِي الْفُرْقَانِ فِي قوله تعالى: {وَإِذَا قِيلَ لَهُمْ اُسْجُدُوا لِلرَّحْمَنِ قَالُوا وَمَا الرَّحْمَنُ أَنَسْجُدُ لِمَا تَأْمُرُنَا وَزَادَهُمْ نُفُورًا} وَهَذَا أَمْرٌ لاَ خَبَرٌ وَفِي قِرَاءَةِ الْكِسَائِيّ وَهِيَ إحْدَى الْقِرَاءَاتِ الثَّابِتَةِ: {أَلاَ يَسْجُدُوا لِلَّهِ الَّذِي يُخْرِجُ الْخَبْءَ فِي السَّمَاوَاتِ وَالأَرْضِ} إلَى آخِرِ الآيَةِ, بِتَخْفِيفِ "أَلاَّ "بِمَعْنَى: أَلاَ يَا قَوْمُ اُسْجُدُوا, وَهَذَا أَمْرٌ وَفِي النَّحْلِ عِنْدَ قوله تعالى: {وَيَفْعَلُونَ مَا يُؤْمَرُونَ}.

(5/107)

وَقَدْ وَجَدْنَا ذِكْرَ السُّجُودِ بِالْخَيْرِ لاَ سُجُودَ فِيهِ عِنْدَ أَحَدٍ. وَهُوَ قوله تعالى فِي آلِ عِمْرَانَ لَيْسُوا سَوَاءً مِنْ أَهْلِ الْكِتَابِ أُمَّةٌ قَائِمَةٌ يَتْلُونَ آيَاتِ اللَّهِ آنَاءَ اللَّيْلِ وَهُمْ يَسْجُدُونَ. وَفِي قوله تعالى: {وَاَلَّذِينَ يَبِيتُونَ لِرَبِّهِمْ سُجَّدًا وَقِيَامًا} فَصَحَّ أَنَّ الْقَوْمَ فِي تَخْلِيطٍ لاَ يُحَصِّلُونَ مَا يَقُولُونَ.
وَرُوِّينَا، عَنْ وَكِيعٍ، عَنْ أَبِيهِ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ الأَسْوَدِ قَالَ: كَانَ أَصْحَابُ ابْنِ مَسْعُودٍ يَسْجُدُونَ بِالآُولَى مِنْ الآيَتَيْنِ. وَكَذَلِكَ، عَنْ أَبِي عَبْدِ الرَّحْمَانِ السُّلَمِيِّ. وَهُوَ قَوْلُ مَالِكٍ, وَأَبِي سُلَيْمَانَ.
وَصَحَّ، عَنِ ابْنِ مَسْعُودٍ, وَعَلِيٍّ أَنَّهُمَا كَانَا لاَ يَرَيَانِ عَزَائِمَ السُّجُودِ مِنْ هَذِهِ الْمَذْكُورَاتِ إلاَّ "الم" وَ "حم" وَكَانَا يَرَيَانِهِمَا أَوْكَدُ مِنْ سِوَاهُمَا.
وقال مالك: لاَ سُجُودَ فِي شَيْءٍ مِنْ الْمُفَصَّلِ. وَرُوِيَ ذَلِكَ، عَنِ ابْنِ عَبَّاسٍ, وَزَيْدِ بْنِ ثَابِتٍ.
وَخَالَفَهُمَا آخَرُونَ مِنْ الصَّحَابَةِ, كَمَا نَذْكُرُ إنْ شَاءَ اللَّهُ تَعَالَى, بَعْدَ أَنْ نَقُولَ: صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم السُّجُودُ فِيهَا, وَلاَ حُجَّةَ فِي أَحَدٍ دُونَهُ، وَلاَ مَعَهُ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حدثنا مُحَمَّدُ بْنُ الْمُثَنَّى، حدثنا مُحَمَّدُ بْنُ جَعْفَرٍ، حدثنا شُعْبَةُ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ قَالَ سَمِعْت الأَسْوَدَ بْنَ زَيْدٍ، عَنِ ابْنِ مَسْعُودٍ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَرَأ: {وَ النَّجْمِ} فَسَجَدَ فِيهَا. حدثنا حمام بْنُ أَحْمَدَ، حدثنا عَبَّاسُ بْنُ أَصْبَغَ، حدثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ الْبِرْتِيُّ الْقَاضِي، حدثنا مُسَدَّدٌ، حدثنا يَحْيَى، هُوَ ابْنُ سَعِيدٍ الْقَطَّانُ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَيُّوبَ بْنِ مُوسَى، عَنْ عَطَاءِ بْنِ مِينَاءٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: "سَجَدْنَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي: {وَ النَّجْمِ} وَ {اقْرَأْ بِاسْمِ رَبِّكَ} ".
وَبِهِ يَأْخُذُ جُمْهُورُ السَّلَفِ.
وَرُوِّينَا مِنْ طَرِيقِ مَالِكٍ، عَنْ عَبْدِ الرَّحْمَانِ الأَعْرَجِ، عَنْ أَبِي هُرَيْرَةَ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَرَأَ لَهُمْ {وَالنَّجْمِ إذَا هَوَى} فَسَجَدَ فِيهَا, ثُمَّ قَامَ فَقَرَأَ بِسُورَةٍ أُخْرَى, وَأَنَّهُ فَعَلَ ذَلِكَ فِي الصَّلاَةِ بِالْمُسْلِمِينَ.
وَعَنْ أَبِي عُثْمَانَ النَّهْدِيِّ: أَنَّ عُثْمَانَ بْنَ عَفَّانَ قَرَأَ فِي صَلاَةِ الْعِشَاءِ بِـ {وَ النَّجْمِ} فَسَجَدَ فِي

(5/108)

آخِرِهَا, ثُمَّ قَامَ فَقَرَأَ بِـ {وَالتِّينِ وَالزَّيْتُونِ} فَرَكَعَ وَسَجَدَ, فَقَرَأَ سُورَتَيْنِ فِي رَكْعَةٍ.
وَمِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ، عَنْ عَاصِمِ بْنِ أَبِي النَّجُودِ، عَنْ زِرِّ بْنِ حُبَيْشٍ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: "الْعَزَائِمُ أَرْبَعٌ: {الم تَنْزِيلُ} و {حم} السَّجْدَةُ {وَ النَّجْمُ} وَ {اقْرَأْ بِاسْمِ رَبِّكَ} ".
وَعَنْ شُعْبَةَ، عَنْ عَاصِمِ بْنِ أَبِي النَّجُودِ, عَنْ زِرِّ بْنِ حُبَيْشٍ، عَنِ ابْنِ مَسْعُودٍ قَالَ: عَزَائِمُ السُّجُودِ أَرْبَعٌ: {الم تَنْزِيلُ} و {حم} و {وَ النَّجْمُ} وَ {اقْرَأْ بِاسْمِ رَبِّكَ} ". وَعَنْ سُلَيْمَانَ بْنِ مُوسَى, وَأَيُّوبَ السِّخْتِيَانِيِّ كِلاَهُمَا، عَنْ نَافِعٍ مَوْلَى ابْنِ عُمَرَ قَالَ: إنَّ ابْنَ عُمَرَ كَانَ إذَا قَرَأَ بِ {النَّجْمِ} سَجَدَ.
وَعَنِ الْمُطَّلِبِ بْنِ أَبِي وَدَاعَةَ قَالَ: "سَجَدَ رَسُولُ اللَّهِ صلى الله عليه وسلم فِي النَّجْمِ وَلَمْ أَسْجُدْ- وَكَانَ مُشْرِكًا حِينَئِذٍ- قَالَ: فَلَنْ أَدَعَ السُّجُودَ فِيهَا أَبَدًا" أَسْلَمَ الْمُطَّلِبُ يَوْمَ الْفَتْحِ.
فَهَذَا عُمَرُ, وَعُثْمَانُ, وَعَلِيٌّ, بِحَضْرَةِ الصَّحَابَةِ، رضي الله عنهم،, وَهُمْ يُشَنِّعُونَ أَقَلَّ مِنْ هَذَا. وَبِالسُّجُودِ فِيهَا يَقُولُ: عَبْدُ الرَّحْمَانِ بْنُ أَبِي لَيْلَى, وَسُفْيَانُ, وَأَبُو حَنِيفَةَ وَالشَّافِعِيُّ, وَأَحْمَدُ, وَدَاوُد, وَغَيْرُهُمْ.
قال أبو محمد: وَاحْتَجَّ الْمُقَلِّدُونَ لِمَالِكٍ بِخَبَرٍ: رُوِّينَاهُ مِنْ طَرِيقِ يَزِيدَ بْنِ عَبْدِ اللَّهِ بْنِ قُسَيْطٍ، عَنْ عَطَاءِ بْنِ يَسَارٍ، عَنْ زَيْدِ بْنِ ثَابِتٍ قَالَ: "قَرَأْتُ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم وَالنَّجْمِ فَلَمْ يَسْجُدْ فِيهَا". قال أبو محمد: لاَ حُجَّةَ لَهُمْ فِي هَذَا, فَإِنَّهُ لَمْ يَقُلْ: إنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ: "لاَ سُجُودَ فِيهَا", وَإِنَّمَا فِي هَذَا الْخَبَرِ حُجَّةٌ عَلَى مَنْ قَالَ: إنَّ السُّجُودَ فَرْضٌ فَقَطْ. وَهَكَذَا نَقُولُ: إنَّ السُّجُودَ لَيْسَ فَرْضًا, لَكِنْ إنْ سَجَدَ فَهُوَ أَفْضَلُ, وَإِنْ تَرَكَ فَلاَ حَرَجَ, مَا لَمْ يَرْغَبْ، عَنِ السُّنَّةِ.
وَأَيْضًا: فَإِنَّ رَاوِيَ هَذَا الْخَبَرِ قَدْ صَحَّ عَنْ مَالِكٍ أَنَّهُ لاَ يَعْتَمِدُ عَلَى رِوَايَتِهِ، وَ، هُوَ ابْنُ قُسَيْطٍ فَالآنَ صَارَتْ رِوَايَتُهُ حُجَّةً فِي إبْطَالِ السُّنَنِ عَلَى أَنَّهُ لَيْسَ فِيهَا شَيْءٌ مِمَّا يَدَّعُونَهُ.
وَمَوَّهُوا أَيْضًا بِخَبَرٍ: رُوِّينَاهُ مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ حُمَيْدٍ، عَنْ بَكْرٍ، هُوَ ابْنُ عَبْدِ اللَّهِ الْمُزَنِيّ أَنَّ أَبَا سَعِيدٍ الْخُدْرِيِّ قَالَ: "إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ يَسْجُدُ بِمَكَّةَ بِالنَّجْمِ

(5/109)

فَلَمَّا قَدِمَ الْمَدِينَةَ رَأَى أَبُو سَعِيدٍ فِيمَا يَرَى النَّائِمُ كَأَنَّهُ يَكْتُبُ سُورَةَ ص, فَلَمَّا أَتَى عَلَى السَّجْدَةِ: سَجَدَتْ الدَّوَاةُ, وَالْقَلَمُ, وَالشَّجَرُ, وَمَا حَوْلَهُ مِنْ شَيْءٍ. قَالَ: فَأَخْبَرْت رَسُولَ اللَّهِ صلى الله عليه وسلم فَسَجَدَ فِيهَا, وَتَرَكَ النَّجْمَ.
فَهَذَا خَبَرٌ لاَ يَصِحُّ; لإِنَّ بَكْرًا لَمْ يَسْمَعْهُ مِنْ أَبِي سَعِيدٍ, وَاَللَّهُ أَعْلَمُ مِمَّنْ سَمِعَهُ, إلاَّ أَنَّهُ قَدْ صَحَّ بُطْلاَنُ هَذَا الْخَبَرِ بِلاَ شَكٍّ لِمَا رُوِّينَاهُ آنِفًا مِنْ قَوْلِ أَبِي هُرَيْرَةَ: "إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم سَجَدَ بِهِمْ فِي النَّجْمِ", وَأَبُو هُرَيْرَةَ مُتَأَخِّرُ الإِسْلاَمِ, وَإِنَّمَا أَسْلَمَ بَعْدَ فَتْحِ خَيْبَرَ, وَفِي هَذَا الْخَبَرِ أَنَّ تَرْكَ السُّجُودِ فِيهَا كَانَ إثْرَ قُدُومِهِ عليه السلام الْمَدِينَةَ, وَهَذَا بَاطِلٌ.
وَمَوَّهُوا بِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ مَطَرٍ الْوَرَّاقِ يَذْكُرُهُ، عَنِ ابْنِ عَبَّاسٍ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يَسْجُدْ فِي الْمُفَصَّلِ مُذْ قَدِمَ الْمَدِينَةَ".
وَهَذَا بَاطِلٌ بَحْتٌ, لِمَا ذَكَرْنَا مِنْ حَدِيثِ أَبِي هُرَيْرَةَ, وَلِمَا نَذْكُرُهُ إثْرَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى وَعِلَّةُ هَذَا الْخَبَرِ هُوَ أَنَّ مَطَرًا سَيِّئُ الْحِفْظِ. ثُمَّ لَوْ صَحَّ لَكَانَ الْمُثْبِتُ أَوْلَى مِنْ النَّافِي, وَلاَ عَمَلَ أَقْوَى مِنْ عَمَلِ عُمَرَ, وَعُثْمَانَ بِحَضْرَةِ الصَّحَابَةِ بِالْمَدِينَةِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَذَكَرُوا أَحَادِيثَ مُرْسَلَةً سَاقِطَةً, لاَ وَجْهَ لِلاِشْتِغَالِ بِهَا لِمَا ذَكَرْنَا.
وَأَمَّا إذَا السَّمَاءُ انْشَقَّتْ وَاقْرَأْ بِاسْمِ رَبِّك فَإِنَّ عَبْدَ الرَّحْمَانِ بْنَ عَبْدِ اللَّهِ حَدَّثَنَا قَالَ: حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا مُسْلِمُ بْنُ إبْرَاهِيمَ, وَمُعَاذُ بْنُ فَضَالَةَ قَالاَ: حدثنا هِشَامُ الدَّسْتُوَائِيُّ، عَنْ يَحْيَى، هُوَ ابْنُ أَبِي كَثِيرٍ، عَنْ أَبِي سَلَمَةَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ قَالَ: رَأَيْتُ أَبَا هُرَيْرَةَ سَجَدَ فِي إذَا السَّمَاءُ انْشَقَّتْ, فَقُلْتُ: يَا أَبَا هُرَيْرَةَ, أَلَمْ أَرَكَ تَسْجُدُ قَالَ: "لَوْ لَمْ أَرَ النَّبِيَّ صلى الله عليه وسلم سَجَدَ لَمْ أَسْجُدْ بِهَا".
وَمِنْ طَرِيقِ مَالِكٍ أَيْضًا، عَنْ عَبْدِ اللَّهِ بْنِ يَزِيدَ، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَانِ، عَنْ أَبِي هُرَيْرَةَ بِمِثْلِهِ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ وَعَمْرٌو النَّاقِدُ، حدثنا سُفْيَانُ بْنُ عُيَيْنَةَ، عَنْ أَيُّوبَ بْنِ مُوسَى، عَنْ عَطَاءِ بْنِ مِينَاءَ، عَنْ أَبِي هُرَيْرَةَ قَالَ: "سَجَدْنَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي: {إذَا السَّمَاءُ انْشَقَّتْ} و {َاقْرَأْ بِاسْمِ رَبِّك} ".

(5/110)

قال أبو محمد: هَذَا يُكَذِّبُ رِوَايَةَ مَطَرٍ الَّتِي احْتَجُّوا بِهَا.
وَمِنْ طَرِيقِ اللَّيْثِ بْنِ سَعْدٍ، عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ، عَنْ صَفْوَانَ بْنِ سُلَيْمٍ، عَنْ عَبْدِ الرَّحْمَانِ الأَعْرَجِ، عَنْ أَبِي هُرَيْرَةَ: "سَجَدَ رَسُولُ اللَّهِ صلى الله عليه وسلم فِي: {إذَا السَّمَاءُ انْشَقَّتْ} وَ {اقْرَأْ بِاسْمِ رَبِّكَ}".
وَرُوِّينَاهُ مِنْ طُرُقٍ كَثِيرَةٍ مُتَوَاتِرَةٍ كَالشَّمْسِ, اكْتَفَيْنَا مِنْهَا بِهَذَا.
وَبِهَذَا يَأْخُذُ عَامَّةُ السَّلَفِ.
رُوِّينَا مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ, وَعَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ, وَالْمُعْتَمِرِ بْنِ سُلَيْمَانَ كُلُّهُمْ قَالَ: حدثنا قُرَّةُ، هُوَ ابْنُ خَالِدٍ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ، عَنْ أَبِي هُرَيْرَةَ قَالَ: "سَجَدَ: أَبُو بَكْرٍ, وَعُمَرُ فِي: {إذَا السَّمَاءُ انْشَقَّتْ} وَمَنْ هُوَ خَيْرٌ مِنْهُمَا" زَادَ عَبْدُ الرَّحْمَانِ, وَالْمُعْتَمِرُ" وَ: {اقْرَأْ بِاسْمِ رَبِّكَ}". وَهَذَا أَثَرٌ كَالشَّمْسِ صِحَّةً.
وَقَدْ ذَكَرْنَا، عَنْ عَلِيٍّ, وَابْنِ مَسْعُودٍ آنِفًا: عَزَائِمُ السُّجُودِ: {الم} وَ {حُمَّ} {وَالنَّجْمُ} وَ {اقْرَأْ بِاسْمِ رَبِّكَ}".
وَمِنْ طَرِيقِ شُعْبَةَ، عَنْ عَاصِمِ بْنِ أَبِي النَّجُودِ، عَنْ أَبِي رَزِينٍ: قَرَأَ عَمَّارُ بْنُ يَاسِرٍ: {إذَا السَّمَاءُ انْشَقَّتْ} وَهُوَ يَخْطُبُ, فَنَزَلَ فَسَجَدَ.
وَعَنِ الثِّقَاتِ: أَيُّوبَ, وَعُبَيْدِ اللَّهِ بْنِ عُمَرَ, وَسُلَيْمَانَ بْنِ مُوسَى، عَنْ نَافِعٍ: أَنَّ ابْنَ عُمَرَ كَانَ يَسْجُدُ فِي: {إذَا السَّمَاءُ انْشَقَّتْ} {اقْرَأْ بِاسْمِ رَبِّكَ}".
وَهُوَ قَوْلُ أَصْحَابِ ابْنِ مَسْعُودٍ, وَشُرَيْحٍ, وَالشَّعْبِيِّ وَعُمَرُ بْنُ عَبْدِ الْعَزِيزِ أَمَرَ النَّاسَ بِذَلِكَ وَالشَّعْبِيِّ وَأَبِي حَنِيفَةَ, وَالأَوْزَاعِيِّ, وَسُفْيَانَ الثَّوْرِيِّ, وَالشَّافِعِيِّ, وَأَحْمَدَ, وَإِسْحَاقَ, وَدَاوُد, وَأَصْحَابِهِمْ, وَأَصْحَابِ الْحَدِيثِ.
وَأَمَّا سُجُودُهَا عَلَى غَيْرِ وُضُوءٍ, وَإِلَى غَيْرِ الْقِبْلَةِ كَيْفَ مَا يُمْكِنُ فَلاَِنَّهَا لَيْسَتْ صَلاَةً, وَقَدْ قَالَ عليه السلام: "صَلاَةُ اللَّيْلِ وَالنَّهَارِ مَثْنَى مَثْنَى", فَمَا كَانَ أَقَلَّ مِنْ رَكْعَتَيْنِ فَلَيْسَ إلاَّ أَنْ يَأْتِيَ نَصٌّ بِأَنَّهُ صَلاَةٌ, كَرَكْعَةِ الْخَوْفِ, وَالْوِتْرِ, وَصَلاَةِ الْجِنَازَةِ, وَلاَ نَصَّ فِي أَنَّ سَجْدَةَ التِّلاَوَةِ: صَلاَةٌ وَقَدْ رُوِيَ، عَنْ عُثْمَانَ رضي الله تعالى عنه, وَسَعِيدِ بْنِ الْمُسَيِّبِ: تُومِئُ الْحَائِضُ بِالسُّجُودِ قَالَ سَعِيدُ: وَتَقُولُ: رَبِّ لَك سَجَدْت. وَعَنِ الشَّعْبِيِّ: جَوَازُهَا إلَى غَيْرِ الْقِبْلَةِ

(5/111)

سجود الشكر
سجود الشكر حسن و الدليل على ذلك و أقوال العلماء فيه
...
سُجُودُ الشُّكْرِ
557 - مَسْأَلَةٌ: سُجُودُ الشُّكْرِ حَسَنٌ,
إذَا وَرَدَتْ لِلَّهِ تَعَالَى عَلَى الْمَرْءِ نِعْمَةٌ فَيُسْتَحَبُّ لَهُ السُّجُودُ, لإِنَّ السُّجُودَ فِعْلُ خَيْرٍ, وَقَدْ قَالَ اللَّهُ تَعَالَى: {وَافْعَلُوا الْخَيْرَ} . وَلَمْ يَأْتِ عَنْهُ نَهْيٌ، عَنِ النَّبِيِّ صلى الله عليه وسلم.
بَلْ قَدْ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حدثنا زُهَيْرُ بْنُ حَرْبٍ، حدثنا الْوَلِيدُ بْنُ مُسْلِمٍ سَمِعْت الأَوْزَاعِيَّ قَالَ: حدثنا الْوَلِيدُ بْنُ هِشَامٍ الْمُعَيْطِيُّ، حدثنا مَعْدَانُ بْنُ أَبِي طَلْحَةَ الْيَعْمُرِيُّ قَالَ: لَقِيتُ ثَوْبَانَ مَوْلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَقُلْتُ لَهُ: أَخْبِرْنِي بِعَمَلٍ يُدْخِلُنِي اللَّهُ بِهِ الْجَنَّةَ, أَوْ قُلْتُ: مَا أَحَبُّ الأَعْمَالِ إلَى اللَّهِ تَعَالَى فَقَالَ: سَأَلْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم كَمَا سَأَلْتَنِي فَقَالَ: "عَلَيْكَ بِكَثْرَةِ السُّجُودِ لِلَّهِ تَعَالَى, فَإِنَّكَ لاَ تَسْجُدُ لِلَّهِ سَجْدَةً إلاَّ رَفَعَكَ اللَّهُ عَزَّ وَجَلَّ بِهَا دَرَجَةً, وَحَطَّ عَنْكَ بِهَا خَطِيئَةً" قَالَ مَعْدَانُ: ثُمَّ لَقِيتُ أَبَا الدَّرْدَاءِ فَسَأَلْتُهُ فَقَالَ مِثْلَ مَا قَالَ لِي ثَوْبَانُ.
قال أبو محمد: الْوَلِيدُ بْنُ هِشَامٍ مِنْ كِبَارِ أَصْحَابِ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ لِفَضْلِهِ وَعَمَلِهِ, وَبَاقِي الإِسْنَادِ أَشْهَرُ مِنْ أَنْ يُسْأَلَ عَنْهُمْ.
وَلَيْسَ لاَِحَدٍ أَنْ يَقُولَ: إنَّ هَذَا السُّجُودَ إنَّمَا هُوَ سُجُودُ الصَّلاَةِ خَاصَّةً, وَمَنْ أَقْدَمَ عَلَى هَذَا فَقَدْ قَالَ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم مَا لَمْ يَقُلْهُ, بَلْ كَذَبَ عَلَيْهِ, إذْ أَخْبَرَ، عَنْ مُرَادِهِ بِالْغَيْبِ وَالظَّنِّ الْكَاذِبِ.
وَقَدْ رُوِّينَا، عَنْ أَبِي بَكْرٍ الصِّدِّيقِ أَنَّهُ لَمَّا جَاءَهُ فَتْحُ الْيَمَامَةِ: سَجَدَ.
وَعَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ أَنَّهُ لَمَّا وَجَدَ ذُو الثِّدْيَةِ فِي الْقَتْلَى: سَجَدَ, إذْ عَرَفَ أَنَّهُ فِي الْحِزْبِ الْمُبْطِلِ, وَأَنَّهُ هُوَ الْمُحِقُّ.
وَصَحَّ عَنْ كَعْبِ بْنِ مَالِكٍ فِي حَدِيثِ تَخَلُّفِهِ، عَنْ تَبُوكَ أَنَّهُ لَمَّا تِيبَ عَلَيْهِ: سَجَدَ.
وَلاَ مُخَالِفَ لِهَؤُلاَءِ مِنْ الصَّحَابَةِ أَصْلاً, وَلاَ مَغْمَزَ فِي خَبَرِ كَعْبٍ أَلْبَتَّةَ.

(5/112)


كتاب الجنائز

المحلى بالآثار شرح المجلى بالإختصار

كتاب الجنائز
صلاة الجنائز و حكم الموتى
غسل المسلم الذكر و الأنثى و تكفينهما فرض و كذلك الصلاة عليه و دليل ذلك
...
كِتَابُ الْجَنَائِزِ
صَلاَةُ الْجَنَائِزِ وَحُكْمُ الْمَوْتَى
558 - مَسْأَلَةٌ: غُسْلُ الْمُسْلِمِ الذَّكَرِ وَالآُنْثَى وَتَكْفِينُهُمَا: فَرْضٌ,
وَلاَ يَجُوزُ أَنْ يَكُونَ الْكَفَنُ إلاَّ حَسَنًا عَلَى قَدْرِ الطَّاقَةِ وَكَذَلِكَ الصَّلاَةُ عَلَيْهِ.
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا إسْمَاعِيلُ، هُوَ ابْنُ أَبِي أُوَيْسٍ، حدثنا مَالِكٌ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ، عَنْ أُمِّ عَطِيَّةَ الأَنْصَارِيَّةِ قَالَتْ: "دَخَلَ عَلَيْنَا رَسُولُ اللَّهِ صلى الله عليه وسلم حِينَ تُوُفِّيَتْ ابْنَتُهُ, فَقَالَ: اغْسِلْنَهَا ثَلاَثًا أَوْ خَمْسًا أَوْ أَكْثَرَ مِنْ ذَلِكَ, إنْ رَأَيْتُنَّ ذَلِكَ", وَذَكَرَ الْحَدِيثَ.
فَأَمَرَ عليه السلام بِغُسْلِهَا, وَأَمْرُهُ فَرْضٌ, مَا لَمْ يُخْرِجْهُ، عَنِ الْفَرْضِ نَصٌّ آخَرُ. وَلاَ خِلاَفَ فِي أَنَّ حُكْمَ الرَّجُلِ وَالْمَرْأَةِ فِي ذَلِكَ سَوَاءٌ.
وَإِيجَابُ الْغُسْلِ: هُوَ قَوْلُ الشَّافِعِيِّ, وَدَاوُد.
وَالْعَجَبُ مِمَّنْ لاَ يَرَى غُسْلَ الْمَيِّتِ فَرْضًا وَهُوَ عَمَلُ رَسُولِ اللَّهِ صلى الله عليه وسلم وَأَمْرُهُ, وَعَمَلُ أَهْلِ الإِسْلاَمِ مُذْ أَوَّلِهِ إلَى الآنَ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حدثنا هَارُونُ بْنُ عَبْدِ اللَّهِ، حدثنا حَجَّاجُ بْنُ مُحَمَّدٍ الأَعْوَرُ قَالَ: قَالَ ابْنُ جُرَيْجٍ أَنَا أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يُحَدِّثُ: "أَنَّ النَّبِيَّ صلى الله عليه وسلم خَطَبَ يَوْمًا فَذَكَرَ رَجُلاً مِنْ أَصْحَابِهِ قُبِضَ فَكُفِّنَ فِي كَفَنٍ غَيْرِ طَائِلٍ, فَقَالَ: "إذَا كَفَّنَ أَحَدُكُمْ أَخَاهُ فَلْيُحْسِنْ كَفَنَهُ".
وَرُوِّينَا، عَنِ ابْنِ مَسْعُودٍ أَنَّهُ أَوْصَى أَنْ يُكَفَّنَ فِي حُلَّةٍ بِمِائَتَيْ دِرْهَمٍ.
وَعَنِ ابْنِ سِيرِينَ: كَانَ يُقَالُ: مَنْ وَلِيَ أَخَاهُ فَلْيُحْسِنْ كَفَنَهُ, فَإِنَّهُمْ يَتَزَاوَرُونَ فِي أَكْفَانِهِمْ.
وَعَنْ حُذَيْفَةَ: لاَ تُغَالُوا فِي الْكَفَنِ, اشْتَرُوا لِي ثَوْبَيْنِ نَقِيَّيْنِ.

(5/113)

قال أبو محمد: هَذَا تَحْسِينٌ لِلْكَفَنِ: وَإِنَّمَا كَرِهَ الْمُغَالاَةَ فَقَطْ.
وَعَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ:، أَنَّهُ قَالَ لاَِنَسٍ, وَابْنِ عُمَرَ وَلِغَيْرِهِمَا مِنْ أَصْحَابِ النَّبِيِّ صلى الله عليه وسلم احْمِلُونِي عَلَى قَطِيفَةٍ قَيْصُرَانِيَّةٍ, وَأَجْمِرُوا عَلَيَّ أُوقِيَّةَ مِجْمَرٍ وَكَفِّنُونِي فِي ثِيَابِي الَّتِي أُصَلِّي فِيهَا, وَفِي قُبْطِيَّةٍ فِي الْبَيْتِ مَعَهَا.
وَاَلَّذِي رُوِيَ، عَنْ أَبِي بَكْرٍ رضي الله تعالى عنه فِي أَنْ يُغْسَلَ الثَّوْبُ الَّذِي عَلَيْهِ وَيُكَفَّنَ فِيهِ وَفِي ثَوْبَيْنِ آخَرَيْنِ: تَحْسِينٌ لِلْكَفَنِ, وَحَتَّى لَوْ كَانَ خِلاَفٌ لَوَجَبَ الرَّدُّ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم.

(5/114)

و من لم يغسل و لا كفن حتى دفن وجب إخراجه حتى يغسل و يكفن
...
559 - مَسْأَلَةٌ: وَمَنْ لَمْ يُغَسَّلْ، وَلاَ كُفِّنَ حَتَّى دُفِنَ: وَجَبَ إخْرَاجُهُ حَتَّى يُغَسَّلَ وَيُكَفَّنَ، وَلاَ بُدّ.
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا عَلِيُّ بْنُ عَبْدِ اللَّهِ، حدثنا سُفْيَانُ، هُوَ ابْنُ عُيَيْنَةَ قَالَ عَمْرُو بْنُ دِينَارٍ سَمِعْت جَابِرَ بْنَ عَبْدِ اللَّهِ قَالَ: "أَتَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَبْدَ اللَّهِ بْنَ أُبَيٍّ بَعْدَمَا أُدْخِلَ فِي حُفْرَتِهِ, فَأَمَرَ بِهِ فَأُخْرِجَ, فَوَضَعَهُ عَلَى رُكْبَتِهِ, وَنَفَثَ عَلَيْهِ مِنْ رِيقِهِ, وَأَلْبَسَهُ قَمِيصًا".
قال أبو محمد: أَمْرُ النَّبِيِّ صلى الله عليه وسلم بِالْغُسْلِ وَالْكَفَنِ لَيْسَ مَحْدُودًا بِوَقْتٍ, فَهُوَ فَرْضٌ أَبَدًا, وَإِنْ تَقَطَّعَ الْمَيِّتُ, وَلاَ فَرْقَ بَيْنَ تَقَطُّعِهِ بِالْبِلَى وَبَيْنَ تَقَطُّعِهِ بِالْجِرَاحِ, وَالْجُدَرِيِّ, لاَ يَمْنَعُ شَيْءٌ مِنْ ذَلِكَ مِنْ غُسْلِهِ وَتَكْفِينِهِ.

(5/114)

560 - مَسْأَلَةٌ: وَلاَ يَجُوزُ أَنْ يُدْفَنَ أَحَدٌ لَيْلاً إلاَّ عَنْ ضَرُورَةٍ،
وَلاَ عِنْدَ طُلُوعِ الشَّمْسِ حَتَّى تَرْتَفِعَ, وَلاَ حِينَ اسْتِوَاءِ الشَّمْسِ حَتَّى تَأْخُذَ فِي الزَّوَالِ, وَلاَ حِينَ ابْتِدَاءِ أَخْذِهَا فِي الْغُرُوبِ, وَيَتَّصِلُ ذَلِكَ بِاللَّيْلِ إلَى طُلُوعِ الْفَجْرِ الثَّانِي, وَالصَّلاَةُ جَائِزَةٌ عَلَيْهِ فِي هَذِهِ الأَوْقَاتِ كُلِّهَا.
حدثنا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا يُوسُفُ بْنُ سَعِيدٍ، حدثنا حَجَّاجُ بْنُ مُحَمَّدٍ الأَعْوَرُ، عَنِ ابْنِ جُرَيْجٍ أَخْبَرَنِي أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ: "خَطَبَ رَسُولُ اللَّهِ صلى الله عليه وسلم فَزَجَرَ أَنْ يُقْبَرَ إنْسَانٌ لَيْلاً إلاَّ أَنْ يُضْطَرَّ إلَى ذَلِكَ".
قال أبو محمد: كُلُّ مَنْ دُفِنَ لَيْلاً مِنْهُ عليه السلام, وَمِنْ أَزْوَاجِهِ, وَمِنْ أَصْحَابِهِ، رضي الله عنهم، فَإِنَّمَا ذَلِكَ لِضَرُورَةٍ أَوْجَبَتْ ذَلِكَ, مِنْ خَوْفِ زِحَامٍ, أَوْ خَوْفِ الْحَرِّ عَلَى مَنْ

(5/114)

و الصلاة على موتى المسلمين فرض
...
561 - مَسْأَلَةٌ: وَالصَّلاَةُ عَلَى مَوْتَى الْمُسْلِمِينَ: فَرْضٌ.
حدثنا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا مَحْمُودُ بْنُ غَيْلاَنَ أَنَا أَبُو دَاوُد هُوَ الطَّيَالِسِيُّ، حدثنا شُعْبَةُ، عَنْ عُثْمَانَ بْنِ عَبْدِ اللَّهِ بْنِ مَوْهَبٍ سَمِعْت عَبْدَ اللَّهِ بْنَ أَبِي قَتَادَةَ، عَنْ أَبِيهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أُتِيَ بِرَجُلٍ مِنْ الأَنْصَارِ لِيُصَلِّيَ عَلَيْهِ, فَقَالَ صلى الله عليه وسلم: "صَلُّوا عَلَى صَاحِبِكُمْ, فَإِنَّ عَلَيْهِ دَيْنًا" وَذَكَرَ الْحَدِيثَ.
فَهَذَا أَمْرٌ بِالصَّلاَةِ عَلَيْهِ عُمُومًا. وَرُوِيَ مِثْلُ ذَلِكَ أَيْضًا فِي الْغَالِّ.

(5/115)

المقتول بأيدي المشركين خاصة في سبيل الله في المعركة لا يغسل و لا يكفن
...
562 - مَسْأَلَةٌ: حَاشَا الْمَقْتُولِ بِأَيْدِي الْمُشْرِكِينَ خَاصَّةً فِي سَبِيلِ اللَّهِ عَزَّ وَجَلَّ فِي الْمَعْرَكَةِ خَاصَّةً, فَإِنَّهُ لاَ يُغَسَّلُ، وَلاَ يُكَفَّنُ,
لَكِنْ يُدْفَنُ بِدَمِهِ وَثِيَابِهِ, إلاَّ أَنَّهُ يُنْزَعُ عَنْهُ السِّلاَحُ فَقَطْ, وَإِنْ صُلِّيَ عَلَيْهِ: فَحَسَنٌ, وَإِنْ لَمْ يُصَلَّ عَلَيْهِ: فَحَسَنٌ, فَإِنْ حُمِلَ، عَنِ الْمَعْرَكَةِ وَهُوَ حَيٌّ فَمَاتَ: غُسِّلَ وَكُفِّنَ وَصُلِّيَ عَلَيْهِ.
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا اللَّيْثُ، هُوَ ابْنُ سَعْدٍ حَدَّثَنِي ابْنُ شِهَابٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ كَعْبِ بْنِ مَالِكٍ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّهُ ذَكَرَ قَتْلَى أُحُدٍ وَقَالَ: "إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَ بِدَفْنِهِمْ فِي دِمَائِهِمْ, وَلَمْ يُغَسَّلُوا وَلَمْ يُصَلَّ عَلَيْهِمْ".

(5/115)

إعماق حفير القبر و دفن المسلم فرض و جواز دفن الاثنين و الثلاثة في قبر واحد
...
563 - مَسْأَلَةٌ: وَإِعْمَاقُ حَفِيرِ الْقَبْرِ: فَرْضٌ, وَدَفْنُ الْمُسْلِمِ: فَرْضٌ وَجَائِزٌ دَفْنُ الاِثْنَيْنِ, وَالثَّلاَثَةِ فِي قَبْرٍ وَاحِدٍ,
وَيُقَدَّمُ أَكْثَرُهُمْ قُرْآنًا.
حدثنا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ أَحَدَّثَنَا مُحَمَّدُ بْنُ مَعْمَرٍ، حدثنا وَهْبُ بْنُ جَرِيرِ بْنِ حَازِمٍ، حدثنا أَبِي قَالَ: سَمِعْت حُمَيْدًا، هُوَ ابْنُ هِلاَلٍ، عَنْ سَعْدِ بْنِ هِشَامِ بْنِ عَامِرٍ، عَنْ أَبِيهِ قَالَ لَمَّا كَانَ يَوْمُ أُحُدٍ أُصِيبَ مَنْ أُصِيبَ مِنْ الْمُسْلِمِينَ, فَأَصَابَ النَّاسَ جِرَاحَاتٌ, فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "احْفِرُوا وَأَوْسِعُوا, وَادْفِنُوا الاِثْنَيْنِ, وَالثَّلاَثَةَ فِي الْقَبْرِ, وَقَدِّمُوا أَكْثَرَهُمْ قُرْآنًا".
وَبِهِ إلَى أَحْمَدَ بْنِ شُعَيْبٍ: أَحَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ، حدثنا إِسْحَاقُ بْنُ يُوسُفَ، حدثنا سُفْيَانُ هُوَ الثَّوْرِيُّ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ حُمَيْدِ بْنِ هِلاَلٍ، عَنْ هِشَامِ بْنِ عَامِرٍ قَالَ شَكَوْنَا إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم يَوْمَ أُحُدٍ, فَقُلْنَا: يَا رَسُولَ اللَّهِ, الْحَفْرُ عَلَيْنَا لِكُلِّ إنْسَانٍ: شَدِيدٌ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "احْفِرُوا وَأَعْمِقُوا وَأَحْسِنُوا وَادْفِنُوا الاِثْنَيْنِ وَالثَّلاَثَةَ فِي قَبْرٍ

(5/116)

وَاحِدٍ وَقَدِّمُوا أَكْثَرَهُمْ قُرْآنًا فَلَمْ يَعْذُرْهُمْ عليه السلام فِي الإِعْمَاقِ فِي الْحَفْر".
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا اللَّيْثُ، هُوَ ابْنُ سَعْدٍ حَدَّثَنِي ابْنُ شِهَابٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ كَعْبِ بْنِ مَالِكٍ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ: "كَانَ النَّبِيُّ صلى الله عليه وسلم يَجْمَعُ بَيْنَ الرَّجُلَيْنِ مِنْ قَتْلَى أُحُدٍ فِي الثَّوْبِ الْوَاحِدِ, ثُمَّ يَقُولُ: "أَيُّهُمْ أَكْثَرُ أَخْذًا لِلْقُرْآنِ" فَإِذَا أُشِيرَ لَهُ إلَى أَحَدِهِمَا قَدَّمَهُ فِي اللَّحْدِ".

(5/117)

و دفن الكافر الحربي و غيره فرض
...
564- مَسْأَلَةٌ: وَدَفْنُ الْكَافِرِ الْحَرْبِيِّ وَغَيْرِهِ: فَرْضٌ.
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدٍ سَمِعَ رَوْحَ بْنَ عُبَادَةَ، حدثنا سَعِيدُ بْنُ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ قَالَ: ذَكَرَ لَنَا أَنَسُ بْنُ مَالِكٍ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَ يَوْمَ بَدْرٍ بِأَرْبَعَةٍ وَعِشْرِينَ رَجُلاً مِنْ صَنَادِيدِ قُرَيْشٍ فَقُذِفُوا فِي طَوِيٍّ مِنْ أَطْوَاءِ بَدْرٍ خَبِيثٍ مُخْبِثٍ".
وَقَدْ صَحَّ نَهْيُهُ عليه السلام، عَنِ الْمُثْلَةِ. وَتَرْكُ الإِنْسَانِ لاَ يُدْفَنُ: مُثْلَةٌ. وَصَحَّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَ إذْ قَتَلَ بَنِي قُرَيْظَةَ بِأَنْ تُحْفَرَ خَنَادِقُ وَيُلْقَوْا فِيهَا.
حدثنا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا عَبْدُ اللَّهِ بْنُ سَعِيدٍ، حدثنا يَحْيَى، هُوَ ابْنُ الْقَطَّانِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ نَاجِيَةَ بْنِ كَعْبٍ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: قُلْتُ لِلنَّبِيِّ صلى الله عليه وسلم: إنَّ عَمَّكَ الضَّالَّ قَدْ مَاتَ فَمَنْ يُوَارِيهِ قَالَ: "اذْهَبْ فَوَارِ أَبَاكَ" وَذَكَرَ بَاقِيَ الْحَدِيثِ.
وَمِنْ طَرِيقِ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي سِنَانٍ عَبْدِ اللَّهِ بْنِ سِنَانٍ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ قَالَ: قُلْت لاِبْنِ عَبَّاسٍ: رَجُلٌ فِينَا مَاتَ نَصْرَانِيًّا وَتَرَكَ ابْنَهُ قَالَ: يَنْبَغِي أَنْ يَمْشِيَ مَعَهُ وَيَدْفِنَهُ.
قَالَ سُفْيَانُ: وَسَمِعْت حَمَّادَ بْنَ أَبِي سُفْيَانَ يُحَدِّثُ، عَنِ الشَّعْبِيِّ: أَنَّ أُمَّ الْحَارِثِ بْنِ أَبِي رَبِيعَةَ مَاتَتْ وَهِيَ نَصْرَانِيَّةٌ, فَشَيَّعَهَا أَصْحَابُ النَّبِيِّ صلى الله عليه وسلم.

(5/117)

565 - مَسْأَلَةٌ: وَأَفْضَلُ الْكَفَنِ لِلْمُسْلِمِ: ثَلاَثَةُ أَثْوَابٍ بِيضٍ لِلرَّجُلِ,
يُلَفُّ فِيهَا,

(5/117)

من مات و عليه دين يستغرق كل ما ترك
...
566 - مَسْأَلَةٌ: وَمَنْ مَاتَ وَعَلَيْهِ دَيْنٌ يَسْتَغْرِقُ كُلَّ مَا تَرَكَ:
فَكُلُّ مَا تَرَكَ لِلْغُرَمَاءِ, وَلاَ يَلْزَمُهُمْ كَفَنُهُ دُونَ سَائِرِ مَنْ حَضَرَ مِنْ الْمُسْلِمِينَ.
لإِنَّ اللَّهَ تَعَالَى لَمْ يَجْعَلْ مِيرَاثًا، وَلاَ وَصِيَّةً إلاَّ فِيمَا يُخَلِّفُهُ الْمَرْءُ بَعْدَ دَيْنِهِ.فَصَحَّ أَنَّ الدَّيْنَ مُقَدَّمٌ, وَأَنَّهُ لاَ حَقَّ لَهُ فِي مِقْدَارِ دَيْنِهِ مِمَّا يَتَخَلَّفُهُ, فَإِذْ هُوَ كَذَلِكَ فَحَقُّ تَكْفِينِهِ إذَا لَمْ يَتْرُكْ شَيْئًا وَاجِبٌ عَلَى كُلِّ مَنْ حَضَرَ مِنْ غَرِيمٍ, أَوْ غَيْرِ غَرِيمٍ. لِقَوْلِ اللَّهِ تَعَالَى: {إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ} وقول رسول الله صلى الله عليه وسلم: "من ولي أخاه فليحسن كفنه" وقد ذكرناه قبل بإسناده, فكل من ولي فهو مأمور بإحسان كفنه, ولا يحل أن يخص بذلك الغرماء دون غيرهم وهو قول أبي سليمان وأصحابه.
فإن فَضَلَ، عَنِ الدَّيْنِ شَيْءٌ فَالْكَفَنُ مُقَدَّمٌ فِيهِ قَبْلَ الْوَصِيَّةِ وَالْمِيرَاثِ: لِمَا ذَكَرْنَا قَبْلُ مِنْ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَفَّنَ مُصْعَبَ بْنَ عُمَيْرٍ رضي الله عنه فِي بُرْدَةٍ لَهُ لَمْ يَتْرُكْ شَيْئًا غَيْرَهَا, فَلَمْ يَجْعَلْهَا لِوَارِثِهِ.

(5/121)

و كل ما ذكرنا أنه فرض على الكفاية
...
567 - مَسْأَلَةٌ: وَكُلُّ مَا ذَكَرْنَا أَنَّهُ فَرْضٌ عَلَى الْكِفَايَةِ
فَمَنْ قَامَ بِهِ سَقَطَ، عَنْ سَائِرِ النَّاسِ, كَغُسْلِ الْمَيِّتِ وَتَكْفِينِهِ وَدَفْنِهِ وَالصَّلاَةِ عَلَيْهِ. وَهَذَا لاَ خِلاَفَ فِيهِ, وَلاَِنَّ تَكْلِيفَ مَا عَدَا هَذَا دَاخِلٌ فِي الْحَرَجِ وَالْمُمْتَنِعِ, قَالَ تَعَالَى: {مَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ}.

(5/121)

568 - مَسْأَلَةٌ: وَصِفَةُ الْغُسْلِ
أَنْ يَغْسِلَ جَمِيعَ جَسَدِ الْمَيِّتِ وَرَأْسَهُ بِمَاءٍ قَدْ رُمِيَ فِيهِ شَيْءٌ مِنْ سِدْرٍ، وَلاَ بُدَّ, إنْ وُجِدَ, فَإِنْ لَمْ يُوجَدْ فَبِالْمَاءِ وَحْدَهُ: ثَلاَثَ مَرَّاتٍ، وَلاَ بُدَّ, يُبْتَدَأُ بِالْمَيَامِنِ, وَيُوَضَّأُ: فَإِنْ أَحَبُّوا الزِّيَادَةَ فَعَلَى الْوِتْرِ أَبَدًا إمَّا ثَلاَثُ مَرَّاتٍ, وَأَمَّا خَمْسُ مَرَّاتٍ, وَأَمَّا سَبْعُ مَرَّاتٍ وَيَجْعَلُ فِي آخِرِ غَسَلاَتِهِ إنْ غُسِّلَ أَكْثَرَ مِنْ مَرَّةٍ شَيْئًا مِنْ كَافُورٍ، وَلاَ بُدَّ فَرْضًا, فَإِنْ لَمْ يُوجَدْ فَلاَ حَرَجَ, لاَِمْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم بِذَلِكَ كُلِّهِ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حدثنا يَحْيَى بْنُ يَحْيَى أَنَا يَزِيدُ بْنُ زُرَيْعٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ، عَنْ أُمِّ عَطِيَّةَ قَالَتْ دَخَلَ عَلَيْنَا رَسُولُ اللَّهِ صلى الله عليه وسلم وَنَحْنُ نُغَسِّلُ ابْنَتَهُ فَقَالَ: "اغْسِلْنَهَا ثَلاَثًا, أَوْ خَمْسًا, أَوْ أَكْثَرَ مِنْ ذَلِكَ, إنْ رَأَيْتُنَّ ذَلِكَ,

(5/121)

569 - مَسْأَلَةٌ: فَإِنْ عُدِمَ الْمَاءُ يُمِّمَ الْمَيِّتُ،
وَلاَ بُدَّ, لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "جُعِلَتْ لِي الأَرْضُ مَسْجِدًا وَطَهُورًا إذَا لَمْ نَجِدْ الْمَاءَ".

(5/122)

570 - مَسْأَلَةٌ: وَلاَ يَحِلُّ تَكْفِينُ الرَّجُلِ فِيمَا لاَ يَحِلُّ لِبَاسُهُ,
مِنْ حَرِيرٍ, أَوْ مُذَهَّبٍ, أَوْ مُعَصْفَرٍ. وَجَائِزٌ تَكْفِينُ الْمَرْأَةِ فِي كُلِّ ذَلِكَ, لِمَا قَدْ ذَكَرْنَاهُ فِي كِتَابِ الصَّلاَةِ مِنْ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي الْحَرِيرِ, وَالذَّهَبِ :"إنَّهُمَا حَرَامٌ عَلَى ذُكُورِ أُمَّتِي حِلٌّ لاِِنَاثِهَا".
وَكَذَلِكَ قَالَ فِي الْمُعَصْفَرِ: إذْ نَهَى عليه السلام الرِّجَالَ عَنْهُ.

(5/122)

كفن المرأة و حفر قبرها من رأس مالها
...
571 - مَسْأَلَةٌ: وَكَفَنُ الْمَرْأَةِ وَحَفْرُ قَبْرِهَا مِنْ رَأْسِ مَالِهَا,
وَلاَ يَلْزَمُ ذَلِكَ زَوْجَهَا, لإِنَّ أَمْوَالَ الْمُسْلِمِينَ مَحْظُورَةٌ إلاَّ بِنَصِّ قُرْآنٍ أَوْ سُنَّةٍ, قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّ دِمَاءَكُمْ

(5/122)

صفة الصلاة على الميت
...
572 - مَسْأَلَةٌ: وَيُصَلَّى عَلَى الْمَيِّتِ بِإِمَامٍ يَقِفُ وَيَسْتَقْبِلُ الْقِبْلَةَ, وَالنَّاسُ وَرَاءَهُ صُفُوفٌ,
وَيَقِفُ مِنْ الرَّجُلِ عِنْدَ رَأْسِهِ, وَمِنْ الْمَرْأَةِ عِنْدَ وَسَطِهَا.
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا مُسَدَّدٌ، عَنْ أَبِي عَوَانَةَ، عَنْ قَتَادَةَ، عَنْ عَطَاءٍ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ: "صَلَّى رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى النَّجَاشِيِّ فَكُنْتُ فِي الصَّفِّ الثَّانِي, أَوْ الثَّالِثِ".
وَلاَ خِلاَفَ فِي أَنَّهَا صَلاَةُ قِيَامٍ, لاَ رُكُوعَ فِيهَا, وَلاَ سُجُودَ, وَلاَ قُعُودَ, وَلاَ تَشَهُّدَ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حدثنا يَحْيَى بْنُ يَحْيَى أَنَا عَبْدُ الْوَارِثِ بْنُ سَعِيدٍ، عَنْ حُسَيْنِ بْنِ ذَكْوَانَ حَدَّثَنِي عَبْدُ اللَّهِ بْنُ بُرَيْدَةَ، عَنْ سَمُرَةَ بْنِ جُنْدُبٍ قَالَ: "صَلَّيْت خَلْفَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَصَلَّى عَلَى أُمِّ كَعْبٍ, مَاتَتْ فِي نِفَاسِهَا, فَقَامَ رَسُولُ اللَّهِ صلى الله عليه وسلم فِي الصَّلاَةِ عَلَيْهَا وَسَطَهَا".
وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ الْبُخَارِيِّ، عَنْ مُسَدَّدٍ، حدثنا يَزِيدُ بْنُ زُرَيْعٍ، عَنِ الْحُسَيْنِ بْنِ ذَكْوَانَ بِإِسْنَادِهِ. وَرَوَاهُ أَيْضًا يَزِيدُ بْنُ هَارُونَ, وَالْفَضْلُ بْنُ مُوسَى, وَعَبْدُ اللَّهِ بْنُ الْمُبَارَكِ كُلُّهُمْ، عَنِ الْحُسَيْنِ بْنِ ذَكْوَانَ بِإِسْنَادِهِ.
حدثنا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ إِسْحَاقَ، حدثنا ابْنُ الأَعْرَابِيِّ، حدثنا أَبُو دَاوُد، حدثنا دَاوُد بْنُ مُعَاذٍ، حدثنا عَبْدُ الْوَارِثِ بْنُ سَعِيدٍ، عَنْ نَافِعٍ أَبِي غَالِبٍ، أَنَّهُ قَالَ: "صَلَّيْتُ عَلَى جِنَازَةِ عَبْدِ اللَّهِ بْنِ عُمَيْرٍ, وَصَلَّى عَلَيْهِ بِنَا أَنَسُ بْنُ مَالِكٍ وَأَنَا خَلْفَهُ, فَقَامَ عِنْدَ رَأْسِهِ, فَكَبَّرَ أَرْبَعَ تَكْبِيرَاتٍ, لَمْ يُطِلْ وَلَمْ يُسْرِعْ, ثُمَّ ذَهَبَ يَقْعُدُ فَقَالُوا: يَا أَبَا حَمْزَةَ, الْمَرْأَةُ الأَنْصَارِيَّةُ فَقَرَّبُوهَا وَعَلَيْهَا نَعْشٌ أَخْضَرُ, فَقَامَ عِنْدَ عَجِيزَتِهَا, فَصَلَّى عَلَيْهَا نَحْوَ صَلاَتِهِ عَلَى الرَّجُلِ, ثُمَّ جَلَسَ, فَقَالَ لَهُ الْعَلاَءُ بْنُ زِيَادٍ: يَا أَبَا حَمْزَةَ, هَكَذَا كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يُصَلِّي عَلَى الْجِنَازَةِ كَصَلاَتِكَ, يُكَبِّرُ عَلَيْهَا أَرْبَعًا, وَيَقُومُ عِنْدَ رَأْسِ الرَّجُلِ, وَعَجِيزَةِ الْمَرْأَةِ؟ قَالَ: نَعَمْ".
حدثنا عبد الله بن ربيع، حدثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ، حدثنا أَحْمَدُ بْنُ خَالِدٍ، حدثنا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ، حدثنا الْحَجَّاجُ بْنُ الْمِنْهَالِ، حدثنا هَمَّامُ بْنُ يَحْيَى، عَنْ أَبِي غَالِبٍ, فَذَكَرَ حَدِيثَ أَنَسٍ

(5/123)

هَذَا, وَفِي آخِرِهِ: أَنَّ الْعَلاَءَ بْنَ زِيَادٍ أَقْبَلَ عَلَى النَّاسِ بِوَجْهِهِ فَقَالَ: "احْفَظُوا".
فَدَلَّ هَذَا عَلَى مُوَافَقَةِ كُلِّ مَنْ حَضَرَ لَهُ, وَهُمْ تَابِعُونَ كُلُّهُمْ.
وَبِهَذَا يَأْخُذُ الشَّافِعِيُّ, وَأَحْمَدُ, وَدَاوُد, وَأَصْحَابُهُمْ, وَأَصْحَابُ الْحَدِيثِ.
وقال أبو حنيفة, وَمَالِكٌ, بِخِلاَفِ هَذَا, وَمَا نَعْلَمُ لَهُمْ حُجَّةً إلاَّ دَعْوَى فَاسِدَةً, وَأَنَّ ذَلِكَ كَانَ إذْ لَمْ تَكُنْ النُّعُوشُ وَهَذَا كَذِبٌ مِمَّنْ قَالَهُ; لإِنَّ أَنَسًا صَلَّى كَذَلِكَ وَالْمَرْأَةُ فِي نَعْشٍ أَخْضَرَ.
وقال بعضهم: كَمَا يَقُومُ الإِمَامُ مُوَازٍ وَسَطَ الصَّفِّ خَلْفَهُ كَذَلِكَ يَقُومُ مُوَازٍ وَسَطَ الْجِنَازَةِ فَيُقَالُ لَهُ: هَذَا بَاطِلٌ, وَقِيَاسٌ فَاسِدٌ; لاَِنَّهُ إمَامُ الصَّفِّ, وَلَيْسَ إمَامًا لِلْجِنَازَةِ, وَلاَ مَأْمُومًا لَهَا, وَاَلَّذِي اقْتَدَيْنَا بِهِ فِي وُقُوفِهِ إزَاءَ وَسَطِ الصَّفِّ هُوَ الَّذِي اقْتَدَيْنَا بِهِ إزَاءَ وَسَطِ الْمَرْأَةِ, وَإِزَاءَ رَأْسِ الرَّجُلِ, وَهُوَ النَّبِيُّ عليه السلام, الَّذِي لاَ يَحِلُّ خِلاَفُ حُكْمِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(5/124)

يكبر الإمام و المأمومون بتكبير الإمام على الجنازة خمس تكبيرات
...
573 - مَسْأَلَةٌ: وَيُكَبِّرُ الإِمَامُ وَالْمَأْمُومُونَ بِتَكْبِيرِ الإِمَامِ عَلَى الْجِنَازَةِ خَمْسَ تَكْبِيرَاتٍ,
لاَ أَكْثَرَ, فَإِنْ كَبَّرُوا أَرْبَعًا فَحَسَنٌ, وَلاَ أَقَلَّ, وَلاَ تُرْفَعُ الأَيْدِي إلاَّ فِي أَوَّلِ تَكْبِيرَةٍ فَقَطْ, فَإِذَا انْقَضَى التَّكْبِيرُ الْمَذْكُورُ سَلَّمَ تَسْلِيمَتَيْنِ وَسَلَّمُوا كَذَلِكَ, فَإِنْ كَبَّرَ سَبْعًا كَرِهْنَاهُ وَاتَّبَعْنَاهُ, وَكَذَلِكَ إنْ كَبَّرَ ثَلاَثًا, فَإِنْ كَبَّرَ أَكْثَرَ لَمْ نَتَّبِعْهُ, وَإِنْ كَبَّرَ أَقَلَّ مِنْ ثَلاَثٍ لَمْ نُسَلِّمْ بِسَلاَمِهِ, بَلْ أَكْمَلْنَا التَّكْبِيرَ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، وَمُحَمَّدُ بْنُ الْمُثَنَّى قَالاَ: حدثنا مُحَمَّدُ بْنُ جَعْفَرٍ، عَنْ شُعْبَةَ، عَنْ عَمْرِو بْنِ مُرَّةَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ أَبِي لَيْلَى: "قَالَ كَانَ زَيْدُ بْنُ أَرْقَمَ يُكَبِّرُ عَلَى جَنَائِزِنَا أَرْبَعًا, وَأَنَّهُ كَبَّرَ عَلَى جِنَازَةٍ خَمْسًا, فَسَأَلْتُهُ فَقَالَ: كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يُكَبِّرُهَا".
وَصَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم أَنَّهُ كَبَّرَ أَيْضًا أَرْبَعًا, كَمَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى.
قال أبو محمد: وَاحْتَجَّ مَنْ مَنَعَ مِنْ أَكْثَرَ مِنْ أَرْبَعٍ بِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ عَامِرِ بْنِ شَقِيقٍ، عَنْ أَبِي وَائِلٍ قَالَ: "جَمَعَ عُمَرُ بْنُ الْخَطَّابِ النَّاسَ فَاسْتَشَارَهُمْ فِي التَّكْبِيرِ عَلَى الْجِنَازَةِ, فَقَالُوا: كَبَّرَ النَّبِيُّ صلى الله عليه وسلم سَبْعًا وَخَمْسًا وَأَرْبَعًا, فَجَمَعَهُمْ عُمَرُ عَلَى أَرْبَعِ تَكْبِيرَاتٍ كَأَطْوَلِ الصَّلاَةِ".

(5/124)

وَرُوِّينَا أَيْضًا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ عُمَرَ بْنِ شَقِيقٍ، عَنْ أَبِي وَائِلٍ فَذَكَرَهُ.
قَالُوا: فَهَذَا إجْمَاعٌ, فَلاَ يَجُوزُ خِلاَفُهُ.
قال أبو محمد: وَهَذَا فِي غَايَةِ الْفَسَادِ, أَوَّلَ ذَلِكَ: أَنَّ الْخَبَرَ لاَ يَصِحُّ; لاَِنَّهُ، عَنْ عَامِرِ بْنِ شَقِيقٍ وَهُوَ ضَعِيفٌ. وَأَمَّا عُمَرُ بْنُ شَقِيقٍ فَلاَ يُدْرَى فِي الْعَالَمِ مَنْ هُوَ وَمَعَاذَ اللَّهِ أَنْ يَسْتَشِيرَ عُمَرُ رضي الله عنه فِي إحْدَاثِ فَرِيضَةٍ بِخِلاَفِ مَا فَعَلَ فِيهَا رَسُولُ اللَّهِ صلى الله عليه وسلم أَوْ لِلْمَنْعِ مِنْ بَعْضِ مَا فَعَلَهُ عليه السلام, وَمَاتَ وَهُوَ مُبَاحٌ, فَيُحَرِّمُ بَعْدَهُ, لاَ يَظُنُّ هَذَا بِعُمَرَ إلاَّ جَاهِلٌ بِمَحَلِّ عُمَرَ مِنْ الدِّينِ وَالإِسْلاَمِ, طَاعِنٌ عَلَى السَّلَفِ، رضي الله عنهم.
وَذَكَرُوا أَيْضًا مَا حَدَّثَنَاهُ حُمَامٌ، حدثنا عَبَّاسُ بْنُ أَصْبَغَ، حدثنا ابْنُ أَيْمَنَ، حدثنا أَحْمَدُ بْنُ زُهَيْرٍ، حدثنا عَلِيُّ بْنُ الْجَعْدِ، حدثنا شُعْبَةُ، عَنْ عَمْرِو بْنِ مُرَّةَ سَمِعْت سَعِيدَ بْنَ الْمُسَيِّبِ يُحَدِّثُ، عَنِ ابْنِ عُمَرَ قَالَ: كُلُّ ذَلِكَ قَدْ كَانَ, أَرْبَعًا وَخَمْسًا, فَاجْتَمَعْنَا عَلَى أَرْبَعٍ, يَعْنِي التَّكْبِيرَ عَلَى الْجِنَازَةِ.
وَبِهِ إلَى شُعْبَةَ، عَنِ الْمُغِيرَةِ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: جَاءَ رَجُلٌ مِنْ أَصْحَابِ مُعَاذِ بْنِ جَبَلٍ, فَصَلَّى عَلَى جِنَازَةٍ, فَكَبَّرَ عَلَيْهَا خَمْسًا, فَضَحِكُوا مِنْهُ, فَقَالَ ابْنُ مَسْعُودٍ, قَدْ كُنَّا نُكَبِّرُ أَرْبَعًا, وَخَمْسًا, وَسِتًّا, وَسَبْعًا, فَاجْتَمَعْنَا عَلَى أَرْبَعٍ.
وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، عَنْ أَبِي عَوَانَةَ، عَنِ الْمُغِيرَةِ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ نَحْوَهُ.
وَمِنْ طَرِيقِ غُنْدَرٍ، عَنْ شُعْبَةَ، عَنْ عَمْرِو بْنِ مُرَّةَ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ قَالَ قَالَ عُمَرُ بْنُ

(5/125)

الْخَطَّابِ: كُلُّ ذَلِكَ قَدْ كَانَ: أَرْبَعٌ, وَخَمْسٌ يَعْنِي التَّكْبِيرَ عَلَى الْجِنَازَةِ. قَالَ سَعِيدٌ: فَأَمَرَ عُمَرُ النَّاسَ بِأَرْبَعٍ.
قَالُوا: فَهَذَا إجْمَاعٌ.
قال أبو محمد: هَذَا الْكَذِبُ لإِنَّ إبْرَاهِيمَ لَمْ يُدْرِكْ ابْنَ مَسْعُودٍ. وَعَلِيُّ بْنُ الْجَعْدِ لَيْسَ بِالْقَوِيِّ وَسَعِيدٌ لَمْ يَحْفَظْ مِنْ عُمَرَ إلاَّ نَعْيَهُ النُّعْمَانَ بْنَ مُقَرِّنٍ عَلَى الْمِنْبَرِ فَقَطْ, فَكُلُّ ذَلِكَ مُنْقَطِعٌ أَوْ ضَعِيفٌ.
وَلَوْ صَحَّ, لَكَانَ مَا رَوَوْهُ مِنْ ذَلِكَ مُكَذِّبًا لِدَعْوَاهُمْ فِي الإِجْمَاعِ; لإِنَّ صَاحِبَ مُعَاذٍ الْمَذْكُورَ كَبَّرَ خَمْسًا, وَلَمْ يُنْكِرْ ذَلِكَ عَلَيْهِ ابْنُ مَسْعُودٍ. وَقَدْ ذَكَرْنَا، عَنْ زَيْدِ بْنِ أَرْقَمَ أَنَّهُ كَبَّرَ بَعْدَ عُمَرَ خَمْسًا.
حدثنا حمام، حدثنا ابْنُ مُفَرِّجٍ، حدثنا ابْنُ الأَعْرَابِيِّ، حدثنا الدَّبَرِيُّ، حدثنا عَبْدُ الرَّزَّاقِ، عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ، عَنِ الشَّعْبِيِّ حَدَّثَنِي عَبْدُ اللَّهِ بْنُ مُغَفَّلٍ: أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ صَلَّى عَلَى سَهْلِ بْنِ حُنَيْفٍ فَكَبَّرَ عَلَيْهِ سِتًّا, ثُمَّ الْتَفَتَ إلَيْنَا فَقَالَ: إنَّهُ بَدْرِيٌّ قَالَ الشَّعْبِيُّ: وَقَدِمَ عَلْقَمَةُ مِنْ الشَّامِ فَقَالَ لاِبْنِ مَسْعُودٍ: إنَّ إخْوَانَك بِالشَّامِ يُكَبِّرُونَ عَلَى جَنَائِزِهِمْ خَمْسًا, فَلَوْ وَقَّتُّمْ لَنَا وَقْتًا نُتَابِعُكُمْ عَلَيْهِ فَأَطْرَقَ عَبْدُ اللَّهِ سَاعَةً ثُمَّ قَالَ: اُنْظُرُوا جَنَائِزَكُمْ, فَكَبِّرُوا عَلَيْهَا مَا كَبَّرَ أَئِمَّتُكُمْ, لاَ وَقْتَ، وَلاَ عَدَدَ.
قال أبو محمد: ابْنُ مَسْعُودٍ مَاتَ فِي حَيَاةِ عُثْمَانَ رضي الله عنهما, فَإِنَّمَا ذَكَرَ لَهُ عَلْقَمَةُ مَا ذَكَرَ، عَنِ الصَّحَابَةِ، رضي الله عنهم، الَّذِينَ بِالشَّامِ, وَهَذَا إسْنَادٌ فِي غَايَةِ الصِّحَّةِ; لإِنَّ الشَّعْبِيَّ أَدْرَكَ عَلْقَمَةَ وَأَخَذَ عَنْهُ وَسَمِعَ مِنْهُ.
َحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ، حدثنا أَحْمَدُ بْنُ عَوْنِ اللَّهِ، حدثنا قَاسِمُ بْنُ أَصْبَغَ، حدثنا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ، حدثنا مُحَمَّدُ بْنُ بَشَّارٍ، حدثنا مُحَمَّدُ بْنُ جَعْفَرٍ، عَنْ شُعْبَةَ، عَنِ الْمِنْهَالِ بْنِ عَمْرٍو، عَنْ

(5/126)

زِرِّ بْنِ حُبَيْشٍ قَالَ: رَأَيْت ابْنَ مَسْعُودٍ صَلَّى عَلَى رَجُلٍ مِنْ بَلْعَدَانَ فَخْذٌ مِنْ بَنِي أَسَدٍ فَكَبَّرَ عَلَيْهِ خَمْسًا.
وَبِالسَّنَدِ الْمَذْكُورِ إلَى عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ أَنَّ عَلِيًّا كَبَّرَ عَلَى جِنَازَةٍ خَمْسًا.
وَبِهِ إلَى عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ أَبِي مَعْبَدٍ، عَنِ ابْنِ عَبَّاسٍ أَنَّهُ كَانَ يُكَبِّرُ عَلَى الْجِنَازَةِ ثَلاَثًا.
وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ مُحَمَّدِ بْنِ جَعْفَرٍ، عَنْ شُعْبَةَ، عَنْ عَمْرِو بْنِ دِينَارٍ قَالَ: سَمِعْت أَبَا مَعْبَدٍ يَقُولُ: كَانَ ابْنُ عَبَّاسٍ يُكَبِّرُ عَلَى الْجِنَازَةِ ثَلاَثًا. وَهَذَا إسْنَادٌ فِي غَايَةِ الصِّحَّةِ.
وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ أَخْبَرَنِي شَيْبَةُ بْنُ أَيْمَنَ أَنَّ أَنَسَ بْنَ مَالِكٍ صَلَّى عَلَى جِنَازَةٍ فَكَبَّرَ ثَلاَثًا.
وَبِهِ إلَى حَمَّادٍ، عَنْ يَحْيَى بْنِ أَبِي إِسْحَاقَ أَنَّهُ قِيلَ لاَِنَسٍ: إنَّ فُلاَنًا كَبَّرَ ثَلاَثًا, يَعْنِي عَلَى جِنَازَةٍ فَقَالَ أَنَسٌ: وَهَلْ التَّكْبِيرُ إلاَّ ثَلاَثًا.
وَقَالَ مُحَمَّدُ بْنُ سِيرِينَ: إنَّمَا كَانَ التَّكْبِيرُ ثَلاَثًا فَزَادُوا وَاحِدَةً يَعْنِي عَلَى الْجِنَازَةِ.
وَمِنْ طَرِيقِ مُسْلِمِ بْنِ إبْرَاهِيمَ، عَنْ شُعْبَةَ، عَنْ زُرَارَةَ بْنِ أَبِي الْحَلاَلِ الْعَتَكِيِّ أَنَّ جَابِرَ بْنَ زَيْدٍ أَبَا الشَّعْثَاءِ أَمَرَ يَزِيدَ بْنَ الْمُهَلَّبِ أَنْ يُكَبِّرَ عَلَى الْجِنَازَةِ ثَلاَثًا.
قال أبو محمد: أُفٍّ لِكُلِّ إجْمَاعٍ يُخْرَجُ عَنْهُ: عَلِيُّ بْنُ أَبِي طَالِبٍ وَعَبْدُ اللَّهِ بْنُ مَسْعُودٍ وَأَنَسُ ابْنُ مَالِكٍ, وَابْنُ عَبَّاسٍ, وَالصَّحَابَةُ بِالشَّامِ، رضي الله عنهم،, ثُمَّ التَّابِعُونَ بِالشَّامِ, وَابْنُ سِيرِينَ وَجَابِرُ بْنُ زَيْدٍ وَغَيْرُهُمْ بِأَسَانِيدَ فِي غَايَةِ الصِّحَّةِ, وَيَدَّعِي الإِجْمَاعَ بِخِلاَفِ هَؤُلاَءِ بِأَسَانِيدَ وَاهِيَةٍ, فَمَنْ أَجْهَلُ مِمَّنْ هَذِهِ سَبِيلُهُ فَمَنْ أَخْسَرُ صَفْقَةً مِمَّنْ يَدْخُلُ فِي عَقْلِهِ أَنَّ

(5/127)

إجْمَاعًا عَرَفَهُ: أَبُو حَنِيفَةَ, وَمَالِكٌ, وَالشَّافِعِيُّ, وَخَفِيَ عِلْمُهُ عَلَى: عَلِيٍّ, وَابْنِ مَسْعُودٍ, وَزَيْدِ بْنِ أَرْقَمَ, وَأَنَسِ بْنِ مَالِكٍ, وَابْنِ عَبَّاسٍ, حَتَّى خَالَفُوا الإِجْمَاعَ حَاشَا لِلَّهِ مِنْ هَذَا.
وَلاَ مُتَعَلَّقَ لَهُمْ بِمَا رُوِّينَاهُ مِنْ أَنَّ عُمَرَ كَبَّرَ أَرْبَعًا, وَعَلِيًّا كَبَّرَ عَلَى ابْنِ الْمُكَفِّفِ أَرْبَعًا, وَزَيْدَ بْنَ ثَابِتٍ كَبَّرَ عَلَى أُمِّهِ أَرْبَعًا, وَعَبْدَ اللَّهِ بْنَ أَبِي أَوْفَى كَبَّرَ عَلَى ابْنَتِهِ أَرْبَعًا, وَزَيْدَ بْنَ أَرْقَمَ كَبَّرَ أَرْبَعًا, وَأَنَسًا كَبَّرَ أَرْبَعًا: فَكُلُّ هَذَا حَقٌّ وَصَوَابٌ, وَلَيْسَ مِنْ هَؤُلاَءِ أَحَدٌ صَحَّ عَنْهُ إنْكَارُ تَكْبِيرِ خَمْسٍ أَصْلاً, وَحَتَّى لَوْ وُجِدَ لَكَانَ مُعَارِضًا لَهُ قَوْلُ مَنْ أَجَازَهَا, وَوَجَبَ الرُّجُوعُ حِينَئِذٍ إلَى مَا افْتَرَضَ اللَّهُ تَعَالَى الرَّدَّ إلَيْهِ عِنْدَ التَّنَازُعِ, مِنْ الْقُرْآنِ وَالسُّنَّةِ, وَقَدْ صَحَّ أَنَّهُ عليه السلام كَبَّرَ خَمْسًا وَأَرْبَعًا, فَلاَ يَجُوزُ تَرْكُ أَحَدِ عَمَلَيْهِ لِلآخَرِ.
وَلَمْ نَجِدْ، عَنْ أَحَدٍ مِنْ الأَئِمَّةِ تَكْبِيرًا أَكْثَرَ مِنْ سَبْعٍ, وَلاَ أَقَلَّ مِنْ ثَلاَثٍ, فَمَنْ زَادَ عَلَى خَمْسٍ وَبَلَغَ سِتًّا أَوْ سَبْعًا فَقَدْ عَمِلَ عَمَلاً لَمْ يَصِحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَطُّ, فَكَرِهْنَاهُ لِذَلِكَ, وَلَمْ يَنْهَ عليه السلام عَنْهُ فَلَمْ نَقُلْ: بِتَحْرِيمِهِ لِذَلِكَ, وَكَذَلِكَ الْقَوْلُ: فِيمَنْ كَبَّرَ ثَلاَثًا.
وَأَمَّا مَا دُونَ الثَّلاَثِ وَفَوْقَ السَّبْعِ فَلَمْ يَفْعَلْهُ النَّبِيُّ صلى الله عليه وسلم، وَلاَ عَلِمْنَا أَحَدًا قَالَ بِهِ, فَهُوَ تَكَلُّفٌ, وَقَدْ نُهِينَا أَنْ نَكُونَ مِنْ الْمُتَكَلِّفِينَ, إلاَّ حَدِيثًا سَاقِطًا وَجَبَ أَنْ نُنَبِّهَ عَلَيْهِ لِئَلاَّ يُغْتَرَّ بِهِ, وَهُوَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم صَلَّى عَلَى حَمْزَةَ رضي الله عنه يَوْمَ أُحُدٍ سَبْعِينَ صَلاَةً وَهَذَا بَاطِلٌ بِلاَ شَكٍّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا رَفْعُ الأَيْدِي فَإِنَّهُ لَمْ يَأْتِ، عَنِ النَّبِيِّ صلى الله عليه وسلم أَنَّهُ رَفَعَ فِي شَيْءٍ مِنْ تَكْبِيرِ الْجِنَازَةِ إلاَّ فِي أَوَّلِ تَكْبِيرَةٍ فَقَطْ, فَلاَ يَجُوزُ فِعْلُ ذَلِكَ, لاَِنَّهُ عَمَلٌ فِي الصَّلاَةِ لَمْ يَأْتِ بِهِ نَصٌّ, وَإِنَّمَا جَاءَ عَنْهُ عليه السلام أَنَّهُ كَبَّرَ وَرَفَعَ يَدَيْهِ فِي كُلِّ خَفْضٍ وَرَفْعٍ, وَلَيْسَ فِيهَا رَفْعٌ، وَلاَ خَفْضٌ.
وَالْعَجَبُ مِنْ قَوْلِ أَبِي حَنِيفَةَ: بِرَفْعِ الأَيْدِي فِي كُلِّ تَكْبِيرَةٍ فِي صَلاَةِ الْجِنَازَةِ وَلَمْ يَأْتِ قَطُّ، عَنِ النَّبِيِّ صلى الله عليه وسلم وَمَنْعِهِ مِنْ رَفْعِ الأَيْدِي فِي كُلِّ خَفْضٍ وَرَفْعٍ فِي سَائِرِ الصَّلَوَاتِ, وَقَدْ صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم.
وَأَمَّا التَّسْلِيمَتَانِ فَهِيَ صَلاَةٌ, وَتَحْلِيلُ الصَّلاَةِ: التَّسْلِيمُ, وَالتَّسْلِيمَةُ الثَّانِيَةُ ذِكْرٌ وَفِعْلُ خَيْرٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(5/128)

574 - مَسْأَلَةٌ: فَإِذَا كَبَّرَ الآُولَى قَرَأَ أُمَّ الْقُرْآنِ،
وَلاَ بُدَّ, وَصَلَّى عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَإِنْ دَعَا لِلْمُسْلِمِينَ فَحَسَنٌ, ثُمَّ يَدْعُو لِلْمَيِّتِ فِي بَاقِي الصَّلاَةِ.
أَمَّا قِرَاءَةُ أُمِّ الْقُرْآنِ فَلاَِنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم سَمَّاهَا صَلاَةً بِقَوْلِهِ: "صَلُّوا عَلَى صَاحِبِكُمْ". وَقَالَ عليه السلام: " لاَ صَلاَةَ لِمَنْ لَمْ يَقْرَأْ بِأُمِّ الْقُرْآنِ".
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا مُحَمَّدُ بْنُ كَثِيرٍ، حدثنا سُفْيَانُ هُوَ الثَّوْرِيُّ، عَنْ سَعْدٍ، هُوَ ابْنُ إبْرَاهِيمَ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ، عَنْ طَلْحَةَ بْنِ عَبْدِ اللَّهِ بْنِ عَوْفٍ قَالَ: "صَلَّيْت خَلْفَ ابْنِ عَبَّاسٍ عَلَى جِنَازَةٍ, فَقَرَأَ بِفَاتِحَةِ الْكِتَابِ قَالَ: لِتَعْلَمُوا أَنَّهَا سُنَّةٌ".
وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ شُعْبَةَ وَإِبْرَاهِيمَ بْنِ سَعْدٍ كِلاَهُمَا، عَنْ سَعْدِ بْنِ إبْرَاهِيمَ، عَنْ طَلْحَةَ بْنِ عَبْدِ اللَّهِ، عَنِ ابْنِ عَبَّاسٍ.
حدثنا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا قُتَيْبَةُ بْنُ سَعِيدٍ أَنَا اللَّيْثُ بْنُ سَعْدٍ، عَنِ ابْنِ شِهَابٍ، عَنْ أَبِي أُمَامَةَ بْنِ سَهْلِ بْنِ حُنَيْفٍ وَمُحَمَّدِ بْنِ سُوَيْدٍ الدِّمَشْقِيِّ، عَنِ الضَّحَّاكِ بْنِ قَيْسٍ, قَالَ الضَّحَّاكُ, وَأَبُو أُمَامَةَ: السُّنَّةُ فِي الصَّلاَةِ عَلَى الْجِنَازَةِ أَنْ يَقْرَأَ فِي التَّكْبِيرِ مُخَافَتَةً, ثُمَّ يُكَبِّرَ, وَالتَّسْلِيمُ عِنْدَ الآخِرَةِ.
وَعَنِ ابْنِ مَسْعُودٍ أَنَّهُ كَانَ يَقْرَأُ عَلَى الْجِنَازَةِ بِ أُمِّ الْكِتَابِ.
وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ سَلَمَةَ بْنِ نُبَيْطٍ، عَنِ الضَّحَّاكِ بْنِ قَيْسٍ قَالَ: يَقْرَأُ مَا بَيْنَ التَّكْبِيرَتَيْنِ الآُولَيَيْنِ: فَاتِحَةَ الْكِتَابِ.
وَعَنْ حَمَّادِ بْنِ سَلَمَةَ، عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ، عَنْ مُحَمَّدِ بْنِ إبْرَاهِيمَ التَّيْمِيِّ، عَنْ مُحَمَّدِ بْنِ عَمْرِو بْنِ عَطَاءٍ: أَنَّ الْمِسْوَرَ بْنَ مَخْرَمَةَ صَلَّى عَلَى الْجِنَازَةِ فَقَرَأَ فِي التَّكْبِيرَةِ الآُولَى فَاتِحَةَ الْكِتَابِ وَسُورَةً قَصِيرَةً, رَفَعَ بِهِمَا صَوْتَهُ, فَلَمَّا فَرَغَ قَالَ: لاَ أَجْهَلُ أَنْ تَكُونَ هَذِهِ الصَّلاَةُ عَجْمَاءَ, وَلَكِنِّي أَرَدْت أَنْ أُعَلِّمَكُمْ أَنَّ فِيهَا قِرَاءَةً.

(5/129)

قال أبو محمد: فَرَأَى ابْنُ عَبَّاسٍ, وَالْمِسْوَرُ: الْمُخَافَتَةَ لَيْسَتْ فَرْضًا. وَعَنْ أَبِي هُرَيْرَةَ, وَأَبِي الدَّرْدَاءِ, وَابْنِ مَسْعُودٍ, وَأَنَسِ بْنِ مَالِكٍ أَنَّهُمْ كَانُوا يَقْرَءُونَ بِأُمِّ الْقُرْآنِ وَيَدْعُونَ وَيَسْتَغْفِرُونَ بَعْدَ كُلِّ تَكْبِيرَةٍ مِنْ الثَّلاَثِ فِي الْجِنَازَةِ, ثُمَّ يُكَبِّرُونَ وَيَنْصَرِفُونَ، وَلاَ يَقْرَءُونَ.
وَعَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ: سَمِعْت أَبَا أُمَامَةَ بْنَ سَهْلِ بْنِ حُنَيْفٍ يُحَدِّثُ سَعِيدَ بْنَ الْمُسَيِّبِ قَالَ: السُّنَّةُ فِي الصَّلاَةِ عَلَى الْجَنَائِزِ أَنْ تُكَبِّرَ, ثُمَّ تَقْرَأَ بِأُمِّ الْقُرْآنِ ثُمَّ تُصَلِّيَ عَلَى النَّبِيِّ صلى الله عليه وسلم ثُمَّ تُخْلِصَ الدُّعَاءَ لِلْمَيِّتِ, وَلاَ تَقْرَأُ إلاَّ فِي التَّكْبِيرَةِ الآُولَى, ثُمَّ يُسَلِّمُ فِي نَفْسِهِ، عَنْ يَمِينِهِ.
وَعَنِ ابْنِ جُرَيْجٍ: قَالَ لِي ابْنُ شِهَابٍ: الْقِرَاءَةُ عَلَى الْمَيِّتِ فِي الصَّلاَةِ فِي التَّكْبِيرَةِ الآُولَى.
وَعَنِ ابْنِ جُرَيْجٍ، عَنْ مُجَاهِدٍ فِي الصَّلاَةِ عَلَى الْجِنَازَةِ: يُكَبِّرُ ثُمَّ يَقْرَأُ بِأُمِّ الْقُرْآنِ ثُمَّ يُصَلِّي عَلَى النَّبِيِّ صلى الله عليه وسلم ثُمَّ ذَكَرَ دُعَاءً.
وَعَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ يُونُسَ بْنِ عُبَيْدٍ، عَنِ الْحَسَنِ أَنَّهُ كَانَ يَقْرَأُ بِفَاتِحَةِ الْكِتَابِ فِي كُلِّ تَكْبِيرَةٍ فِي صَلاَةِ الْجِنَازَةِ.
وَهُوَ قَوْلُ الشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ, وَأَصْحَابِهِمَا.
قال أبو محمد: وَاحْتَجَّ مَنْ مَنَعَ مِنْ قِرَاءَةِ الْقُرْآنِ فِيهَا بِأَنْ قَالُوا: رُوِيَ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "أَخْلِصُوا لَهُ الدُّعَاءَ".
قال أبو محمد: هَذَا حَدِيثٌ سَاقِطٌ, مَا رُوِيَ قَطُّ مِنْ طَرِيقٍ يُشْتَغَلُ بِهَا ثُمَّ لَوْ صَحَّ لَمَا مَنَعَ مِنْ الْقِرَاءَةِ, لاَِنَّهُ لَيْسَ فِي إخْلاَصِ الدُّعَاءِ لِلْمَيِّتِ نَهْيٌ، عَنِ الْقِرَاءَةِ, وَنَحْنُ نُخْلِصُ لَهُ الدُّعَاءَ وَنَقْرَأُ كَمَا أُمِرْنَا

(5/130)

وَقَالُوا: قَدْ رُوِيَ، عَنْ أَبِي هُرَيْرَةَ أَنَّهُ سُئِلَ، عَنِ الصَّلاَةِ عَلَى الْجِنَازَةِ فَذَكَرَ دُعَاءً وَلَمْ يَذْكُرْ قِرَاءَةً.
وَعَنْ فُضَالَةَ بْنِ عُبَيْدٍ أَنَّهُ سُئِلَ: أَيَقْرَأُ فِي الْجِنَازَةِ بِشَيْءٍ مِنْ الْقُرْآنِ قَالَ: لاَ.
وَعَنِ ابْنِ عُمَرَ أَنَّهُ كَانَ لاَ يَقْرَأُ فِي صَلاَةِ الْجِنَازَةِ.
قال أبو محمد: فَقُلْنَا لَيْسَ، عَنْ وَاحِدٍ مِنْ هَؤُلاَءِ، أَنَّهُ قَالَ: لاَ يَقْرَأُ فِيهَا بِأُمِّ الْقُرْآنِ وَنَعَمْ, نَحْنُ نَقُولُ: لاَ يُقْرَأُ فِيهَا بِشَيْءٍ مِنْ الْقُرْآنِ إلاَّ بِأُمِّ الْقُرْآنِ فَلاَ يَصِحُّ خِلاَفٌ بَيْنَ هَؤُلاَءِ وَبَيْنَ مَنْ صَرَّحَ بِقِرَاءَةِ الْقُرْآنِ مِنْ الصَّحَابَةِ، رضي الله عنهم،, كَابْنِ عَبَّاسٍ, وَالْمِسْوَرِ, وَالضَّحَّاكِ بْنِ قَيْسٍ, وَأَبِي هُرَيْرَةَ, وَأَبِي الدَّرْدَاءِ, وَابْنِ مَسْعُودٍ, وَأَنَسٍ, لاَ سِيَّمَا وَأَبُو هُرَيْرَةَ لَمْ يَذْكُرْ تَكْبِيرًا، وَلاَ تَسْلِيمًا. فَبَطَلَ أَنْ يَكُونَ لَهُمْ بِهِ مُتَعَلَّقٌ. وَقَدْ رُوِيَ عَنْهُ قِرَاءَةُ الْقُرْآنِ فِي الْجِنَازَةِ, فَكَيْفَ وَلَوْ صَحَّ عَنْهُمْ فِي ذَلِكَ خِلاَفٌ لَوَجَبَ الرَّدُّ عِنْدَ تَنَازُعِهِمْ إلَى مَا أَمَرَ اللَّهُ تَعَالَى بِالرَّدِّ إلَيْهِ مِنْ الْقُرْآنِ وَالسُّنَّةِ. وَقَدْ قَالَ عليه السلام: "لاَ صَلاَةَ لِمَنْ لَمْ يَقْرَأْ بِأُمِّ الْقُرْآنِ".
وَقَالُوا: لَعَلَّ هَؤُلاَءِ قَرَءُوهَا عَلَى أَنَّهُ دُعَاءٌ.
فَقُلْنَا: هَذَا بَاطِلٌ; لأَنَّهُمْ ثَبَتَ عَنْهُمْ الأَمْرُ بِقِرَاءَتِهَا, وَأَنَّهَا سُنَّتُهَا, فَقَوْلُ مَنْ قَالَ: لَعَلَّهُمْ قَرَءُوهَا عَلَى أَنَّهَا دُعَاءٌ: كَذِبٌ بَحْتٌ.
ثُمَّ لاَ نَدْرِي مَا الَّذِي حَمَلَهُمْ عَلَى الْمَنْعِ مِنْ قِرَاءَتِهَا حَتَّى يَتَقَحَّمُوا فِي الْكَذِبِ بِمِثْلِ هَذِهِ الْوُجُوهِ الضَّعِيفَةِ.
وَالْعَجَبُ أَنَّهُمْ أَصْحَابُ قِيَاسٍ, وَهُمْ يَرَوْنَ أَنَّهَا صَلاَةٌ, وَيُوجِبُونَ فِيهَا: التَّكْبِيرَ, وَاسْتِقْبَالَ الْقِبْلَةِ, وَالإِمَامَةَ لِلرِّجَالِ, وَالطَّهَارَةَ, وَالسَّلاَمَ, ثُمَّ يُسْقِطُونَ الْقِرَاءَةَ؟
فَإِنْ قَالُوا: لَمَّا سَقَطَ الرُّكُوعُ وَالسُّجُودُ وَالْجُلُوسُ: سَقَطَتْ الْقِرَاءَةُ.
قلنا: وَمِنْ أَيْنَ يُوجَبُ هَذَا الْقِيَاسُ دُونَ قِيَاسِ الْقِرَاءَةِ عَلَى التَّكْبِيرِ وَالتَّسْلِيمِ بَلْ لَوْ صَحَّ الْقِيَاسُ لَكَانَ قِيَاسُ الْقِرَاءَةِ عَلَى التَّكْبِيرِ وَالتَّسْلِيمِ لإِنَّ كُلَّ ذَلِكَ ذِكْرٌ بِاللِّسَانِ أَوْلَى مِنْ قِيَاسِ الْقِرَاءَةِ عَلَى عَمَلِ الْجَسَدِ, وَلَكِنْ هَذَا عِلْمُهُمْ بِالْقِيَاسِ وَالسُّنَنِ.
وَهُمْ يُعَظِّمُونَ خِلاَفَ الْعَمَلِ بِالْمَدِينَةِ, وَهَهُنَا أَرَيْنَاهُمْ عَمَلَ الصَّحَابَةِ, وَسَعِيدِ بْنِ الْمُسَيِّبِ, وَأَبِي أُمَامَةَ, وَالزُّهْرِيِّ, عُلَمَاءِ أَهْلِ الْمَدِينَةِ, وَخَالَفُوهُمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(5/131)

بيان أحب الدعاء إلينا على الجنازة و دليل ذلك
...
575 - مَسْأَلَةٌ: وَأَحَبُّ الدُّعَاءِ إلَيْنَا عَلَى الْجِنَازَةِ
هُوَ مَا: حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ،

(5/131)

حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ حَدَّثَنِي أَبُو الطَّاهِرِ، حدثنا ابْنُ وَهْبٍ أَخْبَرَنِي عَمْرُو بْنُ الْحَارِثِ، عَنْ أَبِي حَمْزَةَ بْنِ سُلَيْمٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ جُبَيْرِ بْنِ نَفِيرٍ، عَنْ أَبِيهِ، عَنْ عَوْفِ بْنِ مَالِكٍ الأَشْجَعِيِّ قَالَ: سَمِعْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم وَ صَلَّى عَلَى جِنَازَةٍ يَقُولُ: "اللَّهُمَّ اغْفِرْ لَهُ وَارْحَمْهُ, وَاعْفُ عَنْهُ وَعَافِهِ, وَأَكْرِمْ نُزُلَهُ, وَوَسِّعْ مُدْخَلَهُ, وَاغْسِلْهُ بِمَاءٍ, وَثَلْجٍ, وَبَرَدٍ, وَنَقِّهِ مِنْ الْخَطَايَا كَمَا يُنَقَّى الثَّوْبُ الأَبْيَضُ مِنْ الدَّنَسِ, وَأَبْدِلْهُ دَارًا خَيْرًا مِنْ دَارِهِ, وَأَهْلاً خَيْرًا مِنْ أَهْلِهِ, وَزَوْجًا خَيْرًا مِنْ زَوْجِهِ, وَقِه فِتْنَةَ الْقَبْرِ, وَعَذَابَ الْقَبْرِ وَعَذَابَ النَّارِ".
وَمَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ، حدثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ، حدثنا مُحَمَّدُ بْنُ بَكْرٍ، حدثنا أَبُو دَاوُد، حدثنا مُوسَى بْنُ هَارُونَ الرَّقِّيُّ، حدثنا شُعَيْبٌ يَعْنِي ابْنَ إِسْحَاقَ، عَنِ الأَوْزَاعِيِّ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: صَلَّى رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى جِنَازَةٍ فَقَالَ: "اللَّهُمَّ اغْفِرْ لِحَيِّنَا, وَمَيِّتِنَا, وَصَغِيرِنَا, وَكَبِيرِنَا, وَذَكَرِنَا, وَأُنْثَانَا, وَشَاهِدِنَا, وَغَائِبِنَا, اللَّهُمَّ مَنْ أَحْيَيْتَهُ مِنَّا فَأَحْيِهِ عَلَى الإِيمَانِ, وَمَنْ تَوَفَّيْته مِنَّا فَتَوَفَّهُ عَلَى الإِسْلاَمِ اللَّهُمَّ لاَ تَحْرِمْنَا أَجْرَهُ, وَلاَ تُضِلَّنَا بَعْدَهُ".
فَإِنْ كَانَ صَغِيرًا فَلْيَقُلْ "اللَّهُمَّ أَلْحِقْهُ بِإِبْرَاهِيمَ خَلِيلِك" لِلأَثَرِ الَّذِي صَحَّ أَنَّ الصِّغَارَ مَعَ إبْرَاهِيمَ صلى الله عليه وسلم فِي رَوْضَةٍ خَضْرَاءَ. وَمَا دَعَا بِهِ فَحَسَنٌ.

(5/132)

و نستحب اللحد و هم أحب إلينا من الضريح
...
576 - مَسْأَلَةٌ: وَنَسْتَحِبُّ اللَّحْدَ,
وَهُوَ الشَّقُّ فِي أَحَدِ جَانِبَيْ الْقَبْرِ, وَهُوَ أَحَبُّ إلَيْنَا مِنْ الضَّرِيحِ, وَهُوَ الشَّقُّ فِي وَسَطِ الْقَبْرِ.
وَنَسْتَحِبُّ اللَّبِنَ أَنْ تُوضَعَ عَلَى فَتْحِ اللَّحْدِ, وَنَكْرَهُ الْخَشَبَ, وَالْقَصَبَ, وَالْحِجَارَةَ. وَكُلُّ ذَلِكَ جَائِزٌ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حدثنا يَحْيَى بْنُ يَحْيَى أَنَا عَبْدُ اللَّهِ بْنُ جَعْفَرٍ الْمِسْوَرِيُّ، عَنْ إسْمَاعِيلَ بْنِ مُحَمَّدِ بْنِ سَعْدِ بْنِ أَبِي وَقَّاصٍ، عَنْ عَمِّهِ عَامِرِ بْنِ سَعْدٍ: أَنَّ أَبَاهُ سَعْدَ بْنَ أَبِي وَقَّاصٍ قَالَ فِي مَرَضِهِ الَّذِي هَلَكَ فِيهِ "أَلْحِدُوا لِي لَحْدًا, وَانْصِبُوا عَلَيَّ اللَّبِنَ نَصْبًا, كَمَا صُنِعَ

(5/132)

بِرَسُولِ اللَّهِ صلى الله عليه وسلم"

(5/133)

لا يحل أن يبنى القبر و لا أن يجصص و لا أن يزاد على ترابه شيء
...
577 - مَسْأَلَةٌ: وَلاَ يَحِلُّ أَنْ يُبْنَى الْقَبْرُ, وَلاَ أَنْ يُجَصَّصَ, وَلاَ أَنْ يُزَادَ عَلَى تُرَابِهِ شَيْءٌ, وَيُهْدَمُ كُلُّ ذَلِكَ,
فَإِنْ بُنِيَ عَلَيْهِ بَيْتٌ أَوْ قَائِمٌ: لَمْ يَكْرَهْ ذَلِكَ.
وَكَذَلِكَ لَوْ نَقَشَ اسْمَهُ فِي حَجَرٍ: لَمْ نَكْرَهْ ذَلِكَ رُوِّينَا بِالسَّنَدِ الْمَذْكُورِ إلَى مُسْلِمٍ: حَدَّثَنِي هَارُونُ بْنُ سَعِيدٍ الأَيْلِيُّ، حدثنا ابْنُ وَهْبٍ حَدَّثَنِي عَمْرُو بْنُ الْحَارِثِ أَنَّ ثُمَامَةَ بْنَ شُفَيٍّ حَدَّثَهُ قَالَ: "كُنَّا مَعَ فُضَالَةَ بْنِ عُبَيْدٍ بِأَرْضِ الرُّومِ بِرُودِسَ, فَتُوُفِّيَ صَاحِبٌ لَنَا, فَأَمَرَ فُضَالَةُ بِقَبْرِهِ فَسُوِّيَ, وَقَالَ: "سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَأْمُرُ بِتَسْوِيَتِهَا".
وَبِهِ إلَى مُسْلِمٍ: حدثنا يَحْيَى بْنُ يَحْيَى أَنَا وَكِيعٌ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ، عَنْ أَبِي وَائِلٍ، عَنْ أَبِي الْهَيَّاجِ الأَسَدِيِّ قَالَ: قَالَ لِي عَلِيُّ بْنُ أَبِي طَالِبٍ: "أَلاَ أَبْعَثُكَ عَلَى مَا بَعَثَنِي عَلَيْهِ رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ لاَ تَدَعَ تِمْثَالاً إلاَّ طَمَسْتَهُ, وَلاَ قَبْرًا مُشْرِفًا إلاَّ سَوَّيْتَهُ".
وَبِهِ إلَى مُسْلِمٍ: حَدَّثَنِي مُحَمَّدُ بْنُ رَافِعٍ، حدثنا عَبْدُ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ أَخْبَرَنِي أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ: "سَمِعْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم يَنْهَى عَنْ أَنْ تُجَصَّصَ الْقُبُورُ, وَأَنْ يُقْعَدَ عَلَيْهَا, وَأَنْ يُبْنَى عَلَيْهَا".
قال أبو محمد: قَدْ أَنْذَرَ عليه السلام بِمَوْضِعِ قَبْرِهِ بِقَوْلِهِ مَا بَيْنَ قَبْرِي وَمِنْبَرِي رَوْضَةٌ مِنْ رِيَاضِ الْجَنَّةِ وَأَعْلَمَ أَنَّهُ فِي بَيْتِهِ بِذَلِكَ. وَلَمْ يُنْكِرْ عليه السلام كَوْنَ الْقَبْرِ فِي بَيْتٍ, وَلاَ نَهَى، عَنْ بِنَاءٍ قَائِمٍ, وَإِنَّمَا نَهَى، عَنْ بِنَاءٍ عَلَى الْقَبْرِ قُبَّةٍ فَقَطْ.
وَعَنْ وَكِيعٍ، عَنِ الرَّبِيعِ، عَنِ الْحَسَنِ: كَانَ يَكْرَهُ أَنْ تُجَصَّصَ الْقُبُورُ أَوْ تُطَيَّنَ أَوْ يُزَادَ عَلَيْهَا مِنْ غَيْرِ حَفِيرِهَا.
وَعَنْ وَكِيعٍ، عَنْ عِمْرَانَ بْنِ حُدَيْرٍ، عَنْ أَبِي مِجْلَزٍ قَالَ: تَسْوِيَةُ الْقُبُورِ مِنْ السُّنَّةِ.
وَعَنْ عُثْمَانَ أَمِيرِ الْمُؤْمِنِينَ رضي الله عنه أَنَّهُ أَمَرَ بِتَسْوِيَةِ الْقُبُورِ, وَأَنْ تُرْفَعَ مِنْ الأَرْضِ شِبْرًا.

(5/133)

وَعَنْ عَبْدِ الرَّزَّاقِ أَنَا مَعْمَرٌ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ الْقَاسِمِ بْنِ مُحَمَّدٍ قَالَ: سَقَطَ الْحَائِطُ الَّذِي عَلَى قَبْرِ النَّبِيِّ صلى الله عليه وسلم فَسُتِرَ, ثُمَّ بُنِيَ, فَقُلْت لِلَّذِي سَتَرَهُ: ارْفَعْ نَاحِيَةَ السِّتْرِ حَتَّى أَنْظُرَ إلَيْهِ, فَنَظَرْت إلَيْهِ, فَإِذَا عَلَيْهِ جَبُوبٌ وَرَمْلٌ, كَأَنَّهُ مِنْ رَمْلِ الْعَرْصَةِ.
حدثنا حمام، حدثنا عَبَّاسُ بْنُ أَصْبَغَ، حدثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ، حدثنا مُحَمَّدُ بْنُ وَضَّاحٍ، حدثنا يَعْقُوبُ بْنُ كَعْبٍ، حدثنا ابْنُ أَبِي فُدَيْكٍ أَخْبَرَنِي عَمْرُو بْنُ عُثْمَانَ بْنِ هَانِئٍ، عَنِ الْقَاسِمِ بْنِ مُحَمَّدٍ قَالَ: دَخَلْت عَلَى عَائِشَةَ فَقُلْت: يَا أُمَّهُ, اكْشِفِي لِي، عَنْ قَبْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَصَاحِبَيْهِ فَكَشَفَتْ لِي، عَنْ ثَلاَثَةِ قُبُورٍ, لاَ لاَطِئَةٍ، وَلاَ مُشْرِفَةٍ, مَبْطُوحَةً بِبَطْحَاءِ الْعَرْصَةِ الْحَمْرَاءِ, فَرَأَيْت رَسُولَ اللَّهِ صلى الله عليه وسلم مُقَدَّمًا, وَأَبُو بَكْرٍ عِنْدَ رَأْسِهِ, وَرِجْلاَهُ بَيْنَ كَتِفَيْ النَّبِيِّ صلى الله عليه وسلم وَرَأَيْت عُمَرَ عِنْدَ رِجْلَيْ أَبِي بَكْرٍ رضي الله عنهما.

(5/134)

و لا يحل لأحد أن يجلس على القبر
...
578 - مَسْأَلَةٌ: وَلاَ يَحِلُّ لأَحَدٍ أَنْ يَجْلِسَ عَلَى قَبْرٍ,
فَإِنْ لَمْ يَجِدْ أَيْنَ يَجْلِسُ فَلْيَقِفْ

(5/134)

حَتَّى يَقْضِيَ حَاجَتَهُ, وَلَوْ اسْتَوْفَزَ وَلَمْ يَقْعُدْ لَمْ يَبْنِ أَنَّهُ يُحْرَجُ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ حَدَّثَنِي زُهَيْرُ بْنُ حَرْبٍ، حدثنا جَرِيرٌ، هُوَ ابْنُ عَبْدِ الْحَمِيدِ، عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ، عَنْ أَبِيهِ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاََنْ يَجْلِسَ أَحَدُكُمْ عَلَى جَمْرَةٍ فَتَحْرِقَ ثِيَابَهُ فَتَخْلُصَ إلَى جِلْدِهِ خَيْرٌ لَهُ مِنْ أَنْ يَجْلِسَ عَلَى قَبْرٍ". وَهَكَذَا رُوِّينَاهُ مِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ, وَعَبْدِ الْعَزِيزِ الدَّرَاوَرْدِيِّ, كِلاَهُمَا: عَنْ سُهَيْلٍ، عَنْ أَبِيهِ، عَنْ أَبِي هُرَيْرَةَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم.
وَرُوِّينَا أَيْضًا مِنْ طَرِيقِ جَابِرِ بْنِ عَبْدِ اللَّهِ، عَنِ النَّبِيِّ صلى الله عليه وسلم النَّهْيَ، عَنِ الْقُعُودِ عَلَى الْقَبْرِ وَقَدْ ذَكَرْنَاهُ قَبْلَ هَذَا بِيَسِيرٍ.
وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ وَاثِلَةَ بْنِ الأَسْقَعِ، عَنْ أَبِي مَرْثَدٍ الْغَنَوِيِّ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: "لاَ تَجْلِسُوا عَلَى الْقُبُورِ، وَلاَ تُصَلُّوا إلَيْهَا".
فَهَذِهِ آثَارٌ مُتَوَاتِرَةٌ فِي غَايَةِ الصِّحَّةِ. وَهُوَ قَوْلُ جَمَاعَةٍ مِنْ السَّلَفِ، رضي الله عنهم،, مِنْهُمْ أَبُو هُرَيْرَةَ.
وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ، عَنْ سَالِمٍ الْبَرَّادِ، عَنِ ابْنِ عُمَرَ قَالَ: لاََنْ أَطَأَ عَلَى رَضْفٍ أَحَبُّ إلَيَّ مِنْ أَنْ أَطَأَ عَلَى قَبْرٍ.
وَعَنِ ابْنِ مَسْعُودٍ: لاََنْ أَطَأَ عَلَى جَمْرَةٍ حَتَّى تَبْرُدَ أَحَبُّ إلَيَّ مِنْ أَنْ أَتَعَمَّدَ وَطْءَ قَبْرٍ لِي عَنْهُ مَنْدُوحَةٌ.

(5/135)

وَعَنْ سَعِيدِ بْنِ جُبَيْرٍ: لاََنْ أَطَأَ عَلَى جَمْرَةٍ حَتَّى تَبْرُدَ أَحَبُّ إلَيَّ مِنْ أَنْ أَطَأَ عَلَى قَبْرٍ وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ.
فَقَالَ قَائِلُونَ بِإِبَاحَةِ ذَلِكَ, وَحَمَلُوا الْجُلُوسَ الْمُتَوَعَّدَ عَلَيْهِ إنَّمَا هُوَ لِلْغَائِطِ خَاصَّةً.
وَهَذَا بَاطِلٌ بَحْتٌ لِوُجُوهٍ.
أَوَّلُهَا أَنَّهُ دَعْوَى بِلاَ بُرْهَانٍ, وَصَرْفٌ لِكَلاَمِ رَسُولِ اللَّهِ صلى الله عليه وسلم، عَنْ وَجْهِهِ, وَهَذَا عَظِيمٌ جِدًّا وَثَانِيهَا أَنَّ لَفْظَ الْخَبَرِ مَانِعٌ مِنْ ذَلِكَ قَطْعًا, بِقَوْلِهِ عليه السلام: "لاََنْ يَجْلِسَ أَحَدُكُمْ عَلَى جَمْرَةٍ فَتَحْرِقَ ثِيَابَهُ فَتَخْلُصَ إلَى جِلْدِهِ خَيْرٌ لَهُ مِنْ أَنْ يَجْلِسَ عَلَى قَبْرٍ". وَبِالضَّرُورَةِ يَدْرِي كُلُّ ذِي حِسٍّ سَلِيمٍ: أَنَّ الْقُعُودَ لِلْغَائِطِ لاَ يَكُونُ هَكَذَا أَلْبَتَّةَ, وَمَا عَهِدْنَا قَطُّ أَحَدًا يَقْعُدُ عَلَى ثِيَابِهِ لِلْغَائِطِ إلاَّ مَنْ لاَ صِحَّةَ لِدِمَاغِهِ.
وَثَالِثُهَا أَنَّ الرُّوَاةَ لِهَذَا الْخَبَرِ لَمْ يَتَعَدَّوْا بِهِ وَجْهَهُ مِنْ الْجُلُوسِ الْمَعْهُودِ, وَمَا عَلِمْنَا قَطُّ فِي اللُّغَةِ جَلَسَ فُلاَنٌ بِمَعْنَى تَغَوَّطَ, فَظَهَرَ فَسَادُ هَذَا الْقَوْلِ وَلِلَّهِ تَعَالَى الْحَمْدُ
وَقَدْ ذَكَرْنَا تَحْرِيمَ الصَّلاَةِ إلَى الْقَبْرِ وَعَلَيْهِ فِي كِتَابِ الصَّلاَةِ وَاَللَّهُ تَعَالَى مَحْمُودٌ.

(5/136)

و لا يحل لأحد أن يمشي بين القبور بنعلين سبتيتين
...
579 - مَسْأَلَةٌ: وَلاَ يَحِلُّ لأَحَدٍ أَنْ يَمْشِيَ بَيْنَ الْقُبُورِ بِنَعْلَيْنِ سِبْتِيَّتَيْنِ؛
وَهُمَا اللَّتَانِ لاَ شَعْرَ فِيهِمَا, فَإِنْ كَانَ فِيهِمَا شَعْرٌ: جَازَ ذَلِكَ فَإِنْ كَانَتْ إحْدَاهُمَا بِشَعْرٍ, وَالآُخْرَى بِلاَ شَعْرٍ: جَازَ الْمَشْيُ فِيهِمَا.
حدثنا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ أَحَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ الْمُبَارَكِ، حدثنا وَكِيعٌ، عَنِ الأَسْوَدِ بْنِ شَعْبَانَ وَكَانَ ثِقَةً، عَنْ خَالِدِ بْنِ سَمِيرٍ، عَنْ بَشِيرِ بْنِ نَهِيكٍ، عَنْ بَشِيرِ رَسُولِ اللَّهِ صلى الله عليه وسلم، وَ، هُوَ ابْنُ الْخَصَاصِيَةِ قَالَ: "كُنْتُ أَمْشِي مَعَ رَسُولِ اللَّهِ

(5/136)

صلى الله عليه وسلم فَرَأَى رَجُلاً يَمْشِي بَيْنَ الْقُبُورِ فِي نَعْلَيْهِ, فَقَالَ: "يَا صَاحِبَ السِّبْتِيَّتَيْنِ أَلْقِهِمَا".
وَحَدَّثَنَاهُ حُمَامٌ، حدثنا عَبَّاسُ بْنُ أَصْبَغَ، حدثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ، حدثنا مُحَمَّدُ بْنُ سُلَيْمَانَ الْبَصْرِيُّ، حدثنا سُلَيْمَانُ بْنُ حَرْبٍ، حدثنا الأَسْوَدُ بْنُ شَيْبَانَ حَدَّثَنِي خَالِدُ بْنُ سُمَيْرٍ أَخْبَرَنِي بَشِيرُ بْنُ نَهِيكٍ أَخْبَرَنِي بَشِيرُ بْنُ الْخَصَاصِيَةِ وَكَانَ اسْمُهُ فِي الْجَاهِلِيَّةِ زَحْمٌ, فَسَمَّاهُ رَسُولُ اللَّهِ صلى الله عليه وسلم بَشِيرًا قَالَ: بَيْنَا أَنَا أَمْشِي بَيْنَ الْمَقَابِرِ وَعَلَيَّ نَعْلاَنِ, إذْ نَادَانِي رَسُولُ اللَّهِ صلى الله عليه وسلم "يَا صَاحِبَ السِّبْتِيَّتَيْنِ, يَا صَاحِبَ السِّبْتِيَّتَيْنِ, إذَا كُنْت فِي مِثْلِ هَذَا الْمَكَانِ فَاخْلَعْ نَعْلَيْكَ", قَالَ: فَخَلَعْتُهُمَا.
قال أبو محمد:فإن قيل فَهَلاَّ مَنَعْتُمْ مِنْ كُلِّ نَعْلٍ, لِعُمُومِ قَوْلِهِ عليه السلام: "فَاخْلَعْ نَعْلَيْكَ".
قلنا: مَنَعَ مِنْ ذَلِكَ وَجْهَانِ: أَحَدُهُمَا أَنَّهُ عليه السلام إنَّمَا دَعَا صَاحِبَ سِبْتِيَّتَيْنِ, بِنَصِّ كَلاَمِهِ, ثُمَّ أَمَرَهُ بِخَلْعِ نَعْلَيْهِ.
وَالثَّانِي مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ، حدثنا إبْرَاهِيمُ بْنُ يَعْقُوبَ بْنِ إِسْحَاقَ الْجُوزَجَانِيُّ، حدثنا يُونُسُ بْنُ مُحَمَّدٍ، حدثنا شَيْبَانُ، عَنْ قَتَادَةَ، حدثنا أَنَسُ بْنُ مَالِكٍ قَالَ: قَالَ نَبِيُّ اللَّهِ صلى الله عليه وسلم: "إنَّ الْعَبْدَ إذَا وُضِعَ فِي قَبْرِهِ وَتَوَلَّى عَنْهُ أَصْحَابُهُ إنَّهُ لَيَسْمَعُ قَرْعَ نِعَالِهِمْ" وَذَكَرَ الْحَدِيثَ.
قال أبو محمد: فَهَذَا إخْبَارٌ مِنْهُ عليه السلام بِمَا يَكُونُ بَعْدَهُ, وَأَنَّ النَّاسَ مِنْ الْمُسْلِمِينَ سَيَلْبَسُونَ النِّعَالَ فِي مَدَافِنِ الْمَوْتَى إلَى يَوْمِ الْقِيَامَةِ, عَلَى عُمُومِ إنْذَارِهِ عليه السلام بِذَلِكَ, وَلَمْ يَنْهَ عَنْهُ, وَالأَخْبَارُ لاَ تُنْسَخُ أَصْلاً. فَصَحَّ إبَاحَةُ لِبَاسِ النِّعَالِ فِي الْمَقَابِرِ, وَوَجَبَ اسْتِثْنَاءُ السِّبْتِيَّةِ مِنْهَا, لِنَصِّهِ عليه السلام عَلَيْهَا.
قال أبو محمد: وَقَالَ بَعْضُ مَنْ لاَ يُبَالِي بِمَا أَطْلَقَ بِهِ لِسَانَهُ فَقَالَ: لَعَلَّ تَيْنِكَ النَّعْلَيْنِ كَانَ فِيهِمَا قَذَرٌ.
قال أبو محمد: مَنْ قَطَعَ بِهَذَا فَقَدْ كَذَبَ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم إذْ قَوَّلَهُ مَا لَمْ يَقُلْ, وَمَنْ لَمْ يَقْطَعْ بِذَلِكَ فَقَدْ حَكَمَ بِالظَّنِّ, وَقَفَا مَا لاَ عِلْمَ لَهُ بِهِ, وَكِلاَهُمَا خُطَّتَا خَسْفٍ نَعُوذُ بِاَللَّهِ مِنْهُمَا.

(5/137)

ثُمَّ يُقَالُ لَهُ: فَهَبْكَ ذَلِكَ كَذَلِكَ أَتَقُولُونَ: بِهَذَا أَنْتُمْ فَتَمْنَعُونَ مِنْ الْمَشْيِ, بَيْنَ الْقُبُورِ بِنَعْلَيْنِ فِيهِمَا قَذَرٌ فَمِنْ قَوْلِهِمْ: لاَ فَيُقَالُ لَهُمْ: فَأَيُّ رَاحَةٍ لَكُمْ فِي دَعْوَى كَاذِبَةٍ ثُمَّ لَوْ صَحَّتْ لِمَ تَقُولُوا بِهَا, وَلَبَقِيتُمْ مُخَالِفِينَ لِلْخَبَرِ بِكُلِّ حَالٍ.
وَيُقَالُ لَهُ أَيْضًا: وَلَعَلَّ الْبِنَاءَ فِي الرُّعَافِ إنَّمَا هُوَ فِي الدَّمِ الأَسْوَدِ لِشَبَهِهِ بِدَمِ الْحَيْضِ, وَلَعَلَّ فَسَادَ صَلاَةِ الرَّجُلِ إلَى جَنْبِ الْمَرْأَةِ إنَّمَا هُوَ إذَا كَانَتْ شَابَّةً خَوْفَ الْفِتْنَةِ, وَمِثْلُ هَذَا كَثِيرٌ.

(5/138)

و يصلى على ما وجد من الميت المسلم و يغسل و يكفن و يصلى على الغائب
...
580 - مَسْأَلَةٌ: وَيُصَلَّى عَلَى مَا وُجِدَ مِنْ الْمَيِّتِ الْمُسْلِمِ, وَلَوْ أَنَّهُ ظُفْرٌ أَوْ شَعْرٌ فَمَا فَوْقَ ذَلِكَ, وَيُغَسَّلُ وَيُكَفَّنُ,
إلاَّ أَنْ يَكُونَ مِنْ شَهِيدٍ فَلاَ يُغَسَّلُ, لَكِنْ يُلَفُّ وَيُدْفَنُ.
وَيُصَلَّى عَلَى الْمَيِّتِ الْمُسْلِمِ وَإِنْ كَانَ غَائِبًا لاَ يُوجَدُ مِنْهُ شَيْءٌ. فَإِنْ وُجِدَ مِنْ الْمَيِّتِ عُضْوٌ آخَرُ بَعْدَ ذَلِكَ أَيْضًا غُسِّلَ أَيْضًا, وَكُفِّنَ, وَدُفِنَ, وَلاَ بَأْسَ بِالصَّلاَةِ عَلَيْهِ ثَانِيَةً, وَهَكَذَا أَبَدًا.
بُرْهَانُ ذَلِكَ: أَنَّنَا قَدْ ذَكَرْنَا قَبْلُ وُجُوبَ غُسْلِ الْمَيِّتِ وَتَكْفِينِهِ وَدَفْنِهِ وَالصَّلاَةِ عَلَيْهِ.فَصَحَّ بِذَلِكَ غُسْلُ جَمِيعِ أَعْضَائِهِ قَلِيلِهَا وَكَثِيرِهَا وَسَتْرُ جَمِيعِهَا بِالْكَفَنِ وَالدَّفْنِ, فَذَلِكَ بِلاَ شَكٍّ وَاجِبٌ فِي كُلِّ جُزْءٍ مِنْهُ. فَإِذْ هُوَ كَذَلِكَ فَوَاجِبٌ عَمَلُهُ فِيمَا أَمْكَنَ عَمَلُهُ فِيهِ, بِالْوُجُودِ مَتَى وُجِدَ, وَلاَ يَجُوزُ أَنْ يَسْقُطَ ذَلِكَ فِي الأَعْضَاءِ الْمُفَرَّقَةِ بِلاَ بُرْهَانٍ.
وَيَنْوِي بِالصَّلاَةِ عَلَى مَا وُجِدَ مِنْهُ الصَّلاَةُ عَلَى جَمِيعِهِ: جَسَدِهِ, وَرُوحِهِ.
وقال أبو حنيفة, وَأَصْحَابُهُ: إنْ وُجِدَ نِصْفُ الْمَيِّتِ الَّذِي فِيهِ الرَّأْسُ, أَوْ أَكْثَرُ مِنْ نِصْفِهِ وَإِنْ لَمْ يَكُنْ فِيهِ الرَّأْسُ: غُسِّلَ وَكُفِّنَ وَصُلِّيَ عَلَيْهِ وَإِنْ وُجِدَ النِّصْفُ الَّذِي لَيْسَ فِيهِ الرَّأْسُ, أَوْ أَقَلَّ مِنْ النِّصْفِ الَّذِي فِيهِ الرَّأْسُ: لَمْ يُغَسَّلْ, وَلاَ كُفِّنَ, وَلاَ صُلِّيَ عَلَيْهِ!
قال أبو محمد: وَهَذَا تَخْلِيطٌ نَاهِيَك بِهِ!!
وَقِيلَ لَهُمْ: مِنْ أَيْنَ لَكُمْ أَنَّ الصَّلاَةَ عَلَى أَكْثَرِهِ وَاجِبَةٌ, وَعَلَى نِصْفِهِ غَيْرُ وَاجِبَةٍ وَأَنْتُمْ قَدْ جَعَلْتُمْ الرُّبْعَ فِيمَا أَنْكَشَفَ مِنْ بَطْنِ الْحُرَّةِ وَشَعْرِهَا كَثِيرًا فِي حُكْمِ الْكُلِّ, وَجَعَلْتُمْ الْعُشْرَ فِي بَعْضِ مَسَائِلِكُمْ أَيْضًا فِي حُكْمِ الْكُلِّ وَهُوَ مِنْ حَلْقِ عُشْرِ رَأْسِهِ, أَوْ عُشْرِ لِحْيَتِهِ مِنْ الْمُحْرِمِينَ فِي قَوْلِ مُحَمَّدِ بْنِ الْحَسَنِ, فَمِنْ أَيْنَ هَذِهِ الأَحْكَامُ فِي الدِّينِ بِغَيْرِ إذْنٍ مِنْ اللَّهِ تَعَالَى بِهَا.
وَقَدْ رُوِّينَا، عَنْ أَبِي أَيُّوبَ الأَنْصَارِيِّ وَأَبِي مُوسَى الأَشْعَرِيِّ رضي الله عنهما: أَنَّهُمَا

(5/138)

صَلَّيَا عَلَى رِجْلِ, إنْسَانٍ وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ وَأَصْحَابِنَا.
وَرُوِيَ، عَنْ عُمَرَ, أَنَّهُ صَلَّى عَلَى عِظَامٍ.
وَعَنْ أَبِي عُبَيْدَةَ أَنَّهُ صَلَّى عَلَى رَأْسٍ.
وَأَمَّا الصَّلاَةُ عَلَى الْغَائِبِ فَقَدْ جَاءَ بِهِ نَصٌّ قَاطِعٌ, أَغْنَى، عَنِ النَّظَرِ, وَإِنْ كَانَ النَّظَرُ تَجِبُ بِهِ الصَّلاَةُ عَلَيْهِ; لإِنَّ قَوْلَ رَسُولِ اللَّهِ صلى الله عليه وسلم: "صَلُّوا عَلَى صَاحِبِكُمْ" عُمُومٌ يَدْخُلُ فِيهِ الْغَائِبُ وَالْحَاضِرُ, وَلاَ يَجُوزُ أَنْ يُخَصَّ بِهِ أَحَدُهُمَا, بَلْ فَرْضٌ فِي كُلِّ مُسْلِمٍ دُفِنَ بِغَيْرِ صَلاَةٍ أَنْ يُصَلِّيَ عَلَيْهِ مَنْ بَلَغَهُ ذَلِكَ مِنْ الْمُسْلِمِينَ, لاَِنَّهَا فَرْضٌ عَلَى الْكِفَايَةِ, وَهِيَ فِيمَنْ صَلَّى عَلَيْهِ نَدْبٌ.
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا إسْمَاعِيلُ بْنُ أَبِي أُوَيْسٍ حَدَّثَنِي مَالِكٌ، عَنِ ابْنِ شِهَابٍ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، عَنْ أَبِي هُرَيْرَةَ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم نَعَى النَّجَاشِيَّ فِي الْيَوْمِ الَّذِي مَاتَ فِيهِ خَرَجَ إلَى الْمُصَلَّى فَصَفَّ بِهِمْ وَكَبَّرَ أَرْبَعًا".
وَبِهِ إلَى الْبُخَارِيِّ: حدثنا إبْرَاهِيمُ بْنُ مُوسَى، حدثنا هِشَامُ بْنُ يُوسُفَ أَنَّ ابْنَ جُرَيْجٍ أَخْبَرَهُمْ قَالَ: أَخْبَرَنِي عَطَاءٌ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ قَالَ النَّبِيُّ صلى الله عليه وسلم: "قَدْ تُوُفِّيَ الْيَوْمَ رَجُلٌ صَالِحٌ مِنْ الْحَبَشِ, فَهَلُمَّ فَصَلُّوا عَلَيْهِ, فَصَفَفْنَا, فَصَلَّى النَّبِيُّ صلى الله عليه وسلم وَنَحْنُ".
وَبِهِ إلَى الْبُخَارِيِّ: حدثنا مُسَدَّدٌ، عَنْ أَبِي عَوَانَةَ، عَنْ قَتَادَةَ، عَنْ عَطَاءٍ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم صَلَّى عَلَى النَّجَاشِيِّ". قَالَ جَابِرٌ: فَكُنْتُ فِي الصَّفِّ الثَّانِي أَوْ الثَّالِثِ.
وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقٍ قَوِيَّةٍ، عَنْ عِمْرَانَ بْنِ الْحُصَيْنِ، عَنِ النَّبِيِّ صلى الله عليه وسلم.
فَهَذَا أَمْرُ رَسُولِ اللَّهِ صلى الله عليه وسلم وَعَمَلُهُ وَعَمَلُ جَمِيعِ أَصْحَابِهِ, فَلاَ إجْمَاعَ أَصَحُّ مِنْ هَذَا, وَآثَارٌ مُتَوَاتِرَةٌ، عَنْ جَمَاعَةٍ مِنْ الصَّحَابَةِ، رضي الله عنهم، كَمَا أَوْرَدْنَا.
وَمَنَعَ مِنْ هَذَا: مَالِكٌ, وَأَبُو حَنِيفَةَ, وَادَّعَى أَصْحَابُهُمَا الْخُصُوصَ لِلنَّجَاشِيِّ, وَهَذِهِ دَعْوَى كَاذِبَةٌ بِلاَ بُرْهَانٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
فَإِنْ قَالُوا: هَلْ فَعَلَ هَذَا أَحَدٌ مِنْ الصَّحَابَةِ بَعْدَ رَسُولِ اللَّهِ صلى الله عليه وسلم.
قلنا لَهُمْ: وَهَلْ جَاءَ قَطُّ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ أَنَّهُ زَجَرَ، عَنْ هَذَا أَوْ أَنْكَرَهُ ثُمَّ يُقَالُ لَهُمْ: لاَ حُجَّةَ فِي أَحَدٍ غَيْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم. قَالَ تَعَالَى: {لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى اللَّهِ حُجَّةٌ بَعْدَ الرُّسُلِ}.

(5/139)

و الصلاة جائزة على القبر
...
581 - مَسْأَلَةٌ: وَالصَّلاَةُ جَائِزَةٌ عَلَى الْقَبْرِ
وَإِنْ كَانَ قَدْ صُلِّيَ عَلَى الْمَدْفُونِ فِيهِ

(5/139)

وقال أبو حنيفة: إنْ دُفِنَ بِلاَ صَلاَةٍ: صُلِّيَ عَلَى الْقَبْرِ مَا بَيْنَ دَفْنِهِ إلَى ثَلاَثَةِ أَيَّامٍ, وَلاَ يُصَلَّى عَلَيْهِ بَعْدَ ذَلِكَ, وَإِنْ دُفِنَ بَعْدَ أَنْ صُلِّيَ عَلَيْهِ لَمْ يُصَلِّ أَحَدٌ عَلَى قَبْرِهِ.
وقال مالك: لاَ يُصَلَّى عَلَى قَبْرٍ, وَرَوَى ذَلِكَ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ.
وقال الشافعي, وَالأَوْزَاعِيُّ, وَأَبُو سُلَيْمَانَ: يُصَلَّى عَلَى الْقَبْرِ وَإِنْ كَانَ قَدْ صُلِّيَ عَلَى الْمَدْفُونِ فِيهِ, وَقَدْ رُوِيَ هَذَا، عَنِ ابْنِ سِيرِينَ.
وقال أحمد بْنُ حَنْبَلٍ: يُصَلَّى عَلَيْهِ إلَى شَهْرٍ, وَلاَ يُصَلَّى عَلَيْهِ بَعْدَ ذَلِكَ.
وَقَالَ إِسْحَاقُ: يُصَلِّي الْغَائِبُ عَلَى الْقَبْرِ إلَى شَهْرٍ, وَيُصَلِّي عَلَيْهِ الْحَاضِرُ إلَى ثَلاَثٍ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حدثنا أَبُو كَامِلٍ فُضَيْلُ بْنُ حُسَيْنٍ الْجَحْدَرِيُّ، حدثنا حَمَّادُ بْنُ زَيْدٍ، عَنْ ثَابِتٍ الْبُنَانِيِّ، عَنْ أَبِي رَافِعٍ، عَنْ أَبِي هُرَيْرَةَ: "أَنَّ امْرَأَةً سَوْدَاءَ كَانَتْ تَقُمُّ الْمَسْجِدَ أَوْ شَابًّا, فَفَقَدَهَا رَسُولُ اللَّهِ صلى الله عليه وسلم فَسَأَلَ عَنْهَا أَوْ عَنْهُ, فَقَالُوا: مَاتَ, فَقَالَ: أَفَلاَ كُنْتُمْ آذَنْتُمُونِي قَالَ: فَكَأَنَّهُمْ صَغَّرُوا أَمْرَهَا أَوْ أَمْرَهُ, فَقَالَ: دُلُّونِي عَلَى قَبْرِهِ, فَدَلُّوهُ, فَصَلَّى عَلَيْهَا, ثُمَّ قَالَ: إنَّ هَذِهِ الْقُبُورَ مَمْلُوءَةٌ ظُلْمَةً عَلَى أَهْلِهَا, وَإِنَّ اللَّهَ تَعَالَى يُنَوِّرُهَا لَهُمْ بِصَلاَتِي عَلَيْهِمْ".
فَادَّعَى قَوْمٌ أَنَّ هَذَا الْكَلاَمَ مِنْهُ عليه السلام دَلِيلٌ عَلَى أَنَّهُ خُصُوصٌ لَهُ.
قال أبو محمد: وَلَيْسَ كَمَا قَالُوا, وَإِنَّمَا فِي هَذَا الْكَلاَمِ بَرَكَةُ صَلاَتِهِ عليه السلام وَفَضِيلَتُهَا عَلَى صَلاَةِ غَيْرِهِ فَقَطْ, وَلَيْسَ فِيهِ نَهْيُ غَيْرِهِ، عَنِ الصَّلاَةِ عَلَى الْقَبْرِ أَصْلاً, بَلْ قَدْ قَالَ اللَّهُ تَعَالَى: {لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ}.
وَمِمَّا يَدُلُّ عَلَى بُطْلاَنِ دَعْوَى الْخُصُوصِ هَهُنَا مَا رُوِّينَاهُ بِالسَّنَدِ الْمَذْكُورِ إلَى مُسْلِمٍ: حدثنا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ نُمَيْرٍ، حدثنا مُحَمَّدُ بْنُ إدْرِيسَ، عَنِ الشَّيْبَانِيِّ هُوَ أَبُو إِسْحَاقَ، عَنِ الشَّعْبِيِّ عَمَّنْ حَدَّثَهُ قَالَ: "انْتَهَيْنَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم إلَى قَبْرٍ رَطْبٍ, فَصَلَّى عَلَيْهِ, وَصَفُّوا خَلْفَهُ, وَكَبَّرَ أَرْبَعًا", قَالَ الشَّيْبَانِيُّ: قُلْت لِعَامِرٍ الشَّعْبِيِّ: مَنْ حَدَّثَك قَالَ: الثِّقَةُ

(5/140)

مَنْ شَهِدَهُ, ابْنُ عَبَّاسٍ. فَهَذَا أَبْطَلَ الْخُصُوصَ, لإِنَّ أَصْحَابَهُ عليه السلام, وَعَلَيْهِمْ رِضْوَانُ اللَّهِ صَلَّوْا مَعَهُ عَلَى الْقَبْرِ, فَبَطَلَتْ دَعْوَى الْخُصُوصِ.
وَبِهِ إلَى مُسْلِمٍ حَدَّثَنِي إبْرَاهِيمُ بْنُ مُحَمَّدِ بْنِ عُرْعُرَةَ السَّامِيِّ، حدثنا غُنْدَرٌ، حدثنا شُعْبَةُ، عَنْ حَبِيبِ بْنِ الشَّهِيدِ، عَنْ ثَابِتٍ، عَنْ أَنَسٍ: "أَنَّ النَّبِيَّ صلى الله عليه وسلم صَلَّى عَلَى قَبْرٍ".
قال أبو محمد: فَهَذِهِ آثَارٌ مُتَوَاتِرَةٌ لاَ يَسَعُ الْخُرُوجُ عَنْهَا.
وَاحْتَجَّ بَعْضُهُمْ بِأَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يُصَلِّ الْمُسْلِمُونَ عَلَى قَبْرِهِ.
قال أبو محمد: مَا عَلِمْنَا أَحَدًا مِنْ الصَّحَابَةِ، رضي الله عنهم، نَهَى، عَنِ الصَّلاَةِ عَلَى قَبْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَمَا نَهَى اللَّهُ تَعَالَى عَنْهُ, وَلاَ رَسُولُهُ عليه السلام, فَالْمَنْعُ مِنْ ذَلِكَ بَاطِلٌ, وَالصَّلاَةُ عَلَيْهِ فِعْلُ خَيْرٍ, وَالدَّعْوَى بَاطِلٌ إلاَّ بِبُرْهَانٍ.
وقال بعضهم: نَهْيُ النَّبِيِّ صلى الله عليه وسلم، عَنِ الصَّلاَةِ إلَى الْقَبْرِ وَعَلَى الْقَبْرِ مَانِعٌ مِنْ هَذَا!
قال أبو محمد: وَهَذَا عَجَبٌ مَا مِثْلُهُ عَجَبٌ وَهُوَ أَنَّ الْمُحْتَجَّ بِهَذَا عَكَسَ الْحَقَّ عَكْسًا; لاَِنَّهُ صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم النَّهْيُ، عَنِ الصَّلاَةِ عَلَى الْقَبْرِ, أَوْ إلَيْهِ. أَوْ فِي الْمَقْبَرَةِ, وَعَنِ الْجُلُوسِ عَلَى الْقَبْرِ, فَقَالَ هَذَا الْقَائِلُ: كُلُّ هَذَا مُبَاحٌ وَصَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم أَنَّهُ صَلَّى عَلَى قَبْرٍ صَلاَتَهُ عَلَى الْمَيِّتِ, فَقَالَ هَذَا الْقَائِلُ: لاَ يَجُوزُ ذَلِكَ وَاحْتَجَّ بِالنَّهْيِ، عَنِ الصَّلاَةِ مُطْلَقًا فِي مَنْعِهِ مِنْ صَلاَةِ الْجِنَازَةِ عَلَى الْقَبْرِ, وَاحْتَجَّ بِخَبَرِ الصَّلاَةِ عَلَى الْقَبْرِ فِي إبَاحَتِهِ الْحَرَامَ مِنْ الصَّلَوَاتِ فِي الْمَقْبَرَةِ, وَإِلَى الْقَبْرِ, وَعَلَيْهِ وَحَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ..
وقال بعضهم: كَانَ ابْنُ عُمَرَ لاَ يُصَلِّي عَلَى الْقَبْرِ قلنا: نَعَمْ, كَانَ لاَ يُصَلِّي سَائِرَ الصَّلَوَاتِ عَلَى الْقَبْرِ, وَيُصَلِّي صَلاَةَ الْجِنَازَةِ عَلَى الْقَبْرِ أَبَدًا.
قال أبو محمد: وَهَذَا لَوْ صَحَّ لَكَانَ قَدْ صَحَّ مَا يُعَارِضُهُ, وَهُوَ أَنَّهُ رضي الله عنه صَلَّى صَلاَةَ الْجِنَازَةِ عَلَى الْقَبْرِ, ثُمَّ لَوْ لَمْ يَأْتِ هَذَا عَنْهُ لَكَانَ قَدْ عَارَضَهُ مَا صَحَّ، عَنِ الصَّحَابَةِ فِي ذَلِكَ, فَكَيْفَ، وَلاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم. وَلاَ يَصِحُّ، عَنِ ابْنِ عُمَرَ إلاَّ مَا ذَكَرْنَاهُ.

(5/141)

وَرُوِّينَا، عَنْ مَعْمَرٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنِ ابْنِ أَبِي مُلَيْكَةَ: مَاتَ عَبْدُ الرَّحْمَانِ بْنُ أَبِي بَكْرٍ عَلَى سِتَّةِ أَمْيَالٍ مِنْ مَكَّةَ, فَحَمَلْنَاهُ فَجِئْنَا بِهِ مَكَّةَ فَدَفَنَّاهُ, فَقَدِمَتْ عَلَيْنَا عَائِشَةُ أُمُّ الْمُؤْمِنِينَ فَقَالَتْ: أَيْنَ قَبْرُ أَخِي فَدَلَلْنَاهَا عَلَيْهِ, فَوَضَعَتْ فِي هَوْدَجِهَا عِنْدَ قَبْرِهِ فَصَلَّتْ عَلَيْهِ.
وَعَنْ حَمَّادِ بْنِ سَلَمَةَ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ أَنَّهُ قَدِمَ وَقَدْ مَاتَ أَخُوهُ عَاصِمٌ, فَقَالَ: أَيْنَ قَبْرُ أَخِي فَدُلَّ عَلَيْهِ, فَصَلَّى عَلَيْهِ وَدَعَا لَهُ.
قال أبو محمد: هَذَا يُبَيِّنُ أَنَّهَا صَلاَةُ الْجِنَازَةِ, لاَ الدُّعَاءُ فَقَطْ.
وَعَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ أَنَّهُ أَمَرَ قَرَظَةَ بْنَ كَعْبٍ الأَنْصَارِيَّ أَنْ يُصَلِّيَ عَلَى قَبْرِ سَهْلِ بْنِ حُنَيْفٍ بِقَوْمٍ جَاءُوا بَعْدَمَا دُفِنَ وَصُلِّيَ عَلَيْهِ.
وَعَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ أَيْضًا أَنَّهُ صَلَّى عَلَى جِنَازَةٍ بَعْدَمَا صُلِّيَ عَلَيْهَا.
وَعَنْ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، حدثنا أَبَانُ بْنُ يَزِيدَ الْعَطَّارُ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ: أَنَّ أَنَسَ بْنَ مَالِكٍ صَلَّى عَلَى جِنَازَةٍ بَعْدَمَا صُلِّيَ عَلَيْهَا.
وَعَنِ ابْنِ مَسْعُودٍ نَحْوُ ذَلِكَ.
وَعَنْ سَعِيدِ بْنِ الْمُسَيِّبِ إبَاحَةُ ذَلِكَ.
وَعَنْ عَبْدِ الرَّحْمَانِ بْنِ خَالِدِ بْنِ الْوَلِيدِ أَنَّهُ صَلَّى عَلَى جِنَازَةٍ بَعْدَمَا صُلِّيَ عَلَيْهَا.
وَعَنْ قَتَادَةَ أَنَّهُ كَانَ إذَا فَاتَتْهُ الصَّلاَةُ عَلَى الْجِنَازَةِ صَلَّى عَلَيْهَا.
فَهَذِهِ طَوَائِفُ مِنْ الصَّحَابَةِ لاَ يُعْرَفُ لَهُمْ مِنْهُمْ مُخَالِفٌ.
وَأَمَّا أَمْرُ تَحْدِيدِ الصَّلاَةِ بِشَهْرٍ أَوْ ثَلاَثَةِ أَيَّامٍ فَخَطَأٌ لاَ يُشْكِلُ, لاَِنَّهُ تَحْدِيدٌ بِلاَ دَلِيلٍ, وَلاَ فَرْقَ بَيْنَ مَنْ حَدَّ بِهَذَا, أَوْ مَنْ حَدَّ بِغَيْرِ ذَلِكَ.

(5/142)

و من تزوج كافرة فحملت منه و هو مسلم
...
582 - مَسْأَلَةٌ: وَمَنْ تَزَوَّجَ كَافِرَةً فَحَمَلَتْ مِنْهُ وَهُوَ مُسْلِمٌ
وَمَاتَتْ حَامِلاً: فَإِنْ كَانَتْ قَبْلَ أَرْبَعَةِ أَشْهُرٍ وَلَمْ يُنْفَخْ فِيهِ الرُّوحُ بَعْدُ: دُفِنَتْ مَعَ أَهْلِ دِينِهَا, وَإِنْ كَانَ بَعْدَ أَرْبَعَةِ أَشْهُرٍ وَالرُّوحُ قَدْ نُفِخَ فِيهِ: دُفِنَتْ فِي طَرَفِ مَقْبَرَةِ الْمُسْلِمِينَ; لإِنَّ عَمَلَ أَهْلِ الإِسْلاَمِ مِنْ عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم أَنْ لاَ يُدْفَنَ مُسْلِمٌ مَعَ مُشْرِكٍ.
حدثنا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ أَحَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ الْمُبَارَكِ، حدثنا وَكِيعٌ، عَنِ الأَسْوَدِ بْنِ شَيْبَانَ وَكَانَ ثِقَةً، عَنْ خَالِدِ بْنِ سَمِيرٍ، عَنْ بَشِيرِ بْنِ نَهِيكٍ، عَنْ بَشِيرِ رَسُولِ اللَّهِ صلى الله عليه وسلم، وَ، هُوَ ابْنُ الْخَصَاصِيَةِ قَالَ: "كُنْتُ أَمْشِي مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم فَمَرَّ عَلَى

(5/142)

قُبُورِ الْمُسْلِمِينَ, فَقَالَ: "لَقَدْ سَبَقَ هَؤُلاَءِ شَرًّا كَثِيرًا", ثُمَّ مَرَّ عَلَى قُبُورِ الْمُشْرِكِينَ فَقَالَ: "لَقَدْ سَبَقَ هَؤُلاَءِ خَيْرًا كَثِيرًا".
فَصَحَّ بِهَذَا تَفْرِيقُ قُبُورِ الْمُسْلِمِينَ، عَنْ قُبُورِ الْمُشْرِكِينَ.
وَالْحَمْلُ مَا لَمْ يُنْفَخْ فِيهِ الرُّوحُ فَإِنَّمَا هُوَ بَعْضُ جِسْمِ أُمِّهِ, وَمِنْ حَشْوَةِ بَطْنِهَا, وَهِيَ مَدْفُونَةٌ مَعَ الْمُشْرِكِينَ, فَإِذَا نُفِخَ فِيهِ الرُّوحُ فَهُوَ خَلْقٌ آخَرُ, كَمَا قَالَ تَعَالَى: {فَكَسَوْنَا الْعِظَامَ لَحْماً ثُمَّ أَنْشَأْنَاهُ خَلْقاً آخَرَ}, فَهُوَ حِينَئِذٍ إنْسَانٌ حَيٌّ غَيْرُ أُمِّهِ, بَلْ قَدْ يَكُونُ ذَكَرًا وَهِيَ أُنْثَى، وَ، هُوَ ابْنُ مُسْلِمٍ فَلَهُ حُكْمُ الإِسْلاَمِ, فَلاَ يَجُوزُ أَنْ يُدْفَنَ فِي مَقَابِرِ الْمُشْرِكِينَ, وَهِيَ كَافِرَةٌ, فَلاَ تُدْفَنُ فِي مَقَابِرِ الْمُسْلِمِينَ, فَوَجَبَ أَنْ تُدْفَنَ بِنَاحِيَةٍ لاَِجْلِ ذَلِكَ.
رُوِّينَا، عَنْ سُلَيْمَانَ بْنِ مُوسَى: أَنَّ وَاثِلَةَ بْنَ الأَسْقَعِ صَاحِبَ رَسُولِ اللَّهِ صلى الله عليه وسلم دَفَنَ امْرَأَةً نَصْرَانِيَّةً مَاتَتْ حُبْلَى مِنْ مُسْلِمٍ: فِي مَقْبَرَةٍ لَيْسَتْ بِمَقْبَرَةِ النَّصَارَى, وَلاَ بِمَقْبَرَةِ الْمُسْلِمِينَ بَيْنَ ذَلِكَ.
وَرُوِّينَا، عَنْ عُمَرَ بْنِ الْخَطَّابِ: أَنَّهَا تُدْفَنُ مَعَ الْمُسْلِمِينَ مِنْ أَجْلِ وَلَدِهَا.

(5/143)

و الصغير يسبى فيموت فإنه يدفن على مع المسلمين و يصلى عليه
...
583 - مَسْأَلَةٌ: وَالصَّغِيرُ يُسْبَى مَعَ أَبَوَيْهِ أَوْ أَحَدِهِمَا أَوْ دُونَهُمَا فَيَمُوتُ: فَإِنَّهُ يُدْفَنُ مَعَ الْمُسْلِمِينَ وَيُصَلَّى عَلَيْهِ,
قَالَ تَعَالَى: {فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لاَ تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ} فَصَحَّ أَنَّ كُلَّ مَوْلُودٍ فَهُوَ مُسْلِمٌ, إلاَّ مَنْ أَقَرَّهُ اللَّهُ تَعَالَى عَلَى الْكُفْرِ, وَلَيْسَ إلاَّ مَنْ وُلِدَ بَيْنَ ذِمِّيَّيْنِ كَافِرَيْنِ, أَوْ حَرْبِيَّيْنِ كَافِرَيْنِ, وَلَمْ يُسْبَ حَتَّى بَلَغَ, وَمَا عَدَا هَذَيْنِ فَمُسْلِمٌ.

(5/143)

أحق الناس بالصلاة على الميت و الميتة الأولياء
...
584 - مَسْأَلَةٌ: وَأَحَقُّ النَّاسِ بِالصَّلاَةِ عَلَى الْمَيِّتِ وَالْمَيِّتَةِ: الأَوْلِيَاءُ,
وَهُمْ الأَبُ وَآبَاؤُهُ, وَالاِبْنُ وَأَبْنَاؤُهُ, ثُمَّ الإِخْوَةُ الأَشِقَّاءُ, ثُمَّ الَّذِينَ لِلأَبِ, ثُمَّ بَنُوهُمْ, ثُمَّ الأَعْمَامُ لِلأَبِ وَالآُمِّ, ثُمَّ لِلأَبِ ثُمَّ بَنُوهُمْ, ثُمَّ كُلُّ ذِي رَحِمٍ مَحْرَمَةٍ, إلاَّ أَنْ يُوصِيَ الْمَيِّتُ أَنْ يُصَلِّيَ عَلَيْهِ إنْسَانٌ, فَهُوَ أَوْلَى. ثُمَّ الزَّوْجُ, ثُمَّ الأَمِيرُ أَوْ الْقَاضِي, فَإِنْ صَلَّى غَيْرُ مَنْ ذَكَرْنَا أَجْزَأَ.
بُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى: {وَأُولُو الأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِي كِتَابِ اللَّهِ} وَهَذَا

(5/143)

585 - مَسْأَلَةٌ: وَأَحَقُّ النَّاسِ بِإِنْزَالِ الْمَرْأَةِ فِي قَبْرِهَا مَنْ لَمْ يَطَأْ تِلْكَ اللَّيْلَةَ,
وَإِنْ كَانَ أَجْنَبِيًّا, حَضَرَ زَوْجُهَا أَوْ أَوْلِيَاؤُهَا أَوْ لَمْ يَحْضُرُوا, وَأَحَقُّهُمْ بِإِنْزَالِ الرَّجُلِ أَوْلِيَاؤُهُ أَمَّا الرَّجُلُ فَلِقَوْلِ اللَّهِ تَعَالَى: {وَأُولُو الأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ} وَهَذَا عُمُومٌ, لاَ يَجُوزُ تَخْصِيصُهُ إلاَّ بِنَصٍّ.
وَأَمَّا الْمَرْأَةُ فَإِنَّ عَبْدَ الرَّحْمَانِ بْنَ عَبْدِ اللَّهِ بْنِ خَالِدٍ حَدَّثَنَا قَالَ: حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ،

(5/144)

حدثنا الْبُخَارِيُّ، حدثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدٍ هُوَ الْمُسْنَدِيُّ، حدثنا أَبُو عَامِرٍ هُوَ الْعَقَدِيُّ، حدثنا فُلَيْحُ بْنُ سُلَيْمَانَ، عَنْ هِلاَلِ بْنِ عَلِيٍّ، عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ شَهِدْنَا بِنْتًا لِرَسُولِ اللَّهِ صلى الله عليه وسلم وَرَسُولُ اللَّهِ صلى الله عليه وسلم جَالِسٌ عَلَى الْقَبْرِ, فَرَأَيْت عَيْنَيْهِ تَدْمَعَانِ, فَقَالَ: "هَلْ مِنْكُمْ رَجُلٌ لَمْ يُقَارِفْ اللَّيْلَةَ؟" فَقَالَ أَبُو طَلْحَةَ: أَنَا, قَالَ: "فَانْزِلْ" فَنَزَلَ فِي قَبْرِهَا.
حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ الطَّلْمَنْكِيُّ، حدثنا ابْنُ مُفَرِّجٍ، حدثنا مُحَمَّدُ بْنُ أَيُّوبَ الصَّمُوتُ، حدثنا أَحْمَدُ بْنُ عَمْرٍو الْبَزَّارُ، حدثنا مُحَمَّدُ بْنُ مَعْمَرٍ، حدثنا رَوْحُ بْنُ أَسْلَمَ أَنَا حَمَّادُ بْنُ سَلَمَةَ، عَنْ ثَابِتٍ الْبُنَانِيِّ، عَنْ أَنَسٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَلَمَّا مَاتَتْ رُقَيَّةُ ابْنَتُهُ، رضي الله عنها: "لاَ يَدْخُلْ الْقَبْرَ رَجُلٌ قَارَفَ اللَّيْلَةَ", فَلَمْ يَدْخُلْ عُثْمَانُ.
قال أبو محمد: الْمُقَارَفَةُ الْوَطْءُ, لاَ مُقَارَفَةُ الذَّنْبِ. وَمَعَاذَ اللَّهِ أَنْ يَتَزَكَّى أَبُو طَلْحَةَ بِحَضْرَةِ النَّبِيِّ صلى الله عليه وسلم بأنهُ لَمْ يُقَارِفْ ذَنْبًا. فَصَحَّ أَنَّ مَنْ لَمْ يَطَأْ تِلْكَ اللَّيْلَةِ أَوْلَى مِنْ الأَبِ وَالزَّوْجِ وَغَيْرِهِمَا.

(5/145)

يصلى على الميت الموصى و لو كان غير ولي و لا زوج
...
586 بَقِيَّةٌ مِنْ الْمَسْأَلَةِ: الَّتِي قَبْلَ هَذِه.
قال أبو محمد: وَاسْتَدْرَكْنَا الْوَصِيَّةَ بِأَنْ يُصَلِّيَ عَلَى الْمُوصِي غَيْرُ الْوَلِيِّ وَغَيْرُ الزَّوْجِ, وَهُوَ أَنَّ اللَّهَ تَعَالَى وَقَدْ ذَكَرَ وَصِيَّةَ الْمُحْتَضَرِ قَالَ: {فَمَنْ بَدَّلَهُ بَعْد مَا سَمِعَهُ فَإِنَّمَا إثْمُهُ عَلَى الَّذِينَ يُبَدِّلُونَهُ}.
وَرُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ مُحَارِبِ بْنِ دِثَارٍ: أَنَّ أُمَّ سَلَمَةَ أُمَّ الْمُؤْمِنِينَ رضي الله تعالى عنها أَوْصَتْ أَنْ يُصَلِّيَ عَلَيْهَا سَعِيدُ بْنُ زَيْدٍ وَهُوَ غَيْرُ أَمِيرٍ، وَلاَ وَلِيٍّ مِنْ ذَوِي مَحَارِمِهَا، وَلاَ مِنْ قَوْمِهَا, وَذَلِكَ بِحَضْرَةِ الصَّحَابَةِ رضي الله تعالى عنهم.
وَبِهِ إلَى سُفْيَانَ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ: أَنَّ أَبَا مَيْسَرَةَ أَوْصَى أَنْ يُصَلِّيَ عَلَيْهِ شُرَيْحٌ وَلَيْسَ مِنْ قَوْمِهِ.
وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ مِسْعَرِ بْنِ كِدَامٍ، عَنْ أَبِي حُصَيْنٍ: أَنَّ عَبِيدَةُ السَّلْمَانِيَّ أَوْصَى أَنْ يُصَلِّيَ عَلَيْهِ الأَسْوَدُ بْنُ يَزِيدَ النَّخَعِيُّ.

(5/145)

587 - مَسْأَلَةٌ: وَتَقْبِيلُ الْمَيِّتِ جَائِزٌ.
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ

(5/145)

و يسجى الميت بثوب و يجعل على بطنه ما يمنع انتفاخه
...
588 - مَسْأَلَةٌ: وَيُسَجَّى الْمَيِّتُ بِثَوْبٍ وَيُجْعَلُ عَلَى بَطْنِهِ مَا يَمْنَعُ انْتِفَاخَهُ.
أَمَّا التَّسْجِيَةُ فَلِمَا ذَكَرْنَاهُ فِي رَسُولِ اللَّهِ صلى الله عليه وسلم وَكُلُّ مَا فُعِلَ فِيهِ صلى الله عليه وسلم فَهُوَ حَقٌّ, لقوله تعالى: {وَاَللَّهُ يَعْصِمُكَ مِنْ النَّاسِ} وَهَذَا عُمُومٌ, لاَ يَجُوزُ تَخْصِيصُهُ إلاَّ بِنَصٍّ.
وَأَمَّا قَوْلُنَا: يُوضَعُ عَلَى بَطْنِهِ فَلِقَوْلِ اللَّهِ تَعَالَى: {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى} وَكُلُّ مَا فِيهِ رِفْقٌ بِالْمُسْلِمِ وَدَفْعٌ لِلْمَثُلَةِ عَنْهُ, فَهُوَ بِرٌّ وَتَقْوَى.

(5/146)

الصبر واجب و البكاء مباح ما لم يكن نوح
...
589 - مَسْأَلَةٌ: وَالصَّبْرُ وَاجِبٌ, وَالْبُكَاءُ مُبَاحٌ, مَا لَمْ يَكُنْ نَوْحٌ,
فَإِنَّ النَّوْحَ حَرَامٌ, وَالصِّيَاحَ, وَخَمْشَ الْوُجُوهِ وَضَرْبَهَا, وَضَرْبَ الصَّدْرِ, وَنَتْفَ الشَّعْرِ وَحَلْقَهُ لِلْمَيِّتِ: كُلُّ ذَلِكَ حَرَامٌ, وَكَذَلِكَ الْكَلاَمُ الْمَكْرُوهُ الَّذِي هُوَ تَسَخُّطٌ لاَِقْدَارِ اللَّهِ تَعَالَى, وَشَقُّ الثِّيَابِ.
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا آدَم، حدثنا شُعْبَةُ، حدثنا ثَابِتٌ الْبُنَانِيُّ، عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ: "مَرَّ النَّبِيُّ صلى الله عليه وسلم بِامْرَأَةٍ تَبْكِي عِنْدَ قَبْرٍ, فَقَالَ: "اتَّقِي اللَّهَ وَاصْبِرِي".
وَبِهِ إلَى الْبُخَارِيِّ: حدثنا مُحَمَّدُ بْنُ بَشَّارٍ، حدثنا غُنْدَرٌ، عَنْ شُعْبَةَ، عَنْ ثَابِتٍ الْبُنَانِيِّ قَالَ: سَمِعْت أَنَسَ بْنَ مَالِكٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم، أَنَّهُ قَالَ: "إنَّمَا الصَّبْرُ عِنْدَ الصَّدْمَةِ الآُولَى".
وَبِهِ إلَى الْبُخَارِيِّ: حدثنا الْحَسَنُ بْنُ عَبْدِ الْعَزِيزِ، حدثنا يَحْيَى بْنُ حَسَّانَ حَدَّثَنِي قُرَيْشٌ، هُوَ ابْنُ حَيَّانَ، عَنْ ثَابِتٍ الْبُنَانِيِّ، عَنْ أَنَسٍ قَالَ دَخَلْنَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم عَلَى إبْرَاهِيمَ، هُوَ ابْنُ رَسُولِ اللَّهِ صلى الله عليه وسلم وَهُوَ يَجُودُ بِنَفْسِهِ, فَجَعَلَتْ عَيْنَا رَسُولِ اللَّهِ صلى الله عليه وسلم تَذْرِفَانِ, فَقَالَ لَهُ عَبْدُ الرَّحْمَانِ بْنُ عَوْفٍ: وَأَنْتَ يَا رَسُولَ اللَّهِ فَقَالَ: "يَا ابْنَ عَوْفٍ, إنَّهَا رَحْمَةٌ, الْعَيْنُ تَدْمَعُ, وَالْقَلْبُ يَحْزَنُ, وَلاَ نَقُولُ إلاَّ مَا يُرْضِي رَبَّنَا, وَإِنَّا بِفِرَاقِك يَا إبْرَاهِيمُ لَمَحْزُونُونَ".

(5/146)

إذا مات المحرم ما بين أن يحرم إلى أن تطلع الشمس من يوم النحر إن كان حاجا أو أن يتم طوافه و سعيه إن كان معتمرا فالفرض أن يغسل
...
590 - مَسْأَلَةٌ: وَإِذَا مَاتَ الْمُحْرِمُ مَا بَيْنَ أَنْ يُحْرِمَ إلَى أَنْ تَطْلُعَ الشَّمْسُ مِنْ يَوْمِ النَّحْرِ إنْ كَانَ حَاجًّا, أَوْ أَنْ يُتِمَّ طَوَافَهُ وَسَعْيَهُ, إنْ كَانَ مُعْتَمِرًا:
فَإِنَّ الْفَرْضَ أَنْ يُغَسَّلَ بِمَاءٍ وَسِدْرٍ فَقَطْ إنْ وُجِدَ السِّدْرُ. وَلاَ يُمَسُّ بِكَافُورٍ، وَلاَ بِطَيِّبٍ, وَلاَ يُغَطَّى وَجْهُهُ, وَلاَ رَأْسُهُ، وَلاَ يُكَفَّنُ إلاَّ فِي ثِيَابِ إحْرَامِهِ فَقَطْ, أَوْ فِي ثَوْبَيْنِ غَيْرَ ثِيَابِ إحْرَامِهِ. وَإِنْ كَانَتْ امْرَأَةٌ فَكَذَلِكَ, إلاَّ أَنَّ رَأْسَهَا تُغَطَّى وَيُكْشَفُ وَجْهُهَا, وَلَوْ أُسْدِلَ عَلَيْهِ مِنْ فَوْقِ رَأْسِهَا فَلاَ بَأْسَ مِنْ غَيْرِ أَنْ تُقَنَّعَ.
فَمَنْ مَاتَ مِنْ مُحْرِمٍ, أَوْ مُحْرِمَةٍ بَعْدَ طُلُوعِ الشَّمْسِ مِنْ يَوْمِ النَّحْرِ فَكَسَائِرِ الْمَوْتَى, رَمَى الْجِمَارَ أَوْ لَمْ يَرْمِهَا.

(5/148)

وقال أبو حنيفة, وَمَالِكٌ: هُمَا كَسَائِرِ الْمَوْتَى فِي كُلِّ ذَلِك.
بُرْهَانُ قَوْلِنَا: مَا رُوِّينَاهُ مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ َحَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ، حدثنا مُحَمَّدُ بْنُ جَعْفَرٍ، حدثنا شُعْبَةُ سَمِعْت أَبَا بِشْرٍ هُوَ جَعْفَرُ بْنُ أَبِي وَحْشِيَّةَ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنِ ابْنِ عَبَّاسٍ أَنَّ رَجُلاً وَقَعَ، عَنْ رَاحِلَتِهِ فَأَقْصَعَتْهُ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "اغْسِلُوهُ بِمَاءٍ وَسِدْرٍ, وَيُكَفَّنُ فِي ثَوْبَيْنِ, خَارِجَ رَأْسِهِ وَوَجْهِهِ, فَإِنَّهُ يُبْعَثُ يَوْمَ الْقِيَامَةِ ملبدا".
وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا عَبْدَةُ بْنُ عَبْدِ اللَّهِ الْبَصْرِيُّ أَنَا أَبُو دَاوُد هُوَ الْحَفْرِيُّ، عَنْ سُفْيَانَ هُوَ الثَّوْرِيُّ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنِ ابْنِ عَبَّاسٍ مَاتَ رَجُلٌ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "غَسِّلُوهُ بِمَاءٍ وَسِدْرٍ, وَكَفِّنُوهُ فِي ثِيَابِهِ, وَلاَ تُخَمِّرُوا وَجْهَهُ، وَلاَ رَأْسَهُ, فَإِنَّهُ يُبْعَثُ يَوْمَ الْقِيَامَةِ يُلَبِّي".
وَمِنْ طَرِيقِ الْبُخَارِيِّ، حدثنا قُتَيْبَةُ، حدثنا حَمَّادُ بْنُ زَيْدٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ بَيْنَمَا رَجُلٌ وَاقِفٌ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم بِعَرَفَةَ, إذْ وَقَعَ مِنْ رَاحِلَتِهِ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "اغْسِلُوهُ بِمَاءٍ وَسِدْرٍ, وَكَفِّنُوهُ فِي ثَوْبَيْنِ, وَلاَ تُحَنِّطُوهُ, وَلاَ تُخَمِّرُوا رَأْسَهُ, فَإِنَّهُ يُبْعَثُ يَوْمَ الْقِيَامَةِ مُلَبِّيًا".
وَمِنْ طَرِيقِ الْبُخَارِيِّ، حدثنا أَبُو النُّعْمَانِ هُوَ مُحَمَّدُ بْنُ الْفَضْلِ عَارِمٌ، حدثنا أَبُو عَوَانَةَ، عَنْ أَبِي بِشْرٍ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنِ ابْنِ عَبَّاسٍ أَنَّ رَجُلاً وَقَصَهُ بَعِيرُهُ وَنَحْنُ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَهُوَ مُحْرِمٌ, فَقَالَ النَّبِيُّ صلى الله عليه وسلم: "اغْسِلُوهُ بِمَاءٍ وَسِدْرٍ, وَكَفِّنُوهُ فِي ثَوْبَيْنِ, وَلاَ تَمَسُّوهُ طِيبًا, وَلاَ تُخَمِّرُوا رَأْسَهُ, فَإِنَّ اللَّهَ يَبْعَثُهُ يَوْمَ الْقِيَامَةِ مُلَبِّدًا".
وَمِنْ طَرِيقِ أَبِي دَاوُد السِّجِسْتَانِيِّ، حدثنا عُثْمَانُ بْنُ أَبِي شَيْبَةَ، حدثنا جَرِيرٌ، هُوَ ابْنُ عَبْدِ الْحَمِيدِ، عَنْ مَنْصُورٍ، هُوَ ابْنُ الْمُعْتَمِرِ، عَنِ الْحَكَمِ، هُوَ ابْنُ عُيَيْنَةَ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ وَقَصَتْ بِرَجُلٍ مُحْرِمٍ نَاقَتُهُ فَقَتَلَتْهُ, فَأُتِيَ بِهِ رَسُولُ اللَّهِ صلى الله عليه وسلم فَقَالَ: "اغْسِلُوهُ وَكَفِّنُوهُ، وَلاَ تُغَطُّوا رَأْسَهُ، وَلاَ تُقَرِّبُوهُ طِيبًا, فَإِنَّهُ يُبْعَثُ يُهِلُّ".

(5/149)

فَهَذَا لاَ يَسَعُ أَحَدًا خِلاَفُهُ, لاَِنَّهُ كَالشَّمْسِ صِحَّةً, رَوَاهُ شُعْبَةُ, وَسُفْيَانُ, وَأَبُو عَوَانَةَ, وَمَنْصُورٌ, وَحَمَّادُ بْنُ زَيْدٍ. وَرَوَاهُ قَبْلَهُمْ أَبُو بِشْرٍ, وَعَمْرُو بْنُ دِينَارٍ, وَالْحَكَمُ, وَأَيُّوبُ, وَأَئِمَّةُ الْمُسْلِمِينَ كُلُّهُمْ, عَنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنِ ابْنِ عَبَّاسٍ أَنَّهُ شَهِدَ الْقِصَّةَ فِي حَجَّةِ الْوَدَاعِ, آخِرَ حَيَاةِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَصَحَّتْ أَلْفَاظُ هَذَا الْخَبَرِ كُلُّهَا, فَلاَ يَحِلُّ تَرْكُ شَيْءٍ مِنْهَا, وَأَمَرَ عليه السلام بِذَلِكَ فِي مُحْرِمٍ سُئِلَ عَنْهُ, وَالْمُحْرِمُ يَعُمُّ الرَّجُلَ وَالْمَرْأَةَ, وَالْبَعْثُ وَالتَّلْبِيَةُ يَجْمَعُهُمَا, وَبِهِمَا جَاءَ الأَثَرُ, وَالسَّبَبُ الْمَنْصُوصُ عَلَيْهِ فِي الْحُكْمِ.
فإن قيل: إنَّكُمْ تُجِيزُونَ لِلْمُحْرِمِ الْحَقَّ أَنْ يُغَطِّيَ وَجْهَهُ, وَتَمْنَعُونَ ذَلِكَ الْمَيِّتَ.
قلنا: نَعَمْ, لِلنُّصُوصِ الْوَارِدَةِ فِي ذَلِكَ, وَلاَ يَحِلُّ الاِعْتِرَاضُ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَلَمْ يَأْمُرْ الْمُحْرِمَ الْحَيَّ بِكَشْفِ وَجْهِهِ, وَأَمَرَ بِذَلِكَ فِي الْمَيِّتِ, فَوَقَفْنَا عِنْدَ أَمْرِهِ عليه السلام, {وَمَا يَنْطِقُ، عَنِ الْهَوَى إنْ هُوَ إلاَّ وَحْيٌ يُوحَى}.
وَمَا نَدْرِي مِنْ أَيْنَ وَقَعَ لَهُمْ أَنْ لاَ يُفَرِّقَ اللَّهُ تَعَالَى بَيْنَ حُكْمِ الْمُحْرِمِ الْحَيِّ وَالْمُحْرِمِ الْمَيِّتِ أَمْ فِي أَيِّ سُنَّةٍ وَجَدُوا ذَلِكَ أَمْ فِي أَيِّ دَلِيلِ عَقْلٍ ثُمَّ هُمْ أَوَّلُ قَائِلِينَ بِهَذَا نَفْسِهِ, فَيُفَرِّقُونَ بَيْنَ حُكْمِ الْمُحْرِمِ الْحَيِّ وَالْمُحْرِمِ الْمَيِّتِ بِآرَائِهِمْ الْفَاسِدَةِ, وَيُنْكِرُونَ ذَلِكَ عَلَى اللَّهِ تَعَالَى وَعَلَى رَسُولِهِ صلى الله عليه وسلم.
وقال بعضهم هَذَا: خُصُوصٌ لِذَلِكَ الْمُحْرِمِ.
فَقُلْنَا: هَذَا الْكَذِبُ مِنْكُمْ; لإِنَّ النَّبِيَّ صلى الله عليه وسلم إنَّمَا أَفْتَى بِذَلِكَ فِي الْمُحْرِمِ يَمُوتُ إذْ سُئِلَ عَنْهُ, كَمَا أَفْتَى فِي الْمُسْتَحَاضَةِ, وَكَمَا أَفْتَى أُمَّ سَلَمَةَ فِي أَنْ لاَ تَحِلَّ ضَفْرَ رَأْسِهَا فِي غُسْلِ الْجَنَابَةِ

(5/150)

وَسَائِرِ مَا اُسْتُفْتِيَ فِيهِ عليه السلام فَأَفْتَى فِيهِ فَكَانَ عُمُومًا.
وَمِنْ عَجَائِبِ الدُّنْيَا أَنَّهُمْ أَتَوْا إلَى قَوْلِهِ عليه السلام: "فَإِنَّهُ يُبْعَثُ مُلَبِّدًا" "وَيُلَبِّي" "وَيُهِلُّ" فَلَمْ يَسْتَعْمِلُوهُ, وَأَوْقَفُوهُ عَلَى إنْسَانٍ بِعَيْنِهِ, وَأَتَوْا إلَى مَا خَصَّهُ عليه السلام مِنْ الْبُرِّ, وَالشَّعِيرِ وَالتَّمْرِ, وَالْمِلْحِ, وَالذَّهَبِ, وَالْفِضَّةِ: فَتَعَدَّوْا بِحُكْمِهَا إلَى مَا لَمْ يَحْكُمْ عليه السلام قَطُّ بِهَذَا الْحُكْمِ فِيهِ فَإِنَّمَا أَوْلَعُوا بِمُخَالَفَةِ الأَوَامِرِ الْمَنْصُوصِ عَلَيْهَا.
وقال بعضهم: قَدْ صَحَّ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ, وَابْنِ عُمَرَ: تَحْنِيطُ الْمُحْرِمِ إذَا مَاتَ, وَتَطْيِيبُهُ, وَتَخْمِيرُ رَأْسِهِ.
قلنا: وَقَدْ صَحَّ عَنْ عُثْمَانَ, وَغَيْرِهِ خِلاَفُ ذَلِكَ.
كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حدثنا مَعْمَرٌ، عَنِ الزُّهْرِيِّ قَالَ: خَرَجَ عَبْدُ اللَّهِ بْنُ الْوَلِيدِ مُعْتَمِرًا مَعَ عُثْمَانَ بْنِ عَفَّانَ, فَمَاتَ بِالسُّقْيَا وَهُوَ مُحْرِمٌ, فَلَمْ يُغَيِّبْ عُثْمَانُ رَأْسَهُ, وَلَمْ يُمْسِسْهُ طِيبًا, فَأَخَذَ النَّاسُ بِذَلِكَ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حدثنا أَبِي قَالَ: تُوُفِّيَ عُبَيْدُ بْنُ يَزِيدَ بِالْمُزْدَلِفَةِ وَهُوَ مُحْرِمٌ فَلَمْ يُغَيِّبْ الْمُغِيرَةُ بْنُ حَكِيمٍ رَأْسَهُ فِي النَّعْشِ.
وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنِ الْحَجَّاجِ بْنِ أَرْطَاةَ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنِ الْحَارِثِ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ فِي الْمُحْرِمِ, يُغْسَلُ رَأْسُهُ بِالْمَاءِ وَالسِّدْرِ, وَلاَ يُغَطَّى رَأْسُهُ, وَلاَ يَمَسُّ طِيبًا.
وَهُوَ قَوْلُ الشَّافِعِيِّ, وَأَحْمَدَ بْنِ حَنْبَلٍ, وَأَبِي سُلَيْمَانَ, وَغَيْرِهِمْ.
وَالْعَجَبُ أَنَّ الزُّهْرِيَّ يَقُولُ: فَأَخَذَ النَّاسُ بِذَلِكَ, وَهُمْ يَدَّعُونَ الإِجْمَاعَ فِي أَقَلَّ مِنْ هَذَا كَدَعْوَاهُمْ فِي الْحَدِّ فِي الْخَمْرِ, ثَمَانِينَ, وَغَيْرَ ذَلِكَ.
فإن قيل: قَدْ خَالَفَ ابْنُ عُمَرَ عُثْمَانَ بَعْدَ ذَلِكَ, فَبَطَلَ أَنْ يَكُونَ إجْمَاعًا.
قلنا: وَقَدْ خَالَفَ: عُثْمَانُ, وَعَلِيٌّ, وَالْحَسَنُ, وَعَبْدُ اللَّهِ بْنُ جَعْفَرٍ: فِي حَدِّ الْخَمْرِ بَعْدَ عُمَرَ, فَبَطَلَ أَنْ يَكُونَ إجْمَاعًا.
وَإِذَا تَنَازَعَ السَّلَفُ فَالْفَرْضُ عَلَيْنَا رَدُّ مَا تَنَازَعُوا فِيهِ إلَى الْقُرْآنِ وَالسُّنَّةِ لاَ إلَى قَوْلِ أَحَدٍ دُونَهُمَا.

(5/151)

وَمِنْ طَرَائِفِ الدُّنْيَا احْتِجَاجُهُمْ فِي هَذَا بِمَا رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "خَمِّرُوا وُجُوهَهُمْ, وَلاَ تَشَبَّهُوا بِالْيَهُودِ".
وَهَذَا بَاطِلٌ لِوُجُوهٍ:
أَوَّلُهَا أَنَّهُ مُرْسَلٌ, وَلاَ حُجَّةَ فِي مُرْسَلٍ.
وَالثَّانِي أَنَّهُ لَيْسَ فِيهِ نَصٌّ، وَلاَ دَلِيلٌ لَوْ صَحَّ عَلَى أَنَّهُ فِي الْمُحْرِمِ أَصْلاً, بَلْ كَانَ يَكُونُ فِي سَائِرِ الْمَوْتَى.
وَثَالِثُهَا أَنَّهُ لاَ يَجُوزُ أَنْ يَقُولَهُ عليه السلام أَصْلاً; لاَِنَّهُ عليه السلام لاَ يَقُولُ إلاَّ الْحَقَّ, وَالْيَهُودُ لاَ تَكْشِفُ وُجُوهَ مَوْتَاهَا. فَصَحَّ أَنَّهُ بَاطِلٌ, سَمِعَهُ عَطَاءٌ مِمَّنْ لاَ خَيْرَ فِيهِ أَوْ مِمَّنْ وَهَمَ وَالرَّابِعُ أَنَّهُ لَوْ صَحَّ مُسْنَدًا فِي الْمُحْرِمِينَ لَمَا كَانَتْ فِيهِ حُجَّةٌ; لإِنَّ خَبَرَ ابْنِ عَبَّاسٍ هُوَ الآخَرُ بِلاَ شَكٍّ, وَمِنْ الْمُحَالِ أَنْ يَقُولَ عليه السلام فِي أَمْرٍ أَمَرَ بِهِ أَنَّهُ تَشَبُّهٌ بِالْيَهُودِ, وَجَائِزٌ أَنْ يَنْهَى، عَنِ التَّشَبُّهِ بِالْيَهُودِ قَبْلَ أَنْ يَنْزِلَ عَلَيْهِ الْوَحْيُ, ثُمَّ يَأْمُرَ بِمِثْلِ ذَلِكَ الْفِعْلِ, لاَ تَشَبُّهًا بِهِمْ كَمَا قَالَ عليه السلام فِي قَوْلِ الْيَهُودِيَّةِ فِي عَذَابِ الْقَبْرِ, ثُمَّ أَتَاهُ الْوَحْيُ بِصِحَّةِ عَذَابِ الْقَبْرِ.
وَاحْتَجَّ بَعْضُهُمْ فِي هَذَا بِالْخَبَرِ الثَّابِتِ: "إذَا مَاتَ الْمَيِّتُ انْقَطَعَ عَمَلُهُ إلاَّ مِنْ ثَلاَثٍ: صَدَقَةٌ جَارِيَةٌ, وَعِلْمٌ عَلَّمَهُ, وَوَلَدٌ صَالِحٌ يَدْعُو لَهُ".
وَهَذَا لاَ حُجَّةَ لَهُمْ فِيهِ أَصْلاً; لاَِنَّهُ إنَّمَا فِيهِ أَنَّهُ انْقَطَعَ عَمَلُهُ, وَهَكَذَا نَقُولُ, وَلَيْسَ فِيهِ أَنَّهُ يَنْقَطِعُ عَمَلُ غَيْرِهِ فِيهِ, بَلْ غَيْرُهُ مَأْمُورٌ فِيهِ بِأَعْمَالٍ مُفْتَرَضَةٍ, مِنْ غُسْلٍ, وَصَلاَةٍ, وَدَفْنٍ, وَغَيْرِ ذَلِكَ, وَهَذَا الْعَمَلُ لَيْسَ هُوَ عَمَلُ الْمُحْرِمِ الْمَيِّتِ, إنَّمَا هُوَ عَمَلُ الأَحْيَاءِ فَظَهَرَ تَخْلِيطُهُمْ وَتَمْوِيهُهُمْ.
وَاحْتَجَّ بَعْضُهُمْ بِقَوْلِ اللَّهِ تَعَالَى {وَأَنْ لَيْسَ لِلإِنْسَانِ إلاَّ مَا سَعَى}.
وَهَذِهِ إحَالَةٌ مِنْهُمْ لِلْكَلِمِ، عَنْ مَوَاضِعِهِ, وَلَمْ نَقُلْ قَطُّ: إنَّ هَذَا مِنْ سَعْيِ الْمَيِّتِ, وَلَكِنَّهُ مِنْ سَعْيِ الأَحْيَاءِ الْمَأْمُورِ بِهِ فِي الْمَيِّتِ كَمَا أُمِرْنَا بِأَنْ لاَ نُغَسِّلَ الشَّهِيدَ، وَلاَ نُكَفِّنَهُ, وَأَنْ نَدْفِنَهُ فِي ثِيَابِهِ, وَلَيْسَ هُوَ عَمَلُ الشَّهِيدِ، وَلاَ سَعْيُهُ, لَكِنَّهُ عَمَلُنَا فِيهِ وَسَعْيُنَا لاَِنْفُسِنَا الَّذِي أُمِرْنَا بِهِ فِيهِ، وَلاَ فَرْقَ.
وَالْقَوْلُ مُتَحَكِّمُونَ بِالآرَاءِ الْفَاسِدَةِ، وَلاَ مَزِيدَ إلاَّ إنْ كَانُوا يَحُومُونَ حَوْلَ أَنْ يَعْتَرِضُوا

(5/152)

بِهَذَا كُلِّهِ عَلَى قَوْلِ النَّبِيِّ صلى الله عليه وسلم: "فَإِنَّهُ يُبْعَثُ مُلَبِّدً ا" "يُلَبِّي" وَ "يُهِلُّ" فَهَذَا رِدَّةٌ، وَلاَ فَرْقَ بَيْنَ قَوْلِهِ عليه السلام: "إنَّ الْمُحْرِمَ يُبْعَثُ يَوْمَ الْقِيَامَةِ يُلَبِّي" وَ "يُهِلُّ" وَ "مُلَبِّدًا" وَبَيْنَ قَوْلِهِ عليه السلام: "إنَّ مَنْ يُكْلَمُ فِي سَبِيلِ اللَّهِ يَأْتِي يَوْمَ الْقِيَامَةِ يَثْعَبُ دَمًا, اللَّوْنُ لَوْنُ الدَّمِ, وَالرِّيحُ رِيحُ الْمِسْكِ". وَكُلُّ هَذِهِ فَضَائِلُ لاَ تُنْسَخُ، وَلاَ تُرَدُّ, وَالْقَوْمُ أَصْحَابُ قِيَاسٍ بِزَعْمِهِمْ, فَهَلاَّ قَالُوا: الْمَقْتُولُ فِي سَبِيلِ اللَّهِ, وَالْمَيِّتُ مُحْرِمًا: كِلاَهُمَا مَاتَ فِي سَبِيلِ اللَّهِ تَعَالَى, وَحُكْمُ أَحَدِهِمَا خِلاَفُ حُكْمِ الْمَوْتَى, فَكَذَلِكَ الآخَرُ وَلَكِنَّهُمْ لاَ النُّصُوصَ يَتَّبِعُونَ, وَلاَ الْقِيَاسَ يُحْسِنُونَ, وَلاَ شَكَّ فِي أَنَّ الشَّبَهَ بَيْنَ الْجِهَادِ, وَالْحَجِّ أَقْرَبُ مِنْ الشَّبَهِ بَيْنَ السَّرِقَةِ, وَالنِّكَاحِ.

(5/153)

و نستحب القيام للجنازة إذا رآها المرء و إن كانت جنازة كافر
...
591 - مَسْأَلَةٌ: وَنَسْتَحِبُّ الْقِيَامَ لِلْجِنَازَةِ إذَا رَآهَا الْمَرْءُ وَإِنْ كَانَتْ جِنَازَةَ كَافِرٍ
حَتَّى تُوضَعَ أَوْ تَخْلُفَهُ, فَإِنْ لَمْ يَقُمْ فَلاَ حَرَجَ.
لمَا رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ، حدثنا قُتَيْبَةُ، حدثنا اللَّيْثُ، هُوَ ابْنُ سَعْدٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ، عَنْ عَامِرِ بْنِ رَبِيعَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "إذَا رَأَى أَحَدُكُمْ الْجِنَازَةَ فَإِنْ لَمْ يَكُنْ مَاشِيًا مَعَهَا فَلْيَقُمْ حَتَّى يَخْلُفَهَا أَوْ تَخْلُفَهُ أَوْ تُوضَعَ مِنْ قَبْلِ أَنْ تَخْلُفَهُ".
وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ أَيُّوبَ, وَابْنِ جُرَيْجٍ, وَعُبَيْدِ اللَّهِ بْنِ عُمَرَ, وَعَبْدِ اللَّهِ بْنِ عَوْنٍ, كُلِّهِمْ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ مُسْنَدًا.
وَمِنْ طَرِيقِ الزُّهْرِيِّ، عَنْ سَالِمٍ، عَنْ أَبِيهِ مُسْنَدًا.
وَمِنْ طَرِيقِ الْبُخَارِيِّ، حدثنا مُسْلِمٌ، هُوَ ابْنُ إبْرَاهِيمَ، حدثنا هِشَامٌ هُوَ الدَّسْتُوَائِيُّ، حدثنا يَحْيَى بْنُ أَبِي كَثِيرٍ، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَانِ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "إذَا رَأَيْتُمْ الْجِنَازَةَ فَقُومُوا, فَمَنْ تَبِعَهَا فَلاَ يَقْعُدْ حَتَّى تُوضَعَ".
وَمِنْ طَرِيقِ الْبُخَارِيِّ، حدثنا مُعَاذُ بْنُ فُضَالَةَ، حدثنا هِشَامٌ هُوَ الدَّسْتُوَائِيُّ، عَنْ يَحْيَى، هُوَ ابْنُ أَبِي كَثِيرٍ، عَنْ عُبَيْدِ اللَّهِ بْنِ مِقْسَمٍ، عَنْ جَابِرٍ قَالَ مَرَّ بِنَا جِنَازَةٌ, فَقَامَ لَهَا النَّبِيُّ صلى الله عليه وسلم وَقُمْنَا بِهِ. فَقُلْنَا: يَا رَسُولَ اللَّهِ, إنَّهَا جِنَازَةُ يَهُودِيٍّ قَالَ: " فَإِذَا رَأَيْتُمْ الْجِنَازَةَ فَقُومُوا".
وَبِهِ يَأْخُذُ أَبُو سَعِيدٍ وَيَرَاهُ وَاجِبًا، وَابْنُ عُمَرَ, وَسَهْلُ بْنُ حُنَيْفٍ, وَقَيْسُ بْنُ سَعْدٍ

(5/153)

وَأَبُو مُوسَى الأَشْعَرِيُّ, وَأَبُو مَسْعُودٍ الْبَدْرِيُّ, وَالْحَسَنُ بْنُ عَلِيٍّ, وَالْمِسْوَرُ بْنُ مَخْرَمَةَ, وَقَتَادَةُ, وَابْنُ سِيرِينَ, وَالنَّخَعِيُّ, وَالشَّعْبِيُّ, وَسَالِمُ بْنُ عَبْدِ اللَّهِ.
وَمِنْ طَرِيقِ مُسْلِمٍ، حدثنا مُحَمَّدُ بْنُ رُمْحِ بْنِ الْمُهَاجِرِ، حدثنا اللَّيْثُ، هُوَ ابْنُ سَعْدٍ، عَنْ يَحْيَى بْنِ سَعِيدٍ هُوَ الأَنْصَارِيُّ، عَنْ وَاقِدِ بْنِ عَمْرِو بْنِ سَعْدِ بْنِ مُعَاذٍ أَنَّ نَافِعَ بْنَ جُبَيْرِ بْنِ مُطْعِمٍ أَخْبَرَهُ أَنَّ مَسْعُودَ بْنَ الْحَكَمِ حَدَّثَهُ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ، أَنَّهُ قَالَ: "قَامَ رَسُولُ اللَّهِ صلى الله عليه وسلم ثُمَّ قَعَدَ" يَعْنِي لِلْجِنَازَةِ.
فَكَانَ قُعُودُهُ صلى الله عليه وسلم بَعْدَ أَمْرِهِ بِالْقِيَامِ مُبَيِّنًا أَنَّهُ أَمْرُ نَدْبٍ, وَلَيْسَ يَجُوزُ أَنْ يَكُونَ هَذَا نَسْخًا; لاَِنَّهُ لاَ يَجُوزُ تَرْكُ سُنَّةٍ مُتَيَقَّنَةٍ إلاَّ بِيَقِينِ نَسْخٍ, وَالنَّسْخُ لاَ يَكُونُ إلاَّ بِالنَّهْيِ, أَوْ بِتَرْكٍ مَعَهُ نَهْيٌ.
فإن قيل: قَدْ رَوَيْتُمْ مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ مُحَمَّدِ بْنِ عَمْرٍو، عَنْ وَاقِدِ بْنِ عَمْرِو بْنِ سَعْدِ بْنِ مُعَاذٍ قَالَ: قُمْت إلَى جَنْبِ نَافِعِ بْنِ جُبَيْرٍ فِي جِنَازَةٍ, فَقَالَ لِي: حَدَّثَنِي مَسْعُودُ بْنُ الْحَكَمِ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: "أَمَرَنَا رَسُولُ اللَّهِ صلى الله عليه وسلم بِالْقِيَامِ. ثُمَّ أَمَرَنَا بِالْجُلُوسِ" فَهَلاَّ قَطَعْتُمْ بِالنَّسْخِ بِهَذَا الْخَبَرِ.
قلنا: كُنَّا نَفْعَلُ ذَلِكَ, لَوْلاَ مَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا يُوسُفُ بْنُ سَعِيدٍ، حدثنا حَجَّاجُ بْنُ مُحَمَّدٍ هُوَ الأَعْوَرُ، عَنِ ابْنِ جُرَيْجٍ، عَنِ ابْنِ عَجْلاَنَ، عَنْ سَعِيدٍ الْمَقْبُرِيِّ، عَنْ أَبِي هُرَيْرَةَ, وَأَبِي سَعِيدٍ الْخُدْرِيِّ قَالاَ جَمِيعًا: "مَا رَأَيْنَا رَسُولَ اللَّهِ صلى الله عليه وسلم شَهِدَ جِنَازَةً قَطُّ فَجَلَسَ حَتَّى تُوضَعَ". فَهَذَا عَمَلُهُ عليه السلام الْمُدَاوِمُ, وَأَبُو هُرَيْرَةَ وَأَبُو سَعِيدٍ مَا فَارَقَاهُ عليه السلام حَتَّى مَاتَ.فَصَحَّ أَنَّ أَمْرَهُ بِالْجُلُوسِ إبَاحَةٌ وَتَخْفِيفٌ, وَأَمْرَهُ بِالْقِيَامِ وَقِيَامَهُ نَدْبٌ.
وَمِمَّنْ كَانَ يَجْلِسُ: ابْنُ عَبَّاسٍ, وَأَبُو هُرَيْرَةَ, وَسَعِيدُ بْنُ الْمُسَيِّبِ.

(5/154)

592 - مَسْأَلَةٌ: وَيَجِبُ الإِسْرَاعُ بِالْجِنَازَةِ,
وَنَسْتَحِبُّ أَنْ لاَ يَزُولَ عَنْهَا مَنْ صَلَّى عَلَيْهَا حَتَّى تُدْفَنَ, فَإِنْ انْصَرَفَ قَبْلَ الدَّفْنِ فَلاَ حَرَجَ, وَلاَ مَعْنَى لاِنْتِظَارِ إذْنِ وَلِيِّ الْجِنَازَةِ.
أَمَّا وُجُوبُ الإِسْرَاعِ, فَلِمَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ، حدثنا أَبُو الطَّاهِرِ، حدثنا ابْنُ وَهْبٍ: أَخْبَرَنِي يُونُسُ بْنُ زَيْدٍ، عَنِ ابْنِ شِهَابٍ حَدَّثَنِي أَبُو أُمَامَةَ بْنُ سَهْلِ بْنِ حُنَيْفٍ، عَنْ أَبِي هُرَيْرَةَ سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "أَسْرِعُوا بِالْجِنَازَةِ, فَإِنْ كَانَتْ صَالِحَةً قَرَّبْتُمُوهَا إلَى الْخَيْرِ,

(5/154)

وَإِنْ كَانَتْ غَيْرَ ذَلِكَ كَانَ شَرًّا تَضَعُونَهُ، عَنْ رِقَابِكُمْ".
وَهُوَ عَمَلُ الصَّحَابَةِ كَمَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا عَلِيُّ بْنُ حَجَرٍ، عَنْ إسْمَاعِيلَ ابْنِ عُلَيَّةَ وَهُشَيْمٍ كِلاَهُمَا، عَنْ عُيَيْنَةَ بْنِ عَبْدِ الرَّحْمَانِ، عَنْ أَبِي بَكْرَةَ قَالَ: "لَقَدْ رَأَيْتُنَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَإِنَّا لَنَكَادُ نَرْمُلُ بِالْجِنَازَةِ رَمَلاً".
وَمِنْ طَرِيقِ مُسْلِمٍ، حدثنا مُحَمَّدُ بْنُ بَشَّارٍ، حدثنا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ، حدثنا شُعْبَةُ حَدَّثَنَا قَتَادَةُ، عَنْ سَالِمِ بْنِ أَبِي الْجَعْدِ، عَنْ مَعْدَانَ بْنِ أَبِي طَلْحَةَ الْيَعْمُرِيِّ، عَنْ ثَوْبَانَ مَوْلَى رَسُولِ اللَّهِ صلى الله عليه وسلم أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "مَنْ صَلَّى عَلَى جِنَازَةٍ فَلَهُ قِيرَاطٌ, فَإِنْ شَهِدَ دَفْنَهَا فَلَهُ قِيرَاطَانِ الْقِيرَاطُ مِثْلُ أُحُدٍ".
وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ ابْنِ مُغَفَّلٍ وَأَبِي هُرَيْرَةَ مُسْنَدًا صَحِيحًا.
قال أبو محمد: الإِسْرَاعُ بِهَا أَمْرٌ, وَهَذَا الآخَرُ نَدْبٌ, وَفِي إبَاحَتِهِ عليه السلام لِمَنْ صَلَّى عَلَى الْجِنَازَةِ أَنْ لاَ يَشْهَدَ دَفْنَهَا وَجُعِلَ لَهُ مَعَ ذَلِكَ قِيرَاطُ أَجْرٍ مِثْلُ جَبَلِ أُحُدٍ: بَيَانٌ جَلِيٌّ بِأَنَّهُ لاَ مَعْنَى لاِِذْنِ صَاحِبِ الْجِنَازَةِ.
رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ أَنَّ ابْنَ مَسْعُودٍ قَالَ: إذَا صَلَّيْت عَلَى الْجِنَازَةِ فَقَدْ قَضَيْت الَّذِي عَلَيْك, فَخَلِّهَا وَأَهْلَهَا, وَكَانَ يَنْصَرِفُ، وَلاَ يَسْتَأْذِنُهُمْ وَبِهِ إلَى مَعْمَرٍ، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ أَبِيهِ، عَنْ زَيْدِ بْنِ ثَابِتٍ أَنَّهُ كَانَ يَنْصَرِفُ، وَلاَ يَنْتَظِرُ إذْنَهُمْ, يَعْنِي فِي الْجِنَازَةِ وَبِهِ يَأْخُذُ مَعْمَرٌ. قَالَ مَعْمَرٌ وَهُوَ قَوْلُ الْحَسَنِ, وَقَتَادَةَ. وَصَحَّ، عَنِ الْقَاسِمِ, وَسَالِمٍ, وَرُوِيَ، عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ.

(5/155)

و يقف الإمام إذا صلى على الجنازة من الرجل قبالة رأسه و من المرأة قبالة و سطها
...
593 - مَسْأَلَةٌ: وَيَقِفُ الإِمَامُ إذَا صَلَّى عَلَى الْجِنَازَةِ قُبَالَةَ رَأْسِهِ وَمِنْ الْمَرْأَةِ قُبَالَةَ وَسَطِهَا
قَالَ مَالِكٌ, وَأَبُو حَنِيفَةَ يَقِفُ مِنْ الرَّجُلِ قُبَالَةَ وَسَطِهِ, وَمِنْ الْمَرْأَةِ عِنْدَ مَنْكِبِهَا. وَرُوِيَ، عَنْ أَبِي حَنِيفَةَ أَيْضًا: يَقِفُ قُبَالَةَ الصَّدْرِ مِنْ كِلَيْهِمَا.
بُرْهَانُ صِحَّةِ قَوْلِنَا مَا رُوِّينَاهُ مِنْ طَرِيقِ أَبِي دَاوُد: حدثنا دَاوُد بْنُ مُعَاذٍ، حدثنا عَبْدُ الْوَارِثِ، عَنْ أَبِي غَالِبٍ نَافِعٍ قَالَ: "شَهِدْت جِنَازَةَ عَبْدِ اللَّهِ بْنِ عُمَيْرٍ, فَصَلَّى عَلَيْهَا أَنَسُ بْنُ مَالِكٍ وَأَنَا خَلْفَهُ, فَقَامَ عِنْدَ رَأْسِهِ فَكَبَّرَ أَرْبَعَ تَكْبِيرَاتٍ, ثُمَّ قَالُوا: يَا أَبَا حَمْزَةَ, الْمَرْأَةُ الأَنْصَارِيَّةُ

(5/155)

فَقَرَّبُوهَا وَعَلَيْهَا نَعْشٌ أَخْضَرُ, فَقَامَ عَلَيْهَا عِنْدَ عَجِيزَتِهَا, فَصَلَّى عَلَيْهَا نَحْوَ صَلاَتِهِ عَلَى الرَّجُلِ فَقَالَ لَهُ الْعَلاَءُ بْنُ زِيَادٍ: يَا أَبَا حَمْزَةَ, هَكَذَا كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يُصَلِّي عَلَى الْجِنَازَةِ كَصَلاَتِكَ, يُكَبِّرُ عَلَيْهَا أَرْبَعًا, وَيَقُومُ عِنْدَ رَأْسِ الرَّجُلِ وَعَجِيزَةِ الْمَرْأَةِ قَالَ: نَعَمْ".
وَرُوِّينَاهُ مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، حدثنا هَمَّامُ بْنُ يَحْيَى، عَنْ نَافِعٍ أَبِي غَالِبٍ فَذَكَرَ حَدِيثَ أَنَسٍ هَذَا, وَفِي آخِرِهِ: فَأَقْبَلَ الْعَلاَءُ بْنُ زِيَادٍ عَلَى النَّاسِ فَقَالَ: احْفَظُوا.
قال أبو محمد: هَذَا مَكَانٌ خَالَفَ فِيهِ الْحَنَفِيُّونَ, وَالْمَالِكِيُّونَ أُصُولَهُمْ; لأَنَّهُمْ يُشَنِّعُونَ بِخِلاَفِ الصَّاحِبِ الَّذِي لاَ يُعْرَفُ لَهُ مُخَالِفٌ, وَهَذَا صَاحِبٌ لاَ يُعْرَفُ لَهُ مِنْ الصَّحَابَةِ مُخَالِفٌ, وَقَدْ خَالَفُوهُ.
وَقَوْلُنَا هَذَا هُوَ قَوْلُ الشَّافِعِيِّ, وَأَحْمَدَ, وَأَبِي سُلَيْمَانَ, وَإِلَيْهِ رَجَعَ أَبُو يُوسُفَ.
وَلاَ نَعْلَمُ لِمَنْ قَالَ: يَقِفُ فِي كِلَيْهِمَا عِنْدَ الْوَسَطِ: حُجَّةً, إلاَّ أَنَّهُمْ قَالُوا: قِسْنَا ذَلِكَ عَلَى وُقُوفِ الإِمَامِ مُقَابِلَ وَسَطِ الصَّفِّ خَلْفَهُ, وَهَذَا أَسْخَفُ قِيَاسٍ فِي الْعَالَمِ; لإِنَّ الْمَيِّتَ لَيْسَ مَأْمُومًا لِلإِمَامِ فَيَقِفُ وَسَطَهُ.
وَحُجَّةُ مَنْ قَالَ: يَقِفُ عِنْدَ الصَّدْرِ أَنَّهُمْ قَالُوا: كَانَ ذَلِكَ قَبْلَ اتِّخَاذِ النُّعُوشِ, فَيَسْتُرُ الْمَرْأَةَ مِنْ النَّاسِ وَهَذَا بَاطِلٌ, وَدَعْوَى كَاذِبَةٌ بِلاَ بُرْهَانٍ, وَهَذَا عَظِيمٌ جِدًّا نَعُوذُ بِاَللَّهِ مِنْهُ. ثُمَّ مَعَ كَذِبِهِ بَارِدٌ بَاطِلٌ, لاَِنَّهُ وَإِنْ سَتَرَ عَجِيزَتَهَا، عَنِ النَّاسِ لَمْ يَسْتُرْهَا، عَنْ نَفْسِهِ, وَهُوَ وَالنَّاسُ سَوَاءٌ فِي ذَلِكَ.

(5/156)

و لا يحل سب الأموات على القصد بالأذى
...
594 - مَسْأَلَةٌ: وَلاَ يَحِلُّ سَبُّ الأَمْوَاتِ عَلَى الْقَصْدِ بِالأَذَى,
وَأَمَّا تَحْذِيرٌ مِنْ كُفْرٍ أَوْ بِدْعَةٍ أَوْ مِنْ عَمَلٍ فَاسِدٍ: فَمُبَاحٌ, وَلَعْنُ الْكُفَّارِ مُبَاحٌ.
لِمَا رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ: حدثنا آدَم، حدثنا شُعْبَةُ، عَنِ الأَعْمَشِ، عَنْ مُجَاهِدٍ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: قَالَ النَّبِيُّ صلى الله عليه وسلم: "لاَ تَسُبُّوا الأَمْوَاتَ فَإِنَّهُمْ قَدْ أَفْضَوْا إلَى مَا قَدَّمُوا".
وَقَدْ سَبَّ اللَّهُ تَعَالَى أَبَا لَهَبٍ, وَفِرْعَوْنَ, تَحْذِيرًا مِنْ كُفْرِهِمَا وَقَالَ تَعَالَى: {لُعِنَ الَّذِينَ كَفَرُوا مِنْ بَنِي إسْرَائِيلَ} وَقَالَ تَعَالَى: {أَلاَ لَعْنَةُ اللَّهِ عَلَى الظَّالِمِينَ} وَأَخْبَرَ عليه السلام

(5/156)

أَنَّ الشَّمْلَةَ الَّتِي غَلَّهَا مِدْعَمٌ تَشْتَعِلُ عَلَيْهِ نَارًا, وَذَلِكَ بَعْدَ مَوْتِهِ.

(5/157)

يجب تلقين الميت الذي يموت في ذهنه شهادة الإسلام
...
595 - مَسْأَلَةٌ: وَيَجِبُ تَلْقِينُ الْمَيِّتِ الَّذِي يَمُوتُ فِي ذِهْنِهِ وَلِسَانُهُ مُنْطَلِقٌ أَوْ غَيْرُ مُنْطَلِقٍ شَهَادَةَ الإِسْلاَمِ,
وَهِيَ "لاَ إلَهَ إلاَّ اللَّهُ مُحَمَّدٌ رَسُولُ اللَّهِ".
لِمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، حدثنا عَمْرٌو النَّاقِدُ، حدثنا أَبُو خَالِدٍ الأَحْمَرُ، عَنْ يَزِيدَ بْنِ كَيْسَانَ، عَنْ أَبِي حَازِمٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لَقِّنُوا مَوْتَاكُمْ لاَ إلَهَ إلاَّ اللَّهُ". وَصَحَّ هَذَا أَيْضًا، عَنْ أُمِّ الْمُؤْمِنِينَ, وَرُوِيَ، عَنْ عُمَرَ بْنِ الْخَطَّابِ.
وَعَنْ إبْرَاهِيمَ، عَنْ عَلْقَمَةَ قَالَ: لَقِّنُونِي لاَ إلَهَ إلاَّ اللَّهُ وَأَسْرِعُوا بِي إلَى حُفْرَتِي.
وَأَمَّا مَنْ لَيْسَ فِي ذِهْنِهِ فَلاَ يُمْكِنُ تَلْقِينُهُ, لاَِنَّهُ لاَ يَتَلَقَّنُ.
وَأَمَّا مَنْ مُنِعَ الْكَلاَمَ فَيَقُولُهَا فِي نَفْسِهِ, نَسْأَلُ اللَّهَ خَيْرَ ذَلِكَ الْمَقَامِ.

(5/157)

596 - مَسْأَلَةٌ: وَيُسْتَحَبُّ تَغْمِيضُ عَيْنَيْ الْمَيِّتِ إذَا قَضَى.
لِمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ: حَدَّثَنِي زُهَيْرُ بْنُ حَرْبٍ، حدثنا مُعَاوِيَةُ بْنُ عَمْرٍو، حدثنا أَبُو إِسْحَاقَ الْفَزَارِيّ، عَنْ خَالِدٍ الْحَذَّاءِ، عَنْ أَبِي قِلاَبَةَ، عَنْ قَبِيصَةَ بْنِ ذُؤَيْبٍ، عَنْ أُمِّ سَلَمَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: "دَخَلَ رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى أَبِي سَلَمَةَ وَقَدْ شَقَّ بَصَرُهُ فَأَغْمَضَهُ". وَرُوِّينَا، عَنْ عُمَرَ بْنِ الْخَطَّابِ أَنَّهُ أَمَرَ بِتَغْمِيضِ أَعْيُنِ الْمَوْتَى.

(5/157)

يستحب أن يقال المصاب "إنا لله و إنا إليه راجعون اللهم أجرني من مصيبتي و أخلف لي خيرا منها"
...
597 - مَسْأَلَةٌ: وَيُسْتَحَبُّ أَنْ يَقُولَ الْمُصَابُ "إنَّا لِلَّهِ وَإِنَّا إلَيْهِ رَاجِعُونَ اللَّهُمَّ آجِرْنِي فِي مُصِيبَتِي وَأَخْلِفْ لِي خَيْرًا مِنْهَا".
لِمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ: حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، حدثنا أَبُو أُسَامَةَ، عَنْ سَعْدِ بْنِ سَعِيدٍ أَخْبَرَنِي عُمَرُ بْنُ كَثِيرِ بْنِ أَفْلَحَ سَمِعْتُ ابْنَ سَفِينَةَ يُحَدِّثُ أَنَّهُ سَمِعَ أُمَّ سَلَمَةَ تَقُولُ: سَمِعْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "مَا مِنْ عَبْدٍ تُصِيبُهُ مُصِيبَةٌ فَيَقُولُ: إنَّا لِلَّهِ وَإِنَّا إلَيْهِ رَاجِعُونَ,

(5/157)

598 - مَسْأَلَةٌ: وَنَسْتَحِبُّ الصَّلاَةَ عَلَى الْمَوْلُودِ يُولَدُ حَيًّا ثُمَّ يَمُوتُ
اسْتَهَلَّ أَوْ لَمْ يَسْتَهِلَّ وَلَيْسَ الصَّلاَةُ عَلَيْهِ فَرْضًا مَا لَمْ يَبْلُغْ.
أَمَّا الصَّلاَةُ عَلَيْهِ فَإِنَّهَا فِعْلُ خَيْرٍ لَمْ يَأْتِ عَنْهُ نَهْيٌ.
أَمَّا تَرْكُ الصَّلاَةِ عَلَيْهِ فَلِما رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد: حدثنا مُحَمَّدُ بْنُ يَحْيَى بْنِ فَارِسٍ، حدثنا يَعْقُوبُ بْنُ سَعْدٍ حَدَّثَنِي عَبْدُ اللَّهِ بْنُ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ، عَنْ عَمْرَةَ بِنْتِ عَبْدِ الرَّحْمَانِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: "مَاتَ إبْرَاهِيمُ ابْنُ رَسُولِ اللَّهِ صلى الله عليه وسلم، وَ، هُوَ ابْنُ ثَمَانِيَةَ عَشَرَ شَهْرًا, فَلَمْ يُصَلِّ عَلَيْهِ رَسُولُ اللَّهِ صلى الله عليه وسلم".
هَذَا خَبَرٌ صَحِيحٌ وَلَكِنْ إنَّمَا فِيهِ تَرْكُ الصَّلاَةِ, وَلَيْسَ فِيهِ نَهْيٌ عَنْهَا, وَقَدْ جَاءَ أَثَرَانِ مُرْسَلاَنِ بِأَنَّهُ عليه السلام صَلَّى عَلَيْهِ, وَالْمُرْسَلُ لاَ حُجَّةَ فِيهِ.
حدثنا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا إِسْمَاعِيلُ بْنُ مَسْعُودٍ أَنَا خَالِدُ بْنُ الْحَارِثِ، حدثنا سَعِيدُ بْنُ عُبَيْدِ اللَّهِ الثَّقَفِيُّ سَمِعْتُ زِيَادَ بْنَ جُبَيْرِ بْنِ حَيَّةَ يُحَدِّثُ، عَنْ أَبِيهِ، عَنِ الْمُغِيرَةِ بْنِ شُعْبَةَ أَنَّهُ ذَكَرَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "الرَّاكِبُ خَلْفَ الْجِنَازَةِ وَالْمَاشِي حَيْثُ شَاءَ مِنْهَا, وَالطِّفْلُ يُصَلَّى عَلَيْهِ".
وَبِهَذَا يَأْخُذُ جُمْهُورُ الصَّحَابَةِ.
رُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، عَنْ أَبِي عَوَانَةَ، عَنْ قَتَادَةَ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ أَنَّ أَبَا بَكْرٍ الصِّدِّيقَ قَالَ: أَحَقُّ مَنْ صَلَّيْنَا عَلَيْهِ أَطْفَالُنَا.
وَمِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، عَنِ ابْنِ الْمُسَيِّبِ، عَنْ أَبِي هُرَيْرَةَ أَنَّهُ صَلَّى عَلَى مَنْفُوسٍ إنْ عَمِلَ خَطِيئَةً قَطُّ قَالَ: اللَّهُمَّ أَعِذْهُ مِنْ عَذَابِ الْقَبْرِ.
وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ إذَا اسْتَهَلَّ الصَّبِيُّ صُلِّيَ عَلَيْهِ وَوَرِثَ.
وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ، أَنَّهُ قَالَ: إذَا

(5/158)

و لا نكره اتباع النساء الجنازة و لا نمنعهن من ذلك
...
599 - مَسْأَلَةٌ: وَلاَ نَكْرَهُ اتِّبَاعَ النِّسَاءِ الْجِنَازَةَ, وَلاَ نَمْنَعُهُنَّ مِنْ ذَلِكَ.
جَاءَتْ فِي النَّهْيِ، عَنْ ذَلِكَ آثَارٌ لَيْسَ مِنْهَا شَيْءٌ يَصِحُّ, لاَِنَّهَا إمَّا مُرْسَلَةً, وَأَمَّا، عَنْ مَجْهُولٍ, وَأَمَّا عَمَّنْ لاَ يُحْتَجُّ بِهِ.
وَأَشْبَهَ مَا فِيهِ مَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ: حدثنا إِسْحَاقُ بْنُ رَاهْوَيْهِ، حدثنا عِيسَى بْنُ يُونُسَ، عَنْ هِشَامٍ، عَنْ حَفْصَةَ، عَنْ أُمِّ عَطِيَّةَ قَالَتْ: "نُهِينَا، عَنْ اتِّبَاعِ الْجَنَائِزِ, وَلَمْ يُعْزَمْ عَلَيْنَا".
وَهَذَا غَيْرُ مُسْنَدٍ; لاَِنَّنَا لاَ نَدْرِي مَنْ هَذَا النَّاهِي وَلَعَلَّهُ بَعْضُ الصَّحَابَةِ ثُمَّ لَوْ صَحَّ مُسْنَدًا لَمْ يَكُنْ فِيهِ حُجَّةٌ, بَلْ كَانَ يَكُونُ كَرَاهَةً فَقَطْ.
بَلْ قَدْ صَحَّ خِلاَفُهُ كَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ: حدثنا وَكِيعٌ، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ وَهْبِ بْنِ كَيْسَانَ، عَنْ مُحَمَّدِ بْنِ عَمْرِو بْنِ عَطَاءٍ، عَنْ أَبِي هُرَيْرَةَ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ فِي جِنَازَةٍ فَرَأَى عُمَرُ امْرَأَةً, فَصَاحَ بِهَا فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم: "دَعْهَا يَا عُمَرُ فَإِنَّ الْعَيْنَ دَامِعَةٌ, وَالنَّفْسَ مُصَابَةٌ, وَالْعَهْدَ قَرِيبٌ".
وَقَدْ صَحَّ، عَنِ ابْنِ عَبَّاسٍ أَنَّهُ لَمْ يَكْرَهْ ذَلِكَ.

(5/160)

نستحب زيارة القبور و هو فرض و لو مرة
...
600 - مَسْأَلَةٌ: وَنَسْتَحِبُّ زِيَارَةَ الْقُبُورِ, وَهُوَ فَرْضٌ وَلَوْ مَرَّةً،
وَلاَ بَأْسَ بِأَنْ يَزُورَ الْمُسْلِمُ قَبْرَ حَمِيمِهِ الْمُشْرِكِ, وَالرِّجَالُ وَالنِّسَاءُ سَوَاءٌ.
لِمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ: حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، حدثنا مُحَمَّدُ بْنُ فُضَيْلٍ، عَنْ أَبِي سِنَانٍ هُوَ ضِرَارُ بْنُ مُرَّةَ, عَنْ مُحَارِبِ بْنِ دِثَارٍ، عَنِ ابْنِ بُرَيْدَةَ، عَنْ أَبِيهِ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم:

(5/160)

ما يستحب أن يقال عند زيارة القبور
...
601 - مَسْأَلَةٌ: وَنَسْتَحِبُّ لِمَنْ حَضَرَ عَلَى الْقُبُورِ أَنْ يَقُولَ:
مَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ: حدثنا زُهَيْرُ بْنُ حَرْبٍ، حدثنا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ الأَسَدِيُّ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ عَلْقَمَةَ بْنِ مَرْثَدٍ، عَنْ سُلَيْمَانَ بْنِ بُرَيْدَةَ، عَنْ أَبِيهِ قَالَ: كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يُعَلِّمُهُمْ إذَا خَرَجُوا إلَى الْمَقَابِرِ, فَكَانَ قَائِلُهُمْ يَقُولُ: "السَّلاَمُ عَلَيْكُمْ أَهْلَ الدِّيَارِ مِنْ الْمُؤْمِنِينَ وَالْمُسْلِمِينَ, وَإِنَّا إنْ شَاءَ اللَّهُ بِكُمْ لاَحِقُونَ أَسْأَلُ اللَّهَ لَنَا وَلَكُمْ الْعَافِيَةَ".

(5/161)

نستحب أن يصلى على الميت مائة فصاعدا
...
602 - مَسْأَلَةٌ: وَنَسْتَحِبُّ أَنْ يُصَلِّيَ عَلَى الْمَيِّتِ مِائَةٌ مِنْ الْمُسْلِمِينَ فَصَاعِدًا.
لِمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ: حدثنا الْحَسَنُ بْنُ عِيسَى، حدثنا ابْنُ الْمُبَارَكِ أَنَا سَلاَّمُ بْنُ أَبِي مُطِيعٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ أَبِي قِلاَبَةَ، عَنْ عَبْدِ اللَّهِ بْنِ يَزِيدَ رَضِيعِ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "مَا مِنْ مَيِّتٍ يُصَلِّي عَلَيْهِ أُمَّةٌ مِنْ الْمُسْلِمِينَ يَبْلُغُونَ مِائَةً كُلُّهُمْ يَشْفَعُونَ لَهُ: إلاَّ شُفِّعُوا فِيهِ". قَالَ: فَحَدَّثْت بِهِ شُعَيْبَ بْنَ الْحَبْحَابِ فَقَالَ: حَدَّثَنِي بِهِ أَنَسُ بْنُ مَالِكٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم.
قال أبو محمد: الْخَبَرُ الَّذِي فِيهِ: "يُصَلِّي عَلَيْهِ أَرْبَعُونَ" , رَوَاهُ شُرَيْكُ بْنُ عَبْدِ اللَّهِ بْنِ أَبِي نَمِرٍ, وَهُوَ ضَعِيفٌ.
قال أبو محمد: الشَّفِيعُ يَكُونُ بَعْدَ الْعِقَابِ, إلاَّ أَنَّهُ مُخَفِّفٌ مَا قَدْ قَضَى اللَّهُ تَعَالَى أَنَّهُ لَوْلاَ الشَّفَاعَةُ

(5/161)

إدخال الموتى في المساجد و الصلاة عليهم فيها حسن كله
...
603 - مَسْأَلَةٌ: وَإِدْخَالُ الْمَوْتَى فِي الْمَسَاجِدِ وَالصَّلاَةُ عَلَيْهِمْ حَسَنٌ كُلُّهُ,
وَأَفْضَلُ مَكَان صُلِّيَ فِيهِ عَلَى الْمَوْتَى فِي دَاخِلَ الْمَسَاجِدِ.وَهُوَ قَوْلُ الشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ, وَلَمْ يَرَ ذَلِكَ مَالِكٌ.
بُرْهَانُ صِحَّةِ قَوْلِنَا: مَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمِ بْنِ الْحَجَّاجِ: حدثنا مُحَمَّدُ بْنُ حَاتِمٍ، حدثنا بَهْزُ، هُوَ ابْنُ أَسَدٍ، حدثنا وُهَيْبٍ، هُوَ ابْنُ خَالِدٍ، حدثنا مُوسَى بْنُ عُقْبَةَ، عَنْ عَبْدِ الْوَاحِدِ، هُوَ ابْنُ حَمْزَةَ، عَنْ عَبَّادِ بْنِ عَبْدِ اللَّهِ بْنِ الزُّبَيْرِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّهُ لَمَّا تُوُفِّيَ سَعْدُ بْنُ أَبِي وَقَّاصٍ أَرْسَلَ أَزْوَاجُ النَّبِيِّ صلى الله عليه وسلم أَنْ يَمُرُّوا بِجِنَازَتِهِ فِي الْمَسْجِدِ فَيُصَلِّينَ عَلَيْهِ, فَفَعَلُوا, فَوُقِفَ بِهِ عَلَى حُجَرِهِنَّ يُصَلِّينَ عَلَيْهِ ثُمَّ أُخْرِجَ بِهِ مِنْ بَابِ الْجَنَائِزِ الَّذِي كَانَ عَلَى الْمَقَاعِدِ فَبَلَغَهُنَّ أَنَّ النَّاسَ عَابُوا ذَلِكَ, وَقَالُوا: مَا كَانَتْ الْجَنَائِزُ يُدْخَلُ بِهَا الْمَسْجِدَ فَقَالَتْ عَائِشَةُ: "مَا أَسْرَعَ النَّاسَ إلَى أَنْ يَعِيبُوا مَا لاَ عِلْمَ لَهُمْ بِهِ عَابُوا عَلَيْنَا أَنْ يُمَرَّ بِالْجِنَازَةِ فِي الْمَسْجِدِ, وَمَا صَلَّى رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى سُهَيْلِ بْنِ بَيْضَاءَ إلاَّ فِي جَوْفِ الْمَسْجِدِ!؟"
وَمِنْ طَرِيقِ مُسْلِم: حدثنا مُحَمَّدُ بْنُ رَافِعٍ، حدثنا ابْنُ أَبِي فُدَيْكٍ أَنَا الضَّحَّاكُ بْنُ عُثْمَانَ، عَنْ أَبِي النَّضْرِ مَوْلَى عُمَرَ بْنِ عُبَيْدِ اللَّهِ، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ أَنَا عَائِشَةُ أُمُّ الْمُؤْمِنِينَ قَالَتْ: "وَاَللَّهِ لَقَدْ صَلَّى رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى ابْنَيْ بَيْضَاءَ سُهَيْلٍ, وَأَخِيهِ فِي الْمَسْجِدِ".
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ, وَسُفْيَانَ الثَّوْرِيِّ, كِلاَهُمَا، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ أَبِيهِ أَنَّهُ رَأَى النَّاسَ يَخْرُجُونَ مِنْ الْمَسْجِدِ لِيُصَلُّوا عَلَى جِنَازَةٍ, فَقَالَ: "مَا يَصْنَعُ هَؤُلاَءِ مَا صُلِّيَ عَلَى أَبِي بَكْرٍ الصِّدِّيقِ إلاَّ فِي الْمَسْجِدِ".
وَمِنْ طَرِيق ابْنِ أَبِي شَيْبَةَ: حدثنا الْفَضْلُ بْنُ دُكَيْنٍ، عَنْ مَالِكِ بْنِ أَنَسٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ: أَنَّ عُمَرَ صُلِّيَ عَلَيْهِ فِي الْمَسْجِدِ.

(5/162)

604 - مَسْأَلَةٌ، وَلاَ بَأْسَ بِأَنْ يُبْسَطَ فِي الْقَبْرِ تَحْتَ الْمَيِّتِ ثَوْبٌ.
لِمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ: حدثنا مُحَمَّدُ بْنُ الْمُثَنَّى، حدثنا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ، حدثنا شُعْبَةُ، حدثنا أَبُو جَمْرَةَ، عَنِ ابْنِ عَبَّاسٍ قَالَ: "بُسِطَ فِي قَبْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم قَطِيفَةٌ حَمْرَاءُ".
وَرَوَاهُ أَيْضًا كَذَلِكَ وَكِيعٌ، وَمُحَمَّدُ بْنُ جَعْفَرٍ, وَيَزِيدُ بْنُ زُرَيْعٍ, كُلُّهُمْ، عَنْ شُعْبَةَ بِإِسْنَادِهِ وَهَذَا مِنْ جُمْلَةِ مَا يُكْسَاهُ الْمَيِّتُ فِي كَفَنِهِ, وَقَدْ تَرَكَ اللَّهُ تَعَالَى هَذَا الْعَمَلَ فِي دَفْنِ رَسُولِهِ الْمَعْصُومِ مِنْ النَّاسِ. وَلَمْ يَمْنَعْ مِنْهُ, وَفَعَلَهُ خِيَرَةُ أَهْلِ الأَرْضِ فِي ذَلِكَ الْوَقْتِ بِإِجْمَاعٍ مِنْهُمْ, لَمْ يُنْكِرْهُ أَحَدٌ مِنْهُمْ. وَلَمْ يُرِدْ ذَلِكَ الْمَالِكِيُّونَ, وَهُمْ يَدَعُونَ فِي أَقَلِّ مِنْ هَذَا عَمَلَ أَهْلِ الْمَدِينَةِ وَقَدْ تَرَكُوا عَمَلَهُمْ هُنَا, وَفِي الصَّلاَةِ عَلَى الْمَيِّتِ فِي الْمَسْجِدِ, وَفِي حَدِيثِ صَخْرٍ أَنَّهُ عَمَلُهُمْ وَحَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ.

(5/164)

حكم تشييع الجنازة أن يكون الركبان خلفها و الماشي حيث شاء
...
605 - مَسْأَلَةٌ: وَحُكْمُ تَشْيِيعِ الْجِنَازَةِ أَنْ يَكُونَ الرُّكْبَانُ خَلْفَهَا, وَأَنْ يَكُونَ الْمَاشِي حَيْثُ شَاءَ,
عَنْ يَمِينِهَا أَوْ شِمَالِهَا أَوْ أَمَامِهَا أَوْ خَلْفِهَا, وَأَحَبُّ ذَلِكَ إلَيْنَا خَلْفُهَا.
بُرْهَانُ ذَلِكَ مَا رُوِّينَا آنِفًا فِي بَابِ الصَّلاَةِ عَلَى الطِّفْلِ مِنْ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "الرَّاكِبُ خَلْفَ الْجِنَازَةِ, وَالْمَاشِي حَيْثُ شَاءَ مِنْهَا".
وَمَا رُوِّينَاهُ مِنْ طَرِيقِ الْبُخَارِيِّ: حدثنا أَبُو الْوَلِيدِ هُوَ الطَّيَالِسِيُّ، حدثنا شُعْبَةُ، عَنِ الأَشْعَثِ بْنِ أَبِي الشَّعْثَاءِ قَالَ: سَمِعْت مُعَاوِيَةَ بْنَ سُوَيْد بْنِ مُقَرِّنٍ، عَنِ الْبَرَاءِ بْنِ عَازِبٍ قَالَ: "أَمَرَنَا رَسُولُ اللَّهِ صلى الله عليه وسلم بِاتِّبَاعِ الْجَنَائِزِ".
قال أبو محمد: فَلَفْظُ الاِتِّبَاعِ لاَ يَقَعُ إلاَّ عَلَى التَّالِي, وَلاَ يُسَمَّى الْمُتَقَدِّمُ تَابِعًا, بَلْ هُوَ مَتْبُوعٌ, فَلَوْلاَ الْخَبَرُ الَّذِي ذَكَرْنَا آنِفًا, وَالْخَبَرُ الَّذِي رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَحَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ يَزِيدَ الْمُقْرِي، حدثنا أَبِي، حدثنا هَمَّامٌ، هُوَ ابْنُ يَحْيَى، حدثنا سُفْيَانُ وَمَنْصُورٌ

(5/164)

من بلع درهما أم دينارا أو لؤلؤة شق بطنه عنها
...
606 – مَسْأَلَةٌ- وَمَنْ بَلَعَ دِرْهَمًا أَوْ دِينَارًا أَوْ لُؤْلُؤَةً: شُقَّ بَطْنُهُ عَنْهَا,
لِصِحَّةِ نَهْيِ رَسُولِ اللَّهِ صلى الله عليه وسلم، عَنْ إضَاعَةِ الْمَالِ. وَلاَ يَجُوزُ أَنْ يُجْبَرَ صَاحِبُ الْمَالِ عَلَى أَخْذِ غَيْرِ عَيْنِ مَالِهِ, مَا دَامَ عَيْنُ مَالِهِ مُمْكِنًا, لإِنَّ كُلَّ ذِي حَقٍّ أَوْلَى بِحَقِّهِ, وَقَدْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ". فَلَوْ بَلَعَهُ وَهُوَ حَيٌّ حُبِسَ حَتَّى يَرْمِيَهُ, فَإِنْ رَمَاهُ نَاقِصًا ضَمِنَ مَا نَقَصَ, فَإِنْ لَمْ يَرْمِهِ: ضَمِنَ مَا بَلَعَ، وَلاَ يَجُوزُ شَقُّ بَطْنِ الْحَيِّ, لإِنَّ فِيهِ قَتْلَهُ, وَلاَ ضَرَرَ فِي ذَلِكَ عَلَى الْمَيِّتِ، وَلاَ يَحِلُّ شَقُّ بَطْنِ الْمَيِّتِ بِلاَ مَعْنًى; لاَِنَّهُ تَعَدٍّ, وَقَدْ قَالَ تَعَالَى: {وَلاَ تَعْتَدُوا}.
فإن قيل: قَدْ صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: "كَسْرُ عَظْمِ الْمَيِّتِ كَكَسْرِهِ حَيًّا".
قلنا: نَعَمْ, وَلَمْ نَكْسِرْ لَهُ عَظْمًا, وَالْقِيَاسُ بَاطِلٌ, وَمِنْ الْمُحَالِ أَنْ يُرِيدَ رَسُولُ اللَّهِ صلى الله عليه وسلم النَّهْيَ، عَنْ غَيْرِ كَسْرِ الْعَظْمِ فَلاَ يَذْكُرُ ذَلِكَ وَيَذْكُرُ كَسْرَ الْعَظْمِ, وَلَوْ أَنَّ امْرَأً شَهِدَ عَلَى مَنْ شَقَّ بَطْنَ آخَرَ بِأَنَّهُ كَسَرَ عَظْمَهُ لَكَانَ شَاهِدَ زُورٍ, وَهُمْ أَوَّلُ مُخَالِفٍ لِهَذَا الاِحْتِجَاجِ, وَلِهَذَا الْقِيَاسِ, فَلاَ يَرَوْنَ الْقَوَدَ, وَلاَ الأَرْشَ عَلَى كَاسِرِ عَظْمِ الْمَيِّتِ بِخِلاَفِ قَوْلِهِمْ فِي عَظْمِ الْحَيِّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(5/166)

لو ماتت امرأة حامل و الولد حي يتحرك قد تجاوز ستة أشهر فإنه يشق بطنها طولا و يخرج الولد
...
607 - مَسْأَلَةٌ: وَلَوْ مَاتَتْ امْرَأَةٌ حَامِلٌ وَالْوَلَدُ حَيٌّ يَتَحَرَّكُ قَدْ تَجَاوَزَ سِتَّةَ أَشْهُرٍ فَإِنَّهُ يُشَقُّ بَطْنُهَا طُولاً وَيُخْرَجُ الْوَلَدُ,
لِقَوْلِ اللَّهِ تَعَالَى: {وَمَنْ أَحْيَاهَا فَكَأَنَّمَا أَحْيَا النَّاسَ جَمِيعًا} وَمَنْ تَرَكَهُ عَمْدًا حَتَّى يَمُوتَ فَهُوَ قَاتِلُ نَفْسٍ. وَلاَ مَعْنَى لِقَوْلِ أَحْمَدَ رحمه الله: تُدْخِلُ

(5/166)

608 - مَسْأَلَةٌ: وَلاَ يَحِلُّ لأَحَدٍ أَنْ يَتَمَنَّى الْمَوْتَ لِضُرٍّ نَزَلَ بِهِ.
رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ: أَنَا قُتَيْبَةُ بْنُ سَعِيدٍ أَنَا يَزِيدُ بْنُ زُرَيْعٍ، عَنْ حُمَيْدٍ، عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ: "لاَ يَتَمَنَّيَنَّ أَحَدُكُمْ الْمَوْتَ لِضُرٍّ نَزَلَ بِهِ فِي الدُّنْيَا لَكِنْ لِيَقُلْ: اللَّهُمَّ أَحْيِنِي مَا كَانَتْ الْحَيَاةُ خَيْرًا لِي وَتَوَفَّنِي إذَا كَانَتْ الْوَفَاةُ خَيْرًا لِي".
وَرُوِّينَاهُ أَيْضًا بِأَسَانِيدَ صِحَاحٍ مِنْ طَرِيقِ أَبِي هُرَيْرَةَ, وَخَبَّابٍ.
فَإِنْ ذَكَرُوا قَوْلَ اللَّهِ تَعَالَى، عَنْ يُوسُفَ عليه السلام: {تَوَفَّنِي مُسْلِمًا وَأَلْحِقْنِي بِالصَّالِحِينَ} فَلَيْسَ هَذَا عَلَى اسْتِعْجَالِ الْمَوْتِ الْمَنْهِيِّ عَنْهُ, لَكِنْ عَلَى الدُّعَاءِ بِأَنْ لاَ يَتَوَفَّاهُ اللَّهُ تَعَالَى إذَا تَوَفَّاهُ إلاَّ مُسْلِمًا, وَهَذَا ظَاهِرُ الآيَةِ الَّذِي لاَ تَزَيُّدَ فِيهِ.

(5/167)

609 - مَسْأَلَةٌ: وَيُحْمَلُ النَّعْشُ كَمَا يَشَاءُ الْحَامِلُ,
إنْ شَاءَ مِنْ أَحَدِ قَوَائِمِهِ, وَإِنْ شَاءَ بَيْنَ الْعَمُودَيْنِ وَهُوَ قَوْلُ مَالِكٍ, وَالشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ.
وقال أبو حنيفة: يَحْمِلُهُ مِنْ قَوَائِمِهِ الأَرْبَعِ.
وَاحْتَجَّ بِمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ: حدثنا هُشَيْمٌ، عَنْ يَعْلَى بْنِ عَطَاءٍ، عَنْ عَلِيٍّ الأَزْدِيِّ قَالَ: رَأَيْت ابْنَ عُمَرَ فِي جِنَازَةٍ فَحَمَلَ بِجَوَانِبِ السَّرِيرِ الأَرْبَعِ, ثُمَّ تَنَحَّى.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَة: حدثنا حُمَيْدٍ، عَنْ مِنْدَلٍ، عَنْ جَعْفَرِ بْنِ أَبِي الْمُغِيرَةِ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ: إنْ اسْتَطَعْت فَابْدَأْ بِالْقَائِمَةِ الَّتِي تَلِي يَدَهُ الْيَمِينَ, ثُمَّ أَطِفْ بِالسَّرِيرِ, وَإِلاَّ فَكُنْ قَرِيبًا مِنْهَا.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ: عَنْ عُبَيْدِ بْنِ نِسْطَاسَ، عَنْ أَبِي عُبَيْدَةَ، هُوَ ابْنُ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ: قَالَ عَبْدُ اللَّهِ يَعْنِي أَبَاهُ: مَنْ تَبِعَ

(5/167)

يصلى على الميت الغائب بإمام و جماعة
...
610 - مَسْأَلَةٌ: وَيُصَلَّى عَلَى الْمَيِّتِ الْغَائِبِ بِإِمَامٍ وَجَمَاعَةٍ.
قَدْ صَلَّى رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى النَّجَاشِيِّ رضي الله عنه وَمَاتَ بِأَرْضِ الْحَبَشَةِ وَصَلَّى مَعَهُ أَصْحَابُهُ عَلَيْهِ صُفُوفًا, وَهَذَا إجْمَاعٌ مِنْهُمْ لاَ يَجُوزُ تَعَدِّيهِ.

(5/169)

و يصلى على كل مسلم بر أو فاجر
...
611 - مَسْأَلَةٌ: وَيُصَلَّى عَلَى كُلِّ مُسْلِمٍ, بَرٍّ, أَوْ فَاجِرٍ, مَقْتُولٍ فِي حَدٍّ, أَوْ فِي حِرَابَةٍ, أَوْ فِي بَغْيٍ,
وَيُصَلِّي عَلَيْهِمْ الإِمَامُ, وَغَيْرُهُ وَلَوْ أَنَّهُ شَرُّ مَنْ عَلَى ظَهْرِ الأَرْضِ, إذَا مَاتَ مُسْلِمًا لِعُمُومِ أَمْرِ النَّبِيِّ صلى الله عليه وسلم بِقَوْلِهِ: "صَلُّوا عَلَى صَاحِبِكُمْ" وَالْمُسْلِمُ صَاحِبٌ لَنَا. قَالَ تَعَالَى: {إنَّمَا الْمُؤْمِنُونَ إخْوَةٌ}. وَقَالَ تَعَالَى: {وَالْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ}. فَمَنْ مَنَعَ مِنْ الصَّلاَةِ عَلَى مُسْلِمٍ فَقَدْ قَالَ قَوْلاً عَظِيمًا, وَإِنَّ الْفَاسِقَ لاََحْوَجُ إلَى دُعَاءِ إخْوَانِهِ الْمُؤْمِنِينَ مِنْ الْفَاضِلِ الْمَرْحُومِ.
وَقَالَ بَعْضُ الْمُخَالِفِينَ: إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يُصَلِّ عَلَى "مَاعِزٍ".
قلنا: نَعَمْ, وَلَمْ نَقُلْ إنَّ فَرْضًا عَلَى الإِمَامِ أَنْ يُصَلِّيَ عَلَى مَنْ رُجِمَ, إنَّمَا قلنا: لَهُ أَنْ يُصَلِّيَ عَلَيْهِ كَسَائِرِ الْمَوْتَى, وَلَهُ أَنْ يُتْرَكَ كَسَائِرِ الْمَوْتَى, وَلاَ فَرْقَ وَقَدْ أَمَرَهُمْ عليه السلام بِالصَّلاَةِ عَلَيْهِ, وَلَمْ يَخُصَّ بِذَلِكَ مَنْ لَمْ يَرْجُمْهُ مِمَّنْ رَجَمَهُ.
وَقَدْ رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ: أَنَا عُبَيْدُ اللَّهِ بْنُ سَعِيدٍ، حدثنا يَحْيَى، هُوَ ابْنُ سَعِيدٍ الْقَطَّانُ-

(5/169)

612 - مَسْأَلَةٌ: وَعِيَادَةُ مَرْضَى الْمُسْلِمِينَ فَرْضٌ
وَلَوْ مَرَّةً عَلَى الْجَارِ الَّذِي لاَ يَشُقُّ عَلَيْهِ عِيَادَتُهُ, وَلاَ نَخُصُّ مَرَضًا مِنْ مَرَضٍ.
رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ: حدثنا مُحَمَّدُ، هُوَ ابْنُ يَحْيَى الذُّهْلِيُّ، حدثنا عَمْرُو بْنُ أَبِي سَلَمَةَ، عَنِ الأَوْزَاعِيِّ أَخْبَرَنِي ابْنُ شِهَابٍ أَخْبَرَنِي, سَعِيدُ بْنُ الْمُسَيِّبِ أَنَّ أَبَا هُرَيْرَةَ قَالَ: سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "حَقُّ الْمُسْلِمِ عَلَى الْمُسْلِمِ خَمْسٌ: رَدُّ السَّلاَمِ, وَعِيَادَةُ الْمَرِيضِ, وَاتِّبَاعُ الْجَنَائِزِ, وَإِجَابَةُ الدَّعْوَةِ, وَتَشْمِيتُ الْعَاطِسِ".
وَمِنْ طَرِيقِ أَبِي دَاوُد: حدثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدٍ النُّفَيْلِيُّ، حدثنا حَجَّاجُ بْنُ مُحَمَّدٍ، عَنْ يُونُسَ بْنِ أَبِي إِسْحَاقَ، عَنْ أَبِيهِ، عَنْ زَيْدِ بْنِ أَرْقَمَ قَالَ: "عَادَنِي رَسُولُ اللَّهِ صلى الله عليه وسلم مِنْ وَجَعٍ كَانَ بِعَيْنِي".
وَقَدْ "عَادَ رَسُولُ اللَّهِ صلى الله عليه وسلم عَمَّهُ أَبَا طَالِبٍ".
وَمِنْ طَرِيقِ أَبِي دَاوُد: حدثنا سُلَيْمَانُ بْنُ حَرْبٍ، حدثنا حَمَّادٌ، هُوَ ابْنُ سَلَمَةَ، عَنْ ثَابِتٍ الْبُنَانِيِّ

(5/172)

عَنْ أَنَسٍ: أَنَّ غُلاَمًا مِنْ الْيَهُودِ مَرِضَ فَأَتَاهُ النَّبِيُّ صلى الله عليه وسلم يَعُودُهُ, فَقَعَدَ عِنْدَ رَأْسِهِ, فَقَالَ لَهُ: "أَسْلِمْ!", فَنَظَرَ إلَى أَبِيهِ وَهُوَ عِنْدَ رَأْسِهِ فَقَالَ: أَطِعْ أَبَا الْقَاسِمِ! فَأَسْلَمَ, فَقَامَ النَّبِيُّ صلى الله عليه وسلم وَهُوَ يَقُولُ: "الْحَمْدُ لِلَّهِ الَّذِي أَنْقَذَهُ مِنْ النَّارِ".
فَعِيَادَةُ الْكَافِرِ فِعْلٌ حَسَنٌ.

(5/173)

613 - مَسْأَلَةٌ: وَلاَ يَحِلُّ أَنْ يَهْرُبَ أَحَدٌ، عَنِ الطَّاعُونِ إذَا وَقَعَ فِي بَلَدٍ هُوَ فِيهِ
وَمُبَاحٌ لَهُ الْخُرُوجُ لِسَفَرِهِ الَّذِي كَانَ يَخْرُجُ فِيهِ لَوْ لَمْ يَكُنْ الطَّاعُونُ، وَلاَ يَحِلُّ الدُّخُولُ إلَى بِلاَدٍ فِيهِ الطَّاعُونُ لِمَنْ كَانَ خَارِجًا عَنْهُ حَتَّى يَزُولَ.
وَالطَّاعُونُ هُوَ الْمَوْتُ الَّذِي كَثُرَ فِي بَعْضِ الأَوْقَاتِ كَثْرَةً خَارِجَةً، عَنِ الْمَعْهُودِ.
لِمَا رُوِّينَا مِنْ طَرِيقِ مَالِكٍ، عَنِ ابْنِ شِهَابٍ، عَنْ عَبْدِ الْحُمَيْدِ بْنِ عَبْدِ الرَّحْمَانِ بْنِ زَيْدِ بْنِ الْخَطَّابِ، عَنْ عَبْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ الْحَارِثِ بْنِ نَوْفَلٍ، عَنْ عَبْدِ اللَّهِ بْنِ عَبَّاسٍ قَالَ: قَالَ عَبْدُ الرَّحْمَانِ بْنُ عَوْفٍ: سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "إذَا سَمِعْتُمْ بِهِ بِأَرْضٍ فَلاَ تَقْدَمُوا عَلَيْهِ, وَإِذَا وَقَعَ فِي أَرْضٍ وَأَنْتُمْ فِيهَا فَلاَ تَخْرُجُوا فِرَارًا مِنْهُ".
قال أبو محمد: فَلَمْ يَنْهَ عليه السلام، عَنِ الْخُرُوجِ إلاَّ بِنِيَّةِ الْفِرَارِ مِنْهُ فَقَطْ.
وَقَدْ رُوِّينَا، عَنْ عَائِشَةَ، رضي الله عنها، إبَاحَةَ الْفِرَارِ عَنْهُ, وَلاَ حُجَّةَ فِي أَحَدٍ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم.

(5/173)

نستحب تأخير الدفن و لو يوما و ليلة ما لم يخف على الميت التغيير
...
614 - مَسْأَلَةٌ: وَنَسْتَحِبُّ تَأْخِيرَ الدَّفْنِ وَلَوْ يَوْمًا وَلَيْلَةً, مَا لَمْ يُخَفْ عَلَى الْمَيِّتِ التَّغْيِيرُ،
لاَ سِيَّمَا مَنْ تَوَقَّعَ أَنْ يُغْمَى عَلَيْهِ. وَقَدْ مَاتَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَوْمَ الاِثْنَيْنِ ضَحْوَةً, وَدُفِنَ فِي جَوْفِ اللَّيْلِ مِنْ لَيْلَةِ الأَرْبِعَاءِ.
وَرُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ، عَنْ سَالِمٍ الْخَيَّاطِ، عَنِ الْحَسَنِ قَالَ: يُنْتَظَرُ بِالْمَصْعُوقِ ثَلاَثًا.

(5/173)

615 - مَسْأَلَةٌ: وَيُجْعَلُ الْمَيِّتُ فِي قَبْرِهِ عَلَى جَنْبِهِ الْيَمِينِ,
وَوَجْهُهُ قُبَالَةَ الْقِبْلَةِ, وَرَأْسُهُ وَرِجْلاَهُ إلَى يَمِينِ الْقِبْلَةِ, وَيَسَارِهَا, عَلَى هَذَا جَرَى عَمَلُ أَهْلِ الإِسْلاَمِ مِنْ عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم إلَى يَوْمِنَا هَذَا, وَهَكَذَا كُلُّ مَقْبَرَةٍ عَلَى ظَهْرِ الأَرْضِ.

(5/173)

616 - مَسْأَلَةٌ: وَتَوْجِيهُ الْمَيِّتِ إلَى الْقِبْلَةِ حَسَنٌ,
فَإِنْ لَمْ يُوَجَّهْ فَلاَ حَرَجَ قَالَ اللَّهُ تَعَالَى:

(5/173)

جائز أن تغسل المرأة زوجها و أم الولد سيدها
...
617 - مَسْأَلَةٌ: وَجَائِزٌ أَنْ تُغَسِّلَ الْمَرْأَةُ زَوْجَهَا, وَأُمُّ الْوَلَدِ سَيِّدَهَا,
وَإِنْ انْقَضَتْ الْعِدَّةُ بِالْوِلاَدَةِ, مَا لَمْ تُنْكَحَا, فَإِنْ نُكِحَتَا لَمْ يَحِلَّ لَهُمَا غُسْلُهُ إلاَّ كَالأَجْنَبِيَّاتِ.
وَجَائِزٌ لِلرَّجُلِ أَنْ يُغَسِّلَ امْرَأَتَهُ, وَأُمَّ وَلَدِهِ, وَأَمَتَهُ, مَا لَمْ يَتَزَوَّجْ حَرِيمَتَهَا, أَوْ يَسْتَحِلَّ حَرِيمَتَهَا بِالْمِلْكِ, فَإِنْ فَعَلَ لَمْ يَحِلَّ لَهُ غَسْلُهَا.
وَلَيْسَ لِلأَمَةِ أَنْ تُغَسِّلَ سَيِّدَهَا أَصْلاً, لإِنَّ مِلْكَهَا بِمَوْتِهِ انْتَقَلَ إلَى غَيْرِهِ.
بُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى: {وَلَكُمْ نِصْفُ مَا تَرَكَ أَزْوَاجُكُمْ}: فَسَمَّاهَا زَوْجَةً بَعْدَ مَوْتِهَا وَهِيَ إنْ كَانَا مُسْلِمَيْنِ امْرَأَتُهُ فِي الْجَنَّةِ وَكَذَلِكَ أُمُّ وَلَدِهِ, وَأَمَتُهُ, وَكَانَ حَلاَلاً لَهُ رُؤْيَةُ أَبْدَانِهِنَّ فِي الْحَيَاةِ وَتَقْبِيلُهُنَّ وَمَسُّهُنَّ, فَكُلُّ ذَلِكَ بَاقٍ عَلَى التَّحْلِيلِ فَمَنْ ادَّعَى تَحْرِيمَ ذَلِكَ بِالْمَوْتِ فَقَوْلٌ بَاطِلٍ إلاَّ بِنَصٍّ, وَلاَ سَبِيلَ لَهُ إلَيْهِ.
وَأَمَّا إذَا تَزَوَّجَ حَرِيمَتَهَا, أَوْ تَمَلَّكَهَا, أَوْ تَزَوَّجَتْ هِيَ: فَحَرَامٌ عَلَيْهِ الاِطِّلاَعُ عَلَى بَدَنَيْهِمَا مَعًا, لاَِنَّهُ جَمَعَ بَيْنَهُمَا. وَكَذَلِكَ حَرَامٌ عَلَى الْمَرْأَةِ التَّلَذُّذُ بِرُؤْيَةِ بَدَنِ رَجُلَيْنِ مَعًا.
وَقَوْلُنَا هُوَ قَوْلُ مَالِكٍ, وَالشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ.
وقال أبو حنيفة: تُغَسِّلُ الْمَرْأَةُ زَوْجَهَا; لاَِنَّهَا فِي عِدَّةٍ مِنْهُ, وَلاَ يُغَسِّلُهَا هُوَ.
رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ مَعْمَرِ بْنِ سُلَيْمَانَ الرَّقِّيِّ، عَنْ حَجَّاجٍ، عَنْ دَاوُد بْنِ الْحُصَيْنِ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ قَالَ: الرَّجُلُ أَحَقُّ بِغُسْلِ امْرَأَتِهِ.
وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنِ الْحَجَّاجِ بْنِ أَرْطَاةَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ الأَسْوَدِ قَالَ: إنِّي لاَُغَسِّلُ نِسَائِي, وَأَحُولُ بَيْنَهُنَّ وَبَيْنَ أُمَّهَاتِهِنَّ وَبَنَاتِهِنَّ وَأَخَوَاتِهِنَّ.

(5/174)

لو مات رجل بين نساء لا رجل معهن أو مات امرأة بين رجال لا نساء معهن غسل النساء الرجل و الرجال المرأة على ثوب كثيف
...
618 - مَسْأَلَةٌ: فَلَوْ مَاتَ رَجُلٌ بَيْنَ نِسَاءٍ لاَ رَجُلَ مَعَهُنَّ, أَوْ مَاتَتْ امْرَأَةٌ بَيْنَ رِجَالٍ لاَ نِسَاءَ مَعَهُمْ: غَسَّلَ النِّسَاءُ الرَّجُلَ وَغَسَّلَ الرِّجَالُ الْمَرْأَةَ عَلَى ثَوْبٍ كَثِيفٍ,
يُصَبُّ الْمَاءُ عَلَى جَمِيعِ الْجَسَدِ دُونَ مُبَاشَرَةِ الْيَدِ, لإِنَّ الْغُسْلَ فَرْضٌ كَمَا قَدَّمْنَا, وَهُوَ مُمْكِنٌ كَمَا ذَكَرْنَا بِلاَ مُبَاشَرَةٍ, فَلاَ يَحِلُّ تَرْكُهُ, وَلاَ كَرَاهَةَ فِي صَبِّ الْمَاءِ أَصْلاً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَلاَ يَجُوزُ أَنْ يُعَوِّضَ التَّيَمُّمَ مِنْ الْغُسْلِ إلاَّ عِنْدَ عَدَمِ الْمَاءِ فَقَطْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ..
وَرُوِّينَا أَثَرًا فِيهِ أَبُو بَكْرِ بْنُ عَيَّاشٍ، عَنْ مَكْحُولٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "يُيَمَّمَانِ" وَهَذَا مُرْسَلٌ, وَأَبُو بَكْرِ بْنُ عَيَّاشٍ ضَعِيفٌ, فَهُوَ سَاقِطٌ.
وَمِمَّنْ قَالَ بِقَوْلِنَا هَذَا طَائِفَةٌ مِنْ الْعُلَمَاءِ.
رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ, وَقَتَادَةَ قَالاَ جَمِيعًا: تُغَسَّلُ وَعَلَيْهَا الثِّيَابُ, يَعْنِيَانِ فِي الْمَرْأَةِ تَمُوتُ بَيْنَ رِجَالٍ لاَ امْرَأَةَ مَعَهُمْ.
وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ حُمَيْدٍ, وَزِيَادٍ الأَعْلَمِ, وَالْحَجَّاجِ: قَالَ حُمَيْدٍ, وَزِيَادٌ: عَنِ الْحَسَنِ, وَقَالَ الْحَجَّاجُ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ, قَالاَ جَمِيعًا فِي الْمَرْأَةِ تَمُوتُ مَعَ رِجَالٍ لَيْسَ مَعَهُمْ امْرَأَةٌ: أَنَّهَا يُصَبُّ عَلَيْهَا الْمَاءُ مِنْ وَرَاءِ الثِّيَابِ.
وَالْعَجَبُ أَنَّ الْقَائِلِينَ أَنَّهَا تُيَمَّمُ: فَرُّوا مِنْ الْمُبَاشَرَةِ خَلْفَ ثَوْبٍ وَأَبَاحُوهَا عَلَى الْبَشَرَةِ وَهَذَا جَهْلٌ شَدِيدٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(5/176)

619 - مَسْأَلَةٌ: وَلاَ تُرْفَعُ الْيَدَانِ فِي الصَّلاَةِ عَلَى الْجِنَازَةِ إلاَّ فِي أَوَّلِ تَكْبِيرَةٍ فَقَطْ;
لاَِنَّهُ لَمْ يَأْتِ بِرَفْعِ الأَيْدِي فِيمَا عَدَا ذَلِكَ نَصٌّ وَرُوِيَ مِثْلُ قَوْلِنَا هَذَا، عَنِ ابْنِ مَسْعُودٍ, وَابْنِ عَبَّاسٍ وَهُوَ قَوْلُ أَبِي حَنِيفَةَ, وَسُفْيَانَ وَصَحَّ، عَنِ ابْنِ عُمَرَ رَفْعُ الأَيْدِي لِكُلِّ تَكْبِيرَةٍ, وَلَقَدْ كَانَ يَلْزَمُ مَنْ قَالَ بِالْقِيَاسِ أَنْ يَرْفَعَهَا فِي كُلِّ تَكْبِيرَةٍ قِيَاسًا عَلَى التَّكْبِيرَةِ الآُولَى

(5/176)

إن كانت أظفار الميت وافرة أو شاربه وافية أو عانته أخذ كل ذلك
...
620 - مَسْأَلَةٌ: وَإِنْ كَانَتْ أَظْفَارُ الْمَيِّتِ وَافِرَةً, أَوْ شَارِبُهُ وَافِيًا, أَوْ عَانَتُهُ: أَخَذَ كُلَّ ذَلِكَ;
لإِنَّ النَّصَّ قَدْ وَرَدَ وَصَحَّ بِأَنَّ كُلَّ ذَلِكَ مِنْ الْفِطْرَةِ, فَلاَ يَجُوزُ أَنْ يُجَهَّزَ إلَى رَبِّهِ تَعَالَى إلاَّ عَلَى الْفِطْرَةِ الَّتِي مَاتَ عَلَيْهَا.
وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ خَالِدٍ الْحَذَّاءِ، عَنْ أَبِي قِلاَبَةَ: أَنَّ سَعْدَ بْنَ أَبِي وَقَّاصٍ حَلَقَ عَانَةَ مَيِّتٍ.
وَهُمْ يُعَظِّمُونَ مُخَالَفَةَ الصَّاحِبِ الَّذِي لاَ يُعْرَفُ لَهُ مُخَالِفٌ مِنْ الصَّحَابَةِ، رضي الله عنهم،, وَهَذَا صَاحِبٌ لاَ يُعْرَفُ لَهُ مِنْهُمْ مُخَالِفٌ.
وَعَنْ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الْحَسَنِ: فِي شَعْرِ عَانَةِ الْمَيِّتِ إنْ كَانَ وَافِرًا, قَالَ: يُؤْخَذُ مِنْهُ.
وَاحْتَجَّ بَعْضُهُمْ بِأَنْ قَالَ: فَإِنْ كَانَ أَقْلَفَ أَيُخْتَنُ؟
قلنا: نَعَمْ, فَكَانَ مَاذَا وَالْخِتَانُ مِنْ الْفِطْرَةِ.
فإن قيل: فَأَنْتُمْ لاَ تَرَوْنَ أَنْ يُطَهَّرَ لِلْجَنَابَةِ إنْ مَاتَ مُجْنِبًا, وَلاَ لِلْحَيْضِ إنْ مَاتَتْ حَائِضًا, وَلاَ لِيَوْمِ الْجُمُعَةِ إنْ مَاتَ يَوْمَ الْجُمُعَةِ, فَمَا الْفَرْقُ؟
قلنا: الْفَرْقُ أَنَّ هَذِهِ الأَغْسَالَ مَأْمُورٌ بِهَا كُلُّ أَحَدٍ فِي نَفْسِهِ, وَلاَ تَلْزَمُ مَنْ لاَ يُخَاطَبُ: كَالْمَجْنُونِ, وَالْمُغْمَى عَلَيْهِ, وَالصَّغِيرِ. وَقَدْ سَقَطَ الْخِطَابُ، عَنِ الْمَيِّتِ.
وَأَمَّا قَصُّ الشَّارِبِ, وَحَلْقُ الْعَانَةِ, وَالإِبْطِ, وَالْخِتَانِ: فَالنَّصُّ جَاءَنَا بِأَنَّهَا مِنْ الْفِطْرَةِ, وَلَمْ يُؤْمَرْ بِهَا الْمَرْءُ فِي نَفْسِهِ, بَلْ الْكُلُّ مَأْمُورُونَ بِهَا, فَيَعْمَلُ ذَلِكَ كُلُّهُ بِالْمَجْنُونِ, وَالْمُغْمَى عَلَيْهِ, وَالصَّغِيرِ.

(5/177)

621 - مَسْأَلَةٌ: وَيُدْخَلُ الْمَيِّتُ الْقَبْرَ كَيْفَ أَمْكَنَ,
إمَّا مِنْ الْقِبْلَةِ, أَوْ مِنْ دُبُرِ الْقِبْلَةِ

(5/177)

أَوْ مِنْ قِبَلِ رَأْسِهِ أَوْ مِنْ قِبَلِ رِجْلَيْهِ, إذْ لاَ نَصَّ فِي شَيْءٍ مِنْ ذَلِكَ.
وَقَدْ صَحَّ عَنْ عَلِيٍّ أَنَّهُ أَدْخَلَ يَزِيدَ بْنَ الْمُكَفَّفِ مِنْ قِبَلِ الْقِبْلَةِ.
وَعَنِ ابْنِ الْحَنَفِيَّةِ أَنَّهُ أَدْخَلَ ابْنَ عَبَّاسٍ مِنْ قِبَلِ الْقِبْلَةِ.
وَصَحَّ عَنْ عَبْدِ اللَّهِ بْنِ زَيْدٍ الأَنْصَارِيِّ صَاحِبِ رَسُولِ اللَّهِ صلى الله عليه وسلم أَنَّهُ أَدْخَلَ الْحَارِثَ الْخَارِفِيَّ مِنْ قِبَلِ رِجْلَيْ الْقَبْرِ.
وَرَوَى قَوْمٌ مُرْسَلاَتٍ لاَ تَصِحُّ فِي إدْخَالِ النَّبِيِّ صلى الله عليه وسلم.
فَعَنْ إبْرَاهِيمَ النَّخَعِيِّ أَنَّهُ عليه السلام أُدْخِلَ مِنْ قِبَلِ الْقِبْلَةِ. وَعَنْ رَبِيعَةَ, وَيَحْيَى بْنِ سَعِيدٍ, وَأَبِي الزِّنَادِ, وَمُوسَى بْنِ عُقْبَةَ أَنَّهُ عليه السلام أُدْخِلَ مِنْ قِبَلِ الرِّجْلَيْنِ.
وَكُلُّ هَذَا لَوْ صَحَّ لَمْ تَقُمْ بِهِ حُجَّةٌ فِي الْوُجُوبِ, فَكَيْفَ وَهُوَ لاَ يَصِحُّ لاَِنَّهُ لَيْسَ فِيهِ مَنْعٌ مِمَّا سِوَاهُ.

(5/178)

622 - مَسْأَلَةٌ: وَلاَ يَجُوزُ التَّزَاحُمُ عَلَى النَّعْشِ,
لاَِنَّهُ بِدْعَةٌ لَمْ تَكُنْ قَبْلُ, وَقَدْ أَمَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم بِالرِّفْقِ.
رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ: حدثنا مُحَمَّدُ بْنُ الْمُثَنَّى، حدثنا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ، عَنْ سُفْيَانَ الثَّوْرِيِّ، حدثنا مَنْصُورُ بْنُ الْمُعْتَمِرِ، عَنْ تَمِيمِ بْنِ سَلَمَةَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ هِلاَلٍ، عَنْ جَرِيرِ بْنِ عَبْدِ اللَّهِ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "مَنْ يُحْرَمْ الرِّفْقَ يُحْرَمْ الْخَيْرَ".
وَمِنْ طَرِيقِ وَكِيعٍ، عَنِ الرَّبِيعِ، عَنِ الْحَسَنِ أَنَّهُ كَرِهَ الزِّحَامَ عَلَى السَّرِيرِ, وَكَانَ إذَا رَآهُمْ يَزْدَحِمُونَ قَالَ: أُولَئِكَ الشَّيَاطِينُ.
وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ هَمَّامٍ، عَنْ قَتَادَةَ:، أَنَّهُ قَالَ: شَهِدْت جِنَازَةً فِيهَا أَبُو السِّوَارِ هُوَ حُرَيْثُ بْنُ حَسَّانَ الْعَدَوِيُّ فَازْدَحَمُوا عَلَى السَّرِيرِ, فَقَالَ أَبُو السِّوَارِ: أَتَرَوْنَ هَؤُلاَءِ أَفْضَلَ أَوْ أَصْحَابَ مُحَمَّدٍ صلى الله عليه وسلم كَانَ الرَّجُلُ مِنْهُمْ إذَا رَأَى مَحْمَلاً حَمَلَ, وَإِلاَّ اعْتَزَلَ وَلَمْ يُؤْذِ أَحَدًا.

(5/178)

623 - مَسْأَلَةٌ: وَمَنْ فَاتَهُ بَعْضُ التَّكْبِيرَاتِ عَلَى الْجِنَازَةِ كَبَّرَ سَاعَةَ يَأْتِي,
وَلاَ يَنْتَظِرُ تَكْبِيرَ الإِمَامِ, فَإِذَا سَلَّمَ الإِمَامُ أَتَمَّ هُوَ مَا بَقِيَ مِنْ التَّكْبِيرِ, يَدْعُو بَيْنَ تَكْبِيرَةٍ وَتَكْبِيرَةٍ كَمَا كَانَ يَفْعَلُ مَعَ الإِمَامِ, لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم فِيمَنْ أَتَى إلَى الصَّلاَةِ "أَنْ يُصَلِّيَ مَا أَدْرَكَ وَيُتِمَّ مَا فَاتَهُ", وَهَذِهِ صَلاَةٌ, وَمَا عَدَا هَذَا فَقَوْلٌ فَاسِدٌ لاَ دَلِيلَ عَلَى صِحَّتِهِ, لاَ مِنْ نَصٍّ، وَلاَ قِيَاسٍ، وَلاَ قَوْلِ صَاحِبٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(5/179)


كتاب الاعتكاف

المحلى بالآثار شرح المجلى بالإختصار

كتاب الاعتكاف
يجوز اعتكاف يوم دون ليلة و ليلة دون يوم و ما أحب الرجل أو المرأة
...
كِتَابُ الاِعْتِكَافِ
الاِعْتِكَافُ: هُوَ الإِقَامَةُ فِي الْمَسْجِدِ بِنِيَّةِ التَّقَرُّبِ إلَى اللَّهِ عَزَّ وَجَلَّ سَاعَةً فَمَا فَوْقَهَا, لَيْلاً, أَوْ نَهَارًا.
624 - مَسْأَلَةٌ: وَيَجُوزُ اعْتِكَافُ يَوْمٍ دُونَ لَيْلَةٍ, وَلَيْلَةٍ دُونَ يَوْمٍ, وَمَا أَحَبَّ الرَّجُلُ, أَوْ الْمَرْأَةُ.
بُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى: {وَلاَ تُبَاشِرُوهُنَّ وَأَنْتُمْ عَاكِفُونَ فِي الْمَسَاجِد}.
وَرُوِّينَا مِنْ طَرِيقِ مَالِكٍ، عَنْ يَزِيدَ بْنِ عَبْدِ اللَّهِ بْنِ الْهَادِ، عَنْ مُحَمَّدِ بْنِ إبْرَاهِيمَ بْنِ الْحَارِثِ التَّيْمِيِّ، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ يَعْتَكِفُ الْعَشْرَ الأَوْسَطَ مِنْ رَمَضَانَ, وَأَنَّهُ عليه السلام قَالَ: "مَنْ كَانَ اعْتَكَفَ مَعِي فَلْيَعْتَكِفْ الْعَشْرَ الأَوَاخِرَ".
فَالْقُرْآنُ نَزَلَ بِلِسَانٍ عَرَبِيٍّ مُبِينٍ, وَبِالْعَرَبِيَّةِ خَاطَبَنَا رَسُولُ اللَّهِ صلى الله عليه وسلم. وَالاِعْتِكَافُ فِي لُغَةِ الْعَرَبِ: الإِقَامَةُ, قَالَ تَعَالَى: {مَا هَذِهِ التَّمَاثِيلُ الَّتِي أَنْتُمْ لَهَا عَاكِفُونَ} بِمَعْنَى مُقِيمُونَ مُتَعَبِّدُونَ لَهَا. فَإِذْ لاَ شَكَّ فِي هَذَا, فَكُلُّ إقَامَةٍ فِي مَسْجِدٍ لِلَّهِ تَعَالَى بِنِيَّةِ التَّقَرُّبِ إلَيْهِ: اعْتِكَافٌ, وَعُكُوفٌ فَإِذْ لاَ شَكَّ فِي هَذَا, فَالاِعْتِكَافُ يَقَعُ عَلَى مَا ذَكَرْنَا مِمَّا قَلَّ مِنْ الأَزْمَانِ أَوْ كَثُرَ, إذْ لَمْ يَخُصَّ الْقُرْآنَ وَالسُّنَّةَ عَدَدًا مِنْ عَدَدٍ, وَلاَ وَقْتًا مِنْ وَقْتٍ, وَمُدَّعِي ذَلِكَ مُخْطِئٌ; لاَِنَّهُ قَائِلٌ بِلاَ بُرْهَانٍ.
وَالاِعْتِكَافُ: فِعْلٌ حَسَنٌ, قَدْ اعْتَكَفَ رَسُولُ اللَّهِ صلى الله عليه وسلم وَأَزْوَاجُهُ وَأَصْحَابُهُ، رضي الله عنهم، بَعْدَهُ وَالتَّابِعُونَ.
وَمِمَّنْ قَالَ بِمِثْلِ هَذَا طَائِفَةٌ مِنْ السَّلَفِ.
كَمَا أَحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ، حدثنا أَحْمَدُ بْنُ عَبْدٍ الْبُصَيْرِيُّ، حدثنا قَاسِمُ بْنُ أَصْبَغَ، حدثنا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ، حدثنا مُحَمَّدُ بْنُ الْمُثَنَّى، حدثنا عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ، عَنْ زَائِدَةَ، عَنْ عِمْرَانَ بْنِ أَبِي مُسْلِمٍ، عَنْ سُوَيْد بْنِ غَفَلَةَ قَالَ: مَنْ جَلَسَ فِي الْمَسْجِدِ وَهُوَ طَاهِرٌ فَهُوَ عَاكِفٌ فِيهِ, مَا لَمْ يُحْدِثْ: وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ قَالَ: سَمِعْت عَطَاءَ بْنَ أَبِي رَبَاحٍ يُخْبِرُ، عَنْ يَعْلَى

(5/179)

ابْنِ أُمَيَّةَ قَالَ: إنِّي لاََمْكُثُ فِي الْمَسْجِدِ سَاعَةً وَمَا أَمْكُثُ إلاَّ لاَِعْتَكِفَ. قَالَ عَطَاءٌ: حَسِبْت أَنَّ صَفْوَانَ بْنَ يَعْلَى أَخْبَرَنِيهِ قَالَ عَطَاءٌ: هُوَ اعْتِكَافٌ مَا مَكَثَ فِيهِ, وَإِنْ جَلَسَ فِي الْمَسْجِدِ احْتِسَابَ الْخَيْرِ فَهُوَ مُعْتَكِفٌ, وَإِلاَّ فَلاَ.
قال أبو محمد: يَعْلَى صَاحِبٌ, وَسُوَيْدٌ مِنْ كِبَارِ التَّابِعِينَ, أَفْتَى أَيَّامَ عُمَرَ بْنِ الْخَطَّابِ, لاَ يُعْرَفُ لِيَعْلَى فِي هَذَا مُخَالِفٌ مِنْ الصَّحَابَةِ.
فإن قيل: قَدْ جَاءَ، عَنْ عَائِشَةَ, وَابْنِ عَبَّاسٍ, وَابْنِ عُمَرَ: لاَ اعْتِكَافَ إلاَّ بِصَوْمٍ, وَهَذَا خِلاَفٌ لِقَوْلِ يَعْلَى.
قلنا: لَيْسَ كَمَا تَقُولُ, لاَِنَّهُ لَمْ يَأْتِ قَطُّ عَمَّنْ ذَكَرْت: لاَ اعْتِكَافَ أَقَلَّ مِنْ يَوْمٍ كَامِلٍ, إنَّمَا جَاءَ عَنْهُمْ: أَنَّ الصَّوْمَ وَاجِبٌ فِي حَالِ الاِعْتِكَافِ فَقَطْ, وَلاَ يَمْتَنِعُ أَنْ يَعْتَكِفَ الْمَرْءُ عَلَى هَذَا سَاعَةً فِي يَوْمٍ هُوَ فِيهِ صَائِمٌ. وَهُوَ قَوْلُ مُحَمَّدِ بْنِ الْحَسَنِ, فَبَطَلَ مَا أَوْهَمْتُمْ بِهِ.
وَقَوْله تَعَالَى: {وَأَنْتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ} فَلَمْ يَخُصَّ تَعَالَى مُدَّةً مِنْ مُدَّةٍ وَمَا كَانَ رَبُّكَ نَسِيًّا.
وَمِنْ طَرِيقِ مُسْلِمٍ: حدثنا زُهَيْرُ بْنُ حَرْبٍ، حدثنا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ، عَنْ عُبَيْدِ اللَّهِ، هُوَ ابْنُ عُمَرَ قَالَ أَخْبَرَنِي نَافِعٌ، عَنِ ابْنِ عُمَرَ قَالَ: قَالَ عُمَرُ: يَا رَسُولَ اللَّهِ, إنِّي نَذَرْتُ فِي الْجَاهِلِيَّةِ أَنْ أَعْتَكِفَ لَيْلَةً فِي الْمَسْجِدِ الْحَرَامِ قَالَ: "فَأَوْفِ بِنَذْرِكَ". فَهَذَا عُمُومٌ مِنْهُ عليه السلام بِالأَمْرِ بِالْوَفَاءِ بِالنَّذْرِ فِي الاِعْتِكَافِ, وَلَمْ يَخُصَّ عليه السلام مُدَّةً مِنْ مُدَّةٍ, فَبَطَلَ قَوْلٌ خَالَفَ قَوْلَنَا وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
وَقُلْنَا: هَذَا هُوَ قَوْلُ الشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ.
وقال أبو حنيفة: لاَ يَجُوزُ الاِعْتِكَافُ أَقَلَّ مِنْ يَوْمٍ.
وقال مالك: لاَ اعْتِكَافَ أَقَلَّ مِنْ يَوْمٍ وَلَيْلَةٍ. ثُمَّ رَجَعَ وَقَالَ: لاَ اعْتِكَافَ أَقَلَّ مِنْ عَشْرِ لَيَالٍ. وَلَهُ قَوْلٌ: لاَ اعْتِكَافَ أَقَلَّ مِنْ سَبْعِ لَيَالٍ, مِنْ الْجُمُعَةِ إلَى الْجُمُعَةِ. وَكُلُّ هَذَا قَوْلٌ بِلاَ دَلِيلٍ.
فإن قيل: لَمْ يَعْتَكِفْ رَسُولُ اللَّهِ صلى الله عليه وسلم أَقَلَّ مِنْ عَشْرِ لَيَالٍ.
قلنا: نَعَمْ, وَلَمْ يَمْنَعْ مِنْ أَقَلَّ مِنْ ذَلِكَ وَكَذَلِكَ أَيْضًا لَمْ يَعْتَكِفْ قَطُّ فِي غَيْرِ مَسْجِدِ الْمَدِينَةِ, فَلاَ تُجِيزُوا الاِعْتِكَافَ فِي غَيْرِ مَسْجِدِهِ عليه السلام, وَلاَ اعْتَكَفَ قَطُّ إلاَّ فِي رَمَضَانَ, وَشَوَّالٍ, فَلاَ تُجِيزُوا الاِعْتِكَافَ فِي غَيْرِ هَذَيْنِ الشَّهْرَيْنِ.
وَالاِعْتِكَافُ فِي فِعْلِ خَيْرٍ, فَلاَ يَجُوزُ الْمَنْعُ مِنْهُ إلاَّ بِنَصٍّ وَارِدٍ بِالْمَنْعِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. فَإِنْ قَالُوا: قِسْنَا عَلَى مَسْجِدِهِ عليه السلام سَائِرَ الْمَسَاجِدِ.

(5/180)

قِيلَ لَهُمْ: فَقِيسُوا عَلَى اعْتِكَافِهِ عَشْرًا, أَوْ عِشْرِينَ: مَا دُونَ الْعَشْرِ. وَمَا فَوْقَ الْعِشْرِينَ, إذْ لَيْسَ مِنْهَا سَاعَةٌ، وَلاَ يَوْمٌ إلاَّ وَهُوَ فِيهِ مُعْتَكِفٌ.

(5/181)

625 - مَسْأَلَةٌ: وَلَيْسَ الصَّوْمُ مِنْ شُرُوطِ الاِعْتِكَافِ,
لَكِنْ إنْ شَاءَ الْمُعْتَكِفُ صَامَ وَإِنْ شَاءَ لَمْ يَصُمْ.
وَ اعْتِكَافُ: يَوْمِ الْفِطْرِ وَيَوْمِ الأَضْحَى, وَأَيَّامِ التَّشْرِيقِ: حَسَنٌ. وَكَذَلِكَ اعْتِكَافُ: لَيْلَةٍ بِلاَ يَوْمٍ, وَيَوْمٍ بِلاَ لَيْلَةٍ.
وَهُوَ قَوْلُ الشَّافِعِيِّ, وَأَحْمَدَ بْنِ حَنْبَلٍ, وَأَبِي سُلَيْمَانَ. وَهُوَ قَوْلُ طَائِفَةٍ مِنْ السَّلَفِ.
رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ: حدثنا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ هُوَ الدَّرَاوَرْدِيُّ، عَنْ أَبِي سُهَيْلِ بْنِ مَالِكٍ قَالَ: كَانَ عَلَى امْرَأَةٍ مِنْ أَهْلِي اعْتِكَافٌ, فَسَأَلْت عُمَرَ بْنَ عَبْدِ الْعَزِيزِ فَقَالَ: لَيْسَ عَلَيْهَا صِيَامٌ إلاَّ أَنْ تَجْعَلَهُ عَلَى نَفْسِهَا. فَقَالَ الزُّهْرِيُّ: لاَ اعْتِكَافَ إلاَّ بِصَوْمٍ. فَقَالَ لَهُ عُمَرُ: عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: لاَ, قَالَ: فَعَنْ أَبِي بَكْرٍ قَالَ: لاَ, قَالَ: فَعَنْ عُمَرَ قَالَ: لاَ, قَالَ: فَأَظُنُّهُ قَالَ: فَعَنْ عُثْمَانَ قَالَ: لاَ قَالَ أَبُو سُهَيْلٍ: لَقِيت طَاوُوسًا, وَعَطَاءً, فَسَأَلْتهمَا فَقَالَ طَاوُوس كَانَ فُلاَنٌ لاَ يَرَى عَلَيْهَا صِيَامًا إلاَّ أَنْ تَجْعَلَهُ عَلَى نَفْسِهَا وَقَالَ عَطَاءٌ: لَيْسَ عَلَيْهَا صِيَامٌ إلاَّ أَنْ تَجْعَلَهُ عَلَى نَفْسِهَا.
وَبِهِ إلَى سَعِيدٍ: حدثنا حِبَّانُ بْنُ عَلِيٍّ، حدثنا لَيْثٌ، عَنِ الْحَكَمِ، عَنْ مِقْسَمٍ: أَنَّ عَلِيًّا, وَابْنَ مَسْعُودٍ قَالاَ جَمِيعًا: الْمُعْتَكِفُ لَيْسَ عَلَيْهِ صَوْمٌ إلاَّ أَنْ يَشْتَرِطَ ذَلِكَ عَلَى نَفْسِهِ.
وَاخْتُلِفَ فِي ذَلِكَ، عَنِ ابْنِ عَبَّاسٍ, كَمَا َحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ، حدثنا عَبْدُ اللَّهِ بْنُ عُمَرَ مُحَمَّدٌ الْقَلَعِيُّ، حدثنا مُحَمَّدُ بْنُ أَحْمَدَ الصَّوَّافُ، حدثنا بِشْرُ بْنُ مُوسَى بْنِ صَالِحِ بْنِ عُمَيْرَةَ، حدثنا أَبُو بَكْرٍ الْحُمَيْدِيُّ، حدثنا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ الدَّرَاوَرْدِيُّ، حدثنا أَبُو سُهَيْلِ بْنُ مَالِكٍ قَالَ: اجْتَمَعْت أَنَا، وَابْنُ شِهَابٍ عِنْدَ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ, وَكَانَ عَلَى امْرَأَتِي اعْتِكَافُ ثَلاَثٍ فِي الْمَسْجِدِ الْحَرَامِ. فَقَالَ ابْنُ شِهَابٍ: لاَ يَكُونُ اعْتِكَافٌ إلاَّ بِصَوْمٍ. فَقَالَ لَهُ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ: أَمِنْ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ: لاَ. قَالَ: فَمِنْ أَبِي بَكْرٍ قَالَ: لاَ, قَالَ: فَمِنْ عُمَرَ قَالَ: لاَ, قَالَ: فَمِنْ عُثْمَانَ قَالَ: لاَ. قَالَ أَبُو سُهَيْلٍ: فَانْصَرَفْت فَلَقِيت طَاوُوسًا, وَعَطَاءً, فَسَأَلْتهمَا، عَنْ ذَلِكَ. فَقَالَ طَاوُوس: كَانَ ابْنُ عَبَّاسٍ لاَ يَرَى عَلَى الْمُعْتَكِفِ صِيَامًا إلاَّ أَنْ يَجْعَلَهُ عَلَى نَفْسِهِ. قَالَ عَطَاءٌ: ذَلِكَ رَأْيِي.

(5/181)

وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ شُعْبَةَ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: الْمُعْتَكِفُ إنْ شَاءَ لَمْ يَصُمْ.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ: حدثنا عَبْدَةُ، عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ، عَنِ الْحَسَنِ قَالَ: لَيْسَ عَلَى الْمُعْتَكِفِ صَوْمٌ لاَ أَنْ يُوجِبَ ذَلِكَ عَلَى نَفْسِهِ.
وقال أبو حنيفة, وَسُفْيَانُ, وَالْحَسَنُ بْنُ حَيٍّ, وَمَالِكٌ, وَاللَّيْثُ: لاَ اعْتِكَافَ إلاَّ بِصَوْمٍ. وَصَحَّ عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ, وَالزُّهْرِيِّ.
وَقَدْ اخْتَلَفَ فِيهِ عَنْ طَاوُوس وَعَنِ ابْنِ عَبَّاسٍ, وَصَحَّ عَنْهُمَا كِلاَ الأَمْرَيْنِ.
كَتَبَ إلَى دَاوُد بْنِ بَابْشَاذَ بْنِ دَاوُد الْمَصْرِيِّ قَالَ: حدثنا عَبْدُ الْغَنِيّ بْنُ سَعِيدٍ الْحَافِظُ، حدثنا هِشَامُ بْنُ مُحَمَّدِ بْنِ قُرَّةَ الرُّعَيْنِيُّ، حدثنا أَبُو جَعْفَرٍ الطَّحَاوِيُّ، حدثنا الرَّبِيعُ بْنُ سُلَيْمَانَ الْمُؤَذِّنُ، حدثنا ابْنُ وَهْبٍ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ، عَنِ ابْنِ عَبَّاسٍ, وَابْنِ عُمَرَ قَالاَ جَمِيعًا: لاَ اعْتِكَافَ إلاَّ بِصَوْمٍ
وَرُوِيَ، عَنْ عَائِشَةَ: لاَ اعْتِكَافَ إلاَّ بِصَوْمٍ
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ، عَنْ عَطَاءٍ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: مَنْ اعْتَكَفَ فَعَلَيْهِ الصَّوْمُ.
قال أبو محمد: شَغِبَ مَنْ قَلَّدَ الْقَائِلِينَ بِأَنَّهُ لاَ اعْتِكَافَ إلاَّ بِصَوْمٍ بِأَنْ قَالُوا: قَالَ اللَّهُ تَعَالَى: {فَالآنَ بَاشِرُوهُنَّ وَابْتَغُوا مَا كَتَبَ اللَّهُ لَكُمْ وَكُلُوا وَاشْرَبُوا حَتَّى يَتَبَيَّنَ لَكُمْ الْخَيْطُ الأَبْيَضُ مِنْ الْخَيْطِ الأَسْوَدِ مِنْ الْفَجْرِ ثُمَّ أَتِمُّوا الصِّيَامَ إلَى اللَّيْلِ وَلاَ تُبَاشِرُوهُنَّ وَأَنْتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ}. قَالُوا: فَذَكَرَ اللَّهُ تَعَالَى الاِعْتِكَافَ إثْرَ ذِكْرِهِ لِلصَّوْمِ, فَوَجَبَ أَنْ لاَ يَكُونَ الاِعْتِكَافُ إلاَّ بِصَوْمٍ.
قال أبو محمد: مَا سُمِعَ بِأَقْبَحَ مِنْ هَذَا التَّحْرِيفِ لِكَلاَمِ اللَّهِ تَعَالَى, وَالإِقْحَامِ فِيهِ مَا لَيْسَ فِيهِ وَمَا عَلِمَ قَطُّ ذُو تَمْيِيزٍ: أَنَّ ذِكْرَ اللَّهِ تَعَالَى شَرِيعَةً إثْرَ ذِكْرِهِ أُخْرَى مُوجِبَةٌ عَقْدَ إحْدَاهُمَا بِالآُخْرَى.، وَلاَ فَرْقَ بَيْنَ هَذَا الْقَوْلِ وَبَيْنَ مَنْ قَالَ: بَلْ لَمَّا ذَكَرَ الصَّوْمَ ثُمَّ الاِعْتِكَافَ: وَجَبَ أَنْ لاَ يُجْزِئَ صَوْمٌ إلاَّ بِاعْتِكَافٍ.
فَإِنْ قَالُوا: لَمْ يَقُلْ هَذَا أَحَدٌ.
قلنا: فَقَدْ أَقْرَرْتُمْ بِصِحَّةِ الإِجْمَاعِ عَلَى بُطْلاَنِ حُجَّتِكُمْ, وَعَلَى أَنَّ ذِكْرَ شَرِيعَةٍ مَعَ ذِكْرِ أُخْرَى لاَ يُوجِبُ أَنْ لاَ تَصِحَّ إحْدَاهُمَا إلاَّ بِالآُخْرَى.
وَأَيْضًا: فَإِنَّ خُصُومَنَا مُجْمِعُونَ عَلَى أَنَّ الْمُعْتَكِفَ هُوَ بِاللَّيْلِ مُعْتَكِفٌ كَمَا هُوَ بِالنَّهَارِ, وَهُوَ بِاللَّيْلِ غَيْرُ صَائِمٍ. فَلَوْ صَحَّ لَهُمْ هَذَا الاِسْتِدْلاَل لَوَجَبَ أَنْ لاَ يُجْزِئَ الاِعْتِكَافُ إلاَّ

(5/182)

بِالنَّهَارِ الَّذِي لاَ يَكُونُ الصَّوْمُ إلاَّ فِيهِ فَبَطَلَ تَمْوِيهُهُمْ بِإِيرَادِ هَذِهِ الآيَةِ, حَيْثُ لَيْسَ فِيهَا شَيْءٌ مِمَّا مَوَّهُوا بِهِ, لاَ بِنَصٍّ، وَلاَ بِدَلِيلٍ.
وَذَكَرُوا مَا رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد قَالَ: حدثنا أَحْمَدُ بْنُ إبْرَاهِيم، حدثنا أَبُو دَاوُد هُوَ الطَّيَالِسِيُّ، حدثنا عَبْدُ اللَّهِ بْنُ بُدَيْلٍ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنِ ابْنِ عُمَرَ قَالَ: إنَّ عُمَرَ جَعَلَ عَلَيْهِ فِي الْجَاهِلِيَّةِ أَنْ يَعْتَكِفَ لَيْلَةً أَوْ يَوْمًا عِنْدَ الْكَعْبَةِ, فَسَأَلَ النَّبِيَّ صلى الله عليه وسلم فَقَالَ: "اعْتَكِفْ وَصُمْ".
قال أبو محمد: هَذَا خَبَرٌ لاَ يَصِحُّ, لإِنَّ عَبْدَ اللَّهِ بْنَ بُدَيْلٍ مَجْهُولٌ، وَلاَ يُعْرَفُ هَذَا الْخَبَرُ مِنْ مُسْنَدِ عَمْرِو بْنِ دِينَارٍ أَصْلاً, وَمَا نَعْرِفُ لِعَمْرِو بْنِ دِينَارٍ، عَنِ ابْنِ عُمَرَ حَدِيثًا مُسْنَدًا إلاَّ ثَلاَثَةً, لَيْسَ, هَذَا مِنْهَا: أَحَدُهَا: فِي الْعُمْرَةِ {لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ}. وَالثَّانِي: فِي صِفَةِ الْحَجِّ. وَالثَّالِثُ: "لاَ تَمْنَعُوا إمَاءَ اللَّهِ مَسَاجِدَ اللَّهِ". فَسَقَطَ عَنَّا هَذَا الْخَبَرُ, لَبُطْلاَنِ سَنَدِهِ.
ثُمَّ الطَّامَّةُ الْكُبْرَى احْتِجَاجُهُمْ بِهِ فِي إيجَابِ الصَّوْمِ فِي الاِعْتِكَافِ وَمُخَالَفَتُهُمْ إيَّاهُ فِي إيجَابِ الْوَفَاءِ بِمَا نَذَرَهُ الْمَرْءُ فِي الْجَاهِلِيَّةِ, فَهَذِهِ عَظِيمَةٌ لاَ يَرْضَى بِهَا ذُو دِينٍ.
فَإِنْ قَالُوا: مَعْنَى قَوْلِهِ "فِي الْجَاهِلِيَّةِ" أَيْ أَيَّامِ ظُهُورِ الْجَاهِلِيَّةِ بَعْدَ إسْلاَمِهِ.
قلنا لِمَنْ قَالَ هَذَا: إنْ كُنْت تَقُولُ هَذَا قَاطِعًا بِهِ فَأَنْتَ أَحَدُ الْكَذَّابِينَ, لِقَطْعِك بِمَا لاَ دَلِيلَ لَك عَلَيْهِ, وَلاَ وَجَدْت قَطُّ فِي شَيْءٍ مِنْ الأَخْبَارِ, وَإِنْ كُنْت تَقُولُهُ ظَنًّا, فَإِنَّ الْحَقَائِقَ لاَ تُتْرَكُ بِالظُّنُونِ. وَقَدْ قَالَ اللَّهُ تَعَالَى: {إنَّ الظَّنَّ لاَ يُغْنِي مِنْ الْحَقِّ شَيْئًا}. وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إيَّاكُمْ وَالظَّنَّ فَإِنَّ الظَّنَّ أَكْذَبُ الْحَدِيثِ".
فَكَيْفَ وَقَدْ صَحَّ كَذِبُ هَذَا الْقَوْلِ, كَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ: حدثنا حَفْصُ بْنُ غِيَاثٍ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ، عَنْ عُمَرَ قَالَ: "نَذَرْتُ نَذْرًا فِي الْجَاهِلِيَّةِ فَسَأَلْتُ النَّبِيَّ صلى الله عليه وسلم بَعْدَ مَا أَسْلَمْتُ, فَأَمَرَنِي أَنْ أُوفِيَ بِنَذْرِي".
وَهَذَا فِي غَايَةِ الصِّحَّةِ, لاَ كَحَدِيثِ عَبْدِ اللَّهِ بْنِ بُدَيْلٍ الذَّاهِبِ فِي الرِّيَاحِ.

(5/183)

فَهَلْ سَمِعَ بِأَعْجَبَ مِنْ هَؤُلاَءِ الْقَوْمِ لاَ يَزَالُونَ يَأْتُونَ بِالْخَبَرِ يَحْتَجُّونَ بِهِ عَلَى مَنْ لاَ يُصَحِّحُهُ فِيمَا وَافَقَ تَقْلِيدَهُمْ, وَهُمْ أَوَّلُ مُخَالِفِينَ لِذَلِكَ الْخَبَرِ نَفْسِهِ فِيمَا خَالَفَ تَقْلِيدَهُمْ: فَكَيْفَ يَصْعَدُ مَعَ هَذَا عَمَلٌ وَنَعُوذُ بِاَللَّهِ مِنْ الضَّلاَلِ, فَعَادَ خَبَرُهُمْ حُجَّةً عَلَيْهِمْ لاَ عَلَيْنَا, وَلَوْ صَحَّ, وَرَأَيْنَاهُ حُجَّةً لَقُلْنَا: بِهِ.
وَمَوَّهُوا بِأَنَّ هَذَا رُوِيَ، عَنْ أُمِّ الْمُؤْمِنِينَ, وَابْنِ عَبَّاسٍ وَابْنِ عُمَرَ. قَالُوا: وَمِثْلُ هَذَا لاَ يُقَالُ بِالرَّأْيِ.
فَقُلْنَا: أَمَّا ابْنُ عَبَّاسٍ فَقَدْ اُخْتُلِفَ عَنْهُ فِي ذَلِكَ. فَصَحَّ عَنْهُ مِثْلُ قَوْلِنَا. وَقَدْ رُوِّينَا عَنْهُ مِنْ طَرِيقِ: عَبْدِ الرَّزَّاقِ، أَخْبَرَنَا ابْنُ عُيَيْنَةَ، عَنْ عَبْدِ الْكَرِيمِ بْنِ أَبِي أُمَيَّةَ سَمِعْت عُبَيْدَ اللَّهِ بْنَ عَبْدِ اللَّهِ بْنِ عُتْبَةَ يَقُولُ: إنَّ أُمَّنَا مَاتَتْ وَعَلَيْهَا اعْتِكَافٌ, فَسَأَلْت ابْنَ عَبَّاسٍ فَقَالَ: اعْتَكِفْ عَنْهَا وَصُمْ.
فَمِنْ أَيْنَ صَارَ ابْنُ عَبَّاسٍ حُجَّةً فِي إيجَابِ الصَّوْمِ عَلَى الْمُعْتَكِفِ وَقَدْ صَحَّ عَنْهُ خِلاَفُ ذَلِكَ. وَلَمْ يَصِرْ حُجَّةً فِي إيجَابِهِ عَلَى الْوَلِيِّ قَضَاءُ الاِعْتِكَافِ، عَنِ الْمَيِّتِ وَهَلاَّ قُلْتُمْ هَاهُنَا: مِثْلُ هَذَا لاَ يُقَالُ: بِالرَّأْيِ وَعَهِدْنَاهُمْ يَقُولُونَ: لَوْ كَانَ هَذَا عِنْدَ فُلاَنٍ صَحِيحًا مَا تَرَكَهُ. أَوْ يَقُولُونَ: لَمْ يَتْرُكْ مَا عِنْدَهُ مِنْ ذَلِكَ إلاَّ لِمَا هُوَ أَصَحُّ عِنْدَهُ.
وَقَدْ ذَكَرْنَا، عَنْ عَطَاءٍ آنِفًا أَنَّهُ لَمْ يَرَ الصَّوْمَ عَلَى الْمُعْتَكِفِ, وَسَمِعَ طَاوُوسًا يَذْكُرُ ذَلِكَ، عَنِ ابْنِ عَبَّاسٍ فَلَمْ يُنْكِرْ ذَلِكَ عَلَيْهِ. فَهَلاَّ قَالُوا: لَمْ يَتْرُكْ عَطَاءٌ مَا رُوِيَ، عَنِ ابْنِ عَبَّاسٍ, وَابْنِ عُمَرَ إلاَّ لِمَا هُوَ عِنْدَهُ أَقْوَى مِنْهُ, وَلَكِنَّ الْقَوْمَ مُتَلاَعِبُونَ.
وَأَمَّا أُمُّ الْمُؤْمِنِينَ فَقَدْ رُوِّينَا عَنْهَا مِنْ طَرِيقِ أَبِي دَاوُد: حدثنا وَهْبُ بْنُ بَقِيَّةَ أَنَا خَالِدٌ، عَنْ عَبْدِ الرَّحْمَانِ يَعْنِي ابْنَ إِسْحَاقَ، عَنِ الزُّهْرِيِّ، عَنْ عُرْوَةَ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّهَا "قَالَتْ: السُّنَّةُ عَلَى الْمُعْتَكِفِ لاَ يَعُودُ مَرِيضًا, وَلاَ يَشْهَدُ جِنَازَةً, وَلاَ يَمَسُّ امْرَأَةً، وَلاَ يُبَاشِرُهَا, وَلاَ يَخْرُجُ لِحَاجَةٍ إلاَّ لِمَا لاَ بُدَّ مِنْهُ، وَلاَ اعْتِكَافَ إلاَّ بِصَوْمٍ, وَلاَ اعْتِكَافَ

(5/184)

إلاَّ فِي مَسْجِدٍ جَامِعٍ.
فَمِنْ أَيْنَ صَارَ قَوْلُهَا فِي إيجَابِ الاِعْتِكَافَ حُجَّةً, وَلَمْ يَصِرْ قَوْلُهَا "لاَ اعْتِكَافَ إلاَّ فِي مَسْجِدٍ جَامِعٍ" حُجَّةً.
وَرُوِّينَا عَنْهَا، عَنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ, وَمَعْمَرٍ: قَالَ ابْنُ جُرَيْجٍ: أَخْبَرَنِي عَطَاءٌ: أَنَّ عَائِشَةَ نَذَرَتْ جِوَارًا فِي جُودِ ثَبِيرٍ مِمَّا يَلِي مِنًى. وَقَالَ مَعْمَرٌ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنِ ابْنِ أَبِي مُلَيْكَةَ قَالَ: اعْتَكَفَتْ عَائِشَةُ أُمُّ الْمُؤْمِنِينَ بَيْنَ حِرَاءَ, وَثَبِيرٍ, فَكُنَّا نَأْتِيهَا هُنَالِكَ.
فَخَالَفُوا عَائِشَةَ فِي هَذَا أَيْضًا, وَهَذَا عَجَبٌ.
وَأَمَّا ابْنُ عُمَرَ فَحَدَّثَنَا يُونُسُ بْنُ عَبْدِ اللَّهِ، حدثنا أَحْمَدُ بْنُ عَبْدِ اللَّهِ بْنِ عَبْدِ الرَّحِيمِ، حدثنا أَحْمَدُ بْنُ خَالِدٍ، حدثنا مُحَمَّدُ بْنُ خَالِدٍ، حدثنا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ، حدثنا مُحَمَّدُ بْنُ بَشَّارٍ، حدثنا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ، حدثنا عَبْدُ الْمَلِكِ بْنُ أَبِي سُلَيْمَانَ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ: أَنَّ ابْنَ عُمَرَ كَانَ إذَا اعْتَكَفَ ضَرَبَ فُسْطَاطًا, أَوْ خِبَاءً يَقْضِي فِيهِ حَاجَتَهُ, وَلاَ يُظِلُّهُ سَقْفُ بَيْتٍ.
فَكَانَ ابْنُ عُمَرَ حُجَّةً فِيمَا رُوِيَ عَنْهُ أَنَّهُ لاَ اعْتِكَافَ إلاَّ بِصَوْمٍ, وَلَمْ يَكُنْ حُجَّةً فِي أَنَّهُ كَانَ إذَا اعْتَكَفَ لاَ يُظِلُّهُ سَقْفُ بَيْتٍ.
فَصَحَّ أَنَّ الْقَوْمَ إنَّمَا يُمَوِّهُونَ بِذِكْرِ مَنْ يَحْتَجُّ بِهِ مِنْ الصَّحَابَةِ إيهَامًا; لأَنَّهُمْ لاَ مُؤْنَةَ عَلَيْهِمْ مِنْ خِلاَفِهِمْ فِيمَا لَمْ يُوَافِقْ مِنْ أَقْوَالِهِمْ رَأْيَ أَبِي حَنِيفَةَ, وَمَالِكٍ وَأَنَّهُمْ لاَ يَرَوْنَ أَقْوَالَ الصَّحَابَةِ حُجَّةً إلاَّ إذَا وَافَقَتْ رَأْيَ أَبِي حَنِيفَةَ, وَمَالِكٍ فَقَطْ, وَفِي هَذَا مَا فِيهِ. فَبَطَلَ قَوْلُهُمْ, لِتَعَرِّيهِ مِنْ الْبُرْهَانِ.
وَمِنْ عَجَائِبِ الدُّنْيَا, وَمِنْ الْهَوَسِ قَوْلُهُمْ: لَمَّا كَانَ الاِعْتِكَافُ لُبْثًا فِي مَوْضِعٍ: أَشْبَهَ الْوُقُوفَ بِعَرَفَةَ, وَالْوُقُوفُ بِعَرَفَةَ لاَ يَصِحُّ إلاَّ مُحْرِمًا, فَوَجَبَ أَنْ لاَ يَصِحَّ الاِعْتِكَافُ إلاَّ بِمَعْنًى آخَرَ, وَهُوَ الصَّوْمُ.

(5/185)

فَقِيلَ لَهُمْ: لَمَّا كَانَ اللُّبْثُ بِعَرَفَةَ لاَ يَقْتَضِي وُجُوبَ الصَّوْمِ وَجَبَ أَنْ يَكُونَ الاِعْتِكَافُ لاَ يَقْتَضِي وُجُوبَ الصَّوْمِ.
قال أبو محمد: مِنْ الْبُرْهَانِ عَلَى صِحَّةِ قَوْلِنَا اعْتِكَافُ النَّبِيِّ صلى الله عليه وسلم فِي رَمَضَانَ, فَلاَ يَخْلُو صَوْمُهُ مِنْ أَنْ يَكُونَ لِرَمَضَانَ خَالِصًا. وَكَذَلِكَ هُوَ فَحَصَلَ الاِعْتِكَافُ مُجَرَّدًا، عَنْ صَوْمٍ يَكُونُ مِنْ شَرْطِهِ, وَإِذَا لَمْ يَحْتَجْ الاِعْتِكَافُ إلَى صَوْمٍ يَنْوِي بِهِ الاِعْتِكَافَ فَقَدْ بَطَلَ أَنْ يَكُونَ الصَّوْمُ مِنْ شُرُوطِ الاِعْتِكَافِ وَصَحَّ أَنَّهُ جَائِزٌ بِلاَ صَوْمٍ, وَهَذَا بُرْهَانُ مَا قَدَرُوا عَلَى اعْتِرَاضِهِ إلاَّ بِوَسَاوِسَ لاَ تُعْقَلُ. وَلَوْ قَالُوا: إنَّهُ عليه السلام صَامَ لِلاِعْتِكَافِ لاَ لِرَمَضَانَ, أَوْ لِرَمَضَانَ, وَالاِعْتِكَافِ لَمْ يَبْعُدُوا، عَنِ الاِنْسِلاَخِ مِنْ الإِسْلاَمِ.
وَأَيْضًا: فَإِنَّ الاِعْتِكَافَ هُوَ بِاللَّيْلِ كَهُوَ بِالنَّهَارِ, وَلاَ صَوْمَ بِاللَّيْلِ.فَصَحَّ أَنَّ الاِعْتِكَافَ لاَ يَحْتَاجُ إلَى صَوْمٍ.
فَقَالَ مُهْلِكُوهُمْ هَهُنَا: إنَّمَا كَانَ الاِعْتِكَافُ بِاللَّيْلِ تَبَعًا لِلنَّهَارِ.
فَقُلْنَا: كَذَبْتُمْ، وَلاَ فَرْقَ بَيْنَ هَذَا الْقَوْلِ وَبَيْنَ مَنْ قَالَ: بَلْ إنَّمَا كَانَ بِالنَّهَارِ تَبَعًا لِلَّيْلِ, وَكِلاَ الْقَوْلَيْنِ فَاسِدٌ.
فَقَالُوا: إنَّمَا قلنا: إنَّ الاِعْتِكَافَ يَقْتَضِي أَنْ يَكُونَ فِي حَالِ صَوْمٍ.
فَقُلْنَا: كَذَبْتُمْ لإِنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "إنَّمَا الأَعْمَالُ بِالنِّيَّاتِ وَلِكُلِّ امْرِئٍ مَا نَوَى" فَلَمَّا كَانَ الاِعْتِكَافُ عِنْدَنَا وَعِنْدَكُمْ لاَ يَقْتَضِي أَنْ يَكُونَ مَعَهُ صَوْمٌ يَنْوِي بِهِ الاِعْتِكَافَ صَحَّ ضَرُورَةً أَنَّ الاِعْتِكَافَ لَيْسَ مِنْ شُرُوطِهِ, وَلاَ مِنْ صِفَاتِهِ, وَلاَ مِنْ حُكْمِهِ أَنْ يَكُونَ مَعَهُ صَوْمٌ, وَقَدْ جَاءَ نَصٌّ صَحِيحٌ بِقَوْلِنَا.
كَأَنْ رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد: حدثنا عُثْمَانُ بْنُ أَبِي شَيْبَةَ، حدثنا أَبُو مُعَاوِيَةَ وَيَعْلَى بْنُ عُبَيْدٍ كِلاَهُمَا، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، عَنْ عَمْرَةَ بِنْتِ عَبْدِ الرَّحْمَانِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: "كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم إذَا أَرَادَ أَنْ يَعْتَكِفَ صَلَّى الْفَجْرَ ثُمَّ دَخَلَ مُعْتَكَفَهُ", قَالَتْ: "وَإِنَّهُ أَرَادَ مَرَّةً أَنْ يَعْتَكِفَ فِي الْعَشْرِ الأَوَاخِرِ مِنْ رَمَضَانَ", قَالَتْ: "فَأَمَرَ بِبِنَائِهِ فَضُرِبَ فَلَمَّا رَأَيْتُ ذَلِكَ أَمَرْتُ بِبِنَائِي فَضُرِبَ, وَأَمَرَ غَيْرِي مِنْ أَزْوَاجِ النَّبِيِّ صلى الله عليه وسلم بِبِنَائِهِنَّ فَضُرِبَ, فَلَمَّا صَلَّى الْفَجْرَ نَظَرَ إلَى الأَبْنِيَةِ, فَقَالَ: مَا هَذَا آلْبِرَّ تُرِدْنَ فَأَمَرَ بِبِنَائِهِ فَقُوِّضَ",

(5/186)

وَأَمَرَ أَزْوَاجَهُ بِأَبْنِيَتِهِنَّ فَقَوَّضْنَ ثُمَّ أَخَّرَ الاِعْتِكَافَ إلَى الْعَشْرِ الآُوَلِ, يَعْنِي مِنْ شَوَّالٍ".
قال أبو محمد: فَهَذَا رَسُولُ اللَّهِ صلى الله عليه وسلم قَدْ اعْتَكَفَ الْعَشْرَ الآُوَلَ مِنْ شَوَّالٍ وَفِيهَا يَوْمُ الْفِطْرِ, وَلاَ صَوْمَ فِيهِ.
وَمَالِكٌ يَقُولُ: لاَ يَخْرُجُ الْمُعْتَكِفُ فِي الْعَشْرِ الأَوَاخِرِ مِنْ رَمَضَانَ مِنْ اعْتِكَافِهِ إلاَّ حَتَّى يَنْهَضَ إلَى الْمُصَلَّى. فَنَسْأَلُهُمْ: أَمُعْتَكِفٌ هُوَ مَا لَمْ يَنْهَضْ إلَى الْمُصَلَّى, أَمْ غَيْرُ مُعْتَكِفٍ فَإِنْ قَالُوا: هُوَ مُعْتَكِفٌ, تَنَاقَضُوا, وَأَجَازُوا الاِعْتِكَافَ بِلاَ صَوْمٍ بُرْهَةً مِنْ يَوْمِ الْفِطْرِ. وَإِنْ قَالُوا: لَيْسَ مُعْتَكِفًا قلنا: فَلِمَ مَنَعْتُمُوهُ الْخُرُوجَ إذَنْ.

(5/187)

لا يحل للرجل مباشر المرأة و لا للمرأة مباشرة الرجل في حال الاعتكاف بشيء من الجسم
...
626 - مَسْأَلَةٌ: وَلاَ يَحِلُّ لِلرَّجُلِ مُبَاشَرَةُ الْمَرْأَةِ, وَلاَ لِلْمَرْأَةِ مُبَاشَرَةُ الرَّجُلِ فِي حَالِ الاِعْتِكَافِ بِشَيْءٍ مِنْ الْجِسْمِ,
إلاَّ فِي تَرْجِيلِ الْمَرْأَةِ لِلْمُعْتَكِفِ خَاصَّةً, فَهُوَ مُبَاحٌ, وَلَهُ إخْرَاجُ رَأْسِهِ مِنْ الْمَسْجِدِ لِلتَّرْجِيلِ.
لِقَوْلِ اللَّهِ تَعَالَى: {وَلاَ تُبَاشِرُوهُنَّ وَأَنْتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ}. فَصَحَّ أَنَّ مَنْ تَعَمَّدَ مَا نُهِيَ عَنْهُ مِنْ عُمُومِ الْمُبَاشَرَةِ ذَاكِرًا لاِعْتِكَافِهِ فَلَمْ يَعْتَكِفْ كَمَا أُمِرَ, فَلاَ اعْتِكَافَ لَهُ, فَإِنْ كَانَ نَذْرًا قَضَاهُ, وَإِلاَّ فَلاَ شَيْءَ عَلَيْهِ. وَقَوْله تَعَالَى: {وَأَنْتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ} خِطَابٌ لِلْجَمِيعِ مِنْ الرِّجَالِ وَالنِّسَاءِ, فَحُرِّمَتْ الْمُبَاشَرَةُ بَيْنَ الصِّنْفَيْنِ.
وَمِنْ طَرِيقِ الْبُخَارِيِّ: حدثنا مُحَمَّدُ بْنُ يُوسُفَ، حدثنا سُفْيَانُ الثَّوْرِيُّ، عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ، عَنِ الأَسْوَدِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: "كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يُخْرِجُ رَأْسَهُ مِنْ الْمَسْجِدِ وَهُوَ مُعْتَكِفٌ, فَأُرَجِّلُهُ وَأَنَا حَائِضٌ". فَخَرَجَ هَذَا النَّوْعُ مِنْ الْمُبَاشَرَةِ مِنْ عُمُومِ نَهْيِ اللَّهِ عَزَّ وَجَلَّ وَبِاَللَّهِ التَّوْفِيقُ.

(5/187)

جائز للمعتكف أن يشترط ما شاء من المباح و الخروج له
...
627 - مَسْأَلَةٌ: وَجَائِزٌ لِلْمُعْتَكِفِ أَنْ يَشْتَرِطَ مَا شَاءَ مِنْ الْمُبَاحِ وَالْخُرُوجِ لَهُ,
لاَِنَّهُ بِذَلِكَ إنَّمَا الْتَزَمَ الاِعْتِكَافَ فِي خِلاَلِ مَا اسْتَثْنَاهُ, وَهَذَا مُبَاحٌ لَهُ, أَنْ يَعْتَكِفَ إذَا شَاءَ, وَيَتْرُكَ إذَا شَاءَ, لإِنَّ الاِعْتِكَافَ طَاعَةٌ, وَتَرْكُهُ مُبَاحٌ, فَإِنْ أَطَاعَ أُجِرَ, وَإِنْ تَرَكَ لَمْ يَقْضِ.
وَإِنَّ الْعَجَبَ لَيَكْثُرَ مِمَّنْ لاَ يُجِيزُ هَذَا الشَّرْطَ وَالنُّصُوصُ كُلُّهَا مِنْ الْقُرْآنِ وَالسُّنَّةِ مُوجِبَةٌ لِمَا ذَكَرْنَا, ثُمَّ يَقُولُ: بِلُزُومِ الشُّرُوطِ الَّتِي أَبْطَلَهَا الْقُرْآنُ وَالسُّنَنُ, مِنْ اشْتِرَاطِ الرَّجُلِ لِلْمَرْأَةِ إنْ تَزَوَّجَ عَلَيْهَا, أَوْ تَسَرَّى فَأَمْرُهَا بِيَدِهَا, وَالدَّاخِلَةُ بِنِكَاحٍ

(5/187)

و كل فرض على المسلم فإن الاعتكاف لا يمنع منه
...
628 - مَسْأَلَةٌ: وَكُلُّ فَرْضٍ عَلَى الْمُسْلِمِ فَإِنَّ الاِعْتِكَافَ لاَ يَمْنَعُ مِنْهُ,
وَعَلَيْهِ أَنْ يَخْرُجَ إلَيْهِ, وَلاَ يَضُرُّ ذَلِكَ بِاعْتِكَافِهِ, وَكَذَلِكَ يَخْرُجُ لِحَاجَةِ الإِنْسَانِ, مِنْ الْبَوْلِ وَالْغَائِطِ وَغَسْلِ النَّجَاسَةِ, وَغُسْلِ الاِحْتِلاَمِ, وَغُسْلِ الْجُمُعَةِ, وَمِنْ الْحَيْضِ, إنْ شَاءَ فِي حَمَّامٍ أَوْ فِي غَيْرِ حَمَّامٍ. وَلاَ يَتَرَدَّدُ عَلَى أَكْثَرِ مِنْ تَمَامِ غُسْلِهِ, وَقَضَاءِ حَاجَتِهِ, فَإِنْ فَعَلَ بَطَلَ اعْتِكَافُهُ.
وَكَذَلِكَ يَخْرُجُ لاِبْتِيَاعِ مَا لاَ بُدَّ لَهُ وَلاَِهْلِهِ مِنْهُ, مِنْ الأَكْلِ وَاللِّبَاسِ, وَلاَ يَتَرَدَّدُ عَلَى غَيْرِ ذَلِكَ, فَإِنْ تَرَدَّدَ بِلاَ ضَرُورَةٍ: بَطَلَ اعْتِكَافُهُ, وَلَهُ أَنْ يُشَيِّعَ أَهْلَهُ إلَى مَنْزِلِهَا. وَإِنَّمَا يُبْطِلُ الاِعْتِكَافَ: خُرُوجُهُ لِمَا لَيْسَ فَرْضًا عَلَيْهِ.
وَقَدْ افْتَرَضَ اللَّهُ تَعَالَى عَلَى الْمُسْلِمِ مَا رُوِّينَاهُ مِنْ طَرِيقِ الْبُخَارِيِّ: حدثنا مُحَمَّدٌ، حدثنا عَمْرُو بْنُ أَبِي سَلَمَةَ، عَنِ الأَوْزَاعِيِّ، أَخْبَرَنَا ابْنُ شِهَابٍ أَخْبَرَنِي سَعِيدُ بْنُ الْمُسَيِّبِ أَنَّ أَبَا هُرَيْرَةَ قَالَ: سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "حَقُّ الْمُسْلِمِ عَلَى الْمُسْلِمِ خَمْسٌ, رَدُّ السَّلاَمِ, وَعِيَادَةُ الْمَرِيضِ, وَاتِّبَاعُ الْجَنَائِزِ, وَإِجَابَةُ الدَّعْوَةِ, وَتَشْمِيتُ الْعَاطِسِ".
وَأَمَرَ عليه السلام مَنْ دُعِيَ إنْ كَانَ مُفْطِرًا: فَلْيَأْكُلْ وَإِنْ كَانَ صَائِمًا فَلْيُصَلِّ, بِمَعْنَى أَنْ يَدْعُوَ لَهُمْ.
وَقَالَ تَعَالَى: {إذَا نُودِيَ لِلصَّلاَةِ مِنْ يَوْمِ الْجُمُعَةِ فَاسْعَوْا إلَى ذِكْرِ اللَّهِ وَذَرُوا الْبَيْعَ} وَقَالَ تَعَالَى: {وَلاَ يَأْبَ الشُّهَدَاءُ إذَا مَا دُعُوا}. وَقَالَ تَعَالَى: {انْفِرُوا خِفَافًا وَثِقَالاً}. فَهَذِهِ فَرَائِضُ لاَ يَحِلُّ تَرْكُهَا لِلاِعْتِكَافِ, وَبِلاَ شَكٍّ عِنْدَ كُلِّ مُسْلِمٍ أَنَّ كُلَّ مَنْ أَدَّى مَا افْتَرَضَ اللَّهُ تَعَالَى عَلَيْهِ فَهُوَ مُحْسِنٌ قَالَ اللَّهُ تَعَالَى: {مَا عَلَى الْمُحْسِنِينَ مِنْ سَبِيلٍ}.
فَفَرَضَ عَلَى الْمُعْتَكِفِ أَنْ يَخْرُجَ لِعِيَادَةِ الْمَرِيضِ مَرَّةً وَاحِدَةً, يَسْأَلُ، عَنْ حَالِهِ وَاقِفًا وَيَنْصَرِفُ لإِنَّ مَا زَادَ، عَنْ هَذَا فَلَيْسَ مِنْ الْفَرْضِ, وَإِنَّمَا هُوَ تَطْوِيلٌ, فَهُوَ يُبْطِلُ الاِعْتِكَافَ.
وَكَذَلِكَ يَخْرُجُ لِشُهُودِ الْجِنَازَةِ, فَإِذَا صَلَّى عَلَيْهَا انْصَرَفَ, لاَِنَّهُ قَدْ أَدَّى الْفَرْضَ, وَمَا زَادَ فَلَيْسَ فَرْضًا, وَهُوَ بِهِ خَارِجٌ، عَنِ الاِعْتِكَافِ.

(5/188)

وَفَرْضٌ عَلَيْهِ: أَنْ يَخْرُجَ إذَا دُعِيَ, فَإِنْ كَانَ صَائِمًا بَلَغَ إلَى دَارِ الدَّاعِي وَدَعَا وَانْصَرَفَ, وَلاَ يَزِدْ عَلَى ذَلِكَ.
وَفَرْضٌ عَلَيْهِ: أَنْ يَخْرُجَ إلَى الْجُمُعَةِ بِمِقْدَارِ مَا يُدْرِكُ أَوَّلَ الْخُطْبَةِ, فَإِذَا سَلَّمَ رَجَعَ, فَإِنْ زَادَ عَلَى ذَلِكَ خَرَجَ مِنْ الاِعْتِكَافِ, فَإِنْ خَرَجَ كَمَا ذَكَرْنَا ثُمَّ رَأَى أَنَّ فِي الْوَقْتِ فُسْحَةً فَإِنْ عَلِمَ أَنَّهُ إنْ رَجَعَ إلَى مُعْتَكَفِهِ ثُمَّ خَرَجَ أَدْرَكَ الْخُطْبَةَ فَعَلَيْهِ أَنْ يَرْجِعَ, وَإِلاَّ فَلْيَتَمَادَ, وَكَذَلِكَ إنْ كَانَ عَلَيْهِ فِي الرُّجُوعِ حَرَجٌ, لِقَوْلِ اللَّهِ تَعَالَى: {مَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ}.
وَكَذَلِكَ يَخْرُجُ لِلشَّهَادَةِ إذَا دُعِيَ سَوَاءٌ قَبِلَ أَوْ لَمْ يَقْبَلْ; لإِنَّ اللَّهَ تَعَالَى أَمَرَ الشُّهَدَاءَ بِأَنْ لاَ يَأْبَوْا إذَا دُعُوا, وَلَمْ يَشْتَرِطْ مَنْ يَقْبَلُ مِمَّا لاَ يَقْبَلُ {وَمَا كَانَ رَبُّكَ نَسِيًا} إذَا أَدَّاهَا رَجَعَ إلَى مُعْتَكَفِهِ، وَلاَ يَتَرَدَّدُ, فَإِنْ تَرَدَّدَ: بَطَلَ اعْتِكَافُهُ.
وَهُوَ كُلُّهُ قَوْلُ أَبِي سُلَيْمَانَ, وَأَصْحَابِنَا.
وَرُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ: أَنَا أَبُو الأَحْوَصِ أَنَا أَبُو إِسْحَاقَ هُوَ السَّبِيعِيِّ، عَنْ عَاصِمِ بْنِ ضَمُرَةَ قَالَ: قَالَ عَلِيُّ بْنُ أَبِي طَالِبٍ: إذَا اعْتَكَفَ الرَّجُلُ فَلْيَشْهَدْ الْجُمُعَةَ وَلْيَحْضُرْ الْجِنَازَةَ وَلْيَعُدْ الْمَرِيضَ وَلْيَأْتِ أَهْلَهُ يَأْمُرُهُمْ بِحَاجَتِهِ وَهُوَ قَائِمٌ.
وَبِهِ إلَى سَعِيدٍ: حدثنا سُفْيَانُ، هُوَ ابْنُ عُيَيْنَةَ، عَنْ عَمَّارِ بْنِ عَبْدِ اللَّهِ بْنِ يَسَارٍ، عَنْ أَبِيهِ: أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ أَعَانَ ابْنَ أُخْتِهِ جَعْدَةَ بْنَ هُبَيْرَةَ بِسَبْعِمِائَةِ دِرْهَمٍ مِنْ عَطَائِهِ أَنْ يَشْتَرِيَ بِهَا خَادِمًا, فَقَالَ: إنِّي كُنْت مُعْتَكِفًا, فَقَالَ لَهُ عَلِيٌّ: وَمَا عَلَيْك لَوْ خَرَجَتْ إلَى السُّوقِ فَابْتَعْت؟
وَبِهِ إلَى سُفْيَانَ: حدثنا هُشَيْمٌ، عَنِ الزُّهْرِيِّ، عَنْ عَمْرَةَ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ: أَنَّهَا كَانَتْ

(5/189)

لاَ تَعُودُ الْمَرِيضَ مِنْ أَهْلِهَا إذَا كَانَتْ مُعْتَكِفَةً إلاَّ وَهِيَ مَارَّةٌ.
وَبِهِ إلَى سَعِيد: حدثنا هُشَيْمٌ أَنَا مُغِيرَةُ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: كَانُوا يَسْتَحِبُّونَ لِلْمُعْتَكِفِ أَنْ يَشْتَرِطَ هَذِهِ الْخِصَالَ وَهُنَّ لَهُ وَإِنْ لَمْ يَشْتَرِطْ: عِيَادَةَ الْمَرِيضِ, وَلاَ يَدْخَلُ سَقْفًا, وَيَأْتِي الْجُمُعَةَ, وَيَشْهَدُ الْجِنَازَةَ, وَيَخْرُجُ إلَى الْحَاجَةِ قَالَ إبْرَاهِيمُ: وَلاَ يَدْخَلُ الْمُعْتَكِفُ سَقِيفَةً إلاَّ لِحَاجَةٍ.
وَبِهِ إلَى هُشَيْمٍ: أَنَا أَبُو إِسْحَاقَ الشَّيْبَانِيُّ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ قَالَ: الْمُعْتَكِفُ يَعُودُ الْمَرِيضَ, وَيَشْهَدُ الْجِنَازَةَ, وَيُجِيبُ الإِمَامَ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ قَتَادَةَ أَنَّهُ كَانَ يُرَخِّصُ لِلْمُعْتَكِفِ: أَنْ يَتْبَعَ الْجِنَازَةَ, وَيَعُودَ الْمَرِيضَ، وَلاَ يَجْلِسَ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ، أَنَّهُ قَالَ: الْمُعْتَكِفُ يَدْخَلُ الْبَابَ فَيُسَلِّمُ، وَلاَ يَقْعُدُ, يَعُودُ الْمَرِيضَ وَكَانَ لاَ يَرَى بَأْسًا إذَا خَرَجَ الْمُعْتَكِفُ لِحَاجَتِهِ فَلَقِيَهُ رَجُلٌ فَسَأَلَهُ أَنْ يَقِفَ عَلَيْهِ فَيُسَائِلُهُ.
قال أبو محمد: إنْ اُضْطُرَّ إلَى ذَلِكَ, أَوْ سَأَلَهُ، عَنْ سُنَّةٍ مِنْ الدِّينِ, وَإِلاَّ فَلاَ.
وَمِنْ طَرِيقِ شُعْبَةَ، عَنْ أَبِي إِسْحَاقَ الشَّيْبَانِيِّ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ قَالَ: لِلْمُعْتَكِفِ أَنْ يَعُودَ الْمَرِيضَ, وَيَتْبَعَ الْجِنَازَةَ, وَيَأْتِيَ إلَى الْجُمُعَةِ, وَيُجِيبَ الدَّاعِيَ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ قُلْت لِعَطَاءٍ: إنْ نَذَرَ جِوَارًا أَيَنْوِي1 فِي نَفْسِهِ أَنْ لاَ يَصُومَ, وَأَنَّهُ يَبِيعُ وَيَبْتَاعُ, وَيَأْتِي الأَسْوَاقَ, وَيَعُودُ الْمَرِيضَ, وَيَتْبَعُ الْجِنَازَةَ وَإِنْ كَانَ مَطَرٌ فَإِنِّي أَسْتَكِنُ فِي الْبَيْتِ. وَإِنِّي أُجَاوِرُ جِوَارًا مُنْقَطِعًا, أَوْ أَنْ يَعْتَكِفَ النَّهَارَ وَيَأْتِيَ الْبَيْتَ بِاللَّيْلِ قَالَ عَطَاءٌ: ذَلِكَ عَلَى نِيَّتِهِ مَا كَانَتْ, ذَلِكَ لَهُ وَهُوَ قَوْلُ قَتَادَةَ أَيْضًا.
وَرُوِّينَا، عَنْ سُفْيَانَ الثَّوْرِيِّ، أَنَّهُ قَالَ: الْمُعْتَكِفُ يَعُودُ الْمَرْضَى2 وَيَخْرُجُ إلَى الْجُمُعَةِ, وَيَشْهَدُ الْجَنَائِزَ وَهُوَ قَوْلُ الْحَسَنِ بْنِ حَيٍّ.
وَرُوِّينَا، عَنْ مُجَاهِدٍ, وَعَطَاءٍ, وَعُرْوَةَ, وَالزُّهْرِيِّ: لاَ يَعُودُ الْمُعْتَكِفُ مَرِيضًا, وَلاَ يَشْهَدُ الْجِنَازَةَ وَهُوَ قَوْلُ مَالِكٍ, وَاللَّيْثِ.
قَالَ مَالِكٌ: لاَ يَخْرُجُ إلَى الْجُمُعَةِ.
ـــــــ
1 في النسخة رقم "16" "ينوي" بدون الهمزة.
2 في النسخة رقم "16" "للمعتكف أن يعود المريض".

(5/190)

قال أبو محمد: هَذَا مَكَانٌ صَحَّ فِيهِ عَنْ عَلِيٍّ وَعَائِشَةَ مَا أَوْرَدْنَا, وَلاَ مُخَالِفَ لَهُمَا يُعْرَفُ مِنْ الصَّحَابَةِ, وَهُمْ يُعَظِّمُونَ مِثْلَ هَذَا إذَا خَالَفَ تَقْلِيدَهُمْ.
وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ، عَنْ عَلِيِّ بْنِ الْحُسَيْنِ، عَنْ صَفِيَّةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: "كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم مُعْتَكِفًا فَأَتَيْتُهُ أَزُورُهُ لَيْلاً, فَحَدَّثْتُهُ, ثُمَّ قُمْتُ فَانْقَلَبْتُ, فَقَامَ مَعِي لِيَقْلِبَنِي وَكَانَ مَسْكَنُهَا فِي دَارِ أُسَامَةَ" وَذَكَرَ بَاقِيَ الْخَبَرِ.
قال أبو محمد: فِي هَذَا كِفَايَةٌ, وَمَا نَعْلَمُ لِمَنْ مَنَعَ مِنْ كُلِّ مَا ذَكَرْنَا حُجَّةً, لاَ مِنْ قُرْآنٍ، وَلاَ مِنْ سُنَّةٍ، وَلاَ مِنْ قَوْلِ صَاحِبٍ, وَلاَ قِيَاسٍ.
وَنَسْأَلُهُمْ: مَا الْفَرْقُ بَيْنَ مَا أَبَاحُوا لَهُ مِنْ الْخُرُوجِ لِقَضَاءِ الْحَاجَةِ وَابْتِيَاعِ مَا لاَ بُدَّ مِنْهُ, وَبَيْنَ خُرُوجِهِ لِمَا افْتَرَضَهُ اللَّهُ عَزَّ وَجَلَّ عَلَيْهِ.
وقال أبو حنيفة: لَيْسَ لَهُ أَنْ يَعُودَ الْمَرِيضَ, وَلاَ أَنْ يَشْهَدَ الْجِنَازَةَ, وَلَهُ أَنْ يَخْرُجَ إلَى الْجُمُعَةِ بِمِقْدَارِ مَا يُصَلِّي سِتَّ رَكَعَاتٍ قَبْلَ الْخُطْبَةِ, وَلَهُ أَنْ يَبْقَى فِي الْجَامِعِ بَعْدَ صَلاَةِ الْجُمُعَةِ مِقْدَارَ مَا يُصَلِّي سِتَّ رَكَعَاتٍ, فَإِنْ بَقِيَ أَكْثَرَ, أَوْ خَرَجَ لاَِكْثَرَ لَمْ يَضُرَّهُ شَيْءٌ, فَإِنْ خَرَجَ لِجِنَازَةٍ, أَوْ لِعِيَادَةِ مَرِيضٍ: بَطَلَ اعْتِكَافُهُ.
وَقَالَ أَبُو يُوسُفَ، وَمُحَمَّدُ بْنُ الْحَسَنِ: لَهُ أَنْ يَخْرُجَ لِكُلِّ ذَلِكَ, فَإِنْ كَانَ مِقْدَارُ لُبْثِهِ فِي خُرُوجِهِ لِذَلِكَ نِصْفَ يَوْمٍ فَأَقَلَّ لَمْ يَضُرَّ اعْتِكَافَهُ ذَلِكَ, فَإِنْ كَانَ أَكْثَرَ مِنْ نِصْفِ يَوْمٍ: بَطَلَ اعْتِكَافُهُ.
قال أبو محمد: إنَّ فِي هَذِهِ التَّحْدِيدَاتِ لَعَجَبًا وَمَا نَدْرِي كَيْفَ يَسْمَحُ ذُو عَقْلٍ أَنْ يُشَرِّعَ فِي دِينِ اللَّهِ هَذِهِ الشَّرَائِعَ الْفَاسِدَةَ فَيَصِيرُ مُحَرِّمًا مُحَلِّلاً مُوجِبًا دُونَ اللَّهِ تَعَالَى وَمَا هُوَ إلاَّ مَا جَاءَ النَّصُّ بِإِبَاحَتِهِ فَهُوَ مُبَاحٌ, قَلَّ أَمَدُهُ أَوْ كَثُرَ أَوْ مَا جَاءَ النَّصُّ بِتَحْرِيمِهِ فَهُوَ حَرَامٌ قَلَّ أَمَدُهُ أَوْ كَثُرَ أَوْ مَا جَاءَ النَّصُّ بِإِيجَابِهِ فَهُوَ وَاجِبٌ إلاَّ أَنْ يَأْتِيَ نَصٌّ بِتَحْدِيدٍ فِي شَيْءٍ مِنْ ذَلِكَ, فَسَمْعًا وَطَاعَةً.

(5/191)

و يعمل المعتكف في المسجد كل ما أبيح له
...
629 - مَسْأَلَةٌ: وَيَعْمَلُ الْمُعْتَكِفُ فِي الْمَسْجِدِ كُلَّ مَا أُبِيحَ لَهُ
مِنْ مُحَادَثَةٍ فِيمَا لاَ يَحْرُمُ, وَمِنْ طَلَبِ الْعِلْمِ أَيِّ عِلْمٍ كَانَ, وَمِنْ خِيَاطَةٍ, وَخِصَامٍ فِي حَقٍّ, وَنَسْخٍ, وَبَيْعٍ وَشِرَاءٍ, وَتَزَوُّجٍ وَغَيْرِ ذَلِكَ لاَ يَتَحَاشَ شَيْئًا, لإِنَّ الاِعْتِكَافَ: هُوَ الإِقَامَةُ كَمَا ذَكَرْنَا, فَهُوَ إذَا فَعَلَ ذَلِكَ فِي الْمَسْجِدِ فَلَمْ يَتْرُكْ الاِعْتِكَافَ.
وَهُوَ قَوْلُ أَبِي حَنِيفَةَ, وَالشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ.
وَلَمْ يَرَ ذَلِكَ مَالِكٌ, وَمَا نَعْلَمُ لَهُ حُجَّةً فِي ذَلِكَ, لاَ مِنْ قُرْآنٍ، وَلاَ مِنْ سُنَّةٍ لاَ صَحِيحَةٍ، وَلاَ سَقِيمَةٍ, وَلاَ قَوْلِ صَاحِبٍ, وَلاَ قَوْلِ مُتَقَدِّمٍ مِنْ التَّابِعِينَ, وَلاَ قِيَاسٍ, وَلاَ رَأْيٍ لَهُ وَجْهٌ.
وأعجب مِنْ ذَلِكَ مَنْعُهُ طَلَبَ الْعِلْمِ فِي الْمَسْجِدِ وَقَدْ ذَكَرْنَا قَبْلُ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَتْ عَائِشَةُ، رضي الله عنها، تُرَجِّلُ شَعْرَهُ الْمُقَدَّسَ وَهُوَ فِي الْمَسْجِدِ, وَكُلُّ مَا أَبَاحَهُ اللَّهُ تَعَالَى فَلَيْسَ مَعْصِيَةً, لَكِنَّهُ إمَّا طَاعَةً وَأَمَّا سَلاَمَةً.

(5/192)

و لا يبطل الاعتكاف شيء إلا خروجه عن المسجد لغير حاجة عامدا ذاكرا
...
630 - مَسْأَلَةٌ: وَلاَ يُبْطِلُ الاِعْتِكَافَ شَيْءٌ إلاَّ خُرُوجُهُ، عَنِ الْمَسْجِدِ لِغَيْرِ حَاجَةٍ عَامِدًا ذَاكِرًا,
لاَِنَّهُ قَدْ فَارَقَ الْعُكُوفَ وَتَرَكَهُ, وَمُبَاشَرَةُ الْمَرْأَةِ فِي غَيْرِ التَّرْجِيلِ, لِقَوْلِ اللَّهِ تَعَالَى: {وَلاَ تُبَاشِرُوهُنَّ وَأَنْتُمْ عَاكِفُونَ فِي الْمَسَاجِد}. وَتَعَمُّدُ مَعْصِيَةِ اللَّهِ تَعَالَى أَيِّ مَعْصِيَةٍ كَانَتْ, لإِنَّ الْعُكُوفَ الَّذِي نَدَبَ اللَّهُ تَعَالَى إلَيْهِ هُوَ الَّذِي لاَ يَكُونُ عَلَى مَعْصِيَةٍ, وَلاَ شَكَّ عِنْدَ أَحَدٍ مِنْ أَهْلِ الإِسْلاَمِ فِي أَنَّ اللَّهَ تَعَالَى حَرَّمَ الْعُكُوفَ عَلَى الْمَعْصِيَةِ فَمَنْ عَكَفَ فِي الْمَسْجِدِ عَلَى مَعْصِيَةٍ فَقَدْ تَرَكَ الْعُكُوفَ عَلَى الطَّاعَةِ فَبَطَلَ عُكُوفُهُ.
وَهَذَا كُلُّهُ قَوْلُ أَبِي سُلَيْمَانَ, وَأَحَدُ قَوْلَيْ الشَّافِعِيِّ.
وقال مالك: الْقُبْلَةُ تُبْطِلُ الاِعْتِكَافَ.
وقال أبو حنيفة: لاَ يُبْطِلُ الاِعْتِكَافَ مُبَاشَرَةٌ، وَلاَ قُبْلَةٌ إلاَّ أَنْ يَنْزِلَ, وَهَذَا تَحْدِيدٌ فَاسِدٌ, قِيَاسٌ لِلْبَاطِلِ عَلَى الْبَاطِلِ, وَقَوْلٌ بِلاَ بُرْهَانٍ.

(5/192)

و من عصى ناسيا أو خرج ناسيا أو مكرها أو باشر أو جامع ناسيا أو مكرها فالاعتكاف تام
...
631 - مَسْأَلَةٌ: وَمَنْ عَصَى نَاسِيًا, أَوْ خَرَجَ نَاسِيًا, أَوْ مُكْرَهًا, أَوْ بَاشَرَ, أَوْ جَامَعَ نَاسِيًا, أَوْ مُكْرَهًا: فَالاِعْتِكَافُ تَامٌّ
لاَ يَكْدَحُ كُلُّ ذَلِكَ فِيهِ شَيْئًا, لاَِنَّهُ لَمْ يَعْمِدْ إبْطَالَ اعْتِكَافِهِ

(5/192)

و يؤذن في المئذنة إن كان بابها في المسجد أو في صحنه و يصعد على ظهر المسجد
...
632 - مَسْأَلَةٌ: وَيُؤَذِّنُ فِي الْمِئْذَنَةِ إنْ كَانَ بَابُهَا فِي الْمَسْجِدِ أَوْ فِي صَحْنِهِ, وَيَصْعَدُ عَلَى ظَهْرِ الْمَسْجِدِ,
لإِنَّ كُلَّ ذَلِكَ مِنْ الْمَسْجِدِ, فَإِنْ كَانَ بَابُ الْمِئْذَنَةِ خَارِجَ الْمَسْجِدِ بَطَلَ اعْتِكَافُهُ إنْ تَعَمَّدَ ذَلِكَ.
وَهُوَ قَوْلُ مَالِكٍ, وَالشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ.
وقال أبو حنيفة: لاَ يَبْطُلُ.
وَهَذَا خَطَأٌ; لإِنَّ الْخُرُوجَ، عَنِ الْمَسْجِدِ قَلَّ أَوْ كَثُرَ مُفَارَقَةٌ لِلْعُكُوفِ وَتَرْكٌ لَهُ, وَالتَّحْدِيدُ فِي ذَلِكَ بِغَيْرِ نَصٍّ بَاطِلٌ, وَلاَ فَرْقَ بَيْنَ خُطْوَةٍ وَخُطْوَتَيْنِ إلَى مِائَةِ أَلْفِ خُطْوَةٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(5/193)

و الاعتكاف جائز في كل مسجد
...
633 - مَسْأَلَةٌ: وَالاِعْتِكَافُ جَائِزٌ فِي كُلِّ مَسْجِدٍ
جُمِعَتْ فِيهِ الْجُمُعَةُ أَوْ لَمْ تُجْمَعْ, سَوَاءٌ كَانَ مُسْقَفًا أَوْ مَكْشُوفًا, فَإِنْ كَانَ لاَ يُصَلَّى فِيهِ جَمَاعَةً، وَلاَ لَهُ إمَامٌ: لَزِمَهُ فَرْضًا الْخُرُوجُ لِكُلِّ صَلاَةٍ إلَى الْمَسْجِدِ تُصَلَّى فِيهِ جَمَاعَةً إلاَّ أَنْ يَبْعُدَ مِنْهُ بُعْدًا يَكُونُ عَلَيْهِ فِيهِ حَرَجٌ فَلاَ يَلْزَمُهُ. وَأَمَّا الْمَرْأَةُ الَّتِي لاَ يَلْزَمُهَا فَرْضُ الْجَمَاعَةِ فَتَعْتَكِفُ فِيهِ، وَلاَ يَجُوزُ الاِعْتِكَافُ فِي رَحْبَةِ الْمَسْجِدِ إلاَّ أَنْ تَكُونَ مِنْهُ. وَلاَ يَجُوزُ لِلْمَرْأَةِ, وَلاَ لِلرَّجُلِ: أَنْ يَعْتَكِفَا أَوْ أَحَدُهُمَا فِي مَسْجِدِ دَارِهِ.
بُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى: {وَأَنْتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ} فَعَمَّ اللَّهُ تَعَالَى وَلَمْ يَخُصَّ.
فإن قيل: قَدْ صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: "جُعِلَتْ لِي الأَرْضُ مَسْجِدًا وَطَهُورًا".
قلنا: نَعَمْ, بِمَعْنَى أَنَّهُ تَجُوزُ الصَّلاَةُ فِيهِ, وَإِلاَّ فَقَدْ جَاءَ النَّصُّ وَالإِجْمَاعُ بِأَنَّ الْبَوْلَ وَالْغَائِطَ جَائِزٌ فِيمَا عَدَا الْمَسْجِدَ. فَصَحَّ أَنَّهُ لَيْسَ لِمَا عَدَا الْمَسْجِدِ حُكْمُ الْمَسْجِدِ. فَصَحَّ أَنْ لاَ طَاعَةَ فِي إقَامَةٍ فِي غَيْرِ الْمَسْجِدِ. فَصَحَّ أَنْ لاَ اعْتِكَافَ إلاَّ فِي مَسْجِدٍ, وَهَذَا يُوجِبُ مَا قلنا.
وَقَدْ اخْتَلَفَ النَّاسُ فِي هَذَا.
فَقَالَتْ طَائِفَةٌ: لاَ اعْتِكَافَ إلاَّ فِي مَسْجِدِ النَّبِيِّ صلى الله عليه وسلم.

(5/193)

إذا حاضت معنكفة أقامت في المسجد كما هي تذكر الله تعالى
...
634 - مَسْأَلَةٌ: وَإِذَا حَاضَتْ الْمُعْتَكِفَةُ أَقَامَتْ فِي الْمَسْجِدِ كَمَا هِيَ تَذْكُرُ اللَّهَ تَعَالَى,
وَكَذَلِكَ إذَا وَلَدَتْ, فَإِنَّهَا إنْ اُضْطُرَّتْ إلَى الْخُرُوجِ خَرَجَتْ ثُمَّ رَجَعَتْ إذَا قَدَرَتْ.
لِمَا قَدْ بَيَّنَّا قَبْلُ مِنْ أَنَّ الْحَائِضَ تَدْخُلُ الْمَسْجِدَ, وَلاَ يَجُوزُ مَنْعُهَا مِنْهُ إذْ لَمْ يَأْتِ بِالْمَنْعِ لَهَا مِنْهُ نَصٌّ، وَلاَ إجْمَاعٌ، وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ

(5/196)

رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ: حدثنا قُتَيْبَةُ، حدثنا يَزِيدُ بْنُ زُرَيْعٍ، عَنْ خَالِدٍ الْحَذَّاءِ، عَنْ عِكْرِمَةَ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: "اعْتَكَفَتْ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم امْرَأَةٌ مِنْ أَزْوَاجِهِ مُسْتَحَاضَةٌ, فَكَانَتْ تَرَى الْحُمْرَةَ وَالصُّفْرَةَ, فَرُبَّمَا وَضَعَتْ الطَّسْتَ تَحْتَهَا وَهِيَ تُصَلِّي".

(5/197)

من مات و عليه نذر اعتكاف قضاه عنه وليه
...
635 - مَسْأَلَةٌ: وَمَنْ مَاتَ وَعَلَيْهِ نَذْرُ اعْتِكَافٍ: قَضَاهُ عَنْهُ وَلِيُّهُ,
أَوْ اُسْتُؤْجِرَ مِنْ رَأْسِ مَالِهِ مَنْ يَقْضِيهِ عَنْهُ, لاَ بُدَّ مِنْ ذَلِكَ.
لِقَوْلِ اللَّهِ تَعَالَى: {مِنْ بَعْدِ وَصِيَّةٍ يُوصِي بِهَا أَوْ دَيْنٍ}. وَلِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "لَوْ كَانَ عَلَى أُمِّكَ دَيْنٌ أَكُنْتَ قَاضِيَهُ عَنْهَا فَدَيْنُ اللَّهِ أَحَقُّ أَنْ يُقْضَى".
وَلِمَا رُوِّينَا مِنْ طَرِيقِ مَالِكٍ، عَنِ ابْنِ شِهَابٍ، عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ بْنِ مَسْعُودٍ، عَنْ عَبْدِ اللَّهِ بْنِ عَبَّاسٍ أَنَّ سَعْدَ بْنَ عُبَادَةَ اسْتَفْتَى رَسُولَ اللَّهِ صلى الله عليه وسلم فَقَالَ: إنَّ أُمِّي مَاتَتْ وَعَلَيْهَا نَذْرٌ لَمْ تَقْضِهِ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "اقْضِهِ عَنْهَا" وَهَذَا عُمُومٌ لِكُلِّ نَذْرِ طَاعَةٍ, فَلاَ يَحِلُّ لاَِحَدٍ خِلاَفُهُ.
وَقَدْ ذَكَرْنَا فِي بَابِ هَلْ عَلَى الْمُعْتَكِفِ صِيَامٌ أَمْ لاَ, قَبْلَ فُتْيَا ابْنِ عَبَّاسٍ بِقَضَاءِ نَذْرِ الاِعْتِكَافِ.
وَرُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ: حدثنا أَبُو الأَحْوَصِ، حدثنا إبْرَاهِيمُ بْنُ مُهَاجِرٍ، عَنْ عَامِرِ بْنِ مُصْعَبٍ قَالَ: "اعْتَكَفَتْ عَائِشَةُ أُمُّ الْمُؤْمِنِينَ، عَنْ أَخِيهَا بَعْدَ مَا مَاتَ.
وَقَالَ الْحَسَنُ بْنُ حَيٍّ: مَنْ مَاتَ وَعَلَيْهِ اعْتِكَافٌ: اعْتَكَفَ عَنْهُ وَلِيُّهُ.
وَقَالَ الأَوْزَاعِيُّ: يَعْتَكِفُ عَنْهُ وَلِيُّهُ إذَا لَمْ يَجِدْ مَا يُطْعِمُ قَالَ: وَمَنْ نَذَرَ صَلاَةً فَمَاتَ: صَلاَّهَا عَنْهُ وَلِيُّهُ.
قَالَ إِسْحَاقُ بْنُ رَاهْوَيْهِ: يَعْتَكِفُ عَنْهُ وَلِيُّهُ وَيُصَلِّي عَنْهُ وَلِيُّهُ إذَا نَذَرَ صَلاَةً أَوْ اعْتِكَافًا ثُمَّ مَاتَ قَبْلَ أَنْ يَقْضِيَ ذَلِكَ.
وَقَالَ سُفْيَانُ الثَّوْرِيُّ: الإِطْعَامُ عَنْهُ أَحَبُّ إلَيَّ مِنْ أَنْ يَعْتَكِفَ عَنْهُ

(5/197)

قَالَ أَبُو حَنِيفَةَ: وَمَالِكٌ, وَالشَّافِعِيُّ: يُطْعَمُ عَنْهُ لِكُلِّ يَوْمٍ مِسْكِينٌ.
وَقَالَ أبو محمد: هَذَا قَوْلٌ ظَاهِرُ الْفَسَادِ, وَمَا لِلإِطْعَامِ مَدْخَلٌ فِي الاِعْتِكَافِ.
وَهُمْ يُعَظِّمُونَ خِلاَفَ الصَّاحِبِ إذَا وَافَقَ تَقْلِيدَهُمْ, وَقَدْ خَالَفُوا هَهُنَا عَائِشَةَ, وَابْنَ عَبَّاسٍ, وَلاَ يُعْرَفُ لَهُمَا فِي ذَلِكَ مُخَالِفٌ مِنْ الصَّحَابَةِ رضي الله تعالى عنهم.
وَقَوْلُهُمْ فِي هَذَا قَوْلٌ لَمْ يَأْتِ بِهِ قُرْآنٌ، وَلاَ سُنَّةٌ صَحِيحَةٌ، وَلاَ سَقِيمَةٌ, وَلاَ قَوْلُ صَاحِبٍ، وَلاَ قِيَاسٌ, بَلْ هُوَ مُخَالِفٌ لِكُلِّ ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَمِنْ عَجَائِبِ الدُّنْيَا قَوْلُ أَبِي حَنِيفَةَ: مَنْ نَذَرَ اعْتِكَافَ شَهْرٍ وَهُوَ مَرِيضٌ فَلَمْ يَصِحَّ فَلاَ شَيْءَ عَلَيْهِ. فَلَوْ نَذَرَ اعْتِكَافَ شَهْرٍ وَهُوَ صَحِيحٌ فَلَمْ يَعِشْ إثْرَ نَذْرِهِ إلاَّ عَشَرَةَ أَيَّامٍ وَمَاتَ فَإِنَّهُ يُطْعَمُ عَنْهُ ثَلاَثُونَ مِسْكِينًا, وَقَدْ لَزِمَهُ اعْتِكَافُ شَهْرٍ. قَالَ: فَإِنْ نَذَرَ اعْتِكَافًا لَزِمَهُ يَوْمٌ بِلاَ لَيْلَةٍ. فَإِنْ قَالَ عَلِيٌّ اعْتِكَافُ يَوْمَيْنِ لَزِمَهُ يَوْمَانِ وَمَعَهُمَا لَيْلَتَانِ. وَقَالَ أَبُو يُوسُفَ: إنْ نَذَرَ اعْتِكَافَ لَيْلَتَيْنِ فَلَيْسَ عَلَيْهِ إلاَّ يَوْمَانِ وَلَيْلَةٌ وَاحِدَةٌ, كَمَا لَوْ نَذَرَ اعْتِكَافَ يَوْمَيْنِ، وَلاَ فَرْقَ.
فَهَلْ فِي التَّخْلِيطِ أَكْثَرُ مِنْ هَذَا وَنَسْأَلُ اللَّهَ الْعَافِيَةَ.

(5/198)

636 - مَسْأَلَةٌ: وَمَنْ نَذَرَ اعْتِكَافَ يَوْمٍ أَوْ أَيَّامٍ مُسَمَّاةٍ, أَوْ أَرَادَ ذَلِكَ تَطَوُّعًا: فَإِنَّهُ يَدْخُلُ فِي اعْتِكَافِهِ قَبْلَ أَنْ يَتَبَيَّنَ لَهُ طُلُوعُ الْفَجْرِ,
وَيَخْرُجُ إذَا غَابَ جَمِيعُ قُرْصِ الشَّمْسِ, سَوَاءٌ كَانَ ذَلِكَ فِي رَمَضَانَ أَوْ غَيْرِهِ.
وَمَنْ نَذَرَ اعْتِكَافَ لَيْلَةٍ أَوْ لَيَالٍ مُسَمَّاةٍ أَوْ أَرَادَ ذَلِكَ تَطَوُّعًا: فَإِنَّهُ يَدْخُلُ قَبْلَ أَنْ يَتِمَّ غُرُوبُ جَمِيعِ قُرْصِ الشَّمْسِ, وَيَخْرُجُ إذَا تَبَيَّنَ لَهُ طُلُوعُ الْفَجْرِ.
لإِنَّ مَبْدَأَ اللَّيْلِ إثْرَ غُرُوبِ الشَّمْسِ, وَتَمَامُهُ بِطُلُوعِ الْفَجْرِ, وَمَبْدَأُ الْيَوْمِ بِطُلُوعِ الْفَجْرِ, وَتَمَامُهُ بِغُرُوبِ الشَّمْسِ كُلِّهَا, وَلَيْسَ عَلَى أَحَدٍ إلاَّ مَا الْتَزَمَ أَوْ مَا نَوَى.
فَإِنْ نَذَرَ اعْتِكَافَ شَهْرٍ أَوْ أَرَادَهُ تَطَوُّعًا: فَمَبْدَأُ الشَّهْرِ مِنْ أَوَّلِ لَيْلَةٍ مِنْهُ فَيَدْخُلُ قَبْلَ أَنْ يَتِمَّ غُرُوبُ جَمِيعِ قُرْصِ الشَّمْسِ, وَيَخْرُجُ إذَا غَابَتْ الشَّمْسُ كُلُّهَا مِنْ آخِرِ الشَّهْرِ, سَوَاءٌ رَمَضَانُ وَغَيْرُهُ.
لإِنَّ اللَّيْلَةَ الْمُسْتَأْنَفَةَ لَيْسَتْ مِنْ ذَلِكَ الشَّهْرِ الَّذِي نَذَرَ اعْتِكَافَهُ أَوْ نَوَى اعْتِكَافَهُ.

(5/198)

فَإِنْ نَذَرَ اعْتِكَافَ الْعَشْرِ الأَوَاخِرِ مِنْ رَمَضَانَ: دَخَلَ قَبْلَ غُرُوبِ الشَّمْسِ مِنْ الْيَوْمِ التَّاسِعِ عَشْرَ.
لإِنَّ الشَّهْرَ قَدْ يَكُونُ مِنْ تِسْعٍ وَعِشْرِينَ لَيْلَةً, فَلاَ يَصِحُّ لَهُ اعْتِكَافُ الْعَشْرِ الأَوَاخِرِ إلاَّ كَمَا قلنا, وَإِلاَّ فَإِنَّمَا اعْتَكَفَ تِسْعَ لَيَالٍ فَقَطْ, فَإِنْ كَانَ الشَّهْرُ ثَلاَثِينَ عَلِمَ أَنَّهُ اعْتَكَفَ لَيْلَةً زَائِدَةً, وَعَلَيْهِ أَنْ يُتِمَّ اعْتِكَافَ اللَّيْلَةِ الآخِرَةِ لِيَفِيَ بِنَذْرِهِ, إلاَّ مَنْ عَلِمَ بِانْتِقَالِ الْقَمَرِ, فَيَدْخُلُ بِقَدْرِ مَا يَدْرِي أَنَّهُ يَفِي بِنَذْرِهِ.
وَاَلَّذِي قلنا مِنْ وَقْتِ الدُّخُولِ وَالْخُرُوجِ هُوَ قَوْلُ الشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ.
وَرُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ: حدثنا عَبْدُ اللَّهِ بْنُ مُنِيرٍ سَمِعَ هَارُونَ بْنَ إِسْمَاعِيلَ، حدثنا عَلِيُّ بْنُ الْمُبَارَكِ، حدثنا يَحْيَى بْنُ أَبِي كَثِيرٍ سَمِعَ أَبَا سَلَمَةَ بْنَ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ أَنَّ أَبَا سَعِيدٍ الْخُدْرِيِّ قَالَ لَهُ: "اعْتَكَفْنَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم الْعَشْرَ الأَوْسَطَ مِنْ رَمَضَانَ, فَخَرَجْنَا صَبِيحَةَ عِشْرِينَ".
وَهَذَا نَصُّ قَوْلِنَا.
وَمِنْ طَرِيقِ الْبُخَارِيِّ: حدثنا إبْرَاهِيمُ بْنُ حَمْزَةَ هُوَ الزُّبَيْدِيُّ حَدَّثَنِي ابْنُ أَبِي حَازِمٍ, والدَّراوَرْدِيُّ, كِلاَهُمَا، عَنْ يَزِيدَ، هُوَ ابْنُ عَبْدِ اللَّهِ بْنِ الْهَادِ، عَنْ مُحَمَّدِ بْنِ إبْرَاهِيمَ، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ: "كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يُجَاوِرُ فِي رَمَضَانَ الْعَشْرَ الَّتِي فِي وَسَطِ الشَّهْرِ, فَإِذَا كَانَ حِينَ يُمْسِي مِنْ عِشْرِينَ لَيْلَةً وَيَسْتَقْبِلُ إحْدَى وَعِشْرِينَ رَجَعَ إلَى مَسْكَنِهِ, وَرَجَعَ مَنْ كَانَ يُجَاوِرُ مَعَهُ".
وَهَذَا نَصُّ قَوْلِنَا, إلاَّ أَنَّ فِيهِ أَنَّهُ عليه السلام كَانَ يَبْقَى يَوْمَهُ إلَى أَنْ يُمْسِيَ وَهَذَا يُخَرَّجُ عَلَى أَحَدِ وَجْهَيْنِ إمَّا أَنَّهُ تَنَفُّلٌ مِنْهُ عليه السلام. وَأَمَّا أَنَّهُ عليه السلام نَوَى أَنْ يَعْتَكِفَ الْعَشْرَ اللَّيَالِيَ بِعَشْرَةِ أَيَّامِهَا.
وَهَذَا حَدِيثٌ رَوَاهُ مَالِكٌ، عَنْ يَزِيدَ بْنِ عَبْدِ اللَّهِ بْنِ الْهَادِ، عَنْ مُحَمَّدِ بْنِ إبْرَاهِيمَ, فَوَقَعَ فِي لَفْظِهِ تَخْلِيطٌ وَإِشْكَالٌ لَمْ يَقَعَا فِي رِوَايَةِ عَبْدِ الْعَزِيزِ بْنِ أَبِي حَازِمٍ وَعَبْدِ الْعَزِيزِ بْنِ مُحَمَّدٍ الدَّرَاوَرْدِيِّ إلاَّ أَنَّهُ مُوَافِقٌ لَهُمَا فِي الْمَعْنَى.
وَهُوَ أَنَّنَا رُوِّينَا هَذَا الْخَبَرَ نَفْسَهُ، عَنْ مَالِكٍ، عَنْ يَزِيدَ بْنِ عَبْدِ اللَّهِ بْنِ الْهَادِ، عَنْ مُحَمَّدِ بْنِ إبْرَاهِيمَ بْنِ الْحَارِثِ التَّيْمِيِّ، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ:

(5/199)

"أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ يَعْتَكِفُ الْعَشْرَ الأَوْسَطَ مِنْ رَمَضَانَ, فَاعْتَكَفَ عَامًا حَتَّى إذَا كَانَ لَيْلَةَ إحْدَى وَعِشْرِينَ وَهِيَ اللَّيْلَةُ الَّتِي يَخْرُجُ مِنْ صَبِيحَتِهَا مِنْ اعْتِكَافِهِ قَالَ: مَنْ كَانَ اعْتَكَفَ مَعِي فَلْيَعْتَكِفْ الْعَشْرَ الأَوَاخِرَ, فَقَدْ رَأَيْتُ هَذِهِ اللَّيْلَةَ ثُمَّ أُنْسِيتُهَا, وَقَدْ رَأَيْتُنِي أَسْجُدُ فِي مَاءٍ وَطِينٍ مِنْ صَبِيحَتِهَا, فَالْتَمِسُوهَا فِي الْعَشْرِ الأَوَاخِرِ, وَالْتَمِسُوهَا فِي كُلِّ وِتْرٍ, فَمَطَرَتْ السَّمَاءُ تِلْكَ اللَّيْلَةَ, وَكَانَ الْمَسْجِدُ عَلَى عَرِيشٍ, فَبَصُرَتْ عَيْنَايَ رَسُولَ اللَّهِ صلى الله عليه وسلم عَلَى جَبْهَتِهِ أَثَرُ الْمَاءِ وَالطِّينِ مِنْ صُبْحِ إحْدَى وَعِشْرِينَ".
قال أبو محمد: مِنْ الْمُحَالِ الْمُمْتَنِعِ أَنْ يَكُونَ عليه السلام يَقُولُ هَذَا الْقَوْلَ بَعْدَ انْقِضَاءِ لَيْلَةِ إحْدَى وَعِشْرِينَ, وَيُنْذِرُ بِسُجُودِهِ فِي مَاءٍ وَطِينٍ فِيمَا يَسْتَأْنِفُ, وَيَكُونَ ذَلِكَ لَيْلَةَ إحْدَى وَعِشْرِينَ الَّتِي مَضَتْ.فَصَحَّ أَنَّ مَعْنَى قَوْلِ الرَّاوِي, "حَتَّى إذَا كَانَ لَيْلَةَ إحْدَى وَعِشْرِينَ" أَرَادَ اسْتِقْبَالَ لَيْلَةِ إحْدَى وَعِشْرِينَ, وَبِهَذَا تَتَّفِقُ رِوَايَةُ يَحْيَى بْنِ أَبِي كَثِيرٍ مَعَ رِوَايَةِ مُحَمَّدِ بْنِ إبْرَاهِيمَ, كِلاَهُمَا، عَنْ أَبِي سَلَمَةَ, وَرِوَايَةُ الدَّرَاوَرْدِيِّ, وَابْنِ أَبِي حَازِمٍ, وَمَالِكٍ, كُلُّهُمْ، عَنْ يَزِيدَ بْنِ عَبْدِ اللَّهِ بْنِ الْهَادِ، عَنْ مُحَمَّدِ بْنِ إبْرَاهِيمِ التَّيْمِيِّ.
وَرُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ: حدثنا أَبُو النُّعْمَانِ هُوَ مُحَمَّدُ بْنُ الْفَضْلِ، حدثنا حَمَّادُ بْنُ زَيْدٍ، حدثنا يَحْيَى، هُوَ ابْنُ سَعِيدٍ الأَنْصَارِيُّ، عَنْ عَمْرَةَ بِنْتِ عَبْدِ الرَّحْمَانِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: "كَانَ النَّبِيُّ صلى الله عليه وسلم يَعْتَكِفُ فِي الْعَشْرِ الأَوَاخِرِ مِنْ رَمَضَانَ, فَكُنْتُ أَضْرِبُ لَهُ خِبَاءً فَيُصَلِّي الصُّبْحَ ثُمَّ يَدْخُلُه"ُ.
قال أبو محمد: هَذَا تَطَوُّعٌ مِنْهُ عليه السلام, وَلَيْسَ أَمْرًا مِنْهُ وَمَنْ زَادَ فِي الْبِرِّ زَادَ خَيْرًا. وَيُسْتَحَبُّ لِلْمُعْتَكِفِ وَالْمُعْتَكِفَةِ أَنْ يَكُونَ لِكُلِّ أَحَدٍ خِبَاءٌ فِي صَحْنِ الْمَسْجِدِ, ائْتِسَاءً بِالنَّبِيِّ صلى الله عليه وسلم وَلَيْسَ ذَلِكَ وَاجِبًا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
تم كتاب الاعتكاف وصلى الله على سيدنا محمد خاتم النبيين والحمد لله رب العالمين

(5/200)


كتاب الزكاة

المحلى بالآثار شرح المجلى بالإختصار

كتاب الزكاة
على من و فيما تجب الزكاة
الزكاة فرض كالصلاة هذا إجماع متيقن
...
كِتَابُ الزَّكَاةِ
637 - مَسْأَلَةٌ: الزَّكَاةُ فَرْضٌ كَالصَّلاَةِ, هَذَا إجْمَاعٌ مُتَيَقَّنٌ.
وَقَالَ اللَّهُ تَعَالَى: {فَإِنْ تَابُوا وَأَقَامُوا الصَّلاَةَ وَآتَوْا الزَّكَاةَ فَخَلُّوا سَبِيلَهُمْ}. فَلَمْ يُبِحْ اللَّهُ تَعَالَى سَبِيلَ أَحَدٍ حَتَّى يُؤْمِنَ بِاَللَّهِ تَعَالَى, وَيَتُوبَ، عَنِ الْكُفْرِ, وَيُقِيمَ الصَّلاَةَ, وَيُؤْتِيَ الزَّكَاةَ..
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ, حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حدثنا أَبُو غَسَّانَ مَالِكُ بْنُ عَبْدِ الْوَاحِدِ الْمِسْمَعِيُّ، حدثنا عَبْدُ الْمَلِكِ بْنُ الصَّبَّاحِ، عَنْ شُعْبَةَ، عَنْ وَاقِدِ بْنِ مُحَمَّدِ بْنِ زَيْدِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ بْنِ الْخَطَّابِ، عَنْ أَبِيهِ، عَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ قَالَ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "أُمِرْتُ أَنْ أُقَاتِلَ النَّاسَ حَتَّى يَشْهَدُوا أَنْ لاَ إلَهَ إلاَّ اللَّهُ، وَأَنَّ مُحَمَّدًا رَسُولُ اللَّهِ, وَيُقِيمُوا الصَّلاَةَ, وَيُؤْتُوا الزَّكَاةَ, فَإِذَا فَعَلُوهُ عَصَمُوا مِنِّي دِمَاءَهُمْ وَأَمْوَالَهُمْ وَحِسَابُهُمْ عَلَى اللَّهِ".
قال أبو محمد: وَبَيَّنَ اللَّهُ تَعَالَى عَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم مِقْدَارَ الزَّكَاةِ, وَمِنْ أَيِّ الأَمْوَالِ تُؤْخَذُ, وَفِي أَيِّ وَقْتٍ تُؤْخَذُ, وَمَنْ يَأْخُذُهَا, وَأَيْنَ تُوضَعُ؟

(5/201)

الزكاة فرض على الرجال و النساء الأحرار و منهم و الحرائر و العبيد و الإماء و الكبار و الصغار و العقلاء و المجانين من المسلمين
...
638 - مَسْأَلَةٌ: وَالزَّكَاةُ فَرْضٌ عَلَى الرِّجَالِ وَالنِّسَاءِ الأَحْرَارِ مِنْهُمْ وَالْحَرَائِرُ وَالْعَبِيدُ, وَالإِمَاءُ, وَالْكِبَارُ وَالصِّغَارِ, وَالْعُقَلاَءُ, وَالْمَجَانِينُ مِنْ الْمُسْلِمِينَ,
وَلاَ تُؤْخَذُ مِنْ كَافِرٍ.
قَالَ اللَّهُ عَزَّ وَجَلَّ: {وَأُقِيمُوا الصَّلاَةَ وَآتُوا الزَّكَاةَ}. فَهَذَا خِطَابٌ مِنْهُ تَعَالَى لِكُلِّ بَالِغٍ عَاقِلٍ, مِنْ حُرٍّ, أَوْ عَبْدٍ, ذَكَرٍ، أَوْ أُنْثَى: لأَنَّهُمْ كُلَّهُمْ مِنْ الَّذِينَ آمَنُوا.
وَقَالَ تَعَالَى: {خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً تُطَهِّرُهُمْ وَتُزَكِّيهِمْ بِهَا}. فَهَذَا عُمُومٌ لِكُلِّ صَغِيرٍ وَكَبِيرٍ, وَعَاقِلٍ وَمَجْنُونٍ, وَحُرٍّ وَعَبْدٍ، لأَنَّهُمْ كُلَّهُمْ مُحْتَاجُونَ إلَى طُهْرَةِ اللَّهِ تَعَالَى لَهُمْ وَتَزْكِيَتِهِ إيَّاهُمْ, وَكُلُّهُمْ مِنْ الَّذِينَ آمَنُوا.
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ الْهَمْدَانِيُّ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ،

(5/201)

حدثنا أَبُو عَاصِمٍ الضَّحَّاكُ بْنُ مَخْلَدٍ، عَنْ زَكَرِيَّاءَ بْنِ إِسْحَاقَ، عَنْ يَحْيَى بْنِ عَبْدِ اللَّهِ بْنِ صَيْفِي، عَنْ أَبِي مَعْبَدٍ، عَنِ ابْنِ عَبَّاسٍ: أَنَّ النَّبِيَّ صلى الله عليه وسلم بَعَثَ مُعَاذًا إلَى الْيَمَنِ فَقَالَ: "اُدْعُهُمْ إلَى شَهَادَةِ أَنْ لاَ إلَهَ إلاَّ اللَّهُ وَأَنِّي رَسُولُ اللَّهِ, فَإِنْ هُمْ أَطَاعُوا لِذَلِكَ, فَأَعْلِمْهُمْ أَنَّ اللَّهَ قَدْ افْتَرَضَ عَلَيْهِمْ خَمْسَ صَلَوَاتٍ فِي كُلِّ يَوْمٍ وَلَيْلَةٍ فَإِنْ هُمْ أَطَاعُوا لِذَلِكَ, فَأَعْلِمْهُمْ بِأَنَّ اللَّهَ افْتَرَضَ عَلَيْهِمْ صَدَقَةً فِي أَمْوَالِهِمْ, تُؤْخَذُ مِنْ أَغْنِيَائِهِمْ, وَتُرَدُّ فِي فُقَرَائِهِمْ".
فَهَذَا عُمُومٌ لِكُلِّ غَنِيٍّ مِنْ الْمُسْلِمِينَ, وَهَذَا يَدْخُلُ فِيهِ الصَّغِيرُ وَالْكَبِيرُ وَالْمَجْنُونُ وَالْعَبْدُ وَالأَمَةُ إذَا كَانُوا أَغْنِيَاءَ.
وَقَدْ اخْتَلَفَ النَّاسُ فِي هَذَا.
فأما أَبُو حَنِيفَةَ, وَالشَّافِعِيُّ فَقَالاَ: زَكَاةُ مَالِ الْعَبْدِ عَلَى سَيِّدِهِ: لإِنَّ مَالَ الْعَبْدِ لِسَيِّدِهِ, وَلاَ يَمْلِكُهُ الْعَبْدُ.
قال أبو محمد: أَمَّا هَذَانِ فَقَدْ وَافَقَا أَهْلَ الْحَقِّ فِي وُجُوبِ الزَّكَاةِ فِي مَالِ الْعَبْدِ, وَإِنَّمَا الْخِلاَفُ بَيْنَنَا وَبَيْنَهُمْ فِي: هَلْ يَمْلِكُ الْعَبْدُ مَالَهُ أَمْ لاَ وَلَيْسَ هَذَا مَكَانَ الْكَلاَمِ فِي هَذِهِ الْمَسْأَلَةِ; وَحَسْبُنَا أَنَّهُمَا مُتَّفِقَانِ مَعَنَا فِي أَنَّ الزَّكَاةَ وَاجِبَةٌ فِي مَالِ الْعَبْدِ.
وقال مالك: لاَ تَجِبُ الزَّكَاةُ فِي مَالِ الْعَبْدِ, لاَ عَلَيْهِ، وَلاَ عَلَى سَيِّدِهِ.
وَهَذَا قَوْلٌ فَاسِدٌ جِدًّا, لِخِلاَفِهِ الْقُرْآنَ وَالسُّنَنَ, وَمَا نَعْلَمُ لَهُمْ حُجَّةً أَصْلاً, إلاَّ أَنَّ بَعْضَهُمْ قَالَ: الْعَبْدُ لَيْسَ بِتَامِّ الْمِلْكِ. فَقُلْنَا: أَمَّا تَامُّ الْمِلْكِ فَكَلاَمٌ لاَ يُعْقَلُ.
لَكِنَّ مَالَ الْعَبْدِ لاَ يَخْلُو مِنْ أَحَدِ أَوْجُهٍ ثَلاَثَةٍ لاَ رَابِعَ لَهَا.
إمَّا أَنْ يَكُونَ لِلْعَبْدِ, وَهَذَا قَوْلُنَا, وَإِذَا كَانَ لَهُ فَهُوَ مَالِكُهُ, وَهُوَ مُسْلِمٌ, فَالزَّكَاةُ عَلَيْهِ كَسَائِرِ الْمُسْلِمِينَ، وَلاَ فَرْقَ.
وَأَمَّا أَنْ يَكُونَ لِسَيِّدِهِ كَمَا قَالَ أَبُو حَنِيفَةَ, وَالشَّافِعِيُّ, فَيُزَكِّيهِ سَيِّدُهُ; لاَِنَّهُ مُسْلِمٌ وَكَذَلِكَ إنْ كَانَ لَهُمَا مَعًا.
وَأَمَّا أَنْ يَكُونَ لاَ لِلْعَبْدِ، وَلاَ لِلسَّيِّدِ; فَإِنْ كَانَ ذَلِكَ. فَهُوَ حَرَامٌ عَلَى الْعَبْدِ وَعَلَى السَّيِّدِ

(5/202)

وَيَنْبَغِي أَنْ يَأْخُذَهُ الإِمَامُ, فَيَضَعُهُ حَيْثُ يَضَعُ كُلَّ مَالٍ لاَ يُعْرَفُ لَهُ رَبٌّ. وَهَذَا لاَ يَقُولُونَ بِهِ, لاَ سِيَّمَا مَعَ تَنَاقُضِهِمْ فِي إبَاحَتِهِمْ لِلْعَبْدِ أَنْ يَتَسَرَّى بِإِذْنِ سَيِّدِهِ; فَلَوْلاَ أَنَّهُ عِنْدَهُمْ مَالِكٌ لِمَالِهِ لَمَا حَلَّ لَهُ وَطْءُ فَرْجٍ لاَ يَمْلِكُهُ أَصْلاً, وَلَكَانَ زَانِيًا, قَالَ اللَّهُ تَعَالَى: {وَاَلَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ إلاَّ عَلَى أَزْوَاجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ فَمَنْ ابْتَغَى وَرَاءَ ذَلِكَ فَأُولَئِكَ هُمْ الْعَادُونَ} فَلَوْ لَمْ يَكُنْ الْعَبْدُ مَالِكًا مِلْكَ يَمِينِهِ لَكَانَ عَادِيًا إذَا تَسَرَّى. وَهُمْ يَرَوْنَ الزَّكَاةَ عَلَى: السَّفِيهِ, وَالْمَجْنُونِ, وَلاَ يَنْفُذُ أَمْرُهُمَا فِي أَمْوَالِهِمَا; فَمَا الْفَرْقُ بَيْنَ هَذَا وَبَيْنَ مَالِ الْعَبْدِ.
وَمَوَّهَ بَعْضُهُمْ بِأَنَّهُ صَحَّ الإِجْمَاعُ عَلَى أَنَّهُ لاَ زَكَاةَ فِي مَالِ الْمُكَاتَبِ.
فَقُلْنَا: هَذَا الْبَاطِلُ, وَمَا رُوِيَ إسْقَاطُ الزَّكَاةِ، عَنْ مَالِ الْمُكَاتَبِ إلاَّ عَنْ أَقَلَّ مِنْ عَشَرَةٍ مِنْ بَيْنِ صَاحِبٍ وَتَابِعٍ. وَقَدْ صَحَّ عَنْ كَثِيرٍ مِنْ السَّلَفِ مِنْ الصَّحَابَةِ وَالتَّابِعِينَ، رضي الله عنهم، أَنَّ الْمُكَاتَبَ: عَبْدٌ مَا بَقِيَ عَلَيْهِ دِرْهَمٌ. وَصَحَّ إيجَابُ الزَّكَاةِ فِي مَالِ الْعَبْدِ، عَنْ بَعْضِ الصَّحَابَةِ; فَالزَّكَاةُ عَلَى هَذَا الْقَوْلِ وَاجِبَةٌ فِي مَالِ الْمُكَاتَبِ.
وَهَذَا مَكَانٌ تَنَاقَضَ فِيهِ أَبُو حَنِيفَةَ, وَالشَّافِعِيُّ, فَقَالاَ: لاَ زَكَاةَ فِي مَالِ الْمُكَاتَبِ.
وَاحْتَجَّا بِأَنَّهُ لَمْ يَسْتَقِرَّ عَلَيْهِ مِلْكٌ بَعْدُ.
قال أبو محمد: وَهَذَا بَاطِلٌ; لاَِنَّهُمَا مُجْمِعَانِ مَعَ سَائِرِ الْمُسْلِمِينَ عَلَى أَنَّهُ لاَ يَحِلُّ لاَِحَدٍ أَنْ يَأْخُذَ مِنْ مَالِ الْمُكَاتَبِ فَلْسًا بِغَيْرِ إذْنِهِ, أَوْ بِغَيْرِ حَقٍّ وَاجِبٍ; ، وَأَنَّ مَالَهُ بِيَدِهِ يَتَصَرَّفُ فِيهِ بِالْمَعْرُوفِ, مِنْ نَفَقَةٍ عَلَى نَفْسِهِ, وَكِسْوَةٍ, وَبَيْعٍ وَابْتِيَاعٍ, تَصَرُّفَ ذِي الْمِلْكِ فِي مِلْكِهِ; فَلَوْلاَ أَنَّهُ مَالُهُ وَمِلْكُهُ مَا حَلَّ لَهُ شَيْءٌ مِنْ هَذَا كُلِّهِ فِيهِ.
وَهُمْ كَثِيرًا يُعَارِضُونَ السُّنَنَ بِأَنَّهَا خِلاَفُ الآُصُولِ, كَقَوْلِهِمْ فِي حَدِيثِ الْمُصَرَّاةِ وَحَدِيثِ الْعِتْقِ فِي السِّتَّةِ الأَعْبُدِ بِالْقُرْعَةِ وَحَدِيثِ الْيَمِينِ مَعَ الشَّاهِدِ, وَغَيْرِ ذَلِكَ, فَلَيْتَ شِعْرِي. فِي أَيِّ الآُصُول وَجَدُوا مَالاً مَحْكُومًا بِهِ لاِِنْسَانٍ مَمْنُوعًا مِنْهُ كُلُّ أَحَدٍ سِوَاهُ مُطْلَقَةً عَلَيْهِ يَدُهُ فِي بَيْعٍ وَابْتِيَاعٍ وَنَفَقَةٍ وَكِسْوَةٍ وَسُكْنَى; وَهُوَ لَيْسَ لَهُ. أَمْ فِي أَيِّ سَنَةٍ وَجَدُوا هَذَا. أَمْ فِي أَيِّ الْقُرْآنِ. أَمْ فِي غَيْرِ قِيَاسٍ.
وَمِمَّنْ رَأَى الزَّكَاةَ فِي مَالِ الْمُكَاتَبِ: أَبُو ثَوْرٍ, وَغَيْرُهُ.
وَالْعَجَبُ أَنَّ أَبَا حَنِيفَةَ; وَالشَّافِعِيَّ: مُجْمِعَانِ عَلَى أَنَّ الْمُكَاتَبَ, عَبْدٌ مَا بَقِيَ عَلَيْهِ دِرْهَمٌ; فَمِنْ أَيْنَ أَسْقَطَا الزَّكَاةَ، عَنْ مَالِهِ دُونَ مَالِ غَيْرِهِ مِنْ الْعَبِيدِ.
وَأَيْضًا فَمِنْ أَيْنَ وَقَعَ لَهُمْ أَنْ يُفَرِّقُوا بَيْنَ مَالِ الْمُكَاتَبِ, وَمَالِ الْعَبْدِ.

(5/203)

وَلاَ بُدَّ مِنْ أَحَدِ أَمْرَيْنِ إمَّا أَنْ يَعْتِقَ الْمُكَاتَبُ, فَمَالُهُ لَهُ وَزَكَاتُهُ عَلَيْهِ, وَأَمَّا أَنْ يَرِقَّ, فَمَالُهُ قَبْلُ وَبَعْدُ كَانَ عِنْدَهُمَا لِسَيِّدِهِ; فَزَكَاتُهُ عَلَى السَّيِّدِ.
وَشَغَبَ بَعْضُهُمْ بِرِوَايَاتٍ رُوِيَتْ، عَنْ عُمَرَ بْنِ الْخَطَّابِ, وَابْنِهِ, وَجَابِرِ بْنِ عَبْدِ اللَّهِ، رضي الله عنهم، لاَ زَكَاةَ فِي مَالِ الْعَبْدِ, وَالْمُكَاتَبُ.
قال أبو محمد: أَمَّا الْحَنَفِيُّونَ وَالشَّافِعِيُّونَ فَقَدْ خَالَفُوا هَذِهِ الرِّوَايَاتِ, فَرَأَوْا الزَّكَاةَ فِي مَالِ الْعَبْدِ وَمِنْ الْبَاطِلِ أَنْ يَكُونَ قَوْلُ مَنْ ذَكَرْنَا بَعْضُهُ حُجَّةٌ وَبَعْضُهُ خَطَأٌ; فَهَذَا هُوَ التَّحَكُّمُ فِي دِينِ اللَّهِ تَعَالَى بِالْبَاطِلِ.
وَأَمَّا الْمَالِكِيُّونَ فَيُقَالُ لَهُمْ: قَدْ خَالَفَ مَنْ ذَكَرْنَا مَا هُوَ أَصَحُّ مِنْ تِلْكَ الرِّوَايَاتِ حدثنا عبد الله بن ربيع، حدثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ، حدثنا أَحْمَدُ بْنُ خَالِدٍ، حدثنا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ، حدثنا الْحَجَّاجُ بْنُ الْمِنْهَالِ، حدثنا يَزِيدُ بْنُ إبْرَاهِيمَ هُوَ التُّسْتَرِيُّ، حدثنا مُحَمَّدُ بْنُ سِيرِينَ حَدَّثَنِي جَابِرٌ الْحَذَّاءُ قَالَ: سَأَلْت ابْنَ عُمَرَ قُلْت عَلَى الْمَمْلُوكِ زَكَاةٌ. قَالَ: أَلَيْسَ مُسْلِمًا. قُلْت: بَلَى; قَالَ: فَإِنَّ عَلَيْهِ فِي كُلِّ مِائَتَيْنِ خَمْسَةً فَمَا زَادَ فَبِحِسَابِ ذَلِكَ.
حَدَّثَنَا يُوسُفُ بْنُ عَبْدِ اللَّهِ حدثنا أحمد بن محمد بن الجسور، حدثنا قَاسِمُ بْنُ أَصْبَغَ، حدثنا مُطَرِّفُ بْنُ قَيْسٍ، حدثنا يَحْيَى بْنُ بُكَيْرٍ، حدثنا مَالِكٌ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ أَنَّهُ كَانَ يَقُولُ: الْمُكَاتَبُ عَبْدٌ مَا بَقِيَ عَلَيْهِ دِرْهَمٌ.
فَالزَّكَاةُ فِي قَوْلِ ابْنِ عُمَرَ عَلَى الْمُكَاتَبِ.
وَقَدْ صَحَّ عَنْ أَبِي بَكْرٍ الصِّدِّيقِ، أَنَّهُ قَالَ: لاُِقَاتِلَنِّ مَنْ فَرَّقَ بَيْنَ الصَّلاَةِ وَالزَّكَاةِ, فَإِنَّ الزَّكَاةَ حَقُّ الْمَالِ.
قال أبو محمد: وَهُمْ مُجْمِعُونَ عَلَى أَنَّ الصَّلاَةَ وَاجِبَةٌ عَلَى الْعَبْدِ وَالْمُكَاتَبِ. وَالنَّصُّ قَدْ جَاءَ بِالْجَمْعِ بَيْنَهُمَا عَلَى كُلِّ مُؤْمِنٍ عَلَى مَا أَوْجَبَهُمَا النَّصُّ.
حدثنا عبد الله بن ربيع، حدثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ، حدثنا أَحْمَدُ بْنُ خَالِدٍ، حدثنا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ، حدثنا الْحَجَّاجُ بْنُ الْمِنْهَالِ، حدثنا حَمَّادُ بْنُ سَلَمَةَ، عَنْ يُونُسَ بْنِ عُبَيْدٍ، عَنِ الْحَسَنِ الْبَصْرِيِّ:، أَنَّهُ قَالَ: فِي مَالِ الْعَبْدِ, قَالَ: يُزَكِّيهِ الْعَبْدُ.

(5/204)

وَبِهِ إلَى حَمَّادِ بْنِ سَلَمَةَ، عَنْ قَيْسٍ، هُوَ ابْنُ سَعْدٍ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ:، أَنَّهُ قَالَ فِي زَكَاةِ مَالِ الْعَبْدِ, قَالَ: يُزَكِّيهِ الْمَمْلُوكُ.
حدثنا حمام، حدثنا ابْنُ مُفَرِّجٍ، حدثنا ابْنُ الأَعْرَابِيِّ، حدثنا الدَّبَرِيُّ، حدثنا عَبْدُ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ أَخْبَرَنِي ابْنُ حُجَيْرٍ: أَنَّ طَاوُوسًا كَانَ يَقُولُ: فِي مَالِ الْعَبْدِ زَكَاةٌ.
حدثنا حمام، حدثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عَلِيٍّ الْبَاجِيَّ، حدثنا عَبْدُ اللَّهِ بْنُ يُونُسَ الْمُرَادِيُّ، حدثنا بَقِيُّ بْنُ مَخْلَدٍ، حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، حدثنا عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ، عَنْ زَمْعَةَ، عَنْ عَبْدِ اللَّهِ بْنِ طَاوُوس، عَنْ أَبِيهِ قَالَ: فِي مَالِ الْعَبْدِ زَكَاةٌ.
وَبِهِ إلَى أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ: حدثنا غُنْدَرٌ، عَنْ عُثْمَانَ بْنِ غِيَاثٍ، عَنْ عِكْرِمَةَ أَنَّهُ سُئِلَ، عَنِ الْعَبْدِ هَلْ عَلَيْهِ زَكَاةٌ قَالَ: هَلْ عَلَيْهِ صَلاَةٌ.
وَقَدْ رُوِّينَا نَحْوَ هَذَا، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ بْنِ الْخَطَّابِ, وَابْنِ أَبِي ذِئْبٍ; وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ وَأَصْحَابِنَا.
قال أبو محمد: وَكَمْ قِصَّةٍ خَالَفُوا فِيهَا عُمَرَ بْنَ الْخَطَّابِ, وَجَابِرِ بْنِ عَبْدِ اللَّهِ, كَقَوْلِهِمَا جَمِيعًا فِي صَدَقَةِ الْفِطْرِ: مُدَّانِ مِنْ قَمْحٍ أَوْ صَاعٍ مِنْ شَعِيرٍ. وَغَيْرُ ذَلِكَ كَثِيرٌ.
وَأَمَّا مَالُ الصَّغِيرِ, وَالْمَجْنُونِ; فَإِنَّ مَالِكًا, وَالشَّافِعِيَّ قَالاَ بِقَوْلِنَا وَهُوَ قَوْلُ عُمَرَ بْنِ الْخَطَّابِ, وَابْنِهِ عَبْدِ اللَّهِ وَأُمِّ الْمُؤْمِنِينَ عَائِشَةَ, وَجَابِرٍ وَابْنِ مَسْعُودٍ, وَعَطَاءٍ وَغَيْرِهِ.
وقال أبو حنيفة: لاَ زَكَاةَ فِي أَمْوَالِهِمَا مِنْ النَّاضِّ وَالْمَاشِيَةِ خَاصَّةً, وَالزَّكَاةُ وَاجِبَةٌ فِي ثِمَارِهِمَا وَزُرُوعِهِمَا.
وَلاَ نَعْلَمُ أَحَدًا تَقَدَّمَهُ إلَى هَذَا التَّقْسِيمِ.
وَقَالَ الْحَسَنُ الْبَصْرِيُّ, وَابْنُ شُبْرُمَةَ: لاَ زَكَاةَ فِي ذَهَبِهِ وَفِضَّتِهِ خَاصَّةً، وَأَمَّا الثِّمَارُ وَالزُّرُوعُ وَالْمَوَاشِي فَفِيهَا الزَّكَاةُ.
وَأَمَّا إبْرَاهِيمُ النَّخَعِيُّ, وَشُرَيْحٌ, فَقَالاَ: لاَ زَكَاةَ فِي مَالِهِ جُمْلَةً.
قال أبو محمد: وَقَوْلُ أَبِي حَنِيفَةَ أَسَقَطُ كَلاَمٍ وَأَغَثُّهُ لَيْتَ شِعْرِي مَا الْفَرْقُ بَيْنَ زَكَاةِ الزَّرْعِ وَالثِّمَارِ وَبَيْنَ زَكَاةِ الْمَاشِيَةِ وَالذَّهَبِ وَالْفِضَّةِ فَلَوْ أَنَّ عَاكِسًا عَكَسَ قَوْلَهُمْ, فَأَوْجَبَ الزَّكَاةَ فِي ذَهَبِهِمَا وَفِضَّتِهِمَا وَمَاشِيَتِهِمَا وَأَسْقَطَهَا، عَنْ زَرْعِهِمَا وَثَمَرَتِهِمَا, أَكَانَ يَكُونُ بَيْنَ

(5/205)

التَّحَكُّمَيْنِ فَرْقٌ فِي الْفَسَادِ.
قال أبو محمد: إنْ مَوَّهَ مُمَوِّهٌ مِنْهُمْ بِأَنَّهُ لاَ صَلاَةَ عَلَيْهِمَا.
قِيلَ لَهُ: قَدْ تَسْقُطُ الزَّكَاةُ عَمَّنْ لاَ مَالَ لَهُ، وَلاَ تَسْقُطُ عَنْهُ الصَّلاَةُ وَإِنَّمَا تَجِبُ الصَّلاَةُ وَالزَّكَاةُ عَلَى الْعَاقِلِ الْبَالِغِ ذِي الْمَالِ الَّذِي فِيهِ الزَّكَاةُ; فَإِنْ سَقَطَ الْمَالُ: سَقَطَتْ الزَّكَاةُ, وَلَمْ تَسْقُطْ الصَّلاَةُ; وَإِنْ سَقَطَ الْعَقْلُ أَوْ الْبُلُوغُ: سَقَطَتْ الصَّلاَةُ وَلَمْ تَسْقُطْ الزَّكَاةُ; لاَِنَّهُ لاَ يَسْقُطُ فَرْضٌ أَوْجَبَهُ اللَّهُ تَعَالَى أَوْ رَسُولُهُ صلى الله عليه وسلم إلاَّ حَيْثُ أَسْقَطَهُ اللَّهُ تَعَالَى أَوْ رَسُولُهُ صلى الله عليه وسلم. وَلاَ يَسْقُطُ فَرْضٌ مِنْ أَجْلِ سُقُوطِ فَرْضٍ آخَرَ بِالرَّأْيِ الْفَاسِدِ, بِلاَ نَصِّ قُرْآنٍ، وَلاَ سُنَّةٍ.
وَأَيْضًا: فَإِنْ أَسْقَطُوا الزَّكَاةَ، عَنْ مَالِ الصَّغِيرِ وَالْمَجْنُونِ; لِسُقُوطِ الصَّلاَةِ عَنْهُمَا, وَلاَِنَّهُمَا لاَ يَحْتَاجَانِ إلَى طَهَارَةٍ فَلِيُسْقِطَاهَا بِهَذِهِ الْعِلَّةِ نَفْسِهَا مِنْ زَرْعِهِمَا وَثِمَارِهِمَا، وَلاَ فَرْقَ; وَلِيُسْقِطَا أَيْضًا عَنْهُمَا زَكَاةَ الْفِطْرِ بِهَذِهِ الْحُجَّةِ.
فَإِنْ قَالُوا: النَّصُّ جَاءَ بِزَكَاةِ الْفِطْرِ عَلَى الصَّغِيرِ.
قلنا: وَالنَّصُّ جَاءَ بِهَا عَلَى الْعَبْدِ, فَأَسْقَطْتُمُوهَا، عَنْ رَقِيقِ التِّجَارَةِ بِآرَائِكُمْ, وَهَذَا مِمَّا تَرَكُوا فِيهِ الْقِيَاسَ, إذْ لَمْ يَقِيسُوا زَكَاةَ الْمَاشِيَةِ وَالنَّاضِّ عَلَى زَكَاةِ الزَّرْعِ, وَالْفِطْرِ أَوْ فَلْيُوجِبُوهَا عَلَى الْمُكَاتَبِ; لِوُجُوبِ الصَّلاَةِ عَلَيْهِ, وَلاَ فَرْقَ.
وَقَدْ قَالَ بَعْضُهُمْ: زَكَاةُ الزَّرْعِ وَالثَّمَرَةِ حَقٌّ وَاجِبٌ فِي الأَرْضِ, يَجِبُ بِأَوَّلِ خُرُوجِهِمَا.
قال أبو محمد: وَقَدْ كَذَبَ هَذَا الْقَائِلُ، وَلاَ فَرْقَ بَيْنَ وُجُوبِ حَقِّ اللَّهِ تَعَالَى فِي الزَّكَاةِ فِي الذَّهَبِ وَالْفِضَّةِ وَالْمَوَاشِي مِنْ حِينِ اكْتِسَابِهَا إلَى تَمَامِ الْحَوْلِ وَبَيْنَ وُجُوبِهِ فِي الزَّرْعِ وَالثِّمَارِ مِنْ حِينِ ظُهُورِهَا إلَى حُلُولِ وَقْتِ الزَّكَاةِ فِيهَا, وَالزَّكَاةُ سَاقِطَةٌ بِخُرُوجِ كُلِّ ذَلِكَ، عَنْ يَدِ مَالِكِهِ قَبْلَ الْحَوْلِ, وَقَبْلَ حُلُولِ وَقْتِ الزَّكَاةِ فِي الزَّرْعِ وَالثِّمَارِ. وَإِنَّمَا

(5/206)

الْحَقُّ عَلَى صَاحِبِ الأَرْضِ لاَ عَلَى الأَرْضِ, وَلاَ شَرِيعَةَ عَلَى أَرْضٍ أَصْلاً, إنَّمَا هِيَ عَلَى صَاحِبِ الأَرْضِ قَالَ اللَّهُ تَعَالَى: {إنَّا عَرَضْنَا الأَمَانَةَ عَلَى السَّمَاوَاتِ وَالأَرْضِ وَالْجِبَالِ فَأَبَيْنَ أَنْ يَحْمِلْنَهَا وَأَشْفَقْنَ مِنْهَا وَحَمَلَهَا الإِنْسَانُ إنَّهُ كَانَ ظَلُومًا جَهُولاً}. فَظَهَرَ كَذِبُ هَذَا الْقَائِلِ وَفَسَادُ قَوْلِهِ.
وَأَيْضًا: فَلَوْ كَانَتْ الزَّكَاةُ عَلَى الأَرْضِ لاَ عَلَى صَاحِبِ الأَرْضِ لَوَجَبَ أَخْذُهَا فِي مَالِ الْكَافِرِ مِنْ زَرْعِهِ وَثِمَارِهِ, فَظَهَرَ فَسَادُ قَوْلِهِمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَلاَ خِلاَفَ فِي وُجُوبِ الزَّكَاةِ عَلَى النِّسَاءِ كَهِيَ عَلَى الرِّجَالِ.
وَهُمْ مُقِرُّونَ بِأَنَّهَا قَدْ تَكُونُ أَرَضُونَ كَثِيرَةٌ لاَ حَقَّ فِيهَا مِنْ زَكَاةٍ، وَلاَ مِنْ خَرَاجٍ كَأَرْضِ مُسْلِمٍ جَعَلَهَا قَصَبًا وَهِيَ تُغِلُّ الْمَالَ الْكَثِيرَ, أَوْ تَرَكَهَا لَمْ يَجْعَلْ فِيهَا شَيْئًا, وَكَأَرْضِ ذِمِّيٍّ صَالَحَ عَلَى جِزْيَةٍ رَأْسِهِ فَقَطْ.
وَقَدْ قَالَ سُفْيَانُ الثَّوْرِيِّ, وَالْحَسَنُ الْبَصْرِيُّ, وَأَشْهَبُ, وَالشَّافِعِيُّ: إنَّ الْخَرَاجِيَّ الْكَافِرَ إذَا ابْتَاعَ أَرْضَ عُشْرٍ مِنْ مُسْلِمٍ فَلاَ خَرَاجَ فِيهَا، وَلاَ عُشْرَ.
وَقَدْ صَحَّ أَنَّ الْيَهُودَ وَالنَّصَارَى وَالْمَجُوسَ بِالْحِجَازِ وَالْيَمَنِ وَالْبَحْرَيْنِ كَانَتْ لَهُمَا أَرَضُونَ فِي حَيَاةِ النَّبِيِّ صلى الله عليه وسلم. وَلاَ خِلاَفَ بَيْنَ أَحَدٍ مِنْ الآُمَّةِ فِي أَنَّهُ لَمْ يَجْعَلْ عليه السلام فِيهَا عُشْرًا، وَلاَ خَرَاجًا.
فَإِنْ ذَكَرُوا قَوْلَ رَسُولِ اللَّهِ صلى الله عليه وسلم: "رُفِعَ الْقَلَمُ، عَنْ ثَلاَثَةٍ" فَذَكَرَ الصَّبِيَّ حَتَّى يَبْلُغَ, وَالْمَجْنُونَ حَتَّى يُفِيقَ
قلنا: فَأَسْقَطُوا عَنْهُمَا بِهَذِهِ الْحُجَّةِ زَكَاةَ الزَّرْعِ وَالثِّمَارِ, وَأُرُوشَ الْجِنَايَاتِ, الَّتِي هِيَ سَاقِطَةٌ بِهَا بِلاَ شَكٍّ, وَلَيْسَ فِي سُقُوطِ الْقَلَمِ سُقُوطُ حُقُوقِ الأَمْوَالِ, وَإِنَّمَا فِيهِ سُقُوطُ الْمَلاَمَةِ, وَسُقُوطُ فَرَائِضِ الأَبْدَانِ فَقَطْ, وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
فَإِنْ قَالُوا لاَ نِيَّةَ لِمَجْنُونٍ, وَلاَ لِمَنْ لَمْ يَبْلُغْ, وَالْفَرَائِضُ لاَ تُجْزِئُ إلاَّ بِنِيَّةٍ.
قلنا: نَعَمْ, وَإِنَّمَا أُمِرَ بِأَخْذِهَا الإِمَامُ وَالْمُسْلِمُونَ, بِقَوْلِهِ تَعَالَى: {خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً} فَإِذَا أَخَذَهَا مَنْ أُمِرَ بِأَخْذِهَا بِنِيَّةِ أَنَّهَا الصَّدَقَةُ أَجْزَأَتْ، عَنِ الْغَائِبِ, وَالْمُغْمَى عَلَيْهِ وَالْمَجْنُونِ وَالصَّغِيرِ, وَمَنْ لاَ نِيَّةَ لَهُ.
وَالْعَجَبُ أَنَّ الْمَحْفُوظَ، عَنِ الصَّحَابَةِ رضي الله تعالى عنهم إيجَابُ الزَّكَاةِ فِي مَالِ الْيَتِيمِ.
رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ حَنْبَلٍ: حدثنا سُفْيَانُ، هُوَ ابْنُ عُيَيْنَةَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ

(5/207)

الْقَاسِمِ بْنِ مُحَمَّدِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ, وَأَيُّوبَ السِّخْتِيَانِيِّ, وَيَحْيَى بْنِ سَعِيدِ الأَنْصَارِيِّ أَنَّهُمْ كُلَّهُمْ سَمِعُوا الْقَاسِمَ بْنَ أَبِي بَكْرٍ الصِّدِّيقِ يَقُولُ: كَانَتْ عَائِشَةُ تُزَكِّي أَمْوَالَنَا وَنَحْنُ أَيْتَامٌ فِي حِجْرِهَا; زَادَ يَحْيَى: وَإِنَّهُ لِيَتَّجِرَ بِهَا فِي الْبَحْرِ.
وَمِنْ طَرِيقِ أَحْمَدَ بْنِ حَنْبَلٍ: حدثنا وَكِيعٌ، حدثنا الْقَاسِمُ بْنُ الْفَضْلِ هُوَ الْحُدَّانِيُّ، عَنْ مُعَاوِيَةَ بْنِ قُرَّةَ، عَنِ الْحَكَمِ بْنِ أَبِي الْعَاصِ الثَّقَفِيِّ قَالَ قَالَ لِي عُمَرُ بْنُ الْخَطَّابِ: إنَّ عِنْدِي مَالَ يَتِيمٍ قَدْ كَادَتْ الصَّدَقَةُ أَنْ تَأْتِيَ عَلَيْهِ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ وَمُحَمَّدِ بْنِ بَكْرٍ قَالاَ: أَخْبَرَنَا ابْنُ جُرَيْجٍ أَخْبَرَنِي أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ فِي الرَّجُلِ يَلِي مَالَ الْيَتِيمِ, قَالَ: يُعْطِي زَكَاتَهُ.
وَمِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ، عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ، عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي رَافِعٍ قَالَ: بَاعَ عَلِيُّ بْنُ أَبِي طَالِبٍ أَرْضًا لَنَا بِثَمَانِينَ أَلْفًا, وَكُنَّا يَتَامَى فِي حِجْرِهِ; فَلَمَّا قَبَضْنَا أَمْوَالَنَا نَقَصَتْ. فَقَالَ: إنِّي كُنْت أُزَكِّيهِ.
وَعَنِ ابْنِ مَسْعُودٍ قَالَ: احْصِ مَا فِي مَالِ الْيَتِيمِ مِنْ زَكَاةٍ, فَإِذَا بَلَغَ, فَإِنْ آنَسْت مِنْهُ رُشْدًا فَأَخْبِرْهُ, فَإِنْ شَاءَ زَكَّى وَإِنْ شَاءَ تَرَكَ.
وَهُوَ قَوْلُ عَطَاءٍ, وَجَابِرِ بْنِ زَيْدٍ, وطَاوُوس, وَمُجَاهِدٍ, وَالزُّهْرِيِّ, وَغَيْرِهِمْ, وَمَا نَعْلَمُ لِمَنْ ذَكَرْنَا مُخَالِفًا مِنْ الصَّحَابَةِ إلاَّ رِوَايَةً ضَعِيفَةً، عَنِ ابْنِ عَبَّاسٍ; فِيهَا ابْنُ لَهِيعَةَ.
وَقَدْ حدثنا حمام، عَنِ ابْنِ مُفَرِّجٍ، عَنِ ابْنِ الأَعْرَابِيِّ، عَنِ الدَّبَرِيِّ، عَنْ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ قَالَ قَالَ يُوسُفُ بْنُ مَاهَكَ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "ابْتَغُوا فِي مَالِ الْيَتِيمِ لاَ تَأْكُلْهُ الزَّكَاةُ".
وَالْحَنَفِيُّونَ يَقُولُونَ: الْمُرْسَلُ كَالْمُسْنَدِ, وَقَدْ خَالَفُوا هَاهُنَا الْمُرْسَلَ وَجُمْهُورَ الصَّحَابَةِ، رضي الله عنهم.

(5/208)

لا يجوز أخذ الزكاة من كافر
...
639- مَسْأَلَةٌ– ولا يجوز الزكاة من كافر.
قال أبو محمد: هي واجبة عليه وهو معذب علي منعها, إلا أنها لا تجزيء عنه إلا أن

(5/208)

يسلم وكذلك العلاة ولافرق, فاذا اسلم فقد تفضل عز وجل باسقاط ما سلف عنه من كل ذلك قال الله تعالي: {عَنْ الْمُجْرِمِينَ مَا سَلَكَكُمْ فِي سَقَرَ قَالُوا لَمْ نَكُ مِنَ الْمُصَلِّينَ وَلَمْ نَكُ نُطْعِمُ الْمِسْكِينَ وَكُنَّا نَخُوضُ مَعَ الْخَائِضِينَ وَكُنَّا نُكَذِّبُ بِيَوْمِ الدِّينِ حَتَّى أَتَانَا الْيَقِينُ} قال عز وجل: {وَوَيْلٌ لِلْمُشْرِكِينَ الَّذِينَ لاَ يُؤْتُونَ الزَّكَاةَ وَهُمْ بالآخِرَةِ هُمْ كَافِرُونَ} وقال تعالي: {قُلْ لِلَّذِينَ كَفَرُوا إِنْ يَنْتَهُوا يُغْفَرْ لَهُمْ مَا قَدْ سَلَفَ}.
قال ابو محمد: ولا خلاف في كل هذا, الا في وجوب الشرائع علي الكفار, فان طائفة عندت عن القان والسنن, وخالفوا في ذلك.

(5/209)

640 - مَسْأَلَةٌ: وَلاَ تَجِبُ الزَّكَاةُ إلاَّ فِي ثَمَانِيَةِ أَصْنَافٍ مِنْ الأَمْوَالِ فَقَطْ وَهِيَ:
الذَّهَبُ, وَالْفِضَّةُ, وَالْقَمْحُ, وَالشَّعِيرُ, وَالتَّمْرُ, وَالإِبِلُ, وَالْبَقَرُ, وَالْغَنَمُ ضَأْنُهَا وَمَاعِزُهَا فَقَطْ.
قال أبو محمد: لاَ خِلاَفَ بَيْنَ أَحَدٍ مِنْ أَهْلِ الإِسْلاَمِ فِي وُجُوبِ الزَّكَاةِ فِي هَذِهِ الأَنْوَاعِ, وَفِيهَا جَاءَتْ السُّنَّةُ, عَلَى مَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى; وَاخْتَلَفُوا فِي أَشْيَاءَ مِمَّا عَدَاهَا.

(5/209)

لا زكاة في شيء من الثمار و لا من الزرع و لا شيء من المعادن غير ما ذكرنا
...
641 - مَسْأَلَةٌ: وَلاَ زَكَاةَ فِي شَيْءٍ مِنْ الثِّمَارِ, وَلاَ مِنْ الزَّرْعِ, وَلاَ فِي شَيْءٍ مِنْ الْمَعَادِنِ غَيْرُ مَا ذَكَرْنَا،
وَلاَ فِي الْخَيْلِ, وَلاَ فِي الرَّقِيقِ, وَلاَ فِي الْعَسَلِ, وَلاَ فِي عُرُوضِ التِّجَارَةِ, لاَ عَلَى مُدِيرٍ، وَلاَ غَيْرِهِ.
قال أبو محمد: اخْتَلَفَ السَّلَفُ فِي كَثِيرٍ مِمَّا ذَكَرْنَا; فَأَوْجَبَ بَعْضُهُمْ الزَّكَاةَ فِيهَا, وَلَمْ يُوجِبْهَا بَعْضُهُمْ وَاتَّفَقُوا فِي أَصْنَافٍ سِوَى هَذِهِ أَنَّهُ لاَ زَكَاةَ فِيهَا.
فَمِمَّا اتَّفَقُوا عَلَى أَنَّهُ لاَ زَكَاةَ فِيهِ كُلُّ مَا اُكْتُسِبَ لِلْقُنْيَةِ لاَ لِلتِّجَارَةِ, مِنْ جَوْهَرٍ, وَيَاقُوتٍ, وَوِطَاءٍ, وَغِطَاءٍ, وَثِيَابٍ, وَآنِيَةِ نُحَاسٍ; أَوْ حَدِيدٍ, أَوْ رَصَاصٍ, أَوْ قَزْدِيرٍ, وَسِلاَحٍ, وَخَشَبٍ, وَدُرُوعٍ وَضِيَاعٍ, وَبِغَالٍ, وَصُوفٍ, وَحَرِيرٍ; وَغَيْرِ ذَلِكَ كُلِّهِ لاَ تَحَاشَ شَيْئًا.
وَقَالَتْ طَائِفَةٌ: كُلُّ مَا عُمِلَ مِنْهُ خُبْزٌ أَوْ عَصِيدَةٌ: فَفِيهِ الزَّكَاةُ; وَمَا لَمْ يُؤْكَلْ إلاَّ تَفَكُّهًا فَلاَ زَكَاةَ فِيهِ وَهُوَ قَوْلُ الشَّافِعِيِّ.

(5/209)

لا زكاة في تمر و لا بر و لا شعير حتى يبلغ ما يصيبه المرء الواحد من الصنف الواحد منها خمسة أوسق
...
642 - مَسْأَلَةٌ: وَلاَ زَكَاةَ فِي تَمْرٍ, وَلاَ بُرٍّ, وَلاَ شَعِيرٍ: حَتَّى يَبْلُغَ مَا يُصِيبُهُ الْمَرْءُ الْوَاحِدُ مِنْ الصِّنْفِ الْوَاحِدِ مِنْهَا خَمْسَةَ أَوْسُقٍ; وَالْوَسْقُ سِتُّونَ صَاعًا; وَالصَّاعُ أَرْبَعَةُ أَمْدَادٍ بِمُدِّ النَّبِيِّ صلى الله عليه وسلم. وَالْمُدُّ مِنْ رَطْلٍ وَنِصْفٍ إلَى رَطْلٍ وَرُبْعٍ عَلَى قَدْرِ رَزَانَةِ الْمُدِّ وَخِفَّتِهِ, وَسَوَاءٌ زَرَعَهُ فِي أَرْضٍ لَهُ أَوْ فِي أَرْضٍ لِغَيْرِهِ بِغَصْبِ أَوْ بِمُعَامَلَةٍ جَائِزَةٍ, أَوْ غَيْرِ جَائِزَةٍ, إذَا كَانَ النَّذْرُ غَيْرَ مَغْصُوبٍ, سَوَاءٌ أَرْضَ خَرَاجٍ كَانَتْ أَوْ أَرْضَ عُشْرٍ.
وَهَذَا قَوْلُ جُمْهُورِ النَّاسِ, وَبِهِ يَقُولُ: مَالِكٌ, وَالشَّافِعِيُّ, وَأَحْمَدُ, وَأَبُو سُلَيْمَانَ.
وقال أبو حنيفة: يُزَكَّى مَا قَلَّ مِنْ ذَلِكَ وَمَا كَثُرَ, فَإِنْ كَانَ فِي أَرْضِ خَرَاجٍ فَلاَ زَكَاةَ

(5/240)

فِيمَا أُصِيبَ فِيهَا, فَإِنْ كَانَتْ الأَرْضُ مُسْتَأْجَرَةً فَالزَّكَاةُ عَلَى رَبِّ الأَرْضِ لاَ عَلَى الزَّارِعِ, فَإِنْ كَانَ فِي أَرْضٍ مَغْصُوبَةٍ, فَإِنْ قُضِيَ لِصَاحِبِ الأَرْضِ بِمَا نَقَصَهَا الزَّرْعَ فَالزَّكَاةُ عَلَى صَاحِبِ الأَرْضِ, وَإِنْ لَمْ يُقْضَ لَهُ بِشَيْءٍ فَالزَّكَاةُ عَلَى الزَّارِعِ قَالَ: وَالْمُدُّ رَطْلاَنِ.
فَهَذِهِ خَمْسَةُ مَوَاضِعَ خَالَفَ فِيهَا الْحَقَّ فِي هَذِهِ الْمَسْأَلَةِ وَقَدْ ذَكَرْنَا قَوْلَ رَسُولِ اللَّهِ صلى الله عليه وسلم: "لَيْسَ فِيمَا دُونَ خَمْسَةِ أَوْسُقٍ مِنْ حَبٍّ أَوْ ثَمَرٍ صَدَقَةٌ".
وَتَعَلَّقَ أَبُو حَنِيفَةَ بِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "فِيمَا سَقَتْ السَّمَاءُ الْعُشْرُ".
وَأَخْطَأَ فِي هَذَا, لاَِنَّهُ اسْتَعْمَلَ هَذَا الْخَبَرَ وَعَصَى الآخَرَ وَهَذَا لاَ يَحِلُّ.
وَنَحْنُ أَطَعْنَا مَا فِي الْخَبَرَيْنِ جَمِيعًا, وَهُوَ قَدْ خَالَفَ هَذَا الْخَبَرَ أَيْضًا, إذْ خَصَّ مِمَّا سَقَتْ السَّمَاءُ كَثِيرًا بِرَأْيِهِ, كَالْقَصَبِ, وَالْحَطَبِ, وَالْحَشِيشِ, وَوَرَقِ الشَّجَرِ وَمَا أُصِيبَ فِي أَرْضِ الْخَرَاجِ, وَلَمْ يَرَ أَنْ يَخُصَّهُ بِكَلاَمِ رَسُولِ اللَّهِ صلى الله عليه وسلم.
وَأَيْضًا فَإِنَّهُ كَلِفَ مِنْ ذَلِكَ مَا لاَ يُطَاقُ كَمَا قَدَّمْنَا وَخَصَّ مِنْ ذَلِكَ بِرَأْيِهِ مَا أُصِيبَ فِي عَرَصَاتِ الدُّورِ, وَهَذِهِ تَخَالِيطُ لاَ نَظِيرَ لَهَا.
وَأَمَّا أَبُو سُلَيْمَانَ فَقَالَ: مَا كَانَ يَحْتَمِلُ التَّوْسِيقَ فَلاَ زَكَاةَ فِيهِ حَتَّى يَبْلُغَ خَمْسَةَ أَوْسُقٍ, وَمَا كَانَ لاَ يَحْتَمِلُ التَّوْسِيقَ فَالزَّكَاةُ فِي قَلِيلِهِ وَكَثِيرِهِ, وَقَدْ ذَكَرْنَا فَسَادَ هَذَا الْقَوْلِ قَبْلُ.
وَالْعَجَبُ أَنَّ أَبَا حَنِيفَةَ يَزْعُمُ أَنَّهُ صَاحِبُ قِيَاسٍ, وَهُوَ لَمْ يَرَ فِيمَا يُزَكَّى شَيْئًا قَلِيلُهُ وَكَثِيرُهُ فَهَلاَّ قَاسَ الزَّرْعَ عَلَى الْمَاشِيَةِ وَالْعَيْنِ. فَلاَ النَّصَّ اتَّبَعَ, وَلاَ الْقِيَاسَ طَرَدَ.
وَأَمَّا الْمُدُّ فَإِنَّ أَبَا حَنِيفَةَ وَأَصْحَابَهُ احْتَجُّوا فِي ذَلِكَ بِمَا رُوِّينَاهُ مِنْ طَرِيقِ شَرِيكِ بْنِ عَبْدِ اللَّهِ الْقَاضِي، عَنْ عَبْدِ اللَّهِ بْنِ عِيسَى، عَنْ عَبْدِ اللَّهِ بْنِ جَبْرٍ، عَنْ أَنَسِ بْنِ مَالِكٍ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: "يُجْزِئُ فِي الْوُضُوءِ رَطْلاَنِ", مَعَ الأَثَرِ الصَّحِيحِ فِي أَنَّهُ عليه السلام كَانَ يَتَوَضَّأُ بِالْمُدِّ.
وَهَذَا لاَ حُجَّةَ فِيهِ, لإِنَّ شَرِيكًا مُطَّرِحٌ, مَشْهُورٌ بِتَدْلِيسِ الْمُنْكَرَاتِ إلَى الثِّقَاتِ, وَقَدْ أَسْقَطَ حَدِيثَهُ الإِمَامَانِ: عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ وَيَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ; وَتَاللَّهِ لاَ أَفْلَحَ مَنْ شَهِدَا عَلَيْهِ بِالْجُرْحَةِ.
ثُمَّ لَوْ صَحَّ لَمَا كَانَ لَهُمْ فِيهِ حُجَّةٌ; لاَِنَّهُ لاَ يَدُلُّ ذَلِكَ عَلَى أَنَّ الْمُدَّ رَطْلاَنِ, وَقَدْ صَحَّ

(5/241)

أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم تَوَضَّأَ بِثُلُثَيْ الْمُدِّ, وَلاَ خِلاَفَ فِي أَنَّهُ عليه السلام لَمْ يَكُنْ يُعَيِّرُ لَهُ الْمَاءَ لِلْوُضُوءِ بِكَيْلٍ كَكَيْلِ الزَّيْتِ لاَ يَزِيدُ، وَلاَ يَنْقُصُ.
أَيْضًا فَلَوْ صَحَّ لَمَا كَانَ فِي قَوْلِهِ عليه السلام: "يُجْزِئُ فِي الْوُضُوءِ رَطْلاَنِ", مَانِعٌ مِنْ أَنْ يُجْزِئَ أَقَلُّ, وَهُمْ أَوَّلُ مُوَافِقٍ لَنَا فِي هَذَا, فَمَنْ تَوَضَّأَ عِنْدَهُمْ بِنِصْفِ رِطْلٍ أَجْزَأَهُ, فَبَطَلَ تَعَلُّقُهُمْ بِهَذَا الأَثَرِ.
وَاحْتَجُّوا بِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ مُوسَى الْجُهَنِيِّ: كُنْت عِنْدَ مُجَاهِدٍ فَأَتَى بِإِنَاءٍ يَسَعُ ثَمَانِيَةَ أَرْطَالٍ تِسْعَةَ أَرْطَالٍ, عَشَرَةَ أَرْطَالٍ, فَقَالَ: قَالَتْ عَائِشَةُ: "كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَغْتَسِلُ بِمِثْلِ هَذَا", مَعَ الأَثَرِ الثَّابِتِ أَنَّهُ عليه السلام كَانَ يَغْتَسِلُ بِالصَّاعِ.
قال أبو محمد: وَهَذَا لاَ حُجَّةَ فِيهِ, لإِنَّ مُوسَى قَدْ شَكَّ فِي ذَلِكَ الإِنَاءِ مِنْ ثَمَانِيَةِ أَرْطَالٍ إلَى عَشَرَةٍ, وَهُمْ لاَ يَقُولُونَ: إنَّ الصَّاعَ يَزِيدُ عَلَى ثَمَانِيَةِ أَرْطَالٍ، وَلاَ فَلْسًا.
وَأَيْضًا فَقَدْ صَحَّ أَنَّهُ عليه السلام اغْتَسَلَ هُوَ وَعَائِشَة، رضي الله عنها، جَمِيعًا مِنْ إنَاءٍ يَسَعُ ثَلاَثَةَ أَمْدَادٍ; وَأَيْضًا مِنْ إنَاءٍ هُوَ الْفَرْقُ, وَالْفَرْقُ: اثْنَا عَشَرَ مُدًّا, وَأَيْضًا بِخَمْسَةِ أَمْدَادٍ, وَأَيْضًا بِخَمْسَةِ مَكَاكِيَّ. وَكُلُّ هَذِهِ الآثَارِ فِي غَايَةِ الصِّحَّةِ, وَالإِسْنَادِ الْوَثِيقِ الثَّابِتِ الْمُتَّصِلِ, وَالْخَمْسَةُ مَكَاكِيَّ: خَمْسُونَ مُدًّا. وَلاَ خِلاَفَ فِي أَنَّهُ عليه السلام لَمْ يُعَيِّرْ لَهُ الْمَاءَ لِلْغُسْلِ بِكَيْلٍ كَكَيْلِ الزَّيْتِ, وَلاَ تَوَضَّأَ وَاغْتَسَلَ بِإِنَاءَيْنِ مَخْصُوصَيْنِ بَلْ قَدْ تَوَضَّأَ فِي الْحَضَرِ وَالسَّفَر بِلاَ مُرَاعَاةٍ لِمِقْدَارِ الْمَاءِ. هُمْ أَوَّلُ مُخَالِفٍ لِهَذَا التَّحْدِيدِ فَلاَ يَخْتَلِفُونَ فِي أَنَّ امْرَأً لَوْ اغْتَسَلَ نِصْفَ صَاعٍ لاََجْزَأهُ فَبَطَلَ تَعَلُّقُهُمْ بِهَذِهِ الآثَارِ الْوَاهِيَةِ.
وَاحْتَجُّوا بِرِوَايَتَيْنِ وَاهِيَتَيْنِ.
إحْدَاهُمَا مِنْ طَرِيقِ أَحْمَدَ بْنِ يُونُسَ، عَنْ زُهَيْرِ بْنِ مُعَاوِيَةَ، عَنْ أَبِي إِسْحَاقَ، عَنْ رَجُلٍ، عَنْ مُوسَى بْنِ طَلْحَةَ: أَنَّ الْقَفِيزَ الْحَجَّاجِيَّ قَفِيزُ عُمَرَ أَوْ صَاعُ عُمَرَ.

(5/242)

وَالآُخْرَى مِنْ طَرِيقِ مُجَالِدٍ، عَنِ الشَّعْبِيِّ قَالَ: الْقَفِيزُ الْحَجَّاجِيُّ صَاعُ عُمَرَ.
وَبِرِوَايَةٍ، عَنْ إبْرَاهِيمَ: عَيَّرْنَا صَاعَ عُمَرَ فَوَجَدْنَاهُ حَجَّاجِيًّا. وَبِرِوَايَةٍ، عَنِ الْحَجَّاجِ بْنِ أَرْطَاةَ، عَنِ الْحَكَمِ، عَنْ إبْرَاهِيمَ: "كَانَ صَاعُ رَسُولِ اللَّهِ صلى الله عليه وسلم ثَمَانِيَةَ أَرْطَالٍ, وَمُدُّهُ رَطْلَيْنِ".
قال أبو محمد: هَذَا كُلُّهُ سَوَاءٌ, وُجُودُهُ وَعَدَمُهُ.
أَمَّا حَدِيثُ مُوسَى بْنِ طَلْحَةَ فَبَيْنَ أَبِي إِسْحَاقَ وَبَيْنَهُ مَنْ لاَ يُدْرَى مَنْ هُوَ; وَمُجَالِدٌ ضَعِيفٌ, أَوَّلُ مَنْ ضَعَّفَهُ أَبُو حَنِيفَةَ، وَإِبْرَاهِيمُ لَمْ يُدْرِكْ عُمَرَ.
ثُمَّ لَوْ صَحَّ كُلُّ ذَلِكَ لَمَا انْتَفَعُوا بِهِ; لاَِنَّنَا لَمْ نُنَازِعْهُمْ فِي صَاعِ عُمَرَ رضي الله عنه، وَلاَ فِي قَفِيزِهِ, إنَّمَا نَازَعْنَاهُمْ فِي صَاعِ النَّبِيِّ صلى الله عليه وسلم وَلَسْنَا نَدْفَعُ أَنْ يَكُونَ لِعُمَرَ: صَاعٌ, وَقَفِيزٌ, وَمُدٌّ. رَتَّبَهُ لاَِهْلِ الْعِرَاقِ لِنَفَقَاتِهِمْ وَأَرْزَاقِهِمْ; كَمَا بِمِصْرَ الْوَيْبَةُ وَالإِرْدَبُّ; وَبِالشَّامِ الْمُدُّ وَكَمَا كَانَ لِمَرْوَانَ بِالْمَدِينَةِ مُدٌّ اخْتَرَعَهُ, وَلِهِشَامِ بْنِ إسْمَاعِيلَ مُدٌّ اخْتَرَعَهُ, وَلاَ حُجَّةَ فِي شَيْءٍ مِنْ ذَلِكَ.
وَأَمَّا قَوْلُ إبْرَاهِيمَ فِي صَاعِ النَّبِيِّ صلى الله عليه وسلم وَمُدِّهِ: فَقَوْلُ إبْرَاهِيمَ, وَقَوْلُ أَبِي حَنِيفَةَ سَوَاءٌ فِي الرَّغْبَةِ عَنْهُمَا إذَا خَالَفَا الصَّوَابَ.
وَقَدْ رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ: حدثنا عُثْمَانُ بْنُ أَبِي شَيْبَةَ، حدثنا الْقَاسِمُ بْنُ مَالِكٍ الْمُزَنِيّ، حدثنا الْجُعَيْدُ بْنُ عَبْدِ الرَّحْمَانِ، عَنِ السَّائِبِ بْنِ يَزِيدَ قَالَ: "كَانَ الصَّاعُ عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم مُدًّا وَثُلُثًا بِمُدِّكُمْ الْيَوْمَ, فَزِيدَ فِيهِ فِي زَمَنِ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ".
وَرُوِّينَا، عَنْ مَالِكٍ، أَنَّهُ قَالَ فِي مَكِيلَةِ زَكَاةِ الْفِطْرِ بِالْمُدِّ الأَصْغَرِ مُدُّ رَسُولِ اللَّهِ صلى الله عليه وسلم وَعَنْهُ أَيْضًا فِي زَكَاةِ الْحُبُوبِ وَالزَّيْتُونِ بِالصَّاعِ الأَوَّلِ صَاعِ رَسُولِ اللَّهِ صلى الله عليه وسلم.

(5/243)

وَمِنْ طَرِيقِ مَالِكٍ، عَنْ نَافِعٍ قَالَ: كَانَ ابْنُ عُمَرَ يُعْطِي زَكَاةَ الْفِطْرِ مِنْ رَمَضَانَ بِمُدِّ رَسُولِ اللَّهِ صلى الله عليه وسلم الْمُدِّ الأَوَّلِ.
فَصَحَّ أَنَّ بِالْمَدِينَةِ صَاعًا, وَمُدًّا غَيْرَ مُدِّ النَّبِيِّ صلى الله عليه وسلم. وَلَوْ كَانَ صَاعُ عُمَرَ بْنِ الْخَطَّابِ هُوَ صَاعُ النَّبِيِّ صلى الله عليه وسلم لَمَا نُسِبَ إلَى عُمَرَ أَصْلاً دُونَ أَنْ يُنْسَبَ إلَى أَبِي بَكْرٍ, وَلاَ إلَى أَبِي بَكْرٍ أَيْضًا دُونَ أَنْ يُضَافَ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَصَحَّ بِلاَ شَكٍّ أَنَّ مُدَّ هِشَامٍ إنَّمَا رَتَّبَهُ هِشَامٌ, وَأَنَّ صَاعَ عُمَرَ إنَّمَا رَتَّبَهُ عُمَرُ. هَذَا إنْ صَحَّ أَنَّهُ كَانَ هُنَالِكَ صَاعٌ يُقَالُ لَهُ "صَاعُ عُمَرَ" فَإِنَّ صَاعَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَمُدَّهُ مَنْسُوبَانِ إلَيْهِ لاَ إلَى غَيْرِهِ, بَاقِيَانِ بِحَسَبِهِمَا.
وَأَمَّا حَقِيقَةُ الصَّاعِ الْحَجَّاجِيِّ الَّذِي عَوَّلُوا عَلَيْهِ فَإِنَّنَا رُوِّينَا مِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ، عَنْ مُسَدَّدٍ، عَنِ الْمُعْتَمِرِ بْنِ سُلَيْمَانَ، عَنِ الْحَجَّاجِ بْنِ أَرْطَاةَ قَالَ: حَدَّثَنِي مَنْ سَمِعَ الْحَجَّاجَ بْنَ يُوسُفَ يَقُولُ: صَاعِي هَذَا صَاعُ عُمَرَ أَعْطَتْنِيهِ عَجُوزٌ بِالْمَدِينَةِ.
فَإِنْ احْتَجُّوا بِرِوَايَةِ الْحَجَّاجِ بْنِ أَرْطَاةَ، عَنْ إبْرَاهِيمَ فَرِوَايَتُهُ هَذِهِ حُجَّةٌ عَلَيْهِمْ, وَهَذَا أَصْلُ صَاعِ الْحَجَّاجِ, فَلاَ كَثُرَ، وَلاَ طِيبَ، وَلاَ بُورِكَ فِي الْحَجَّاجِ، وَلاَ فِي صَاعِهِ.
وَرُوِّينَا مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ: حدثنا جَرِيرٌ، هُوَ ابْنُ عَبْدِ الْحُمَيْدِ، عَنْ يَزِيدَ، هُوَ ابْنُ زِيَادٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ أَبِي لَيْلَى قَالَ: الصَّاعُ يَزِيدُ عَلَى الْحَجَّاجِيِّ مِكْيَالاً.
فَبَطَلَ مَا مَوَّهُوا بِهِ مِنْ الْبَاطِلِ وَوَجَبَ الرُّجُوعُ إلَى مَا صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم.
كَمَا حَدَّثَنَا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ، أَخْبَرَنَا إِسْحَاقُ، هُوَ ابْنُ رَاهْوَيْهِ، وَمُحَمَّدُ بْنُ إسْمَاعِيلَ بْنِ عُلَيَّةَ, قَالَ إِسْحَاقُ، عَنِ الْمُلاَئِيِّ وَقَالَ ابْنُ عُلَيَّةَ: حدثنا أَبُو نُعَيْمٍ هُوَ الْفَضْلُ بْنُ دُكَيْنٍ كِلاَهُمَا، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ حَنْظَلَةَ بْنِ أَبِي سُفْيَانَ الْجُمَحِيِّ، عَنْ طَاوُوس، عَنِ ابْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "الْمِكْيَالُ

(5/244)

عَلَى مِكْيَالِ أَهْلِ الْمَدِينَةِ, وَالْوَزْنُ عَلَى وَزْنِ أَهْلِ مَكَّةَ".
فَلَمْ يَسَعْ أَحَدًا الْخُرُوجُ، عَنْ مِكْيَالِ أَهْلِ الْمَدِينَةِ وَمِقْدَارِهِ عِنْدَهُمْ, وَلاَ عَنْ مَوَازِينِ أَهْلِ مَكَّةَ, وَوَجَدْنَا أَهْلَ الْمَدِينَةِ لاَ يَخْتَلِفُ مِنْهُمْ اثْنَانِ فِي أَنَّ مُدَّ رَسُولِ اللَّهِ صلى الله عليه وسلم الَّذِي بِهِ تُؤَدَّى الصَّدَقَاتُ لَيْسَ أَكْثَرَ مِنْ رَطْلٍ وَنِصْفٍ, وَلاَ أَقَلَّ مِنْ رَطْلٍ وَرُبْعٍ". وقال بعضهم: رَطْلٌ وَثُلُثٌ, وَلَيْسَ هَذَا اخْتِلاَفًا; لَكِنَّهُ عَلَى حَسَبِ رَزَانَةِ الْمَكِيلِ مِنْ الْبُرِّ, وَالتَّمْرِ, وَالشَّعِيرِ.
حدثنا حمام، حدثنا ابْنُ مُفَرِّجٍ، حدثنا ابْنُ الأَعْرَابِيِّ، حدثنا الدَّبَرِيُّ، عَنْ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ، عَنْ هِشَامِ بْنِ عُرْوَةَ: "أَنَّ مُدَّ النَّبِيِّ صلى الله عليه وسلم الَّذِي كَانَ يَأْخُذُ بِهِ الصَّدَقَاتِ: رَطْلٌ وَنِصْفٌ".
حدثنا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ إِسْحَاقَ بْنِ السُّلَيْمِ، حدثنا ابْنُ الأَعْرَابِيِّ، حدثنا أَبُو دَاوُد، عَنْ أَحْمَدَ بْنِ حَنْبَلٍ قَالَ: صَاعُ ابْنِ أَبِي ذِئْبٍ خَمْسَةُ أَرْطَالٍ وَثُلُثٌ. قَالَ أَبُو دَاوُد: وَهُوَ صَاعُ رَسُولِ اللَّهِ صلى الله عليه وسلم.
حدثنا حمام، حدثنا عَبَّاسُ بْنُ أَصْبَغَ، حدثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ، حدثنا عَبْدُ اللَّهِ بْنُ أَحْمَدَ بْنِ حَنْبَلٍ قَالَ: ذَكَرَ أَبِي أَنَّهُ عَيَّرَ مُدَّ النَّبِيِّ صلى الله عليه وسلم بِالْحِنْطَةِ فَوَجَدَهَا رَطْلاً وَثُلُثًا فِي الْبُرِّ, قَالَ: وَلاَ يَبْلُغُ مِنْ التَّمْرِ هَذَا الْمِقْدَارُ.
حَدَّثَنَا يَحْيَى بْنُ عَبْدِ الرَّحْمَانِ بْنِ مَسْعُودٍ، حدثنا أَحْمَدُ بْنُ دُحَيْمٍ، حدثنا إبْرَاهِيمُ بْنُ حَمَّادٍ، حدثنا إسْمَاعِيلُ بْنُ إِسْحَاقَ قَالَ: دَفَعَ إلَيْنَا إسْمَاعِيلُ بْنُ أَبِي أُوَيْسٍ الْمُدَّ, وَقَالَ هَذَا مُدُّ مَالِكٍ, وَهُوَ عَلَى مِثَالِ مُدِّ النَّبِيِّ صلى الله عليه وسلم فَذَهَبْت بِهِ إلَى السُّوقِ, وَخُرِطَ لِي عَلَيْهِ مُدٌّ وَحَمَلْته مَعِي إلَى الْبَصْرَةِ, فَوَجَدْته نِصْفَ كَيْلَجَةٍ بِكَيْلَجَةِ الْبَصْرَةِ, يَزِيدُ عَلَى كَيْلَجَةِ الْبَصْرَةِ شَيْئًا يَسِيرًا خَفِيفًا, إنَّمَا هُوَ شَبِيهٌ بِالرُّجْحَانِ الَّذِي لاَ يَقَعُ عَلَيْهِ جُزْءٌ مِنْ الأَجْزَاءِ, وَنِصْفُ كَيْلَجَةِ الْبَصْرَةِ هُوَ رُبْعُ كَيْلَجَةِ بَغْدَادَ فَالْمُدّ: رُبْعُ الصَّاعِ, وَالصَّاعُ مِقْدَارُ كَيْلَجَةٍ بَغْدَادِيَّةٍ يَزِيدُ الصَّاعُ عَلَيْهَا شَيْئًا يَسِيرًا.
قال أبو محمد: وَخُرِطَ لِي مُدٌّ عَلَى تَحْقِيقِ الْمُدِّ الْمُتَوَارَثِ عِنْدَ آلِ عَبْدِ اللَّهِ بْنِ عَلِيٍّ الْبَاجِيَّ

(5/245)

وَهُوَ عِنْدَ أَكْبَرِهِمْ لاَ يُفَارِقُ دَارِهِ, أُخْرِجُهُ إلَى ثِقَتِي الَّذِي كَلَّفْته ذَلِكَ: عَلِيُّ بْنُ عَبْدِ اللَّهِ بْنِ أَحْمَدَ بْنِ عَبْدِ اللَّهِ بْنِ عَلِيٍّ الْمَذْكُورِ وَذَكَرَ أَنَّهُ مُدُّ أَبِيهِ وَجَدِّهِ وَأَبِي جَدِّهِ أَخَذَهُ وَخَرَطَهُ عَلَى مُدِّ أَحْمَدَ بْنِ خَالِدٍ, وَأَخْبَرَهُ أَحْمَدُ بْنُ خَالِدٍ أَنَّهُ خَرَطَهُ عَلَى مُدِّ يَحْيَى بْنِ يَحْيَى, الَّذِي أَعْطَاهُ إيَّاهُ ابْنُهُ عُبَيْدُ اللَّهِ بْنُ يَحْيَى بْنِ يَحْيَى, وَخَرَطَهُ يَحْيَى عَلَى مُدِّ مَالِكٍ, وَلاَ أَشُكُّ أَنَّ أَحْمَدَ بْنَ خَالِدٍ صَحَّحَهُ أَيْضًا عَلَى مُدِّ مُحَمَّدِ بْنِ وَضَّاحٍ الَّذِي صَحَّحَهُ ابْنُ وَضَّاحٍ بِالْمَدِينَةِ.
قال أبو محمد: ثُمَّ كِلْته بِالْقَمْحِ الطَّيِّبِ, ثُمَّ وَزَنْته فَوَجَدَتْهُ رَطْلاً وَاحِدًا وَنِصْفَ رَطْلٍ بِالْفُلْفُلِيِّ, لاَ يَزِيدُ حَبَّةً, وَكِلْته بِالشَّعِيرِ, إلاَّ أَنَّهُ لَمْ يَكُنْ بِالطَّيِّبِ; فَوَجَدْتُهُ رَطْلاً وَاحِدًا وَنِصْفَ أُوقِيَّةً.
قال أبو محمد: وَهَذَا أَمْرٌ مَشْهُورٌ بِالْمَدِينَةِ مَنْقُولٌ نَقْلَ الْكَافَّةِ صَغِيرِهِمْ وَكَبِيرِهِمْ, وَصَالِحِهِمْ وَطَالِحِهِمْ, وَعَالِمِهِمْ وَجَاهِلِهِمْ, وَحَرَائِرِهِمْ وَإِمَائِهِمْ, كَمَا نَقَلَ أَهْلُ مَكَّةَ مَوْضِعَ الصَّفَا, وَالْمَرْوَةِ, وَالاِعْتِرَاضُ عَلَى أَهْلِ الْمَدِينَةِ فِي صَاعِهِمْ وَمُدِّهِمْ كَالْمُعْتَرِضِ عَلَى أَهْلِ مَكَّةَ فِي مَوْضِعِ الصَّفَا وَالْمَرْوَةِ، وَلاَ فَرْقَ, وَكَمَنْ يَعْتَرِضُ عَلَى أَهْلِ الْمَدِينَةِ فِي الْقَبْرِ وَالْمِنْبَرِ وَالْبَقِيعِ, وَهَذَا خُرُوجٌ، عَنِ الدِّيَانَةِ وَالْمَعْقُولِ.
قال أبو محمد: وَبَحَثْت أَنَا غَايَةَ الْبَحْثِ عِنْدَ كُلِّ مَنْ وَثِقْت بِتَمْيِيزِهِ, فَكُلٌّ اتَّفَقَ لِي عَلَى أَنَّ دِينَارَ الذَّهَبِ بِمَكَّةَ وَزْنُهُ: اثْنَانِ وَثَمَانُونَ حَبَّةً وَثَلاَثَةُ أَعْشَارِ حَبَّةٍ بِالْحَبِّ مِنْ الشَّعِيرِ الْمُطْلَقِ, وَالدِّرْهَمَ سَبْعَةُ أَعْشَارِ الْمِثْقَالِ; فَوَزْنُ الدِّرْهَمِ الْمَكِّيِّ سَبْعٌ وَخَمْسُونَ حَبَّةً وَسِتَّةُ أَعْشَارِ حَبَّةٍ وَعُشْرُ حَبَّةٍ, فَالرَّطْلُ مِائَةُ دِرْهَمٍ وَاحِدَةٍ وَثَمَانِيَةٌ وَعِشْرُونَ دِرْهَمًا بِالدِّرْهَمِ الْمَذْكُورِ.
وَقَدْ رَجَعَ أَبُو يُوسُفَ إلَى الْحَقِّ فِي هَذِهِ الْمَسْأَلَةِ إذْ دَخَلَ الْمَدِينَةَ وَوَقَفَ عَلَى أَمْدَادِ أَهْلِهَا.
وَقَدْ مَوَّهَ بَعْضُهُمْ بِأَنَّهُ إنَّمَا سُمِّيَ الْوَسْقُ; لاَِنَّهُ مِنْ وَسْقِ الْبَعِيرِ.
قال أبو محمد: وَهَذَا طَرِيفٌ فِي الْهُوجِ جِدًّا وَلَيْتَ شِعْرِي مَنْ لَهُ بِذَلِكَ وَهَلاَّ قَالَ: لاَِنَّهُ وَسْقُ الْحِمَارِ.
ثُمَّ أَيْضًا فَإِنَّ الْوِسْقَ الَّذِي أَشَارَ إلَيْهِ هُوَ عِنْدَهُمْ: سِتَّةَ عَشَرَ رُبْعًا بِالْقُرْطُبِيِّ, وَحِمْلُ الْبَعِيرِ أَكْثَرُ مِنْ هَذَا الْمِقْدَارِ بِنَحْوِ نِصْفِهِ.
وَأَمَّا إسْقَاطُهُمْ الزَّكَاةَ عَمَّا أُصِيبَ فِي أَرْضِ الْخَرَاجِ مِنْ بُرٍّ, وَتَمْرٍ, وَشَعِيرٍ; فَفَاحِشٌ جِدًّا, وَعَظِيمٌ مِنْ الْقَوْلِ. وَإِسْقَاطٌ لِلزَّكَاةِ الْمُفْتَرَضَةِ.

(5/246)

وَمَوَّهُوا فِي هَذَا بِطَوَامَّ, مِنْهَا: أَنْ قَالَ قَائِلُهُمْ: إنَّ عُمَرَ لَمْ يَأْخُذْ الزَّكَاةَ مِنْ أَرْضِ الْخَرَاجِ.
قال أبو محمد: وَهَذَا تَمْوِيهٌ بَارِدٌ; لإِنَّ عُمَرَ رضي الله عنه إنَّمَا ضَرَبَ الْخَرَاجَ عَلَى أَهْلِ الْكُفْرِ, وَلاَ زَكَاةَ تُؤْخَذُ مِنْهُمْ. فَإِنْ ادَّعَى: أَنَّ عُمَرَ لَمْ يَأْخُذْ الزَّكَاةَ مِمَّنْ أَسْلَمَ مِنْ أَصْحَابِ أَرْضِ الْخَرَاجِ فَقَدْ كَذَبَ جِدًّا, وَلاَ يَجِدُ هَذَا أَبَدًا; وَمَنْ ادَّعَى أَنَّ عُمَرَ أَسْقَطَ الزَّكَاةَ عَنْهُمْ كَمَنْ ادَّعَى أَنَّهُ أَسْقَطَ الصَّلاَةَ عَنْهُمْ، وَلاَ فَرْقَ.
وَمَوَّهَ بَعْضُهُمْ بِأَنَّ ذِكْرَ مَا قَدْ صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم مِنْ قَوْلِهِ: "مَنَعَتْ الْعِرَاقُ قَفِيزَهَا وَدِرْهَمَهَا, وَمَنَعَتْ الشَّامُ مُدَّيْهَا وَدِينَارَهَا, وَمَنَعَتْ مِصْرُ إرْدَبَّهَا وَدِينَارَهَا, وَعُدْتُمْ مِنْ حَيْثُ بَدَأْتُمْ", شَهِدَ عَلَى ذَلِكَ لَحْمُ أَبِي هُرَيْرَةَ وَدَمُهُ, قَالُوا: فَأَخْبَرَ عليه السلام بِمَا يَجِبُ فِي هَذِهِ الأَرَضِينَ, وَلَمْ يُخْبِرْ أَنَّ فِيهَا زَكَاةً; وَلَوْ كَانَ فِيهَا زَكَاةٌ لاََخْبَرَ بِهَا.
قال أبو محمد: مِثْلُ هَذَا لَيْسَ لاِِيرَادِهِ وَجْهٌ; إلاَّ لِيَحْمَدَ اللَّهَ تَعَالَى مَنْ سَمِعَهُ عَلَى خَلاَصِهِ مِنْ عَظِيمِ مَا اُبْتُلُوا بِهِ مِنْ الْمُجَاهَرَةِ بِالْبَاطِلِ, وَمُعَارَضَةِ الْحَقِّ بِأَغَثِّ مَا يَكُونُ مِنْ الْكَلاَمِ. وَلَيْتَ شِعْرِي فِي أَيِّ مَعْقُولٍ وَجَدُوا أَنَّ كُلَّ شَرِيعَةٍ لَمْ تُذْكَرْ فِي هَذَا الْحَدِيثِ فَهِيَ سَاقِطَةٌ. وَهَلْ يَقُولُ هَذَا مَنْ لَهُ نَصِيبٌ مِنْ التَّمْيِيزِ. وَهَلْ بَيْنَ مَنْ أَسْقَطَ الزَّكَاةَ لاَِنَّهَا لَمْ تُذْكَرْ فِي هَذَا الْخَبَرِ فَرْقٌ, وَبَيْنَ مَنْ أَسْقَطَ الصَّلاَةَ وَالْحَجَّ لاَِنَّهُمَا لَمْ يُذْكَرَا فِي هَذَا الْخَبَرِ.
وَحَتَّى لَوْ صَحَّ لَهُمْ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَصَدَ بِهَذَا الْخَبَرِ ذِكْرَ مَا يَجِبُ فِي هَذِهِ الأَرَضِينَ وَمَعَاذَ اللَّهِ مِنْ أَنْ يَصِحَّ هَذَا فَهُوَ الْكَذِبُ الْبَحْتُ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم لِمَا كَانَ فِي ذَلِكَ إسْقَاطُ سَائِرِ حُقُوقِ اللَّهِ تَعَالَى، عَنْ أَهْلِهَا. وَلَيْسَ فِي الدُّنْيَا حَدِيثٌ انْتَظَمَ ذِكْرَ جَمِيعِ الشَّرَائِعِ أَوَّلِهَا، عَنْ آخِرِهَا, نَعَمْ, وَلاَ سُورَةٌ أَيْضًا.
وَإِنَّمَا قَصَدَ عليه السلام فِي هَذَا الْحَدِيثِ الإِنْذَارَ بِخَلاَءِ أَيْدِي الْمُفْتَتِحِينَ لِهَذِهِ الْبِلاَدِ مِنْ أَخْذِ طَعَامِهَا وَدَرَاهِمِهَا وَدَنَانِيرِهَا فَقَطْ; وَقَدْ ظَهَرَ مَا أَنْذَرَ بِهِ عليه السلام.
وَمِنْ الْبَاطِلِ الْمُمْتَنِعِ أَنْ يُرِيدَ رَسُولُ اللَّهِ صلى الله عليه وسلم مَا زَعَمُوا; لاَِنَّهُ لَوْ كَانَ ذَلِكَ, وَكَانَ أَرْبَابُ أَرَاضِي الشَّامِ, وَمِصْرَ, وَالْعِرَاقِ مُسْلِمِينَ; فَمَنْ هُمْ الْمُخَاطَبُونَ بِأَنَّهُمْ يَعُودُونَ كَمَا

(5/247)

بَدَءُوا وَمِنْ الْمَانِعِ مَا ذَكَرَ مَنْعَهُ. هَذَا تَخْصِيصٌ مِنْهُمْ بِالْبَاطِلِ وَبِمَا لَيْسَ فِي الْخَبَرِ مِنْهُ نَصٌّ، وَلاَ دَلِيلٌ, وَلَوْ قِيلَ لَهُمْ: بَلْ فِي قَوْلِهِ عليه السلام: "فِيمَا سَقَتْ السَّمَاءُ الْعُشْرُ" دَلِيلٌ عَلَى سُقُوطِ الْخَرَاجِ وَبُطْلاَنِهِ, إذْ لَوْ كَانَ فِيهَا خَرَاجٌ لَذَكَرَهُ عليه السلام.
وَالْعَجَبُ أَيْضًا إسْقَاطُهُمْ الْجِزْيَةَ بِهَذَا الْخَبَرِ، عَنْ أَهْلِ الْخَرَاجِ فَأَسْقَطُوا فَرْضَيْنِ مِنْ فَرَائِضِ الإِسْلاَمِ بِرَأْيِ صَاحِبٍ, وَهَذَا عَجَبٌ جِدًّا. وَخَالَفُوا ذَلِكَ الصَّاحِبَ فِي هَذِهِ الْقَضِيَّةِ نَفْسِهَا; لاَِنَّهُ قَدْ صَحَّ عَنْهُ إيجَابُ الْجِزْيَةِ مَعَ الْخَرَاجِ; فَمَرَّةً يَكُونُ فِعْلُهُ حُجَّةً يُخَالِفُ بِهَا الْقُرْآنَ, وَهُمْ مَعَ ذَلِكَ كَاذِبُونَ عَلَيْهِ, فَمَا رُوِيَ عَنْهُ قَطُّ إسْقَاطُ الزَّكَاةِ عَمَّا أُصِيبَ فِي أَرْضِ الْخَرَاجِ; وَمَرَّةً لاَ يَرَوْنَهُ حُجَّةً أَصْلاً وَمَعَهُ الْحَقُّ.
فَإِنْ قَالُوا: إنَّ الصَّحَابَةَ أَجْمَعُوا عَلَى أَخْذِ الْخَرَاجِ.
قِيلَ لَهُمْ: وَالصَّحَابَةُ أَجْمَعُوا عَلَى أَخْذِ الزَّكَاةِ قَبْلَ إجْمَاعِهِمْ عَلَى الْخَرَاجِ وَمَعَهُ وَبَعْدَهُ بِلاَ شَكٍّ، وَلاَ عَجَبَ أَعْجَبُ مِنْ إيجَابِ مُحَمَّدِ بْنِ الْحَسَنِ الْخَرَاجَ عَلَى الْمُسْلِمِ فِي أَرْضِ الْخَرَاجِ إذَا مَلَكَهَا, وَإِسْقَاطُ الزَّكَاةِ عَنْهُ, وَإِيجَابُهُ الزَّكَاةَ عَلَى الْيَهُودِيِّ وَالنَّصْرَانِيِّ إذَا مَلَكَا أَرْضَ الْعُشْرِ, وَإِسْقَاطُ الْخَرَاجِ عَنْهُمَا وَفَاعِلُ هَذَا مُتَّهَمٌ عَلَى الإِسْلاَمِ وَأَهْلِهِ.
وَقَالُوا: لاَ يَجْتَمِعُ حَقَّانِ فِي مَالٍ وَاحِدٍ.
قال أبو محمد: كَذَبُوا وَأَفِكُوا بَلْ تَجْتَمِعُ حُقُوقٌ لِلَّهِ تَعَالَى فِي مَالٍ وَاحِدٍ; وَلَوْ أَنَّهَا أَلْفُ حَقٍّ, وَمَا نَدْرِي مِنْ أَيْنَ وَقَعَ لَهُمْ أَنَّهُ لاَ يَجْتَمِعُ حَقَّانِ فِي مَالٍ وَاحِدٍ; وَهُمْ يُوجِبُونَ الْخُمْسَ فِي مَعَادِنِ الذَّهَبِ وَالْفِضَّةِ وَالزَّكَاةِ أَيْضًا; إمَّا عِنْدَ الْحَوْلِ,وَأَمَّا فِي ذَلِكَ الْوَقْتِ إنْ كَانَ بَلَغَ حَوْلَ مَا عِنْدَهُ مِنْ الذَّهَبِ وَالْفِضَّةِ; وَيُوجِبُونَ أَيْضًا الْخَرَاجَ فِي أَرْضِ الْمَعْدِنِ إنْ كَانَتْ أَرْضَ خَرَاجٍ.
وَمِنْ عَجَائِبِ الدُّنْيَا تَغْلِيبُهُمْ الْخَرَاجَ عَلَى الزَّكَاةِ فَأَسْقَطُوهَا بِهِ, ثُمَّ غَلَّبُوا زَكَاةَ الْبُرِّ وَالشَّعِيرِ وَالتَّمْرِ وَالْمَاشِيَةِ عَلَى زَكَاةِ التِّجَارَةِ, فَأَسْقَطُوهَا بِهَا; ثُمَّ غَلَّبُوا زَكَاةَ التِّجَارَةِ فِي الرَّقِيقِ عَلَى زَكَاةِ الْفِطْرِ, فَأَسْقَطُوهَا بِهَا; فَمَرَّةً رَأَوْا زَكَاةَ التِّجَارَةِ أَوْكَدَ مِنْ الزَّكَاةِ الْمَفْرُوضَةِ,

(5/248)

وَمَرَّةً رَأَوْا الزَّكَاةَ الْمَفْرُوضَةَ أَوْلَى مِنْ زَكَاةِ التِّجَارَةِ.
وَالْحَسَنُ بْنُ حَيٍّ: يَرَى أَنْ يُزَكَّى مَا زُرِعَ لِلتِّجَارَةِ زَكَاةَ التِّجَارَةِ لاَ الزَّكَاةَ الْمَفْرُوضَةِ. وَذَكَرْنَا هَذَا لِئَلاَّ يَدَّعُوا فِي ذَلِكَ إجْمَاعًا, فَهَذَا أَخَفُّ شَيْءٍ عَلَيْهِمْ.
وَإِنَّ تَنَاقُضَ الْمَالِكِيِّينَ وَالشَّافِعِيِّينَ لَظَاهِرٍ فِي إسْقَاطِهِمْ الزَّكَاةَ، عَنْ عُرُوضِ التِّجَارَةِ لِلزَّكَاةِ الْمَفْرُوضَةِ وَإِبْقَائِهِمْ إيَّاهَا مَعَ زَكَاةِ الْفِطْرِ فِي الرَّقِيقِ.
وَكَذَلِكَ أَيْضًا تَنَاقَضَ الْحَنِيفِيُّونَ إذْ أَثْبَتُوا الإِجَارَةَ وَالزَّكَاةَ فِي أَرْضٍ وَاحِدَةٍ.
وَمِمَّنْ صَحَّ عَنْهُ إيجَابُ الزَّكَاةِ فِي الْخَارِجِ مِنْ أَرْضِ الْخَرَاجِ: عُمَرُ بْنُ عَبْدِ الْعَزِيزِ, وَابْنُ أَبِي لَيْلَى, وَابْنُ شُبْرُمَةَ, وَشُرَيْكٌ, وَالْحَسَنُ بْنُ حَيٍّ.
وَقَالَ سُفْيَانُ, وَأَحْمَدُ: إنْ فَضَلَ بَعْدَ الْخَرَاجِ خَمْسَةُ أَوْسُقٍ فَصَاعِدًا فَفِيهِ الزَّكَاةُ.
وَلاَ يُحْفَظُ، عَنْ أَحَدٍ مِنْ السَّلَفِ مِثْلُ قَوْلِ أَبِي حَنِيفَةَ فِي ذَلِكَ.
وَالْعَجَبُ كُلُّهُ مِنْ تَمْوِيهِهِمْ بِالثَّابِتِ، عَنْ عُمَرَ رضي الله عنه مِنْ قَوْلِهِ إذْ أَسْلَمَتْ دِهْقَانَةُ نَهَرَ الْمَلِكِ إنْ اخْتَارَتْ أَرْضَهَا أَوْ أَدَّتْ مَا عَلَى أَرْضِهَا فَخَلُّوا بَيْنَهَا وَبَيْنَ أَرْضِهَا, وَإِلاَّ فَخَلُّوا بَيْنَ الْمُسْلِمِينَ وَأَرْضِهِمْ وَعَنْ عَلِيٍّ نَحْوُ هَذَا. وَعَنِ ابْنِ عُمَرَ إنْكَارُ الدُّخُولِ فِي أَرْضِ الْخَرَاجِ لِلْمُسْلِمِ. وَلَيْتَ شِعْرِي هَلْ عَقَلَ ذُو عَقْلٍ قَطُّ أَنَّ فِي شَيْءٍ مِنْ هَذَا إسْقَاطَ الزَّكَاةِ عَمَّا أَخْرَجَتْ الأَرْضُ. وَهَذَا مَكَانٌ لاَ يُقَابَلُ إلاَّ بِالتَّعَجُّبِ, وَحَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ.
وَيَكْفِي مِنْ هَذَا قَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم: "فِيمَا سَقَتْ السَّمَاءُ الْعُشْرُ" فَعَمَّ وَلَمْ يَخُصَّ. وَأَيْضًا فَإِنَّ مِنْ الْبُرْهَانِ عَلَى أَنَّ الزَّكَاةَ عَلَى الرَّافِعِ لاَ عَلَى الأَرْضِ إجْمَاعُ الآُمَّةِ عَلَى أَنَّهُ إنْ أَرَادَ أَنْ يُعْطِيَ الْعُشْرَ مِنْ غَيْرِ الَّذِي أَصَابَ فِي تِلْكَ الأَرْضِ لَكَانَ ذَلِكَ لَهُ; وَلَمْ

(5/249)

يَجُزْ إجْبَارُهُ عَلَى أَنْ يُعْطِيَ مِنْ عَيْنِ مَا أَخْرَجَتْ الأَرْضُ. فَصَحَّ أَنَّ الزَّكَاةَ فِي ذِمَّةِ الْمُسْلِمِ الرَّافِعِ; لاَ فِي الأَرْضِ.

(5/250)

و كذلك ما أصيب في الأرض المغصوبة إذا كان البذر للغاصب و دليل ذلك
...
643 - مَسْأَلَةٌ: وَكَذَلِكَ مَا أُصِيبَ فِي الأَرْضِ الْمَغْصُوبَةِ إذَا كَانَ الْبَذْرُ لِلْغَاصِبِ;
لإِنَّ غَصْبَهُ الأَرْضِ لاَ يُبْطِلُ مِلْكَهُ، عَنْ بَذْرِهِ; فَالْبَذْرُ إذَا كَانَ لَهُ فَمَا تَوَلَّدَ عَنْهُ فَلَهُ; وَإِنَّمَا عَلَيْهِ حَقُّ الأَرْضِ فَقَطْ; فَفِي حِصَّتِهِ مِنْهُ الزَّكَاةُ, وَهِيَ لَهُ حَلاَلٌ وَمِلْكٌ صَحِيحٌ.
وَكَذَلِكَ الأَرْضُ الْمُسْتَأْجَرَةُ بِعَقْدٍ فَاسِدٍ, أَوْ الْمَأْخُوذَةُ بِبَعْضِ مَا يَخْرُجُ مِنْهَا, أَوْ الْمَمْنُوحَةُ لِعُمُومِ قَوْلِهِ عليه السلام: "فِيمَا سَقَتْ السَّمَاءُ الْعُشْرُ".
وَأَمَّا إنْ كَانَ الْبَذْرُ مَغْصُوبًا فَلاَ حَقَّ لَهُ، وَلاَ حُكْمَ فِي شَيْءٍ مِمَّا أَنْبَتَ اللَّهُ تَعَالَى مِنْهُ; سَوَاءٌ كَانَ فِي أَرْضِهِ نَفْسِهِ أَمْ فِي غَيْرِهَا, وَهُوَ كُلُّهُ لِصَاحِبِ الْبَذْرِ; لِقَوْلِ اللَّهِ تَعَالَى: {وَلاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ}، وَلاَ يَخْتَلِفُ اثْنَانِ فِي أَنَّ غَاصِبَ الْبَذْرِ إنَّمَا أَخَذَهُ بِالْبَاطِلِ, وَكَذَلِكَ كُلُّ بَذْرٍ أُخِذَ بِغَيْرِ حَقٍّ فَمُحَرَّمٌ عَلَيْهِ بِنَصِّ الْقُرْآنِ أَكْلُهُ, وَكُلُّ مَا تَوَلَّدَ مِنْ شَيْءٍ فَهُوَ لِصَاحِبِ مَا تَوَلَّدَ مِنْهُ بِلاَ خِلاَفٍ, وَلَيْسَ وُجُوبُ الضَّمَانِ بِمُبِيحٍ لَهُ مَا حَرَّمَ اللَّهُ تَعَالَى عَلَيْهِ.
فَإِنْ مَوَّهُوا بِمَا رُوِيَ مِنْ أَنَّ "الْخَرَاجَ بِالضَّمَانِ".
فَلاَ حُجَّةَ لَهُمْ فِيهِ لِوُجُوهٍ: أَوَّلُهَا: أَنَّهُ خَبَرٌ لاَ يَصِحُّ, لإِنَّ رَاوِيَهُ مَخْلَدُ بْنُ خَفَّافٍ وَهُوَ مَجْهُولٌ.
وَالثَّانِي: أَنَّهُ لَوْ صَحَّ لَكَانَ وَرَدَ فِي عَبْدٍ بِيعَ بَيْعًا صَحِيحًا ثُمَّ وُجِدَ فِيهِ عَيْبٌ; وَمِنْ الْبَاطِلِ أَنْ يُقَاسَ الْحَرَامُ عَلَى الْحَلاَلِ, لَوْ كَانَ الْقِيَاسُ حَقًّا; فَكَيْفَ وَالْقِيَاسُ كُلُّهُ بَاطِلٌ.
وَالثَّالِثُ: أَنَّهُمْ يَلْزَمُهُمْ أَنْ يَجْعَلُوا أَوْلاَدَ الْمَغْصُوبَةِ مِنْ الإِمَاءِ وَالْحَيَوَانِ لِلْغَاصِبِ بِهَذَا الْخَبَرِ, وَهُمْ لاَ يَقُولُونَ بِذَلِكَ.

(5/250)

إذا بلغ الصنف الواحد من البر أو التمر أو الشعير خمسة أوسق فصاعدا الخ
...
644 - مَسْأَلَةٌ: فَإِذَا بَلَغَ الصِّنْفُ الْوَاحِدُ - مِنْ الْبُرِّ, أَوْ التَّمْرِ, أَوْ الشَّعِيرِ – خَمْسَةَ أَوْسُقٍ كَمَا ذَكَرْنَا فَصَاعِدًا,
فَإِنْ كَانَ مِمَّا يُسْقَى بِسَاقِيَةٍ مِنْ نَهْرٍ, أَوْ عَيْنٍ, أَوْ كَانَ بَعْلًا فَفِيهِ الْعُشْرُ. وَإِنْ كَانَ يُسْقَى بِسَاقِيَةٍ, أَوْ نَاعُورَةٍ, أَوْ دَلْوٍ فَفِيهِ نِصْفُ الْعُشْرِ, فَإِنْ نَقَصَ عَنِ الْخَمْسَةِ الأَُوْسُقِ - مَا قَلَّ أَوْ كَثُرَ - فَلَا زَكَاةَ فِيهِ. وَهَذَا قَوْلُ مَالِكٍ, وَالشَّافِعِيِّ, وَأَصْحَابِنَا.
وَقَالَ أَبُو حَنِيفَةَ: فِي قَلِيلِهِ وَكَثِيرِهِ الْعُشْرُ, أَوْ نِصْفُ الْعُشْرِ.
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنِ عَبْدِ اللَّهِ بْنِ خَالِدٍ، حَدَّثَنَا إبْرَاهِيمُ بْنُ أَحْمَدَ، حَدَّثَنَا الْفَرَبْرِيُّ، حَدَّثَنَا الْبُخَارِيُّ، حَدَّثَنَا سَعِيدُ بْنُ أَبِي مَرْيَمَ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ وَهْبٍ أَخْبَرَنِي يُونُسُ بْنُ يَزِيدَ عَنْ ابْنِ شِهَابٍ عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ عَنْ أَبِيهِ عَنِ النَّبِيِّ صلى الله عليه وسلم، قَالَ: "فِيمَا سَقَتْ السَّمَاءُ وَالْعُيُونُ أَوْ كَانَ عَثَرِيًّا الْعُشْرُ, وَمَا سُقِيَ بِالنَّضْحِ نِصْفُ الْعُشْرِ".
وَقَدْ ذَكَرْنَا قَبْلَ قَوْلِهِ عليه السلام: "وَلَيْسَ فِيمَا دُونَ خَمْسَةِ أَوْسُقٍ, مِنْ حَبٍّ وَلَا تَمْرٍ صَدَقَةٌ".
فَصَحَّ أَنَّ مَا نَقَصَ عَنِ الْخَمْسَةِ الأَُوْسُقِ نُقْصَانًا - قَلَّ أَوْ كَثُرَ - فَلَا زَكَاةَ فِيهِ.
وَالْعَجَبُ مِنْ تَغْلِيبِ أَبِي حَنِيفَةَ الْخَبَرَ: "فِيمَا سَقَتْ السَّمَاءُ الْعُشْرُ", عَلَى حَدِيثِ الأَُوْسُقِ الْخَمْسَةِ, وَغَلَّبَ قَوْلَهُ عليه السلام: "لَيْسَ فِيمَا دُونَ خَمْسِ أَوَاقِيَّ مِنْ الْوَرِقِ صَدَقَةٌ, وَلَا فِيمَا دُونَ خَمْسِ ذَوْدٍ مِنْ الإِبِلِ صَدَقَةٌ" عَلَى قَوْلِهِ عليه السلام: "فِي الرِّقَّةِ رُبْعُ الْعُشْرِ", وَعَلَى قَوْلِهِ عليه السلام: "مَا مِنْ صَاحِبِ إبِلِ لَا يُؤَدِّي حَقَّهَا" وَهَذَا تَنَاقُضٌ ظَاهِرٌ - وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(5/251)

لا يضم قمح إلى شعير و لا تمر إليهما
...
645 - مَسْأَلَةٌ: لاَ يُضَمُّ قَمْحٌ إلَى شَعِيرٍ, وَلاَ تَمْرٌ إلَيْهِمَا.
وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ وَمُحَمَّدِ بْنِ الْحَسَنِ, وَالشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ, وَأَصْحَابِنَا.
وَقَالَ اللَّيْثُ بْنُ سَعْدٍ, وَأَبُو يُوسُفَ: يُضَمُّ كُلُّ مَا أَخْرَجَتْ الأَرْضُ: مِنْ الْقَمْحِ, وَالشَّعِيرِ وَالآُرْزُ, وَالذُّرَةِ, وَالدَّخَنِ, وَجَمِيعِ الْقَطَانِيِّ, بَعْضُ ذَلِكَ إلَى بَعْضِ, فَإِذَا اجْتَمَعَ مِنْ كُلِّ ذَلِكَ خَمْسَةُ أَوْسُقٍ فَفِيهِ الزَّكَاةُ كَمَا ذَكَرْنَا, وَإِلاَّ فَلاَ.
وقال مالك: الْقَمْحُ, وَالشَّعِيرُ, وَالسُّلْتُ: صِنْفٌ وَاحِدٌ, يُضَمُّ بَعْضُهَا إلَى بَعْضٍ فِي الزَّكَاةِ, فَإِذَا اجْتَمَعَ مِنْ جَمِيعِهَا خَمْسَةُ أَوْسُقٍ فَفِيهَا الزَّكَاةُ, وَإِلاَّ فَلاَ; وَيُجْمَعُ الْحِمَّصُ, وَالْفُولُ, وَاللُّوبِيَا, وَالْعَدَسُ, وَالْجُلُبَّانُ وَالْبَسِيلَةُ, بَعْضُهَا إلَى بَعْضٍ. وَلاَ يُضَمُّ إلَى الْقَمْحِ, وَلاَ إلَى الشَّعِيرِ

(5/251)

وَلاَ إلَى السُّلْتِ. قَالَ: وَأَمَّا الآُرْزُ, وَالذُّرَةُ, وَالسِّمْسِمُ, فَهِيَ أَصْنَافٌ مُخْتَلِفَةٌ, لاَ يُضَمُّ كُلُّ وَاحِدٍ مِنْهَا إلَيَّ شَيْءٍ أَصْلاً.
وَاخْتَلَفَ قَوْلُهُ فِي الْعَلَسِ, فَمَرَّةٌ قَالَ: يُضَمُّ إلَى الْقَمْحِ, وَالشَّعِيرِ; وَمَرَّةٌ قَالَ: لاَ يُضَمُّ إلَى شَيْءٍ أَصْلاً.
وَرَأَى الْقَطَانِيَّ فِي الْبُيُوعِ أَصْنَافًا مُخْتَلِفَةً, حَاشَا اللُّوبِيَا, وَالْحِمَّصَ; فَإِنَّهُ رَآهُمَا فِي الْبُيُوعِ صِنْفًا وَاحِدًا.
قال أبو محمد: أَمَّا قَوْلُ مَالِكٍ; فَظَاهِرُ الْخَطَأِ جُمْلَةً, لاَ يَحْتَاجُ مِنْ إبْطَالِهِ إلَى أَكْثَرَ مِنْ إيرَادِهِ وَمَا نَعْلَمُ أَحَدًا عَلَى ظَهْرِ الأَرْضِ قَسَّمَ هَذَا التَّقْسِيمَ, وَلاَ جَمَعَ هَذَا الْجَمْعَ, وَلاَ فَرَّقَ هَذَا التَّفْرِيقَ قَبْلَهُ، وَلاَ مَعَهُ، وَلاَ بَعْدَهُ, إلاَّ مَنْ قَلَّدَهُ, وَمَا لَهُ مُتَعَلَّقٌ, لاَ مِنْ قُرْآنٍ, وَلاَ مِنْ سُنَّةٍ صَحِيحَةٍ, وَلاَ مِنْ رِوَايَةٍ فَاسِدَةٍ, وَلاَ مِنْ قَوْلِ صَاحِبٍ، وَلاَ تَابِعٍ, وَلاَ مِنْ قِيَاسٍ، وَلاَ مِنْ رَأْيٍ يُعْرَفُ لَهُ وَجْهُ, وَلاَ مِنْ احْتِيَاطٍ أَصْلاً.
وَأَمَّا مَنْ رَأَى جَمْعَ الْبُرِّ وَغَيْرِهِ فِي الزَّكَاةِ فَيُمْكِنُ أَنْ يَتَعَلَّقُوا بِعُمُومِ قَوْلِهِ عليه السلام: "لَيْسَ فِيمَا دُونَ خَمْسَةِ أَوْسُقٍ صَدَقَةٌ".
قال أبو محمد: وَلَوْ لَمْ يَأْتِ إلاَّ هَذَا الْخَبَرُ لَكَانَ هَذَا هُوَ الْقَوْلُ الَّذِي لاَ يَجُوزُ غَيْرُهُ. لَكِنْ قَدْ خَصَّهُ مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنِ رَبِيعٍ، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا إسْمَاعِيلُ بْنُ مَسْعُودٍ هُوَ الْجَحْدَرِيُّ، حدثنا يَزِيدُ بْنُ زُرَيْعٍ، حدثنا رَوْحُ بْنُ الْقَاسِمِ حَدَّثَنِي عَمْرُو بْنُ يَحْيَى بْنِ عُمَارَةَ، عَنْ أَبِيهِ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ: "لاَ يَحِلُّ فِي الْبُرِّ وَالتَّمْرِ زَكَاةٌ حَتَّى يَبْلُغَ خَمْسَةَ أَوْسُقٍ, وَلاَ يَحِلُّ فِي الْوَرِقِ زَكَاةٌ حَتَّى يَبْلُغَ خَمْسَ أَوَاقِيَ، وَلاَ يَحِلُّ فِي الإِبِلِ زَكَاةٌ حَتَّى تَبْلُغَ خَمْسَ ذَوْد"ٍ.
فَنَفَى رَسُولُ اللَّهِ صلى الله عليه وسلم الزَّكَاةَ عَمَّا لَمْ يَبْلُغْ خَمْسَةَ أَوْسُقٍ مِنْ الْبُرِّ, فَبَطَل بِهَذَا إيجَابُ الزَّكَاةِ فِيهِ عَلَى كُلِّ حَالٍ; مَجْمُوعًا إلَى شَعِيرٍ أَوْ غَيْرَ مَجْمُوعٍ.
قال أبو محمد: وَكُلُّهُمْ مُتَّفِقٌ عَلَى أَنْ لاَ يُجْمَعَ التَّمْرُ إلَى الزَّبِيبِ, وَمَا نِسْبَةُ أَحَدِهِمَا مِنْ الآخَرِ إلاَّ كَنِسْبَةِ الْبُرِّ مِنْ الشَّعِيرِ; فَلاَ النَّصَّ اتَّبَعُوا, وَلاَ الْقِيَاسَ طَرَدُوا, وَلاَ خِلاَفَ

(5/252)

بَيْنَ كُلِّ مَنْ يَرَى الزَّكَاةَ فِي الْخَمْسَةِ الأَوْسُقِ فَصَاعِدًا لاَ فِي أَقَلَّ فِي أَنَّهُ لاَ يُجْمَعُ التَّمْرُ إلَى الْبُرِّ, وَلاَ إلَى الشَّعِيرِ.

(5/253)

و أما أصناف القمح فيضم بعضها إلى بعض
...
646 - مَسْأَلَةٌ: وَأَمَّا أَصْنَافُ الْقَمْحِ فَيُضَمُّ بَعْضُهَا إلَى بَعْضٍ;
وَكَذَلِكَ تُضَمُّ أَصْنَافُ الشَّعِيرِ بَعْضُهَا إلَى بَعْضٍ; وَكَذَلِكَ أَصْنَافُ التَّمْرِ بَعْضُهَا إلَى بَعْضٍ الْعَجْوَةُ, وَالْبَرْنِيُّ, وَالصَّيْحَانِيُّ وَسَائِرُ أَصْنَافِهِ. وَهَذَا لاَ خِلاَفَ فِيهِ مِنْ أَحَدٍ; لإِنَّ اسْمَ بُرٍّ يَجْمَعُ أَصْنَافَ الْبُرِّ; وَاسْمَ تَمْرٍ يَجْمَعُ أَصْنَافَ التَّمْرِ; وَاسْمَ شَعِيرٍ يَجْمَعُ أَصْنَافَ الشَّعِيرِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(5/253)

من كانت له أرضون شتى في قرية واحدة أو في قرى شتى الخ
...
647 - مَسْأَلَةٌ: وَمَنْ كَانَتْ لَهُ أَرْضُونَ شَتَّى فِي قَرْيَةٍ وَاحِدَةٍ; أَوْ فِي قُرًى شَتَّى
فِي عَمَلِ مَدِينَةٍ وَاحِدَةٍ أَوْ فِي أَعْمَالٍ شَتَّى وَلَوْ أَنَّ إحْدَى أَرْضَيْهِ فِي أَقْصَى الصِّينِ, وَالآُخْرَى إلَى أَقْصَى الأَنْدَلُسِ: فَإِنَّهُ يَضُمُّ كُلَّ قَمْحٍ أَصَابَ فِي جَمِيعِهَا بَعْضِهَا إلَى بَعْضٍ; وَكُلَّ شَعِيرٍ أَصَابَهُ فِي جَمِيعِهَا بَعْضِهِ إلَى بَعْضٍ, فَيُزَكِّيهِ; لاَِنَّهُ مُخَاطَبٌ بِالزَّكَاةِ فِي ذَاتِهِ, مُرَتَّبَةٌ بِنَصِّ الْقُرْآنِ وَالسُّنَنِ فِي ذِمَّتِهِ وَمَالِهِ, دُونَ أَنْ يَخُصَّ اللَّهَ تَعَالَى; أَوْ رَسُولَهُ صلى الله عليه وسلم بِذَلِكَ مَا كَانَ فِي طُسُوجٍ وَاحِدًا, أَوْ رُسْتَاقٍ وَاحِدٍ: مِمَّا فِي طُسُّوجَيْنِ, أَوْ رُسْتَاقَيْنِ; وَتَخْصِيصُ الْقُرْآنِ وَالسُّنَّةِ بِالآرَاءِ الْفَاسِدَةِ بَاطِلٌ مَقْطُوعٌ بِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(5/253)

من لقط السنبل فاجتمع له من البر خمسة أوسق فصاعدا و من الشعير كذلك فعليه الزكاة فيها
...
648 - مَسْأَلَةٌ: وَمَنْ لَقَطَ السُّنْبُلَ فَاجْتَمَعَ لَهُ مِنْ الْبُرِّ خَمْسَةُ أَوْسُقٍ فَصَاعِدًا, وَمِنْ الشَّعِيرِ كَذَلِكَ: فَعَلَيْهِ الزَّكَاةُ فِيهَا,
الْعُشْرُ فِيمَا سُقِيَ بِالسَّمَاءِ, أَوْ بِالنَّهْرِ أَوْ بِالْعَيْنِ, أَوْ بِالسَّاقِيَّةِ, وَنِصْفُ الْعُشْرِ فِيمَا سُقِيَ بِالنَّضْحِ، وَلاَ زَكَاةَ عَلَى مَنْ الْتَقَطَ مِنْ التَّمْرِ خَمْسَةَ أَوْسُقٍ وَبِإِيجَابِ الزَّكَاةِ فِي ذَلِكَ يَقُولُ أَبُو حَنِيفَةَ.

(5/253)

649 - مَسْأَلَةٌ: وَالزَّكَاةُ وَاجِبَةٌ عَلَى مَنْ أَزْهَى التَّمْرُ فِي مِلْكِهِ
وَالإِزْهَاءُ: هُوَ احْمِرَارُهُ فِي ثِمَارِهِ وَعَلَى مَنْ مَلَكَ الْبُرَّ, وَالشَّعِيرَ قَبْلَ دِرَاسِهِمَا, وَإِمْكَانِ تَصْفِيَتِهِمَا مِنْ التِّبْنِ وَكَيْلِهِمَا بِأَيِّ وَجْهٍ مَلَكَ ذَلِكَ, مِنْ مِيرَاثٍ, أَوْ هِبَةٍ, أَوْ ابْتِيَاعٍ, أَوْ صَدَقَةٍ, أَوْ إصْدَاقٍ, أَوْ غَيْرِ ذَلِكَ، وَلاَ زَكَاةَ عَلَى مَنْ انْتَقَلَ مِلْكُهُ، عَنِ التَّمْرِ قَبْلَ الإِزْهَاءِ, وَلاَ عَلَى مَنْ مَلَكَهَا بَعْدَ الإِزْهَاءِ, وَلاَ عَلَى مَنْ انْتَقَلَ مِلْكُهُ، عَنِ الْبُرِّ, وَالشَّعِيرِ, قَبْلَ دِرَاسِهِمَا وَإِمْكَانِ تَصْفِيَتِهِمَا وَكَيْلِهِمَا;، وَلاَ عَلَى مَنْ مَلَكَهُمَا بَعْدَ إمْكَانِ تَصْفِيَتِهِمَا وَكَيْلِهِمَا.
بُرْهَانُ ذَلِكَ: قَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم: "لَيْسَ فِيمَا دُونَ خَمْسَةِ أَوْسُقٍ مِنْ حَبٍّ، وَلاَ تَمْرٍ صَدَقَةٌ" فَلَمْ يُوجِبْ النَّبِيُّ صلى الله عليه وسلم فِي الْحَبِّ صَدَقَةٌ إلاَّ بَعْدَ إمْكَانِ تَوْسِيقِهِ; فَإِنَّ صَاحِبَهُ حِينَئِذٍ مَأْمُورٌ بِكَيْلِهِ وَإِخْرَاجِ صَدَقَتِهِ; فَلَيْسَ تَأْخِيرُهُ الْكَيْلَ وَهُوَ لَهُ مُمْكِنٌ بِمُسْقِطٍ حَقَّ اللَّهِ تَعَالَى فِيهِ، وَلاَ سَبِيلَ إلَى التَّوْسِيقِ الَّذِي بِهِ تَجِبُ الزَّكَاةُ قَبْلَ الدِّرَاسِ أَصْلاً; فَلاَ زَكَاةَ فِيهِ قَبْلَ الدِّرَاسِ; لإِنَّ اللَّهَ تَعَالَى لَمْ يُوجِبْهَا، وَلاَ رَسُولَهُ صلى الله عليه وسلم. فَمَنْ سَقَطَ مُلْكُهُ عَنْهُ قَبْلَ الدِّرَاسِ بِبَيْعٍ أَوْ هِبَةٍ, أَوْ إصْدَاقٍ: أَوْ مَوْتٍ, أَوْ جَائِحَةٍ, أَوْ نَارٍ, أَوْ غَرَقٍ, أَوْ غَصْبٍ فَلَمْ يُمْكِنْهُ إخْرَاجُ زَكَاتِهِ فِي وَقْتِ وُجُوبِهَا, وَلاَ وَجَبَتْ الزَّكَاةُ عَلَيْهِ وَهُوَ فِي مِلْكِهِ. وَمَنْ أَمْكَنَهُ الْكَيْلُ وَهُوَ فِي مِلْكِهِ فَهُوَ الَّذِي خُوطِبَ بِزَكَاتِهِ; فَمَنْ مَلَكَهُ بَعْدَ ذَلِكَ فَإِنَّمَا مَلَكَهُ بَعْدَ وُجُوبِ الزَّكَاةِ عَلَى غَيْرِهِ وَلَيْسَ التَّمْرُ كَذَلِكَ; لإِنَّ النَّصَّ جَاءَ بِإِيجَابِ الزَّكَاةِ فِيهِ إذَا بَدَا طِيبُهُ, كَمَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى.

(5/254)

أما النخل إذا أزهى خرص و ألزم الزكاة
...
650 - مَسْأَلَةٌ: وَأَمَّا النَّخْلُ فَإِنَّهُ إذَا أَزْهَى خُرِصَ وَأُلْزِمَ الزَّكَاةَ
كَمَا ذَكَرْنَا, وَأُطْلِقَتْ يَدُهُ عَلَيْهِ يَفْعَلُ بِهِ مَا شَاءَ; وَالزَّكَاةُ فِي ذِمَّتِهِ.
حدثنا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ أَحَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ، حدثنا يَحْيَى، هُوَ ابْنُ سَعِيدِ الْقَطَّانِ، وَمُحَمَّدُ بْنُ جَعْفَرٍ غُنْدَرٌ، حدثنا شُعْبَةُ قَالَ: سَمِعْت خُبَيْبَ بْنَ عَبْدِ الرَّحْمَانِ يُحَدِّثُ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ مَسْعُودِ بْنِ نِيَارٍ قَالَ: أَتَانَا سَهْلُ بْنُ أَبِي حَثْمَةَ فَقَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إذَا خَرَصْتُمْ فَخُذُوا أَوْ دَعُوا الثُّلُثَ; فَإِنْ لَمْ تَأْخُذُوا فَدَعُوا الرُّبُعَ" شَكَّ شُعْبَةُ فِي لَفْظَةِ "تَأْخُذُوا" وَ "تَدَعُوا".
حدثنا حمام، حدثنا ابْنُ مُفَرِّجٍ، حدثنا ابْنُ الأَعْرَابِيِّ، حدثنا الدَّبَرِيُّ، حدثنا عَبْدُ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ، عَنِ الزُّهْرِيِّ، عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ، عَنْ عَائِشَةَ. وَهِيَ تَذْكُرُ شَأْنَ خَيْبَرَ قَالَتْ: "كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَبْعَثُ عَبْدَ اللَّهِ بْنَ رَوَاحَةَ إلَى الْيَهُودِ فَيَخْرُصُ النَّخْلَ حِينَ يَطِيبُ أَوَّلُ الثَّمَرِ قَبْلَ أَنْ

(5/255)

يُؤْكَلَ, ثُمَّ يُخَيِّرُونَ الْيَهُودَ بَيْنَ أَنْ يَأْخُذُوهَا بِذَلِكَ الْخَرْصِ أَوْ يَدْفَعُوهَا إلَيْهِمْ بِذَلِكَ" وَإِنَّمَا كَانَ أَمْرُ رَسُولِ اللَّهِ صلى الله عليه وسلم بِالْخَرْصِ لِكَيْ تُحْصَى الزَّكَاةُ قَبْلَ أَنْ تُؤْكَلَ الثِّمَارُ وَتَفْتَرِقُ.

(5/256)

إذا خرص فسواء باع الثمرة أو أو وهبها أو تصدق بها أو أطعمها أو أجيح فيها كل ذلك لا يسقط الزكاة عنه
...
651 - مَسْأَلَةٌ: فَإِذَا خُرِصَ كَمَا ذَكَرْنَا فَسَوَاءٌ بَاعَ الثَّمَرَةَ صَاحِبُهَا أَوْ وَهَبَهَا أَوْ تَصَدَّقَ بِهَا أَوْ أَطْعَمَهَا أَوْ أَجِيحَ فِيهَا: كُلُّ ذَلِكَ لاَ يُسْقِطُ الزَّكَاةَ عَنْهُ;
لاَِنَّهَا قَدْ وَجَبَتْ, وَأَطْلَقَ عَلَى الثَّمَرَةِ وَأَمْكَنَهُ التَّصَرُّفُ فِيهَا بِالْبَيْعِ وَغَيْرِهِ, كَمَا لَوْ وَجَدَهَا, وَلاَ فَرْقَ.

(5/256)

652 - مَسْأَلَةٌ: فَإِذَا غَلِطَ الْخَارِصُ أَوْ ظَلَمَ فَزَادَ أَوْ نَقَصَ: رَدَّ الْوَاجِبَ إلَى الْحَقِّ,
فَأُعْطِيَ مَا زِيدَ عَلَيْهِ وَأَخَذَ مِنْهُ مَا نَقَصَ لِقَوْلِ اللَّهِ تَعَالَى: {كُونُوا قَوَّامِينَ بِالْقِسْطِ} وَالزِّيَادَةُ مِنْ الْخَارِصِ ظُلْمٌ لِصَاحِبِ الثَّمَرَةِ بِلاَ شَكٍّ, وَقَدْ قَالَ تَعَالَى: {وَلاَ تَعْتَدُوا} فَلَمْ يُوجِبْ اللَّهُ تَعَالَى عَلَى صَاحِبِ الثَّمَرَةِ إلاَّ الْعُشْرَ, لاَ أَقَلُّ، وَلاَ أَكْثَرُ, أَوْ نِصْفَ الْعُشْرِ, لاَ أَقَلُّ، وَلاَ أَكْثَرُ, وَنُقْصَانُ الْخَارِصِ ظُلْمٌ لاَِهْلِ الصَّدَقَاتِ وَإِسْقَاطٌ لِحَقِّهِمْ, وَكُلُّ ذَلِكَ إثْمٌ وَعُدْوَانٌ.

(5/256)

إن ادعى أن الخارص ظلمه أو أخطأ لم يصدق إلا بالبينة
...
653 - مَسْأَلَةٌ: فَإِنْ ادَّعَى أَنَّ الْخَارِصَ ظَلَمَهُ أَوْ أَخْطَأَ؟ لَمْ يُصَدَّقْ إلَّا بِبَيِّنَةٍ
إنْ كَانَ الْخَارِصُ عَدْلًا عَالِمًا, فَإِنْ كَانَ جَاهِلًا أَوْ جَائِرًا فَحُكْمُهُ مَرْدُودٌ؟
لِأَنَّهُ إنْ كَانَ جَائِرًا فَهُوَ فَاسِقٌ فَخَبَرُهُ مَرْدُودٌ.
لِقَوْلِ اللَّهِ تَعَالَى: {إنْ جَاءَكُمْ فَاسِقٌ بِنَبَأٍ فَتَبَيَّنُوا أَنْ تُصِيبُوا قَوْمًا بِجَهَالَةٍ فَتُصْبِحُوا عَلَى مَا فَعَلْتُمْ نَادِمِينَ}.
وَإِنْ كَانَ جَاهِلًا فَتَعَرُّضُ الْجَاهِلِ لِلْحُكْمِ فِي أَمْوَالِ النَّاسِ بِمَا لَا يَدْرِي جُرْحَةٌ; وَأَقَلُّ ذَلِكَ أَنَّهُ لَا يَحِلُّ تَوْلِيَتُهُ; فَإِذْ هُوَ كَذَلِكَ فَتَوْلِيَتُهُ بَاطِلٌ مَرْدُودٌ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "مَنْ عَمِلَ عَمَلًا لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ".

(5/256)

654 - مَسْأَلَةٌ: وَلاَ يَجُوزُ خَرْصُ الزَّرْعِ أَصْلاً;
لَكِنْ إذَا حُصِدَ, وَدُرِسَ, فَإِنْ جَاءَ الَّذِي يَقْبِضُ الزَّكَاةَ حِينَئِذٍ فَقَعَدَ عَلَى الدُّرُوسِ وَالتَّصْفِيَةِ وَالْكَيْلِ فَلَهُ ذَلِكَ, وَلاَ نَفَقَةَ لَهُ عَلَى صَاحِبِ الزَّرْعِ.

(5/256)

655 - مَسْأَلَةٌ: وَفُرِضَ عَلَى كُلِّ مَنْ لَهُ زَرْعٌ عِنْدَ حَصَادِهِ أَنْ يُعْطِيَ مِنْهُ مَنْ حَضَرَ مِنْ الْمَسَاكِينِ
مَا طَابَتْ بِهِ نَفْسُهُ; وَقَدْ ذَكَرْنَا ذَلِكَ قَبْلُ فِي بَابِ مَا تَجِبُ فِيهِ الزَّكَاةُ عِنْدَ ذِكْرِنَا قَوْلَ اللَّهِ تَعَالَى: {وَآتُوا حَقَّهُ يَوْمَ حَصَادِهِ} وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(5/257)

من ساقى حائط نخل أو زارع أرضه بجزء مما يخرج منها فأيهما وقع في سهمه خمسة أوسق فصاعدا فعليه الزكاة
...
656 - مَسْأَلَةٌ: وَمَنْ سَاقَى حَائِطَ نَخْلٍ أَوْ زَارِعَ أَرْضِهِ بِجُزْءٍ مِمَّا يَخْرُجُ مِنْهَا فَأَيُّهُمَا وَقَعَ فِي سَهْمِهِ خَمْسَةُ أَوْسُقٍ فَصَاعِدًا مِنْ تَمْرٍ, أَوْ خَمْسَةُ أَوْسُقٍ كَذَلِكَ مِنْ بُرٍّ, أَوْ شَعِيرٍ: فَعَلَيْهِ الزَّكَاةُ,
وَإِلاَّ فَلاَ, وَكَذَلِكَ مَنْ كَانَ لَهُ شَرِيكٌ فَصَاعِدًا فِي زَرْعٍ أَوْ فِي ثَمَرَةِ نَخْلٍ بِحَبْسٍ, أَوْ ابْتِيَاعٍ, أَوْ بِغَيْرِ ذَلِكَ مِنْ الْوُجُوهِ كُلِّهَا، وَلاَ فَرْقَ.
فَإِنْ كَانَتْ عَلَى الْمَسَاكِينِ, أَوْ الْعُمْيَانِ, أَوْ الْمَجْذُومِينَ, أَوْ فِي السَّبِيلِ, أَوْ مَا أَشْبَهَ ذَلِكَ مِمَّا لاَ يَتَعَيَّنُ بِأَهْلِهِ أَوْ عَلَى مَسْجِد, أَوْ نَحْوِ ذَلِكَ: فَلاَ زَكَاةَ فِي شَيْءٍ مِنْ ذَلِكَ كُلِّهِ.
لإِنَّ اللَّهَ تَعَالَى لَمْ يُوجِبْ الزَّكَاةَ فِي أَقَلَّ مِنْ خَمْسَةِ أَوْسُقٍ مِمَّا ذَكَرْنَا; وَلَمْ يُوجِبْهَا عَلَى شَرِيكٍ مِنْ أَجْلِ ضَمِّ زَرْعِهِ إلَى زَرْعِ شَرِيكِهِ, قَالَ تَعَالَى: {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إلاَّ عَلَيْهَا}، {وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى}.
وَأَمَّا مَنْ لاَ يَتَعَيَّنُ فَلَيْسَ يَصِحُّ أَنَّهُ يَقَعُ لاَِحَدِهِمْ خَمْسَةُ أَوْسُقٍ، وَلاَ زَكَاةَ إلاَّ عَلَى مُسْلِمٍ يَقَعُ لَهُ مِمَّا يُصِيبُ خَمْسَةَ أَوْسُقٍ.
وقال أبو حنيفة: فِي كُلِّ ذَلِكَ الزَّكَاةُ.
وَهَذَا خَطَأٌ, لِمَا قَدْ ذَكَرْنَا مِنْ أَنَّهُ لاَ شَرِيعَةَ عَلَى أَرْضٍ, وَإِنَّمَا الشَّرِيعَةُ عَلَى النَّاسِ, وَالْجِنِّ; وَلَوْ كَانَ مَا قَالُوا لَوَجَبَتْ الزَّكَاةُ فِي أَرَاضِي الْكُفَّارِ.
فَإِنْ قَالُوا: الْخَرَاجُ نَابَ عَنْهَا.
قلنا: كَانُوا فِي عَصْرِ النَّبِيِّ صلى الله عليه وسلم لاَ خَرَاجَ عَلَيْهِمْ, فَكَانَ يَجِبُ عَلَى قَوْلِكُمْ أَنْ تَكُونَ الزَّكَاةُ فِيمَا أَخْرَجَتْ أَرْضُهُمْ; وَهَذَا بَاطِلٌ بِإِجْمَاعٍ مِنْ أَهْلِ النَّقْلِ, وَبِإِجْمَاعِهِمْ مَعَ سَائِرِ الْمُسْلِمِينَ.
وقال الشافعي: إذَا اجْتَمَعَ لِلشُّرَكَاءِ كُلِّهِمْ خَمْسَةُ أَوْسُقٍ فَعَلَيْهِمْ الزَّكَاةُ وَسَنَذْكُرُ

(5/257)

657 - مَسْأَلَةٌ:- وَلَا يَجُوزُ أَنْ يَعُدَّ الَّذِي لَهُ الزَّرْعُ أَوْ التَّمْرُ مَا أَنْفَقَ فِي حَرْثٍ أَوْ حَصَادٍ, أَوْ جَمْعٍ,
أَوْ دَرْسٍ, أَوْ تَزْبِيلٍ أَوْ جِدَادٍ أَوْ حَفْرٍ أَوْ غَيْرِ ذَلِكَ -:فَيُسْقِطُهُ مِنْ الزَّكَاةِ وَسَوَاءٌ تَدَايَنَ فِي ذَلِكَ أَوْ لَمْ يَتَدَايَنْ, أَتَتْ النَّفَقَةُ عَلَى جَمِيعِ قِيمَةِ الزَّرْعِ أَوْ الثَّمَرِ أَوْ لَمْ تَأْتِ, وَهَذَا مَكَانٌ قَدْ اخْتَلَفَ السَّلَفُ فِيهِ.
حَدَّثَنَا حُمَامٌ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عَلِيٍّ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُونُسَ، حَدَّثَنَا بَقِيُّ بْنُ مَخْلَدٍ، حَدَّثَنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، حَدَّثَنَا وَكِيعٌ عَنْ أَبِي عَوَانَةَ عَنْ أَبِي بِشْرٍ هُوَ جَعْفَرُ بْنُ أَبِي وَحْشِيَّةَ - عَنْ عَمْرِو بْنِ هَرِمٍ عَنْ جَابِرِ بْنِ زَيْدٍ عَنْ ابْنِ عَبَّاسٍ, وَابْنِ عُمَرَ, فِي الرَّجُلِ يُنْفِقُ عَلَى ثَمَرَتِهِ, قَالَ أَحَدُهُمَا: يُزَكِّيهَا, وَقَالَ الآخَرُ: يَرْفَعُ النَّفَقَةَ وَيُزَكِّي مَا بَقِيَ.
وَعَنْ عَطَاءٍ: أَنَّهُ يَسْقُطُ مِمَّا أَصَابَ النَّفَقَةَ, فَإِنْ بَقِيَ مِقْدَارُ مَا فِيهِ الزَّكَاةُ زَكَّى, وَإِلَّا فَلَا.
قَالَ أَبُو مُحَمَّد: أَوْجَبَ رَسُولُ اللَّهِ صلى الله عليه وسلم فِي التَّمْرِ وَالْبُرِّ وَالشَّعِيرِ: الزَّكَاةُ جُمْلَةً إذَا بَلَغَ الصِّنْفُ مِنْهَا خَمْسَةُ أَوْسُقٍ فَصَاعِدًا; وَلَمْ يُسْقِطْ الزَّكَاةَ عَنْ ذَلِكَ بِنَفَقَةِ الزَّارِعِ وَصَاحِبِ النَّخْلِ; فَلَا يَجُوزُ إسْقَاطُ حَقٍّ أَوْجَبَهُ اللَّهُ تَعَالَى بِغَيْرِ نَصِّ قُرْآنٍ وَلَا سُنَّةٍ ثَابِتَةٍ.
وَهَذَا قَوْلُ مَالِكٍ, وَالشَّافِعِيِّ, وَأَبِي حَنِيفَةَ, وَأَصْحَابِنَا, إلَّا أَنَّ مَالِكًا, وَأَبَا حَنِيفَةَ, وَالشَّافِعِيِّ فِي أَحَدِ قَوْلَيْهِ تَنَاقَضُوا وَأَسْقَطُوا الزَّكَاةَ عَنِ الأَُمْوَالِ الَّتِي أَوْجَبَهَا اللَّهُ تَعَالَى فِيهَا إذَا

(5/258)

كَانَ عَلَى صَاحِبِهَا دَيْنٌ يَسْتَغْرِقُهَا أَوْ يَسْتَغْرِقُ بَعْضَهَا; فَأَسْقَطُوهَا عَنْ مِقْدَارِ مَا اسْتَغْرَقَ الدَّيْنُ مِنْهَا.

(5/259)

لا يجوز أن يعد على صاحب الزرع في الزكاة ما أكل و أهله
...
658 - مَسْأَلَةٌ: وَلاَ يَجُوزُ أَنْ يَعُدَّ عَلَى صَاحِبِ الزَّرْعِ فِي الزَّكَاةِ مَا أَكَلَ هُوَ وَأَهْلُهُ
فَرِيكًا أَوْ سَوِيقًا قَلَّ أَوْ كَثُرَ، وَلاَ السُّنْبُلَ الَّذِي يَسْقُطُ فَيَأْكُلُهُ الطَّيْرُ أَوْ الْمَاشِيَةُ أَوْ يَأْخُذُهُ الضُّعَفَاءُ, وَلاَ مَا تَصَدَّقَ بِهِ حِينَ الْحَصَادِ; لَكِنْ مَا صُفِّيَ فَزَكَاتُهُ عَلَيْهِ.
بُرْهَانُ ذَلِكَ: مَا ذَكَرْنَا قَبْلُ أَنَّ الزَّكَاةَ لاَ تَجِبُ إلاَّ حِينَ إمْكَانِ الْكَيْلِ, فَمَا خَرَجَ، عَنْ يَدِهِ قَبْلَ ذَلِكَ فَقَدْ خَرَجَ قَبْلَ وُجُوبِ الصَّدَقَةِ فِيهِ. وقال الشافعي: وَاللَّيْثُ, كَذَلِكَ.
وقال مالك, وَأَبُو حَنِيفَةَ: يُعَدُّ عَلَيْهِ كُلُّ ذَلِكَ.
قال أبو محمد: هَذَا تَكْلِيفُ مَا لاَ يُطَاقُ, وَقَدْ يَسْقُطُ مِنْ السُّنْبُلِ مَا لَوْ بَقِيَ لاََتَمَّ خَمْسَةَ أَوْسُقٍ, وَهَذَا لاَ يُمْكِنُ ضَبْطُهُ، وَلاَ الْمَنْعُ مِنْهُ أَصْلاً. وَاَللَّهُ تَعَالَى يَقُولُ: {لاَ يُكَلِّفُ اللَّهُ نَفْسًا إلاَّ وُسْعَهَا}.

(5/259)

فرض على الخارص أن يترك له ما يأكل هو و أهله رطبا على السعة
...
659 - مَسْأَلَةٌ: وَأَمَّا التَّمْرُ: فَفَرْضٌ عَلَى الْخَارِصِ أَنْ يَتْرُكَ لَهُ مَا يَأْكُلُ هُوَ وَأَهْلُهُ رُطَبًا عَلَى السَّعَةِ,
لاَ يُكَلَّفُ عَنْهُ زَكَاةٌ.وَهُوَ قَوْلُ الشَّافِعِيِّ, وَاللَّيْثِ بْنِ سَعْدٍ.
وقال مالك, وَأَبُو حَنِيفَةَ: لاَ يَتْرُكُ لَهُ شَيْئًا.
بُرْهَانُ صِحَّةِ قَوْلِنَا حَدِيثُ سَهْلِ بْنِ أَبِي حَثْمَةَ الَّذِي ذَكَرْنَا قَبْلُ مِنْ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إذَا خَرَصْتُمْ فَخُذُوا أَوْ دَعُوا الثُّلُثَ أَوْ الرُّبُعَ"، وَلاَ يَخْتَلِفُ الْقَائِلُونَ بِهَذَا الْخَبَرِ وَهُمْ أَهْلُ الْحَقِّ الَّذِينَ إجْمَاعُهُمْ الإِجْمَاعُ الْمُتَّبَعُ فِي أَنَّ هَذَا عَلَى قَدْرِ حَاجَتِهِمْ إلَى الأَكْلِ رُطَبًا.
حدثنا أحمد بن محمد بن الجسور، حدثنا مُحَمَّدُ بْنُ عِيسَى بْنِ رِفَاعَةَ، حدثنا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ، حدثنا أَبُو عُبَيْدٍ، حدثنا هُشَيْمٌ, وَزَيْدٌ كِلاَهُمَا: عَنْ يَحْيَى بْنِ سَعِيدِ الأَنْصَارِيِّ، عَنْ بَشِيرِ بْنِ يَسَارٍ قَالَ: بَعَثَ عُمَرُ بْنُ الْخَطَّابِ أَبَا حَثْمَةَ الأَنْصَارِيِّ عَلَى خَرْصِ أَمْوَالِ الْمُسْلِمِينَ, فَقَالَ: إذَا وَجَدْت الْقَوْمَ فِي نَخْلِهِمْ قَدْ خَرَفُوا فَدَعْ لَهُمْ مَا يَأْكُلُونَ, لاَ تَخْرُصُهُ عَلَيْهِمْ.

(5/259)

إن كان زرع أو نخل يسقى بعض العام بعين أو ساقية من نهر أو بماء السماء ..الخ
...
660 - مَسْأَلَةٌ: وَإِنْ كَانَ زَرْعٌ, أَوْ نَخْلٌ يُسْقَى بَعْضَ الْعَامِ بِعَيْنٍ, أَوْ سَاقِيَةٍ مِنْ نَهْرٍ أَوْ بِمَاءِ السَّمَاءِ,
وَبَعْضَ الْعَامِ بِنَضْحٍ, أَوْ سَانِيَةٍ, أَوْ خَطَّارَةٍ, أَوْ دَلْوٍ, فَإِنْ كَانَ النَّضْحُ زَادَ فِي ذَلِكَ زِيَادَةً ظَاهِرَةً وَأَصْلَحَهُ: فَزَكَاتُهُ نِصْفُ الْعُشْرِ فَقَطْ; وَإِنْ كَانَ لَمْ يَزِدْ فِيهِ شَيْئًا، وَلاَ أَصْلَحَ فَزَكَاتُهُ الْعُشْرُ.
قال أبو محمد: وقال أبو حنيفة, وَأَصْحَابُهُ: يُزَكِّي عَلَى الأَغْلَبِ مِنْ ذَلِكَ; وَهُوَ قَوْلٌ رُوِّينَاهُ، عَنْ بَعْضِ السَّلَفِ.
حدثنا حمام، حدثنا أَبُو مُحَمَّدٍ الْبَاجِيَّ، حدثنا عَبْدُ اللَّهِ بْنُ يُونُسَ، حدثنا بَقِيٌّ، حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، حدثنا مُحَمَّدُ بْنُ بَكْرٍ، عَنِ ابْنِ جُرَيْجٍ قَالَ قُلْت لِعَطَاءٍ: فِي الْمَالِ يَكُونُ عَلَى الْعَيْنِ أَوْ بَعْلاً عَامَّةَ الزَّمَانِ, ثُمَّ يَحْتَاجُ إلَى الْبِئْرِ يُسْقَى بِهَا فَقَالَ: إنْ كَانَ يُسْقَى بِالْعَيْنِ أَوْ الْبَعْلِ أَكْثَرُ مِمَّا يُسْقَى بِالدَّلْوِ: فَفِيهِ الْعُشْرُ, وَإِنْ كَانَ يُسْقَى بِالدَّلْوِ أَكْثَرُ مِمَّا يُسْقَى بِالْبَعْلِ: فَفِيهِ نِصْفُ الْعُشْرِ قَالَ أَبُو الزُّبَيْرِ: سَمِعْت جَابِرَ بْنَ عَبْدِ اللَّهِ, وَعُبَيْدَ بْنَ عُمَيْرٍ يَقُولاَنِ هَذَا الْقَوْلَ.
وقال مالك مَرَّةً: إنَّ زَكَاتَهُ بِاَلَّذِي غَذَّاهُ بِهِ وَتَمَّ بِهِ, لاَ أُبَالِي بِأَيِّ ذَلِكَ كَانَ أَكْثَرَ سَقْيِهِ فَزَكَاتُهُ عَلَيْهِ وَقَالَ مَرَّةً أُخْرَى: يُعْطِي نِصْفَ زَكَاتِهِ الْعُشْرُ وَنِصْفُهَا نِصْفُ الْعُشْرِ, وَهَكَذَا قَالَ الشَّافِعِيُّ.
قال أبو محمد: قَدْ حَكَمَ النَّبِيُّ صلى الله عليه وسلم فِيمَا سُقِيَ بِالنَّضْحِ بِنِصْفِ الْعُشْرِ, وَبِلاَ شَكٍّ أَنَّ السَّمَاءَ تَسْقِيه وَيُصْلِحُهُ مَاءُ السَّمَاءِ; بَلْ قَدْ شَاهَدْنَا جُمْهُورَ السِّقَاءِ بِالْعَيْنِ وَالنَّضْحِ إنْ لَمْ

(5/260)

يَقَعْ عَلَيْهِ مَاءٌ السَّمَاءِ تَغَيَّرَ، وَلاَ بُدَّ, فَلَمْ يَجْعَلْ عليه السلام لِذَلِكَ حُكْمًا, فَصَحَّ أَنَّ النَّضْحَ إذَا كَانَ مُصْلِحًا لِلزَّرْعِ أَوْ النَّخْلِ فَزَكَاتُهُ نِصْفُ الْعُشْرِ فَقَطْ. وَهَذَا مِمَّا تَرَكَ الشَّافِعِيُّونَ فِيهِ صَاحِبًا لاَ يُعْرَفُ لَهُ مُخَالِفٌ مِنْهُمْ.

(5/261)

661 - مَسْأَلَةٌ: وَمَنْ زَرَعَ قَمْحًا أَوْ شَعِيرًا مَرَّتَيْنِ فِي الْعَامِ أَوْ أَكْثَرَ,
أَوْ حَمَلَتْ نَخْلَةٌ بَطْنَيْنِ فِي السَّنَةِ فَإِنَّهُ لاَ يَضُمُّ الْبُرَّ الثَّانِي، وَلاَ الشَّعِيرَ الثَّانِي، وَلاَ التَّمْرَ الثَّانِي إلَى الأَوَّلِ; وَإِنْ كَانَ أَحَدُهُمَا لَيْسَ فِيهِ خَمْسَةُ أَوْسُقٍ لَمْ يُزَكِّهِ; وَإِنْ كَانَ كُلُّ وَاحِدٍ مِنْهُمَا لَيْسَ فِيهِ خَمْسَةُ أَوْسُقٍ بِانْفِرَادِهِ لَمْ يُزَكِّهِمَا.
قَالَ عَلِيٌّ: وَذَلِكَ أَنَّهُ لَوْ جَمَعَا لَوَجَبَ أَنْ يَجْمَعَ بَيْنَ الزَّرْعَيْنِ وَالتَّمْرَتَيْنِ وَلَوْ كَانَ بَيْنَهُمَا عَامَانِ أَوْ أَكْثَرُ; وَهَذَا بَاطِلٌ بِلاَ خِلاَفٍ, وَإِذْ صَحَّ نَفْيُ رَسُولِ اللَّهِ صلى الله عليه وسلم الزَّكَاةَ عَمَّا دُونَ خَمْسَةِ أَوْسُقٍ فَقَدْ صَحَّ أَنَّهُ رَاعَى الْمُجْتَمَعَ, لاَ زَرْعًا مُسْتَأْنَفًا لاَ يُدْرَى أَيَكُونُ أَمْ لاَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(5/261)

إن كان قمح بكير أو شعير بكير أو تمر بكير و آخر من جنس كل واحد منها مؤخر
...
662 - مَسْأَلَةٌ: وَإِنْ كَانَ قَمْحُ بِكِيرٍ أَوْ شَعِيرُ بِكِيرٍ أَوْ تَمْرُ بِكِيرٍ وَآخَرُ مِنْ جِنْسِ كُلِّ وَاحِدٍ مِنْهَا مُؤَخَّرٌ,
فَإِنْ يَبِسَ الْمُؤَخَّرُ أَوْ أَزْهَى قَبْلَ تَمَامِ وَقْتِ حَصَادِ الْبَكِيرِ وَجِدَادِهِ فَهُوَ كُلُّهُ زَرْعٌ وَاحِدٌ وَتَمْرٌ وَاحِدٌ, يَضُمُّ بَعْضَهُ إلَى بَعْضٍ, وَتُزَكَّى مَعًا, إنْ لَمْ يَيْبَسْ الْمُؤَخَّرُ، وَلاَ أَزْهَى إلاَّ بَعْدَ انْقِضَاءِ وَقْتِ حَصَادِ الْبَكِيرِ فَهُمَا زَرْعَانِ وَتَمْرَانِ, يَضُمُّ أَحَدَهُمَا إلَى الآخَرِ وَلِكُلِّ وَاحِدٍ مِنْهُمَا حُكْمُهُ.
بُرْهَانُ ذَلِكَ: أَنَّ كُلَّ زَرْعٍ وَكُلَّ تَمْرٍ فَإِنَّ بَعْضَهُ يَتَقَدَّمُ بَعْضًا فِي الْيُبْسِ وَالإِزْهَاءِ; وَإِنَّ مَا زُرِعَ فِي تَشْرِينَ الأَوَّلِ يَبْدَأُ يُبْسُهُ قَبْلَ أَنْ يَيْبَسَ مَا زُرِعَ فِي شُبَاطَ, إلاَّ أَنَّهُ لاَ يَنْقَضِي وَقْتُ حَصَادِ الأَوَّلِ حَتَّى يُسْتَحْصَدَ الثَّانِي; لاَِنَّهَا صِيفَةٌ وَاحِدَةٌ وَكَذَلِكَ التَّمْرُ وَأَمَّا إذَا كَانَ لاَ يَجْتَمِعُ وَقْتُ حَصَادِهِمَا، وَلاَ يَتَّصِلُ وَقْتُ إزْهَائِهِمَا فَهُمَا زَمَنَانِ اثْنَانِ كَمَا قَدَّمْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَبْكَرُ مَا صَحَّ عِنْدَنَا يَقِينًا أَنَّهُ يَبْدَأُ بِأَنْ يُزْرَعَ فِي بِلاَدٍ مِنْ شِنْتَ بَرِيَّةَ, وَهِيَ مِنْ

(5/261)

663 - مَسْأَلَةٌ: فَلَوْ حُصِدَ قَمْحٌ أَوْ شَعِيرٌ ثُمَّ أُخْلِفَ فِي أُصُولِهِ زَرْعٌ
فَهُوَ زَرْعٌ آخَرُ, لاَ يُضَمُّ إلَى الأَوَّلِ; لِمَا ذَكَرْنَا قَبْلُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(5/262)

664 - مَسْأَلَةٌ: وَالزَّكَاةُ وَاجِبَةٌ فِي ذِمَّةِ صَاحِبِ الْمَالِ لاَ فِي عَيْنِ الْمَالِ.
قال أبو محمد: وَقَدْ اضْطَرَبَتْ أَقْوَالُ الْمُخَالِفِينَ فِي هَذَا. وَبُرْهَانُ صِحَّةِ قَوْلِنَا: هُوَ أَنْ لاَ خِلاَفَ بَيْنَ أَحَدٍ مِنْ الآُمَّةِ مِنْ زَمَنِنَا إلَى زَمَنِ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي أَنَّ مَنْ وَجَبَتْ عَلَيْهِ زَكَاةُ بُرٍّ أَوْ شَعِيرٍ أَوْ تَمْرٍ أَوْ فِضَّةٍ أَوْ ذَهَبٍ أَوْ إبِلٍ أَوْ بَقَرٍ أَوْ غَنَمٍ فَأَعْطَى زَكَاتَهُ الْوَاجِبَةَ عَلَيْهِ مِنْ غَيْرِ ذَلِكَ الزَّرْعِ وَمِنْ غَيْرِ ذَلِكَ التَّمْرِ وَمِنْ غَيْرِ ذَلِكَ الذَّهَبِ وَمِنْ غَيْرِ تِلْكَ الْفِضَّةِ وَمِنْ غَيْرِ تِلْكَ الإِبِلِ وَمِنْ غَيْرِ تِلْكَ الْبَقَرِ وَمِنْ غَيْرِ تِلْكَ الْغَنَمِ: فَإِنَّهُ لاَ يُمْنَعُ مِنْ ذَلِكَ, وَلاَ يُكْرَهُ ذَلِكَ لَهُ, بَلْ سَوَاءٌ أَعْطَى مِنْ تِلْكَ الْعَيْنِ, أَوْ مِمَّا عِنْدَهُ مِنْ غَيْرِهَا, أَوْ مِمَّا يَشْتَرِي, أَوْ مِمَّا يُوهَبُ, أَوْ مِمَّا يُسْتَقْرَضُ. فَصَحَّ يَقِينًا أَنَّ الزَّكَاةَ فِي الذِّمَّةِ لاَ فِي الْعَيْنِ إذْ لَوْ كَانَتْ فِي الْعَيْنِ لَمْ يَحِلَّ لَهُ

(5/262)

كل مال وجبت فيه زكاة من الأموال التي ذكرنا فسواء تلف ذلك أو بعضه فالزكاة كلها واجبة في ذمة صاحبه
...
665 - مَسْأَلَةٌ: فَكُلُّ مَالٍ وَجَبَتْ فِيهِ زَكَاةٌ مِنْ الأَمْوَالِ الَّتِي ذَكَرْنَا, فَسَوَاءٌ تَلَفَ ذَلِكَ أَوْ بَعْضُهُ
أَكْثَرُهُ أَوْ أَقَلُّهُ إثْرِ إمْكَانِ إخْرَاجِ الزَّكَاةِ مِنْهُ, إثْرِ وُجُوبِ الزَّكَاةِ بِمَا قَلَّ مِنْ الزَّمَنِ أَوْ كَثُرَ, بِتَفْرِيطٍ تَلَفَ أَوْ بِغَيْرِ تَفْرِيطٍ: فَالزَّكَاةُ كُلُّهَا وَاجِبَةٌ فِي ذِمَّةِ صَاحِبِهِ كَمَا كَانَتْ لَوْ لَمْ يَتْلَفْ, وَلاَ فَرْقَ لِمَا ذَكَرْنَا مِنْ أَنَّ الزَّكَاةَ فِي الذِّمَّةِ لاَ فِي عَيْنِ الْمَالِ.
وَإِنَّمَا قلنا: إثْرَ إمْكَانِ إخْرَاجِ الزَّكَاةِ مِنْهُ لاَِنَّهُ إنْ أَرَادَ إخْرَاجَ الزَّكَاةِ مِنْ غَيْرِ عَيْنِ الْمَالِ الْوَاجِبَةِ فِيهِ لَمْ يُجْبَرْ عَلَى غَيْرِ ذَلِكَ, وَالإِبِلُ وَغَيْرُهَا فِي ذَلِكَ سَوَاءٌ, إلاَّ أَنْ تَكُونَ مِمَّا يُزَكَّى بِالْغَنَمِ وَلَهُ غَنَمٌ حَاضِرَةٌ فَهَذَا تَلْزَمُهُ الزَّكَاةُ مِنْ الْغَنَمِ الْحَاضِرَةِ, وَلَيْسَ لَهُ أَنْ يَمْطُلَ بِالزَّكَاةِ حَتَّى يَبِيعَ مِنْ تِلْكَ الإِبِلِ, لِقَوْلِ اللَّهِ تَعَالَى: {وَسَارِعُوا إلَى مَغْفِرَةٍ مِنْ رَبِّكُمْ}.

(5/263)

و كذلك لو أخرج الزكاة و عزلها ليدفعها إلى المصدق فضاعت الزكاة كلها أو بعضها فعليه إعادتها
...
666 - مَسْأَلَةٌ: وَكَذَلِكَ لَوْ أَخْرَجَ الزَّكَاةَ وَعَزَلَهَا لِيَدْفَعَهَا إلَى الْمُصَدِّقِ أَوْ إلَى أَهْلِ الصَّدَقَاتِ فَضَاعَتْ الزَّكَاةُ كُلُّهَا أَوْ بَعْضُهَا فَعَلَيْهِ إعَادَتُهَا كُلِّهَا،
وَلاَ بُدَّ, لِمَا ذَكَرْنَا; وَلاَِنَّهُ فِي ذِمَّتِهِ حَتَّى يُوَصِّلَهَا إلَى مَنْ أَمَرَهُ اللَّهُ تَعَالَى بِإِيصَالِهَا إلَيْهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.وَهُوَ قَوْلُ الأَوْزَاعِيِّ, وَظَاهِرُ قَوْلِ الشَّافِعِيِّ فِي بَعْضِ أَقْوَالِهِ.
وقال أبو حنيفة: إنْ هَلَكَ الْمَالُ بَعْدَ الْحَوْلِ وَلَمْ يَحُدَّ لِذَلِكَ مُدَّةً فَلاَ زَكَاةَ عَلَيْهِ بِأَيِّ وَجْهٍ هَلَكَ فَلَوْ هَلَكَ بَعْضُهُ فَعَلَيْهِ زَكَاةُ مَا بَقِيَ فَقَطْ, قَلَّ أَوْ كَثُرَ، وَلاَ زَكَاةَ عَلَيْهِ فِيمَا تَلَفَ, فَإِنْ كَانَ هُوَ اسْتَهْلَكَهُ فَعَلَيْهِ زَكَاتُهُ.

(5/263)

667 مَسْأَلَةٌ: وَأَيُّ بُرٍّ أَعْطَى, أَوْ أَيُّ شَعِيرٍ: فِي زَكَاتِهِ كَانَ أَدْنَى مِمَّا أَصَابَ أَوْ أَعْلَى: أَجْزَأَهُ,
مَا لَمْ يَكُنْ فَاسِدًا بِعَفَنٍ, أَوْ تَآكُلٍ, فَلاَ يُجْزِئُ، عَنْ صَحِيحٍ, أَوْ مَا كَانَ رَدِيئًا.
بُرْهَانُ ذَلِكَ: أَنَّهُ إنَّمَا عَلَيْهِ بِالنَّصِّ عُشْرُ مَكِيلَةِ مَا أَصَابَ أَوْ نِصْفُ عُشْرِهَا إذَا كَانَتْ

(5/264)

و كذلك القول في زكاة التمر, أي تمر أخرج أجزأه
...
668 - مَسْأَلَةٌ: وَكَذَلِكَ الْقَوْلُ فِي زَكَاةِ التَّمْرِ, أَيِّ تَمْرٍ أَخْرَجَ أَجْزَأَهُ,
سَوَاءٌ مِنْ جِنْسِ تَمْرِهِ, أَوْ مِنْ غَيْرِ جِنْسِهِ, أَدْنَى مِنْ تَمْرِهِ أَوْ أَعْلَى, مَا لَمْ يَكُنْ رَدِيًّا كَمَا ذَكَرْنَا, أَوْ مَعْفُونًا أَوْ مُتَآكِلاً, أَوْ الْجُعْرُورُ, أَوْ لَوْنُ الْحُبَيْقِ فَلاَ يُجْزِئُ إخْرَاجُ شَيْءٍ مِنْ ذَلِكَ أَصْلاً, وَسَوَاءٌ كَانَ تَمْرُهُ كُلُّهُ مِنْ هَذَيْنِ النَّوْعَيْنِ أَوْ مِنْ غَيْرِهِمَا, وَعَلَيْهِ أَنْ يَأْتِيَ بِتَمْرٍ سَالِمٍ غَيْرِ رَدِيءٍ, وَلاَ مِنْ هَذَيْنِ اللَّوْنَيْنِ.
بُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى: {وَلاَ تَيَمَّمُوا الْخَبِيثَ مِنْهُ تُنْفِقُونَ وَلَسْتُمْ بِآخِذِيهِ إلاَّ أَنْ تُغْمِضُوا فِيهِ}.
حدثنا حمام، حدثنا عَبَّاسُ بْنُ أَصْبَغَ، حدثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ، حدثنا إسْمَاعِيلُ بْنُ إِسْحَاقَ الْقَاضِي، حدثنا أَبُو الْوَلِيدِ الطَّيَالِسِيُّ، حدثنا سُلَيْمَانُ بْنُ كَثِيرٍ، حدثنا الزُّهْرِيُّ، عَنْ أَبِي أُمَامَةَ بْنِ سَهْلٍ بْنِ حُنَيْفٍ، عَنْ أَبِيهِ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم نَهَى، عَنْ لَوْنَيْنِ مِنْ التَّمْرِ: الْجُعْرُورُ, وَلَوْنُ الْحُبَيْقِ, وَكَانَ النَّاسُ يَتَيَمَّمُونَ شِرَارَ ثِمَارِهِمْ فَيُخْرِجُونَهَا فِي الصَّدَقَةِ; فَنُهُوا، عَنْ ذَلِكَ, وَنَزَلَتْ، {وَلاَ تَيَمَّمُوا الْخَبِيثَ مِنْهُ تُنْفِقُونَ}.
َحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ، حدثنا أَحْمَدُ بْنُ عَبْدِ الْبَصِيرِ، حدثنا قَاسِمُ بْنُ أَصْبَغَ، حدثنا مُحَمَّدُ بْنُ

(5/265)

زكاة الغنم
تعريف الغنم في اللغة التي خاطبنا بها رسول الله صلى الله عليه و سلم
...
زَكَاةُ الْغَنَمِ.
669 - مَسْأَلَةٌ: الْغَنَمُ فِي اللُّغَةِ الَّتِي بِهَا خَاطَبَنَا رَسُولُ اللَّهِ صلى الله عليه وسلم اسْمٌ
يَقَعُ عَلَى الضَّأْنِ وَالْمَاعِزِ, فَهِيَ مَجْمُوعٌ بَعْضُهَا إلَى بَعْضٍ فِي الزَّكَاةِ. وَكَذَلِكَ أَصْنَافُ الْمَاعِزِ وَالضَّأْنِ, كَضَأْنِ بِلاَدِ السُّودَانِ وَمَاعِزِ الْبَصْرَةِ وَالنَّفَدِ وَبَنَاتِ حَذَفٍ وَغَيْرِهَا. وَكَذَلِكَ الْمَقْرُونُ الَّذِي نِصْفُهُ خِلْقَةُ مَاعِزٍ, وَنِصْفُهُ ضَأْنٍ, لإِنَّ كُلَّ ذَلِكَ مِنْ الْغَنَمِ, وَالذُّكُورِ وَالإِنَاثِ سَوَاءٌ. وَاسْمُ الشَّاءِ أَيْضًا: وَاقِعٌ عَلَى الْمَعْزِ وَالضَّأْنِ كَمَا ذَكَرْنَا فِي اللُّغَةِ. وَلاَ وَاحِدَ لِلْغَنَمِ مِنْ لَفْظِهِ, إنَّمَا يُقَالُ لِلْوَاحِدِ: شَاةٌ, أَوْ مَاعِزَةٌ, أَوْ ضَانِيَةٌ, أَوْ كَبْشٌ, أَوْ تَيْسٌ: هَذَا مَا لاَ خِلاَفَ فِيهِ بَيْنَ أَهْلِ اللُّغَةِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(5/267)

670 - مَسْأَلَةٌ: وَلاَ زَكَاةَ فِي الْغَنَمِ حَتَّى يَمْلِكَ الْمُسْلِمُ الْوَاحِدُ مِنْهَا أَرْبَعِينَ رَأْسًا حَوْلاً كَامِلاً مُتَّصِلاً عَرَبِيًّا قَمَرِيًّا.
وَقَدْ اخْتَلَفَ السَّلَفُ فِي هَذَا, وَسَنَذْكُرُهُ فِي زَكَاةِ الْفَوَائِدِ, إنْ شَاءَ اللَّهُ تَعَالَى.
وَيَكْفِي مِنْ هَذَا أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَوْجَبَ الزَّكَاةَ فِي الْمَاشِيَةِ, وَلَمْ يَحُدَّ وَقْتًا، وَلاَ نَدْرِي مِنْ هَذَا الْعُمُومِ مَتَى تَجِبُ الزَّكَاةُ, إلاَّ أَنَّهُ لَمْ يُوجِبْهَا عليه السلام فِي كُلِّ يَوْمٍ, وَلاَ فِي كُلِّ شَهْرٍ, وَلاَ مَرَّتَيْنِ فِي الْعَامِ فَصَاعِدًا, هَذَا مَنْقُولٌ بِإِجْمَاعٍ إلَيْهِ صلى الله عليه وسلم فَإِذْ لاَ شَكَّ فِي أَنَّهَا مَرَّةٌ فِي الْحَوْلِ, فَلاَ يَجِبُ فَرْضٌ إلاَّ بِنَقْلٍ صَحِيحٍ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم. وَوَجَدْنَا مَنْ أَوْجَبَ الزَّكَاةَ فِي أَوَّلِ الْحَوْلِ, أَوْ قَبْلَ تَمَامِ الْحَوْلِ لَمْ يُنْقَلْ ذَلِكَ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم لاَ بِنَقْلِ آحَادٍ، وَلاَ بِنَقْلِ تَوَاتُرٍ، وَلاَ بِنَقْلِ إجْمَاعٍ, وَوَجَدْنَا مَنْ أَوْجَبَهَا بِانْقِضَاءِ الْحَوْلِ قَدْ صَحَّ وُجُوبُهَا بِنَقْلِ الإِجْمَاعِ، عَنِ النَّبِيِّ صلى الله عليه وسلم حِينَئِذٍ بِلاَ شَكٍّ; فَالآنُ وَجَبَتْ, لاَ قَبْلَ ذَلِكَ.

(5/267)

إذا تمت في ملكه عاما ففيها شاة سواء كانت كلها ضأنا أو كلها ماعزا أو بعضها
...
671 - مَسْأَلَةٌ: فَإِذَا تَمَّتْ فِي مِلْكِهِ عَامًا كَمَا ذَكَرْنَا, سَوَاءٌ كَانَتْ كُلُّهَا مَاعِزًا, أَوْ بَعْضُهَا أَكْثَرُهَا أَوْ أَقَلُّهَا ضَأْنًا, وَسَائِرُهَا كَذَلِكَ مِعْزَى:- فَفِيهَا شَاةٌ وَاحِدَةٌ
لاَ نُبَالِي ضَانِيَةً كَانَتْ أَوْ مَاعِزَةً, كَبْشًا ذَكَرًا أَوْ أُنْثَى مِنْ كِلَيْهِمَا, كُلُّ رَأْسٍ تُجْزِئُ مِنْهُمَا، عَنِ الضَّأْنِ, وَعَنِ الْمَاعِزِ; وَهَكَذَا مَا زَادَتْ حَتَّى تَتِمَّ مِائَةً وَعِشْرِينَ كَمَا ذَكَرْنَا.
فَإِذَا أَتَمَّتْهَا وَزَادَتْ لَوْ بَعْضَ شَاةٍ كَذَلِكَ عَامًا كَامِلاً كَمَا ذَكَرْنَا فَفِيهَا شَاتَانِ كَمَا قلنا, إلَى أَنْ تَتِمَّ مِائَتَيْ شَاةٍ.
فَإِذَا أَتَمَّتْهَا وَزَادَتْ وَلَوْ بَعْضَ شَاةٍ كَذَلِكَ عَامًا كَامِلاً وَصَفْنَا فَفِيهَا ثَلاَثُ شِيَاهٍ كَمَا حَدَّدْنَا وَهَكَذَا إلَى أَنْ تُتِمَّ أَرْبَعمِائَةِ شَاةٍ كَمَا وَصَفْنَا فَإِذَا أَتَمَّتْهَا كَذَلِكَ عَامًا كَامِلاً كَمَا ذَكَرْنَا فَفِي كُلِّ مِائَةِ شَاةٍ شَاةٌ.
وَأَيَّ شَاةٍ أَعْطَى صَاحِبُ الْغَنَمِ فَلَيْسَ لِلْمُصَدِّقِ، وَلاَ لاَِهْلِ الصَّدَقَاتِ رَدُّهَا, مِنْ غَنَمِهِ كَانَتْ أَوْ مِنْ غَيْرِ غَنَمِهِ, مَا لَمْ تَكُنْ هَرِمَةً أَوْ مَعِيبَةً; فَإِنْ أَعْطَاهُ هَرِمَةً; أَوْ مَعِيبَةً فَالْمُصَدِّقُ مُخَيَّرٌ, إنْ شَاءَ أَخَذَهَا وَأَجْزَأَتْ عَنْهُ, وَإِنْ شَاءَ رَدَّهَا وَكَلَّفَهُ فَتِيَّةً سَلِيمَةً, وَلاَ نُبَالِي كَانَتْ تُجْزِئُ فِي الأَضَاحِيِّ أَوْ لاَ تُجْزِئُ.
وَالْمُصَدِّقُ هُوَ الَّذِي يَبْعَثُهُ الإِمَامُ الْوَاجِبَةُ طَاعَتُهُ أَوْ أَمِيرُهُ فِي قَبْضِ الصَّدَقَاتِ،

(5/268)

وَلاَ يَجُوزُ لِلْمُصَدِّقِ أَنْ يَأْخُذَ تَيْسًا ذَكَرًا إلاَّ أَنْ يَرْضَى صَاحِبُ الْغَنَمِ; فَيَجُوزُ لَهُ حِينَئِذٍ;، وَلاَ يَجُوزُ لِلْمُصَدِّقِ أَنْ يَأْخُذَ أَفْضَلَ الْغَنَمِ, فَإِنْ كَانَتْ الَّتِي تَرْبَى أَوْ السَّمِينَةُ لَيْسَتْ مِنْ أَفْضَلِ الْغَنَمِ جَازَ أَخْذُهَا; فَإِنْ كَانَتْ كُلُّهَا فَاضِلَةً أَخَذَ مِنْهَا إنْ أَعْطَاهُ صَاحِبُهَا, سَوَاءٌ فِيمَا ذَكَرْنَا كَانَ صَاحِبُهَا حَاضِرًا أَوْ غَائِبًا إذَا أَخَذَ الْمُصَدِّقُ مَا ذَكَرْنَا أَجَزَّأَ.
بُرْهَانُ ذَلِكَ: مَا حَدَّثَنَاهُ عَبْدُ الرَّحْمَانِ بْنِ عَبْدِ اللَّهِ بْنِ خَالِدٍ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ الْمُثَنَّى الأَنْصَارِيُّ، حدثنا أَبِي، حدثنا ثُمَامَةُ بْنُ عَبْدِ اللَّهِ بْنِ أَنَسِ بْنِ مَالِكٍ أَنَّ أَنَسَ بْنَ مَالِكٍ حَدَّثَهُ: أَنَّ أَبَا بَكْرٍ الصِّدِّيقَ كَتَبَ لَهُ هَذَا الْكِتَابَ لَمَّا وَجَّهَهُ إلَى الْبَحْرَيْنِ: "هَذِهِ فَرِيضَةُ الصَّدَقَةِ الَّتِي فَرَضَ رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى الْمُسْلِمِينَ; فَمَنْ سَأَلَهَا مِنْ الْمُسْلِمِينَ عَلَى وَجْهِهَا فَلْيُعْطِهَا, وَمَنْ سَأَلَ فَوْقَهَا فَلاَ يُعْطَ". ثُمَّ ذَكَرَ الْحَدِيثَ وَفِيهِ: "فِي صَدَقَةِ الْغَنَمِ فِي سَائِمَتِهَا إذَا كَانَتْ أَرْبَعِينَ إلَى عِشْرِينَ وَمِائَةٍ شَاةٌ" فَإِذَا زَادَتْ عَلَى عِشْرِينَ وَمِائَةٍ إلَى مِائَتَيْنِ فَشَاتَانِ; فَإِذَا زَادَتْ عَلَى مِائَتَيْنِ إلَى ثَلَثِمِائَةٍ فَفِيهَا ثَلاَثُ شِيَاهٍ; فَإِذَا زَادَتْ عَلَى ثَلاَثِمِائَةٍ فَفِي كُلِّ مِائَةٍ شَاةٌ "فَإِذَا كَانَتْ سَائِمَةُ الرَّجُلِ نَاقِصَةً مِنْ أَرْبَعِينَ شَاةٌ وَاحِدَةٌ فَلَيْسَ فِيهَا صَدَقَةٌ إلاَّ أَنْ يَشَاءَ رَبُّهَا, وَلاَ يُخْرِجُ فِي الصَّدَقَةِ هَرِمَةً, وَلاَ ذَاتُ عَوَارٍ, وَلاَ تَيْسٌ إلاَّ مَا شَاءَ الْمُصَدِّقُ".
حدثنا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ إِسْحَاقَ بْنِ السَّلِيمِ، حدثنا ابْنُ الأَعْرَابِيِّ، حدثنا أَبُو دَاوُد، حدثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ النُّفَيْلِيِّ، حدثنا عَبَّادُ بْنُ الْعَوَّامِ، عَنْ سُفْيَانَ بْنِ حُسَيْنٍ، عَنِ الزُّهْرِيِّ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ، عَنْ أَبِيهِ قَالَ: كَتَبَ رَسُولُ اللَّهِ صلى الله عليه وسلم كِتَابَ الصَّدَقَةِ فَلَمْ يُخْرِجْهُ إلَى عُمَّالِهِ حَتَّى قُبِضَ عليه السلام, فَعَمِلَ بِهِ أَبُو بَكْرٍ حَتَّى قُبِضَ, ثُمَّ عَمِلَ بِهِ عُمَرُ حَتَّى قُبِضَ, فَكَانَ فِيهِ ذِكْرُ الْفَرَائِضِ: "وَفِي الْغَنَمِ فِي كُلِّ أَرْبَعِينَ شَاةً شَاةٌ, إلَى عِشْرِينَ وَمِائَةٍ, فَإِنْ زَادَتْ وَاحِدَةٌ فَشَاتَانِ إلَى مِائَتَيْنِ, فَإِنْ زَادَتْ وَاحِدَةٌ عَلَى الْمِائَتَيْنِ فَفِيهَا ثَلاَثُ شِيَاهٍ إلَى ثَلَثِمِائَةٍ, فَإِنْ

(5/269)

كَانَتْ الْغَنَمُ أَكْثَرَ مِنْ ذَلِكَ فَفِي كُلِّ مِائَةِ شَاةٍ شَاةٌ, وَلَيْسَ فِيهَا شَيْءٌ حَتَّى تَبْلُغَ الْمِائَةَ".
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنِ عَبْدِ اللَّهِ بْنِ خَالِدٍ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا مُحَمَّدٌ، هُوَ ابْنُ مُقَاتِلٍ أَنَا عَبْدُ اللَّهِ بْنِ الْمُبَارَكِ، حدثنا زَكَرِيَّا بْنُ إِسْحَاقَ، عَنْ يَحْيَى بْنِ عَبْدِ اللَّهِ بْنِ صَيْفِيِّ، عَنْ أَبِي مَعْبَدٍ مَوْلَى ابْنِ عَبَّاسٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم لِمُعَاذِ بْنِ جَبَلٍ حِينَ بَعَثَهُ إلَى الْيَمَنِ فَذَكَرَ الْحَدِيثَ وَفِيهِ: "فَأَخْبِرْهُمْ أَنَّ اللَّهَ تَعَالَى قَدْ فَرَضَ عَلَيْهِمْ صَدَقَةً تُؤْخَذُ مِنْ أَغْنِيَائِهِمْ فَتُرَدُّ عَلَى فُقَرَائِهِمْ, فَإِنْ هُمْ أَطَاعُوا بِذَلِكَ فَإِيَّاكَ وَكَرَائِمَ أَمْوَالِهِمْ, وَاتَّقِ دَعْوَةَ الْمَظْلُومِ, فَإِنَّهُ لَيْسَ بَيْنَهَا وَبَيْنَ اللَّهِ حِجَابٌ".
فَفِي هَذِهِ الأَخْبَارِ نَصُّ كُلِّ مَا ذَكَرْنَا وَفِي بَعْضِ ذَلِكَ خِلاَفٌ.
فَمِنْ ذَلِكَ: أَنَّ قَوْمًا قَالُوا: لاَ يُؤْخَذُ مِنْ الضَّأْنِ إلاَّ ضَانِيَةٌ, وَمِنْ الْمَعْزِ إلاَّ مَاعِزَةٌ فَإِنْ كَانَا خَلِيطَيْنِ أُخِذَ مِنْ الأَكْثَرِ.
قال أبو محمد: وَهَذَا قَوْلٌ بِلاَ بُرْهَانٍ, لاَ مِنْ قُرْآنٍ، وَلاَ مِنْ سُنَّةٍ صَحِيحَةٍ، وَلاَ رِوَايَةٍ سَقِيمَةٍ, وَلاَ قَوْلِ صَاحِبٍ، وَلاَ قِيَاسٍ; بَلْ الَّذِي ذَكَرُوا خِلاَفٌ لِلسُّنَنِ الْمَذْكُورَةِ, وَقَدْ اتَّفَقُوا عَلَى جَمْعِ الْمَعْزَى مَعَ الضَّأْنِ, وَعَلَى أَنَّ اسْمَ غَنَمٍ يَعُمُّهَا, وَأَنَّ اسْمَ الشَّاةِ يَقَعُ عَلَى الْوَاحِدِ مِنْ الْمَاعِزِ, وَمِنْ الضَّأْنِ; وَلَوْ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم عَلِمَ فِي حُكْمِهَا فَرْقًا لَبَيَّنَهُ, كَمَا خَصَّ التَّيْسَ, وَإِنْ وُجِدَ فِي اللُّغَةِ اسْمُ التَّيْسِ يَقَعُ عَلَى الْكَبْشِ وَجَبَ أَنْ لاَ يُؤْخَذَ فِي الصَّدَقَةِ إلاَّ بِرِضَا الْمُصَدِّقِ. وَالْعَجَبُ أَنَّ الْمَانِعَ مِنْ أَخْذِ الْمَاعِزَةِ، عَنِ الضَّأْنِ أَجَازَ أَخْذَ الذَّهَبِ، عَنِ الْفِضَّةِ وَالْفِضَّةَ، عَنِ الذَّهَبِ وَهُمَا عِنْدَهُ صِنْفَانِ, يَجُوزُ بَيْعُ بَعْضِهِمَا بِبَعْضٍ مُتَفَاضِلاً.
وَالْخِلاَفُ أَيْضًا فِي مَكَان آخَرَ: وَهُوَ أَنَّ قَوْمًا قَالُوا: إنْ مَلَكَ مِائَةَ شَاةٍ وَعِشْرِينَ شَاةً وَبَعْضَ شَاةٍ فَلَيْسَ عَلَيْهِ إلاَّ شَاةٌ وَاحِدَةٌ حَتَّى يَتِمَّ فِي مِلْكِهِ مِائَةٌ وَإِحْدَى وَعِشْرُونَ, وَمَنْ مَلَكَ مِائَتَيْ شَاةٍ وَبَعْضَ شَاةٍ فَلَيْسَ عَلَيْهِ إلاَّ شَاتَانِ حَتَّى يَتِمَّ فِي مِلْكِهِ مِائَتَا شَاةٍ وَشَاةٌ. وَاحْتَجُّوا بِمَا فِي حَدِيثِ ابْنِ عُمَرَ "فَإِنْ زَادَتْ وَاحِدَةٌ" كَمَا أَوْرَدْنَاهُ.

(5/270)

قال أبو محمد: فِي حَدِيثِ ابْنِ عُمَرَ كَمَا ذَكَرُوا, وَفِي حَدِيثِ أَبِي بَكْرٍ الَّذِي أَوْرَدْنَا "فَإِنْ زَادَتْ" وَلَمْ يَقُلْ "وَاحِدَةٌ" فَوَجَدْنَا الْخَبَرَيْنِ جَمِيعًا مُتَّفِقَيْنِ عَلَى أَنَّهَا إنْ زَادَتْ وَاحِدَةٌ عَلَى مِائَةٍ وَعِشْرِينَ شَاةً أَوْ عَلَى مِائَتَيْ شَاةٍ فَقَدْ انْتَقَلَتْ الْفَرِيضَةُ. وَوَجَدْنَا حَدِيثَ أَبِي بَكْرٍ يُوجِبُ انْتِقَالَ الْفَرِيضَةِ بِالزِّيَادَةِ عَلَى الْمِائَةِ وَعِشْرِينَ وَعَلَى الْمِائَتَيْنِ, فَكَانَ هَذَا عُمُومًا لِكُلِّ زِيَادَةٍ, وَلَيْسَ فِي حَدِيثِ ابْنِ عُمَرَ الْمَنْعُ مِنْ ذَلِكَ أَصْلاً, فَصَارَ مَنْ قَالَ بِقَوْلِنَا قَدْ أَخَذَ بِالْحَدِيثَيْنِ, فَلَمْ يُخَالِفْ وَاحِدًا مِنْهُمَا; وَصَارَ مَنْ قَالَ بِخِلاَفِ ذَلِكَ مُخَالِفًا لِحَدِيثِ أَبِي بَكْرٍ, مُخَصِّصًا لَهُ بِلاَ بُرْهَانٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَهَاهُنَا أَيْضًا خِلاَفٌ آخَرُ: وَهُوَ مَا رُوِّينَاهُ مِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ, وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ جَعْفَرٍ، عَنْ شُعْبَةَ, ثُمَّ اتَّفَقَ شُعْبَةُ, وَسُفْيَانُ كِلاَهُمَا، عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ، أَنَّهُ قَالَ: إذَا زَادَتْ الْغَنَمُ وَاحِدَةٌ عَلَى ثَلَثِمِائَةٍ فَفِيهَا أَرْبَعُ شِيَاهٍ إلَى أَرْبَعِمِائَةٍ, فَكُلُّ مَا زَادَتْ وَاحِدَةٌ فَهُوَ كَذَلِكَ.
قال أبو محمد: وَلاَ حُجَّةَ فِي أَحَدٍ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَلَقَدْ يَلْزَمُ الْقَائِلِينَ بِالْقِيَاسِ لاَ سِيَّمَا الْمَالِكِيِّينَ الْقَائِلِينَ بِأَنَّ الْقِيَاسَ أَقْوَى مِنْ خَبَرِ الْوَاحِدِ, وَالْحَنَفِيِّينَ الْقَائِلِينَ بِأَنَّ مَا عَظُمَتْ بِهِ الْبَلْوَى لاَ يُقْبَلُ فِيهِ خَبَرُ الْوَاحِد: أَنْ يَقُولُوا بِقَوْلِ إبْرَاهِيمَ; لأَنَّهُمْ قَدْ أَجْمَعُوا عَلَى أَنَّ الْمِائَتَيْ شَاةٍ إذَا زَادَتْ وَاحِدَةٌ فَإِنَّ الْفَرِيضَةَ تَنْتَقِلُ وَيَجِبُ فِيهَا ثَلاَثُ شِيَاهٍ, فَكَذَلِكَ إذَا زَادَتْ عَلَى الثَّلاَثِمِائَةِ وَاحِدَةٌ أَيْضًا, فَيَجِبُ أَنْ تَنْتَقِلَ الْفَرِيضَةُ, وَلاَ سِيَّمَا وَالْحَنَفِيُّونَ قَدْ قَلَّدُوا إبْرَاهِيمَ فِي أَخْذِ الزَّكَاةِ مِنْ الْبَقَرَةِ الْوَاحِدَةِ تَزِيدُ عَلَى أَرْبَعِينَ بَقَرَةً, وَاحْتَجُّوا بِأَنَّهُمْ لَمْ يَجِدُوا فِي الْبَقَرِ وَقْصًا مِنْ تِسْعَةَ عَشَرَ أَنْ يُقَلِّدُوهُ هَاهُنَا وَيَقُولُوا: لَمْ نَجِدْ فِي الْغَنَمِ وَقْصًا مِنْ مِائَةٍ وَثَمَانٍ وَتِسْعِينَ شَاةً; لاَ سِيَّمَا وَمَعَهُمْ هَاهُنَا فِي الْغَنَمِ قِيَاسٌ مُطَرَّدٌ, وَلَيْسَ مَعَهُمْ فِي الْبَقَرِ قِيَاسٌ أَصْلاً, وَكُلُّ مَا مَوَّهُوا بِهِ فِي الْبَقَرِ فَهُوَ لاَزِمٌ لَهُمْ فِيمَا زَادَ عَلَى الثَّلاَثِمِائَةِ مِنْ الْغَنَمِ مِنْ قوله تعالى :{خُذْ مِنْ أَمْوَالِهِمْ صَدَقَة} ًوَنَحْوُ ذَلِكَ وَهَلاَّ قَالُوا: هَذَا مِمَّا تَعْظُمُ بِهِ الْبَلْوَى فَلَوْ كَانَ ذَلِكَ مَا جَهِلَهُ إبْرَاهِيمُ.

(5/271)

فَإِنْ قَالُوا: إنَّ خِلاَفَ قَوْلِ إبْرَاهِيمَ قَدْ جَاءَ فِي حَدِيثِ أَبِي بَكْرٍ, وَخَبَرِ ابْنِ عُمَرَ, وَعَنْ عَلِيٍّ, وَعَنْ صَحِيفَةِ ابْنِ حَزْمٍ.
قلنا: لَيْسَ شَيْءٌ مِنْ هَذِهِ الأَخْبَارِ إلاَّ وَقَدْ خَالَفْتُمُوهَا, فَلَمْ تَكُنْ حُجَّةٌ فِيمَا خَالَفْتُمُوهُ فِيهِ, وَكَانَ حُجَّةٌ عِنْدَكُمْ فِيمَا اشْتَهَيْتُمْ, وَهَذَا عَجَبٌ جِدًّا!!
قال أبو محمد: كُلُّهُ خَبْطٌ لاَ مَعْنَى لَهُ وَإِنَّمَا نُرِيهِمْ تَنَاقُضَهُمْ وَتَحَكُّمَهُمْ فِي الدِّينِ بِتَرْكِ الْقِيَاسِ لِلسُّنَنِ إذَا وَافَقَتْ تَقْلِيدَهُمْ, وَبِتَرْكِ السُّنَنِ لِلْقِيَاسِ كَذَلِكَ, وَبِتَرْكِهِمَا جَمِيعًا كَذَلِكَ وَأَمَّا مَنْ رَاعَى فِي الشَّاةِ الْمَأْخُوذَةِ مَا تُجْزِئُ مِنْ الآُضْحِيَّةِ وَهُوَ أَبُو حَنِيفَةَ فَقَدْ أَخْطَأَ; لاَِنَّهُ لَمْ يَأْتِ بِمَا قَالَ نَصٌّ وَلاَ إجْمَاعٌ; فَكَيْفَ وَقَدْ أَجْمَعُوا عَلَى أَخْذِ الْجَذَعَةِ فَمَا دُونَهَا فِي زَكَاةِ الإِبِلِ, وَلاَ تُجْزِئُ فِي الآُضْحِيَّةِ, وَإِنَّمَا قَالَ عليه السلام لاَِبِي بُرْدَةَ "وَلَنْ تُجْزِئَ جَذَعَةٌ لاَِحَدٍ بَعْدَكَ" يَعْنِي فِي الآُضْحِيَّةِ; لاَِنَّهُ عَنْهَا سَأَلَهُ, وَقَدْ صَحَّ النَّصُّ بِإِيجَابِ الْجَذَعَةِ فِي زَكَاةِ الإِبِلِ; فَصَحَّ يَقِينًا أَنَّهُ عليه السلام لَمْ يَعْنِ إلاَّ الآُضْحِيَّةَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا قَوْلُنَا إنْ كَانَتْ الْغَنَمُ كُلُّهَا كَرَائِمُ أَخَذَ مِنْهَا بِرِضَا صَاحِبِهَا; فَلاَِنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم نَهَى، عَنْ كَرَائِمِ الْغَنَم, وَهَذَا فِي لُغَةِ الْعَرَبِ يَقْتَضِي أَنْ يَكُونَ فِي الْغَنَمِ، وَلاَ بُدَّ مَا لَيْسَ بِكَرَائِمَ, وَأَمَّا إذَا كَانَتْ كُلُّهَا كَرَائِمُ فَلاَ يَجُوزُ أَنْ يُقَالَ فِي شَيْءٍ مِنْهَا: هَذِهِ كَرَائِمُ هَذِهِ الْغَنَمِ; لَكِنْ يُقَالُ هَذِهِ كَرِيمَةٌ مِنْ هَذِهِ الْغَنَمِ الْكَرَائِمِ.
وَقَدْ رُوِّينَا، عَنْ إبْرَاهِيمَ النَّخَعِيِّ، أَنَّهُ قَالَ: يُؤْمَرُ الْمُصَدِّقُ أَنْ يَصْدَعَ الْغَنَمَ صَدْعَيْنِ فَيَخْتَارُ صَاحِبُ الْغَنَمِ خَيْرَ الصَّدْعَيْنِ وَيَأْخُذُ الْمُصَدِّقُ مِنْ الآخَرِ.
وَعَنِ الْقَاسِمِ بْنِ مُحَمَّدِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ، أَنَّهُ قَالَ: يُفَرِّقُ الْغَنَمَ أَثْلاَثًا, ثُلُثُ خِيَارٍ, وَثُلُثُ رُذَالٍ, وَثُلُثُ وَسَطٍ; ثُمَّ تَكُونُ الصَّدَقَةُ فِي الْوَسَطِ.
قال أبو محمد: هَذَا لاَ نَصَّ فِيهِ، وَلَكِنْ رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي إِسْحَاقَ، عَنْ عَاصِمِ بْنِ ضَمْرَةَ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: لاَ يَأْخُذُ الْمُصَدِّقُ هَرِمَةً، وَلاَ ذَاتَ عَوَارٍ، وَلاَ تَيْسًا.

(5/272)

وَمِنْ طَرِيقِ الْبُخَارِيِّ، عَنْ شُعَيْبِ بْنِ أَبِي حَمْزَةَ، عَنِ الزُّهْرِيِّ، عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ بْنِ مَسْعُودٍ أَنَّ أَبَا هُرَيْرَةَ قَالَ: قَالَ أَبُو بَكْرِ الصِّدِّيقُ: "وَاَللَّهِ لَوْ مَنَعُونِي عَنَاقًا كَانُوا يُؤَدُّونَهَا إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم لَقَاتَلْتهمْ عَلَيْهَا".
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ: أَخْبَرَنِي بِشْرُ بْنُ عَاصِم بْنِ سُفْيَانَ بْنِ عَبْدِ اللَّهِ أَنَّ أَبَاهُ حَدَّثَهُ أَنَّ سُفْيَانَ أَبَاهُ حَدَّثَهُ أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ لَهُ: قُلْ لَهُمْ: إنِّي لاَ آخُذُ الشَّاةَ الأَكُولَةَ، وَلاَ فَحْلَ الْغَنَمِ, وَلاَ الرُّبَى، وَلاَ الْمَاخِضَ, وَلَكِنِّي آخُذُ الْعَنَاقَ وَالْجَذَعَةَ، وَالثَّنِيَّةَ وَذَلِكَ عَدْلٌ بَيْنَ غِذَاءِ الْمَالِ وَخِيَارِهِ.
وَمِنْ طَرِيقِ الأَوْزَاعِيِّ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ الْمُحَارِبِيِّ أَنَّ عُمَرَ بَعَثَهُ مُصْدِقًا وَأَمَرَهُ أَنْ يَأْخُذَ الْجَذَعَةَ وَالثَّنِيَّةَ.

(5/273)

و ما صغر عن أن يسمى شاة لكن يسمى خروفا أو جديا أو سخلة لم يجز أن يؤخذ في الصدقة الواجبة
...
672 - مَسْأَلَةٌ: وَمَا صَغُرَ، عَنْ أَنْ يُسَمَّى: شَاةً, لَكِنْ يُسَمَّى خَرُوفًا, أَوْ جَدْيًا, أَوْ سَخْلَةً لَمْ يَجُزْ أَنْ يُؤْخَذَ فِي الصَّدَقَةِ الْوَاجِبَةِ،
وَلاَ أَنْ يُعَدَّ فِيمَا تُؤْخَذُ مِنْهُ الصَّدَقَةُ، إلاَّ أَنْ يُتِمَّ سَنَةً، فَإِذَا أَتَمَّهَا عُدَّ, وَأُخِذَتْ الزَّكَاةُ مِنْهُ.
قال أبو محمد: هَذَا مَكَانٌ اخْتَلَفَ النَّاسُ فِيهِ.
فَقَالَ أَبُو حَنِيفَةَ: تُضَمُّ الْفَوَائِدُ كُلُّهَا مِنْ الذَّهَبِ, وَالْفِضَّةِ, وَالْمَوَاشِي, إلَى مَا عِنْدَ صَاحِبِ الْمَالِ فَتُزَكَّى مَعَ مَا كَانَ عِنْدَهُ, وَلَوْ لَمْ يَفِدْهَا إلاَّ قَبْلَ تَمَامِ الْحَوْلِ بِسَاعَةٍ. هَذَا إذَا كَانَ الَّذِي عِنْدَهُ تَجِبُ فِي مِقْدَارِ مَا مَعَهُ الزَّكَاةُ, وَإِلاَّ فَلاَ, وَإِنَّمَا يُرَاعَى فِي ذَلِكَ أَنْ يَكُونَ عِنْدَهُ نِصَابٌ فِي أَوَّلِ الْحَوْلِ وَآخِرِهِ, وَلاَ يُبَالِي أَنَقَصَ فِي دَاخِلِ الْحَوْلِ، عَنِ النِّصَابِ أَمْ لاَ قَال: فَإِنْ مَاتَتْ الَّتِي كَانَتْ عِنْدَهُ كُلَّهَا وَبَقِيَ مِنْ عَدَدِ الْخِرْفَانِ أَكْثَرُ مِنْ أَرْبَعِينَ: فَلاَ زَكَاةَ فِيهَا.
وَكَذَلِكَ لَوْ مَلَكَ ثَلاَثِينَ عِجْلاً فَصَاعِدًا، أَوْ خَمْسًا مِنْ الْفُصْلاَنِ فَصَاعِدًا، عَامًا كَامِلاً دُونَ أَنْ يَكُونَ فِيهَا مُسِنَّةٌ وَاحِدَةٌ فَمَا فَوْقَهَا، فَلاَ زَكَاةَ عَلَيْهِ فِيهَا. وقال مالك: لاَ تُضَمُّ فَوَائِدُ الذَّهَبِ، وَالْفِضَّةِ، إلَى مَا عِنْدَ الْمُسْلِمِ مِنْهَا بَلْ يُزَكَّى كُلُّ مَالٍ بِحَوْلِهِ, حَاشَا رِبْحَ الْمَالِ وَفَوَائِدَ الْمَوَاشِي كُلِّهَا فَإِنَّهَا تُضَمُّ إلَى مَا عِنْدَهُ وَيُزَكَّى الْجَمِيعُ بِحَوْلِ مَا كَانَ عِنْدَهُ، وَلَوْ لَمْ يُفِدْهَا إلاَّ قَبْلَ الْحَوْلِ بِسَاعَةٍ، إلاَّ أَنَّهُ فَرَّقَ بَيْنَ فَائِدَةِ الذَّهَبِ، وَالْفِضَّةِ، وَالْمَاشِيَةِ, مِنْ غَيْرِ الْوِلاَدَةِ, فَلَمْ يَرَ أَنْ يُضَمَّ إلَى مَا عِنْدَ الْمَرْءِ مِنْ ذَلِكَ كُلِّهِ إلاَّ إذَا كَانَ الَّذِي عِنْدَهُ مِنْهَا مِقْدَارًا تَجِبُ فِي مِثْلِهِ الزَّكَاةُ وَإِلاَّ فَلاَ. وَرَأَى أَنْ تُضَمَّ وِلاَدَةُ الْمَاشِيَةِ خَاصَّةً إلَى مَا عِنْدَهُ مِنْهَا, سَوَاءٌ كَانَ الَّذِي عِنْدَهُ مِنْهَا تَجِبُ فِي مِقْدَارِهِ الزَّكَاةُ أَوْ لاَ تَجِبُ فِي مِقْدَارِهِ الزَّكَاةُ.
وقال الشافعي: لاَ تُضَمُّ فَائِدَةٌ أَصْلاً إلَى مَا عِنْدَهُ, إلاَّ أَوْلاَدَ الْمَاشِيَةِ فَقَطْ, فَإِنَّهَا تُعَدُّ مَعَ أُمَّهَاتِهَا, وَلَوْ لَمْ يَتِمَّ الْعَدَدُ الْمَأْخُوذُ مِنْهُ الزَّكَاةُ بِهَا إلاَّ قَبْلَ الْحَوْلِ بِسَاعَةٍ, هَذَا إذَا كَانَتْ الآُمَّهَاتُ نِصَابًا تَجِبُ فِيهِ الزَّكَاةُ وَإِلاَّ فَلاَ, فَإِنْ نَقَصَتْ فِي بَعْضِ الْحَوْلِ، عَنِ النِّصَابِ فَلاَ زَكَاةَ فِيهَا.
قال أبو محمد: أَمَّا تَنَاقُضُ مَالِكٍ, وَالشَّافِعِيِّ وَتَقْسِيمِهِمَا فَلاَ خَفَاءَ بِهِ, لاَِنَّهُمَا قَسَّمَا تَقْسِيمًا لاَ بُرْهَانَ عَلَى صِحَّتِهِ.
وَأَمَّا أَبُو حَنِيفَةَ فَلَهُ هَاهُنَا أَيْضًا تَنَاقُضٌ أَشْنَعُ مِنْ تَنَاقُضِ مَالِكٍ, وَالشَّافِعِيِّ, وَهُوَ

(5/274)

أَنَّهُ رَأَى أَنْ يُرَاعَى أَوَّلُ الْحَوْلِ وَآخِرِهِ دُونَ وَسَطٍ, وَرَأَى أَنْ تُعَدَّ أَوْلاَدُ الْمَاشِيَةِ مَعَ أُمَّهَاتِهَا وَلَوْ لَمْ تَضَعْهَا إلاَّ قَبْلَ مَجِيءِ السَّاعِي بِسَاعَةٍ, ثُمَّ رَأَى فِي أَرْبَعِينَ خَرُوفًا صِغَارًا وَمَعَهَا شَاةٌ وَاحِدَةٌ مُسِنَّةٌ أَنَّ فِيهَا الزَّكَاةَ, وَهِيَ تِلْكَ الْمُسِنَّةُ فَقَطْ; فَإِنْ لَمْ يَكُنْ مَعَهَا مُسِنَّةٌ فَلاَ زَكَاةَ فِيهَا, فَإِنْ كَانَتْ مَعَهُ مِائَةُ خَرُوفٍ وَعِشْرُونَ خَرُوفًا صِغَارًا كُلَّهَا وَمَعَهَا مُسِنَّةٌ وَاحِدَةٌ. قَالَ: إنْ كَانَ فِيهَا مُسِنَّتَانِ فَصَدَقَتُهَا تَانِكَ الْمُسِنَّتَانِ مَعًا, وَإِنْ كَانَ لَيْسَ مَعَهُمَا إلاَّ مُسِنَّةٌ وَاحِدَةٌ فَلَيْسَ فِيهَا إلاَّ تِلْكَ الْمُسِنَّةِ وَحْدَهَا فَقَطْ, فَإِنْ لَمْ يَكُنْ مَعَهَا مُسِنَّةٌ فَلَيْسَ فِيهَا شَيْءٌ أَصْلاً. وَهَكَذَا قَالَ فِي الْعَجَاجِيلِ وَالْفُصْلاَنِ أَيْضًا, وَلَوْ مَلَكَهَا سَنَةً فَأَكْثَرَ!!
قال أبو محمد: وَهَذِهِ شَرِيعَةُ إبْلِيسَ لاَ شَرِيعَةُ اللَّهِ تَعَالَى وَرَسُولِهِ مُحَمَّدٍ صلى الله عليه وسلم نَعْنِي قَوْلَهُ: إنْ كَانَ مَعَ الْمِائَةِ خَرُوفٌ وَالْعِشْرُونَ خَرُوفًا: مُسِنَّتَانِ زَائِدَتَانِ أُخِذَتَا، عَنْ زَكَاةِ الْخِرْفَانِ كِلْتَاهُمَا, فَإِنْ لَمْ يَكُنْ مَعَهَا إلاَّ مُسِنَّةٌ وَاحِدَةٌ: أُخِذَتْ وَحْدُهَا، عَنْ زَكَاةِ الْخِرْفَانِ، وَلاَ مَزِيدَ وَمَا جَاءَ بِهَذَا قَطُّ قُرْآنٌ، وَلاَ سُنَّةٌ صَحِيحَةٌ، وَلاَ رِوَايَةٌ سَقِيمَةٌ وَلاَ قَوْلُ أَحَدٍ مِنْ الصَّحَابَةِ، وَلاَ مِنْ التَّابِعِينَ, وَلاَ أَحَدُ نَعْلَمُهُ قَبْلَ أَبِي حَنِيفَةَ, وَلاَ قِيَاسٌ، وَلاَ رَأْيٌ سَدِيدٌ.
وَقَدْ رُوِيَ عَنْهُ، أَنَّهُ قَالَ مَرَّةً فِي أَرْبَعِينَ خَرُوفًا: يُؤْخَذُ، عَنْ زَكَاتِهَا شَاةٌ مُسِنَّةٌ, وَبِهِ يَأْخُذُ زُفَرُ, ثُمَّ رَجَعَ إلَى أَنْ قَالَ: بَلْ يُؤْخَذُ، عَنْ زَكَاتِهَا خَرُوفٌ مِنْهَا; وَبِهِ يَأْخُذُ أَبُو يُوسُفَ; ثُمَّ رَجَعَ إلَى أَنْ قَالَ: لاَ زَكَاةَ فِيهَا; وَبِهِ يَأْخُذُ الْحَسَنُ بْنُ زِيَادٍ.
وقال مالك كَقَوْلِ زُفَرَ, وَقَالَ الأَوْزَاعِيُّ, وَالشَّافِعِيُّ, كَقَوْلِ أَبِي يُوسُفَ, وَقَالَ الشَّعْبِيُّ, وَسُفْيَانُ الثَّوْرِيُّ, وَأَبُو سُلَيْمَانَ كَقَوْلِ الْحَسَنِ بْنِ زِيَادٍ.
قال أبو محمد: احْتَجَّ مَنْ رَأَى أَنْ تُعَدَّ الْخِرْفَانُ مَعَ أُمَّهَاتِهَا بِمَا رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ بِشْرِ بْنِ عَاصِمِ بْنِ سُفْيَانَ بْنِ عَبْدِ اللَّهِ الثَّقَفِيِّ، عَنْ أَبِيهِ، عَنْ جَدِّهِ أَنَّهُ كَانَ مُصَدِّقًا فِي مَخَالِيفِ الطَّائِفِ, فَشَكَا إلَيْهِ أَهْلُ الْمَاشِيَةِ تَصْدِيقَ الْغِذَاءِ, وَقَالُوا: إنْ

(5/275)

كُنْت مُعْتَدًّا بِالْغِذَاءِ فَخُذْ مِنْهُ صَدَقَتَهُ. قَالَ عُمَرُ: فَقُلْ لَهُمْ: إنَّا نَعْتَدُّ بِالْغِذَاءِ كُلِّهَا حَتَّى السَّخْلَةُ يَرُوحُ بِهَا الرَّاعِي عَلَى يَدِهِ وَقُلْ لَهُمْ: إنِّي لاَ آخُذُ الشَّاةَ الأَكُولَةَ، وَلاَ فَحْلَ الْغَنَمِ, وَلاَ الرُّبَى, وَلاَ الْمَاخِضَ، وَلَكِنِّي آخُذُ الْعَنَاقُ, وَالْجَذَعَةَ, وَالثَّنِيَّةَ: وَذَلِكَ عَدْلٌ بَيْنَ غِذَاءِ الْمَالِ, وَخِيَارِهِ.
وَرُوِّينَا هَذَا أَيْضًا مِنْ طَرِيقِ مَالِكٍ، عَنْ ثَوْرِ بْنِ زَيْدٍ، عَنِ ابْنِ عَبْدِ اللَّهِ بْنِ سُفْيَانَ وَمِنْ طَرِيقِ أَيُّوبَ، عَنْ عِكْرِمَةَ بْنِ خَالِدٍ، عَنْ سُفْيَانَ. مَا نَعْلَمُ لَهُمْ حُجَّةً غَيْرَ هَذَا.
قال أبو محمد: وَهَذَا لاَ حُجَّةَ لَهُمْ فِيهِ لِوُجُوهٍ.
أَوَّلُهَا أَنَّهُ لَيْسَ مِنْ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم، وَلاَ حُجَّةَ فِي قَوْلِ أَحَدٍ دُونَهُ.
وَالثَّانِي أَنَّهُ قَدْ خَالَفَ عُمَرُ رضي الله عنه فِي هَذَا غَيْرَهُ مِنْ أَصْحَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم كَمَا حَدَّثَنَا حمام، حدثنا ابْنُ مُفَرِّجٍ، حدثنا ابْنُ الأَعْرَابِيِّ، حدثنا الدَّبَرِيُّ، عَنْ عَبْدِ الرَّزَّاقِ، عَنْ مَالِكٍ، عَنْ مُحَمَّدِ بْنِ عُقْبَةَ، عَنِ الْقَاسِمِ بْنِ مُحَمَّدِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ: أَنَّ أَبَا بَكْرٍ الصِّدِّيقَ كَانَ لاَ يَأْخُذُ مِنْ مَالِ زَكَاةٍ حَتَّى يَحُولَ عَلَيْهِ الْحَوْلُ.
َحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ، حدثنا عَبْدُ اللَّهِ بْنُ نَصْرٍ، حدثنا قَاسِمُ بْنُ أَصْبَغَ، حدثنا مُحَمَّدُ بْنُ وَضَّاحٍ، حدثنا مُوسَى بْنُ مُعَاوِيَةَ، حدثنا وَكِيعٌ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ حَارِثَةَ بْنِ أَبِي الرِّجَالِ، عَنْ عَمْرَةَ بِنْتِ عَبْدِ الرَّحْمَانِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: لاَ يُزَكَّى حَتَّى يَحُولَ عَلَيْهِ الْحَوْلُ: تَعْنِي الْمَالَ الْمُسْتَفَادَ.
وَبِهِ إلَى سُفْيَانَ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ عَاصِمِ بْنِ ضَمْرَةَ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: مَنْ اسْتَفَادَ مَالاً فَلاَ زَكَاةَ فِيهِ حَتَّى يَحُولَ عَلَيْهِ الْحَوْلُ.
وَبِهِ إلَى سُفْيَانَ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: مَنْ اسْتَفَادَ مَالاً فَلاَ زَكَاةَ فِيهِ حَتَّى يَحُولَ عَلَيْهِ الْحَوْلُ.
فَهَذَا عُمُومٌ مِنْ أَبِي بَكْرٍ, وَعَائِشَةَ, وَعَلِيٍّ, وَابْنِ عُمَرَ، رضي الله عنهم،, لَمْ يَخُصُّوا فَائِدَةَ مَاشِيَةٍ بِوِلاَدَةٍ مِنْ سَائِرِ مَا يُسْتَفَادُ; وَلَيْسَ لاَِحَدٍ أَنْ يَقُولَ إنَّهُمْ لَمْ يُرِيدُوا بِذَلِكَ أَوْلاَدَ الْمَاشِيَةِ إلاَّ كَانَ كَاذِبًا عَلَيْهِمْ, وَقَائِلاً بِالْبَاطِلِ الَّذِي لَمْ يَقُولُوهُ قَطُّ.
وَأَيْضًا فَإِنَّ الَّذِينَ حَكَى عَنْهُمْ سُفْيَانُ بْنُ عَبْدِ اللَّهِ أَنَّهُمْ أَنْكَرُوا أَنْ يَعُدَّ عَلَيْهِمْ أَوْلاَدَ

(5/276)

الْمَاشِيَةِ مَعَ أُمَّهَاتِهَا: قَدْ كَانَ فِيهِمْ بِلاَ شَكٍّ جَمَاعَةٌ مِنْ أَصْحَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم لإِنَّ سُفْيَانَ ذَكَرَ أَنَّ ذَلِكَ كَانَ أَيَّامَ عُمَرَ رضي الله عنه وَلِيَ الأَمْرَ بَعْدَ مَوْتِ النَّبِيِّ صلى الله عليه وسلم بِسَنَتَيْنِ وَنِصْفٍ, وَبَقِيَ عَشْرَ سِنِينَ, وَمَاتَ بَعْدَ مَوْتِ رَسُولِ اللَّهِ صلى الله عليه وسلم بِثَلاَثَ عَشْرَةَ سَنَةً, وَكَانُوا بِالطَّائِفِ, وَأَهْلُ الطَّائِفِ أَسْلَمُوا قَبْلَ مَوْتِ رَسُولِ اللَّهِ صلى الله عليه وسلم بِنَحْوِ عَامٍ وَنِصْفٍ وَرَأَوْهُ عَلَيْهِ فَقَدْ صَحَّ الْخِلاَفُ فِي هَذَا مِنْ الصَّحَابَةِ، رضي الله عنهم، بِلاَ شَكٍّ, وَإِذَا كَانَ ذَلِكَ فَلَيْسَ قَوْلُ بَعْضِهِمْ أَوْلَى مِنْ قَوْلِ بَعْضٍ; وَالْوَاجِبُ فِي ذَلِكَ مَا افْتَرَضَهُ اللَّهُ تَعَالَى إذْ يَقُولُ: {فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إلَى اللَّهِ وَالرَّسُولِ إنْ كُنْتُمْ تُؤْمِنُونَ بِاَللَّهِ وَالْيَوْمِ الآخِرِ}.
وَالثَّالِثُ أَنَّهُ لَمْ يُرْوَ هَذَا، عَنْ عُمَرَ مِنْ طَرِيقٍ مُتَّصِلَةٍ إلاَّ مِنْ طَرِيقَيْنِ: إحْدَاهُمَا: مِنْ طَرِيقِ بِشْرِ بْنِ عَاصِمِ بْنِ سُفْيَانَ، عَنْ أَبِيهِ, وَكِلاَهُمَا غَيْرُ مَعْرُوفٍ أَوْ مِنْ طَرِيقِ ابْنٍ لِعَبْدِ اللَّهِ بْنِ سُفْيَانَ لَمْ يُسَمَّ. وَالثَّانِيَةُ مِنْ طَرِيقِ عِكْرِمَةَ بْنِ خَالِدٍ, وَهُوَ ضَعِيفٌ.
وَالرَّابِعُ أَنَّ الْحَنَفِيِّينَ, وَالشَّافِعِيِّينَ: خَالَفُوا قَوْلَ عُمَرَ فِي هَذِهِ الْمَسْأَلَةِ نَفْسِهَا, فَقَالُوا: لاَ يُعْتَدُّ بِمَا وَلَدَتْ الْمَاشِيَةُ إلاَّ أَنْ تَكُونَ الآُمَّهَاتُ دُونَ الأَوْلاَدِ عَدَدًا تَجِبُ فِيهِ الزَّكَاةُ وَإِلاَّ فَلاَ تُعَدُّ عَلَيْهِمْ الأَوْلاَدُ, وَلَيْسَ هَذَا فِي حَدِيثِ عُمَرَ.
وَالْخَامِسُ أَنَّهُمْ لاَ يَلْتَفِتُونَ مَا قَدْ صَحَّ عَنْ عُمَرَ رضي الله عنه بِأَصَحِّ مِنْ هَذَا الإِسْنَادِ, أَشْيَاءَ لاَ يُعْرَفُ لَهُ فِيهَا مُخَالِفٌ مِنْ الصَّحَابَةِ، رضي الله عنهم،, إذَا خَالَفَ رَأْيَ مَالِكٍ, وَأَبِي حَنِيفَةَ, وَالشَّافِعِيِّ: كَتَرْكِ الْحَنَفِيِّينَ, وَالشَّافِعِيِّينَ قَوْلَ عُمَرَ: الْمَاءُ لاَ يُنَجِّسُهُ شَيْءٌ. وَتَرْكِ الْحَنَفِيِّينَ, وَالْمَالِكِيِّينَ, وَالشَّافِعِيِّينَ: أَخْذَ عُمَرَ الزَّكَاةَ مِنْ الرَّقِيقِ لِغَيْرِ التِّجَارَةِ, وَصِفَةِ أَخْذِهِ الزَّكَاةَ مِنْ الْخَيْلِ. وَتَرْكِ الْحَنَفِيِّينَ إيجَابَ عُمَرَ الزَّكَاةَ فِي مَالِ الْيَتِيمِ, وَلاَ يَصِحُّ خِلاَفُهُ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ، رضي الله عنهم،. وَتَرْكِ الْحَنَفِيِّينَ, وَالْمَالِكِيِّينَ: أَمْرَ عُمَرَ الْخَارِصَ بِأَنْ يَتْرُكَ لاَِصْحَابِ النَّخْلِ مَا يَأْكُلُونَهُ لاَ يَخْرُصُهُ عَلَيْهِمْ, وَغَيْرِ هَذَا كَثِيرٌ جِدًّا فَقَدْ وَضَحَ أَنَّ احْتِجَاجَهُمْ

(5/277)

بِعُمَرَ إنَّمَا هُوَ حَيْثُ وَافَقَ شَهَوَاتِهِمْ لاَ حَيْثُ صَحَّ عَنْ عُمَرَ مِنْ قَوْلٍ أَوْ عَمَلٍ وَهَذَا عَظِيمٌ فِي الدِّينِ جِدًّا.
قال أبو محمد: الْمَرْجُوعُ إلَيْهِ عِنْدَ التَّنَازُعِ هُوَ الْقُرْآنُ وَسُنَّةُ رَسُولِ اللَّهِ صلى الله عليه وسلم فَنَظَرْنَا فِي ذَلِكَ فَوَجَدْنَا رَسُولَ اللَّهِ صلى الله عليه وسلم إنَّمَا أَوْجَبَ الزَّكَاةَ فِي أَرْبَعِينَ شَاةٍ فَصَاعِدًا كَمَا وَصَفْنَا, وَأَوْجَبَ فِيهَا شَاةً أَوْ شَاتَيْنِ أَوْ فِي كُلِّ مِائَةِ شَاةٍ شَاةً, وَأَسْقَطَهَا عَمَّا عَدَا ذَلِكَ. وَوَجَدْنَا الْخِرْفَانَ وَالْجِدْيَانَ لاَ يَقَعُ عَلَيْهَا اسْمُ شَاةٍ، وَلاَ اسْمُ شَاءٍ فِي اللُّغَةِ الَّتِي أَوْجَبَ اللَّهُ تَعَالَى عَلَيْنَا بِهَا دِينَهُ عَلَى لِسَانِ رَسُولِ اللَّهِ صلى الله عليه وسلم. فَخَرَجَتْ الْخِرْفَانُ, وَالْجِدْيَانُ، عَنْ أَنْ تَجِبَ فِيهَا زَكَاةٌ. وَأَيْضًا فَقَدْ أَجْمَعُوا عَلَى أَنْ لاَ يُؤْخَذَ خَرُوفٌ، وَلاَ جَدْيٌ فِي الْوَاجِبِ فِي الزَّكَاةِ، عَنِ الشَّاءِ فَأَقَرُّوا بِأَنَّهُ لاَ يُسَمَّى شَاةً، وَلاَ لَهُ حُكْمُ الشَّاءِ, فَمِنْ الْمُحَالِ أَنْ يُؤْخَذَ مِنْهَا زَكَاةٌ, فَلاَ تَجُوزُ هِيَ فِي الزَّكَاةِ بِغَيْرِ نَصٍّ فِي ذَلِكَ.
وَأَيْضًا فَإِنَّ زَكَاةَ مَاشِيَةٍ لَمْ يَحُلْ عَلَيْهَا حَوْلٌ لَمْ يَأْتِ بِهِ قُرْآنٌ, وَلاَ سُنَّةٌ, وَلاَ إجْمَاعٌ.
وَأَمَّا مَنْ مَلَكَ خِرْفَانًا أَوْ عُجُولاً أَوْ فُصْلاَنًا سَنَةً كَامِلَةً فَالزَّكَاةُ فِيهَا وَاجِبَةٌ عِنْدَ تَمَامِ الْعَامِ، لإِنَّ كُلَّ ذَلِكَ يُسَمَّى غَنَمًا, وَبَقَرًا وَإِبِلاً.
حدثنا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ، حدثنا هَنَّادُ بْنُ السَّرِيِّ، عَنْ هُشَيْمٍ، عَنْ هِلاَلِ بْنِ خَبَّابٍ، عَنْ مَيْسَرَةَ أَبِي صَالِحٍ، عَنْ سُوَيْد بْنِ غَفَلَةَ قَالَ: "أَتَانَا مُصَدِّقُ رَسُولِ اللَّهِ صلى الله عليه وسلم فَجَلَسْتُ إلَيْهِ, فَسَمِعْتُهُ يَقُولُ: "إنَّ فِي عَهْدِي أَنْ لاَ نَأْخُذَ مِنْ رَاضِعِ لَبَنٍ".
قال أبو محمد: لَوْ أَرَادَ أَنْ لاَ يُؤْخَذَ هُوَ فِي الزَّكَاةِ لَقَالَ: "أَنْ لاَ نَأْخُذَ رَاضِعَ لَبَنٍ" لَكِنْ لَمَّا مُنِعَ مِنْ أَخْذِ الزَّكَاةِ مِنْ رَاضِعِ لَبَنٍ وَرَاضِعُ لَبَنٍ اسْمٌ لِلْجِنْسِ صَحَّ بِذَلِكَ

(5/278)

أَنْ لاَ تُعَدَّ الرَّوَاضِعُ فِيمَا تُؤْخَذُ مِنْهُ الزَّكَاةُ.
وَمَا نَعْلَمُ أَحَدًا عَابَ هِلاَلَ بْنَ خَبَّابٍ, إلاَّ أَنَّ يَحْيَى بْنَ سَعِيدٍ الْقَطَّانِ قَالَ: لَقِيته وَقَدْ تَغَيَّرَ, وَهَذَا لَيْسَ جُرْحَةٌ, لإِنَّ هُشَيْمًا أَسَنُّ مِنْ يَحْيَى بِنَحْوِ عِشْرِينَ سَنَةً, فَكَانَ لِقَاءُ هُشَيْمٍ لِهِلاَلٍ قَبْلَ تَغَيُّرِهِ بِلاَ شَكٍّ.
وَأَمَّا سُوَيْدٌ فَأَدْرَكَ النَّبِيَّ صلى الله عليه وسلم وَأَتَى إلَى الْمَدِينَةِ بَعْدَ وَفَاتِهِ عليه السلام بِنَحْوِ خَمْسِ لَيَالٍ, وَأَفْتَى أَيَّامَ عُمَرَ رضي الله عنه.
قال أبو محمد: وَأَمَّا الشَّافِعِيُّ, وَأَبُو يُوسُفَ فَطَرَدَا قَوْلَهُمَا, إذْ أَوْجَبَا أَخْذَ خَرُوفٍ صَغِيرٍ فِي الزَّكَاةِ، عَنْ أَرْبَعِينَ خَرُوفًا فَصَاعِدًا, وُلِدَتْ قَبْلَ الْحَوْلِ أَوْ مَاتَتْ أُمَّهَاتُهَا.
وَأَخْذُ مِثْلِ هَذَا فِي الزَّكَاةِ عَجَبٌ جِدًّا.
وَأَمَّا إذَا أَتَمَّتْ سَنَةً فَاسْمُ شَاةٍ يَقَعُ عَلَيْهَا فَهِيَ مَعْدُودَةٌ وَمَأْخُوذَةٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَحَصَلُوا كُلُّهُمْ عَلَى أَنْ ادَّعَوْا أَنَّهُمْ قَلَّدُوا عُمَرَ رضي الله عنه، وَهُمْ قَدْ خَالَفُوهُ فِي هَذِهِ الْمَسْأَلَةِ نَفْسِهَا, فَلَمْ يَرَ أَبُو حَنِيفَةَ, وَالشَّافِعِيِّ أَنْ تُعَدَّ الأَوْلاَدُ مَعَ الآُمَّهَاتِ إلاَّ إذَا كَانَتْ الآُمَّهَاتُ نِصَابًا; وَلَمْ يَقُلْ عُمَرُ كَذَلِكَ.
وَحَصَلَ مَالِكٌ عَلَى قِيَاسٍ فَاسِدٍ مُتَنَاقِضٍ; لاَِنَّهُ قَاسَ فَائِدَةَ الْمَاشِيَةِ خَاصَّةً دُونَ سَائِرِ الْفَوَائِدِ عَلَى مَا فِي حَدِيثِ عُمَرَ مِنْ عَدِّ أَوْلاَدِهَا مَعَهَا, ثُمَّ نَقَضَ قِيَاسَهُ فَرَأَى أَنْ لاَ تُضَمَّ فَائِدَةُ الْمَاشِيَةِ بِهِبَةٍ, أَوْ مِيرَاثٍ, أَوْ شِرَاءِ إلَى مَا عِنْدَهُ مِنْهَا إلاَّ إنْ كَانَ مَا عِنْدَهُ نِصَابًا تَجِبُ فِي مِثْلِهِ الزَّكَاةُ وَإِلاَّ فَلاَ وَرَأَى أَنْ تُضَمَّ أَوْلاَدُهَا إلَيْهَا وَإِنْ لَمْ تَكُنْ الآُمَّهَاتُ نِصَابًا تَجِبُ فِي الزَّكَاةِ.
وَهَذِهِ تَقَاسِيمَ لاَ يُعْرَفُ أَحَدُ قَالَ بِهَا قَبْلَهُمْ, وَلاَ هُمْ اتَّبَعُوا عُمَرَ, وَلاَ طَرَدُوا الْقِيَاسَ, وَلاَ اتَّبَعُوا نَصَّ السُّنَّةِ فِي ذَلِكَ.
"تم الجزء الخامس من كتاب المحلى للإمام العلامة أبي محمد على المشهور بابن حزم ولله الحمد ويتلوه إن شاء الله تعالى الجزء السادس مفتتحا "بزكاة البقر" فنسأل الله التوفيق لاتمامه أنه على ما يشاء قدير وبالاجابة جدير"

(5/279)


تابع كتاب الزكاة

المحلى بالآثار شرح المجلى بالإختصار

المجلد السادس
تابع كتاب الزكاة
زكاة البقر
الجواميس صنف من البقر يضم بعضها إلى بعض
...
بسم الله الرحمن الرحيم
زَكَاةُ الْبَقَرِ
673 - مَسْأَلَةٌ: الْجَوَامِيسُ صِنْفٌ مِنْ الْبَقَرِ يُضَمُّ بَعْضُهَا إلَى بَعْضٍ.
ثُمَّ اخْتَلَفَ النَّاسُ: فَقَالَتْ طَائِفَةٌ: لاَ زَكَاةَ فِي أَقَلِّ مِنْ خَمْسِينَ مِنْ الْبَقَرِ ذُكُورًا أَوْ إنَاثًا, أَوْ ذُكُورًا, وَإِنَاثًا, فَإِذَا تَمَّتْ خَمْسُونَ رَأْسًا مِنْ الْبَقَرِ وَأَتَمَّتْ فِي مِلْكِ صَاحِبِهَا عَامًا قَمَرِيًّا مُتَّصِلاً كَمَا قَدَّمْنَا: فَفِيهَا بَقَرَةٌ, إلَى أَنْ تَبْلُغَ مِائَةً مِنْ الْبَقَرِ, فَإِذَا بَلَغَتْهَا وَأَتَمَّتْ كَذَلِكَ عَامًا قَمَرِيًّا فَفِيهَا بَقَرَتَانِ, وَهَكَذَا أَبَدًا, فِي كُلِّ خَمْسِينَ مِنْ الْبَقَرِ بَقَرَةٌ, وَلاَ شَيْءَ زَائِدٌ فِي الزِّيَادَةِ حَتَّى تَبْلُغَ خَمْسِينَ;، وَلاَ يُعَدُّ فِيهَا مَا لَمْ يُتِمَّ حَوْلاً كَمَا ذَكَرْنَا.
وَقَالَتْ طَائِفَةٌ: فِي خَمْسٍ مِنْ الْبَقَرِ شَاةٌ, وَفِي عَشْرٍ شَاتَانِ; وَفِي خَمْسِ عَشَرَةَ ثَلاَثُ شِيَاهٍ: وَفِي عِشْرِينَ أَرْبَعُ شِيَاهٍ, وَفِي خَمْسٍ وَعِشْرِينَ مِنْ الْبَقَرِ بَقَرَةٌ.
حدثنا أحمد بن محمد بن الجسور، حدثنا مُحَمَّدُ بْنُ عِيسَى بْنِ رِفَاعَةَ، حدثنا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ، حدثنا أَبُو عُبَيْدٍ الْقَاسِمُ بْنُ سَلاَمٍ، حدثنا يَزِيدُ، عَنْ حَبِيبِ بْنِ أَبِي حَبِيبٍ، عَنْ عَمْرِو بْنِ هَرِمٍ، عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَانِ قَالَ: فِي كِتَابِ عُمَرَ بْنِ الْخَطَّابِ أَنَّ الْبَقَرَ يُؤْخَذُ مِنْهَا مَا يُؤْخَذُ مِنْ الإِبِلِ, يَعْنِي فِي الزَّكَاةِ, قَالَ: وَقَدْ سُئِلَ عَنْهَا غَيْرُهُمْ فَقَالُوا: فِيهَا مَا فِي الإِبِلِ.
يَزِيدُ هَذَا هُوَ يَزِيدُ بْنُ هَارُونَ أَوْ ابْنُ زُرَيْعٍ.
حَدَّثَنَا ابْنُ مُفَرِّجٍ، حدثنا ابْنُ الأَعْرَابِيِّ، حدثنا الدَّبَرِيُّ، حدثنا عَبْدُ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ وَقَتَادَةَ كِلاَهُمَا، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ الأَنْصَارِيِّ قَالَ: فِي كُلِّ خَمْسٍ مِنْ الْبَقَرِ شَاةٌ; وَفِي عَشْرٍ شَاتَانِ, وَفِي خَمْسَ عَشَرَةَ ثَلاَثُ شِيَاهٍ, وَفِي عِشْرِينَ أَرْبَعُ شِيَاهٍ. قَالَ الزُّهْرِيُّ:

(6/2)

فَرَائِضُ الْبَقَرِ مِثْلُ فَرَائِضِ الإِبِلِ, غَيْرَ الأَسْنَانِ فِيهَا, فَإِذَا كَانَتْ الْبَقَرُ خَمْسًا وَعِشْرِينَ فَفِيهَا بَقَرَةٌ إلَى خَمْسٍ وَسَبْعِينَ, فَإِذَا زَادَتْ عَلَى خَمْسٍ وَسَبْعِينَ فَفِيهَا بَقَرَتَانِ إلَى مِائَةٍ وَعِشْرِينَ فَإِذَا زَادَتْ عَلَى مِائَةٍ وَعِشْرِينَ فَفِي كُلِّ أَرْبَعِينَ بَقَرَةٌ. قَالَ الزُّهْرِيُّ: وَبَلَغَنَا أَنَّ قَوْلَهُمْ: قَالَ النَّبِيُّ صلى الله عليه وسلم: "فِي كُلِّ ثَلاَثِينَ تَبِيعٌ, وَفِي كُلِّ أَرْبَعِينَ بَقَرَةٌ" أَنَّ ذَلِكَ كَانَ تَخْفِيفًا لاَِهْلِ الْيَمَنِ, ثُمَّ كَانَ هَذَا بَعْدَ ذَلِكَ لاَ يُرْوَى.
حدثنا حمام، حدثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عَلِيٍّ الْبَاجِيَّ، حدثنا عَبْدُ اللَّهِ بْنُ يُونُسَ، حدثنا بَقِيُّ بْنُ مَخْلَدٍ، حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، حدثنا عَبْدُ الأَعْلَى، عَنْ دَاوُد، عَنْ عِكْرِمَةَ بْنِ خَالِدٍ قَالَ: اُسْتُعْمِلْت عَلَى صَدَقَاتِ عَكَّ, فَلَقِيت أَشْيَاخًا مِمَّنْ صَدَقَ عَلَى عَهْدِ رَسُولِ اللَّه صلى الله عليه وسلم فَاخْتَلَفُوا عَلَيَّ, فَمِنْهُمْ مَنْ قَال: اجْعَلْهَا مِثْلَ صَدَقَةِ الإِبِلِ, وَمِنْهُمْ مَنْ قَالَ: فِي ثَلاَثِينَ تَبِيعٌ, وَمِنْهُمْ مَنْ قَالَ: فِي أَرْبَعِينَ بَقَرَةٌ مُسِنَّةٌ.
حدثنا عبد الله بن ربيع، حدثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ، حدثنا أَحْمَدُ بْنُ خَالِدٍ، حدثنا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ، حدثنا الْحَجَّاجُ بْنُ الْمِنْهَالِ، حدثنا هَمَّامُ بْنُ يَحْيَى، عَنْ قَتَادَةَ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ, وَأَبِي قِلاَبَةَ وَآخَرُ قَالُوا: صَدَقَاتُ الْبَقَرِ كَنَحْوِ صَدَقَاتِ الإِبِلِ, فِي كُلِّ خَمْسٍ شَاةٌ, وَفِي كُلِّ عَشْرٍ شَاتَانِ, وَفِي خَمْسَ عَشَرَةَ ثَلاَثُ شِيَاهٍ, وَفِي عِشْرِينَ أَرْبَعُ شِيَاهٍ, وَفِي خَمْسٍ وَعِشْرِينَ بَقَرَةٌ مُسِنَّةٌ إلَى خَمْسٍ وَسَبْعِينَ, فَإِنْ زَادَتْ فَبَقَرَتَانِ مُسِنَّتَانِ إلَى عِشْرِينَ وَمِائَةٍ, فَإِذْ زَادَتْ فَفِي كُلِّ أَرْبَعِينَ بَقَرَةً بَقَرَةٌ مُسِنَّةٌ.
وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى، عَنْ مُحَمَّدِ بْنِ عَبْدِ اللَّهِ الأَنْصَارِيِّ، عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ كَمَا ذَكَرْنَا سَوَاءٌ سَوَاءٌ.
حدثنا أحمد بن محمد بن الجسور، حدثنا مُحَمَّدُ بْنُ عِيسَى بْنِ رِفَاعَةَ، حدثنا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ، حدثنا أَبُو عُبَيْدٍ، حدثنا عَبْدُ اللَّهِ بْنُ صَالِحٍ، عَنِ اللَّيْثِ بْنِ سَعْدٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ خَالِدِ الْفَهْمِيِّ، عَنِ الزُّهْرِيِّ، عَنْ عُمَرَ بْنِ عَبْدِ الرَّحْمَانِ بْنِ خَلْدَةَ الأَنْصَارِيِّ أَنَّ صَدَقَةَ الْبَقَرِ صَدَقَةُ الإِبِلِ, غَيْرَ أَنَّهُ لاَ أَسْنَانَ فِيهَا.
فَهَؤُلاَءِ كُتَّابُ عُمَرَ بْنِ الْخَطَّابِ, وَجَابِرُ بْنُ عَبْدِ اللَّهِ, وَجَمَاعَةٌ أَدَّوْا الصَّدَقَاتِ عَلَى عَهْدِ

(6/3)

رَسُولِ اللَّهِ صلى الله عليه وسلم وَمِنْ التَّابِعِينَ: سَعِيدُ بْنُ الْمُسَيِّبِ, وَعُمَرُ بْنُ عَبْدِ الرَّحْمَانِ بْنِ خَلْدَةَ, وَالزُّهْرِيُّ, وَأَبُو قِلاَبَةَ, وَغَيْرُهُمْ.
وَاحْتَجَّ هَؤُلاَءِ بِمَا حَدَّثَنَاهُ أَحْمَدُ بْنُ مُحَمَّدِ بْنِ الْجَسُورِ، حدثنا مُحَمَّدُ بْنُ عِيسَى بْنِ رِفَاعَةَ، حدثنا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ، حدثنا أَبُو عُبَيْدٍ الْقَاسِمُ بْنُ سَلاَمٍ، حدثنا يَزِيدُ، عَنْ حَبِيبِ بْنِ أَبِي حَبِيبٍ، عَنْ عَمْرِو بْنِ هَرِمٍ، عَنْ مُحَمَّدُ بْنُ عَبْدِ الرَّحْمَانِ قَالَ: إنَّ فِي كِتَابِ صَدَقَةِ النَّبِيِّ صلى الله عليه وسلم وَفِي كِتَابِ عُمَرَ بْنِ الْخَطَّابِ: "أَنَّ الْبَقَرَ يُؤْخَذُ مِنْهَا مِثْلُ مَا يُؤْخَذُ مِنْ الإِبِلِ".
وَبِمَا حَدَّثَنَا حمام، حدثنا ابْنُ مُفَرِّجٍ، حدثنا ابْنُ الأَعْرَابِيِّ، حدثنا الدَّبَرِيُّ، حدثنا عَبْدُ الرَّزَّاقِ، حدثنا مَعْمَرُ قَالَ: أَعْطَانِي سِمَاكُ بْنُ الْفَضْلِ كِتَابًا مِنْ النَّبِيِّ صلى الله عليه وسلم إلَى مَالِكِ بْنِ كُفْلاَنِسَ الْمُصْعَبِيِّينَ فَقَرَأْتُهُ فَإِذَا فِيهِ: "فِيمَا سَقَتْ السَّمَاءُ وَالأَنْهَارُ الْعُشْرُ, وَفِيمَا سُقِيَ بِالسَّنَا نِصْفُ الْعُشْرِ، وَفِي الْبَقَرِ مِثْلُ الإِبِلِ".
وَبِمَا ذَكَرْنَا آنِفًا، عَنِ الزُّهْرِيِّ: أَنَّ هَذَا هُوَ آخِرُ الأَمْرِ مِنْ رَسُولِ اللَّهِ صلى الله عليه وسلم، وَأَنَّ الأَمْرَ بِالتَّبِيعِ: نُسِخَ بِهَذَا.
وَاحْتَجُّوا بِعُمُومِ الْخَبَرِ مَا مِنْ صَاحِبِ بَقَرٍ لاَ يُؤَدِّي حَقَّهَا إلاَّ بُطِحَ لَهَا يَوْمَ الْقِيَامَةِ قَالُوا: فَهَذَا عُمُومٌ لِكُلِّ بَقَرٍ إلاَّ مَا خَصَّهُ نَصٌّ أَوْ إجْمَاعٌ.
وَقَالُوا: مَنْ عَمِلَ مِثْلَ قَوْلِنَا كَانَ عَلَى يَقِينٍ بِأَنَّهُ قَدْ أَدَّى فَرْضَهُ; وَمَنْ خَالَفَهُ لَمْ يَكُنْ عَلَى يَقِينٍ مِنْ ذَلِكَ. فَإِنَّ مَا وَجَبَ بِيَقِينٍ لَمْ يَسْقُطْ إلاَّ بِمِثْلِهِ.
وَقَالُوا: قَدْ وَافَقْنَا أَكْثَرَ خُصُومِنَا عَلَى أَنَّ الْبَقَرَ تُجْزِئُ، عَنْ سَبْعَةٍ كَالْبَدَنَةِ; وَأَنَّهَا تُعَوَّضُ مِنْ الْبَدَنَةِ, وَأَنَّهَا لاَ يُجْزِئُ فِي الآُضْحِيَّةِ وَالْهَدْيِ مِنْ هَذِهِ إلاَّ مَا يُجْزِئُ مِنْ تِلْكَ, وَأَنَّهَا تُشْعَرُ إذَا كَانَتْ لَهَا أَسْنِمَةٌ كَالْبُدْنِ; فَوَجَبَ قِيَاسُ صَدَقَتِهَا عَلَى صَدَقَتِهَا.
وَقَالُوا: لَمْ نَجِدْ فِي الآُصُولِ فِي شَيْءٍ مِنْ الْمَاشِيَةِ نِصَابًا مَبْدَؤُهُ ثَلاَثُونَ; لَكِنْ إمَّا خَمْسَةٌ كَالإِبِلِ، وَالأَوَاقِي, وَالأَوْسَاقِ وَأَمَّا أَرْبَعُونَ كَالْغَنَمِ, فَكَانَ حَمْلُ الْبَقَرِ عَلَى الأَكْثَرِ وَهُوَ الْخَمْسَةُ أَوْلَى.

(6/4)

وَقَالُوا: إنْ احْتَجُّوا بِالْخَبَرِ الَّذِي فِيهِ فِي كُلِّ ثَلاَثِينَ تَبِيعٌ, وَفِي كُلِّ أَرْبَعِينَ مُسِنَّةٌ فَنَعَمْ, نَحْنُ نَقُولُ: بِهَذَا, أَوْ لَيْسَ فِي ذَلِكَ الْخَبَرِ إسْقَاطُ الزَّكَاةِ عَمَّا دُونَ ثَلاَثِينَ مِنْ الْبَقَرِ, لاَ بِنَصٍّ، وَلاَ بِدَلِيلٍ.
قَالَ: وَهَذَا قَوْلُ عُمَرَ بْنِ الْخَطَّابِ رضي الله عنه وَحُكْمُهُ, وَجَابِرِ بْنِ عَبْدِ اللَّهِ الأَنْصَارِيِّ, وَعُمَرَ بْنِ عَبْدِ الرَّحْمَانِ بْنِ خَلْدَةَ, وَسَعِيدِ بْنِ الْمُسَيِّبِ, وَالزُّهْرِيِّ, وَهَؤُلاَءِ فُقَهَاءُ أَهْلِ الْمَدِينَةِ, فَيَلْزَمُ الْمَالِكِيِّينَ اتِّبَاعَهُمْ عَلَى أَصْلِهِمْ فِي عَمَلِ أَهْلِ الْمَدِينَةِ, وَإِلاَّ فَقَدْ تَنَاقَضُوا.
وَقَالَتْ طَائِفَةٌ: لَيْسَ فِيمَا دُونَ الثَّلاَثِينَ مِنْ الْبَقَرِ شَيْءٌ, فَإِذَا بَلَغَتْهَا فَفِيهَا تَبِيعٌ أَوْ تَبِيعَةٌ, وَهُوَ الَّذِي لَهُ سَنَتَانِ, ثُمَّ لاَ شَيْءَ فِيهَا حَتَّى تَبْلُغَ أَرْبَعِينَ, فَإِذَا بَلَغَتْهَا فَفِيهَا بَقَرَةٌ مُسِنَّةٌ; لَهَا أَرْبَعُ سِنِين; ثُمَّ لاَ شَيْءَ فِيهَا حَتَّى تَبْلُغَ سِتِّينَ فَإِذَا بَلَغَتْهَا فَفِيهَا تَبِيعَتَانِ, ثُمَّ لاَ شَيْءَ فِيهَا حَتَّى تَبْلُغَ سَبْعِينَ فَإِذَا بَلَغَتْهَا فَفِيهَا مُسِنَّةٌ وَتَبِيعٌ, ثُمَّ هَكَذَا أَبَدًا, لاَ شَيْءَ فِيهَا حَتَّى تَبْلُغَ عَشْرًا زَائِدَةً, فَإِذَا بَلَغَتْهَا فَفِي كُلِّ ثَلاَثِينَ مِنْ ذَلِكَ الْعَدَدِ تَبِيعٌ, وَفِي كُلِّ أَرْبَعِينَ مُسِنَّةٌ.
وَهَذَا قَوْلٌ صَحَّ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ رضي الله عنه مِنْ طَرِيقِ, أَبِي إِسْحَاقَ، عَنْ عَاصِمِ بْنِ ضَمْرَةَ، عَنْ عَلِيٍّ. وَرُوِّينَاهُ مِنْ طَرِيقِ نَافِعٍ، عَنْ مُعَاذِ بْنِ جَبَلٍ.
وَمِنْ طَرِيقِ عِكْرِمَةَ بْنِ خَالِدٍ، عَنْ قَوْمٍ صَدَّقُوا عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم.
وَمِنْ طَرِيقِ ابْنِ أَبِي لَيْلَى، عَنْ عَمْرِو بْنِ مُرَّةَ، عَنْ أَبِي الْبَخْتَرِيِّ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ لَيْسَ فِيمَا دُونَ الثَّلاَثِينَ مِنْ الْبَقَرِ شَيْءٌ.
وَهُوَ قَوْلُ الشَّعْبِيِّ, وَشَهْرِ بْنِ حَوْشَبٍ, وطَاوُوس, وَعُمَرَ بْنِ عَبْدِ الْعَزِيزِ وَالْحَكَمِ بْنِ عُتَيْبَةَ, وَسُلَيْمَانَ بْنِ مُوسَى, وَالْحَسَنِ الْبَصْرِيِّ, وَذَكَرَهُ الزُّهْرِيُّ، عَنْ أَهْلِ الشَّامِ, وَهُوَ قَوْلُ مَالِكٍ, وَالشَّافِعِيِّ, وَأَحْمَدَ بْنِ حَنْبَلٍ, وَأَبِي سُلَيْمَانَ وَرِوَايَةٌ غَيْرُ مَشْهُورَةٍ، عَنْ أَبِي حَنِيفَةَ.
وَاحْتَجَّ هَؤُلاَءِ بِمَا رُوِّينَاهُ مِنْ طَرِيقِ إبْرَاهِيمَ, وَأَبِي وَائِلٍ كِلاَهُمَا، عَنْ مَسْرُوقٍ، عَنْ مُعَاذٍ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم بَعَثَهُ إلَى الْيَمَنِ وَأَمَرَهُ أَنْ يَأْخُذَ مِنْ كُلِّ ثَلاَثِينَ مِنْ الْبَقَرِ تَبِيعًا, وَمِنْ كُلِّ أَرْبَعِينَ بَقَرَةً مُسِنَّةً وقال بعضهم: ثَنِيَّةٌ".
وَمِنْ طَرِيقِ طَاوُوس، عَنْ مُعَاذٍ مِثْلُهُ, وَأَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يَأْمُرْهُ فِيمَا دُونَ ذَلِكَ بِشَيْءٍ.
وَعَنِ ابْنِ أَبِي لَيْلَى وَالْحَكَمِ بْنِ عُتَيْبَةَ، عَنْ مُعَاذٍ: أَنَّهُ سَأَلَ النَّبِيَّ صلى الله عليه وسلم، عَنِ الأَوْقَاصِ, مَا بَيْنَ الثَّلاَثِينَ إلَى الأَرْبَعِينَ, وَمَا بَيْنَ الأَرْبَعِينَ إلَى الْخَمْسِينَ قَالَ: "لَيْسَ فِيهَا شَيْءٌ".

(6/5)

وَمِنْ طَرِيقِ الشَّعْبِيِّ قَالَ: كَتَبَ رَسُولُ اللَّهِ صلى الله عليه وسلم إلَى أَهْلِ الْيَمَنِ: "فِي كُلِّ ثَلاَثِينَ بَقَرَةً تَبِيعٌ جَذَعٌ قَدْ اسْتَوَى قَرْنَاهُ وَفِي كُلِّ أَرْبَعِينَ بَقَرَةً بَقَرَةٌ مُسِنَّةٌ".
وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنِ ابْنِ لَهِيعَةَ، عَنْ عُمَارَةَ بْنِ غَزِيَّةَ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بَكْرٍ أَخْبَرَهُ أَنَّ هَذَا كِتَابُ رَسُولِ اللَّهِ صلى الله عليه وسلم لِعَمْرِو بْنِ حَزْمٍ فَرَائِضُ الْبَقَرِ: "لَيْسَ فِيمَا دُونَ الثَّلاَثِينَ مِنْ الْبَقَرِ صَدَقَةٌ, فَإِذَا بَلَغَتْ ثَلاَثِينَ فَفِيهَا عِجْلٌ رَائِعٌ جَذَعٌ, إلَى أَنْ تَبْلُغَ أَرْبَعِينَ, فَإِذَا بَلَغَتْ أَرْبَعِينَ فَفِيهَا بَقَرَةٌ مُسِنَّةٌ, إلَى أَنْ تَبْلُغَ سَبْعِينَ, فَإِذَا بَلَغَتْ سَبْعِينَ فَإِنَّ فِيهَا بَقَرَةً وَعِجْلاً جَذَعًا, فَإِذَا بَلَغَتْ ثَمَانِينَ فَفِيهَا مُسِنَّتَانِ, ثُمَّ عَلَى هَذَا الْحِسَابِ".
وَبِمَا رُوِّينَاهُ مِنْ طَرِيقِ سُلَيْمَانَ بْنِ دَاوُد الْجَزَرِيِّ، عَنِ الزُّهْرِيِّ، عَنْ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَتَبَ إلَى أَهْلِ الْيَمَنِ كِتَابًا فِيهِ الْفَرَائِضُ وَالسُّنَنُ, وَبَعَثَهُ مَعَ عَمْرِو بْنِ حَزْمٍ, وَهَذِهِ نُسْخَتُهُ", وَفِيهِ: "فِي كُلِّ ثَلاَثِينَ بَاقُورَةً تَبِيعٌ جَذَعٌ أَوْ جَذَعَةٌ, وَفِي كُلِّ أَرْبَعِينَ بَاقُورَةً بَقَرَةٌ".
وَبِمَا حَدَّثَنَاهُ أَحْمَدُ بْنُ مُحَمَّدٍ الطَّلْمَنْكِيِّ، حدثنا ابْنُ مُفَرِّجٍ، حدثنا مُحَمَّدُ بْنُ أَيُّوبَ الرَّقِّيُّ، حدثنا أَحْمَدُ بْنُ عَمْرٍو الْبَزَّارُ، حدثنا عَبْدُ اللَّهِ بْنِ أَحْمَدَ بْنِ شَبَّوَيْهِ الْمَرْوَزِيِّ، حدثنا حَيْوَةُ بْنُ شُرَيْحٍ، حدثنا بَقِيَّةُ، عَنِ الْمَسْعُودِيِّ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ، عَنْ طَاوُوس، عَنِ ابْنِ عَبَّاسٍ قَالَ: "لَمَّا بَعَثَ رَسُولُ اللَّه صلى الله عليه وسلم مُعَاذًا إلَى الْيَمَنِ أَمَرَهُ أَنْ يَأْخُذَ مِنْ كُلِّ ثَلاَثِينَ مِنْ الْبَقَرِ تَبِيعًا أَوْ تَبِيعَةً جَذَعًا أَوْ جَذَعَةً, وَمِنْ كُلِّ أَرْبَعِينَ بَقَرَةً بَقَرَةً مُسِنَّةً, قَالُوا: فَالأَوْقَاصُ قَالَ: مَا أَمَرَنِي فِيهَا رَسُولُ اللَّهِ صلى الله عليه وسلم بِشَيْءٍ; فَلَمَّا قَدِمَ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم سَأَلَهُ, فَقَالَ: "لَيْسَ فِيهَا شَيْءٌ".
قال أبو محمد: هَذَا كُلُّ مَا احْتَجُّوا بِهِ, فَقَدْ تَقَصَّيْنَاهُ لَهُمْ بِأَكْثَرَ مِمَّا نَعْلَمُ تَقَصَّوْهُ لاَِنْفُسِهِمْ.
وَقَالَتْ طَائِفَةٌ: لَيْسَ فِيمَا دُونَ ثَلاَثِينَ شَيْءٌ، فَإِذَا بَلَغَتْ الْبَقَرُ ثَلاَثِينَ فَفِيهَا تَبِيعٌ, ثُمَّ لاَ شَيْءَ فِيهَا حَتَّى تَبْلُغَ أَرْبَعِينَ، فَإِذَا بَلَغَتْهَا فَفِيهَا بَقَرَةٌ, ثُمَّ لاَ شَيْءَ فِيهَا حَتَّى تَبْلُغَ خَمْسِينَ

(6/6)

فَإِذَا بَلَغَتْهَا فَفِيهَا بَقَرَةٌ وَرُبْعٌ, ثُمَّ لاَ شَيْءَ فِيهَا حَتَّى تَبْلُغَ سَبْعِينَ; فَإِذَا بَلَغَتْ سَبْعِينَ فَفِيهَا تَبِيعٌ وَمُسِنَّةٌ.
وَرُوِّينَا هَذَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، عَنْ حَمَّادِ بْنِ سَلَمَةَ1 وَعَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ، عَنْ إبْرَاهِيمَ فَذَكَرَهُ كَمَا أَوْرَدْنَا; وَهِيَ رِوَايَةٌ غَيْرُ مَشْهُورَةٍ أَيْضًا، عَنْ أَبِي حَنِيفَةَ.
وَيُمْكِنُ أَنْ يُمَوِّهَ هَؤُلاَءِ بِالْخَبَرِ الَّذِي أَوْرَدْنَاهُ آنِفًا مِنْ طَرِيقِ الْحَكَمِ، عَنْ مُعَاذٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم فِيمَا بَيْنَ الأَرْبَعِينَ وَالْخَمْسِينَ: "لَيْسَ فِيهَا شَيْءٌ" يَعْنِي مِنْ الْبَقَرِ.
وَقَالَتْ طَائِفَةٌ: لَيْسَ فِيمَا دُونَ الثَّلاَثِينَ مِنْ الْبَقَرِ شَيْءٌ, فَإِذَا بَلَغَتْ ثَلاَثِينَ فَفِيهَا تَبِيعٌ, ثُمَّ لاَ شَيْءَ فِيهَا حَتَّى تَبْلُغَ أَرْبَعِينَ; فَإِذَا بَلَغَتْهَا فَفِيهَا بَقَرَةٌ مُسِنَّةٌ, فَإِنْ زَادَتْ وَاحِدَةٌ فَفِيهَا بَقَرَةٌ وَجُزْءٌ مِنْ أَرْبَعِينَ مِنْ بَقَرَةٍ; وَهَكَذَا فِي كُلِّ وَاحِدَةٍ تَزِيدُ فَفِيهَا جُزْءٌ آخَرُ زَائِدٌ مِنْ أَرْبَعِينَ جُزْءًا مِنْ بَقَرَةٍ، هَكَذَا إلَى السِّتِّينَ, فَإِذَا بَلَغَتْهَا فَفِيهَا تَبِيعَانِ، ثُمَّ لاَ شَيْءَ فِيهَا إلاَّ فِي كُلِّ عَشْرَةٍ زَائِدَةٍ كَمَا ذَكَرْنَا قَبْلُ، وَهِيَ الرِّوَايَةُ الْمَشْهُورَةُ، عَنْ أَبِي حَنِيفَةَ.
وَقَدْ رُوِّينَا مِنْ طَرِيقِ شُعْبَةَ قَالَ: سَأَلْت حَمَّادًا، هُوَ ابْنُ أَبِي سُلَيْمَانَ فَقُلْت إنْ كَانَتْ خَمْسِينَ بَقَرَةً فَقَالَ: بِحِسَابِ ذَلِكَ.
وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنُ أَبِي شَيْبَةَ: حدثنا ابْنُ الْمُبَارَكِ، عَنِ الْحَجَّاجِ، هُوَ ابْنُ أَرْطَاةَ، عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: يُحَاسَبُ صَاحِبُ الْبَقَرِ بِمَا فَوْقَ الْفَرِيضَةِ.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ: حدثنا زَيْدُ بْنُ الْحُبَابِ الْعُكْلِيُّ، عَنْ مُعَاوِيَةَ بْنِ صَالِحٍ، عَنِ الْعَلاَءِ بْنِ الْحَارِثِ، عَنْ مَكْحُولٍ، أَنَّهُ قَالَ فِي صَدَقَةِ الْبَقَرِ: مَا زَادَ فَبِالْحِسَابِ.
قال أبو محمد: هَذَا عُمُومُ إبْرَاهِيمَ, وَحَمَّادٍ, وَمَكْحُولٍ, وَظَاهِرُهُ أَنَّ كُلَّ مَا زَادَ عَلَى الثَّلاَثِينَ إلَى الأَرْبَعِينَ وَعَلَى الأَرْبَعِينَ إلَى السِّتِّينَ فَفِي كُلِّ وَاحِدَةٍ زَائِدَةٌ جُزْءٌ مِنْ بَقَرَةٍ.
وَقَدْ ذَكَرْنَاهُ، عَنْ عِكْرِمَةَ بْنِ خَالِدٍ أَنَّ بَعْضَ شُيُوخٍ كَانُوا قَدْ صَدَّقُوا عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالُوا: فِي كُلِّ أَرْبَعِينَ بَقَرَةً بَقَرَةٌ, مُخَالِفِينَ لِمَنْ جَعَلَ فِي أَقَلَّ مِنْ الأَرْبَعِينَ شَيْئًا.
وَذَهَبَتْ طَائِفَةٌ إلَى أَنَّهُ لَيْسَ فِيمَا دُونَ الْخَمْسِينَ، وَلاَ مَا فَوْقَهَا شَيْءٌ، وَأَنَّ صَدَقَةَ الْبَقَرِ إنَّمَا هِيَ فِي كُلِّ خَمْسِينَ بَقَرَةً بَقَرَةٌ فَقَطْ هَكَذَا أَبَدًا.
كَمَا حَدَّثَنَا حمام، حدثنا ابْنُ مُفَرِّجٍ، حدثنا ابْنُ الأَعْرَابِيِّ، حدثنا الدَّبَرِيُّ، حدثنا عَبْدُ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ
ـــــــ
1 في النسخة رقم "16" "حماد بن أبي سلمة" وهو خطأ.

(6/7)

قَالَ: أَخْبَرَنِي عَمْرُو بْنُ دِينَارٍ قَالَ: كَانَ عُمَّالُ ابْنِ الزُّبَيْرِ, وَابْنِ عَوْفٍ وَعُمَّالِهِ, يَأْخُذُونَ مِنْ كُلِّ خَمْسِينَ بَقَرَةً بَقَرَةً، وَمِنْ كُلِّ مِائَةٍ بَقَرَتَيْنِ, فَإِذَا كَثُرَتْ فَفِي كُلِّ خَمْسِينَ بَقَرَةً بَقَرَةٌ.
قال أبو محمد: هَذَا كُلُّ مَا حَضَرْنَا ذِكْرُهُ مِمَّا رُوِّينَاهُ مِنْ اخْتِلاَفِ النَّاسِ فِي زَكَاةِ الْبَقَرِ، وَكُلُّ أَثَرٍ رُوِّينَاهُ فِيهَا وَوَجَبَ النَّظَرُ لِلْمَرْءِ لِنَفْسِهِ فِيمَا يَدِينُ بِهِ رَبَّهُ تَعَالَى فِي دِينِهِ.
فَأَوَّلُ ذَلِكَ أَنَّ الزَّكَاةَ فَرْضٌ وَاجِبٌ فِي الْبَقَرِ.
كَمَا حَدَّثَنَا، عَنْ عَبْدِ اللَّهِ بْنِ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنِ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّد، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، حدثنا وَكِيعٌ، حدثنا الأَعْمَشُ، عَنِ الْمَعْرُورِ بْنِ سُوَيْدٍ، عَنْ أَبِي ذَرٍّ قَالَ: "انْتَهَيْت إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم وَهُوَ فِي ظِلِّ الْكَعْبَةِ" فَذَكَرَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهُ: "مَا مِنْ صَاحِبِ إبِلٍ، وَلاَ بَقَرٍ، وَلاَ غَنَمٍ لاَ يُؤَدِّي زَكَاتَهَا إلاَّ جَاءَتْ يَوْمَ الْقِيَامَةِ أَعْظَمَ مَا كَانَتْ وَأَسْمَنَهُ، تَنْطَحُهُ بِقُرُونِهَا, وَتَطَؤُهُ بِأَظْلاَفِهَا, كُلَّمَا نَفِدَتْ أُخْرَاهَا عَادَتْ عَلَيْهِ أُولاَهَا حَتَّى يُقْضَى بَيْنَ النَّاسِ".
حدثنا حمام، حدثنا ابْنُ مُفَرِّجٍ، حدثنا ابْنُ الأَعْرَابِيِّ، حدثنا الدَّبَرِيُّ، حدثنا عَبْدُ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ قَالَ أَخْبَرَنِي أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ: سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "مَا مِنْ صَاحِبِ إبِلٍ لاَ يَفْعَلُ فِيهَا حَقَّهَا إلاَّ جَاءَتْ يَوْمَ الْقِيَامَةِ أَكْثَرَ مَا كَانَتْ قَطُّ, وَأُقْعِدَ لَهَا بِقَاعٍ قَرْقَرٍ تَسِيرُ عَلَيْهِ بِقَوَائِمِهَا وَأَخْفَافِهَا، وَلاَ صَاحِبِ بَقَرٍ لاَ يَفْعَلُ فِيهَا حَقَّهَا إلاَّ جَاءَتْ يَوْمَ الْقِيَامَةِ أَكْثَرَ مَا كَانَتْ، وَأُقْعِدَ لَهَا بِقَاعٍ قَرْقَرٍ تَنْطَحُهُ بِقُرُونِهَا وَتَطَؤُهُ بِقَوَائِمِهَا", وَذَكَرَ بَاقِيَ الْخَبَرِ.
قال أبو محمد: فَوَجَبَ فَرْضًا طَلَبُ ذَلِكَ الْحَدِّ الَّذِي حَدَّهُ اللَّهُ تَعَالَى مِنْهَا, حَتَّى لاَ يَتَعَدَّى قَالَ عَزَّ وَجَلَّ: {وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَه}.
فَنَظَرْنَا الْقَوْلَ الأَوَّلَ فَوَجَدْنَا الآثَارَ الْوَارِدَةَ فِيهِ، عَنِ النَّبِيِّ صلى الله عليه وسلم مُنْقَطِعَةٌ وَالْحُجَّةُ لاَ تَجِبُ إلاَّ بِمُتَّصِلٍ, إلاَّ أَنَّهُ يَلْزَمُ الْقَائِلِينَ بِالْمُرْسَلِ وَالْمُنْقَطِعِ مِنْ الْحَنَفِيِّينَ, وَالْمَالِكِيِّينَ أَنْ يَقُولُوا: بِهَا, وَإِلاَّ فَقَدْ تَنَاقَضُوا فِي أُصُولِهِمْ وَتَحَكَّمُوا بِالْبَاطِلِ، لاَ سِيَّمَا مَعَ قَوْلِ الزُّهْرِيِّ: إنَّ هَذِهِ الأَخْبَارَ بِهَا نَسْخُ إيجَابِ التَّبِيعِ, وَالْمُسِنَّةِ: فِي الثَّلاَثِينَ وَالأَرْبَعِينَ

(6/8)

فَلَوْ قُبِلَ مُرْسَلُ أَحَدٍ لَكَانَ الزُّهْرِيُّ أَحَقَّ بِذَلِكَ لِعِلْمِهِ بِالْحَدِيثِ، وَلاَِنَّهُ قَدْ أَدْرَكَ طَائِفَةً مِنْ الصَّحَابَةِ، رضي الله عنهم.
وَلَمْ يَحْكِ الْقَوْلَ فِي الثَّلاَثِينَ بِالتَّبِيعِ، وَفِي الأَرْبَعِينَ بِالْمُسِنَّةِ إلاَّ عَنْ أَهْلِ الشَّامِ، لاَ عَنْ أَهْلِ الْمَدِينَةِ, وَوَافَقَ الزُّهْرِيَّ عَلَى ذَلِكَ سَعِيدُ بْنُ الْمُسَيِّبِ وَغَيْرُهُ مِنْ فُقَهَاءِ الْمَدِينَةِ، فَهَذَا كُلُّهُ يُوجِبُ عَلَى الْمَالِكِيِّينَ الْقَوْلَ بِهَذَا أَوْ إفْسَادَ أُصُولِهِمْ، وَأَمَّا نَحْنُ فَلَوْ صَحَّ وَأُسْنِدَ مَا خَالَفْنَاهُ أَصْلاً.
وَأَمَّا احْتِجَاجُهُمْ بِعُمُومِ الْخَبَرِ مَا مِنْ صَاحِبِ بَقَرٍ لاَ يُؤَدِّي زَكَاتَهَا، وَلاَ يَفْعَلُ فِيهَا حَقَّهَا وَقَوْلَهُمْ: إنَّ هَذَا عُمُومٌ لِكُلِّ بَقَرٍ: فَإِنَّ هَذَا لاَزِمٌ لِلْحَنَفِيِّينَ, وَالْمَالِكِيِّينَ, الْمُحْتَجِّينَ بِإِيجَابِ الزَّكَاةِ فِي الْعُرُوضِ بِعُمُومِ قَوْلِ اللَّهِ تَعَالَى: {خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً} الآيَةُ وَالْمُحْتَجِّينَ بِهَذَا فِي وُجُوبِ الزَّكَاةِ فِي الْعَسَلِ وَسَائِرِ مَا احْتَجُّوا فِيهِ بِمِثْلِ هَذَا, لاَ مُخَلِّصَ لَهُمْ مِنْهُ أَصْلاً.
وَأَمَّا نَحْنُ فَلاَ حُجَّةَ عَلَيْنَا بِهَذَا، لاَِنَّنَا وَإِنْ كُنَّا لاَ يَحِلُّ عِنْدَنَا مُفَارِقَةُ الْعُمُومِ إلاَّ لِنَصٍّ آخَرَ فَإِنَّهُ لاَ يَحِلُّ شَرْعُ شَرِيعَةٍ إلاَّ بِنَصٍّ صَحِيحٍ, وَنَحْنُ نُقِرُّ وَنَشْهَدُ أَنَّ فِي الْبَقَرِ زَكَاةً مَفْرُوضَةً يُعَذِّبُ اللَّهُ تَعَالَى مَنْ لَمْ يُؤَدِّهَا الْعَذَابَ الشَّدِيدَ, مَا لَمْ يَغْفِرْ لَهُ بِرُجُوحِ حَسَنَاتِهِ أَوْ مُسَاوَاتِهَا لِسَيِّئَاتِهِ, إلاَّ أَنَّهُ لَيْسَ فِي هَذَا الْخَبَرِ بَيَانُ الْمِقْدَارِ الْوَاجِبِ فِي الزَّكَاةِ مِنْهَا, وَلاَ بَيَانَ الْعَدَدِ الَّذِي تَجِبُ فِيهِ الزَّكَاةُ مِنْهَا, وَلاَ مَتَى تُؤَدَّى; وَلَيْسَ الْبَيَانُ لِلدِّيَانَةِ مَوْكُولاً إلَى الآرَاءِ وَالأَهْوَاءِ، بَلْ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم الَّذِي قَالَ لَهُ رَبُّهُ وَبَاعِثُهُ {لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إلَيْهِمْ}.
وَلَمْ يَصِحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم مَا أَوْجَبُوهُ فِي الْخَمْسِ فَصَاعِدًا مِنْ الْبَقَرِ، وَقَدْ صَحَّ الإِجْمَاعُ الْمُتَيَقَّنُ بِأَنَّهُ لَيْسَ فِي كُلِّ عَدَدٍ مِنْ الْبَقَرِ زَكَاةٌ، فَوَجَبَ التَّوَقُّفُ، عَنْ إيجَابِ فَرْضِ ذَلِكَ فِي عَدَدٍ دُونَ عَدَدٍ بِغَيْرِ نَصٍّ مِنْ رَسُولِ اللَّهِ صلى الله عليه وسلم، فَسَقَطَ تَعَلُّقُهُمْ بِالْعُمُومِ هَاهُنَا, وَلَوْ كَانَ عُمُومًا يُمْكِنُ اسْتِعْمَالُهُ لَمَا خَالَفْنَاهُ.
وَأَمَّا قَوْلُهُمْ: إنَّ مَنْ زَكَّى الْبَقَرَ كَمَا قَالُوا فَهُوَ عَلَى يَقِينٍ مِنْ أَنَّهُ قَدْ أَدَّى فَرْضَهُ الْوَاجِبَ عَلَيْهِ وَمَنْ لَمْ يُزَكِّهَا كَمَا قَالُوا فَلَيْسَ عَلَى يَقِينٍ مِنْ أَنَّهُ أَدَّى فَرْضَهُ، وَأَنَّ مَا صَحَّ بِيَقِينٍ وُجُوبُهُ لَمْ يَسْقُطْ إلاَّ بِيَقِينٍ آخَرَ: فَهَذَا لاَزِمٌ لِمَنْ قَالَ: إنَّ مَنْ تَدَلَّكَ فِي الْغُسْلِ فَهُوَ عَلَى يَقِينٍ مِنْ أَنَّهُ قَدْ أَدَّى فَرْضَهُ; وَالْغُسْلُ وَاجِبٌ بِيَقِينٍ، فَلاَ يَسْقُطُ إلاَّ بِيَقِينٍ مِثْلِهِ، وَلِمَنْ أَوْجَبَ مَسْحَ جَمِيعِ الرَّأْسِ فِي الْوُضُوءِ بِهَذِهِ الْحُجَّةِ نَفْسِهَا، وَمِثْلُ هَذَا لَهُمْ كَثِيرٌ جِدًّا.

(6/9)

وَأَمَّا نَحْنُ فَإِنَّ هَذَا لاَ يَلْزَمُ عِنْدَنَا; لإِنَّ الْفَرَائِضَ لاَ تَجِبُ إلاَّ بِنَصٍّ أَوْ إجْمَاعٍ. وَمَنْ سَلَكَ هَذِهِ الطَّرِيقَ فِي الاِسْتِدْلاَلِ فَإِنَّهُ يُرِيدُ إيجَابَ الْفَرَائِضِ وَشَرْعِ الشَّرَائِعِ بِاخْتِلاَفٍ; لاَ نَصَّ فِيهِ, وَهَذَا بَاطِلٌ; وَلَمْ يَتَّفِقْ قَطُّ عَلَى وُجُوبِ إيعَابِ جَمِيعِ الرَّأْسِ فِي الْوُضُوءِ، وَلاَ عَلَى التَّدَلُّكِ فِي الْغُسْلِ; ، وَلاَ عَلَى إيجَابِ الزَّكَاةِ فِي خَمْسِ مِنْ الْبَقَرِ فَصَاعِدًا إلَى الْخَمْسِينَ.
وَإِنَّمَا كَانَ يَكُونُ اسْتِدْلاَلُهُمْ هَذَا صَحِيحًا لَوْ وَافَقْنَاهُمْ عَلَى وُجُوبِ كُلِّ ذَلِكَ ثُمَّ أَسْقَطْنَا وُجُوبَهُ بِلاَ بُرْهَانٍ، وَنَحْنُ لَنْ نُوَافِقَهُمْ قَطُّ عَلَى وُجُوبِ غُسْلٍ فِيهِ تَدَلُّكٌ، وَلاَ عَلَى إيجَابِ مَسْحِ جَمِيعِ الرَّأْسِ, وَلاَ عَلَى إيجَابِ زَكَاةٍ فِي خَمْسٍ مِنْ الْبَقَرِ فَصَاعِدًا، وَإِنَّمَا وَافَقْنَاهُمْ عَلَى إيجَابِ الْغُسْلِ دُون تَدَلُّكٍ, وَعَلَى إيجَابِ مَسْحِ بَعْضِ الرَّأْسِ لاَ كُلِّهِ; وَعَلَى وُجُوبِ الزَّكَاةِ فِي عَدَدٍ مَا مِنْ الْبَقَرِ لاَ فِي كُلِّ عَدَدٍ مِنْهَا، فَزَادُوا هُمْ بِغَيْرِ نَصٍّ، وَلاَ إجْمَاعٍ إيجَابَ التَّدَلُّكِ, وَمَسْحَ جَمِيعِ الرَّأْسِ, وَالزَّكَاةَ فِي خَمْسٍ مِنْ الْبَقَرِ فَصَاعِدًا; وَهَذَا شَرْعٌ بِلاَ نَصٍّ، وَلاَ إجْمَاعٍ, وَهَذَا لاَ يَجُوزُ، فَهَذَا يَلْزَمُ ضَبْطُهُ، لِئَلاَّ يُمَوِّهَ فِيهِ أَهْلُ التَّمْوِيهِ بِالْبَاطِلِ, فَيَدَّعُوا إجْمَاعًا حَيْثُ لاَ إجْمَاعَ, وَيُشَرِّعُوا الشَّرَائِعَ بِغَيْرِ بُرْهَانٍ, وَيُخَالِفُوا الإِجْمَاعَ الْمُتَيَقَّنَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا احْتِجَاجُهُمْ بِقِيَاسِ الْبَقَرِ عَلَى الإِبِلِ فِي الزَّكَاةِ فَلاَزِمٌ لاَِصْحَابِ الْقِيَاسِ لُزُومًا لاَ انْفِكَاكَ لَهُ، فَلَوْ صَحَّ شَيْءٌ مِنْ الْقِيَاسِ لَكَانَ هَذَا مِنْهُ صَحِيحًا1 وَمَا نَعْلَمُ فِي الْحُكْمِ بَيْنَ الإِبِلِ, وَالْبَقَرِ فَرْقًا مُجْمَعًا عَلَيْهِ. وَلَقَدْ كَانَ يَلْزَمُ مَنْ يَقِيسُ مَا يَسْتَحِلُّ بِهِ فَرْجَ الْمَرْأَةِ الْمُسْلِمَةِ فِي النِّكَاحِ مِنْ الصَّدَاقِ عَلَى مَا تُقْطَعُ فِيهِ يَدُ السَّارِقِ, وَمَنْ يَقِيسُ حَدَّ الشَّارِبِ عَلَى حَدِّ الْقَاذِفِ, وَمَنْ يَقِيسُ السَّقَمُونْيَا عَلَى الْقَمْحِ وَالتَّمْرِ, وَيَقِيسُ الْحَدِيدَ, وَالرَّصَاصَ وَالصُّفْرَ عَلَى الذَّهَبِ, وَالْفِضَّةِ; وَيَقِيسُ الْجِصَّ عَلَى الْبُرِّ وَالتَّمْرِ, فِي الرِّبَا, وَيَقِيسُ الْجَوْزَ عَلَى الْقَمْحِ فِي الرِّبَا; وَسَائِرِ تِلْكَ الْمَقَايِيسِ السَّخِيفَةِ وَتِلْكَ الْعِلَلِ الْمُفْتَرَاةِ الْغَثَّةِ: أَنْ يَقِيسَ الْبَقَرَ عَلَى الإِبِلِ فِي الزَّكَاةِ، وَإِلاَّ فَقَدْ تَحَكَّمُوا بِالْبَاطِلِ وَأَمَّا نَحْنُ فَالْقِيَاسُ كُلُّهُ عِنْدَنَا بَاطِلٌ.
وَأَمَّا قَوْلُهُمْ: لَمْ نَجِدْ فِي الآُصُولِ مَا يَكُونُ وَقْصُهُ ثَلاَثِينَ, فَإِنَّهُ عِنْدَنَا تَخْلِيطٌ وَهَوَسٌ لَكِنَّهُ لاَزِمٌ أَصَحُّ لُزُومٍ لِمَنْ قَالَ مُحْتَجًّا لِبَاطِلٍ قَوْلَهُ فِي إيجَابِ الزَّكَاةِ مَا بَيْنَ الأَرْبَعِينَ وَالسِّتِّينَ مِنْ الْبَقَرِ: إنَّنَا لَمْ نَجِدْ فِي الآُصُولِ مَا يَكُونُ وَقْصُهُ تِسْعَةَ عَشَرَ, وَلَكِنَّ الْقَوْمَ مُتَحَكِّمُونَ.
ـــــــ
1 هنا بحاشية النسخة رقم "14" بخط غير جيد – وهو غير خط كاتبها – ما نصه "هذه وقاحة! هيهات الابل من البقر.

(6/10)

فَسَقَطَ كُلُّ مَا احْتَجُّوا بِهِ عَنَّا, وَظَهَرَ لُزُومُهُ لِلْحَنَفِيِّينَ, وَالْمَالِكِيِّينَ, وَالشَّافِعِيِّينَ, لاَ سِيَّمَا لِمَنْ قَالَ: بِالْقَوْلِ الْمَشْهُورِ، عَنْ أَبِي حَنِيفَةَ فِي زَكَاةِ الْبَقَرِ, الَّذِي لَمْ يَتَعَلَّقْ فِيهِ بِشَيْءٍ أَصْلاً.
ثُمَّ نَظَرْنَا فِي قَوْلِ مَنْ أَوْجَبَ فِي الثَّلاَثِينَ تَبِيعًا, وَفِي الأَرْبَعِينَ مُسِنَّةً, وَلَمْ يُوجِبْ بَيْنَ ذَلِكَ، وَلاَ بَعْدَ الأَرْبَعِينَ إلَى السِّتِّينَ شَيْئًا: فَوَجَدْنَا الآثَارَ الَّتِي احْتَجُّوا بِهَا، عَنْ مُعَاذٍ وَغَيْرِهِ مُرْسَلَةً كُلَّهَا, إلاَّ حَدِيثَ بَقِيَّةَ; لإِنَّ مَسْرُوقًا لَمْ يَلْقَ مُعَاذًا; وَبَقِيَّةَ ضَعِيفٌ لاَ يُحْتَجُّ بِنَقْلِهِ, أَسْقَطَهُ وَكِيعٌ وَغَيْرُهُ, وَالْحُجَّةُ لاَ تَجِبُ إلاَّ بِالْمُسْنَدِ مِنْ نَقْلِ الثِّقَاتِ.
فإن قيل: إنَّ مَسْرُوقًا وَإِنْ كَانَ لَمْ يَلْقَ مُعَاذًا فَقَدْ كَانَ بِالْيَمَنِ رَجُلاً أَيَّامَ كَوْنِ مُعَاذٍ هُنَالِكَ; وَشَاهَدَ أَحْكَامَهُ, فَهَذَا عِنْدَهُ، عَنْ مُعَاذٍ بِنَقْلِ الْكَافَّةِ.
قلنا: لَوْ أَنَّ مَسْرُوقًا ذَكَرَ أَنَّ الْكَافَّةَ أَخْبَرَتْهُ بِذَلِكَ، عَنْ مُعَاذٍ لَقَامَتْ الْحُجَّةُ بِذَلِكَ; فَمَسْرُوقٌ هُوَ الثِّقَةُ الإِمَامُ غَيْرُ الْمُتَّهَمِ: لَكِنَّهُ لَمْ يَقُلْ قَطُّ هَذَا.وَلاَ يَحِلُّ أَنْ يُقَوَّلَ مَسْرُوقٌ رحمه الله مَا لَمْ يَقُلْ فَيُكْذَبُ عَلَيْهِ; وَلَكِنْ لَمَّا أَمْكَنَ فِي ظَاهِرِ الأَمْرِ أَنْ يَكُونَ عِنْدَ مَسْرُوقٍ هَذَا الْخَبَرُ، عَنْ تَوَاتُرٍ, أَوْ عَنْ ثِقَةٍ، أَوْ عَمَّنْ لاَ تَجُوزُ الرِّوَايَةُ عَنْهُ: لَمْ يَجُزْ الْقَطْعُ فِي دِينِ اللَّهِ تَعَالَى، وَلاَ عَلَى رَسُولِهِ صلى الله عليه وسلم بِالظَّنِّ الَّذِي هُوَ أَكْذَبُ الْحَدِيثِ, وَنَحْنُ نَقْطَعُ أَنَّ هَذَا الْخَبَرَ لَوْ كَانَ عِنْدَ مَسْرُوقٍ، عَنْ ثِقَةٍ لَمَا كَتَمَهُ, وَلَوْ كَانَ صَحِيحًا، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم مَا طَمَسَهُ اللَّهُ تَعَالَى الْمُتَكَفِّلُ بِحِفْظِ الذِّكْرِ الْمُنَزَّلِ عَلَى نَبِيِّهِ عليه السلام الْمُتِمِّ لِدِينِهِ: لَنَا هَذَا الطَّمْسُ حَتَّى لاَ يَأْتِيَ إلاَّ مِنْ طَرِيقٍ وَاهِيَةٍ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
وَأَيْضًا: فَإِنْ زَمُّوا أَيْدِيَهُمْ وَقَالُوا: هُوَ حُجَّةٌ, وَالْمُرْسَلُ هَاهُنَا وَالْمُسْنَدُ سَوَاءٌ.
قلنا لَهُمْ: فَلاَ عَلَيْكُمْ خُذُوا مِنْ هَذِهِ الطَّرِيقِ بِعَيْنِهَا مَا حَدَّثَنَاهُ حُمَامُ بْنُ أَحْمَدَ قَالَ: حدثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عَلِيٍّ الْبَاجِيَّ، حدثنا أَحْمَدُ بْنُ خَالِدٍ، حدثنا عُبَيْدُ بْنُ مُحَمَّدٍ الْكِشْوَرُ، حدثنا مُحَمَّدُ بْنُ يُوسُفَ الْحُذَافِيِّ، حدثنا عَبْدُ الرَّزَّاقِ أَنَا مَعْمَرُ، عَنِ الأَعْمَشِ، عَنْ شَقِيقِ بْنِ سَلَمَةَ هُوَ أَبُو وَائِلٍ، عَنْ مَسْرُوقِ بْنِ الأَجْدَعِ قَالَ: "بَعَثَ رَسُولُ اللَّهِ صلى الله عليه وسلم

(6/11)

مُعَاذَ بْنَ جَبَلٍ إلَى الْيَمَنِ فَأَمَرَهُ أَنْ يَأْخُذَ مِنْ كُلِّ حَالِمٍ وَحَالِمَةٍ دِينَارًا أَوْ قِيمَتَهُ مِنْ الْمَعَافِرِيِّ".
حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ الْجَسُورُ، حدثنا مُحَمَّدُ بْنُ عِيسَى بْنِ رِفَاعَةَ، حدثنا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ، حدثنا أَبُو عُبَيْدٍ الْقَاسِمُ بْنُ سَلاَمٍ، حدثنا جَرِيرٌ، هُوَ ابْنُ عَبْدِ الْحَمِيدِ، عَنْ مَنْصُورٍ، هُوَ ابْنُ الْمُعْتَمِرِ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ قَالَ: كَتَبَ رَسُولُ اللَّهِ صلى الله عليه وسلم إلَى مُعَاذٍ وَهُوَ بِالْيَمَنِ: "أَنَّ فِيمَا سَقَتْ السَّمَاءُ أَوْ سُقِيَ غِيلاً الْعُشْرُ, وَفِيمَا سُقِيَ بِالْغَرْبِ نِصْفُ الْعُشْرِ, وَفِي الْحَالِمِ وَالْحَالِمَةِ دِينَارٌ أَوْ عِدْلُهُ مِنْ الْمُعَافِرِ".
وَبِهِ إلَى أَبِي عُبَيْدٍ: حدثنا عُثْمَانُ بْنُ صَالِحٍ، عَنِ ابْنِ لَهِيعَةَ، عَنْ أَبِي الأَسْوَدِ، عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ قَالَ: كَتَبَ رَسُولُ اللَّهِ صلى الله عليه وسلم إلَى أَهْلِ الْيَمَنِ: "أَنَّهُ مَنْ كَانَ عَلَى يَهُودِيَّةٍ أَوْ نَصْرَانِيَّةٍ فَإِنَّهُ لاَ يُفْتَنُ عَنْهَا; وَعَلَيْهِ الْجِزْيَةُ, عَلَى كُلِّ حَالِمٍ ذَكَرٍ أَوْ أُنْثَى عَبْدٍ أَوْ أَمَةٍ دِينَارٌ وَافٍ أَوْ عِدْلُهُ مِنْ الْمَعَافِرِ, فَمَنْ أَدَّى ذَلِكَ إلَى رُسُلِي فَإِنَّ لَهُ ذِمَّةَ اللَّهِ وَذِمَّةَ رَسُولِهِ، وَمَنْ مَنَعَهُ مِنْكُمْ فَإِنَّهُ عَدُوٌّ لِلَّهِ تَعَالَى وَلِرَسُولِهِ وَ لِلْمُؤْمِنِينَ".
فَهَذِهِ رِوَايَةُ مَسْرُوقٍ، عَنْ مُعَاذٍ, وَهُوَ حَدِيثُ زَكَاةِ الْبَقَرِ بِعَيْنِهِ, وَمُرْسَلٌ مِنْ طَرِيقِ الْحَكَمِ, وَآخَرُ مِنْ طَرِيقِ ابْنِ لَهِيعَةَ، فَإِنْ كَانَتْ مُرْسَلاَتُهُمْ فِي زَكَاةِ الْبَقَرِ صَحِيحَةٌ وَاجِبًا أَخْذُهَا فَمُرْسَلاَتُهُمْ هَذِهِ صَحِيحَةٌ وَاجِبٌ أَخْذُهَا, وَإِنْ كَانَتْ مُرْسَلاَتُهُمْ هَذِهِ لاَ تَقُومُ بِهَا حُجَّةٌ فَمُرْسَلاَتُهُمْ تِلْكَ لاَ تَقُومُ بِهَا حُجَّةٌ.
فإن قيل: فَإِنَّكُمْ تَقُولُونَ بِمَا فِي هَذِهِ الْمُرْسَلاَتِ، وَلاَ تَقُولُونَ: بِتِلْكَ, فَكَيْف هَذَا.
قلنا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ: مَا قلنا بِهَذِهِ، وَلاَ بِتِلْكَ, وَمَعَاذَ اللَّهِ مِنْ أَنْ نَقُولَ بِمُرْسَلٍ لَكِنَّا أَوْجَبْنَا الْجِزْيَةَ عَلَى كُلِّ كِتَابِيٍّ بِنَصِّ الْقُرْآنِ, وَلَمْ نَخُصَّ مِنْهُ امْرَأَةً، وَلاَ عَبْدًا, وَأَمَّا بِهَذِهِ الآثَارِ فَلاَ.
قال أبو محمد: لاَ سِيَّمَا الْحَنَفِيِّينَ فَإِنَّهُمْ خَالَفُوا مُرْسَلاَتِ مُعَاذٍ تِلْكَ فِي إسْقَاطِ الزَّكَاةِ، عَنِ الأَوْقَاصِ وَالْعَسَلِ: كَمَا حَدَّثَنَا عبد الله بن ربيع، حدثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ، حدثنا أَحْمَدُ بْنُ خَالِدٍ، حدثنا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ، حدثنا الْحَجَّاجُ بْنُ الْمِنْهَالِ، حدثنا سُفْيَانُ بْنُ عُيَيْنَةَ، عَنْ إبْرَاهِيمَ بْنِ مَيْسَرَةَ، عَنْ طَاوُوس: "أَنَّ مُعَاذَ بْنَ جَبَلٍ أُتِيَ بِوَقْصِ الْبَقَرِ وَالْعَسَلِ فَلَمْ يَأْخُذْهُ فَقَالَ: كِلاَهُمَا لَمْ يَأْمُرْنِي فِيهِ رَسُولُ اللَّهِ صلى الله عليه وسلم بِشَيْءٍ", فَمِنْ الْبَاطِلِ أَنْ يَكُونَ حَدِيثُ مُعَاذٍ حُجَّةً إذَا وَافَقَ هَوَى الْحَنَفِيِّينَ وَرَأْيَ أَبِي حَنِيفَةَ، وَلاَ يَكُونُ حُجَّةً

(6/12)

إذَا لَمْ يُوَافِقْهُمَا, مَا نَدْرِي أَيُّ دِينٍ يَبْقَى مَعَ هَذَا الْعَمَلِ وَنَعُوذُ بِاَللَّهِ مِنْ الْخِذْلاَنِ وَالضَّلاَلِ وَمِنْ أَنْ يُزِيغَ قُلُوبَنَا بَعْدَ إذْ هَدَانَا.
فَإِنْ احْتَجُّوا بِصَحِيفَةِ عَمْرِو بْنِ حَزْمٍ قلنا: هِيَ مُنْقَطِعَةٌ أَيْضًا لاَ تَقُومُ بِهَا حُجَّةٌ, وَسُلَيْمَانُ بْنُ دَاوُد الْجَزَرِيُّ الَّذِي رَوَاهَا مُتَّفَقٌ عَلَى تَرْكِهِ وَأَنَّهُ لاَ يُحْتَجُّ بِهِ. فَإِنْ أَبَيْتُمْ وَلَجَجْتُمْ وَظَنَنْتُمْ أَنَّكُمْ شَدَدْتُمْ أَيْدِيَكُمْ مِنْهَا عَلَى شَيْءٍ فَدُونَكُمُوهَا.
كَمَا حَدَّثْنَهَا حُمَامُ بْنُ أَحْمَدَ قَالَ، حدثنا عَبَّاسُ بْنُ أَصْبَغَ، حدثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ، حدثنا أَحْمَدُ بْنُ زُهَيْرِ بْنِ حَرْبٍ، حدثنا الْحَكَمُ بْنُ مُوسَى، حدثنا يَحْيَى بْنُ حَمْزَةَ، عَنْ سُلَيْمَانَ بْنِ دَاوُد الْجَزَرِيِّ، حدثنا الزُّهْرِيُّ، عَنْ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَتَبَ إلَى أَهْلِ الْيَمَنِ بِكِتَابٍ فِيهِ الْفَرَائِضُ وَالسُّنَنُ وَالدِّيَاتُ, وَبَعَثَ بِهِ مَعَ عَمْرِو بْنِ حَزْمٍ, وَهَذِهِ نُسْخَتُهُ" فَذَكَرَ الْكِتَابَ. وَفِيهِ: "وَفِي كُلِّ ثَلاَثِينَ بَاقُورَةً تَبِيعٌ, جَذَعٌ أَوْ جَذَعَةٌ, وَفِي كُلِّ أَرْبَعِينَ بَاقُورَةً بَقَرَةٌ, وَفِيهِ أَيْضًا وَفِي كُلِّ خَمْسِ أَوَاقِيَّ مِنْ الْوَرِقِ خَمْسَةُ دَرَاهِمَ, فَمَا زَادَ فَفِي كُلِّ أَرْبَعِينَ دِرْهَمًا دِرْهَمٌ وَفِي كُلِّ أَرْبَعِينَ دِينَارًا دِينَارٌ".
حدثنا حمام قَالَ: حدثنا عَبَّاسُ بْنُ أَصْبَغَ، حدثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ، حدثنا أَبُو عَبْدِ اللَّهِ الْكَابُلِيِّ بِبَغْدَادَ، حدثنا إسْمَاعِيلُ بْنُ أَبِي أُوَيْسٍ حَدَّثَنِي أَبِي، عَنْ عَبْدِ اللَّهِ, وَمُحَمَّدِ بْنِ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ، عَنْ أَبِيهِمَا، عَنْ جَدِّهِمَا، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم أَنَّهُ كَتَبَ هَذَا الْكِتَابَ لِعَمْرِو بْنِ حَزْمٍ حِينَ أَمَّرَهُ عَلَى الْيَمَنِ وَفِيهِ الزَّكَاةُ: "لَيْسَ فِيهَا صَدَقَةٌ حَتَّى تَبْلُغَ مِائَتَيْ دِرْهَمٍ فَفِيهَا خَمْسَةُ دَرَاهِمَ, وَفِي كُلِّ أَرْبَعِينَ دِرْهَمًا دِرْهَمٌ, وَلَيْسَ فِيمَا دُونَ الأَرْبَعِينَ صَدَقَةٌ, فَإِذَا بَلَغَتْ الذَّهَبَ قِيمَةَ مِائَتَيْ دِرْهَمٍ فَفِي قِيمَةِ كُلِّ أَرْبَعِينَ دِرْهَمًا دِرْهَمٌ, حَتَّى تَبْلُغَ أَرْبَعِينَ دِينَارًا، فَإِذَا بَلَغَتْ أَرْبَعِينَ دِينَارًا فَفِيهَا دِينَارٌ". قَالَ أَبُو أُوَيْسٍ: وَهَذَا، عَنْ ابْنَيْ حَزْمٍ أَيْضًا: "فَرَائِضُ صَدَقَةِ الْبَقَرِ لَيْسَ فِيمَا دُونَ ثَلاَثِينَ صَدَقَةٌ فَإِذَا بَلَغَتْ الثَّلاَثِينَ فَفِيهَا فَحْلٌ جَذَعٌ, إلَى أَنْ تَبْلُغَ أَرْبَعِينَ, فَإِذَا بَلَغَتْ أَرْبَعِينَ فَفِيهَا بَقَرَةٌ مُسِنَّةٌ إلَى أَنْ تَبْلُغَ سِتِّينَ, فَإِذَا بَلَغَتْ سِتِّينَ فَفِيهَا تَبِيعَانِ"

(6/13)

قال أبو محمد: أَبُو أُوَيْسٍ ضَعِيفٌ وَهِيَ مُنْقَطِعَةٌ مَعَ ذَلِكَ وَوَاللَّهِ لَوْ صَحَّ شَيْءٌ مِنْ هَذَا مَا تَرَدَّدْنَا فِي الأَخْذِ بِهِ.
قَالَ عَلِيٌّ: مَا نَرَى الْمَالِكِيِّينَ وَالشَّافِعِيِّينَ, وَالْحَنَفِيِّينَ إلاَّ قَدْ انْحَلَّتْ عَزَائِمُهُمْ فِي الأَخْذِ بِحَدِيثِ مُعَاذٍ الْمَذْكُورِ وَبِصَحِيفَةِ ابْنِ حَزْمٍ, وَلاَ بُدَّ لَهُمْ مِنْ ذَلِكَ; أَوْ الأَخْذِ بِأَنْ لاَ صَدَقَةَ فِي ذَهَبٍ لَمْ يَبْلُغْ أَرْبَعِينَ دِينَارًا إلاَّ بِالْقِيمَةِ بِالْفِضَّةِ وَهُوَ قَوْلُ عَطَاءٍ, وَالزُّهْرِيِّ, وَسُلَيْمَانَ بْنِ حَرْبٍ وَغَيْرِهِمْ, وَأَنْ يَأْخُذَ الْمَالِكِيُّونَ, وَالشَّافِعِيُّونَ بِوُجُوبِ الأَوْقَاصِ فِي الدَّرَاهِمِ وَبِإِيجَابِ الْجِزْيَةِ عَلَى النِّسَاءِ وَالْعَبِيدِ مِنْ أَهْلِ الْكِتَابِ, أَوْ التَّحَكُّمِ فِي الدِّينِ بِالْبَاطِلِ فَيَأْخُذُوا مَا اشْتَهَوْا وَيَتْرُكُوا مَا اشْتَهَوْا; وَهَذِهِ وَاَللَّهِ أَخْزَى فِي الْعَاجِلَةِ وَالآجِلَةِ وَأَلْزَمُ وَأَنْدَمُ!!
وَالْحَنَفِيُّونَ يَقُولُونَ: إنَّ الرَّاوِيَ إذَا تَرَكَ مَا رَوَى دَلَّ ذَلِكَ عَلَى سُقُوطِ رِوَايَتِهِ, وَالزُّهْرِيُّ هُوَ رَوَى صَحِيفَةَ ابْنِ حَزْمٍ فِي زَكَاةِ الْبَقَرِ وَتَرَكَهَا فَهَلاَّ تَرَكُوهَا وَقَالُوا: لَمْ يَتْرُكْهَا لاَ لِفَضْلِ عِلْمٍ كَانَ عِنْدَهُ.
ثُمَّ لَوْ صَحَّ لَهُمْ حَدِيثُ مُعَاذٍ لَكَانَ مَا ذَكَرْنَا قَبْلُ مِنْ الأَخْبَارِ بِأَنَّ فِي زَكَاةِ الْبَقَرِ كَزَكَاةِ الإِبِلِ مِثْلُهَا فِي الإِسْنَادِ وَوَارِدَةٌ بِحُكْمٍ زَائِدٍ لاَ يَجُوزُ تَرْكُهُ, وَكَانَ الآخِذُ بِتِلْكَ آخِذًا بِهَذِهِ, وَكَانَ الآخِذُ بِهَذِهِ, دُونَ تِلْكَ عَاصِيًا لِتِلْكَ.
فَبَطَلَ كُلُّ مَا مَوَّهُوا بِهِ مِنْ طَرِيقِ الآثَارِ جُمْلَةً.
فَإِنْ تَعَلَّقُوا بِعَلِيٍّ, وَمُعَاذٍ, وَأَبِي سَعِيدٍ، رضي الله عنهم. قلنا لَهُمْ: الْخَبَرُ، عَنْ مُعَاذٍ مُنْقَطِعٌ, وَعَنْ أَبِي سَعِيدٍ لَمْ يَرْوِهِ إلاَّ ابْنُ أَبِي لَيْلَى مُحَمَّدٌ وَهُوَ ضَعِيفٌ و أَمَّا، عَنْ عَلِيٍّ فَهُوَ صَحِيحٌ، وَلاَ يَصِحُّ هَذَا الْقَوْلُ مِنْ أَحَدٍ مِنْ الصَّحَابَةِ، رضي الله عنهم، سِوَاهُ وَقَدْ رُوِّينَا قَبْلُ، عَنْ عُمَرَ بْنِ الْخَطَّابِ, وَجَابِرِ بْنِ عَبْدِ اللَّهِ خِلاَفَ ذَلِكَ، وَلاَ حُجَّةَ فِي قَوْلِ صَاحِبٍ إذَا خَالَفَهُ صَاحِبٌ آخَرُ.
ثُمَّ إنْ لَجَجْتُمْ فِي التَّعَلُّقِ بِعَلِيٍّ هَاهُنَا فَاسْمَعُوا قَوْلَ عَلِيٍّ مِنْ هَذِهِ الطَّرِيقِ نَفْسِهَا.
حدثنا حمام، حدثنا ابْنُ مُفَرِّجٍ، حدثنا ابْنُ الأَعْرَابِيِّ، حدثنا الدَّبَرِيُّ، حدثنا عَبْدُ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ

(6/14)

أَبِي إِسْحَاقَ، عَنْ عَاصِمِ بْنِ ضَمْرَةَ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: فِي خَمْسٍ مِنْ الإِبِلِ شَاةٌ وَفِي عَشْرٍ شَاتَانِ وَفِي خَمْسَ عَشَرَةَ ثَلاَثُ شِيَاهٍ, وَفِي عِشْرِينَ أَرْبَعُ شِيَاهٍ, وَفِي خَمْسٍ وَعِشْرِينَ خَمْسُ شِيَاهٍ, وَفِي سِتٍّ وَعِشْرِينَ بِنْتُ مَخَاضٍ, فَإِنْ لَمْ تَكُنْ بِنْتُ مَخَاضٍ فَابْنُ لَبُونٍ ذَكَرٌ, حَتَّى تَبْلُغَ خَمْسًا وَثَلاَثِينَ، فَإِنْ زَادَتْ وَاحِدَةٌ فَفِيهَا بِنْتُ لَبُونٍ, حَتَّى تَبْلُغَ خَمْسًا وَأَرْبَعِينَ, فَإِذَا زَادَتْ وَاحِدَةٌ فَفِيهَا حِقَّةٌ طَرُوقَةُ الْفَحْلِ أَوْ قَالَ: الْجَمَلُ حَتَّى تَبْلُغَ سِتِّينَ فَإِذَا زَادَتْ وَاحِدَةٌ فَفِيهَا جَذَعَةٌ, حَتَّى تَبْلُغَ خَمْسًا وَسَبْعِينَ, فَإِذَا زَادَتْ وَاحِدَةٌ فَفِيهَا ابْنَتَا لَبُونٍ, حَتَّى تَبْلُغَ تِسْعِينَ، فَإِذَا زَادَتْ وَاحِدَةٌ فَفِيهَا حِقَّتَانِ طَرُوقَتَا الْفَحْلِ إلَى عِشْرِينَ وَمِائَةٍ, فَإِنْ زَادَتْ وَاحِدَةٌ فَفِي كُلِّ خَمْسِينَ حِقَّةٌ, وَفِي كُلِّ أَرْبَعِينَ بِنْتُ لَبُونٍ, وَفِي الْبَقَرِ فِي كُلِّ ثَلاَثِينَ بَقَرَةً تَبِيعٌ حَوْلِيِّ, وَفِي كُلِّ أَرْبَعِينَ مُسِنَّةٌ.
َحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ، حدثنا أَحْمَدُ بْنُ عَبْدِ الْبَصِيرِ، حدثنا قَاسِمُ بْنُ أَصْبَغَ، حدثنا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيِّ، حدثنا مُحَمَّدُ بْنُ الْمُثَنَّى، حدثنا عَبْدُ الرَّحْمَانِ بْنِ مَهْدِيٍّ، حدثنا شُعْبَةُ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ عَاصِمِ بْنِ ضَمْرَةَ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: إذَا أَخَذَ الْمُصَدِّقُ سِنًّا فَوْقَ سِنٍّ رَدَّ عَشَرَةَ دَرَاهِمَ أَوْ شَاتَيْنِ.
قال أبو محمد: مَا نَرَى الْحَنَفِيِّينَ, وَالْمَالِكِيِّينَ, وَالشَّافِعِيِّينَ إلاَّ قَدْ بَرُدَ نَشَاطُهُمْ فِي الاِحْتِجَاجِ بِقَوْلِ عَلِيٍّ رضي الله عنه فِي زَكَاةِ الْبَقَرِ, وَلاَ بُدَّ لَهُمْ مِنْ الأَخْذِ بِكُلِّ مَا رُوِيَ، عَنْ عَلِيٍّ فِي هَذَا الْخَبَرِ نَفْسِهِ, مِمَّا خَالَفُوهُ وَأَخَذَ بِهِ غَيْرُهُمْ مِنْ السَّلَفِ, أَوْ تَرْكِ الاِحْتِجَاجَ بِمَا لَمْ يَصِحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم أَوْ التَّلاَعُبِ بِالسُّنَنِ وَالْهَزْلِ فِي الدِّينِ أَنْ يَأْخُذُوا مَا أَحَبُّوا وَيَتْرُكُوا مَا أَحَبُّوا لاَ سِيَّمَا وَبَعْضُهُمْ هَوَّلَ فِي حَدِيثِ عَلِيٍّ هَذَا بِأَنَّهُ مُسْنَدٌ فَلْيَهِنْهُمْ خِلاَفُهُ إنْ كَانَ مُسْنَدًا, وَلَوْ كَانَ مُسْنَدًا مَا اسْتَحْلَلْنَا خِلاَفَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
فَلَمْ يَبْقَ لِمَنْ قَالَ بِالتَّبِيعِ وَالْمُسِنَّةِ فَقَطْ فِي الْبَقَرِ حُجَّةٌ أَصْلاً, وَلاَ قِيَاسَ مَعَهُمْ فِي ذَلِكَ فَبَطَلَ قَوْلُهُمْ جُمْلَةً بِلاَ شَكٍّ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
وأُمًّا الْقَوْلُ الْمَأْثُورُ، عَنْ أَبِي حَنِيفَةَ فَفِي غَايَةِ الْفَسَادِ لاَ قُرْآنٌ يُعَضِّدُهُ، وَلاَ سُنَّةٌ صَحِيحَةٌ تَنْصُرُهُ, وَلاَ رِوَايَةٌ فَاسِدَةٌ تُؤَيِّدُهُ, وَلاَ قَوْلُ صَاحِبٍ يَشُدُّهُ, وَلاَ قِيَاسٌ يُمَوِّهُهُ, وَلاَ رَأْيٌ لَهُ وَجْهٌ يُسَدِّدُهُ.
إلاَّ أَنَّ بَعْضَهُمْ قَالَ: لَمْ نَجِدْ فِي شَيْءٍ مِنْ الْمَاشِيَةِ وَقْصًا مِنْ تِسْعَةَ عَشَرَ.
فَقِيلَ لَهُمْ: وَلاَ وَجَدْتُمْ فِي شَيْءٍ مِنْ زَكَاةِ الْمَوَاشِي جُزْءًا مِنْ رَأْسٍ وَاحِدٍ.
فَإِنْ قَالُوا: أَوْجَبَهُ الدَّلِيلُ.

(6/15)

قِيلَ لَهُمْ: كَذَبْتُمْ مَا أَوْجَبَهُ دَلِيلٌ قَطُّ, وَمَا جَعَلَ اللَّهُ تَعَالَى رَأْيَ النَّخَعِيِّ وَحْدَهُ دَلِيلاً فِي دِينِهِ: وَقَدْ وَجَدْنَا الأَوْقَاصَ تَخْتَلِفُ, فَمَرَّةً هُوَ فِي الإِبِلِ أَرْبَعٌ, وَمَرَّةً عَشْرَةٌ, وَمَرَّةً تِسْعَةٌ, وَمَرَّةً أَرْبَعَةَ عَشَرَ, وَمَرَّةً أَحَدَ عَشَرَ, وَمَرَّةً تِسْعَةً وَعِشْرِينَ, وَمَرَّةً هُوَ فِي الْغَنَمِ ثَمَانُونَ, وَمَرَّةً تِسْعَةٌ وَسَبْعُونَ, وَمَرَّةً مِائَةٌ وَثَمَانِيَةٌ وَتِسْعُونَ, وَمَرَّةً تِسْعَةٌ وَتِسْعُونَ فَأَيُّ نَكِرَةٍ فِي أَنْ تَكُونَ تِسْعَةَ عَشَرَ إذَا صَحَّ بِذَلِكَ دَلِيلٌ لَوْلاَ الْهَوَى وَالْجَهْلُ!
فَلَمْ يَبْقَ إلاَّ مَا رُوِّينَاهُ مِنْ عَمَلِ عُمَّالِ ابْنِ الزُّبَيْرِ, وَعَمَلِ طَلْحَةَ بْنِ عَبْدِ اللَّهِ بْنِ عَوْفٍ، وَ، هُوَ ابْنُ أَخِي عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ, وَمِنْ كِبَارِ التَّابِعِينَ جِدًّا بِالْمَدِينَةِ بِحَضْرَةِ الصَّحَابَةِ فَلَمْ يُنْكِرُوهُ.
فَنَظَرْنَا فِي ذَلِكَ: فَوَجَدْنَا لاَ يَصِحُّ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي هَذَا مِنْ طَرِيقِ إسْنَادِ الآحَادِ، وَلاَ مِنْ طَرِيقِ التَّوَاتُرِ شَيْءٌ كَمَا قَدَّمْنَا, وَلاَ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ، رضي الله عنهم، لاَ يُعَارِضُهُ غَيْرُهُ, وَلاَ يَحِلُّ أَنْ تُؤْخَذَ شَرِيعَةٌ إلاَّ عَنِ اللَّهِ تَعَالَى إمَّا مِنْ الْقُرْآنِ, وَأَمَّا مِنْ نَقْلٍ ثَابِتٍ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم مِنْ طَرِيقِ الآحَادِ وَالتَّوَاتُرِ بَيَانُ زَكَاةِ الْبَقَرِ, وَوَجَدْنَا الإِجْمَاعَ الْمُتَيَقَّنَ الْمَقْطُوعَ بِهِ, الَّذِي لاَ خِلاَفَ فِي أَنَّ كُلَّ مُسْلِمٍ قَدِيمًا وَحَدِيثًا قَالَ بِهِ, وَحَكَمَ بِهِ مِنْ الصَّحَابَةِ فَمِنْ دُونِهِمْ قَدْ صَحَّ عَلَى أَنَّ فِي كُلِّ خَمْسِينَ بَقَرَةً: بَقَرَةٌ; فَكَانَ هَذَا حَقًّا مَقْطُوعًا بِهِ عَلَى أَنَّهُ مِنْ حُكْمِ اللَّهِ تَعَالَى وَحُكْمِ رَسُولِهِ صلى الله عليه وسلم; فَوَجَبَ الْقَوْلُ بِهِ, وَكَانَ مَا دُونَ ذَلِكَ مُخْتَلِفًا فِيهِ, وَلاَ نَصَّ فِي إيجَابِهِ; فَلَمْ يَجُزْ الْقَوْلُ بِهِ. وَقَدْ قَالَ اللَّهُ تَعَالَى: {وَلاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ}. وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ" فَلَمْ يَحِلَّ, أَخْذُ مَالِ مُسْلِمٍ, وَلاَ إيجَابُ شَرِيعَةٍ بِزَكَاةٍ مَفْرُوضَةٍ بِغَيْرِ يَقِينٍ, مِنْ نَصٍّ صَحِيحٍ، عَنِ اللَّهِ تَعَالَى أَوْ رَسُولِهِ صلى الله عليه وسلم.
وَلاَ يَغْتَرَّنَّ مُغْتَرٌّ بِدَعْوَاهُمْ: أَنَّ الْعَمَلَ بِقَوْلِهِمْ كَانَ مَشْهُورًا فَهَذَا بَاطِلٌ, وَمَا كَانَ هَذَا الْقَوْلُ إلاَّ خَامِلاً فِي عَصْرِ الصَّحَابَةِ، رضي الله عنهم،, وَلاَ يُؤْخَذُ إلاَّ عَنْ أَقَلَّ مِنْ عَشْرَةٍ مِنْ التَّابِعِينَ, بِاخْتِلاَفٍ مِنْهُمْ أَيْضًا وَبِاَللَّهِ التَّوْفِيقُ.
قَالَ عَلِيٌّ: ثُمَّ اسْتَدْرَكْنَا فَوَجَدْنَا حَدِيثَ مَسْرُوقٍ إنَّمَا ذَكَرَ فِيهِ فِعْلَ مُعَاذٍ بِالْيَمَنِ فِي زَكَاةِ الْبَقَرِ; وَهُوَ بِلاَ شَكٍّ قَدْ أَدْرَكَ مُعَاذًا وَشَهِدَ حُكْمَهُ وَعَمَلَهُ الْمَشْهُورَ الْمُنْتَشِرَ, فَصَارَ نَقْلُهُ لِذَلِكَ, وَلاَِنَّهُ، عَنْ عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم نَقْلاً، عَنِ الْكَافَّةِ، عَنْ مُعَاذٍ بِلاَ شَكٍّ، فَوَجَبَ الْقَوْلُ بِهِ.

(6/16)

زكاة الإبل
البخت و الأعرابية و النجب و المهارى و غيرها من أصناف الإبل كلها إبل يضم بعضها إلى بعض
...
بَسْمَ اللهِ الرَحْمَنِ الرَحِيمِ
زَكَاةُ الإِبِلِ
674 - مَسْأَلَةٌ: الْبُخْتُ, وَالأَعْرَابِيَّةُ, وَالنُّجُبُ, وَالْمَهَارِيُّ وَغَيْرُهَا مِنْ أَصْنَافِ الإِبِلِ: كُلُّهَا إبِلٌ, يُضَمُّ بَعْضُهَا إلَى بَعْضٍ فِي الزَّكَاةِ,
وَهَذَا لاَ خِلاَفَ فِيهِ، وَلاَ زَكَاةَ فِي أَقَلَّ مِنْ خَمْسَةٍ مِنْ الإِبِلِ, ذُكُورٍ أَوْ إنَاثٍ. أَوْ ذُكُورٍ وَإِنَاثٍ, فَإِذَا أَتَمَّتْ كَذَلِكَ فِي مِلْكِ الْمُسْلِمِ حَوْلاً عَرَبِيًّا مُتَّصِلاً كَمَا قَدَّمْنَا فَالْوَاجِبُ فِي زَكَاتِهَا شَاةٌ وَاحِدَةٌ ضَانِيَّةٌ أَوْ مَاعِزَةٌ, وَكَذَلِكَ أَيْضًا فِيمَا زَادَ عَلَى الْخَمْسِ, إلَى أَنْ تُتِمَّ عَشَرَةً كَمَا قَدَّمْنَا, فَإِذَا بَلَغَتْهَا وَأَتَمَّتْهَا وَأَتَمَّتْ حَوْلاً كَمَا قَدَّمْنَا فَفِيهَا شَاتَانِ كَمَا ذَكَرْنَا وَكَذَلِكَ فِيمَا زَادَ حَتَّى تُتِمَّ خَمْسَةَ عَشَرَ, فَإِذَا أَتَمَّتْهَا وَأَتَمَّتْ كَذَلِكَ حَوْلاً عَرَبِيًّا فَفِيهَا ثَلاَثُ شِيَاهٍ كَمَا ذَكَرْنَا. وَكَذَلِكَ فِيمَا زَادَ حَتَّى تُتِمَّ عِشْرِينَ, فَإِذَا أَتَمَّتْهَا وَأَتَمَّتْ كَذَلِكَ, حَوْلاً كَمَا ذُكِرَ فَفِيهَا أَرْبَعُ شِيَاهٍ كَمَا ذَكَرْنَا. وَكَذَلِكَ فِيمَا زَادَ عَلَى الْعِشْرِينَ إلَى أَنْ تُتِمَّ خَمْسَةً وَعِشْرِينَ, فَإِذَا أَتَمَّتْهَا وَأَتَمَّتْ كَذَلِكَ حَوْلاً قَمَرِيًّا بِنْتُ مَخَاضٍ مِنْ الإِبِلِ أُنْثَى، وَلاَ بُدَّ, فَإِنْ لَمْ يَجِدْهَا فَابْنُ لَبُوَنٍ ذَكَرٌ مِنْ الإِبِلِ، وَكَذَلِكَ فِيمَا زَادَ حَتَّى تُتِمَّ سِتَّةً وَثَلاَثِينَ. فَإِذَا أَتَمَّتْهَا وَأَتَمَّتْ كَذَلِكَ حَوْلاً قَمَرِيًّا فَفِيهَا بِنْتُ لَبُونٍ مِنْ الإِبِلِ أُنْثَى، وَلاَ بُدَّ, ثُمَّ كَذَلِكَ فِيمَا زَادَ حَتَّى تُتِمَّ سِتَّةً وَأَرْبَعِينَ, فَإِذَا أَتَمَّتْهَا وَأَتَمَّتْ كَذَلِكَ سَنَةً قَمَرِيَّةً فَفِيهَا حِقَّةٌ مِنْ الإِبِلِ أُنْثَى، وَلاَ بُدَّ. ثُمَّ كَذَلِكَ فِيمَا زَادَ فَإِذَا أَتَمَّتْ إحْدَى وَسِتِّينَ وَأَتَمَّتْ كَذَلِكَ سَنَةً قَمَرِيَّةً فَفِيهَا جَذَعَةٌ مِنْ الإِبِلِ أُنْثَى، وَلاَ بُدَّ, ثُمَّ كَذَلِكَ فِيمَا زَادَ حَتَّى تُتِمَّ سِتَّةً وَسَبْعِينَ فَإِذَا أَتَمَّتْهَا وَأَتَمَّتْ كَذَلِكَ عَامًا قَمَرِيًّا فَفِيهَا ابْنَتَا لَبُونٍ, ثُمَّ كَذَلِكَ فِيمَا زَادَ حَتَّى تُتِمَّ إحْدَى وَتِسْعِينَ فَإِذَا أَتَمَّتْهَا وَأَتَمَّتْ كَذَلِكَ عَامًا قَمَرِيًّا فَفِيهَا حِقَّتَانِ. وَكَذَلِكَ فِيمَا زَادَ حَتَّى تُتِمَّ مِائَةً وَعِشْرِينَ, فَإِذَا أَتَمَّتْهَا وَزَادَتْ عَلَيْهَا وَلَوْ بَعْضَ نَاقَةٍ أَوْ جَمَلٍ وَأَتَمَّتْ كَذَلِكَ عَامًا قَمَرِيًّا فَفِيهَا ثَلاَثُ بَنَاتِ لَبُونٍ, ثُمَّ كَذَلِكَ حَتَّى تُتِمَّ

(6/17)

مِائَةً وَثَلاَثِينَ, فَإِذَا أَتَمَّتْهَا أَوْ زَادَتْ وَأَتَمَّتْ كَذَلِكَ عَامًا قَمَرِيًّا فَفِي كُلِّ خَمْسِينَ حِقَّةٌ, وَفِي كُلِّ أَرْبَعِينَ بِنْتُ لَبُونٍ, وَفِي كُلِّ ثَلاَثِينَ وَمِائَةٍ فَمَا زَادَ حِقَّةٌ وَبِنْتَا لَبُونٍ, وَفِي أَرْبَعِينَ وَمِائَةٍ فَمَا زَادَ حِقَّتَانِ وَبِنْتُ لَبُونٍ, وَفِي خَمْسِينَ وَمِائَةٍ فَمَا زَادَ ثَلاَثُ حِقَاقٍ, وَفِي سِتِّينَ وَمِائَةٍ فَمَا زَادَ أَرْبَعُ بَنَاتِ لَبُونٍ, وَهَكَذَا الْعَمَلُ فِيمَا زَادَ.
فَإِنْ وَجَبَ عَلَى صَاحِبِ الْمَالِ جَذَعَةٌ فَلَمْ تَكُنْ عِنْدَهُ وَكَانَتْ عِنْدَهُ حِقَّةٌ, أَوْ لَزِمَتْهُ حِقَّةٌ فَلَمْ تَكُنْ عِنْدَهُ وَكَانَتْ عِنْدَهُ بِنْتُ لَبُونٍ, أَوْ لَزِمَتْهُ بِنْتُ لَبُونٍ فَلَمْ تَكُنْ عِنْدَهُ وَكَانَتْ عِنْدَهُ بِنْتُ مَخَاضٍ فَإِنَّ الْمُصَدِّقَ يَقْبَلُ مَا عِنْدَهُ مِنْ ذَلِكَ وَيَلْزَمُهُ مَعَهَا غَرَامَةُ عِشْرِينَ دِرْهَمًا أَوْ شَاتَيْنِ، أَيَّ ذَلِكَ شَاءَ صَاحِبُ الْمَالِ فَوَاجِبٌ عَلَى الْمُصَدِّقِ قَبُولُهُ، وَلاَ بُدَّ.
وَإِنْ وَجَبَتْ عَلَى صَاحِبِ الْمَالِ بِنْتُ مَخَاضٍ فَلَمْ تَكُنْ عِنْدَهُ، وَلاَ كَانَ عِنْدَهُ ابْنُ لَبُونٍ ذَكَرٌ وَكَانَتْ عِنْدَهُ بِنْتُ لَبُونٍ, أَوْ وَجَبَتْ عَلَيْهِ بِنْتُ لَبُونٍ فَلَمْ تَكُنْ عِنْدَهُ وَكَانَتْ عِنْدَهُ جَذَعَةٌ: فَإِنَّ الْمُصَدِّقَ يَأْخُذُ مِنْهُ مَا عِنْدَهُ مِنْ ذَلِكَ وَيَرُدُّ الْمُصَدِّقُ إلَى صَاحِبِ الْمَالِ عِشْرِينَ دِرْهَمًا أَوْ شَاتَيْنِ, أَيَّ ذَلِكَ أَعْطَاهُ الْمُصَدِّقُ فَوَاجِبٌ عَلَى صَاحِبِ الْمَالِ قَبُولُهُ، وَلاَ بُدَّ.
وَهَكَذَا لَوْ وَجَبَتْ اثْنَتَانِ أَوْ أَكْثَرُ مِنْ الأَسْنَانِ الَّتِي ذَكَرْنَا فَلَمْ يَجِدْهَا أَوْ وَجَدَ بَعْضَهَا وَلَمْ يَجِدْ تَمَامَهَا, فَإِنَّهُ يُعْطِي مَا عِنْدَهُ مِنْ الأَسْنَانِ الَّتِي ذَكَرْنَا، فَإِنْ كَانَتْ أَعْلَى مِنْ الَّتِي وَجَبَتْ عَلَيْهِ رَدَّ عَلَيْهِ الْمُصَدِّقُ لِكُلِّ وَاحِدَةٍ شَاتَيْنِ أَوْ عِشْرِينَ دِرْهَمًا, وَإِنْ كَانَتْ أَدْنَى مِنْ الَّتِي وَجَبَتْ عَلَيْهِ أَعْطَى مَعَهَا مَعَ كُلِّ وَاحِدَةٍ شَاتَيْنِ أَوْ عِشْرِينَ دِرْهَمًا.
فَإِنْ وَجَبَتْ عَلَيْهِ بِنْتُ مَخَاضٍ فَلَمْ يَجِدْهَا، وَلاَ وَجَدَ ابْنَ لَبُونٍ، وَلاَ بِنْتَ لَبُونٍ، لَكِنْ وَجَدَ حِقَّةً أَوْ جَذَعَةً، أَوْ وَجَبَتْ عَلَيْهِ بِنْتُ لَبُونٍ فَلَمْ تَكُنْ عِنْدَهُ، وَلاَ كَانَ عِنْدَهُ بِنْتُ مَخَاضٍ، وَلاَ حِقَّةٌ, وَكَانَتْ عِنْدَهُ جَذَعَةٌ لَمْ تُقْبَلْ مِنْهُ, وَكُلِّفَ إحْضَارَ مَا وَجَبَ عَلَيْهِ، وَلاَ بُدَّ, أَوْ إحْضَارَ السِّنِّ الَّتِي تَلِيهَا، وَلاَ بُدَّ مَعَ رَدِّ الدَّرَاهِمِ أَوْ الْغَنَمِ.
وَإِنْ لَزِمَتْهُ جَذَعَةٌ فَلَمْ يَجِدْهَا، وَلاَ وَجَدَ حِقَّةً, وَوَجَدَ بِنْتَ لَبُونٍ أَوْ بِنْتَ مَخَاضٍ: لَمْ تُقْبَلْ مِنْهُ أَصْلاً إلاَّ الْجَذَعَةُ أَوْ حِقَّةٌ مَعَهَا شَاتَانِ أَوْ عِشْرُونَ دِرْهَمًا.
وَإِنْ لَزِمَتْهُ حِقَّةٌ وَلَمْ يَجِدْهَا، وَلاَ وَجَدَ جَذَعَةً، وَلاَ ابْنَةَ لَبُونٍ, وَوَجَدَ بِنْتَ مَخَاضٍ: لَمْ تُؤْخَذْ مِنْهُ, وَأُجْبِرَ عَلَى إحْضَارِ الْحِقَّةِ أَوْ بِنْتِ لَبُونٍ وَيَرُدُّ شَاتَيْنِ أَوْ عِشْرِينَ دِرْهَمًا
وَلاَ تُجْزِئُ قِيمَةٌ، وَلاَ بَدَلٌ أَصْلاً, وَلاَ فِي شَيْءٍ مِنْ الزَّكَوَاتِ كُلِّهَا أَصْلاً.
بُرْهَانُ ذَلِكَ: مَا حَدَّثَنَاهُ عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا

(6/18)

الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ الْمُثَنَّى بْنِ عَبْدِ اللَّهِ بْنِ أَنَسِ بْنِ مَالِكٍ، حدثنا أَبِي، حدثنا ثُمَامَةُ بْنُ عَبْدِ اللَّهِ بْنِ أَنَسِ بْنِ مَالِكٍ أَنَّ أَنَسَ بْنَ مَالِكٍ حَدَّثَهُ: أَنَّ أَبَا بَكْرٍ الصِّدِّيقَ كَتَبَ لَهُ هَذَا الْكِتَابَ: "بسم الله الرحمن الرحيم: هَذِهِ فَرِيضَةُ الصَّدَقَةِ الَّتِي فَرَضَ رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى الْمُسْلِمِينَ, وَاَلَّتِي أَمَرَ اللَّهُ، عَزَّ وَجَلَّ، بِهَا رَسُولَهُ صلى الله عليه وسلم فَمَنْ سُئِلَهَا مِنْ الْمُسْلِمِينَ عَلَى وَجْهِهَا فَلْيُعْطِهَا, وَمَنْ سُئِلَ فَوْقَهَا فَلاَ يُعْطِ. فِي أَرْبَعٍ وَعِشْرِينَ مِنْ الإِبِلِ فَمَا دُونَهَا مِنْ الْغَنَمِ فِي كُلِّ خَمْسٍ شَاةٌ, فَإِذَا بَلَغَتْ خَمْسًا وَعِشْرِينَ إلَى خَمْسٍ وَثَلاَثِينَ فَفِيهَا ابْنَةُ مَخَاضٍ أُنْثَى فَإِنْ لَمْ يَكُنْ فِيهَا ابْنُ مَخَاضٍ فَابْنُ لَبُونٍ ذَكَرٌ فَإِذَا بَلَغَتْ سِتًّا وَثَلاَثِينَ إلَى خَمْسٍ وَأَرْبَعِينَ فَفِيهَا ابْنَةُ لَبُونٍ أُنْثَى، فَإِذَا بَلَغَتْ سِتًّا وَأَرْبَعِينَ إلَى سِتِّينَ فَفِيهَا حِقَّةٌ طَرُوقَةُ الْجَمَلِ، فَإِذَا بَلَغَتْ وَاحِدَةً وَسِتِّينَ إلَى خَمْسٍ وَسَبْعِينَ فَفِيهَا جَذَعَةٌ, فَإِذَا بَلَغَتْ يَعْنِي سِتًّا وَسَبْعِينَ إلَى تِسْعِينَ فَفِيهَا ابْنَتَا لَبُونٍ; فَإِذَا بَلَغَتْ إحْدَى وَتِسْعِينَ إلَى عِشْرِينَ وَمِائَةٍ فَفِيهَا حِقَّتَانِ طَرُوقَتَا الْجَمَلِ، فَإِذَا زَادَتْ عَلَى عِشْرِينَ وَمِائَةٍ فَفِي كُلِّ أَرْبَعِينَ بِنْتُ لَبُونٍ وَفِي كُلِّ خَمْسِينَ حِقَّةٌ، وَمَنْ لَمْ يَكُنْ مَعَهُ إلاَّ أَرْبَعٌ مِنْ الإِبِلِ فَلَيْسَ فِيهَا صَدَقَةٌ، إلاَّ أَنْ يَشَاءَ رَبُّهَا، فَإِذَا بَلَغَتْ خَمْسًا مِنْ الإِبِلِ فَفِيهَا شَاةٌ وَمَنْ1 بَلَغَتْ عِنْدَهُ مِنْ الإِبِلِ صَدَقَةُ الْجَذَعَةِ وَلَيْسَتْ عِنْدَهُ جَذَعَةٌ وَعِنْدَهُ حِقَّةٌ فَإِنَّهَا تُقْبَلُ مِنْهُ الْحِقَّةُ وَيَجْعَلُ مَعَهَا شَاتَيْنِ إنْ اسْتَيْسَرَتَا لَهُ أَوْ عِشْرِينَ دِرْهَمًا, وَمَنْ بَلَغَتْ عِنْدَهُ صَدَقَةُ الْحِقَّةِ وَلَيْسَتْ عِنْدَهُ الْحِقَّةُ وَعِنْدَهُ الْجَذَعَةُ فَإِنَّهَا تُقْبَلُ مِنْهُ الْجَذَعَةُ وَيُعْطِيهِ الْمُصَدِّقُ عِشْرِينَ دِرْهَمًا أَوْ شَاتَيْنِ, وَمَنْ بَلَغَتْ عِنْدَهُ صَدَقَةُ الْحِقَّةِ وَلَيْسَتْ عِنْدَهُ إلاَّ ابْنَةُ لَبُونٍ فَإِنَّهَا تُقْبَلُ مِنْهُ ابْنَةُ لَبُونٍ وَيُعْطِي شَاتَيْنِ أَوْ عِشْرِينَ دِرْهَمًا, وَمَنْ بَلَغَتْ صَدَقَتُهُ ابْنَةَ لَبُونٍ وَعِنْدَهُ حِقَّةٌ فَإِنَّهَا تُقْبَلُ مِنْهُ الْحِقَّةُ وَيُعْطِيهِ الْمُصَدِّقُ عِشْرِينَ دِرْهَمًا أَوْ شَاتَيْنِ, وَمَنْ بَلَغَتْ صَدَقَتُهُ ابْنَةَ لَبُونٍ وَلَيْسَتْ عِنْدَهُ وَعِنْدَهُ ابْنَةُ مَخَاضٍ فَإِنَّهَا تُقْبَلُ مِنْهُ ابْنَةُ مَخَاضٍ وَيُعْطِي مَعَهَا عِشْرِينَ دِرْهَمًا أَوْ شَاتَيْنِ, وَمَنْ بَلَغَتْ صَدَقَتُهُ ابْنَةَ مَخَاضٍ لَيْسَتْ عِنْدَهُ وَعِنْدَهُ ابْنَةُ لَبُونٍ فَإِنَّهَا تُقْبَلُ مِنْهُ وَيُعْطِيهِ الْمُصَدِّقُ عِشْرِينَ دِرْهَمًا أَوْ شَاتَيْنِ; فَإِنْ لَمْ تَكُنْ عِنْدَهُ ابْنِهِ مَخَاضٍ عَلَى وَجْهِهَا وَعِنْدَهُ ابْنُ لَبُونٍ فَإِنَّهُ يُقْبَلُ مِنْهُ وَلَيْسَ مَعَهُ شَيْءٌ" وَذَكَرَ بَاقِيَ الْحَدِيثِ.
وَهَذَا حَدِيثٌ حَدَّثَنَاهُ أَيْضًا يُوسُفُ بْنُ عَبْدِ اللَّهِ بْنِ عَبْدِ الْبَرِّ النَّمَرِيُّ، حدثنا عَبْدُ الْوَارِثِ بْنُ سُفْيَانَ بْنِ حَيْرُونٍ، حدثنا قَاسِمُ بْنُ أَصْبَغَ، حدثنا أَحْمَدُ بْنُ أَبِي خَيْثَمَةَ، حدثنا شُرَيْحُ بْنُ النُّعْمَانِ, وَزُهَيْرُ بْنُ حَرْبٍ. قَالَ زُهَيْرٌ: حدثنا يُونُسُ بْنُ مُحَمَّدٍ، حدثنا حَمَّادُ بْنُ سَلَمَةَ قَالَ: أَخَذْت هَذَا الْكِتَابَ، عَنْ ثُمَامَةَ بْنِ عَبْدِ اللَّهِ بْنِ أَنَسِ بْنِ مَالِكٍ، عَنْ أَنَسِ بْنِ مَالِكٍ, وَقَالَ شُرَيْحُ بْنُ النُّعْمَانِ:
ـــــــ
1 في النسخة رقك "14" "من" بدون الواو.

(6/19)

حدثنا حَمَّادُ بْنُ سَلَمَةَ، عَنْ ثُمَامَةَ بْنِ عَبْدِ اللَّهِ بْنِ أَنَسٍ، عَنْ أَنَسِ بْنِ مَالِكٍ ثُمَّ اتَّفَقَا أَنَّ أَبَا بَكْرٍ الصِّدِّيقَ كَتَبَ لَهُ: "إنَّ هَذِهِ فَرَائِضُ الصَّدَقَةِ الَّتِي فَرَضَهَا رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى الْمُسْلِمِينَ, الَّتِي أَمَرَ اللَّهُ تَعَالَى بِهَا رَسُولَهُ صلى الله عليه وسلم" ثُمَّ ذَكَرَ الْحَدِيثَ كَمَا ذَكَرْنَاهُ نَصًّا, لَمْ يَخْتَلِفُوا فِي شَيْءٍ مِنْهُ.
وَحَدَّثَنَاهُ أَيْضًا عَبْدُ اللَّهِ بْنُ رَبِيعٍ قَالَ: حدثنا مُحَمَّدُ بْنُ إِسْحَاقَ بْنِ السُّلَيْمِ، حدثنا ابْنُ الأَعْرَابِيِّ، حدثنا أَبُو دَاوُد السِّجِسْتَانِيُّ، حدثنا مُوسَى بْنُ إسْمَاعِيلَ، حدثنا حَمَّادُ بْنُ سَلَمَةَ قَالَ: أَخَذْت هَذَا الْكِتَابَ مِنْ ثُمَامَةَ بْنِ عَبْدِ اللَّهِ بْنِ أَنَسٍ، عَنْ أَنَسٍ ثُمَّ ذَكَرَهُ نَصًّا كَمَا أَوْرَدْنَاهُ.
وَحَدَّثَنَاهُ أَيْضًا عَبْدُ اللَّهِ بْنُ رَبِيعٍ، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ أَحَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ الْمُبَارَكِ، حدثنا الْمُظَفَّرُ بْنُ مُدْرِكٍ، حدثنا حَمَّادُ بْنُ سَلَمَةَ قَالَ: أَخَذْت هَذَا الْكِتَابَ مِنْ ثُمَامَةَ بْنِ عَبْدِ اللَّهِ بْنِ أَنَسٍ، عَنْ أَنَسٍ: أَنَّ أَبَا بَكْرٍ كَتَبَ لَهُمْ: "إنَّ هَذِهِ فَرَائِضُ الصَّدَقَةِ الَّتِي فَرَضَ رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى الْمُسْلِمِينَ, الَّتِي أَمَرَ اللَّهُ تَعَالَى بِهَا رَسُولَهُ", ثُمَّ ذَكَرَهُ نَصًّا كَمَا أَوْرَدْنَاهُ.
وَحَدَّثَنَاهُ أَيْضًا حُمَامُ بْنُ أَحْمَدَ قَالَ: حدثنا عَبَّاسُ بْنُ أَصْبَغَ، حدثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ أَنَا أَبُو قِلاَبَةَ وَإِسْمَاعِيلُ بْنُ إِسْحَاقَ الْقَاضِي قَالاَ جَمِيعًا: حدثنا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ الأَنْصَارِيُّ، حدثنا أَبِي عَبْدِ اللَّهِ بْنِ الْمُثَنَّى حَدَّثَنِي ثُمَامَةُ، هُوَ ابْنُ عَبْدِ اللَّهِ بْنِ أَنَسٍ قَالَ: حَدَّثَنِي أَنَسُ بْنُ مَالِكٍ: أَنَّ أَبَا بَكْرٍ الصِّدِّيقَ كَتَبَ لَهُ هَذَا الْكِتَابَ حِينَ وَجَّهَهُ إلَى الْبَحْرَيْنِ: "بسم الله الرحمن الرحيم هَذِهِ فَرِيضَةُ الصَّدَقَةِ الَّتِي فَرَضَهَا رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى الْمُسْلِمِينَ الَّتِي أَمَرَ اللَّهُ تَعَالَى بِهَا رَسُولَهُ صلى الله عليه وسلم", ثُمَّ ذَكَرَهُ نَصًّا كَمَا ذَكَرْنَاهُ.
فَهَذَا الْحَدِيثُ هُوَ نَصُّ مَا قلنا حُكْمًا حُكْمًا وَحَرْفًا حَرْفًا. وَلاَ يَصِحُّ فِي الصَّدَقَاتِ فِي الْمَاشِيَةِ غَيْرُهُ, إلاَّ خَبَرَ ابْنِ عُمَرَ فَقَطْ, وَلَيْسَ بِتَمَامِ هَذَا, وَهَذَا الْحَدِيثُ فِي نِهَايَةِ الصِّحَّةِ, وَعَمِلَ أَبِي بَكْرٍ الصِّدِّيقِ بِحَضْرَةِ جَمِيعِ الصَّحَابَةِ, لاَ يُعْرَفُ لَهُ مِنْهُمْ مُخَالِفٌ أَصْلاً, وَبِأَقَلَّ مِنْ هَذَا يَدَّعِي مُخَالِفُونَا الإِجْمَاعَ, وَيُشَنِّعُونَ خِلاَفَهُ, رَوَاهُ، عَنْ أَبِي بَكْرٍ: أَنَسٌ وَهُوَ صَاحِبٌ وَرَوَاهُ،عَنْ أَنَسٍ ثُمَامَةُ بْنُ عَبْدِ اللَّهِ بْنِ أَنَسٍ وَهُوَ ثِقَةٌ سَمِعَهُ مِنْ أَنَسٍ، وَرَوَاهُ، عَنْ ثُمَامَةَ حَمَّاد بْن سَلَمَة, وَعَبْد اللَّه بْن الْمُثَنَّى, وَكِلاَهُمَا ثِقَةٌ وَإِمَامٌ, وَرَوَاهُ، عَنِ ابْنِ الْمُثَنَّى ابْنُهُ الْقَاضِي مُحَمَّدٌ, وَهُوَ مَشْهُورٌ ثِقَةٌ وَلِي قَضَاءَ الْبَصْرَةِ, وَرَوَاهُ، عَنْ مُحَمَّدِ بْنِ عَبْدِ اللَّهِ: مُحَمَّدُ بْنُ إسْمَاعِيلَ الْبُخَارِيُّ جَامِعُ الصَّحِيحِ, وَأَبُو قِلاَبَةَ, وَإِسْمَاعِيلُ بْنُ إِسْحَاقَ الْقَاضِي, وَالنَّاسُ, وَرَوَاهُ، عَنْ حَمَّادِ بْنِ سَلَمَةَ

(6/20)

يُونُسُ بْنُ مُحَمَّدٍ, وَشُرَيْحُ بْنُ النُّعْمَانِ, وَمُوسَى بْنُ إسْمَاعِيلَ التَّبُوذَكِيُّ, وَأَبُو كَامِلٍ الْمُظَفَّرُ بْنُ مُدْرِكٍ, وَغَيْرُهُمْ, وَكُلُّ هَؤُلاَءِ إمَامٌ ثِقَةٌ مَشْهُورٌ.
وَالْعَجَبُ مِمَّنْ يَعْتَرِضُ فِي هَذَا الْخَبَرِ بِتَضْعِيفِ يَحْيَى بْنِ مَعِينٍ لِحَدِيثِ حَمَّادِ بْنِ سَلَمَةَ هَذَا وَلَيْسَ فِي كُلِّ مَنْ رَوَاهُ، عَنْ حَمَّادِ بْنِ سَلَمَةَ مِمَّنْ ذَكَرْنَا أَحَدٌ إلاَّ وَهُوَ أَجَلُّ وَأَوْثَقُ مِنْ يَحْيَى بْنِ مَعِينٍ وَإِنَّمَا يُؤْخَذُ كَلاَمُ يَحْيَى بْنِ مَعِينٍ وَغَيْرُهُ إذَا ضَعَّفُوا غَيْرَ مَشْهُورٍ بِالْعَدَالَةِ وَأَمَّا دَعْوَى ابْنِ مَعِينٍ أَوْ غَيْرِهِ ضَعْفَ حَدِيثٍ رَوَاهُ الثِّقَاتُ, أَوْ ادَّعَوْا فِيهِ أَنَّهُ خَطَأٌ مِنْ غَيْرِ أَنْ يَذْكُرُوا فِيهِ تَدْلِيسًا فَكَلاَمُهُمْ مَطْرُوحٌ مَرْدُودٌ; لاَِنَّهُ دَعْوَى بِلاَ بُرْهَانٍ, وَقَدْ قَالَ اللَّهُ تعالى: {قُلْ هَاتُوا بُرْهَانَكُمْ إنْ كُنْتُمْ صَادِقِينَ}.
وَلاَ مَغْمَزَ لاَِحَدٍ فِي أَحَدٍ مِنْ رُوَاةِ هَذَا الْحَدِيثِ; فَمَنْ عَانَدَهُ فَقَدْ عَانَدَ الْحَقَّ, وَأَمْرَ اللَّهِ تَعَالَى, وَأَمْرَ رَسُولِهِ صلى الله عليه وسلم لاَ سِيَّمَا مَنْ يُحْتَجُّ فِي دِينِهِ بِالْمُرْسَلاَتِ, وَبِرِوَايَةِ ابْنِ لَهِيعَةَ. وَرِوَايَةِ جَابِرٍ الْجُعْفِيِّ الْكَذَّابِ الْمُتَّهَمِ فِي دِينِهِ "لاَ يَؤُمَّنَّ أَحَدٌ بَعْدِي جَالِسًا" وَرِوَايَةِ حَرَامِ بْنِ عُثْمَانَ الَّذِي لاَ تَحِلُّ الرِّوَايَةُ عَنْهُ فِي إسْقَاطِ الصَّلاَةِ، عَنِ الْمُسْتَحَاضَةِ بَعْدَ طُهْرِهَا ثَلاَثَةَ أَيَّامٍ وَرِوَايَةِ أَبِي زَيْدٍ مَوْلَى عَمْرِو بْنِ حَدِيثٍ فِي إبَاحَةِ الْوُضُوءِ لِلصَّلاَةِ بِالْخَمْرِ وَبِكُلِّ نَطِيحَةٍ, أَوْ مُتَرَدِّيَةٍ, وَمَا أُهِلَّ لِغَيْرِ اللَّهِ بِهِ: فِي مُخَالَفَةِ الْقُرْآنِ وَالسُّنَنِ الثَّابِتَةِ, ثُمَّ يَتَعَلَّلُ فِي السُّنَنِ الثَّابِتَةِ الَّتِي لَمْ يَأْتِ مَا يُعَارِضُهَا; بَلْ عَمِلَ بِهَا الصَّحَابَةُ، رضي الله عنهم، وَمَنْ بَعْدَهُمْ.
وَبِهَذَا الْحَدِيثِ يَأْخُذُ: الشَّافِعِيُّ, وَأَبُو سُلَيْمَانَ, وَأَصْحَابُهُمَا.
وَقَدْ خَالَفَهُ قَوْمٌ فِي مَوَاضِعَ.
فَمِنْهَا: إذَا بَلَغَتْ الإِبِلُ خَمْسًا وَعِشْرِينَ كَمَا َحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ، حدثنا عَبْدُ اللَّهِ بْنُ نَصْرٍ، حدثنا قَاسِمُ بْنُ أَصْبَغَ، حدثنا ابْنُ وَضَّاحٍ، حدثنا مُوسَى بْنُ مُعَاوِيَةَ، حدثنا وَكِيعٌ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ عَاصِمِ بْنِ ضَمْرَةَ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: فِي خَمْسٍ مِنْ الإِبِلِ شَاةٌ, وَفِي عَشْرٍ شَاتَانِ, وَفِي خَمْسَ عَشْرَةَ ثَلاَثُ شِيَاهٍ, وَفِي عِشْرِينَ أَرْبَعُ شِيَاهٍ, وَفِي خَمْسٍ وَعِشْرِينَ خَمْسُ شِيَاهٍ; فَإِذَا زَادَتْ وَاحِدَةً فَفِيهَا ابْنَةُ مَخَاضٍ، فَإِنْ لَمْ تَكُنْ ابْنَةُ مَخَاضٍ فَابْنُ لَبُونٍ ذَكَرٌ
وَهَكَذَا أَيْضًا: رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ أَبِي الأَحْوَصِ، عَنْ أَبِي إِسْحَاقَ.
قَالَ عَلِيٌّ: وَقَدْ أَسْنَدَهُ زُهَيْرُ بْنُ مُعَاوِيَةَ مِنْ طَرِيقِ الْحَارِثِ الأَعْوَرِ، عَنْ عَلِيٍّ رضي الله عنه.
قال أبو محمد: الْحَارِثُ كَذَّابٌ, وَلاَ حُجَّةَ فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم.

(6/21)

وقال الشافعي وَأَبُو يُوسُفَ: إذَا كَانَتْ خَمْسٌ مِنْ الإِبِلِ ضِعَافٌ لاَ تُسَاوِي شَاةً أَعْطَى بَعِيرًا مِنْهَا وَأَجْزَأَهُ قَالُوا: لإِنَّ الزَّكَاةَ إنَّمَا هِيَ فِيمَا أُبْقِي مِنْ الْمَالِ فَضْلاً, لاَ فِيمَا أَجَاحَ الْمَالَ وَقَدْ نُهِيَ، عَنْ أَخْذِ كَرَائِمِ الْمَالِ فَكَيْفَ، عَنْ اجْتِيَاحِهِ.
قال أبو محمد: وقال مالك, وَأَبُو سُلَيْمَانَ, وَغَيْرُهُمَا: لاَ يُجْزِئُهُ إلاَّ شَاةٌ.
قال أبو محمد: هَذَا هُوَ الْحَقُّ, وَالْقَوْلُ الأَوَّلُ بَاطِلٌ وَلَيْسَتْ الزَّكَاةُ كَمَا ادَّعَوْا مِنْ حِيَاطَةِ الأَمْوَالِ.
وَهُمْ يَقُولُونَ: مَنْ كَانَتْ عِنْدَهُ خَمْسٌ مِنْ الإِبِلِ وَلَهُ عَشَرَةٌ مِنْ الْعِيَالِ، وَلاَ مَالَ لَهُ غَيْرُهَا فَإِنَّهُ يُكَلَّفُ الزَّكَاةَ أَحَبَّ أَمْ كَرِهَ وَكَذَلِكَ مَنْ لَهُ مِائَتَا دِرْهَمٍ فِي سَنَةِ مَجَاعَةٍ وَمَعَهُ عَشَرَةٌ مِنْ الْعِيَالِ، وَلاَ شَيْءَ مَعَهُ غَيْرُهَا فَإِنَّهُ يُكَلَّفُ الزَّكَاةَ وَرَأَوْا فِيمَنْ مَعَهُ مِنْ الْجَوَاهِرِ, وَالْوِطَاءِ, وَالْغِطَاءِ, وَالدُّورِ, وَالرَّقِيقِ وَالْبَسَاتِينِ بِقِيمَةِ أَلْفِ أَلْفِ دِينَارٍ أَوْ أَكْثَرَ, أَنَّهُ لاَ زَكَاةَ عَلَيْهِ وَقَالُوا فِيمَنْ لَهُ مِائَتَا شَاةٍ وَشَاةٌ أَنَّهُ يُؤَدِّي مِنْهَا كَمَا يُؤَدِّي مَنْ لَهُ ثَلَثُمِائَةِ شَاةٍ وَتِسْعٌ وَتِسْعُونَ شَاةً.
فَإِنَّمَا نَقِفُ فِي النَّهْيِ وَالأَمْرِ عِنْدَمَا صَحَّ بِهِ نَصٌّ فَقَطْ.
وَهُمْ يَقُولُونَ فِي عَبْدٍ يُسَاوِي أَلْفَ دِينَارٍ لِيَتِيمٍ لَيْسَ لَهُ غَيْرُهُ سَرَقَ دِينَارًا، أَنَّهُ تُقْطَعُ يَدُهُ فَتَتْلَفُ قِيمَةٌ عَظِيمَةٌ فِي قِيمَةٍ يَسِيرَةٍ وَيُجَاحُ الْيَتِيمُ الْفَقِيرُ فِيمَا لاَ ضَرَرَ فِيهِ عَلَى الْغَنِيِّ.
وقال أبو حنيفة وَأَصْحَابُهُ إلاَّ رِوَايَةً خَامِلَةً، عَنْ أَبِي يُوسُفَ: إنَّ مَنْ لَزِمَتْهُ بِنْتُ مَخَاضٍ فَلَمْ تَكُنْ عِنْدَهُ فَإِنَّهُ يُؤَدِّي قِيمَتَهَا, وَلاَ يُؤَدِّي ابْنَ لَبُونٍ ذَكَرًا.
وقال مالك, وَالشَّافِعِيُّ, وَأَبُو سُلَيْمَانَ: يُؤَدِّي ابْنَ لَبُونٍ ذَكَرًا.
وَهَذَا هُوَ الْحَقُّ, وَقَوْلُ أَبِي حَنِيفَةَ خِلاَفٌ لِرَسُولِ اللَّهِ صلى الله عليه وسلم وَأَصْحَابِهِ، رضي الله عنهم.
وَمِنْ عَجَائِبِ الدُّنْيَا قَوْلُهُمْ: إنَّ أَمْرَ النَّبِيِّ صلى الله عليه وسلم بِأَخْذِ ابْنِ لَبُونٍ مَكَانَ ابْنَةِ الْمَخَاضِ إنَّمَا أَرَادَ بِالْقِيمَةِ، فَيَا لِسُهُولَةِ الْكَذِبِ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم جِهَارًا عَلاَنِيَةً فَرَيْبُ الْفَضِيحَةِ عَلَى هَؤُلاَءِ الْقَوْمِ وَمَا فَهِمَ قَطُّ مَنْ يَدْرِي الْعَرَبِيَّةَ أَنْ قَوْلَ النَّبِيِّ صلى الله عليه وسلم: "فَفِيهَا ابْنَةُ مَخَاضٍ. فَإِنْ لَمْ تَكُنْ عِنْدَهُ ابْنَةُ مَخَاضٍ عَلَى وَجْهِهَا وَعِنْدَهُ ابْنُ لَبُونٍ فَإِنَّهُ يُقْبَلُ مِنْهُ وَلَيْسَ شَيْءٌ" يُمْكِنُ أَنْ يُرِيدَ بِهِ بِالْقِيمَةِ وَهَذَا أَمْرٌ مُخْجِلٌ جِدًّا, وَبُعْدٌ، عَنِ الْحَيَاءِ وَالدِّينِ!!

(6/22)

وَأَمَّا خِلاَفُهُمْ الصَّحَابَةَ فِي ذَلِكَ: فَإِنَّ حُمَامَ بْنَ أَحْمَدَ، حدثنا قَالَ، حدثنا ابْنُ مُفَرِّجٍ، حدثنا ابْنُ الأَعْرَابِيِّ، حدثنا الدَّبَرِيُّ، حدثنا عَبْدُ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ عَاصِمٍ, وَمُوسَى بْنُ عُقْبَةَ كِلاَهُمَا، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ، عَنْ أَبِيهِ عُمَرَ قَالَ: فِي الإِبِلِ فِي خَمْسٍ شَاةٌ, وَفِي عَشْرٍ شَاتَانِ, وَفِي خَمْسَ عَشَرَةَ ثَلاَثُ شِيَاهٍ وَفِي عِشْرِينَ أَرْبَعُ شِيَاهٍ وَفِي خَمْسٍ وَعِشْرِينَ ابْنَةُ مَخَاضٍ، فَإِنْ لَمْ تَكُنْ ابْنَةُ مَخَاضٍ فَابْنُ لَبُونٍ ذَكَرٌ وَقَدْ ذَكَرْنَاهُ آنِفًا، عَنْ عَلِيٍّ.
فَخَالَفُوا أَبَا بَكْرٍ, وَعُمَرَ, وَعَلِيًّا, وَأَنَسَ بْنَ مَالِكٍ, وَابْنَ عُمَرَ. وَكُلَّ مَنْ بِحَضْرَتِهِمْ مِنْ الصَّحَابَةِ، رضي الله عنهم، بِآرَائِهِمْ الْفَاسِدَةِ, وَخَالَفُوا عُمَرَ بْنَ عَبْدِ الْعَزِيزِ أَيْضًا.
وَبِقَوْلِنَا فِي هَذَا يَقُولُ: سُفْيَانُ الثَّوْرِيُّ, وَمَالِكٌ, وَالأَوْزَاعِيُّ, وَاللَّيْثُ, وَأَحْمَدُ بْنُ حَنْبَلٍ, وَأَبُو سُلَيْمَانَ, وَجُمْهُورُ النَّاسِ, إلاَّ أَبَا حَنِيفَةَ وَمَنْ قَلَّدَ دِينَهُ وَمَا نَعْلَمُ لَهُمْ فِي هَذَا سَلَفًا أَصْلاً.
وَاخْتَلَفُوا أَيْضًا فِيمَا أَمَرَ بِهِ رَسُولُ اللَّهِ صلى الله عليه وسلم مِنْ تَعْوِيضِ سِنٍّ مِنْ سِنٍّ دُونِهَا أَوْ فَوْقَهَا عِنْدَ عَدَمِ السِّنِّ الْوَاجِبَةِ وَرَدِّ عِشْرِينَ دِرْهَمًا أَوْ شَاتَيْنِ فِي ذَلِكَ.
فَقَالَ أَبُو حَنِيفَةَ, وَأَصْحَابُهُ: لاَ يَجُوزُ شَيْءٌ مِنْ ذَلِكَ إلاَّ بِالْقِيمَةِ, وَأَجَازَ إعْطَاءَ الْقِيمَةِ مِنْ الْعُرُوضِ وَغَيْرِهَا بَدَلَ الزَّكَاةِ الْوَاجِبَةِ, وَإِنْ كَانَ الْمَأْمُورُ بِأَخْذِهِ فِيهَا مُمْكِنًا.
وقال مالك: لاَ يُعْطِي إلاَّ مَا عَلَيْهِ. وَلَمْ يَجُزْ إعْطَاءَ سِنٍّ مَكَانَ سِنٍّ بِرَدِّ شَاتَيْنِ أَوْ عِشْرِينَ دِرْهَمًا.
وقال الشافعي بِمَا جَاءَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي ذَلِكَ نَصًّا, إلاَّ، أَنَّهُ قَالَ: إنْ عُدِمَتْ السِّنُّ الْوَاجِبَةُ, وَاَلَّتِي تَحْتَهَا, وَاَلَّتِي فَوْقَهَا, وَوُجِدَتْ الدَّرَجَةُ الثَّالِثَةُ، فَإِنَّهُ يُعْطِيهَا وَيَرُدُّ إلَيْهِ السَّاعِي أَرْبَعِينَ دِرْهَمًا, أَوْ أَرْبَعَ شِيَاهٍ,وَكَذَلِكَ إنْ لَمْ يَجِدْ إلاَّ الَّتِي تَحْتَهَا بِدَرَجَةٍ فَإِنَّهُ يُعْطِيهَا وَيُعْطِي مَعَهَا أَرْبَعِينَ دِرْهَمًا أَوْ أَرْبَعَ شِيَاهٍ، فَإِذَا كَانَتْ عَلَيْهِ بِنْتُ مَخَاضٍ وَلَمْ يَجِدْ إلاَّ جَذَعَةً فَإِنَّهُ يُعْطِيهَا وَيَرُدُّ عَلَيْهِ السَّاعِي سِتِّينَ دِرْهَمًا أَوْ سِتَّ شِيَاهٍ. فَإِنْ كَانَتْ عَلَيْهِ جَذَعَةٌ فَلَمْ يَجِدْ إلاَّ بِنْتَ مَخَاضٍ أَعْطَاهَا وَأَعْطَى مَعَهَا سِتِّينَ دِرْهَمًا أَوْ سِتَّ شِيَاهٍ.
وَأَجَازُوا كُلُّهُمْ إعْطَاءَ أَفْضَلَ مِمَّا لَزِمَهُ مِنْ الأَسْنَانِ, إذَا تَطَوَّعَ بِذَلِكَ.
وَرُوِّينَا، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ رضي الله عنه فِي ذَلِكَ مَا حَدَّثَنَاهُ مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ، حدثنا أَحْمَدُ بْنُ عَبْدِ الْبَصِيرِ، حدثنا قَاسِمُ بْنُ أَصْبَغَ، حدثنا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ، حدثنا مُحَمَّدُ بْنُ الْمُثَنَّى، حدثنا عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ، حدثنا شُعْبَةُ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ عَاصِمِ بْنِ ضَمْرَةَ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: إذَا أَخَذَ الْمُصَدِّقُ سِنًّا فَوْقَ سِنٍّ رَدَّ عَشَرَةَ دَرَاهِمَ أَوْ شَاتَيْنِ.
وَرُوِيَ أَيْضًا، عَنْ عُمَرَ كَمَا نَذْكُرُهُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى.
قال أبو محمد: أَمَّا قَوْلُ عَلِيٍّ, وَعُمَرَ, فَلاَ حُجَّةَ فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَلَقَدْ كَانَ يَلْزَمُ الْحَنَفِيِّينَ الْقَائِلِينَ فِي مِثْلِ هَذَا إذَا وَافَقَ أَهْوَاءَهُمْ: مِثْلُ هَذَا لاَ يُقَالُ

(6/23)

بِالرَّأْيِ: أَنْ يَقُولُوا بِهِ.
وَأَمَّا قَوْلُ الشَّافِعِيِّ: فَإِنَّهُ قَاسَ عَلَى حُكْمِ النَّبِيِّ صلى الله عليه وسلم مَا لَيْسَ فِيهِ, وَالْقِيَاسُ بَاطِلٌ, وَكَانَ يَلْزَمُهُ عَلَى قِيَاسِهِ هَذَا إذَا رَأَى فِي الْعَيْنَيْنِ الدِّيَةَ, وَفِي السَّمْعِ الدِّيَةَ, وَفِي الْيَدَيْنِ الدِّيَةَ: أَنْ يَكُونَ عِنْدَهُ فِي إتْلاَفِ النَّفْسِ دِيَاتٌ كُلُّ مَا فِي الْجِسْمِ مِنْ الأَعْضَاءِ, لاَِنَّهَا بَطَلَتْ بِبُطْلاَنِ النَّفْسِ, وَكَانَ يَلْزَمُهُ إذْ رَأَى فِي السَّهْوِ سَجْدَتَيْنِ أَنْ يَرَى فِي سَهْوَيْنِ فِي الصَّلاَةِ أَرْبَعَ سَجَدَاتٍ وَفِي ثَلاَثَةِ أَسْهَاءٍ سِتَّ سَجَدَاتٍ وَأَقْرَبُ مِنْ هَذَا أَنْ يَقُولَ, إذَا عَدِمَ التَّبِيعَ وَجَدَ الْمُسِنَّةَ أَنْ يُقَدِّرَ فِي ذَلِكَ تَقْدِيرًا، وَلَكِنَّهُ لاَ يَقُولُ بِهَذَا, فَقَدْ نَاقَضَ قِيَاسَهُ.
وَأَمَّا قَوْلُ أَبِي حَنِيفَةَ, وَمَالِكٍ, فَخِلاَفٌ مُجَرَّدٌ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَلِلصَّحَابَةِ, وَمَا نَعْلَمُ لَهُمْ حُجَّةً, إلاَّ أَنَّهُمْ قَالُوا: هَذَا بَيْعٌ مَا لَمْ يُقْبَضْ.
قال أبو محمد: وَهَذَا كَذِبٌ مِمَّنْ قَالَهُ وَخَطَأٌ لِوُجُوهٍ.
أَحَدُهَا: أَنَّهُ لَيْسَ بَيْعًا أَصْلاً وَلَكِنَّهُ حُكْمٌ مِنْ رَسُولِ اللَّهِ صلى الله عليه وسلم بِتَعْوِيضِ سِنٍّ, مَعَهَا شَاتَانِ أَوْ عِشْرُونَ دِرْهَمًا مِنْ سِنٍّ أُخْرَى; كَمَا عَوَّضَ اللَّهُ تَعَالَى وَرَسُولُهُ صلى الله عليه وسلم إطْعَامَ سِتِّينَ مِسْكَيْنَا مِنْ رَقَبَةٍ تُعْتَقُ فِي الظِّهَارِ, وَكَفَّارَةِ الْوَاطِئِ عَمْدًا فِي نَهَارِ رَمَضَانَ فَلْيَقُولُوا هَاهُنَا: إنَّ هَذَا بَيْعٌ لِلرَّقَبَةِ قَبْلَ قَبْضِهَا.
وَالثَّانِي: أَنَّهُمْ أَجَازُوا بَيْعَ مَا لَمْ يُقْبَضْ عَلَى الْحَقِيقَةِ حَيْثُ لاَ يَحِلُّ وَهُوَ تَجْوِيزُ أَبِي حَنِيفَةَ أَخْذَ الْقِيمَةِ، عَنِ الزَّكَاةِ الْوَاجِبَةِ, فَلَمْ يُنْكِرْ أَصْحَابُهُ الْبَاطِلَ عَلَى أَنْفُسِهِمْ وَأَنْكَرُوا الْحَقَّ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم أَلاَ ذَلِكَ هُوَ الضَّلاَلُ الْمُبِينُ.
وَالثَّالِثُ: أَنَّ النَّهْيَ، عَنْ بَيْعِ مَا لَمْ يُقْبَضْ لَمْ يَصِحَّ قَطُّ إلاَّ فِي الطَّعَامِ, لاَ فِيمَا سِوَاهُ وَهَذَا مِمَّا خَالَفُوا فِيهِ السُّنَنَ وَالصَّحَابَةَ، رضي الله عنهم.
فأما الصَّحَابَةُ فَقَدْ ذَكَرْنَاهُ، عَنْ أَبِي بَكْرٍ الصِّدِّيقِ. وَصَحَّ أَيْضًا، عَنْ عَلِيٍّ كَمَا ذَكَرْنَا تَعْوِيضٌ, وَرُوِيَ أَيْضًا، عَنْ عُمَرَ كَمَا حَدَّثَنَا حمام، حدثنا ابْنُ مُفَرِّجٍ، حدثنا ابْنُ الأَعْرَابِيِّ، حدثنا الدَّبَرِيُّ، عَنْ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ قَالَ: قَالَ لِي عَمْرُو بْنُ شُعَيْبٍ قَالَ عُمَرُ بْنُ الْخَطَّابِ: فَإِنْ لَمْ تُوجَدْ السِّنُّ الَّتِي دُونَهَا أُخِذَتْ الَّتِي فَوْقَهَا, وَرَدَّ صَاحِبُ الْمَاشِيَةِ شَاتَيْنِ أَوْ عَشْرَ دَرَاهِمَ. وَلاَ يُعْرَفُ لِمَنْ ذَكَرْنَا مِنْ الصَّحَابَةِ مُخَالِفٌ; وَهُمْ يُشَنِّعُونَ بِأَقَلَّ مِنْ هَذَا إذَا وَافَقَهُمْ.
وقولنا في هذا هُوَ قَوْلُ إبْرَاهِيمَ النَّخَعِيِّ كَمَا حَدَّثَنَا حمام، حدثنا ابْنُ مُفَرِّجٍ، حدثنا ابْنُ الأَعْرَابِيِّ، حدثنا الدَّبَرِيُّ، حدثنا عَبْدُ الرَّزَّاقِ، عَنْ مَعْمَرٍ وَسُفْيَانَ الثَّوْرِيِّ كِلَيْهِمَا، عَنْ مَنْصُورٍ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: إذَا وَجَدَ الْمُصَدِّقُ سِنًّا دُونَ سِنٍّ أَوْ فَوْقَ سِنٍّ كَانَ فَضْلُ مَا بَيْنَهُمَا عِشْرِينَ

(6/24)

دِرْهَمًا أَوْ شَاتَيْنِ. قَالَ سُفْيَانُ: وَلَيْسَ هَذَا إلاَّ فِي الإِبِلِ.
َحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ ثَابِتٍ قَالَ، حدثنا قَاسِمُ بْنُ أَصْبَغَ، حدثنا مُحَمَّدُ بْنُ وَضَّاحٍ، حدثنا مُوسَى بْنُ مُعَاوِيَةَ، حدثنا وَكِيعٌ، حدثنا سُفْيَانُ الثَّوْرِيُّ، عَنْ مَنْصُورٍ، عَنْ إبْرَاهِيمَ قَالَ: إنْ أَخَذَ الْمُصَدِّقُ سِنًّا فَوْقَ سِنٍّ رَدَّ شَاتَيْنِ أَوْ عِشْرِينَ دِرْهَمًا، وَإِنْ أَخَذَ سِنًّا دُونَ سِنٍّ أَخَذَ شَاتَيْنِ أَوْ عِشْرِينَ دِرْهَمًا.
قال أبو محمد: وَأَمَّا إجَازَتُهُمْ الْقِيمَةَ أَوْ أَخْذَ سِنٍّ أَفْضَلَ مِمَّا عَلَيْهِ فَإِنَّهُمْ احْتَجُّوا فِي ذَلِكَ بِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ طَاوُوس: أَنَّ مُعَاذًا قَالَ لاَِهْلِ الْيَمَنِ: ائْتُونِي بِعَرْضٍ آخُذُهُ مِنْكُمْ مَكَانَ الذُّرَةِ وَالشَّعِيرِ، فَإِنَّهُ أَهْوَنُ عَلَيْكُمْ وَخَيْرٌ لاَِهْلِ الْمَدِينَةِ.
قال علي: وهذا لاَ تَقُومُ بِهِ حُجَّةٌ لِوُجُوهٍ.
أَوَّلُهَا أَنَّهُ مُرْسَلٌ, لإِنَّ طَاوُوسًا لَمْ يُدْرِكْ مُعَاذًا، وَلاَ وُلِدَ إلاَّ بَعْدَ مَوْتِ مُعَاذٍ.
وَالثَّانِي أَنَّهُ لَوْ صَحَّ لَمَا كَانَتْ فِيهِ حُجَّةٌ; لاَِنَّهُ لَيْسَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم، وَلاَ حُجَّةَ إلاَّ فِيمَا جَاءَ عَنْهُ عليه السلام.
وَالثَّالِثُ أَنَّهُ لَيْسَ فِيهِ، أَنَّهُ قَالَ ذَلِكَ فِي الزَّكَاةِ; فَالْكَذِبُ لاَ يَجُوزُ, وَقَدْ يُمْكِنُ لَوْ صَحَّ أَنْ يَكُونَ قَالَهُ لاَِهْلِ الْجِزْيَةِ, وَكَانَ يَأْخُذُ مِنْهُمْ: الذُّرَةَ, وَالشَّعِيرَ, وَالْعَرْضَ: مَكَانَ الْجِزْيَةِ.
وَالرَّابِعُ: أَنَّ الدَّلِيلَ عَلَى بُطْلاَنِ هَذَا الْخَبَرِ مَا فِيهِ مِنْ قَوْلِ مُعَاذٍ "خَيْرٌ لاَِهْلِ الْمَدِينَةِ" وَحَاشَا لِلَّهِ أَنْ يَقُولَ مُعَاذٌ هَذَا, فَيَجْعَلُ مَا لَمْ يُوجِبْهُ اللَّهُ تَعَالَى خَيْرًا مِمَّا أَوْجَبَهُ.
وَذَكَرُوا أَيْضًا: مَا رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْحٍ: أُخْبِرْت، عَنْ عَبْدِ اللَّهِ بْنِ عَبْدِ الرَّحْمَانِ الأَنْصَارِيِّ: أَنَّ عُمَرَ كَتَبَ إلَى بَعْضِ عُمَّالِهِ: أَنْ لاَ يَأْخُذَ مِنْ رَجُلٍ لَمْ يَجِدْ فِي إبِلِهِ السِّنَّ الَّتِي عَلَيْهِ إلاَّ تِلْكَ السِّنَّ مِنْ شَرْوَى إبِلِهِ, أَوْ قِيمَةِ عِدْلٍ.
قال أبو محمد: هَذَا فِي غَايَةِ السُّقُوطِ لِوُجُوهٍ:
أَحَدُهَا أَنَّهُ مُنْقَطِعٌ, لإِنَّ ابْنَ جُرَيْحٍ لَمْ يُسَمِّ مَنْ بَيْنَهُ وَبَيْنَ عَبْدِ اللَّهِ بْنِ عَبْدِ الرَّحْمَانِ.
وَالثَّانِي: أَنَّ عَبْدَ اللَّهِ بْنَ عَبْدِ الرَّحْمَانِ الأَنْصَارِيَّ مَجْهُولٌ لاَ يُدْرَى مَنْ هُوَ.
وَالثَّالِثُ أَنَّهُ لَوْ صَحَّ لَمَا كَانَتْ فِيهِ حُجَّةٌ لاَِنَّهُ لَيْسَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم، وَلاَ حُجَّةَ

(6/25)

فِيمَا جَاءَ عَمَّنْ دُونَهُ, وَقَدْ أَتَيْنَاهُمْ، عَنْ عُمَرَ بِمِثْلِ هَذَا فِي أَخْذِ الشَّاتَيْنِ أَوْ الْعَشَرَةِ دَرَاهِمَ, فَلْيَقُولُوا بِهِ إنْ كَانَ قَوْلُ عُمَرَ حُجَّةً وَإِلاَّ فَالتَّحَكُّمُ لاَ يَجُوزُ.
وَالرَّابِعُ أَنَّهُ قَدْ يُحْتَمَلُ أَنْ يَكُونَ قَوْلُ عُمَرَ لَوْ صَحَّ عَنْهُ "أَوْ قِيمَةَ عَدْلٍ" هُوَ مَا بَيْنَهُ فِي مَكَان آخَرَ مِنْ تَعْوِيضِ الشَّاتَيْنِ أَوْ الدَّرَاهِمَ, فَيُحْمَلُ قَوْلُهُ عَلَى الْمُوَافَقَةِ لاَ عَلَى التَّضَادِّ وَذَكَرُوا حَدِيثًا مُنْقَطِعًا مِنْ طَرِيقِ أَيُّوبَ السِّخْتِيَانِيِّ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "خُذْ النَّابَ, وَالشَّارِفَ وَالْعَوَارِيَّ".
قال علي: وهذا لاَ حُجَّةَ فِيهِ لِوَجْهَيْنِ.
أَحَدُهُمَا أَنَّهُ مُرْسَلٌ, وَلاَ حُجَّةَ فِي مُرْسَلٍ.
وَالثَّانِي: أَنَّ فِي آخِرِهِ "وَلاَ أَعْلَمُهُ إلاَّ كَانَتْ الْفَرَائِضُ بَعْدُ" فَلَوْ صَحَّ لَكَانَ مَنْسُوخًا بِنَقْلِ رِوَايَةٍ فِيهِ.
وَذَكَرُوا مَا رُوِّينَاهُ مِنْ طَرِيقِ مُحَمَّدِ بْنِ إِسْحَاقَ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بَكْرٍ، عَنْ يَحْيَى بْنِ عَبْدِ اللَّهِ بْنِ عَبْدِ الرَّحْمَانِ بْنِ سَعْدِ بْنِ زُرَارَةَ, عَنْ عُمَارَةَ بْنِ عَمْرِو بْنِ حَزْمٍ، عَنْ أُبَيِّ بْنِ كَعْبٍ قَالَ: بَعَثَنِي رَسُولُ اللَّهِ صلى الله عليه وسلم مُصَدِّقًا, فَمَرَرْتُ بِرَجُلٍ فَجَمَعَ لِي مَالَهُ, فَقُلْت لَهُ: أَدِّ ابْنَةَ مَخَاضٍ, فَإِنَّهَا صَدَقَتُكَ, قَالَ: ذَلِكَ مَا لاَ لَبَنَ فِيهِ، وَلاَ ظَهْرَ, وَلَكِنْ هَذِهِ نَاقَةٌ فَتِيَّةٌ عَظِيمَةٌ سَمِينَةٌ, فَخُذْهَا, فَقُلْتُ: مَا أَنَا بِآخِذٍ مَا لَمْ أُؤْمَرْ بِهِ, وَهَذَا رَسُولُ اللَّهِ صلى الله عليه وسلم قَرِيبٌ مِنْكَ, فَأَتَى رَسُولَ اللَّهِ صلى الله عليه وسلم فَذَكَرَ لَهُ ذَلِكَ وَقَالَ: عَرَضْتُ عَلَى مُصَدِّقِكَ نَاقَةً فَتِيَّةً عَظِيمَةً يَأْخُذُهَا, فَأَبَى عَلَيَّ, وَهَا هِيَ ذِهِ, قَدْ جِئْتُكَ بِهَا يَا رَسُولَ اللَّهِ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "ذَلِكَ الَّذِي عَلَيْكَ, فَإِنْ تَطَوَّعْتَ بِخَيْرٍ أَجَرَكَ اللَّهُ وَقَبِلْنَاهُ مِنْكَ, وَأَمَرَ عليه السلام بِقَبْضِهَا, وَدَعَا لَهُ بِالْبَرَكَةِ".
قال أبو محمد: وَلاَ حُجَّةَ فِيهِ لِوُجُوهٍ.
أَوَّلُهَا: أَنَّهُ لاَ يَصِحُّ: لإِنَّ يَحْيَى بْنَ عَبْدِ اللَّهِ مَجْهُولٌ, وَعُمَارَةَ بْنَ عَمْرِو بْنِ حَزْمٍ غَيْرُ مَعْرُوفٍ; وَإِنَّمَا الْمَعْرُوفُ عُمَارَةُ بْنُ حَزْمٍ أَخُو عَمْرٍو رضي الله عنهما.

(6/26)

وَالثَّانِي أَنَّهُ لَوْ صَحَّ لَكَانَ حُجَّةً عَلَيْهِمْ, لإِنَّ فِيهِ أَنَّ أُبَيَّ بْنَ كَعْبٍ لَمْ يَسْتَجِزْ أَخْذَ نَاقَةٍ فَتِيَّةٍ عَظِيمَةٍ مَكَانَ ابْنَةِ مَخَاضٍ, وَرَأَى ذَلِكَ خِلاَفًا لاَِمْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَلَمْ يَرَ مَا يَرَاهُ هَؤُلاَءِ مِنْ التَّعَقُّبِ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم بِآرَائِهِمْ وَنَظَرِهِمْ, وَعَلِمَ رَسُولُ اللَّهِ صلى الله عليه وسلم ذَلِكَ فَلَمْ يُنْكِرْهُ عَلَيْهِ. فَصَحَّ أَنَّهُ الْحَقُّ, وَإِنَّمَا كَانَ يَكُونُ فِيهِ أَخْذُ نَاقَةٍ عَظِيمَةٍ مَكَانَ ابْنَةِ مَخَاضٍ فَقَطْ, وَأَمَّا إجَازَةُ الْقِيمَةِ فَلاَ أَصْلاً.
وَاحْتَجُّوا بِخَبَرَيْنِ أَحَدُهُمَا: رُوِّينَاهُ مِنْ طَرِيقِ الْحَسَنِ. وَالآخَرُ: مِنْ طَرِيقِ عَطَاءٍ, كِلاَهُمَا، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم، أَنَّهُ قَالَ لِلْمُصَدِّقِ: "أَعْلِمْهُ الَّذِي عَلَيْهِ مِنْ الْحَقِّ; فَإِنْ تَطَوَّعَ بِشَيْءٍ فَاقْبَلْهُ مِنْهُ".
وَهَذَانِ مُرْسَلاَنِ, ثُمَّ لَوْ صَحَّا لَمْ يَكُنْ فِيهِمَا حُجَّةٌ; لاَِنَّهُ لَيْسَ فِيهِ نَصٌّ بِأَخْذِ غَيْرِ الْوَاجِبِ، وَلاَ يَأْخُذُ قِيمَةً, وَنَحْنُ لاَ نُنْكِرُ أَنْ يُعْطِيَ أَفْضَلَ مَا عِنْدَهُ مِنْ السِّنِّ الْوَاجِبَةِ عَلَيْهِ وَاحْتَجُّوا بِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدِ الْقَطَّانِ، عَنْ عَبْدِ الْمَلِكِ العرزمي، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمَّا بَعَثَ عَلِيًّا سَاعِيًا قَالُوا: لاَ نُخْرِجُ لِلَّهِ إلاَّ خَيْرَ أَمْوَالِنَا, فَقَالَ: مَا أَنَا بِعَادِي عَلَيْكُمْ السُّنَّةَ. وَأَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهُ: "ارْجِعْ إلَيْهِمْ فَبَيِّنِ لَهُمْ مَا عَلَيْهِمْ فِي أَمْوَالِهِمْ, فَمَنْ طَابَتْ نَفْسُهُ بَعْدَ ذَلِكَ بِفَضْلٍ فَخُذْهُ مِنْهُ" قال أبو محمد: وَهَذَا لاَ حُجَّةَ فِيهِ لِوَجْهَيْنِ.
أَحَدُهُمَا أَنَّهُ لاَ يَصِحُّ لاَِنَّهُ مُرْسَلٌ, ثُمَّ إنَّ رَاوِيهِ عَبْدِ الْمَلِكِ الْعَرْزَمِيِّ, وَهُوَ مَتْرُوكٌ ثُمَّ إنَّ فِيهِ أَنَّ عَلِيًّا بَعَثَ سَاعِيًا وَهَذَا بَاطِلٌ, مَا بَعَثَ رَسُولُ اللَّه صلى الله عليه وسلم قَطُّ أَحَدًا مِنْ بَنِي هَاشِمٍ سَاعِيًا, وَقَدْ طَلَبَ ذَلِكَ الْفَضْلُ بْنُ عَبَّاسٍ فَمَنَعَهُ.
وَلَوْ صَحَّ لَمَا كَانَ لَهُمْ فِيهِ حُجَّةٌ أَصْلاً; لإِنَّ فِيهِ أَنَّهُمْ أَرَادُوا إعْطَاءَ أَفْضَلَ أَمْوَالِهِمْ مُخْتَارِينَ, وَهَذَا لاَ لِمَنْعِهِ إذَا طَابَتْ نَفْسُ الْمُزَكِّي بِإِعْطَاءِ أَكْرَمَ شَاةٍ عِنْدَهُ وَأَفْضَلَ مَا عِنْدَهُ مِنْ تِلْكَ السِّنِّ الْوَاجِبَةِ عَلَيْهِ; وَلَيْسَ فِيهِ إعْطَاءُ سِنٍّ مَكَانَ غَيْرِهَا أَصْلاً, وَلاَ دَلِيلَ عَلَى قِيمَةٍ أَلْبَتَّةَ.

(6/27)

وَاحْتَجُّوا بِحَدِيثِ وَائِلِ بْنِ حُجْرٍ فِي الَّذِي أَعْطَى فِي صَدَقَةِ مَالِهِ فَصِيلاً مَخْلُولاً فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ بَارَكَ اللَّهُ لَهُ وَلاَ فِي إبِلِهِ ", فَبَلَغَ ذَلِكَ الرَّجُلَ, فَجَاءَ بِنَاقَةٍ فَذَكَرٍ مِنْ جَمَالِهَا وَحُسْنِهَا, وَقَالَ: أَتُوبُ إلَى اللَّهِ وَإِلَى نَبِيِّهِ فَقَالَ النَّبِيُّ صلى الله عليه وسلم: "اللَّهُمَّ بَارِكْ فِيهِ وَفِي إبِلِهِ".
وَقَالَ أبو محمد: هَذَا خَبَرٌ صَحِيحٌ, وَلاَ حُجَّةَ لَهُمْ فِيهِ لإِنَّ الْفَصِيلَ لاَ يُجْزِئُ فِي شَيْءٍ مِنْ الصَّدَقَةِ بِلاَ شَكٍّ, وَنَاقَةٌ حَسْنَاءُ جَمِيلَةٌ قَدْ تَكُونُ جَذَعَةً وَقَدْ تَكُونُ حِقَّةً; فَأَعْطَى مَا عَلَيْهِ بِأَحْسَنِ مَا قُدِّرَ; وَلَيْسَ فِيهِ نَصٌّ، وَلاَ دَلِيلٌ عَلَى إعْطَاءِ غَيْرِ السِّنِّ الْوَاجِبَةِ عَلَيْهِ، وَلاَ عَلَى الْقِيمَةِ أَصْلاً.
وَاحْتَجُّوا بِالْخَبَرِ الثَّابِتِ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم مِنْ طَرِيقِ مَالِكٍ، عَنْ زَيْدِ بْنِ أَسْلَمَ، عَنْ عَطَاءِ بْنِ يَسَارٍ، عَنْ أَبِي رَافِعٍ قَالَ: اسْتَسْلَفَ رَسُولُ اللَّهِ صلى الله عليه وسلم بَكْرًا فَجَاءَتْهُ إبِلٌ مِنْ إبِلِ الصَّدَقَةِ, فَأَمَرَنِي أَنْ أَقْضِيَ الرَّجُلَ بَكْرَهُ فَقُلْتُ: لَمْ أَجِدْ فِي الإِبِلِ إلاَّ جَمَلاً خِيَارًا رَبَاعِيًا, فَقَالَ النَّبِيُّ صلى الله عليه وسلم: "أَعْطِهِ إيَّاهُ, فَإِنَّ خِيَارَ النَّاسِ أَحْسَنُهُمْ قَضَاءً".
قال أبو محمد: هَذَا خَبَرٌ صَحِيحٌ, وَلاَ حُجَّةَ لَهُمْ فِيهِ; لاَِنَّهُ لَيْسَ فِيهِ أَنَّ ذَلِكَ الْجَمَلَ أُخِذَ فِي زَكَاةٍ وَاجِبَةٍ بِعَيْنِهِ, وَقَدْ يُمْكِنُ أَنْ يَبْتَاعَهُ الْمُصَدِّقُ بِبَعْضِ مَا أَخَذَ فِي الصَّدَقَةِ, فَهَذَا غَيْرُ مُمْتَنِعٍ.
وَقَدْ جَاءَ فِي هَذَا أَثَرٌ يَحْتَجُّونَ بِدُونِهِ, وَأَمَّا نَحْنُ فَلَسْنَا نُورِدُهُ مُحْتَجِّينَ بِهِ, لَكِنْ تَذْكِيرًا لَهُمْ.
وَهُوَ خَبَرٌ رُوِّينَاهُ مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ، عَنْ عَبْدِ الرَّحِيمِ بْنِ سُلَيْمَانَ، عَنْ مُجَالِدٍ، عَنِ الصُّنَابِحِ الأَحْمَسِيِّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَبْصَرَ نَاقَةً فِي إبِلِ الصَّدَقَةِ, فَقَالَ: "مَا هَذِهِ" فَقَالَ صَاحِبُ الصَّدَقَة: إنِّي ارْتَجَعْتُهَا بِبَعِيرَيْنِ مِنْ حَوَاشِي الإِبِلِ; فَقَالَ: "فَنَعَمْ إذَنْ".

(6/28)

وَقَدْ يُمْكِنُ أَنْ تَكُونَ تِلْكَ الإِبِلُ مِنْ صَدَقَةِ تَطَوُّعٍ, لاَِنَّهُ لَيْسَ فِي الْحَدِيثِ أَنَّهُمَا الصَّدَقَةُ الْوَاجِبَةُ, فَلِمَا أَمْكَنَ كُلُّ ذَلِكَ وَنَحْنُ عَلَى يَقِينٍ مِنْ أَنَّهُ لَيْسَ فِي الصَّدَقَةِ جَمَلٌ رَبَاعٍ أَصْلاً لَمْ يَحِلَّ تَرْكَ الْيَقِينِ لِلظُّنُونِ, وَقَدْ تَكَلَّمْنَا فِي مَعْنَى هَذَا الْخَبَرِ فِي كِتَابِ "الإِيصَالِ "; ، وَأَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لاَ يُمْكِنُ أَلْبَتَّةَ أَنْ يَسْتَسْلِفَ الْبَكْرَ لِنَفْسِهِ ثُمَّ يَقْضِيه مِنْ إبِلِ الصَّدَقَةِ, وَالصَّدَقَةُ حَرَامٌ عَلَيْهِ بِلاَ شَكٍّ، وَلاَ خِلاَفَ, صَحَّ أَنَّهُ عليه السلام قَالَ: "الصَّدَقَةُ لاَ تَحِلُّ لِمُحَمَّدٍ، وَلاَ لاِلِ مُحَمَّدٍ", فَنَحْنُ عَلَى يَقِينٍ مِنْ أَنَّهُ إنَّمَا اسْتَسْلَفَهُ لِغَيْرِهِ, لاَ يُمْكِنُ غَيْرُ ذَلِكَ, فَصَارَ الَّذِي أَخَذَ الْبَكْرَ مِنْ الْغَارِمِينَ, لإِنَّ السَّلَفَ فِي ذِمَّتِهِ, وَهُوَ أَخَذَهُ, فَإِذْ هُوَ مِنْ الْغَارِمِينَ فَقَدْ صَارَ حَظُّهُ فِي الصَّدَقَةِ; فَقُضِيَ عَنْهُ مِنْهَا, لاَ يَجُوزُ غَيْرُ ذَلِكَ. وَكَذَلِكَ أَيْضًا لاَ نَشُكُّ أَنَّ الَّذِي كَانَ يَسْتَقْرِضُ مِنْهُ الْبَكْرَ كَانَ مِنْ بَعْضِ أَصْنَافِ الصَّدَقَةِ, وَلَوْلاَ ذَلِكَ مَا أَعْطَاهُ رَسُولُ اللَّهِ صلى الله عليه وسلم مِنْ حَقِّ أَهْلِ الصَّدَقَةِ فَضْلاً عَلَى حَقِّهِ.
قال أبو محمد: وَإِنَّمَا فِي هَذَا الْخَبَرِ دَلِيلٌ عَلَى الْمَنْعِ مِنْ تَقْدِيمِ الصَّدَقَةِ قَبْلَ وَقْتِهَا لاَِنَّهُ لَوْ كَانَ ذَلِكَ جَائِزًا لَمَا اسْتَقْرَضَ عليه السلام عَلَى الصَّدَقَةِ وَانْتَظَرَ حَتَّى يَحِينَ وَقْتُهَا; بَلْ كَانَ يَسْتَعْجِلُ صَدَقَةً مِنْ بَعْضِ أَصْحَابِهِ; فَلَمَّا لَمْ يَفْعَلْ ذَلِكَ عليه السلام صَحَّ أَنَّهُ لاَ يُجْزِئُ أَدَاءُ صَدَقَةٍ قَبْلَ وَقْتِهَا وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ.
فَبَطَل كُلُّ مَا مَوَّهُوا بِهِ, وَصَحَّ أَنَّ كُلَّ مَا احْتَجُّوا بِهِ لَيْسَ فِيهِ إجَازَةُ إعْطَاءِ أَكْثَرَ مِنْ الْوَاجِبِ فِي الزَّكَاةِ، وَلاَ غَيْرِ الصِّفَةِ الْمَحْدُودَةِ فِيهَا. وَأَمَّا الْقِيمَةُ فَلاَ دَلِيلَ لَهُمْ عَلَى جَوَازِهَا أَصْلاً, بَلْ الْبُرْهَانُ ثَابِتٌ بِتَحْرِيمِ أَخْذِهَا, لاَِنَّهَا غَيْرُ مَا أَمَرَ اللَّهُ تَعَالَى بِهِ, وَتَعَدٍّ لِحُدُودِ اللَّهِ, وَقَدْ قَالَ اللَّهُ تعالى: {وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ}. وَقَالَ تعالى: {فَمَنْ بَدَّلَهُ بَعْدَ مَا سَمِعَهُ فَإِنَّمَا إثْمُهُ عَلَى الَّذِينَ يُبَدِّلُونَهُ}.
فَإِنْ قَالُوا: إنْ كَانَ نَظَرًا لاَِهْلِ الصَّدَقَةِ فَمَا يَمْنَعُ مِنْهُ.
قلنا: النَّظَرُ كُلُّهُ لاَِهْلِ الصَّدَقَةِ أَنْ لاَ يُعْطُوا مَا حَرَّمَهُ اللَّهُ تَعَالَى عَلَيْهِمْ, إذْ يَقُولُ تعالى: {وَلاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ}. وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ". فَصَحَّ أَنَّهُ لاَ يَحِلُّ مِنْ مَالِ أَحَدٍ إلاَّ مَا أَبَاحَهُ اللَّهُ تَعَالَى مِنْهُ, أَوْ أَوْجَبَهُ فِيهِ فَقَطْ, وَمَا أَبَاحَ تَعَالَى قَطُّ أَخْذَ قِيمَةٍ، عَنْ زَكَاةٍ افْتَرَضَهَا بِعَيْنِهَا وَصِفَتِهَا وَمَا نَدْرِي فِي أَيِّ نَظَرٍ مَعْهُودٍ بَيْنَنَا وَجَدُوا أَنْ تُؤْخَذَ الزَّكَاةُ مِنْ صَاحِبِ خَمْسٍ مِنْ الإِبِلِ لاَ تَقُومُ بِهِ, وَعِنْدَ أَبِي حَنِيفَةَ مِمَّنْ لاَ يَمْلِكُ إلاَّ وَرْدَةً وَاحِدَة أَخْرَجَتْهَا قِطْعَةُ أَرْضٍ لَهُ: وَلاَ تُؤْخَذُ مِنْ صَاحِبِ جَوَاهِرَ وَرَقِيقٍ وَدُورٍ بِقِيمَةِ مِائَةِ أَلْفٍ، وَلاَ مِنْ صَاحِبِ تِسْعٍ وَعِشْرِينَ بَقَرَةً, وَتِسْعٍ وَثَلاَثِينَ شَاةً, وَخَمْسِ أَوَاقٍ غَيْرِ دِرْهَمٍ مِنْ الْفِضَّةِ

(6/29)

فَهَلْ فِي هَذَا كُلِّهِ إلاَّ اتِّبَاعُ مَا أَمَرَ اللَّهُ تَعَالَى فَقَطْ
وَقَدْ جَاءَ قَوْلُنَا، عَنِ السَّلَفِ, كَمَا رُوِّينَا مِنْ طَرِيقِ سُوَيْد بْنِ غَفَلَةَ قال: "سِرْت أَوْ قَالَ: أَخْبَرَنِي مَنْ سَارَ مَعَ مُصَدِّقِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَعَمَدَ رَجُلٌ إلَى نَاقَةٍ كَوْمَاءَ. فَأَبَى أَنْ يَقْبَلَهَا; فَقَالَ: إنِّي أُحِبُّ أَنْ تَأْخُذَ خَيْرَ إبِلِي فَأَبَى أَنْ يَقْبَلَهَا فَخَطَمَ لَهُ أُخْرَى دُونَهَا فَقَبِلَهَا, وَقَالَ: إنِّي لاَخُذُهَا وَأَخَافُ أَنْ يَجِدَ عَلَيَّ رَسُولُ اللَّهِ صلى الله عليه وسلم يَقُولُ: عَمَدْت إلَى رَجُلٍ فَتَخَيَّرْت عَلَيْهِ إبِلَهُ".
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ، أَنَّهُ قَالَ لِعَبْدِ اللَّهِ بْنِ طَاوُوس: أُخْبِرْت أَنَّك تَقُولُ: قَالَ أَبُو عَبْدِ الرَّحْمَانِ يَعْنِي أَبَاهُ إذَا لَمْ تَجِدُوا السِّنَّ فَقِيمَتُهَا قَالَ: مَا قُلْته قَطُّ قَالَ ابْنُ جُرَيْجٍ: وَقَالَ لِي عَطَاءٌ: لاَ يَخْرُجُ فِي الصَّدَقَةِ صَغِيرٌ، وَلاَ ذَكَرٌ، وَلاَ ذَاتُ عَوَارٍ، وَلاَ هَرِمَةٌ.
وَمِنْ طَرِيقِ أَبِي عُبَيْد، عَنْ جَرِيرٍ، عَنْ مَنْصُورٍ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ، أَنَّهُ قَالَ: لاَ يُؤْخَذُ فِي الصَّدَقَةِ ذَكَرٌ مَكَانَ أُنْثَى إلاَّ ابْنُ لَبُونٍ مَكَانَ ابْنَةِ مَخَاضٍ.
قَالَ عَلِيٌّ: وَمَنْ ذَبَحَ أَوْ نَحَرَ مَا يَجِبُ عَلَيْهِ فِي الصَّدَقَةِ ثُمَّ أَعْطَاهُ مُذَكًّى لَمْ يَجُزْ عَنْهُ; لإِنَّ الْوَاجِبَ عَلَيْهِ إعْطَاؤُهُ حَيًّا، وَلاَ يَقَعُ عَلَى الْمُذْكِي اسْمُ شَاةٍ مُطْلَقَةٍ، وَلاَ اسْمُ بَقَرَةٍ مُطْلَقَةٍ, وَلاَ اسْمُ بِنْتِ مَخَاضٍ مُطْلَقَةٍ, وَقَدْ وَجَبَ لاَِهْلِ الصَّدَقَةِ حَيًّا, وَلاَ يَجُوزُ لَهُ ذَبْحُ مَا وَجَبَ لِغَيْرِهِ فَإِذَا قَبَضَهُ أَهْلُهُ أَوْ الْمُصَدِّقُ فَقَدْ أَجْزَأَ, وَجَازَ لِلْمُصَدِّقِ حِينَئِذٍ بَيْعُهُ, إنْ رَأَى ذَلِكَ حَظًّا لاَِهْلِ الصَّدَقَةِ; لاَِنَّهُ نَاظِرٌ لَهُمْ وَلَيْسُوا قَوْمًا بِأَعْيَانِهِمْ, فَيَجُوزُ حُكْمُهُمْ فِيهِ, أَوْ إبْرَاؤُهُمْ مِنْهُ قَبْلَ قَبْضِهِمْ لَهُ وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ.
وَاخْتَلَفُوا فِيمَا زَادَ عَلَى الْعِشْرِينَ وَمِائَةٍ.
فَقَالَتْ طَائِفَةٌ: حِقَّتَانِ إلَى أَنْ تَصِيرَ ثَلاَثِينَ وَمِائَةً.
وَقَالَتْ طَائِفَةٌ: ثَلاَثٌ بَنَاتِ لَبُونٍ، وَلاَ بُدَّ إلَى أَنْ تَصِيرَ ثَلاَثِينَ وَمِائَةً فَيَجِبُ فِيهَا حِقَّةٌ وَبِنْتَا لَبُونٍ ثُمَّ كُلَّمَا زَادَتْ عَشَرَةً كَانَ فِي كُلِّ خَمْسِينَ حِقَّةٌ, وَفِي كُلِّ أَرْبَعِينَ بِنْتُ لَبُونٍ. وَهُوَ قَوْلُ الشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ, وَابْنِ الْقَاسِمِ صَاحِبِ مَالِكٍ.
وَقَالَتْ طَائِفَةٌ: أَيَّ الصِّفَتَيْنِ أَدَّى أَجْزَأَهُ, وَهُوَ قَوْلُ مَالِكٍ إلَى أَنْ تَبْلُغَ مِائَةً وَثَلاَثِينَ, فَيَجِبُ

(6/30)

فِيهَا حِقَّةٌ وَبِنْتَا لَبُونٍ, وَهَكَذَا كُلَّمَا زَادَتْ عَشْرًا فَفِي كُلِّ خَمْسِينَ حِقَّةٌ, وَفِي كُلِّ أَرْبَعِينَ بِنْتُ لَبُونٍ
وقال أبو حنيفة, وَأَصْحَابُهُ: لَيْسَ فِيمَا بَعْدَ الْعِشْرِينَ وَمِائَةٍ إلاَّ حِقَّتَانِ فَقَطْ; حَتَّى تُتِمَّ خَمْسًا وَعِشْرِينَ وَمِائَةً فَيَجِبُ فِيهَا حِقَّتَانِ وَشَاةٌ إلَى ثَلاَثِينَ وَمِائَةٍ فَإِذَا بَلَغَتْهَا فَفِيهَا حِقَّتَانِ وَشَاتَانِ, إلَى خَمْسٍ وَثَلاَثِينَ وَمِائَةٍ, فَفِيهَا حِقَّتَانِ وَثَلاَثُ شِيَاهٍ; إلَى أَرْبَعِينَ وَمِائَةٍ, فَفِيهَا حِقَّتَانِ وَأَرْبَعُ شِيَاهٍ; إلَى خَمْسٍ وَأَرْبَعِينَ وَمِائَةٍ; فَإِذَا بَلَغَتْهَا فَفِيهَا حِقَّتَانِ وَبِنْتُ مَخَاضٍ, إلَى خَمْسِينَ وَمِائَةٍ, فَإِذَا بَلَغَتْهَا فَفِيهَا ثَلاَثُ حِقَاقٍ, وَهَكَذَا أَبَدًا, إذَا زَادَتْ عَلَى الْخَمْسِينَ وَمِائَةٍ خَمْسًا فَفِيهَا ثَلاَثُ حِقَاقٍ وَشَاةٍ, ثُمَّ كَمَا ذَكَرْنَا; فِي كُلِّ خَمْسٍ شَاةٌ مَعَ الثَّلاَثِ حِقَاقٍ, إلَى أَنْ تَصِيرَ خَمْسًا وَسَبْعِينَ وَمِائَةً, فَيَجِبُ فِيهَا بِنْتُ مَخَاضٍ وَثَلاَثُ حِقَاقٍ; إلَى سِتٍّ وَثَمَانِينَ وَمِائَةٍ; فَإِذَا بَلَغَتْهَا كَانَتْ فِيهَا ثَلاَثُ حِقَاقٍ وَبِنْتُ لَبُونٍ, إلَى سِتٍّ وَتِسْعِينَ وَمِائَةٍ; فَإِذَا بَلَغَتْهَا فَفِيهَا أَرْبَعُ حِقَاقٍ, وَكَذَلِكَ إلَى أَنْ تَكُونَ مِائَتَيْنِ وَخَمْسًا; فَإِذَا بَلَغَتْهَا فَفِيهَا أَرْبَعُ حِقَاقٍ وَشَاةٌ; وَهَكَذَا أَبَدًا كُلَّمَا تَكُونُ الزِّيَادَةُ خَمْسِينَ زَادَ حِقَّةً, ثُمَّ اسْتَأْنَفَ تَزْكِيَتَهَا بِالْغَنَمِ, ثُمَّ بِبِنْتِ الْمَخَاضِ ثُمَّ بِبِنْتِ اللَّبُونِ ثُمَّ الْحِقَّةِ.
قال أبو محمد: فأما مَنْ رَأَى الْحِقَّتَيْنِ فِيمَا زَادَ عَلَى الْعِشْرِينَ وَالْمِائَةِ إلَى أَنْ تَصِيرَ ثَلاَثِينَ وَمِائَةً فَإِنَّهُمْ احْتَجُّوا بِأَنْ ذَكَرُوا مَا رُوِّينَاهُ مِنْ طَرِيقِ أَبِي عُبَيْدٍ، عَنْ حَبِيبِ بْنِ أَبِي حَبِيبٍ، عَنْ عَمْرِو بْنِ هَرِمٍ، عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَانِ: "إنَّ فِي كِتَابِ النَّبِيِّ صلى الله عليه وسلم وَفِي كِتَابِ عُمَرَ فِي الصَّدَقَةِ: أَنَّ الإِبِلَ إذَا زَادَتْ عَلَى عِشْرِينَ وَمِائَةٍ فَلَيْسَ فِيمَا دُونَ الْعَشْرِ شَيْءٌ حَتَّى تَبْلُغَ ثَلاَثِينَ وَمِائَةً".
قال علي: وهذا مُرْسَلٌ, وَلاَ حُجَّةَ فِيهِ، وَمُحَمَّدُ بْنُ عَبْدِ الرَّحْمَانِ مَجْهُولٌ.
وَنَحْنُ نَأْتِيهِمْ بِمَا هُوَ خَيْرٌ مِنْ هَذَا, كَمَا حَدَّثَنَا عبد الله بن ربيع، حدثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ، حدثنا مُحَمَّدُ بْنُ بَكْرٍ، حدثنا أَبُو دَاوُد، حدثنا مُحَمَّدُ بْنُ الْعَلاَءِ هُوَ أَبُو كُرَيْبٍ، حدثنا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ، حدثنا يُونُسُ بْنُ يَزِيدَ، عَنِ ابْنِ شِهَابٍ قَالَ. هَذِهِ نُسْخَةُ كِتَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم الَّذِي كَتَبَهُ فِي الصَّدَقَةِ, وَهِيَ عِنْدَ آلِ عُمَرَ بْنِ الْخَطَّابِ, قَالَ: أَقْرَأَنِي إيَّاهَا سَالِمُ بْنُ

(6/31)

عَبْدِ اللَّهِ بْنِ عُمَرَ, فَوَعَيْتُهَا عَلَى وَجْهِهَا, وَهِيَ الَّتِي انْتَسَخَ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ مِنْ عَبْدِ اللَّهِ وَسَالِمُ ابْنَيْ عَبْدِ اللَّهِ بْنِ عُمَرَ وَذَكَرَ الْحَدِيثَ. وَفِيهِ: "فِي الإِبِلِ إذَا كَانَتْ إحْدَى وَعِشْرِينَ وَمِائَةً فَفِيهَا ثَلاَثُ بَنَاتِ لَبُونٍ إلَى ثَلاَثِينَ وَمِائَةٍ, فَإِذَا بَلَغَتْهَا بِنْتَا لَبُونٍ وَحِقَّةٌ", وَذَكَرَ بَاقِيَ الْحَدِيثِ. وَهَذَا خَيْرٌ مِمَّا أَتَوْنَا بِهِ, وَهَذَا هُوَ كِتَابُ عُمَرَ حَقًّا; لاَ تِلْكَ الْمَكْذُوبَةُ.
وَحدثنا عبد الله بن ربيع، حدثنا ابْنُ مُفَرِّجٍ، حدثنا قَاسِمُ بْنُ أَصْبَغَ، حدثنا ابْنُ وَضَّاحٍ، حدثنا سَحْنُونٌ، حدثنا ابْنُ وَهْبٍ، عَنْ يُونُسَ بْنِ يَزِيدَ، عَنِ ابْنِ شِهَابٍ قَالَ: نُسْخَةُ كِتَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم الَّذِي كَتَبَ فِي الصَّدَقَةِ, وَهِيَ عِنْدَ آلِ عُمَرَ بْنِ الْخَطَّابِ, أَقْرَأَنِيهَا سَالِمُ بْنُ عَبْدِ اللَّهِ بْنِ عُمَرَ فَوَعَيْتُهَا عَلَى وَجْهِهَا وَهِيَ الَّتِي نَسَخَ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ مِنْ سَالِمٍ وَعَبْدُ اللَّهِ ابْنِي عَبْدِ اللَّهِ بْنِ عُمَرَ بْنِ الْخَطَّابِ حِينَ أُمِّرَ عَلَى الْمَدِينَةِ, وَأَمَرَ عُمَّالَهُ بِالْعَمَلِ بِهَا, ثُمَّ ذَكَرَ نَحْوَ هَذَا الْخَبَرِ الَّذِي أَوْرَدْنَا.
وَقَالُوا أَيْضًا: قَدْ جَاءَ فِي أَحَادِيثَ "فِي كُلِّ خَمْسِينَ حِقَّةٌ".
قلنا: نَعَمْ, وَهِيَ أَحَادِيثُ مُرْسَلَةٌ مِنْ طَرِيقِ الشَّعْبِيِّ وَغَيْرِهِ, وَقَدْ أَوْرَدْنَا، عَنْ أَبِي بَكْرٍ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: "فِي كُلِّ خَمْسِينَ حِقَّةٌ وَفِي كُلِّ أَرْبَعِينَ بِنْتُ لَبُونٍ".
وَكَذَلِكَ صَحَّ أَيْضًا مِنْ طَرِيقِ ابْنِ عُمَرَ, كَمَا رُوِّينَا بِالسَّنَدِ الْمَذْكُورِ إلَى أَبِي دَاوُد، حدثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ النُّفَيْلِيُّ، حدثنا عُبَادٍ بْنُ الْعَوَّامِ، عَنْ سُفْيَانَ بْنِ حُسَيْنٍ، عَنِ الزُّهْرِيِّ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ، عَنْ أَبِيهِ قَالَ: "كَتَبَ رَسُولُ اللَّهِ صلى الله عليه وسلم كِتَابَ الصَّدَقَةِ, فَلَمْ يُخْرِجْهُ إلَى عُمَّالِهِ حَتَّى قُبِضَ, وَقَرَنَهُ بِسَيْفِهِ, فَعَمِلَ بِهِ أَبُو بَكْرٍ حَتَّى قُبِضَ, ثُمَّ عَمِلَ بِهِ عُمَرُ حَتَّى قُبِضَ, فَكَانَ فِيهِ: "فِي خَمْسٍ مِنْ الإِبِلِ شَاةٌ" وَذَكَرَ الْحَدِيثَ. وَفِيهِ: "فَفِيهَا ابْنَتَا لَبُونٍ إلَى تِسْعِينَ, فَإِذَا زَادَتْ وَاحِدَةً فَفِيهَا حِقَّتَانِ إلَى عِشْرِينَ وَمِائَةٍ, فَإِنْ كَانَتْ الإِبِلُ أَكْثَرَ مِنْ ذَلِكَ فَفِي كُلِّ خَمْسِينَ حِقَّةٌ, وَفِي كُلِّ أَرْبَعِينَ بِنْتُ لَبُونٍ".
وَهَذَا هُوَ الَّذِي لاَ يَصِحُّ غَيْرُهُ, وَلَوْ صَحَّتْ تِلْكَ الأَخْبَارُ الَّتِي لَيْسَ فِيهَا إلاَّ فِي كُلِّ خَمْسِينَ حِقَّةٌ لَكَانَ هَذَانِ الْخَبَرَانِ الصَّحِيحَانِ زَائِدَيْنِ عَلَيْهَا حُكْمًا فِي أَنَّ فِي كُلِّ أَرْبَعِينَ بِنْتُ لَبُونٍ; فَتِلْكَ غَيْرُ مُخَالِفَةٍ لِهَذَيْنِ الْخَبَرَيْنِ, وَهَذَانِ الْخَبَرَانِ زَائِدَانِ عَلَى تِلْكَ; فَلاَ يَحِلُّ خِلاَفُهُمَا, وَالْحُجَّةُ الثَّانِيَةُ أَنَّهُمْ قَالُوا: لِمَا وَجَبَ فِي الْعِشْرِينَ وَمِائَةٍ حِقَّتَانِ, ثُمَّ وَجَدْنَا الزِّيَادَةَ عَلَيْهَا لاَ حُكْمَ لَهَا فِي نَفْسِهَا, إذْ كُلُّ أَرْبَعِينَ قَبْلهَا فَفِيهَا بِنْتُ لَبُونٍ عَلَى قَوْلِكُمْ; إذْ تَجْعَلُونَ فِيمَا زَادَ عَلَى عِشْرِينَ وَمِائَةٍ ثَلاَثُ بَنَاتِ لَبُونٍ: فَإِذَا لاَ حُكْمَ لَهَا فِي نَفْسِهَا فَأَحْرَى أَنْ

(6/32)

لاَ يَكُونَ لَهَا حُكْمٌ فِي غَيْرِهَا, فَكُلُّ زِيَادَةٍ قَبْلَهَا تَنْقُلُ الْفَرْضَ فَلَهَا حِصَّةٌ مِنْ تِلْكَ الزِّيَادَةِ وَهَذِهِ بِخِلاَفِ ذَلِكَ.
قال أبو محمد: هَذَا بِكَلاَمِ الْمَمْرُورِينَ, أَوْ بِكَلاَمِ الْمُسْتَخِفِّينَ بِالدِّينِ أَشْبَهَ مِنْهُ بِكَلاَمِ مَنْ يَعْقِلُ وَيَتَكَلَّمُ فِي الْعِلْمِ لاَِنَّهُ كَلاَمٌ لَمْ يُوجِبْهُ قُرْآنٌ، وَلاَ سُنَّةٌ صَحِيحَةٌ, وَلاَ رِوَايَةٌ فَاسِدَةٌ, وَلاَ أَثَرٌ، عَنْ صَاحِبٍ، وَلاَ تَابِعٍ, وَلاَ قِيَاسُ عَلَى شَيْءٍ مِنْ ذَلِكَ, وَلاَ رَأْيٌ لَهُ وَجْهُ يُفْهَمُ.
ثُمَّ يُقَالُ: قَدْ كَذَبْتَ فِي وَسْوَاسِك هَذَا أَيْضًا; لإِنَّ كُلَّ أَرْبَعِينَ فِي الْمِائَةِ وَالْعِشْرِينَ لاَ تَجِبُ فِيهَا بِنْتُ لَبُونٍ أَصْلاً, وَلاَ تَجِبُ فِيهَا مُجْتَمِعَةً ثَلاَثُ بَنَاتِ لَبُونٍ, وَإِنَّمَا فِيهَا حِقَّتَانِ فَقَطْ, حَتَّى إذَا زَادَتْ عَلَى الْعِشْرِينَ وَمِائَةٍ وَاحِدَةً فَصَاعِدًا إلَى أَنْ تُتِمَّ ثَلاَثِينَ وَمِائَةً فَحِينَئِذٍ وَجَبَ فِي كُلِّ أَرْبَعِينَ فِي الْمِائَةِ وَالْعِشْرِينَ مَعَ الزِّيَادَةِ الَّتِي زَادَتْ ثَلاَثُ بَنَاتِ لَبُونٍ فَتِلْكَ الزِّيَادَةُ غَيَّرَتْ فَرْضَ مَا قَبْلَهَا, وَصَارَ لَهَا أَيْضًا فِي نَفْسِهَا حِصَّةٌ مِنْ تِلْكَ الزِّيَادَةِ الْحَادِثَةِ, وَهَذَا ظَاهِرٌ لاَ خَفَاءَ بِهِ وَقَدْ صَحَّ قَوْلُهُ عليه السلام: "فِي كُلِّ خَمْسِينَ حِقَّةٌ, وَفِي كُلِّ أَرْبَعِينَ بِنْتُ لَبُونٍ", فِيمَا زَادَ عَلَى الْعِشْرِينَ وَمِائَةٍ, فَوَجَبَ فِي الْمِائَةِ حِينَئِذٍ حِقَّتَانِ وَلَمْ يَجُزْ تَعْطِيلُ النَّيِّفِ وَالْعِشْرِينَ الزَّائِدَةِ فَلاَ تُزَكَّى, وَحُكْمُهَا فِي الزَّكَاةِ مَنْصُوصٌ عَلَيْهِ, وَمُمْكِنٌ إخْرَاجُهَا فِيهِ, فَوَجَبَتْ الثَّلاَثُ بَنَاتِ لَبُونٍ, وَبَطَلَ مَا مَوَّهُوا بِهِ.
وَأَمَّا قَوْلُ مَالِكٍ فِي التَّخْيِيرِ بَيْنَ إخْرَاجِ حِقَّتَيْنِ أَوْ ثَلاَثِ بَنَاتِ, لَبُونٍ فَخَطَأٌ; لاَِنَّهُ تَضْيِيعٌ لِلنَّيِّفِ وَالْعِشْرِينَ الزَّائِدَةِ عَلَى الْمِائَةِ; فَلاَ تَخْرُجُ زَكَاتُهَا وَهَذَا لاَ يَجُوزُ.
وَأَيْضًا: فَإِنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم فَرَّقَ بَيْنَ حُكْمِ الْعِشْرِينَ وَمِائَةٍ فَجَعَلَ فِيهَا حِقَّتَيْنِ. بِنَصِّ كَلاَمِهِ فِي حَدِيثِ أَنَسٍ، عَنْ أَبِي بَكْرٍ الَّذِي أَوْرَدْنَاهُ فِي أَوَّلِ كَلاَمِنَا فِي زَكَاةِ الإِبِلِ وَبَيْنَ حُكْمِ مَا زَادَ عَلَى ذَلِكَ, فَلَمْ يَجُزْ أَنْ يُسَوَّى بَيْنَ حُكْمَيْنِ فَرَّقَ رَسُولُ اللَّهِ صلى الله عليه وسلم بَيْنَهُمَا، وَلاَ نَعْلَمُ أَحَدًا قَبْلَ مَالِكٍ قَالَ بِهَذَا التَّخْيِيرِ.
وقولنا في هذا هُوَ قَوْلُ الزُّهْرِيِّ وَآلِ عُمَرَ بْنِ الْخَطَّابِ, وَغَيْرِهِمْ, وَهُوَ قَوْلُ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ كَمَا أَوْرَدْنَا قَبْلُ.
وَأَمَّا قَوْلُ أَبِي حَنِيفَةَ: فَإِنَّهُ احْتَجَّ أَصْحَابُهُ لَهُ بِمَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ، حدثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ، حدثنا أَحْمَدُ بْنُ خَالِدٍ، حدثنا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ، حدثنا الْحَجَّاجُ بْنُ الْمِنْهَالِ، حدثنا

(6/33)

حَمَّادُ بْنُ سَلَمَةَ أَنَّهُ أَخَذَ مِنْ قَيْسِ بْنِ سَعْدٍ كِتَابًا، عَنْ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ: أَنَّ رَسُولَ اللَّه صلى الله عليه وسلم كَتَبَ لِجَدِّهِ عَمْرِو بْنِ حَزْمٍ ذِكْرُ مَا يَخْرُجُ مِنْ فَرَائِضِ الإِبِلِ: "إذَا كَانَتْ خَمْسَةً وَعِشْرِينَ فَفِيهَا ابْنَةُ مَخَاضٍ, إلَى أَنْ تَبْلُغَ خَمْسَةً وَثَلاَثِينَ, فَإِنْ لَمْ تُوجَدْ فَابْنُ لَبُونٍ ذَكَرٌ فَإِنْ كَانَتْ أَكْثَرَ مِنْ ذَلِكَ فَفِيهَا بِنْتُ لَبُونٍ, إلَى أَنْ تَبْلُغَ خَمْسَةً وَأَرْبَعِينَ, فَإِنْ كَانَتْ أَكْثَرَ مِنْ ذَلِكَ فَفِيهَا حِقَّةٌ, إلَى أَنْ تَبْلُغَ سِتِّينَ; فَإِنْ كَانَتْ أَكْثَرَ مِنْهَا فَفِيهَا جَذَعَةٌ, إلَى أَنْ تَبْلُغَ خَمْسَةً وَسَبْعِينَ, فَإِذَا كَانَتْ أَكْثَرَ مِنْ ذَلِكَ فَفِيهَا ابْنَتَا لَبُونٍ إلَى أَنْ تَبْلُغَ تِسْعِينَ; فَإِنْ كَانَتْ أَكْثَرَ مِنْ ذَلِكَ فَفِيهَا حِقَّتَانِ, إلَى عِشْرِينَ وَمِائَةٍ, فَإِنْ كَانَتْ أَكْثَرَ مِنْ ذَلِكَ فَعُدَّ فِي كُلِّ خَمْسِينَ حِقَّةٌ; فَمَا فَضَلَ فَإِنَّهُ يُعَادُ إلَى أَوَّلِ فَرِيضَةِ الإِبِلِ وَمَا كَانَ أَقَلَّ مِنْ خَمْسَةٍ وَعِشْرِينَ فَفِيهَا فِي كُلِّ خَمْسِ ذَوْدٍ شَاةٌ لَيْسَ فِيهَا ذَكَرٌ، وَلاَ هَرِمَةٌ، وَلاَ ذَاتُ عَوَارٍ مِنْ الْغَنَمِ", ثُمَّ خَرَجَ إلَى ذِكْرِ زَكَاةِ الْغَنَمِ.
وَبِمَا رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ: أَنَّ النَّبِيَّ صلى الله عليه وسلم كَتَبَ لَهُمْ كِتَابًا فِيهِ: "وَفِي الإِبِلِ إذَا كَانَتْ خَمْسًا وَعِشْرِينَ إلَى خَمْسٍ وَثَلاَثِينَ فَفِيهَا بِنْتُ مَخَاضٍ, فَإِنْ لَمْ تُوجَدْ ابْنَةُ مَخَاضٍ فِي الإِبِلِ فَابْنُ لَبُونٍ ذَكَرٌ" إلَى أَنْ ذَكَرَ التِّسْعِينَ "فَإِذَا كَانَتْ أَكْثَرَ مِنْ ذَلِكَ إلَى عِشْرِينَ وَمِائَةٍ فَفِيهَا حِقَّتَانِ, فَإِذَا كَانَتْ أَكْثَرَ مِنْ ذَلِكَ فَاعْدُدْ فِي كُلِّ خَمْسِينَ حِقَّةً, وَمَا كَانَ أَقَلَّ مِنْ خَمْسَةٍ وَعِشْرِينَ فَفِي كُلِّ خَمْسٍ شَاةٌ".
وَذَكَرُوا مَا حَدَّثَنَاهُ مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ، حدثنا أَحْمَدُ بْنُ عَبْدِ الْبَصِيرِ، حدثنا قَاسِمُ بْنُ أَصْبَغَ، حدثنا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ، حدثنا مُحَمَّدُ بْنُ الْمُثَنَّى، حدثنا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ، حدثنا سُفْيَانُ الثَّوْرِيُّ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ عَاصِمِ بْنِ ضَمْرَةَ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ فِي الإِبِلِ قَالَ: فَإِذَا زَادَتْ عَلَى عِشْرِينَ وَمِائَةٍ فَبِحِسَابِ الأَوَّلِ, وَتُسْتَأْنَفُ لَهَا الْفَرَائِضُ.
قال أبو محمد: وَبِقَوْلِهِمْ يَقُولُ إبْرَاهِيمُ النَّخَعِيُّ, وَسُفْيَانُ الثَّوْرِيُّ.
قَالُوا: وَحَدِيثُ عَلِيٍّ هَذَا مُسْنَدٌ.
وَاحْتَجُّوا بِمَا حَدَّثَنَا حمام، حدثنا ابْنُ مُفَرِّجٍ، حدثنا ابْنُ الأَعْرَابِيِّ، حدثنا الدَّبَرِيُّ، حدثنا عَبْدُ الرَّزَّاقِ، عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ أَخْبَرَنِي مُحَمَّدُ بْنُ سُوقَةَ قَالَ أَخْبَرَنِي أَبُو يَعْلَى هُوَ مُنْذِرٌ

(6/34)

الثَّوْرِيُّ، عَنْ مُحَمَّدِ بْنِ الْحَنَفِيَّةِ قَالَ: جَاءَ نَاسٌ إلَى أَبِي فَشَكَوْا: سُعَاةَ عُثْمَانَ بْنِ عَفَّانَ; فَقَالَ أَبِي: أَيْ بُنَيَّ خُذْ هَذَا الْكِتَابَ فَاذْهَبْ بِهِ إلَى عُثْمَانَ وَقُلْ لَهُ: إنَّ نَاسًا مِنْ النَّاسِ شَكَوْا سُعَاتَك, وَهَذَا أَمْرُ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي الْفَرَائِضِ: فَأْمُرْهُمْ فَلْيَأْخُذُوا بِهِ قَالَ: فَانْطَلَقْتُ بِالْكِتَابِ حَتَّى دَخَلْتُ عَلَى عُثْمَانَ بْنِ عَفَّانَ رضي الله عنه فَقُلْت: إنَّ أَبِي أَرْسَلَنِي إلَيْك, وَذَكَرَ أَنَّ نَاسًا مِنْ النَّاسِ شَكَوْا سُعَاتَك, وَهَذَا أَمْرُ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي الْفَرَائِضِ, فَمُرْهُمْ فَلْيَأْخُذُوا بِهِ فَقَالَ: لاَ حَاجَةَ لَنَا فِي كِتَابِك; فَرَجَعْتُ إلَى أَبِي فَأَخْبَرْته فَقَالَ: أَيْ بُنَيَّ, لاَ عَلَيْك, أُرْدِدْ الْكِتَابَ مِنْ حَيْثُ أَخَذْتَهُ, قَالَ: فَلَوْ كَانَ ذَاكِرًا عُثْمَانَ بِشَيْءٍ لَذَكَرَهُ بِسُوءٍ; وَإِنَّمَا كَانَ فِي الْكِتَابِ مَا كَانَ فِي حَدِيثِ عَلِيٍّ.
قَالُوا: فَمِنْ الْبَاطِلِ أَنْ يُظَنَّ بِعَلِيٍّ رضي الله عنه أَنْ يُخْبِرَ النَّاسَ بِغَيْرِ مَا فِي كِتَابِهِ، عَنِ النَّبِيِّ صلى الله عليه وسلم.
وَادَّعَوْا أَنَّهُ قَدْ رُوِيَ، عَنِ ابْنِ مَسْعُودٍ; وَابْنِ عُمَرَ مِثْلُ قَوْلِهِمْ.
قال أبو محمد: هَذَا كُلُّ مَا مَوَّهُوا بِهِ, مِمَّا يُمْكِنُ أَنْ يُمَوِّهَ بِهِ مَنْ لاَ عِلْمَ لَهُ, أَوْ مَنْ لاَ تَقْوَى لَهُ, وَأَمَّا الْهَذَرُ وَالتَّخْلِيطُ فَلاَ نِهَايَةَ لَهُ فِي الْقُوَّةِ.
قال أبو محمد: وَكُلُّ هَذَا لاَ حُجَّةَ لَهُمْ فِيهِ أَصْلاً.
أَمَّا حَدِيثُ مَعْمَرٍ, وَحَمَّادِ بْنِ سَلَمَةَ: فَمُرْسَلاَنِ لاَ تَقُومُ بِهِمَا حُجَّةٌ, ثُمَّ لَوْ صَحَّا لَمَا كَانَ لَهُمْ فِيهِمَا مُتَعَلَّقٌ أَصْلاً.
أَمَّا طَرِيقُ مَعْمَرٍ فَإِنَّ الَّذِي فِي آخِرِهِ مِنْ قَوْلِهِ: "وَمَا كَانَ أَقَلَّ مِنْ خَمْسَةٍ وَعِشْرِينَ فَفِي كُلِّ خَمْسٍ شَاةٌ" فَإِنَّمَا هُوَ حُكْمُ ابْتِدَاءِ فَرَائِضِ الإِبِلِ.
وَلَمْ يَسْتَحْيِ عَمِيدٌ مِنْ عُمُدِهِمْ مِنْ أَنْ يَكْذِبَ فِي هَذَا الْحَدِيثِ مَرَّتَيْنِ جِهَارًا: إحْدَاهُمَا أَنَّهُ ادَّعَى أَنَّ فِي أَوَّلِهِ ذِكْرُ تَزْكِيَةِ الإِبِلِ بِالْغَنَمِ فَلاَ يَجُوزُ أَنْ يُظَنَّ أَنَّهُ كَرَّرَهُ.
قال أبو محمد: وَقَدْ كَذَبَ فِي هَذَا عَلاَنِيَةً وَأَعْمَاهُ الْهَوَى وَأَصَمَّهُ وَلَمْ يَسْتَحِي وَمَا ذَكَرَ مَعْمَرٌ فِي أَوَّلِ كَلاَمِهِ فِي فَرَائِضِ الإِبِلِ إلاَّ كَمَا أَوْرَدْنَاهُ مِنْ حُكْمِ الْخَمْسَةِ وَالْعِشْرِينَ فَصَاعِدًا وَذَكَرَ فِي آخِرِ حَدِيثِهِ حُكْمَ تَزْكِيَتِهَا بِالْغَنَمِ إذْ لَمْ يَذْكُرْهُ أَوَّلاً.
وَالْمَوْضُوعُ الثَّانِي أَنَّهُ جَاهَرَ بِالْكَذِبِ, فَقَالَ: "مَعْمَرٌ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ" وَهَذَا كَذِبٌ, مَا رَوَاهُ ذَلِكَ مَعْمَرٌ إلاَّ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بَكْرٍ فَقَطْ; ثُمَّ لَوْ صَحَّ لَهُ هَذَا لَمَا أَخْرُجهُ، عَنِ الإِرْسَالِ; لإِنَّ مُحَمَّدَ

(6/35)

ابْنَ عَمْرٍو لَمْ يُدْرِكْ النَّبِيَّ صلى الله عليه وسلم.
ثُمَّ عَجَبٌ آخَرُ وَهُوَ احْتِجَاجُهُ بِهَذَيْنِ الْخَبَرَيْنِ فِيمَا لَيْسَ فِيهِمَا مِنْهُ شَيْءٌ, وَهُوَ يُخَالِفُهُمَا فِيمَا فِيهِمَا مِنْ أَنَّهُ إنْ لَمْ تُوجَدْ بِنْتُ مَخَاضٍ فَابْنُ لَبُونٍ ذَكَرٌ أَفَلاَ يَعُوقُ الْمَرْءَ مُسَكَةٌ مِنْ الْحَيَاءِ، عَنْ مِثْلِ هَذَا.
وَالْعَجَبُ أَنَّهُمْ زَادُوا كَذِبًا وَجُرْأَةً وَفُحْشًا فَقَالُوا: مَعْنَى قَوْلِهِ عليه السلام: "إنْ لَمْ تُوجَدْ بِنْتُ مَخَاضٍ فَابْنُ لَبُونٍ ذَكَرٌ", إنَّمَا أَرَادَ بِقِيمَةِ بِنْتِ مَخَاضٍ وَهَذَا كَذِبٌ بَارِدٌ سَمْجٌ، وَلاَ فَرْقَ بَيْنَهُمْ فِي هَذَا وَبَيْنَ مَنْ قَالَ: مَا أَرَادَ إلاَّ ابْنَ لَبُونٍ أَصْهَبَ, أَوْ فِي أَرْضِ نَجْدٍ خَاصَّةً وَمِنْ الْبَاطِلِ الْمُمْتَنِعِ الَّذِي لاَ يُمْكِنُ أَصْلاً أَنْ يُرِيدَ النَّبِيُّ صلى الله عليه وسلم أَنْ يُعَوِّضَ مِمَّا عُدِمَ بِالْقِيمَةِ وَيَقْتَصِرُ عَلَى ذِكْرِ ابْنِ لَبُونٍ ذَكَرٌ أَيْضًا خَاصَّةً.
وَالْعَجَبُ مِنْ هَؤُلاَءِ الْقَوْمِ فِي تَقْوِيلِهِمْ النَّبِيَّ صلى الله عليه وسلم مَا لَمْ يَقُلْ وَإِحَالَةِ كَلاَمِهِ إلَى الْهَوَسِ وَالْغَثَاثَةِ وَالتَّلْبِيسِ، وَلاَ يَسْتَجِيزُونَ إحَالَةَ لَفْظَةٍ مِنْ كَلاَمِ أَبِي حَنِيفَةَ، عَنْ مُقْتَضَاهَا وَاَللَّهُ لاَ فَعَلَ هَذَا مَوْثُوقٌ بِعَقْدِهِ وَلَقَدْ صَدَقَ الأَئِمَّةُ الْقَائِلُونَ: إنَّهُمْ يَكِيدُونَ الإِسْلاَمَ.
وَيُقَالُ لَهُمْ: هَلاَّ حَمَلْتُمْ مَا أَخَذْتُمْ بِهِ مِمَّا لاَ يَجُوزُ الأَخْذُ بِهِ مِمَّا رُوِيَ، عَنْ بَعْضِ السَّلَفِ مِنْ أَنَّ جُعْلَ الآبِقِ أَرْبَعُونَ دِرْهَمًا عَلَى أَنَّهُ إنَّمَا أَرَادَ قِيمَةَ تَعَبِ ذَلِكَ الَّذِي رَدَّ ذَلِكَ الآبِقَ فَقَطْ عَلَى أَنَّ هَذَا كَانَ أَوْلَى وَأَصَحَّ مِنْ حَمْلِهِ عَلَى إيجَابِ شَرِيعَةٍ لَمْ يُوجِبْهَا اللَّهُ تَعَالَى، وَلاَ رَسُولُهُ صلى الله عليه وسلم.
كَمَا لَمْ يَتَعَدَّوْا قَوْلَ أَبِي حَنِيفَةَ فِيمَنْ تَزَوَّجَ عَلَى بَيْتٍ وَخَادِمٍ أَنَّ الْبَيْتَ خَمْسُونَ دِينَارًا وَالْعَبْدَ أَرْبَعُونَ دِينَارًا; فَتَوَقَّوْا مُخَالَفَةَ خَطَأِ أَبِي حَنِيفَةَ فِي التَّقْوِيمِ, وَلَمْ يُبَالُوا بِمُخَالَفَةِ أَمْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَالْكَذِبِ عَلَيْهِ وَحَمَلَهُمْ حَدُّهُ عَلَى التَّقْوِيمِ!!

(6/36)

وَأَيْضًا فَإِنَّنَا قَدْ أَوْجَدْنَاهُمْ مَا حَدَّثَنَاهُ حُمَامٌ قَالَ: حدثنا عَبَّاسُ بْنُ أَصْبَغَ، حدثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ أَنَا أَبُو عَبْدِ اللَّهِ الْكَابُلِيُّ، حدثنا إسْمَاعِيلُ بْنُ أَبِي أُوَيْسٍ، حدثنا أَبِي، عَنْ عَبْدِ اللَّهِ، وَمُحَمَّدُ ابْنَيْ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ، عَنْ أَبِيهِمَا، عَنْ جَدِّهِمَا، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم أَنَّهُ كَتَبَ هَذَا الْكِتَابَ لِعَمْرِو بْنِ حَزْمٍ حِينَ أَمَّرَهُ الْيَمَنَ, وَفِيهِ الزَّكَاةُ, فَذَكَرُهُ, وَفِيهِ: "فَإِذَا بَلَغَتْ الذَّهَبَ قِيمَةَ مِائَتِي دِرْهَمٍ فَفِي قِيمَةِ كُلِّ أَرْبَعِينَ دِرْهَمًا دِرْهَمٌ حِينَ تَبْلُغُ أَرْبَعِينَ دِينَارًا".
فَمِنْ الْمُحَالِ أَنْ تَكُونَ صَحِيفَةُ ابْنِ حَزْمٍ بَعْضُهَا حُجَّةٌ وَبَعْضُهَا لَيْسَ بِحُجَّةٍ, وَهَذِهِ صِفَةُ الَّذِينَ أَخْبَرَ اللَّهُ تَعَالَى عَنْهُمْ أَنَّهُمْ قَالُوا: {نُؤْمِنُ بِبَعْضٍ وَنَكْفُرُ بِبَعْضٍ}.
وَأَمَّا طَرِيقُ حَمَّادِ بْنِ سَلَمَةَ فَمُرْسَلَةٌ أَيْضًا, وَالْقَوْلُ فِيهَا كَالْقَوْلِ فِي طَرِيقِ مَعْمَرٍ ثُمَّ لَوْ صَحَّا جَمِيعًا لَمَا كَانَ لَهُمْ فِيهِمَا حُجَّةٌ, لاَِنَّهُ لَيْسَ فِي شَيْءٍ مِنْهُمَا مَا قَالُوا بِهِ أَصْلاً, لإِنَّ نَصَّ رِوَايَةِ حَمَّادٍ "إلَى عِشْرِينَ وَمِائَةٍ; فَإِنْ كَانَتْ أَكْثَرَ مِنْ ذَلِكَ فَعُدَّ فِي كُلِّ خَمْسِينَ حِقَّةً, فَمَا فَضَلَ فَإِنَّهُ يُعَادُ إلَى أَوَّلِ فَرِيضَةِ الإِبِلِ" هَذَا عَلَى أَنْ تُعَادَ فِيهِ الزَّكَاةُ بِالْغَنَمِ كَمَا ادَّعَوْا وَيَحْتَمِلُ هَذَا اللَّفْظُ أَنْ يَكُونَ أَرَادَ أَنْ يَرُدَّ الْحُكْمَ إلَى أَوَّلِ فَرِيضَةِ الإِبِلِ فِي أَنَّ فِي كُلِّ أَرْبَعِينَ بِنْتُ لَبُونٍ, لإِنَّ فِي أَوَّلِ فَرِيضَةِ الإِبِلِ أَنَّ فِي أَرْبَعِينَ بِنْتُ لَبُونٍ وَفِي ثَمَانِينَ بِنْتَيْ لَبُونٍ; فَهَذَا أَوْلَى مِنْ تَأْوِيلِهِمْ الْكَاذِبِ الْفَاسِدِ الْمُسْتَحِيلِ.
وَأَمَّا حَمْلُهُمْ مَا رُوِّينَا، عَنْ عَلِيٍّ فِي ذَلِكَ عَلَى أَنَّهُ مُسْنَدُ احْتِجَاجِهِمْ فِي ذَلِكَ بِوُجُوبِ حُسْنِ الظَّنِّ بِعَلِيٍّ رضي الله عنه وَأَنَّهُ لاَ يَجُوزُ أَنْ يُظَنَّ بِهِ أَنَّهُ يُحَدِّثُ بِغَيْرِ مَا عِنْدَهُ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: فَقَوْلُ لَعَمْرِي صَحِيحٌ إلاَّ أَنَّهُ لَيْسَ عَلِيٌّ بِأَوْلَى بِحُسْنِ الظَّنِّ مِنَّا مِنْ عُثْمَانَ رضي الله عنهما مَعًا, وَالْفَرْضُ عَلَيْنَا حُسْنُ الظَّنِّ بِهِمَا, وَإِلاَّ فَقَدْ سَلَكُوا سَبِيلَ إخْوَانِهِمْ مِنْ الرَّوَافِضِ.
وَنَحْنُ نَقُولُ: كَمَا لاَ يَجُوزُ أَنْ يُسَاءَ الظَّنُّ بِعَلِيٍّ رضي الله عنه فِي أَنْ يُظَنَّ أَنَّهُ يُحَدِّثُ بِغَيْرِ مَا عِنْدَهُ، عَنِ النَّبِيِّ صلى الله عليه وسلم أَوْ يَتَعَمَّدُ خِلاَفَ رِوَايَتِهِ عَنْهُ عليه السلام: فَكَذَلِكَ لاَ يَجُوزُ أَنْ يُسَاءَ الظَّنُّ بِعُثْمَانَ رضي الله عنه; فَيُظَنُّ بِهِ أَنَّهُ اسْتَخْلَفَ بِكِتَابِ النَّبِيِّ صلى الله عليه وسلم وَقَالَ: لاَ حَاجَةَ لَنَا بِهِ; لَوْلاَ أَنَّ عُثْمَانَ عَلِمَ أَنَّ مَا فِي كِتَابِ عَلِيٍّ مَنْسُوخٌ مَا رَدَّهُ, وَلاَ أَعْرَضَ عَنْهُ, لَكِنْ كَانَ ذَلِكَ الْكِتَابُ عِنْدَ عَلِيٍّ وَلَمْ يَعْلَمْ بِنَسْخِهِ وَكَانَ عِنْدَ عُثْمَانَ نَسْخُهُ.
فَنُحْسِنُ الظَّنَّ بِهِمَا جَمِيعًا كَمَا يَلْزَمُنَا, وَلَيْسَ إحْسَانُ الظَّنِّ بِعَلِيٍّ وَإِسَاءَتُهُ بِعُثْمَانَ بِأَبْعَدَ

(6/37)

مِنْ الضَّلاَلِ مِنْ إحْسَانِ الظَّنِّ بِعُثْمَانَ وَإِسَاءَتِهِ بِعَلِيٍّ. فَنَقُولُ: لَوْ كَانَ ذَلِكَ الْكِتَابُ، عَنِ النَّبِيِّ صلى الله عليه وسلم مَا رَدَّهُ عُثْمَانُ, وَلاَ إحْدَى السَّيِّئَتَيْنِ بِأَسْهَلَ مِنْ الآُخْرَى وَأَمَّا نَحْنُ فَنُحْسِنُ الظَّنَّ بِهِمَا رضي الله عنهما, وَلاَ نَسْتَسْهِلُ الْكَذِبَ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فِي أَنْ نَنْسُبَ إلَيْهِ الْقَوْلَ بِالظَّنِّ الْكَاذِبِ فَنَتَبَوَّأَ مَقَاعِدَنَا مِنْ النَّارِ كَمَا تَبَوَّأَهُ مَنْ فَعَلَ ذَلِكَ; بَلْ نُقِرُّ قَوْلَ عُثْمَانَ وَعَلِيٍّ مَقَرَّهُمَا; فَلَيْسَا حُجَّةً دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم لَكِنَّهُمَا إمَامَانِ مِنْ أَهْلِ الْجَنَّةِ, مَغْفُورٌ لَهُمَا, غَيْرُ مُبْعَدِينَ مِنْ الْوَهْمِ, وَنَرْجِعُ إلَى قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَنَأْخُذُ بِالثَّابِتِ عَنْهُ وَنَطْرَحُ مَا لَمْ يَثْبُتْ عَنْهُ.
ثم نقول لَهُمْ: هَبْكُمْ أَنَّ كِتَابَ عَلِيٍّ مُسْنَدٌ, وَأَنَّهُ لَمْ يُنْسَخْ فَإِنَّهُ لَيْسَ فِيهِ مَا تَقُولُونَ; بَلْ تُمَوِّهُونَ: وَإِنَّمَا فِيهِ: "فِي الإِبِلِ إذَا زَادَتْ عَلَى عِشْرِينَ وَمِائَةٍ فَبِحِسَابِ الأَوَّلِ وَتُسْتَأْنَفُ لَهَا الْفَرَائِضُ" وَلَيْسَ فِي هَذَا بَيَانٌ أَنَّ زَكَاةَ الْغَنَمِ تَعُودُ فِيهَا, وَيَحْتَمِلُ قَوْلُهُ هَذَا أَنْ تَعُودَ إلَى حِسَابِهَا الأَوَّلِ وَتُسْتَأْنَفَ لَهَا الْفَرَائِضُ; فَتَرْجِعَ إلَى أَنْ يَكُونَ فِي كُلِّ أَرْبَعِينَ بِنْتُ لَبُونٍ, كَمَا فِي أَوَّلِهَا: فِي أَرْبَعِينَ بِنْتُ لَبُونٍ. وَفِي ثَمَانِينَ بِنْتَا لَبُونٍ, فَهَذَا أَوْلَى مِنْ تَأْوِيلِكُمْ الْكَاذِبِ.
ثم نقول: هَبْكُمْ أَنَّهُ مُسْنَدٌ وَمَعَاذَ اللَّهِ مِنْ ذَلِكَ، وَأَنَّ فِيهِ نَصَّ مَا قُلْتُمْ وَمَعَاذَ اللَّهِ مِنْ ذَلِكَ فَاسْمَعُوهُ بِكَمَالِهِ.
حدثنا حمام، حدثنا مُفَرِّجٌ، حدثنا ابْنُ الأَعْرَابِيِّ، حدثنا الدَّبَرِيُّ، حدثنا عَبْدُ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ عَاصِمِ بْنِ ضَمْرَةَ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: فِي خَمْسٍ مِنْ الإِبِلِ شَاةٌ, وَفِي خَمْسَ عَشَرَةَ ثَلاَثُ شِيَاهٍ, وَفِي عِشْرِينَ أَرْبَعُ شِيَاهٍ, وَفِي خَمْسٍ وَعِشْرِينَ خَمْسُ شِيَاهٍ, وَفِي سِتٍّ وَعِشْرِينَ بِنْتُ مَخَاضٍ فَإِنْ لَمْ تَكُنْ بِنْتُ مَخَاضٍ فَابْنُ لَبُونٍ ذَكَرٌ, حَتَّى تَبْلُغَ خَمْسًا وَثَلاَثِينَ, فَإِذَا زَادَتْ وَاحِدَةً فَفِيهَا بِنْتُ لَبُونٍ, حَتَّى تَبْلُغَ خَمْسًا وَأَرْبَعِينَ, فَإِذَا زَادَتْ وَاحِدَةً فَفِيهَا حِقَّةٌ طَرُوقَةُ الْفَحْلِ أَوْ قَالَ: الْجَمَلِ حَتَّى تَبْلُغَ سِتِّينَ, فَإِذَا زَادَتْ, وَاحِدَةً فَفِيهَا جَذَعَةٌ, حَتَّى تَبْلُغَ خَمْسًا وَسَبْعِينَ, فَإِذَا زَادَتْ وَاحِدَةً فَفِيهَا بِنْتَا لَبُونٍ, حَتَّى تَبْلُغَ تِسْعِينَ, فَإِذَا زَادَتْ وَاحِدَةً فَفِيهَا حِقَّتَانِ طَرُوقَتَا الْفَحْلِ, إلَى عِشْرِينَ وَمِائَةٍ, فَإِذَا زَادَتْ وَاحِدَةً فَفِي كُلِّ خَمْسِينَ حِقَّةٌ, وَفِي كُلِّ أَرْبَعِينَ بِنْتُ لَبُونٍ وَفِي الْوَرِقِ إذَا حَالَ عَلَيْهَا الْحَوْلُ فِي كُلِّ مِائَتَيْ دِرْهَمٍ, خَمْسَةُ دَرَاهِمَ. وَلَيْسَ فِيمَا دُونَ مِائَتَيْنِ شَيْءٌ, فَإِنْ زَادَتْ فَبِحِسَابِ ذَلِكَ; وَقَدْ عَفَوْت، عَنْ صَدَقَةِ الْخَيْلِ وَالرَّقِيقِ.

(6/38)

َحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ، حدثنا أَحْمَدُ بْنُ عَبْدِ الْبَصِيرِ، حدثنا قَاسِمُ بْنُ أَصْبَغَ، حدثنا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ، حدثنا مُحَمَّدُ بْنُ الْمُثَنَّى، حدثنا عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ، حدثنا شُعْبَةُ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ عَاصِمِ بْنِ ضَمْرَةَ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: إذَا أَخَذَ الْمُصَدِّقُ سِنًّا فَوْقَ سِنٍّ رَدَّ عَشَرَةَ دَرَاهِمَ أَوْ شَاتَيْنِ.
قَالَ عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ: وَحَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ عَاصِمِ بْنِ ضَمْرَةَ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: وَإِذَا زَادَتْ الإِبِلُ عَلَى خَمْسٍ وَعِشْرِينَ فَفِيهَا بِنْتُ مَخَاضٍ, فَإِنْ لَمْ تُوجَدْ بِنْتُ مَخَاضٍ فَابْنُ لَبُونٍ ذَكَرٌ, إذَا أَخَذَ الْمُصَدِّقُ بِنْتَ لَبُونٍ مَكَانَ ابْنِ لَبُونٍ رَدَّ عَشْرَةَ دَرَاهِمَ أَوْ شَاتَيْنِ لَيْسَ فِي الْمَالِ الْمُسْتَفَادِ زَكَاةٌ حَتَّى يَحُولَ عَلَيْهِ الْحَوْلُ, فَإِذَا حَالَ عَلَيْهِ الْحَوْلُ فَفِي كُلِّ مِائَتَيْنِ خَمْسَةٌ, فَمَا زَادَ فَبِالْحِسَابِ; فِي أَرْبَعِينَ دِينَارًا دِينَارٌ, فَمَا نَقَصَ فَبِالْحِسَابِ; فَإِذَا بَلَغَتْ عِشْرِينَ دِينَارًا فَفِيهَا نِصْفُ دِينَارٍ.
َحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ، حدثنا عَبْدُ اللَّهِ بْنُ نَصْرٍ، حدثنا قَاسِمُ بْنُ أَصْبَغَ، حدثنا ابْنُ وَضَّاحٍ، حدثنا مُوسَى بْنُ مُعَاوِيَةَ، حدثنا وَكِيعٌ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ عَاصِمِ بْنِ ضَمْرَةَ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: فِي خَمْسٍ مِنْ الإِبِلِ شَاةٌ, وَفِي عَشْرٍ شَاتَانِ, وَفِي خَمْسَ عَشْرَةَ ثَلاَثُ شِيَاهٍ, وَفِي عِشْرِينَ أَرْبَعُ شِيَاهٍ, وَفِي خَمْسٍ وَعِشْرِينَ خَمْسٌ, فَإِنْ زَادَتْ وَاحِدَةً فَفِيهَا ابْنَةُ مَخَاضٍ فَإِنْ لَمْ تَكُنْ, ابْنَةُ مَخَاضٍ فَابْنُ لَبُونٍ; إنْ أَخَذَ الْمُصَدِّقُ سِنًّا فَوْقَ سِنٍّ رَدَّ عَشَرَةَ دَرَاهِمَ أَوْ شَاتَيْنِ, أَوْ أَخَذَ سِنًّا دُونَ سِنٍّ أَخَذَ شَاتَيْنِ أَوْ عَشَرَةَ دَرَاهِمَ.
قَالَ عَلِيٌّ: فَهَذِهِ هِيَ الرِّوَايَاتُ الثَّابِتَةُ، عَنْ عَلِيٍّ رضي الله عنه: مَعْمَرٌ, وَسُفْيَانُ, وَشُعْبَةُ: مُتَّفِقُونَ كُلُّهُمْ, رَوَاهُ، عَنْ سُفْيَان: وَكِيعٌ, وَرَوَاهُ، عَنْ شُعْبَةَ: عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ, وَرَوَاهُ، عَنْ مَعْمَرٍ: عَبْدُ الرَّزَّاقِ.
وَاَلَّذِي مَوَّهُوا بِطَرْفٍ, مِمَّا فِي رِوَايَةِ يَحْيَى بْنِ سَعِيدٍ، عَنْ سُفْيَانَ خَاصَّةً: لَيْسَ أَيْضًا مُوَافِقًا لِقَوْلِهِمْ كَمَا أَوْرَدْنَا, فَادَّعَوْا فِي خَبَرِ عَلِيٍّ مَا لَيْسَ فِيهِ عَنْهُ أَثَرٌ, وَلاَ جَاءَ قَطُّ عَنْهُ وَخَالَفُوا ذَلِكَ الْخَبَرَ نَفْسَهُ فِي اثْنَيْ عَشَرَ مَوْضِعًا مِمَّا فِيهِ نَصًّا, وَهِيَ.
قَوْلُهُ: "فِي خَمْسٍ وَعِشْرِينَ مِنْ الإِبِلِ خَمْسُ شِيَاه"ٍ.
وَقَوْلُهُ: بِتَعْوِيضِ ابْنِ لَبُونٍ مَكَانَ ابْنَةِ مَخَاضٍ فَقَطْ.
وَقَوْلُهُ فِيمَا زَادَ عَلَى عِشْرِينَ وَمِائَةٍ: "فِي كُلِّ أَرْبَعِينَ بِنْتُ لَبُونِ.
وَإِسْقَاطُهُ ذِكْرَ عَوْدَةِ فَرَائِضِ الْغَنَمِ, فَلَمْ يَذْكُرْهُ.
وَقَوْلُهُ فِيمَنْ أَخَذَ سِنًّا فَوْقَ سِنٍّ رَدَّ شَاتَيْنِ أَوْ عَشَرَةَ دَرَاهِمَ وَبَيَّنَ ذَلِكَ فِيمَنْ أَخَذَ بِنْتَ لَبُونٍ مَكَانَ ابْنَةِ مَخَاضٍ إنْ لَمْ يُوجَدْ ابْنُ لَبُونٍ.

(6/39)

وَقَوْلُهُ فِيمَنْ أَخَذَ سِنًّا دُونَ سِنٍّ: "أَخَذَ مَعَهَا شَاتَيْنِ أَوْ عَشْرَةَ دَرَاهِمَ".
وَقَوْلُهُ: "لَيْسَ فِي الْمَالِ الْمُسْتَفَادِ زَكَاةٌ حَتَّى يَحُولَ عَلَيْهِ الْحَوْلُ", وَلَمْ يَخُصَّ; كَانَ عِنْدَهُ نِصَابٌ مِنْ جِنْسِهَا أَوْ لَمْ يَكُنْ.
وَقَوْلُهُ: "فِي مِائَتَيْنِ مِنْ الْوَرِقِ خَمْسَةُ دَرَاهِمَ, فَمَا زَادَ فَبِالْحِسَابِ" وَلَمْ يَجْعَلْ فِي ذَلِكَ وَقْصًا, كَمَا يَزْعُمُونَ بِرَأْيِهِمْ.
وَقَوْلُهُ: "لَيْسَ فِيمَا دُونَ مِائَتَيْنِ مِنْ الْوَرِقِ زَكَاةٌ" وَهُمْ يُزَكُّونَ مَا دُونَ الْمِائَتَيْنِ إذَا كَانَ مَعَ مَالِكِهَا ذَهَبٌ إذَا جَمَعَ إلَى الْوَرِقِ سَاوَيَا جَمِيعًا مِائَتِي دِرْهَمٍ أَوْ عِشْرِينَ دِينَارًا. وَمِنْهَا عَفُوُّهُ، عَنْ صَدَقَةِ الْخَيْلِ.
وَمِنْهَا عَفُوُّهُ، عَنْ صَدَقَةِ الرَّقِيقِ, وَلَمْ يَسْتَثْنِ لِتِجَارَةٍ أَوْ غَيْرِهَا.
وَمِنْهَا قَوْلُهُ: "فِي أَرْبَعِينَ دِينَارًا دِينَارٌ, فَمَا نَقَصَ فَبِالْحِسَابِ", وَلَمْ يَجْعَلْ فِي ذَلِكَ وَقْصًا أَفَيَكُونُ أَعْجَبَ مِمَّنْ يَحْتَجُّ بِرِوَايَةٍ، عَنْ عَلِيٍّ لاَ بَيَانَ فِيهَا لِقَوْلِهِمْ, لَكِنْ بِظَنٍّ كَاذِبٍ, وَيَتَحَيَّلُونَ1 فِي أَنَّهَا مُسْنَدَةٌ بِالْقَطْعِ بِالظَّنِّ الْكَاذِبِ الْمُفْتَرَى: وَهُمْ قَدْ خَالَفُوا تِلْكَ الرِّوَايَةَ نَفْسَهَا بِتِلْكَ الطَّرِيقِ, وَمَعَهَا مَا هُوَ أَقْوَى مِنْهَا فِي اثْنَيْ عَشْرَ مَوْضِعًا مِنْهَا, كُلُّهَا نُصُوصٌ فِي غَايَةِ الْبَيَانِ هَذَا أَمْرٌ مَا نَدْرِي فِي أَيِّ دِينٍ أَمْ فِي أَيِّ عَقْلٍ وَجَدُوا مَا يُسَهِّلُهُ عَلَيْهِمْ.
وَالْعَجَبُ كُلُّ الْعَجَبِ مِنْ احْتِجَاجِهِمْ بِصَحِيفَةِ مَعْمَرٍ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بَكْرٍ, وَبِصَحِيفَةِ حَمَّادٍ، عَنْ قَيْسِ بْنِ عَبَّادٍ، عَنْ أَبِي بَكْرِ بْنِ حَزْمٍ, وَهُمَا مُرْسَلَتَانِ, وَحَدِيثٍ مَوْقُوفٍ عَلَى عَلِيٍّ وَلَيْسَ فِي كُلِّ ذَلِكَ نَصٌّ بِمِثْلِ قَوْلِهِمْ, وَلاَ دَلِيلَ ظَاهِرٌ: ثُمَّ لاَ يَسْتَحْيُونَ مِنْ أَنْ يَعِيبُوا فِي هَذِهِ الْمَسْأَلَةِ نَفْسِهَا بِالإِرْسَالِ الْحَدِيثَيْنِ الصَّحِيحَيْنِ الْمُسْنَدَيْنِ.
مِنْ طَرِيقِ حَمَّادٍ, وَعَبْدِ اللَّهِ بْنِ الْمُثَنَّى كِلَيْهِمَا، عَنْ عَبْدِ اللَّهِ بْنِ الْمُثَنَّى, سَمِعَاهُ مِنْهُ, عَنْ ثُمَامَةَ بْنِ عَبْدِ اللَّهِ بْنِ أَنَسٍ, سَمِعَهُ مِنْهُ, عَنْ أَنَسِ بْنِ مَالِكٍ, سَمِعَهُ مِنْهُ، عَنْ أَبِي بَكْرٍ الصِّدِّيقِ سَمِعَهُ مِنْهُ, عَنِ النَّبِيِّ صلى الله عليه وسلم، عَنِ اللَّهِ تَعَالَى هَكَذَا نَصًّا!!
وَمِنْ طَرِيقِ الزُّهْرِيِّ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ، عَنْ أَبِيهِ.
حدثنا عبد الله بن ربيع قَالَ: حدثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ، حدثنا ابْنُ بَكْرٍ، حدثنا أَبُو دَاوُد السِّجِسْتَانِيُّ، عَنْ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ النُّفَيْلِيِّ، حدثنا عَبَّادُ بْنُ الْعَوَّامِ، عَنْ سُفْيَانَ بْنِ حُسَيْنٍ، عَنِ الزُّهْرِيِّ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ، عَنْ أَبِيهِ قَالَ: كَتَبَ رَسُولُ اللَّهِ صلى الله عليه وسلم كِتَابَ الصَّدَقَةِ, فَلَمْ يُخْرِجْهُ إلَى عُمَّالِهِ حَتَّى قُبِضَ, فَقَرَنَهُ بِسَيْفِهِ, فَعَمِلَ بِهِ أَبُو بَكْرٍ حَتَّى قُبِضَ, ثُمَّ عَمِلَ بِهِ عُمَرُ حَتَّى قُبِضَ, فَكَانَ فِيهِ: "فِي خَمْسٍ مِنْ الإِبِلِ شَاةٌ, وَفِي عَشْرٍ شَاتَانِ وَفِي خَمْسَ عَشْرَةَ ثَلاَثُ شِيَاهٍ, وَفِي عِشْرِينَ أَرْبَعُ شِيَاهٍ, وَفِي خَمْسٍ وَعِشْرِينَ ابْنَةُ مَخَاضٍ, إلَى خَمْسٍ
ـــــــ
1 هو بالحاء المهملة ومعناه ظاهر.

(6/40)

وَثَلاَثِينَ فَإِذَا زَادَتْ وَاحِدَةً, فَفِيهَا بِنْتُ لَبُونٍ: إلَى خَمْسٍ وَأَرْبَعِينَ. فَإِذَا زَادَتْ وَاحِدَةً فَفِيهَا حِقَّةٌ, إلَى سِتِّينَ, فَإِذَا زَادَتْ وَاحِدَةً فَفِيهَا جَذَعَةٌ, إلَى خَمْسٍ وَسَبْعِينَ, فَإِذَا زَادَتْ وَاحِدَةً فَفِيهَا ابْنَتَا لَبُونٍ, إلَى تِسْعِينَ: فَإِذَا زَادَتْ وَاحِدَةً فَفِيهَا حِقَّتَانِ, إلَى عِشْرِينَ وَمِائَةٍ فَإِنْ كَانَتْ الإِبِلُ أَكْثَرَ مِنْ ذَلِكَ فَفِي كُلِّ خَمْسِينَ حِقَّةٌ وَفِي كُلِّ أَرْبَعِينَ بِنْتُ لَبُونٍ", فَقَالُوا: إنَّ أَصْلَ هَذَيْنِ الْحَدِيثَيْنِ الإِرْسَالُ, وَكَذَبُوا فِي ذَلِكَ ثُمَّ لاَ يُبَالُونَ بِأَنْ يَحْتَجُّوا بِهَذَيْنِ الْحَدِيثَيْنِ وَيُصَحِّحُونَهُمَا, إذَا وَجَدُوا فِيهِمَا مَا يُوَافِقُ رَأْيَ أَبِي حَنِيفَةَ, فَيُحِلُّونَهُ طَوْرًا وَيُحَرِّمُونَهُ طَوْرًا!
وَاعْتَرَضُوا فِيهِمَا بِأَنَّ ابْنَ مَعِينٍ ضَعَّفَهُمَا.
وَلَيْتَ شِعْرِي مَا قَوْلُ ابْنِ مَعِينٍ فِي صَحِيفَةِ ابْنِ حَزْمٍ, وَحَدِيثِ عَلِيٍّ مَا نَرَاهُ اسْتَجَازَ الْكَلاَمَ بِذِكْرِهِمَا, فَضْلاً، عَنْ أَنْ يَشْتَغِلَ بِتَضْعِيفِهِمَا.
وأعجب مِنْ هَذَا كُلِّهِ أَنَّ بَعْضَ مُقَدِّمِيهِمْ الْمُتَأَخِّرِينَ عِنْدَ اللَّهِ تَعَالَى قَالَ: لَوْ كَانَ هَذَا الْحُكْمُ حَقًّا لاََخْرَجَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم إلَى عُمَّالِهِ!
قال أبو محمد: هَذَا قَوْلُ الرَّوَافِضِ فِي الطَّعْنِ عَلَى أَبِي بَكْرٍ, وَعُمَرَ, وَسَائِرِ الصَّحَابَةِ فِي الْعَمَلِ بِهِ: نَعَمْ, وَعَلَى النَّبِيِّ صلى الله عليه وسلم إذْ نُسِبَتْ إلَيْهِ كُتُبُ الْبَاطِلِ وَقَرَنَهُ بِسَيْفِهِ ثُمَّ كَتَمَهُ, وَعَمِلَ بِهِ أَصْحَابُهُ بَعْدَهُ; فَبَطَلَ كُلُّ مَا مَوَّهُوا بِهِ.
وَالْعَجَبُ أَنَّهُمْ يَدَّعُونَ أَنَّهُمْ أَصْحَابُ قِيَاسٍ وَقَدْ خَالَفُوا فِي هَذَا الْمَكَانِ النُّصُوصَ وَالْقِيَاسَ.
فَهَلْ وَجَدُوا فَرِيضَةً تَعُودُ بَعْدَ سُقُوطِهَا وَهَلْ وَجَدُوا فِي أَوْقَاصِ الإِبِلِ وَقْصًا مِنْ ثَلاَثَةٍ وَثَلاَثِينَ مِنْ الإِبِلِ إذْ لَمْ يَجْعَلُوا بَعْدَ الإِحْدَى وَالتِّسْعِينَ حُكْمًا زَائِدًا إلَى خَمْسَةٍ وَعِشْرِينَ وَمِائَةٍ. وَهَلْ وَجَدُوا فِي شَيْءٍ مِنْ الإِبِلِ حُكْمَيْنِ مُخْتَلِفَيْنِ فِي إبِلٍ وَاحِدَةٍ, بَعْضُهَا يُزَكَّى بِالإِبِلِ وَبَعْضُهَا يُزَكَّى بِالْغَنَمِ.
وَهُمْ يُنْكِرُونَ أَخْذَ زَكَاةٍ عَمَّا أُصِيبَ فِي أَرْضٍ خَرَاجِيَّةٍ, وَحُجَّتُهُمْ فِي ذَلِكَ أَنَّهُ لاَ يَجُوزُ أَنْ يَأْخُذُوا حِقَّيْنِ لِلَّهِ تَعَالَى فِي مَالٍ وَاحِدٍ وَهُمْ قَدْ جَعَلُوا هَاهُنَا: بِرَأْيِهِمْ الْفَاسِدِ فِي مَالٍ وَاحِدٍ حِقَّيْنِ: أَحَدُهُمَا إبِلٌ،وَالثَّانِي غَنَمٌ.
وَهَلاَّ إذْ رَدُّوا الْغَنَمَ وَبِنْتَ الْمَخَاضِ بَعْدَ إسْقَاطِهِمَا رَدُّوا أَيْضًا فِي سِتٍّ وَثَلاَثِينَ زَائِدَةً عَلَى الْعِشْرِينَ وَالْمِائَةِ بِنْتَ اللَّبُونِ!
فَإِنْ قَالُوا: مَنَعَنَا مِنْ ذَلِكَ قَوْلُهُ عليه السلام: "فِي كُلِّ خَمْسِينَ حِقَّةٌ".

(6/41)

قِيلَ لَهُمْ: فَهَلاَّ مَنَعَكُمْ مِنْ رَدِّ الْغَنَمِ قَوْلُهُ عليه السلام: "وَفِي كُلِّ أَرْبَعِينَ بِنْتُ لَبُونٍ" فَظَهَرَ أَنَّهُمْ لَمْ يَتَعَلَّقُوا بِشَيْءٍ, وَنَعُوذُ بِاَللَّهِ مِنْ الضَّلاَلِ.
وَقَالُوا فِي الْخَبَرِ الَّذِي ذَكَرْنَا مِنْ طَرِيقِ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَانِ: "لَيْسَ فِيمَا بَعْدَ الْعِشْرِينَ وَالْمِائَةِ شَيْءٌ إلَى ثَلاَثِينَ وَمِائَةٍ", إنَّهُ يُعَارِضُ سَائِرَ الأَخْبَارِ.
قال أبو محمد: إنْ كَانَ هَذَا فَأَوَّلُ مَا يُعَارَضُ فَصَحِيفَةُ عَمْرِو بْنِ حَزْمٍ, وَحَدِيثُ عَلِيٍّ فِيمَا يَظُنُّهُ فِيهِمَا; فَسَقَطَ تَمْوِيهُهُمْ كُلُّهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا دَعْوَاهُمْ أَنَّ قَوْلَهُمْ رُوِيَ، عَنْ عُمَرَ بْنِ الْخَطَّابِ, وَعَلِيٍّ; وَابْنِ مَسْعُودٍ; فَقَدْ كَذَبُوا جِهَارًا.
فأما عَلِيٌّ فَقَدْ ذَكَرْنَا الرِّوَايَةَ الثَّابِتَةَ عَنْهُ, وَأَنَّهُ لَيْسَ فِيمَا تَعَلَّقُوا بِهِ مِنْ قَوْلِهِ دَلِيلٌ، وَلاَ نَصٌّ بِمَا ادَّعَوْهُ عَلَيْهِ بِالتَّمْوِيهِ الْكَاذِبِ.
وَأَمَّا ابْنُ مَسْعُودٍ فَلاَ يَجِدُونَهُ عَنْهُ أَصْلاً, إمَّا ثَابِتٌ فَنَقْطَعُ بِذَلِكَ قَطْعًا; وَأَمَّا رِوَايَةٌ سَاقِطَةٌ فَبَعِيدٌ عَلَيْهِمْ وُجُودُهَا أَيْضًا, وَأَمَّا مَوْضُوعَةٌ مِنْ عَمَلِ الْوَقْتِ فَيَسْهُلُ عَلَيْهِمْ إلاَّ أَنَّهَا لاَ تُنْفَقُ فِي سُوقِ الْعِلْمِ.
وَأَمَّا عُمَرُ رضي الله عنه فَالثَّابِتُ عَنْهُ كَالشَّمْسِ خِلاَفُ قَوْلِهِمْ, وَمُوَافِقٌ لِقَوْلِنَا, وَلاَ سَبِيلَ إلَى وُجُودِ خِلاَفِ ذَلِكَ عَنْهُ, إلاَّ إنْ صَاغُوهُ لِلْوَقْتِ.
حدثنا حمام، حدثنا ابْنُ مُفَرِّجٍ، حدثنا ابْنُ الأَعْرَابِيِّ، حدثنا الدَّبَرِيُّ، حدثنا عَبْدُ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ مُوسَى بْنِ عُقْبَةَ, وَعُبَيْدُ اللَّهِ بْنُ عُمَرَ كِلاَهُمَا، عَنْ نَافِعِ، عَنِ ابْنِ عُمَرَ، عَنْ أَبِيهِ، أَنَّهُ قَالَ: فِي الإِبِلِ فِي خَمْسٍ شَاةٌ, وَفِي عَشْرٍ شَاتَانِ وَفِي خَمْسَ عَشْرَةَ ثَلاَثُ شِيَاهٍ, وَفِي عِشْرِينَ أَرْبَعُ شِيَاهٍ, وَفِي خَمْسٍ وَعِشْرِينَ بِنْتُ مَخَاضٍ; فَإِنْ لَمْ تَكُنْ بِنْتُ مَخَاضٍ فَابْنُ لَبُونٍ ذَكَرٌ, إلَى خَمْسٍ وَثَلاَثِينَ فَإِنْ زَادَتْ وَاحِدَةً فَفِيهَا بِنْتُ لَبُونٍ, إلَى خَمْسٍ وَأَرْبَعِينَ فَإِنْ زَادَتْ وَاحِدَةً فَفِيهَا حِقَّةٌ طَرُوقَةُ الْفَحْلِ, إلَى سِتِّينَ, فَإِنْ زَادَتْ وَاحِدَةً فَفِيهَا جَذَعَةٌ إلَى خَمْسٍ وَسَبْعِينَ فَإِنْ زَادَتْ وَاحِدَةً فَفِيهَا ابْنَتَا لَبُونٍ إلَى تِسْعِينَ, فَإِنْ زَادَتْ وَاحِدَةً فَفِيهَا حِقَّتَانِ طَرُوقَتَا الْفَحْلِ, إلَى عِشْرِينَ وَمِائَةٍ; فَإِنْ زَادَتْ فَفِي كُلِّ أَرْبَعِينَ بِنْتُ لَبُونٍ, وَفِي كُلِّ خَمْسِينَ حِقَّةٌ.
حدثنا عبد الله بن ربيع، حدثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ، حدثنا مُحَمَّدُ بْنُ بَكْرٍ، حدثنا أَبُو دَاوُد، حدثنا مُحَمَّدُ بْنُ الْعَلاَءِ هُوَ أَبُو كُرَيْبٍ، حدثنا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ، عَنْ يُونُسَ بْنِ يَزِيدَ، عَنِ

(6/42)

ابْنِ شِهَابٍ قَالَ: هَذِهِ نُسْخَةُ كِتَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم الَّذِي كَتَبَهُ فِي الصَّدَقَةِ, وَهِيَ عِنْدَ آلِ عُمَرَ بْنِ الْخَطَّابِ, قَالَ ابْنُ شِهَابٍ: أَقْرَأَنِيهَا سَالِمُ بْنُ عَبْدِ اللَّهِ بْنِ عُمَرَ, فَوَعَيْتُهَا عَلَى وَجْهِهَا, وَهِيَ الَّتِي انْتَسَخَ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ مِنْ عَبْدِ اللَّهِ وَسَالِمُ ابْنَيْ عَبْدِ اللَّهِ بْنِ عُمَرَ قَالَ: "إذَا كَانَتْ إحْدَى وَعِشْرِينَ وَمِائَةً فَفِيهَا ثَلاَثُ بَنَاتِ لَبُونٍ, حَتَّى تَبْلُغَ تِسْعًا وَعِشْرِينَ وَمِائَةً, فَإِذَا كَانَتْ ثَلاَثِينَ وَمِائَةً, فَفِيهَا ابْنَتَا لَبُونٍ وَحِقَّةٌ, حَتَّى تَبْلُغَ تِسْعًا وَثَلاَثِينَ وَمِائَةً, فَإِذَا كَانَتْ أَرْبَعِينَ وَمِائَةً فَفِيهَا حِقَّتَانِ وَابْنَةُ لَبُونٍ, حَتَّى تَبْلُغَ تِسْعًا وَأَرْبَعِينَ وَمِائَةً, فَإِذَا كَانَتْ خَمْسِينَ وَمِائَةً فَفِيهَا ثَلاَثُ حِقَاقٍ, حَتَّى تَبْلُغَ تِسْعًا وَخَمْسِينَ وَمِائَةً, فَإِذَا كَانَتْ سِتِّينَ وَمِائَةً فَفِيهَا أَرْبَعُ بَنَاتِ لَبُونٍ, حَتَّى تَبْلُغَ تِسْعًا وَسِتِّينَ وَمِائَةٍ, فَإِذَا كَانَتْ سَبْعِينَ وَمِائَةً فَفِيهَا ثَلاَثُ بَنَاتِ لَبُونٍ وَحِقَّةٌ, حَتَّى تَبْلُغَ تِسْعًا وَسَبْعِينَ وَمِائَةً, فَإِذَا كَانَتْ ثَمَانِينَ وَمِائَةً فَفِيهَا حِقَّتَانِ وَبِنْتَا لَبُونٍ, حَتَّى تَبْلُغَ تِسْعًا وَثَمَانِينَ وَمِائَةً, فَإِذَا كَانَتْ تِسْعِينَ وَمِائَةً فَفِيهَا ثَلاَثُ حِقَاقٍ وَبِنْتُ لَبُونٍ, حَتَّى تَبْلُغَ تِسْعًا وَتِسْعِينَ وَمِائَةً, فَإِذَا كَانَتْ مِائَتَيْنِ فَفِيهَا أَرْبَعُ حِقَاقٍ, أَوْ خَمْسُ بَنَاتِ لَبُونٍ; أَيُّ السِّنِينَ وُجِدَتْ أُخِذَتْ وَفِي سَائِمَةِ الْغَنَمِ" فَذَكَرَ نَحْوَ حَدِيثِ سُفْيَانَ بْنِ حُسَيْنٍ، عَنِ الزُّهْرِيِّ، عَنْ سَالِمٍ، عَنْ أَبِيهِ.
قال أبو محمد: فَهَذَا قَوْلُ عُمَرَ, هُوَ قَوْلُنَا نَفْسُهُ, مُخَالِفٌ لِقَوْلِهِمْ.
وَالْعَجَبُ كُلُّهُ تَعَلُّلُهُمْ فِي هَذَا الْخَبَرِ بِأَنَّهُ انْفَرَدَ بِهِ يُونُسُ بْنُ يَزِيدَ.
قَالَ عَلِيٌّ: وَتِلْكَ شَكَاةٌ ظَاهِرٌ عَنْك عَارُهَا.
ثُمَّ لاَ يَسْتَحْيُونَ مِنْ تَصْحِيحِهِ وَالاِحْتِجَاجِ بِهِ مُوهِمِينَ أَنَّهُ مُوَافِقٌ لِرَأْيِهِمْ فِي أَنْ لاَ زَكَاةَ إلاَّ فِي السَّائِمَةِ.
فَظَهَرَ فَسَادُ قَوْلِهِمْ, وَخِلاَفِهِمْ لِلَّهِ تَعَالَى, وَلِلسُّنَنِ الثَّابِتَةِ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم وَلاَِبِي بَكْرٍ, وَعُمَرَ, وَعَلِيٍّ, وَأَنَسٍ, وَابْنِ عُمَرَ, وَسَائِرِ الصَّحَابَةِ، رضي الله عنهم، دُونَ أَنْ يَتَعَلَّقُوا بِرِوَايَةٍ صَحِيحَةٍ، عَنْ أَحَدٍ مِنْهُمْ بِمِثْلِ قَوْلِهِمْ, إلاَّ عَنْ إبْرَاهِيمَ وَحْدَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(6/43)

675 - مَسْأَلَةٌ: قال أبو محمد: وَيُعْطِي الْمُصَدِّقُ, الشَّاتَيْنِ أَوْ الْعِشْرِينَ دِرْهَمًا مِمَّا أَخَذَ مِنْ صَدَقَةِ الْغَنَمِ, أَوْ يَبِيعَ مِنْ الإِبِلِ,
لاَِنَّهُ لِلْمُسْلِمِينَ مِنْ أَهْلِ الصَّدَقَاتِ يَأْخُذُ ذَلِكَ; فَمِنْ مَالِهِمْ يُؤَدِّيه.
وَلاَ يَجُوزُ لَهُ التَّقَاصُّ, وَهُوَ: أَنْ يَجِبَ عَلَى الْمُسْلِمِ بِنْتَا لَبُونٍ فَلاَ يَجِدُهُمَا عِنْدَهُ, وَيَجِدُ عِنْدَهُ حِقَّةً وَبِنْتَ مَخَاضٍ, فَإِنَّهُ يَأْخُذُهُمَا وَيُعْطِيه شَاتَيْنِ أَوْ عِشْرِينَ دِرْهَمًا وَيَأْخُذ مِنْهُ شَاتَيْنِ

(6/43)

أَوْ عِشْرِينَ دِرْهَمًا، وَلاَ بُدَّ, وَجَائِزٌ لَهُ أَنْ يَأْخُذَ ذَلِكَ ثُمَّ يَرُدَّهُ بِعَيْنِهِ, أَوْ يُعْطِيَهُ ثُمَّ يَرُدَّهُ بِعَيْنِهِ لاَِنَّهُ قَدْ أَوْفَى وَاسْتَوْفَى وَأَمَّا التَّقَاصُّ بِأَنْ يَتْرُكَ كُلُّ وَاحِدٍ مِنْهُمَا لِصَاحِبِهِ مَا عَلَيْهِ مِنْ ذَلِكَ فَهُوَ تَرْكٌ لِحَقِّ اللَّهِ تَعَالَى قَدْ وَجَبَ لَمْ يُقْبَضْ, وَهَذَا لاَ يَجُوزُ, وَلاَ يَجُوزُ إبْرَاءُ الْمُصَدِّقِ مِنْ حَقِّ أَهْلِ الصَّدَقَةِ; لاَِنَّهُ مَالُ غَيْرِهِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(6/44)

الزكاة تتكرر في كل سنة في الإبل و البقر و الغنم و الذهب و الفضة بخلاف البر و الشعير و التمر
...
676 - مَسْأَلَةٌ: وَالزَّكَاةُ تَتَكَرَّرُ فِي كُلِّ سَنَةٍ, فِي الإِبِلِ, وَالْبَقَرِ, وَالْغَنَمِ, وَالذَّهَبِ وَالْفِضَّةِ, بِخِلاَفِ الْبُرِّ وَالشَّعِيرِ وَالتَّمْرِ,
فَإِنَّ هَذِهِ الأَصْنَافَ إذَا زُكِّيَتْ فَلاَ زَكَاةَ فِيهَا بَعْدَ ذَلِكَ أَبَدًا, وَإِنَّمَا تُزَكَّى عِنْدَ تَصْفِيَتِهَا, وَكَيْلِهَا, وَيُبْسِ التَّمْرِ, وَكَيْلِهِ, وَهَذَا لاَ خِلاَفَ فِيهِ مِنْ أَحَدٍ, إلاَّ فِي الْحُلِيِّ وَالْعَوَامِلِ, وَسَنَذْكُرُهُ إنْ شَاءَ اللَّهُ تَعَالَى; وَكَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يُخْرِجُ الْمُصَدِّقِينَ كُلَّ سَنَةٍ.

(6/44)

الزكاة واجبة في الإبل و البقر و الغنم بانقضاء الحول و لا حكم في ذلك لمجيء الساعي
...
677 - مَسْأَلَةٌ: وَالزَّكَاةُ وَاجِبَةٌ, فِي الإِبِلِ, وَالْبَقَرِ, وَالْغَنَمِ بِانْقِضَاءِ الْحَوْلِ, وَلاَ حُكْمَ فِي ذَلِكَ لِمَجِيءِ السَّاعِي
وَهُوَ الْمُصَدِّقُ وَهُوَ قَوْلُ أَبِي حَنِيفَةَ, وَالشَّافِعِيِّ, وَأَصْحَابِنَا.
وقال مالك, وَأَبُو ثَوْرٍ: لاَ تَجِبُ الزَّكَاةُ إلاَّ بِمَجِيءِ الْمُصَدِّقِ.
ثُمَّ تَنَاقَضُوا فَقَالُوا: إنْ أَبْطَأَ الْمُصَدِّقُ عَامًا أَوْ عَامَيْنِ لَمْ تَسْقُطْ الزَّكَاةُ بِذَلِكَ; وَوَجَبَ أَخْذُهَا لِكُلِّ عَامٍ خَلاَ.
وَهَذَا إبْطَالُ قَوْلِهِمْ فِي أَنَّ الزَّكَاةَ لاَ تَجِبُ إلاَّ بِمَجِيءِ السَّاعِي, وَإِنَّمَا السَّاعِي وَكِيلٌ مَأْمُورٌ بِقَبْضِ مَا وَجَبَ; لاَ يَقْبِضُ مَا لَمْ يَجِبْ, وَلاَ بِإِسْقَاطِ مَا وَجَبَ.
وَلاَ خِلاَفَ بَيْنَ أَحَدٍ مِنْ الآُمَّةِ وَهُمْ فِي الْجُمْلَةِ فِي أَنَّ الْمُصَدِّقَ لَوْ جَاءَ قَبْلَ تَمَامِ الْحَوْلِ لَمَا جَازَ أَنْ يُعْطَى مِنْهَا شَيْئًا, فَبَطَلَ أَنْ يَكُونَ الْحُكْمُ لِمَجِيءِ السَّاعِي.
وَلاَ يَخْلُو السَّاعِي مِنْ أَنْ يَكُونَ بَعَثَهُ الإِمَامُ الْوَاجِبَةُ طَاعَتُهُ, أَوْ أَمِيرُهُ, أَوْ بَعَثَهُ مَنْ لاَ تَجِبُ طَاعَتُهُ, فَإِنْ بَعَثَهُ مَنْ لاَ تَجِبُ طَاعَتُهُ فَلَيْسَ هُوَ الْمَأْمُورُ مِنْ اللَّهِ تَعَالَى أَوْ رَسُولِهِ عليه السلام بِقَبْضِ الزَّكَاةِ, فَإِذْ لَيْسَ هُوَ ذَلِكَ فَلاَ يُجْزِئُ مَا قَبَضَ, وَالزَّكَاةُ بَاقِيَةٌ وَعَلَى صَاحِبِ الْمَالِ أَدَاؤُهَا، وَلاَ بُدَّ; لإِنَّ الَّذِي أُخِذَ مِنْهُ مَظْلِمَةٌ لاَ صَدَقَةٌ وَاجِبَةٌ. وَإِنْ كَانَ بَعَثَهُ مَنْ تَجِبُ طَاعَتُهُ, فَلاَ يَخْلُو مِنْ أَنْ يَكُونَ بَاعِثُهُ يَضَعُهَا مَوَاضِعَهَا, أَوْ لاَ يَضَعُهَا مَوَاضِعَهَا, فَإِنْ كَانَ يَضَعُهَا مَوَاضِعَهَا فَلاَ يَحِلُّ لاَِحَدٍ دَفْعُ زَكَاتِهِ إلاَّ إلَيْهِ; لاَِنَّهُ هُوَ الْمَأْمُورُ بِقَبْضِهَا مِنْ اللَّهِ تَعَالَى وَرَسُولِهِ صلى الله عليه وسلم فَمَنْ دَفَعَهَا إلَى غَيْرِ الْمَأْمُورِ بِدَفْعِهَا إلَيْهِ فَقَدْ تَعَدَّى, وَالتَّعَدِّي

(6/44)

زكاة السائمة و غير السائمة من الماشية
تزكى السوائم و المعلوفة و المتخذة للركوب و للحرث و غير ذلك من الإبل و البقر و الغنم
...
زكاة السائمة وغير السائمة من الماشية
678 - مَسْأَلَةٌ: قَالَ مَالِكٌ, وَاللَّيْثُ, وَبَعْضُ أَصْحَابِنَا: تُزَكَّى السَّوَائِمُ, وَالْمَعْلُوفَةُ, وَالْمُتَّخَذَةُ لِلرُّكُوبِ, وَلِلْحَرْثِ وَغَيْرِ ذَلِكَ, مِنْ الإِبِلِ, وَالْبَقَرِ, وَالْغَنَمِ.
وَقَالَ بَعْضُ أَصْحَابِنَا: أَمَّا الإِبِلُ فَنَعَمْ, وَأَمَّا الْغَنَمُ وَالْبَقَرُ فَلاَ زَكَاةَ إلاَّ فِي سَائِمَتِهَا.وَهُوَ قَوْلُ أَبِي الْحَسَنِ بْنِ الْمُغَلِّسِ.
وقال بعضهم: أَمَّا الإِبِلُ, وَالْغَنَمُ فَتُزَكَّى سَائِمَتُهَا وَغَيْرُ سَائِمَتِهَا, وَأَمَّا الْبَقَرُ فَلاَ تُزَكَّى إلاَّ سَائِمَتُهَا.وَهُوَ قَوْلُ أَبِي بَكْرِ بْنِ دَاوُد رحمه الله.
وَلَمْ يَخْتَلِفْ أَحَدٌ مِنْ أَصْحَابِنَا فِي أَنَّ سَائِمَةَ الإِبِلِ وَغَيْرَ السَّائِمَةِ مِنْهَا تُزَكَّى سَوَاءٌ سَوَاءٌ. وقال أبو حنيفة, وَالشَّافِعِيُّ: لاَ زَكَاةَ إلاَّ فِي السَّائِمَةِ مِنْ كُلِّ ذَلِكَ.
وقال بعضهم: تُزَكَّى غَيْرُ السَّائِمَةِ مِنْ كُلِّ ذَلِكَ مَرَّةً وَاحِدَةً فِي الدَّهْرِ, ثُمَّ لاَ تَعُودُ الزَّكَاةُ فِيهَا.
فَاحْتَجَّ أَصْحَابُ أَبِي حَنِيفَةَ, وَالشَّافِعِيُّ, بِأَنْ قَالُوا: قَوْلُنَا قَوْلُ جُمْهُورِ السَّلَفِ مِنْ الصَّحَابَةِ، رضي الله عنهم، وَغَيْرِهِمْ.
كَمَا رُوِّينَا مِنْ طَرِيق سُفْيَان, وَمَعْمَرٍ، عَنْ أَبِي إِسْحَاقَ، عَنْ عَاصِمِ بْنِ ضَمْرَةَ، عَنْ عَلِيٍّ: لَيْسَ عَلَى عَوَامِلِ الْبَقَرِ صَدَقَةٌ.
وَقَدْ ذَكَرْنَا آنِفًا قَوْلَ عُمَرَ رضي الله عنه: فِي أَرْبَعِينَ مِنْ الْغَنَمِ سَائِمَةُ شَاةٍ إلَى عِشْرِينَ وَمِائَةٍ.
وَعَنْ لَيْثٍ، عَنْ طَاوُوس، عَنْ مُعَاذِ بْنِ جَبَلٍ: لَيْسَ عَلَى عَوَامِلِ الْبَقَرِ صَدَقَةٌ.
وَعَنِ ابْنِ جُرَيْجٍ، عَنْ أَبِي الزُّبَيْرِ، عَنْ جَابِرٍ: لاَ صَدَقَةَ فِي الْمُثِيرَةِ.
وَلاَ يُعْرَفُ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ، رضي الله عنهم، خِلاَفٌ فِي ذَلِكَ.
وَعَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ: لاَ صَدَقَةَ فِي الْحُمُولَةِ, وَالْمُثِيرَةِ.
وَهُوَ قَوْلُ عَمْرِو بْنِ دِينَارٍ, وَعَبْدِ الْكَرِيمِ.
وَالْحُمُولَةُ: هِيَ الإِبِلُ الْحَمَّالَةُ, وَالْمُثِيرَةُ بَقَرُ الْحَرْثِ, قَالَ تعالى: {لاَ ذَلُولٌ تُثِيرُ الأَرْضَ}.

(6/45)

وَعَنْ سَعِيدِ بْنِ جُبَيْرٍ: لَيْسَ عَلَى ثَوْرٍ عَامِلٍ، وَلاَ عَلَى جَمَلِ ظَعِينَةٍ صَدَقَةٌ.
وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ: لَيْسَ فِي عَوَامِلِ الْبَقَرِ صَدَقَةٌ.
وَعَنْ مُجَاهِدٍ: مَنْ لَهُ أَرْبَعُونَ شَاةً فِي مِصْرٍ يَحْلِبُهَا فَلاَ زَكَاةَ عَلَيْهِ فِيهَا, وَلاَ صَدَقَةَ فِي الْبَقَرِ الْعَوَامِلِ.
وَعَنِ الزُّهْرِيِّ: لَيْسَ فِي السَّوَانِي مِنْ الْبَقَرِ, وَبَقَرِ الْحَرْثِ صَدَقَةٌ, وَفِيمَا عَدَاهُمَا مِنْ الْبَقَرِ الصَّدَقَةُ كَصَدَقَةِ الإِبِلِ, وَأَوْجَبَ الزَّكَاةَ فِي عَوَامِلِ الإِبِلِ.
وَعَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ: لَيْسَ فِي الإِبِلِ وَالْبَقَرِ الْعَوَامِلِ صَدَقَةٌ.
وَعَنِ الْحَسَنِ الْبَصْرِيِّ: لَيْسَ فِي الْبَقَرِ الْعَوَامِلِ وَالإِبِلِ الْعَوَامِلِ صَدَقَةٌ.
وَعَنْ مُوسَى بْنِ طَلْحَةَ بْنِ عُبَيْدِ اللَّهِ: لَيْسَ فِي الْبَقَرِ الْعَوَامِلِ صَدَقَةٌ.
وَعَنْ سَعِيدِ بْنِ عَبْدِ الْعَزِيزِ لَيْسَ فِي الْبَقَرِ الْحَرْثِ صَدَقَةٌ.
وَعَنِ الْحَكَمِ بْنِ عُتَيْبَةَ. لَيْسَ فِي الْبَقَرِ الْعَوَامِلِ صَدَقَةٌ.
وَعَنْ طَاوُوس: لَيْسَ فِي عَوَامِلِ الْبَقَرِ, وَالإِبِلِ صَدَقَةٌ, إلاَّ فِي السَّوَائِمِ خَاصَّةً.
وَعَنِ الشَّعْبِيِّ: لَيْسَ فِي الْبَقَرِ الْعَوَامِلِ صَدَقَةٌ.
وَهُوَ أَيْضًا قَوْلُ شَهْرِ بْنِ حَوْشَبٍ وَالضَّحَّاكِ.
وَعَنِ ابْنِ شُبْرُمَةَ: لَيْسَ فِي الإِبِلِ الْعَوَامِلِ صَدَقَةٌ.
وَقَالَ الأَوْزَاعِيُّ: لاَ زَكَاةَ فِي الْبَقَرِ الْعَوَامِلِ, وَأَوْجَبَهَا فِي الإِبِلِ الْعَوَامِلِ.
وَقَالَ سُفْيَانُ: لاَ زَكَاةَ فِي غَيْرِ السَّائِمَةِ مِنْ الإِبِلِ وَالْبَقَرِ وَالْغَنَمِ, وَلاَ زَكَاةَ فِي الْغَنَمِ الْمُتَّخَذَةِ لِلذَّبْحِ وَذُكِرَ لَهُ قَوْلُ مَالِكٍ فِي إيجَابِ الزَّكَاةِ فِي ذَلِكَ, فَعَجِبَ, وَقَالَ: مَا ظَنَنْتُ أَنَّ أَحَدًا يَقُولُ هَذَا.
وَهُوَ قَوْلُ أَبِي عُبَيْدٍ, وَغَيْرِهِ.
وَرُوِّينَا، عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ, وَقَتَادَةَ وَحَمَّادِ بْنِ أَبِي سُلَيْمَانَ إيجَابَ الزَّكَاةِ فِي الإِبِلِ الْعَوَامِلِ.
وَعَنْ يَحْيَى بْنِ سَعِيدِ الأَنْصَارِيِّ إيجَابُ الزَّكَاةِ فِي كُلِّ غَنَمٍ, وَبَقَرٍ, وَإِبِلٍ, سَائِمَةٍ.
أَوْ غَيْرِ سَائِمَةٍ.
وَاحْتَجُّوا بِأَنَّهُ قَدْ صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "فِي سَائِمَةِ الْغَنَمِ" قَالُوا: وَلاَ يَجُوزُ أَنْ يَقُولَ عليه السلام كَلاَمًا لاَ فَائِدَة فِيهِ; فَدَلَّ أَنَّ غَيْرَ السَّائِمَةِ بِخِلاَفِ السَّائِمَةِ.
وَقَدْ جَاءَ فِي بَعْضِ الآثَارِ: "فِي سَائِمَةِ الإِبِلِ" قَالُوا: فَقِسْنَا سَائِمَةَ الْبَقَرِ عَلَى ذَلِكَ.

(6/46)

وَقَالُوا: إنَّمَا جُعِلَتْ الزَّكَاةُ فِيمَا فِيهِ النَّمَاءُ, وَأَمَّا فِيمَا فِيهِ الْكُلْفَةُ فَلاَ, مَا نَعْلَمُ لَهُمْ شَيْئًا شَغَبُوا بِهِ غَيْرَ مَا ذَكَرْنَا.
وَاحْتَجَّ أَصْحَابُنَا فِي تَخْصِيصِ عَوَامِلِ الْبَقَرِ خَاصَّةً بِأَنَّ الأَخْبَارَ فِي الْبَقَرِ لَمْ تَصِحَّ; فَالْوَاجِبُ أَنْ لاَ تَجِبَ الزَّكَاةُ فِيهَا إلاَّ حَيْثُ اُجْتُمِعَ عَلَى وُجُوبِ الزَّكَاةِ فِيهَا; لَمْ يُجْمَعْ عَلَى وُجُوبِ الزَّكَاةِ فِيهَا فِي غَيْرِ السَّائِمَةِ.
وَاحْتَجَّ مَنْ رَأَى الزَّكَاةَ فِي غَيْرِ السَّائِمَةِ مَرَّةً فِي الدَّهْرِ بِأَنْ قَالَ: قَدْ صَحَّتْ الزَّكَاةُ فِيهَا بِالنَّصِّ الْمُجْمَلِ, وَلَمْ يَأْتِ نَصٌّ بِأَنْ تُكَرَّرَ الزَّكَاةُ فِيهَا فِي كُلِّ عَامٍ, فَوَجَبَ تَكَرُّرُ الزَّكَاةِ فِي السَّائِمَةِ بِالإِجْمَاعِ الْمُتَيَقَّنِ; وَلَمْ يَجِبْ التَّكْرَارُ فِي غَيْرِ السَّائِمَةِ, لاَ بِنَصٍّ، وَلاَ بِإِجْمَاعٍ.
قال أبو محمد: أَمَّا حُجَّةُ مَنْ احْتَجَّ بِكَثْرَةِ الْقَائِلِينَ بِذَلِكَ; وَبِأَنَّهُ قَوْلُ أَرْبَعَةٍ مِنْ الصَّحَابَةِ، رضي الله عنهم، لاَ يُعْرَفُ مِنْهُمْ مُخَالِفٌ: فَلاَ حُجَّةَ فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم.
ثم نقول لِلْحَنَفِيِّينَ, وَالشَّافِعِيِّينَ فِي احْتِجَاجِهِمْ بِهَذِهِ الْقَضِيَّةِ فَإِنَّ الْحَنَفِيِّينَ نَسُوا أَنْفُسَهُمْ فِي هَذِهِ الْقِصَّةِ, إذْ قَالُوا بِزَكَاةِ خَمْسِينَ بَقَرَةً بِبَقَرَةٍ وَرُبُعٍ, وَلاَ يُعْرَفُ ذَلِكَ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ، وَلاَ مِنْ غَيْرِهِمْ إلاَّ عَنْ إبْرَاهِيمَ, وَتَقْسِيمِهِمْ فِي الْمَيْتَاتِ تَقَعُ فِي الْبِئْرِ فَتَمُوتُ فِيهِ, فَلاَ يُعْرَفُ أَنَّ أَحَدًا قَسَّمَهُ قَبْلَهُمْ, وَتَقْدِيرِهِمْ الْمَسْحَ فِي الرَّأْسِ بِثَلاَثِ أَصَابِعَ مَرَّةً وَبِرُبُعِ الرَّأْسِ مَرَّةَ، وَلاَ يُعْرَفُ هَذَا الْهَوَسُ، عَنْ أَحَدٍ قَبْلَهُمْ, وَلَوَدِدْنَا أَنْ نَعْرِفَ بِأَيِّ الأَصَابِعِ هِيَ أَمْ بِأَيِّ خَيْطٍ يُقَدَّرُ رُبُعُ الرَّأْسِ وَإِجَازَتِهِمْ الاِسْتِنْجَاءَ بِالرَّوْثِ; ، وَلاَ يُعْرَفُ أَنَّ أَحَدًا أَجَازَهُ قَبْلَهُمْ, وَتَقْسِيمِهِمْ فِيمَا يَنْقُضُ الْوُضُوءَ مِمَّا يَخْرُجُ مِنْ الْجَوْفِ، وَلاَ يُعْرَفُ، عَنْ أَحَدٍ قَبْلَهُمْ, وَقَوْلِهِمْ فِي صِفَةِ صَدَقَةِ الْخَيْلِ, وَلاَ يُعْرَفُ، عَنْ أَحَدٍ قَبْلَهُمْ, وَمِثْلُ هَذَا كَثِيرٌ جِدًّا; وَخِلاَفِهِمْ لِكُلِّ رِوَايَةٍ جَاءَتْ، عَنْ أَبِي هُرَيْرَةَ فِي غَسْلِ الإِنَاءِ مِنْ وُلُوغِ الْكَلْبِ, وَلاَ مُخَالِفَ لَهُ يُعْرَفُ مِنْ الصَّحَابَةِ, وَخِلاَفِهِمْ عُمَرُ بْنُ الْخَطَّابِ, وَأَبُو حَثْمَةَ, وَابْنَهُ سَهْلُ بْنُ أَبِي حَثْمَةَ فِي تَرْكِ مَا يَأْكُلُهُ الْمَخْرُوصُ عَلَيْهِ مِنْ التَّمْرِ, وَمَعَهُمْ جَمِيعُ الصَّحَابَةِ بِيَقِينٍ, لاَ مُخَالِفَ لَهُمْ فِي ذَلِكَ مِنْهُمْ وَمِثْلُ هَذَا كَثِيرٌ جِدًّا.
وَكَذَلِكَ نَسِيَ الشَّافِعِيُّونَ1 أَنْفُسَهُمْ فِي تَقْسِيمِهِمْ مَا تُؤْخَذُ مِنْهُ الزَّكَاةُ مِمَّا يَخْرُجُ مِنْ الأَرْضِ2، وَلاَ يُعْرَفُ، عَنْ أَحَدٍ قَبْلَ الشَّافِعِيِّ, وَتَحْدِيدِهِمْ مَا يَنْجَسُ مِنْ الْمَاءِ مِمَّا لاَ يَنْجَسُ بِخَمْسِمِائَةِ رِطْلٍ بَغْدَادِيَّةٍ وَمَا يُعْرَفُ، عَنْ أَحَدٍ قَبْلَهُمْ, وَخِلاَفُهُمْ جَابِرَ بْنَ عَبْدِ اللَّهِ فِيمَا سُقِيَ بِالنَّضْحِ وَبِالْعَيْنِ أَنَّهُ يُزَكَّى عَلَى الأَغْلَبِ, وَلاَ يُعْرَفُ لَهُ مُخَالِفٌ مِنْ الصَّحَابَةِ, وَمِثْلُ هَذَا كَثِيرٌ جِدًّا لَهُمْ.
وَأَمَّا احْتِجَاجُهُمْ بِمَا جَاءَ فِي بَعْضِ الأَخْبَارِ مِنْ ذِكْرِ السَّائِمَةِ, فَنَعَمْ, صَحَّ هَذَا اللَّفْظُ فِي حَدِيثِ أَنَسٍ، عَنْ أَبِي بَكْرٍ رضي الله عنه فِي الْغَنَمِ خَاصَّةً فَلَوْ لَمْ يَأْتِ غَيْرُ هَذَا الْخَبَرِ لَوَجَبَ
ـــــــ
1 في النسخة رقم "16" "الشافعيين" وهو لحن.
2 في النسخة رقم "16" ومما يخرج من ثمر الأرض.

(6/47)

أَنْ لاَ يُزَكَّى غَيْرُ السَّائِمَةِ; لَكِنْ جَاءَ فِي حَدِيثِ ابْنِ عُمَرَ كَمَا أَوْرَدْنَا قَبْلَ إيجَابِ الزَّكَاةِ فِي الْغَنَمِ جُمْلَةً, فَكَانَ هَذَا زَائِدًا عَلَى مَا فِي حَدِيثِ أَبِي بَكْرٍ, وَالزِّيَادَةُ لاَ يَجُوزُ تَرْكُهَا.
وَأَمَّا الْخَبَرُ فِي سَائِمَةِ الإِبِلِ فَلاَ يَصِحُّ; لاَِنَّهُ لَمْ يَرِدْ إلاَّ فِي خَبَرِ بَهْزِ بْنِ حَكِيمٍ فَقَطْ.
ثُمَّ لَوْ صَحَّ لَكَانَ مَا فِي حَدِيثِ أَبِي بَكْرٍ وَابْنِ عُمَرَ زِيَادَةَ حُكْمٍ عَلَيْهِ وَالزِّيَادَةُ لاَ يَحِلُّ خِلاَفُهَا.
وَلاَ فَرْقَ بَيْنَ هَذَا وَبَيْنَ قَوْلِ اللَّهِ تعالى: {قُلْ لاَ أَجِدُ فِيمَا أُوحِيَ إلَيَّ مُحَرَّمًا عَلَى طَاعِمٍ يَطْعَمُهُ إلاَّ أَنْ يَكُونَ مَيْتَةً أَوْ دَمًا مَسْفُوحًا} مَعَ قوله تعالى: {حُرِّمَتْ عَلَيْكُمْ الْمَيْتَةُ وَالدَّمُ} فَكَانَ هَذَا زَائِدًا عَلَى مَا فِي تِلْكَ الآيَةِ. قوله تعالى: {وَلاَ تَقْتُلُوا أَوْلاَدَكُمْ خَشْيَةَ إمْلاَقٍ} مَعَ قوله تعالى: {قَدْ خَسِرَ الَّذِينَ قَتَلُوا أَوْلاَدَهُمْ سَفَهًا بِغَيْرِ عِلْمٍ} فَكَانَ هَذَا زَائِدًا عَلَى مَا فِي تِلْكَ الآيَةِ.
وَهَلاَّ اسْتَعْمَلَ الْحَنَفِيُّونَ وَالشَّافِعِيُّونَ هَذَا الْعَمَلَ حَيْثُ كَانَ يَلْزَمُهُمْ اسْتِعْمَالُهُ مِنْ قوله تعالى: {وَمَنْ قَتَلَهُ مِنْكُمْ مُتَعَمِّدًا فَجَزَاءٌ مِثْلُ مَا قَتَلَ مِنْ النَّعَمِ} فَقَالُوا: وَكَذَلِكَ مَنْ قَتَلَهُ مُخْطِئًا وَلَعَمْرِي إنَّ قِيَاسَ غَيْرِ السَّائِمَةِ عَلَى السَّائِمَةِ لاََشْبَهَ مِنْ قِيَاسِ قَاتِلِ الْخَطَأِ عَلَى قَاتِلِ الْعَمْدِ وَحَيْثُ قَالَ اللَّهُ تعالى: {وَرَبَائِبُكُمْ اللاَّتِي فِي حُجُورِكُمْ مِنْ نِسَائِكُمْ اللاَّتِي دَخَلْتُمْ بِهِنَّ} فَقَالُوا: نَعَمْ, وَإِنْ لَمْ يَكُنْ فِي حُجُورِنَا.
وَمِثْل هَذَا كَثِيرٌ جِدًّا, لاَ يَتَثَقَّفُونَ فِيهِ إلَى أَصْلٍ فَمَرَّةٌ يَمْنَعُونَ مَنْ تَعَدَّى مَا فِي النَّصِّ حَيْثُ جَاءَ نَصٌّ آخَرُ بِزِيَادَةٍ عَلَيْهِ, وَمَرَّةٌ يَتَعَدَّوْنَ النَّصَّ حَيْثُ لَمْ يَأْتِ نَصٌّ آخَرُ بِزِيَادَةٍ عَلَيْهِ فَهُمْ أَبَدًا يَعْكِسُونَ الْحَقَائِقَ. وَلَوْ أَنَّهُمْ أَخَذُوا بِجَمِيعِ النُّصُوصِ, وَلَمْ يَتْرُكُوا بَعْضَهَا لِبَعْضِ, وَلَمْ يَتَعَدَّوْهَا إلَى مَا لاَ نَصَّ فِيهِ: لَكَانَ أَسْلَمَ لَهُمْ مِنْ النَّارِ وَالْعَارِ.
وَأَمَّا قَوْلُهُم: إنَّ الزَّكَاةَ إنَّمَا جُعِلَتْ عَلَى مَا فِيهِ النَّمَاءُ; فَبَاطِلٌ, وَالزَّكَاةُ وَاجِبَةٌ فِي الدَّرَاهِمِ وَالدَّنَانِيرِ, وَلاَ تَنْمِي أَصْلاً, وَلَيْسَتْ فِي الْحَمِيرِ, وَهِيَ تَنْمِي, وَلاَ فِي الْخَضَرِ عِنْدَ أَكْثَرِهِمْ, وَهِيَ تَنْمِي.
وَأَيْضًا فَإِنَّ الْعَوَامِلَ مِنْ الْبَقَرِ, وَالإِبِلِ تَنْمِي أَعْمَالُهَا وَكِرَاؤُهَا, وَتَنْمِي بِالْوِلاَدَةِ أَيْضًا.
فَإِنْ قَالُوا: لَهَا مُؤْنَةٌ فِي الْعَلَفِ.
قلنا: وَلِلسَّائِمَةِ مُؤْنَةُ الرَّاعِي وَأَنْتُمْ لاَ تَلْتَفِتُونَ إلَى عَظِيمِ الْمُؤْنَةِ وَالنَّفَقَةِ فِي الْحَرْثِ, وَإِنْ اسْتَوْعَبَتْهُ كُلَّهُ; بَلْ تَرَوْنَ الزَّكَاةَ فِيهِ, وَلاَ تُرَاعُونَ الْخَسَارَةَ فِي التِّجَارَةِ, بَلْ تَرَوْنَ

(6/48)

الزَّكَاةَ فِيهَا فَسَقَطَ هَذَا الْقَوْلُ جُمْلَةً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا مَنْ خَصَّ مِنْ أَصْحَابِنَا الْبَقَرَ بِأَنْ لاَ تُزَكَّى إلاَّ سَائِمَتُهَا فَقَطْ فَإِنَّهُمْ قَالُوا: قَدْ صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم زَكَاةُ الإِبِلِ وَالْغَنَمِ عُمُومًا, وَحَدُّ زَكَاتِهَا, وَمِنْ كَمْ تُؤْخَذْ الزَّكَاةُ مِنْهَا: فَلَمْ يَجُزْ أَنْ يُخَصَّ أَمْرُهُ صلى الله عليه وسلم بِرَأْيٍ، وَلاَ بِقِيَاسٍ. وَأَمَّا الْبَقَرُ فَلَمْ يَصِحَّ فِي صِفَةِ زَكَاتِهَا, فَوَجَبَ أَنْ لاَ تَجِبَ الزَّكَاةُ إلاَّ فِي بَقَرٍ صَحَّ الإِجْمَاعُ عَلَى وُجُوبِ الزَّكَاةِ فِيهَا, وَلاَ إجْمَاعَ إلاَّ فِي السَّائِمَةِ; فَوَجَبَتْ الزَّكَاةُ فِيهَا, دُونَ غَيْرِهَا الَّتِي لاَ إجْمَاعَ فِيهَا.
قال أبو محمد: وَهَذَا خَطَأٌ; بَلْ قَدْ صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم إيجَابُ الزَّكَاةِ فِي الْبَقَرِ, بِقَوْلِهِ عليه السلام الَّذِي قَدْ أَوْرَدْنَاهُ قَبْلُ بِإِسْنَادِهِ: "مَا مِنْ صَاحِبِ إبِلٍ، وَلاَ بَقَرٍ لاَ يُؤَدِّي زَكَاتَهَا إلاَّ فُعِلَ بِهِ كَذَا." فَصَحَّ بِالنَّصِّ وُجُوبُ الزَّكَاةِ فِي الْبَقَرِ جُمْلَةً; إلاَّ أَنَّهُ لَمْ يَأْتِ نَصُّ فِي الْعَدَدِ الَّذِي تَجِبُ فِيهِ الزَّكَاةُ مِنْهَا, وَلاَ كَمْ يُؤْخَذُ مِنْهَا, فَفِي هَذَيْنِ الأَمْرَيْنِ يُرَاعَى الإِجْمَاعُ, وَأَمَّا تَخْصِيصُ بَقَرٍ دُونَ بَقَرٍ فَهُوَ تَخْصِيصٌ لِلثَّابِتِ عَنْهُ عليه السلام مِنْ إيجَابِهِ الزَّكَاةَ فِي الْبَقَرِ بِغَيْرِ نَصٍّ وَهَذَا لاَ يَجُوزُ.
وَلاَ فَرْقَ بَيْنَ مَنْ أَسْقَطَ الزَّكَاةَ، عَنْ غَيْرِ السَّائِمَةِ بِهَذَا الدَّلِيلِ وَبَيْنَ مَنْ أَسْقَطَهَا، عَنِ الذُّكُورِ بِهَذَا الدَّلِيلِ نَفْسِهِ, فَقَدْ صَحَّ الْخِلاَفُ فِي زَكَاتِهَا.
كَمَا حَدَّثَنَا حمام قَالَ، حدثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عَلِيٍّ الْبَاجِيَّ، حدثنا عَبْدُ اللَّهِ بْنُ يُونُسَ، حدثنا بَقِيُّ بْنُ مَخْلَدٍ، حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، حدثنا جَرِيرٌ، هُوَ ابْنُ عَبْدِ الْحَمِيدِ، عَنِ الْمُغِيرَةِ، هُوَ ابْنُ مِقْسَمٍ الضَّبِّيُّ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: لَيْسَ فِي شَيْءٍ مِنْ السَّوَائِمِ صَدَقَةٌ إلاَّ إنَاثَ الإِبِلِ, وَإِنَاثَ الْبَقَرِ, وَالْغَنَمِ.
قال أبو محمد: وَلاَ يَقُولُ بِهَذَا أَحَدٌ مِنْ أَصْحَابِنَا, وَلاَ الْحَنَفِيُّونَ, وَلاَ الْمَالِكِيُّونَ, وَلاَ الشَّافِعِيُّونَ, وَلاَ الْحَنْبَلِيُّونَ، وَلاَ يَجُوزُ الْقَوْلُ بِهِ أَصْلاً; لاَِنَّهُ تَحَكُّمٌ بِلاَ بُرْهَانٍ.
فَوَجَبَتْ بِالنَّصِّ الزَّكَاةُ فِي كُلِّ بَقَرٍ, أَيْ صِفَةٍ مِنْ صِفَاتِ الْبَقَرِ كَانَتْ, سَائِمَةً أَوْ غَيْرَ سَائِمَةٍ, إلاَّ بَقَرًا خَصَّهَا نَصٌّ أَوْ إجْمَاعٌ.
وَأَمَّا الْعَدَدُ, وَالْوَقْتُ, وَمَا يُؤْخَذُ مِنْهَا فَلاَ يَجُوزُ الْقَوْلُ بِهِ إلاَّ بِإِجْمَاعٍ مُتَيَقَّنٍ أَوْ بِنَصٍّ صَحِيحٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا مَنْ قَالَ فِي السَّائِمَةِ بِعَوْدَةِ الزَّكَاةِ فِيهَا كُلَّ عَامٍ, وَرَأَى الزَّكَاةَ فِي غَيْرِ السَّائِمَةِ مَرَّةً فِي الدَّهْرِ: فَإِنَّهُ احْتَجَّ بِأَنَّ الزَّكَاةَ وَاجِبَةٌ فِي الْبَقَرِ بِالنَّصِّ الَّذِي أَوْرَدْنَا; وَلَمْ يَأْتِ بِتَكْرَارِ الزَّكَاةِ فِي كُلِّ عَامٍ نَصٌّ; فَلاَ تَجُوزُ عَوْدَةُ الزَّكَاةِ فِي مَالٍ قَدْ زُكِّيَ, إلاَّ بِالإِجْمَاعِ; وَقَدْ صَحَّ الإِجْمَاعُ بِعَوْدَةِ

(6/49)

الزَّكَاةِ فِي الْبَقَرِ, وَالإِبِلِ, وَالْغَنَمِ السَّائِمَةِ1 كُلَّ عَامٍ, فَوَجَبَ الْقَوْلُ بِذَلِكَ, وَلاَ نَصَّ، وَلاَ إجْمَاعَ فِي عَوْدَتِهَا فِي غَيْرِ السَّائِمَةِ مِنْهَا كُلِّهَا; فَلاَ يَجِبُ الْقَوْلُ بِذَلِكَ.
قال أبو محمد: كَانَ هَذَا قَوْلاً صَحِيحًا لَوْلاَ أَنَّهُ قَدْ ثَبَتَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ يَبْعَثُ الْمُصَدِّقِينَ فِي كُلِّ عَامٍ لِزَكَاةِ الإِبِلِ, وَالْبَقَرِ, وَالْغَنَمِ هَذَا أَمْرٌ مَنْقُولٌ نَقْلَ الْكَافَّةِ; وَقَدْ صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "اُرْضُوَا مُصَدِّقِيكُمْ" فَإِذْ قَدْ صَحَّ هَذَا بِيَقِينٍ; فَخُرُوجُ الْمُصَدِّقِينَ فِي كُلِّ عَامٍ مُوجِبٌ أَخْذَ الزَّكَاةِ فِي كُلِّ عَامٍ بِيَقِينٍ; فَإِذْ لاَ شَكَّ فِي ذَلِكَ, فَتَخْصِيصُ بَعْضِ مَا وَجَبَتْ فِيهِ الزَّكَاةُ عَامًا بِأَنْ لاَ يَأْخُذَ مِنْهُ الْمُصَدِّقُ الزَّكَاةَ عَامًا ثَانِيًا تَخْصِيصٌ لِلنَّصِّ. وَقَوْلٌ بِلاَ بُرْهَانٍ; وَإِنَّمَا يُرَاعَى مِثْلُ هَذَا فِيمَا لاَ نَصَّ فِيهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
ـــــــ
1 في النسخى رقم "14" و"السائنة" وزيادة الواو خطأ مفسد المعنى.

(6/50)

فرض على كل ذي إبل و بقر و غنم أن يحلبها يوم وردها على الماء و يتصدق من لبنها بما طابت به نفسه
...
679 - مَسْأَلَةٌ: وَفَرْضٌ عَلَى كُلِّ ذِي إبِلٍ, وَبَقَرٍ, وَغَنَمٍ أَنْ يَحْلِبَهَا يَوْمَ وِرْدِهَا عَلَى الْمَاءِ, وَيَتَصَدَّقُ مِنْ لَبَنِهَا بِمَا طَابَتْ بِهِ نَفْسُهُ.
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا الْحَكَمُ بْنُ نَافِعٍ هُوَ أَبُو الْيَمَانِ، حدثنا شُعَيْبٌ، هُوَ ابْنُ أَبِي حَمْزَةَ، حدثنا أَبُو الزِّنَادِ أَنَّ عَبْدَ الرَّحْمَانِ بْنَ هُرْمُزٍ الأَعْرَجَ حَدَّثَهُ أَنَّهُ سَمِعَ أَبَا هُرَيْرَةَ يَقُولُ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "تَأْتِي الإِبِلُ عَلَى صَاحِبِهَا عَلَى خَيْرِ مَا كَانَتْ, إذَا هُوَ لَمْ يُعْطِ فِيهَا حَقَّهَا, تَطَؤُهُ بِأَخْفَافِهَا, وَتَأْتِي الْغَنَمُ عَلَى صَاحِبِهَا عَلَى خَيْرِ مَا كَانَتْ, إذَا لَمْ يُعْطِ فِيهَا حَقَّهَا, تَطَؤُهُ بِأَظْلاَفِهَا وَتَنْطَحُهُ بِقُرُونِهَا, قَالَ: وَمِنْ حَقِّهَا أَنْ تُحْلَبَ عَلَى الْمَاءِ"1.
قال أبو محمد: وَمَنْ قَالَ: إنَّهُ لاَ حَقَّ فِي الْمَالِ غَيْرُ الزَّكَاةِ فَقَدْ قَالَ: الْبَاطِلَ, وَلاَ بُرْهَانَ عَلَى صِحَّةِ قَوْلِهِ, لاَ مِنْ نَصٍّ، وَلاَ إجْمَاعٍ, وَكُلُّ مَا أَوْجَبَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم فِي الأَمْوَالِ فَهُوَ وَاجِبٌ وَنَسْأَلُ مَنْ قَالَ هَذَا: هَلْ تَجِبُ فِي الأَمْوَالِ كَفَّارَةُ الظِّهَارِ وَالأَيْمَانِ وَدُيُونِ النَّاسِ أَمْ لاَ فَمِنْ قَوْلِهِمْ: نَعَمْ, وَهَذَا تَنَاقُضٌ مِنْهُمْ.
وَأَمَّا إعَارَةُ الدَّلْوِ وَإِطْرَاقُ الْفَحْلِ فَدَاخِلٌ تَحْتَ قَوْلِ اللَّهِ تعالى: {وَيَمْنَعُونَ الْمَاعُونَ}.
ـــــــ
1 هو في البخاري "ج 2 ص 217".

(6/50)

الأسنان المذكورات في للإبل
...
680 - مَسْأَلَةٌ: الأَسْنَانُ الْمَذْكُورَاتُ فِي الإِبِلِ.
بِنْتُ الْمَخَاضِ: هِيَ الَّتِي أَتَمَّتْ سَنَةً وَدَخَلَتْ فِي سَنَتَيْنِ, سُمِّيَتْ بِذَلِكَ لإِنَّ أُمَّهَا مَاخِضٌ; أَيْ قَدْ حَمَلَتْ فَإِذَا أَتَمَّتْ سَنَتَيْنِ وَدَخَلَتْ فِي الثَّالِثَةِ فَهِيَ بِنْتُ لَبُونٍ، وَابْنُ لَبُونٍ, لإِنَّ أُمَّهَا قَدْ وَضَعَتْ فَلَهَا لَبَنٌ, فَإِذَا أَتَمَّتْ ثَلاَثَ سِنِينَ وَدَخَلَتْ فِي الرَّابِعَةِ فَهِيَ حِقَّةٌ, لاَِنَّهَا قَدْ اسْتَحَقَّتْ أَنْ يُحْمَلَ عَلَيْهَا الْفَحْلُ, وَالْحَمْلُ; فَإِذَا أَتَمَّتْ أَرْبَعَ سِنِينَ وَدَخَلَتْ فِي الْخَامِسَةِ فَهِيَ جَذَعَةٌ; فَإِذَا أَتَمَّتْ

(6/50)

681 - مَسْأَلَةٌ: وَالْخُلْطَةُ فِي الْمَاشِيَةِ أَوْ غَيْرِهَا لاَ تُحِيلُ حُكْمَ الزَّكَاةِ,
وَلِكُلِّ أَحَدٍ حُكْمُهُ فِي مَالِهِ, خَالَطَ أَوْ لَمْ يُخَالِطْ لاَ فَرْقَ بَيْنَ شَيْءٍ مِنْ ذَلِكَ.
حدثنا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا عُبَيْدُ اللَّهِ بْنُ فَضَالَةَ أَنَا سُرَيْجٌ بْنُ النُّعْمَانِ ثني حَمَّادُ بْنُ سَلَمَةَ، عَنْ ثُمَامَةَ بْنِ عَبْدِ اللَّهِ بْنِ أَنَسِ بْنِ مَالِكٍ، عَنْ أَنَسِ بْنِ مَالِكٍ: أَنَّ أَبَا بَكْرٍ الصِّدِّيقَ كَتَبَ لَهُ: "أَنَّ هَذِهِ فَرَائِضُ الصَّدَقَةِ الَّتِي فَرَضَ رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى الْمُسْلِمِينَ الَّتِي أَمَرَ اللَّهُ بِهَا رَسُولَ اللَّهِ صلى الله عليه وسلم" فَذَكَرَ الْحَدِيثَ, وَفِي آخِرِهِ: "وَلاَ يُجْمَعُ بَيْنَ مُفْتَرِقٍ، وَلاَ يُفَرَّقُ بَيْنَ مُجْتَمِعٍ خَشْيَةَ الصَّدَقَةِ, وَمَا كَانَ مِنْ خَلِيطَيْنِ فَإِنَّهُمَا يَتَرَاجَعَانِ بَيْنَهُمَا بِالسَّوِيَّةِ".
قال أبو محمد: فَاخْتَلَفَ النَّاسُ فِي تَأْوِيلِ هَذَا الْخَبَرِ.
فَقَالَتْ طَائِفَةٌ: إذَا تَخَالَطَ اثْنَانِ فَأَكْثَرَ فِي إبِلٍ, أَوْ فِي بَقَرٍ, أَوْ فِي غَنَمٍ, فَإِنَّهُمْ تُؤْخَذُ مِنْ مَاشِيَتِهِمْ, الزَّكَاةُ كَمَا كَانَتْ تُؤْخَذُ لَوْ كَانَتْ لِوَاحِدٍ, وَالْخُلْطَةُ عِنْدَهُمْ أَنْ تَجْتَمِعَ الْمَاشِيَةُ فِي الرَّاعِي, وَالْمَرَاحِ, وَالْمَسْرَحِ, وَالْمَسْقَى, وَمَوَاضِعِ الْحَلْبِ: عَامًا كَامِلاً مُتَّصِلاً وَإِلاَّ فَلَيْسَتْ خُلْطَةً, وَسَوَاءٌ كَانَتْ مَاشِيَتُهُمْ مُشَاعَةً لاَ تَتَمَيَّزُ, أَوْ مُتَمَيِّزَةً, وَزَادَ بَعْضُهُمْ: الدَّلْوُ, وَالْفَحْلُ.
قال أبو محمد: وَهَذَا الْقَوْلُ مَمْلُوءٌ مِنْ الْخَطَأِ.
أَوَّلَ ذَلِكَ: أَنَّ ذِكْرَهُمْ الرَّاعِي كَانَ يُغْنِي، عَنْ ذِكْرِ الْمَسْرَحِ, وَالْمَسْقَى; لاَِنَّهُ لاَ يُمْكِنُ أَلْبَتَّةَ أَنْ يَكُونَ الرَّاعِي وَاحِدًا وَتَخْتَلِفُ مَسَارِحُهَا وَمَسَاقِيهَا; فَصَارَ ذِكْرُ الْمَسْرَحِ وَالْمَسْقَى فُضُولاً

(6/51)

وَأَيْضًا فَإِنَّ ذِكْرَ الْفَحْلِ خَطَأٌ, لاَِنَّهُ قَدْ يَكُونُ لاِِنْسَانٍ وَاحِدٍ فَحْلاَنِ وَأَكْثَرُ; لِكَثْرَةِ مَاشِيَتِهِ, وَرَاعِيَانِ وَأَكْثَرُ لِكَثْرَةِ مَاشِيَتِهِ; فَيَنْبَغِي عَلَى قَوْلِهِمْ إذَا أَوْجَبَ اخْتِلاَطُهُمَا فِي الرَّاعِي, وَالْعَمَلِ: أَنْ يُزَكِّيَهَا, زَكَاةَ الْمُنْفَرِدِ, وَأَنْ لاَ تُجْمَعُ مَاشِيَةُ إنْسَانٍ وَاحِدٍ إذَا كَانَ لَهُ فِيهَا رَاعِيَانِ فَحْلاَنِ, وَهَذَا لاَ تَخَلُّصَ مِنْهُ.
وَنَسْأَلُهُمْ إذَا اخْتَلَطَا فِي بَعْضِ هَذِهِ الْوُجُوهِ: أَلَهُمَا حُكْمُ الْخُلْطَةِ أَمْ لاَ فَأَيُّ ذَلِكَ قَالُوا فَلاَ سَبِيلَ أَنْ يَكُونَ قَوْلُهُمْ إلاَّ تَحَكُّمًا فَاسِدًا بِلاَ بُرْهَانٍ, وَمَا كَانَ هَكَذَا فَهُوَ بَاطِلٌ بِلاَ شَكٍّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
ثُمَّ زَادُوا فِي التَّحَكُّمِ فَرَأَوْا فِي جَمَاعَةٍ لَهُمْ خَمْسَةٌ مِنْ الإِبِلِ, أَوْ أَرْبَعُونَ مِنْ الْغَنَمِ, أَوْ ثَلاَثُونَ مِنْ الْبَقَرِ بَيْنَهُمْ كُلِّهِمْ: أَنَّ الزَّكَاةَ مَأْخُوذَةٌ مِنْهَا, وَأَنَّ ثَلاَثَةً لَوْ مَلَكَ كُلُّ وَاحِدٍ مِنْهُمْ أَرْبَعِينَ شَاةً وَهُمْ خُلَطَاءُ فِيهَا: فَلَيْسَ عَلَيْهِمْ إلاَّ شَاةٌ وَاحِدَةٌ فَقَطْ, كَمَا لَوْ كَانَتْ لِوَاحِدٍ, وَقَالُوا: إنَّ خَمْسَةً لِكُلِّ وَاحِدٍ مِنْهُمْ خَمْسَةٌ مِنْ الإِبِلِ تَخَالَطُوا بِهَا عَامًا فَلَيْسَ فِيهَا إلاَّ بِنْتُ مَخَاضٍ وَهَكَذَا فِي جَمِيعِ صَدَقَاتِ الْمَوَاشِي.
وَهَذَا قَوْلُ اللَّيْثِ بْنِ سَعْدٍ, وَأَحْمَدَ بْنِ حَنْبَلٍ, وَالشَّافِعِيِّ, وَأَبِي بَكْرِ بْنِ دَاوُد فِيمَنْ وَافَقَهُ مِنْ أَصْحَابِنَا.
حَتَّى أَنَّ الشَّافِعِيَّ رَأَى حُكْمَ الْخُلْطَةِ جَارِيًا كَذَلِكَ فِي الثِّمَارِ, وَالزَّرْعِ, وَالدَّرَاهِمِ, وَالدَّنَانِيرِ فَرَأَى فِي جَمَاعَةٍ بَيْنَهُمْ خَمْسَةُ أَوْسُقٍ فَقَطْ أَنَّ الزَّكَاةَ فِيهَا, وَأَنَّ جَمَاعَةً يَمْلِكُونَ مِائَتَيْ دِرْهَمٍ فَقَطْ أَوْ عِشْرِينَ دِينَارًا فَقَطْ وَهُمْ خُلَطَاءُ فِيهَا أَنَّ الزَّكَاةَ وَاجِبَةٌ فِي ذَلِكَ, وَلَوْ أَنَّهُمْ أَلْفٌ أَوْ أَكْثَرُ أَوْ أَقَلُّ.
وَقَالَتْ طَائِفَةٌ: إنْ كَانَ يَقَعُ لِكُلِّ وَاحِدٍ مِنْ الْخُلَطَاءِ مَا فِيهِ الزَّكَاةُ زَكَّوْا حِينَئِذٍ زَكَاةَ الْمُنْفَرِدِ, وَإِنْ كَانَ لاَ يَقَعُ لِكُلِّ وَاحِدٍ مِنْهُمْ مَا فِيهِ الزَّكَاةُ فَلاَ زَكَاةَ عَلَيْهِمْ, وَمَنْ كَانَ مِنْهُمْ يَقَعُ لَهُ مَا فِيهِ الزَّكَاةُ فَعَلَيْهِ الزَّكَاةُ, وَمَنْ كَانَ غَيْرُهُ مِنْهُمْ لاَ يَقَعُ لَهُ مَا فِيهِ الزَّكَاةُ فَلاَ زَكَاةَ عَلَيْهِ. فَرَأْيُ هَؤُلاَءِ فِي اثْنَيْنِ فَصَاعِدًا يَمْلِكَانِ أَرْبَعِينَ شَاةً, أَوْ سِتِّينَ أَوْ مَا دُونَ الثَّمَانِينَ, أَوْ ثَلاَثِينَ مِنْ الْبَقَرِ أَوْ مَا دُونَ السِّتِّينَ, وَكَذَلِكَ فِي الإِبِلِ: فَلاَ زَكَاةَ عَلَيْهِمْ; فَإِنْ كَانَ ثَلاَثَةٌ يَمْلِكُونَ مِائَةً وَعِشْرِينَ شَاةً, لِكُلِّ وَاحِدٍ مِنْهُمْ ثُلُثُهَا, فَلَيْسَ عَلَيْهِمْ إلاَّ شَاةٌ وَاحِدَةٌ فَقَطْ, وَهَكَذَا فِي سَائِرِ الْمَوَاشِي.
وَلَمْ يَرَ هَؤُلاَءِ حُكْمَ الْخُلْطَةِ إلاَّ فِي الْمَوَاشِي فَقَطْ.
وَهُوَ قَوْلُ الأَوْزَاعِيِّ, وَمَالِكٍ, وَأَبِي ثَوْرٍ, وَأَبِي عُبَيْدٍ, وَأَبِي الْحَسَنِ بْنِ الْمُغَلِّسِ مِنْ أَصْحَابِنَا.
وَقَالَتْ طَائِفَةٌ: لاَ تُحِيلُ الْخُلْطَةُ حُكْمَ الزَّكَاةِ أَصْلاً, لاَ فِي الْمَاشِيَةِ, وَلاَ فِي غَيْرِهَا; وَكُلُّ خَلِيطٍ

(6/52)

لِيُزَكِّيَ مَا مَعَهُ كَمَا لَوْ لَمْ يَكُنْ خَلِيطًا, وَلاَ فَرْقَ, فَإِنْ كَانَ ثَلاَثَةُ خُلَطَاءَ لِكُلِّ وَاحِدٍ أَرْبَعُونَ شَاةً فَعَلَيْهِمْ ثَلاَثُ شِيَاهٍ, عَلَى كُلِّ وَاحِدٍ مِنْهُمْ شَاةٌ, وَإِنْ كَانَ خَمْسَةٌ لِكُلِّ وَاحِدٍ مِنْهُمْ خَمْسٌ مِنْ الإِبِلِ وَهُمْ خُلَطَاءُ فَعَلَى كُلِّ وَاحِدٍ شَاةٌ, وَهَكَذَا الْقَوْلُ فِي كُلِّ شَيْءٍ. وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ, وَأَبِي حَنِيفَةَ, وَشَرِيكِ بْنِ عَبْدِ اللَّهِ, وَالْحَسَنِ بْنِ حَيٍّ.
قال أبو محمد: لَمْ نَجِدْ فِي هَذِهِ الْمَسْأَلَةِ قَوْلَةً لاَِحَدٍ مِنْ الصَّحَابَةِ, وَوَجَدْنَا أَقْوَالاً، عَنْ عَطَاءٍ وَطَاوُوسٍ, وَابْنِ هُرْمُزٍ, وَيَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ, وَالزُّهْرِيِّ, فَقَطْ.
رُوِّينَا، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ طَاوُوس أَنَّهُ كَانَ يَقُولُ: إذَا كَانَ الْخَلِيطَانِ يَعْلَمَانِ أَمْوَالَهُمَا فَلاَ تُجْمَعُ أَمْوَالُهُمَا فِي الصَّدَقَةِ. قَالَ ابْنُ جُرَيْجٍ: فَذَكَرْتُ هَذَا لِعَطَاءٍ مِنْ قَوْلِ طَاوُوسٍ فَقَالَ: مَا أَرَاهُ إلاَّ حَقًّا.
َرُوِّينَا، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ قَالَ: إذَا كَانَ رَاعِيهِمَا وَاحِدًا, وَكَانَتْ تَرِدُ جَمِيعًا وَتَرُوحُ جَمِيعًا صُدِّقَتْ جَمِيعًا.
وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنِ اللَّيْثِ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، أَنَّهُ قَالَ: إنَّ الإِبِلَ إذَا جَمَعَهَا الرَّاعِي وَالْفَحْلُ وَالْحَوْضُ تُصَدَّقُ جَمِيعًا ثُمَّ يَتَحَاصُّ أَصْحَابُهَا عَلَى عِدَّةِ الإِبِلِ فِي قِيمَةِ الْفَرِيضَةِ الَّتِي أُخِذَتْ مِنْ الإِبِلِ, فَإِنْ كَانَ اسْتَوْدَعَهُ إيَّاهَا لاَ يُرِيدُ مُخَالَطَتَهُ، وَلاَ وَضْعَهَا عِنْدَهُ يُرِيدُ نِتَاجَهَا فَإِنَّ تِلْكَ تُصَدَّقُ وَحْدَهَا.
وَعَنِ ابْنِ هُرْمُزَ مِثْلُ قَوْلِ مَالِكٍ.
قال أبو محمد: احْتَجَّتْ كُلُّ طَائِفَةٍ لِقَوْلِهَا بِحُكْمِ رَسُولِ اللَّهِ صلى الله عليه وسلم الَّذِي صَدَّرْنَا بِهِ.
فَقَالَ مَنْ رَأَى أَنَّ الْخُلْطَةَ تُحِيلُ الصَّدَقَةَ وَتَجْعَلُ مَالَ الاِثْنَيْنِ فَصَاعِدًا بِمَنْزِلَةِ كَمَا1 لَوْ أَنَّهُ لِوَاحِدٍ: أَنَّ مَعْنَى قَوْلِهِ عليه السلام: "لاَ يُفَرَّقُ بَيْنَ مُجْتَمِعٍ، وَلاَ يُجْمَعُ بَيْنَ مُفْتَرِقٍ خَشْيَةَ الصَّدَقَةِ" أَنَّ مَعْنَى ذَلِكَ هُوَ أَنْ يَكُونَ لِثَلاَثَةٍ مِائَةٌ وَعِشْرُونَ شَاةً, لِكُلِّ وَاحِدٍ مِنْهُمَا ثُلُثُهَا: وَهُمْ خُلَطَاءُ; فَلاَ يَجِبُ عَلَيْهِمْ كُلِّهِمْ إلاَّ شَاةٌ وَاحِدَةٌ, فَنَهَى الْمُصَدِّقَ أَنْ يُفَرِّقَهَا لِيَأْخُذَ مِنْ كُلِّ وَاحِدٍ شَاةً فَيَأْخُذُ ثَلاَثَ شِيَاهٍ, وَالرَّجُلاَنِ يَكُونُ لَهُمَا مِائَتَا شَاةٍ وَشَاتَانِ, لِكُلِّ وَاحِدٍ نِصْفُهَا, فَيَجِبُ عَلَيْهِمَا ثَلاَثُ شِيَاهٍ فَيُفَرِّقَانِهَا خَشْيَةَ الصَّدَقَةِ; فَيَلْزَمُ كُلُّ وَاحِدٍ مِنْهُمَا شَاةً, فَلاَ يَأْخُذُ الْمُصَدِّقُ إلاَّ شَاتَيْنِ.
وَقَالُوا: مَعْنَى قَوْلِهِ عليه السلام: "كُلُّ خَلِيطَيْنِ يَتَرَاجَعَانِ بَيْنَهُمَا بِالسَّوِيَّةِ", هُوَ أَنْ يَعْرِفَا أَخْذَ السَّاعِي فَيَقَعُ عَلَى كُلِّ وَاحِدٍ حِصَّتُهُ عَلَى حَسْبِ عَدَدِ مَاشِيَتِهِ كَاثْنَيْنِ لاَِحَدِهِمَا أَرْبَعُونَ شَاةً وَلِلآخِرِ ثَمَانُونَ وَهُمَا خَلِيطَانِ, فَعَلَيْهِمَا شَاةٌ وَاحِدَةٌ, عَلَى صَاحِبِ الثَّمَانِينَ ثُلُثَاهَا وَعَلَى صَاحِبِ الأَرْبَعِينَ ثُلُثُهَا.
ـــــــ
1 كلمة "كما" سقطت من النسخة رقم "14".

(6/53)

وَقَالَ مَنْ رَأَى أَنَّ الْخُلْطَةَ لاَ تُحِيلُ حُكْمَ الصَّدَقَةِ: مَعْنَى قَوْلِهِ صلى الله عليه وسلم: "لاَ يُفَرَّقُ بَيْنَ مُجْتَمِعٍ، وَلاَ يُجْمَعُ بَيْنَ مُفْتَرِقٍ خَشْيَةَ الصَّدَقَةِ" هُوَ أَنْ يَكُونَ لِثَلاَثَةٍ مِائَةٌ وَعِشْرُونَ شَاةً, لِكُلِّ وَاحِدٍ ثُلُثُهَا, فَيَجِبُ عَلَى كُلِّ وَاحِدٍ شَاةٌ, فَنُهُوا، عَنْ جَمْعِهَا وَهِيَ مُتَفَرِّقَةٌ فِي مِلْكِهِمْ تَلْبِيسًا عَلَى السَّاعِي أَنَّهَا لِوَاحِدٍ فَلاَ يَأْخُذُ إلاَّ وَاحِدَةً, وَالْمُسْلِمُ يَكُونُ لَهُ مِائَتَا شَاةٍ وَشَاتَانِ فَيَجِبُ عَلَيْهِ ثَلاَثُ شِيَاهٍ, فَيُفَرِّقُهَا قِسْمَيْنِ وَيُلْبِسُ عَلَى السَّاعِي أَنَّهَا لاِثْنَيْنِ, لِئَلاَّ يُعْطِيَ مِنْهَا إلاَّ شَاتَيْنِ, وَكَذَلِكَ نَهَى الْمُصَدِّقَ أَيْضًا، عَنْ أَنْ يَجْمَعَ عَلَى الاِثْنَيْنِ فَصَاعِدًا مَا لَهُمْ لِيُكْثِرَ مَا يَأْخُذُ, وَعَنْ أَنْ يُفَرِّقَ مَالَ الْوَاحِدِ فِي الصَّدَقَةِ, وَإِنْ وَجَدَهُ فِي مَكَانَيْنِ مُتَبَاعِدَيْنِ لِيُكْثِرَ مَا يَأْخُذُ.
وَقَالُوا: وَمَعْنَى قَوْلِهِ عليه السلام: "كُلُّ خَلِيطَيْنِ يَتَرَادَّانِ بَيْنَهُمَا بِالسَّوِيَّةِ", هُوَ أَنَّ الْخَلِيطَيْنِ فِي اللُّغَةِ الَّتِي بِهَا خَاطَبَنَا عليه السلام هُمَا مَا اخْتَلَطَ مَعَ غَيْرِهِ فَلَمْ يَتَمَيَّزْ; وَلِذَلِكَ سُمِّيَ الْخَلِيطَانِ مِنْ النَّبِيذِ بِهَذَا الاِسْمِ, وَأَمَّا مَا لَمْ يَخْتَلِطْ غَيْرُهُ فَلَيْسَا خَلِيطَيْنِ, هَذَا مَا لاَ شَكَّ فِيهِ, قَالُوا: فَلَيْسَ الْخَلِيطَانِ فِي الْمَالِ إلاَّ الشِّرْكَيْنِ فِيهِ اللَّذَيْنِ لاَ يَتَمَيَّزُ مَالُ أَحَدِهِمَا مِنْ الآخَرِ, فَإِنْ تَمَيَّزَ فَلَيْسَا خَلِيطَيْنِ, قَالُوا: فَإِذَا كَانَ خَلِيطَانِ كَمَا ذَكَرْنَا وَجَاءَ الْمُصَدِّقُ فَفُرِضَ عَلَيْهِ أَنْ يَأْخُذَ مِنْ جُمْلَةِ الْمَالِ الزَّكَاةَ الْوَاجِبَةَ عَلَى كُلِّ وَاحِدٍ مِنْهُمَا فِي مَالِهِ, وَلَيْسَ عَلَيْهِ أَنْ يَنْتَظِرَ قِسْمَتَهَا لِمَالِهِمَا, وَلَعَلَّهُمَا لاَ يُرِيدَانِ الْقِسْمَةَ, وَإِنْ كَانَا حَاضِرَيْنِ فَلَيْسَ لَهُ أَنْ يُجْبِرَهُمَا عَلَى الْقِسْمَةِ, فَإِذَا أَخَذَ زَكَاتَيْهِمَا فَإِنَّهُمَا يَتَرَادَّانِ بِالسَّوِيَّةِ; كَائِنَيْنِ لاَِحَدِهِمَا ثَمَانُونَ شَاةً وَلِلآخَرِ أَرْبَعُونَ, وَهُمَا شَرِيكَانِ فِي جَمِيعِهَا, فَيَأْخُذُ الْمُصَدِّقُ شَاتَيْنِ; وَقَدْ كَانَ لاَِحَدِهِمَا ثُلُثَا كُلِّ شَاةٍ مِنْهُمَا وَلِلآخَرِ ثُلُثُهَا, فَيَتَرَادَّانِ بِالسَّوِيَّةِ فَيَبْقَى لِصَاحِبِ الأَرْبَعِينَ تِسْعٌ وَثَلاَثُونَ, وَلِصَاحِبِ الثَّمَانِينَ تِسْعٌ وَسَبْعُونَ.
قال أبو محمد: فَاسْتَوَتْ دَعْوَى الطَّائِفَتَيْنِ فِي ظَاهِرِ الْخَبَرِ, وَلَمْ تَكُنْ لاِِحْدَاهُمَا مَزِيَّةٌ عَلَى الآُخْرَى فِي الْخَبَرِ الْمَذْكُورِ.
فَنَظَرْنَا فِي ذَلِكَ فَوَجَدْنَا تَأْوِيلَ الطَّائِفَةِ الَّتِي رَأَتْ أَنَّ الْخُلْطَةَ لاَ تُحِيلُ حُكْمَ الزَّكَاةِ أَصَحَّ; لإِنَّ كَثِيرًا مِنْ تَفْسِيرِهِمْ الْمَذْكُورِ مُتَّفَقٌ مِنْ جَمِيعِ أَهْلِ الْعِلْمِ عَلَى صِحَّتِهِ, وَلَيْسَ شَيْءٌ مِنْ تَفْسِيرِ الطَّائِفَةِ الآُخْرَى مُجْمَعًا عَلَيْهِ; فَبَطَلَ تَأْوِيلُهُمْ لِتَعَرِّيهِ مِنْ الْبُرْهَانِ; وَصَحَّ تَأْوِيلُ الآُخْرَى لاَِنَّهُ لاَ شَكَّ فِي صِحَّةِ مَا اُتُّفِقَ عَلَيْهِ, وَلاَ يَجُوزُ أَنْ يُضَافَ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم قول لاَ يَدُلُّ عَلَى صِحَّتِهِ نَصٌّ، وَلاَ إجْمَاعٌ; فَهَذِهِ حُجَّةٌ صَحِيحَةٌ.
وَوَجَدْنَا أَيْضًا الثَّابِتَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم قوله: "وَلَيْسَ فِيمَا دُونَ خَمْسِ ذَوْدٍ صَدَقَةٌ" ، وَأَنَّ مَنْ لَمْ يَكُنْ لَهُ إلاَّ أَرْبَعٌ مِنْ الإِبِلِ فَلاَ صَدَقَةَ عَلَيْهِ: "وَلَيْسَ فِيمَا دُونَ أَرْبَعِينَ شَاةً شَيْءٌ".

(6/54)

وَسَائِرُ مَا نَصَّهُ عليه السلام فِي صَدَقَةِ الْغَنَمِ, وَالإِبِلِ, مِنْ أَنَّ فِي أَرْبَعِينَ شَاةً شَاةً, وَفِي خَمْسٍ وَعِشْرِينَ مِنْ الإِبِلِ بِنْتُ مَخَاضٍ, وَغَيْرُ ذَلِكَ, وَوَجَدْنَا مَنْ لَمْ يُحِلْ بِالْخُلْطَةِ حُكْمَ الزَّكَاةِ قَدْ أَخَذَ بِجَمِيعِ هَذِهِ النُّصُوصِ وَلَمْ يُخَالِفْ شَيْئًا مِنْهَا, وَوَجَدْنَا مَنْ أَحَالَ بِالْخُلْطَةِ حُكْمَ الزَّكَاةِ يَرَى هَذِهِ النُّصُوصَ وَلَمْ يُخَالِفْ شَيْئًا مِنْهَا وَوَجَدْنَا مَنْ أَحَالَ بِالْخُلْطَةِ حُكْمَ الزَّكَاةِ يَرَى فِي خَمْسَةٍ لِكُلِّ وَاحِدٍ مِنْهُمْ خَمْسٌ مِنْ الإِبِلِ أَنَّ عَلَى كُلِّ وَاحِدٍ مِنْهُمْ خُمُسُ بِنْتِ مَخَاضٍ, وَأَنَّ ثَلاَثَةً لَهُمْ مِائَةٌ وَعِشْرُونَ شَاةً عَلَى السَّوَاءِ بَيْنَهُمْ أَنَّ عَلَى كُلِّ امْرِئٍ مِنْهُمْ ثُلُثُ شَاةٍ, وَأَنَّ عَشْرَةَ رِجَالٍ لَهُمْ خَمْسٌ مِنْ الإِبِلِ بَيْنَهُمْ, فَإِنَّ بَعْضَهُمْ يُوجِبُ عَلَى كُلِّ وَاحِدٍ مِنْهُمْ عُشْرَ شَاةٍ وَهَذِهِ زَكَاةٌ مَا أَوْجَبَهَا اللَّهُ تَعَالَى قَطُّ; وَخِلاَفٌ لِحُكْمِهِ تَعَالَى وَحُكْمِ رَسُولِهِ صلى الله عليه وسلم.
وَسَأَلْنَاهُمْ، عَنْ إنْسَانٍ لَهُ خَمْسٌ مِنْ الإِبِلِ, خَالَطَ بِهَا صَاحِبَ خَمْسٍ مِنْ الإِبِلِ فِي بَلَدٍ, وَلَهُ أَرْبَعٌ مِنْ الإِبِلِ خَالَطَ بِهَا صَاحِبَ أَرْبَعٍ وَعِشْرِينَ فِي بَلَدٍ آخَرَ, وَلَهُ ثَلاَثٌ مِنْ الإِبِلِ, خَالَطَ بِهَا صَاحِبَ خَمْسٍ وَثَلاَثِينَ فِي بَلَدٍ ثَالِثٍ فَمَا عَلِمْنَاهُمْ أَتَوْا فِي ذَلِكَ بِحُكْمٍ يُعْقَلُ أَوْ يُفْهَمُ وَسُؤَالُنَا إيَّاهُمْ فِي هَذَا الْبَابِ يَتَّسِعُ جِدًّا; فَلاَ سَبِيلَ لَهُمْ إلَى جَوَابٍ يَفْهَمُهُ أَحَدٌ أَلْبَتَّةَ, فَنَبَّهْنَا بِهَذَا السُّؤَالِ عَلَى مَا زَادَ عَلَيْهِ.
وَقَالَ تعالى: {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إلاَّ عَلَيْهَا، وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى}.
وَمَنْ رَأَى حُكْمَ الْخُلْطَةِ يُحِيلُ الزَّكَاةَ فَقَدْ جَعَلَ زَيْدًا كَاسِبًا عَلَى عَمْرٍو, وَجَعَلَ لِمَالِ أَحَدِهِمَا حُكْمًا فِي مَالِ الآخَرِ; وَهَذَا بَاطِلٌ وَخِلاَفٌ لِلْقُرْآنِ وَالسُّنَنِ.
وَمَا عَجَزَ رَسُولُ اللَّهِ صلى الله عليه وسلم قَطُّ وَهُوَ الْمُفْتَرَضُ عَلَيْهِ الْبَيَانُ لَنَا، عَنْ أَنْ يَقُولَ: الْمُخْتَلِطَانِ فِي وَجْهِ كَذَا وَوَجْهِ كَذَا يُزَكِّيَانِ زَكَاةَ الْمُنْفَرِدِ, فَإِذْ لَمْ يَقُلْهُ فَلاَ يَجُوزُ الْقَوْلُ بِهِ.
وَأَيْضًا فَإِنَّ قَوْلَهُمْ بِهَذَا الْحُكْمِ إنَّمَا هُوَ فِيمَا اخْتَلَطَ فِي الدَّلْوِ, وَالرَّاعِي, وَالْمَرَاحِ, وَالْمُحْتَلَبِ: تَحَكُّمٌ بِلاَ دَلِيلٍ أَصْلاً, لاَ مِنْ سُنَّةٍ، وَلاَ مِنْ قُرْآنٍ، وَلاَ قَوْلِ صَاحِبٍ، وَلاَ مِنْ قِيَاسٍ, وَلاَ مِنْ وَجْهٍ يُعْقَلُ, وَبَعْضُهُمْ اقْتَصَرَ عَلَى بَعْضِ الْوُجُوهِ بِلاَ دَلِيلٍ وَلَيْتَ شِعْرِي: أَمِنْ قَوْلِهِ عليه السلام مَقْصُورًا عَلَى الْخُلْطَةِ فِي هَذِهِ الْوُجُوهِ دُونَ أَنْ يُرِيدَ بِهِ الْخُلْطَةَ فِي الْمَنْزِلِ, أَوْ فِي الصِّنَاعَةِ, أَوْ فِي الشَّرِكَةِ فِي الْغَنَمِ كَمَا قَالَ طَاوُوس وَعَطَاءٌ وَفِي هَذَا كِفَايَةٌ.
فَإِنْ ذَكَرُوا مَا حَدَّثَنَاهُ أَحْمَدُ بْنُ مُحَمَّدِ بْنِ الْجَسُورِ، حدثنا مُحَمَّدُ بْنُ عِيسَى بْنِ رِفَاعَةَ، حدثنا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ، حدثنا أَبُو عُبَيْدٍ، حدثنا أَبُو الأَسْوَدِ هُوَ النَّضْرُ بْنُ عَبْدِ الْجَبَّارِ مِصْرِيٌّ، حدثنا

(6/55)

ابْنُ لَهِيعَةَ، عَنْ يَحْيَى بْنِ سَعِيدٍ أَنَّهُ كَتَبَ إلَيْهِ أَنَّهُ سَمِعَ السَّائِبَ بْنَ يَزِيدَ يَقُولُ: إنَّهُ سَمِعَ سَعْدَ بْنَ أَبِي وَقَّاصٍ يُحَدِّثُ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم، أَنَّهُ قَالَ: "الْخَلِيطَانِ مَا اجْتَمَعَ عَلَى الْفَحْلِ, وَالْمَرْعَى, وَالْحَوْضِ".
قلنا: هَذَا لاَ يَصِحُّ; لاَِنَّهُ، عَنِ ابْنِ لَهِيعَةَ.
ثُمَّ لَوْ صَحَّ فَمَا خَالَفْنَاكُمْ فِي أَنَّ مَا اجْتَمَعَ عَلَى فَحْلٍ, وَمَرْعًى, وَحَوْضٍ أَنَّهُمَا خَلِيطَانِ فِي ذَلِكَ; وَهَذَا حَقٌّ لاَ شَكَّ فِيهِ; وَلَكِنْ لَيْسَ فِيهِ إحَالَةُ حُكْمِ الزَّكَاةِ الْمُفْتَرَضَةِ بِذَلِكَ وَلَوْ وَجَبَ بِالاِخْتِلاَطِ فِي الْمَرْعَى إحَالَةُ حُكْمِ الزَّكَاةِ لَوَجَبَ ذَلِكَ فِي كُلِّ مَاشِيَةٍ فِي الأَرْضِ, لإِنَّ الْمَرَاعِيَ مُتَّصِلَةٌ فِي أَكْثَرِ الدُّنْيَا, إلاَّ أَنْ يَقْطَعَ بَيْنَهُمَا بَحْرٌ, أَوْ نَهْرٌ, أَوْ عِمَارَةٌ.
وَأَيْضًا فَلَيْسَ فِي هَذَا الْخَبَرِ ذِكْرٌ لِتَخَالُطِهِمَا بِالرَّاعِي, وَهُوَ الَّذِي عَوَّلَ عَلَيْهِ مَالِكٌ, وَالشَّافِعِيُّ; وَإِلاَّ فَقَدْ يَخْتَلِطُ فِي الْمَسْقَى, وَالْمَرْعَى, وَالْفَحْلِ: أَهْلُ الْحِلَّةِ كُلُّهُمْ, وَهُمَا لاَ يَرَيَانِ ذَلِكَ خُلْطَةً تُحِيلُ حُكْمَ الصَّدَقَةِ.
وَزَادَ ابْنُ حَنْبَلٍ: وَالْمُحْتَلَبِ.
وقال بعضهم: إنْ اخْتَلَطَا أَكْثَرَ الْحَوْلِ كَانَ لَهُمَا حُكْمُ الْخُلْطَةِ.
وَهَذَا تَحَكُّمٌ بَارِدٌ وَنَسْأَلُهُمْ عَمَّنْ خَالَطَ آخَرَ سِتَّةَ أَشْهُرٍ فَبِأَيِّ شَيْءٍ أَجَابُوا فَقَدْ زَادُوا فِي التَّحَكُّمِ بِلاَ دَلِيلٍ وَلَمْ يَكُونُوا بِأَحَقَّ بِالدَّعْوَى مِنْ غَيْرِهِمْ!!
وَأَمَّا قَوْلُ مَالِكٍ فَظَاهِرُ الْحَوَالَةِ جِدًّا; لاَِنَّهُ خَصَّ بِالْخُلْطَةِ الْمَوَاشِيَ, فَقَطْ, دُونَ الْخُلْطَةِ فِي الثِّمَارِ, وَالزَّرْعِ وَالنَّاضِّ, وَلَيْسَ هَذَا التَّخْصِيصُ مَوْجُودًا فِي الْخَبَرِ.
فَإِنْ قَالَ: إنَّ النَّبِيَّ صلى الله عليه وسلم إنَّمَا قَالَ ذَلِكَ بِعَقِبِ ذِكْرِهِ حُكْمَ الْمَاشِيَةِ.
قلنا: فَكَانَ مَاذَا فَإِنْ كَانَ هَذَا حُجَّةً لَكُمْ فَاقْتَصِرُوا بِحُكْمِ الْخُلْطَةِ عَلَى الْغَنَمِ فَقَطْ لاَِنَّهُ عليه السلام لَمْ يَقُلْ ذَلِكَ إلاَّ بِعَقِبِ ذِكْرِ زَكَاةِ الْغَنَمِ; وَهَذَا مَا لاَ مُخَلِّصَ مِنْهُ.
فَإِنْ قَالُوا: قِسْنَا الإِبِلَ, وَالْبَقَرَ, عَلَى الْغَنَمِ قِيلَ لَهُمْ: فَهَلاَّ قِسْتُمْ الْخُلْطَةَ فِي الزَّرْعِ وَالثَّمَرَةِ عَلَى الْخُلْطَةِ فِي الْغَنَمِ؟!
وَأَيْضًا: فَإِنَّ مَالِكًا اسْتَعْمَلَ إحَالَةَ الزَّكَاةِ بِالْخُلْطَةِ فِي النِّصَابِ فَزَائِدًا وَلَمْ يَسْتَعْمِلْهُ فِي عُمُومِ الْخُلْطَةِ كَمَا فَعَلَ الشَّافِعِيُّ, وَهَذَا تَحَكُّمٌ وَدَعْوَى بِلاَ بُرْهَانٍ; وَإِنْ كَانَ فَرَّ، عَنْ إحَالَةِ النَّصِّ فِي

(6/56)

أَنْ لاَ زَكَاةَ فِيمَا دُونَ النِّصَابِ: فَقَدْ وَقَعَ فِيهِ فِيمَا فَوْقَ النِّصَابِ, وَلاَ فَرْقَ بَيْنَ الإِحَالَتَيْنِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قال أبو محمد: وَأَمَّا أَبُو حَنِيفَةَ وَأَصْحَابُهُ فَإِنَّهُمْ يُشَنِّعُونَ بِخِلاَفِ الْجُمْهُورِ إذَا وَافَقَ تَقْلِيدَهُمْ; وَهُمْ هُنَا قَدْ خَالَفُوا خَمْسَةً مِنْ التَّابِعِينَ, لاَ يُعْلَمُ لَهُمْ مِنْ طَبَقَتِهِمْ، وَلاَ مِمَّنْ قَبْلَهُمْ مُخَالِفٌ وَهَذَا عِنْدَنَا غَيْرُ مُنْكَرٍ; لَكِنْ أَوْرَدْنَاهُ لِنُرِيَهُمْ تَنَاقُضَهُمْ, وَاحْتِجَاجَهُمْ بِشَيْءٍ لاَ يَرَوْنَهُ حُجَّةً إذَا خَالَفَ أَهْوَاءَهُمْ!
مَوَّهُوا أَيْضًا بِمَا حَدَّثَنَاهُ أَحْمَدُ بْنُ مُحَمَّدِ بْنِ الْجَسُورِ، حدثنا وَهْبُ بْنُ مَسَرَّةَ، حدثنا مُحَمَّدُ بْنُ وَضَّاحٍ، حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، حدثنا يَزِيدُ بْنُ هَارُونَ، عَنْ بَهْزِ بْنِ حَكِيمِ بْنِ مُعَاوِيَةَ بْنِ حَيْدَةَ، عَنْ أَبِيهِ حَكِيمٍ، عَنْ مُعَاوِيَةَ بْنِ حَيْدَةَ قَالَ: سَمِعْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "فِي كُلِّ إبِلٍ سَائِمَةٍ فِي كُلِّ أَرْبَعِينَ ابْنَةُ لَبُونٍ, لاَ تُفَرَّقُ إبِلٌ، عَنْ حِسَابِهَا, مَنْ أَعْطَاهَا مُؤْتَجِرًا فَلَهُ أَجْرُهَا, عَزْمَةٌ مِنْ عَزَمَاتِ رَبِّنَا; لاَ يَحِلُّ لاِلِ مُحَمَّدٍ مِنْهَا شَيْءٌ, وَمَنْ مَنَعَهَا فَإِنَّا آخِذُوهَا وَشَطْرَ إبِلِهِ".
قَالُوا: فَمَنْ أَخَذَ الْغَنَمَ مِنْ أَرْبَعِينَ نَاقَةً لِثَمَانِيَةِ شُرَكَاءَ; لِكُلِّ وَاحِدٍ مِنْهُمْ خَمْسٌ, فَقَدْ فَرَّقَهَا، عَنْ حِسَابِهَا, وَلَمْ يَخُصَّ عليه السلام مِلْكَ وَاحِدٍ مِنْ مِلْكِ جَمَاعَةٍ.
قال أبو محمد: فَنَقُولُ لَهُمْ وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ: إنَّ كُلَّ هَذَا الْخَبَرِ عِنْدَكُمْ حُجَّةٌ فَخُذُوا بِمَا فِيهِ, مِنْ أَنَّ مَانِعَ الزَّكَاةِ تُؤْخَذُ مِنْهُ وَشَطْرُ إبِلِهِ زِيَادَةٌ.
فَإِنْ قُلْتُمْ: هَذَا مَنْسُوخٌ.
قلنا لَكُمْ: هَذِهِ دَعْوَى بِلاَ حُجَّةٍ, لاَ يَعْجِزُ، عَنْ مِثْلِهَا خُصُومُكُمْ, فَيَقُولُوا لَكُمْ وَاَلَّذِي تَعَلَّقْتُمْ بِهِ مِنْهُ مَنْسُوخٌ.
وَإِنْ كَانَ الْمِشْغَبُ بِهِ مَالِكِيًّا قلنا لَهُمْ: فَإِنْ كَانَ شَرِيكُهُ مُكَاتِبًا أَوْ نَصْرَانِيًّا.
فَإِنْ قَالُوا: هَذَا قَدْ خَصَّتْهُ أَخْبَارٌ أُخَرُ.
قلنا: وَهَذَا نَصٌّ قَدْ خَصَّتْهُ أَخْبَارٌ أُخَرُ, وَهِيَ أَنْ لاَ زَكَاةَ فِي أَرْبَعٍ مِنْ الإِبِلِ فَأَقَلَّ، وَأَنَّ فِي كُلِّ خَمْسٍ شَاةً إلَى أَرْبَعٍ وَعِشْرِينَ.
ثم نقول; هَذَا خَبَرٌ لاَ يَصِحُّ. لإِنَّ بَهْزَ بْنَ حَكِيمٍ غَيْرُ مَشْهُورِ الْعَدَالَةِ, وَوَالِدُهُ حَكِيمٌ كَذَلِكَ.

(6/57)

فَكَيْفَ وَلَوْ صَحَّ هَذَا الْخَبَرُ لَمَا كَانَ لَهُمْ فِيهِ حُجَّةٌ; لاَِنَّهُ لَيْسَ فِيهِ أَنَّ حُكْمَ الْمُخْتَلِطَيْنِ حُكْمُ الْوَاحِدِ; ، وَلاَ يَجُوزُ أَنْ يُجْمَعَ مَالُ إنْسَانٍ إلَى مَالِ غَيْرِهِ فِي الزَّكَاةِ, وَلاَ أَنْ يُزَكَّى مَالُ زَيْدٍ بِحُكْمِ مَالِ عَمْرٍو; لِقَوْلِ اللَّهِ تعالى: {وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى} فَلَوْ صَحَّ لَكَانَ مَعْنَاهُ بِلاَ شَكٍّ فِيمَا جَاوَزَ الْعِشْرِينَ وَمِائَةً مِنْ الإِبِلِ; لِمُخَالَفَةِ جَمِيعِ الأَخْبَارِ أَوَّلِهَا، عَنْ آخِرِهَا; لِمَا خَالَفَ هَذَا الْعَمَلَ لاِِجْمَاعِهِمْ وَإِجْمَاعِ الأَخْبَارِ عَلَى أَنَّ فِي سِتٍّ وَأَرْبَعِينَ مِنْ الإِبِلِ حِقَّةً لاَ بِنْتَ لَبُونٍ; وَلِسَائِرِ ذَلِكَ مِنْ الأَحْكَامِ الَّتِي ذَكَرْنَا.
وَأَيْضًا أَنَّهُ لَيْسَ فِي هَذَا الْخَبَرِ إلاَّ الإِبِلُ فَقَطْ; نَقَلَهُمْ حُكْمُ الْخُلْطَةِ إلَى الْغَنَمِ, وَالْبَقَرِ: قِيَاسٌ, وَالْقِيَاسُ كُلُّهُ بَاطِلٌ; ثُمَّ لَوْ كَانَ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنُ الْبَاطِلِ; لاَِنَّهُ لَيْسَ نَقْلُ هَذَا الْحُكْمِ، عَنِ الإِبِلِ إلَى الْبَقَرِ وَالْغَنَمِ بِأَوْلَى مِنْ نَقْلِهِ إلَى الثِّمَارِ وَالْحُبُوبِ وَالْعَيْنِ. وَكُلُّ ذَلِكَ دَعْوَى فِي غَايَةِ الْفَسَادِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَلاَِبِي حَنِيفَةَ هَاهُنَا تَنَاقُضٌ طَرِيفٌ; وَهُوَ، أَنَّهُ قَالَ فِي شَرِيكَيْنِ فِي ثَمَانِينَ شَاةً لِكُلِّ وَاحِدٍ مِنْهُمَا نِصْفُهَا: إنَّ عَلَيْهِمَا شَاتَيْنِ بَيْنَهُمَا; وَأَصَابَ فِي هَذَا. ثُمَّ قَالَ فِي ثَمَانِينَ شَاةً لِرَجُلٍ وَاحِدٍ نِصْفُهَا وَنِصْفُهَا الثَّانِي لاَِرْبَعَيْنِ رَجُلاً: إنَّهُ لاَ زَكَاةَ فِيهَا أَصْلاً, لاَ عَلَى الَّذِي يَمْلِكُ نِصْفَهَا, وَلاَ عَلَى الآخَرِينَ; وَاحْتَجَّ فِي إسْقَاطِهِ الزَّكَاةَ، عَنْ صَاحِبِ الأَرْبَعِينَ بِأَنَّ تِلْكَ الَّتِي بَيْنَ اثْنَيْنِ يُمْكِنُ قِسْمَتُهَا وَهَذِهِ لاَ يُمْكِنُ قِسْمَتُهَا.
فَجَمَعَ كَلاَمُهُ هَذَا: أَرْبَعَةَ أَصْنَافٍ مِنْ فَاحِشِ الْخَطَأِ!
أَحَدُهَا إسْقَاطُهُ الزَّكَاةَ، عَنْ مَالِكِ أَرْبَعِينَ شَاةً هَاهُنَا.
وَالثَّانِي إيجَابُهُ الزَّكَاةَ عَلَى مَالِكِ أَرْبَعِينَ فِي الْمَسْأَلَةِ الآُخْرَى; فَفَرَّقَ بِلاَ دَلِيلٍ.
وَالثَّالِثُ احْتِجَاجُهُ فِي إسْقَاطِهِ الزَّكَاةَ هُنَا بِأَنَّ الْقِسْمَةَ تُمْكِنُ هُنَالِكَ: وَلاَ تُمْكِنُ هَاهُنَا; فَكَانَ هَذَا عَجَبًا وَمَا نَدْرِي لِلْقِسْمَةِ وَإِمْكَانِهَا. أَوْ تَعَذُّرِ إمْكَانِهَا مَدْخَلاً فِي شَيْءٍ مِنْ أَحْكَامِ الزَّكَاةِ؟!!
وَالرَّابِعُ أَنَّهُ قَدْ قَالَ الْبَاطِلَ; بَلْ إنْ كَانَتْ الْقِسْمَةُ هُنَالِكَ مُمْكِنَةً فَهِيَ هَاهُنَا مُمْكِنَةٌ, وَإِنْ كَانَتْ هَاهُنَا مُتَعَذِّرَةً فَهِيَ هُنَالِكَ مُتَعَذِّرَةٌ; فَاعْجَبُوا لِقَوْمٍ هَذَا مِقْدَارُ فَهْمِهِمْ.
قال أبو محمد: فَإِذَا قَالَ قَائِلٌ: فَأَنْتُمْ تُوجِبُونَ الزَّكَاةَ عَلَى الشَّرِيكِ فِي الْمَاشِيَةِ إذَا مَلَكَ مَا فِيهِ الزَّكَاةُ فِي حِصَّتِهِ, وَتُوجِبُونَهَا عَلَى الشَّرِيكَيْنِ فِي الرَّقِيقِ فِي زَكَاةِ الْفِطْرِ, وَتَقُولُونَ فِيمَنْ لَهُ نِصْفُ عَبْدٍ مَعَ آخَرَ وَنِصْفُ عَبْدٍ آخَرَ مَعَ آخَرَ, فَأَعْتَقَ النِّصْفَيْنِ: إنَّهُ لاَ يُجْزِئَانِهِ، عَنْ

(6/58)

رَقَبَةٍ وَاجِبَةٍ; وَمَنْ لَهُ نِصْفُ شَاةٍ مَعَ إنْسَانٍ, وَنِصْفُ شَاةٍ أُخْرَى مَعَ آخَرَ فَذَبَحَهُمَا: إنَّهُ لاَ يُجْزِئُهُ ذَلِكَ، عَنْ هَدْيٍ وَاجِبٍ فَكَيْفَ هَذَا.
قلنا: نَعَمْ, لإِنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "لَيْسَ عَلَى الْمُسْلِمِ فِي فَرَسِهِ وَعَبْدِهِ صَدَقَةٌ إلاَّ صَدَقَةَ الْفِطْرِ فِي الرَّقِيقِ". فَقُلْنَا بِعُمُومِ هَذِهِ اللَّفْظَةِ. وَقَالَ عليه السلام: "كُلُّ خَلِيطَيْنِ فَإِنَّهُمَا يَتَرَادَّانِ بَيْنَهُمَا بِالسَّوِيَّةِ". فَقُلْنَا بِذَلِكَ, وَأَوْجَبَ رَقَبَةً وَهَدْيَ شَاةٍ، وَلاَ يُسَمَّى نِصْفَا عَبْدَيْنِ: رَقَبَةً; ، وَلاَ نِصْفَا شَاةٍ: شَاةً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(6/59)

زكاة الفضة
لا زكاة في الفضة مضروبة كانت أو مصوغة أو نقارا أو غير ذلك حتى تبلغ خمسة أواقي فضة محضة
...
زَكَاةُ الْفِضَّةِ
682 - مَسْأَلَةٌ: لاَ زَكَاةَ فِي الْفِضَّةِ مَضْرُوبَةً كَانَتْ أَوْ مَصُوغَةً أَوْ نِقَارًا أَوْ غَيْرَ ذَلِكَ حَتَّى تَبْلُغَ خَمْسَ أَوَاقِيَ فِضَّةٍ مَحْضَةٍ;
لاَ يُعَدُّ فِي هَذَا الْوَزْنِ شَيْءٌ يُخَالِطُهَا مِنْ غَيْرِهَا فَإِذَا أَتَمَّتْ كَذَلِكَ سَنَةً قَمَرِيَّةً مُتَّصِلَةً فَفِيهَا خَمْسَةُ دَرَاهِمَ بِوَزْنِ مَكَّةَ, وَالْخَمْسُ أَوَاقِي هِيَ مِائَتَيْ دِرْهَمٍ بِوَزْنِ مَكَّةَ الَّذِي قَدْ ذَكَرْنَا قَبْلَ زَكَاةِ الْبُرِّ وَالتَّمْرِ وَالشَّعِيرِ, فَإِذَا زَادَتْ عَلَى مَا ذَكَرْنَا وَأَتَمَّتْ بِزِيَادَتِهَا سَنَةً قَمَرِيَّةً فَفِيمَا زَادَ قَلَّ أَوْ كَثُرَ رُبْعُ عُشْرِهَا, وَهَكَذَا كُلُّ سَنَةٍ, فَإِنْ نَقَصَ مِنْ وَزْنِ الأَوَاقِي الْمَذْكُورَةِ وَلَوْ فَلْسٌ فَلاَ زَكَاةَ فِيهَا.
وَإِنْ كَانَ فِيهَا خَلْطٌ; فَإِنْ غَيَّرَ الْخَلْطُ شَيْئًا مِنْ لَوْنِ الْفِضَّةِ أَوْ مَحَكِّهَا أَوْ رَزَانَتِهَا أُسْقِطَ ذَلِكَ الْخَلْطُ فَلَمْ يُعَدَّ; فَإِنْ بَقِيَ فِي الْفِضَّةِ الْمَحْضَةِ خَمْسُ أَوَاقِيَ زُكِّيَتْ, وَإِلاَّ فَلاَ, وَإِنْ كَانَ الْخَلْطُ لَمْ يُغَيِّرْ شَيْئًا مِنْ صِفَاتِ الْفِضَّةِ زُكِّيَتْ بِوَزْنِهَا.
وَهَذَا كُلُّهُ مُجْمَعٌ عَلَيْهِ إلاَّ ثَلاَثَةَ مَوَاضِعَ; نَذْكُرُهَا إنْ شَاءَ اللَّهُ تَعَالَى.
قَالَ مَالِكٌ: إنْ نَقَصَتْ الْمِائَتَا دِرْهَمٍ نُقْصَانًا تَجُوزُ بِهِ جَوَازَ الْوَزْنَةِ فَفِيهَا الزَّكَاةُ.
وَقَالَ بَعْضُ التَّابِعِينَ: إنْ نَقَصَتْ نِصْفَ دِرْهَمٍ فَفِيهَا الزَّكَاةُ.
وَقَالَ عَلِيُّ بْنُ أَبِي طَالِبٍ رضي الله عنه كَمَا رُوِّينَا مِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي إِسْحَاقَ، عَنْ عَاصِمِ بْنِ ضَمْرَةَ، عَنْ عَلِيٍّ قَالَ: إذَا بَلَغَتْ مِائَتَيْ دِرْهَمٍ فَفِيهَا خَمْسَةُ دَرَاهِمَ, وَإِنْ نَقَصَ مِنْ الْمِائَتَيْنِ فَلَيْسَ فِيهِ شَيْءٌ.
وَهُوَ قَوْلُ عُمَرَ بْنِ الْخَطَّابِ, وَهُوَ قَوْلُ الْحَسَنِ الْبَصْرِيِّ, وَالشَّعْبِيِّ, وَسُفْيَانَ الثَّوْرِيِّ, وَأَبِي سُلَيْمَانَ, وَالشَّافِعِيِّ.

(6/59)

وقال أبو حنيفة فِي نُقْصَانِ الْوَزْنِ كَقَوْلِ أَصْحَابِنَا, وَاضْطَرَبَ فِي الْخَلْطِ يَكُونُ فِيهَا.
وقال مالك: إنْ كَانَ فِي الدَّرَاهِمِ خَلْطٌ زُكِّيَتْ بِوَزْنِهَا كُلِّهَا.
وقال الشافعي, وَأَبُو سُلَيْمَانَ, كَمَا قلنا.
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا مُسَدَّدُ، حدثنا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ، حدثنا مَالِكٌ، حدثنا مُحَمَّدُ بْنُ عَبْدِ الرَّحْمَانِ بْنِ أَبِي صَعْصَعَةَ، عَنْ أَبِيهِ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "لَيْسَ فِيمَا دُونَ خَمْسَةِ أَوْسُقٍ صَدَقَةٌ", وَلاَ فِي أَقَلَّ مِنْ خَمْسٍ مِنْ الإِبِلِ الذَّوْدِ صَدَقَةٌ، وَلاَ فِي أَقَلَّ مِنْ خَمْسِ أَوَاقٍ مِنْ الْوَرِقِ صَدَقَةٌ.
وَرُوِّينَاهُ أَيْضًا، عَنْ عَلِيٍّ، عَنِ النَّبِيِّ صلى الله عليه وسلم كَمَا حَدَّثَنَا حمام، حدثنا أَبُو مُحَمَّدٍ الْبَاجِيَّ، حدثنا عَبْدُ اللَّهِ بْنُ يُونُسَ، حدثنا بَقِيٌّ، حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، حدثنا عَبْدُ اللَّهِ بْنُ نُمَيْرٍ، عَنْ أَبِي إِسْحَاقَ، عَنْ عَاصِمِ بْنِ ضَمْرَةَ، عَنْ عَلِيٍّ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "لَيْسَ فِي أَقَلَّ مِنْ مِائَتَيْ دِرْهَمٍ شَيْءٌ".
قال أبو محمد: فَمَنَعَ عليه السلام مِنْ أَنْ يَجِبَ فِي أَقَلَّ مِنْ خَمْسِ أَوَاقٍ مِنْ الْوَرِقِ صَدَقَةٌ, فَإِذَا نَقَصَتْ مَا قَلَّ أَوْ كَثُرَ فِي أَقَلَّ مِنْ خَمْسِ أَوَاقٍ. فَصَحَّ يَقِينًا أَنَّهُ لاَ شَيْءَ فِيهَا, وَسَوَاءٌ كَانَ مَعَهَا خَلْطٌ يَبْلُغُ أَزْيَدَ مِنْ خَمْسِ أَوَاقٍ أَوْ لَمْ يَكُنْ, وَسَقَطَ كُلُّ قَوْلٍ مَعَ قَوْلِ رَسُولِ اللَّهِ. وَهَذَا مِمَّا خَالَفَ فِيهِ الْمَالِكِيُّونَ صَاحِبًا لاَ يُعْرَفُ لَهُ مِنْ الصَّحَابَةِ، رضي الله عنهم، مُخَالِفٌ.
وَأَمَّا إذَا لَمْ يُغَيِّرْ الْخَلْطُ شَيْئًا مِنْ حُدُودِ الْفِضَّةِ وَصِفَاتِهَا فَهُوَ فِضَّةٌ, كَالْخَلْطِ يَكُونُ فِي الْمَاءِ لاَ يُغَيِّرُ شَيْئًا مِنْ صِفَاتِهِ, وَهَكَذَا فِي كُلِّ شَيْءٍ لَمْ يُغَيِّرْ مَا صَارَ فِيهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَاخْتَلَفُوا فِيمَا زَادَ عَلَى الْمِائَتَيْنِ.
فَرُوِّينَا مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ، عَنْ عَبْدِ الرَّحِيمِ بْنِ سُلَيْمَانَ، عَنْ عَاصِمِ الأَحْوَلِ، عَنِ الْحَسَنِ الْبَصْرِيِّ قَالَ: كَتَبَ عُمَرُ إلَى أَبِي مُوسَى: فِيمَا زَادَ عَلَى الْمِائَتَيْنِ فَفِي كُلِّ أَرْبَعِينَ دِرْهَمًا دِرْهَمٌ.
وَهُوَ قَوْلُ الْحَسَنِ, وَمَكْحُولٍ, وَعَطَاءٍ, وَطَاوُوسٍ, وَعَمْرِو بْنِ دِينَارٍ, وَالزُّهْرِيِّ, وَبِهِ يَقُولُ أَبُو حَنِيفَةَ, وَالأَوْزَاعِيُّ.

(6/60)

وَحدثنا حمام، حدثنا ابْنُ مُفَرِّجٍ، حدثنا ابْنُ الأَعْرَابِيِّ، حدثنا الدَّبَرِيُّ، حدثنا عَبْدُ الرَّزَّاقِ، عَنْ مَعْمَرَ، عَنْ أَبِي إِسْحَاقَ، عَنْ عَاصِمِ بْنِ ضَمْرَةَ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: فِي مِائَتَيْ دِرْهَمٍ خَمْسَةُ دَرَاهِمَ; فَمَا زَادَ فَبِحِسَابِ ذَلِكَ.
وَبِهِ إلَى مَعْمَرٍ، عَنْ أَيُّوبَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: مَا زَادَ عَلَى الْمِائَتَيْنِ فَبِالْحِسَابِ.
وَهُوَ قَوْلُ إبْرَاهِيمَ النَّخَعِيِّ, وَعُمَرَ بْنِ عَبْدِ الْعَزِيزِ, وَمُحَمَّدِ بْنِ سِيرِينَ, وَسُفْيَانَ الثَّوْرِيِّ, وَالْحَسَنِ بْنِ حَيٍّ, وَوَكِيعٍ. وَأَبِي يُوسُفَ, وَمُحَمَّدِ بْنِ الْحَسَنِ, وَأَبِي لَيْلَى, وَمَالِكٍ.
قال أبو محمد: احْتَجَّ أَهْلُ هَذِهِ الْمَقَالَةِ بِحَدِيثٍ مِنْ طَرِيقِ الْمِنْهَالِ بْنِ الْجَرَّاحِ وَهُوَ كَذَّابٌ، عَنْ حَبِيبِ بْنِ نَجِيحٍ وَهُوَ مَجْهُولٌ، عَنْ عُبَادَةَ بْنِ نُسَيٍّ، عَنْ مُعَاذِ بْنِ جَبَلٍ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَهُ حِينَ وَجَّهَهُ إلَى الْيَمَنِ أَنْ لاَ يَأْخُذَ مِنْ الْكُسُورِ شَيْئًا, إذَا بَلَغَ الْوَرِقُ مِائَتَيْ دِرْهَمٍ خَمْسَةَ دَرَاهِمَ, وَلاَ يَأْخُذُ مِمَّا زَادَ حَتَّى يَبْلُغَ أَرْبَعِينَ دِرْهَمًا".
وَبِمَا رُوِّينَاهُ مِنْ طَرِيقِ يَحْيَى بْنِ حَمْزَةَ، عَنْ سُلَيْمَانَ بْنِ دَاوُد الْجَزَرِيِّ وَهُوَ سَاقِطٌ مُطْرَحٌ بِإِجْمَاعٍ، عَنِ الزُّهْرِيِّ، عَنْ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "فِي كُلِّ خَمْسِ أَوَاقٍ خَمْسَةُ دَرَاهِمَ, فَمَا زَادَ فَفِي كُلِّ أَرْبَعِينَ دِرْهَمًا دِرْهَمٌ".
وَبِمَا رُوِّينَاهُ مِنْ طَرِيقِ الْحَسَنِ بْنِ عُمَارَةَ وَهُوَ سَاقِطٌ مَطْرُوحٌ بِإِجْمَاعٍ، عَنْ أَبِي إِسْحَاقَ، عَنْ عَاصِمِ بْنِ ضَمْرَةَ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم، أَنَّهُ قَالَ لَهُ: "يَا عَلِيُّ, أَمَا عَلِمْتَ أَنِّي عَفَوْتُ، عَنْ صَدَقَةِ الْخَيْلِ, وَالرَّقِيقِ, فأما الْبَقَرُ وَالإِبِلُ وَالشَّاءُ فَلاَ, وَلَكِنْ هَاتُوا رُبْعَ الْعُشْرِ مِنْ كُلِّ مِائَتَيْ دِرْهَمٍ خَمْسَةُ دَرَاهِمَ, وَمِنْ كُلِّ عِشْرِينَ دِينَارًا نِصْفُ دِينَارٍ; وَلَيْسَ فِي مِائَتَيْ دِرْهَمٍ شَيْءٌ حَتَّى يَحُولَ عَلَيْهَا الْحَوْلُ, فَإِذَا حَالَ عَلَيْهَا الْحَوْلُ فَفِيهَا خَمْسَةُ دَرَاهِمَ, فَمَا زَادَ فَفِي كُلِّ أَرْبَعِينَ دِرْهَمًا دِرْهَمٌ".
وَبِمَا حَدَّثَنَاهُ حُمَامُ قَالَ: حدثنا عَبَّاسٌ، حدثنا ابْنُ أَيْمَنَ أَنَا مُطَّلِبُ بْنُ شُعَيْبٍ الْمِصْرِيُّ، حدثنا عَبْدُ اللَّهِ بْنُ صَالِحٍ كَاتِبُ اللَّيْثِ، عَنِ اللَّيْثِ قَالَ: حَدَّثَنِي يُونُسُ، عَنِ ابْنِ شِهَابٍ فِي الصَّدَقَةِ نُسْخَةَ كِتَابِ

(6/61)

رَسُولِ اللَّهِ صلى الله عليه وسلم فِي الصَّدَقَةِ, وَهِيَ عِنْدَ آلِ عُمَرَ بْنِ الْخَطَّابِ, أَقْرَأَنِيهَا سَالِمُ بْنُ عَبْدِ اللَّهِ بْنِ عُمَرَ, فَوَعَيْتُهَا عَلَى وَجْهِهَا فَذَكَرَ صَدَقَةَ الإِبِلِ, فَقَالَ: "فَإِذَا كَانَتْ إحْدَى وَعِشْرِينَ وَمِائَةً فَفِيهَا ثَلاَثُ بَنَاتِ لَبُونٍ حَتَّى تَبْلُغَ تِسْعًا وَعِشْرِينَ وَمِائَةً", ثُمَّ قَالَ: "لَيْسَ فِي الْوَرِقِ صَدَقَةٌ حَتَّى تَبْلُغَ مِائَتَيْ دِرْهَمٍ, فَإِذَا بَلَغَتْ مِائَتَيْ دِرْهَمٍ فَفِيهَا خَمْسَةُ دَرَاهِمَ, ثُمَّ فِي أَرْبَعِينَ زَادَتْ عَلَى مِائَتَيْ دِرْهَمٍ دِرْهَمٌ".
وَحَدَّثَنَاهُ أَيْضًا عَبْدُ اللَّهِ بْنُ رَبِيعٍ قَالَ، حدثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ قَالَ: حدثنا أَحْمَدُ بْنُ خَالِدٍ، حدثنا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ، حدثنا الْحَجَّاجُ بْنُ الْمِنْهَالِ، حدثنا عَبْدُ اللَّهِ بْنُ عُمَرَ النُّمَيْرِيُّ، حدثنا يُونُسُ بْنُ يَزِيدَ سَمِعْت الزُّهْرِيَّ قَالَ: هَذِهِ نُسْخَةُ كِتَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي الصَّدَقَةِ, وَهِيَ عِنْدَ آلِ عُمَرَ بْنِ الْخَطَّابِ, أَقْرَأَنِيهَا سَالِمُ بْنُ عَبْدِ اللَّهِ فَوَعَيْتُهَا عَلَى وَجْهِهَا, وَهِيَ الَّتِي نَسَخَ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ حِينَ أُمِّرَ عَلَى الْمَدِينَةِ, فَأَمَرَ عُمَّالَهُ بِالْعَمَلِ بِهَا, فَذَكَرَ فِيهَا صَدَقَةَ الإِبِلِ, وَفِيهَا: "فَإِذَا كَانَتْ إحْدَى وَتِسْعِينَ فَفِيهَا حِقَّتَانِ طَرُوقَتَا الْفَحْلِ, حَتَّى تَبْلُغَ عِشْرِينَ وَمِائَةً, فَإِذَا كَانَتْ ثَلاَثِينَ وَمِائَةً فَفِيهَا حِقَّةٌ وَابْنَتَا لَبُونٍ, حَتَّى تَبْلُغَ تِسْعًا وَثَلاَثِينَ وَمِائَةً, فَإِذَا كَانَتْ أَرْبَعِينَ وَمِائَةً, فَفِيهَا حِقَّتَانِ وَابْنَةُ لَبُونٍ, حَتَّى تَبْلُغَ تِسْعًا وَأَرْبَعِينَ وَمِائَةً, فَإِذَا كَانَتْ خَمْسِينَ وَمِائَةً فَفِيهَا ثَلاَثُ حِقَاقٍ, حَتَّى تَبْلُغَ تِسْعًا وَخَمْسِينَ وَمِائَةً, فَإِذَا بَلَغَتْ سِتِّينَ وَمِائَةً فَفِيهَا أَرْبَعُ بَنَاتِ لَبُونٍ, حَتَّى تَبْلُغَ تِسْعًا وَسِتِّينَ وَمِائَةً, فَإِذَا بَلَغَتْ سَبْعِينَ وَمِائَةً فَفِيهَا حِقَّةٌ وَثَلاَثُ بَنَاتِ لَبُونٍ حَتَّى تَبْلُغَ تِسْعًا وَسَبْعِينَ وَمِائَةً, فَإِذَا بَلَغَتْ ثَمَانِينَ وَمِائَةً فَفِيهَا حِقَّتَانِ وَابْنَتَا لَبُونٍ حَتَّى تَبْلُغَ تِسْعًا وَثَمَانِينَ وَمِائَةً, فَإِذَا كَانَتْ تِسْعِينَ وَمِائَةً فَفِيهَا ثَلاَثُ حِقَاقٍ وَابْنَةُ لَبُونٍ حَتَّى تَبْلُغَ تِسْعًا وَتِسْعِينَ وَمِائَةً; فَإِذَا كَانَتْ مِائَتَيْنِ فَفِيهَا أَرْبَعُ حِقَاقٍ, أَوْ خَمْسُ بَنَاتِ لَبُونٍ: أَيُّ السِّنِينَ وُجِدَتْ فِيهَا أُخِذَتْ", وَذَكَرَ صَدَقَةَ الْغَنَمِ. قَالَ الزُّهْرِيُّ: "وَلَيْسَ فِي الرِّقَةِ صَدَقَةٌ حَتَّى تَبْلُغَ مِائَتَيْ دِرْهَمٍ, فَإِذَا بَلَغَتْ مِائَتَيْ دِرْهَمٍ فَفِيهَا خَمْسَةُ دَرَاهِمَ ". ثُمَّ قَالَ: "فِي كُلِّ أَرْبَعِينَ دِرْهَمًا زَادَ عَلَى الْمِائَتَيْ دِرْهَمٍ دِرْهَمٌ; وَلَيْسَ فِي الذَّهَبِ صَدَقَةٌ حَتَّى يَبْلُغَ صَرْفُهَا مِائَتَيْ دِرْهَمٍ; فَإِذَا بَلَغَ صَرْفُهَا مِائَتَيْ دِرْهَمٍ فَفِيهَا خَمْسَةُ دَرَاهِمَ, ثُمَّ فِي كُلِّ شَيْءٍ مِنْهَا يَبْلُغُ صَرْفُهُ أَرْبَعِينَ دِرْهَمًا دِرْهَمٌ, حَتَّى تَبْلُغَ أَرْبَعِينَ دِينَارًا فَفِيهَا دِينَارٌ, ثُمَّ مَا زَادَ عَلَى ذَلِكَ مِنْ الذَّهَبِ فَفِي كُلِّ صَرْفِ أَرْبَعِينَ دِرْهَمًا دِرْهَمٌ, وَفِي كُلِّ أَرْبَعِينَ دِينَارًا دِينَارٌ".
حدثنا عبد الله بن ربيع، حدثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ، حدثنا مُحَمَّدُ بْنُ بَكْرٍ، حدثنا أَبُو دَاوُد، حدثنا عَمْرُو بْنُ عَوْنٍ

(6/62)

أَخْبَرَنَا أَبُو عَوَانَةَ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ عَاصِمِ بْنِ ضَمْرَةَ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "قَدْ عَفَوْتُ، عَنِ الْخَيْلِ وَالرَّقِيقِ, فَهَاتُوا صَدَقَةَ الرِّقَّةِ, مِنْ كُلِّ أَرْبَعِينَ دِرْهَمًا دِرْهَمٌ, وَلَيْسَ فِي تِسْعِينَ وَمِائَةٍ شَيْءٌ, فَإِذَا بَلَغَتْ مِائَتَيْنِ فَفِيهَا خَمْسَةُ دَرَاهِمَ".
هَذَا كُلُّ مَا مَوَّهُوا بِهِ مِنْ الآثَارِ, قَدْ تَقَصَّيْنَاهُ1 لَهُمْ أَكْثَرَ مِمَّا يَتَقَصَّوْنَهُ لاَِنْفُسِهِمْ وَاحْتَجُّوا بِأَنْ قَالُوا: قَدْ صَحَّتْ الزَّكَاةُ فِي الأَرْبَعِينَ الزَّائِدَةِ عَلَى الْمِائَتَيْنِ بِإِجْمَاعٍ; وَاخْتَلَفُوا فِيمَا بَيْنَ الْمِائَتَيْنِ وَبَيْنَ الأَرْبَعِينَ, فَلاَ تَجِبُ فِيهَا زَكَاةٌ بِاخْتِلاَفٍ.
وَقَالُوا مِنْ جِهَةِ الْقِيَاسِ: لَمَّا كَانَتْ الدَّرَاهِمُ لَهَا نِصَابٌ لاَ تُؤْخَذُ الزَّكَاةُ مِنْ أَقَلَّ مِنْهُ, وَكَانَتْ الزَّكَاةُ تَتَكَرَّرُ فِيهَا كُلَّ عَامٍ: أَشْبَهَتْ الْمَوَاشِيَ; فَوَجَبَ أَنْ يَكُونَ فِيهَا أَوْقَاصٌ كَمَا فِي الْمَوَاشِي وَلَمْ يَجُزْ أَنْ تُقَاسَ عَلَى الثِّمَارِ وَالزَّرْعِ; لإِنَّ الزَّكَاةَ هُنَالِكَ مَرَّةٌ فِي الدَّهْرِ لاَ تَتَكَرَّرُ, بِخِلاَفِ الْعَيْنِ وَالْمَاشِيَةِ.
هَذَا كُلُّ مَا شَغَبُوا بِهِ مِنْ نَظَرٍ وَقِيَاسٍ.
وَكُلُّ مَا احْتَجُّوا بِهِ مِنْ ذَلِكَ لاَ حُجَّةَ لَهُمْ فِي شَيْءٍ مِنْهُ; بَلْ هُوَ حُجَّةٌ عَلَيْهِمْ, عَلَى مَا نُبَيِّنُ إنْ شَاءَ اللَّهُ تَعَالَى.
أَمَّا حَدِيثُ مُعَاذٍ فَسَاقِطٌ مُطْرَحٌ; لاَِنَّهُ، عَنْ كَذَّابٍ وَاضِعٍ لِلأَحَادِيثِ, عَنْ مَجْهُولٍ.
وَأَمَّا حَدِيثُ أَبِي بَكْرِ بْنِ عَمْرٍو بْنِ حَزْمٍ فَصَحِيفَةٌ مُرْسَلَةٌ; ، وَلاَ حُجَّةَ فِي مُرْسَلٍ; وَأَيْضًا فَإِنَّهَا، عَنْ سُلَيْمَانَ بْنِ دَاوُد الْجَزَرِيِّ, وَهُوَ سَاقِطٌ مُطْرَحٌ.
ثُمَّ لَوْ صَحَّ كَانَ قَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم: "فِي الرِّقَةِ رُبْعُ الْعُشْرِ" زَائِدًا عَلَى هَذَا الْخَبَرِ, وَالزِّيَادَةُ لاَ يَحِلُّ تَرْكُهَا; لاَِنَّهُ لَيْسَ فِي هَذَا الْخَبَرِ إلاَّ أَنَّ فِي كُلِّ أَرْبَعِينَ دِرْهَمًا دِرْهَمًا فَقَطْ; وَلَيْسَ فِيهِ أَنْ لاَ زَكَاةَ فِيمَا بَيْنَ الْمِائَتَيْنِ وَبَيْنَ الأَرْبَعِينَ.
وَأَمَّا حَدِيثُ الْحَسَنِ بْنِ عُمَارَةَ فَسَاقِطٌ, لِلاِتِّفَاقِ عَلَى سُقُوطِ الْحَسَنِ بْنِ عُمَارَةَ.
وَلَوْ صَحَّ لَكَانُوا قَدْ خَالَفُوهُ; فَإِنَّهُمْ يَرَوْنَ الزَّكَاةَ فِي الْخَيْلِ السَّائِمَةِ, وَفِي الْخَيْلِ, وَالرَّقِيقِ الْمُتَّخَذِينَ لِلتِّجَارَةِ, وَفِي هَذَا الْخَبَرِ سُقُوطُ الزَّكَاةِ، عَنْ كُلِّ ذَلِكَ جُمْلَةً, فَمَنْ أَقْبَحُ سِيرَةً مِمَّنْ يَحْتَجُّ بِخَبَرٍ لَيْسَ فِيهِ بَيَانُ مَا يَدَّعِي; وَهُوَ يُخَالِفُهُ فِي نَصِّ مَا فِيهِ؟!
وَلَوْ صَحَّ هَذَا الْخَبَرُ لَكَانَ قَوْلُهُ عليه السلام: "فِي الرِّقَةِ رُبْعُ الْعُشْرِ", زَائِدًا, وَالزِّيَادَةُ لاَ يَجُوزُ تَرْكُهَا.
وَأَمَّا حَدِيثُ الزُّهْرِيِّ فَمُرْسَلٌ أَيْضًا, وَلاَ حُجَّةَ فِي مُرْسَلٍ; وَاَلَّذِي فِيهِ مِنْ حُكْمِ زَكَاةِ الْوَرِقِ, وَالذَّهَبِ2 فَإِنَّمَا هُوَ كَلاَمُ الزُّهْرِيِّ, كَمَا أَوْرَدْنَاهُ آنِفًا مِنْ رِوَايَةِ الْحَجَّاجِ بْنِ الْمِنْهَالِ
ـــــــ
1 في النسخة رقم "14" تقصيناها.
2 في النسخة رقم "14" "من حكم الزكاة الورق والذهب".

(6/63)

وَالْعَجَبُ كُلَّ الْعَجَبِ تَرْكُهُمْ مَا فِي الصَّحِيفَةِ الَّتِي رَوَاهَا الزُّهْرِيُّ نَصًّا مِنْ صِفَةِ زَكَاةِ الإِبِلِ. وَاحْتِجَاجُهُمْ بِمَا لَيْسَ مِنْهَا وَخَالَفُوا الزُّهْرِيَّ أَيْضًا فِيمَا ذَكَرَ مِنْ زَكَاةِ الذَّهَبِ بِالْقِيمَةِ وَهَذَا تَلاَعُبٌ بِالدِّيَانَةِ وَبِالْحَقَائِقِ وَبِالْعُقُولِ!
وَأَمَّا حَدِيثُ عَلِيٍّ الَّذِي خَتَمْنَا بِهِ فَصَحِيحٌ مُسْنَدٌ, وَلاَ حُجَّةَ لَهُمْ فِيهِ, بَلْ هُوَ حُجَّةٌ عَلَيْهِمْ, لإِنَّ فِيهِ: "قَدْ عَفَوْتُ، عَنِ الْخَيْلِ وَالرَّقِيقِ", وَهُمْ يَرَوْنَ الزَّكَاةَ فِي الْخَيْلِ السَّائِمَةِ, وَاَلَّتِي لِلتِّجَارَةِ, وَفِي الرَّقِيقِ الَّذِي لِلتِّجَارَةِ. وَمِنْ الشَّنَاعَةِ احْتِجَاجُهُمْ بِحَدِيثٍ هُمْ أَوَّلُ مُخَالِفٍ لَهُ فِي نَصِّ مَا فِيهِ.
وَلاَ دَلِيلَ فِيهِ عَلَى مَا يَقُولُونَ لِوَجْهَيْنِ:
أَحَدُهُمَا أَنَّ نَصَّهُ: "هَاتُوا صَدَقَةَ الرِّقَةِ مِنْ كُلِّ أَرْبَعِينَ دِرْهَمًا دِرْهَمٌ, وَلَيْسَ فِي تِسْعِينَ وَمِائَةٍ شَيْءٌ فَإِذَا بَلَغَتْ مِائَتَيْ دِرْهَمٍ فَفِيهَا خَمْسَةُ دَرَاهِمَ". وَنَعَمْ, هَكَذَا هُوَ; لإِنَّ فِي الْمِائَتَيْنِ أَرْبَعِينَ مُكَرَّرَةً خَمْسَ مَرَّاتٍ, فَفِيهَا خَمْسَةُ دَرَاهِمَ, وَنَحْنُ لاَ نُنْكِرُ أَنَّ فِي أَرْبَعِينَ دِرْهَمًا زَائِدًا دِرْهَمٌ, وَلَيْسَ فِي هَذَا الْخَبَرِ إسْقَاطُ الزَّكَاةِ، عَنْ أَقَلَّ مِنْ أَرْبَعِينَ زَائِدَةً عَلَى الْمِائَتَيْنِ فَلاَ حُجَّةَ لَهُمْ فِيهِ.
وَأَيْضًا فَهُمْ يَقُولُونَ: إنَّ الصَّاحِبَ إذَا رَوَى خَبَرًا ثُمَّ خَالَفَهُ فَهُوَ دَلِيلٌ عَلَى ضَعْفِ ذَلِكَ الْخَبَرِ. كَمَا ادَّعَوْا فِي حَدِيثِ أَبِي هُرَيْرَةَ فِي غَسْلِ الإِنَاءِ مِنْ وُلُوغِ الْكَلْبِ سَبْعًا وَقَدْ صَحَّ عَنْ عَلِيٍّ كَمَا ذَكَرْنَا فِي صَدْرِ هَذِهِ الْمَسْأَلَةِ أَنَّ مَا زَادَ عَلَى مِائَتَيْ دِرْهَمٍ فَالزَّكَاةُ فِيهِ بِحِسَابِ الْمِائَتَيْنِ, فَلَوْ كَانَ فِي رِوَايَةِ عَلِيٍّ مَا يَدَّعُونَهُ مِنْ إسْقَاطِ الزَّكَاةِ عَمَّا بَيْنَ الْمِائَتَيْنِ وَالأَرْبَعِينَ الزَّائِدَةِ لَكَانَ قَوْلُ عَلِيٍّ بِإِيجَابِ الزَّكَاةِ فِي ذَلِكَ عَلَى أَصْلِهِمَا مُسْقِطًا لِمَا رَوَى مِنْ ذَلِكَ وَالْقَوْمُ مُتَلاَعِبُونَ!
قال أبو محمد: فَسَقَطَ كُلُّ مَا مَوَّهُوا بِهِ مِنْ الآثَارِ, وَعَادَتْ حُجَّةً عَلَيْهِمْ كَمَا أَوْرَدْنَا.
وَأَمَّا قَوْلُهُمْ: قَدْ صَحَّتْ الزَّكَاةُ فِي الأَرْبَعِينَ الزَّائِدَةِ عَلَى الْمِائَتَيْنِ بِإِجْمَاعٍ, وَاخْتَلَفُوا فِيمَا دُونَ الأَرْبَعِينَ, فَلاَ تَجِبُ الزَّكَاةُ فِيهَا بِاخْتِلاَفٍ: فَإِنَّ هَذَا كَانَ يَكُونُ احْتِجَاجًا صَحِيحًا لَوْ لَمْ يَأْتِ نَصٌّ بِإِيجَابِ الزَّكَاةِ فِي ذَلِكَ, وَلَكِنَّ هَذَا الاِسْتِدْلاَلَ يَعُودُ عَلَيْهِمْ فِي قَوْلِهِمْ فِي زَكَاةِ الْخَيْلِ وَزَكَاةِ الْبَقَرِ وَمَا دُونَ خَمْسَةِ أَوْسُقٍ مِمَّا أَخْرَجَتْ الأَرْضُ وَالْحُلِيُّ وَغَيْرُ ذَلِكَ, وَيَهْدِمُ عَلَيْهِمْ أَكْثَرَ مَذَاهِبِهِمْ.

(6/64)

وَأَمَّا قِيَاسُهُمْ زَكَاةَ الْعَيْنِ عَلَى زَكَاةِ الْمَوَاشِي بِعِلَّةِ تَكَرُّرِ الصَّدَقَةِ فِي كُلِّ ذَلِكَ كُلَّ عَامٍ بِخِلاَفِ زَكَاةِ الزَّرْعِ: فَقِيَاسٌ فَاسِدٌ; بَلْ لَوْ كَانَ الْقِيَاسُ حَقًّا لَكَانَ قِيَاسُ الْعَيْنِ عَلَى الزَّرْعِ أَوْلَى لإِنَّ الْمَوَاشِيَ حَيَوَانٌ, وَالْعَيْنُ, وَالزَّرْعُ, وَالتَّمْرُ لَيْسَ شَيْءٌ مِنْ ذَلِكَ حَيَوَانًا, فَقِيَاسُ زَكَاةِ مَا لَيْسَ حَيًّا عَلَى زَكَاةِ مَا لَيْسَ حَيًّا أَوْلَى مِنْ قِيَاسِ مَا لَيْسَ حَيًّا عَلَى حُكْمِ الْحَيِّ.
وَأَيْضًا فَإِنَّ الزَّرْعَ, وَالتَّمْرَ, وَالْعَيْنَ كُلَّهَا خَارِجٌ مِنْ الأَرْضِ, وَلَيْسَ الْمَاشِيَةُ كَذَلِكَ, فَقِيَاسُ مَا خَرَجَ مِنْ الأَرْضِ عَلَى مَا خَرَجَ مِنْ الأَرْضِ أَوْلَى مِنْ قِيَاسِهِ عَلَى مَا لَمْ يَخْرُجْ مِنْ الأَرْضِ.
وَأَيْضًا فَإِنَّهُمْ جَعَلُوا وَقْصَ الْوَرِقِ تِسْعَةً وَثَلاَثِينَ دِرْهَمًا, وَلَيْسَ فِي شَيْءٍ مِنْ الْمَاشِيَةِ وَقْصٌ مِنْ تِسْعَةٍ وَثَلاَثِينَ; فَظَهَرَ فَسَادُ قِيَاسِهِمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ فَسَقَطَ كُلُّ مَا مَوَّهُوا بِهِ.
ُثمَّ وَجَدْنَا الرِّوَايَةَ، عَنْ عُمَرَ رضي الله عنه بِمِثْلِ قَوْلِهِمْ لاَ تَصِحُّ, لاَِنَّهَا، عَنِ الْحَسَنِ، عَنْ عُمَرَ, وَالْحَسَنُ لَمْ يُولَدْ إلاَّ لِسَنَتَيْنِ بَاقِيَتَيْنِ مِنْ خِلاَفَةِ عُمَرَ; فَبَقِيَتْ الرِّوَايَةُ، عَنْ عَلِيٍّ, وَابْنِ عُمَرَ رضي الله عنهما بِمِثْلِ قَوْلِنَا, وَلاَ يَصِحُّ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ، رضي الله عنهم، خِلاَفٌ لِذَلِكَ.
قال أبو محمد: فَإِذْ لَمْ يَبْقَ لاَِهْلِ هَذَا الْقَوْلِ مُتَعَلِّقٌ نَظَرْنَا فِي الْقَوْلِ الثَّانِي.
فَوَجَدْنَا مَا حَدَّثَنَاهُ عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ الأَنْصَارِيُّ قَالَ حَدَّثَنِي أَبِي هُوَ عَبْدُ اللَّهِ بْنُ الْمُثَنَّى، حدثنا ثُمَامَةُ بْنُ أَنَسِ بْنِ مَالِكٍ أَنَّ أَنَسًا حَدَّثَهُ: أَنَّ أَبَا بَكْرٍ الصِّدِّيقَ كَتَبَ لَهُ هَذَا الْكِتَابَ لَمَّا وَجَّهَهُ إلَى الْبَحْرَيْنِ: "بسم الله الرحمن الرحيم, هَذِهِ فَرِيضَةُ الصَّدَقَةِ الَّتِي فَرَضَ رَسُولُ اللَّهِ صلى الله عليه وسلم" فَذَكَرَ الْحَدِيثَ وَفِيهِ: "وَفِي الرِّقَةِ رُبْعُ عُشْرِهَا فَإِنْ لَمْ تَكُنْ إلاَّ تِسْعِينَ وَمِائَةً فَلَيْسَ فِيهَا شَيْءٌ, إلاَّ أَنْ يَشَاءَ رَبُّهَا".
فَأَوْجَبَ رَسُولُ اللَّهِ صلى الله عليه وسلم الصَّدَقَةَ فِي الرَّقَبَةِ, وَهِيَ الْوَرِقُ, رُبْعُ الْعُشْرِ عُمُومًا لَمْ يَخُصَّ مِنْ ذَلِكَ شَيْئًا إلاَّ مَا كَانَ أَقَلَّ مِنْ خَمْسِ أَوَاقٍ; فَبَقِيَ مَا زَادَ عَلَى وُجُوبِ الزَّكَاةِ فِيهِ; فَلاَ يَجُوزُ تَخْصِيصُ شَيْءٍ مِنْهُ أَصْلاً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(6/65)

زكاة الذهب
لا زكاة في أقل من أربعين مثقالا من الذهب
...
زَكَاةُ الذَّهَبِ
683 - مَسْأَلَةٌ: قَالَتْ طَائِفَةٌ: لاَ زَكَاةَ فِي أَقَلَّ مِنْ أَرْبَعِينَ مِثْقَالاً
مِنْ الذَّهَبِ الصِّرْفِ الَّذِي لاَ يُخَالِطُهُ شَيْءٌ بِوَزْنِ مَكَّةَ, سَوَاءٌ: مَسْكُوكُهُ, وَحُلِيُّهُ, وَنِقَارُهُ وَمَصُوغُهُ, فَإِذَا بَلَغَ أَرْبَعِينَ مِثْقَالاً كَمَا ذَكَرْنَا وَأَتَمَّ فِي مِلْكِ الْمُسْلِمِ الْوَاحِدِ عَامًا قَمَرِيًّا مُتَّصِلاً فَفِيهِ رُبْعُ عُشْرِهِ, وَهُوَ مِثْقَالٌ, وَهَكَذَا فِي كُلِّ عَامٍ, وَفِي الزِّيَادَةِ عَلَى ذَلِكَ إذَا أَتَمَّ أَرْبَعِينَ مِثْقَالاً أُخْرَى وَبَقِيَتْ عَامًا كَامِلاً دِينَارٌ آخَرُ, وَهَكَذَا أَبَدًا فِي كُلِّ أَرْبَعِينَ دِينَارًا زَائِدَةً دِينَارٌ, وَلَيْسَ فِي الزِّيَادَةِ شَيْءٌ زَائِدٌ حَتَّى تَتِمَّ أَرْبَعِينَ دِينَارًا.
فَإِنْ كَانَ الذَّهَبُ خُلِطَ لَمْ يُغَيَّرْ لَوْنُهُ أَوْ رَزَانَتُهُ أَوْ حَدُّهُ سَقَطَ حُكْمُ الْخَلْطِ; فَإِنْ كَانَ فِيمَا بَقِيَ الْعَدَدُ الْمَذْكُورُ زُكِّيَ. وَإِلاَّ فَلاَ. فَإِنْ نَقَصَ مِنْ الْعَدَدِ الْمَذْكُورِ مَا قَلَّ أَوْ كَثُرَ فَلاَ زَكَاةَ فِيهِ, وَفِي كَثِيرٍ مِمَّا ذَكَرْنَا اخْتِلاَفٌ نَذْكُرُهُ إنْ شَاءَ اللَّهُ تَعَالَى.
قَالَ جُمْهُورُ النَّاسِ: بِإِيجَابِ الزَّكَاةِ فِي عِشْرِينَ دِينَارًا لاَ أَقَلَّ.
وَرُوِّينَا، عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ مِمَّا حَدَّثَنَاهُ أَحْمَدُ بْنُ مُحَمَّدِ بْنِ الْجَسُورِ، حدثنا مُحَمَّدُ بْنُ عِيسَى، حدثنا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ، حدثنا أَبُو عُبَيْدٍ الْقَاسِمُ بْنُ سَلاَّمٍ، حدثنا سَعِيدُ بْنُ عُفَيْرٍ، عَنْ مَالِكِ بْنِ أَنَسٍ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، عَنْ زُرَيْقِ بْنِ حَيَّانَ قَالَ: كَتَبَ إلَيَّ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ: اُنْظُرْ مَنْ مَرَّ بِكَ مِنْ الْمُسْلِمِينَ فَخُذْ مِمَّا ظَهَرَ مِنْ أَمْوَالِهِمْ مِمَّا يُدِيرُونَ فِي التِّجَارَاتِ مِنْ كُلِّ أَرْبَعِينَ دِينَارًا دِينَارًا, وَمَا نَقَصَ فَبِحِسَابِ ذَلِكَ, حَتَّى تَبْلُغَ عِشْرِينَ دِينَارًا; فَإِنْ نَقَصَتْ ثُلُثَ دِينَارٍ فَدَعْهَا.
قال أبو محمد: فَهَذَا عُمَرُ بْنُ عَبْدِ الْعَزِيزِ يَرَى فِي الذَّهَبِ أَنَّ فِيهَا الزَّكَاةَ وَإِنْ نَقَصَتْ; فَإِنْ نَقَصَتْ ثُلُثَ دِينَارٍ فَلاَ صَدَقَةَ فِيهَا.
وقال مالك: إنْ نَقَصَتْ نُقْصَانًا تَجُوزُ بِهِ جَوَازَ الْمُوَازَنَةِ زُكِّيَتْ, وَإِلاَّ فَلاَ, وَقَالَ: إنْ كَانَ فِي الدَّنَانِيرِ الذَّهَبِ وَحُلِيِّ الذَّهَبِ خَلْطٌ زَكَّى الدَّنَانِيرَ بِوَزْنِهَا

(6/66)

وقال الشافعي: لاَ يُزَكَّى إلاَّ مَا فَضَلَ، عَنِ الْخَلْطِ مِنْ الذَّهَبِ الْمَحْضِ, وَلاَ يُزَكَّى مَا نَقَصَ، عَنْ عِشْرِينَ دِينَارًا; ، وَلاَ بِمَا كَثُرَ.
وقال أبو حنيفة, وَغَيْرُهُ: الزَّكَاةُ فِي عِشْرِينَ دِينَارًا نِصْفُ دِينَارٍ, فَإِنْ زَادَتْ فَلاَ صَدَقَةَ فِيهَا حَتَّى تَبْلُغَ الزِّيَادَةُ أَرْبَعَةَ دَنَانِيرَ, فَإِذَا زَادَتْ أَرْبَعَةَ دَنَانِيرَ فَفِيهَا رُبْعُ عُشْرِهَا, وَهَكَذَا أَبَدًا.
وقال مالك, وَالشَّافِعِيُّ: مَا زَادَ قَلَّ أَوْ كَثُرَ فَفِيهِ رُبْعُ عُشْرِهِ.
وَرُوِّينَا، عَنْ بَعْضِ التَّابِعِينَ أَنَّهُ لاَ زَكَاةَ فِيمَا زَادَ حَتَّى تَبْلُغَ الزِّيَادَةُ عِشْرِينَ دِينَارًا وَهَكَذَا أَبَدًا.
وَرُوِّينَا، عَنِ الزُّهْرِيِّ وَعَطَاءٍ: أَنَّ الزَّكَاةَ إنَّمَا تَجِبُ فِي الذَّهَبِ بِالْقِيمَةِ, كَمَا حَدَّثَنَا عبد الله بن ربيع، حدثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ، حدثنا أَحْمَدُ بْنُ خَالِدٍ، حدثنا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ، حدثنا الْحَجَّاجُ بْنُ الْمِنْهَالِ، حدثنا عَبْدُ اللَّهِ بْنُ عُمَرَ النُّمَيْرِيُّ، حدثنا يُونُسُ بْنُ يَزِيدَ الأَيْلِيُّ قَالَ: سَمِعْت الزُّهْرِيَّ يَقُولُ: لَيْسَ فِي الذَّهَبِ صَدَقَةٌ حَتَّى يَبْلُغَ صَرْفُهَا مِائَتَيْ دِرْهَمٍ, فَإِذَا بَلَغَ صَرْفُهَا مِائَتَيْ دِرْهَمٍ فَفِيهَا خَمْسَةُ دَرَاهِمَ, ثُمَّ فِي كُلِّ شَيْءٍ مِنْهَا يَبْلُغُ صَرْفُهُ أَرْبَعِينَ دِرْهَمًا دِرْهَمٌ, حَتَّى تَبْلُغَ أَرْبَعِينَ دِينَارًا, فَفِيهَا دِينَارٌ, ثُمَّ مَا زَادَ عَلَى ذَلِكَ مِنْ الذَّهَبِ فَفِي صَرْفِ كُلِّ أَرْبَعِينَ دِرْهَمًا دِرْهَمٌ, وَفِي كُلِّ أَرْبَعِينَ دِينَارًا دِينَارٌ.
حدثنا حمام، حدثنا ابْنُ مُفَرِّجٍ، حدثنا ابْنُ الأَعْرَابِيِّ، حدثنا الدَّبَرِيُّ، حدثنا عَبْدُ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ قَالَ: قَالَ عَطَاءٌ, وَعَمْرُو بْنُ دِينَارٍ: لاَ يَكُونُ فِي مَالِ زَكَاةٍ حَتَّى يَبْلُغَ عِشْرِينَ دِينَارًا; فَإِذَا بَلَغَ عِشْرِينَ دِينَارًا فَفِيهَا نِصْفُ دِينَارٍ, ثُمَّ فِي كُلِّ أَرْبَعَةِ دَنَانِيرَ يَزِيدُهَا الْمَالُ دِرْهَمٌ, حَتَّى يَبْلُغَ الْمَالُ أَرْبَعِينَ دِينَارًا, فَفِي كُلِّ أَرْبَعِينَ دِينَارًا دِينَارٌ. قَالَ ابْنُ جُرَيْجٍ: فَلَمَّا كَانَ بَعْدَ ذَلِكَ بِحِينٍ قُلْتُ لِعَطَاءٍ: لَوْ كَانَ لِرَجُلٍ تِسْعَةَ عَشَرَ دِينَارًا لَيْسَ لَهُ غَيْرُهَا وَالصَّرْفُ اثْنَا عَشَرَ أَوْ ثَلاَثَةَ عَشَرَ بِدِينَارٍ, فِيهَا صَدَقَةٌ. قَالَ: نَعَمْ, إذَا كَانَتْ لَوْ صُرِفَتْ بَلَغَتْ مِائَتَيْ دِرْهَمٍ; إنَّمَا كَانَتْ إذْ ذَلِكَ الْوَرِقَ وَلَمْ يَكُنْ ذَهَبٌ.
وَمِمَّنْ قَالَ: بِأَنْ لاَ زَكَاةَ فِي الذَّهَبِ إلاَّ بِقِيمَةِ مَا يَبْلُغُ مِائَتَيْ دِرْهَمٍ فَصَاعِدًا مِنْ الْوَرِقِ: سُلَيْمَانُ بْنُ حَرْبٍ الْوَاشِحِيُّ.
قال أبو محمد: أَمَّا مَنْ قَالَ: لَمْ يَكُنْ يَوْمَئِذٍ ذَهَبٌ: فَخَطَأٌ, كَيْفَ هَذَا وَاَللَّهُ عَزَّ وَجَلَّ يَقُولُ: {وَاَلَّذِينَ يَكْنِزُونَ الذَّهَبَ وَالْفِضَّةَ، وَلاَ يُنْفِقُونَهَا فِي سَبِيلِ اللَّهِ}. وَالأَخْبَارُ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي كَوْنِ الذَّهَبِ عِنْدَهُمْ كَثِيرَةٌ جِدًّا, كَقَوْلِهِ عليه السلام:

(6/67)

"الذَّهَبُ حَرَامٌ عَلَى ذُكُورِ أُمَّتِي حَلاَلٌ لاِِنَاثِهَا" وَاتِّخَاذُهُ عليه السلام خَاتَمًا مِنْ ذَهَبٍ ثُمَّ رَمَى بِهِ, وَغَيْرُ ذَلِكَ كَثِيرٌ.
وَإِيجَابُ الزَّكَاةِ فِي الذَّهَبِ بِقِيمَةِ الْفِضَّةِ قَوْلٌ لاَ دَلِيلَ عَلَى صِحَّتِهِ مِنْ نَصٍّ، وَلاَ إجْمَاعٍ، وَلاَ نَظَرٍ; فَسَقَطَ هَذَا الْقَوْلُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
ثُمَّ نَظَرْنَا هَلْ صَحَّ فِي إيجَابِ الزَّكَاةِ فِي الذَّهَبِ شَيْءٌ أَمْ لاَ؟
فَوَجَدْنَا مَا حَدَّثَنَاهُ حُمَامُ قَالَ: حدثنا ابْنُ مُفَرِّجٍ، حدثنا ابْنُ الأَعْرَابِيِّ، حدثنا عَبْدُ الرَّزَّاقِ، حدثنا مَعْمَرُ، عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ، عَنْ أَبِيهِ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: فَذَكَرَ الْحَدِيثَ; وَفِيهِ: "مَنْ كَانَتْ لَهُ ذَهَبٌ أَوْ فِضَّةٌ لَمْ يُؤَدِّ مَا فِيهَا جُعِلَتْ لَهُ يَوْمَ الْقِيَامَةِ صَفَائِحَ مِنْ نَارٍ فَوُضِعَتْ عَلَى جَنْبِهِ وَظَهْرِهِ وَجَبْهَتِهِ, حَتَّى يُقْضَى بَيْنَ النَّاسِ, ثُمَّ يَرَى سَبِيلَهُ".
فَوَجَبَتْ الزَّكَاةُ فِي الذَّهَبِ بِهَذَا الْوَعِيدِ الشَّدِيدِ, فَوَجَبَ طَلَبُ الْوَاجِبِ فِي الذَّهَبِ الَّذِي مَنْ لَمْ يُؤَدِّهِ عُذِّبَ هَذَا الْعَذَابَ الْفَظِيعَ, نَعُوذُ بِاَللَّهِ مِنْهُ, بَعْدَ الإِجْمَاعِ الْمُتَيَقَّنِ الْمَقْطُوعِ بِهِ عَلَى أَنَّهُ عليه السلام لَمْ يُرِدْ كُلَّ عَدَدٍ مِنْ الذَّهَبِ, وَلاَ كُلَّ وَقْتٍ مِنْ الزَّمَانِ, وَأَنَّ الزَّكَاةَ إنَّمَا تَجِبُ فِي عَدَدٍ مَعْدُودٍ, وَفِي وَقْتٍ مَحْدُودٍ, فَوَجَبَ فَرْضًا طَلَبُ ذَلِكَ الْعَدَدِ وَذَلِكَ الْوَقْتِ.
فَوَجَدْنَا مَنْ حَدَّ فِي ذَلِكَ عِشْرِينَ دِينَارًا احْتَجَّ بِمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ وَهْبٍ: أَخْبَرَنِي جَرِيرُ بْنُ حَازِمٍ وَآخَرُ، عَنْ أَبِي إِسْحَاقَ، عَنْ عَاصِمِ بْنِ ضَمْرَةَ, وَالْحَارِثِ الأَعْوَرِ، عَنْ عَلِيٍّ، عَنِ النَّبِيِّ صلى الله عليه وسلم فَذَكَرَ كَلاَمًا, وَفِيهِ: "وَلَيْسَ عَلَيْكَ شَيْءٌ حَتَّى يَكُونَ- يَعْنِي فِي الذَّهَبِ- لَكَ عِشْرُونَ دِينَارًا فَإِذَا كَانَ لَكَ عِشْرُونَ دِينَارًا وَحَالَ عَلَيْهَا الْحَوْلُ فَفِيهَا نِصْفُ دِينَارٍ, فَمَا زَادَ فَبِحِسَابِ ذَلِكَ". قَالَ: لاَ أَدْرِي, أَعَلِيٌّ يَقُولُ "بِحِسَابِ ذَلِك" أَوْ رَفَعَهُ إلَى النَّبِيِّ صلى الله عليه وسلم؟
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ الْحَسَنِ بْنِ عُمَارَةَ، عَنْ أَبِي إِسْحَاقَ، عَنْ عَاصِمِ بْنِ ضَمْرَةَ، عَنْ عَلِيٍّ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "وَمِنْ كُلِّ عِشْرِينَ دِينَارًا نِصْفُ دِينَارٍ".

(6/68)

وَمِنْ طَرِيقِ ابْنِ أَبِي لَيْلَى، عَنْ عَبْدِ الْكَرِيمِ، عَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "لَيْسَ فِي أَقَلَّ مِنْ عِشْرِينَ مِثْقَالاً مِنْ الذَّهَبِ، وَلاَ فِي أَقَلَّ مِنْ مِائَتَيْ دِرْهَمٍ صَدَقَةٌ".
وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ، عَنْ يَزِيدَ، عَنْ حَبِيبِ بْنِ أَبِي حَبِيبٍ، عَنْ عَمْرِو بْنِ هُرْمٍ، عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَانِ الأَنْصَارِيِّ أَنَّ فِي كِتَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَفِي كِتَابِ عُمَرَ فِي الصَّدَقَةِ: "أَنَّ الذَّهَبَ لاَ يُؤْخَذُ مِنْهَا شَيْءٌ حَتَّى تَبْلُغَ عِشْرِينَ دِينَارًا, فَإِذَا بَلَغَ عِشْرِينَ دِينَارًا فَفِيهِ نِصْفُ دِينَارٍ".
وَذُكِرَ فِيهِ قَوْمٌ مِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ وَاقِدٍ، عَنِ ابْنِ عُمَرَ، عَنْ عَائِشَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "إنَّ فِي عِشْرِينَ دِينَارًا الزَّكَاةَ".
قال علي: هذا كُلُّ مَا ذَكَرُوا فِي ذَلِكَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم.
وَأَمَّا عَمَّنْ دُونَهُ عليه السلام فَرُوِّينَا مِنْ طَرِيقِ اللَّيْثِ بْنِ سَعْدٍ، عَنْ يَحْيَى بْنِ أَيُّوبَ، عَنْ حُمَيْدٍ، عَنْ أَنَسٍ قَالَ: وَلاَّنِي عُمَرُ الصَّدَقَاتِ, فَأَمَرَنِي أَنْ آخُذَ مِنْ كُلِّ عِشْرِينَ دِينَارًا نِصْفَ دِينَارٍ, فَمَا زَادَ فَبَلَغَ أَرْبَعَةَ دَنَانِيرَ فَفِيهِ دِرْهَمٌ.
وَمِنْ طَرِيقِ وَكِيعٍ: حدثنا سُفْيَانُ الثَّوْرِيُّ، عَنْ أَبِي إِسْحَاقَ، عَنْ عَاصِمِ بْنِ ضَمْرَةَ، عَنْ عَلِيٍّ قَالَ: لَيْسَ فِي أَقَلَّ مِنْ عِشْرِينَ دِينَارًا شَيْءٌ, وَفِي عِشْرِينَ دِينَارًا نِصْفُ دِينَارٍ, وَفِي أَرْبَعِينَ دِينَارًا دِينَارٌ.
وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ، عَنْ وَكِيعٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: كَانَ لاِمْرَأَةِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ طَوْقٌ فِيهِ عِشْرُونَ مِثْقَالاً فَأَمَرَهَا أَنْ تُخْرِجَ عَنْهُ خَمْسَةَ دَرَاهِمَ.
وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ، عَنْ عَلْقَمَةَ بْنِ مَرْثَدٍ، عَنِ الشَّعْبِيِّ قَالَ: فِي عِشْرِينَ مِثْقَالاً نِصْفُ مِثْقَالٍ; وَفِي أَرْبَعِينَ مِثْقَالاً مِثْقَالٌ.
وَمِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ أَحْمَدَ بْنِ حَنْبَلٍ، عَنْ أَبِيهِ: حدثنا هُشَيْمٌ, وَالْمُعْتَمِرُ بْنُ سُلَيْمَانَ قَالَ هُشَيْمٌ: أَنَا مَنْصُورٌ, وَمُغِيرَةُ, قَالَ مَنْصُورٌ: عَنِ ابْنِ سِيرِينَ وَقَالَ مُغِيرَةُ: عَنْ إبْرَاهِيمَ وَقَالَ الْمُعْتَمِرُ: عَنْ هِشَامٍ، عَنِ الْحَسَنِ, ثُمَّ اتَّفَقَ الْحَسَنُ, وَابْنُ سِيرِينَ، وَإِبْرَاهِيمُ; قَالُوا

(6/69)

كُلُّهُمْ: فِي عِشْرِينَ دِينَارًا, وَفِي أَرْبَعِينَ دِينَارًا دِينَارٌ
وَقَدْ ذَكَرْنَاهُ فِي أَوَّلِ الْبَابِ، عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ.
وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ: حدثنا يَحْيَى بْنُ عَبْدِ الْمَلِكِ بْنِ أَبِي غَنِيَّةَ، عَنْ أَبِيهِ، عَنِ الْحَكَمِ، هُوَ ابْنُ عُتَيْبَةَ أَنَّهُ كَانَ لاَ يَرَى فِي عِشْرِينَ دِينَارًا زَكَاةً حَتَّى تَكُونَ عِشْرِينَ مِثْقَالاً, فَيَكُونُ فِيهَا نِصْفُ مِثْقَالٍ.
وَقَدْ ذَكَرْنَاهُ قَبْلُ، عَنْ عَطَاءٍ, وَعَمْرِو بْنِ دِينَارٍ, وَذَكَرْنَا رُجُوعَ عَطَاءٍ، عَنْ ذَلِكَ.
قال أبو محمد: مَا نَعْلَمُ، عَنْ أَحَدٍ مِنْ التَّابِعِينَ غَيْرَ مَا ذَكَرْنَا.
فأما كُلُّ مَا ذَكَرُوا فِيهِ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فَلاَ يَصِحُّ مِنْهُ شَيْءٌ وَلَوْ صَحَّ لَمَا اسْتَحْلَلْنَا خِلاَفَهُ; وَأَعُوذُ بِاَللَّهِ مِنْ ذَلِكَ.
أَمَّا حَدِيثُ عَلِيٍّ الَّذِي صَدَّرْنَا بِهِ فَإِنَّ ابْنَ وَهْبٍ، عَنْ جَرِيرِ بْنِ حَازِمٍ، عَنْ أَبِي إِسْحَاقَ قَرَنَ فِيهِ بَيْنَ عَاصِمِ بْنِ ضَمْرَةَ وَبَيْنَ الْحَارِثِ الأَعْوَرِ, وَالْحَارِثُ كَذَّابٌ, وَكَثِيرٌ مِنْ الشُّيُوخِ يَجُوزُ عَلَيْهِمْ مِثْلُ هَذَا, وَهُوَ أَنَّ الْحَارِثَ أَسْنَدَهُ وَعَاصِمٌ لَمْ يُسْنِدْهُ, فَجَمَعَهُمَا جَرِيرٌ, وَأَدْخَلَ حَدِيثَ أَحَدِهِمَا فِي الآخَرِ. وَقَدْ رَوَاهُ، عَنْ أَبِي إِسْحَاقَ، عَنْ عَاصِمٍ، عَنْ عَلِيٍّ: شُعْبَةُ, وَسُفْيَانُ, وَمَعْمَرُ, فَأَوْقَفُوهُ عَلَى عَلِيٍّ, وَهَكَذَا كُلُّ ثِقَةٍ رَوَاهُ، عَنْ عَاصِمٍ.
وَقَدْ رَوَى حَدِيثَ الْحَارِثِ, وَعَاصِمٍ: زُهَيْرُ بْنُ مُعَاوِيَةَ فَشَكَّ فِيهِ. كَمَا حَدَّثَنَا عبد الله بن ربيع، حدثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ، حدثنا مُحَمَّدُ بْنُ بَكْرٍ، حدثنا أَبُو دَاوُد، حدثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدٍ النُّفَيْلِيُّ، حدثنا زُهَيْرُ بْنُ مُعَاوِيَةَ، حدثنا أَبُو إِسْحَاقَ، عَنْ عَاصِمِ بْنِ ضَمْرَةَ, وَعَنِ الْحَارِثِ، عَنْ عَلِيٍّ. قَالَ زُهَيْرٌ: أَحْسَبُهُ، عَنِ النَّبِيِّ صلى الله عليه وسلم فَذَكَرَ صَدَقَةَ الْوَرِقِ: "إذَا كَانَتْ مِائَتَيْ دِرْهَمٍ فَفِيهَا خَمْسَةُ دَرَاهِمَ", فَمَا زَادَ فَعَلَى حِسَابِ ذَلِكَ". وَقَالَ فِي الْبَقَرِ: "فِي كُلِّ ثَلاَثِينَ تَبِيعٌ, وَفِي كُلِّ أَرْبَعِينَ مُسِنَّةٌ, وَلَيْسَ عَلَى الْعَوَامِلِ شَيْءٌ". وَقَالَ فِي الإِبِلِ: "فِي خَمْسٍ وَعِشْرِينَ خَمْسٌ مِنْ الْغَنَمِ, فَإِذَا زَادَتْ وَاحِدَةً فَفِيهَا بِنْتُ مَخَاضٍ, فَإِنْ لَمْ تَكُنْ فَابْنُ لَبُونٍ ذَكَرٌ". قَالَ زُهَيْرٌ: وَفِي حَدِيثِ عَاصِمٍ: "إذَا لَمْ يَكُنْ فِي الإِبِلِ بِنْتُ مَخَاضٍ، وَلاَ ابْنُ لَبُونٍ فَعَشَرَةُ دَرَاهِمَ أَوْ شَاتَانِ".
قَالَ عَلِيٌّ: قَدْ ذَكَرْنَا أَنَّهُ حَدِيثُ مَالِكٍ; وَلَوْ أَنَّ جَرِيرًا أَسْنَدَهُ، عَنْ عَاصِمٍ وَحْدَهُ لاََخَذْنَا بِهِ; لَكِنْ لَمْ يُسْنِدْهُ إلاَّ عَنِ الْحَارِثِ مَعَهُ, وَلَمْ يَصِحَّ لَنَا إسْنَادُهُ مِنْ طَرِيقِ عَاصِمٍ, ثُمَّ لَمَّا شَكَّ

(6/70)

زُهَيْرٌ فِيهِ بَطَلَ إسْنَادُهُ.
ثُمَّ يَلْزَمُ مَنْ صَحَّحَهُ أَنْ يَقُولَ بِكُلِّ مَا ذَكَرْنَا فِيهِ, وَلَيْسَ مِنْ الْمُخَالِفِينَ لَنَا طَائِفَةٌ إلاَّ وَهِيَ تُخَالِفُ مَا فِيهِ, وَمِنْ الْبَاطِلِ أَنْ يَكُونَ بَعْضُ مَا فِي الْخَبَرِ حُجَّةً وَبَعْضُهُ غَيْرَ حُجَّةٍ; فَبَطَلَ تَعَلُّقُهُمْ بِهَذَا الْخَبَرِ.
أَمَّا خَبَرُ الْحَسَنِ بْنِ عُمَارَةَ فَالْحَسَنُ مُطْرَحٌ.
وَأَمَّا حَدِيثُ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ فَصَحِيفَةٌ مُرْسَلَةٌ. وَرَوَاهُ أَيْضًا ابْنُ أَبِي لَيْلَى وَهُوَ سَيِّئُ الْحِفْظِ.
فَإِنْ لَجُّوا عَلَى عَادَاتِهِمْ وَصَحَّحُوا حَدِيثَ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ إذَا وَافَقَهُمْ فَلْيَسْتَمِعُوا.
رُوِّينَا مِنْ طَرِيقِ دَاوُد بْنِ أَبِي هِنْدٍ، عَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "لاَ يَجُوزُ لاِمْرَأَةٍ أَمْرٌ فِي مَالِهَا إذَا مَلَكَ زَوْجُهَا عِصْمَتَهَا".
وَمِنْ طَرِيقِ حُسَيْنِ1 الْمُعَلِّمِ، عَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "لاَ يَجُوزُ لاِمْرَأَةٍ عَطِيَّةٌ إلاَّ بِإِذْنِ زَوْجِهَا".
وَمِنْ طَرِيقِ الْعَلاَءِ بْنِ الْحَارِثِ، عَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ، عَنِ النَّبِيِّ عليه السلام: "أَنَّهُ قَضَى فِي الْعَيْنِ الْقَائِمَةِ السَّادَّةِ لِمَكَانِهَا بِثُلُثِ الدِّيَةِ".
وَعَنْ حُسَيْنِ الْمُعَلِّمِ، عَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ: "كانَتْ قِيمَةُ الدِّيَةِ عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم ثَمَانِمِائَةِ دِينَارٍ ثَمَانِيَةَ آلاَفِ دِرْهَمٍ, وَدِيَةُ أَهْلِ الْكِتَابِ عَلَى النِّصْفِ مِنْ دِيَةِ الْمُسْلِمِ, وَكَانَتْ كَذَلِكَ حَتَّى اُسْتُحْلِفَ عُمَرُ, فَقَامَ خَطِيبًا فَفَرَضَهَا عَلَى أَهْلِ الذَّهَبِ أَلْفَ دِينَارٍ, وَعَلَى أَهْلِ الْوَرِقِ اثْنَيْ عَشَرَ أَلْفَ دِرْهَمٍ, وَعَلَى أَهْلِ الْبَقَرِ مِائَتَيْ بَقَرَةٍ, وَعَلَى أَهْلِ الشَّاءِ أَلْفَيْ شَاةٍ, وَعَلَى أَهْلِ الْحُلَلِ مِائَتَيْ حُلَّةٍ, وَتَرَكَ دِيَةَ أَهْلِ الذِّمَّةِ لَمْ يَرْفَعْهَا فِيمَا رَفَعَ مِنْ الدِّيَةِ".
وَعَنْ سُلَيْمَانَ بْنِ مُوسَى، عَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَضَى أَنَّ مَنْ قُتِلَ خَطَأً فَدِيَتُهُ مِائَةٌ مِنْ الإِبِلِ, ثَلاَثُونَ بِنْتَ مَخَاضٍ, وَثَلاَثُونَ بِنْتَ لَبُونٍ وَعِشْرُونَ ابْنَ لَبُونٍ ذَكَرٍ, وَعِشْرُونَ حِقَّةً, وَقَضَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى أَهْلِ الْبَقَرِ مِائَتَيْ بَقَرَةٍ يَعْنِي فِي الدِّيَةِ وَمَنْ كَانَتْ دِيَتُهُ فِي الشَّاءِ فَأَلْفَا شَاةٍ".
وَكُلُّ هَذَا فَجَمِيعُ الْحَنَفِيَّةِ, وَالْمَالِكِيَّةِ, وَالشَّافِعِيَّةِ: مُخَالِفُونَ لاَِكْثَرِهِ, وَلَوْ أَرَدْنَا أَنْ نَزِيدَ مِنْ رِوَايَةِ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ لاََمْكَنَ ذَلِكَ, وَفِي هَذَا كِفَايَةٌ.
ـــــــ
1 في النسخة رقم "16" "حسن" وهو خطأ.

(6/71)

وَلاَ أَرَقُّ دِينًا مِمَّنْ يُوَثِّقُ رِوَايَةً إذَا وَافَقَتْ هَوَاهُ, وَيُوهِنُهَا إذَا خَالَفَتْ هَوَاهُ فَمَا يَتَمَسَّكُ فَاعِلُ هَذَا مِنْ الدِّينِ إلاَّ بِالتَّلاَعُبِ وَحَدِيثُ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَانِ مُرْسَلٌ وَعَنْ مَجْهُولٍ أَيْضًا.
وَأَمَّا حَدِيثُ ابْنِ عُمَرَ فَعَبْدُ اللَّهِ بْنُ وَاقِدٍ مَجْهُولٌ.
فَسَقَطَ كُلُّ مَا فِي هَذَا، عَنِ النَّبِيِّ صلى الله عليه وسلم وَلَمْ يَصِحَّ مِنْهُ شَيْءٌ.
وَأَمَّا مَا رُوِيَ فِي ذَلِكَ، عَنِ الصَّحَابَةِ، رضي الله عنهم، فَلاَ يَصِحُّ، عَنْ عُمَرَ, لإِنَّ رَاوِيَهُ يَحْيَى بْنُ أَيُّوبَ, وَهُوَ ضَعِيفٌ. وَقَدْ رُوِّينَا، عَنْ عُمَرَ مَا هُوَ أَصَحُّ مِنْ هَذَا; وَكُلُّهُمْ يُخَالِفُونَهُ.
كَمَا حَدَّثَنَا حمام، حدثنا ابْنُ مُفَرِّجٍ، حدثنا ابْنُ الأَعْرَابِيِّ، حدثنا الدَّبَرِيُّ، حدثنا عَبْدُ الرَّزَّاقِ، عَنْ هِشَامِ بْنِ حَسَّانَ وَسُفْيَانَ الثَّوْرِيِّ, وَمَعْمَرٍ قَالَ هِشَامٌ: عَنْ أَنَسِ بْنِ سِيرِينَ, وَقَالَ سُفْيَانُ, وَمَعْمَرُ: عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ أَنَسِ بْنِ سِيرِينَ, ثُمَّ اتَّفَقُوا كُلُّهُمْ، عَنْ أَنَسِ بْنِ سِيرِينَ قَالَ: بَعَثَنِي أَنَسُ بْنُ مَالِكٍ عَلَى الأَبِلَةِ فَأَخْرَجَ إلَيَّ كِتَابًا مِنْ عُمَرَ بْنِ الْخَطَّابِ "خُذْ مِنْ الْمُسْلِمِينَ مِنْ كُلِّ أَرْبَعِينَ دِرْهَمًا دِرْهَمًا وَمِنْ أَهْلِ الذِّمَّةِ مِنْ كُلِّ عِشْرِينَ دِرْهَمًا دِرْهَمًا وَمِمَّنْ لاَ ذِمَّةَ لَهُ مِنْ كُلِّ عَشَرَةِ دَرَاهِمَ دِرْهَمًا".
فَهَذَا أَنَسٌ, وَعُمَرُ بِأَصَحِّ إسْنَادٍ يُمْكِنُ; فَإِنْ تَأَوَّلُوا فِيهِ تَأْوِيلاً يَقْتَضِيهِ ظَاهِرُهُ فَمَا هُمْ بِأَقْوَى عَلَى ذَلِكَ مِنْ غَيْرِهِمْ فِيمَا يَحْتَجُّونَ بِهِ, وَمَا يَعْجِزُ أَحَدٌ، عَنْ أَنْ يَقُولَ: إنَّمَا أَمَرَ عُمَرُ فِي الْعِشْرِينَ دِينَارًا بِنِصْفِ دِينَارٍ كَمَا أَمَرَ فِي الرَّقِيقِ وَالْخَيْلِ بِعَشَرَةِ دَرَاهِمَ مِنْ كُلِّ رَأْسٍ: إذَا طَابَتْ نَفْسُ مَالِكِ كُلِّ ذَلِكَ بِهِ, وَإِلاَّ فَلاَ!!
وَأَمَّا الْخَبَرُ فِي ذَلِكَ، عَنِ ابْنِ مَسْعُودٍ فَمُرْسَلٌ; ، وَلاَ يَأْخُذُ بِهِ الْمَالِكِيُّونَ, وَلاَ الشَّافِعِيُّونَ, وَمِنْ الْبَاطِلِ أَنْ يَكُونَ قَوْلُ ابْنِ مَسْعُودٍ حُجَّةً فِي بَعْضِ حُكْمِهِ ذَلِكَ، وَلاَ يَكُونُ حُجَّةً فِي بَعْضِهِ, وَالْمُسَامَحَةُ فِي الدِّينِ هَلاَكٌ.
وَأَمَّا قَوْلُ عَلِيٍّ فَهُوَ صَحِيحٌ, وَقَدْ رُوِّينَا، عَنْ عَلِيٍّ مِنْ هَذِهِ الطَّرِيقِ نَفْسِهَا أَشْيَاءَ كَثِيرَةً قَدْ ذَكَرْنَاهَا: مِنْهَا: فِي كُلِّ خَمْسٍ وَعِشْرِينَ مِنْ الإِبِلِ خَمْسًا مِنْ الْغَنَمِ, وَكُلُّهُمْ مُخَالِفٌ لِهَذَا. وَمِنْ الْبَاطِلِ أَنْ يَكُونَ قَوْلُ عَلِيٍّ حُجَّةً فِي مَكَان غَيْرَ حُجَّةٍ فِي آخَرَ.
فَبَطَلَ كُلُّ مَا تَعَلَّقُوا بِهِ مِنْ آثَارِ الصَّحَابَةِ رضي الله تعالى عنهم.

(6/72)

ثُمَّ حَتَّى لَوْ صَحَّتْ هَذِهِ الآثَارُ كُلُّهَا، عَنِ النَّبِيِّ صلى الله عليه وسلم وَعَنِ الصَّحَابَةِ، رضي الله عنهم، لَكَانُوا مُخَالِفِينَ لَهَا; لإِنَّ الْحَنَفِيِّينَ, وَالْمَالِكِيِّينَ يَقُولُونَ: إنْ كَانَتْ عَشْرَةَ دَنَانِيرَ وَمِائَةَ دِرْهَمٍ فَفِيهَا الصَّدَقَةُ, وَكُلُّ هَذِهِ الآثَارِ تُبْطِلُ الزَّكَاةَ، عَنْ أَقَلَّ مِنْ عِشْرِينَ دِينَارًا; وَهُمْ يُوجِبُونَهَا فِي أَقَلَّ مِنْ عِشْرِينَ دِينَارًا; فَصَارَتْ كُلُّهَا حُجَّةً عَلَيْهِمْ, وَعَادَ مَا صَحَّحُوا مِنْ ذَلِكَ قَاطِعًا بِهِمْ أَقْبَحَ قَطْعٍ وَنَعُوذُ بِاَللَّهِ مِنْ الْخِذْلاَنِ.
وَالْمَالِكِيُّونَ: يُوجِبُونَهَا فِي عِشْرِينَ دِينَارًا نَاقِصَةً إذَا جَازَتْ جَوَازَ الْمُوَازَنَةِ, وَهَذَا خِلاَفُ مَا فِي هَذِهِ الأَخْبَارِ كُلِّهَا.
وَأَمَّا التَّابِعُونَ فَقَدْ اخْتَلَفُوا كَمَا ذَكَرْنَا, وَصَحَّ، عَنِ الزُّهْرِيِّ, وَعَطَاءٍ أَنَّهُ لاَ يُزَكَّى مِنْ الذَّهَبِ بِالذَّهَبِ إلاَّ أَرْبَعِينَ دِينَارًا, لاَ أَقَلَّ; ثُمَّ كَذَلِكَ إذَا زَادَتْ أَرْبَعِينَ دِينَارًا, وَرَأَوْا الزَّكَاةَ فِيمَا دُونَ ذَلِكَ وَمَا بَيْنَ كُلِّ أَرْبَعِينَ وَأَرْبَعِينَ بَعْدَهَا الْقِيمَةُ; وَكَانَتْ الْقِيمَةُ قَوْلاً لاَ يُوجِبُهُ قُرْآنٌ، وَلاَ سُنَّةٌ، وَلاَ إجْمَاعٌ، وَلاَ قَوْلُ صَاحِبٍ، وَلاَ دَلِيلٌ أَصْلاً; فَسَقَطَ هَذَا الْقَوْلُ.
وَقَدْ حدثنا حمام، حدثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عَلِيٍّ الْبَاجِيَّ، حدثنا عَبْدُ اللَّهِ بْنُ يُونُسَ، حدثنا بَقِيُّ بْنُ مَخْلَدٍ، حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، حدثنا حَمَّادُ بْنُ مَسْعَدَةَ، عَنْ أَشْعَثَ، هُوَ ابْنُ عَبْدِ الْمَلِكِ الْحُمْرَانِيُّ، عَنِ الْحَسَنِ الْبَصْرِيِّ قَالَ: لَيْسَ فِي أَقَلَّ مِنْ أَرْبَعِينَ دِينَارًا شَيْءٌ.
قال أبو محمد: فَصَحَّتْ الزَّكَاةُ فِي أَرْبَعِينَ مِنْ الذَّهَبِ ثُمَّ فِي كُلِّ أَرْبَعِينَ زَائِدَةً: بِالإِجْمَاعِ الْمُتَيَقَّنِ الْمَقْطُوعِ بِهِ فَوَجَبَ الْقَوْلُ بِهِ وَلَمْ يَكُنْ فِي إيجَابِ الزَّكَاةِ فِي أَقَلَّ مِنْ ذَلِكَ، وَلاَ فِيمَا بَيْنَ النِّصَابَيْنِ: قُرْآنٌ، وَلاَ سُنَّةٌ صَحِيحَةٌ، وَلاَ إجْمَاعٌ, وَلاَ يَجُوزُ أَنْ تُؤْخَذَ الشَّرَائِعُ فِي دِينِ الإِسْلاَمِ إلاَّ بِأَحَدِ هَذِهِ الثَّلاَثَةِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قَالَ عَلِيٌّ: فَلَيْسَ إلاَّ هَذَا الْقَوْلُ, أَوْ قَوْلُ مَنْ قَالَ: قَدْ صَحَّ أَنَّ فِي الذَّهَبِ زَكَاةً بِالنَّصِّ الثَّابِتِ; فَالْوَاجِبُ أَنْ يُزَكَّى كُلُّ ذَهَبٍ, إلاَّ ذَهَبًا صَحَّ الإِجْمَاعُ عَلَى إسْقَاطِ زَكَاتِهَا فَمَنْ قَالَ هَذَا: فَوَاجِبٌ عَلَيْهِ أَنْ يُزَكِّيَ كُلَّ مَا دُونَ الْعِشْرِينَ بِالْقِيمَةِ, وَأَنْ يُزَكِّيَ حُلِيَّ الذَّهَبِ, وَأَنْ يُزَكِّيَ كُلَّ ذَهَبٍ حِينَ يَمْلِكُهُ مَالِكُهُ فَكُلُّ هَذَا قَدْ قَالَ بِهِ جَمَاعَةٌ مِنْ الأَئِمَّةِ الَّذِينَ هُمْ أَجَلُّ مِنْ أَبِي حَنِيفَةَ, وَمَالِكٍ, وَالشَّافِعِيِّ.
قال أبو محمد: وَلَمْ نَقُلْ بِهَذَا لِمَا قَدَّمْنَاهُ مِنْ أَنَّهُ لاَ يَحِلُّ أَنْ يُنْسَبَ إلَى اللَّهِ تَعَالَى، وَلاَ إلَى رَسُولِهِ صلى الله عليه وسلم قول إلاَّ بِيَقِينِ نَقْلٍ صَحِيحٍ مِنْ رِوَايَةِ الإِثْبَاتِ أَوْ بِنَقْلِ تَوَاتُرٍ أَوْ مُجْمَعٍ عَلَيْهِ, وَلَيْسَ شَيْءٌ مِنْ هَذِهِ الأَحْوَالِ مَوْجُودًا فِي شَيْءٍ مِنْ هَذِهِ الأَقْوَالِ وَقَدْ قلنا: إنَّ الإِجْمَاعَ قَدْ صَحَّ عَلَى أَنَّهُ عليه السلام لَمْ يُوجِبْ الزَّكَاةَ فِي كُلِّ عَدَدٍ مِنْ الذَّهَبِ, وَلاَ فِي كُلِّ

(6/73)

وَقْتٍ مِنْ الدَّهْرِ وَبِاَللَّهِ التَّوْفِيقُ.
قال أبو محمد: وَأَمَّا قَوْلُ أَبِي حَنِيفَةَ فَمَا تَعَلَّقَ بِمَا رُوِيَ فِي ذَلِكَ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ، رضي الله عنهم،; لإِنَّ الرِّوَايَةَ، عَنْ عُمَرَ رضي الله عنه بِأَنَّ مَا زَادَ عَلَى عِشْرِينَ دِينَارًا فَإِنَّهُ يُزَكَّى بِالدَّرَاهِمِ. وَعَنِ ابْنِ مَسْعُودٍ: تَزْكِيَةُ الذَّهَبِ بِالدَّرَاهِمِ, وَهَذَا يَخْرُجُ عَلَى قَوْلِ الزُّهْرِيِّ, وَعَطَاءٍ, وَمَا وَجَدْنَا، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ، وَلاَ مِنْ التَّابِعِينَ أَنَّ الْوَقْصَ فِي الذَّهَبِ يُزَكَّى بِالذَّهَبِ فَخَرَجَ قَوْلُهُ، عَنْ أَنْ يَكُونَ لَهُ سَلَفٌ.
وَنَسْأَلُهُمْ أَيْضًا: مِنْ أَيْنَ جَعَلْتُمْ الْوَقْصَ فِي الذَّهَبِ أَرْبَعَةَ دَنَانِيرَ وَلَيْسَ هَذَا فِي شَيْءٍ مِنْ الآثَارِ الَّتِي احْتَجَجْتُمْ بِهَا; بَلْ الأَثَرُ الَّذِي رُوِيَ، عَنْ عَلِيٍّ فِي ذَلِكَ إلَى النَّبِيِّ صلى الله عليه وسلم بأن مَا زَادَ عَلَى عِشْرِينَ دِينَارًا فَإِنَّهُ يُزَكَّى بِالْحِسَابِ; وَإِنَّمَا جَاءَ، عَنْ عُمَرَ فِي ذَلِكَ قَوْلٌ لاَ يَصِحُّ وَمَعَ ذَلِكَ فَقَدْ خَالَفْتُمُوهُ, وَرَأَيْتُمْ تَزْكِيَتَهُ بِالذَّهَبِ وَرَآهُ هُوَ بِالْوَرِقِ بِالْقِيمَةِ, وَقَدْ خَالَفَهُ عَلِيٌّ, وَابْنُ عُمَرَ بِرِوَايَةٍ أَصَحَّ مِنْ الرِّوَايَةِ، عَنْ عُمَرَ.
فَلاَ مَلْجَأَ لَهُمْ إلاَّ أَنْ يَقُولُوا: قِسْنَاهُ عَلَى الْفِضَّةِ.
قَوْلُ عَلِيٍّ: وَهَذَا قِيَاسٌ وَالْقِيَاسُ كُلُّهُ بَاطِلٌ; ثُمَّ لَوْ صَحَّ الْقِيَاسُ لَكَانَ هَذَا مِنْهُ قِيَاسًا لِلْخَطَأِ عَلَى الْخَطَأِ وَعَلَى أَصْلٍ غَيْرِ صَحِيحٍ وَلَمْ يَأْتِ بِهِ قَطُّ قُرْآنٌ، وَلاَ سُنَّةٌ صَحِيحَةٌ، وَلاَ رِوَايَةٌ سَقِيمَةٌ، وَلاَ إجْمَاعٌ مِنْ أَنَّ كُلَّ عَشَرَةِ دَرَاهِمَ بِإِزَاءِ دِينَارٍ, وَإِنَّمَا هُوَ شَيْءٌ قَالُوهُ فِي الزَّكَاةِ, وَالْقَطْعِ فِي السَّرِقَةِ. وَالدِّيَةِ, وَالصَّدَاقِ, وَكُلُّ ذَلِكَ خَطَأٌ مِنْهُمْ, لَيْسَ شَيْءٌ مِنْهُ صَحِيحًا عَلَى مَا بَيَّنَّاهُ وَنُبَيِّنُ إنْ شَاءَ اللَّهُ تَعَالَى; إذْ لَيْسَ فِي شَيْءٍ مِنْ ذَلِكَ قُرْآنٌ، وَلاَ سُنَّةٌ صَحِيحَةٌ، وَلاَ إجْمَاعٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَبِالدَّلِيلِ الَّذِي ذَكَرْنَا وَجَبَ أَنْ لاَ يُزَكَّى الذَّهَبُ إلاَّ حَتَّى يُتِمَّ عِنْدَ مَالِكِهِ حَوْلاً كَمَا قَدَّمْنَا.
ثُمَّ اسْتَدْرَكْنَا فَرَأَيْنَا أَنَّ حَدِيثَ جَرِيرِ بْنِ حَازِمٍ مُسْنَدٌ صَحِيحٌ لاَ يَجُوزُ خِلاَفُهُ، وَأَنَّ الاِعْتِلاَلَ فِيهِ بِأَنَّ عَاصِمَ بْنَ ضَمْرَةَ, أَوْ أَبَا إِسْحَاقَ, أَوْ جَرِيرًا خَلَطَ إسْنَادَ الْحَارِثِ بِإِرْسَالِ عَاصِمٍ: هُوَ الظَّنُّ الْبَاطِلُ الَّذِي لاَ يَجُوزُ, وَمَا عَلَيْنَا مِنْ مُشَارَكَةِ الْحَارِثِ لِعَاصِمٍ, وَلاَ لاِِرْسَالِ مَنْ أَرْسَلَهُ; ، وَلاَ لِشَكِّ زُهَيْرٍ فِيهِ شَيْءٌ وَجَرِيرٌ ثِقَةٌ; فَالأَخْذُ بِمَا أَسْنَدَهُ لاَزِمٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(6/74)

الزكاة واجبة في حلي الفضة و الذهب إذا بلغ كل واحد منهما المقدار الذي ذكرنا و أتم عند مالكه عاما قمريا
...
684 - مَسْأَلَةٌ: وَالزَّكَاةُ وَاجِبَةٌ فِي حُلِيِّ الْفِضَّةِ وَالذَّهَبِ إذَا بَلَغَ كُلُّ وَاحِدٍ مِنْهُمَا الْمِقْدَارَ الَّذِي ذَكَرْنَا وَأَتَمَّ عِنْدَ مَالِكِهِ عَامًا قَمَرِيًّا.
وَلاَ يَجُوزُ أَنْ يُجْمَعَ بَيْنَ الذَّهَبِ وَالْفِضَّةِ فِي الزَّكَاةِ، وَلاَ أَنْ يَخْرُجَ أَحَدُهُمَا، عَنِ الآخَرِ، وَلاَ قِيمَتُهُمَا فِي عَرْضٍ أَصْلاً, وَسَوَاءٌ كَانَ حُلِيَّ امْرَأَةٍ أَوْ حُلِيَّ رَجُلٍ, وَكَذَلِكَ حِلْيَةُ السَّيْفِ وَالْمُصْحَفِ وَالْخَاتَمِ وَكُلِّ مَصُوغِ مِنْهُمَا حَلَّ اتِّخَاذُهُ أَوْ لَمْ يَحِلَّ.
وقال أبو حنيفة: بِوُجُوبِ الزَّكَاةِ فِي حُلِيِّ الذَّهَبِ وَالْفِضَّةِ.
وقال مالك: إنْ كَانَ الْحُلِيُّ لاِمْرَأَةٍ تَلْبَسُهُ أَوْ تُكْرِيهِ أَوْ كَانَ لِرَجُلٍ يَعُدُّهُ لِنِسَائِهِ فَلاَ زَكَاةَ فِي شَيْءٍ مِنْهُ, فَإِنْ كَانَ لِرَجُلٍ يَعُدُّهُ لِنَفْسِهِ عِدَّةً فَفِيهِ الزَّكَاةُ، وَلاَ زَكَاةَ عَلَى الرَّجُلِ فِي حِلْيَةِ السَّيْفِ, وَالْمِنْطَقَةِ, الْمُصْحَفِ, وَالْخَاتَمِ.
وقال الشافعي: لاَ زَكَاةَ فِي حُلِيِّ ذَهَبٍ, أَوْ فِضَّةٍ.
وَجَاءَ فِي ذَلِكَ، عَنِ السَّلَفِ مَا قَدْ ذَكَرْنَاهُ فِي الْبَابِ الَّذِي قَبْلَ هَذَا، عَنِ ابْنِ مَسْعُودٍ، عَنْ إيجَابِهِ الزَّكَاةَ فِي حُلِيِّ امْرَأَتِهِ. وَهُوَ عَنْهُ فِي غَايَةِ الصِّحَّةِ
وَرُوِّينَا مِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى، عَنْ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِي، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ، عَنْ عَلْقَمَةَ قَالَ قَالَتْ امْرَأَةٌ لِعَبْدِ اللَّهِ بْنِ مَسْعُودٍ: لِي حُلِيٌّ فَقَالَ لَهَا: إذَا بَلَغَ مِائَتَيْنِ فَفِيهِ الزَّكَاةُ.
وَعَنْ عُمَرَ بْنِ الْخَطَّابِ أَنَّهُ كَتَبَ إلَى أَبِي مُوسَى: مُرْ نِسَاءَ الْمُسْلِمِينَ يُزَكِّينَ حُلِيَّهُنَّ.
وَمِنْ طَرِيقِ جَرِيرِ بْنِ حَازِمٍ، عَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ قَالَ: كَانَ عَبْدُ اللَّهِ بْنُ عَمْرِو بْنِ الْعَاصِ يَأْمُرُ بِالزَّكَاةِ فِي حُلِيِّ بَنَاتِهِ وَنِسَائِهِ.
وَمِنْ طَرِيقِ حُسَيْنِ الْمُعَلِّمِ، عَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ سَالِمٍ، عَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ أَنَّهُ كَانَ يَأْمُرُهُ بِذَلِكَ كُلَّ عَامٍ.
وَعَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ عُرْوَةَ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: لاَ بَأْسَ بِلُبْسِ الْحُلِيِّ إذَا أُعْطِيت زَكَاتُهُ

(6/75)

وَهُوَ قَوْلُ مُجَاهِدٍ, وَعَطَاءٍ, وطَاوُوس, وَجَابِرِ بْنِ زَيْدٍ, وَمَيْمُونِ بْنِ مِهْرَانَ, وَعَبْدِ اللَّهِ بْنِ شَدَّادٍ, وَسَعِيدِ بْنِ الْمُسَيِّبِ, وَسَعِيدِ بْنِ جُبَيْرٍ, وَذَرٍّ الْهَمْدَانِيِّ وَابْنِ سِيرِينَ, وَاسْتَحَبَّهُ الْحَسَنُ.
قَالَ الزُّهْرِيُّ: مَضَتْ السُّنَّةُ أَنَّ فِي الْحُلِيِّ الزَّكَاةَ.
وَهُوَ قَوْلُ ابْنِ شُبْرُمَةَ, وَالأَوْزَاعِيِّ, وَالْحَسَنِ بْنِ حَيٍّ.
وَقَالَ اللَّيْثُ: مَا كَانَ مِنْ حُلِيٍّ يُلْبَسُ وَيُعَارُ فَلاَ زَكَاةَ فِيهِ, وَمَا كَانَ مِنْ حُلِيٍّ اُتُّخِذَ لِيُحْرَزَ مِنْ الزَّكَاةِ فَفِيهِ الزَّكَاةُ.
وَقَالَ جَابِرُ بْنُ عَبْدِ اللَّهِ, وَابْنُ عُمَرَ: لاَ زَكَاةَ فِي الْحُلِيِّ.
وَهُوَ قَوْلُ أَسْمَاءَ بِنْتِ أَبِي بَكْرٍ الصِّدِّيقِ; وَرُوِيَ أَيْضًا، عَنْ عَائِشَةَ, وَهُوَ عَنْهُمَا صَحِيحٌ, وَهُوَ قَوْلُ الشَّعْبِيِّ, وَعَمْرَةَ بِنْتِ عَبْدِ الرَّحْمَانِ, وَأَبِي جَعْفَرٍ مُحَمَّدِ بْنِ عَلِيٍّ; وَرُوِيَ أَيْضًا، عَنْ طَاوُوس, وَالْحَسَنِ, وَسَعِيدِ بْنِ الْمُسَيِّبِ.
وَاخْتَلَفَ فِيهِ قَوْلُ سُفْيَانَ الثَّوْرِيِّ, فَمَرَّةً رَأَى فِيهِ الزَّكَاةَ, وَمَرَّةً لَمْ يَرَهَا.
قال أبو محمد: وَهُنَا قَوْلُ أَنَسٍ: إنَّ الزَّكَاةَ فِيهِ مَرَّةٌ وَاحِدَةٌ, ثُمَّ لاَ تَعُودُ فِيهِ الزَّكَاةُ.
وَرُوِّينَا، عَنْ أَبِي أُمَامَةَ الْبَاهِلِيِّ وَخَالِدِ بْنِ مَعْدَانَ: أَنَّ حِلْيَةَ السَّيْفِ مِنْ الْكُنُوزِ. وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ وَعَطَاءٍ: لاَ زَكَاةَ فِي قَدَحٍ مُفَضَّضٍ، وَلاَ فِي مِنْطَقَةٍ مُحَلاَّةٍ، وَلاَ فِي سَيْفٍ مُحَلًّى.
قَالَ عَلِيٌّ: أَمَّا قَوْلُ مَالِكٍ فَتَقْسِيمٌ غَيْرُ صَحِيحٍ, وَمَا عِلْمنَا ذَلِكَ التَّقْسِيمَ، عَنْ أَحَدٍ قَبْلَهُ, وَلاَ تَقُومُ عَلَى صِحَّتِهِ حُجَّةٌ مِنْ قُرْآنٍ، وَلاَ سُنَّةٍ، وَلاَ إجْمَاعٍ, وَلاَ قَوْلِ صَاحِبٍ، وَلاَ قِيَاسٍ، وَلاَ رَأْيٍ لَهُ وَجْهٌ.
وَالْعَجَبُ أَنَّهُمْ احْتَجُّوا فِي ذَلِكَ بِأَنَّ الزَّكَاةَ إنَّمَا سَقَطَتْ، عَنِ الْحُلِيِّ الْمُتَّخَذِ لِلنِّسَاءِ لاَِنَّهُ مُبَاحٌ لَهُنَّ, وَكَذَلِكَ، عَنِ الْمِنْطَقَةِ, وَالسَّيْفِ, وَحِلْيَةِ الْمُصْحَفِ, وَالْخَاتَمِ لِلرِّجَالِ.
قال أبو محمد: فَكَانَ هَذَا الاِحْتِجَاجُ عَجَبًا وَلَقَدْ عَلِمَ كُلُّ مُسْلِمٍ أَنَّ الدَّنَانِيرَ وَالدَّرَاهِمَ وَنِقَارَ الذَّهَبِ وَالْفِضَّةِ: مُبَاحٌ اتِّخَاذُ كُلِّ ذَلِكَ لِلرِّجَالِ وَالنِّسَاءِ فَيَنْبَغِي عَلَى هَذَا أَنْ تَسْقُطَ الزَّكَاةُ، عَنْ كُلِّ ذَلِكَ, إنْ كَانَتْ هَذِهِ الْعِلَّةُ صَحِيحَةً وَيَلْزَمُ عَلَى هَذِهِ الْعِلَّةِ أَنَّ مَنْ

(6/76)

اتَّخَذَ مَا لاَ زَكَاةَ فِيهِ مِمَّا لَمْ يُبَحْ لَهُ اتِّخَاذُهُ أَنْ تَكُونَ فِيهِ الزَّكَاةُ عُقُوبَةً لَهُ, كَمَا أَسْقَطَ الزَّكَاةَ عَمَّا فِيهِ الزَّكَاةُ مِنْ الذَّهَبِ وَالْفِضَّةِ إذَا اُتُّخِذَ مِنْهُ حُلِيٌّ مُبَاحٌ اتِّخَاذُهُ!!
فَإِنْ قَالُوا: إنَّهُ يُشْبِهُ مَتَاعَ الْبَيْتِ الَّذِي لاَ زَكَاةَ فِيهِ مِنْ الثِّيَابِ وَنَحْوِهَا.
قلنا لَهُمْ: فَأَسْقِطُوا بِهَذِهِ الْعِلَّةِ نَفْسِهَا إنْ صَحَّحْتُمُوهَا الزَّكَاةَ، عَنِ الإِبِلِ الْمُتَّخَذَةِ لِلرُّكُوبِ وَالسَّنِيِّ وَالْحَمْلِ وَالطَّحْنِ, وَعَنِ الْبَقَرِ الْمُتَّخَذَةِ لِلْحَرْثِ.
وَقَبْلَ كُلِّ شَيْءٍ وَبَعْدُ, فَمَعَ فَسَادِ هَذِهِ الْعِلَّةِ وَتَنَاقُضِهَا, مِنْ أَيْنَ قُلْتُمْ بِهَا وَمِنْ أَيْنَ صَحَّ لَكُمْ أَنَّ مَا أُبِيحَ اتِّخَاذُهُ مِنْ الْحُلِيِّ تَسْقُطُ عَنْهُ الزَّكَاةُ وَمَا هُوَ إلاَّ قَوْلُكُمْ جَعَلْتُمُوهُ حُجَّةً لِقَوْلِكُمْ، وَلاَ مَزِيدَ!
ثُمَّ أَيْنَ وَجَدْتُمْ إبَاحَةَ اتِّخَاذِ الْمِنْطَقَةِ الْمُحَلاَّةِ بِالْفِضَّةِ وَالْمُصْحَفِ الْمُحَلَّى بِالْفِضَّةِ لِلرِّجَالِ دُونَ السَّرْجِ وَاللِّجَامِ, وَالْمَهَامِيزِ الْمُحَلاَّةِ بِالْفِضَّةِ.
فَإِنْ ادَّعَوْا فِي ذَلِكَ رِوَايَةً، عَنِ السَّلَفِ ادَّعَوْا مَا لاَ يَجِدُونَهُ.
وَأَوْجَدْنَاهُمْ، عَنِ السَّلَفِ بِأَصَحِّ طَرِيقٍ مِنْ طَرِيقِ الْبُخَارِيِّ مُحَمَّدِ بْنِ إسْمَاعِيلَ فِي تَارِيخِهِ، عَنْ عَبْدِ اللَّهِ بْنِ مُحَمَّدٍ الْمُسْنَدِيِّ، عَنْ سُفْيَانَ، عَنْ إسْمَاعِيلَ بْنِ مُحَمَّدِ بْنِ سَعْدِ بْنِ أَبِي وَقَّاصٍ، عَنْ عَمِّهِ مُصْعَبِ بْنِ سَعْدٍ قَالَ: رَأَيْتُ عَلَى سَعْدِ بْنِ أَبِي وَقَّاصٍ, وَطَلْحَةَ بْنِ عُبَيْدِ اللَّهِ, وَصُهَيْبٍ خَوَاتِيمَ ذَهَبٍ.
وَصَحَّ أَيْضًا، عَنِ الْبَرَاءِ بْنِ عَازِبٍ. فَأَسْقِطُوا لِهَذَا الزَّكَاةَ، عَنْ خَوَاتِيمِ الذَّهَبِ لِلرِّجَالِ; أَوْ قِيسُوا حِلْيَةَ السَّرْجِ وَاللِّجَامِ وَالدِّرْعِ وَالْبَيْضَةِ عَلَى الْمِنْطَقَةِ وَالسَّيْفِ; وَإِلاَّ فَلاَ النُّصُوصَ اتَّبَعْتُمْ, وَلاَ الْقِيَاسَ اسْتَعْمَلْتُمْ فَسَقَطَ هَذَا الْقَوْلُ بِيَقِينٍ.
وَأَمَّا قَوْلُ اللَّيْثِ فَفَاسِدٌ أَيْضًا, لاَِنَّهُ لاَ يَخْلُو حُلِيُّ النِّسَاءِ مِنْ أَنْ تَكُونَ فِيهِ الزَّكَاةُ أَوْ لاَ تَكُونَ فِيهِ الزَّكَاةُ, فَإِنْ كَانَتْ فِيهِ الزَّكَاةُ فَفِي كُلِّ حَالٍّ فِيهِ الزَّكَاةُ وَإِنْ كَانَ لاَ زَكَاةَ فِيهِ فَمَا عَلِمْنَا عَلَى مَنْ اتَّخَذَ مَا لاَ زَكَاةَ فِيهِ لِيُحْرِزَهُ مِنْ الزَّكَاةِ زَكَاةً وَلَوْ كَانَ هَذَا لَوَجَبَ عَلَى مَنْ اشْتَرَى بِدَرَاهِمِهِ دَارًا أَوْ ضَيْعَةً لِيُحْرِزَهَا مِنْ الزَّكَاةِ أَنْ يُزَكِّيَهَا, وَهُوَ لاَ يَقُولُ بِهَذَا.
وَأَمَّا الشَّافِعِيُّ فَإِنَّهُ عَلَّلَ ذَلِكَ بِالنَّمَاءِ. فَأَسْقَطَ الزَّكَاةَ، عَنِ الْحُلِيِّ وَعَنِ الإِبِلِ; وَالْبَقَرِ وَالْغَنَمِ غَيْرِ السَّوَائِمِ

(6/77)

قال أبو محمد: وَهَذَا تَعْلِيلٌ فَاسِدٌ; لاَِنَّهُ لَمْ يَأْتِ بِهِ قُرْآنٌ، وَلاَ سُنَّةٌ، وَلاَ إجْمَاعٌ، وَلاَ نَظَرٌ صَحِيحٌ; وَقَدْ عَلِمْنَا أَنَّ الثِّمَارَ وَالْخُضَرَ تَنْمِي, وَهُوَ لاَ يَرَى الزَّكَاةَ فِيهَا وَكِرَاءُ الإِبِلِ, وَعَمَلُ الْبَقَرِ يَنْمِي, وَهُوَ لاَ يَرَى الزَّكَاةَ فِيهَا وَالدَّرَاهِمُ لاَ تَنْمِي إذَا بَقِيَتْ عِنْدَ مَالِكِهَا, وَهُوَ يَرَى الزَّكَاةَ فِيهَا, وَالْحُلِيُّ يَنْمِي كِرَاؤُهُ وَقِيمَتُهُ, وَهُوَ لاَ يَرَى الزَّكَاةَ فِيهِ.
وَأَمَّا أَبُو حَنِيفَةَ فَأَوْجَبَ الزَّكَاةَ فِي الْحُلِيِّ, وَأَسْقَطَ الزَّكَاةَ، عَنِ الْمُسْتَعْمَلَةِ مِنْ الإِبِلِ, وَالْبَقَرِ, وَالْغَنَمِ; وَهَذَا تَنَاقُضٌ.
وَاحْتَجَّ لَهُ بَعْضُ مُقَلِّدِيهِ بِأَنَّ الذَّهَبَ, وَالْفِضَّةَ قَبْلَ أَنْ يُتَّخَذَ حُلِيًّا كَانَتْ فِيهِمَا الزَّكَاةُ, ثُمَّ قَالَتْ طَائِفَةٌ: قَدْ سَقَطَ عَنْهُمَا حَقُّ الزَّكَاةِ. وَقَالَ آخَرُونَ: لَمْ يَسْقُطْ, فَوَجَبَ أَنْ لاَ يَسْقُطَ مَا أَجْمَعُوا عَلَيْهِ بِاخْتِلاَفٍ.
فَقُلْنَا: هَذِهِ حُجَّةٌ صَحِيحَةٌ; إلاَّ أَنَّهَا لاَزِمَةٌ لَكُمْ فِي غَيْرِ السَّوَائِمِ; لاِتِّفَاقِ الْكُلِّ عَلَى وُجُوبِ الزَّكَاةِ فِيهَا قَبْلَ أَنْ تُعْلَفَ, فَلَمَّا عُلِفَتْ اخْتَلَفُوا فِي سُقُوطِ الزَّكَاةِ أَوْ تَمَادِيهَا, فَوَجَبَ أَنْ لاَ يَسْقُطَ مَا أَجْمَعُوا عَلَيْهِ بِاخْتِلاَفٍ.
وَقَالَ هَذَا الْقَائِلُ: وَجَدْنَا الْمَعْلُوفَةَ نُنْفِقُ عَلَيْهَا وَنَأْخُذُ مِنْهَا, وَوَجَدْنَا السَّوَائِمَ نَأْخُذُ مِنْهَا، وَلاَ نُنْفِقُ عَلَيْهَا; وَالْحُلِيُّ يُؤْخَذُ كِرَاؤُهُ وَيُنْتَفَعُ بِهِ، وَلاَ يُنْفَقُ عَلَيْهِ, فَكَانَ أَشْبَهَ بِالسَّوَائِمِ مِنْهُ بِالْمَعْلُوفَةِ.
فَقِيلَ لَهُ: وَالسَّائِمَةُ أَيْضًا يُنْفَقُ عَلَيْهَا أَجْرُ الرَّاعِي. وَهَذِهِ كُلُّهَا أَهْوَاسٌ وَتَحَكُّمٌ فِي الدِّينِ بِالضَّلاَلِ!!
قال أبو محمد: وَاحْتَجَّ مَنْ رَأَى إيجَابَ الزَّكَاةِ فِي الْحُلِيِّ بِآثَارٍ وَاهِيَةٍ, لاَ وَجْهَ لِلاِشْتِغَالِ بِهَا, إلاَّ أَنَّنَا نُنَبِّهُ عَلَيْهَا تَبْكِيتًا لِلْمَالِكِيِّينَ الْمُحْتَجِّينَ بِمِثْلِهَا وَبِمَا هُوَ دُونَهَا إذَا وَافَقَ تَقْلِيدَهُمْ وَهِيَ.
خَبَرٌ رُوِّينَاهُ مِنْ طَرِيقِ خَالِدِ بْنِ الْحَارِثِ، عَنِ الْحُسَيْنِ الْمُعَلِّمِ، عَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ: أَنَّ امْرَأَةً دَخَلَتْ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم وَفِي يَدِهَا مَسَكَتَانِ غَلِيظَتَانِ مِنْ ذَهَبٍ فَقَالَ لَهَا: "أَتُؤَدِّينَ زَكَاةَ هَذَا؟" قَالَتْ: لاَ, قَالَ: "أَيَسُرُّكِ أَنْ يُسَوِّرَكِ اللَّهُ بِهِمَا يَوْمَ الْقِيَامَةِ سِوَارَيْنِ مِنْ نَارٍ؟", فَأَلْقَتْهُمَا, وَقَالَتْ: هُمَا لِلَّهِ وَلِرَسُولِهِ.

(6/78)

وَالْمَالِكِيُّونَ يَحْتَجُّونَ بِرِوَايَةِ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ إذَا وَافَقَ أَهْوَاءَهُمْ, وَلَمْ يَرْوِهِ هَاهُنَا حُجَّةً.
وَخَبَرٌ مِنْ طَرِيقِ عَتَّابٍ، عَنْ ثَابِتِ بْنِ عَجْلاَنَ، عَنْ عَطَاءٍ، عَنْ أُمِّ سَلَمَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ كُنْتُ أَلْبَسُ أَوْضَاحًا لِي مِنْ ذَهَبٍ, فَقُلْتُ: يَا رَسُولَ اللَّهِ أَكَنْزٌ هُوَ قَالَ: "مَا بَلَغَ أَنْ تُؤَدَّى زَكَاتُهُ فَزُكِّيَ فَلَيْسَ بِكَنْزٍ".
وَعَتَّابٌ مَجْهُولٌ, إلاَّ أَنَّ الْمَالِكِيِّينَ يَحْتَجُّونَ بِمِثْلِ حَرَامِ بْنِ عُثْمَانَ, وَسَوَّارِ بْنِ مُصْعَبٍ, وَهَذَا خَيْرٌ مِنْهُ.
وَمِنْ طَرِيقِ يَحْيَى بْنِ أَيُّوبَ، عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي جَعْفَرٍ: أَنَّ مُحَمَّدَ بْنَ عَمْرٍو، هُوَ ابْنُ عَطَاءٍ أَخْبَرَهُ، عَنْ عَبْدِ اللَّهِ بْنِ شَدَّادِ بْنِ الْهَادِ قَالَ: دَخَلْنَا عَلَى عَائِشَةَ أُمِّ الْمُؤْمِنِينَ فَقَالَتْ: دَخَلَ عَلَيَّ رَسُولُ اللَّهِ صلى الله عليه وسلم فَرَأَى فِي يَدِي سِخَابًا مِنْ وَرِقٍ فَقَالَ: "أَتُؤَدِّينَ زَكَاتَهُ؟", قُلْت: لاَ, أَوْ مَا شَاءَ اللَّهُ تَعَالَى, فَقَالَ: "هُوَ حَسْبُكِ مِنْ النَّارِ".
قال أبو محمد: يَحْيَى بْنُ أَيُّوبَ ضَعِيفٌ, وَالْمَالِكِيُّونَ يَحْتَجُّونَ بِرِوَايَتِهِ, إذَا وَافَقَ أَهْوَاءَهُمْ. وَنَقُولُ لِلْحَنَفِيِّينَ: أَنْتُمْ قَدْ تَرَكْتُمْ رِوَايَةَ أَبِي هُرَيْرَةَ فِي غَسْلِ الإِنَاءِ مِنْ وُلُوغِ الْكَلْبِ سَبْعًا مِنْ أَجْلِ أَنَّكُمْ رَوَيْتُمْ مِنْ طَرِيقٍ لاَ خَيْرَ فِيهَا أَنَّهُ خَالَفَ مَا رُوِيَ مِنْ ذَلِكَ لاَ حُجَّةَ لَكُمْ فِي تَرْكِ ذَلِكَ الْخَبَرِ الثَّابِتِ إلاَّ بِهَذَا, ثُمَّ أَخَذْتُمْ بِرَاوِيَةِ عَائِشَةَ هَذِهِ الَّتِي لاَ تَصِحُّ; وَهِيَ قَدْ خَالَفَتْهُ مِنْ أَصَحِّ طَرِيقٍ, فَمَا هَذَا التَّلاَعُبُ بِالدِّينِ!
فَإِنْ قَالُوا: قَدْ رُوِيَ عَنْهَا الأَخْذُ بِمَا رَوَتْ مِنْ هَذَا.
قلنا لَهُمْ: وَقَدْ صَحَّ عَنْ أَبِي هُرَيْرَةَ الأَخْذُ بِمَا رَوَى فِي غَسْلِ الإِنَاءِ مِنْ وُلُوغِ الْكَلْبِ.
فَإِنْ قَالُوا: قَدْ رَوَى زَكَاةَ الْحُلِيِّ كَمَا أَوْرَدْتُمْ غَيْرُ عَائِشَةَ, وَهُوَ عَبْدُ اللَّهِ بْنُ عَمْرٍو.

(6/79)

قلنا لَهُمْ: وَقَدْ رَوَى غَسْلَ الإِنَاءِ مِنْ وُلُوغِ الْكَلْبِ سَبْعًا غَيْرُ أَبِي هُرَيْرَةَ, وَهُوَ عَبْدُ اللَّهِ بْنُ مُغَفَّلٍ; وَهَذَا مَا لاَ انْفِكَاكَ لَهُمْ مِنْهُ.
قال أبو محمد: لَوْ لَمْ يَكُنْ إلاَّ هَذِهِ الآثَارُ لَمَا قلنا1 بِوُجُوبِ الزَّكَاةِ فِي الْحُلِيِّ; وَلَكِنْ لِمَا صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: "فِي الرِّقَةِ رُبْعُ الْعُشْرِ", "وَلَيْسَ فِيمَا دُونَ خَمْسِ أَوَاقٍ2 مِنْ الْوَرِقِ صَدَقَةٌ فَإِذَا بَلَغَ مِائَتَيْ دِرْهَمٍ فَفِيهَا خَمْسَةُ دَرَاهِمَ", وَكَانَ الْحُلِيُّ وَرِقًا وَجَبَ3 فِيهِ حَقُّ الزَّكَاةِ, لِعُمُومِ هَذَيْنِ الأَثَرَيْنِ الصَّحِيحَيْنِ.
وَأَمَّا الذَّهَبُ فَقَدْ صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: "مَا مِنْ صَاحِبِ ذَهَبٍ لاَ يُؤَدِّي مَا فِيهَا إلاَّ جُعِلَ لَهُ يَوْمَ الْقِيَامَةِ صَفَائِحُ مِنْ نَارٍ يُكْوَى بِهَا". فَوَجَبَتْ الزَّكَاةُ فِي كُلِّ ذَهَبٍ بِهَذَا النَّصِّ, وَإِنَّمَا تَسْقُطُ الزَّكَاةُ مِنْ الذَّهَبِ عَمَّنْ لاَ بَيَانَ فِي هَذَا النَّصِّ بِإِيجَابِهَا فِيهِ; وَهُوَ الْعَدَدُ وَالْوَقْتُ, لاِِجْمَاعِ الآُمَّةِ كُلِّهَا بِلاَ خِلاَفٍ مِنْهَا أَصْلاً عَلَى أَنَّهُ عليه الصلاة والسلام لَمْ يُوجِبْ الزَّكَاةَ فِي كُلِّ عَدَدٍ مِنْ الذَّهَبِ, وَلاَ فِي كُلِّ وَقْتٍ مِنْ الزَّمَانِ, فَلَمَّا صَحَّ ذَلِكَ وَلَمْ يَأْتِ نَصٌّ فِي الْعَدَدِ وَالْوَقْتِ وَجَبَ أَنْ لاَ يُضَافَ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم إلاَّ مَا صَحَّ عَنْهُ بِنَقْلِ آحَادٍ أَوْ بِنَقْلِ إجْمَاعٍ; وَلَمْ يَأْتِ إجْمَاعٌ قَطُّ بِأَنَّهُ عليه الصلاة والسلام لَمْ يُرِدْ إلاَّ بَعْضَ أَحْوَالِ الذَّهَبِ وَصِفَاتِهِ, فَلَمْ يَجُزْ تَخْصِيصُ شَيْءٍ مِنْ ذَلِكَ بِغَيْرِ نَصٍّ، وَلاَ إجْمَاعٍ.
فإن قيل: فَهَلاَّ أَخَذْتُمْ بِقَوْلِ أَنَسٍ فِي الْحُلِيِّ بِهَذَا الدَّلِيلِ نَفْسِهِ, فَلَمْ تُوجِبُوا فِيهِ الزَّكَاةَ إلاَّ مَرَّةً وَاحِدَةً فِي الدَّهْرِ.
قلنا لَهُمْ: لاَِنَّهُ قَدْ صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم إيجَابُ الزَّكَاةِ فِي الذَّهَبِ عُمُومًا, وَلَمْ يَخُصَّ الْحُلِيَّ مِنْهُ بِسُقُوطِ الزَّكَاةِ فِيهِ, لاَ بِنَصٍّ، وَلاَ بِإِجْمَاعٍ, فَوَجَبَتْ الزَّكَاةُ بِالنَّصِّ فِي كُلِّ ذَهَبٍ وَفِضَّةٍ, وَخَصَّ الإِجْمَاعُ الْمُتَيَقَّنُ بَعْضَ الأَعْدَادِ مِنْهُمَا وَبَعْضَ الأَزْمَانِ, فَلَمْ تَجِبْ الزَّكَاةُ فِيهِمَا إلاَّ فِي عَدَدٍ أَوْجَبَهُ نَصٌّ أَوْ إجْمَاعٌ وَفِي زَمَانٍ أَوْجَبَهُ نَصٌّ أَوْ إجْمَاعٌ, وَلَمْ يَجُزْ تَخْصِيصُ شَيْءٍ مِنْهُمَا; إذْ قَدْ عَمَّهُمَا النَّصُّ; فَوَجَبَ أَنْ لاَ يُفَرَّقَ بَيْنَ أَحْوَالِ الذَّهَبِ بِغَيْرِ نَصٍّ، وَلاَ إجْمَاعٍ, وَصَحَّ يَقِينًا بِلاَ خِلاَفٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ يُوجِبُ الزَّكَاةَ فِي الذَّهَبِ وَالْفِضَّةِ كُلَّ عَامٍ, وَالْحُلِيِّ فِضَّةٍ أَوْ ذَهَبٍ, فَلاَ يَجُوزُ أَنْ يُقَالَ "إلاَّ الْحُلِيَّ" بِغَيْرِ نَصٍّ فِي ذَلِكَ، وَلاَ إجْمَاعٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا الْجَمْعُ بَيْنَ الْفِضَّةِ وَالذَّهَبِ فِي الزَّكَاةِ فَإِنَّ مَالِكًا, وَأَبَا يُوسُفَ, وَمُحَمَّدَ بْنَ الْحَسَنِ, قَالُوا: مَنْ كَانَ مَعَهُ مِنْ الدَّرَاهِمِ وَالدَّنَانِيرِ مَا إذَا حَسِبَهُمَا عَلَى أَنَّ كُلَّ دِينَارٍ بِإِزَاءِ عَشَرَةِ
ـــــــ
1 في النسخة رقم "14" "ما قلنا".
2 في النسخة رقم "14" "أواق".
3 في النسخة رقم "14" "فأوجب".

(6/80)

دَرَاهِمَ فَاجْتَمَعَ مِنْ ذَلِكَ عِشْرُونَ دِينَارًا أَوْ مِائَتَا دِرْهَمٍ زَكَّى الْجَمِيعَ زَكَاةً وَاحِدَةً, مِثْلَ أَنْ يَكُونَ لَهُ دِينَارٌ وَمِائَةٌ وَتِسْعُونَ دِرْهَمًا, أَوْ عَشَرَةُ دَرَاهِمَ وَتِسْعَةَ عَشَرَ دِينَارًا أَوْ عَشَرَةُ دَنَانِيرَ وَمِائَةُ دِرْهَمٍ وَعَلَى هَذَا الْحُكْمِ أَبَدًا. فَإِنْ كَانَ لَهُ أَقَلُّ مِنْ ذَلِكَ فَلاَ زَكَاةَ عَلَيْهِ, وَلَمْ يَلْتَفِتُوا إلَى غَلاَءِ قِيمَةِ الدَّنَانِيرِ, أَوْ الدَّرَاهِمِ أَوْ رُخْصِهَا وَهُوَ قَوْلُ أَبِي حَنِيفَةَ.
الأَوَّلُ ثُمَّ رَجَعَ فَقَالَ: يُجْمَعُ بَيْنَهُمَا بِالْقِيمَةِ, فَإِذَا بَلَغَ قِيمَةُ مَا عِنْدَهُ مِنْهُمَا جَمِيعًا عِشْرِينَ دِينَارًا أَوْ مِائَتَيْ دِرْهَمٍ فَعَلَيْهِ الزَّكَاةُ, وَإِلاَّ فَلاَ, فَيَرَى عَلَى مَنْ عِنْدَهُ دِينَارٌ وَاحِدٌ يُسَاوِي لِغَلاَءِ الذَّهَبِ مِائَتَيْ دِرْهَمٍ غَيْرَ دِرْهَمٍ وَعِنْدَهُ دِرْهَمٌ وَاحِدٌ: أَنَّ الزَّكَاةَ وَاجِبَةٌ عَلَيْهِ, وَلَمْ يَرَ عَلَى مَنْ عِنْدَهُ تِسْعَةَ عَشَرَ دِينَارًا وَمِائَتَيْ دِرْهَمٍ غَيْرَ دِرْهَمٍ لاَ تُسَاوِي دِينَارًا زَكَاةً.
وَقَالَ ابْنُ أَبِي لَيْلَى; وَشَرِيكٌ; وَالْحَسَنُ بْنُ حَيٍّ, وَالشَّافِعِيُّ, وَأَبُو سُلَيْمَانَ: لاَ يُضَمُّ ذَهَبٌ إلَى وَرِقٍ أَصْلاً; لاَ بِقِيمَةٍ، وَلاَ عَلَى الأَجْزَاءِ, فَمَنْ عِنْدَهُ مِائَتَا دِرْهَمٍ غَيْرُ حَبَّةٍ وَعِشْرُونَ دِينَارًا غَيْرُ حَبَّةٍ: فَلاَ زَكَاةَ عَلَيْهِ فِيهِمَا, فَإِنْ كَمُلَ أَحَدُهُمَا نِصَابًا زَكَّاهُ وَلَمْ يُزَكِّ الآخَرَ.
قال أبو محمد: وَاحْتَجَّ مَنْ رَأَى الْجَمْعَ بَيْنَهُمَا بِأَنَّهُمَا أَثْمَانُ الأَشْيَاءِ.
قَالَ عَلِيٌّ: فَيُقَالُ لَهُ: وَالْفُلُوسُ قَدْ تَكُونُ أَثْمَانًا أَيْضًا, فَزَكِّهَا عَلَى هَذَا الرَّأْيِ الْفَاسِدِ. وَالأَشْيَاءُ كُلُّهَا قَدْ يُبَاعُ بَعْضُهَا بِبَعْضٍ, فَتَكُونُ أَثْمَانًا, فَزَكِّ الْعُرُوضَ بِهَذِهِ الْعِلَّةِ.
وَأَيْضًا: فَمَنْ لَكُمْ بِأَنَّهُمَا لَمَّا كَانَا أَثْمَانًا لِلأَشْيَاءِ وَجَبَ ضَمُّهُمَا فِي الزَّكَاةِ فَهَذِهِ عِلَّةٌ لَمْ يُصَحِّحْهَا قُرْآنٌ, وَلاَ سُنَّةٌ, وَلاَ رِوَايَةٌ فَاسِدَةٌ, وَلاَ إجْمَاعٌ, وَلاَ قَوْلُ صَاحِبٍ, وَلاَ قِيَاسٌ يُعْقَلُ, وَلاَ رَأْيٌ سَدِيدٌ وَإِنَّمَا هِيَ دَعْوَى فِي غَايَةِ الْفَسَادِ.
وَأَيْضًا: فَإِذْ صَحَّحْتُمُوهَا فَاجْمَعُوا بَيْنَ الإِبِلِ وَالْبَقَرِ فِي الزَّكَاةِ, لاَِنَّهُمَا يُؤْكَلاَنِ وَتُشْرَبُ أَلْبَانُهُمَا, وَيُجْزِئُ كُلُّ وَاحِدٍ مِنْهُمَا، عَنْ سَبْعَةٍ فِي الْهَدْيِ نَعَمْ, وَاجْمَعُوا بَيْنَهُمَا وَبَيْنَ الْغَنَمِ فِي الزَّكَاةِ, لاَِنَّهَا كُلَّهَا تَجُوزُ فِي الأَضَاحِيّ وَتَجِبُ فِيهَا الزَّكَاةُ!
فإن قيل: النَّصُّ فَرَّقَ بَيْنَهُمَا.
قلنا: وَالنَّصُّ فَرَّقَ بَيْنَ الذَّهَبِ, وَالْفِضَّةِ فِي الزَّكَاةِ, لاَ يَخْلُو الذَّهَبُ, وَالْفِضَّةُ مِنْ أَنْ يَكُونَا جِنْسًا وَاحِدًا أَوْ جِنْسَيْنِ, فَإِنْ كَانَا جِنْسًا وَاحِدًا فَحَرَّمُوا بَيْعَ أَحَدِهِمَا بِالآخَرِ

(6/81)

مُتَفَاضِلاً, وَإِنْ كَانَا جِنْسَيْنِ فَالْجَمْعُ بَيْنَ الْجِنْسَيْنِ لاَ يَجُوزُ, إلاَّ بِنَصٍّ وَارِدٍ فِي ذَلِكَ وَيَلْزَمُهُمْ الْجَمْعُ بَيْنَ التَّمْرِ, وَالزَّبِيبِ فِي الزَّكَاةِ, وَهُمْ لاَ يَقُولُونَ هَذَا, لاَِنَّهُمَا قُوتَانِ حُلْوَانِ فَظَهَرَ فَسَادُ هَذَا الْقَوْلِ بِيَقِينٍ.
وَأَيْضًا: فَيَلْزَمُ مَنْ رَأَى الْجَمْعَ بَيْنَهُمَا بِالْقِيمَةِ أَنْ يُزَكِّيَ فِي بَعْضِ الأَوْقَاتِ دِينَارًا أَوْ دِرْهَمًا فَقَدْ شَاهَدْنَا الدِّينَارَ يَبْلُغُ بِالأَنْدَلُسِ أَزْيَدَ مِنْ مِائَتَيْ دِرْهَمٍ, وَهَذَا بَاطِلٌ شَنِيعٌ جِدًّا!
وَيَلْزَمُ مَنْ رَأَى الْجَمْعَ بَيْنَهُمَا بِتَكَامُلِ الأَجْزَاءِ أَنَّهُ إنْ كَانَ الذَّهَبُ رَخِيصًا أَوْ غَالِيًا فَإِنَّهُ يُخْرِجُ الذَّهَبَ، عَنِ الذَّهَبِ, وَالْفِضَّةَ بِالْقِيمَةِ. أَوْ تُخْرَجُ الْفِضَّةُ، عَنِ الذَّهَبِ وَالْفِضَّةِ بِالْقِيمَةِ وَهَذَا ضِدُّ مَا جَمَعَ بِهِ بَيْنَهُمَا, فَمَرَّةً رَاعَى الْقِيمَةَ لاَ الأَجْزَاءَ, وَمَرَّةً رَاعَى الأَجْزَاءَ لاَ الْقِيمَةَ, فِي زَكَاةٍ وَاحِدَةٍ وَهَذَا خَطَأٌ بِيَقِينٍ.
وَلاَ فَرْقَ بَيْنَ هَذَا الْقَوْلِ وَبَيْنَ مَنْ قَالَ: بَلْ أَجْمَعُ الذَّهَبَ مَعَ الْفِضَّةِ بِالْقِيمَةِ وَأُخْرِجُ عَنْهُمَا أَحَدَهُمَا بِمُرَاعَاةِ الأَجْزَاءِ; وَكِلاَهُمَا تَحَكُّمٌ بِالْبَاطِلِ.
وَأَيْضًا: فَيَلْزَمُهُ إذَا اجْتَمَعَ لَهُ ذَهَبٌ وَفِضَّةٌ تَجِبُ فِيهِمَا عِنْدَهُ الزَّكَاةُ وَكَانَ الدِّينَارُ قِيمَتُهُ أَكْثَرُ مِنْ عَشَرَةِ دَرَاهِمَ فَإِنَّهُ إنْ أَخْرَجَ ذَهَبًا، عَنْ كِلَيْهِمَا فَإِنَّهُ يُخْرِجُ رُبْعَ دِينَارٍ وَأَقَلَّ، عَنْ زَكَاةِ عِشْرِينَ دِينَارًا, وَهَذَا بَاطِلٌ عِنْدَهُمْ, وَإِنْ أَخْرَجَ دَرَاهِمَ، عَنْ كِلَيْهِمَا وَكَانَ الدِّينَارُ لاَ يُسَاوِي إلاَّ أَقَلَّ مِنْ عَشَرَةِ دَرَاهِمَ وَجَبَ أَنْ يُخْرِجَ أَكْثَرَ مِنْ عَشْرَةِ دَرَاهِمَ، عَنْ مِائَتَيْ دِرْهَمٍ, وَهَذَا بَاطِلٌ بِإِجْمَاعٍ.
فَإِنْ قَالُوا: إنَّكُمْ تَجْمَعُونَ بَيْنَ الضَّأْنِ وَالْمَاعِزِ فِي الزَّكَاةِ, وَهُمَا نَوْعَانِ مُخْتَلِفَانِ.
قلنا نَعَمْ, لإِنَّ الزَّكَاةَ جَاءَتْ فِيهِمَا بِاسْمٍ يَجْمَعُهُمَا, وَهُوَ لَفْظُ "الْغَنَمِ" "وَالشَّاءِ" وَلَمْ تَأْتِ الزَّكَاةُ فِي الذَّهَبِ, وَالْفِضَّةِ بِلَفْظٍ يَجْمَعُهُمَا وَلَوْ لَمْ تَأْتِ الزَّكَاةُ فِي الضَّأْنِ إلاَّ بِاسْمِ "الضَّأْنِ "، وَلاَ فِي الْمَاعِزِ إلاَّ بِاسْمِ "الْمَاعِزِ" لَمَا جَمَعْنَا بَيْنَهُمَا, كَمَا لَمْ نَجْمَعْ بَيْنَ الْبَقَرِ, وَالإِبِلِ وَلَوْ جَاءَتْ الزَّكَاةُ فِي الذَّهَبِ, وَالْفِضَّةِ بِلَفْظٍ وَاسْمٍ جَمَعَ بَيْنَهُمَا لَجَمَعْنَا بَيْنَهُمَا.
قال أبو محمد: وَهُمْ مُجْمِعُونَ عَلَى أَنَّ الذَّهَبَ غَيْرُ الْفِضَّةِ, وَأَنَّهُ يَجُوزُ بَيْعُ دِرْهَمٍ مِنْ أَحَدِهِمَا بِمِائَةٍ مِنْ الآخَرِ, وَأَنَّ أَحَدَهُمَا حَلاَلٌ لِلنِّسَاءِ وَالرِّجَالِ, وَالآخَرَ حَلاَلٌ لِلنِّسَاءِ حَرَامٌ عَلَى الرِّجَالِ, وَهُمْ مُقِرُّونَ أَنَّ الزَّكَاةَ لاَ تَجِبُ فِي أَقَلَّ مِنْ مِائَتَيْ دِرْهَمٍ, وَلاَ

(6/82)

فِي أَقَلَّ مِنْ عِشْرِينَ دِينَارًا ثُمَّ يُوجِبُونَهَا فِي عَشْرَةِ دَنَانِيرَ وَمِائَةِ دِرْهَمٍ وَهَذَا تَنَاقُضٌ لاَ خَفَاءَ بِهِ.
قال أبو محمد: وَحُجَّتُنَا فِي أَنَّهُ لاَ يَحِلُّ الْجَمْعُ بَيْنَهُمَا فِي الزَّكَاةِ هُوَ قَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم: "لَيْسَ فِيمَا دُونَ خَمْسِ أَوَاقٍ مِنْ الْوَرِقِ صَدَقَةٌ" فَكَانَ مَنْ جَمَعَ بَيْنَ الذَّهَبِ, وَالْفِضَّةِ قَدْ أَوْجَبَ الزَّكَاةَ فِي أَقَلَّ مِنْ خَمْسِ أَوَاقٍ وَهَذَا خِلاَفٌ مُجَرَّدٌ لاَِمْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَشَرْعٌ لَمْ يَأْذَنْ اللَّهُ تَعَالَى بِهِ; وَهُمْ يُصَحِّحُونَ الْخَبَرَ فِي إسْقَاطِ الزَّكَاةِ فِي أَقَلَّ مِنْ عِشْرِينَ دِينَارًا ثُمَّ يُوجِبُونَهَا فِي أَقَلَّ. وَهَذَا عَظِيمٌ جِدًّا! وَقَدْ صَحَّ عَنْ عَلِيٍّ, وَعُمَرَ, وَابْنِ عُمَرَ: إسْقَاطُ الزَّكَاةِ فِي أَقَلَّ مِنْ مِائَتَيْ دِرْهَمٍ, وَلاَ مُخَالِفَ لَهُمْ مِنْ الصَّحَابَةِ، رضي الله عنهم، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا إخْرَاجُ الذَّهَبِ، عَنِ الْوَرِقِ, وَالْوَرِقِ، عَنِ الذَّهَبِ, فَإِنَّ مَالِكًا, وَأَبَا حَنِيفَةَ أَجَازَاهُ وَمَنَعَ مِنْهُ الشَّافِعِيُّ, وَأَبُو سُلَيْمَانَ, وَبِهِ نَأْخُذُ; لإِنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "فِي الرِّقَةِ رُبْعُ الْعُشْرِ, وَفِي مِائَتَيْ دِرْهَمٍ خَمْسَةُ دَرَاهِمَ", فَمَنْ أَخْرَجَ غَيْرَ مَا أَمَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم بِإِخْرَاجِهِ فَقَدْ تَعَدَّى حُدُودَ اللَّهِ. وَمَنْ يُطِعْ الرَّسُولَ فَقَدْ أَطَاعَ اللَّهَ. وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ. وَلَمْ يَأْتِ بِمَا أُمِرَ, وَمَنْ لَمْ يَأْتِ بِمَا أُمِرَ فَلَمْ يُزَكِّ.
وَأَمَّا الذَّهَبُ فَالآُمَّةُ كُلُّهَا مُجْمِعَةٌ عَلَى أَنَّهُ إنْ أَخْرَجَ فِي زَكَاتِهَا الذَّهَبَ فَقَدْ أَدَّى مَا عَلَيْهِ, وَوَافَقَ مَا أَمَرَهُ بِهِ رَسُولُ اللَّهِ صلى الله عليه وسلم.
وَاخْتَلَفُوا فِيمَنْ أَخْرَجَ فِضَّةً، عَنْ ذَهَبٍ, أَوْ عَرْضًا، عَنْ أَحَدِهِمَا, أَوْ غَيْرَ مَا جَاءَ بِهِ النَّصُّ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فِيمَا عَدَاهُمَا فَلاَ يَجُوزُ أَنْ يُنْسَبَ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم حُكْمًا بِغَيْرِ نَصٍّ، وَلاَ إجْمَاعٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(6/83)

المال المستفاد
أقوال علماء الصحابة في زكاة المال المستفاد
...
الْمَالُ الْمُسْتَفَادُ
685 - مَسْأَلَةٌ: قال أبو محمد: صَحَّ، عَنِ ابْنِ عَبَّاسٍ إيجَابُ الزَّكَاةِ فِي كُلِّ مَالٍ يُزَكَّى حِينَ يَمْلِكُهُ الْمُسْلِمُ.
وَصَحَّ، عَنِ ابْنِ عُمَرَ: لاَ زَكَاةَ فِيهِ حَتَّى يُتِمَّ حَوْلاً.

(6/83)

وقال أبو حنيفة: لاَ يُزَكَّى الْمَالُ الْمُسْتَفَادُ إلاَّ حَتَّى يُتِمَّ حَوْلاً إلاَّ إنْ كَانَ عِنْدَهُ مَالٌ يَجِبُ فِي عَدَدِ مَا عِنْدَهُ مِنْهُ الزَّكَاةُ فِي أَوَّلِ الْحَوْلِ: فَإِنَّهُ إنْ اكْتَسَبَ بَعْدَ ذَلِكَ لَوْ قَبْلَ تَمَامِ الْحَوْلِ بِسَاعَةٍ شَيْئًا قَلَّ أَوْ كَثُرَ مِنْ جِنْسِ مَا عِنْدَهُ: فَإِنَّهُ يُزَكِّي الْمُكْتَسَبَ مَعَ الأَصْلِ, سَوَاءٌ عِنْدَهُ الذَّهَبُ, وَالْفِضَّةُ, وَالْمَاشِيَةُ, وَالأَوْلاَدُ, وَغَيْرُهَا.
وقال مالك: لاَ يُزَكَّى الْمَالُ الْمُسْتَفَادُ إلاَّ حَتَّى يُتِمَّ حَوْلاً, وَسَوَاءٌ كَانَ عِنْدَهُ مَا فِيهِ الزَّكَاةُ مِنْ جِنْسِهِ أَوْ لَمْ يَكُنْ, إلاَّ الْمَاشِيَةَ; فَإِنَّ مَنْ اسْتَفَادَ مِنْهَا شَيْئًا بِغَيْرِ وِلاَدَةٍ مِنْهَا, فَإِنْ كَانَ الَّذِي عِنْدَهُ مِنْهَا نِصَابًا: زَكَّى الْجَمِيعَ عِنْدَ تَمَامِ الْحَوْلِ, وَإِلاَّ فَلاَ, وَإِنْ كَانَتْ مِنْ وِلاَدَةٍ زَكَّى الْجَمِيعَ بِحَوْلِ الآُمَّهَاتِ1 سَوَاءٌ كَانَتْ الآُمَّهَاتُ نِصَابًا أَوْ لَمْ تَكُنْ.
وقال الشافعي: لاَ يُزَكَّى مَالٌ مُسْتَفَادٌ مَعَ نِصَابٍ كَانَ عِنْدَ الَّذِي اسْتَفَادَهُ مِنْ جِنْسِهِ أَلْبَتَّةَ, إلاَّ أَوْلاَدَ الْمَاشِيَةِ مَعَ أُمَّهَاتِهَا فَقَطْ إذَا كَانَتْ الآُمَّهَاتُ نِصَابًا وَإِلاَّ فَلاَ.
قال أبو محمد: وَقَدْ ذَكَرْنَا قَبْلَ فَسَادِ هَذِهِ الأَقْوَالِ كُلِّهَا; وَيَكْفِي مِنْ فَسَادِهَا أَنَّهَا كُلَّهَا مُخْتَلِفَةٌ وَكُلُّهَا دَعَاوٍ مُجَرَّدَةٌ, وَتَقَاسِيمُ فَاسِدَةٌ مُتَنَاقِضَةٌ لاَ دَلِيلَ عَلَى صِحَّةِ شَيْءٍ مِنْهَا. لاَ مِنْ قُرْآنٍ، وَلاَ مِنْ سُنَّةٍ صَحِيحَةٍ, وَلاَ مِنْ رِوَايَةٍ سَقِيمَةٍ, وَلاَ مِنْ إجْمَاعٍ، وَلاَ مِنْ قِيَاسٍ, وَلاَ مِنْ رَأْيٍ لَهُ وَجْهٌ.
وقال أبو حنيفة: مَنْ كَانَ عِنْدَهُ مِائَتَا دِرْهَمٍ فِي أَوَّلِ الْحَوْلِ فَلَمَّا كَانَ بَعْدَ ذَلِكَ بِيَوْمٍ تَلِفَتْ كُلُّهَا أَوْ أَنْفَقَهَا إلاَّ دِرْهَمًا وَاحِدًا وَاحِدًا فَإِنَّهُ بَقِيَ عِنْدَهُ; فَلَمَّا كَانَ قَبْلَ تَمَامِ الْحَوْلِ بِسَاعَةٍ اكْتَسَبَ مِائَةَ دِرْهَمٍ وَتِسْعَةً وَتِسْعِينَ دِرْهَمًا: فَالزَّكَاةُ عَلَيْهِ فِي الْجَمِيعِ2 لِحَوْلِ الَّتِي تَلِفَتْ, فَلَوْ لَمْ يَبْقَ مِنْهَا، وَلاَ دِرْهَمٌ فَلاَ زَكَاةَ عَلَيْهِ فِيمَا اكْتَسَبَ وَلَوْ أَنَّهَا مِائَةُ أَلْفِ دِرْهَمٍ حَتَّى يَتِمَّ لَهَا حَوْلٌ.
فَيَا لَيْتَ شِعْرِي مَا شَأْنُ هَذَا الدِّرْهَمِ وَمَا قَوْلُهُ لَوْ لَمْ3 يَبْقَ مِنْهَا إلاَّ فَلْسٌ وَكَذَلِكَ قَوْلُهُ فِيمَنْ عِنْدَهُ نِصَابٌ مِنْ ذَهَبٍ, أَوْ مِنْ بَقَرٍ, أَوْ مِنْ إبِلٍ, أَوْ مِنْ غَنَمٍ; ثُمَّ تَلِفَتْ كُلُّهَا إلاَّ وَاحِدَةً; ثُمَّ اكْتَسَبَ مِنْ جِنْسِهَا قَبْلَ الْحَوْلِ مَا يُتِمُّ بِمَا بَقِيَ عِنْدَهُ النِّصَابَ وَهَذَا قَوْلٌ يُغْنِي ذِكْرُهُ، عَنْ تَكَلُّفِ الرَّدِّ عَلَيْهِ.
وَلَئِنْ كَانَتْ الزَّكَاةُ بَاقِيَةً فِي الدِّرْهَمِ الْبَاقِي فَإِنَّ الزَّكَاةَ وَاجِبَةٌ فِيهِ وَإِنْ لَمْ يَكْتَسِبْ غَيْرَهُ; نَعَمْ, وَفِيمَا اكْتَسَبَ إلَيْهِ وَلَوْ أَنَّهُ دِرْهَمٌ آخَرُ وَلَئِنْ كَانَتْ الزَّكَاةُ غَيْرَ بَاقِيَةٍ فِيهِ فَإِنَّ الْوَاجِبَ عَلَيْهِ اسْتِئْنَافُ الْحَوْلِ بِمَا اكْتَسَبَ مَعَهُ.
وَمِمَّنْ رُوِيَ عَنْهُ تَعْجِيلُ الزَّكَاةِ مِنْ الْفَائِدَةِ: ابْنُ مَسْعُودٍ, وَمُعَاوِيَةُ, وَعُمَرُ بْنُ عَبْدِ الْعَزِيزِ
ـــــــ
1 في النسخة رقم "14" "لحلول الأمهات".
2 في النسخة رقم "14" "للجميع".
3 في النسخة رقم "16" "ولم" وهو هطأ.

(6/84)

وَالْحَسَنُ, وَالزُّهْرِيُّ.
وَمِمَّنْ صَحَّ عَنْهُ: لاَ زَكَاةَ فِي مَالٍ حَتَّى يَتِمَّ لَهُ حَوْلٌ: عَلِيٌّ, وَأَبُو بَكْرٍ الصِّدِّيقُ, وَعَائِشَةُ أُمُّ الْمُؤْمِنِينَ, وَابْنُ عُمَرَ, وَقَدْ ذَكَرْنَاهَا فِي بَابٍ ذِكْرِنَا أَوْلاَدَ الْمَاشِيَةِ.
وَأَمَّا تَقْسِيمُ أَبِي حَنِيفَةَ, وَمَالِكٍ, وَالشَّافِعِيِّ فَلاَ يُحْفَظُ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ، رضي الله عنهم، نَعَمْ, وَلاَ عَنْ أَحَدٍ مِنْ التَّابِعِينَ.
قال أبو محمد: كُلُّ فَائِدَةٍ فَإِنَّمَا تُزَكَّى لِحَوْلِهَا, لاَ لِحَوْلِ مَا عِنْدَهُ مِنْ جِنْسِهَا وَإِنْ اخْتَلَطَتْ عَلَيْهِ الأَحْوَالُ.
تَفْسِيرُ ذَلِكَ: لَوْ أَنَّ امْرَأً مَلَكَ نِصَابًا وَذَلِكَ مِائَتَا دِرْهَمٍ مِنْ الْوَرِقِ أَوْ أَرْبَعِينَ دِينَارًا مِنْ الذَّهَبِ, أَوْ خَمْسًا مِنْ الإِبِلِ, أَوْ خَمْسِينَ مِنْ الْبَقَرِ ثُمَّ مَلَكَ بَعْدَ ذَلِكَ بِمُدَّةٍ قَرِيبَةٍ أَوْ بَعِيدَةٍ, إلاَّ أَنَّهَا قَبْلَ تَمَامِ الْحَوْلِ مِنْ جِنْسِ مَا عِنْدَهُ أَقَلَّ مِمَّا ذَكَرْنَا, أَوْ مَلَكَ أَرْبَعِينَ شَاةً ثُمَّ مَلَكَ فِي الْحَوْلِ تَمَامَ مِائَةٍ وَعِشْرِينَ: فَإِنْ كَانَ مَا اكْتَسَبَ لاَ يُغَيِّرُ مَا كَانَ عَلَيْهِ مِنْ الزَّكَاةِ فَإِنَّهُ يَضُمُّ الَّتِي مَلَكَ إلَى مَا كَانَ عِنْدَهُ; لاَِنَّهَا لاَ تُغَيِّرُ حُكْمَ مَا كَانَ عَلَيْهِ مِنْ الزَّكَاةِ, فَيُزَكَّى ذَلِكَ لِحَوْلِ الَّتِي كَانَتْ عِنْدَهُ ثُمَّ يَسْتَأْنِفُ الْجَمِيعَ حَوْلاً, فَإِنْ اسْتَفَادَ فِي دَاخِلِ الْحَوْلِ مَا يُغَيِّرُ الْفَرِيضَةَ فِيمَا عِنْدَهُ, إلاَّ أَنَّ تِلْكَ الْفَائِدَةَ لَوْ انْفَرَدَتْ لَمْ تَجِبْ فِيهَا الزَّكَاةُ وَلَيْسَ ذَلِكَ إلاَّ فِي الْوَرِقِ خَاصَّةً عَلَى كُلِّ حَالٍ, وَفِي سَائِرِ ذَلِكَ فِي بَعْضِ الأَحْوَالِ: فَإِنَّهُ يُزَكِّي الَّذِي عِنْدَهُ وَحْدَهُ لِتَمَامِ حَوْلِهِ, وَضَمَّ حِينَئِذٍ الَّذِي اسْتَفَادَ إلَيْهِ لاَ قَبْلَ ذَلِكَ وَاسْتَأْنَفَ بِالْجَمِيعِ حَوْلاً.
مِثْلُ: مَنْ كَانَ عِنْدَهُ مِائَةُ شَاةٍ وَعِشْرِينَ شَاةً ثُمَّ اسْتَفَادَ شَاةً فَأَكْثَرَ, أَوْ كَانَ عِنْدَهُ تِسْعٌ وَتِسْعُونَ بَقَرَةً فَأَفَادَ بَقَرَةً فَأَكْثَرَ, أَوْ كَانَ عِنْدَهُ تِسْعٌ مِنْ الإِبِلِ فَأَفَادَ وَاحِدَةً فَأَكْثَرَ أَوْ تِسْعٌ وَسَبْعُونَ دِينَارًا فَأَفَادَ دِينَارًا فَأَكْثَرَ, لإِنَّ الَّذِي يَبْقَى بَعْدَ الَّذِي زَكَّى لاَ زَكَاةَ فِيهِ, وَلاَ يَجُوزُ أَنْ يُزَكَّى مَالٌ مَرَّتَيْنِ فِي عَامٍ وَاحِدٍ.
فَلَوْ مَلَكَ نِصَابًا كَمَا ذَكَرْنَا ثُمَّ مَلَكَ فِي دَاخِلِ الْحَوْلِ نِصَابًا أَيْضًا مِنْ الْوَرِقِ أَوْ الذَّهَبِ أَوْ الْمَاشِيَةِ فَإِنَّهُ يُزَكِّي كُلَّ مَالٍ لِحَوْلِهِ; فَإِنْ رَجَعَ الأَوَّلُ مِنْهُمَا إلاَّ مَا لاَ زَكَاةَ فِيهِ فَإِذَا حَالَ حَوْلُ الْفَائِدَةِ زَكَّاهَا ثُمَّ ضَمَّ الأَوَّلَ حِينَئِذٍ إلَى الآخَرِ, لإِنَّ الأَوَّلَ قَدْ صَارَ لاَ زَكَاةَ فِيهِ

(6/85)

وَلاَ يَجُوزُ أَنْ يُزَكِّيَهُ مَعَ مَا قَدْ زَكَّاهُ مِنْ الْمَالِ الثَّانِي, فَيَكُونُ يُزَكِّي الثَّانِي مَرَّتَيْنِ فِي عَامٍ; وَيَسْتَأْنِفُ بِالْجَمِيعِ حَوْلاً.
فَإِنْ رَجَعَ الْمَالُ الثَّانِي إلَى مَا لاَ زَكَاةَ فِيهِ وَبَقِيَ الأَوَّلُ نِصَابًا فَإِنَّهُ يُزَكِّيهِ إذَا حَالَ حَوْلُهُ, ثُمَّ يَضُمُّ الثَّانِي إلَى الأَوَّلِ حِينَئِذٍ لِمَا قَدْ ذَكَرْنَا فَيَسْتَأْنِفُ بِهِمَا حَوْلاً.
فَلَوْ خَلَطَهُمَا فَلَمْ يَتَمَيَّزَا فَإِنَّهُ يُزَكِّي كُلَّ عَدَدٍ مِنْهُمَا لِحَوْلِهِ, وَيَجْعَلُ مَا أَخْرَجَ مِنْ ذَلِكَ كُلِّهِ نُقْصَانًا مِنْ الْمَالِ الثَّانِي; لاَِنَّهُ لاَ يُوقِنُ بِالنَّقْصِ إلاَّ بَعْدَ إخْرَاجِ الزَّكَاةِ مِنْ الثَّانِي, وَأَمَّا قَبْلَ ذَلِكَ فَلاَ يَقِينَ عِنْدَهُ بِأَنَّ أَحَدَهُمَا نَقَصَ; فَلاَ يَزَالُ كَذَلِكَ حَتَّى يَرْجِعَ كِلاَهُمَا إلَى مَا يُوقِنُ أَنَّ أَحَدَهُمَا قَدْ نَقَصَ، وَلاَ بُدَّ عَمَّا فِيهِ الزَّكَاةُ.
وَذَلِكَ مِثْلُ: أَنْ يُرْجِعَ الْغَنَمَانِ إلَى أَقَلَّ مِنْ عِشْرِينَ وَمِائَةٍ; لاَِنَّهُ لاَ يَجُوزُ أَنْ يُزَكِّيَ، عَنْ هَذَا الْعَدَدِ بِشَاتَيْنِ, أَوْ أَنَّهُ قَدْ رَجَعَ الْبَقَرَانِ إلَى أَقَلَّ مِنْ مِائَةٍ, وَالذَّهَبَانِ إلَى أَقَلَّ مِنْ ثَمَانِينَ دِينَارًا, وَالإِبِلاَنِ إلَى أَقَلَّ مِنْ عَشْرَةٍ, وَالْفِضَّتَانِ إلَى أَقَلَّ مِنْ أَرْبَعِمِائَةِ دِرْهَمٍ.
فَإِذَا رَجَعَ الْمَالاَنِ إلَى مَا ذَكَرْنَا فَقَدْ يُمْكِنُ أَنَّ النَّقْصَ دَخَلَ فِي كِلَيْهِمَا, وَيُمْكِنُ أَنْ يَكُونَ دَخَلَ فِي أَحَدِهِمَا, إلاَّ أَنَّهُ بِلاَ شَكٍّ قَدْ كَانَ عِنْدَهُ مَالٌ تَجِبُ فِيهِ الزَّكَاةُ; فَلاَ تَسْقُطُ عَنْهُ بِالشَّكِّ فَإِذَا كَانَ هَذَا: ضَمَّ الْمَالَ الثَّانِي إلَى الأَوَّلِ فَزُكِّيَ الْجَمِيعُ لِحَوْلِ الأَوَّلِ أَبَدًا, حَتَّى يَرْجِعَ الْكُلُّ إلَى مَا لاَ زَكَاةَ فِيهِ.
فَلَوْ اقْتَنَى خَمْسًا مِنْ الإِبِلِ أَوْ أَكْثَرَ إلاَّ أَنَّهُ عَدَدٌ يُزَكَّى بِالْغَنَمِ ثُمَّ اقْتَنَى فِي دَاخِلِ الْحَوْلِ عَدَدًا يُزَكَّى وَحْدَهُ لَوْ انْفَرَدَ إمَّا بِالْغَنَمِ, وَأَمَّا بِالإِبِلِ فَإِنَّهُ يُزَكِّي مَا كَانَ عِنْدَهُ عِنْدَ تَمَامِ حَوْلِهِ بِالْغَنَمِ; ثُمَّ ضَمَّهُ إثْرَ ذَلِكَ إلَى مَا اسْتَفَادَ; إذْ لاَ يَجُوزُ أَنْ يَكُونَ إنْسَانٌ وَاحِدٌ عِنْدَهُ إبِلٌ لَهُ قَدْ تَمَّ لِجَمِيعِهَا حَوْلٌ فَيُزَكِّي بَعْضَهَا بِالْغَنَمِ وَبَعْضَهَا بِالإِبِلِ; لاَِنَّهُ خِلاَفُ أَمْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي زَكَاةِ الإِبِلِ.
فَلَوْ مَلَكَ خَمْسًا وَعِشْرِينَ مِنْ الإِبِلِ ثُمَّ مَلَكَ فِي الْحَوْلِ إحْدَى عَشْرَةَ زَكَّى الأَوَّلَ لِحَوْلِهَا بِنْتَ مَخَاضٍ; ثُمَّ ضَمَّهَا إلَى الْفَائِدَةِ مِنْ حِينَئِذٍ عَلَى كُلِّ حَالٍ فَزُكِّيَ الْجَمِيعُ لِحَوْلٍ مِنْ حِينَئِذٍ مُسْتَأْنَفٍ بِبِنْتِ لَبُونٍ; لِمَا ذَكَرْنَا مِنْ أَنَّهُ لاَ تَخْتَلِفُ زَكَاةُ إبِلٍ وَاحِدَةٍ لِمَالِكٍ وَاحِدٍ. وَهَكَذَا فِي كُلِّ شَيْءٍ.
فإن قيل: فَإِنَّكُمْ تُؤَخِّرُونَ زَكَاةَ بَعْضِهَا، عَنْ بَعْضٍ، عَنْ حَوْلِهِ شُهُورًا.
قلنا: نَعَمْ: لاَِنَّنَا لاَ نَقْدِرُ عَلَى غَيْرِ ذَلِكَ أَلْبَتَّةَ, إلاَّ بِإِحْدَاثِ زَكَاتَيْنِ فِي مَالٍ وَاحِدٍ, وَهَذَا خِلاَفُ النَّصِّ; وَتَأْخِيرُ الزَّكَاةِ إذَا لَمْ يُمْكِنْ التَّعْجِيلُ مُبَاحٌ لاَ حَرَجَ فِيهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(6/86)

من اجتمع في ماله زكاتان فصاعدا و هو حي
...
686 - مَسْأَلَةٌ: مَنْ اجْتَمَعَ فِي مَالِهِ زَكَاتَانِ فَصَاعِدًا هُوَ حَيٌّ.
قال أبو محمد: تُؤَدَّى كُلُّهَا لِكُلِّ سَنَةٍ عَلَى عَدَدِ مَا وَجَبَ عَلَيْهِ فِي كُلِّ عَامٍ; وَسَوَاءٌ كُلُّ ذَلِكَ لِهُرُوبِهِ بِمَالِهِ; أَوْ لِتَأْخِيرِ السَّاعِي; أَوْ لِجَهْلِهِ, أَوْ لِغَيْرِ ذَلِكَ; وَسَوَاءٌ فِي ذَلِكَ الْعَيْنُ, وَالْحَرْثُ, وَالْمَاشِيَةُ, وَسَوَاءٌ أَتَتْ الزَّكَاةُ عَلَى جَمِيعِ مَالِهِ أَوْ لَمْ تَأْتِ, وَسَوَاءٌ رَجَعَ مَالُهُ بَعْدَ أَخْذِ الزَّكَاةِ مِنْهُ إلَى مَا لاَ زَكَاةَ فِيهِ أَوْ لَمْ يَرْجِعْ, وَلاَ يَأْخُذُ الْغُرَمَاءُ شَيْئًا حَتَّى تَسْتَوْفِيَ الزَّكَاةُ.
وقال مالك: إنْ كَانَ ذَلِكَ عَيْنًا ذَهَبًا أَوْ فِضَّةً فَإِنَّهُ تُؤْخَذُ مِنْهُ زَكَاةُ كُلِّ سَنَةٍ حَتَّى يَرْجِعَ الْوَزْنُ إلَى مِائَتَيْ دِرْهَمٍ, وَالذَّهَبُ إلَى عِشْرِينَ دِينَارًا, فَتُؤْخَذُ الزَّكَاةُ لِسَنَةٍ وَاحِدَةٍ, ثُمَّ لاَ شَيْءَ عَلَيْهِ لِمَا بَعْدَ ذَلِكَ مِنْ السِّنِينَ.
وَإِنْ كَانَتْ زَكَاةَ زَرْعٍ فَرَّطَ فِيهَا سِنِينَ أُخِذَتْ كُلُّهَا وَإِنْ اصْطَلَمَتْ جَمِيعَ مَالِهِ.
وَإِنْ كَانَتْ مَاشِيَةً. فَإِنْ كَانَ هُوَ هَرَبَ أَمَامَ السَّاعِي فَإِنَّ الزَّكَاةَ تُؤْخَذُ مِنْهُ عَلَى حَسْبِ مَا كَانَ عِنْدَهُ فِي كُلِّ عَامٍ; فَإِذَا رَجَعَ مَالُهُ بِإِخْرَاجِ الزَّكَاةِ إلاَّ مَا لاَ زَكَاةَ فِيهِ لَمْ يُؤْخَذْ مِنْهُ شَيْءٌ لِسَائِرِ مَا بَقِيَ مِنْ الأَعْوَامِ, وَإِنْ كَانَ السَّاعِي هُوَ الَّذِي تَأَخَّرَ عَنْهُ فَإِنَّهُ تُؤْخَذُ مِنْهُ زَكَاةُ مَا وُجِدَ بِيَدِهِ لِكُلِّ عَامٍ خَلاَ سَوَاءٌ كَانَ بِيَدِهِ فِيمَا خَلاَ أَكْثَرُ أَوْ أَقَلُّ مَا لَمْ يَخْرُجْ إلَى مَا لاَ زَكَاةَ فِيهِ; فَإِذَا رَجَعَ إلَى مَا لاَ زَكَاةَ فِيهِ لَمْ يُؤْخَذْ مِنْهُ شَيْءٌ.
وقال أبو حنيفة فِيمَنْ كَانَ لَهُ عَشْرٌ مِنْ الإِبِلِ عَامَيْنِ لَمْ يُؤَدِّ زَكَاتَهَا: إنَّهُ يُزَكِّي لِلْعَامِ الأَوَّلِ شَاتَيْنِ. وَلِلْعَامِ الثَّانِي شَاةً وَاحِدَةً.
وَقَالَ هُوَ، وَمُحَمَّدُ بْنُ الْحَسَنِ فِيمَنْ كَانَ عِنْدَهُ مِائَتَا دِرْهَمٍ لاَ مَالَ لَهُ غَيْرَهَا فَلَمْ يُزَكِّهَا سَنَتَيْنِ فَصَاعِدًا: إنَّهُ لاَ زَكَاةَ عَلَيْهِ; لإِنَّ الزَّكَاةَ صَارَتْ عَلَيْهِ دَيْنًا فِيهَا هَذَا نَصُّ كَلاَمِهِ.
وَقَالَ أَبُو يُوسُفَ: عَلَيْهِ زَكَاتُهَا لِعَامٍ وَاحِدٍ فَقَطْ.
وَقَالَ زُفَرُ: عَلَيْهِ زَكَاتُهَا لِكُلِّ عَامٍ أَبَدًا. وَبِهِ يَقُولُ أَبُو سُلَيْمَانَ, وَأَصْحَابُنَا.
قال أبو محمد: أَمَّا قَوْلُ مَالِكٍ فَظَاهِرُ التَّنَاقُضِ, وَتَقْسِيمٌ فَاسِدٌ, لاَ بُرْهَانَ عَلَى صِحَّتِهِ; لاَِنَّهُ دَعْوَى بِلاَ دَلِيلٍ. وَمَا الْعَجَبُ إلاَّ مِنْ رِفْقِهِمْ بِالْهَارِبِ أَمَامَ الْمُصَدِّقِ وَتَحَرِّيهِمْ الْعَدْلَ فِيهِ وَشِدَّةِ حَمْلِهِمْ عَلَى مَنْ تَأَخَّرَ عَنْهُ السَّاعِي, فَيُوجِبُونَ عَلَيْهِ زَكَاةً أَلْفَ

(6/87)

نَاقَةٍ لِعَشْرِ سِنِينَ; وَلَمْ يَمْلِكْهَا إلاَّ سَنَةً وَاحِدَةً, وَإِنَّمَا مَلَكَ فِي سَائِرِ الأَعْوَامِ خَمْسًا مِنْ الإِبِلِ فَقَطْ. وَاحْتَجُّوا فِي هَذَا بِأَنَّ هَكَذَا زَكَّى النَّاسُ إذْ أَجْمَعُوا عَلَى مُعَاوِيَةَ.
قال أبو محمد: وَهُمْ قَدْ خَالَفُوا مُعَاوِيَةَ فِي أَخْذِ الزَّكَاةِ مِنْ الأَعْطِيَةِ وَمَعَهُ ابْنُ مَسْعُودٍ; وَقَلَّدُوا هَاهُنَا سُعَاةَ مَنْ لاَ يُعْتَدُّ بِهِ, كَمَرْوَانَ, وَسَعِيدِ بْنِ الْعَاصِ, وَمَا هُنَالِكَ وَمَعَاذَ اللَّهِ أَنْ تُؤْخَذَ الزَّكَاةُ مِنْ إبِلٍ لَمْ يَمْلِكْهَا الْمُسْلِمُ وَتُعَطَّلَ زَكَاةً قَدْ أَوْجَبَهَا اللَّهُ تَعَالَى.
وَأَمَّا قَوْلُ أَبِي يُوسُفَ فَإِنَّهُ مَحْمُولٌ عَلَى أَنَّ الزَّكَاةَ فِي الْعَيْنِ وَغَيْرِهِ فِي الْمَالِ نَفْسِهِ, وَلاَ فِي الذِّمَّةِ, وَهَذَا أَمْرٌ قَدْ بَيَّنَّا فَسَادَهُ قَبْلُ; وَأَوْضَحْنَا أَنَّهَا فِي الذِّمَّةِ لاَ فِي الْعَيْنِ, وَلَوْ كَانَتْ فِي الْعَيْنِ لَمَا أَجْزَأَهُ أَنْ يُعْطِيَ الزَّكَاةَ مِنْ غَيْرِ ذَلِكَ الْمَالِ نَفْسِهِ; وَهَذَا أَمْرٌ مُجْمَعٌ عَلَى خِلاَفِهِ; وَعَلَى أَنَّهُ لَهُ أَنْ يُعْطِيَهَا مِنْ حَيْثُ شَاءَ; فَإِذَا صَحَّ أَنَّهَا فِي الذِّمَّةِ فَلاَ يُسْقِطُهَا عَنْهُ ذَهَابُ مَالِهِ, وَلاَ رُجُوعُهُ إلَى مَا لاَ زَكَاةَ فِيهِ.
وَاحْتَجَّ بَعْضُهُمْ بِأَنَّ امْرَأً لَوْ بَاعَ مَاشِيَتَهُ بَعْدَ حُلُولِ الزَّكَاةِ فِيهَا أَنَّ لِلسَّاعِي أَخْذَ الزَّكَاةِ مِنْ تِلْكَ الْمَاشِيَةِ الْمَبِيعَةِ.
قال أبو محمد: وَهَذَا بَاطِلٌ; وَمَا لَهُ ذَلِكَ; لاَِنَّهَا قَدْ صَارَتْ مَالاً مِنْ مَالِ الْمُشْتَرِي.
وَلاَ يَحِلُّ أَنْ تُؤْخَذَ زَكَاةٌ مِنْ عُمَرَ وَلَمْ تَجِبْ عَلَيْهِ وَإِنَّمَا وَجَبَتْ عَلَى زَيْدٍ; وَلَكِنْ يَتْبَعُ الْبَائِعُ بِهَا دَيْنًا فِي ذِمَّتِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(6/88)

لو مات الذي وجبت عليه الزكاة سنة أو سنتين فإنها من رأس المال
...
687 - مَسْأَلَةٌ: فَلَوْ مَاتَ الَّذِي وَجَبَتْ عَلَيْهِ الزَّكَاةُ سَنَةً أَوْ سَنَتَيْنِ فَإِنَّهَا مِنْ رَأْسِ مَالِهِ,
أَقَرَّ بِهَا أَوْ قَامَتْ عَلَيْهِ بَيِّنَةٌ, وَرِثَهُ وَلَدُهُ أَوْ كَلَالَةً, لَا حَقَّ لِلْغُرَمَاءِ وَلَا لِلْوَصِيَّةِ وَلَا لِلْوَرَثَةِ حَتَّى تَسْتَوْفِيَ كُلُّهَا; سَوَاءٌ فِي ذَلِكَ الْعَيْنُ وَالْمَاشِيَةُ وَالزَّرْعُ. وَهُوَ قَوْلُ الشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ, وَأَصْحَابِهِمَا.
وَقَالَ أَبُو حَنِيفَةَ: مَنْ مَاتَ بَعْدَ وُجُوبِ الزَّكَاةِ فِي ذَهَبِهِ وَفِضَّتِهِ فَإِنَّهَا تَسْقُطُ بِمَوْتِهِ, لَا تُؤْخَذُ أَصْلًا, سَوَاءٌ مَاتَ إثْرَ الْحَوْلِ بِيَسِيرٍ أَوْ كَثِيرٍ, أَوْ كَانَتْ كَذَلِكَ لِسِنِينَ. وَأَمَّا زَكَاةُ الْمَاشِيَةِ فَإِنَّهُ رَوَى عَنْهُ ابْنُ الْمُبَارَكِ أَنَّهُ يَأْخُذُهَا الْمُصَدَّقُ مِنْهَا, وَإِنْ وَجَدَهَا بِأَيْدِي وَرَثَتِهِ.
وَرَوَى عَنْهُ أَبُو يُوسُفَ: أَنَّهَا تَسْقُطُ بِمَوْتِهِ,
وَاخْتَلَفَ قَوْلُهُ فِي زَكَاةِ الثِّمَارِ وَالزَّرْعِ: فَرَوَى عَنْهُ عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَنَّهَا تَسْقُطُ بِمَوْتِهِ, وَرَوَى عَنْهُ مُحَمَّدُ بْنُ الْحَسَنِ عَنْ أَبِي يُوسُفَ عَنْ أَبِي حَنِيفَةَ: أَنَّهَا تُؤْخَذُ بَعْدِ مَوْتِهِ,

(6/88)

وَيَرَى أَنَّ قَوْلَهُ الْمَذْكُورَ فِي الْمَاشِيَةِ, وَالزَّرْعِ إنَّمَا هُوَ فِي زَكَاةِ تِلْكَ السَّنَةِ فَقَطْ; فَأَمَّا زَكَاةٌ فَرَّطَ فِيهَا حَتَّى مَاتَ فَإِنَّهُ يَقُولُ: بِأَنَّهَا تَسْقُطُ عَنْهُ.
وَقَالَ مَالِكٌ فِيمَنْ مَاتَ بَعْدَ حُلُولِ الزَّكَاةِ فِي مَالِهِ أَيِّ مَالٍ كَانَ حَاشَا الْمَوَاشِيَ -: فَإِنَّهَا تُؤْخَذُ مِنْ رَأْسِ مَالِهِ, فَإِنْ كَانَ فَرَّطَ فِيهَا أَكْثَرَ مِنْ عَامٍ فَلَا تَخْرُجُ عَنْهُ إلَّا أَنْ يُوصِيَ بِهَا, فَتَكُونُ مِنْ ثُلُثِهِ مُبْدَاةً عَلَى سَائِرِ وَصَايَاهُ كُلِّهَا, حَاشَا التَّدْبِيرِ فِي الصِّحَّةِ, وَهِيَ مُبْدَاةٌ عَلَى التَّدْبِيرِ فِي الْمَرَضِ.
قَالَ: وَأَمَّا الْمَوَاشِي فَإِنَّهُ إنْ حَالَ الْحَوْلُ عَلَيْهَا ثُمَّ مَاتَ قَبْلَ مَجِيءِ السَّاعِي ثُمَّ جَاءَ السَّاعِي فَلَا سَبِيلَ لِلسَّاعِي عَلَيْهَا, وَقَدْ بَطَلَتْ, إلَّا أَنْ يُوصِيَ بِهَا, فَتَكُونُ فِي الثُّلُثِ غَيْرُ مُبْدَاةٍ عَلَى سَائِرِ الْوَصَايَا.
وَاخْتَلَفَ قَوْلُ الأَُوْزَاعِيِّ فِي ذَلِكَ: فَمَرَّةٌ رَآهَا مِنْ الثُّلُثِ, وَمَرَّةً رَآهَا مِنْ رَأْسِ الْمَالِ.
قَالَ أَبُو مُحَمَّدٍ: أَمَّا قَوْلُ أَبِي حَنِيفَةَ, وَمَالِكٍ; فَفِي غَايَةِ الْخَطَأِ; لِأَنَّهُمَا أَسْقَطَا بِمَوْتِ الْمَرْءِ دَيْنًا لِلَّهِ تَعَالَى وَجَبَ عَلَيْهِ فِي حَيَاتِهِ, بِلَا بُرْهَانٍ أَكْثَرَ مِنْ أَنْ قَالُوا: لَوْ كَانَ ذَلِكَ لَمَا شَاءَ إنْسَانٌ أَنْ لَا يُوَرِّثَ وَرَثَتَهُ شَيْئًا إلَّا أَمْكَنَهُ.
فَقُلْنَا: فَمَا تَقُولُونَ فِي إنْسَانٍ أَكْثَرَ مِنْ إتْلَافِ أَمْوَالِ النَّاسِ لِيَكُونَ ذَلِكَ دَيْنًا عَلَيْهِ وَلَا يَرِثُ وَرَثَتُهُ شَيْئًا, وَلَوْ أَنَّهَا دُيُونُ يَهُودِيٍّ, أَوْ نَصْرَانِيٍّ لَا فِي خُمُورٍ أَهْرَقَهَا لَهُمْ؟!
فَمِنْ قَوْلِهِمْ: إنَّهَا كُلَّهَا مِنْ رَأْسِ مَالِهِ, سَوَاءٌ وَرِثَ وَرَثَتُهُ أَوْ لَمْ يَرِثُوا, فَنَقَضُوا عِلَّتَهُمْ بِأَوْحَشِ نَقْضٍ وَأَسْقَطُوا حَقَّ اللَّهِ تَعَالَى- الَّذِي جَعَلَهُ لِلْفُقَرَاءِ وَالْمَسَاكِينِ مِنْ الْمُسْلِمِينَ, وَالْغَارِمِينَ مِنْهُمْ, وَفِي الرِّقَابِ مِنْهُمْ, وَفِي سَبِيلِهِ تَعَالَى, وَابْنِ السَّبِيلِ فَرِيضَةً مِنْ اللَّهِ تَعَالَى-: وَأَوْجَبُوا دُيُونَ الآدَمِيِّينَ وَأَطْعَمُوا الْوَرَثَةَ الْحَرَامَ!
وَالْعَجَبُ أَنَّهُ مِنْ إيجَابِهِمْ الصَّلَاةَ بَعْدَ خُرُوجِ وَقْتِهَا عَلَى الْعَامِدِ لِتَرْكِهَا, وَإِسْقَاطِهِمْ الزَّكَاةَ وَوَقْتُهَا قَائِمٌ عَنِ الْمُتَعَمِّدِ لِتَرْكِهَا.
ثُمَّ تَقْسِيمُ مَالِكٍ بَيْنَ الْمَوَاشِي وَغَيْرِ الْمَوَاشِي, وَبَيْنَ زَكَاةِ عَامِهِ ذَلِكَ وَسَائِرِ الأَُعْوَامِ, فَرَأَى زَكَاةَ عَامِهِ مِنْ رَأْسِ الْمَالِ, وَإِنْ لَمْ يَبْقَ لِلْوَرَثَةِ شَيْءٌ يَعِيشُونَ مِنْهُ, وَلَمْ يَرَ زَكَاةَ سَائِرِ الأَُعْوَامِ إلَّا سَاقِطَةً!
ثُمَّ تَفْرِيقُهُ بَيْنَ زَكَاةِ النَّاضِّ يُوصِي بِهَا فَتَكُونُ فِي الثُّلُثِ وَتُبَدَّى عَلَى الْوَصَايَا إلَّا عَلَى التَّدْبِيرِ فِي الصِّحَّةِ وَتُبَدَّى عَلَى التَّدْبِيرِ فِي الْمَرَضِ-: وَبَيْنَ زَكَاةِ الْمَاشِيَةِ يُوصِي بِهَا

(6/89)

فَتَكُونُ فِي الثُّلُثِ وَلَا تُبَدَّى الْوَصَايَا, وَهَذِهِ أَشْيَاءُ غَلِطَ فِيهَا مَنْ غَلِطَ وَقَصَدَ الْخَيْرَ, وَإِنَّمَا الْعَجَبُ مِمَّنْ انْشَرَحَ صَدْرُهُ لِتَقْلِيدِ قَائِلِهَا. ثُمَّ اسْتَعْمَلَ نَفْسَهُ فِي إبْطَالِ السُّنَنِ الثَّابِتَةِ نَصْرًا لَهَا!!
قَالَ أَبُو مُحَمَّدٍ: وَبَيْنَ صِحَّةِ قَوْلِنَا وَبُطْلَانِ قَوْلِ الْمُخَالِفِينَ قَوْلُ اللَّهِ عَزَّ وَجَلَّ فِي الْمَوَارِيثِ {مِنْ بَعْدِ وَصِيَّةٍ يُوصِي بِهَا أَوْ دَيْنٍ} فَعَمَّ عَزَّ وَجَلَّ الدُّيُونَ كُلَّهَا, وَالزَّكَاةُ دَيْنٌ قَائِمٌ لِلَّهِ تَعَالَى وَلِلْمَسَاكِينِ, وَالْفُقَرَاءِ وَالْغَارِمِينَ وَسَائِرِ مَنْ فَرَضَهَا تَعَالَى لَهُمْ فِي نَصِّ الْقُرْآنِ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حَدَّثَنَا أَحْمَدُ بْنُ فَتْحٍ، حَدَّثَنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ، حَدَّثَنَا أَحْمَدُ بْنُ عَلِيٍّ، حَدَّثَنَا مُسْلِمُ بْنُ الْحَجَّاجِ. حَدَّثَنَا أَحْمَدُ بْنُ عُمَرَ الْوَكِيعِيُّ وَأَبُو سَعِيدٍ الأَُشَجُّ. قَالَ الْوَكِيعِيُّ:، حَدَّثَنَا حُسَيْنُ بْنُ عَلِيٍّ عَنْ زَائِدَةَ; وَقَالَ أَبُو سَعِيدٍ، حَدَّثَنَا أَبُو خَالِدٍ الأَُحْمَرُ ثُمَّ اتَّفَقَ زَائِدَةُ, وَأَبُو خَالِدٍ الأَُحْمَرُ كِلَاهُمَا عَنِ الأَُعْمَشِ عَنْ مُسْلِمِ الْبُطَيْنِ وَالْحَكَمِ بْنِ عُتَيْبَةَ, وَسَلَمَةَ بْنِ كُهَيْلٍ, قَالَ مُسْلِمُ الْبُطَيْنُ: عَنْ سَعِيدِ بْنِ جُبَيْرٍ وَقَالَ الْحَكَمُ, وَسَلَمَةُ: سَمِعْنَا مُجَاهِدًا ثُمَّ اتَّفَقَ سَعِيدُ بْنُ جُبَيْرٍ, وَمُجَاهِدٌ عَنْ ابْنِ عَبَّاسٍ قَالَ جَاءَ رَجُلٌ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَقَالَ: إنَّ أُمِّي مَاتَتْ وَعَلَيْهَا صَوْمُ شَهْرٍ أَفَأَقْضِيهِ عَنْهَا ؟ فَقَالَ: "لَوْ كَانَ عَلَى أُمِّكِ دَيْنٌ أَكُنْتَ قَاضِيهِ عَنْهَا" ؟ قَالَ: نَعَمْ, قَالَ: "فَدَيْنُ اللَّهِ أَحَقُّ أَنْ يُقْضَى". قَالَ أَبُو خَالِدٍ: فِي رِوَايَتِهِ عَنِ الأَُعْمَشِ عَنْ مُسْلِمِ الْبُطَيْنِ, وَالْحَكَمِ بْنِ عُتَيْبَةَ, وَسَلَمَةَ بْنِ كُهَيْلٍ عَنْ سَعِيدِ بْنِ جُبَيْرٍ وَمُجَاهِدٍ وَعَطَاءٍ عَنْ ابْنِ عَبَّاسٍ, وَذَكَرَ زَائِدَةُ فِي حَدِيثِهِ أَنَّ الأَُعْمَشَ سَمِعَهُ مِنْ الْحَكَمِ, وَسَلَمَةَ وَمُسْلِمٍ.
وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ مُحَمَّدِ بْنِ جَعْفَرٍ عَنْ شُعْبَةَ عَنْ أَبِي بِشْرٍ جَعْفَرِ بْنِ أَبِي وَحْشِيَّةَ قَالَ: سَمِعْت سَعِيدَ بْنَ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ عَنِ النَّبِيِّ صلى الله عليه وسلم فَذَكَرَهُ, وَفِيهِ أَنَّهُ عليه الصلاة والسلام قَالَ: "فَاقْضُوا اللَّهَ فَهُوَ أَحَقُّ بِالْوَفَاءِ".
فَهَؤُلَاءِ: عَطَاءٌ, وَسَعِيدُ بْنُ جُبَيْرِ, وَمُجَاهِدٌ يَرْوُونَهُ عَنْ ابْنِ عَبَّاسٍ, فَقَالَ: هَؤُلَاءِ بِآرَائِهِمْ, بَلْ دَيْنُ اللَّهِ تَعَالَى سَاقِطٌ وَدَيْنُ النَّاسِ أَحَقُّ أَنْ يُقْضَى وَالنَّاسُ أَحَقُّ بِالْوَفَاءِ.
قَالَ أَبُو مُحَمَّدٍ: وَيَسْأَلُونَ عَنِ الزَّكَاةِ أَفِي الذِّمَّةِ هِيَ أَمْ فِي عَيْنِ الْمَالِ؟ وَلَا سَبِيلَ إلَى قِسْمٍ ثَالِثٍ.
فَإِنْ قَالُوا: فِي عَيْنِ الْمَالِ, فَقَدْ صَحَّ أَنَّ أَهْلَ الصَّدَقَاتِ شُرَكَاءُ فِي ذَلِكَ الْمَالِ, فَمِنْ أَيْنَ وَجَبَ أَنْ يَبْطُلَ حَقُّهُمْ وَتَبْقَى دَيْنُ الْيَهُودِ وَالنَّصَارَى؟ وَإِنْ قَالُوا: فِي الذِّمَّةِ فَمِنْ أَيْنَ أَسْقَطُوهَا بِمَوْتِهِ ؟ وَلَا يَخْتَلِفُونَ أَنَّ إقْرَارَ الصَّحِيحِ لَازِمٌ فِي رَأْسِ الْمَالِ فَمِنْ

(6/90)

أَيْنَ وَقَعَ لَهُمْ إبْطَالُ إقْرَارِ الْمَرِيضِ؟
فَإِنْ قَالُوا: لِأَنَّهُ وَصِيَّةٌ, كَذَبُوا وَتَنَاقَضُوا لِأَنَّ الإِقْرَارَ إنْ كَانَ وَصِيَّةً فَهُوَ مِنْ الصَّحِيحِ أَيْضًا فِي الثُّلُثِ, وَإِلَّا فَهَاتُوا فَرْقًا بَيْنَ الْمَرِيضِ, وَالصَّحِيحِ!
وَإِنْ قَالُوا: لِأَنَّنَا نَتَّهِمُهُ. قُلْنَا: فَهَلَّا اتَّهَمْتُمْ الصَّحِيحَ فَهُوَ أَحَقُّ بِالتُّهْمَةِ ؟ لَا سِيَّمَا الْمَالِكِيِّينَ الَّذِينَ يُصَدِّقُونَ قَوْلَ الْمَرِيضِ فِي دَعْوَاهُ: إنَّ فُلَانًا قَتَلَهُ, وَيُبْطِلُونَ إقْرَارَهُ فِي مَالِهِ, وَهَذِهِ أُمُورٌ كَمَا تَرَى وَنَسْأَلُ اللَّهَ الْعَافِيَةَ.
رُوِّينَا مِنْ طَرِيقِ ابْنِ وَهْبٍ عَنْ يُونُسَ بْنِ يَزِيدَ عَنِ الزُّهْرِيِّ فِي الرَّجُلِ يَمُوتُ وَلَمْ يُؤَدِّ زَكَاةَ مَالِهِ: أَنَّهَا تُؤْخَذُ مِنْ مَالِهِ إذَا عَلِمَ بِذَلِكَ. وَقَالَ رَبِيعَةُ: لَا تُؤْخَذُ وَعَلَيْهِ مَا تَحَمَّلَ.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ:، حَدَّثَنَا جَرِيرٌ عَنْ سُلَيْمَانَ التَّيْمِيِّ عَنِ الْحَسَنِ, وطَاوُوس أَنَّهُمَا قَالَا فِي حَجَّةِ الإِسْلَامِ, وَالزَّكَاةِ: هُمَا بِمَنْزِلَةِ الدَّيْن.
قَالَ عَلِيٌّ: وَلِلشَّافِعِيِّ قَوْلٌ آخَرُ: إنَّ كُلَّ ذَلِكَ يَتَحَاصُّ مَعَ دُيُونِ النَّاسِ.
قَالَ عَلِيٌّ: وَهَذَا خَطَأٌ, لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "دَيْنُ اللَّهِ أَحَقُّ أَنْ يُقْضَى".
قَالَ عَلِيٌّ: هَذَا مِمَّا خَالَفُوا فِيهِ الْقُرْآنَ وَالسُّنَنَ الثَّابِتَةَ الَّتِي لَا مُعَارِضَ لَهَا وَالْقِيَاسَ, وَلَمْ يَتَعَلَّقُوا بِقَوْلِ صَاحِبٍ نَعْلَمُهُ.

(6/91)

688 - مَسْأَلَةٌ: وَلاَ يُجْزِئُ أَدَاءُ الزَّكَاةِ إذَا أَخْرَجَهَا الْمُسْلِمُ، عَنْ نَفْسِهِ أَوْ وَكِيلُهُ بِأَمْرِهِ إلاَّ بِنِيَّةِ أَنَّهَا الزَّكَاةُ الْمَفْرُوضَةُ عَلَيْهِ,
فَإِنْ أَخَذَهَا الإِمَامُ, أَوْ سَاعِيهِ, أَوْ أَمِيرُهُ, أَوْ سَاعِيهِ فَبِنِيَّةِ كَذَلِكَ, لِقَوْلِ اللَّهِ تَعَالَى: {وَمَا أُمِرُوا إلاَّ لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ} وَلِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إنَّمَا الأَعْمَالُ بِالنِّيَّاتِ".
فَلَوْ أَنَّ امْرَءاً أَخْرَجَ زَكَاةَ مَالٍ لَهُ غَائِبٍ فَقَالَ: هَذِهِ زَكَاةُ مَالِي إنْ كَانَ سَالِمًا, وَإِلاَّ فَهِيَ صَدَقَةُ تَطَوُّعٍ: لَمْ يُجْزِهِ ذَلِكَ، عَنْ زَكَاةِ مَالِهِ إنْ كَانَ سَالِمًا, وَلَمْ يَكُنْ تَطَوُّعًا لاَِنَّهُ لَمْ يُخْلِصْ النِّيَّةَ لِلزَّكَاةِ مَحْضَةٍ كَمَا أُمِرَ, وَإِنَّمَا يُجْزِئُهُ إنْ أَخْرَجَهَا عَلَى أَنَّهَا زَكَاةُ مَالِهِ فَقَطْ; فَإِنْ كَانَ الْمَالُ سَالِمًا أَجْزَأَهُ, لاَِنَّهُ أَدَّاهَا كَمَا أُمِرَ مُخْلِصًا لَهَا, وَإِنْ كَانَ الْمَالُ قَدْ تَلِفَ, فَإِنْ قَامَتْ لَهُ بَيِّنَةٌ فَلَهُ أَنْ يَسْتَرِدَّ مَا أَعْطَى, وَإِنْ فَاتَتْ أَدَّى الإِمَامُ إلَيْهِ ذَلِكَ مِنْ سَهْمِ الْغَارِمِينَ, لأَنَّهُمْ أَخَذُوهَا وَلَيْسَ لَهُمْ أَخْذُهَا, فَهُمْ غَارِمُونَ بِذَلِكَ, وَهَذَا كَمَنْ شَكَّ: عَلَيْهِ

(6/91)

يَوْمٌ مِنْ رَمَضَانَ أَمْ لاَ وَهَلْ عَلَيْهِ صَلاَةُ فَرْضٍ أَمْ لاَ فَصَلَّى عَدَدَ رَكَعَاتِ تِلْكَ الصَّلاَةِ وَقَالَ: إنْ كُنْتَ أُنْسِيتُهَا فَهِيَ هَذِهِ, وَإِلاَّ فَهِيَ تَطَوُّعٌ; وَصَامَ يَوْمًا فَقَالَ: إنْ كَانَ عَلَيَّ يَوْمٌ فَهُوَ هَذَا; وَإِلاَّ فَهُوَ تَطَوُّعٌ; فَإِنَّ هَذَا لاَ يُخْرِجُهُ، عَنْ تِلْكَ الصَّلاَةِ، وَلاَ عَنْ ذَلِكَ الْيَوْمِ إنْ ذَكَرَ بَعْدَ ذَلِكَ أَنَّهُمَا عَلَيْهِ.

(6/92)

من خرج المال عن ملكه في داخل الحول قبل تمامه ثم رجع إليه فإنه يستأنف به الحول من حين رجوعه لا من حين الحول الأول
...
689 - مَسْأَلَةٌ: مَنْ خَرَجَ الْمَالُ، عَنْ مِلْكِهِ فِي دَاخِلِ الْحَوْلِ قَبْلَ تَمَامِهِ بِأَيِّ وَجْهٍ خَرَجَ، عَنْ مِلْكِهِ ثُمَّ رَجَعَ إلَيْهِ بِأَيِّ وَجْهٍ رَجَعَ إلَيْهِ, وَلَوْ إثْرَ خُرُوجِهِ بِطَرْفَةِ عَيْنٍ أَوْ أَكْثَرَ: فَإِنَّهُ يَسْتَأْنِفُ بِهِ الْحَوْلَ مِنْ حِينِ رُجُوعِهِ,
لاَ مِنْ حِينِ الْحَوْلِ الأَوَّلِ, لإِنَّ ذَلِكَ الْحَوْلَ قَدْ بَطَلَ بِبُطْلاَنِ الْمِلْكِ, وَمِنْ الْبَاطِلِ أَنْ يُعَدَّ عَلَيْهِ وَقْتٌ كَانَ فِيهِ الْمَالُ لِغَيْرِهِ.
وَكَذَلِكَ مَنْ بَاعَ إبِلاً بِإِبِلٍ, أَوْ بَقَرًا بِبَقَرٍ, أَوْ غَنَمًا بِغَنَمٍ, أَوْ فِضَّةً بِفِضَّةٍ, أَوْ ذَهَبًا بِذَهَبٍ: فَإِنَّ حَوْلَ الَّذِي خَرَجَ، عَنْ مِلْكِهِ, مِنْ ذَلِكَ قَدْ بَطَلَ, وَيَسْتَأْنِفُ الْحَوْلَ الَّذِي صَارَ فِي مِلْكِهِ مِنْ ذَلِكَ لِمَا ذَكَرْنَا.
وَسَوَاءٌ فِي كُلِّ ذَلِكَ فَعَلَ ذَلِكَ فِرَارًا مِنْ الزَّكَاةِ أَوْ لِغَيْرِ فِرَارٍ, فَهُوَ عَاصٍ بِنِيَّتِهِ السُّوءَ فِي فِرَارِهِ مِنْ الزَّكَاةِ.
وَقَالَ بَعْضُ النَّاسِ: إنْ كَانَ فَعَلَ ذَلِكَ فِرَارًا مِنْ الزَّكَاةِ فَعَلَيْهِ الزَّكَاةُ, ثُمَّ نَاقَضَ مَنْ قَرَّبَ فَقَالَ: مَنْ اشْتَرَى بِدَرَاهِمِهِ أَوْ بِدَنَانِيرِهِ عَقَارًا أَوْ مَتَاعًا فِرَارًا مِنْ الزَّكَاةِ فَلاَ زَكَاةَ عَلَيْهِ فِيمَا اشْتَرَى.
قال أبو محمد: وَمِنْ الْمُحَالِ الَّذِي لَمْ يَأْمُرْ اللَّهُ تَعَالَى بِهِ أَنْ يُزَكِّيَ الإِنْسَانُ مَالاً هُوَ فِي يَدِ غَيْرِهِ مَا لَمْ يَحُلْ حَوْلُهُ عِنْدَهُ. قَالَ تَعَالَى: {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إلاَّ عَلَيْهَا وَلاَ تَزِرُ وَازِرَةً وِزْرَ أُخْرَى}.
وقولنا في هذا كُلِّهِ هُوَ قَوْلُ أَبِي حَنِيفَةَ وَالشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ.
وقال مالك: إنْ بَادَلَ إبِلاً بِبَقَرٍ أَوْ بِغَنَمٍ أَوْ بَقَرًا بِغَنَمٍ فَكَذَلِكَ سَوَاءٌ فَعَلَهُ فِرَارًا مِنْ الزَّكَاةِ أَوْ لِغيْرِ فِرَارٍ, وَإِنْ بَادَلَ إبِلاً بِإِبِلٍ, أَوْ بَقَرًا بِبَقَرٍ, أَوْ غَنَمًا بِغَنَمٍ, أَوْ ذَهَبًا بِذَهَبٍ, أَوْ فِضَّةً بِفِضَّةٍ: فَعَلَيْهِ الزَّكَاةُ عِنْدَ انْقِضَاءِ الْحَوْلِ الَّذِي خَرَجَ، عَنْ يَدِهِ.
قال أبو محمد: وَهَذَا خَطَأٌ ظَاهِرٌ, وَدَعْوَى لاَ دَلِيلَ عَلَى صِحَّتِهَا, لاَ مِنْ قُرْآنٍ, وَلاَ سُنَّةٍ

(6/92)

صَحِيحَةٍ، وَلاَ رِوَايَةٍ سَقِيمَةٍ, وَلاَ إجْمَاعٍ, وَلاَ قَوْلِ صَاحِبٍ، وَلاَ قِيَاسٍ, وَلاَ رَأْيٍ يَصِحُّ وَنَسْأَلُ مَنْ قَالَ بِهَذَا: أَهَذِهِ الَّتِي صَارَتْ إلَيْهِ هِيَ الَّتِي خَرَجَتْ عَنْهُ أَمْ هِيَ غَيْرُهَا فَإِنْ قَالَ: هِيَ غَيْرُهَا قِيلَ: فَكَيْفَ يُزَكِّي، عَنْ مَالٍ لاَ يَمْلِكُهُ وَلَعَلَّهَا أَمْوَاتٌ, أَوْ عِنْدَ كَافِرٍ.
وَإِنْ: قَالَ بَلْ هِيَ تِلْكَ, كَابِرُ الْعِيَانِ, وَصَارَ فِي مِسْلاَخِ مَنْ يَسْتَسْهِلُ الْكَذِبَ جِهَارًا.
فَإِنْ قَالَ: لَيْسَتْ هِيَ, وَلَكِنَّهَا مِنْ نَوْعِهَا قلنا نَعَمْ, فَكَانَ مَاذَا وَمِنْ أَيْنَ لَكُمْ زَكَاةُ غَيْرِ الْمَالِ الَّذِي ابْتَدَأَ الْحَوْلُ فِي مِلْكِهِ إذَا كَانَ مِنْ نَوْعِهِ.
ثُمَّ يُسْأَلُونَ إنْ كَانَتْ الأَعْدَادُ مُخْتَلِفَةً: أَيُّ الْعَدَدَيْنِ يُزَكِّي الْعَدَدَ الَّذِي خَرَجَ، عَنْ مِلْكِهِ أَمْ الْعَدَدُ الَّذِي اكْتَسَبَ وَلَعَلَّ أَحَدُهُمَا لَيْسَ نِصَابًا.
وَهَذَا كُلُّهُ خَطَأٌ لاَ خَفَاءَ بِهِ, وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَأَيُّ شَيْءٍ قَالُوا فِي ذَلِكَ كَانَ تَحَكُّمًا وَبَاطِلاً بِلاَ بُرْهَانٍ.
فَإِنْ قَالُوا: إنَّهُ لَمْ يَزَلْ مَالِكًا لِمِائَةِ شَاةٍ أَوْ لِعَشْرٍ مِنْ الإِبِلِ أَوْ لِمِائَتَيْ دِرْهَمٍ حَوْلاً كَامِلاً مُتَّصِلاً.
قلنا: إنَّمَا الزَّكَاةُ تَجِبُ فِي ذِمَّةِ الْمُسْلِمِ، عَنْ مَالِ مِلْكِهِ بِعَيْنِهِ حَوْلاً كَامِلاً مِنْ كُلِّ مَا ذَكَرْنَا بِلاَ خِلاَفٍ; فَعَلَيْكُمْ الْبُرْهَانُ فِي وُجُوبِ الزَّكَاةِ، عَنْ عَدَدٍ بِغَيْرِ عَيْنِهِ لَكِنْ فِي أَعْيَانٍ مُخْتَلِفَةٍ, وَهَذَا مَا لاَ سَبِيلَ إلَى وُجُودِهِ, إلاَّ بِالدَّعْوَى وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
زَكَاة الْمَغْصُوبِ

(6/93)

من تلف ماله أو غصبه غاصب أو حيل بينه و بينه فلا زكاة عليه فيه
...
690 - مَسْأَلَةٌ: وَمَنْ تَلِفَ مَالُهُ أَوْ غُصِبَهُ أَوْ حِيلَ بَيْنَهُ وَبَيْنَهُ فَلاَ زَكَاةَ عَلَيْهِ فِيهِ
أَيُّ نَوْعٍ كَانَ مِنْ أَنْوَاعِ الْمَالِ, فَإِنْ رَجَعَ إلَيْهِ يَوْمًا مَا اسْتَأْنَفَ بِهِ حَوْلاً مِنْ حِينَئِذٍ, وَلاَ زَكَاةَ عَلَيْهِ لِمَا خَلاَ; فَلَوْ زَكَّاهُ الْغَاصِبُ ضَمِنَهُ كُلَّهُ, وَضَمِنَ مَا أَخْرَجَ مِنْهُ فِي الزَّكَاةِ.
لاَِنَّهُ لاَ خِلاَفَ بَيْنَ الآُمَّةِ كُلِّهَا فِي أَنَّ صَاحِبَ الْمَالِ إنْ أَحَبَّ أَنْ يُؤَدِّيَ الزَّكَاةَ مِنْ نَفْسِ الْمَالِ الَّذِي وَجَبَتْ فِيهِ الزَّكَاةُ لاَ مِنْ غَيْرِهِ كَانَ ذَلِكَ لَهُ, وَلَمْ يُكَلَّفْ الزَّكَاةَ مَنْ سِوَاهُ مَا لَمْ يَبِعْهُ هُوَ أَوْ يُخْرِجْهُ، عَنْ مِلْكِهِ بِاخْتِيَارِهِ, فَإِنَّهُ حِينَئِذٍ يُكَلَّفُ أَدَاءَ الزَّكَاةِ مِنْ عِنْدِ نَفْسِهِ, فَسَقَطَ بِهَذَا الإِجْمَاعِ تَكْلِيفُهُ أَدَاءَ زَكَاةٍ مِنْ عِنْدِ نَفْسِهِ; ثُمَّ لَمَّا صَحَّ ذَلِكَ, وَكَانَ غَيْرَ قَادِرٍ عَلَى أَدَاءِ الزَّكَاةِ مِنْ نَفْسِ الْمَالِ الْمَغْصُوبِ, أَوْ الْمُتْلَفِ, أَوْ الْمَمْنُوعِ مِنْهُ.

(6/93)

سَقَطَ عَنْهُ مَا عَجَزَ عَنْهُ مِنْ ذَلِكَ, بِخِلاَفِ مَا هُوَ قَادِرٌ عَلَى إحْضَارِهِ وَاسْتِخْرَاجِهِ مِنْ مَدْفَنِهِ هُوَ أَوْ وَكِيلُهُ, وَمَا سَقَطَ بِبُرْهَانٍ لَمْ يَعُدْ إلاَّ بِنَصٍّ أَوْ إجْمَاعٍ.
وَقَدْ كَانَتْ الْكُفَّارُ يُغِيرُونَ عَلَى سَرْحِ الْمُسْلِمِينَ فِي حَيَاةِ رَسُولِ اللَّهِ صلى الله عليه وسلم; فَمَا كَلَّفَ قَطُّ أَحَدًا زَكَاةَ مَا أَخَذَهُ الْكُفَّارُ مِنْ مَالِهِ.
وَقَدْ يُسْرَقُ الْمَالُ وَيُغْصَبُ فَيُفَرَّقُ، وَلاَ يَدْرِي أَحَدٌ مَكَانَهُ, فَكَانَ تَكْلِيفُ أَدَاءِ الزَّكَاةِ عَنْهُ مِنْ الْحَرَجِ الَّذِي قَدْ أَسْقَطَهُ اللَّهُ تَعَالَى, إذْ يَقُولُ: {وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ}.
وَكَذَلِكَ تَغَلُّبُ الْكُفَّارِ عَلَى بَلَدِ نَخْلٍ فَمِنْ الْمُحَالِ تَكْلِيفُ رَبِّهَا أَدَاءَ زَكَاةِ مَا أَخْرَجَتْ.
وَأَمَّا الْغَاصِبُ فَإِنَّهُ مُحَرَّمٌ عَلَيْهِ التَّصَرُّفُ فِي مَالِ غَيْرِهِ, يَقُولُ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ" فَإِعْطَاؤُهُ الزَّكَاةَ مِنْ مَالِ غَيْرِهِ تَعَدٍّ مِنْهُ, فَهُوَ ضَامِنٌ لَمَا تَعَدَّى فِيهِ قَالَ تَعَالَى: {فَمَنْ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ}.
وقال أبو حنيفة: بِمِثْلِ هَذَا كُلِّهِ, إلاَّ، أَنَّهُ قَالَ: إنْ كَانَ الْمَالُ الْمَدْفُونُ بِتَلَفِ مَكَانِهِ فِي مَنْزِلِهِ أَدَّى زَكَاتَهُ; وَإِنْ كَانَ خَارِجَ مَنْزِلِهِ فَلاَ زَكَاةَ عَلَيْهِ فِيهِ. وَهَذَا تَقْسِيمٌ فَاسِدٌ مَا نَعْلَمُ أَحَدًا قَالَهُ قَبْلَهُ.
وقال مالك: لاَ زَكَاةَ عَلَيْهِ فِيهِ, فَإِنْ رَجَعَ إلَيْهِ زَكَّاهُ لِسَنَةٍ وَاحِدَةٍ فَقَطْ وَإِنْ غَابَ عَنْهُ سِنِينَ.
وَهَذَا قَوْلٌ ظَاهِرُ الْخَطَأِ, وَمَا نَعْلَمُ لَهُمْ حُجَّةً إلاَّ أَنَّهُمْ قَلَّدُوا فِي ذَلِكَ عُمَرَ بْنَ عَبْدِ الْعَزِيزِ فِي قَوْلٍ لَهُ رَجَعَ إلَيْهِ, وَكَانَ قَالَ قَبْلَ ذَلِكَ: يَأْخُذُ الزَّكَاةَ مِنْهُ لِكُلِّ سَنَةٍ خَلَتْ.
وَالْعَجَبُ أَنَّهُمْ قَلَّدُوا عُمَرَ هَاهُنَا, وَلَمْ يُقَلِّدُوهُ فِي رُجُوعِهِ إلَى الْقَوْلِ بِالزَّكَاةِ فِي الْعَسَلِ; وَإِنَّمَا قَالَ عُمَرُ بِالْقَوْلِ الَّذِي قَلَّدُوهُ فِيهِ لاَِنَّهُ كَانَ يَرَى الزَّكَاةَ فِي الْمَالِ الْمُسْتَفَادِ حِينَ يُفَادُ فَخَالَفُوهُ هَاهُنَا وَهَذَا كُلُّهُ تَخْلِيطٌ!
وَقَالَ سُفْيَانُ: فِي أَحَدِ قَوْلَيْهِ وَأَبُو سُلَيْمَانَ: عَلَيْهِ الزَّكَاةُ لِكُلِّ سَنَةٍ خَلَتْ.
وَقَدْ جَاءَ، عَنْ عُثْمَانَ, وَابْنِ عُمَرَ: إيجَابُ الزَّكَاةِ فِي الْمَقْدُورِ عَلَيْهِ, فَدَلَّ ذَلِكَ عَلَى أَنَّهُمَا لاَ يَرَيَانِ الزَّكَاةَ فِي غَيْرِ الْمَقْدُورِ عَلَيْهِ, وَلاَ مُخَالِفَ لَهُمَا مِنْ الصَّحَابَةِ، رضي الله عنهم.
وقولنا في هذا هُوَ قَوْلُ قَتَادَةَ, وَاللَّيْثِ وَأَحَدِ قَوْلَيْ سُفْيَانَ,وَرُوِيَ أَيْضًا، عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ

(6/94)

كَمَا رُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، عَنْ هَمَّامِ بْنِ يَحْيَى، حدثنا أَبُو عُثْمَانَ عَامِلُ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ قَالَ: كَتَبَ إلَيَّ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ فِي مَالٍ رَدَّهُ عَلَى رَجُلٍ كَانَ ظُلِمَهُ: أَنْ خُذْ مِنْهُ الزَّكَاةَ لِمَا أَتَتْ عَلَيْهِ, ثُمَّ صَبَّحَنِي بَرِيدُ عُمَرَ: لاَ تَأْخُذْ مِنْهُ زَكَاةً, فَإِنَّهُ كَانَ ضِمَارًا أَوْ غَوْرًا.

(6/95)

من رهن ماشية أو ذهبا أو فضة أو أرضا فزرعها أو نخلا فأثمرت و حال الحول على الماشية و العين فالزكاة في كل ذلك
...
691 - مَسْأَلَةٌ: وَمَنْ رَهَنَ مَاشِيَةً, أَوْ ذَهَبًا, أَوْ فِضَّةً, أَوْ أَرْضًا فَزَرَعَهَا, أَوْ نَخْلاً فَأَثْمَرَتْ, وَحَال الْحَوْلُ عَلَى الْمَاشِيَةِ, وَالْعَيْنِ: فَالزَّكَاةُ فِي كُلِّ ذَلِكَ،
وَلاَ يُكَلَّفُ الرَّاهِنُ عِوَضًا عَمَّا خَرَجَ مِنْ ذَلِكَ فِي زَكَاتِهِ,
أَمَّا وُجُوبُ الزَّكَاةِ; فَلاَِنَّهُ مَالٌ مِنْ مَالِهِ, عَلَيْهِ فِيهِ الزَّكَاةُ الْمَفْرُوضَةُ; وَلَمْ يَنْتَقِلْ مِلْكُهُ عَنْهُ, وَلَمْ يَأْتِ نَصٌّ، وَلاَ إجْمَاعٌ بِتَكْلِيفِهِ أَدَاءَ الزَّكَاةِ مِنْ غَيْرِهِ، وَلاَ بُدَّ.
وَأَمَّا الْمَنْعُ مِنْ تَكْلِيفِهِ الْعِوَضَ فَإِنَّهُ لَمْ يَخْرُجْ مَا أَخْرَجَ مِنْهُ بِبَاطِلٍ وَعِدْوَانٍ, فَيَقْضِي عَلَيْهِ بِرَدِّهِ وَإِنَّمَا أَخْرَجَهُ بِحَقٍّ مُفْتَرَضٍ إخْرَاجُهُ; فَتَكْلِيفُهُ حُكْمًا فِي مَالِهِ بَاطِلٌ, وَلاَ يَجُوزُ إلاَّ بِنَصٍّ, أَوْ إجْمَاعٍ, قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ".

(6/95)

692 - مَسْأَلَةٌ: وَلَيْسَ عَلَى مَنْ وَجَبَ عَلَيْهِ الزَّكَاةُ إيصَالُهَا إلَى السُّلْطَانِ
لَكِنْ عَلَيْهِ أَنْ يَجْمَعَ مَالَهُ لِلْمُصَدَّقِ وَيَدْفَعَ إلَيْهِ الْحَقَّ, ثُمَّ مُؤْنَةُ نَقْلِ ذَلِكَ مِنْ نَفْسِ الزَّكَاةِ وَهَذَا مَا لاَ خِلاَفَ فِيهِ مِنْ أَحَدٍ; وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَكَذَلِكَ كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَبْعَثُ الْمُصَدِّقِينَ وَهُمْ السُّعَاةُ فَيَقْبِضُونَ الْوَاجِبَ وَيَبْرَأُ أَصْحَابُ الأَمْوَالِ مِنْ ذَلِكَ.
فَإِنْ لَمْ يَكُنْ مُصَدِّقٌ فَعَلَى مَنْ عَلَيْهِ الزَّكَاةُ إيصَالُهَا إلَى مَنْ يَحْضُرُهُ مِنْ أَهْلِ الصَّدَقَاتِ، وَلاَ مَزِيدَ; لإِنَّ تَكْلِيفَ النَّقْلِ مُؤْنَةٌ وَغَرَامَةٌ لَمْ يَأْتِ بِهَا نَصٌّ، وَلاَ إجْمَاعٌ, وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ; ، وَلاَ فَرْقَ بَيْنَ مَنْ كَلَّفَهُ ذَلِكَ مَيْلاً أَوْ مَنْ كَلَّفَهُ إلَى خُرَاسَانَ أَوْ أَبْعَدَ.

(6/95)

693 - مَسْأَلَةٌ: وَلاَ يَجُوزُ تَعْجِيلُ الزَّكَاةِ قَبْلَ تَمَامِ الْحَوْلِ،
وَلاَ بِطَرْفَةِ عَيْنٍ فَإِنْ فَعَلَ لَمْ يُجْزِهِ, وَعَلَيْهِ إعَادَتُهَا, وَيَرُدُّ إلَيْهِ مَا أَخْرَجَ قَبْلَ وَقْتِهِ; لاَِنَّهُ أَعْطَاهُ بِغَيْرِ حَقٍّ.
وَصَحَّ تَعْجِيلُ الزَّكَاةِ قَبْلَ وَقْتِهَا، عَنْ سَعِيدِ بْنِ جُبَيْرٍ, وَعَطَاءٍ, وَإِبْرَاهِيمَ, وَالضَّحَّاكِ, وَالْحَكَمِ, وَالزُّهْرِيِّ.
وَأَجَازَهُ الْحَسَنُ لِثَلاَثِ سِنِينَ.
وَقَالَ ابْنُ سِيرِينَ: فِي تَعْجِيلِ الزَّكَاةِ قَبْلَ أَنْ تَحِلَّ: لاَ أَدْرِي مَا هَذَا!!
وقال أبو حنيفة: وَأَصْحَابُهُ بِجَوَازِ تَعْجِيلِ الزَّكَاةِ قَبْلَ وَقْتِهَا.
ثُمَّ لَهُمْ فِي ذَلِكَ تَخْلِيطٌ كَثِيرٌ.
مِثْلُ قَوْلِ مُحَمَّدِ بْنِ الْحَسَنِ: لاَ يَجُوزُ ذَلِكَ فِي مَالٍ عِنْدَهُ, وَلاَ فِي زَرْعٍ قَدْ زَرَعَهُ, وَلاَ فِي نَخْلٍ قَدْ أَطْلَعَتْ.
وَقَالَ أَبُو يُوسُفَ يَجُوزُ ذَلِكَ كُلُّهُ قَبْلَ اطِّلاَعِ النَّخْلِ وَقَبْلَ زَرْعِ الأَرْضِ, وَلَوْ عَجَّلَ زَكَاةَ ثَلاَثِ سِنِينَ أَجْزَأَهُ.
وَأَكْثَرُ مِنْ هَذَا سَنَذْكُرُهُ إنْ شَاءَ اللَّهُ تَعَالَى فِي ذِكْرِ تَخَالِيطِ أَقْوَالِهِمْ فِي كِتَابِ "الأَعْرَابِ"و اللَّهُ الْمُسْتَعَانُ.
قَالَ الشَّافِعِيُّ: بِتَعْجِيلِ الزَّكَاةِ، عَنْ مَالٍ عِنْدَهُ, لاَ، عَنْ مَالٍ لَمْ يَكْتَسِبْهُ بَعْدُ وَقَالَ: إنْ اسْتَغْنَى الْمِسْكِينُ مِمَّا أَخَذَ مِمَّا عَجَّلَهُ صَاحِبُ الْمَالِ قَبْلَ الْحَوْلِ أَجْزَأَ صَاحِبَ الْمَالِ; فَإِنْ اسْتَغْنَى مِنْ غَيْرِ ذَلِكَ لَمْ يُجْزِئْ، عَنْ صَاحِبِ الْمَالِ.
وقال مالك: يُجْزِئُ تَعْجِيلُ الزَّكَاةِ بِشَهْرَيْنِ أَوْ نَحْوِ ذَلِكَ, لاَ أَكْثَرَ, فِي رِوَايَةِ ابْنِ الْقَاسِمِ عَنْهُ وَأَمَّا رِوَايَةُ ابْنِ وَهْبٍ عَنْهُ فَكَمَا قلنا نَحْنُ.
وَهَذِهِ كُلُّهَا تَقَاسِيمُ فِي غَايَةِ الْفَسَادِ, لاَ دَلِيلَ عَلَى صِحَّتِهَا مِنْ قُرْآنٍ, وَلاَ سُنَّةٍ, وَلاَ إجْمَاعٍ, وَلاَ قَوْلِ صَاحِبٍ يَصِحُّ, وَلاَ قِيَاسٍ. وَقَوْلُ اللَّيْثِ, وَأَبِي سُلَيْمَانَ: كَقَوْلِنَا.
وَاحْتَجَّ مَنْ أَجَازَ تَعْجِيلَهَا بِحُجَجٍ.
مِنْهَا: الْخَبَرُ الَّذِي ذَكَرْنَاهُ فِي زَكَاةِ الْمَوَاشِي, فِي هَلْ تُجْزِئُ قِيمَةٌ أَمْ لاَ مِنْ أَنَّ النَّبِيَّ صلى الله عليه وسلم اسْتَسْلَفَ بَكْرًا فَقَضَاهُ مِنْ إبِلِ الصَّدَقَةِ جَمَلاً رَبَاعِيًا.
وَهَذَا لاَ دَلِيلَ فِيهِ عَلَى تَعْجِيلِ الصَّدَقَةِ, لاَِنَّهُ اسْتِسْلاَفٌ كَمَا تَرَى, لاَ اسْتِعْجَالَ صَدَقَةٍ; بَلْ فِيهِ دَلِيلٌ عَلَى أَنَّ تَعْجِيلَهَا لاَ يَجُوزُ, إذْ لَوْ جَازَ لَمَا احْتَاجَ عليه الصلاة والسلام إلَى الاِسْتِقْرَاضِ; بَلْ كَانَ يَسْتَعْجِلُ زَكَاةً لِحَاجَتِهِ إلَى الْبِكْرِ.

(6/96)

وَذَكَرُوا مَا رُوِّينَاهُ مِنْ طَرِيقِ أَبِي دَاوُد: حدثنا سَعِيدُ بْنُ مَنْصُورٍ، حدثنا إسْمَاعِيلُ بْنُ زَكَرِيَّاءَ، عَنِ الْحَجَّاجِ بْنِ دِينَارٍ، عَنِ الْحَكَمِ بْنِ عُيَيْنَةَ، عَنْ حُجِّيَّةَ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ: "أَنَّ الْعَبَّاسَ سَأَلَ رَسُولَ اللَّهِ صلى الله عليه وسلم فِي تَعْجِيلِ صَدَقَتِهِ قَبْلَ أَنْ تَحِلَّ فَأَذِنَ لَهُ".
قَالَ أَبُو دَاوُد رَوَى هَذَا الْحَدِيثَ هُشَيْمٌ، عَنْ مَنْصُورٍ، عَنْ زَاذَانَ، عَنِ الْحَكَمِ، عَنِ الْحَسَنِ، عَنْ أَنَسٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم.
وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ إسْرَائِيلَ، عَنِ الْحَكَمِ: "أَنَّ النَّبِيَّ صلى الله عليه وسلم بَعَثَ عُمَرَ مُصَدِّقًا وَقَالَ لَهُ، عَنِ الْعَبَّاسِ: إنَّا قَدْ اسْتَسْلَفْنَا زَكَاتَهُ لِعَامِ عَامِ الأَوَّلِ".
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ أَخْبَرَنِي يَزِيدُ أَبُو خَالِدٍ قَالَ: "قَالَ عُمَرُ لِلْعَبَّاسِ: أَدِّ زَكَاةَ مَالِكَ فَقَالَ الْعَبَّاسُ: قَدْ أَدَّيْتُهَا قَبْلَ ذَلِكَ, فَذَكَرَ عُمَرُ ذَلِكَ لِلنَّبِيِّ صلى الله عليه وسلم فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "صَدَقَ".
هَذَا كُلُّ مَا شَغَبُوا بِهِ مِنْ الآثَارِ.
وَقَالُوا: حُقُوقُ الأَمْوَالِ كُلُّهَا جَائِزٌ تَعْجِيلُهَا قَبْلَ أَجَلِهَا, قِيَاسًا عَلَى دُيُونِ النَّاسِ الْمُؤَجَّلَةِ وَحُقُوقِهِمْ, كَالنَّفَقَاتِ وَغَيْرِهَا.
وَقَالُوا: إنَّمَا أُخِّرَتْ الزَّكَاةُ إلَى الْحَوْلِ فُسْحَةً عَلَى النَّاسِ فَقَطْ.
وَهَذَا كُلُّ مَا مَوَّهُوا بِهِ مِنْ النَّظَرِ وَالْقِيَاسِ.
وَهَذَا كُلُّهُ لاَ حُجَّةَ لَهُمْ فِي شَيْءٍ مِنْهُ.
أَمَّا حَدِيثُ حُجِّيَّةَ: فَحُجِّيَّةُ غَيْرُ مَعْرُوفٍ بِالْعَدَالَةِ, وَلاَ تَقُومُ الْحُجَّةُ إلاَّ بِرِوَايَةِ الْعُدُولِ الْمَعْرُوفِينَ.
وَأَمَّا حَدِيثُ هُشَيْمٍ فَلَمْ يَذْكُرْ أَبُو دَاوُد مَنْ بَيْنَهُ وَبَيْنَ هُشَيْمٍ, وَلَوْ كَانَ فِيهِ لَبَنَّدَ بِهِ

(6/97)

فَصَارَ مُنْقَطِعًا, ثُمَّ لَمْ يَذْكُرْ أَيْضًا لَفْظَ أَنَسٍ، وَلاَ كَيْفَ رَوَاهُ, فَلَمْ يُجِزْ الْقَطْعَ بِهِ عَلَى الْجَهَالَةِ.
وَأَمَّا سَائِرُ الأَخْبَارِ فَمُرْسَلَةٌ.
وَهَذَا مِمَّا تَرَكَ فِيهِ الْمَالِكِيُّونَ الْمُرْسَلَ, وَهُمْ يَقُولُونَ إذَا وَافَقَ تَقْلِيدَهُمْ: إنَّهُ كَالْمُسْنَدِ, وَرَدُّوا فِيهِ رِوَايَةَ الْمَجْهُولِ, وَهُمْ يَأْخُذُونَ بِهَا إذَا وَافَقَتْهُمْ فَبَطَلَ كُلُّ مَا مَوَّهُوا بِهِ مِنْ الآثَارِ.
وَأَمَّا قِيَاسُهُمْ الزَّكَاةَ عَلَى دُيُونِ النَّاسِ الْمُؤَجَّلَةِ: فَالْقِيَاسُ كُلُّهُ بَاطِلٌ; ثُمَّ لَوْ صَحَّ لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ; لإِنَّ تَعْجِيلَ دُيُونِ النَّاسِ الْمُؤَجَّلَةِ قَدْ وَجَبَ بَعْدُ, ثُمَّ اتَّفَقَا عَلَى تَأْجِيلِهَا وَالزَّكَاةُ لَمْ تَجِبْ بَعْدُ, فَقِيَاسُ مَا لَمْ يَجِبْ عَلَى مَا قَدْ وَجَبَ فِي الأَدَاءِ بَاطِلٌ.
وَأَيْضًا: فَتَعْجِيلُ دُيُونِ النَّاسِ الْمُؤَجَّلَةِ لاَ يَجُوزُ إلاَّ بِرِضًا مِنْ الَّذِي لَهُ الدَّيْنُ, وَلَيْسَتْ الزَّكَاةُ كَذَلِكَ; لاَِنَّهَا لَيْسَتْ لاِِنْسَانٍ بِعَيْنِهِ, وَلاَ لِقَوْمٍ بِأَعْيَانِهِمْ دُونَ غَيْرِهِمْ, فَيَجُوزُ الرِّضَا مِنْهُمْ بِالتَّعْجِيلِ, وَإِنَّمَا هِيَ لاَِهْلِ صِفَاتٍ تَحْدُثُ فِيمَنْ لَمْ يَكُنْ مِنْ أَهْلِهَا, وَتَبْطُلُ عَمَّنْ كَانَ مِنْ أَهْلِهَا.
وَلاَ خِلاَفَ فِي أَنَّ الْقَابِضِينَ لَهَا الآنَ عِنْدَ مَنْ أَجَازَ تَعْجِيلَهَا لَوْ أَبْرَءُوا مِنْهَا دُونَ قَبْضٍ لَمْ يُجِزْ ذَلِكَ, وَلاَ بَرِئَ مِنْهَا مِنْ تَلْزَمُهُ الزَّكَاةُ بِإِبْرَائِهِمْ بِخِلاَفِ إبْرَاءِ مَنْ لَهُ دَيْنٌ مُؤَجَّلٌ.
وَكَذَلِكَ إنْ دَفَعَهَا إلَى السَّاعِي, فَقَدْ يَأْتِي وَقْتُ الزَّكَاةِ وَالسَّاعِي مَيِّتٌ أَوْ مَعْزُولٌ, وَاَلَّذِي بَعَثَهُ كَذَلِكَ, فَبَطَلَ قِيَاسُهُمْ ذَلِكَ عَلَى دُيُونِ النَّاسِ.
وَكَذَلِكَ قِيَاسُهُمْ عَلَى النَّفَقَاتِ الْوَاجِبَةِ, وَلَوْ أَنَّ امْرَأً عَجَّلَ نَفَقَةً لاِمْرَأَتِهِ أَوْ مَنْ تَلْزَمُهُ نَفَقَتُهُ, ثُمَّ جَاءَ الْوَقْتُ الْوَاجِبَةُ فِيهِ النَّفَقَةَ, وَاَلَّذِي تَجِبُ لَهُ مُضْطَرٌّ: لَمْ يُجْزِئْهُ تَعْجِيلُ مَا عَجَّلَ, وَأُلْزِمَ الآنَ النَّفَقَةَ, وَأُمِرَ بِاتِّبَاعِهِ بِمَا عَجَّلَ لَهُ دَيْنًا, لاِسْتِهْلاَكِهِ مَا لَمْ يَجِبْ لَهُ بَعْدُ.
بَلْ لَوْ كَانَ الْقِيَاسُ حَقًّا لَكَانَ قِيَاسُ تَعْجِيلِ الزَّكَاةِ قَبْلَ وَقْتِهَا عَلَى تَعْجِيلِ الصَّلاَةِ قَبْلَ وَقْتِهَا وَالصَّوْمُ قَبْلَ وَقْتِهِ أَصَحُّ, لاَِنَّهَا كُلَّهَا عِبَادَاتٌ مَحْدُودَةٌ بِأَوْقَاتٍ لاَ يَجُوزُ تَعَدِّيهَا وَهَذَا مِمَّا تَرَكُوا فِيهِ الْقِيَاسَ.
فَإِنْ ادَّعُوا إجْمَاعًا عَلَى الْمَنْعِ مِنْ تَعْجِيلِ الصَّلاَةِ أَكْذَبَهُمْ الأَثَرُ الصَّحِيحُ، عَنِ ابْنِ عَبَّاسٍ وَالْحَسَنِ, وَهْبَكَ لَوْ صَحَّ لَهُمْ الإِجْمَاعُ لَكَانَ هَذَا حُجَّةً عَلَيْهِمْ, لإِنَّ مِنْ أَصْلِهِمْ أَنَّ

(6/98)

قِيَاسَ مَا اخْتَلَفَ فِيهِ عَلَى مَا أَجْمَعَ عَلَيْهِ هُوَ الْقِيَاسُ الصَّحِيحُ.
وَأَمَّا قَوْلُهُمْ: إنَّ الزَّكَاةَ وَجَبَتْ قَبْلُ, ثُمَّ فُسِحَ لِلنَّاسِ فِي تَأْخِيرِهَا: فَكَذِبٌ وَبَاطِلٌ وَدَعْوَى بِلاَ بُرْهَانٍ, وَمَا وَجَبَتْ الزَّكَاةُ قَطُّ إلاَّ عِنْدَ انْقِضَاءِ الْحَوْلِ, لاَ قَبْلَ ذَلِكَ, لِصِحَّةِ النَّصِّ بِإِخْرَاجِ رَسُولِ اللَّهِ صلى الله عليه وسلم الْمُصَدِّقِينَ عِنْدَ الْحَوْلِ, لاَ قَبْلَ ذَلِكَ, وَمَا كَانَ عليه السلام لَيُضَيِّعَ قَبْضَ حَقٍّ قَدْ وَجَبَ وَلاِِجْمَاعِ الآُمَّةِ عَلَى وُجُوبِهَا عِنْدَ الْحَوْلِ وَلَمْ يُجْمِعُوا عَلَى وُجُوبِهَا قَبْلَهُ, وَلاَ تَجِبُ الْفَرَائِضُ إلاَّ بِنَصٍّ أَوْ إجْمَاعٍ.
فَبَطَلَ كُلُّ مَا مَوَّهُوا بِهِ مِنْ أَثَرٍ وَنَظَرٍ.
ثُمَّ نَسْأَلُهُمْ: أَوَجَبَتْ الزَّكَاةُ قَبْلَ الْحَوْلِ أَمْ لَمْ تَجِبْ فَإِنْ قَالُوا: لَمْ تَجِبْ قلنا: فَكَيْفَ تُجِيزُونَ أَدَاءَ مَا لَمْ يَجِبْ وَمَا لَمْ يَجِبْ فِعْلُهُ تَطَوُّعٌ, وَمَنْ تَطَوَّعَ فَلَمْ يُؤَدِّ الْوَاجِبَ وَإِنْ قَالُوا: قَدْ وَجَبَتْ قلنا: فَالْوَاجِبُ إجْبَارُ مَنْ وَجَبَ عَلَيْهِ حَقٌّ عَلَى أَدَائِهِ, وَهَذَا بُرْهَانٌ لاَ مَحِيدَ عَنْهُ أَصْلاً.
وَنَسْأَلُهُمْ: كَيْفَ الْحَالُ إنْ مَاتَ الَّذِي عَجَّلَ الصَّدَقَةَ قَبْلَ الْحَوْلِ أَوْ تَلِفَ الْمَالُ قَبْلَ الْحَوْلِ أَوْ مَاتَ الَّذِينَ أَعْطُوهَا قَبْلَ الْحَوْلِ أَوْ خَرَجُوا، عَنِ الصِّفَاتِ الَّتِي بِهَا تُسْتَحَقُّ الزَّكَوَاتُ فَصَحَّ أَنَّ تَعْجِيلَهَا بَاطِلٌ, وَإِعْطَاءٌ لِمَنْ لاَ يَسْتَحِقُّهَا, وَمَنْعٌ لِمَنْ يَسْتَحِقُّهَا, وَإِبْطَالُ الزَّكَاةِ الْوَاجِبَةِ; وَكُلُّ هَذَا لاَ يَجُوزُ.
وَالْعَجَبُ مِنْ إجَازَةِ الْحَنَفِيِّينَ تَعْجِيلَ الزَّكَاةِ وَمَنْعُهُمْ مِنْ تَعْجِيلِ الْكَفَّارَةِ قَبْلَ الْحِنْثِ وَكِلاَهُمَا مَالٌ مُعَجَّلٌ, إلاَّ أَنَّ النَّصَّ قَدْ يَصِحُّ بِتَعْجِيلِ مَا مَنَعُوا تَعْجِيلَهُ, وَلَمْ يَأْتِ بِتَعْجِيلِ مَا أَبَاحُوا تَعْجِيلَهُ, فَتَنَاقَضُوا فِي الْقِيَاسِ, وَصَحَّحُوا الآثَارَ الْفَاسِدَةَ, وَأَبْطَلُوا الأَثَرَ الصَّحِيحَ!
وَأَمَّا الْمَالِكِيُّونَ فَإِنَّهُمْ مَعَ مَا تَنَاقَضُوا خَالَفُوا فِي هَذِهِ الْجُمْهُورَ مِنْ الْعُلَمَاءِ, وَهُمَا يُعَظِّمُونَ هَذَا إذَا وَافَقَهُمْ, وَخَالَفَ الشَّافِعِيُّونَ فِيهِ الْقِيَاسَ, وَقَبِلُوا الْمُرْسَلَ الَّذِي يَرُدُّونَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(6/99)

694 - مَسْأَلَةٌ:وَمَنْ عَلَيْهِ دَيْنٌ دَرَاهِمُ أَوْ دَنَانِيرُ أَوْ مَاشِيَةٌ تَجِبُ الزَّكَاةُ فِي مِقْدَارِ ذَلِكَ
لَوْ كَانَ حَاضِرًا فَإِنْ كَانَ حَاضِرًا عِنْدَهُ لَمْ يَتْلَفْ وَأَتَمَّ عِنْدَهُ حَوْلاً مِنْهُ مَا فِي مِقْدَارِهِ الزَّكَاةُ: زَكَّاهُ, وَإِلاَّ فَلاَ زَكَاةَ عَلَيْهِ فِيهِ أَصْلاً, وَلَوْ أَقَامَ عَلَيْهِ سِنِينَ.
وَقَالَ قَوْمٌ: يُزَكِّيهِ.
رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ مُحَمَّدِ بْنِ بَكْرٍ، عَنِ ابْنِ جُرَيْجٍ، عَنْ يَزِيدَ بْنِ يَزِيدَ بْنِ جَابِرٍ أَنَّ عَبْدَ الْمَلِكِ بْنَ أَبِي بَكْرٍ أَخْبَرَهُ أَنَّ عُمَرَ قَالَ: إذَا حَلَّتْ يَعْنِي الزَّكَاةَ فَاحْسِبْ دَيْنَكَ وَمَا عِنْدَكَ وَاجْمَعْ ذَلِكَ جَمِيعًا ثُمَّ زَكِّهِ.
وَبِهِ إلَى عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ: أَخْبَرَنِي يَزِيدُ بْنُ يَزِيدَ بْنِ جَابِرٍ، عَنْ عَبْدِ الْمَلِكِ بْنِ أَبِي بَكْرٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ الْحَارِثِ بْنِ هِشَامٍ هُوَ جَدُّ عَبْدِ الْمَلِكِ أَبُو أَبِيهِ قَالَ: قَالَ رَجُلٌ لِعُمَرَ: يَجِيءُ إبَّانَ صَدَقَتِي فَأُبَادِرُ الصَّدَقَةَ فَأُنْفِقُ عَلَى أَهْلِي وَأَقْضِي, دَيْنِي قَالَ عُمَرُ: لاَ تُبَادِرْ بِهَا, وَاحْسِبْ دَيْنَك وَمَا عَلَيْكَ, وَزَكِّ ذَلِكَ أَجْمَعَ
وَهُوَ قَوْلُ الْحَسَنِ بْنِ حَيِّ.
وَرُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ فِي الدَّيْنِ يَكُونُ لِلرَّجُلِ عَلَى الرَّجُلِ فَيَمْطُلُهُ قَالَ: زَكَاتُهُ عَلَى الَّذِي يَأْكُلُ مَهْنَأَةً.
وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ قَيْسٍ، عَنْ عَطَاءٍ أَوْ غَيْرِهِ نَحْوَهُ.
وَمِمَّنْ قَالَ بِقَوْلِنَا فِي إسْقَاطِ الزَّكَاةِ، عَنِ الَّذِي عَلَيْهِ الدَّيْنُ فِيمَا عَلَيْهِ مِنْهُ: ابْنُ عَمْرٍو وَغَيْرُهُ.
كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الْوَهَّابِ بْنِ عَبْدِ الْمَجِيدِ الثَّقَفِيِّ, وَسُفْيَانَ الثَّوْرِيِّ قَالاَ: حدثنا عُبَيْدُ اللَّهِ بْنُ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ أَنَّهُ وُلِّيَ مَالَ يَتِيمٍ فَكَانَ يَسْتَسْلِفُ مِنْهُ, يَرَى أَنَّ ذَلِكَ أُحْرِزَ لَهُ: وَيُؤَدِّي زَكَاتَهُ مِنْ مَالِ الْيَتِيم.
فَهَذَا ابْنُ عُمَرَ عَلَيْهِ الدَّيْنُ لاَ يُزَكِّيهِ، عَنْ نَفْسِهِ.
وَعَنْ حَمَّادِ بْنِ سَلَمَةَ، عَنْ حُمَيْدٍ، عَنِ الْحَسَنِ: إذَا كَانَ لِلرَّجُلِ عَلَى الرَّجُلِ الدَّيْنُ فَالزَّكَاةُ عَلَى الَّذِي لَهُ الدَّيْنُ.
وَعَنِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، عَنْ يَزِيدَ بْنِ إبْرَاهِيمَ، عَنْ مُجَاهِدٍ: إذَا كَانَ عَلَيْكَ دَيْنٌ فَلاَ زَكَاةَ عَلَيْهِ; إنَّمَا زَكَاتُهُ عَلَى الَّذِي هُوَ لَهُ.

(6/100)

وَعَنْ وَكِيعٍ، عَنْ سُفْيَانَ، عَنِ الْمُغِيرَةِ، عَنِ الْفُضَيْلِ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: زَكِّ مَا فِي يَدَيْكَ مِنْ مَالِكَ, وَمَا لَكَ عَلَى الْمَلِيءِ، وَلاَ تُزَكِّ مَا لِلنَّاسِ عَلَيْكَ.
وَهُوَ قَوْلُ سُفْيَانَ: وَمَالِكٍ, وَأَبِي حَنِيفَةَ, وَأَصْحَابِهِ, وَوَكِيعٍ.
قال أبو محمد: إنَّمَا وَافَقْنَا قَوْلَ هَؤُلاَءِ فِي سُقُوطِ الزَّكَاةِ، عَنِ الَّذِي عَلَيْهِ الدَّيْنُ فَقَطْ.
وَمِنْ طَرِيقِ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ الْقَاسِمِ بْنِ مُحَمَّدٍ، عَنْ أَبِيهِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ, لَيْسَ فِي الدَّيْنِ زَكَاةٌ.
وَمِنْ طَرِيقِ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي الزِّنَادِ، عَنْ عِكْرِمَةَ قَالَ: لَيْسَ فِي الدَّيْنِ زَكَاةٌ.
وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ مِسْعَرٍ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ قَالَ: خَالَفَنِي إبْرَاهِيمُ فِي الدَّيْنِ, كُنْتُ أَقُولُ: لاَ يُزَكِّي, ثُمَّ رَجَعَ إلَى قَوْلِي.
وَرُوِّينَا، عَنْ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ: حدثنا أَبُو مُعَاوِيَةَ، عَنْ حَجَّاجٍ، عَنْ عَطَاءٍ قَالَ: لَيْسَ عَلَى صَاحِبِ الدَّيْنِ الَّذِي هُوَ لَهُ، وَلاَ عَلَى الَّذِي هُوَ عَلَيْهِ زَكَاةٌ.
وَعَنْ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنِ الْمُغِيرَةِ بْنِ مِقْسَمٍ، عَنْ عَطَاءٍ قَالَ: لَيْسَ فِي الدَّيْنِ زَكَاةٌ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ: قُلْتُ لِعَطَاءٍ: السَّلَفُ يُسْلِفُهُ الرَّجُلُ. قَالَ: لَيْسَ عَلَى سَيِّدِ الْمَالِ، وَلاَ عَلَى الَّذِي اسْتَسْلَفَهُ زَكَاةٌ.
وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ، عَنْ أَبِي زَائِدَةَ، عَنْ عَبْدِ الْمَلِكِ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ: لاَ يُزَكِّي الَّذِي عَلَيْهِ الدَّيْنُ الدِّينَ, وَلاَ يُزَكِّيهِ الَّذِي هُوَ لَهُ حَتَّى يَقْبِضَهُ.
وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ, وَأَصْحَابِنَا.
قال أبو محمد: إذَا خَرَجَ الدَّيْنُ، عَنْ مِلْكِ الَّذِي اسْتَقْرَضَهُ فَهُوَ مَعْدُومٌ عِنْدَهُ, وَمِنْ الْبَاطِلِ الْمُتَيَقَّنِ أَنْ يُزَكِّيَ، عَنْ لاَ شَيْءَ, وَعَمَّا لاَ يَمْلِكُ, وَعَنْ شَيْءٍ لَوْ سَرَقَهُ قُطِعَتْ يَدُهُ; لاَِنَّهُ فِي مِلْكِ غَيْرِهِ.

(6/101)

من عليه دين و عنده مال تجب في مثله الزكاة
...
695 - مَسْأَلَةٌ: وَمَنْ عَلَيْهِ دَيْنٌ كَمَا ذَكَرْنَا وَعِنْدَهُ مَالٌ تَجِبُ فِي مِثْلِهِ الزَّكَاةُ
سَوَاءٌ كَانَ أَكْثَرَ مِنْ الدَّيْنِ الَّذِي عَلَيْهِ أَوْ مِثْلَهُ أَوْ أَقَلَّ مِنْهُ, مِنْ جِنْسِهِ كَانَ
أَوْ مِنْ غَيْرِ جِنْسِهِ: فَإِنَّهُ يُزَكِّي مَا عِنْدَهُ, وَلاَ يَسْقُطُ مِنْ أَجْلِ الدَّيْنِ الَّذِي عَلَيْهِ شَيْءٌ مِنْ زَكَاةِ مَا بِيَدِهِ. وَهُوَ قَوْلُ الشَّافِعِيِّ وَأَبِي سُلَيْمَانَ وَغَيْرِهِمَا.
وقال مالك: يُجْعَلُ الدَّيْنُ فِي الْعُرُوضِ الَّتِي عِنْدَهُ الَّتِي لاَ زَكَاةَ فِيهَا, وَيُزَكِّي مَا عِنْدَهُ فَإِنْ لَمْ يَكُنْ عِنْدَهُ عُرُوضٌ جَعَلَ دَيْنَهُ فِيمَا بِيَدِهِ مِمَّا فِيهِ الزَّكَاةُ, وَأَسْقَطَ بِذَلِكَ الزَّكَاةَ, فَإِنْ فَضَلَ، عَنْ دَيْنِهِ شَيْءٌ يَجِبُ فِي مِقْدَارِهِ الزَّكَاةُ زَكَّاهُ وَإِلاَّ فَلاَ, وَإِنَّمَا هَذَا عِنْدَهُ فِي الذَّهَبِ وَالْفِضَّةِ فَقَطْ. وَأَمَّا الْمَوَاشِي وَالزَّرْعُ وَالثِّمَارُ فَلاَ; وَلَكِنْ يُزَكِّي كُلَّ ذَلِكَ, سَوَاءٌ كَانَ عَلَيْهِ دَيْنٌ مِثْلَ مَا مَعَهُ مِنْ ذَلِكَ أَوْ أَكْثَرَ أَوْ أَقَلَّ.
وَقَالَ آخَرُونَ: يُسْقِطُ الدَّيْنُ زَكَاةَ الْعَيْنِ وَالْمَوَاشِي, وَلاَ يُسْقِطُ زَكَاةَ الزَّرْعِ وَالثِّمَارِ.
وَقَالَ أَبُو يُوسُفَ, وَمُحَمَّدٌ: يُجْعَلُ مَا عَلَيْهِ مِنْ الدَّيْنِ فِي مَالٍ تَجِبُ فِيهِ الزَّكَاةُ, سَوَاءٌ فِي ذَلِكَ الذَّهَبُ, وَالْفِضَّةُ, وَالْمَوَاشِي, وَالْحَرْثُ, وَالثِّمَارُ, وَعُرُوضُ التِّجَارَةِ, وَيَسْقُطُ بِهِ زَكَاةُ كُلِّ ذَلِكَ. وَلاَ يُجْعَلُ دَيْنُهُ فِي عُرُوضِ الْقِنْيَةِ مَا دَامَ عِنْدَهُ مَالٌ تَجِبُ فِيهِ الزَّكَاةُ, أَوْ مَا دَامَ عِنْدَهُ عُرُوضٌ لِلتِّجَارَةِ; وَهُوَ قَوْل اللَّيْثِ بْنِ سَعْدٍ وَسُفْيَانَ الثَّوْرِيِّ.
وَقَالَ زُفَرُ: لاَ يُجْعَلُ دَيْنُ الزَّرْعِ إلاَّ فِي الزَّرْعِ, وَلاَ يُجْعَلُ دَيْنُ الْمَاشِيَةِ إلاَّ فِي الْمَاشِيَةِ, وَلاَ يُجْعَلُ دَيْنُ الْعَيْنِ إلاَّ فِي الْعَيْنِ, فَيَسْقُطُ بِذَلِكَ مَا عِنْدَهُ مِمَّا عَلَيْهِ دَيْنُ مِثْلِهِ.
وَمِنْ طَرِيقِ ابْنِ جُرَيْجٍ: قُلْتُ لِعَطَاءٍ: حَرْثٌ لِرَجُلٍ دَيْنُهُ أَكْثَرُ مِنْ مَالِهِ, أَيُؤَدِّي حَقَّهُ قَالَ: مَا نَرَى عَلَى رَجُلٍ دَيْنُهُ أَكْثَرُ مِنْ مَالِهِ صَدَقَةً, لاَ فِي مَاشِيَةٍ، وَلاَ فِي أَصْلٍ.
قَالَ ابْنُ جُرَيْجٍ: سَمِعْتُ أَبَا الزُّبَيْرِ, سَمِعْت طَاوُوسًا يَقُولُ لَيْسَ عَلَيْهِ صَدَقَةٌ.
قال أبو محمد: إسْقَاطُ الدَّيْنِ زَكَاةُ مَا بِيَدِ الْمَدِينِ لَمْ يَأْتِ بِهِ قُرْآنٌ، وَلاَ سُنَّةٌ صَحِيحَةٌ، وَلاَ سَقِيمَةٌ، وَلاَ إجْمَاعٌ; بَلْ قَدْ جَاءَتْ السُّنَنُ الصِّحَاحُ بِإِيجَابِ الزَّكَاةِ فِي الْمَوَاشِي, وَالْحَبِّ, وَالتَّمْرِ, وَالذَّهَبِ, وَالْفِضَّةِ, بِغَيْرِ تَخْصِيصِ مَنْ عَلَيْهِ دَيْنٌ مِمَّنْ لاَ دَيْنَ عَلَيْهِ.
وَأَمَّا مِنْ طَرِيقِ النَّظَرِ فَإِنَّ مَا بِيَدِهِ لَهُ أَنْ يُصَدِّقَهُ وَيَبْتَاعَ مِنْهُ جَارِيَةً يَطَؤُهَا وَيَأْكُلَ مِنْهُ وَيُنْفِقَ مِنْهُ; وَلَوْ لَمْ يَكْفِي لَهُ لَمْ يَحِلَّ لَهُ التَّصَرُّفُ فِيهِ بِشَيْءٍ مِنْ هَذَا; فَإِذَا هُوَ لَهُ وَلَمْ يُخْرِجْهُ، عَنْ مِلْكِهِ وَيَدِهِ مَا عَلَيْهِ مِنْ الدَّيْنِ فَزَكَاةُ مَالِهِ عَلَيْهِ بِلاَ شَكٍّ.
وَأَمَّا تَقْسِيمُ مَالِكٍ: فَفِي غَايَةِ التَّنَاقُضِ, وَمَا نَعْلَمُهُ، عَنْ أَحَدٍ قَبْلَهُ, وَكَذَلِكَ قَوْلُ أَصْحَابِ أَبِي حَنِيفَةَ أَيْضًا وَبِاَللَّهِ التَّوْفِيقُ
وَالْمَالِكِيُّونَ: يُنْكِرُونَ عَلَى أَبِي حَنِيفَةَ هَذَا بِعَيْنِهِ فِي إيجَابِهِ لِلزَّكَاةِ فِي زَرْعِ الْيَتِيمِ وَثِمَارِهِ دُونَ مَاشِيَتِهِ وَذَهَبِهِ وَفِضَّتِهِ.
فَإِنْ احْتَجُّوا بِأَنْ قَبْضَ زَكَاةِ الْمَوَاشِي وَالزَّرْعِ إلَى الْمُصَدِّقِ.
قِيلَ: فَكَانَ مَاذَا وَكَذَلِكَ أَيْضًا قَبْضُ زَكَاةِ الْعَيْنِ إلَى السُّلْطَانِ إذَا طَلَبَهَا، وَلاَ فَرْقَ.

(6/102)

من كان له على غيره دين لا زكاة فيه على صاحبه
...
696 - مَسْأَلَةٌ: وَمَنْ كَانَ لَهُ عَلَى غَيْرِهِ دَيْنٌ فَسَوَاءٌ كَانَ حَالًّا أَوْ مُؤَجَّلاً عِنْدَ مَلِيءٍ مُقِرٍّ يُمْكِنُهُ قَبْضُهُ أَوْ مُنْكِرٍ, أَوْ عِنْدَ عَدِيمٍ مُقِرٍّ أَوْ مُنْكِرٍ كُلُّ ذَلِكَ سَوَاءٌ, وَلاَ زَكَاةَ فِيهِ عَلَى صَاحِبِهِ,
وَلَوْ أَقَامَ عَنْهُ سِنِينَ حَتَّى يَقْبِضَهُ فَإِذَا قَبَضَهُ اسْتَأْنَفَ حَوْلاً كَسَائِرِ الْفَوَائِدِ، وَلاَ فَرْقَ. فَإِنْ قَبَضَ مِنْهُ مَا لاَ تَجِبُ فِيهِ الزَّكَاةُ فَلاَ زَكَاةَ فِيهِ, لاَ حِينَئِذٍ، وَلاَ بَعْدَ ذَلِكَ الْمَاشِيَةُ, وَالذَّهَبُ, وَالْفِضَّةُ فِي ذَلِكَ سَوَاءٌ.
وَأَمَّا النَّخْلُ, وَالزَّرْعُ فَلاَ زَكَاةَ فِيهِ أَصْلاً; لاَِنَّهُ لَمْ يُخْرِجْ مِنْ زَرْعِهِ، وَلاَ مِنْ ثِمَارِهِ.
وَقَالَتْ طَائِفَةٌ: يُزَكِّيهِ.
كَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ جَرِيرٍ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ قَالَ: سُئِلَ عَلِيٌّ، عَنِ الرَّجُلِ يَكُونُ لَهُ الدَّيْنُ عَلَى آخَرَ فَقَالَ: يُزَكِّيهِ صَاحِبُ الْمَالِ, فَإِنْ خَشِيَ أَنْ لاَ يَقْضِيَهُ فَإِنَّهُ يُمْهَلُ, فَإِذَا خَرَجَ الدَّيْنُ زَكَّاهُ لِمَا مَضَى.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ: حدثنا يَزِيدُ بْنُ هَارُونَ أَنَا هِشَامُ، هُوَ ابْنُ حَسَّانَ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ، عَنْ عَبِيدَةُ السَّلْمَانِيِّ: سُئِلَ عَلِيٌّ، عَنِ الدَّيْنِ الظَّنُونِ: أَيُزَكِّيهِ قَالَ: إنْ كَانَ صَادِقًا فَلْيُزَكِّهِ لِمَا مَضَى وَهَذَا فِي غَايَةِ الصِّحَّةِ, وَالظَّنُونُ: هُوَ الَّذِي لاَ يُرْجَى.
وَمِنْ طَرِيقِ طَاوُوس: إذَا كَانَتْ لَك دَيْنٌ فَزَكِّهِ.
وَمِنْ طَرِيقِ أَشْعَثَ، عَنِ الزُّبَيْرِ، عَنْ جَابِرٍ قَالَ: يُزَكِّيهِ يَعْنِي: مَالَهُ مِنْ الدَّيْنِ عَلَى غَيْرِهِ.
وَمِنْ طَرِيقِ عُمَرَ بْنِ الْخَطَّابِ كَمَا ذَكَرْنَا قَبْلُ احْسَبْ دَيْنَكَ وَمَا عَلَيْكَ وَزَكِّ ذَلِكَ أَجْمَعَ.
وَمِنْ طَرِيقِ ابْنِ جُرَيْجٍ قَالَ: كَانَ سَعِيدُ بْنُ الْمُسَيِّبِ يَقُولُ: إذَا كَانَ الدَّيْنُ عَلَى مَلِيءٍ فَعَلَى صَاحِبِهِ أَدَاءُ زَكَاتِهِ, فَإِنْ كَانَ عَلَى مُعْدِمٍ فَلاَ زَكَاةَ فِيهِ حَتَّى يَخْرُجَ; فَيَكُونُ عَلَيْهِ زَكَاةُ السِّنِينَ الَّتِي مَضَتْ.
وَمِنْ طَرِيقِ مَعْمَرٍ، عَنِ الزُّهْرِيِّ مِثْلُ قَوْلِ سَعِيدِ بْنِ الْمُسَيِّبِ سَوَاءٌ سَوَاءٌ.
وَعَنْ مُجَاهِدٍ: إذَا كَانَ لَكَ الدَّيْنُ فَعَلَيْكَ زَكَاتُهُ; وَإِذَا كَانَ عَلَيْكَ فَلاَ زَكَاةَ عَلَيْكَ فِيهِ.

(6/103)

وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ, وَالْحَسَنِ بْنِ حَيٍّ.
وَقَالَتْ طَائِفَةٌ: لاَ زَكَاةَ فِيهِ حَتَّى يَقْبِضَهُ, فَإِذَا قَبَضَهُ أَوْ قَبَضَ مِنْهُ مِقْدَارَ مَا فِيهِ الزَّكَاةُ زَكَّاهُ لِسَنَةٍ وَاحِدَةٍ, وَإِنْ بَقِيَ سِنِينَ وَهُوَ قَوْلُ مَالِكٍ.
وَقَالَتْ طَائِفَةٌ: إنْ كَانَ عَلَى ثِقَةٍ زَكَّاهُ; وَإِنْ كَانَ عَلَى غَيْرِ ثِقَةٍ فَلاَ زَكَاةَ عَلَيْهِ فِيهِ حَتَّى يَقْبِضَهُ وَهُوَ قَوْلُ الشَّافِعِيِّ.
وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ عُمَرَ، أَنَّهُ قَالَ: زَكُّوا أَمْوَالَكُمْ مِنْ حَوْلٍ إلَى حَوْلٍ, فَمَا كَانَ فِي دَيْنٍ فِي ثِقَةٍ فَاجْعَلُوهُ بِمَنْزِلَةِ مَا كَانَ فِي أَيْدِيكُمْ, وَمَا كَانَ مِنْ دَيْنٍ ظَنُونٍ فَلاَ زَكَاةَ فِيهِ حَتَّى يَقْبِضَهُ صَاحِبُهُ.
وَعَنْ طَاوُوس مِنْ طَرِيقٍ ثَابِتَةٍ: إذَا كَانَ لَك دَيْنٌ تَعْلَمُ أَنَّهُ يَخْرُجُ فَزَكِّهِ.
وَعَنْ إبْرَاهِيمَ مِنْ طَرِيقٍ صَحِيحَةٍ: زَكِّ مَا فِي يَدَيْكَ وَمَالَكَ عَلَى الْمَلِيءِ, وَلاَ تُزَكِّ مَا لِلنَّاسِ عَلَيْكَ. ثُمَّ رَجَعَ، عَنْ هَذَا.
وَعَنْ مَيْمُونَ بْنِ مِهْرَانَ: مَا كَانَ مِنْ دَيْنٍ فِي مَلِيءٍ تَرْجُوهُ فَاحْسُبْهُ, ثُمَّ أَخْرِجْ مَا عَلَيْك وَزَكِّ مَا بَقِيَ.
وَعَنْ مُجَاهِدٍ: إنْ كُنْتَ تَعْلَمُ أَنَّهُ خَارِجٌ فَزَكِّهِ.
وَعَنْ مُحَمَّدِ بْنِ عَلِيِّ بْنِ الْحَسَنِ لَيْسَ فِي الدَّيْنِ زَكَاةٌ حَتَّى يَقْبِضَهُ.
وَأَمَّا قَوْلُنَا فَقَدْ رُوِّينَا قَبْلُ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ مِثْلَهُ, وَعَنْ عَطَاءٍ.
وَرُوِّينَا أَيْضًا، عَنِ ابْنِ عُمَرَ: لَيْسَ فِي الدَّيْنِ زَكَاةٌ.
قال أبو محمد: أَمَّا قَوْلُ الْحَسَنِ بْنِ حَيٍّ فَظَاهِرُ الْخَطَأِ; لاَِنَّهُ جَعَلَ زَكَاةَ الدَّيْنِ عَلَى الَّذِي هُوَ لَهُ, وَعَلَى الَّذِي هُوَ عَلَيْهِ. فَأَوْجَبَ زَكَاتَيْنِ فِي مَالٍ وَاحِدٍ فِي عَامٍ وَاحِدٍ, فَحَصَلَ فِي الْعَيْنِ نِصْفُ الْعُشْرِ, وَفِي خَمْسٍ مِنْ الإِبِلِ شَاتَانِ, وَكَذَلِكَ مَا زَادَ.
وَأَمَّا تَقْسِيمُ مَالِكٍ فَمَا نَعْلَمُهُ، عَنْ أَحَدٍ إلاَّ عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ, وَقَدْ صَحَّ عَنْهُ خِلاَفُ ذَلِكَ وَمِثْلُ قَوْلِنَا.
وَأَمَّا أَبُو حَنِيفَةَ فَإِنَّهُ قَسَّمَ ذَلِكَ تَقَاسِيمَ فِي غَايَةِ الْفَسَادِ, وَهِيَ أَنَّهُ جَعَلَ كُلَّ دَيْنٍ لَيْسَ، عَنْ بَدَلٍ, أَوْ كَانَ، عَنْ بَدَلِ مَا لاَ يَمْلِكُ, كَالْمِيرَاثِ, وَالْمَهْرِ, وَالْجُعْلِ, وَدِيَةِ الْخَطَأِ, وَالْعَمْدِ إذَا صَالَحَ عَلَيْهَا, وَالْخُلْعِ أَنَّهُ لاَ زَكَاةَ عَلَى مَالِكِهِ أَصْلاً حَتَّى يَقْبِضَهُ, فَإِذَا قَبَضَهُ اسْتَأْنَفَ بِهِ حَوْلاً, وَجَعَلَ كُلَّ دَيْنٍ يَكُونُ، عَنْ بَدَلٍ لَوْ بَقِيَ فِي مِلْكِهِ لَوَجَبَتْ فِيهِ الزَّكَاةُ

(6/104)

كَقَرْضِ الدَّرَاهِمِ وَفِيمَا وَجَبَ فِي ذِمَّةِ الْغَاصِبِ وَالْمُتَعَدِّي, وَثَمَنِ عَبْدِ التِّجَارَةِ: فَإِنَّهُ لاَ زَكَاةَ فِيهِ كَانَ عَلَى ثِقَةٍ أَوْ غَيْرِ ثِقَةٍ حَتَّى يَقْبِضَ أَرْبَعِينَ دِرْهَمًا فَإِذَا قَبَضَهَا زَكَّاهَا لِعَامٍ خَالٍ, ثُمَّ يُزَكِّي كُلَّ أَرْبَعِينَ يَقْبِضُ, وَجَعَلَ كُلَّ دَيْنٍ يَكُونُ، عَنْ بَدَلٍ لَوْ بَقِيَ فِي يَدِهِ لَمْ تَجِبْ فِيهِ الزَّكَاةُ كَالْعُرُوضِ لِغَيْرِ التِّجَارَةِ يَبِيعُهَا: قِسْمًا آخَرَ, فَاضْطَرَبَ فِيهِ قَوْلُهُ, فَمَرَّةً جَعَلَ ذَلِكَ بِمَنْزِلَةِ قَوْلِهِ فِي الْمِيرَاثِ, وَالْمَهْرِ, وَمَرَّةً قَالَ: لاَ زَكَاةَ عَلَيْهِ حَتَّى يَقْبِضَ مِائَتَيْ دِرْهَمٍ, فَإِذَا قَبَضَهَا زَكَّاهَا لِعَامٍ خَالٍ, وَسَوَاءٌ عِنْدَهُ مَا كَانَ عِنْدَ عَدِيمٍ أَوْ مَلِيءٍ إذَا كَانَا مُقِرَّيْنِ.
وَأَمَّا قَوْلُ أَبِي حَنِيفَةَ فَتَخْلِيطٌ لاَ خَفَاءَ بِهِ.
قال أبو محمد: إنَّمَا لِصَاحِبِ الدَّيْنِ عِنْدَ غَرِيمِهِ عَدَدٌ فِي الذِّمَّةِ وَصِفَةٌ فَقَطْ, وَلَيْسَ لَهُ عِنْدَهُ عَيْنُ مَالٍ أَصْلاً, وَلَعَلَّ الْفِضَّةَ أَوْ الذَّهَبَ اللَّذَيْنِ لَهُ عِنْدَهُ فِي الْمَعْدِنِ بَعْدُ, وَالْفِضَّةُ تُرَابٌ بَعْدُ, وَلَعَلَّ الْمَوَاشِيَ الَّتِي لَهُ عَلَيْهِ لَمْ تُخْلَقْ بَعْدُ, فَكَيْفَ تَلْزَمُهُ زَكَاةُ مَا هَذِهِ صِفَتُهُ فَصَحَّ أَنَّهُ لاَ زَكَاةَ عَلَيْهِ فِي ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَاعْلَمْ أَنَّ تَقْسِيمَ أَبِي حَنِيفَةَ, وَمَالِكٍ: لاَ يُعْرَفُ، عَنْ أَحَدٍ قَبْلَهُمَا, لإِنَّ الرِّوَايَةَ، عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ إنَّمَا هِيَ فِي الْغَصْبِ لاَ فِي الدَّيْنِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(6/105)

المهر و الخلع و الديات بمنزلة ما قلنا ما لم يتعين المهر
...
697 - مَسْأَلَةٌ: وَأَمَّا الْمُهُورُ وَالْخُلْعُ, وَالدِّيَاتُ, فَبِمَنْزِلَةِ مَا قلنا; مَا لَمْ يَتَعَيَّنْ الْمَهْرُ;
لإِنَّ كُلَّ ذَلِكَ دَيْنٌ, فَإِنْ كَانَ الْمَهْرُ فِضَّةً مُعَيَّنَةً دَرَاهِمَ أَوْ غَيْرَ ذَلِكَ أَوْ ذَهَبًا بِعَيْنِهِ دَنَانِيرَ أَوْ غَيْرَ ذَلِكَ أَوْ مَاشِيَةً بِعَيْنِهَا, أَوْ نَخْلاً بِعَيْنِهَا, أَوْ كَانَ كُلُّ ذَلِكَ مِيرَاثًا: فَالزَّكَاةُ وَاجِبَةٌ عَلَى مَنْ كُلُّ ذَلِكَ لَهُ; لاَِنَّهَا أَمْوَالٌ صَحِيحَةٌ ظَاهِرَةٌ مَوْجُودَةٌ, فَالزَّكَاةُ فِيهَا, وَلاَ مَعْنَى لِلْقَبْضِ فِي ذَلِكَ مَا لَمْ يَمْنَعْ صَاحِبَهُ شَيْءٌ مِنْ ذَلِكَ, فَإِنْ مَنَعَ صَارَ مَغْصُوبًا وَسَقَطَتْ الزَّكَاةُ كَمَا قَدَّمْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(6/105)

من كان له دين على بعض أهل الصدقات فتصدق عليه بدينه قبله و نوى بذلك أنه من زكاته أجزأه
...
698 - مَسْأَلَةٌ: وَمِنْ كَانَ لَهُ دَيْنٌ عَلَى بَعْضِ أَهْلِ الصَّدَقَاتِ وَكَانَ ذَلِكَ الدَّيْنُ بُرًّا, أَوْ شَعِيرًا, أَوْ ذَهَبًا, أَوْ فِضَّةً, أَوْ مَاشِيَةً فَتَصَدَّقَ عَلَيْهِ بِدَيْنِهِ قِبَلَهُ, وَنَوَى بِذَلِكَ أَنَّهُ مِنْ زَكَاتِهِ أَجْزَأَهُ ذَلِكَ,
وَكَذَلِكَ لَوْ تَصَدَّقَ بِذَلِكَ الدَّيْنِ عَلَى مَنْ يَسْتَحِقُّهُ وَأَحَالَهُ بِهِ عَلَى مَنْ هُوَ لَهُ عِنْدَهُ وَنَوَى بِذَلِكَ الزَّكَاةَ فَإِنَّهُ يُجْزِئُهُ.
بُرْهَانُ ذَلِكَ: أَنَّهُ مَأْمُورٌ بِالصَّدَقَةِ الْوَاجِبَةِ, وَبِأَنْ يَتَصَدَّقَ عَلَى أَهْلِ الصَّدَقَاتِ مِنْ زَكَاتِهِ الْوَاجِبَةِ بِمَا عَلَيْهِ مِنْهَا, فَإِذَا كَانَ إبْرَاؤُهُ مِنْ الدَّيْنِ يُسَمَّى صَدَقَةً فَقَدْ أَجْزَأَهُ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ ابْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيِّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حدثنا قُتَيْبَةُ بْنُ سَعِيدٍ، حدثنا اللَّيْثُ، هُوَ ابْنُ سَعْدٍ، عَنْ بُكَيْرٍ، هُوَ ابْنُ الأَشَجِّ، عَنْ عِيَاضِ بْنِ عَبْدِ اللَّهِ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ: أصِيبَ رَجُلٌ عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي ثِمَارٍ ابْتَاعَهَا فَكَثُرَ دَيْنُهُ, فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم "تَصَدَّقُوا عَلَيْهِ". وَذَكَرَ الْحَدِيثَ وَ هُوَ قَوْلُ عَطَاءِ ابْنِ أَبِي رَبَاحٍ وَغَيْرِهِ.

(6/106)

من أعطى زكاة ماله من وجبت له من أهلها ...الخ
...
699 - مَسْأَلَةٌ: وَمَنْ أَعْطَى زَكَاةَ مَالِهِ مَنْ وَجَبَتْ لَهُ مِنْ أَهْلِهَا, أَوْ دَفَعَهَا إلَى الْمُصَدِّقِ الْمَأْمُورِ بِقَبْضِهَا فَبَاعَهَا مَنْ قَبَضَ حَقَّهُ فِيهَا أَوْ مَنْ لَهُ قَبْضُهَا نَظَرًا لاَِنَّهَا لاَِهْلِهَا:
فَجَائِزٌ لِلَّذِي أَعْطَاهَا أَنْ يَشْتَرِيَهَا, وَكَذَلِكَ لَوْ رَجَعَتْ إلَيْهِ بِهِبَةٍ, أَوْ هَدِيَّةٍ, أَوْ مِيرَاثٍ, أَوْ صَدَاقٍ أَوْ إجَارَةٍ أَوْ سَائِرِ الْوُجُوهِ الْمُبَاحَةِ, وَلاَ يَجُوزُ لَهُ شَيْءٌ مِنْ ذَلِكَ أَلْبَتَّةَ قَبْلَ أَنْ يَدْفَعَهَا; لاَِنَّهُ ابْتَاعَ شَيْئًا غَيْرَ مُعَيَّنٍ; وَهَذَا لاَ يَجُوزُ; لاَِنَّهُ لاَ يَدْرِي مَا الَّذِي ابْتَاعَ, وَلَمْ يُعْطِ الزَّكَاةَ الَّتِي افْتَرَضَ اللَّهُ تَعَالَى عَلَيْهِ أَنْ يُؤَدِّيَهَا إلَى أَهْلِهَا, وَبِهَذَا نَفْسِهِ يَحْرُمُ عَلَيْهِ أَنْ يُعْطِيَ غَيْرَ مَا لَزِمَهُ الْقِيمَةُ, وَأَمَّا بَعْدَ أَنْ يُؤَدِّيَهَا إلَى أَهْلِهَا فَإِنَّ اللَّهَ تَعَالَى قَالَ: {وَأَحَلَّ اللَّهُ الْبَيْعَ} فَهُوَ قَدْ أَدَّى صَدَقَةَ مَالِهِ كَمَا أُمِرَ, وَبَاعَهَا الآخِذُ كَمَا أُبِيحَ لَهُ.
وَلَمْ يُجِزْ ذَلِكَ أَبُو حَنِيفَةَ; وَكَرِهَهُ مَالِكٌ; وَأَجَازَهُ اللَّيْثُ بْنُ سَعْدٍ.
وَاحْتَجَّ مَنْ مَنَعَ مِنْ ذَلِكَ بِالْحَدِيثِ الَّذِي رُوِّينَاهُ مِنْ طَرِيقِ مَالِكٍ، عَنْ زَيْدِ بْنِ أَسْلَمَ، عَنْ أَبِيهِ قَالَ: سَمِعْتُ عُمَرَ يَقُولُ: حَمَلْتُ عَلَى فَرَسٍ فِي سَبِيلِ اللَّهِ, فَأَضَاعَهُ الَّذِي كَانَ عِنْدَهُ فَأَرَدْتُ أَنْ أَشْتَرِيَهُ, وَظَنَنْتُ أَنَّهُ بَائِعُهُ بِرُخْصٍ فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ تَشْتَرِهِ, وَلاَ تَعُدْ فِي صَدَقَتِكَ وَإِنْ أَعْطَاكَهُ بِدِرْهَمٍ فَإِنَّ الْعَائِدَ فِي صَدَقَتِهِ كَالْعَائِدِ فِي قَيْئِهِ".
وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ عَاصِمِ الأَحْوَلِ، عَنْ سُلَيْمَانَ التَّيْمِيِّ، عَنْ أَبِي عُثْمَانَ النَّهْدِيِّ "أَنَّ الزُّبَيْرَ حَمَلَ عَلَى فَرَسٍ فِي سَبِيلِ اللَّهِ تَعَالَى, فَوَجَدَ فَرَسًا مِنْ ضِئْضِئِهَا يَعْنِي مِنْ نَسْلِهَا فَأَرَادَ أَنْ يَشْتَرِيَهُ, فَنُهِيَ" وَنَحْوَ هَذَا أَيْضًا، عَنْ أُسَامَةَ بْنِ زَيْدٍ, وَلاَ يَصِحُّ.
قال أبو محمد وَكُلُّ هَذَا لاَ حُجَّةَ لَهُمْ فِيهِ; لإِنَّ فَرَسَ عُمَرَ كَانَ بِنَصِّ الْحَدِيثِ حَمَلَ

(6/106)

عَلَيْهِ فِي سَبِيلِ اللَّهِ, فَصَارَ حَبْسًا فِي هَذَا الْوَجْهِ, فَبَيْعُهُ إخْرَاجٌ لَهُ عَمَّا سُبِّلَ فِيهِ, وَلاَ يَحِلُّ هَذَا أَصْلاً; فَابْتِيَاعُهُ حَرَامٌ عَلَى كُلِّ أَحَدٍ.
وَكَذَلِكَ الْقَوْلُ فِي الْخَبَرَيْنِ الآخَرَيْنِ, لَوْ صَحَّا, لاَ سِيَّمَا, وَفِي حَدِيثِ أَبِي عُثْمَانَ النَّهْدِيِّ أَنَّهُ نَهَى نِتَاجَهَا, وَهَذِهِ صِفَةُ الْحَبْسِ.
وَأَمَّا مَا لَمْ يَحْرُمْ بَيْعُهُ وَكَانَ صَدَقَةً مُطْلَقَةً يَمْلِكُهَا الْمُتَصَدَّقُ بِهَا عَلَيْهِ وَيَبِيعُهَا إنْ شَاءَ فَلَيْسَ ابْتِيَاعُ الْمُتَصَدِّقِ بِهَا عَوْدًا فِي صَدَقَتِهِ, لاَ فِي اللُّغَةِ, وَلاَ فِي الدِّيَانَةِ; لإِنَّ الْعَوْدَ فِي الصَّدَقَةِ هُوَ انْتِزَاعُهَا وَرَدُّهَا إلَى نَفْسِهِ بِغَيْرِ حَقٍّ, وَإِبْطَالُ صَدَقَتِهِ بِهَا فَقَطْ, وَالْحَاضِرُونَ مِنْ الْمُخَالِفِينَ يُجِيزُونَ أَنْ يَمْلِكَهَا الْمُتَصَدِّقُ بِهَا بِالْمِيرَاثِ, وَقَدْ عَادَتْ إلَى مِلْكِهِ كَمَا عَادَتْ بِالشِّرَاءِ، وَلاَ فَرْقَ; فَصَحَّ أَنَّ الْعَوْدَ هُوَ مَا ذَكَرْنَا فَقَطْ.
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا آدَم، حدثنا الْحَكَمُ بْنُ عُتَيْبَةَ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ، عَنِ الأَسْوَدِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ، رضي الله عنها، قَالَتْ: ُأتِيَ رَسُولُ اللَّهِ صلى الله عليه وسلم بِلَحْمٍ, فَقُلْتُ: هَذَا مِمَّا تَصَدَّقَ بِهِ عَلَى بَرِيرَةَ. فَقَالَ: "هُوَ لَهَا صَدَقَةٌ وَلَنَا هَدِيَّةٌ".
حدثنا حمام، حدثنا عَبَّاسُ بْنُ أَصْبَغَ، حدثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ، حدثنا مُحَمَّدُ بْنُ إسْمَاعِيلَ التِّرْمِذِيُّ، حدثنا الْحُمَيْدِيُّ، حدثنا سُفْيَانُ، حدثنا الزُّهْرِيُّ أَنَّهُ سَمِعَ عُبَيْدَ اللَّهِ السَّبَّاقَ أَنَّهُ سَمِعَ جُوَيْرِيَةَ أُمِّ الْمُؤْمِنِينَ تَقُولُ: دَخَلَ عَلَيَّ رَسُولُ اللَّهِ صلى الله عليه وسلم فَقَالَ: "هَلْ مِنْ طَعَامٍ" فَقُلْتُ: لاَ, إلاَّ عَظْمًا أُعْطِيَتْهُ مَوْلاَةٌ لَنَا مِنْ الصَّدَقَةِ فَقَالَ: "قَرِّبِيهِ فَقَدْ بَلَغَتْ مَحِلَّهَا".
وَلاَ خِلاَفَ فِي أَنَّ الصَّدَقَةَ حَرَامٌ عَلَيْهِ صلى الله عليه وسلم فَقَدْ اسْتَبَاحَهَا بَعْدَ بُلُوغِهَا مَحِلَّهَا, إذْ رَجَعَتْ إلَيْهِ بِالْهَدِيَّةِ.
حدثنا عبد الله بن ربيع، حدثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ، حدثنا أَبُو دَاوُد، حدثنا الْحَسَنُ بْنُ عَلِيٍّ، حدثنا عَبْدُ الرَّزَّاقِ، حدثنا مَعْمَرٌ، عَنْ زَيْدِ بْنِ أَسْلَمَ، عَنْ عَطَاءِ بْنِ يَسَارٍ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ تَحِلُّ الصَّدَقَةُ لِغَنِيٍّ إلاَّ لِخَمْسَةٍ لِغَازٍ فِي سَبِيلِ اللَّهِ, أَوْ لِعَامِلٍ عَلَيْهَا, أَوْ لِغَارِمٍ, أَوْ لِرَجُلٍ اشْتَرَاهَا بِمَالِهِ, أَوْ لِرَجُلٍ كَانَ لَهُ جَارٌ مِسْكِينٌ, فَتُصُدِّقَ عَلَى الْمِسْكِينِ فَأَهْدَاهَا الْمِسْكِينُ لِلْغَنِيِّ".

(6/107)

فَهَذَا نَصٌّ مِنْ النَّبِيِّ صلى الله عليه وسلم بِجَوَازِ ابْتِيَاعِ الصَّدَقَةِ, وَلَمْ يَخُصَّ الْمُتَصَدِّقَ بِهَا مِنْ غَيْرِهِ.
وَرُوِّينَا، عَنْ أَبِي هُرَيْرَةَ قَالَ: لاَ تَشْتَرِ الصَّدَقَةَ حَتَّى تَعْقِلَ: يَعْنِي حَتَّى تُؤَدِّيَهَا: وَهَذَا نَصُّ قَوْلِنَا, وَعَنِ ابْنِ عَبَّاسٍ فِي الصَّدَقَةِ قَالَ: إنْ اشْتَرَيْتهَا أَوْ رُدَّتْ عَلَيْك, أَوْ وَرِثْتهَا حَلَّتْ لَك.
وَعَنْ عُمَرَ بْنِ الْخَطَّابِ قَالَ: مَنْ تَصَدَّقَ بِصَدَقَةٍ فَلاَ يَبْتَاعَهَا حَتَّى تَصِيرَ إلَى غَيْرِ الَّذِي تَصَدَّقَ بِهَا عَلَيْهِ.
قال أبو محمد: فَهَذَا عُمَرُ يُجِيزُ لِلْمُتَصَدِّقِ بِالصَّدَقَةِ ابْتِيَاعَهَا إذَا انْتَقَلَتْ، عَنِ الَّذِي تَصَدَّقَ بِهَا عَلَيْهِ إلَى غَيْرِهِ; ، وَلاَ فَرْقَ عِنْدَنَا بَيْنَ الأَمْرَيْنِ.
وَقَوْلُنَا هَذَا هُوَ قَوْلُ عِكْرِمَةَ, وَمَكْحُولٍ. وَبِهِ يَقُولُ أَبُو حَنِيفَةَ, وَالأَوْزَاعِيُّ, وَأَجَازَهُ الشَّافِعِيُّ وَلَمْ يَسْتَحِبَّهُ, وَمَنَعَ مِنْهُ مَالِكٌ, وَأَجَازَ رُجُوعَهَا إلَيْهِ بِالْمِيرَاثِ.
وَرُوِّينَا، عَنِ ابْنِ عُمَرَ أَنَّهُ كَانَ إذَا تَصَدَّقَ بِشَيْءٍ فَرَجَعَ إلَيْهِ بِالْمِيرَاثِ تَصَدَّقَ بِهِ, وَيُفْتِي بِذَلِكَ.
فَخَرَجَ قَوْلُ مَالِكٍ، عَنْ أَنْ يَكُونَ لَهُ مِنْ الصَّحَابَةِ رضي الله تعالى عنهم مُوَافِقٌ.

(6/108)

لا شيء في المعادن كلها لا خمس و لا زكاة معجلة إلا إذا كان ذهبا أو فضة
...
700 - مَسْأَلَةٌ: قال أبو محمد: وَلاَ شَيْءَ فِي الْمَعَادِنِ, وَهِيَ فَائِدَةٌ, لاَ خُمْسَ فِيهَا، وَلاَ زَكَاةً مُعَجَّلَةً,
فَإِنْ بَقِيَ الذَّهَبُ, وَالْفِضَّةُ عِنْدَ مُسْتَخْرِجِهَا حَوْلاً قَمَرِيًّا, وَكَانَ ذَلِكَ مِقْدَارَ مَا تَجِبُ فِيهِ الزَّكَاةُ: زَكَّاهُ, وَإِلاَّ فَلاَ.
وقال أبو حنيفة: عَلَيْهِ فِي مَعَادِنِ الذَّهَبِ, وَالْفِضَّةِ, وَالنُّحَاسِ, وَالرَّصَاصِ, وَالْقَزْدِيرِ, وَالْحَدِيدِ: الْخُمْسُ, سَوَاءٌ كَانَ فِي أَرْضِ عُشْرٍ أَوْ فِي أَرْضِ خَرَاجٍ, سَوَاءٌ أَصَابَهُ مُسْلِمٌ, أَوْ كَافِرٌ, عَبْدٌ, أَوْ حُرٌّ. قَالَ: فَإِنْ كَانَ فِي دَارِهِ فَلاَ خُمْسَ فِيهِ, وَلاَ زَكَاةَ, وَلاَ شَيْءَ فِيمَا عَدَا ذَلِكَ مِنْ الْمَعَادِنِ وَاخْتَلَفَ قَوْلُهُ فِي الزِّئْبَقِ, فَمَرَّةً رَأَى فِيهِ الْخُمْسَ, وَمَرَّةً لَمْ يَرَ فِيهِ شَيْئًا.
وقال مالك: فِي مَعَادِنِ الذَّهَبِ, وَالْفِضَّةِ: الزَّكَاةُ مُعَجَّلَةٌ فِي الْوَقْتِ إنْ كَانَ مِقْدَارُ مَا فِيهِ الزَّكَاةُ، وَلاَ شَيْءَ فِي غَيْرِهَا, وَلاَ يُسْقِطُ الزَّكَاةَ فِي ذَلِكَ دَيْنٌ يَكُونُ عَلَيْهِ; فَإِنْ كَانَ الَّذِي أَصَابَ فِي مَعْدِنِ الذَّهَبِ, أَوْ الْفِضَّةِ نُدْرَةً بِغَيْرِ كَبِيرِ عَمَلٍ فَفِي ذَلِكَ الْخُمْسُ.
قال أبو محمد: احْتَجَّ مَنْ رَأَى فِيهِ الْخُمْسَ بِالْحَدِيثِ الثَّابِتِ: "وَفِي الرِّكَازِ الْخُمْسُ"

(6/108)

وَذَكَرُوا حَدِيثًا مِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ، عَنْ جَدِّهِ، عَنْ أَبِي هُرَيْرَةَ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم سُئِلَ، عَنِ الرِّكَازِ. فَقَالَ: "هُوَ الذَّهَبُ الَّذِي خَلَقَهُ اللَّهُ فِي الأَرْضِ يَوْمَ خَلَقَ السَّمَاوَاتِ وَالأَرْضَ".
قال أبو محمد: هَذَا حَدِيثٌ سَاقِطٌ; لإِنَّ عَبْدَ اللَّهِ بْنَ سَعِيدٍ مُتَّفَقٌ عَلَى إطْرَاحِ رِوَايَتِهِ ثُمَّ لَوْ صَحَّ لَكَانَ فِي الذَّهَبِ خَاصَّةً.
فَإِنْ قَالُوا: قِسْنَا سَائِرَ الْمَعَادِنِ الْمَذْكُورَةِ عَلَى الذَّهَبِ.
قلنا لَهُمْ: فَقِيسُوا عَلَيْهِ أَيْضًا مَعَادِنَ الْكِبْرِيتِ, وَالْكُحْلِ, وَالزِّرْنِيخِ, وَغَيْرِ ذَلِكَ.
فَإِنْ قَالُوا: هَذِهِ حِجَارَةٌ.
قلنا: فَكَانَ مَاذَا وَمَعْدِنُ الْفِضَّةِ, وَالنُّحَاسِ أَيْضًا حِجَارَةٌ، وَلاَ فَرْقَ.
وَأَمَّا الرِّكَازُ فَهُوَ دَفْنُ الْجَاهِلِيَّةِ فَقَطْ; لاَ الْمَعَادِنُ, لاَ خِلاَفَ بَيْنَ أَهْلِ اللُّغَةِ فِي ذَلِكَ.
وَالْعَجَبُ كُلُّهُ احْتِجَاجُ بَعْضُهُمْ فِي هَذَا بِحَدِيثِ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "فِي اللُّقَطَةِ مَا كَانَ مِنْهَا فِي الْخَرَابِ وَالأَرْضِ الْمِيْتَاءِ فَفِيهِ وَفِي الرِّكَازِ الْخُمْسُ" وَهُمْ لاَ يَقُولُونَ بِهَذَا, وَهَذَا كَمَا تَرَى!!
وَلَوْ كَانَ الْمَعْدِنُ رِكَازًا لَكَانَ الْخُمْسُ فِي كُلِّ شَيْءٍ مِنْ الْمَعَادِنِ, كَمَا أَنَّ الْخُمْسَ فِي كُلِّ دَفْنٍ لِلْجَاهِلِيَّةِ, أَيُّ شَيْءٍ كَانَ; فَظَهَرَ فَسَادُ قَوْلِهِمْ وَتَنَاقُضُهُمْ.
لاَ سِيَّمَا فِي إسْقَاطِهِمْ الزَّكَاةَ الْمَفْرُوضَةَ بِالْخَرَاجِ, وَلَمْ يُسْقِطُوا الْخُمْسَ فِي الْمَعَادِنِ بِالْخَرَاجِ وَأَوْجَبُوا فِيهَا خُمْسًا فِي أَرْضِ الْعُشْرِ, وَعَلَى الْكَافِرِ, وَالْعَبْدِ وَفَرَّقُوا بَيْنَ الْمَعْدِنِ فِي الدَّارِ وَبَيْنَهُ خَارِجَ الدَّارِ, وَلاَ يُعْرَفُ كُلُّ هَذَا، عَنْ أَحَدٍ قَبْلَهُمْ وَهُمْ يَقُولُونَ: بِرَدِّ الأَخْبَارِ الصِّحَاحِ إذَا خَالَفَتْ الآُصُولَ وَحُكْمُهُمْ هَاهُنَا مُخَالِفٌ لِلآُصُولِ.

(6/109)

فَإِنْ قَالُوا: قَدْ رُوِيَ، عَنْ عَلِيٍّ: أَنَّ فِيهِ الْخُمْسَ.
قلنا: أَنْتُمْ أَوَّلُ مُخَالِفٍ لِهَذَا الْحُكْمِ إنْ كَانَ حُجَّةً; لإِنَّ الْخَبَرَ إنَّمَا هُوَ فِي رَجُلٍ اسْتَخْرَجَ مَعْدِنًا فَبَاعَهُ بِمِائَةِ شَاةٍ, وَأَخْرَجَ الْمُشْتَرِي مِنْهُ ثَمَنَ أَلْفِ شَاةٍ فَرَأَى عَلِيٌّ الْخُمْسَ عَلَى الْمُشْتَرِي; لاَ عَلَى الْمُسْتَخْرِجِ لَهُ.
وَأَمَّا مَنْ رَأَى فِيهِ الزَّكَاةَ فَاحْتَجُّوا بِحَدِيثِ مَالِكٍ، عَنْ رَبِيعَةَ، عَنْ غَيْرِ وَاحِدٍ مِنْ عُلَمَائِهِمْ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَطَعَ لِبِلاَلِ بْنِ الْحَارِثِ مَعَادِنَ الْقَبَلِيَّةِ وَهِيَ فِي نَاحِيَةِ الْفُرْعِ". قَالَ: فَتِلْكَ الْمَعَادِنُ لاَ يُؤْخَذُ مِنْهَا إلاَّ الزَّكَاةَ إلَى الْيَوْمِ.
قال أبو محمد: وَلَيْسَ هَذَا بِشَيْءٍ لاَِنَّهُ مُرْسَلٌ, وَلَيْسَ فِيهِ مَعَ إرْسَالِهِ إلاَّ إقْطَاعُهُ عليه السلام تِلْكَ الْمَعَادِنَ فَقَطْ, وَلَيْسَ فِيهِ أَنَّهُ عليه السلام أَخَذَ مِنْهَا الزَّكَاةَ.
ثُمَّ لَوْ صَحَّ لَكَانَ الْمَالِكِيُّونَ أَوَّلَ مُخَالِفٍ لَهُ; لأَنَّهُمْ رَأَوْا فِي النُّدْرَةِ تُصَابُ فِيهِ بِغَيْرِ كَبِيرِ عَمَلٍ: الْخُمْسَ; وَهَذَا خِلاَفُ مَا فِي هَذَا الْخَبَرِ.
وَيُسْأَلُونَ أَيْضًا، عَنْ مِقْدَارِ ذَلِكَ الْعَمَلِ الْكَبِيرِ وَحَدِّ النُّدْرَةِ، وَلاَ سَبِيلَ إلَيْهِ إلاَّ بِدَعْوَى لاَ يَجُوزُ الاِشْتِغَالُ بِهَا فَظَهَرَ أَيْضًا فَسَادُ هَذَا الْقَوْلِ وَتَنَاقُضُهُ.
وَقَالُوا أَيْضًا: الْمَعْدِنُ كَالزَّرْعِ يَخْرُجُ شَيْءٌ بَعْدَ شَيْءٍ.
قَالَ عَلِيٌّ: قِيَاسُ الْمَعْدِنِ عَلَى الزَّرْعِ كَقِيَاسِهِ عَلَى الزَّكَاةِ, وَكُلُّ ذَلِكَ بَاطِلٌ وَلَوْ كَانَ الْقِيَاسُ حَقًّا لَتَعَارَضَ هَذَانِ الْقِيَاسَانِ; وَكِلاَهُمَا فَاسِدٌ, أَمَّا قِيَاسُهُ عَلَى الرِّكَازِ فَيَلْزَمُهُمْ ذَلِكَ فِي كُلِّ مَعْدِنٍ; وَإِلاَّ فَقَدْ تَنَاقَضُوا, وَأَمَّا قِيَاسُهُ عَلَى الزَّرْعِ فَيَلْزَمُهُمْ أَنْ يُرَاعُوا فِيهِ خَمْسَةَ أَوْسُقٍ وَإِلاَّ فَقَدْ تَنَاقَضُوا, وَيَلْزَمُهُمْ أَيْضًا أَنْ يَقِيسُوا كُلَّ مَعْدِنٍ مِنْ حَدِيدٍ أَوْ نُحَاسٍ عَلَى الزَّرْعِ.
وَاحْتَجَّ كِلْتَا الطَّائِفَتَيْنِ بِالْخَبَرِ الثَّابِتِ مِنْ طَرِيقِ مُسْلِمٍ، عَنْ قُتَيْبَةَ; ، حدثنا عَبْدُ الْوَاحِدِ، عَنْ عُمَارَةَ بْنِ الْقَعْقَاعِ، حدثنا عَبْدُ الرَّحْمَانِ بْنُ أُبَيٍّ نَعَمْ قَالَ: سَمِعْتُ أَبَا سَعِيدٍ الْخُدْرِيِّ يَقُولُ: "بَعَثَ عَلِيُّ بْنُ أَبِي طَالِبٍ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم بِذُهَيْبَةٍ فِي أَدِيمٍ مَقْرُوظٍ لَمْ تَحْصُلْ مِنْ تُرَابِهَا

(6/110)

فَقَسَّمَهَا بَيْنَ أَرْبَعَةِ نَفَرٍ: عُيَيْنَةَ بْنِ بَدْرٍ, وَالأَقْرَعِ بْنِ حَابِسٍ, وَزَيْدِ الْخَيْرِ, وَذَكَرَ رَابِعًا, وَهُوَ عَلْقَمَةُ بْنُ عُلاَثَةَ". فَقَالَ مَنْ رَأَى فِي الْمَعْدِنِ الزَّكَاةَ: هَؤُلاَءِ مِنْ الْمُؤَلَّفَةِ قُلُوبُهُمْ, وَحَقُّهُمْ فِي الزَّكَاةِ لاَ فِي الْخُمْسِ; وَقَالَ الآخَرُونَ: عَلِيٌّ مِنْ بَنِي هَاشِمٍ, وَلاَ يَحِلُّ لَهُ النَّظَرُ فِي الصَّدَقَةِ, وَإِنَّمَا النَّظَرُ فِي الأَخْمَاسِ.
قَالَ عَلِيٌّ: كِلاَ الْقَوْلَيْنِ دَعْوًى فَاسِدَةٌ, وَلَوْ كَانَتْ تِلْكَ الذَّهَبُ مِنْ خُمْسٍ وَاجِبٍ, أَوْ مِنْ زَكَاةٍ لَمَا جَازَ أَلْبَتَّةَ أَخْذُهَا إلاَّ بِوَزْنٍ وَتَحْقِيقٍ, لاَ يُظْلَمُ مَعَهُ الْمُعْطِي، وَلاَ أَهْلُ الأَرْبَعَةِ الأَخْمَاسِ; فَلَمَّا كَانَتْ لَمْ تَحْصُلْ مِنْ تُرَابِهَا صَحَّ يَقِينًا أَنَّهَا لَيْسَتْ مِنْ شَيْءٍ مِنْ ذَلِكَ, وَإِنَّمَا كَانَتْ هَدِيَّةً مِنْ الَّذِي أَصَابَهَا, أَوْ مِنْ وَجْهٍ غَيْرِ هَذَيْنِ الْوَجْهَيْنِ, فَأَعْطَاهَا عليه السلام مَنْ شَاءَ, وَقَدْ قَدَّمْنَا أَنَّهُ لاَ زَكَاةَ فِي مَالٍ غَيْرِ الزَّرْعِ إلاَّ بَعْدَ الْحَوْلِ, وَالْمَعْدِنِ مِنْ جُمْلَةِ الذَّهَبِ وَالْفِضَّةِ; فَلاَ شَيْءَ فِيهَا إلاَّ بَعْدَ الْحَوْلِ.
وَهَذَا قَوْلُ اللَّيْثِ بْنِ سَعْدٍ, وَأَحَدِ أَقْوَالِ الشَّافِعِيِّ, وَقَوْلِ أَبِي سُلَيْمَانَ.
وَرَأَى مَالِكٌ أَنَّ مَنْ ظَهَرَ فِي أَرْضِهِ مَعْدِنٌ فَإِنَّهُ يَسْقُطُ مِلْكُهُ عَنْهُ, وَيَصِيرُ لِلسُّلْطَانِ, وَهَذَا قَوْلٌ فِي غَايَةِ الْفَسَادِ; بِلاَ بُرْهَانٍ مِنْ قُرْآنٍ, وَلاَ سُنَّةٍ صَحِيحَةٍ, وَلاَ رِوَايَةٍ سَقِيمَةٍ, وَلاَ إجْمَاعٍ; ، وَلاَ قَوْلِ صَاحِبٍ, وَلاَ رَأْيٍ لَهُ وَجْهٌ.
وَعَلَى هَذَا إنْ ظَهَرَ فِي مَسْجِدٍ أَنْ يَصِيرَ مِلْكُهُ لِلسُّلْطَانِ وَيَبْطُلُ حُكْمُهُ وَلَوْ أَنَّهُ الْكَعْبَةُ وَهَذَا فِي غَايَةِ الْفَسَادِ. وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ". فَصَحَّ أَنَّ مَنْ ظَهَرَ فِي أَرْضِهِ مَعْدِنٌ فَهُوَ لَهُ, يُورَثُ عَنْهُ وَيَعْمَلُ فِيهِ مَا شَاءَ.

(6/111)

701 - مَسْأَلَةٌ: وَلاَ تُؤْخَذُ زَكَاةٌ مِنْ كَافِرٍ
لاَ مُضَاعَفَةً، وَلاَ غَيْرَ مُضَاعَفَةٍ, لاَ مِنْ بَنِي تَغْلِبٍ، وَلاَ مِنْ غَيْرِهِمْ وَهُوَ قَوْلُ مَالِك.
وقال أبو حنيفة, وَالشَّافِعِيُّ, كَذَلِكَ إلاَّ فِي بَنِي تَغْلِبَ خَاصَّةً; فَإِنَّهُمْ قَالُوا: تُؤْخَذُ مِنْهُمْ الزَّكَاةُ مُضَاعَفَةً.
وَاحْتَجُّوا بِخَبَرٍ وَاهٍ مُضْطَرِبٍ فِي غَايَةِ الاِضْطِرَابِ, رُوِّينَاهُ مِنْ طَرِيقِ أَبِي إِسْحَاقَ الشَّيْبَانِيِّ، عَنِ السَّفَّاحِ بْنِ مَطَرٍ، عَنْ دَاوُد بْنِ كُرْدُوسٍ التَّغْلِبِيِّ قَالَ: صَالَحْتُ عُمَرَ بْنَ الْخَطَّابِ، عَنْ بَنِي تَغْلِبَ بَعْد أَنْ قَطَعُوا الْفُرَاتَ وَأَرَادُوا اللُّحُوقَ بِالرُّومِ عَلَى أَنْ

(6/111)

لاَ يَصْبُغُوا صَبِيًّا، وَلاَ يُكْرَهُوا عَلَى غَيْرِ دِينِهِمْ عَلَى أَنَّ عَلَيْهِمْ الْعُشْرَ مُضَاعَفًا فِي كُلِّ عِشْرِينَ دِرْهَمًا دِرْهَمٌ قَالَ دَاوُد بْنُ كُرْدُوسٍ: لَيْسَ لِبَنِي تَغْلِبَ ذِمَّةٌ, قَدْ صَبَغُوا فِي دِينِهِمْ.
وَمِنْ طَرِيقِ هُشَيْمٍ، عَنِ الْمُغِيرَةِ بْنِ مِقْسَمٍ، عَنِ السَّفَّاحِ بْنِ الْمُثَنَّى، عَنْ زُرْعَةَ بْنِ النُّعْمَانِ أَوْ النُّعْمَانِ بْنِ زُرْعَةَ أَنَّهُ كَلَّمَ عُمَرَ فِي بَنِي تَغْلِبَ وَقَالَ لَهُ: إنَّهُمْ عَرَبٌ يَأْنَفُونَ مِنْ الْجِزْيَةِ, فَلاَ تُعِنْ عَدُوَّكَ بِهِمْ; فَصَالَحَهُمْ عُمَرُ عَلَى أَنْ أُضَعِّفَ عَلَيْهِمْ الصَّدَقَةَ, فَاشْتَرَطَ عَلَيْهِمْ: أَنْ لاَ يَنْصُرُوا أَوْلاَدَهُمْ. قَالَ مُغِيرَةُ فَحُدِّثْتُ أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ قَالَ: لَئِنْ تَفَرَّغْتُ لِبَنِي تَغْلِبَ لاَُقَتِّلَنَّ مُقَاتِلَتَهُمْ وَلاََسْبِيَنَّ ذَرَارِيَّهُمْ; فَقَدْ نَقَضُوا, وَبَرِئَتْ مِنْهُمْ الذِّمَّةُ حِينَ نَصَرُوا أَوْلاَدَهُمْ.
وَرُوِيَ أَيْضًا مِنْ طَرِيقِ عَبْدِ السَّلاَمِ بْنِ حَرْبٍ فَقَالَ: فِيهِ عَنْ دَاوُد بْنِ كُرْدُوسٍ، عَنْ عُمَارَةَ بْنِ النُّعْمَانِ, وَذَكَرَ مِثْلَهُ سَوَاءٌ سَوَاءٌ, وَذَكَرَ أَنَّهُمْ لاَ ذِمَّةَ لَهُمْ الْيَوْمَ.
وَرُوِّينَا أَيْضًا مِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ صَالِحٍ كَاتِبِ اللَّيْثِ، عَنِ اللَّيْثِ، عَنْ يُونُسَ بْنِ يَزِيدَ، عَنِ الزُّهْرِيِّ: لاَ نَعْلَمُ فِي مَوَاشِي أَهْلِ الْكِتَابِ صَدَقَةً إلاَّ الْجِزْيَةَ غَيْرَ أَنَّ نَصَارَى بَنِي تَغْلِبَ الَّذِينَ جُلُّ أَمْوَالِهِمْ الْمَوَاشِي تُضَعَّفُ عَلَيْهِمْ حَتَّى تَكُونَ مِثْلَيْ الصَّدَقَةِ.
هَذَا كُلُّ مَا مَوَّهُوا بِهِ, وَلَوْ كَانَ هَذَا الْخَبَرُ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم لَمَا حَلَّ الأَخْذُ بِهِ لاِنْقِطَاعِهِ وَضَعْفِ رُوَاتِهِ, فَكَيْفَ وَلَيْسَ هُوَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم!

(6/112)

فَكَيْفَ وَقَدْ خَالَفُوا هَذَا الْخَبَرَ نَفْسَهُ وَهَدَمُوا بِهِ أَكْثَرَ أُصُولِهِمْ لأَنَّهُمْ يَقُولُونَ: لاَ يُقْبَلُ خَبَرُ الآحَادِ الثِّقَاتِ الَّتِي لَمْ يُجْمَعْ عَلَيْهَا فِيمَا إذَا كَثُرَتْ بِهِ الْبَلْوَى, وَهَذَا أَمْرٌ تَكْثُرُ بِهِ الْبَلْوَى, وَلاَ يَعْرِفُهُ أَهْلُ الْمَدِينَةِ وَغَيْرُهُمْ, فَقَبِلُوا فِيهِ خَبَرًا لاَ خَيْرَ فِيهِ.
وَهُمْ قَدْ رَدُّوا بِأَقَلَّ مِنْ هَذَا خَبَرَ الْوُضُوءِ مِنْ مَسِّ الذَّكَرِ, وَيَقُولُونَ: لاَ يُقْبَلُ خَبَرُ الآحَادِ الثِّقَاتِ إذَا كَانَ زَائِدًا عَلَى مَا فِي الْقُرْآنِ أَوْ مُخَالِفًا لَهُ, وَرَدُّوا بِهَذَا حَدِيثَ الْيَمِينِ مَعَ الشَّاهِدِ, وَكَذَّبُوا مَا هُوَ مُخَالِفٌ لِمَا فِي الْقُرْآنِ.
وَلاَ خِلاَفَ لِلْقُرْآنِ أَكْثَرُ مِنْ قَوْلِ اللَّهِ تَعَالَى: {حَتَّى يُعْطُوا الْجِزْيَةَ عَنْ يَدٍ وَهُمْ صَاغِرُونَ} فَقَالُوا هُمْ: إلاَّ بَنِي تَغْلِبَ فَلاَ يُؤَدُّونَ الْجِزْيَةَ، وَلاَ صَغَارَ عَلَيْهِمْ; بَلْ يُؤَدُّونَ الصَّدَقَةَ مُضَاعَفَةً; فَخَالَفُوا الْقُرْآنَ, وَالسُّنَنَ الْمَنْقُولَةَ نَقْلَ الْكَافَّةِ بِخَبَرٍ لاَ خَيْرَ فِيهِ!
وَقَالُوا: لاَ يُقْبَلُ خَبَرُ الآحَادِ الثِّقَاتِ إذَا خَالَفَ الآُصُولَ, وَرَدُّوا بِذَلِكَ خَبَرَ الْقُرْعَةِ فِي الأَعْبُدِ السِّتَّةِ, وَخَبَرَ الْمُصَرَّاةِ, وَكَذَّبُوا مَا هُمَا مُخَالِفَيْنِ لِلآُصُولِ بَلْ هُمَا أَصْلاَنِ مِنْ كِبَارِ الآُصُولِ,
وَخَالَفُوا هَاهُنَا جَمِيعَ الآُصُولِ فِي الصَّدَقَاتِ, وَفِي الْجِزْيَةِ بِخَبَرٍ لاَ يُسَاوِي بَعْرَةً, وَتَعَلَّلُوا بِالاِضْطِرَابِ فِي أَخْبَارِ الثِّقَاتِ, وَرَدُّوا خَبَرَ: "لاَ تُحَرِّمُ الرَّضْعَةُ، وَلاَ الرَّضْعَتَانِ", وَخَبَرَ: "لاَ قَطْعَ إلاَّ فِي رُبْعِ دِينَارٍ فَصَاعِدًا", وَأَخَذُوا هَاهُنَا بِأَسْقَطِ خَبَرٍ وَأَشَدِّهِ اضْطِرَابًا, لاَِنَّهُ يَقُولُ رِوَايَةً مَرَّةً: عَنِ السَّفَّاحِ بْنِ مَطَرٍ, وَمَرَّةً: عَنِ السَّفَّاحِ بْنِ الْمُثَنَّى, وَمَرَّةً، عَنْ دَاوُد بْنِ كُرْدُوسٍ أَنَّهُ صَالَحَ عُمَرَ، عَنْ بَنِي تَغْلِبَ وَمَرَّةً: عَنْ دَاوُد بْنِ كُرْدُوسٍ، عَنْ عُبَادَةَ بْنِ النُّعْمَانِ, أَوْ زُرْعَةَ بْنِ النُّعْمَانِ, أَوْ النُّعْمَانِ بْنِ زُرْعَةَ أَنَّهُ صَالَحَ عُمَرَ.
وَمَعَ شِدَّةِ هَذَا الاِضْطِرَابِ الْمُفْرِطِ فَإِنَّ جَمِيعَ هَؤُلاَءِ لاَ يَدْرِي أَحَدٌ مَنْ هُمْ مِنْ خَلْقِ اللَّهِ تَعَالَى.
وَكَمْ مِنْ قَضِيَّةٍ خَالَفُوا فِيهَا عُمَرَ, كَكَلاَمِهِ مَعَ عُثْمَانَ فِي الْخُطْبَةِ, وَنَفْيِهِ فِي الزِّنَى وَإِغْرَامِهِ فِي السَّرِقَةِ قَبْلَ الْقَطْعِ, وَغَيْرِ ذَلِكَ.

(6/113)

وَقَدْ صَحَّ عَنْ عُمَرَ بِأَصَحِّ طَرِيقٍ مِنْ طَرِيقِ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ، عَنْ شُعْبَةَ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ، عَنْ زِيَادِ بْنِ حُدَيْرٍ قَالَ: أَمَرَنِي عُمَرُ بْنُ الْخَطَّابِ أَنْ آخُذَ مِنْ نَصَارَى بَنِي تَغْلِبَ الْعُشْرَ, وَمِنْ نَصَارَى أَهْلِ الْكِتَابِ نِصْفَ الْعُشْرِ.
قال أبو محمد: فَكَمَا لَمْ يُسْقِطْ أَخْذُ نِصْفِ الْعُشْرِ مِنْ أَهْلِ الْكِتَابِ الْجِزْيَةَ عَنْهُمْ فَكَذَلِكَ لاَ يُسْقِطُ أَخْذُ الْعُشْرِ مِنْ بَنِي تَغْلِبَ أَيْضًا الْجِزْيَةَ عَنْهُمْ, وَهَذَا أَصَحُّ قِيَاسٍ, لَوْ كَانَ شَيْءٌ مِنْ الْقِيَاسِ صَحِيحًا, فَقَدْ خَالَفُوا الْقِيَاسَ أَيْضًا.
ثُمَّ لَوْ صَحَّ وَثَبَتَ لَكَانُوا قَدْ خَالَفُوهُ; لإِنَّ جَمِيعَ مَنْ رَوَوْهُ عَنْهُ أَوَّلُهُمْ، عَنْ آخِرِهِمْ يَقُولُونَ كُلُّهُمْ: إنَّ بَنِي تَغْلِبَ قَدْ نَقَضُوا تِلْكَ الذِّمَّةَ; فَبَطَلَ ذَلِكَ الْحُكْمُ.
وَرَوَوْا ذَلِكَ أَيْضًا، عَنْ عَلِيٍّ, فَخَالَفُوا: عُمَرَ وَعَلِيًّا, وَالْخَبَرَ الَّذِي بِهِ احْتَجُّوا وَالْقُرْآنَ وَالسُّنَنَ فِي أَخْذِ الْجِزْيَةِ مِنْ كُلِّ كِتَابِيٍّ فِي أَرْضِ الْعَرَبِ وَغَيْرِهَا, كَهَجَرَ, وَالْيَمَنِ, وَغَيْرِهِمَا وَفِعْلِ الصَّحَابَةِ، رضي الله عنهم،, وَالْقِيَاسَ, وَنَعُوذُ بِاَللَّهِ مِنْ الْخِذْلاَنِ.

(6/114)

لا يجوز أخذ زكاة و لا تعشير مما يتجر به تجار المسلمين
...
702 - مَسْأَلَةٌ: وَلاَ يَجُوزُ أَخْذُ زَكَاةٍ، وَلاَ تَعْشِيرَ مِمَّا يَتَّجِرُ بِهِ تُجَّارُ الْمُسْلِمِينَ,
وَلاَ مِنْ كَافِرٍ أَصْلاً تَجَرَ فِي بِلاَدِهِ أَوْ فِي غَيْرِ بِلاَدِهِ إلاَّ أَنْ يَكُونُوا صُولِحُوا عَلَى ذَلِكَ مَعَ الْجِزْيَةِ فِي أَصْلِ عَقْدِهِمْ, فَتُؤْخَذُ حِينَئِذٍ مِنْهُمْ وَإِلاَّ فَلاَ.
أَمَّا الْمُسْلِمُونَ فَقَدْ ذَكَرْنَا قَبْلُ أَنَّهُ لاَ زَكَاةَ عَلَيْهِمْ فِي الْعُرُوضِ لِتِجَارَةٍ كَانَتْ أَوْ لِغَيْرِ تِجَارَةٍ وَأَمَّا الْكُفَّارُ فَإِنَّمَا أَوْجَبَ اللَّهُ تَعَالَى عَلَيْهِمْ الْجِزْيَةَ فَقَطْ; فَإِنْ كَانَ ذَلِكَ صُلْحًا مَعَ الْجِزْيَةِ فَهُوَ حَقٌّ وَعَهْدٌ صَحِيحٌ, وَإِلاَّ فَلاَ يَحِلُّ أَخْذُ شَيْءٍ مِنْ أَمْوَالِهِمْ بَعْدَ صِحَّةِ عَقْدِ الذِّمَّةِ بِالْجِزْيَةِ وَالصِّغَارِ, مَا لَمْ يَنْقُضُوا الْعَهْدَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وقال أبو حنيفة: يُؤْخَذُ مِنْ أَهْلِ الذِّمَّةِ إذَا سَافَرُوا نِصْفُ الْعُشْرِ فِي الْحَوْلِ مَرَّةً فَقَطْ، وَلاَ يُؤْخَذُ مِنْهُمْ مِنْ أَقَلَّ مِنْ مِائَتَيْ دِرْهَمٍ شَيْءٌ وَكَذَلِكَ يُؤْخَذُ مِنْ الْحَرْبِيِّ الْعُشْرُ إذَا بَلَغَ مِائَتَيْ دِرْهَمٍ, وَإِلاَّ فَلاَ; إلاَّ إنْ كَانُوا لاَ يَأْخُذُونَ مِنْ تُجَّارِنَا شَيْئًا فَلاَ نَأْخُذُ مِنْ تُجَّارِهِمْ شَيْئًا.
قَالَ مَالِكٌ: يُؤْخَذُ مِنْ أَهْلِ الذِّمَّةِ الْعُشْرُ إذَا تَجَرُوا إلَى غَيْرِ بِلاَدِهِمْ مِمَّا قَلَّ أَوْ كَثُرَ إذَا بَاعُوا, وَيُؤْخَذُ مِنْهُمْ فِي كُلِّ سُفْرَةٍ كَذَلِكَ, وَلَوْ مِرَرًا فِي السَّنَةِ, فَإِنْ تَجَرُوا فِي بِلاَدِهِمْ

(6/114)

لَمْ يُؤْخَذْ مِنْهُمْ شَيْءٌ, وَيُؤْخَذُ مِنْ الْحَرْبِيِّينَ كَذَلِكَ إلاَّ فِيمَا حَمَلُوا إلَى الْمَدِينَةِ خَاصَّةً مِنْ الْحِنْطَةِ, وَالزَّبِيبِ خَاصَّةً, فَإِنَّهُ لاَ يُؤْخَذُ مِنْهُمْ إلاَّ نِصْفُ الْعُشْرِ فَقَطْ.
قال أبو محمد: احْتَجُّوا فِي ذَلِكَ بِمَا رُوِيَ مِنْ طَرِيقِ مَعْمَرٍ، عَنِ الزُّهْرِيِّ، عَنِ السَّائِبِ بْنِ يَزِيدَ: كُنْتُ أَعْشُرُ مَعَ عَبْدِ اللَّهِ بْنَ عُتْبَةَ زَمَنَ عُمَرَ بْنِ الْخَطَّابِ, فَكَانَ يَأْخُذُ مِنْ أَهْلِ الذِّمَّةِ أَنْصَافَ عُشْرِ أَمْوَالِهِمْ فِيمَا تَجَرُوا بِهِ.
وَبِحَدِيثِ أَنَسِ بْنِ سِيرِينَ، عَنْ أَنَسِ بْنِ مَالِكٍ، عَنْ عُمَرَ بْنِ الْخَطَّابِ: خُذْ مِنْ الْمُسْلِمِينَ مِنْ كُلِّ أَرْبَعِينَ دِرْهَمًا دِرْهَمًا, وَمِنْ أَهْلِ الذِّمَّةِ مِنْ كُلِّ عِشْرِينَ دِرْهَمًا دِرْهَمًا, وَمِمَّنْ لاَ ذِمَّةَ لَهُ مِنْ كُلِّ عَشَرَةِ دَرَاهِمِ دِرْهَمًا.
وَمِنْ طَرِيقِ زِيَادِ بْنِ حُدَيْرٍ: أَمَرَنِي عُمَرُ بِأَنْ آخُذَ مِنْ بَنِي تَغْلِبَ الْعُشْرَ, وَمِنْ نَصَارَى أَهْلِ الْكِتَابِ نِصْفَ الْعُشْرِ.
وَمِنْ طَرِيقِ مَالِكٍ، عَنِ الزُّهْرِيِّ، عَنِ السَّائِبِ بْنِ يَزِيدَ قَالَ: كُنْتُ غُلاَمًا مَعَ عَبْدِ اللَّهِ بْنِ عُتْبَةَ عَلَى سُوقِ الْمَدِينَةِ زَمَانَ عُمَرَ بْنِ الْخَطَّابِ, فَكَانَ يَأْخُذُ مِنْ النَّبَطِ الْعُشْرَ.
قال أبو محمد: هَذَا كُلُّهُ لاَ حُجَّةَ فِيهِ, لاَِنَّهُ لَيْسَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم.
وَأَيْضًا فَرُبَّ قَضِيَّةٍ خَالَفُوا فِيهَا عُمَرَ قَدْ ذَكَرْنَاهَا آنِفًا, وَلَيْسَ يَجُوزُ أَنْ يَكُونَ بَعْضُ حُكْمِ عُمَرُ حُجَّةً وَبَعْضُهُ لَيْسَ بِحُجَّةٍ.
وَأَيْضًا فَإِنَّ هَذِهِ الآثَارَ مُخْتَلِفَةٌ، عَنْ عُمَرَ, فِي بَعْضِهَا الْعُشْرُ مِنْ أَهْلِ الْكِتَابِ, وَفِي بَعْضِهَا نِصْفُ الْعُشْرِ, فَمَا الَّذِي جَعَلَ بَعْضَهَا أَوْلَى مِنْ بَعْضٍ؟!
وَقَدْ خَالَفَ الْمَالِكِيُّونَ هَذِهِ الآثَارَ فِي تَفْرِيقِهِمْ بَيْنَ تِجَارَتِهِمْ فِي أَقْطَارِ بِلاَدِهِمْ أَوْ غَيْرِهَا.
وَخَالَفَهَا الْحَنَفِيُّونَ فِي وَضْعِهِمْ ذَلِكَ مَرَّةً فِي الْعَامِ فَقَطْ, وَذَلِكَ فِي هَذِهِ الآثَارِ, وَذَكَرُوا فِي ذَلِكَ خَبَرًا فَاسِدًا مِنْ طَرِيقِ ابْنِ أَبِي ذِئْبٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ مِهْرَانَ: أَنَّ عُمَرَ كَتَبَ إلَى أَيُّوبَ بْنِ شُرَحْبِيلَ: خُذْ مِنْ الْمُسْلِمِينَ مِنْ كُلِّ أَرْبَعِينَ دِينَارًا دِينَارًا, وَمِنْ أَهْلِ الْكِتَابِ مِنْ كُلِّ عِشْرِينَ دِينَارًا دِينَارًا, إذَا كَانُوا يُدِيرُونَهَا, ثُمَّ لاَ تَأْخُذُ مِنْهُمْ شَيْئًا حَتَّى رَأْسَ الْحَوْلِ, فَإِنِّي سَمِعْتُ ذَلِكَ مِمَّنْ سَمِعَهُ مِمَّنْ سَمِعَ النَّبِيَّ صلى الله عليه وسلم.
قال أبو محمد: وَهَذَا، عَنْ مَجْهُولِينَ, وَلَيْسَ أَيْضًا فِيهِ بَيَانٌ أَنَّهُ سُمِعَ مِنْ النَّبِيِّ صلى الله عليه وسلم

(6/115)

قال أبو محمد: فَكَيْفَ وَقَدْ رُوِّينَا، عَنْ عُمَرَ رضي الله عنه بَيَانَ هَذَا كُلِّهِ, كَمَا حَدَّثَنَا أحمد بن محمد بن الجسور، حدثنا مُحَمَّدُ بْنُ عِيسَى، حدثنا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ، حدثنا أَبُو عُبَيْدٍ، حدثنا الأَنْصَارِيُّ هُوَ الْقَاضِي مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ الْمُثَنَّى، عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ، عَنْ أَبِي مِجْلَزٍ قَالَ: بَعَثَ عُمَرُ: عَمَّارًا, وَابْنَ مَسْعُودٍ, وَعُثْمَانَ بْنَ حُنَيْفٍ إلَى الْكُوفَةِ فَذَكَرَ الْحَدِيثَ وَفِيهِ: أَنَّ عُثْمَانَ بْنَ حُنَيْفٍ مَسَحَ الأَرْضَ فَوَضَعَ عَلَيْهَا كَذَا وَكَذَا, وَجَعَلَ فِي أَمْوَالِ أَهْلِ الذِّمَّةِ الَّذِينَ يَخْتَلِفُونَ بِهَا مِنْ كُلِّ عِشْرِينَ دِرْهَمًا دِرْهَمًا وَجَعَلَ عَلَى رُءُوسِهِمْ وَعَطَّلَ مِنْ ذَلِكَ النِّسَاءَ وَالصِّبْيَانَ: أَرْبَعَةً وَعِشْرِينَ ثُمَّ كَتَبَ بِذَلِكَ إلَى عُمَرَ فَأَجَازَهُ.
فَصَحَّ أَنَّ هَذَا كَانَ فِي أَصْلِ الْعَهْدِ وَالْعَقْدِ وَذِمَّتِهِمْ.
وَبِهِ إلَى أَبِي عُبَيْدٍ: حدثنا عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ، حدثنا سُفْيَانُ الثَّوْرِيُّ، عَنْ عَبْدِ اللَّهِ بْنِ خَالِدٍ الْعَبْسِيِّ قَالَ: سَأَلْت زِيَادَ بْنَ حُدَيْرٍ: مَنْ كُنْتُمْ تُعْشِرُونَ قَالَ مَا كُنَّا نُعْشِرُ مُسْلِمًا، وَلاَ مُعَاهِدًا, كُنَّا نُعْشِرُ تُجَّارَ أَهْلِ الْحَرْبِ كَمَا يُعَشِّرُونَنَا إذَا أَتَيْنَاهُمْ.
فَصَحَّ أَنَّهُ لَمْ يَكُنْ يُؤْخَذُ ذَلِكَ مِمَّنْ لَمْ يُعَاقَدْ عَلَى ذَلِكَ.
وَبِهِ إلَى أَبِي عُبَيْدٍ: حدثنا مُعَاوِيَةُ، عَنِ الأَعْمَشِ، عَنْ شَقِيقِ بْنِ سَلَمَةَ، عَنْ مَسْرُوقٍ قَالَ: وَاَللَّهِ مَا عَمِلْتُ عَمَلاً أَخْوَفُ عِنْدِي أَنْ يُدْخِلُنِي النَّارَ مِنْ عَمَلِكُمْ هَذَا, وَمَا بِي أَنْ أَكُونَ ظَلَمْتُ فِيهِ مُسْلِمًا أَوْ مُعَاهِدًا دِينَارًا، وَلاَ دِرْهَمًا, وَلَكِنْ لاَ أَدْرِي مَا هَذَا الْحَبَلُ الَّذِي لَمْ يَسُنَّهُ رَسُولُ اللَّهِ صلى الله عليه وسلم، وَلاَ أَبُو بَكْرٍ, وَلاَ عُمَرُ قَالُوا: فَمَا حَمَلَكَ عَلَى أَنْ دَخَلْتَ فِيهِ قَالَ: لَمْ يَدَعْنِي زِيَادٌ, وَلاَ شُرَيْحٌ, وَلاَ الشَّيْطَانُ, حَتَّى دَخَلْتُ فِيهِ. قال أبو محمد: فَصَحَّ أَنَّهُ عَمَلٌ مُحْدَثٌ، وَلاَ يَجُوزُ أَنْ يُظَنَّ بِعُمَرَ رضي الله عنه أَنَّهُ تَعَدَّى مَا كَانَ فِي عَقْدِهِمْ; كَمَا لاَ يُظَنُّ بِهِ فِي أَمْرِهِ أَنْ يُؤْخَذَ مِنْ الْمُسْلِمِينَ مِنْ كُلِّ أَرْبَعِينَ دِرْهَمًا دِرْهَمٌ أَنَّهُ فِيمَا هُوَ أَقَلُّ مِنْ مِائَتَيْ دِرْهَمٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(6/116)

ليس في شيء مما أصيب من العنبر و الجواهر و الياقوت و الزمرد شيء أصلا
...
703 - مَسْأَلَةٌ: وَلَيْسَ فِي شَيْءٍ مِمَّا أُصِيبَ مِنْ الْعَنْبَرِ وَالْجَوَاهِرِ وَالْيَاقُوتِ وَالزُّمُرُّدِ بِحَرِيِّهِ وَبَرِّيِّهِ: شَيْءٌ أَصْلاً,
وَهُوَ كُلُّهُ لِمَنْ وَجَدَهُ.
وَقَدْ رُوِيَ مِنْ طَرِيقِ الْحَسَنِ بْنِ عُمَارَةَ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ طَاوُوس، عَنِ ابْنِ عَبَّاسٍ، عَنْ عُمَرَ بْنِ الْخَطَّابِ: أَنَّ فِي الْعَنْبَرِ, وَفِي كُلِّ مَا اُسْتُخْرِجَ مِنْ حِلْيَةِ الْبَحْرِ: الْخُمْسُ. وَبِهِ يَقُولُ أَبُو يُوسُفَ.
قال أبو محمد: الْحَسَنُ بْنُ عُمَارَةَ مُطْرَحٌ.
وَقَدْ صَحَّ، عَنِ ابْنِ عَبَّاسٍ، أَنَّهُ قَالَ فِي الْعَنْبَرِ: إنْ كَانَ فِيهِ شَيْءٌ فَفِيهِ الْخُمْسُ, مِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ طَاوُوس، عَنْ أَبِيهِ، عَنِ ابْنِ عَبَّاسٍ لاَ شَيْءَ فِيهِ.
قال أبو محمد: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ". فَصَحَّ أَنَّهُ لاَ يَحِلُّ إغْرَامُ مُسْلِمٍ شَيْئًا بِغَيْرِ نَصٍّ صَحِيحٍ, وَكَانَ بِلاَ خِلاَفٍ كُلُّ مَا لاَ رَبَّ لَهُ فَهُوَ لِمَنْ وَجَدَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(6/117)

زكاة الفطر
زكاة الفطر من رمضان فرض واجب على كل مسلم
...
زَكَاةُ الْفِطْرِ
704 - مَسْأَلَةٌ: زَكَاةُ الْفِطْرِ مِنْ رَمَضَانَ فَرْضٌ وَاجِبٌ عَلَى كُلِّ مُسْلِمٍ,
كَبِيرٍ أَوْ صَغِيرٍ, ذَكَرٍ أَوْ أُنْثَى, حُرٍّ أَوْ عَبْدٍ, وَإِنْ كَانَ مَنْ ذَكَرْنَا جَنِينًا فِي بَطْنِ أُمِّهِ، عَنْ كُلِّ وَاحِدٍ صَاعٌ مِنْ تَمْرٍ أَوْ صَاعٌ مِنْ شَعِيرٍ, وَقَدْ قَدَّمْنَا أَنَّ الصَّاعَ أَرْبَعَةُ أَمْدَادٍ بِمُدِّ النَّبِيِّ صلى الله عليه وسلم وَقَدْ فَسَّرْنَاهُ قَبْلُ, وَلاَ يُجْزِئُ شَيْءٌ غَيْرُ مَا ذَكَرْنَا, لاَ قَمْحَ, وَلاَ دَقِيقَ قَمْحٍ أَوْ شَعِيرٍ, وَلاَ خُبْزَ، وَلاَ قِيمَةَ; ، وَلاَ شَيْءَ غَيْرَ مَا ذَكَرْنَا.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حدثنا مُحَمَّدُ بْنُ رَافِعٍ، حدثنا ابْنُ أَبِي فُدَيْكٍ أَنَا الضَّحَّاكُ بْنُ عُثْمَانَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: "فَرَضَ رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى كُلِّ نَفْسٍ مِنْ الْمُسْلِمِينَ حُرٍّ أَوْ عَبْدٍ, رَجُلٍ أَوْ امْرَأَةٍ, صَغِيرٍ أَوْ كَبِيرٍ: صَاعًا مِنْ تَمْرٍ, أَوْ صَاعًا مِنْ شَعِيرٍ".
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ، حدثنا أَبُو إِسْحَاقَ الْبَلْخِيُّ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا أَحْمَدُ بْنُ يُونُسَ، حدثنا اللَّيْثُ بْنُ سَعْدٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: "أَمَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم بِزَكَاةِ الْفِطْرِ صَاعًا مِنْ تَمْرٍ, أَوْ صَاعًا مِنْ شَعِيرٍ".
وقال مالك: لَيْسَتْ فَرْضًا, وَاحْتَجَّ لَهُ مَنْ قَلَّدَهُ بِأَنْ قَالَ: مَعْنَى "فَرَضَ رَسُولُ اللَّهِ صلى الله عليه وسلم" أَيُّ قَدَّرَ مِقْدَارَهَا.
قال أبو محمد: وَهَذَا خَطَأٌ, لاَِنَّهُ دَعْوًى بِلاَ بُرْهَانٍ وَإِحَالَةُ اللَّفْظِ، عَنْ مَوْضُوعِهِ بِلاَ دَلِيلٍ. وَقَدْ أَوْرَدَنَا أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَ بِهَا وَأَمْرُهُ فَرْضٌ, قَالَ تعالى: {فَلْيَحْذَرْ الَّذِينَ يُخَالِفُونَ، عَنْ أَمْرِهِ أَنْ تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ أَلِيمٌ}.
وَذَكَرُوا خَبَرًا رُوِّينَاهُ مِنْ طَرِيقِ قَيْسِ بْنِ سَعْدٍ: "أَمَرَنَا رَسُولُ اللَّهِ صلى الله عليه وسلم بِصَدَقَةِ الْفِطْرِ قَبْلَ أَنْ تَنْزِلَ الزَّكَاةُ, فَلَمَّا نَزَلَتْ الزَّكَاةُ لَمْ يَأْمُرْنَا وَلَمْ يَنْهَنَا, وَنَحْنُ نَفْعَلُهُ".
وَعَنْهُ أَيْضًا: "كُنَّا نَصُومُ عَاشُورَاءَ وَنُعْطِي الْفِطْرَ مَا لَمْ يَنْزِلْ عَلَيْنَا صَوْمُ رَمَضَانَ

(6/118)

وَالزَّكَاةُ, فَلَمَّا نَزَلاَ لَمْ نُؤْمَرْ وَلَمْ نُنْهَ عَنْهُ, وَنَحْنُ نَفْعَلُه"ُ.
وَقَالَ أبو محمد وَهَذَا الْخَبَرُ حُجَّةٌ لَنَا عَلَيْهِمْ لإِنَّ فِيهِ أَمْرَ رَسُولُ اللَّه صلى الله عليه وسلم بِزَكَاةِ الْفِطْرِ, فَصَارَ أَمْرًا مُفْتَرَضًا ثُمَّ لَمْ يَنْهَ عَنْهُ فَبَقِيَ فَرْضًا كَمَا كَانَ, وَأَمَّا يَوْمُ عَاشُورَاءَ فَلَوْلاَ أَنَّهُ عليه السلام صَحَّ، أَنَّهُ قَالَ بَعْدَ ذَلِكَ: "مَنْ شَاءَ صَامَهُ وَمَنْ شَاءَ تَرَكَهُ", لَكَانَ فَرْضُهُ بَاقِيًا, وَلَمْ يَأْتِ مِثْلُ هَذَا الْقَوْلِ فِي زَكَاةِ الْفِطْرِ; فَبَطَلَ تَعَلُّقُهُمْ بِهَذَا الْخَبَرِ, وَقَدْ قَالَ تعالى: {أَقِيمُوا الصَّلاَةَ وَآتُوا الزَّكَاةَ} وَقَدْ سَمَّى رَسُولُ اللَّهِ صلى الله عليه وسلم زَكَاةَ الْفِطْرِ: زَكَاةً, فَهِيَ دَاخِلَةٌ فِي أَمْرِ اللَّهِ تَعَالَى بِهَا, وَالدَّلاَئِلُ عَلَى هَذَا تَكْثُرُ جِدًّا.
وَرُوِّينَا، عَنْ وَكِيعٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ عَاصِمِ بْنِ سُلَيْمَانَ الأَحْوَلِ، عَنْ مُحَمَّدِ بْنِ مُحَمَّدِ بْنِ سِيرِينَ, وَأَبِي قِلاَبَةَ قَالاَ جَمِيعًا: زَكَاةُ الْفِطْرِ فَرِيضَةٌ, وَهُوَ قَوْلُ الشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ, وَغَيْرِهِمَا. وَأَجَازَ قَوْمٌ أَشْيَاءَ غَيْرَ مَا أَمَرَ بِهِ رَسُولُ اللَّهِ صلى الله عليه وسلم فَقَالَ قَوْمٌ: يُجْزِئُ فِيهَا الْقَمْحُ وَقَالَ آخَرُونَ: وَالزَّبِيبُ, وَالأَقِطُ.
وَاحْتَجُّوا بِأَشْيَاءَ مِنْهَا أَنَّهُمْ قَالُوا: إنَّمَا يُخْرِجُ كُلُّ أَحَدٍ مِمَّا يَأْكُلُ وَمِنْ قُوتِ أَهْلِ بَلَدِهِ. فَقُلْنَا: هَذِهِ دَعْوَى بَاطِلٍ بِلاَ بُرْهَانٍ, ثُمَّ قَدْ نَقَضْتُمُوهَا لاَِنَّهُ إنَّمَا يَأْكُلُ الْخُبْزَ لاَ الْحَبَّ: فَأَوْجَبُوا أَنْ يُعْطِيَ خُبْزًا لاَِنَّهُ هُوَ أَكَلَهُ, وَهُوَ قُوتُ أَهْلِ بَلَدِهِ, فَإِنْ قَالُوا: هُوَ غَيْرُ مَا جَاءَ بِهِ الْخَبَرُ. قلنا: صَدَقْتُمْ, وَكَذَلِكَ مَا عَدَا التَّمْرَ, وَالشَّعِيرَ.
وَقَالُوا: إنَّمَا خَصَّ عليه السلام بِالذَّكَرِ التَّمْرَ, وَالشَّعِيرَ; لاَِنَّهُمَا كَانَا قُوتَ أَهْلِ الْمَدِينَةِ.
قال أبو محمد: وَهَذَا قَوْلٌ فَاحِشٌ جِدًّا; أَوَّلُ ذَلِكَ أَنَّهُ كَذِبٌ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم مَكْشُوفٌ, لإِنَّ هَذَا الْقَائِلَ قَوَّلَهُ عليه السلام مَا لَمْ يَقُلْ; وَهَذَا عَظِيمٌ جِدًّا.

(6/119)

وَيُقَالُ لَهُ: مِنْ أَيْنَ لَكَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَرَادَ أَنْ يَذْكُرَ الْقَمْحَ, وَالزَّبِيبَ; فَسَكَتَ عَنْهُمَا وَقَصَدَ إلَى التَّمْرِ, وَالشَّعِيرِ; أَنَّهُمَا قُوتُ أَهْلِ الْمَدِينَةِ, وَهَذَا لاَ يَعْلَمْنَهُ إلاَّ مَنْ أَخْبَرَهُ عليه السلام بِذَلِكَ، عَنْ نَفْسِهِ, أَوْ مَنْ نَزَلَ عَلَيْهِ وَحَيٌّ بِذَلِكَ.
وَأَيْضًا: فَلَوْ صَحَّ لَهُمْ ذَلِكَ لَكَانَ الْفَرْضُ فِي ذَلِكَ لاَ يَلْزَمُ إلاَّ أَهْلَ الْمَدِينَةِ فَقَطْ.
وَأَيْضًا: فَإِنَّ اللَّهَ تَعَالَى قَدْ عَلِمَ وَأَنْذَرَ بِذَلِكَ رَسُولَهُ صلى الله عليه وسلم أَنَّ اللَّهَ تَعَالَى سَيَفْتَحُ لَهُمْ الشَّامَ, وَالْعِرَاقَ, وَمِصْرَ, وَمَا وَرَاءَ الْبِحَارِ, فَكَيْفَ يَجُوزُ أَنْ يَلْبِسَ عَلَى أَهْلِ هَذِهِ الْبِلاَدِ دِينَهُمْ فَيُرِيدُ مِنْهُمْ أَمْرًا، وَلاَ يَذْكُرُهُ لَهُمْ وَيَلْزَمُهُمْ بِكَلاَمِهِ مَا لاَ يَلْزَمُهُمْ مِنْ التَّمْرِ, وَالشَّعِيرِ وَنَعُوذُ بِاَللَّهِ مِنْ مِثْلِ هَذَا الظَّنِّ الْفَاسِدِ الْمُخْتَلَطِ.
وَاحْتَجُّوا بِأَخْبَارٍ فَاسِدَةٍ لاَ تَصِحُّ.
مِنْهَا خَبَرٌ رُوِّينَاهُ مِنْ طَرِيقِ إسْمَاعِيلَ بْنِ أُمَيَّةَ، عَنِ الْحَارِثِ بْنِ عَبْدِ الرَّحْمَانِ بْنِ أَبِي ذُبَابٍ، عَنْ عِيَاضِ بْنِ عَبْدِ اللَّهِ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ: "فَرَضَ رَسُولُ اللَّهِ صلى الله عليه وسلم صَدَقَةَ الْفِطْرِ: صَاعًا مِنْ شَعِيرٍ, أَوْ صَاعًا مِنْ تَمْرٍ, أَوْ صَاعًا مِنْ أَقِطٍ".
وَالْحَارِثُ ضَعِيفٌ, ثُمَّ لَوْ صَحَّ لَمَا كَانَ فِيهِ إلاَّ الأَقِطُ لاَ سَائِرَ مَا يُجِيزُونَ.
وَمِنْ طَرِيقِ ابْنِ وَهْبِ كَثِيرِ بْنِ عَبْدِ اللَّهِ بْنِ عَمْرٍو الْمُزَنِيِّ، عَنْ رُبَيْحِ بْنِ عَبْدِ الرَّحْمَانِ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ، عَنِ النَّبِيِّ صلى الله عليه وسلم فَذَكَرَ "صَاعًا مِنْ تَمْرٍ, أَوْ صَاعًا مِنْ زَبِيبٍ, أَوْ صَاعًا مِنْ أَقِطٍ, أَوْ صَاعًا مِنْ شَعِيرٍ".
وَكَثِيرُ بْنُ عَبْدِ اللَّهِ سَاقِطٌ, لاَ تَجُوزُ الرِّوَايَةُ عَنْهُ, ثُمَّ لَوْ صَحَّ لَمْ يَكُنْ فِيهِ إلاَّ الأَقِطُ, وَالزَّبِيبُ.

(6/120)

وَمِنْ طَرِيقِ نَصْرِ بْنِ حَمَّادٍ، عَنْ أَبِي مَعْشَرٍ الْمَدَنِيِّ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ، عَنِ النَّبِيِّ صلى الله عليه وسلم فَذَكَرَ: "صَاعًا مِنْ تَمْرٍ, أَوْ مِنْ شَعِيرٍ, أَوْ مِنْ قَمْحٍ, وَيَقُولُ أَغْنُوهُمْ، عَنْ تَطْوَافِ هَذَا الْيَوْمِ".
وَأَبُو مَعْشَرٍ الْمَدَنِيُّ هَذَا نَجِيحٌ مُطَّرَحٌ يُحَدِّثُ بِالْمَوْضُوعَاتِ، عَنْ نَافِعٍ وَغَيْرِهِ.
وَمِنْ طَرِيقِ يَعْلَى، عَنْ حَمَّادِ بْنِ زَيْدٍ، عَنِ النُّعْمَانِ بْنِ رَشَادٍ، عَنِ الزُّهْرِيِّ، عَنْ ثَعْلَبَةَ بْنِ أَبِي صُعَيْرٍ، عَنْ أَبِيهِ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "صَاعًا مِنْ بُرٍّ، عَنْ كُلِّ ذَكَرٍ أَوْ أُنْثَى, صَغِيرٍ أَوْ كَبِيرٍ, غَنِيٍّ أَوْ فَقِيرٍ, حُرٍّ أَوْ مَمْلُوكٍ".
وَالنُّعْمَانُ بْنُ رَاشِدٍ ضَعِيفٌ كَثِيرُ الْغَلَطِ; ثُمَّ لَوْ صَحَّ لَكَانَ أَبُو حَنِيفَةَ قَدْ خَالَفَهُ; لاَِنَّهُ لاَ يُوجِبُ إلاَّ نِصْفَ صَاعٍ مِنْ بُرٍّ.
وَمِنْ طَرِيقِ هَمَّامِ بْنِ يَحْيَى: حدثنا بَكْرُ بْنُ وَائِلِ بْنِ دَاوُد، حدثنا الزُّهْرِيُّ، عَنْ عَبْدِ اللَّهِ بْنِ ثَعْلَبَةَ, أَوْ ثَعْلَبَةَ بْنِ عَبْدِ اللَّهِ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "أَنَّهُ أَمَرَ فِي صَدَقَةِ الْفِطْرِ صَاعَ تَمْرٍ, أَوْ صَاعَ شَعِيرٍ عَلَى كُلِّ وَاحِدٍ, أَوْ صَاعَ قَمْحٍ بَيْنَ اثْنَيْنِ".
وَعَنِ ابْنِ جُرَيْجٍ، عَنِ الزُّهْرِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ ثَعْلَبَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم وَهَذَانِ مُرْسَلاَنِ.
وَمِنْ طَرِيقِ مُسَدَّدٍ، عَنْ حَمَّادِ بْنِ زَيْدٍ، عَنِ النُّعْمَانِ بْنِ رَاشِدٍ، عَنِ الزُّهْرِيِّ، عَنْ ثَعْلَبَةَ بْنِ أَبِي صُعَيْرٍ، عَنْ أَبِيهِ، عَنِ النَّبِيِّ صلى الله عليه وسلم فِي صَدَقَةِ الْفِطْرِ: "صَاعٌ مِنْ قَمْحٍ عَلَى كُلِّ اثْنَيْنِ".
وَمِنْ طَرِيقِ سُلَيْمَانَ بْنِ دَاوُد الْعَتَكِيِّ، عَنْ حَمَّادِ بْنِ زَيْدٍ، عَنِ النُّعْمَانِ بْنِ رَاشِدٍ، عَنِ الزُّهْرِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ ثَعْلَبَةَ, أَوْ ثَعْلَبَةَ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي صُعَيْرٍ، عَنْ أَبِيهِ، عَنِ النَّبِيِّ صلى الله عليه وسلم فِي صَدَقَةِ الْفِطْرِ: "صَاعٌ مِنْ بُرٍّ عَلَى كُلِّ اثْنَيْنِ".
فَحَصَل هَذَا الْحَدِيثُ رَاجِعًا إلَى رَجُلٍ مَجْهُولِ الْحَالِ, مُضْطَرِبٍ عَنْهُ, مُخْتَلَفٍ فِي اسْمِهِ, مَرَّةً: عَبْدُ اللَّهِ بْنُ ثَعْلَبَةَ, وَمَرَّةً: ثَعْلَبَةُ بْنُ عَبْدِ اللَّهِ. وَلاَ خِلاَفَ فِي أَنَّ الزُّهْرِيَّ لَمْ يَلْقَ ثَعْلَبَةَ بْنِ أَبِي صُعَيْرٍ, وَلَيْسَ لِعَبْدِ اللَّهِ بْنِ ثَعْلَبَةَ صُحْبَةٌ.

(6/121)

وَأَحْسَنُ حَدِيثٍ فِي هَذَا الْبَابِ مَا حَدَّثَنَاهُ هَمَّامُ، حدثنا عَبَّاسُ بْنُ أَصْبَغَ، حدثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ، حدثنا أَحْمَدُ بْنُ زُهَيْرِ بْنِ حَرْبٍ، حدثنا مُوسَى بْنُ إسْمَاعِيلَ، حدثنا هَمَّامُ بْنُ يَحْيَى، عَنْ بَكْرِ بْنِ وَائِلٍ, أَنَّ الزُّهْرِيَّ حَدَّثَهُ، عَنْ عَبْدِ اللَّهِ بْنِ ثَعْلَبَةَ بْنِ أَبِي صُعَيْرٍ، عَنْ أَبِيهِ: "أَنَّ النَّبِيَّ صلى الله عليه وسلم قَامَ خَطِيبًا فَأَمَرَ بِصَدَقَةِ الْفِطْرِ, صَاعَ تَمْرٍ, أَوْ صَاعَ شَعِيرٍ، عَنْ كُلِّ وَاحِدٍ", وَلَمْ يَذْكُرْ: "الْبُرَّ "، وَلاَ شَيْئًا غَيْرَ التَّمْرِ وَالشَّعِيرِ: وَلَكِنَّا لاَ نَحْتَجُّ بِهِ; لإِنَّ عَبْدَ اللَّهِ بْنَ ثَعْلَبَةَ مَجْهُولٌ ثُمَّ هَذَا كُلُّهُ مُخَالِفٌ لِقَوْلِ مَالِكٍ, وَالشَّافِعِيِّ.
وَمِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ، عَنْ أَيُّوبَ، عَنْ أَبِي يَزِيدَ الْمَدَنِيِّ أَعْطَى رَسُولُ اللَّهِ صلى الله عليه وسلم لِمُظَاهِرٍ شَعِيرًا وَقَالَ: "أَطْعِمْ هَذَا, فَإِنَّ مُدَّيْنِ مِنْ شَعِيرٍ يَقْضِيَانِ مُدًّا مِنْ قَمْحٍ" وَهَذَا مُرْسَلٌ.
وَمِنْ طَرِيقِ ابْنِ جَرِيرٍ، عَنْ عَمْرِو بْنِ شُعَيْبٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمَّا حَجَّ بَعَثَ صَارِخًا فِي بَطْنِ مَكَّةَ: "أَلاَ إنَّ زَكَاةَ الْفِطْرِ حَقٌّ وَاجِبٌ عَلَى كُلِّ مُسْلِمٍ مُدَّانِ مِنْ حِنْطَةٍ, أَوْ صَاعٌ مِمَّا سِوَى ذَلِكَ مِنْ الطَّعَامِ".
وَهَذَا مُرْسَلٌ.
وَعَنْ جَابِرٍ الْجُعْفِيِّ، عَنِ الشَّعْبِيِّ: "كَانُوا يُخْرِجُونَ عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم زَكَاةَ الْفِطْرِ صَاعًا مِنْ تَمْرٍ, أَوْ صَاعًا مِنْ شَعِيرٍ أَوْ نِصْفَ صَاعٍ مِنْ بُرٍّ".
وَهَذَا مُرْسَلٌ.
وَمِنْ طَرِيقِ اللَّيْثِ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ خَالِدِ بْنِ مُسَافِرٍ, وَعُقَيْلِ بْنِ خَالِدٍ, وَعَمْرِو بْنِ الْحَارِثِ قَالَ عَبْدُ الرَّحْمَانِ, وَعُقَيْلٌ: عَنِ الزُّهْرِيِّ, وَقَالَ عَمْرٌو: عَنْ يَزِيدَ بْنِ عَبْدِ اللَّهِ بْنِ قُسَيْطٍ ثُمَّ اتَّفَقَ يَزِيدُ, وَالزُّهْرِيُّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ: "فَرَضَ رَسُولُ اللَّهِ صلى الله عليه وسلم صَدَقَةَ الْفِطْرِ: مُدَّيْنِ حِنْطَةً".

(6/122)

وَهَذَا مُرْسَلٌ.
وَمِثْلُهُ أَيْضًا، عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ, وَالْقَاسِمِ بْنِ مُحَمَّدِ بْنِ أَبِي بَكْرٍ, وَسَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ, وَأَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ, كُلِّهِمْ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم وَهِيَ مَرَاسِيلُ.
وَمِنْ طَرِيقِ حُمَيْدٍ، عَنِ الْحَسَنِ، عَنِ ابْنِ عَبَّاسٍ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم فَرَضَهَا يَعْنِي زَكَاةَ الْفِطْرِ صَاعًا مِنْ تَمْرٍ, أَوْ صَاعًا مِنْ شَعِيرٍ, أَوْ نِصْفَ صَاعٍ مِنْ بُرٍّ"، وَلاَ يَصِحُّ لِلْحَسَنِ سَمَاعٌ مِنْ ابْنِ عَبَّاسٍ.
وَرُوِيَ أَيْضًا مِنْ طَرِيقِ أَبِي هُرَيْرَةَ, وَأَوْسِ بْنِ الْحَارِثِ وَعَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ. وَكُلُّ ذَلِكَ لاَ يَصِحُّ, وَلاَ يَشْتَغِلُ بِهِ, وَلاَ يَعْمَلُ بِهِ إلاَّ جَاهِلٌ.
قال أبو محمد: وَهَذَا مِمَّا نَقَضَتْ كُلُّ طَائِفَةٍ مِنْهُمْ فِيهِ أَصْلَهَا.
فأما الشَّافِعِيُّونَ فَإِنَّهُمْ يَقُولُونَ، عَنِ الشَّافِعِيِّ: بِأَنَّ مُرْسَلَ سَعِيدِ بْنِ الْمُسَيِّبِ حُجَّةٌ, وَقَدْ تَرَكُوا هَاهُنَا مُرْسَلَ سَعِيدِ بْنِ الْمُسَيِّبِ.
وقال الشافعي: فِي أَشْهَرِ قَوْلَيْهِ لاَ تُجْزِئُ زَكَاةُ الْفِطْرِ إلاَّ مِنْ حَبٍّ تَخْرُجُ مِنْهُ الزَّكَاةُ, وَتُوقَفُ فِي الأَقِطِ, وَأَجَازَهُ مَرَّةً أُخْرَى.
وَأَمَّا الْمَالِكِيُّونَ, فَأَجَازُوا الْمُرْسَلَ وَجَعَلُوهُ كَالْمُسْنَدِ, وَخَالَفُوا هَاهُنَا مِنْ الْمَرَاسِيلِ مَا لَوْ جَازَ قَبُولُ شَيْءٍ مِنْهَا لَجَازَ هَاهُنَا, لِكَثْرَتِهَا وَشُهْرَتِهَا وَمَجِيئِهَا مِنْ طَرِيقِ فُقَهَاءِ الْمَدِينَةِ. وَأَمَّا الْحَنَفِيُّونَ فَإِنَّهُمْ فِي أَشْهَرِ رِوَايَاتِهِمْ عَنْهُ جَعَلَ الزَّبِيبَ كَالْبُرِّ فِي أَنَّهُ يُجْزِئُ مِنْهُ نِصْفُ صَاعٍ, وَلَمْ يُجِزْ الأَقِطَ إلاَّ بِالْقِيمَةِ, وَلاَ أَجَازَ غَيْرَ الْبُرِّ, وَالشَّعِيرِ وَدَقِيقِهِمَا وَسَوِيقِهِمَا, وَالتَّمْرِ, وَالزَّبِيبِ فَقَطْ إلاَّ بِالْقِيمَةِ, وَهَذَا خِلاَفٌ لِبَعْضِ هَذِهِ الآثَارِ وَخِلاَفٌ لِجَمِيعِهَا فِي إجَازَةِ الْقِيمَةِ, وَالْعَجَبُ كُلُّهُ مِنْ إطْبَاقِهِمْ عَلَى أَنَّ رَاوِيَ الْخَبَرِ إذَا تَرَكَهُ

(6/123)

كَانَ ذَلِكَ دَلِيلاً عَلَى سُقُوطِ الْخَبَرِ, كَمَا فَعَلُوا فِي خَبَرِ غَسْلِ الإِنَاءِ مِنْ وُلُوغِ الْكَلْبِ سَبْعًا.
وَقَدْ حدثنا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا عَلِيُّ بْنُ مَيْمُونٍ الرُّقِيُّ، عَنْ مَخْلَدٍ، هُوَ ابْنُ الْحُسَيْنِ، عَنْ هِشَامٍ، هُوَ ابْنُ حَسَّانَ، عَنِ ابْنِ سِيرِينَ، عَنِ ابْنِ عَبَّاسٍ قَالَ: ذَكَرَ فِي صَدَقَةِ الْفِطْرِ فَقَالَ : "صَاعٌ مِنْ بُرٍّ, أَوْ صَاعٌ مِنْ تَمْرٍ, أَوْ صَاعٌ مِنْ شَعِيرٍ, أَوْ صَاعٌ مِنْ سُلْتٍ".
فَهَذَا ابْنُ عَبَّاسٍ قَدْ خَالَفَ مَا رُوِيَ بِأَصَحَّ إسْنَادٍ يَكُونُ عَنْهُ فَوَاجِبٌ عَلَيْهِمْ رَدُّ تِلْكَ الرِّوَايَةِ, وَإِلاَّ فَقَدْ نَقَضُوا أَصْلَهُمْ.
وَذَكَرُوا فِي ذَلِكَ حَدِيثًا صَحِيحًا رُوِّينَاهُ مِنْ طَرِيقِ مَالِكٍ، عَنْ زَيْدِ بْنِ أَسْلَمَ، عَنْ عِيَاضِ بْنِ عَبْدِ اللَّهِ أَنَّهُ سَمِعَ أَبَا سَعِيدٍ الْخُدْرِيِّ يَقُولُ: "كُنَّا نُخْرِجُ زَكَاةَ الْفِطْرِ, صَاعًا مِنْ طَعَامٍ, أَوْ صَاعًا مِنْ شَعِيرٍ, أَوْ صَاعًا مِنْ تَمْرٍ, أَوْ صَاعًا مِنْ أَقِطٍ; أَوْ صَاعًا مِنْ زَبِيبٍ".
قال أبو محمد: وَهَذَا غَيْرُ مُسْنَدٍ, وَهُوَ أَيْضًا مُضْطَرِبٌ فِيهِ عَلَى أَبِي سَعِيدٍ.
فَرُوِّينَاهُ مِنْ طَرِيقِ الْبُخَارِيِّ: حدثنا مُعَاذُ بْنُ فَضَالَةَ حَدَّثَنَا أَبُو عُمَرَ، عَنْ زَيْدٍ، هُوَ ابْنُ أَسْلَمَ، عَنْ عِيَاضِ بْنِ عَبْدِ اللَّهِ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ: "كُنَّا نُخْرِجُ عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم يَوْمَ الْفِطْرِ صَاعًا مِنْ طَعَامٍ, وَكَانَ طَعَامُنَا: الشَّعِيرَ, وَالزَّبِيبَ, وَالأَقِطَ وَالتَّمْرَ".
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ إسْمَاعِيلَ بْنِ أُمَيَّةَ أَخْبَرَنِي عِيَاضُ بْنُ عَبْدِ اللَّهِ أَنَّهُ سَمِعَ أَبَا سَعِيدٍ الْخُدْرِيِّ يَقُولُ: "كُنَّا نُخْرِجُ زَكَاةَ الْفِطْرِ وَرَسُولُ اللَّهِ صلى الله عليه وسلم فِينَا، عَنْ كُلِّ صَغِيرٍ وَكَبِيرٍ, حُرٍّ وَمَمْلُوكٍ: مِنْ ثَلاَثَةِ أَصْنَافٍ: صَاعًا مِنْ تَمْرٍ, صَاعًا مِنْ أَقِطٍ, صَاعًا مِنْ شَعِيرٍ. قَالَ أَبُو سَعِيدٍ: فأما أَنَا فَلاَ أَزَالُ أُخْرِجُهُ كَذَلِكَ".
وَمِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ: حدثنا ابْنُ عَجْلاَنَ سَمِعْتُ عِيَاضَ بْنَ عَبْدِ اللَّهِ يُخْبِرُ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ: "لَمْ نُخْرِجْ عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم إلاَّ صَاعًا مِنْ تَمْرٍ, أَوْ صَاعًا مِنْ شَعِيرٍ, أَوْ صَاعًا مِنْ زَبِيبٍ, أَوْ صَاعًا مِنْ أَقِطٍ, أَوْ صَاعًا مِنْ دَقِيقٍ, أَوْ صَاعًا مِنْ سُلْتٍ", ثُمَّ شَكَّ سُفْيَانُ

(6/124)

فَقَالَ: دَقِيقٌ أَوْ سُلْتٌ.
وَمِنْ طَرِيقِ اللَّيْثِ، عَنْ يَزِيدَ، هُوَ ابْنُ أَبِي حَبِيبٍ، عَنْ عَبْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُثْمَانَ أَنَّ عِيَاضَ بْنَ عِيَاضِ بْنِ عَبْدِ اللَّهِ حَدَّثَهُ أَنَّ أَبَا سَعِيدٍ الْخُدْرِيِّ قَالَ: "كُنَّا نُخْرِجُ فِي عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم صَاعًا مِنْ تَمْرٍ, أَوْ صَاعًا مِنْ شَعِيرٍ, أَوْ صَاعًا مِنْ أَقِطٍ, لاَ نُخْرِجُ غَيْرَهُ", يَعْنِي فِي زَكَاةِ الْفِطْرِ.
قال أبو محمد: فَفِي بَعْضِ هَذِهِ الأَخْبَارِ إبْطَالُ إخْرَاجِ "الْبُرِّ" جُمْلَةً, وَفِي بَعْضِهَا إثْبَاتُ الزَّبِيبِ, وَفِي بَعْضِهَا نَفْيُهُ, وَإِثْبَاتُ الأَقِطِ جُمْلَةً, وَلَيْسَ فِيهَا شَيْءٌ غَيْرُ ذَلِكَ, وَهُمْ يَعِيبُونَ الأَخْبَارَ الْمُسْنَدَةَ الَّتِي لاَ مَغْمَزَ فِيهَا بِأَقَلَّ مِنْ هَذَا الاِضْطِرَابِ, كَحَدِيثِ إبْطَالِ تَحْرِيم الرَّضْعَةِ وَالرَّضْعَتَيْنِ وَغَيْرِ ذَلِكَ.
ثُمَّ إنَّهُ لَيْسَ مِنْ هَذَا كُلِّهِ خَبَرٌ مُسْنَدٌ; لاَِنَّهُ لَيْسَ فِي شَيْءٍ مِنْهُ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم عَلِمَ بِذَلِكَ فَأَقَرَّهُ, وَلاَ عَجَبَ أَكْثَرَ مِمَّنْ يَقُولُ فِي خَبَرِ جَابِرٍ الثَّابِتِ: "كُنَّا نَبِيعُ أُمَّهَاتِ الأَوْلاَدِ عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم", وَحَدِيثُ أَسْمَاءَ بِنْتِ أَبِي بَكْرٍ الثَّابِتُ: "ذَبَحْنَا عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَرَسًا فَأَكَلْنَاهُ" أَنَّ هَذَانِ لَيْسَا مُسْنَدَيْنِ لاَِنَّهُ لَيْسَ فِيهِمَا أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم عَلِمَ بِذَلِكَ فَأَقَرَّهُ, ثُمَّ يَجْعَلُ حَدِيثَ أَبِي سَعِيدٍ هَذَا مُسْنَدًا عَلَى اضْطِرَابِهِ وَتَعَارُضِ رُوَاتِهِ فِيهِ!!
فَلْيَقُلْ كُلُّ ذِي عَقْلٍ: أَيُّمَا أَوْلَى أَنْ يَكُونَ لاَ يَخْفَى عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم بَيْعُ رَجُلٍ مِنْ أَصْحَابِهِ أُمَّ وَلَدِهِ, أَوْ ذَبْحُ فَرَسٍ فِي بَيْتِ أَبِي بَكْرٍ الصِّدِّيقِ أَوْ بَيْتِ الزُّبَيْرِ, وَبَيْتَاهُمَا مُطْنِبَانِ بِبَيْتِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَابْنَتُهُ عِنْدَهُ, عَلَى عِزَّةِ الْخَيْلِ عِنْدَهُمْ وَقِلَّتِهَا وَحَاجَتِهِمْ إلَيْهَا, أَمْ صَدَقَةُ رَجُلٍ مِنْ الْمُسْلِمِينَ فِي بَنِي خُدْرَةَ فِي عَوَالِي الْمَدِينَةِ بِصَاعِ أَقِطٍ, أَوْ صَاعِ زَبِيبٍ

(6/125)

وَلَوْ ذُبِحَ فَرَسٌ لِلأَكْلِ فِي جَانِبٍ مِنْ جَوَانِبِ بَغْدَادَ مَا كَانَ يُمْكِنُ أَنْ يَخْفَى فِي الْجَانِبِ الآخَرِ, وَلَوْ تَصَدَّقَتْ امْرَأَةُ أَحَدِنَا أَوْ جَارُهُ الْمُلاَصِقُ بِصَاعِ أَقِطٍ; أَوْ صَاعِ زَبِيبٍ وَصَاعِ قَمْحٍ, مَا كَادَ هُوَ يَعْلَمُهُ فِي الأَغْلَبِ; فَاعْجَبُوا لِعَكْسِ هَؤُلاَءِ الْقَوْمِ الْحَقَائِقَ, ثُمَّ إنَّ هَذِهِ الطَّوَائِفَ الثَّلاَثَةَ مُخَالِفَةٌ لِمَا فِي هَذَا الْخَبَرِ.
أَمَّا أَبُو حَنِيفَةَ فَأَشْهَرُ أَقْوَالِهِ أَنَّ نِصْفَ صَاعِ زَبِيبٍ يُجْزِئُ، وَأَنَّ الأَقِطَ لاَ يُجْزِئُ إلاَّ بِالْقِيمَةِ.
وَأَمَّا الشَّافِعِيُّ فَأَشْهَرُ أَقْوَالِهِ أَنَّ الأَقِطَ لاَ يُجْزِئُ, وَأَجَازَ إخْرَاجَ مَا مَنَعَتْ هَذِهِ الأَخْبَارُ مِنْ إخْرَاجِهِ, مِمَّا لَمْ يَذْكُرْ فِيهَا مِنْ الذُّرَةِ وَغَيْرِ ذَلِكَ.
وَأَمَّا الْمَالِكِيُّونَ, وَالشَّافِعِيُّونَ فَخَالَفُوهَا جُمْلَةً; لأَنَّهُمْ لاَ يُجِيزُونَ إخْرَاجَ شَيْءٍ مِنْ هَذِهِ الْمَذْكُورَاتِ فِي هَذَا الْخَبَرِ إلاَّ لِمَنْ كَانَتْ قُوتَهُ, وَخَبَرُ أَبِي سَعِيدٍ لاَ يُخْتَلَفُ فِيهِ أَنَّهُ عَلَى التَّخْيِيرِ, وَكُلُّهُمْ يُجِيزُ إخْرَاجَ مَا مَنَعَتْ هَذِهِ الأَخْبَارُ مِنْ إخْرَاجِهِ.
فَمَنْ أَضَلَّ مِمَّنْ يَحْتَجُّ بِمَا هُوَ أَوَّلُ مُخَالِفٍ لَهُ مَا هَذَا مِنْ التَّقْوَى, وَلاَ مِنْ الْبِرِّ, وَلاَ مِنْ النُّصْحِ لِمَنْ أَغْتَرَّ بِهِمْ مِنْ الْمُسْلِمِينَ.
وَأَمَّا نَحْنُ فَوَاَللَّهِ لَوْ انْسَنَدَ صَحِيحًا شَيْءٌ مِنْ كُلِّ مَا ذَكَرْنَا مِنْ الأَخْبَارِ لَبَادَرَنَا إلَى الأَخْذِ بِهِ, وَمَا تَوَقَّفْنَا عِنْدَ ذَلِكَ, لَكِنَّهُ لَيْسَ مِنْهَا مُسْنَدٌ صَحِيحٌ، وَلاَ وَاحِدٌ, فَلاَ يَحِلُّ الأَخْذُ بِهَا فِي دِينِ اللَّهِ تَعَالَى.
وقال بعضهم: إنَّمَا قلنا بِجَوَازِ الْقَمْحِ لِكَثْرَةِ الْقَائِلِينَ بِهِ, وَجَمَحَ فَرَسُ بَعْضِهِمْ فَادَّعَى الإِجْمَاعَ فِي ذَلِكَ جُرْأَةً وَجَهْلاً!
فَذَكَرُوا مَا رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ: "فَرَضَ رَسُولُ اللَّهِ صلى الله عليه وسلم زَكَاةَ الْفِطْرِ عَلَى الذَّكَرِ, وَالآُنْثَى, وَالْحُرِّ, وَالْعَبْدِ: صَاعًا مِنْ تَمْرٍ, أَوْ صَاعًا مِنْ شَعِيرٍ. قَالَ ابْنُ عُمَرَ: فَعَدَلَهُ النَّاسُ بَعْدُ: مُدَّيْنِ مِنْ قَمْحٍ".

(6/126)

وَمِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ فَعَدَلَ النَّاسُ بَعْدُ نِصْفَ صَاعٍ مِنْ بُرٍّ وَكَانَ ابْنُ عُمَرَ يُعْطِي التَّمْرَ, فَأَعْوَزَ أَهْلُ الْمَدِينَةِ التَّمْرَ عَامًا فَأَعْطَى الشَّعِيرَ".
قال أبو محمد: لَوْ كَانَ فِعْلُ النَّاسِ حُجَّةً عِنْدَ ابْنِ عُمَرَ مَا اسْتَجَازَ خِلاَفَهُ, وَقَدْ قَالَ اللَّهُ تعالى: {إنَّ النَّاسَ قَدْ جَمَعُوا لَكُمْ}. وَلاَ حُجَّةَ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم بِالنَّاسِ, لَكِنَّهُ حُجَّةٌ عَلَى النَّاسِ وَعَلَى الْجِنِّ مَعَهُمْ, وَنَحْنُ نَتَقَرَّبُ إلَى اللَّهِ تَعَالَى بِخِلاَفِ النَّاسِ الَّذِينَ تَقَرَّبَ ابْنُ عُمَرَ إلَيْهِ بِخِلاَفِهِمْ.
وَذَكَرُوا مَا رُوِّينَاهُ مِنْ طَرِيقِ حُسَيْنٍ، عَنْ زَائِدَةَ، حدثنا عَبْدُ الْعَزِيزِ بْنُ أَبِي رُوَادٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ: "كَانَ النَّاسُ يُخْرِجُونَ صَدَقَةَ الْفِطْرِ فِي عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم صَاعًا مِنْ شَعِيرٍ, أَوْ تَمْرٍ, أَوْ زَبِيبٍ, أَوْ سُلْتٍ".
قال أبو محمد: هَذَا لاَ يَنْسَنِدُ, لاَِنَّهُ لَيْسَ فِيهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم عَلِمَ ذَلِكَ وَأَقَرَّهُ, ثُمَّ خِلاَفُهُمْ لَهُ لَوْ أُسْنِدَ وَصَحَّ كَخِلاَفِهِمْ لِسَعِيدٍ الَّذِي ذَكَرْنَا, وَإِبْطَالُ تَهْوِيلِهِمْ بِمَا فِيهِ مِنْ "كَانَ النَّاسُ يُخْرِجُونَ" بِخِلاَفِ ابْنِ عُمَرَ الْمُخْبِرِ عَنْهُمْ كَمَا فِي خَبَرِ أَبِي سَعِيدٍ سَوَاءٌ سَوَاءٌ.
وَأَيْضًا فَإِنَّ رَاوِيَ هَذَا الْخَبَرِ عَبْدُ الْعَزِيزِ بْنُ أَبِي رُوَادٍ, وَهُوَ ضَعِيفٌ مُنْكَرُ الْحَدِيثِ.
حَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ، حدثنا عَبْدُ اللَّهِ بْنُ نَصْرٍ، حدثنا قَاسِمُ بْنُ أَصْبَغَ، حدثنا ابْنُ وَضَّاحٍ، حدثنا مُوسَى بْنُ مُعَاوِيَةَ، حدثنا وَكِيعٌ، عَنْ عِمْرَانَ بْنِ حُدَيْرٍ، عَنْ أَبِي مِجْلَزٍ قَالَ قُلْت لاِبْنِ عُمَرَ: إنَّ اللَّهَ قَدْ أَوْسَعَ, وَالْبُرُّ أَفْضَلُ مِنْ التَّمْرِ يَعْنِي فِي صَدَقَةِ الْفِطْرِ فَقَالَ ابْنُ عُمَرَ: إنَّ أَصْحَابِي سَلَكُوا طَرِيقًا فَأَنَا أُحِبُّ أَنْ أَسْلُكَهُ.
قال أبو محمد: فَهَذَا ابْنُ عُمَرَ قَدْ ذَكَرْنَا أَنَّهُ كَانَ لاَ يُخْرِجُ إلاَّ التَّمْرَ, أَوْ الشَّعِيرَ, وَلاَ يُخْرِجُ الْبُرَّ, وَقِيلَ لَهُ فِي ذَلِكَ, فَأَخْبَرَ أَنَّهُ فِي عَمَلِهِ ذَلِكَ عَلَى طَرِيقِ أَصْحَابِهِ; فَهَؤُلاَءِ هُمْ النَّاسُ الَّذِينَ يُسْتَوْحَشُ مِنْ خِلاَفِهِمْ وَهُمْ الصَّحَابَةُ، رضي الله عنهم،, بِأَصَحِّ طَرِيقٍ,

(6/127)

وَإِنَّهُمْ لَيَدْعُونَ الإِجْمَاعَ بِأَقَلَّ مِنْ هَذَا إذَا وَجَدُوهُ.
وَعَنْ أَفْلَحَ بْنِ حُمَيْدٍ: كَانَ الْقَاسِمُ بْنُ مُحَمَّدِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ يُخْرِجُ زَكَاةَ الْفِطْرِ صَاعًا مِنْ تَمْرٍ.
وَمِنْ طَرِيقِ هِشَامِ بْنِ عُرْوَةَ، عَنْ أَبِيهِ أَنَّهُ كَانَ إذَا كَانَ يَوْمُ الْفِطْرِ أَرْسَلَ صَدَقَةَ كُلِّ إنْسَانٍ مِنْ أَهْلِهِ صَاعًا مِنْ تَمْرٍ.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ: حدثنا حَمَّادُ بْنُ مَسْعَدَةَ، عَنْ خَالِدِ بْنِ أَبِي بَكْرِ قَالَ: كَانَ سَالِمُ بْنُ عَبْدِ اللَّهِ لاَ يُخْرِجُ إلاَّ تَمْرًا "يَعْنِي فِي صَدَقَةِ الْفِطْرِ.
فَهَؤُلاَءِ: ابْنُ عُمَرَ, وَالْقَاسِمُ, وَسَالِمٌ, وَعُرْوَةُ: لاَ يُخْرِجُونَ فِي صَدَقَةِ الْفِطْرِ إلاَّ التَّمْرَ, وَهُمْ يَقْتَاتُونَ الْبُرَّ بِلاَ خِلاَفٍ, وَإِنَّ أَمْوَالَهُمْ لَتَسَعُ إلَى إخْرَاجِ صَاعِ دَرَاهِمَ، عَنْ أَنْفُسِهِمْ, وَلاَ يُؤَثِّرُ ذَلِكَ فِي أَمْوَالِهِمْ.، رضي الله عنهم.
فإن قيل: هُمْ مِنْ أَهْلِ الْمَدِينَةِ.
قلنا: مَا خَصَّ رَسُولُ اللَّهِ صلى الله عليه وسلم بِحُكْمِ صَدَقَةِ الْفِطْرِ أَهْلَ الْمَدِينَةِ مِنْ أَهْلِ الصِّينِ, وَلاَ بَعَثَ إلَى أَهْلِ الْمَدِينَةِ دُونَ غَيْرِهِمْ.
وَالْعَجَبُ كُلُّ الْعَجَبِ مِنْ إجَازَةِ مَالِكٍ إخْرَاجَ الذُّرَةِ, وَالدَّخَنِ, وَالآُرْزِ لِمَنْ كَانَ ذَلِكَ قُوتَهُ, وَلَيْسَ شَيْءٌ مِنْ ذَلِكَ مَذْكُورًا فِي شَيْءٍ مِنْ الأَخْبَارِ أَصْلاً, وَمَنَعَ مِنْ إخْرَاجِ الدَّقِيقِ لاَِنَّهُ لَمْ يُذْكَرْ فِي الأَخْبَارِ; وَمَنَعَ مِنْ إخْرَاجِ الْقَطَانِيِّ وَإِنْ كَانَتْ قُوتَ الْمُخْرِجِ, وَمَنَعَ مِنْ التِّينِ, وَالزَّيْتُونِ, وَإِنْ كَانَا قُوتَ الْمُخْرِجِ, وَهَذَا تَنَاقُضٌ, وَخِلاَفٌ لِلأَخْبَارِ, وَتَخَاذُلٌ فِي الْقِيَاسِ, وَإِبْطَالُهُمْ لِتَعْلِيلِهِمْ بِأَنَّ الْبُرَّ أَفْضَلُ مِنْ الشَّعِيرِ, وَلاَ شَكَّ فِي أَنَّ الدَّقِيقَ وَالْخُبْزَ مِنْ الْبُرِّ وَالسُّكَّرُ أَفْضَلُ مِنْ الْبُرِّ وَأَقَلُّ مُؤْنَةٍ وَأَعْجَلُ نَفْعًا, فَمَرَّةً يُجِيزُونَ مَا لَيْسَ فِي الْخَبَرِ, وَمَرَّةً يَمْنَعُونَ مِمَّا لَيْسَ فِي الْخَبَرِ; وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَهَكَذَا الْقَوْلُ فِي الشَّافِعِيِّينَ، وَلاَ فَرْقَ.
قال أبو محمد: وَشَغِبَ الْحَنَفِيُّونَ بِأَخْبَارٍ نَذْكُرُ مِنْهَا طَرَفًا إنْ شَاءَ اللَّهُ تَعَالَى.
مِنْهَا خَبَرٌ رُوِّينَاهُ مِنْ طَرِيقِ سُفْيَانَ, وَشُعْبَةَ, كِلاَهُمَا، عَنْ عَاصِمِ بْنِ سُلَيْمَانَ الأَحْوَلِ سَمِعَ أَبَا قِلاَبَةَ قَالَ: حَدَّثَنِي مَنْ أَدَّى إلَى أَبِي بَكْرٍ الصِّدِّيقِ نِصْفَ صَاعٍ بُرٍّ فِي صَدَقَةِ الْفِطْرِ.
وَمِنْ طَرِيقِ الْحُسَيْنِ بْنِ عَلِيٍّ الْجُعْفِيِّ، عَنْ زَائِدَةَ، عَنْ عَبْدِ الْعَزِيزِ بْنِ أَبِي رُوَادٍ، عَنْ

(6/128)

نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: "كَانَ النَّاسُ يُخْرِجُونَ صَدَقَةَ الْفِطْرِ عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم صَاعًا مِنْ شَعِيرٍ, أَوْ تَمْرٍ, أَوْ سُلْتٍ, أَوْ زَبِيبٍ". قَالَ ابْنُ عُمَرَ: فَلَمَّا كَانَ عُمَرُ وَكَثُرَتْ الْحِنْطَةُ جَعَلَ عُمَرُ نِصْفَ صَاعِ حِنْطَةٍ مَكَانَ صَاعٍ مِنْ تِلْكَ الأَشْيَاءِ.
وَمِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ، عَنْ خَالِدِ الْحَذَّاءِ، عَنْ أَبِي قِلاَبَةَ، عَنْ أَبِي الأَشْعَثَ أَنَّهُ سَمِعَ عُثْمَانَ بْنَ عَفَّانَ رضي الله عنه وَهُوَ يَخْطُبُ, فَقَالَ: فِي صَدَقَةِ الْفِطْرِ: صَاعٌ مِنْ تَمْرٍ, أَوْ صَاعٌ مِنْ شَعِيرٍ, أَوْ نِصْفُ صَاعٍ مِنْ بُرٍّ.
وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ عَبْدِ الأَعْلَى، عَنْ أَبِي عَبْدِ الرَّحْمَانِ السُّلَمِيِّ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: صَاعٌ مِنْ تَمْرٍ, أَوْ صَاعٌ مِنْ شَعِيرٍ, أَوْ نِصْفُ صَاعٍ مِنْ بُرٍّ.
وَمِنْ طَرِيقِ جَرِيرٍ، عَنْ مَنْصُورٍ، عَنْ إبْرَاهِيمَ، عَنِ الأَسْوَدِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: "كَانَ النَّاسُ يُعْطُونَ زَكَاةَ رَمَضَانَ نِصْفَ صَاعٍ. فأما إذْ أَوْسَعَ اللَّهُ تَعَالَى عَلَى النَّاسِ فَإِنِّي أَرَى أَنْ يَتَصَدَّقَ بِصَاعٍ".
وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ فَاطِمَةَ بِنْتِ الْمُنْذِرِ: كَانَتْ أَسْمَاءُ بِنْتُ أَبِي بَكْرِ الصِّدِّيقِ تُعْطِي زَكَاةَ الْفِطْرِ عَمَّنْ تَمَوَّنَ صَاعًا مِنْ تَمْرٍ, صَاعًا مِنْ شَعِيرٍ, أَوْ نِصْفَ صَاعٍ مِنْ بُرٍّ.
وَمِنْ طَرِيقِ ابْنِ جُرَيْجٍ: أَخْبَرَنِي أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ: صَدَقَةُ الْفِطْرِ عَلَى كُلِّ مُسْلِمٍ مُدَّانِ مِنْ قَمْحٍ, أَوْ صَاعٍ مِنْ تَمْرٍ أَوْ شَعِيرٍ.
وَمِنْ طَرِيقِ مَعْمَرٍ، عَنِ الزُّهْرِيِّ، عَنْ عَبْدِ الرَّحْمَانِ، عَنْ أَبِي هُرَيْرَةَ قَالَ: زَكَاةُ الْفِطْرِ عَلَى كُلِّ فَقِيرٍ وَغَنِيٍّ صَاعٌ مِنْ تَمْرٍ, أَوْ نِصْفُ صَاعٍ مِنْ قَمْحٍ.
وَعَنِ ابْنِ جُرَيْجٍ: أَخْبَرَنِي عَمْرُو بْنُ دِينَارٍ أَنَّهُ سَمِعَ ابْنَ الزُّبَيْرِ يَقُولُ عَلَى الْمِنْبَرِ: زَكَاةُ الْفِطْرِ مُدَّانِ مِنْ قَمْحٍ, أَوْ صَاعٌ مِنْ شَعِيرٍ, أَوْ تَمْرٍ. قَالَ عَمْرُو بْنُ دِينَارٍ: وَبَلَغَنِي هَذَا أَيْضًا، عَنِ ابْنِ عَبَّاسٍ.
وَمِنْ طَرِيق عَبْدِ الْكَرِيمِ أَبِي أُمَيَّةَ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ، عَنْ عَلْقَمَةَ. وَالأَسْوَدِ، عَنْ عَبْدِ اللَّهِ

(6/129)

ابْنِ مَسْعُودٍ قَالَ: مُدَّانِ مِنْ قَمْحٍ, أَوْ صَاعٍ مِنْ تَمْرٍ, أَوْ شَعِيرٍ يَعْنِي فِي صَدَقَةِ الْفِطْرِ.
وَمِنْ طَرِيقِ مُسْلِمِ بْنِ الْحَجَّاجِ: حدثنا عَبْدُ اللَّهِ بْنُ مَسْلَمَةَ بْنِ قَعْنَبَ، حدثنا دَاوُد يَعْنِي ابْنَ قَيْسٍ، عَنْ عِيَاضِ بْنِ عَبْدِ اللَّهِ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ: "كُنَّا نُخْرِجُ إذْ كَانَ فِينَا رَسُولُ اللَّهِ صلى الله عليه وسلم زَكَاةَ الْفِطْرِ صَاعًا مِنْ أَقِطٍ, أَوْ صَاعًا مِنْ طَعَامٍ, أَوْ صَاعًا مِنْ زَبِيبٍ, فَلَمْ نَزَلْ نُخْرِجُ ذَلِكَ حَتَّى قَدِمَ مُعَاوِيَةُ حَاجًّا أَوْ مُعْتَمِرًا; فَكَلَّمَ النَّاسَ عَلَى الْمِنْبَرِ فَقَالَ: إنِّي أَرَى أَنَّ مُدَّيْنِ مِنْ سَمْرَاءَ الشَّامِ تَعْدِلُ صَاعًا مِنْ تَمْرٍ, فَأَخَذَ النَّاسُ بِذَلِكَ. قَالَ أَبُو سَعِيدٍ: فأما أَنَا فَلاَ أُخْرِجُهُ أَبَدًا مَا عِشْتُ كَمَا كُنْتُ أُخْرِجُهُ".
وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ يُونُسَ بْنَ عُبَيْدٍ، عَنِ الْحَسَنِ: أَنَّ مَرْوَانَ بَعَثَ إلَى أَبِي سَعِيدٍ: أَنْ ابْعَثْ إلَيَّ بِزَكَاةِ رَقِيقِكَ, فَقَالَ أَبُو سَعِيدٍ: إنَّ مَرْوَانَ لاَ يَعْلَمُ, إنَّمَا عَلَيْنَا أَنَّ نُطْعِمَ، عَنْ كُلِّ رَأْسٍ عِنْدَ كُلِّ فِطْرٍ صَاعَ تَمْرٍ, أَوْ نِصْفَ صَاعِ بُرٍّ.
وَرُوِّينَا مِنْ طَرِيقِ مُحَمَّدِ بْنِ إِسْحَاقَ، حدثنا عَبْدُ اللَّهِ بْنُ عَبْدِ اللَّهِ بْنِ عُثْمَانَ بْنِ حَكِيمِ بْنِ حِزَامٍ، عَنْ عِيَاضِ بْنِ سَعْدٍ قَالَ: ذَكَرْتُ لاَِبِي سَعِيدٍ الْخُدْرِيِّ صَدَقَةَ الْفِطْرِ فَقَالَ: "لاَ أُخْرِجُ إلاَّ مَا كُنْتُ أُخْرِجُ فِي عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم صَاعًا مِنْ تَمْرٍ, أَوْ صَاعًا مِنْ شَعِيرٍ, أَوْ صَاعَ زَبِيبٍ أَوْ صَاعَ أَقِطٍ", فَقِيلَ لَهُ: أَوْ مُدَّيْنِ مِنْ قَمْحٍ؟ فَقَالَ: "لاَ, تِلْكَ قِيمَةُ مُعَاوِيَةَ, لاَ أَقْبَلُهَا, وَلاَ أَعْمَلُ بِهَا".
فَهَذَا أَبُو سَعِيدٍ يَمْنَعُ مِنْ "الْبُرِّ" جُمْلَةً; وَمِمَّا عَدَا مَا ذُكِرَ.
وَصَحَّ عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ إيجَابُ نِصْفِ صَاعٍ مِنْ بُرٍّ عَلَى الإِنْسَانِ فِي صَدَقَةِ الْفِطْرِ, أَوْ قِيمَتِهِ عَلَى أَهْلِ الدِّيوَانِ نِصْفُ دِرْهَمٍ.
مِنْ طَرِيقِ وَكِيعٍ، عَنْ قُرَّةَ بْنِ خَالِدٍ قَالَ: كَتَبَ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ إلَيْنَا بِذَلِكَ, وَصَحَّ أَيْضًا، عَنْ طَاوُوس, وَمُجَاهِدٍ, وَسَعِيدِ بْنِ الْمُسَيِّبِ, وَعُرْوَةَ بْنِ الزُّبَيْرِ وَأَبِي سَلَمَةَ

(6/130)

ابْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ وَسَعِيدِ بْنِ جُبَيْرِ. وَهُوَ قَوْلُ الأَوْزَاعِيِّ, وَاللَّيْثِ, وَسُفْيَانَ الثَّوْرِيِّ.
قال أبو محمد: تَنَاقَضَ هَاهُنَا الْمَالِكِيُّونَ الْمُهَوِّلُونَ بِعَمَلِ أَهْلِ الْمَدِينَةِ فَخَالَفُوا أَبَا بَكْرٍ, وَعُمَرَ, وَعُثْمَانَ وَعَلِيَّ بْنَ أَبِي طَالِبٍ, وَعَائِشَةَ, وَأَسْمَاءَ بِنْتَ أَبِي بَكْرٍ, وَأَبَا هُرَيْرَةَ, وَجَابِرَ بْنَ عَبْدِ اللَّهِ وَابْنَ مَسْعُودٍ, وَابْنَ عَبَّاسٍ, وَابْنَ الزُّبَيْرِ, وَأَبَا سَعِيدِ الْخُدْرِيِّ, وَهُوَ عَنْهُمْ كُلُّهُمْ صَحِيحٌ إلاَّ عَنْ أَبِي بَكْرٍ, وَابْنِ مَسْعُودٍ, إلاَّ أَنَّ الْمَالِكِيِّينَ يَحْتَجُّونَ بِأَضْعَفَ مِنْ هَذِهِ الطُّرُقِ إذَا وَافَقَتْهُمْ. ثُمَّ فُقَهَاءُ الْمَدِينَةِ: ابْنَ الْمُسَيِّبِ, وَعُرْوَةَ, وَأَبَا سَلَمَةَ بْنَ عَبْدِ الرَّحْمَانِ وَغَيْرَهُمْ أَفَلاَ يَتَّقِي اللَّهَ مَنْ يَزِيدُ فِي الشَّرَائِعِ مَا لَمْ يَصِحَّ قَطُّ, مِنْ جَلْدِ الشَّارِبِ لِلْخَمْرِ ثَمَانِينَ, بِرِوَايَةٍ لَمْ تَصِحَّ قَطُّ، عَنْ عُمَرَ, ثُمَّ قَدْ صَحَّ خِلاَفُهَا عَنْهُ, وَعَنْ أَبِي بَكْرٍ قَبْلَهُ, وَعَنْ عُثْمَانَ, وَعَلِيٍّ بَعْدَهُ, وَالْحَسَنِ, وَعَبْدِ اللَّهِ بْنِ جَعْفَرٍ بِحَضْرَةِ الصَّحَابَةِ، رضي الله عنهم، لاَ يُخَالِفُهُمْ مِنْهُمْ أَحَدٌ, وَمَعَهُمْ السُّنَّةُ الثَّابِتَةُ: ثُمَّ لاَ يَلْتَفِتُ هَاهُنَا إلَى هَؤُلاَءِ كُلِّهِمْ.
وَأَمَّا الْحَنَفِيُّونَ الْمُتَزَيِّنُونَ فِي هَذَا الْمَكَانِ بِاتِّبَاعِهِمْ فَقَدْ خَالَفُوا أَبَا بَكْرٍ, وَعُمَرَ, وَعَلِيَّ بْنَ أَبِي طَالِبٍ; وَابْنَ مَسْعُودٍ, وَابْنَ عَبَّاسٍ, وَالْمُغِيرَةَ بْنَ شُعْبَةَ, وَأَنَسَ بْنَ مَالِكٍ, وَأُمَّ سَلَمَةَ أُمَّ الْمُؤْمِنِينَ فِي الْمَسْحِ عَلَى الْعِمَامَةِ, وَخَالَفُوا عَلِيَّ بْنَ أَبِي طَالِبٍ, وَأَبَا مَسْعُودٍ, وَعَمَّارَ بْنَ يَاسِرٍ وَالْبَرَاءَ بْنَ عَازِبٍ, وَبِلاَلاً وَأَبَا أُمَامَةَ الْبَاهِلِيَّ وَأَنَسَ بْنَ مَالِكٍ وَابْنَ عُمَرَ, وَسَهْلَ بْنَ سَعْدٍ فِي جَوَازِ الْمَسْحِ عَلَى الْجَوْرَبَيْنِ, وَلاَ يُعْرَفُ لَهُمْ فِي ذَلِكَ مُخَالِفٌ مِنْ الصَّحَابَةِ مِنْ كُلِّ مَنْ يُجِيزُ الْمَسْحَ عَلَى الْخُفَّيْنِ, وَمِثْلُ هَذَا لَهُمْ كَثِيرٌ جِدًّا وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ, وَلاَ حُجَّةَ إلاَّ فِيمَا صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم وَقَدْ ذَكَرْنَاهُ.
قال أبو محمد: وَرُوِّينَا، عَنْ عَطَاءٍ لَيْسَ عَلَى الأَعْرَابِ, أَهْلِ الْبَادِيَةِ زَكَاةُ الْفِطْرِ وَعَنِ الْحَسَنِ: أَنَّهَا عَلَيْهِمْ, وَأَنَّهُمْ يُخْرِجُونَ فِي ذَلِكَ اللَّبَنِ.
قال أبو محمد: لَمْ يَخُصَّ رَسُولُ اللَّهِ صلى الله عليه وسلم أَعْرَابِيًّا، وَلاَ بَدَوِيًّا مِنْ غَيْرِهِمْ, فَلَمْ يُجِزْ تَخْصِيصَ أَحَدٍ مِنْ الْمُسْلِمِينَ, وَلاَ يُجْزِئُ لَبَنٌ، وَلاَ غَيْرُهُ, إلاَّ الشَّعِيرَ, أَوْ التَّمْرَ فَقَطْ.

(6/131)

وَأَمَّا الْحَمْلُ فَإِنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَوْجَبَهَا عَلَى كُلِّ صَغِيرٍ أَوْ كَبِيرٍ, وَالْجَنِينُ يَقَعُ عَلَيْهِ اسْمُ: صَغِيرٍ, فَإِذَا أَكْمَلَ مِائَةً وَعِشْرِينَ يَوْمًا فِي بَطْنِ أُمِّهِ قَبْلَ انْصِدَاعِ الْفَجْرِ مِنْ لَيْلَةِ الْفِطْرِ وَجَبَ أَنْ تُؤَدَّى عَنْهُ صَدَقَةُ الْفِطْرِ.
حدثنا عبد الله بن ربيع، حدثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ، حدثنا مُحَمَّدُ بْنُ بَكْرٍ، حدثنا أَبُو دَاوُد، حدثنا حَفْصُ بْنُ عُمَرَ النَّمَرِيُّ، وَمُحَمَّدُ بْنُ كَثِيرٍ, قَالَ حَفْصُ: حدثنا شُعْبَةُ, وَقَالَ ابْنُ كَثِيرٍ: حدثنا سُفْيَانُ الثَّوْرِيُّ, ثُمَّ اتَّفَقَ سُفْيَانُ, وَشُعْبَةُ كِلاَهُمَا، عَنِ الأَعْمَشِ: حدثنا زَيْدُ بْنُ وَهْبٍ، حدثنا عَبْدُ اللَّه بْنُ مَسْعُودٍ، حدثنا رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّ خَلْقَ أَحَدِكُمْ يُجْمَعُ فِي بَطْنِ أُمِّهِ أَرْبَعِينَ يَوْمًا, ثُمَّ يَكُونُ عَلَقَةً مِثْلَ ذَلِكَ, ثُمَّ يَكُونُ مُضْغَةً مِثْلَ ذَلِكَ, ثُمَّ يَبْعَثُ اللَّهُ إلَيْهِ مَلَكًا فَيُؤْمَرُ بِأَرْبَعِ كَلِمَاتٍ, رِزْقُهُ, وَعَمَلُهُ, وَأَجَلُهُ, ثُمَّ يُكْتَبُ: شَقِيٌّ أَوْ سَعِيدٌ, ثُمَّ يُنْفَخُ فِيهِ الرُّوحُ".
قال أبو محمد: هُوَ قَبْلَ مَا ذَكَرْنَا مَوَاتَ, فَلاَ حُكْمَ عَلَى مَيِّتٍ, فأما إذَا كَانَ حَيًّا كَمَا أَخْبَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم فَكُلُّ حُكْمٍ وَجَبَ عَلَى الصَّغِيرِ فَهُوَ وَاجِبٌ عَلَيْهِ.
رُوِّينَا مِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ أَحْمَدَ بْنِ حَنْبَلٍ: حدثنا أَبِي، حدثنا الْمُعْتَمِرُ بْنُ سُلَيْمَانَ التَّيْمِيُّ، عَنْ حُمَيْدٍ، عَنْ بَكْرِ بْنِ عَبْدِ اللَّهِ الْمُزَنِيِّ وَقَتَادَةَ: أَنَّ عُثْمَانَ بْنَ عَفَّانَ كَانَ يُعْطِي صَدَقَةَ الْفِطْرِ، عَنِ الصَّغِيرِ, وَالْكَبِيرِ, وَالْحَمْلِ.
وَعَنْ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ أَيُّوبَ، عَنْ أَبِي قِلاَبَةَ قَالَ: كَانَ يُعْجِبُهُمْ أَنْ يُعْطُوا زَكَاةَ الْفِطْرِ، عَنِ الصَّغِيرِ, وَالْكَبِيرِ, حَتَّى، عَنِ الْحَمْلِ فِي بَطْنِ أُمِّهِ, وَأَبُو قِلاَبَةَ أَدْرَكَ الصَّحَابَةَ وَصَحِبَهُمْ وَرَوَى عَنْهُمْ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَالِكٍ، عَنْ رَجُلٍ، عَنْ سُلَيْمَانَ بْنِ يَسَارٍ أَنَّهُ سُئِلَ، عَنِ الْحَمْلِ أَيُزَكَّى عَنْهُ قَالَ: نَعَمْ.
وَلاَ يُعْرَفُ لِعُثْمَانَ فِي هَذَا مُخَالِفٌ مِنْ الصَّحَابَةِ وَهُمْ يُعَظِّمُونَ بِمِثْلِ هَذَا إذَا وَافَقَهُمْ.

(6/132)

يؤدي المسلم زكاة الفطر عن رقيقه مؤمنا كان أو كافرا
...
705 - مَسْأَلَةٌ: وَيُؤَدِّيهَا الْمُسْلِمُ، عَنْ رَقِيقِهِ, مُؤْمِنِهِمْ وَكَافِرِهِمْ,
مَنْ كَانَ مِنْهُمْ لِتِجَارَةٍ أَوْ لِغَيْرِ تِجَارَةٍ كَمَا ذَكَرْنَا. وَهُوَ قَوْلُ أَبِي حَنِيفَةَ, وَسُفْيَانَ الثَّوْرِيِّ فِي الْكُفَّارِ.
وقال مالك, وَالشَّافِعِيُّ, وَأَبُو سُلَيْمَانَ: لاَ تُؤَدَّى إلاَّ عَنِ الْمُسْلِمِينَ مِنْهُمْ

(6/132)

وقال أبو حنيفة: لاَ تُؤَدَّى زَكَاةُ الْفِطْرِ، عَنْ رَقِيقِ التِّجَارَةِ.
وقال مالك وَالشَّافِعِيُّ, وَأَبُو سُلَيْمَانَ: تُؤَدَّى عَنْهُمْ زَكَاةُ الْفِطْرِ.
وَقَالُوا كُلُّهُمْ حَاشَا أَبَا سُلَيْمَانَ: يُخْرِجُهَا السَّيِّدُ عَنْهُمْ, وَبِهِ نَقُولُ.
وَقَالَ أَبُو سُلَيْمَانُ: يُخْرِجُهَا الرَّقِيقُ، عَنْ أَنْفُسِهِمْ.
وَاحْتَجَّ مَنْ لَمْ يَرَ إخْرَاجَهَا، عَنِ الرَّقِيقِ الْكُفَّارِ بِمَا رُوِيَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: "فَرَضَ رَسُولُ اللَّهِ صلى الله عليه وسلم صَدَقَةَ الْفِطْرِ عَلَى حُرٍّ, أَوْ عَبْدٍ ذَكَرٍ أَوْ أُنْثَى, صَغِيرٍ أَوْ كَبِيرٍ مِنْ الْمُسْلِمِينَ".
قال أبو محمد: وَهَذَا صَحِيحٌ, وَبِهِ نَأْخُذُ, إلاَّ أَنَّهُ لَيْسَ فِيهِ إسْقَاطُهَا، عَنِ الْمُسْلِمِ فِي الْكُفَّارِ مِنْ رَقِيقِهِ، وَلاَ إيجَابُهَا, فَلَوْ لَمْ يَكُنْ إلاَّ هَذَا الْخَبَرُ وَحْدَهُ لَمَا وَجَبَتْ عَلَيْنَا زَكَاةُ الْفِطْرِ إلاَّ عَنِ الْمُسْلِمِينَ مِنْ رَقِيقِنَا فَقَطْ.
وَلَكِنْ وَجَدْنَا حَدَّثَنَاهُ يُوسُفُ بْنُ عَبْدِ اللَّهِ النَّمَرِيُّ قَالَ، حدثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ يُوسُفَ الأَزْدِيُّ الْقَاضِي، حدثنا يَحْيَى بْنُ مَالِكِ بْنِ عَائِذٍ، حدثنا مُحَمَّدُ بْنُ سُلَيْمَانَ بْنِ أَبِي الشَّرِيفِ، حدثنا مُحَمَّدُ بْنُ مَكِّيٍّ الْخَوْلاَنِيِّ، وَإِبْرَاهِيمُ بْنُ إسْمَاعِيلَ الْغَافِقِيُّ قَالاَ جَمِيعًا: حدثنا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ عَبْدِ الْحَكَمِ، حدثنا سَعِيدُ بْنُ أَبِي مَرْيَمَ أَخْبَرَنِي نَافِعُ بْنُ يَزِيدَ، عَنْ جَعْفَرِ بْنِ رَبِيعَةَ، عَنْ عِرَاكِ بْنِ مَالِكٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لَيْسَ عَلَى الْمُسْلِمِ فِي فَرَسِهِ وَعَبْدِهِ صَدَقَةٌ, إلاَّ صَدَقَةُ الْفِطْرِ فِي الرَّقِيقِ" وَقَدْ رُوِّينَاهُ مِنْ غَيْرِ هَذِهِ الطَّرِيقِ.
قال أبو محمد: فَأَوْجَبَ عليه الصلاة والسلام صَدَقَةَ الْفِطْرِ عَلَى الْمُسْلِمِ فِي رَقِيقِهِ عُمُومًا, فَكَانَ هَذَا زَائِدًا عَلَى حَدِيثِ أَبِي سَعِيدٍ الْخُدْرِيِّ, وَكَانَ بَاقِي حَدِيثِ أَبِي سَعِيدٍ بَعْضَ مَا فِي هَذَا الْحَدِيثِ, لاَ مُعَارِضًا لَهُ أَصْلاً, فَلَمْ يَجُزْ خِلاَفُ هَذَا الْخَبَرِ.
وَبِهَذَا الْخَبَرِ تَأْدِيَةُ زَكَاةِ الْفِطْرِ عَلَى السَّيِّدِ، عَنْ رَقِيقِهِ. لاَ عَلَى الرَّقِيقِ

(6/133)

وَبِهِ أَيْضًا يَسْقُطُ مَا ادَّعَوْهُ مِنْ زَكَاةِ التِّجَارَةِ فِي الرَّقِيقِ, لاَِنَّهُ عليه السلام أَبْطَلَ كُلَّ زَكَاةٍ فِي الرَّقِيقِ إلاَّ زَكَاةَ الْفِطْرِ.
وَالْعَجَبُ كُلُّ الْعَجَبِ مِنْ أَنَّ أَبَا حَنِيفَةَ وَأَصْحَابَهُ أَتَوْا إلَى زَكَاتَيْنِ مَفْرُوضَتَيْنِ, إحْدَاهُمَا فِي الْمَوَاشِي, وَالآُخْرَى زَكَاةُ الْفِطْرِ فِي الرَّقِيقِ: فَأَسْقَطُوا بِإِحْدَاهُمَا زَكَاةَ التِّجَارَةِ فِي الْمَوَاشِي الْمُتَّخَذَةِ لِلتِّجَارَةِ, وَأَسْقَطُوا الآُخْرَى بِزَكَاةِ التِّجَارَةِ فِي الرَّقِيقِ وَحَسْبُكَ بِهَذَا تَلاَعُبًا!
وَالْعَجَبُ أَنَّهُمْ غَلَّبُوا مَا رُوِيَ فِي بَعْضِ الأَخْبَارِ: "فِي سَائِمَةِ الْغَنَمِ فِي كُلِّ أَرْبَعِينَ شَاةٍ شَاةٌ", وَلَمْ يُغَلِّبُوا مَا جَاءَ فِي بَعْضِ الأَخْبَارِ فِي أَنَّ: "صَدَقَةَ الْفِطْرِ عَلَى كُلِّ حُرٍّ أَوْ عَبْدٍ صَغِيرٍ أَوْ كَبِيرٍ أَوْ أُنْثَى مِنْ الْمُسْلِمِينَ", عَلَى مَا جَاءَ فِي سَائِرِ الأَخْبَارِ: "إلاَّ صَدَقَةَ الْفِطْرِ فِي الرَّقِيقِ", وَهَذَا تَحَكُّمٌ فَاسِدٌ وَتَنَاقُضٌ، وَلاَ بُدَّ مِنْ تَغْلِيبِ الأَعَمِّ عَلَى الأَخَصِّ فِي كُلِّ مَوْضِعٍ, إلاَّ أَنْ يَأْتِيَ بَيَانُ نَصٍّ فِي الأَخَصِّ بِنَفْيِ ذَلِكَ الْحُكْمِ فِي الأَعَمِّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(6/134)

إن كان العبد بين الاثنين فصاعدا فعلى سيديه إخراج زكاة الفطر
...
706 - مَسْأَلَةٌ: فَإِنْ كَانَ عَبْدٌ أَوْ أَمَةٌ بَيْنَ اثْنَيْنِ فَصَاعِدًا فَعَلَى سَيِّدَيْهِمَا إخْرَاجُ زَكَاةِ الْفِطْرِ,
يُخْرِجُ، عَنْ كُلِّ وَاحِدٍ مِنْ مَالِكَيْهِ بِقَدْرِ حِصَّتِهِ, وَكَذَلِكَ إنْ كَانَ الرَّقِيقُ كَثِيرًا بَيْنَ سَيِّدَيْنِ فَصَاعِدًا.
وقال أبو حنيفة, وَالْحَسَنُ بْنُ حَيٍّ, وَسُفْيَانُ الثَّوْرِيُّ: لَيْسَ عَلَى سَيِّدَيْهِ، وَلاَ عَلَيْهِ أَدَاءُ زَكَاةِ الْفِطْرِ, وَكَذَلِكَ لَوْ كَثُرَ الرَّقِيقُ الْمُشْتَرَكُ.
وقال مالك, وَالشَّافِعِيُّ: يُخْرِجُ عَنْهُ سَيِّدَاهُ بِقَدْرِ مَا يَمْلِكُ كُلُّ وَاحِدٍ مِنْهُمَا, وَكَذَلِكَ لَوْ كَثُرَ الرَّقِيقُ.
قال أبو محمد: مَا نَعْلَمُ لِمَنْ أُسْقِطَ عَنْهُ صَدَقَةُ الْفِطْرِ وَعَنْ سَيِّدِهِ حُجَّةً أَصْلاً, إلاَّ أَنَّهُمْ قَالُوا: لَيْسَ أَحَدٌ مِنْ سَيِّدَيْهِ يَمْلِكُ عَبْدًا, وَلاَ أَمَةً وقال بعضهم: مَنْ مَلَكَ بَعْضَ الصَّاعِ لَمْ يَكُنْ عَلَيْهِ أَدَاؤُهُ, فَكَذَلِكَ مَنْ مَلَكَ بَعْضَ عَبْدٍ, أَوْ بَعْضَ كُلِّ عَبْدٍ, أَوْ أَمَةٍ مِنْ رَقِيقٍ كَثِيرٍ.
قال أبو محمد: أَمَّا قَوْلُهُمْ: لاَ يَمْلِكُ عَبْدًا, وَلاَ أَمَةً فَصَدَقُوا, وَلاَ حُجَّةَ لَهُمْ فِيهِ, لإِنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يَقُلْ: يُخْرِجُهَا كُلُّ أَحَدٍ، عَنْ عَبْدِهِ وَأَمَتِهِ, وَإِنَّمَا قَالَ: "لَيْسَ عَلَى الْمُسْلِمِ فِي عَبْدِهِ، وَلاَ فَرَسِهِ صَدَقَةٌ إلاَّ صَدَقَةُ الْفِطْرِ فِي الرَّقِيقِ" فَهَؤُلاَءِ رَقِيقٌ, وَالْعَبْدُ الْمُشْتَرَكُ رَقِيقٌ, فَالصَّدَقَةُ فِيهِ وَاجِبَةٌ بِنَصِّ الْخَبَرِ الْمَذْكُورِ عَلَى الْمُسْلِمِ, وَهَذَا اسْمٌ يَعُمُّ النَّوْعَ كُلَّهُ وَبَعْضَهُ, وَيَقَعُ عَلَى الْوَاحِدِ وَالْجَمِيعِ, وَبِهَذَا النَّصِّ لَمْ يَجُزْ فِي الرَّقَبَةِ الْوَاجِبَةِ نِصْفَا رَقَبَتَيْنِ, لاَِنَّهُ لاَ يَقَعُ عَلَيْهِمَا اسْمُ "رَقَبَةٌ" وَالنَّصُّ جَاءَ بِعِتْقِ رَقَبَةٍ.

(6/134)

وَقَالَ الْحَنَفِيُّونَ: مَنْ أَعْطَى نِصْفَيْ شَاتَيْنِ فِي الزَّكَاةِ أَجْزَأَتْهُ, وَلَوْ أَعْتَقَ نِصْفَيْ رَقَبَتَيْنِ فِي رَقَبَةٍ وَاحِدَةٍ لَمْ يُجْزِهِ.
وَقَالَ مُحَمَّدُ بْنُ الْحَسَنِ: مَنْ كَانَ مِنْ مَمْلُوكٍ بَيْنَ اثْنَيْنِ فَصَاعِدًا فَعَلَى سَادَاتِهِ فِيهِ زَكَاةُ الْفِطْرِ; فَإِنْ كَانَ عَبْدَانِ فَصَاعِدًا، عَنْ اثْنَيْنِ فَلاَ صَدَقَةَ فِطْرٍ عَلَى الرَّقِيقِ، وَلاَ عَلَى مَنْ يَمْلِكُهُمْ.
وَأَمَّا قَوْلُهُمْ: إنَّهُ قِيَاسٌ عَلَى مَنْ لَمْ يَجِدْ إلاَّ بَعْضَ الصَّاعِ فَالْقِيَاسُ كُلُّهُ بَاطِلٌ, ثُمَّ لَوْ كَانَ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ; لاَِنَّهُ قِيَاسٌ لِلْخَطَأِ عَلَى الْخَطَأِ, بَلْ مَنْ قَدَرَ عَلَى بَعْضِ صَاعٍ لَزِمَهُ أَدَاؤُهُ, عَلَى مَا نُبَيِّنُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى.
وَقَدْ رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ، عَنْ أَبِي الْحُوَيْرِثِ، عَنْ مُحَمَّدِ بْنِ عَمَّارٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: لَيْسَ زَكَاةُ الْفِطْرِ إلاَّ عَنْ مَمْلُوكٍ تَمْلِكُهُ, قَالَ وَكِيعٌ: يَعْنِي فِي الْمَمْلُوكِ بَيْنَ الرَّجُلَيْنِ, وَهَذَا مِمَّا خَالَفَ فِيهِ الْمَالِكِيُّونَ صَاحِبًا لاَ يُعْرَفُ لَهُ مِنْ الصَّحَابَةِ، رضي الله عنهم، مُخَالِفٌ, وَهَذَا مِمَّا خَالَفَ فِيهِ الْحَنَفِيُّونَ حُكْمَ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي إيجَابِهِ صَدَقَةَ الْفِطْرِ عَلَى كُلِّ حُرٍّ, وَعَبْدٍ, صَغِيرٍ, وَكَبِيرٍ ذَكَرٍ أَوْ أُنْثَى, وَخَالَفُوا فِيهِ الْقِيَاسَ; لأَنَّهُمْ أَوْجَبُوا الزَّكَاةَ فِي الْغَنَمِ الْمُشْتَرَكَةِ وَأَسْقَطُوا زَكَاةَ الْفِطْرِ، عَنِ الرَّقِيقِ الْمُشْتَرَكِ.

(6/135)

707 - مَسْأَلَةٌ: وَأَمَّا الْمُكَاتَبُ الَّذِي لَمْ يُؤَدِّ شَيْئًا مِنْ كِتَابَتِهِ فَهُوَ عَبْدٌ, يُؤَدِّي سَيِّدُهُ عَنْهُ زَكَاةَ الْفِطْرِ.
فَإِنْ أَدَّى مِنْ كِتَابَتِهِ مَا قَلَّ أَوْ كَثُرَ, أَوْ كَانَ عَبْدٌ بَعْضُهُ حُرٌّ وَبَعْضُهُ رَقِيقٌ, أَوْ أَمَةٌ كَذَلِكَ: فَإِنَّ الشَّافِعِيَّ قَالَ فِيمَنْ بَعْضُهُ حُرٌّ وَبَعْضُهُ مَمْلُوكٌ عَلَى مَالِكِ بَعْضِهِ إخْرَاجُ صَدَقَةِ الْفِطْرِ عَنْهُ بِمِقْدَارِ مَا يَمْلِكُ مِنْهُ; وَعَلَيْهِ أَنْ يُخْرِجَ، عَنْ نَفْسِهِ بِمِقْدَارِ مَا فِيهِ مِنْ الْحُرِّيَّةِ, وَلَمْ يَرِدْ عَلَى سَيِّدِ الْمُكَاتَبِ أَنْ يُعْطِيَ زَكَاةَ الْفِطْرِ، عَنْ مُكَاتَبِهِ.
وقال مالك: يُؤَدِّي السَّيِّدُ زَكَاةَ الْفِطْرِ، عَنْ مُكَاتَبِهِ وَعَنْ مِقْدَارِ مَا يَمْلِكُ، عَنِ الَّذِي بَعْضُهُ حُرٌّ وَبَعْضُهُ رَقِيقٌ وَلَيْسَ عَلَى الَّذِي بَعْضُهُ رَقِيقٌ وَبَعْضُهُ حُرٌّ أَنْ يُخْرِجَ بَاقِيَ الصَّاعِ، عَنْ بَعْضِهِ الْحُرِّ.
وقال أبو حنيفة: لاَ تَجِبُ زَكَاةُ الْفِطْرِ فِي شَيْءٍ مِنْ ذَلِكَ, لاَ عَلَى الْمُكَاتَبِ، وَلاَ عَلَى سَيِّدِهِ.
وَاحْتَجَّ مَنْ لَمْ يَرَ عَلَى السَّيِّدِ أَدَاءَ الزَّكَاةِ، عَنْ مُكَاتَبِهِ بِرِوَايَةِ مُوسَى بْنِ عُقْبَةَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ أَنَّهُ كَانَ يُؤَدِّي زَكَاةَ الْفِطْرِ، عَنْ رَقِيقِهِ وَرَقِيقِ امْرَأَتِهِ, وَكَانَ لَهُ مُكَاتَبٌ فَكَانَ لاَ يُؤَدِّي عَنْهُ, وَكَانَ لاَ يَرَى عَلَى الْمُكَاتَبِ زَكَاةً. قَالُوا: وَهَذَا صَاحِبٌ لاَ مُخَالِفَ لَهُ

(6/135)

يُعْرَفُ مِنْ الصَّحَابَةِ.
قال أبو محمد: لاَ حُجَّةَ فِيمَنْ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَالْعَجَبُ كُلُّ الْعَجَبِ أَنَّ الْحَنَفِيِّينَ الْمُحْتَجِّينَ بِهَذَا الأَثَرِ أَوَّلُ مُخَالِفٍ لَهُ فَلَمْ يُوجِبُوا عَلَى الْمَرْءِ إخْرَاجَ صَدَقَةِ الْفِطْرِ، عَنْ رَقِيقِ امْرَأَتِهِ وَمِنَ الْعَجَبِ أَنْ يَكُونَ فِعْلُ ابْنِ عُمَرَ بَعْضُهُ حُجَّةً وَبَعْضُهُ لَيْسَ بِحُجَّةٍ.
فَإِنْ قَالُوا: لَعَلَّهُ كَانَ يَتَطَوَّعُ بِإِخْرَاجِهَا، عَنْ رَقِيقِ الْمَرْأَةِ.
قِيلَ: وَلَعَلَّ ذَلِكَ الْمُكَاتَبَ كَلَّفَهُ إخْرَاجَهَا مِنْ كَسْبِهِ, كَمَا لِلْمَرْءِ أَنْ يُكَلِّفَ ذَلِكَ عَبْدَهُ, كَمَا يُكَلِّفُهُ الضَّرِيبَةَ; وَلَعَلَّهُ كَانَ يَرَى أَنْ يُخْرِجَهَا الْمُكَاتَبُ، عَنْ نَفْسِهِ; وَلَعَلَّهُ قَدْ رَجَعَ، عَنْ قَوْلِهِ فِي ذَلِكَ, فَكُلُّ هَذَا يَدْخُلُ فِيهِ "لَعَلَّ ".
وَأَمَّا قَوْلُ مَالِكٍ فَظَاهِرُ الْخَطَأِ; لاَِنَّهُ جَعَلَ زَكَاةَ الْفِطْرِ نِصْفَ صَاعٍ; أَوْ عُشْرَ صَاعٍ, أَوْ تِسْعَةَ أَعْشَارٍ صَاعٍ فَقَطْ, وَهَذَا خِلاَفُ مَا أَوْجَبَهُ اللَّهُ تَعَالَى فِيهَا, وَأَوْجَبَهَا عَلَى بَعْضِ إنْسَانٍ دُونَ سَائِرِهِ, وَهَذَا خِلاَفُ مَا أَوْجَبَهُ اللَّهُ تَعَالَى فِيهَا.
وَأَمَّا قَوْلُ الشَّافِعِيِّ فَخَطَأٌ; لاَِنَّهُ أَوْجَبَ الزَّكَاةَ فِي الْفِطْرِ فِيمَنْ لاَ يَقَعُ عَلَيْهِ اسْمُ رَقِيقٍ مِمَّنْ بَعْضُهُ حُرٌّ وَبَعْضُهُ عَبْدٌ, وَهَذَا مَا لَمْ يَأْتِ بِهِ نَصٌّ، وَلاَ إجْمَاعٌ.
قال أبو محمد: وَالْحَقُّ مِنْ هَذَا أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَوْجَبَهَا عَلَى الْحُرِّ, وَالْعَبْدِ, وَالذَّكَرِ, وَالآُنْثَى, وَالصَّغِيرِ, وَالْكَبِيرِ مِنْ الْمُسْلِمِينَ, فَمَنْ بَعْضُهُ حُرٌّ وَبَعْضُهُ عَبْدٌ فَلَيْسَ حُرًّا, وَلاَ هُوَ أَيْضًا عَبْدٌ, وَلاَ هُوَ رَقِيقٌ, فَسَقَطَ بِذَلِكَ، عَنْ أَنْ يَجِبَ عَلَى مَالِكِ بَعْضِهِ عَنْهُ شَيْءٌ, وَلَكِنَّهُ ذَكَرٌ, أَوْ أُنْثَى, صَغِيرٌ, أَوْ كَبِيرٌ فَوَجَبَتْ عَلَيْهِ صَدَقَةُ الْفِطْرِ، عَنْ نَفْسِهِ، وَلاَ بُدَّ بِهَذَا النَّصِّ. وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا قَوْلُنَا فِي الْمُكَاتَبِ يُؤَدِّي بَعْضَ كِتَابَتِهِ إنَّهُ يُؤَدِّيهَا، عَنْ نَفْسِهِ: فَهُوَ لإِنَّ بَعْضَهُ حُرٌّ وَبَعْضَهُ مَمْلُوكٌ كَمَا ذَكَرْنَا; فَإِذْ هُوَ كَذَلِكَ كَمَا ذَكَرْنَا فَعَلَيْهِ إخْرَاجُهَا، عَنْ نَفْسِهِ لِمَا ذَكَرْنَا.
حدثنا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبَ أَحَدَّثَنَا مُحَمَّدُ بْنُ عِيسَى الدِّمَشْقِيُّ، حدثنا يَزِيدُ، هُوَ ابْنُ هَارُونَ أَنَا حَمَّادُ بْنُ سَلَمَةَ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ, وَقَتَادَةَ, قَالَ قَتَادَةُ: عَنْ خِلاَسٍ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ, وَقَالَ أَيُّوبُ: عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ, ثُمَّ اتَّفَقَ عَلِيٌّ, وَابْنُ عَبَّاسٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم، أَنَّهُ قَالَ: "الْمُكَاتَبُ يُعْتَقُ مِنْهُ بِمِقْدَارِ مَا أَدَّى وَيُقَامُ عَلَيْهِ الْحَدُّ بِمِقْدَارِ مَا عَتَقَ مِنْهُ". وَهَذَا إسْنَادٌ فِي غَايَةِ الصِّحَّةِ.
وَهُوَ قَوْلُ عَلِيِّ بْنِ أَبِي طَالِبٍ وَغَيْرِهِ.
وَرُوِّينَا، عَنِ الْحَسَنِ: أَنَّ عَلَى الْمُكَاتَبِ صَدَقَةَ الْفِطْرِ.
وَعَنْ مَيْمُونِ بْنِ مِهْرَانَ, وَعَطَاءٍ: يُؤَدِّيهَا عَنْهُ سَيِّدُهُ.

(6/136)

لا يجزئ إخراج بعض الصاع شعيرا أو بعضه تمرا و لا تجزئ قيمة أصلا
...
708 - مَسْأَلَةٌ: وَلاَ يُجْزِئُ إخْرَاجُ بَعْضِ الصَّاعِ شَعِيرًا وَبَعْضِهِ تَمْرًا, وَلاَ تُجْزِئُ قِيمَةٌ أَصْلاً;
لإِنَّ كُلَّ ذَلِكَ غَيْرُ مَا فَرَضَ رَسُولُ اللَّهِ صلى الله عليه وسلم وَالْقِيمَةُ فِي حُقُوقِ النَّاسِ لاَ تَجُوزُ إلاَّ بِتَرَاضٍ مِنْهُمَا, وَلَيْسَ لِلزَّكَاةِ مَالِكٌ بِعَيْنِهِ فَيَجُوزُ رِضَاهُ, أَوْ إبْرَاؤُهُ.

(6/137)

و ليس على الإنسان أن يخرجها عن أبيه و لا عن أمه و لا عن زوجته و لا عن ولده لا تلزمه إلا عن نفسه
...
709 - مَسْأَلَةٌ: وَلَيْسَ عَلَى الإِنْسَانِ أَنْ يُخْرِجَهَا، عَنْ أَبِيهِ, وَلاَ عَنْ أُمِّهِ, وَلاَ عَنْ زَوْجَتِهِ, وَلاَ عَنْ وَلَدِهِ, وَلاَ أَحَدٍ مِمَّنْ تَلْزَمُهُ نَفَقَتُهُ, وَلاَ تَلْزَمُهُ إلاَّ عَنْ نَفْسِهِ,
وَرَقِيقِهِ فَقَطْ. وَيَدْخُلُ فِي: الرَّقِيقِ أُمَّهَاتُ الأَوْلاَدِ, وَالْمُدَبَّرُونَ, غَائِبُهُمْ وَحَاضِرُهُمْ. وَهُوَ قَوْلُ أَبِي حَنِيفَةَ, وَأَبِي سُلَيْمَانَ, وَسُفْيَانَ الثَّوْرِيِّ, وَغَيْرِهِمْ.
وقال مالك, وَالشَّافِعِيُّ: يُخْرِجُهَا، عَنْ زَوْجَتِهِ, وَعَنْ خَادِمِهَا الَّتِي لاَ بُدَّ لَهَا مِنْهَا، وَلاَ يُخْرِجُهَا، عَنْ أَجِيرِهِ.
وَقَالَ اللَّيْثُ: يُخْرِجُهَا، عَنْ زَوْجَتِهِ, وَعَنْ أَجِيرِهِ الَّذِي لَيْسَتْ أُجْرَتُهُ مَعْلُومَةً, فَإِنْ كَانَتْ أُجْرَتُهُ مَعْلُومَةً فَلاَ يَلْزَمُهُ إخْرَاجُهَا عَنْهُ, وَلاَ عَنْ رَقِيقِ امْرَأَتِهِ.
قال أبو محمد: مَا نَعْلَمُ لِمَنْ أَوْجَبَهَا عَلَى الزَّوْجِ، عَنْ زَوْجَتِهِ وَخَادِمِهَا إلاَّ خَبَرًا رَوَاهُ إبْرَاهِيمُ بْنُ أَبِي يَحْيَى، عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ، عَنْ أَبِيهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم: "فَرَضَ صَدَقَةَ الْفِطْرِ عَلَى كُلِّ حُرٍّ, أَوْ عَبْدٍ, ذَكَرٍ, أَوْ أُنْثَى, مِمَّنْ تَمُونُونَ".
قال أبو محمد: وَفِي هَذَا الْمَكَانِ عَجَبٌ عَجِيبٌ وَهُوَ أَنَّ الشَّافِعِيَّ لاَ يَقُولُ بِالْمُرْسَلِ, ثُمَّ أَخَذَ هَاهُنَا بِأَنْتَنِ مُرْسَلٍ فِي الْعَالِمِ, مِنْ رِوَايَةِ ابْنِ أَبِي يَحْيَى. وَحَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ.
وَأَبُو حَنِيفَةَ وَأَصْحَابُهُ يَقُولُونَ: الْمُرْسَلُ كَالْمُسْنَدِ, وَيَحْتَجُّونَ بِرِوَايَةِ كُلِّ كَذَّابٍ, وَسَاقِطٍ; ثُمَّ تَرَكُوا هَذَا الْخَبَرَ وَعَابُوهُ بِالإِرْسَالِ وَبِضَعْفِ رَاوِيهِ وَتَنَاقَضُوا فَقَالُوا: لاَ يُزَكِّي زَكَاةَ الْفِطْرِ، عَنْ زَوْجَتِهِ, وَعَلَيْهِ فُرِضَ أَنْ يُضَحِّيَ عَنْهَا فَحَسْبُكُمْ بِهَذَا تَخْلِيطًا!!
وَأَمَّا تَقْسِيمُ اللَّيْثِ فَظَاهِرُ الْخَطَأِ.
وَأَمَّا الْمَالِكِيُّونَ فَاحْتَجُّوا بِهَذَا الْخَبَرِ ثُمَّ خَالَفُوهُ; فَلَمْ يَرَوْا أَنْ يُؤَدِّيَ زَكَاةَ الْفِطْرِ، عَنِ

(6/137)

الأَجِيرِ, وَهُوَ مِمَّنْ يُمَوَّنُ.
قال أبو محمد: إيجَابُ رَسُولِ اللَّهِ صلى الله عليه وسلم زَكَاةَ الْفِطْرِ عَلَى الصَّغِيرِ, وَالْكَبِيرِ, وَالْحُرِّ, وَالْعَبْدِ, وَالذَّكَرِ, وَالآُنْثَى: هُوَ إيجَابٌ لَهَا عَلَيْهِمْ, فَلاَ تَجِبُ عَلَى غَيْرِهِمْ فِيهِ إلاَّ مَنْ أَوْجَبَهُ النَّصُّ, وَهُوَ الرَّقِيقُ فَقَطْ, قَالَ تعالى: {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إلاَّ عَلَيْهَا وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى}.
قال أبو محمد: وَوَاجِبٌ عَلَى ذَاتِ الزَّوْجِ إخْرَاجُ زَكَاةِ الْفِطْرِ، عَنْ نَفْسِهَا وَعَنْ رَقِيقِهَا, بِالنَّصِّ الَّذِي أَوْرَدْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(6/138)

710 - مَسْأَلَةٌ: وَمَنْ كَانَ مِنْ الْعَبِيدِ لَهُ رَقِيقٌ فَعَلَيْهِ إخْرَاجُهَا عَنْهُمْ لاَ عَلَى سَيِّدِهِ,
لِمَا ذَكَرْنَا مِنْ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "لَيْسَ عَلَى الْمُسْلِمِ فِي فَرَسِهِ, وَلاَ عَبْدِهِ صَدَقَةٌ إلاَّ صَدَقَةُ الْفِطْرِ فِي الرَّقِيقِ". فَالْعَبْدُ مُسْلِمٌ وَهُوَ رَقِيقٌ لِغَيْرِهِ, وَلَهُ رَقِيقٌ, فَعَلَى مَنْ هُوَ لَهُ رَقِيقٌ أَنْ يُخْرِجَهَا عَنْهُ; وَعَلَيْهِ أَنْ يُخْرِجَهَا، عَنْ رَقِيقِهِ بِالنَّصِّ الْمَذْكُورِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
فإن قيل: كَيْفَ لاَ يَلْزَمُهُ، عَنْ نَفْسِهِ وَتَلْزَمُهُ، عَنْ غَيْرِهِ.
قلنا: كَمَا حَكَمَ فِي ذَلِكَ رَبُّ الْعَالَمِينَ عَلَى لِسَانِ نَبِيِّهِ صلى الله عليه وسلم.
ثم نقول لِلْمَالِكِيِّينَ, وَالشَّافِعِيِّينَ: أَنْتُمْ تَقُولُونَ بِهَذَا حَيْثُ تُخْطِئُونَ, فَتَقُولُونَ: إنَّ الزَّوْجَةَ لاَ تُخْرِجُهَا، عَنْ نَفْسِهَا, وَعَلَيْهَا أَنْ تُخْرِجَهَا، عَنْ رَقِيقِهَا حَاشَا مَنْ لاَ بُدَّ لَهَا مِنْهُ لِخِدْمَتِهَا.
وَلَوَدِدْنَا أَنْ نَعْرِفَ مَا يَقُولُ الْحَنَفِيُّونَ فِي نَصْرَانِيٍّ أَسْلَمَتْ أُمُّ وَلَدِهِ أَوْ عَبْدُهُ فَحُبِسَ لِيُبَاعَ فَجَاءَ الْفِطْرُ, عَلَى مَنْ صَدَقَةُ الْفِطْرِ عَنْهُمَا وَهَاتَانِ الْمَسْأَلَتَانِ لاَ تَقَعَانِ فِي قَوْلِنَا أَبَدًا; لاَِنَّهُ سَاعَةَ تَسَلُّمِ أُمِّ وَلَدِهِ أَوْ عَبْدِهِ: عَتَقَا فِي الْوَقْتِ.

(6/138)

من كان له عبدان فأكثر فله أن يخرج عن أحدهما تمرا و عن الآخر شعيرا صاعا صاعا
...
711 - مَسْأَلَةٌ: وَمَنْ لَهُ عَبْدَانِ فَأَكْثَرُ فَلَهُ أَنْ يُخْرِجَ، عَنْ أَحَدِهِمَا تَمْرًا وَعَنِ الآخَرِ شَعِيرًا, صَاعًا صَاعًا.
وَإِنْ شَاءَ التَّمْرَ، عَنِ الْجَمِيعِ, وَإِنْ شَاءَ الشَّعِيرَ، عَنِ الْجَمِيعِ; لاَِنَّهُ نَصُّ الْخَبَرِ الْمَذْكُورِ.

(6/138)

أما الصغار فعليهم أن يخرجها الأب و الولي عنهم
...
712 - مَسْأَلَةٌ: وَأَمَّا الصِّغَارُ فَعَلَيْهِمْ أَنْ يُخْرِجَهَا الأَبُ, وَالْوَلِيُّ عَنْهُمْ
مِنْ مَالٍ إنْ كَانَ لَهُمْ, وَإِنْ لَمْ يَكُنْ لَهُمْ مَالٌ فَلاَ زَكَاةَ فِطْرٍ عَلَيْهِمْ حِينَئِذٍ, وَلاَ بَعْدَ ذَلِكَ.وقال أبو حنيفة: يُؤَدِّيهَا الأَبُ، عَنْ وَلَدِهِ الصِّغَارِ الَّذِينَ لاَ مَالَ لَهُمْ; فَإِنْ كَانَ لَهُمْ مَالٌ, فَإِنْ أَدَّاهَا مِنْ مَالِهِمْ كَرِهْتُ لَهُ ذَلِكَ وَأَجْزَأَهُ قَالَ: وَيُؤَدِّيهَا، عَنِ الْيَتِيمِ وَصِيُّهُ مِنْ مَالِ الْيَتِيمِ, وَعَنْ رَقِيقِ الْيَتِيمِ أَيْضًا.
وَقَالَ زُفَرُ، وَمُحَمَّدُ بْنُ الْحَسَنِ: لَيْسَ عَلَى الْيَتِيمِ زَكَاةُ الْفِطْرِ, كَانَ لَهُ مَالٌ, أَوْ لَمْ يَكُنْ; فَإِنْ أَدَّاهَا وَصِيُّهُ ضَمِنَهَا.
وقال مالك عَلَى الأَبِ أَنْ يُؤَدِّيَ زَكَاةَ الْفِطْرِ، عَنْ وَلَدِهِ الصِّغَارِ إنْ لَمْ يَكُنْ لَهُمْ مَالٌ, فَإِنْ كَانَ لَهُمْ مَالٌ فَهِيَ فِي أَمْوَالِهِمْ; وَهِيَ عَلَى الْيَتِيمِ فِي مَالِهِ. وَهُوَ قَوْلُ الشَّافِعِيِّ.
وَلَمْ يَخْتَلِفُوا فِي أَنَّ الأَبَ لاَ يُؤَدِّيهَا، عَنْ وَلَدِهِ الْكِبَارِ, كَانَ لَهُمْ مَالٌ, أَوْ لَمْ يَكُنْ.
قال أبو محمد: مَا نَعْلَمُ لَهُمْ حُجَّةً أَصْلاً, إلاَّ الدَّعْوَى: فِي أَنَّ الْقَصْدَ بِذِكْرِ الصِّغَارِ إنَّمَا هُوَ إلَى آبَائِهِمْ لاَ إلَيْهِمْ.
قال أبو محمد: وَهَذِهِ دَعْوَى فِي غَايَةِ الْفَسَادِ, لاَِنَّهُ إذَا لَمْ يَقْصِدْ بِالْخِطَابِ إلَيْهِمْ فِي إيجَابِ زَكَاةِ الْفِطْرِ, وَإِنَّمَا قَصَدَ إلَى غَيْرِهِمْ: فَمَنْ جَعَلَ الآبَاءَ مَخْصُوصِينَ بِذَلِكَ دُونَ سَائِرِ الأَوْلِيَاءِ, وَالأَقَارِبِ, وَالْجِيرَانِ, وَالسُّلْطَانِ!
فَإِنْ قَالُوا: لإِنَّ الأَبَ يُنْفِقُ عَلَيْهِمْ رَجَعَ الْحَنِيفِيُّونَ إلَى مَا أَنْكَرُوا مِنْ ذَلِكَ.
وَيَلْزَمُ الْمَالِكِيِّينَ, وَالشَّافِعِيِّينَ فِي هَذَا أَنْ يُؤَدِّيَهَا الأَبُ أَحَبَّ أَمْ كَرِهَ عَنْهُمْ, كَانَ لَهُمْ مَالٌ, أَوْ لَمْ يَكُنْ; لاَِنَّهُ هُوَ الْمُخَاطَبُ بِذَلِكَ دُونَهُمْ. فَوَضَحَ فَسَادُ هَذَا الْقَوْلِ بِيَقِينٍ.
وَالْحَقُّ فِي هَذَا أَنَّ اللَّهَ تَعَالَى فَرَضَهَا عَلَى لِسَانِ نَبِيِّهِ صلى الله عليه وسلم عَلَى: الْكَبِيرِ, وَالصَّغِيرِ, فَمَنْ فَرَّقَ بَيْنَ حُكْمَيْهِمَا فَقَدْ قَالَ الْبَاطِلَ, وَادَّعَى عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم مَا لَمْ يَقُلْهُ, وَلاَ دَلَّ عَلَيْهِ ثُمَّ وَجَدْنَا اللَّهَ تَعَالَى يَقُولُ: {لا يُكَلِّفُ اللَّهُ نَفْساً إِلَّا وُسْعَهَا}. وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ". فَوَجَدْنَا مَنْ لاَ مَالَ لَهُ مِنْ كَبِيرٍ أَوْ صَغِيرٍ لَيْسَ فِي وُسْعِهِ أَدَاءُ زَكَاةِ الْفِطْرِ; فَقَدْ صَحَّ أَنَّهُ لَمْ يُكَلَّفْهَا قَطُّ, وَلَمَّا كَانَ لاَ يَسْتَطِيعُهَا لَمْ يَكُنْ مَأْمُورًا بِهَا, بِنَصِّ كَلاَمِهِ عليه الصلاة والسلام وَهِيَ لاَزِمَةٌ لِلْيَتِيمِ إذَا كَانَ لَهُ مَالٌ, وَإِنَّمَا قلنا: إنَّهَا لاَ تَلْزَمُهُ بَعْدَ ذَلِكَ فَلاَِنَّ زَكَاةَ الْفِطْرِ مَحْدُودَةٌ بِوَقْتٍ مَحْدُودِ الطَّرَفَيْنِ, بِخِلاَفِ سَائِرِ الزَّكَوَاتِ, فَلَمَّا خَرَجَ وَقْتُهَا لَمْ يَجُزْ أَنْ تَجِبَ بَعْدَ خُرُوجِ وَقْتِهَا وَفِي غَيْرِ وَقْتِهَا; لاَِنَّهُ لَمْ يَأْتِ بِإِيجَابِهَا بَعْدَ ذَلِكَ نَصٌّ، وَلاَ إجْمَاعٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(6/139)

و الذي لا يجد من أين يؤدي زكاة الفطر فليست عليه
...
713 - مَسْأَلَةٌ: وَاَلَّذِي لاَ يَجِدُ مِنْ أَيْنَ يُؤَدِّي زَكَاةَ الْفِطْرِ فَلَيْسَتْ عَلَيْهِ،
لِمَا ذَكَرْنَا فِي الْمَسْأَلَةِ الَّتِي قَبْلَ هَذِهِ, وَلاَ تَلْزَمُهُ وَإِنْ أَيْسَرَ بَعْدَ ذَلِكَ; لِمَا ذُكِرَ أَيْضًا.فَمَنْ قَدَرَ عَلَى التَّمْرِ وَلَمْ يَقْدِرْ عَلَى الشَّعِيرِ لِغَلاَئِهِ, أَوْ قَدَرَ عَلَى الشَّعِيرِ وَلَمْ يَقْدِرْ عَلَى التَّمْرِ لِغَلاَئِهِ: أَخْرَجَ صَاعًا، وَلاَ بُدَّ مِنْ الَّذِي يَقْدِرُ عَلَيْهِ, لِمَا ذَكَرْنَا أَيْضًا.
فَإِنْ لَمْ يَقْدِرْ إلاَّ عَلَى بَعْضِ صَاعٍ أَدَّاهُ، وَلاَ بُدَّ, لِقَوْلِ اللَّهِ تعالى: {لا يُكَلِّفُ اللَّهُ نَفْساً إِلَّا وُسْعَهَا}. وَلِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ" وَهُوَ وَاسِعٌ لِبَعْضِ الصَّاعِ, فَهُوَ مُكَلَّفٌ إيَّاهُ, وَلَيْسَ وَاسِعًا لِبَعْضِهِ, فَلَمْ يُكَلَّفْهُ.
وَهَذَا مِثْلُ الصَّلاَةِ, يَعْجِزُ، عَنْ بَعْضِهَا وَيَقْدِرُ عَلَى بَعْضِهَا, وَمِثْلُ الدِّينِ, يَقْدِرُ عَلَى بَعْضِهِ، وَلاَ يَقْدِرُ عَلَى سَائِرِهِ.
وَلَيْسَ هَذَا مِثْلُ الصَّوْمِ, يَعْجِزُ فِيهِ عَنْ تَمَامِ الْيَوْمِ, أَوْ تَمَامِ الشَّهْرَيْنِ الْمُتَتَابِعَيْنِ;، وَلاَ مِثْلُ الرَّقَبَةِ الْوَاجِبَةِ, وَالإِطْعَامِ الْوَاجِبِ فِي الْكَفَّارَاتِ, وَالْهَدْيِ الْوَاجِبِ, يَقْدِرُ عَلَى الْبَعْضِ مِنْ كُلِّ ذَلِكَ، وَلاَ يَقْدِرُ عَلَى سَائِرِهِ; فَلاَ يُجْزِئُهُ شَيْءٌ مِنْهُ.
لإِنَّ مَنْ اُفْتُرِضَ عَلَيْهِ صَاعٌ فِي زَكَاةِ الْفِطْرِ فَلاَ خِلاَفَ فِي أَنَّهُ جَائِزٌ لَهُ أَنْ يُخْرِجَ بَعْضَهُ ثُمَّ بَعْضَهُ ثُمَّ بَعْضَهُ.
وَلاَ يَجُوزُ تَفْرِيقُ الْيَوْمِ, وَلاَ يُسَمَّى مَنْ لَمْ يُتِمَّ صَوْمَ الْيَوْمِ صَائِمَ يَوْمٍ, إلاَّ حَيْثُ جَاءَ بِهِ النَّصُّ فَيُجْزِئُهُ حِينَئِذٍ.
وَأَمَّا بَعْضُ الرَّقَبَةِ فَإِنَّ اللَّهَ تَعَالَى نَصَّ بِتَعْوِيضِ الصِّيَامِ مِنْ الرَّقَبَةِ إذَا لَمْ تُوجَدْ فَلَمْ يَجُزْ تَعَدِّي النَّصِّ, وَكَانَ مُعْتِقُ بَعْضِ رَقَبَةٍ مُخَالِفًا لِمَا أُمِرَ بِهِ وَافْتُرِضَ عَلَيْهِ مِنْ الرَّقَبَةِ التَّامَّةِ, أَوْ مِنْ الإِطْعَامِ الْمُعَوِّضِ مِنْهَا, أَوْ الصِّيَامِ الْمُعَوِّضِ مِنْهَا.
وَأَمَّا بَعْضُ الشَّهْرَيْنِ فَمِنْ بَعْضِهَا, أَوْ فَرَّقَهُمَا فَلَمْ يَأْتِ بِمَا أُمِرَ بِهِ مُتَتَابِعًا, فَهُوَ عَلَيْهِ أَوْ عَوَّضَهُ حَيْثُ جَاءَ النَّصُّ بِالتَّعْوِيضِ مِنْهُ.
وَأَمَّا الْهَدْيُ فَإِنَّ بَعْضَ الْهَدْيِ مَعَ بَعْضِ هَدْيٍ آخَرَ لاَ يُسَمَّى هَدْيًا, فَلَمْ يَأْتِ بِمَا أُمِرَ بِهِ; فَهُوَ دَيْنٌ عَلَيْهِ حَتَّى يَقْدِرَ عَلَيْهِ
وَأَمَّا الإِطْعَامُ فَيُجْزِئُهُ مَا وَجَدَ مِنْهُ حَتَّى يَجِدَ بَاقِيَهُ; لاَِنَّهُ لَمْ يَأْتِ مُرْتَبِطًا بِوَقْتٍ مَحْدُودِ الآخِرِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(6/140)

تجب زكاة الفطر على السيد عن عبده المرهون و الآبق و الغائب و المغصوب
...
714 - مَسْأَلَةٌ: وَتَجِبُ زَكَاةُ الْفِطْرِ عَلَى السَّيِّدِ، عَنْ عَبْدِهِ الْمَرْهُونِ, وَالآبِقِ, وَالْغَائِبِ, وَالْمَغْصُوبِ,
لأَنَّهُمْ رَقِيقُهُ, وَلَمْ يَأْتِ نَصٌّ بِتَخْصِيصِ هَؤُلاَءِ.
وَلِلسَّيِّدِ إنْ كَانَ لِلْعَبْدِ مَالٌ أَوْ كَسْبٌ أَنْ يُكَلِّفَهُ إخْرَاجَ زَكَاةِ الْفِطْرِ مِنْ كَسْبِهِ أَوْ مَالِهِ, لإِنَّ لَهُ انْتِزَاعَ مَالٍ مَتَى شَاءَ, وَلَهُ أَنْ يُكَلِّفَهُ الْخَرَاجَ بِالنَّصِّ وَالإِجْمَاعِ, فَإِذَا كَانَ لَهُ ذَلِكَ فَلَهُ أَنْ يَأْمُرَهُ بِأَنْ يَصْرِفَ مَا كُلِّفَهُ مِنْ ذَلِكَ فِيمَا شَاءَ.

(6/140)

زكاة الفطر واجبة على المجنون إن كان له مال
...
715 - مَسْأَلَةٌ: وَالزَّكَاةُ لِلْفِطْرِ وَاجِبَةٌ عَلَى الْمَجْنُونِ إنْ كَانَ لَهُ مَالٌ;
لاَِنَّهُ ذَكَرٌ أَوْ أُنْثَى, حُرٌّ أَوْ عَبْدٌ, صَغِيرٌ أَوْ كَبِيرٌ.

(6/141)

من كان فقيرا فأخذ من زكاة الفطر مقدار ما يقوم بقوت يومه و فضل له منه ما يعطى في زكاة الفطر لزمه أن يعطيه
...
716 - مَسْأَلَةٌ: وَمَنْ كَانَ فَقِيرًا فَأَخَذَ مِنْ زَكَاةِ الْفِطْرِ أَوْ غَيْرِهَا مِقْدَارَ مَا يَقُومُ بِقُوتِ يَوْمِهِ وَفَضَلَ لَهُ مِنْهُ مَا يُعْطِي فِي زَكَاةِ الْفِطْرِ: لَزِمَهُ أَنْ يُعْطِيَهُ.
وَهُوَ قَوْلُ عَطَاءٍ, وَأَبِي سُلَيْمَانَ, وَالشَّافِعِيِّ.
وقال أبو حنيفة: مَنْ لَهُ أَقَلُّ مِنْ مِائَتَيْ دِرْهَمٍ فَلَيْسَ عَلَيْهِ زَكَاةُ الْفِطْرِ, وَلَهُ أَخْذُهَا, وَمَنْ كَانَ لَهُ مِائَتَا دِرْهَمٍ فَعَلَيْهِ أَنْ يُؤَدِّيَهَا.
وَقَالَ سُفْيَانُ: مَنْ لَهُ خَمْسُونَ دِرْهَمًا فَهُوَ غَنِيٌّ, وَمَنْ لَمْ يَكُنْ لَهُ خَمْسُونَ دِرْهَمًا فَهُوَ فَقِيرٌ.
وَقَالَ غَيْرُهُمَا: مَنْ لَهُ أَرْبَعُونَ دِرْهَمًا فَهُوَ غَنِيٌّ, فَإِنْ كَانَ لَهُ أَقَلُّ فَهُوَ فَقِيرٌ.
وَقَالَ آخَرُونَ: مَنْ لَهُ قُوتُ يَوْمِهِ فَهُوَ غَنِيٌّ.
قال أبو محمد: سَنَتَكَلَّمُ بَعْدَ هَذَا إنْ شَاءَ تَعَالَى فِي هَذِهِ الأَقْوَالِ, وَأَمَّا هَاهُنَا فَإِنَّ تَخْصِيصَ الْفَقِيرِ بِإِسْقَاطِ صَدَقَةِ الْفِطْرِ عَنْهُ إذَا كَانَ وَاجِدًا لِمِقْدَارِهَا أَوْ لِبَعْضِهِ قَوْلٌ لاَ يَجُوزُ; لاَِنَّهُ لَمْ يَأْتِ بِهِ نَصٌّ, نَعْنِي بِإِسْقَاطِهَا، عَنِ الْفَقِيرِ, وَإِنَّمَا جَاءَ النَّصُّ بِإِسْقَاطِ تَكْلِيفِ مَا لَيْسَ فِي الْوُسْعِ فَقَطْ; فَإِذَا كَانَتْ فِي وُسْعِ الْفَقِيرِ فَهُوَ مُكَلَّفٌ إيَّاهَا بِعُمُومِ قَوْلِهِ عليه السلام: "عَلَى كُلِّ حُرٍّ أَوْ عَبْدٍ, ذَكَرٍ أَوْ أُنْثَى, صَغِيرٍ أَوْ كَبِيرٍ".
وَقَدْ رُوِّينَا، عَنْ عَطَاءٍ فِي الْفَقِيرِ أَنَّهُ يَأْخُذُ الزَّكَاةَ وَيُعْطِيهَا.

(6/141)

من أراد إخراج زكاة الفطر عن ولده الصغار أو الكبار لم يجز له ذلك إلا بأن يهبها لهم
...
717 - مَسْأَلَةٌ: وَمَنْ أَرَادَ إخْرَاجَ زَكَاةِ الْفِطْرِ، عَنْ وَلَدِهِ الصِّغَارِ أَوْ الْكِبَارِ أَوْ، عَنْ غَيْرِهِمْ: لَمْ يَجُزْ لَهُ ذَلِكَ إلاَّ بِأَنْ يَهَبَهَا لَهُمْ,
ثُمَّ يُخْرِجَهَا، عَنِ الصَّغِيرِ, وَالْمَجْنُونِ, وَلاَ يُخْرِجَهَا عَمَّنْ يَعْقِلُ مِنْ الْبَالِغِينَ إلاَّ بِتَوْكِيلٍ مِنْهُمْ لَهُ عَلَى ذَلِكَ.
بُرْهَانُ ذَلِكَ: مَا قَدَّمْنَا مِنْ أَنَّ اللَّهَ تَعَالَى إنَّمَا فَرَضَهَا عَلَيْهِ فِيمَا يَجِدُ مِمَّا هُوَ قَادِرٌ عَلَى إخْرَاجِهَا مِنْهُ, أَوْ يَكُونُ وَلِيُّهُ قَادِرًا عَلَى إخْرَاجِهَا مِنْهُ, وَلاَ يَكُونُ مَالُ غَيْرِهِ مَكَانًا لاَِدَاءِ الْفَرْضِ عَنْهُ; إذْ لَمْ يَأْتِ بِذَلِكَ نَصٌّ، وَلاَ إجْمَاعٌ; فَإِذَا وَهَبَهَا لَهُ فَقَدْ صَارَ مَالِكًا لِمِقْدَارِهَا, فَعَلَيْهِ إخْرَاجُهَا, فأما مَنْ لَمْ يَبْلُغْ; ، وَلاَ يَعْقِلُ; فَلِقَوْلِ اللَّهِ تعالى: {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى}. وَأَمَّا الْبَالِغُ فَلِقَوْلِ اللَّهِ تعالى: {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إلاَّ عَلَيْهَا} وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(6/141)

وقت زكاة الفطر هو أثر طلوع الفجر الثاني من يوم الفطر
...
718 - مَسْأَلَةٌ: وَوَقْتُ زَكَاةِ الْفِطْرِ الَّذِي لاَ تَجِبُ قَبْلَهُ, إنَّمَا تَجِبُ بِدُخُولِهِ, ثُمَّ لاَ تَجِبُ بِخُرُوجِهِ: فَهُوَ إثْرَ طُلُوعِ الْفَجْرِ الثَّانِي مِنْ يَوْمِ الْفِطْرِ,
مُمْتَدًّا إلَى أَنْ تَبْيَضَّ الشَّمْسُ وَتَحِلَّ الصَّلاَةُ مِنْ ذَلِكَ الْيَوْمِ نَفْسِهِ; فَمَنْ مَاتَ قَبْلَ طُلُوعِ الْفَجْرِ مِنْ الْيَوْمِ الْمَذْكُورِ فَلَيْسَ عَلَيْهِ زَكَاةُ الْفِطْرِ, وَمَنْ وُلِدَ حِينَ ابْيِضَاضِ الشَّمْسِ مِنْ يَوْمِ الْفِطْرِ فَمَا بَعْدَ ذَلِكَ, أَوْ أَسْلَمَ كَذَلِكَ: فَلَيْسَ عَلَيْهِ زَكَاةُ الْفِطْرِ, وَمَنْ مَاتَ بَيْنَ هَذَيْنِ الْوَقْتَيْنِ أَوْ وُلِدَ أَوْ أَسْلَمَ أَوْ تَمَادَتْ حَيَاتُهُ وَهُوَ مُسْلِمٌ: فَعَلَيْهِ زَكَاةُ الْفِطْرِ, فَإِنْ لَمْ يُؤَدِّهَا وَلَهُ مِنْ ابْنٍ يُؤَدِّيهَا فَهِيَ دَيْنٌ عَلَيْهِ أَبَدًا حَتَّى يُؤَدِّيَهَا مَتَى أَدَّاهَا.
وقال الشافعي: وَقْتُهَا مَغِيبُ الشَّمْسِ مِنْ آخِرِ يَوْمٍ مِنْ رَمَضَانَ, فَمَنْ وُلِدَ لَيْلَةَ الْفِطْرِ أَوْ أَسْلَمَ فَلاَ زَكَاةَ فِطْرٍ عَلَيْهِ, وَمَنْ مَاتَ فِيهَا فَهِيَ عَلَيْهِ.
وقال أبو حنيفة: وَقْتُهَا انْشِقَاقُ الْفَجْرِ مِنْ يَوْمِ الْفِطْرِ, فَمَنْ مَاتَ قَبْلَ ذَلِكَ, أَوْ وُلِدَ بَعْدَ ذَلِكَ, أَوْ أَسْلَمَ بَعْدَ ذَلِكَ فَلاَ زَكَاةَ فِطْرٍ عَلَيْهِ.
وقال مالك مَرَّةً كَقَوْلِ الشَّافِعِيِّ فِي رِوَايَةِ أَشْهَبَ عَنْهُ, وَمَرَّةً قَالَ: إنَّ مَنْ وُلِدَ يَوْمَ الْفِطْرِ فَعَلَيْهِ زَكَاةُ الْفِطْرِ.
قال أبو محمد أَمَّا مَنْ رَأَى وَقْتَهَا غُرُوبَ الشَّمْسِ مِنْ آخِرِ يَوْمٍ مِنْ رَمَضَانَ فَإِنَّهُ قَالَ: هِيَ زَكَاةُ الْفِطْرِ, وَذَلِكَ هُوَ الْفِطْرُ مِنْ صَوْمِ رَمَضَانَ وَالْخُرُوجُ عَنْهُ جُمْلَةً.
وَقَالَ الآخَرُونَ الَّذِينَ رَأَوْا وَقْتَهَا طُلُوعَ الْفَجْرِ مِنْ يَوْمِ الْفِطْرِ: إنَّ هَذَا هُوَ وَقْتُ الْفِطْرِ, لاَ مَا قَبْلَهُ; لاَِنَّهُ فِي كُلِّ لَيْلَةٍ كَانَ يُفْطِرُ كَذَلِكَ ثُمَّ يُصْبِحُ صَائِمًا فَإِنَّمَا أَفْطَرَ مِنْ صَوْمِهِ صَبِيحَةَ يَوْمِ الْفِطْرِ, لاَ قَبْلَهُ, وَحِينَئِذٍ دَخَلَ وَقْتُهَا بِاتِّفَاقٍ مِنَّا وَمِنْكُمْ.
قال أبو محمد: قَالَ اللَّهُ عَزَّ وَجَلَّ: {فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إلَى اللَّهِ وَالرَّسُولِ إنْ كُنْتُمْ تُؤْمِنُونَ بِاَللَّهِ وَالْيَوْمِ الآخِرِ}.
فَوَجَدْنَا مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حدثنا مُحَمَّدُ بْنُ رَافِعٍ، حدثنا ابْنُ أَبِي فُدَيْكٍ أَخْبَرَنَا الضَّحَّاكُ بْنُ عُثْمَانَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: "أَمَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم بِإِخْرَاجِ زَكَاةِ الْفِطْرِ أَنْ تُؤَدَّى قَبْلَ خُرُوجِ النَّاسِ إلَى الْمُصَلَّى".

(6/142)

قال أبو محمد: فَهَذَا وَقْتُ أَدَائِهَا بِالنَّصِّ, وَخُرُوجُهُمْ إلَيْهَا إنَّمَا هُوَ لاِِدْرَاكِهَا, وَوَقْتُ صَلاَةِ الْفِطْرِ هُوَ جَوَازُ الصَّلاَةِ بِابْيِضَاضِ الشَّمْسِ يَوْمَئِذٍ فَإِذَا تَمَّ الْخُرُوجُ إلَى صَلاَةِ الْفِطْرِ بِدُخُولِهِمْ فِي الصَّلاَةِ فَقَدْ خَرَجَ وَقْتُهَا.
وَبَقِيَ الْقَوْلُ فِي أَوَّلِ وَقْتِهَا. فَوَجَدْنَا الْفِطْرَ الْمُتَيَقَّنَ إنَّمَا هُوَ بِطُلُوعِ الْفَجْرِ مِنْ يَوْمِ الْفِطْرِ; وَبَطَلَ قَوْلُ مَنْ جَعَلَ وَقْتَهَا غُرُوبَ الشَّمْسِ مِنْ أَوَّلِ لَيْلَةِ الْفِطْرِ; لاَِنَّهُ خِلاَفُ الْوَقْتِ الَّذِي أُمِرَ عليه السلام بِأَدَائِهَا فِيهِ.
قال أبو محمد: فَمَنْ لَمْ يُؤَدِّهَا حَتَّى خَرَجَ وَقْتُهَا فَقَدْ وَجَبَتْ فِي ذِمَّتِهِ وَمَالِهِ لِمَنْ هِيَ لَهُ, فَهِيَ دَيْنٌ لَهُمْ, وَحَقٌّ مِنْ حُقُوقِهِمْ, وَقَدْ وَجَبَ إخْرَاجُهَا مِنْ مَالٍ وَحَرُمَ عَلَيْهِ إمْسَاكُهَا فِي مَالِهِ, فَوَجَبَ عَلَيْهِ أَدَاؤُهَا أَبَدًا, وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ, وَيَسْقُطُ بِذَلِكَ حَقُّهُمْ, وَيَبْقَى حَقُّ اللَّهِ تَعَالَى فِي تَضْيِيعِهِ الْوَقْتَ, لاَ يَقْدِرُ عَلَى جَبْرِهِ إلاَّ بِالاِسْتِغْفَارِ وَالنَّدَامَةِ وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ.
وَلاَ يَجُوزُ تَقْدِيمُهَا قَبْلَ وَقْتِهَا أَصْلاً.
فَإِنْ ذَكَرُوا خَبَرَ أَبِي هُرَيْرَةَ: "إذْ أَمَرَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم بِالْمَبِيتِ عَلَى صَدَقَةِ الْفِطْرِ فَأَتَاهُ الشَّيْطَانُ لَيْلَةً, وَثَانِيَةً, وَثَالِثَةً" : فَلاَ حُجَّةَ لَهُمْ فِيهِ, لاَِنَّهُ لاَ تَخْلُو تِلْكَ اللَّيَالِي أَنْ تَكُونَ مِنْ رَمَضَانَ أَوْ مِنْ شَوَّالٍ, وَلاَ يَجُوزُ أَنْ تَكُونَ مِنْ رَمَضَانَ, لاَِنَّهُ لَيْسَ ذَلِكَ فِي الْخَبَرِ, وَلاَ يُظَنُّ بِرَسُولِ اللَّهِ صلى الله عليه وسلم أَنَّهُ حَبَسَ صَدَقَةً وَجَبَ أَدَاؤُهَا، عَنْ أَهْلِهَا, وَإِنْ كَانَتْ مِنْ شَوَّالٍ فَلاَ يُمْنَعُ مِنْ ذَلِكَ; إذْ لَمْ يُكْمِلْ وَحَبَسَ وُجُودَ أَهْلِهَا; وَفِي تَأْخِيرِهِ عليه الصلاة والسلام إعْطَاءَهَا بُرْهَانٌ عَلَى أَنَّ وَقْتَ إخْرَاجِهَا لَمْ يَحِنْ بَعْدُ, فَإِنْ كَانَ ذَلِكَ فِي لَيَالِي رَمَضَانَ فَلَمْ يُخْرِجْهَا عليه السلام. فَصَحَّ أَنَّهُ لَمْ يَجُزْ تَقْدِيمُهَا قَبْلَ وَقْتِهَا، وَلاَ يُجْزِئُ; وَإِنْ كَانَتْ مِنْ لَيَالِي شَوَّالٍ فَبِلاَ شَكٍّ أَنَّ أَهْلَهَا لَمْ يُوجَدُوا, فَتَرَبَّصَ عليه الصلاة والسلام وُجُودَهُمْ. فَبَطَلَ تَعَلُّقُهُمْ بِهَذَا الْخَبَرِ.

(6/143)

قسم الصدقة
من تولى تفريق زكاة ماله أو زكاة فطره أو تولاها الإمام أو أميره
...
قَسْمُ الصَّدَقَةِ
719 - مَسْأَلَةٌ: وَمَنْ تَوَلَّى تَفْرِيقَ زَكَاةِ مَالِهِ أَوْ زَكَاةِ فِطْرِهِ أَوْ تَوَلاَّهَا الإِمَامُ أَوْ أَمِيرُهُ:
فَإِنَّ الإِمَامَ, أَوْ أَمِيرَهُ: يُفَرِّقَانِهَا ثَمَانِيَةَ أَجْزَاءٍ مُسْتَوِيَةٍ: لِلْمَسَاكِينِ سَهْمٌ,
وَلِلْفُقَرَاءِ سَهْمٌ, وَفِي الْمُكَاتَبِينَ وَفِي عِتْقِ الرِّقَابِ سَهْمٌ, وَفِي سَبِيلِ اللَّهِ تَعَالَى سَهْمٌ, وَلاَِبْنَاءِ السَّبِيلِ سَهْمٌ, وَلِلْعُمَّالِ الَّذِينَ يَقْبِضُونَهَا سَهْمٌ, وَلِلْمُؤَلَّفَةِ قُلُوبُهُمْ سَهْمٌ.
وَأَمَّا مَنْ فَرَّقَ زَكَاةَ مَالِهِ فَفِي سِتَّةِ أَسْهُمٍ كَمَا ذَكَرْنَا, وَيَسْقُطُ: سَهْمُ الْعُمَّالِ, وَسَهْمُ الْمُؤَلَّفَةِ قُلُوبُهُمْ. وَلاَ يَجُوزُ أَنْ يُعْطِيَ مِنْ أَهْلِ سَهْمٍ أَقَلَّ مِنْ ثَلاَثَةِ أَنْفُسٍ, إلاَّ أَنْ لاَ يَجِدَ, فَيُعْطِي مَنْ وَجَدَ.
وَلاَ يَجُوزُ أَنْ يُعْطِيَ بَعْضَ أَهْلِ السِّهَامِ دُونَ بَعْضٍ, إلاَّ أَنْ يَجِدَ, فَيُعْطِيَ مَنْ وَجَدَ.
وَلاَ يَجُوزُ أَنْ يُعْطِيَ مِنْهَا كَافِرًا, وَلاَ أَحَدًا مِنْ بَنِي هَاشِمٍ, وَالْمُطَّلِبِ ابْنَيْ عَبْدِ مَنَافٍ, وَلاَ أَحَدًا مِنْ مَوَالِيهِمْ.
فَإِنْ أَعْطَى مَنْ لَيْسَ مِنْ أَهْلِهَا عَامِدًا أَوْ جَاهِلاً لَمْ يُجْزِهِ, وَلاَ جَازَ لِلآخِذِ, وَعَلَى الآخِذِ أَنْ يَرُدَّ مَا أَخَذَ, وَعَلَى الْمُعْطِي أَنْ يُوفِيَ ذَلِكَ الَّذِي أَعْطَى فِي أَهْلِهِ.
بُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ تعالى: {إنَّمَا الصَّدَقَاتُ لِلْفُقَرَاءِ وَالْمَسَاكِينِ وَالْعَامِلِينَ عَلَيْهَا وَالْمُؤَلَّفَةِ قُلُوبُهُمْ وَفِي الرِّقَابِ وَالْغَارِمِينَ وَفِي سَبِيلِ اللَّهِ وَابْنِ السَّبِيلِ فَرِيضَةً مِنْ اللَّهِ وَاَللَّهُ عَلِيمٌ حَكِيمٌ}.
وقال بعضهم: يُجْزِئُ أَنْ يُعْطِيَ الْمَرْءُ صَدَقَتَهُ فِي صِنْفٍ وَاحِدٍ مِنْهَا.
وَاحْتَجُّوا بِأَنَّهُ لاَ يَقْدِرُ عَلَى عُمُومِ جَمِيعِ الْفُقَرَاءِ وَجَمِيعِ الْمَسَاكِينِ. فَصَحَّ أَنَّهَا فِي الْبَعْضِ.
قال أبو محمد: وَهَذَا لاَ حُجَّةَ لَهُمْ فِيهِ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ". وَلِقَوْلِ اللَّهِ تعالى: {لا يُكَلِّفُ اللَّهُ نَفْساً إِلَّا وُسْعَهَا}. فَصَحَّ أَنَّ مَا عَجَزَ عَنْهُ الْمَرْءُ فَهُوَ سَاقِطٌ عَنْهُ, وَبَقِيَ عَلَيْهِ مَا اسْتَطَاعَ, لاَ بُدَّ لَهُ مِنْ إيفَائِهِ; فَسَقَطَ عُمُومُ كُلِّ فَقِيرٍ وَكُلِّ مِسْكِينٍ, وَبَقِيَ مَا قَدَرَ عَلَيْهِ مِنْ جَمِيعِ الأَصْنَافِ, فَإِنْ عَجَزَ، عَنْ بَعْضِهَا سَقَطَ عَنْهُ أَيْضًا; وَمِنْ الْبَاطِلِ أَنْ يُسْقِطَ مَا يَقْدِرُ عَلَيْهِ مِنْ أَجْلِ أَنَّهُ سَقَطَ عَنْهُ مَا لاَ يَقْدِرُ عَلَيْهِ.
وَذَكَرُوا حَدِيثَ الذُّهَيْبَةِ الَّتِي قَسَمَهَا عليه الصلاة والسلام بَيْنَ الأَرْبَعَةِ.
قال أبو محمد: وَقَدْ ذَكَرْنَا هَذَا الْخَبَرَ, وَأَنَّهُ لَمْ تَكُنْ تِلْكَ الذُّهَيْبَةُ مِنْ الصَّدَقَةِ أَصْلاً; لاَِنَّهُ لَيْسَ ذَلِكَ فِي الْحَدِيثِ أَصْلاً; ، وَلاَ يَمْتَنِعُ أَنْ يُعْطَى عليه الصلاة والسلام الْمُؤَلَّفَةُ قُلُوبُهُمْ مِنْ غَيْرِ الصَّدَقَةِ, بَلْ قَدْ أَعْطَاهُمْ مِنْ غَنَائِمِ حُنَيْنٍ.
وَذَكَرُوا حَدِيثَ سُلَيْمَانَ بْنِ يَسَارٍ، عَنْ سَلَمَةَ بْنِ صَخْرٍ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم

(6/144)

أَعْطَاهُ صَدَقَةَ بَنِي زُرَيْقٍ".
قال أبو محمد: وَهَذَا مُرْسَلٌ, وَلَوْ صَحَّ لَمْ يَكُنْ لَهُمْ فِيهِ حُجَّةٌ, لاَِنَّهُ لَيْسَ فِيهِ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم حَرَّمَ سَائِرَ الأَصْنَافِ مِنْ سَائِرِ الصَّدَقَاتِ.
وَادَّعَى قَوْمٌ: أَنَّ سَهْمَ الْمُؤَلَّفَةِ قُلُوبُهُمْ قَدْ سَقَطَ
قال أبو محمد: وَهَذَا بَاطِلٌ, بَلْ هُمْ الْيَوْمَ أَكْثَرُ مَا كَانُوا, وَإِنَّمَا يَسْقُطُونَ هُمْ وَالْعَامِلُونَ إذَا تَوَلَّى الْمَرْءُ قِسْمَةَ صَدَقَةِ نَفْسِهِ; لاَِنَّهُ لَيْسَ هُنَالِكَ عَامِلُونَ عَلَيْهَا, وَأَمْرُ الْمُؤَلَّفَةِ إلَى الإِمَامِ لاَ إلَى غَيْرِهِ.
قال أبو محمد: لاَ يَخْتَلِفُونَ فِي أَنَّ مَنْ أَمَرَ لِقَوْمٍ بِمَالٍ وَسَمَّاهُمْ أَنَّهُ لاَ يَحِلُّ أَنْ يَخُصَّ بِهِ بَعْضَهُمْ دُونَ بَعْضٍ, فَمِنْ الْمُصِيبَةِ قَوْلُ مَنْ قَالَ: إنَّ أَمْرَ النَّاسِ أَوْكَدُ مِنْ أَمْرِ اللَّهِ تَعَالَى!
حَدَّثَنَا أَحْمَدُ بْنُ عُمَرَ بْنِ أَنَسٍ، حدثنا عَبْدُ اللَّهِ بْنُ الْحُسَيْنِ بْنِ عِقَالٍ، حدثنا إبْرَاهِيمُ بْنُ مُحَمَّدٍ الدِّينَوَرِيُّ، حدثنا مُحَمَّدُ بْنُ الْجَهْمِ، حدثنا مُحَمَّدُ بْنُ مَسْلَمَةَ، حدثنا يَعْقُوبُ بْنُ مُحَمَّدٍ، حدثنا رِفَاعَةُ، عَنْ جَدِّهِ: أَنَّ بَعْضَ الآُمَرَاءِ اسْتَعْمَلَ رَافِعَ بْنَ خَدِيجٍ عَلَى صَدَقَةِ الْمَاشِيَةِ, فَأَتَاهُ لاَ شَيْءَ مَعَهُ فَسَأَلَهُ فَقَالَ رَافِعٌ: "إنَّ عَهْدِي بِرَسُولِ اللَّهِ صلى الله عليه وسلم حَدِيثٌ وَإِنِّي جَزَيْتُهَا ثَمَانِيَةَ أَجْزَاءٍ فَقَسَّمْتُهَا, وَكَذَلِكَ كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَصْنَعُ".
وَصَحَّ، عَنِ ابْنِ عَبَّاسٍ، أَنَّهُ قَالَ فِي الزَّكَاةِ: ضَعُوهَا مَوَاضِعَهَا.
وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ, وَالْحَسَنِ مِثْلُ ذَلِكَ.
وَعَنْ أَبِي وَائِلٍ مِثْلُ ذَلِكَ, وَقَالَ فِي نَصِيبِ الْمُؤَلَّفَةِ قُلُوبُهُمْ رَدُّهُ عَلَى الآخَرِينَ.
وَعَنْ سَعِيدِ بْنِ جُبَيْرٍ: ضَعْهَا حَيْثُ أَمَرَك اللَّهُ.
وَهُوَ قَوْلُ الشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ, وَقَوْلُ ابْنِ عُمَرَ, وَرَافِعٍ, كَمَا أَوْرَدْنَا, وَرُوِّينَا الْقَوْلَ الثَّانِي، عَنْ حُذَيْفَةَ; وَعَطَاءٍ, وَغَيْرِهِمَا.

(6/145)

وَأَمَّا قَوْلُنَا: لاَ يُجْزِئُ أَقَلُّ مِنْ ثَلاَثَةٍ مِنْ كُلِّ صِنْفٍ إلاَّ أَنْ لاَ يَجِدَ: فَلاَِنَّ اسْمَ الْجَمْعِ: لاَ يَقَعُ إلاَّ عَلَى ثَلاَثَةٍ فَصَاعِدًا, وَلاَ يَقَعُ عَلَى وَاحِدٍ, وَلِلتَّثْنِيَةِ بِنِيَّةٍ فِي اللُّغَةِ, تَقُولُ: مِسْكِينٌ لِلْوَاحِدِ, وَمِسْكِينَانِ لِلاِثْنَيْنِ, وَمَسَاكِينُ لِلثَّلاَثَةِ, فَصَاعِدًا, وَكَذَلِكَ اسْمُ الْفُقَرَاءِ وَسَائِرُ الأَسْمَاءِ الْمَذْكُورَةِ فِي الآيَةِ وَهُوَ قَوْلُ الشَّافِعِيِّ, وَغَيْرُهُ.
وَأَمَّا أَنْ لاَ يُعْطِيَ كَافِرًا فَلِمَا حَدَّثَنَاهُ عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا أَبُو عَاصِمٍ الضَّحَّاكُ بْنُ مَخْلَدٍ، عَنْ زَكَرِيَّاءَ بْنِ إِسْحَاقَ، عَنْ يَحْيَى بْنِ عَبْدِ اللَّهِ بْنِ صَيْفِي، عَنْ أَبِي مَعْبَدٍ، عَنِ ابْنِ عَبَّاسٍ: أَنَّ النَّبِيَّ صلى الله عليه وسلم بَعَثَ مُعَاذًا إلَى الْيَمَنِ وَقَالَ لَهُ فِي حَدِيثِ: "فَأَعْلِمْهُمْ أَنَّ اللَّهَ افْتَرَضَ عَلَيْهِمْ صَدَقَةً تُؤْخَذُ مِنْ أَغْنِيَائِهِمْ وَتُرَدُّ فِي فُقَرَائِهِمْ".
فَإِنَّمَا جَعَلَهَا عليه الصلاة والسلام لِفُقَرَاءِ الْمُسْلِمِينَ فَقَطْ.
وَأَمَّا بَنُو هَاشِمٍ, وَبَنُو الْمُطَّلِبِ فَلِمَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حدثنا هَارُونُ بْنُ مَعْرُوفٍ، حدثنا ابْنُ وَهْبٍ أَخْبَرَنِي يُونُسُ بْنُ يَزِيدَ، عَنِ ابْنِ شِهَابٍ، عَنْ عَبْدِ اللَّهِ بْنِ الْحَارِثِ بْنِ نَوْفَلٍ، عَنْ عَبْدِ الْمُطَّلِبِ بْنِ رَبِيعَةَ بْنِ الْحَارِثِ بْنِ عَبْدِ الْمُطَّلِبِ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهُ وَلِلْفَضْلِ بْنِ عَبَّاسِ بْنِ عَبْدِ الْمُطَّلِبِ: "إنَّ هَذِهِ الصَّدَقَاتِ إنَّمَا هِيَ أَوْسَاخُ الْقَوْمِ, وَإِنَّهَا لاَ تَحِلُّ لِمُحَمَّدٍ، وَلاَ لاِلِ مُحَمَّدٍ".
قال أبو محمد: فَاخْتَلَفَ النَّاسُ فِي: مَنْ هُمْ آلُ مُحَمَّدٍ.
فَقَالَ قَوْمٌ: هُمْ بَنُو عَبْدِ الْمُطَّلِبِ بْنِ هَاشِمِ بْنِ عَبْدِ مَنَافٍ فَقَطْ, لاَِنَّهُ لاَ عَقِبَ لِهَاشِمٍ مِنْ غَيْرِ عَبْدِ الْمُطَّلِبِ, وَاحْتَجُّوا بِأَنَّهُمْ آلُ مُحَمَّدٍ بِيَقِينٍ, لاَِنَّهُ لاَ عَقِبَ لِعَبْدِ اللَّهِ وَالِدِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَلَمْ يَبْقَ لَهُ عليه الصلاة والسلام أَهْلٌ إلاَّ وَلَدُ الْعَبَّاسِ, وَأَبِي طَالِبٍ, وَالْحَارِثِ; وَأَبِي لَهَبٍ: بَنِي عَبْدِ الْمُطَّلِبِ فَقَطْ.
وَقَالَ آخَرُونَ: بَلْ بَنُو عَبْدِ الْمُطَّلِبِ بْنِ هَاشِمٍ, وَبَنُو الْمُطَّلِبِ بْنِ عَبْدِ مَنَافٍ فَقَطْ وَمَوَالِيهِمْ.

(6/146)

وَقَالَ أَصْبَغُ بْنُ الْفَرَجِ الْمَالِكِيُّ: آلُ مُحَمَّدٍ: جَمِيعُ قُرَيْشٍ, وَلَيْسَ الْمَوَالِي مِنْهُمْ.
قال أبو محمد: فَوَجَبَ النَّظَرُ فِي ذَلِكَ.
فَوَجَدْنَا مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ قَالَ، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا عَمْرُو بْنُ عَلِيٍّ، حدثنا يَحْيَى، وَ، هُوَ ابْنُ سَعِيدٍ الْقَطَّانُ، حدثنا شُعْبَةُ، حدثنا الْحَكَمُ، هُوَ ابْنُ عُتَيْبَةَ، عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي رَافِعٍ، عَنْ أَبِيهِ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم اسْتَعْمَلَ رَجُلاً مِنْ بَنِي مَخْزُومٍ عَلَى الصَّدَقَةِ, فَأَرَادَ أَبُو رَافِعٍ أَنْ يَتْبَعَهُ, فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّ الصَّدَقَةَ لاَ تَحِلُّ لَنَا, وَإِنَّ مَوْلَى الْقَوْمِ مِنْهُمْ".
فَبَطَلَ قَوْلُ مَنْ أَخْرَجَ الْمَوَالِيَ مِنْ حُكْمِهِمْ فِي تَحْرِيمِ الصَّدَقَةِ.
وَوَجَدْنَا مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ، حدثنا مُحَمَّدُ بْنُ إِسْحَاقَ بْنِ السُّلَيْمِ، حدثنا ابْنُ الأَعْرَابِيِّ، حدثنا أَبُو دَاوُد السِّجِسْتَانِيُّ، حدثنا عُبَيْدُ اللَّهِ بْنُ عُمَرَ بْنِ مَيْسَرَةَ، حدثنا عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ، عَنْ عَبْدِ اللَّهِ بْنِ الْمُبَارَكِ، عَنْ يُونُسَ بْنِ يَزِيدَ، عَنِ الزُّهْرِيِّ أَخْبَرَنِي سَعِيدُ بْنُ الْمُسَيِّبِ أَخْبَرَنِي جُبَيْرُ بْنُ مُطْعِمٍ أَنَّهُ جَاءَ هُوَ وَعُثْمَانُ بْنُ عَفَّانَ يُكَلِّمَانِ رَسُولَ اللَّهِ صلى الله عليه وسلم فِيمَا قَسَمَ مِنْ الْخُمْسِ بَيْنَ بَنِي هَاشِمٍ, وَبَنِي عَبْدِ الْمُطَّلِبِ, فَقُلْتُ: يَا رَسُولَ اللَّهِ, قَسَمْتَ لاِِخْوَانِنَا بَنِي الْمُطَّلِبِ وَلَمْ تُعْطِنَا شَيْئًا, وَقَرَابَتُنَا وَقَرَابَتُهُمْ مِنْكَ وَاحِدَةٌ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّمَا بَنُو هَاشِمٍ, وَبَنُو الْمُطَّلِبِ شَيْءٌ وَاحِدٌ".
فَصَحَّ أَنَّهُ لاَ يَجُوزُ أَنْ يُفَرَّقَ بَيْنَ حُكْمِهِمْ فِي شَيْءٍ أَصْلاً; لأَنَّهُمْ شَيْءٌ وَاحِدٌ بِنَصِّ كَلاَمِهِ عليه الصلاة والسلام; فَصَحَّ أَنَّهُمْ آلُ مُحَمَّدٍ, وَإِذْ هُمْ آلُ مُحَمَّدٍ فَالصَّدَقَةُ عَلَيْهِمْ حَرَامٌ; فَيَخْرُجُ بَنُو عَبْدِ شَمْسٍ, وَبَنُو نَوْفَلٍ ابْنَيْ عَبْدِ مَنَافٍ, وَسَائِرُ قُرَيْشٍ، عَنْ هَذَيْنِ: الْبَطْنَيْنِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَلاَ يَحِلُّ لِهَذَيْنِ الْبَطْنَيْنِ صَدَقَةُ فَرْضٍ، وَلاَ تَطَوُّعٍ أَصْلاً, لِعُمُومِ قَوْلِهِ عليه الصلاة والسلام: "لاَ تَحِلُّ الصَّدَقَةُ لِمُحَمَّدٍ، وَلاَ لاِلِ مُحَمَّدٍ" فَسَوَّى بَيْنَ نَفْسِهِ وَبَيْنَهُمْ.
وَأَمَّا مَا لاَ يَقَعُ عَلَيْهِ اسْمُ صَدَقَةٍ مُطْلَقَةٍ فَهُوَ حَلاَلٌ لَهُمْ, كَالْهِبَةِ, وَالْعَطِيَّةِ, وَالْهَدِيَّةِ, وَالنُّحْلِ, وَالْحَبْسِ, وَالصِّلَةِ, وَالْبِرِّ, وَغَيْرِ ذَلِكَ, لاَِنَّهُ لَمْ يَأْتِ نَصٌّ بِتَحْرِيمِ شَيْءٍ مِنْ ذَلِكَ عَلَيْهِمْ.
وَأَمَّا قَوْلُنَا: لاَ تُجْزِئُ إنْ وُضِعَتْ فِي يَدِ مَنْ لاَ تَجُوزُ لَهُ فَلاَِنَّ اللَّهَ تَعَالَى سَمَّاهَا لِقَوْمٍ خَصَّهُمْ بِهَا; فَصَارَ حَقُّهُمْ فِيهَا; فَمَنْ أَعْطَى مِنْهَا غَيْرَهُمْ فَقَدْ خَالَفَ مَا أَمَرَ اللَّهُ

(6/147)

تَعَالَى بِهِ. وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ عَمِلَ عَمَلاً لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ" فَوَجَبَ عَلَى الْمُعْطِي إيصَالُ مَا عَلَيْهِ إلَى مَنْ هُوَ لَهُ, وَوَجَبَ عَلَى الآخِذِ رَدُّ مَا أَخَذَ بِغَيْرِ حَقٍّ. قَالَ تعالى: {وَلاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ}.

(6/148)

الفقراء هم الذين لا شيء لهم أصلا و المساكين هم الذين لهم شيء لا يقوم بهم
...
720 - مَسْأَلَةٌ: الْفُقَرَاءُ هُمْ الَّذِينَ لاَ شَيْءَ لَهُمْ أَصْلاً. وَالْمَسَاكِينُ: هُمْ الَّذِينَ لَهُمْ شَيْءٌ لاَ يَقُومُ بِهِمْ.
بُرْهَانُ ذَلِكَ أَنَّهُ لَيْسَ إلاَّ مُوسِرٌ, أَوْ غَنِيٌّ, أَوْ فَقِيرٌ, أَوْ مِسْكِينٌ, فِي الأَسْمَاءِ. وَمَنْ لَهُ فَضْلٌ، عَنْ قُوتِهِ. وَمَنْ لاَ يَحْتَاجُ إلَى أَحَدٍ وَإِنْ لَمْ يَفْضُلْ عَنْهُ شَيْءٌ. وَمَنْ لَهُ مَا لاَ يَقُومُ بِنَفْسِهِ مِنْهُ. وَمَنْ لاَ شَيْءَ لَهُ فَهَذِهِ مَرَاتِبُ أَرْبَعٌ مَعْلُومَةٌ بِالْحِسِّ. فَالْمُوسِرُ بِلاَ خِلاَفٍ: هُوَ الَّذِي يَفْضُلُ مَالُهُ، عَنْ قُوتِهِ وَقُوتِ عِيَالِهِ عَلَى السَّعَةِ. وَالْغَنِيُّ: هُوَ الَّذِي لاَ يَحْتَاجُ إلَى أَحَدٍ وَإِنْ كَانَ لاَ يَفْضُلُ عَنْهُ شَيْءٌ; لاَِنَّهُ فِي غِنًى، عَنْ غَيْرِهِ. وَكُلُّ مُوسِرٍ غَنِيٌّ, وَلَيْسَ كُلُّ غَنِيٍّ مُوسِرًا.
فإن قيل: لِمَ فَرَّقْتُمْ بَيْنَ الْمِسْكِينِ, وَالْفَقِيرِ.
قلنا: لإِنَّ اللَّهَ تَعَالَى فَرَّقَ بَيْنَهُمَا, وَلاَ يَجُوزُ أَنْ يُقَالَ فِي شَيْئَيْنِ فَرَّقَ اللَّهُ تَعَالَى بَيْنَهُمَا: إنَّهُمَا شَيْءٌ وَاحِدٌ, إلاَّ بِنَصٍّ أَوْ إجْمَاعٍ أَوْ ضَرُورَةِ حِسٍّ; فَإِذْ ذَلِكَ كَذَلِكَ فَإِنَّ اللَّهَ تَعَالَى يَقُولُ: {وَأَمَّا السَّفِينَةُ فَكَانَتْ لِمَسَاكِينَ يَعْمَلُونَ فِي الْبَحْرِ} سَمَّاهُمْ اللَّهُ تَعَالَى مَسَاكِينَ وَلَهُمْ سَفِينَةٌ; وَلَوْ كَانَتْ تَقُومُ بِهِمْ لَكَانُوا أَغْنِيَاءَ بِلاَ خِلاَفٍ. فَصَحَّ اسْمُ الْمِسْكِينِ بِالنَّصِّ لِمَنْ هَذِهِ صِفَتُهُ. وَبَقِيَ الْقِسْمُ الرَّابِعُ: وَهُوَ مَنْ لاَ شَيْءَ لَهُ أَصْلاً; وَلَمْ يَبْقَ لَهُ مِنْ الأَسْمَاءِ إلاَّ الْفَقِيرُ, فَوَجَبَ ضَرُورَةً أَنَّهُ ذَاكَ.
وَرُوِّينَا مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ أَخْبَرَنَا نَصْرُ بْنُ عَلِيٍّ أَخْبَرَنَا عَبْدُ الأَعْلَى، حدثنا مَعْمَرٌ، عَنِ الزُّهْرِيِّ، عَنْ أَبِي سَلَمَةَ، عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "لَيْسَ الْمِسْكِينُ الَّذِي تَرُدُّهُ الأَكْلَةُ وَالأَكْلَتَانِ, وَالتَّمْرَةُ وَالتَّمْرَتَانِ", قَالُوا: فَمَا الْمِسْكِينُ يَا رَسُولَ اللَّهِ؟ قَالَ: "الْمِسْكِينُ الَّذِي لاَ يَجِدُ غِنًى, وَلاَ يَفْطِنُ لِحَاجَتِهِ فَيُتَصَدَّقُ عَلَيْهِ".
قال أبو محمد: فَصَحَّ أَنَّ الْمِسْكِينَ هُوَ الَّذِي لاَ يَجِدُ غِنًى إلاَّ أَنَّ لَهُ شَيْئًا لاَ يَقُومُ لَهُ, فَهُوَ يَصْبِرُ وَيَنْطَوِي, وَهُوَ مُحْتَاجٌ، وَلاَ يَسْأَلُ.
وَقَالَ تعالى: {لِلْفُقَرَاءِ الْمُهَاجِرِينَ الَّذِينَ أُخْرِجُوا مِنْ دِيَارِهِمْ وَأَمْوَالِهِمْ} فَصَحَّ أَنَّ

(6/148)

الْفَقِيرَ الَّذِي لاَ مَالَ لَهُ أَصْلاً; لإِنَّ اللَّهَ تَعَالَى أَخْبَرَ أَنَّهُمْ أُخْرِجُوا مِنْ دِيَارِهِمْ وَأَمْوَالِهِمْ. وَلاَ يَجُوزُ أَنْ يُحْمَلَ ذَلِكَ عَلَى بَعْضِ أَمْوَالِهِمْ.
فإن قيل: قَالَ اللَّهُ تعالى: {لِلْفُقَرَاءِ الَّذِينَ أُحْصِرُوا فِي سَبِيلِ اللَّهِ لاَ يَسْتَطِيعُونَ ضَرْبًا فِي الأَرْضِ يَحْسَبُهُمْ الْجَاهِلُ أَغْنِيَاءَ مِنْ التَّعَفُّفِ}.
قلنا: صَدَقَ اللَّهُ تَعَالَى وَقَدْ يَلْبَسُ الْمَرْءُ فِي تِلْكَ الْبِلاَدِ إزَارًا وَرِدَاءً خَلِقَيْنِ غَسِيلَيْنِ لاَ يُسَاوِيَانِ دِرْهَمًا, فَمَنْ رَآهُ كَذَلِكَ ظَنَّهُ غَنِيًّا, وَلاَ يُعَدُّ مَالاً مَا لاَ بُدَّ مِنْهُ مِمَّا يَسْتُرُ الْعَوْرَةَ, إذَا لَمْ تَكُنْ لَهُ قِيمَةٌ وَذَكَرُوا قَوْلَ الشَّاعِرِ:
أَمَّا الْفَقِيرُ الَّذِي كَانَتْ حَلُوبَتُهُ
وَفْقَ الْعِيَالِ فَلَمْ يُتْرَكْ لَهُ سَبْدُ
وَهَذَا حُجَّةٌ عَلَيْهِمْ; لإِنَّ مَنْ كَانَتْ حَلُوبَتُهُ وَفْقَ عِيَالِهِ فَهُوَ غَنِيٌّ, وَإِنَّمَا صَارَ فَقِيرًا إذَا لَمْ يُتْرَكْ لَهُ سَبْدٌ.
وَهُوَ قَوْلُنَا وَالْعَامِلُونَ عَلَيْهَا: هُمْ الْعُمَّالُ الْخَارِجُونَ مِنْ عِنْدِ الإِمَامِ الْوَاجِبَةِ طَاعَتُهُ, وَهُمْ الْمُصَدِّقُونَ, السُّعَاةُ.
قال أبو محمد: وَقَدْ اتَّفَقَتْ الآُمَّةُ عَلَى أَنَّهُ لَيْسَ كُلُّ مَنْ قَالَ: أَنَا عَامِلٌ عَامِلاً, وَقَدْ قَالَ عليه السلام: مَنْ عَمِلَ عَمَلاً لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ فَكُلُّ مَنْ عَمِلَ مِنْ غَيْرِ أَنْ يُوَلِّيَهُ الإِمَامُ الْوَاجِبَةُ طَاعَتُهُ فَلَيْسَ مِنْ الْعَامِلِينَ عَلَيْهَا; ، وَلاَ يُجْزِئُ دَفْعُ الصَّدَقَةِ إلَيْهِ, وَهِيَ مَظْلِمَةٌ, إلاَّ أَنْ يَكُونَ يَضَعُهَا مَوَاضِعَهَا, فَتُجْزِئُ حِينَئِذٍ; لاَِنَّهَا قَدْ وَصَلَتْ إلَى أَهْلِهَا.
وَأَمَّا عَامِلُ الإِمَامِ الْوَاجِبَةِ طَاعَتُهُ فَنَحْنُ مَأْمُورُونَ بِدَفْعِهَا إلَيْهِ; وَلَيْسَ عَلَيْنَا مَا يَفْعَلُ فِيهَا; لاَِنَّهُ وَكِيلٌ, كَوَصِيِّ الْيَتِيمِ، وَلاَ فَرْقَ, وَكَوَكِيلِ الْمُوَكِّلِ سَوَاءٌ سَوَاءٌ.
وَالْمُؤَلَّفَةُ قُلُوبُهُمْ: هُمْ قَوْمٌ لَهُمْ قُوَّةٌ لاَ يُوثَقُ بِنَصِيحَتِهِمْ لِلْمُسْلِمِينَ فَيَتَأَلَّفُونَ بِأَنْ يُعْطَوْا مِنْ الصَّدَقَاتِ, وَمِنْ خُمْسِ الْخُمْسِ.
وَالرِّقَابُ: هُمْ الْمُكَاتَبُونَ, وَالْعُتَقَاءُ; فَجَائِزٌ أَنْ يُعْطَوْا مِنْ الزَّكَاةِ.
وقال مالك: لاَ يُعْطَى مِنْهَا الْمُكَاتَبُ.
وَقَوْلُ غَيْرِهِ: يُعْطَى مِنْهَا مَا يُتِمُّ بِهِ كِتَابَتَهُ.

(6/149)

وَقَالَ أبو محمد: وَهَذَانِ قَوْلاَنِ لاَ دَلِيلَ عَلَى صِحَّتِهِمَا.
وَبِأَنَّ الْمُكَاتَبَ يُعْطَى مِنْ الزَّكَاةِ يَقُولُ أَبُو حَنِيفَةَ, وَالشَّافِعِيُّ.
وَجَازَ أَنْ يُعْطَى مِنْهَا مُكَاتَبُ الْهَاشِمِيِّ, وَالْمُطَّلِبِيِّ; لاَِنَّهُ لَيْسَ مِنْهُمَا, وَلاَ مَوْلًى لَهُمَا مَا لَمْ يُعْتَقْ كُلُّهُ.
وَإِنْ أَعْتَقَ الإِمَامُ مِنْ الزَّكَاةِ رِقَابًا فَوَلاَؤُهَا لِلْمُسْلِمِينَ لاَِنَّهُ لَمْ يُعْتِقْهَا مِنْ مَالِ نَفْسِهِ، وَلاَ مِنْ مَالٍ بَاقٍ فِي مِلْكِ الْمُعْطِي الزَّكَاةَ.
فَإِنْ أَعْتَقَ الْمَرْءُ مِنْ زَكَاةِ نَفْسِهِ فَوَلاَؤُهَا لَهُ; لاَِنَّهُ أَعْتَقَ مِنْ مَالِهِ, وَعَبْدِ نَفْسِهِ; وَقَدْ قَالَ عليه الصلاة والسلام: "إنَّمَا الْوَلاَءُ لِمَنْ أَعْتَقَ" وَهُوَ قَوْلُ أَبِي ثَوْرٍ.
وَرُوِّينَا، عَنِ ابْنِ عَبَّاسٍ: أَعْتِقْ مِنْ زَكَاتِك.
فإن قيل: إنَّهُ إنْ مَاتَ رَجَعَ مِيرَاثُهُ إلَى سَيِّدِهِ.
قلنا: نَعَمْ هَذَا حَسَنٌ, إذَا بَلَغَتْ الزَّكَاةُ مَحَلَّهَا فَرُجُوعُهَا بِالْوُجُوهِ الْمُبَاحَةِ حَسَنٌ, وَهُمْ يَقُولُونَ فِيمَنْ تَصَدَّقَ مِنْ زَكَاتِهِ عَلَى قَرِيبٍ لَهُ ثُمَّ مَاتَ فَوَجَبَ مِيرَاثُهُ لِلْمُعْطِي: إنَّهُ لَهُ حَلاَلٌ, وَإِنْ كَانَ فِيهِ عَيْنُ زَكَاتِهِ.
وَالْغَارِمُونَ: هُمْ الَّذِينَ عَلَيْهِمْ دُيُونٌ لاَ تَفِي أَمْوَالُهُمْ بِهَا, أَوْ مَنْ تَحَمَّلَ بِحَمَالَةٍ وَإِنْ كَانَ فِي مَالِهِ وَفَاءٌ بِهَا. فأما مَنْ لَهُ وَفَاءٌ بِدَيْنِهِ فَلاَ يُسَمَّى فِي اللُّغَةِ غَارِمًا.
حدثنا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ أَخْبَرَحَدَّثَنَا مُحَمَّدُ بْنُ النَّضْرِ بْنِ مُسَاوَرٍ، حدثنا حَمَّادُ بْنُ سَلَمَةَ، عَنْ هَارُونِ بْنِ رِئَابٍ حَدَّثَنِي كِنَانَةُ بْنُ نُعَيْمٍ، عَنْ قَبِيصَةَ بْنِ الْمُخَارِقِ قَالَ: تَحَمَّلْتُ بِحَمَالَةٍ فَأَتَيْتُ النَّبِيَّ صلى الله عليه وسلم أَسْأَلُهُ فِيهَا فَقَالَ: "أَقِمْ يَا قَبِيصَةُ حَتَّى تَأْتِيَنَا الصَّدَقَةُ فَنَأْمُرُ لَكَ بِهَا يَا قَبِيصَةُ إنَّ الصَّدَقَةَ لاَ تَحِلُّ إلاَّ لاَِحَدِ ثَلاَثَةٍ رَجُلٍ تَحَمَّلَ بِحَمَالَةٍ فَحَلَّتْ لَهُ الْمَسْأَلَةُ حَتَّى يُصِيبَ قِوَامًا مِنْ عَيْشٍ", أَوْ قَالَ: "سَدَادًا مِنْ عَيْشٍ" وَذَكَرَ الْحَدِيثَ.

(6/150)

وَأَمَّا سَبِيلُ اللَّهِ فَهُوَ الْجِهَادُ بِحَقٍّ.
حدثنا عبد الله بن ربيع، حدثنا ابْنُ السُّلَيْمِ، حدثنا ابْنُ الأَعْرَابِيِّ، حدثنا أَبُو دَاوُد، حدثنا الْحَسَنُ بْنُ عَلِيٍّ، حدثنا عَبْدُ الرَّزَّاقِ، حدثنا مَعْمَرٌ، عَنْ زَيْدِ بْنِ أَسْلَمَ، عَنْ عَطَاءِ بْنِ يَسَارٍ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ تَحِلُّ الصَّدَقَةُ لِغَنِيٍّ إلاَّ لِخَمْسَةٍ: لِغَازٍ فِي سَبِيلِ اللَّهِ, أَوْ لِعَامِلٍ عَلَيْهَا, أَوْ لِغَارِمٍ, أَوْ لِرَجُلٍ اشْتَرَاهَا بِمَالِهِ, أَوْ لِرَجُلٍ كَانَ لَهُ جَارٌ مِسْكِينٌ فَتَصَدَّقَ عَلَى الْمِسْكِينِ فَأَهْدَاهَا الْمِسْكِينُ لِلْغَنِيِّ".
وَقَدْ رُوِيَ هَذَا الْحَدِيثُ، عَنْ غَيْرِ مَعْمَرٍ فَأَوْقَفَهُ بَعْضُهُمْ, وَنَقَصَ بَعْضُهُمْ مِمَّا ذَكَرَ فِيهِ مَعْمَرٌ, وَزِيَادَةُ الْعَدْلِ لاَ يَحِلُّ تَرْكُهَا.
فإن قيل: قَدْ رُوِيَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم أَنَّ الْحَجَّ مِنْ سَبِيلِ اللَّهِ. وَصَحَّ، عَنِ ابْنِ عَبَّاسٍ أَنْ يُعْطَى مِنْهَا فِي الْحَجِّ.
قلنا: نَعَمْ, وَكُلُّ فِعْلِ خَيْرٍ فَهُوَ مِنْ سَبِيلِ اللَّهِ تَعَالَى, إلاَّ أَنَّهُ لاَ خِلاَفَ فِي أَنَّهُ تَعَالَى لَمْ يُرِدْ كُلَّ وَجْهٍ مِنْ وُجُوهِ الْبِرِّ فِي قِسْمَةِ الصَّدَقَاتِ, فَلَمْ يَجُزْ أَنْ تُوضَعَ إلاَّ حَيْثُ بَيَّنَ النَّصُّ, وَهُوَ الَّذِي ذَكَرْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَابْنُ السَّبِيلِ: هُوَ مَنْ خَرَجَ فِي غير مَعْصِيَةٍ فَاحْتَاجَ.
وَقَدْ رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ: حدثنا أَبُو جَعْفَرٍ، عَنِ الأَعْمَشِ، عَنْ حَسَّانَ، عَنْ مُجَاهِدٍ، عَنِ ابْنِ عَبَّاسٍ أَنَّهُ كَانَ لاَ يَرَى بَأْسًا أَنْ يُعْطِيَ الرَّجُلُ زَكَاتَهُ فِي الْحَجِّ وَأَنْ يُعْتِقَ مِنْهَا النَّسَمَةَ وَهَذَا مِمَّا خَالَفَ فِيهِ الشَّافِعِيُّونَ, وَالْمَالِكِيُّونَ, وَالْحَنَفِيُّونَ: صَاحِبًا, لاَ يُعْرَفُ مِنْهُمْ لَهُ مُخَالِفٌ.

(6/151)

جائز أن يعطي المرء منها مكاتبه و مكاتب غيره
...
721 - مَسْأَلَةٌ: وَجَازَ أَنْ يُعْطِيَ الْمَرْءُ مِنْهَا مُكَاتَبَهُ وَمُكَاتَبَ غَيْرِهِ,
لاَِنَّهُمَا مِنْ الْبِرِّ, وَالْعَبْدُ الْمُحْتَاجُ الَّذِي يَظْلِمُهُ سَيِّدُهُ، وَلاَ يُعْطِيهِ حَقَّهُ; لاَِنَّهُ مِسْكِينٌ.
وَقَدْ رُوِّينَا، عَنْ إسْمَاعِيلَ بْنِ عُلَيَّةَ أَنَّهُ: أَجَازَ ذَلِكَ.
وَمَنْ كَانَ أَبُوهُ; أَوْ أُمُّهُ; أَوْ ابْنُهُ, أَوْ إخْوَتُهُ, أَوْ امْرَأَتُهُ مِنْ الْغَارِمِينَ, أَوْ غَزَوْا فِي سَبِيلِ اللَّهِ; أَوْ كَانُوا مُكَاتَبِينَ: جَازَ لَهُ أَنْ يُعْطِيَهُمْ مِنْ صَدَقَتِهِ الْفَرْضَ; لاَِنَّهُ لَيْسَ عَلَيْهِ أَدَاءُ دُيُونِهِمْ، وَلاَ عَوْنُهُمْ فِي الْكِتَابَةِ وَالْغَزْوِ وَكَمَا تَلْزَمُهُ نَفَقَتُهُمْ إنْ كَانُوا فُقَرَاءَ, وَلَمْ يَأْتِ نَصٌّ بِالْمَنْعِ مِمَّا ذَكَرْنَا.
وَرُوِّينَا، عَنْ أَبِي بَكْرٍ أَنَّهُ أَوْصَى عُمَرَ فَقَالَ: مَنْ أَدَّى الزَّكَاةَ إلَى غَيْرِ أَهْلِهَا لَمْ تُقْبَلْ مِنْهُ زَكَاةٌ, وَلَوْ تَصَدَّقَ بِالدُّنْيَا جَمِيعِهَا.
وَعَنِ الْحَسَنِ: لاَ تُجْزِئُ حَتَّى يَضَعَهَا مَوَاضِعَهَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(6/151)

722 - مَسْأَلَةٌ: وَتُعْطِي الْمَرْأَةُ زَوْجَهَا مِنْ زَكَاتِهَا; إنْ كَانَ مِنْ أَهْلِ السِّهَامِ,
صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: "أَنَّهُ أَفْتَى زَيْنَبَ امْرَأَةَ ابْنِ مَسْعُودٍ إذْ أَمَرَ بِالصَّدَقَةِ فَسَأَلَتْهُ: أَيَسَعُهَا أَنْ تَضَعَ صَدَقَتَهَا فِي زَوْجِهَا, وَفِي بَنِي أَخٍ لَهَا يَتَامَى فَأَخْبَرَهَا عليه الصلاة والسلام "أَنَّ لَهَا أَجْرَيْنِ: أَجْرَ الصَّدَقَةِ وَأَجْرَ الْقَرَابَةِ".

(6/152)

من كان له مال مما تجب فيه الصدقة و هو لا يقوم ما معه بعولته فهو مسكين
...
723 - مَسْأَلَةٌ: قال أبو محمد: مَنْ كَانَ لَهُ مَالٌ مِمَّا يَجِبُ فِيهِ الصَّدَقَةُ,
كَمِائَتَيْ دِرْهَمٍ أَوْ أَرْبَعِينَ مِثْقَالاً أَوْ خَمْسٍ مِنْ الإِبِلِ أَوْ أَرْبَعِينَ شَاةً أَوْ خَمْسِينَ بَقَرَةً, أَوْ أَصَابَ خَمْسَةَ أَوْسُقٍ مِنْ بُرٍّ, أَوْ شَعِيرٍ, أَوْ تَمْرٍ وَهُوَ لاَ يَقُومُ مَا مَعَهُ بِعَوْلَتِهِ لِكَثْرَةِ عِيَالِهِ أَوْ لِغَلاَءِ السِّعْرِ: فَهُوَ مِسْكِينٌ, يُعْطَى مِنْ الصَّدَقَةِ الْمَفْرُوضَةِ, وَتُؤْخَذُ مِنْهُ فِيمَا وَجَبَتْ فِيهِ مِنْ مَالِهِ.
وَقَدْ ذَكَرْنَا أَقْوَالَ مَنْ حَدَّ الْغِنَى بِقُوتِ الْيَوْمِ, أَوْ بِأَرْبَعِينَ دِرْهَمًا, أَوْ بِخَمْسِينَ دِرْهَمًا, أَوْ بِمِائَتَيْ دِرْهَمٍ.
وَاحْتَجَّ مَنْ رَأَى الْغِنَى بِقُوتِ الْيَوْمِ بِحَدِيثٍ رُوِّينَاهُ مِنْ طَرِيقِ أَبِي كَبْشَةَ السَّلُولِيِّ، عَنْ سَهْلِ بْنِ الْحَنْظَلِيَّةِ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "مَنْ سَأَلَ وَعِنْدَهُ مَا يُغْنِيهِ فَإِنَّمَا يَسْتَكْثِرُ مِنْ النَّارِ", فَقِيلَ: وَمَا حَدُّ الْغِنَى يَا رَسُولَ اللَّهِ قَالَ: "شِبَعُ يَوْمٍ وَلَيْلَةٍ".
وَفِي بَعْضِ طُرُقِهِ: "إنْ يَكُنْ عِنْدَ أَهْلِكَ مَا يُغَدِّيهِمْ أَوْ مَا يُعَشِّيهِمْ".
وَمِنْ طَرِيقِ ابْنِ لَهِيعَةَ، عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ، عَنْ رَجُلٍ، عَنْ أَبِي كُلَيْبٍ الْعَامِرِيِّ، عَنْ أَبِي سَلاَّمٍ الْحَبَشِيِّ، عَنْ سَهْلِ بْنِ الْحَنْظَلِيَّةِ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "مَنْ سَأَلَ مَسْأَلَةً يَتَكَثَّرُ بِهَا، عَنْ غِنًى فَقَدْ اسْتَكْثَرَ مِنْ النَّارِ", فَقِيلَ: مَا الْغِنَى قَالَ: "غَدَاءٌ أَوْ عَشَاءٌ".
قال أبو محمد: وَهَذَا لاَ شَيْءَ, لإِنَّ أَبَا كَبْشَةَ السَّلُولِيَّ مَجْهُولٌ وَابْنَ لَهِيعَةَ سَاقِطٌ.
وَاحْتَجَّ مَنْ حَدَّ الْغِنَى بِأَرْبَعِينَ دِرْهَمًا بِمَا رُوِّينَاهُ مِنْ طَرِيقِ مَالِكٍ، عَنْ زَيْدِ بْنِ أَسْلَمَ، عَنْ

(6/152)

عَطَاءِ بْنِ يَسَارٍ، عَنْ رَجُلٍ مِنْ بَنِي أَسْدٍ أَنَّهُ سَمِعَ رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "مَنْ سَأَلَ مِنْكُمْ وَلَهُ أُوقِيَّةٌ أَوْ عِدْلُهَا فَقَدْ سَأَلَ إلْحَافًا".
وَمِنْ طَرِيقِ هِشَامِ بْنِ عَمَّارٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ أَبِي الرِّجَالِ، عَنْ عُمَارَةَ بْنِ غَزِيَّةَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ أَبِي سَعِيدٍ الْخُدْرِيِّ، عَنْ أَبِيهِ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم، أَنَّهُ قَالَ: "مَنْ سَأَلَ وَلَهُ قِيمَةُ أُوقِيَّةٍ فَقَدْ أَلْحَفَ". قَالَ: "وَكَانَتْ الآُوقِيَّةُ عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم أَرْبَعِينَ دِرْهَمًا".
وَمِنْ طَرِيقِ مَيْمُونِ بْنِ مِهْرَانَ: أَنَّ امْرَأَةً أَتَتْ عُمَرَ بْنَ الْخَطَّابِ تَسْأَلُهُ مِنْ الصَّدَقَةِ. فَقَالَ لَهَا: إنْ كَانَتْ لَكِ أُوقِيَّةٌ فَلاَ تَحِلُّ لَكِ الصَّدَقَةُ, قَالَ مَيْمُونُ: وَالآُوقِيَّةُ حِينَئِذٍ أَرْبَعُونَ دِرْهَمًا.
قال أبو محمد: الأَوَّلُ عَمَّنْ لَمْ يُسَمَّ, وَلاَ يُدْرَى صِحَّةُ صُحْبَتِهِ, وَالثَّانِي، عَنْ عُمَارَةَ بْنِ غَزِيَّةَ وَهُوَ ضَعِيفٌ.
وَقَدْ كَانَ يَلْزَمُ الْمَالِكِيِّينَ الْمُقَلَّدِينَ عُمَرَ رضي الله عنه فِي تَحْرِيمِ الْمَنْكُوحَةِ فِي الْعِدَّةِ عَلَى ذَلِكَ النَّاكِحِ فِي الأَبَدِ, وَقَدْ رَجَعَ عُمَرُ، عَنْ ذَلِكَ, وَفِي سَائِرِ مَا يَدَّعُونَ أَنَّ خِلاَفَهُ فِيهِ لاَ يَحِلُّ كَحَدِّ الْخَمْرِ ثَمَانِينَ, وَتَأْجِيلِ الْعِنِّينِ سَنَةً: أَنْ يُقَلِّدُوهُ هَاهُنَا, وَكَذَلِكَ الْحَنَفِيُّونَ, وَلَكِنْ لاَ يُبَالُونَ بِالتَّنَاقُضِ!
وَاحْتَجَّ مَنْ حَدَّ الْغِنَى بِخَمْسِينَ دِرْهَمًا بِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ، عَنْ حَكِيمِ بْنِ جُبَيْرٍ، عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَانِ بْنِ يَزِيدَ، عَنْ أَبِيهِ، عَنِ ابْنِ مَسْعُودٍ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ سَأَلَ وَلَهُ مَا يُغْنِيهِ جَاءَتْ خُمُوشًا أَوْ كُدُوحًا فِي وَجْهِهِ يَوْمَ الْقِيَامَةِ", وَقِيلَ: يَا رَسُولَ اللَّهِ, وَمَا يُغْنِيهِ. قَالَ: "خَمْسُونَ دِرْهَمًا أَوْ حِسَابُهَا مِنْ الذَّهَبِ" قَالَ سُفْيَانُ: وَسَمِعْتُ زُبَيْدًا يُحَدِّثُ، عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَانِ، عَنْ أَبِيهِ.
رُوِّينَا مِنْ طَرِيقِ هُشَيْمٍ، عَنِ الْحَجَّاجِ بْنِ أَرْطَاةَ عَمَّنْ حَدَّثَهُ, وَعَنِ الْحَسَنِ بْنِ عَطِيَّةَ, وَعَنِ الْحَكَمِ بْنِ عُتَيْبَةَ, قَالَ مَنْ حَدَّثَهُ: عَنْ إبْرَاهِيمَ النَّخَعِيِّ، عَنِ ابْنِ مَسْعُودٍ. وَقَالَ الْحَسَنُ

(6/153)

ابْنُ عَطِيَّةَ: عَنْ سَعْدِ بْنِ أَبِي وَقَّاصٍ, وَقَالَ الْحَكِيمُ: عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ, قَالُوا كُلُّهُمْ; لاَ تَحِلُّ الصَّدَقَةُ لِمَنْ لَهُ خَمْسُونَ دِرْهَمًا, قَالَ عَلِيُّ بْنُ أَبِي طَالِبٍ: أَوْ عِدْلُهَا مِنْ الذَّهَبِ.
وَهُوَ قَوْلُ النَّخَعِيِّ. وَبِهِ يَقُولُ سُفْيَانُ الثَّوْرِيُّ: وَالْحَسَنُ بْنُ حَيٍّ.
قال أبو محمد: حَكِيمُ بْنُ جُبَيْرٍ سَاقِطٌ, وَلَمْ يُسْنِدْهُ زُبَيْدٌ, وَلاَ حُجَّةَ فِي مُرْسَلٍ. وَلَقَدْ كَانَ يَلْزَمُ الْحَنَفِيِّينَ وَالْمَالِكِيِّينَ الْقَائِلِينَ بِأَنَّ الْمُرْسَلَ كَالْمُسْنَدِ وَالْمُعَظِّمِينَ خِلاَفَ الصَّاحِبِ, وَالْمُحْتَجِّينَ بِشَيْخٍ مِنْ بَنِي كِنَانَةَ، عَنْ عُمَرَ فِي رَدِّ السُّنَّةِ الثَّابِتَةِ مِنْ أَنَّ الْمُتَبَايِعَيْنِ لاَ بَيْعَ بَيْنَهُمَا حَتَّى يَفْتَرِقَا: أَنْ لاَ يَخْرُجُوا، عَنْ هَذَيْنِ الْقَوْلَيْنِ; لاَِنَّهُ لاَ يُحْفَظُ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ فِي هَذَا الْبَابِ خِلاَفٌ لِمَا ذُكِرَ فِيهِ عَنْ عُمَرَ, وَابْنِ مَسْعُودٍ, وَسَعْدٍ, وَعَلِيٍّ، رضي الله عنهم،, مَعَ مَا فِيهِ مِنْ الْمُرْسَلِ.
وَأَمَّا مَنْ حَدَّ الْغِنَى بِمِائَتَيْ دِرْهَمٍ, وَهُوَ قَوْلُ أَبِي حَنِيفَةَ, وَهُوَ أَسْقَطُ الأَقْوَالِ كُلِّهَا لاَِنَّهُ لاَ حُجَّةَ لَهُمْ إلاَّ أَنْ قَالُوا: إنَّ الصَّدَقَةَ تُؤْخَذُ مِنْ الأَغْنِيَاءِ وَتُرَدُّ عَلَى الْفُقَرَاءِ, فَهَذَا غَنِيٌّ: فَبَطَلَ أَنْ يَكُونَ فَقِيرًا.
قال أبو محمد: وَلاَ حُجَّةَ لَهُمْ فِي هَذِهِ لِوُجُوهٍ.
أَوَّلُهَا أَنَّهُمْ يَقُولُونَ بِالزَّكَاةِ عَلَى مَنْ أَصَابَ سُنْبُلَةً فَمَا فَوْقَهَا, أَوْ مَنْ لَهُ خَمْسٌ مِنْ الإِبِلِ; أَوْ أَرْبَعُونَ شَاةً, فَمِنْ أَيْنَ وَقَعَ لَهُمْ أَنْ يَجْعَلُوا حَدَّ الْغِنَى مِائَتَيْ دِرْهَمٍ, دُونَ السُّنْبُلَةِ; أَوْ دُونَ خَمْسٍ مِنْ الإِبِلِ, أَوْ دُونَ أَرْبَعِينَ شَاةً, وَكُلُّ ذَلِكَ تَجِبُ فِيهِ الزَّكَاةُ. وَهَذَا هَوَسٌ مُفْرِطٌ.
وَهَكَذَا رُوِّينَا، عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ قَالَ: مَنْ لَمْ يَكُنْ عِنْدَهُ مَالٌ تَبْلُغُ فِيهِ الزَّكَاةُ

(6/154)

أَخَذَ مِنْ الزَّكَاةِ.
وَالثَّانِي أَنَّهُمْ يَلْزَمُهُمْ أَنَّ مَنْ لَهُ الدُّورُ الْعَظِيمَةُ, وَالْجَوْهَرُ، وَلاَ يَمْلِكُ مِائَتَيْ دِرْهَمٍ أَنْ يَكُونَ فَقِيرًا يَحِلُّ لَهُ أَخْذُ الصَّدَقَةِ.
وَالثَّالِثُ أَنَّهُ لَيْسَ فِي قَوْلِهِ عليه السلام: "تُؤْخَذُ مِنْ أَغْنِيَائِهِمْ وَتُرَدُّ عَلَى فُقَرَائِهِمْ" دَلِيلٌ، وَلاَ نَصٌّ بِأَنَّ الزَّكَاةَ لاَ تُؤْخَذُ إلاَّ مِنْ غَنِيٍّ، وَلاَ تُرَدُّ إلاَّ عَلَى فَقِيرٍ, وَإِنَّمَا فِيهِ أَنَّهَا تُؤْخَذُ مِنْ الأَغْنِيَاءِ وَتُرَدُّ عَلَى الْفُقَرَاءِ فَقَطْ, وَهَذَا حَقٌّ, وَتُؤْخَذُ أَيْضًا بِنُصُوصٍ أُخَرَ مِنْ الْمَسَاكِينِ الَّذِينَ لَيْسُوا أَغْنِيَاءَ, وَتُرَدُّ بِتِلْكَ النُّصُوصِ عَلَى أَغْنِيَاءَ كَثِيرٍ, كَالْعَامِلِينَ; وَالْغَارِمِينَ; وَالْمُؤَلَّفَةِ قُلُوبُهُمْ, وَابْنِ السَّبِيلِ وَإِنْ كَانَ غَنِيًّا فِي بَلَدِهِ. فَهَذِهِ خَمْسُ طَبَقَاتٍ أَغْنِيَاءَ, لَهُمْ حَقٌّ فِي الصَّدَقَةِ.
وَقَدْ بَيَّنَ اللَّهُ تَعَالَى ذَلِكَ فِي الصَّدَقَةِ فِي تَفْرِيقِهِ بَيْنَهُمْ إذْ يَقُولُ: {إنَّمَا الصَّدَقَاتُ لِلْفُقَرَاءِ وَالْمَسَاكِينِ وَالْعَامِلِينَ عَلَيْهَا} إلَى آخِرِ الآيَةِ فَذَكَرَ اللَّهُ تَعَالَى الْفُقَرَاءَ وَالْمَسَاكِينَ ثُمَّ أَضَافَ إلَيْهِمْ مَنْ لَيْسَ فَقِيرًا, وَلاَ مِسْكِينًا.
وَتُؤْخَذُ الصَّدَقَةُ مِنْ الْمَسَاكِينِ الَّذِينَ لَيْسَ لَهُمْ إلاَّ خَمْسٌ مِنْ الإِبِلِ, وَلَهُ عَشَرَةٌ مِنْ الْعِيَالِ, وَلَيْسَ لَهُ إلاَّ مِائَتَا دِرْهَمٍ, وَلَهُ عَشَرَةٌ مِنْ الْعِيَالِ, وَمِمَّنْ لَمْ يُصِبْ إلاَّ خَمْسَةَ أَوْسُقٍ لَعَلَّهَا لاَ تُسَاوِي خَمْسِينَ دِرْهَمًا وَلَهُ عَشَرَةٌ مِنْ الْعِيَالِ فِي عَامٍ سُنَّةً.
فَبَطَلَ تَعَلُّقُهُمْ بِالْخَبَرِ الْمَذْكُورِ, وَظَهَرَ فَسَادُ هَذَا الْقَوْلِ الَّذِي لاَ يُعْلَمُ أَنَّ أَحَدًا مِنْ الصَّحَابَةِ، رضي الله عنهم، قَالَهُ.
وَقَدْ رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ حَفْصٍ، هُوَ ابْنُ غِيَاثٍ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَمْرِو بْنِ دِينَارٍ قَالَ: قَالَ عُمَرُ بْنُ الْخَطَّابِ: إذَا أَعْطَيْتُمْ فَأَغْنُوا يَعْنِي مِنْ الصَّدَقَةِ, وَلاَ نَعْلَمُ لِهَذَا الْقَوْلِ خِلاَفًا مِنْ أَحَدٍ مِنْ الصَّحَابَةِ.
وَرُوِّينَا، عَنِ الْحَسَنِ أَنَّهُ يُعْطَى مِنْ الصَّدَقَةِ الْوَاجِبَةِ مَنْ لَهُ الدَّارُ, وَالْخَادِمُ, إذَا كَانَ مُحْتَاجًا.
وَعَنْ إبْرَاهِيمَ نَحْوُ ذَلِكَ.
وَعَنْ سَعِيدِ بْنِ جُبَيْرٍ: يُعْطَى مِنْهَا مَنْ لَهُ الْفَرَسُ, وَالدَّارُ; وَالْخَادِمُ.
وَعَنْ مُقَاتِلِ بْنِ حِبَّانَ: يُعْطَى مَنْ لَهُ الْعَطَاءُ مِنْ الدِّيوَانِ وَلَهُ فَرَسٌ.
قال أبو محمد: وَيُعْطَى مِنْ الزَّكَاةِ الْكَثِيرُ جِدًّا وَالْقَلِيلُ, لاَ حَدَّ فِي ذَلِكَ, إذْ لَمْ يُوجِبْ الْحَدَّ فِي ذَلِكَ قُرْآنٌ، وَلاَ سُنَّةٌ.

(6/155)

إظهار الصدقة من غير أن ينوي بذلك رياء حسن و إخفاء كل ذلك أفضل
...
724 - مَسْأَلَةٌ: قال أبو محمد: إظْهَارُ الصَّدَقَةِ الْفَرْضِ وَالتَّطَوُّعِ مِنْ غَيْرِ أَنْ يَنْوِيَ بِذَلِكَ رِيَاءً: حَسَنٌ, وَإِخْفَاءُ كُلِّ ذَلِكَ أَفْضَلُ,
وَهُوَ قَوْلُ أَصْحَابِنَا.
وقال مالك: إعْلاَنُ الْفَرْضِ أَفْضَلُ.
قال أبو محمد: وَهَذَا فَرْقٌ لاَ بُرْهَانَ عَلَى صِحَّتِهِ قَالَ اللَّهُ عَزَّ وَجَلَّ: {إنْ تُبْدُوا الصَّدَقَاتِ فَنِعِمَّا هِيَ وَإِنْ تُخْفُوهَا وَتُؤْتُوهَا الْفُقَرَاءَ فَهُوَ خَيْرٌ لَكُمْ}.
فَإِنْ قَالُوا: نَقِيسُ ذَلِكَ عَلَى صَلاَةِ الْفَرْضِ قلنا: الْقِيَاسُ كُلُّهُ بَاطِلٌ; فَإِنْ قُلْتُمْ: هُوَ حَقٌّ, فَأَذِّنُوا لِلزَّكَاةِ كَمَا يُؤَذَّنُ لِلصَّلاَةِ وَمِنْ الصَّلاَةِ غَيْرِ الْفَرْضِ مَا يُعْلَنُ بِهَا كَالْعِيدَيْنِ, وَالْكُسُوفِ, وَرَكْعَتَيْ دُخُولِ الْمَسْجِدِ, فَقِيسُوا صَدَقَةَ التَّطَوُّعِ عَلَى ذَلِكَ.

(6/156)

فرض على الأغنياء من أهل كل بلدان يقوموا بفقرائهم
...
725 - مَسْأَلَةٌ: قال أبو محمد: وَفُرِضَ عَلَى الأَغْنِيَاءِ مِنْ أَهْلِ كُلِّ بَلَدٍ أَنْ يَقُومُوا بِفُقَرَائِهِمْ,
وَيُجْبِرُهُمْ السُّلْطَانُ عَلَى ذَلِكَ, إنْ لَمْ تَقُمْ الزَّكَوَاتُ بِهِمْ, وَلاَ فِي سَائِرِ أَمْوَالِ الْمُسْلِمِينَ, فَيُقَامُ لَهُمْ بِمَا يَأْكُلُونَ مِنْ الْقُوتِ الَّذِي لاَ بُدَّ مِنْهُ, وَمِنْ اللِّبَاسِ لِلشِّتَاءِ وَالصَّيْفِ بِمِثْلِ ذَلِكَ, وَبِمَسْكَنٍ يَكُنُّهُمْ مِنْ الْمَطَرِ, وَالصَّيْفِ وَالشَّمْسِ, وَعُيُونِ الْمَارَّةِ.
وَبُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ تعالى: {وَآتِ ذَا الْقُرْبَى حَقَّهُ وَالْمِسْكِينَ وَابْنَ السَّبِيلِ}. وَقَالَ تعالى: {وَبِالْوَالِدَيْنِ إحْسَانًا وَبِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَالْجَارِ ذِي الْقُرْبَى وَالْجَارِ الْجُنُبِ وَالصَّاحِبِ بِالْجَنْبِ وَابْنِ السَّبِيلِ وَمَا مَلَكَتْ أَيْمَانُكُمْ}.
فَأَوْجَبَ تَعَالَى حَقَّ الْمَسَاكِينِ, وَابْنِ السَّبِيلِ, وَمَا مَلَكَتْ الْيَمِينُ مَعَ حَقِّ ذِي الْقُرْبَى وَافْتَرَضَ الإِحْسَانَ إلَى الأَبَوَيْنِ, وَذِي الْقُرْبَى, وَالْمَسَاكِينِ, وَالْجَارِ, وَمَا مَلَكَتْ الْيَمِينُ, وَالإِحْسَانُ يَقْتَضِي كُلَّ مَا ذَكَرْنَا, وَمَنْعُهُ إسَاءَةٌ بِلاَ شَكٍّ.

(6/156)

وَقَالَ تعالى: {مَا سَلَكَكُمْ فِي سَقَرَ قَالُوا لَمْ نَكُ مِنْ الْمُصَلِّينَ وَلَمْ نَكُ نُطْعِمُ الْمِسْكِينَ}.
فَقَرَنَ اللَّهُ تَعَالَى إطْعَامَ الْمِسْكِينِ بِوُجُوبِ الصَّلاَةِ.
وَعَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم مِنْ طُرُقٍ كَثِيرَةٍ فِي غَايَةِ الصِّحَّةِ، أَنَّهُ قَالَ: "مَنْ لاَ يَرْحَمْ النَّاسَ لاَ يَرْحَمْهُ اللَّهُ".
قال أبو محمد: وَمَنْ كَانَ عَلَى فَضْلَةٍ وَرَأَى الْمُسْلِمَ أَخَاهُ جَائِعًا عُرْيَانَ ضَائِعًا فَلَمْ يُغِثْهُ: فَمَا رَحِمَهُ بِلاَ شَكٍّ.
وَهَذَا خَبَرٌ رَوَاهُ نَافِعُ بْنُ جُبَيْرِ بْنِ مُطْعِمٍ, وَقَيْسُ بْنُ أَبِي حَاتِمٍ, وَأَبِي ظَبْيَانَ وَزَيْدِ بْنِ وَهْبٍ, وَكُلُّهُمْ، عَنْ جَرِيرِ بْنِ عَبْدِ اللَّهِ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم.
رَوَى أَيْضًا مَعْنَاهُ الزُّهْرِيُّ، عَنْ أَبِي سَلَمَةَ، عَنْ أَبِي هُرَيْرَةَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم.
وَحَدَّثَنَاهُ عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا مُوسَى بْنُ إسْمَاعِيلَ هُوَ التَّبُوذَكِيُّ، حدثنا الْمُعْتَمِرُ، هُوَ ابْنُ سُلَيْمَانَ، عَنْ أَبِيهِ، حدثنا أَبُو عُثْمَانَ النَّهْدِيُّ أَنَّ عَبْدَ الرَّحْمَانِ بْنَ أَبِي بَكْرٍ الصِّدِّيقِ حَدَّثَهُ: أَنَّ أَصْحَابَ الصُّفَّةَ كَانُوا نَاسًا فُقَرَاءَ, وَأَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "مَنْ كَانَ عِنْدَهُ طَعَامُ اثْنَيْنِ فَلْيَذْهَبْ بِثَالِثٍ, وَمَنْ كَانَ عِنْدَهُ طَعَامُ أَرْبَعَةٍ فَلْيَذْهَبْ بِخَامِسٍ أَوْ سَادِسٍ" أَوْ كَمَا قَالَ.
فَهَذَا هُوَ نَفْسُ قَوْلِنَا.
وَمِنْ طَرِيقِ اللَّيْثِ بْنِ سَعْدٍ، عَنْ عُقَيْلِ بْنِ خَالِدٍ، عَنِ الزُّهْرِيِّ أَنَّ سَالِمَ بْنَ عَبْدِ اللَّهِ بْنِ عُمَرَ أَخْبَرَهُ أَنَّ عَبْدَ اللَّهِ بْنَ عُمَرَ أَخْبَرَهُ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "الْمُسْلِمُ أَخُو الْمُسْلِمِ, لاَ يَظْلِمُهُ، وَلاَ يُسْلِمُهُ".
قال أبو محمد: مَنْ تَرَكَهُ يَجُوعُ وَيَعْرَى وَهُوَ قَادِرٌ عَلَى إطْعَامِهِ وَكِسْوَتِهِ فَقَدْ أَسْلَمَهُ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حدثنا شَيْبَانُ بْنُ فَرُّوخَ، حدثنا أَبُو الأَشْهَبِ، عَنْ أَبِي نَضْرَةَ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "مَنْ كَانَ مَعَهُ فَضْلُ ظَهْرٍ فَلْيَعُدْ

(6/157)

بِهِ عَلَى مَنْ لاَ ظَهْرَ لَهُ, وَمَنْ كَانَ لَهُ فَضْلٌ مِنْ زَادٍ فَلْيَعُدْ بِهِ عَلَى مَنْ لاَ زَادَ لَهُ, قَالَ: فَذَكَرَ مِنْ أَصْنَافِ الْمَالِ مَا ذَكَرَ, حَتَّى رَأَيْنَا أَنَّهُ لاَ حَقَّ لاَِحَدٍ مِنَّا فِي فَضْلٍ".
قال أبو محمد: وَهَذَا إجْمَاعُ الصَّحَابَةِ، رضي الله عنهم، يُخْبِرُ بِذَلِكَ أَبُو سَعِيدٍ, وَبِكُلِّ مَا فِي هَذَا الْخَبَرِ نَقُولُ.
وَمِنْ طَرِيقِ أَبِي مُوسَى، عَنِ النَّبِيِّ صلى الله عليه وسلم: "أَطْعِمُوا الْجَائِعَ وَفُكُّوا الْعَانِيَ".
وَالنُّصُوصُ مِنْ الْقُرْآنِ, وَالأَحَادِيثِ الصِّحَاحِ فِي هَذَا تَكْثُرُ جِدًّا.
وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ، عَنْ أَبِي وَائِلٍ شَقِيقِ بْنِ سَلَمَةَ قَالَ: قَالَ عُمَرُ بْنُ الْخَطَّابِ رضي الله عنه: لَوْ اسْتَقْبَلْتُ مِنْ أَمْرِي مَا اسْتَدْبَرْت لاََخَذْت فُضُولَ أَمْوَالِ الأَغْنِيَاءِ فَقَسَّمْتُهَا عَلَى فُقَرَاءِ الْمُهَاجِرِينَ.
هَذَا إسْنَادٌ فِي غَايَةِ الصِّحَّةِ وَالْجَلاَلَةِ.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، عَنْ أَبِي شِهَابٍ، عَنْ أَبِي عَبْدِ اللَّهِ الثَّقَفِيِّ، عَنْ مُحَمَّدِ بْنِ عَلِيِّ بْنِ الْحُسَيْنِ، عَنْ مُحَمَّدِ بْنِ عَلِيِّ بْنِ أَبِي طَالِبٍ أَنَّهُ سَمِعَ عَلِيَّ بْنَ أَبِي طَالِبٍ يَقُولُ: إنَّ اللَّهَ تَعَالَى فَرَضَ عَلَى الأَغْنِيَاءِ فِي أَمْوَالِهِمْ بِقَدْرِ مَا يَكْفِي فُقَرَاءَهُمْ, فَإِنْ جَاعُوا أَوْ عَرُوا وَجَهَدُوا فَمَنَعَ الأَغْنِيَاءُ, وَحَقٌّ عَلَى اللَّهِ تَعَالَى أَنْ يُحَاسِبَهُمْ يَوْمَ الْقِيَامَةِ, وَيُعَذِّبَهُمْ عَلَيْهِ.
وَعَنِ ابْنِ عُمَرَ، أَنَّهُ قَالَ: فِي مَالِكَ حَقٌّ سِوَى الزَّكَاةِ.
وَعَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ, وَالْحَسَنِ بْنِ عَلِيٍّ, وَابْنِ عُمَرَ أَنَّهُمْ قَالُوا كُلُّهُمْ لِمَنْ سَأَلَهُمْ: إنْ كُنْت تَسْأَلُ فِي دَمٍ مُوجِعٍ, أَوْ غُرْمٍ مُفْظِعٍ أَوْ فَقْرٍ مُدْقِعٍ فَقَدْ وَجَبَ حَقُّكَ.
وَصَحَّ عَنْ أَبِي عُبَيْدَةَ بْنِ الْجَرَّاحِ وَثَلاَثِمِائَةٍ مِنْ الصَّحَابَةِ، رضي الله عنهم، أَنَّ زَادَهُمْ فَنِيَ فَأَمَرَهُمْ أَبُو عُبَيْدَةَ فَجَمَعُوا أَزْوَادَهُمْ فِي مِزْوَدَيْنِ, وَجَعَلَ يَقُوتُهُمْ إيَّاهَا عَلَى السَّوَاءِ.
فَهَذَا إجْمَاعٌ مَقْطُوعٌ بِهِ مِنْ الصَّحَابَةِ، رضي الله عنهم،, لاَ مُخَالِفَ لَهُمْ مِنْهُمْ.
وَصَحَّ، عَنِ الشَّعْبِيِّ, وَمُجَاهِدٍ, وطَاوُوس, وَغَيْرِهِمْ, كُلُّهُمْ يَقُولُ: فِي الْمَالِ حَقٌّ سِوَى الزَّكَاةِ.
قال أبو محمد: وَمَا نَعْلَمُ، عَنْ أَحَدٍ مِنْهُمْ خِلاَفَ هَذَا, إلاَّ عَنِ الضَّحَّاكِ بْنِ مُزَاحِمٍ, فَإِنَّهُ قَالَ: نَسَخَتْ الزَّكَاةُ كُلَّ حَقٍّ فِي الْمَالِ.

(6/158)

قال أبو محمد: وَمَا رِوَايَةُ الضَّحَّاكِ حُجَّةٌ فَكَيْفَ رَأْيُهُ.
وَالْعَجَبُ أَنَّ الْمُحْتَجَّ بِهَذَا أَوَّلُ مُخَالِفٍ لَهُ فَيَرَى فِي الْمَالِ حُقُوقًا سِوَى الزَّكَاةِ, مِنْهَا النَّفَقَاتُ عَلَى الأَبَوَيْنِ الْمُحْتَاجَيْنِ, وَعَلَى الزَّوْجَةِ, وَعَلَى الرَّقِيقِ, وَعَلَى الْحَيَوَانِ, وَالدُّيُونِ, وَالآُرُوشِ, فَظَهَرَ تَنَاقُضُهُمْ!!
فإن قيل: فَقَدْ رَوَيْتُمْ مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ: حدثنا أَبُو الأَحْوَصِ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ قَالَ: مَنْ أَدَّى زَكَاةَ مَالِهِ فَلَيْسَ عَلَيْهِ جُنَاحٌ أَنْ لاَ يَتَصَدَّقَ.
وَمِنْ طَرِيقِ الْحَكَمِ، عَنْ مِقْسَمٍ، عَنِ ابْنِ عَبَّاسٍ فِي قوله تعالى: {وَآتُوا حَقَّهُ يَوْمَ حَصَادِهِ} نَسَخَتْهَا: الْعُشْرُ. وَنِصْفُ الْعُشْرِ.
فَإِنَّ رِوَايَةَ مِقْسَمٍ سَاقِطَةٌ لِضَعْفِهِ; وَلَيْسَ فِيهَا وَلَوْ صَحَّتْ خِلاَفٌ لِقَوْلِنَا.
وَأَمَّا رِوَايَةُ عِكْرِمَةَ فَإِنَّمَا هِيَ أَنْ لاَ يَتَصَدَّقَ تَطَوُّعًا.
وَهَذَا صَحِيحٌ
وَأَمَّا الْقِيَامُ بِالْمَجْهُودِ فَفَرْضٌ وَدَيْنٌ, وَلَيْسَ صَدَقَةَ تَطَوُّعٍ.
وَيَقُولُونَ: مَنْ عَطِشَ فَخَافَ الْمَوْتَ فَفُرِضَ عَلَيْهِ أَنْ يَأْخُذَ الْمَاءَ حَيْثُ وَجَدَهُ وَأَنْ يُقَاتِلَ عَلَيْهِ.
قال أبو محمد: فَأَيُّ فَرْقٍ بَيْنَ مَا أَبَاحُوا لَهُ مِنْ الْقِتَالِ عَلَى مَا يَدْفَعُ بِهِ، عَنْ نَفْسِهِ الْمَوْتَ مِنْ الْعَطَشِ, وَبَيْنَ مَا مَنَعُوهُ مِنْ الْقِتَالِ، عَنْ نَفْسِهِ فِيمَا يَدْفَعُ بِهِ عَنْهَا الْمَوْتَ مِنْ الْجُوعِ وَالْعُرْيِ. وَهَذَا خِلاَفٌ لِلإِجْمَاعِ, وَلِلْقُرْآنِ, وَلِلسُّنَنِ, وَلِلْقِيَاسِ.
قال أبو محمد: وَلاَ يَحِلُّ لِمُسْلِمٍ اُضْطُرَّ أَنْ يَأْكُلَ مَيْتَةً, أَوْ لَحْمَ خِنْزِيرٍ وَهُوَ يَجِدُ طَعَامًا فِيهِ فَضْلٌ، عَنْ صَاحِبِهِ, لِمُسْلِمٍ أَوْ لِذِمِّيٍّ; لإِنَّ فَرْضًا عَلَى صَاحِبِ الطَّعَامِ إطْعَامُ الْجَائِعِ فَإِذَا كَانَ ذَلِكَ كَذَلِكَ فَلَيْسَ بِمُضْطَرٍّ إلَى الْمَيْتَةِ، وَلاَ إلَى لَحْمِ الْخِنْزِيرِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَلَهُ أَنْ يُقَاتِلَ، عَنْ ذَلِكَ, فَإِنْ قُتِلَ فَعَلَى قَاتِلِهِ الْقَوَدُ, وَإِنْ قَتَلَ الْمَانِعَ فَإِلَى لَعْنَةِ اللَّهِ; لاَِنَّهُ مَنَعَ حَقًّا, وَهُوَ طَائِفَةٌ بَاغِيَةٌ, قَالَ تعالى: {فإِنْ بَغَتْ إحْدَاهُمَا عَلَى الآُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إلَى أَمْرِ اللَّهِ} وَمَانِعُ الْحَقِّ بَاغٍ عَلَى أَخِيهِ الَّذِي لَهُ الْحَقُّ; وَبِهَذَا قَاتَلَ أَبُو بَكْرٍ الصِّدِّيقُ رضي الله عنه مَانِعَ الزَّكَاةِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
تَمَّ كِتَابُ الزَّكَاةِ بِحَمْدِ اللَّهِ تَعَالَى وَحُسْنِ عَوْنِهِ.

(6/159)


كتاب الصيام

المحلى بالآثار شرح المجلى بالإختصار

كتاب الصيام
أحكام النية في الصوم
الصيام قسمان فرض و تطوع
...
بَسْمِ اللهِ الرَحْمَنِ الرَحِيمِ
وَصَلَّى اللَّهُ عَلَى مُحَمَّدٍ وَآلِهِ وَسَلَّمَ
كِتَابُ الصِّيَامِ
726 - مَسْأَلَةٌ: الصِّيَامُ قِسْمَانِ فَرْضٌ, وَتَطَوُّعٌ,
وَهَذَا إجْمَاعُ حَقٍّ مُتَيَقَّنٍ, وَلاَ سَبِيلَ فِي بِنْيَةِ الْعَقْلِ إلَى قِسْمٍ ثَالِثٍ.

(6/160)

من الفروض صيام شهر رمضان
...
727 - مَسْأَلَةٌ: فَمِنْ الْفَرْضِ صِيَامُ شَهْرِ رَمَضَانَ,
الَّذِي بَيْنَ شَعْبَانَ, وَشَوَّالٍ, فَهُوَ فَرْضٌ عَلَى كُلِّ مُسْلِمٍ عَاقِلٍ بَالِغٍ صَحِيحٍ مُقِيمٍ, حُرًّا كَانَ أَوْ عَبْدًا, ذَكَرًا أَوْ أُنْثَى, إلاَّ الْحَائِضَ وَالنُّفَسَاءَ, فَلاَ يَصُومَانِ أَيَّامَ حَيْضِهِمَا أَلْبَتَّةَ, وَلاَ أَيَّامَ نَفَسِهِمَا, وَيَقْضِيَانِ صِيَامَ تِلْكَ الأَيَّامِ وَهَذَا كُلُّهُ فَرْضٌ مُتَيَقَّنٌ مِنْ جَمِيعِ أَهْلِ الإِسْلاَمِ.

(6/160)

لا يجزئ الصيام إلا بالنية
...
728 - مَسْأَلَةٌ: وَلاَ يُجْزِئُ صِيَامٌ أَصْلاً رَمَضَانَ كَانَ أَوْ غَيْرَهُ إلاَّ بِنِيَّةٍ
مُجَدَّدَةٍ فِي كُلِّ لَيْلَةٍ لِصَوْمِ الْيَوْمِ الْمُقْبِلِ, فَمَنْ تَعَمَّدَ تَرْكَ النِّيَّةِ بَطَلَ صَوْمُهُ.
بُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ تعالى: {وَمَا أُمِرُوا إلاَّ لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ} فَصَحَّ أَنَّهُمْ لَمْ يُؤْمَرُوا بِشَيْءٍ فِي الدِّينِ إلاَّ بِعِبَادَةِ اللَّهِ تَعَالَى وَالإِخْلاَصِ لَهُ فِيهَا بِأَنَّهَا دِينُهُ الَّذِي أَمَرَ بِهِ.
وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّمَا الأَعْمَالُ بِالنِّيَّاتِ وَإِنَّمَا لِكُلِّ امْرِئٍ مَا نَوَى". فَصَحَّ أَنَّهُ لاَ عَمَلَ إلاَّ بِنِيَّةٍ لَهُ, وَأَنَّهُ لَيْسَ لاَِحَدٍ إلاَّ مَا نَوَى. فَصَحَّ أَنَّ مَنْ نَوَى الصَّوْمَ فَلَهُ صَوْمٌ, وَمَنْ لَمْ يَنْوِهِ فَلَيْسَ لَهُ صَوْمٌ.
وَمِنْ طَرِيقِ النَّظَرِ: أَنَّ الصَّوْمَ إمْسَاكٌ، عَنِ الأَكْلِ وَالشُّرْبِ; وَتَعَمُّدِ الْقَيْءِ, وَعَنِ الْجِمَاعِ, وَعَنِ الْمَعَاصِي, فَكُلُّ مَنْ أَمْسَكَ عَنْ هَذِهِ الْوُجُوهِ لَوْ أَجْزَأَهُ الصَّوْمُ بِلاَ نِيَّةٍ لِلصَّوْمِ لَكَانَ فِي كُلِّ وَقْتٍ صَائِمًا, وَهَذَا مَا لاَ يَقُولُ أَحَدٌ.
وَمِنْ طَرِيقِ الإِجْمَاعِ أَنَّهُ قَدْ صَحَّ الإِجْمَاعُ عَلَى أَنَّ مَنْ صَامَ وَنَوَاهُ مِنْ اللَّيْلِ فَقَدْ أَدَّى مَا عَلَيْهِ, وَلاَ نَصَّ، وَلاَ إجْمَاعَ عَلَى أَنَّ الصَّوْمَ يُجْزِئُ مَنْ لَمْ يَنْوِهِ مِنْ اللَّيْلِ.
وَاخْتَلَفَ النَّاسُ فِي هَذَا.

(6/160)

من نسي أن ينوي من الليل في رمضان فينوي حين ذكر
...
729 - مَسْأَلَةٌ: وَمَنْ نَسِيَ أَنْ يَنْوِيَ مِنْ اللَّيْلِ فِي رَمَضَانَ
فَأَيُّ وَقْتٍ ذَكَرَ مِنْ النَّهَارِ التَّالِي لِتِلْكَ اللَّيْلَةِ سَوَاءٌ أَكَلَ وَشَرِبَ وَوَطِئَ أَوْ لَمْ يَفْعَلْ شَيْئًا مِنْ ذَلِكَ فَإِنَّهُ يَنْوِي الصَّوْمَ مِنْ وَقْتِهِ إذَا ذَكَرَ, وَيُمْسِكُ عَمَّا يُمْسِكُ عَنْهُ الصَّائِمُ, وَيُجْزِئُهُ صَوْمُهُ ذَلِكَ تَامًّا, وَلاَ قَضَاءَ عَلَيْهِ, وَلَوْ لَمْ يَبْقَ عَلَيْهِ مِنْ النَّهَارِ, إلاَّ مِقْدَارُ النِّيَّةِ فَقَطْ, فَإِنْ لَمْ يَنْوِ كَذَلِكَ فَلاَ صَوْمَ لَهُ, وَهُوَ عَاصٍ لِلَّهِ تَعَالَى مُتَعَمِّدٌ لاِِبْطَالِ صَوْمِهِ, وَلاَ يَقْدِرُ عَلَى الْقَضَاءِ.
وَكَذَلِكَ مَنْ جَاءَهُ الْخَبَرُ بِأَنَّ هِلاَلَ رَمَضَانَ رُئِيَ الْبَارِحَةَ فَسَوَاءٌ أَكَلَ وَشَرِبَ وَوَطِئَ أَوْ لَمْ يَفْعَلْ شَيْئًا مِنْ ذَلِكَ فِي أَيِّ وَقْتٍ جَاءَ الْخَبَرُ مِنْ ذَلِكَ الْيَوْمِ وَلَوْ فِي آخِرِهِ كَمَا ذَكَرْنَا فَإِنْ يَنْوِيَ الصَّوْمَ سَاعَةً صَحَّ الْخَبَرُ عِنْدَهُ, وَيُمْسِكُ عَمَّا يُمْسِكُ عَنْهُ الصَّائِمُ, وَيُجْزِئُهُ صَوْمُهُ, وَلاَ قَضَاءَ عَلَيْهِ, فَإِنْ لَمْ يَفْعَلْ فَصَوْمُهُ بَاطِلٌ, كَمَا قلنا فِي الَّتِي قَبْلَهَا سَوَاءٌ سَوَاءٌ.
وَكَذَلِكَ أَيْضًا: مَنْ عَلَيْهِ صَوْمُ نَذْرٍ مُعَيَّنٍ فِي يَوْمٍ بِعَيْنِهِ فَنَسِيَ النِّيَّةَ وَذَكَرَ بِالنَّهَارِ فَكَمَا قلنا، وَلاَ فَرْقَ.
وَكَذَلِكَ مَنْ نَسِيَ النِّيَّةَ فِي لَيْلَةٍ مِنْ لَيَالِي الشَّهْرَيْنِ الْمُتَتَابِعَيْنِ الْوَاجِبَيْنِ ثُمَّ ذَكَرَ بِالنَّهَارِ، وَلاَ فَرْقَ.
وَكَذَلِكَ مَنْ نَامَ قَبْلَ غُرُوبِ الشَّمْسِ فِي رَمَضَانَ, أَوْ فِي الشَّهْرَيْنِ الْمُتَتَابِعَيْنِ, أَوْ فِي نَذْرٍ

(6/164)

مُعَيَّنٍ فَلَمْ يَنْتَبِهْ إلاَّ بَعْدَ طُلُوعِ الْفَجْرِ أَوْ فِي شَيْءٍ مِنْ نَهَارِ ذَلِكَ الْيَوْمِ, وَلَوْ فِي آخِرِهِ كَمَا قلنا فَكَمَا قلنا أَيْضًا آنِفًا سَوَاءٌ سَوَاءٌ, وَلاَ فَرْقَ فِي شَيْءٍ أَصْلاً.
فَلَوْ لَمْ يَذْكُرْ فِي شَيْءٍ مِنْ الْوُجُوهِ الَّتِي ذَكَرْنَا, وَلاَ اسْتَيْقَظَ حَتَّى غَابَتْ الشَّمْسُ: فَلاَ إثْمَ عَلَيْهِ, وَلَمْ يَصُمْ ذَلِكَ الْيَوْمَ، وَلاَ قَضَاءَ عَلَيْهِ.
بُرْهَانُ قَوْلِنَا: قَوْلُ اللَّهِ تعالى: {وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ} وَكَذَلِكَ قَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم: "رُفِعَ، عَنْ أُمَّتِي الْخَطَأُ وَالنِّسْيَانُ وَمَا اُسْتُكْرِهُوا عَلَيْهِ". وَكُلُّ مَنْ ذَكَرْنَا نَاسٍ, أَوْ مُخْطِئٌ غَيْرُ عَامِدٍ, فَلاَ جُنَاحَ عَلَيْهِ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ حَدَّثَنِي أَبُو بَكْرِ بْنُ نَافِعٍ الْعَبْدِيُّ، حدثنا بِشْرُ بْنُ الْمُفَضَّلِ، حدثنا خَالِدُ بْنُ ذَكْوَانَ، عَنِ الرُّبَيِّعِ بِنْتِ مُعَوِّذِ ابْنِ عَفْرَاءَ قَالَتْ: "أَرْسَلَ رَسُولُ اللَّهِ صلى الله عليه وسلم غَدَاةَ عَاشُورَاءَ إلَى قُرَى الأَنْصَارِ الَّتِي حَوْلَ الْمَدِينَةِ: مَنْ كَانَ أَصْبَحَ صَائِمًا فَلْيُتِمَّ صَوْمَهُ, وَمَنْ كَانَ أَصْبَحَ مُفْطِرًا فَلْيُتِمَّ بَقِيَّةَ يَوْمِهِ".
وَبِهِ إلَى مُسْلِمِ بْنِ الْحَجَّاجِ: حدثنا قُتَيْبَةُ بْنُ سَعِيدٍ، حدثنا حَاتِمُ بْنُ إسْمَاعِيلَ، عَنْ يَزِيدَ بْنِ أَبِي عُبَيْدٍ، عَنْ سَلَمَةَ بْنِ الأَكْوَعِ قَالَ: "بَعَثَ رَسُولُ اللَّهِ صلى الله عليه وسلم رَجُلاً مِنْ أَسْلَمَ يَوْمَ عَاشُورَاءَ, فَأَمَرَهُ أَنْ يُؤَذِّنَ فِي النَّاسِ: مَنْ كَانَ لَمْ يَصُمْ فَلْيَصُمْ, وَمَنْ كَانَ أَكَلَ فَلْيُتِمَّ صِيَامَهُ إلَى الليل".
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ الْبَلْخِيُّ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا الْمَكِّيُّ بْنُ إبْرَاهِيمَ، حدثنا يَزِيدُ بْنُ أَبِي عُبَيْدٍ، عَنْ سَلَمَةَ بْنِ الأَكْوَعِ قَالَ: "أَمَرَ النَّبِيُّ صلى الله عليه وسلم رَجُلاً مِنْ أَسْلَمَ أَنْ أَذِّنْ فِي النَّاسِ: إنَّ مَنْ أَكَلَ فَلْيَصُمْ بَقِيَّةَ يَوْمِهِ, وَمَنْ لَمْ يَكُنْ أَكَلَ فَلْيَصُمْ, فَإِنَّ الْيَوْمَ يَوْمُ عَاشُورَاءَ".
وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ مُعَاوِيَةَ وَغَيْرِهِ مُسْنَدًا.
قال أبو محمد: وَيَوْمُ عَاشُورَاءَ هُوَ كَانَ الْفَرْضُ حِينَئِذٍ صِيَامَهُ.
كَمَا رُوِّينَا بِالسَّنَدِ الْمَذْكُورِ إلَى الْبُخَارِيِّ: حدثنا أَبُو مَعْمَرٍ، حدثنا عَبْدُ الْوَارِثِ، هُوَ ابْنُ سَعِيدٍ التَّنُّورِيُّ، حدثنا أَيُّوبُ السِّخْتِيَانِيُّ، حدثنا عَبْدُ اللَّهِ بْنُ سَعِيدِ بْنِ جُبَيْرٍ، عَنْ أَبِيهِ، عَنِ

(6/165)

ابْنِ عَبَّاسٍ فَذَكَرَ الْحَدِيثَ فِي يَوْمِ عَاشُورَاءَ وَفِيهِ- "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم صَامَهُ وَأَمَرَ بِصِيَامِهِ".
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، حدثنا عُبَيْدُ اللَّهِ بْنُ مُوسَى أَخْبَرَنَا شَيْبَانُ، عَنْ أَشْعَثَ بْنِ أَبِي الشَّعْثَاءِ، عَنْ جَعْفَرِ بْنِ أَبِي ثَوْرٍ، عَنْ جَابِرِ بْنِ سَمُرَةَ قَالَ: "كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَأْمُرُ بِصَوْمِ عَاشُورَاءَ وَيَحُثُّنَا عَلَيْهِ وَيَتَعَاهَدُنَا عِنْدَهُ, فَلَمَّا فُرِضَ رَمَضَانُ لَمْ يَأْمُرْنَا وَلَمْ يَنْهَنَا عَنْهُ وَلَمْ يَتَعَاهَدْنَا عِنْدَهُ".
وَرُوِّينَا مِنْ طَرِيقِ الزُّهْرِيِّ, وَهِشَامِ بْنِ عُرْوَةَ, وَعِرَاكِ بْنِ مَالِكٍ كُلُّهُمْ، عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَ بِصِيَامِ عَاشُورَاءَ, حَتَّى فُرِضَ رَمَضَانُ". قَالَ عِرَاكٌ: فَقَالَ عليه السلام: "مَنْ شَاءَ فَلْيَصُمْهُ وَمَنْ شَاءَ فَلْيُفْطِرْهُ".
قال أبو محمد: فَكَانَ هَذَا حُكْمَ صَوْمِ الْفَرْضِ, وَمَا نُبَالِي بِنَسْخِ فَرْضِ صَوْمِ عَاشُورَاءَ, فَقَدْ أُحِيلَ صِيَامُ رَمَضَانَ أَحْوَالاً, فَقَدْ كَانَ مَرَّةً: مَنْ شَاءَ صَامَهُ, وَمَنْ شَاءَ أَفْطَرَهُ وَأَطْعَمَ، عَنْ كُلِّ يَوْمٍ مِسْكِينًا, إلاَّ أَنَّ حُكْمَ مَا كَانَ فَرْضًا حُكْمٌ وَاحِدٌ; وَإِنَّمَا نَزَلَ هَذَا الْحُكْمُ فِيمَنْ لَمْ يَعْلَمْ بِوُجُوبِ الصَّوْمِ عَلَيْهِ; وَكُلُّ مَنْ ذَكَرْنَا مِنْ نَاسٍ, أَوْ جَاهِلٍ, أَوْ نَائِمٍ فَلَمْ يَعْلَمُوا وُجُوبَ الصَّوْمِ عَلَيْهِمْ, فَحُكْمُهُمْ كُلِّهِمْ هُوَ الْحُكْمُ الَّذِي جَعَلَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم مِنْ اسْتِدْرَاكِ النِّيَّةِ فِي الْيَوْمِ الْمَذْكُورِ مَتَى مَا عَلِمُوا بِوُجُوبِ صَوْمِهِ عَلَيْهِمْ, وَسُمِّيَ مَنْ فَعَلَ ذَلِكَ صَائِمًا, وَجَعَلَ فِعْلَهُ صَوْمًا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَبِهِ قَالَ جَمَاعَةٌ مِنْ السَّلَفِ.
كَمَا رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ عَبْدِ الْكَرِيمِ الْجَزَرِيِّ: أَنَّ قَوْمًا شَهِدُوا عَلَى الْهِلاَلِ بَعْدَمَا أَصْبَحُوا, فَقَالَ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ مَنْ أَكَلَ فَلْيُمْسِكْ، عَنِ الطَّعَامِ, وَمَنْ لَمْ يَأْكُلْ فَلْيَصُمْ بَقِيَّةَ يَوْمِهِ.
وَعَنْ عَطَاءٍ: إذَا أَصْبَحَ رَجُلٌ مُفْطِرًا وَلَمْ يَذُقْ شَيْئًا ثُمَّ عَلِمَ بِرُؤْيَةِ الْهِلاَلِ أَوَّلَ النَّهَارِ أَوْ آخِرَهُ فَلْيَصُمْ مَا بَقِيَ، وَلاَ يُبَدِّلْهُ.
وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ أَبِي مَيْمُونَةَ، عَنْ أَبِي بَشِيرٍ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ، أَنَّهُ قَالَ يَوْمَ عَاشُورَاءَ: مَنْ لَمْ يَأْكُلْ فَلْيَصُمْ, وَمَنْ أَكَلَ فَلْيُتِمَّ بَقِيَّةَ يَوْمِهِ.

(6/166)

وَرُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، عَنِ ابْنِ عَوْنٍ، عَنِ ابْنِ سِيرِينَ: أَنَّ ابْنَ مَسْعُودٍ قَالَ: مَنْ أَكَلَ أَوَّلَ النَّهَارِ فَلْيَأْكُلْ آخِرَهُ.
قَالَ عَلِيٌّ: اخْتَلَفَ النَّاسُ فِيمَنْ أَصْبَحَ مُفْطِرًا فِي أَوَّلِ يَوْمٍ مِنْ رَمَضَانَ ثُمَّ عَلِمَ أَنَّ الْهِلاَلَ رُئِيَ الْبَارِحَةَ عَلَى أَقْوَالٍ.
مِنْهُمْ مَنْ قَالَ: يَنْوِي صَوْمَ يَوْمِهِ وَيُجْزِئُهُ, وَهُوَ قَوْلُ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ وَبِهِ نَأْخُذُ, وَبِهِ جَاءَ النَّصُّ الَّذِي قَدَّمْنَا.
وَمِنْهُمْ مَنْ قَالَ: لاَ يَصُومُ, لاَِنَّهُ لَمْ يَنْوِ الصِّيَامَ مِنْ اللَّيْلِ, وَلَمْ يَرَوْا فِيهِ قَضَاءً, وَهُوَ قَوْلُ ابْنِ مَسْعُودٍ كَمَا ذَكَرْنَا وَبِهِ يَقُولُ دَاوُد وَأَصْحَابُنَا.
وَمِنْهُمْ مَنْ قَالَ: يَأْكُلُ بَقِيَّتَهُ وَيَقْضِيهِ, وَهُوَ قَوْلٌ رُوِّينَاهُ، عَنْ عَطَاءٍ.
وَمِنْهُمْ مَنْ قَالَ: يُمْسِكُ فِيهِ عَمَّا يُمْسِكُ الصَّائِمُ, وَلاَ يُجْزِئُهُ, وَعَلَيْهِ قَضَاؤُهُ وَهُوَ قَوْلُ مَالِكٍ, وَالشَّافِعِيِّ.
وَقَالَ بِهِ أَبُو حَنِيفَةَ فِيمَنْ أَكَلَ خَاصَّةً, دُونَ مَنْ لَمْ يَأْكُلْ; وَفِيمَنْ عَلِمَ الْخَبَرَ بَعْدَ الزَّوَالِ فَقَطْ, أَكَلَ أَوْ لَمْ يَأْكُلْ.
وَهَذَا أَسْقَطُ الأَقْوَالِ; لاَِنَّهُ لاَ نَصَّ فِيهِ, وَلاَ قِيَاسَ, وَلاَ نَعْلَمُهُ مِنْ قَوْلِ صَاحِبٍ, وَلاَ يَخْلُو هَذَا الإِمْسَاكُ الَّذِي أَمَرُوهُ بِهِ مِنْ أَنْ يَكُونَ صَوْمًا يُجْزِئُهُ, وَهُمْ لاَ يَقُولُونَ بِهَذَا, أَوْ لاَ يَكُونُ صَوْمًا، وَلاَ يُجْزِئُهُ, فَمِنْ أَيْنَ وَقَعَ لَهُمْ أَنْ يَأْمُرُوهُ بِعَمَلٍ يَتْعَبُ فِيهِ وَيَتَكَلَّفُهُ، وَلاَ يُجْزِئُهُ!
وَأَيْضًا: فَإِنَّهُ لاَ يَخْلُو مِنْ أَنْ يَكُونَ مُفْطِرًا أَوْ صَائِمًا; فَإِنْ كَانَ صَائِمًا فَلِمَ يَقْضِيهِ إذَنْ فَيَصُومُ يَوْمَيْنِ وَلَيْسَ عَلَيْهِ إلاَّ وَاحِدٌ. وَإِنْ كَانَ مُفْطِرًا فَلِمَ أَمَرُوهُ بِعَمَلِ الصَّوْمِ وَهَذَا عَجَبٌ جِدًّا, وَحَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ.
قال أبو محمد: احْتَجَّ أَبُو حَنِيفَةَ فِي تَصْحِيحِ تَخْلِيطِهِ الَّذِي ذَكَرْنَاهُ قَبْلُ فِي نِيَّةِ الصَّوْمِ بِخَبَرِ الرُّبَيِّعِ, وَسَلَمَةَ بْنِ الأَكْوَعِ الَّذِي ذَكَرْنَا, وَهَذَا عَجَبٌ جِدًّا أَنْ يَكُونُوا قَدْ خَالَفُوا رَسُولَ اللَّهِ صلى الله عليه وسلم فِي نَفْسِ مَا جَاءَ بِهِ الْخَبَرُ, فَقَالُوا: مَنْ أَكَلَ لَمْ يُجْزِهِ صِيَامُ بَاقِي يَوْمِهِ, وَفِي تَخْصِيصِهِمْ بِالنِّيَّةِ قَبْلَ الزَّوَالِ وَلَيْسَ هَذَا فِي الْخَبَرِ, ثُمَّ احْتَجُّوا بِهِ فِيمَا لَيْسَ مِنْهُ شَيْءٌ وَمِنْ عَادَتِهِمْ هَذَا الْخُلُقُ الذَّمِيمُ, وَهَذَا قَبِيحٌ جِدًّا, وَتَمْوِيهٌ لاَ يَسْتَجِيزُهُ مُحَقِّقٌ نَاصِحٌ لِنَفْسِهِ!

(6/167)

وقال بعضهم: قَدْ رَوَى هَذَا الْخَبَرَ عَبْدُ الْبَاقِي بْنُ قَانِعٍ، عَنْ أَحْمَدَ بْنِ عَلِيِّ بْنِ مُسْلِمٍ، عَنْ مُحَمَّدِ بْنِ الْمِنْهَالِ، عَنْ يَزِيدَ بْنِ زُرَيْعٍ، عَنْ قَتَادَةَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ سَلَمَةَ، عَنْ عَمِّهِ قَالَ: أَتَيْتُ النَّبِيَّ صلى الله عليه وسلم يَعْنِي فِي عَاشُورَاءَ فَقَالَ: "صُمْتُمْ يَوْمَكُمْ هَذَا؟" قَالُوا: لاَ, قَالَ: "فَأَتِمُّوا يَوْمَكُمْ هَذَا وَاقْضُوا".
قال أبو محمد: لَفْظَةُ "وَاقْضُوا" مَوْضُوعَةٌ بِلاَ شَكٍّ, وَعَبْدُ الْبَاقِي بْنُ قَانِعٍ مَوْلَى بَنِي أَبِي الشَّوَارِبِ يُكَنَّى أَبَا الْحُسَيْنِ, مَاتَ سَنَةَ 51 هـ إحْدَى وَخَمْسِينَ وَثَلاَثِمِائَةٍ, وَقَدْ اخْتَلَطَ عَقْلُهُ قَبْلَ مَوْتِهِ بِسَنَةٍ, وَهُوَ بِالْجُمْلَةِ مُنْكَرُ الْحَدِيثِ, وَتَرَكَهُ أَصْحَابُ الْحَدِيثِ جُمْلَةً وَأَحْمَدُ بْنُ عَلِيِّ بْنِ مُسْلِمٍ مَجْهُولٌ.

(6/168)

وَقَدْ رُوِّينَا هَذَا الْحَدِيثَ مِنْ طَرِيقِ شُعْبَةَ، عَنْ قَتَادَةَ, وَمِنْ طَرِيقِ ابْنِ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ, وَلَيْسَتْ فِيهِ هَذِهِ اللَّفْظَةُ.
كَمَا َحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ، حدثنا عَبَّاسُ بْنُ أَصْبَغَ، حدثنا مُحَمَّدُ بْنُ قَاسِمِ بْنِ مُحَمَّدٍ، حدثنا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ، حدثنا مُحَمَّدُ بْنُ الْمُثَنَّى، حدثنا مُحَمَّدُ بْنُ جَعْفَرٍ غُنْدَرٌ، حدثنا شُعْبَةُ، حدثنا قَتَادَةُ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ الْمِنْهَالِ بْنِ سَلَمَةَ الْخُزَاعِيُّ، عَنْ عَمِّهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لاَِسْلَمَ: "صُومُوا الْيَوْمَ" قَالُوا: إنَّا قَدْ أَكَلْنَا, قَالَ: "صُومُوا بَقِيَّةَ يَوْمِكُمْ يَعْنِي عَاشُورَاءَ".
حدثنا عبد الله بن ربيع التَّمِيمِيُّ، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ الْقُرَشِيُّ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ، أَخْبَرَنَا إِسْحَاقُ بْنُ إبْرَاهِيمَ، هُوَ ابْنُ رَاهْوَيْهِ، حدثنا مُحَمَّدُ بْنُ بَكْرٍ هُوَ الْبُرْسَانِيُّ، حدثنا سَعِيدُ بْنُ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ سَلَمَةَ الْخُزَاعِيُّ، عَنْ عَمِّهِ قَالَ: غَدَوْنَا عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم صَبِيحَةَ عَاشُورَاءَ; فَقَالَ لَنَا: "أَصْبَحْتُمْ صِيَامًا؟" قلنا: قَدْ تَغَدَّيْنَا يَا رَسُولَ اللَّهِ قَالَ: "فَصُومُوا بَقِيَّةَ يَوْمِكُمْ".
قال أبو محمد: وَمِنْ الْغَرَائِبِ تَمْوِيهُ الْحَنَفِيِّينَ بِهَذِهِ اللَّفْظَةِ الْمَوْضُوعَةِ فِي حَدِيثِ ابْنِ قَانِعٍ مِنْ قَوْلِهِ: وَاقْضُوا ثُمَّ خَالَفُوهَا فَلَمْ يَرَوْا الْقَضَاءَ إلاَّ عَلَى مَنْ أَكَلَ دُونَ مَنْ لَمْ يَأْكُلْ, وَعَلَى مَنْ نَوَى بَعْدَ الزَّوَالِ. وَهَذَا كُلُّهُ خِلاَفُ الْكِذْبَةِ الَّتِي اسْتَحَقُّوا بِهَا الْمَقْتَ مِنْ اللَّهِ تَعَالَى, فَحَيْثُمَا تَوَجَّهُوا عَثَرُوا, وَبِكُلِّ مَا احْتَجُّوا فَقَدْ خَالَفُوهُ, وَهَكَذَا فَلْيَكُنْ الْخِذْلاَنُ نَعُوذُ بِاَللَّهِ مِنْهُ.
وَأَمَّا مَنْ لَمْ يَعْلَمْ بِوُجُوبِ صَوْمِ ذَلِكَ الْيَوْمِ عَلَيْهِ إلاَّ بَعْدَ غُرُوبِ الشَّمْسِ فَإِنْ لَمْ يَصُمْهُ كَمَا أُمِرَ; وَلاَِنَّهُ لَمْ يَنْوِ فِي شَيْءٍ مِنْهُ صَوْمًا, وَلَمْ يَتَعَمَّدْ تَرْكَ النِّيَّةِ, فَلاَ إثْمَ عَلَيْهِ فِيمَا لَمْ يَتَعَمَّدْ, وَلاَ قَضَاءَ عَلَيْهِ; لاَِنَّهُ لَمْ يَأْتِ بِإِيجَابِ الْقَضَاءِ عَلَيْهِ نَصٌّ، وَلاَ إجْمَاعٌ, وَلاَ يَجِبُ فِي الدِّينِ حُكْمٌ إلاَّ بِأَحَدِهِمَا; وَإِنَّمَا أُمِرَ بِصِيَامِ ذَلِكَ الْيَوْمِ, لاَ بِصَوْمِ غَيْرِهِ مَكَانَهُ, فَلاَ يُجْزِئُ مَا لَمْ يُؤْمَرْ بِهِ مَكَانَ مَا أُمِرَ بِهِ.

(6/169)

730 - مَسْأَلَةٌ: وَلاَ يُجْزِئُ صَوْمُ التَّطَوُّعِ إلاَّ بِنِيَّةٍ مِنْ اللَّيْلِ,
وَلاَ صَوْمُ قَضَاءِ رَمَضَانَ, أَوْ الْكَفَّارَاتِ إلاَّ كَذَلِكَ, لإِنَّ النَّصَّ وَرَدَ بِأَنْ لاَ صَوْمَ لِمَنْ لَمْ يُبَيِّتْهُ مِنْ اللَّيْلِ كَمَا قَدَّمْنَا, وَلَمْ يَخُصَّ النَّصُّ مِنْ ذَلِكَ إلاَّ مَا كَانَ فَرْضًا مُتَعَيِّنًا فِي وَقْتٍ بِعَيْنِهِ, وَبَقِيَ سَائِرُ ذَلِكَ عَلَى النَّصِّ الْعَامِّ.
وَقَوْلُنَا بِهَذَا فِي التَّطَوُّعِ, وَقَضَاءِ رَمَضَانَ, وَالْكَفَّارَاتِ: هُوَ قَوْلُ مَالِكٍ; وَأَبِي سُلَيْمَانَ وَغَيْرِهِمَا.
فإن قال قائل: فَكَيْفَ اسْتَجَزْتُمْ خِلاَفَ الثَّابِتِ، عَنْ رَسُولِ اللَّهِ الَّذِي رَوَيْتُمُوهُ مِنْ طَرِيقِ طَلْحَةَ بْنِ يَحْيَى بْنِ طَلْحَةَ بْنِ عُبَيْدِ اللَّهِ، عَنْ مُجَاهِدٍ, وَعَائِشَةَ بِنْتِ طَلْحَةَ كِلاَهُمَا، عَنْ أُمِّ الْمُؤْمِنِينَ عَائِشَةَ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهَا: "هَلْ عِنْدَكُمْ مِنْ شَيْءٍ" وَقَالَ مَرَّةً: مِنْ غَدَاءٍ قلنا: لاَ قَالَ: فَإِنِّي إذَنْ صَائِمٌ. وَقَالَ لَهَا مَرَّةً أُخْرَى: "هَلْ عِنْدَكُمْ مِنْ شَيْءٍ" قلنا: نَعَمْ, أُهْدِيَ لَنَا حَيْسٌ, قَالَ: "أَمَا إنِّي أَصْبَحْتُ أُرِيدُ الصَّوْمَ فَأَكَلَ".
وَقَالَ بِهَذَا جُمْهُورُ السَّلَفِ.
كَمَا رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ ثَابِتٍ الْبُنَانِيِّ, وَعَبْدِ اللَّهِ بْنِ أَبِي عُتْبَةَ, قَالَ ثَابِتٌ: عَنْ أَنَسِ بْنِ مَالِكٍ: إنَّ أَبَا طَلْحَةَ كَانَ يَأْتِي أَهْلَهُ مِنْ الضُّحَى, فَيَقُولُ: هَلْ عِنْدَكُمْ مِنْ غَدَاءٍ فَإِنْ قَالُوا: لاَ, قَالَ: فَأَنَا صَائِمٌ, وَقَالَ ابْنُ أَبِي عُتْبَةَ: عَنْ أَبِي أَيُّوبَ الأَنْصَارِيِّ بِمِثْلِ فِعْلِ أَبِي طَلْحَةَ سَوَاءٌ سَوَاءٌ.
وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ: حَدَّثَتْنِي أُمُّ شَبِيبٍ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: إنِّي لاَُصْبِحُ يَوْمَ طُهْرِي حَائِضًا وَأَنَا أُرِيدُ الصَّوْمَ, فَأَسْتَبِينُ طُهْرِي فِيمَا بَيْنِي وَبَيْنَ نِصْفِ النَّهَارِ فَأَغْتَسِلُ ثُمَّ أَصُومُ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ وَمَعْمَرٍ, قَالَ ابْنُ جُرَيْجٍ: أَخْبَرَنِي عَطَاءٌ; وَقَالَ مَعْمَرٌ: عَنِ الزُّهْرِيِّ, وَأَيُّوبَ السِّخْتِيَانِيِّ, قَالَ الزُّهْرِيُّ، عَنْ أَبِي إدْرِيسَ الْخَوْلاَنِيِّ, وَقَالَ أَيُّوبُ: عَنْ أَبِي قِلاَبَةَ, ثُمَّ اتَّفَقَ عَطَاءٌ, وَأَبُو إدْرِيسَ, وَأَبُو قِلاَبَةَ كُلُّهُمْ، عَنْ أُمِّ الدَّرْدَاءِ, أَنَّ أَبَا الدَّرْدَاءِ كَانَ إذَا أَصْبَحَ سَأَلَ أَهْلَهُ الْغَدَاءَ, فَإِنْ لَمْ يَكُنْ; قَالَ: إنَّا صَائِمُونَ. وَقَالَ

(6/170)

عَطَاءٌ فِي حَدِيثِهِ: إنَّ أَبَا الدَّرْدَاءِ كَانَ يَأْتِي أَهْلَهُ حِينَ يَنْتَصِفُ النَّهَارُ, فَيَقُولُ: هَلْ مِنْ غِذَاءٍ فَيَجِدُهُ, أَوْ لاَ يَجِدُهُ, فَيَقُولُ: لاَُتِمَّنَّ صَوْمَ هَذَا الْيَوْمِ. قَالَ عَطَاءٌ: وَأَنَا أَفْعَلُهُ.
وَمِنْ طَرِيقِ قَتَادَةَ: أَنَّ مُعَاذَ بْنَ جَبَلٍ كَانَ يَسْأَلُ الْغَدَاءَ, فَإِنْ لَمْ يَجِدْهُ صَامَ يَوْمَهُ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ: أَخْبَرَنِي عُبَيْدُ اللَّهِ بْنُ عُمَرَ قَالَ: إنَّ أَبَا هُرَيْرَةَ كَانَ يُصْبِحُ مُفْطِرًا, فَيَقُولُ: هَلْ مِنْ طَعَامٍ فَيَجِدُهُ, أَوْ لاَ يَجِدُهُ; فَيُتِمُّ ذَلِكَ الْيَوْمَ.
وَمِنْ طَرِيقِ الْحَارِثِ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: إذَا أَصْبَحْتَ وَأَنْتَ تُرِيدُ الصَّوْمَ فَأَنْتَ بِالْخِيَارِ: إنْ شِئْتَ صُمْتَ وَإِنْ شِئْتَ أَفْطَرْتَ; إلاَّ أَنْ تَفْرِضَ عَلَى نَفْسِكَ الصَّوْمَ مِنْ اللَّيْلِ.
وَمِنْ طَرِيقِ ابْنِ جُرَيْجٍ: حَدَّثَنِي جَعْفَرُ بْنُ مُحَمَّدٍ، عَنْ أَبِيهِ أَنَّ رَجُلاً سَأَلَ عَلِيَّ بْنَ أَبِي طَالِبٍ, فَقَالَ: أَصْبَحْتُ، وَلاَ أُرِيدُ الصَّوْمَ فَقَالَ لَهُ عَلِيٌّ: أَنْتَ بِالْخِيَارِ بَيْنَكَ وَبَيْنَ نِصْفِ النَّهَارِ, فَإِنْ انْتَصَفَ النَّهَارُ فَلَيْسَ لَكَ أَنْ تُفْطِرَ.
وَمِنْ طَرِيقِ طَاوُوس، عَنِ ابْنِ عَبَّاسٍ, وَمِنْ طَرِيقِ سَعْدِ بْنِ عُبَيْدَةَ1، عَنِ ابْنِ عُمَرَ, قَالاَ جَمِيعًا: الصَّائِمُ بِالْخِيَارِ مَا بَيْنَهُ وَبَيْنَ نِصْفِ النَّهَارِ; قَالَ ابْنُ عُمَرَ: مَا لَمْ يُطْعِمْ, فَإِنْ بَدَا لَهُ أَنْ يُطْعِمَ طَعِمَ, وَإِنْ بَدَا لَهُ أَنْ يَجْعَلَهُ صَوْمًا كَانَ صَوْمًا.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنِ الْمُعْتَمِرِ بْنِ سُلَيْمَانَ التَّيْمِيِّ، عَنْ حُمَيْدٍ، عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ: مَنْ حَدَّثَ نَفْسَهُ بِالصِّيَامِ فَهُوَ بِالْخِيَارِ مَا لَمْ يَتَكَلَّمْ, حَتَّى يَمْتَدَّ النَّهَارُ.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ وَكِيعٍ، عَنِ الأَعْمَشِ، عَنْ عُمَارَةَ، عَنْ أَبِي الأَحْوَصِ قَالَ قَالَ ابْنُ مَسْعُودٍ: إنَّ أَحَدَكُمْ بِأَحَدِ2 النَّظَرَيْنِ مَا لَمْ يَأْكُلْ أَوْ يَشْرَبْ.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنِ الأَعْمَشِ، عَنْ طَلْحَةَ، عَنْ سَعْدِ بْنِ عُبَيْدَةَ، عَنْ أَبِي عَبْدِ الرَّحْمَانِ هُوَ السُّلَمِيُّ، عَنْ حُذَيْفَةَ أَنَّهُ بَدَا لَهُ فِي الصَّوْمِ بَعْدَ أَنْ زَالَتْ الشَّمْسُ فَصَامَ.
وَعَنْ حُذَيْفَةَ أَيْضًا، أَنَّهُ قَالَ: مَنْ بَدَا لَهُ فِي الصِّيَامِ3 بَعْدَ أَنْ تَزُولَ الشَّمْسُ فَلْيَصُمْ.
وَمِنْ طَرِيقِ مَعْمَرٍ، عَنْ عَطَاءٍ الْخُرَاسَانِيِّ: كُنْتُ فِي سَفَرٍ وَكَانَ يَوْمَ فِطْرٍ; فَلَمَّا كَانَ بَعْدَ نِصْفِ النَّهَارِ قُلْتُ: لاََصُومَنَّ هَذَا الْيَوْمَ; فَصُمْتُ, فَذَكَرْتُ ذَلِكَ لِسَعِيدِ بْنِ الْمُسَيِّبِ, فَقَالَ: أَصَبْتَ, قَالَ عَطَاءٌ: وَكُنْتُ عِنْدَ سَعِيدِ بْنِ الْمُسَيِّبِ فَجَاءَهُ أَعْرَابِيٌّ عِنْدَ الْعَصْرِ فَقَالَ:
ـــــــ
1 في النسخة رقم "16" "سعد بن عباد" وهو خطأ.
2 في النسخة رقم "16" "بآخر" وهو خطأ.
3 في النسخة رقم "16" "من بداله الصيام".

(6/171)

إنِّي لَمْ آكُلْ الْيَوْمَ شَيْئًا أَفَأَصُومُ. قَالَ: نَعَمْ, قَالَ: فَإِنَّ عَلَيَّ يَوْمًا مِنْ رَمَضَانَ, أَفَأَجْعَلُهُ مَكَانَهُ قَالَ نَعَمْ.
وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: إذَا عَزَمَ عَلَى الصَّوْمِ مِنْ الضُّحَى فَلَهُ النَّهَارُ أَجْمَعُ; فَإِنْ عَزَمَ مِنْ نِصْفِ النَّهَارِ فَلَهُ مَا بَقِيَ مِنْ النَّهَارِ; وَإِنْ أَصْبَحَ وَلَمْ يَعْزِمْ فَهُوَ بِالْخِيَارِ مَا بَيْنَهُ وَبَيْنَ نِصْفِ النَّهَارِ.
وَمِنْ طَرِيقِ ابْنِ جُرَيْجٍ: سَأَلْتُ عَطَاءً، عَنْ رَجُلٍ كَانَ عَلَيْهِ أَيَّامٌ مِنْ رَمَضَانَ, فَأَصْبَحَ وَلَيْسَ فِي نَفْسِهِ أَنْ يَصُومَ, ثُمَّ بَدَا لَهُ بَعْدَمَا أَصْبَحَ أَنْ يَصُومَ وَأَنْ يَجْعَلَهُ مِنْ قَضَاءِ رَمَضَانَ. فَقَالَ عَطَاءٌ: لَهُ ذَلِكَ.
وَمِنْ طَرِيقِ مُجَاهِدٍ: الصَّائِمُ بِالْخِيَارِ مَا بَيْنَهُ وَبَيْنَ نِصْفِ النَّهَارِ, فَإِذَا جَاوَزَ ذَلِكَ فَإِنَّمَا لَهُ بِقَدْرِ مَا بَقِيَ مِنْ النَّهَارِ.
وَمِنْ طَرِيقِ أَبِي إِسْحَاقَ الشَّيْبَانِيِّ، عَنِ الشَّعْبِيِّ: مَنْ أَرَادَ الصَّوْمَ فَهُوَ بِالْخِيَارِ مَا بَيْنَهُ وَبَيْنَ نِصْفِ النَّهَارِ.
وَمِنْ طَرِيقِ هِشَامٍ، عَنِ الْحَسَنِ الْبَصْرِيِّ قَالَ: إذَا تَسَحَّرَ الرَّجُلُ فَقَدْ وَجَبَ عَلَيْهِ الصَّوْمُ, فَإِنْ أَفْطَرَ فَعَلَيْهِ الْقَضَاءُ, وَإِنْ هَمَّ بِالصَّوْمِ فَهُوَ بِالْخِيَارِ, إنْ شَاءَ صَامَ وَإِنْ شَاءَ أَفْطَرَ; فَإِنْ سَأَلَهُ إنْسَانٌ فَقَالَ: أَصَائِمٌ أَنْتَ فَقَالَ: نَعَمْ, فَقَدْ وَجَبَ عَلَيْهِ الصَّوْمُ إلاَّ أَنْ يَقُولَ: إنْ شَاءَ, فَإِنْ قَالَهَا فَهُوَ بِالْخِيَارِ; إنْ شَاءَ صَامَ وَإِنْ شَاءَ أَفْطَرَ.
فَهَؤُلاَءِ مِنْ الصَّحَابَةِ: عَائِشَةُ أُمُّ الْمُؤْمِنِينَ, وَعَلِيُّ بْنُ أَبِي طَالِبٍ, وَابْنُ عُمَرَ, وَابْنُ عَبَّاسٍ, وَأَنَسٌ, وَأَبُو طَلْحَةَ, وَأَبُو أَيُّوبَ, وَمُعَاذُ بْنُ جَبَلٍ, وَأَبُو الدَّرْدَاءِ, وَأَبُو هُرَيْرَةَ, وَابْنُ مَسْعُودٍ وَحُذَيْفَةُ. وَمِنْ التَّابِعِينَ: ابْنُ الْمُسَيِّبِ, وَعَطَاءٌ الْخُرَاسَانِيُّ, وَعَطَاءُ بْنُ أَبِي رَبَاحٍ, وَمُجَاهِدٌ وَالنَّخَعِيُّ, وَالشَّعْبِيُّ, وَالْحَسَنُ.
وَقَالَ سُفْيَانُ الثَّوْرِيُّ, وَأَحْمَدُ بْنُ حَنْبَلٍ: مَنْ أَصْبَحَ وَهُوَ يَنْوِي الْفِطْرَ إلاَّ أَنَّهُ لَمْ يَأْكُلْ، وَلاَ شَرِبَ، وَلاَ وَطِئَ: فَلَهُ أَنْ يَنْوِيَ الصَّوْمَ مَا لَمْ تَغِبْ الشَّمْسُ, وَيَصِحُّ صَوْمُهُ بِذَلِكَ.
قال أبو محمد: فَنَقُولُ: مَعَاذَ اللَّهِ أَنْ نُخَالِفَ شَيْئًا صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم أَوْ أَنْ نَصْرِفَهُ، عَنْ ظَاهِرِهِ بِغَيْرِ نَصٍّ آخَرَ, وَهَذَا الْخَبَرُ صَحِيحٌ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم إلاَّ أَنَّهُ لَيْسَ فِيهِ أَنَّهُ عليه السلام لَمْ يَكُنْ نَوَى الصِّيَامَ مِنْ اللَّيْلِ, وَلاَ أَنَّهُ عليه السلام أَصْبَحَ مُفْطِرًا ثُمَّ نَوَى الصَّوْمَ بَعْدَ ذَلِكَ, وَلَوْ كَانَ هَذَا فِي ذَلِكَ الْخَبَرِ لَقُلْنَا بِهِ, لَكِنْ فِيهِ

(6/172)

أَنَّهُ عليه السلام, كَانَ يُصْبِحُ مُتَطَوِّعًا صَائِمًا ثُمَّ يُفْطِرُ, وَهَذَا مُبَاحٌ عِنْدَنَا لاَ نَكْرَهُهُ, كَمَا فِي الْخَبَرِ, فَلَمَّا لَمْ يَكُنْ فِي الْخَبَرِ مَا ذَكَرْنَا, وَكَانَ قَدْ صَحَّ عَنْهُ عليه السلام: "لاَ صِيَامَ لِمَنْ لَمْ يُبَيِّتْهُ مِنْ اللَّيْلِ", لَمْ يَجُزْ أَنْ نَتْرُكَ هَذَا الْيَقِينَ لِظَنٍّ كَاذِبٍ. وَلَوْ أَنَّهُ عليه الصلاة والسلام أَصْبَحَ مُفْطِرًا ثُمَّ نَوَى الصَّوْمَ نَهَارًا لَبَيَّنَهُ, كَمَا بَيَّنَ ذَلِكَ فِي صِيَامِ عَاشُورَاءَ إذْ كَانَ فَرْضًا, وَالتَّسَمُّحُ فِي الدِّينِ لاَ يَحِلُّ.
فإن قيل: قَدْ رَوَيْتُمْ مِنْ طَرِيقِ لَيْثِ بْنِ أَبِي سُلَيْمٍ، عَنْ مُجَاهِدٍ، عَنْ بَعْضِ أَزْوَاجِ النَّبِيِّ صلى الله عليه وسلم قَالَتْ: "كَانَ النَّبِيُّ صلى الله عليه وسلم يَجِيءُ فَيَدْعُو بِالطَّعَامِ فَلاَ يَجِدُهُ فَيَفْرِضُ الصَّوْمَ".
وَرُوِيَ، عَنِ ابْنِ قَانِعٍ رَاوِي كُلِّ بَلِيَّةٍ، عَنْ مُوسَى بْنِ عَبْدِ الرَّحْمَانِ السُّلَمِيِّ الْبَلْخِيّ، عَنْ عُمَرَ بْنِ هَارُونَ، عَنْ يَعْقُوبَ بْنِ عَطَاءٍ، عَنْ أَبِيهِ، عَنِ ابْنِ عَبَّاسٍ: "أَنَّ النَّبِيَّ صلى الله عليه وسلم كَانَ يُصْبِحُ وَلَمْ يَجْمَعْ الصَّوْمَ ثُمَّ يَبْدُو لَهُ فَيَصُومُ".
قلنا: لَيْثٌ ضَعِيفٌ, وَيَعْقُوبُ بْنُ عَطَاءٍ: هَالِكٌ, وَمِنْ دُونِهِ ظُلُمَاتٌ بَعْضُهَا فَوْقَ بَعْضٍ, وَاَللَّهِ لَوْ صَحَّ لَقُلْنَا بِهِ.
قال أبو محمد: أَمَّا الْمَالِكِيُّونَ فَيُشَنِّعُونَ بِخِلاَفِ الْجُمْهُورِ, وَخَالَفُوا هَاهُنَا الْجُمْهُورَ بِلاَ رِقْبَةٍ.
وَأَمَّا الْحَنَفِيُّونَ فَمَا نَعْلَمُ أَحَدًا قَبْلَهُمْ أَجَازَ أَنْ يُصْبِحَ فِي رَمَضَانَ عَامِدًا لاِِرَادَةِ الْفِطْرِ, ثُمَّ يَبْقَى كَذَلِكَ إلَى قَبْلِ زَوَالِ الشَّمْسِ ثُمَّ يَنْوِي الصِّيَامَ حِينَئِذٍ وَيُجْزِئُهُ, وَادَّعَوْا الإِجْمَاعَ عَلَى أَنَّهُ لاَ تُجْزِئُ النِّيَّةُ بَعْدَ زَوَالِ الشَّمْسِ فِي ذَلِكَ قَدْ كَذَبُوا, وَلاَ مُؤْنَةَ عَلَيْهِمْ مِنْ الْكَذِبِ!!
وَقَدْ صَحَّ هَذَا، عَنْ حُذَيْفَةَ نَصًّا, وَعَنِ ابْنِ مَسْعُودٍ بِإِطْلاَقٍ, وَعَنْ أَبِي الدَّرْدَاءِ نَصًّا, وَعَنْ سَعِيدِ بْنِ الْمُسَيِّبِ نَصًّا, وَعَنْ عَطَاءٍ الْخُرَاسَانِيِّ كَذَلِكَ, وَعَنِ الْحَسَنِ, وَعَنْ سُفْيَانَ الثَّوْرِيِّ, وَأَحْمَدَ بْنِ حَنْبَلٍ. قال أبو محمد: وَلاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(6/173)

من مزج نية صوم فرض بفرض آخر أو تطوع أو فعل ذلك في غيره من العبادات
...
731 - مَسْأَلَةٌ: وَمَنْ مَزَجَ نِيَّةَ صَوْمٍ فُرِضَ بِفَرْضٍ آخَرَ أَوْ بِتَطَوُّعٍ,
أَوْ فَعَلَ ذَلِكَ فِي صَلاَةٍ أَوْ زَكَاةٍ, أَوْ حَجٍّ, أَوْ عُمْرَةٍ, أَوْ عِتْقٍ: لَمْ يُجْزِهِ لِشَيْءٍ مِنْ كُلِّ ذَلِكَ وَبَطَلَ ذَلِكَ الْعَمَلُ كُلُّهُ, صَوْمًا كَانَ أَوْ صَلاَةً, أَوْ زَكَاةً, أَوْ حَجًّا, أَوْ عُمْرَةً أَوْ عِتْقًا, إلاَّ مَزْجُ الْعُمْرَةِ بِالْحَجِّ لِمَنْ أَحْرَمَ وَمَعَهُ الْهَدْيُ فَقَطْ, فَهُوَ حُكْمُهُ اللاَّزِمُ لَهُ.
بُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ تعالى: {وَمَا أُمِرُوا إلاَّ لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ} وَالإِخْلاَصُ هُوَ أَنْ يَخْلُصَ الْعَمَلُ الْمَأْمُورُ بِهِ لِلْوَجْهِ الَّذِي أَمَرَهُ اللَّهُ تَعَالَى بِهِ فِيهِ فَقَطْ. وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ عَمِلَ عَمَلاً لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ" فَمَنْ مَزَجَ عَمَلاً بِآخَرَ فَقَدْ عَمِلَ عَمَلاً لَيْسَ عَلَيْهِ أَمْرُ اللَّهِ تَعَالَى، وَلاَ أَمْرُ رَسُولِهِ صلى الله عليه وسلم فَهُوَ بَاطِلٌ مَرْدُودٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَهُوَ قَوْلُ مَالِكٍ وَالشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ, وَأَصْحَابِهِمْ.
وَقَالَ أَبُو يُوسُفَ: مَنْ صَلَّى, وَهُوَ مُسَافِرٌ رَكْعَتَيْنِ نَوَى بِهِمَا الظُّهْرَ وَالتَّطَوُّعَ مَعًا أَوْ صَامَ يَوْمًا مِنْ قَضَاءِ رَمَضَانَ يَنْوِي بِهِ قَضَاءَ مَا عَلَيْهِ وَالتَّطَوُّعَ مَعًا وَأَعْطَى مَا يَجِبُ عَلَيْهِ فِي زَكَاةِ مَالِهِ وَنَوَى بِهِ الزَّكَاةَ وَالتَّطَوُّعَ مَعًا, أَوْ أَحْرَمَ بِحَجَّةِ الإِسْلاَمِ وَنَوَى بِهَا الْفَرِيضَةَ وَالتَّطَوُّعَ مَعًا: فَإِنَّ كُلَّ ذَلِكَ يُجْزِئُهُ مِنْ صَلاَةِ الْفَرْضِ وَصَوْمِ الْفَرْضِ, وَزَكَاةِ الْفَرْضِ, وَحَجَّةِ الْفَرْضِ, وَيَبْطُلُ التَّطَوُّعُ فِي كُلِّ ذَلِكَ.
وَقَالَ مُحَمَّدُ بْنُ الْحَسَنِ: أَمَّا الصَّلاَةُ فَتَبْطُلُ، وَلاَ تُجْزِئُهُ, لاَ، عَنْ فَرْضٍ، وَلاَ عَنْ تَطَوُّعٍ وَأَمَّا الزَّكَاةُ, وَالصَّوْمُ فَيَكُونُ فِعْلُهُ ذَلِكَ تَطَوُّعًا فِيهِمَا جَمِيعًا, وَيَبْطُلُ الْفَرْضُ وَأَمَّا الْحَجُّ فَيُجْزِئُهُ، عَنِ الْفَرْضِ وَيَبْطُلُ التَّطَوُّعُ.
فَهَلْ سُمِعَ بِأَسْقَطَ مِنْ هَذِهِ الأَقْوَالِ وَمَا نَدْرِي مِمَّنْ الْعَجَبُ أَمِمَّنْ أَطْلَقَ لِسَانَهُ بِمِثْلِهَا فِي دِينِ اللَّهِ تَعَالَى يَمْحُو مَا يَشَاءُ وَيُثْبِتُ بِالإِهْذَارِ وَيَخُصُّ مَا يَشَاءُ, وَيُبْطِلُ بِالتَّخَالِيطِ, أَوْ مِمَّنْ قَلَّدَ قَائِلَهَا, وَأَفْنَى عُمُرَهُ فِي دَرْسِهَا وَنَصْرِهَا مُتَدَيِّنًا بِهَا وَنَعُوذُ بِاَللَّهِ مِنْ الْخِذْلاَنِ; وَنَسْأَلُهُ إدَامَةَ السَّلاَمَةِ وَالْعِصْمَةِ, وَنَحْمَدُهُ عَلَى نِعَمِهِ بِذَلِكَ عَلَيْنَا كَثِيرًا.
وَقَدْ رُوِّينَا، عَنْ مُجَاهِدٍ: أَنَّهُ قَالَ فِيمَنْ جَعَلَ عَلَيْهِ صَوْمَ شَهْرَيْنِ مُتَتَابِعَيْنِ: إنْ شَاءَ صَامَ شَعْبَانَ وَرَمَضَانَ, وَأَجْزَأَ عَنْهُ يَعْنِي مَنْ فَرَضَهُ وَنَذَرَهُ; قَالَ مُجَاهِدٌ: وَمَنْ كَانَ عَلَيْهِ قَضَاءُ رَمَضَانَ فَصَامَ تَطَوُّعًا فَهُوَ قَضَاؤُهُ وَإِنْ لَمْ يُرِدْهُ.

(6/174)

مبطلات الصوم
من نوى و هو صائم إبطال صومه بطل
...
732 - مَسْأَلَةٌ: وَمَنْ نَوَى وَهُوَ صَائِمٌ إبْطَالَ صَوْمِهِ بَطَلَ,
إذَا تَعَمَّدَ ذَلِكَذَاكِرًا لاَِنَّهُ فِي صَوْمٍ وَإِنْ لَمْ يَأْكُلْ، وَلاَ شَرِبَ، وَلاَ وَطِئَ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إنَّمَا الأَعْمَالُ بِالنِّيَّاتِ وَلِكُلِّ امْرِئٍ مَا نَوَى" فَصَحَّ يَقِينًا أَنَّ مَنْ نَوَى إبْطَالَ مَا هُوَ فِيهِ مِنْ الصَّوْمِ فَلَهُ مَا نَوَى بِقَوْلِهِ عليه الصلاة والسلام الَّذِي لاَ تَحِلُّ مُعَارَضَتُهُ, وَهُوَ قَدْ نَوَى بُطْلاَنَ الصَّوْمِ, فَلَهُ بُطْلاَنُهُ, فَلَوْ لَمْ يَكُنْ ذَاكِرًا لاَِنَّهُ فِي صَوْمٍ لَمْ يَضُرَّهُ شَيْئًا, لِقَوْلِ اللَّهِ تعالى: {لَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ}.
وَهَكَذَا الْقَوْلُ فِيمَنْ نَوَى إبْطَالَ صَلاَةٍ هُوَ فِيهَا, أَوْ حَجٍّ هُوَ فِيهِ, وَسَائِرُ الأَعْمَالِ كُلِّهَا كَذَلِكَ, فَلَوْ نَوَى ذَلِكَ بَعْدَ تَمَامِ صَوْمِهِ أَوْ أَعْمَالِهِ الْمَذْكُورَةِ كَانَ آثِمًا, وَلَمْ يُبْطِلْ بِذَلِكَ شَيْئًا مِنْهَا; لاَِنَّهَا كُلَّهَا قَدْ صَحَّتْ وَتَمَّتْ كَمَا أُمِرَ, وَمَا صَحَّ فَلاَ يَجُوزُ أَنْ يُبْطِلَ بِغَيْرِ نَصٍّ فِي بُطْلاَنِهِ, وَالْمَسْأَلَةُ الآُولَى لَمْ يُتِمَّ عَمَلَهُ فِيهَا كَمَا أُمِرَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(6/175)

يبطل الصوم تعمد الأكل أو الشرب أو الوطء في الفرج أو القيء
...
733 - مَسْأَلَةٌ: وَيُبْطِلُ الصَّوْمَ: تَعَمُّدُ الأَكْلِ, أَوْ تَعَمُّدُ الشُّرْبِ, أَوْ تَعَمُّدُ الْوَطْءِ فِي الْفَرْجِ; أَوْ تَعَمُّدُ الْقَيْءِ;
وَهُوَ فِي كُلِّ ذَلِكَ ذَاكِرٌ لِصَوْمِهِ, وَسَوَاءٌ قَلَّ مَا أَكَلَ أَوْ كَثُرَ, أَخْرَجَهُ مِنْ بَيْنِ أَسْنَانِهِ أَوْ أَخَذَهُ مِنْ خَارِجِ فَمِهِ فَأَكَلَهُ. وَهَذَا كُلُّهُ مُجْمَعٌ عَلَيْهِ إجْمَاعًا مُتَيَقَّنًا, إلاَّ فِيمَا نَذْكُرُهُ, مَعَ قَوْلِ اللَّهِ تعالى: {فَالآنَ بَاشِرُوهُنَّ وَابْتَغُوا مَا كَتَبَ اللَّهُ لَكُمْ وَكُلُوا وَاشْرَبُوا حَتَّى يَتَبَيَّنَ لَكُمْ الْخَيْطُ الأَبْيَضُ مِنْ الْخَيْطِ الأَسْوَدِ مِنْ الْفَجْرِ ثُمَّ أَتِمُّوا الصِّيَامَ إلَى اللَّيْلِ}.
وَمَا حَدَّثَنَاهُ حُمَامٌ، حدثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدٍ الْبَاجِيَّ، حدثنا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ، حدثنا حَبِيبُ بْنُ خَلَفٍ الْبُخَارِيُّ، حدثنا أَبُو ثَوْرٍ إبْرَاهِيمُ بْنُ خَالِدٍ، حدثنا مُعَلَّى، حدثنا عِيسَى بْنُ يُونُسَ، حدثنا هِشَامُ بْنُ حَسَّانَ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ، عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "مَنْ ذَرَعَهُ الْقَيْءُ وَهُوَ صَائِمٌ فَلَيْسَ عَلَيْهِ قَضَاءٌ, وَمَنْ اسْتَقَاءَ فَلْيَقْضِ".

(6/175)

وَرُوِّينَا هَذَا أَيْضًا، عَنِ ابْنِ عُمَرَ, وَعَلِيٍّ وَعَلْقَمَةَ.
قَالَ عَلِيٌّ: عِيسَى بْنُ يُونُسَ: ثِقَةٌ.
وَقَالَ الْحَنَفِيُّونَ مَنْ تَعَمَّدَ أَنْ يَتَقَيَّأَ أَقَلَّ مِنْ مِلْءِ فِيهِ لَمْ يَبْطُلْ بِذَلِكَ صَوْمُهُ, فَإِنْ كَانَ مِلْءَ فِيهِ فَأَكْثَرَ, بَطَلَ صَوْمُهُ, وَهَذَا خِلاَفٌ لِرَسُولِ اللَّهِ صلى الله عليه وسلم مَعَ سَخَافَةِ التَّحْدِيدِ!
وَقَالَ الْحَنَفِيُّونَ, وَالْمَالِكِيُّونَ: مَنْ خَرَجَ وَهُوَ صَائِمٌ مِنْ بَيْنِ أَسْنَانِهِ شَيْءٌ مِنْ بَقِيَّةِ سَحُورِهِ كَالْجَذِيذَةِ وَشَيْءٌ مِنْ اللَّحْمِ وَنَحْوُ ذَلِكَ فَبَلَعَهُ عَامِدًا لِبَلْعِهِ ذَاكِرًا لِصَوْمِهِ فَصَوْمُهُ تَامٌّ, وَمَا نَعْلَمُ هَذَا الْقَوْلَ لاَِحَدٍ قَبْلَهُمَا!
وَاحْتَجَّ بَعْضُهُمْ لِهَذَا الْقَوْلِ بِأَنَّهُ شَيْءٌ قَدْ أُكِلَ بَعْدُ, وَإِنَّمَا حَرُمَ مَا لَمْ يُؤْكَلْ!!
فَكَانَ الاِحْتِجَاجُ أَسْقَطَ وَأَوْحَشَ مِنْ الْقَوْلِ الْمُحْتَجِّ لَهُ وَمَا عَلِمْنَا شَيْئًا أُكِلَ فَيُمْكِنُ وُجُودُهُ بَعْدَ الأَكْلِ, إلاَّ أَنْ يَكُونَ قَيْئًا أَوْ عَذِرَةً وَنَعُوذُ بِاَللَّهِ مِنْ الْبَلاَءِ.
وَحَدَّ بَعْضُ الْحَنَفِيِّينَ الْمِقْدَارَ الَّذِي لاَ يَضُرُّ تَعَمُّدُ أَكْلِهِ فِي الصَّوْمِ مِنْ ذَلِكَ بِأَنْ يَكُونَ دُونَ مِقْدَارِ الْحِمَّصَةِ.
فَكَانَ هَذَا التَّحْدِيدُ طَرِيفًا جِدًّا ثُمَّ بَعْدَ ذَلِكَ, فَأَيُّ الْحِمَّصِ هُوَ الإِمْلِيسِيُّ الْفَاخِرُ, أَمْ الصَّغِيرُ!
فَإِنْ قَالُوا قِسْنَاهُ عَلَى الرِّيقِ.
قلنا لَهُمْ: فَمِنْ أَيْنَ فَرَّقْتُمْ بَيْنَ قَلِيلِ ذَلِكَ وَكَثِيرِهِ بِخِلاَفِ الرِّيقِ؟!
وَنَسْأَلُهُمْ عَمَّنْ لَهُ مِطْحَنَةٌ كَبِيرَةٌ مَثْقُوبَةٌ فَدَخَلَتْ فِيهَا مِنْ سَحُورِهِ زَبِيبَةٌ, أَوْ بَاقِلاَءُ فَأَخْرَجَهَا يَوْمًا آخَرَ بِلِسَانِهِ وَهُوَ صَائِمٌ: أَلَهُ تَعَمُّدُ بَلْعِهَا أَمْ لاَ فَإِنْ مَنَعُوا مِنْ ذَلِكَ تَنَاقَضُوا, وَإِنْ أَبَاحُوا سَأَلْنَاهُمْ، عَنْ جَمِيعِ طَوَاحِينِهِ وَهِيَ ثِنْتَا عَشْرَةَ مِطْحَنَةً مَثْقُوبَةٌ كُلُّهَا فَامْتَلاََتْ سِمْسِمًا أَوْ زَبِيبًا أَوْ قُنَّبًا أَوْ حِمَّصًا أَوْ بَاقِلاً أَوْ خُبْزًا أَوْ زَرِيعَةَ كَتَّانٍ فَإِنْ أَبَاحُوا تَعَمُّدَ أَكْلِ ذَلِكَ كُلِّهِ حَصَّلُوا أُعْجُوبَةً وَإِنْ مَنَعُوا مِنْهُ تَنَاقَضُوا وَتَحَكَّمُوا فِي الدِّينِ بِالْبَاطِلِ.

(6/176)

وَإِنَّمَا الْحَقُّ الْوَاضِحُ فَإِنَّ كُلَّ مَا سُمِّيَ أَكْلاً أَيُّ شَيْءٍ كَانَ فَتَعَمُّدُهُ يُبْطِلُ الصَّوْمَ, وَأَمَّا الرِّيقُ فَقَلَّ أَوْ كَثُرَ فَلاَ خِلاَفَ فِي أَنْ تَعَمَّدَ ابْتِلاَعَهُ لاَ يَنْقُضُ الصَّوْمَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَالْعَجَبُ كُلُّهُ مِمَّنْ قَلَّدَ أَبَا حَنِيفَةَ, وَمَالِكًا فِي هَذَا, وَلَمْ يُقَلِّدْ مِنْ سَاعَةٍ مَنْ سَاعَاتِهِ خَيْرٌ مِنْ دَهْرِهِمَا كُلِّهِ وَهُوَ أَبُو طَلْحَةَ, الَّذِي رُوِّينَا بِأَصَحِّ طَرِيقٍ، عَنْ شُعْبَةَ, وَعِمْرَانَ الْقَطَّانِ كِلاَهُمَا، عَنْ قَتَادَةَ، عَنْ أَنَسٍ: أَنَّ أَبَا طَلْحَةَ كَانَ يَأْكُلُ الْبَرْدَ وَهُوَ صَائِمٌ قَالَ عِمْرَانُ فِي حَدِيثِهِ: وَيَقُولُ: لَيْسَ طَعَامًا، وَلاَ شَرَابًا وَقَدْ سَمِعَهُ شُعْبَةُ مِنْ قَتَادَةَ, وَسَمِعَهُ قَتَادَةُ مِنْ أَنَسٍ; وَلَكِنَّهُمْ قَوْمٌ لاَ يُحَصِّلُونَ!!

(6/177)

يبطل الصوم تعمد كل معصية
...
734 - مَسْأَلَةٌ: وَيُبْطِلُ الصَّوْمَ أَيْضًا تَعَمُّدُ كُلِّ مَعْصِيَةٍ أَيِّ مَعْصِيَةٍ كَانَتْ,
لاَ نُحَاشِ شَيْئًا إذَا فَعَلَهَا عَامِدًا ذَاكِرًا لِصَوْمِهِ, كَمُبَاشَرَةِ مَنْ لاَ يَحِلُّ لَهُ مِنْ أُنْثَى أَوْ ذَكَرٍ, أَوْ تَقْبِيلِ امْرَأَتِهِ وَأَمَتِهِ الْمُبَاحَتَيْنِ لَهُ مِنْ أُنْثَى أَوْ ذَكَرٍ, أَوْ إتْيَانٍ فِي دُبُرِ امْرَأَتِهِ أَوْ أَمَتِهِ أَوْ غَيْرِهِمَا, أَوْ كَذِبٍ, أَوْ غِيبَةٍ, أَوْ نَمِيمَةٍ, أَوْ تَعَمُّدِ تَرْكِ صَلاَةٍ, أَوْ ظُلْمٍ, أَوْ غَيْرِ ذَلِكَ مِنْ كُلِّ مَا حَرُمَ عَلَى الْمَرْءِ فِعْلُهُ.
بُرْهَانُ ذَلِكَ: مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ حَدَّثَنِي مُحَمَّدُ بْنُ رَافِعٍ، حدثنا عَبْدُ الرَّزَّاقِ، حدثنا ابْنُ جُرَيْجٍ أَخْبَرَنِي عَطَاءٌ، عَنْ أَبِي صَالِحٍ الزَّيَّاتِ هُوَ السَّمَّانُ أَنَّهُ سَمِعَ أَبَا هُرَيْرَةَ يَقُولُ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "وَالصِّيَامُ جُنَّةٌ فَإِذَا كَانَ يَوْمُ صَوْمِ أَحَدِكُمْ فَلاَ يَرْفُثْ يَوْمَئِذٍ, وَلاَ يَصْخَبْ فَإِنْ سَابَّهُ أَحَدٌ أَوْ قَاتَلَهُ فَلْيَقُلْ: إنِّي صَائِمٌ".
وَرُوِّينَا مِنْ طَرِيقِ مَالِكٍ، عَنْ أَبِي الزِّنَادِ، عَنِ الأَعْرَجِ، عَنْ أَبِي هُرَيْرَةَ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "الصِّيَامُ جُنَّةٌ, فَإِذَا كَانَ أَحَدُكُمْ صَائِمًا فَلاَ يَرْفُثْ، وَلاَ يَجْهَلْ, فَإِنْ امْرُؤٌ قَاتَلَهُ أَوْ شَاتَمَهُ فَلْيَقُلْ: إنِّي صَائِمٌ".
حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا آدَم بْنُ أَبِي إيَاسٍ، حدثنا ابْنُ أَبِي ذِئْبٍ، حدثنا سَعِيدُ بْنُ أَبِي سَعِيدٍ الْمَقْبُرِيُّ، عَنْ أَبِيهِ، عَنْ أَبِي هُرَيْرَةَ: أَنَّ النَّبِيَّ قَالَ: "مَنْ لَمْ يَدَعْ قَوْلَ الزُّورِ وَالْعَمَلَ بِهِ فَلَيْسَ لِلَّهِ حَاجَةٌ

(6/177)

فِي أَنْ يَدَعَ طَعَامَهُ وَشَرَابَهُ".
حدثنا عبد الله بن ربيع، حدثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ، حدثنا أَحْمَدُ بْنُ خَالِدٍ، حدثنا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ، حدثنا الْحَجَّاجُ بْنُ الْمِنْهَالِ، حدثنا حَمَّادُ بْنُ سَلَمَةَ، عَنْ سُلَيْمَانَ التَّيْمِيِّ، عَنْ عُبَيْدٍ مَوْلَى رَسُولِ اللَّهِ صلى الله عليه وسلم أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَتَى عَلَى امْرَأَتَيْنِ صَائِمَتَيْنِ تَغْتَابَانِ النَّاسَ فَقَالَ لَهُمَا: "قِيئَا, فَقَاءَتَا قَيْحًا وَدَمًا وَلَحْمًا عَبِيطًا", ثُمَّ قَالَ عليه السلام: "هَا إنَّ هَاتَيْنِ صَامَتَا، عَنِ الْحَلاَلِ وَأَفْطَرَتَا عَلَى الْحَرَامِ".
قال أبو محمد: فَنَهَى عليه السلام، عَنِ الرَّفَثِ وَالْجَهْلِ فِي الصَّوْمِ, فَكَانَ مَنْ فَعَلَ شَيْئًا مِنْ ذَلِكَ عَامِدًا ذَاكِرًا لِصَوْمِهِ لَمْ يَصُمْ كَمَا أُمِرَ, وَمَنْ لَمْ يَصُمْ كَمَا أُمِرَ, فَلَمْ يَصُمْ, لاَِنَّهُ لَمْ يَأْتِ بِالصِّيَامِ الَّذِي أَمَرَهُ اللَّهُ تَعَالَى بِهِ, وَهُوَ السَّالِمُ مِنْ الرَّفَثِ وَالْجَهْلِ, وَهُمَا اسْمَانِ يَعُمَّانِ كُلَّ مَعْصِيَةٍ; وَأَخْبَرَ عليه السلام أَنَّ مَنْ لَمْ يَدَعْ الْقَوْلَ بِالْبَاطِلِ وَهُوَ الزُّورُ وَلَمْ يَدَعْ الْعَمَلَ بِهِ فَلاَ حَاجَةَ لِلَّهِ تَعَالَى فِي تَرْكِ طَعَامِهِ وَشَرَابِهِ. فَصَحَّ أَنَّ اللَّهَ تَعَالَى لاَ يَرْضَى صَوْمَهُ ذَلِكَ، وَلاَ يَتَقَبَّلُهُ, وَإِذَا لَمْ يَرْضَهُ، وَلاَ قَبِلَهُ فَهُوَ بَاطِلٌ سَاقِطٌ; وَأَخْبَرَ عليه السلام أَنَّ الْمُغْتَابَةَ مُفْطِرَةٌ وَهَذَا مَا لاَ يَسَعُ أَحَدًا خِلاَفُهُ.
وَقَدْ كَابَرَ بَعْضُهُمْ فَقَالَ: إنَّمَا يَبْطُلُ أَجْرُهُ لاَ صَوْمُهُ.
قال أبو محمد: فَكَانَ هَذَا فِي غَايَةِ السَّخَافَةِ وَبِالضَّرُورَةِ يَدْرِي كُلُّ ذِي حِسٍّ أَنَّ كُلَّ عَمَلٍ أَحْبَطَ اللَّهُ تَعَالَى أَجْرَ عَامِلِهِ فَإِنَّهُ تَعَالَى لَمْ يَحْتَسِبْ لَهُ بِذَلِكَ الْعَمَلَ، وَلاَ قَبِلَهُ, وَهَذَا هُوَ الْبُطْلاَنُ بِعَيْنِهِ بِلاَ مِرْيَةٍ.
وَبِهَذَا يَقُولُ السَّلَفُ الطَّيِّبُ.
رُوِّينَا مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ: حدثنا حَفْصُ بْنُ غِيَاثٍ, وَهُشَيْمٌ كِلاَهُمَا، عَنْ مُجَالِدٍ، عَنِ الشَّعْبِيِّ, قَالَ هُشَيْمٌ: عَنْ مَسْرُوقٍ، عَنْ عُمَرَ بْنِ الْخَطَّابِ لَيْسَ الصِّيَامُ مِنْ الشَّرَابِ وَالطَّعَامِ وَحْدَهُ; وَلَكِنَّهُ مِنْ الْكَذِبِ, وَالْبَاطِلِ وَاللَّغْوِ.
وَعَنْ حَفْصِ بْنِ غِيَاثٍ، عَنْ مُجَالِدٍ، عَنِ الشَّعْبِيِّ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ مِثْلُهُ نَصًّا.

(6/178)

وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ: حدثنا مُحَمَّدُ بْنُ بَكْرٍ، عَنِ ابْنِ جُرَيْجٍ، عَنْ سُلَيْمَانَ بْنِ مُوسَى قَالَ قَالَ جَابِرٌ، هُوَ ابْنُ عَبْدِ اللَّهِ: إذَا صُمْت فَلْيَصُمْ سَمْعُكَ, وَبَصَرُكَ, وَلِسَانُكَ، عَنِ الْكَذِبِ وَالْمَأْثَمِ, وَدَعْ أَذَى الْخَادِمِ وَلْيَكُنْ عَلَيْكَ وَقَارٌ, وَسَكِينَةٌ يَوْمَ صِيَامِكَ, وَلاَ تَجْعَلْ يَوْمَ فِطْرِكَ وَيَوْمَ صَوْمِكَ سَوَاءً.
وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ، عَنْ وَكِيعٍ، عَنْ أَبِي الْعُمَيْسِ هُوَ عُتْبَةُ بْنُ عَبْدِ اللَّهِ بْنِ عُتْبَةَ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ، عَنْ عَمْرِو بْنِ مُرَّةَ، عَنْ أَبِي صَالِحٍ الْحَنَفِيِّ، عَنْ أَخِيهِ طَلِيقِ بْنِ قَيْسٍ قَالَ قَالَ أَبُو ذَرٍّ: إذَا صُمْت فَتَحَفَّظْ مَا اسْتَطَعْت, فَكَانَ طَلِيقٌ إذَا كَانَ يَوْمُ صِيَامِهِ دَخَلَ فَلَمْ يَخْرُجْ إلاَّ إلَى صَلاَةٍ.
وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ حَمَّادٍ الْبَكَّاءِ، عَنْ ثَابِتٍ الْبُنَانِيِّ، عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ: إذَا اغْتَابَ الصَّائِمُ أَفْطَرَ.
وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ إسْمَاعِيلَ بْنِ مُسْلِمِ الْعَبْدِيِّ، عَنْ أَبِي الْمُتَوَكِّلِ النَّاجِي قَالَ: كَانَ أَبُو هُرَيْرَةَ وَأَصْحَابُهُ إذَا صَامُوا جَلَسُوا فِي الْمَسْجِدِ وَقَالُوا: نُطَهِّرُ صِيَامَنَا.
فَهَؤُلاَءِ مِنْ الصَّحَابَةِ، رضي الله عنهم، عُمَرُ, وَأَبُو ذَرٍّ وَأَبُو هُرَيْرَةَ, وَأَنَسٌ, وَجَابِرٌ, وَعَلِيٌّ: يَرَوْنَ بُطْلاَنَ الصَّوْمِ بِالْمَعَاصِي, لأَنَّهُمْ خَصُّوا الصَّوْمَ بِاجْتِنَابِهَا وَإِنْ كَانَتْ حَرَامًا عَلَى الْمُفْطِرِ, فَلَوْ كَانَ الصِّيَامُ تَامًّا بِهَا مَا كَانَ لِتَخْصِيصِهِمْ الصَّوْمَ بِالنَّهْيِ عَنْهَا مَعْنًى, وَلاَ يُعْرَفُ لَهُمْ مُخَالِفٌ مِنْ الصَّحَابَةِ، رضي الله عنهم.
وَمِنْ التَّابِعِينَ: مَنْصُورٌ، عَنْ مُجَاهِدٍ قَالَ: مَا أَصَابَ الصَّائِمُ شَوًى إلاَّ الْغِيبَةَ, وَالْكَذِبَ.
وَعَنْ حَفْصَةَ بِنْتِ سِيرِينَ: الصِّيَامُ جُنَّةٌ; مَا لَمْ يَخْرِقْهَا صَاحِبُهَا, وَخَرْقُهَا: الْغِيبَةُ.
وَعَنْ مَيْمُونِ بْنِ مِهْرَانَ: إنَّ أَهْوَنَ الصَّوْمِ تَرْكُ الطَّعَامِ وَالشَّرَابِ.
وَعَنْ إبْرَاهِيمَ النَّخَعِيّ قَالَ: كَانُوا يَقُولُونَ: الْكَذِبُ يُفْطِرُ الصَّائِمَ.

(6/179)

قال أبو محمد: وَنَسْأَلُ مَنْ خَالَفَ هَذَا، عَنِ الأَكْلِ لِلَحْمِ الْخِنْزِيرِ, وَالشُّرْبِ لِلْخَمْرِ عَمْدًا: أَيُفْطِرُ الصَّائِمَ أَمْ لاَ فَمِنْ قَوْلِهِمْ: نَعَمْ.
فَنَقُولُ لَهُمْ: وَلِمَ ذَلِكَ؟
فَإِنْ قَالُوا: لاَِنَّهُ مَنْهِيٌّ عَنْهُمَا فِيهِ.
قلنا لَهُمْ: وَكَذَلِكَ الْمَعَاصِي; لاَِنَّهُ مَنْهِيٌّ عَنْهَا فِي الصَّوْمِ أَيْضًا بِالنَّصِّ الَّذِي ذَكَرْنَا.
فَإِنْ قَالُوا: وَغَيْرُ الصَّائِمِ أَيْضًا مَنْهِيٌّ، عَنِ الْمَعَاصِي.
قلنا لَهُمْ: وَغَيْرُ الصَّائِمِ أَيْضًا مَنْهِيٌّ، عَنِ الْخَمْرِ, وَالْخِنْزِيرِ, وَلاَ فَرْقَ.
فَإِنْ قَالُوا: إنَّمَا نُهِيَ، عَنِ الأَكْلِ وَالشُّرْبِ، وَلاَ نُبَالِي أَيَّ شَيْءٍ أَكَلَ أَوْ شَرِبَ.
قلنا: وَإِنَّمَا نُهِيَ، عَنِ الْمَعَاصِي فِي صَوْمِهِ، وَلاَ نُبَالِي بِمَا عَصَى, أَبِأَكْلٍ وَشُرْبٍ, أَمْ بِغَيْرِ ذَلِكَ.
فَإِنْ قَالُوا: إنَّمَا أَفْطَرَ بِالأَكْلِ وَالشُّرْبِ.لِلإِجْمَاعِ عَلَى أَنَّهُ مُفْطِرٌ بِهِمَا.
قلنا: فَلاَ تُبْطِلُوا الصَّوْمَ إلاَّ بِمَا أُجْمِعَ عَلَى بُطْلاَنِهِ بِهِ وَهَذَا يُوجِبُ عَلَيْكُمْ أَنْ لاَ تُبْطِلُوهُ بِأَكْلِ الْبَرَدِ، وَلاَ بِكَثِيرٍ مِمَّا أَبْطَلْتُمُوهُ بِهِ كَالسَّعُوطِ وَالْحُقْنَةِ وَغَيْرِ ذَلِكَ
فَإِنْ قَالُوا: قِسْنَا ذَلِكَ عَلَى الأَكْلِ وَالشُّرْبِ.
قلنا: الْقِيَاسُ كُلُّهُ بَاطِلٌ, ثُمَّ لَوْ صَحَّ لَكَانَ هَذَا فَاسِدًا مِنْ الْقِيَاسِ وَكَانَ أَصَحُّ أُصُولِكُمْ أَنْ تَقِيسُوا بُطْلاَنَ الصَّوْمِ بِجَمِيعِ الْمَعَاصِي عَلَى بُطْلاَنِهِ بِالْمَعْصِيَةِ بِالأَكْلِ, وَالشُّرْبِ, وَهَذَا مَا لاَ مُخَلِّصَ مِنْهُ.
فَإِنْ قَالُوا: لَيْسَ اجْتِنَابُ الْمَعَاصِي مِنْ شُرُوطِ الصَّوْمِ.
قلنا: كَذَبْتُمْ لإِنَّ النَّصَّ قَدْ صَحَّ بِأَنَّهُ مِنْ شُرُوطِ الصَّوْمِ كَمَا أَوْرَدْنَا.
فَإِنْ قَالُوا: تِلْكَ الأَخْبَارُ زَائِدَةٌ عَلَى مَا فِي الْقُرْآنِ.
قلنا: وَإِبْطَالُكُمْ الصَّوْمَ بِالسَّعُوطِ وَالْحُقْنَةِ, وَالإِمْنَاءِ مَعَ التَّقْبِيلِ زِيَادَةٌ فَاسِدَةٌ بَاطِلَةٌ عَلَى مَا فِي الْقُرْآنِ فَتَرَكْتُمْ زِيَادَةَ الْحَقِّ, وَأَثْبَتُّمْ زِيَادَةَ الْبَاطِلِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(6/180)

735 - مَسْأَلَةٌ: فَمَنْ تَعَمَّدَ ذَاكِرًا لِصَوْمِهِ شَيْئًا مِمَّا ذَكَرْنَا فَقَدْ بَطَلَ صَوْمُهُ,
وَلاَ يَقْدِرُ عَلَى قَضَائِهِ إنْ كَانَ فِي رَمَضَانَ أَوْ فِي نَذْرٍ مُعَيَّنٍ, إلاَّ فِي تَعَمُّدِ الْقَيْءِ خَاصَّةً فَعَلَيْهِ الْقَضَاءُ.
بُرْهَانُ ذَلِكَ: أَنَّ وُجُوبَ الْقَضَاءِ فِي تَعَمُّدِ الْقَيْءِ قَدْ صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم كَمَا ذَكَرْنَا قَبْلَ هَذِهِ الْمَسْأَلَةِ بِمَسْأَلَتَيْنِ; وَلَمْ يَأْتِ فِي فَسَادِ الصَّوْمِ بِالتَّعَمُّدِ لِلأَكْلِ أَوْ الشُّرْبِ

(6/180)

أَوْ الْوَطْءِ: نَصٌّ بِإِيجَابِ الْقَضَاءِ, وَإِنَّمَا افْتَرَضَ تَعَالَى رَمَضَانَ لاَ غَيْرَهُ عَلَى الصَّحِيحِ الْمُقِيمِ الْعَاقِلِ الْبَالِغِ, فَإِيجَابُ صِيَامِ غَيْرِهِ بَدَلاً مِنْهُ إيجَابُ شَرْعٍ لَمْ يَأْذَنْ اللَّهُ تَعَالَى بِهِ, فَهُوَ بَاطِلٌ, وَلاَ فَرْقَ بَيْنَ أَنْ يُوجِبَ اللَّهُ تَعَالَى صَوْمَ شَهْرٍ مُسَمًّى فَيَقُولُ قَائِلٌ: إنَّ صَوْمَ غَيْرِهِ يَنُوبُ عَنْهُ, بِغَيْرِ نَصٍّ وَارِدٍ فِي ذَلِكَ: وَبَيْنَ مَنْ قَالَ: إنَّ الْحَجَّ إلَى غَيْرِ مَكَّةَ يَنُوبُ، عَنِ الْحَجِّ إلَى مَكَّةَ, وَالصَّلاَةَ إلَى غَيْرِ الْكَعْبَةِ تَنُوبُ، عَنِ الصَّلاَةِ إلَى الْكَعْبَةِ, وَهَكَذَا فِي كُلِّ شَيْءٍ قَالَ اللَّهُ تعالى: {تِلْكَ حُدُودُ اللَّهِ فَلاَ تَعْتَدُوهَا}. وَقَالَ تعالى: {وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ}.
فَإِنْ قَالُوا: قِسْنَا كُلَّ مُفْطِرٍ بِعَمْدٍ فِي إيجَابِ الْقَضَاءِ عَلَى الْمُتَّقِي عَمْدًا.
قلنا: الْقِيَاسُ كُلُّهُ بَاطِلٌ, ثُمَّ لَوْ كَانَ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ; لأَنَّهُمْ أَوَّلُ مَنْ نَقَضَ هَذَا الْقِيَاسَ فَأَكْثَرُهُمْ لَمْ يَقِسْ الْمُفْطِرَ عَمْدًا بِأَكْلٍ أَوْ شُرْبٍ عَلَى الْمُفْطِرِ بِالْقَيْءِ عَمْدًا فِي إسْقَاطِ الْكَفَّارَةِ عَنْهُمْ كَسُقُوطِهَا، عَنِ الْمُتَّقِي عَمْدًا, وَهُمْ الْحَنَفِيُّونَ, وَالْمَالِكِيُّونَ, وَالشَّافِعِيُّونَ: قَاسُوهُمْ عَلَى الْمُفْطِرِ بِالْقَيْءِ عَمْدًا, وَلَمْ يَقِيسُوهُمْ كُلَّهُمْ عَلَى الْمُجَامِعِ عَمْدًا فِي وُجُوبِ الْكَفَّارَةِ عَلَيْهِمْ كُلِّهِمْ; فَقَدْ تَرَكُوا الْقِيَاسَ الَّذِي يَدَّعُونَ فَإِنْ وُجِدَ مَنْ يُسَوِّي بَيْنَ الْكُلِّ فِي إيجَابِ الْقَضَاءِ وَالْكَفَّارَةِ كُلِّمَ فِي إبْطَالِ الْقِيَاسِ فَقَطْ.
فَإِنْ ذَكَرُوا أَخْبَارًا وَرَدَتْ فِي إيجَابِ الْقَضَاءِ عَلَى الْمُتَعَمِّدِ لِلْوَطْءِ فِي نَهَارِ رَمَضَانَ قِيلَ: تِلْكَ آثَارٌ لاَ يَصِحُّ فِيهَا شَيْءٌ.
لإِنَّ أَحَدَهَا: مِنْ طَرِيقِ أَبِي أُوَيْسٍ، عَنِ الزُّهْرِيِّ، عَنْ حُمَيْدِ بْنِ عَبْدِ الرَّحْمَانِ، عَنْ أَبِي هُرَيْرَةَ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَ الَّذِي أَفْطَرَ فِي رَمَضَانَ بِالْكَفَّارَةِ وَأَنْ يَصُومَ يَوْمًا", وَأَبُو أُوَيْسٍ ضَعِيفٌ, ضَعَّفَهُ ابْنُ مَعِينٍ وَغَيْرُهُ.
وَالثَّانِي: رُوِّينَاهُ مِنْ طَرِيقِ هِشَامِ بْنِ سَعْدٍ، عَنِ الزُّهْرِيِّ، عَنْ أَبِي سَلَمَةَ، عَنْ أَبِي هُرَيْرَةَ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَهُ بِأَنْ يَصُومَ يَوْمًا", وَهِشَامُ بْنُ سَعْدٍ ضَعَّفَهُ أَحْمَدُ ابْنُ حَنْبَلٍ, وَابْنُ مَعِينٍ, وَغَيْرُهُمَا, وَلَمْ يَسْتَجِزْ الرِّوَايَةَ عَنْهُ يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ.

(6/181)

وَالثَّالِثُ: رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الْجَبَّارِ بْنِ عُمَرَ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ لِلْوَاطِئِ فِي رَمَضَانَ: "اقْضِ يَوْمًا مَكَانَهُ", وَعَبْدُ الْجَبَّارِ بْنُ عُمَرَ: ضَعِيفٌ, ضَعَّفَهُ الْبُخَارِيُّ, وَقَالَ ابْنُ مَعِينٍ: لَيْسَ بِشَيْءٍ, وَقَالَ أَبُو دَاوُد السِّجِسْتَانِيُّ: هُوَ مُنْكَرُ الْحَدِيثِ.
وَالرَّابِعُ: رُوِّينَاهُ مِنْ طَرِيقِ الْحَجَّاجِ بْنِ أَرْطَاةَ، عَنْ عَطَاءٍ، عَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "أَنَّهُ أَمَرَ الْوَاطِئَ فِي نَهَارِ رَمَضَانَ أَنْ يَصُومَ يَوْمًا مَكَانَهُ", وَهَذَا أَسْقَطَهَا كُلَّهَا لإِنَّ الْحَجَّاجَ لاَ شَيْءَ, ثُمَّ هِيَ صَحِيفَةٌ.
وَرُوِّينَاهُ مُرْسَلاً مِنْ طَرِيقِ مَالِكٍ، عَنْ عَطَاءِ بْنِ السَّائِبِ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ.
وَمِنْ طَرِيقِ ابْنِ جُرَيْجٍ، عَنْ نَافِعِ بْنِ جُبَيْرِ بْنِ مُطْعِمٍ.
وَمِنْ طَرِيقِ أَبِي مَعْشَرٍ الْمَدَنِيِّ، عَنْ مُحَمَّدِ بْنِ كَعْبٍ الْقُرَظِيِّ; كُلِّهِمْ: "أَنَّ النَّبِيَّ صلى الله عليه وسلم أَمَرَهُ بِقَضَاءِ يَوْمٍ". وَهَذَا كُلُّهُ مُرْسَلٌ, وَلاَ تَقُومُ بِالْمُرْسَلِ حُجَّةٌ.
وَتَاللَّهِ لَوْ صَحَّ مِنْهَا خَبَرٌ وَاحِدٌ مُسْنَدٌ مِنْ طَرِيقِ الثِّقَاتِ لَسَارَعْنَا إلَى الْقَوْلِ بِهِ.
فَإِنْ لَجُّوا وَقَالُوا: الْمُرْسَلُ حُجَّةٌ, وَلاَ نُضَعِّفُ الْمُحَدِّثِينَ!!
قلنا لَهُمْ: فَلاَ عَلَيْكُمْ حَدَّثَنَا يُوسُفُ بْنُ عَبْدِ اللَّهِ النَّمَرِيُّ. حدثنا أحمد بن محمد بن الجسور، حدثنا قَاسِمُ بْنُ أَصْبَغَ، حدثنا مُطَرِّفُ بْنُ قَيْسٍ، حدثنا يَحْيَى بْنُ بُكَيْرٍ، حدثنا مَالِكٌ، عَنْ عَطَاءٍ الْخُرَاسَانِيِّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ قَالَ: جَاءَ أَعْرَابِيٌّ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم يَضْرِبُ نَحْرَهُ وَيَنْتِفُ شَعْرَهُ وَيَقُولُ: هَلَكَ الأَبْعَدُ, فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "وَمَا ذَاكَ؟" قَالَ: أَصَبْتُ أَهْلِي فِي رَمَضَانَ وَأَنَا صَائِمٌ فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم: "هَلْ تَسْتَطِيعُ أَنْ تَعْتِقَ رَقَبَةً" قَالَ: لاَ, قَالَ: "تَسْتَطِيعُ أَنْ تُهْدِيَ بَدَنَةً" قَالَ: لاَ, قَالَ: "فَاجْلِسْ!" فَأُتِيَ بِعَرَقِ تَمْرٍ, وَذَكَرَ بَاقِيَ الْخَبَرِ. وَهَكَذَا رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ جُرَيْجٍ وَمَعْمَرٍ، عَنْ عَطَاءٍ الْخُرَاسَانِيِّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ: فَلْيَأْخُذُوا بِالْبَدَنَةِ فِي الْكَفَّارَةِ فِي ذَلِكَ; وَإِلاَّ فَالْقَوْمُ مُتَلاَعِبُونَ!!
وَقُلْنَا لَهُمْ: لَوْ أَرَدْنَا التَّعَلُّقَ بِمَا لاَ يَصِحُّ لَوَجَدْنَا خَيْرًا مِنْ كُلِّ خَبَرٍ تَعَلَّقْتُمْ بِهِ هَاهُنَا, كَمَا حَدَّثَنَا عبد الله بن ربيع، حدثنا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ أَحَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ، حدثنا يَحْيَى، هُوَ ابْنُ سَعِيدٍ الْقَطَّانِ وَعَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ قَالاَ جَمِيعًا: حدثنا سُفْيَانُ هُوَ الثَّوْرِيُّ،

(6/182)

عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ حَدَّثَنِي أَبُو الْمُطَوِّسِ، عَنْ أَبِيهِ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ أَفْطَرَ يَوْمًا مِنْ رَمَضَانَ مِنْ غَيْرِ رُخْصَةٍ، وَلاَ مَرَضٍ لَمْ يَقْضِ عَنْهُ صِيَامُ الدَّهْرِ وَإِنْ صَامَهُ".
قَالَ أَحْمَدُ بْنُ شُعَيْبٍ: وَأَنْبَأَنَا مُؤَمَّلُ بْنُ هِشَامٍ، حدثنا إسْمَاعِيلُ، عَنْ شُعْبَةَ، عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ، عَنْ عُمَارَةَ بْنِ عُمَيْرٍ، عَنْ أَبِي الْمُطَوِّسِ، عَنْ أَبِيهِ، عَنْ أَبِي هُرَيْرَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "مَنْ أَفْطَرَ يَوْمًا مِنْ رَمَضَانَ مِنْ غَيْرِ رُخْصَةٍ رَخَّصَهَا اللَّهُ لَمْ يَقْضِ عَنْهُ صَوْمُ الدَّهْرِ".
قَالَ أَحْمَدُ بْنُ شُعَيْبٍ: أَنْبَأَنَا مَحْمُودُ بْنُ غِيلاَنَ، حدثنا أَبُو دَاوُد الطَّيَالِسِيُّ، حدثنا شُعْبَةُ, قَالَ: أَخْبَرَنِي حَبِيبُ بْنُ أَبِي ثَابِتٍ قَالَ: سَمِعْت عُمَارَةَ بْنَ عُمَيْرٍ يُحَدِّثُ، عَنْ أَبِي الْمُطَوِّسِ, قَالَ حَبِيبٌ: وَقَدْ رَأَيْت أَبَا الْمُطَوِّسِ. فَصَحَّ لِقَاؤُهُ إيَّاهُ.
فَهَذَا أَحْسَنُ مِنْ كُلِّ مَا تَعَلَّقُوا بِهِ.
وَأَمَّا نَحْنُ فَلاَ نَعْتَمِدُ عَلَيْهِ; لإِنَّ أَبَا الْمُطَوِّسِ غَيْرُ مَشْهُورٍ بِالْعَدَالَةِ, وَيُعِيذُنَا اللَّهُ مِنْ أَنَّ نَحْتَجَّ بِضَعِيفٍ إذَا وَافَقْنَا, وَنَرُدُّهُ إذَا خَالَفَنَا وَقَالَ بِمِثْلِ قَوْلِنَا أَفَاضِلُ السَّلَفِ.
رُوِّينَا مِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ الْمُبَارَكِ، عَنْ هِشَامٍ الدَّسْتُوَائِيِّ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ الْبَيْلَمَانِيِّ: أَنَّ أَبَا بَكْرٍ الصِّدِّيقَ قَالَ لِعُمَرَ بْنِ الْخَطَّابِ رضي الله عنهما فِيمَا أَوْصَاهُ بِهِ: مَنْ صَامَ شَهْرَ رَمَضَانَ فِي غَيْرِهِ لَمْ يُقْبَلْ مِنْهُ وَلَوْ صَامَ الدَّهْرَ أَجْمَعَ.
وَمِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ سِنَانٍ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي الْهُذَيْلِ,

(6/183)

عَنْ عُمَرَ بْنِ الْخَطَّابِ أَنَّهُ أُتِيَ بِشَيْخٍ شَرِبَ الْخَمْرَ فِي رَمَضَانَ, فَقَالَ لِلْمَنْخَرَيْنِ لِلْمَنْخَرَيْنِ وِلْدَانُنَا صِيَامٌ ثُمَّ ضَرَبَهُ ثَمَانِينَ وَصَيَّرَهُ إلَى الشَّامِ.
قال أبو محمد: وَلَمْ يَذْكُرْ قَضَاءً، وَلاَ كَفَّارَةً.
وَمِنْ طَرِيقِ سُفْيَانَ، عَنْ عَطَاءِ بْنِ أَبِي مَرْوَانَ، عَنْ أَبِيهِ: أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ أُتِيَ بِالنَّجَاشِيِّ قَدْ شَرِبَ الْخَمْرَ فِي رَمَضَانَ, فَضَرَبَهُ ثَمَانِينَ, ثُمَّ ضَرَبَهُ مِنْ الْغَدِ عِشْرِينَ, وَقَالَ: ضَرَبْنَاكَ الْعِشْرِينَ لِجُرْأَتِكَ عَلَى اللَّهِ وَإِفْطَارِكَ فِي رَمَضَانَ.
قَالَ عَلِيٌّ: وَلَمْ يَذْكُرْ قَضَاءً, وَلاَ كَفَّارَةً.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ أَبِي مُعَاوِيَةَ، عَنْ عُمَرَ بْنِ يَعْلَى الثَّقَفِيِّ. عَنْ عَرْفَجَةَ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: مَنْ أَفْطَرَ يَوْمًا مِنْ رَمَضَانَ مُتَعَمِّدًا لَمْ يَقْضِهِ أَبَدًا طُولُ الدَّهْرِ. وَعَنِ ابْنِ مَسْعُودٍ: مَنْ أَفْطَرَ يَوْمًا مِنْ رَمَضَانَ مِنْ غَيْرِ رُخْصَةٍ لَمْ يُجْزِهِ صِيَامُ الدَّهْرِ وَإِنْ صَامَهُ.
وَبِأَصَحّ طَرِيقٍ، عَنْ عَلِيِّ بْنِ الْحُسَيْنِ، عَنْ أَبِي هُرَيْرَةَ أَنَّ رَجُلاً أَفْطَرَ فِي رَمَضَانَ, فَقَالَ أَبُو هُرَيْرَةَ: لاَ يُقْبَلُ مِنْهُ صَوْمُ سَنَةٍ.
وَمِنْ طَرِيقِ الْعَلاَءِ بْنِ عَبْدِ الرَّحْمَانِ، عَنْ أَبِيهِ, عَنْ أَبِي هُرَيْرَةَ: مَنْ أَفْطَرَ يَوْمًا مِنْ أَيَّامِ رَمَضَانَ لَمْ يَقْضِهِ يَوْمًا مِنْ أَيَّامِ الدُّنْيَا.
قال أبو محمد: مِنْ أَصْلِ الْحَنَفِيِّينَ الَّذِينَ يُجَاحِشُونَ عَنْهُ وَيَتْرُكُونَ لَهُ السُّنَنَ: أَنَّ الْخَبَرَ إذَا خَالَفَهُ رَاوِيهِ مِنْ الصَّحَابَةِ كَانَ ذَلِكَ عِنْدَهُمْ دَلِيلاً عَلَى ضَعْفِ ذَلِكَ الْخَبَرِ أَوْ نَسْخِهِ, قَالُوا ذَلِكَ فِي حَدِيثِ ابْنِ مُغَفَّلٍ, وَأَبِي هُرَيْرَةَ فِي غَسْلِ الإِنَاءِ مِنْ وُلُوغِ الْكَلْبِ سَبْعًا إحْدَاهُنَّ بِالتُّرَابِ, فَتَرَكُوهُ; لأَنَّهُمْ ادَّعَوْا أَنَّ أَبَا هُرَيْرَةَ خَالَفَهُ; وَقَدْ كَذَبُوا فِي ذَلِكَ; بَلْ قَدْ صَحَّ عَنْهُ الْقَوْلُ بِهِ, وَهَذَا مَكَانٌ قَدْ خَالَفَ فِيهِ أَبُو هُرَيْرَةَ مَا رُوِيَ مِنْ هَذَا الْقَضَاءِ. وَخَالَفَهُ أَيْضًا سَعِيدُ ابْنُ الْمُسَيِّبِ عَلَى مَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى, فَرَأَى عَلَى مَنْ

(6/184)

أَفْطَرَ يَوْمًا مِنْ رَمَضَانَ صَوْمَ شَهْرٍ; فَيَنْبَغِي لَهُمْ إسْقَاطُ الْقَضَاءِ الْمَذْكُورِ فِي الْخَبَرِ بِهَاتَيْنِ الرِّوَايَتَيْنِ.
فَإِنْ قَالُوا قَدْ رَوَاهُ غَيْرُ أَبِي هُرَيْرَةَ, وَغَيْرُ سَعِيدٍ.
قلنا: وَغَسْلُ الإِنَاءِ مِنْ وُلُوغِ الْكَلْبِ سَبْعًا قَدْ رَوَاهُ غَيْرُ أَبِي هُرَيْرَةَ.
فَإِنْ قَالُوا مُحَالٌ أَنْ يَكُونَ عِنْدَ أَبِي هُرَيْرَةَ هَذَا الْخَبَرُ وَيُفْتِي بِخِلاَفِهِ.
قلنا: فَقُولُوا هَذَا فِي خَبَرِ غَسْلِ الإِنَاءِ: مُحَالٌ أَنْ يَكُونَ عِنْدَهُ ذَلِكَ الْخَبَرُ وَيُخَالِفُهُ وَهَذَا مَا لاَ مُخَلِّصَ لَهُمْ مِنْهُ.

(6/185)

مسائل في قضاء الصوم و الكفارة
لا قضاء إلا على خمسة فقط: و هم الحائض و النفساء و المريض و المسافر و المتقيء عمدا
...
736 - مَسْأَلَةٌ: وَلاَ قَضَاءَ إلاَّ عَلَى خَمْسَةٍ فَقَطْ:
وَهُمْ الْحَائِضُ, وَالنُّفَسَاءُ فَإِنَّهُمَا يَقْضِيَانِ أَيَّامَ الْحَيْضِ وَالنِّفَاسِ, لاَ خِلاَفَ فِي ذَلِكَ مِنْ أَحَدٍ, وَالْمَرِيضُ, وَالْمُسَافِرُ سَفَرًا تُقْصَرُ فِيهِ الصَّلاَةُ. لِقَوْلِ اللَّهِ تعالى: {شَهْرُ رَمَضَانَ الَّذِي أُنْزِلَ فِيهِ الْقُرْآنُ هُدًى لِلنَّاسِ وَبَيِّنَاتٍ مِنْ الْهُدَى وَالْفُرْقَانِ فَمَنْ شَهِدَ مِنْكُمْ الشَّهْرَ فَلْيَصُمْهُ وَمَنْ كَانَ مَرِيضًا أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ}. وَالْمُتَقَيِّئُ عَمْدًا, بِالْخَبَرِ الَّذِي ذَكَرْنَا قَبْلُ, وَهَذَا كُلُّهُ أَيْضًا مُجْمَعٌ عَلَيْهِ فِي الْمَرِيضِ, وَالْمُسَافِرِ إذَا أَفْطَرَا, وَكُلُّهُمْ مُطِيعٌ لِلَّهِ تَعَالَى, لاَ إثْمَ عَلَيْهِمْ, إلاَّ الْمُتَقَيِّئَ, وَهُوَ ذَاكِرٌ; فَإِنَّهُ آثِمٌ، وَلاَ كَفَّارَةَ عَلَيْهِ.

(6/185)

لا كفارة على نت تعمد فطرا في رمضان
...
737 - مَسْأَلَةٌ: وَلاَ كَفَّارَةَ عَلَى مَنْ تَعَمَّدَ فِطْرًا فِي رَمَضَانَ
بِمَا لَمْ يُبَحْ لَهُ, إلاَّ مَنْ وَطِئَ فِي الْفَرْجِ مِنْ امْرَأَتِهِ أَوْ أَمَتِهِ الْمُبَاحِ لَهُ وَطْؤُهُمَا إذَا لَمْ يَكُنْ صَائِمًا فَقَطْ; فَإِنَّ عَلَيْهِ الْكَفَّارَةَ, عَلَى مَا نَصِفُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى, وَلاَ يُقَدَّرُ الْقَضَاءُ, لِمَا ذَكَرْنَا.
بُرْهَانُ ذَلِكَ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يُوجِبْ الْكَفَّارَةَ إلاَّ عَلَى وَاطِئِ امْرَأَتِهِ عَامِدًا, وَاسْمُ امْرَأَتِهِ يَقَعُ عَلَى الأَمَةِ الْمُبَاحِ وَطْؤُهَا, كَمَا يَقَعُ عَلَى الزَّوْجَةِ, وَلاَ جَمْعَ لِلْمَرْأَةِ مِنْ لَفْظِهَا; لَكِنْ جَمْعُ الْمَرْأَةِ عَلَى نِسَاءٍ, وَلاَ وَاحِدَ لِلنِّسَاءِ مِنْ لَفْظِهِ, قَالَ تعالى: {نِسَاؤُكُمْ حَرْثٌ لَكُمْ} فَدَخَلَ فِي ذَلِكَ بِلاَ خِلاَفٍ. الأَمَةُ الْمُبَاحَةُ, وَالزَّوْجَةُ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حدثنا يَحْيَى بْنُ يَحْيَى, وَأَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ, وَزُهَيْرُ بْنُ حَرْبٍ، وَمُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ نُمَيْرٍ, كُلُّهُمْ، عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنِ الزُّهْرِيِّ، عَنْ حُمَيْدِ بْنِ عَبْدِ الرَّحْمَانِ، عَنْ أَبِي هُرَيْرَةَ قَالَ: جَاءَ رَجُلٌ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَقَالَ: هَلَكْتُ يَا رَسُولَ اللَّهِ, قَالَ: "وَمَا أَهْلَكَكَ؟" قَالَ: وَقَعْتُ عَلَى امْرَأَتِي فِي رَمَضَانَ, قَالَ:

(6/185)

738 - مَسْأَلَةٌ: وَمَنْ وَطِئَ عَمْدًا فِي نَهَارِ رَمَضَانَ ثُمَّ سَافَرَ فِي يَوْمِهِ ذَلِكَ أَوْ جُنَّ, أَوْ مَرِضَ لاَ تَسْقُطُ عَنْهُ الْكَفَّارَةُ,
لإِنَّ مَا أَوْجَبَهُ اللَّهُ تَعَالَى فَلاَ يَسْقُطُ بَعْدَ وُجُوبِهِ إلاَّ بِنَصٍّ, وَلاَ نَصَّ فِي سُقُوطِهَا لِمَا ذَكَرْنَا. وقال أبو حنيفة, وَأَصْحَابُهُ: تَسْقُطُ بِالْمَرَضِ، وَلاَ تَسْقُطُ بِالسَّفَرِ.

(6/197)

صفة كفارة الواجبة
...
739 - مَسْأَلَةٌ: وَصِفَةُ الْكَفَّارَةِ الْوَاجِبَةِ:
هِيَ كَمَا ذَكَرْنَا فِي رِوَايَةِ جُمْهُورِ أَصْحَابِ الزُّهْرِيِّ: مِنْ عِتْقِ رَقَبَةٍ لاَ يُجْزِئُهُ غَيْرُهَا مَا دَامَ يَقْدِرُ عَلَيْهَا, فَإِنْ لَمْ يَقْدِرْ عَلَيْهَا لَزِمَهُ صَوْمُ شَهْرَيْنِ مُتَتَابِعَيْنِ, فَإِنْ لَمْ يَقْدِرْ عَلَيْهَا لَزِمَهُ حِينَئِذٍ إطْعَامُ سِتِّينَ مِسْكِينًا.
فإن قيل: هَلاَّ قُلْتُمْ بِمَا رَوَاهُ يَحْيَى الأَنْصَارِيُّ، وَابْنُ جُرَيْجٍ, وَمَالِكٌ، عَنِ الزُّهْرِيِّ مِنْ تَخْيِيرِهِ بَيْنَ كُلِّ ذَلِكَ؟
قلنا: لِمَا قَدْ بَيَّنَّا مِنْ أَنَّ هَؤُلاَءِ اخْتَصَرُوا الْحَدِيثَ, وَأَتَوْا بِأَلْفَاظِهِمْ, أَوْ بِلَفْظٍ مِنْ دُونِ النَّبِيِّ صلى الله عليه وسلم. وَأَمَّا سَائِرُ أَصْحَابِ الزُّهْرِيِّ فَأَتَوْا بِلَفْظِ النَّبِيِّ صلى الله عليه وسلم وَهُوَ الَّذِي لاَ يَحِلُّ تَعَدِّيهِ أَصْلاً, وَبِزِيَادَةِ حُكْمِ التَّرْتِيبِ, وَلاَ يَحِلُّ تَرْكُ الزِّيَادَةِ.
وَبِقَوْلِنَا يَقُولُ أَبُو حَنِيفَةَ, وَالشَّافِعِيُّ, وَأَبُو سُلَيْمَانَ, وَأَحْمَدُ, وَجُمْهُورُ النَّاسِ.
وَأَمَّا مَالِكٌ فَقَالَ بِمَا رُوِيَ; إلاَّ أَنَّهُ اسْتَحَبَّ الإِطْعَامَ, وَلَيْسَ لِهَذَا الاِسْتِحْبَابِ وَجْهٌ أَصْلاً.
وَأَمَّا أَبُو حَنِيفَةَ فَإِنَّهُ أَجَازَ فِي الإِطْعَامِ الْمَذْكُورِ: أَنْ تُطْعِمَ مِسْكِينًا وَاحِدًا سِتِّينَ يَوْمًا, وَهَذَا خِلاَفٌ مُجَرِّدٌ لاَِمْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم، وَلاَ يَقَعُ اسْمُ سِتِّينَ مِسْكِينًا عَلَى مِسْكِينٍ وَاحِدٍ أَصْلاً.

(6/197)

و يجزئ في الكفارة رقبة مؤمنة أو كافرة, صغيرة أو كبيرة ذكر أو أنثى, معيب أو سليم
...
740 - مَسْأَلَةٌ: وَيُجْزِئُ فِي ذَلِكَ رَقَبَةٌ مُؤْمِنَةٌ أَوْ كَافِرَةٌ, صَغِيرَةٌ, أَوْ كَبِيرَةٌ, ذَكَرٌ أَوْ أُنْثَى, مَعِيبٌ أَوْ سَلِيمٌ;
لِعُمُومِ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "أَعْتِقْ رَقَبَةً", فَلَوْ كَانَ شَيْءٌ مِنْ الرِّقَابِ الَّتِي تُعْتَقُ لاَ يُجْزِئُ فِي ذَلِكَ لَبَيَّنَهُ عليه السلام, وَلَمَا أَهْمَلَهُ حَتَّى يُبَيِّنَهُ لَهُ غَيْرُهُ.
وَيُجْزِئُ فِي ذَلِكَ: أُمُّ الْوَلَدِ, وَالْمُدَبَّرُ, وَالْمُعْتَقُ بِصِفَةٍ, وَإِلَى أَجَلٍ, وَالْمُكَاتَبُ الَّذِي لَمْ يُؤَدِّ شَيْئًا مِنْ كِتَابَتِهِ, وَلاَ يُجْزِئُ فِي ذَلِكَ نِصْفَانِ مِنْ رَقَبَتَيْنِ, وَلاَ مَنْ بَعْضُهُ حُرٌّ.
وقال أبو حنيفة بِقَوْلِنَا فِي الْكَافِرِ وَالصَّغِيرِ.
وقال مالك, وَالشَّافِعِيُّ لاَ يُجْزِئُ إلاَّ مُؤْمِنَةٌ, قَالُوا: قِسْنَا ذَلِكَ عَلَى الرَّقَبَةِ فِي قَتْلِ الْخَطَأِ.

(6/197)

كل ما لا يجزئ في الكفارة فهو عتق مردود باطل لا ينفذ
...
741 - مَسْأَلَةٌ: وَكُلُّ مَا قلنا أَنَّهُ لاَ يُجْزِئُ; فَإِنَّهُ عِتْقٌ مَرْدُودٌ بَاطِلٌ لاَ يَنْفُذُ,
لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "مَنْ عَمِلَ عَمَلاً لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ" وَلاَِنَّهُ لَمْ يُعْتِقْهُ إلاَّ بِصِفَةٍ لَمْ تَصِحَّ, فَلَمْ يَصِحَّ عِتْقُهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ

(6/199)

يلزم في كفارة فطر رمضان صوم متتابع و دليل ذلك
...
742 - مَسْأَلَةٌ: وَمَنْ كَانَ فَرْضَهُ الصَّوْمُ, فَقَطَعَ صَوْمَهُ عَلَيْهِ رَمَضَانُ,
أَوْ أَيَّامُ الأَضْحَى, أَوْ مَا لاَ يَحِلُّ صِيَامُهُ فَلَيْسَا مُتَتَابِعِينَ, وَإِنَّمَا أُمِرَ بِهِمَا مُتَتَابِعِينَ.
وَقَالَ قَائِلٌ: يُجْزِئُهُ.
قال علي: وهذا خِلاَفُ أَمْرِهِ صلى الله عليه وسلم وَلَيْسَ كَوْنُهُ مَعْذُورًا فِي إفْطَارِهِ غَيْرَ آثِمٍ، وَلاَ مَلُومٍ بِمُجِيزٍ لَهُ مَا لَمْ يُجَوِّزْهُ اللَّهُ تَعَالَى مِنْ عَدَمِ التَّتَابُعِ.
وَرُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، عَنْ أَبِي عَوَانَةَ، عَنِ الْمُغِيرَةِ، عَنْ إبْرَاهِيمَ: مَنْ لَزِمَهُ شَهْرَانِ مُتَتَابِعَانِ فَمَرِضَ فَأَفْطَرَ فَإِنَّهُ يَبْتَدِئُ صَوْمَهُمَا.

(6/200)

فإن اعترض صائم الكفارة نذر بطل النذر و سقط عنه
...
743 - مَسْأَلَةٌ: فَإِنْ اعْتَرَضَهُ فِيهِمَا يَوْمُ نَذْرٍ نَذَرَهُ: بَطَلَ النَّذْرُ وَسَقَطَ عَنْهُ,
وَتَمَادَى فِي صَوْمِ الْكَفَّارَةِ, وَكَذَلِكَ فِي رَمَضَانَ سَوَاءٌ سَوَاءٌ, لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "كِتَابُ اللَّهِ أَحَقُّ وَشَرْطُ اللَّهِ أَوْثَقُ". فَصَحَّ أَنَّهُ لَيْسَ لاَِحَدٍ أَنْ يَلْتَزِمَ غَيْرَ مَا أَلْزَمَهُ اللَّهُ تَعَالَى, وَمَنْ نَذَرَ مَا يَبْطُلُ بِهِ فَرْضَ اللَّهِ تَعَالَى فَنَذْرُهُ بَاطِلٌ; لاَِنَّهُ تَعَدٍّ لِحُدُودِ اللَّهِ عَزَّ وَجَلَّ.

(6/200)

إن بدأ بصوم الشهرين في أول يوم من الشهر صام إلى أن يرى الهلال الثالث و لا بد و دليل ذلك
...
744 - مَسْأَلَةٌ: فَإِنْ بَدَأَ بِصَوْمِهِمَا فِي أَوَّلِ يَوْمٍ مِنْ الشَّهْرِ صَامَ إلَى أَنْ يَرَى الْهِلاَلَ الثَّالِثَ، وَلاَ بُدَّ,
كَامِلَيْنِ كَانَا أَوْ نَاقِصَيْنِ, أَوْ كَامِلاً وَنَاقِصًا لِقَوْلِ اللَّهِ تعالى: {إنَّ عِدَّةَ الشُّهُورِ عِنْدَ اللَّهِ اثْنَا عَشَرَ شَهْرًا فِي كِتَابِ اللَّهِ} فَمَنْ لَزِمَهُ صَوْمُ شَهْرَيْنِ لَزِمَهُ أَنْ يَأْتِيَ بِهِمَا مِنْ جُمْلَةِ الاِثْنَيْ عَشَرَ شَهْرًا الْمَذْكُورَةِ.

(6/200)

إن بدأ بصوم الشهرين في بعض الشهر لزمه صوم ثمانية و خمسين يوما لا أكثر
...
745 - مَسْأَلَةٌ: فَإِنْ بَدَأَ بِهِمَا فِي بَعْضِ الشَّهْرِ وَلَوْ لَمْ يَمْضِ مِنْهُ إلاَّ يَوْمٌ, أَوْ لَمْ يَبْقَ إلاَّ يَوْمٌ فَمَا بَيْنَ ذَلِكَ: لَزِمَهُ صَوْمُ ثَمَانِيَةٍ وَخَمْسِينَ يَوْمًا لاَ أَكْثَرَ.
لِمَا حَدَّثَنَاهُ عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ، حدثنا إبْرَاهِيمُ بْنُ أَحْمَدَ، حدثنا الْفَرَبْرِيُّ، حدثنا الْبُخَارِيُّ، حدثنا عَبْدُ الْعَزِيزِ بْنُ عَبْدِ اللَّهِ، حدثنا سُلَيْمَانُ بْنُ بِلاَلٍ، عَنْ حُمَيْدٍ، عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ: آلَى رَسُولُ اللَّهِ صلى الله عليه وسلم مِنْ نِسَائِهِ فَأَقَامَ فِي مَشْرُبَةٍ تِسْعًا وَعِشْرِينَ لَيْلَةً ثُمَّ نَزَلَ, فَقَالُوا: يَا رَسُولَ اللَّهِ, آلَيْتُ شَهْرًا, فَقَالَ: "إنَّ الشَّهْرَ يَكُونُ تِسْعًا وَعِشْرِينَ".
وَرُوِّينَاهُ مِنْ طُرُقٍ مُتَوَاتِرَةٍ جِدًّا كَذَلِكَ مِنْ طَرِيقِ ابْنِ جُرَيْجٍ، عَنْ أَبِي الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرًا, وَمِنْ طَرِيقِ عِكْرِمَةَ بْنِ عَبْدِ الرَّحْمَانِ، عَنْ أُمِّ سَلَمَةَ وَمِنْ طَرِيقِ سَعِيدِ بْنِ عَمْرٍو

(6/200)

من كان فرضه الإطعام فإنه لا بد له من أن يطعمهم شبعهم و دليل ذلك
...
746 - مَسْأَلَةٌ: وَمَنْ كَانَ فَرْضُهُ الإِطْعَامَ فَإِنَّهُ لاَ بُدَّ لَهُ مِنْ أَنْ يُطْعِمَهُمْ شِبَعَهُمْ,
مِنْ أَيِّ شَيْءٍ أَطْعَمَهُمْ, وَإِنْ اخْتَلَفَ, مِثْلُ: أَنْ يُطْعِمَ بَعْضَهُمْ خُبْزًا, وَبَعْضَهُمْ تَمْرًا, وَبَعْضَهُمْ ثَرِيدًا, وَبَعْضَهُمْ زَبِيبًا, وَنَحْوَ ذَلِكَ. وَيُجْزِئُ فِي ذَلِكَ مُدٌّ بِمُدِّ النَّبِيِّ صلى الله عليه وسلم إنْ أَعْطَاهُمْ حَبًّا أَوْ دَقِيقًا أَوْ تَمْرًا أَوْ زَبِيبًا أَوْ غَيْرَ ذَلِكَ, مِمَّا يُؤْكَلُ وَيُكَالُ; فَإِنْ أَطْعَمَهُمْ طَعَامًا مَعْمُولاً فَيُجْزِئُهُ مَا أَشْبَعَهُمْ أَكْلَةً وَاحِدَةً, أَقَلَّ كَانَ أَوْ أَكْثَرَ.
حَدَّثَنَا أَحْمَدُ بْنُ عُمَرَ، حدثنا عَبْدُ اللَّهِ بْنُ حُسَيْنِ بْنِ عِقَالٍ، حدثنا بَكَّارُ بْنُ قُتَيْبَةَ، حدثنا مُؤَمَّلٌ، هُوَ ابْنُ إسْمَاعِيلَ الْحِمْيَرِيُّ، حدثنا سُفْيَانُ هُوَ الثَّوْرِيُّ، عَنْ مَنْصُورٍ، هُوَ ابْنُ الْمُعْتَمِرِ، عَنِ الزُّهْرِيِّ، عَنْ حُمَيْدٍ، هُوَ ابْنُ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ، عَنْ أَبِي هُرَيْرَةَ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم"- فَذَكَرَ خَبَرَ الْوَاطِئِ فِي رَمَضَانَ- قَالَ: قَالَ: فَأُتِيَ النَّبِيُّ صلى الله عليه وسلم بِمِكْتَلٍ فِيهِ خَمْسَةَ عَشَرَ يَعْنِي صَاعًا فَقَالَ لَهُ النَّبِيُّ صلى الله عليه وسلم: "خُذْهُ فَأَطْعِمْهُ عَنْكَ".
قَالَ عَلِيٌّ: فَأَجْزَأَ هَذَا فِي الإِطْعَامِ.
وَكَانَ إشْبَاعُهُمْ مِنْ أَيِّ شَيْءٍ أَشْبَعَهُمْ مِمَّا يَأْكُلُ النَّاسُ: يُسَمَّى إطْعَامًا, وَالْبُرُّ

(6/201)

يُؤْكَلُ مَقْلُوًّا; فَكُلُّ ذَلِكَ إطْعَامٌ. وَلاَ يَجُوزُ تَحْدِيدُ إطْعَامٍ دُونَ إطْعَامٍ بِغَيْرِ نَصٍّ، وَلاَ إجْمَاعٍ, وَلَمْ يُخْتَلَفْ فِيمَا دُونَ الشِّبَعِ فِي الأَكْلِ, وَفِيمَا دُونَ الْمُدِّ فِي الإِعْطَاءِ أَنَّهُ لاَ يُجْزِئُ.
وقال أبو حنيفة: لاَ يُجْزِئُ إلاَّ نِصْفُ صَاعِ بُرٍّ, أَوْ مِثْلُهُ مِنْ سَوِيقِهِ أَوْ دَقِيقِهِ, أَوْ صَاعٌ مِنْ شَعِيرٍ, أَوْ زَبِيبٍ, أَوْ تَمْرٍ, لِكُلِّ مِسْكِينٍ.، وَلاَ بُدَّ مِنْ غَدَاءٍ وَعَشَاءٍ أَوْ غَدَاءٍ وَغَدَاءٍ, أَوْ عَشَاءٍ وَعَشَاءٍ, أَوْ سُحُورٍ وَغَدَاءٍ, أَوْ سُحُورٍ وَعَشَاءٍ!
قال أبو محمد: وَهَذَا تَحَكُّمٌ وَشَرْعٌ لَمْ يُوجِبْهُ نَصٌّ، وَلاَ إجْمَاعٌ، وَلاَ قِيَاسٌ، وَلاَ قَوْلُ صَاحِبٍ!

(6/202)

لا يجوز إطعام رضيع لا يأكل الطعام و لا إهطاؤه من الزكاة
...
747 - مَسْأَلَةٌ: وَلاَ يُجْزِئُ إطْعَامُ رَضِيعٍ لاَ يَأْكُلُ الطَّعَامَ, وَلاَ إعْطَاؤُهُ مِنْ ذَلِكَ,
لاَِنَّهُ لاَ يُسَمَّى إطْعَامًا, فَإِنْ كَانَ يَأْكُلُ كَمَا تَأْكُلُ الصِّبْيَانُ أَجْزَأَ إطْعَامُهُ وَإِشْبَاعُهُ, وَإِنْ أَكَلَ قَلِيلاً, لاَِنَّهُ أَطْعَمَ كَمَا أُمِرَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(6/202)

لا يجزئ إطعام أقل من ستين و لا صيام أقل من شهرين في الكفارة
...
748 - مَسْأَلَةٌ: وَلاَ يُجْزِئُ إطْعَامُ أَقَلَّ مِنْ سِتِّينَ, وَلاَ صِيَامُ أَقَلَّ مِنْ شَهْرَيْنِ,
لاَِنَّهُ خِلاَفُ مَا أُمِرَ بِهِ.

(6/202)

749 - مَسْأَلَةٌ: وَمَنْ كَانَ قَادِرًا حِينَ وَطْئِهِ عَلَى الرَّقَبَةِ لَمْ يُجْزِهِ غَيْرُهَا, افْتَقَرَ بَعْدَ ذَلِكَ أَوْ لَمْ يَفْتَقِرْ,
وَمَنْ كَانَ عَاجِزًا عَنْهَا حِينَئِذٍ قَادِرًا عَلَى صِيَامِ شَهْرَيْنِ مُتَتَابِعَيْنِ لَمْ يُجْزِهِ شَيْءٌ غَيْرُ الصِّيَامِ, أَيْسَرَ بَعْدَ ذَلِكَ وَوَجَدَ رَقَبَةً أَوْ لَمْ يُوسِرْ وَمَنْ كَانَ عَاجِزًا حِينَ ذَلِكَ، عَنِ الرَّقَبَةِ وَعَنِ الصِّيَامِ قَادِرًا عَلَى الإِطْعَامِ لَمْ يُجْزِهِ غَيْرُ الإِطْعَامِ, قَدَرَ عَلَى الرَّقَبَةِ أَوْ الصَّوْمِ بَعْدَ ذَلِكَ أَوْ لَمْ يَقْدِرْ; لإِنَّ كُلَّ مَا ذَكَرْنَا هُوَ فَرْضُهُ بِالنَّصِّ, وَالإِجْمَاعِ; فَلاَ يَجُوزُ سُقُوطُ فَرْضِهِ وَإِيجَابُ فَرْضٍ آخَرَ عَلَيْهِ بِغَيْرِ نَصٍّ، وَلاَ إجْمَاعٍ.
وَقَالَ قَائِلُونَ: إنْ دَخَلَ فِي الصَّوْمِ فَأَيْسَرَ انْتَقَلَ حُكْمُهُ إلَى الرَّقَبَةِ.
َهَذَا خَطَأٌ, وَقَوْلٌ بِلاَ بُرْهَانٍ.

(6/202)

من لم يجد إلا رقبة لا غنى به عنها الخ لم يلزمه عتقها
...
750 - مَسْأَلَةٌ: فَمَنْ لَمْ يَجِدْ إلاَّ رَقَبَةً لاَ غِنَى بِهِ عَنْهَا,
لاَِنَّهُ يَضِيعُ بَعْدَهَا أَوْ يَخَافُ عَلَى نَفْسِهِ مِنْ حُبِّهَا: لَمْ يَلْزَمْهُ عِتْقُهَا لِقَوْلِ اللَّهِ تعالى: {لاَ يُكَلِّفُ اللَّهُ نَفْسًا إلاَّ وُسْعَهَا}. وَقَوْله تعالى: {وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ}. وَقَوْله تعالى: {يُرِيدُ اللَّهُ بِكُمْ الْيُسْرَ وَلاَ يُرِيدُ بِكُمْ الْعُسْرَ}. وَكُلُّ مَا ذَكَرْنَا حَرَجٌ وَعُسْرٌ لَمْ يَجْعَلْهُ تَعَالَى عَلَيْنَا, وَلاَ أَرَادَهُ مِنَّا, وَفَرْضُهُ حِينَئِذٍ الصِّيَامُ, فَإِنْ كَانَ فِي غِنًى عَنْهَا وَهُوَ قَائِمٌ بِنَفْسِهِ، وَلاَ مَالَ لَهُ فَعَلَيْهِ عِتْقُهَا; لاَِنَّهُ وَاجِدُ رَقَبَةٍ لاَ حَرَجَ عَلَيْهِ فِي عِتْقِهَا.

(6/202)

من كان عاجزا عن ذلك كله ففرضه الإطعام و دليل ذلك
...
751 - مَسْأَلَةٌ: وَمَنْ كَانَ عَاجِزًا، عَنْ ذَلِكَ كُلِّهِ فَفَرْضُهُ الإِطْعَامُ,
وَهُوَ بَاقٍ عَلَيْهِ, فَإِنْ وَجَدَ طَعَامًا وَهُوَ إلَيْهِ مُحْتَاجٌ أَكَلَهُ هُوَ وَأَهْلُهُ وَبَقِيَ الإِطْعَامُ دَيْنًا عَلَيْهِ; لإِنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَهُ بِالإِطْعَامِ فَأَخْبَرَهُ أَنَّهُ لاَ يَقْدِرُ عَلَيْهِ, فَأَتَاهُ بِالتَّمْرِ فَأَعْطَاهُ إيَّاهُ وَأَمَرَهُ بِأَنْ يُطْعِمَهُ، عَنْ كَفَّارَتِهِ فَصَحَّ أَنَّ الإِطْعَامَ بَاقٍ عَلَيْهِ وَإِنْ كَانَ لاَ يَقْدِرُ عَلَيْهِ, وَأَمَرَهُ عليه السلام بِأَكْلِهِ إذْ أَخْبَرَهُ أَنَّهُ مُحْتَاجٌ إلَى أَكْلِهِ, وَلَمْ يَسْقُطْ عَنْهُ مَا قَدْ أَلْزَمَهُ إيَّاهُ مِنْ الإِطْعَامِ, وَلاَ يَجُوزُ سُقُوطُ مَا افْتَرَضَهُ عليه السلام إلاَّ بِإِخْبَارٍ مِنْهُ عليه السلام بِأَنَّهُ قَدْ أَسْقَطَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(6/203)

الحر و العبد في كل ما ذكر سواء و دليل ذلك
...
752 - مَسْأَلَةٌ: وَالْحُرُّ وَالْعَبْدُ فِي كُلِّ مَا ذَكَرْنَا سَوَاءٌ وَيُطْعِمُ مِنْ ذَلِكَ الْحُرَّ وَالْعَبْدَ,
لإِنَّ حُكْمَ رَسُولِ اللَّهِ صلى الله عليه وسلم جَاءَ عُمُومًا, لَمْ يُخَصَّ مِنْهُ حُرٌّ مِنْ عَبْدٍ, وَإِذَا كَانَ الْعَبْدُ مِسْكِينًا فَهُوَ مِمَّنْ أُمِرَ بِإِطْعَامِهِ، وَلاَ تَجُوزُ مُعَارَضَةُ أَمْرِهِ عليه السلام بِالدَّعَاوَى الْكَاذِبَةِ وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ.

(6/203)

لا ينقض الصوم حجامة و لا احتلام و لا استمناء و لا مباشرة الرجل امرأته فيما دون الفرج
...
753 - مَسْأَلَةٌ: وَلاَ يَنْقُضُ الصَّوْمَ حِجَامَةٌ، وَلاَ احْتِلاَمٌ, وَلاَ اسْتِمْنَاءٌ, وَلاَ مُبَاشَرَةُ الرَّجُلِ امْرَأَتَهُ
أَوْ أَمَتَهُ الْمُبَاحَةَ لَهُ فِيمَا دُونَ الْفَرْجِ, تَعَمَّدَ الإِمْنَاءَ أَمْ لَمْ يُمْنِ, أَمْذَى أَمْ لَمْ يُمْذِ، وَلاَ قُبْلَةٌ كَذَلِكَ فِيهِمَا, وَلاَ قَيْءٌ غَالِبٌ, وَلاَ قَلْسٌ خَارِجٌ مِنْ الْحَلْقِ, مَا لَمْ يَتَعَمَّدْ رَدَّهُ بَعْدَ حُصُولِهِ فِي فَمِهِ وَقُدْرَتِهِ عَلَى رَمْيِهِ, وَلاَ دَمٌ خَارِجٌ مِنْ الأَسْنَانِ أَوْ الْجَوْفِ مَا لَمْ يَتَعَمَّدْ بَلْعَهُ, وَلاَ حُقْنَةٌ، وَلاَ سَعُوطٌ، وَلاَ تَقْطِيرٌ فِي أُذُنٍ, أَوْ فِي إحْلِيلٍ, أَوْ فِي أَنْفٍ، وَلاَ اسْتِنْشَاقٌ وَإِنْ بَلَغَ الْحَلْقَ, وَلاَ مَضْمَضَةٌ دَخَلَتْ الْحَلْقَ مِنْ غَيْرِ تَعَمُّدٍ, وَلاَ كُحْلٌ أَوْ إنْ بَلَغَ إلَى الْحَلْقِ نَهَارًا أَوْ لَيْلاً بِعَقَاقِيرَ أَوْ بِغَيْرِهَا, وَلاَ غُبَارُ طَحْنٍ, أَوْ غَرْبَلَةُ دَقِيقٍ, أَوْ حِنَّاءٍ, أَوْ غَيْرُ ذَلِكَ, أَوْ عِطْرٌ, أَوْ حَنْظَلٌ, أَوْ أَيُّ شَيْءٍ كَانَ, وَلاَ ذُبَابٌ دَخَلَ الْحَلْقَ بِغَلَبَةٍ, وَلاَ مَنْ رَفَعَ رَأْسَهُ فَوَقَعَ فِي حَلْقِهِ نُقْطَةُ مَاءٍ بِغَيْرِ تَعَمُّدٍ لِذَلِكَ مِنْهُ; ، وَلاَ مَضْغُ زِفْتٍ أَوْ مُصْطَكَى أَوْ عِلْكٍ; ، وَلاَ مَنْ تَعَمَّدَ أَنْ يُصْبِحَ جُنُبًا,

(6/203)

اختلاف العلماء في المجنون و المغمي عليه في شهر رمضان هل عليهما القضاء أم لا
...
754 - مَسْأَلَةٌ: قَالَ عَلِيٌّ: اخْتَلَفَ النَّاسُ فِي الْمَجْنُونِ, وَالْمُغْمَى عَلَيْهِ.
فَقَالَ أَبُو حَنِيفَةَ: مَنْ جُنَّ شَهْرَ رَمَضَانَ كُلَّهُ فَلاَ قَضَاءَ عَلَيْهِ, فَإِنْ أَفَاقَ فِي شَيْءٍ مِنْهُ1 قَضَى الشَّهْرَ كُلَّهُ. قَالَ: وَمَنْ أُغْمِيَ عَلَيْهِ الشَّهْرَ كُلَّهُ فَعَلَيْهِ قَضَاؤُهُ كُلِّهِ, فَإِنْ أُغْمِيَ عَلَيْهِ بَعْدَ لَيْلَةٍ مِنْ الشَّهْرِ قَضَى الشَّهْرَ كُلَّهُ إلاَّ يَوْمَ تِلْكَ اللَّيْلَةِ الَّتِي أُغْمِيَ عَلَيْهِ فِيهَا; لاَِنَّهُ قَدْ نَوَى صِيَامَهُ مِنْ اللَّيْلِ.
وقال مالك: مَنْ بَلَغَ وَهُوَ مَجْنُونٌ مُطْبَقٌ فَأَقَامَ وَهُوَ كَذَلِكَ سِنِينَ ثُمَّ أَفَاقَ: فَإِنَّهُ يَقْضِي كُلَّ رَمَضَانَ كَانَ فِي تِلْكَ السِّنِينَ, وَلاَ يَقْضِي شَيْئًا مِنْ الصَّلَوَاتِ. قَالَ: فَإِنْ أُغْمِيَ عَلَيْهِ أَكْثَرَ النَّهَارِ فَعَلَيْهِ قَضَاؤُهُ, فَإِنْ أُغْمِيَ عَلَيْهِ أَقَلَّ النَّهَارِ فَلَيْسَ عَلَيْهِ قَضَاؤُهُ. وَقَدْ رُوِيَ عَنْهُ إيجَابُ الْقَضَاءِ عَلَيْهِ جُمْلَةً دُونَ تَقْسِيمٍ.
وَقَالَ عُبَيْدُ اللَّهِ بْنُ الْحَسَنِ: لاَ قَضَاءَ عَلَى الْمَجْنُونِ إلاَّ عَلَى الَّذِي يُجَنُّ وَيُفِيقُ, وَلاَ قَضَاءَ عَلَى الْمُغْمَى عَلَيْهِ.
وقال الشافعي: لاَ يَقْضِي الْمَجْنُونُ, وَيَقْضِي الْمُغْمَى عَلَيْهِ.
وَقَالَ أَبُو سُلَيْمَانَ: لاَ قَضَاءَ عَلَيْهِمْ.
قال أبو محمد: كُنَّا نَذْهَبُ إلَى أَنَّ الْمَجْنُونَ, وَالْمُغْمَى عَلَيْهِ يَبْطُلُ صَوْمُهُمَا، وَلاَ قَضَاءَ عَلَيْهِمَا, وَكَذَلِكَ الصَّلاَةُ. وَنَقُولُ: إنَّ الْحُجَّةَ فِي ذَلِكَ: مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ، حدثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ الْخَوْلاَنِيِّ، حدثنا مُحَمَّدُ بْنُ بَكْرٍ، حدثنا أَبُو دَاوُد، حدثنا مُوسَى بْنُ إسْمَاعِيلَ، حدثنا وُهَيْبٍ، هُوَ ابْنُ خَالِدٍ، عَنْ خَالِدٍ هُوَ الْحَذَّاءُ، عَنْ أَبِي الضُّحَى، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ: "رُفِعَ الْقَلَمُ، عَنْ ثَلاَثٍ: عَنِ النَّائِمِ حَتَّى يَسْتَيْقِظَ, وَعَنِ الصَّبِيِّ حَتَّى يَحْتَلِمَ, وَعَنِ الْمَجْنُونِ حَتَّى يَعْقِلَ" وَكُنَّا نَقُولُ: إذَا رُفِعَ الْقَلَمُ عَنْهُ فَهُوَ غَيْرُ مُخَاطَبٍ بِصَوْمٍ، وَلاَ بِصَلاَةٍ.
ثُمَّ تَأَمَّلْنَا هَذَا الْخَبَرَ بِتَوْفِيقِ اللَّهِ تَعَالَى فَوَجَدْنَاهُ لَيْسَ فِيهِ إلاَّ مَا ذَكَرْنَا مِنْ أَنَّهُ غَيْرُ مُخَاطَبٍ فِي حَالِ جُنُونِهِ حَتَّى يَعْقِلَ, وَلَيْسَ فِي ذَلِكَ بُطْلاَنُ صَوْمِهِ الَّذِي لَزِمَهُ قَبْلَ
ـــــــ
1 في النسخة رقم "16" "منها" وهو خطأ.

(6/226)

جُنُونِهِ, وَلاَ عَوْدَتُهُ عَلَيْهِ بَعْدَ إفَاقَتِهِ, وَكَذَلِكَ الْمُغْمَى, فَوَجَبَ أَنَّ مَنْ جُنَّ بَعْدَ أَنْ نَوَى الصَّوْمَ مِنْ اللَّيْلِ فَلاَ يَكُونُ مُفْطِرًا بِجُنُونِهِ; لَكِنَّهُ فِيهِ غَيْرُ مُخَاطَبٍ, وَقَدْ كَانَ مُخَاطَبًا بِهِ; فَإِنْ أَفَاقَ فِي ذَلِكَ الْيَوْمِ أَوْ فِي يَوْمٍ بَعْدَهُ مِنْ أَيَّامِ رَمَضَانَ فَإِنَّهُ يَنْوِي الصَّوْمَ مِنْ حِينِهِ وَيَكُونُ صَائِمًا; لاَِنَّهُ حِينَئِذٍ عَلِمَ بِوُجُوبِ الصَّوْمِ عَلَيْهِ.
وَهَكَذَا مَنْ جَاءَهُ الْخَبَرُ بِرُؤْيَةِ الْهِلاَلِ, أَوْ مَنْ عَلِمَ بِأَنَّهُ يَوْمُ نَذْرِهِ أَوْ فَرْضِهِ عَلَى مَا قَدَّمْنَا قَبْلُ, وَكَذَلِكَ مَنْ أُغْمِيَ عَلَيْهِ كَمَا ذَكَرْنَا, وَكَذَلِكَ مَنْ جُنَّ أَوْ أُغْمِيَ عَلَيْهِ قَبْلَ غُرُوبِ الشَّمْسِ, أَوْ مَنْ نَامَ, أَوْ سَكِرَ قَبْلَ غُرُوبِ الشَّمْسِ فَلَمْ يَسْتَيْقِظْ، وَلاَ صَحَا إلاَّ مِنْ الْغَدِ وَقَدْ مَضَى أَكْثَرُ النَّهَارِ, أَوْ أَقَلُّهُ.
وَوَجَدْنَا الْمَجْنُونَ لاَ يُبْطِلُ جُنُونُهُ إيمَانَهُ, وَلاَ أَيْمَانَهُ، وَلاَ نِكَاحَهُ، وَلاَ طَلاَقَهُ, وَلاَ ظِهَارَهُ، وَلاَ إيلاَءَهُ, وَلاَ حَجَّهُ, وَلاَ إحْرَامَهُ، وَلاَ بَيْعَهُ, وَلاَ هِبَتَهُ, وَلاَ شَيْئًا مِنْ أَحْكَامِهِ اللاَّزِمَةِ لَهُ قَبْلَ جُنُونِهِ, وَلاَ خِلاَفَتَهُ إنْ كَانَ خَلِيفَةً, وَلاَ إمَارَتَهُ إنْ كَانَ أَمِيرًا، وَلاَ وِلاَيَتَهُ، وَلاَ وَكَالَتَهُ, وَلاَ تَوْكِيلَهُ, وَلاَ كُفْرَهُ, وَلاَ فِسْقَهُ, وَلاَ عَدَالَتَهُ, وَلاَ وَصَايَاهُ, وَلاَ اعْتِكَافَهُ, وَلاَ سَفَرَهُ, وَلاَ إقَامَتَهُ, وَلاَ مِلْكَهُ, وَلاَ نَذْرَهُ, وَلاَ حِنْثَهُ, وَلاَ حُكْمَ الْعَامِّ فِي الزَّكَاةِ عَلَيْهِ.
وَوَجَدْنَا ذُهُولَهُ، عَنْ كُلِّ ذَلِكَ لاَ يُوجِبُ بُطْلاَنَ شَيْءٍ مِنْ ذَلِكَ, فَقَدْ يَذْهَلُ الإِنْسَانُ، عَنِ الصَّوْمِ, وَالصَّلاَةِ, حَتَّى يَظُنَّ أَنَّهُ لَيْسَ مُصَلِّيًا، وَلاَ صَائِمًا; فَيَأْكُلَ, وَيَشْرَبَ, وَلاَ يَبْطُلُ بِذَلِكَ صَوْمُهُ، وَلاَ صَلاَتُهُ, بِهَذَا جَاءَتْ السُّنَنُ عَلَى مَا ذَكَرْنَا فِي الصَّلاَةِ وَغَيْرِهَا, وَكَذَلِكَ الْمُغْمَى عَلَيْهِ، وَلاَ فَرْقَ فِي كُلِّ ذَلِكَ, وَلاَ يُبْطِلُ الْجُنُونُ وَالإِغْمَاءُ إلاَّ مَا يُبْطِلُ النَّوْمُ مِنْ الطَّهَارَةِ بِالْوُضُوءِ وَحْدَهُ فَقَطْ.
وَأَيْضًا: فَإِنَّ الْمَغْلُوبَ الْمُكْرَهَ عَلَى الْفِطْرِ لاَ يَبْطُلُ صَوْمُهُ بِذَلِكَ عَلَى مَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى, وَالْمَجْنُونُ, وَالْمُكْرَهُ مَغْلُوبَانِ مُكْرَهَانِ مُضْطَرَّانِ بِقَدَرٍ غَالِبٍ مِنْ عِنْدِ اللَّهِ تَعَالَى مَا أَصَابَهُمَا, فَلاَ يُبْطِلُ ذَلِكَ صَوْمَهُمَا.
وَأَيْضًا: فَإِنَّ مَنْ نَوَى الصَّوْمَ كَمَا أَمَرَهُ اللَّهُ عَزَّ وَجَلَّ ثُمَّ جُنَّ; أَوْ أُغْمِيَ عَلَيْهِ فَقَدْ صَحَّ صَوْمُهُ بِيَقِينٍ مِنْ نَصٍّ وَإِجْمَاعٍ; فَلاَ يَجُوزُ بُطْلاَنُهُ بَعْدَ صِحَّتِهِ إلاَّ بِنَصٍّ أَوْ إجْمَاعٍ; ، وَلاَ إجْمَاعَ فِي ذَلِكَ أَصْلاً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا مَنْ بَلَغَ مَجْنُونًا مُطْبَقًا فَهَذَا لَمْ يَكُنْ قَطُّ مُخَاطَبًا, وَلاَ لَزِمَتْهُ الشَّرَائِعُ, وَلاَ الأَحْكَامُ

(6/227)

وَلَمْ يَزَلْ مَرْفُوعًا عَنْهُ الْقَلَمُ; فَلاَ يَجِبُ عَلَيْهِ قَضَاءُ صَوْمٍ أَصْلاً; بِخِلاَفِ قَوْلِ مَالِكٍ: فَإِذَا عَقَلَ فَحِينَئِذٍ ابْتَدَأَ الْخِطَابُ بِلُزُومِهِ إيَّاهُ, لاَ قَبْلَ ذَلِكَ.
وَأَمَّا مَنْ شَرِبَ حَتَّى سَكِرَ فِي لَيْلَةِ رَمَضَانَ وَكَانَ نَوَى الصَّوْمَ فَصَحَا بَعْدَ صَدْرٍ مِنْ النَّهَارِ أَقَلِّهِ أَوْ أَكْثَرِهِ أَوْ بَعْدَ غُرُوبِ الشَّمْسِ: فَصَوْمُهُ تَامٌّ, وَلَيْسَ السُّكْرُ مَعْصِيَةً, إنَّمَا الْمَعْصِيَةُ شُرْبُ مَا يُسْكِرُ سَوَاءٌ سَكِرَ أَمْ لَمْ يَسْكَرْ, وَلاَ خِلاَفَ فِي أَنَّ مَنْ فُتِحَ فَمُهُ أَوْ أُمْسِكَتْ يَدُهُ وَجَسَدُهُ وَصُبَّ الْخَمْرُ فِي حَلْقِهِ حَتَّى سَكِرَ أَنَّهُ لَيْسَ عَاصِيًا بِسُكْرِهِ, لاَِنَّهُ لَمْ يَشْرَبْ مَا يُسْكِرُهُ بِاخْتِيَارِهِ, وَالسُّكْرُ لَيْسَ هُوَ فِعْلُهُ, إنَّمَا هُوَ فِعْلُ اللَّهِ تَعَالَى فِيهِ, وَإِنَّمَا يُنْهَى الْمَرْءُ، عَنْ فِعْلِهِ, لاَ، عَنْ فِعْلِ اللَّهِ تَعَالَى فِيهِ الَّذِي لاَ اخْتِيَارَ لَهُ فِيهِ.
وَكَذَلِكَ مَنْ نَامَ وَلَمْ يَسْتَيْقِظْ إلاَّ فِي النَّهَارِ، وَلاَ فَرْقَ; أَوْ مَنْ نَوَى الصَّوْمَ ثُمَّ لَمْ يَسْتَيْقِظْ إلاَّ بَعْدَ غُرُوبِ الشَّمْسِ, فَصَوْمُهُ تَامٌّ.
وَبَقِيَ حُكْمُ مَنْ جُنَّ, أَوْ أُغْمِيَ عَلَيْهِ أَوْ سَكِرَ, أَوْ نَامَ قَبْلَ غُرُوبِ الشَّمْسِ فَلَمْ يُفِقْ، وَلاَ صَحَا، وَلاَ انْتَبَهَ لَيْلَتَهُ كُلَّهَا وَالْغَدَ كُلَّهُ إلَى بَعْدَ غُرُوبِ الشَّمْسِ: أَيَقْضِيهِ أَمْ لاَ. فَوَجَدْنَا الْقَضَاءَ إيجَابَ شَرْعٍ; وَالشَّرْعُ لاَ يَجِبُ إلاَّ بِنَصٍّ, فَلاَ نَجِدُ إيجَابَ الْقَضَاءِ فِي النَّصِّ إلاَّ عَلَى أَرْبَعَةٍ: الْمُسَافِرُ, وَالْمَرِيضُ بِالْقُرْآنِ وَالْحَائِضُ, وَالنُّفَسَاءُ, وَالْمُتَعَمِّدُ لِلْقَيْءِ بِالسُّنَّةِ، وَلاَ مَزِيدَ. وَوَجَدْنَا النَّائِمَ, وَالسَّكْرَانَ, وَالْمَجْنُونَ الْمُطْبَقَ عَلَيْهِ لَيْسُوا مُسَافِرِينَ، وَلاَ مُتَعَمِّدِينَ لِلْقَيْءِ, وَلاَ حُيَّضًا, وَلاَ مِنْ ذَوَاتِ النِّفَاسِ, وَلاَ مَرْضَى; فَلَمْ يَجِبْ عَلَيْهِمْ الْقَضَاءُ أَصْلاً, وَلاَ خُوطِبُوا بِوُجُوبِ الصَّوْمِ عَلَيْهِمْ فِي تِلْكَ الأَحْوَالِ; بَلْ الْقَلَمُ مَرْفُوعٌ عَنْهُمْ بِالسُّنَّةِ. وَوَجَدْنَا الْمَصْرُوعَ, وَالْمُغْمَى عَلَيْهِ مَرِيضَيْنِ بِلاَ شَكٍّ, لإِنَّ الْمَرَضَ هِيَ حَالٌ مُخْرِجَةٌ لِلْمَرْءِ، عَنْ حَالِ الاِعْتِدَالِ وَصِحَّةِ الْجَوَارِحِ وَالْقُوَّةِ إلَى الاِضْطِرَابِ وَضَعْفِ الْجَوَارِحِ وَاعْتِلاَلِهَا, وَهَذِهِ صِفَةُ الْمَصْرُوعِ وَالْمُغْمَى عَلَيْهِ بِلاَ شَكٍّ, وَيَبْقَى وَهْنُ ذَلِكَ وَضَعْفُهُ عَلَيْهِمَا بَعْدَ الإِفَاقَةِ مُدَّةً; فَإِذْ هُمَا مَرِيضَانِ فَالْقَضَاءُ عَلَيْهِمَا بِنَصِّ الْقُرْآنِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَلَيْسَ قَوْلُنَا بِسُقُوطِ الصَّلاَةِ، عَنِ الْمُغْمَى عَلَيْهِ إلاَّ مَا أَفَاقَ فِي وَقْتِهِ مِنْهَا وَبِقَضَاءِ النَّائِمِ لِلصَّلاَةِ: مُخَالِفًا لِقَوْلِنَا هَاهُنَا; بَلْ هُوَ مُوَافِقٌ, لإِنَّ مَا خَرَجَ وَقْتُهُ لِلْمُغْمَى عَلَيْهِ فَلَمْ يَكُنْ

(6/228)

مُخَاطَبًا بِالصَّلاَةِ فِيهِ, وَلاَ كَانَ أَيْضًا مُخَاطَبًا بِالصَّوْمِ; وَلَكِنَّ اللَّهَ تَعَالَى أَوْجَبَ عَلَى الْمَرِيضِ عِدَّةً مِنْ أَيَّامٍ أُخَرَ, وَلَمْ يُوجِبْ تَعَالَى عَلَى الْمَرِيضِ: قَضَاءَ صَلاَةٍ, وَأَوْجَبَ قَضَاءَ الصَّلاَةِ عَلَى النَّائِمِ, وَالنَّاسِي, وَلَمْ يُوجِبْ قَضَاءَ صِيَامٍ عَلَى النَّائِمِ, وَالنَّاسِي بَلْ أَسْقَطَهُ تَعَالَى، عَنِ النَّاسِي, وَالنَّائِمِ; إذْ لَمْ يُوجِبْهُ عَلَيْهِ. فَصَحَّ قَوْلُنَا وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
وَأَمَّا قَوْلُ أَبِي حَنِيفَةَ فَفِي غَايَةِ الْفَسَادِ; لاَِنَّهُ دَعْوَى بِلاَ بُرْهَانٍ, وَلَمْ يَتَّبِعْ نَصًّا, وَلاَ قِيَاسًا; لاَِنَّهُ رَأَى عَلَى مَنْ أَفَاقَ فِي شَيْءٍ مِنْ رَمَضَانَ مِنْ جُنُونِهِ: قَضَاءَ الشَّهْرِ كُلِّهِ, وَهُوَ لاَ يَرَاهُ عَلَى مَنْ بَلَغَ, أَوْ أَسْلَمَ حِينَئِذٍ.
وَقَالَ بَعْضُ الْمَالِكِيِّينَ: الْمَجْنُونُ بِمَنْزِلَةِ الْحَائِضِ وَهَذَا كَلاَمٌ يُغْنِي ذِكْرُهُ، عَنْ تَكَلُّفِ إبْطَالِهِ, وَمَا نَدْرِي فِيمَا يُشْبِهُ الْمَجْنُونُ الْحَائِضَ؟!!

(6/229)

755 - مَسْأَلَةٌ: وَمَنْ جَهَدَهُ الْجُوعُ, أَوْ الْعَطَشُ حَتَّى غَلَبَهُ الأَمْرُ فَفَرْضٌ عَلَيْهِ أَنْ يُفْطِرَ;
لِقَوْلِ اللَّهِ تعالى: {وَلاَ تَقْتُلُوا أَنْفُسَكُمْ}. وَلِقَوْلِ اللَّهِ تعالى: {يُرِيدُ اللَّهُ بِكُمْ الْيُسْرَ وَلاَ يُرِيدُ بِكُمْ الْعُسْرَ}. وَقَوْلِ اللَّهِ تعالى: {وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ}. وَلِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "َاذا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ".
فَإِنْ كَانَ خَرَجَ بِذَلِكَ إلَى حَدِّ الْمَرَضِ فَعَلَيْهِ الْقَضَاءُ, وَإِنْ كَانَ لَمْ يَخْرُجْ إلَى حَدِّ الْمَرَضِ فَصَوْمُهُ صَحِيحٌ، وَلاَ قَضَاءَ عَلَيْهِ; لاَِنَّهُ مَغْلُوبٌ مُكْرَهٌ مُضْطَرٌّ قَالَ اللَّهُ عَزَّ وَجَلَّ: {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إلاَّ مَا اُضْطُرِرْتُمْ إلَيْهِ}. وَلَمْ يَأْتِ الْقُرْآنُ، وَلاَ السُّنَّةُ بِإِيجَابِ قَضَاءٍ عَلَى مُكْرَهٍ, أَوْ مَغْلُوبٍ; بَلْ قَدْ أَسْقَطَ اللَّهُ تَعَالَى الْقَضَاءَ عَمَّنْ ذَرَعَهُ الْقَيْءُ وَأَوْجَبَهُ عَلَى مَنْ تَعَمَّدَهُ.

(6/229)

لا يلزم صوم في رمضان و لا في غيره إلا بتبين طلوع الفجر الثاني
...
756 - مَسْأَلَةٌ: وَلاَ يَلْزَمُ صَوْمٌ فِي رَمَضَانَ، وَلاَ فِي غَيْرِهِ إلاَّ بِتَبَيُّنِ طُلُوعِ الْفَجْرِ الثَّانِي,
وَأَمَّا مَا لَمْ يَتَبَيَّنْ فَالأَكْلُ وَالشُّرْبُ وَالْجِمَاعُ مُبَاحٌ كُلُّ ذَلِكَ, كَانَ عَلَى شَكٍّ مِنْ طُلُوعِ الْفَجْرِ أَوْ عَلَى يَقِينٍ مِنْ أَنَّهُ لَمْ يَطْلُعْ.
فَمَنْ رَأَى الْفَجْرَ وَهُوَ يَأْكُلُ فَلْيَقْذِفْ مَا فِي فَمِهِ مِنْ طَعَامٍ أَوْ شَرَابٍ, وَلْيَصُمْ, وَلاَ قَضَاءَ عَلَيْهِ; وَمَنْ رَأَى الْفَجْرَ وَهُوَ يُجَامِعُ فَلْيَتْرُكْ مِنْ وَقْتِهِ, وَلْيَصُمْ, وَلاَ قَضَاءَ عَلَيْهِ; وَسَوَاءٌ فِي كُلِّ ذَلِكَ كَانَ طُلُوعُ الْفَجْرِ بَعْدَ مُدَّةٍ طَوِيلَةٍ أَوْ قَرِيبَةٍ, فَلَوْ تَوَقَّفَ بَاهِتًا فَلاَ شَيْءَ عَلَيْهِ, وَصَوْمُهُ تَامٌّ; وَلَوْ أَقَامَ عَامِدًا فَعَلَيْهِ الْكَفَّارَةُ.

(6/229)

من صح عنده بخبر من يصدقه أن الهلال قد رؤي البارحة في آخر شعبان ففرض عليه الصوم
...
757 - مَسْأَلَةٌ: وَمَنْ صَحَّ عِنْدَهُ بِخَبَرِ مَنْ يُصَدِّقُهُ مِنْ رَجُلٍ وَاحِدٍ, أَوْ امْرَأَةٍ وَاحِدَةٍ: عَبْدٍ, أَوْ حُرٍّ, أَوْ أَمَةٍ, أَوْ حُرَّةٍ, فَصَاعِدًا أَنَّ الْهِلاَلَ قَدْ رُئِيَ الْبَارِحَةَ فِي آخِرِ شَعْبَانَ فَفُرِضَ عَلَيْهِ الصَّوْمُ,
صَامَ النَّاسُ أَوْ لَمْ يَصُومُوا, وَكَذَلِكَ لَوْ رَآهُ هُوَ وَحْدَهُ, وَلَوْ صَحَّ عِنْدَهُ بِخَبَرِ وَاحِدٍ أَيْضًا كَمَا ذَكَرْنَا فَصَاعِدًا: أَنَّ هِلاَلَ شَوَّالٍ قَدْ رُئِيَ فَلْيُفْطِرْ, أَفْطَرَ النَّاسُ أَوْ صَامُوا; وَكَذَلِكَ لَوْ رَآهُ هُوَ وَحْدَهُ; فَإِنْ خَشِيَ فِي ذَلِكَ أَذًى فَلْيَسْتَتِرْ بِذَلِكَ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَدُ بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حدثنا يَحْيَى بْنُ يَحْيَى: قَرَأْت عَلَى مَالِكٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ، عَنِ النَّبِيِّ صلى الله عليه وسلم: أَنَّهُ ذَكَرَ رَمَضَانَ فَقَالَ: "لاَ تَصُومُوا حَتَّى تَرَوْا الْهِلاَلَ, وَلاَ تُفْطِرُوا حَتَّى تَرَوْهُ", فَإِنْ غُمَّ عَلَيْكُمْ فَاقْدُرُوا لَهُ.
وَبِهِ إلَى مُسْلِمٍ: حدثنا ابْنُ الْمُثَنَّى، حدثنا مُحَمَّدُ بْنُ جَعْفَرٍ، حدثنا شُعْبَةُ، عَنْ عَمْرِو بْنِ مُرَّةَ قَالَ سَمِعْت أَبَا الْبَخْتَرِيِّ، عَنِ ابْنِ عَبَّاسٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "فَإِنْ غُمَّ عَلَيْكُمْ فَأَكْمِلُوا الْعِدَّةَ".
وَاخْتَلَفَ النَّاسُ فِي قَبُولِ خَبَرِ الْوَاحِدِ فِي ذَلِكَ.
فَقَالَ أَبُو حَنِيفَةَ, وَالشَّافِعِيُّ بِمِثْلِ قَوْلِنَا فِي هِلاَلِ رَمَضَانَ, وَلَمْ يُجِيزُوا فِي هِلاَلِ شَوَّالٍ إلاَّ رَجُلَيْنِ عَدْلَيْنِ.
قال أبو محمد: وَهَذَا تَنَاقُضٌ ظَاهِرٌ.
وقال مالك: لاَ أَقْبَلُ فِي كِلَيْهِمَا إلاَّ رَجُلَيْنِ عَدْلَيْنِ.
قال أبو محمد: أَمَّا مَنْ فَرَّقَ بَيْنَ الْهِلاَلَيْنِ فَمَا نَعْلَمُ لَهُمْ حُجَّةً. وَأَمَّا قَوْلُ مَالِكٍ فَإِنَّهُمْ قَاسُوهُ عَلَى سَائِرِ الأَحْكَامِ.
قال أبو محمد: وَالْقِيَاسُ كُلُّهُ بَاطِلٌ; ثُمَّ لَوْ كَانَ حَقًّا لَكَانَ هَذَا مِنْهُ بَاطِلاً; لإِنَّ

(6/235)

الْحُقُوقَ تَخْتَلِفُ: فَمِنْهَا عِنْدَ الْمَالِكِيِّينَ مَا يُقْبَلُ فِيهَا شَاهِدٌ وَيَمِينٌ, وَمِنْهَا مَا لاَ يُقْبَلُ فِيهِ إلاَّ رَجُلاَنِ, أَوْ رَجُلٌ وَامْرَأَتَانِ. وَمِنْهَا مَا لاَ يُقْبَلُ فِيهِ إلاَّ رَجُلاَنِ فَقَطْ. وَمِنْهَا مَا لاَ يُقْبَلُ فِيهِ إلاَّ أَرْبَعَةٌ. وَمِنْهَا مَا يُسْمَحُ فِيهِ حَتَّى يُجِيزُوا فِيهِ النَّصْرَانِيَّ وَالْفَاسِقَ, كَالْعُيُوبِ فِي الطِّبِّ, فَمِنْ أَيْنَ لَهُمْ أَنْ يَخُصُّوا بَعْضَ هَذِهِ الْحُقُوقِ دُونَ بَعْضٍ بِقِيَاسِ الشَّهَادَةِ فِي الْهِلاَلِ عَلَيْهِ. وَنَسْأَلُهُمْ، عَنْ قَرْيَةٍ لَيْسَ فِيهَا إلاَّ فُسَّاقٌ, أَوْ نَصَارَى, أَوْ نِسَاءٌ وَفِيهِمْ عَدْلٌ يَضْعُفُ بَصَرُهُ، عَنْ رُؤْيَةِ الْهِلاَلِ.
قال أبو محمد: فأما نَحْنُ فَخَبَرُ الْكَافَّةِ مَقْبُولٌ فِي ذَلِكَ, وَإِنْ كَانُوا كُفَّارًا أَوْ فُسَّاقًا; لاَِنَّهُ يُوجِبُ الْعِلْمَ ضَرُورَةً.
فَإِنْ قَالُوا: قَدْ أَجْمَعَ النَّاسُ عَلَى قَبُولِ عَدْلَيْنِ فِي ذَلِكَ.
قلنا: لاَ, بَلْ أَبُو يُوسُفَ الْقَاضِي يَقُولُ: إنْ كَانَ الْجَوُّ صَافِيًا لَمْ أَقْبَلْ فِي رُؤْيَةِ الْهِلاَلِ أَقَلَّ مِنْ خَمْسِينَ.
فَإِنْ قَالُوا: كَلاَمُهُ سَاقِطٌ.
قلنا: نَعَمْ, وَقِيَاسُكُمْ أَسْقَطُ!
فَإِنْ قَالُوا: فَمِنْ أَيْنَ أَجَزْتُمْ فِيهِمَا خَبَرَ الْوَاحِدِ.
قلنا: لاَِنَّهُ مِنْ الدِّينِ; وَقَدْ صَحَّ فِي الدِّينِ قَبُولُ خَبَرِ الْوَاحِدِ; فَهُوَ مَقْبُولٌ فِي كُلِّ مَكَان, إلاَّ حَيْثُ أَمَرَ اللَّهُ تَعَالَى بِأَنْ لاَ يُقْبَلَ إلاَّ عَدَدٌ سَمَّاهُ لَنَا.
وَأَيْضًا: فَقَدْ ذَكَرْنَا قَبْلَ هَذَا قَوْلَ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي أَذَانِ بِلاَلٍ: "كُلُوا وَاشْرَبُوا حَتَّى يُؤَذِّنَ ابْنُ أُمِّ مَكْتُومٍ", فَأَمَرَ عليه السلام بِالْتِزَامِ الصِّيَامِ بِأَذَانِ ابْنِ أُمِّ مَكْتُومٍ بِالصُّبْحِ, وَهُوَ خَبَرٌ وَاحِدٌ بِأَنَّ الْفَجْرَ قَدْ تَبَيَّنَ.
وَحدثنا عبد الله بن ربيع، حدثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ، حدثنا مُحَمَّدُ بْنُ بَكْرٍ، حدثنا أَبُو دَاوُد، حدثنا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَانِ السَّمَرْقَنْدِيُّ، حدثنا مَرْوَانُ بْنُ مُحَمَّدٍ، عَنْ عَبْدِ اللَّهِ بْنِ وَهْبٍ، عَنْ يَحْيَى بْنِ عَبْدِ اللَّهِ بْنِ سَالِمٍ، عَنْ أَبِي بَكْرِ بْنِ نَافِعٍ، عَنْ أَبِيهِ نَافِعِ مَوْلَى ابْنِ عُمَرَ، عَنِ ابْنِ عُمَرَ قَالَ: "تَرَاءَى النَّاسُ الْهِلاَلَ, فَأَخْبَرْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم أَنِّي رَأَيْتُهُ, فَصَامَ وَأَمَرَ النَّاسَ بِصِيَامِهِ".
وَهَذَا خَبَرٌ صَحِيحٌ.

(6/236)

وَقَدْ رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد: حدثنا الْحَسَنُ بْنُ عَلِيٍّ، حدثنا حُسَيْنٌ هُوَ الْجُعْفِيُّ، عَنْ زَائِدَةَ، عَنْ سِمَاكٍ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ قَالَ: جَاءَ أَعْرَابِيٌّ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَقَالَ; إنِّي رَأَيْتُ الْهِلاَلَ يَعْنِي رَمَضَانَ فَقَالَ: "أَتَشْهَدُ أَنْ لاَ إلَهَ إلاَّ اللَّهُ" قَالَ: نَعَمْ, قَالَ; "أَتَشْهَدُ أَنَّ مُحَمَّدًا رَسُولُ اللَّهِ" قَالَ: نَعَمْ, قَالَ: "قُمْ يَا بِلاَلُ فَأَذِّنْ فِي النَّاسِ فَلْيَصُومُوا غَدًا".
قال أبو محمد: رِوَايَةُ سِمَاكٍ لاَ نَحْتَجُّ بِهَا، وَلاَ نَقْبَلُهَا مِنْهُمْ, وَهُمْ قَدْ احْتَجُّوا بِهَا فِي أَخْذِ الدَّنَانِيرِ مِنْ الدَّرَاهِمِ, فَيَلْزَمُهُمْ أَنْ يَأْخُذُوهَا هَاهُنَا, وَإِلاَّ فَهُمْ مُتَلاَعِبُونَ فِي الدِّينِ.
فَإِنْ تَعَلَّقَ مَنْ فَرَّقَ بَيْنَ هِلاَلِ رَمَضَانَ وَهِلاَلِ شَوَّالٍ بِهَذَيْنِ الْخَبَرَيْنِ, وَقَالَ: لَمْ يَرِدْ إلاَّ فِي هِلاَلِ رَمَضَانَ.
قلنا: وَلاَ جَاءَ نَصٌّ قَطُّ بِالْمَنْعِ مِنْ ذَلِكَ فِي هِلاَلِ رَمَضَانَ, وَأَنْتُمْ أَصْحَابُ قِيَاسٍ, فَهَلاَّ قِسْتُمْ هِلاَلَ شَوَّالٍ عَلَى هِلاَلِ رَمَضَانَ؟
فَإِنْ قَالُوا: إنَّ الشَّاهِدَ فِي هِلاَلِ رَمَضَانَ لاَ يَجُرُّ إلَى نَفْسِهِ, وَالشَّاهِدُ فِي هِلاَلِ شَوَّالٍ يَجُرُّ إلَى نَفْسِهِ.
قلنا: فَرَدُّوا بِهَذَا الظَّنِّ بِعَيْنِهِ شَهَادَةَ الشَّاهِدَيْنِ فِي شَوَّالٍ أَيْضًا; لاَِنَّهُمَا يَجُرَّانِ إلَى أَنْفُسِهِمَا, كَمَا تَفْعَلُونَ فِي سَائِرِ الْحُقُوقِ.
وَأَيْضًا: فَإِنَّ مَنْ يَكْذِبُ فِي مِثْلِ هَذَا لاَ يُبَالِي قُبِلَ أَوْ رُدَّ.
وَنَقُولُ لَهُمْ: إذَا صُمْتُمْ بِشَهَادَةِ وَاحِدٍ; فَغُمَّ الْهِلاَلُ بَعْدَ الثَّلاَثِينَ, أَتَصُومُونَ أَحَدًا وَثَلاَثِينَ فَهَذِهِ طَامَّةٌ, وَشَرِيعَةٌ لَيْسَتْ مِنْ دِينِ اللَّهِ تَعَالَى أَمْ تُفْطِرُونَ عِنْدَ تَمَامِ الثَّلاَثِينَ وَإِنْ لَمْ تَرَوْا الْهِلاَلَ فَقَدْ أَفْطَرْتُمْ بِشَهَادَةِ وَاحِدٍ وَتَنَاقَضْتُمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قال أبو محمد: فَإِنْ شَغَبُوا بِمَا رُوِّينَا مِنْ طَرِيقِ عَبَّادِ بْنِ الْعَوَّامِ: حدثنا أَبُو مَالِكٍ الأَشْجَعِيُّ، حدثنا حُسَيْنُ بْنُ الْحَارِثِ الْجَدَلِيُّ جَدِيلَةُ قَيْسٍ: أَنَّ أَمِيرَ مَكَّةَ وَهُوَ الْحَارِثُ بْنُ حَاطِبٍ خَطَبَ فَقَالَ: "عَهِدَ إلَيْنَا رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ نَنْسُكَ لِرُؤْيَتِهِ, فَإِنْ لَمْ نَرَهُ وَشَهِدَ شَاهِدَا عَدْلٍ نَسَكْنَا بِشَهَادَتِهِمَا".
وَبِمَا رُوِّينَا مِنْ طَرِيقِ أَبِي عُثْمَانَ النَّهْدِيِّ قَالَ: "قَدِمَ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم أَعْرَابِيَّانِ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "أَمُسْلِمَانِ أَنْتُمَا" قَالاَ: نَعَمْ فَأَمَرَ النَّاسُ فَأَفْطَرُوا أَوْ صَامُوا".
وَعَنِ الْحَارِثِ، عَنْ عَلِيٍّ: إذَا شَهِدَ رَجُلاَنِ عَلَى رُؤْيَةِ الْهِلاَلِ أَفْطَرُوا.

(6/237)

وَعَنْ عَمْرِو بْنِ دِينَارٍ قَالَ: أَبِي عُثْمَانُ أَنْ يُجِيزَ شَهَادَةَ هَاشِمِ بْنِ عُتْبَةَ أَوْ غَيْرِهِ عَلَى رُؤْيَةِ الْهِلاَلِ.
وَعَنْ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الأَعْمَشِ، عَنْ أَبِي وَائِلٍ قَالَ: كَتَبَ إلَيْنَا عُمَرُ وَنَحْنُ بِخَانِقِينَ: إذَا رَأَيْتُمْ الْهِلاَلَ نَهَارًا فَلاَ تُفْطِرُوا حَتَّى يَشْهَدَ رَجُلاَنِ: لَرَأَيَاهُ بِالأَمْسِ.
قلنا: أَمَّا حَدِيثُ الْحَارِثِ بْنِ حَاطِبٍ فَإِنَّ رَاوِيَهُ حُسَيْنُ بْنُ الْحَارِثِ وَهُوَ مَجْهُولٌ; ثُمَّ لَوْ صَحَّ لَمْ يَكُنْ فِيهِ حُجَّةٌ, لاَِنَّهُ لَيْسَ فِيهِ إلاَّ قَبُولُهُ اثْنَيْنِ, وَنَحْنُ لاَ نُنْكِرُ هَذَا, وَلَيْسَ فِيهِ أَنْ لاَ يَقْبَلَ وَاحِدٌ.
وَكَذَلِكَ حَدِيثُ أَبِي عُثْمَانَ, عَلَى أَنَّهُ مُرْسَلٌ.
وَكَذَا الْقَوْلُ فِي فِعْلِ عَلِيٍّ سَوَاءٌ سَوَاءٌ.
وَقَدْ يُمْكِنُ أَنْ يَكُونَ عُثْمَانُ رضي الله عنه إنَّمَا رَدَّ شَهَادَةَ هَاشِمِ بْنِ عُتْبَةَ لاَِنَّهُ لَمْ يَرْضَهُ; لاَ لاَِنَّهُ وَاحِدٌ; وَلَقَدْ كَانَ هَاشِمٌ أَحَدَ الْمُجَلِّبِينَ عَلَى عُثْمَانَ رضي الله عنه.
وَأَمَّا خَبَرُ عُمَرَ: فَقَدْ صَحَّ عَنْ عُمَرَ فِي هَذَا خِلاَفُ ذَلِكَ, كَمَا رُوِّينَا مِنْ طَرِيقِ مُحَمَّدِ بْنِ جَعْفَرٍ، عَنْ شُعْبَةَ، عَنْ أَبِي عَبْدِ الأَعْلَى الثَّعْلَبِيِّ، عَنْ أَبِيهِ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ أَبِي لَيْلَى، عَنِ الْبَرَاءِ بْنِ عَازِبٍ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ كَانَ يَنْظُرُ إلَى الْهِلاَلِ, فَرَآهُ رَجُلٌ, فَقَالَ عُمَرُ: يَكْفِي الْمُسْلِمِينَ أَحَدُهُمْ; فَأَمَرَهُمْ فَأَفْطَرُوا أَوْ صَامُوا فَهَذَا عُمَرُ بِحَضْرَةِ الصَّحَابَةِ.
وَقَدْ رُوِّينَا أَيْضًا:، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ رضي الله عنه مِثْلَ هَذَا. وَبِهِ يَقُولُ أَبُو ثَوْرٍ.
وَأَمَّا قَوْلُنَا أَنَّهُ يُبْنَى عَلَى رُؤْيَتِهِ فَقَدْ رُوِّينَا، عَنْ عُمَرَ خِلاَفَ ذَلِكَ; وَهُوَ أَنَّ مَنْ رَآهُ وَحْدَهُ فِي اسْتِهْلاَلِ رَمَضَانَ فَلاَ يَصُمْ, وَمَنْ رَآهُ وَحْدَهُ فِي اسْتِهْلاَلِ شَوَّالٍ فَلاَ يُفْطِرُ. وَبِهِ يَقُولُ الْحَسَنُ.
رُوِّينَا ذَلِكَ مِنْ طَرِيقِ مَعْمَرٍ، عَنْ أَبِي قِلاَبَةَ: أَنَّ رَجُلَيْنِ رَأَيَا الْهِلاَلَ فِي سَفَرٍ; فَقَدِمَا الْمَدِينَةَ ضُحَى الْغَدِ, فَأَخْبَرَا عُمَرَ, فَقَالَ لاَِحَدِهِمَا: أَصَائِمٌ أَنْتَ قَالَ: نَعَمْ, كَرِهْت أَنْ يَكُونَ النَّاسُ صِيَامًا وَأَنَا مُفْطِرٌ, كَرِهْت الْخِلاَفَ عَلَيْهِمْ, وَقَالَ لِلآخِرِ: فَأَنْتَ قَالَ: أَصْبَحْت مُفْطِرًا; لاَِنِّي رَأَيْت الْهِلاَلَ, فَقَالَ لَهُ عُمَرُ: لَوْلاَ هَذَا يَعْنِي الَّذِي صَامَ لاََوْجَعْنَا رَأْسَكَ, وَرَدَدْنَا شَهَادَتَكَ; ثُمَّ أَمَرَ النَّاسَ فَأَفْطَرُوا.

(6/238)

وَمِنْ طَرِيقِ ابْنِ جُرَيْجٍ: أُخْبِرْت، عَنْ مُعَاذِ بْنِ عَبْدِ الرَّحْمَانِ التَّيْمِيِّ: أَنَّ رَجُلاً قَالَ لِعُمَرَ: إنِّي رَأَيْت هِلاَلَ رَمَضَانَ, قَالَ: أَرَآهُ مَعَكَ أَحَدٌ قَالَ: لاَ قَالَ: فَكَيْف صَنَعْت قَالَ: صُمْت بِصِيَامِ النَّاسِ, فَقَالَ عُمَرُ: يَا لَكَ فِيهَا. وَهُوَ قَوْلُ عَطَاءٍ.
قال أبو محمد: يَنْبَغِي لِمَنْ قَلَّدَ عُمَرَ فِيمَا يَدْعُونَهُ مِنْ مُخَالَفَةِ الْبَيِّعَانِ بِالْخِيَارِ مَا لَمْ يَتَفَرَّقَا وَتَحْرِيمِ الْمَنْكُوحَةِ فِي الْعِدَّةِ: أَنْ يُقَلِّدَهُ هَاهُنَا.
قَالَ أَبُو حَنِيفَةَ, وَمَالِكٌ: يَصُومُ إنْ رَآهُ وَحْدَهُ, وَلاَ يُفْطِرُ إنْ رَآهُ وَحْدَهُ وَهَذَا تَنَاقُضٌ وقال الشافعي كَمَا قلنا.
وَخُصُومُنَا لاَ يَقُولُونَ بِهَذَا، وَلاَ نَقُولُ بِهِ; لإِنَّ اللَّهَ تَعَالَى قَالَ: {لاَ تُكَلَّفُ إلاَّ نَفْسَكَ} وَقَالَ تعالى: {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إلاَّ عَلَيْهَا} وَقَالَ تعالى: {فَمَنْ شَهِدَ مِنْكُمْ الشَّهْرَ فَلْيَصُمْهُ} فَمَنْ رَآهُ فَقَدْ شَهِدَهُ.وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "صُومُوا لِرُؤْيَتِهِ وَأَفْطِرُوا لِرُؤْيَتِهِ".

(6/239)

إذا رؤي الهلال قبل الزوال فهو من البارحة و يصوم الناس من حينئذ باقي يومهم
...
758 - مَسْأَلَةٌ: وَإِذَا رُئِيَ الْهِلاَلُ قَبْلَ الزَّوَالِ فَهُوَ مِنْ الْبَارِحَةِ وَيَصُومُ النَّاسُ مِنْ حِينَئِذٍ بَاقِيَ يَوْمِهِمْ
إنْ كَانَ أَوَّلَ رَمَضَانَ وَيُفْطِرُونَ إنْ كَانَ آخِرَهُ, فَإِنْ رُئِيَ بَعْدَ الزَّوَالِ فَهُوَ لِلَّيْلَةِ الْمُقْبِلَةِ.
بُرْهَانُ ذَلِكَ: قَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم: "صُومُوا لِرُؤْيَتِهِ وَأَفْطِرُوا لِرُؤْيَتِهِ" فَخَرَجَ مِنْ هَذَا الظَّاهِرُ إذَا رُئِيَ بَعْدَ الزَّوَالِ بِالإِجْمَاعِ الْمُتَيَقِّنِ, وَلَمْ يَجِبْ الصَّوْمُ إلاَّ مِنْ الْغَدِ; وَبَقِيَ حُكْمُ لَفْظِ الْحَدِيثِ إذَا رُئِيَ قَبْلَ الزَّوَالِ, لِلاِخْتِلاَفِ فِي ذَلِكَ; فَوَجَبَ الرُّجُوعُ إلَى النَّصِّ. وَأَيْضًا: فَإِنَّ الْهِلاَلَ إذَا رُئِيَ قَبْلَ الزَّوَالِ فَإِنَّمَا يَرَاهُ النَّاظِرُ إلَيْهِ وَالشَّمْسُ بَيْنَهُ وَبَيْنَهُ, وَلاَ شَكَّ فِي أَنَّهُ لَمْ يُمْكِنْ رُؤْيَتُهُ مَعَ حَوَالَةِ الشَّمْسِ دُونَهُ إلاَّ وَقَدْ أَهَلَّ مِنْ الْبَارِحَةِ وَبَعُدَ عَنْهَا بُعْدًا كَثِيرًا.
رُوِّينَا مِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ أَحْمَدَ بْنِ حَنْبَلٍ، حدثنا أَبِي، حدثنا عَبْدُ الرَّحْمَانِ بْنِ مَهْدِيٍّ، حدثنا سُفْيَانُ الثَّوْرِيُّ، عَنِ الْمُغِيرَةِ بْنِ مِقْسَمٍ، عَنْ سِمَاكٍ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ أَنَّ عُمَرَ بْنَ الْخَطَّابِ كَتَبَ إلَى النَّاسِ إذَا رَأَيْتُمُوهُ قَبْلَ زَوَالِ الشَّمْسِ فَأَفْطِرُوا وَإِذَا رَأَيْتُمُوهُ بَعْدَ زَوَالِهَا فَلاَ تُفْطِرُوا.
وَرُوِّينَاهُ أَيْضًا: مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ بِمِثْلِهِ. وَبِهِ يَقُولُ سُفْيَانُ.
وَرُوِّينَا مِنْ طَرِيقِ يَحْيَى بْنِ الْجَزَّارِ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ رضي الله عنه

(6/239)

إذَا رَأَيْتُمْ الْهِلاَلَ مِنْ أَوَّلِ النَّهَارِ فَأَفْطِرُوا وَإِذَا رَأَيْتُمُوهُ فِي آخِرِ النَّهَارِ فَلاَ تُفْطِرُوا فَإِنَّ الشَّمْسَ تَزِيغُ عَنْهُ أَوْ تَمِيلُ عَنْهُ.
وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى، حدثنا عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنِ الرُّكَيْنِ بْنِ الرَّبِيعِ، عَنْ أَبِيهِ قَالَ: كُنَّا مَعَ سَلْمَانَ بْنِ رَبِيعَةَ الْبَاهِلِيِّ بِبَلَنْجَرَ فَرَأَيْت الْهِلاَلَ ضُحًى فَأَتَيْت سَلْمَانَ فَأَخْبَرْتُهُ فَقَامَ تَحْتَ شَجَرَةٍ فَلَمَّا رَآهُ أَمَرَ النَّاسَ فَأَفْطَرُوا. وَبِهِ يَقُولُ عَبْدُ الْمَلِكِ بْنُ حَبِيبٍ الأَنْدَلُسِيُّ, وَأَبُو بَكْرِ بْنُ دَاوُد, وَغَيْرُهُ. فإن قيل: قَدْ رُوِيَ، عَنْ عُمَرَ خِلاَفُ هَذَا قلنا: نَعَمْ وَإِذَا صَحَّ التَّنَازُعُ وَجَبَ الرَّدُّ إلَى الْقُرْآنِ وَالسُّنَّةِ. وَقَدْ ذَكَرْنَا الآنَ وَجْهَ ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(6/240)

من السنة تعجيل الفطر و تأخير السحور
...
759 - مَسْأَلَةٌ: وَمِنْ السُّنَّةِ تَعْجِيلُ الْفِطْرِ وَتَأْخِيرُ السُّحُورِ
وَإِنَّمَا هُوَ مَغِيبُ الشَّمْسِ، عَنْ أُفُقِ الصَّائِمِ، وَلاَ مَزِيدَ.
رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، عَنْ قُتَيْبَةَ، عَنْ أَبِي عَوَانَةَ، عَنْ قَتَادَةَ، عَنْ أَنَسٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "تَسَحَّرُوا فَإِنَّ فِي السَّحُورِ بَرَكَةً".
وَمِنْ طَرِيقِ قُتَيْبَةَ، عَنِ اللَّيْثِ بْنِ سَعْدٍ، عَنْ مُوسَى بْنِ عَلِيِّ بْنِ رَبَاحٍ، عَنْ أَبِيهِ، عَنْ أَبِي قَيْسٍ مَوْلَى عَمْرِو بْنِ الْعَاصِ، عَنْ عَمْرِو بْنِ الْعَاصِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "فَصْلُ مَا بَيْنَ صِيَامِنَا وَصِيَامِ أَهْلِ الْكِتَابِ أَكْلَةُ السُّحُور"ِ.
قال أبو محمد: لاَ يَضُرُّ الصَّوْمَ تَعَمُّدُ تَرْكِ السَّحُورِ; لاَِنَّهُ مِنْ حُكْمِ اللَّيْلِ وَالصِّيَامُ مِنْ حُكْمِ النَّهَارِ, وَلاَ يَبْطُلُ عَمَلٌ بِتَرْكِ عَمَلٍ غَيْرِهِ إلاَّ بِأَنْ يُوجِبَ ذَلِكَ نَصٌّ فَيُوقَفُ عِنْدَهُ.
وَمِنْ طَرِيقِ ابْنِ مَسْعُودٍ أَنَّهُ كَانَ يُؤَخِّرُ السُّحُورَ وَيُعَجِّلُ الإِفْطَارَ, فَقَالَتْ عَائِشَةُ: "هَكَذَا كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَصْنَعُ".
وَمِنْ طَرِيقِ مُسْلِمٍ، عَنْ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ، عَنْ وَكِيعٍ، عَنْ هِشَامِ الدَّسْتُوَائِيِّ، عَنْ قَتَادَةَ، عَنْ أَنَسٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "لاَ يَزَالُ النَّاسُ بِخَيْرٍ مَا عَجَّلُوا الْفِطْرَ".
وَمِنْ طَرِيقِ الْبُخَارِيِّ، عَنْ مُسَدَّدٍ، عَنْ عَبْدِ الْوَاحِدِ، عَنْ أَبِي إِسْحَاقَ الشَّيْبَانِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي أَوْفَى سِرْنَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَهُوَ صَائِمٌ فَلَمَّا غَرُبَتْ الشَّمْسُ قَالَ: "انْزِلْ فَاجْدَحْ

(6/240)

لَنَا" فَقَالَ: يَا رَسُولَ اللَّهِ لَوْ أَمْسَيْتُ قَالَ: "انْزِلْ فَاجْدَحْ لَنَا" قَالَ: يَا رَسُولَ اللَّهِ إنَّ عَلَيْكَ نَهَارًا قَالَ: "انْزِلْ فَاجْدَحْ لَنَا" فَنَزَلَ فَجَدَحَ, فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إذَا رَأَيْتُمْ اللَّيْلَ قَدْ أَقْبَلَ مِنْ هَاهُنَا فَقَدْ أَفْطَرَ الصَّائِمُ", وَأَشَارَ بِأُصْبُعِهِ قِبَلِ الْمَشْرِقِ.
وَرُوِّينَا، عَنْ أَبِي مُوسَى: تَأْخِيرَ الْفِطْرِ حَتَّى تَبْدُوَ الْكَوَاكِبُ، وَلاَ نَقُولُ بِهَذَا لِمَا ذَكَرْنَا وَتَعْجِيلُ الْفِطْرِ قَبْلَ الصَّلاَةِ وَالأَذَانِ أَفْضَلُ, كَذَلِكَ رُوِّينَا، عَنْ عُمَرَ بْنِ الْخَطَّابِ, وَأَبِي هُرَيْرَةَ, وَجَمَاعَةٍ مِنْ الصَّحَابَةِ، رضي الله عنهم.

(6/241)

من أسلم بعد ما تبين الفجر له أو بلغ كذلك الخ
...
760 - مَسْأَلَةٌ: وَمَنْ أَسْلَمَ بَعْدَمَا تَبَيَّنَ الْفَجْرُ لَهُ, أَوْ بَلَغَ كَذَلِكَ,
أَوْ رَأَتْ الطُّهْرَ مِنْ الْحَيْضِ كَذَلِكَ, أَوْ مِنْ النِّفَاسِ كَذَلِكَ, أَوْ أَفَاقَ مِنْ مَرَضِهِ كَذَلِكَ, أَوْ قَدِمَ مِنْ سَفَرِهِ كَذَلِكَ فَإِنَّهُمْ يَأْكُلُونَ بَاقِيَ نَهَارِهِمْ وَيَطَئُونَ مِنْ نِسَائِهِمْ مَنْ لَمْ تَبْلُغْ, أَوْ مَنْ طَهُرَتْ فِي يَوْمِهَا ذَلِكَ, وَيَسْتَأْنِفُونَ الصَّوْمَ مِنْ غَدٍ، وَلاَ قَضَاءَ عَلَى مَنْ أَسْلَمَ, أَوْ بَلَغَ; وَتَقْضِي الْحَائِضُ, وَالْمُفِيقُ, وَالْقَادِمُ, وَالنُّفَسَاءُ.
وَقَدْ اخْتَلَفَ النَّاسُ فِي بَعْضِ هَذَا: فَرُوِّينَا، عَنْ إبْرَاهِيمَ النَّخَعِيِّ، أَنَّهُ قَالَ فِي الْحَائِضِ تَطْهُرُ بَعْدَ طُلُوعِ الْفَجْرِ: لاَ تَأْكُلُ إلَى اللَّيْلِ, كَرَاهَةَ التَّشَبُّهِ بِالْمُشْرِكِينَ. وَبِهِ يَقُولُ أَبُو حَنِيفَةَ, وَالأَوْزَاعِيُّ, وَالْحَسَنُ بْنُ حَيٍّ, وَعُبَيْدُ اللَّهِ بْنُ الْحَسَنِ, وَعَنْ عَطَاءٍ إنْ طَهُرَتْ أَوَّلَ النَّهَارِ فَلْتُتِمَّ يَوْمَهَا, وَإِنْ طَهُرَتْ فِي آخِرِهِ أَكَلَتْ وَشَرِبَتْ; وَبِمِثْلِ قَوْلِنَا يَقُولُ سُفْيَانُ الثَّوْرِيُّ, وَمَالِكٌ, وَالشَّافِعِيُّ, وَأَبُو سُلَيْمَانَ.
وَأَمَّا الْكَافِرُ يُسْلِمُ: فَرُوِّينَا، عَنْ عَطَاءٍ إنْ أَسْلَمَ الْكَافِرُ فِي يَوْمٍ مِنْ رَمَضَانَ صَامَ مَا مَضَى مِنْ الشَّهْرِ وَإِنْ أَسْلَمَ فِي آخِرِ النَّهَارِ صَامَ ذَلِكَ الْيَوْمَ.
وَعَنْ عِكْرِمَةَ مِثْلُ ذَلِكَ, وَقَالَ: هُوَ بِمَنْزِلَةِ الْمُسَافِرِ يَدْخُلُ فِي صَلاَةِ الْمُقِيمِينَ.
وَعَنِ الْحَسَنِ مِثْلُ ذَلِكَ.
وقال أبو حنيفة فِي الصَّبِيِّ يَبْلُغُ بَعْدَ الْفَجْرِ: أَنَّ عَلَيْهِ صَوْمَ مَا بَقِيَ مِنْ يَوْمِهِ. وَكَذَلِكَ قَالَ فِي الْمُسَافِرِ يَقْدُمُ بَعْدَ الْفَجْرِ.
قال أبو محمد: وَاحْتَجَّ مَنْ أَوْجَبَ صَوْمَ بَاقِي الْيَوْمِ بِأَنْ قَالَ: قَدْ كَانَ الصَّبِيُّ قَبْلَ بُلُوغِهِ مَأْمُورًا بِالصِّيَامِ فَكَيْف بَعْدَ بُلُوغِهِ. وَقَالُوا: هَلاَّ جَعَلْتُمْ هَؤُلاَءِ بِمَنْزِلَةِ

(6/241)

مَنْ بَلَغَهُ الْخَبَرُ أَنَّ الْهِلاَلَ رُئِيَ الْبَارِحَةَ قلنا: هَذَا قِيَاسٌ, وَالْقِيَاسُ كُلُّهُ بَاطِلٌ, ثُمَّ لَوْ كَانَ الْقِيَاسُ حَقًّا لَكَانَ هَذَا مِنْهُ بَاطِلاً لإِنَّ الَّذِي جَاءَهُ خَبَرُ الْهِلاَلِ كَانَ مَأْمُورًا بِصَوْمِ ذَلِكَ الْيَوْمِ لَوْ عَلِمَ أَنَّهُ مِنْ رَمَضَانَ أَوْ أَنَّهُ فَرْضُهُ. وَكُلُّ مَنْ ذَكَّرَنَا فَهُمْ عَالِمُونَ بِوُجُوبِ الصَّوْمِ عَلَى غَيْرِهِمْ, وَبِدُخُولِ رَمَضَانَ, إلاَّ أَنَّ فِيهِمْ مَنْ هُوَ مَنْهِيٌّ، عَنِ الصَّوْمِ جُمْلَةً; وَلَوْ صَامَ كَانَ عَاصِيًا: كَالْحَائِضِ, وَالنُّفَسَاءِ, وَالْمُسَافِرِ, وَالْمَرِيضِ الَّذِي يُؤْذِيهِ الصَّوْمُ. وَفِيهِمْ مَنْ هُوَ غَيْرُ مُخَاطَبٍ بِالصَّوْمِ, وَلَوْ صَامَهُ لَمْ يُجِزْهُ وَهُوَ الصَّبِيُّ وَإِنَّمَا يَصُومُ إنْ صَامَ تَطَوُّعًا لاَ فَرْضًا. وَفِيهِمْ مَنْ هُوَ مُخَاطَبٌ بِالصَّوْمِ بِشَرْطِ أَنْ يُقَدِّمَ الإِسْلاَمَ قَبْلَهُ, وَهُوَ الْكَافِرُ. وَفِيهِمْ مَنْ هُوَ مَفْسُوحٌ لَهُ فِي الصَّوْمِ إنْ قَدَرَ عَلَيْهِ وَفِي الْفِطْرِ إنْ شَاءَ وَهُوَ الْمَرِيضُ الَّذِي لاَ يَشُقُّ عَلَيْهِ الصَّوْمُ; فَكُلُّهُمْ غَيْرُ مُلْزَمٍ ابْتِدَاءً صَوْمَ ذَلِكَ الْيَوْمِ بِحَالٍ بِخِلاَفِ مَنْ جَاءَهُ الْخَبَرُ بِرُؤْيَةِ الْهِلاَلِ, وَاَلَّذِي جَاءَهُ الْخَبَرُ بِرُؤْيَةِ الْهِلاَلِ يُجْزِئْهُ صِيَامُ بَاقِي يَوْمِهِ، وَلاَ قَضَاءَ عَلَيْهِ وَيَعْصِي إنْ أَكَلَ, وَإِنَّمَا اتَّبَعْنَا فِيمَنْ بَلَغَهُ أَنَّ الْيَوْمَ مِنْ رَمَضَانَ الْخَبَرَ الْوَارِدَ فِي ذَلِكَ فَقَطْ. وَأَيْضًا: فَإِنَّ مَنْ ذَكَرْنَا لاَ يَخْتَلِفُ الْحَاضِرُونَ الْمُخَالِفُونَ لَنَا فِي أَنَّ الَّتِي طَهُرَتْ مِنْ الْحَيْضِ, وَالنِّفَاسِ, وَالْقَادِمَ مِنْ السَّفَرِ, وَالْمُفِيقَ مِنْ الْمَرَضِ: لاَ يُجْزِئُهُمْ صِيَامُ ذَلِكَ الْيَوْمِ وَعَلَيْهِمْ قَضَاؤُهُ. وَلاَ يَخْتَلِفُونَ فِي أَنَّ الَّذِي بَلَغَ, وَاَلَّذِي أَسْلَمَ إنْ أَكَلاَ فَلَيْسَ عَلَيْهِمَا قَضَاؤُهُ. فَصَحَّ أَنَّهُمْ فِي هَذَا الْيَوْمِ غَيْرُ صَائِمِينَ أَصْلاً, وَإِذَا كَانُوا غَيْرَ صَائِمِينَ فَلاَ مَعْنَى لِصِيَامِهِمْ, وَلاَ أَنْ يُؤْمَرُوا بِصَوْمٍ لَيْسَ صَوْمًا, وَلاَ هُمْ مُؤَدُّونَ بِهِ فَرْضًا لِلَّهِ تَعَالَى, وَلاَ هُمْ عَاصُونَ لَهُ بِتَرْكِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا مَنْ رَأَى الْقَضَاءَ فِي ذَلِكَ الْيَوْمِ عَلَى مَنْ أَسْلَمَ فَقَوْلٌ لاَ دَلِيلَ عَلَى صِحَّتِهِ, وَلَقَدْ كَانَ يَلْزَمُ مَنْ رَأَى نِيَّةٌ وَاحِدَةٌ تُجْزِئُ لِلشَّهْرِ كُلِّهِ فِي الصَّوْمِ أَنْ يَقُولَ بِهَذَا الْقَوْلِ, وَإِلاَّ فَهُمْ مُتَنَاقِضُونَ. وَرُوِّينَا، عَنِ ابْنِ مَسْعُودٍ، أَنَّهُ قَالَ: مَنْ أَكَلَ أَوَّلَ النَّهَارِ فَلْيَأْكُلْ آخِرَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(6/242)

من تعمد الفطر في يوم من رمضان عاصيا لله لم يحل له أن يأكل في باقيه و لا أن يشرب و لا أن يجامع
...
761 - مَسْأَلَةٌ: وَمَنْ تَعَمَّدَ الْفِطْرَ فِي يَوْمٍ مِنْ رَمَضَانَ عَاصِيًا لِلَّهِ تَعَالَى لَمْ يَحِلَّ لَهُ أَنْ يَأْكُلَ فِي بَاقِيهِ، وَلاَ أَنْ يَشْرَبَ, وَلاَ أَنْ يُجَامِعَ
وَهُوَ عَاصٍ لِلَّهِ تَعَالَى إنْ فَعَلَ وَهُوَ مَعَ ذَلِكَ غَيْرُ صَائِمٍ بِخِلاَفِ مَنْ ذَكَرْنَا قَبْلَ هَذَا, لإِنَّ كُلَّ مَنْ ذَكَرْنَا قَبْلَ هَذَا إمَّا مَنْهِيٌّ، عَنِ الصَّوْمِ, وَأَمَّا مُبَاحٌ لَهُ تَرْكُ الصَّوْمِ فَهُمْ فِي إفْطَارِهِمْ مُطِيعُونَ لِلَّهِ تَعَالَى غَيْرُ عَاصِينَ

(6/242)

لَهُ بِذَلِكَ. وَقَدْ صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "لاَ صِيَامَ لِمَنْ لَمْ يُبَيِّتْهُ مِنْ اللَّيْلِ" وَلَمْ يَخْرُجْ مِنْ هَذِهِ الْجُمْلَةِ إلاَّ مَنْ جَهِلَ أَنَّهُ يَوْمُ فَرْضِهِ فَقَطْ بِالنَّصِّ الْوَارِدِ فِيهِمْ, فَلَمْ يَجُزْ أَنْ يَصُومُوا, لأَنَّهُمْ لَمْ يَنْوُوهُ مِنْ اللَّيْلِ, وَلَمْ يَكُونُوا عُصَاةً بِالْفِطْرِ فَهُمْ مُفْطِرُونَ لاَ صَائِمُونَ. وَأَمَّا مَنْ تَعَمَّدَ الْفِطْرَ عَاصِيًا فَهُوَ مُفْتَرَضٌ عَلَيْهِ بِلاَ خِلاَفٍ, صَوْمُ ذَلِكَ الْيَوْمِ, وَمُحَرَّمٌ عَلَيْهِ فِيهِ كُلُّ مَا يَحْرُمُ عَلَى الصَّائِمِ وَلَمْ يَأْتِ نَصٌّ, وَلاَ إجْمَاعٌ بِإِبَاحَةِ الْفِطْرِ لَهُ إذَا عَصَى بِتَعَمُّدِ الْفِطْرِ, فَهُوَ بَاقٍ عَلَى مَا كَانَ حَرَامًا عَلَيْهِ, وَهُوَ مُتَزَيِّدٌ مِنْ الْمَعْصِيَةِ مَتَى مَا تَزَيَّدَ فِطْرًا, وَلاَ صَوْمَ لَهُ مَعَ ذَلِكَ. وَرُوِّينَا، عَنْ عَمْرِو بْنِ دِينَارٍ نَحْوَ هَذَا, وَعَنِ الْحَسَنِ, وَعَطَاءٍ: أَنَّ لَهُ أَنْ يُفْطِرَ.

(6/243)

من سافر في رمضان فرض عليه الفطر إذا تجاوز ميلا
...
762 - مَسْأَلَةٌ: وَمَنْ سَافَرَ فِي رَمَضَانَ سَفَرَ طَاعَةٍ أَوْ سَفَرَ مَعْصِيَةٍ, أَوْ لاَ طَاعَةَ، وَلاَ مَعْصِيَةَ فَفَرْضٌ عَلَيْهِ الْفِطْرُ إذَا تَجَاوَزَ مِيلاً,
أَوْ بَلَغَهُ, أَوْ إزَاءَهُ, وَقَدْ بَطَلَ صَوْمُهُ حِينَئِذٍ لاَ قَبْلَ ذَلِكَ, وَيَقْضِي بَعْدَ ذَلِكَ فِي أَيَّامٍ أُخَرَ, وَلَهُ أَنْ يَصُومَهُ تَطَوُّعًا, أَوْ، عَنْ وَاجِبٍ لَزِمَهُ, أَوْ قَضَاءً، عَنْ رَمَضَانَ خَالٍ لَزِمَهُ, وَإِنْ وَافَقَ فِيهِ يَوْمَ نَذْرِهِ صَامَهُ لِنَذْرِهِ.
وَقَدْ فَرَّقَ قَوْمٌ بَيْنَ سَفَرِ الطَّاعَةِ, وَسَفَرِ الْمَعْصِيَةِ فَلَمْ يَرَوْا لَهُ الْفِطْرَ فِي سَفَرِ الْمَعْصِيَةِ, وَهُوَ قَوْلُ مَالِكٍ, وَالشَّافِعِيِّ.
قَالَ عَلِيٌّ: وَالتَّسْوِيَةُ بَيْنَ كُلِّ ذَلِكَ هُوَ قَوْلُ أَبِي حَنِيفَةَ, وَأَبِي سُلَيْمَانَ وَبُرْهَانُ صِحَّةِ قَوْلِنَا: قَوْلُ اللَّهِ تعالى: {وَمَنْ كَانَ مَرِيضًا أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِنْ أَيَّامِ أُخَرَ} فَعَمّ تَعَالَى الأَسْفَارَ كُلَّهَا وَلَمْ يَخُصَّ سَفَرًا مِنْ سَفَرٍ وَمَا كَانَ رَبُّكَ نَسِيًّا. وَأَيْضًا فَقَدْ أَتَيْنَا بِالْبَرَاهِينِ عَلَى بُطْلاَنِ الصَّوْمِ بِالْمَعْصِيَةِ بِتَعَمُّدٍ, وَالسَّفَرُ فِي الْمَعْصِيَةِ مَعْصِيَةٌ وَفُسُوقٌ, فَقَدْ بَطَلَ صَوْمُهُ بِهِمَا. وَالْقَوْمُ أَصْحَابُ قِيَاسٍ بِزَعْمِهِمْ, وَلاَ يَخْتَلِفُونَ: أَنَّ مَنْ قَطَعَ الطَّرِيقَ, أَوْ ضَارَبَ قَوْمًا ظَالِمًا لَهُمْ مُرِيدًا قَتْلَهُمْ, وَأَخْذَ أَمْوَالِهِمْ فَدَفَعُوهُ، عَنْ أَنْفُسِهِمْ وَأَثْخَنُوهُ ضَرْبًا فِي تِلْكَ الْمُدَافَعَةِ حَتَّى أَوْهَنُوهُ; فَمَرِضَ مِنْ ذَلِكَ مَرَضًا لاَ يَقْدِرُ مَعَهُ عَلَى الصَّوْمِ, وَلاَ عَلَى الصَّلاَةِ قَائِمًا; فَإِنَّهُ يُفْطِرُ وَيُصَلِّي قَاعِدًا وَيَقْصُرُ فَأَيُّ فَرْقٍ بَيْنَ مَرَضِ الْمَعْصِيَةِ وَسَفَرِ الْمَعْصِيَةِ. وَأَمَّا الْمِقْدَارُ الَّذِي يُفْطِرُ فِيهِ فَقَدْ ذَكَرْنَاهُ فِي كِتَابِ الصَّلاَةِ مُتَقَصَّى وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ وَنَذْكُرُ هَاهُنَا إنْ شَاءَ اللَّهُ تَعَالَى مِنْهُ طَرَفًا.
وَهُوَ أَنَّ أَبَا حَنِيفَةَ حَدَّ السَّفَرَ الَّذِي يُفْطِرُ فِيهِ مِنْ الزَّمَانِ بِمَسِيرِ ثَلاَثَةٍ أَيَّامٍ, وَمِنْ الْمَسَافَاتِ بِمِقْدَارِ مَا بَيْنَ الْكُوفَةِ وَالْمَدَائِنِ; ذَكَرَ ذَلِكَ مُحَمَّدُ بْنُ الْحَسَنِ فِي الْجَامِعِ الصَّغِيرِ.

(6/243)

وَحَدَّ الشَّافِعِيِّ ذَلِكَ بِسِتَّةٍ وَأَرْبَعِينَ مِيلاً. وَحَّدَ مَالِكٌ فِي ذَلِكَ, مَرَّةً يَوْمًا وَلَيْلَةً, وَمَرَّةً ثَمَانِيَةً وَأَرْبَعِينَ مِيلاً, وَمَرَّةً خَمْسَةً وَأَرْبَعِينَ مِيلاً, وَمَرَّةً اثْنَيْنِ وَأَرْبَعِينَ مِيلاً, وَمَرَّةً أَرْبَعِينَ مِيلاً, وَمَرَّةً سِتَّةً وَثَلاَثِينَ مِيلاً; ذَكَرَ ذَلِكَ إسْمَاعِيلُ بْنُ إِسْحَاقَ فِي كِتَابِهِ الْمَعْرُوفِ بِالْمَبْسُوطِ.
قال أبو محمد: وَكُلُّ هَذِهِ حُدُودٌ فَاسِدَةٌ لاَ دَلِيلَ عَلَى صِحَّةِ شَيْءٍ مِنْهَا لاَ مِنْ قُرْآنٍ, وَلاَ مِنْ سُنَّةٍ صَحِيحَةٍ. وَلاَ مِنْ رِوَايَةٍ فَاسِدَةٍ, وَلاَ إجْمَاعٍ قَدْ جَاءَتْ فِي ذَلِكَ رِوَايَاتٌ مُخْتَلِفَةٌ، عَنِ الصَّحَابَةِ، رضي الله عنهم، لَيْسَ بَعْضُهَا أَوْلَى مِنْ بَعْضٍ: فَرُوِيَ، عَنِ ابْنِ عُمَرَ أَنَّهُ كَانَ لاَ يَقْصُرُ فِي أَقَلَّ مِمَّا بَيْنَ خَيْبَرٍ وَالْمَدِينَةِ وَهُوَ سِتَّةٌ وَتِسْعُونَ مِيلاً; وَرُوِيَ عَنْهُ أَنْ لاَ يَقْصُرَ فِي أَقَلَّ مِمَّا بَيْنَ الْمَدِينَةَ إلَى السُّوَيْدَاءِ وَهُوَ اثْنَانِ وَسَبْعُونَ مِيلاً, وَرُوِيَ عَنْهُ لاَ يَكُونُ الْفِطْرُ إلاَّ فِي ثَلاَثَةِ أَيَّامٍ; وَرُوِيَ عَنْهُ لاَ يَكُونُ الْقَصْرُ إلاَّ فِي الْيَوْمِ التَّامِّ وَرُوِيَ عَنْهُ الْقَصْرُ فِي ثَلاَثِينَ مِيلاً; وَرُوِيَ عَنْهُ الْقَصْرُ فِي ثَمَانِيَةَ عَشَرَ مِيلاً; وَكُلُّ ذَلِكَ صَحِيحٌ عَنْهُ.
وَرُوِيَ عَنْهُ الْقَصْرُ فِي سَفَرِ سَاعَةٍ, وَفِي مِيلٍ وَفِي سَفَرِ ثَلاَثَةِ أَمْيَالٍ بِإِسْنَادٍ فِي غَايَةِ الصِّحَّةِ, وَهُوَ جَبَلَةُ بْنُ سُحَيْمٍ عَنْهُ, وَمُحَارِبُ بْنُ دِثَارٍ، وَمُحَمَّدُ بْنُ زَيْدِ بْنِ خَلْدَةَ عَنْهُ.
وَرُوِيَ، عَنِ ابْنِ عَبَّاسٍ أَرْبَعَةُ بُرُدٍ. وَرُوِيَ عَنْهُ يَوْمٌ تَامٌّ, وَرُوِيَ عَنْهُ لاَ قَصْرَ فِي يَوْمٍ إلَى الْعَتَمَةِ فَإِنْ زِدْت فَأَقْصِرْ, وَلاَ مُتَعَلَّقَ لَهُمْ بِأَحَدٍ مِنْ الصَّحَابَةِ، رضي الله عنهم، غَيْرَ مَنْ ذَكَرْنَا, وَقَدْ اُخْتُلِفَ عَنْهُمْ, وَعَنِ الزُّهْرِيِّ, وَالْحَسَنِ أَنَّهُمَا حَدَّا ذَلِكَ بِيَوْمَيْنِ.
وَرُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حدثنا وَكِيعٌ، حدثنا مِسْعَرٌ، وَ، هُوَ ابْنُ كِدَامٍ، عَنْ مُحَارِبِ بْنِ دِثَارٍ قَالَ: سَمِعْتُ ابْنَ عُمَرَ يَقُولُ: إنِّي لاَُسَافِرُ السَّاعَةَ مِنْ النَّهَارِ فَأَقْصُرُ.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حدثنا عَلِيُّ بْنُ مُسْهِرٍ، عَنْ أَبِي إِسْحَاقَ الشَّيْبَانِيِّ، عَنْ مُحَمَّدِ بْنِ زَيْدِ بْنِ خَلْدَةَ، عَنِ ابْنِ عُمَرَ قَالَ: تُقْصَرُ الصَّلاَةُ فِي مَسِيرَةِ ثَلاَثَةِ أَمْيَالٍ.
وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى، حدثنا عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ، حدثنا سُفْيَانُ الثَّوْرِيُّ قَالَ: سَمِعْت جَبَلَةَ بْنَ سُحَيْمٍ يَقُولُ: سَمِعْت ابْنِ عُمَرَ يَقُولُ: لَوْ خَرَجْت مِيلاً لَقَصَرْت الصَّلاَةَ. وَعَنْ شُرَحْبِيلَ بْنِ السَّمْطِ، عَنِ ابْنِ عُمَرَ أَنَّهُ قَصَرَ فِي أَرْبَعَةِ أَمْيَالٍ. وَعَنْ حَفْصِ بْنِ عَاصِمِ بْنِ عُمَرَ بْنِ الْخَطَّابِ، عَنِ ابْنِ عُمَرَ أَنَّهُ خَرَجَ مَعَهُ إلَى مَكَان عَلَى ثَمَانِيَةَ عَشَرَ مِيلاً فَقَصَرَ ابْنُ عُمَرَ الصَّلاَةَ وَهَذِهِ أَسَانِيدُ عَنْهُ كَالشَّمْسِ. وَعَنْ عُمَرَ بْنِ الْخَطَّابِ الْقَصْرُ فِي ثَلاَثَةِ أَمْيَالٍ. وَعَنْ أَنَسٍ فِي خَمْسَةَ عَشَرَ مِيلاً. وَعَنِ ابْنِ مَسْعُودٍ فِي اثْنَيْ عَشَرَ مِيلاً. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ

(6/244)

حَاتِمِ بْنِ إسْمَاعِيلَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ حَرْمَلَةَ قَالَ سَأَلْتُ سَعِيدَ بْنَ الْمُسَيِّبِ أَأَقْصُرُ وَأُفْطِرُ فِي بَرِيدَيْنِ مِنْ الْمَدِينَةَ قَالَ: نَعَمْ.
حدثنا عبد الله بن ربيع، حدثنا عُمَرُ بْنُ عَبْدِ الْمَلِكِ، حدثنا مُحَمَّدُ بْنُ بَكْرٍ، حدثنا أَبُو دَاوُد، حدثنا عُبَيْدُ اللَّهِ بْنُ عُمَرَ، حدثنا عَبْدُ اللَّهِ بْنُ يَزِيدَ هُوَ الْمُقْرِي، عَنْ سَعِيدِ بْنِ أَبِي أَيُّوبَ، حدثنا يَزِيدُ بْنُ أَبِي حَبِيبٍ: أَنَّ كُلَيْبَ بْنَ ذُهْلٍ الْحَضْرَمِيَّ أَخْبَرَهُ أَنَّ عُبَيْدَ بْنَ جَبْرٍ قَالَ: كُنْتُ مَعَ أَبِي بَصْرَةَ الْغِفَارِيِّ صَاحِبِ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي سَفِينَةٍ مِنْ الْفُسْطَاطِ فِي رَمَضَانَ فَرَفَعَ ثُمَّ قَرَّبَ غَدَاءَهُ قَالَ: اقْتَرِبْ فَقُلْتُ: أَلَسْتَ تَرَى الْبُيُوتَ فَقَالَ: أَتَرْغَبُ، عَنْ سُنَّةِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَأَكَلَ. وَالرِّوَايَاتُ فِي هَذَا كَثِيرَةٌ جِدًّا.
فأما تَحْدِيدُ أَبِي حَنِيفَةَ, وَمَالِكٍ وَالشَّافِعِيِّ, فَلاَ مَعْنَى لَهُ أَصْلاً وَإِنَّمَا هِيَ دَعَاوَى بِلاَ بُرْهَانٍ, وَمَوَّهَ بَعْضُهُمْ فِي ذَلِكَ بِالْخَبَرِ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فِيمَا مَنَعَ مِنْ أَنْ تُسَافِرَ الْمَرْأَةُ إلاَّ مَعَ ذِي مَحْرَمٍ.
قال أبو محمد: وَذَلِكَ خَبَرٌ صَحِيحٌ لاَ حُجَّةَ لَهُمْ فِيهِ; لاَِنَّهُ لَيْسَ فِيهِ مِنْ حُكْمِ الْقَصْرِ وَالْفِطْرِ أَثَرٌ، وَلاَ دَلِيلٌ. وَأَيْضًا: فَإِنَّهُ جَاءَ بِأَلْفَاظٍ مُخْتَلِفَةٍ فِي بَعْضِهَا: "لاَ تُسَافِرُ أَكْثَرَ مِنْ ثَلاَثٍ" وَفِي بَعْضِهَا: "لاَ تُسَافِرُ ثَلاَثًا" وَفِي بَعْضِهَا: "لاَ تُسَافِرُ لَيْلَتَيْنِ" وَفِي بَعْضِهَا: "لاَ تُسَافِرُ يَوْمًا وَلَيْلَةً" وَفِي بَعْضِهَا: "لاَ تُسَافِرُ يَوْمًا" وَفِي بَعْضِهَا: "لاَ تُسَافِرُ بَرِيدًا". وَهَذِهِ أَلْفَاظٌ اُخْتُلِفَ فِيهَا، عَنْ أَبِي سَعِيدٍ, وَأَبِي هُرَيْرَةَ, وَابْنِ عُمَرَ. وَصَحَّ مِنْ طَرِيقِ ابْنِ عَبَّاسٍ هَذَا الْخَبَرُ: "لاَ تُسَافِرُ الْمَرْأَةُ" دُونَ تَحْدِيدٍ أَصْلاً وَلَمْ يُخْتَلَفْ عَنْهُ فِي ذَلِكَ أَصْلاً; فَإِنْ عَزَمُوا عَلَى تَرْكِ مَنْ اخْتَلَفَ عَنْهُ وَالأَخْذِ بِرِوَايَةِ مَنْ لَمْ يَخْتَلِفْ عَنْهُ فَابْنُ عَبَّاسٍ لَمْ يَخْتَلِفْ عَنْهُ; فَهُوَ أَوْلَى عَلَى هَذَا الأَصْلِ, وَإِنْ أَخَذُوا بِالزِّيَادَةِ, فَرِوَايَةُ ابْنِ عَبَّاسٍ هِيَ الزَّائِدَةُ عَلَى سَائِرِ الرِّوَايَاتِ, لاَِنَّهَا تَعُمُّ كُلَّ سَفَرٍ وَإِنْ أَخَذُوا بِالْمُتَّفَقِ عَلَيْهِ فَأَكْثَرُ مِنْ ثَلاَثٍ هُوَ الْمُتَّفَقُ عَلَيْهِ لاَ الثَّلاَثُ, كَمَا رَوَاهُ عَبْدُ اللَّهِ بْنُ نُمَيْرٍ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "لاَ تُسَافِرُ الْمَرْأَةُ فَوْقَ ثَلاَثٍ إلاَّ وَمَعَهَا ذُو مَحْرَمٍ". وَهَكَذَا رَوَاهُ هِشَامُ الدَّسْتُوَائِيُّ, وَسَعِيدُ بْنُ أَبِي عَرُوبَةَ كِلاَهُمَا، عَنْ قَتَادَةَ، عَنْ قَزَعَةَ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ، عَنِ النَّبِيِّ صلى الله عليه وسلم. وَهَكَذَا رَوَاهُ أَبُو مُعَاوِيَةَ، وَوَكِيعٌ، عَنِ الأَعْمَشِ، عَنْ أَبِي صَالِحٍ، عَنْ أَبِي سَعِيدٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم فَبَطَلَ أَنْ يَكُونَ لاَِبِي حَنِيفَةَ وَمَالِكٍ, وَالشَّافِعِيِّ مُتَعَلِّقٌ بِهَذَا الْخَبَرِ

(6/245)

أَصْلاً إلاَّ كَتَعَلُّقِ الزُّهْرِيِّ, وَالْحَسَنِ بِذِكْرِ اللَّيْلَتَيْنِ فِيهِ، وَلاَ فَرْقَ. وَمَا لَهُمْ بَعْدَ هَذَا حِيلَةٌ, عَلَى أَنَّهُمْ قَدْ كَفَوْنَا الْمُؤْنَةَ, فَذَكَرَ مَالِكٌ فِي الْمُدَوَّنَةِ: أَنَّ مَنْ تَأَوَّلَ مِنْ الرُّعَاةِ وَغَيْرِهِمْ فَأَفْطَرَ فِي مَخْرَجِ ثَلاَثَةِ أَمْيَالٍ فَلَيْسَ عَلَيْهِ إلاَّ الْقَضَاءُ, وَرَأَى الْقَصْرَ فِي مِنًى مِنْ مَكَّةَ, وَهَذَا قَوْلُنَا, وَكَذَلِكَ رَأَى أَبُو حَنِيفَةَ, وَالشَّافِعِيُّ فِي الْمُتَأَوِّلِ، وَلاَ فَرْقَ. وَأَيْضًا: فَإِنَّهُمْ كُلَّهُمْ رَأَوْا لِمَنْ سَافَرَ ثَلاَثَةَ أَيَّامٍ أَنْ يُفْطِرَ إذَا فَارَقَ بُيُوتَ الْقَرْيَةِ; فَإِنْ رَجَعَ لِشَيْءٍ أُوجِبَ عَلَيْهِ تَرْكُ السَّفَرِ; فَلاَ شَيْءَ عَلَيْهِ إلاَّ الْقَضَاءُ, فَقَدْ أَوْجَبُوا الْفِطْرَ فِي أَقَلَّ مِنْ مِيلٍ, وَيُغْنِي مِنْ هَذَا كُلِّهِ قَوْلُ اللَّهِ تعالى: {وَمَنْ كَانَ مَرِيضًا أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ} فَلَمْ يَخُصَّ تَعَالَى سَفَرًا مِنْ سَفَرٍ. وَوَجَدْنَا مَا دُونَ الْمِيلِ لَيْسَ لَهُ حُكْمُ السَّفَرِ; لاَِنَّهُ قَدْ صَحَّ أَنَّ النَّبِيَّ صلى الله عليه وسلم كَانَ يَبْعُدُ لِلْغَائِطِ وَالْبَوْلِ فَلاَ يَقْصُرُ، وَلاَ يُفْطِرُ, وَلَمْ نَجِدْ فِي أَقَلَّ مِنْ الْمِيلِ قَوْلاً، عَنْ أَحَدٍ مِنْ أَهْلِ الْعِلْمِ بِالدِّينِ وَاللُّغَةِ.
قَالَ عَلِيٌّ: وَيَلْزَمُ مَنْ تَعَلَّقَ مِنْ الْحَنَفِيِّينَ بِحَدِيثِ: "لاَ تُسَافِرُ الْمَرْأَةُ", أَنْ لاَ يَرَى الْقَصْرَ وَالْفِطْرَ فِي سَفَرٍ مَعْصِيَةً; لاَِنَّهُ عليه السلام لَمْ يُبِحْ لَهَا بِلاَ خِلاَفٍ سَفَرَ الْمَعْصِيَةِ أَصْلاً; وَإِنَّمَا أَبَاحَ لَهَا بِلاَ شَكٍّ أَسْفَارَ الطَّاعَاتِ; وَهَذَا مِمَّا أَوْهَمُوا فِيهِ مِنْ الأَخْبَارِ أَنَّهُمْ أَخَذُوا بِهِ وَهُمْ مُخَالِفُونَ لَهُ.
قَالَ عَلِيٌّ: فأما مَا دُونَ الْمِيلِ فَقَدْ قَالَ قَوْمٌ: لَيْسَ لَهُ حُكْمُ السَّفَرِ; فَلاَ يَجُوزُ الْفِطْرُ، وَلاَ الْقَصْرُ فِيهِ أَصْلاً, وَإِنْ أَرَادَ مِيلاً فَصَاعِدًا; لإِنَّ نِيَّةَ السَّفَرِ هِيَ غَيْرُ السَّفَرِ; وَقَدْ يَنْوِي السَّفَرَ مَنْ لاَ يُسَافِرُ, وَقَدْ يُسَافِرُ مَنْ لاَ يَنْوِي السَّفَرَ. وَقَدْ رُوِيَ، عَنْ أَنَسٍ الْفِطْرُ فِي رَمَضَانَ فِي مَنْزِلِهِ إذَا أَرَادَ السَّفَرَ.
وَرُوِيَ، عَنْ عَلِيٍّ: إذْ يُفَارِقُ بُيُوتَ الْقَرْيَةِ. وَرُوِيَ، عَنِ ابْنِ عُمَرَ: تَرْكُ الْقَصْرِ حَتَّى يَبْلُغَ مَا يُقْصَرُ فِي مِثْلِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَكَانَ هَذَا هُوَ النَّظَرُ لَوْلاَ حَدِيثُ أَنَسٍ: "خَرَجْنَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم مِنْ الْمَدِينَةِ إلَى مَكَّةَ فَلَمْ يَزَلْ يُصَلِّي رَكْعَتَيْنِ رَكْعَتَيْنِ حَتَّى رَجَعْنَا إلَى الْمَدِينَةِ", فَهَذَا عَلَى عُمُومِهِ لاَ يَجُوزُ أَنْ يُخَصَّ مِنْهُ شَيْءٌ بِغَيْرِ نَصٍّ.
وَأَمَّا قَوْلُنَا: يَقْضِي بَعْدَ ذَلِكَ فِي أَيَّامٍ أُخَرَ فَهُوَ نَصُّ الْقُرْآنِ, وَجَائِزٌ أَنْ يَقْضِيَهُ

(6/246)

فِي سَفَرٍ, وَفِي حَضَرٍ, لإِنَّ اللَّهَ تَعَالَى لَمْ يَخُصَّ بِأَيَّامٍ أُخَرَ حَضَرًا مِنْ سَفَرٍ.
وَأَمَّا قَوْلُنَا: لاَ يَجُوزُ الصَّوْمُ فِي السَّفَرِ فَإِنَّ النَّاسَ اخْتَلَفُوا.
فَقَالَتْ طَائِفَةٌ: مَنْ سَافَرَ بَعْدَ دُخُولِ رَمَضَانَ فَعَلَيْهِ أَنْ يَصُومَهُ كُلَّهُ. وَقَالَتْ طَائِفَةٌ: بَلْ هُوَ مُخَيَّرٌ إنْ شَاءَ صَامَ وَإِنْ شَاءَ أَفْطَرَ. وَقَالَتْ طَائِفَةٌ: لاَ بُدَّ لَهُ مِنْ الْفِطْرِ، وَلاَ يُجْزِئْهُ صَوْمُهُ. ثُمَّ افْتَرَقَ الْقَائِلُونَ بِتَخْيِيرِهِ: فَقَالَتْ طَائِفَةٌ: الصَّوْمُ أَفْضَلُ, وَقَالَتْ طَائِفَةٌ: الْفِطْرُ أَفْضَلُ: وَقَالَتْ طَائِفَةٌ: هُمَا سَوَاءٌ, وَقَالَتْ طَائِفَةٌ: لاَ يُجْزِئْهُ الصَّوْمُ، وَلاَ بُدَّ لَهُ مِنْ الْفِطْرِ.
فَرُوِّينَا الْقَوْلَ الأَوَّلَ: عَنْ عَلِيٍّ مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ قَتَادَةَ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ، عَنْ عَبِيدَةُ السَّلْمَانِيِّ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: مَنْ أَدْرَكَهُ رَمَضَانُ وَهُوَ مُقِيمٌ ثُمَّ سَافَرَ بَعْدُ لَزِمَهُ الصَّوْمُ; لإِنَّ اللَّهَ تَعَالَى قَالَ: {فَمَنْ شَهِدَ مِنْكُمْ الشَّهْرَ فَلْيَصُمْهُ}.
وَعَنْ عَبِيدَةُ مِثْلُهُ.
وَمِنْ طَرِيقِ ابْنِ عَبَّاسٍ مِثْلُهُ; وَعَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ: أَنَّهَا نَهَتْ عَنِ السَّفَرِ فِي رَمَضَانَ.
وَعَنْ خَيْثَمَةَ كَانُوا يَقُولُونَ: إذَا حَضَرَ رَمَضَانُ: فَلاَ تُسَافِرْ حَتَّى تَصُومَ.
وَعَنْ أَبِي مِجْلَزٍ مِثْلُهُ قَالَ: فَإِنْ أَبَى أَنْ لاَ يُسَافِرَ فَلْيَصُمْ.
وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ مِثْلُ قَوْلِ أَبِي مِجْلَزٍ.
وَعَنْ عُرْوَةَ بْنِ الزُّبَيْرِ أَنَّهُ سُئِلَ، عَنِ الْمُسَافِرِ أَيَصُومُ أَمْ يُفْطِرُ فَقَالَ: يَصُومُ.
وَأَمَّا الطَّائِفَةُ الْمُجَوِّزَةُ لِلصَّوْمِ وَالْفِطْرِ; أَوْ الْمُخْتَارَةُ لِلصَّوْمِ: فَهُوَ قَوْلُ أَبِي حَنِيفَةَ, وَمَالِكٍ وَالشَّافِعِيِّ; فَشَغَبُوا بِقَوْلِ اللَّهِ تَعَالَى: {وَأَنْ تَصُومُوا خَيْرٌ لَكُمْ} وَاحْتَجُّوا بِأَحَادِيثَ: مِنْهَا حَدِيثُ سَلَمَةَ بْنِ الْمُحَبَّقِ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "مَنْ كَانَتْ لَهُ حَمُولَةٌ يَأْوِي إلَى شِبَعٍ فَلْيَصُمْ رَمَضَانَ حَيْثُ أَدْرَكَهُ".
وَمِنْ طَرِيقِ أَبِي سَعِيدٍ, وَأَبِي الدَّرْدَاءِ, وَجَابِرٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَ أَصْحَابَهُ فِي السَّفَرِ بِالْفِطْرِ وَهُوَ صَائِمٌ فَتَرَدَّدُوا وَفَطَرَ هُوَ عليه السلام. وَذَكَرُوا، عَنْ أُمِّ الْمُؤْمِنِينَ أَنَّهَا كَانَتْ تَصُومُ فِي السَّفَرِ وَتُتِمُّ الصَّلاَةَ.
وَعَنْ أَبِي مُوسَى أَنَّهُ كَانَ يَصُومُ رَمَضَانَ فِي السَّفَرِ. وَعَنْ أَنَسِ بْنِ مَالِكٍ إنْ أَفْطَرَتْ فَرُخْصَةُ اللَّهِ تَعَالَى, وَإِنْ صُمْت فَالصَّوْمُ أَفْضَلُ. وَعَنْ عُثْمَانَ بْنِ أَبِي الْعَاصِ, وَابْنِ عَبَّاسٍ: الصَّوْمُ أَفْضَلُ. وَعَنِ الْمِسْوَرِ بْنِ مَخْرَمَةَ, وَعَبْدِ الرَّحْمَانِ بْنِ الأَسْوَدِ بْنِ عَبْدِ يَغُوثِ مِثْلُهُ; وَعَنْ عَلِيٍّ أَنَّهُ صَامَ فِي سَفَرٍ; لاَِنَّهُ كَانَ رَاكِبًا, وَأَفْطَرَ سَعْدٌ مَوْلاَهُ, لاَِنَّهُ كَانَ مَاشِيًا وَعَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ: صُمْهُ فِي الْيُسْرِ وَأَفْطِرْهُ فِي الْعُسْرِ. وَعَنْ طَاوُوس: الصَّوْمُ أَفْضَلُ, وَعَنِ الأَسْوَدِ بْنِ يَزِيدَ مِثْلُهُ.
وَاحْتَجَّ مَنْ رَأَى الأَمْرَيْنِ سَوَاءً بِحَدِيثِ حَمْزَةَ بْنِ عَمْرٍو الأَسْلَمِيِّ، أَنَّهُ قَالَ: يَا رَسُولَ اللَّهِ

(6/247)

أَجِدُ بِي قُوَّةً عَلَى الصِّيَامِ فِي السَّفَرِ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "أَيُّ ذَلِكَ شِئْتَ يَا حَمْزَةُ". وَبِحَدِيثٍ مُرْسَلٍ، عَنِ الْغِطْرِيفِ أَبِي هَارُونَ أَنَّ رَجُلَيْنِ سَافَرَا, فَصَامَ أَحَدُهُمَا وَأَفْطَرَ الآخَرُ, فَذَكَرَا ذَلِكَ لِرَسُولِ اللَّهِ صلى الله عليه وسلم فَقَالَ: "كِلاَكُمَا أَصَابَ". وَبِحَدِيثٍ مُرْسَلٍ، عَنْ أَبِي عِيَاضٍ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَ أَنْ يُنَادَى فِي النَّاسِ: مَنْ شَاءَ صَامَ وَمَنْ شَاءَ أَفْطَرَ".
وَمِنْ طَرِيقِ أَبِي سَعِيدٍ وَجَابِرٍ: "كُنَّا نُسَافِرُ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم فَلاَ يَعِيبُ الصَّائِمُ عَلَى الْمُفْطِرِ، وَلاَ الْمُفْطِرُ عَلَى الصَّائِمِ". وَعَنْ عَلْقَمَةَ, وَالأَسْوَدِ, وَيَزِيدَ بْنِ مُعَاوِيَةَ النَّخَعِيِّ أَنَّهُمْ سَافَرُوا فِي رَمَضَانَ فَصَامَ بَعْضُهُمْ, وَأَفْطَرَ بَعْضُهُمْ فَلَمْ يَعِبْ بَعْضُهُمْ عَلَى بَعْضٍ. وَعَنْ عَطَاءٍ إنْ شِئْت فَصُمْ وَإِنْ شِئْت فَأَفْطُرْ.
وَأَمَّا مَنْ رَأَى الْفِطْرَ أَفْضَلَ فَاحْتَجُّوا بِحَدِيثِ حَمْزَةَ بْنِ عَمْرٍو إذْ سَأَلَ رَسُولَ اللَّهِ صلى الله عليه وسلم، عَنْ ذَلِكَ فَقَالَ لَهُ عليه السلام: "هِيَ رُخْصَةٌ مِنْ اللَّهِ فَمَنْ أَخَذَ بِهَا فَحَسَنٌ وَمَنْ أَحَبَّ أَنْ يَصُومَ فَلاَ جُنَاحَ عَلَيْهِ".
وَمِمَّنْ رُوِّينَا عَنْهُ اخْتِيَارُ الْفِطْرِ عَلَى الصَّوْمِ: سَعْدِ بْنِ أَبِي وَقَّاصٍ, رُوِّينَا أَنَّهُ سَافَرَ هُوَ, وَعَبْدُ الرَّحْمَانِ بْنُ الأَسْوَدِ, وَالْمِسْوَرُ بْنُ مَخْرَمَةَ فَصَامَا وَأَفْطَرَ سَعْدٌ فَقِيلَ لَهُ فِي ذَلِكَ فَقَالَ: أَنَا أَفْقَهُ مِنْهُمَا. وَصَحَّ، عَنِ ابْنِ عُمَرَ أَنَّهُ كَانَ لاَ يَصُومُ فِي السَّفَرِ وَكَانَ مَعَهُ رَقِيقٌ فَكَانَ يَقُولُ: يَا نَافِعُ ضَعْ لَهُ سُحُورَهُ قَالَ نَافِعٌ: وَكَانَ ابْنُ عُمَرَ إذَا سَافَرَ أَحَبَّ إلَيْهِ أَنْ يُفْطِرَ يَقُولُ: رُخْصَةُ رَبِّي أَحَبُّ إلَيَّ وَأَنْ آجَرَ لَكَ أَنْ تُفْطِرَ فِي السَّفَرِ. وَيَحْتَجُّ أَهْلُ هَذَا الْقَوْلِ بِحَدِيثِ حَمْزَةَ بْنِ عَمْرٍو الَّذِي رُوِّينَا آنِفًا، عَنِ النَّبِيِّ صلى الله عليه وسلم: "هِيَ رُخْصَةٌ مِنْ اللَّهِ فَمَنْ أَخَذَ بِهَا فَحَسَنٌ, وَمَنْ أَحَبَّ أَنْ يَصُومَ فَلاَ جُنَاحَ عَلَيْهِ", فَحَسَّنَ الْفِطْرَ وَلَمْ يَزِدْ فِي الصَّوْمِ عَلَى إسْقَاطِ الْجُنَاحِ.
قال علي: هذا مَا احْتَجَّتْ بِهِ كُلُّ طَائِفَةٍ مِمَّنْ رَأَتْ الصَّوْمَ فِي السَّفَرِ لَمْ نَدْعُ مِنْهُ شَيْئًا, وَلَسْنَا نَقُولُ بِشَيْءٍ مِنْ هَذِهِ الأَقْوَالِ فَنَحْتَاجُ إلَى تَرْجِيحِ بَعْضِهَا عَلَى بَعْضٍ, إلاَّ أَنَّهَا كُلَّهَا مُتَّفِقَةٌ عَلَى جَوَازِ الصَّوْمِ لِرَمَضَانَ فِي السَّفَرِ, وَهُوَ خِلاَفُ قَوْلِنَا فَإِنَّمَا يَلْزَمُنَا دَفْعُهَا كُلُّهَا مِنْ أَجْلِ ذَلِكَ فَنَقُولُ وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ وَنَسْتَعِينُ.
أَمَّا قَوْلُ اللَّهِ تعالى: {وَأَنْ تَصُومُوا خَيْرٌ لَكُمْ} فَقَدْ أَتَى كَبِيرَةً مِنْ الْكَبَائِرِ, وَكَذَبَ كَذِبًا فَاحِشًا مَنْ احْتَجَّ بِهَا فِي إبَاحَةِ الصَّوْمِ فِي السَّفَرِ; لاَِنَّهُ حَرْفُ كَلاَمِ اللَّهِ تَعَالَى، عَنْ مَوْضِعِهِ نَعُوذُ بِاَللَّهِ تَعَالَى مِنْ مِثْلِ هَذَا. وَهَذَا عَارٌ لاَ يَرْضَى بِهِ مُحَقِّقٌ; لإِنَّ نَصَّ الآيَةِ: {كُتِبَ عَلَيْكُمْ الصِّيَامُ كَمَا كُتِبَ عَلَى الَّذِينَ مِنْ قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ أَيَّامًا مَعْدُودَاتٍ فَمَنْ

(6/248)

كَانَ مِنْكُمْ مَرِيضًا أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ فَمَنْ تَطَوَّعَ خَيْرًا فَهُوَ خَيْرٌ لَهُ وَأَنْ تَصُومُوا خَيْرٌ لَكُمْ} وَإِنَّمَا نَزَلَتْ هَذِهِ الآيَةُ فِي حَالِ الصَّوْمِ الْمَنْسُوخَةِ; وَذَلِكَ أَنَّهُ كَانَ الْحُكْمُ فِي أَوَّلِ نُزُولِ صَوْمِ رَمَضَانَ: أَنَّ مَنْ شَاءَ صَامَهُ وَمَنْ شَاءَ أَفْطَرَهُ وَأَطْعَمَ مَكَانَ كُلِّ يَوْمٍ مِسْكِينًا, وَكَانَ الصَّوْمُ أَفْضَلَ, هَذَا نَصُّ الآيَةِ, وَلَيْسَ لِلسَّفَرِ فِيهَا مَدْخَلٌ أَصْلاً، وَلاَ لِلإِطْعَامِ مَدْخَلٌ فِي الْفِطْرِ فِي السَّفَرِ أَصْلاً; فَكَيْف اسْتَجَازُوا هَذِهِ الطَّامَّةَ وَبِهَذَا جَاءَتْ السُّنَنُ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَد بْنُ فَتْحٍ، حدثنا عَبْدِ الْوَهَّابِ بْنِ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ حَدَّثَنِي عَمْرُو بْنُ سَوَادٍ أَنَّا عَبْدَ اللَّهِ بْنَ وَهْبٍ أَنَّا عَمْرُو بْنُ الْحَارِثِ، عَنْ بُكَيْرِ بْنِ الأَشَجِّ، عَنْ يَزِيدَ مَوْلَى سَلَمَةَ بْنِ الأَكْوَعِ، عَنْ سَلَمَةَ بْنِ الأَكْوَعِ قَالَ: كُنَّا فِي رَمَضَانَ عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم مَنْ شَاءَ صَامَ وَمَنْ شَاءَ أَفْطَرَ فَافْتَدَى بِطَعَامِ مِسْكِينٍ حَتَّى نَزَلَتْ هَذِهِ الآيَةُ: {فَمَنْ شَهِدَ مِنْكُمْ الشَّهْرَ فَلْيَصُمْهُ}. وَبِهِ إلَى مُسْلِمٍ.
حدثنا قُتَيْبَةُ بْنُ سَعِيدٍ، حدثنا بَكْرِ يَعْنِي ابْنَ مُضَرَ، عَنْ عَمْرِو بْنِ الْحَارِثِ، عَنْ بُكَيْرِ بْنِ الأَشَجِّ، عَنْ يَزِيدَ مَوْلَى سَلَمَةَ بْنِ الأَكْوَعِ، عَنْ سَلَمَةَ بْنِ الأَكْوَعِ قَالَ: لَمَا نَزَلَتْ هَذِهِ الآيَةُ: {وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ} كَانَ مَنْ أَرَادَ أَنْ يُفْطِرَ وَيَفْتَدِي حَتَّى نَزَلَتْ الآيَةُ الَّتِي بَعْدَهَا فَنَسَخَتْهَا.
قال أبو محمد: فَحِينَئِذٍ كَانَ الصَّوْمُ أَفْضَلَ; فَظَهَرَتْ فَضِيحَةُ مَنْ احْتَجَّ بِهَذِهِ الآيَةِ فِي الصَّوْمِ فِي السَّفَرِ.
وَأَمَّا حَدِيثُ ابْنِ الْمُحَبَّقِ: "مَنْ كَانَ يَأْوِي إلَى حَمُولَةٍ أَوْ شِبَعٍ فَلْيَصُمْ", فَحَدِيثٌ سَاقِطٌ لإِنَّ رَاوِيَهُ عَبْدُ الصَّمَدِ بْنُ حَبِيبٍ وَهُوَ بَصْرِيٌّ لَيِّنُ الْحَدِيثِ، عَنْ سِنَانِ بْنِ سَلَمَةَ بْنِ الْمُحَبَّقِ وَهُوَ مَجْهُولٌ ثُمَّ لَوْ صَحَّ هَذَا الْخَبَرُ لَمَا كَانَ فِيهِ حُجَّةٌ لاَِحَدٍ مِنْ الطَّوَائِفِ الْمَذْكُورَةِ إلاَّ لِلْقَوْلِ الْمَرْوِيِّ، عَنْ عُمَرَ بْنَ عَبْدِ الْعَزِيزِ صُمْهُ فِي الْيُسْرِ, وَأَفْطِرْهُ فِي الْعُسْرِ لاَِنَّهُ لَيْسَ فِيهِ إلاَّ إيجَابُ الصَّوْمِ, وَلاَ بُدَّ عَلَى ذِي الْحَمُولَةِ وَالشِّبَعِ, وَهَذَا خِلاَفُ جَمِيعِ الطَّوَائِفِ الْمَذْكُورَةِ.
وَأَمَّا حَدِيثُ الْغِطْرِيفِ, وَأَبِي عِيَاضٍ فَمُرْسَلاَنِ; ، وَلاَ حُجَّةَ فِي مُرْسَلٍ.
وَأَمَّا حَدِيثُ حَمْزَةَ بْنِ عَمْرٍو الَّذِي ذَكَرْنَا هَاهُنَا الَّذِي فِيهِ إبَاحَةُ الصَّوْمِ فِي رَمَضَانَ فِي السَّفَرِ فَإِنَّمَا هُوَ مِنْ

(6/249)

رِوَايَةِ ابْنِ حَمْزَةَ ابْنِهِ مُحَمَّدِ بْنِ حَمْزَةَ وَهُوَ ضَعِيفٌ, وَأَبُوهُ كَذَلِكَ، وَأَمَّا الثَّابِتُ مِنْ حَدِيثِ حَمْزَةَ هُوَ مَا نَذْكُرُهُ إنْ شَاءَ اللَّهُ تَعَالَى.
وَأَمَّا حَدِيثُ أَبِي سَعِيدٍ, وَأَبِي الدَّرْدَاءِ, وَجَابِرٍ; فَلاَ حَجَّةَ لَهُمْ فِي شَيْءٍ مِنْهَا لِوَجْهَيْنِ: أَحَدُهُمَا: لَيْسَ فِي شَيْءٍ مِنْهَا أَنَّهُ عليه الصلاة والسلام كَانَ صَائِمًا لِرَمَضَانَ, وَإِذْ لَيْسَ ذَلِكَ فِيهَا فَلاَ يَجُوزُ الْقَطْعُ بِذَلِكَ, وَلاَ الاِحْتِجَاجُ بِاخْتِرَاعِ مَا لَيْسَ فِي الْخَبَرِ عَلَى الْقُرْآنِ, وَقَدْ يُمْكِنُ أَنْ يَكُونَ صَائِمًا تَطَوُّعًا. وَالثَّانِي أَنَّهُ حَتَّى لَوْ كَانَ ذَلِكَ فِيهَا نَصًّا لَمَا كَانَ لَهُمْ فِيهَا حُجَّةٌ; لإِنَّ آخِرَ الأَمْرَيْنِ مِنْ رَسُولِ اللَّهِ صلى الله عليه وسلم إيجَابُ الْفِطْرِ فِي رَمَضَانَ فِي السَّفَرِ فَلَوْ كَانَ صَوْمُ رَمَضَانَ فِي السَّفَرِ قَبْلَ ذَلِكَ مُبَاحًا لَكَانَ مَنْسُوخًا بِآخِرِ أَمْرِهِ عليه الصلاة والسلام كَمَا نَذْكُرُهُ إنْ شَاءَ اللَّهُ تَعَالَى.
وَأَمَّا احْتِجَاجُ مَنْ أَوْجَبَ الصَّوْمَ فِي السَّفَرِ لِمَنْ أَهَلَّ عَلَيْهِ الشَّهْرُ فِي الْحَضَرِ بِقَوْلِ اللَّهِ تعالى: {فَمَنْ شَهِدَ مِنْكُمْ الشَّهْرَ فَلْيَصُمْهُ} فَلاَ حُجَّةَ لَهُمْ فِي هَذِهِ الآيَةِ; لإِنَّ اللَّهَ تَعَالَى لَمْ يَقُلْ: فَمَنْ شَهِدَ بَعْضَ الشَّهْرِ فَلْيَصُمْهُ وَإِنَّمَا أَوْجَبَ تَعَالَى صِيَامَهُ عَلَى مَنْ شَهِدَ الشَّهْرَ لاَ عَلَى مَنْ شَهِدَ بَعْضَهُ, ثُمَّ يُبْطِلُ قَوْلَهُمْ أَيْضًا قَوْلُ اللَّهِ تعالى: {وَمَنْ كَانَ مَرِيضًا أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ} فَجَعَلَ السَّفَرَ وَالْمَرَضَ. نَاقِلَيْنِ، عَنِ الصَّوْمِ فِيهِ إلَى الْفِطْرِ. وَأَيْضًا: فَإِنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم صَحَّ عَنْهُ أَنَّهُ سَافَرَ فِي رَمَضَانَ عَامَ الْفَتْحِ فَأَفْطَرَ وَهُوَ أَعْلَمُ بِمُرَادِ رَبِّهِ تَعَالَى, وَالْبَلاَغُ مِنْهُ نَأْخُذُهُ, وَعَنْهُ لاَ مِنْ غَيْرِهِ. فَلَمَّا بَطَلَ كُلُّ مَا احْتَجُّوا بِهِ, وَجَبَ أَنْ نَأْتِيَ بِالْبُرْهَانِ عَلَى صِحَّةِ قَوْلِنَا, بِحَوْلِ اللَّهِ تَعَالَى وَقُوَّتِهِ.
قَالَ عَلِيٌّ: نَذْكُرُ الآنَ حَدِيثَ أَبِي سَعِيدٍ, وَأَبِي الدَّرْدَاءِ, وَجَابِرٍ; وَحَمْزَةَ بْنِ عَمْرٍو مِنْ الْوُجُوهِ الصِّحَاحِ إنْ شَاءَ اللَّهُ تَعَالَى وَنَرَى أَنَّهَا لاَ حُجَّةَ لَهُمْ فِيهَا; ثُمَّ نُعَقِّبُ بِالْبُرْهَانِ عَلَى صِحَّةِ قَوْلِنَا إنْ شَاءَ اللَّهُ, وَبِهِ نَتَأَيَّدُ.
رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد، حدثنا مُؤَمَّلُ بْنُ الْفَضْلِ، حدثنا الْوَلِيدِ، هُوَ ابْنُ مُسْلِمٍ، حدثنا سَعِيدُ بْنُ عَبْدِ الْعَزِيزِ حَدَّثَنِي إسْمَاعِيلُ بْنُ عُبَيْدِ اللَّهِ حَدَّثَتْنِي أُمِّ الدَّرْدَاءِ، عَنْ أَبِي الدَّرْدَاءِ قَالَ: خَرَجْنَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي بَعْضِ غَزَوَاتِهِ فِي حَرٍّ شَدِيدٍ حَتَّى إنَّ أَحَدَنَا لَيَضَعُ يَدَهُ عَلَى رَأْسِهِ أَوْ كَفَّهُ عَلَى رَأْسِهِ مِنْ شِدَّةِ الْحَرِّ مَا فِينَا صَائِمٌ إلاَّ رَسُولُ اللَّهِ صلى الله عليه وسلم وَعَبْدُ اللَّهِ بْنُ رَوَاحَةَ.
وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنِ الْجُرَيْرِيِّ، عَنْ أَبِي نَضْرَةَ، عَنْ جَابِرِ بْنِ

(6/250)

عَبْدِ اللَّهِ: أَنَّ النَّبِيَّ صلى الله عليه وسلم كَانَ فِي سَفَرٍ فَأَتَى عَلَى غَدِيرٍ فَقَالَ لِلْقَوْمِ: "اشْرَبُوا" فَقَالُوا: يَا رَسُولَ اللَّهِ أَنَشْرَبُ، وَلاَ تَشْرَبُ فَقَالَ: "إنِّي أَيْسَرُكُمْ إنِّي رَاكِبٌ وَأَنْتُمْ مُشَاةٌ" فَشَرِبَ وَشَرِبُوا. وَمِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ، عَنِ الْجُرَيْرِيِّ، عَنْ أَبِي نَضْرَةَ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ: خَرَجْنَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي رَمَضَانَ فَمَرَّ بِمَاءٍ فَقَالَ: " انْزِلُوا فَاشْرَبُوا"; فَتَلَكَّأَ الْقَوْمُ فَنَزَلَ رَسُولُ اللَّهِ صلى الله عليه وسلم فَشَرِبَ وَشَرِبْنَا مَعَهُ.
وَقَدْ رُوِّينَا هَذَا الْخَبَرَ مِنْ طَرِيقٍ لاَ يُحْتَجُّ بِهَا كَمَا رُوِّينَاهُ مِنْ طَرِيقِ مُعَاوِيَةَ بْنِ صَالِحٍ، عَنْ رَبِيعَةَ بْنِ يَزِيدَ حَدَّثَنِي قَزَعَةُ أَنَّهُ سَأَلَ أَبَا سَعِيدٍ، عَنِ الصَّوْمِ فِي السَّفَرِ فَقَالَ: سَافَرْنَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم إلَى مَكَّةَ وَنَحْنُ صِيَامٌ فَنَزَلْنَا مَنْزِلاً فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّكُمْ قَدْ دَنَوْتُمْ مِنْ عَدُوِّكُمْ وَالْفِطْرُ أَقْوَى لَكُمْ", فَكَانَتْ رُخْصَةً, فَمِنَّا مَنْ صَامَ وَمِنَّا مَنْ أَفْطَرَ, ثُمَّ نَزَلْنَا مَنْزِلاً آخَرَ فَقَالَ: "إنَّكُمْ تُصَبِّحُونَ عَدُوَّكُمْ وَالْفِطْرُ أَقْوَى لَكُمْ فَأَفْطِرُوا", فَكَانَتْ عَزْمَةً فَأَفْطَرْنَا, ثُمَّ قَالَ: "لَقَدْ رَأَيْتُنَا نَصُومُ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم بَعْدَ ذَلِكَ فِي السَّفَرِ".
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ: عَنْ مَعْمَرٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ قَالَ: "خَرَجَ النَّبِيُّ صلى الله عليه وسلم فِي شَهْرِ رَمَضَانَ فَصَامَ حَتَّى مَرَّ بِغَدِيرٍ فِي الطَّرِيقِ وَذَلِكَ فِي نَحْرِ الظَّهِيرَةِ فَعَطِشَ النَّاسُ فَدَعَا النَّبِيُّ صلى الله عليه وسلم بِقَدَحٍ فِيهِ مَاءٌ فَأَمْسَكَهُ عَلَى يَدِهِ حَتَّى رَآهُ النَّاسُ ثُمَّ شَرِبَ فَشَرِبَ النَّاسُ".
وَمِنْ طَرِيقِ الْبُخَارِيِّ: حدثنا عَبْدُ اللَّهِ بْنُ يُوسُفَ، عَنْ مَالِكٍ، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ أَبِيهِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّ حَمْزَةَ بْنِ عَمْرٍو الأَسْلَمِيِّ قَالَ لِرَسُولِ اللَّهِ صلى الله عليه وسلم: أَأَصُومُ فِي السَّفَرِ؟ وَكَانَ كَثِيرَ الصِّيَامِ فَقَالَ: "إنْ شِئْتَ فَصُمْ وَإِنْ شِئْتَ فَأَفْطِرْ".
وَمِنْ طَرِيقِ مُسْلِمٍ: حدثنا أَبُو الرَّبِيعِ الزَّهْرَانِيُّ وَيَحْيَى بْنُ يَحْيَى قَالَ أَبُو الرَّبِيعِ، حدثنا حَمَّادٌ، هُوَ ابْنُ زَيْدٍ وَقَالَ يَحْيَى، حدثنا أَبُو مُعَاوِيَةَ ثُمَّ اتَّفَقَ أَبُو مُعَاوِيَةَ وَحَمَّادٌ كِلاَهُمَا، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ أَبِيهِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّ حَمْزَةَ بْنَ عَمْرٍو الأَسْلَمِيَّ قَالَ: يَا رَسُولَ اللَّهِ إنِّي رَجُلٌ أَسْرُدُ الصَّوْمَ أَفَأَصُومُ فِي السَّفَرِ قَالَ: "صُمْ إنْ شِئْتَ".
قَالَ عَلِيٌّ: كُلُّ هَذَا لاَ حُجَّةَ لَهُمْ فِيهِ; أَمَّا حَدِيثُ أَبِي الدَّرْدَاءِ: فَلَيْسَ فِيهِ أَنَّ ذَلِكَ كَانَ فِي رَمَضَانَ أَصْلاً, وَإِقْحَامُ مَا لَيْسَ فِي الْخَبَرِ كَذِبٌ; وَقَدْ يُمْكِنُ أَنْ يَكُونَ تَطَوُّعًا فَلاَ نُنْكِرُهُ فَلاَ مُتَعَلَّقَ لَهُمْ، وَلاَ لَنَا فِيهِ. وَأَمَّا حَدِيثُ أَبِي سَعِيدٍ فَطَرِيقُ مُعَاوِيَةَ بْنِ صَالِحٍ لاَ يُحْتَجُّ بِهَا

(6/251)

ثُمَّ هَبْكَ أَنَّهَا صَحِيحَةٌ فَهُوَ حُجَّةٌ لَنَا عَلَيْهِمْ; لإِنَّ فِيهِ: أَنَّ آخِرَ أَمْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم كَانَ الْفِطْرُ, هَذَا إنْ صَحَّ أَنَّهُ كَانَ فِي رَمَضَانَ. وَفِي حَدِيثِ حَمَّادِ بْنِ سَلَمَةَ الْمَذْكُورِ; وَحَدِيثِ ابْنِ عَبَّاسٍ بَيَانٌ أَنَّهُ كَانَ فِي رَمَضَانَ, وَفِيهِمَا عَلَى أَبِي حَنِيفَةَ, وَمَالِكٍ, وَالشَّافِعِيِّ: أَمْرٌ عَظِيمٌ, لأَنَّهُمْ لاَ يُجِيزُونَ لِمَنْ صَامَ وَهُوَ مُسَافِرٌ فِي رَمَضَانَ أَنْ يُفْطِرَ فِي ذَلِكَ الْيَوْمِ الَّذِي ابْتَدَأَ صِيَامَهُ, وَاتَّفَقُوا عَلَى أَنَّهُ مُخْطِئٌ وَمَا يَبْعُدُ عَنْهُمْ إطْلاَقُ اسْمِ الْمَعْصِيَةِ عَلَيْهِ, وَمَالِكٌ يَرَى عَلَيْهِ الْكَفَّارَةُ; فَلْيَنْظُرْ نَاصِرُ أَقْوَالِهِمْ فَبِمَاذَا يَدْخُلُ فِي احْتِجَاجِهِ بِهَذَيْنِ الْخَبَرَيْنِ مِنْ إطْلاَقِ اسْمِ الْخَطَأِ وَالْمَعْصِيَةِ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم وَإِيجَابِ الْكَفَّارَةِ عَلَيْهِ فِي إفْطَارِهِ, وَهَذَا خُرُوجٌ، عَنِ الإِسْلاَمِ مِمَّنْ أَقْدَمَ عَلَيْهِ. وَأَمَّا نَحْنُ فَنَقُولُ: لَوْ صَحَّ أَنَّهُ عليه السلام كَانَ صَائِمًا يَنْوِيه مِنْ رَمَضَانَ لَكَانَ ذَلِكَ مَنْسُوخًا بِآخِرِ أَمْرِهِ, وَآخِرِ فِعْلِهِ, وَإِذْ لَمْ يَأْتِ ذَلِكَ فِي شَيْءٍ مِنْ الأَخْبَارِ فَيُمْكِنُ أَنْ يَكُونَ صَامَ تَطَوُّعًا, وَالْفِطْرُ لِلصَّائِمِ تَطَوُّعًا مُبَاحٌ مُطْلَقٌ لاَ كَرَاهَةَ فِيهِ كَمَا فَعَلَ عليه السلام.
وَالْعَجَبُ كُلُّ الْعَجَبِ مِمَّنْ يَقُولُ فِي الْخَبَرِ الثَّابِتِ: "أَنَّ امْرَأَةً كَانَتْ تَسْتَعِيرُ الْحُلِيَّ وَتَجْحَدُهُ فَأَمَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم بِقَطْعِ يَدِهَا": لَعَلَّهُ إنَّمَا قَطَعَ يَدَهَا لِغَيْرِ ذَلِكَ. وَيَقُولُ فِي الْخَبَرِ الثَّابِتِ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم رَأَى رَجُلاً يُصَلِّي خَلْفَ الصَّفِّ وَحْدَهُ فَأَمَرَهُ بِإِعَادَةِ الصَّلاَةِ": لَعَلَّهُ إنَّمَا أَمَرَهُ بِالإِعَادَةِ لِغَيْرِ ذَلِكَ. وَيَقُولُ فِي الْخَبَرِ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم رَأَى رَجُلاً يُصَلِّي رَكْعَتَيْ الْفَجْرِ وَالصَّلاَةُ تُقَامُ فَقَالَ لَهُ: بِأَيِّ صَلاَتَيْكَ تَعْتَدُّ": لَعَلَّهُ إنَّمَا أَنْكَرَ عَلَيْهِ أَنَّهُ صَلاَّهُمَا بَيْنَ النَّاسِ مُكَابَرَةً لِلْبَاطِلِ: وَفِي الْخَبَرِ مَنْصُوصٌ أَنَّهُ كَانَ يُصَلِّيهِمَا نَاحِيَةً. ثُمَّ لاَ يَقُولُ هَاهُنَا: لَعَلَّهُ كَانَ يَصُومُ تَطَوُّعًا; وَهَاهُنَا يَجِبُ أَنْ يُقَالَ هَذَا; لاَِنَّهُ لَيْسَ فِي الأَخْبَارِ دَلِيلٌ عَلَى غَيْرِ ذَلِكَ وَأَمَّا تِلْكَ الأَخْبَارُ فَلَيْسَ مِنْهَا شَيْءٌ يَحْتَمِلُ مَا تَأَوَّلُوهُ لإِنَّ نَصَّهَا يَمْنَعُ مِنْ ذَلِكَ.
وَالْعَجَبُ مِمَّنْ يَحْتَجُّ بِقَوْلِ أَبِي سَعِيدٍ: "ثُمَّ لَقَدْ رَأَيْتُنَا نَصُومُ بَعْدَ ذَلِكَ فِي السَّفَرِ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم", فِي إجَازَةِ مَا لَيْسَ فِي الْخَبَرِ مِنْهُ أَثَرٌ، وَلاَ عَثْرٌ مِنْ إجَازَةِ الصَّوْمِ لِرَمَضَانَ فِي السَّفَرِ وَلَيْسَ فِي الْخَبَرِ أَنَّهُ عليه السلام عَلِمَ بِذَلِكَ فَأَقَرَّهُ. وَهُمْ لاَ يَرَوْنَ قَوْلَ أَسْمَاءَ: ذَبَحْنَا عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَرَسًا فَأَكَلْنَاهُ حُجَّةً, وَلاَ يَرَوْنَ قَوْلَ ابْنِ عَبَّاسٍ: "إنَّ طَلاَقَ الثَّلاَثِ كَانَتْ تُجْعَلُ عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَاحِدَةً", حُجَّةً.

(6/252)

وَهَذَا عَجَبٌ عَجِيبٌ وَإِنَّمَا فِي حَدِيثِ أَبِي سَعِيدٍ إبَاحَةُ الصَّوْمِ فِي السَّفَرِ وَنَحْنُ لاَ نُنْكِرُهُ تَطَوُّعًا أَوْ فَرْضًا غَيْرَ رَمَضَانَ; وَمِمَّا يُبَيِّنُ هَذَا أَنَّهُ لاَ يُعْلَمُ أَنَّهُ عليه السلام سَافَرَ فِي رَمَضَانَ بَعْدَ عَامِ الْفَتْحِ. وَأَمَّا خَبَرُ حَمْزَةَ فَبَيَانٌ جَلِيٌّ فِي أَنَّهُ إنَّمَا سَأَلَهُ عليه السلام، عَنِ التَّطَوُّعِ لِقَوْلِهِ فِي الْخَبَرِ: "إنِّي امْرُؤٌ أَسْرُدُ الصَّوْمَ أَفَأَصُومُ فِي السَّفَرِ؟ وَكَانَ كَثِيرَ الصِّيَامِ" فَبَطَلَ كُلُّ مَا تَأَوَّلُوهُ, وَبَطَلَ أَنْ يَكُونَ لَهُمْ فِي شَيْءٍ مِنْ هَذِهِ الأَخْبَارِ حُجَّةٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قال أبو محمد: فَإِذْ لَمْ يَبْقَ لَهُمْ حُجَّةٌ لاَ مِنْ قُرْآنٍ، وَلاَ مِنْ سُنَّةٍ فَلِنَذْكُرَ الآنَ الْبَرَاهِينَ عَلَى صِحَّةِ قَوْلِنَا بِحَوْلِ اللَّهِ تَعَالَى وَقُوَّتِهِ: قَالَ اللَّهُ تعالى: {فَمَنْ شَهِدَ مِنْكُمْ الشَّهْرَ فَلْيَصُمْهُ وَمَنْ كَانَ مَرِيضًا أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ} وَهَذِهِ آيَةٌ مُحْكَمَةٌ بِإِجْمَاعٍ مِنْ أَهْلِ الإِسْلاَمِ لاَ مَنْسُوخَةٌ، وَلاَ مَخْصُوصَةٌ. فَصَحَّ أَنَّ اللَّهَ تَعَالَى لَمْ يَفْرِضْ صَوْمَ الشَّهْرِ إلاَّ عَلَى مَنْ شَهِدَهُ, وَلاَ فَرْضَ عَلَى الْمَرِيضِ, وَالْمُسَافِرِ إلاَّ أَيَّامًا أُخَرَ غَيْرَ رَمَضَانَ, وَهَذَا نَصٌّ جَلِيٌّ لاَ حِيلَةَ فِيهِ; ، وَلاَ يَجُوزُ لِمَنْ قَالَ: إنَّمَا مَعْنَى ذَلِكَ إنْ أَفْطَرَا فِيهِ; لاَِنَّهَا دَعْوَى مَوْضُوعَةٌ بِلاَ بُرْهَانٍ قَالَ اللَّهُ تعالى: {قُلْ هَاتُوا بُرْهَانَكُمْ إنْ كُنْتُمْ صَادِقِينَ}.
حدثنا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حدثنا أَحْمَد بْنُ فَتْحٍ، حدثنا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حدثنا أَحْمَدُ بْنُ مُحَمَّدٍ، حدثنا أَحْمَدُ بْنُ عَلِيٍّ، حدثنا مُسْلِمُ بْنُ الْحَجَّاجِ، حدثنا مُحَمَّدُ بْنُ الْمُثَنَّى، حدثنا عَبْدُ الْوَهَّابِ، هُوَ ابْنُ عَبْدِ الْمَجِيدِ الثَّقَفِيِّ، حدثنا جَعْفَرُ بْنُ مُحَمَّدِ بْنِ عَلِيِّ بْنِ الْحُسَيْنِ، عَنْ أَبِيهِ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم خَرَجَ عَامَ الْفَتْحِ إلَى مَكَّةَ فِي رَمَضَانَ فَصَامَ حَتَّى بَلَغَ كُرَاعَ الْغَمِيمِ فَصَامَ النَّاسُ ثُمَّ دَعَا بِقَدَحٍ مِنْ مَاءٍ فَرَفَعَهُ حَتَّى نَظَرَ النَّاسُ إلَيْهِ ثُمَّ شَرِبَ فَقِيلَ لَهُ بَعْدَ ذَلِكَ: إنَّ بَعْضَ النَّاسِ قَدْ صَامَ فَقَالَ: "أُولَئِكَ الْعُصَاةُ أُولَئِكَ الْعُصَاةُ".
قال أبو محمد: إنْ كَانَ صِيَامُهُ عليه السلام لِرَمَضَانَ فَقَدْ نَسَخَهُ بِقَوْلِهِ أُولَئِكَ الْعُصَاةُ وَصَارَ الْفِطْرُ فَرْضًا وَالصَّوْمُ مَعْصِيَةً, وَلاَ سَبِيلَ إلَى خَبَرٍ نَاسِخٍ لِهَذَا أَبَدًا, وَإِنْ كَانَ صِيَامُهُ عليه السلام تَطَوُّعًا فَهَذَا أَحْرَى لِلْمَنْعِ مِنْ صِيَامِ رَمَضَانَ لِرَمَضَانَ فِي السَّفَرِ, وَمِنْ طَرِيقِ الْبُخَارِيِّ, وَمُسْلِمٍ.

(6/253)

قَالَ الْبُخَارِيِّ، حدثنا آدَم, وَقَالَ مُسْلِمٌ: حدثنا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، حدثنا مُحَمَّدُ بْنُ جَعْفَرٍ ثُمَّ اتَّفَقَ آدَم وَمُحَمَّدٌ وَكِلاَهُمَا، عَنْ شُعْبَةَ، عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَانِ بْنِ سَعْدِ بْنِ زُرَارَةَ الأَنْصَارِيِّ، عَنْ مُحَمَّدِ بْنِ عُمَرَ بْنِ الْحَسَنِ بْنِ عَلِيِّ بْنِ أَبِي طَالِبٍ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ: كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم فِي سَفَرٍ فَرَأَى رَجُلاً قَدْ ظُلِّلَ عَلَيْهِ فَسَأَلَ عَنْهُ فَقِيلَ: صَائِمٌ, فَقَالَ: "لَيْسَ مِنْ الْبِرِّ الصَّوْمُ فِي السَّفَرِ", هَذَا لَفْظُ آدَمَ, وَلَفْظُ غُنْدَرٍ: "لَيْسَ مِنْ الْبِرِّ أَنْ تَصُومُوا فِي السَّفَرِ".
قال أبو محمد: وَهَذَا مَكْشُوفٌ وَاضِحٌ. فإن قيل: إنَّمَا مَنَعَ عليه السلام فِي مِثْلِ حَالِ ذَلِكَ الرَّجُلِ قلنا: هَذَا بَاطِلٌ لاَ يَجُوزُ لإِنَّ تِلْكَ الْحَالَ مُحَرَّمُ الْبُلُوغِ إلَيْهَا بِاخْتِيَارِ الْمَرْءِ لِلصَّوْمِ فِي الْحَضَرِ كَمَا هُوَ فِي السَّفَرِ فَتَخْصِيصُ النَّبِيِّ صلى الله عليه وسلم بِالْمَنْعِ مِنْ الصِّيَامِ فِي السَّفَرِ إبْطَالٌ لِهَذِهِ الدَّعْوَى الْمُفْتَرَاةِ عَلَيْهِ صلى الله عليه وسلم وَوَاجِبٌ أَخْذُ كَلاَمِهِ عليه السلام عَلَى عُمُومِهِ.
وَمِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنِ الزُّهْرِيِّ، عَنْ صَفْوَانَ بْنِ عَبْدِ اللَّهِ بْنِ صَفْوَانَ بْنَ أُمَيَّةَ الْجُمَحِيِّ، عَنْ أُمِّ الدَّرْدَاءِ، عَنْ كَعْبِ بْنِ عَاصِمٍ الأَشْعَرِيِّ قَالَ: سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "لَيْسَ مِنْ الْبِرِّ الصِّيَامُ فِي السَّفَرِ". صَفْوَانُ ثِقَةٌ مَشْهُورٌ مَكِّيٌّ كَانَ مُتَزَوِّجًا بِالدَّرْدَاءِ بِنْتِ أَبِي الدَّرْدَاءِ. وَكَعْبُ بْنُ عَاصِمٍ مَشْهُورُ الصُّحْبَةِ هَاجَرَ مَعَ أَبِي مُوسَى وَهُوَ مِنْ الأَشَاقِرِ حَيٌّ مِنْ الأَزْدِ.
وَمِنْ طَرِيقِ شُعَيْبِ بْنِ إِسْحَاقَ، عَنِ الأَوْزَاعِيِّ حَدَّثَنِي يَحْيَى، هُوَ ابْنُ أَبِي كَثِيرٍ حَدَّثَنِي أَبُو قِلاَبَةَ الْجَرْمِيُّ أَنَّ أَبَا أُمَيَّةَ عَمْرَو بْنَ أُمَيَّةَ الضَّمْرِيَّ أَخْبَرَهُ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهُ وَقَدْ دَعَاهُ إلَى الْغَدَاءِ: أُخْبِرُكَ، عَنِ الْمُسَافِرِ إنَّ اللَّهَ وَضَعَ عَنْهُ الصِّيَامَ وَنِصْفَ الصَّلاَةِ.
وَمِنْ طَرِيقِ أَبِي زُرْعَةَ عُبَيْدِ اللَّهِ بْنِ عَبْدِ الْكَرِيمِ، حدثنا سَهْلُ بْنُ بَكَّارٍ، حدثنا أَبُو عَوَانَةَ، عَنْ أَبِي بِشْرٍ، عَنْ هَانِئِ بْنِ عَبْدِ اللَّهِ بْنِ الشِّخِّيرِ، عَنْ أَبِيهِ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهُ وَ قد دَعَاهُ إلَى الْغَدَاءِ: "أَتَدْرِي مَا وَضَعَ اللَّهُ، عَنِ الْمُسَافِرِ" قُلْتُ: مَا وَضَعَ اللَّهُ، عَنِ الْمُسَافِرِ قَالَ: "الصَّوْمُ, وَشَطْرُ الصَّلاَةِ".
وَمِنْ طَرِيقِ يَحْيَى بْنِ أَبِي كَثِيرٍ، عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَانِ بْنِ ثَوْبَانَ حَدَّثَنِي جَابِرِ بْنِ عَبْدِ اللَّهِ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم مَرَّ بِرَجُلٍ فِي ظِلٍّ يُرَشُّ عَلَيْهِ الْمَاءُ فَسَأَلَ عَنْهُ فَأُخْبِرَ أَنَّهُ صَائِمٌ فَقَالَ: "لَيْسَ مِنْ الْبِرِّ أَنْ تَصُومُوا فِي السَّفَرِ وَعَلَيْكُمْ بِرُخْصَةِ اللَّهِ الَّتِي رَخَّصَ لَكُمْ فَاقْبَلُوهَا"

(6/254)

فَهَذَا أَمْرٌ بِقَبُولِهَا وَأَمْرُهُ عليه الصلاة والسلام فَرْضٌ فَهِيَ رُخْصَةٌ مُفْتَرَضَةٌ; وَصَحَّ بِهَذِهِ الأَخْبَارِ أَنَّ اللَّهَ تَعَالَى أَسْقَطَ، عَنِ الْمُسَافِرِ الصَّوْمَ وَنِصْفَ الصَّلاَةِ وَهَذِهِ آثَارٌ مُتَوَاتِرَةٌ مُتَظَاهِرَةٌ لَمْ يَأْتِ شَيْءٌ يُعَارِضُهَا فَلاَ يَجُوزُ الْخُرُوجُ عَنْهَا. فإن قيل: فَإِنَّ هَذِهِ الأَخْبَارَ مَانِعَةٌ كُلُّهَا بِعُمُومِهَا مِنْ كُلِّ صَوْمٍ فِي السَّفَرِ وَأَنْتُمْ تُبِيحُونَ فِيهِ كُلَّ صَوْمٍ إلاَّ رَمَضَانَ وَحْدَهُ قلنا: نَعَمْ, لإِنَّ النُّصُوصَ جَاءَتْ بِمِثْلِ مَا قلنا; لإِنَّ اللَّهَ تَعَالَى قَالَ: {فَمَنْ تَمَتَّعَ بِالْعُمْرَةِ إلَى الْحَجِّ فَمَا اسْتَيْسَرَ مِنْ الْهَدْيِ فَمَنْ لَمْ يَجِدْ فَصِيَامُ ثَلاَثَةِ أَيَّامٍ فِي الْحَجِّ وَسَبْعَةٍ إذَا رَجَعْتُمْ} فَافْتَرَضَ تَعَالَى صَوْمَ الثَّلاَثَةِ الأَيَّامِ فِي السَّفَرِ، وَلاَ بُدَّ. وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم فِي الْحَضِّ عَلَى صَوْمِ عَرَفَةَ مَا سَنَذْكُرُهُ إنْ شَاءَ اللَّهُ تَعَالَى وَهُوَ فِي السَّفَرِ لِمَنْ كَانَ حَاجًّا. وَقَالَ عليه الصلاة والسلام: "إنَّ أَفْضَلَ الصِّيَامِ صِيَامُ دَاوُد يَصُومُ يَوْمًا وَيُفْطِرُ يَوْمًا" فَعَمَّ عليه الصلاة والسلام وَلَمْ يَخُصَّ. وَقَالَ عليه الصلاة والسلام: "مَنْ صَامَ يَوْمًا فِي سَبِيلِ اللَّهِ بَاعَدَ اللَّهُ النَّارَ، عَنْ وَجْهِهِ" فَحَضَّ عَلَى الصَّوْمِ فِي السَّفَرِ. فَوَجَبَ الأَخْذُ بِجَمِيعِ النُّصُوصِ فَخَرَجَ صَوْمُ رَمَضَانَ فِي السَّفَرِ بِالْمَنْعِ وَحْدَهُ وَبَقِيَ سَائِرُ الصَّوْمِ وَاجِبُهُ وَتَطَوُّعُهُ عَلَى جَوَازِهِ فِي السَّفَرِ، وَلاَ يَجُوزُ تَرْكُ نَصٍّ لاِخَرَ.
وَقَالَ بَعْضُ أَهْلِ الْجَهْلِ وَالْجُرْأَةِ عَلَى الْقَوْلِ بِالْبَاطِلِ فِي الدِّينِ: مَعْنَى قَوْلِهِ عليه الصلاة والسلام: "لَيْسَ مِنْ الْبِرِّ الصِّيَامُ فِي السَّفَرِ" مِثْلُ قَوْلِهِ عليه الصلاة والسلام: "لَيْسَ الْمِسْكِينُ بِهَذَا الطَّوَّافِ".
قال أبو محمد: هَذَا تَحْرِيفٌ لِلْكَلِمِ، عَنْ مَوَاضِعِهِ, وَكَذِبٌ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم وَتَقْوِيلٌ لَهُ مَا لَمْ يَقُلْ, وَفَاعِلُ هَذَا يَتَبَوَّأُ مَقْعَدَهُ مِنْ النَّارِ بِنَصِّ قَوْلِهِ عليه السلام, وَلَيْسَ إذَا وُجِدَ نَصٌّ قَدْ جَاءَ نَصٌّ آخَرُ أَوْ إجْمَاعٌ بِإِخْرَاجِهِ، عَنْ ظَاهِرِهِ وَجَبَ أَنْ تَبْطُلَ جَمِيعُ النُّصُوصِ وَتَخْرُجَ، عَنْ ظَوَاهِرِهَا فَيَحْصُلُ مِنْ فِعْلِ هَذَا عَلَى مَذْهَبِ الْقَرَامِطَةِ فِي إحَالَةِ الْقُرْآنِ، عَنْ مَفْهُومِهِ وَظَاهِرِهِ, وَمَنْ بَلَغَ إلَى هَاهُنَا فَقَدْ كَفَى خَصْمَهُ مُؤْنَتَهُ. وَيُقَالُ لَهُ: إذَا قُلْت هَذَا فِي قَوْلِهِ عليه الصلاة والسلام: "لَيْسَ مِنْ الْبِرِّ الصِّيَامُ فِي السَّفَرِ" فَقُلْهُ أَيْضًا فِي قوله تعالى: {لَيْسَ الْبِرُّ أَنْ تُوَلُّوا وُجُوهَكُمْ قِبَلَ الْمَشْرِقِ وَالْمَغْرِبِ} ، وَلاَ فَرْقَ.
قال أبو محمد: وَمَنْ سَلَكَ هَذَا السَّبِيلَ فَقَدْ أَبْطَلَ الدِّينَ وَالْعَقْلَ وَالتَّفَاهُمَ جُمْلَةً. فإن قيل: فَكَيْف تَقُولُونَ فِي صَوْمِهِ عليه الصلاة والسلام مَعَ قَوْلِ اللَّهِ تعالى: {فَمَنْ شَهِدَ مِنْكُمْ

(6/255)

الشَّهْرَ فَلْيَصُمْهُ وَمَنْ كَانَ مَرِيضًا أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ}. قلنا: هَذَا فِي غَايَةِ الْبَيَانِ لاَ تَخْلُو هَذِهِ الآيَةُ مِنْ أَنْ يَكُونَ نُزُولُهَا تَأَخَّرَ إلَى وَقْتِ فَتْحِ مَكَّةَ أَوْ بَعْدَهُ, وَتَقَدَّمَ فَرْضُ رَمَضَانَ بِوَحْيٍ آخَرَ كَمَا كَانَ نُزُولُ آيَةِ الْوُضُوءِ فِي الْمَائِدَةِ مُتَأَخِّرًا، عَنْ نُزُولِ فَرْضِهِ; فَإِنْ كَانَ تَأَخَّرَ نُزُولُهَا فَسُؤَالُكُمْ سَاقِطٌ وَلِلَّهِ الْحَمْدُ رَبُّ الْعَالَمِينَ. وَإِنْ كَانَ تَقَدَّمَ نُزُولُهَا فَلاَ يَخْلُو عليه الصلاة والسلام فِي صَوْمِهِ ذَلِكَ مِنْ أَنْ يَكُونَ صَامَهُ لِرَمَضَانَ أَوْ تَطَوُّعًا, فَإِنْ كَانَ صَامَهُ تَطَوُّعًا فَسُؤَالُكُمْ سَاقِطٌ وَلِلَّهِ الْحَمْدُ. وَإِنْ كَانَ صَامَهُ عليه الصلاة والسلام لِرَمَضَانَ فَلاَ نُنْكِرُ أَنْ يَكُونَ عليه الصلاة والسلام نَسَخَ بِفِعْلِهِ حُكْمَ الآيَةِ ثُمَّ نَسَخَ ذَلِكَ الْفِعْلَ وَعَادَ حُكْمُ الآيَةِ, فَهَذَا كُلُّهُ حَسَنٌ فَكَيْف، وَلاَ دَلِيلَ أَصْلاً عَلَى تَقَدُّمِ نُزُولِ الآيَةِ قَبْلَ غَزْوَةِ الْفَتْحِ وَمَا نَزَلَ بَعْضُهَا إلاَّ بَعْدَ إسْلاَمِ عَدِيِّ بْنِ حَاتِمٍ بَعْدَ الْفَتْحِ بِمُدَّةٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قال أبو محمد: وَلَمْ يَبْقَ عَلَيْنَا إلاَّ أَنْ نَذْكُرَ مَنْ قَالَ: بِمِثْلِ قَوْلِنَا لِئَلاَّ يَدَّعُوا عَلَيْنَا خِلاَفَ الإِجْمَاعِ; فَالدَّعْوَى لِذَلِكَ مِنْهُمْ سَهْلَةٌ, وَهُمْ أَكْثَرُ النَّاسِ خِلاَفًا لِلإِجْمَاعِ عَلَى مَا قَدْ بَيَّنَّا فِي كِتَابِنَا هَذَا وَفِي غَيْرِهِ.
رُوِّينَا مِنْ طَرِيقِ سُلَيْمَانَ بْنِ حَرْبٍ، حدثنا حَمَّادُ بْنُ سَلَمَةَ، عَنْ كُلْثُومِ بْنِ جَبْرٍ، عَنْ رَجُلٍ مِنْ بَنِي قَيْسٍ أَنَّهُ صَامَ فِي السَّفَرِ فَأَمَرَهُ عُمَرُ بْنُ الْخَطَّابِ أَنْ يُعِيدَ. وَمِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ عَاصِمِ بْنِ عُبَيْدِ اللَّهِ، عَنْ عَبْدِ اللَّهِ بْنِ عَامِرِ بْنِ رَبِيعَةَ، عَنْ عُمَرَ بْنِ الْخَطَّابِ أَنَّهُ أَمَرَ رَجُلاً أَنْ يُعِيدَ صِيَامَهُ فِي السَّفَرِ.
قال أبو محمد: إنَّ مَنْ احْتَجَّ فِي رَدِّ السُّنَنِ الثَّابِتَةِ مِنْ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "كُلُّ بَيِّعَيْنِ فَلاَ بَيْعَ بَيْنَهُمَا حَتَّى يَتَفَرَّقَا" بِرِوَايَةِ شَيْخٍ مِنْ بَنِي كِنَانَةَ، عَنْ عُمَرَ، أَنَّهُ قَالَ: الْبَيْعُ عَلَى صَفْقَةٍ أَوْ تَخَايُرٍ; ثُمَّ رَدَّ هَذِهِ الرِّوَايَةَ، عَنْ عُمَرَ وَمَعَهُ الْقُرْآنُ وَالسُّنَنُ: لاَُعْجُوبَةٌ وَأُخْلُوقَةٌ.
وَمِنْ طَرِيقِ سُلَيْمَانَ بْنِ حَرْبٍ، عَنْ أَبِي عَوَانَةَ، عَنْ عُمَرَ بْنِ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ، عَنْ أَبِيهِ قَالَ: نَهَتْنِي عَائِشَةُ أُمُّ الْمُؤْمِنِينَ، عَنْ أَنْ أَصُومَ رَمَضَانَ فِي السَّفَرِ.
وَعَنْ أَبِي هُرَيْرَةَ: لَيْسَ مِنْ الْبِرِّ الصِّيَامُ فِي السَّفَرِ. وَمِنْ طَرِيقِ شُعْبَةَ، عَنْ أَبِي حَمْزَةَ نَصْرِ بْنِ عِمْرَانَ الضُّبَعِيِّ قَالَ: سَأَلْتُ ابْنَ عَبَّاسٍ، عَنِ الصَّوْمِ فِي السَّفَرِ فَقَالَ: يُسْرٌ وَعُسْرٌ خُذْ بِيُسْرِ اللَّهِ تَعَالَى.

(6/256)

قال أبو محمد: إخْبَارُهُ بِأَنَّ صَوْمَ رَمَضَانَ فِي السَّفَرِ عُسْرٌ: إيجَابٌ مِنْهُ لِفِطْرِهِ. وَعَنْهُ أَيْضًا: الإِفْطَارُ فِي رَمَضَانَ فِي السَّفَرِ عَزْمَةٌ.
رُوِّينَا هَذَا عَنْهُ مِنْ طَرِيقِ عَبْدِ بْنِ حُمَيْدٍ, وَابْنِ أَبِي شَيْبَةَ كِلاَهُمَا، عَنْ مُحَمَّدِ بْنِ بِشْرٍ، عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ، عَنْ جَابِرِ بْنِ زَيْدٍ أَبِي الشَّعْثَاءِ، عَنِ ابْنِ عَبَّاسٍ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ أَبِي دَاوُد الطَّيَالِسِيِّ، عَنْ عِمْرَانَ الْقَطَّانِ، عَنْ عَمَّارٍ مَوْلَى بَنِي هَاشِمٍ، هُوَ ابْنُ أَبِي عَمَّارٍ، عَنِ ابْنِ عَبَّاسٍ أَنَّهُ سُئِلَ عَمَّنْ صَامَ رَمَضَانَ فِي السَّفَرِ فَقَالَ ابْنُ عَبَّاسٍ: لاَ يُجْزِئْهُ يَعْنِي لاَ يُجْزِئْهُ صِيَامُهُ. وَعَنِ ابْنِ عُمَرَ أَنَّهُ سُئِلَ، عَنِ الصَّوْمِ فِي السَّفَرِ فَقَالَ: {فَمَنْ كَانَ مِنْكُمْ مَرِيضًا أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ}. وَمِنْ طَرِيقِ شُعْبَةَ، عَنْ يَعْلَى بْنِ عَطَاءٍ، عَنْ يُوسُفَ بْنِ الْحَكَمِ الثَّقَفِيِّ أَنَّ ابْنَ عُمَرَ سُئِلَ، عَنِ الصَّوْمِ فِي السَّفَرِ فَقَالَ: إنَّمَا هِيَ صَدَقَةٌ تَصَدَّقَ اللَّهُ بِهَا عَلَيْكَ أَرَأَيْت لَوْ تَصَدَّقْتَ بِصَدَقَةٍ فَرُدَّتْ عَلَيْكَ أَلَمْ تَغْضَبْ؟
قال أبو محمد: هَذَا يُبَيِّنُ أَنَّهُ كَانَ يَرَى الصَّوْمَ فِي رَمَضَانَ فِي السَّفَرِ مُغْضِبًا لِلَّهِ تَعَالَى, وَلاَ يُقَالُ هَذَا فِي شَيْءٍ مُبَاحٍ أَصْلاً.
وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ كُلْثُومِ بْنِ جَبْرٍ أَنَّ امْرَأَةً صَحِبَتْ ابْنَ عُمَرَ فِي سَفَرٍ فَوَضَعَ الطَّعَامَ فَقَالَ لَهَا: كُلِّي قَالَتْ: إنِّي صَائِمَةٌ قَالَ: لاَ تَصْحَبِينَا.
وَمِنْ طَرِيقِ مَعْنِ بْنِ عِيسَى الْقَزَّازِ، عَنِ ابْنِ أَبِي ذِئْبٍ، عَنِ الزُّهْرِيِّ، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ، عَنْ أَبِيهِ قَالَ: يُقَالُ: الصِّيَامُ فِي السَّفَرِ كَالإِفْطَارِ فِي الْحَضَرِ. قال أبو محمد: هَذَا إسْنَادٌ صَحِيحٌ, وَقَدْ صَحَّ سَمَاعُ أَبِي سَلَمَةَ مِنْ أَبِيهِ, وَلاَ يَقُولُ عَبْدُ الرَّحْمَانِ بْنُ عَوْفٍ فِي الدِّينِ: يُقَالُ كَذَا إلاَّ عَنِ الصَّحَابَةِ أَصْحَابِهِ، رضي الله عنهم،, وَأَمَّا خُصُومُنَا فَلَوْ وَجَدُوا مِثْلَ هَذَا لَكَانَ أَسْهَلَ شَيْءٍ عَلَيْهِمْ أَنْ يَقُولُوا: لاَ يَقُولُ ذَلِكَ إلاَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم.
وَمِنْ طَرِيقِ أَبِي مُعَاوِيَةَ، حدثنا ابْنُ أَبِي ذِئْبٍ، عَنِ الزُّهْرِيِّ، عَنْ حُمَيْدِ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ، عَنْ أَبِيهِ قَالَ: الصَّائِمُ فِي السَّفَرِ كَالْمُفْطِرِ فِي الْحَضَرِ, وَهَذَا سَنَدٌ فِي غَايَةِ الصِّحَّةِ.
وَمِنْ طَرِيقِ عَطَاءٍ، عَنِ الْمُحَرَّرِ بْنِ أَبِي هُرَيْرَةَ قَالَ: صُمْت رَمَضَانَ فِي السَّفَرِ فَأَمَرَنِي أَبُو هُرَيْرَةَ أَنْ أُعِيدَهُ فِي أَهْلِي, وَأَنْ أَقْضِيَهُ فَقَضَيْته. وَمِنْ طَرِيقِ الدَّرَاوَرْدِيِّ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ

(6/257)

حَرْمَلَةَ أَنَّ رَجُلاً سَأَلَ سَعِيدَ بْنَ الْمُسَيِّبِ أَأُتِمُّ الصَّلاَةَ فِي السَّفَرِ وَأَصُومُ قَالَ: لاَ فَقَالَ: إنِّي أَقْوَى عَلَى ذَلِكَ قَالَ سَعِيدٌ: رَسُولُ اللَّهِ صلى الله عليه وسلم كَانَ أَقْوَى مِنْك قَدْ كَانَ يَقْصُرُ وَيُفْطِرُ. وَعَنْ عَطَاءٍ أَنَّهُ سُئِلَ، عَنِ الصَّوْمِ فِي السَّفَرِ فَقَالَ: أَمَّا الْمَفْرُوضُ فَلاَ وَأَمَّا التَّطَوُّعُ فَلاَ بَأْسَ بِهِ.
وَمِنْ طَرِيقِ شُعْبَةَ، عَنْ عَاصِمٍ مَوْلَى قُرَيْبَةَ، عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ، أَنَّهُ قَالَ فِي رَجُلٍ صَامَ فِي السَّفَرِ: إنَّهُ يَقْضِيه فِي الْحَضَرِ, قَالَ شُعْبَةُ: لَوْ صُمْت رَمَضَانَ فِي السَّفَرِ لَكَانَ فِي نَفْسِي مِنْهُ شَيْءٌ.
وَمِنْ طَرِيقِ مَعْمَرٍ، عَنِ الزُّهْرِيِّ قَالَ: كَانَ الْفِطْرُ آخِرَ الأَمْرَيْنِ مِنْ رَسُولِ اللَّهِ صلى الله عليه وسلم وَإِنَّمَا يُؤْخَذُ مِنْ أَمْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم بِالآخِرِ فَالآخِرِ. وَمِنْ طَرِيقِ إسْمَاعِيلَ بْنَ أَبِي خَالِدٍ، عَنِ الشَّعْبِيِّ قَالَ: لاَ تَصُومُوا فِي السَّفَرِ. وَعَنْ مُحَمَّدِ بْنِ عَلِيِّ بْنِ الْحُسَيْنِ بْنِ عَلِيِّ بْنِ أَبِي طَالِب أَنَّ أَبَاهُ كَانَ يَنْهَى، عَنْ صِيَامِ رَمَضَانَ فِي السَّفَرِ; وَكَانَ مُحَمَّدُ بْنُ عَلِيٍّ يَنْهَى، عَنْ ذَلِكَ أَيْضًا. وَعَنِ الْقَاسِمِ بْنِ مُحَمَّدِ بْنِ أَبِي بَكْرٍ قَالَ: لاَ يَصُومُ الْمُسَافِرُ أَفْطِرْ أَفْطِرْ وَعَنْ يُونُسَ بْنِ عُبَيْدٍ وَأَصْحَابِهِ أَنَّهُمْ أَنْكَرُوا صِيَامَ رَمَضَانَ فِي السَّفَرِ.
قال أبو محمد: وَقَدْ جَاءَ خَبَرٌ لَوْ وَجَدُوا مِثْلَهُ لَعَظُمَ الْخَطْبُ مَعَهُمْ كَمَا رُوِّينَا مِنْ طَرِيقِ مُحَمَّدِ بْنِ أَحْمَدَ بْنِ الْجَهْمِ، حدثنا مُوسَى بْنُ هَارُونَ، حدثنا إبْرَاهِيمُ بْنُ الْمُنْذِرِ، حدثنا عَبْدِ اللَّهِ بْنِ مُوسَى التَّيْمِيِّ، عَنْ أُسَامَةَ بْنِ زَيْدٍ اللَّيْثِيِّ، عَنِ الزُّهْرِيِّ، عَنْ أَبِي مَسْلَمَةَ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ، عَنْ أَبِيهِ رَفَعَهُ إلَى النَّبِيِّ صلى الله عليه وسلم قَالَ: "الصَّائِمُ فِي السَّفَرِ فِي رَمَضَانَ كَالْمُفْطِرِ فِي الْحَضَرِ".
قال أبو محمد: وَأَمَّا نَحْنُ فَلاَ نَحْتَجُّ بِأُسَامَةَ بْنِ زَيْدٍ اللَّيْثِيِّ، وَلاَ نَرَاهُ حُجَّةً لَنَا، وَلاَ عَلَيْنَا وَفِي الْقُرْآنِ وَصَحِيحِ السُّنَنِ كِفَايَةٌ, وَلِلَّهِ الْحَمْدُ.
قَالَ عَلِيٌّ: وَمِنَ الْعَجَبِ أَنَّ أَبَا حَنِيفَةَ لاَ يُجْزِئُ عِنْدَهُ إتْمَامُ الصَّلاَةِ فِي السَّفَرِ, وَمَالِكٌ يَرَى فِي ذَلِكَ الإِعَادَةَ فِي الْوَقْتِ ثُمَّ يَخْتَارُونَ الصَّوْمَ فِي السَّفَرِ عَلَى الْفِطْرِ, تَنَاقُضًا لاَ مَعْنَى لَهُ, وَخِلاَفًا لِنَصِّ الْقُرْآنِ, وَلِلْقِيَاسِ الَّذِي يَدَّعُونَ لَهُ السُّنَنَ.
قَالَ عَلِيٌّ: فَإِذْ قَدْ صَحَّ هَذَا فَمَنْ سَافَرَ فِي رَمَضَانَ فَلَهُ أَنْ يَصُومَ تَطَوُّعًا, وَلَهُ أَنْ يَصُومَ فِيهِ قَضَاءَ رَمَضَانَ أَفْطَرَهُ قَبْلُ أَوْ سَائِرَ مَا يَلْزَمُهُ مِنْ الصَّوْمِ نَذْرًا أَوْ غَيْرَهُ; لإِنَّ اللَّهَ تَعَالَى قَالَ: { فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ} : وَلَمْ يَخُصَّ رَمَضَانَ آخَرَ مِنْ غَيْرِهِ وَلَمْ يَمْنَعْ النَّصُّ مِنْ صِيَامِهِ إلاَّ لِعَيْنِهِ فَقَطْ وَأَمَّا الْمَرِيضُ فَإِنْ كَانَ يُؤْذِيه الصَّوْمُ فَتَكَلَّفَهُ لَمْ يُجْزِهِ وَعَلَيْهِ أَنْ يَقْضِيَهُ لاَِنَّهُ مَنْهِيٌّ

(6/258)

عَنِ الْحَرَجِ وَالتَّكَلُّفِ, وَعَنْ أَذَى نَفْسِهِ وَإِنْ كَانَ لاَ يَشُقُّ عَلَيْهِ أَجْزَأَهُ; لاَِنَّهُ لاَ خِلاَفَ فِي ذَلِكَ وَمَا نَعْلَمُ مَرِيضًا لاَ حَرَجَ عَلَيْهِ فِي الصَّوْمِ قَالَ اللَّهُ تعالى: {وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ} فَالْحَرَجُ لَمْ يَجْعَلْهُ اللَّهُ تَعَالَى فِي الدِّينِ.

(6/259)

من أقام من قبل الفجر و لم يسافر إلى بعد غروب الشمس في سفره فعليه إذا نوى الإقامة أن ينوي الصوم
...
763 - مَسْأَلَةٌ: وَمَنْ أَقَامَ مِنْ قَبْلِ الْفَجْرِ وَلَمْ يُسَافِرْ إلَى بَعْدِ غُرُوبِ الشَّمْسِ فِي سَفَرِهِ فَعَلَيْهِ إذَا نَوَى الإِقَامَةَ الْمَذْكُورَةَ أَنْ يَنْوِيَ الصَّوْمَ،
وَلاَ بُدَّ, سَوَاءٌ كَانَ فِي جِهَادٍ, أَوْ عُمْرَةٍ, أَوْ غَيْرِ ذَلِكَ, لاَِنَّهُ إنَّمَا أُلْزِمَ الْفِطْرَ إذَا كَانَ عَلَى سَفَرٍ وَهَذَا مُقِيمٌ; فَإِنْ أَفْطَرَ عَامِدًا فَقَدْ أَخْطَأَ إنْ كَانَ جَاهِلاً مُتَأَوِّلاً, وَعَصَى إنْ كَانَ عَالِمًا، وَلاَ قَضَاءَ عَلَيْهِ; لاَِنَّهُ مُقِيمٌ صَحِيحٌ ظَنَّ أَنَّهُ مُسَافِرٌ; فَإِنْ نَوَى مِنْ اللَّيْلِ وَهُوَ فِي سَفَرِهِ أَنْ يَرْحَلَ غَدًا فَلَمْ يَنْوِ الصَّوْمَ فَلَمَّا كَانَ مِنْ الْغَدِ حَدَثَتْ لَهُ إقَامَةٌ فَهُوَ مُفْطِرٌ; لاَِنَّهُ مَأْمُورٌ بِمَا فَعَلَ, وَهُوَ عَلَى سَفَرٍ مَا لَمْ يَنْوِ الإِقَامَةَ الْمَذْكُورَةَ وَهَذَا بِخِلاَفِ الصَّلاَةِ; لإِنَّ النَّصَّ وَرَدَ فِي الصَّلاَةِ بِقَصْرِ عِشْرِينَ يَوْمًا يُقِيمُهَا فِي الْجِهَادِ, وَبِقَصْرِ أَرْبَعَةِ أَيَّامٍ يُقِيمُهَا فِي الْحَجِّ. وَبِقَصْرِ مَا يَكُونُ فِيهِ مِنْ الصَّلَوَاتِ مُقِيمًا مَا بَيْنَ نُزُولِهِ إلَى رَحِيلِهِ مِنْ غَدٍ, وَلَمْ يَأْتِ نَصٌّ بِأَنْ يُفْطِرَ فِي غَيْرِ يَوْمٍ لاَ يَكُونُ فِيهِ مُسَافِرًا.
فإن قيل: قَالَ اللَّهُ تعالى: {فَمَنْ كَانَ مِنْكُمْ مَرِيضًا أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ} فَهَذَا عَلَى سَفَرٍ قلنا: لَوْ كَانَتْ "عَلَى" فِي هَذِهِ الآيَةِ مَعْنَاهَا مَا ظَنَنْتُمْ مِنْ إرَادَةِ السَّفَرِ لاَ الدُّخُولِ فِي السَّفَرِ لَوَجَبَ عَلَى مَنْ أَرَادَ السَّفَرَ وَهُوَ فِي مَنْزِلِهِ أَنْ يُفْطِرَ وَإِنْ نَوَى السَّفَرَ بَعْدَ أَيَّامٍ; لاَِنَّهُ عَلَى سَفَرٍ وَهَذَا مَا لاَ يُشَكُّ فِي أَنَّهُ لاَ يَقُولُهُ أَحَدٌ; وَيُبْطِلُهُ أَيْضًا أَوَّلُ الآيَةِ إذْ يَقُولُ تعالى: {فَمَنْ شَهِدَ مِنْكُمْ الشَّهْرَ فَلْيَصُمْهُ} فَوَجَبَ عَلَى الشَّاهِدِ صِيَامُهُ وَعَلَى الْمُسَافِرِ إفْطَارُهُ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "لَيْسَ مِنْ الْبِرِّ الصِّيَامُ فِي السَّفَرِ" وَلِقَوْلِهِ عليه الصلاة والسلام: "إنَّ اللَّهَ وَضَعَ، عَنِ الْمُسَافِرِ الصِّيَامَ وَشَطْرَ الصَّلاَةِ". فَصَحَّ أَنَّهُ لَيْسَ إلاَّ مُسَافِرٌ أَوْ شَاهِدٌ; فَالشَّاهِدُ يَصُومُ وَالْمُسَافِرُ يُفْطِرُ وَلَيْسَ الْمُسَافِرُ إلاَّ الْمُنْتَقِلُ لاَ الْمُقِيمُ; فَلاَ يُفْطِرُ إلاَّ مَنْ انْتَقَلَ بِخِلاَفِ مَنْ لَمْ يَنْتَقِلْ, وَمَنْ كَانَ مُقِيمًا صَائِمًا فَحَدَثَ لَهُ سَفَرٌ فَإِنَّهُ إذَا بَرَزَ، عَنْ مَوْضِعِهِ فَقَدْ سَافَرَ فَقَدْ بَطَلَ صَوْمُهُ وَعَلَيْهِ قَضَاؤُهُ; وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
فإن قيل: بَلْ نَقِيسَ الصَّوْمَ عَلَى الصَّلاَةِ قلنا: الْقِيَاسُ بَاطِلٌ ثُمَّ لَوْ كَانَ حَقًّا لَكَانَ هَذَا مِنْهُ بَاطِلاً; لأَنَّهُمْ مُتَّفِقُونَ عَلَى أَنَّ قَصْرَ بَعْضِ الصَّلَوَاتِ لاَ يُقَاسَ عَلَيْهِ قَصْرُ سَائِرِهَا, فَإِذَا لَمْ يَجُزْ عِنْدَهُمْ قِيَاسُ قَصْرِ صَلاَةٍ عَلَى قَصْرِ صَلاَةٍ أُخْرَى فَأَبْطَلُ وَأَبْعَدُ أَنْ يُقَاسَ فِطْرٌ عَلَى فِطْرٍ، وَأَيْضًا فَقَدْ يَنْوِي فِي الصَّلاَةِ الْمُسَافِرُ إقَامَةً فَيَنْتَقِلُ إلَى حُكْمِ الْمُقِيمِ، وَلاَ يُمْكِنُ ذَلِكَ فِي الصَّوْمِ, فَبَطَلَ عَلَى كُلِّ حَالٍ قِيَاسُ أَحَدِهِمَا عَلَى الآخِرِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(6/259)

764 - مَسْأَلَةٌ: وَالْحَيْضُ الَّذِي يُبْطِلُ الصَّوْمَ هُوَ الأَسْوَدُ
لِقَوْلِ النَّبِيِّ صلى الله عليه وسلم: "إنَّ دَمَ الْحَيْضِ أَسْوَدُ يُعْرَفُ". وَقَوْلِهِ عليه الصلاة والسلام: "فَإِذَا جَاءَ الآخَرُ فَاغْتَسِلِي وَصَلِّي" وَقَدْ ذَكَرْنَاهُ فِي كِتَابِ الْحَيْضِ مِنْ الطَّهَارَةِ مِنْ دِيوَانِنَا هَذَا فَأَغْنَى، عَنْ إعَادَتِهِ.
وَعَنْ أُمِّ عَطِيَّةَ, وَغَيْرِهَا: "كُنَّا لاَ نَعُدُّ الصُّفْرَةَ وَالْكُدْرَةَ شَيْئًا".

(6/260)

إذا رأت الحائض الطهر قبل الفجر أو النفساء فأخرتا الغسل عمدا إلى طلوع الفجر الخ
...
765 - مَسْأَلَةٌ: وَإِذَا رَأَتْ الْحَائِضُ الطُّهْرَ قَبْلَ الْفَجْرِ أَوْ رَأَتْهُ النُّفَسَاءُ وَأَتَمَّتَا عِدَّةَ أَيَّامِ الْحَيْضِ وَالنِّفَاسِ قَبْلَ الْفَجْرِ فَأَخَّرَتَا الْغُسْلَ عَمْدًا إلَى طُلُوعِ الْفَجْرِ
ثُمَّ اغْتَسَلَتَا وَأَدْرَكَتَا الدُّخُولَ فِي صَلاَةِ الصُّبْحِ قَبْلَ طُلُوعِ الشَّمْسِ لَمْ يَضُرَّهُمَا شَيْئًا وَصَوْمُهُمَا تَامٌّ; لاَِنَّهُمَا فَعَلَتَا مَا هُوَ مُبَاحٌ لَهُمَا; فَإِنْ تَعَمَّدَتَا تَرْكَ الْغُسْلِ حَتَّى تَفُوتَهُمَا الصَّلاَةُ بَطَلَ صَوْمُهُمَا; لاَِنَّهُمَا عَاصِيَتَانِ بِتَرْكِ الصَّلاَةِ عَمْدًا, فَلَوْ نَسِيَتَا ذَلِكَ أَوْ جَهِلَتَا فَصَوْمُهُمَا تَامٌّ; لاَِنَّهُمَا لَمْ يَتَعَمَّدَا مَعْصِيَةً; وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(6/260)

766 - مَسْأَلَةٌ: وَتَصُومُ الْمُسْتَحَاضَةُ كَمَا تُصَلِّي
عَلَى مَا ذَكَرْنَا فِي كِتَابِ الْحَيْضِ مِنْ دِيوَانِنَا هَذَا فَأَغْنَى، عَنْ إعَادَتِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(6/260)

من كانت عليه أيام من رمضان فأخر قضاءها عمدا أو لعذر حتى جاء رمضان آخر
...
767 - مَسْأَلَةٌ: وَمَنْ كَانَتْ عَلَيْهِ أَيَّامٌ مِنْ رَمَضَانَ فَأَخَّرَ قَضَاءَهَا عَمْدًا, أَوْ لِعُذْرٍ,
أَوْ لِنِسْيَانٍ حَتَّى جَاءَ رَمَضَانُ آخَرُ فَإِنَّهُ يَصُومُ رَمَضَانَ الَّذِي وَرَدَ عَلَيْهِ كَمَا أَمَرَهُ اللَّهُ تَعَالَى فَإِذَا أَفْطَرَ فِي أَوَّلِ شَوَّالٍ قَضَى الأَيَّامَ الَّتِي كَانَتْ عَلَيْهِ، وَلاَ مَزِيدَ, وَلاَ إطْعَامَ عَلَيْهِ فِي ذَلِكَ وَكَذَلِكَ لَوْ أَخَّرَهَا عِدَّةَ سِنِينَ، وَلاَ فَرْقَ إلاَّ أَنَّهُ قَدْ أَسَاءَ فِي تَأْخِيرِهَا عَمْدًا سَوَاءٌ أَخَّرَهَا إلَى رَمَضَانَ أَوْ مِقْدَارَ مَا كَانَ يُمْكِنُهُ قَضَاؤُهَا مِنْ الأَيَّامِ لِقَوْلِ اللَّهِ تعالى: {وَسَارِعُوا إلَى مَغْفِرَةٍ مِنْ رَبِّكُمْ} فَالْمُسَارَعَةُ إلَى اللَّهِ الْمُفْتَرَضَةُ وَاجِبَةٌ. وَقَالَ اللَّهُ تعالى: {فَمَنْ كَانَ مِنْكُمْ مَرِيضًا أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ} وَأَمَرَ النَّبِيُّ صلى الله عليه وسلم الْمُتَعَمِّدَ لِلْقَيْءِ, وَالْحَائِضَ, وَالنُّفَسَاءَ: بِالْقَضَاءِ; وَلَمْ يَحُدَّ اللَّهُ تَعَالَى، وَلاَ رَسُولُهُ صلى الله عليه وسلم فِي ذَلِكَ وَقْتًا بِعَيْنِهِ, فَالْقَضَاءُ وَاجِبٌ عَلَيْهِمْ أَبَدًا حَتَّى يُؤَدَّى أَبَدًا, وَلَمْ يَأْتِ نَصُّ قُرْآنٍ، وَلاَ سُنَّةٍ بِإِيجَابِ إطْعَامٍ فِي ذَلِكَ فَلاَ يَجُوزُ إلْزَامُ ذَلِكَ أَحَدًا لاَِنَّهُ شَرْعٌ وَالشَّرْعُ لاَ يُوجِبُهُ فِي الدِّينِ إلاَّ اللَّهُ تَعَالَى عَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم فَقَطْ. وَهَذَا قَوْلُ أَبِي حَنِيفَةَ, وَأَبِي سُلَيْمَانَ. وقال مالك: يُطْعِمُ مَعَ الْقَضَاءِ، عَنْ كُلِّ يَوْمٍ مِنْ الرَّمَضَانِ الآتِي مُدًّا مُدًّا عَدَدَهَا مَسَاكِينَ إنْ تَعَمَّدَ

(6/260)

768 - مَسْأَلَةٌ: وَالْمُتَابَعَةُ فِي قَضَاءِ رَمَضَانَ وَاجِبَةٌ:
لِقَوْلِ اللَّهِ تعالى: {وَسَارِعُوا إلَى مَغْفِرَةٍ مِنْ رَبِّكُمْ} فَإِنْ لَمْ يَفْعَلْ فَيَقْضِيهَا مُتَفَرِّقَةً وَتُجْزِئُهُ لِقَوْلِ اللَّهِ تعالى: {فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ} وَلَمْ يَحُدَّ تَعَالَى فِي ذَلِكَ وَقْتًا يَبْطُلُ الْقَضَاءُ بِخُرُوجِهِ.
وَهُوَ قَوْلُ أَبِي حَنِيفَةَ, وَمَالِكٍ, وَالشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ نَعْنِي أَنَّهُمْ اتَّفَقُوا عَلَى جَوَازِ قَضَائِهَا مُتَفَرِّقَةً. وَاحْتَجَّ مَنْ قَالَ: بِأَنَّهَا لاَ تُجْزِئُ إلاَّ مُتَتَابِعَةً بِأَنَّ فِي مُصْحَفِ أُبَيٍّ {فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ مُتَتَابِعَاتٍ}.
قَالَ عَلِيٌّ: رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ قَالَ عُرْوَةُ: قَالَتْ عَائِشَةُ أُمُّ الْمُؤْمِنِينَ: نَزَلَتْ: {فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ مُتَتَابِعَاتٍ} فَسَقَطَتْ مُتَتَابِعَاتٌ.
قال أبو محمد: سُقُوطُهَا مُسْقِطٌ لِحُكْمِهَا, لاَِنَّهُ لاَ يَسْقُطُ الْقُرْآنُ بَعْدَ نُزُولِهِ إلاَّ بِإِسْقَاطِ اللَّهِ تَعَالَى إيَّاهُ قَالَ اللَّهُ تعالى: {إنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ} وَقَالَ تعالى: {مَا نَنْسَخُ مِنْ آيَةٍ أَوْ نُنْسِهَا نَأْتِ بِخَيْرٍ مِنْهَا أَوْ مِثْلِهَا} وَقَالَ تعالى: {سَنُقْرِئُكَ فَلاَ تَنْسَى إلاَّ مَا شَاءَ اللَّهُ} فإن قيل: قَدْ يَسْقُطُ لَفْظُ الآيَةِ وَيَبْقَى حُكْمُهَا كَمَا كَانَ فِي آيَةِ الرَّجْمِ. قلنا: لَوْلاَ إخْبَارُ النَّبِيِّ صلى الله عليه وسلم بِبَقَاءِ حُكْمِ الرَّجْمِ لَمَا جَازَ الْعَمَلُ بِهِ بَعْدَ إسْقَاطِ الآيَةِ النَّازِلَةِ بِهِ لإِنَّ مَا رَفَعَ اللَّهُ تَعَالَى فَلاَ يَجُوزُ لَنَا إبْقَاءُ لَفْظِهِ، وَلاَ حُكْمِهِ إلاَّ بِنَصٍّ آخَرَ.

(6/261)

769 - مَسْأَلَةٌ: وَالأَسِيرُ فِي دَارِ الْحَرْبِ إنْ عَرَفَ رَمَضَانَ لَزِمَهُ صِيَامُهُ إنْ كَانَ مُقِيمًا;
لاَِنَّهُ مُخَاطَبٌ بِصَوْمِهِ فِي الْقُرْآنِ; فَإِنْ سُوفِرَ بِهِ أَفْطَرَ، وَلاَ بُدَّ لاَِنَّهُ عَلَى سَفَرٍوَعَلَيْهِ قَضَاؤُهُ لِمَا ذُكِرَ قَبْلُ; فَإِنْ لَمْ يَعْرِفْ الشَّهْرَ وَأَشْكَلَ عَلَيْهِ سَقَطَ عَنْهُ صِيَامُهُ وَلَزِمَتْهُ أَيَّامٌ أُخَرُ إنْ كَانَ مُسَافِرًا وَإِلاَّ فَلاَ. وَقَالَ قَوْمٌ: يَتَحَرَّى شَهْرًا وَيُجْزِئُهُ. وَقَالَ آخَرُونَ: إنْ وَافَقَ شَهْرًا قَبْلَ رَمَضَانَ لَمْ يُجْزِهِ, وَإِنْ وَافَقَ شَهْرًا بَعْدَ رَمَضَانَ أَجْزَأَهُ, لاَِنَّهُ يَكُونُ قَضَاءً، عَنْ رَمَضَانَ.
قَالَ عَلِيٌّ: أَمَّا تَحَرِّي شَهْرٍ فَيُجَزِّئُهُ أَوْ يَجْعَلُهُ قَضَاءً فَحُكْمٌ لَمْ يَأْتِ بِهِ قُرْآنٌ, وَلاَ سُنَّةٌ صَحِيحَةٌ, وَلاَ رِوَايَةٌ سَقِيمَةٌ, وَلاَ إجْمَاعٌ, وَلاَ قَوْلُ صَاحِبٍ, وَمَا كَانَ هَكَذَا فَهُوَ دَعْوَى فَاسِدَةٌ لاَ بُرْهَانَ عَلَى صِحَّتِهَا. فَإِنْ قَالُوا: قِسْنَاهُ عَلَى مَنْ جَهِلَ الْقِبْلَةَ. قلنا: هَذَا بَاطِلٌ; لإِنَّ اللَّهَ تَعَالَى لَمْ يُوجِبْ التَّحَرِّيَ عَلَى مَنْ جَهِلَ الْقِبْلَةَ; بَلْ مَنْ جَهِلَهَا فَقَدْ سَقَطَ عَنْهُ فَرْضُهَا, فَيُصَلِّي كَيْفَ شَاءَ. فَإِنْ قَالُوا: قِسْنَاهُ عَلَى مَنْ خَفِيَ عَلَيْهِ وَقْتُ الصَّلاَةِ. قلنا: وَهَذَا بَاطِلٌ, أَيْضًا, لاَِنَّهُ لاَ يُجْزِئُهُ صَلاَةٌ إلاَّ حَتَّى يُوقِنَ بِدُخُولِ وَقْتِهَا.
قال أبو محمد: وَبُرْهَانُ صِحَّةِ قَوْلِنَا: قَوْلُ اللَّهِ تعالى: {فَمَنْ شَهِدَ مِنْكُمْ الشَّهْرَ فَلْيَصُمْهُ وَمَنْ كَانَ مَرِيضًا أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ} فَلَمْ يُوجِبْ اللَّهُ تَعَالَى صِيَامَهُ إلاَّ عَلَى مَنْ شَهِدَهُ, وَبِالضَّرُورَةِ نَدْرِي أَنَّ مَنْ جَهِلَ وَقْتَهُ فَلَمْ يَشْهَدْهُ قَالَ اللَّهُ عَزَّ وَجَلَّ: {لاَ يُكَلِّفُ اللَّهُ نَفْسًا إلاَّ وُسْعَهَا} وَقَالَ تعالى: {وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ} فَمَنْ لَمْ يَكُنْ فِي وُسْعِهِ مَعْرِفَةُ دُخُولِ رَمَضَانَ فَلَمْ يُكَلِّفْهُ اللَّهُ تَعَالَى صِيَامَهُ بِنَصِّ الْقُرْآنِ, وَمَنْ سَقَطَ عَنْهُ صَوْمُ الشَّهْرِ فَلاَ قَضَاءَ عَلَيْهِ; لاَِنَّهُ صَوْمُ غَيْرِ مَا أَمَرَ اللَّهُ تَعَالَى بِهِ.
فَإِنْ صَحَّ عِنْدَهُ بَعْدَ ذَلِكَ أَنَّهُ كَانَ فِيهِ مَرِيضًا أَوْ مُسَافِرًا فَعَلَيْهِ مَا افْتَرَضَ اللَّهُ تَعَالَى عَلَى الْمَرِيضِ فِيهِ وَالْمُسَافِرِ فِيهِ وَهُوَ عِدَّةٌ مِنْ أَيَّامٍ أُخَرَ, فَيَقْضِي الأَيَّامَ الَّتِي سَافَرَ, وَاَلَّتِي مَرِضَ فَقَطْ، وَلاَ بُدَّ; وَإِنْ لَمْ يُوقِنْ بِأَنَّهُ مَرِضَ فِيهِ أَوْ سَافَرَ فَلاَ شَيْءَ عَلَيْهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(6/262)

الحامل و المرضع و الشيخ الكبير كلهم مخاطبون بالصوم
...
770 - مَسْأَلَةٌ: وَالْحَامِلُ, وَالْمُرْضِعُ, وَالشَّيْخُ الْكَبِيرُ كُلُّهُمْ مُخَاطَبُونَ بِالصَّوْمِ
فَصَوْمُ رَمَضَانَ فَرْضٌ عَلَيْهِمْ, فَإِنْ خَافَتْ الْمُرْضِعُ عَلَى الْمُرْضَعِ قِلَّةَ اللَّبَنِ وَضَيْعَتَهُ لِذَلِكَ وَلَمْ يَكُنْ لَهُ غَيْرُهَا, أَوْ لَمْ يَقْبَلْ ثَدْيَ غَيْرِهَا, أَوْ خَافَتْ الْحَامِلُ عَلَى الْجَنِينِ, أَوْ عَجَزَ الشَّيْخُ، عَنِ الصَّوْمِ لِكِبَرِهِ: أَفْطَرُوا، وَلاَ قَضَاءَ عَلَيْهِمْ، وَلاَ إطْعَامَ, فَإِنْ أَفْطَرُوا لِمَرَضٍ بِهِمْ عَارِضٍ فَعَلَيْهِمْ الْقَضَاءُ. أَمَّا قَضَاؤُهُمْ لِمَرَضٍ فَلِقَوْلِ اللَّهِ تعالى: {فَمَنْ كَانَ مِنْكُمْ مَرِيضًا أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ}. وَأَمَّا وُجُوبُ الْفِطْرِ عَلَيْهِمَا فِي الْخَوْفِ عَلَى الْجَنِينِ,

(6/262)

وَالرَّضِيعِ فَلِقَوْلِ اللَّهِ تعالى: {قَدْ خَسِرَ الَّذِينَ قَتَلُوا أَوْلاَدَهُمْ سَفَهًا بِغَيْرِ عِلْمٍ}. وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ لاَ يَرْحَمْ لاَ يُرْحَمْ " فَإِذْ رَحْمَةُ الْجَنِينِ, وَالرَّضِيعِ: فَرْضٌ, وَلاَ وُصُولَ إلَيْهَا إلاَّ بِالْفِطْرِ: فَالْفِطْرُ فَرْضٌ; وَإِذْ هُوَ فَرْضٌ فَقَدْ سَقَطَ عَنْهُمَا الصَّوْمُ, وَإِذَا سَقَطَ الصَّوْمُ فَإِيجَابُ الْقَضَاءِ عَلَيْهِمَا شَرْعٌ لَمْ يَأْذَنْ اللَّهُ تَعَالَى بِهِ وَلَمْ يُوجِبْ اللَّهُ تَعَالَى الْقَضَاءَ إلاَّ عَلَى الْمَرِيضِ, وَالْمُسَافِرِ, وَالْحَائِضِ, وَالنُّفَسَاءِ, وَمُتَعَمِّدِ الْقَيْءِ فَقَطْ, وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ. وَأَمَّا الشَّيْخُ الَّذِي لاَ يُطِيقُ الصَّوْمَ لِكِبَرِهِ فَاَللَّهُ تَعَالَى يَقُولُ لاَ يُكَلِّفُ اللَّهُ نَفْسًا إلاَّ وُسْعَهَا فَإِذَا لَمْ يَكُنْ الصَّوْمُ فِي وُسْعِهِ فَلَمْ يُكَلِّفْهُ. وَأَمَّا تَكْلِيفُهُمْ إطْعَامًا فَقَدْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ" فَلاَ يَجُوزُ لاَِحَدٍ إيجَابُ غَرَامَةٍ لَمْ يَأْتِ بِهَا نَصٌّ، وَلاَ إجْمَاعٌ.
قال أبو محمد: رُوِّينَا، عَنْ إبْرَاهِيمَ أَنَّ عَلْقَمَةَ جَاءَتْهُ امْرَأَةٌ فَقَالَتْ لَهُ: إنِّي حُبْلَى وَأَنَا أُطِيقُ الصَّوْمَ وَزَوْجِي يَأْمُرُنِي أَنْ أُفْطِرَ فَقَالَ لَهَا عَلْقَمَةُ: أَطِيعِي رَبَّكِ وَأَعْصِي زَوْجَكِ. وَمِمَّنْ أَسْقَطَ عَنْهَا الْقَضَاءَ: رُوِّينَا، عَنْ حَمَّادِ بْنِ سَلَمَةَ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ وَعُبَيْدِ اللَّهِ بْنِ عُمَرَ كِلاَهُمَا، عَنْ نَافِعٍ أَنَّ امْرَأَةً مِنْ قُرَيْشٍ سَأَلَتْ ابْنَ عُمَرَ وَهِيَ حُبْلَى فَقَالَ لَهَا: أَفْطِرِي وَأَطْعِمِي كُلَّ يَوْمٍ مِسْكِينًا، وَلاَ تَقْضِي.
وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ, وَقَتَادَةَ كِلاَهُمَا، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنِ ابْنِ عَبَّاسٍ، أَنَّهُ قَالَ لاََمَةٍ لَهُ مُرْضِعٍ: أَنْتِ بِمَنْزِلَةِ {وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ} أَفْطِرِي وَأَطْعِمِي كُلَّ يَوْمٍ مِسْكِينًا، وَلاَ تَقْضِي.
رُوِّينَا كِلَيْهِمَا مِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ، عَنِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، عَنْ حَمَّادٍ, وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ أَيُّوبَ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ قَالَ: تُفْطِرُ الْحَامِلُ الَّتِي فِي شَهْرِهَا وَالْمُرْضِعُ الَّتِي تَخَافُ عَلَى وَلَدِهَا وَتُطْعِمُ كُلُّ وَاحِدَةٍ مِنْهُمَا كُلَّ يَوْمٍ مِسْكِينًا، وَلاَ قَضَاءَ عَلَيْهِمَا. وَبِهِ يَقُولُ قَتَادَةُ, وَهُوَ ظَاهِرُ قَوْلِ سَعِيدِ بْنِ الْمُسَيِّبِ. وَمِمَّنْ أَسْقَطَ الإِطْعَامَ كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ: تُفْطِرُ الْحَامِلُ, وَالْمُرْضِعُ فِي رَمَضَانَ وَيَقْضِيَانِهِ صِيَامًا، وَلاَ إطْعَامَ عَلَيْهِمَا. وَمِثْلُهُ، عَنْ عِكْرِمَةَ, وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ وَهُوَ قَوْلُ أَبِي حَنِيفَةَ, وَسُفْيَانَ. وَمِمَّنْ رَأَى عَلَيْهِمَا الأَمْرَيْنِ جَمِيعًا: عَطَاءُ بْنُ أَبِي رَبَاحٍ فَإِنَّهُ قَالَ: إذَا خَافَتْ الْمُرْضِعُ وَالْحَامِلُ عَلَى وَلَدِهَا فَلْتُفْطِرْ وَلْتُطْعِمْ مَكَانَ كُلِّ يَوْمٍ نِصْفَ صَاعٍ وَلِتَقْضِ بَعْدَ ذَلِكَ وَهُوَ قَوْلُ الشَّافِعِيِّ.

(6/263)

قال أبو محمد: فَلَمْ يَتَّفِقُوا عَلَى إيجَابِ الْقَضَاءِ، وَلاَ عَلَى إيجَابِ الإِطْعَامِ فَلاَ يَجِبُ شَيْءٌ مِنْ ذَلِكَ; إذْ لاَ نَصَّ فِي وُجُوبِهِ، وَلاَ إجْمَاعَ, وَعَهْدُنَا بِهِمْ يَقُولُونَ فِي قَوْلِ الصَّاحِبِ إذَا وَافَقَهُمْ. مِثْلُ هَذَا لاَ يُقَالُ بِالرَّأْيِ, فَهَلاَّ قَالُوا هَاهُنَا فِي قَوْلِ ابْنِ عُمَرَ فِي إسْقَاطِ الْقَضَاءِ وَقَدْ رُوِّينَا، عَنِ ابْنِ عَبَّاسٍ مِثْلَ قَوْلِنَا كَمَا رُوِّينَا، عَنْ إسْمَاعِيلَ بْنِ إِسْحَاقَ، حدثنا إبْرَاهِيمُ بْنُ حَمْزَةَ الزُّبَيْرِيِّ، حدثنا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ هُوَ الدَّرَاوَرْدِيُّ، عَنْ حُمَيْدٍ، عَنْ بَكْرِ بْنِ عَبْدِ اللَّهِ الْمُزَنِيِّ، عَنِ ابْنِ عَبَّاسٍ أَنَّهُ سُئِلَ، عَنْ مُرْضِعٍ فِي رَمَضَانَ خَشِيَتْ عَلَى وَلَدِهَا فَرَخَّصَ لَهَا ابْنُ عَبَّاسٍ فِي الْفِطْرِ.
قَالَ عَلِيٌّ: وَلَمْ يَذْكُرْ قَضَاءً، وَلاَ طَعَامًا, وقال مالك: أَمَّا الْمُرْضِعُ فَتُفْطِرُ وَتُطْعِمُ، عَنْ كُلِّ يَوْمٍ مِسْكِينًا وَتَقْضِي مَعَ ذَلِكَ, وَأَمَّا الْحَامِلُ فَتَقْضِي، وَلاَ إطْعَامَ عَلَيْهَا, وَلاَ يُحْفَظْ هَذَا التَّقْسِيمُ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ وَالتَّابِعِينَ.
قال أبو محمد: احْتَجَّ مَنْ رَأَى الإِطْعَامَ فِي ذَلِكَ بِقَوْلِ اللَّهِ تعالى: {وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ}. وَذَكَرُوا مَا رُوِّينَاهُ مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، حدثنا قَتَادَةُ، عَنْ عِكْرِمَةَ قَالَ: "نَزَلَتْ هَذِهِ الآيَةُ فِي الْحُبْلَى وَالْمُرْضِعِ, وَالشَّيْخِ, وَالْعَجُوزِ".
وَاحْتَجَّ مَنْ رَأَى الْقَضَاءَ بِمَا رُوِّينَاهُ مِنْ طَرِيقِ يَزِيدَ بْنِ هَارُونَ، عَنْ جُوَيْبِرٍ، عَنِ الضَّحَّاكِ بْنِ مُزَاحِمٍ قَالَ: "كَانَ النَّبِيُّ صلى الله عليه وسلم يُرَخِّصُ لِلْحُبْلَى, وَالْمُرْضِعِ أَنْ يُفْطِرَا فِي رَمَضَانَ فَإِذَا أَفْطَمَتْ الْمُرْضِعُ, وَوَضَعَتْ الْحُبْلَى جَدَّدَتَا صَوْمَهُمَا".
قَالَ عَلِيٌّ: حَدِيثُ عِكْرِمَةَ مُرْسَلٌ; وَحَدِيثُ الضَّحَّاكِ فِيهِ ثَلاَثُ بَلاَيَا, جُوَيْبِرٌ وَهُوَ سَاقِطٌ وَالضَّحَّاكُ مِثْلُهُ وَالإِرْسَالُ مَعَ ذَلِكَ, لَكِنَّ الْحَقَّ فِي ذَلِكَ مَا رُوِّينَاهُ قَبْلُ فِي حُكْمِ الصَّوْمِ فِي السَّفَرِ مِنْ طَرِيقِ سَلَمَةَ بْنِ الأَكْوَعِ, أَنَّ هَذِهِ الآيَةَ مَنْسُوخَةٌ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ، عَنْ سَلَمَةَ بْنِ عَلْقَمَةَ بْنِ مُحَمَّدِ بْنِ سِيرِينَ، عَنِ ابْنِ عَبَّاسٍ أَنَّهُ قَرَأَ هَذِهِ الآيَةَ: {فِدْيَةٌ طَعَامُ مِسْكِينٍ} فَقَالَ: هِيَ مَنْسُوخَةٌ, فَهَذَا هُوَ الْمُسْنَدُ الصَّحِيحُ الَّذِي لاَ يَجُوزُ خِلاَفُهُ. وَالْعَجَبُ كُلُّ الْعَجَبِ مِنْ هَؤُلاَءِ الْقَوْمِ فَإِنَّهُمْ يُصَرِّفُونَ هَذِهِ الآيَةَ تَصْرِيفَ الأَفْعَالِ فِي غَيْرِ مَا أُنْزِلَتْ فِيهِ, فَمَرَّةً يَحْتَجُّونَ بِهَا فِي أَنَّ الصَّوْمَ فِي السَّفَرِ أَفْضَلُ, وَمَرَّةً يُصَرِّفُونَهَا فِي الْحَامِلِ, وَالْمُرْضِعِ, وَالشَّيْخِ الْكَبِيرِ, وَكُلُّ هَذَا إحَالَةٌ لِكَلاَمِ اللَّهِ تَعَالَى, وَتَحْرِيفٌ لِلْكَلِمِ، عَنْ مَوَاضِعِهِ, وَمَا نَدْرِي كَيْفَ يَسْتَجِيزُ مَنْ يَعْلَمَ أَنَّ وَعْدَ اللَّهِ حَقٌّ مِثْلَ هَذَا فِي الْقُرْآنِ وَفِي دِينِ اللَّهِ تَعَالَى وَنَعُوذُ بِاَللَّهِ مِنْ الضَّلاَلِ

(6/264)

وَأَمَّا الشَّيْخُ الْكَبِيرُ فَإِنَّ أَبَا حَنِيفَةَ أَوْجَبَ عَلَيْهِ إطْعَامَ مِسْكِينٍ مَكَانَ كُلِّ يَوْمٍ, وَلَمْ يَرَ مَالِكٌ الإِطْعَامَ عَلَيْهِ وَاجِبًا. وقال الشافعي مَرَّةً كَقَوْلِ أَبِي حَنِيفَةَ, وَمَرَّةً كَقَوْلِ مَالِكٍ.
قال أبو محمد: رُوِّينَا مِنْ طَرِيقِ إسْمَاعِيلَ، عَنْ عَلِيِّ بْنِ عَبْدِ اللَّهِ، عَنْ سُفْيَانَ, وَجَرِيرٍ قَالَ سُفْيَانُ قَالَ عَمْرُو بْنُ دِينَارٍ: أَخْبَرَنِي عَطَاءٌ أَنَّهُ سَمِعَ ابْنَ عَبَّاسٍ يَقْرَؤُهَا: {وَعَلَى الَّذِينَ يُطَوَّقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٌ} يُكَلَّفُونَهُ، وَلاَ يُطِيقُونَهُ. قَالَ: هَذَا الشَّيْخُ الْكَبِيرُ الْهَرِمُ وَالْمَرْأَةُ الْكَبِيرَةُ الْهَرِمَةُ لاَ يَسْتَطِيعُ الصَّوْمَ يُفْطِرُ وَيُطْعِمُ كُلَّ يَوْمٍ مِسْكِينًا. وَقَالَ جَرِيرٌ، عَنْ مَنْصُورٍ، عَنْ مُجَاهِدٍ، عَنِ ابْنِ عَبَّاسٍ: مِثْلَهُ.
قال علي: هذا صَحِيحٌ، عَنِ ابْنِ عَبَّاسٍ, وَرُوِّينَا، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ، أَنَّهُ قَالَ فِي الشَّيْخِ الْكَبِيرِ الَّذِي لاَ يَسْتَطِيعُ الصَّوْمَ: إنَّهُ يُفْطِرُ وَيُطْعِمُ مَكَانَ كُلِّ يَوْمٍ مِسْكِينًا, وَصَحَّ عَنْ أَنَسٍ أَنَّهُ ضَعُفَ، عَنِ الصَّوْمِ إذْ كَبِرَ فَكَانَ يُفْطِرُ وَيُطْعِمُ مَكَانَ كُلِّ يَوْمٍ مِسْكِينًا, قَالَ قَتَادَةُ: الْوَاحِدُ كَفَّارَةٌ, وَالثَّلاَثَةُ تَطَوُّعٌ.
وَمِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ حَرْمَلَةَ قَالَ: سَمِعْت سَعِيدَ بْنَ الْمُسَيِّبِ يَقُولُ فِي قَوْلِ اللَّهِ تعالى: {وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ} هُوَ الْكَبِيرُ الَّذِي عَجَزَ، عَنِ الصَّوْمِ, وَالْحُبْلَى يَشُقُّ عَلَيْهَا الصَّوْمُ, فَعَلَى كُلِّ وَاحِدٍ مِنْهُمَا إطْعَامُ مِسْكِينٍ، عَنْ كُلِّ يَوْمٍ. وَعَنِ الْحَسَنِ, وَقَتَادَةَ فِي الشَّيْخِ الْكَبِيرِ, وَالْعَجُوزِ أَنَّهُمَا يُطْعِمَانِ مَكَانَ كُلِّ يَوْمٍ مِسْكِينًا. وَعَنْ عَطَاءٍ, وَالْحَسَنِ, وَسَعِيدِ بْنِ جُبَيْرٍ مِثْلُ ذَلِكَ. وَرُوِيَ، عَنْ قَيْسِ بْنِ السَّائِبِ وَهُوَ مِنْ الصَّحَابَةِ مِثْلُ ذَلِكَ. وَعَنْ أَبِي هُرَيْرَةَ أَنَّهُ يَتَصَدَّقُ، عَنْ كُلِّ يَوْمٍ بِدِرْهَمٍ. وَعَنْ مَكْحُولٍ, وطَاوُوس, وَيَحْيَى بْنِ أَبِي كَثِيرٍ فِيمَنْ مَنَعَهُ الْعُطَاشُ مِنْ الصَّوْمِ أَنَّهُ يُفْطِرُ وَيُطْعِمُ، عَنْ كُلِّ يَوْمٍ مُدًّا.
قال أبو محمد: فَرَأَى أَبُو حَنِيفَةَ عَلَى الشَّيْخِ الَّذِي لاَ يُطِيقُ الصَّوْمَ لِهَرَمِهِ إطْعَامَ مِسْكِينٍ مَكَانَ كُلِّ يَوْمٍ, وَلَمْ يَرَهُ عَلَى الْحَامِلِ وَالْمُرْضِعِ. وَأَوْجَبَهُ مَالِكٌ عَلَى الْمُرْضِعِ خَاصَّةً, وَلَمْ يُوجِبْهُ عَلَى الْحَامِلِ، وَلاَ الشَّيْخِ الْكَبِيرِ; وَهَذَا تَنَاقُضٌ ظَاهِرٌ. وَاحْتَجَّ بَعْضُ الْحَنَفِيِّينَ بِأَنَّ الْحَامِلَ

(6/265)

وَالْمُرْضِعَ بِمَنْزِلَةِ الْمَرِيضِ وَالْمُسَافِرِ; لأَنَّهُمْ كُلَّهُمْ أُبِيحَ لَهُمْ الْفِطْرُ دُونَ إطْعَامٍ.
قَالَ عَلِيٌّ: وَالشَّيْخُ كَذَلِكَ وَهُوَ أَشْبَهُ بِالْمَرِيضِ, وَالْمُسَافِرِ, لاَِنَّهُ أُبِيحَ لَهُ الْفِطْرُ مِنْ أَجْلِ نَفْسِهِ كَمَا أُبِيحَ لَهُمَا مِنْ أَجْلِ أَنْفُسِهِمَا وَأَمَّا الْحَامِلُ وَالْمُرْضِعُ; فَإِنَّمَا أُبِيحَ لَهُمَا الْفِطْرُ مِنْ أَجْلِ غَيْرِهِمَا.
قَالَ عَلِيٌّ: وَأَمَّا الْمَالِكِيُّونَ فَيُشَنِّعُونَ بِخِلاَفِ الصَّاحِبِ إذَا وَافَقَ تَقْلِيدَهُمْ. وَقَدْ خَالَفُوا هَاهُنَا: عَلِيًّا, وَابْنَ عَبَّاسٍ, وَقَيْسَ بْنَ السَّائِبِ; وَأَبَا هُرَيْرَةَ, وَلاَ يُعْرَفُ لَهُمْ مِنْ الصَّحَابَةِ مُخَالِفٌ. وَخَالَفُوا: عِكْرِمَةَ, وَسَعِيدَ بْنَ الْمُسَيِّبِ, وَعَطَاءً, وَقَتَادَةَ, وَسَعِيدَ بْنَ جُبَيْرٍ, وَهُمْ يُشَنِّعُونَ بِمِثْلِ هَذَا.
قال أبو محمد: وَأَمَّا نَحْنُ فَلاَ حُجَّةَ عِنْدَنَا فِي غَيْرِ النَّبِيِّ صلى الله عليه وسلم. وَأَمَّا الرِّوَايَةُ، عَنِ ابْنِ عَبَّاسٍ أَنَّهُ كَانَ يَقْرَؤُهَا: {وَعَلَى الَّذِينَ يُطَوَّقُونَهُ} فَقِرَاءَةٌ لاَ يَحِلُّ لاَِحَدٍ أَنْ يَقْرَأَ بِهَا; لإِنَّ الْقُرْآنَ لاَ يُؤْخَذُ إلاَّ عَنْ لَفْظِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَمَنْ احْتَجَّ بِهَذِهِ الرِّوَايَةِ فَلْيَقْرَأْ بِهَذِهِ الْقِرَاءَةِ وَحَاشَ اللَّهَ أَنْ يُطَوِّقَ الشَّيْخَ مَا لاَ يُطِيقُهُ. وَقَدْ صَحَّ عَنْ سَلَمَةَ بْنِ الأَكْوَعِ, وَعَنِ ابْنِ عَبَّاسٍ نَسْخُ هَذِهِ الآيَةِ كَمَا ذَكَرْنَا فِي هَذَا الْبَابِ, وَفِي بَابِ صَوْمِ الْمُسَافِرِ, وَأَنَّهَا لَمْ تَنْزِلْ قَطُّ فِي الشَّيْخِ, وَلاَ فِي الْحَامِلِ, وَلاَ فِي الْمُرْضِعِ وَإِنَّمَا نَزَلَتْ فِي حَالٍ وَقَدْ نُسِخَتْ وَبَطَلَتْ. وَالشَّيْخُ, وَالْعَجُوزُ اللَّذَانِ لاَ يُطِيقَانِ الصَّوْمَ فَالصَّوْمُ لاَ يَلْزَمُهُمَا قَالَ اللَّهُ تعالى: {لاَ يُكَلِّفُ اللَّهُ نَفْسًا إلاَّ وُسْعَهَا} وَإِذَا لَمْ يَلْزَمْهُمَا الصَّوْمُ فَالْكَفَّارَةُ لاَ تَلْزَمُهُمَا, لإِنَّ اللَّهَ تَعَالَى لَمْ يُلْزِمْهُمَا إيَّاهَا، وَلاَ رَسُولُهُ صلى الله عليه وسلم وَالأَمْوَالُ مُحَرَّمَةٌ إلاَّ بِنَصٍّ أَوْ إجْمَاعٍ.
وَالْعَجَبُ كُلُّهُ مِنْ أَنَّ أَبَا حَنِيفَةَ, وَمَالِكًا, وَالشَّافِعِيَّ يُسْقِطُونَ الْكَفَّارَةَ عَمَّنْ أَفْطَرَ فِي نَهَارِ رَمَضَانَ عَمْدًا وَقَصَدَ إبْطَالَ صَوْمِهِ عَاصِيًا, لِلَّهِ تَعَالَى بِفِعْلِ قَوْمِ لُوطٍ, وَبِالأَكْلِ, وَشُرْبِ الْخَمْرِ عَمْدًا وَبِتَعَمُّدِ الْقَيْءِ. نَعَمْ, وَبَعْضُهُمْ يُسْقِطُ الْقَضَاءَ وَالْكَفَّارَةَ عَنْهُ فِيمَنْ أَخْرَجَ مِنْ بَيْنِ أَسْنَانِهِ شَيْئًا مِنْ طَعَامِهِ فَتَعَمَّدَ أَكْلَهُ ذَاكِرًا لِصَوْمِهِ, ثُمَّ يُوجِبُونَ الْكَفَّارَةَ عَلَى مَنْ أَفْطَرَ مِمَّنْ أَمَرَهُ اللَّهُ تَعَالَى بِالإِفْطَارِ وَأَبَاحَهُ لَهُ مِنْ مُرْضِعٍ خَائِفَةٍ عَلَى رَضِيعِهَا التَّلَفَ, وَشَيْخٍ كَبِيرٍ لاَ يُطِيقُ الصَّوْمَ ضَعْفًا, وَحَامِلٍ تَخَافُ عَلَى مَا فِي1 بَطْنِهَا; وَحَسْبُكَ بِهَذَا تَخْلِيطًا; ، وَلاَ يَحِلُّ قَبُولُ مِثْلِ هَذَا إلاَّ مِنْ الَّذِي لاَ يُسْأَلُ عَمَّا يَفْعَلُ وَهُوَ اللَّهُ تَعَالَى عَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم.
ـــــــ
1 في النسخة رقم "16" "على ذي بطنها".

(6/266)

من وطئ في اليوم مرارا فكفارة واحدة فقط
...
771 - مَسْأَلَةٌ: وَمَنْ وَطِئَ مِرَارًا فِي الْيَوْمِ عَامِدًا فَكَفَّارَةٌ وَاحِدَةٌ فَقَطْ,
وَمَنْ وَطِئَ فِي يَوْمَيْنِ عَامِدًا فَصَاعِدًا فَعَلَيْهِ لِكُلِّ يَوْمٍ كَفَّارَةٌ, سَوَاءٌ كَفَّرَ قَبْلَ أَنْ يَطَأَ
الثَّانِيَةَ أَوْ لَمْ يُكَفِّرْ.
قَالَ أَبُو حَنِيفَةَ: عَلَيْهِ لِكُلِّ ذَلِكَ وَلَوْ أَنَّهُ أَفْطَرَ فِي كُلِّ يَوْمٍ مِنْ رَمَضَانَ عَامِدًا كَفَّارَةٌ وَاحِدَةٌ فَقَطْ إلاَّ أَنْ يَكُونَ قَدْ كَفَّرَ ثُمَّ أَفْطَرَ نَهَارًا آخَرَ فَعَلَيْهِ كَفَّارَةٌ أُخْرَى وَقَدْ رُوِيَ عَنْهُ أَنَّهُ سَوَاءٌ كَفَّرَ أَوْ لَمْ يُكَفِّرْ لَيْسَ عَلَيْهِ إلاَّ كَفَّارَةٌ وَاحِدَةٌ إذَا كَانَتْ الأَيَّامُ مِنْ شَهْرٍ وَاحِدٍ; فَإِنْ كَانَ الْيَوْمَانِ اللَّذَانِ أَفْطَرَ فِيهِمَا مِنْ شَهْرِ رَمَضَانَ اثْنَيْنِ, فَلِكُلِّ يَوْمٍ مِنْهُمَا كَفَّارَةٌ غَيْرُ كَفَّارَةِ الْيَوْمِ الآخَرِ. فَلَمْ يَخْتَلِفْ قَوْلُهُ فِيمَنْ تَعَمَّدَ الْفِطْرَ أَيَّامَ رَمَضَانَ كُلَّهَا أَوْ بَعْضَهَا أَوْ يَوْمًا وَاحِدًا مِنْهَا فِي أَنَّهُ لَيْسَ عَلَيْهِ إلاَّ كَفَّارَةٌ وَاحِدَةٌ فَقَطْ, إذَا لَمْ يُكَفِّرْ فِي خِلاَلِ ذَلِكَ, وَلَمْ يَخْتَلِفْ قَوْلُهُ فِيمَنْ أَفْطَرَ يَوْمَيْنِ مِنْ رَمَضَانَيْنِ أَنَّ عَلَيْهِ كَفَّارَتَيْنِ كَفَّرَ بَيْنَهُمَا أَوْ لَمْ يُكَفِّرْ. وَاخْتَلَفَ قَوْلُهُ فِيمَنْ أَفْطَرَ يَوْمَيْنِ فَصَاعِدًا مِنْ رَمَضَانَ وَاحِدٍ وَكَفَّرَ فِي خِلاَلِ ذَلِكَ; فَمَرَّةٌ قَالَ: عَلَيْهِ كَفَّارَةٌ أُخْرَى, وَمَرَّةٌ قَالَ: لَيْسَ عَلَيْهِ إلاَّ الْكَفَّارَةُ الَّتِي كَفَّرَ بَعْدُ. وقال مالك وَاللَّيْثُ, وَالْحَسَنُ بْنُ حَيٍّ, وَالشَّافِعِيُّ: مِثْلَ قَوْلِنَا وَهُوَ عَطَاءٍ, وَأَحَدُ قَوْلُ الشَّافِعِيِّ.
قال أبو محمد: وَهَذَا مِمَّا تَنَاقَضَ فِيهِ أَبُو حَنِيفَةَ وَخَالَفَ فِيهِ جُمْهُورَ الْعُلَمَاءِ.
بُرْهَانُ صِحَّةِ قَوْلِنَا: أَمْرُ رَسُولِ اللَّهِ صلى الله عليه وسلم الَّذِي وَطِئَ امْرَأَتَهُ فِي رَمَضَانَ بِالْكَفَّارَةِ.فَصَحَّ أَنَّ لِذَلِكَ الْيَوْمِ الْكَفَّارَةُ الْمَأْمُورُ بِهَا, وَكُلُّ يَوْمٍ فَلاَ فَرْقَ بَيْنَهُ وَبَيْنَ ذَلِكَ الْيَوْمِ; لإِنَّ الْخِطَابَ بِالْكَفَّارَةِ وَاقِعٌ عَلَيْهِ فِيهِ كَمَا وَقَعَ فِي الْيَوْمِ الأَوَّلِ، وَلاَ فَرْقَ. فإن قيل: هَلاَّ قِسْتُمْ هَذَا عَلَى الْحُدُودِ قلنا: الْقِيَاسُ بَاطِلٌ ثُمَّ لَوْ كَانَ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ; لإِنَّ الْحُدُودَ الَّتِي يُقِيمُهَا الإِمَامُ وَالْحَاكِمُ عَلَى الْمَرْءِ كُرْهًا, وَلاَ يَحِلُّ لِلْمَرْءِ أَنْ يُقِيمَهَا عَلَى نَفْسِهِ, بِخِلاَفِ الْكَفَّارَةِ الَّتِي إنَّمَا يُقِيمُهَا الْمَرْءُ عَلَى نَفْسِهِ وَهُوَ مُخَاطَبٌ بِهَا عَلَى نَفْسِهِ, وَلَيْسَ مُخَاطَبًا بِالْحُدُودِ عَلَى نَفْسِهِ; وَفُرُوقٌ أُخَرُ نَذْكُرُهَا إنْ شَاءَ اللَّهُ تَعَالَى فِي الْحُدُودِ.
وَأَيْضًا: فَإِنَّ أَبَا حَنِيفَةَ رَأَى إنْ كَانَ الْيَوْمَانِ مِنْ رَمَضَانَيْنِ فَكَفَّارَتَانِ، وَلاَ بُدَّ; وَلاَ خِلاَفَ مِنْهُ فِي أَنَّهُ لَوْ زَنَى بِامْرَأَتَيْنِ مِنْ بَلَدَيْنِ مُخْتَلِفَتَيْنِ فِي عَامَيْنِ مُخْتَلِفِينَ فَحَدٌّ وَاحِدٌ, وَلَوْ شَرِبَ خَمْرًا مِنْ عَصِيرِ عَامٍ وَاحِدٍ, وَخَمْرًا مِنْ عَصِيرِ عَامٍ آخَرَ فَحَدٌّ وَاحِدٌ, وَلَوْ سَرَقَ فِي عَامَيْنِ مُخْتَلِفَيْنِ فَقَطْعٌ وَاحِدٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَمِنْ أَعْجَبِ الأَشْيَاءِ أَنَّ أَبَا حَنِيفَةَ قَالَ مَا ذَكَرْنَا, وَرَأَى فِيمَنْ ظَاهَرَ مِنْ امْرَأَتَيْهِ بِلَفْظٍ وَاحِدٍ أَنَّ عَلَيْهِ لِكُلِّ امْرَأَةٍ كَفَّارَةً أُخْرَى. وَقَالَ فِيمَنْ قَالَ فِي مَجْلِسٍ:

(6/267)

وَاَللَّهِ لاَ كَلَّمْت زَيْدًا, ثُمَّ قَالَ فِي مَجْلِسٍ آخَرَ: وَاَللَّهِ لاَ كَلَّمْت زَيْدًا أَنَّهُمَا يَمِينَانِ يَجِبُ عَلَيْهِ كَفَّارَتَانِ, وَمَنْ قَالَ: وَاَللَّهِ وَالرَّحْمَنِ لاَ كَلَّمْت زَيْدًا: فَعَلَيْهِ كَفَّارَتَانِ إلاَّ أَنْ يَنْوِيَ أَنَّهُمَا يَمِينٌ وَاحِدَةٌ.
قَالَ عَلِيٌّ: وَأَمَّا إذَا كَرَّرَ الْوَطْءَ فِي يَوْمٍ وَاحِدٍ مِرَارًا فَإِنَّ النَّبِيَّ صلى الله عليه وسلم لَمْ يَأْمُرْهُ إلاَّ بِكَفَّارَةٍ وَاحِدَةٍ وَلَمْ يَسْأَلْهُ أَعَادَ أَمْ لاَ وَأَيْضًا: فَإِنَّهُ إذَا وَطِئَ فَقَدْ أَفْطَرَ, فَالْوَطْءُ الثَّانِي وَقَعَ فِي غَيْرِ صِيَامٍ فَلاَ كَفَّارَةَ فِيهِ, وَأَيْضًا: فَإِنَّ الْوَاطِئَ بِأَوَّلِ إيلاَجِهِ مُتَعَمِّدًا ذَاكِرًا وَجَبَتْ عَلَيْهِ الْكَفَّارَةُ عَاوَدَ أَوْ لَمْ يُعَاوِدْ, وَلاَ كَفَّارَةَ فِي إيلاَجِهِ ثَانِيَةً بِالنَّصِّ, وَالإِجْمَاعِ.

(6/268)

من أفطر رمضان كله بسفر أو مرض فإنما عليه عدد الأيام التي أفطر و لا يجزئه شهر ناقص مكان تام
...
772 - مَسْأَلَةٌ: وَمَنْ أَفْطَرَ رَمَضَانَ كُلَّهُ بِسَفَرٍ أَوْ مَرَضٍ فَإِنَّمَا عَلَيْهِ عَدَدُ الأَيَّامِ الَّتِي أَفْطَرَ، وَلاَ يُجْزِئُهُ شَهْرٌ نَاقِصٌ مَكَانَ تَامٍّ,
وَلاَ يَلْزَمُهُ شَهْرٌ تَامٌّ مَكَانَ نَاقِصٍ لِقَوْلِ اللَّهِ تعالى: {فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ} وَقَالَ الْحَسَنُ بْنُ حَيٍّ: يُجْزِئُ شَهْرٌ مَكَانَ شَهْرٍ إذَا صَامَ مَا بَيْنَ الْهِلاَلَيْنِ، وَلاَ بُرْهَانَ عَلَى صِحَّةِ هَذَا الْقَوْلِ.

(6/268)

773 - مَسْأَلَةٌ: وَلِلْمَرْءِ أَنْ يُفْطِرَ فِي صَوْمِ التَّطَوُّعِ إنْ شَاءَ,
لاَ نَكْرَهُ لَهُ ذَلِكَ, إلاَّ أَنَّ عَلَيْهِ إنْ أَفْطَرَ عَامِدًا قَضَاءَ يَوْمٍ مَكَانَهُ.
بُرْهَانُ ذَلِكَ: أَنَّ الشَّرِيعَةَ كُلَّهَا فَرْضٌ وَتَطَوُّعٌ, وَهَذَا مَعْلُومٌ بِنُصُوصِ الْقُرْآنِ, وَالسُّنَنِ, وَالإِجْمَاعِ, وَضَرُورَةِ الْعَقْلِ, إذْ لاَ يُمْكِنُ قِسْمٌ ثَالِثٌ أَصْلاً; فَالْفَرْضُ هُوَ الَّذِي يَعْصِي مَنْ تَرَكَهُ; وَالتَّطَوُّعُ هُوَ الَّذِي لاَ يَعْصِي مَنْ تَرَكَهُ وَلَوْ عَصَى لَكَانَ فَرْضًا, وَالْمُفَرِّطُ فِي التَّطَوُّعِ تَارِكٌ مَا لاَ يَجِبُ عَلَيْهِ فَرْضًا, فَلاَ حَرَجَ عَلَيْهِ فِي ذَلِكَ. وَقَدْ أَخْبَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم الأَعْرَابِيَّ الَّذِي سَأَلَهُ، عَنِ الصَّوْمِ فَأَخْبَرَهُ عليه السلام بِرَمَضَانَ فَقَالَ: هَلْ عَلَيَّ غَيْرُهُ؟ قَالَ: "لاَ إلاَّ أَنْ تَتَطَوَّعَ شَيْئًا" فَقَالَ الأَعْرَابِيُّ: وَاَللَّهِ لاَ أَزِيدُ عَلَى ذَلِكَ، وَلاَ أَنْقُصُ مِنْهُ; فَقَالَ عليه السلام: "أَفْلَحَ إنْ صَدَقَ, دَخَلَ الْجَنَّةَ إنْ صَدَقَ", فَلَمْ يَجْعَلْ النَّبِيُّ صلى الله عليه وسلم فِي تَرْكِ التَّطَوُّعِ كَرَاهَةً أَصْلاً. وَهَكَذَا نَقُولُ فِيمَنْ قَطَعَ صَلاَةَ تَطَوُّعٍ, أَوْ بَدَا لَهُ فِي صَدَقَةِ تَطَوُّعٍ, أَوْ فَسَخَ عَمْدًا حَجَّ تَطَوُّعٍ, أَوْ اعْتِكَافَ تَطَوُّعٍ, وَلاَ فَرْقَ لِمَا ذَكَرْنَا, وَمَا عَدَا ذَلِكَ فَدَعْوَى لاَ بُرْهَانَ عَلَيْهَا, وَإِيجَابُ مَا لَمْ يُوجِبْهُ اللَّهُ تَعَالَى، وَلاَ رَسُولُهُ صلى الله عليه وسلم إلاَّ أَنَّهُ لاَ قَضَاءَ عَلَيْهِ فِي شَيْءٍ مِمَّا ذَكَرْنَا إلاَّ فِي فِطْرِ التَّطَوُّعِ فَقَطْ لِمَا نَذْكُرُ إنْ شَاءَ اللَّهُ تَعَالَى.
فإن قيل: إنَّكُمْ تُوجِبُونَ فَرْضًا فِي الصَّوْمِ غَيْرَ رَمَضَانَ كَالنَّذْرِ وَصِيَامِ الْكَفَّارَاتِ قلنا:

(6/268)

774 - مَسْأَلَةٌ: وَمَنْ أَفْطَرَ عَامِدًا فِي قَضَاءِ رَمَضَانَ فَلَيْسَ عَلَيْهِ إلاَّ قَضَاءُ يَوْمٍ وَاحِدٍ فَقَطْ
لإِنَّ إيجَابَ الْقَضَاءِ إيجَابُ شَرْعٍ لَمْ يَأْذَنْ بِهِ اللَّهُ تَعَالَى. وَقَدْ صَحَّ أَنَّهُ عليه السلام قَضَى ذَلِكَ الْيَوْمَ مِنْ رَمَضَانَ فَلاَ يَجُوزُ أَنْ يُزَادَ عَلَيْهِ غَيْرُهُ بِغَيْرِ نَصٍّ، وَلاَ إجْمَاعٍ.
وَرُوِّينَا، عَنْ قَتَادَةَ أَنَّ عَلَيْهِ الْكَفَّارَةَ كَمَنْ فَعَلَ ذَلِكَ فِي رَمَضَانَ; لاَِنَّهُ بَدَلٌ مِنْهُ.
قال أبو محمد: هَذَا أَصَحُّ مَا يَكُونُ مِنْ الْقِيَاسِ إنْ كَانَ الْقِيَاسُ حَقًّا, وَعَنْ بَعْضِ السَّلَفِ: عَلَيْهِ قَضَاءُ يَوْمَيْنِ, يَوْمِ رَمَضَانَ, وَيَوْمِ الْقَضَاءِ.

(6/271)


تابع كتاب الصيام

المحلى بالآثار شرح المجلى بالإختصار

المجلد السابع
تابع كتاب الصيام
تابع مسائل في قضاء الصوم والكفارة
ومن مات وعليه صوم فرض من قضاء رمضان
...
بسم الله الرحمن الرحيم
775 - مَسْأَلَةٌ: وَمَنْ مَاتَ وَعَلَيْهِ صَوْمُ فَرْضٍ مِنْ قَضَاءِ رَمَضَانَ, أَوْ نَذْرٍ أَوْ كَفَّارَةٍ وَاجِبَةٍ فَفَرْضٌ عَلَى أَوْلِيَائِهِ أَنْ يَصُومُوهُ عَنْهُ هُمْ أَوْ بَعْضُهُمْ, وَلاَ إطْعَامَ فِي ذَلِكَ أَصْلاً أَوْصَى بِهِ أَوْ لَمْ يُوصِ بِهِ فَإِنْ لَمْ يَكُنْ لَهُ وَلِيٌّ اُسْتُؤْجِرَ عَنْهُ مِنْ رَأْسِ مَالِهِ مَنْ يَصُومُهُ عَنْهُ، وَلاَ بُدَّ أَوْصَى بِكُلِّ ذَلِكَ أَوْ لَمْ يُوصِ وَهُوَ مُقَدَّمٌ عَلَى دُيُونِ النَّاسِ. وَهُوَ قَوْلُ أَبِي ثَوْرٍ, وَأَبِي سُلَيْمَانَ, وَغَيْرِهِمَا.
وقال أبو حنيفة, وَمَالِكٌ: إنْ أَوْصَى أَنْ يُطْعَمَ عَنْهُ أُطْعِمَ عَنْهُ مَكَانَ كُلِّ يَوْمٍ مِسْكِينٌ, وَإِنْ لَمْ يُوصِ بِذَلِكَ فَلاَ شَيْءَ عَلَيْهِ. وَالإِطْعَامُ عِنْدَ مَالِكٍ فِي ذَلِكَ مُدٌّ مُدٌّ, وَعِنْدَ أَبِي حَنِيفَةَ صَاعٌ مِنْ غَيْرِ الْبُرِّ لِكُلِّ مِسْكِينٍ, نِصْفُ صَاعٍ مِنْ الْبُرِّ أَوْ دَقِيقِهِ.
وَقَالَ اللَّيْثُ كَمَا قلنا. وَهُوَ قَوْلُ أَحْمَدَ بْنِ حَنْبَلٍ, وَإِسْحَاقَ بْنِ رَاهْوَيْهِ فِي النَّذْرِ خَاصَّةً.
قال أبو محمد: قَالَ اللَّهُ تَعَالَى: {مِنْ بَعْدِ وَصِيَّةٍ يُوصِي بِهَا أَوْ دَيْنٍ} . نا عَبْدُ اللَّهِ بْنُ يُوسُفَ, وَعَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ, قَالَ عَبْدُ اللَّهِ: نا أَحْمَدُ بْنُ فَتْحٍ، نا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، نا أَحْمَدُ بْنُ مُحَمَّدٍ، نا أَحْمَدُ بْنُ عَلِيٍّ، نا مُسْلِمُ بْنُ الْحَجَّاجِ حَدَّثَنِي هَارُونُ بْنُ سَعِيدٍ الأَيْلِيُّ, وَأَحْمَدُ بْنُ عِيسَى، نا ابْنُ وَهْبٍ, وَقَالَ عَبْدُ الرَّحْمَانِ: نا إبْرَاهِيمُ بْنُ أَحْمَدَ الْفَرَبْرِيُّ، نا الْبُخَارِيُّ، نا مُحَمَّدُ بْنُ مُوسَى بْنِ أَعْيَنَ، نا أَبِي. ثُمَّ اتَّفَقَ مُوسَى, وَابْنُ وَهْبٍ كِلاَهُمَا، عَنْ عَمْرِو بْنِ الْحَارِثِ، عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي جَعْفَرٍ حَدَّثَنِي مُحَمَّدُ بْنُ جَعْفَرِ بْنِ الزُّبَيْرِ، عَنْ عُرْوَةَ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "مَنْ مَاتَ وَعَلَيْهِ صِيَامٌ صَامَ عَنْهُ وَلِيُّهُ" وَبِهِ إلَى مُسْلِمٍ.

(7/2)

نا أَبُو سَعِيدٍ الأَشَجُّ، نا أَبُو خَالِدٍ الأَحْمَرُ، نا الأَعْمَشُ، عَنْ سَلَمَةَ بْنِ كُهَيْلٍ, وَالْحَكَمِ بْنِ عُتَيْبَةَ, وَمُسْلِمٍ الْبَطِينِ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ, وَعَطَاءٍ, وَمُجَاهِدٍ، عَنِ ابْنِ عَبَّاسٍ: أَنَّ سَائِلاً سَأَلَ النَّبِيَّ صلى الله عليه وسلم فَقَالَ: إنَّ أُمِّي مَاتَتْ وَعَلَيْهَا صَوْمُ شَهْرٍ أَفَأَقْضِيهِ عَنْهَا فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لَوْ كَانَ عَلَى أُمِّكَ دَيْنٌ أَكُنْتَ قَاضِيَهُ عَنْهَا" قَالَ: نَعَمْ, قَالَ: "فَدَيْنُ اللَّهِ أَحَقُّ أَنْ يُقْضَى".
قال أبو محمد: سَمِعَهُ الأَعْمَشُ مِنْ مُسْلِمٍ الْبَطِينِ, وَمِنْ الْحَكَمِ, وَمِنْ سَلَمَةَ, وَسَمِعَهُ الْحَكَمُ, وَسَلَمَةُ مِنْ مُجَاهِدٍ. وَبِهِ إلَى مُسْلِمٍ: نا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ, وَعَبْدُ بْنُ حُمَيْدٍ, وَعَلِيُّ بْنُ حَجَرٍ السَّعْدِيِّ, قَالَ أَبُو بَكْرٍ: نا عَبْدُ اللَّهِ بْنُ نُمَيْرٍ, وَقَالَ عَبْدٌ: نا عَبْدُ الرَّزَّاقِ أَنَا سُفْيَانُ الثَّوْرِيُّ. وَقَالَ عَلِيُّ بْنُ حَجَرٍ: نا عَلِيُّ بْنُ مِسْهَرٍ, ثُمَّ اتَّفَقَ ابْنُ نُمَيْرٍ, وَسُفْيَانُ, وَعَلِيُّ بْنُ مِسْهَرٍ, كُلُّهُمْ، عَنْ عَبْدِ اللَّهِ بْنِ عَطَاءٍ الْمَكِّيِّ، عَنْ عَبْدِ اللَّهِ بْنِ بُرَيْدَةَ، عَنْ أَبِيهِ قَالَ: بَيْنَمَا أَنَا جَالِسٌ عِنْدَ رَسُولِ اللَّهِ صلى الله عليه وسلم إذْ أَتَتْهُ امْرَأَةٌ فَقَالَتْ: "إنِّي تَصَدَّقْتُ عَلَى أُمِّي بِجَارِيَةٍ وَإِنَّهَا مَاتَتْ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "وَجَبَ أَجْرُكِ وَرَدَّهَا عَلَيْكِ الْمِيرَاثُ" قَالَتْ: يَا رَسُولَ اللَّهِ إنَّهُ كَانَ عَلَيْهَا صَوْمُ شَهْرٍ أَفَأَصُومُ عَنْهَا قَالَ: "صُومِي", قَالَتْ: إنَّهَا لَمْ تَحُجَّ قَطُّ أَفَأَحُجُّ عَنْهَا قَالَ: حُجِّي عَنْهَا" . قَالَ ابْنُ نُمَيْرٍ فِي رِوَايَتِهِ: شَهْرَيْنِ, وَاتَّفَقُوا عَلَى كُلٍّ مَا عَدَا ذَلِكَ.
قال أبو محمد: فَهَذَا الْقُرْآنُ, وَالسُّنَنُ الْمُتَوَاتِرَةُ الْمُتَظَاهِرَةُ الَّتِي لاَ يَحِلُّ خِلاَفُهَا, وَكُلُّهُمْ يَقُولُ: يُحَجُّ، عَنِ الْمَيِّتِ إنْ أَوْصَى بِذَلِكَ, ثُمَّ لاَ يَرَوْنَ أَنْ يُصَامَ عَنْهُ وَإِنْ أَوْصَى بِذَلِكَ, وَكِلاَهُمَا عَمَلُ بَدَنٍ, وَلِلْمَالِ فِي إصْلاَحِ مَا فَسَدَ مِنْهُمَا مَدْخَلٌ بِالْهَدْيِ, وَبِالإِطْعَامِ, وَبِالْعِتْقِ, فَلاَ الْقُرْآنَ اتَّبَعُوا, وَلاَ بِالسُّنَنِ أَخَذُوا، وَلاَ الْقِيَاسَ عَرَفُوا, وَشُغِلُوا فِي ذَلِكَ بِأَشْيَاءَ: مِنْهَا أَنَّهُمْ ذَكَرُوا قَوْلَ اللَّهِ تَعَالَى: {وَأَنْ لَيْسَ لِلإِنْسَانِ إلاَّ مَا سَعَى} . وَذَكَرُوا قَوْلَ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إذَا مَاتَ الْمَيِّتُ انْقَطَعَ عَمَلُهُ إلاَّ مِنْ ثَلاَثٍ: عِلْمٌ عَلَّمَهُ, أَوْ صَدَقَةٌ جَارِيَةٌ, أَوْ وَلَدٌ صَالِحٌ يَدْعُو لَهُ" . وَبِأَثَرٍ رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ إبْرَاهِيمَ بْنِ أَبِي يَحْيَى، عَنِ الْحَجَّاجِ بْنِ أَرْطَاةَ، عَنْ عُبَادَةَ بْنِ نُسَيٍّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "مَنْ مَرِضَ فِي رَمَضَانَ فَلَمْ يَزَلْ مَرِيضًا حَتَّى مَاتَ لَمْ يُطْعَمْ عَنْهُ, وَإِنْ صَحَّ فَلَمْ يَقْضِهِ حَتَّى مَاتَ أُطْعِمَ عَنْهُ" وقال بعضهم: قَدْ رُوِيَ، عَنْ عَائِشَةَ, وَابْنِ عَبَّاسٍ وَهُمَا رَوَيَا الْحَدِيثَ الْمَذْكُورَ أَنَّهُمَا لَمْ يَرَيَا الصِّيَامَ، عَنِ الْمَيِّتِ كَمَا رَوَيْتُمْ مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ جَرِيرِ بْنِ عَبْدِ الْحَمِيدِ، عَنْ

(7/3)

عَبْدِ الْعَزِيزِ بْنِ رُفَيْعٍ، عَنْ امْرَأَةٍ مِنْهُمْ اسْمُهَا عَمْرَةُ: أَنَّ أُمَّهَا مَاتَتْ وَعَلَيْهَا مِنْ رَمَضَانَ فَقَالَتْ لِعَائِشَةَ: أَقْضِيه عَنْهَا قَالَتْ: لاَ, بَلْ تَصَدَّقِي عَنْهَا مَكَانَ كُلِّ يَوْمٍ نِصْفَ صَاعٍ عَلَى كُلِّ مِسْكِينٍ. وَإِذَا تَرَكَ الصَّاحِبُ الْخَبَرَ الَّذِي رُوِيَ فَهُوَ دَلِيلٌ عَلَى نَسْخِهِ لاَ يَجُوزُ أَنْ يُظَنَّ بِهِ غَيْرُ ذَلِكَ, إذْ لَوْ تَعَمَّدَ مَا رَوَاهُ لَكَانَتْ جُرْحَةً فِيهِ, وَقَدْ أَعَاذَهُمْ اللَّهُ تَعَالَى مِنْ ذَلِكَ. وَقَالُوا: لاَ يُصَامُ عَنْهُ كَمَا لاَ يُصَلَّى عَنْهُ
قال أبو محمد: هَذَا كُلُّ مَا مَوَّهُوا بِهِ, وَهُوَ كُلُّهُ لاَ حُجَّةَ لَهُمْ فِي شَيْءٍ مِنْهُ, أَمَّا قَوْلُ اللَّهِ تَعَالَى: {وَأَنْ لَيْسَ لِلإِنْسَانِ إلاَّ مَا سَعَى} فَحَقٌّ إلاَّ أَنَّ الَّذِي أَنْزَلَ هَذَا هُوَ الَّذِي أَنْزَلَ مِنْ بَعْدِ وَصِيَّةٍ يُوصِي بِهَا أَوْ دَيْنٍ. وَهُوَ الَّذِي قَالَ لِرَسُولِهِ صلى الله عليه وسلم: {لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إلَيْهِمْ}. وَهُوَ الَّذِي قَالَ: {مَنْ يُطِعْ الرَّسُولَ فَقَدْ أَطَاعَ اللَّهَ}. فَصَحَّ أَنَّهُ لَيْسَ لِلإِنْسَانِ إلاَّ مَا سَعَى, وَمَا حَكَمَ اللَّهُ تَعَالَى أَوْ رَسُولُهُ صلى الله عليه وسلم أَنَّ لَهُ مِنْ سَعْيِ غَيْرِهِ عَنْهُ, وَالصَّوْمُ عَنْهُ مِنْ جُمْلَةِ ذَلِكَ. وَالْعَجَبُ أَنَّهُمْ نَسُوا أَنْفُسَهُمْ فِي الاِحْتِجَاجِ بِهَذِهِ الآيَةِ فَقَالُوا: إنْ حَجَّ، عَنِ الْمَيِّتِ, أَوْ أَعْتَقَ عَنْهُ, أَوْ تَصَدَّقَ عَنْهُ, فَأَجْرُ كُلِّ ذَلِكَ لَهُ، وَلاَ حَقَّ بِهِ, فَظَهَرَ تَنَاقُضُهُمْ.
فَإِنْ قَالَ مِنْهُمْ قَائِلٌ: إنَّمَا يُحَجُّ عَنْهُ إذَا أَوْصَى بِذَلِكَ, لاَِنَّهُ دَاخِلٌ فِيمَا سَعَى قلنا لَهُ: فَقُولُوا: بِأَنْ يُصَامَ عَنْهُ كَمَا إذَا أَوْصَى بِذَلِكَ لاَِنَّهُ دَاخِلٌ فِيمَا سَعَى. فَإِنْ قَالُوا: لِلْمَالِ فِي الْحَجِّ مَدْخَلٌ فِي جَبْرِ مَا نَقَصَ مِنْهُ قلنا: وَلِلْمَالِ فِي الصَّوْمِ مَدْخَلٌ فِي جَبْرِ مَا نَقَصَ مِنْهُ بِالْعِتْقِ وَالاِطِّعَامِ; وَكُلُّ هَذَا مِنْهُمْ تَخْلِيطٌ, وَتَنَاقُضٌ, وَشَرْعٌ فِي الدِّينِ لَمْ يَأْذَنْ بِهِ اللَّهُ تَعَالَى وَهُمْ يُجِيزُونَ الْعِتْقَ عَنْهُ, وَالصَّدَقَةَ عَنْهُ وَإِنْ لَمْ يُوصِ بِذَلِكَ فَبَطَلَ تَمْوِيهُهُمْ بِهَذِهِ الآيَةِ.
وَأَمَّا إخْبَارُهُ عليه السلام بِأَنَّ عَمَلَ الْمَيِّتِ يَنْقَطِعُ إلاَّ مِنْ ثَلاَثٍ, فَصَحِيحٌ, وَالْعَجَبُ أَنَّهُمْ لَمْ يَخَافُوا الْفَضِيحَةَ فِي احْتِجَاجِهِمْ بِهِ وَلَيْتَ شِعْرِي مَنْ قَالَ لَهُمْ: إنَّ صَوْمَ الْوَلِيِّ، عَنِ الْمَيِّتِ هُوَ عَمَلُ الْمَيِّتِ حَتَّى يَأْتُوا بِهَذَا الْخَبَرِ الَّذِي لَيْسَ فِيهِ إلاَّ انْقِطَاعُ عَمَلِ الْمَيِّتِ فَقَطْ, وَلَيْسَ فِيهِ انْقِطَاعُ عَمَلِ غَيْرِهِ أَصْلاً, وَلاَ الْمَنْعُ مِنْ ذَلِكَ; فَظَهَرَ قُبْحُ تَمْوِيهِهِمْ فِي الاِحْتِجَاجِ بِهَذَا الْخَبَرِ جُمْلَةً.
وَأَمَّا حَدِيثُ عَبْدِ الرَّزَّاقِ فَلاَ تَحِلُّ رِوَايَتُهُ إلاَّ عَلَى سَبِيلِ بَيَانِ فَسَادِهَا لِعِلَلٍ ثَلاَثٍ فِيهِ: إحْدَاهَا أَنَّهُ مُرْسَلٌ, وَالثَّانِيَةُ: أَنَّ فِيهِ الْحَجَّاجَ بْنَ أَرْطَاةَ, وَهُوَ سَاقِطٌ, وَالثَّالِثَةُ: أَنَّ فِيهِ إبْرَاهِيمَ بْنَ أَبِي يَحْيَى وَهُوَ كَذَّابٌ. ثُمَّ لَوْ صَحَّ لَكَانَ عَلَيْهِمْ لاَ لَهُمْ; لإِنَّ فِيهِ إيجَابَ

(7/4)

الإِطْعَامِ عَنْهُ إنْ صَحَّ بَعْدَ أَنْ مَرِضَ, وَالْحَنَفِيُّونَ, وَالْمَالِكِيُّونَ لاَ يَقُولُونَ بِذَلِكَ, إلاَّ أَنْ يُوصِيَ بِذَلِكَ, وَإِلاَّ فَلاَ.
فَإِنْ قَالُوا: مَعْنَى ذَلِكَ إنْ أَوْصَى بِهِ قلنا: كَذَبْتُمْ وَزِدْتُمْ فِي الْخَبَرِ خِلاَفَ مَا فِيهِ, لإِنَّ فِيهِ إنْ مَاتَ وَلَمْ يَصِحَّ لَمْ يُطْعَمْ عَنْهُ فَلَوْ أَرَادَ إلاَّ أَنْ يُوصِيَ بِذَلِكَ لَمَا كَانَ لِتَفْرِيقِهِ بَيْنَ تَمَادِي مَرَضِهِ حَتَّى يَمُوتَ فَلاَ يُطْعَمُ عَنْهُ, وَبَيْنَ صِحَّتِهِ بَيْنَ مَرَضِهِ وَمَوْتِهِ فَيُطْعَمُ عَنْهُ; لاَِنَّهُ إنْ أَوْصَى بِالإِطْعَامِ عَنْهُ, وَإِنْ لَمْ يَصِحَّ أُطْعِمَ عَنْهُ عِنْدَهُمْ; فَبَطَلَ تَمْوِيهُهُمْ بِهَذَا الْخَبَرِ الْهَالِكِ وَعَادَ حُجَّةً عَلَيْهِمْ.
وَأَمَّا تَمْوِيهُهُمْ بِأَنَّ عَائِشَةَ, وَابْنَ عَبَّاسٍ رَوَيَا الْخَبَرَ وَتَرَكَاهُ فَقَوْلٌ فَاسِدٌ لِوُجُوهٍ:
أَحَدُهَا أَنَّهُ لاَ يَجُوزُ مَا قَالُوا, لإِنَّ اللَّهَ تَعَالَى إنَّمَا افْتَرَضَ عَلَيْنَا اتِّبَاعَ رِوَايَةِ الصَّاحِبِ، عَنِ النَّبِيِّ صلى الله عليه وسلم وَلَمْ يَفْتَرِضْ عَلَيْنَا قَطُّ اتِّبَاعَ رَأْيِ أَحَدِهِمْ.
وَالثَّانِي أَنَّهُ قَدْ يَتْرُكُ الصَّاحِبُ اتِّبَاعَ مَا رَوَى لِوُجُوهٍ غَيْرِ تَعَمُّدِ الْمَعْصِيَةِ, وَهِيَ أَنْ يَتَأَوَّلَ فِيمَا رَوَى تَأْوِيلاً مَا اجْتَهَدَ فِيهِ فَأَخْطَأَ فَأُجِرَ مَرَّةً, أَوْ أَنْ يَكُونَ نَسِيَ مَا رَوَى فَأَفْتَى بِخِلاَفِهِ; أَوْ أَنْ تَكُونَ الرِّوَايَةُ عَنْهُ بِخِلاَفِهِ وَهُمَا مِمَّنْ رَوَى ذَلِكَ، عَنِ الصَّاحِبِ; فَإِذْ كُلُّ ذَلِكَ مُمْكِنُ فَلاَ يَحِلُّ تَرْكُ مَا اُفْتُرِضَ عَلَيْنَا اتِّبَاعُهُ مِنْ سُنَنِ رَسُولِ اللَّهِ صلى الله عليه وسلم لِمَا لَمْ يَأْمُرْنَا بِاتِّبَاعِهِ لَوْ لَمْ يَكُنْ فِيهِ هَذِهِ الْعِلَلُ فَكَيْفَ وَكُلُّهَا مُمْكِنٌ فِيهِ، وَلاَ مَعْنَى لِقَوْلِ مَنْ قَالَ: هَذَا دَلِيلٌ عَلَى نَسْخِ الْخَبَرِ, لاَِنَّهُ يُعَارَضُ بِأَنْ يُقَالَ: كَوْنُ ذَلِكَ الْخَبَرِ عِنْدَ ذَلِكَ الصَّاحِبِ دَلِيلٌ عَلَى ضَعْفِ الرِّوَايَةِ عَنْهُ بِخِلاَفِهِ, أَوْ لَعَلَّهُ قَدْ رَجَعَ، عَنْ ذَلِكَ.
وَالثَّالِثُ أَنَّهُمْ إنَّمَا يَحْتَجُّونَ بِهَذِهِ الْجُمْلَةِ إذَا وَافَقَتْ تَقْلِيدَ أَبِي حَنِيفَةَ, وَمَالِكٍ, وَالشَّافِعِيِّ, وَأَمَّا إذَا خَالَفَ قَوْلُ الصَّاحِبِ رَأْيَ أَحَدٍ مِمَّنْ ذَكَرْنَا فَأَهْوَنُ شَيْءٍ عِنْدَهُمْ إطْرَاحُ رَأْيِ الصَّاحِبِ وَالتَّعَلُّقُ بِرِوَايَتِهِ وَهَذَا فِعْلٌ يَدُلُّ عَلَى رِقَّةِ الدِّينِ وَقِلَّةِ الْوَرَعِ.
فَمِنْ ذَلِكَ: أَنَّ عَائِشَةَ رضي الله تعالى عنها رَوَتْ فُرِضَتْ الصَّلاَةُ رَكْعَتَيْنِ رَكْعَتَيْنِ فَلَمَّا هَاجَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم زِيدَ فِي صَلاَةِ الْحَضَرِ وَأُقِرَّتْ صَلاَةُ السَّفَرِ عَلَى الْحَالَةِ الآُولَى. ثُمَّ رُوِيَ عَنْهَا مِنْ أَصَحِّ طَرِيقِ الإِتْمَامِ فِي السَّفَرِ; فَتَعَلَّقَ الْحَنَفِيُّونَ, وَالْمَالِكِيُّونَ بِرِوَايَتِهَا وَتَرَكُوا رَأْيَهَا, إذْ خَالَفَتْ فِيهِ مَا رَوَتْ, وَهِيَ الَّتِي رَوَتْ "أَيُّمَا امْرَأَةٍ نَكَحَتْ بِغَيْرِ إذْنِ وَلِيِّهَا

(7/5)

فَنِكَاحُهَا بَاطِلٍ" ثُمَّ أَنْكَحَتْ بِنْتَ أَخِيهَا عَبْدِ الرَّحْمَانِ الْمُنْذِرِ بْنِ الزُّبَيْرِ وَأَبُوهَا غَائِبٌ بِالشَّامِ بِغَيْرِ إذْنِهِ, وَأَنْكَرَ ذَلِكَ إذْ بَلَغَهُ أَشَدَّ الإِنْكَارِ, فَخَالَفُوا رَأْيَهَا وَاتَّبَعُوا رِوَايَتَهَا. وَهِيَ الَّتِي رَوَتْ التَّحْرِيمَ بِلَبَنِ الْفَحْلِ ثُمَّ كَانَتْ لاَ تُدْخِلُ عَلَيْهَا مَنْ أَرْضَعَهُ نِسَاءُ إخْوَتِهَا, وَتُدْخِلُ عَلَيْهَا مَنْ أَرْضَعَهُ بَنَاتُ أَخَوَاتِهَا, فَتَرَكُوا رَأْيَهَا وَاتَّبَعُوا رِوَايَتَهَا. وَرَوَى أَبُو هُرَيْرَةَ مِنْ طَرِيقٍ لاَ تَصِحُّ عَنْهُ: إيجَابَ الْقَضَاءِ عَلَى مَنْ تَعَمَّدَ الْفِطْرَ فِي نَهَارِ رَمَضَانَ, وَصَحَّ عَنْهُ أَنَّهُ لاَ يُجْزِئُهُ صِيَامُ الدَّهْرِ وَإِنْ صَامَهُ وَأَنَّهُ لاَ يَقْضِيهِ, فَتَرَكُوا الثَّابِتَ مِنْ رَأْيِهِ لِلْهَالِكِ مِنْ رِوَايَتِهِ. وَرَوَى أَبُو هُرَيْرَةَ فِي الْبَحْرِ هُوَ الطَّهُورُ مَاؤُهُ الْحِلُّ مَيْتَتُهُ ثُمَّ رُوِّينَا عَنْهُ مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، عَنْ إسْمَاعِيلَ بْنِ إبْرَاهِيمَ، هُوَ ابْنُ عُلَيَّةَ، عَنْ هِشَامٍ الدَّسْتُوَائِيِّ، عَنْ رَجُلٍ مِنْ الأَنْصَارِ، عَنْ أَبِي هُرَيْرَةَ مَاءَانِ لاَ يُجْزِئَانِ مِنْ غُسْلِ الْجَنَابَةِ: مَاءُ الْبَحْرِ وَمَاءُ الْحَمَّامِ. وَرُوِيَ، عَنِ ابْنِ عَبَّاسٍ فِي صَدَقَةِ الْفِطْرِ "مُدَّانِ مِنْ قَمْحٍ" مِنْ طَرِيقٍ لاَ تَصِحُّ, وَصَحَّ عَنْهُ مِنْ رَأْيِهِ صَاعٌ مِنْ بُرٍّ فِي صَدَقَةِ الْفِطْرِ فَتَرَكَ الْحَنَفِيُّونَ رَأْيَهُ لِرِوَايَتِهِ, وَهَذَا كَثِيرٌ مِنْهُمْ جِدًّا وَفِيمَا ذَكَرْنَا كِفَايَةٌ تُحَقِّقُ تَلاَعُبَ الْقَوْمِ بِدِينِهِمْ.
وَالرَّابِعُ أَنْ نَقُولَ: لَعَلَّ الَّذِي رُوِيَ، عَنْ عَائِشَةَ فِيهِ الإِطْعَامُ كَأَنْ لَمْ يَصِحَّ حَتَّى مَاتَتْ فَلاَ صَوْمَ عَلَيْهَا.
وَالْخَامِسُ أَنَّهُ قَدْ رُوِيَ، عَنِ ابْنِ عَبَّاسٍ الْفُتْيَا بِمَا رُوِيَ مِنْ الصَّوْمِ، عَنِ الْمَيِّتِ كَمَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى; فَصَحَّ أَنَّهُ قَدْ نَسِيَ, أَوْ غَيْرُ ذَلِكَ مِمَّا اللَّهُ تَعَالَى أَعْلَمُ بِهِ مِمَّنْ لَمْ نُكَلَّفْهُ. وَقَدْ جَاءَ عَنِ السَّلَفِ فِي هَذَا أَقْوَالٌ.
رُوِّينَا، عَنْ حَمَّادِ بْنِ سَلَمَةَ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ أَبِي يَزِيدَ الْمَدَنِيِّ: أَنَّ رَجُلاً قَالَ لاَِخِيهِ عِنْدَ مَوْتِهِ: إنَّ عَلَيَّ رَمَضَانَيْنِ لَمْ أَصُمْهُمَا فَسَأَلَ أَخُوهُ ابْنَ عُمَرَ فَقَالَ: بَدَنَتَانِ مُقَلَّدَتَانِ, ثُمَّ سَأَلَ ابْنَ عَبَّاسٍ فَقَالَ ابْنُ عَبَّاسٍ: يَرْحَمُ اللَّهُ أَبَا عَبْدِ الرَّحْمَانِ مَا شَأْنُ الْبُدْنِ وَشَأْنُ الصَّوْمِ, أَطْعِمْ، عَنْ أَخِيكَ سِتِّينَ مِسْكِينًا.
قال أبو محمد: إنْ لَمْ يَكُنْ قَالَ ابْنُ عُمَرَ فِي الْبَدَنَتَيْنِ حُجَّةً فَلَيْسَ قَوْلُ ابْنِ عَبَّاسٍ فِي الإِطْعَامِ حُجَّةً، وَلاَ فَرْقَ; وَلَعَلَّ هَذَا لَمْ يَكُنْ مُطِيقًا لِلصَّوْمِ, أَوْ لَعَلَّ ذَيْنَكَ الرَّمَضَانَيْنِ كَانَا، عَنْ تَعَمُّدٍ فَلاَ قَضَاءَ فِي ذَلِكَ. رُوِّينَا مِنْ طَرِيقِ سُلَيْمَانَ التَّيْمِيِّ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ:

(7/6)

إذَا مَاتَ الرَّجُلُ عَلَيْهِ صِيَامُ رَمَضَانَ أُطْعِمَ عَنْهُ مَكَانَ كُلِّ يَوْمٍ نِصْفُ صَاعٍ مِنْ بُرٍّ. وَمِنْ طَرِيقٍ صَحِيحَةٍ، عَنِ ابْنِ عَبَّاسٍ: إنْ مَاتَ الَّذِي عَلَيْهِ صَوْمٌ وَلَمْ يَصِحَّ قَبْلَ مَوْتِهِ لَيْسَ عَلَيْهِ شَيْءٌ فَإِنْ صَحَّ أُطْعِمَ عَنْهُ، عَنْ كُلِّ يَوْمٍ نِصْفُ صَاعٍ حِنْطَةً. وَعَنِ الْحَسَنِ إنْ لَمْ يَصِحَّ حَتَّى مَاتَ فَلاَ شَيْءَ عَلَيْهِ, فَإِنْ صَحَّ فَلَمْ يَقْضِ صَوْمَهُ حَتَّى مَاتَ أُطْعِمَ عَنْهُ، عَنْ كُلِّ يَوْمٍ مَكُّوكٌ مِنْ بُرٍّ, وَمَكُّوكٌ مِنْ تَمْرٍ. وَرُوِيَ أَيْضًا، عَنْ طَائِفَةٍ مُدٌّ، عَنْ كُلِّ يَوْمٍ, وَقَدْ جَاءَ عَنِ الْحَسَنِ: لاَ إطْعَامَ فِي ذَلِكَ، وَلاَ صِيَامَ, وَأَيْضًا فَإِنَّ احْتِجَاجَ الْمَالِكِيِّينَ وَالشَّافِعِيِّينَ بِتَرْكِ عَائِشَةَ, وَابْنِ عَبَّاسٍ لِلْخَبَرِ الْمَذْكُورِ هُوَ حُجَّةٌ عَلَيْهِمْ لأَنَّهُمْ خَالَفُوا عَائِشَةَ فِي هَذَا الْخَبَرِ نَفْسِهِ فِي قَوْلِهَا أَنْ يُطْعِمَ، عَنْ كُلِّ يَوْمٍ نِصْفَ صَاعٍ لِمِسْكِينٍ, وَهُمْ لاَ يَقُولُونَ: بِهَذَا, فَإِنْ كَانَ تَرْكُ عَائِشَةَ لِلْخَبَرِ حُجَّةً, فَقَوْلُهَا فِي نِصْفِ صَاعٍ حُجَّةٌ, وَإِنْ لَمْ يَكُنْ قَوْلُهَا فِي نِصْفِ صَاعٍ حُجَّةً فَلَيْسَ تَرْكُهَا لِلْخَبَرِ حُجَّةً, فَظَهَرَ أَنَّهُمْ إنَّمَا يَحْتَجُّونَ مِنْ قَوْلِ الصَّاحِبِ بِمَا وَافَقَ تَقْلِيدَهُمْ فَقَطْ; فَإِذَا خَالَفَ مَنْ قَلَّدُوهُ هَانَ عَلَيْهِمْ خِلاَفُ الصَّاحِبِ, وَهَذَا دَلِيلُ سَوْءٍ نَعُوذُ بِاَللَّهِ مِنْهُ.
وَأَمَّا قَوْلُ أَحْمَدَ فَرُوِّينَا مِنْ طَرِيقِ أَبِي ثَوْرٍ، نا عَبْدُ الْوَهَّابِ، هُوَ ابْنُ عَطَاءٍ، عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ, وَرَوْحِ بْنِ الْقَاسِمِ، عَنْ عَلِيِّ بْنِ الْحَكَمِ، عَنْ مَيْمُونِ بْنِ مِهْرَانَ، عَنِ ابْنِ عَبَّاسٍ، أَنَّهُ قَالَ فِيمَنْ مَاتَ وَعَلَيْهِ رَمَضَانُ وَنَذْرُ شَهْرٍ: يُطْعَمُ عَنْهُ مَكَانَ كُلِّ يَوْمٍ مِسْكِينٌ وَيَصُومُ عَنْهُ وَلِيُّهُ نَذْرَهُ.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ: نا ابْنُ عُلَيَّةَ، عَنْ عَلِيِّ بْنِ الْحَكَمِ الْبُنَانِيِّ، عَنْ مَيْمُونِ بْنِ مِهْرَانَ، عَنِ ابْنِ عَبَّاسٍ سُئِلَ، عَنْ رَجُلٍ مَاتَ وَعَلَيْهِ رَمَضَانُ وَصَوْمُ شَهْرٍ فَقَالَ: يُطْعَمُ عَنْهُ لِرَمَضَانَ وَيُصَامُ عَنْهُ النَّذْرُ, وَهَذَا إسْنَادٌ صَحِيحٌ; فَإِنْ كَانَ تَرْكُ ابْنِ عَبَّاسٍ لِمَا تَرَكَ مِنْ الْخَبَرِ حُجَّةً فَأَخْذُهُ بِمَا أَخَذَ مِنْهُ حُجَّةٌ, وَإِنْ لَمْ يَكُنْ أَخْذُهُ بِمَا أَخَذَ بِهِ حُجَّةً فَتَرْكُهُ مَا تَرَكَ لَيْسَ بِحُجَّةٍ وَمَا عَدَا هَذَا فَتَلاَعُبٌ بِالدِّينِ.
وَأَمَّا قَوْلُنَا فَرُوِّينَا مِنْ طَرِيقِ أَبِي ثَوْرٍ، نا عَبْدُ الْوَهَّابِ، عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ قَالَ: حَدَّثُونِي، عَنْ قَتَادَةَ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ:، أَنَّهُ قَالَ فِيمَنْ مَاتَ وَعَلَيْهِ رَمَضَانُ: إنْ لَمْ يَجِدُوا مَا يُطْعَمُ عَنْهُ صَامَهُ عَنْهُ وَلِيُّهُ, وَهُوَ قَوْلُ الأَوْزَاعِيِّ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ

(7/7)

مَعْمَرٍ، عَنِ ابْنِ طَاوُوس، عَنْ أَبِيهِ إذَا مَاتَ الرَّجُلُ وَعَلَيْهِ صِيَامُ رَمَضَانَ قَضَى عَنْهُ بَعْضُ أَوْلِيَائِهِ, قَالَ مَعْمَرٌ: وَقَالَ حَمَّادُ بْنُ أَبِي سُلَيْمَانَ. وَبِهِ إلَى مَعْمَرٍ، عَنِ الزُّهْرِيِّ: مَنْ مَاتَ وَعَلَيْهِ نَذْرُ صِيَامٍ فَإِنَّهُ يَصُومُ عَنْهُ بَعْضُ أَوْلِيَائِهِ.
قال أبو محمد: لَيْسَ قَوْلُ بَعْضِ الصَّحَابَةِ، رضي الله عنهم، أَوْلَى مِنْ بَعْضٍ, وَكُلُّ مَا ذَكَرْنَا فَهُوَ مُخَالِفٌ لِقَوْلِ أَبِي حَنِيفَةَ وَالشَّافِعِيِّ; لإِنَّ كُلَّ مَنْ ذَكَرْنَا فَقَدْ أَوْجَبَ مَا أَوْجَبَ مِنْ غَيْرِ اشْتِرَاطِ أَنْ يُوصِيَ الْمَيِّتُ بِذَلِكَ. وقال أبو حنيفة, وَمَالِكٌ: لاَ شَيْءَ فِي ذَلِكَ إلاَّ أَنْ يُوصِيَ بِالإِطْعَامِ فَيُطْعَمَ عَنْهُ وَمَا نَعْلَمُ أَحَدًا قَبْلَهُمْ قَالَ بِهَذَا; إلاَّ رِوَايَةً، عَنِ الْحَسَنِ قَدْ صَحَّ عَنْهُ خِلاَفُهَا.
وَأَمَّا قَوْلُهُمْ: لاَ يُصَامُ عَنْهُ كَمَا لاَ يُصَلَّى عَنْهُ; فَبَاطِلٌ وَقِيَاسٌ لِلْخَطَأِ عَلَى الْخَطَأِ بَلْ يُصَلَّى عَنْهُ النَّذْرُ, وَصَلاَةُ فَرْضٍ إنْ نَسِيَهَا أَوْ نَامَ عَنْهَا وَلَمْ يُصَلِّهَا حَتَّى مَاتَ; فَهَذَا دَخَلَ تَحْتَ, قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "فَدَيْنُ اللَّهِ أَحَقُّ أَنْ يُقْضَى" . وَالْعَجَبُ أَنَّهُمْ كُلَّهُمْ أَجْمَعُوا عَلَى أَنْ تُصَلَّى الرَّكْعَتَانِ إثْرَ الطَّوَافِ، عَنِ الْمَيِّتِ الَّذِي يُحَجُّ عَنْهُ; وَهَذَا تَنَاقُضٌ مِنْهُمْ لاَ خَفَاءَ بِهِ. وَهَذَا قَوْلُ إِسْحَاقَ بْنِ رَاهْوَيْهِ فِي قَضَاءِ الصَّلاَةِ، عَنِ الْمَيِّتِ. وقال الشافعي: إنْ صَحَّ الْخَبَرُ قلنا بِهِ وَإِلاَّ فَيُطْعَمُ عَنْهُ مُدٌّ، عَنْ كُلِّ يَوْمٍ. وَإِنَّمَا قلنا: إنَّ الاِسْتِئْجَارَ لِذَلِكَ إنْ لَمْ يَكُنْ لَهُ وَلِيٌّ مِنْ رَأْسِ الْمَالِ مُقَدَّمٌ عَلَى دُيُونِ النَّاسِ لِقَوْلِ النَّبِيِّ صلى الله عليه وسلم: "فَدَيْنُ اللَّهِ أَحَقُّ أَنْ يُقْضَى".
قال أبو محمد: مِنْ الْكَبَائِرِ أَنْ يَقُولَ قَائِلٌ: بَلْ دَيْنُ النَّاسِ أَحَقُّ أَنْ يُقْضَى مِنْ دَيْنِ اللَّهِ تَعَالَى عَزَّ وَجَلَّ وَقَدْ سَمِعَ هَذَا الْقَوْلَ.

(7/8)

776 - مَسْأَلَةٌ: فَإِنْ صَامَهُ بَعْضُ أَوْلِيَائِهِ أَجْزَأَ; لِعُمُومِ الْخَبَرِ فِي ذَلِكَ, وَإِنْ كَانُوا جَمَاعَةً فَاقْتَسَمُوهُ جَازَ كَذَلِكَ أَيْضًا إلاَّ أَنَّهُ لاَ يُجْزِئُ أَنْ يَصُومُوا كُلُّهُمْ يَوْمًا وَاحِدًا لِقَوْلِ اللَّهِ تَعَالَى: {فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ} . فَلاَ بُدَّ مِنْ أَيَّامٍ مُتَغَايِرَةٍ, فَلَوْ لَمْ يَصِحَّ حَتَّى مَاتَ فَلاَ شَيْءَ عَلَى أَوْلِيَائِهِ، وَلاَ عَلَيْهِ; لإِنَّ الأَثَرَ إنَّمَا جَاءَ فِيمَنْ مَاتَ وَعَلَيْهِ صَوْمٌ, وَهَذَا مَاتَ وَلَيْسَ عَلَيْهِ صَوْمٌ لِقَوْلِ اللَّهِ تَعَالَى: {لاَ يُكَلِّفُ اللَّهُ نَفْسًا إلاَّ وُسْعَهَا} فَإِذَا لَمْ يَكُنْ فِي وُسْعِهِ الصَّوْمُ فَلَمْ يُكَلَّفْ, وَإِذَا لَمْ يُكَلَّفْهُ فَقَدْ مَاتَ، وَلاَ صَوْمَ عَلَيْهِ.

(7/8)

وَالأَوْلِيَاءُ هُمْ ذَوُو الْمَحَارِمِ بِلاَ شَكٍّ وَلَوْ صَامَهُ الأَبْعَدُ مِنْ بَنِي عَمِّهِ أَجْزَأَ عَنْهُ, لاَِنَّهُ وَلِيُّهُ, فَإِنْ أَبَوْا مِنْ الصَّوْمِ فَهُمْ عُصَاةٌ لِلَّهِ تَعَالَى، وَلاَ شَيْءَ عَلَى الْمَيِّتِ مِنْ ذَلِكَ الصَّوْمِ; لاَِنَّهُ قَدْ نَقَلَهُ اللَّهُ تَعَالَى عَنْهُ إلَيْهِمْ بِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "مَنْ مَاتَ وَعَلَيْهِ صَوْمٌ صَامَ عَنْهُ وَلِيُّهُ" . وَبِأَمْرِهِ عليه السلام الْوَلِيَّ أَنْ يَصُومَ عَنْهُ.

(7/9)

777 - مَسْأَلَةٌ: فَإِنْ تَعَمَّدَ النُّذُورَ لِيُوقِعَهَا عَلَى وَلِيِّهِ بَعْدَ مَوْتِهِ فَلَيْسَ نَذْرًا، وَلاَ يَلْزَمُهُ هُوَ، وَلاَ وَلِيُّهُ بَعْدَهُ, وَهُوَ عَاصٍ لِلَّهِ تَعَالَى بِذَلِكَ, وَقَدْ صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم مَا ناهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ، نا أَحْمَدُ بْنُ فَتْحٍ، نا عَبْدُ اللَّهِ بْنُ عِيسَى، نا أَحْمَدُ بْنُ مُحَمَّدٍ، نا أَحْمَدُ بْنُ عَلِيٍّ، نا مُسْلِمُ بْنُ الْحَجَّاجِ حَدَّثَنِي عَلِيُّ بْنُ حَجَرٍ، نا إسْمَاعِيلُ بْنُ إبْرَاهِيمَ، نا أَيُّوبُ هُوَ السِّخْتِيَانِيُّ، عَنْ أَبِي قِلاَبَةَ، عَنْ أَبِي الْمُهَلَّبِ، عَنْ عِمْرَانَ بْنِ الْحُصَيْنِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "لاَ وَفَاءَ لِنَذْرٍ فِي مَعْصِيَةِ اللَّهِ".
قال علي: وهذا النَّذْرُ إنَّمَا يَكُونُ نَذْرًا إذَا قُصِدَ بِهِ اللَّهُ تَعَالَى فَيَلْزَمُ حِينَئِذٍ فَإِذَا قُصِدَ بِهِ غَيْرُ اللَّهِ تَعَالَى فَهُوَ مَعْصِيَةٌ لاَ يَحِلُّ الْوَفَاءُ بِهِ، وَلاَ يَلْزَمُ صَاحِبَهُ، وَلاَ غَيْرَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/9)

778 - مَسْأَلَةٌ: وَمَنْ نَذَرَ صَوْمَ يَوْمٍ فَأَكْثَرَ, شُكْرًا لِلَّهِ عَزَّ وَجَلَّ, أَوْ تَقَرُّبًا إلَيْهِ تَعَالَى, أَوْ إنْ فَاقَ, أَوْ إنْ أَرَاهُ اللَّهُ تَعَالَى أَمَلاً يَأْمُلُهُ لاَ مَعْصِيَةً لِلَّهِ عَزَّ وَجَلَّ فِي ذَلِكَ الشَّيْءِ الْمَأْمُولِ, فَفَرْضٌ عَلَيْهِ أَدَاؤُهُ. قَالَ عَزَّ وَجَلَّ: {أَوْفُوا بِالْعُقُودِ}.
نا عبد الله بن ربيع، نا مُحَمَّدُ بْنُ إِسْحَاقَ، نا ابْنُ الأَعْرَابِيِّ، نا أَبُو دَاوُد، نا الْقَعْنَبِيُّ، عَنْ مَالِكٍ، عَنْ طَلْحَةَ بْنِ عَبْدِ الْمَلِكِ الأَيْلِيِّ، عَنِ الْقَاسِمِ بْنِ مُحَمَّدٍ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ نَذَرَ أَنْ يُطِيعَ اللَّهَ فَلْيُطِعْهُ وَمَنْ نَذَرَ أَنْ يَعْصِيَ اللَّهَ فَلاَ يَعْصِهِ". فَهَذَا عُمُومٌ لِكُلِّ نَذْرِ مَعْصِيَةٍ كَمَنْ نَذَرَتْ صَوْمَ يَوْمِ حَيْضَتِهَا أَوْ صَوْمَ يَوْمِ الْعِيدِ, وَنَحْوِ ذَلِكَ مِنْ كُلِّ مَعْصِيَةٍ.

(7/9)

779 - مَسْأَلَةٌ: فَإِنْ نَذَرَ مَا لَيْسَ طَاعَةً، وَلاَ مَعْصِيَةً كَالْقُعُودِ فِي دَارِ فُلاَنٍ أَوْ أَنْ لاَ يَأْكُلَ خُبْزًا مَأْدُومًا أَوْ مَا أَشْبَهَ هَذَا لَمْ يَلْزَمْهُ, وَلاَ حُكْمَ لِهَذَا إلاَّ اسْتِغْفَارُ اللَّهِ تَعَالَى

(7/9)

780 - مَسْأَلَةٌ: وَيُنْهَى، عَنِ النَّذْرِ جُمْلَةً فَإِنْ وَقَعَ لَزِمَ كَمَا قَدَّمْنَا, رُوِّينَا بِالسَّنَدِ الْمَذْكُورِ إلَى أَبِي دَاوُد، نا عُثْمَانُ بْنُ أَبِي شَيْبَةَ، نا جَرِيرُ بْنُ عَبْدِ الْحَمِيدِ، عَنْ مَنْصُورٍ، هُوَ ابْنُ الْمُعْتَمِرِ، عَنْ عَبْدِ اللَّهِ بْنِ مُرَّةَ الْهَمْدَانِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ قَالَ: أَخَذَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَنْهَى، عَنِ النَّذْرِ وَيَقُولُ: "لاَ يَرُدُّ شَيْئًا وَإِنَّمَا يُسْتَخْرَجُ بِهِ مِنْ الْبَخِيلِ" . فَفِي قَوْلِهِ عليه السلام: "وَإِنَّمَا يُسْتَخْرَجُ بِهِ مِنْ الْبَخِيلِ". إيجَابٌ لِلْوَفَاءِ بِهِ إذَا وَقَعَ فِي طَاعَةِ اللَّهِ تَعَالَى.

(7/10)

781 - مَسْأَلَةٌ: وَمَنْ قَالَ عَلَيَّ لِلَّهِ تَعَالَى صَوْمُ يَوْمَ أُفِيقُ, أَوْ قَالَ: يَوْمَ يَقْدَمُ فُلاَنٌ, أَوْ قَالَ يَوْمَ أَنْطَلِقُ مِنْ سِجْنِي, أَوْ مَا أَشْبَهَ هَذَا فَكَانَ مَا رَغِبَ فِيهِ لَيْلاً أَوْ نَهَارًا: لَمْ يَلْزَمْهُ صِيَامُ ذَلِكَ الْيَوْمِ، وَلاَ قَضَاؤُهُ، وَلاَ صَوْمُ غَيْرِهِ; لاَِنَّهُ إنْ كَانَ مَا رَغِبَ فِيهِ لَيْلاً فَلَمْ يَكُنْ فِي يَوْمٍ فَلاَ يَلْزَمُهُ مَا لَمْ يَلْتَزِمْهُ, وَإِنْ كَانَ نَهَارًا فَلاَ يُمْكِنُهُ إحْدَاثُ صَوْمٍ لَمْ يُبَيِّتْهُ مِنْ اللَّيْلِ، وَلاَ تَقَدَّمَ إلْزَامُ اللَّهِ تَعَالَى لَهُ إيَّاهُ, وَلاَ يَلْزَمُهُ صِيَامُ يَوْمٍ آخَرَ; لاَِنَّهُ لَمْ يَلْتَزِمْهُ وَهَذَا قَوْلُ أَبِي حَنِيفَةَ, وَالشَّافِعِيِّ وَقَالَ الأَوْزَاعِيُّ: إنْ قَدِمَ نَهَارًا صَامَ بَقِيَّةَ ذَلِكَ الْيَوْمِ، وَلاَ قَضَاءَ عَلَيْهِ, وقال مالك: إنْ قَدِمَ لَيْلاً صَامَ النَّاذِرُ غَدَ تِلْكَ اللَّيْلَةِ.

(7/10)

782 - مَسْأَلَةٌ: فَلَوْ قَالَ فِي كُلِّ ذَلِكَ: عَلَيَّ صَوْمُ ذَلِكَ الْيَوْمِ أَبَدًا فَإِنْ كَانَ لَيْلاً لَمْ يَلْزَمْهُ كَمَا قَدَّمْنَا, لاَِنَّهُ لَمْ يَلْتَزِمْهُ، وَلاَ يَلْزَمُ صِيَامُ اللَّيْلِ, لاَِنَّهُ مَعْصِيَةٌ, فَإِنْ كَانَ نَهَارًا لَزِمَهُ فِي الْمُسْتَأْنَفِ صَوْمُ ذَلِكَ الْيَوْمِ إذَا تَكَرَّرَ كَمَا نَذَرَهُ، وَلاَ قَضَاءَ عَلَيْهِ فِي يَوْمِهِ ذَلِكَ, لاَِنَّهُ غَيْرُ مَا نَذَرَ.

(7/10)

783 - مَسْأَلَةٌ: وَمَنْ أَفْطَرَ فِي صَوْمِ نَذْرٍ عَامِدًا أَوْ لِعُذْرٍ فَلاَ قَضَاءَ عَلَيْهِ إلاَّ أَنْ يَكُونَ نَذَرَ أَنْ يَقْضِيَهُ فَيَلْزَمُهُ, لاَِنَّهُ إذَا لَمْ يَنْذِرْ الْقَضَاءَ فَلاَ يَجُوزُ أَنْ يُلْزَمَ مَا لَمْ يَنْذِرْهُ; إذْ لَمْ يُوجِبْ ذَلِكَ نَصٌّ.

(7/10)

784 - مَسْأَلَةٌ: وَمَنْ نَذَرَ صَوْمَ يَوْمَيْنِ فَصَاعِدًا أَجْزَأَهُ أَنْ يَصُومَ ذَلِكَ مُتَفَرِّقًا لاَِنَّهُ غَيْرُ مُخَالِفٍ لِمَا نَذَرَ.

(7/11)

785 - مَسْأَلَةٌ: فَلَوْ نَذَرَ صَوْمَ جُمُعَةٍ أَوْ قَالَ: شَهْرٍ لَمْ يَجُزْ أَنْ يَصُومَ ذَلِكَ إلاَّ مُتَتَابِعًا، وَلاَ بُدَّ; فَإِنْ تَعَمَّدَ فِي خِلاَلِ ذَلِكَ فِطْرًا لِعُذْرٍ أَوْ لِغَيْرِ عُذْرٍ: ابْتَدَأَهُ مِنْ أَوَّلِهِ لإِنَّ اسْمَ الْجُمُعَةِ وَالشَّهْرِ لاَ يَقَعُ إلاَّ عَلَى أَيَّامٍ مُتَتَابِعَةٍ لاَ مُتَفَرِّقَةٍ, فَإِنَّمَا يَلْزَمُهُ مَا نَذَرَ لاَ مَا لَمْ يَنْذِرْ; فَإِنْ لَمْ يُتَابِعْ ذَلِكَ فَلَمْ يَأْتِ بِمَا نَذَرَ فَعَلَيْهِ أَنْ يَأْتِيَ بِهِ.

(7/11)

786 - مَسْأَلَةٌ: وَمَنْ نَذَرَ صَوْمَ جُمُعَتَيْنِ أَوْ قَالَ: شَهْرَيْنِ, وَلَمْ يَنْذِرْ التَّتَابُعَ فِي ذَلِكَ لَزِمَهُ أَنْ يَصُومَ كُلَّ جُمُعَةٍ مُتَتَابِعَةٍ، وَلاَ بُدَّ, وَكُلُّ شَهْرٍ مُتَتَابِعًا، وَلاَ بُدَّ, وَلَهُ أَنْ يُفَرِّقَ بَيْنَ الْجُمُعَةِ وَالْجُمُعَةِ, وَبَيْنَ الشَّهْرِ وَالشَّهْرِ لِمَا ذَكَرْنَا آنِفًا إلاَّ أَنْ يَنْذِرَهُمَا مُتَتَابِعِينَ فَيَلْزَمُهُ ذَلِكَ; لاَِنَّهُ طَاعَةٌ زَائِدَةٌ.

(7/11)

787 - مَسْأَلَةٌ: فَإِنْ صَامَ الشَّهْرَ مَا بَيْنَ الْهِلاَلَيْنِ لَزِمَهُ إتْمَامُهُ, فَإِنْ ابْتَدَأَ صِيَامَهُ بَعْدَ دُخُولِ الشَّهْرِ لَمْ يَلْزَمْهُ إلاَّ تِسْعَةٌ وَعِشْرُونَ يَوْمًا مُتَّصِلَةٌ، وَلاَ بُدَّ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم "الشَّهْرُ تِسْعَةٌ وَعِشْرُونَ"، وَأَنَّ الشَّهْرَ يَكُونُ تِسْعًا وَعِشْرِينَ فَلاَ يَلْزَمُهُ زِيَادَةُ يَوْمٍ إلاَّ بِنَصٍّ وَارِدٍ، وَلاَ نَصَّ فِي ذَلِكَ; وَإِنَّمَا يَلْزَمُهُ مَا يَقَعُ عَلَيْهِ اسْمُ مَا نَذَرَ مِنْ شَهْرٍ أَوْ أَكْثَرَ فَقَطْ; فَإِنْ نَذَرَ نِصْفَ شَهْرٍ لَمْ يَلْزَمْهُ إلاَّ أَرْبَعَةَ عَشَرَ يَوْمًا, لإِنَّ كَسْرَ يَوْمٍ لاَ يَلْزَمُهُ صِيَامُهُ لِمَنْ نَذَرَهُ, وَلاَ يَجُوزُ أَنْ يُلْزَمَ يَوْمًا زَائِدًا لَمْ يُنْذَرْهُ.

(7/11)

788 - مَسْأَلَةٌ: وَمَنْ نَذَرَ صَوْمَ سَنَةٍ فَقَدْ قَالَ قَوْمٌ: يَصُومُ اثْنَيْ عَشَرَ شَهْرًا لاَ يَعُدُّ فِيهَا رَمَضَانَ, وَلاَ يَوْمَ الْفِطْرِ, وَالأَضْحَى, وَلاَ أَيَّامَ التَّشْرِيقِ, وَفِي هَذَا عِنْدَنَا نَظَرٌ وَالْوَاجِبُ عِنْدَنَا أَنْ لاَ يَلْزَمَهُ شَيْءٌ; لإِنَّ هَذِهِ الْفُتْيَا إلْزَامٌ لَهُ مَا لَمْ يَنْذِرْهُ; لإِنَّ اسْمَ سَنَةٍ لاَ يَقَعُ إلاَّ عَلَى اثْنَيْ عَشَرَ شَهْرًا مُتَّصِلَةٍ لاَ مُبَدَّدَةٍ, وَهُوَ لاَ يَقْدِرُ عَلَى الْوَفَاءِ بِنَذْرِهِ كَمَا نَذَرَهُ; فَلاَ يَجُوزُ أَنْ يُلْزَمَ مَا لَمْ يَلْتَزِمْهُ، وَلاَ نَذَرَهُ, وَلاَ أَنْ يَلْتَزِمَ مَا لَمْ يُمْكِنْ, وَمَا لَيْسَ فِي وُسْعِهِ قَالَ اللَّهُ تَعَالَى {لاَ يُكَلِّفُ اللَّهُ نَفْسًا إلاَّ وُسْعَهَا} وَمَنْ ادَّعَى هَاهُنَا إجْمَاعًا فَقَدْ كَذَبَ; لاَِنَّهُ لاَ يَقْدِرُ عَلَى أَنْ يَأْتِيَ فِي ذَلِكَ بِرِوَايَةٍ، عَنْ صَاحِبٍ أَصْلاً, وَلاَ نَعْلَمُ فِي ذَلِكَ قَوْلاً، عَنْ تَابِعٍ. وَقَدْ قَالَ فِيهَا أَبُو حَنِيفَةَ يُفْطِرُ فِيهَا يَوْمَيْ الْفِطْرِ وَالأَضْحَى وَأَيَّامَ التَّشْرِيقِ, ثُمَّ يَقْضِيهَا. وَقَالَ زُفَرُ: يُفْطِرُ الأَيَّامَ الْمَذْكُورَةَ, وَلاَ يَقْضِيهَا. وقال مالك: يَصُومُ, وَيُفْطِرُ الأَيَّامَ الْمَذْكُورَةَ, وَلاَ يَقْضِي رَمَضَانَ, وَلاَ الأَيَّامَ الْمَذْكُورَةَ, إلاَّ أَنْ يَنْوِيَ قَضَاءَهَا. وَقَالَ اللَّيْثُ: يَصُومُ

(7/11)

789 - مَسْأَلَةٌ: وَمَنْ كَانَ عَلَيْهِ صَوْمُ يَوْمٍ بِعَيْنِهِ نَذْرًا فَإِذَا جَاءَ رَمَضَانُ لَزِمَهُ فَرْضًا أَنْ يَصُومَ ذَلِكَ الْيَوْمِ لِرَمَضَانَ لاَ لِلنَّذْرِ أَصْلاً; فَإِنْ صَامَهُ لِنَذْرِهِ أَوْ لِرَمَضَانَ وَلِنَذْرِهِ فَالإِثْمُ عَلَيْهِ، وَلاَ يُجْزِئُهُ لاَ لِنَذْرِهِ، وَلاَ لِرَمَضَانَ; لإِنَّ أَمْرَ اللَّهِ تَعَالَى مُتَقَدِّمٌ لِنَذْرِهِ فَلَيْسَ لَهُ أَنْ يَصُومَ رَمَضَانَ، وَلاَ شَيْئًا مِنْهُ لِغَيْرِ مَا أَمَرَهُ اللَّهُ تَعَالَى بِصِيَامِهِ مُخْلِصًا لَهُ ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ; وَلاَ قَضَاءَ عَلَيْهِ فِيهِ لِمَا ذَكَرْنَاهُ.

(7/12)

790 - مَسْأَلَةٌ: وَأَفْضَلُ الصَّوْمِ بَعْدَ الصِّيَامِ الْمَفْرُوضِ صَوْمُ يَوْمٍ وَإِفْطَارُ يَوْمٍ. وَلاَ يَحِلُّ لأَحَدٍ أَنْ يَصُومَ أَكْثَرَ مِنْ ذَلِكَ أَصْلاً, وَالزِّيَادَةُ عَلَيْهِ مَعْصِيَةٌ مِمَّنْ قَامَتْ عَلَيْهِ بِهَا الْحُجَّةُ, وَلاَ يَحِلُّ صَوْمُ الدَّهْرِ أَصْلاً.
نا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ، نا إبْرَاهِيمُ بْنُ أَحْمَدَ، نا الْفَرَبْرِيُّ، نا الْبُخَارِيُّ، نا مُحَمَّدُ بْنُ مُقَاتِلٍ، نا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَنَا الأَوْزَاعِيُّ، نا يَحْيَى بْنُ أَبِي كَثِيرٍ حَدَّثَنِي أَبُو سَلَمَةَ بْنُ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ قَالَ: حَدَّثَنِي عَبْدُ اللَّهِ بْنُ عَمْرِو بْنِ الْعَاصِ قَالَ: قَالَ لِي رَسُولُ اللَّهِ: "يَا عَبْدَ اللَّهِ بْنَ عَمْرٍو أَلَمْ أُخْبَرْ أَنَّكَ تَصُومُ النَّهَارَ وَتَقُومُ اللَّيْلَ قُلْتُ: بَلَى يَا رَسُولَ اللَّهِ قَالَ: "فَلاَ تَفْعَلْ, صُمْ وَأَفْطِرْ وَقُمْ وَنَمْ; فَإِنَّ لِجَسَدِكَ عَلَيْكَ حَقًّا وَإِنَّ لِعَيْنِكَ عَلَيْكَ حَقًّا, وَإِنَّ لِزَوْجِكَ عَلَيْكَ حَقًّا, وَإِنَّ لِزَوْرِكَ عَلَيْكَ حَقًّا; وَإِنَّ

(7/12)

791 - مَسْأَلَةٌ: قال أبو محمد: وَنَسْتَحِبُّ صِيَامَ ثَلاَثَةِ أَيَّامٍ مِنْ كُلِّ شَهْرٍ, وَنَسْتَحِبُّ صِيَامَ الاِثْنَيْنِ, وَالْخَمِيسِ, وَكُلُّ هَذَا فَبِأَنْ لاَ يَتَجَاوَزَ أَكْثَرَ مِنْ نِصْفِ الدَّهْرِ, فأما الثَّلاَثَةُ الأَيَّامِ فَلِمَا ذَكَرْنَا آنِفًا فِي حَدِيثِ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ وَأَمَّا الاِثْنَيْنِ وَالْخَمِيسُ فَلِمَا ناهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ، نا مُحَمَّدُ بْنُ مُعَاوِيَةَ، نا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا الْقَاسِمُ بْنُ زَكَرِيَّا، نا حُسَيْنٌ هُوَ الْجُعْفِيُّ، عَنْ زَائِدَةَ، عَنْ عَاصِمٍ، عَنِ الْمُسَيِّبِ، هُوَ ابْنُ رَافِعٍ، عَنْ حَفْصَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: "كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَصُومُ الاِثْنَيْنِ, وَالْخَمِيسَ" . وَيَكْرَهُ صَوْمَ شَهْرٍ تَامٍّ غَيْرِ رَمَضَانَ لِمَا ذَكَرْنَا مِنْ فِعْلِهِ صلى الله عليه وسلم.وَقَدْ ذَكَرْنَا مِثْلَ قَوْلِنَا آنِفًا، عَنْ سَعِيدِ بْنِ جُبَيْرٍ.

(7/17)

792 - مَسْأَلَةٌ: وَمَنْ اقْتَصَرَ عَلَى الْفَرْضِ فَقَطْ فَحَسَنٌ لِمَا قَدْ ذَكَرْنَاهُ قَبْلُ مِنْ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم لِلَّذِي سَأَلَهُ، عَنِ الدِّينِ فَأَخْبَرَهُ عليه السلام بِوُجُوبِ رَمَضَانَ قَالَ: هَلْ عَلَيَّ غَيْرُهُ قَالَ: "لاَ إلاَّ أَنْ تَتَطَوَّعَ" وَذَكَرَ مِثْلَ ذَلِكَ فِي الصَّلاَةِ وَالزَّكَاةِ وَالْحَجِّ; فَقَالَ السَّائِلُ: وَاَللَّهِ لاَ أَزِيدُ عَلَى هَذَا، وَلاَ أَنْقُصُ, فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "أَفْلَحَ إنْ صَدَقَ دَخَلَ الْجَنَّةَ إنْ صَدَقَ".

(7/17)

793 - مَسْأَلَةٌ: وَنَسْتَحِبُّ صَوْمَ يَوْمِ عَاشُورَاءَ: وَهُوَ التَّاسِعُ مِنْ الْمُحَرَّمِ وَإِنْ صَامَ الْعَاشِرَ بَعْدَهُ فَحَسَنٌ. وَنَسْتَحِبُّ أَيْضًا صِيَامَ يَوْمِ عَرَفَةَ لِلْحَاجِّ وَغَيْرِهِ.
نا عَبْدُ اللَّهِ بْنُ يُوسُفَ، نا أَحْمَدُ بْنُ فَتْحٍ، نا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، نا أَحْمَدُ بْنُ مُحَمَّدٍ، نا أَحْمَدُ بْنُ عَلِيٍّ، نا مُسْلِمُ بْنُ الْحَجَّاجِ، نا مُحَمَّدُ بْنُ الْمُثَنَّى، نا مُحَمَّدُ بْنُ جَعْفَرٍ، نا شُعْبَةُ، عَنْ غَيْلاَنَ بْنِ جَرِيرٍ سَمِعَ عَبْدَ اللَّهِ بْنَ مَعْبَدٍ الزِّمَّانِيَّ، عَنْ أَبِي قَتَادَةَ الأَنْصَارِيِّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم سُئِلَ، عَنْ صَوْمِ يَوْمِ عَرَفَةَ فَقَالَ: "يُكَفِّرُ السَّنَةَ الْمَاضِيَةَ وَالْبَاقِيَةَ". وَسُئِلَ، عَنْ صَوْمِ يَوْمِ عَاشُورَاءَ فَقَالَ "يُكَفِّرُ السَّنَةَ الْمَاضِيَةَ".
وَبِهِ إلَى مُسْلِمٍ: نا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، نا وَكِيعُ بْنُ الْجَرَّاحِ، عَنْ حَاجِبِ بْنِ عُمَرَ، عَنِ الْحَكَمِ بْنِ الأَعْرَجِ قَالَ: سَأَلْتُ ابْنَ عَبَّاسٍ، عَنْ صَوْمِ عَاشُورَاءَ فَقَالَ: إذَا رَأَيْتَ هِلاَلَ الْمُحَرَّمِ فَاعْدُدْ وَأَصْبِحْ يَوْمَ التَّاسِعِ صَائِمًا فَقُلْتُ: هَكَذَا كَانَ مُحَمَّدٌ صلى الله عليه وسلم يَصُومُهُ قَالَ: نَعَمْ.
نا حَمَّادُ بْنُ مُفَرِّجٍ، نا ابْنُ الأَعْرَابِيِّ، نا الدَّبَرِيُّ، نا عَبْدُ الرَّزَّاقِ، نا ابْنُ جُرَيْجٍ أَخْبَرَنِي

(7/17)

794 - مَسْأَلَةٌ: وَنَسْتَحِبُّ صِيَامَ أَيَّامِ الْعَشْرِ مِنْ ذِي الْحِجَّةِ قَبْلَ النَّحْرِ لِمَا ناهُ حُمَامٌ، نا ابْنُ مُفَرِّجٍ، نا ابْنُ الأَعْرَابِيِّ، نا الدَّبَرِيُّ، نا عَبْدُ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنِ الأَعْمَشِ، عَنْ مُسْلِمٍ الْبَطِينِ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ: قَالَ النَّبِيُّ صلى الله عليه وسلم: "مَا مِنْ أَيَّامٍ أَحَبُّ إلَى اللَّهِ فِيهِمْ الْعَمَلُ أَوْ أَفْضَلُ فِيهِنَّ الْعَمَلُ مِنْ أَيَّامِ الْعَشْرِ" قِيلَ: يَا رَسُولَ اللَّهِ، وَلاَ الْجِهَادُ قَالَ: "وَلاَ الْجِهَادُ إلاَّ رَجُلٌ خَرَجَ بِنَفْسِهِ وَمَالِهِ فَلَمْ يَرْجِعْ مِنْ ذَلِكَ بِشَيْءٍ". قال أبو محمد: هُوَ عَشْرُ ذِي الْحِجَّةِ, وَالصَّوْمُ عَمَلُ بِرٍّ; فَصَوْمُ عَرَفَةَ يَدْخُلُ فِي هَذَا أَيْضًا.

(7/19)

795 - مَسْأَلَةٌ: وَلاَ يَحِلُّ صَوْمُ يَوْمِ الْجُمُعَةِ إلاَّ لِمَنْ صَامَ يَوْمًا قَبْلَهُ أَوْ يَوْمًا بَعْدَهُ فَلَوْ نَذَرَهُ إنْسَانٌ كَانَ نَذْرُهُ بَاطِلاً, فَلَوْ كَانَ إنْسَانٌ يَصُومُ يَوْمًا وَيُفْطِرُ يَوْمًا فَجَاءَهُ صَوْمُهُ فِي الْجُمُعَةِ فَلْيَصُمْهُ.
نا عَبْدُ اللَّهِ بْنُ يُوسُفَ، نا أَحْمَدُ بْنُ فَتْحٍ، نا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، نا أَحْمَدُ بْنُ مُحَمَّدٍ، نا أَحْمَدُ بْنُ عَلِيٍّ، نا مُسْلِمُ بْنُ الْحَجَّاجِ، نا أَبُو كُرَيْبٍ، نا حُسَيْنٌ هُوَ الْجُعْفِيُّ، عَنْ زَائِدَةَ، عَنْ هِشَامٍ، هُوَ ابْنُ حَسَّانٍ، عَنِ ابْنِ سِيرِينَ، عَنْ أَبِي هُرَيْرَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "لاَ تَخْتَصُّوا لَيْلَةَ الْجُمُعَةِ بِقِيَامٍ مِنْ بَيْنِ اللَّيَالِي، وَلاَ تَخُصُّوا يَوْمَ الْجُمُعَةِ بِصِيَامٍ مِنْ بَيْنِ الأَيَّامِ إلاَّ أَنْ يَكُونَ فِي صَوْمٍ يَصُومُهُ أَحَدُكُمْ".
نا عبد الله بن ربيع، نا مُحَمَّدُ بْنُ مُعَاوِيَةَ، نا أَحْمَدُ بْنُ شُعَيْبٍ، نا إسْمَاعِيلُ بْنُ مَسْعُودٍ هُوَ الْجَحْدَرِيُّ، نا بِشْرٌ، هُوَ ابْنُ الْمُفَضَّلِ، نا سَعِيدٌ، هُوَ ابْنُ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو قَالَ: دَخَلَ رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى جُوَيْرِيَةَ بِنْتِ الْحَارِثِ يَوْمَ الْجُمُعَةِ وَهِيَ صَائِمَةٌ فَقَالَ لَهَا: أَصُمْتِ أَمْسِ قَالَتْ: لاَ قَالَ: أَتُرِيدِينَ أَنْ تَصُومِي غَدًا قَالَتْ: لاَ قَالَ: فَأَفْطِرِي. وَرُوِّينَا أَيْضًا مِنْ طَرِيقِ جَابِرٍ; وَمِنْ طَرِيقِ جُوَيْرِيَةَ أُمِّ الْمُؤْمِنِينَ. وَمِنْ طَرِيقِ جُنَادَةَ الأَزْدِيُّ: وَلَهُ صُحْبَةٌ كُلُّهُمْ، عَنِ النَّبِيِّ صلى الله عليه وسلم. وَبِهِ قَالَ طَائِفَةٌ مِنْ الصَّحَابَةِ، رضي الله عنهم.
رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ سَعِيدٍ الْجُرَيْرِيِّ، عَنْ أَبِي الْعَلاَءِ، هُوَ ابْنُ الشِّخِّيرِ أَنَّ سَلْمَانَ الْفَارِسِيَّ صَاحِبَ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ لِزَيْدِ بْنِ صَوْحَانَ: "اُنْظُرْ لَيْلَةَ الْجُمُعَةِ فَلاَ تُصَلِّهَا".
قَالَ عَلِيٌّ: لاَ نَعْلَمُ لَهُ مُخَالِفًا مِنْ الصَّحَابَةِ، رضي الله عنهم.
وَمِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، عَنْ شُعْبَةَ، عَنْ عَبْدِ الْعَزِيزِ بْنِ رُفَيْعٍ، عَنْ قَيْسِ بْنِ السَّكَنِ قَالَ: مَرَّ نَاسٌ مِنْ أَصْحَابِ ابْنِ مَسْعُودٍ بِأَبِي ذَرٍّ يَوْمَ جُمُعَةٍ وَهُمْ صِيَامٌ فَقَالَ: عَزَمْت عَلَيْكُمْ لِمَا أَفْطَرْتُمْ فَإِنَّهُ يَوْمُ عِيدٍ قَيْسُ بْنُ السَّكَنِ أَدْرَكَ أَبَا ذَرٍّ وَجَالَسَهُ.
وَعَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ أَنَّهُ نَهَى، عَنْ تَعَمُّدِ صِيَامِ يَوْمِ الْجُمُعَةِ. وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ جَعْفَرٍ، عَنْ شُعْبَةَ، عَنْ مَنْصُورٍ، عَنْ مُجَاهِدٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: لاَ تَصُمْ يَوْمَ الْجُمُعَةِ إلاَّ أَنْ تَصُومَ قَبْلَهُ أَوْ بَعْدَهُ. وَهُوَ قَوْلُ إبْرَاهِيمَ النَّخَعِيِّ; وَمُجَاهِدٍ, وَالشَّعْبِيِّ, وَابْنِ سِيرِينَ وَغَيْرِهِمْ, وَذَكَرَهُ إبْرَاهِيمُ عَمَّنْ لَقِيَ, وَإِنَّمَا لَقِيَ أَصْحَابَ ابْنِ مَسْعُودٍ.

(7/20)

فإن قيل: فَقَدْ رَوَيْتُمْ مِنْ طَرِيقِ شَيْبَانَ، عَنْ عَاصِمٍ، عَنْ زَرٍّ، عَنِ ابْنِ مَسْعُودٍ قَالَ: إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ يَصُومُ ثَلاَثَةَ أَيَّامٍ مِنْ كُلِّ شَهْرً وَقَلَّ مَا كَانَ يُفْطِرُ يَوْمَ الْجُمُعَةِ.
وَمِنْ طَرِيقِ لَيْثِ بْنِ أَبِي سُلَيْمٍ، عَنْ عُمَرَ بْنِ أَبِي عُمَيْرٍ، عَنِ ابْنِ عُمَرَ قَلَّ مَا رَأَيْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم مُفْطِرًا يَوْمَ جُمُعَةٍ. وَمِنْ طَرِيقِ لَيْثِ بْنِ أَبِي سُلَيْمٍ، عَنْ طَاوُوس، عَنِ ابْنِ عَبَّاسٍ قَلَّ مَا رَأَيْتُهُ مُفْطِرًا يَوْمَ جُمُعَةٍ قَطُّ.
قال أبو محمد: لَيْثٌ لَيْسَ بِالْقَوِيِّ وَأَمَّا خَبَرُ ابْنِ مَسْعُودٍ فَصَحِيحٌ, وَالْقَوْلُ فِيهَا كُلُّهَا سَوَاءٌ, وَهُوَ أَنَّهُ لَيْسَ فِي شَيْءٍ مِنْهَا لاَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم، وَلاَ، عَنِ ابْنِ مَسْعُودٍ, وَلاَ، عَنِ ابْنِ عُمَرَ, وَلاَ، عَنِ ابْنِ عَبَّاسٍ: إبَاحَةُ تَخْصِيصِ يَوْمِ الْجُمُعَةِ بِصِيَامٍ دُونَ يَوْمٍ قَبْلَهُ أَوْ يَوْمٍ بَعْدَهُ. وَنَحْنُ لاَ نُنْكِرُ صِيَامَهُ إذَا صَامَ يَوْمًا قَبْلَهُ أَوْ يَوْمًا بَعْدَهُ, وَلاَ يَحِلُّ أَنْ نَكْذِبَ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَنُخْبِرُ عَنْهُ بِمَا لَمْ يُخْبِرْ بِهِ عَنْهُ صَاحِبُهُ, وَلاَ أَنْ نَحْمِلَ فِعْلَهُ عَلَى مُخَالِفَةِ أَمْرِهِ أَلْبَتَّةَ إلاَّ بِبَيَانِ نَصٍّ صَحِيحٍ فَيَكُونَ حِينَئِذٍ نَسْخًا أَوْ تَخْصِيصًا, قَالَ تَعَالَى آمِرًا لَهُ أَنْ يَقُولَ: {وَمَا أُرِيدُ أَنْ أُخَالِفَكُمْ إلَى مَا أَنْهَاكُمْ عَنْهُ} فَكَيْفَ وَقَدْ وَرَدَ، عَنِ ابْنِ عَبَّاسٍ, وطَاوُوس بَيَانُ قَوْلِنَا بِأَصَحَّ مِنْ هَذِهِ الطُّرُقِ كَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ.
نا مُحَمَّدُ بْنُ بَكْرٍ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ قَالَ: كَانَ ابْنُ عَبَّاسٍ يَنْهَى، عَنْ افْتِرَادِ الْيَوْمِ كُلَّمَا مَرَّ بِالإِنْسَانِ يَعْنِي، عَنْ صِيَامِهِ: فَصَحَّ نَهْيُ ابْنِ عَبَّاسٍ، عَنْ افْتِرَادِ يَوْمٍ بِعَيْنِهِ فِي الصَّوْمِ, فَدَخَلَ فِي ذَلِكَ يَوْمُ الْجُمُعَةِ وَغَيْرُهُ.
وَمِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ طَاوُوس، عَنْ أَبِيهِ أَنَّهُ كَانَ يَكْرَهُ أَنْ يَتَحَرَّى يَوْمًا يَصُومُهُ, وَمَا نَعْلَمُ لِمَنْ ذَكَرْنَا مِنْ الصَّحَابَةِ، رضي الله عنهم، مُخَالِفًا أَصْلاً فِي النَّهْيِ، عَنْ تَخْصِيصِ يَوْمِ الْجُمُعَةِ بِالصِّيَامِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/21)

796 - مَسْأَلَةٌ: فَلَوْ نَذَرَ الْمَرْءُ صَوْمَ يَوْمَ يُفِيقُ, أَوْ ذَلِكَ فَوَافَقَ يَوْمَ جُمُعَةٍ لَمْ يَلْزَمْ; لاَِنَّهُ لاَ يَصُومُ يَوْمًا قَبْلَهُ, وَلاَ يَوْمًا بَعْدَهُ, وَلاَ وَافَقَ صَوْمًا كَانَ يَصُومُهُ, وَلاَ يَجُوزُ صِيَامُهُ إلاَّ بِأَحَدِ هَذَيْنِ الْوَجْهَيْنِ كَمَا ذَكَرْنَا قَبْلُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/21)

797 - مَسْأَلَةٌ: وَلاَ يَحِلُّ صَوْمُ اللَّيْلِ أَصْلاً, وَلاَ أَنْ يَصِلَ الْمَرْءُ صَوْمَ يَوْمٍ بِصَوْمِ يَوْمٍ آخَرَ لاَ يُفْطِرُ بَيْنَهُمَا, وَفُرِضَ عَلَى كُلِّ أَحَدٍ أَنْ يَأْكُلَ أَوْ يَشْرَبَ فِي كُلِّ يَوْمٍ وَلَيْلَةٍ، وَلاَ بُدَّ.
نا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ، نا إبْرَاهِيمُ بْنُ أَحْمَدَ، نا الْفَرَبْرِيُّ، نا الْبُخَارِيُّ، نا إبْرَاهِيمُ بْنُ حَمْزَةَ، نا ابْنُ أَبِي حَازِمٍ، عَنْ يَزِيدَ، هُوَ ابْنُ الْهَادِي، عَنْ عَبْدِ اللَّهِ بْنِ خَبَّابٍ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ

(7/21)

798 - مَسْأَلَةٌ: وَلاَ يَجُوزُ صَوْمُ يَوْمِ الشَّكِّ الَّذِي مِنْ آخِرِ شَعْبَانَ, وَلاَ صِيَامُ الْيَوْمِ الَّذِي قَبْلَ يَوْمِ الشَّكِّ الْمَذْكُورِ إلاَّ مَنْ صَادَفَ يَوْمًا كَانَ يَصُومُهُ فَيَصُومُهُمَا حِينَئِذٍ لِلْوَجْهِ الَّذِي كَانَ يَصُومُهُمَا لَهُ لاَ لاَِنَّهُ يَوْمُ شَكٍّ، وَلاَ خَوْفًا مِنْ أَنْ يَكُونَ مِنْ رَمَضَانَ.
نا عَبْدُ اللَّهِ بْنُ يُوسُفَ، نا أَحْمَدُ بْنُ فَتْحٍ، نا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، نا أَحْمَدُ بْنُ مُحَمَّدٍ، نا أَحْمَدُ بْنُ عَلِيٍّ، نا مُسْلِمُ بْنُ الْحَجَّاجِ، نا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ, وَأَبُو كُرَيْبٍ كِلاَهُمَا، عَنْ وَكِيعٍ، عَنْ عَلِيِّ بْنِ الْمُبَارَكِ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ، عَنْ أَبِي سَلَمَةَ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ تَقَدَّمُوا رَمَضَانَ بِصَوْمِ يَوْمٍ، وَلاَ يَوْمَيْنِ إلاَّ رَجُلٌ كَانَ يَصُومُ صَوْمًا فَلْيَصُمْ". وَقَدْ ذَكَرْنَا أَمْرَهُ عليه السلام بِأَنْ لاَ يُصَامُ حَتَّى يُرَى الْهِلاَلُ مِنْ طَرِيقِ ابْنِ عَمْرٍو.
نا عبد الله بن ربيع، نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ، نا أَحْمَدُ بْنُ خَالِدٍ، نا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ، نا الْحَجَّاجُ بْنُ الْمِنْهَالِ، نا حَمَّادُ بْنُ سَلَمَةَ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنِ ابْنِ عَبَّاسٍ: أَنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ: "صُومُوا لِرُؤْيَتِهِ وَأَفْطِرُوا لِرُؤْيَتِهِ فَإِنْ أُغْمِيَ عَلَيْكُمْ فَعُدُّوا ثَلاَثِينَ", قَالُوا: يَا رَسُولَ اللَّهِ أَلاَ نُقَدِّمُ بَيْنَ يَدَيْهِ يَوْمًا أَوْ يَوْمَيْنِ فَغَضِبَ وَقَالَ: "لاَ".
قال أبو محمد: نَعُوذُ بِاَللَّهِ مِنْ غَضَبِ رَسُولِ اللَّهِ صلى الله عليه وسلم هَذَا الْخَبَرُ يُوَضِّحُ أَنَّهُ لاَ حُجَّةَ فِي أَيِّ صَاحِبٍ، وَلاَ غَيْرِهِ أَصْلاً وَبِهَذَا يَقُولُ طَائِفَةٌ مِنْ السَّلَفِ.
رُوِّينَا، عَنِ ابْنِ مَسْعُودٍ، أَنَّهُ قَالَ: لاََنْ أُفْطِرَ يَوْمًا مِنْ رَمَضَانَ ثُمَّ أَقْضِيَهُ أَحَبُّ إلَيَّ مِنْ أَنْ أَزِيدَ فِيهِ يَوْمًا لَيْسَ فِيهِ. وَعَنْ حُذَيْفَةَ أَنَّهُ كَانَ يَنْهَى، عَنْ صَوْمِ الْيَوْمِ الَّذِي يَشُكُّ فِيهِ. وَعَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ صِلَةَ بْنِ أَشْيَمَ أَنَّهُ سَمِعَ عَمَّارَ بْنَ يَاسِرٍ فِي يَوْمِ الشَّكِّ فِي آخِرِ شَعْبَانَ يَقُولُ: مَنْ صَامَ هَذَا الْيَوْمَ فَقَدْ عَصَى أَبَا الْقَاسِمِ. وَعَنْ حُذَيْفَةَ; وَابْنِ عَبَّاسٍ; وَأَبِي هُرَيْرَةَ, وَعُمَرَ بْنِ الْخَطَّابِ, وَعَلِيِّ بْنِ أَبِي طَالِبٍ, وَأَنَسِ بْنِ مَالِكٍ: النَّهْيُ عَنْ صِيَامِهِ. وَعَنِ ابْنِ عُمَرَ, وَالضَّحَّاكِ بْنِ قَيْسٍ أَنَّهُمَا قَالاَ: لَوْ صُمْت السَّنَةَ كُلَّهَا لاََفْطَرْت الْيَوْمَ الَّذِي يُشَكُّ فِيهِ.
قال أبو محمد: وَرُوِيَ خِلاَفُ هَذَا، عَنْ بَعْضِ السَّلَفِ: كَمَا رُوِّينَا، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّهَا قَالَتْ: لاََنْ أَصُومَ يَوْمًا مِنْ شَعْبَانَ أَحَبُّ إلَيَّ مِنْ أَنْ أُفْطِرَ يَوْمًا مِنْ رَمَضَانَ. وَعَنْ أَسْمَاءَ بِنْتِ أَبِي بَكْرٍ: أَنَّهَا كَانَتْ تَصُومُ يَوْمَ الشَّكِّ.

(7/23)

وَنا يُونُسُ بْنُ عَبْدِ اللَّهِ، نا أَحْمَدُ بْنُ عَبْدِ اللَّهِ بْنِ عَبْدِ الرَّحِيمِ، نا أَحْمَدُ بْنُ خَالِدٍ، نا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ، نا مُحَمَّدُ بْنُ بَشَّارٍ، نا عَبْدُ الْوَهَّابِ بْنُ عَبْدِ الْمَجِيدِ الثَّقَفِيُّ، نا عُبَيْدُ اللَّهِ بْنُ عُمَرَ، عَنْ نَافِعٍ قَالَ: كَانَ ابْنُ عُمَرَ إذَا خَلَتْ تِسْعٌ وَعِشْرُونَ لَيْلَةً مِنْ شَعْبَانَ بَعَثَ مَنْ يَنْظُرُ الْهِلاَلَ فَإِنْ حَالَ مِنْ دُونِ مَنْظَرِهِ سَحَابٌ أَوْ قَتَرَةٌ أَصْبَحَ صَائِمًا, وَإِنْ لَمْ يَرَ وَلَمْ يَحُلْ دُونَ مَنْظَرِهِ أَصْبَحَ مُفْطِرًا. وَعَنْ أَبِي عُثْمَانَ النَّهْدِيِّ أَنَّهُ كَانَ يَصُومُ يَوْمَ الشَّكِّ. وَعَنِ الْقَاسِمِ بْنِ مُحَمَّدٍ أَنَّهُ كَانَ لاَ يَكْرَهُ صِيَامَ يَوْمِ الشَّكِّ إلاَّ إنْ أُغْمِيَ دُونَ رُؤْيَةِ الْهِلاَلِ, وَعَنِ الْحَسَنِ الْبَصْرِيِّ أَنَّهُ كَانَ يُصْبِحُ يَوْمَ الشَّكِّ صَائِمًا فَإِنْ قَدِمَ خَبَرٌ بِرُؤْيَةِ الْهِلاَلِ مَا بَيْنَهُ وَبَيْنَ نِصْفِ النَّهَارِ أَتَمَّ صَوْمَهُ وَإِلاَّ أَفْطَرَ. وَبِالنَّهْيِ، عَنْ صَوْمِهِ جُمْلَةً يَقُولُ إبْرَاهِيمُ النَّخَعِيُّ, وَالشَّعْبِيُّ, وَعِكْرِمَةُ, وَسَعِيدُ بْنُ جُبَيْرٍ, وَابْنُ سِيرِينَ وَغَيْرُهُمْ.
قال أبو محمد: هَذَا ابْنُ عُمَرَ هُوَ رَوَى أَنْ لاَ يُصَامُ حَتَّى يَرَى الْهِلاَلَ ثُمَّ كَانَ يَفْعَلُ مَا ذَكَرْنَا; وَاحْتَجَّ مَنْ رَأَى صِيَامَ يَوْمِ الشَّكِّ بِمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، عَنِ ابْنِ أَبِي شَيْبَةَ، نا يَزِيدُ بْنُ هَارُونَ، عَنِ الْجُرَيْرِيِّ، عَنْ أَبِي الْعَلاَءِ، عَنْ مُطَرِّفٍ، عَنْ عِمْرَانَ بْنِ الْحُصَيْنِ: أَنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ لِرَجُلٍ: هَلْ صُمْت مِنْ سُرَرِ هَذَا الشَّهْرِ [شَيْئًا يَعْنِي شَعْبَانَ] قَالَ: لاَ, قَالَ: فَإِذَا أَفْطَرْتَ مِنْ صِيَامِ رَمَضَانَ فَصُمْ يَوْمَيْنِ مَكَانَهُ.
وَبِمَا رُوِّينَاهُ مِنْ طَرِيقِ أَبِي دَاوُد، نا أَحْمَدُ بْنُ حَنْبَلٍ، نا مُحَمَّدُ بْنُ جَعْفَرٍ، نا شُعْبَةُ، عَنْ تَوْبَةَ الْعَنْبَرِيِّ، عَنْ مُحَمَّدِ بْنِ إبْرَاهِيمَ، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَانِ، عَنْ أُمِّ سَلَمَةَ أُمِّ الْمُؤْمِنِينَ: أَنَّ النَّبِيَّ صلى الله عليه وسلم لَمْ يَكُنْ يَصُومُ مِنْ السَّنَةِ شَهْرًا تَامًّا إلاَّ شَعْبَانَ يَصِلُهُ بِرَمَضَانَ.
وَمِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ أَبِي الْعَلاَءِ، عَنْ أَبِي الأَزْهَرِ الْمُغِيرَةِ بْنِ فَرْوَةَ قَالَ: قَامَ مُعَاوِيَةُ بْنُ أَبِي سُفْيَانَ فِي النَّاسِ فِي دَيْرِ مِسْحَلٍ الَّذِي عَلَى بَابِ حِمْصٍ فَقَالَ: يَا أَيُّهَا النَّاسُ إنَّا قَدْ رَأَيْنَا الْهِلاَلَ يَوْمَ كَذَا وَكَذَا وَأَنَّا مُتَقَدِّمٌ بِالصِّيَامِ فَمَنْ أَحَبَّ أَنْ يَفْعَلَهُ فَلْيَفْعَلْهُ, فَقَامَ إلَيْهِ مَالِكُ بْنُ هُبَيْرَةَ السَّبَائِيُّ فَقَالَ: يَا مُعَاوِيَةُ أَشَيْءٌ سَمِعْتَهُ مِنْ رَسُولِ اللَّهِ صلى الله عليه وسلم أَمْ شَيْءٌ مِنْ رَأْيِكَ فَقَالَ: سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "صُومُوا الشَّهْرَ وَسِرَّهُ".
قال أبو محمد: الْمُغِيرَةُ بْنُ فَرْوَةٍ غَيْرُ مَشْهُورٍ ثُمَّ لَوْ صَحَّ لَمَا كَانَتْ فِيهِ حُجَّةٌ أَصْلاً, لإِنَّ

(7/24)

نَصَّهُ "صُومُوا الشَّهْرَ وَسِرَّهُ" وَهُوَ بِلاَ شَكٍّ شَهْرُ رَمَضَانَ لاَ مَا سِوَاهُ وَسِرَّهُ مُضَافٌ إلَيْهِ, وَلاَ يَخْلُو سِرُّهُ مِنْ أَنْ يَكُونَ أَوَّلَهُ أَوْ آخِرَهُ أَوْ وَسَطَهُ وَأَيَّ ذَلِكَ كَانَ فَهُوَ مِنْ رَمَضَانَ لاَ مِنْ شَعْبَانَ, وَلَيْسَ فِيهِ: صُومُوا سِرَّ شَعْبَانَ; فَبَطَلَ التَّعَلُّقُ بِهِ. وَأَمَّا خَبَرُ أُمِّ سَلَمَةَ فَلاَ حُجَّةَ لَهُمْ فِيهِ; لإِنَّ كُلَّ مَنْ كَانَ لَهُ صَوْمٌ مَعْهُودٌ فَوَافَقَ يَوْمَ الشَّكِّ فَلْيَصُمْهُ كَمَا جَاءَ فِي الْخَبَرِ الَّذِي صَدَّرْنَا بِهِ, وَلاَ يَجُوزُ أَنْ يُحْمَلَ صَوْمُ النَّبِيِّ صلى الله عليه وسلم لَهُ وَفِي وَصْلِهِ شَعْبَانَ بِرَمَضَانَ إلاَّ عَلَى أَنَّهُ صَوْمٌ مَعْهُودٌ كَانَ لَهُ.
وَأَمَّا خَبَرُ عِمْرَانَ فَصَحِيحٌ إلاَّ أَنَّهُ لاَ حُجَّةَ لَهُمْ فِيهِ; لاَِنَّنَا لاَ نَدْرِي مَاذَا كَانَ يَقُولُ لَهُ النَّبِيُّ صلى الله عليه وسلم لَوْ قَالَ لَهُ الرَّجُلُ: إنَّهُ صَامَ سِرَرَ شَعْبَانَ أَيَنْهَاهُ أَمْ يُقِرُّهُ عَلَى ذَلِكَ وَالشَّرَائِعُ الثَّابِتَةُ لاَ يَجُوزُ خِلاَفُهَا بِالظُّنُونِ، وَلاَ بِمَا لاَ بَيَانَ فِيهِ, ثُمَّ لَوْ كَانَ فِي هَذِهِ الأَخْبَارِ بَيَانٌ جَلِيٌّ بِإِبَاحَةِ صَوْمِ يَوْمِ الشَّكِّ مِنْ شَعْبَانَ لَمَا كَانَ لَهُمْ فِيهِ حُجَّةٌ; لإِنَّ صَوْمَ يَوْمِ الشَّكِّ وَغَيْرِهِ كَانَ مُبَاحًا بِلاَ شَكٍّ فِي صَدْرِ الإِسْلاَمِ; لإِنَّ الصَّوْمَ جُمْلَةً عَمَلُ بِرٍّ وَخَيْرٍ; فَلَمَّا صَحَّ نَهْيُ النَّبِيِّ صلى الله عليه وسلم، عَنْ صَوْمِ يَوْمَيْنِ قَبْلَ رَمَضَانَ إلاَّ لِمَنْ كَانَ لَهُ صَوْمٌ يَصُومُهُ صَحَّ يَقِينًا لاَ مِرْيَةَ فِيهِ أَنَّ الإِبَاحَةَ الْمُتَقَدِّمَةَ قَدْ نُسِخَتْ وَبَطَلَتْ; لإِنَّ الصَّوْمَ قَدْ كَانَ مُتَقَدِّمًا لِهَذَا النَّهْيِ بِنَصِّهِ كَمَا هُوَ لاِسْتِثْنَائِهِ عليه السلام مَنْ كَانَ لَهُ صَوْمٌ فَلْيَصُمْهُ, وَلاَ يَحِلُّ الْعَمَلُ بِشَيْءٍ قَدْ صَحَّ أَنَّهُ مَنْسُوخٌ بِلاَ شَكٍّ، وَلاَ يَحِلُّ خِلاَفُ النَّاسِخِ وَمَنْ ادَّعَى أَنَّ الْحَالَةَ الْمَنْسُوخَةَ قَدْ عَادَتْ، وَأَنَّ النَّاسِخَ قَدْ بَطَلَ فَقَدْ كَذَبَ وَقَفَا مَا لاَ عِلْمَ لَهُ بِهِ, وَقَالَ مَا لاَ دَلِيلَ لَهُ بِهِ أَبَدًا, وَالظَّنُّ أَكْذَبُ الْحَدِيثِ.

(7/25)

799 - مَسْأَلَةٌ: وَلاَ مَعْنَى لِلتَّلَوُّمِ فِي يَوْمِ الشَّكِّ, لاَِنَّهُ إنْ كَانَ تَلَوُّمُهُ بِنِيَّةِ الصَّوْمِ فَقَدْ خَالَفَ أَمْرَ رَسُولِ اللَّهِ صلى الله عليه وسلم بِتَرْكِ صَوْمِهِ وَوَاقَعَ النَّهْيَ, وَإِنْ كَانَ تَلَوَّمُهُ بِغَيْرِ نِيَّةِ الصَّوْمِ فَهُوَ عَنَاءٌ لاَ مَعْنَى لَهُ, وَتَرْكُ الْمُفْطِرِ الأَكْلَ عَمَلٌ فَارِغٌ. وَقَدْ رُوِّينَا، عَنْ أَنَسٍ وَجَمَاعَةٍ مَعَهُ تَعْجِيلَ الْفِطْرِ فِي أَوَّلِهِ.

(7/25)

800 - مَسْأَلَةٌ: وَلاَ يَجُوزُ صَوْمُ الْيَوْمِ السَّادِسَ عَشَرَ مِنْ شَعْبَانَ تَطَوُّعًا أَصْلاً، وَلاَ لِمَنْ صَادَفَ يَوْمًا كَانَ يَصُومُهُ.
نا عبد الله بن ربيع، نا عُمَرُ بْنُ عَبْدِ الْمَلِكِ، نا مُحَمَّدُ بْنُ بَكْرٍ، نا أَبُو دَاوُد، نا قُتَيْبَةُ بْنُ سَعِيدٍ، نا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ الدَّرَاوَرْدِيُّ قَالَ: قَدِمَ عَبَّادُ بْنُ كَثِيرٍ الْمَدِينَةَ فَمَالَ إلَى مَجْلِسِ الْعَلاَءِ

(7/25)

801 - مَسْأَلَةٌ: وَلاَ يَحِلُّ صَوْمُ يَوْمِ الْفِطْرِ, وَلاَ يَوْمِ الأَضْحَى لاَ فِي فَرْضٍ، وَلاَ فِي تَطَوُّعٍ وَهُوَ قَوْلُ جُمْهُورِ النَّاسِ. وَقَدْ رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، عَنْ عَبْدِ اللَّهِ بْنِ عَوْنٍ، عَنْ زِيَادِ بْنِ جُبَيْرٍ قَالَ: سَأَلَ رَجُلٌ ابْنَ عُمَرَ عَمَّنْ نَذَرَ صَوْمَ يَوْمٍ فَوَافَقَ يَوْمَ أَضْحَى, أَوْ يَوْمَ فِطْرٍ فَقَالَ ابْنُ عُمَرَ: أَمَرَ اللَّهُ تَعَالَى بِوَفَاءِ النَّذْرِ, وَنَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم، عَنْ صَوْمِ هَذَا الْيَوْمِ. وَرُوِّينَا، عَنْ عَطَاءٍ فِيمَنْ نَذَرَ صَوْمَ شَوَّالٍ أَنَّهُ يُفْطِرُ يَوْمَ الْفِطْرِ ثُمَّ يَصُومُ يَوْمًا مِنْ ذِي الْقِعْدَةِ مَكَانَهُ وَيُطْعِمُ مَعَ ذَلِكَ عَشَرَةَ مَسَاكِينَ.

(7/27)

قَالَ عَلِيٌّ: إنَّمَا أَمَرَ عَزَّ وَجَلَّ بِالْوَفَاءِ بِالنَّذْرِ إذَا كَانَ طَاعَةً لاَ إذَا كَانَ مَعْصِيَةً, وَإِذْ صَحَّ نَهْيُ النَّبِيِّ صلى الله عليه وسلم، عَنْ صَوْمِ يَوْمِ الْفِطْرِ وَالأَضْحَى, أَوْ أَيِّ يَوْمٍ نَهَى عَنْهُ فَصَوْمُ ذَلِكَ الْيَوْمِ مَعْصِيَةٌ; وَلَمْ يَأْمُرْ اللَّهُ تَعَالَى قَطُّ بِالْوَفَاءِ بِنَذْرٍ مَعْصِيَةٍ, وَقَدْ صَحَّ فِي ذَلِكَ آثَارٌ.
مِنْهَا مَا رُوِّينَاهُ مِنْ طَرِيقِ الْبُخَارِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ يُوسُفَ، عَنْ مَالِكٍ، عَنِ ابْنِ شِهَابٍ، عَنْ أَبِي عُبَيْدٍ مَوْلَى ابْنِ أَزْهَرَ قَالَ: شَهِدْتُ الْعِيدَ مَعَ عُمَرَ بْنِ الْخَطَّابِ رضي الله عنه فَقَالَ: هَذَانِ يَوْمَانِ نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم، عَنْ صِيَامِهِمَا: يَوْمُ فِطْرِكُمْ مِنْ صِيَامِكُمْ, وَالْيَوْمُ الآخَرُ يَوْمَ تَأْكُلُونَ فِيهِ مِنْ نُسُكِكُمْ. وَصَحَّ أَيْضًا مِنْ طَرِيقِ أَبِي هُرَيْرَةَ, وَأَبِي سَعِيدٍ مُسْنَدًا. وَقَالَ مُحَمَّدُ بْنُ الْحَسَنِ فِي رِوَايَةِ هِشَامِ بْنِ عُبَيْدِ اللَّهِ عَنْهُ: "مَنْ نَذَرَ أَنْ يَصُومَ الدَّهْرَ وَأَرَادَ بِذَلِكَ الْيَمِينَ: فَعَلَيْهِ أَنْ يَصُومَهُ وَيُفْطِرَ: يَوْمَ الْفِطْرِ وَالأَضْحَى وَأَيَّامَ التَّشْرِيقِ;، وَلاَ يُطْعِمُ شَيْئًا, لَكِنْ يُوصِي عِنْدَ مَوْتِهِ أَنْ يُطْعَمَ عَنْهُ لِكُلِّ يَوْمٍ نِصْفُ صَاعٍ ". وَهَذَا تَخْلِيطٌ لاَ نَظِيرَ لَهُ.

(7/28)

802 - مَسْأَلَةٌ: وَلاَ يَجُوزُ صِيَامُ أَيَّامِ التَّشْرِيقِ, وَهِيَ ثَلاَثَةُ أَيَّامٍ بَعْدَ يَوْمِ الأَضْحَى, لاَ فِي قَضَاءِ رَمَضَانَ, وَلاَ فِي نَذْرٍ, وَلاَ فِي كَفَّارَةٍ, وَلاَ لِمُتَمَتِّعٍ بِالْحَجِّ لاَ يَقْدِرُ عَلَى الْهَدْيِ وَهُوَ قَوْلُ أَبِي حَنِيفَةَ, وَالشَّافِعِيِّ. وقال مالك: يَصُومُهَا الْمُتَمَتِّعُ الْمَذْكُورُ كُلَّهَا, وَلاَ يَصُومُ النَّاذِرُ مِنْهَا إلاَّ الْيَوْمَ الثَّالِثَ فَقَطْ;، وَلاَ يَجُوزُ أَنْ يُصَامَ شَيْءٌ مِنْهَا تَطَوُّعًا, وَلاَ فِي كَفَّارَةٍ.
نا عبد الله بن ربيع، نا مُحَمَّدُ بْنُ إِسْحَاقَ، نا ابْنُ الأَعْرَابِيِّ، نا أَبُو دَاوُد، نا عَبْدُ اللَّهِ بْنُ مَسْلَمَةَ الْقَعْنَبِيُّ، نا مَالِكٌ، عَنْ يَزِيدَ بْنِ عَبْدِ اللَّهِ بْنِ أُسَامَةَ بْنِ الْهَادِ، عَنْ أَبِي مُرَّةَ مَوْلَى أُمِّ هَانِئٍ أَنَّهُ دَخَلَ مَعَ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ عَلَى أَبِيهِ عَمْرِو بْنِ الْعَاصِ فَقَرَّبَ إلَيْهِمَا طَعَامًا فَقَالَ: إنِّي صَائِمٌ فَقَالَ لَهُ: كُلْ فَهَذِهِ الأَيَّامُ الَّتِي كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَأْمُرُنَا بِإِفْطَارِهَا وَيَنْهَانَا، عَنْ صِيَامِهَا قَالَ مَالِكٌ: هِيَ أَيَّامُ التَّشْرِيقِ.
نا حمام بْنُ أَحْمَدَ، نا عَبَّاسُ بْنُ أَصْبَغَ، نا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ، نا بَكْرٌ، هُوَ ابْنُ حَمَّادٍ، نا مُسَدَّدٌ، نا حَمَّادُ بْنُ زَيْدٍ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ نَافِعِ بْنِ جُبَيْرِ بْنِ مُطْعَمٍ، عَنْ بِشْرِ بْنِ سُحَيْمٍ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَهُ أَنْ يُنَادِيَ أَيَّامَ التَّشْرِيقِ أَنَّهُ لاَ يَدْخُلُ الْجَنَّةَ إلاَّ مُؤْمِنٌ, وَأَنَّهَا أَيَّامُ أَكْلٍ وَشُرْبٍ".

(7/28)

قال أبو محمد: تَفْرِيقُ مَالِكٍ بَيْنَ الْيَوْمَيْنِ وَبَيْنَ الْيَوْمِ الثَّالِثِ لاَ وَجْهَ لَهُ أَصْلاً; فَإِنْ ذَكَرَ ذَاكِرٌ مَا رُوِّينَاهُ مِنْ طَرِيقِ شُعْبَةَ قَالَ: سَمِعْت عَبْدَ اللَّهِ بْنَ عِيسَى، هُوَ ابْنُ أَبِي لَيْلَى، عَنِ الزُّهْرِيِّ، عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ, وَسَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ قَالَ عُرْوَةُ: عَنْ عَائِشَةَ, وَقَالَ سَالِمٌ: عَنْ أَبِيهِ, ثُمَّ اتَّفَقَا, قَالاَ: لَمْ يُرَخِّصْ فِي أَيَّامِ التَّشْرِيقِ أَنْ يُصَمْنَ إلاَّ لِمَنْ لَمْ يَجِدْ الْهَدْيَ. وَقَدْ أَسْنَدَهُ، عَنْ شُعْبَةَ: يَحْيَى بْنُ سَلاَّمٍ, وَلَيْسَ هُوَ مِمَّنْ يُحْتَجُّ بِحَدِيثِهِ, فَإِنَّ هَذَا مَوْقُوفٌ عَلَى أُمِّ الْمُؤْمِنِينَ, وَابْنِ عُمَرَ، رضي الله عنهم, وَلاَ حُجَّةَ فِي أَحَدٍ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم، وَلاَ يَجُوزُ أَنْ يُسْنَدَ هَذَا إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم بِالظَّنِّ فَقَدْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إيَّاكُمْ وَالظَّنَّ فَإِنَّ الظَّنَّ أَكْذَبُ" الْحَدِيثِ.
وَرُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ أَبِيهِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّهَا كَانَتْ تَصُومُ أَيَّامَ التَّشْرِيقِ. وَمِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، عَنْ عَبْدِ الْمَلِكِ بْنِ أَبِي نَعَامَةَ، عَنْ أَبِيهِ، عَنِ ابْنِ عَبَّاسٍ أَنَّهُ كَانَ يَصُومُ أَيَّامَ التَّشْرِيقِ. وَعَنْ أَبِي طَلْحَةَ أَنَّهُ كَانَ لاَ يُفْطِرُ إلاَّ يَوْمَ فِطْرٍ أَوْ أَضْحَى. وَعَنِ الأَسْوَدِ أَنَّهُ كَانَ يَصُومُ أَيَّامَ التَّشْرِيقِ. وَلَوْ كَانَ مُسْنَدًا لَكَانَ حُجَّةً عَلَى الْمَالِكِيِّينَ; لاَِنَّهُ أَبَاحَ الْيَوْمَ الثَّالِثَ أَنْ يَصُومَهُ النَّاذِرُ, وَهُوَ خِلاَفُ هَذَا الْخَبَرِ.
قال أبو محمد: عَهْدُنَا بِالْحَنَفِيِّينَ, وَالْمَالِكِيِّينَ يَقُولُونَ فِيمَا وَافَقَ أَهْوَاءَهُمْ مِنْ أَقْوَالِ الصَّحَابَةِ: هَذَا لاَ يُقَالَ بِالرَّأْيِ, قَالُوا ذَلِكَ فِي تَيَمُّمِ جَابِرٍ إلَى الْمَرْفِقَيْنِ. وَفِي قَوْلِ عَائِشَةَ، رضي الله عنها، لاُِمِّ وَلَدِ زَيْدِ بْنِ أَرْقَمَ إذْ بَاعَتْ مِنْهُ عَبْدًا إلَى الْعَطَاءِ بِثَمَانِ مِائَةٍ ثُمَّ اشْتَرَتْهُ مِنْهُ بِسِتِّمِائَةٍ: أَبْلِغْ زَيْدًا أَنَّهُ قَدْ أُبْطِلَ جِهَادُهُ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم إنْ لَمْ يَتُبْ وَهُوَ خَبَرٌ لاَ يَصِحُّ, وَخَالَفُوا بِذَلِكَ الْقُرْآنَ وَالسُّنَّةَ الثَّابِتَةَ. وَفِي التَّيَمُّمِ إلَى الْكُوعَيْنِ, فَهَلاَّ قَالُوا هُنَا فِي قَوْلِ عَائِشَةَ, وَابْنِ عُمَرَ: مِثْلُ هَذَا لاَ يُقَالُ بِالرَّأْيِ وَعَهْدُنَا بِهِمْ يَقُولُونَ فِيمَا خَالَفَ أَهْوَاءَهُمْ مِنْ السُّنَنِ مَا تَعْظُمُ بِهِ الْبَلْوَى: لاَ يُقْبَلُ فِيهِ خَبَرُ الْوَاحِدِ, وَرَدُّوا بِذَلِكَ الْوُضُوءَ مِنْ مَسِّ الذَّكَرِ, فَهَلاَّ قَالُوا هَاهُنَا: هَذَا مِمَّا تَعْظُمُ بِهِ الْبَلْوَى فَلاَ يُقْبَلُ فِيهِ خَبَرُ الْوَاحِدِ, إذْ لَوْ كَانَ النَّهْيُ عَنْ صِيَامِ أَيَّامِ التَّشْرِيقِ صَحِيحًا مَا خَفِيَ عَلَى عَائِشَةَ, وَأَبِي طَلْحَةَ وَابْنِ عَبَّاسٍ, وَالأَسْوَدِ. وَعَهْدُنَا بِهِمْ يَقُولُونَ: إنَّ الْخَبَرَ الْمُضْطَرَبَ فِيهِ مَرْدُودٌ, وَادَّعُوا ذَلِكَ فِي حَدِيثِ: "لاَ تُحَرِّمُ الْمَصَّةُ، وَلاَ الْمَصَّتَانِ" فَهَذَا الْخَبَرُ أَشَدُّ اضْطِرَابًا, لاَِنَّهُ رُوِيَ، عَنْ بِشْرٍ بْنِ سُحَيْمٍ, وَمَرَّةً عَنْهُ، عَنْ عَلِيٍّ. وَعَهْدُنَا بِهِمْ يَقُولُونَ فِيمَا وَافَقَهُمْ: هَذَا نَدْبٌ فَهَلاَّ قَالُوهُ هَاهُنَا وَعَهْدُنَا بِهِمْ يَقُولُونَ: إذَا رَوَى الصَّاحِبُ خَبَرًا وَتَرَكَهُ فَهُوَ دَلِيلٌ عَلَى نَسْخِهِ, وَعَائِشَةُ قَدْ رَوَتْ كَمَا ذَكَرْنَا النَّهْيَ، عَنْ صِيَامِ أَيَّامِ التَّشْرِيقِ وَتَرَكَتْ ذَلِكَ فَكَانَتْ تَصُومُهَا تَطَوُّعًا; فَهَلاَّ تَرَكُوا هَاهُنَا رِوَايَتَهَا لِرَأْيِهَا، وَلاَ يَقْدِرُ أَحَدٌ عَلَى أَنْ يَقُولَ إنَّهُمَا وَابْنَ عَبَّاسٍ صَامَاهَا فِي تَمَتُّعِ الْحَجِّ; لإِنَّ يَسَارَهُمَا وَيَسَارَ الأَسْوَدِ وَسَعَةَ أَمْوَالِهِمْ لاَِلْفِ هَدْيٍ أَشْهَرُ مِنْ أَنْ يَجْهَلَهُ إلاَّ مَنْ لاَ عِلْمَ لَهُ أَصْلاً.

(7/29)

803 - مَسْأَلَةٌ: وَلاَ يَحِلُّ صَوْمٌ أُخْرِجَ مَخْرَجَ الْيَمِينِ كَأَنْ يَقُولَ الْقَائِلُ: أَنَا لاَ أَدْخُلُ دَارَكَ فَإِنْ دَخَلْتُهَا فَعَلَيَّ صَوْمُ شَهْرٍ, أَوْ مَا جَرَى هَذَا الْمَجْرَى.
نا يُونُسُ بْنُ عَبْدِ اللَّهِ بْنِ مُغِيثٍ، نا أَبُو بَكْرٍ مُحَمَّدُ بْنُ أَحْمَدَ بْنِ خَالِدٍ قَالَ: نا أَبِي، نا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ، نا أَبُو عُبَيْدِ الْقَاسِمِ بْنُ سَلاَّمٍ، نا إسْمَاعِيلُ بْنُ جَعْفَرٍ، عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ، عَنِ ابْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ كَانَ حَالِفًا فَلاَ يَحْلِفْ إلاَّ بِاَللَّهِ".
قال أبو محمد: فَصَارَ الْحَلِفُ بِغَيْرِ اللَّهِ تَعَالَى مَعْصِيَةً, وَخِلاَفًا لِنَهْيِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَإِذَا هُوَ كَذَلِكَ فَقَدْ ذَكَرْنَا قَبْلُ قَوْلَ رَسُولِ اللَّهِ صلى الله عليه وسلم: "لاَ وَفَاءَ لِنَذْرٍ فِي مَعْصِيَةِ اللَّهِ" . وَالنَّذْرُ اللاَّزِمُ: هُوَ الَّذِي يُتَقَرَّبُ بِهِ إلَى اللَّهِ تَعَالَى فَقَطْ, وَهُوَ قَوْلُ الشَّافِعِيِّ, وَأَحْمَدَ بْنِ حَنْبَلٍ, وَأَبِي سُلَيْمَانَ وَغَيْرِهِمْ.

(7/30)

ولا يحل لذات الزوج أو السيد أن تصوم تطوعا بغير إذنه
...
804 – مسألة: ولا يحل لذات الزوج أو السيد أن تصةوم تطوعا بغير إذنه, وأما الفرض كلها فتصومها أحب أم كره, فإن كان غائبا لا تقدر على استئذانه أو تقدر فلتصم التطوع إن شائت.
نا عبد الله بن رببيع نا محمد بن أسحاق نا ابن الأعرابي نا أبو داود نا الحسن بن علي – هو الحلواني – نا عبد الرزاق نا معمر عن همام بن منبه أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم: "لا تصوم المرأة وبعلها شاهد إلا بإذنه غير رمضان ولا تأذن في بيته وهو شاهدى إلا بإذنه".
قال عي: البعل اسم للسيد وللزوج في اللغة, وصيام قضاء رمضان والكفارات وكل نذر لها قبل نكاحها إياه مضموم إلى رمضان لأن الله افترض كل ذلك كما افترض رمضان, وقال تعالى: {وَمَا كَانَ لِمُؤْمِنٍ وَلا مُؤْمِنَةٍ إِذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْراً أَنْ يَكُونَ لَهُمُ الْخِيَرَةُ مِنْ أَمْرِهِمْ} , فأسقط الله عز وجل الاختيار فيه ولا إذن لأحد فييه ولا في تركه ولا في تغييره فلا مدخل للإستئذان فيما فيه الخيار. وأما لا خيار فيه هو الذي يقتضي تخصصه عليه السلام إذن البعل فيه. وبالله التوفيق.

(7/30)

805 - مَسْأَلَةٌ: وَنَسْتَحِبُّ تَدْرِيبَ الصِّبْيَانِ عَلَى الصَّوْمِ فِي رَمَضَانَ إذَا أَطَاقُوهُ وَلَيْسَ وَاجِبًا عَلَيْهِمْ لِمَا قَدْ ذَكَرْنَا مِنْ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "رُفِعَ الْقَلَمُ، عَنْ ثَلاَثٍ" فَذَكَرَ فِيهِمْ "الصَّبِيَّ حَتَّى يَحْتَلِمَ". وَقَدْ ذَكَرْنَا فِي أَوَّلِ كِتَابِ الطَّهَارَةِ وُجُوبَ الأَحْكَامِ بِالإِنْبَاتِ,

(7/30)

806 - مَسْأَلَةٌ: وَيَجِبُ عَلَى مَنْ وَجَدَ التَّمْرَ أَنْ يُفْطِرَ عَلَيْهِ فَإِنْ لَمْ يَجِدْ فَعَلَى الْمَاءِ وَإِلاَّ فَهُوَ عَاصٍ لِلَّهِ تَعَالَى إنْ قَامَتْ عَلَيْهِ الْحُجَّةُ فَعَنَدَ، وَلاَ يَبْطُلُ صَوْمُهُ بِذَلِكَ; لإِنَّ صَوْمَهُ قَدْ تَمَّ وَصَارَ فِي غَيْرِ صِيَامٍ; وَكَذَلِكَ لَوْ أَفْطَرَ عَلَى خَمْرٍ, أَوْ لَحْمِ خِنْزِيرٍ, أَوْ زَنَى; فَصَوْمُهُ تَامٌّ وَهُوَ عَاصٍ لِلَّهِ تَعَالَى.
نا عبد الله بن ربيع، نا مُحَمَّدُ بْنُ مُعَاوِيَةَ، نا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا قُتَيْبَةُ بْنُ سَعِيدٍ، نا سُفْيَانُ بْنُ عُيَيْنَةَ، عَنْ عَاصِمٍ الأَحْوَلِ، عَنْ حَفْصَةَ بِنْتِ سِيرِينَ، عَنِ الرَّبَابِ، عَنْ عَمِّهَا سَلْمَانَ بْنِ عَامِرٍ يَبْلُغُ بِهِ النَّبِيَّ صلى الله عليه وسلم قَالَ: "إذَا أَفْطَرَ أَحَدُكُمْ فَلْيُفْطِرْ عَلَى تَمْرٍ فَإِنَّهُ بَرَكَةٌ, فَإِنْ لَمْ يَجِدْ تَمْرًا فَالْمَاءُ فَإِنَّهُ طَهُورٌ".
نا عبد الله بن ربيع، نا مُحَمَّدُ بْنُ إِسْحَاقَ، نا ابْنُ الأَعْرَابِيِّ، نا أَبُو دَاوُد، نا أَحْمَدُ بْنُ حَنْبَلٍ، نا عَبْدُ الرَّزَّاقِ، نا جَعْفَرُ بْنُ سُلَيْمَانَ الضُّبَعِيِّ، نا ثَابِتٌ الْبُنَانِيِّ أَنَّهُ سَمِعَ أَنَسَ بْنَ مَالِكٍ يَقُولُ: كَانَ النَّبِيُّ صلى الله عليه وسلم: "يُفْطِرُ عَلَى رُطَبَاتٍ قَبْلَ أَنْ يُصَلِّيَ, فَإِنْ لَمْ تَكُنْ رُطَبَاتٌ فَعَلَى

(7/31)

تَمَرَاتٍ; فَإِنْ لَمْ يَكُنْ حَسَا حَسَوَاتٍ مِنْ مَاءٍ". وَقَدْ قَالَ قَوْمٌ: لَيْسَ هَذَا فَرْضًا; لاَِنَّهُ عليه السلام قَدْ أَفْطَرَ فِي طَرِيقِ خَيْبَرٍ عَلَى السَّوِيقِ.فَقُلْنَا وَمَا دَلِيلُكُمْ عَلَى أَنَّهُ لَمْ يَكُنْ أَفْطَرَ بَعْدُ عَلَى تَمْرٍ, أَوْ أَنَّهُ كَانَ مَعَهُ تَمْرٌ وَالسَّوِيقُ الْمَجْدُوحُ بِالْمَاءِ, فَالْمَاءُ فِيهِ ظَاهِرٌ, فَهُوَ فِطْرٌ عَلَى الْمَاءِ. وَأَيْضًا فَالْفِطْرُ عَلَى كُلِّ مُبَاحٍ مُوَافِقٌ لِلْحَالَةِ الْمَعْهُودَةِ, وَالأَمْرُ بِالْفِطْرِ عَلَى التَّمْرِ فَإِنْ لَمْ يَكُنْ فَعَلَى الْمَاءِ أَمْرٌ وَارِدٌ يَجِبُ فَرْضًا; وَهُوَ رَافِعٌ لِلْحَالَةِ الآُولَى بِلاَ شَكٍّ,.وَادَّعَى قَوْمٌ الإِجْمَاعَ عَلَى غَيْرِ هَذَا وَقَدْ كَذَبَ مَنْ ادَّعَى الإِجْمَاعَ وَهُوَ لاَ يَقْدِرُ عَلَى أَنْ يُحْصِيَ فِي هَذَا أَقْوَالَ عَشَرَةٍ مِنْ الصَّحَابَةِ وَالتَّابِعِينَ، رضي الله عنهم،; وَذَكَرُوا إفْطَارَ عُمَرَ رضي الله عنه بِحَضْرَةِ الصَّحَابَةِ عَلَى اللَّبَنِ.
قال أبو محمد: إنْ كَانَ هَذَا إجْمَاعًا أَوْ حُجَّةً فَقَدْ خَالَفُوهُ وَأَوْجَبُوا الْقَضَاءَ بِخِلاَفِ قَوْلِ عُمَرَ فِي ذَلِكَ, فَقَدْ اعْتَرَفُوا عَلَى أَنْفُسِهِمْ خِلاَفَ الإِجْمَاعِ, وَأَمَّا نَحْنُ فَلَيْسَ هَذَا عِنْدَنَا إجْمَاعًا, وَلاَ يَكُونُ إجْمَاعًا إلاَّ مَا لاَ شَكَّ فِي أَنَّ كُلَّ مُسْلِمٍ يَقُولُ بِهِ; فَإِنْ لَمْ يَقُلْهُ فَهُوَ كَافِرٌ: كَالصَّلَوَاتِ الْخَمْسِ, وَالْحَجِّ إلَى مَكَّةَ, وَصَوْمِ رَمَضَانَ; وَنَحْوِ ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/32)

807 - مَسْأَلَةٌ: وَيُسْتَحَبُّ فِعْلُ الْخَيْرِ فِي رَمَضَانَ: نا عبد الله بن ربيع، نا مُحَمَّدُ بْنُ مُعَاوِيَةَ، نا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا سُلَيْمَانُ بْنُ دَاوُد هُوَ الْمَهْرِيُّ، عَنِ ابْنِ وَهْبٍ أَخْبَرَنِي يُونُسُ، هُوَ ابْنُ يَزِيدَ، عَنِ ابْنِ شِهَابٍ، عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ أَنَّ عَبْدَ اللَّهِ بْنَ عَبَّاسٍ كَانَ يَقُولُ: كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم أَجْوَدَ النَّاسَ وَكَانَ أَجْوَدَ مَا يَكُونُ فِي رَمَضَانَ وَذَكَرَ بَاقِيَ الْحَدِيثِ قَالَ اللَّهُ تَعَالَى: {لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ}.

(7/32)

808 - مَسْأَلَةٌ: وَمَنْ دُعِيَ إلَى طَعَامٍ وَهُوَ صَائِمٌ فَلْيُجِبْ; فَإِذَا أَتَاهُمْ فَلْيَدْعُ لَهُمْ وَلْيَقُلْ: إنِّي صَائِمٌ. نا عبد الله بن ربيع، نا مُحَمَّدُ بْنُ إِسْحَاقَ، نا ابْنُ الأَعْرَابِيِّ، نا أَبُو دَاوُد، نا عَبْدُ اللَّهِ بْنُ سَعِيدٍ، نا أَبُو خَالِدٍ هُوَ الأَحْمَرُ، عَنْ هِشَامٍ، هُوَ ابْنُ حَسَّانَ، عَنِ ابْنِ سِيرِينَ، عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إذَا دُعِيَ أَحَدُكُمْ فَلْيُجِبْ, فَإِنْ كَانَ مُفْطِرًا فَلْيَطْعَمْ, وَإِنْ كَانَ صَائِمًا فَلْيُصَلِّ". قَالَ هِشَامٌ: وَالصَّلاَةُ الدُّعَاءُ.

(7/32)

ليلة القدرِ
ليلة القدرِ واحدة في العام في كل عامٍ
...
{لَيْلَةُ الْقَدْرِ}
809- مَسْأَلَةٌ: لَيْلَةُ الْقَدْرِ وَاحِدَةٌ فِي الْعَامِ فِي كُلِّ عَامٍ, فِي شَهْرِ رَمَضَانَ خَاصَّةً, فِي الْعَشْرِ الأَوَاخِرِ خَاصَّةً, فِي لَيْلَةٍ وَاحِدَةٍ بِعَيْنِهَا لاَ تَنْتَقِلُ أَبَدًا إلاَّ أَنَّهُ لاَ يَدْرِي أَحَدٌ مِنْ النَّاسِ أَيَّ لَيْلَةٍ هِيَ مِنْ الْعَشْرِ الْمَذْكُورِ إلاَّ أَنَّهَا فِي وِتْرٍ مِنْهُ، وَلاَ بُدَّ. فَإِنْ كَانَ الشَّهْرُ تِسْعًا وَعِشْرِينَ فَأَوَّلُ الْعَشْرِ الأَوَاخِرِ بِلاَ شَكٍّ: لَيْلَةُ عِشْرِينَ مِنْهُ; فَهِيَ إمَّا لَيْلَةُ عِشْرِينَ, وَأَمَّا لَيْلَةُ اثْنَيْنِ وَعِشْرِينَ, وَأَمَّا لَيْلَةُ أَرْبَعٍ وَعِشْرِينَ, وَأَمَّا لَيْلَةُ سِتٍّ وَعِشْرِينَ, وَأَمَّا لَيْلَةُ ثَمَانٍ وَعِشْرِينَ; لإِنَّ هَذِهِ هِيَ الأَوْتَارُ مِنْ الْعَشْرِ الأَوَاخِرِ. إنْ كَانَ الشَّهْرُ ثَلاَثِينَ فَأَوَّلُ الْعَشْرِ الأَوَاخِرِ بِلاَ شَكٍّ: لَيْلَةُ إحْدَى وَعِشْرِينَ, فَهِيَ إمَّا لَيْلَةُ إحْدَى وَعِشْرِينَ, وَأَمَّا لَيْلَةُ ثَلاَثٍ وَعِشْرِينَ, وَأَمَّا لَيْلَةُ خَمْسٍ وَعِشْرِينَ, وَأَمَّا لَيْلَةُ سَبْعٍ وَعِشْرِينَ, وَأَمَّا لَيْلَةُ تِسْعٍ وَعِشْرِينَ, لإِنَّ هَذِهِ هِيَ أَوْتَارُ الْعَشْرِ بِلاَ شَكٍّ. وَقَالَ بَعْضُ السَّلَفِ: مَنْ يَقُمْ الْعَامَ يُدْرِكْهَا.
وَبُرْهَانُ قَوْلِنَا: أَنَّهَا فِي رَمَضَانَ خَاصَّةً دُونَ سَائِرِ الْعَامِ قَوْلُ اللَّهِ تَعَالَى: {إنَّا أَنْزَلْنَاهُ فِي لَيْلَةِ الْقَدْرِ} وَقَالَ عَزَّ وَجَلَّ: {شَهْرُ رَمَضَانَ الَّذِي أُنْزِلَ فِيهِ الْقُرْآنُ} فَصَحَّ أَنَّهُ أُنْزِلَ فِي لَيْلَةِ الْقَدْرِ فِي شَهْرِ رَمَضَانَ; فَصَحَّ ضَرُورَةً أَنَّهَا فِي رَمَضَانَ لاَ فِي غَيْرِهِ; وَإِذْ لَوْ كَانَتْ فِي غَيْرِهِ لَكَانَ كَلاَمُهُ تَعَالَى يَنْقُضُ بَعْضُهُ بَعْضًا بِالْمُحَالِ, وَهَذَا مَا لاَ يَظُنُّهُ مُسْلِمٌ. وَرُوِيَ، عَنِ ابْنِ مَسْعُودٍ: أَنَّهَا فِي لَيْلَةِ سَبْعَ عَشْرَةَ مِنْ رَمَضَانَ لَيْلَةِ يَوْمَ بَدْرٍ.
وَبُرْهَانُ صِحَّةِ قَوْلِنَا: أَنَّهَا فِي الْعَشْرِ الأَوَاخِرِ مِنْهُ، وَلاَ بُدَّ مَا ناهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ، نا أَحْمَدُ بْنُ فَتْحٍ، نا عَبْدُ الْوَهَّابُ بْنُ عِيسَى، نا أَحْمَدُ بْنُ مُحَمَّدٍ، نا أَحْمَدُ بْنُ عَلِيٍّ، نا مُسْلِمُ بْنُ الْحَجَّاجِ،

(7/33)

حدثنا مُحَمَّدُ بْنُ الْمُثَنَّى، نا عَبْدُ الأَعْلَى، نا سَعِيدُ بْنُ أَبِي نَضْرَةَ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ: "اعْتَكَفَ رَسُولُ اللَّهِ صلى الله عليه وسلم الْعَشْرَ الأَوْسَطَ مِنْ رَمَضَانَ يَلْتَمِسُ لَيْلَةَ الْقَدْرِ قَبْلَ أَنْ تُبَانَ لَهُ قَالَ فَلَمَّا انْقَضَيْنَ أَمَرَ بِالْبِنَاءِ فَقُوِّضَ ثُمَّ أُبِينَتْ لَهُ أَنَّهَا فِي الْعَشْرِ الأَوَاخِرِ فَأَمَرَ بِالْبِنَاءِ فَأُعِيدَ ثُمَّ خَرَجَ عَلَى النَّاسِ فَقَالَ: يَا أَيُّهَا النَّاسُ إنَّهَا كَانَتْ أُبِينَتْ لِي لَيْلَةُ الْقَدْرِ وَإِنِّي خَرَجْتُ لاُِخْبِرَكُمْ بِهَا فَجَاءَ رَجُلاَنِ يَحْتَقَّانِ مَعَهُمَا الشَّيْطَانُ فَنُسِّيتُهَا فَالْتَمِسُوهَا فِي الْعَشْرِ الأَوَاخِرِ مِنْ رَمَضَانَ, وَالْتَمِسُوهَا فِي التَّاسِعَةِ, وَالسَّابِعَةِ, وَالْخَامِسَةِ. ثُمَّ فَسَّرَهَا أَبُو سَعِيدٍ فَقَالَ: إذَا مَضَتْ وَاحِدَةٌ وَعِشْرُونَ فَاَلَّتِي تَلِيهَا اثْنَتَيْنِ وَعِشْرِينَ فَهِيَ التَّاسِعَةُ, فَإِذَا مَضَى ثَلاَثٌ وَعِشْرُونَ فَاَلَّتِي تَلِيهَا السَّابِعَةُ, فَإِذَا مَضَى خَمْسٌ وَعِشْرُونَ فَاَلَّتِي تَلِيهَا الْخَامِسَةُ".
قال أبو محمد: هَذَا عَلَى مَا قلنا مِنْ كَوْنِ رَمَضَانَ تِسْعًا وَعِشْرِينَ. وَبِهِ إلَى مُسْلِمٍ: نا زُهَيْرُ بْنُ حَرْبٍ، نا سُفْيَانُ بْنُ عُيَيْنَةَ، عَنِ الزُّهْرِيِّ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ، عَنْ أَبِيهِ أَنَّ رِجَالاً رَأَوْا أَنَّهَا لَيْلَةُ سَبْعٍ وَعِشْرِينَ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "أَرَى رُؤْيَاكُمْ فِي الْعَشْرِ الأَوَاخِرِ فَاطْلُبُوهَا فِي الْوِتْرِ مِنْهَا" .
قال أبو محمد: هَذِهِ الأَخْبَارُ تُصَحِّحُ مَا قلنا: إذْ لَوْ كَانَتْ تَنْتَقِلُ لَمَا كَانَ لاِِعْلاَمِ النَّبِيِّ صلى الله عليه وسلم حَقِيقَةٌ, لاَِنَّهَا كَانَتْ لاَ تَثْبُتُ; وَلَوَجَبَ إذْ خَرَجَ لِيُخْبِرَهُمْ بِهَا أَنْ يُخْبِرَهُمْ بِهَا عَامًّا إلَى يَوْمِ الْقِيَامَةِ, وَهَذَا مُحَالٌ; وَإِذَا نُسِّيهَا عليه السلام فَمِنْ الْمُحَالِ الْبَاطِلِ أَنْ يَعْلَمَهَا أَحَدٌ بَعْدَهُ; وَإِذْ لَمْ يَقْطَعْ عليه السلام بِرُؤْيَا مَنْ رَأَى مِنْ أَصْحَابِهِ فَرُؤْيَا مَنْ بَعْدَهُمْ أَبْعَدُ مِنْ الْقَطْعِ بِهَا; وَقَدْ رُوِيَ، عَنْ أُبَيِّ بْنِ كَعْبٍ: أَنَّهَا لَيْلَةُ سَبْعٍ وَعِشْرِينَ, وَلَيْسَ قَوْلُهُ بِأَوْلَى مِنْ قَوْلِ ابْنِ مَسْعُودٍ.
فإن قيل: قَدْ جَاءَ أَنَّ عَلاَمَتَهَا أَنَّ الشَّمْسَ تَطْلُعُ حِينَئِذٍ لاَ شُعَاعَ لَهَا قلنا: نَعَمْ, وَلَمْ يَقُلْ عليه السلام: إنَّ ذَلِكَ يَظْهَرُ إلَيْنَا فَنَعْلَمُ مِنْ ذَلِكَ مَا لَمْ يَعْلَمْهُ هُوَ عليه السلام; فَيَكُونُ ذَلِكَ أَوَّلَ طُلُوعِهَا بِحَيْثُ لاَ يَتَبَيَّنُ ذَلِكَ فِيهَا أَحَدٌ. فإن قيل: قَدْ قَالَ عليه السلام: "إنَّهُ أُرِيَ أَنَّهُ

(7/34)

يَسْجُدُ فِي صَبِيحَتِهَا فِي مَاءٍ وَطِينٍ" فَكَانَ ذَلِكَ صَبَاحَ لَيْلَةِ إحْدَى وَعِشْرِينَ قلنا: نَعَمْ, وَقَدْ وَكَفَ الْمَسْجِدُ أَيْضًا فِي صَبِيحَةِ لَيْلَةِ ثَلاَثٍ وَعِشْرِينَ فَسَجَدَ عليه السلام فِي مَاءٍ وَطِينٍ.
رُوِّينَا هَذَا مِنْ طَرِيقِ مُسْلِمِ بْنِ الْحَجَّاجِ، عَنْ سَعِيدِ بْنِ عَمْرِو بْنِ سَهْلِ بْنِ إِسْحَاقَ بْنِ مُحَمَّدِ بْنِ الأَشْعَثِ الْكِنْدِيِّ أَنَا أَبُو ضَمْرَةَ أَنَسُ بْنُ عِيَاضٍ حَدَّثَنِي الضَّحَّاكُ بْنُ عُثْمَانَ، عَنْ أَبِي النَّضْرِ مَوْلَى عُمَرَ بْنِ عُبَيْدِ اللَّهِ، عَنْ بُسْرِ بْنِ سَعِيدٍ، عَنْ عَبْدِ اللَّهِ بْنِ أُنَيْسٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "أُرِيتُ لَيْلَةَ الْقَدْرِ ثُمَّ أُنْسِيتُهَا وَأَرَانِي صَبِيحَتَهَا أَسْجُدُ فِي مَاءٍ وَطِينٍ" , قَالَ: فَمُطِرْنَا لَيْلَةَ ثَلاَثٍ وَعِشْرِينَ فَصَلَّى بِنَا رَسُولُ اللَّهِ صلى الله عليه وسلم فَانْصَرَفَ وَإِنَّ أَثَرَ الْمَاءِ وَالطِّينِ عَلَى جَبْهَتِهِ وَأَنْفِهِ. قَالَ وَكَانَ عَبْدُ اللَّهِ بْنُ أُنَيْسٍ يَقُولُ: ثَلاَثٌ وَعِشْرُونَ وَقَدْ يُمْكِنُ أَنْ تَكُفَّ السَّمَاءُ فِي الْعَشْرِ الأَوَاخِرِ كُلِّهَا فَبَقِيَ الأَمْرُ بِحَبْسِهِ.
وَمِنْ طَرَائِفِ الْوَسْوَاسِ: احْتِجَاجُ ابْنِ بُكَيْرٍ الْمَالِكِيِّ فِي أَنَّهَا لَيْلَةُ سَبْعٍ وَعِشْرِينَ بِقَوْلِ اللَّهِ تَعَالَى: {سَلاَمٌ هِيَ} قَالَ: فَلَفْظَةُ "هِيَ" هِيَ السَّابِعَةُ وَعِشْرُونَ مِنْ السُّورَةِ. قال أبو محمد: حَقُّ مَنْ قَامَ هَذَا فِي دِمَاغِهِ أَنْ يُعَانِيَ بِمَا يُعَانِي بِهِ سُكَّانُ الْمَارَسْتَانِ نَعُوذُ بِاَللَّهِ مِنْ الْبَلاَءِ, وَلَوْ لَمْ يَكُنْ لَهُ مِنْ هَذَا أَكْثَرُ مِنْ دَعْوَاهُ أَنَّهُ وَقَفَ عَلَى مَا غَابَ مِنْ ذَلِكَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم وَلَمْ يَنْسَ مِنْ عِلْمِ الْغَيْبِ مَا أَنْسَاهُ اللَّهُ عَزَّ وَجَلَّ نَبِيَّهُ عليه السلام, وَمَنْ بَلَغَ إلَى هَذَا الْحَدِّ فَجَزَاؤُهُ أَنْ يَخْذُلَهُ اللَّهُ تَعَالَى مِثْلَ هَذَا الْخِذْلاَنِ الْعَاجِلِ ثُمَّ فِي الآخِرَةِ أَشَدُّ تَنْكِيلاً.

(7/35)

810 - مَسْأَلَةٌ: وَيُسْتَحَبُّ الاِجْتِهَادُ فِي الْعَشْرِ الأَوَاخِرِ مِنْ رَمَضَانَ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "الْتَمِسُوهَا فِي الْعَشْرِ الأَوَاخِرِ" وَإِنَّمَا تُلْتَمَسُ بِالْعَمَلِ الصَّالِحِ لاَ بِأَنَّ لَهَا صُورَةً وَهَيْئَةً يُمْكِنُ الْوُقُوفُ عَلَيْهَا بِخِلاَفِ سَائِرِ اللَّيَالِي كَمَا يَظُنُّ أَهْلُ الْجَهْلِ, إنَّمَا قَالَ تَعَالَى: {إنَّا أَنَزَلْنَاهُ فِي لَيْلَةٍ مُبَارَكَةٍ إنَّا كُنَّا مُنْذِرِينَ فِيهَا يُفْرَقُ كُلُّ أَمْرٍ حَكِيمٍ} وَقَالَ تَعَالَى: {لَيْلَةُ الْقَدْرِ خَيْرٌ مِنْ أَلْفِ شَهْرٍ تَنَزَّلُ الْمَلاَئِكَةُ وَالرُّوحُ فِيهَا بِإِذْنِ رَبِّهِمْ مِنْ كُلِّ أَمْرٍ سَلاَمٌ هِيَ حَتَّى مَطْلَعِ الْفَجْرِ} فَبِهَذَا بَانَتْ، عَنْ سَائِرِ اللَّيَالِي فَقَطْ وَالْمَلاَئِكَةُ لاَ يَرَاهُمْ أَحَدٌ بَعْدَ النَّبِيِّ صلى الله عليه وسلم. نَسْأَلُ اللَّهَ تَعَالَى التَّوْفِيقَ وَالْهُدَى وَالْعِصْمَةَ آمِينَ.
تم كتاب الصيام والحمد لله رب العالمين كثيرا, وصلى الله على محمد عبده ورسوله وسلم تسليما كثيراً.

(7/35)


كتاب الحج

المحلى بالآثار شرح المجلى بالإختصار

كتاب الحج
باب الحج
قال أبو محمد: الحج إلى مكةَ والعمرة إليها فرضان على كل مؤمن
...
بسم الله الرحمن الرحيم
كِتَابُ الْحَجِّ
811 - مَسْأَلَةٌ: قال أبو محمد: الْحَجُّ إلَى مَكَّةَ, وَالْعُمْرَةُ إلَيْهَا فَرْضَانِ عَلَى كُلِّ مُؤْمِنٍ, عَاقِلٍ, بَالِغٍ, ذَكَرٍ, أَوْ أُنْثَى, بِكْرٍ, أَوْ ذَاتِ زَوْجٍ. الْحُرُّ وَالْعَبْدُ, وَالْحُرَّةُ وَالأَمَةُ, فِي كُلِّ ذَلِكَ سَوَاءٌ, مَرَّةً فِي الْعُمْرِ إذَا وَجَدَ مَنْ ذَكَرْنَا إلَيْهَا سَبِيلاً, وَهُمَا أَيْضًا عَلَى أَهْلِ الْكُفْرِ إلاَّ أَنَّهُ لاَ يُقْبَلُ مِنْهُمْ إلاَّ بَعْدَ الإِسْلاَمِ, وَلاَ يُتْرَكُونَ وَدُخُولَ الْحَرَمِ حَتَّى يُؤْمِنُوا. أَمَّا قَوْلُنَا بِوُجُوبِ الْحَجِّ عَلَى الْمُؤْمِنِ الْعَاقِلِ الْبَالِغِ الْحُرِّ, وَالْحُرَّةِ الَّتِي لَهَا زَوْجٌ أَوْ ذُو مَحْرَمٍ يَحُجُّ مَعَهَا مَرَّةً فِي الْعُمْرِ فَإِجْمَاعٌ مُتَيَقَّنٌ, وَاخْتَلَفُوا فِي الْمَرْأَةِ, لاَ زَوْجَ لَهَا، وَلاَ ذَا مَحْرَمٍ, وَفِي الأَمَةِ وَالْعَبْدِ, وَفِي الْعُمْرَةِ.
بُرْهَانُ صِحَّةِ قَوْلِنَا: قَوْلُ اللَّهِ تَعَالَى: {وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنْ اسْتَطَاعَ إلَيْهِ سَبِيلاً} فَعَمَّ تَعَالَى وَلَمْ يَخُصَّ. وَقَالَ عَزَّ وَجَلَّ: {وَأَتِمُّوا الْحَجَّ وَالْعُمْرَةَ لِلَّهِ} .
وَقَالَ قَوْمٌ: الْعُمْرَةُ لَيْسَتْ فَرْضًا وَاحْتَجُّوا بِمَا رُوِّينَاهُ مِنْ طَرِيقِ الْحَجَّاجِ بْنِ أَرْطَاةَ، عَنِ ابْنِ الْمُنْكَدِرِ، عَنْ جَابِرٍ سُئِلَ رَسُولُ اللَّهِ صلى الله عليه وسلم، عَنِ الْعُمْرَةِ أَفَرِيضَةٌ هِيَ قَالَ: "لاَ, وَأَنْ تَعْتَمِرَ خَيْرٌ لَكَ". وَبِمَا رُوِّينَاهُ، عَنْ مُعَاوِيَةَ بْنِ إِسْحَاقَ، عَنْ أَبِي صَالِحٍ مَاهَانَ الْحَنَفِيِّ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "الْحَجُّ جِهَادٌ وَالْعُمْرَةُ تَطَوُّعٌ" . وَمِنْ طَرِيقِ يَحْيَى بْنِ أَيُّوبَ، عَنْ عَبْدِ اللَّهِ بْن عُمَرَ، عَنْ أَبِي الزُّبَيْرِ، عَنْ جَابِرٍ قُلْتُ: يَا رَسُولَ اللَّهِ الْعُمْرَةُ فَرِيضَةٌ كَالْحَجِّ قَالَ: لاَ, وَأَنْ تَعْتَمِرَ خَيْرٌ لَكَ. وَمِنْ طَرِيقِ حَفْصِ بْن غَيْلاَنَ، عَنْ مَكْحُولٍ، عَنْ أَبِي أُمَامَةَ الْبَاهِلِيِّ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "مَنْ مَشَى إلَى صَلاَةٍ مَكْتُوبَةٍ فَهِيَ كَحَجَّةٍ, وَمَنْ مَشَى إلَى صَلاَةِ تَطَوُّعٍ فَهِيَ كَعُمْرَةٍ تَامَّةٍ". وَمِنْ طَرِيقِ يَحْيَى بْنِ الْحَارِثِ، عَنِ الْقَاسِمِ أَبِي عَبْدِ الرَّحْمَانِ، عَنْ أَبِي أُمَامَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "مَنْ مَشَى إلَى مَكْتُوبَةٍ فَأَجْرُهُ كَأَجْرِ الْحَاجِّ, وَمَنْ مَشَى إلَى تَسْبِيحِ الضُّحَى فَأَجْرُهُ كَأَجْرِ الْمُعْتَمِرِ". وَمِنْ طَرِيقِ مُحَاضِرِ بْن الْمُوَرِّعِ، عَنِ الأَحْوَصِ

(7/36)

ابْنِ حَكِيمٍ، عَنْ عَبْدِ اللَّهِ بْنِ حَكِيمٍ، عَنْ عَبْدِ اللَّهِ بْنِ عَابِرٍ الأَلْهَانِيِّ، عَنْ عُتْبَةَ بْنِ عَبْدٍ السُّلَمِيِّ, وَعَنْ أَبِي أُمَامَةَ الْبَاهِلِيِّ كِلاَهُمَا، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: "مَنْ صَلَّى فِي مَسْجِدٍ جَمَاعَةً ثُمَّ ثَبَتَ فِيهِ سُبْحَةَ الضُّحَى كَانَ كَأَجْرِ حَاجٍّ وَمُعْتَمِرٍ" . وَمِنْ طَرِيقِ عَبْدِ الْبَاقِي بْنِ قَانِعٍ حَدِيثًا فِيهِ عُمَرُ بْنُ قَيْسٍ، عَنْ طَلْحَةَ بْنِ مُوسَى, عَنْ عَمِّهِ إِسْحَاقَ بْنِ طَلْحَةَ، عَنْ أَبِيهِ أَنَّهُ سَمِعَ النَّبِيَّ صلى الله عليه وسلم يَقُولُ: "الْحَجُّ جِهَادٌ وَالْعُمْرَةُ تَطَوُّعٌ". وَمِنْ طَرِيقِ ابْنِ قَانِعٍ، عَنْ أَحْمَدَ بْنِ مُحَمَّدِ بْن بَحِيرٍ الْعَطَّارِ، عَنْ مُحَمَّدِ بْنِ بَكَّارَ، عَنْ مُحَمَّدِ بْنِ الْفَضْلِ ابْنِ عُلَيَّةَ، عَنْ سَالِمٍ الأَفْطَسِ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنِ ابْنِ عَبَّاسٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "الْحَجُّ جِهَادٌ وَالْعُمْرَةُ تَطَوُّعٌ". وَمِنْ طَرِيقِ عَبْدِ الْبَاقِي بْنِ قَانِعٍ، نا بِشْرُ بْنُ مُوسَى، نا ابْنُ الأَصْبَهَانِيِّ، نا جَرِيرٌ وَأَبُو الأَحْوَصِ، عَنْ مُعَاوِيَةَ بْنِ إِسْحَاقَ، عَنْ أَبِي صَالِحٍ، عَنْ أَبِي هُرَيْرَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "الْحَجُّ جِهَادٌ وَالْعُمْرَةُ تَطَوُّعٌ".
وَقَالُوا: قَدْ صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم، أَنَّهُ قَالَ: "دَخَلَتْ الْعُمْرَةُ فِي الْحَجِّ إلَى يَوْمِ الْقِيَامَةِ".
وَرَوَى أَبُو دَاوُد، نا زُهَيْرُ بْنُ حَرْبٍ وَعُثْمَانُ بْنُ أَبِي شَيْبَةَ قَالاَ: نا زَيْدُ بْنُ هَارُونَ، عَنْ سُفْيَانَ بْنِ حُسَيْنٍ، عَنِ الزُّهْرِيِّ، عَنْ أَبِي سِنَانٍ، عَنِ ابْنِ عَبَّاسٍ أَنَّ الأَقْرَعَ بْنَ حَابِسٍ قَالَ: يَا رَسُولَ اللَّهِ الْحَجُّ فِي كُلِّ عَامٍ أَمْ مَرَّةً وَاحِدَةً قَالَ: "بَلْ مَرَّةً وَاحِدَةً فَمَا زَادَ فَتَطَوُّعٌ" قَالُوا: فَقَدْ صَحَّ أَنَّهُ لاَ يَلْزَمُ إلاَّ حَجَّةٌ وَاحِدَةٌ, فَالْعُمْرَةُ تَطَوُّعٌ لِدُخُولِهَا فِي الْحَجِّ, وَقَالُوا: قَوْلُ اللَّهِ تَعَالَى: {وَأَتِمُّوا الْحَجَّ وَالْعُمْرَةَ} لاَ يُوجِبُ كَوْنَهَا فَرْضًا, وَإِنَّمَا يُوجِبُ إتْمَامَهَا عَلَى مَنْ دَخَلَ فِيهَا لاَ ابْتِدَاءَهَا; لَكِنْ كَمَا تَقُولُ: أَتِمَّ الصَّلاَةَ التَّطَوُّعَ, وَالصَّوْمَ التَّطَوُّعَ. وَقَالُوا: لَمَّا كَانَتْ الْعُمْرَةُ غَيْرَ مُرْتَبِطَةٍ بِوَقْتٍ وَجَبَ أَنْ لاَ تَكُونَ فَرْضًا: وَرُوِّينَا، عَنْ إبْرَاهِيمَ النَّخَعِيِّ, وَالشَّعْبِيِّ: أَنَّهَا تَطَوُّعٌ.
قال أبو محمد: هَذَا كُلُّ مَا مَوَّهُوا بِهِ وَكُلُّهُ بَاطِلٌ, أَمَّا الأَحَادِيثُ الَّتِي ذَكَرُوا فَمَكْذُوبَةٌ كُلُّهَا; أَمَّا حَدِيثُ جَابِرٍ فَالْحَجَّاجُ بْنُ أَرْطَاةَ سَاقِطٌ لاَ يُحْتَجُّ بِهِ. وَالطَّرِيقُ الآُخْرَى أَسْقَطُ وَأَوْهَنُ; لاَِنَّهَا مِنْ طَرِيقِ يَحْيَى بْنِ أَيُّوبَ وَهُوَ ضَعِيفٌ، عَنِ الْعُمَرِيِّ الصَّغِيرِ وَهُوَ ضَعِيفٌ. وَأَمَّا حَدِيثُ أَبِي صَالِحٍ مَاهَانَ الْحَنَفِيِّ فَهُوَ مُرْسَلٌ وَمَاهَانُ هَذَا ضَعِيفٌ كُوفِيٌّ. وَأَمَّا حَدِيثُ أَبِي أُمَامَةَ فَأَحَدُ طُرُقِهِ، عَنْ حَفْصِ بْنِ غَيْلاَنَ وَهُوَ مَجْهُولٌ، عَنْ مَكْحُولٍ، عَنْ أَبِي أُمَامَةَ وَلَمْ يَسْمَعْ مَكْحُولٌ مِنْ أَبِي أُمَامَةَ شَيْئًا. وَالآُخْرَى مِنْ طَرِيقِ الْقَاسِمِ أَبِي عَبْدِ الرَّحْمَانِ وَهُوَ ضَعِيفٌ. وَالثَّالِثَةُ مِنْ طَرِيقِ ابْنِ الْمُوَرِّعِ وَهُوَ ضَعِيفٌ، عَنِ الأَحْوَصِ بْنِ حَكِيمٍ وَهُوَ سَاقِطٌ، عَنْ عَبْدِ اللَّهِ بْنِ عَابِرٍ, وَهُوَ مَجْهُولٌ; وَهُوَ حَدِيثٌ

(7/37)

مُنْكَرٌ ظَاهِرُ الْكَذِبِ; لاَِنَّهُ لَوْ كَانَ أَجْرُ الْعُمْرَةِ كَأَجْرِ مَنْ مَشَى إلَى صَلاَةِ تَطَوُّعٍ لَمَا كَانَ لِمَا تَكَلَّفَهُ النَّبِيُّ صلى الله عليه وسلم مِنْ الْقَصْدِ إلَى الْعُمْرَةِ إلَى مَكَّةَ مِنْ الْمَدِينَةِ مَعْنًى, وَلَكَانَ فَارِغًا وَنَعُوذُ بِاَللَّهِ مِنْ هَذَا. وَأَمَّا حَدِيثُ طَلْحَةَ فَمِنْ طَرِيقِ عَبْدِ الْبَاقِي بْنِ قَانِعٍ, وَقَدْ أَصْفَقَ أَصْحَابُ الْحَدِيثِ عَلَى تَرْكِهِ, وَهُوَ رَاوِي كُلِّ بَلِيَّةٍ وَكَذِبَةٍ; ثُمَّ فِيهِ عُمَرُ بْنُ قَيْسٍ سندل وَهُوَ ضَعِيفٌ. وَأَمَّا حَدِيثُ ابْنِ عَبَّاسٍ فَمِنْ طَرِيقِ عَبْدِ الْبَاقِي بْنِ قَانِعٍ وَيَكْفِي; ثُمَّ هُوَ، عَنْ ثَلاَثَةٍ مَجْهُولِينَ فِي نَسَقٍ لاَ يُدْرَى مَنْ هُمْ. وَأَمَّا حَدِيثُ أَبِي هُرَيْرَةَ فَكَذِبٌ بَحْتٌ مِنْ بَلاَيَا عَبْدِ الْبَاقِي بْنِ قَانِعٍ الَّتِي انْفَرَدَ بِهَا وَالنَّاسُ رَوَوْهُ مُرْسَلاً مِنْ طَرِيقِ أَبِي صَالِحٍ مَاهَانَ كَمَا أَوْرَدْنَا قَبْلُ فَزَادَ فِيهِ أَبَا هُرَيْرَةَ, وَأَوْهَمَ أَنَّهُ صَالِحٌ السَّمَّانُ فَسَقَطَتْ كُلُّهَا وَلِلَّهِ الْحَمْدُ.
وَلَوْ شِئْنَا لَعَارَضْنَاهُمْ بِمَا رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ لَهِيعَةَ، عَنْ عَطَاءٍ، عَنْ جَابِرٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم أَنَّهُ قَالَ: "الْحَجُّ وَالْعُمْرَةُ فَرِيضَتَانِ وَاجِبَتَانِ". وَلَكِنْ يُعِيذُنَا اللَّهُ عَزَّ وَجَلَّ, وَمَعَاذَ اللَّهِ وَالشَّهْرِ الْحَرَامِ مِنْ أَنْ نَحْتَجَّ بِمَا لَيْسَ حُجَّةً; وَلَكِنَّ ابْنَ لَهِيعَةَ إذَا رَوَى مَا يُوَافِقُهُمْ صَارَ ثِقَةً وَإِذَا رَوَى مَا يُخَالِفُهُمْ صَارَ ضَعِيفًا; وَاَللَّهِ مَا هَذَا فِعْلُ مَنْ يُوقِنُ أَنَّهُ مُحَاسَبٌ بِكَلاَمِهِ فِي دِينِ اللَّهِ تَعَالَى.
قال أبو محمد: وَعَهْدُنَا بِهِمْ يَقُولُونَ: إنَّ الصَّاحِبَ إذَا رَوَى خَبَرًا وَتَرَكَهُ كَانَ ذَلِكَ دَلِيلاً عَلَى ضَعْفِ ذَلِكَ الْخَبَرِ. وَقَدْ نا أَحْمَدُ بْنُ مُحَمَّدٍ الطَّلْمَنْكِيُّ، نا ابْنُ مُفَرِّجٍ، نا إبْرَاهِيمُ بْنِ أَحْمَدَ بْنِ فِرَاسٍ، نا مُحَمَّدُ بْنُ عَلِيِّ بْنِ زَيْدٍ الصَّائِغُ، نا سَعِيدُ بْنُ مَنْصُورٍ، نا سُفْيَانُ، هُوَ ابْنُ عُيَيْنَةَ، عَنْ عَبْدِ اللَّهِ بْنِ طَاوُوس، عَنْ أَبِيهِ، عَنِ ابْنِ عَبَّاسٍ، أَنَّهُ قَالَ: الْحَجُّ وَالْعُمْرَةُ وَاجِبَتَانِ. وَبِهِ نَصًّا إلَى سُفْيَانَ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ طَاوُوس، عَنِ ابْنِ عَبَّاسٍ، أَنَّهُ قَالَ فِي الْحَجِّ وَالْعُمْرَةِ: إنَّهَا لَقَرِينَتُهَا فِي كِتَابِ اللَّه وَهَذَا، عَنِ ابْنِ عَبَّاسٍ مِنْ طُرُقٍ فِي غَايَةِ الصِّحَّةِ أَنَّهَا وَاجِبَةٌ كَوُجُوبِ الْحَجِّ.
وَنا أَحْمَدُ بْنُ عُمَرَ بْنِ أَنَسٍ، نا عَبْدُ اللَّهِ بْنِ الْحُسَيْنِ بْنِ عِقَالٍ، نا إبْرَاهِيمُ بْنُ مُحَمَّدٍ الدِّينَوَرِيُّ، نا مُحَمَّدُ بْنُ أَحْمَدَ بْنِ الْجَهْمِ، نا أَبُو قِلاَبَةَ، نا الأَنْصَارِيُّ هُوَ مُحَمَّدُ بْنُ عَبْدِ اللَّهِ الْقَاضِي، أَخْبَرَنَا ابْنُ جُرَيْجٍ أَخْبَرَنِي أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ: لَيْسَ مُسْلِمٌ إلاَّ عَلَيْهِ حَجَّةٌ وَعُمْرَةٌ مَنْ اسْتَطَاعَ إلَيْهِ سَبِيلاً.
قال أبو محمد: فَلَوْ صَحَّ مَا رَوَوْا مِنْ الْكَذِبِ الْمُلَفَّقِ لَوَجَبَ عَلَى أُصُولِهِمْ الْخَبِيثَةِ الْمُفْتَرَاةِ إسْقَاطُ كُلِّ ذَلِكَ إذَا كَانَ ابْنُ عَبَّاسٍ وَجَابِرٌ رَوَيَا تِلْكَ الأَخْبَارَ بِزَعْمِهِمْ قَدْ صَحَّ عَنْهُمَا

(7/38)

خِلاَفُهَا, وَلَكِنَّ الْقَوْمَ مُتَلاَعِبُونَ كَمَا تَرَوْنَ, وَنَعُوذُ بِاَللَّهِ مِنْ الْخِذْلاَنِ.
قال أبو محمد: ثُمَّ لَوْ صَحَّتْ كُلُّهَا وَمَعَاذَ اللَّهِ مِنْ أَنْ يَصِحَّ الْبَاطِلُ وَالْكَذِبُ لَمَا كَانَتْ لَهُمْ فِي شَيْءٍ مِنْهَا حُجَّةٌ. لِمَا نا عبد الله بن ربيع، نا مُحَمَّدُ بْنُ مُعَاوِيَةَ، نا أَحْمَدُ بْنُ شُعَيْبٍ، نا مُحَمَّدُ بْنُ عَبْدِ الأَعْلَى الصَّنْعَانِيُّ، نا خَالِدُ، هُوَ ابْنُ الْحَارِثِ، نا شُعْبَةَ قَالَ: سَمِعْتُ النُّعْمَانَ بْنَ سَالِمٍ قَالَ: سَمِعْتُ عَمْرَو بْنَ أَوْسٍ يُحَدِّثُ، عَنْ أَبِي رَزِينٍ الْعُقَيْلِيِّ، أَنَّهُ قَالَ: يَا رَسُولَ اللَّهِ: "إنَّ أَبِي شَيْخٌ كَبِيرٌ لاَ يَسْتَطِيعُ الْحَجَّ، وَلاَ الْعُمْرَةَ، وَلاَ الظَّعْنَ قَالَ: فَحِجَّ، عَنْ أَبِيكَ وَاعْتَمِرْ" .
فَهَذَا أَمْرُ رَسُولِ اللَّهِ صلى الله عليه وسلم بِأَدَاءِ فَرْضِ الْحَجِّ وَالْعُمْرَةِ عَمَّنْ لاَ يُطِيقُهُمَا; فَهَذَا حُكْمٌ زَائِدٌ وَشَرْعٌ وَارِدٌ; وَكَانَتْ تَكُونُ تِلْكَ الأَحَادِيثُ مُوَافِقَةً لِمَعْهُودِ الأَصْلِ فَإِنَّ الْحَجَّ وَالْعُمْرَةَ قَدْ كَانَا بِلاَ شَكٍّ تَطَوُّعًا لاَ فَرْضًا فَإِذَا أَمَرَ بِهِمَا اللَّهُ تَعَالَى وَرَسُولُهُ صلى الله عليه وسلم فَقَدْ بَطَلَ كَوْنُهُمَا تَطَوُّعًا بِلاَ شَكٍّ وَصَارَا فَرْضَيْنِ, فَمَنْ ادَّعَى بُطْلاَنَ هَذَا الْحُكْمِ وَعَوْدَةَ الْمَنْسُوخِ فَقَدْ كَذَبَ وَأَفِكَ وَافْتَرَى; وَقَفَا مَا لَيْسَ لَهُ بِهِ عِلْمٌ; فَبَطَلَ كُلُّ خَبَرٍ مَكْذُوبٍ مَوَّهُوا بِهِ لَوْ صَحَّ فَكَيْف وَكُلُّهَا بَاطِلٌ؟
وَأَمَّا قَوْلُ مَنْ قَالَ: إنَّ إخْبَارَ النَّبِيِّ صلى الله عليه وسلم بِدُخُولِ الْعُمْرَةِ فِي الْحَجِّ, وَبِأَنَّهُ لَيْسَ عَلَى الْمَرْءِ إلاَّ حَجَّةٌ وَاحِدَةٌ دَلِيلٌ عَلَى أَنَّهَا لَيْسَتْ فَرْضًا فَهَذَيَانٌ لاَ يُعْقَلُ; بَلْ هَذَا بُرْهَانٌ وَاضِحٌ فِي كَوْنِ الْعُمْرَةِ فَرْضًا; لاَِنَّهُ عليه السلام أَخْبَرَ بِأَنَّهَا دَخَلَتْ فِي الْحَجِّ;، وَلاَ يَشُكُّ ذُو عَقْلٍ فِي أَنَّهَا لَمْ تَصِرْ حَجَّةً; فَوَجَبَ أَنَّ دُخُولَهَا فِي الْحَجِّ إنَّمَا هُوَ مِنْ وَجْهَيْنِ فَقَطْ: أَحَدُهُمَا أَنَّهُ يُجْزَى لَهُمَا عَمَلٌ وَاحِدٌ فِي الْقِرَانِ. وَالثَّانِي: دُخُولُهَا فِي أَنَّهَا فَرْضٌ كَالْحَجِّ. فَإِنْ قَالُوا: قَدْ جَاءَ أَنَّهَا الْحَجُّ الأَصْغَرُ قلنا لَوْ صَحَّ هَذَا لَكَانَ حُجَّةً لَنَا; لإِنَّ الْقِرَانَ قَدْ جَاءَ بِإِيجَابِ الْحَجِّ فَكَانَتْ حِينَئِذٍ تَكُونُ فَرْضًا بِنَصِّ قوله تعالى: {وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنْ اسْتَطَاعَ إلَيْهِ سَبِيلاً} لَكِنَّا لاَ نَسْتَحِلُّ التَّمْوِيهَ بِمَا لاَ يَصِحُّ, مَعَ أَنَّ الْخَبَرَ الَّذِي ذَكَرُوا، عَنِ ابْنِ عَبَّاسٍ لاَ حُجَّةَ لَهُمْ فِيهِ; لإِنَّ رَاوِيَهُ أَبُو سِنَانٍ الدُّؤَلِيُّ وَقَدْ قَالَ فِيهِ عُقَيْلٌ: سِنَانٌ هُوَ مَجْهُولٌ غَيْرُ مَعْرُوفٍ, وَأَيْضًا: فَإِنَّهُمْ كَذَبُوا فِيهِ وَحَرَّفُوهُ وَأَوْهَمُوا أَنَّ فِيهِ مِنْ لَفْظِ

(7/39)

النَّبِيِّ صلى الله عليه وسلم أَنَّهُ لَيْسَ عَلَى الْمَرْءِ إلاَّ حَجَّةٌ وَاحِدَةٌ لَيْسَ هَذَا فِي ذَلِكَ الْخَبَرِ أَصْلاً وَإِنَّمَا فِيهِ أَنَّ الْحَجَّ مَرَّةٌ وَاحِدَةٌ وَهَذَا لاَ يَمْنَعُ مِنْ وُجُوبِ الْعُمْرَةِ إمَّا مَعَ الْحَجِّ مَقْرُونَةٌ, وَأَمَّا مَعَهُ فِي عَامٍ وَاحِدٍ; فَصَارَ حُجَّةً لَنَا عَلَيْهِمْ.
وَأَمَّا قَوْلُهُمْ: إنَّ اللَّهَ تَعَالَى إنَّمَا أَمَرَ بِإِتْمَامِهَا مَنْ دَخَلَ فِيهَا لاَ بِابْتِدَائِهَا, وَأَنَّ بَعْضَ النَّاسِ قَرَأَ: {وَالْعُمْرَةُ لِلَّهِ} بِالرَّفْعِ فَقَوْلٌ كُلُّهُ بَاطِلٌ; لاَِنَّهَا دَعْوَى بِلاَ بُرْهَانٍ وَقَوْله تَعَالَى: {وَأَتِمُّوا الْحَجَّ وَالْعُمْرَةَ لِلَّهِ} لاَ يَقْتَضِي مَا قَالُوا وَإِنَّمَا يَقْتَضِي وُجُوبَ الْمَجِيءِ بِهِمَا تَامَّيْنِ وَحَتَّى لَوْ صَحَّ مَا قَالُوهُ لَكَانَ حُجَّةً عَلَيْهِمْ; لاَِنَّهُ إذَا كَانَ الدَّاخِلُ فِيهَا مَأْمُورًا بِإِتْمَامِهَا فَقَدْ صَارَتْ فَرْضًا مَأْمُورًا بِهِ; وَهَذَا قَوْلُنَا لاَ قَوْلُهُمْ الْفَاسِدُ الْمُتَخَاذِلُ، وَابْنُ عَبَّاسٍ حُجَّةٌ فِي اللُّغَةِ.
وَقَدْ رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ طَاوُوس قَالَ: سَمِعْتُ ابْنَ عَبَّاسٍ يَقُولُ: وَاَللَّهِ إنَّهَا لَقَرِينَتُهَا فِي كِتَابِ اللَّهِ عَزَّ وَجَلَّ: {وَأَتِمُّوا الْحَجَّ وَالْعُمْرَةَ لِلَّهِ} فَابْنُ عَبَّاسٍ يَرَى هَذَا النَّصَّ مُوجِبًا لِكَوْنِهَا فَرْضًا كَالْحَجِّ بِخِلاَفِ كَيْسِ هَؤُلاَءِ الْحُذَّاقِ بِاللُّغَةِ بِالضِّدِّ, وَبِهَذَا احْتَجَّ مَسْرُوقٌ, وَسَعِيدُ بْنُ الْمُسَيِّبِ, وَعَلِيُّ بْنُ الْحُسَيْنِ, وَنَافِعٌ فِي إيجَابِهَا; وَمَسْرُوقٌ; وَسَعِيدٌ حُجَّةٌ فِي اللُّغَةِ. فَإِنْ قَالُوا: أَنْتُمْ تَقُولُونَ: بِهَذَا فِي الْحَجِّ التَّطَوُّعِ, وَالْعُمْرَةِ التَّطَوُّعِ قلنا: لاَ بَلْ هُمَا تَطَوُّعٌ غَيْرُ لاَزِمٍ جُمْلَةً إنْ تَمَادَى فِيهِمَا أُجِرَ, وَإِلاَّ فَلاَ حَرَجَ وَلَوْ كَانَ غَيْرَ هَذَا لَكَانَ الْحَجُّ يَتَكَرَّرُ فَرْضُهُ مَرَّاتٍ, وَهَذَا خِلاَفُ حُكْمِ اللَّهِ تَعَالَى فِي أَنَّهُ لاَ يَلْزَمُ إلاَّ مَرَّةً وَاحِدَةً فِي الدَّهْرِ. فَإِنْ قَالُوا: فَإِنَّكُمْ تَقُولُونَ: بِإِتْمَامِ النَّذْرِ, وَإِتْمَامِ قَضَاءِ صَوْمِ التَّطَوُّعِ عَلَى مَنْ أَفْطَرَ فِيهِ قلنا: نَعَمْ; لإِنَّ كُلَّ ذَلِكَ صَارَ فَرْضًا زَائِدًا بِأَمْرِ اللَّهِ تَعَالَى بِذَلِكَ وَأَمْرِ رَسُولِهِ صلى الله عليه وسلم فَإِنَّمَا الْحَجُّ فَرْضٌ مَرَّةً وَاحِدَةً عَلَى مَنْ لَمْ يَنْذِرْهُ لاَ عَلَى مَنْ نَذَرَهُ; بَلْ هُوَ عَلَى مَنْ نَذَرَهُ فَرْضٌ آخَرُ لاَ نَضْرِبُ أَوَامِرَ اللَّهِ تَعَالَى بَعْضَهَا بِبَعْضٍ بَلْ نَضُمُّ بَعْضَهَا إلَى بَعْضٍ وَنَأْخُذُ بِجَمِيعِهَا. وَأَمَّا الْقِرَاءَةُ {وَالْعُمْرَةُ لِلَّهِ} بِالرَّفْعِ فَقِرَاءَةٌ مُنْكَرَةٌ لاَ يَحِلُّ لاَِحَدٍ أَنْ يَقْرَأَ بِهَا, وَسُبْحَانَ مَنْ جَعَلَهُمْ يَلْجَئُونَ إلَى تَبْدِيلِ الْقُرْآنِ فَيَحْتَجُّونَ بِهِ!
وَأَمَّا قَوْلُهُمْ: لَوْ كَانَتْ فَرْضًا لَكَانَتْ مُرْتَبِطَةً بِوَقْتٍ فَكَلاَمٌ سَخِيفٌ لَمْ يَأْتِ بِهِ قَطُّ قُرْآنٌ، وَلاَ سُنَّةٌ صَحِيحَةٌ، وَلاَ رِوَايَةٌ سَقِيمَةٌ، وَلاَ قَوْلُ صَاحِبٍ، وَلاَ إجْمَاعٌ، وَلاَ قِيَاسٌ يُعْقَلُ, وَهُمْ مُوَافِقُونَ لَنَا عَلَى أَنَّ الصَّلاَةَ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَرْضٌ وَلَوْ مَرَّةً فِي الدَّهْرِ وَلَيْسَتْ مُرْتَبِطَةً بِوَقْتٍ, وَأَنَّ النَّذْرَ فَرْضٌ وَلَيْسَ

(7/40)

مُرْتَبِطًا بِوَقْتٍ, وَأَنَّ قَضَاءَ رَمَضَانَ فَرْضٌ وَلَيْسَ مُرْتَبِطًا بِوَقْتٍ, وَالإِحْرَامُ لِلْحَجِّ عِنْدَهُمْ فَرْضٌ وَلَيْسَ عِنْدَهُمْ مُرْتَبِطًا بِوَقْتٍ, فَظَهَرَ هَوَسُ مَا يَأْتُونَ بِهِ.
قال أبو محمد: رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا عَبْدُ الْوَهَّابِ، هُوَ ابْنُ عَبْدِ الْمَجِيدِ الثَّقَفِيُّ، عَنْ أَيُّوبَ السِّخْتِيَانِيُّ، عَنِ ابْنِ سِيرِينَ، عَنْ ثَابِتٍ قَالَ فِيمَنْ يَعْتَمِرُ قَبْلَ أَنْ يَحُجَّ: نُسُكَانِ لِلَّهِ عَلَيْك لاَ يَضُرُّك بِأَيِّهِمَا بَدَأَتْ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، نا ابْنُ جُرَيْجٍ أَخْبَرَنِي نَافِعٌ مَوْلَى ابْنِ عُمَرَ أَنَّهُ سَمِعَ عَبْدَ اللَّهِ بْنَ عُمَرَ يَقُولُ: لَيْسَ مِنْ خَلْقِ اللَّهِ أَحَدٌ إلاَّ وَعَلَيْهِ حَجَّةٌ وَعُمْرَةٌ وَاجِبَتَانِ مَنْ اسْتَطَاعَ إلَى ذَلِكَ سَبِيلاً وَمَنْ زَادَ بَعْدَهُمَا شَيْئًا فَهُوَ خَيْرٌ وَتَطَوُّعٌ. وَمِنْ طَرِيقِ أَبِي إِسْحَاقَ، عَنْ مَسْرُوقٍ، عَنِ ابْنِ مَسْعُودٍ قَالَ: أُمِرْتُمْ بِإِقَامَةِ الصَّلاَةِ, وَالْعُمْرَةِ إلَى الْبَيْتِ; وَقَدْ ذَكَرْنَاهُ آنِفًا، عَنْ جَابِرٍ, وَابْنِ عَبَّاسٍ. وَمِنْ طَرِيقِ قَتَادَةَ قَالَ عُمَرُ بْنُ الْخَطَّابِ: يَا أَيُّهَا النَّاسُ كُتِبَتْ عَلَيْكُمْ الْعُمْرَةَ. وَعَنْ أَشْعَثَ، عَنِ ابْنِ سِيرِينَ قَالَ: كَانُوا لاَ يَخْتَلِفُونَ أَنَّ الْعُمْرَةَ فَرِيضَةٌ, وَابْنُ سِيرِينَ أَدْرَكَ الصَّحَابَةِ وَأَكَابِرَ التَّابِعِينَ. وَعَنْ مَعْمَرٍ، عَنْ قَتَادَةَ قَالَ: الْعُمْرَةُ وَاجِبَةٌ. وَمِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ, وَمَعْمَرٍ، عَنْ دَاوُد بْنِ أَبِي هِنْدٍ قُلْت لِعَطَاءٍ: الْعُمْرَةُ عَلَيْنَا فَرِيضَةٌ كَالْحَجِّ قَالَ: نَعَمْ. وَعَنْ يُونُسَ بْنِ عُبَيْدٍ، عَنِ الْحَسَنِ, وَابْنِ سِيرِينَ جَمِيعًا الْعُمْرَةُ وَاجِبَةٌ وَعَنْ طَاوُوس الْعُمْرَةُ وَاجِبَةٌ. وَعَنْ سَعِيدِ بْنِ جُبَيْرٍ الْعُمْرَةُ وَاجِبَةٌ; فَقِيلَ لَهُ: إنَّ فُلاَنًا يَقُولُ: لَيْسَتْ وَاجِبَةً, فَقَالَ: كَذَبَ إنَّ اللَّهَ تَعَالَى يَقُولُ: {وَأَتِمُّوا الْحَجَّ وَالْعُمْرَةَ لِلَّهِ} . وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ قَالَ: سَمِعْتُ مَسْرُوقًا يَقُولُ أُمِرْتُمْ فِي الْقُرْآنِ بِإِقَامَةِ أَرْبَعٍ: الصَّلاَةُ, وَالزَّكَاةُ, وَالْحَجُّ, وَالْعُمْرَةُ قَالَ أَبُو إِسْحَاقَ: وَسَمِعْتُ عَبْدَ اللَّهِ بْنَ شَدَّادٍ يَقُولُ: الْعُمْرَةُ الْحَجُّ الأَصْغَرُ. وَعَنْ سَعِيدِ بْنِ الْمُسَيِّبِ إنَّمَا كُتِبَتْ عَلَيَّ عُمْرَةٌ, وَحَجَّةٌ. وَعَنْ مُجَاهِدٍ: الْحَجُّ وَالْعُمْرَةُ فَرِيضَتَانِ; وَعَنْ مَنْصُورٍ، عَنْ مُجَاهِدٍ الْعُمْرَةُ الْحَجَّةُ الصُّغْرَى, وَعَنْ عَلِيِّ بْنِ الْحُسَيْنِ أَنَّهُ سُئِلَ، عَنِ الْعُمْرَةِ فَقَالَ: مَا نَعْلَمُهَا إلاَّ وَاجِبَةً {وَأَتِمُّوا الْحَجَّ وَالْعُمْرَةَ لِلَّهِ} . وَعَنْ حَمَّادِ بْنِ زَيْدٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ السَّرَّاجِ قَالَ: سَأَلْتُ هِشَامَ بْنَ عُرْوَةَ, وَنَافِعًا مَوْلَى ابْنِ عُمَرَ، عَنِ الْعُمْرَةِ أَوَاجِبَةٌ هِيَ فَقَرَأَ جَمِيعًا: {وَأَتِمُّوا الْحَجَّ

(7/41)

وَالْعُمْرَةَ لِلَّهِ}. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا هُشَيْمٌ، نا مُغِيرَةُ، هُوَ ابْنُ مَقْسَمٍ، عَنِ الشَّعْبِيِّ، أَنَّهُ قَالَ فِي الْعُمْرَةِ: هِيَ وَاجِبَةٌ وَعَنْ شُعْبَةَ، عَنِ الْحَكَمِ قَالَ: الْعُمْرَةُ وَاجِبَةٌ.
قال أبو محمد: وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ, وَالأَوْزَاعِيِّ, وَالشَّافِعِيِّ, وَأَحْمَدَ, وَإِسْحَاقَ, وَأَبِي سُلَيْمَانَ, وَجَمِيعِ أَصْحَابِهِمْ. وقال أبو حنيفة, وَمَالِكٌ: لَيْسَتْ فَرْضًا, وَالْقَوْمُ يُعَظِّمُونَ خِلاَفَ الصَّاحِبِ الَّذِي لاَ يُعْرَفُ لَهُ مُخَالِفٌ, وَهُمْ قَدْ خَالَفُوا هَاهُنَا عُمَرَ بْنَ الْخَطَّابِ, وَابْنَهُ عَبْدَ اللَّهِ, وَابْنَ عَبَّاسٍ, وَجَابِرَ بْنَ عَبْدِ اللَّهِ, وَابْنَ مَسْعُودٍ, وَزَيْدَ بْنَ ثَابِتٍ, وَلاَ يَصِحُّ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ خِلاَفٌ لَهُمْ فِي هَذَا إلاَّ رِوَايَةً سَاقِطَةً مِنْ طَرِيقِ أَبِي مَعْشَرٍ، عَنْ إبْرَاهِيمَ أَنَّ عَبْدَ اللَّهِ قَالَ: الْعُمْرَةُ تَطَوُّعٌ, وَالصَّحِيحُ عَنْهُ خِلاَفُ هَذَا كَمَا ذَكَرْنَا. وَعَهْدُنَا بِهِمْ يُعَظِّمُونَ خِلاَفَ الْجُمْهُورِ, وَقَدْ خَالَفُوا هَاهُنَا عَطَاءً, وطَاوُوسًا, وَمُجَاهِدًا, وَسَعِيدَ بْنَ جُبَيْرٍ, وَالْحَسَنَ, وَابْنَ سِيرِينَ, وَمَسْرُوقًا, وَعَلِيَّ بْنَ الْحُسَيْنِ, وَنَافِعًا مَوْلَى ابْنِ عُمَرَ, وَهُشَامَ بْنَ عُرْوَةَ, وَالْحَكَمَ بْنَ عُتَيْبَةَ, وَسَعِيدَ بْنَ الْمُسَيِّبِ, وَالشَّعْبِيَّ, وَقَتَادَةَ وَمَا نَعْلَمُ لِمَنْ قَالَ: لَيْسَتْ وَاجِبَةً سَلَفًا, مِنْ التَّابِعِينَ إلاَّ إبْرَاهِيمَ النَّخَعِيّ وَحْدَهُ; وَرِوَايَةٌ، عَنِ الشَّعْبِيِّ قَدْ صَحَّ عَنْهُ خِلاَفُهَا كَمَا ذَكَرْنَا وَتَوَقَّفَ فِي ذَلِكَ حَمَّادُ بْنُ أَبِي سُلَيْمَانَ.
قال أبو محمد: وَمَوَّهَ بَعْضُهُمْ بِحَدِيثَيْنِ هُمَا مِنْ أَعْظَمِ الْحُجَّةِ عَلَيْهِمْ: أَحَدُهُمَا: الْخَبَرُ الثَّابِتُ فِي الَّذِي سَأَلَ رَسُولُ اللَّهِ صلى الله عليه وسلم، عَنِ الإِسْلاَمِ فَأَخْبَرَهُ بِالصَّلاَةِ, وَالزَّكَاةِ, وَالصِّيَامِ, وَالْحَجِّ; فَقَالَ: هَلْ عَلَيَّ غَيْرُهَا يَا رَسُولَ اللَّهِ قَالَ: لاَ إلاَّ أَنْ تَطَوَّعَ. وَالثَّانِي: خَبَرُ ابْنِ عُمَرَ "بُنِيَ الإِسْلاَمُ عَلَى خَمْسٍ" فَذَكَرَ شَهَادَةَ التَّوْحِيدِ, وَالصَّلاَةَ, وَالزَّكَاةَ, وَالصِّيَامَ, وَالْحَجَّ.
قال أبو محمد: وَهُمَا أَقْوَى, حُجَجِنَا عَلَيْهِمْ لِصِحَّةِ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "دَخَلَتْ الْعُمْرَةُ فِي الْحَجِّ إلَى يَوْمِ الْقِيَامَةِ" فَصَحَّ أَنَّهَا وَاجِبَةٌ بِوُجُوبِ الْحَجِّ, وَأَنَّ فَرْضَهَا دَخَلَ فِي فَرْضِ الْحَجِّ. وَأَيْضًا: فَحَتَّى لَوْ لَمْ يَأْتِ هَذَا الْخَبَرُ لَكَانَ أَمْرُ النَّبِيِّ صلى الله عليه وسلم وَوُرُودُ الْقُرْآنِ بِهَا شَرْعًا زَائِدًا وَفَرْضًا وَارِدًا مُضَافًا إلَى سَائِرِ الشَّرَائِعِ الْمَذْكُورَةِ; وَكُلُّهُمْ يَرَى النَّذْرَ فَرْضًا, وَالْجِهَادَ إذَا نَزَلَ بِالْمُسْلِمِينَ فَرْضًا; وَغُسْلَ الْجَنَابَةِ فَرْضًا, وَالْوُضُوءَ فَرْضًا, وَلَيْسَ ذَلِكَ مَذْكُورًا فِي الْحَدِيثَيْنِ الْمَذْكُورَيْنِ وَلَمْ يَرَوْا الْحَدِيثَيْنِ الْمَذْكُورَيْنِ حُجَّةً فِي سُقُوطِ فَرْضِ كُلِّ مَا ذَكَرْنَا, فَوَضَحَ تَنَاقُضُهُمْ وَفَسَادُ مَذْهَبِهِمْ فِي ذَلِكَ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.

(7/42)

812 - مَسْأَلَةٌ: وَأَمَّا حَجُّ الْعَبْدِ, وَالأَمَةِ, فَإِنَّ أَبَا حَنِيفَةَ, وَمَالِكًا, وَالشَّافِعِيَّ قَالُوا: لاَ حَجَّ عَلَيْهِ فَإِنْ حَجَّ لَمْ يُجْزِهِ ذَلِكَ مِنْ حَجَّةِ الإِسْلاَمِ. وقال أحمد بْنِ حَنْبَلٍ: إذَا عَتَقَ

(7/42)

بِعَرَفَةَ أَجْزَأَتْهُ تِلْكَ الْحَجَّةُ; وَقَالَ بَعْضُ أَصْحَابِنَا: عَلَيْهِ الْحَجُّ كَالْحُرِّ, وَقَدْ ذَكَرْنَا آنِفًا، عَنْ جَابِرٍ, وَابْنِ عُمَرَ قَالَ أَحَدُهُمَا: مَا مِنْ مُسْلِمٍ, وَقَالَ الآخَرُ: مَا مِنْ أَحَدٍ مِنْ خَلْقِ اللَّهِ إلاَّ عَلَيْهِ عُمْرَةٌ وَحَجَّةٌ; فَقَطَعَاً وَعَمَّا وَلَمْ يَخُصَّا إنْسِيًّا مِنْ جِنِّيٍّ, وَلاَ حُرًّا مِنْ عَبْدٍ, وَلاَ حُرَّةً مِنْ أَمَةٍ, وَمَنْ ادَّعَى عَلَيْهِمَا تَخْصِيصَ الْحُرِّ, وَالْحُرَّةِ; فَقَدْ كَذَبَ عَلَيْهِمَا;، وَلاَ أَقَلَّ حَيَاءً مِمَّنْ يَجْعَلُ قَوْلَ ابْنِ عُمَرَ بُنِيَ الإِسْلاَمُ عَلَى خَمْسٍ حُجَّةٌ فِي إسْقَاطِ فَرْضِ الْعُمْرَةِ وَهُوَ حُجَّةٌ فِي وُجُوبِ فَرْضِهَا كَمَا ذَكَرْنَا، وَلاَ يَجْعَلُ قَوْلَهُ: مَا مِنْ أَحَدٍ مِنْ خَلْقِ اللَّهِ إلاَّ عَلَيْهِ: حَجَّةٌ, وَعُمْرَةٌ: حُجَّةٌ فِي وُجُوبِ الْحَجِّ عَلَى الْعَبْدِ. فإن قيل: لَعَلَّهُمَا أَرَادَا إلاَّ الْعَبْدَ قِيلَ: هَذَا هُوَ الْكَذِبُ بِعَيْنِهِ أَنْ يُرِيدَا إلاَّ الْعَبْدَ ثُمَّ لاَ يُبَيِّنَانِهِ; وَأَيْضًا: فَلَعَلَّهُمَا أَرَادَا إلاَّ الْمُقْعَدَ, وَإِلاَّ الأَعْمَى, وَإِلاَّ الأَعْوَرَ, وَإِلاَّ بَنِي تَمِيمٍ, وَإِلاَّ أَهْلَ إفْرِيقِيَةَ, وَهَذَا حَقٌّ لاَ خَفَاءَ بِهِ;، وَلاَ يَصِحُّ مَعَ هَذِهِ الدَّعْوَى قَوْلَةٌ لاَِحَدٍ أَبَدًا. وَلَعَلَّ كُلَّ مَا أَخَذُوا بِهِ مِنْ قَوْلِ أَبِي حَنِيفَةَ, وَمَالِكٍ, وَالشَّافِعِيِّ, لَيْسَ عَلَى عُمُومِهِ; وَلَكِنَّهُمْ أَرَادُوا تَخْصِيصًا لَمْ يُبَيِّنُوهُ وَهَذِهِ طَرِيقُ السُّوفُسْطَائِيَّة نَفْسِهَا; وَلاَ يَجُوزُ أَنْ يَقُولَ أَحَدٌ مَا لَمْ يَقُلْ إلاَّ بِبَيَانٍ وَارِدٍ مُتَيَقَّنٍ يُنْبِئُ بِأَنَّهُ أَرَادَ غَيْرَ مُقْتَضَى قَوْلِهِ. وَقَدْ ذَكَرُوا هَاهُنَا قَوْلَ اللَّهِ تَعَالَى {تُدَمِّرُ كُلَّ شَيْءٍ بِأَمْرِ رَبِّهَا}. {وَأُوتِيَتْ مِنْ كُلِّ شَيْءٍ}. {وَ مَا تَذَرُ مِنْ شَيْءٍ أَتَتْ عَلَيْهِ إلاَّ جَعَلَتْهُ كَالرَّمِيمِ}. وَكُلُّ هَذَا لاَ حُجَّةَ لَهُمْ فِيهِ; لاَِنَّهَا إنَّمَا دَمَّرَتْ بِنَصِّ الآيَةِ كُلَّ شَيْءٍ بِأَمْرِ رَبِّهَا فَدَمَّرَتْ مَا أَمَرَهَا رَبُّهَا بِتَدْمِيرِهِ لاَ مَا لَمْ يَأْمُرْهَا. وَمَا تَذَرُ مِنْ شَيْءٍ أَتَتْ عَلَيْهِ; فَإِنَّمَا جَعَلَتْ كَالرَّمِيمِ مَا أَتَتْ عَلَيْهِ لاَ مَا لَمْ تَأْتِ عَلَيْهِ بِنَصِّ الآيَةِ. وَأُوتِيَتْ مِنْ كُلِّ شَيْءٍ: لاَ يَقْتَضِي إلاَّ بَعْضَ الأَشْيَاءِ; لإِنَّ "مِنْ" لِلتَّبْعِيضِ, فَمَنْ آتَاهُ اللَّهُ شَيْئًا مَا قَلَّ أَوْ كَثُرَ فَقَدْ آتَاهُ مِنْ كُلِّ شَيْءٍ; لإِنَّ كُلَّ شَيْءٍ هُوَ الْعَالَمُ كُلُّهُ; فَمَنْ أُوتِيَ شَيْئًا فَقَدْ أُوتِيَ مِنْ الْعَالَمِ كُلِّهِ وَهَذَا بَيِّنٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَكَتَبَ إلَيَّ أَبُو الْمَرْجِيِّ الْحُسَيْنُ بْنُ عَبْدِ اللَّهِ بْنِ زِرٍّ الْمَصْرِيُّ قَالَ: نا أَبُو الْحَسَنِ الرَّحَبِيُّ: نا أَبُو مُسْلِمٍ الْكَاتِبُ، نا أَبُو الْحَسَنِ عَبْدُ اللَّهِ بْنُ أَحْمَدَ بْنِ المغلس، نا عَبْدُ اللَّهِ بْنُ أَحْمَدَ بْنِ حَنْبَلٍ، نا أَبِي، نا زَيْدُ بْنُ الْحُبَابِ الْعُكْلِيُّ، نا ابْنُ لَهِيعَةَ، عَنْ بُكَيْرِ بْنِ عَبْدِ اللَّهِ بْنِ الأَشَجِّ قَالَ: سَأَلْتُ الْقَاسِمَ بْنَ مُحَمَّدٍ, وَسُلَيْمَانَ بْنَ يَسَارٍ، عَنِ الْعَبْدِ إذَا حَجَّ بِإِذْنِ سَيِّدِهِ فَقَالاَ جَمِيعًا: تُجْزِئُ عَنْهُ مِنْ حَجَّةِ الإِسْلاَمِ فَإِذَا حَجَّ بِغَيْرِ إذْنِ سَيِّدِهِ لَمْ تُجْزِهِ; وَبِهِ إلَى زَيْدِ بْنِ الْحُبَابِ أَنَا إبْرَاهِيمُ بْنُ نَافِعٍ، عَنِ ابْنِ أَبِي نَجِيحٍ، عَنْ مُجَاهِدٍ قَالَ: إذَا حَجَّ الْعَبْدُ وَهُوَ مُخَلًّى فَقَدْ أَجْزَأَتْ عَنْهُ حَجَّةُ الإِسْلاَمِ.

(7/43)

قال أبو محمد: وَاحْتَجَّ مَنْ لَمْ يَرَ لِلْعَبْدِ حَجًّا بِمَا رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا وَكِيعٌ، عَنْ يُونُسَ بْنِ أَبِي إِسْحَاقَ قَالَ: سَمِعْتُ شَيْخًا يُحَدِّثُ أَبَا إِسْحَاقَ، عَنْ مُحَمَّدِ بْنِ كَعْبٍ الْقُرَظِيِّ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: "أَيُّمَا صَبِيٍّ حَجَّ بِهِ أَهْلُهُ ثُمَّ مَاتَ أَجْزَأَ عَنْهُ وَإِنْ أَدْرَكَ فَعَلَيْهِ الْحَجُّ, وَأَيُّمَا مَمْلُوكٍ حَجَّ بِهِ أَهْلُهُ ثُمَّ مَاتَ أَجْزَأَ عَنْهُ وَإِنْ عَتَقَ فَعَلَيْهِ الْحَجُّ".
قال أبو محمد: هَذَا مُرْسَلٌ, وَعَنْ شَيْخٍ لاَ يُدْرَى اسْمُهُ، وَلاَ مَنْ هُوَ. وَاحْتَجُّوا أَيْضًا بِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ عُثْمَانَ بْنِ خِرْزَادٍ الأَنْطَاكِيِّ، نا مُحَمَّدُ بْنُ الْمِنْهَالِ الضَّرِيرِ، نا يَزِيدُ بْنُ زُرَيْعٍ، نا شُعْبَةُ، عَنِ الأَعْمَشِ، عَنْ أَبِي ظَبْيَانَ، عَنِ ابْنِ عَبَّاسٍ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "أَيُّمَا صَبِيٍّ حَجَّ لَمْ يَبْلُغْ الْحِنْثَ فَعَلَيْهِ حَجَّةٌ أُخْرَى, وَأَيُّمَا عَبْدٍ حَجَّ ثُمَّ أُعْتِقَ فَعَلَيْهِ أَنْ يَحُجَّ حَجَّةً أُخْرَى".
قال علي: وهذا خَبَرٌ رَوَاهُ مَنْ هُوَ أَوْثَقُ مِنْ عُثْمَانَ بْنِ خَرَّزَاذٍ، عَنْ مُحَمَّدِ بْنِ الْمِنْهَالِ، عَنْ يَزِيدَ بْنِ زُرَيْعٍ، عَنْ شُعْبَةَ, وَمَنْ هُوَ إنْ لَمْ يَكُنْ فَوْقَ يَزِيدَ بْنِ زُرَيْعٍ لَمْ يَكُنْ دُونَهُ، عَنْ شُعْبَةَ فَأَوْقَفَهُ أَحَدُهُمَا عَلَى ابْنِ عَبَّاسٍ, وَأَسْنَدَهُ الآخَرُ بِزِيَادَةٍ: نا مُحَمَّدُ بْنُ سَعِيدٍ بْنِ نُبَاتٍ، نا أَحْمَدُ بْنُ عَوْنِ اللَّهِ، نا قَاسِمُ بْنُ أَصْبَغَ، نا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ، نا مُحَمَّدُ بْنُ بَشَّارٍ، نا مُحَمَّدُ بْنُ أَبِي عَدِيٍّ، وَمُحَمَّدُ بْنُ الْمِنْهَالِ, قَالَ ابْنُ الْمِنْهَالِ: نا يَزِيدُ بْنُ زُرَيْعٍ، نا شُعْبَةُ, وَقَالَ ابْنُ أَبِي عَدِيٍّ: نا شُعْبَةُ, ثُمَّ اتَّفَقَا، عَنْ شُعْبَةَ، عَنِ الأَعْمَشِ، عَنْ أُمِّ ظَبْيَانَ، عَنِ ابْنِ عَبَّاسٍ قَالَ يَزِيدُ بْنُ زُرَيْعٍ: عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ: "إذَا حَجَّ الصَّبِيُّ لَهُ فَهِيَ حَجَّةُ صَبِيٍّ حَتَّى يَعْقِلَ, فَإِذَا عَقَلَ فَعَلَيْهِ حَجَّةٌ أُخْرَى, وَإِذَا حَجَّ الأَعْرَابِيُّ فَهِيَ لَهُ حَجَّةُ أَعْرَابِيٍّ, فَإِذَا هَاجَرَ فَعَلَيْهِ حَجَّةٌ أُخْرَى". وَأَوْقَفَهُ ابْنُ أَبِي عَدِيٍّ عَلَى ابْنِ عَبَّاسٍ مِنْ قَوْلِهِ وَأَوْقَفَهُ أَيْضًا: سُفْيَانُ الثَّوْرِيُّ، عَنِ الأَعْمَشِ، عَنْ أَبِي ظَبْيَانَ، عَنِ ابْنِ عَبَّاسٍ مِنْ قَوْلِهِ. وَأَوْقَفَهُ أَيْضًا: أَبُو السَّفَرِ, وَعُبَيْدٌ صَاحِبُ الْحُلَى, وَقَتَادَةُ عَلَى ابْنِ عَبَّاسٍ.
وَقَالَ أبو محمد: إنْ كَانَ هَذَا الْخَبَرُ حُجَّةً فِي أَنْ لاَ يُجْزِئَ الْعَبْدَ حَجُّهُ فَهُوَ حُجَّةٌ فِي أَنْ لاَ يُجْزِئَ الأَعْرَابِيَّ حَجُّهُ، وَلاَ فَرْقَ; وَهُوَ قَوْلُ ابْنِ عَبَّاسٍ الثَّابِتُ عَنْهُ كَمَا أَوْرَدْنَا. وَكَذَلِكَ أَيْضًا رُوِّينَاهُ مِنْ طَرِيقِ أَبِي مُعَاوِيَةَ, وَسُفْيَانَ الثَّوْرِيِّ، عَنِ الأَعْمَشِ، عَنْ أَبِي ظَبْيَانَ، عَنِ ابْنِ عَبَّاسٍ مِنْ قَوْلِهِ فِي إعَادَةِ الْحَجِّ عَلَى الصَّبِيِّ إذَا احْتَلَمَ, وَعَلَى الْعَبْدِ إذَا عَتَقَ, وَعَلَى الأَعْرَابِيِّ إذَا هَاجَرَ وَهُوَ قَوْلُ الْحَسَنِ. كَمَا رُوِّينَا، عَنِ ابْنِ أَبِي شَيْبَةَ، عَنْ عَلِيِّ بْنِ هَاشِمٍ، عَنْ إسْمَاعِيلَ، عَنِ الْحَسَنِ الْبَصْرِيِّ قَالَ: الصَّبِيُّ إنْ حَجَّ, وَالْمَمْلُوكُ إنْ حَجَّ, وَالأَعْرَابِيُّ

(7/44)

إنْ حَجَّ, ثُمَّ هَاجَرَ الأَعْرَابِيُّ, وَاحْتَلَمَ الصَّبِيُّ, وَعَتَقَ الْعَبْدُ فَعَلَيْهِمْ الْحَجُّ. وَقَالَ عَطَاءٌ: أَمَّا الأَعْرَابِيُّ فَيُجْزِئُهُ حَجُّهُ, وَأَمَّا الصَّبِيُّ, وَالْمَمْلُوكُ فَعَلَيْهِمَا الْحَجُّ. وَقَالَ إبْرَاهِيمُ النَّخَعِيُّ: لاَ يُجْزِئُ الْعَبْدَ حَجُّهُ إذَا أُعْتِقَ, وَعَلَيْهِ حَجَّةٌ أُخْرَى, وَأَمَّا الأَعْرَابِيُّ فَيُجْزِئْهُ حَجُّهُ. وَقَدْ رُوِّينَا أَيْضًا مِثْلَ هَذَا، عَنِ الْحَسَنِ, وَعَنِ الزُّهْرِيِّ, وطَاوُوس, وَمَا نَعْلَمُ أَحَدًا مِنْ التَّابِعِينَ رُوِيَ عَنْهُ فِي هَذَا الْبَابِ شَيْءٌ غَيْرُ مَا ذَكَرْنَاهُ, وَلاَ عَنِ الصَّحَابَةِ غَيْرَ مَا أَوْرَدْنَا.
قال أبو محمد: فَمَنْ أَعْجَبُ شَأْنًا مِمَّنْ يَدَّعِي الإِجْمَاعَ فِي هَذَا وَلَيْسَ مَعَهُ فِيهِ إلاَّ خَمْسَةٌ مِنْ التَّابِعِينَ, أَحَدُهُمْ مُخْتَلَفٌ عَنْهُ فِي ذَلِكَ, وَقَدْ رُوِّينَا مِثْلَ قَوْلِنَا، عَنْ ثَلاَثَةٍ مِنْ التَّابِعِينَ, وَعَنْ اثْنَيْنِ مِنْ الصَّحَابَةِ، رضي الله عنهم، وَهُمْ قَدْ خَالَفُوا فِي هَذِهِ الْمَسْأَلَةِ كُلَّ قَوْلٍ جَاءَ فِي ذَلِكَ، عَنِ الصَّحَابَةِ، رضي الله عنهم،, وَهُمْ يُعَظِّمُونَ مِثْلَ هَذَا إذَا وَافَقَ تَقْلِيدَهُمْ فَلَمْ يَجْعَلُوا مَا رُوِيَ، عَنْ سِتَّةٍ مِنْ الصَّحَابَةِ وَأَرْبَعَةَ عَشَرَ مِنْ التَّابِعِينَ فِي أَنَّ الْعُمْرَةَ فَرْضٌ;، وَلاَ يَصِحُّ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ فِي ذَلِكَ خِلاَفٌ، وَلاَ عَنْ أَحَدٍ مِنْ التَّابِعِينَ إلاَّ عَنْ وَاحِدٍ بِاخْتِلاَفٍ فَلَمْ يَجْعَلُوهُ إجْمَاعًا.
قال أبو محمد: لاَ تَخْلُو رِوَايَةُ عُثْمَانَ بْنِ خَرَّزَاذٍ, وَمُحَمَّدِ بْنِ بَشَّارٍ، عَنْ مُحَمَّدِ بْنِ الْمِنْهَالِ، عَنْ يَزِيدَ بْنِ زُرَيْعٍ مِنْ أَنْ تَكُونَ صَحِيحَةً أَوْ غَيْرَ صَحِيحَةٍ فَإِنْ كَانَتْ غَيْرَ صَحِيحَةٍ فَقَدْ كُفِينَا الْمُؤْنَةُ فِيهَا, وَإِنْ كَانَتْ صَحِيحَةً وَهُوَ الأَظْهَرُ فِيهَا; لإِنَّ رُوَاتَهَا ثِقَاتٌ فَإِنَّهُ خَبَرٌ مَنْسُوخٌ بِلاَ. شَكٍّ.
بُرْهَانُ ذَلِكَ: أَنَّ هَذَا الْخَبَرَ بِلاَ شَكٍّ كَانَ قَبْلَ فَتْحِ مَكَّةَ; لإِنَّ فِيهِ إعَادَةُ الْحَجِّ عَلَى مَنْ حَجَّ مِنْ الأَعْرَابِ قَبْلَ هِجْرَتِهِ, وَقَدْ نا عَبْدُ اللَّهِ بْنُ يُوسُفَ، نا أَحْمَدُ بْنُ فَتْحٍ، نا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، نا أَحْمَدُ بْنُ مُحَمَّدٍ، نا أَحْمَدُ بْنُ عَلِيٍّ، نا مُسْلِمُ بْنُ الْحَجَّاجِ، نا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ نُمَيْرٍ، نا أُبَيٌّ، نا عَبْدُ اللَّهِ بْنُ حَبِيبِ بْنِ أَبِي ثَابِتٍ، عَنْ عَبْدِ اللَّهِ بْنِ عَبْدِ الرَّحْمَانِ بْنِ أَبِي حُسَيْنٍ، عَنْ عَطَاءٍ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ سُئِلَ رَسُولُ اللَّهِ صلى الله عليه وسلم، عَنِ الْهِجْرَةِ فَقَالَ: "لاَ هِجْرَةَ بَعْدَ الْفَتْحِ وَلَكِنْ جِهَادٌ وَنِيَّةٌ فَإِذَا اُسْتُنْفِرْتُمْ فَانْفِرُوا". وَبِهِ إلَى مُسْلِمٍ، نا يَحْيَى وَإِسْحَاقُ بْنُ إبْرَاهِيمَ، هُوَ ابْنُ رَاهْوَيْهِ قَالاَ جَمِيعًا أَنَا جَرِيرُ، عَنْ مَنْصُورٍ، عَنْ مُجَاهِدٍ، عَنْ طَاوُوس، عَنِ ابْنِ عَبَّاسٍ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "يَوْمَ فَتْحِ مَكَّةَ لاَ هِجْرَةَ وَلَكِنْ جِهَادٌ وَنِيَّةٌ إذَا اُسْتُنْفِرْتُمْ فَانْفِرُوا". وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقٍ ثَابِتَةٍ، عَنْ مُجَاشِعٍ,

(7/45)

وَمُجَالِدٍ: ابْنَيْ مَسْعُودٍ السِّلْمِيَّيْنِ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فَإِذْ قَدْ صَحَّ بِلاَ شَكٍّ أَنَّ هَذَا الْخَبَرَ كَانَ قَبْلَ الْفَتْحِ فَقَدْ نَسَخَهُ مَا رُوِّينَا بِالسَّنَدِ الْمَذْكُورِ إلَى مُسْلِمٍ.
نا زُهَيْرُ بْنُ حَرْبٍ، نا يَزِيدُ بْنُ هَارُونَ، نا الرَّبِيعُ بْنُ مُسْلِمٍ الْقُرَشِيُّ، عَنْ مُحَمَّدِ بْنِ زِيَادٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: خَطَبَنَا رَسُولُ اللَّهِ صلى الله عليه وسلم فَقَالَ: "أَيُّهَا النَّاسُ إنَّ اللَّهَ قَدْ فَرَضَ عَلَيْكُمْ الْحَجَّ فَحُجُّوا", فَقَالَ رَجُلٌ: أَكُلَّ عَامٍ يَا رَسُولَ اللَّهِ فَسَكَتَ حَتَّى قَالَهَا ثَلاَثًا فَقَالَ عليه السلام: "لَوْ قُلْتُ: نَعَمْ, لَوَجَبَتْ وَلَمَا اسْتَطَعْتُمْ, ذَرُونِي مَا تَرَكْتُكُمْ, فَإِنَّمَا هَلَكَ مَنْ كَانَ قَبْلَكُمْ بِكَثْرَةِ سُؤَالِهِمْ وَاخْتِلاَفِهِمْ عَلَى أَنْبِيَائِهِمْ, فَإِذَا أَمَرْتُكُمْ بِشَيْءٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ, وَإِذَا نَهَيْتُكُمْ، عَنْ شَيْءٍ فَدَعُوهُ".
قال أبو محمد: كَانَ هَذَا فِي حَجَّةِ الْوَدَاعِ فَصَارَ عُمُومًا لِكُلِّ حُرٍّ, وَعَبْدٍ, وَأَعْرَابِيٍّ, وَعَجَمِيٍّ وَبِلاَ شَكٍّ، وَلاَ مِرْيَةٍ أَنَّ الْعَبْدَ قَدْ كَانَ غَيْرَ مُخَاطَبٍ بِالْحَجِّ فِي صَدْرِ الإِسْلاَمِ، وَلاَ الْحُرُّ أَيْضًا; فَكَانَ خَبَرُ يَزِيدَ بْنِ زُرَيْعٍ فِي أَنَّ عَلَيْهِ وَعَلَى الأَعْرَابِيِّ حَجَّةَ الإِسْلاَمِ إذَا عَتَقَ الْعَبْدُ, وَهَاجَرَ الأَعْرَابِيُّ, مُوَافِقًا لِلْحَالَةِ الآُولَى وَبَقِيَا عَلَى أَنَّهُمَا غَيْرُ مُخَاطَبَيْنِ كَمَا كَانَا, وَجَاءَ هَذَا الْخَبَرُ فَدَخَلَ فِي نَصِّهِ فِي الْخِطَابِ بِالْحَجِّ: الْعَبْدُ, وَالأَعْرَابِيُّ; لاَِنَّهُمَا مِنْ النَّاسِ فَكَانَ بِلاَ شَكٍّ نَاسِخًا لِلْحَالَةِ الآُولَى وَمُدْخِلاً لَهُمَا فِي الْخِطَابِ بِالْحَجِّ ضَرُورَةً، وَلاَ بُدَّ.
وَرَأَيْت بَعْضَهُمْ قَدْ احْتَجَّ فَقَالَ: حَجَّ النَّبِيُّ صلى الله عليه وسلم بِأَزْوَاجِهِ, وَلَمْ يَحُجَّ بِأُمِّ وَلَدِهِ.
قَالَ عَلِيٌّ: وَهَذِهِ كِذْبَةٌ شَنِيعَةٌ لاَ نَجِدُهَا فِي شَيْءٍ مِنْ الآثَارِ أَبَدًا وَإِنَّ التَّسَهُّلَ فِي مِثْلِ هَذَا لَعَظِيمٌ جِدًّا.
قال أبو محمد: عَهْدُنَا بِهِمْ يَقُولُونَ فِي النَّفْيِ فِي الزِّنَا, وَفِي كَثِيرٍ مِنْ السُّنَنِ مِثْلَ: لاَ تُحَرِّمُ الرَّضْعَةُ، وَلاَ الرَّضْعَتَانِ, وَفِي خَبَرِ الْيَمِينِ مَعَ الشَّاهِدِ, هَذَا زِيَادَةٌ عَلَى مَا فِي الْقُرْآنِ, وَهَذَا تَخْصِيصٌ لِلْقُرْآنِ, وَهَذَا خِلاَفُ مَا فِي الْقُرْآنِ, وَكَذَبُوا فِي كُلِّ ذَلِكَ, ثُمَّ لَمْ يَقُولُوا فِي هَذَا الْخَبَرِ: هَذَا تَخْصِيصٌ لِلْقُرْآنِ, وَهَذَا زِيَادَةٌ عَلَى مَا فِي الْقُرْآنِ, وَهَذَا خِلاَفٌ لِمَا فِي الْقُرْآنِ.
وَعَهْدُنَا بِهِمْ يَرُدُّونَ السُّنَنَ الثَّابِتَةَ بِدَعْوَى الاِضْطِرَابِ: كَخَبَرِ الْقَطْعِ فِي رُبْعِ دِينَارٍ, وَخَبَرِ ابْنِ عُمَرَ فِي الزَّكَاةِ وَغَيْرِ ذَلِكَ, وَكَذَبُوا فِي ذَلِكَ; ثُمَّ احْتَجُّوا فِي ذَلِكَ بِهَذَا الْخَبَرِ الَّذِي لاَ نَعْلَمُ خَبَرًا أَشَدَّ اضْطِرَابًا مِنْهُ. وَهُمْ يَتْرُكُونَ السُّنَنَ لِلْقِيَاسِ: كَخَبَرِ الْمُصَرَّاةِ, وَخَبَرِ الْقُرْعَةِ فِي السِّتَّةِ الأَعْبُدِ, وَهُمْ هَاهُنَا قَدْ تَرَكُوا الْقِيَاسَ; لأَنَّهُمْ لاَ يَخْتَلِفُونَ أَنَّ الْعَبْدَ مُخَاطَبٌ بِالإِسْلاَمِ وَبِالصَّلاَةِ, وَالصِّيَامِ, فَمَا الَّذِي مَنَعَ مِنْ أَنْ يُخَاطَبَ بِالْحَجِّ, وَالْعُمْرَةِ; ثُمَّ يَقُولُونَ:

(7/46)

الْعَبْدُ لَيْسَ هُوَ مِنْ أَهْلِ الْجُمُعَةِ فَإِذَا حَضَرَهَا صَارَ مِنْ أَهْلِهَا وَأَجْزَأَتْهُ, فَهُمْ قَالُوا هَاهُنَا: إنَّ الْعَبْدَ وَإِنْ لَمْ يَكُنْ مِنْ أَهْلِ الْحَجِّ فَإِنَّهُ إذَا حَضَرَهُ صَارَ مِنْ أَهْلِهِ وَأَجْزَأَهُ وَأَكْثَرُهُمْ يَقُولُ: مَنْ نَوَى تَطَوُّعًا بِحَجِّهِ أَجْزَأَهُ، عَنِ الْفَرْضِ, وَأَقَلُّ حَالِ حَجِّ الْعَبْدِ: أَنْ يَكُونَ تَطَوُّعًا فَهَلاَّ أَجْزَأَهُ عِنْدَهُمْ فَإِنْ قَالُوا: هُوَ غَيْرُ مُخَاطَبٍ قلنا: قَدْ جَمَعْتُمْ فِي هَذَا الْقَوْلِ الْكَذِبَ وَخِلاَفَ الْقُرْآنِ إذْ لَمْ يَخُصَّ اللَّهُ تَعَالَى عَبْدًا مِنْ حُرٍّ, وَالتَّنَاقُضَ; لاَِنَّهُ إنْ لَمْ يَكُنْ مُخَاطَبًا بِهِ فَلاَ يَحِلُّ لَهُ أَنْ يَتَكَلَّفَ، وَلاَ يَلْزَمُهُ إحْرَامٌ، وَلاَ شَيْءٌ مِنْ جَزَاءِ صَيْدٍ، وَلاَ فِدْيَةِ أَذًى، وَلاَ غَيْرِ ذَلِكَ كَمَا لاَ يَلْزَمُ الْحَائِضُ شَيْءٌ مِنْ أَحْكَامِ الصَّلاَةِ وَالصِّيَامِ, إذْ لَيْسَتْ مُخَاطَبَةً بِهِ, وَكَالصَّبِيِّ الَّذِي لاَ يَلْزَمُهُ شَيْءٌ مِنْ أُمُورِ الْحَجِّ فَإِنْ فَعَلَهُمَا أَوْ فَعَلَ بِهِ كَانَ لَهُ أَجْرٌ وَكَانَ لَهُ حَجٌّ لِلأَثَرِ فِي ذَلِكَ لاَ لِغَيْرِهِ.
فَهَذَا مِمَّا خَالَفُوا فِيهِ الْقُرْآنَ وَالسُّنَنَ الثَّابِتَةَ وَقَوْلَ طَائِفَةٍ مِنْ الصَّحَابَةِ لاَ يُعْرَفُ لَهُمْ مِنْهُمْ مُخَالِفٌ وَالْقِيَاسُ: نَعَمْ, وَالْخَبَرُ الَّذِي بِهِ احْتَجُّوا; لأَنَّهُمْ خَالَفُوا مَا فِيهِ مِنْ حُكْمِ الأَعْرَابِيِّ فِي الْحَجِّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/47)

813 - مَسْأَلَةٌ: وَأَمَّا الْمَرْأَةُ الَّتِي لاَ زَوْجَ لَهَا، وَلاَ ذَا مَحْرَمٍ يَحُجُّ مَعَهَا فَإِنَّهَا تَحُجُّ، وَلاَ شَيْءَ عَلَيْهَا; فَإِنْ كَانَ لَهَا زَوْجٌ فَفَرْضٌ عَلَيْهِ أَنْ يَحُجَّ مَعَهَا فَإِنْ لَمْ يَفْعَلْ فَهُوَ عَاصٍ لِلَّهِ تَعَالَى وَتَحُجُّ هِيَ دُونَهُ وَلَيْسَ لَهُ مَنْعُهَا مِنْ حَجِّ التَّطَوُّعِ.
وَرُوِّينَا، عَنْ إبْرَاهِيمَ, وطَاوُوس, وَالشَّعْبِيِّ, وَالْحَسَنِ: لاَ تَحُجَّ الْمَرْأَةُ إلاَّ مَعَ زَوْجٍ أَوْ مَحْرَمٍ, وَهُوَ قَوْلُ الْحَسَنِ بْنِ حَيٍّ.
وَرُوِّينَا، عَنْ أَبِي حَنِيفَةَ, وَسُفْيَانَ: إنْ كَانَتْ مِنْ مَكَّةَ عَلَى أَقَلَّ مِنْ لَيَالٍ ثَلاَثٍ فَلَهَا أَنْ تَحُجَّ مَعَ غَيْرِ زَوْجٍ, وَغَيْرِ ذِي مَحْرَمٍ, وَإِنْ كَانَتْ عَلَى ثَلاَثٍ فَصَاعِدًا فَلَيْسَ لَهَا أَنْ تَحُجَّ إلاَّ مَعَ زَوْجٍ, أَوْ ذِي مَحْرَمٍ مِنْ رِجَالِهَا. وَرُوِّينَا مِنْ طَرِيقِ ابْنِ عُمَرَ: "لاَ تُسَافِرْ امْرَأَةٌ فَوْقَ ثَلاَثِ لَيَالٍ إلاَّ مَعَ ذِي مَحْرَمٍ" . وَرُوِّينَا مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ، عَنْ حُمَيْدٍ، عَنِ الْحَسَنِ بْنِ حَيٍّ، عَنْ عَلِيِّ بْنُ عَبْدِ الأَعْلَى: أَنَّ عِكْرِمَةَ سُئِلَ، عَنِ الْمَرْأَةِ تَحُجُّ مَعَ غَيْرِ ذِي مَحْرَمٍ أَوْ زَوْجٍ فَقَالَ: نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ تُسَافِرَ الْمَرْأَةُ فَوْقَ ثَلاَثٍ إلاَّ مَعَ ذِي مَحْرَمٍ.
وَقَالَتْ طَائِفَةٌ: تَحُجُّ فِي رُفْقَةٍ مَأْمُونَةٍ وَإِنْ لَمْ يَكُنْ لَهَا زَوْجٌ، وَلاَ كَانَ مَعَهَا ذُو مَحْرَمٍ, كَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا وَكِيعٌ، عَنْ يُونُسَ، هُوَ ابْنُ يَزِيدَ، عَنِ الزُّهْرِيِّ قَالَ: ذُكِرَ عِنْدَ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ الْمَرْأَةُ لاَ تُسَافِرُ إلاَّ مَعَ ذِي مَحْرَمٍ قَالَتْ عَائِشَةُ: لَيْسَ كُلُّ النِّسَاءِ تَجِدُ مَحْرَماً.

(7/47)

وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا ابْنُ وَهْبٍ، عَنْ عَمْرِو بْنِ الْحَارِثِ، عَنْ بُكَيْرِ بْنِ الأَشَجِّ، عَنْ نَافِعٍ مَوْلَى ابْنِ عُمَرَ قَالَ: كَانَ يُسَافِرُ مَعَ عَبْدِ اللَّهِ بْنِ عُمَرَ مَوْلَيَاتٌ لَهُ لَيْسَ مَعَهُنَّ مَحْرَمٌ, وَهُوَ قَوْلُ ابْنِ سِيرِينَ وَعَطَاءٍ, وَهُوَ ظَاهِرُ قَوْلِ الزُّهْرِيِّ, وَقَتَادَةَ, وَالْحَكَمِ بْنِ عُتَيْبَةَ وَهُوَ قَوْلُ الأَوْزَاعِيِّ, وَمَالِكٍ, وَالشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ, وَجَمِيعِ أَصْحَابِهِمْ.
قال أبو محمد: أَمَّا قَوْلُ أَبِي حَنِيفَةَ فِي التَّحْدِيدِ الَّذِي ذُكِرَ فَلاَ نَعْلَمُ لَهُ سَلَفًا فِيهِ مِنْ الصَّحَابَةِ. وَلاَ مِنْ التَّابِعِينَ، رضي الله عنهم،; بَلْ مَا نَعْلَمُ أَحَدًا قَالَهُ قَبْلَهُمْ, وَهُمْ يُعَظِّمُونَ خِلاَفَ الصَّاحِبِ إذَا وَافَقَ تَقْلِيدَهُمْ, وَيَقُولُونَ: إنَّ الْمُرْسَلَ كَالْمُسْنَدِ, وَقَدْ صَحَّ، عَنِ ابْنِ عُمَرَ مَا ذَكَرْنَا; وَرُوِيَ، عَنْ أُمِّ الْمُؤْمِنِينَ بِأَحْسَنِ مُرْسَلٍ يُمْكِنُ وُجُودُ مِثْلِهِ, وَلاَ يُعْرَفُ لَهُمَا فِي ذَلِكَ مُخَالِفٌ مِنْ الصَّحَابَةِ، رضي الله عنهم،, وَقَدْ خَالَفَهُمَا أَصْحَابُ أَبِي حَنِيفَةَ, وَهَذَا تَنَاقُضٌ فَاحِشٌ.
قال أبو محمد: ثُمَّ نَظَرْنَا فِيمَا احْتَجَّتْ بِهِ كُلُّ طَائِفَةٍ لِقَوْلِهَا فَوَجَدْنَا أَصْحَابَ أَبِي حَنِيفَةَ يَحْتَجُّونَ لِقَوْلِهِمْ بِالْخَبَرِ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: "لاَ تُسَافِرْ امْرَأَةٌ ثَلاَثًا إلاَّ مَعَ زَوْجٍ أَوْ ذِي مَحْرَمٍ". وَقَالُوا: قَدْ رُوِيَ أَيْضًا "لَيْلَتَيْنِ" وَرُوِيَ "يَوْمًا وَلَيْلَةً" وَرُوِيَ "يَوْمًا" وَرُوِيَ "بَرِيدًا" قَالُوا: وَنَحْنُ عَلَى يَقِينٍ مِنْ تَحْرِيمِ سَفَرِهَا ثَلاَثًا وَعَلَى شَكٍّ مِنْ تَحْرِيمِ سَفَرِهَا أَقَلَّ مِنْ ذَلِكَ; لاَِنَّهُ قَدْ يَكُونُ ذِكْرُ الثَّلاَثِ مُتَقَدِّمًا وَيَكُونُ مُتَأَخِّرًا فَالثَّلاَثُ عَلَى كُلِّ حَالٍ مُحَرَّمٌ عَلَيْهَا سَفَرُهَا إلاَّ مَعَ زَوْجٍ أَوْ ذِي مَحْرَمٍ فَنَأْخُذُ مَا لاَ شَكَّ فِيهِ وَنَدْعُ مَا فِيهِ الشَّكُّ لاَ حُجَّةَ لَهُمْ غَيْرَ هَذَا أَصْلاً.
قال علي: وهذا عَلَيْهِمْ لاَ لَهُمْ لِوَجْهَيْنِ: أَحَدُهُمَا أَنَّهُ لَيْسَ صَوَابُ الْعَمَلِ مَا ذَكَرُوا; لاَِنَّهُ إنْ كَانَ خَبَرُ الثَّلاَثِ مُتَقَدِّمًا أَوْ مُتَأَخِّرًا فَلَيْسَ فِيهِ إنْ تَقَدَّمَ إبْطَالٌ لِحُكْمِ النَّهْيِ، عَنْ سَفَرِهَا أَقَلَّ مِنْ ثَلاَثٍ لَكِنَّهُ بَعْضُ مَا فِي سَائِرِ الرِّوَايَاتِ, وَسَائِرُ الرِّوَايَاتِ زَائِدَةٌ عَلَيْهِ, وَلَيْسَ هَذَا مَكَانَ نَسْخٍ أَصْلاً; بَلْ كُلُّ تِلْكَ الأَخْبَارِ حَقٌّ وَكُلُّهَا يَجِبُ اسْتِعْمَالُهَا وَلَيْسَ بَعْضُهَا مُخَالِفًا لِبَعْضٍ أَصْلاً. وَيُقَالُ لَهُمْ: خَبَرُ ابْنِ عَبَّاسٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم "لاَ تُسَافِرْ امْرَأَةٌ إلاَّ مَعَ ذِي مَحْرَمٍ" جَامِعٌ لِكُلِّ سَفَرٍ فَنَحْنُ عَلَى يَقِينٍ مِنْ تَحْرِيمِ كُلِّ سَفَرٍ عَلَيْهَا إلاَّ مَعَ زَوْجٍ أَوْ ذِي مَحْرَمٍ, ثُمَّ لاَ نَدْرِي أَبَطَلَ هَذَا الْحُكْمُ أَمْ لاَ فَنَأْخُذُ بِالْيَقِينِ وَنُلْغِي الشَّكَّ; فَهَذَا مُعَارِضٌ لاِحْتِجَاجِهِمْ مَعَ مَا قَدَّمْنَا. وَيُقَالُ لَهُمْ: عَهْدُنَا بِكُمْ تَذُمُّونَ الأَخْبَارَ بِالاِضْطِرَابِ, وَهَذَا خَبَرٌ رَوَاهُ أَبُو سَعِيدٍ, وَأَبُو هُرَيْرَةَ, وَابْنُ عُمَرَ, وَابْنُ عَبَّاسٍ, فَلَمْ يَضْطَرِبْ،

(7/48)

عَنِ ابْنِ عَبَّاسٍ أَصْلاً وَاضْطَرَبَ، عَنْ سَائِرِهِمْ: فَرُوِيَ، عَنِ ابْنِ عُمَرَ: لاَ تُسَافِرْ ثَلاَثًا; وَرُوِيَ عَنْهُ: لاَ تُسَافِرْ فَوْقَ ثَلاَثٍ; وَرُوِيَ، عَنْ أَبِي سَعِيدٍ: لاَ تُسَافِرْ فَوْقَ ثَلاَثٍ; وَرُوِيَ عَنْهُ لاَ تُسَافِرْ يَوْمَيْنِ; وَرُوِيَ، عَنْ أَبِي هُرَيْرَةَ: لاَ تُسَافِرْ ثَلاَثًا; وَرُوِيَ عَنْهُ: لاَ تُسَافِرْ فَوْقَ ثَلاَثٍ; وَرُوِيَ عَنْهُ: لاَ تُسَافِرْ يَوْمًا وَلَيْلَةً; وَرُوِيَ عَنْهُ: لاَ تُسَافِرْ يَوْمًا; وَرُوِيَ عَنْهُ: لاَ تُسَافِرْ بَرِيدًا; فَعَلَى أَصْلِكُمْ دَعُوا رِوَايَةَ مَنْ اُخْتُلِفَ عَلَيْهِ وَاضْطَرَبَ عَنْهُ إذْ لَيْسَ بَعْضُ مَا رُوِيَ، عَنْ كُلِّ وَاحِدٍ أَوْلَى مِنْ سَائِرِ مَا رُوِيَ عَنْهُ; وَخُذُوا بِرِوَايَةِ مَنْ لَمْ يُخْتَلَفْ عَلَيْهِ، وَلاَ اضْطَرَبَ عَنْهُ; وَ، هُوَ ابْنُ عَبَّاسٍ; فَهَذَا أَشْبَهُ مِنْ اسْتِدْلاَلِكُمْ.
وَالْوَجْهُ الثَّانِي أَنَّهُ قَدْ رُوِيَ، عَنِ ابْنِ عُمَرَ, وَأَبِي سَعِيدٍ, وَأَبِي هُرَيْرَةَ, كَمَا ذَكَرْنَا لاَ تُسَافِرْ الْمَرْأَةُ فَوْقَ ثَلاَثٍ; فَإِنْ صَحَّحْتُمْ اسْتِدْلاَلَكُمْ الْفَاسِدَ بِأَخْذِ أَكْثَرَ مِمَّا ذُكِرَ فِي تِلْكَ الأَخْبَارِ فَامْنَعُوهَا مِمَّا زَادَ عَلَى مَسِيرَةِ ثَلاَثٍ; لاَِنَّهُ الْيَقِينُ وَأَبِيحُوا لَهَا سَفَرَ الثَّلاَثِ; لاَِنَّهُ مَشْكُوكٌ فِيهِ كَمَا سَفَرُ الْيَوْمَيْنِ, وَالْيَوْمِ, وَالْبَرِيدِ مَشْكُوكٌ فِيهِ عِنْدَكُمْ; وَهَذَا مَا لاَ مُخَلِّصَ لَهُمْ مِنْهُ; فَإِنْ ادَّعَوْا إجْمَاعًا هَاهُنَا فَمَا هَذَا يُنْكَرُ مِنْ إقْدَامِهِمْ, وَأَكْذَبَهُمْ مَا رُوِّينَا مِنْ طَرِيقِ الْحُذَافِيِّ، عَنْ عَبْدِ الرَّزَّاقِ، نا عَبْدُ اللَّهِ بْنُ عُمَرَ بْنِ حَفْصٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: لاَ تُسَافِرْ امْرَأَةٌ فَوْقَ ثَلاَثٍ إلاَّ مَعَ ذِي مَحْرَمٍ;، وَلاَ سِيَّمَا، وَابْنُ عُمَرَ هُوَ رَاوِي الْحَدِيثِ الَّذِي تَعَلَّقُوا بِهِ. وَأَكْذَبَهُمْ أَيْضًا مَا رُوِّينَا، عَنْ عِكْرِمَةَ آنِفًا مِنْ مَنْعِهِ إيَّاهَا مَا زَادَ عَلَى الثَّلاَثِ لاَ مَا دُونَ ذَلِكَ. وَالْعَجَبُ أَنَّهُمْ يَقُولُونَ فِي امْرَأَةٍ لاَ تَجِدُ مَعَاشًا أَصْلاً إلاَّ عَلَى ثَلاَثٍ فَصَاعِدًا; أَنَّهَا تَخْرُجُ بِلاَ زَوْجٍ، وَلاَ ذِي مَحْرَمٍ. وَيَقُولُونَ فِيمَنْ حَفَّزَتْهَا فِتْنَةٌ وَخَشِيَتْ عَلَى, نَفْسِهَا غَلَبَةَ الْكُفَّارِ, وَالْمُحَارِبِينَ, أَوْ الْفُسَّاقِ وَلَمْ تَجِدْ أَمْنًا إلاَّ عَلَى ثَلاَثٍ فَصَاعِدًا أَنَّهَا تَخْرُجُ مَعَ غَيْرِ زَوْجٍ وَمَعَ غَيْرِ ذِي مَحْرَمٍ, وَطَاعَةُ اللَّهِ تَعَالَى فِي الْحَجِّ وَاجِبَةٌ عَلَيْهَا كَوُجُوبِ خَلاَصِ رُوحِهَا. فَإِنْ قَالُوا: الزَّوْجُ وَالْمَحْرَمُ مِنْ السَّبِيلِ قلنا: عَلَيْكُمْ الدَّلِيلُ وَإِلاَّ فَهِيَ دَعْوَى فَاسِدَةٌ لَمْ يَعْجِزْ، عَنْ مِثْلِهَا أَحَدٌ, فَسَقَطَ هَذَا الْقَوْلُ الْفَاسِدُ جُمْلَةً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
ثُمَّ نَظَرَنَا فِي قَوْلِ عِكْرِمَةَ وَاحْتِجَاجِهِ بِالْخَبَرِ الَّذِي فِيهِ مَا زَادَ عَلَى الثَّلاَثِ فَوَجَدْنَاهُ لاَ حُجَّةَ لَهُ فِيهِ لِمَا ذَكَرْنَا مِنْ أَنَّ سَائِرَ الأَخْبَارِ وَرَدَتْ بِالْمَنْعِ, مِمَّا دُونَ الثَّلاَثِ; فَلَيْسَ الْخَبَرُ الَّذِي فِيهِ نَهْيُهَا، عَنْ أَنْ تُسَافِرَ ثَلاَثًا أَوْ أَكْثَرَ مِنْ ثَلاَثٍ بِأَوْلَى مِنْ سَائِرِ الأَخْبَارِ الَّتِي فِيهَا مَنْعُهَا مِنْ سَفَرِ أَقَلَّ مِنْ ثَلاَثٍ.

(7/49)

قال أبو محمد: فَبَطَلَ هَذَا الْقَوْلُ أَيْضًا وَلَمْ يَبْقَ إلاَّ قَوْلُنَا, أَوْ قَوْلُ النَّخَعِيِّ, وَالشَّعْبِيِّ, وطَاوُوس, وَالْحَسَنِ فِي مَنْعِهَا جُمْلَةً أَوْ إطْلاَقِهَا جُمْلَةً; فَوَجَدْنَا الْمَانِعِينَ يَحْتَجُّونَ بِالأَخْبَارِ الَّتِي ذَكَرْنَا, وَهِيَ أَخْبَارٌ صِحَاحٌ لاَ يَحِلُّ خِلاَفُهَا إلاَّ لِنَصٍّ آخَرَ يُبَيِّنُ حُكْمَهَا إنْ وُجِدَ. فَنَظَرْنَا فَوَجَدْنَا مَا ناهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ، نا أَحْمَدُ بْنُ فَتْحٍ، نا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، نا أَحْمَدُ بْنُ مُحَمَّدٍ، نا أَحْمَدُ بْنُ عَلِيٍّ، نا مُسْلِمُ بْنُ الْحَجَّاجِ، نا ابْنُ نُمَيْرٍ، نا أُبَيٌّ, وَابْنُ إدْرِيسَ قَالاَ: نا عُبَيْدُ اللَّهِ، هُوَ ابْنُ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "وَلاَ تَمْنَعُوا إمَاءَ اللَّهِ مَسَاجِدَ اللَّهِ".
وَبِهِ إلَى ابْنِ نُمَيْرٍ، نا أُبَيٌّ، نا حَنْظَلَةُ، هُوَ ابْنُ أَبِي سُفْيَانَ الْجُمَحِيُّ قَالَ: سَمِعْتُ سَالِمًا، هُوَ ابْنُ عَبْدِ اللَّهِ بْنِ عُمَرَ يَقُولُ: سَمِعْتُ ابْنَ عُمَرَ يَقُولُ: سَمِعْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "إذَا اسْتَأْذَنَكُمْ نِسَاؤُكُمْ إلَى الْمَسَاجِدِ فَأْذَنُوا لَهُنَّ" فَأَمَرَ عليه السلام الأَزْوَاجَ وَغَيْرَهُمْ أَنْ لاَ يَمْنَعُوا النِّسَاءَ مِنْ الْمَسَاجِدِ; وَالْمَسْجِدُ الْحَرَامُ أَجَلُّ الْمَسَاجِدِ قَدْرًا.
وَوَجَدْنَا اللَّهَ تَعَالَى يَقُولُ: {وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنْ اسْتَطَاعَ إلَيْهِ سَبِيلاً} ثُمَّ وَجَدْنَا الأَسْفَارَ تَنْقَسِمُ قِسْمَيْنِ سَفَرًا وَاجِبًا, وَسَفَرًا غَيْرَ وَاجِبٍ; فَكَانَ السَّفَرُ الْوَاجِبُ بَعْضَ الأَسْفَارِ بِلاَ شَكٍّ, وَكَانَ الْحَجُّ مِنْ السَّفَرِ الْوَاجِبِ; فَلَمْ يَجُزْ أَخْذُ بَعْضِ الآثَارِ دُونَ بَعْضٍ وَوَجَبَتْ الطَّاعَةُ لِجَمِيعِهَا وَلَزِمَ اسْتِعْمَالُهَا كُلُّهَا، وَلاَ بُدَّ: فَهَذَا هُوَ الْفَرْضُ, وَكَانَ مَنْ رَفَضَ بَعْضَهَا وَأَخَذَ بَعْضَهَا عَاصِيًا لِلَّهِ تَعَالَى, وَلاَ سَبِيلَ إلَى اسْتِعْمَالِ جَمِيعِهَا إلاَّ بِأَنْ يُسْتَثْنَى الأَخَصُّ مِنْهَا مِنْ الأَعَمِّ, وَلاَ بُدَّ; فَكَانَ نَهْيُ الْمَرْأَةِ عَنِ السَّفَرِ إلاَّ مَعَ زَوْجٍ, أَوْ ذِي مَحْرَمٍ عَامًّا لِكُلِّ سَفَرٍ; فَوَجَبَ اسْتِثْنَاءُ مَا جَاءَ بِهِ النَّصُّ مِنْ إيجَابِ بَعْضِ الأَسْفَارِ عَلَيْهَا مِنْ جُمْلَةِ النَّهْيِ, وَالْحَجُّ سَفَرٌ وَاجِبٌ فَوَجَبَ اسْتِثْنَاؤُهُ مِنْ جُمْلَةِ النَّهْيِ. فَإِنْ قَالُوا: بَلْ إيجَابُ الْحَجِّ عَلَى النِّسَاءِ عُمُومٌ فَيُخَصُّ ذَلِكَ بِحَدِيثِ النَّهْيِ عَنِ السَّفَرِ إلاَّ مَعَ زَوْجٍ أَوْ ذِي مَحْرَمٍ قلنا: هَذَا خَطَأٌ; لإِنَّ تِلْكَ الأَخْبَارَ إنَّمَا جَاءَتْ بِالنَّهْيِ، عَنْ كُلِّ سَفَرٍ جُمْلَةً لاَ، عَنِ الْحَجِّ خَاصَّةً, وَإِنَّمَا كَانَ يُمْكِنُ أَنْ يُعَارِضُوا بِهَذَا أَنْ لَوْ جَاءَتْ فِي النَّهْيِ، عَنْ أَنْ تَحُجَّ الْمَرْأَةُ إلاَّ مَعَ زَوْجٍ, أَوْ ذِي مَحْرَمٍ; فَكَانَ يَكُونُ حِينَئِذٍ اعْتِرَاضًا صَحِيحًا وَتَخْصِيصًا لاَِقَلِّ الْحُكْمَيْنِ مِنْ أَعَمِّهِمَا وَهَذَا بَيِّنٌ جِدًّا.
وَبُرْهَانٌ آخَرُ: وَهُوَ أَنَّ تِلْكَ الأَخْبَارَ كُلَّهَا إنَّمَا خُوطِبَ بِهَا ذَوَاتُ الأَزْوَاجِ, وَاَللاَّتِي لَهُنَّ الْمَحَارِمُ; لإِنَّ فِيهَا إبَاحَةَ الْحَجِّ أَوْ إيجَابَهُ مَعَ الزَّوْجِ, أَوْ ذِي الْمَحْرَمِ بِلاَ شَكٍّ; وَمِنْ

(7/50)

الْمُحَالِ الْمُمْتَنِعِ الَّذِي لاَ يُمْكِنُ أَصْلاً أَنْ يُخَاطِبَ النَّبِيُّ صلى الله عليه وسلم بِالْحَجِّ مَعَ زَوْجٍ أَوْ ذِي مَحْرَمٍ مَنْ لاَ زَوْجَ لَهَا، وَلاَ ذَا مَحْرَمٍ, فَبَقِيَ مَنْ لاَ زَوْجَ لَهَا، وَلاَ مَحْرَمَ عَلَى وُجُوبِ الْحَجِّ عَلَيْهَا وَعَلَى خُرُوجِهَا، عَنْ ذَلِكَ النَّهْيِ.
وَبُرْهَانٌ آخَرُ: وَهُوَ مَا ناهُ حُمَامٌ قَالَ: نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عَلِيٍّ الْبَاجِيَّ، نا أَحْمَدُ بْنُ خَالِدٍ أَخْبَرَنَا عُبَيْدُ بْنُ مُحَمَّدٍ الْكَشْوَرِيُّ، نا مُحَمَّدُ بْنُ يُوسُفَ الْحُذَافِيُّ، نا عَبْدُ الرَّزَّاقِ، نا ابْنُ جُرَيْجٍ, وَسُفْيَانُ بْنُ عُيَيْنَةَ كِلاَهُمَا، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ أَبِي مَعْبَدٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ: سَمِعْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم يَخْطُبُ يَقُولُ: "لاَ يَخْلُوَنَّ رَجُلٌ بِامْرَأَةٍ, وَلاَ تُسَافِرْ امْرَأَةٌ إلاَّ مَعَ ذِي مَحْرَمٍ" , فَقَامَ رَجُلٌ فَقَالَ: يَا رَسُولَ اللَّهِ إنَّ امْرَأَتِي خَرَجَتْ حَاجَّةً وَإِنِّي اكْتَتَبْتُ فِي غَزْوَةِ كَذَا وَكَذَا قَالَ: "انْطَلِقْ فَاحْجُجْ مَعَ امْرَأَتِكَ" فَكَانَ هَذَا الْحَدِيثُ رَافِعًا لِلإِشْكَالِ وَمُبَيِّنًا لِمَا اخْتَلَفْنَا فِيهِ مِنْ هَذِهِ الْمَسْأَلَةِ, لإِنَّ نَهْيَهُ عليه السلام، عَنْ أَنْ تُسَافِرَ امْرَأَةٌ إلاَّ مَعَ ذِي مَحْرَمٍ وَقَعَ ثُمَّ سَأَلَهُ الرَّجُلُ، عَنْ امْرَأَتِهِ الَّتِي خَرَجَتْ حَاجَّةً لاَ مَعَ ذِي مَحْرَمٍ, وَلاَ مَعَ زَوْجٍ فَأَمَرَهُ عليه السلام بِأَنْ يَنْطَلِقَ فَيَحُجَّ مَعَهَا وَلَمْ يَأْمُرْ بِرَدِّهَا، وَلاَ عَابَ سَفَرَهَا إلَى الْحَجِّ دُونَهُ وَدُونَ ذِي مَحْرَمٍ, وَفِي أَمْرِهِ عليه السلام بِأَنْ يَنْطَلِقَ فَيَحُجَّ مَعَهَا بَيَانٌ صَحِيحٌ وَنَصٌّ صَرِيحٌ عَلَى أَنَّهَا كَانَتْ مُمْكِنًا إدْرَاكُهَا بِلاَ شَكٍّ فَأَقَرَّ عليه السلام سَفَرَهَا كَمَا خَرَجْتُ فِيهِ, وَأَثْبَتَهُ وَلَمْ يُنْكِرْهُ; فَصَارَ الْفَرْضُ عَلَى الزَّوْجِ; فَإِنْ حَجَّ مَعَهَا فَقَدْ أَدَّى مَا عَلَيْهِ مِنْ صُحْبَتِهَا وَإِنْ لَمْ يَفْعَلْ فَهُوَ عَاصٍ لِلَّهِ تَعَالَى وَعَلَيْهَا التَّمَادِي فِي حَجِّهَا وَالْخُرُوجُ إلَيْهِ دُونَهُ أَوْ مَعَهُ أَوْ دُونَ ذِي مَحْرَمٍ أَوْ مَعَهُ كَمَا أَقَرَّهَا عَلَيْهِ رَسُولُ اللَّهِ صلى الله عليه وسلم وَلَمْ يُنْكِرْهُ عَلَيْهَا, فَارْتَفَعَ الشَّغَبُ جُمْلَةً وَلِلَّهِ الْحَمْدُ كَثِيرًا.
فإن قال قائل: فَأَيْنَ أَنْتُمْ عَمَّا رَوَيْتُمُوهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَمْرِو بْنِ دِينَارٍ قَالَ: أَخْبَرَنِي عِكْرِمَةُ, أَوْ أَبُو مَعْبَدٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ: "جَاءَ رَجُلٌ إلَى الْمَدِينَةِ فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم: "أَيْنَ نَزَلْتَ" قَالَ عَلَى فُلاَنَةَ, قَالَ: "أَغْلَقْتَ عَلَيْهَا بَابَكَ مَرَّتَيْنِ لاَ تَحُجَّنَّ امْرَأَةٌ إلاَّ وَمَعَهَا ذُو مَحْرَمٍ" قَالَ عَبْدُ الرَّزَّاقِ: وَأَمَّا ابْنُ عُيَيْنَةَ فَأَخْبَرَنَاهُ، عَنْ عَمْرٍو، عَنْ عِكْرِمَةَ لَيْسَ فِيهِ شَكٌّ قلنا: هَذَا خَبَرٌ لَمْ يَحْفَظْهُ ابْنُ جُرَيْحٍ لاَِنَّهُ شَكَّ فِيهِ أَحَدَّثَهُ بِهِ عَمْرٌو، عَنْ عِكْرِمَةَ مُرْسَلاً أَمْ حَدَّثَهُ بِهِ عَمْرٌو، عَنْ أَبِي مَعْبَدٍ مُسْنَدًا فَلَمْ يُثْبِتْهُ أَصْلاً; فَبَطَلَ التَّعَلُّقُ بِهِ وَإِنَّمَا صَوَابُهُ كَمَا رَوَاهُ عَبْدُ الرَّزَّاقِ، عَنْ سُفْيَانَ, وَابْنِ جُرَيْجٍ، عَنْ عَمْرٍو، عَنْ أَبِي مَعْبَدٍ، عَنِ ابْنِ عَبَّاسٍ كَمَا أَوْرَدْنَاهُ آنِفًا لَيْسَ فِيهِ هَذِهِ اللَّفْظَةُ.

(7/51)

وَهَكَذَا رُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ كَمَا حدثنا بِهِ أَحْمَدُ بْنُ مُحَمَّدٍ الطَّلْمَنْكِيُّ، نا ابْنُ مُفَرِّجٍ، نا إبْرَاهِيمُ بْنُ أَحْمَدَ بْنِ فِرَاسٍ، نا مُحَمَّدُ بْنُ عَلِيِّ بْنِ زَيْدٍ الصَّائِغُ، نا سَعِيدُ بْنُ مَنْصُورٍ، نا حَمَّادِ بْنِ زَيْدٍ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ أَبِي مَعْبَدٍ، عَنِ ابْنِ عَبَّاسٍ أَنَّهُ سَمِعَ رَسُولَ اللَّهِ صلى الله عليه وسلم وَهُوَ يَخْطُبُ يَقُولُ: "لاَ تُسَافِرَنَّ امْرَأَةٌ إلاَّ مَعَ ذِي مَحْرَمٍ, وَلاَ يَدْخُلَنَّ عَلَيْهَا رَجُلٌ إلاَّ وَمَعَهَا مَحْرَمٌ"; فَقَالَ رَجُلٌ: يَا رَسُولَ اللَّهِ إنْ نَذَرْتُ أَنْ أَخْرُجَ فِي جَيْشِ كَذَا وَكَذَا وَامْرَأَتِي تُرِيدُ الْحَجَّ قَالَ: فَاخْرُجْ مَعَهَا". فَلَمْ يَقُلْ عليه السلام: "لاَ تَخْرُجْ إلَى الْحَجِّ إلاَّ مَعَكَ"; وَلاَ نَهَاهَا، عَنِ الْحَجِّ أَصْلاً, بَلْ أَلْزَمَ الزَّوْجَ تَرْكَ نَذْرِهِ فِي الْجِهَادِ وَأَلْزَمَهُ الْحَجَّ مَعَهَا; فَالْفَرْضُ فِي ذَلِكَ عَلَى الزَّوْجِ لاَ عَلَيْهَا.
وَأَمَّا حَدِيثُ عِكْرِمَةَ فَمُرْسَلٌ كَمَا نا مُحَمَّدُ بْنُ سَعِيدٍ بْنِ نُبَاتٍ، نا إسْمَاعِيلُ بْنُ إِسْحَاقَ الْبَصْرِيُّ، نا عِيسَى بْنُ خَبِيبٍ قَاضِي أُشُونَةَ قَالَ: نا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ عَبْدِ اللَّهِ بْنِ يَزِيدَ الْمُقْرِي، نا جَدِّي مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ يَزِيدَ، نا سُفْيَانُ بْنُ عُيَيْنَةَ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ عِكْرِمَةَ قَالَ: "قَدِمَ رَجُلٌ مِنْ سَفَرٍ فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم: "قَدْ نَزَلْتَ عَلَى فُلاَنَةَ فَأَغْلَقْتَ عَلَيْهَا بَابَكَ مَرَّتَيْنِ".
فَهَذَا هُوَ حَدِيثُ عَمْرِو بْنِ دِينَارٍ، عَنْ عِكْرِمَةَ اخْتَلَطَ عَلَى ابْنِ جُرَيْجٍ فَلَمْ يَدْرِ أَحَدَّثَهُ بِهِ عَمْرُو بْنُ دِينَارٍ، عَنْ عِكْرِمَةَ أَمْ حَدَّثَهُ بِهِ عَمْرٌو، عَنْ أَبِي مَعْبَدٍ، عَنِ ابْنِ عَبَّاسٍ وَأَدْخَلَ فِيهِ ذِكْرَ الْحَجِّ بِالشَّكِّ;، وَلاَ تَثْبُتُ الْحُجَّةُ بِخَبَرٍ مَشْكُوكٍ فِي إسْنَادِهِ أَوْ فِي إرْسَالِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا قَوْلُنَا: إنَّ لَهُ مَنْعَهَا مِنْ حَجِّ التَّطَوُّعِ فَلاَِنَّ طَاعَتَهُ فَرْضٌ عَلَيْهَا فِيمَا لاَ مَعْصِيَةَ لِلَّهِ تَعَالَى فِيهِ, وَلَيْسَ فِي تَرْكِ الْحَجِّ التَّطَوُّعِ مَعْصِيَةٌ.

(7/52)

814 - مَسْأَلَةٌ: فَإِنْ أَحْرَمَتْ مِنْ الْمِيقَاتِ أَوْ مِنْ مَكَان يَجُوزُ الإِحْرَامُ مِنْهُ بِغَيْرِ إذْنِ زَوْجِهَا, وَأَحْرَمَ الْعَبْدُ بِغَيْرِ إذْنِ سَيِّدِهِ; فَإِنْ كَانَ حَجَّ تَطَوُّعٍ كُلُّ ذَلِكَ فَلَهُ مَنْعُهُمَا وَإِحْلاَلُهُمَا لِمَا ذَكَرْنَا وَإِنْ كَانَ حَجَّ الْفَرْضِ نَظَرَ فَإِنْ كَانَ لاَ غِنَى بِهِ عَنْهَا أَوْ عَنْهُ لِمَرَضٍ أَوْ لِضَيْعَتِهِ دُونَهُ أَوْ دُونَهَا أَوْ ضَيْعَةِ مَالِهِ فَلَهُ إحْلاَلُهُمَا لِمَا ذَكَرْنَا مِنْ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "الْمُسْلِمُ أَخُو الْمُسْلِمِ لاَ يَظْلِمُهُ، وَلاَ يُسْلِمُهُ". وَإِنْ كَانَ لاَ حَاجَةَ بِهِ إلَيْهِمَا لَمْ يَكُنْ لَهُ مَنْعُهُمَا أَصْلاً فَإِنْ مَنَعَهُمَا فَهُوَ عَاصٍ لِلَّهِ عَزَّ وَجَلَّ وَهُمَا فِي حُكْمِ الْمُحْصَرِ; وَكَذَلِكَ الْقَوْلُ فِي الاِبْنِ وَالاِبْنَةِ مَعَ الأَبِ وَالآُمِّ، وَلاَ فَرْقَ; وَطَاعَةُ اللَّهِ تَعَالَى فِي الْحَجِّ مُتَقَدِّمَةٌ لِطَاعَةِ الأَبَوَيْنِ وَالزَّوْجِ; قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّمَا الطَّاعَةُ فِي الطَّاعَةِ" . وَقَالَ عليه السلام: "فَإِذَا أُمِرْتَ بِمَعْصِيَةٍ فَلاَ سَمْعَ،

(7/52)

وَلاَ طَاعَةَ" وَتَرْكُ الْحَجِّ مَعْصِيَةٌ, وَلاَ فَرْقَ بَيْنَ طَاعَةِ الأَبَوَيْنِ وَالزَّوْجِ فِي تَرْكِ الْحَجِّ وَبَيْنَ طَاعَتِهِمْ فِي تَرْكِ الصَّلاَةِ أَوْ فِي تَرْكِ الزَّكَاةِ أَوْ فِي تَرْكِ صِيَامِ شَهْرِ رَمَضَانَ. فإن قيل: الْحَجُّ فِي تَأْخِيرِهِ فُسْحَةٌ قلنا: إلَى مَتَى أَفَرَأَيْت إنْ لَمْ يُبِيحُوا الْحَجَّ لِلأَوْلاَدِ أَوْ الزَّوْجَةِ أَبَدًا فَإِنْ حَدُّوا فِي ذَلِكَ سَنَةً أَوْ سَنَتَيْنِ أَوْ أَكْثَرَ كَانُوا مُتَحَكِّمِينَ فِي الدِّينِ بِالْبَاطِلِ وَشَارِعِينَ مَا لَمْ يَأْذَنْ بِهِ اللَّهُ تَعَالَى، وَلاَ يَقُولُ أَحَدٌ بِطَاعَتِهِمْ فِي تَرْكِ الْحَجِّ أَبَدًا جُمْلَةً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَرُوِّينَا، عَنْ قَتَادَةَ وَالْحَكَمِ بْنِ عُتَيْبَةَ فِي امْرَأَةٍ أَحْرَمَتْ بِغَيْرِ إذْنِ زَوْجِهَا, أَنَّهَا مُحْرِمَةٌ قَالَ الْحَكَمُ: حَتَّى تَطُوفَ بِالْبَيْتِ.

(7/53)

815 - مَسْأَلَةٌ: وَاسْتِطَاعَةُ السَّبِيلِ الَّذِي يَجِبُ بِهِ الْحَجُّ إمَّا صِحَّةُ الْجِسْمِ وَالطَّاقَةُ عَلَى الْمَشْيِ وَالتَّكَسُّبُ مِنْ عَمَلٍ أَوْ تِجَارَةٍ مَا يَبْلُغُ بِهِ إلَى الْحَجِّ وَيَرْجِعُ إلَى مَوْضِعِ عَيْشِهِ أَوْ أَهْلِهِ, وَأَمَّا مَالٌ يُمَكِّنُهُ مِنْ رُكُوبِ الْبَحْرِ أَوْ الْبَرِّ وَالْعَيْشِ مِنْهُ حَتَّى يَبْلُغَ مَكَّةَ وَيَرُدَّهُ إلَى مَوْضِعِ عَيْشِهِ أَوْ أَهْلِهِ وَإِنْ لَمْ يَكُنْ صَحِيحَ الْجِسْمِ إلاَّ أَنَّهُ لاَ مَشَقَّةَ عَلَيْهِ فِي السَّفَرِ بَرًّا أَوْ بَحْرًا; وَأَمَّا أَنْ يَكُونَ لَهُ مَنْ يُطِيعُهُ فَيَحُجَّ عَنْهُ وَيَعْتَمِرَ بِأُجْرَةٍ أَوْ بِغَيْرِ أُجْرَةٍ إنْ كَانَ هُوَ لاَ يَقْدِرُ عَلَى النُّهُوضِ لاَ رَاكِبًا، وَلاَ رَاجِلاً; فَأَيُّ هَذِهِ الْوُجُوهِ أَمْكَنَتْ الإِنْسَانَ الْمُسْلِمَ الْعَاقِلَ الْبَالِغَ فَالْحَجُّ وَالْعُمْرَةُ فَرْضٌ عَلَيْهِ, وَمَنْ عَجَزَ، عَنْ جَمِيعِهَا فَلاَ حَجَّ عَلَيْهِ، وَلاَ عُمْرَةَ.
وَقَالَ قَوْمٌ: الاِسْتِطَاعَةُ زَادٌ وَرَاحِلَةٌ. وقال مالك: الاِسْتِطَاعَةُ قُوَّةُ الْجِسْمِ أَوْ الْقُوَّةُ بِالْمَالِ عَلَى الْحَجِّ بِنَفْسِهِ, وَلَمْ يَرَ وُجُودَ مَنْ يُطِيعُهُ اسْتِطَاعَةً، وَلاَ أَوْجَبَ بِذَلِكَ حَجًّا. وَرُوِيَ، عَنْ أَبِي حَنِيفَةَ أَنَّ الْمُقْعَدَ مِنْ رِجْلَيْهِ وَإِنْ كَانَ لَهُ مَالٌ وَاسِعٌ وَهُوَ قَادِرٌ عَلَى الثَّبَاتِ عَلَى الرَّاحِلَةِ فَلاَ حَجَّ عَلَيْهِ, وَكَذَلِكَ الأَعْمَى وَقَدْ رُوِيَ عَنْهُ أَنَّ عَلَيْهِ الْحَجَّ وَعَلَى الأَعْمَى. وَرَأَى الشَّافِعِيُّ: أَنَّ الاِسْتِطَاعَةَ إنَّمَا هِيَ بِمَالٍ يَحُجُّ بِهِ أَوْ مَنْ يُطِيعُهُ فَيَحُجُّ عَنْهُ فَقَطْ, وَلَمْ يَرَ قُوَّةَ الْجِسْمِ وَالْقُدْرَةَ عَلَى الرَّاحِلَةِ اسْتِطَاعَةً.
وَحُجَّةُ مَنْ قَالَ: الاِسْتِطَاعَةُ زَادٌ وَرَاحِلَةٌ بِآثَارٍ رُوِّينَاهَا: مِنْهَا: عَنْ وَكِيعٍ، عَنْ إبْرَاهِيمَ بْنِ يَزِيدَ، عَنْ مُحَمَّدِ بْنِ عَبَّادِ بْنِ جَعْفَرٍ الْمَخْزُومِيِّ، عَنِ ابْنِ عُمَرَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم أَنَّهُ سُئِلَ، عَنِ الاِسْتِطَاعَةِ فَقَالَ: الزَّادُ وَالرَّاحِلَةُ فَقِيلَ: يَا رَسُولَ اللَّهِ فَمَا الْحَجُّ قَالَ: الأَشْعَثُ التَّفِلُ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ: أَنَا قَتَادَةُ, وَحُمَيْدٌ، عَنِ الْحَسَنِ أَنَّ رَجُلاً قَالَ: يَا رَسُولَ اللَّهِ مَا السَّبِيلُ إلَيْهِ قَالَ: "زَادٌ وَرَاحِلَةٌ". وَمِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ،

(7/53)

عَنْ مُسْلِمِ بْنِ إبْرَاهِيمَ، نا هِلاَلُ بْنُ عَبْدِ اللَّهِ مَوْلَى رَبِيعَةَ بْنِ عَمْرِو بْنِ مُسْلِمٍ الْبَاهِلِيِّ، نا أَبُو إِسْحَاقَ الْهَمْدَانِيُّ، عَنِ الْحَارِثِ، عَنْ عَلِيٍّ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "مَنْ مَلَكَ زَادًا وَرَاحِلَةً تُبَلِّغُهُ إلَى بَيْتِ اللَّهِ، عَزَّ وَجَلَّ، فَلَمْ يَحُجَّ فَلاَ عَلَيْهِ أَنْ يَمُوتَ يَهُودِيًّا, أَوْ نَصْرَانِيًّا; لإِنَّ اللَّهَ تَعَالَى يَقُولُ: {وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنْ اسْتَطَاعَ إلَيْهِ سَبِيلاً وَمَنْ كَفَرَ فَإِنَّ اللَّهَ غَنِيٌّ، عَنِ الْعَالَمِينَ} " . وَقَالُوا: لَمَّا قَالَ اللَّهُ تَعَالَى: {مَنْ اسْتَطَاعَ إلَيْهِ سَبِيلاً} عَلِمْنَا أَنَّهَا اسْتِطَاعَةٌ غَيْرُ الْقُوَّةِ بِالْجِسْمِ; إذْ لَوْ كَانَ تَعَالَى أَرَادَ قُوَّةَ الْجِسْمِ لَمَا احْتَاجَ إلَى ذِكْرِهَا; لاَِنَّنَا قَدْ عَلِمْنَا أَنَّ اللَّهَ تَعَالَى: {لاَ يُكَلِّفُ نَفْسًا إلاَّ وُسْعَهَا} . وَقَالُوا: قَالَ اللَّهُ تَعَالَى: {إلَى بَلَدٍ لَمْ تَكُونُوا بَالِغِيهِ إلاَّ بِشِقِّ الأَنْفُسِ} فَصَحَّ أَنَّ الرِّحْلَةَ شِقُّ الأَنْفُسِ بِالضَّرُورَةِ، وَلاَ يُكَلِّفُنَا اللَّهُ تَعَالَى ذَلِكَ لقوله تعالى: {وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ} . وَذَكَرُوا مَا رُوِّينَا مِنْ طَرِيقِ عَطَاءٍ الْخُرَاسَانِيِّ، عَنْ عُمَرَ بْنِ الْخَطَّابِ، أَنَّهُ قَالَ فِي اسْتِطَاعَةِ السَّبِيلِ إلَى الْحَجِّ: "زَادٌ وَرَاحِلَةٌ". وَمِنْ طَرِيقِ الضَّحَّاكَ، عَنِ ابْنِ عَبَّاسٍ فِي ذَلِكَ أَيْضًا: "زَادٌ, وَبَعِيرٌ": وَمِنْ طَرِيقِ إسْرَائِيلَ، عَنِ الْحَسَنِ، عَنْ أَنَسٍ "مَنْ اسْتَطَاعَ إلَيْهِ سَبِيلاً" قَالَ: "زَادٌ, وَرَاحِلَةٌ". وَمِنْ طَرِيقِ إسْرَائِيلَ، عَنْ مُجَاهِدٍ، عَنِ ابْنِ عُمَرَ قَالَ: "مَنْ اسْتَطَاعَ إلَيْهِ سَبِيلاً" قَالَ: "مِلْءُ بَطْنِهِ, وَرَاحِلَةٌ يَرْكَبُهَا" وَهُوَ قَوْلُ الضَّحَّاكِ بْنِ مُزَاحِمٍ, وَالْحَسَنِ الْبَصْرِيِّ, وَمُجَاهِدٍ, وَسَعِيدِ بْنِ جُبَيْرٍ, وَمُحَمَّدِ بْنِ عَلِيِّ بْنِ الْحُسَيْنِ, وَأَيُّوبَ السِّخْتِيَانِيِّ وَأَحَدُ قَوْلَيْ عَطَاءٍ.
قال أبو محمد: فَادَّعَوْا فِي هَذَا أَنَّهُ قَوْلُ طَائِفَةٍ مِنْ الصَّحَابَةِ لاَ يُعْرَفُ لَهُمْ مِنْهُمْ مُخَالِفٌ وَلَيْسَ كَمَا قَالُوا أَصْلاً; لاَِنَّنَا قَدْ رُوِّينَا، عَنْ وَكِيعٍ وَغَيْرِهِ، عَنْ عِمْرَانَ بْنِ حُدَيْرٍ، عَنِ النَّزَّالِ بْنِ عَمَّارٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ: "مَنْ مَلَكَ ثَلاَثَمِائَةِ دِرْهَمٍ وَجَبَ عَلَيْهِ الْحَجُّ وَحَرُمَ عَلَيْهِ نِكَاحُ الإِمَاءِ". وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ الْخُرَاسَانِيِّ، عَنِ ابْنِ عَبَّاسٍ قَالَ, فِي الْحَجِّ: سَبِيلُهُ مَنْ وَجَدَ لَهُ سِعَةً, وَلَمْ يُحَلْ بَيْنَهُ وَبَيْنَهُ وَهَذَا هُوَ قَوْلُنَا. وَمِنْ طَرِيقِ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِي، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ خَالِدِ بْنِ أَبِي كَرِيمَةَ، عَنِ ابْنِ الزُّبَيْرِ قَالَ: مَنْ اسْتَطَاعَ إلَيْهِ سَبِيلاً قَالَ عَلَى قَدْرِ الْقُوَّةِ وَهُوَ أَحَدُ قَوْلَيْ عَطَاءٍ.
قَالَ عَلِيٌّ: أَمَّا احْتِجَاجُهُمْ بِأَنَّ الاِسْتِطَاعَةَ لَوْ كَانَتْ عَلَى الْعُمُومِ لَمَا كَانَ لِذِكْرِهَا مَعْنًى فَكَلاَمٌ فَاسِدٌ, وَاعْتِرَاضٌ عَلَى اللَّهِ تَعَالَى, وَإِخْرَاجٌ لِلْقُرْآنِ، عَنْ ظَاهِرِهِ بِلاَ بُرْهَانٍ. ثُمَّ لَوْ صَحَّ هَذَا لَكَانَ حُجَّةً عَلَيْهِمْ; لإِنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَوْجَبَ الْحَجَّ عَلَى مَنْ لاَ يَسْتَطِيعُهُ بِجِسْمِهِ, وَلاَ بِمَالِهِ إذَا وَجَدَ مَنْ يَحُجُّ عَنْهُ كَمَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى; فَكَانَ ذَلِكَ دَاخِلاً فِي الاِسْتِطَاعَةِ بِبَيَانِ رَسُولِ اللَّهِ صلى الله عليه وسلم. وَأَمَّا قَوْلُهُمْ: إنَّ الرِّحْلَةَ مِنْ شِقِّ الأَنْفُسِ وَالْحَرَجِ, وَاَللَّهُ تَعَالَى لاَ يُكَلِّفُ ذَلِكَ عِبَادَهُ, فَصَحِيحٌ وَلَمْ نَقُلْ نَحْنُ: إنَّ مَنْ كَانَتْ الرِّحْلَةُ تَشُقُّ

(7/54)

عَلَيْهِ وَعَلَيْهِ فِيهَا حَرَجٌ أَنَّ الْحَجَّ يَلْزَمُهُ: بَلْ الْحَجُّ عَمَّنْ هَذِهِ صِفَتُهُ سَاقِطٌ كَمَا قَالُوا; وَإِنَّمَا قلنا: إنَّ مَنْ يَسْهُلُ عَلَيْهِ الْمَشْيُ وَهُوَ لَوْ كَانَتْ لَهُ فِي دُنْيَاهُ حَاجَةٌ لاَسْتَسْهَلَ الْمَشْيَ إلَيْهَا فَالْحَجُّ يَلْزَمُهُ; لاَِنَّهُ مُسْتَطِيعٌ.
وَأَمَّا الأَخْبَارُ الَّتِي ذَكَرُوا: فَإِنَّ فِي أَحَدِهَا: إبْرَاهِيمَ بْنَ يَزِيدَ وَهُوَ سَاقِطٌ مُطْرَحٌ; وَفِي الثَّانِي: الْحَارِثُ الأَعْوَرُ وَهُوَ مَذْكُورٌ بِالْكَذِبِ, وَحَدِيثُ الْحَسَنِ مُرْسَلٌ، وَلاَ حُجَّةَ فِي مُرْسَلٍ وَالْعَجَبُ مِنْ مَالِكٍ, وَالشَّافِعِيِّ, فِي هَذِهِ الْمَسْأَلَةِ; فَإِنَّ الْمَالِكِيِّينَ يَقُولُونَ: الْمُرْسَلُ, وَالْمُسْنَدُ سَوَاءٌ لاَ سِيَّمَا مُرْسَلُ الْحَسَنِ فَإِنَّهُمْ ادَّعَوْا أَنَّهُ كَانَ لاَ يُرْسِلُ الْحَدِيثَ إلاَّ إذَا حَدَّثَهُ بِهِ أَرْبَعَةٌ مِنْ الصَّحَابَةِ فَصَاعِدًا; ثُمَّ خَالَفُوا هَاهُنَا أَحْسَنَ مَرَاسِيلِ الْحَسَنِ; وَالشَّافِعِيُّونَ لاَ يَقُولُونَ: إلاَّ بِالْمُسْنَدِ الصَّحِيحِ وَأَخَذُوا هَاهُنَا بِالسَّاقِطِ, وَالْمُرْسَلِ.
وَأَمَّا الرِّوَايَاتُ فِي ذَلِكَ، عَنِ الصَّحَابَةِ، رضي الله عنهم، فَوَاهِيَةٌ كُلُّهَا; لاَِنَّهَا إمَّا مِنْ طَرِيقِ عَطَاءٍ الْخُرَاسَانِيِّ مُرْسَلَةٌ, وَأَمَّا مِنْ طَرِيقِ إسْرَائِيلَ, وَأَمَّا مِنْ طَرِيقِ رَجُلٍ لَمْ يُسَمَّ, وَأَحْسَنُهَا الرِّوَايَةُ، عَنِ ابْنِ عَبَّاسٍ الْمُوَافِقَةُ لِقَوْلِنَا, وَأَمَّا الرِّوَايَةُ الآُخْرَى عَنْهُ فِي الثَّلاَثِمِائَةِ دِرْهَمٍ, إلاَّ أَنَّ هَذَا مِمَّا خَالَفَ فِيهِ الْمَالِكِيُّونَ جُمْهُورَ الْعُلَمَاءِ وَهُمْ يُعَظِّمُونَ ذَلِكَ. وَالْحَنَفِيُّونَ يُبْطِلُونَ السُّنَنَ الصِّحَاحَ: كَنَفْيِ الزَّانِي, وَحَدِيثِ لاَ تُحَرِّمُ الْمَصَّةُ، وَلاَ الْمَصَّتَانِ, وَحَدِيثِ رَضَاعِ سَالِمٍ, وَغَيْرِهَا; لِزَعْمِهِمْ: أَنَّهَا زَائِدَةٌ عَلَى مَا فِي الْقُرْآنِ, أَوْ مُخَالِفَةٌ لَهُ, وَأَخَذُوا هَاهُنَا بِأَخْبَارٍ سَاقِطَةٍ لاَ يَحِلُّ الأَخْذُ بِهَا مُخَصِّصَةٌ لِلْقُرْآنِ مُخَالِفَةٌ لَهُ, ثُمَّ خَالَفُوهَا مَعَ ذَلِكَ فِي تَخْصِيصِهِمْ الْمُقْعَدِ.
وَأَطْرَفُ شَيْءٍ احْتِجَاجُهُمْ فِي تَخْصِيصِ الْمُقْعَدِ بِقَوْلِ اللَّهِ تَعَالَى: {لَيْسَ عَلَى الأَعْمَى

(7/55)

حَرَجٌ وَلاَ عَلَى الأَعْرَجِ حَرَجٌ وَلاَ عَلَى الْمَرِيضِ حَرَجٌ} وَهُمْ يَقُولُونَ: إنَّ الأَعْرَجَ يَلْزَمُهُ الْحَجُّ إذَا وَجَدَ زَادًا وَرَاحِلَةً وَقَدَرَ عَلَى الرُّكُوبِ, وَكَذَلِكَ الأَعْمَى; فَخَالَفُوا مَا فِي الآيَةِ وَحَكَمُوا بِهَا فِيمَا لَيْسَ فِيهَا مِنْهُ شَيْءٌ.
قَالَ عَلِيٌّ: فَلَمَّا بَطَلَ كُلُّ مَا شَغَبُوا بِهِ وَجَبَ طَلَبُ الْبُرْهَانِ مِنْ الْقُرْآنِ وَالسُّنَّةِ الصَّحِيحَةِ فَوَجَدْنَا اللَّهَ تَعَالَى قَالَ: {مَنْ اسْتَطَاعَ إلَيْهِ سَبِيلاً} فَكَانَ هَذَا عُمُومًا لِكُلِّ اسْتِطَاعَةٍ بِمَالٍ أَوْ جِسْمٍ هَذَا الَّذِي يُوجِبُهُ لَفْظُ الآيَةِ ضَرُورَةً, وَلَمْ يَجُزْ أَنْ يُخَصَّ مِنْ ذَلِكَ مُقْعَدٌ، وَلاَ أَعْمَى، وَلاَ أَعْرَجُ إذَا كَانُوا مُسْتَطِيعِينَ الرُّكُوبَ وَمَعَهُمْ سِعَةٌ, وَلَيْسَ هَذَا مِنْ الْحَرَجِ الَّذِي أَسْقَطَهُ اللَّهُ تَعَالَى عَنْهُمْ; لاَِنَّهُ لاَ حَرَجَ فِيهِ عَلَيْهِمْ. وَأَيْضًا: فَإِنَّ هَذِهِ الآيَةَ بِنَصِّ الْقُرْآنِ إنَّمَا نَزَلَتْ فِي الْجِهَادِ, وَهُوَ الَّذِي يَحْتَاجُ فِيهِ إلَى الشَّدِّ وَالتَّحَفُّظِ وَالْجَرْيِ, وَكُلُّ ذَلِكَ حَرَجٌ ظَاهِرٌ عَلَى الأَعْرَجِ وَالأَعْمَى; وَأَمَّا الْحَجُّ فَلَيْسَ فِيهِ شَيْءٌ مِنْ ذَلِكَ أَصْلاً. وَبَقِيَ مَنْ لاَ مَالَ لَهُ، وَلاَ قُوَّةَ جِسْمٍ إلاَّ أَنَّهُ يَجِدُ مَنْ يَحُجُّ عَنْهُ بِلاَ أُجْرَةٍ أَوْ بِأُجْرَةٍ يَقْدِرُ عَلَيْهَا; فَوَجَدْنَا اللُّغَةَ الَّتِي بِهَا نَزَلَ الْقُرْآنُ وَبِهَا خَاطَبَنَا اللَّهُ تَعَالَى فِي كُلِّ مَا أَلْزَمَنَا إيَّاهُ لاَ خِلاَفَ بَيْنَ أَحَدٍ مِنْ أَهْلِهَا فِي أَنَّهُ يُقَالُ: الْخَلِيفَةُ مُسْتَطِيعٌ لِفَتْحِ بَلَدِ كَذَا, وَلِنَصْبِ الْمَنْجَنِيقِ عَلَيْهِ وَإِنْ كَانَ مَرِيضًا مُثْبَتًا لاَِنَّهُ مُسْتَطِيعٌ لِذَلِكَ بِأَمْرِهِ وَطَاعَةِ النَّاسِ لَهُ, وَكَانَ ذَلِكَ دَاخِلاً فِي نَصِّ الآيَةِ.
وَوَجَدْنَا مِنْ السُّنَنِ: مَا ناهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ، نا أَحْمَدُ بْنُ فَتْحٍ، نا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، نا أَحْمَدُ بْنُ مُحَمَّدٍ، نا أَحْمَدُ بْنُ عَلِيٍّ، نا مُسْلِمُ بْنُ الْحَجَّاجِ، نا عَلِيُّ بْنُ خَشْرَمٍ، عَنْ عِيسَى بْنِ يُونُسَ، عَنِ ابْنِ جُرَيْجٍ، عَنِ ابْنِ شِهَابٍ، نا سُلَيْمَانُ بْنُ يَسَارٍ، عَنِ ابْنِ عَبَّاسٍ، عَنِ الْفَضْلِ بْنِ عَبَّاسٍ: أَنَّ امْرَأَةً مِنْ خَثْعَمَ قَالَتْ: يَا رَسُولَ اللَّهِ صلى الله عليه وسلم إنَّ أَبِي شَيْخٌ كَبِيرٌ عَلَيْهِ فَرِيضَةُ اللَّهِ تَعَالَى فِي الْحَجِّ وَهُوَ لاَ يَسْتَطِيعُ أَنْ يَسْتَوِيَ عَلَى ظَهْرِ بَعِيرِهِ فَقَالَ لَهَا النَّبِيُّ صلى الله عليه وسلم: "حُجِّي عَنْهُ".
وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ الْبُخَارِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ مَسْلَمَةَ، عَنْ مَالِكٍ، عَنِ ابْنِ شِهَابٍ، عَنْ سُلَيْمَانَ بْنِ يَسَارٍ، عَنْ عَبْدِ اللَّهِ بْنِ عَبَّاسٍ أَنَّ الْخَثْعَمِيَّةَ قَالَتْ لِرَسُولِ اللَّهِ: "إنَّ فَرِيضَةَ اللَّهِ أَدْرَكَتْ أَبِي شَيْخًا كَبِيرًا لاَ يَثْبُتُ عَلَى الرَّاحِلَةِ أَفَأَحُجُّ عَنْهُ قَالَ: "نَعَمْ", وَذَلِكَ فِي حَجَّةِ الْوَدَاعِ".
وَنا عَبْدُ اللَّهِ بْنُ رَبِيعٍ، نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ، نا أَحْمَدُ بْنُ خَالِدٍ، نا عَلِيُّ

(7/56)

ابْنُ عَبْدِ الْعَزِيزِ، نا الْحَجَّاجُ بْنُ الْمِنْهَالِ، نا يَزِيدُ بْنُ إبْرَاهِيمَ، عَنِ ابْنِ سِيرِينَ، عَنْ عُبَيْدِ اللَّهِ بْنِ الْعَبَّاسِ قَالَ: "كُنْتُ رَدِيفَ رَسُولِ اللَّهِ صلى الله عليه وسلم فَأَتَاهُ رَجُلٌ فَقَالَ: يَا رَسُولَ اللَّهِ إنَّ أُمِّي عَجُوزٌ كَبِيرَةٌ إنْ حَزَمَهَا خَشِيَ أَنْ يَقْتُلَهَا وَإِنْ لَمْ يَحْزِمْهَا لَمْ تَسْتَمْسِكْ فَأَمَرَهُ عليه السلام أَنْ يَحُجَّ عَنْهَا".
نا عبد الله بن ربيع، نا مُحَمَّدُ بْنُ مُعَاوِيَةَ، نا أَحْمَدُ بْنُ شُعَيْبٍ، نا إِسْحَاقُ بْنُ إبْرَاهِيمَ، هُوَ ابْنُ رَاهْوَيْهِ، نا وَكِيعُ بْنُ الْجَرَّاحِ، نا شُعْبَةُ، عَنِ النُّعْمَانِ، هُوَ ابْنُ سَالِمٍ، عَنْ عَمْرِو بْنِ أَوْسٍ، عَنْ أَبِي رَزِينٍ الْعُقَيْلِيِّ، أَنَّهُ قَالَ: "يَا رَسُولَ اللَّهِ إنَّ أَبِي شَيْخٌ كَبِيرٌ لاَ يَسْتَطِيعُ الْحَجَّ وَالْعُمْرَةَ وَالظَّعْنَ فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم: "حُجَّ، عَنْ أَبِيكَ وَاعْتَمِرْ". رُوِّينَاهُ أَيْضًا: مِنْ طَرِيقِ ابْنِ الزُّبَيْرِ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم وَهَذِهِ أَخْبَارٌ مُتَظَاهِرَةٌ مُتَوَاتِرَةٌ مِنْ طُرُقٍ صِحَاحٍ، عَنْ خَمْسَةٍ مِنْ الصَّحَابَةِ، رضي الله عنهم، الْفَضْلُ, وَعَبْدُ اللَّهِ, وَعُبَيْدُ اللَّهِ بْنُ الْعَبَّاسِ بْنِ عَبْدِ الْمُطَّلِبِ، وَابْنُ الزُّبَيْرِ, وَأَبُو رَزِينٍ الْعُقَيْلِيُّ. وَيَزِيدُ بْنُ إبْرَاهِيمَ الْمَذْكُورُ هُوَ أَبُو سَعِيدٍ التُّسْتَرِيُّ بَصْرِيٌّ كَانَ يَنْزِلُ بِأَهْلِهِ عِنْدَ مَقْبَرَةِ بَنِي سَهْمٍ مَاتَ سَنَةَ 161هـ إحْدَى وَسِتِّينَ وَمِائَةٍ, وَقِيلَ: بَلْ فِي الْمُحَرَّمِ سَنَةَ 162هـ اثْنَتَيْنِ وَسِتِّينَ وَمِائَةٍ ثِقَةٌ ثَبْتٌ, وَثَّقَهُ أَبُو الْوَلِيدِ الطَّيَالِسِيُّ, وَعَبْدُ اللَّهِ بْنُ نُمَيْرٍ, وَأَحْمَدُ بْنُ حَنْبَلٍ, وَابْنُ مَعِينٍ, وَعَمْرُو بْنُ عَلِيٍّ, وَأَحْمَدُ بْنُ صَالِحٍ, وَالنَّسَائِيُّ وَلَيْسَ هُوَ يَزِيدَ بْنَ إبْرَاهِيمَ الَّذِي يَرْوِي، عَنْ قَتَادَةَ, ذَلِكَ لَيْسَ بِالْقَوِيِّ.
فَبَيَّنَ فِي هَذِهِ الأَخْبَارِ أَنَّ مَنْ لَمْ يَكُنْ قَطُّ صَحِيحًا فَإِنَّ فَرِيضَةَ الْحَجِّ لاَزِمَةٌ لَهُ إذَا وَجَدَ مَنْ يَحُجُّ عَنْهُ; لاَِنَّهُ عليه السلام سَمِعَ قَوْلَ الْمَرْأَةِ، عَنْ أَبِيهَا: إنَّ فَرِيضَةَ اللَّهِ تَعَالَى أَدْرَكَتْهُ وَهُوَ شَيْخٌ كَبِيرٌ لاَ يَسْتَطِيعُ الثَّبَاتَ عَلَى الرَّاحِلَةِ, فَلَمْ يُنْكِرْ ذَلِكَ عَلَيْهَا, وَلاَ عَلَى أَبِي رَزِينٍ مِثْلَ ذَلِكَ فِي أَبِيهِ; فَصَحَّ أَنَّ الْفَرْضَ بَاقٍ عَلَى هَذَيْنِ إذَا وَجَدَا مَنْ يَحُجُّ عَنْهُمَا. وقال الشافعي: إنَّمَا يَلْزَمُهُ ذَلِكَ إذَا كَانَ لَهُ زَادٌ وَرَاحِلَةٌ وَهَذَا خَطَأٌ لاَِنَّهُ لَيْسَ فِي حَدِيثِ أَبِي رَزِينٍ أَنَّهُ كَانَتْ لَهُ رَاحِلَةٌ, وَلاَ فِي حَدِيثِ عُبَيْدِ اللَّهِ بْنِ الْعَبَّاسِ أَيْضًا; فَهَذِهِ زِيَادَةٌ فَاسِدَةٌ. فإن قيل: إنَّمَا جَاءَتْ هَذِهِ الأَحَادِيثُ فِي شَيْخٍ كَبِيرٍ, وَعَجُوزٍ كَبِيرَةٍ, فَمِنْ أَيْنَ تَعَدَّيْتُمْ مَا فِيهَا إلَى كُلِّ مَنْ لاَ يَسْتَطِيعُ الْحَرَكَةَ بِزَمَانَةٍ, أَوْ مَرَضٍ وَلَمْ يَكُنْ شَيْخًا كَبِيرًا قلنا: لَيْسَ كُلُّ شَيْخٍ كَبِيرٍ تَكُونُ هَذِهِ صِفَتَهُ

(7/57)

وَإِنَّمَا يَكُونُ بِهَذِهِ الصِّفَةِ مَنْ غَلَبَهُ الضَّعْفُ, فَإِنَّمَا أَمَرَ عليه السلام بِذَلِكَ فِيمَنْ لاَ يَسْتَطِيعُ ثَبَاتًا عَلَى الدَّابَّةِ وَلَيْسَ لِلشَّيْخِ هُنَالِكَ مَعْنًى أَصْلاً. وَأَيْضًا: فَإِنَّهُ لَيْسَ لِلشَّيْخِ حَدٌّ مَحْدُودٌ إذَا بَلَغَهُ الْمَرْءُ سُمِّيَ: شَيْخًا, وَلَمْ يُسَمَّ: شَيْخًا, حَتَّى يَبْلُغَهُ; وَدِينُ اللَّهِ تَعَالَى لاَ يُتَسَامَحُ فِيهِ، وَلاَ يُؤْخَذُ بِالظُّنُونِ الْكَاذِبَةِ الْمُفْتَرَاةِ الْمَشْرُوعِ بِهَا مَا لَمْ يَأْذَنْ بِهِ اللَّهُ تَعَالَى, وَلَوْ كَانَ لِلشَّيْخِ فِي ذَلِكَ حُكْمٌ لَبَيَّنَ رَسُولُ اللَّهِ صلى الله عليه وسلم حَدَّهُ الَّذِي بِهِ يَنْتَقِلُ حُكْمُهُ إلَى أَنْ يَحُجَّ عَنْهُ كَمَا أَثْبَتَ ذَلِكَ فِيمَنْ لاَ يَسْتَطِيعُ الثَّبَاتَ عَلَى الرَّاحِلَةِ, وَلاَ الْمَشْيَ إلَى الْحَجِّ; فَصَحَّ أَنَّهُ لَيْسَ لِلشَّيْخِ فِي ذَلِكَ حُكْمٌ أَصْلاً, وَإِنَّمَا الْحُكْمُ لِلْعَجْزِ، عَنِ الرُّكُوبِ وَالْمَشْيِ فَقَطْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ فَكَانَ هَذَا اسْتِطَاعَةً لِلسَّبِيلِ مُضَافَةً إلَى الْقُوَّةِ بِالْجِسْمِ وَبِالْمَالِ.
قال أبو محمد: فَتَعَلَّلَ قَوْمٌ فِي هَذِهِ الآثَارِ بِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي إِسْحَاقَ الشَّيْبَانِيِّ، عَنْ يَزِيدَ بْنِ الأَصَمِّ، عَنِ ابْنِ عَبَّاسٍ: "أَنَّ رَجُلاً سَأَلَ رَسُولَ اللَّهِ صلى الله عليه وسلم أَأَحُجُّ، عَنْ أَبِي قَالَ: نَعَمْ, إنْ لَمْ تَزِدْهُ خَيْرًا لَمْ تَزِدْهُ شَرًّا. قَالُوا: فَهَذَا دَلِيلٌ عَلَى أَنَّهُ نَدْبٌ لاَ فَرْضٌ".
قال علي: وهذا لاَ حُجَّةَ لَهُمْ فِيهِ; لاَِنَّهُ لَيْسَ فِيهِ أَنَّ أَبَاهُ كَانَ مَيِّتًا, وَلاَ أَنَّهُ كَانَ عَاجِزًا، عَنِ الرُّكُوبِ وَالْمَشْيِ، وَلاَ أَنَّهُ كَانَ حَجَّ الْفَرِيضَةِ; بَلْ إنَّمَا هُوَ سُؤَالٌ مُطْلَقٌ، عَنِ الْحَجِّ، عَنْ غَيْرِهِ مِمَّنْ هُوَ مُمْكِنٌ أَنْ يَكُونَ قَدْ حَجَّ، عَنْ نَفْسِهِ, أَوْ أَنَّهُ قَادِرٌ عَلَى الْحَجِّ; فَأَجَابَهُ عليه السلام بِإِبَاحَةِ ذَلِكَ; وَإِنَّمَا فِي هَذَا الْخَبَرِ, جَوَازُ الْحَجِّ، عَنْ كُلِّ أَحَدٍ، وَلاَ مَزِيدَ, وَهُوَ قَوْلُنَا. وَأَمَّا تِلْكَ الأَحَادِيثُ فَفِيهَا بَيَانٌ أَنَّهَا فِي الْحَجِّ الْفَرْضِ; وَأَيْضًا: فَلَيْسَ قَوْلُهُ عليه السلام: "إنْ لَمْ تَزِدْهُ خَيْرًا لَمْ تَزِدْهُ شَرًّا". بِمُخْرِجٍ لِذَلِكَ، عَنِ الْفَرْضِ إلَى التَّطَوُّعِ; لإِنَّ هَذِهِ صِفَةُ كُلِّ عَمَلٍ مُفْتَرَضٍ أَوْ تَطَوُّعٍ إنْ لَمْ يُتَقَبَّلْ مِنْ الْمَرْءِ فَإِنَّهُ عَلَى كُلِّ حَالٍ لاَ يُكْتَبُ لَهُ بِهِ سَيِّئَةٌ; فَبَطَلَ اعْتِرَاضُهُمْ بِهَذَا الْخَبَرِ.
وَقَالُوا: قَالَ اللَّهُ تَعَالَى: {وَأَنْ لَيْسَ لِلإِنْسَانِ إلاَّ مَا سَعَى} . قَالَ عَلِيٌّ: هَذِهِ سُورَةٌ مَكِّيَّةٌ بِلاَ خِلاَفٍ, وَهَذِهِ الأَحَادِيثُ كَانَتْ فِي حَجَّةِ الْوَدَاعِ.فَصَحَّ أَنَّ اللَّهَ تَعَالَى بَعْدَ أَنْ لَمْ يَجْعَلْ لِلإِنْسَانِ إلاَّ مَا سَعَى تَفَضَّلَ عَلَى عِبَادِهِ وَجَعَلَ لَهُمْ مَا سَعَى فِيهِ غَيْرُهُمْ عَنْهُمْ بِهَذِهِ النُّصُوصِ الثَّابِتَةِ.
وقال بعضهم: قَالَ اللَّهُ تَعَالَى: {وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى} . قَالَ عَلِيٌّ: إذَا أَمَرَ اللَّهُ تَعَالَى أَنْ تَزِرَ وَازِرَةٌ وِزْرَ أُخْرَى لَزِمَ ذَلِكَ, وَكَانَ مَخْصُوصًا مِنْ هَذِهِ الآيَةِ; وَقَدْ أَجْمَعُوا مَعَنَا عَلَى أَنَّ الْعَاقِلَةَ لَمْ تَقْتُلْ وَأَنَّهَا تَغْرَمُ، عَنِ الْقَاتِلِ, وَلَمْ يَعْتَرِضُوا عَلَى ذَلِكَ بِهَذِهِ الآيَةِ, وَلَيْسَ

(7/58)

هُوَ إجْمَاعًا; فَإِنَّ عُثْمَانَ الْبَتِّيَّ لاَ يَرَى حُكْمَ الْعَاقِلَةِ. وَأَيْضًا: فَإِنَّ الَّذِي أَتَانَا بِهَذَا هُوَ الَّذِي افْتَرَضَ أَنْ يُحَجَّ، عَنِ الْعَاجِزِ, وَالْمَيِّتِ, وَقَدْ قَالَ تَعَالَى: {مَنْ يُطِعْ الرَّسُولَ فَقَدْ أَطَاعَ اللَّهَ} وَهُمْ يُجِيزُونَ الْحَجَّ، عَنِ الْمَيِّتِ إذَا أَوْصَى بِذَلِكَ, وَالصَّدَقَةَ، عَنِ الْحَيِّ, وَالْمَيِّتِ, وَالْعِتْقَ عَنْهُمَا أَوْصَيَا بِذَلِكَ أَوْ لَمْ يُوصِيَا, وَلاَ يَعْتَرِضُونَ فِي ذَلِكَ بِهَذِهِ الآيَةِ. فَإِنْ قَالُوا: لَمَّا أَوْصَى بِالْحَجِّ كَانَ مِمَّا سَعَى.
قلنا لَهُمْ: فَأَوْجِبُوا بِذَلِكَ أَنْ يُصَامَ عَنْهُ إذَا أَوْصَى بِذَلِكَ; لاَِنَّهُ مِمَّا سَعَى. فَإِنْ قَالُوا: عَمَلُ الأَبَدَانِ لاَ يَعْمَلُهُ أَحَدٌ، عَنْ أَحَدٍ. فَقُلْنَا: هَذَا بَاطِلٌ وَدَعْوَى كَاذِبَةٌ, وَمِنْ أَيْنَ قُلْتُمْ هَذَا بَلْ كُلُّ عَمَلٍ إذَا أَمَرَ النَّبِيُّ صلى الله عليه وسلم بِهِ أَنْ يَعْمَلَهُ الْمَرْءُ، عَنْ غَيْرِهِ وَجَبَ ذَلِكَ عَلَى رَغْمِ أَنْفِ الْمُعَانِدِ فَإِنْ قَالُوا: قِيَاسًا عَلَى الصَّلاَةِ قلنا: الْقِيَاسُ كُلُّهُ بَاطِلٌ, ثُمَّ لَوْ صَحَّ لَكَانَ هَذَا عَلَيْكُمْ لاَ لَكُمْ; لاَِنَّكُمْ لاَ تَخْتَلِفُونَ فِي جَوَازِ أَنْ يُصَلِّيَ الْمَرْءُ الَّذِي يَحُجُّ، عَنْ غَيْرِهِ رَكْعَتَيْنِ عِنْدَ الْمَقَامِ، عَنِ الْمَحْجُوجِ عَنْهُ, فَقَدْ جَوَّزْتُمْ أَنْ يُصَلِّيَ النَّاسُ بَعْضُهُمْ، عَنْ بَعْضٍ فَقِيسُوا عَلَى ذَلِكَ سَائِرَ أَعْمَالِ الأَبَدَانِ.
وَقَالُوا: لَمَّا كَانَ الْحَجُّ فِيهِ مَدْخَلٌ لِلْمَالِ فِي جَبْرِهِ بِالْهَدْيِ, وَالإِطْعَامِ: جَازَ أَنْ يَعْمَلَهُ بَعْضُ النَّاسِ، عَنْ بَعْضٍ قلنا: وَمِنْ أَيْنَ لَكُمْ هَذَا الْحُكْمُ الَّذِي هُوَ كَذِبٌ مُفْتَرًى وَشَرْعٌ مَوْضُوعٌ بِلاَ شَكٍّ ثُمَّ قَدْ تَنَاقَضْتُمْ فِيهِ; لإِنَّ الصِّيَامَ فِيهِ مَدْخَلٌ لِلْمَالِ فِي جَبْرِهِ بِالْعِتْقِ, وَالإِطْعَامِ، وَلاَ فَرْقَ, وَفِي وُجُوبِ زَكَاةِ الْفِطْرِ مِنْ صَوْمِهِ, فَأَجِيزُوا لِذَلِكَ أَنْ يَعْمَلَهُ بَعْضُ النَّاسِ، عَنْ بَعْضٍ.
قال أبو محمد: وَالْعَجَبُ كُلُّهُ أَنَّ الْمَالِكِيِّينَ يُجِيزُونَ أَنْ يُجَاهِدَ الرَّجُلُ، عَنْ غَيْرِهِ بِجُعْلٍ, وَيُجِيزُونَ الْكَفَّارَةَ، عَنِ الْمَرْأَةِ الْمُكْرَهَةِ عَلَى الْوَطْءِ فِي نَهَارِ رَمَضَانَ عَلَى غَيْرِهَا عَنْهَا, وَهُوَ الَّذِي أَكْرَهَهَا, فَأَجَازُوا كُلَّ ذَلِكَ حَيْثُ لَمْ يُجِزْهُ اللَّهُ تَعَالَى, وَلاَ رَسُولُهُ عليه السلام وَمَنَعُوا مِنْ جَوَازِهِ حَيْثُ افْتَرَضَهُ اللَّهُ تَعَالَى وَرَسُولُهُ صلى الله عليه وسلم.
قَالَ عَلِيٌّ: فَإِنْ مَوَّهُوا بِمَا رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ أَبِي أُوَيْسٍ: نا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بنِ كَرِيمٍ الأَنْصَارِيُّ، عَنْ إبْرَاهِيمَ بْنِ مُحَمَّدِ بْنِ يَحْيَى الْعَدَوِيِّ النَّجَّارِيِّ أَنَّ امْرَأَةً قَالَتْ: يَا رَسُولَ اللَّهِ إنَّ أَبِي شَيْخٌ كَبِيرٌ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لِتَحُجِّي عَنْهُ، وَلَيْسَ لاَِحَدٍ بَعْدَهُ" . وَبِمَا رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ حَدَّثَنِي مُطَرِّفٌ، عَنْ مُحَمَّدِ بْنِ الْكَرِيرِ، عَنْ مُحَمَّدِ بْنِ حِبَّانَ الأَنْصَارِيِّ: أَنَّ امْرَأَةً جَاءَتْ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَقَالَتْ: إنَّ أَبِي شَيْخٌ كَبِيرٌ لاَ يَقْوَى عَلَى الْحَجِّ فَقَالَ عليه السلام: "فَلْتَحُجِّي عَنْهُ , وَلَيْسَ ذَلِكَ لاَِحَدٍ بَعْدَهُ" . وَمِنْ طَرِيقِ عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ حَدَّثَنِي هَارُونُ بْنُ صَالِحٍ الطَّلْحِيُّ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ زَيْدٍ بْنِ أَسْلَمَ،

(7/59)

عَنْ رَبِيعَةَ، عَنْ مُحَمَّدِ بْنِ إبْرَاهِيمَ بْنِ الْحَارِثِ التَّيْمِيِّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "لاَ يَحُجُّ أَحَدٌ، عَنْ أَحَدٍ إلاَّ وَلَدٌ، عَنْ وَالِدٍ".
قَالَ عَلِيٌّ: فَهَذِهِ تَكَاذِيبُ, أَوَّلُ ذَلِكَ: أَنَّهَا مُرْسَلَةٌ، وَلاَ حُجَّةَ فِي مُرْسَلٍ: وَالأَوَّلُ: فِيهِ مَجْهُولاَنِ لاَ يُدْرَى مَنْ هُمَا وَهُمَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ كَرِيمٍ، وَإِبْرَاهِيمُ بْنُ مُحَمَّدٍ الْعَدَوِيُّ وَالآخَرَانِ مِنْ طَرِيقِ عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ وَكَفَى; فَكَيْف وَفِيهِ: الطَّلْحِيُّ، وَمُحَمَّدُ بْنُ الْكَرِيرِ، وَمُحَمَّدُ بْنُ حِبَّانَ, وَلاَ يُدْرَى مَنْ هُمْ, وَعَبْدُ الرَّحْمَانِ بْنُ زَيْدٍ وَهُوَ ضَعِيفٌ, وَهَذَا خَبَرٌ حَرَّفَهُ عَبْدُ الْمَلِكِ; لاَِنَّنَا رُوِّينَاهُ مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ قَالَ: نا عَبْدُ الرَّحْمَانِ بْنُ زَيْدِ بْنِ أَسْلَمَ حَدَّثَنِي رَبِيعَةُ بْنُ عُثْمَانَ التَّيْمِيُّ، عَنْ مُحَمَّدِ بْنِ إبْرَاهِيمَ التَّيْمِيِّ أَنَّ رَجُلاً قَالَ لِلنَّبِيِّ صلى الله عليه وسلم: يَا رَسُولَ اللَّهِ, أَبِي مَاتَ وَلَمْ يَحُجَّ أَفَأَحُجُّ عَنْهُ قَالَ: "نَعَمْ وَلَك مِثْلُ أَجْرِهِ".
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ زَيْدٍ، عَنْ أَبِيهِ: أَنَّ رَجُلاً قَالَ: يَا رَسُولَ اللَّهِ إنَّ أَبِي مَاتَ وَلَمْ يَحُجَّ حَجَّةَ الإِسْلاَمِ أَفَأَحُجُّ عَنْهُ قَالَ: "أَرَأَيْتَ لَوْ كَانَ عَلَى أَبِيكَ دَيْنٌ فَدَعَوْتَ غُرَمَاءَهُ لِتَقْضِيَهُمْ أَكَانُوا يَقْبَلُونَ ذَلِكَ مِنْكَ" قَالَ: نَعَمْ; قَالَ: "فَحُجَّ عَنْهُ فَإِنَّ اللَّهَ قَابِلٌ مِنْ أَبِيكَ".
قال أبو محمد: فَاعْجَبُوا لِهَذِهِ الْفَضَائِحِ وَنَعُوذُ بِاَللَّهِ مِنْ الْخِذْلاَنِ, ثُمَّ لَوْ صَحَّتْ لَكَانُوا مُخَالِفِينَ لَهَا; لأَنَّهُمْ يُجِيزُونَ الْحَجَّ، عَنِ الْمَيِّتِ إذَا أَوْصَى بِهِ, وَأَنْ يَحُجَّ عَنْهُ غَيْرُ وَلَدِهِ; وَهُوَ خِلاَفٌ لِمَا فِي هَذِهِ الآثَارِ فَهِيَ عَلَيْهِمْ لاَ لَهُمْ وَتَخْصِيصُهُمْ جَوَازَ الْحَجِّ إذَا أَوْصَى بِهِ لاَ يُوجَدُ فِي شَيْءٍ مِنْ النُّصُوصِ, وَلاَ يُحْفَظُ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ, وَلاَ يُوجِبُهَا قِيَاسٌ; لإِنَّ الْوَصِيَّةَ لاَ تَجُوزُ إلاَّ فِيمَا يَجُوزُ لِلإِنْسَانِ أَنْ يَأْمُرَ بِهِ فِي حَيَاتِهِ بِلاَ خِلاَفٍ.
قال أبو محمد: فَإِنْ قَالُوا: قَدْ صَحَّ مِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيُّ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: لاَ يَصُومَنَّ أَحَدٌ، عَنْ أَحَدٍ، وَلاَ يَحُجَّنَّ أَحَدٌ، عَنْ أَحَدٍ. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ أَفْلَحَ، عَنِ الْقَاسِمِ بْنِ مُحَمَّدٍ قَالَ: لاَ يَحُجُّ أَحَدٌ، عَنْ أَحَدٍ قلنا: نَعَمْ, هَذَا صَحِيحٌ عَنْهُمَا, وَأَنْتُمْ مُخَالِفُونَ لَهُمَا فِي ذَلِكَ; لاَِنَّكُمْ تُجِيزُونَ الْحَجَّ، عَنِ الْمَيِّتِ إذَا أَوْصَى بِذَلِكَ وَهُوَ خِلاَفُ قَوْلِ ابْنِ عُمَرَ, وَالْقَاسِمِ وَمَا وَجَدْنَا قَوْلَهُمْ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ، رضي الله عنهم،; وَصَحَّ قَوْلُنَا، عَنْ طَائِفَةٍ مِنْ السَّلَفِ. كَمَا رُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، عَنْ شُعْبَةَ، عَنْ مُسْلِمٍ الْقَرِّيِّ قَالَ: قُلْت لاِبْنِ عَبَّاسٍ: إنَّ أُمِّي حَجَّتْ وَلَمْ تَعْتَمِرْ, أَفَأَعْتَمِرُ عَنْهَا قَالَ: نَعَمْ.

(7/60)

قال أبو محمد فَهَذَا لاَ تَخْصِيصَ فِيهِ لِمَيِّتٍ دُونَ حَيٍّ.وَمِنْ طَرِيقِ يَزِيدَ بْنِ زُرَيْعٍ، عَنْ دَاوُد، أَنَّهُ قَالَ, قُلْت لِسَعِيدِ بْنِ الْمُسَيِّبِ: يَا أَبَا مُحَمَّدٍ, لاَِيِّهِمَا الأَجْرُ أَلِلْحَاجِّ أَمْ لِلْمَحْجُوجِ عَنْهُ فَقَالَ سَعِيدٌ: إنَّ اللَّهَ تَعَالَى وَاسِعٌ لَهُمَا جَمِيعًا.
قال أبو محمد: صَدَقَ سَعِيدٌ رحمه الله. وَمِنْ طَرِيقِ مَعْمَرٍ، عَنْ أَبِي إِسْحَاقَ، عَنْ أُمِّ مُحِبَّةَ أَنَّهَا نَذَرَتْ أَنْ تَمْشِيَ إلَى الْكَعْبَةِ فَمَشَتْ حَتَّى إذَا بَلَغَتْ عَقَبَةَ الْبَطْنِ عَجَزَتْ فَرَكِبَتْ ثُمَّ أَتَتْ ابْنَ عَبَّاسٍ فَسَأَلَتْهُ فَقَالَ: أَتَسْتَطِيعِينَ أَنْ تَحُجِّي قَابِلاً فَإِذَا انْتَهَيْت إلَى الْمَكَانِ الَّذِي رَكِبَتْ فِيهِ فَتَمْشِي مَا رَكِبْت قَالَتْ: لاَ, قَالَ لَهَا: فَهَلْ لَك ابْنَةٌ تَمْشِي عَنْك قَالَتْ: لِي ابْنَتَانِ وَلَكِنَّهُمَا أَعْظَمُ فِي أَنْفُسِهِمَا مِنْ ذَلِكَ قَالَ: فَاسْتَغْفِرِي اللَّهَ. وَرُوِّينَا أَيْضًا مِثْلَهُ مِنْ طَرِيقِ وَكِيعٍ، عَنْ يُونُسَ بْنِ أَبِي إِسْحَاقَ، عَنْ أُمِّهِ الْعَالِيَةِ، عَنِ ابْنِ عَبَّاسٍ.
قال أبو محمد: هَذِهِ هِيَ الَّتِي عَوَّلُوا عَلَى رِوَايَتِهَا، عَنْ عَائِشَةَ، رضي الله عنها، فِي أَمْرِ الْعَبْدِ الْمَبِيعِ مِنْ زَيْدِ بْنِ أَرْقَمَ إلَى الْعَطَاءِ بِثَمَانِمِائَةِ دِرْهَمٍ ثُمَّ ابْتَاعَتْهُ مِنْهُ بِسِتِّمِائَةِ, وَتَرَكُوا فِيهِ فِعْلَ زَيْدِ بْنِ أَرْقَمَ فَكَانَتْ حُجَّةً هُنَالِكَ إذْ لَمْ تُوَافِقْ النُّصُوصَ, وَلَمْ تَكُنْ حُجَّةً، عَنِ ابْنِ عَبَّاسٍ إذْ وَافَقَتْ النُّصُوصَ. وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ، نا حَفْصُ، هُوَ ابْنُ غِيَاثٍ، عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ، عَنْ أَبِيهِ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ، أَنَّهُ قَالَ فِي الشَّيْخِ الْكَبِيرِ أَنَّهُ يُجَهِّزُ رَجُلاً بِنَفَقَتِهِ فَيَحُجُّ عَنْهُ. وَمِنْ طَرِيقِ إبْرَاهِيمَ بْنِ مَيْسَرَةَ قَالَ: رَمَى عَبْدُ اللَّهِ بْنُ طَاوُوس، عَنْ أَبِيهِ الْجِمَارَ, وَطَافَ عَنْهُ طَوَافَ يَوْمِ النَّحْرِ وَكَانَ أَبُوهُ مَرِيضًا. وَعَنْ سُفْيَانَ، عَنِ ابْنِ طَاوُوس فِي رَمْيِ الْجِمَارِ، عَنْ أَبِيهِ بِأَمْرِ أَبِيهِ. وَعَنْ مُجَاهِدٍ مَنْ حَجَّ، عَنْ رَجُلٍ فَلَهُ مِثْلُ أَجْرِهِ. وَعَنْ عَطَاءٍ فِيمَنْ نَذَرَ أَنْ يَمْشِيَ فَعَجَزَ قَالَ: يَمْشِي عَنْهُ بَعْضُ أَهْلِ بَيْتِهِ, وَأَنَّهُ رَأَى الرَّمْيَ، عَنِ الْمَرِيضِ لِلْجِمَارِ.
فَهَؤُلاَءِ: ابْنُ عَبَّاسٍ, وَعَلِيٌّ, وَعَطَاءٌ, وطَاوُوس, وَمُجَاهِدٌ, وَسَعِيدُ بْنُ الْمُسَيِّبِ, وَعَبْدُ اللَّهِ بْنُ طَاوُوس: وَرُوِيَ أَيْضًا: عَنْ إبْرَاهِيمَ النَّخَعِيِّ, وَمَا نَعْلَمُ لِمَنْ خَالَفَنَا هَاهُنَا فَلَمْ يُوجِبْ الْحَجَّ عَلَى مَنْ وَجَدَ مَنْ يَحُجُّ عَنْهُ وَهُوَ عَاجِزٌ, وَلاَ عَنِ الْمَيِّتِ إلاَّ أَنْ يُوصِيَ: سَلَفًا أَصْلاً مِنْ الصَّحَابَةِ، رضي الله عنهم, وَهَذَا مِمَّا خَالَفُوا فِيهِ الْجُمْهُورَ مِنْ الْعُلَمَاءِ; وَبِمِثْلِ قَوْلِنَا يَقُولُ سُفْيَانُ الثَّوْرِيُّ, وَالأَوْزَاعِيُّ, وَابْنُ أَبِي لَيْلَى, وَأَحْمَدُ, وَإِسْحَاقُ.

(7/61)

816 - مَسْأَلَةٌ: قال أبو محمد: فَإِنْ حَجَّ عَمَّنْ لَمْ يُطِقْ الرُّكُوبَ وَالْمَشْيَ لِمَرَضٍ أَوْ زَمَانَةٍ حَجَّةَ الإِسْلاَمِ ثُمَّ أَفَاقَ; فَإِنَّ أَبَا حَنِيفَةَ, وَالشَّافِعِيَّ قَالاَ: عَلَيْهِ أَنْ يَحُجَّ، وَلاَ بُدَّ, وَقَالَ أَصْحَابُنَا: لَيْسَ عَلَيْهِ أَنْ يَحُجَّ بَعْدُ.
قال أبو محمد: إذَا أَمَرَ النَّبِيُّ صلى الله عليه وسلم بِالْحَجِّ عَمَّنْ لاَ يَسْتَطِيعُ الْحَجَّ رَاكِبًا، وَلاَ مَاشِيًا, وَأَخْبَرَ أَنَّهُ دَيْنُ اللَّهِ يُقْضَى عَنْهُ; فَقَدْ تَأَدَّى الدَّيْنُ بِلاَ شَكٍّ وَأَجْزَأَ عَنْهُ, وَبِلاَ شَكٍّ أَنَّ مَا سَقَطَ وَتَأَدَّى, فَلاَ يَجُوزُ أَنْ يَعُودَ فَرْضُهُ بِذَلِكَ; إلاَّ بِنَصٍّ، وَلاَ نَصَّ هَاهُنَا أَصْلاً بِعَوْدَتِهِ وَلَوْ كَانَ ذَلِكَ عَائِدًا لَبَيَّنَ عليه السلام ذَلِكَ; إذْ قَدْ يَقْوَى الشَّيْخُ فَيُطِيقُ الرُّكُوبَ; فَإِذْ لَمْ يُخْبِرْ النَّبِيُّ صلى الله عليه وسلم بِذَلِكَ فَلاَ يَجُوزُ عَوْدَةُ الْفَرْضِ عَلَيْهِ بَعْدَ صِحَّةِ تَأَدِّيهِ عَنْهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/62)

817 - مَسْأَلَةٌ: قال علي وَسَوَاءٌ مَنْ بَلَغَ وَهُوَ عَاجِزٌ، عَنِ الْمَشْيِ وَالرُّكُوبِ, أَوْ مَنْ بَلَغَ مُطِيقًا ثُمَّ عَجَزَ فِي كُلِّ مَا ذَكَرْنَا, وَقَالَ أَبُو سُلَيْمَانَ: لاَ يَلْزَمُ ذَلِكَ إلاَّ عَمَّنْ قَدَرَ بِنَفْسِهِ عَلَى الْحَجِّ وَلَوْ عَامًا وَاحِدًا ثُمَّ عَجَزَ.
قال علي: وهذا خَطَأٌ; لإِنَّ الْخَبَرَ الَّذِي قَدَّمْنَا فِيهِ فَرِيضَةُ اللَّهِ تَعَالَى فِي الْحَجِّ أَدْرَكَتْهُ لاَ يَقْدِرُ عَلَى الثَّبَاتِ عَلَى الدَّابَّةِ.فَصَحَّ أَنَّهُ قَدْ لَزِمَهُ فَرْضُ الْحَجِّ وَلَمْ يَكُنْ قَطُّ بَعْدَ لُزُومِهِ لَهُ قَادِرًا عَلَيْهِ بِجِسْمِهِ; فَصَحَّ قَوْلُنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/62)

818 - مَسْأَلَةٌ: وَمَنْ مَاتَ وَهُوَ مُسْتَطِيعٌ بِأَحَدِ الْوُجُوهِ الَّتِي قَدَّمْنَا حُجَّ عَنْهُ مِنْ رَأْسِ مَالِهِ وَاعْتُمِرَ، وَلاَ بُدَّ مُقَدَّمًا عَلَى دُيُونِ النَّاسِ إنْ لَمْ يُوجَدْ مَنْ يَحُجُّ عَنْهُ تَطَوُّعًا سَوَاءً أَوْصَى بِذَلِكَ أَوْ لَمْ يُوصِ بِذَلِكَ وقال أبو حنيفة, وَمَالِكٌ: لاَ يُحَجُّ عَنْهُ إلاَّ أَنْ يُوصِيَ بِذَلِكَ فَيَكُونُ مِنْ الثُّلُثِ.
بُرْهَانُ صِحَّةِ قَوْلِنَا: قَوْلُ اللَّهِ تَعَالَى فِي الْمَوَارِيثِ: {مِنْ بَعْدِ وَصِيَّةٍ يُوصِي بِهَا أَوْ دَيْنٍ} فَعَمَّ عَزَّ وَجَلَّ الدُّيُونَ كُلَّهَا.
حدثنا عبد الله بن ربيع، نا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حدثنا أَحْمَدُ بْنُ شُعَيْبٍ أَنَّا عِمْرَانُ بْنُ مُوسَى الْمَصْرِيُّ، حدثنا عَبْدُ الْوَارِثِ، هُوَ ابْنُ سَعِيدٍ التَّنُّورِيُّ، حدثنا أَبُو التَّيَّاحِ يَزِيدُ بْنُ حَمِيدٍ الْبَصْرِيُّ، حدثنا مُوسَى بْنُ سَلَمَةَ الْهُذَلِيُّ: أَنَّ ابْنَ عَبَّاسٍ قَالَ: أَمَرْتُ امْرَأَةَ سِنَانِ بْنِ سَلَمَةَ الْجُهَنِيِّ أَنْ تَسْأَلَ النَّبِيَّ صلى الله عليه وسلم أَنَّ أُمَّهَا مَاتَتْ وَلَمْ تَحُجَّ أَفَيُجْزِئُ، عَنْ أُمِّهَا أَنْ تَحُجَّ عَنْهَا فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "نَعَمْ, لَوْ كَانَ عَلَى أُمِّهَا دَيْنٌ فَقَضَتْهُ عَنْهَا أَلَمْ يَكُنْ يُجْزِئُ عَنْهَا فَلْتَحُجَّ، عَنْ أُمِّهَا".

(7/62)

819 - مَسْأَلَةٌ: وَالْحَجُّ لاَ يَجُوزُ شَيْءٌ مِنْ عَمَلِهِ إلاَّ فِي أَوْقَاتِهِ الْمَنْصُوصَةِ، وَلاَ يَحِلُّ الإِحْرَامُ بِهِ إلاَّ فِي أَشْهُرِ الْحَجِّ قَبْلَ وَقْتِ الْوُقُوفِ بِعَرَفَةَ. وَأَمَّا الْعُمْرَةُ فَهِيَ جَائِزَةٌ فِي كُلِّ وَقْتٍ مِنْ أَوْقَاتِ السَّنَةِ, وَفِي كُلِّ يَوْمٍ مِنْ أَيَّامِ السَّنَةِ, وَفِي كُلِّ لَيْلَةٍ مِنْ لَيَالِيِهَا لاَ تُحَاشِ شَيْئًا.
بُرْهَانُ صِحَّةِ قَوْلِنَا: قَوْلُ اللَّهِ عَزَّ وَجَلَّ: {الْحَجُّ أَشْهُرٌ مَعْلُومَاتٌ فَمَنْ فَرَضَ فِيهِنَّ الْحَجَّ فَلاَ رَفَثَ، وَلاَ فُسُوقَ، وَلاَ جِدَالَ فِي الْحَجِّ} . الآيَةَ, فَنَصَّ عَزَّ وَجَلَّ عَلَى أَنَّهُ أَشْهُرٌ مَعْلُومَاتٌ. وَقَالَ تَعَالَى: {وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ} . وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ, وَابْنِ جُرَيْجٍ كِلَيْهِمَا، عَنْ أَبِي الزُّبَيْرِ: سَمِعْتُ جَابِرَ بْنَ عَبْدِ اللَّهِ يَسْأَلُ أَيُهِلُّ أَحَدٌ بِالْحَجِّ قَبْلَ أَشْهُرِ الْحَجِّ قَالَ: لاَ. وَمِنْ طَرِيقِ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ قَالَ: لاَ يَنْبَغِي لاَِحَدٍ أَنْ يُهِلَّ بِالْحَجِّ إلاَّ فِي أَشْهُرِ الْحَجِّ لِقَوْلِ اللَّهِ تَعَالَى: {فَمَنْ فَرَضَ فِيهِنَّ الْحَجَّ}.
وَمِنْ طَرِيقِ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ، نا سُفْيَانُ الثَّوْرِيُّ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ قَالَ: رَأَى عَمْرُو بْنُ مَيْمُونِ بْنِ أَبِي نُعْمٍ يُحْرِمُ بِالْحَجِّ فِي غَيْرِ أَشْهُرِ الْحَجِّ فَقَالَ: لَوْ أَنَّ أَصْحَابَ مُحَمَّدٍ أَدْرَكُوهُ رَجَمُوهُ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ أَنَّ عِكْرِمَةَ قَالَ لاَِبِي الْحَكَمِ: أَنْتَ رَجُلُ سُوءٍ; لاَِنَّك خَالَفْتَ كِتَابَ اللَّهِ عَزَّ وَجَلَّ وَتَرَكْتَ سُنَّةَ نَبِيِّهِ

(7/65)

صلى الله عليه وسلم قَالَ اللَّهُ تَبَارَكَ وَتَعَالَى: {الْحَجُّ أَشْهُرٌ مَعْلُومَاتٌ فَمَنْ فَرَضَ فِيهِنَّ الْحَجَّ} . وَخَرَجَ رَسُولُ اللَّهِ صلى الله عليه وسلم حَتَّى إذَا كَانَ بِالْبَيْدَاءِ, وَجَعَلَ الْقَرْيَةَ خَلْفَ ظَهْرِهِ أَهَلَّ وَإِنَّك تُهِلُّ فِي غَيْرِ أَشْهُرِ الْحَجِّ وَعَنْ عَطَاءٍ, وطَاوُوس, وَمُجَاهِدٍ قَالُوا: لاَ يَنْبَغِي لاَِحَدٍ أَنْ يُحْرِمَ بِالْحَجِّ فِي غَيْرِ أَشْهُرِ الْحَجِّ. وَعَنْ عَطَاءٍ, وَالشَّعْبِيِّ مِثْلُ ذَلِكَ قَالاَ: فَإِنَّ أَهَلَّ بِالْحَجِّ فِي غَيْرِ أَشْهُرِ الْحَجِّ فَإِنَّهُ يُحِلُّ. وَعَنْ عَطَاءٍ أَنَّهُ يُحِلُّ وَيَجْعَلُهَا عُمْرَةً وَأَنَّهُ لَيْسَ حَجًّا, يَقُولُ اللَّهُ تَعَالَى: {الْحَجُّ أَشْهُرٌ مَعْلُومَاتٌ}.
وَعَنْ سَعِيدِ بْنِ مَنْصُورٍ، عَنْ جَرِيرِ بْنِ عَبْدِ الْحَمِيدِ، عَنِ الْمُغِيرَةَ، عَنْ إبْرَاهِيمَ، أَنَّهُ قَالَ: لاَ يَنْبَغِي لاَِحَدٍ أَنْ يُحْرِمَ بِالْحَجِّ إلاَّ فِي أَشْهُرِ الْحَجِّ; فَإِنْ فَعَلَ فَلاَ يَحِلُّ حَتَّى يَقْضِيَ حِجَّهُ. وَقَالَ الأَوْزَاعِيُّ, وَالشَّافِعِيُّ: تَصِيرُ عُمْرَةً، وَلاَ بُدَّ. وقال أبو حنيفة, وَمَالِكٌ: يُكْرَهُ ذَلِكَ وَيَلْزَمُهُ إنْ أَحْرَمَ قَبْلَ أَشْهُرِ الْحَجِّ.
قال أبو محمد مَا نَعْلَمُ فِي هَذَا الْقَوْلِ سَلَفًا مِنْ الصَّحَابَةِ، رضي الله عنهم، وَهُوَ خِلاَفُ الْقُرْآنِ وَخِلاَفُ الْقِيَاسِ, وَاحْتَجَّ الشَّافِعِيُّ بِأَنَّهُ كَمَنْ أَحْرَمَ بِصَلاَةِ فَرْضٍ قَبْلَ وَقْتِهَا أَنَّهَا تَكُونُ تَطَوُّعًا.
قال أبو محمد: هَذَا تَشْبِيهُ الْخَطَأِ بِالْخَطَأِ بَلْ هُوَ لاَ شَيْءَ; لاَِنَّهُ لَمْ يَأْتِ بِالصَّلاَةِ كَمَا أُمِرَ, وَقَالَ اللَّهُ تَعَالَى: {وَمَا أُمِرُوا إلاَّ لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ} . وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ عَمِلَ عَمَلاً لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ". فَصَحَّ أَنْ عَمَلَ الْمُحْرِمِ بِالْحَجِّ فِي غَيْرِ أَشْهُرِ الْحَجِّ عَمَلٌ لَيْسَ عَلَيْهِ أَمْرُ اللَّهِ تَعَالَى وَلاَ أَمْرُ رَسُولِهِ صلى الله عليه وسلم فَصَحَّ أَنَّهُ رَدٌّ, وَلاَ يَصِيرُ عُمْرَةً، وَلاَ هُوَ حَجٌّ. وَالْعَجَبُ مِنْ قَوْلِ مَنْ يَحْتَجُّ مِنْ الْحَنِيفِيِّينَ بِأَنَّهُمْ قَدْ أَجْمَعُوا عَلَى أَنَّهُ يَلْزَمُهُ إحْرَامٌ مَا, فَإِذْ لاَ يَجُوزُ أَنْ يَكُونَ عُمْرَةً فَهُوَ الْحَجُّ, وَإِنْ كَانَ إنَّمَا يُنَاظِرُ مَنْ يُسَاعِدُهُ عَلَى هَذَا الْخَطَأِ فَهُوَ لَعَمْرِي لاَزِمٌ لَهُ, وَإِنْ كَانَ قَصَدَ الإِيهَامَ بِأَنَّهُ إجْمَاعٌ تَامٌّ فَقَدْ اسْتَسْهَلَ الْكَذِبَ عَلَى الآُمَّةِ كُلِّهَا نَعُوذُ بِاَللَّهِ مِنْ ذَلِكَ.
قَالَ عَلِيٌّ: وَقَدْ ذَكَرْنَا آنِفًا، عَنِ الشَّعْبِيِّ, وَعَطَاءٍ أَنَّهُ يَحِلُّ, وَعَنِ الصَّحَابَةِ، رضي الله عنهم، الْمَنْعُ مِنْ ذَلِكَ جُمْلَةً. وَنَقُولُ لِلْحَنَفِيِّينَ, وَالْمَالِكِيِّينَ: أَنْتُمْ تَكْرَهُونَ الإِحْرَامَ بِالْحَجِّ قَبْلَ أَشْهُرِ الْحَجِّ وَتُجِيزُونَهُ فَأَخْبِرُونَا عَنْكُمْ أَهُوَ عَمَلُ بِرٍّ وَفِيهِ أَجْرٌ زَائِدٌ فَلِمَ تَكْرَهُونَ الْبِرَّ وَعَمَلاً فِيهِ أَجْرٌ هَذَا عَظِيمٌ جِدًّا وَمَا فِي الدِّينِ كَرَاهِيَةُ الْبِرِّ وَعَمَلُ الْخَيْرِ, أَمْ هُوَ عَمَلٌ لَيْسَ فِيهِ أَجْرٌ زَائِدٌ، وَلاَ هُوَ مِنْ الْبِرِّ فَكَيْف أَجَزْتُمُوهُ فِي الدِّينِ وَمَعَاذَ اللَّهِ مِنْ هَذَا؟
قال أبو محمد: إذْ هُوَ عَمَلٌ زَائِدٌ لاَ أَجْرَ فِيهِ فَهُوَ بَاطِلٌ بِلاَ شَكٍّ; وَقَدْ قَالَ تَعَالَى: {لِيُحِقَّ الْحَقَّ وَيُبْطِلَ الْبَاطِلَ} وَيُقَالُ لِلشَّافِعِيِّ: كَيْف تُبْطِلُ عَمَلَهُ الَّذِي دَخَلَ فِيهِ;

(7/66)

لاَِنَّهُ خَالَفَ الْحَقَّ, ثُمَّ تُلْزِمُهُ بِذَلِكَ الْعَمَلِ عُمْرَةً لَمْ يُرِدْهَا قَطُّ، وَلاَ قَصَدَهَا، وَلاَ نَوَاهَا وَرَسُولُ اللَّهِ صلى الله عليه وسلم يَقُولُ: "إنَّمَا الأَعْمَالُ بِالنِّيَّاتِ وَإِنَّمَا لِكُلِّ امْرِئٍ مَا نَوَى" وَهَذَا بَيِّنٌ لاَ خَفَاءَ بِهِ; فَبَطَلَ كِلاَ الْقَوْلَيْنِ {وَالْحَمْدُ لِلَّهِ رَبُّ الْعَالَمِينَ}.
وَلاَ يَخْتَلِفُ الْمَذْكُورُونَ فِي أَنَّ مَنْ أَحْرَمَ بِصَلاَةٍ قَبْلَ وَقْتِهَا فَإِنَّهَا تَبْطُلُ وَمَنْ نَوَى صِيَامًا قَبْلَ وَقْتِهِ فَهُوَ بَاطِلٌ, وَمَنْ قَدَّمَ الْوُقُوفَ بِعَرَفَةَ قَبْلَ وَقْتِهِ فَهُوَ بَاطِلٌ; فَهَلاَّ قَاسُوا الْحَجَّ عَلَى ذَلِكَ وَهَلاَّ قَاسُوا بَعْضَ عَمَلِ الْحَجِّ عَلَى بَعْضٍ فَهَذَا أَصَحُّ قِيَاسٍ لَوْ كَانَ الْقِيَاسُ حَقًّا وَهَذَا مِمَّا خَالَفُوا فِيهِ الْقُرْآنَ, وَعَمَلَ النَّبِيِّ صلى الله عليه وسلم وَأَصْحَابِهِ لاَ يُعْرَفُ لَهُمْ مِنْهُمْ مُخَالِفٌ, وَالْقِيَاسُ. وَالْعَجَبُ أَنَّ الْحَنِيفِيِّينَ قَالُوا فِي قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "فِي الْغَنَمِ فِي سَائِمَتِهَا فِي كُلِّ أَرْبَعِينَ شَاةً شَاةٌ" : حَاشَا لِلَّهِ أَنْ يَأْتِيَ رَسُولُ اللَّهِ صلى الله عليه وسلم بِكَلاَمٍ لاَ فَائِدَةَ فِيهِ فَهَلاَّ قَالُوا: هَاهُنَا فِي قَوْلِ اللَّهِ تَعَالَى: {الْحَجُّ أَشْهُرٌ مَعْلُومَاتٌ}. حَاشَا لِلَّهِ مِنْ أَنْ يَقُولَ فِي الْقُرْآنِ قَوْلاً لاَ فَائِدَةَ فِيهِ هَذَا وَقَدْ صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم وُجُوبُ الزَّكَاةِ فِي الْغَنَمِ جُمْلَةً دُونَ ذِكْرِ سَائِمَةٍ, وَلَمْ يَأْتِ قَطُّ فِي قُرْآنٍ، وَلاَ سُنَّةٍ جَوَازُ فَرْضِ الْحَجِّ فِي غَيْرِ أَشْهُرِهِ الْمَعْلُومَاتِ.
فَإِنْ قَالُوا: أَنْتُمْ لاَ تَقُولُونَ بِدَلِيلِ الْخِطَابِ فَلِمَ جَعَلْتُمْ قوله تعالى: {الْحَجُّ أَشْهُرٌ مَعْلُومَاتٌ} حُجَّةً فِي أَنْ لاَ يَتَعَدَّى بِأَعْمَالِ الْحَجِّ إلَى غَيْرِهَا قلنا: إنَّمَا نَمْنَعُ مِنْ دَعْوَاكُمْ فِي دَلِيلِ الْخِطَابِ إذَا أَرَدْتُمْ أَنْ تُبْطِلُوا بِهِ سُنَّةً أُخْرَى عَامَّةً, وَأَمَّا إذَا وَرَدَ نَصٌّ بِحُكْمٍ وَلَمْ يَرِدْ نَصٌّ آخَرُ بِزِيَادَةٍ عَلَيْهِ فَلاَ يَحِلُّ لاَِحَدٍ أَنْ يَتَعَدَّى بِذَلِكَ الْحُكْمِ النَّصَّ الَّذِي وَرَدَ فِيهِ.
وَأَمَّا الْعُمْرَةُ فَإِنَّ الْخِلاَفَ قَدْ جَاءَ فِي ذَلِكَ: رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا أَبُو مُعَاوِيَةَ، عَنِ الأَعْمَشِ، عَنْ قَيْسِ بْنِ مُسْلِمٍ، عَنْ طَارِقِ بْنِ شِهَابٍ سُئِلَ ابْنُ مَسْعُودٍ، عَنِ الْعُمْرَةِ فِي أَشْهُرِ الْحَجِّ فَقَالَ: الْحَجُّ أَشْهُرٌ مَعْلُومَاتٌ لَيْسَ فِيهِنَّ عُمْرَةٌ وَعَنْ وَكِيعٍ، عَنِ ابْنِ أَبِي رَوَّادٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: قَالَ عُمَرُ: اجْعَلُوا الْعُمْرَةَ فِي غَيْرِ أَشْهُرِ الْحَجِّ أَتَمَّ لِحَجِّكُمْ وَلِعُمْرَتِكُمْ. وَرُوِّينَا مِنْ طَرِيقِ الدَّرَاوَرْدِيِّ، عَنِ الْجُعَيْدِ بْنِ عَبْدِ الرَّحْمَانِ: أَنَّ السَّائِبَ بْنَ يَزِيدَ اسْتَأْذَنَ عُثْمَانَ بْنَ عَفَّانَ فِي الْعُمْرَةِ فِي أَشْهُرِ الْحَجِّ فَلَمْ يَأْذَنْ لَهُ. وَرُوِّينَا مِنْ طَرِيقِ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ: حَلَّتْ الْعُمْرَةُ الدَّهْرَ إلاَّ ثَلاَثَةَ أَيَّامٍ: يَوْمَ النَّحْرِ; وَيَوْمَيْنِ مِنْ أَيَّامِ التَّشْرِيقِ. وَمِنْ طَرِيقِ قَتَادَةَ، عَنْ مُعَاذَةَ عَنْهَا. وَرُوِّينَا أَيْضًا عَنْهَا: تَمَّتْ الْعُمْرَةُ السَّنَةَ كُلَّهَا إلاَّ أَرْبَعَةَ أَيَّامٍ: يَوْمَ عَرَفَةَ, وَيَوْمَ النَّحْرِ وَيَوْمَيْنِ مِنْ أَيَّامِ التَّشْرِيقِ. وَرُوِيَ أَيْضًا عَنْهَا إلاَّ خَمْسَةَ أَيَّامٍ يَوْمُ

(7/67)

عَرَفَةَ, وَيَوْمُ النَّحْرِ, وَثَلاَثَةُ أَيَّامِ التَّشْرِيقِ. وقال أبو حنيفة: الْعُمْرَةُ كُلُّهَا جَائِزَةٌ إلاَّ خَمْسَةَ أَيَّامٍ, يَوْمُ عَرَفَةَ, وَيَوْمُ النَّحْرِ, وَثَلاَثَةُ أَيَّامِ التَّشْرِيقِ. وقال مالك: الْعُمْرَةُ جَائِزَةٌ فِي كُلِّ وَقْتٍ مِنْ السَّنَةِ إلاَّ لِلْحَاجِّ خَاصَّةً فِي أَيَّامِ النَّحْرِ خَاصَّةً. وَقَالَ سُفْيَانُ الثَّوْرِيُّ وَالشَّافِعِيُّ, وَأَبُو سُلَيْمَانَ كَمَا قلنا.
قَالَ عَلِيٌّ: رُوِّينَا مِنْ طَرِيقِ مَالِكٍ، عَنِ الزُّهْرِيِّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ أَنَّ عُمَرَ بْنَ أَبِي سَلَمَةَ اسْتَأْذَنَ عُمَرَ بْنَ الْخَطَّابِ فِي أَنْ يَعْتَمِرَ فِي شَوَّالٍ فَأَذِنَ لَهُ فَاعْتَمَرَ. وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ عَمْرِو بْنِ الْحَارِثِ، عَنْ بُكَيْرِ بْنِ الأَشَجِّ، عَنْ بُسْرِ بْنِ سَعِيدٍ قَالَ: اسْتَأْذَنَتْ أُخْتِي عَبْدَ اللَّهِ بْنَ عُمَرَ بَعْدَ مَا قَضَتْ حَجَّهَا أَتَعْتَمِرُ فِي ذِي الْحِجَّةِ قَالَ: نَعَمْ. وَعَنْ طَاوُوس أَنَّ رَجُلاً سَأَلَهُ فَقَالَ: تَعَجَّلْتُ فِي يَوْمَيْنِ أَفَأَعْتَمِرُ قَالَ: نَعَمْ.
قال أبو محمد: لَيْسَ قَوْلُ بَعْضِهِمْ أَوْلَى مِنْ بَعْضِ, وَلاَ بَعْضُ الرِّوَايَاتِ، عَنْ عَائِشَةَ أَوْلَى مِنْ غَيْرِهَا, وَقَدْ نا أَحْمَدُ بْنُ مُحَمَّدٍ الطَّلْمَنْكِيُّ، نا ابْنُ مُفَرِّجٍ، نا إبْرَاهِيمُ بْنُ أَحْمَدَ بْنِ فِرَاسٍ، نا مُحَمَّدُ بْنُ عَلِيِّ بْنِ زَيْدٍ الصَّائِغُ، نا سَعِيدُ بْنُ مَنْصُورٍ، نا سُفْيَانُ، هُوَ ابْنُ عُيَيْنَةَ، نا سُمَيٌّ هُوَ مَوْلَى أَبِي بَكْرٍ، عَنْ أَبِي صَالِحٍ، عَنْ أَبِي هُرَيْرَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "الْحَجُّ الْمَبْرُورُ لَيْسَ لَهُ جَزَاءٌ إلاَّ الْجَنَّةُ وَالْعُمْرَةُ إلَى الْعُمْرَةِ تَكْفِيرٌ لِمَا بَيْنَهُمَا". قال أبو محمد: فَحَضَّ رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى الْعُمْرَةِ وَلَمْ يَحُدَّ لَهَا وَقْتًا مِنْ وَقْتٍ فَهِيَ مُسْتَحَبَّةٌ فِي كُلِّ وَقْتٍ; وَأَمَّا اخْتِيَارُ أَبِي حَنِيفَةَ فَفَاسِدٌ جِدًّا; لاَِنَّهُ لاَ حُجَّةَ لَهُ عَلَى صِحَّتِهِ دُونَ سَائِرِ مَا رُوِيَ فِي ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/68)

820 - مَسْأَلَةٌ: وَالْحَجُّ لاَ يَجُوزُ إلاَّ مَرَّةً فِي السَّنَةِ; وَأَمَّا الْعُمْرَةُ فَنُحِبُّ الإِكْثَارَ مِنْهَا لِمَا ذَكَرْنَا مِنْ فَضْلِهَا; فأما الْحَجُّ فَلاَ خِلاَفَ فِيهِ. وَأَمَّا الْعُمْرَةُ فَإِنَّنَا رُوِّينَا مِنْ طَرِيقِ مُجَاهِدٍ قَالَ عَلِيُّ بْنُ أَبِي طَالِبٍ: فِي كُلِّ شَهْرٍ عُمْرَةٌ. وَعَنِ الْقَاسِمِ بْنِ مُحَمَّدٍ أَنَّهُ كَرِهَ عُمْرَتَيْنِ فِي شَهْرٍ وَاحِدٍ. وَعَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّهَا اعْتَمَرَتْ ثَلاَثَ مَرَّاتٍ فِي عَامٍ وَاحِدٍ. وَعَنْ سَعِيدِ بْنِ جُبَيْرٍ, وَالْحَسَنِ الْبَصْرِيِّ, وَمُحَمَّدِ بْنِ سِيرِينَ وَإِبْرَاهِيمَ النَّخَعِيِّ: كَرَاهَةُ الْعُمْرَةِ أَكْثَرُ مِنْ مَرَّةٍ فِي السَّنَةِ; وَهُوَ قَوْلُ مَالِكٍ. وَرُوِّينَا، عَنْ طَاوُوس: إذَا مَضَتْ أَيَّامُ التَّشْرِيقِ فَاعْتَمِرْ مَتَى شِئْت. وَعَنْ عِكْرِمَةَ: اعْتَمِرْ مَتَى أَمْكَنَك الْمُوسَى. وَعَنْ عَطَاءٍ إجَازَةُ الْعُمْرَةِ

(7/68)

مَرَّتَيْنِ فِي الشَّهْرِ. وَعَنِ ابْنِ عُمَرَ أَنَّهُ اعْتَمَرَ مَرَّتَيْنِ فِي عَامٍ وَاحِدٍ مَرَّةً فِي رَجَبٍ, وَمَرَّةً فِي شَوَّالٍ. وَعَنْ أَنَسِ بْنِ مَالِكٍ أَنَّهُ أَقَامَ مُدَّةً بِمَكَّةَ فَكُلَّمَا جَمَّ رَأْسُهُ خَرَجَ فَاعْتَمَرَ وَهُوَ قَوْلُ الشَّافِعِيِّ, وَأَبِي حَنِيفَةَ, وَأَبِي سُلَيْمَانَ, وَبِهِ نَأْخُذُ لإِنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَدْ أَعْمَرَ عَائِشَةَ مَرَّتَيْنِ فِي الشَّهْرِ الْوَاحِدِ وَلَمْ يَكْرَهْ عليه السلام ذَلِكَ بَلْ حَضَّ عَلَيْهَا وَأَخْبَرَ أَنَّهَا تُكَفِّرُ مَا بَيْنَهَا, وَبَيْنَ الْعُمْرَةِ الثَّانِيَةِ, فَالإِكْثَارُ مِنْهَا أَفْضَلُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَاحْتَجَّ مَنْ كَرِهَ ذَلِكَ: بِأَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يَعْتَمِرْ فِي عَامٍ إلاَّ مَرَّةً وَاحِدَةً قلنا: لاَ حُجَّةَ فِي هَذَا; لاَِنَّهُ إنَّمَا يُكْرَهُ مَا حَضَّ عَلَى تَرْكِهِ وَهُوَ عليه السلام لَمْ يَحُجَّ مُذْ هَاجَرَ إلاَّ حَجَّةً وَاحِدَةً، وَلاَ اعْتَمَرَ مُذْ هَاجَرَ إلاَّ ثَلاَثَ عُمَرَ فَيَلْزَمُكُمْ أَنْ تَكْرَهُوا الْحَجَّ إلاَّ مَرَّةً فِي الْعُمْرِ, وَأَنْ تَكْرَهُوا الْعُمْرَةَ إلاَّ ثَلاَثَ مَرَّاتٍ فِي الدَّهْرِ, وَهَذَا خِلاَفُ قَوْلِكُمْ; وَقَدْ صَحَّ أَنَّهُ كَانَ عليه السلام يَتْرُكُ الْعَمَلَ هُوَ يُحِبُّ أَنْ يَعْمَلَ بِهِ مَخَافَةَ أَنْ يَشُقَّ عَلَى أُمَّتِهِ أَوْ أَنْ يُفْرَضَ عَلَيْهِمْ.
وَالْعَجَبُ أَنَّهُمْ يَسْتَحِبُّونَ أَنْ يَصُومَ الْمَرْءُ أَكْثَرَ مِنْ نِصْفِ الدَّهْرِ, وَأَنْ يَقُومَ أَكْثَرَ مِنْ ثُلُثِ اللَّيْلِ; وَقَدْ صَحَّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يَصُمْ قَطُّ شَهْرًا كَامِلاً, وَلاَ أَكْثَرَ مِنْ نِصْفِ الدَّهْرِ, وَلاَ قَامَ بِأَكْثَرَ مِنْ ثَلاَثَ عَشْرَةَ رَكْعَةً, وَلاَ أَكْثَرَ مِنْ ثُلُثِ اللَّيْلِ, فَلَمْ يَرَوْا فِعْلَهُ عليه السلام هَاهُنَا حُجَّةً فِي كَرَاهَةِ مَا زَادَ عَلَى صِحَّةِ نَهْيِهِ، عَنِ الزِّيَادَةِ فِي الصَّوْمِ وَمِقْدَارِ مَا يُقَامُ مِنْ اللَّيْلِ عَلَى أَكْثَرِ مِنْ ذَلِكَ. وَجَعَلُوا فِعْلَهُ عليه السلام فِي أَنَّهُ لَمْ يَعْتَمِرْ فِي الْعَامِ إلاَّ مَرَّةَ مَعَ حَضِّهِ عَلَى الْعُمْرَةِ وَالإِكْثَارِ مِنْهَا حُجَّةً فِي كَرَاهَةِ الزِّيَادَةِ عَلَى عُمْرَةٍ مِنْ الْعَامِ وَهَذَا عَجَبٌ جِدًّا.

(7/69)

821 - مَسْأَلَةٌ: وَأَشْهُرُ الْحَجِّ: شَوَّالٌ, وَذُو الْقِعْدَةِ, وَذُو الْحِجَّةِ, وَقَالَ قَوْمٌ: شَوَّالٌ, وَذُو الْقِعْدَةِ, وَعَشَرٌ مِنْ ذِي الْحِجَّةِ. رُوِّينَا قَوْلَنَا، عَنِ ابْنِ عَبَّاسٍ وَصَحَّ، عَنِ ابْنِ عُمَرَ مِنْ طَرِيقِ مُحَمَّدِ بْنِ إِسْحَاقَ، عَنْ نَافِعٍ عَنْهُ وَهُوَ قَوْلُ طَاوُوس, وَعَطَاءٍ. وَرُوِّينَا الْقَوْلَ الآخَرَ، عَنِ ابْنِ عَبَّاسٍ أَيْضًا, وَعَنِ ابْنِ مَسْعُودٍ, وَإِبْرَاهِيمَ النَّخَعِيِّ, وَرُوِّينَا، عَنِ الْحَسَنِ: شَوَّالٌ, وَذُو الْقَعْدَةِ, وَصَدْرُ ذِي الْحِجَّةِ.
قال أبو محمد: قَالَ تَعَالَى: {الْحَجُّ أَشْهُرٌ مَعْلُومَاتٌ} ، وَلاَ يُطْلَقُ عَلَى شَهْرَيْنِ, وَبَعْضٍ آخَرَ: أَشْهُرٌ, وَأَيْضًا فَإِنَّ رَمْيَ الْجِمَارِ وَهُوَ مِنْ أَعْمَالِ الْحَجِّ يُعْمَلُ الْيَوْمَ الثَّالِثَ عَشَرَ مِنْ ذِي الْحِجَّةِ, وَطَوَافُ الإِفَاضَةِ وَهُوَ مِنْ فَرَائِضِ الْحَجِّ يُعْمَلُ فِي ذِي الْحِجَّةِ كُلِّهِ بِلاَ خِلاَفٍ مِنْهُمْ; فَصَحَّ أَنَّهَا ثَلاَثَةُ أَشْهُرٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/69)

822- مَسْأَلَةٌ: وَلِلْحَجِّ, وَالْعُمْرَةِ مَوَاضِعُ تُسَمَّى: الْمَوَاقِيتَ, وَاحِدُهَا: مِيقَاتٌ

(7/69)

823 - مَسْأَلَةٌ: فَإِذَا جَاءَ مَنْ يُرِيدُ الْحَجَّ أَوْ الْعُمْرَةَ إلَى أَحَدِ هَذِهِ الْمَوَاقِيتِ فَإِنْ كَانَ يُرِيدُ الْعُمْرَةَ فَلْيَتَجَرَّدْ مِنْ ثِيَابِهِ إنْ كَانَ رَجُلاً, فَلاَ يَلْبَسُ الْقَمِيصَ, وَلاَ سَرَاوِيلَ, وَلاَ عِمَامَةً, وَلاَ قَلَنْسُوَةً, وَلاَ جُبَّةً, وَلاَ بُرْنُسًا, وَلاَ خُفَّيْنِ, وَلاَ قُفَّازَيْنِ أَلْبَتَّةَ, لَكِنْ يَلْتَحِفُ فِيمَا شَاءَ مِنْ كِسَاءٍ, أَوْ مِلْحَفَةٍ أَوْ رِدَاءٍ; وَيَتَّزِرُ وَيَكْشِفُ رَأْسَهُ وَيَلْبَسُ نَعْلَيْهِ. وَلاَ يَحِلُّ لَهُ أَنْ يَتَّزِرَ, وَلاَ أَنْ يَلْتَحِفَ فِي ثَوْبٍ صُبِغَ كُلُّهُ أَوْ بَعْضُهُ بِوَرْسٍ, أَوْ زَعْفَرَانٍ, أَوْ عُصْفُرٍ. فَإِنْ كَانَ امْرَأَةً فَلْتَلْبَسْ مَا شَاءَتْ مِنْ كُلِّ مَا ذَكَرْنَا أَنَّهُ لاَ يَلْبَسُهُ الرَّجُلُ وَتُغَطِّي رَأْسَهَا إلاَّ أَنَّهَا لاَ تَنْتَقِبُ أَصْلاً; لَكِنْ إمَّا أَنْ تَكْشِفَ وَجْهَهَا, وَأَمَّا أَنْ تَسْدُلَ عَلَيْهِ ثَوْبًا مِنْ فَوْقِ رَأْسِهَا فَذَلِكَ لَهَا إنْ شَاءَتْ. وَلاَ يَحِلُّ لَهَا أَنْ تَلْبَسَ شَيْئًا صُبِغَ كُلُّهُ أَوْ بَعْضُهُ بِوَرْسٍ أَوْ زَعْفَرَانٍ,

(7/78)

وَلاَ أَنْ تَلْبَسَ قُفَّازَيْنِ فِي يَدَيْهَا, وَلَهَا أَنْ تَلْبَسَ الْخِفَافَ وَالْمُعَصْفَرَ. فَإِنْ لَمْ يَجِدْ الرَّجُلُ إزَارًا فَلْيَلْبَسْ السَّرَاوِيلَ كَمَا هِيَ وَإِنْ لَمْ يَجِدْ نَعْلَيْنِ فَلْيَقْطَعْ خُفَّيْهِ تَحْتَ الْكَعْبَيْنِ، وَلاَ بُدَّ وَيَلْبَسُهُمَا كَذَلِكَ.
بُرْهَانُ ذَلِكَ: مَا ناهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ، نا أَحْمَدُ بْنُ فَتْحٍ، نا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، نا أَحْمَدُ بْنُ مُحَمَّدٍ، نا أَحْمَدُ بْنُ عَلِيٍّ، نا مُسْلِمُ بْنُ الْحَجَّاجِ، نا يَحْيَى بْنُ يَحْيَى قَالَ: قَرَأْت عَلَى مَالِكٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ سَأَلَ رَجُلٌ رَسُولَ اللَّهِ صلى الله عليه وسلم مَا يَلْبَسُ الْمُحْرِمُ مِنْ الثِّيَابِ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ تَلْبَسُوا الْقُمُصَ, وَلاَ الْعَمَائِمَ, وَلاَ السَّرَاوِيلاَتِ, وَلاَ الْبَرَانِسَ، وَلاَ الْخِفَافَ إلاَّ أَحَدٌ لاَ يَجِدُ النَّعْلَيْنِ فَلْيَلْبَسْ خُفَّيْنِ وَلْيَقْطَعْهُمَا أَسْفَلَ مِنْ الْكَعْبَيْنِ, وَلاَ تَلْبَسُوا مِنْ الثِّيَابِ شَيْئًا مَسَّهُ الزَّعْفَرَانُ، وَلاَ الْوَرْسُ".
وَبِهِ إلَى مُسْلِمٍ، نا مُحَمَّدُ بْنُ رَافِعٍ، نا وَهْبُ بْنُ جَرِيرِ بْنِ حَازِمٍ، نا أَبِيٌّ قَالَ سَمِعْت قَيْسًا، هُوَ ابْنُ سَعْدٍ يُحَدِّثُ، عَنْ عَطَاءٍ، عَنْ صَفْوَانَ بْنِ يَعْلَى بْنِ أُمَيَّةَ، عَنْ أَبِيهِ أَنَّ رَجُلاً أَتَى النَّبِيَّ صلى الله عليه وسلم وَهُوَ بِالْجِعْرَانَةِ قَدْ أَهَلَّ بِالْعُمْرَةِ وَهُوَ مُصَفِّرٌ رَأْسَهُ وَلِحْيَتَهُ, وَعَلَيْهِ جُبَّةٌ فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم: "انْزِعْ عَنْكَ الْجُبَّةَ, وَاغْسِلْ عَنْكَ الصُّفْرَةَ, وَمَا كُنْتَ صَانِعًا فِي حَجِّكَ فَاصْنَعْهُ فِي عُمْرَتِكَ".
قال أبو محمد: كُلُّ مَا جُبَّ فِيهِ مَوْضِعٌ لاِِخْرَاجِ الرَّأْسِ مِنْهُ: فَهُوَ جُبَّةٌ فِي لُغَةِ الْعَرَبِ; وَكُلُّ مَا خِيطَ أَوْ نُسِجَ فِي طَرَفَيْهِ لِيَتَمَسَّكَ عَلَى الرَّأْسِ فَهُوَ بُرْنُسٌ كَالْغِفَارَةِ وَنَحْوِهَا.
نا عبد الله بن ربيع، نا مُحَمَّدُ بْنُ إِسْحَاقَ بْنِ السُّلَيْمِ، نا ابْنُ الأَعْرَابِيِّ، نا أَبُو دَاوُد، نا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ حَنْبَلٍ، نا يَعْقُوبُ، هُوَ ابْنُ إبْرَاهِيمَ بْنِ سَعْدٍ، نا أَبِي، عَنْ مُحَمَّدُ بْنُ إِسْحَاقَ قَالَ: إنَّ نَافِعًا مَوْلَى عَبْدِ اللَّهِ بْنِ عُمَرَ: "أَنَّهُ سَمِعَ رَسُولَ اللَّهِ صلى الله عليه وسلم نَهَى النِّسَاءَ فِي إحْرَامِهِنَّ، عَنِ الْقُفَّازَيْنِ, وَالنِّقَابِ, وَمَا مَسَّ الْوَرْسُ وَالزَّعْفَرَانُ, مِنْ الثِّيَابِ وَلْتَلْبَسْ بَعْدَ ذَلِكَ مَا أَحَبَّتْ مِنْ أَلْوَانِ الثِّيَابِ مِنْ مُعَصْفَرٍ, أَوْ خَزٍّ, أَوْ حُلِيٍّ, أَوْ سَرَاوِيلَ, أَوْ قَمِيصٍ, أَوْ خُفٍّ".

(7/79)

قَالَ عَلِيٌّ: وَحدثناه عبد الله بن ربيع قَالَ: نا مُحَمَّدُ بْنُ مُعَاوِيَةَ، نا أَحْمَدُ بْنُ شُعَيْبٍ، نا نُوحُ بْنُ حَبِيبٍ الْقُومِسِيُّ، نا يَحْيَى بْنُ سَعِيدٍ هُوَ الْقَطَّانُ، نا ابْنُ جُرَيْجٍ، نا عَطَاءٌ، عَنْ صَفْوَانَ بْنِ يَعْلَى بْنِ أُمَيَّةَ، عَنْ أَبِيهِ: "أَنَّ رَجُلاً أَتَى رَسُولَ اللَّهِ صلى الله عليه وسلم وَقَدْ أَحْرَمَ فِي جُبَّةٍ مُتَضَمِّخٌ, فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم "أَمَّا الْجُبَّةُ فَاخْلَعْهَا, وَأَمَّا الطِّيبُ فَاغْسِلْهُ, ثُمَّ أَحْدِثْ إحْرَامًا".
قال أبو محمد: نُوحٌ ثِقَةٌ مَشْهُورٌ; فَالأَخْذُ بِهَذِهِ الزِّيَادَةِ وَاجِبٌ, وَيَجِبُ إحْدَاثُ الإِحْرَامِ لِمَنْ أَحْرَمَ فِي جُبَّةٍ مُتَضَمِّخًا بِصُفْرَةٍ مَعًا وَإِنْ كَانَ جَاهِلاً لإِنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يَأْمُرْ بِذَلِكَ إلاَّ مَنْ جَمَعَهَا, وَقَدْ ذَكَرْنَا فِي كِتَابِ الصَّلاَةِ نَهْيَ النَّبِيِّ صلى الله عليه وسلم الرِّجَالَ، عَنِ الْمُعَصْفَرِ جُمْلَةً.
قال أبو محمد: وَفِي بَعْضِ مَا ذَكَرْنَا خِلاَفٌ, وَهُوَ الثَّوْبُ الْمَصْبُوغُ بِالْوَرْسِ, أَوْ الزَّعْفَرَانِ, إذَا غُسِلَ حَتَّى لاَ يَبْقَى مِنْهُ أَثَرٌ فَقَالَ قَوْمٌ: لِبَاسُهُ جَائِزٌ.
قَالَ عَلِيٌّ: قَدْ رَوَى بَعْضُ النَّاسِ فِي هَذَا أَثَرًا فَإِنْ صَحَّ وَجَبَ الْوُقُوفُ عِنْدَهُ، وَلاَ نَعْلَمُهُ صَحِيحًا, وَإِلاَّ فَلاَ يَجُوزُ لِبَاسُهُ أَصْلاً; لاَِنَّهُ قَدْ مَسَّهُ الْوَرْسُ, أَوْ الزَّعْفَرَانُ.
رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا عَبْدُ الصَّمَدِ بْنُ عَبْدِ الْوَارِثِ التَّنُّورِيُّ، عَنْ حَمَّادِ بْنِ سَلَمَةَ، عَنْ هِشَامِ بْنِ عُرْوَةَ: أَنَّ عَبْدَ اللَّهِ بْنَ عُرْوَةَ سَأَلَ عُرْوَةَ بْنَ الزُّبَيْرِ، عَنِ الثَّوْبِ الْمَصْبُوغِ إذَا غُسِلَ حَتَّى ذَهَبَ لَوْنُهُ يَعْنِي بِالزَّعْفَرَانِ لِلْمُحْرِمِ فَنَهَاهُ عَنْهُ.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا هُشَيْمٌ، عَنْ أَبِي بِشْرٍ قَالَ: كُنْت عِنْدَ سَعِيدِ بْنِ الْمُسَيِّبِ فَقَالَ لَهُ رَجُلٌ: إنِّي أُرِيدُ أَنْ أُحْرِمَ وَمَعِي ثَوْبٌ مَصْبُوغًا بِالزَّعْفَرَانِ فَغَسَلْته حَتَّى ذَهَبَ لَوْنُهُ فَقَالَ لَهُ سَعِيدٌ: أَمَعَك ثَوْبٌ غَيْرُهُ قَالَ: لاَ, قَالَ: فَأَحْرِمْ فِيهِ. وَرُوِّينَا مِنْ طَرِيقِ إبْرَاهِيمَ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ إبَاحَةَ الإِحْرَامِ فِيهِ إذَا غُسِلَ، وَلاَ يَصِحُّ سَمَاعُ إبْرَاهِيمَ مِنْ عَائِشَةَ. وَرُوِّينَا، عَنْ سَعِيدِ بْنِ جُبَيْرٍ وَإِبْرَاهِيمَ, وَعَطَاءٍ, وَالْحَسَنِ, وطَاوُوس: إبَاحَةَ الإِحْرَامِ فِيهِ إذَا غُسِلَ وَفِي أَسَانِيدِهِمْ مَغْمَزٌ.
وَمِنْهُ: مَنْ وَجَدَ خُفَّيْنِ وَلَمْ يَجِدْ نَعْلَيْنِ فَقَدْ قَالَ قَوْمٌ: يَلْبَسُهُمَا كَمَا هُمَا، وَلاَ يَقْطَعُهُمَا.وَقَالَ قَوْمٌ يَشُقُّ السَّرَاوِيلَ فَيَتَّزِرُ بِهَا وَاحْتَجَّ مَنْ أَجَازَ لَهُ لِبَاسَ السَّرَاوِيلِ وَالْخُفَّيْنِ بِمَا ناهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ، نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ، نا أَحْمَدُ بْنُ خَالِدٍ، نا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ، نا الْحَجَّاجُ بْنُ الْمِنْهَالِ، نا شُعْبَةُ بْنُ الْحَجَّاجِ أَخْبَرَنِي عَمْرُو بْنُ دِينَار

(7/80)

سَمِعْت جَابِرَ بْنَ زَيْدٍ قَالَ: سَمِعْت ابْنَ عَبَّاسٍ قَالَ: خَطَبَنَا رَسُولُ اللَّهِ صلى الله عليه وسلم بِعَرَفَاتٍ فَقَالَ: "مَنْ لَمْ يَجِدْ نَعْلَيْنِ فَلْيَلْبَسْ خُفَّيْنِ, وَمَنْ لَمْ يَجِدْ إزَارًا فَلْيَلْبَسْ سَرَاوِيلَ". وقال بعضهم: قَطْعُ الْخُفَّيْنِ إفْسَادٌ لِلْمَالِ وَقَدْ نُهِيَ عَنْهُ.
قال أبو محمد: حَدِيثُ رَسُولِ اللَّهِ صلى الله عليه وسلم لاَ يَحِلُّ خِلاَفُهُ, فَلْيَلْبَسْ السَّرَاوِيلَ كَمَا هِيَ، وَلاَ شَيْءَ فِي ذَلِكَ; وَأَمَّا الْخُفَّانِ فَحَدِيثُ ابْنِ عُمَرَ فِيهِ زِيَادَةُ الْقَطْعِ حَتَّى يَكُونَا أَسْفَلَ مِنْ الْكَعْبَيْنِ عَلَى حَدِيثِ ابْنِ عَبَّاسٍ فَلاَ يَحِلُّ خِلاَفُهُ, وَلاَ تَرْكُ الزِّيَادَةِ. وَرُوِّينَا، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ "إذَا لَمْ يَجِدْ النَّعْلَيْنِ لَبِسَ الْخُفَّيْنِ, وَإِنْ لَمْ يَجِدْ إزَارًا فَلْيَلْبَسْ السَّرَاوِيلَ وَصَحَّ أَيْضًا، عَنِ ابْنِ عَبَّاسٍ مِنْ قَوْلِهِ. وَرُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا هُشَيْمٌ أَنَا عُبَيْدُ اللَّهِ بْنُ عُمَرَ، نا نَافِعٌ، عَنِ ابْنِ عُمَرَ قَالَ: إذَا لَمْ يَجِدْ الْمُحْرِمُ النَّعْلَيْنِ فَلْيَلْبَسْ الْخُفَّيْنِ وَلْيَقْطَعْهُمَا حَتَّى يَكُونَا أَسْفَلَ مِنْ الْكَعْبَيْنِ. وَمِنْ طَرِيقِ هِشَامِ بْنِ عُرْوَةَ أَنَّ أَبَاهُ قَالَ: إذَا لَمْ يَجِدْ الْمُحْرِمُ النَّعْلَيْنِ لَبِسَ الْخُفَّيْنِ أَسْفَلَ مِنْ الْكَعْبَيْنِ. وَعَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ، أَنَّهُ قَالَ فِي الْمُحْرِمِ لاَ يَجِدُ نَعْلَيْنِ: قَالَ: يَلْبَسُ الْخُفَّيْنِ وَيَقْطَعُهُمَا حَتَّى يَكُونَا مِثْلَ النَّعْلَيْنِ; وَهُوَ قَوْلُ إبْرَاهِيمَ النَّخَعِيِّ, وَسُفْيَانَ, وَقَوْلُ الشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ, وَبِهِ نَأْخُذُ. وَرُوِّينَا، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ, وَالْمِسْوَرِ بْنِ مَخْرَمَةَ إبَاحَةَ لِبَاسِ الْخُفَّيْنِ بِلاَ ضَرُورَةٍ لِلْمُحْرِمِ مِنْ الرِّجَالِ. وقال أبو حنيفة: إنْ لَمْ يَجِدْ إزَارًا لَبِسَ سَرَاوِيلَ, فَإِنْ لَبِسَهَا يَوْمًا إلَى اللَّيْلِ فَعَلَيْهِ دَمٌ، وَلاَ بُدَّ. وَإِنْ لَبِسَهُ أَقَلَّ مِنْ ذَلِكَ فَعَلَيْهِ صَدَقَةٌ, وَإِنْ لَبِسَ خُفَّيْنِ لِعَدَمِ النَّعْلَيْنِ يَوْمًا إلَى اللَّيْلِ فَعَلَيْهِ دَمٌ, وَإِنْ لَبِسَهُمَا أَقَلَّ فَصَدَقَةٌ; وقال مالك: مَنْ لَمْ يَجِدْ إزَارًا لَبِسَ سَرَاوِيلَ وَافْتَدَى, وَإِنْ لَمْ يَجِدْ نَعْلَيْنِ قَطَعَ الْخُفَّيْنِ أَسْفَلَ مِنْ الْكَعْبَيْنِ وَلَبِسَهُمَا، وَلاَ شَيْءَ عَلَيْهِ. وَقَالَ مُحَمَّدُ بْنُ الْحَسَنِ: يَشُقُّ السَّرَاوِيلَ وَيَتَّزِرُ بِهَا، وَلاَ شَيْءَ عَلَيْهِ.
وَقَالَ أبو محمد: أَمَّا تَقْسِيمُ أَبِي حَنِيفَةَ بَيْنَ لِبَاسِ السَّرَاوِيلِ وَالْخُفَّيْنِ يَوْمًا إلَى اللَّيْلِ, وَبَيْنَ لِبَاسِهِمَا أَقَلَّ مِنْ ذَلِكَ فَقَوْلٌ لاَ يُحْفَظُ، عَنْ أَحَدٍ قَبْلَهُ, وَلَيْتَ شِعْرِي مَاذَا يَقُولُونَ إنْ لَبِسَهُمَا يَوْمًا غَيْرَ طَرْفَةِ عَيْنٍ, أَوْ غَيْرَ نِصْفِ سَاعَةٍ وَهَكَذَا نَزِيدُهُمْ دَقِيقَةً دَقِيقَةً حَتَّى يَلُوحَ هَذَيَانُهُمْ, وَقَوْلُهُمْ بِالأَضَالِيلِ فِي الدِّينِ, وَكَذَلِكَ إيجَابُهُ الدَّمَ فِي ذَلِكَ, أَوْ الصَّدَقَةَ, لاَ نَعْلَمُهُ، عَنْ أَحَدٍ قَبْلَهُ فَإِنْ قَالُوا: قِسْنَا ذَلِكَ عَلَى الْفِدْيَةِ الْوَاجِبَةِ فِي حَلْقِ الرَّأْسِ قلنا: الْقِيَاسُ كُلُّهُ بَاطِلٌ, ثُمَّ لَوْ كَانَ الْقِيَاسُ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ; لإِنَّ فِدْيَةَ الأَذَى جَاءَتْ بِتَخْيِيرٍ بَيْنَ صِيَامٍ, أَوْ صَدَقَةٍ, أَوْ نُسُكٍ, وَأَنْتُمْ تَجْعَلُونَ هَاهُنَا الدَّمَ، وَلاَ بُدَّ; أَوْ صَدَقَةً غَيْرَ مَحْدُودَةٍ،

(7/81)

وَلاَ بُدَّ;، وَلاَ سِيَّمَا وَأَنْتُمْ تَقُولُونَ: إنَّ الْكَفَّارَاتِ لاَ يَجُوزُ أَخْذُهَا بِالْقِيَاسِ, فَكَمْ هَذَا التَّلاَعُبُ بِالدِّينِ؟
وَأَمَّا قَوْلُ مَالِكٍ فَتَقْسِيمُهُ بَيْنَ حُكْمِ السَّرَاوِيلِ وَبَيْنَ حُكْمِ لُبْسِ الْخُفَّيْنِ, خَطَأٌ لاَ بُرْهَانَ عَلَى صِحَّتِهِ, وَمَالِكٌ مَعْذُورٌ, لاَِنَّهُ لَمْ يَبْلُغْهُ حَدِيثُ ابْنِ عَبَّاسٍ, وَإِنَّمَا الْمَلاَمَةُ عَلَى مَنْ بَلَغَهُ وَخَالَفَهُ لِتَقْلِيدِ رَأْيِ مَالِكٍ.
وَأَمَّا قَوْلُ مُحَمَّدِ بْنِ الْحَسَنِ فَخَطَأٌ; لاَِنَّهُ اسْتَدْرَكَ بِعَقْلِهِ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم مَا لَمْ يَأْمُرْ بِهِ عليه السلام وَأَوْجَبَ فِدْيَةً حَيْثُ لَمْ يُوجِبْهَا النَّبِيُّ عليه السلام.
قال أبو محمد: وَهُمْ يُعَظِّمُونَ خِلاَفَ الصَّاحِبِ الَّذِي لاَ يُعْرَفُ لَهُ مُخَالِفٌ; وَقَدْ ذَكَرْنَا فِي هَذِهِ الْمَسْأَلَةِ مَا رُوِيَ، عَنِ ابْنِ عَبَّاسٍ, وَابْنِ عُمَرَ, وَعَائِشَةَ, وَعَلِيٍّ, وَالْمِسْوَرِ, وَلاَ نَعْلَمُ لاَِحَدٍ مِنْ الصَّحَابَةِ، رضي الله عنهم، قَوْلاً غَيْرَ الأَقْوَالِ الَّتِي ذَكَرْنَا فِي هَذِهِ الْمَسْأَلَةِ فَخَالَفَهَا الْحَنَفِيُّونَ, وَالْمَالِكِيُّونَ كُلُّهَا آرَاءٌ فَاسِدَةٌ لاَ دَلِيلَ عَلَى صِحَّتِهَا أَصْلاً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَرُوِّينَا، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ نَهْيَ الْمَرْأَةِ، عَنِ الْقُفَّازَيْنِ, وَعَنْ عَلِيٍّ, وَابْنِ عُمَرَ أَيْضًا وَهُوَ قَوْلُ إبْرَاهِيمَ, وَالْحَسَنِ, وَعَطَاءٍ, وَغَيْرِهِمْ. وَرُوِّينَا، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ, وَعَنِ ابْنِ عَبَّاسٍ: إبَاحَةَ الْقُفَّازَيْنِ لِلْمَرْأَةِ, وَهُوَ قَوْلُ الْحَكَمِ, وَحَمَّادٍ, وَعَطَاءٍ, وَمَكْحُولٍ, وَعَلْقَمَةَ, وَغَيْرِهِمْ; وَحَدِيثُ رَسُولِ اللَّهِ صلى الله عليه وسلم الَّذِي ذَكَرْنَا هُوَ الْحَاكِمُ عَلَى مَا سِوَاهُ. وَأَمَّا الْمُعَصْفَرُ فَقَدْ رُوِّينَا، عَنْ عُمَرَ بْنِ الْخَطَّابِ الْمَنْعَ مِنْهُ جُمْلَةً وَلِلْمُحْرِمِ خَاصَّةً أَيْضًا، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ وَهُوَ قَوْلُ الْحَسَنِ, وَعَطَاءٍ.
وَرُوِّينَا، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ, وَابْنِ عُمَرَ, وَنَافِعِ بْنِ جُبَيْرٍ: إبَاحَتَهُ لِلْمُحْرِمِ, وَلَمْ يُبِحْهُ أَبُو حَنِيفَةَ, وَمَالِكٌ: لِلْمُحْرِمِ, وَأَبَاحَهُ الشَّافِعِيُّ. وَرُوِّينَا، عَنِ ابْنِ عُمَرَ, وَابْنِ عَبَّاسٍ, وَعَلِيٍّ, وَعَقِيلِ ابْنَيْ أَبِي طَالِبٍ, وَالْقَاسِمِ بْنِ مُحَمَّدٍ, وَغَيْرِهِمْ, إبَاحَةَ الْمُوَرَّدِ لِلرَّجُلِ الْمُحْرِمِ, وَهُوَ مُبَاحٌ إذَا لَمْ يَكُنْ بِزَعْفَرَانٍ, أَوْ وَرْسٍ, أَوْ عُصْفُرٍ; لاَِنَّهُ لَمْ يَأْتِ عَنْهُ نَهْيٌ فِي قُرْآنٍ، وَلاَ سُنَّةٍ.

(7/82)

824 - مَسْأَلَةٌ: وَنَسْتَحِبُّ الْغُسْلَ عِنْدَ الإِحْرَامِ لِلرِّجَالِ وَالنِّسَاءِ, وَلَيْسَ فَرْضًا إلاَّ عَلَى النُّفَسَاءِ وَحْدَهَا: لِمَا ناهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ، نا مُحَمَّدُ بْنُ مُعَاوِيَةَ، نا أَحْمَدُ بْنُ شُعَيْبٍ أَنا مُحَمَّدُ بْنُ سَلَمَةَ، عَنِ ابْنِ الْقَاسِمِ حَدَّثَنِي مَالِكٌ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ الْقَاسِمِ، عَنْ أَبِيهِ، عَنْ أَسْمَاءَ بِنْتِ عُمَيْسٍ: أَنَّهَا وَلَدَتْ مُحَمَّدَ بْنَ أَبِي بَكْرٍ بِالْبَيْدَاءِ فَذَكَرَ أَبُو بَكْرٍ ذَلِكَ لِرَسُولِ اللَّهِ صلى الله عليه وسلم فَقَالَ: "مُرْهَا فَلْتَغْتَسِلْ ثُمَّ تُهِلُّ".

(7/82)

825 - مَسْأَلَةٌ: وَنَسْتَحِبُّ لِلْمَرْأَةِ وَالرَّجُلِ أَنْ يَتَطَيَّبَا عِنْدَ الإِحْرَامِ بِأَطْيَبَ

(7/82)

826 - مَسْأَلَةٌ: ثُمَّ يَقُولُونَ: لَبَّيْكَ بِعُمْرَةٍ, أَوْ يَنْوِيَانِ ذَلِكَ فِي أَنْفُسِهِمَا لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إنَّمَا الأَعْمَالُ بِالنِّيَّاتِ" وَنَسْتَحِبُّ أَنْ يَكُونَ ذَلِكَ إثْرَ صَلاَةِ فَرْضٍ أَوْ نَافِلَةٍ.

(7/90)

827 - مَسْأَلَةٌ: ثُمَّ يَجْتَنِبَانِ تَجْدِيدَ قَصْدٍ إلَى الطِّيبِ فَإِنْ مَسَّهُمَا مِنْ طِيبِ الْكَعْبَةِ شَيْءٌ لَمْ يَضُرَّ; أَمَّا اجْتِنَابُ الْقَصْدِ إلَى الطِّيبِ فَلاَ نَعْلَمُ فِيهِ خِلاَفًا, وَأَمَّا إنْ مَسَّهُ شَيْءٌ مِنْ طِيبِ الْكَعْبَةِ أَوْ غَيْرِهَا، عَنْ غَيْرِ قَصْدٍ, فَلاَِنَّهُ لَمْ يَأْتِ فِيهِ نَهْيٌ. وَقَدْ رُوِّينَا، عَنْ أَنَسٍ كَمَا ذَكَرْنَا أَنَّهُ أَصَابَهُ فَلَمْ يَغْسِلْهُ; وَبِهِ قَالَ عَطَاءٌ, وَسُئِلَ، عَنْ ذَلِكَ فَقَالَ: لَيْسَ عَلَيْهِ أَنْ يَغْسِلَهُ.

(7/90)

828 - مَسْأَلَةٌ: وَلاَ بَأْسَ أَنْ يُغَطِّيَ الرَّجُلُ وَجْهَهُ بِمَا هُوَ مُلْتَحِفٌ بِهِ أَوْ بِغَيْرِ ذَلِكَ، وَلاَ كَرَاهَةَ فِي ذَلِكَ، وَلاَ بَأْسَ أَنْ تَسْدُلَ الْمَرْأَةُ الثَّوْبَ مِنْ عَلَى رَأْسِهَا عَلَى وَجْهِهَا. أَمَّا أَمْرُ الْمَرْأَةِ, فَلاَِنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم إنَّمَا نَهَاهَا، عَنِ النِّقَابِ;، وَلاَ يُسَمَّى السَّدْلُ نِقَابًا فَإِنْ كَانَ "الْبُرْقُعُ" يُسَمَّى نِقَابًا, لَمْ يَحِلَّ لَهَا لِبَاسُهُ.
وَأَمَّا اللِّثَامُ فَإِنَّهُ نِقَابٌ بِلاَ شَكٍّ; فَلاَ يَحِلُّ لَهَا. وَقَدْ قَالَ اللَّهُ تَعَالَى: {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ}.
وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إذَا نَهَيْتُكُمْ، عَنْ شَيْءٍ فَدَعُوهُ". وَقَالَ تَعَالَى: {وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ} فَصَحَّ أَنَّ مَا لَمْ يُفَصِّلْ لَنَا تَحْرِيمَهُ فَمُبَاحٌ, وَمَا لَمْ يَنْهَ عَنْهُ فَحَلاَلٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَقَدْ صَحَّ فِي ذَلِكَ خِلاَفٌ: رُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، نا عَبْدُ الْعَزِيزِ بْنُ عَبْدِ اللَّهِ بْنِ أَبِي سَلَمَةَ الْمَاجِشُونُ، عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ قَالَ: رَأَى ابْنُ عُمَرَ امْرَأَةً قَدْ سَدَلَتْ ثَوْبَهَا عَلَى وَجْهِهَا وَهِيَ مُحْرِمَةٌ فَقَالَ لَهَا: اكْشِفِي وَجْهَك فَإِنَّمَا حُرْمَةُ الْمَرْأَةِ فِي وَجْهِهَا.
وَصَحَّ خِلاَفُ هَذَا، عَنْ غَيْرِهِ, كَمَا رُوِّينَا، عَنْ حَمَّادِ بْنِ سَلَمَةَ، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ فَاطِمَةَ بِنْتِ الْمُنْذِرِ أَنَّ أَسْمَاءَ بِنْتَ أَبِي بَكْرٍ الصِّدِّيقِ كَانَتْ تُغَطِّي وَجْهَهَا وَهِيَ مُحْرِمَةٌ. وَعَنْ وَكِيعٍ، عَنْ شُعْبَةَ، عَنْ يَزِيدَ الرِّشْكِ، عَنْ مُعَاذَةَ الْعَدَوِيَّةِ قَالَتْ: سَأَلْت عَائِشَةَ أُمَّ الْمُؤْمِنِينَ مَا تَلْبَسُ الْمُحْرِمَةُ فَقَالَتْ: لاَ تَنْتَقِبُ, وَلاَ تَلْثِمُ, وَتَسْدُلُ الثَّوْبَ عَلَى وَجْهِهَا وَعَنْ عُثْمَانَ أَيْضًا ذَلِكَ, فَكَانَ الْمَرْجُوعُ فِي ذَلِكَ إلَى مَا مَنَعَ مِنْهُ رَسُولُ اللَّهِ صلى الله عليه وسلم فَقَطْ.
وَأَمَّا الرَّجُلُ: فَإِنَّنَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ أَبِي مُعَاوِيَةَ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ الْقَاسِمِ بْنِ مُحَمَّدٍ، عَنْ أَبِيهِ، عَنِ الْفُرَافِصَةِ بْنِ عُمَيْرٍ قَالَ: كَانَ عُثْمَانُ بْنُ عَفَّانَ, وَزَيْدُ بْنُ ثَابِتٍ, وَابْنُ الزُّبَيْرِ يُخَمِّرُونَ وُجُوهَهُمْ وَهُمْ مُحْرِمُونَ. وَمِنْ طَرِيقِ مَعْمَرٍ, وَسُفْيَانَ بْنِ عُيَيْنَةَ كِلَيْهِمَا، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ قَالَ: سَمِعْت عَبْدَ اللَّهِ بْنَ عَامِرِ بْنِ رَبِيعَةَ يَقُولُ: رَأَيْت عُثْمَانَ بْنَ عَفَّانَ مُخَمِّرًا وَجْهَهُ بِقَطِيفَةِ أُرْجُوَانٍ بِالْعَرْجِ فِي يَوْمٍ صَائِفٍ وَهُوَ مُحْرِمٌ: نا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نُبَاتٍ، نا أَحْمَدُ بْنُ عَبْدِ الْبَصِيرِ، نا قَاسِمُ بْنُ أَصْبَغَ، نا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ، نا مُحَمَّدُ بْنُ الْمُثَنَّى، نا عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي الزُّبَيْرِ قَالَ: سَمِعْت جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ: الْمُحْرِمُ يُغَطِّي مِنْ الْغُبَارِ وَيُغَطِّي وَجْهَهُ إذَا نَامَ وَيَغْتَسِلُ وَيَغْسِلُ ثِيَابَهُ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي الزُّبَيْرِ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ, وَابْنِ الزُّبَيْرِ أَنَّهُمَا كَانَا يُخَمِّرَانِ وُجُوهَهُمَا وَهُمَا مُحْرِمَانِ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ قَيْسِ بْنِ سَعْدٍ، عَنْ عَطَاءٍ، عَنِ ابْنِ عَبَّاسٍ، أَنَّهُ قَالَ: الْمُحْرِمُ يُغَطِّي مَا دُونَ الْحَاجِبِ وَالْمَرْأَةُ تَسْدُلُ ثَوْبَهَا مِنْ قِبَلِ قَفَاهَا عَلَى هَامَتِهَا.

(7/91)

وَعَنْ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ أَيْضًا: إبَاحَةُ تَغْطِيَةِ الْمُحْرِمِ وَجْهَهُ وَهُوَ قَوْلُ عَطَاءٍ, وطَاوُوس, وَمُجَاهِدٍ, وَعَلْقَمَةَ, وَإِبْرَاهِيمَ النَّخَعِيِّ, وَالْقَاسِمِ بْنِ مُحَمَّدٍ كُلِّهِمْ أَفْتَى الْمُحْرِمَ بِتَغْطِيَةِ وَجْهِهِ وَبَيَّنَ بَعْضُهُمْ مِنْ الشَّمْسِ, وَالْغُبَارِ, وَالذُّبَابِ وَغَيْرِ ذَلِكَ. وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ, وَالشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ, وَأَصْحَابِهِمْ وَرُوِيَ، عَنِ ابْنِ عُمَرَ: لاَ يُغَطِّي الْمُحْرِمُ وَجْهَهُ وَقَالَ بِهِ مَالِكٌ, وَلَمْ يَرَ عَلَى الْمُحْرِمِ إنْ غَطَّى وَجْهَهُ شَيْئًا لاَ فِدْيَةَ, وَلاَ صَدَقَةَ, وَلاَ غَيْرَ ذَلِكَ إلاَّ أَنَّهُ كَرِهَهُ فَقَطْ, بَلْ قَدْ رَوَى عَنْهُ مَا يَدُلُّ عَلَى جَوَازِ ذَلِكَ.
رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا سُفْيَانُ، هُوَ ابْنُ عُيَيْنَةَ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: الذَّقَنُ مِنْ الرَّأْسِ فَلاَ تُغَطِّهِ, وَقَالَ: إحْرَامُ الْمَرْأَةِ فِي وَجْهِهَا, وَإِحْرَامُ الرَّجُلِ فِي رَأْسِهِ وقال أبو حنيفة وَأَصْحَابُهُ: لاَ يُغَطِّي الْمُحْرِمُ وَجْهَهُ فَإِنْ فَعَلَ فَعَلَيْهِ الْفِدْيَةُ.
قال أبو محمد: مَا نَعْلَمُ أَحَدًا قَالَ هَذَا قَبْلَ أَبِي حَنِيفَةَ, وَهُمْ يُعَظِّمُونَ خِلاَفَ الْجُمْهُورِ; وَقَدْ خَالَفُوا هَاهُنَا: عَبْدَ الرَّحْمَانِ بْنَ عَوْفٍ, وَعُثْمَانَ بْنَ عَفَّانَ وَزَيْدَ بْنَ ثَابِتٍ, وَجَابِرَ بْنَ عَبْدِ اللَّهِ, وَابْنَ عَبَّاسٍ, وَابْنَ الزُّبَيْرِ, وَجُمْهُورَ التَّابِعِينَ; فَإِنْ تَعَلَّقُوا بِابْنِ عُمَرَ فَقَدْ ذَكَرْنَا فِي هَذَا الْبَابِ، عَنِ ابْنِ عُمَرَ نَهْيَ الْمَرْأَةِ، عَنْ أَنْ تَسْدُلَ عَلَى وَجْهِهَا وَقَدْ خَالَفُوهُ, وَرُوِّينَا عَنْهُ مَا يَدُلُّ عَلَى جَوَازِ تَغْطِيَةِ الْمُحْرِمِ وَجْهَهُ كَمَا ذَكَرْنَا آنِفًا; فَمَرَّةً هُوَ حُجَّةٌ, وَمَرَّةً لَيْسَ هُوَ حُجَّةً, أُفٍّ لِهَذَا عَمَلاً.
قال أبو محمد: وَالْعَجَبُ كُلُّ الْعَجَبِ أَنَّهُمْ قَالُوا: لَمَّا كَانَتْ الْمَرْأَةُ إحْرَامُهَا فِي وَجْهِهَا كَانَ الرَّجُلُ بِذَلِكَ أَحَقُّ لاَِنَّهُ أَغْلَظُ حَالاً مِنْهَا فِي الإِحْرَامِ.
قال أبو محمد: وَالسُّنَّةُ قَدْ فَرَّقَتْ بَيْنَ الرَّجُلِ وَالْمَرْأَةِ فِي الإِحْرَامِ فَوَجَبَ عَلَى الرَّجُلِ فِي الإِحْرَامِ كَشْفُ رَأْسِهِ وَلَمْ يَجِبْ عَلَى الْمَرْأَةِ, وَاتَّفَقَا فِي أَنْ لاَ يَلْبَسَا قُفَّازَيْنِ وَاخْتَلَفَا فِي الثِّيَابِ, فَمِنْ أَيْنَ وَجَبَ أَنْ يُقَاسَ عَلَيْهَا فِي تَغْطِيَةِ وَجْهِهِ إنَّ هَذَا الْقِيَاسَ سَخِيفٌ جِدًّا, وَأَيْضًا: فَقَدْ كَذَبُوا وَمَا نُهِيَتْ الْمَرْأَةُ، عَنْ تَغْطِيَةِ وَجْهِهَا; بَلْ هُوَ مُبَاحٌ لَهَا فِي الإِحْرَامِ وَإِنْ نُهِيَتْ، عَنِ النِّقَابِ فَقَطْ فَظَهَرَ فَسَادُ قِيَاسِهِمْ.
وَالْعَجَبُ أَنَّهُمْ احْتَجُّوا فِي ذَلِكَ بِالْخَبَرِ الثَّابِتِ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي أَمْرِهِ فِي الَّذِي مَاتَ مُحْرِمًا أَنْ لاَ يُخَمَّرَ رَأْسُهُ, وَلاَ وَجْهُهُ رُوِّينَاهُ مِنْ طُرُقٍ جَمَّةٍ: مِنْهَا مِنْ طَرِيقِ مُسْلِمٍ، نا أَبُو كُرَيْبٍ، نا وَكِيعٌ، عَنْ سُفْيَانَ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنِ ابْنِ عَبَّاسٍ أَنَّ رَجُلاً أَوْقَصَتْهُ رَاحِلَتُهُ وَهُوَ مُحْرِمٌ فَمَاتَ, فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "اغْسِلُوهُ بِمَاءٍ

(7/92)

وَسِدْرٍ, وَكَفِّنُوهُ فِي ثَوْبَيْهِ, وَلاَ تُخَمِّرُوا وَجْهَهُ، وَلاَ رَأْسَهُ فَإِنَّهُ يُبْعَثُ يَوْمَ الْقِيَامَةِ مُلَبِّيًا".
قال أبو محمد: إنَّ الْحَيَاءَ لَفَضِيلَةٌ, وَكَمَا أَخْبَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم أَنَّهُ مِنْ الإِيمَانِ, وَهُمْ أَوَّلُ مُخَالِفٍ لِهَذَا الْحَدِيثِ, وَأَوَّلُ عَاصٍ لِرَسُولِ اللَّهِ صلى الله عليه وسلم فِيهِ فَلاَ يَرَوْنَ فِيمَنْ مَاتَ مُحْرِمًا أَنْ يُكْشَفَ رَأْسُهُ وَوَجْهُهُ; بَلْ يُغَطُّونَ كُلَّ ذَلِكَ ثُمَّ يَحْتَجُّونَ بِهِ فِي أَنْ لاَ يُغَطِّيَ الْحَيُّ الْمُحْرِمُ وَجْهَهُ وَنَعُوذُ بِاَللَّهِ مِنْ الْخِذْلاَنِ. وَيَقُولُونَ: إنَّ الصَّاحِبَ إذَا رَوَى خَبَرًا وَخَالَفَهُ فَهُوَ دَلِيلٌ عَلَى نَسْخِ ذَلِكَ الْخَبَرِ عِنْدَهُمْ هُوَ, وَابْنُ عَبَّاسٍ رَوَى هَذَا الْخَبَرَ وَهُوَ رَأْيٌ لِلْمُحْرِمِ الْحَيِّ أَنْ يُخَمِّرَ وَجْهَهُ; فَأَيْنَ لَك ذَلِكَ الأَصْلُ الْخَبِيثُ الَّذِي تَعَلَّقُوا بِهِ فِي رَدِّ السُّنَنِ الثَّابِتَةِ.
قَالَ عَلِيٌّ: وَنَحْنُ نَقُولُ: إنَّ الْحَيَّ الْمُحْرِمَ لاَ يَلْزَمُهُ كَشْفُ وَجْهِهِ, وَإِنَّمَا يَلْزَمُهُ كَشْفُ رَأْسِهِ فَقَطْ; فَإِذَا مَاتَ أَحْدَثَ اللَّهُ تَعَالَى لَهُ حُكْمًا زَائِدًا وَهُوَ أَنْ لاَ يُخَمَّرَ وَجْهُهُ، وَلاَ رَأْسُهُ لاَ يُسْأَلُ عَمَّا يَفْعَلُ تَعَالَى, وَالْقِيَاسُ ضَلاَلٌ, وَزِيَادَةٌ فِي الدِّينِ شَرْعًا لَمْ يَأْذَنْ بِهِ اللَّهُ تَعَالَى.
قَالَ عَلِيٌّ: لَوْ كَانَ تَغْطِيَةُ الْمُحْرِمِ وَجْهَهُ مَكْرُوهًا أَوْ مُحَرَّمًا, لَبَيَّنَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم فَإِذَا لَمْ يَنْهَ، عَنْ ذَلِكَ فَهُوَ مُبَاحٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/93)

829 - مَسْأَلَةٌ: وَنَسْتَحِبُّ أَنْ يُكْثِرَ مِنْ التَّلْبِيَةِ مِنْ حِينِ الإِحْرَامِ فَمَا بَعْدَهُ دَائِمًا فِي حَالِ الرُّكُوبِ, وَالْمَشْيِ, وَالنُّزُولِ, وَعَلَى كُلِّ حَالٍ, وَيَرْفَعُ الرَّجُلُ وَالْمَرْأَةُ صَوْتَهُمَا بِهَا، وَلاَ بُدَّ, وَهُوَ فَرْضٌ وَلَوْ مَرَّةً وَهِيَ: لَبَّيْكَ, اللَّهُمَّ لَبَّيْكَ, لَبَّيْكَ إنَّ الْحَمْدَ وَالنِّعْمَةَ لَك وَالْمُلْكُ لاَ شَرِيكَ لَك.
نا أحمد بن محمد بن الجسور، نا أَحْمَدُ بْنُ الْفَضْلِ الدِّينَوَرِيُّ، نا مُحَمَّدُ بْنُ جَرِيرٍ الطَّبَرِيُّ حَدَّثَنِي مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ سَعِيدٍ الْوَاسِطِيُّ، نا يَعْقُوبُ بْنُ مُحَمَّدٍ، نا مُحَمَّدُ بْنُ مُوسَى، نا إِسْحَاقُ بْنُ سَعِيدِ بْنِ جُبَيْرٍ، عَنْ جَعْفَرَ بْنِ حَمْزَةَ بْنِ أَبِي دَاوُد الْمَازِنِيِّ، عَنْ أَبِيهِ، عَنْ جَدِّهِ أَبِي دَاوُد وَهُوَ بَدْرِيٌّ قَالَ: خَرَجْنَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي الْحَجِّ, فَلَمَّا كَانَ بِذِي الْحُلَيْفَةِ صَلَّى فِي الْمَسْجِدِ أَرْبَعَ رَكَعَاتٍ, ثُمَّ لَبَّى دُبُرَ الصَّلاَةِ, ثُمَّ خَرَجَ إلَى بَابِ الْمَسْجِدِ, فَإِذَا رَاحِلَتُهُ قَائِمَةٌ فَلَمَّا انْبَعَثَتْ بِهِ أَهَلَّ ثُمَّ مَضَى, فَلَمَّا عَلاَ الْبَيْدَاءَ أَهَلَّ.
قَالَ عَلِيٌّ: وَمِنْ حَيْثُ أَهَلَّ أَجْزَأَهُ لاَِنَّهُ فِعْلٌ لاَ أَمْرٌ: نا عَبْدُ اللَّهِ بْنُ يُوسُفَ، نا أَحْمَدُ بْنُ فَتْحٍ، نا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، نا أَحْمَدُ بْنُ مُحَمَّدٍ، نا أَحْمَدُ بْنُ عَلِيٍّ، نا مُسْلِمُ بْنُ الْحَجَّاجِ حَدَّثَنِي حَرْمَلَةُ بْنُ يَحْيَى، أَخْبَرَنَا ابْنُ وَهْبٍ أَخْبَرَنِي يُونُسُ، عَنِ ابْنِ شِهَابٍ قَالَ: إنَّ سَالِمَ بْنَ عَبْدِ اللَّهِ بْنِ عُمَرَ أَخْبَرَنِي، عَنْ أَبِيهِ قَالَ: سَمِعْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم يُهِلُّ مُلَبِّيًا يَقُولُ: "لَبَّيْكَ, اللَّهُمَّ لَبَّيْكَ,

(7/93)

لَبَّيْكَ لاَ شَرِيكَ لَكَ لَبَّيْكَ إنَّ الْحَمْدَ وَالنِّعْمَةَ لَكَ, وَالْمُلْكَ لاَ شَرِيكَ لَكَ لاَ يَزِيدُ عَلَى هَؤُلاَءِ الْكَلِمَاتِ".
قال أبو محمد: وَقَدْ رَوَى غَيْرُهُ الزِّيَادَةَ, وَمَنْ زَادَ ذِكْرَ اللَّهِ تَعَالَى فَحَسَنٌ, وَمَنْ اخْتَصَرَ عَلَى هَذِهِ فَحَسَنٌ, كُلُّ ذَلِكَ ذِكْرٌ حَسَنٌ.
نا عبد الله بن ربيع، نا مُحَمَّدُ بْنُ مُعَاوِيَةَ، نا أَحْمَدُ بْنُ شُعَيْبٍ، نا قُتَيْبَةُ بْنُ سَعِيدٍ، نا حُمَيْدُ بْنُ عَبْدِ الرَّحْمَانِ، عَنْ عَبْدِ الْعَزِيزِ بْنِ أَبِي سَلَمَةَ، هُوَ ابْنُ الْمَاجِشُونِ، عَنْ عَبْدِ اللَّهِ بْنِ الْفَضْلِ، عَنِ الأَعْرَجِ، عَنْ أَبِي هُرَيْرَةَ قَالَ: كَانَ مِنْ تَلْبِيَةِ رَسُولِ اللَّهِ صلى الله عليه وسلم لَبَّيْكَ إلَهَ الْحَقِّ. قَالَ أَحْمَدُ بْنُ شُعَيْبٍ مَا نَعْلَمُ أَحَدًا أَسْنَدَهُ إلاَّ عَبْدُ اللَّهِ بْنُ الْفَضْلِ وَهُوَ ثِقَةٌ.
نا عبد الله بن ربيع، نا مُحَمَّدُ بْنُ مُعَاوِيَةَ، نا أَحْمَدُ بْنُ شُعَيْبٍ، أَخْبَرَنَا إِسْحَاقُ بْنُ رَاهْوَيْهِ، نا سُفْيَانُ بْنُ عُيَيْنَةَ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ، عَنْ عَبْدِ الْمَلِكِ بْنِ أَبِي بَكْرِ بْنِ عَبْدِ الرَّحْمَانِ، عَنْ خَلاَّدِ بْنِ السَّائِبِ، عَنْ أَبِيهِ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ: "جَاءَنِي جِبْرِيلُ فَقَالَ لِي: يَا مُحَمَّدُ مُرْ أَصْحَابَكَ فَلْيَرْفَعُوا أَصْوَاتَهُمْ بِالتَّلْبِيَةِ".
قال أبو محمد: هَذَا أَمْرٌ, وَقَالَ بَعْضُ النَّاسِ: يُكْرَهُ رَفْعُ الصَّوْتِ. قال علي: وهذا خِلاَفٌ لِلسُّنَّةِ; وقال بعضهم: لاَ تَرْفَعُ الْمَرْأَةُ. قال أبو محمد: هَذَا خَطَأٌ وَتَخْصِيصٌ بِلاَ دَلِيلٍ, وَقَدْ كَانَ النَّاسُ يَسْمَعُونَ كَلاَمَ أُمَّهَاتِ الْمُؤْمِنِينَ، وَلاَ حَرَجَ فِي ذَلِكَ, وَقَدْ رُوِيَ عَنْهُنَّ وَهُنَّ فِي حُدُودِ الْعِشْرِينَ سَنَةً وَفُوَيْقَ ذَلِكَ; وَلَمْ يَخْتَلِفْ أَحَدٌ فِي جَوَازِ ذَلِكَ وَاسْتِحْبَابِهِ.
رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا هُشَيْمٌ أَنَا حُمَيْدٍ، هُوَ ابْنُ عَبْدِ الرَّحْمَانِ، عَنْ بَكْرِ بْنِ عَبْدِ اللَّهِ الْمُزَنِيّ قَالَ: سَمِعْت ابْنَ عُمَرَ يَرْفَعُ صَوْتَهُ بِالتَّلْبِيَةِ حَتَّى أَنِّي لاََسْمَعُ دَوِيَّ صَوْتِهِ بَيْنَ الْجِبَالِ.
وَبِهِ إلَى هُشَيْمٍ أَخْبَرَنَا الْفَضْلُ بْنُ عَطِيَّةَ، نا أَبُو حَازِمٍ قَالَ: كَانَ أَصْحَابُ رَسُولِ اللَّهِ صلى الله عليه وسلم إذَا أَحْرَمُوا لَمْ يَبْلُغُوا الرَّوْحَاءَ حَتَّى تُبَحَّ أَصْوَاتُهُمْ.
وَمِنْ طَرِيقِ وَكِيعٍ، نا إبْرَاهِيمُ بْنُ نَافِعٍ قَالَ: قَدِمَتْ امْرَأَةٌ أَعْجَمِيَّةٌ فَخَرَجَتْ مَعَ النَّاسِ وَلَمْ تُهِلَّ بِشَيْءٍ إلاَّ أَنَّهَا كَانَتْ تَذْكُرُ اللَّهَ تَعَالَى, فَقَالَ عَطَاءٌ: لاَ يُجْزِئُهَا.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ عَبْدِ الرَّحْمَنِ

(7/94)

ابْنِ الْقَاسِمِ بْنِ مُحَمَّدٍ، عَنْ أَبِيهِ قَالَ: خَرَجَ مُعَاوِيَةُ لَيْلَةَ النَّفَرِ فَسَمِعَ صَوْتَ تَلْبِيَةٍ فَقَالَ: مَنْ هَذَا قِيلَ: عَائِشَةَ أُمَّ الْمُؤْمِنِينَ اعْتَمَرَتْ مِنْ التَّنْعِيمِ فَذُكِرَ ذَلِكَ لِعَائِشَةَ فَقَالَتْ عَائِشَةُ: لَوْ سَأَلَنِي لاََخْبَرْته; فَهَذِهِ أُمُّ الْمُؤْمِنِينَ تَرْفَعُ صَوْتَهَا حَتَّى يَسْمَعَهَا مُعَاوِيَةُ فِي حَالِهِ الَّتِي كَانَ فِيهَا. فإن قيل: قَدْ رُوِيَ، عَنِ ابْنِ عَبَّاسٍ: لاَ تَرْفَعُ الْمَرْأَةُ صَوْتَهَا بِالتَّلْبِيَةِ وَعَنِ ابْنِ عُمَرَ: لَيْسَ عَلَى النِّسَاءِ أَنْ يَرْفَعْنَ أَصْوَاتَهُنَّ بِالتَّلْبِيَةِ قلنا: رِوَايَةُ ابْنِ عُمَرَ هِيَ مِنْ طَرِيقِ عِيسَى بْنِ أَبِي عِيسَى الْحَنَّاطِ وَهُوَ ضَعِيفٌ, وَرِوَايَةُ ابْنِ عَبَّاسٍ هِيَ مِنْ طَرِيقِ إبْرَاهِيمَ بْنِ أَبِي حَبِيبَةَ وَهُوَ ضَعِيفٌ وَلَوْ صَحَّا لَكَانَتْ رِوَايَةُ عَائِشَةَ مُوَافِقَةً لِلنَّصِّ.

(7/95)

830 - مَسْأَلَةٌ: فَإِذَا قَدِمَ الْمُعْتَمِرُ, أَوْ الْمُعْتَمِرَةُ مَكَّةَ فَلْيَدْخُلاَ الْمَسْجِدَ، وَلاَ يَبْدَآ بِشَيْءٍ لاَ رَكْعَتَيْنِ، وَلاَ غَيْرَ ذَلِكَ قَبْلَ الْقَصْدِ إلَى الْحَجَرِ الأَسْوَدِ فَيُقَبِّلاَنِهِ, ثُمَّ يَلْقَيَانِ الْبَيْتَ عَلَى الْيَسَارِ، وَلاَ بُدَّ, ثُمَّ يَطُوفَانِ بِالْبَيْتِ مِنْ الْحَجَرِ الأَسْوَدِ إلَى أَنْ يَرْجِعَا إلَيْهِ سَبْعَ مَرَّاتٍ, مِنْهَا ثَلاَثُ مَرَّاتٍ خَبَبًا وَهُوَ مَشْيٌ فِيهِ سُرْعَةٌ, وَالأَرْبَعُ طَوَّافَاتِ الْبَوَاقِي مَشْيًا, وَمَنْ شَاءَ أَنْ يَخُبَّ فِي الثَّلاَثِ الطَّوَّافَاتِ, وَهِيَ الأَشْوَاطُ مِنْ الرُّكْنِ الأَسْوَدِ مَارًّا عَلَى الْحَجَرِ إلَى الرُّكْنِ الْيَمَانِيِّ, ثُمَّ يَمْشِي رِفْقًا مِنْ الْيَمَانِيِّ إلَى الأَسْوَدِ فِي كُلِّ شَوْطٍ مِنْ الثَّلاَثَةِ فَذَلِكَ لَهُ وَكُلَّمَا مَرَّا عَلَى الْحَجَرِ الأَسْوَدِ قَبَّلاَهُ, وَكَذَلِكَ الرُّكْنُ الْيَمَانِيُّ أَيْضًا فَقَطْ, فَإِذَا تَمَّ الطَّوَافُ الْمَذْكُورُ أَتَيَا إلَى مَقَامِ إبْرَاهِيمَ عليه السلام فَصَلَّيَا هُنَالِكَ رَكْعَتَيْنِ وَلَيْسَتَا فَرْضًا. ثُمَّ خَرَجَا، وَلاَ بُدَّ إلَى الصَّفَا فَصَعِدَا عَلَيْهِ, ثُمَّ هَبَطَا فَإِذَا صَارَا فِي بَطْنِ الْوَادِي أَسْرَعَ الرَّجُلُ الْمَشْيَ حَتَّى يَخْرُجَ عَنْهُ ثُمَّ يَمْشِيَ حَتَّى يَأْتِيَ الْمَرْوَةَ فَيَصْعَدَ عَلَيْهَا ثُمَّ يَنْحَدِرَ كَذَلِكَ حَتَّى يَرْجِعَ إلَى الصَّفَا ثُمَّ يَرْجِعَ كَذَلِكَ إلَى الْمَرْوَةِ هَكَذَا حَتَّى يُتِمَّ سَبْعَ مَرَّاتٍ: مِنْهَا ثَلاَثٌ خَبَبًا وَأَرْبَعٌ مَشْيًا, وَلَيْسَ الْخَبَبُ بَيْنَهُمَا فَرْضًا. ثُمَّ يَحْلِقُ الرَّجُلُ رَأْسَهُ, أَوْ يُقَصِّرُ مِنْ شَعْرِهِ، وَلاَ تَحْلِقُ الْمَرْأَةُ لَكِنْ تُقَصِّرُ مِنْ شَعْرِهَا, وَقَدْ تَمَّتْ الْعُمْرَةُ وَحَلَّ لَهُمَا كُلُّ مَا كَانَ حَرُمَ عَلَيْهِمَا بِالإِحْرَامِ مِنْ لِبَاسٍ وَغَيْرِهِ.
قال أبو محمد: لاَ خِلاَفَ فِيمَا ذَكَرْنَا إلاَّ فِي أَشْيَاءَ نُبَيِّنُهَا إنْ شَاءَ اللَّهُ عَزَّ وَجَلَّ, وَهِيَ: وُجُوبُ الْخَبَبِ فِي الطَّوَافِ, وَجَوَازُ تَنْكِيسِ الطَّوَافِ بِأَنْ يَلْقَى الْبَيْتَ عَلَى الْيَمِينِ, وَوُجُوبُ السَّعْيِ بَيْنَ الصَّفَا وَالْمَرْوَةِ.
بُرْهَانُ صِحَّةِ قَوْلِنَا مَا ناهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ، نا مُحَمَّدُ بْنُ مُعَاوِيَةَ، نا أَحْمَدُ بْنُ شُعَيْبٍ أَخْبَرَنِي مُحَمَّدُ بْنُ سُلَيْمَانَ لُوَيْنٍ، عَنْ حَمَّادِ بْنِ زَيْدٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيُّ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنِ

(7/95)

ابْنِ عَبَّاسٍ قَالَ: لَمَّا قَدِمَ رَسُولُ اللَّهِ صلى الله عليه وسلم قَالَ الْمُشْرِكُونَ إنَّهُ يَقْدَمُ عَلَيْكُمْ قَوْمٌ وَهَنَتْهُمْ حُمَّى يَثْرِبَ وَلَقُوا مِنْهَا شَرًّا فَأَطْلَعَ اللَّهُ عَزَّ وَجَلَّ نَبِيَّهُ عليه السلام عَلَى ذَلِكَ فَأَمَرَ أَصْحَابَهُ أَنْ يَرْمُلُوا وَأَنْ يَمْشُوا مَا بَيْنَ الرُّكْنَيْنِ فَهَذَا أَمْرٌ وَاجِبٌ.
َبِهِ إلَى أَحْمَدَ بْنِ شُعَيْبٍ أَنَا عُبَيْدُ اللَّهِ بْنُ سَعِيدِ بْنِ قُدَامَةَ، نا يَحْيَى، هُوَ ابْنُ سَعِيدٍ الْقَطَّانُ، عَنْ عُبَيْدِ اللَّهِ، هُوَ ابْنُ عُمَرَ، عَنْ نَافِعٍ أَنَّ عَبْدَ اللَّهِ بْنَ عُمَرَ كَانَ يَرْمُلُ الثَّلاَثَ وَيَمْشِي الأَرْبَعَ وَيَزْعُمُ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ يَفْعَلُ ذَلِكَ فَهَذَا بَيَانُ الرَّمَلِ إنَّمَا هُوَ فِي الثَّلاَثَةِ الأَشْوَاطِ الآُوَلِ, وَأَنَّ الرَّمَلَ فِي جَمِيعِ تِلْكَ الأَشْوَاطِ جَائِزٌ. فإن قيل: إنَّ ابْنَ عَبَّاسٍ قَالَ فِي الرَّمَلِ: لَيْسَ سُنَّةً, وَهُوَ رَاوِي الْحَدِيثِ قلنا: لاَ حُجَّةَ فِي أَحَدٍ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَنَحْنُ نَسْأَلُكُمْ مَا قَوْلُكُمْ, وَقَوْلُ أَهْلِ الإِسْلاَمِ فِيهِمْ لَوْ أَنَّهُمْ إذْ أَمَرَهُمْ رَسُولُ اللَّهِ صلى الله عليه وسلم بِأَنْ يَرْمُلُوا يَقُولُونَ لَهُ: لاَ نَفْعَلُ وَقَدْ أَعَاذَهُمْ اللَّهُ تَعَالَى مِنْ ذَلِكَ أَعُصَاةً كَانُوا يَكُونُونَ أَمْ مُطِيعِينَ.
وَأَمَّا وُجُوبُهُ: فَقَدْ رُوِّينَا مِنْ طَرِيقِ ابْنِ عُمَرَ, وَعَطَاءٍ, وَسُلَيْمَانَ بْنِ يَسَارٍ, وَمَكْحُولٍ, لَيْسَ عَلَى النِّسَاءِ رَمَلٌ مِنْ طُرُقٍ لَوْ شِئْنَا لَتَكَلَّمَنَا فِي أَكْثَرِهَا لِضَعْفِهَا. وَرُوِّينَا، عَنِ ابْنِ عَبَّاسٍ, وَعَطَاءٍ, لَيْسَ عَلَى مَنْ تَرَكَ الرَّمَلَ شَيْءٌ وَعَنْ إبْرَاهِيمَ عَلَيْهِ فِدْيَةٌ. وَرُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا الثَّقَفِيُّ هُوَ عَبْدُ الْوَهَّابِ بْنُ عَبْدِ الْمَجِيدِ، عَنْ حَبِيبٍ، هُوَ ابْنُ أَبِي ثَابِتٍ، عَنْ عَطَاءٍ أَنَّهُ سَأَلَ، عَنِ الْمُجَاوِرِ إذَا أَهَلَّ مِنْ مَكَّةَ هَلْ يَسْعَى الأَشْوَاطَ الثَّلاَثَةَ قَالَ: إنَّهُمْ يَسْعَوْنَ قَالَ: فأما ابْنُ عَبَّاسٍ فَإِنَّهُ قَالَ: "نَّمَا ذَلِكَ عَلَى أَهْلِ الآفَاقِ".
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ زَكَرِيَّا بْنِ إِسْحَاقَ، عَنْ إبْرَاهِيمَ بْنِ مَيْسَرَةَ، عَنْ مُجَاهِدٍ قَالَ: خَرَجَ ابْنُ الزُّبَيْرِ, وَابْنُ عُمَرَ فَاعْتَمَرَا مِنْ الْجِعْرَانَةِ لَمَّا فَرَغَ ابْنُ الزُّبَيْرِ مِنْ بِنَاءِ الْكَعْبَةِ قَالَ مُجَاهِدٌ: وَكُنْت جَالِسًا عِنْدَ زَمْزَمَ فَلَمَّا دَخَلَ ابْنُ الزُّبَيْرِ نَادَاهُ ابْنُ عُمَرَ أَرْمِلْ الثَّلاَثَ الآُوَلَ فَرَمَلَ ابْنُ الزُّبَيْرِ السَّبْعَ كُلَّهُ.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ أَبِي أُسَامَةَ، عَنْ هِشَامٍ، عَنِ الْحَسَنِ, وَعَطَاءٍ قَالاَ: لَيْسَ عَلَى أَهْلِ مَكَّةَ رَمَلٌ, وَلاَ عَلَى مَنْ أَهَلَّ مِنْهَا إلاَّ أَنْ يَجِيءَ أَحَدٌ مِنْ أَهْلِ مَكَّةَ مِنْ خَارِجٍ.
فَهَذِهِ رِوَايَةٌ، عَنِ ابْنِ عَبَّاسٍ بِإِيجَابِ الرَّمَلِ عَلَى أَهْلِ الآفَاقِ.
وَعَنِ الْحَسَنِ, وَعَطَاءٍ مِثْلُ ذَلِكَ وَعَنِ ابْنِ عُمَرَ بِإِيجَابِهِ ذَلِكَ، عَنِ ابْنِ الزُّبَيْرِ وَهُوَ

(7/96)

سَاكِنٌ بِمَكَّةَ, وَأَقَلُّ هَذَا أَنْ يَكُونَ اخْتِلاَفًا مِنْ قَوْلَيْ ابْنِ عَبَّاسٍ وَعَطَاءٍ.وَقَدْ ذَكَرْنَا مَا تَرَكُوا فِيهِ الْجُمْهُورَ وَمَا انْفَرَدُوا بِهِ بِغَيْرِ سُنَّةٍ لَكِنْ بِرَأْيٍ; وَهُمْ يُعَظِّمُونَ ذَلِكَ, وَنَحْنُ لاَ نُنْكِرُهُ إذَا اُتُّبِعَتْ السُّنَّةُ فِي خِلاَفِهِ. وَأَمَّا تَقْبِيلُ الرُّكْنَيْنِ فَسُنَّةٌ وَلَيْسَ فَرْضًا, لاَِنَّهُ لَمْ يَأْتِ بِذَلِكَ أَمْرٌ, وَإِنَّمَا هُوَ عَمَلٌ مِنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فَقَطْ, وَقَدْ طَافَ عليه السلام رَاكِبًا يُشِيرُ بِمِحْجَنٍ فِي يَدِهِ إلَى الرُّكْنِ.
وَأَمَّا تَنْكِيسُ الطَّوَافِ فَإِنَّ أَبَا حَنِيفَةَ أَجَازَ تَنْكِيسَ الْوُضُوءِ, وَتَنْكِيسَ الأَذَانِ, وَتَنْكِيسَ الإِقَامَةِ, وَتَنْكِيسَ الطَّوَافِ.
قال أبو محمد: إذْ أَمَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم بِالْخَبَبِ فِي الأَشْوَاطِ الْمَذْكُورَةِ فَقَدْ عَلَّمَهُمْ مِنْ أَيْنَ يَبْتَدِئُونَ وَكَيْفَ يَمْشُونَ فَصَارَ ذَلِكَ أَمْرًا, وَأَمْرُهُ عليه السلام فَرْضٌ, وَلاَ أَعْجَبُ مِمَّنْ لاَ يَرَى الْعُمْرَةَ, أَوْ الْحَجَّ يَبْطُلاَنِ بِمُخَالَفَةِ مَا أَمَرَ اللَّهُ تَعَالَى بِهِ وَرَسُولُهُ صلى الله عليه وسلم ثُمَّ يَرَاهُمَا يَبْطُلاَنِ بِمَا لَمْ يَأْتِ فِيهِ أَمْرٌ بِذَلِكَ مِنْ اللَّهِ تَعَالَى, وَلاَ مِنْ رَسُولِهِ صلى الله عليه وسلم كَتَعَمُّدِ الإِمْنَاءِ فِي مُبَاشَرَةِ امْرَأَتِهِ بِغَيْرِ جِمَاعٍ وَنَحْوِ ذَلِكَ.
وَأَمَّا الطَّوَافُ بَيْنَ الصَّفَا وَالْمَرْوَةِ فِي الْعُمْرَةِ فَإِنَّ أَنَسًا وَغَيْرَهُ قَالُوا: لَيْسَ فَرْضًا, رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، نا سُفْيَانُ بْنُ عُيَيْنَةَ، عَنْ عَمْرِو بْنِ دِينَارٍ قَالَ: كَانَ ابْنُ عَبَّاسٍ يَقْرَأُ: {فَمَنْ حَجَّ الْبَيْتَ أَوْ اعْتَمَرَ فَلاَ جُنَاحَ عَلَيْهِ أَنْ لاَ يَطَّوَّفَ بِهِمَا}.
قال أبو محمد: هَذَا قَوْلٌ مِنْ ابْنِ عَبَّاسٍ لاَ إدْخَالٌ مِنْهُ فِي الْقُرْآنِ وَعَنِ ابْنِ عَبَّاسٍ أَيْضًا: الْعُمْرَةُ الطَّوَافُ بِالْبَيْتِ. وَمِنْ طَرِيقِ شُعْبَةَ، عَنْ عَاصِمٍ الأَحْوَلِ قَالَ: سَمِعْت أَنَسَ بْنَ مَالِكٍ يَقْرَأُ: {فَلاَ جُنَاحَ عَلَيْهِ أَنْ لاَ يَطَّوَّفَ بِهِمَا} . وَمِنْ طَرِيقِ عَبْدِ بْنِ حُمَيْدٍ، عَنِ الضَّحَّاكِ بْنِ مَخْلَدٍ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ، عَنِ ابْنِ مَسْعُودٍ مِثْلُ ذَلِكَ. وَمِنْ طَرِيقِ عَبْدِ بْنِ حُمَيْدٍ، عَنْ عَبْدِ اللَّهِ بْنِ يَزِيدَ الْمُقْرِي، عَنْ أَبِي حَنِيفَةَ، عَنْ مَيْمُونِ بْنِ مِهْرَانَ، عَنْ أُبَيِّ بْنِ كَعْبٍ مِثْلُ ذَلِكَ, وَهُوَ قَوْلُ عَطَاءٍ, وَمُجَاهِدٍ, وَمَيْمُونِ بْنِ مِهْرَانَ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ قَيْسِ بْنِ سَعْدٍ، عَنْ عَطَاءٍ، عَنِ ابْنِ الزُّبَيْرِ قَالَ فِي الطَّوَافِ بَيْنَ الصَّفَا وَالْمَرْوَةِ: هُمَا تَطَوُّعٌ. وَاحْتَجَّ مَنْ رَأَى هَذَا الْقَوْلَ بِقَوْلِ اللَّهِ تَعَالَى {إنَّ الصَّفَّا وَالْمَرْوَةَ مِنْ شَعَائِرِ اللَّهِ فَمَنْ حَجَّ الْبَيْتَ أَوْ اعْتَمَرَ فَلاَ جُنَاحَ عَلَيْهِ أَنْ يَطَّوَّفَ بِهِمَا} . وَرُوِّينَا، عَنْ عَائِشَةَ، رضي الله عنها، إيجَابَ فَرْضِ السَّعْيِ بَيْنَهُمَا, وَقَالَتْ فِي هَذِهِ الآيَةِ: إنَّمَا نَزَلَتْ فِي نَاسٍ كَانُوا لاَ يَطُوفُونَ بَيْنَهُمَا; فَلَمَّا كَانَ الإِسْلاَمُ طَافَ رَسُولُ اللَّهِ صلى الله عليه وسلم.
قال أبو محمد: لَوْ لَمْ تَكُنْ إلاَّ هَذِهِ الآيَةُ لَكَانَتْ غَيْرَ فَرْضٍ لَكِنَّ الْحُجَّةَ فِي فَرْضِ ذَلِكَ

(7/97)

مَا حدثناهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ، نا أَحْمَدُ بْنُ فَتْحٍ، نا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، نا أَحْمَدُ بْنُ مُحَمَّدٍ، نا أَحْمَدُ بْنُ عَلِيٍّ، نا مُسْلِمُ بْنُ الْحَجَّاجِ، نا مُحَمَّدُ بْنُ الْمُثَنَّى، نا مُحَمَّدُ بْنُ جَعْفَرٍ، نا شُعْبَةُ، عَنْ قَيْسِ بْنِ مُسْلِمٍ، عَنْ طَارِقِ بْنِ شِهَابٍ، عَنْ أَبِي مُوسَى الأَشْعَرِيِّ قَالَ: قَدِمْتُ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم وَهُوَ مُنِيخٌ بِالْبَطْحَاءِ فَقَالَ لِي: أَحَجَجْتَ فَقُلْتُ: نَعَمْ فَقَالَ: بِمَ أَهْلَلْتَ قَالَ قُلْتُ: لَبَّيْتُ بِإِهْلاَلٍ كَإِهْلاَلِ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ: "فَقَدْ أَحْسَنْتَ طُفْ بِالْبَيْتِ, وَبَيْنَ الصَّفَا وَالْمَرْوَةِ وَأَحِلَّ".
قَالَ عَلِيٌّ: بِهَذَا صَارَ السَّعْيُ بَيْنَ الصَّفَا وَالْمَرْوَةِ فِي الْعُمْرَةِ فَرْضًا.
وَأَمَّا الرَّمَلُ بَيْنَهُمَا: فَنا عبد الله بن ربيع، نا مُحَمَّدُ بْنُ مُعَاوِيَةَ، نا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا مَحْمُودُ بْنُ غِيلاَنَ الْمَرْوَزِيِّ، نا بِشْرُ بْنُ السَّرِيِّ، نا سُفْيَانُ هُوَ الثَّوْرِيُّ، عَنْ عَطَاءِ بْنِ السَّائِبِ، عَنْ كَثِيرِ بْنِ جُمْهَانَ قَالَ: رَأَيْت ابْنَ عُمَرَ يَمْشِي بَيْنَ الصَّفَّا وَالْمَرْوَةِ فَقَالَ: إنْ أَمْشِ فَقَدْ رَأَيْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَمْشِي, وَإِنْ أَسْعَ فَقَدْ رَأَيْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَسْعَى.
قَالَ عَلِيٌّ: وَالْخَبَرُ الَّذِي فِيهِ "اسْعَوْا فَإِنَّ اللَّهَ كَتَبَ عَلَيْكُمْ السَّعْيَ" فَإِنَّمَا رَوَتْهُ صَفِيَّةُ بِنْتُ شَيْبَةَ، عَنْ امْرَأَةٍ لَمْ تُسَمَّ; وَقَدْ قِيلَ: هِيَ بِنْتُ أَبِي تَجْرَاةَ وَهِيَ مَجْهُولَةٌ, وَلَوْ صَحَّ لَقُلْنَا بِوُجُوبِهِ, وَمَنْ عَجَزَ، عَنِ الْخَبَبِ الْمَذْكُورِ مَشَى، وَلاَ شَيْءَ عَلَيْهِ لِقَوْلِ اللَّهِ تَعَالَى: {لاَ يُكَلِّفُ اللَّهُ نَفْسًا إلاَّ وُسْعَهَا}.

(7/98)

831 - مَسْأَلَةٌ: وَلاَ يَحِلُّ لِلْمُحْرِمِ بِالْعُمْرَةِ أَوْ بِالْحَجِّ تَصَيُّدُ شَيْءٍ مِمَّا يُصَادُ لِيُؤْكَلَ, وَلاَ وَطْءٌ كَانَ لَهُ حَلاَلاً قَبْلَ إحْرَامِهِ, وَلاَ لِبَاسُ شَيْءٍ مِمَّا ذَكَرْنَا قَبْلُ أَنَّ النَّبِيَّ صلى الله عليه وسلم نَهَى، عَنْ لِبَاسِ الْمُحْرِمِ, قَالَ اللَّهُ تَعَالَى: {لاَ تَقْتُلُوا الصَّيْدَ وَأَنْتُمْ حُرُمٌ} . وَقَالَ تَعَالَى: {فَلاَ رَفَثَ وَلاَ فُسُوقَ وَلاَ جِدَالَ فِي الْحَجِّ} وَهَذَا أَيْضًا لاَ خِلاَفَ فِيهِ.

(7/98)

832 - مَسْأَلَةٌ: وَمَنْ أَرَادَ الْعُمْرَةَ وَهُوَ بِمَكَّةَ إمَّا مِنْ أَهْلِهَا, أَوْ مِنْ غَيْرِ أَهْلِهَا فَفَرْضٌ عَلَيْهِ أَنْ يَخْرُجَ لِلإِحْرَامِ بِهَا إلَى الْحِلِّ، وَلاَ بُدَّ فَيَخْرُجَ إلَى أَيِّ الْحِلِّ شَاءَ, وَيُهِلُّ بِهَا فَلاَِنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَ عَبْدَ الرَّحْمَانِ بْنَ أَبِي بَكْرٍ بِالْخُرُوجِ مِنْ مَكَّةَ إلَى التَّنْعِيمِ لِيَعْتَمِرَ مِنْهُ وَاعْتَمَرَ عليه السلام مِنْ الْجِعْرَانَةِ فَوَجَبَ ذَلِكَ فِي الْعُمْرَةِ خَاصَّةً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
نا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ، نا إبْرَاهِيمُ بْنُ أَحْمَدَ، نا الْفَرَبْرِيُّ، نا الْبُخَارِيُّ، نا عَمْرُو بْنُ عَلِيٍّ أَنَا أَبُو عَاصِمٍ، نا عُثْمَانُ بْنُ الأَسْوَدِ، نا ابْنُ أَبِي مُلَيْكَةَ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ

(7/98)

833 - مَسْأَلَةٌ: وَأَمَّا مَنْ أَرَادَ الْحَجَّ فَإِنَّهُ إذَا جَاءَ إلَى الْمِيقَاتِ كَمَا ذَكَرْنَا فَلاَ يَخْلُو مِنْ أَنْ يَكُونَ مَعَهُ هَدْيٌ, أَوْ لَيْسَ مَعَهُ هَدْيٌ, وَالْهَدْيُ إمَّا مِنْ الإِبِلِ, أَوْ الْبَقَرِ, أَوْ الْغَنَمِ, فَإِنْ كَانَ لاَ هَدْيَ مَعَهُ وَهَذَا هُوَ الأَفْضَلُ فَفَرْضٌ عَلَيْهِ أَنْ يُحْرِمَ بِعُمْرَةٍ مُفْرَدَةٍ، وَلاَ بُدَّ لاَ يَجُوزُ لَهُ غَيْرُ ذَلِكَ; فَإِنْ أَحْرَمَ بِحَجٍّ; أَوْ بِقِرَانِ حَجٍّ وَعُمْرَةٍ فَفَرْضٌ عَلَيْهِ أَنْ يَفْسَخَ إهْلاَلَهُ ذَلِكَ بِعُمْرَةٍ يَحِلُّ إذَا أَتَمَّهَا, لاَ يُجْزِئُهُ غَيْرُ ذَلِكَ; ثُمَّ إذَا أَحَلَّ مِنْهَا ابْتَدَأَ الإِهْلاَلَ بِالْحَجِّ مُفْرَدًا مِنْ مَكَّةَ وَهَذَا يُسَمَّى: مُتَمَتِّعًا. وَإِنْ كَانَ مَعَهُ هَدْيٌ سَاقَهُ مَعَ نَفْسِهِ فَنَسْتَحِبُّ لَهُ أَنْ يُشْعِرَ هَدْيَهُ إنْ كَانَ مِنْ الإِبِلِ, وَهُوَ أَنْ يَضْرِبَهُ بِحَدِيدَةٍ فِي الْجَانِبِ الأَيْمَنِ مِنْ جَسَدِهِ حَتَّى يُدْمِيَهُ ثُمَّ يُقَلِّدَهُ, وَهُوَ أَنْ يَرْبِطَ نَعْلاً فِي حَبْلٍ وَيُعَلِّقُهَا فِي عُنُقِ الْهَدْيِ وَإِنْ جَلَّلَهُ بِجَلٍّ فَحَسَنٌ, فَإِنْ كَانَ الْهَدْيُ مِنْ الْغَنَمِ فَلاَ إشْعَارَ فِيهِ لَكِنْ يُقَلِّدُهُ رُقْعَةَ جِلْدٍ فِي عُنُقِهِ; فَإِنْ كَانَ مِنْ الْبَقَرِ فَلاَ إشْعَارَ فِيهِ، وَلاَ تَقْلِيدَ كَانَتْ لَهُ أَسْنِمَةٌ أَوْ لَمْ تَكُنْ. ثُمَّ يَقُولُ: لَبَّيْكَ بِعُمْرَةٍ وَحَجٍّ مَعًا, لاَ يُجْزِئُهُ إلاَّ ذَلِكَ، وَلاَ بُدَّ; وَإِنْ قَالَ: لَبَّيْكَ بِحَجٍّ وَعُمْرَةٍ; أَوْ لَبَّيْكَ عُمْرَةً وَحَجًّا, أَوْ حَجَّةً وَعُمْرَةً; أَوْ نَوَى كُلَّ ذَلِكَ فِي نَفْسِهِ, وَلَمْ يَنْطِقْ بِهِ فَكُلُّ ذَلِكَ جَائِزٌ; وَهَذَا يُسَمَّى: الْقِرَانَ.
وَمَنْ سَاقَ مِنْ الْمُعْتَمِرِينَ الْهَدْيَ فَعَلَ فِيهِ مِنْ الإِشْعَارِ, وَالتَّقْلِيدِ مَا ذَكَرْنَا; وَنُحِبُّ لَهُ فِي كُلِّ مَا ذَكَرْنَا أَنْ يَشْتَرِطَ فَيَقُولَ عِنْدَ إهْلاَلِهِ: "اللَّهُمَّ إنَّ مَحِلِّي حَيْثُ تَحْبِسُنِي", فَإِنْ قَالَ ذَلِكَ فَأَصَابَهُ أَمْرٌ مَا يَعُوقُهُ، عَنْ تَمَامِ مَا خَرَجَ لَهُ مِنْ حَجٍّ أَوْ عُمْرَةٍ أَحَلَّ، وَلاَ شَيْءَ عَلَيْهِ; لاَ هَدْيَ، وَلاَ قَضَاءَ إلاَّ إنْ كَانَ لَمْ يَحُجَّ قَطُّ، وَلاَ اعْتَمَرَ فَعَلَيْهِ أَنْ يَحُجَّ حَجَّةَ الإِسْلاَمِ وَعُمْرَتَهُ.
بُرْهَانُ مَا ذَكَرْنَا مَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ، نا ابْنُ أَبِي عُمَرَ، نا سُفْيَانُ بْنُ عُيَيْنَةَ، عَنِ الزُّهْرِيِّ، عَنْ عُرْوَةَ، عَنْ عَائِشَةَ قَالَتْ خَرَجْنَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم فَقَالَ: "مَنْ أَرَادَ مِنْكُمْ أَنْ يُهِلَّ بِحَجٍّ, أَوْ عُمْرَةٍ فَلْيَفْعَلْ, وَمَنْ أَرَادَ أَنْ يُهِلَّ بِحَجٍّ فَلْيُهِلَّ, وَمَنْ أَرَادَ أَنْ يُهِلَّ بِعُمْرَةٍ فَلْيُهِلَّ" , قَالَتْ عَائِشَةُ: فَأَهَلَّ رَسُولُ اللَّهِ صلى الله عليه وسلم بِحَجٍّ, وَأَهَلَّ بِهِ نَاسٌ مَعَهُ وَأَهَلَّ نَاسٌ بِالْحَجِّ وَالْعُمْرَةِ; وَأَهَلَّ نَاسٌ بِعُمْرَةٍ وَكُنْتُ فِيمَنْ أَهَلَّ بِالْعُمْرَةِ.
قال أبو محمد: فَهَذَا أَوَّلُ أَمْرِهِ عليه السلام بِذِي الْحُلَيْفَةِ عِنْدَ ابْتِدَاءِ إحْرَامِهِمْ وَإِرَادَتِهِمْ الإِهْلاَلَ بِلاَ شَكٍّ, إذْ هُوَ نَصُّ الْحَدِيثِ.
نا عَبْدُ اللَّهِ بْنُ يُوسُفَ، نا أَحْمَدُ بْنُ فَتْحٍ، نا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، نا أَحْمَدُ بْنُ مُحَمَّدٍ، نا

(7/99)

أَحْمَدُ بْنُ عَلِيٍّ، نا مُسْلِمُ بْنُ الْحَجَّاجِ، نا ابْنُ نُمَيْرٍ، نا أَبُو نُعَيْمٍ هُوَ الْفَضْلُ بْنُ دُكَيْنٍ، نا مُوسَى بْنُ نَافِعٍ قَالَ: قَدِمْت مَكَّة مُتَمَتِّعًا بِعُمْرَةٍ قَبْلَ التَّرْوِيَةِ بِأَرْبَعَةِ أَيَّامٍ فَقَالَ النَّاسُ: تَصِيرُ حَجَّتُك الآنَ مَكِّيَّةً فَدَخَلْت عَلَى عَطَاءِ بْنِ أَبِي رَبَاحٍ فَقَالَ: حَدَّثَنِي جَابِرُ بْنُ عَبْدِ اللَّهِ أَنَّهُ حَجَّ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم عَامَ سَاقَ الْهَدْيَ مَعَهُ, وَقَدْ أَهَلُّوا بِالْحَجِّ مُفْرَدًا فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "أَحِلُّوا مِنْ إحْرَامِكُمْ فَطُوفُوا بِالْبَيْتِ, وَبَيْنَ الصَّفَا وَالْمَرْوَةِ, وَقَصِّرُوا وَأَقِيمُوا حَلاَلاً حَتَّى إذَا كَانَ يَوْمُ التَّرْوِيَةِ فَأَهِلُّوا بِالْحَجِّ وَاجْعَلُوا الَّذِي قَدِمْتُمْ بِهَا مُتْعَةً".
وَبِهِ إلَى مُسْلِمٍ، نا إِسْحَاقُ، هُوَ ابْنُ رَاهْوَيْهِ، عَنْ حَاتِمِ بْنِ إسْمَاعِيلَ، عَنْ جَعْفَرِ بْنِ مُحَمَّدِ بْنِ عَلِيِّ بْنِ الْحُسَيْنِ، عَنْ أَبِيهِ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّهُ أَخْبَرَهُ، عَنْ حَجَّةِ النَّبِيِّ صلى الله عليه وسلم فَقَالَ: "حَتَّى إذَا كَانَ آخِرَ طَوَافٍ عَلَى الْمَرْوَةِ", قَالَ عليه السلام: "لَوْ أَنِّي اسْتَقْبَلْتُ مِنْ أَمْرِي مَا اسْتَدْبَرْتُ لَمْ أَسُقْ الْهَدْيَ وَجَعَلْتُهَا عُمْرَةً فَمَنْ كَانَ مِنْكُمْ لَيْسَ مَعَهُ هَدْيٌ فَلْيَحِلَّ وَلْيَجْعَلْهَا عُمْرَةً" فَقَامَ سُرَاقَةُ بْنُ مَالِكِ بْنِ جُعْشُمٍ فَقَالَ: يَا رَسُولَ اللَّهِ أَلِعَامِنَا هَذَا أَمْ لِلأَبَدِ فَشَبَّكَ رَسُولُ اللَّهِ صلى الله عليه وسلم أَصَابِعَهُ وَاحِدَةً فِي الآُخْرَى وَقَالَ: "دَخَلَتْ الْعُمْرَةُ فِي الْحَجِّ مَرَّتَيْنِ, لاَ بَلْ لاَِبَدٍ أَبَدٍ".
نا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ، نا إبْرَاهِيمُ بْنُ أَحْمَدَ، نا الْفَرَبْرِيُّ، نا الْبُخَارِيُّ، نا مُوسَى بْنُ إسْمَاعِيلَ، نا وُهَيْبٍ، هُوَ ابْنُ خَالِدٍ، نا أَيُّوبُ هُوَ السِّخْتِيَانِيُّ، عَنْ أَبِي قِلاَبَةَ، عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ: "صَلَّى رَسُولُ اللَّهِ صلى الله عليه وسلم وَنَحْنُ مَعَهُ بِالْمَدِينَةِ: "الظُّهْرَ أَرْبَعًا وَالْعَصْرَ بِذِي الْحُلَيْفَةِ رَكْعَتَيْنِ" ثُمَّ بَاتَ بِهَا حَتَّى الصُّبْحِ ثُمَّ رَكِبَ حَتَّى اسْتَوَتْ بِهِ رَاحِلَتُهُ عَلَى الْبَيْدَاءِ حَمِدَ اللَّهَ وَسَبَّحَ وَكَبَّرَ ثُمَّ أَهَلَّ بِحَجٍّ وَعُمْرَةٍ وَأَهَلَّ النَّاسُ بِهِمَا, فَلَمَّا قَدِمْنَا أَمَرَ النَّاسَ فَحَلُّوا حَتَّى إذَا كَانَ يَوْمُ التَّرْوِيَةِ أَهَلُّوا بِالْحَجِّ.
نا حمام بْنُ أَحْمَدَ، نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عَلِيٍّ الْبَاجِيَّ، نا أَحْمَدُ بْنُ خَالِدٍ، نا عُبَيْدُ بْنُ مُحَمَّدٍ الْكَشْوَرِيُّ، نا مُحَمَّدُ بْنُ يُوسُفَ الْحُذَافِيُّ، نا عَبْدِ الرَّزَّاقِ، نا مَالِكٌ, وَمَعْمَرٌ، عَنِ الزُّهْرِيِّ، عَنْ عُرْوَةَ، عَنْ عَائِشَةَ قَالَتْ: خَرَجْنَا مَعَ النَّبِيِّ صلى الله عليه وسلم عَامَ حَجَّةِ الْوَدَاعِ فَأَهْلَلْنَا بِعُمْرَةٍ, ثُمَّ قَالَ النَّبِيُّ صلى الله عليه وسلم: "مَنْ كَانَ مَعَهُ هَدْيٌ فَلْيُهِلَّ بِالْحَجِّ مَعَ الْعُمْرَةِ، وَلاَ يَحِلَّ حَتَّى يَحِلَّ مِنْهُمَا جَمِيعًا".
قال أبو محمد: فَفِي هَذِهِ الأَحَادِيثِ الثَّابِتَةِ بُرْهَانُ كُلِّ مَا قلنا وَلِلَّهِ تَعَالَى الْحَمْدُ وَهِيَ أَرْبَعَةُ أَحَادِيثَ: فَفِي الأَوَّلِ الَّذِي مِنْ طَرِيقِ جَابِرٍ أَمَرَ النَّبِيُّ صلى الله عليه وسلم: "مَنْ أَهَلَّ بِحَجٍّ مُفْرَدٍ،

(7/100)

وَلاَ هَدْيَ مَعَهُ بِأَنْ يَحِلَّ بِعُمْرَةٍ، وَلاَ بُدَّ, ثُمَّ يُهِلَّ بِالْحَجِّ يَوْمَ التَّرْوِيَةِ فَيَصِيرُ مُتَمَتِّعًا". وَفِي الْحَدِيثِ الثَّالِثِ الَّذِي مِنْ طَرِيقِ أَنَسٍ أَمْرُهُ صلى الله عليه وسلم مَنْ أَهَلَّ بِحَجٍّ وَعُمْرَةٍ قَارِنًا، وَلاَ هَدْيَ مَعَهُ أَنْ يُهِلَّ بِعُمْرَةٍ، وَلاَ بُدَّ; ثُمَّ يُهِلَّ بِالْحَجِّ يَوْمَ التَّرْوِيَةِ فَيَصِيرُ أَيْضًا مُتَمَتِّعًا. وَفِي الْحَدِيثِ الثَّانِي الَّذِي مِنْ طَرِيقِ جَابِرٍ أَمْرُهُ صلى الله عليه وسلم كُلُّ مَنْ لاَ هَدْيَ مَعَهُ عُمُومًا بِأَنْ يَحِلَّ بِعُمْرَةٍ, وَأَنَّ هَذَا هُوَ آخِرُ أَمْرِهِ عَلَى الصَّفَا بِمَكَّةَ; وَأَنَّهُ عليه السلام أَخْبَرَ بِأَنَّ التَّمَتُّعَ أَفْضَلُ مِنْ سَوْقِ الْهَدْيِ مَعَهُ, وَتَأَسَّفَ إذْ لَمْ يَفْعَلْ ذَلِكَ هُوَ, وَأَنَّ هَذَا الْحُكْمَ هُوَ بَاقٍ إلَى يَوْمِ الْقِيَامَةِ, وَمَا كَانَ هَكَذَا فَقَدْ أَمِنَّا أَنْ يُنْسَخَ أَبَدًا; وَمَنْ أَجَازَ نَسْخَ مَا هَذِهِ صِفَتُهُ فَقَدْ أَجَازَ الْكَذِبَ عَلَى خَبَرِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَهَذَا تَعَمُّدُهُ كُفْرٌ مُجَرَّدٌ; وَفِيهِ أَنَّ الْعُمْرَةَ قَدْ دَخَلَتْ فِي الْحَجِّ وَهَذَا هُوَ قَوْلُنَا لإِنَّ الْحَجَّ لاَ يَجُوزُ إلاَّ بِعُمْرَةٍ مُتَقَدِّمَةٍ لَهُ يَكُونُ بِهَا مُتَمَتِّعًا أَوْ بِعُمْرَةٍ مَقْرُونَةٍ مَعَهُ، وَلاَ مَزِيدَ. وَفِي الْحَدِيثِ الرَّابِعِ الَّذِي مِنْ طَرِيقِ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَمْرُهُ صلى الله عليه وسلم مَنْ مَعَهُ هَدْيٌ أَنْ يَقْرُنَ بَيْنَ الْحَجِّ, وَالْعُمْرَةِ:.وَبِهِ يَقُولُ ابْنُ عَبَّاسٍ, وَمُجَاهِدٌ, وَعَطَاءٌ, وَإِسْحَاقُ بْنُ رَاهْوَيْهِ, وَغَيْرُهُ.
نا أَحْمَدُ بْنُ عُمَرَ بْنِ أَنَسٍ، نا عَبْدُ اللَّهِ بْنُ الْحُسَيْنِ بْنِ عِقَالٍ، نا إبْرَاهِيمُ بْنُ مُحَمَّدٍ الدِّينَوَرِيُّ، نا مُحَمَّدُ بْنُ أَحْمَدَ بْنِ الْجَهْمِ، نا أَبُو إسْمَاعِيلَ مُحَمَّدُ بْنُ إسْمَاعِيلَ، نا أَحْمَدُ بْنُ صَالِحٍ، نا عَنْبَسَةُ حَدَّثَنِي يُونُسُ، هُوَ ابْنُ يَزِيدَ، عَنِ ابْنِ شِهَابٍ، عَنْ كُرَيْبٍ أَنَّهُ حَدَّثَهُ، عَنِ ابْنِ عَبَّاسٍ أَنَّهُ كَانَ يَقُولُ: مَا طَافَ رَجُلٌ بِالْبَيْتِ إنْ كَانَ حَاجًّا إلاَّ حَلَّ بِعُمْرَةٍ إذَا لَمْ يَكُنْ مَعَهُ هَدْيٌ, وَلاَ طَافَ وَمَعَهُ هَدْيٌ إلاَّ اجْتَمَعَتْ لَهُ: حَجَّةٌ, وَعُمْرَةٌ.
وَمِنْ طَرِيقِ مُسْلِمِ بْنِ الْحَجَّاجِ، نا إِسْحَاقُ، هُوَ ابْنُ رَاهْوَيْهِ أَنا مُحَمَّدُ بْنُ بَكْرٍ، أَخْبَرَنَا ابْنُ جُرَيْجٍ أَخْبَرَنِي عَطَاءٌ قَالَ: كَانَ ابْنُ عَبَّاسٍ يَقُولُ: لاَ يَطُوفُ بِالْبَيْتِ حَاجٌّ، وَلاَ غَيْرُ حَاجٍّ إلاَّ حَلَّ. فَقُلْت لِعَطَاءٍ: مِنْ أَيْنَ تَقُولُ ذَلِكَ قَالَ: مِنْ قَوْلِ اللَّهِ تَعَالَى: {ثُمَّ مَحِلُّهَا إلَى الْبَيْتِ الْعَتِيقِ} . قُلْت: فَإِنَّ ذَلِكَ بَعْدَ الْمُعَرَّفِ قَالَ: كَانَ ابْنُ عَبَّاسٍ يَقُولُ: هُوَ بَعْدَ الْمُعَرَّفِ وَقَبْلَهُ. وَكَانَ يَأْخُذُ ذَلِكَ مِنْ أَمْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم حِينَ أَمَرَهُمْ أَنْ يَحِلُّوا فِي حَجَّةِ الْوَدَاعِ وَمِنْ طَرِيقِ عَطَاءٍ, وَمُجَاهِدٍ: أَنَّ ابْنَ عَبَّاسٍ كَانَ يَأْمُرُ الْقَارِنَ أَنْ يَجْعَلَهَا عُمْرَةً إذَا لَمْ يَكُنْ سَاقَ الْهَدْيَ وَمِنْ طَرِيقِ طَاوُوس، عَنِ ابْنِ عَبَّاسٍ: وَاَللَّهِ مَا تَمَّتْ حَجَّةُ رَجُلٍ قَطُّ إلاَّ بِمُتْعَةٍ إلاَّ رَجُلٌ اعْتَمَرَ فِي وَسَطِ السَّنَةِ.
نا عبد الله بن ربيع، نا مُحَمَّدُ بْنُ مُعَاوِيَةَ، نا أَحْمَدُ بْنُ شُعَيْبٍ، نا مُحَمَّدُ بْنُ الْمُثَنَّى، نا عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ، نا سُفْيَانُ هُوَ الثَّوْرِيُّ، عَنْ قَيْسِ بْنِ مُسْلِمٍ، عَنْ طَارِقِ بْنِ شِهَابٍ، عَنْ أَبِي مُوسَى

(7/101)

الأَشْعَرِيِّ قَالَ: قَدِمْتُ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم وَهُوَ بِالْبَطْحَاءِ فَقَالَ: "بِمَ أَهْلَلْتَ" قُلْتُ: أَهْلَلْتُ بِإِهْلاَلِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "هَلْ سُقْتَ مِنْ هَدْيٍ" قُلْتُ: لاَ, قَالَ: "طُفْ بِالْبَيْتِ وَبِالصَّفَا وَالْمَرْوَةِ ثُمَّ حِلَّ, فَطُفْتُ بِالْبَيْتِ وَبِالصَّفَا وَالْمَرْوَةِ" ثُمَّ أَتَيْتُ امْرَأَةً مِنْ قَوْمِي فَمَشَطَتْنِي وَغَسَلَتْ رَأْسِي فَكُنْتُ أُفْتِي النَّاسَ بِذَلِكَ فِي إمَارَةِ أَبِي بَكْرٍ, وَإِمَارَةِ عُمَرَ; فَإِنِّي لَقَائِمٌ بِالْمَوْسِمِ إذْ جَاءَنِي رَجُلٌ فَقَالَ: إنَّكَ لاَ تَدْرِي مَا أَحْدَثَ أَمِيرُ الْمُؤْمِنِينَ فِي شَأْنِ النُّسُكِ قُلْتُ: يَا أَيُّهَا النَّاسُ مَنْ كُنَّا أَفْتَيْنَاهُ بِشَيْءٍ فَلْيَتَّئِدْ فَإِنَّ أَمِيرَ الْمُؤْمِنِينَ قَادِمٌ عَلَيْكُمْ فَأَتَمُّوا بِهِ, فَلَمَّا قَدِمَ قُلْتُ: يَا أَمِيرَ الْمُؤْمِنِينَ مَا هَذَا الَّذِي أَحْدَثْتَ فِي شَأْنِ النُّسُكِ قَالَ: إنْ نَأْخُذْ بِكِتَابِ اللَّهِ تَعَالَى فَإِنَّ اللَّهَ تَعَالَى قَالَ: {وَأَتِمُّوا الْحَجَّ وَالْعُمْرَةَ لِلَّهِ} وَإِنْ نَأْخُذْ بِسُنَّةِ نَبِيِّنَا صلى الله عليه وسلم فَإِنَّهُ لَمْ يَحِلَّ حَتَّى نَحَرَ الْهَدْيَ.
قال أبو محمد: هَذَا أَبُو مُوسَى قَدْ أَفْتَى بِمَا قلنا مُدَّةَ إمَارَةِ أَبِي بَكْرٍ وَصَدْرًا مِنْ إمَارَةِ عُمَرَ رضي الله عنهما, وَلَيْسَ تَوَقُّفُهُ لِمَا شَاءَ اللَّهُ تَعَالَى أَنْ يَتَوَقَّفَ لَهُ حُجَّةٌ عَلَى مَا رُوِيَ، عَنِ النَّبِيِّ صلى الله عليه وسلم وَحَسْبُنَا قَوْلُهُ لِعُمَرَ مَا الَّذِي أَحْدَثْتَ فِي شَأْنِ النُّسُكِ فَلَمْ يُنْكِرْ ذَلِكَ عُمَرُ. وَأَمَّا قَوْلُ عُمَرَ رضي الله عنه فَيَقُولُ اللَّهُ تَعَالَى: {وَأَتِمُّوا الْحَجَّ وَالْعُمْرَةَ لِلَّهِ} فَلاَ إتْمَامَ لَهُمَا إلاَّ عَلَّمَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم النَّاسَ وَهُوَ الَّذِي أُنْزِلَتْ عَلَيْهِ هَذِهِ الآيَةُ, وَأُمِرَ بِبَيَانِ مَا أُنْزِلَ عَلَيْهِ مِنْ ذَلِكَ.
وَأَمَّا كَوْنُهُ عليه السلام لَمْ يَحِلَّ حَتَّى نَحَرَ الْهَدْيَ فَإِنَّ أُمَّ الْمُؤْمِنِينَ ابْنَتَهُ حَفْصَةُ، رضي الله عنها، رَوَتْ، عَنِ النَّبِيِّ صلى الله عليه وسلم بَيَانَ فِعْلِهِ كَمَا رُوِّينَا مِنْ طَرِيقِ مَالِكٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ، عَنْ حَفْصَةَ أُمِّ الْمُؤْمِنِينَ أَنَّهَا قَالَتْ لِرَسُولِ اللَّهِ صلى الله عليه وسلم مَا شَأْنُ النَّاسِ حَلُّوا وَلَمْ تَحِلَّ أَنْتَ مِنْ عُمْرَتِكَ قَالَ: إنِّي لَبَّدْتُ رَأْسِي وَقَلَّدْت هَدْيِي فَلاَ أَحِلُّ حَتَّى أَنْحَرَ. وَرَوَاهُ أَيْضًا عَلِيٌّ كَمَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَخْبَرَنِي مُعَاوِيَةُ بْنُ صَالِحٍ الأَشْعَرِيُّ، نا يَحْيَى بْنُ مَعِينٍ، نا حَجَّاجٌ يَعْنِي ابْنَ مُحَمَّدٍ الأَعْوَرِ، نا يُونُسُ يَعْنِي أَبَا إِسْحَاقَ السَّبِيعِيَّ، عَنْ أَبِيهِ، عَنِ الْبَرَاءِ، هُوَ ابْنُ عَازِبٍ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهُ: "إنِّي سُقْتُ الْهَدْيَ وَقَرَنْتُ, لَوْ اسْتَقْبَلْتُ مِنْ أَمْرِي مَا اسْتَدْبَرْتُ لَفَعَلْتُ كَمَا فَعَلْتُمْ, وَلَكِنِّي سُقْتُ الْهَدْيَ وَقَرَنْتُ". فَهَذَا أَوْلَى أَنْ يُتَّبَعَ مِنْ رَأْيٍ رَآهُ عُمَرُ قَدْ صَحَّ عَنْهُ رُجُوعُهُ عَنْهُ; وَقَدْ خَالَفُوهُ فِيهِ أَيْضًا كَمَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ، عَنْ أَبِيهِ قَالَ فِي

(7/102)

كِتَابِ عَلِيِّ بْنِ أَبِي طَالِبٍ: مَنْ شَاءَ أَنْ يَجْمَعَ بَيْنَ الْحَجِّ وَالْعُمْرَةِ فَلْيَسُقْ هَدْيَهُ مَعَهُ.
نا أَحْمَدُ بْنُ مُحَمَّدِ الطَّلْمَنْكِيُّ، نا ابْنُ مُفَرِّجٍ، نا إبْرَاهِيمُ بْنُ أَحْمَدَ بْنِ فِرَاسٍ، نا مُحَمَّدُ بْنُ عَلِيِّ بْنِ زَيْدٍ الصَّائِغُ، نا سَعِيدُ بْنُ مَنْصُورٍ، نا هُشَيْمٌ أَنَا مَنْصُورٌ، هُوَ ابْنُ الْمُعْتَمِرِ قَالَ: حَجَّ الْحَسَنُ الْبَصْرِيُّ وَحَجَجْت مَعَهُ فِي ذَلِكَ الْعَامِ فَلَمَّا قَدِمْنَا مَكَّةَ جَاءَ رَجُلٌ إلَى الْحَسَنِ فَقَالَ: يَا أَبَا سَعِيدٍ إنِّي رَجُلٌ بَعِيدُ الشُّقَّةِ مِنْ أَهْلِ خُرَاسَانَ وَإِنِّي قَدِمْت مُهِلًّا بِالْحَجِّ فَقَالَ لَهُ الْحَسَنُ: اجْعَلْهَا عُمْرَةً وَأَحِلَّ فَأَنْكَرَ ذَلِكَ النَّاسُ عَلَى الْحَسَنِ وَشَاعَ قَوْلُهُ بِمَكَّةَ فَأَتَى عَطَاءَ بْنَ أَبِي رَبَاحٍ فَذَكَرَ ذَلِكَ لَهُ فَقَالَ: صَدَقَ الشَّيْخُ, وَلَكِنَّا نَفْرُقُ أَنْ نَتَكَلَّمَ بِذَلِكَ.
قال أبو محمد: لَيْسَ إنْكَارُ أَهْلِ الْجَهْلِ حُجَّةً عَلَى سُنَنِ اللَّهِ تَعَالَى وَرَسُولِهِ صلى الله عليه وسلم وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ قَالَ: مَنْ أَهَلَّ مِنْ خَلْقِ اللَّهِ تَعَالَى مِمَّنْ لَهُ مُتْعَةٌ بِالْحَجِّ خَالِصًا أَوْ بِحَجَّةٍ وَعُمْرَةٍ فَهِيَ مُتْعَةُ سُنَّةِ اللَّهِ تَعَالَى وَرَسُولِهِ صلى الله عليه وسلم وَبِهِ إلَى عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ ابْنِ طَاوُوس، عَنْ أَبِيهِ أَنَّهُ سَأَلَ، عَنْ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم دَخَلَتْ الْعُمْرَةُ فِي الْحَجِّ فَقَالَ: هُوَ الرَّجُلُ يُفْرِدُ الْحَجَّ وَيَذْبَحُ فَقَدْ دَخَلَتْ لَهُ عُمْرَةٌ فِي الْحَجِّ فَوَجَبَتَا لَهُ جَمِيعًا. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، نا عُمَرُ بْنُ ذَرٍّ أَنَّهُ سَمِعَ مُجَاهِدًا يَقُولُ: مَنْ جَاءَ حَاجًّا فَأَهْدَى هَدْيًا فَلَهُ عُمْرَةٌ مَعَ حَجَّةٍ.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا عَتَّابُ بْنُ بَشِيرٍ، نا خُصَيْفٌ، عَنْ عَطَاءٍ وَمُجَاهِدٍ أَنَّ ابْنَ عَبَّاسٍ كَانَ يَأْمُرُ الْقَارِنَ أَنْ يَجْعَلَهَا عُمْرَةً إذَا لَمْ يَكُنْ سَاقَ الْهَدْيَ قَالَ خُصَيْفٌ: وَكُنْت مَعَ مُجَاهِدٍ فَأَتَاهُ الضَّحَّاكُ بْنُ سُلَيْمٍ وَقَدْ خَرَجَ حَاجًّا فَسَأَلَ مُجَاهِدًا فَقَالَ لَهُ مُجَاهِدٌ: اجْعَلْهَا عُمْرَةً, فَقَالَ: هَذَا أَوَّلُ مَا حَجَجْت فَلاَ تُشَايِعُنِي نَفْسِي فَأَيُّ ذَلِكَ تَرَى أَتَمَّ أَنْ أَمْكُثَ كَمَا أَنَا أَوْ أَجْعَلَهَا عُمْرَةً قَالَ خُصَيْفٌ: فَقُلْت لَهُ: أَظُنُّ هَذَا أَتَمَّ لِحَجِّك أَنْ تَمْكُثَ كَمَا أَنْتَ فَرَفَعَ مُجَاهِدٌ تَبِنَةً مِنْ الأَرْضِ وَقَالَ: مَا هُوَ بِأَتَمَّ مِنْ هَذَا, وَهُوَ قَوْلُ إِسْحَاقَ بْنِ رَاهْوَيْهِ.
وَقَالَ عُبَيْدُ اللَّهِ بْنُ الْحَسَنِ الْقَاضِي, وَأَحْمَدُ بْنُ حَنْبَلٍ بِإِبَاحَةِ فَسْخِ الْحَجِّ لاَ بِإِيجَابِهِ وَمَنَعَ مِنْهُ أَبُو حَنِيفَةَ, وَمَالِكٌ, وَالشَّافِعِيُّ.
قَالَ عَلِيٌّ: رَوَى أَمْرَ رَسُولِ اللَّهِ صلى الله عليه وسلم مَنْ لاَ هَدْيَ لَهُ أَنْ يَفْسَخَ حَجَّهُ بِعُمْرَةٍ وَيَحِلَّ بِأَوْكَدِ أَمْرٍ جَابِرَ بْنَ عَبْدِ اللَّهِ, وَعَائِشَةَ أُمَّ الْمُؤْمِنِينَ, وَحَفْصَةَ أُمَّ الْمُؤْمِنِينَ كَذَلِكَ, وَفَاطِمَةُ بِنْت رَسُول اللَّه صلى الله عليه وسلم, وَعَلِيٌّ, وَأَسْمَاءُ بِنْتُ أَبِي بَكْرٍ الصِّدِّيقِ, وَأَبُو مُوسَى الأَشْعَرِيُّ, وَأَبُو سَعِيدٍ الْخُدْرِيِّ, وَأَنَسٌ، وَابْنُ عَبَّاسٍ, وَابْنُ عُمَرَ, وَسَبْرَةُ بْنُ مَعْبَدٍ, وَالْبَرَاءُ بْنُ عَازِبٍ, وَسُرَاقَةُ بْنُ مَالِكٍ, وَمَعْقِلُ بْنُ يَسَارٍ خَمْسَةَ عَشَرَ مِنْ الصَّحَابَةِ، رضي الله عنهم،; وَرَوَاهُ، عَنْ هَؤُلاَءِ نَيِّفٌ وَعِشْرُونَ مِنْ التَّابِعِينَ; وَرَوَاهُ، عَنْ هَؤُلاَءِ مَنْ لاَ يُحْصِيهِ إلاَّ اللَّهُ عَزَّ وَجَلَّ, فَلَمْ يَسَعْ أَحَدًا الْخُرُوجُ، عَنْ هَذَا.

(7/103)

وَاحْتَجَّ مَنْ خَالَفَ كُلَّ هَذَا بِاعْتِرَاضَاتٍ لاَ حُجَّةَ لَهُمْ فِي شَيْءٍ مِنْهَا; مِنْهَا أَنَّهُمْ ذَكَرُوا خَبَرًا رُوِّينَاهُ مِنْ طَرِيقِ مَالِكٍ، عَنْ أَبِي الأَسْوَدِ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَانِ بْنِ نَوْفَلٍ، عَنْ عُرْوَةَ، عَنْ عَائِشَةَ خَرَجْنَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم عَامَ حَجَّةِ الْوَدَاعِ فَمِنَّا مَنْ أَهَلَّ بِعُمْرَةٍ, وَمِنَّا مَنْ أَهَلَّ بِحَجٍّ وَعُمْرَةٍ; وَمِنَّا مَنْ أَهَلَّ بِالْحَجِّ وَأَهَلَّ رَسُولُ اللَّهِ صلى الله عليه وسلم بِالْحَجِّ, فأما مَنْ أَهَلَّ بِعُمْرَةٍ فَحَلَّ, وَأَمَّا مَنْ أَهَلَّ بِحَجٍّ أَوْ جَمَعَ بَيْنَ الْحَجِّ وَالْعُمْرَةِ فَلَمْ يَحِلُّوا حَتَّى كَانَ يَوْمُ النَّحْرِ.
وَبِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ عَمْرِو بْنِ الْحَارِثِ، عَنْ أَبِي الأَسْوَدِ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَانِ بْنِ نَوْفَلٍ، عَنْ عُرْوَةَ, وَقَدْ ذُكِرَ لَهُ، عَنْ رَجُلٍ ذَكَرَ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "أَنَّهُ طَافَ بِالْبَيْتِ وَحَلَّ". فَقَالَ عُرْوَةُ، عَنْ عَائِشَةَ فِي حَدِيثٍ: قَالَتْ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: "أَنَّهُ أَوَّلُ شَيْءٍ بَدَأَ بِهِ حِينَ قَدِمَ مَكَّةَ أَنَّهُ تَوَضَّأَ ثُمَّ طَافَ بِالْبَيْتِ, ثُمَّ حَجَّ أَبُو بَكْرٍ فَكَانَ أَوَّلُ شَيْءٍ بَدَأَ بِهِ الطَّوَافَ بِالْبَيْتِ ثُمَّ لَمْ يَكُنْ غَيْرُهُ, ثُمَّ عُمَرُ مِثْلُ ذَلِكَ, ثُمَّ حَجَّ عُثْمَانُ فَرَأَيْته أَوَّلُ شَيْءٍ بَدَأَ بِهِ الطَّوَافُ بِالْبَيْتِ, ثُمَّ لَمْ يَكُنْ غَيْرُهُ, ثُمَّ مُعَاوِيَةُ, وَعَبْدُ اللَّهِ بْنُ عُمَرَ, ثُمَّ حَجَجْت مَعَ الزُّبَيْرِ أَبِي فَكَانَ أَوَّلُ شَيْءٍ بَدَأَ بِهِ الطَّوَافَ بِالْبَيْتِ ثُمَّ لَمْ يَكُنْ غَيْرُهُ, ثُمَّ رَأَيْت الْمُهَاجِرِينَ وَالأَنْصَارَ يَفْعَلُونَ ذَلِكَ, ثُمَّ لَمْ يَكُنْ غَيْرُهُ، وَلاَ أَحَدٌ مِمَّنْ مَضَى مَا كَانُوا يَبْدَءُونَ بِشَيْءٍ حِينَ يَضَعُونَ أَقْدَامَهُمْ أَوَّلَ مِنْ الطَّوَافِ بِالْبَيْتِ ثُمَّ لاَ يَحِلُّونَ, وَقَدْ رَأَيْت أُمِّي, وَخَالَتِي تَقْدُمَانِ لاَ تَبْدَآنِ بِشَيْءٍ أَوَّلَ مِنْ الْبَيْتِ تَطُوفَانِ بِهِ ثُمَّ لاَ تَحِلاَّنِ, وَقَدْ أَخْبَرَتْنِي أُمِّي أَنَّهَا أَقْبَلَتْ هِيَ وَأُخْتُهَا وَالزُّبَيْرُ وَفُلاَنٌ وَفُلاَنٌ بِعُمْرَةٍ قَطُّ فَلَمَّا مَسَحُوا الرُّكْنَ حَلُّوا, وَقَدْ كَذَبَ فِيمَا ذُكِرَ مِنْ ذَلِكَ".
وَبِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ مُحَمَّدِ بْنِ بَشِيرٍ الْعَبْدِيِّ، عَنْ مُحَمَّدِ بْنِ عَمْرِو بْنِ عَلْقَمَةَ، عَنْ يَحْيَى بْنِ عَبْدِ الرَّحْمَانِ بْنِ حَاطِبٍ، عَنْ عَائِشَةَ قَالَتْ: "خَرَجْنَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم لِلْحَجِّ ثُمَّ ذَكَرْت أَنَّ مَنْ كَانَ مِنْهُمْ أَهَلَّ بِحَجٍّ مُفْرَدٍ, أَوْ بِعُمْرَةٍ وَحَجٍّ فَلَمْ يَحْلِلْ حَتَّى قَضَى مَنَاسِكَ الْحَجِّ, وَمَنْ أَهَلَّ بِعُمْرَةٍ مُفْرَدَةٍ طَافَ بِالْبَيْتِ وَبِالصَّفَا وَالْمَرْوَةِ ثُمَّ حَلَّ حَتَّى يَسْتَقْبِلَ حَجًّا".
قال أبو محمد: حَدِيثُ أَبِي الأَسْوَدِ، عَنْ عُرْوَةَ، عَنْ عَائِشَةَ, وَحَدِيثُ يَحْيَى بْنِ عَبْدِ الرَّحْمَانِ بْنِ حَاطِبٍ عَنْهَا مُنْكَرَانِ, وَخَطَأٌ عِنْدَ أَهْلِ الْعِلْمِ بِالْحَدِيثِ.
نا أَحْمَدُ بْنُ عُمَرَ بْنِ أَنَسٍ، نا عَبْدُ اللَّهِ بْنُ الْحُسَيْنِ بْنِ عِقَالٍ، نا عُبَيْدُ اللَّهِ بْنُ مُحَمَّدِ السَّقَطِيُّ، نا أَحْمَدُ بْنُ جَعْفَرٍ، نا مُحَمَّدُ بْنُ مُسْلِمٍ الْخُتَّلِيُّ، نا عُمَرُ بْنُ مُحَمَّدِ بْنِ عِيسَى الْجَوْهَرِيُّ السُّدَّانِيُّ، نا

(7/104)

أَحْمَدُ بْنُ مُحَمَّدٍ الأَثْرَمُ، نا أَحْمَدُ بْنُ حَنْبَلٍ فَذَكَرَ حَدِيثَ مَالِكٍ، عَنْ أَبِي الأَسْوَدِ الَّذِي ذَكَرْنَا آنِفًا فَقَالَ أَحْمَدُ: إيشِ فِي هَذَا الْحَدِيثِ مِنْ الْعَجَبِ هَذَا خَطَأٌ, قَالَ الأَثْرَمُ: فَقُلْت لَهُ: الزُّهْرِيُّ، عَنْ عُرْوَةَ، عَنْ عَائِشَةَ بِخِلاَفِهِ قَالَ أَحْمَدُ: نَعَمْ, وَهِشَامُ بْنُ عُرْوَةَ.
قال أبو محمد: وَلاَِبِي الأَسْوَدِ الْمَذْكُورِ حَدِيثٌ آخَرُ فِي هَذَا الْبَابِ لاَ خَفَاءَ بِفَسَادِهِ, وَهُوَ خَبَرٌ رُوِّينَاهُ مِنْ طَرِيقِ الْبُخَارِيِّ، نا أَحْمَدُ بْنُ صَالِحٍ، نا ابْنُ وَهْبٍ أَنَا عَمْرُو بْنُ الْحَارِثِ، عَنْ أَبِي الأَسْوَدِ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَانِ بْنِ نَوْفَلٍ أَنَّ عَبْدَ اللَّهِ مَوْلَى أَسْمَاءَ بِنْتِ أَبِي بَكْرٍ قَالَ: حَدَّثَهُ أَنَّهُ كَانَ يَسْمَعُ أَسْمَاءَ بِنْتَ أَبِي بَكْرٍ تَقُولُ كُلَّمَا مَرَّتْ بِالْحَجُونِ: صَلَّى اللَّهُ عَلَى رَسُولِهِ لَقَدْ نَزَلْنَا مَعَهُ هَاهُنَا, وَنَحْنُ يَوْمئِذٍ خِفَافٌ قَلِيلٌ ظَهْرُنَا قَلِيلَةٌ أَزْوَادُنَا فَاعْتَمَرْت أَنَا وَأُخْتِي عَائِشَةُ, وَالزُّبَيْرُ, وَفُلاَنٌ, وَفُلاَنٌ; فَلَمَّا مَسَحْنَا الْبَيْتَ أَحْلَلْنَا ثُمَّ أَهْلَلْنَا مِنْ الْعَشِيِّ بِالْحَجِّ.
قال علي: وهذا بَاطِلٌ بِلاَ خِلاَفٍ مِنْ أَحَدٍ; لإِنَّ عَائِشَةَ، رضي الله عنها، لَمْ تَعْتَمِرْ فِي عَامِ حَجَّةِ الْوَدَاعِ قَبْلَ الْحَجِّ أَصْلاً; لاَِنَّهَا دَخَلَتْ وَهِيَ حَائِضٌ حَاضَتْ بِسَرَفٍ وَلَمْ تَطُفْ بِالْبَيْتِ إلاَّ بَعْدَ أَنْ طَهُرَتْ يَوْمَ النَّحْرِ هَذَا أَمْرٌ فِي شُهْرَةِ الشَّمْسِ; وَلِذَلِكَ رَغِبَتْ مِنْ النَّبِيِّ صلى الله عليه وسلم أَنْ يَعْمُرَهَا بَعْدَ الْحَجِّ فَأَعْمَرَهَا مِنْ التَّنْعِيمِ بَعْدَ انْقِضَاءِ أَيَّامِ التَّشْرِيقِ كُلِّهَا رَوَاهُ جَابِرُ بْنُ عَبْدِ اللَّهِ, وَرَوَاهُ، عَنْ عَائِشَةَ: عُرْوَةُ, وَالْقَاسِمُ بْنُ مُحَمَّدٍ, وطَاوُوس, وَمُجَاهِدٌ, وَالأَسْوَدُ بْنُ زَيْدٍ، وَابْنُ أَبِي مُلَيْكَةَ.
وَبَلِيَّةٌ أُخْرَى فِي هَذَا الْخَبَرِ وَهِيَ قَوْلُهُ فِيهِ: ثُمَّ أَهْلَلْنَا مِنْ الْعَشِيِّ بِالْحَجِّ, وَهَذَا بَاطِلٌ بِلاَ خِلاَفٍ, لإِنَّ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ; وَجَابِرَ بْنَ عَبْدِ اللَّهِ وَأَنَسُ بْنُ مَالِكٍ, وَابْنَ عَبَّاسٍ, كُلَّهُمْ رَوَوْا: أَنَّ الإِحْلاَلَ كَانَ يَوْمَ دُخُولِهِمْ مَكَّةَ مَعَ النَّبِيِّ صلى الله عليه وسلم، وَأَنَّ إهْلاَلَهُمْ بِالْحَجِّ كَانَ يَوْمَ التَّرْوِيَةِ وَهُوَ يَوْمُ مِنًى وَبَيْنَ يَوْمِ إحْلاَلِهِمْ يَوْمَ إهْلاَلِهِمْ ثَلاَثَةَ أَيَّامٍ بِلاَ شَكٍّ; لإِنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم دَخَلَ مَكَّةَ فِي حَجَّةِ الْوَدَاعِ صُبْحَ رَابِعَةٍ مِنْ ذِي الْحِجَّةِ, وَالأَحَادِيثُ فِي ذَلِكَ مَشْهُورَةٌ قَدْ ذَكَرْنَاهَا فِي كُتُبِنَا وَذَكَرَهَا النَّاسُ وَكُلُّ مَنْ جَمَعَ فِي الْمُسْنَدِ; فَظَهَرَ عَوَارُ رِوَايَةِ أَبِي الأَسْوَدِ. وَقَدْ رَوَى الزُّهْرِيُّ، عَنْ عُرْوَةَ، عَنْ عَائِشَةَ أَمْرَ النَّبِيِّ صلى الله عليه وسلم مَنْ لاَ هَدْيَ لَهُ بِفَسْخِ الْحَجِّ وَأَنَّهُمْ فَسَخُوهُ, وَلاَ يُعْدَلُ أَبُو الأَسْوَدِ بِالزُّهْرِيِّ.
رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ، نا يَحْيَى بْنُ بُكَيْرٍ، نا اللَّيْثُ، هُوَ ابْنُ سَعْدٍ، عَنْ عُقَيْلِ بْنِ خَالِدٍ، عَنِ ابْنِ شِهَابٍ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ قَالَ: قَالَ عَبْدُ اللَّهِ بْنُ عُمَرَ فِي صِفَةِ حَجَّةِ النَّبِيِّ صلى الله عليه وسلم فَلَمَّا قَدِمَ النَّبِيُّ صلى الله عليه وسلم مَكَّةَ قَالَ لِلنَّاسِ: "مَنْ كَانَ مِنْكُمْ أَهْدَى فَإِنَّهُ لاَ يَحِلُّ مِنْ شَيْءٍ حَرُمَ

(7/105)

مِنْهُ حَتَّى يَقْضِيَ حَجَّهُ, وَمَنْ لَمْ يَكُنْ مِنْكُمْ أَهْدَى فَلْيَطُفْ بِالْبَيْتِ وَبِالصَّفَا وَالْمَرْوَةِ وَيُقَصِّرُ وَلْيَحْلِلْ ثُمَّ لِيُهِلَّ بِالْحَجِّ فَمَنْ لَمْ يَجِدْ هَدْيًا فَلْيَصُمْ ثَلاَثَةَ أَيَّامٍ فِي الْحَجِّ وَسَبْعَةً إذَا رَجَعَ إلَى أَهْلِهِ"; قَالَ الزُّهْرِيُّ، عَنْ عُرْوَةَ: إنَّ عَائِشَةَ أَخْبَرَتْهُ، عَنِ النَّبِيِّ صلى الله عليه وسلم فِي تَمَتُّعِهِ بِالْعُمْرَةِ إلَى الْحَجِّ فَتَمَتَّعَ النَّاسُ مَعَهُ بِمِثْلِ مَا أَخْبَرَ بِهِ سَالِمٌ، عَنْ أَبِيهِ. وَرَوَاهُ أَيْضًا، عَنْ عَائِشَةَ مَنْ لاَ يُذْكَرُ مَعَهُ يَحْيَى بْنُ عَبْدِ الرَّحْمَانِ بْنِ حَاطِبٍ وَهُمْ: الْقَاسِمُ بْنُ مُحَمَّدِ بْنِ أَبِي بَكْرٍ; وَالأَسْوَدُ بْنُ يَزِيدَ, وَذَكْوَانُ مَوْلاَهَا وَكَانَ يَؤُمُّهَا, وَعَمْرَةَ بِنْتَ عَبْدِ الرَّحْمَانِ, وَكُلُّ وَاحِدٍ مِنْ هَؤُلاَءِ أَخَصُّ بِعَائِشَةَ وَأَعْلَمُ وَأَضْبَطُ وَأَوْثَقُ مِنْ يَحْيَى بْنِ عَبْدِ الرَّحْمَانِ.
رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ حَدَّثَنِي سُلَيْمَانُ بْنُ عُبَيْدِ اللَّهِ الْغَيْلاَنِيُّ، نا أَبُو عَامِرٍ عَبْدُ الْمَلِكِ بْنُ عُمَرَ الْعَقَدِيُّ، نا عَبْدُ الْعَزِيزِ بْنُ أَبِي سَلَمَةَ الْمَاجِشُونُ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ الْقَاسِمِ بْنِ مُحَمَّدٍ، عَنْ أَبِيهِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: خَرَجْنَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم فَذَكَرَ الْحَدِيثَ: وَفِيهِ فَلَمَّا قَدِمْنَا مَكَّةَ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم لاَِصْحَابِهِ: "اجْعَلُوهَا عُمْرَةً" فَأَحَلَّ النَّاسُ إلاَّ مَنْ كَانَ مَعَهُ الْهَدْيُ, فَكَانَ الْهَدْيُ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَأَبِي بَكْرٍ, وَعُمَرَ, وَذَوِي الْيَسَارَةِ ثُمَّ أَهَلُّوا حِينَ رَاحُوا.
وَيَكْفِي مِنْ كُلِّ هَذَا أَنَّ هَذِهِ الأَخْبَارَ الثَّلاَثَةَ مِنْ طَرِيقِ أَبِي الأَسْوَدِ, وَيَحْيَى بْنِ عَبْدِ الرَّحْمَانِ إنَّمَا هِيَ مَوْقُوفَةٌ لاَ مُسْنَدَةٌ, وَلاَ حُجَّةَ فِي مَوْقُوفٍ فَكَيْفَ إذَا رَوَى بِضْعَةٌ وَعِشْرُونَ مِنْ التَّابِعِينَ، عَنْ خَمْسَةَ عَشَرَ مِنْ الصَّحَابَةِ خِلاَفَ ذَلِكَ.
وَأَسْلَمُ الْوُجُوهِ لِحَدِيثَيْ أَبِي الأَسْوَدِ, وَحَدِيثِ يَحْيَى بْنِ عَبْدِ الرَّحْمَانِ أَنْ يُخَرَّجَ عَلَى أَنَّ الْمُرَادَ بِقَوْلِهَا: إنَّ الَّذِينَ أَهَلُّوا بِحَجٍّ, أَوْ حَجٍّ وَعُمْرَةٍ لَمْ يَحِلُّوا إلَى يَوْمِ النَّحْرِ إنَّمَا كَانُوا مَنْ كَانَ مَعَهُ هَدْيٌ فَأَهَلَّ بِهِمَا جَمِيعًا أَوْ أَضَافَ الْعُمْرَةَ إلَى الْحَجِّ كَمَا رَوَى مَالِكٌ، عَنِ الزُّهْرِيِّ، عَنْ عَائِشَةَ، عَنِ النَّبِيّ صلى الله عليه وسلم فَتَخْرُجُ حِينَئِذٍ هَذِهِ الأَخْبَارُ سَالِمَةً لإِنَّ مَا رَوَتْهُ الْجَمَاعَةُ عَنْهَا فِيهِ زِيَادَةٌ لَمْ يَذْكُرْهَا أَبُو الأَسْوَدِ, وَلاَ يَحْيَى بْنُ عَبْدِ الرَّحْمَانِ لَوْ كَانَ مَا رَوَيَا مُسْنَدًا فَكَيْفَ وَلَيْسَ مُسْنَدًا وَنَحْمِلُ حَدِيثَ أَبِي الأَسْوَدِ، عَنْ عُرْوَةَ فِي حَجِّ أَبِي بَكْرٍ, وَعُمَرَ, وَسَائِرِ مَنْ ذَكَرْنَا عَلَى أَنَّهُمْ كَانُوا يَسُوقُونَ الْهَدْيَ فَتَتَّفِقُ الأَخْبَارُ. وَاحْتَجُّوا أَيْضًا بِنَهْيِ عُمَرَ, وَعُثْمَانَ، عَنْ ذَلِكَ.

(7/106)

قال أبو محمد: هَذَا عَلَيْهِمْ لاَ لَهُمْ لاَِنَّهُ إنْ كَانَ نَهْيُهُمَا رضي الله عنهما حُجَّةً فَقَدْ صَحَّ عَنْهُمَا النَّهْيُ عَنْ مُتْعَةِ الْحَجِّ, وَهُمْ يُخَالِفُونَهُمَا فِي ذَلِكَ.
نا أَحْمَدُ بْنُ مُحَمَّدِ الطَّلْمَنْكِيُّ، نا ابْنُ مُفَرِّجٍ، نا إبْرَاهِيمُ بْنُ أَحْمَدَ بْنِ فِرَاسٍ، نا مُحَمَّدُ بْنُ عَلِيِّ بْنِ زَيْدٍ الصَّائِغُ، نا سَعِيدُ بْنُ مَنْصُورٍ، نا هُشَيْمٌ, وَحَمَّادُ بْنُ زَيْدٍ قَالَ هُشَيْمٌ: أَنَا خَالِدُ هُوَ الْحَذَّاءُ وَقَالَ حَمَّادٌ: عَنْ أَيُّوبَ السِّخْتِيَانِيُّ ثُمَّ اتَّفَقَ أَيُّوبُ, وَخَالِدٌ كِلاَهُمَا، عَنْ أَبِي قِلاَبَةَ قَالَ: قَالَ عُمَرُ بْنُ الْخَطَّابِ: مُتْعَتَانِ كَانَتَا عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَأَنَا أُنْهِي عَنْهُمَا وَأَضْرِبُ عَلَيْهِمَا; هَذَا لَفْظُ أَيُّوبَ; وَفِي رِوَايَةِ خَالِدٍ: أَنَا أُنْهِي عَنْهُمَا, وَأُعَاقِبُ عَلَيْهِمَا: مُتْعَةُ النِّسَاء, وَمُتْعَةُ الْحَجِّ.
وَبِهِ إلَى سَعِيدِ بْنِ مَنْصُورٍ، نا هُشَيْمٌ أَنَا عَبْدُ اللَّهِ بْنُ عَوْنٍ، عَنِ الْقَاسِمِ بْنِ مُحَمَّدٍ: أَنَّ عُثْمَانَ نَهَى، عَنِ الْمُتْعَةِ يَعْنِي مُتْعَةَ الْحَجِّ وَبِهِ إلَى سَعِيدِ بْنِ مَنْصُورٍ، نا عَبْدُ اللَّهِ بْنُ وَهْبٍ أَخْبَرَنِي عَمْرُو بْنُ الْحَارِثِ، عَنْ عَبْدِ الْعَزِيزِ بْنِ نَبِيهٍ، عَنْ أَبِيهِ أَنَّ عُثْمَانَ بْنَ عَفَّانَ سَمِعَ رَجُلاً يُهِلُّ بِعُمْرَةٍ وَحَجٍّ فَقَالَ: عَلَيَّ بِالْمُهِلِّ; فَضَرَبَهُ وَحَلَقَهُ.
قال أبو محمد: وَهُمْ يُخَالِفُونَهُمَا وَيُجِيزُونَ الْمُتْعَةَ حَتَّى أَنَّهَا عِنْدَ أَبِي حَنِيفَةَ, وَالشَّافِعِيِّ أَفْضَلُ مِنْ الإِفْرَادِ, فَسُبْحَانَ مَنْ جَعَلَ نَهْيَ عُمَرَ, وَعُثْمَانَ رضي الله عنهما، عَنْ فَسْخِ الْحَجِّ حُجَّةً وَلَمْ يَجْعَلْ نَهْيَهُمَا، عَنْ مُتْعَةِ الْحَجِّ وَضَرْبَهُمَا عَلَيْهَا حُجَّةً إنَّ هَذَا لَعَجَبٌ فَإِنْ قَالُوا: قَدْ أَبَاحَهَا سَعْدُ بْنُ أَبِي وَقَّاصٍ وَغَيْرُهُ قلنا: وَقَدْ أَوْجَبَ فَسْخَ الْحَجِّ ابْنُ عَبَّاسٍ وَغَيْرُهُ، وَلاَ فَرْقَ.
وَاحْتَجُّوا بِمَا رُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ الْبَزَّارِ، نا عُمَرُ بْنُ الْخَطَّابِ السِّجِسْتَانِيُّ، نا الْفِرْيَابِيُّ، نا أَبَانُ بْنُ أَبِي حَازِمٍ حَدَّثَنِي أَبُو بَكْرِ بْنُ حَفْصٍ، عَنِ ابْنِ عُمَرَ، عَنْ عُمَرَ قَالَ: يَا أَيُّهَا النَّاسُ, إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَحَلَّ لَنَا الْمُتْعَةَ ثُمَّ حَرَّمَهَا عَلَيْنَا. وَمِنْ طَرِيقِ أَبِي ذَرٍّ كَانَتْ الْمُتْعَةُ فِي الْحَجِّ رُخْصَةً لَنَا أَصْحَابَ مُحَمَّدٍ صلى الله عليه وسلم وَعَنْ عُثْمَانَ: كَانَتْ مُتْعَةُ الْحَجِّ لَنَا لَيْسَتْ لَكُمْ.
قال أبو محمد: هَذَا كُلُّهُ خَالَفَهُ الْحَنَفِيُّونَ, وَالْمَالِكِيُّونَ, وَالشَّافِعِيُّونَ, لأَنَّهُمْ مُتَّفِقُونَ عَلَى إبَاحَةِ مُتْعَةِ الْحَجِّ وَأَمَّا حَدِيثُ عُمَرَ فَإِنَّمَا هُوَ فِي مُتْعَةِ النِّسَاءِ بِلاَ شَكٍّ, لاَِنَّهُ قَدْ صَحَّ عَنْهُ الرُّجُوعُ إلَى الْقَوْلِ بِهَا فِي الْحَجِّ; وَهَؤُلاَءِ مُخَالِفُونَ لِهَذَا الْخَبَرِ إنْ كَانَ مَحْمُولاً عِنْدَهُمْ عَلَى مُتْعَةِ الْحَجِّ. رُوِّينَا مِنْ طَرِيقِ شُعْبَةَ، عَنْ سَلَمَةَ بْنِ كُهَيْلٍ، عَنْ طَاوُوس، عَنِ ابْنِ عَبَّاسٍ قَالَ: قَالَ عُمَرُ بْنُ الْخَطَّابِ: لَوْ اعْتَمَرْت فِي سَنَةٍ مَرَّتَيْنِ ثُمَّ حَجَجْت لَجَعَلْت مَعَ حَجَّتِي عُمْرَةً. وَرُوِّينَاهُ

(7/107)

أَيْضًا مِنْ طَرِيقِ سُفْيَانَ، عَنْ سَلَمَةَ بْنِ كُهَيْلٍ، عَنْ طَاوُوس، عَنِ ابْنِ عَبَّاسٍ، عَنْ عُمَرَ بِمِثْلِهِ.
وَرُوِّينَاهُ أَيْضًا مِنْ طُرُقٍ.
وَاحْتَجُّوا بِمَا رُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ الْمُرَقَّعِ، عَنْ أَبِي ذَرٍّ، أَنَّهُ قَالَ: كَانَ فَسْخُ الْحَجِّ مِنْ رَسُولِ اللَّهِ صلى الله عليه وسلم لَنَا خَاصَّةً. وَمِنْ طَرِيقِ عَبْدِ الرَّحْمَنِ بْنِ الأَسْوَدِ، عَنْ سُلَيْمَانَ أَوْ سُلَيْمِ بْنِ الأَسْوَدِ أَنَّ أَبَا ذَرٍّ قَالَ فِيمَنْ حَجَّ ثُمَّ فَسَخَهَا عُمْرَةً: لَمْ يَكُنْ ذَلِكَ إلاَّ لِلرَّكْبِ الَّذِينَ كَانُوا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم; وَمِنْ طَرِيقِ مُوسَى بْنِ عُبَيْدَةَ، عَنْ يَعْقُوبَ بْنِ زَيْدٍ، عَنْ أَبِي ذَرٍّ قَالَ: لَمْ يَكُنْ لاَِحَدٍ بَعْدَنَا أَنْ يَجْعَلَ حَجَّتَهُ عُمْرَةً إنَّمَا كَانَتْ لَنَا رُخْصَةً أَصْحَابَ مُحَمَّدٍ صلى الله عليه وسلم.
قال أبو محمد: إنْ لَمْ يَكُنْ قَوْلُ أَبِي ذَرٍّ إنَّ مُتْعَةَ الْحَجِّ خَاصَّةً لَهُمْ حُجَّةٌ فَلَيْسَ قَوْلُهُ: إنَّ فَسْخَ الْحَجِّ خَاصَّةً لَهُمْ حُجَّةٌ; لاَ سِيَّمَا وَذَلِكَ الإِسْنَادُ عَنْهُ صَحِيحٌ; لاَِنَّهُ مِنْ رِوَايَةِ إبْرَاهِيمَ التَّيْمِيِّ، عَنْ أَبِيهِ; وَهَذِهِ الأَسَانِيدُ عَنْهُ وَاهِيَةٌ; لاَِنَّهَا، عَنِ الْمُرَقَّعِ, وَسُلَيْمَانَ أَوْ سُلَيْمٍ, وَهُمَا مَجْهُولاَنِ. وَعَنْ مُوسَى بْنِ عُبَيْدَةَ الرَّبَذِيِّ وَهُوَ ضَعِيفٌ فَكَيْفَ وَقَدْ خَالَفَهُ ابْنُ عَبَّاسٍ, وَأَبُو مُوسَى فَلَمْ يَرَيَا ذَلِكَ خَاصَّةً، وَلاَ يَجُوزُ أَنْ يُقَالَ فِي سُنَّةٍ ثَابِتَةٍ أَنَّهَا خَاصَّةٌ لِقَوْمٍ دُونَ قَوْمٍ إلاَّ بِنَصِّ قُرْآنٍ أَوْ سُنَّةٍ صَحِيحَةٍ; لإِنَّ أَوَامِرَ النَّبِيِّ صلى الله عليه وسلم عَلَى لُزُومِ الإِنْسِ, وَالْجِنِّ, الطَّاعَةُ لَهَا وَالْعَمَلُ بِهَا.
فإن قيل: هَذَا لاَ يُقَالُ بِالرَّأْيِ قلنا: فَيَجِبُ عَلَى هَذَا مَتَى وُجِدَ أَحَدٌ مِنْ الصَّحَابَةِ يَقُولُ فِي آيَةٍ أَنَّهَا مَخْصُوصَةٌ أَوْ مَنْسُوخَةٌ أَنْ يُقَالَ بِقَوْلِهِ; وَأَقَرَّ بِذَلِكَ قَوْلَهُمْ فِي الْمُتْعَةِ: إنَّهَا خَاصَّةٌ, وَقَدْ خَالَفُوا ذَلِكَ.
وَاحْتَجُّوا بِمَا رُوِّينَاهُ مِنْ طَرِيقِ رَبِيعَةَ الرَّأْيِ، عَنِ الْحَارِثِ بْنِ بِلاَلِ بْنِ الْحَارِثِ، عَنْ أَبِيهِ قُلْتُ: يَا رَسُولَ اللَّهِ أَفَسْخُ الْحَجِّ لَنَا خَاصَّةً أَوْ لِمَنْ بَعْدَنَا قَالَ: "لَكُمْ خَاصَّةً".
قال أبو محمد الْحَارِثُ بْنُ بِلاَلٍ مَجْهُولٌ وَلَمْ يُخَرِّجْ أَحَدٌ هَذَا الْخَبَرَ فِي صَحِيحِ الْحَدِيثِ; وَقَدْ صَحَّ خِلاَفُهُ بِيَقِينٍ; كَمَا أَوْرَدْنَا مِنْ طَرِيقِ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّ سُرَاقَةَ بْنَ مَالِكٍ قَالَ لِرَسُولِ اللَّه صلى الله عليه وسلم إذْ أَمَرَهُمْ بِفَسْخِ الْحَجِّ فِي عُمْرَةٍ: يَا رَسُولَ اللَّهِ, لِعَامِنَا هَذَا أَمْ لاَِبَدٍ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "بَلْ لاَِبَدِ الأَبَدِ".
وَمِنْ طَرِيقِ الْبُخَارِيِّ، نا أَبُو النُّعْمَانِ هُوَ مُحَمَّدُ بْنُ الْفَضْلِ عَارِمٌ، نا حَمَّادُ بْنُ زَيْدٍ، عَنْ عَبْدِ الْمَلِكِ بْنِ جُرَيْجٍ، عَنْ عَطَاءٍ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ, وَعَنْ طَاوُوس، عَنِ ابْنِ عَبَّاسٍ قَالاَ جَمِيعًا: قَدِمَ رَسُولُ اللَّهِ صلى الله عليه وسلم صُبْحَ رَابِعَةٍ مِنْ ذِي الْحِجَّةِ يُهِلُّونَ بِالْحَجِّ لاَ يَخْلِطُهُ شَيْءٌ; فَلَمَّا قَدِمْنَا أَمَرَنَا فَجَعَلْنَاهَا عُمْرَةً, وَأَنْ نَحِلَّ إلَى نِسَائِنَا فَفَشَتْ فِي ذَلِكَ الْقَالَةُ فَبَلَغَ ذَلِكَ النَّبِيَّ صلى الله عليه وسلم فَقَالَ: "بَلَغَنِي أَنَّ قَوْمًا يَقُولُونَ كَذَا وَكَذَا وَاَللَّهِ لاََنَا أَبَرُّ وَأَتْقَى لِلَّهِ مِنْهُمْ, وَلَوْ أَنِّي اسْتَقْبَلْتُ

(7/108)

مِنْ أَمْرِي مَا اسْتَدْبَرْتُ مَا أَهْدَيْتُ, وَلَوْلاَ أَنَّ مَعِي الْهَدْيَ لاََحْلَلْتُ فَقَامَ سُرَاقَةُ بْنُ جُعْشُمٍ" فَقَالَ: يَا رَسُولَ اللَّهِ "هِيَ لَنَا أَوْ لِلأَبَدِ قَالَ: لاَ بَلْ لِلأَبَدِ".
قال أبو محمد: وَهَكَذَا رَوَاهُ مُجَاهِدٌ، عَنِ ابْنِ عَبَّاسٍ, وَمُحَمَّدِ بْنِ عَلِيِّ بْنِ الْحُسَيْنِ، عَنْ جَابِرٍ.
قال أبو محمد: فَبَطَلَ التَّخْصِيصُ وَالنَّسْخُ وَأُمِنَ مِنْ ذَلِكَ أَبَدًا, وَوَاللَّهِ إنَّ مَنْ سَمِعَ هَذَا الْخَبَرَ ثُمَّ عَارَضَ أَمْرَ رَسُولِ اللَّهِ صلى الله عليه وسلم بِكَلاَمِ أَحَدٍ وَلَوْ أَنَّهُ كَلاَمُ أُمَّيْ الْمُؤْمِنِينَ حَفْصَةَ, وَعَائِشَةَ, وَأَبَوَيْهِمَا، رضي الله عنهم، لَهَالِكٌ; فَكَيْفَ بِأُكْذُوبَاتٍ كَنَسْجِ الْعَنْكَبُوتِ الَّذِي هُوَ أَوْهَنُ الْبُيُوتِ، عَنِ الْحَارِثِ بْنِ بِلاَلٍ, وَالْمُرَقَّعِ, وَسُلَيْمَانَ أَوْ سُلَيْمٍ الَّذِينَ لاَ يُدْرَى مَنْ هُمْ فِي الْخَلْقِ, وَمُوسَى الرَّبَذِيِّ, وَكَفَاك وَحَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ, وَلَيْسَ لاَِحَدٍ أَنْ يَقْتَصِرَ بِقَوْلِهِ عليه السلام: "دَخَلَتْ الْعُمْرَةُ فِي الْحَجِّ إلَى يَوْمِ الْقِيَامَةِ" عَلَى أَنَّهُ أَرَادَ جَوَازَهَا فِي أَشْهُرِ الْحَجِّ دُونَ مَا بَيَّنَهُ جَابِرٌ, وَابْنُ عَبَّاسٍ مِنْ إنْكَارِهِ عليه السلام أَنْ يَكُونَ الْفَسْخُ لَهُمْ خَاصَّةً أَوْ لِعَامِهِمْ دُونَ ذَلِكَ, وَمَنْ فَعَلَ ذَلِكَ فَقَدْ كَذَبَ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم جِهَارًا.
قال أبو محمد: وَأَتَى بَعْضُهُمْ بِطَامَّةٍ, وَهِيَ أَنَّهُ ذَكَرَ الْخَبَرَ الثَّابِتَ، عَنِ ابْنِ عَبَّاسٍ أَنَّهُمْ كَانُوا يَرَوْنَ الْعُمْرَةَ فِي أَشْهُرِ الْحَجِّ مِنْ أَفْجَرِ الْفُجُورِ فِي الأَرْضِ فَقَدِمَ النَّبِيُّ صلى الله عليه وسلم وَأَصْحَابُهُ صَبِيحَةَ رَابِعَةٍ مِنْ ذِي الْحِجَّةِ فَأَمَرَهُمْ أَنْ يَجْعَلُوهَا عُمْرَةً فَتَعَاظَمَ ذَلِكَ عِنْدَهُمْ فَقَالُوا: يَا رَسُولَ اللَّهِ أَيُّ الْحِلِّ قَالَ: "الْحِلُّ كُلُّهُ" فَقَالَ قَائِلُهُمْ: إنَّمَا أَمَرَهُمْ عليه السلام بِذَلِكَ لِيُوقِفَهُمْ عَلَى جَوَازِ الْعُمْرَةِ فِي أَشْهُرِ الْحَجِّ قَوْلاً وَعَمَلاً.
قال أبو محمد: وَهَذِهِ عَظِيمَةٌ; أَوَّلُ ذَلِكَ أَنَّهُ كَذِبٌ عَلَى النَّبِيِّ صلى الله عليه وسلم فِي دَعْوَاهُمْ أَنَّهُ إنَّمَا أَمَرَهُمْ بِفَسْخِ الْحَجِّ فِي عُمْرَةٍ لِيُعَلِّمَهُمْ جَوَازَ الْعُمْرَةِ فِي أَشْهُرِ الْحَجِّ. ثُمَّ يُقَالُ لَهُمْ: هَبْكَ لَوْ كَانَ ذَلِكَ وَمَعَاذَ اللَّهِ مِنْ أَنْ يَكُونَ أَبِحَقِّ أَمْرٍ أَمْ بِبَاطِلٍ فَإِنْ قَالُوا: بِبَاطِلٍ كَفَرُوا, وَإِنْ قَالُوا: بِحَقٍّ قلنا: فَلْيَكُنْ أَمْرُهُ عليه السلام بِذَلِكَ لاَِيِّ وَجْهٍ كَانَ قَدْ صَارَ حَقًّا وَاجِبًا, ثُمَّ لَوْ كَانَ هَذَا الْهَوَسُ الَّذِي قَالُوهُ فَلاَِيِّ مَعْنًى كَانَ يَخُصُّ بِذَلِكَ مَنْ لَمْ يَسُقْ الْهَدْيَ دُونَ مَنْ سَاقَ.
وَأَطَمُّ مِنْ هَذَا كُلِّهِ أَنَّ هَذَا الْجَاهِلَ الْقَائِلَ بِذَلِكَ قَدْ عَلِمَ أَنَّ النَّبِيَّ صلى الله عليه وسلم اعْتَمَرَ بِهِمْ فِي ذِي الْقَعْدَةِ عَامًا بَعْدَ عَامٍ قَبْلَ الْفَتْحِ, ثُمَّ اعْتَمَرَ فِي ذِي الْقَعْدَةِ عَامَ الْفَتْحِ, ثُمَّ قَالَ لَهُمْ فِي حَجَّةِ الْوَدَاعِ فِي ذِي الْحُلَيْفَةِ: مَنْ شَاءَ مِنْكُمْ أَنْ يُهِلَّ بِعُمْرَةٍ فَلْيَفْعَلْ, وَمَنْ شَاءَ أَنْ يُهِلَّ بِحَجٍّ وَعُمْرَةٍ فَلْيَفْعَلْ, وَمَنْ شَاءَ أَنْ يُهِلَّ بِحَجٍّ فَلْيَفْعَلْ; فَفَعَلُوا كُلَّ ذَلِكَ, فَيَا لِلَّهِ وَيَا لِلْمُسْلِمِينَ أَبَلَغَ الصَّحَابَةُ، رضي الله عنهم، مِنْ الْبَلاَدَةِ, وَالْبَلَهِ, وَالْجَهْلِ أَنْ لاَ يَعْرِفُوا مَعَ هَذَا كُلِّهِ أَنَّ الْعُمْرَةَ جَائِزَةٌ فِي أَشْهُرِ الْحَجِّ وَقَدْ عَمِلُوهَا مَعَهُ عليه السلام عَامًا بَعْدَ عَامٍ بَعْدَ عَامٍ [فِي أَشْهُرِ الْحَجِّ]

(7/109)

حَتَّى يَحْتَاجَ إلَى أَنْ يَفْسَخَ حَجَّهُمْ فِي عُمْرَةٍ لِيَعْلَمُوا جَوَازَ ذَلِكَ, تَاللَّهِ إنَّ الْحَمِيرَ لِتُمَيِّزَ الطَّرِيقَ مِنْ أَقَلَّ مِنْ هَذَا; فَكَمْ هَذَا الإِقْدَامُ وَالْجُرْأَةُ عَلَى مُدَافَعَةِ السُّنَنِ الثَّابِتَةِ فِي نَصْرِ التَّقْلِيدِ مَرَّةً بِالْكَذِبِ الْمَفْضُوحِ, وَمَرَّةً بِالْحَمَاقَةِ الْمَشْهُورَةِ, وَمَرَّةً بِالْغَثَاثَةِ وَالْبَرْدِ حَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ, وَالْحَمْدُ لِلَّهِ عَلَى السَّلاَمَةِ.
وَاحْتَجَّ بَعْضُهُمْ فِي جَوَازِ الإِفْرَادِ بِالْحَجِّ بِالْخَبَرِ الثَّابِتِ مِنْ طَرِيقِ أَبِي هُرَيْرَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "وَاَلَّذِي نَفْسِي بِيَدِهِ لَيُهِلَّنَ ابْنُ مَرْيَمَ بِفَجِّ الرَّوْحَاءِ حَاجًّا أَوْ مُعْتَمِرًا أَوْ لَيَثْنِيَنَّهُمَا".
قال أبو محمد: كُلُّ مُسْلِمٍ فَلاَ يَشُكُّ فِي أَنَّ النَّبِيَّ صلى الله عليه وسلم لَمْ يَعْلَمْ هَذَا إلاَّ بِوَحْيٍ مِنْ اللَّهِ عَزَّ وَجَلَّ إلَيْهِ لاَ يُمْكِنُ غَيْرُ هَذَا أَصْلاً;، وَلاَ شَكَّ فِي أَنَّ وَحْيَ اللَّهِ عَزَّ وَجَلَّ لاَ يُتْرَكُ بِشَكٍّ لاَِنَّهُ عَزَّ وَجَلَّ لاَ يَشُكُّ.فَصَحَّ أَنَّ هَذَا الشَّكَّ مِنْ قِبَلِ أَبِي هُرَيْرَةَ أَوْ مِمَّنْ دُونَهُ لاَ مِنْ قِبَلِ رَسُولِ اللَّهِ صلى الله عليه وسلم, ثُمَّ لَوْ صَحَّ أَنَّهُ مِنْ قِبَلِهِ عليه السلام لَكَانَ ذَلِكَ إذْ كَانَ الإِفْرَادُ مُبَاحًا, ثُمَّ نُسِخَ بِأَمْرِهِ عليه السلام مَنْ لاَ هَدْيَ مَعَهُ بِالْمُتْعَةِ، وَلاَ بُدَّ, وَمَنْ مَعَهُ الْهَدْيُ بِالْقِرَانِ، وَلاَ بُدَّ.
قَالَ عَلِيٌّ: فَظَهَرَ الْحَقُّ وَاضِحًا وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ, وقال مالك: الإِفْرَادُ أَفْضَلُ, وَوَافَقَنَا هُوَ وَالشَّافِعِيُّ فِي صِفَةِ التَّمَتُّعِ وَالْقِرَانِ لِمَنْ أَرَادَ أَنْ يَكُونَ قَارِنًا أَوْ مُتَمَتِّعًا, وَكُلُّ ذَلِكَ جَائِزٌ عِنْدَهُمَا لِمَنْ سَاقَ الْهَدْيَ وَلِمَنْ لَمْ يَسُقْهُ. وقال الشافعي مَرَّةً: الإِفْرَادُ أَفْضَلُ, وَمَرَّةً قَالَ: التَّمَتُّعُ أَفْضَلُ, وَمَرَّةً قَالَ: الْقِرَانُ أَفْضَلُ; وَكُلُّ ذَلِكَ عِنْدَهُ جَائِزٌ كَمَا ذَكَرْنَا. وَأَمَّا أَبُو حَنِيفَةَ فَإِنَّهُ قَالَ: الْقِرَانُ أَفْضَلُ ثُمَّ التَّمَتُّعُ ثُمَّ الإِفْرَادُ, وَكُلُّ ذَلِكَ جَائِزٌ عِنْدَهُ لِمَنْ سَاقَ الْهَدْيَ وَلِمَنْ لَمْ يَسُقْهُ إلاَّ أَنَّهُ خَالَفَ فِي صِفَةِ التَّمَتُّعِ وَالْقِرَانِ عَلَى مَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى.
وَأَمَّا الإِشْعَارُ: فَإِنَّ عَبْدَ اللَّهِ بْنَ رَبِيعٍ، نا قَالَ: نا مُحَمَّدُ بْنُ مُعَاوِيَةَ، نا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا عَمْرُو بْنُ عَلِيٍّ الْفَلاَّسُ، نا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ، نا شُعْبَةُ، عَنْ قَتَادَةَ، عَنْ أَبِي حَسَّانَ الأَعْرَجِ، عَنِ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صلى الله عليه وسلم لَمَّا كَانَ بِذِي الْحُلَيْفَةِ أَمَرَ بِبَدَنَتِهِ فَأَشْعَرَ فِي سَنَامِهَا مِنْ الشِّقِّ الأَيْمَنِ ثُمَّ سَلَتَ الدَّمَ عَنْهَا وَقَلَّدَهَا نَعْلَيْنِ وَذَكَرَ بَاقِيَ الْخَبَرِ. وَبِهِ إلَى عَمْرِو بْنِ عَلِيٍّ، نا وَكِيعٌ حَدَّثَنِي أَفْلَحُ بْنُ حُمَيْدٍ، عَنِ الْقَاسِمِ بْنِ مُحَمَّدِ بْنِ أَبِي بَكْرٍ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَشْعَرَ بُدْنَهُ.
وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ الْمِسْوَرِ بْنِ مَخْرَمَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم، نا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ، نا إبْرَاهِيمُ بْنُ أَحْمَدَ، نا الْفَرَبْرِيُّ، نا الْبُخَارِيُّ، نا أَبُو النُّعْمَانِ هُوَ مُحَمَّدُ بْنُ الْفَضْلِ عَارِمٌ،

(7/110)

نا عَبْدُ الْوَاحِدِ، هُوَ ابْنُ زِيَادٍ، نا الأَعْمَشُ، نا إبْرَاهِيمُ النَّخَعِيُّ، عَنِ الأَسْوَدِ بْنِ يَزِيدَ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: كُنْت أَفْتِلُ الْقَلاَئِدَ لِلنَّبِيِّ صلى الله عليه وسلم فَيُقَلِّدُ الْغَنَمَ وَيُقِيمُ فِي أَهْلِهِ حَلاَلاً.
وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ أَبِي مُعَاوِيَةَ، عَنِ الأَعْمَشِ, وَالْحَكَمِ بْنِ عُتَيْبَةَ, وَمَنْصُورٍ, كُلِّهِمْ، عَنْ إبْرَاهِيمَ، عَنِ الأَسْوَدِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ.
قال أبو محمد: وَلَمْ يَأْتِ فِي الْبَقَرِ شَيْءٌ مِنْ هَذَا, وَرُوِّينَا كَمَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَ عَلِيًّا بِأَنْ يَقْسِمَ لُحُومَ الْبُدْنِ وَجَلاَّلِهَا; فَصَحَّ التَّجْلِيلُ فِيهَا.
وَرُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ عَلِيِّ بْنِ مِسْهَرٍ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: لاَ هَدْيَ إلاَّ مَا قَلَّدَ وَأَشْعَرَ وَوَقَفَ بِعَرَفَةَ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ قَيْسِ بْنِ سَعْدٍ، عَنْ عَطَاءٍ، عَنِ ابْنِ عَبَّاسٍ: إنْ شِئْت فَأَشْعِرْ, وَإِنْ شِئْت فَلاَ تُشْعِرْ, وَإِنْ شِئْت فَقَلِّدْ, وَإِنْ شِئْت فَلاَ تُقَلِّدْ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ أَبِي مُعَاوِيَةَ، عَنِ الأَعْمَشِ، عَنْ إبْرَاهِيمَ، عَنِ الأَسْوَدِ أَنَّهُ أَرْسَلَ إلَى عَائِشَةَ أُمِّ الْمُؤْمِنِينَ فِي إشْعَارِ الْبَدَنَةِ فَقَالَتْ: إنْ شِئْت, إنَّمَا تُشْعِرُ لِيُعْلَمَ أَنَّهَا بَدَنَةٌ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ، عَنْ أَبِيهِ أَنَّهُ كَانَ يُشْعِرُ فِي الشِّقِّ الأَيْمَنِ حِينَ يُرِيدُ أَنْ يُحْرِمَ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ أَبِيهِ قَالَ: تُشْعِرُهَا مِنْ الأَيْمَنِ وَمِنْ طَرِيقِ وَكِيعٍ، نا أَفْلَحُ، هُوَ ابْنُ حُمَيْدٍ قَالَ: رَأَيْت الْقَاسِمَ بْنَ مُحَمَّدٍ أَشْعَرَهَا فِي الْجَانِبِ الأَيْمَنِ وَهُوَ قَوْلُ الشَّافِعِيِّ; وَأَبِي سُلَيْمَانَ; وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ عُمَرَ بْنِ ذَرٍّ بْنِ أَبِي رَبَاحٍ قَالَ: رَأَيْت عَائِشَةَ أُمَّ الْمُؤْمِنِينَ تَفْتِلُ الْقَلاَئِدَ لِلْغَنَمِ تُسَاقُ مَعَهَا هَدْيًا. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا ابْنُ أَبِي عَدِيٍّ، عَنْ مُحَمَّدِ بْنِ عَمْرٍو، عَنْ مُحَمَّدِ بْنِ عَبَّاسٍ قَالَ: لَقَدْ رَأَيْت الْغَنَمَ يُؤْتَى بِهَا مُقَلَّدَةً. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا حَاتِمُ بْنُ وَرْدَانَ، عَنْ بُرْدٍ، عَنْ عَطَاءٍ قَالَ: رَأَيْت نَاسًا مِنْ أَصْحَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم يَسُوقُونَ الْغَنَمَ مُقَلَّدَةً. وَعَنْ حَمَّادِ بْنِ سَلَمَةَ، عَنْ قَيْسِ بْنِ سَعْدٍ، عَنْ عَطَاءٍ قَالَ: رَأَيْت الْكِبَاشَ تُقَلَّدُ; وَعَنْ وَكِيعٍ، عَنْ بَسَّامٍ، عَنْ أَبِي جَعْفَرِ بْنِ مُحَمَّدِ بْنِ عَلِيِّ بْنِ الْحُسَيْنِ قَالَ: رَأَيْت الْكِبَاشَ تُقَلَّدُ وَمِنْ طَرِيقِ ابْنِ طَاوُوس، عَنْ أَبِيهِ قَالَ: رَأَيْت الْغَنَمَ تُقَلَّدُ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي يَزِيدَ قَالَ: رَأَيْت الْغَنَمَ تَقْدُمُ مَكَّةَ مُقَلَّدَةً.
قال أبو محمد: وَاخْتَلَفَ النَّاسُ فِي هَذَا فَقَالَ أَبُو حَنِيفَةَ: أَكْرَهُ الإِشْعَارَ, وَهُوَ مُثْلَةٌ قَالَ عَلِيٌّ: هَذِهِ طَامَّةٌ مِنْ طَوَامِّ الْعَالَمِ أَنْ يَكُونَ مِثْلُهُ شَيْءٍ فَعَلَهُ النَّبِيُّ صلى الله عليه وسلم أُفٍّ لِكُلِّ عَقْلٍ يَتَعَقَّبُ حُكْمَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَيَلْزَمُهُ أَنْ تَكُونَ الْحِجَامَةُ, وَفَتْحُ الْعِرْقِ مِثْلَهُ

(7/111)

فَيُمْنَعُ مِنْ ذَلِكَ, وَأَنْ يَكُونَ الْقِصَاصُ مِنْ قَطْعِ الأَنْفِ, وَقَلْعِ الأَسْنَانِ, وَجَدْعِ الآُذُنَيْنِ: مُثْلَةٌ; وَأَنْ يَكُونَ قَطْعُ السَّارِقِ وَالْمُحَارِبِ: مُثْلَةً; وَالرَّجْمُ لِلزَّانِي الْمُحْصَنِ: مُثْلَةً, وَالصَّلْبُ لِلْمُحَارِبِ: مُثْلَةً, إنَّمَا الْمُثْلَةُ فِعْلُ مَنْ بَلَّغَ نَفْسَهُ مَبْلَغَ انْتِقَادِ فِعْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَهَذَا هُوَ الَّذِي مَثَّلَ بِنَفْسِهِ; وَالإِشْعَارُ كَانَ فِي حَجَّةِ الْوَدَاعِ وَالنَّهْيُ، عَنِ الْمُثْلَةِ كَانَ قَبْلَ قِيَامِ ذَلِكَ بِأَعْوَامٍ; فَصَحَّ أَنَّهُ لَيْسَ مُثْلَةً وَهَذِهِ قَوْلَةٌ: لاَ يُعْلَمُ لاَِبِي حَنِيفَةَ فِيهَا مُتَقَدِّمٌ مِنْ السَّلَفِ, وَلاَ مُوَافِقٌ مِنْ فُقَهَاءِ أَهْلِ عَصْرِهِ إلاَّ مَنْ ابْتَلاَهُ اللَّهُ بِتَقْلِيدِهِ وَنَعُوذُ بِاَللَّهِ مِنْ الْبَلاَءِ وَقَالَ أَبُو يُوسُفَ، وَمُحَمَّدُ بْنُ الْحَسَنِ, وَمَالِكٌ: يُشْعِرُ فِي الْجَانِبِ الأَيْسَرِ.
قال أبو محمد: وَهَذَا خِلاَفُ السُّنَّةِ كَمَا ذَكَرْنَا فَإِنْ قَالُوا: قَدْ رَوَيْتُمْ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ أَنَّهُ كَانَ إذَا كَانَتْ بَدَنَةٌ وَاحِدَةٌ أَشْعَرَهَا فِي الْجَانِبِ الأَيْسَرِ وَإِذَا كَانَتْ بَدَنَتَيْنِ قَلَّدَ إحْدَاهُمَا فِي الْجَانِبِ الأَيْمَنِ, وَالآُخْرَى فِي الأَيْسَرِ. وَعَنْ مُجَاهِدٍ كَانُوا يَسْتَحِبُّونَ الإِشْعَارَ فِي الْجَانِبِ الأَيْسَرِ قلنا: هَذَا مِمَّا اُخْتُلِفَ فِيهِ، عَنِ ابْنِ عُمَرَ; وَعَلَى كُلِّ حَالٍ فَلَيْسَ هُوَ قَوْلُكُمْ, وَسَالِمٌ ابْنُهُ أَوْثَقُ وَأَجَلُّ وَأَعْلَمُ بِهِ مِنْ نَافِعٍ رَوَى عَنْهُ الإِشْعَارَ فِي الْجَانِبِ الأَيْمَنِ كَمَا أَوْرَدْنَا, وَلاَ حُجَّةَ فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَالْعَجَبُ مِنْ احْتِجَاجِهِمْ بِابْنِ عُمَرَ فِي فِعْلٍ قَدْ اُخْتُلِفَ عَنْهُ فِيهِ فَمَرَّةً عَلَيْهِمْ وَمَرَّةً لَيْسَ لَهُمْ, وَهُمْ قَدْ خَالَفُوا قَوْلَهُ الَّذِي لَمْ يَخْتَلِفْ عَنْهُ فِيهِ مِنْ أَنَّهُ لاَ هَدْيَ إلاَّ مَا قَلَّدَ وَأَشْعَرَ, وَهَذَا مِمَّا خَالَفَ فِيهِ الْمَالِكِيُّونَ عَمَلَ أَهْلِ الْمَدِينَةِ كَمَا ذَكَرْنَا.
فإن قيل: فَلِمَ لَمْ تَقُولُوا أَنْتُمْ: بِأَنَّهُ لاَ يَكُونُ هَدْيًا إلاَّ مَا أَشْعَرَ لِلْحَدِيثِ الَّذِي رَوَيْتُمْ آنِفًا، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم أَنَّهُ أَمَرَ بِبَدَنَتِهِ فَأُشْعِرَ فِي سَنَامِهَا قلنا: لَيْسَ فِي هَذَا الْخَبَرِ أَمْرٌ بِالإِشْعَارِ, وَلَوْ كَانَ فِيهِ لَقُلْنَا بِإِيجَابِهِ مُسَارِعِينَ, وَإِنَّمَا فِيهِ أَنَّهُ أَمَرَ بِبَدَنَتِهِ فَأَشْعَرَ فِي سَنَامِهَا فَمُقْتَضَاهُ أَنَّهُ أَمَرَ بِهَا فَأُدْنِيَتْ إلَيْهِ فَأَشْعَرَ فِي سَنَامِهَا; لاَِنَّهُ هُوَ عليه السلام تَوَلَّى بِيَدِهِ إشْعَارَهَا, بِذَلِكَ صَحَّ الأَثَرُ عَنْهُ عليه السلام كَمَا ذَكَرْنَا. وَرُوِّينَا، عَنْ أُبَيِّ بْنِ كَعْبٍ, وَابْنِ عُمَرَ إشْعَارَ الْبَقَرِ فِي أَسْنِمَتِهَا. وَعَنِ ابْنِ عُمَرَ: الشَّاةُ لاَ تُقَلَّدُ. وَلاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَقَدْ خَالَفُوا ابْنَ عُمَرَ كَمَا أَوْرَدْنَا آنِفًا فِي قَوْلِهِ فِي الْهَدْيِ, فَمِنْ الْبَاطِلِ احْتِجَاجُهُمْ بِمَنْ لاَ مُؤْنَةَ عَلَيْهِمْ فِي مُخَالَفَتِهِ. وَرُوِّينَا، عَنْ سَعِيدِ بْنِ جُبَيْرٍ: الإِبِلُ تُقَلَّدُ, وَتُشْعَرُ, وَالْغَنَمُ لاَ تُقَلَّدُ, وَلاَ تُشْعَرُ, وَالْبَقَرُ تُقَلَّدُ, وَلاَ تُشْعَرُ وقال أبو حنيفة, وَمَالِكٌ: لاَ تُقَلَّدُ الْغَنَمُ وَرَأَى مَالِكٌ إشْعَارَ الْبَقَرِ إنْ كَانَتْ لَهَا أَسْنِمَةٌ.
قال علي: وهذا خَطَأٌ وَمَقْلُوبٌ; بَلْ الإِبِلُ: تُقَلَّدُ, وَتُشْعَرُ; وَالْبَقَرُ: لاَ تُقَلَّدُ, وَلاَ تُشْعَرُ, وَالْغَنَمُ: تُقَلَّدُ, وَلاَ تُشْعَرُ. وقال أبو حنيفة: لاَ يُقَلَّدُ إلاَّ هَدْيُ الْمُتْعَةِ, وَالْقِرَانِ, وَالتَّطَوُّعِ مِنْ الإِبِلِ, وَالْبَقَرِ فَقَطْ: وَلاَ يُقَلَّدُ: هَدْيُ الإِحْصَارِ, وَلاَ الْجِمَاعِ, وَلاَ جَزَاءِ الصَّيْدِ. وقال مالك,

(7/112)

وَالشَّافِعِيُّ: يُقَلَّدُ كُلُّ هَدْيٍ وَيُشْعَرُ; وَهَذَا هُوَ الصَّوَابُ لِعُمُومِ فِعْلِ النَّبِيِّ صلى الله عليه وسلم.
قَالَ عَلِيٌّ: وَقَالَ بَعْضُ مَنْ أَعْمَاهُ الْهَوَى وَأَصَمَّهُ: إنَّمَا مَعْنَى مَا رُوِيَ، عَنْ عَائِشَةَ مِنْ هَدْيِ الْغَنَمِ مُقَلَّدَةً; إنَّمَا هُوَ أَنَّهَا فَتَلَتْ قَلاَئِدَ الْهَدْيِ مِنْ الْغَنَمِ أَيْ مِنْ صُوفِ الْغَنَمِ.
قال أبو محمد: وَهَذَا اسْتِسْهَالٌ لِلْكَذِبِ الْبَحْتِ وَخِلاَفٌ لِمَا رَوَاهُ النَّاسُ عَنْهَا مِنْ إهْدَائِهِ عليه السلام الْغَنَمَ مُقَلَّدَةً وَنَعُوذُ بِاَللَّهِ الْعَظِيمِ مِنْ الْخِذْلاَنِ.
وَأَمَّا الاِشْتِرَاطُ: فَلِمَا نا عَبْدُ اللَّهِ بْنُ يُوسُفَ، نا أَحْمَدُ بْنُ فَتْحٍ، نا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، نا أَحْمَدُ بْنُ مُحَمَّدٍ، نا أَحْمَدُ بْنُ عَلِيٍّ، نا مُسْلِمُ بْنُ الْحَجَّاجِ، نا أَبُو كُرَيْبٍ مُحَمَّدُ بْنُ الْعَلاَءِ الْهَمْدَانِيُّ، نا أَبُو أُسَامَةَ، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ أَبِيهِ، عَنْ عَائِشَةَ قَالَتْ: دَخَلَ رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى ضُبَاعَةَ بِنْتِ الزُّبَيْرِ، هُوَ ابْنُ عَبْدِ الْمُطَّلِبِ فَقَالَ لَهَا: أَرَدْتِ الْحَجَّ قَالَتْ: وَاَللَّهِ مَا أَجِدُنِي إلاَّ وَجِعَةً فَقَالَ لَهَا: حُجِّي وَاشْتَرِطِي وَقُولِي: اللَّهُمَّ مَحِلِّي حَيْثُ حَبَسْتَنِي, وَكَانَتْ تَحْتَ الْمِقْدَادِ.
وَرُوِّينَاهُ أَيْضًا: مِنْ طَرِيقِ إِسْحَاقَ بْنِ رَاهْوَيْهِ، عَنْ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ، عَنْ عُرْوَةَ، عَنْ عَائِشَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم، أَنَّهُ قَالَ لِضُبَاعَةَ حُجِّي وَاشْتَرِطِي أَنَّ مَحِلِّي حَيْثُ تَحْبِسُنِي.
وَرُوِّينَاهُ أَيْضًا: مِنْ طَرِيقِ طَاوُوس, وَعِكْرِمَةَ, وَسَعِيدِ بْنِ جُبَيْرٍ, كُلِّهِمْ، عَنِ ابْنِ عَبَّاسٍ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم، أَنَّهُ قَالَ لِضُبَاعَةَ أَهِّلِي بِالْحَجِّ وَاشْتَرِطِي أَنَّ مَحِلِّي حَيْثُ تَحْبِسُنِي.
وَرُوِّينَاهُ أَيْضًا: مِنْ طَرِيقِ عُرْوَةَ بْنِ الزُّبَيْرِ، عَنْ ضُبَاعَةَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم. وَمِنْ طَرِيقِ أَبِي الزُّبَيْرِ، عَنْ جَابِرٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم. فَهَذِهِ آثَارٌ مُتَظَاهِرَةٌ مُتَوَاتِرَةٌ لاَ يَسَعُ أَحَدًا الْخُرُوجُ عَنْهَا. وَرُوِّينَا مِنْ طَرِيقِ سُوَيْد بْنِ غَفَلَةَ قَالَ لِي عُمَرُ بْنُ الْخَطَّابِ: إنْ حَجَجْت وَلَسْت صَرُورَةً فَاشْتَرَطَ إنْ أَصَابَنِي مَرَضٌ أَوْ كَسْرٌ أَوْ حَبْسٌ فَأَنَا حِلٌّ. وَرُوِّينَا أَيْضًا الأَمْرَ بِالاِشْتِرَاطِ فِي الْحَجِّ مِنْ طَرِيقِ: وَكِيعٍ, وَعَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ, وَيَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ, كُلِّهِمْ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ إبْرَاهِيمَ بْنِ عَبْدِ الأَعْلَى، عَنْ سُوَيْد بْنِ غَفَلَةَ، عَنْ عُمَرَ أَنَّهُ وَفِي رِوَايَةِ ابْنِ مَهْدِيٍّ, وَيَحْيَى:، أَنَّهُ قَالَ لَهُ: أَفْرِدْ الْحَجَّ وَاشْتَرِطْ, فَإِنَّ لَك مَا اشْتَرَطْت, وَلِلَّهِ عَلَيْك مَا شَرَطْت.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا الْفَضْلُ بْنُ دُكَيْنٍ، عَنْ سَعِيدِ بْنِ عَبْدِ الرَّحْمَانِ، عَنِ ابْنِ سِيرِينَ، عَنْ عَبْدِ اللَّهِ بْنِ عُتْبَةَ، عَنْ عُثْمَانَ بْنِ عَفَّانَ مِثْلُ مَا رَوَاهُ ابْنُ الْمُبَارَكِ، عَنْ هِشَامِ بْنِ حَسَّانَ، عَنِ ابْنِ سِيرِينَ: أَنَّ عُثْمَانَ رَأَى رَجُلاً وَاقِفًا بِعَرَفَةَ قَالَ لَهُ: أَشَارَطْتَ قَالَ: نَعَمْ.
وَمِنْ طَرِيقِ جَمَّةِ، عَنْ مُحَمَّدِ بْنِ فُضَيْلٍ، عَنْ عَطَاءِ بْنِ السَّائِبِ، عَنْ مَيْسَرَةَ: أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ كَانَ إذَا أَرَادَ الْحَجَّ قَالَ: اللَّهُمَّ حَجَّةٌ إنْ تَيَسَّرَتْ, أَوْ عُمْرَةٌ إنْ أَرَادَ الْعُمْرَةَ وَإِلاَّ فَلاَ حَرَجَ.

(7/113)

وَمِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي إِسْحَاقَ، عَنْ عُمَيْرَةَ بْنِ زِيَادٍ قَالَ: قَالَ لِي ابْنُ مَسْعُودٍ: حُجَّ وَاشْتَرِطْ, وَقُلْ: اللَّهُمَّ الْحَجُّ أَرَدْت وَلَهُ عَمَدْت فَإِنْ تَيَسَّرَ وَإِلاَّ فَعُمْرَةٌ. وَمِنْ طَرِيقِ هِشَامِ بْنِ عُرْوَةَ، عَنْ أَبِيهِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّهَا كَانَتْ تَقُولُ: اللَّهُمَّ لِلْحَجِّ خَرَجْت وَلَهُ عَمَدْت فَإِنْ قَضَيْت فَهُوَ الْحَجُّ وَإِنْ حَالَ دُونَهُ شَيْءٌ فَهِيَ عُمْرَةٌ; وَإِنَّهَا كَانَتْ تَأْمُرُ عُرْوَةَ بِأَنْ يَشْتَرِطَ كَذَلِكَ. وَمِنْ طَرِيقِ أَبِي إِسْحَاقَ، عَنِ الْمِنْهَالِ، عَنْ عَمَّارٍ، هُوَ ابْنُ يَاسِرٍ، أَنَّهُ قَالَ: إذَا أَرَدْت الْحَجَّ فَاشْتَرِطْ. وَمِنْ طَرِيقِ كُرَيْبٍ، عَنِ ابْنِ عَبَّاسٍ أَنَّهُ كَانَ يَأْمُرُ بِالاِشْتِرَاطِ فِي الْحَجِّ.
فَهَؤُلاَءِ: عُمَرُ, وَعُثْمَانُ, وَعَلِيٌّ وَعَائِشَةُ أُمُّ الْمُؤْمِنِينَ, وَعَمَّارُ بْنُ يَاسِرٍ, وَابْنُ مَسْعُودٍ, وَابْنُ عَبَّاسٍ وَمِنْ التَّابِعِينَ عُمَيْرَةُ بْنُ زِيَادٍ. وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، عَنْ أَبِي عَوَانَةَ، عَنْ مَنْصُورٍ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: كَانُوا يَشْتَرِطُونَ فِي الْحَجِّ وَالْعُمْرَةِ يَقُولُ: اللَّهُمَّ إنِّي أُرِيدُ الْحَجَّ إنْ تَيَسَّرَ, وَإِلاَّ فَعُمْرَةٌ إنْ تَيَسَّرَتْ, اللَّهُمَّ إنِّي أُرِيدُ الْعُمْرَةَ إنْ تَيَسَّرَتْ وَإِلاَّ فَلاَ حَرَجَ عَلَيَّ. وَمِنْ طَرِيقِ وَكِيعٍ، نا الرَّبِيعُ، عَنِ الْحَسَنِ الْبَصْرِيِّ, وَعَطَاءِ بْنِ أَبِي رَبَاحٍ, قَالاَ جَمِيعًا فِي الْمُحْرِمِ يَشْتَرِطُ: قَالاَ جَمِيعًا: لَهُ شَرْطُهُ. وَمِنْ طَرِيقِ الأَعْمَشِ، عَنْ عُمَارَةَ بْنِ عُمَيْرٍ قَالَ: كَانَ عَلْقَمَةُ, وَالأَسْوَدُ يَشْتَرِطَانِ فِي الْحَجِّ. وَمِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ، عَنِ الْمُغِيرَةِ بْنِ مِقْسَمٍ، عَنِ الْمُسَيِّبِ بْنِ رَافِعٍ أَرَدْت الْحَجَّ فَأَرْسِلْ إلَيَّ عَبِيدَةُ هُوَ السَّلْمَانِيُّ أَنْ اشْتَرِطْ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ أَبِي مُعَاوِيَةَ، عَنِ الأَعْمَشِ، عَنْ عُمَارَةَ بْنِ عُمَيْرٍ قَالَ: كَانَ شُرَيْحٌ الْقَاضِي يَشْتَرِطُ فِي الْحَجِّ فَيَقُولُ: اللَّهُمَّ إنَّك قَدْ عَرَفْت نِيَّتِي وَمَا أُرِيدُ; فَإِنْ كَانَ أَمْرًا تُتِمُّهُ فَهُوَ أَحَبُّ إلَيَّ وَإِنْ كَانَ غَيْرَ ذَلِكَ فَلاَ حَرَجَ. وَعَنْ أَبِي بَكْرِ بْنِ عَبْدِ الرَّحْمَانِ بْنِ الْحَارِثِ بْنِ هِشَامٍ أَنَّهُ كَانَ يَشْتَرِطُ فِي الْعُمْرَةِ; وَجَاءَ أَيْضًا نَصًّا، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ, وَعَطَاءِ بْنِ يَسَارٍ, وَعِكْرِمَةَ وقال الشافعي: إنْ صَحَّ الْخَبَرُ قُلْت بِهِ.
قال أبو محمد: قَدْ صَحَّ الْخَبَرُ وَبَالَغَ فِي الصِّحَّةِ فَهُوَ قَوْلُهُ وَهُوَ قَوْلُ أَحْمَدُ, وَإِسْحَاقَ, وَأَبِي ثَوْرٍ, وَأَبِي.سُلَيْمَانَ وَرُوِيَ، عَنِ ابْنِ عُمَرَ أَنَّهُ كَانَ إذَا سَأَلَ، عَنِ الاِسْتِثْنَاءِ فِي الْحَجِّ قَالَ: لاَ أَعْرِفُهُ.
وَرُوِّينَا، عَنْ إبْرَاهِيمَ اضْطِرَابًا فَرُوِّينَا عَنْهُ مِنْ طَرِيقِ الْمُغِيرَةِ، أَنَّهُ قَالَ: كَانُوا يَسْتَحِبُّونَ أَنْ يَشْتَرِطُوا عِنْدَ الإِحْرَامِ وَكَانُوا لاَ يَرَوْنَ الشَّرْطَ شَيْئًا لَوْ أَنَّ الرَّجُلَ اُبْتُلِيَ وَرُوِّينَا عَنْهُ مِنْ طَرِيقِ الأَعْمَشِ، أَنَّهُ قَالَ كَانُوا يَكْرَهُونَ أَنْ يَشْتَرِطُوا فِي الْحَجِّ.
قال أبو محمد: هَذَا تَنَاقُضٌ فَاحِشٌ, مَرَّةً كَانُوا يَسْتَحِبُّونَ الشَّرْطَ, وَمَرَّةً كَانُوا يَكْرَهُونَهُ, فَأَقَلُّ مَا فِي هَذَا تَرْكُ رِوَايَةِ إبْرَاهِيمَ جُمْلَةً لاِضْطِرَابِهَا. وَرُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ جُبَيْرٍ, وَإِبْرَاهِيمَ النَّخَعِيِّ أَنَّهُمَا قَالاَ: الْمُشْتَرِطُ وَغَيْرُ الْمُشْتَرِطِ سَوَاءٌ إذَا أَحْصَرَ فَلْيَجْعَلْهَا عُمْرَةً.

(7/114)

وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ أَرْطَاةَ وَهُوَ سَاقِطٌ، عَنْ عَطَاءٍ مِثْلُ قَوْلِ سَعِيدِ بْنِ جُبَيْرٍ هَذَا, وَالصَّحِيحُ، عَنْ عَطَاءٍ خِلاَفُ هَذَا. وَمِنْ طَرِيقِ هِشَامِ بْنِ عُرْوَةَ، عَنْ أَبِيهِ أَنَّهُ كَانَ لاَ يَرَى الاِشْتِرَاطَ فِي الْحَجِّ شَيْئًا. وَعَنْ طَاوُوس الاِشْتِرَاطُ فِي الْحَجِّ لَيْسَ شَيْئًا. وَعَنْ إبْرَاهِيمَ بْنِ مُهَاجِرٍ وَهُوَ ضَعِيفٌ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ، عَنْ عَلْقَمَةَ أَنَّهُ كَانَ لاَ يَرَى الاِشْتِرَاطَ فِي الْحَجِّ شَيْئًا. وَعَنِ الْحَكَمِ بْنِ عُتَيْبَةَ, وَحَمَّادٍ مِثْلُ هَذَا; وَهُوَ قَوْلُ مَالِكٍ, وَالْحَنَفِيِّينَ.
قال أبو محمد: وَشَغَبُوا فِي مُخَالَفَةِ السُّنَنِ الْوَارِدَةِ فِي هَذَا الْبَابِ بِأَنْ قَالُوا: هَذَا الْخَبَرُ خِلاَفٌ لِلْقُرْآنِ, لإِنَّ اللَّهَ تَعَالَى يَقُولُ: {وَأَتِمُّوا الْحَجَّ وَالْعُمْرَةَ لِلَّهِ} .
قَالَ عَلِيٌّ: هَذِهِ الآيَةُ حُجَّةٌ عَلَيْهِمْ لاَ عَلَيْنَا لأَنَّهُمْ يُفْتُونَ مَنْ عَرَضَ لَهُ عَارِضٌ مِنْ مَرَضٍ أَوْ نَحْوِهِ أَنْ يَحِلَّ بِعُمْرَةٍ إنْ فَاتَهُ الْحَجُّ; فَقَدْ خَالَفُوا الآيَةَ فِي إتْمَامِ الْحَجِّ; وَأَمَّا نَحْنُ فَإِنَّا نَقُولُ: إنَّ الَّذِي أُنْزِلَتْ عَلَيْهِ هَذِهِ الآيَةُ وَأُمِرَ بِبَيَانِ مَا أُنْزِلَ عَلَيْهِ لَنَا قَدْ أَمَرَ بِالاِشْتِرَاطِ فِي الْحَجِّ، وَأَنَّ مَحِلَّهُ حَيْثُ حَبَسَهُ رَبُّهُ تَعَالَى بِالْقَدَرِ النَّافِذِ; فَنَحْنُ لَمْ نُخَالِفْ الآيَةَ إذَا أَخَذْنَا بِبَيَانِ النَّبِيِّ صلى الله عليه وسلم وَأَنْتُمْ خَالَفْتُمُوهَا بِآرَائِكُمْ الْفَاسِدَةِ إلَى مُخَالَفَتِكُمْ السُّنَّةَ الْوَارِدَةَ فِي ذَلِكَ.
وَقَالُوا: هَذَا الْخَبَرُ خِلاَفٌ لِقَوْلِ اللَّهِ تَعَالَى: {فَإِنْ أُحْصِرْتُمْ فَمَا اسْتَيْسَرَ مِنْ الْهَدْيِ} قلنا: كَذَبَ مَنْ ادَّعَى أَنَّ هَذَا الْخَبَرَ خِلاَفٌ لِهَذِهِ الآيَةِ; بَلْ أَنْتُمْ خَالَفْتُمُوهَا إذْ قُلْتُمْ: مَنْ أُحْصِرَ بِمَرَضٍ لَمْ يَحِلَّ إلاَّ بِعُمْرَةٍ بِرَأْيٍ لاَ نَصَّ فِيهِ; وَأَمَّا نَحْنُ.فَقُلْنَا بِهَذِهِ الآيَةِ: إنْ لَمْ يَشْتَرِطْ كَمَا أَمَرَ الَّذِي أُنْزِلَتْ عَلَيْهِ هَذِهِ الآيَةُ وَأَمَرَ بِبَيَانِهَا لَنَا
قال أبو محمد: وَمَنْ جَعَلَ هَذِهِ السُّنَّةَ مُعَارِضَةً لِلْقُرْآنِ فَالْوَاجِبُ عَلَيْهِ أَنْ يَجْعَلَ الرِّوَايَةَ فِي الْقَطْعِ فِي رُبْعِ دِينَارٍ وَعَشَرَةِ دَرَاهِمَ مُخَالِفَةً لِلْقُرْآنِ إذْ يَقُولُ تَعَالَى: {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا}. لإِنَّ حَدِيثَ الاِشْتِرَاطِ لَمْ يُضْطَرَبْ فِيهِ عَنْ عَائِشَةَ وَهُوَ فِي غَايَةِ الصِّحَّةِ; وَقَدْ اضْطَرَبَ فِي حَدِيثِ الْقَطْعِ فِي رُبْعِ دِينَارٍ عَلَيْهَا وَلَمْ يَصِحَّ قَطُّ خَبَرٌ فِي تَحْدِيدِ الْقَطْعِ فِي عَشَرَةِ دَرَاهِمَ بَلْ قَوْلُهُمْ هُوَ الْمُخَالِفُ لِلْقُرْآنِ حَقًّا; لإِنَّ اللَّهَ تَعَالَى يَقُولُ: وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ. وَقَالَ تَعَالَى: {لاَ يُكَلِّفُ اللَّهُ نَفْسًا إلاَّ وُسْعَهَا}. وَقَالَ تَعَالَى: {يُرِيدُ اللَّهُ بِكُمْ الْيُسْرَ، وَلاَ يُرِيدُ بِكُمْ الْعُسْرَ} ، وَلاَ حَرَجَ, وَلاَ عُسْرَ, وَلاَ تَكْلِيفَ مَا لَيْسَ فِي الْوُسْعِ أَكْثَرُ مِنْ إيجَابِ الْبَقَاءِ عَلَى حَالِ الإِحْرَامِ, وَمَنْعِ الثِّيَابِ, وَالطِّيبِ, وَالنِّسَاءِ, لِمَنْ قَدْ مَنَعَهُ اللَّهُ تَعَالَى مِنْ الْحَجِّ وَالْعُمْرَةِ; فَلَوْ لَمْ يَكُنْ إلاَّ هَذِهِ الآيَاتُ لَكَفَتْ فِي وُجُوبِ إحْلاَلِ مَنْ عَاقَهُ عَائِقٌ، عَنْ إتْمَامِ الْحَجِّ وَالْعُمْرَةِ, فَكَيْفَ وَالسُّنَّةُ قَدْ جَاءَتْ بِذَلِكَ نَصًّا

(7/115)

وَشَغَبَ بَعْضُهُمْ بِالْخَبَرِ الثَّابِتِ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: "كُلُّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ وَإِنْ كَانَ مِائَةَ شَرْطٍ مَا بَالُ أَقْوَامٍ يَشْتَرِطُونَ شُرُوطًا لَيْسَتْ فِي كِتَابِ اللَّهِ مَنْ اشْتَرَطَ شَرْطًا لَيْسَ فِي كِتَابِ اللَّهِ فَلَيْسَ لَهُ, كِتَابُ اللَّهِ أَحَقُّ وَشَرْطُ اللَّهِ أَوْثَقُ".
قال أبو محمد: هَذَا مِنْ أَعْجَبْ شَيْءٍ لأَنَّهُمْ احْتَجُّوا بِمَا هُوَ أَعْظَمُ حُجَّةً عَلَيْهِمْ, وَالاِشْتِرَاطُ فِي الْحَجِّ هُوَ فِي كِتَابِ اللَّهِ تَعَالَى مَنْصُوصٌ مِمَّا ذَكَرْنَا مِنْ قوله تعالى: {لاَ يُكَلِّفُ اللَّهُ نَفْسًا إلاَّ وُسْعَهَا}. {وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ}. {وَ يُرِيدُ اللَّهُ بِكُمْ الْيُسْرَ، وَلاَ يُرِيدُ بِكُمْ الْعُسْرَ}. وَبِقَوْلِهِ تَعَالَى: {لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إلَيْهِمْ} . وَقَوْله تَعَالَى: {وَمَا آتَاكُمْ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانْتَهُوا} . وَإِنَّمَا الشُّرُوطُ الَّتِي لَيْسَتْ فِي كِتَابِ اللَّهِ تَعَالَى فَهِيَ الشُّرُوطُ الَّتِي أَبَاحُوا: مِنْ أَنَّ كُلَّ امْرَأَةٍ يَتَزَوَّجُهَا عَلَى فُلاَنَةَ امْرَأَتِهِ فَهِيَ طَالِقٌ, وَكُلَّ أَمَةٍ اشْتَرَاهَا عَلَيْهَا فَهِيَ حُرَّةٌ. وَأَنْ يَكُونَ بَعْضُ الصَّدَاقِ لاَ يَلْزَمُ إلاَّ إلَى كَذَا وَكَذَا عَامًا وَاَللَّهُ تَعَالَى يَقُولُ: {وَآتُوا النِّسَاءَ صَدُقَاتِهِنَّ نِحْلَةً}. وَكَبَيْعِ السُّنْبُلِ وَعَلَى الْبَائِعِ دَرْسُهُ. وَكَنُزُولِ أَهْلِ الْحَرْبِ وَبِأَيْدِيهِمْ الأَسْرَى مِنْ الْمُسْلِمِينَ بِشَرْطِ أَنْ لاَ يُمْنَعُوا مِنْ الْوَطْءِ لَهُنَّ، وَلاَ مِنْ رَدِّهِمْ إلَى بِلاَدِ الْكُفْرِ وَسَائِرُ الشُّرُوطِ الْفَاسِدَةِ الَّتِي أَبَاحُوا; وَاحْتَجُّوا بِأَنَّ هَذَا الْخَبَرَ رَوَاهُ عُرْوَةُ, وَعَطَاءٌ, وَسَعِيدُ بْنُ جُبَيْرٍ, وطَاوُوس وَرُوِيَ عَنْهُمْ خِلاَفُهُ.
قال أبو محمد:.فَقُلْنَا: سَمِعْنَاكُمْ تَقْبَلُونَ هَذَا فِي الصَّاحِبِ إذَا رَوَى الْخَبَرَ وَخَالَفَهُ فَأَنْكَرْنَاهُ حَتَّى أَتَيْتُمْ بِالآبِدَةِ إذْ جَعَلْتُمْ تَرْكَ التَّابِعِ لِمَا رَوَى حُجَّةً فِي تَرْكِ السُّنَنِ; وَهَذَا إنْ أَدْرَجْتُمُوهُ بَلَغَ إلَيْنَا وَإِلَى مَنْ بَعْدَنَا فَصَارَ كُلُّ مَنْ بَلَغَهُ حَدِيثٌ، عَنِ النَّبِيِّ صلى الله عليه وسلم فَتَرَكَهُ كَائِنًا مَنْ كَانَ مِنْ النَّاسِ حُجَّةً فِي رَدِّ السُّنَنِ; وَهَذَا حُكْمُ إبْلِيسَ اللَّعِينِ, وَمَا أَمَرَنَا اللَّهُ تَعَالَى بِاتِّبَاعِ رَأْيِ مَنْ ذَكَرْتُمْ; وَإِنَّمَا أَمَرَنَا بِاتِّبَاعِ رِوَايَتِهِمْ; لأَنَّهُمْ ثِقَاتٌ عُدُولٌ وَلَيْسُوا مَعْصُومِينَ مِنْ الْخَطَإِ فِي الرَّأْيِ. وَلاَ عَجَبَ مِمَّنْ يَعْتَرِضُ فِي رَدِّ السُّنَنِ بِأَنَّ طَاوُوسًا, وَعَطَاءً, وَعُرْوَةَ, وَسَعِيدَ بْنَ جُبَيْرٍ: خَالَفُوا مَا رَوَوْا مِنْ ذَلِكَ ثُمَّ لَوْ أَنَّهُ عَزَمَ عَلَى صَبْغِ قَمِيصِهِ أَخْضَرَ فَقَالُوا لَهُ: بَلْ اُصْبُغْهُ أَحْمَرَ لَمْ يَرَ رَأْيَهُمْ فِي ذَلِكَ حُجَّةً، وَلاَ أَلْزَمَ نَفْسَهُ الأَخْذَ بِهِ ثُمَّ رَأْيُهُمْ حُجَّةٌ فِي مُخَالَفَةِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَلَئِنْ كَانَ خَالَفَ هَؤُلاَءِ مَا رَوَوْا فَقَدْ رَوَاهُ غَيْرُهُمْ وَلَمْ يُخَالِفْهُ: كَعِكْرِمَةَ, وَعَطَاءٍ;، وَلاَ يَصِحُّ، عَنْ عَطَاءٍ إلاَّ الْقَوْلُ بِهِ وَقَدْ رَوَاهُ، عَنْ عَائِشَةَ, وَابْنِ عَبَّاسٍ, وَأَخَذَا بِهِ.
وَقَالُوا: لَمْ يَعْرِفْهُ ابْنُ عُمَرَ. فَقُلْنَا: فَكَانَ مَاذَا فَقَدْ عَرَفَهُ: عُمَرُ, وَعُثْمَانُ وَعَلِيٌّ,

(7/116)

وَعَائِشَةُ, وَابْنُ مَسْعُودٍ, وَعَمَّارٌ, وَابْنُ عَبَّاسٍ, وَأَخَذُوا بِهِ, وَهَذَا مِمَّا خَالَفُوا فِيهِ جُمْهُورَ الصَّحَابَةِ بَلْ لَيْسَ لاِبْنِ عُمَرَ هَاهُنَا خِلاَفٌ; لاَِنَّهُ لَمْ يَقُلْ بِإِبْطَالِهِ, وَإِنَّمَا قَالَ: لاَ أَعْرِفُهُ. وَالْعَجَبُ كُلُّهُ أَنَّ عُمَرَ رَأَى الاِشْتِرَاطَ فِي الْحَجِّ وَمَعَهُ الْقُرْآنُ وَالسُّنَّةُ فَخَالَفُوهُ وَتَعَلَّقُوا فِي ذَلِكَ بِأَنَّ ابْنَهُ عَبْدَ اللَّهِ لَمْ يَعْرِفْهُ. وَصَحَّ عَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ الإِهْلاَلُ يَوْمَ التَّرْوِيَةِ وَمَعَهُ السُّنَّةُ فَخَالَفُوهُ وَتَعَلَّقُوا بِرِوَايَةٍ جَاءَتْ فِي ذَلِكَ، عَنْ عُمَرَ وَقَالَ عُمَرُ, وَعُثْمَانُ, بِالاِشْتِرَاطِ فِي الْحَجِّ فَخَالَفُوهُمَا وَمَعَهُمَا السُّنَّةُ وَتَعَلَّقُوا بِهِمَا فِي الْمَنْعِ مِنْ فَسْخِ الْحَجِّ فِي عُمْرَةٍ إذْ جَاءَ عَنْهُمَا خِلاَفُ أَمْرِ النَّبِيِّ صلى الله عليه وسلم فَكَأَنَّهُمْ مُغْرَمُونَ بِمُخَالَفَةِ السُّنَنِ, وَمُخَالَفَةِ الصَّحَابَةِ فِيمَا جَاءَ عَنْهُمْ مِنْ مُوَافَقَةِ السُّنَنِ:
وَالْقَوْمُ غَرْقَى فِي بِحَارِ هَوَاهُمْ ... وَبِكُلِّ مَا يُرْدِي الْغَرِيقَ تَعَلَّقُوا
وَذَكَرُوا قَوْلَ إبْرَاهِيمَ: كَانُوا يَشْتَرِطُونَ فِي الْحَجِّ، وَلاَ يَرَوْنَهُ شَيْئًا.
قال أبو محمد: وَهَذَا كَلاَمٌ فِي غَايَةِ الْفَسَادِ وَلَيْسَ فِيهِ أَكْثَرُ مِنْ أَنَّهُ يَصِفُهُمْ بِفَسَادِ الرَّأْيِ وَالتَّلاَعُبِ; إذْ يَشْتَرِطُونَ مَا لاَ فَائِدَةَ فِيهِ, وَلاَ يَصِحُّ, وَلاَ يَجُوزُ, وَهَذِهِ صِفَةُ مَنْ لاَ عَقْلَ لَهُ, وَيَكْفِي مِنْ هَذَا كُلِّهِ أَنَّ السُّنَّةَ إذَا صَحَّتْ لَمْ يَحِلَّ لاَِحَدٍ خِلاَفُهَا, وَلَمْ يَكُنْ قَوْلُ أَحَدٍ حُجَّةً فِي مُعَارَضَتِهَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَهَذَا مِمَّا خَالَفُوا فِيهِ الْقُرْآنَ, وَالسُّنَّةَ الثَّابِتَةَ, وَجُمْهُورَ الصَّحَابَةِ, وَالْقِيَاسَ; لأَنَّهُمْ يَقُولُونَ: مَنْ دَخَلَ فِي صَلاَةٍ فَعَجَزَ، عَنْ إتْمَامِهَا قَائِمًا, وَعَنِ الرُّكُوعِ, وَعَنِ السُّجُودِ: سَقَطَ عَنْهُ مَا لاَ يَقْدِرُ عَلَيْهِ مِنْ ذَلِكَ. وَمَنْ دَخَلَ فِي صَوْمِ فَرْضٍ فَعَجَزَ، عَنْ إتْمَامِهِ: سَقَطَ عَنْهُ وَلَمْ يُكَلَّفْهُ; وَكَذَلِكَ التَّطَوُّعُ, وَقَالُوا هَاهُنَا: مَنْ دَخَلَ فِي حَجِّ فَرْضٍ, أَوْ تَطَوُّعٍ, أَوْ عُمْرَةٍ, كَذَلِكَ فَعَجَزَ عَنْهُمَا: لَمْ يَسْقُطَا عَنْهُ; بَلْ هُوَ مُكَلَّفٌ مَا لاَ يَقْدِرُ عَلَيْهِ مِنْ الْوُصُولِ إلَى الْبَيْتِ.

(7/117)

834 - مَسْأَلَةٌ: وَأَمَّا جَوَازُ تَقْدِيمِ لَفْظَةِ الْعُمْرَةِ عَلَى الْحَجِّ, أَوْ لَفْظَةِ الْحَجِّ عَلَى الْعُمْرَةِ; فَلاَِنَّهُ قَالَ تَعَالَى: {وَأَتِمُّوا الْحَجَّ وَالْعُمْرَةَ لِلَّهِ} فَبَدَأَ بِلَفْظَةِ الْحَجِّ; وَصَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم، أَنَّهُ قَالَ: لَبَّيْكَ عُمْرَةً وَحَجَّةً وَصَحَّ أَنَّهُ عليه السلام قَالَ: "دَخَلَتْ الْعُمْرَةُ فِي الْحَجِّ إلَى يَوْمِ الْقِيَامَةِ" فَلاَ نُبَالِي أَيُّ ذَلِكَ قُدِّمَ فِي اللَّفْظِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/117)

835 - مَسْأَلَةٌ: فَإِذَا جَاءَ الْقَارِنُ إلَى مَكَّةَ عَمِلَ فِي الطَّوَافِ وَالسَّعْيِ بَيْنَ الصَّفَا وَالْمَرْوَةِ كَمَا قلنا فِي الْعُمْرَةِ إلاَّ أَنَّهُ يُسْتَحَبُّ لَهُ أَنْ يَرْمُلَ فِي الثَّلاَثِ, وَلَيْسَ ذَلِكَ فَرْضًا فِي الْحَجِّ ثُمَّ إذَا أَتَمَّ ذَلِكَ أَقَامَ مُحْرِمًا كَمَا هُوَ إلَى يَوْمِ مِنًى وَهُوَ الثَّامِنُ مِنْ ذِي الْحِجَّةِ فَإِذَا كَانَ الْيَوْمُ الْمَذْكُورُ أَحْرَمَ بِالْحَجِّ مَنْ كَانَ مُتَمَتِّعًا ثُمَّ نَهَضَ الْقَارِنُ, وَالْمُتَمَتِّعُ إلَى مِنًى فَيَبْقَيَانِ بِهَا نَهَارَهُمَا وَلَيْلَتَهُمَا فَإِذَا كَانَ مِنْ الْغَدِ وَهُوَ الْيَوْمُ التَّاسِعُ مِنْ ذِي الْحِجَّةِ نَهَضُوا كُلُّهُمْ إلَى

(7/117)

مَسَائِلُ مِنْ هَذَا الْبَابِ
836 - مَسْأَلَةٌ: مَنْ كَانَ لَهُ أَهْلٌ حَاضِرُو الْمَسْجِدِ الْحَرَامِ وَأَهْلٌ غَيْرُ حَاضِرِينَ فَلاَ هَدْيَ عَلَيْهِ، وَلاَ صَوْمَ; لإِنَّ أَهْلَهُ حَاضِرُو الْمَسْجِدِ الْحَرَامِ فَمَنْ حَجَّ بِأَهْلِهِ فَتَمَتَّعَ, فَإِنْ أَقَامَ أَكْثَرَ مِنْ أَرْبَعَةِ أَيَّامٍ بِأَهْلِهِ بِمَكَّةَ فَأَهْلُهُ حَاضِرُو الْمَسْجِدِ الْحَرَامِ, وَإِنْ لَمْ يُقِمْ بِهَا إلاَّ أَرْبَعَةَ أَيَّامٍ فَأَقَلَّ فَلَيْسَ أَهْلُهُ حَاضِرِي الْمَسْجِدِ الْحَرَامِ فَعَلَيْهِ الْهَدْيُ أَوْ الصَّوْمُ. وَقَدْ حَجَّ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم أَهْلُهُ وَجَمَاعَةٌ مِنْ أَصْحَابِهِ، رضي الله عنهم، بِأَهْلِهِمْ فَوَجَبَ عَلَى مَنْ تَمَتَّعَ مِنْهُمْ الْهَدْيُ أَوْ الصَّوْمُ.فَصَحَّ أَنَّ مَنْ هَذِهِ صِفَتُهُ فَلَيْسَ أَهْلُهُ حَاضِرِي الْمَسْجِدِ الْحَرَامِ, وَإِنَّمَا أَقَامَ رَسُولُ اللَّهِ عليه السلام بِمَكَّةَ أَرْبَعًا فِي حَجَّةِ الْوَدَاعِ, ثُمَّ رَجَعْنَا، عَنْ هَذَا الْقَوْلِ إلَى أَنَّهُ إنْ أَقَامَ بِأَهْلِهِ بِمَكَّةَ عِشْرِينَ يَوْمًا فَأَقَلَّ فَلَيْسَ مِمَّنْ أَهْلُهُ حَاضِرُو الْمَسْجِدِ الْحَرَامِ فَإِنْ بَقِيَ أَكْثَرَ مِنْ عِشْرِينَ يَوْمًا مُذْ يَدْخُلُ مَكَّةَ إلَى أَنْ يُهِلُّ بِالْحَجِّ فَهُوَ مِمَّنْ أَهْلُهُ حَاضِرُوا الْمَسْجِدِ الْحَرَامِ; لإِنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَقَامَ بِتَبُوكَ عِشْرِينَ لَيْلَةً يُقْصِرُ الصَّلاَةَ. وَإِنْ كَانَ مَكِّيٌّ لاَ أَهْلَ لَهُ أَصْلاً, أَوْ لَهُ أَهْلٌ فِي غَيْرِ الْحَرَمِ فَتَمَتَّعَ فَعَلَيْهِ الْهَدْيُ أَوْ الصَّوْمُ, لاَِنَّهُ لَيْسَ مِمَّنْ أَهْلُهُ حَاضِرُوا الْمَسْجِدِ الْحَرَامِ. وَالأَهْلُ: هُمْ الْعِيَالُ خَاصَّةً هَاهُنَا; لإِنَّ كُلَّ مَنْ حَجَّ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم مِنْ قُرَيْشٍ فَإِنَّ أَهْلَهُمْ كَانُوا بِمَكَّةَ يَعْنِي أَقَارِبَهُمْ فَلَمْ يُسْقِطْ هَذَا عَنْهُمْ حُكْمَ الْهَدْيِ أَوْ الصَّوْمِ الَّذِي عَلَى الْمُتَمَتِّعِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا قَوْلُنَا: إنَّ الْهَدْيَ الْوَاجِبَ عَلَى الْمُتَمَتِّعِ رَأْسٌ مِنْ الْغَنَمِ أَوْ مِنْ الإِبِلِ أَوْ مِنْ الْبَقَرِ, أَوْ شِرْكٌ فِي بَقَرَةٍ أَوْ نَاقَةٍ بَيْنَ عَشْرَةٍ فَأَقَلَّ سَوَاءٌ كَانُوا مُتَمَتِّعِينَ أَوْ بَعْضُهُمْ, أَوْ كَانَ فِيهِمْ مَنْ يُرِيدُ نَصِيبَهُ لَحْمًا لِلأَكْلِ أَوْ الْبَيْعِ أَوْ لِنَذْرٍ أَوْ لِتَطَوُّعٍ فَلِقَوْلِ اللَّهِ تَعَالَى: {فَمَنْ تَمَتَّعَ بِالْعُمْرَةِ إلَى الْحَجِّ فَمَا اسْتَيْسَرَ مِنْ الْهَدْيِ} وَاسْمُ الْهَدْيِ يَقَعُ عَلَى الشَّاةِ, وَالْبَقَرَةِ, وَالْبَدَنَةِ.
وَرُوِّينَا، عَنِ ابْنِ مَسْعُودٍ أَنَّهُ كَانَ يُجِيزُ فِي ذَلِكَ الشَّاةَ. وَعَنِ ابْنِ عَبَّاسٍ مِثْلَ ذَلِكَ. وَاخْتُلِفَ فِيهِ عَنْ أُمِّ الْمُؤْمِنِينَ عَائِشَةَ فَرُوِيَ عَنْهَا مِثْلُ قَوْلِ ابْنِ عَبَّاسٍ وَرُوِيَ عَنْهَا أَيْضًا, وَعَنِ ابْنِ عُمَرَ أَنَّهُ لاَ يُجْزِئُ فِي ذَلِكَ شَاةٌ وَأَنَّهُ إنَّمَا فِي ذَلِكَ النَّاقَةُ أَوْ الْبَقَرَةُ. كَمَا رُوِّينَا، عَنْ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ، عَنْ أَبِي الأَحْوَصِ، عَنْ أَبِي إِسْحَاقَ هُوَ السَّبِيعِيِّ، عَنْ وَبَرَةَ

(7/149)

بْنِ عَبْدِ الرَّحْمَنِ قَالَ: قَالَ لِي ابْنُ عُمَرَ: صَوْمُ ثَلاَثَةِ أَيَّامٍ فِي الْحَجِّ وَسَبْعَةٍ إذَا رَجَعْت إلَى أَهْلِك أَحَبُّ إلَيَّ مِنْ شَاةٍ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ، عَنْ غَيْلاَنَ بْنِ جَرِيرٍ قَالَ: سَمِعْت ابْنَ عُمَرَ يَسْأَلُ، عَنْ هَدْيِ الْمُتْعَةِ وَهُمْ يَذْكُرُونَ الشَّاةَ فَقَالَ ابْنُ عُمَرَ: شَاةٌ شَاةٌ, وَرَفَعَ بِهَا صَوْتَهُ; لاَ; بَلْ بَقَرَةٌ, أَوْ نَاقَةٌ وَعَنْ عُرْوَةَ بْنِ الزُّبَيْرِ مِثْلُ قَوْلِ ابْنِ عُمَرَ. وَرُوِّينَا، عَنْ طَاوُوس التَّرْتِيبَ رُوِّينَا مِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ الْقَاضِي، نا عَلِيُّ بْنُ عَبْدِ اللَّهِ، هُوَ ابْنُ الْمَدِينِيِّ، نا هِشَامُ بْنُ يُوسُفَ، أَخْبَرَنَا ابْنُ جُرَيْجٍ قَالَ: سَمِعْتُ ابْنَ طَاوُوس يَزْعُمُ، عَنْ أَبِيهِ أَنَّهُ كَانَ يَقُولُ: بِقَدْرِ يَسَارِ الرَّجُلِ إنْ اسْتَيْسَرَ جَزُورٌ فَجَزُورٌ, وَإِنْ اسْتَيْسَرَ بَقَرَةٌ فَبَقَرَةٌ, وَإِنْ لَمْ يَسْتَيْسِرْ إلاَّ شَاةً فَشَاةً. قَالَ: وَكَانَ أَبِي يُفَرِّقُ بَيْنَ مَا اسْتَيْسَرَ وَتَيَسَّرَ. قَالَ: فَإِنْ اسْتَيْسَرَ عَلَى قَدْرِ يَسَارِهِ, وَتَيَسَّرَ مَا شَاءَ.
قال أبو محمد: وَرُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ، نا إِسْحَاقُ بْنُ مَنْصُورٍ أَنَا النَّضْرُ بْنُ شُمَيْلٍ أَنَا شُعْبَةُ، نا أَبُو جَمْرَةَ هُوَ نَصْرُ بْنُ عِمْرَانَ الضُّبَعِيُّ قَالَ: سَأَلْت ابْنَ عَبَّاسٍ رضي الله عنهما، عَنِ الْمُتْعَةِ فَأَمَرَنِي بِهَا وَسَأَلْته، عَنِ الْهَدْيِ فَقَالَ: فِيهَا جَزُورٌ, أَوْ بَقَرَةٌ, أَوْ شَاةٌ, أَوْ شِرْكٌ فِي دَمٍ; وَهَكَذَا رُوِّينَاهُ فِي تَفْسِيرِ هَدْيِ الْمُتْعَةِ أَيْضًا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، عَنْ حَمَّادِ بْنِ سَلَمَةَ، عَنْ أَبِي جَمْرَةَ، عَنِ ابْنِ عَبَّاسٍ, وَبِهَذَا نَأْخُذُ.
فأما إجَازَةُ الشَّاةِ فِي ذَلِكَ فَهُوَ قَوْلُ أَبِي حَنِيفَةَ, وَمَالِكٍ, وَالشَّافِعِيِّ: وَأَمَّا الشِّرْكُ فِي الدَّمِ فَبِهِ يَقُولُ أَبُو حَنِيفَةَ, وَالشَّافِعِيُّ, وَالأَوْزَاعِيُّ, وَسُفْيَانُ الثَّوْرِيُّ, وَأَحْمَدُ بْنُ حَنْبَلٍ, وَإِسْحَاقُ, وَأَبُو ثَوْرٍ, وَأَبُو سُلَيْمَانَ; إلاَّ أَنَّ أَبَا حَنِيفَةَ قَالَ: لاَ يَجُوزُ الشِّرْكُ فِي الدَّمِ إلاَّ بِأَنْ يَكُونُوا كُلُّهُمْ يُرِيدُونَهُ لِلْهَدْيِ, وَإِنْ اخْتَلَفَتْ أَسْبَابُهُمْ. وَقَالَ صَاحِبُهُ زُفَرُ بْنُ الْهُذَيْلِ: لاَ يَجُوزُ إلاَّ بِأَنْ تَكُونَ أَسْبَابُهُمْ وَاحِدَةً, مِثْلُ أَنْ يَكُونُوا كُلُّهُمْ مُتَمَتِّعِينَ, أَوْ كُلُّهُمْ مُفْتَدِينَ, وَنَحْوُ هَذَا. وقال الشافعي, وَأَبُو سُلَيْمَانَ: كَمَا قلنا, إلاَّ أَنَّهُمْ كُلَّهُمْ قَالُوا: لاَ يَجُوزُ أَنْ يُشْرَكَ فِيهِ أَكْثَرُ مِنْ سَبْعَةٍ.
فأما قَوْلُ مَالِكٍ: فَإِنَّهُمْ احْتَجُّوا بِرِوَايَةٍ رُوِّينَاهَا مِنْ طَرِيقِ أَبِي الْعَالِيَةِ, وَسَعِيدِ بْنِ جُبَيْرٍ, وَابْنِ سِيرِينَ, كُلُّهُمْ، عَنِ ابْنِ عُمَرَ. قَالَ أَبُو الْعَالِيَةِ: سَمِعْت ابْنَ عُمَرَ يَقُولُ: يَقُولُونَ: الْبَدَنَةُ، عَنْ سَبْعَةٍ. وَالْبَقَرَةُ، عَنْ سَبْعَةٍ, مَا أَعْلَمُ النَّفْسَ تُجْزِئُ إلاَّ عَنِ النَّفْسِ. وَقَالَ سَعِيدُ بْنُ جُبَيْرٍ عَنْهُ، أَنَّهُ قَالَ: مَا كُنْت أَشْعُرُ أَنَّ النَّفْسَ تُجْزِئُ إلاَّ عَنِ النَّفْسِ وَقَالَ ابْنُ سِيرِينَ عَنْهُ،

(7/150)

أَنَّهُ قَالَ: لاَ أَعْلَمُ وَمَا يُرَاقُ، عَنْ أَكْثَرَ مِنْ إنْسَانٍ وَاحِدٍ. وَهُوَ رَأْيُ ابْنِ سِيرِينَ; وَكَرِهَ ذَلِكَ الْحَكَمُ, وَحَمَّادُ بْنُ أَبِي سُلَيْمَانَ, مَا نَعْلَمُ لَهُمْ شُبْهَةً غَيْرَ هَذَا وَهَذَا لاَ حُجَّةَ فِيهِ, لإِنَّ ابْنَ عُمَرَ قَدْ رَجَعَ، عَنْ هَذَا إلَى إجَازَةِ الاِشْتِرَاكِ, وَإِنَّمَا أَخْبَرَ هَاهُنَا بِأَنَّهُ لَمْ يَعْلَمْ بِذَلِكَ، وَلاَ شَعَرَ بِهِ, وَلَيْسَ مَنْ لَمْ يَعْلَمْ حُجَّةً عَلَى مَنْ عَلِمَ.
نا يُوسُفُ بْنُ عَبْدِ اللَّهِ النَّمَرِيُّ، نا عَبْدُ اللَّهِ بْنُ مُحَمَّدٍ بْنِ يُوسُفَ الأَزْدِيُّ الْقَاضِي، نا إِسْحَاقُ بْنُ أَحْمَدَ، نا أَحْمَدُ بْنُ عَمْرِو بْنِ مُوسَى الْعُقَيْلِيُّ، نا مُحَمَّدُ بْنُ عِيسَى الْهَاشِمِيُّ، نا عَمْرُو بْنُ عَلِيٍّ، نا وَكِيعُ بْنُ الْجَرَّاحِ، نا عَرِيفُ بْنُ دِرْهَمٍ، عَنْ جَبَلَةَ بْنِ سُحَيْمٍ، عَنِ ابْنِ عُمَرَ قَالَ: الْجَزُورُ, وَالْبَقَرَةُ, عَنْ سَبْعَةٍ.
قال أبو محمد: إجَازَتُهُ، عَنْ ذَلِكَ دَلِيلٌ بَيِّنٌ عَلَى أَنَّهُ عَلِمَ بِالسُّنَّةِ فِي ذَلِكَ بَعْدَ أَنْ لَمْ يَكُنْ عَلِمَهَا, وَقَدْ جَاءَ هَذَا نَصًّا عَنْهُ كَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا ابْنُ نُمَيْرٍ، نا مُجَالِدٌ، عَنِ الشَّعْبِيِّ قَالَ: قُلْتُ لاِبْنِ عُمَرَ: الْبَقَرَةُ, وَالْبَعِيرُ تُجْزِئُ، عَنْ سَبْعَةٍ فَقَالَ: وَكَيْفَ أَلَهَا سَبْعَةُ أَنْفُسٍ فَقُلْتُ لَهُ: إنَّ أَصْحَابَ مُحَمَّدٍ صلى الله عليه وسلم الَّذِينَ بِالْكُوفَةِ أَفْتَوْنِي; فَقَالَ الْقَوْمُ: نَعَمْ قَدْ قَالَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم وَأَبُو بَكْرٍ وَعُمَرُ فَقَالَ ابْنُ عُمَرَ: مَا شَعَرْتُ, فَبَطَلَ تَعَلُّقُهُمْ بِابْنِ عُمَرَ, وَلَمْ يَمْنَعْ مِنْ ذَلِكَ حَمَّادٌ, وَالْحَكَمُ, لَكِنْ كَرِهَاهُ فَقَطْ. فَصَحَّ أَنَّهُمَا مُجِيزَانِ لِذَلِكَ, وَإِنَّمَا، هُوَ ابْنُ سِيرِينَ رَأْيٌ لاَ، عَنْ أَثَرٍ فَبَطَلَ أَنْ يَكُونَ لِهَذَا الْقَوْلِ مُتَعَلَّقٌ أَصْلاً. وَقَدْ ذَكَرْنَا، عَنِ ابْنِ عُمَرَ آنِفًا أَنَّهُ رَأَى الصَّوْمَ فِي التَّمَتُّعِ وَلَمْ يُجِزْ الشَّاةَ فِي ذَلِكَ وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ زَيْدِ بْنِ جُبَيْرٍ قَالَ: سَمِعْت ابْنَ عُمَرَ سَأَلَ عَمَّنْ يُهْدِي جَمَلاً فَقَالَ: مَا رَأَيْتُ أَحَدًا فَعَلَ ذَلِكَ.
قَالَ عَلِيٌّ: مِنْ الْبَاطِلِ الْفَاحِشِ أَنْ يَكُونَ ابْنُ عُمَرَ, أَوْ غَيْرُهُ حُجَّةً فِي مَكَان غَيْرَ حُجَّةٍ فِي مَكَان آخَرَ وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: كَانَ أَصْحَابُ مُحَمَّدٍ صلى الله عليه وسلم يَقُولُونَ: "الْبَدَنَةُ، عَنْ سَبْعَةٍ, وَالْبَقَرَةُ، عَنْ سَبْعَةٍ". وَعَنْ قَتَادَةَ، عَنْ أَنَسٍ كَانَ أَصْحَابُ مُحَمَّدٍ صلى الله عليه وسلم يُشْرِكُونَ السَّبْعَةَ فِي الْبَدَنَةِ مِنْ الإِبِلِ. وَعَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ مُسْلِمٍ الْقَرِّيِّ، عَنْ حَبَّةَ الْعُرَنِيِّ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: الْبَدَنَةُ، عَنْ سَبْعَةٍ, وَالْبَقَرَةُ، عَنْ سَبْعَةٍ. وَعَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ زُهَيْرِ بْنِ أَبِي ثَابِتٍ، عَنْ سُلَيْمَانَ بْنِ زَافِرٍ الْعَبْسِيِّ قَالَ: أَنَا وَأُمِّي أَخَذْنَا مَعَ حُذَيْفَةَ بْنِ الْيَمَانِ مِنْ بَقَرَةٍ، عَنْ سَبْعَةٍ فِي الأَضْحَى. وَعَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي حُصَيْنٍ، عَنْ خَالِدِ بْنِ سَعْدٍ، عَنْ أَبِي مَسْعُودٍ الْبَدْرِيِّ قَالَ: تُنْحَرُ الْبَدَنَةُ، عَنْ سَبْعَةٍ, وَالْبَقَرَةُ، عَنْ سَبْعَةٍ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا ابْنُ عُلَيَّةَ، عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ، عَنْ سُلَيْمَانَ بْنِ يَسَارٍ،

(7/151)

عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: الْبَقَرَةُ, وَالْجَزُورُ، عَنْ سَبْعَةٍ. وَبِهِ إلَى ابْنِ أَبِي شَيْبَةَ، عَنِ ابْنِ فُضَيْلٍ، عَنْ مُسْلِمٍ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ، عَنْ عَلْقَمَةَ، عَنِ ابْنِ مَسْعُودٍ قَالَ: الْبَقَرَةُ, وَالْجَزُورُ، عَنْ سَبْعَةٍ. وَعَنْ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ، عَنْ أَنَسٍ قَالَ: الْجَزُورُ, وَالْبَقَرَةُ، عَنْ سَبْعَةٍ. وَصَحَّ الْقَوْلُ بِذَلِكَ أَيْضًا، عَنْ عَطَاءٍ, وطَاوُوس, وَسُلَيْمَانَ التَّيْمِيِّ, وَأَبِي عُثْمَانَ النَّهْدِيِّ, وَالْحَسَنِ الْبَصْرِيِّ, وَقَتَادَةَ, وَسَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ, وَعَمْرِو بْنِ دِينَارٍ, وَغَيْرِهِمْ.
وَالْحُجَّةُ لِهَذَا الْقَوْلِ مَا رُوِّينَاهُ مِنْ طَرِيقِ مَالِكٍ، عَنْ أَبِي الزُّبَيْرِ الْمَكِّيِّ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ، أَنَّهُ قَالَ: نَحَرْنَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم يَوْمَ الْحُدَيْبِيَةِ الْبَدَنَةَ، عَنْ سَبْعَةٍ, وَالْبَقَرَةَ، عَنْ سَبْعَةٍ. وَمِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، نا جَعْفَرُ بْنُ مُحَمَّدٍ، نا أُبَيٌّ هُوَ مُحَمَّدُ بْنُ عَلِيِّ بْنِ الْحُسَيْنِ، نا جَابِرُ بْنُ عَبْدِ اللَّهِ فَذَكَرَ حَجَّةَ النَّبِيِّ صلى الله عليه وسلم وَفِيهَا فَنَحَرَ عليه السلام ثَلاَثًا وَسِتِّينَ, فَأَعْطَى عَلِيًّا فَنَحَرَ مَا غَبَرَ, وَأَشْرَكَهُ فِي هَدْيِهِ.
وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا أَبُو دَاوُد هُوَ الطَّيَالِسِيُّ، نا عَفَّانَ بْنُ مُسْلِمٍ، نا حَمَّادُ بْنُ سَلَمَةَ، عَنْ قَيْسِ بْنِ سَعْدٍ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم نَحَرَ الْبَدَنَةَ، عَنْ سَبْعَةٍ, وَالْبَقَرَةَ، عَنْ سَبْعَةٍ.
قال أبو محمد: فَصَحَّ هَذَا، عَنِ النَّبِيِّ صلى الله عليه وسلم وَهُوَ إجْمَاعٌ مِنْ الصَّحَابَةِ كَمَا أَوْرَدْنَا وَأَمَّا قَوْلُ مَنْ لَمْ يُجِزْ ذَلِكَ إلاَّ عَنْ سَبْعَةٍ فَإِنَّهُ تَعَلَّقَ بِمَا ذَكَرْنَا، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم وَعَنِ الصَّحَابَةِ، رضي الله عنهم. فأما الصَّحَابَةُ، رضي الله عنهم، وَمَنْ بَعْدَهُمْ فَقَدْ اخْتَلَفُوا.
رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، أَخْبَرَنَا إِسْحَاقُ بْنُ إبْرَاهِيمَ، هُوَ ابْنُ رَاهْوَيْهِ أَخْبَرَنَا الْفَضْلُ بْنُ مُوسَى، نا الْحُسَيْنُ بْنُ وَاقِدٍ، عَنْ عَلْيَاءَ بْنِ أَحْمَرَ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ قَالَ: كُنَّا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم فَحَضَرَ النَّحْرُ فَنَحَرْنَا الْبَعِيرَ، عَنْ عَشَرَةٍ. وَمِنْ طَرِيقِ الْحُذَافِيِّ، عَنْ عَبْدِ الرَّزَّاقِ، نا مَعْمَرٌ، نا قَتَادَةُ قَالَ: قَالَ سَعِيدُ بْنُ الْمُسَيِّبِ: الْبَدَنَةُ، عَنْ عَشَرَةٍ.
فَهَذَا اخْتِلاَفٌ مِنْ الصَّحَابَةِ وَالتَّابِعِينَ, عَلَى أَنَّنَا إذَا تَأَمَّلْنَا فِعْلَ الصَّحَابَةِ، رضي الله عنهم، وَقَوْلَهُمْ فِي ذَلِكَ فَإِنَّمَا هُوَ أَنَّ الْبَقَرَةَ، عَنْ سَبْعَةٍ, وَالْبَدَنَةَ، عَنْ سَبْعَةٍ, وَهَذَا قَوْلٌ صَحِيحٌ, وَلَيْسَ فِيهِ مَنْعٌ مِنْ جَوَازِهِمَا، عَنْ أَكْثَرَ مِنْ سَبْعَةٍ. وَكَذَلِكَ الأَثَرُ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم أَيْضًا إنَّمَا فِيهِ أَنَّهُ عليه السلام: "نَحَرَ الْبَدَنَةَ، عَنْ سَبْعَةٍ, وَالْبَقَرَةَ، عَنْ سَبْعَةٍ, وَهَذَا حَقٌّ وَدَيْنٌ, وَلَيْسَ فِيهِ مَنْعُ مَنْ نَحَرَهُمَا، عَنْ أَكْثَرَ مِنْ سَبْعَةٍ, أَوْ، عَنْ أَقَلَّ مِنْ سَبْعَةٍ" . وَكَذَلِكَ مَا رُوِّينَاهُ مِنْ

(7/152)

طَرِيقِ أَبِي دَاوُد، نا مُوسَى بْنُ إسْمَاعِيلَ، نا حَمَّادُ بْنُ سَلَمَةَ، عَنْ قَيْسِ بْنِ سَعْدٍ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "الْبَقَرَةُ، عَنْ سَبْعَةٍ, وَالْجَزُورُ، عَنْ سَبْعَةٍ". فَنَعَمْ, قَالَ: الْحَقُّ وَقَوْلُهُ الْحَقُّ, وَلَيْسَ فِي هَذَا مَنْعٌ مِنْ جَوَازِهِمَا، عَنْ أَكْثَرَ مِنْ سَبْعَةٍ إنْ جَاءَ بُرْهَانٌ بِذَلِكَ, وَإِلاَّ فَلاَ تَجُوزُ الزِّيَادَةُ عَلَى ذَلِكَ بِالدَّعْوَى.
فَنَظَرْنَا فِي ذَلِكَ فَوَجَدْنَا مَا رُوِّينَاهُ مِنْ طَرِيقِ أَبِي دَاوُد السِّجِسْتَانِيِّ، نا عَمْرُو بْنُ عُثْمَانَ، وَمُحَمَّدُ بْنُ مِهْرَانَ الرَّازِيّ قَالاَ جَمِيعًا: نا الْوَلِيدُ بْنُ مُسْلِمٍ، عَنِ الأَوْزَاعِيِّ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ، عَنْ أَبِي هُرَيْرَةَ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم ذَبَحَ عَمَّنْ اعْتَمَرَ مِنْ أَزْوَاجِهِ بَقَرَةً بَيْنَهُنَّ".
وَمِنْ طَرِيقِ الْبُخَارِيِّ، نا عُثْمَانُ، هُوَ ابْنُ أَبِي شَيْبَةَ، نا جَرِيرُ، هُوَ ابْنُ عَبْدِ الْحَمِيدِ، عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ، عَنِ الأَسْوَدِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ، رضي الله عنها، قَالَتْ: خَرَجْنَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم، وَلاَ نَرَى إلاَّ أَنَّهُ الْحَجُّ فَلَمَّا قَدِمْنَا تَطَوَّفْنَا بِالْبَيْتِ فَأَمَرَ النَّبِيُّ صلى الله عليه وسلم مَنْ لَمْ يَكُنْ سَاقَ الْهَدْيَ أَنْ يَحِلَّ فَحَلَّ مَنْ لَمْ يَكُنْ سَاقَ الْهَدْيَ وَنِسَاؤُهُ لَمْ يَسُقْنَ فَأَحْلَلْنَ.
قال أبو محمد: كُنَّ رِضْوَانُ اللَّهِ عَلَيْهِنَّ تِسْعًا خَرَجَتْ مِنْهُنَّ عَائِشَةُ لاَِنَّهَا لَمْ تَحِلَّ لَكِنَّهَا أَرْدَفَتْ حَجًّا عَلَى عُمْرَتِهَا كَمَا جَاءَ فِي أَثَرٍ آخَرَ فَبَقِيَ ثَمَانٍ لَمْ يَسُقْنَ الْهَدْيَ فَأَحْلَلْنَ كَمَا تَسْمَعُ وَنَحَرَ عليه السلام عَنْهُنَّ كُلِّهِنَّ بَقَرَةً وَاحِدَةً فَهَذَا، عَنْ أَكْثَرَ مِنْ سَبْعَةٍ. فإن قيل: قَدْ رُوِيَ أَنَّهُ عليه السلام أَهْدَى، عَنْ نِسَائِهِ الْبَقَرَ قلنا: هَذَا لَفْظٌ رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الْعَزِيزِ بْنِ أَبِي سَلَمَةَ الْمَاجِشُونِ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ الْقَاسِمِ، عَنْ أَبِيهِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ فَذَكَرَتْ حَدِيثًا, وَفِيهِ: فَأَتَيْنَا بِلَحْمٍ, فَقُلْتُ: مَا هَذَا قَالُوا: أَهْدَى رَسُولُ اللَّهِ صلى الله عليه وسلم، عَنْ نِسَائِهِ الْبَقَرَ.
وَقَدْ رُوِّينَا هَذَا الْخَبَرَ نَفْسَهُ عَمَّنْ هُوَ أَحْفَظُ وَأَضْبَطُ مِنْ ابْنِ الْمَاجِشُونِ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ الْقَاسِمِ، عَنْ أَبِيهِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ فَبَيَّنَ مَا أَجْمَلَهُ ابْنُ الْمَاجِشُونِ. وَرُوِّينَاهُ مِنْ طَرِيقِ الْبُخَارِيِّ، عَنْ مُسَدَّدٍ، عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ الْقَاسِمِ، عَنْ أَبِيهِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ فَذَكَرَتْ الْحَدِيثَ "وَفِيهِ قَالَتْ: فَلَمَّا كُنَّا بِمِنًى أُتِيتُ بِلَحْمِ بَقَرٍ, فَقُلْتُ: مَا هَذَا قَالُوا: ضَحَّى رَسُولُ اللَّهِ صلى الله عليه وسلم، عَنْ أَزْوَاجِهِ بِالْبَقَرِ. فَبَيَّنَ سُفْيَانُ فِي هَذَا

(7/153)

الْخَبَرِ وَهُوَ الَّذِي رَوَاهُ عَبْدُ الْعَزِيزِ بْنُ الْمَاجِشُونِ نَفْسُهُ أَنَّ تِلْكَ الْبَقَرَ كَانَتْ أَضَاحِيَ, وَالأَضَاحِيُّ غَيْرُ الْهَدْيِ الْوَاجِبِ فِي التَّمَتُّعِ بِالْعُمْرَةِ إلَى الْحَجِّ بِلاَ شَكٍّ.
وَمِنْ طَرِيقِ مُسْلِمِ بْنِ الْحَجَّاجِ حَدَّثَنِي مُحَمَّدُ بْنُ حَاتِمٍ، نا مُحَمَّدُ بْنُ بَكْرٍ، أَخْبَرَنَا ابْنُ جُرَيْجٍ أَنَا أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يُحَدِّثُ، عَنْ حَجَّةِ النَّبِيِّ صلى الله عليه وسلم فَأَمَرَنَا رَسُولُ اللَّهِ صلى الله عليه وسلم: "إذَا أَحْلَلْنَا أَنْ نُهْدِيَ وَنَجْمَعَ النَّفَرَ مِنَّا فِي الْفِدْيَةِ وَذَلِكَ حِينَ أَمَرَهُمْ أَنْ يَحِلُّوا فِي هَدْيِهِمْ مِنْ حَجِّهِمْ".
قال أبو محمد: هَذَا سَنَدٌ لاَ نَظِيرَ لَهُ, وَبَيَانٌ لاَ إشْكَالَ فِيهِ, وَالْبَقَرُ يَقَعُ عَلَى الْعَشَرَةِ وَأَقَلَّ وَأَكْثَرَ; فَنَظَرْنَا فِي الآيَةِ فَوَجَدْنَا اللَّهَ تَعَالَى أَيْضًا يَقُولُ: {فَمَنْ تَمَتَّعَ بِالْعُمْرَةِ إلَى الْحَجِّ فَمَا اسْتَيْسَرَ مِنْ الْهَدْيِ} وَ "مِنْ" لِلتَّبْعِيضِ فَجَازَ الاِشْتِرَاكُ فِي الْهَدْيِ بِظَاهِرِ الآيَةِ.
فإن قيل: فَمِنْ أَيْنَ اقْتَصَرْتُمْ عَلَى الْعَشَرَةِ فَقَطْ قلنا: لِوَجْهَيْنِ: أَحَدُهُمَا أَنَّهُ لَمْ يَقُلْ أَحَدٌ بِأَنَّهُ يَجُوزُ أَنْ يَشْتَرِكَ فِي هَدْيِ فَرْضٍ أَكْثَرُ مِنْ عَشَرَةٍ وَالثَّانِي: مَا رُوِّينَاهُ، عَنْ طَرِيقِ الْبُخَارِيِّ، نا مُسَدَّدٌ، نا أَبُو الأَحْوَصِ، نا سَعِيدُ بْنُ مَسْرُوقٍ، عَنْ عَبَايَةَ بْنِ رِفَاعَةَ بْنِ رَافِعِ بْنِ خَدِيجٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ رَافِعِ بْنِ خَدِيجٍ فَذَكَرَ حَدِيثَ حُنَيْنٍ وَفِيهِ أَنَّهُ عليه السلام "قَسَمَ بَيْنَهُمْ وَعَدَلَ بَعِيرًا بِعَشْرِ شِيَاهٍ".
قَالَ عَلِيٌّ: قَدْ صَحَّ إجْمَاعُ الْمُخَالِفِينَ لَنَا مَعَ ظَاهِرِ الآيَةِ بِأَنَّ شَاةً تُجْزِئُ فِي الْهَدْيِ الْوَاجِبِ فِي التَّمَتُّعِ, وَالإِحْصَارِ, وَالتَّطَوُّعِ, وَقَدْ عَدَلَ رَسُولُ اللَّهِ صلى الله عليه وسلم عَشْرَ شِيَاهٍ بِبَعِيرٍ. فَصَحَّ أَنَّ الشَّاةَ بِإِزَاءِ عُشْرِ الْبَعِيرِ جُمْلَةً;، وَأَنَّ الْبَقَرَةَ كَالْبَعِيرِ فِي جَوَازِ الاِشْتِرَاكِ فِيهَا فِي الْهَدْيِ الْوَاجِبِ فِيمَا ذَكَرْنَا. فَصَحَّ أَنَّ الْبَعِيرَ وَالْبَقَرَةَ يُجْزِئَانِ عَمَّا يُجْزِئُ عَنْهُ عَشْرُ شِيَاهٍ, وَعَشْرُ شِيَاهٍ تُجْزِئُ، عَنْ عَشْرَةٍ, فَالْبَعِيرُ, وَالْبَقَرَةُ يُجْزِئُ كُلُّ وَاحِدٍ مِنْهُمَا، عَنْ عَشَرَةٍ, وَهُوَ قَوْلُ ابْنِ عَبَّاسٍ, وَسَعِيدِ بْنِ الْمُسَيِّبِ, وَإِسْحَاقَ بْنِ رَاهْوَيْهِ. وَبِهِ نَقُولُ لِمَا ذَكَرْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا مَنْ مَنَعَ مِنْ اخْتِلاَفِ أَغْرَاضِ الْمُشْتَرِكِينَ فِي الْهَدْيِ فَإِنَّهُمْ احْتَجُّوا بِأَنْ قَالُوا: إذَا كَانَ فِيهِمْ مَنْ يُرِيدُ نَصِيبَهُ لِلْبَيْعِ, أَوْ لِلأَكْلِ لاَ لِلْهَدْيِ فَلَمْ تَحْصُلْ الْبَدَنَةُ, وَلاَ الْبَقَرَةُ مُذَكَّاةً لِلْهَدْيِ الْمَقْصُودِ بِهِ إلَى اللَّهِ، عَزَّ وَجَلَّ. وَحُجَّةُ زُفَرَ أَنَّهُ لَمْ يَحْصُلْ الْهَدْيُ الْمَذْكُورُ إذَا اشْتَرَكَ فِيهِ الْمُحْصِرُ, وَالْمُتَمَتِّعُ, وَالْمُتَطَوِّعُ, وَالْقَارِنُ, فَلَمْ يَحْصُلْ مُذَكًّى لِمَا قَصَدَهُ بِهِ كُلُّ وَاحِدٍ مِنْهُمْ, وَالذَّكَاةُ لاَ تَتَبَعَّضُ.

(7/154)

قال أبو محمد: وَهَذَا لاَ يَحِلُّ الاِحْتِجَاجُ بِهِ; لاَِنَّهُ قَدْ صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم كَمَا أَوْرَدْنَا أَنَّهُ أَمَرَ أَنْ يَجْتَمِعَ النَّفَرُ مِنْهُمْ فِي الْهَدْيِ وَ، أَنَّهُ قَالَ عليه السلام: "الْبَقَرَةُ، عَنْ سَبْعَةٍ, وَالْجَزُورُ، عَنْ سَبْعَةٍ" فَعَمَّ عليه السلام وَلَمْ يَخُصَّ مَنْ اتَّفَقَتْ أَغْرَاضُهُمْ مِمَّنْ اخْتَلَفَتْ; وَإِنَّمَا أُمِرْنَا فِي الْهَدْيِ بِالتَّذْكِيَةِ وَبِالنِّيَّةِ عَمَّا يَقْصِدُهُ الْمَرْءُ, وَقَدْ قَالَ عليه السلام: "وَلِكُلِّ امْرِئٍ مَا نَوَى" فَحَصَلَتْ الْبَدَنَةُ, وَالْبَقَرَةُ مُذَكَّاةٌ إذْ ذُكِّيَتْ كَمَا أَمَرَ اللَّهُ تَعَالَى بِأَمْرِ مَالِكِهَا وَسَمَّى اللَّهَ تَعَالَى عَلَيْهَا; ثُمَّ لِكُلِّ وَاحِدٍ مِنْهُمْ فِي حِصَّتِهِ مِنْهَا نِيَّةٌ, قَالَ عَزَّ وَجَلَّ: {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إلاَّ عَلَيْهَا} فَأَحْكَامُ جُمْلَتِهَا أَنَّهَا مُذَكَّاةٌ; وَحُكْمُ كُلِّ جُزْءٍ مِنْهَا مَا نَوَاهُ فِيهِ مَالِكُهُ, وَلاَ فَرْقَ حِينَئِذٍ بَيْنَ أَجْزَاءِ سَبْعَةٍ مِنْ الْبَقَرَةِ, أَوْ الْبَعِيرِ وَبَيْنَ سَبْعِ شِيَاهٍ، وَلاَ يَخْتَلِفُونَ فِي أَنَّهُمْ, وَإِنْ كَانَتْ أَغْرَاضُهُمْ مُتَّفِقَةً وَكَانَ سَبَبُهُمْ كُلُّهُمْ وَاحِدًا, فَإِنَّ لِكُلِّ وَاحِدٍ حُكْمَهُ وَأَنَّهُ قَدْ يُمْكِنُ أَنْ يَقْبَلَ اللَّهُ تَعَالَى مِنْ بَعْضِهِمْ, وَلاَ يَقْبَلُ مِنْ بَعْضِهِمْ;، وَلاَ يَقْدَحُ ذَلِكَ فِي حِصَّةِ الْمُتَقَبَّلِ مِنْهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا قَوْلُنَا: لاَ يُجْزِئُهُ أَنْ يُهْدِيَهُ إلاَّ بَعْدَ أَنْ يُحْرِمَ بِالْحَجِّ, وَأَنَّ لَهُ أَنْ يَذْبَحَهُ أَوْ يَنْحَرَهُ مَتَى شَاءَ بَعْدَ ذَلِكَ، وَلاَ يُجْزِئُهُ أَنْ يُهْدِيَهُ, وَيَنْحَرَهُ إلاَّ بِمِنًى أَوْ بِمَكَّةَ; فَلاَِنَّ اللَّهَ تَعَالَى قَالَ: {فَمَنْ تَمَتَّعَ بِالْعُمْرَةِ إلَى الْحَجِّ فَمَا اسْتَيْسَرَ مِنْ الْهَدْيِ} فَإِنَّمَا أَوْجَبَهُ تَعَالَى عَلَى مَنْ تَمَتَّعَ بِالْعُمْرَةِ إلَى الْحَجِّ, لاَ عَلَى مَنْ لَمْ يَتَمَتَّعْ بِالْعُمْرَةِ إلَى الْحَجِّ بِلاَ شَكٍّ فَهُوَ مَا لَمْ يُحْرِمْ بِالْحَجِّ فَلَمْ يَتَمَتَّعْ بَعْدُ بِالْعُمْرَةِ إلَى الْحَجِّ, وَإِذْ لَمْ يَتَمَتَّعْ بَعْدُ بِالْعُمْرَةِ إلَى الْحَجِّ فَالْهَدْيُ غَيْرُ وَاجِبٍ عَلَيْهِ, وَلاَ يُجْزِئُ غَيْرُ وَاجِبٍ، عَنْ وَاجِبٍ إلاَّ بِنَصٍّ وَارِدٍ فِي ذَلِكَ; وَلاَ خِلاَفَ بَيْنَ أَحَدٍ فِي أَنَّهُ إنْ بَدَا لَهُ فَلَمْ يَحُجَّ مِنْ عَامِهِ ذَلِكَ فَإِنَّهُ لاَ هَدْيَ عَلَيْهِ; فَصَحَّ أَنَّهُ لَيْسَ عَلَيْهِ هَدْيٌ بَعْدُ, وَإِذَا لَمْ يَكُنْ عَلَيْهِ فَلاَ يُجْزِئُهُ مَا لَيْسَ عَلَيْهِ عَمَّا يَكُونُ عَلَيْهِ بَعْدَ ذَلِكَ; وَهُوَ قَوْلُ الشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ.
وَأَمَّا ذَبْحُهُ وَنَحْرُهُ بَعْدَ ذَلِكَ فَلاَِنَّ هَذَا الْهَدْيَ قَدْ بَيَّنَ اللَّهُ تَعَالَى لَنَا أَوَّلَ وَقْتِ وُجُوبِهِ, وَلَمْ يَحُدَّ آخِرَ وَقْتَ وُجُوبِهِ بِحَدٍّ, وَمَا كَانَ هَكَذَا فَهُوَ دَيْنٌ بَاقٍ أَبَدًا حَتَّى يُؤَدَّى; وَالأَمْرُ بِهِ ثَابِتٌ حَتَّى يُؤَدَّى; وَمَنْ خَصَّهُ بِوَقْتٍ مَحْدُودٍ فَقَدْ قَالَ عَلَى اللَّهِ تَعَالَى مَا لَمْ يَقُلْهُ، عَزَّ وَجَلَّ، وَهَذَا عَظِيمٌ جِدًّا.
وقال أبو حنيفة, وَمَالِكٌ: لاَ يُجْزِئُ هَدْيُهُ قَبْلَ يَوْمِ النَّحْرِ, وَهَذَا قَوْلٌ لاَ دَلِيلَ عَلَى صِحَّتِهِ بَلْ هُوَ دَعْوَى بِلاَ بُرْهَانٍ, وَمَا كَانَ هَكَذَا فَهُوَ سَاقِطٌ; وَالْعَجَبُ مِنْ تَجْوِيزِ أَبِي حَنِيفَةَ تَقْدِيمَ الزَّكَاةِ وَإِجَازَةِ أَصْحَابِهِ لِمَنْ نَذَرَ صِيَامَ يَوْمِ الْخَمِيسِ فَصَامَ يَوْمَ الأَرْبِعَاءِ قَبْلَهُ أَجْزَأَهُ ثُمَّ لاَ يُجِيزُونَ هَدْيَ الْمُتْعَةِ قَبْلَ يَوْمِ النَّحْرِ.

(7/155)

وَأَمَّا قَوْلُنَا: إنَّهُ لاَ يُجْزِئُ إلاَّ بِمَكَّةَ أَوْ مِنًى فَإِنَّ قَوْمًا قَالُوا: يُجْزِئُ فِي كُلِّ بَلَدٍ; لإِنَّ اللَّهَ تَعَالَى لَمْ يَحُدَّ مَوْضِعَ أَدَائِهِ فَهُوَ جَائِزٌ فِي كُلِّ مَوْضِعٍ, وَلَوْ أَرَادَ اللَّهُ تَعَالَى قَصْرَهُ عَلَى مَكَان دُونَ مَكَان لَبَيَّنَهُ كَمَا بَيَّنَ ذَلِكَ فِي جَزَاءِ الصَّيْدِ بِقَوْلِهِ تَعَالَى: {هَدْيًا بَالِغَ الْكَعْبَةِ} وَلَمْ يَقُلْ فِي هَدْيِ الْمُتْعَةِ, وَلاَ فِي هَدْيِ الْمُحْصِرِ: {وَمَا كَانَ رَبُّكَ نَسِيًّا} . فإن قيل: نَقِيسُ الْهَدْيَ عَلَى الْهَدْيِ فِي ذَلِكَ قلنا: الْقِيَاسُ كُلُّهُ بَاطِلٌ, ثُمَّ لَوْ كَانَ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ; لاَِنَّهُ إنْ صَحَّحْتُمْ قِيَاسَكُمْ هَدْيَ الْمُتْعَةِ عَلَى هَدْيِ جَزَاءِ الصَّيْدِ لَزِمَكُمْ أَنْ تَقِيسُوهُ عَلَيْهِ فِي تَعْوِيضِ الإِطْعَامِ مِنْ الْهَدْيِ وَالصِّيَامِ فِي هَدْيِ الْمُتْعَةِ وَأَنْتُمْ لاَ تَقُولُونَ هَذَا; فَظَهَرَ فَسَادُ قِيَاسِكُمْ وَتَنَاقُضُهُ.
قال أبو محمد: لَكِنَّ الْحُجَّةَ فِي ذَلِكَ أَنَّ اللَّهَ تَعَالَى قَالَ: {وَمَنْ يُعَظِّمْ شَعَائِرَ اللَّهِ فَإِنَّهَا مِنْ تَقْوَى الْقُلُوبِ} {لَكُمْ فِيهَا مَنَافِعُ إلَى أَجَلٍ مُسَمًّى ثُمَّ مَحِلُّهَا إلَى الْبَيْتِ الْعَتِيقِ} . وَقَالَ تَعَالَى: {وَالْبُدْنَ جَعَلْنَاهَا لَكُمْ مِنْ شَعَائِرِ اللَّهِ لَكُمْ فِيهَا خَيْرٌ} . فَجَاءَ النَّصُّ بِأَنَّ شَعَائِرَ اللَّهِ تَعَالَى مَحِلُّهَا إلَى الْبَيْتِ الْعَتِيقِ، وَأَنَّ الْبُدْنَ مِنْ شَعَائِرِ اللَّهِ تَعَالَى فَصَحَّ يَقِينًا أَنَّ مَحِلُّهَا إلَى الْبَيْتِ الْعَتِيقِ. وَلاَ خِلاَفَ بَيْنَ أَحَدٍ فِي أَنَّ حُكْمَ الْهَدْيِ كُلِّهِ كَحُكْمِ الْبُدْنِ.
رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد، نا أَحْمَدُ بْنُ حَنْبَلٍ، نا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ، نا جَعْفَرُ بْنُ مُحَمَّدِ بْنِ عَلِيٍّ، عَنْ أَبِيهِ أَنَّ جَابِرَ بْنَ عَبْدِ اللَّهِ حَدَّثَهُ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "قَدْ نَحَرْتُ هُنَا, وَمِنًى كُلُّهَا مَنْحَرٌ". نا أَحْمَدُ بْنُ عُمَرَ بْنِ أَنَسٍ، نا عُبَيْدُ اللَّهِ بْنُ الْحُسَيْنِ بْنِ عِقَالٍ، نا إبْرَاهِيمُ بْنُ مُحَمَّدٍ الدِّينَوَرِيُّ، نا مُحَمَّدُ بْنُ أَحْمَدَ بْنِ الْجَهْمِ، نا مُعَاذُ بْنُ الْمُثَنَّى، نا مُسَدَّدٌ، نا حَفْصُ بْنُ غِيَاثٍ، عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ، عَنْ أَبِيهِ، عَنْ جَابِرٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ عِنْدَ الْمَنْحَرِ: "هَذَا الْمَنْحَرُ, وَفِجَاجُ مَكَّةَ كُلُّهَا مَنْحَرٌ" وَقَالَ عليه السلام فِي مِنًى: "هَذَا الْمَنْحَرُ, وَفِجَاجُ مِنًى كُلُّهَا مَنْحَرٌ" فَصَحَّ أَنَّهُ حَيْثُمَا نُحِرَتْ الْبُدْنُ, وَالإِهْدَاءُ مِنْ فِجَاجِ مَكَّةَ وَمِنًى وَهُوَ الْحَرَمُ كُلُّهُ فَقَدْ أَصَابَ النَّاحِرُ, وَأَنَّهُ لاَ يَجُوزُ نَحْرُ الْبُدْنِ وَالْهَدْيِ فِي غَيْرِ الْحَرَمِ إلاَّ مَا خَصَّهُ النَّصُّ مِنْ هَدْيِ الْمُحْصِرِ, وَهَدْيِ التَّطَوُّعِ إذَا عَطِبَ قَبْلَ بُلُوغِهِ مَكَّةَ. وَرُوِّينَا، عَنْ طَاوُوس, وَعَطَاءٍ قَالاَ: كُلُّ مَا كَانَ مِنْ هَدْيٍ فَهُوَ بِمَكَّةَ, وَالصِّيَامُ وَالإِطْعَامُ حَيْثُ شِئْتَ وَعَنْ مُجَاهِدٍ: انْحَرْ حَيْثُ شِئْت.
وَأَمَّا قَوْلُنَا: وَمَنْ كَانَ أَهْلُهُ سَاكِنِينَ فِي الْحَرَمِ فَلاَ يَلْزَمُهُ فِي تَمَتُّعِهِ هَدْيٌ، وَلاَ صَوْمٌ, وَهُوَ مُحْسِنٌ فِي تَمَتُّعِهِ. وَقَالَ قَوْمٌ: هُوَ مُسِيءٌ فِي تَمَتُّعِهِ.
قال أبو محمد: قَالَ اللَّهُ تَعَالَى: {فَمَنْ تَمَتَّعَ بِالْعُمْرَةِ إلَى الْحَجِّ فَمَا اسْتَيْسَرَ مِنْ الْهَدْيِ فَمَنْ لَمْ

(7/156)

يَجِدْ فَصِيَامُ ثَلاَثَةِ أَيَّامٍ فِي الْحَجِّ وَسَبْعَةٍ إذَا رَجَعْتُمْ تِلْكَ عَشَرَةٌ كَامِلَةٌ ذَلِكَ لِمَنْ لَمْ يَكُنْ أَهْلُهُ حَاضِرِي الْمَسْجِدِ الْحَرَامِ}.
قَالَ عَلِيٌّ: فَقَالَ الْمُخَالِفُونَ: لَوْ أَنَّ اللَّهَ تَعَالَى أَرَادَ مَا قُلْتُمْ لَقَالَ ذَلِكَ عَلَى مَنْ لَمْ يَكُنْ أَهْلُهُ حَاضِرِي الْمَسْجِدِ الْحَرَامِ; فَصَحَّ أَنَّ الْمُتْعَةَ إنَّمَا هِيَ لِغَيْرِ أَهْلِ مَكَّةَ.
قال أبو محمد: لَيْسَ كَمَا قَالُوا; لإِنَّ الْهَدْيَ أَوْ الصَّوْمَ الَّذِي أَوْجَبَهُ اللَّهُ تَعَالَى فِي التَّمَتُّعِ إنَّمَا هُوَ نُسُكٌ زَائِدٌ وَفَضِيلَةٌ وَلَيْسَ جَبْرًا لِنَقْصٍ كَمَا ظَنَّ مَنْ لاَ يُحَقِّقُ; فَهُوَ لَهُمْ لاَ عَلَيْهِمْ.
بُرْهَانُ صِحَّةِ ذَلِكَ: قَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم: "لَوْ اسْتَقْبَلْتُ مِنْ أَمْرِي مَا اسْتَدْبَرْتُ مَا سُقْتُ الْهَدْيَ, وَلَجَعَلْتُهَا عُمْرَةً, وَلاََحْلَلْتُ" أَوْ كَمَا قَالَ عليه السلام; فَأَخْبَرَ عليه السلام بِفَضْلِ الْمُتْعَةِ, وَأَنَّهَا أَفْضَلُ أَعْمَالِ الْحَجِّ, وَأَسْقَطَ اللَّهُ، عَزَّ وَجَلَّ، الْهَدْيَ، عَنْ أَهْلِ مَكَّةَ وَالصَّوْمَ فِيهَا لِمَا هُوَ أَعْلَمُ بِهِ, وَظَاهِرُهُ الرِّفْقُ بِهِمْ, لاَِنَّهُ لاَ شَكَّ فِي أَنَّ اللَّهَ تَعَالَى لَوْ كَلَّفَهُمْ ذَلِكَ لَكَانَ حَرَجًا عَلَيْهِمْ لِسُهُولَةِ الْعُمْرَةِ عَلَيْهِمْ وَلاِِمْكَانِهَا لَهُمْ كُلَّ يَوْمٍ بِخِلاَفِ أَهْلِ الآفَاقِ. وَقَالَ اللَّهُ تَعَالَى: {يُرِيدُ اللَّهُ بِكُمْ الْيُسْرَ، وَلاَ يُرِيدُ بِكُمْ الْعُسْرَ}. وَيُبْطِلُ قَوْلَ الْمُخَالِفِ: أَنَّ الآيَةَ لَوْ كَانَتْ كَمَا ظَنَّ لَحُرِّمَتْ الْعُمْرَةُ فِي أَشْهُرِ الْحَجِّ عَلَى أَهْلِ مَكَّةَ وَالْحَرَمِ; وَهَذَا خِلاَفُ مَا جَاءَتْ بِهِ السُّنَّةُ مِنْ الْحَضِّ عَلَى الْعُمْرَةِ, وَأَنَّهَا كَفَّارَةٌ لِمَا بَيْنَهُمَا, فَدَخَلَ فِي ذَلِكَ أَهْلُ مَكَّةَ وَغَيْرُهُمْ.
رُوِّينَا، عَنْ سَعِيدِ بْنِ مَنْصُورٍ، نا هُشَيْمٌ، نا الْحَجَّاجُ، عَنِ الْحَكَمِ، عَنْ مِقْسَمٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ: لَيْسَ عَلَى أَهْلِ مَكَّةَ هَدْيٌ فِي الْمُتْعَةِ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا هُشَيْمٌ، وَوَكِيعٌ, قَالَ هُشَيْمٌ: نا الْمُغِيرَةُ بْنُ مِقْسَمٍ, وَيُونُسُ بْنُ عُبَيْدٍ, قَالَ الْمُغِيرَةُ: عَنِ النَّخَعِيِّ, وَقَالَ يُونُسُ: عَنِ الْحَسَنِ, وَقَالَ وَكِيعٌ: عَنِ الْحَسَنِ بْنِ حَيٍّ، عَنْ لَيْثٍ، عَنْ عَطَاءٍ, وطَاوُوس, وَمُجَاهِدٍ; ثُمَّ اتَّفَقَ عَطَاءٌ, وطَاوُوس, وَمُجَاهِدٌ, وَالْحَسَنُ, وَالنَّخَعِيُّ, قَالُوا كُلُّهُمْ: لَيْسَ عَلَى الْمَكِّيِّ هَدْيٌ فِي الْمُتْعَةِ.
وَمِنْ طَرِيقِ الْحُذَافِيِّ، عَنْ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ, وَمَعْمَرٍ قَالَ ابْنُ جُرَيْجٍ: عَنْ عَطَاءٍ, وَقَالَ مَعْمَرٌ, عَنِ الزُّهْرِيِّ; ثُمَّ اتَّفَقَ الزُّهْرِيُّ, وَعَطَاءٌ قَالاَ جَمِيعًا فِي الْمَكِّيِّ يَمُرُّ بِالْمِيقَاتِ فَيَعْتَمِرُ مِنْهُ: إنَّهُ لَيْسَ بِمُتَمَتِّعٍ وَبِهَذَا نَقُولُ. وَرُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا وَكِيعٌ، عَنْ سُفْيَانَ، عَنِ ابْنِ طَاوُوس، عَنْ أَبِيهِ قَالَ: إذَا خَرَجَ الْمَكِّيُّ إلَى الْمِيقَاتِ فَتَمَتَّعَ مِنْهُ فَعَلَيْهِ الْهَدْيُ.
قال أبو محمد: لاَ شَيْءَ عَلَيْهِ; لإِنَّ أَهْلَهُ حَاضِرُو الْمَسْجِدِ الْحَرَامِ وَزَعَمَ الْمَالِكِيُّونَ: أَنَّ الْهَدْيَ إنَّمَا جُعِلَ عَلَى الْمُتَمَتِّعِ لاِِسْقَاطِهِ سَفَرَ الْحَجِّ إلَى مَكَّةَ.

(7/157)

قال علي: وهذا بَاطِلٌ بَحْتٌ, وَالْعَجَبُ مِنْ تَسْهِيلِهِمْ عَلَى أَنْفُسِهِمْ مِثْلَ هَذَا الْقَوْلِ الْفَاسِدِ الَّذِي يَفْتَضِحُونَ بِهِ مِنْ قُرْبٍ, وَيُقَالُ لَهُمْ: هَذِهِ الْعِلَّةُ نَفْسُهَا مَوْجُودَةٌ فِيمَنْ اعْتَمَرَ فِي آخِرِ يَوْمٍ مِنْ رَمَضَانَ, ثُمَّ أَقَامَ بِمَكَّةَ حَتَّى حَجَّ فَقَدْ أَسْقَطَ أَحَدَ السَّفَرَيْنِ, وَأَنْتُمْ لاَ تَرَوْنَ عَلَيْهِ هَدْيًا، وَلاَ صَوْمًا, ثُمَّ تَقُولُونَ فِيمَنْ اعْتَمَرَ فِي أَشْهُرِ الْحَجِّ ثُمَّ خَرَجَ إلَى مَا وَرَاءَ أَبْعَدِ الْمَوَاقِيتِ فَأَهَلَّ بِالْحَجِّ مِنْهُ, وَهُوَ مِنْ أَهْلِ مِصْرَ, أَوْ الشَّامِ, أَوْ الْعِرَاقِ أَنَّهُ لاَ هَدْيَ عَلَيْهِ، وَلاَ صَوْمَ, وَلَمْ يَسْقُطْ أَحَدُ السَّفَرَيْنِ, وَيَقُولُونَ فِيمَنْ كَانَ مِنْ أَهْلِ هَذِهِ الْبِلاَدِ فَخَرَجَ لِحَاجَتِهِ لاَ يُرِيدُ حَجًّا, وَكَانَتْ حَاجَتُهُ بِعُسْفَانَ, أَوَبِبَطْنٍ; فَلَمَّا صَارَ بِهَا بَدَا لَهُ فِي الْحَجِّ وَالْعُمْرَةِ فَحَجَّ بَعْدَ أَنْ اعْتَمَرَ فِي غَيْرِ أَشْهُرِ الْحَجِّ: فَلاَ هَدْيَ عَلَيْهِ, وَهُوَ قَدْ أَسْقَطَ السَّفَرَيْنِ إلَى الْحَجِّ, وَإِلَى الْعُمْرَةِ أَيْضًا; وَلَعَمْرِي مَا يَنْبَغِي لِمَنْ لَهُ دِينٌ, أَوْ عَقْلٌ أَنْ يُطْلِقَ، عَنِ اللَّهِ تَعَالَى مَا لاَ عِلْمَ لَهُ بِهِ, وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ.
وَأَمَّا قَوْلُنَا: وَالْمُتَمَتِّعُ الَّذِي يَجِبُ عَلَيْهِ الصَّوْمُ أَوْ الْهَدْيُ هُوَ مَنْ ابْتَدَأَ عُمْرَتَهُ بِأَنْ يُحْرِمَ لَهَا فِي أَحَدِ أَشْهُرِ الْحَجِّ لاَ قَبْلَ ذَلِكَ أَصْلاً, وَيُتِمَّ عُمْرَتَهُ ثُمَّ يَحُجَّ مِنْ عَامِهِ سَوَاءٌ رَجَعَ فِيمَا بَيْنَ ذَلِكَ إلَى الْمِيقَاتِ أَوْ إلَى مَنْزِلِهِ أَوْ إلَى أُفُقٍ أَبْعَدَ مِنْ مَنْزِلِهِ, أَوْ مِثْلِهِ أَوْ أَقْرَبَ مِنْهُ, أَوْ أَقَامَ بِمَكَّةَ, اعْتَمَرَ فِيمَا بَيْنَ ذَلِكَ عُمَرًا كَثِيرَةً أَوْ لَمْ يَعْتَمِرْ; فَإِنْ أَحْرَمَ بِالْعُمْرَةِ قَبْلَ هِلاَلِ شَوَّالٍ فَلَيْسَ بِمُتَمَتِّعٍ, وَلاَ هَدْيَ عَلَيْهِ, وَلاَ صَوْمَ إنْ حَجَّ مِنْ عَامِهِ, أَقَامَ بِمَكَّةَ أَوْ لَمْ يُقِمْ عَمِلَ بَعْضَ عُمْرَتِهِ أَكْثَرَهَا أَوْ أَقَلَّهَا فِي أَشْهُرِ الْحَجِّ, أَوْ لَمْ يَعْمَلْ مِنْهَا شَيْئًا فِي أَشْهُرِ الْحَجِّ إلاَّ أَنْ يَعْتَمِرَ بَعْدَ ذَلِكَ مِنْ أَشْهُرِ الْحَجِّ فَيَكُونَ مُتَمَتِّعًا: فَإِنَّ النَّاسَ اخْتَلَفُوا فِي هَذَا.
فَقَالَتْ طَائِفَةٌ: كَمَا رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، نا إِسْحَاقُ بْنُ سُوَيْد قَالَ: سَمِعْت ابْنَ الزُّبَيْرِ يَقُولُ: أَيُّهَا النَّاسُ إنَّ الْمُتَمَتِّعَ لَيْسَ بِاَلَّذِي تَصْنَعُونَ يَتَمَتَّعُ أَحَدُكُمْ بِالْعُمْرَةِ قَبْلَ الْحَجِّ, وَلَكِنَّ الْحَاجَّ إذَا فَاتَهُ الْحَجُّ أَوْ ضَلَّتْ رَاحِلَتُهُ أَوْ كُسِرَ حَتَّى يَفُوتَهُ الْحَجُّ فَإِنَّهُ يَجْعَلُهَا عُمْرَةً, وَعَلَيْهِ الْحَجُّ مِنْ قَابِلٍ, وَمَا اسْتَيْسَرَ مِنْ الْهَدْيِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ ابْنِ أَبِي نَجِيحٍ، عَنْ عَطَاءٍ قَالَ: كَانَ ابْنُ الزُّبَيْرِ يَقُولُ: الْمُتْعَةُ لِمَنْ أُحْصِرَ.
وَقَالَتْ طَائِفَةٌ: الْمُتَمَتِّعُ هُوَ مَنْ اعْتَمَرَ فِي أَيِّ أَشْهُرِ السَّنَةِ كَانَتْ عُمْرَتُهُ قَبْلَ أَشْهُرِ الْحَجِّ أَوْ فِي أَشْهُرِ الْحَجِّ, ثُمَّ أَقَامَ حَتَّى حَجَّ مِنْ عَامِهِ, فَهَذَا عَلَيْهِ الْهَدْيُ أَوْ الصَّوْمُ; وَكَذَلِكَ مَنْ اعْتَمَرَ فِي أَشْهُرِ الْحَجِّ ثُمَّ أَقَامَ حَتَّى حَجَّ مِنْ عَامِهِ أَوْ لَمْ يَحُجَّ فَعَلَيْهِ الْهَدْيُ أَوْ الصَّوْمُ: رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، نا سُفْيَانُ الثَّوْرِيُّ، عَنْ لَيْثِ بْنِ أَبِي سُلَيْمٍ، عَنْ طَاوُوس قَالَ: إذَا أَهَلَّ

(7/158)

بِالْعُمْرَةِ فِي أَشْهُرِ الْحَجِّ فَعَلَيْهِ الْهَدْيُ, وَإِنْ لَمْ يَحُجَّ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، نا سُفْيَانُ الثَّوْرِيُّ، عَنْ لَيْثٍ، عَنْ عَبْدِ اللَّهِ بْنِ طَاوُوس، عَنْ أَبِيهِ قَالَ: إنْ اعْتَمَرَ فِي غَيْرِ أَشْهُرِ الْحَجِّ ثُمَّ أَقَامَ إلَى الْحَجِّ فَهُوَ مُتَمَتِّعٌ. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ، عَنِ ابْنِ طَاوُوس، عَنْ أَبِيهِ قَالَ: إذَا خَرَجَ الْمَكِّيُّ إلَى الْمِيقَاتِ فَاعْتَمَرَ مِنْهُ فَعَلَيْهِ الْهَدْيُ.
وَقَالَتْ طَائِفَةٌ: لَيْسَ الْمُتَمَتِّعُ إلاَّ مِنْ أَهَلَّ بِالْعُمْرَةِ فِي أَشْهُرِ الْحَجِّ ثُمَّ أَقَامَ بِمَكَّةَ حَتَّى حَجَّ مِنْ عَامِهِ فَإِنْ رَجَعَ إلَى أَهْلِهِ بَيْنَ الْعُمْرَةِ وَالْحَجِّ فَلَيْسَ مُتَمَتِّعًا. رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، نا الْعُمَرِيُّ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ، عَنْ عُمَرَ بْنِ الْخَطَّابِ قَالَ: إذَا أَهَلَّ بِالْعُمْرَةِ فِي أَشْهُرِ الْحَجِّ ثُمَّ أَقَامَ حَتَّى يَحُجَّ فَهُوَ مُتَمَتِّعٌ, وَإِذَا رَجَعَ إلَى أَهْلِهِ ثُمَّ حَجَّ فَلَيْسَ مُتَمَتِّعًا.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا وَكِيعٌ, وَحَفْصُ بْنُ غِيَاثٍ قَالَ حَفْصٌ: عَنْ يَحْيَى بْنِ سَعِيدٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ, وَقَالَ وَكِيعٌ: عَنْ يَحْيَى بْنِ سَعِيدٍ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ قَالاَ جَمِيعًا: مَنْ اعْتَمَرَ فِي أَشْهُرِ الْحَجِّ ثُمَّ رَجَعَ فَلَيْسَ بِمُتَمَتِّعٍ, ذَاكَ مَنْ أَقَامَ وَلَمْ يَرْجِعْ. وَبِهِ إلَى وَكِيعٍ، نا سُفْيَانُ الثَّوْرِيُّ، عَنِ الْمُغِيرَةِ, وَيَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ قَالَ الْمُغِيرَةُ: عَنْ إبْرَاهِيمَ النَّخَعِيِّ, وَقَالَ يَحْيَى: عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ قَالاَ جَمِيعًا: مِثْلَ قَوْلِ عُمَرَ.
وَقَالَتْ طَائِفَةٌ: الْمُتَمَتِّعُ هُوَ مَنْ أَهَلَّ بِالْعُمْرَةِ فِي أَشْهُرِ الْحَجِّ لاَ قَبْلَهَا, ثُمَّ أَقَامَ بِمَكَّةَ حَتَّى حَجَّ مِنْ عَامِهِ, فَإِنْ خَرَجَ بَيْنَ الْعُمْرَةِ وَالْحَجِّ إلَى مَا تُقْصَرُ فِيهِ الصَّلاَةُ مِنْ مَكَّةَ فَلَيْسَ مُتَمَتِّعًا.
رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، نا سُفْيَانُ الثَّوْرِيُّ، عَنْ لَيْثٍ، عَنْ عَطَاءٍ قَالَ: لَيْسَ بِمُتَمَتِّعٍ حَتَّى يَعْتَمِرَ فِي أَشْهُرِ الْحَجِّ. وَمِنْ طَرِيقِ وَكِيعٍ، نا سُفْيَانُ الثَّوْرِيُّ، عَنِ ابْنِ جُرَيْجٍ قَالَ: قَالَ عَطَاءٌ عُمْرَتُهُ فِي الشَّهْرِ الَّذِي يُهِلُّ فِيهِ فَإِذَا سَافَرَ سَفَرًا تُقْصَرُ فِيهِ الصَّلاَةُ فَلَيْسَ بِمُتَمَتِّعٍ.
وَمِنْ طَرِيقِ وَكِيعٍ، نا سُفْيَانُ، عَنْ لَيْثٍ، عَنْ عَطَاءٍ فِيمَنْ أَهَلَّ بِالْعُمْرَةِ فِي أَشْهُرِ الْحَجِّ ثُمَّ لَمْ يَحُجَّ مِنْ عَامِهِ قَالَ: لاَ شَيْءَ عَلَيْهِ.
وَقَالَتْ طَائِفَةٌ: إنَّ الْمُتَمَتِّعَ مَنْ طَافَ فِي أَشْهُرِ الْحَجِّ, ثُمَّ حَجَّ مِنْ عَامِهِ, رُوِيَ ذَلِكَ مِنْ طَرِيقِ سُفْيَانَ، عَنْ بَعْضِ أَصْحَابِهِ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: عُمْرَتُهُ فِي الشَّهْرِ الَّذِي يَطُوفُ فِيهِ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ هِشَامٍ، عَنْ حَفْصَةَ بِنْتِ سِيرِينَ قَالَتْ: أَحْرَمْنَا بِالْعُمْرَةِ فِي رَمَضَانَ فَقَدِمْنَا مَكَّةَ فِي شَوَّالٍ فَسَأَلْنَا الْفُقَهَاءَ وَالنَّاسُ مُتَوَافِرُونَ فَكُلُّهُمْ قَالَ: هِيَ مُتْعَةٌ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ عُثْمَانَ بْنِ مَطَرٍ، عَنْ مَطَرٍ بِصَلاَتِهِ، عَنِ الْحَسَنِ وَالْحَكَمِ بْنِ عُتَيْبَةَ فِيمَنْ أَهَلَّ فِي رَمَضَانَ وَطَافَ فِي شَوَّالٍ قَالاَ جَمِيعًا: عُمْرَتُهُ فِي الشَّهْرِ الَّذِي طَافَ فِيهِ.
وَعَنْ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنِ الْمُغِيرَةِ، عَنْ إبْرَاهِيمَ قَالَ: إذَا رَجَعَ إلَى

(7/159)

أَهْلِهِ قَبْلَ أَنْ يَحُجَّ وَبَعْدَ أَنْ اعْتَمَرَ فِي أَشْهُرِ الْحَجِّ فَلَيْسَ مُتَمَتِّعًا; فَإِنْ أَقَامَ حَتَّى يَحُجَّ فَهُوَ مُتَمَتِّعٌ, وَهُوَ كُلُّهُ قَوْلُ سُفْيَانَ.
وَقَالَتْ طَائِفَةٌ: إنْ أَحْرَمَ بِالْعُمْرَةِ فِي رَمَضَانَ فَدَخَلَ الْحَرَمَ قَبْلَ هِلاَلِ شَوَّالٍ فَلَيْسَ مُتَمَتِّعًا, وَإِنْ دَخَلَ الْحَرَمَ بَعْدَ هِلاَلِ شَوَّالٍ فَهُوَ مُتَمَتِّعٌ إذَا حَجَّ مِنْ عَامِهِ. كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ, وَابْنِ جُرَيْجٍ قَالَ مَعْمَرٌ: عَنِ ابْنِ أَبِي نَجِيحٍ، عَنْ عَطَاءٍ, وَقَالَ ابْنُ جُرَيْجٍ: عَنْ عَطَاءٍ قَالَ: إذَا دَخَلَ الْمُحْرِمُ الْحَرَمَ قَبْلَ أَنْ يَرَى هِلاَلَ شَوَّالٍ فَلَيْسَ مُتَمَتِّعًا, وَإِنْ دَخَلَ الْحَرَمَ بَعْدَ أَنْ يَرَى هِلاَلَ شَوَّالٍ فَهُوَ مُتَمَتِّعٌ إذَا مَكَثَ إلَى الْحَجِّ وَهُوَ قَوْلُ الأَوْزَاعِيِّ.
وَقَالَتْ طَائِفَةٌ مِثْلَ قَوْلِنَا: كَمَا رُوِّينَا مِنْ طَرِيقِ مَالِكٍ، عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ قَالَ: سَمِعْت ابْنَ عُمَرَ يَقُولُ: مَنْ اعْتَمَرَ فِي أَشْهُرِ الْحَجِّ فِي شَوَّالٍ أَوْ ذِي الْقَعْدَةِ أَوْ فِي ذِي الْحِجَّةِ قَبْلَ الْحَجِّ فَقَدْ اسْتَمْتَعَ, وَوَجَبَ عَلَيْهِ الْهَدْيُ, أَوْ الصِّيَامُ إذَا لَمْ يَجِدْ هَدْيًا.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سَيْفٍ، عَنْ يَزِيدَ الْفَقِيرِ أَنَّ قَوْمًا اعْتَمَرُوا فِي أَشْهُرِ الْحَجِّ ثُمَّ خَرَجُوا إلَى الْمَدِينَةِ فَأَهَلُّوا بِالْحَجِّ فَقَالَ ابْنُ عَبَّاسٍ: عَلَيْهِمْ الْهَدْيُ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ فِي مَنْ قَدِمَ فِي غَيْرِ أَشْهُرِ الْحَجِّ مُعْتَمِرًا ثُمَّ بَدَا لَهُ أَنْ يَعْتَمِرَ فِي أَشْهُرِ الْحَجِّ قَالَ: لاَ يَكُونُ مُتَمَتِّعًا حَتَّى يَأْتِيَ مِنْ مِيقَاتِهِ فِي أَشْهُرِ الْحَجِّ, قُلْت لَهُ: أَرَأْيٌ أَمْ عِلْمٌ قَالَ: بَلْ عِلْمٌ.
قال أبو محمد: إنَّمَا وَافَقْنَا عَطَاءً فِي أَنَّهُ لاَ يَكُونُ الْمُتَمَتِّعُ إلاَّ مَنْ أَحْرَمَ فِي أَشْهُرِ الْحَجِّ لاَ فِي قَوْلِهِ: إنَّ مَنْ قَدِمَ فِي غَيْرِ أَشْهُرِ الْحَجِّ مُحْرِمًا ثُمَّ اعْتَمَرَ ثُمَّ حَلَّ ثُمَّ اعْتَمَرَ فِي أَشْهُرِ الْحَجِّ أَنَّهُ لَيْسَ مُتَمَتِّعًا, بَلْ هُوَ مُتَمَتِّعٌ إنْ حَجَّ مِنْ عَامِهِ وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ قَتَادَةَ قَالَ: عُمْرَتُهُ فِي الشَّهْرِ الَّذِي أَهَلَّ فِيهِ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا هُشَيْمٌ, وَأَبُو عَوَانَةَ, قَالَ أَبُو عَوَانَةَ: عَنْ قَتَادَةَ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ, وَقَالَ هُشَيْمٌ: أَنَا يُونُسُ، عَنِ الْحَسَنِ, ثُمَّ اتَّفَقَ الْحَسَنُ وَسَعِيدٌ قَالاَ: فِي الْمُتَمَتِّعِ عَلَيْهِ الْهَدْيُ, وَإِنْ رَجَعَ إلَى بِلاَدِهِ.
وَقَالَتْ طَائِفَةٌ أُخْرَى: إنْ أَحْرَمَ فِي غَيْرِ أَشْهُرِ الْحَجِّ فَطَافَ مِنْ عُمْرَتِهِ أَرْبَعَةَ أَشْوَاطٍ ثُمَّ أَهَلَّ هِلاَلُ شَوَّالٍ فَأَتَمَّ عُمْرَتَهُ ثُمَّ أَقَامَ بِمَكَّةَ أَوْ لَمْ يُقِمْ إلاَّ أَنَّهُ لَمْ يَرْجِعْ إلَى بَلَدِهِ أَوْ أَهَلَّ بِعُمْرَتِهِ كَذَلِكَ فِي أَشْهُرِ الْحَجِّ, وَلَمْ يَكُنْ مِنْ أَهْلِ الْمَوَاقِيتِ, فَمَا دُونِهَا فَهُوَ مُتَمَتِّعٌ عَلَيْهِ الْهَدْيُ أَوْ الصَّوْمُ, فَإِنْ أَهَلَّ بِعُمْرَتِهِ فِي غَيْرِ أَشْهُرِ الْحَجِّ, وَطَافَ مِنْ عُمْرَتِهِ ثَلاَثَةَ أَشْوَاطٍ, ثُمَّ أَهَلَّ هِلاَلُ شَوَّالٍ فَلَيْسَ مُتَمَتِّعًا وَهُوَ قَوْلُ أَبِي حَنِيفَةَ, وَوَافَقَهُ أَبُو يُوسُفَ عَلَى ذَلِكَ

(7/160)

إلاَّ، أَنَّهُ قَالَ: إذَا رَجَعَ إلَى مَا وَرَاءَ مِيقَاتٍ مِنْ الْمَوَاقِيتِ فَلَيْسَ مُتَمَتِّعًا, وَقَالُوا: مَنْ كَانَ مُتَمَتِّعًا، وَلاَ هَدْيَ مَعَهُ فَإِنَّهُ يَحِلُّ إذَا أَتَمَّ عُمْرَتَهُ, فَإِنْ كَانَ أَتَى بِهَدْيِهِ فَإِنَّهُ لاَ يَحِلُّ حَتَّى يَحِلَّ مِنْ الْحَجِّ يَوْمَ النَّحْرِ, فَإِنْ حَلَّ فَعَلَيْهِ هَدْيٌ آخَرُ لاِِحْلاَلِهِ.
وَقَالَتْ طَائِفَةٌ: مَنْ اعْتَمَرَ فِي أَشْهُرِ الْحَجِّ أَوْ أَهَلَّ بِعُمْرَةٍ فِي رَمَضَانَ ثُمَّ بَقِيَ عَلَيْهِ مِنْ الطَّوَافِ بَيْنَ الصَّفَا وَالْمَرْوَةِ شَيْءٌ وَإِنْ قَلَّ فَأَهَلَّ هِلاَلُ شَوَّالٍ ثُمَّ أَقَامَ بِمَكَّةَ أَوْ رَجَعَ إلَى أُفُقٍ دُونَ أُفُقِهِ فِي الْبُعْدِ ثُمَّ حَجَّ مِنْ عَامِهِ فَهُوَ مُتَمَتِّعٌ, فَإِنْ أَتَمَّ عُمْرَتَهُ فِي رَمَضَانَ فَلَيْسَ مُتَمَتِّعًا وَكَذَلِكَ الَّذِي يَعْتَمِرُ فِي شَهْرٍ مِنْ شُهُورِ الْحَجِّ, ثُمَّ يَرْجِعُ إلَى أُفُقِهِ أَوْ أُفُقٍ مِثْلِ أُفُقِهِ فِي الْبُعْدِ فَلَيْسَ مُتَمَتِّعًا, وَإِنْ حَجَّ مِنْ عَامِهِ وَهُوَ قَوْلُ مَالِكٍ.
وَقَالَتْ طَائِفَةٌ: مَنْ اعْتَمَرَ أَكْثَرَ عُمْرَتِهِ فِي أَشْهُرِ الْحَجِّ, ثُمَّ أَقَامَ أَوْ خَرَجَ إلَى مَا دُونَ مِيقَاتٍ مِنْ الْمَوَاقِيتِ فَهُوَ مُتَمَتِّعٌ إذَا حَجَّ مِنْ عَامِهِ; فَإِنْ خَرَجَ إلَى مِيقَاتٍ مِنْ الْمَوَاقِيتِ أَوْ اعْتَمَرَ فِي غَيْرِ أَشْهُرِ الْحَجِّ فَلَيْسَ مُتَمَتِّعًا وَهُوَ قَوْلُ الشَّافِعِيِّ.
قال أبو محمد: أَمَّا قَوْلُ أَبِي حَنِيفَةَ فِي تَقْسِيمِهِ بَيْنَ الأَرْبَعَةِ الأَشْوَاطِ وَالأَقَلِّ فِيمَا يَكُونُ بِهِ مُتَمَتِّعًا, فَقَوْلٌ لاَ يُعْرَفُ، عَنْ أَحَدٍ قَبْلَهُ, وَلاَ حُجَّةَ لَهُ فِيهِ لاَ مِنْ قُرْآنٍ, وَلاَ مِنْ سُنَّةٍ صَحِيحَةٍ, وَلاَ رِوَايَةٍ سَقِيمَةٍ, وَلاَ قَوْلِ صَاحِبٍ, وَلاَ تَابِعٍ; وَلاَ قِيَاسٍ. وَاحْتَجَّ لَهُ بَعْضُ مُقَلِّدِيهِ بِأَنَّهُ عَوَّلَ عَلَى قَوْلِ عَطَاءٍ فِي الْمَرْأَةِ تَحِيضُ بَعْدَ أَنْ طَافَتْ أَرْبَعَةَ أَشْوَاطٍ.
قال أبو محمد: وَهَذِهِ مَسْأَلَةٌ غَيْرُ الْمُتْعَةِ, وَقَوْلُ عَطَاءٍ أَيْضًا فِيهَا خَطَأٌ; لاَِنَّهُ خِلاَفُ أَمْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم: الْحَائِضَ أَنْ لاَ تَطُوفَ بِالْبَيْتِ وَلاَِنَّهُ تَقْسِيمٌ بِلاَ دَلِيلٍ أَصْلاً.
وَأَمَّا قَوْلُ أَبِي حَنِيفَةَ: إنَّ الْمُعْتَمِرَ الَّذِي مَعَهُ الْهَدْيُ الْمُرِيدَ الْحَجَّ فَإِنَّهُ لاَ يَحِلُّ حَتَّى يَحِلَّ مِنْ حَجِّهِ فَإِنَّهُ بَنَى عَلَى الآثَارِ الْوَارِدَةِ، عَنِ النَّبِيِّ صلى الله عليه وسلم بِأَمْرِهِ مَنْ مَعَهُ الْهَدْيُ بِالْبَقَاءِ عَلَى إحْرَامِهِ, وَمَنْ لاَ هَدْيَ مَعَهُ بِالإِحْلاَلِ; وَالاِحْتِجَاجُ بِهَذِهِ الآثَارِ لِقَوْلٍ أَبِي حَنِيفَةَ جَهْلٌ مُظْلِمٌ وَقَوْلٌ بِغَيْرِ عِلْمٍ, أَوْ تَعَمُّدٌ مِمَّنْ يَعْلَمُ الْكَذِبَ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم وَكِلاَهُمَا بَلِيَّةٌ; لإِنَّ جَمِيعَ تِلْكَ الآثَارِ إنَّمَا وَرَدَتْ بِأَنَّهُ عليه السلام أَمَرَ مَنْ لاَ هَدْيَ مَعَهُ مِنْ الْمُفْرِدِينَ لِلْحَجِّ وَالْقَارِنِينَ بِالإِحْلاَلِ, وَأَمَرَ مَنْ مَعَهُ الْهَدْيُ بِأَنْ يَقْرِنَ بَيْنَ حَجٍّ وَعُمْرَةٍ; وَلَيْسَ فِي شَيْءٍ مِنْهَا أَنَّهُ عليه السلام أَمَرَ مُعْتَمِرًا لَمْ يُقْرِنْ بِالْبَقَاءِ عَلَى إحْرَامِهِ; وَقَدْ ذَكَرْنَاهَا فِي ذِكْرِنَا عَمَلَ الْحَجِّ مِنْ دِيوَانِنَا هَذَا.
وَأَمَّا قَوْلُ مَالِكٍ فِي تَفْرِيقِهِ بَيْنَ بَقَاءِ شَيْءٍ مِنْ السَّعْيِ لِعُمْرَتِهِ حَتَّى يَهُلَّ هِلاَلُ شَوَّالٍ فَلاَ يُحْفَظُ، عَنْ أَحَدٍ قَبْلَهُ, وَلاَ لَهُ أَيْضًا مُتَعَلَّقٌ فِي ذَلِكَ لاَ بِقُرْآنٍ, وَلاَ بِسُنَّةٍ, وَلاَ بِرِوَايَةٍ صَحِيحَةٍ, وَلاَ سَقِيمَةٍ, وَلاَ بِقَوْلِ صَاحِبٍ, وَلاَ تَابِعٍ، وَلاَ قِيَاسٍ.

(7/161)

وَقَوْلُ الشَّافِعِيِّ أَيْضًا: لاَ حُجَّةَ لَهُ فِيهِ أَصْلاً, وَإِنَّمَا هِيَ آرَاءٌ مَحْضَةٌ فَوَجَبَ النَّظَرُ فِي سَائِرِ الأَقْوَالِ فِي أَرْبَعَةِ مَوَاضِعَ مِنْ هَذَا الْحُكْمِ: أَحَدُهَا: مَنْ أَهَلَّ بِعُمْرَةٍ فِي غَيْرِ أَشْهُرِ الْحَجِّ, وَالثَّانِي: مَنْ أَقَامَ بِمَكَّةَ حَتَّى حَجَّ أَوْ رَجَعَ إلَى بَلَدِهِ أَوْ أَبْعَدَ مِنْ بَلَدِهِ ثُمَّ حَجَّ مِنْ عَامِهِ; وَالثَّالِثُ: مَنْ اعْتَمَرَ فِي غَيْرِ أَشْهُرِ الْحَجِّ وَأَقَامَ بِمَكَّةَ ثُمَّ اعْتَمَرَ فِي أَشْهُرِ الْحَجِّ ثُمَّ حَجَّ مِنْ عَامِهِ; وَالرَّابِعُ: هَلْ الْمُتَمَتِّعُ مَنْ فَاتَهُ الْحَجُّ كَمَا قَالَ ابْنُ الزُّبَيْرِ أَمْ لَيْسَ هَذَا مُتَمَتِّعًا؟
فَنَظَرْنَا فِي قَوْلِ ابْنِ الزُّبَيْرِ هَذَا فَوَجَدْنَا غَيْرَهُ مِنْ الصَّحَابَةِ، رضي الله عنهم، قَدْ خَالَفُوهُ; وَوَجَدْنَاهُ قَوْلاً بِلاَ دَلِيلٍ; بَلْ الدَّلِيلُ قَائِمٌ عَلَى خَطَئِهِ; لإِنَّ اللَّهَ تَعَالَى سَمَّى مَنْ حَالَ بَيْنَهُ وَبَيْنَ إدْرَاكِ الْحَجِّ حَتَّى فَاتَ وَقْتُهُ: مُحْصَرًا, وَلَمْ يُسَمِّهِ: مُتَمَتِّعًا وَفَرَّقَ بَيْنَ حُكْمِهِ وَبَيْنَ حُكْمِ الْمُتَمَتِّعِ, قَالَ تَعَالَى: {فَإِنْ أُحْصِرْتُمْ فَمَا اسْتَيْسَرَ مِنْ الْهَدْيِ} وَقَالَ تَعَالَى: {فَمَنْ تَمَتَّعَ بِالْعُمْرَةِ إلَى الْحَجِّ فَمَا اسْتَيْسَرَ مِنْ الْهَدْيِ فَمَنْ لَمْ يَجِدْ فَصِيَامُ ثَلاَثَةِ أَيَّامٍ فِي الْحَجِّ وَسَبْعَةٍ إذَا رَجَعْتُمْ تِلْكَ عَشَرَةٌ كَامِلَةٌ ذَلِكَ لِمَنْ لَمْ يَكُنْ أَهْلُهُ حَاضِرِي الْمَسْجِدِ الْحَرَامِ} فَفَرَّقَ تَعَالَى بَيْنَ اسْمَيْهِمَا وَبَيْنَ حُكْمَيْهِمَا; فَلَمْ يَجُزْ أَنْ يُقَالَ: هُمَا شَيْءٌ وَاحِدٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
ثُمَّ نَظَرْنَا فِي قَوْلِ طَاوُوس: إنَّ مَنْ اعْتَمَرَ فِي أَشْهُرِ الْحَجِّ فَهُوَ مُتَمَتِّعٌ, وَإِنْ لَمْ يَحُجَّ مِنْ عَامِهِ ذَلِكَ, فَوَجَدْنَاهُ خَطَأً; لإِنَّ اللَّهَ تَعَالَى يَقُولُ: {فَمَنْ تَمَتَّعَ بِالْعُمْرَةِ إلَى الْحَجِّ فَمَا اسْتَيْسَرَ مِنْ الْهَدْيِ فَمَنْ لَمْ يَجِدْ فَصِيَامُ ثَلاَثَةِ أَيَّامٍ فِي الْحَجِّ وَسَبْعَةٍ إذَا رَجَعْتُمْ} فَصَحَّ بِنَصِّ الْقُرْآنِ أَنَّهُ لَيْسَ مُتَمَتِّعًا إلاَّ مَنْ حَجَّ بَعْدَ عُمْرَتِهِ لِوُجُوبِ الصِّيَامِ عَلَيْهِ فِي الْحَجِّ إنْ لَمْ يَجِدْ هَدْيًا.
ثُمَّ نَظَرْنَا فِيمَنْ اعْتَمَرَ فِي غَيْرِ أَشْهُرِ الْحَجِّ, أَوْ فِي أَشْهُرِ الْحَجِّ, أَوْ اعْتَمَرَ بَعْضَ عُمْرَتِهِ فِي غَيْرِ أَشْهُرِ الْحَجِّ أَقَلَّهَا أَوْ أَكْثَرَهَا, وَبَعْضَهَا فِي أَشْهُرِ الْحَجِّ أَقَلَّهَا أَوْ أَكْثَرَهَا, وَفِيمَنْ أَقَامَ مِنْ هَؤُلاَءِ بِمَكَّةَ حَتَّى حَجَّ مِنْ عَامِهِ أَوْ لَمْ يُقِمْ لَكِنْ خَرَجَ إلَى مَسَافَةٍ تُقْصَرُ فِيهَا الصَّلاَةُ أَوْ لاَ تُقْصَرُ, أَوْ إلَى مِيقَاتٍ أَوْ وَرَاءَ مِيقَاتٍ إلَى بَلَدِهِ أَوْ مِثْلِ بَلَدِهِ أَوْ أَبْعَدَ مِنْ بَلَدِهِ, ثُمَّ حَجَّ مِنْ عَامِهِ فَكَانَ كُلُّ هَؤُلاَءِ مُمْكِنًا فِي اللُّغَةِ أَنْ يَقَعَ عَلَيْهِ اسْمُ: مُتَمَتِّعٌ بِالْعُمْرَةِ إلَى الْحَجِّ, وَمُمْكِنًا أَنْ لاَ يَقَعَ عَلَيْهِ أَيْضًا اسْمُ: مُتَمَتِّعٌ فَلَمْ يَجُزْ أَنْ يُوقِعَ عَلَى أَحَدٍ إيجَابُ غَرَامَةِ هَدْيٍ أَوْ إيجَابُ صَوْمٍ بِالظَّنِّ إلاَّ بِبَيَانٍ جَلِيٍّ أَنَّ اللَّهَ تَعَالَى أَلْزَمَهُ ذَلِكَ, فَوَجَبَ الرُّجُوعُ إلَى بَيَانِ سُنَّةِ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي ذَلِكَ.
فَوَجَدْنَا مَا رُوِّينَاهُ مِنْ طَرِيقِ الْبُخَارِيِّ، نا يَحْيَى بْنُ بُكَيْرٍ، نا اللَّيْثُ، هُوَ ابْنُ سَعْدٍ، عَنْ عُقَيْلِ بْنِ خَالِدٍ، عَنِ الزُّهْرِيِّ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ قَالَ: قَالَ عَبْدُ اللَّهِ بْنُ عُمَرَ تَمَتَّعَ رَسُولُ اللَّهِ صلى الله عليه وسلم فِي حَجَّةِ الْوَدَاعِ بِالْعُمْرَةِ إلَى الْحَجِّ, وَأَهْدَى وَسَاقَ مَعَهُ الْهَدْيَ

(7/162)

مِنْ ذِي الْحُلَيْفَةِ وَبَدَأَ رَسُولُ اللَّهِ صلى الله عليه وسلم فَأَهَلَّ بِالْعُمْرَةِ ثُمَّ أَهَلَّ بِالْحَجِّ فَتَمَتَّعَ النَّاسُ مَعَ النَّبِيِّ صلى الله عليه وسلم بِالْعُمْرَةِ إلَى الْحَجِّ, فَكَانَ مِنْ النَّاسِ مَنْ أَهْدَى, فَسَاقَ الْهَدْيَ وَمِنْهُمْ مَنْ لَمْ يُهْدِ, فَلَمَّا قَدِمَ رَسُولُ اللَّهِ صلى الله عليه وسلم مَكَّةَ قَالَ لِلنَّاسِ: مَنْ كَانَ مِنْكُمْ أَهْدَى فَإِنَّهُ لاَ يَحِلُّ مِنْ شَيْءٍ حُرِمَ مِنْهُ حَتَّى يَقْضِيَ حَجَّهُ, وَمَنْ لَمْ يَكُنْ مِنْكُمْ أَهْدَى فَلْيَطُفْ بِالْبَيْتِ وَبِالصَّفَا وَالْمَرْوَةِ وَيَقْصُرْ وَيَحِلَّ ثُمَّ لِيُهِلَّ بِالْحَجِّ فَمَنْ لَمْ يَجِدْ هَدْيًا فَلْيَصُمْ ثَلاَثَةَ أَيَّامٍ فِي الْحَجِّ وَسَبْعَةً إذَا رَجَعَ إلَى أَهْلِهِ وَذَكَرَ بَاقِيَ الْحَدِيثِ; فَكَانَ فِي هَذَا الْخَبَرِ بَيَانُ مَنْ هُوَ الْمُتَمَتِّعُ الَّذِي يَجِبُ عَلَيْهِ الْهَدْيُ أَوْ الصَّوْمُ الْمَذْكُورُ وَهُوَ أَنَّ النَّبِيَّ صلى الله عليه وسلم إنَّمَا أَمَرَ بِهَذَا أَصْحَابَهُ الْمُتَمَتِّعِينَ بِالْعُمْرَةِ إلَى الْحَجِّ, وَهُمْ قَوْمٌ ابْتَدَءُوا الإِحْرَامَ لِعُمْرَتِهِمْ فِي أَشْهُرِ الْحَجِّ ثُمَّ حَجُّوا فِي تِلْكَ الأَشْهُرِ فَخَرَجَ بِهَذَا الْخَبَرِ الثَّابِتِ، عَنْ أَنْ يَكُونَ مُتَمَتِّعًا بِالْعُمْرَةِ إلَى الْحَجِّ كُلُّ مَنْ عَمِلَ شَيْئًا مِنْ عُمْرَتِهِ فِي غَيْرِ أَشْهُرِ الْحَجِّ كُلِّهَا أَوْ أَكْثَرِهَا أَوْ أَقَلِّهَا; لاَِنَّهُ عليه السلام لَمْ يُخَاطِبْ بِهَذَا الْحُكْمِ أَحَدًا مِنْ أَهْلِ هَذِهِ الصِّفَاتِ بِلاَ شَكٍّ وَارْتَفَعَ الإِشْكَالُ فِي أَمْرِ هَؤُلاَءِ بِيَقِينٍ. وَأَيْضًا فَيُقَالُ لِمَنْ قَالَ: إنْ عَمِلَ الأَكْثَرَ مِنْ عُمْرَتِهِ فِي أَشْهُرِ الْحَجِّ فَهُوَ مُتَمَتِّعٌ: مِنْ أَيْنَ لَك هَذَا دُونَ أَنْ يَقُولَ: إنَّ مَنْ عَمِلَ مِنْهَا شَيْئًا فِي أَشْهُرِ الْحَجِّ فَهُوَ مُتَمَتِّعٌ;، وَلاَ سَبِيلَ إلَى دَلِيلٍ عَلَى ذَلِكَ وَيُقَالُ لَهُ أَيْضًا: مِنْ أَيْنَ لَكَ أَنَّ أَرْبَعَةَ أَشْوَاطٍ مِنْ طَوَافِ الْعُمْرَةِ هُوَ الأَكْثَرُ بَلْ هُوَ مِنْ جُمْلَةِ الأَقَلِّ; لإِنَّ الْعُمْرَةَ عِنْدَك وَعِنْدَنَا إحْرَامُ مُدَّةٍ ثُمَّ سَبْعَةِ أَشْوَاطٍ, ثُمَّ سَبْعَةِ أَطَوَافً بَيْنَ الصَّفَا وَالْمَرْوَةِ; فَالْبَاقِي بَعْدَ الأَرْبَعَةِ الأَشْوَاطِ قَدْ يَكُونُ أَكْثَرَ مِمَّا مَضَى لَهُ مِنْ عَمَلِ الْعُمْرَةِ. وَيُقَالُ لِمَنْ قَالَ: إنْ عَمِلَ مِنْ عُمْرَتِهِ شَيْئًا فِي أَشْهُرِ الْحَجِّ فَهُوَ مُتَمَتِّعٌ: مِنْ أَيْنَ قُلْتَ هَذَا دُونَ أَنْ تَقُولَ: إنْ عَمِلَ الأَكْثَرَ مِنْهَا فِي أَشْهُرِ الْحَجِّ فَهُوَ مُتَمَتِّعٌ;، وَلاَ سَبِيلَ إلَى دَلِيلٍ أَصْلاً; وَكِلْتَا الدَّعْوَتَيْنِ تُعَارِضُ الآُخْرَى, وَكِلْتَاهُمَا لاَ شَيْءَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَبَقِيَ أَمْرُ مَنْ خَرَجَ بَعْدَ اعْتِمَارِهِ فِي أَشْهُرِ الْحَجِّ إلَى بَلَدِهِ أَوْ إلَى بَلَدٍ فِي الْبُعْدِ مِثْلِ بَلَدِهِ, أَوْ إلَى وَرَاءِ مِيقَاتٍ مِنْ الْمَوَاقِيتِ, أَوْ إلَى مِيقَاتٍ مِنْ الْمَوَاقِيتِ, أَوْ إلَى مَا تُقْصَرُ فِيهِ الصَّلاَةُ: فَوَجَدْنَا هَذَا الْخَبَرَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم الْمُبَيِّنِ، عَنِ اللَّهِ تَعَالَى مُرَادَهُ لَمْ يَشْتَرِطْ فِيهِ عَلَى مَنْ خَاطَبَهُ بِذَلِكَ الْحُكْمِ إقَامَةً بِمَكَّةَ وَتَرْكَ خُرُوجٍ مِنْهَا أَصْلاً {وَمَا يَنْطِقُ عَنِ الْهَوَى إنْ هُوَ إلاَّ وَحْيٌ يُوحَى}، {وَمَا كَانَ رَبُّكَ نَسِيًّا} وَلَوْ كَانَ هَذَا مِنْ شَرْطِ التَّمَتُّعِ لَمَا أَغْفَلَ رَسُولُ اللَّهِ صلى الله عليه وسلم بَيَانَهُ حَتَّى نَحْتَاجَ فِي ذَلِكَ إلَى بَيَانٍ بِرَأْيٍ فَاسِدٍ, وَظَنٍّ كَاذِبٍ, وَتَدَافُعٍ مِنْ الأَقْوَالِ بِلاَ بُرْهَانٍ. وَقَوْلُهُ صلى الله عليه وسلم فِي هَذَا الْخَبَرِ الثَّابِتِ: وَيَحِلَّ ثُمَّ لِيُهِلَّ بِالْحَجِّ بَيَانٌ بِإِبَاحَةِ الْمُهْلَةِ بَيْنَ الإِحْلاَلِ وَالإِهْلاَلِ; وَلاَ مَانِعَ لِمَنْ عَرَضَتْ لَهُ مِنْهُمْ، رضي

(7/163)

الله عنهم، حَاجَةٌ مِنْ الْخُرُوجِ، عَنْ مَكَّةَ لَهَا فَبَطَلَ أَنْ تَكُونَ الإِقَامَةُ بِمَكَّةَ حَتَّى يَحُجَّ مِنْ شُرُوطِ التَّمَتُّعِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَصَحَّ أَنَّ الْمُتَمَتِّعَ بِنَصِّ الْخَبَرِ الْمَذْكُورِ هُوَ مَنْ أَهَلَّ بِالْعُمْرَةِ فِي أَشْهُرِ الْحَجِّ ثُمَّ حَجَّ فِي تِلْكَ الأَشْهُرِ فَقَطْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. ثُمَّ يُقَالُ لِمَنْ قَالَ: إنْ خَرَجَ إلَى بَلَدِهِ سَقَطَ عَنْهُ الْهَدْيُ وَالصَّوْمُ اللَّذَانِ افْتَرَضَ اللَّهُ تَعَالَى أَحَدَهُمَا عَلَى الْمُتَمَتِّعِ: مِنْ أَيْنَ لَك هَذَا وَمَا الْفَرْقُ بَيْنَ مَنْ قَالَ: إنْ خَرَجَ إلَى بَلَدٍ مِثْلِ بَلَدِهِ فِي الْبُعْدِ فَلَيْسَ بِمُتَمَتِّعٍ وَهَكَذَا يُقَالُ أَيْضًا لِمَنْ قَالَ: إنْ خَرَجَ إلَى بَلَدٍ فِي الْبُعْدِ مِثْلِ بَلَدِهِ فَلَيْسَ بِمُتَمَتِّعٍ مِنْ أَيْنَ قُلْتَ هَذَا وَهَلاَّ خَصَّصَتْ بِسُقُوطِ التَّمَتُّعِ مَنْ خَرَجَ إلَى بَلَدِهِ فَقَطْ; وَيُقَالُ لَهُمَا جَمِيعًا: هَلاَّ قُلْتُمَا مَنْ خَرَجَ إلَى وَرَاءِ مِيقَاتٍ فَلَيْسَ بِمُتَمَتِّعٍ؟
قال أبو محمد: لاَ مَخْلَصَ لَهُمْ مِنْ هَذَا السُّؤَالِ أَصْلاً إلاَّ أَنْ يَقُولَ قَائِلُهُمْ: كَانَ عَلَيْهِ أَنْ يَأْتِيَ بِالْحَجِّ مِنْ بَلَدِهِ أَوْ مِنْ مِيقَاتٍ مِنْ الْمَوَاقِيتِ فَنَقُولُ لِمَنْ قَالَ هَذَا: قُلْت الْبَاطِلَ, وَمَا أَوْجَبَ اللَّهُ تَعَالَى قَطُّ عَلَى أَحَدٍ مِنْ أَهْلِ الإِسْلاَمِ أَنْ يَأْتِيَ بِالْحَجِّ مِنْ بَلَدِهِ، وَلاَ مِنْ مِثْلِ بَلَدِهِ فِي الْبُعْدِ، وَلاَ مِنْ مِيقَاتٍ، وَلاَ بُدَّ; بَلْ أَنْتُمْ مُجْمِعُونَ مَعَنَا عَلَى أَنَّ الْمُسْلِمَ فِي أَوَّلِ أَوْقَاتِ الاِسْتِطَاعَةِ لِلْحَجِّ لَوْ خَرَجَ تَاجِرًا أَوْ مُسَافِرًا لِبَعْضِ الأَمْرِ قَبْلَ مِقْدَارٍ مَا إنْ أَرَادَ الْحَجَّ كَانَتْ لَهُ مُهْلَةٌ بَيْنَهُ وَبَيْنَ الْوَقْتِ الَّذِي إذَا أَهَلَّ فِيهِ أَدْرَكَ الْحَجَّ عَلَى سَعَةٍ وَمَهْلٍ, فَإِنَّهُ لاَ يَلْزَمُهُ الْخُرُوجُ إلَى مَكَّةَ حِينَئِذٍ أَصْلاً, وَأَنَّهُ إنْ قَرُبَ مِنْ مَكَّةَ لِحَاجَتِهِ فَقَرُبَ وَقْتُ الْحَجِّ وَهُوَ بِمُسْتَطِيعٍ لَهُ فَحَجَّ مِنْ ذَلِكَ الْمَكَانِ أَنَّهُ قَدْ أَدَّى مَا عَلَيْهِ بِأَتَمِّ مَا يَلْزَمُهُ, وَأَنَّهُ لاَ شَيْءَ عَلَيْهِ إذْ لَمْ يَأْتِ لِلْحَجِّ مِنْ بَلَدِهِ أَصْلاً. وَكَذَلِكَ لاَ خِلاَفَ فِيمَنْ جَازَ عَلَى مِيقَاتٍ لاَ يُرِيدُ حَجًّا, وَلاَ عُمْرَةً, وَلاَ دُخُولَ مَكَّةَ لَكِنْ لِحَاجَةٍ لَهُ فِي رِهَاطٍ أَوْ فِي بُسْتَانِ ابْنِ عَامِرٍ أَنَّهُ لاَ يَلْزَمُهُ الإِهْلاَلُ مِنْ هُنَالِكَ, وَأَنَّهُ إنْ بَدَا لَهُ فِي الْحَجِّ وَالْعُمْرَةِ, وَقَدْ تَجَاوَزَ الْمِيقَاتَ فَإِنَّهُ يُهِلُّ مِنْ مَكَانِهِ ذَلِكَ, وَحَجُّهُ تَامٌّ وَعُمْرَتُهُ تَامَّةٌ, وَأَنَّهُ غَيْرُ مُقَصِّرٍ فِي شَيْءٍ مِمَّا يَلْزَمُهُ. فَصَحَّ أَنَّ الْقَصْدَ لِلْحَجِّ أَوْ الْعُمْرَةِ مِنْ بَلَدِ الإِنْسَانِ, أَوْ مِنْ مِثْلِ بَلَدِهِ فِي الْبُعْدِ, أَوْ مِنْ الْمِيقَاتِ لِمَنْ لَمْ يَمُرَّ بِهِ, وَهُوَ يُرِيدُ حَجًّا أَوْ عُمْرَةً لَيْسَ شَيْءٌ مِنْ ذَلِكَ مِنْ شُرُوطِ الْحَجِّ, وَلاَ الْعُمْرَةِ فَبَطَلَتْ هَذِهِ الأَقْوَالُ الْفَاسِدَةُ جِدًّا, وَكَانَ تَعَارُضُهَا وَتَوَافُقُهَا بُرْهَانًا فِي فَسَادِ جَمِيعِهَا, فَإِنْ قَالَ مَنْ قَالَ: إنَّهُ إنْ خَرَجَ إلَى الْمِيقَاتِ فَلَيْسَ بِمُتَمَتِّعٍ; لإِنَّ أَهْلَ الْمَوَاقِيتِ لَيْسَ لَهُمْ التَّمَتُّعُ قلنا لَهُ: قَدْ قُلْتَ الْبَاطِلَ, وَاحْتَجَجْت لِلْخَطَأِ بِالْخَطَأِ, وَلِدَعْوَى كَاذِبَةٍ, وَكَفَى بِهَذَا مَقْتًا. فَإِنْ قَالَ: إنَّ أَهْلَ

(7/164)

الْمَوَاقِيتِ فَمَا دُونَهَا إلَى مَكَّةَ لاَ هَدْيَ عَلَيْهِمْ، وَلاَ صَوْمَ فِي التَّمَتُّعِ قلنا: قُلْت الْبَاطِلَ وَادَّعَيْت مَا لاَ يَصِحُّ, ثُمَّ لَوْ صَحَّ لَك لَكَانَ حُجَّةً عَلَيْك; لإِنَّ أَهْلَ مَكَّةَ لاَ هَدْيَ عَلَيْهِمْ, وَلاَ صَوْمَ فِي التَّمَتُّعِ وَلَمْ يَكُنْ الْمُقِيمُ بِهَا حَتَّى يَحُجَّ كَذَلِكَ, بَلْ الْهَدْيُ عَلَيْهِ, أَوْ الصَّوْمُ; فَهَلاَّ إذْ كَانَ عِنْدَك مَنْ خَرَجَ إلَى مِيقَاتٍ فَمَا دُونَهُ إلَى مَكَّةَ يَصِيرُ فِي حُكْمِ مَنْ هُوَ مِنْ أَهْلِ ذَلِكَ الْمَوْضِعِ فِي سُقُوطِ الْهَدْيِ وَالصَّوْمِ عَلَيْهِ, جَعَلْت أَيْضًا الْمُقِيمَ بِمَكَّةَ حَتَّى يَحُجَّ فِي حُكْمِ أَهْلِ مَكَّةَ فِي سُقُوطِ الْهَدْيِ وَالصَّوْمِ عَنْهُمَا فَظَهَرَ تَنَاقُضُ هَذَا الْقَوْلِ الْفَاسِدِ أَيْضًا. ثُمَّ يُقَالُ لِمَنْ قَالَ: إنْ خَرَجَ إلَى مَكَان تُقْصَرُ فِيهِ الصَّلاَةُ, سَقَطَ عَنْهُ الْهَدْيُ وَالصَّوْمُ: مِنْ أَيْنَ قُلْت هَذَا، وَلاَ دَلِيلَ عَلَى صِحَّةِ هَذَا الْقَوْلِ أَصْلاً. فَإِنْ قَالَ: لاَِنَّهُ قَدْ سَافَرَ إلَى الْحَجِّ قلنا: نَعَمْ فَكَانَ مَاذَا وَمَا الَّذِي جَعَلَ سَفَرَهُ مُسْقِطًا لِلْهَدْيِ, وَالصَّوْمِ اللَّذَيْنِ أَوْجَبَ اللَّهُ تَعَالَى عَلَيْهِ هَاتُوا شَيْئًا غَيْرَ هَذِهِ الدَّعْوَى، وَلاَ سَبِيلَ إلَى ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قال أبو محمد: وَمِنْ هَذَا الْخَبَرِ الَّذِي ذَكَرْنَا غَلِطَ أَبُو حَنِيفَةَ, وَأَصْحَابُهُ فِي إيجَابِهِمْ عَلَى الْمُتَمَتِّعِ الَّذِي سَاقَ الْهَدْيَ: أَنْ يَبْقَى عَلَى إحْرَامِهِ حَتَّى يَقْضِيَ حَجَّهُ.
قال أبو محمد: وَلاَ حُجَّةَ لَهُمْ فِيهِ; لإِنَّ ابْنَ عُمَرَ رَاوِي الْخَبَرِ رضي الله عنه وَإِنْ كَانَ قَالَ فِي أَوَّلِهِ: تَمَتَّعَ رَسُولُ اللَّهِ صلى الله عليه وسلم فِي حَجَّةِ الْوَدَاعِ فِي الْعُمْرَةِ إلَى الْحَجِّ فَإِنَّهُ بَيَّنَ إثْرَ هَذَا الْكَلاَمِ صِفَةَ عَمَلِ النَّبِيِّ صلى الله عليه وسلم فَذَكَرَ أَنَّهُ عليه السلام بَدَأَ فَأَهَلَّ بِالْعُمْرَةِ ثُمَّ أَهَلَّ بِالْحَجِّ فَذَكَرَ صِفَةَ الْقِرَانِ. وَهَكَذَا صَحَّ فِي سَائِرِ الأَخْبَارِ مِنْ رِوَايَةِ الْبَرَاءِ, وَعَائِشَةَ, وَحَفْصَةَ أُمَّيْ الْمُؤْمِنِينَ, وَأَنَسٍ, وَغَيْرِهِمْ أَنَّهُ عليه السلام كَانَ قَارِنًا. فَصَحَّ أَنَّ الَّذِينَ أَمَرَهُمْ عليه السلام إذْ أَهْدَوْا بِأَنْ لاَ يَحِلُّوا إنَّمَا كَانُوا قَارِنِينَ وَهَكَذَا رَوَتْ عَائِشَةُ أُمُّ الْمُؤْمِنِينَ، رضي الله عنها، أَنَّهُ عليه السلام أَمَرَ مَنْ مَعَهُ الْهَدْيُ بِأَنْ يُهِلَّ بِحَجٍّ مَعَ عُمْرَتِهِ فَعَادَ احْتِجَاجُهُمْ عَلَيْهِمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. فإن قال قائل: قَدْ صَحَّ الإِجْمَاعُ عَلَى أَنَّ مَنْ تَمَتَّعَ بِالْعُمْرَةِ إلَى الْحَجِّ فَابْتَدَأَ عُمْرَتَهُ فِي أَشْهُرِ الْحَجِّ; ثُمَّ أَقَامَ بِمَكَّةَ إلَى أَنْ حَجَّ لَمْ يَخْرُجْ عَنْهَا أَنَّهُ مُتَمَتِّعٌ عَلَيْهِ الْهَدْيُ, أَوْ الصَّوْمُ وَاخْتَلَفُوا فِيهِ إذَا أَهَلَّ بِعُمْرَةٍ قَبْلَ أَشْهُرِ الْحَجِّ, وَإِذَا خَرَجَ بَيْنَ عُمْرَتِهِ, وَحَجِّهِ مِنْ مَكَّةَ أَمُتَمَتِّعٌ هُوَ أَمْ لاَ فَوَجَبَ أَنْ لاَ يَلْزَمَهُ الْهَدْيُ أَوْ الصَّوْمُ إلاَّ مَنْ أَجْمَعَ عَلَى أَنَّهُ يَلْزَمُهُ حُكْمُ الْمُتَمَتِّعِ قلنا: هَذَا خَطَأٌ, وَمَا أَجْمَعَ النَّاسُ قَطُّ عَلَى مَا قُلْتُمْ; وَقَدْ رُوِّينَا، عَنِ ابْنِ الزُّبَيْرِ أَنَّ الْمُتَمَتِّعَ هُوَ الْمُحْصَرُ لاَ مَنْ حَجَّ بَعْدَ أَنْ اعْتَمَرَ, وَلاَ مَعْنَى لِمُرَاعَاةِ الإِجْمَاعِ مَعَ وُرُودِ بَيَانِ النَّبِيِّ صلى الله عليه وسلم; لإِنَّ فِي الْقَوْلِ بِهَذَا إيجَابَ مُخَالَفَةِ أَوَامِرِهِ عليه السلام مَا لَمْ يُجْمِعْ النَّاسُ عَلَيْهَا; وَهَذَا عَيْنُ الْبَاطِلِ بَلْ إذَا تَنَازَعَ النَّاسُ

(7/165)

رَدَدْنَا ذَلِكَ إلَى مَا افْتَرَضَ اللَّهُ تَعَالَى عَلَيْنَا الرَّدَّ إلَيْهِ مِنْ الْقُرْآنِ, وَالسُّنَّةِ لاَ نُرَاعِي مَا أَجْمَعُوا عَلَيْهِ مَعَ وُجُودِ بَيَانِ السُّنَّةِ فِي أَحَدِ أَقْوَالِ الْمُتَنَازِعِينَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا قَوْلُنَا: لاَ يَجِبُ الْوُقُوفُ بِالْهَدْيِ بِعَرَفَةَ فَإِنْ وَقَفَ بِهَا فَحَسَنٌ, وَإِلاَّ فَحَسَنٌ; فَإِنَّ مَالِكًا وَمَنْ قَلَّدَهُ قَالَ: لاَ يُجْزِئُ مِنْ الْهَدْيِ الَّذِي يُبْتَاعُ فِي الْحَرَمِ إلاَّ أَنْ يُوقَفَ بِعَرَفَةَ، وَلاَ بُدَّ; وَإِلاَّ فَلاَ يُجْزِئُ إنْ كَانَ وَاجِبًا; فَإِنْ كَانَ تَطَوُّعًا فَلَمْ يُوقَفْ بِعَرَفَةَ فَإِنَّهُ يُنْحَرُ بِمَكَّةَ، وَلاَ بُدَّ, وَلاَ يَجُوزُ أَنْ يُنْحَرَ بِمِنًى, فَإِنْ اُبْتِيعَ الْهَدْيُ فِي الْحِلِّ ثُمَّ أُدْخِلَ الْحَرَمَ أَجْزَأَ, وَإِنْ لَمْ يُوقَفْ بِعَرَفَةَ وَالإِبِلُ, وَالْبَقَرُ, وَالْغَنَمُ عِنْدَهُمْ سَوَاءٌ فِي كُلِّ ذَلِكَ. وَقَالَ اللَّيْثُ: لاَ يَكُونُ هَدْيًا إلاَّ مَا قَلَّدَ وَأَشْعَرَ وَوَقَفَ بِعَرَفَةَ: وقال أبو حنيفة, وَالشَّافِعِيُّ, وَسُفْيَانُ, وَأَبُو سُلَيْمَانَ: لاَ مَعْنَى لِلتَّعْرِيفِ بِالْهَدْيِ سَوَاءٌ اُبْتِيعَ فِي الْحَرَمِ أَوْ فِي الْحِلِّ, إنْ عَرَّفَ فَجَائِزٌ, وَإِنْ لَمْ يُعَرِّفْ فَجَائِزٌ.
قال أبو محمد: أَمَّا قَوْلُ مَالِكٍ فَمَا نَعْلَمُهُ، عَنْ أَحَدٍ مِنْ الْعُلَمَاءِ لاَ قَبْلَهُ، وَلاَ مَعَهُ, وَلاَ نَعْرِفُ لَهُ وَجْهًا أَصْلاً لاَ مِنْ سُنَّةٍ صَحِيحَةٍ, وَلاَ مِنْ رِوَايَةٍ سَقِيمَةٍ, وَلاَ مِنْ قَوْلِ سَلَفٍ, وَلاَ مِنْ قِيَاسٍ, وَلاَ مِنْ رَأْيٍ لَهُ مَعْنَى. وَأَمَّا قَوْلُ اللَّيْثِ فَإِنَّهُ يُحْتَجُّ لَهُ بِمَا رُوِّينَاهُ مِنْ طَرِيقِ حَجَّاجِ بْنِ أَرْطَاةَ, وَإِسْرَائِيلَ, وَيُونُسَ بْنِ يُونُسَ, قَالَ حَجَّاجٌ: عَنْ عَطَاءٍ; وَقَالَ إسْرَائِيلُ: عَنْ ثُوَيْرِ بْنِ أَبِي فَاخِتَةَ، عَنْ طَاوُوس أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم عَرَّفَ بِالْبُدْنِ.
قال علي: وهذانِ مُرْسَلاَنِ, وَلاَ حُجَّةَ فِي مُرْسَلٍ, ثُمَّ إنَّ الْحَجَّاجَ, وَإِسْرَائِيلَ, وَثُوَيْرًا كُلُّهُمْ ضُعَفَاءُ; ثُمَّ لَوْ صَحَّ لَمْ يَكُنْ فِيهِ حُجَّةٌ, لإِنَّ هَذَا فِعْلٌ لاَ أَمْرٌ, وَلاَ حُجَّةَ فِيهِ لِمَالِكٍ لاَِنَّهُ شَرَطَ شُرُوطًا لَيْسَ فِي هَذَا الْخَبَرِ شَيْءٌ مِنْهَا, وَهَدْيُ النَّبِيِّ صلى الله عليه وسلم إنَّمَا سِيقَ مِنْ الْمَدِينَةِ بِلاَ خِلاَفٍ; وَمَالِكٌ لاَ يُوجِبُ التَّوْقِيفَ بِعَرَفَةَ فِيمَا أُدْخِلَ مِنْ الْحِلِّ. وَيُحْتَجُّ لِقَوْلِ اللَّيْثِ أَيْضًا بِمَا رُوِّينَاهُ مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا عِيسَى بْنُ يُونُسَ، نا عُبَيْدُ اللَّهِ، هُوَ ابْنُ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: لاَ هَدْيَ إلاَّ مَا قُلِّدَ, وَسِيقَ, وَوُقِفَ بِعَرَفَةَ.
وَمِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ أَيُّوبَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: كُلُّ هَدْيٍ لَمْ يُشْعَرْ وَيُقَلَّدْ وَيُفَضْ بِهِ مِنْ عَرَفَةَ فَلَيْسَ بِهَدْيٍ إنَّمَا هِيَ ضَحَايَا.
قَالَ عَلِيٌّ: مَالِكٌ لاَ يُحْتَجُّ لَهُ بِهَذَا; لاَِنَّهُ لاَ يَرَى التَّرْكَ لِلتَّقْلِيدِ وَلِلإِشْعَارِ مَانِعًا مِنْ أَنْ يَكُونَ هَدْيًا.
قَالَ عَلِيٌّ: لاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَقَدْ خَالَفَ ابْنُ عُمَرَ فِي هَذَا غَيْرَهُ مِنْ الصَّحَابَةِ: كَمَا رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا عِيسَى بْنُ يُونُسَ، نا رَبَاحُ بْنُ أَبِي مَعْرُوفٍ،

(7/166)

عَنْ عَطَاءٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ: إنْ شِئْت فَعَرِّفْ الْهَدْيَ, وَإِنْ شِئْت فَلاَ تُعَرِّفْ بِهِ إنَّمَا أَحْدَثَ النَّاسُ السِّيَاقَ مَخَافَةَ السُّرَّاقِ. وَعَنْ سَعِيدِ بْنِ مَنْصُورٍ، نا عِيسَى بْنُ يُونُسَ، نا الأَعْمَشُ، عَنْ إبْرَاهِيمَ قَالَ: دَعَا الأَسْوَدُ مَوْلًى لَهُ فَأَمَرَهُ أَنْ يُخْبِرَنِي بِمَا قَالَتْ لَهُ عَائِشَةُ, فَقَالَ: نَعَمْ سَأَلْتُ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ فَقُلْت: أُعَرِّفُ بِالْهَدْيِ فَقَالَتْ: لاَ عَلَيْك أَنْ لاَ تُعَرِّفَ بِهِ. وَعَنْ عَطَاءٍ, وطَاوُوس: لاَ يَضُرُّكَ أَنْ لاَ تُعَرِّفَ بِهِ. وَعَنِ ابْنِ الْحَنَفِيَّةِ أَنَّهُ أَمَرَ بِتَعْرِيفِ بَدَنَةٍ أُدْخِلَتْ مِنْ الْحِلِّ.
وَعَنْ سَعِيدِ بْنِ جُبَيْرٍ أَنَّهُ لَمْ يَرَ هَدْيًا إلاَّ مَا عُرِّفَ بِهِ مِنْ الإِبِلِ وَالْبَقَرِ خَاصَّةً.
قال أبو محمد: لَمْ يَأْتِ أَمْرٌ بِتَعْرِيفِ شَيْءٍ مِنْ ذَلِكَ فِي قُرْآنٍ, وَلاَ سُنَّةٍ, وَلاَ يَجِبُ إلاَّ مَا أَوْجَبَهُ اللَّهُ تَعَالَى فِي أَحَدِهِمَا, وَلاَ قِيَاسَ يُوجِبُ ذَلِكَ أَيْضًا; لإِنَّ مَنَاسِكَ الْحَجِّ إنَّمَا تَلْزَمُ النَّاسَ لاَ الإِبِلَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا قَوْلُنَا: وَلاَ هَدْيَ عَلَى الْقَارِنِ غَيْرُ الْهَدْيِ الَّذِي سَاقَ مَعَ نَفْسِهِ قَبْلَ أَنْ يُحْرِمَ, وَهُوَ هَدْيُ تَطَوُّعٍ سَوَاءٌ مَكِّيًّا كَانَ أَوْ غَيْرَ مَكِّيٍّ فَإِنَّ مَالِكًا, وَالشَّافِعِيَّ قَالاَ عَلَى الْقَارِنِ هَدْيٌ وَحُكْمُهُ كَحُكْمِ الْمُتَمَتِّعِ سَوَاءٌ سَوَاءٌ فِي تَعْوِيضِ الصَّوْمِ مِنْهُ إنْ لَمْ يَجِدْ هَدْيًا, وَلَيْسَ عَلَى الْمَكِّيِّ عِنْدَهُمَا هَدْيٌ, وَلاَ صَوْمٌ إنْ قَرَنَ, كَمَا لاَ شَيْءَ عَلَيْهِ فِي التَّمَتُّعِ. وقال مالك: لَمْ أَسْمَعْ قَطُّ أَنَّ مَكِّيًّا قَرَنَ. وقال أبو حنيفة: إنْ تَمَتَّعَ الْمَكِّيُّ فَلاَ شَيْءَ عَلَيْهِ لاَ هَدْيَ, وَلاَ صَوْمَ وَإِنْ قَرَنَ فَعَلَيْهِ هَدْيٌ، وَلاَ بُدَّ;، وَلاَ يَجُوزُ أَنْ يُعَوَّضَ مِنْهُ صَوْمٌ وَجَدَ هَدْيًا أَوْ لَمْ يَجِدْ، وَلاَ يَجُوزُ لَهُ أَنْ يَأْكُلَ مِنْهُ شَيْئًا. قَالَ: وَالْمَكِّيُّ عِنْدَهُ مَنْ كَانَ سَاكِنًا فِي أَحَدِ الْمَوَاقِيتِ فَمَا دُونَهَا إلَى مَكَّةَ قَالَ: فَإِنْ تَمَتَّعَ مَنْ هُوَ سَاكِنٌ فِيمَا وَرَاءَ الْمَوَاقِيتِ أَوْ قَرَنَ; فَعَلَيْهِ هَدْيٌ وَلَهُ أَنْ يَأْكُلَ مِنْهُ, فَإِنْ لَمْ يَجِدْ فَصَوْمُ ثَلاَثَةِ أَيَّامٍ فِي الْحَجِّ وَسَبْعَةٍ إذَا رَجَعَ.
قال أبو محمد: أَمَّا قَوْلُ أَبِي حَنِيفَةَ فَفِيهِ وُجُوهٌ جَمَّةٌ مِنْ الْخَطَأِ: أَوَّلُهَا أَنَّهُ تَقْسِيمٌ لاَ يُعْرَفُ، عَنْ أَحَدٍ قَبْلَهُ. وَالثَّانِي تَفْرِيقُهُ بَيْنَ قِرَانِ الْمَكِّيِّ وَبَيْنَ تَمَتُّعِهِ, وَتَسْوِيَتُهُ بَيْنَ قِرَانِ غَيْرِ الْمَكِّيِّ وَبَيْنَ تَمَتُّعِهِ بِلاَ بُرْهَانٍ. الثَّالِثُ تَعْوِيضُهُ الصَّوْمَ مِنْ هَدْيِ غَيْرِ الْمَكِّيِّ, وَمَنْعُهُ مِنْ تَعْوِيضِهِ الصَّوْمَ مِنْ هَدْيِ الْمَكِّيِّ; كُلُّ ذَلِكَ رَأْيٌ فَاسِدٌ لاَ سَلَفَ لَهُ فِيهِ, وَلاَ دَلِيلَ أَصْلاً. فَقَالُوا: إنَّ الْمَكِّيَّ إذَا قَرَنَ فَهُوَ دَاخِلٌ فِي إسَاءَةٍ. فَقُلْنَا: فَكَانَ مَاذَا وَأَيْنَ وَجَدْتُمْ أَنَّ مَنْ دَخَلَ فِي إسَاءَةٍ لَمْ يَجُزْ لَهُ أَنْ يُعَوِّضَ مِنْ هَدْيهِ دَمٌ وَهَذَا قَاتِلُ الصَّيْدِ مُحْرِمًا دَاخِلٌ فِي أَعْظَمِ الإِسَاءَةِ وَأَشَدِّ الإِثْمِ, وَقَدْ عَوَّضَ اللَّهُ تَعَالَى مِنْ هَدْيِهِ صَوْمًا وَإِطْعَامًا وَخَيَّرَهُ فِي أَيِّ ذَلِكَ شَاءَ وَهَذَا الْمُحْصَرُ غَيْرُ دَاخِلٍ فِي إسَاءَةٍ بَلْ مَأْجُورٌ مَعْذُورٌ وَلَمْ يُعَوِّضْ اللَّهُ تَعَالَى مِنْ هَدْيِهِ صَوْمًا، وَلاَ إطْعَامًا; فَكَمْ هَذَا التَّخْلِيطُ وَالْخَبْطُ فِي دِينِ اللَّهِ تَعَالَى بِشَرْعِ الشَّرَائِعِ الْفَاسِدَةِ فِيهِ؟

(7/167)

وَأَيْضًا: فَالْمَكِّيُّ عِنْدَهُمْ إذَا تَمَتَّعَ فَهُوَ دَاخِلٌ فِي إسَاءَةٍ أَوْ غَيْرُ دَاخِلٍ فِي إسَاءَةٍ لاَ بُدَّ مِنْ أَحَدِهِمَا, فَإِنْ كَانَ دَاخِلاً فِي إسَاءَةٍ فَلِمَ لَمْ يَجْعَلُوا عَلَيْهِ هَدْيًا كَاَلَّذِي جَعَلُوا فِي الْقِرَانِ عَلَيْهِ وَإِنْ كَانَ لَيْسَ دَاخِلاً فِي إسَاءَةٍ فَمِنْ أَيْنَ وَجَبَ أَنْ يَدْخُلَ إذَا قَرَنَ فِي إسَاءَةٍ فَهَلْ فِيمَا يَأْتِي بِهِ الْمَمْرُورُونَ أَكْثَرُ مِنْ هَذَا وَأَمَّا نَحْنُ فَلَيْسَ الْمَكِّيُّ، وَلاَ غَيْرُهُ مُسِيئًا فِي قِرَانِهِ، وَلاَ فِي تَمَتُّعِهِ بَلْ هُمَا مُحْسِنَانِ فِي كُلِّ ذَلِكَ كَسَائِرِ النَّاسِ، وَلاَ فَرْقَ; فَسَقَطَ قَوْلُ أَبِي حَنِيفَةَ لِعَظِيمِ تَنَاقُضِهِ وَفَسَادِهِ, وَأَمَّا مَالِكٌ, وَالشَّافِعِيُّ, فَإِنَّهُمَا قَاسَا الْقِرَانَ عَلَى الْمُتْعَةِ فِي الْمَكِّيِّ وَغَيْرِهِ.
قال أبو محمد: الْقِيَاسُ كُلُّهُ خَطَأٌ ثُمَّ لَوْ كَانَ الْقِيَاسُ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنَ الْخَطَأِ; لاَِنَّهُ لاَ شَبَهَ بَيْنَ الْقَارِنِ وَالْمُتَمَتِّعِ; لإِنَّ الْمُتَمَتِّعَ يَجْعَلُ بَيْنَ عُمْرَتِهِ وَحَجِّهِ إحْلاَلاً، وَلاَ يَجْعَلُ الْقَارِنُ بَيْنَ عُمْرَتِهِ وَحَجِّهِ إحْلاَلاً. وَأَيْضًا: فَإِنَّ الْقَارِنَ عِنْدَهُمَا وَعِنْدَنَا لاَ يَطُوفُ إلاَّ طَوَافًا وَاحِدًا، وَلاَ يَسْعَى إلاَّ سَعْيًا وَاحِدًا وَالْمُتَمَتِّعُ يَطُوفُ طَوَافَيْنِ وَيَسْعَى سَعْيَيْنِ. وَأَيْضًا: فَإِنَّ الْقَارِنَ لاَ بُدَّ لَهُ مِنْ عَمَلِ الْحَجِّ مَعَ عُمْرَتِهِ وَالْمُتَمَتِّعُ إنْ لَمْ يُرِدْ أَنْ يَحُجَّ لَمْ يَلْزَمْهُ أَنْ يَحُجَّ, وَالْقِيَاسُ عِنْدَهُمَا لاَ يَكُونُ إلاَّ عَلَى عِلَّةٍ جَامِعَةٍ بَيْنَ الْحُكْمَيْنِ، وَلاَ عِلَّةَ تَجْمَعُ بَيْنَ الْقَارِنِ وَالْمُتَمَتِّعِ.
فَإِنْ قَالُوا: الْعِلَّةُ فِي ذَلِكَ هِيَ إسْقَاطُ أَحَدِ السَّفَرَيْنِ قلنا: هَذِهِ عِلَّةٌ مَوْضُوعَةٌ لاَ دَلِيلَ لَكُمْ عَلَى صِحَّتِهَا وَقَدْ أَرَيْنَاكُمْ بُطْلاَنَهَا مِرَارًا, وَأَقْرَبُ ذَلِكَ أَنَّ مَنْ أَحْرَمَ وَعَمِلَ عُمْرَتَهُ فِي آخِرِ يَوْمٍ مِنْ رَمَضَانَ ثُمَّ أَهَلَّ هِلاَلُ شَوَّالٍ إثْرَ إحْلاَلِهِ مِنْهَا ثُمَّ أَقَامَ بِمَكَّةَ وَلَمْ يَبْرَحْ حَتَّى حَجَّ مِنْ عَامِهِ ذَلِكَ فَلاَ هَدْيَ عَلَيْهِ عِنْدَهُمَا، وَلاَ صَوْمَ; وَقَدْ أَسْقَطَ أَحَدَ السَّفَرَيْنِ. وَكَذَلِكَ مَنْ قَصَدَ إلَى مَا دُونَ التَّنْعِيمِ دَاخِلَ الْعَامِ لِحَاجَةٍ فَلَمَّا صَارَ هُنَالِكَ وَهُوَ لاَ يُرِيدُ حَجًّا، وَلاَ عُمْرَةً بَدَا لَهُ فِي الْعُمْرَةِ فَاعْتَمَرَ مِنْ التَّنْعِيمِ فِي آخِرِ يَوْمٍ مِنْ رَمَضَانَ; ثُمَّ أَقَامَ حَتَّى حَجَّ مِنْ عَامِهِ فَلاَ هَدْيَ عَلَيْهِ، وَلاَ صَوْمَ عِنْدَهُمَا; وَهُوَ قَدْ أَسْقَطَ السَّفَرَيْنِ جَمِيعًا سَفَرَ الْحَجِّ وَسَفَرَ الْعُمْرَةِ. ثُمَّ يَقُولاَنِ فِيمَنْ حَجَّ بَعْدَهُ بِسَاعَةٍ إثْرَ ظُهُورِ هِلاَلِ شَوَّالٍ فَاعْتَمَرَ, ثُمَّ خَرَجَ إلَى الْبَيْدَاءِ عَلَى أَقَلَّ مِنْ بَرِيدٍ مِنْ الْمَدِينَةِ عِنْدَ الشَّافِعِيِّ, أَوْ إلَى مَدِينَةِ الْفُسْطَاطِ, وَهُوَ مِنْ أَهْلِ الإِسْكَنْدَرِيَّة عِنْدَ مَالِكٍ ثُمَّ حَجَّ مِنْ عَامِهِ: فَعَلَيْهِ الْهَدْيُ أَوْ الصَّوْمُ, وَهُوَ لَمْ يُسْقِطْ سَفَرًا أَصْلاً; فَظَهَرَ فَسَادُ هَذِهِ الْعِلَّةِ الَّتِي لاَ عِلَّةَ أَفْسَدَ مِنْهَا, وَلاَ أَبْطَلَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَاحْتَجَّ بَعْضُ أَهْلِ الْمَعْرِفَةِ مِمَّنْ يَرَى الْهَدْيَ فِي الْقِرَانِ بِأَنْ قَالَ: قَدْ صَحَّ عَنْ سَعْدِ بْنِ أَبِي وَقَّاصٍ, وَعَلِيِّ بْنِ أَبِي طَالِبٍ, وَعَائِشَةَ أُمِّ الْمُؤْمِنِينَ, وَعِمْرَانَ بْنَ الْحُصَيْنِ, وَعَبْدِ اللَّهِ بْنِ عُمَرَ أَنَّهُمْ سَمَّوْا الْقِرَانَ: تَمَتُّعًا, وَهُمْ الْحُجَّةُ فِي اللُّغَةِ; فَإِذْ الْقِرَانُ تَمَتُّعٌ فَالْهَدْيُ فِيهِ, أَوْ الصَّوْمُ بِنَصِّ الْقُرْآنِ فِي إيجَابِ ذَلِكَ عَلَى الْمُتَمَتِّعِ.

(7/168)

قال أبو محمد: لاَ يَخْتَلِفُ هَؤُلاَءِ، رضي الله عنهم، وَلاَ غَيْرُهُمْ فِي أَنَّ عَمَلَ الْمُهِلِّ بِحَجٍّ وَعُمْرَةٍ مَعًا هُوَ عَمَلٌ غَيْرُ عَمَلِ الْمُهِلِّ بِعُمْرَةٍ فَقَطْ, ثُمَّ يَحُجُّ مِنْ عَامِهِ بِإِهْلاَلٍ آخَرَ مُبْتَدَأً; فَإِذْ ذَلِكَ كَذَلِكَ فَالْمَرْجُوعُ إلَيْهِ هُوَ بَيَانُ رَسُولِ اللَّهِ صلى الله عليه وسلم وَهَبْكَ أَنَّ كِلَيْهِمَا يُسَمَّى تَمَتُّعًا إلاَّ أَنَّهُمَا عَمَلاَنِ مُتَغَايِرَانِ. فَنَظَرْنَا فِي ذَلِكَ فَوَجَدْنَا الْحَدِيثَ الَّذِي ذَكَرْنَا قَبْلُ مِنْ رِوَايَةِ الْبُخَارِيِّ، عَنْ يَحْيَى بْنِ بُكَيْرٍ، عَنِ اللَّيْثِ، عَنْ عُقَيْلِ بْنِ خَالِدٍ، عَنِ الزُّهْرِيِّ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ، عَنْ أَبِيهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَهَلَّ بِالْعُمْرَةِ ثُمَّ أَهَلَّ بِالْحَجِّ فَتَمَتَّعَ النَّاسُ مَعَهُ عليه السلام بِالْعُمْرَةِ إلَى الْحَجِّ, فَكَانَ مِنْ النَّاس مَنْ أَهْدَى فَسَاقَ الْهَدْيَ وَمِنْهُمْ مَنْ لَمْ يُهْدِ, فَلَمَّا قَدِمَ رَسُولُ اللَّهِ صلى الله عليه وسلم مَكَّةَ قَالَ لِلنَّاسِ: "مَنْ كَانَ مِنْكُمْ أَهْدَى فَإِنَّهُ لاَ يَحِلُّ مِنْ شَيْءٍ حُرِمَ مِنْهُ حَتَّى يَقْضِيَ حَجَّهُ, وَمَنْ لَمْ يَكُنْ مِنْكُمْ أَهْدَى فَلْيَطُفْ بِالْبَيْتِ وَبَيْنَ الصَّفَا وَالْمَرْوَةِ وَيَقْصُرْ وَيَحِلَّ; ثُمَّ لِيُهِلَّ بِالْحَجِّ فَمَنْ لَمْ يَجِدْ هَدْيًا فَلْيَصُمْ ثَلاَثَةَ أَيَّامٍ فِي الْحَجِّ وَسَبْعَةً إذَا رَجَعَ إلَى أَهْلِهِ".
وَقَدْ ذَكَرْنَا قَبْلُ مِنْ طَرِيقِ مَالِكٍ وَمَعْمَرٍ، عَنِ الزُّهْرِيِّ، عَنْ عُرْوَةَ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَ مَنْ مَعَهُ الْهَدْيُ بِأَنْ يَجْعَلَ مَعَ عُمْرَتِهِ حَجًّا. فَصَحَّ أَمْرُ النَّبِيِّ صلى الله عليه وسلم مَنْ تَمَتَّعَ بِالْعُمْرَةِ إلَى الْحَجِّ بِالْهَدْيِ, أَوْ الصَّوْمِ وَلَمْ يَأْمُرْ الْقَارِنَ بِشَيْءٍ مِنْ ذَلِكَ.
وَوَجَدْنَا مَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، نا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، نا عَبْدَةُ بْنُ سُلَيْمَانَ، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ أَبِيهِ، عَنْ عَائِشَةَ قَالَتْ خَرَجْنَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي حَجَّةِ الْوَدَاعِ مُوَافِينَ لِهِلاَلِ ذِي الْحِجَّةِ فَكُنْتُ فِيمَنْ أَهَلَّ بِعُمْرَةٍ فَقَدِمْنَا مَكَّةَ فَأَدْرَكَنِي يَوْمُ عَرَفَةَ وَأَنَا حَائِضٌ لَمْ أَحِلَّ مِنْ عُمْرَتِي فَشَكَوْتُ ذَلِكَ إلَى النَّبِيِّ صلى الله عليه وسلم فَقَالَ: "دَعِي عُمْرَتَكِ وَانْقُضِي رَأْسَكِ وَامْتَشِطِي وَأَهِلِّي بِالْحَجِّ" قَالَتْ: فَفَعَلْتُ فَلَمَّا كَانَتْ لَيْلَةُ الْحَصْبَةِ وَقَدْ قَضَى اللَّهُ حَجَّنَا أَرْسَلَ مَعِي عَبْدَ الرَّحْمَانِ بْنَ أَبِي بَكْرٍ فَأَرْدَفَنِي, وَخَرَجَ بِي إلَى التَّنْعِيمِ فَأَهْلَلْتُ بِعُمْرَةٍ, وَقَضَى اللَّهُ حَجَّنَا وَعُمْرَتَنَا وَلَمْ يَكُنْ فِي ذَلِكَ هَدْيٌ, وَلاَ صَدَقَةٌ, وَلاَ صَوْمٌ.
وَمِنْ طَرِيقِ أَبِي دَاوُد، نا الرَّبِيعُ بْنُ سُلَيْمَانَ الْمُؤَذِّنُ أَنا مُحَمَّدُ بْنُ إدْرِيسَ الشَّافِعِيُّ، عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنِ ابْنِ أَبِي نَجِيحٍ، عَنْ عَطَاءٍ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهَا: "طَوَافُكِ بِالْبَيْتِ وَبَيْنَ الصَّفَا وَالْمَرْوَةِ يَكْفِيكِ لِحَجِّكِ وَعُمْرَتِكِ" فَصَحَّ أَنَّهَا كَانَتْ قَارِنَةً, وَلَمْ يَجْعَلْ عليه السلام فِي ذَلِكَ هَدْيًا، وَلاَ صَوْمًا.

(7/169)

فإن قيل: إنَّهَا، رضي الله عنها، رَفَضَتْ عُمْرَتَهَا. قلنا: إنْ كُنْتُمْ تُرِيدُونَ أَنَّهَا حَلَّتْ مِنْهَا فَقَدْ كَذَبَ مَنْ قَالَ ذَلِكَ; لإِنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَخْبَرَهَا أَنَّ طَوَافَهَا وَسَعْيَهَا يَكْفِيهَا لِحَجَّتِهَا وَعُمْرَتِهَا, وَمِنْ الْبَاطِلِ أَنْ يَكْفِيَهَا، عَنْ عُمْرَةٍ قَدْ أَحَلَّتْ مِنْهَا; وَإِنْ كُنْتُمْ تُرِيدُونَ أَنَّهَا رَفَضَتْهَا وَتَرَكَتْهَا بِمَعْنَى أَخَّرَتْ عَمَلَ الْعُمْرَةِ مِنْ الطَّوَافِ وَالسَّعْيِ حَتَّى أَفَاضَتْ يَوْمَ النَّحْرِ فَطَافَتْ وَسَعَتْ لِحَجَّتِهَا وَعُمْرَتِهَا مَعًا فَنَعَمْ, وَهَذَا قَوْلُنَا. فإن قيل: فَإِنَّ وَكِيعًا رَوَى هَذَا الْخَبَرَ فَجَعَلَ قَوْلَهَا, وَلَمْ يَكُنْ فِي ذَلِكَ هَدْيٌ، وَلاَ صَوْمٌ مِنْ قَوْلِ هِشَامٍ قلنا: فَإِنَّ عَبْدَ اللَّهِ بْنَ نُمَيْرٍ, وَعَبْدَةَ جَعَلاَهُ مِنْ كَلاَمِ عَائِشَةَ, وَمَا ابْنُ نُمَيْرٍ دُونَ وَكِيعٍ فِي الْحِفْظِ, وَالثِّقَةِ, وَكَذَلِكَ عَبْدَةٌ; وَكِلاَ الرِّوَايَتَيْنِ حَقٌّ قَالَتْهُ هِيَ, وَقَالَهُ هِشَامٌ, وَنَحْنُ أَيْضًا نَقُولُهُ.
فإن قيل: قَدْ صَحَّ أَنَّهُ عليه السلام أَهْدَى، عَنْ نِسَائِهِ الْبَقَرَ قلنا: نَعَمْ, وَقَدْ بَيَّنَ مَعْنَى ذَلِكَ الإِهْدَاءِ سُفْيَانُ بْنُ عُيَيْنَةَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ الْقَاسِمِ، عَنْ أَبِيهِ، عَنْ عَائِشَةَ أَنَّهُ كَانَ أَضَاحِيَ, لاَ هَدْيَ مُتْعَةٍ, وَلاَ هَدْيًا، عَنْ قِرَانٍ.
قال أبو محمد: وَقَالُوا: قَدْ رُوِيَ، عَنْ عُمَرَ, وَجَابِرٍ وُجُوبُ الْهَدْيِ عَلَى الْقَارِنِ قلنا: أَمَّا الرِّوَايَةُ، عَنْ عُمَرَ فَإِنَّهَا مِنْ طَرِيقِ عَبْدِ السَّلاَمِ بْنِ حَرْبٍ، عَنْ سَعِيدٍ، عَنْ أَبِي مَعْشَرٍ، عَنْ إبْرَاهِيمَ، عَنْ عُمَرَ, فَعَبْدُ السَّلاَمِ ضَعِيفٌ, وَأَبُو مَعْشَرٍ مِثْلُهُ، وَإِبْرَاهِيمُ لَمْ يُولَدْ إلاَّ بَعْدَ مَوْتِ عُمَرَ رضي الله عنه. وَأَمَّا الرِّوَايَةُ، عَنْ جَابِرٍ فَرُوِّينَاهَا مِنْ طَرِيقِ مُوسَى بْنِ عُبَيْدَةَ، عَنْ بَعْضِ أَصْحَابِهِ أَنَّهُ سَأَلَ جَابِرَ بْنَ عَبْدِ اللَّهِ أَنْ يَقْرِنَ بَيْنَ حَجٍّ وَعُمْرَةٍ بِغَيْرِ هَدْيٍ فَقَالَ: مَا رَأَيْتُ أَحَدًا مِنَّا فَعَلَ مِثْلَ ذَلِكَ, فَمُوسَى ضَعِيفٌ, وَبَعْضُ أَصْحَابِهِ عَجِبَ أَلْبَتَّةَ; ثُمَّ لَوْ صَحَّتْ لَكَانَتْ مُوَافِقَةً لِقَوْلِنَا; لإِنَّ ظَاهِرَهَا الْمَنْعُ مِنْ الْقِرَانِ دُونَ أَنْ يَسُوقَ مَعَ نَفْسِهِ هَدْيًا, وَهَكَذَا نَقُولُ. ثُمَّ لَوْ صَحَّ ذَلِكَ عَنْهُمَا لَكَانَ لاَ حُجَّةَ فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَلَكَانَ قَدْ خَالَفَهُمَا غَيْرُهُمَا مِنْ الصَّحَابَةِ كَمَا ذَكَرْنَا آنِفًا، عَنْ أُمِّ الْمُؤْمِنِينَ.
وَرُوِّينَا، عَنْ سَعِيدِ بْنِ مَنْصُورٍ، نا أَبُو عَوَانَةَ، عَنْ عَطَاءِ بْنِ السَّائِبِ، عَنْ كَثِيرِ بْنِ جُمْهَانَ أَنَّهُ سَأَلَ ابْنَ عُمَرَ مَعَ قَوْمٍ، عَنْ رَجُلٍ أَحْرَمَ بِالْقِرَانِ مَا كَفَّارَتُهُ فَقَالَ ابْنُ عُمَرَ: كَفَّارَتُهُ أَنْ يَرْجِعَ بِأَجْرَيْنِ, وَيَرْجِعُونَ بِأَجْرٍ فَلَوْ كَانَ عَلَيْهِ هَدْيٌ لاََفْتَاهُمْ بِهِ.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا وَكِيعٌ، عَنْ شُعْبَةَ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ أَنَّ الْحَسَنَ بْنَ عَلِيِّ بْنِ أَبِي طَالِبٍ قَرَنَ بَيْنَ حَجٍّ, وَعُمْرَةٍ, وَلَمْ يُهْدِ قَالَ الْحَكَمُ: وَقَرَنَ أَيْضًا شُرَيْحٌ بَيْنَ الْحَجِّ وَالْعُمْرَةِ, وَلَمْ يُهْدِ. فإن قيل: فَقَدْ رَوَيْتُمْ، عَنِ ابْنِ أَبِي شَيْبَةَ، نا عَبْدُ اللَّهِ بْنُ نُمَيْرٍ، عَنْ

(7/170)

إسْمَاعِيلَ، هُوَ ابْنُ أَبِي خَالِدٍ، عَنْ وَبَرَةَ بْنِ عَبْدِ الرَّحْمَانِ، عَنِ ابْنِ عُمَرَ قَالَ: إذَا قَرَنَ الرَّجُلُ بَيْنَ الْحَجِّ وَالْعُمْرَةِ فَعَلَيْهِ بَدَنَةٌ فَقِيلَ لَهُ: إنَّ ابْنَ مَسْعُودٍ يَقُولُ: شَاةٌ, فَقَالَ ابْنُ عُمَرَ: الصِّيَامُ أَحَبُّ إلَيَّ مِنْ شَاةٍ قلنا: نَعَمْ, وَأَنْتُمْ أَوَّلُ مَنْ خَالَفَ ابْنَ عُمَرَ فِي هَذَا; وَمِنْ التَّلاَعُبِ فِي الدِّينِ أَنْ تُوجِبُوا قَوْلَ الصَّاحِبِ حُجَّةً لاَ يَجُوزُ خِلاَفُهَا إذَا وَافَقَ قَوْلَ أَبِي حَنِيفَةَ, أَوْ مَالِكٍ, أَوْ الشَّافِعِيِّ, وَغَيْرَ حُجَّةٍ إذَا خَالَفَهُمْ نَبْرَأُ إلَى اللَّهِ تَعَالَى مِنْ هَذَا الْعَمَلِ.
وَأَمَّا قَوْلُنَا: مَنْ أَرَادَ أَنْ يَخْرُجَ مِنْ مَكَّةَ, مِنْ مُعْتَمِرٍ, أَوْ قَارِنٍ, أَوْ مُتَمَتِّعٍ بِالْعُمْرَةِ إلَى الْحَجِّ; فَفَرَضَ عَلَيْهِ أَنْ يَجْعَلَ آخِرَ عَمَلِهِ الطَّوَافَ بِالْبَيْتِ, فَإِنْ تَرَدَّدَ بِمَكَّةَ بَعْدَ ذَلِكَ أَعَادَ الطَّوَافَ، وَلاَ بُدَّ, فَإِنْ خَرَجَ وَلَمْ يَطُفْ بِالْبَيْتِ فَفَرَضَ عَلَيْهِ الرُّجُوعَ, وَلَوْ كَانَ بَلَدُهُ بِأَقْصَى الدُّنْيَا حَتَّى يَطُوفَ بِالْبَيْتِ, فَإِنْ خَرَجَ، عَنْ مَنَازِلِ مَكَّةَ فَتَرَدَّدَ خَارِجًا مَاشِيًا, فَلَيْسَ عَلَيْهِ أَنْ يُعِيدَ الطَّوَافَ إلاَّ الَّتِي تَحِيضُ بَعْدَ أَنْ تَطُوفَ طَوَافَ الإِفَاضَةِ فَلَيْسَ عَلَيْهَا أَنْ تَنْتَظِرَ طُهْرَهَا لِتَطُوفَ لَكِنْ تَخْرُجُ كَمَا هِيَ; فَإِنْ حَاضَتْ قَبْلَ طَوَافِ الإِفَاضَةِ فَلاَ بُدَّ لَهَا أَنْ تَنْتَظِرَ حَتَّى تَطْهُرَ, وَتَطُوفَ, وَتُحْبَسُ عَلَيْهَا الْكِرَى وَالرُّفْقَةُ: فَلَمَّا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ قَالَ: نا سَعِيدُ بْنُ مَنْصُورٍ، نا سُفْيَانُ، عَنْ سُلَيْمَانَ الأَحْوَلِ، عَنْ طَاوُوس، عَنِ ابْنِ عَبَّاسٍ قَالَ: كَانَ النَّاسُ يَنْصَرِفُونَ فِي كُلِّ وَجْهٍ, فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ يَنْفِرَنَّ أَحَدٌ حَتَّى يَكُونَ آخِرُ عَهْدِهِ بِالْبَيْتِ".
وَمِنْ طَرِيقِ مُسْلِمٍ، نا مُحَمَّدُ بْنُ رُمْحٍ، نا اللَّيْثُ، عَنِ ابْنِ شِهَابٍ، عَنْ أَبِي سَلَمَةَ، هُوَ ابْنُ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ أَنَّ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ قَالَتْ حَاضَتْ صَفِيَّةُ بِنْتُ حُيَيِّ بَعْدَمَا أَفَاضَتْ فَذَكَرَتْ حَيْضَتَهَا لِرَسُولِ اللَّهِ صلى الله عليه وسلم فَقَالَ عليه السلام: "أَحَابِسَتُنَا هِيَ" فَقُلْتُ: يَا رَسُولَ اللَّهِ إنَّهَا قَدْ كَانَتْ أَفَاضَتْ وَطَافَتْ بِالْبَيْتِ ثُمَّ حَاضَتْ بَعْدَ الإِفَاضَةِ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "فَلْتَنْفِرْ".
قال أبو محمد: فَمَنْ خَرَجَ وَلَمْ يُوَدِّعْ مِنْ غَيْرِ الْحَائِضِ فَقَدْ تَرَكَ فَرْضًا لاَزِمًا فَعَلَيْهِ أَنْ يُؤَدِّيَهُ.
رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، عَنْ إبْرَاهِيمَ بْنِ يَزِيدَ، عَنْ أَبِي الزُّبَيْرِ بْنِ عَبْدِ اللَّهِ أَنَّ قَوْمًا نَفَرُوا وَلَمْ يُوَدِّعُوا فَرَدَّهُمْ عُمَرُ بْنُ الْخَطَّابِ حَتَّى وَدَّعُوا.
قَالَ عَلِيٌّ: وَلَمْ يَخُصَّ عُمَرُ مَوْضِعًا مِنْ مَوْضِعٍ. وقال مالك: بِتَحْدِيدِ مَكَان إذَا بَلَغَهُ لَمْ يَرْجِعْ مِنْهُ وَهَذَا قَوْلٌ لَمْ يُوجِبْهُ نَصٌّ, وَلاَ إجْمَاعٌ, وَلاَ قِيَاسٌ, وَلاَ قَوْلُ صَاحِبٍ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، نا مُحَمَّدُ بْنُ رَاشِدٍ، عَنْ سُلَيْمَانَ بْنِ مُوسَى، عَنْ نَافِعٍ قَالَ: رَدَّ عُمَرُ

(7/171)

ابْنُ الْخَطَّابِ نِسَاءً مِنْ ثَنِيَّةَ هَرْشَى كُنَّ أَفَضْنَ يَوْمَ النَّحْرِ ثُمَّ حِضْنَ فَنَفَرْنَ فَرَدَّهُنَّ حَتَّى يَطْهُرْنَ وَيَطُفْنَ بِالْبَيْتِ, ثُمَّ بَلَغَ عُمَرَ بَعْدَ ذَلِكَ حَدِيثٌ غَيْرُ مَا صَنَعَ فَتَرَكَ صُنْعَهُ الأَوَّلَ.
قال أبو محمد: هَرْشَى هِيَ نِصْفُ الطَّرِيقِ مِنْ الْمَدِينَةِ إلَى مَكَّةَ بَيْنَ الأَبْوَاءِ وَالْجُحْفَةِ عَلَى فَرْسَخَيْنِ مِنْ الأَبْوَاءِ وَبِهَا عَلَمَانِ مَبْنِيَّانِ عَلاَمَةً; لاَِنَّهُ نِصْفُ الطَّرِيقِ. وَقَدْ رُوِيَ أَثَرٌ مِنْ طَرِيقِ أَبِي عَوَانَةَ، عَنْ يَعْلَى بْنِ عَطَاءٍ، عَنِ الْوَلِيدِ بْنِ عَبْدِ الرَّحْمَانِ، عَنِ الْحَارِثِ بْنِ عَبْدِ اللَّهِ بْنِ أَوْسٍ "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم وَعُمَرَ بْنَ الْخَطَّابِ أَفْتَيَاهُ فِي الْمَرْأَةِ تَطُوفُ بِالْبَيْتِ يَوْمَ النَّحْرِ, ثُمَّ تَحِيضُ أَنْ يَكُونَ آخِرُ عَهْدِهَا بِالْبَيْتِ".
قال أبو محمد: الْوَلِيدُ بْنُ عَبْدِ الرَّحْمَانِ غَيْرُ مَعْرُوفٍ; ثُمَّ لَوْ صَحَّ لَكَانَ دَاخِلاً فِي جُمْلَةِ أَمْرِهِ عليه السلام أَنْ لاَ يَنْفِرَ أَحَدٌ حَتَّى يَكُونَ آخِرُ عَهْدِهِ بِالْبَيْتِ وَعُمُومُهُ, وَكَأَنْ يَكُونَ أَمْرُهُ عليه السلام الْحَائِضَ الَّتِي أَفَاضَتْ بِأَنْ تَنْفِرَ حُكْمًا زَائِدًا مَبْنِيًّا عَلَى النَّهْيِ الْمَذْكُورِ مُسْتَثْنًى مِنْهُ لِيُسْتَعْمَلَ الْخَبَرَانِ مَعًا، وَلاَ يُخَالَفَ شَيْءٌ مِنْهُمَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا قَوْلُنَا: مَنْ تَرَكَ عَمْدًا أَوْ بِنِسْيَانٍ شَيْئًا مِنْ طَوَافِ الإِفَاضَةِ أَوْ مِنْ السَّعْيِ الْوَاجِبِ بَيْنَ الصَّفَا وَالْمَرْوَةِ فَلْيَرْجِعْ أَيْضًا كَمَا ذَكَرْنَا مُمْتَنِعًا مِنْ النِّسَاءِ حَتَّى يَطُوفَ بِالْبَيْتِ مَا بَقِيَ عَلَيْهِ, فَإِنْ خَرَجَ ذُو الْحِجَّةِ قَبْلَ أَنْ يَطُوفَ فَقَدْ بَطَلَ حَجُّهُ, وَلَيْسَ عَلَيْهِ فِي رُجُوعِهِ لِطَوَافِ الْوَدَاعِ أَنْ يَمْتَنِعَ مِنْ النِّسَاءِ فَلاَِنَّ طَوَافَ الإِفَاضَةِ فَرْضٌ. وَقَالَ تَعَالَى: {الْحَجُّ أَشْهُرٌ مَعْلُومَاتٌ} وَقَدْ ذَكَرْنَا أَنَّهَا شَوَّالٌ, وَذُو الْقَعْدَةِ, وَذُو الْحِجَّةِ, فَإِذْ هُوَ كَذَلِكَ فَلاَ يَحِلُّ لاَِحَدٍ أَنْ يَعْمَلَ شَيْئًا مِنْ أَعْمَالِ الْحَجِّ فِي غَيْرِ أَشْهُرِ الْحَجِّ فَيَكُونَ مُخَالِفًا لاَِمْرِ اللَّهِ تَعَالَى. وَأَمَّا امْتِنَاعُهُ مِنْ النِّسَاءِ فَلِقَوْلِ اللَّهِ تَعَالَى: {فَلاَ رَفَثَ وَلاَ فُسُوقَ وَلاَ جِدَالَ فِي الْحَجِّ} فَهُوَ مَا لَمْ يُتِمَّ فَرَائِضَ الْحَجِّ فَهُوَ فِي الْحَجِّ بَعْدُ. وَأَمَّا رُجُوعُهُ لِطَوَافِ الْوَدَاعِ فَلَيْسَ هُوَ فِي حَجٍّ, وَلاَ فِي عُمْرَةٍ فَلَيْسَ عَلَيْهِ أَنْ يُحْرِمَ, وَلاَ أَنْ يَمْتَنِعَ مِنْ النِّسَاءِ; لإِنَّ اللَّهَ تَعَالَى لَمْ يُوجِبْ ذَلِكَ, وَلاَ رَسُولُ اللَّهِ, وَلاَ إحْرَامَ إلاَّ بِحَجٍّ أَوْ عُمْرَةٍ أَوْ لِطَوَافٍ مُجَرَّدٍ فَلاَ.
وَأَمَّا قَوْلُنَا: إنَّ مَنْ لَمْ يَرْمِ جَمْرَةَ الْعَقَبَةِ حَتَّى خَرَجَ ذُو الْحِجَّةِ, أَوْ حَتَّى وَطِئَ عَمْدًا فَحَجُّهُ بَاطِلٌ, فَلِمَا رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد السِّجِسْتَانِيِّ، نا نَصْرُ بْنُ عَلِيٍّ هُوَ الْجَهْضَمِيُّ، نا يَزِيدُ بْنُ زُرَيْعٍ أَنَا خَالِدٌ هُوَ الْحَذَّاءُ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ أَنَّ رَجُلاً قَالَ لِرَسُولِ اللَّهِ صلى الله عليه وسلم: إنِّي أَمْسَيْتُ وَلَمْ أَرْمِ قَالَ: "ارْمِ، وَلاَ حَرَجَ" فَأَمَرَ عليه السلام بِالرَّمْيِ الْمَذْكُورِ, وَأَمْرُهُ

(7/172)

فَرْضٌ, وَأَخْبَرَ عليه السلام أَنَّهُ لاَ حَرَجَ فِي تَأْخِيرِهِ فَهُوَ بَاقٍ مَا دَامَ مِنْ أَشْهُرِ الْحَجِّ شَيْءٌ, وَلاَ يُجْزِئُ فِي غَيْرِ أَشْهُرِ الْحَجِّ; لاَِنَّهُ مِنْ فَرَائِضِ الْحَجِّ لِمَا ذَكَرْنَاهُ آنِفًا: رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ قَالَ: إنْ ذَكَرَ, وَهُوَ بِمِنًى رَمَى, وَإِنْ فَاتَهُ ذَلِكَ حَتَّى يَنْفِرَ فَإِنَّهُ يَحُجُّ مِنْ قَابِلٍ وَيُحَافِظُ عَلَى الْمَنَاسِكِ.
قال أبو محمد: وَالْعَجَبُ كُلُّهُ مِمَّنْ يُبْطِلُ حَجَّ الْمُسْلِمِ بِأَنْ بَاشَرَ امْرَأَتَهُ حَتَّى أَمْنَى مِنْ غَيْرِ إيلاَجٍ, وَلاَ نَهْيَ، عَنْ ذَلِكَ أَصْلاً لاَ فِي قُرْآنٍ, وَلاَ فِي سُنَّةٍ, وَلاَ جَاءَ بِإِبْطَالِ حَجَّةٍ بِذَلِكَ نَصٌّ, وَلاَ إجْمَاعٌ, وَلاَ قِيَاسٌ, ثُمَّ لاَ يُبْطِلُ حَجَّهُ بِتَرْكِ رَمْيِ جَمْرَةِ الْعَقَبَةِ, وَتَرْكِ مُزْدَلِفَةَ, وَقَدْ صَحَّ الأَمْرُ بِهِمَا فِي الْقُرْآنِ وَالسُّنَّةِ الثَّابِتَةِ.
وَأَمَّا قَوْلُنَا: إنَّهُ يُجْزِئُ الْقَارِنَ بَيْنَ الْحَجِّ وَالْعُمْرَةِ طَوَافٌ وَاحِدٌ سَبْعَةَ أَشْوَاطٍ لَهُمَا جَمِيعًا, وَسَعْيٌ وَاحِدٌ بَيْنَ الصَّفَا وَالْمَرْوَةِ سَبْعَةَ أَشْوَاطٍ لَهُمَا جَمِيعًا, كَالْمُفْرِدِ سَوَاءٌ سَوَاءٌ: فَلِمَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ، نا قُتَيْبَةُ، نا اللَّيْثُ، هُوَ ابْنُ سَعْدٍ، عَنْ نَافِعٍ أَنَّ ابْنَ عُمَرَ قَالَ لَهُمْ: اشْهَدُوا أَنِّي قَدْ أَوْجَبْت حَجًّا مَعَ عُمْرَتِي, ثُمَّ انْطَلَقَ يُهِلُّ بِهِمَا جَمِيعًا حَتَّى قَدِمَ مَكَّةَ فَطَافَ بِالْبَيْتِ وَبِالصَّفَا وَالْمَرْوَةِ, وَلَمْ يَزِدْ عَلَى ذَلِكَ وَلَمْ يَنْحَرْ وَلَمْ يَحْلِقْ, وَلاَ قَصَّرَ, وَلاَ أَحَلَّ مِنْ شَيْءٍ حَرُمَ مِنْهُ حَتَّى كَانَ يَوْمُ النَّحْرِ فَنَحَرَ وَحَلَقَ وَرَأَى أَنَّهُ قَدْ قَضَى طَوَافَ الْحَجِّ وَالْعُمْرَةِ بِطَوَافِهِ الأَوَّلِ, وَقَالَ: هَكَذَا فَعَلَ رَسُولُ اللَّهِ صلى الله عليه وسلم.
وَمِنْ طَرِيقِ مُسْلِمٍ، نا مُحَمَّدُ بْنُ حَاتِمٍ، نا بَهْزُ بْنُ أَسَدٍ، نا وُهَيْبٍ، هُوَ ابْنُ خَالِدٍ، نا عَبْدُ اللَّهِ بْنُ طَاوُوس، عَنْ أَبِيهِ، عَنْ عَائِشَةَ أَنَّهَا أَهَلَّتْ بِعُمْرَةٍ فَقَدِمَتْ, وَلَمْ تَطُفْ بِالْبَيْتِ حَتَّى حَاضَتْ فَنَسَكَتْ الْمَنَاسِكَ كُلَّهَا, وَقَدْ أَهَلَّتْ بِالْحَجِّ, فَقَالَ لَهَا رَسُولُ اللَّهِ صلى الله عليه وسلم يَوْمَ النَّفَرِ: "يَسَعُكِ طَوَافُكِ لِحَجِّكِ وَعُمْرَتِكِ" فَأَبَتْ, فَبَعَثَ بِهَا مَعَ عَبْدِ الرَّحْمَانِ بْنِ أَبِي بَكْرٍ إلَى التَّنْعِيمِ فَاعْتَمَرَتْ بَعْدَ الْحَجِّ.
وَمِنْ طَرِيقِ مُسْلِمٍ حَدَّثَنِي حَسَنُ بْنُ عَلِيٍّ الْحُلْوَانِيُّ، نا زَيْدُ بْنُ الْحُبَابِ حَدَّثَنِي إبْرَاهِيمُ بْنُ نَافِعٍ حَدَّثَنِي عَبْدُ اللَّهِ بْنُ أَبِي نَجِيحٍ، عَنْ مُجَاهِدٍ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّهَا حَاضَتْ بِسَرِفَ فَتَطَهَّرَتْ بِعَرَفَةَ, فَقَالَ لَهَا رَسُولُ اللَّهِ صلى الله عليه وسلم: "يُجْزِي عَنْكِ طَوَافُكِ بِالصَّفَا وَالْمَرْوَةِ، عَنْ حَجِّكِ وَعُمْرَتِكِ".
وَمِنْ طَرِيقِ مُسْلِمٍ، نا قُتَيْبَةُ، نا اللَّيْثُ، عَنْ أَبِي الزُّبَيْرِ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ: أَقْبَلَتْ عَائِشَةُ بِعُمْرَةٍ فَذَكَرَ الْحَدِيثَ; وَفِيهِ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم دَخَلَ عَلَيْهَا, وَهِيَ تَبْكِي فَقَالَ:

(7/173)

"مَا شَأْنُكِ" قَالَتْ: [شَأْنِي أَنِّي] قَدْ حِضْتُ, وَقَدْ حَلَّ النَّاسُ, وَلَمْ أَحْلِلْ, وَلَمْ أَطُفْ بِالْبَيْتِ وَالنَّاسُ يَذْهَبُونَ إلَى الْحَجِّ الآنَ فَقَالَ لَهَا رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّ هَذَا أَمْرٌ كَتَبَهُ اللَّهُ عَلَى بَنَاتِ آدَمَ فَاغْتَسِلِي, ثُمَّ أَهِلِّي بِالْحَجِّ" فَفَعَلَتْ وَوَقَفَتْ الْمَوَاقِفَ حَتَّى إذَا طَهُرَتْ طَافَتْ بِالْكَعْبَةِ وَبَيْنَ الصَّفَا وَالْمَرْوَةِ, قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "قَدْ حَلَلْتِ مِنْ حَجِّكِ وَعُمْرَتِكِ جَمِيعًا".
وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَخْبَرَنِي مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ عَبْدِ الْحَكَمِ أَنَا أَشْهَبُ أَنَّ مَالِكًا حَدَّثَهُمْ أَنَّ ابْنَ شِهَابٍ وَهِشَامَ بْنَ عُرْوَةَ حَدَّثَاهُ، عَنْ عُرْوَةَ، عَنْ عَائِشَةَ قَالَتْ خَرَجْنَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم عَامَ حَجَّةِ الْوَدَاعِ فَقَدِمْنَا مَكَّةَ فَطَافَ الَّذِينَ أَهَلُّوا بِالْعُمْرَةِ بِالْبَيْتِ وَبَيْنَ الصَّفَا وَالْمَرْوَةِ, ثُمَّ حَلُّوا, ثُمَّ طَافُوا طَوَافًا آخَرَ بَعْدَ أَنْ رَجَعُوا مِنْ مِنًى لِحَجِّهِمْ; وَأَمَّا الَّذِينَ كَانُوا جَمَعُوا الْحَجَّ وَالْعُمْرَةَ فَإِنَّمَا طَافُوا طَوَافًا وَاحِدًا.
نا أَحْمَدُ بْنُ عُمَرَ بْنِ أَنَسٍ، نا عَبْدُ اللَّهِ بْنُ الْحُسَيْنِ بْنِ عِقَالٍ، نا إبْرَاهِيمُ بْنُ مُحَمَّدٍ الدِّينَوَرِيُّ، نا مُحَمَّدُ بْنُ أَحْمَدَ بْنِ الْجَهْمِ، نا مُحَمَّدُ بْنُ بِشْرِ بْنِ مَطَرٍ، نا أَبُو الْمُصْعَبِ, وَجَعْفَرُ بْنُ مُحَمَّدٍ الْوَرَكَانِيُّ قَالاَ جَمِيعًا: نا الدَّرَاوَرْدِيُّ هُوَ عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ، نا عُبَيْدُ اللَّهِ بْنُ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ قَرَنَ بَيْنَ الْحَجِّ وَالْعُمْرَةِ فَلْيَطُفْ لَهُمَا طَوَافًا وَاحِدًا وَسَعْيًا وَاحِدًا".
فَهَذِهِ آثَارٌ مُتَوَاتِرَةٌ مُتَظَاهِرَةٌ تُوجِبُ الْعِلْمَ الضَّرُورِيَّ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، نا عُبَيْدُ اللَّهِ بْنُ عُمَرَ، عَنْ نَافِعٍ أَنَّ ابْنَ عُمَرَ كَانَ يَقُولُ: لِلْقَارِنِ سَعْيٌ وَاحِدٌ, وَلِلْمُتَمَتِّعِ سَعْيَانِ.
وَمِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ طَاوُوس، عَنِ ابْنِ عَبَّاسٍ قَالَ: يَكْفِيك لَهُمَا طَوَافُك الأَوَّلُ بَيْنَ الصَّفَا وَالْمَرْوَةِ يَعْنِي الْقَارِنَ بَيْنَ الْحَجِّ وَالْعُمْرَةِ. وَمِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ، عَنْ سَلَمَةَ بْنِ كُهَيْلٍ قَالَ: حَلَفَ لِي طَاوُوس مَا طَافَ أَحَدٌ مِنْ أَصْحَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم لِحَجِّهِ وَعُمْرَتِهِ إلاَّ طَوَافًا وَاحِدًا. وَمِنْ طَرِيقِ جَعْفَرِ بْنِ مُحَمَّدٍ، عَنْ أَبِيهِ أَنَّهُ كَانَ يَحْفَظُ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ لِلْقَارِنِ طَوَافًا وَاحِدًا بَيْنَ الصَّفَا وَالْمَرْوَةِ خِلاَفَ مَا يَحْفَظُ أَهْلُ الْعِرَاقِ. وَمِنْ طَرِيقِ هُشَيْمِ بْنِ بَشِيرٍ، نا أَبُو بِشْرٍ، عَنْ سُلَيْمَانَ الْيَشْكُرِيِّ أَنَّ جَابِرَ بْنَ عَبْدِ اللَّهِ قَالَ: لَوْ أَهْلَلْتُ بِالْحَجِّ وَالْعُمْرَةِ جَمِيعًا تُخِصُّ لَهُمَا طَوَافًا وَاحِدًا وَلَكُنْتُ مُهْدِيًا يَعْنِي سُوقَ الْهَدْيِ قَبْلَ الإِحْرَامِ. وَهُوَ قَوْلُ مُحَمَّدِ بْنِ سِيرِينَ, وَالْحَسَنِ الْبَصْرِيِّ, وَسَعِيدِ بْنِ جُبَيْرٍ, وَعَطَاءٍ, وطَاوُوس, وَمُجَاهِدٍ,

(7/174)

وَسَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ, وَمُحَمَّدِ بْنِ عَلِيِّ بْنِ الْحُسَيْنِ, وَالزُّهْرِيِّ, وَمَالِكٍ, وَالشَّافِعِيِّ, وَأَحْمَدَ, وَإِسْحَاقَ, وَأَبِي ثَوْرٍ, وَدَاوُد, وَأَصْحَابِهِمْ.
وَقَالَتْ طَائِفَةٌ: بَلْ يَطُوفُ طَوَافَيْنِ, وَيَسْعَى سَعْيَيْنِ: كَمَا رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ أَنَّ الصُّبَيّ بْنَ مَعْبَدٍ قَرَنَ بَيْنَ الْحَجِّ وَالْعُمْرَةِ فَطَافَ لَهُمَا طَوَافَيْنِ وَسَعَى سَعْيَيْنِ, وَلَمْ يَحِلَّ بَيْنَهُمَا وَأَهْدَى, وَأَخْبَرَ بِذَلِكَ عُمَرُ بْنُ الْخَطَّابِ, فَقَالَ عُمَرُ: هُدِيتَ لِسُنَّةِ نَبِيِّكَ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ عَبَّادِ بْنِ كَثِيرٍ, ويَاسِين الزَّيَّاتِ قَالَ يَاسِين: عَنْ رَجُلٍ، عَنِ ابْنِ الأَصْبَهَانِيِّ وَقَالَ عَبَّادٌ: عَنْ عَبْدِ الرَّحْمَانِ بْنِ الأَصْبَهَانِيِّ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ أَبِي لَيْلَى أَنَّ الْحُسَيْنَ بْنَ عَلِيٍّ قَرَنَ بَيْنَ الْحَجِّ وَالْعُمْرَةِ فَطَافَ بِالْبَيْتِ وَسَعَى بَيْنَ الصَّفَا وَالْمَرْوَةِ لِعُمْرَتِهِ, ثُمَّ قَعَدَ فِي الْحِجْرِ سَاعَةً, ثُمَّ قَامَ فَطَافَ بِالْبَيْتِ سَبْعًا وَبَيْنَ الصَّفَا وَالْمَرْوَةِ سَبْعًا لِحَجِّهِ, ثُمَّ قَالَ: هَكَذَا صَنَعَ رَسُولُ اللَّهِ صلى الله عليه وسلم. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ الْحَسَنِ بْنِ عُمَارَةَ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ أَبِي لَيْلَى أَنَّ النَّبِيَّ جَمَعَ بَيْنَ الْحَجِّ وَالْعُمْرَةِ فَطَافَ لَهُمَا طَوَافَيْنِ وَسَعَى لَهُمَا سَعْيَيْنِ. وَرُوِيَ، عَنْ بَعْضِ الصَّحَابَةِ, كَمَا رُوِّينَا مِنْ طَرِيقِ مَنْصُورِ بْنِ الْمُعْتَمِرِ، عَنْ مَالِكِ بْنِ الْحَارِثِ، عَنْ أَبِي نَصْرٍ، هُوَ ابْنُ عَمْرٍو السُّلَمِيُّ وَمِنْ طَرِيقِ مَنْصُورٍ، عَنْ رَجُلٍ مِنْ بَنِي سُلَيْمٍ; وَمِنْ طَرِيقِ أَبِي عَوَانَةَ، عَنِ الأَعْمَشِ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ أُذَيْنَةَ; وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ مِسْعَرٍ، عَنْ بُكَيْرِ بْنِ عَطَاءٍ اللَّيْثِيِّ، عَنْ رَجُلٍ مِنْ بَنِي عُذْرَةَ, وَمِنْ طَرِيقِ مَنْصُورِ بْنِ زَاذَانَ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ, وَزِيَادِ بْنِ مَالِكٍ, وَمِنْ طَرِيقِ ابْنِ سَمْعَانَ، عَنِ ابْنِ شُبْرُمَةَ, ثُمَّ اتَّفَقَ أَبُو نَصْرِ بْنُ عَمْرٍو, وَالرَّجُلُ السُّلَمِيُّ, وَالرَّجُلُ الْعُذْرِيُّ, وَعَبْدُ الرَّحْمَانِ بْنُ أُذَيْنَةَ, وَالْحَكَمُ بْنُ عُتَيْبَةَ, وَزِيَادُ بْنُ مَالِكٍ, وَابْنُ شُبْرُمَةَ كُلُّهُمْ، عَنْ عَلِيٍّ، أَنَّهُ قَالَ: يَطُوفُ الْقَارِنُ طَوَافَيْنِ وَيَسْعَى سَعْيَيْنِ وَمِنْ طَرِيقِ مَنْصُورِ بْنِ زَاذَانَ، عَنْ زِيَادِ بْنِ مَالِكٍ وَمِنْ طَرِيقِ سُفْيَانَ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ, ثُمَّ اتَّفَقَ زِيَادُ بْنُ مَالِكٍ, وَأَبُو إِسْحَاقَ كِلاَهُمَا، عَنِ ابْنِ مَسْعُودٍ عَلَى الْقَارِنِ طَوَافَانِ, وَسَعْيَانِ. وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ أَرْطَاةَ، عَنِ الْحَكَمِ بْنِ عَمْرِو بْنِ الأَسْوَدِ، عَنِ الْحُسَيْنِ بْنِ عَلِيٍّ قَالَ: إذَا قَرَنْتَ بَيْنَ الْحَجِّ وَالْعُمْرَةِ فَطُفْ طَوَافَيْنِ وَاسْعَ سَعْيَيْنِ وَهُوَ قَوْلُ مُجَاهِدٍ, وَجَابِرِ بْنِ زَيْدٍ, وَشُرَيْحٍ الْقَاضِي, وَالشَّعْبِيِّ, وَمُحَمَّدِ بْنِ عَلِيِّ بْنِ الْحُسَيْنِ وَإِبْرَاهِيمَ النَّخَعِيِّ, وَحَمَّادِ بْنِ أَبِي سُلَيْمَانَ, وَالْحَكَمِ بْنِ عُتَيْبَةَ, وَرُوِيَ، عَنِ الأَسْوَدِ بْنِ يَزِيدَ وَهُوَ قَوْلُ أَبِي حَنِيفَةَ, وَسُفْيَانَ, وَالْحَسَنِ بْنِ حَيٍّ; وَأَشَارَ نَحْوَهُ الأَوْزَاعِيُّ وَهَا هُنَا قَوْلٌ ثَالِثٌ رُوِّينَاهُ مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ

(7/175)

قَالَ: نا جَهْمُ بْنُ وَاقِدٍ الأَنْصَارِيُّ سَأَلَتْ عَطَاءَ بْنَ أَبِي رَبَاحٍ فَقُلْتُ: قَرَنْتُ الْحَجَّ وَالْعُمْرَةَ فَقَالَ: تَطُوفُ طَوَافَيْنِ بِالْبَيْتِ وَيُجْزِئُك سَعْيٌ وَاحِدٌ بَيْنَ الصَّفَا وَالْمَرْوَةِ.
قال أبو محمد: أَمَّا قَوْلُ عَطَاءٍ هَذَا فَإِنَّهُ كَانَ لاَ يَرَى السَّعْيَ بَيْنَ الصَّفَا وَالْمَرْوَةِ مِنْ فَرَائِضِ الْحَجِّ; فَلِذَلِكَ أَجْزَأَهُ عِنْدَهُ سَعْيٌ وَاحِدٌ بَيْنَهُمَا; لاَِنَّهُ لِلْحَجِّ وَحْدَهُ.
قال أبو محمد: أَمَّا مَا شَغَبَ بِهِ, مَنْ يَرَى أَنْ يَطُوفَ الْقَارِنُ طَوَافَيْنِ وَيَسْعَى سَعْيَيْنِ، عَنِ النَّبِيِّ صلى الله عليه وسلم فَسَاقِطٌ كُلُّهُ لاَ يَجُوزُ الاِحْتِجَاجُ بِهِ. وَكَذَلِكَ كُلُّ مَا رَوَوْا فِي ذَلِكَ، عَنِ الصَّحَابَةِ، رضي الله عنهم، لاَ يَصِحُّ مِنْهُ, وَلاَ كَلِمَةٌ وَاحِدَةٌ, وَلَكِنَّهُ عَمَّنْ ذَكَرْنَا مِنْ التَّابِعِينَ صَحِيحٌ إلاَّ عَنِ الأَسْوَدِ وَحْدَهُ فَإِنَّهُ مِنْ رِوَايَةِ جَابِرٍ الْجُعْفِيُّ.
أَمَّا حَدِيثُ الضَّبِّيِّ بْنِ مَعْبَدٍ فَإِنَّ إبْرَاهِيمَ لَمْ يُدْرِكْ الضَّبِّيَّ, وَلاَ سَمِعَ مِنْهُ, وَلاَ أَدْرَكَ عُمَرَ فَهُوَ مُنْقَطِعٌ, وَقَدْ رَوَاهُ الثِّقَاتُ: مُجَاهِدٌ, وَمَنْصُورٌ، عَنْ أَبِي وَائِلٍ شَقِيقِ بْنِ سَلَمَةَ، عَنِ الضَّبِّيِّ فَلَمْ يَذْكُرُوا فِيهِ طَوَافًا, وَلاَ طَوَافَيْنِ, وَلاَ سَعْيًا, وَلاَ سَعْيَيْنِ أَصْلاً; وَإِنَّمَا فِيهِ أَنَّهُ قَرَنَ بَيْنَ الْحَجِّ وَالْعُمْرَةِ فَقَطْ.
وَأَمَّا حَدِيثُ ابْنِ أَبِي لَيْلَى فَمُرْسَلٌ; ثُمَّ هُوَ أَيْضًا، عَنِ الْحَسَنِ بْنِ عُمَارَةَ;، وَلاَ يَجُوزُ الاِحْتِجَاجُ بِرِوَايَتِهِ.
وَأَمَّا حَدِيثُ الْحُسَيْنِ بْنِ عَلِيٍّ, فَعَنْ عَبَّادِ بْنِ كَثِيرٍ, ويَاسِين, وَكِلاَهُمَا ضَعِيفٌ جِدًّا فِي غَايَةِ السُّقُوطِ, فَسَقَطَ كُلُّ ذَلِكَ, وَتَسْقُطُ بِسُقُوطِهِ الرِّوَايَةُ، عَنْ عَمْرٍو، عَنِ الْحُسَيْنِ بْنِ عَلِيٍّ.
وَوَاللَّهِ مَا جَعَلَ اللَّهُ تَعَالَى عُذْرًا لِمَنْ يُعَارِضُ رِوَايَةَ عَطَاءٍ, وطَاوُوس, وَمُجَاهِدٍ, وَعُرْوَةَ, عَنْ أُمِّ الْمُؤْمِنِينَ، عَنِ النَّبِيِّ صلى الله عليه وسلم وَرِوَايَةُ نَافِعٍ، عَنِ ابْنِ عُمَرَ وَأَبِي الزُّبَيْرِ، عَنْ جَابِرٍ, كِلاَهُمَا، عَنِ النَّبِيِّ صلى الله عليه وسلم بِمِثْلِ هَذِهِ الْعُفُونَاتِ الذَّفِرَةِ, وَنَعُوذُ بِاَللَّهِ مِنْ الْخِذْلاَنِ.
وَأَمَّا الرِّوَايَةُ، عَنْ عَلِيٍّ فَأَبُو نَصْرِ بْنِ عَمْرٍو, وَعَبْدُ الرَّحْمَانِ بْنُ أُذَيْنَةَ, وَزِيَادُ بْنُ مَالِكٍ, وَرَجُلٌ مِنْ بَنِي عُذْرَةَ, وَرَجُلٌ مِنْ بَنِي سُلَيْمٍ لاَ يَدْرِي أَحَدٌ مِنْ خَلْقِ اللَّهِ تَعَالَى مَنْ هُمْ وَأَمَّا الْحَكَمُ بْنُ عُتَيْبَةَ, وَابْنُ شُبْرُمَةَ فَلَمْ يُدْرِكْهُ عَلِيًّا، وَلاَ وَلَدًا إلاَّ بَعْدَ مَوْتِهِ, وَأَمَّا الرِّوَايَةُ، عَنِ الْحُسَيْنِ ابْنِهِ, فَعَنِ الْحَجَّاجِ بْنِ أَرْطَاةَ وَهُوَ فِي غَايَةِ السُّقُوطِ. وَأَمَّا الرِّوَايَةُ، عَنِ ابْنِ مَسْعُودٍ فَزِيَادُ بْنُ مَالِكٍ لاَ يُدْرَى مَنْ هُوَ. وَأَمَّا أَبُو إِسْحَاقَ فَلَمْ يُولَدْ إلاَّ سَنَةَ مَوْتِ ابْنِ مَسْعُودٍ أَوْ بَعْدَهَا.
فَمَنْ أَعْجَبُ مِمَّنْ يُعَارِضُ رِوَايَةَ عَبْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ, وَرِوَايَةَ عَمْرِو بْنِ دِينَارٍ، عَنْ طَاوُوس، عَنِ ابْنِ عَبَّاسٍ, وَرِوَايَةَ سَلَمَةَ بْنِ كُهَيْلٍ، عَنْ طَاوُوس، عَنِ الصَّحَابَةِ جُمْلَةً, وَرِوَايَةَ أَبِي بِشْرٍ، عَنْ سُلَيْمَانَ الْيَشْكُرِيِّ، عَنْ جَابِرٍ, وَرِوَايَةَ مَالِكٍ، عَنِ الزُّهْرِيِّ, وَهِشَامِ بْنِ عُرْوَةَ، عَنْ عُرْوَةَ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ، عَنْ كُلِّ مَنْ قَرَنَ مِنْ الصَّحَابَةِ مَعَ رَسُولِ اللَّهِ

(7/176)

صلى الله عليه وسلم بِهَذِهِ النَّطَائِحِ الْمُتَرَدِّيَاتِ, وَهَذَا لِمَنْ تَأَمَّلَهُ إجْمَاعٌ صَحِيحٌ مِنْ جَمِيعِ الصَّحَابَةِ، رضي الله عنهم، بِحَضْرَةِ رَسُولِ اللَّهِ صلى الله عليه وسلم لاَ يَكْدَحُ فِيهِ مَا جَاءَ بَعْدَهُ لَوْ جَاءَ فَكَيْفَ وَكُلُّهُ بَاطِلٌ مُطْرَحٌ؟
قال أبو محمد: وَقَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم الَّذِي رَوَاهُ طَاوُوس, وَمُجَاهِدٌ، عَنِ ابْنِ عَبَّاسٍ, وَرَوَاهُ عَطَاءٌ، وَمُحَمَّدُ بْنُ عَلِيٍّ، عَنْ جَابِرٍ, وَرَوَاهُ طَاوُوس، عَنْ سُرَاقَةَ, كُلُّهُمْ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "دَخَلَتْ الْعُمْرَةُ فِي الْحَجِّ إلَى يَوْمِ الْقِيَامَةِ".
قَالَ عَلِيٌّ: وَمِنْ الْبَاطِلِ أَنْ تَحْتَاجَ الْعُمْرَةُ إلَى عَمَلٍ غَيْرِ عَمَلِ الْحَجِّ, وَقَدْ دَخَلَتْ فِيهِ; وَمِنْ عَجَائِبِ الدُّنْيَا احْتِجَاجُهُمْ بِمَنْ ذَكَرْنَا مِنْ السُّقَّاطِ الَّذِينَ يُؤْنَسُ بِالْخَيْرِ فَقْدُهُمْ مِنْهُ, وَيُوحَشُ مِنْهُ وُجُودُهُمْ فِيهِ. ثُمَّ يَقُولُونَ فِي الثَّابِتِ، عَنِ النَّبِيِّ صلى الله عليه وسلم مِنْ أَمْرِهِ مَنْ قَرَنَ بَيْنَ الْحَجِّ وَالْعُمْرَةِ بِأَنْ يَطُوفَ لَهُمَا طَوَافًا وَاحِدًا وَسَعْيًا وَاحِدًا: هَذَا مِنْ رِوَايَةِ الدَّرَاوَرْدِيِّ, نَعَمْ, إنَّهُ لَمِنْ رِوَايَةِ الدَّرَاوَرْدِيِّ الثِّقَةِ الْمَأْمُونِ, لاَ مِنْ رِوَايَةِ الْحَجَّاجِ بْنِ أَرْطَاةَ, وَعَبَّادِ بْنِ كَثِيرٍ, ويَاسِين الزَّيَّاتِ, الْمُطْرَحَيْنِ الْمَتْرُوكَيْنِ. ثُمَّ أَعْجَبُ شَيْءٍ: أَنَّ فِي رِوَايَةِ عَبْدِ الرَّحْمَانِ بْنِ أُذَيْنَةَ الْمَذْكُورِ، عَنْ عَلِيٍّ أَنَّهُ لاَ يَجُوزُ لِمَنْ بَدَأَ بِالإِهْلاَلِ بِالْحَجِّ أَنْ يُرْدِفَ عَلَيْهِ عُمْرَةً فَجَعَلَ أَبُو حَنِيفَةَ مَا رَوَى ابْنُ أُذَيْنَةَ، عَنْ عَلِيٍّ مِنْ أَنَّ الْقَارِنَ يَطُوفُ طَوَافَيْنِ وَيَسْعَى سَعْيَيْنِ حُجَّةً خَالَفَ لَهَا السُّنَنَ الثَّابِتَةَ وَإِجْمَاعَ الصَّحَابَةِ, وَلَمْ يَجْعَلْ مَا رَوَاهُ ابْنُ أُذَيْنَةَ، عَنْ عَلِيٍّ: مِنْ أَنَّهُ لاَ يَجُوزُ لِمَنْ بَدَأَ بِالإِهْلاَلِ بِالْحَجِّ أَنْ يُضِيفَ إلَيْهِ عُمْرَةً: حُجَّةً, فَمَا هَذَا التَّلاَعُبُ وَلَئِنْ كَانَتْ رِوَايَةُ ابْنِ أُذَيْنَةَ، عَنْ عَلِيٍّ فِي أَحَدِ الْوَجْهَيْنِ حُجَّةً: إنَّهَا لَحُجَّةٌ فِي الْوَجْهِ الآخَرِ, وَلَئِنْ لَمْ تَكُنْ حُجَّةً فِي أَحَدِ الْوَجْهَيْنِ فَمَا هِيَ حُجَّةٌ فِي الآخَرِ. ثُمَّ اعْتَرَضُوا فِي الآثَارِ الْوَارِدَةِ، عَنِ ابْنِ عُمَرَ بِمَا رُوِيَ عَنْهُ مِنْ أَنَّ النَّبِيَّ صلى الله عليه وسلم كَانَ مُتَمَتِّعًا, وَلَوْ أَنَّ الَّذِي احْتَجَّ بِهَذَا يَسْتَحْيِي مِمَّنْ حَضَرَهُ مِنْ النَّاسِ مِنْ قَبْلِ أَنْ يَبْلُغَ إلَى الْحَيَاءِ مِنْ الْمَلاَئِكَةِ, ثُمَّ مِنْ الَّذِي إلَيْهِ مَعَادُهُ عَزَّ وَجَلَّ: لَرَدَعَهُ عَنْ هَذِهِ الْمُجَاهَرَةِ الْقَبِيحَةِ. وَهَذَا الْخَبَرُ قَدْ ذَكَرْنَاهُ وَفِيهِ مِنْ تَمَتُّعِ رَسُولِ اللَّهِ صلى الله عليه وسلم بَدَأَ فَأَهَلَّ بِالْعُمْرَةِ, ثُمَّ أَهَلَّ بِالْحَجِّ فَوَصَفَ عَمَلَ الْقِرَانِ وَسَمَّاهُ: تَمَتُّعًا.
وَالْعَجَبُ أَنَّ هَذَا الْمُجَاهِرَ بِهَذِهِ الْعَظِيمَةِ يُنَاظِرُ الدَّهْرَ فِي إثْبَاتِ أَنَّ النَّبِيَّ صلى الله عليه وسلم كَانَ قَارِنًا, ثُمَّ أَضْرَبَ، عَنْ ذَلِكَ الآنَ وَجَعَلَ يُوهِمُ أَنَّهُ كَانَ مُتَمَتِّعًا, وَهَذَا مِنْ الْغَايَةِ فِي السَّمَاجَةِ وَالصِّفَةِ الْمَذْمُومَةِ, وَاعْتَرَضَ فِي الآثَارِ الْمَذْكُورَةِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ بِمَا رُوِيَ فِي ذَلِكَ الْخَبَرِ

(7/177)

مِنْ قَوْلِ النَّبِيِّ صلى الله عليه وسلم: "اُرْفُضِي الْعُمْرَةَ, وَدَعِي الْعُمْرَةَ, وَاتْرُكِي الْعُمْرَةَ, وَامْتَشِطِي, وَانْقُضِي رَأْسَكِ, وَأَهِلِّي بِالْحَجِّ" وَأَوْهَمَ هَذَا الْمُكَابِرُ بِهَذِهِ الأَلْفَاظِ: أَنَّهَا أَحَلَّتْ مِنْ الْعُمْرَةِ; وَهَذَا بَاطِلٌ لإِنَّ مَعْنَى اُرْفُضِي الْعُمْرَةَ, وَدَعِي الْعُمْرَةَ, وَاتْرُكِي الْعُمْرَةَ, وَأَهِلِّي بِالْحَجِّ أَنْ تَدَعَ الطَّوَافَ الَّذِي هُوَ عَمَلُ الْعُمْرَةِ وَتَتْرُكَهُ, وَتَرْفُضَ عَمَلَ الْعُمْرَةِ مِنْ أَجْلِ حَيْضِهَا, وَتُدْخِلَ حَجًّا عَلَى عُمْرَتِهَا, فَتَكُونَ قَارِنَةً, فَإِذَا طَهُرَتْ طَافَتْ بِالْبَيْتِ حِينَئِذٍ لِلْعُمْرَةِ وَلِلْحَجِّ.
وَأَمَّا نَقْضُ الرَّأْسِ وَالاِمْتِشَاطُ فَلاَ يُكْرَهُ ذَلِكَ فِي الإِحْرَامِ بَلْ هُوَ مُبَاحٌ مُطْلَقٌ.
بُرْهَانُ ذَلِكَ قَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم لَهَا حِينَئِذٍ طَوَافُكِ بِالْبَيْتِ وَسَعْيُكِ بَيْنَ الصَّفَا وَالْمَرْوَةِ يَكْفِيكِ لِحَجِّكِ وَعُمْرَتِكِ. فَكَيْفَ يُمْكِنُ أَنْ يَكْفِيَهَا طَوَافُهَا وَسَعْيُهَا لِعُمْرَةٍ قَدْ أَحَلَّتْ مِنْهَا لَوْلاَ الْهَوَى الْمُعْمِي الْمُصِمُّ الْمُقْحِمُ فِي بِحَارِ الضَّلاَلَةِ بِالْمُجَاهَرَةِ بِالْبَاطِلِ. فَصَحَّ يَقِينًا أَنَّهُ إنَّمَا كَفَاهَا طَوَافُهَا وَسَعْيُهَا لِحَجِّهَا وَعُمْرَتِهَا اللَّذَيْنِ كَانَتْ قَارِنَةً بَيْنَهُمَا; هَذَا مَا لاَ يَحِيلُ عَلَى مَنْ لَهُ أَدْنَى فَهْمٍ, وَلَمْ يَجِدْ مَا يُمَوِّهُ بِهِ فِي حَدِيثِ جَابِرٍ, وَلاَ فِي حَدِيثِ عُرْوَةَ، عَنْ عَائِشَةَ: أَنَّ الَّذِينَ جَمَعُوا بَيْنَ الْعُمْرَةِ وَالْحَجِّ مِنْ الصَّحَابَةِ طَافُوا لَهُمَا طَوَافًا وَاحِدًا. فَرَجَعَ إلَى أَنْ قَالَ: إنَّ عَلِيًّا كَانَ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي حَجِّهِ وَأَشْرَكَهُ فِي هَدْيِهِ, فَلَمْ يَقُلْ مَا قَالَ إلاَّ عَنْ عِلْمٍ فَيُقَالُ لِمَنْ قَالَ هَذَا الْقَوْلَ: إنَّك تَنْسِبُ إلَى عَلِيٍّ الْبَاطِلَ, وَقَوْلاً لَمْ يَثْبُتْ عَنْهُ قَطُّ, ثُمَّ لَوْ ثَبَتَ عَنْهُ فَأُمُّ الْمُؤْمِنِينَ كَانَتْ فِي تِلْكَ الْحَجَّةِ أَبْطَنَ بِالنَّبِيِّ صلى الله عليه وسلم وَأَعْلَمَ بِهِ مِنْ عَلِيٍّ وَغَيْرِ عَلِيٍّ; وَإِذْ صَارَ عَلِيٌّ هَاهُنَا يَجِبُ تَقْلِيدُهُ وَإِطْرَاحُ السُّنَنِ الثَّابِتَةِ; وَأَقْوَالِ سَائِرِ الصَّحَابَةِ لِقَوْلٍ لَمْ يَصِحَّ عَنْهُ, فَهَلاَّ وَجَبَ تَقْلِيدُهُ فِي الثَّابِتِ عَنْهُ مِنْ بَيْعِ أُمَّهَاتِ الأَوْلاَدِ, وَمِنْ قَوْلِهِ: إنَّ فِي خَمْسٍ وَعِشْرِينَ مِنْ الإِبِلِ خَمْسَ شِيَاهٍ; وَسَائِرِ مَا خَالَفُوهُ فِيهِ لِمَا هُوَ أَقَلُّ مِمَّا تَرَكُوا هَاهُنَا وَلَكِنَّ الْهَوَى إلَهٌ مَعْبُودٌ.
وَعَهْدُنَا بِهِمْ يَقُولُونَ فِيمَا رُوِيَ، عَنْ أُمِّ الْمُؤْمِنِينَ إذْ قَالَتْ لاُِمِّ وَلَدِ زَيْدِ بْنِ أَرْقَمَ فِي بَيْعِهَا غُلاَمًا مِنْ زَيْدٍ بِثَمَانِمِائَةِ دِرْهَمٍ إلَى الْعَطَاءِ, ثُمَّ ابْتَاعَتْهُ مِنْهُ بِسِتِّمِائَةِ دِرْهَمٍ نَقْدًا: أَبْلِغْ زَيْدًا أَنَّهُ قَدْ أَبْطَلَ جِهَادَهُ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم إنْ لَمْ يَتُبْ: مِثْلُ هَذَا لاَ يُقَالُ بِالرَّأْيِ فَهَلاَّ قَالُوا هَاهُنَا فِي قَوْلِ عَائِشَةَ, وَجَابِرٍ, وَابْنِ عُمَرَ, وَابْنِ عَبَّاسٍ: إنَّ الْقَارِنَ يُجْزِئُهُ طَوَافٌ وَاحِدٌ: مِثْلُ هَذَا لاَ يُقَالُ بِالرَّأْيِ, وَلَكِنْ حَسْبُهُمْ وَنَصْرُ الْمَسْأَلَةِ الْحَاصِلَةِ الْحَاضِرَةِ بِمَا يُمْكِنُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/178)

ويجزِى في الهدي المعيب والسالم أحب إلينا ولا تجزِئ جذعة من الإبل ولا من البقرِ ولا من الغنم إلا في جزاء الصيد فقط
...
837 - مَسْأَلَةٌ: وَيُجْزِئُ فِي الْهَدْيِ: الْمَعِيبُ, وَالسَّالِمُ أَحَبُّ إلَيْنَا، وَلاَ تُجْزِئُ جَذَعَةٌ مِنْ الإِبِلِ, وَلاَ مِنْ الْبَقَرِ, وَلاَ مِنْ الْغَنَمِ, إلاَّ فِي جَزَاءِ الصَّيْدِ فَقَطْ.
بُرْهَانُ ذَلِكَ: أَنَّ نَهْيَ النَّبِيِّ صلى الله عليه وسلم، عَنِ الْعَرْجَاءِ الْبَيِّنِ عَرَجُهَا, وَالْعَوْرَاءِ الْبَيِّنِ عَوَرُهَا,

(7/178)

وَالْمَرِيضَةِ الْبَيِّنِ مَرَضُهَا, وَالْعَجْفَاءِ الَّتِي لاَ تُنَقَّى, وَأَنْ لاَ يُضَحَّى بِشَرْقَاءَ, وَلاَ خَرْقَاءَ, وَلاَ مُقَابِلَةٍ, وَلاَ مُدَابِرَةٍ, إنَّمَا جَاءَ فِي الأَضَاحِيّ نَصًّا, وَالآُضْحِيَّةُ غَيْرُ الْهَدْيِ, وَالْقِيَاسُ بَاطِلٌ. وَقَدْ وَافَقْنَا الْمُخَالِفَ عَلَى اخْتِلاَفِ حُكْمِ الْهَدْيِ وَالآُضْحِيَّةِ فِي الإِشْعَارِ وَالتَّقْلِيدِ, وَحُكْمُهُ إذَا عَطِبَ قِبَلَ مَحِلِّهِ. فَمِنْ الْبَاطِلِ أَنْ يُقَاسَ حُكْمُ الْهَدْيِ عَلَى الأَضَاحِيّ فِي مَكَان, وَلاَ يُقَاسُ عَلَيْهِ فِي مَكَان آخَرَ بِغَيْرِ بُرْهَانٍ مُفَرِّقٍ بَيْنَ ذَلِكَ, وَالْهَدْيُ جَائِزٌ فِي جَمِيعِ السَّنَةِ, وَلاَ تَجُوزُ الآُضْحِيَّةَ عِنْدَهُمْ إلاَّ فِي ثَلاَثَةِ أَيَّامِ مِنْ ذِي الْحِجَّةِ; فَبَطَلَتْ التَّسْوِيَةُ بَيْنَهُمَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا الْجَذَعَةُ: فَلِ مَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، نا يَحْيَى بْنُ يَحْيَى أَنَا هُشَيْمٌ، عَنْ دَاوُد بْنِ أَبِي هِنْدَ، عَنِ الشَّعْبِيِّ، عَنِ الْبَرَاءِ بْنِ عَازِبٍ: أَنَّ خَالَهُ أَبَا بُرْدَةَ بْنَ نِيَارٍ ذَبَحَ قَبْلَ أَنْ يَذْبَحَ النَّبِيُّ صلى الله عليه وسلم فَقَالَ: يَا رَسُولَ اللَّهِ إنَّ هَذَا الْيَوْمَ اللَّحْمُ فِيهِ مَكْرُوهٌ, وَإِنِّي عَجَّلْتُ نَسِيكَتِي لاُِطْعِمَ أَهْلِي, وَجِيرَانِي, وَأَهْلَ دَارِي فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم: "أَعِدْ نُسُكًا" فَقَالَ: يَا رَسُولَ اللَّهِ إنَّ عِنْدِي عِنَاقَ لَبَنٍ هِيَ خَيْرٌ مِنْ شَاتَيْ لَحْمٍ فَقَالَ عليه السلام: "هِيَ خَيْرُ نَسِيكَتَيْكَ, وَلاَ تُجْزِئُ جَذَعَةٌ، عَنْ أَحَدٍ بَعْدَكَ".
وَهَذَا عُمُومٌ مِنْهُ عليه السلام وَابْتِدَاءُ قَضِيَّةٍ قَائِمَةٍ بِذَاتِهَا وَإِنَّمَا كَانَ يَكُونُ هَذَا مَقْصُورًا عَلَى الآُضْحِيَّةَ لَوْ قَالَ عليه السلام: "وَلاَ تُجْزِئُ، عَنْ أَحَدٍ بَعْدَك", فَكَانَ يَكُونُ الضَّمِيرُ مَرْدُودًا إلَى الآُضْحِيَّةَ; لَكِنْ ابْتَدَأَ عليه السلام فَأَخْبَرَ أَنَّهُ لاَ يُجْزِئُ جَذَعَةٌ، عَنْ أَحَدٍ بَعْدَهَا; فَعَمَّ وَلَمْ يَخُصَّ. وَإِنَّمَا خَصَّصْنَا جَزَاءَ الصَّيْدِ بِنَصِّ قوله تعالى: {فَجَزَاءٌ مِثْلُ مَا قَتَلَ مِنْ النَّعَمِ} فَعَمَّ تَعَالَى أَيْضًا, وَوَجَبَ أَنْ يُجْزِئَ الْجَذَعُ بِمِثْلِهِ, وَالصَّغِيرُ بِمِثْلِهِ, وَالْمَعِيبُ بِمِثْلِهِ بِنَصِّ الْقُرْآنِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/179)

838 - مَسْأَلَةٌ: وَلاَ يَجُوزُ لاَِحَدٍ أَنْ يَطُوفَ بِالْبَيْتِ عُرْيَانَ, فَإِنْ فَعَلَ لَمْ يُجْزِهِ, فَإِنْ غَطَّى قُبُلَهُ وَدُبُرَهُ, فَلاَ يُسَمَّى: عُرْيَانَ, فَإِنْ انْكَشَفَ سَاهِيًا لَمْ يَضُرَّهُ, قَالَ اللَّهُ عَزَّ وَجَلَّ: {خُذُوا زِينَتَكُمْ عِنْدَ كُلِّ مَسْجِدٍ}. رُوِّينَا مِنْ طَرِيقِ شُعْبَةَ، عَنِ الْمُغِيرَةِ، عَنِ الشَّعْبِيِّ، عَنِ الْمُحَرِّرِ بْنِ أَبِي هُرَيْرَةَ، عَنْ أَبِيهِ قَالَ: كُنْت مَعَ عَلِيِّ بْنِ أَبِي طَالِبٍ حِينَ بَعَثَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم إلَى مَكَّةَ بِبَرَاءَةَ كُنَّا نُنَادِي أَنَّهُ لاَ يَدْخُلُ الْجَنَّةَ إلاَّ نَفْسٌ مُسْلِمَةٌ, وَلاَ يَطُوفُ بِالْبَيْتِ عُرْيَانُ. وَقَالَ تَعَالَى: {وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ}.

(7/179)

839 - مَسْأَلَةٌ: وَالطَّوَافُ بِالْبَيْتِ عَلَى غَيْرِ طَهَارَةٍ جَائِزٌ, وَلِلنُّفَسَاءِ, وَلاَ يَحْرُمُ إلاَّ عَلَى الْحَائِضِ فَقَطْ; لإِنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم مَنَعَ أُمَّ الْمُؤْمِنِينَ إذْ حَاضَتْ مِنْ الطَّوَافِ بِالْبَيْتِ كَمَا ذَكَرْنَا قَبْلُ. وَوَلَدَتْ أَسْمَاءُ بِنْتُ عُمَيْسٍ بِذِي الْحُلَيْفَةِ فَأَمَرَهَا عليه السلام بِأَنْ تَغْتَسِلَ وَتُهِلَّ, وَلَمْ يَنْهَهَا، عَنِ الطَّوَافِ;

(7/179)

840 - مَسْأَلَةٌ: فَلَوْ حَاضَتْ امْرَأَةٌ وَلَمْ يَبْقَ لَهَا مِنْ الطَّوَافِ إلاَّ شَوْطٌ أَوْ بَعْضُهُ, أَوْ أَشْوَاطٌ, فَكُلُّ ذَلِكَ سَوَاءٌ, وَتَقْطَعُ، وَلاَ بُدَّ, فَإِذَا طَهُرَتْ بَنَتْ عَلَى مَا كَانَتْ طَافَتْهُ, وَلَهَا أَنْ تَطُوفَ بَيْنَ الصَّفَا وَالْمَرْوَةِ; لاَِنَّهَا لَمْ تُنْهَ إلاَّ عَنِ الطَّوَافِ بِالْبَيْتِ فَقَطْ. وَقَدْ وَافَقُونَا عَلَى إجَازَةِ كُلِّ ذَلِكَ لِلْحَائِضِ, لإِنَّ النَّبِيَّ صلى الله عليه وسلم لَمْ يَنْهَهَا، عَنْ ذَلِكَ, فَكَذَلِكَ لَمْ يَنْهَ الْجُنُبَ, وَلاَ النُّفَسَاءَ, عَنِ الطَّوَافِ, وَلاَ فَرْقَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/180)

841 - مَسْأَلَةٌ: وَمَنْ قَطَعَ طَوَافَهُ لِعُذْرٍ أَوْ لِكَلَلٍ بَنَى عَلَى مَا طَافَ, وَكَذَلِكَ السَّعْيُ; لاَِنَّهُ قَدْ طَافَ مَا طَافَ كَمَا أُمِرَ فَلاَ يَجُوزُ إبْطَالُهُ, فَلَوْ قَطَعَهُ عَابِثًا فَقَدْ بَطَلَ طَوَافُهُ, لاَِنَّهُ لَمْ يَطُفْ كَمَا أُمِرَ.

(7/180)

842 - مَسْأَلَةٌ: وَالطَّوَافُ وَالسَّعْيُ رَاكِبًا جَائِزٌ, وَكَذَلِكَ رَمْيُ الْجَمْرَةِ: لِعُذْرٍ وَلِغَيْرِ عُذْرٍ رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ ثَنِيّ أَبُو الطَّاهِرِ وَحَرْمَلَةُ بْنُ يَحْيَى، أَخْبَرَنَا ابْنُ وَهْبٍ: أَخْبَرَنِي يُونُسُ، عَنِ ابْنِ شِهَابٍ، عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ، عَنِ ابْنِ عَبَّاسٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم طَافَ فِي حَجَّةِ الْوَدَاعِ عَلَى بَعِيرٍ يَسْتَلِمُ الرُّكْنَ بِمِحْجَنٍ. وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ عَائِشَةَ, وَجَابِرِ بْنِ عَبْدِ اللَّهِ. وَمِنْ طَرِيقِ مُسْلِمٍ، نا عَبْدُ بْنُ حُمَيْدٍ أَنا مُحَمَّدُ بْنُ بَكْرٍ، أَخْبَرَنَا ابْنُ جُرَيْجٍ: أَخْبَرَنِي أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ: طَافَ النَّبِيُّ صلى الله عليه وسلم فِي حَجَّةِ الْوَدَاعِ عَلَى رَاحِلَتِهِ بِالْبَيْتِ وَبِالصَّفَا وَالْمَرْوَةِ لِيَرَاهُ النَّاسُ وَلِيُشْرِفَ وَلِيَسْأَلُوهُ.
وَمِنْ طَرِيقِ مُسْلِمٍ حَدَّثَنِي أَحْمَدُ بْنُ حَنْبَلٍ، نا مُحَمَّدُ بْنُ سَلَمَةَ، عَنْ أَبِي عَبْدِ الرَّحِيمِ هُوَ خَالُ مُحَمَّدِ بْنِ سَلَمَةَ وَاسْمُهُ خَالِدُ بْنُ أَبِي يَزِيدَ، عَنْ زَيْدِ بْنِ أَبِي أُنَيْسَةَ، عَنْ يَحْيَى بْنِ الْحُصَيْنِ، عَنْ جَدَّتِهِ أُمِّ الْحُصَيْنِ قَالَتْ: حَجَجْتُ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم حَجَّةَ الْوَدَاعِ

(7/180)

843 - مَسْأَلَةٌ: وَلاَ يَجُوزُ التَّبَاعُدُ، عَنِ الْبَيْتِ عِنْدَ الطَّوَافِ إلاَّ فِي الزِّحَامِ; لإِنَّ التَّبَاعُدَ عَنْهُ عَمَلٌ بِخِلاَفِ فِعْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَعَبَثٌ لاَ مَعْنَى لَهُ فَلاَ يَجُوزُ.

(7/181)

844 - مَسْأَلَةٌ: وَالطَّوَافُ بِالْبَيْتِ فِي كُلِّ سَاعَةٍ جَائِزٌ, وَعِنْدَ طُلُوعِ الشَّمْسِ, وَعِنْدَ غُرُوبِهَا, وَيَرْكَعُ عِنْدَ ذَلِكَ: رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا عَبْدُ اللَّهِ بْنُ مُحَمَّدٍ بْنِ عَبْدِ الرَّحْمَانِ الزُّهْرِيُّ، نا سُفْيَانُ، هُوَ ابْنُ عُيَيْنَةَ، نا أَبُو الزُّبَيْرِ، عَنْ عَبْدِ اللَّهِ بْنِ بَابَاهُ، عَنْ جُبَيْرِ بْنِ مُطْعَمٍ: أَنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ: "يَا بَنِي عَبْدِ مَنَافٍ لاَ تَمْنَعُنَّ أَحَدًا طَافَ بِهَذَا الْبَيْتِ وَصَلَّى أَيَّ سَاعَةٍ شَاءَ مِنْ لَيْلٍ أَوْ نَهَارٍ" . وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ ابْنِ أَبِي نَجِيحٍ، عَنْ عَبْدِ اللَّهِ بْنِ بَابَاهُ بِإِسْنَادِهِ: وَرُوِّينَا، عَنِ الْحَسَنِ, وَالْحُسَيْنِ ابْنَيْ عَلِيٍّ, وَعَبْدِ اللَّهِ بْنِ عُمَرَ: الطَّوَافُ بَعْدَ الْعَصْرِ وَالصَّلاَةُ حِينَئِذٍ إثْرَ الطَّوَافِ. وَعَنِ ابْنِ عَبَّاسٍ أَنَّهُ طَافَ بَعْدَ الْعَصْرِ: وَعَنِ ابْنِ الزُّبَيْرِ أَنَّهُ طَافَ بَعْدَ صَلاَةِ الصُّبْحِ وَصَلَّى الرَّكْعَتَيْنِ حِينَئِذٍ.
قال أبو محمد: إنَّمَا جَاءَ النَّهْيُ، عَنِ الصَّلاَةِ بَعْدَ الْعَصْرِ جُمْلَةً فَمَنْ أَجَازَ الطَّوَافَ بَعْدَ الْعَصْرِ مَا لَمْ تَصْفَرَّ الشَّمْسُ فَقَدْ تَحَكَّمَ بِلاَ دَلِيلٍ.

(7/181)

845 - مَسْأَلَةٌ: وَجَائِزٌ فِي رَمْيِ الْجَمْرَةِ, وَالْحَلْقِ, وَالنَّحْرِ, وَالذَّبْحِ, وَطَوَافِ الإِفَاضَةِ, وَالطَّوَافِ بِالْبَيْتِ وَالسَّعْيِ بَيْنَ الصَّفَا وَالْمَرْوَةِ, أَنْ تُقَدِّمَ أَيَّهَا شِئْت عَلَى أَيُّهَا شِئْت لاَ حَرَجَ فِي شَيْءٍ مِنْ ذَلِكَ: رُوِّينَا مِنْ طَرِيقِ مُسْلِمِ بْنِ الْحَجَّاجِ، نا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ قَهْزَادَ، نا عَلِيُّ بْنُ الْحَسَنِ، عَنْ عَبْدِ اللَّهِ بْنِ الْمُبَارَكِ أَنا مُحَمَّدُ بْنُ أَبِي حَفْصَةَ، عَنِ الزُّهْرِيِّ، عَنْ عِيسَى بْنِ طَلْحَةَ، عَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ قَالَ: سَمِعْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم وَأَتَاهُ رَجُلٌ يَوْمَ النَّحْرِ وَهُوَ وَاقِفٌ عِنْدَ الْجَمْرَةِ فَقَالَ: "يَا رَسُولَ اللَّهِ إنِّي حَلَقْتُ قَبْلَ أَنْ أَرْمِيَ قَالَ: ارْمِ, وَلاَ حَرَجَ, وَأَتَاهُ آخَرُ فَقَالَ: إنِّي ذَبَحْتُ قَبْلَ أَنْ أَرْمِيَ قَالَ: ارْمِ، وَلاَ حَرَجَ, وَأَتَاهُ آخَرُ وَقَالَ: إنِّي أَفَضْت إلَى الْبَيْتِ قَبْلَ أَنْ أَرْمِيَ قَالَ: ارْمِ، وَلاَ حَرَجَ قَالَ فَمَا رَأَيْتُهُ يُسْأَلُ يَوْمَئِذٍ، عَنْ شَيْءٍ إلاَّ قَالَ: افْعَلُوا، وَلاَ حَرَجَ". وَمِنْ طَرِيقِ مَالِكٍ، عَنِ ابْنِ شِهَابٍ، عَنْ عِيسَى بْنِ طَلْحَةَ، عَنْ عَبْدِ اللَّهِ

(7/181)

ومن لم يبِت ليالي منى بمنى فقد أساء ولا شي عليه
...
846 - مَسْأَلَةٌ: وَمَنْ لَمْ يَبِتْ لَيَالِيَ مِنًى بِمِنًى فَقَدْ أَسَاءَ، وَلاَ شَيْءَ عَلَيْهِ إلاَّ الرِّعَاءَ وَأَهْلَ سِقَايَةِ الْعَبَّاسِ فَلاَ نَكْرَهُ لَهُمْ الْمَبِيتُ فِي غَيْرِ مِنًى; بَلْ لِلرِّعَاءِ أَنْ يَرْمُوا يَوْمًا وَيَدَعُوا يَوْمًا.
رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد، نا مُسَدَّدٌ، نا سُفْيَانُ، هُوَ ابْنُ عُيَيْنَةَ، عَنْ عَبْدِ اللَّهِ, وَمُحَمَّدِ ابْنَيْ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ، عَنْ أَبِيهِمَا، عَنْ أَبِي الْبَدَّاحِ بْنِ عَدِيٍّ، عَنْ أَبِيهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم رَخَّصَ لِلرِّعَاءِ أَنْ يَرْمُوا يَوْمًا وَيَدْعُوا يَوْمًا. فَصَحَّ بِهَذَا الْخَبَرِ أَنَّ الرَّمْيَ فِي كُلِّ يَوْمٍ مِنْ أَيَّامِ مِنًى لَيْسَ فَرْضًا. وَمِنْ طَرِيقِ مُسْلِمٍ، نا ابْنُ نُمَيْرٍ هُوَ مُحَمَّدُ بْنُ عَبْدِ اللَّهِ، نا أَبِي، نا عُبَيْدُ اللَّهِ، هُوَ ابْنُ عُمَرَ حَدَّثَنِي نَافِعٌ، عَنِ ابْنِ عُمَرَ قَالَ: إنَّ الْعَبَّاسَ بْنَ عَبْدِ الْمُطَّلِبِ اسْتَأْذَنَ رَسُولَ اللَّهِ صلى الله عليه وسلم مِنْ أَجْلِ سِقَايَتِهِ أَنْ يَبِيتَ بِمَكَّةَ لَيَالِيَ مِنًى فَأَذِنَ لَهُ.
قال أبو محمد: فَأَهْلُ السِّقَايَةِ مَأْذُونٌ لَهُمْ مِنْ أَجْلِ السِّقَايَةِ, وَبَاتَ عليه السلام بِمِنًى وَلَمْ يَأْمُرْ بِالْمَبِيتِ بِهَا, فَالْمَبِيتُ بِهَا سُنَّةٌ, وَلَيْسَ فَرْضًا, لإِنَّ الْفَرْضَ إنَّمَا هُوَ أَمْرُهُ صلى الله عليه وسلم فَقَطْ.
فإن قيل: إنَّ إذْنَهُ لِلرِّعَاءِ وَتَرْخِيصَهُ لَهُمْ وَإِذْنَهُ لِلْعَبَّاسِ دَلِيلٌ عَلَى أَنَّ غَيْرَهُمْ بِخِلاَفِهِمْ قلنا: لاَ وَإِنَّمَا كَانَ يَكُونُ هَذَا لَوْ تَقَدَّمَ مِنْهُ عليه السلام أَمْرٌ بِالْمَبِيتِ وَالرَّمْيِ, فَكَانَ يَكُون هَؤُلاَءِ مُسْتَثْنَيْنَ مِنْ سَائِرِ مَنْ أُمِرُوا, وَأَمَّا إذَا لَمْ يَتَقَدَّمْ مِنْهُ أَمْرٌ عليه السلام فَنَحْنُ نَدْرِي أَنَّ هَؤُلاَءِ

(7/184)

مَأْذُونٌ لَهُمْ, وَلَيْسَ غَيْرُهُمْ مَأْمُورًا بِذَلِكَ، وَلاَ مَنْهِيًّا فَهُمْ عَلَى الإِبَاحَةِ: رُوِّينَا، عَنْ عُمَرَ بْنِ الْخَطَّابِ: "لاَ يَبِيتَنَّ أَحَدٌ مِنْ وَرَاءِ الْعَقَبَةِ أَيَّامَ مِنًى" وَصَحَّ هَذَا عَنْهُ رضي الله عنه وَعَنِ ابْنِ عَبَّاسٍ مِثْلُ هَذَا; وَعَنِ ابْنِ عُمَرَ أَنَّهُ كَرِهَ الْمَبِيتَ بِغَيْرِ مِنًى أَيَّامَ مِنًى, وَلَمْ يَجْعَلْ وَاحِدٌ مِنْهُمْ فِي ذَلِكَ فِدْيَةً أَصْلاً. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا سُفْيَانُ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ: لاَ بَأْسَ لِمَنْ كَانَ لَهُ مَتَاعٌ بِمَكَّةَ أَنْ يَبِيتَ بِهَا لَيَالِي مِنًى. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا زَيْدُ بْنُ الْحُبَابِ، نا إبْرَاهِيمُ بْنُ نَافِعٍ أَنَا عَمْرُو بْنُ دِينَارٍ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ قَالَ: إذَا رَمَيْت الْجِمَارَ فَبِتْ حَيْثُ شِئْت. وَبِهِ إلَى إبْرَاهِيمَ بْنِ نَافِعٍ، نا ابْنُ أَبِي نَجِيحٍ، عَنْ عَطَاءٍ قَالَ: لاَ بَأْسَ أَنْ يَبِيتَ بِمَكَّةَ لَيَالِيَ مِنًى فِي ضَيْعَتِهِ. وَعَنْ مُجَاهِدٍ لاَ بَأْسَ بِأَنْ يَكُونَ أَوَّلَ اللَّيْلِ بِمَكَّةَ وَآخِرَهُ بِمِنًى أَوْ أَوَّلَ اللَّيْلِ بِمِنًى وَآخِرَهُ بِمَكَّةَ وَرُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا أَبُو مُعَاوِيَةَ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ أَنَّهُ كَانَ يَقُولُ: مَنْ بَاتَ لَيَالِيَ مِنًى بِمَكَّةَ تَصَدَّقَ بِدِرْهَمٍ أَوْ نَحْوِهِ. وَعَنْ بُكَيْرِ بْنِ مِسْمَارٍ، عَنْ سَالِمٍ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ مِثْلُ هَذَا أَيْضًا يَتَصَدَّقُ بِدِرْهَمٍ إذَا لَمْ يَبِتْ بِمِنًى. وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ عَيَّاشٍ، عَنِ الْمُغِيرَةِ، عَنْ إبْرَاهِيمَ قَالَ: إذَا بَاتَ دُونَ الْعَقَبَةِ أَهْرَقَ دَمًا. وقال أبو حنيفة: بِمِثْلِ قَوْلِنَا, وَقَالَ سُفْيَانُ: يُطْعِمُ شَيْئًا, وقال مالك: مَنْ بَاتَ لَيْلَةً مِنْ لَيَالِي مِنًى بِغَيْرِ مِنًى أَوْ أَكْثَرَ لَيْلَتِهِ فَعَلَيْهِ دَمٌ, فَإِنْ بَاتَ الأَقَلَّ مِنْ لَيْلَتِهِ فَلاَ شَيْءَ عَلَيْهِ. وقال الشافعي: مَنْ بَاتَ لَيْلَةً مِنْ لَيَالِي التَّشْرِيقِ فِي غَيْرِ مِنًى فَلْيَتَصَدَّقْ بِمُدٍّ فَإِنْ بَاتَ لَيْلَتَيْنِ, فَمُدَّانِ فَإِنْ بَاتَ ثَلاَثًا فَدَمٌ وَرُوِيَ عَنْهُ فِي لَيْلَةٍ ثُلُثُ دَمٍ, وَفِي لَيْلَتَيْنِ ثُلُثَا دَمٍ وَفِي ثَلاَثِ لَيَالٍ دَمٌ.
قال أبو محمد: هَذِهِ الأَقْوَالُ لاَ دَلِيلَ عَلَى صِحَّتِهَا يَعْنِي الصَّدَقَةَ بِدِرْهَمٍ أَوْ بِإِطْعَامِ شَيْءٍ أَوْ بِإِيجَابِ دَمٍ, أَوْ بِمُدٍّ, أَوْ مُدَّيْنِ, أَوْ ثُلُثِ دَمٍ, أَوْ ثُلُثَيْ دَمٍ, أَوْ الْفَرْقَ بَيْنَ الْمَبِيتِ أَكْثَرَ اللَّيْلِ, أَوْ أَقَلَّهُ, وَمَا كَانَ هَكَذَا فَالْقَوْلُ بِهِ لاَ يَجُوزُ, وَمَا نَعْلَمُ لِمَالِكٍ, وَلاَ لِلشَّافِعِيِّ فِي أَقْوَالِهِمْ هَذِهِ سَلَفًا أَصْلاً, لاَ مِنْ صَاحِبٍ, وَلاَ مِنْ تَابِعٍ.

(7/185)

847 - مَسْأَلَةٌ: وَمَنْ رَمَى يَوْمَيْنِ, ثُمَّ نَفَرَ, وَلَمْ يَرْمِ الثَّالِثَ فَلاَ بَأْسَ بِهِ, وَمَنْ رَمَى الثَّالِثَ فَهُوَ أَحْسَنُ.
بُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى: {فَمَنْ تَعَجَّلَ فِي يَوْمَيْنِ فَلاَ إثْمَ عَلَيْهِ وَمَنْ تَأَخَّرَ فَلاَ إثْمَ عَلَيْهِ} وقال أبو حنيفة: إنْ نَفَرَ الْيَوْمَ الثَّانِيَ إلَى اللَّيْلِ لَزِمَهُ أَنْ يَرْمِي الثَّالِثَ.
قال علي: وهذا خَطَأٌ, وَحُكْمٌ بِلاَ دَلِيلٍ وَخِلاَفٌ لِلْقُرْآنِ.

(7/185)

848 - مَسْأَلَةٌ: وَالْمَرْأَةُ الْمُتَمَتِّعَةُ بِعُمْرَةٍ إنْ حَاضَتْ قَبْلَ الطَّوَافِ بِالْبَيْتِ فَفَرْضُهَا أَنْ تُضِيفَ حَجًّا إلَى عُمْرَتِهَا إنْ كَانَتْ تُرِيدُ الْحَجَّ مِنْ عَامِهَا وَتَعْمَلَ عَمَلَ الْحَجِّ حَاشَا الطَّوَافَ بِالْبَيْتِ, فَإِذَا طَهُرَتْ طَافَتْ, وَهَذَا لاَِمْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم عَائِشَةَ بِذَلِكَ قَدْ ذَكَرْنَاهُ قَبْلُ.

(7/186)

849 - مَسْأَلَةٌ: وَلاَ يَلْزَمُ الْغُسْلُ فِي الْحَجِّ فَرْضًا إلاَّ الْمَرْأَةَ تُهِلُّ بِعُمْرَةٍ تُرِيدُ التَّمَتُّعَ فَتَحِيضُ قَبْلَ الطَّوَافِ بِالْبَيْتِ فَهَذِهِ تَغْتَسِلُ، وَلاَ بُدَّ وَتُقْرِنُ حَجًّا إلَى عُمْرَتِهَا; وَالْمَرْأَةُ تَلِدُ قَبْلَ أَنْ تُهِلَّ بِالْعُمْرَةِ, أَوْ بِالْقِرَانِ: فَفُرِضَ عَلَيْهَا أَنْ تَغْتَسِلَ, وَلْتُهِلَّ بِالْحَجِّ.
لِمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، نا قُتَيْبَةُ، نا اللَّيْثُ، عَنْ أَبِي الزُّبَيْرِ، عَنْ جَابِرٍ قَالَ: أَقْبَلَتْ عَائِشَةُ بِعُمْرَةٍ فَذَكَرَ الْحَدِيثَ وَفِيهِ أَنَّهَا قَالَتْ لِرَسُولِ اللَّهِ صلى الله عليه وسلم قَدْ حِضْتُ وَقَدْ حَلَّ النَّاسُ وَلَمْ أَحِلَّ وَلَمْ أَطُفْ بِالْبَيْتِ وَالنَّاسُ يَذْهَبُونَ إلَى الْحَجِّ الآنَ فَقَالَ لَهَا رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّ هَذَا أَمْرٌ كَتَبَهُ اللَّهُ عَلَى بَنَاتِ آدَمَ فَاغْتَسِلِي وَأَهِلِّي بِالْحَجِّ" . وَلاَِمْرِهِ عليه السلام, أَسْمَاءَ بِنْتَ عُمَيْسٍ إذْ وَلَدَتْ مُحَمَّدَ بْنَ أَبِي بَكْرٍ بِالشَّجَرَةِ أَنْ تَغْتَسِلَ وَتُهِلَّ; وَنَحْنُ قَاطِعُونَ بِائْتِمَارِهَا لَهُ عليه السلام, وَأَنَّهُمَا لَوْ لَمْ يَغْتَسِلاَ لَكَانَتَا عَاصِيَتَيْنِ, وَقَدْ أَعَاذَهُمَا اللَّهُ، عَزَّ وَجَلَّ، مِنْ ذَلِكَ.

(7/186)

850 - مَسْأَلَةٌ: وَكُلُّ مَنْ تَعَمَّدَ مَعْصِيَةً أَيَّ مَعْصِيَةٍ كَانَتْ وَهُوَ ذَاكِرٌ لِحَجِّهِ مُذْ يُحْرِمُ إلَى أَنْ يُتِمَّ طَوَافَهُ بِالْبَيْتِ لِلإِفَاضَةِ وَيَرْمِيَ الْجَمْرَةَ فَقَدْ بَطَلَ حَجُّهُ; فَإِنْ أَتَاهَا نَاسِيًا لَهَا, أَوْ نَاسِيًا لاِِحْرَامِهِ وَدُخُولِهِ فِي الْحَجِّ أَوْ الْعُمْرَةِ: فَلاَ شَيْءَ عَلَيْهِ فِي نِسْيَانِهَا, وَحَجُّهُ وَعُمْرَتُهُ تَامَّانِ فِي نِسْيَانِهِ كَوْنَهُ فِيهِمَا, وَذَلِكَ لِقَوْلِ اللَّهِ تَعَالَى: {فَمَنْ فَرَضَ فِيهِنَّ الْحَجَّ فَلاَ رَفَثَ، وَلاَ فُسُوقَ، وَلاَ جِدَالَ فِي الْحَجِّ} ، فَكَانَ مِنْ شَرْطِ اللَّهِ تَعَالَى فِي الْحَجِّ بَرَاءَتُهُ مِنْ الرَّفَثِ وَالْفُسُوقِ, فَمَنْ لَمْ يَتَبَرَّأْ مِنْهُمَا فَلَمْ يَحُجَّ كَمَا أُمِرَ, وَمَنْ لَمْ يَحُجَّ كَمَا أُمِرَ فَلاَ حَجَّ لَهُ وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "دَخَلَتْ الْعُمْرَةُ فِي الْحَجِّ إلَى يَوْمِ الْقِيَامَةِ".
وَمِنْ عَجَائِبِ الدُّنْيَا إبْطَالُهُمْ الْحَجَّ بِتَقْبِيلِهِ امْرَأَتَهُ الْمُبَاحَةَ لَهُ فَيُمْنِي وَلَمْ يَنْهَهُ اللَّهُ تَعَالَى قَطُّ، عَنْ هَذَا; ثُمَّ لاَ يُبْطِلُونَهُ بِالْفُسُوقِ مِنْ قَتْلِ النَّفْسِ الْمُحَرَّمَةِ, وَتَرْكِ الصَّلاَةِ, وَسَائِرِ الْفُسُوقِ إنَّ هَذَا لَعَجَبٌ
وأعجب مِنْ ذَلِكَ إبْطَالُ أَبِي حَنِيفَةَ الْحَجَّ بِوَطْءِ الرَّجُلِ امْرَأَتَهُ نَاسِيًا لاِِحْرَامِهِ وَقَدْ صَحَّ أَنَّ اللَّهَ تَعَالَى لاَ يُؤَاخِذُ بِالنِّسْيَانِ, قَالَ تَعَالَى: {وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ} ثُمَّ لاَ يُبْطِلُ الْحَجَّ بِتَعَمُّدِ الْقَصْدِ إلَى أَنْ يَلُوطَ فِي إحْرَامِهِ أَوْ يُلاَطَ بِهِ, فَهَلْ فِي الْفَضَائِحِ وَالْقَبَائِحِ أَكْثَرُ مِنْ هَذِهِ الْمُصِيبَةِ وأعجب شَيْءٍ دَعْوَاهُمْ الإِجْمَاعَ عَلَى هَذَا، وَلاَ سَبِيلَ إلَى أَنْ يَأْتُوا بِرِوَايَةٍ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ، رضي الله عنهم،

(7/186)

851 - مَسْأَلَةٌ: فَإِنْ أَمْكَنَهُ تَجْدِيدُ الإِحْرَامِ فَلْيَفْعَلْ وَيَحُجَّ أَوْ يَعْتَمِرَ وَقَدْ أَدَّى فَرْضَهُ لإِنَّ إحْرَامَهُ الأَوَّلَ قَدْ بَطَلَ وَأَفْسَدَهُ, وَالتَّمَادِي عَلَيْهِ لاَ يَجُوزُ لِقَوْلِ اللَّهِ تَعَالَى: {إنَّ اللَّهَ لاَ يُصْلِحُ عَمَلَ الْمُفْسِدِينَ} . وَقَالَ الأَوْزَاعِيُّ: فِي سِبَابِ الْمُحْرِمِ دَمٌ; وَهُمْ يَجْعَلُونَ الدَّمَ فِيمَا لاَ يُكْرَهُ فِيهِ مِنْ الْمَبِيتِ فِي غَيْرِ مِنًى وَغَيْرِ ذَلِكَ، وَلاَ يَجْعَلُونَهُ فِي السِّبَابِ لِلْمُحْرِمِ فِي الْحَجِّ.

(7/187)

852 - مَسْأَلَةٌ: وَمَنْ وَقَفَ بِعَرَفَةَ عَلَى بَعِيرٍ مَغْصُوبٍ, أَوْ جَلاَّلٍ بَطَلَ حَجُّهُ إذَا كَانَ عَالِمًا بِذَلِكَ, وَأَمَّا مَنْ حَجَّ بِمَالٍ حَرَامٍ فَأَنْفَقَهُ فِي الْحَجِّ وَلَمْ يَتَوَلَّ هُوَ حَمْلَهُ بِنَفْسِهِ فَحَجُّهُ تَامٌّ.
أَمَّا الْمَغْصُوبُ, فَلاَِنَّهُ مُخَالِفٌ لِمَا أَمَرَهُ اللَّهُ تَعَالَى بِهِ وَلَمْ يَحُجَّ كَمَا أُمِرَ وَأَمَّا وُقُوفُهُ عَلَى بَعِيرٍ جَلاَّلٍ فَلِمَا صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم مِمَّا ناهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ، نا عُمَرُ بْنُ عَبْدِ الْمَلِكِ، نا مُحَمَّدُ بْنُ بَكْرٍ، نا أَبُو دَاوُد، نا أَحْمَدُ بْنُ أَبِي سُرَيْجٍ الرَّازِيّ أَخْبَرَنِي عَبْدُ اللَّهِ بْنُ الْجَهْمِ، نا عَمْرٌو، هُوَ ابْنُ أَبِي قَيْسٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيُّ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم، عَنِ الْجَلاَّلَةِ فِي الإِبِلِ أَنْ يُرْكَبَ عَلَيْهَا. وَبِهِ إلَى أَبِي دَاوُد، نا مُسَدَّدٌ، نا عَبْدُ الْوَارِثِ هُوَ التَّنُّورِيُّ، عَنْ أَيُّوبَ السِّخْتِيَانِيُّ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم، عَنْ رُكُوبِ الْجَلاَّلَةِ.
قال أبو محمد: وَالْجَلاَّلَةُ هِيَ الَّتِي عَلَفُهَا الْجُلَّةُ وَهِيَ الْعَذِرَةُ; فَمَنْ وَقَفَ بِعَرَفَةَ عَلَى بَعِيرٍ جَلاَّلٍ فَلَمْ يَقِفْ كَمَا أُمِرَ; لاَِنَّهُ عَاصٍ فِي وُقُوفِهِ عَلَيْهِ وَالْوُقُوفُ بِعَرَفَةَ طَاعَةٌ وَفَرْضٌ, وَمِنْ الْمُحَالِ أَنْ تَنُوبَ الْمَعْصِيَةُ، عَنِ الطَّاعَةِ وَقَالَ عليه السلام: إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ فَمَنْ وَقَفَ بِهَا حَامِلاً لِمَالٍ حَرَامٍ, فَلَمْ يَقِفْ كَمَا أُمِرَ بَلْ وَقَفَ عَاصِيًا, فَإِنْ لَمْ يَعْلَمْ بِذَلِكَ فَقَدْ قَالَ تَعَالَى: {وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ, وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ} وَمَنْ لَمْ يَتَعَمَّدْ لِلْحَرَامِ عَالِمًا بِهِ فَلَيْسَ عَاصِيًا, وَإِذَا لَمْ يَكُنْ عَاصِيًا فَهُوَ مُحْسِنٌ قَالَ تَعَالَى: {مَا عَلَى الْمُحْسِنِينَ مِنْ سَبِيلٍ} فَقَدْ وَقَفَ كَمَا أُمِرَ, وَعَفَا اللَّهُ تَعَالَى لَهُ عَمَّا لَمْ يَعْلَمْهُ.
وَأَمَّا نَفَقَةُ الْمَالِ الْحَرَامِ فِي الْحَجِّ وَطَرِيقُهُ: فَهُوَ إنْ كَانَ عَاصِيًا بِذَلِكَ فَلَمْ يُبَاشِرْ

(7/187)

853 - مَسْأَلَةٌ: وَعَرَفَةُ كُلُّهَا مَوْقِفٌ إلاَّ بَطْنَ عُرَنَةَ, وَمُزْدَلِفَةُ كُلُّهَا مَوْقِفٌ إلاَّ بَطْنَ مُحَسِّرٍ; لإِنَّ عَرَفَةَ مِنْ الْحِلِّ, وَبَطْنَ عُرَنَةَ مِنْ الْحَرَمِ فَهُوَ غَيْرُ عَرَفَةَ; وَأَمَّا مُزْدَلِفَةُ فَهِيَ الْمَشْعَرُ الْحَرَامُ وَهِيَ مِنْ الْحَرَمِ; وَبَطْنُ مُحَسِّرٍ مِنْ الْحِلِّ فَهُوَ غَيْرُ مُزْدَلِفَةَ.
نا أَحْمَدُ بْنُ عُمَرَ بْنِ أَنَسٍ، نا عَبْدُ اللَّهِ بْنُ حُسَيْنِ بْنِ عِقَالٍ، نا إبْرَاهِيمُ بْنُ مُحَمَّدٍ الدِّينَوَرِيُّ، نا مُحَمَّدُ بْنُ أَحْمَدَ بْنِ الْجَهْمِ، نا جَعْفَرُ الصَّائِغُ، نا أَبُو نَصْرٍ النِّمَارُ هُوَ عَبْدُ الْمَلِكِ بْنُ عَبْدِ الْعَزِيزِ، عَنْ سُلَيْمَانَ بْنِ مُوسَى، عَنْ عَبْدِ الرَّحْمَانِ بْنِ أَبِي حُسَيْنٍ، عَنْ جُبَيْرِ بْنِ مُطْعَمٍ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "كُلُّ عَرَفَاتٍ مَوْقِفٌ وَارْفَعُوا، عَنْ بَطْنِ عُرَنَةَ, وَالْمُزْدَلِفَةُ كُلُّهَا مَوْقِفٌ وَارْفَعُوا، عَنْ بَطْنِ مُحَسِّرٍ".

(7/188)

854 - مَسْأَلَةٌ: وَرَمْيُ الْجِمَارِ بِحَصًى قَدْ رُمِيَ بِهِ قَبْلَ ذَلِكَ جَائِزٌ, وَكَذَلِكَ رَمْيُهَا رَاكِبًا حَسَنٌ; أَمَّا رَمْيُهَا بِحَصًى قَدْ رُمِيَ بِهِ فَلاَِنَّهُ لَمْ يَنْهَ، عَنْ ذَلِكَ قُرْآنٌ, وَلاَ سُنَّةٌ, وَهُوَ قَوْلُ أَبِي حَنِيفَةَ وَأَصْحَابِهِ.
فإن قيل: قَدْ رُوِيَ، عَنِ ابْنِ عَبَّاسٍ أَنَّ حَصَى الْجِمَارِ مَا تُقُبِّلَ مِنْهُ رُفِعَ, وَمَا لَمْ يُتَقَبَّلْ مِنْهُ تُرِكَ وَلَوْلاَ ذَلِكَ لَكَانَ هِضَابًا تَسُدُّ الطَّرِيقَ قلنا: نَعَمْ فَكَانَ مَاذَا وَإِنْ لَمْ يُتَقَبَّلْ رَمْيُ هَذِهِ الْحَصَى مِنْ عَمْرٍو فَيُسْتَقْبَلُ مِنْ زَيْدٍ, وَقَدْ يَتَصَدَّقُ الْمَرْءُ بِصَدَقَةٍ فَلاَ يَقْبَلُهَا اللَّهُ تَعَالَى مِنْهُ; ثُمَّ يَمْلِكُ تِلْكَ الْعَيْنَ آخَرُ فَيَتَصَدَّقُ بِهَا فَتُقْبَلُ مِنْهُ.
وَأَمَّا رَمْيُهَا رَاكِبًا: نا عبد الله بن ربيع، نا مُحَمَّدُ بْنُ مُعَاوِيَةَ، نا أَحْمَدُ بْنُ شُعَيْبٍ، أَخْبَرَنَا إِسْحَاقُ بْنُ إبْرَاهِيمَ، هُوَ ابْنُ رَاهْوَيْهِ، نا وَكِيعٌ، نا أَيْمَنُ بْنُ نَابِلٍ، عَنْ قُدَامَةَ بْنِ عَبْدِ اللَّهِ قَالَ: رَأَيْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم يَرْمِي جَمْرَةَ الْعَقَبَةِ يَوْمَ النَّحْرِ عَلَى نَاقَةٍ لَهُ صَهْبَاءَ, لاَ ضَرْبَ, وَلاَ طَرْدَ, وَلاَ إلَيْكَ إلَيْكَ. وَقَالَ أَبُو يُوسُفَ قَبْلَ مَوْتِهِ بِأَقَلَّ مِنْ سَاعَةٍ: رَمْيُ الْجَمْرَتَيْنِ الآخِرَتَيْنِ رَاكِبًا أَفْضَلُ

(7/188)

855 - مَسْأَلَةٌ: وَيُبْطِلُ الْحَجَّ تَعَمُّدُ الْوَطْءِ فِي الْحَلاَلِ مِنْ الزَّوْجَةِ وَالأَمَةِ ذَاكِرًا لِحَجِّهِ أَوْ عُمْرَتِهِ فَإِنْ وَطِئَهَا نَاسِيًا; لاَِنَّهُ فِي عَمَلِ حَجٍّ أَوْ عُمْرَةٍ فَلاَ شَيْءَ عَلَيْهِ, وَكَذَلِكَ يَبْطُلُ بِتَعَمُّدِهِ أَيْضًا حَجُّ الْمَوْطُوءَةِ وَعُمْرَتُهَا قَالَ تَعَالَى: {فَلاَ رَفَثَ وَلاَ فُسُوقَ وَلاَ جِدَالَ فِي الْحَجِّ} وَالرَّفَثُ الْجِمَاعُ; فَمَنْ جَامَعَ فَلَمْ يَحُجَّ, وَلاَ اعْتَمَرَ كَمَا أُمِرَ, وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "دَخَلَتْ الْعُمْرَةُ فِي الْحَجِّ إلَى يَوْمِ الْقِيَامَةِ". وَأَمَّا النَّاسِي, وَالْمُكْرَهُ فَلاَ شَيْءَ عَلَيْهِ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "رُفِعَ، عَنْ أُمَّتِي الْخَطَأُ وَالنِّسْيَانُ وَمَا اُسْتُكْرِهُوا عَلَيْهِ". وَلِقَوْلِ اللَّهِ تَعَالَى: {وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ} وَهُوَ قَوْلُ أَصْحَابِنَا.

(7/189)

856 - مَسْأَلَةٌ: وَإِنْ وَطِئَ وَعَلَيْهِ بَقِيَّةٌ مِنْ طَوَافِ الإِفَاضَةِ أَوْ شَيْءٌ مِنْ رَمْيِ الْجَمْرَةِ فَقَدْ بَطَلَ حَجُّهُ كَمَا قلنا, قَالَ تَعَالَى: {فَلاَ رَفَثَ وَلاَ فُسُوقَ وَلاَ جِدَالَ فِي الْحَجِّ} . فَصَحَّ أَنَّ مَنْ رَفَثَ وَلَمْ يُكْمِلْ حَجَّهُ فَلَمْ يَحُجَّ كَمَا أُمِرَ, وَهُوَ قَوْلُ ابْنِ عُمَرَ وَقَوْلُ أَصْحَابِنَا. وَقَالَ ابْنُ عَبَّاسٍ: لاَ يَبْطُلُ الْحَجُّ بِالْوَطْءِ بَعْدَ عَرَفَةَ; وَهُوَ قَوْلُ أَبِي حَنِيفَةَ وقال مالك: إنْ وَطِئَ يَوْمَ النَّحْرِ قَبْلَ رَمْيِ الْجَمْرَةِ بَطَلَ حَجُّهُ, وَإِنْ وَطِئَ يَوْمَ النَّحْرِ بَعْدَ رَمْيِ الْجَمْرَةِ لَمْ يَبْطُلْ حَجُّهُ, وَإِنْ وَطِئَ بَعْدَ يَوْمِ النَّحْرِ قَبْلَ رَمْيِ الْجَمْرَةِ لَمْ يَبْطُلْ حَجُّهُ. فأما قَوْلُ مَالِكٍ فَتَقْسِيمٌ لاَ دَلِيلَ عَلَى صِحَّتِهِ أَصْلاً. وَاحْتَجَّ أَبُو حَنِيفَةَ بِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "الْحَجُّ عَرَفَةَ".
قَالَ عَلِيٌّ: وَلاَ حُجَّةَ لَهُمْ فِي هَذَا لإِنَّ الَّذِي قَالَ هَذَا هُوَ الَّذِي أَخْبَرَنَا، عَنِ اللَّهِ تَعَالَى بِأَنَّهُ قَالَ: {وَلْيَطَّوَّفُوا بِالْبَيْتِ الْعَتِيقِ} وَبِأَنَّهُ قَالَ: {فَإِذَا أَفَضْتُمْ مِنْ عَرَفَاتٍ فَاذْكُرُوا اللَّهَ عِنْدَ الْمَشْعَرِ الْحَرَامِ} . وَهُوَ الَّذِي أَمَرَ بِرَمْيِ الْجَمْرَةِ فَلاَ يَجُوزُ الأَخْذُ بِبَعْضِ قَوْلِهِ دُونَ بَعْضٍ. وَقَدْ قَالَ تَعَالَى: {وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنْ اسْتَطَاعَ إلَيْهِ سَبِيلاً} فَكَانَ الطَّوَافُ بِالْبَيْتِ هُوَ الْحَجُّ كَعَرَفَةَ، وَلاَ فَرْقَ. وَقَوْلُهُ عليه السلام: "الْحَجُّ عَرَفَةَ" لاَ يَمْنَعُ مِنْ أَنْ يَكُونَ الْحَجُّ غَيْرَ عَرَفَةَ أَيْضًا; وَقَدْ وَافَقَنَا الْمُخَالِفُ عَلَى أَنَّ امْرَأً لَوْ قَصَدَ عَرَفَةَ فَوَقَفَ بِهَا فَلَمْ يُحْرِمْ، وَلاَ لَبَّى, وَلاَ طَافَ, وَلاَ سَعَى فَلاَ حَجَّ لَهُ; فَبَطَلَ تَعَلُّقُهُمْ بِقَوْلِهِ عليه السلام: "الْحَجُّ عَرَفَةَ".

(7/189)

857 - مَسْأَلَةٌ: فَمَنْ وَطِئَ عَامِدًا كَمَا قلنا فَبَطَلَ حَجُّهُ فَلَيْسَ عَلَيْهِ أَنْ يَتَمَادَى عَلَى عَمَلٍ فَاسِدٍ بَاطِلٍ لاَ يُجْزِئُ عَنْهُ لَكِنْ يُحْرِمُ مِنْ مَوْضِعِهِ, فَإِنْ أَدْرَكَ تَمَامَ الْحَجِّ فَلاَ شَيْءَ

(7/189)

858 - مَسْأَلَةٌ: وَمَنْ أَخْطَأَ فِي رُؤْيَةِ الْهِلاَلِ لِذِي الْحِجَّةِ فَوَقَفَ بِعَرَفَةَ الْيَوْمَ الْعَاشِرَ وَهُوَ يَظُنُّهُ التَّاسِعَ, وَوَقَفَ بِمُزْدَلِفَةَ اللَّيْلَةَ الْحَادِيَةَ عَشْرَةَ وَهُوَ يَظُنُّهَا الْعَاشِرَةَ: فَحَجُّهُ تَامٌّ، وَلاَ شَيْءَ عَلَيْهِ, لإِنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يَقُلْ: إنَّ الْوُقُوفَ بِعَرَفَةَ لاَ يَكُونُ إلاَّ فِي الْيَوْمِ التَّاسِعِ مِنْ ذِي الْحِجَّةِ أَوْ اللَّيْلَةِ الْعَاشِرَةِ مِنْهَا; وَإِنَّمَا أَوْجَبَ عليه السلام الْوُقُوفَ بِهَا لَيْلاً أَوْ نَهَارًا. فَصَحَّ أَنَّ كُلَّ مَنْ وَقَفَ بِهَا أَجْزَأَهُ مَا لَمْ يَقِفْ فِي وَقْتٍ لاَ يَخْتَلِفُ اثْنَانِ فِي أَنَّهُ لاَ يُجْزِيهِ فِيهِ. وَقَدْ تَيَقَّنَ الإِجْمَاعُ مِنْ الصَّغِيرِ, وَالْكَبِيرِ, وَالْخَالِفِ, وَالسَّالِفِ: أَنَّ مَنْ وَقَفَ بِهَا قَبْلَ الزَّوَالِ مِنْ الْيَوْمِ التَّاسِعِ مِنْ ذِي الْحِجَّةِ أَوْ بَعْدَ طُلُوعِ الْفَجْرِ مِنْ اللَّيْلَةِ الْحَادِيَةَ

(7/191)

عَشْرَةَ مِنْ ذِي الْحِجَّةِ فَلاَ حَجَّ لَهُ, وَكَذَلِكَ إنْ وَقَفَ بِهَا بَعْدَ طُلُوعِ الْفَجْرِ مِنْ اللَّيْلَةِ الْعَاشِرَةِ وَهُوَ يَدْرِي أَنَّهَا الْعَاشِرَةُ, وَهَذَا قَوْلُ جُمْهُورِ النَّاسِ.

(7/192)

859 - مَسْأَلَةٌ: فَإِنْ صَحَّ عِنْدَهُ بِعِلْمٍ أَوْ بِخَبَرٍ صَادِقٍ: أَنَّ هَذَا هُوَ الْيَوْمُ التَّاسِعُ إلاَّ أَنَّ النَّاسَ لَمْ يَرَوْهُ رُؤْيَةً تُوجِبُ أَنَّهَا الْيَوْمُ الثَّامِنُ فَفَرَضَ عَلَيْهِ الْوُقُوفَ فِي الْيَوْمِ الَّذِي صَحَّ عِنْدَهُ أَنَّهُ الْيَوْمُ التَّاسِعُ, وَإِلاَّ فَحَجُّهُ بَاطِلٌ لِمَا ذَكَرْنَا. رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ عُمَرَ بْنِ مُحَمَّدٍ قَالَ: شَهِدَ نَفَرٌ أَنَّهُمْ رَأَوْا هِلاَلَ ذِي الْحِجَّةِ فَذَهَبَ بِهِمْ سَالِمٌ إلَى ابْنِ هِشَامٍ وَهُوَ أَمِيرُ الْحَجِّ فَلَمْ يَقْبَلْهُمْ فَوَقَفَ سَالِمٌ بِعَرَفَةَ لِوَقْتِ شَهَادَتِهِمْ, ثُمَّ دَفَعَ, فَلَمَّا كَانَ فِي الْيَوْمِ الثَّانِي وَقَفَ مَعَ النَّاسِ.

(7/192)

860 - مَسْأَلَةٌ: وَمَنْ أُغْمِيَ عَلَيْهِ فِي إحْرَامِهِ, أَوْ جُنَّ بَعْدَ أَنْ أَحْرَمَ فِي عَقْلِهِ فَإِحْرَامُهُ صَحِيحٌ, وَكَذَلِكَ لَوْ أُغْمِيَ عَلَيْهِ, أَوْ جُنَّ بَعْدَ أَنْ وَقَفَ بِعَرَفَةَ وَلَوْ طَرْفَةَ عَيْنٍ أَوْ بَعْدَ أَنْ أَدْرَكَ شَيْئًا مِنْ الصَّلاَةِ بِمُزْدَلِفَةَ مَعَ الإِمَامِ فَحَجُّهُ تَامٌّ; لإِنَّ الإِغْمَاءَ وَالْجُنُونَ لاَ يُبْطِلاَنِ عَمَلاً تَقَدَّمَ أَصْلاً, وَلاَ جَاءَ بِذَلِكَ نَصٌّ أَصْلاً، وَلاَ إجْمَاعٌ, وَلَيْسَ قَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم: "رُفِعَ الْقَلَمُ، عَنْ ثَلاَثٍ" : فَذَكَرَ "النَّائِمَ حَتَّى يَنْتَبِهَ وَالْمُبْتَلَى حَتَّى يُفِيقَ وَالصَّبِيَّ حَتَّى يَبْلُغَ" بِمُوجِبِ بُطْلاَنِ مَا تَقَدَّمَ مِنْ عَمَلِهِ, وَإِنَّمَا فِيهِ أَنَّهُمْ فِي هَذِهِ الْحَالِ غَيْرُ مُخَاطَبِينَ فَقَطْ, فَإِذَا أَفَاقُوا صَارُوا عَلَى حُكْمِهِمْ الَّذِي كَانُوا عَلَيْهِ قَبْلُ وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ.

(7/192)

861 - مَسْأَلَةٌ: وَمَنْ أُغْمِيَ عَلَيْهِ, أَوْ جُنَّ, أَوْ نَامَ قَبْلَ الزَّوَالِ مِنْ يَوْمِ عَرَفَةَ فَلَمْ يُفِقْ, وَلاَ اسْتَيْقَظَ إلاَّ بَعْدَ طُلُوعِ الْفَجْرِ مِنْ لَيْلَةِ يَوْمِ النَّحْرِ, فَقَدْ بَطَلَ حَجُّهُ, سَوَاءٌ وَقَفَ بِهِ بِعَرَفَةَ أَوْ لَمْ يَقِفْ بِهِ. وَكَذَلِكَ مَنْ أُغْمِيَ عَلَيْهِ أَوْ جُنَّ, أَوْ نَامَ قَبْلَ أَنْ يُدْرِكَ شَيْئًا مِنْ صَلاَةِ الصُّبْحِ بِمُزْدَلِفَةَ مَعَ الإِمَامِ فَلَمْ يُفِقْ، وَلاَ اسْتَيْقَظَ إلاَّ بَعْدَ سَلاَمِ الإِمَامِ مِنْ صَلاَةِ الصُّبْحِ; فَقَدْ بَطَلَ حَجُّهُ. فَإِنْ كَانَتْ امْرَأَةٌ فَنَامَتْ, أَوْ جُنَّتْ, أَوْ أُغْمِيَ عَلَيْهَا قَبْلَ أَنْ تَقِفَ بِمُزْدَلِفَةَ فَلَمْ تُفِقْ، وَلاَ انْتَبَهَتْ حَتَّى طَلَعَتْ الشَّمْسُ مِنْ يَوْمِ النَّحْرِ, فَقَدْ بَطَلَ حَجُّهَا, وَسَوَاءٌ وَقَفَ بِهَا بِمُزْدَلِفَةَ, أَوْ لَمْ يَقِفْ, لإِنَّ الأَعْمَالَ الْمَذْكُورَةَ فَرْضٌ مِنْ فَرَائِضِ الْحَجِّ. وَقَالَ اللَّهُ تَعَالَى: {وَمَا أُمِرُوا إلاَّ لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاءَ} وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّمَا الأَعْمَالُ بِالنِّيَّاتِ وَلِكُلِّ امْرِئٍ مَا نَوَى" . فَصَحَّ أَنَّهُ لاَ يَجْزِي عَمَلٌ مَأْمُورٌ بِهِ إلاَّ بِنِيَّةِ الْقَصْدِ إلَيْهِ مُؤَدًّى بِإِخْلاَصٍ لِلَّهِ تَعَالَى فِيهِ كَمَا أَمَرَ عَزَّ وَجَلَّ; وَكُلُّ مَنْ ذَكَرْنَا فَلَمْ يَعْبُدْ اللَّهَ

(7/192)

862 - مَسْأَلَةٌ: وَمَنْ أَدْرَكَ مَعَ الإِمَامِ صَلاَةَ الصُّبْحِ بِمُزْدَلِفَةَ مِنْ الرِّجَالِ فَلَمَّا سَلَّمَ الإِمَامُ ذَكَرَ هَذَا الإِنْسَانُ أَنَّهُ عَلَى غَيْرِ طَهَارَةٍ فَقَدْ بَطَلَ حَجُّهُ, لاَِنَّهُ لَمْ يُدْرِكْ الصَّلاَةَ مَعَ الإِمَامِ, وَقَدْ تَقَدَّمَ ذِكْرُنَا لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/194)

863 - مَسْأَلَةٌ: وَمَنْ قَتَلَ صَيْدًا مُتَصَيِّدًا لَهُ ذَاكِرًا لاِِحْرَامِهِ عَامِدًا لِقَتْلِهِ فَقَدْ بَطَلَ حَجُّهُ أَوْ عُمْرَتُهُ لِبُطْلاَنِ إحْرَامِهِ وَعَلَيْهِ الْجَزَاءُ مَعَ ذَلِكَ لِقَوْلِ اللَّهِ تَعَالَى: {لاَ تَقْتُلُوا الصَّيْدَ وَأَنْتُمْ حُرُمٌ وَمَنْ قَتَلَهُ مِنْكُمْ مُتَعَمِّدًا فَجَزَاءٌ مِثْلُ مَا قَتَلَ مِنْ النَّعَمِ يَحْكُمُ بِهِ ذَوَا عَدْلٍ مِنْكُمْ} الآيَةَ, فَحَرَّمَ اللَّهُ تَعَالَى عَلَيْهِ أَنْ يَقْتُلَ الصَّيْدَ مُتَعَمِّدًا فِي إحْرَامِهِ فَإِذَا فَعَلَ فَلَمْ يُحْرِمْ كَمَا أُمِرَ; لإِنَّ اللَّهَ تَعَالَى إنَّمَا أَمَرَهُ بِإِحْرَامٍ لَيْسَ فِيهِ تَعَمُّدُ قَتْلِ صَيْدٍ, وَهَذَا الإِحْرَامُ هُوَ بِلاَ شَكٍّ غَيْرُ الإِحْرَامِ الَّذِي فِيهِ تَعَمُّدُ قَتْلِ الصَّيْدِ فَلَمْ يَأْتِ بِالإِحْرَامِ الَّذِي أَمَرَهُ اللَّهُ تَعَالَى بِهِ. وَأَيْضًا فَإِنَّ اللَّهَ تَعَالَى قَالَ: {الْحَجُّ أَشْهُرٌ مَعْلُومَاتٌ فَمَنْ فَرَضَ فِيهِنَّ الْحَجَّ فَلاَ رَفَثَ، وَلاَ فُسُوقَ، وَلاَ جِدَالَ فِي الْحَجِّ} . وَلاَ خِلاَفَ فِي أَنَّ تَعَمُّدَ قَتْلِ الصَّيْدِ فِي الإِحْرَامِ فُسُوقٌ, وَمَنْ فَسَقَ فِي حَجِّهِ فَلَمْ يَحُجَّ كَمَا أُمِرَ, وَمَنْ لَمْ يَحُجَّ كَمَا أُمِرَ فَلَمْ يَحُجَّ.
رُوِّينَا مِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ الْقَاضِي، نا إبْرَاهِيمُ بْنُ الْحَجَّاجِ، نا عَبْدُ الْوَارِثُ بْنُ سَعِيدٍ التَّنُّورِيُّ، عَنِ اللَّيْثِ، عَنْ مُجَاهِدٍ قَالَ: مَنْ قَتَلَ صَيْدًا مُتَعَمِّدًا فَقَدْ بَطَلَ حَجُّهُ وَعَلَيْهِ الْهَدْيُ وَاعْتَرَضَ بَعْضُهُمْ بِأَنْ قَالَ: إنَّ اللَّهَ تَعَالَى يَقُولُ: {لاَ تَقْتُلُوا الصَّيْدَ وَأَنْتُمْ حُرُمٌ} فَسَمَّاهُمْ: حُرُمًا.
قال أبو محمد: وَهَذَا إقْدَامٌ مِنْهُمْ عَظِيمٌ عَلَى تَقْوِيلِ اللَّهِ تَعَالَى مَا لَمْ يَقُلْهُ قَطُّ, وَإِنَّمَا سَمَّاهُمْ اللَّهُ تَعَالَى حُرُمًا, قَبْلَ قَتْلِ الصَّيْدِ, وَنَهَاهُمْ إذَا كَانُوا حُرُمًا، عَنْ قَتْلِ الصَّيْدِ, وَمَا سَمَّاهُمْ تَعَالَى قَطُّ

(7/194)

864- مَسْأَلَةٌ: قال أبو محمد: وَكُلُّ فُسُوقٍ تَعَمَّدَهُ الْمُحْرِمُ ذَاكِرًا لاِِحْرَامِهِ فَقَدْ بَطَلَ إحْرَامُهُ, وَحَجُّهُ, وَعُمْرَتُهُ, لِقَوْلِ اللَّهِ تَعَالَى: {فَلاَ رَفَثَ، وَلاَ فُسُوقَ، وَلاَ جِدَالَ فِي الْحَجِّ} فَصَحَّ أَنَّ مَنْ تَعَمَّدَ الْفُسُوقَ ذَاكِرًا لِحَجِّهِ, أَوْ عُمْرَتِهِ, فَلَمْ يَحُجَّ كَمَا أُمِرَ, وَقَدْ أَخْبَرَ عليه السلام: أَنَّ "الْعُمْرَةَ دَخَلَتْ فِي الْحَجِّ إلَى يَوْمِ الْقِيَامَةِ". وَقَالَ عليه السلام: "مَنْ عَمِلَ عَمَلاً لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ".
وَمِنْ عَجَائِبِ الدُّنْيَا: أَنَّ الآيَةَ وَرَدَتْ كَمَا تَلَوْنَا فَأَبْطَلُوا الْحَجَّ بِالرَّفَثِ وَلَمْ يُبْطِلُوهُ بِالْفُسُوقِ; وأعجب مِنْ هَذَا: أَنَّ أَبَا حَنِيفَةَ قَالَ: مَنْ وَطِئَ فِي إحْرَامِهِ نَاسِيًا غَيْرَ عَامِدٍ، وَلاَ ذَاكِرٍ لاَِنَّهُ مُحْرِمٌ امْرَأَتَهُ الَّتِي أَبَاحَ اللَّهُ تَعَالَى لَهُ وَطْأَهَا قَبْلَ الإِحْرَامِ أَوْ بَعْدَهُ فَقَدْ بَطَلَ حَجُّهُ; فَلَوْ تَعَمَّدَ اللِّيَاطَةَ بِذَكَرٍ, أَوْ أَنْ يُلاَطَ بِهِ ذَاكِرًا لاِِحْرَامِهِ فَحَجُّهُ تَامٌّ وَإِحْرَامُهُ مَبْرُورٌ فَأُفٍّ لِهَذَا الْقَوْلِ عَدَدَ الرَّمْلِ, وَالْحَصَى, وَالتُّرَابِ فَإِنْ قَالُوا: إنَّمَا يَبْطُلُ إحْرَامُهُ بِأَنْ يَأْتِيَ مَا حُرِّمَ فِي حَالِ الإِحْرَامِ فَقَطْ, لاَ بِمَا هُوَ حَرَامٌ قَبْلَ الإِحْرَامِ, وَفِي الإِحْرَامِ وَبَعْدَ الإِحْرَامِ قلنا: وَعَنْ هَذَا التَّقْسِيمِ الْفَاسِدِ سَأَلْنَاكُمْ، وَلاَ حُجَّةَ لَكُمْ فِيهِ, وَأَنْتُمْ تُبْطِلُونَ الصَّلاَةَ بِكُلِّ عَمَلٍ مُحَرَّمٍ, قَبْلَهَا, وَفِيهَا, وَبَعْدَهَا, كَمَا تُبْطِلُونَهَا بِمَا حُرِّمَ فِيهَا فَقَطْ. وَقَدْ نَقَضْتُمْ هَذَا الأَصْلَ الْفَاسِدَ فَلَمْ تُبْطِلُوا الإِحْرَامَ بِتَعَمُّدِ لِبَاسِ مَا حُرِّمَ فِيهِ مِمَّا هُوَ حَلاَلٌ قَبْلَهُ وَبَعْدَهُ, فَقَدْ أَبْطَلْتُمْ هَذَا التَّقْسِيمَ الْفَاسِدَ فَأَيْنَ الْقِيَاسَ الَّذِي تَنْتَسِبُونَ إلَيْهِ بِزَعْمِكُمْ وَاَللَّهُ تَعَالَى قَدْ أَكَّدَ الْحَجَّ وَخَصَّهُ بِتَحْرِيمِ الْفُسُوقِ فِيهِ, كَمَا خَصَّهُ بِتَحْرِيمِ الرَّفَثِ فِيهِ، وَلاَ فَرْقَ.
أَخْبَرَنا مُحَمَّدُ بْنُ الْحَسَنِ بْنِ عَبْدِ الْوَارِثِ الرَّازِيّ، نا عَبْدُ الرَّحْمَانِ بْنِ عُمَرَ بْنِ مُحَمَّدِ بْنِ النَّحَّاسِ بِمِصْرَ، نا أَبُو سَعِيدِ بْنُ الأَعْرَابِيِّ، نا عُبَيْدُ بْنُ غَنَّامِ بْنِ حَفْصِ بْنِ غِيَاثٍ النَّخَعِيُّ، نا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ

(7/195)

بْنِ نُمَيْرٍ، نا أَحْمَدُ بْنُ بِشْرٍ، عَنْ عَبْدِ السَّلاَمِ بْنِ عَبْدِ اللَّهِ بْنِ جَابِرٍ الأَحْمَسِيِّ، عَنْ أَبِيهِ، عَنْ زَيْنَبَ بِنْتِ جَابِرٍ الأَحْمَسِيَّةِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهَا فِي امْرَأَةٍ حَجَّتْ مَعَهَا مُصْمِتَةً: قُولِي لَهَا: تَتَكَلَّمُ فَإِنَّهُ لاَ حَجَّ لِمَنْ لَمْ يَتَكَلَّمْ. وَقَدْ ذَكَرْنَا رِوَايَةَ أَحْمَدَ بْنِ شُعَيْبٍ، عَنْ نُوحِ بْنِ حَبِيبٍ الْقُومِسِيِّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم. أَمَرَ الَّذِي أَحْرَمَ فِي جُبَّةٍ أَنْ يُجَدِّدَ إحْرَامًا.
قال أبو محمد: وَلاَ سَبِيلَ لَهُمْ إلَى أَنْ يُوجِدُوا، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ، رضي الله عنهم، أَنَّ الْفُسُوقَ لاَ يُبْطِلُ الإِحْرَامَ; وَأَمَّا مَنْ فَسَقَ غَيْرَ ذَاكِرٍ لاِِحْرَامِهِ فَإِنَّهُ لاَ يَبْطُلُ بِذَلِكَ إحْرَامُهُ; لاَِنَّهُ لَمْ يَقْصِدْ إبْطَالَهُ، وَلاَ أَتَى بِإِحْرَامِهِ بِخِلاَفِ مَا أُمِرَ بِهِ عَامِدًا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/196)

865 - مَسْأَلَةٌ: وَالْجِدَالُ قِسْمَانِ: قِسْمٌ فِي وَاجِبٍ وَحَقٍّ, وَقِسْمٌ فِي بَاطِلٍ; فَاَلَّذِي فِي الْحَقِّ وَاجِبٌ فِي الإِحْرَامِ وَغَيْرِ الإِحْرَامِ قَالَ تَعَالَى: {اُدْعُ إلَى سَبِيلِ رَبِّكَ بِالْحِكْمَةِ وَالْمَوْعِظَةِ الْحَسَنَةِ وَجَادِلْهُمْ بِاَلَّتِي هِيَ أَحْسَنُ}. وَمَنْ جَادَلَ فِي طَلَبِ حَقٍّ لَهُ فَقَدْ دَعَا إلَى سَبِيلِ رَبِّهِ تَعَالَى, وَسَعَى فِي إظْهَارِ الْحَقِّ وَالْمَنْعِ مِنْ الْبَاطِلِ, وَهَكَذَا كُلُّ مَنْ جَادَلَ فِي حَقٍّ لِغَيْرِهِ أَوْ لِلَّهِ تَعَالَى. وَالْجَدَلُ بِالْبَاطِلِ وَفِي الْبَاطِلِ عَمْدًا ذَاكِرًا لاِِحْرَامِهِ مُبْطِلٌ لِلإِحْرَامِ وَلِلْحَجِّ لقوله تعالى: فَلاَ رَفَثَ، وَلاَ فُسُوقَ، وَلاَ جِدَالَ فِي الْحَجِّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/196)

866 - مَسْأَلَةٌ: وَمَنْ لَمْ يُلَبِّ فِي شَيْءٍ مِنْ حَجِّهِ أَوْ عُمْرَتِهِ بَطَلَ حَجُّهُ وَعُمْرَتُهُ فَإِنْ لَبَّى وَلَوْ مَرَّةً وَاحِدَةً أَجْزَأَهُ, وَالاِسْتِكْثَارُ أَفْضَلُ; فَلَوْ لَبَّى وَلَمْ يَرْفَعْ صَوْتَهُ فَلاَ حَجَّ لَهُ، وَلاَ عُمْرَةَ لاَِمْرِ جِبْرِيلَ رَسُولَ اللَّهِ صلى الله عليه وسلم، عَنِ اللَّهِ عَزَّ وَجَلَّ بِأَنْ يَأْمُرَ أَصْحَابَهُ أَنْ يَرْفَعُوا أَصْوَاتَهُمْ بِالتَّلْبِيَةِ, فَمَنْ لَمْ يُلَبِّ أَصْلاً أَوْ لَبَّى وَلَمْ يَرْفَعْ صَوْتَهُ وَهُوَ قَادِرٌ عَلَى ذَلِكَ فَلَمْ يَحُجَّ، وَلاَ اعْتَمَرَ كَمَا أَمَرَهُ اللَّهُ تَعَالَى, وَقَدْ قَالَ عليه السلام: "مَنْ عَمِلَ عَمَلاً لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ" وَلَوْ أَنَّهُمْ، رضي الله عنهم، إذْ أَمَرَهُمْ عليه السلام بِرَفْعِ أَصْوَاتِهِمْ بِالتَّلْبِيَةِ أَبَوْا لَكَانُوا عُصَاةً بِلاَ شَكٍّ, وَالْمَعْصِيَةُ فُسُوقٌ بِلاَ خِلاَفٍ, وَقَدْ أَعَاذَهُمْ اللَّهُ عَزَّ وَجَلَّ مِنْ ذَلِكَ قَالَ تَعَالَى: {فَلاَ رَفَثَ وَلاَ فُسُوقَ وَلاَ جِدَالَ فِي الْحَجِّ} وَقَدْ بَيَّنَّا أَنَّ الْفُسُوقَ يُبْطِلُ الْحَجَّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَمَنْ لَبَّى مَرَّةً وَاحِدَةً رَافِعًا صَوْتَهُ فَقَدْ لَبَّى كَمَا أَمَرَهُ اللَّهُ تَعَالَى وَوَقَعَ عَلَيْهِ اسْمُ: مُلَبٍّ وَعَلَى فِعْلِهِ اسْمُ: التَّلْبِيَةِ, فَقَدْ أَدَّى مَا عَلَيْهِ, وَمَنْ أَدَّى مَا عَلَيْهِ لَمْ يَلْزَمْهُ فَرْضًا أَنْ يُؤَدِّيَ مَا لَيْسَ عَلَيْهِ, وَالْفَرَائِضُ لاَ تَكُونُ إلاَّ مَحْدُودَةً لِيَعْلَمَ النَّاسُ مَا يَلْزَمُهُمْ مِنْهَا, وَمَا لاَ حَدَّ لَهُ فَلَيْسَ فَرْضًا عَلَيْهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ; لإِنَّ فِي إلْزَامِهِ تَكْلِيفَ مَا لاَ يُطَاقُ وَقَدْ أَمَّنَنَا اللَّهُ تَعَالَى مِنْ ذَلِكَ.

(7/196)

وجائز للمحرِمين من الرجال والنساء أن يتظلوا في المحامل
...
867- مَسْأَلَةٌ: وَجَائِزٌ لِلْمُحْرِمِينَ مِنْ الرِّجَالِ وَالنِّسَاءِ أَنْ يَتَظَلَّلُوا فِي الْمَحَامِلِ

(7/196)

868 - مَسْأَلَةٌ: وَالْكَلاَمُ مَعَ النَّاسِ فِي الطَّوَافِ جَائِزٌ, وَذِكْرُ اللَّهِ أَفْضَلُ; لإِنَّ النَّصَّ لَمْ يَأْتِ بِمَنْعٍ مِنْ ذَلِكَ, وَقَالَ تَعَالَى: {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ} فَمَا لَمْ يُفَصِّلْ تَحْرِيمَهُ فَهُوَ حَلاَلٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/197)

869 - مَسْأَلَةٌ: وَلاَ يَحِلُّ لِرَجُلٍ, وَلاَ لاِمْرَأَةٍ, أَنْ يَتَزَوَّجَ أَوْ تَتَزَوَّجَ, وَلاَ أَنْ يُزَوِّجَ الرَّجُلُ غَيْرَهُ مِنْ وَلِيَّتِهِ, وَلاَ أَنْ يَخْطُبَ خُطْبَةَ نِكَاحٍ مُذْ يُحْرِمَانِ إلَى أَنْ تَطْلُعَ

(7/197)

870 - مَسْأَلَةٌ: وَيُسْتَحَبُّ الإِكْثَارُ مِنْ شُرْبِ مَاءِ زَمْزَمَ, وَأَنْ يَسْتَقِيَ بِيَدِهِ مِنْهَا, وَأَنْ يَشْرَبَ مِنْ نَبِيذِ السِّقَايَةِ: لِمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، نا إِسْحَاقُ بْنُ رَاهْوَيْهِ، عَنْ حَاتِمِ بْنِ إسْمَاعِيلَ الْمَدَنِيِّ، عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ، عَنْ أَبِيهِ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ فَذَكَرَ حَدِيثَ حَجَّةِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "ثُمَّ رَكِبَ رَسُولُ اللَّهِ صلى الله عليه وسلم فَأَفَاضَ بِالْبَيْتِ فَصَلَّى بِمَكَّةَ الظُّهْرَ وَأَتَى بَنِي عَبْدِ الْمُطَّلِبِ يَسْقُونَ عَلَى زَمْزَمَ فَقَالَ: انْزِعُوا بَنِي عَبْدِ الْمُطَّلِبِ فَلَوْلاَ أَنْ يَغْلِبَكُمْ النَّاسُ عَلَى سِقَايَتِكُمْ لَنَزَعْتُ مَعَكُمْ فَنَاوَلُوهُ دَلْوًا فَشَرِبَ مِنْهُ".
وَمِنْ طَرِيقِ مُسْلِمٍ، نا مُحَمَّدُ بْنُ الْمِنْهَالِ الضَّرِيرُ، نا يَزِيدُ بْنُ زُرَيْعٍ، عَنْ حُمَيْدٍ الطَّوِيلِ، عَنْ بَكْرِ بْنِ عَبْدِ اللَّهِ الْمُزَنِيّ أَنَّهُ سَمِعَ ابْنَ عَبَّاسٍ يَقُولُ: "قَدِمَ النَّبِيُّ صلى الله عليه وسلم عَلَى رَاحِلَتِهِ وَخَلْفَهُ أُسَامَةُ فَاسْتَسْقَى فَأَتَيْنَاهُ بِإِنَاءٍ مِنْ نَبِيذٍ فَشَرِبَ وَسَقَى فَضْلَهُ أُسَامَةَ وَقَالَ: أَحْسَنْتُمْ وَأَجْمَلْتُمْ هَكَذَا فَاصْنَعُوا, قَالَ ابْنُ عَبَّاسٍ: فَنَحْنُ لاَ نُرِيدُ أَنْ نُغَيِّرَ مَا أَمَرَ بِهِ رَسُولُ اللَّهِ صلى الله عليه وسلم". وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، نا مَعْمَرٌ وَسُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ عَبْدِ اللَّهِ بْنِ طَاوُوس، عَنْ أَبِيهِ فَذَكَرَ أَمْرَ شُرْبِ النَّبِيِّ صلى الله عليه وسلم مِنْ مَاءِ زَمْزَمَ وَمِنْ شَرَابِ سِقَايَةِ الْعَبَّاسِ النَّبِيذِ الْمَذْكُورِ فَقَالَ طَاوُوس: هُوَ مِنْ تَمَامِ الْحَجِّ.
قال أبو محمد: قَالَ اللَّهُ تَعَالَى: {لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ}.

(7/201)

871 - مَسْأَلَةٌ: وَمَنْ فَاتَتْهُ الصَّلاَةُ مَعَ الإِمَامِ بِعَرَفَةَ أَوْ مُزْدَلِفَةَ فِي الْمَغْرِبِ وَالْعِشَاءِ فَفَرْضٌ عَلَيْهِ أَنْ يَجْمَعَ بَيْنَهُمَا كَمَا لَوْ صَلاَّهُمَا مَعَ الإِمَامِ بِعَرَفَةَ. فَلَوْ أَدْرَكَ الإِمَامَ فِي الْعَصْرِ لَزِمَهُ أَنْ يَدْخُلَ مَعَهُ وَيَنْوِيَ بِهَا الظُّهْرَ، وَلاَ بُدَّ, لاَ يُجْزِيه غَيْرُ ذَلِكَ. فَإِذَا

(7/201)

872 - مَسْأَلَةٌ: وَمَنْ كَانَ فِي طَوَافِ فَرْضٍ أَوْ تَطَوُّعٍ فَأُقِيمَتْ الصَّلاَةُ أَوْ عَرَضَتْ لَهُ صَلاَةُ جِنَازَةٍ, أَوْ عَرَضَ لَهُ بَوْلٌ, أَوْ حَاجَةٌ, فَلْيُصَلِّ وَلْيَخْرُجْ لِحَاجَتِهِ, ثُمَّ لِيَبْنِ عَلَى طَوَافِهِ وَيُتِمَّهُ. وَكَذَلِكَ مَنْ عَرَضَ لَهُ شَيْءٌ مِمَّا ذَكَرْنَا فِي سَعْيِهِ بَيْنَ الصَّفَا وَالْمَرْوَةِ، وَلاَ فَرْقَ وَهُوَ قَوْلُ أَبِي حَنِيفَةَ, وَالشَّافِعِيِّ. وقال مالك: أَمَّا فِي الطَّوَافِ الْوَاجِبِ فَيَبْتَدِئُ، وَلاَ بُدَّ إلاَّ فِي الصَّلاَةِ الْمَكْتُوبَةِ فَقَطْ, فَإِنَّهُ يُصَلِّيهَا ثُمَّ يَبْنِي; وَأَمَّا فِي طَوَافِ التَّطَوُّعِ فَيَبْنِي فِي كُلِّ ذَلِكَ.
قال أبو محمد: هَذَا تَقْسِيمٌ لاَ بُرْهَانَ عَلَى صِحَّتِهِ أَصْلاً, وَلَمْ يَأْتِ نَصٌّ، وَلاَ إجْمَاعٌ عَلَى وُجُوبِ ابْتِدَاءِ الطَّوَافِ وَالسَّعْيِ إنْ قَطَعَ لِحَاجَةٍ, وَلاَ بِإِبْطَالِ مَا طَافَ مِنْ أَشْوَاطِهِ وَسَعَى, وَقَدْ قَالَ اللَّهُ تَعَالَى: {وَلاَ تُبْطِلُوا أَعْمَالَكُمْ } وَإِنَّمَا افْتَرَضَ الطَّوَافَ وَالسَّعْيَ سَبْعًا, وَلَمْ يَأْتِ نَصٌّ بِوُجُوبِ اتِّصَالِهِ وَإِنَّمَا هُوَ عَمَلٌ مِنْ النَّبِيِّ صلى الله عليه وسلم فَقَطْ, وَأَمَّا مَنْ فَعَلَ ذَلِكَ عَبَثًا فَلاَ عَمَلَ لِعَابِثٍ، وَلاَ يُجْزِئُهُ: نا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نُبَاتٍ، نا أَحْمَدُ بْنُ عَبْدِ الْبَصِيرِ، نا قَاسِمُ

(7/202)

ابْنُ أَصْبَغَ، نا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ، نا مُحَمَّدُ بْنُ الْمُثَنَّى، نا مُؤَمَّلُ بْنُ إسْمَاعِيلَ الْحِمْيَرِيُّ، نا سُفْيَانُ الثَّوْرِيُّ، نا جَمِيلُ بْنُ زَيْدٍ قَالَ: رَأَيْت ابْنَ عُمَرَ طَافَ فِي يَوْمٍ حَارٍّ ثَلاَثَةَ أَطْوَافٍ, ثُمَّ أَصَابَهُ حَرٌّ فَدَخَلَ الْحِجْرَ فَجَلَسَ, ثُمَّ خَرَجَ فَبَنَى عَلَى مَا كَانَ طَافَ.
وَعَنْ عَطَاءٍ: لاَ بَأْسَ بِأَنْ يَجْلِسَ الإِنْسَانُ فِي الطَّوَافِ لِيَسْتَرِيحَ وَفِيمَنْ عَرَضَتْ لَهُ حَاجَةٌ فِي طَوَافِهِ لِيَذْهَبَ وَلِيَقْضِ حَاجَتَهُ, ثُمَّ يَبْنِي عَلَى مَا كَانَ طَافَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/203)

873 - مَسْأَلَةٌ: وَأَمَّا الإِحْصَارُ فَإِنَّ كُلَّ مَنْ عَرَضَ لَهُ مَا يَمْنَعُهُ مِنْ إتْمَامِ حَجِّهِ أَوْ عُمْرَتِهِ, قَارِنًا كَانَ, أَوْ مُتَمَتِّعًا, مِنْ عَدُوٍّ, أَوْ مَرَضٍ, أَوْ كَسْرٍ, أَوْ خَطَأِ طَرِيقٍ, أَوْ خَطَأٍ فِي رُؤْيَةِ الْهِلاَلِ, أَوْ سِجْنٍ, أَوْ أَيِّ شَيْءٍ كَانَ: فَهُوَ مُحْصِرٌ. فَإِنْ كَانَ اشْتَرَطَ عِنْدَ إحْرَامِهِ كَمَا قَدَّمْنَا أَنَّ مَحَلَّهُ حَيْثُ حَبَسَهُ اللَّهُ عَزَّ وَجَلَّ فَلْيُحِلَّ مِنْ إحْرَامِهِ، وَلاَ شَيْءَ عَلَيْهِ, سَوَاءٌ شَرَعَ فِي عَمَلِ الْحَجِّ, أَوْ الْعُمْرَةِ, أَوْ لَمْ يَشْرَعْ بَعْدُ, قَرِيبًا كَانَ أَوْ بَعِيدًا, مَضَى لَهُ أَكْثَرُ فَرْضِهِمَا أَوْ أَقَلُّهُ, كُلُّ ذَلِكَ سَوَاءٌ، وَلاَ هَدْيَ فِي ذَلِكَ، وَلاَ غَيْرِهِ, وَلاَ قَضَاءَ عَلَيْهِ فِي شَيْءٍ مِنْ ذَلِكَ إلاَّ أَنْ يَكُونَ لَمْ يَحُجَّ قَطُّ، وَلاَ اعْتَمَرَ, فَعَلَيْهِ أَنْ يَحُجَّ وَيَعْتَمِرَ، وَلاَ بُدَّ. فَإِنْ كَانَ لَمْ يَشْتَرِطْ كَمَا ذَكَرْنَا فَإِنَّهُ يُحِلُّ أَيْضًا كَمَا ذَكَرْنَا سَوَاءٌ سَوَاءٌ، وَلاَ فَرْقَ, وَعَلَيْهِ هَدْيٌ، وَلاَ بُدَّ, كَمَا قلنا فِي هَدْيِ الْمُتْعَةِ سَوَاءٌ سَوَاءٌ إلاَّ أَنَّهُ لاَ يُعَوَّضُ مِنْ هَذَا الْهَدْيِ صَوْمٌ، وَلاَ غَيْرُهُ, فَمَنْ لَمْ يَجِدْهُ فَهُوَ عَلَيْهِ دَيْنٌ حَتَّى يَجِدَهُ, وَلاَ قَضَاءَ عَلَيْهِ إلاَّ إنْ كَانَ لَمْ يَحُجَّ قَطُّ، وَلاَ اعْتَمَرَ, فَعَلَيْهِ أَنْ يَحُجَّ وَيَعْتَمِرَ.
وَاخْتَلَفَ الصَّحَابَةُ وَمَنْ بَعْدَهُمْ فِي الإِحْصَارِ: فَرُوِّينَا مِنْ طَرِيقِ وَكِيعٍ: نا سُفْيَانُ الثَّوْرِيُّ، عَنْ مُوسَى بْنِ عُقْبَةَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ, قَالَ: لاَ إحْصَارَ إلاَّ مِنْ عَدُوٍّ.
وَمِنْ طَرِيقِ مُسْلِمٍ، نا إِسْحَاقُ بْنُ إبْرَاهِيمَ، هُوَ ابْنُ رَاهْوَيْهِ أَنَا عِيسَى بْنُ يُونُسَ، نا زَكَرِيَّا، هُوَ ابْنُ أَبِي زَائِدَةَ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنِ الْبَرَاءِ بْنِ عَازِبٍ, قَالَ: لَمَّا أُحْصِرَ النَّبِيُّ صلى الله عليه وسلم عِنْدَ الْبَيْتِ صَالَحَهُ أَهْلُ مَكَّةَ عَلَى أَنْ يَدْخُلَهَا فَيَبْقَى بِهَا ثَلاَثًا، وَلاَ يَدْخُلَهَا إلاَّ بِجُلْبَانِ السِّلاَحِ السَّيْفِ وَقِرَابِهِ, وَلاَ يَخْرُجُ بِأَحَدٍ مَعَهُ مِنْ أَهْلِهَا, وَلاَ يَمْنَعُ أَحَدًا يَمْكُثُ بِهَا مِمَّنْ كَانَ مَعَهُ فَسَمَّى الْبَرَاءُ مَنْعَ الْعَدُوِّ: إحْصَارًا. وَرُوِّينَا، عَنْ إبْرَاهِيمَ النَّخَعِيِّ: الإِحْصَارُ مِنْ الْخَوْفِ وَالْمَرَضِ, وَالْكَسْرِ; وَمِنْ طَرِيقِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ قَالَ: الإِحْصَارُ مِنْ كُلِّ شَيْءٍ يَحْبِسُهُ. وَأَمَّا الْحَصْرُ: فَرُوِّينَا، عَنْ مُجَاهِدٍ، عَنِ ابْنِ مَسْعُودٍ، أَنَّهُ قَالَ: الْحَصْرُ, وَالْمَرَضُ, وَالْكَسْرُ, وَشِبْهُهُ. وَمِنْ طَرِيقِ ابْنِ جُرَيْجٍ، عَنِ ابْنِ طَاوُوس، عَنْ أَبِيهِ، عَنِ ابْنِ عَبَّاسٍ قَالَ: لاَ حَصْرَ إلاَّ مَنْ حَبَسَهُ عَدُوٌّ. وَعَنْ طَاوُوس قَالَ: لاَ حَصْرَ الآنَ, قَدْ ذَهَبَ الْحَصْرُ.

(7/203)

وَعَنْ عَلْقَمَةَ: الْحَصْرُ الْخَوْفُ وَالْمَرَضُ. وَعَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ أَبِيهِ قَالَ: الْحَصْرُ مَا حَبَسَهُ مِنْ حَابِسٍ مِنْ وَجَعٍ, أَوْ خَوْفٍ, أَوْ ابْتِغَاءِ ضَالَّةٍ. وَعَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ قَالَ: الْحَصْرُ مَا مَنَعَهُ مِنْ وَجَعٍ, أَوْ عَدُوٍّ حَتَّى يَفُوتَهُ الْحَجُّ. وَفَرَّقَ قَوْمٌ بَيْنَ الإِحْصَارِ, وَالْحَصْرِ. فَرُوِّينَا، عَنِ الْكِسَائِيِّ قَالَ: مَا كَانَ مِنْ الْمَرَضِ فَإِنَّهُ يُقَالُ فِيهِ: أَحُصِرَ, فَهُوَ مُحْصِرٌ, وَمَا كَانَ مِنْ حَبْسٍ قِيلَ: حَصْرٌ. وَقَالَ أَبُو عُبَيْدٍ: قَالَ أَبُو عُبَيْدَةَ: مَا كَانَ مِنْ مَرَضٍ, أَوْ ذَهَابِ نَفَقَةٍ, قِيلَ فِيهِ: أُحْصِرَ, فَهُوَ مُحْصِرٌ; وَمَا كَانَ مِنْ حَبْسٍ قِيلَ: حَصْرٌ. وَبِهِ يَقُولُ أَبُو عُبَيْدٍ.
قال أبو محمد: هَذَا لاَ مَعْنَى لَهُ, قَوْلُ اللَّهِ تَعَالَى هُوَ الْحُجَّةُ فِي اللُّغَةِ وَالشَّرِيعَةِ قَالَ تَعَالَى: {فَإِنْ أُحْصِرْتُمْ فَمَا اسْتَيْسَرَ مِنْ الْهَدْيِ} وَإِنَّمَا نَزَلَتْ هَذِهِ الآيَةُ فِي أَمْرِ الْحُدَيْبِيَةِ إذْ مَنَعَ الْكُفَّارُ رَسُولَ اللَّهِ صلى الله عليه وسلم مِنْ إتْمَامِ عُمْرَتِهِ, وَسَمَّى اللَّهُ تَعَالَى مَنْعَ الْعَدُوِّ إحْصَارًا. وَكَذَلِكَ قَالَ الْبَرَاءُ بْنُ عَازِبٍ, وَابْنُ عُمَرَ، وَإِبْرَاهِيمُ النَّخَعِيُّ وَهُمْ فِي اللُّغَةِ فَوْقَ أَبِي عُبَيْدَةَ, وَأَبِي عُبَيْدٍ, وَالْكَسَائِيّ. وَقَالَ تَعَالَى: {لِلْفُقَرَاءِ الَّذِينَ أُحْصِرُوا فِي سَبِيلِ اللَّهِ لاَ يَسْتَطِيعُونَ ضَرْبًا فِي الأَرْضِ يَحْسَبُهُمْ الْجَاهِلُ أَغْنِيَاءَ مِنْ التَّعَفُّفِ تَعْرِفُهُمْ بِسِيمَاهُمْ لاَ يَسْأَلُونَ النَّاسَ إلْحَافًا}.
فَهَذَا هُوَ مَنْعُ الْعَدُوِّ بِلاَ شَكٍّ; لإِنَّ الْمُهَاجِرِينَ إنَّمَا مَنَعَهُمْ مِنْ الضَّرْبِ فِي الأَرْضِ الْكُفَّارُ بِلاَ شَكٍّ; وَبَيَّنَ ذَلِكَ تَعَالَى بِقَوْلِهِ: {فِي سَبِيلِ اللَّهِ}. فَصَحَّ أَنَّ الإِحْصَارَ, وَالْحَصْرَ بِمَعْنًى وَاحِدٍ, وَأَنَّهُمَا اسْمَانِ يَقَعَانِ عَلَى كُلِّ مَانِعٍ مِنْ عَدُوٍّ, أَوْ مَرَضٍ, أَوْ غَيْرِ ذَلِكَ, أَيِّ شَيْءٍ كَانَ؟
ثُمَّ اخْتَلَفُوا فِي حُكْمِ الْمُحْصِرِ الْمَمْنُوعِ مِنْ إتْمَامِ حَجِّهِ, أَوْ عُمْرَتِهِ. فَرُوِّينَا، عَنِ ابْنِ مَسْعُودٍ أَنَّهُ أَفْتَى فِي مُحْرِمٍ بِحَجٍّ مَرِضَ فَلَمْ يَقْدِرْ عَلَى النُّهُوضِ أَنَّهُ يَبْعَثُ بِهَدْيٍ, فَإِذَا بَلَغَ مَحَلَّهُ حَلَّ; فَإِنْ اعْتَمَرَ مِنْ وَجْهِهِ ذَلِكَ إذَا بَرَأَ, ثُمَّ حَجَّ مِنْ قَابِلٍ فَلَيْسَ عَلَيْهِ هَدْيٌ, فَإِنْ لَمْ يَزُرْ الْبَيْتَ حَتَّى يَحُجَّ وَيَجْعَلَهُمَا سَفَرًا وَاحِدًا فَعَلَيْهِ هَدْيٌ آخَرُ: سَفَرَانِ وَهَدْيٌ أَوْ هَدَيَانِ وَسَفَرٌ وَهَذَا عَنْهُ مُنْقَطِعٌ لاَ يَصِحُّ. وَصَحَّ عَنْهُ أَنَّهُ أَفْتَى فِي مُحْرِمٍ بِعُمْرَةٍ لُدِغَ فَلَمْ يَقْدِرْ عَلَى النُّفُوذِ أَنَّهُ يَبْعَثُ بِهَدْيٍ وَيُوَاعِدُ أَصْحَابَهُ, فَإِذَا بَلَغَ الْهَدْيَ أَحَلَّ. وَصَحَّ عَنْهُ أَيْضًا أَنَّهُ أَفْتَى فِي مَرِيضٍ مُحْرِمٍ لاَ يَقْدِرُ عَلَى النُّفُوذِ: بِأَنْ يَنْحَرَ عَنْهُ بَدَنَةً; ثُمَّ لِيُهِلَّ عَامًا قَابِلاً بِمِثْلِ إهْلاَلِهِ الَّذِي أَهَلَّ بِهِ. وَصَحَّ، عَنِ ابْنِ عَبَّاسٍ, وَابْنِ عُمَرَ فِي مُحْرِمٍ بِعُمْرَةٍ مَرِضَ بِوَقْعَةٍ مِنْ رَاحِلَتِهِ, قَالاَ جَمِيعًا: لَيْسَ لَهَا وَقْتٌ كَوَقْتِ الْحَجِّ, يَكُونُ عَلَى إحْرَامِهِ حَتَّى يُصَلِّ إلَى الْبَيْتِ.
وَعَنِ ابْنِ الزُّبَيْرِ مِثْلُ هَذَا أَيْضًا. وَرُوِّينَا، عَنِ ابْنِ عَبَّاسٍ فِيمَنْ أُحْصِرَ: يَبْعَثُ بِهَدْيِهِ فَإِذَا نَحَرَ فَقَدْ حَلَّ مِنْ كُلِّ شَيْءٍ. وَرُوِّينَا مِنْ طَرِيقِ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ

(7/204)

عُمَرَ أَنَّهُ قِيلَ لَهُ: لاَ يَضُرُّكَ أَنْ لاَ تَحُجَّ الْعَامَ فَإِنَّا نَخْشَى أَنْ يَكُونَ بَيْنَ النَّاسِ قِتَالٌ يُحَالُ بَيْنَكَ وَبَيْنَ الْبَيْتِ وَذَلِكَ حِينَ نَزَلَ الْحَجَّاجُ بِابْنِ الزُّبَيْرِ فَقَالَ ابْنُ عُمَرَ: إنْ حِيلَ بَيْنِي وَبَيْنَهُ فَعَلْت كَمَا فَعَلَ رَسُولُ اللَّهِ صلى الله عليه وسلم وَأَنَا مَعَهُ حِينَ حَالَتْ كُفَّارُ قُرَيْشٍ بَيْنَهُ وَبَيْنَ الْبَيْتِ: أُشْهِدُكُمْ أَنِّي قَدْ أَوْجَبْت عُمْرَةً; ثُمَّ قَالَ: مَا أَمْرُهُمَا إلاَّ وَاحِدٌ إنْ حِيلَ بَيْنِي وَبَيْنَ الْعُمْرَةِ حِيلَ بَيْنِي وَبَيْنَ الْحَجِّ: أُشْهِدُكُمْ أَنِّي قَدْ أَوْجَبْت حَجَّةً مَعَ عُمْرَتِي.
قال أبو محمد: وَلَمْ يَخْتَلِفْ اثْنَانِ فِي أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم إذْ حَالَ كُفَّارُ قُرَيْشٍ بَيْنَهُ وَبَيْنَ الْعُمْرَةِ وَكَانَ مُهِلًّا بِعُمْرَةٍ هُوَ وَأَصْحَابُهُ، رضي الله عنهم، نَحَرَ وَحَلَّ وَانْصَرَفَ مِنْ الْحُدَيْبِيَةِ.
وَمِنْ طَرِيقِ مَالِكٍ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، عَنْ يَعْقُوبَ بْنِ خَالِدِ بْنِ الْمُسَيِّبِ الْمَخْزُومِيِّ، عَنْ أَبِي أَسْمَاءَ مَوْلَى عَبْدِ اللَّهِ بْنِ جَعْفَرٍ, "أَنَّهُ أَخْبَرَهُ أَنَّهُ كَانَ مَعَ عَبْدِ اللَّهِ بْنِ جَعْفَرٍ فَخَرَجَ مَعَهُ مِنْ الْمَدِينَةِ فَمَرُّوا عَلَى الْحُسَيْنِ بْنِ عَلِيٍّ وَهُوَ مَرِيضُ بِالسُّقْيَا فَأَقَامَ عَلَيْهِ عَبْدُ اللَّهِ بْنُ جَعْفَرٍ حَتَّى إذَا خَافَ الْفَوَاتَ خَرَجَ وَبَعَثَ إلَى عَلِيِّ بْنِ أَبِي طَالِبٍ وَأَسْمَاءَ بِنْتِ عُمَيْسٍ وَهُمَا بِالْمَدِينَةِ فَقَدِمَا عَلَيْهِ, وَأَنَّ حُسَيْنًا أَشَارَ إلَى رَأْسِهِ فَأَمَرَ عَلِيٌّ بِرَأْسِهِ فَحُلِقَ, ثُمَّ نَسَكَ عَنْهُ بِالسُّقْيَا فَنَحَرَ عَنْهُ بَعِيرًا".
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ أَخْبَرَنِي يَحْيَى بْنُ سَعِيدٍ الأَنْصَارِيُّ، عَنْ يَعْقُوبَ بْنِ خَالِدٍ، عَنْ أَبِي أَسْمَاءَ مَوْلَى عَبْدِ اللَّهِ بْنِ جَعْفَرٍ قَالَ: إنَّ الْحُسَيْنَ بْنَ عَلِيٍّ خَرَجَ مُعْتَمِرًا مَعَ عُثْمَانَ بْنِ عَفَّانَ فَلَمَّا كَانَ بِالْعَرَجِ مَرِضَ, فَلَمَّا أَتَى السُّقْيَا بِرَسْمٍ فَكَانَ أَوَّلُ إفَاقَتِهِ أَنْ أَشَارَ إلَى رَأْسِهِ فَحُلِقَ عَلَى رَأْسِهِ وَنَحَرَ عَنْهُ بِهَا جَزُورًا.
قال أبو محمد: إنَّمَا أَتَيْنَا بِهَذَا الْخَبَرِ لِمَا فِيهِ مِنْ أَنَّهُ كَانَ مُعْتَمِرًا فَهَذَا عَلِيٌّ, وَالْحُسَيْنُ, وَأَسْمَاءُ رَأَوْا أَنْ يَحِلَّ مِنْ عُمْرَتِهِ وَيُهْدِيَ فِي مَوْضِعِهِ الَّذِي كَانَ فِيهِ, وَهُوَ قَوْلُنَا. وَعَنْ عَلْقَمَةَ فِي الْمُحْصِرِ قَالَ: يَبْعَثُ بِهَدْيِهِ فَإِذَا ذُبِحَ حَلَّ. وَرُوِّينَا، عَنْ عَلْقَمَةَ أَيْضًا: لاَ يُحِلُّهُ إلاَّ الطَّوَافُ بِالْبَيْتِ. وَرُوِّينَا عَنْهُ أَيْضًا إنْ حَلَّ قَبْلَ نَحْرِ هَدْيِهِ فَعَلَيْهِ دَمٌ. وَرُوِّينَا، عَنْ إبْرَاهِيمَ, وَعَطَاءٍ, وَالْحَسَنِ, وَالشَّعْبِيِّ: لاَ يُحِلُّهُ إلاَّ الطَّوَافُ بِالْبَيْتِ. وَرُوِّينَا عَنْهُمْ أَيْضًا: حَاشَا الشَّعْبِيَّ: إنْ حَلَّ دُونَ الْبَيْتِ فَعَلَيْهِ هَدْيٌ آخَرُ سِوَى الَّذِي لَزِمَهُ أَنْ يَبْعَثَ بِهِ, وَلاَ يَحِلُّ إلاَّ فِي الْيَوْمِ الَّذِي وَاعَدَهُمْ لِبُلُوغِهِ مَكَّةَ وَنَحْرِهِ. وَرُوِّينَا، عَنْ إبْرَاهِيمَ أَيْضًا فِي الْقَارِنِ يُحْصِرُ قَالَ: عَلَيْهِ هَدْيَانِ.
وَرُوِّينَا عَنْهُ أَيْضًا: وَعَنْ سَعِيدِ بْنِ جُبَيْرٍ فِي الْقَارِنِ يُحْصِرُ قَالاَ جَمِيعًا: عَلَيْهِ عُمْرَتَانِ وَحَجَّةٌ وَعَنْ عَطَاءٍ, وطَاوُوس لَيْسَ عَلَى الْقَارِنِ إلاَّ هَدْيٌ وَاحِدٌ. وَعَنِ الشَّعْبِيِّ أَيْضًا: إنْ أَحَلَّ الْمُحْصِرُ قَبْلَ نَحْرِ هَدْيِهِ فَعَلَيْهِ فِدْيَةُ الأَذَى إطْعَامُ سِتَّةِ مَسَاكِينَ, أَوْ صِيَامُ ثَلاَثَةِ أَيَّامٍ, أَوْ شَاةٌ.

(7/205)

وَعَنْ مُجَاهِدٍ فِي الْقَارِنِ يُحْصِرُ قَالَ: يَبْعَثُ بِهَدْيٍ يَحِلُّ بِهِ, ثُمَّ يُهِلُّ مِنْ قَابِلٍ بِمَا كَانَ أَهَلَّ بِهِ.
وَعَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ فِي الْقَارِنِ يُحْصِرُ أَنَّهُ يَبْعَثُ بِالْهَدْيِ فَإِذَا بَلَغَ مَحَلَّهُ حَلَّ وَعَلَيْهِ عُمْرَةٌ وَحَجَّةٌ قَالَ الْحَكَمُ بْنُ عُتَيْبَةَ: عَلَيْهِ حَجَّةٌ وَثَلاَثُ عُمَرَ. وَعَنْ عُرْوَةَ بْنِ الزُّبَيْرِ فِي الْمُحْصِرِ إذَا رَجَعَ لاَ يَحِلُّ مِنْهُ إلاَّ رَأْسُهُ وَعَنِ الزُّهْرِيِّ مَنْ أُحْصِرَ بِالْحَرْبِ نَحَرَ حَيْثُ حُبِسَ وَحَلَّ مِنْ النِّسَاءِ وَمِنْ كُلِّ شَيْءٍ. وَعَنِ الْقَاسِمِ بْنِ مُحَمَّدٍ, وَسَالِمٍ, وَابْنُ سِيرِينَ: يَبْعَثُ هَدْيَهُ فَإِذَا نَحَرَ فَقَدْ حَلَّ مِنْ كُلِّ شَيْءٍ وَعَنْ مُجَاهِدٍ أَيْضًا إذَا حَلَّ الْمُحْصِرُ قَبْلَ نَحْرِ هَدْيِهِ فَعَلَيْهِ هَدْيٌ آخَرُ. وقال أبو حنيفة فِيمَنْ أَهَلَّ بِالْحَجِّ فَأُحْصِرَ: عَلَيْهِ أَنْ يَبْعَثَ بِثَمَنِ هَدْيٍ فَيُشْتَرَى لَهُ بِمَكَّةَ فَيُذْبَحُ عَنْهُ يَوْمَ النَّحْرِ, وَيَحِلُّ, وَعَلَيْهِ عُمْرَةٌ وَحَجَّةٌ, فَإِنْ لَمْ يَجِدْ هَدْيًا أَقَامَ مُحْرِمًا حَتَّى يَجِدَ هَدْيًا وَلَهُ أَنْ يُوَاعِدَهُمْ بِنَحْرِهِ قَبْلَ يَوْمِ النَّحْرِ قَالَ: وَالْمُعْتَمِرُ يَنْحَرُ هَدْيَهُ مَتَى شَاءَ, وَالإِحْصَارُ عِنْدَهُ بِالْعَدُوِّ, وَالْمَرَضِ, وَبِكُلِّ مَانِعٍ سِوَاهُمَا سَوَاءٌ سَوَاءٌ, فَإِنْ تَمَادَى مَرَضُهُ إلَى يَوْمِ النَّحْرِ فَكَمَا قلنا وَإِنْ هُوَ أَفَاقَ قَبْلَ وَقْتِ الْحَجِّ لَمْ يَجْزِهِ ذَلِكَ وَهُوَ مُحْرِمٌ بِالْحَجِّ كَمَا كَانَ; فَإِنْ كَانَ مُعْتَمِرًا فَأَفَاقَ فَإِنْ قَدَرَ عَلَى إدْرَاكِ الْهَدْيِ الَّذِي بَعَثَ مَضَى وَقَضَى عُمْرَتَهُ, فَإِنْ لَمْ يَقْدِرْ عَلَى ذَلِكَ حَلَّ إذَا نَحَرَ عَنْهُ الْهَدْيَ. وقال مالك: إنْ أُحْصِرَ بِعَدُوٍّ فَإِنَّهُ يَنْحَرُ هَدْيَهُ حَيْثُ حُبِسَ وَيُحِلُّ، وَلاَ قَضَاءَ عَلَيْهِ, إلاَّ أَنْ يَكُونَ لَمْ يَحُجَّ قَطُّ حَجَّةَ الإِسْلاَمِ فَعَلَيْهِ أَنْ يَحُجَّ, فَإِنْ لَمْ يُهْدِ فَلاَ شَيْءَ عَلَيْهِ, لاَ يَلْزَمُهُ الْهَدْيُ إلاَّ أَنْ يَكُونَ حَاضِرًا مَعَهُ قَدْ سَاقَهُ مَعَ نَفْسِهِ, فَإِنْ أُحْصِرَ بِغَيْرِ عَدُوٍّ لَكِنْ بِحَبْسٍ, أَوْ مَرَضٍ, أَوْ غَيْرِ ذَلِكَ, فَإِنَّهُ لاَ يُحِلُّ إلاَّ بِالطَّوَافِ بِالْبَيْتِ, وَلَوْ بَقِيَ كَذَلِكَ إلَى عَامٍ آخَرَ. وقال الشافعي: إذَا أُحْصِرَ بِعَدُوٍّ, أَوْ بِسِجْنٍ فَإِنَّهُ يُهْدِي وَيُحِلُّ حَيْثُ كَانَ مِنْ حِلٍّ, أَوْ حَرَمٍ، وَلاَ قَضَاءَ عَلَيْهِ إلاَّ إنْ كَانَ لَمْ يَحُجَّ قَطُّ، وَلاَ اعْتَمَرَ فَعَلَيْهِ أَنْ يَحُجَّ وَيَعْتَمِرَ; فَإِنْ لَمْ يَقْدِرْ عَلَى هَدْيٍ فَفِيهَا قَوْلاَنِ أَحَدُهُمَا: لاَ يَحِلُّ إلاَّ حَتَّى يُهْدِيَ; وَالآخَرُ يُحِلُّ, وَالْهَدْيُ دَيْنٌ عَلَيْهِ وَقَدْ قِيلَ: عَلَيْهِ إطْعَامٌ, أَوْ صِيَامٌ إنْ لَمْ يَقْدِرْ عَلَى الْهَدْيِ فَإِنْ أُحْصِرَ بِغَيْرِ عَدُوٍّ أَوْ حَبْسٍ لَمْ يُحِلَّهُ إلاَّ الطَّوَافُ بِالْبَيْتِ, فَإِنْ لَمْ يُفِقْ حَتَّى فَاتَهُ الْحَجُّ طَافَ, وَسَعَى, وَحَلَّ, وَعَلَيْهِ الْهَدْيُ.
قال أبو محمد: أَمَّا التَّفْرِيقُ بَيْنَ الْمُحْصِرِ بِعَدُوٍّ, وَبِغَيْرِ عَدُوٍّ فَفَاسِدٌ عَلَى مَا قَدَّمْنَا قَبْلُ وَأَمَّا إسْقَاطُ الْهَدْيِ، عَنِ الْمُحْصِرِ بِعَدُوٍّ, أَوْ غَيْرِهِ فَخِلاَفٌ لِلْقُرْآنِ; لإِنَّ اللَّهَ تَعَالَى يَقُولُ: {فَإِنْ أُحْصِرْتُمْ فَمَا اسْتَيْسَرَ مِنْ الْهَدْيِ} وَأَمَّا إيجَابُ الْقَضَاءِ فَخَطَأٌ; لاَِنَّهُ لَمْ يَأْتِ بِذَلِكَ نَصٌّ.
فإن قيل: إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَدْ اعْتَمَرَ بَعْدَ عَامِ الْحُدَيْبِيَةِ قلنا: نَعَمْ, وَنَحْنُ لَمْ نَمْنَعْ مِنْ الْقَضَاءِ عَامًا آخَرَ لِمَنْ أَحَبَّ, وَإِنَّمَا نَمْنَعُ مِنْ إيجَابِهِ فَرْضًا; لإِنَّ اللَّهَ تَعَالَى لَمْ يَأْمُرْ بِذَلِكَ, وَلاَ رَسُولُهُ صلى الله عليه وسلم. وَقَدْ صَحَّ أَنَّ اللَّهَ تَعَالَى لَمْ يُوجِبْ عَلَى الْمُسْلِمِ إلاَّ حَجَّةً وَاحِدَةً وَعُمْرَةً فِي الدَّهْرِ, فَلاَ

(7/206)

يَجُوزُ إيجَابُ أُخْرَى, إلاَّ بِقُرْآنٍ, أَوْ سُنَّةٍ صَحِيحَةٍ تُوجِبُ ذَلِكَ فَيُوقَفُ عِنْدَ ذَلِكَ. وَأَمَّا الْقَوْلُ بِبَقَاءِ الْمُحْصِرِ بِمَرَضٍ عَلَى إحْرَامِهِ حَتَّى يَطُوفَ بِالْبَيْتِ, فَقَوْلٌ لاَ بُرْهَانَ عَلَى صِحَّتِهِ, وَلاَ أَوْجَبَهُ قُرْآنٌ, وَلاَ سُنَّةٌ, وَلاَ إجْمَاعٌ بَلْ هُوَ خِلاَفُ الْقُرْآنِ كَمَا أَوْرَدْنَا وَالصَّحَابَةُ قَدْ اخْتَلَفُوا فِي ذَلِكَ فِي الْعُمْرَةِ خَاصَّةً وَلَمْ يُرْوَ، عَنْ أَحَدٍ مِنْهُمْ أَنَّهُ أَفْتَى بِذَلِكَ فِي الْحَجِّ أَصْلاً.
فإن قيل: فَإِنَّ اللَّهَ تَعَالَى يَقُولُ: {ثُمَّ مَحِلُّهَا إلَى الْبَيْتِ الْعَتِيقِ} قلنا نَعَمْ, وَلَمْ يَقُلْ تَعَالَى إنَّ الْمُحْصِرَ لاَ يُحِلُّ إلاَّ بِالطَّوَافِ. وَاَلَّذِي قَالَ: {وَمَنْ يُعَظِّمْ شَعَائِرَ اللَّهِ فَإِنَّهَا مِنْ تَقْوَى الْقُلُوبِ لَكُمْ فِيهَا مَنَافِعُ إلَى أَجَلٍ مُسَمًّى ثُمَّ مَحِلُّهَا إلَى الْبَيْتِ الْعَتِيقِ} هُوَ الَّذِي قَالَ: {فَإِنْ أُحْصِرْتُمْ فَمَا اسْتَيْسَرَ مِنْ الْهَدْيِ}. وَهُوَ الَّذِي أَمَرَ رَسُولَهُ صلى الله عليه وسلم أَنْ يُحِلَّ وَيَرْجِعَ قَبْلَ أَنْ يَطُوفَ بِالْبَيْتِ فِي عُمْرَتِهِ الَّتِي صُدَّ فِيهَا، عَنِ الْبَيْتِ, وَلاَ يَحِلُّ ضَرْبُ أَوَامِرِهِ بَعْضُهَا بِبَعْضٍ.
وَأَمَّا الْقَوْلُ: بِبَعْثِهِ هَدْيًا يَحِلُّ بِهِ, فَقَوْلٌ لاَ يُؤَيِّدُهُ قُرْآنٌ, وَلاَ سُنَّةٌ, وَلاَ إجْمَاعٌ, وَالصَّحَابَةُ قَدْ اخْتَلَفُوا فِي ذَلِكَ كَمَا أَوْرَدْنَا. فإن قيل: فَإِنَّ اللَّهَ تَعَالَى يَقُولُ: {وَلاَ تَحْلِقُوا رُءُوسَكُمْ حَتَّى يَبْلُغَ الْهَدْيُ مَحِلَّهُ}. قلنا: نَعَمْ, وَلَيْسَ هَذَا فِي الْمُحْصَرِ وَحْدَهُ, بَلْ هُوَ حُكْمُ كُلِّ مَنْ سَاقَ هَدْيًا فِي حَجٍّ أَوْ عُمْرَةٍ عَلَى عُمُومِ الآيَةِ.
فَالْحَاجُّ, وَالْقَارِنُ إذَا كَانَ يَوْمَ النَّحْرِ فَقَدْ بَلَغَ الْهَدْيُ مَحِلَّهُ مِنْ الزَّمَانِ وَالْمَكَانِ بِمَكَّةَ أَوْ بِمِنًى, فَلَهُ أَنْ يَحْلِقَ رَأْسَهُ. وَالْمُعْتَمِرُ إذَا أَتَمَّ طَوَافَهُ وَسَعْيَهُ فَقَدْ بَلَغَ هَدْيُهُ مَحِلَّهُ مِنْ الزَّمَانِ وَالْمَكَانِ بِمَكَّةَ فَلَهُ أَنْ يَحْلِقَ رَأْسَهُ. وَالْمُحْصَرُ إذَا صُدَّ فَقَدْ بَلَغَ هَدْيُهُ مَحِلَّهُ فَلَهُ أَنْ يَحْلِقَ رَأْسَهُ إنْ كَانَ مَعَ هَؤُلاَءِ هَدْيٌ, وَلَمْ يَقُلْ اللَّهُ عَزَّ وَجَلَّ قَطُّ: إنَّ الْمُحْصَرَ لاَ يُحِلُّ حَتَّى يَبْلُغَ هَدْيُهُ مَكَّةَ, بَلْ هُوَ الْكَذِبُ عَلَى اللَّهِ تَعَالَى مِمَّنْ نَسَبَهُ إلَيْهِ عَزَّ وَجَلَّ; فَظَهَرَ خَطَأُ هَذِهِ الأَقَاوِيلِ.
وَأَمَّا قَوْلُ أَبِي حَنِيفَةَ, وَمَالِكٍ, وَالشَّافِعِيِّ, فِي الإِحْصَارِ, فَلاَ يُحْفَظُ قَوْلٌ مِنْهَا بِتَمَامِهِ وَتَقْسِيمِهِ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ، رضي الله عنهم، أَصْلاً.
قال أبو محمد: فَوَجَبَ الرُّجُوعُ عِنْدَ التَّنَازُعِ إلَى مَا افْتَرَضَ اللَّهُ تَعَالَى الرُّجُوعَ إلَيْهِ إذْ يَقُولُ عَزَّ وَجَلَّ: {فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إلَى اللَّهِ وَالرَّسُولِ إنْ كُنْتُمْ تُؤْمِنُونَ بِاَللَّهِ وَالْيَوْمِ الآخِرِ}. فَوَجَدْنَا حُكْمَ الإِحْصَارِ يَرْجِعُ: إلَى قَوْلِ اللَّهِ تَعَالَى: {فَإِنْ أُحْصِرْتُمْ فَمَا اسْتَيْسَرَ مِنْ الْهَدْيِ} فَكَانَ فِي هَذِهِ الآيَةِ عُمُومُ إيجَابِ الْهَدْيِ عَلَى كُلِّ مَنْ أُحْصِرَ بِأَيِّ وَجْهٍ أُحْصِرَ. وَإِلَى فِعْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم إذْ صَدَّهُ الْمُشْرِكُونَ، عَنِ الْبَيْتِ فَنَحَرَ وَحَلَقَ هُوَ وَأَصْحَابُهُ وَحَلُّوا بِالْحُدَيْبِيَةِ. وَإِلَى أَمْرِهِ عليه السلام مَنْ حَجَّ أَنْ يَقُولَ: "اللَّهُمَّ إنَّ مَحِلِّي حَيْثُ حَبَسْتَنِي" وَقَدْ ذَكَرْنَاهُ قَبْلُ. وَإِلَى مَا ناهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ، نا مُحَمَّدُ

(7/207)

ابْنُ مُعَاوِيَةَ، نا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا حُمَيْدُ بْنُ مَسْعَدَةَ الْبَصْرِيُّ، نا سُفْيَانُ، هُوَ ابْنُ حَبِيبٍ، عَنِ الْحَجَّاجِ الصَّوَّافِ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ، عَنْ عِكْرِمَةَ، عَنِ الْحَجَّاجِ بْنِ عَمْرٍو الأَنْصَارِيِّ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "مَنْ كُسِرَ أَوْ عَرَجَ فَقَدْ حَلَّ وَعَلَيْهِ حَجَّةٌ أُخْرَى" فَسَأَلْت ابْنَ عَبَّاسٍ, وَأَبَا هُرَيْرَةَ فَقَالاَ: صَدَقَ ". فَهَذِهِ النُّصُوصُ تَنْتَظِمُ كُلَّ مَا قلنا وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
فإن قيل: فَفِي هَذَا الْخَبَرِ أَنَّ عَلَيْهِ حَجَّةً أُخْرَى, وَلَيْسَ فِيهِ ذِكْرُ هَدْيٍ قلنا: إنَّ الْقُرْآنَ جَاءَ بِإِيجَابِ الْهَدْيِ, فَهُوَ زَائِدٌ عَلَى مَا فِي هَذَا الْخَبَرِ, وَلَيْسَ فِي هَذَا الْخَبَرِ ذِكْرٌ لاِِسْقَاطِ الْهَدْيِ، وَلاَ لاِِيجَابِهِ, فَوَجَبَ إضَافَةُ مَا زَادَهُ الْقُرْآنُ إلَيْهِ, وَقَدْ قَدَّمْنَا أَنَّ النَّبِيَّ صلى الله عليه وسلم أَخْبَرَ بِأَنَّ اللاَّزِمَ لِلنَّاسِ حَجَّةٌ وَاحِدَةٌ فَكَانَ هَذَا الْخَبَرُ مَحْمُولاً عَلَى مَنْ لَمْ يَحُجَّ قَطُّ, وَبِهَذَا تَتَأَلَّفُ الأَخْبَارُ.
فإن قيل: إنَّ ابْنَ عَبَّاسٍ قَدْ رُوِيَ عَنْهُ خِلاَفُ مَا رُوِيَ مِنْ هَذَا قلنا: الْحُجَّةُ إنَّمَا هِيَ فِيمَا رَوَى لاَ فِي رَأْيِهِ وَقَدْ يَنْسَى, أَوْ يَتَأَوَّلُ; وَأَيْضًا فَإِنَّ التَّوْهِينَ بِمَا رَوَى لِمَا رُوِيَ عَنْهُ مِمَّا يُخَالِفُ مَا رَوَى أَوْلَى مِنْ تَوْهِينِ مَا رَوَى بِمَا رُوِيَ عَنْهُ مِنْ خِلاَفِهِ لِمَا رَوَى, لإِنَّ الطَّاعَةَ عَلَيْنَا إنَّمَا هِيَ لِمَا رَوَى لاَ لِمَا رَأَى بِرَأْيِهِ. وَأَيْضًا فَلَوْ صَحَّ، عَنِ ابْنِ عَبَّاسٍ خِلاَفُ مَا رُوِيَ لَكَانَ الْحَجَّاجُ, وَأَبُو هُرَيْرَةَ, قَدْ رَوَيَاهُ وَلَمْ يُخَالِفَاهُ. وقال أبو حنيفة: لاَ يَنْحَرُ هَدْيَ الإِحْصَارِ إلاَّ فِي الْحَرَمِ. وَاحْتَجَّ بِأَنَّ نَاجِيَةَ بْنَ كَعْبٍ نَهَضَ بِالْهَدْيِ يَوْمَ الْحُدَيْبِيَةِ فِي شِعَابٍ وَأَوْدِيَةٍ حَتَّى نَحَرَهُ فِي الْحَرَمِ.
قال أبو محمد: لَوْ صَحَّ هَذَا لَمَا كَانَتْ فِيهِ حُجَّةٌ; لاَِنَّهُ لَمْ يَأْمُرْ بِذَلِكَ عليه السلام، وَلاَ أَوْجَبَهُ, وَإِنَّمَا كَانَ يَكُونُ عَمَلاً عَمِلَهُ, وَإِنَّمَا الطَّاعَةُ لاَِمْرِهِ عليه السلام. وَرُوِّينَا خَبَرًا فِيهِ أَنَّهُ عليه السلام أَمَرَ أَصْحَابَهُ بِالْبُدْنِ لِلْهَدْيِ وَهَذَا لاَ يَصِحُّ, لإِنَّ رَاوِيَهُ أَبُو حَاضِرٍ الأَزْدِيُّ وَهُوَ مَجْهُولٌ, وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/208)

874 - مَسْأَلَةٌ: وَمَنْ احْتَاجَ إلَى حَلْقِ رَأْسِهِ وَهُوَ مُحْرِمٌ لِمَرَضٍ, أَوْ صُدَاعٍ, أَوْ لِقَمْلٍ, أَوْ لِجُرْحٍ بِهِ, أَوْ نَحْوِ ذَلِكَ مِمَّا يُؤْذِيهِ فَلْيَحْلِقْهُ, وَعَلَيْهِ أَحَدُ ثَلاَثَةِ أَشْيَاءَ هُوَ مُخَيَّرٌ فِي أَيُّهَا شَاءَ لاَ بُدَّ لَهُ مِنْ أَحَدِهَا. إمَّا أَنْ يَصُومَ ثَلاَثَةَ أَيَّامٍ, وَأَمَّا أَنْ يُطْعِمَ سِتَّةَ مَسَاكِينَ مُتَغَايِرِينَ لِكُلِّ مِسْكِينٍ مِنْهُمْ نِصْفُ صَاعِ تَمْرٍ، وَلاَ بُدَّ, وَأَمَّا أَنْ يُهْدِيَ شَاةً يَتَصَدَّقُ بِهَا عَلَى الْمَسَاكِينِ, أَوْ يَصُومَ, أَوْ يُطْعِمَ, أَوْ يَنْسَكَ الشَّاةَ فِي الْمَكَانِ الَّذِي حَلَقَ فِيهِ أَوْ فِي غَيْرِهِ. فَإِنْ حَلَقَ رَأْسَهُ لِغَيْرِ ضَرُورَةٍ, أَوْ حَلَقَ بَعْضَ رَأْسِهِ دُونَ بَعْضٍ عَامِدًا عَالِمًا أَنَّ ذَلِكَ لاَ يَجُوزُ بَطَلَ حَجُّهُ, فَلَوْ قَطَعَ مِنْ شَعْرِ رَأْسِهِ مَا لاَ يُسَمَّى بِهِ حَالِقًا بَعْضَ رَأْسِهِ فَلاَ شَيْءَ عَلَيْهِ, لاَ إثْمَ، وَلاَ كَفَّارَةَ بِأَيِّ وَجْهٍ قَطَعَهُ, أَوْ نَزَعَهُ.

(7/208)

بُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ عَزَّ وَجَلَّ: {فَمَنْ كَانَ مِنْكُمْ مَرِيضًا أَوْ بِهِ أَذًى مِنْ رَأْسِهِ فَفِدْيَةٌ مِنْ صِيَامٍ أَوْ صَدَقَةٍ أَوْ نُسُكٍ} فَكَانَ فِي هَذِهِ الآيَةِ التَّخْيِيرُ فِي أَيِّ هَذِهِ الثَّلاَثَةِ الأَعْمَالِ أَحَبَّ, وَلَيْسَ فِيهَا بَيَانُ كَمْ يَصُومُ، وَلاَ بِكَمْ يَتَصَدَّقُ، وَلاَ بِمَاذَا يَنْسَك وَفِي الآيَةِ أَيْضًا حَذْفٌ بَيَّنَهُ الإِجْمَاعُ, وَالسُّنَّةُ وَهُوَ: فَحَلَقَ رَأْسَهُ. وَرُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ دَاوُد بْنِ أَبِي هِنْدٍ، عَنِ الشَّعْبِيِّ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ أَبِي لَيْلَى، عَنْ كَعْبِ بْنِ عُجْرَةَ فِي هَذَا الْخَبَرِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهُ: "إنْ شِئْتَ فَانْسُكْ نَسِيكَةً, وَإِنْ شِئْتَ فَصُمْ ثَلاَثَةَ أَيَّامٍ, وَإِنْ شِئْتَ فَأَطْعِمْ ثَلاَثَةَ آصُعَ مِنْ تَمْرٍ لِسِتَّةِ مَسَاكِينَ". وَرُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ حَدَّثَنِي يَحْيَى بْنُ يَحْيَى، نا خَالِدُ بْنُ عَبْدِ اللَّهِ الطَّحَّانُ، عَنْ خَالِدِ الْحَذَّاءِ، عَنْ أَبِي قِلاَبَةَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ أَبِي لَيْلَى، عَنْ كَعْبِ بْنِ عُجْرَةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم مَرَّ بِهِ زَمَنَ الْحُدَيْبِيَةِ فَقَالَ لَهُ: آذَاكَ هَوَامُّ رَأْسِكَ قَالَ: نَعَمْ, فَقَالَ لَهُ النَّبِيُّ صلى الله عليه وسلم احْلِقْ, ثُمَّ اذْبَحْ شَاةً نُسُكًا, أَوْ صُمْ ثَلاَثَةَ أَيَّامٍ, أَوْ اطْعَمْ ثَلاَثَةَ آصُعَ مِنْ تَمْرٍ عَلَى سِتَّةِ مَسَاكِينَ.
قال أبو محمد: هَذَا أَكْمَلُ الأَحَادِيثِ وَأَبْيَنُهَا, وَقَدْ جَاءَ هَذَا الْخَبَرُ مِنْ طُرُقٍ: فِي بَعْضِهَا أَوْ نُسُكِ مَا تَيَسَّرَ. وَبَعْضُهَا رُوِّينَاهُ مِنْ طَرِيقِ مُحَمَّدِ بْنِ جَعْفَرٍ، عَنْ شُعْبَةَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ الأَصْبَهَانِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ مَعْقِلٍ: أَنَّ كَعْبَ بْنَ عُجْرَةَ أَخْبَرَهُ بِهَذَا الْخَبَرِ, وَفِيهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهُ حِينَئِذٍ: "أَوْ أَطْعِمْ سِتَّةَ مَسَاكِينَ نِصْفَ صَاعٍ طَعَامًا لِكُلِّ مِسْكِينٍ". وَرُوِيَ أَيْضًا مِنْ طَرِيقِ بِشْرِ بْنِ عُمَرَ الزَّهْرَانِيِّ، عَنْ شُعْبَةَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ الأَصْبَهَانِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ مَعْقِلٍ، عَنْ كَعْبِ بْنِ عُجْرَةَ, فَذَكَرَ فِيهِ نِصْفَ صَاعِ حِنْطَةٍ لِكُلِّ مِسْكِينٍ. وَخَبَرٌ مِنْ طَرِيقِ أَبِي دَاوُد: نا مُحَمَّدُ بْنُ مَنْصُورٍ، نا يَعْقُوبُ بْنُ إبْرَاهِيمَ بْنِ سَعْدٍ، نا أَبِي، عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ قَالَ حَدَّثَنِي أَبَانُ، هُوَ ابْنُ صَالِحٍ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ أَبِي لَيْلَى، عَنْ كَعْبِ بْنِ عُجْرَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم فَذَكَرَ فِيهِ أَوْ إطْعَامَ سِتَّةِ مَسَاكِينَ فَرْقًا مِنْ زَبِيبٍ. وَخَبَرٌ مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ: نا عَبْدُ اللَّهِ بْنُ نُمَيْرٍ زَكَرِيَّا بْنُ أَبِي زَائِدَةَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ الأَصْبَهَانِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ مَعْقِلٍ أَخْبَرَنِي كَعْبُ بْنُ عُجْرَةَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فَذَكَرَ الْحَدِيثَ; وَفِيهِ أَنَّهُ عليه السلام قَالَ لَهُ: "هَلْ عِنْدَكَ نُسُكٌ" قَالَ: مَا أَقْدِرُ عَلَيْهِ, فَأَمَرَهُ أَنْ يَصُومَ ثَلاَثَةَ أَيَّامٍ, أَوْ يُطْعِمَ سِتَّةَ مَسَاكِينَ, لِكُلِّ

(7/209)

مِسْكِينٍ نِصْفُ صَاعٍ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا أَبُو عَوَانَةَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ الأَصْبَهَانِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ مَعْقِلٍ أَنَّ كَعْبَ بْنَ عُجْرَةَ أَخْبَرَهُ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهُ فِي هَذَا الْخَبَرِ: "هَلْ تَجِدُ مِنْ نَسِيكَةٍ" قَالَ: لاَ, قَالَ: وَهِيَ شَاةٌ قَالَ: "فَصُمْ ثَلاَثَةَ أَيَّامٍ, أَوْ أَطْعِمْ ثَلاَثَةَ آصُعَ بَيْنَ سِتَّةِ مَسَاكِينَ". وَمِنْ طَرِيقِ أَبِي دَاوُد، نا مُحَمَّدُ بْنُ الْمُثَنَّى، نا عَبْدُ الْوَهَّابِ، هُوَ ابْنُ عَبْدِ الْمَجِيدِ الثَّقَفِيُّ أَنَا دَاوُد بْنَ أَبِي هِنْدٍ، عَنِ الشَّعْبِيِّ، عَنْ كَعْبِ بْنِ عُجْرَةَ, أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهُ فِي هَذَا الْحَدِيثِ نَفْسِهِ "أَمَعَكَ دَمٌ" قَالَ: لاَ فَذَكَرَ الْحَدِيثَ وَفِيهِ أَنَّهُ عليه السلام قَالَ لَهُ: "فَصُمْ ثَلاَثَةَ أَيَّامٍ, أَوْ تَصَدَّقْ بِثَلاَثَةِ آصُعَ مِنْ تَمْرٍ بَيْنَ سِتَّةِ مَسَاكِينَ" لَمْ يَسْمَعْهُ الشَّعْبِيُّ مِنْ كَعْبٍ عَلَى مَا ذَكَرْنَا قَبْلُ.
وَنَذْكُرُ الآنَ إنْ شَاءَ اللَّهُ تَعَالَى كَمَا رُوِّينَا مِنْ طَرِيقِ مُحَمَّدِ بْنِ الْجَهْمِ، نا جَعْفَرُ الصَّائِغُ، نا مُحَمَّدُ بْنُ الصَّبَّاحِ، نا إسْمَاعِيلُ بْنُ زَكَرِيَّا، عَنْ أَشْعَثَ، عَنِ الشَّعْبِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ مَعْقِلٍ، عَنْ كَعْبِ بْنِ عُجْرَةَ قَالَ: "إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهُ فِي هَذَا الْخَبَرِ: "أَمَعَكَ هَدْيٌ" قُلْتُ: مَا أَجِدُهُ, قَالَ: "إنَّهُ مَا اسْتَيْسَرَ" قُلْتُ: مَا أَجِدُهُ قَالَ: فَصُمْ ثَلاَثَةَ أَيَّامٍ, أَوْ أَطْعِمْ سِتَّةَ مَسَاكِينَ لِكُلِّ مِسْكِينٍ صَاعًا مِنْ تَمْرٍ".
قال أبو محمد: فَهَذِهِ الأَحَادِيثُ الْمُضْطَرِبَةُ كُلُّهَا إنَّمَا هِيَ فِي رِوَايَةِ عَبْدِ اللَّهِ بْنِ مَعْقِلٍ، عَنْ كَعْبِ بْنِ عُجْرَةَ, وَاَلَّذِي ذَكَرْنَاهُ أَوَّلاً مِنْ طَرِيقِ عَبْدِ الرَّحْمَانِ بْنِ أَبِي لَيْلَى، عَنْ كَعْبِ بْنِ عُجْرَةَ هُوَ الصَّحِيحُ الْمُتَّفَقُ عَلَيْهِ: أَمَّا هَذَا الْخَبَرُ الَّذِي فِيهِ لِكُلِّ مِسْكِينٍ صَاعُ تَمْرٍ فَهُوَ، عَنْ أَشْعَثَ الْكُوفِيِّ، عَنِ الشَّعْبِيِّ وَهُوَ ضَعِيفٌ أَلْبَتَّةَ; وَفِي هَذَا الْخَبَرِ الَّذِي قَبْلَهُ مِنْ طَرِيقِ دَاوُد، عَنِ الشَّعْبِيِّ، عَنْ كَعْبٍ: إيجَابُ التَّرْتِيبِ, وَأَنْ لاَ يَجْزِيَ الصِّيَامُ, وَلاَ الصَّدَقَةُ إلاَّ عِنْدَ عَدَمِ النُّسُكِ, وَذَلِكَ الْخَبَرُ قَدْ بَيَّنَّا أَنَّ الشَّعْبِيَّ لَمْ يَسْمَعْهُ مِنْ كَعْبٍ, فَحَصَلَ مُنْقَطِعًا: فَسَقَطَا مَعًا.
وَأَمَّا رِوَايَةُ ابْنِ أَبِي زَائِدَةَ, وَأَبِي عَوَانَةَ، عَنِ الأَصْبَهَانِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ مَعْقِلٍ فَفِيهَا أَيْضًا: إيجَابُ التَّرْتِيبِ, وَقَدْ خَالَفَهُمَا شُعْبَةُ، عَنِ ابْنِ الأَصْبَهَانِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ مَعْقِلٍ فَذَكَرَهُ بِالتَّخْيِيرِ بَيْنَ النُّسُكِ أَوْ الصَّوْمِ, أَوْ الصَّدَقَةِ, ثُمَّ وَجَدْنَا شُعْبَةَ قَدْ اخْتَلَفَ عَلَيْهِ أَيْضًا فِي هَذَا الْخَبَرِ: فَرَوَى عَنْهُ مُحَمَّدُ بْنُ جَعْفَرٍ: نِصْفَ صَاعٍ طَعَامًا لِكُلِّ مِسْكِينٍ. وَرَوَى عَنْهُ بِشْرُ بْنُ عُمَرَ: نِصْفَ صَاعٍ حِنْطَةً لِكُلِّ مِسْكِينٍ. وَرَوَى عَنْهُ أَبُو دَاوُد الطَّيَالِسِيُّ: ثَلاَثَةَ آصُعَ بَيْنَ سِتَّةِ مَسَاكِينَ, وَلَمْ يَذْكُرْ لِمَاذَا؟
قال أبو محمد: وَهَذَا كُلُّهُ خَبَرٌ وَاحِدٌ فِي قِصَّةٍ وَاحِدَةٍ بِلاَ خِلاَفٍ مِنْ أَحَدٍ, وَبِنُصُوصِ هَذِهِ الأَخْبَارِ كُلِّهَا أَيْضًا.فَصَحَّ أَنَّ جَمِيعَهَا وَهْمٌ إلاَّ وَاحِدًا فَقَطْ: فَوَجَدْنَا أَصْحَابَ شُعْبَةَ قَدْ

(7/210)

اخْتَلَفُوا عَلَيْهِ, فَوَجَبَ تَرْكُ مَا اضْطَرَبُوا فِيهِ, إذْ لَيْسَ بَعْضُهُ أَوْلَى مِنْ بَعْضٍ, وَوَجَبَ الرُّجُوعُ إلَى رِوَايَةِ عَبْدِ الرَّحْمَانِ بْنِ أَبِي لَيْلَى الَّذِي لَمْ يَضْطَرِبْ الثِّقَاتُ مِنْ رُوَاتِهِ فِيهِ, وَلَوْ كَانَ مَا ذَكَرَ فِي هَذِهِ الأَخْبَارِ، عَنْ قَضَايَا شَتَّى لَوَجَبَ الأَخْذُ بِجَمِيعِهَا وَضَمُّ بَعْضِهَا إلَى بَعْضٍ, وَأَمَّا فِي قَضِيَّةٍ وَاحِدَةٍ فَلاَ يُمْكِنُ ذَلِكَ أَصْلاً. ثُمَّ وَجَدْنَا أَبَانَ بْنَ صَالِحٍ قَدْ ذَكَرَ فِي رِوَايَتِهِ فَرْقًا مِنْ زَبِيبٍ وَأَبَانُ لاَ يُعْدَلُ فِي الْحِفْظِ بِدَاوُد بْنِ أَبِي هِنْدٍ، عَنِ الشَّعْبِيِّ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ أَبِي لَيْلَى, وَلاَ بِأَبِي قِلاَبَةَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ أَبِي لَيْلَى, وَلاَ بُدَّ مِنْ أَخْذِ إحْدَى هَاتَيْنِ الرِّوَايَتَيْنِ, إذْ لاَ يُمْكِنُ جَمْعُهُمَا; لاَِنَّهَا كُلُّهَا فِي قَضِيَّةٍ وَاحِدَةٍ, فِي مَقَامٍ وَاحِدٍ, فِي رَجُلٍ وَاحِدٍ, فِي وَقْتٍ وَاحِدٍ, فَوَجَبَ أَخْذُ مَا رَوَاهُ أَبُو قِلاَبَةَ, وَالشَّعْبِيُّ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ أَبِي لَيْلَى، عَنْ كَعْبِ بْنِ عُجْرَةَ, لِثِقَتِهِمَا وَلاَِنَّهَا مُبَيِّنَةٌ لِسَائِرِ الأَحَادِيثِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا مَنْ حَلَقَ رَأْسَهُ لِغَيْرِ ضَرُورَةٍ عَالِمًا عَامِدًا بِأَنَّ ذَلِكَ لاَ يَجُوزُ, أَوْ حَلَقَ بَعْضَ رَأْسِهِ وَخَلَّى الْبَعْضَ عَالِمًا بِأَنَّ ذَلِكَ لاَ يَجُوزُ: فَقَدْ عَصَى اللَّهَ تَعَالَى, وَكُلُّ مَعْصِيَةٍ فُسُوقٌ, وَقَدْ بَيَّنَّا أَنَّ الْفُسُوقَ يُبْطِلُ الإِحْرَامَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ، وَلاَ شَيْءَ فِي ذَلِكَ; لإِنَّ اللَّهَ تَعَالَى لَمْ يُوجِبْ الْكَفَّارَةَ إلاَّ عَلَى مَنْ حَلَقَ رَأْسَهُ لِمَرَضٍ, أَوْ أَذًى بِهِ فَقَطْ {وَمَا كَانَ رَبُّكَ نَسِيًّا}. وَلاَ يَجُوزُ أَنْ يُوجَبَ فِدْيَةٌ, أَوْ غَرَامَةٌ, أَوْ صِيَامٌ, لَمْ يُوجِبْهُ اللَّهُ تَعَالَى، وَلاَ رَسُولُهُ صلى الله عليه وسلم فَهُوَ شَرْعٌ فِي الدِّينِ لَمْ يَأْذَنْ بِهِ اللَّهُ تَعَالَى, وَلاَ يَجُوزُ قِيَاسُ الْعَاصِي عَلَى الْمُطِيعِ لَوْ كَانَ الْقِيَاسُ حَقًّا فَكَيْفَ وَهُوَ كُلُّهُ بَاطِلٌ وَأَمَّا مَنْ قَطَعَ مِنْ شَعْرِ رَأْسِهِ مَا لاَ يُسَمَّى بِذَلِكَ حَالِقًا بَعْضَ رَأْسِهِ فَإِنَّهُ لَمْ يَعْصِ، وَلاَ أَتَى مُنْكَرًا; لإِنَّ اللَّهَ تَعَالَى لَمْ يَنْهَ الْمُحْرِمَ إلاَّ عَنْ حَلْقِ رَأْسِهِ وَنَهَى جُمْلَةً عَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم، عَنْ حَلْقِ بَعْضِ الرَّأْسِ دُونَ بَعْضٍ وَهُوَ الْقَزَعُ.
رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد، نا أَحْمَدُ بْنُ حَنْبَلٍ، نا عَبْدُ الرَّزَّاقِ، نا مَعْمَرٌ، عَنْ أَيُّوبَ السِّخْتِيَانِيُّ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: "رَأَى النَّبِيُّ صلى الله عليه وسلم صَبِيًّا قَدْ حَلَقَ بَعْضَ شَعْرِهِ وَتَرَكَ بَعْضَهُ فَنَهَاهُمْ، عَنْ ذَلِكَ, وَقَالَ: احْلِقُوا كُلَّهُ, أَوْ اُتْرُكُوا كُلَّهُ".
قال أبو محمد: وَجَاءَتْ أَخْبَارٌ لاَ تَصِحُّ, مِنْهَا: مِنْ طَرِيقِ اللَّيْثِ، عَنْ نَافِعٍ، عَنْ رَجُلٍ أَنْصَارِيٍّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَ كَعْبَ بْنَ عُجْرَةَ أَنْ يَحْلِقَ وَيُهْدِيَ بَقَرَةً وَهَذَا مُرْسَلٌ، عَنْ مَجْهُولٍ.

(7/211)

وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ، عَنْ سُلَيْمَانَ بْنِ مُحَمَّدِ بْنِ كَعْبٍ بْنِ عُجْرَةَ: أَنَّ كَعْبًا ذَبَحَ بَقَرَةً بِالْحُدَيْبِيَةِ عَبْدُ اللَّهِ بْنُ عُمَرَ ضَعِيفٌ جِدًّا. وَمِنْ طَرِيقِ إسْمَاعِيلَ بْنِ أُمَيَّةَ، عَنْ مُحَمَّدِ بْنِ يَحْيَى بْنِ حِبَّانَ: أَنَّ رَجُلاً أَصَابَهُ مِثْلُ الَّذِي أَصَابَ كَعْبَ بْنَ عُجْرَةَ فَسَأَلَ عُمَرُ ابْنًا لِكَعْبِ بْنِ عُجْرَةَ عَمَّا كَانَ أَبُوهُ ذَبَحَ بِالْحُدَيْبِيَةِ فِي فِدْيَةِ رَأْسِهِ فَقَالَ: بَقَرَةً مُحَمَّدُ بْنُ يَحْيَى لَمْ يُدْرِكْ عُمَرَ. وَمِنْ طَرِيقِ نَافِعٍ, وَغَيْرِهِ, عَنْ سُلَيْمَانَ بْنِ يَسَارٍ قَالَ: سَأَلَ عُمَرُ ابْنًا لِكَعْبِ بْنِ عُجْرَةَ بِمَاذَا افْتَدَى أَبُوهُ فَقَالَ بِبَقَرَةٍ سُلَيْمَانَ لَمْ يُدْرِكْ عُمَرَ.
وَمِنْ طَرِيقِ أَبِي مَعْشَرٍ الْمَدَنِيِّ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: افْتَدَى كَعْبُ بْنُ عُجْرَةَ مِنْ أَذًى كَانَ بِرَأْسِهِ فَحَلَقَهُ بِبَقَرَةٍ قَلَّدَهَا وَأَشْعَرَهَا أَبُو مَعْشَرٍ ضَعِيفٌ.
قال أبو محمد: وَاخْتَلَفَ السَّلَفُ فَرُوِّينَا، عَنِ ابْنِ عَبَّاسٍ, وَعَلْقَمَةَ, وَمُجَاهِدٍ, وَإِبْرَاهِيمَ النَّخَعِيِّ, وَقَتَادَةَ, وطَاوُوس, وَعَطَاءٍ, كُلُّهُمْ قَالَ فِي فِدْيَةِ الأَذَى: صِيَامُ ثَلاَثَةِ أَيَّامٍ, أَوْ نُسُكُ شَاةٍ, أَوْ إطْعَامُ سِتَّةِ مَسَاكِينَ لِكُلِّ مِسْكِينٍ نِصْفُ صَاعٍ. وَصَحَّ، عَنِ الْحَسَنِ الْبَصْرِيِّ, وَنَافِعٍ مَوْلَى ابْنِ عُمَرَ, وَعِكْرِمَةَ فِي فِدْيَةِ الأَذَى: نُسُكُ شَاةٍ, أَوْ صِيَامُ عَشْرَةِ أَيَّامٍ, أَوْ إطْعَامُ عَشْرَةِ مَسَاكِينَ.
رُوِّينَا ذَلِكَ: مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، عَنْ هُشَيْمٍ: أَنَا مَنْصُورَ بْنَ الْمُعْتَمِرِ، عَنِ الْحَسَنِ فَذَكَرَهُ.
وَمِنْ طَرِيقِ بِشْرِ بْنِ عُمَرَ، عَنْ شُعْبَةَ، عَنْ قَتَادَةَ، عَنِ الْحَسَنِ, وَعِكْرِمَةَ فَذَكَرَهُ.
وَمِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيُّ، عَنْ نَافِعٍ, وَعِكْرِمَةَ فَذَكَرَهُ.
قال أبو محمد: وَأَمَّا الْمُتَأَخِّرُونَ فَإِنَّ أَبَا حَنِيفَةَ قَالَ: إنْ حَلَقَ مِنْ رَأْسِهِ أَقَلَّ مِنْ الرُّبُعِ لِضَرُورَةٍ فَعَلَيْهِ صَدَقَةُ مَا تَيَسَّرَ, فَإِنْ حَلَقَ رُبُعَ رَأْسِهِ فَهُوَ مُخَيَّرٌ بَيْنَ نُسُكِ مَا شَاءَ, وَيُجْزِئُهُ شَاةٌ, أَوْ صِيَامُ ثَلاَثَةِ أَيَّامٍ, أَوْ إطْعَامُ سِتَّةِ مَسَاكِينَ لِكُلِّ مِسْكِينٍ نِصْفُ صَاعٍ حِنْطَةٍ, أَوْ دَقِيقُ حِنْطَةٍ, أَوْ صَاعًا مِنْ تَمْرٍ, أَوْ مِنْ شَعِيرٍ, أَوْ مِنْ زَبِيبٍ. قَالَ أَبُو يُوسُفَ: وَيُجْزِئُ أَنْ يُغَدِّيَهُمْ وَيُعَشِّيَهُمْ. قَالَ مُحَمَّدُ بْنُ الْحَسَنُ: لاَ يُجْزِئُهُ إلاَّ أَنْ يُعْطِيَهُمْ إيَّاهُ. وَقَالَ أَبُو يُوسُفَ فِي قَوْلٍ لَهُ آخَرَ: إنْ حَلَقَ نِصْفَ رَأْسِهِ فَأَقَلَّ صَدَقَةٌ, وَإِنْ حَلَقَ أَكْثَرَ مِنْ النِّصْفِ فَالْفِدْيَةُ كَمَا ذَكَرْنَا. وَرُوِيَ، عَنْ مُحَمَّدِ بْنِ الْحَسَنِ فِي قَوْلٍ لَهُ آخَرَ إنْ حَلَقَ عُشْرَ رَأْسِهِ فَصَدَقَةٌ فَإِنْ حَلَقَ أَكْثَرَ مِنْ الْعُشْرِ فَالْفِدْيَةُ الْمَذْكُورَةُ. قَالُوا كُلُّهُمْ: فَإِنْ حَلَقَ رَأْسَهُ لِغَيْرِ ضَرُورَةٍ فَعَلَيْهِ دَمٌ لاَ يُجْزِئُهُ بَدَلُهُ صِيَامٌ, وَلاَ إطْعَامٌ وَقَالَ الطَّحَاوِيَّ: لَيْسَ فِي حَلْقِ بَعْضِ الرَّأْسِ شَيْءٌ.
قال أبو محمد: وَهَذِهِ وَسَاوِسُ وَاسْتِهْزَاءٌ وَشَبِيهٌ بِالْهَزْلِ, نَعُوذُ بِاَللَّهِ مِنْ الْبَلاَءِ, وَلاَ

(7/212)

يُحْفَظُ هَذَا السُّخَامُ، عَنْ أَحَدٍ مِنْ خَلْقِ اللَّهِ تَعَالَى قَبْلَهُمْ. وقال مالك: إنْ حَلَقَ, أَوْ نَتَفَ شَعَرَاتٍ نَاسِيًا, أَوْ جَاهِلاً أَوْ عَامِدًا فَيُطْعِمُ شَيْئًا مِنْ طَعَامٍ فَإِنْ حَلَقَ, أَوْ نَتَفَ مَا يَكُونُ فِيهِ إمَاطَةَ أَذًى فَعَلَيْهِ الْفِدْيَةُ الْمَذْكُورَةُ فِي حَدِيثِ كَعْبِ بْنِ عُجْرَةَ.
قال علي: وهذا أَيْضًا قَوْلٌ لاَ دَلِيلَ عَلَى صِحَّتِهِ، وَلاَ يُعْرَفُ، عَنْ أَحَدٍ قَبْلَهُمْ. وقال الشافعي, وَالأَوْزَاعِيُّ فِي نَتْفِ شَعْرَةٍ أَوْ حَلْقِهَا عَامِدًا وَنَاسِيًا: مُدٌّ, وَفِي الشَّعْرَتَيْنِ كَذَلِكَ مُدَّانِ, وَفِي الثَّلاَثِ شَعَرَاتٍ فَصَاعِدًا كَذَلِكَ دَمٌ. قَالَ الشَّافِعِيُّ: إنْ أَحَبَّ فَشَاةٌ, وَإِنْ شَاءَ أَطْعَمَ سِتَّةَ مَسَاكِينَ لِكُلِّ مِسْكِينٍ مُدَّانِ مُدَّانِ مِمَّا يَأْكُلُ, وَإِنْ شَاءَ صَامَ ثَلاَثَةَ أَيَّامٍ.
قال أبو محمد: رُوِّينَا، عَنْ عَطَاءٍ: لَيْسَ فِي الشَّعْرَتَيْنِ، وَلاَ فِي الشَّعْرَةِ شَيْءٌ, وَفِي ثَلاَثِ شَعَرَاتٍ دَمٌ وَكَانَ اللَّيْثُ بْنُ سَعْدٍ نَحَا إلَى هَذَا وَرُوِّينَا، عَنِ ابْنِ أَبِي شَيْبَةَ، عَنْ حَفْصِ بْنِ غِيَاثٍ، عَنْ هِشَامِ بْنِ حَسَّانَ، عَنِ الْحَسَنِ, وَعَطَاءٍ قَالاَ جَمِيعًا فِي ثَلاَثِ شَعَرَاتٍ لِلْمُحْرِمِ: دَمٌ, النَّاسِي وَالْعَامِدُ سَوَاءٌ.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، عَنِ الْمُعْتَمِرِ بْنِ سُلَيْمَانَ، عَنْ أَبِي إسْمَاعِيلَ الْمَكِّيِّ: قَالَ: سَأَلْت عَطَاءً، عَنْ مُحْرِمٍ حَلَقَ شَعْرَتَيْنِ لِدَوَاءٍ قَالَ: عَلَيْهِ دَمٌ.
قال أبو محمد: رُوِّينَا، عَنْ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ: نا أَبُو أُسَامَةَ هُوَ حَمَّادُ بْنُ أُسَامَةَ، عَنْ جَرِيرِ بْنِ حَازِمٍ، عَنِ الزُّبَيْرِ بْنِ الْخِرِّيتِ، عَنْ عِكْرِمَةَ قَالَ: كَانَ ابْنُ عَبَّاسٍ لاَ يَرَى بَأْسًا لِلْمُحْرِمِ أَنْ يَحْلِقَ، عَنِ الشَّجَّةِ.
قَالَ عَلِيٌّ: فَأَبَاحَ ذَلِكَ لَمْ يَرَ فِيهِ شَيْئًا، وَلاَ يُعْرَفُ فِي ذَلِكَ مُخَالِفٌ مِنْ الصَّحَابَةِ رضي الله تعالى عنهم.
قال أبو محمد: وَأَمَّا مَوْضِعُ النُّسُكِ وَالإِطْعَامِ وَالصِّيَامِ فَقَدْ ذَكَرْنَا فِي بَابِ الْمُحْصِرِ نُسُكَ عَلِيِّ بْنِ أَبِي طَالِبٍ، عَنِ الْحُسَيْنِ رضي الله تعالى عنهما فِي حَلْقِ رَأْسِهِ لِمَرَضٍ كَانَ بِهِ بِالسُّقْيَا، وَلاَ نَعْلَمُ لَهُمَا مِنْ الصَّحَابَةِ رضي الله تعالى عنهم مُخَالِفًا وَنُسُكُ حَلْقِ الرَّأْسِ لاَ يُسَمَّى هَدْيًا; فَإِذَا لَمْ يَكُنْ فَهُوَ جَائِزٌ فِي كُلِّ مَوْضِعٍ, إذْ لَمْ يُوجِبْ كَوْنَ النُّسُكِ بِمَكَّةَ قُرْآنٌ, وَلاَ سُنَّةٌ, وَلاَ إجْمَاعٌ. وَرُوِّينَا، عَنْ طَاوُوس قَالَ: مَا كَانَ مِنْ دَمٍ أَوْ طَعَامٍ فَبِمَكَّةَ, وَأَمَّا الصَّوْمُ فَحَيْثُ شَاءَ وَقَالَ عَطَاءٌ، وَإِبْرَاهِيمُ النَّخَعِيُّ مَا كَانَ مِنْ دَمٍ فَبِمَكَّةَ وَمَا كَانَ مِنْ طَعَامٍ أَوْ صِيَامٍ فَحَيْثُ شَاءَ. وَقَالَ الْحَسَنُ: كُلُّ دَمٍ وَاجِبٍ فَلَيْسَ لَك أَنْ تَذْبَحَهُ إلاَّ بِمَكَّةَ.
رُوِّينَا، عَنْ سَعِيدِ بْنِ مَنْصُورٍ، نا جَرِيرٌ، عَنْ مَنْصُورٍ، عَنْ مُجَاهِدٍ قَالَ: اجْعَلْ الْفِدْيَةَ حَيْثُ شِئْت.
ال أبو محمد: لاَ يَجُوزُ أَنْ يَخُصَّ بِالنُّسُكِ مَكَانًا دُونَ مَكَان إلاَّ بِقُرْآنٍ, أَوْ سُنَّةٍ ثَابِتَةٍ.

(7/213)

875 - مَسْأَلَةٌ: فَإِنْ حَلَقَ رَأْسَهُ بِنُورَةٍ فَهُوَ حَالِقٌ فِي اللُّغَةِ فَفِيهِ مَا فِي الْحَالِقِ مِنْ كُلِّ مَا ذَكَرْنَا بِأَيِّ شَيْءٍ حَلَقَهُ فَإِنْ نَتَفَهُ فَلاَ شَيْءَ فِي ذَلِكَ; لاَِنَّهُ لَمْ يَحْلِقْهُ; وَالنَّتْفُ غَيْرُ الْحَلْقِ: {وَمَا كَانَ رَبُّكَ نَسِيًّا} وَإِنَّمَا جَاءَ النَّهْيُ وَالْفِدْيَةُ فِي الْحَلْقِ لاَ فِي النَّتْفِ.

(7/214)

876 - مَسْأَلَةٌ: وَمَنْ تَصَيَّدَ صَيْدًا فَقَتَلَهُ وَهُوَ مُحْرِمٌ بِعُمْرَةٍ أَوْ بِقِرَانٍ أَوْ بِحَجَّةِ تَمَتُّعٍ مَا بَيْنَ أَوَّلِ إحْرَامِهِ إلَى دُخُولِ وَقْتِ رَمْيِ جَمْرَةِ الْعَقَبَةِ, أَوْ قَتَلَهُ مُحْرِمٌ, أَوْ مُحِلٌّ فِي الْحَرَمِ: فَإِنْ فَعَلَ ذَلِكَ عَامِدًا لِقَتْلِهِ غَيْرَ ذَاكِرٍ لاِِحْرَامِهِ أَو لاَِنَّهُ فِي الْحَرَمِ, أَوْ غَيْرَ عَامِدٍ لِقَتْلِهِ سَوَاءٌ كَانَ ذَاكِرًا لاِِحْرَامِهِ أَوْ لَمْ يَكُنْ: فَلاَ شَيْءَ عَلَيْهِ, لاَ كَفَّارَةَ وَلاَ إثْمَ وَذَلِكَ الصَّيْدُ جِيفَةٌ لاَ يَحِلُّ أَكْلُهُ, فَإِنْ قَتَلَهُ عَامِدًا لِقَتْلِهِ ذَاكِرًا لاِِحْرَامِهِ أَوْ لاَِنَّهُ فِي الْحَرَمِ فَهُوَ عَاصٍ لِلَّهِ تَعَالَى, وَحَجُّهُ بَاطِلٌ وَعُمْرَتُهُ كَذَلِكَ وَعَلَيْهِ مَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ عَزَّ وَجَلَّ قَالَ اللَّهُ تَعَالَى: {لاَ تَقْتُلُوا الصَّيْدَ وَأَنْتُمْ حُرُمٌ وَمَنْ قَتَلَهُ مِنْكُمْ مُتَعَمِّدًا فَجَزَاءٌ مِثْلُ مَا قَتَلَ مِنْ النَّعَمِ يَحْكُمُ بِهِ ذَوَا عَدْلٍ مِنْكُمْ هَدْيًا بَالِغَ الْكَعْبَةِ أَوْ كَفَّارَةٌ طَعَامُ مَسَاكِينَ أَوْ عَدْلُ ذَلِكَ صِيَامًا لِيَذُوقَ وَبَالَ أَمْرِهِ عَفَا اللَّهُ عَمَّا سَلَفَ وَمَنْ عَادَ فَيَنْتَقِمُ اللَّهُ مِنْهُ}.
فَصَحَّ يَقِينًا لاَ إشْكَالَ فِيهِ أَنَّ هَذَا الْحُكْمَ كُلَّهُ إنَّمَا هُوَ عَلَى الْعَامِدِ لِقَتْلِهِ, الذَّاكِرِ لاِِحْرَامِهِ, أَوْ; لاَِنَّهُ فِي الْحَرَمِ, لإِنَّ إذَاقَةَ اللَّهِ تَعَالَى وَبَالَ الأَمْرِ وَعَظِيمَ وَعِيدِهِ بِالاِنْتِقَامِ مِنْهُ لاَ يَخْتَلِفُ اثْنَانِ مِنْ أَهْلِ الإِسْلاَمِ فِي أَنَّهُ لَيْسَ عَلَى الْمُخْطِئِ أَلْبَتَّةَ, وَلاَ عَلَى غَيْرِ الْعَامِدِ لِلْمَعْصِيَةِ الْقَاصِدِ إلَيْهَا; فَبَطَلَ يَقِينًا أَنْ يَكُونَ فِي الْقُرْآنِ, وَلاَ فِي السُّنَّةِ إيجَابُ حُكْمٍ فِي هَذَا الْمَكَانِ عَلَى غَيْرِ الْعَامِدِ الذَّاكِرِ الْقَاصِدِ إلَى الْمَعْصِيَةِ قَالَ اللَّهُ تَعَالَى: {وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ} وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "رُفِعَ، عَنْ أُمَّتِي الْخَطَأُ وَالنِّسْيَانُ وَمَا اُسْتُكْرِهُوا عَلَيْهِ".
وَاخْتَلَفَ النَّاسُ فِي هَذَا: فَرُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، عَنِ الْمَسْعُودِيِّ هُوَ عُتْبَةُ بْنُ عَبْدِ اللَّهِ بْنِ عُتْبَةَ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ، عَنْ عَبْدِ الْمَلِكِ بْنِ عُمَيْرٍ، عَنْ قَبِيصَةَ بْنِ جَابِرٍ الأَسَدِيِّ أَنَّهُ سَمِعَ عُمَرَ بْنَ الْخَطَّابِ, وَمَعَهُ عَبْدُ الرَّحْمَانِ بْنُ عَوْفٍ, وَعُمَرُ: يَسْأَلُ رَجُلاً قَتَلَ ظَبْيًا وَهُوَ مُحْرِمٌ فَقَالَ لَهُ عُمَرُ: عَمْدًا قَتَلْتَهُ أَمْ خَطَأً فَقَالَ لَهُ الرَّجُلُ: لَقَدْ تَعَمَّدْت رَمْيَهُ وَمَا أَرَدْت قَتْلَهُ, فَقَالَ لَهُ عُمَرُ: مَا أَرَاك إلاَّ أَشْرَكْت بَيْنَ الْعَمْدِ وَالْخَطَأِ; أَعْمِدْ إلَى شَاةٍ فَاذْبَحْهَا فَتَصَدَّقْ بِلَحْمِهَا وَأَسِقْ إهَابَهَا.
قال أبو محمد: فَلَوْ كَانَ الْعَمْدُ وَالْخَطَأُ فِي ذَلِكَ سَوَاءً عِنْدَ عُمَرَ, وَعَبْدِ الرَّحْمَانِ لَمَا سَأَلَهُ عُمَرُ أَعَمْدًا قَتَلْتَهُ أَمْ خَطَأً وَلَمْ يُنْكِرْ ذَلِكَ عَبْدُ الرَّحْمَانِ; لاَِنَّهُ كَانَ يَكُونُ فُضُولاً مِنْ السُّؤَالِ لاَ مَعْنَى لَهُ

(7/214)

وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ إسْمَاعِيلَ ابْنِ عُلَيَّةَ، عَنِ الْحُسَيْنِ الْمُعَلِّمِ، عَنْ قَتَادَةَ، عَنْ أَبِي مَدِينَةَ، عَنِ ابْنِ عَبَّاسٍ، أَنَّهُ قَالَ فِي الْمُحْرِمِ يَقْتُلُ الصَّيْدَ: لَيْسَ عَلَيْهِ فِي الْخَطَأِ شَيْءٌ أَبُو مَدِينَةَ هُوَ عَبْدُ اللَّهِ بْنُ حِصْنٍ السَّدُوسِيُّ تَابِعِيٌّ, سَمِعَ أَبَا مُوسَى, وَابْنَ عَبَّاسٍ, وَابْنَ الزُّبَيْرِ رضي الله عنهم.
وَمِنْ طَرِيق شُعْبَةَ، عَنْ أَبِي بِشْرٍ جَعْفَرِ بْنِ أَبِي وَحْشِيَّةَ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ أَنَّهُ سُئِلَ، عَنِ الْمُحْرِمِ يَقْتُلُ الصَّيْدَ خَطَأً قَالَ: لَيْسَ عَلَيْهِ شَيْءٌ قَالَ: فَقُلْت لَهُ: عَمَّنْ قَالَ: السُّنَّةُ.
قال أبو محمد: عَهْدُنَا بِالْمَالِكِيِّينَ يَجْعَلُونَ قَوْلَ سَعِيدِ بْنِ الْمُسَيِّبِ إذْ سَأَلَهُ رَبِيعَةُ، عَنْ قَوْلِهِ فِي الْمَرْأَةِ يُقْطَعُ لَهَا ثَلاَثُ أَصَابِعَ لَهَا ثَلاَثُونَ مِنْ الإِبِلِ فَإِنْ قُطِعَتْ لَهَا أَرْبَعُ أَصَابِعَ فَلَيْسَ لَهَا إلاَّ عِشْرُونَ مِنْ الإِبِلِ فَقَالَ لَهُ سَعِيدٌ: السُّنَّةُ يَا ابْنَ أَخِي; فَجَعَلُوهُ حُجَّةً لاَ يَجُوزُ خِلاَفُهَا. وَقَدْ خَالَفَ سَعِيدٌ فِي ذَلِكَ عُمَرَ بْنَ الْخَطَّابِ, وَعَلِيَّ بْنَ أَبِي طَالِبٍ وَغَيْرَهُمَا; ثُمَّ لَمْ يَجْعَلُوا هَاهُنَا حُجَّةَ قَوْلِ سَعِيدِ بْنِ جُبَيْرٍ: إنَّ السُّنَّةَ هِيَ أَنَّ لَيْسَ عَلَى الْمُحْرِمِ يَقْتُلُ الصَّيْدَ خَطَأً, وَمَعَهُ الْقُرْآنُ, وَالصَّحَابَةُ وَهَذَا عَجَبٌ جِدًّا. وَمِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيُّ، عَنْ طَاوُوس قَالَ: لاَ يُحْكَمُ إلاَّ عَلَى مَنْ قَتَلَهُ مُتَعَمِّدًا كَمَا قَالَ اللَّهُ عَزَّ وَجَلَّ. وَعَنِ الْقَاسِمِ بْنِ مُحَمَّدٍ, وَسَالِمِ بْنِ عَبْدِ اللَّهِ, وَعَطَاءٍ, وَمُجَاهِدٍ فِيمَنْ أَصَابَ الْجَنَادِبَ خَطَأً قَالُوا: لاَ يُحْكَمُ عَلَيْهِ فَإِنْ أَصَابَهَا مُتَعَمِّدًا حُكِمَ عَلَيْهِ وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ وَأَصْحَابِنَا. وَصَحَّ عَنْ مُجَاهِدٍ قَوْلٌ آخَرُ وَهُوَ أَنَّهُ إنَّمَا يُحْكَمُ عَلَى مَنْ قَتَلَ الصَّيْدَ وَهُوَ مُحْرِمٌ خَطَأً, وَأَمَّا مَنْ قَتَلَهُ عَامِدًا ذَاكِرًا لاِِحْرَامِهِ فَلاَ يُحْكَمُ عَلَيْهِ. وقال أبو حنيفة, وَمَالِكٌ, وَالشَّافِعِيُّ: الْعَمْدُ وَالْخَطَأُ سَوَاءٌ يُحْكَمُ عَلَيْهِ فِي كُلِّ ذَلِكَ وَقَدْ رُوِيَ هَذَا الْقَوْلُ أَيْضًا، عَنْ عُمَرَ, وَعَبْدِ الرَّحْمَانِ, وَسَعْدٍ, وَالنَّخَعِيِّ, وَالشَّعْبِيِّ.
قال أبو محمد: الْمَرْجُوعُ إلَيْهِ عِنْدَ التَّنَازُعِ هُوَ مَا افْتَرَضَهُ اللَّهُ عَزَّ وَجَلَّ عَلَيْنَا مِنْ الرُّجُوعِ إلَى اللَّهِ تَعَالَى وَرَسُولِهِ صلى الله عليه وسلم. وَشَغَبَ أَهْلُ هَذِهِ الْمَقَالَةِ بِأَنْ قَالُوا: قَدْ أَوْجَبَ اللَّهُ تَعَالَى الْكَفَّارَةَ عَلَى قَاتِلِ الْمُؤْمِنِ خَطَأً فَقِسْنَا عَلَيْهِ قَاتِلَ الصَّيْدِ خَطَأً.
قال علي: هذا قِيَاسٌ وَالْقِيَاسُ كُلُّهُ بَاطِلٌ, ثُمَّ لَوْ كَانَ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ; وَلَكَانُوا أَيْضًا قَدْ فَارَقُوا حُكْمَ الْقِيَاسِ فِي قَوْلِهِمْ هَذَا; أَمَّا كَوْنُهُ خَطَأً; فَلاَِنَّ مِنْ أَصْلِهِمْ الَّذِي لاَ يَخْتَلِفُونَ فِيهِ أَنَّ مَا خَرَجَ، عَنْ حُكْمِ أَصْلِهِ مَخْصُوصًا أَنَّهُ لاَ يُقَاسُ عَلَيْهِ,

(7/215)

وَالأَصْلُ أَنْ لاَ شَيْءَ عَلَى النَّاسِي وَالْمُخْطِئِ فَخَرَجَ عِنْدَهُمْ إيجَابُ الْكَفَّارَةِ وَالدِّيَةِ عَلَى قَاتِلِ الْمُؤْمِنِ خَطَأً، عَنْ أَصْلِهِ, فَوَجَبَ أَنْ لاَ يُقَاسَ عَلَيْهِ وَأَيْضًا فَإِنَّهُمْ مُتَّفِقُونَ عَلَى أَنْ لاَ يَقِيسُوا حُكْمَ الْوَاطِئِ فِي نَهَارِ رَمَضَانَ نَاسِيًا عَلَى الْوَاطِئِ فِيهِ عَمْدًا فِي إيجَابِ الْكَفَّارَةِ عَلَيْهِمَا, وَقَتْلُ الصَّيْدِ أَشْبَهُ بِالْوَطْءِ مِنْهُ بِقَتْلِ الْمُؤْمِنِ; لإِنَّ قَتْلَ الْمُؤْمِنِ لَمْ يَحِلَّ قَطُّ ثُمَّ حُرِّمَ, بَلْ لَمْ يَزَلْ حَرَامًا مُذْ آمَنَ, أَوْ مُذْ وُلِدَ إنْ كَانَ وُلِدَ عَلَى الإِسْلاَمِ. وَأَمَّا الْوَطْءُ وَقَتْلُ الصَّيْدِ فَكَانَا حَلاَلَيْنِ, ثُمَّ حُرِّمَا بِالصَّوْمِ وَبِالإِحْرَامِ فَجَمَعَتْهُمَا هَذِهِ الْعِلَّةُ فَأَخْطَئُوا فِي قِيَاسِ قَاتِلِ الصَّيْدِ خَطَأً عَلَى مَا لاَ يُشْبِهُهُ. وَأَمَّا مُخَالَفَتُهُمْ لِلْقِيَاسِ هُنَا فَإِنَّ الْحَنَفِيِّينَ مِنْ أَصْلِهِمْ أَنَّ الْكَفَّارَاتِ لاَ يَجُوزُ أَنْ تُوجَبَ بِالْقِيَاسِ ثُمَّ أَوْجَبُوهَا هَاهُنَا بِالْقِيَاسِ; وَأَيْضًا فَإِنَّ الْحَنَفِيِّينَ, وَالْمَالِكِيِّينَ قَاسُوا الْخَطَأَ فِي قَتْلِ الصَّيْدِ عَلَى الْخَطَأِ فِي قَتْلِ الْمُؤْمِنِ فَأَوْجَبُوا الْجَزَاءَ فِي كِلَيْهِمَا وَلَمْ يَقِيسُوا قَتْلَ الْمُؤْمِنِ عَمْدًا عَلَى قَتْلِ الصَّيْدِ عَمْدًا فَأَوْجَبُوا الْكَفَّارَةَ فِي قَتْلِ الصَّيْدِ عَمْدًا وَلَمْ يُوجِبُوهَا فِي قَتْلِ الْمُؤْمِنِ عَمْدًا وَهَذَا تَنَاقُضٌ وَبَاطِلٌ. وَأَيْضًا فَلَمْ يَقِيسُوا نَاسِي التَّسْمِيَةِ فِي التَّذْكِيَةِ عَلَى الْمُتَعَمِّدِ لِتَرْكِهَا فِيهَا مَعَ مَجِيءِ الْقُرْآنِ بِالتَّسْوِيَةِ بَيْنَ الأَمْرَيْنِ هُنَالِكَ; وَتَفْرِيقِ الْحُكْمِ هَاهُنَا. وَالشَّافِعِيُّونَ فَرَّقُوا بَيْنَ النَّاسِي فِيمَا تَبْطُلُ بِهِ الصَّلاَةُ وَبَيْنَ الْعَامِدِ, وَكَذَلِكَ فِي الصَّوْمِ وَسَاوَوْا هَاهُنَا بَيْنَ النَّاسِي وَالْعَامِدِ, وَهَذَا اضْطِرَابٌ شَدِيدٌ. وَقَالُوا: لَيْسَ تَخْصِيصُ اللَّهِ تَعَالَى الْمُتَعَمِّدَ بِإِيجَابِ الْكَفَّارَةِ عَلَيْهِ بِمُوجَبِ أَنَّ الْمُخْطِئَ بِخِلاَفِهِ وَذَكَرُوا مَا نَحْتَجُّ بِهِ نَحْنُ وَمَنْ وَافَقَنَا مِنْهُمْ مِنْ النُّصُوصِ فِي إبْطَالِ الْقَوْلِ بِدَلِيلِ الْخِطَابِ.
قال أبو محمد: وَهَذَا جَهْلٌ شَدِيدٌ مِنْ هَذَا الْقَائِلِ, لاَِنَّنَا إذَا أَبْطَلْنَا الْقَوْلَ بِدَلِيلِ الْخِطَابِ لَمْ نُوجِبْ الْقَوْلَ بِالْقِيَاسِ بَلْ أَبْطَلْنَاهُمَا جَمِيعًا, وَالْقِيَاسُ: هُوَ أَنْ يُحْكَمَ لِلْمَسْكُوتِ عَنْهُ بِحُكْمِ الْمَنْصُوصِ عَلَيْهِ, وَدَلِيلُ الْخِطَابِ: هُوَ أَنْ يُحْكَمَ لِلْمَسْكُوتِ عَنْهُ بِخِلاَفِ الْمَنْصُوصِ عَلَيْهِ. وَأَمَّا هُمْ فَتَلَوَّنُوا هَاهُنَا مَا شَاءُوا, فَمَرَّةً يَحْكُمُونَ لِلْمَسْكُوتِ عَنْهُ بِحُكْمِ الْمَنْصُوصِ عَلَيْهِ قِيَاسًا, وَمَرَّةً يَحْكُمُونَ عَلَيْهِ بِخِلاَفِ حُكْمِهِ أَخْذًا بِدَلِيلِ الْخِطَابِ وَكُلُّ وَاحِدٍ مِنْ هَذَيْنِ الْحُكْمَيْنِ مُضَادٌّ لِلآخَرِ. وَأَمَّا نَحْنُ فَلاَ نَتَعَدَّى الْقُرْآنَ، وَلاَ السُّنَّةَ وَنُوقِفُ أَمْرَ الْمَسْكُوتِ عَنْهُ فَلاَ نَحْكُمُ لَهُ بِحُكْمِ الْمَنْصُوصِ، وَلاَ بِحُكْمٍ آخَرَ, بِخِلاَفِ حُكْمِ الْمَنْصُوصِ; لَكِنْ نَطْلُبُ حُكْمَهُ فِي نَصٍّ آخَرَ فَلاَ بُدَّ مِنْ وُجُودِهِ وَلَمْ نَقُلْ قَطُّ هَاهُنَا: إنَّهُ لَمَّا نَصَّ اللَّهُ تَعَالَى عَلَى إيجَابِ الْجَزَاءِ وَالْكَفَّارَةِ عَلَى قَاتِلِ الصَّيْدِ عَمْدًا وَجَبَ أَنْ يَكُونَ الْمُخْطِئُ بِخِلاَفِهِ, وَمَعَاذَ اللَّهِ أَنْ نَقُولَ هَذَا, لَكِنْ

(7/216)

قلنا: لَيْسَ فِي هَذِهِ الآيَةِ إلاَّ الْمُتَعَمِّدُ وَحْدُهُ وَلَيْسَ فِيهَا ذِكْرٌ لِلْمُخْطِئِ لاَ بِإِيجَابِ جَزَاءٍ عَلَيْهِ، وَلاَ بِإِسْقَاطِهِ عَنْهُ فَوَجَبَ طَلَبُ حُكْمِهِ فِي نَصٍّ آخَرَ, إذْ لَيْسَ حُكْمُ كُلِّ شَيْءٍ مَوْجُودًا فِي آيَةٍ وَاحِدَةٍ, وَهَذَا هُوَ الَّذِي لاَ يَعْقِلُ أَحَدٌ سِوَاهُ; فَإِذَا وَجَدْنَا حُكْمَهُ حَكَمْنَا بِهِ, إمَّا مُوَافِقًا لِهَذَا الْحُكْمِ الآخَرِ, وَأَمَّا مُخَالِفًا لَهُ, فَفَعَلْنَا: فَوَجَدْنَا اللَّهَ تَعَالَى قَدْ أَسْقَطَ الْجُنَاحَ، عَنِ الْمُخْطِئِ. وَوَجَدْنَا رَسُولَ اللَّهِ صلى الله تعالى عليه وسلم قَدْ قَالَ: "إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ" وَأَنَّهُ قَدْ عَفَا، عَنِ الْخَطَأِ وَالنِّسْيَانِ, وَذَمَّ تَعَالَى مَنْ شَرَعَ فِي الدِّينِ مَا لَمْ يَأْذَنْ بِهِ. فَوَجَبَ بِهَذِهِ النُّصُوصِ أَنْ لاَ يَلْزَمَ قَاتِلُ الصَّيْدِ خَطَأً أَوْ نَاسِيًا لاِِحْرَامِهِ شَرْعُ صَوْمٍ, وَلاَ غَرَامَةُ هَدْيٍ, أَوْ إطْعَامٌ أَصْلاً; فَظَهَرَ فَسَادُ احْتِجَاجِهِمْ وَلِلَّهِ تَعَالَى الْحَمْدُ.
وَاحْتَجُّوا أَيْضًا: بِأَنْ قَالُوا: لَمَّا كَانَ مُتْلِفُ أَمْوَالِ النَّاسِ يَلْزَمُهُ ضَمَانُهَا بِالْخَطَأِ وَالْعَمْدِ وَكَانَ الصَّيْدُ مِلْكًا لِلَّهِ تَعَالَى وَجَبَ ضَمَانُهُ بِالْعَمْدِ وَالْخَطَأِ.
قال أبو محمد: وَهَذَا قِيَاسٌ وَالْقِيَاسُ كُلُّهُ بَاطِلٌ ثُمَّ لَوْ كَانَ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنُ الْبَاطِلِ, وَلَكَانُوا أَيْضًا قَدْ أَخْطَئُوا فِيهِ. أَمَّا كَوْنَهُ خَطَأً فَإِنَّ اللَّهَ تَعَالَى فَرَّقَ بَيْنَ حُكْمِ مَا أُصِيبَ مِنْ أَمْوَالِ النَّاسِ وَبَيْنَ حُكْمِ مَا أُصِيبَ مِنْ الصَّيْدِ فِي الإِحْرَامِ فَجَعَلَ فِي أَمْوَالِ النَّاسِ الْمِثْلَ, أَوْ الْقِيمَةَ عِنْدَ عَدَمِ الْمِثْلِ, وَجَعَلَ فِي الصَّيْدِ جَزَاءً مِنْ النَّعَمِ لاَ مِنْ مِثْلِهِ مِنْ الصَّيْدِ الْمُبَاحِ فِي الإِحْلاَلِ, أَوْ إطْعَامًا, أَوْ صِيَامًا, وَلَيْسَ شَيْءٌ مِنْ هَذَا فِي أَمْوَالِ النَّاسِ; فَسَوَّوْا بَيْنَ حُكْمَيْنِ قَدْ فَرَّقَ اللَّهُ تَعَالَى بَيْنَهُمَا وَهَذِهِ جُرْأَةٌ شَدِيدَةٌ وَخَطَأٌ لاَئِحٌ; وَأَمَّا خَطَؤُهُمْ فِيهِ فَإِنَّ الْحَنَفِيِّينَ مُجْمِعُونَ عَلَى أَنَّ الْكَفَّارَاتِ لاَ يَجُوزُ أَنْ تُؤْخَذَ قِيَاسًا, وَأَوْجَبُوا هَاهُنَا قِيَاسًا, وَالْقَوْمُ لَيْسُوا فِي شَيْءٍ, وَإِنَّمَا هُمْ فِي شَبَهِ اللَّعِبِ وَنَعُوذُ بِاَللَّهِ مِنْ الْخِذْلاَنِ. وَأَمَّا الْمَالِكِيُّونَ فَإِنَّهُمْ قَاسُوا مُتْلِفَ الصَّيْدِ خَطَأً عَلَى مُتْلِفِ أَمْوَالِ النَّاسِ عَمْدًا, وَإِنَّمَا يَجِبُ عِنْدَهُمْ فِي أَمْوَالِ النَّاسِ الْقِيمَةُ فَقَطْ, وَيَجِبُ عِنْدَهُمْ فِي الصَّيْدِ الْمِثْلُ مِنْ النَّعَمِ, أَوْ الإِطْعَامُ, أَوْ الصِّيَامُ, فَقَدْ تَرَكُوا قِيَاسَهُمْ الْفَاسِدَ.
فَإِنْ قَالُوا: اتَّبَعْنَا الْقُرْآنَ قلنا: فَالْتَزَمُوا اتِّبَاعَهُ فِي الْعَامِدِ خَاصَّةً وَإِسْقَاطُ الْجُنَاحِ، عَنِ الْمُخْطِئِ, وَأَوْجَبُوا فِي الصَّيْدِ: الْقِيمَةَ كَمَا فَعَلَ أَبُو حَنِيفَةَ وَطَرَدَ قِيَاسَهُ الْفَاسِدَ. وَأَيْضًا: فَإِنَّ الْحَنَفِيِّينَ لاَ يَرَوْنَ ضَمَانَ مَا وَلَدَتْ الْمَاشِيَةُ الْمَغْصُوبَةُ إلاَّ أَنْ تُسْتَهْلَكَ الأَوْلاَدِ, وَيَرَى عَلَى مَنْ أَخَذَ صَيْدًا وَهُوَ مُحْرِمٌ فَوَلَدَ عِنْدَهُ, ثُمَّ مَاتَ الْوَلَدُ مِنْ غَيْرِ فِعْلِهِ: أَنْ يَضْمَنَ الآُمَّ وَالأَوْلاَدَ, فَأَيْنَ قِيَاسُهُ الصَّيْدَ عَلَى أَمْوَالِ النَّاسِ؟
وَأَمَّا الشَّافِعِيُّونَ فَإِنَّ اللَّهَ تَعَالَى قَدْ حَرَّمَ الْخِنْزِيرَ, وَكُلَّ ذِي نَابٍ مِنْ السِّبَاعِ, وَكُلَّ ذِي

(7/217)

مِخْلَبٍ مِنْ الطَّيْرِ كَمَا حَرَّمَ الصَّيْدَ فِي الإِحْرَامِ, وَكُلُّ ذَلِكَ مِلْكٌ لِلَّهِ تَعَالَى, ثُمَّ لاَ يُوجِبُونَ عَلَى مَنْ قَتَلَ شَيْئًا مِنْ ذَلِكَ جَزَاءً, فَنَقَضُوا قِيَاسَهُمْ. فَإِنْ قَالُوا: لَمْ يُحَرِّمْ قَتْلَ شَيْءٍ مِنْ هَذِهِ قلنا: وَلاَ أَوْجَبَ اللَّهُ تَعَالَى الْجَزَاءَ إلاَّ عَلَى الْمُتَعَمِّدِ فأما الْتَزَمُوا النُّصُوصَ كَمَا وَرَدَتْ، وَلاَ تَتَعَدَّوْا حُدُودَ اللَّهِ, وَأَمَّا اُطْرُدُوا قِيَاسَكُمْ فَأَوْجِبُوا الْجَزَاءَ فِي الْخِنْزِيرِ; وَفِي السِّبَاعِ, وَفِي ذَوَاتِ الْمَخَالِبِ, كَمَا فَعَلَ أَبُو حَنِيفَةَ فَظَهَرَ أَيْضًا فَسَادُ أَقْوَالِهِمْ جُمْلَةً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وقال بعضهم: إنَّمَا نَصَّ عَلَى الْمُتَعَمِّدِ لِيَعْلَمَ أَنَّ حُكْمَ الْمُخْطِئِ مِثْلُهُ.
قال أبو محمد: وَهَذِهِ مِنْ أَسْخَفِ كَلاَمٍ فِي الأَرْضِ, وَيَلْزَمُهُ أَنْ يَقُولَ: إنَّ اللَّهَ تَعَالَى إنَّمَا نَصَّ عَلَى أَنَّ جَزَاءَ قَاتِلِ الْمُؤْمِنِ عَامِدًا فِي جَهَنَّمَ خَالِدًا فِيهَا وَغَضِبَ اللَّهُ عَلَيْهِ وَلَعَنَهُ, لِيَعْلَمَ أَنَّ حُكْمَ قَاتِلِهِ مُخْطِئٌ مِثْلُهُ, وَإِلاَّ فَقَدْ ظَهَرَ كَذِبُ هَذَا الْقَائِلِ عَلَى اللَّهِ عَزَّ وَجَلَّ, وَافْتِرَاؤُهُ عَلَى خَالِقِهِ لاِِخْبَارِهِ عَنْهُ بِالْكَذِبِ وَالْبَاطِلِ. فَإِنْ قَالَ: قَدْ فَرَّقَ اللَّهُ تَعَالَى بَيْنَ قَاتِلِ الْعَمْدِ وَقَاتِلِ الْخَطَأِ. قلنا: وَقَدْ فَرَّقَ اللَّهُ عَزَّ وَجَلَّ بَيْنَ كُلِّ مُخْطِئٍ وَكُلِّ عَامِدٍ بِقَوْلِهِ عَزَّ وَجَلَّ: {وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ}.
قَالَ عَلِيٌّ: مَا نَعْلَمُ لَهُمْ تَمْوِيهًا غَيْرَ هَذَا وَهُوَ كُلُّهُ ظَاهِرُ الْفَسَادِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا قَوْلُنَا: إنَّ ذَلِكَ الصَّيْدَ حَرَامٌ أَكْلُهُ; فَلاَِنَّ اللَّهَ تَعَالَى سَمَّاهُ قَتْلاً وَنَهَى عَنْهُ وَلَمْ يُبِحْ لَنَا عَزَّ وَجَلَّ أَكْلَ شَيْءٍ مِنْ الْحَيَوَانِ إلاَّ بِالذَّكَاةِ الَّتِي أَمَرَ بِهَا عَزَّ وَجَلَّ, وَلاَ شَكَّ عِنْدَ كُلِّ ذِي حَسَنٍ سَلِيمٍ أَنَّ الَّذِي أَمَرَ اللَّهُ تَعَالَى بِهِ مِنْ الذَّكَاةِ هُوَ غَيْرُ مَا نَهَى عَنْهُ مِنْ الْقَتْلِ; فَإِذْ هُوَ غَيْرُهُ فَالْقَتْلُ الْمَنْهِيُّ عَنْهُ لَيْسَ ذَكَاةً; وَإِذْ لَيْسَ هُوَ ذَكَاةٌ فَلاَ يَحِلُّ أَكْلُ الْحَيَوَانِ بِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
فإن قيل: فَهَلاَّ خَصَّصْتُمْ الْعَامِدَ بِذَلِكَ قلنا: نَصُّ الآيَةِ مَانِعٌ مِنْ ذَلِكَ; لإِنَّ اللَّهَ تَعَالَى قَالَ: {يَا أَيُّهَا الَّذِينَ آمَنُوا لاَ تَقْتُلُوا الصَّيْدَ وَأَنْتُمْ حُرُمٌ} فَعَمَّ تَعَالَى وَلَمْ يَخُصَّ, وَسَمَّى إتْلاَفَ الصَّيْدِ فِي حَالِ الْحَرَمِ قَتْلاً وَحَرَّمَهُ. ثُمَّ قَالَ: {وَمَنْ قَتَلَهُ مِنْكُمْ مُتَعَمِّدًا فَجَزَاءٌ مِثْلُ مَا قَتَلَ مِنْ النَّعَمِ} فَأَوْجَبَ حُكْمَ الْجَزَاءِ عَلَى الْعَامِدِ خَاصَّةً بِخِلاَفِ النَّهْيِ الْعَامِّ فِي أَوَّلِ الآيَةِ.
وَأَمَّا بُطْلاَنُ إحْرَامِهِ بِذَلِكَ: فَلاَِنَّهُ بِلاَ خِلاَفٍ مَعْصِيَةٌ, وَالْمَعَاصِي كُلُّهَا فُسُوقٌ; وَالإِحْرَامُ يَبْطُلُ بِالْفُسُوقِ كَمَا ذَكَرْنَا قَبْلُ. وَمِنْ شَنَعِ الأَقْوَالِ وَفَاسِدِهَا إبْطَالُ الْمَالِكِيِّينَ الْحَجَّ بِالدَّفْعِ مِنْ عَرَفَةَ قَبْلَ غُرُوبِ الشَّمْسِ وَلَمْ يَمْنَعْ اللَّهُ تَعَالَى قَطُّ مِنْ ذَلِكَ، وَلاَ رَسُولُهُ عليه السلام, ثُمَّ لَمْ يُبْطِلُوهُ بِالْفُسُوقِ الْكَبِيرِ الَّذِي تَوَعَّدَ اللَّهُ تَعَالَى أَشَدَّ الْوَعِيدِ فِيهِ وَهُوَ قَتْلُ الصَّيْدِ عَمْدًا. وَأَبْطَلُوا هُمْ,

(7/218)

وَالْحَنَفِيُّونَ الإِحْرَامَ بِالْوَطْءِ نَاسِيًا وَلَمْ يُبْطِلْهُ اللَّهُ تَعَالَى بِذَلِكَ، وَلاَ رَسُولُهُ صلى الله عليه وسلم وَلَمْ يُبْطِلُوهُ بِقَتْلِ الصَّيْدِ الْمُحْرِمِ. وَأَبْطَلُوا هُمْ, وَالشَّافِعِيُّونَ الْحَجَّ بِالإِكْرَاهِ عَلَى الْوَطْءِ وَلَمْ يُبْطِلْهُ اللَّهُ تَعَالَى قَطُّ بِهِ، وَلاَ رَسُولُهُ عليه السلام, وَلَمْ يُبْطِلُوهُ بِقَتْلِ الصَّيْدِ عَمْدًا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/219)

877 - مَسْأَلَةٌ: فَلَوْ أَنَّ كِتَابِيًّا قَتَلَ صَيْدًا فِي الْحَرَمِ لَمْ يَحِلَّ أَكْلُهُ لِقَوْلِ اللَّهِ تَعَالَى: {وَأَنْ اُحْكُمْ بَيْنَهُمْ بِمَا أَنْزَلَ اللَّهُ} فَوَجَبَ أَنْ يَحْكُمَ عَلَيْهِمْ بِحُكْمِ اللَّهِ تَعَالَى عَلَى الْمُسْلِمِينَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/219)

878 - مَسْأَلَةٌ: وَأَمَّا الْمُتَعَمِّدُ لِقَتْلِ الصَّيْدِ وَهُوَ مُحْرِمٌ فَهُوَ مُخَيَّرٌ بَيْنَ ثَلاَثَةِ أَشْيَاءَ أَيُّهَا شَاءَ فَعَلَهُ وَقَدْ أَدَّى مَا عَلَيْهِ إمَّا أَنْ يُهْدِيَ مِثْلَ الصَّيْدِ الَّذِي قَتَلَ مِنْ النَّعَمِ وَهِيَ: الإِبِلُ, وَالْبَقَرُ, وَالْغَنَمُ ضَأْنُهَا, وَمَاعِزُهَا وَعَلَيْهِ مِنْ ذَلِكَ مَا يُشْبِهُ الصَّيْدَ الَّذِي قَتَلَ مِمَّا قَدْ حَكَمَ بِهِ عَدْلاَنِ مِنْ الصَّحَابَةِ رضي الله عنهم, أَوْ مِنْ التَّابِعِينَ رحمهم الله, وَلَيْسَ عَلَيْهِ أَنْ يَسْتَأْنِفَ تَحْكِيمَ حُكْمَيْنِ الآنَ وَإِنْ شَاءَ أَطْعَمَ مَسَاكِينَ; وَأَقَلُّ ذَلِكَ ثَلاَثَةٌ, وَإِنْ شَاءَ نَظَرَ إلَى مَا يُشْبِعُ ذَلِكَ الصَّيْدَ مِنْ النَّاسِ, فَصَامَ بَدَلَ كُلِّ إنْسَانٍ يَوْمًا.
بُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى: {فَجَزَاءٌ مِثْلُ مَا قَتَلَ مِنْ النَّعَمِ يَحْكُمُ بِهِ ذَوَا عَدْلٍ مِنْكُمْ هَدْيًا بَالِغَ الْكَعْبَةِ أَوْ كَفَّارَةٌ طَعَامُ مَسَاكِينَ أَوْ عَدْلُ ذَلِكَ صِيَامًا}. فَأَوْجَبَ اللَّهُ تَعَالَى التَّخْيِيرَ فِي ذَلِكَ بِلَفْظَةِ "أَوْ" وَأَوْجَبَ مِنْ الْمِثْلِ مَا حَكَمَ بِهِ ذَوَا عَدْلٍ مِنَّا. فَصَحَّ أَنَّ الصَّاحِبَيْنِ إذَا حَكَمَا بِمِثْلٍ فِي ذَلِكَ فَقَدْ صَارَ فَرْضًا لاَزِمًا لاَ يَحِلُّ تَعَدِّيهِ; وَكَذَلِكَ الصَّاحِبُ وَالتَّابِعُ إنْ لَمْ يُوجَدْ فِيهِ حُكْمُ صَاحِبَيْنِ; وَكَذَلِكَ حُكْمُ التَّابِعِينَ إنْ لَمْ يُوجَدْ فِي حُكْمِ صَاحِبٍ, وَأَوْجَبَ تَعَالَى طَعَامَ مَسَاكِينَ, وَهَذَا بِنَاءً لاَ يَقَعُ عَلَى أَقَلَّ مِنْ ثَلاَثَةٍ فِي اللُّغَةِ الَّتِي بِهَا نَزَلَ الْقُرْآنُ, وَيَقَعُ عَلَى ثَلاَثَةٍ فَصَاعِدًا إلَى مَا لاَ يَقْدِرُ عَلَى إحْصَائِهِ إلاَّ اللَّهُ عَزَّ وَجَلَّ; فَكَانَ إيجَابُ عَدَدٍ أَكْثَرَ مِنْ ثَلاَثَةٍ قَوْلاً عَلَى اللَّهِ تَعَالَى بِلاَ بُرْهَانٍ, وَهَذَا لاَ يَجُوزُ وَوَجَبَ إطْعَامُ الثَّلاَثَةِ بِنَصِّ الْقُرْآنِ لاَ أَقَلَّ, فَإِنْ زَادَ فَهُوَ تَطَوُّعُ خَيْرٍ. وَنَحْنُ نَشْهَدُ بِشَهَادَةِ اللَّهِ عَزَّ وَجَلَّ وَنَقْطَعُ بِأَنَّهُ تَعَالَى لَوْ أَرَادَ أَنْ يُلْزِمَ فِي هَذَا عَدَدًا مَحْدُودًا مِنْ الْمَسَاكِينِ لاَ يُوجِبُهُ ظَاهِرُ الآيَةِ أَوْ صِفَةٌ مِنْ الإِطْعَامِ لاَ يَقْتَضِيه وَظَاهِرُ الآيَةِ لَمَا أَغْفَلَهُ عَمْدًا، وَلاَ نَسِيَهُ, وَلَبَيَّنَهُ لَنَا فِي كِتَابِهِ أَوْ عَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم كَمَا بَيَّنَ عَدَدَ الْمَسَاكِينِ فِي كَفَّارَةِ قَتْلِ الْخَطَأِ, وَكَفَّارَةِ الْعَوْدِ لِلظِّهَارِ, وَكَفَّارَةِ الأَيْمَانِ, وَكَفَّارَةِ الْوَطْءِ فِي رَمَضَانَ, وَكَفَّارَةِ حَلْقِ الرَّأْسِ لِلأَذَى فِي الإِحْرَامِ, فَإِذَا لَمْ يَنُصَّ تَعَالَى هُنَا عَلَى عَدَدٍ بِعَيْنِهِ، وَلاَ عَلَى صِفَةٍ بِعَيْنِهَا فَنَحْنُ نَشْهَدُ بِشَهَادَةِ اللَّهِ الصَّادِقَةِ أَنَّهُ لَمْ يُلْزِمْ فِي ذَلِكَ غَيْرَ مَا اقْتَضَاهُ ظَاهِرُ الآيَةِ بِيَقِينٍ لاَ مَجَالَ لِلشَّكّ

(7/219)

879 - مَسْأَلَةٌ: وَفِي النَّعَامَةِ بَدَنَةٌ مِنْ الإِبِلِ, وَفِي حِمَارِ الْوَحْشِ, وَثَوْرِ الْوَحْشِ, وَالآُرْوِيَّةِ الْعَظِيمَةِ, وَالآُيَّلِ: بَقَرَةٌ, وَفِي الْغَزَالِ, وَالْوَعِلِ وَالظَّبْيِ: عَنْزٌ, وَفِي الضَّبِّ, وَالْيَرْبُوعِ, وَالأَرْنَبِ وَأُمِّ حُبَيْنٍ جَدْيٌ, وَفِي الْوَبْرِ: شَاةٌ, وَكَذَلِكَ فِي الْوَرَلِ

(7/226)

وَالضَّبُعِ, وَفِي الْحَمَامَةِ, وَكُلِّ مَا عَبَّ وَهَدَرَ مِنْ الطَّيْرِ: شَاةٌ, وَكَذَلِكَ الْحُبَارَى وَالْكُرْكِيُّ, والبلدج, وَالإِوَزُّ الْبَرِّيُّ, وَالْبُرَكُ الْبَحْرِيُّ, وَالدَّجَاجُ الْحَبَشِيُّ, وَالْكَرَوَانُ.
بُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ عَزَّ وَجَلَّ: {فَجَزَاءٌ مِثْلُ مَا قَتَلَ مِنْ النَّعَمِ} فَلاَ يَخْلُو الْمِثْلُ مِنْ أَنْ يَكُونَ مِنْ جَمِيعِ الْوُجُوهِ, أَوْ مِنْ وَجْهٍ وَاحِدٍ, أَوْ مِنْ أَغْلَبِ الْوُجُوهِ; فَوَجَدْنَا الْمُمَاثَلَةَ مِنْ جَمِيعِ الْوُجُوهِ مَعْدُومَةً مِنْ الْعَالَمِ جُمْلَةً لإِنَّ كُلَّ غَيْرَيْنِ فَلَيْسَا مِثْلَيْنِ فِي تَغَايُرِهِمَا فَبَطَلَ هَذَا الْقِسْمُ. ثُمَّ نَظَرْنَا فِي الْمُمَاثَلَةِ مِنْ أَقَلِّ الْوُجُوهِ, وَهُوَ وَجْهٌ وَاحِدٌ فَوَجَدْنَا كُلَّ مَا فِي الْعَالَمِ لاَ تَحَاشَ شَيْئًا, فَهُوَ يُمَاثِلُ كُلَّ مَا فِي الْعَالَمِ مِنْ وَجْهٍ، وَلاَ بُدَّ وَهُوَ الْخَلْقُ, لإِنَّ كُلَّ مَا فِي الْعَالَمِ وَهُوَ مَا دُونَ اللَّهِ تَعَالَى فَهُوَ مَخْلُوقٌ فَبَطَلَ هَذَا الْقِسْمُ أَيْضًا. وَلَوْ اُسْتُعْمِلَ لاََجْزَأَتْ الْعَنْزُ بَدَلَ الْحِمَارِ الْوَحْشِيِّ, وَالنَّعَامَةِ; لاَِنَّهُمَا حَيَّانِ مَخْلُوقَانِ مَعًا; وَهَذَا مَا لاَ يَقُولُهُ أَحَدٌ. فَلَمْ يَبْقَ إلاَّ الْقِسْمُ الثَّالِثُ وَهُوَ الْمُمَاثَلَةُ مِنْ أَغْلَبِ الْوُجُوهِ, وَأَظْهَرِهَا, وَإِذَا لَمْ يَكُنْ فِي الْمَسْأَلَةِ إلاَّ أَقْوَالٌ مَحْصُورَةٌ فَبَطَلَتْ كُلُّهَا إلاَّ وَاحِدًا فَهُوَ الْحَقُّ بِلاَ شَكٍّ; فَهَذَا مُوجَبُ الْقُرْآنِ. وَوَجَدْنَا رَسُولَ اللَّهِ صلى الله عليه وسلم قَدْ حَكَمَ فِي الضَّبُعِ بِكَبْشٍ, فَعَلِمْنَا يَقِينًا أَنَّهُ عليه السلام إنَّمَا بَيَّنَ لَنَا أَنَّ الْمُمَاثَلَةَ إنَّمَا هِيَ فِي الْقَدِّ وَهَيْئَةِ الْجِسْمِ, لإِنَّ الْكَبْشَ أَشْبَهُ النَّعَمِ بِالضَّبُعِ وَبِهَذَا جَاءَ حُكْمُ السَّلَفِ الطَّيِّبِ رضي الله عنهم.
رُوِّينَا مِنْ طَرِيقِ جَرِيرِ بْنِ حَازِمٍ، عَنْ عَبْدِ اللَّهِ بْنِ عُبَيْدِ بْنِ عُمَيْرٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ أَبِي عَمَّارٍ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ: سَأَلْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم، عَنِ الضَّبُعِ فَقَالَ: "هُوَ صَيْدٌ وَجَعَلَ فِيهِ كَبْشًا إذَا صَادَهُ الْمُحْرِمُ". وَمِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، نا أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ: حَكَمَ عُمَرُ بْنُ الْخَطَّابِ فِي الضَّبُعِ كَبْشًا.
وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ عَمَّارِ بْنِ أَبِي عَمَّارٍ، عَنْ رَبَاحٍ أَنَّ عَبْدَ اللَّهِ بْنَ عُمَرَ حَكَمَ فِي الضَّبُعِ كَبْشًا. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ أَنَّهُ سَمِعَ ابْنَ عَبَّاسٍ يَقُولُ: فِي الضَّبُعِ كَبْشٌ.
وَعَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ, وَجَابِرِ بْنِ عَبْدِ اللَّهِ قَالاَ جَمِيعًا: فِي الضَّبُعِ كَبْشٌ فَهُمْ: عُمَرُ, وَعَلِيٌّ, وَجَابِرٌ, وَابْنُ عُمَرَ, وَابْنُ عَبَّاسٍ, وَقَدْ بَلَغَ ابْنَ الزُّبَيْرِ قَوْلُ عُمَرَ هَذَا فَلَمْ يُخَالِفْهُ وَهُوَ قَوْلُ عِكْرِمَةَ, وَالشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ. وَمِنْ طَرِيقِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ الْخُرَاسَانِيِّ، عَنِ ابْنِ عَبَّاسٍ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ, وَعُثْمَانَ, وَعَلِيَّ بْنَ أَبِي طَالِبٍ, وَزَيْدَ بْنَ ثَابِتٍ قَالُوا فِي النَّعَامَةِ: بَدَنَةٌ مِنْ الإِبِلِ. وَمِنْ طَرِيقِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ: أَنَّ ابْنَ عَبَّاسٍ, وَمُعَاوِيَةَ, قَالاَ: فِي النَّعَامَةِ بَدَنَةٌ يَعْنِي مِنْ الإِبِلِ وَهُوَ قَوْلُ طَاوُوس, وَعَطَاءٍ, وَمُجَاهِدٍ, وَعُرْوَةَ بْنِ الزُّبَيْرِ, وَإِبْرَاهِيمَ النَّخَعِيِّ وَهُوَ قَوْلُ مَالِكٍ, وَالشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ, وَلاَ شَيْءَ أَشْبَهُ بِالنَّعَامَةِ

(7/227)

مِنْ النَّاقَةِ فِي طُولِ الْعُنُقِ, وَالْهَيْئَةِ وَالصُّورَةِ. وَرُوِّينَا، عَنِ ابْنِ مَسْعُودٍ فِي حِمَارِ الْوَحْشِ بَدَنَةٌ أَوْ بَقَرَةٌ, وَعَنِ ابْنِ عَبَّاسٍ فِيهِ بَدَنَةٌ وَعَنْ إبْرَاهِيمَ فِيهِ بَدَنَةٌ وَعَنْ عَطَاءٍ فِيهِ بَدَنَةٌ, وَقَدْ رُوِيَ، عَنْ عَطَاءٍ أَيْضًا فِيهِ بَقَرَةٌ وَالرِّوَايَةُ فِي ذَلِكَ، عَنِ ابْنِ عَبَّاسٍ لاَ تَصِحُّ, وَلاَ، عَنِ ابْنِ مَسْعُودٍ لاَِنَّهُ مُرْسَلٌ عَنْهُ. وَرَوَى ابْنُ أَبِي نَجِيحٍ، عَنْ مُجَاهِدٍ وَرَوَى ابْنُ جُرَيْجٍ، عَنْ عَطَاءٍ قَالاَ جَمِيعًا: فِي حِمَارِ الْوَحْشِ: بَقَرَةٌ, وَفِي بَقَرَةِ الْوَحْشِ: بَقَرَةٌ, قَالَ عَطَاءٌ: وَفِي الأَرْوَى بَقَرَةٌ, وَقَالَ مُجَاهِدٌ: فِي الْقَادِرِ الْعَظِيمِ مِنْ الأَرْوَى بَقَرَةٌ, وَهَذَا صَحِيحٌ عَنْهُمَا وَهُمَا ذَوَا عَدْلٍ مِنَّا فَوَجَدْنَا حِمَارَ الْوَحْشِ أَشْبَهَ بِالْبَقَرَةِ مِنْهُ بِالنَّاقَةِ, لإِنَّ الْبَقَرَ, وَحِمَارَ الْوَحْشِ, ذَوَا شَعْرٍ وَذَنَبٍ سَابِغٍ وَلَيْسَ لَهُمَا سَنَامٌ, وَالنَّاقَةُ ذَاتُ وَبَرٍ وَذَنَبٍ قَصِيرٍ وَسَنَامٍ فَوَجَبَ الْحُكْمُ بِالْبَقَرَةِ لِقُوَّةِ الْمُمَاثَلَةِ. وَرُوِيَ، عَنِ ابْنِ عَبَّاسٍ فِي الآُيَّلِ: بَقَرَةٌ. وَبِهِ يَقُولُ الشَّافِعِيُّ. وَفِي الثَّيْتَلِ: بَقَرَةٌ, وَهُوَ قَوْلُ جَمَاعَةٍ مِنْ السَّلَفِ. وَفِي الْوَبْرِ: شَاةٌ وَهُوَ قَوْلُ عَطَاءٍ, وَالشَّافِعِيِّ, وَعَنْ عُمَرَ بْنِ الْخَطَّابِ وَعَطَاءٍ فِي الْغَزَالِ: شَاةٌ.
قال أبو محمد: الشَّاةُ تَقَعُ عَلَى الْمَاعِزَةِ كَمَا تَقَعُ عَلَى الضَّأْنِيَّةِ. وَعَنْ سَعْدٍ, وَعَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ فِي الظَّبْيِ: تَيْسٌ. وَعَنْ عُمَرَ بْنِ الْخَطَّابِ, وَزَيْدٍ، عَنْ جَابِرٍ فِي الضَّبِّ: جَدْيٌ رَاعٍ. وَعَنْ زَيْدِ بْنِ عَبْدِ اللَّهِ, وَطَارِقِ بْنِ شِهَابٍ مِثْلُهُ أَيْضًا فَقَالَ مَالِكٌ, وَأَبُو حَنِيفَةَ: لاَ يَجُوزُ هَذَا. وَرُوِيَ، عَنْ عَطَاءٍ فِي الضَّبِّ: شَاةٌ. وَعَنْ مُجَاهِدٍ فِي الضَّبِّ: حُفْنَةٌ مِنْ طَعَامٍ. وَهَذَا كُلُّهُ لاَ شَيْءَ لإِنَّ خِلاَفَ حُكْمِ عُمَرَ, وَطَارِقٍ, وَمَنْ مَعَهُمَا لاَ يُجَوِّزُ خِلاَفَهُ, لأَنَّهُمْ ذَوُو عَدْلٍ مِنَّا مَعَ مُوَافَقَتِهِمْ الْقُرْآنَ فِي الْمُمَاثَلَةِ; وَقَوْلُ عَطَاءٍ حَادِثٌ بَعْدَهُمْ, وَقَوْلُ مُجَاهِدٍ كَذَلِكَ مَعَ خِلاَفِ قَوْلِهِمَا, وَقَوْلِ مَالِكٍ لِلْقُرْآنِ. وَبِقَوْلِ عُمَرَ يَقُولُ الشَّافِعِيُّ, وَأَبُو سُلَيْمَانَ, وَأَبُو يُوسُفَ، وَمُحَمَّدُ بْنُ الْحَسَنِ وَأَحْمَدُ, وَغَيْرُهُمْ. وَعَنْ عُمَرَ فِي الأَرْنَبِ: عَنَاقٌ, وَهِيَ الْجَدْيُ. وَعَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ, وَعَمْرِو بْنِ حَبَشِيٍّ, وَابْنِ عَبَّاسٍ مِثْلُهُ وَهُوَ قَوْلُ الشَّافِعِيِّ, وَأَحْمَدَ, وَأَبِي يُوسُفَ, وَمُحَمَّدِ بْنِ الْحَسَنِ, وَأَبِي سُلَيْمَانَ, وَغَيْرِهِمْ, قَالَ أَبُو حَنِيفَةَ, وَمَالِكٌ: لاَ يَجُوزُ فَخَالَفُوا كُلَّ مَنْ ذَكَرْنَا, وَالْمُمَاثَلَةَ الْمَأْمُورَ بِهَا فِي الْقُرْآن. وَعَنْ عُمَرَ, وَابْنِ مَسْعُودٍ, وَمُجَاهِدٍ فِي الْيَرْبُوع: سَخْلَةٌ, أَوْ جَفْرَةٌ, وَهُمَا سَوَاءٌ وَهُوَ قَوْلُ الشَّافِعِيِّ وَأَحْمَدَ, وَأَبِي يُوسُفَ, وَمُحَمَّدِ بْنِ الْحَسَنِ, وَأَبِي سُلَيْمَانَ, وَغَيْرِهِمْ. وَرُوِّينَا، عَنْ عَطَاءٍ: لَمْ أَسْمَعْ فِيهِ بِشَيْءٍ, وَعَنِ الزُّهْرِيِّ: فِيهِ حُكُومَةٌ. وَعَنْ إبْرَاهِيمَ: فِيهِ قِيمَتُهُ وَهَذَا كُلُّهُ لَيْسَ بِشَيْءٍ. وقال مالك فِي الأَرْنَبِ, وَالضَّبِّ, وَالْيَرْبُوعِ قِيمَتُهُ يُبْتَاعُ بِهِ طَعَامٌ وَهَذَا خَطَأٌ لَمْ يُوجِبْهُ الْقُرْآنُ, وَلاَ السُّنَّةُ, وَلاَ قَوْلُ صَاحِبٍ, وَلاَ إجْمَاعٌ, وَلاَ قِيَاسٌ.

(7/228)

فَإِنْ قَالُوا: قِسْنَا عَلَى الأَضَاحِيِّ لاَ يَجُوزُ فِيهِ الْجَذَعُ مِنْ غَيْرِ الضَّأْنِ، وَلاَ مَا دُونَ الْجَذَعِ مِنْ الضَّأْنِ قلنا: الْقِيَاسُ بَاطِلٌ, ثُمَّ لَوْ كَانَ حَقًّا لَكُنْتُمْ أَوَّلَ مُخَالِفٍ لِهَذَا الْقِيَاسِ لاَِنَّكُمْ تَقُولُونَ: إنَّ الْكَبْشَ, وَالتَّيْسَ, أَفْضَلُ فِي الأَضَاحِيِّ مِنْ الإِبِلِ, وَالْبَقَرِ, وَإِنَّ الذَّكَرَ فِيهَا أَفْضَلُ مِنْ الآُنْثَى, وَتَقُولُونَ فِي الْهَدْيِ كُلِّهِ: إنَّ الإِبِلَ, وَالْبَقَرَ: أَفْضَلُ مِنْ الضَّأْنِ, وَالْمَاعِزِ, وَإِنَّ الإِنَاثَ أَفْضَلُ فِيهَا مِنْ الذُّكُورِ; فَمَرَّةً تَقِيسُونَ حُكْمَ بَعْضِ ذَلِكَ عَلَى بَعْضٍ, وَمَرَّةً تُفَرِّقُونَ بَيْنَ أَحْكَامِهَا بِلاَ نَصٍّ، وَلاَ دَلِيلٍ. فَإِنْ قَالُوا: قَدْ صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم، أَنَّهُ قَالَ: "لاَ تُجْزِئُ جَذَعَةٌ، عَنْ أَحَدٍ بَعْدَ أَبِي بُرْدَةَ" . قلنا: نَعَمْ, وَاَلَّذِي أَخْبَرَ بِهَذَا هُوَ الَّذِي أَخْبَرَنَا، عَنْ رَبِّهِ تَعَالَى بِإِيجَابِ مِثْلِ الصَّيْدِ الْمَقْتُول مِنْ النَّعَمِ, وَلَيْسَ بَعْضُ كَلاَمِهِ أَوْلَى بِالطَّاعَةِ مِنْ بَعْضٍ, بَلْ كُلُّهُ فُرِضَ اسْتِعْمَالُهُ, وَلاَ يَجُوزُ تَرْكُ شَيْءٍ مِنْهُ لِشَيْءٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَلَمْ يَنْهَ قَطُّ عليه السلام، عَنْ مَا دُونَ الْجَذَعِ بِاسْمِهِ; لَكِنْ لَمَّا كَانَ بَعْضُ مَا دُونَ الْجَذَعِ لاَ يَقَعُ عَلَيْهِ اسْمُ شَاةٍ لَمْ يُجْزِ فِيمَا جَاءَ فِيهِ النَّصُّ بِإِيجَابِ شَاةٍ فَقَطْ. وَأَمَّا الْجَذَعَةُ فَلاَ تُجْزِئُ فِي جَزَاءِ الصَّيْدِ أَيْضًا; لإِنَّ النَّهْيَ عَنْهَا عُمُومٌ, إلاَّ حَيْثُ أُوجِبَتْ بِاسْمِهَا وَلَيْسَ ذَلِكَ إلاَّ فِي زَكَاةِ الإِبِلِ, وَالْبَقَرِ, فَقَطْ, مَعَ أَنَّ الْجَذَعَ مِنْ الضَّأْنِ, وَالْمَاعِزِ, وَالإِبِلِ, وَالْبَقَرِ: لاَ مَعْنَى لِمُرَاعَاتِهِ فِي جَزَاءِ الصَّيْدِ إنَّمَا يُرَاعَى الْمِثْلُ فِي الْقَدِّ وَالصُّورَةِ لاَ مَا لاَ يُعْرَفُ إلاَّ بَعْدَ فَرِّ الأَسْنَانِ فَصَحَّ أَنَّ الْجَذَعَةَ لاَ تُجْزِئُ فِي جَزَاءِ الصَّيْدِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ وَرُوِّينَا، عَنْ عَطَاءٍ فِي الْوَرَلِ: شَاةٌ.
قال أبو محمد: إنْ كَانَ عَظِيمًا فِي مِقْدَارِ الشَّاةِ فَكَذَلِكَ, وَإِلاَّ فَفِيهِ, وَفِي الْقُنْفُذِ: جَدْيٌ صَغِيرٌ. وَعَنْ عُمَرَ, وَعُثْمَانَ, وَابْنِ عَبَّاسٍ, وَابْنِ عُمَرَ فِي الْحَمَامَةِ: شَاةٌ. وَهُوَ قَوْلُ مَالِكٍ, وَالشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ, وَأَحْمَدَ. وقال الشافعي, وَأَبُو سُلَيْمَانَ: كُلُّ مَا يَعُبُّ كَمَا تَعُبُّ الشَّاةُ فَفِيهِ شَاةٌ بِهَذِهِ الْمُمَاثَلَةِ وَرُوِّينَا، عَنِ ابْنِ عَبَّاسٍ فِي الدُّبْسِيِّ, وَالْقُمْرِيِّ, وَالْحُبَارَى, وَالْقَطَاةِ, وَالْحَجَلَةِ شَاةٌ شَاةٌ. وَرُوِّينَا، عَنْ عَطَاءٍ فِي كُلِّ ذَلِكَ مِثْلَ هَذَا أَيْضًا. وَكَذَلِكَ فِي الْكَرَوَانِ, وَابْنِ الْمَاءِ. وَرُوِّينَا، عَنِ الْقَاسِمِ, وَسَالِمٍ: ثُلُثُ مُدٍّ: خَيْرٌ مِنْ حَجَلَةٍ.
قال أبو محمد: لاَ يَجُوزُ هَاهُنَا خِلاَفُ مَا حَكَمَ بِهِ ابْنُ عَبَّاسٍ, وَعَطَاءٌ.
قَالَ عَلِيٌّ: وَعَنْ عَطَاءٍ فِي الْهُدْهُدِ: دِرْهَمٌ, وَفِي الْوَطْوَاطِ: ثُلُثَا دِرْهَمٍ, وَفِي الْعُصْفُورِ: نِصْفُ دِرْهَمٍ. وَعَنْ عُمَرَ فِي الْجَرَادَةِ: تَمْرَةٌ, وَعَنْ سَعِيدِ بْنِ جُبَيْرٍ مِثْلُ ذَلِكَ. وَقَالَ آخَرُونَ: لاَ شَيْءَ فِيهَا; لاَِنَّهَا مِنْ صَيْدِ الْبَحْرِ, وَهَذَا خَطَأٌ; لاَِنَّهَا إنْ غُمِسَتْ فِي الْبَحْرِ مَاتَتْ. وَعَنْ كَعْبٍ فِي الْجَرَادَةِ دِرْهَمٌ.
قال أبو محمد: إنَّمَا أَمَرَ اللَّهُ تَعَالَى بِتَحْكِيمٍ فِي الْجَزَاءِ مِنْ النَّعَمِ لاَ فِي الإِطْعَامِ، وَلاَ فِي الصِّيَامِ,

(7/229)

فَلاَ يَجُوزُ التَّحْكِيمُ فِي هَذَيْنِ الْعَمَلَيْنِ, وَإِنَّمَا هُوَ مَا أَمَرَ اللَّهُ تَعَالَى بِهِ فِي ذَلِكَ وَهُوَ مَا ذَكَرْنَا قَبْلُ, فَكُلُّ مَا كَانَ لَهُ مِثْلٌ مِنْ صِغَارِ النَّعَمِ جُزِيَ بِهِ وَمَا لَمْ يَكُنْ لَهُ مِثْلٌ مِنْ كِبَارِ النَّعَمِ، وَلاَ صِغَارِهِ فَإِنَّمَا فِيهِ فِدْيَةٌ طَعَامُ مَسَاكِينَ كَمَا قَالَ عَزَّ وَجَلَّ: {أَوْ عَدْلُ ذَلِكَ صِيَامًا} لإِنَّ مِنْ الْمُحَالِ أَنْ يُوجِبَ اللَّهُ تَعَالَى جَزَاءَ صَيْدٍ بِمِثْلِهِ مِنْ النَّعَمِ وَهُوَ لاَ مِثْلَ لَهُ مِنْهَا, لإِنَّ هَذَا تَكْلِيفُ مَا لَيْسَ فِي الْوُسْعِ وَاَللَّهُ تَعَالَى يَقُولُ: {لاَ يُكَلِّفُ اللَّهُ نَفْسًا إلاَّ وُسْعَهَا} فَإِذْ لاَ شَكَّ فِي هَذَا فَلاَ شَكَّ أَيْضًا فِي أَنَّ اللَّهَ تَعَالَى قَدْ عَلِمَ أَنَّ مِنْ جَزَاءِ الصَّيْدِ الَّذِي خُلِقَ صَغِيرًا جِدًّا كَصِغَارِ الْعَصَافِيرِ وَالْجَرَادِ فَلَمْ يَجْعَلْ فِي كَبِيرِ الصَّيْدِ وَصَغِيرِهِ إلاَّ فِدْيَةً طَعَامَ مَسَاكِينَ أَوْ عَدْلَهُ صِيَامًا: فَوَجَبَ فِي الْجَرَادَةِ فَمَا فَوْقَهَا إلَى النَّعَامَةِ, وَفِي وَلَدِ أَصْغَرِ الطَّيْرِ إلَى حِمَارِ الْوَحْشِ: إطْعَامُ ثَلاَثَةِ مَسَاكِينَ فَقَطْ. وَأَمَّا الصِّيَامُ فَلاَ صِيَامَ فِي الإِسْلاَمِ أَقَلُّ مِنْ صَوْمِ يَوْمٍ, فَفِي كُلِّ صَغِيرٍ مِنْهَا صَوْمُ يَوْمٍ فَقَطْ; فَإِنْ كَانَ يُشْبِعُ بِكِبَرِ جِسْمِهِ إنْسَانَيْنِ أَوْ ثَلاَثَةً فَأَكْثَرَ: فَلِكُلِّ آكِلٍ صَوْمُ يَوْمٍ كَمَا نَصَّ اللَّهُ تَعَالَى. فإن قيل: إنَّ هَذَا قَوْلٌ لاَ يُحْفَظُ، عَنْ أَحَدٍ مِمَّنْ سَلَفَ قلنا: نَحْنُ لاَ نَدَّعِي الإِحَاطَةَ بِأَقْوَالِ الصَّحَابَةِ جَمِيعِهِمْ وَالتَّابِعِينَ كُلِّهِمْ فَمَنْ بَعْدَهُمْ مِنْ الْعُلَمَاءِ بَلْ نَقُولُ وَنَقْطَعُ: أَنَّ مَنْ ادَّعَى الإِحَاطَةَ بِأَقْوَالِهِمْ فَقَدْ كَذَبَ كَذِبًا مُتَيَقَّنًا لاَ خَفَاءَ بِهِ, وَلاَ نُنْكِرُ الْقَوْلَ بِمَا أَوْجَبَهُ الْقُرْآنُ أَوْ السُّنَّةُ وَإِنْ لَمْ تُعْرَفْ رِوَايَةٌ، عَنْ إنْسَانٍ بِعَيْنِهِ بِمِثْلِ ذَلِكَ; لإِنَّ اللَّهَ تَعَالَى لَمْ يَقُلْ لَنَا قَطُّ، وَلاَ رَسُولُهُ صلى الله عليه وسلم لاَ تَقُولُوا بِمَا فِي الْقُرْآنِ وَالسُّنَّةِ حَتَّى تَعْلَمُوا أَنَّ إنْسَانًا قَالَ بِمَا فِيهِمَا; بَلْ هَذَا الْقَوْلُ عِنْدَنَا ضَلاَلٌ وَبِدْعَةٌ وَكَبِيرَةٌ مِنْ أَكْبَرِ الْكَبَائِرِ, وَإِنَّمَا قَالَ تَعَالَى: {اتَّبِعُوا مَا أُنْزِلَ إلَيْكُمْ مِنْ رَبِّكُمْ، وَلاَ تَتَّبِعُوا مِنْ دُونِهِ أَوْلِيَاءَ قَلِيلاً مَا تَذَكَّرُونَ}.
وَالنَّاسُ قَدْ اخْتَلَفُوا فِي الْجَرَادِ: فَرُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ أَبِي الْمُهَزِّمِ، عَنْ أَبِي هُرَيْرَةَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: "الْجَرَادُ مِنْ صَيْدِ الْبَحْرِ" . وَمِنْ طَرِيقِ أَبِي دَاوُد، نا مُحَمَّدُ بْنُ عِيسَى، عَنْ حَمَّادٍ، عَنْ مَيْمُونِ بْنِ جَابَانَ، عَنْ أَبِي رَافِعٍ، عَنْ أَبِي هُرَيْرَةَ مُسْنَدًا مِثْلُهُ. وَعَنْ كَعْبٍ، أَنَّهُ قَالَ لِعُمَرَ: يَا أَمِيرَ الْمُؤْمِنِينَ إنَّ الْجَرَادَ نَثْرُ حُوتٍ يَنْثُرُهُ فِي كُلِّ عَامٍ مَرَّتَيْنِ, وَأَبَاحَ أَكْلَهُ لِلْمُحْرِمِ وَصَيْدَهُ; فَهَذَا قَوْلٌ. وَرُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا هُشَيْمٌ، نا أَبُو بِشْرٍ، عَنْ يُوسُفَ بْنِ مَاهَكَ قَالَ كَعْبٌ: ذُكِرَ لِعُمَرَ أَنِّي أَصَبْت جَرَادَتَيْنِ وَأَنَا مُحْرِمٌ فَقَالَ لِي عُمَرُ: مَا نَوَيْت فِي نَفْسِك قُلْت: دِرْهَمَيْنِ, فَقَالَ عُمَرُ: تَمْرَتَانِ خَيْرٌ مِنْ جَرَادَتَيْنِ, امْضِ لِمَا نَوَيْت فِي نَفْسِك. فَهَذَا عُمَرُ, وَكَعْبٌ: جَعَلاَ فِي الْجَرَادَةِ دِرْهَمًا فَهَذَا قَوْلٌ آخَرُ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ: نا أَبُو مُعَاوِيَةَ، عَنِ الأَعْمَشِ، عَنْ إبْرَاهِيمَ، عَنِ الأَسْوَدِ، عَنْ عُمَرَ بْنِ الْخَطَّابِ، أَنَّهُ قَالَ فِي مُحْرِمٍ أَصَابَ جَرَادَةً: تَمْرَةٌ خَيْرٌ مِنْ جَرَادَةٍ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا خَالِدِ بْنِ عَبْدِ اللَّهِ الطَّحَّانِ، عَنْ مُحَمَّدِ بْنِ عَمْرِو

(7/230)

ابْنِ عَلْقَمَةَ، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ، عَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ أَنَّهُ حَكَمَ فِي الْجَرَادَةِ تَمْرَةٌ فَهَذَا قَوْلٌ ثَالِثٌ. وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ عَمْرِو بْنِ الْحَارِثِ، عَنْ بُكَيْرِ بْنِ الأَشَجِّ، عَنِ الْقَاسِمِ بْنِ مُحَمَّدٍ قَالَ: أَفْتَى ابْنُ عَبَّاسٍ فِي جَرَادَةٍ يُصِيبُهَا الْمُحْرِمُ بِأَنْ يَقْصِدَ بِقَبْضَةٍ مِنْ طَعَامٍ وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا عَبْدُ الْوَهَّابِ الثَّقَفِيُّ، عَنْ شُعَيْبٍ، عَنْ عَلِيِّ بْنِ عَبْدِ اللَّهِ الْبَارِقِيِّ، عَنِ ابْنِ عُمَرَ قَالَ: فِي الْجَرَادَةِ إذَا صَادَهَا الْمُحْرِمُ: قَبْضَةٌ مِنْ طَعَامٍ.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا حَمَّادُ بْنُ خَالِدٍ، عَنِ ابْنِ أَبِي ذِئْبٍ، عَنِ الزُّهْرِيِّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ قَالَ فِي الْجَرَادَةِ: قَبْضَةٌ مِنْ طَعَامٍ فَهَذَا قَوْلٌ رَابِعٌ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا ابْنُ أَبِي زَائِدَةَ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ قَالَ فِي الْجَرَادَةِ: قَبْضَةٌ أَوْ لُقْمَةٌ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ وَكِيعٍ، عَنْ إسْرَائِيلَ، عَنْ جَابِرٍ، عَنْ مُحَمَّدِ بْنِ عَلِيٍّ, وَعَطَاءٍ, وطَاوُوس, وَمُجَاهِدٍ, قَالُوا كُلُّهُمْ: فِي الْجَرَادَةِ لَيْسَ فِيهَا فِي الْخَطَأِ شَيْءٌ فَإِنْ قَتَلَهَا عَمْدًا أَطْعَمَ شَيْئًا.
وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ عِمْرَانَ بْنِ حُدَيْرٍ، عَنْ عِكْرِمَةَ فِي الْجَرَادَةِ قَالَ: يُطْعِمُ كِسْرَةً فَهَذَا قَوْلٌ خَامِسٌ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا أَبُو الأَحْوَصِ، عَنْ سِمَاكٍ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ قَالَ فِي مُحْرِمٍ أَصَابَ صَيْدًا لَيْسَ لَهُ نِدٌّ مِنْ النَّعَمِ: إنَّهُ يُهْدِي ثَمَنَهُ إلَى مَكَّةَ.
وَرُوِّينَا أَيْضًا، عَنْ عِكْرِمَةَ فِيهِ ثَمَنُهُ فَهَذَا قَوْلٌ سَادِسٌ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا هُشَيْمٌ أَنَا مَنْصُورٌ، عَنِ الْحَسَنِ قَالَ: الْجَرَادُ مِنْ صَيْدِ الْبَرِّ وَالْبَحْرِ فَهَذَا قَوْلٌ سَابِعٌ.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا حَفْصُ بْنُ مَيْسَرَةَ الصَّنْعَانِيُّ، نا زَيْدُ بْنُ أَسْلَمَ، عَنْ عَطَاءِ بْنِ يَسَارٍ، عَنْ كَعْبِ الأَحْبَارِ أَنَّ عُمَرَ كَرِهَ أَكْلَ الْجَرَادِ لِلْمُحْرِمِ وَلَمْ يَجْعَلْ فِيهِ جَزَاءً.
وَمِنْ طَرِيقِ سَعِيدٍ، عَنْ هُشَيْمٍ أَنَا أَبُو بِشْرٍ، عَنْ يُوسُفَ بْنِ مَاهَكَ قَالَ: نَهَى ابْنُ عَبَّاسٍ، عَنْ أَخْذِ الْجَرَادِ فِي الْحَرَمِ قَالَ: لَوْ عَلِمُوا مَا فِيهِ مَا أَخَذُوهُ, فَهِيَ ثَمَانِيَةُ أَقْوَالٍ كَمَا أَوْرَدْنَا, فَمَا الَّذِي جَعَلَ بَعْضَهَا أَوْلَى مِنْ بَعْضٍ.
وَأَمَّا الْخَبَرُ فِي ذَلِكَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فَمَوْضُوعٌ بِلاَ شَكٌّ لإِنَّ فِي أَحَدِ طَرِيقَيْهِ أَبَا الْمُهَزِّمِ وَهُوَ هَالِكٌ وَفِي الآُخْرَى مَيْمُونُ بْنُ جَابَانَ وَهُوَ مَجْهُولٌ. وَبِالْعِيَانِ يَرَى النَّاسُ الْجَرَادَ يَبِيضُ فِي الْبَرِّ وَفِي الْبَرِّ يَفْقِسُ عَنْهُ الْبَيْضُ وَفِي الْبَرِّ يَبْقَى حَتَّى يَمُوتَ, وَأَنَّهُ لَوْ غُمِسَ فِي مَاءٍ عَذْبٍ أَوْ مَلْحٍ لَمَاتَ فِي مِقْدَارِ مَا يَمُوتُ فِيهِ سَائِرُ حَيَوَانِ الْبَرِّ إذَا غُمِسَ فِي الْمَاءِ, وَرَسُولُ اللَّهِ صلى الله عليه وسلم لاَ يَقُولُ الْكَذِبَ; فَسَقَطَ هَذَا الْقَوْلُ بِيَقِينٍ. وَصَحَّ أَنَّهُ مِنْ صَيْدِ الْبَرِّ الْمُحَرَّمِ عَلَى الْمُحْرِمِ وَفِي الْحَرَمِ بِلاَ شَكٍّ. وَالأَقْوَالُ الْبَاقِيَةُ، عَنْ عُمَرَ بْنِ الْخَطَّابِ, وَكَعْبٍ فِي الْجَرَادَةِ

(7/231)

دِرْهَمٌ. وَعَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ فِي الْجَرَادَة: تَمْرَةٌ. وَقَالَ عُمَرُ: تَمْرَةٌ خَيْرٌ مِنْ جَرَادَةٍ. وَعَنِ ابْنِ عَبَّاسٍ, وَابْنِ عُمَرَ, وَابْنِ الْمُسَيِّبِ فِي الْجَرَادَةِ: قَبْضَةٌ مِنْ طَعَامٍ.
وَعَنْ عَطَاءٍ: قَبْضَةٌ أَوْ لُقْمَةٌ. وَعَنْ عِكْرِمَةَ: كِسْرَةٌ. وَعَنْ مُحَمَّدِ بْنِ عَلِيٍّ, وَعَطَاءٍ, وطَاوُوس, وَمُجَاهِدٍ: يُطْعِمُ شَيْئًا إنْ أَصَابَهَا عَمْدًا وَإِلاَّ فَلاَ. وَعَنِ ابْنِ عَبَّاسٍ فِيمَا لاَ نِدَّ لَهُ مِنْ النَّعَمِ: ثَمَنُهُ يُهْدِيهِ إلَى مَكَّةَ. وَعَنْ عِكْرِمَةَ: ثَمَنُهُ وَالْجَرَادَةُ مِمَّا لاَ نِدَّ لَهَا مِنْ النَّعَمِ. وَعَنِ الْحَسَنِ: هِيَ مِنْ صَيْدِ الْبَرِّ وَالْبَحْرِ. وَعَنْ عُمَرَ, وَابْنِ عَبَّاسٍ: الْمَنْعُ مِنْ صَيْدِهَا وَلَمْ يَجْعَلاَ فِيهَا شَيْئًا. فَالْمَرْجُوعُ إلَيْهِ عِنْدَ التَّنَازُعِ هُوَ مَا افْتَرَضَ اللَّهُ تَعَالَى عَلَيْنَا الرُّجُوعَ إلَيْهِ إذْ يَقُولُ تَعَالَى: {فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إلَى اللَّهِ وَالرَّسُولِ إنْ كُنْتُمْ تُؤْمِنُونَ بِاَللَّهِ وَالْيَوْمِ الآخِرِ}. وَالْقُرْآنُ يُوجِبُ مَا قلنا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَقَدْ خَالَفَ أَبُو حَنِيفَةَ, وَمَالِكٌ فِي بَيْضِ الصَّيْدِ كُلَّ مَا رُوِيَ فِيهِ عَنْ أَحَدٍ مِنْ الْمُتَقَدِّمِينَ فَأَنَّى لَهُمْ إنْكَارُ ذَلِكَ عَلَى غَيْرِهِمْ وَفِي صِغَارِ الصَّيْدِ: مَا كَانَ مِنْهُ مِنْ ذَوَاتِ الأَرْبَعِ, أَوْ الطَّيْرِ صِغَارُهَا فِي صِغَارِهِ, وَكِبَارُهَا فِي كِبَارِهِ, فَفِي رَأْلِ النَّعَمِ: فَصِيلٌ مِنْ الإِبِلِ. وَفِي وَلَدِ كُلِّ مَا فِيهِ بَقَرَةٌ عُجَيْلٌ مِثْلُ ذَلِكَ الصَّغِيرِ, وَفِيمَا فِيهِ شَاةٌ, حَمَلٌ, أَوْ جَدْيٌ عَلَى مَا ذَكَرْنَا قَبْلُ.
وقال مالك: فِي صِغَارِهَا مَا فِي كِبَارِهَا وَهَذَا خَطَأٌ لإِنَّ الْكَبِيرَ لَيْسَ مِثْلاً لِلصَّغِيرِ.
وَرُوِّينَا، عَنِ ابْنِ عُمَرَ أَنَّهُ حَكَمَ فِي فَرْخَيْ حَمَامَةٍ وَأُمِّهِمَا بِثَلاَثَةٍ مِنْ الْغَنَمِ وَقَدْ خَالَفُوا ابْنَ عُمَرَ وَغَيْرَهُ فِي كَثِيرٍ مِمَّا ذَكَرْنَا قَبْلُ. وَيُفْدَى الْمَعِيبُ بِمَعِيبٍ مِثْلِهِ, وَالسَّالِمُ بِسَالِمٍ, وَالذَّكَرُ بِالذَّكَرِ وَالآُنْثَى بِالآُنْثَى لقوله تعالى: {فَجَزَاءٌ مِثْلُ مَا قَتَلَ مِنْ النَّعَمِ}.
رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ حَبِيبٍ، عَنْ عَطَاءٍ قَالَ: فِي الظَّبْيَةِ الْوَالِدِ: شَاةٌ وَالِدٌ. وَفِي الْحِمَارَةِ الْوَحْشِ النَّتُوجِ بَقَرَةٌ نَتُوجٌ. وَمِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، عَنِ ابْنِ جُرَيْجٍ قُلْت لِعَطَاءِ بْنِ أَبِي رَبَاحٍ أَرَأَيْت لَوْ أَصَبْت صَيْدًا فِيهِ نَقْصٌ أَوْ عَوَرٌ أَغْرَمُ مِثْلَهُ قَالَ: نَعَمْ, قُلْت: الْوَفِيُّ أَحَبُّ إلَيْك قَالَ: نَعَمْ وَفِي وَلَدِ الضَّبُعِ وَلَدُ الْكَبْشِ لإِنَّ الصَّغِيرَ مِنْ الضِّبَاعِ لاَ يُسَمَّى ضَبُعًا إنَّمَا يُسَمَّى الْفَرْغَلَ. وَالسُّلَحْفَاةُ هِيَ مِنْ صَيْدِ الْبَرِّ, لإِنَّ عَيْشَهَا الدَّائِمَ فِي الْبَرِّ فَفِيهَا الْجَزَاءُ بِصَغِيرٍ مِنْ الْغَنَمِ. وَمَا كَانَ سَاكِنًا فِي الْمَاءِ أَبَدًا لاَ يُفَارِقُهُ فَهُوَ مُبَاحٌ لِلْمُحْرِمِ. وَقَدْ رُوِّينَا، عَنْ عَطَاءٍ فِيمَا عَاشَ فِي الْبَرِّ وَالْبَحْرِ فِيهِ: نِصْفُ الْجَزَاءِ.
قَالَ عَلِيٌّ: وَلَيْسَ هَذَا بِشَيْءٍ; لإِنَّ اللَّهَ تَعَالَى أَبَاحَ لِلْمُحْرِمِ صَيْدَ الْبَحْرِ وَحَرَّمَ عَلَيْهِ صَيْدَ الْبَرِّ فَلَيْسَ إلاَّ حَرَامٌ أَوْ حَلاَلٌ, وَلاَ يَجُوزُ أَنْ يَكُونَ حَلاَلٌ حَرَامٌ مَعًا, وَلاَ لاَ حَلاَلٌ، وَلاَ حَرَامٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/232)

880 - مَسْأَلَةٌ: وَبَيْضُ النَّعَامِ وَسَائِرِ الصَّيْدِ حَلاَلٌ لِلْمُحْرِمِ وَفِي الْحَرَمِ وَهُوَ قَوْلُ أَبِي حَنِيفَةَ, وَأَبِي سُلَيْمَانَ, وَأَصْحَابِهِمَا: لإِنَّ الْبَيْضَ لَيْسَ صَيْدًا, وَلاَ يُسَمَّى صَيْدًا, وَلاَ يُقْتَلُ, وَإِنَّمَا حَرَّمَ اللَّهُ تَعَالَى عَلَى الْمُحْرِمِ قَتْلَ صَيْدِ الْبَرِّ فَقَطْ; فَإِنْ وَجَدَ فِيهَا فَرْخَ مَيِّتٍ فَلاَ جَزَاءَ لَهُ, لاَِنَّهُ لَيْسَ صَيْدًا وَلَمْ يَقْتُلْهُ; فَإِنْ وَجَدَ فِيهَا فَرْخَ حَيٍّ فَمَاتَ فَجَزَاؤُهُ بِجَنِينٍ مِنْ مِثْلِهِ; لاَِنَّهُ صَيْدٌ قَتَلَهُ. وقال مالك: فِي بَيْضَةِ النَّعَامَةِ: عُشْرُ الْبَدَنَةِ, وَفِي بَيْضَةِ الْحَمَامَةِ, عُشْرُ الشَّاةِ, قَالَ: لاَ يَحِلُّ أَكْلُهُ لِلْمُحْرِمِ, وَلاَ لِلْحَلاَلِ إذَا شَوَاهُ الْمُحْرِمُ أَوْ كَسَرَهُ. وقال الشافعي: فِيهِ قِيمَتُهُ فَقَطْ.
قال أبو محمد: أَمَّا قَوْلُ الشَّافِعِيِّ فَخَطَأٌ لِمَا ذَكَرْنَا مِنْ أَنَّهُ لَيْسَ صَيْدًا; وَأَخْطَأَ خَطَأً آخَرَ أَيْضًا وَهُوَ أَنَّهُ جَزَاؤُهُ بِثَمَنِهِ وَالْجَزَاءُ بِالثَّمَنِ لاَ يُوجَدُ فِي قُرْآنٍ، وَلاَ سُنَّةٍ. وَأَمَّا قَوْلُ مَالِكٍ فَجَمَعَ فِيهِ مِنْ الْخَطَأِ وُجُوهًا: أَوَّلُهَا أَنَّهُ قَوْلٌ لاَ يُعْرَفُ أَنَّ أَحَدًا قَالَ بِهِ قَبْلَهُ وَهُمْ يُنْكِرُونَ مِثْلَ هَذَا أَشَدَّ الإِنْكَارِ كَمَا ذَكَرْنَا آنِفًا فِي قَوْلِنَا فِي الْجَرَادِ. وَثَانِيهَا أَنَّهُ قَوْلٌ لاَ يُوجَدُ فِي الْقُرْآنِ, وَلاَ فِي السُّنَّةِ. وَثَالِثُهَا أَنَّهُمْ لاَ يُجِيزُونَ الاِشْتِرَاكَ فِي الْهَدْيِ حَيْثُ صَحَّ إجْمَاعُ الصَّحَابَةِ وَالسُّنَّةِ عَلَى جَوَازِهِ, ثُمَّ أَجَازُوهُ هَاهُنَا حَيْثُ لَمْ يَقُلْ بِهِ أَحَدٌ يُعْرَفُ قَبْلَهُمْ.
فَإِنْ قَالُوا: إنَّمَا تُقَوَّمُ الْبَدَنَةُ, أَوْ الشَّاةُ, ثُمَّ نَأْخُذُ عُشْرَ تِلْكَ الْقِيمَةِ فَنُطْعِمُ بِهِ قلنا: هَذَا خَطَأٌ رَابِعٌ فَاحِشٌ لاَِنَّكُمْ تُلْزِمُونَهُ وَتَأْمُرُونَهُ بِمَا تَنْهَوْنَهُ عَنْهُ مِنْ وَقْتِكُمْ فَتُوجِبُونَ عَلَيْهِ عُشْرَ بَدَنَةٍ, وَعُشْرَ شَاةٍ، وَلاَ يَجُوزُ لَهُ إهْدَاؤُهُ, إنَّمَا يَلْزَمُهُ طَعَامٌ بِقِيمَةِ ذَلِكَ الْعُشْرِ, وَهَذَا تَخْلِيطٌ نَاهِيكَ بِهِ, وَتَنَاقُضٌ ظَاهِرٌ. وَخَامِسُهَا: احْتِجَاجُهُمْ بِأَنَّهُمْ قَالُوا ذَلِكَ قِيَاسًا عَلَى جَنِينِ الْحُرَّةِ الَّذِي فِيهِ عُشْرُ دِيَةِ أُمِّهِ. فَقُلْنَا: هَذَا قِيَاسٌ لِلْخَطَأِ عَلَى الْخَطَأِ وَتَشْبِيهٌ لِلْبَاطِلِ بِالْبَاطِلِ الْمُشَبَّهِ بِالْبَاطِلِ وَمَا جَعَلَ اللَّهُ تَعَالَى قَطُّ فِي جَنِينِ الْحُرَّةِ، وَلاَ فِي جَنِينِ الأَمَةِ: عُشْرَ دِيَةِ أُمِّهِ, وَلاَ عُشْرَ قِيمَةِ أُمِّهِ; وَإِنَّمَا جَعَلَ اللَّهُ تَعَالَى فِي الْجَنِينِ عَلَى لِسَانِ رَسُولِهِ عليه السلام: غُرَّةً عَبْدًا, أَوْ أَمَةً فَقَطْ, وَلاَ جَعَلَ فِي الدِّيَةِ قِيمَةً; بَلْ جَعَلَهَا مِائَةً مِنْ الإِبِلِ.
قال أبو محمد: وَأَمَّا اخْتِلاَفُ النَّاسِ فِي هَذَا فَإِنَّنَا: رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ أَنَا عَمَّارُ بْنُ أَبِي عَمَّارٍ، عَنْ عَبْدِ اللَّهِ بْنِ الْحَارِثِ بْنِ نَوْفَلٍ أَنَّ أَعْرَابِيًّا أَهْدَى إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم بَيْضًا وَتَتْمِيرَ وَحْشٍ فَقَالَ لَهُ: أَطْعِمْهُ أَهْلَكَ فَإِنَّا حُرُمٌ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ عَلِيِّ بْنِ زَيْدِ بْنِ جُدْعَانَ، عَنْ عَبْدِ اللَّهِ بْنِ الْحَارِثِ بْنِ نَوْفَلٍ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم مِثْلُهُ حَرْفًا حَرْفًا.

(7/233)

قال أبو محمد: الأَوَّلُ مُرْسَلٌ, وَفِي الثَّانِي عَلِيُّ بْنُ زَيْدِ بْنِ جُدْعَانَ وَهُوَ ضَعِيفٌ, ثُمَّ لَوْ صَحَّا لَمَا كَانَ فِيهِمَا نَهْيٌ، عَنْ أَكْلِهَا وَإِنَّمَا هُوَ تَرْكٌ مِنْهُ عليه السلام وَقَدْ يَتْرُكُ مَا لَيْسَ حَرَامًا كَمَا تَرَكَ الضَّبَّ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا حَفْصُ بْنُ غِيَاثٍ. وَأَبُو خَالِدٍ الأَحْمَرُ كِلاَهُمَا، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَبْدِ اللَّهِ بْنِ ذَكْوَانَ هُوَ أَبُو الزِّنَادِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم سُئِلَ، عَنْ بَيْضِ نَعَامٍ أَصَابَهَا مُحْرِمٌ فَقَالَ عليه السلام: "فِي كُلِّ بَيْضَةٍ صِيَامُ يَوْمٍ أَوْ إطْعَامُ مِسْكِينٍ".
قَالَ عَلِيٌّ: أَبُو الزِّنَادِ لَمْ يُدْرِكْ عَائِشَةَ، رضي الله عنها، فَهُوَ مُنْقَطِعٌ, وَلَوْ صَحَّ لَقُلْنَا بِهِ, وَقَالَ بِهَذَا بَعْضُ السَّلَفِ. كَمَا رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ قَتَادَةَ، عَنْ أَبِي الْمَلِيحِ، عَنْ أَبِي عُبَيْدَةَ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ فِي بَيْضَةِ النَّعَامَةِ يُصِيبُهَا الْمُحْرِمُ: صَوْمُ يَوْمٍ, أَوْ إطْعَامُ مِسْكِينٍ.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا عَبْدَةُ، عَنْ سَعِيدٍ، عَنْ قَتَادَةَ، عَنْ أَبِي مِجْلَزٍ، عَنْ أَبِي عُبَيْدَةَ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ فِي بَيْضِ النَّعَامِ يُصِيبُهَا الْمُحْرِمُ قَالَ أَبُو عُبَيْدَةَ: كَانَ ابْنُ مَسْعُودٍ يَقُولُ فِيهِ: صَوْمُ يَوْمٍ, أَوْ إطْعَامُ مِسْكِينٍ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ قَتَادَةَ أَنَّ أَبَا مُوسَى الأَشْعَرِيَّ قَالَ: فِي كُلِّ بَيْضَةٍ مِنْ بَيْضِ النَّعَامِ صِيَامُ يَوْمٍ, أَوْ إطْعَامُ مِسْكِينٍ وَهُوَ قَوْلُ عَبْدِ الرَّحْمَانِ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ أَيْضًا. وَهُوَ قَوْلُ ابْنِ سِيرِينَ أَفْتَى بِذَلِكَ عَلَى مُحْرِمٍ أَشَارَ لِحَلاَلٍ إلَى بَيْضِ نَعَامٍ فَهَذَا قَوْلٌ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَبْدِ الْحَمِيدِ بْنِ جُبَيْرٍ أَخْبَرَنِي عِكْرِمَةُ، عَنِ ابْنِ عَبَّاسٍ قَالَ: قَضَى عَلِيُّ بْنُ أَبِي طَالِبٍ فِي بَيْضِ النَّعَامَةِ يُصِيبُهَا الْمُحْرِمُ تُرْسِلُ الْفَحْلَ عَلَى إبِلِك فَإِذْ تَبَيَّنَ لِقَاحُهَا سَمَّيْت عَدَدَ مَا أَصَبْت مِنْ الْبَيْضِ فَقُلْت: هَذَا هَدْيٌ ثُمَّ لَيْسَ عَلَيْك ضَمَانُ مَا فَسَدَ. قَالَ ابْنُ عَبَّاسٍ: فَعَجِبَ مُعَاوِيَةُ مِنْ قَضَاءِ عَلِيٍّ. قَالَ ابْنُ عَبَّاسٍ: لَمْ يَعْجَبْ مُعَاوِيَةُ مِنْ عَجَبٍ مَا هُوَ إلاَّ مَا يُبَاعُ بِهِ الْبَيْضُ فِي السُّوقِ يُتَصَدَّقُ بِهِ. قَالَ ابْنُ جُرَيْجٍ: وَقَالَ عَطَاءٌ: مَنْ كَانَتْ لَهُ إبِلٌ فَإِنَّ فِيهِ مَا قَالَ عَلِيٌّ وَمَنْ لَمْ يَكُنْ لَهُ إبِلٌ فَفِي كُلِّ بَيْضَةٍ دِرْهَمَانِ فَهَذَا قَوْلٌ آخَرُ; وَثَالِثٌ وَرَابِعٌ.
وَمِنْ طَرِيقِ وَكِيعٍ، نا الأَعْمَشُ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ فِي بَيْضِ النَّعَامِ: قِيمَتُهُ. أَوْ ثَمَنُهُ. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ خُصَيْفٍ، عَنْ أَبِي عُبَيْدَةَ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ، عَنْ أَبِيهِ قَالَ فِي بَيْضِ النَّعَامِ: قِيمَتُهُ, أَوْ ثَمَنُهُ. وَهُوَ قَوْلُ إبْرَاهِيمَ النَّخَعِيِّ, وَالشَّعْبِيِّ, وَالزُّهْرِيِّ, وَالشَّافِعِيِّ.
وَأَمَّا بَيْضُ الْحَمَامِ: فَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ مُجَاهِدٍ، عَنْ أَبِيهِ وَعَطَاءٍ كِلاَهُمَا قَالَ: إنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ قَالَ: فِي كُلِّ بَيْضَتَيْنِ دِرْهَمٌ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مُحَمَّدِ بْنِ عُبَيْدِ اللَّهِ،

(7/234)

عَنْ عَطَاءٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ: فِي كُلِّ بَيْضَةٍ مِنْ بَيْضِ حَمَامِ مَكَّةَ دِرْهَمٌ وَهُوَ قَوْلُ عَطَاءٍ; وَقَالَ: فَإِنْ كَانَ فِيهَا فَرْخٌ فَدِرْهَمٌ. وَقَالَ عُبَيْدُ بْنُ عُمَيْرٍ: بِنِصْفِ دِرْهَمٍ طَعَامٌ وَيَتَصَدَّقُ بِهِ.
وَعَنْ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ, وَعَنْ قَتَادَةَ قَالَ فِي بَيْضِ حَمَامِ مَكَّةَ: دِرْهَمٌ وَفِي بَيْضَةٍ مِنْ بَيْضِ حَمَامِ الْحِلِّ: مُدٌّ. قَالَ مَعْمَرٌ: وَقَالَ الزُّهْرِيُّ: فِيهِ ثَمَنُهُ وَهُوَ قَوْلُ الشَّافِعِيِّ.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا عَتَّابُ بْنُ بَشِيرٍ، عَنْ خُصَيْفٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ فِي الْبَيْضَةِ: دِرْهَمٌ فَهِيَ أَقْوَالٌ كَمَا تَرَى: أَحَدُهَا: أَنَّ فِي بَيْضَةِ النَّعَامَةِ صَوْمَ يَوْمٍ, أَوْ إطْعَامَ مِسْكِينٍ فِيهِ خَبَرٌ مُسْنَدٌ; وَهُوَ قَوْلُ أَبِي مُوسَى الأَشْعَرِيِّ, وَابْنِ مَسْعُودٍ, وَابْنَيْهِ أَبِي عُبَيْدَةَ, وَعَبْدِ الرَّحْمَانِ, وَابْنِ سِيرِينَ. وَثَانِيهَا: أَنَّ فِي كُلِّ بَيْضَةٍ مِنْهَا لِقَاحَ نَاقَةٍ وَهُوَ قَوْلُ عَلِيٍّ, وَمُعَاوِيَةَ, وَعَطَاءٍ.
وَثَالِثُهَا: أَنَّ فِي بَيْضَةِ النَّعَامَةِ ثَمَنَهَا هُوَ قَوْلُ عُمَرَ, وَابْنِ مَسْعُودٍ, وَابْنِ عَبَّاسٍ, وَإِبْرَاهِيمَ, وَالشَّعْبِيِّ, وَالزُّهْرِيِّ, وَالشَّافِعِيِّ. وَرَابِعُهَا: أَنَّ مَنْ لَهُ إبِلٌ فَفِي كُلِّ بَيْضَةٍ لِقَاحُ نَاقَةٍ وَمَنْ لاَ إبِلَ لَهُ فَفِي كُلِّ بَيْضَةٍ دِرْهَمَانِ وَهُوَ قَوْلُ عَطَاءٍ. وَفِي بَيْضِ الْحَمَامِ أَقْوَالٌ: أَحَدُهَا: فِي الْبَيْضَةِ دِرْهَمٌ وَهُوَ قَوْلُ ابْنِ عَبَّاسٍ. وَثَانِيهَا: فِي الْبَيْضَةِ نِصْفُ دِرْهَمٍ وَهُوَ قَوْلُ ابْنِ عَبَّاسٍ, وَعُبَيْدِ بْنِ عُمَيْرٍ, وَثَالِثُهَا: فِيهَا نِصْفُ دِرْهَمٍ, فَإِنْ كَانَ فِيهَا فَرْخٌ فَدِرْهَمٌ وَهُوَ قَوْلُ عَطَاءٍ, وَرَابِعُهَا: فِي بَيْضَةٍ مِنْ حَمَامِ مَكَّةَ دِرْهَمٌ, وَفِي بَيْضَةٍ مِنْ حَمَامِ الْحِلِّ مُدٌّ وَهُوَ قَوْلُ قَتَادَةَ. وَخَامِسُهَا: فِيهَا ثَمَنُهَا وَهُوَ قَوْلُ الزُّهْرِيِّ, وَالشَّافِعِيِّ. فَخَرَجَ قَوْلاَ: مَالِكٍ, وَأَبِي حَنِيفَةَ، عَنْ أَنْ يُعْرَفَ لَهُمَا قَائِلٌ مِنْ السَّلَفِ. وَهُمْ يُعَظِّمُونَ هَذَا إذَا خَالَفَ تَقْلِيدَهُمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/235)

881 - مَسْأَلَةٌ: وَلَا يُجْزَى الْهَدْيُ فِي ذَلِكَ إلَّا مُوقَفًا عِنْدَ الْمَسْجِدِ الْحَرَامِ ثُمَّ يُنْحَرُ بِمَكَّةَ أَوْ بِمِنًى لِقَوْلِ اللَّهِ تَعَالَى: {يَحْكُمُ بِهِ ذَوَا عَدْلٍ مِنْكُمْ هَدْيًا بَالِغَ الْكَعْبَةِ}.

(7/235)

وأما الاطعام والصيام فحيث شاء لأن الله لم يحد لهما موضعاً
...
882 - مَسْأَلَةٌ: وَأَمَّا الإِطْعَامُ وَالصِّيَامُ فَحَيْثُ شَاءَ, لِأَنَّ اللَّهَ تَعَالَى لَمْ يَحُدَّ لَهُمَا مَوْضِعًا.

(7/235)

883 - مَسْأَلَةٌ: وَصَيْدُ كُلِّ مَا سَكَنَ الْمَاءَ مِنْ الْبِرَكِ, أَوْ الأَنْهَارِ, أَوْ الْبَحْرِ, أَوْ الْعُيُونِ أَوْ الآبَارِ حَلاَلٌ لِلْمُحْرِمِ صَيْدُهُ وَأَكْلُهُ, لِقَوْلِ اللَّهِ تَعَالَى: {أُحِلَّ لَكُمْ صَيْدُ الْبَحْرِ وَطَعَامُهُ مَتَاعًا لَكُمْ وَلِلسَّيَّارَةِ وَحُرِّمَ عَلَيْكُمْ صَيْدُ الْبَرِّ مَا دُمْتُمْ حُرُمًا} . وَقَالَ تَعَالَى: {وَمَا يَسْتَوِي الْبَحْرَانِ هَذَا عَذْبٌ فُرَاتٌ سَائِغٌ شَرَابُهُ وَهَذَا مِلْحٌ أُجَاجٌ وَمِنْ كُلٍّ تَأْكُلُونَ لَحْمًا طَرِيًّا} فَسَمَّى تَعَالَى كُلَّ مَاءٍ عَذْبٍ أَوْ مِلْحٍ بَحْرًا, وَحَتَّى لَوْ لَمْ تَأْتِ هَذِهِ الآيَةُ لَكَانَ صَيْدُ الْبَرِّ وَالْبَحْرِ وَالنَّهْرِ وَكُلِّ مَا ذَكَرْنَا حَلاَلاً بِلاَ خِلاَفٍ بِنَصِّ الْقُرْآنِ. ثُمَّ حُرِّمَ بِالإِحْرَامِ وَفِي الْحَرَمِ

(7/235)

884 - مَسْأَلَةٌ: وَالْجَزَاءُ وَاجِبٌ كَمَا ذَكَرْنَا سَوَاءٌ سَوَاءٌ فِيمَا أُصِيبَ فِي حَرَمِ مَكَّةَ, أَوْ فِي حَرَمِ الْمَدِينَةِ أَصَابَهُ حَلاَلٌ, أَوْ مُحْرِمٌ; لِقَوْلِ اللَّهِ تَعَالَى: {لاَ تَقْتُلُوا الصَّيْدَ وَأَنْتُمْ حُرُمٌ وَمَنْ قَتَلَهُ مِنْكُمْ مُتَعَمِّدًا فَجَزَاءٌ مِثْلُ مَا قَتَلَ مِنْ النَّعَمِ} الآيَةَ. فَمَنْ كَانَ فِي حَرَمِ مَكَّةَ, أَوْ فِي حَرَمِ الْمَدِينَةِ فَاسْمُ "حَرَمٍ" يَقَعُ عَلَيْهِ.
رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا وَكِيعٌ، عَنِ الْحَسَنِ بْنِ حَيٍّ قَالَ: سَأَلْت ابْنَ أَبِي لَيْلَى عَمَّنْ أَصَابَ صَيْدًا بِالْمَدِينَةِ فَقَالَ: يُحْكَمُ عَلَيْهِ وَهُوَ قَوْلُ ابْنِ أَبِي ذِئْبٍ, وَمُحَمَّدِ بْنِ إبْرَاهِيمَ النَّيْسَابُورِيِّ, وَبَعْضِ كِبَارِ أَصْحَابِ مَالِكٍ. وَقَدْ صَحَّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم حَرَّمَ مَا بَيْنَ لاَبَتَيْ الْمَدِينَةِ وَهُمَا حَرَّتَانِ بِهَا مَعْرُوفَتَانِ, وَحَرَمُ الْمَدِينَةِ مَعْرُوفٌ كَحَرَمِ مَكَّةَ. وقال أبو حنيفة, وَمَالِكٌ: لاَ جَزَاءَ فِيهِ وَهُوَ خَطَأٌ لِمَا ذَكَرْنَا; وَاحْتَجَّ بَعْضُ مَنْ اُمْتُحِنَ بِتَقْلِيدِهِمَا بِخَبَرَيْنِ: فِي أَحَدِهِمَا: أَنَّ عَمْرَو بْنَ أُمَيَّةَ كَانَ يَتَصَيَّدُ بِالْعَقِيقِ وَهَذَا لاَ حُجَّةَ لَهُمْ فِيهِ; لاَِنَّهُ خَبَرٌ لاَ يَصِحُّ, وَلَوْ صَحَّ لَكَانَ ذَلِكَ مُمْكِنًا أَنْ يَكُونَ قَبْلَ تَحْرِيمِ الْحَرَمِ بِالْمَدِينَةِ وَالنَّهْيِ، عَنْ صَيْدِهَا. وَالثَّانِي: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ لَهُ وَحْشٌ فَكَانَ يَلْعَبُ فَإِذَا رَأَى رَسُولَ اللَّهِ صلى الله عليه وسلم قَبَعَ وَهُوَ خَبَرٌ لاَ يَصِحُّ, ثُمَّ لَوْ صَحَّ لَمَا كَانَتْ فِيهِ حُجَّةٌ, لإِنَّ الصَّيْدَ إذَا صِيدَ فِي الْحِلِّ, ثُمَّ أُدْخِلَ فِي الْحَرَمِ حَلَّ مِلْكُهُ عَلَى مَا نُبَيِّنُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى.

(7/236)

885 - مَسْأَلَةٌ: وَمَنْ تَعَمَّدَ قَتْلَ صَيْدٍ فِي الْحِلِّ وَهُوَ فِي الْحَرَمِ فَعَلَيْهِ الْجَزَاءُ لاَِنَّهُ قَتَلَ الصَّيْدَ وَهُوَ حَرَمٌ, فَإِنْ كَانَ الصَّيْدُ فِي الْحَرَمِ وَالْقَاتِلُ فِي الْحِلِّ فَهُوَ عَاصٍ لِلَّهِ عَزَّ وَجَلَّ، وَلاَ يُؤْكَلُ ذَلِكَ الصَّيْدُ، وَلاَ جَزَاءَ فِيهِ; أَمَّا سُقُوطُ الْجَزَاءِ فَلاَِنَّهُ لَيْسَ حَرَمًا وَأَمَّا عِصْيَانُهُ وَالْمَنْعُ مِنْ أَكْلِ الصَّيْدِ فَلاَِنَّهُ مِنْ صَيْدِ الْحَرَمِ وَلَمْ يَأْتِ فِيهِ جَزَاءٌ إنَّمَا جَاءَ تَحْرِيمُهُ فَقَطْ; وَإِنَّمَا جَاءَ الْجَزَاءُ عَلَى الْقَاتِلِ إذَا كَانَ حَرَمًا.
رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ، نا عُثْمَانُ بْنُ أَبِي شَيْبَةَ، نا جَرِيرُ بْنِ عَبْدِ الْحَمِيدِ، عَنْ مَنْصُورٍ، عَنْ مُجَاهِدٍ، عَنْ طَاوُوس، عَنِ ابْنِ عَبَّاسٍ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَوْمَ افْتَتَحَ مَكَّةَ فَذَكَرَ كَلاَمًا فِيهِ: هَذَا بَلَدٌ حَرَّمَهُ اللَّهُ، عَزَّ وَجَلَّ، يَوْمَ خَلَقَ السَّمَاوَاتِ وَالأَرْضَ, وَهُوَ حَرَامٌ بِحُرْمَةِ اللَّهِ إلَى يَوْمِ الْقِيَامَةِ لاَ يُعْضَدُ شَوْكُهُ، وَلاَ يُنَفَّرُ صَيْدُهُ وَذَكَرَ الْحَدِيثَ.
وَمِنْ طَرِيقِ مُسْلِمٍ، نا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، نا عَبْدُ اللَّهِ بْنُ نُمَيْرٍ، نا أَبِي، نا عُثْمَانُ بْنُ حَكِيمٍ.

(7/236)

886 - مَسْأَلَةٌ: وَالْقَارِنُ, وَالْمُعْتَمِرُ, وَالْمُتَمَتِّعُ: سَوَاءٌ فِي الْجَزَاءِ فِيمَا ذَكَرْنَا سَوَاءٌ فِي حِلٍّ أَصَابُوهُ, أَوْ فِي حَرَمٍ إنَّمَا فِي كُلِّ ذَلِكَ جَزَاءٌ وَاحِدٌ وَهُوَ قَوْلُ مَالِكٍ; وَالشَّافِعِيِّ. وقال أبو حنيفة عَلَى الْقَارِنِ جَزَاءَانِ فَإِنْ قَتَلَهُ فِي الْحَرَمِ وَهُوَ مُحْرِمٌ فَجَزَاءٌ وَاحِدٌ وَهَذَا تَنَاقُضٌ شَدِيدٌ; ثُمَّ قَالَ: إنْ قَتَلَ الْمُحِلُّ صَيْدًا فِي الْحَرَمِ فَإِنَّمَا فِيهِ الْهَدْيُ, أَوْ الصَّدَقَةُ فَقَطْ, وَلاَ يُجْزِئُهُ صِيَامٌ وَهَذَا تَخْلِيطٌ آخَرُ, وَقَوْلٌ لاَ يُعْرَفُ أَحَدٌ قَالَ بِهِ قَبْلَهُ; وَإِنَّمَا أَوْجَبَ اللَّهُ تَعَالَى عَلَى قَاتِلِ الصَّيْدِ وَهُوَ حَرَمٌ جَزَاءَ مِثْلِ مَا قَتَلَ, لاَ جَزَاءَ مِثْلَيْ مَا قَتَلَ; فَخَالَفَ الْقُرْآنَ فِي كِلاَ الْمَوْضِعَيْنِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَقَدْ جَاءَتْ آثَارٌ، عَنِ الصَّحَابَةِ رضي الله عنهم أَنَّهُمْ سُئِلُوا، عَنِ الصَّيْدِ يُصِيبُهُ الْمُحْرِمُ فَمَا سَأَلُوا فِي شَيْءٍ مِنْ ذَلِكَ أَقَارِنٌ هُوَ, أَمْ مُفْرِدٌ, أَمْ مُعْتَمِرٌ فَبَطَلَ مَا قَالُوهُ جُمْلَةً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/237)

887 - مَسْأَلَةٌ: فَإِنْ اشْتَرَكَ جَمَاعَةٌ فِي قَتْلِ صَيْدٍ عَامِدِينَ لِذَلِكَ كُلُّهُمْ, فَلَيْسَ عَلَيْهِمْ كُلِّهِمْ إلاَّ جَزَاءٌ وَاحِدٌ لِقَوْلِ اللَّهِ تَعَالَى: {فَجَزَاءٌ مِثْلُ مَا قَتَلَ مِنْ النَّعَمِ} فَلَيْسَ فِي الصَّيْدِ إلاَّ مِثْلُهُ لاَ أَمْثَالُهُ. رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ عَمَّارِ بْنِ أَبِي عَمَّارٍ أَنَّ مَوَالِيَ لاِبْنِ الزُّبَيْرِ قَتَلُوا ضَبُعًا وَهُمْ مُحْرِمُونَ فَسَأَلُوا ابْنَ عُمَرَ فَقَالَ: اذْبَحُوا كَبْشًا فَقَالُوا، عَنْ كُلِّ إنْسَانٍ مِنَّا فَقَالَ: بَلْ كَبْشٌ وَاحِدٌ جَمِيعَكُمْ وَهَذَا فِي أَوَّلِ دَوْلَةِ ابْنِ الزُّبَيْرِ, وَلاَ يُعْرَفُ لَهُ مِنْ الصَّحَابَةِ رضي الله عنهم مُخَالِفٌ. وَهُوَ قَوْلُ عَطَاءٍ, وَالزُّهْرِيِّ, وَمُجَاهِدٍ, وَالنَّخَعِيِّ, وَمُحَمَّدِ بْنِ عَلِيٍّ; وَالْحَارِثِ الْعُكْلِيِّ, وَحَمَّادِ بْنِ أَبِي سُلَيْمَانَ, وَالأَوْزَاعِيِّ, وَالشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ, وَرُوِيَ، عَنِ الْحَسَنِ الْبَصْرِيِّ, وَسَعِيدِ بْنِ جُبَيْرٍ, وَالشَّعْبِيِّ عَلَى كُلِّ وَاحِدٍ مِنْهُمْ جَزَاءٌ. وَرُوِيَ هَذَا أَيْضًا، عَنِ النَّخَعِيِّ, وَالْحَارِثِ الْعُكْلِيِّ وَهُوَ قَوْلُ مَالِكٍ.

(7/237)

888 - مَسْأَلَةٌ: وَمَنْ قَتَلَ الصَّيْدَ مَرَّةً بَعْدَ مَرَّةٍ فَعَلَيْهِ لِكُلِّ مَرَّةٍ جَزَاءٌ وَلَيْسَ قَوْلُ اللَّهِ تَعَالَى: {وَمَنْ عَادَ فَيَنْتَقِمُ اللَّهُ مِنْهُ} بِمُسْقِطٍ لِلْجَزَاءِ عَنْهُ لإِنَّ اللَّهَ تَعَالَى لَمْ يَقُلْ: لاَ جَزَاءَ عَلَيْهِ, بَلْ قَدْ أَوْجَبَ الْجَزَاءَ عَلَى الْقَاتِلِ لِلصَّيْدِ عَمْدًا, فَهُوَ عَلَى كُلِّ قَاتِلٍ مَعَ النِّقْمَةِ عَلَى الْعَائِدِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/238)

889 - مَسْأَلَةٌ: وَحَلاَلٌ لِلْمُحْرِمِ ذَبْحُ مَا عَدَا الصَّيْدَ مِمَّا يَأْكُلُهُ النَّاسُ مِنْ الدَّجَاجِ, وَالإِوَزِّ الْمُتَمَلَّكِ, وَالْبُرَكِ الْمُتَمَلَّكِ, وَالْحَمَامِ الْمُتَمَلَّكِ, وَالإِبِلِ, وَالْبَقَرِ, وَالْغَنَمِ, وَالْخَيْلِ, وَكُلِّ مَا لَيْسَ صَيْدًا الْحِلُّ وَالْحَرَمُ سَوَاءٌ وَهَذَا لاَ خِلاَفَ فِيهِ مِنْ أَحَدٍ مَعَ أَنَّ النَّصَّ لَمْ يُحَرِّمْهُ; وَكَذَلِكَ يَذْبَحُ كُلَّ مَا ذَكَرْنَا الْحَلاَلُ فِي الْحَرَمِ بِلاَ خِلاَفٍ أَيْضًا مَعَ أَنَّ النَّصَّ لَمْ يَمْنَعْ مِنْ ذَلِكَ.

(7/238)

890 - مَسْأَلَةٌ: وَجَائِزٌ لِلْمُحْرِمِ فِي الْحِلِّ وَالْحَرَمِ, وَلِلْمُحِلِّ فِي الْحَرَمِ وَالْحِلِّ قَتْلُ كُلِّ مَا لَيْسَ بِصَيْدٍ مِنْ الْخَنَازِيرِ, وَالآُسْدِ وَالسِّبَاعِ, وَالْقَمْلِ, وَالْبَرَاغِيثِ, وَقِرْدَانِ

(7/238)

891 - مَسْأَلَةٌ: وَجَائِزٌ لِلْمُحْرِمِ دُخُولُ الْحَمَّامِ, وَالتَّدَلُّكُ, وَغَسْلُ رَأْسِهِ بِالطِّينِ, وَالْخِطْمِيِّ, وَالاِكْتِحَالُ, وَالتَّسْوِيكُ, وَالنَّظَرُ فِي الْمِرْآةِ, وَشَمُّ الرَّيْحَانِ, وَغَسْلُ ثِيَابِهِ, وَقَصُّ أَظْفَارِهِ وَشَارِبِهِ, وَنَتْفُ إبْطِهِ, وَالتَّنَوُّرُ, وَلاَ حَرَجَ فِي شَيْءٍ مِنْ ذَلِكَ, وَلاَ شَيْءَ عَلَيْهِ فِيهِ; لاَِنَّهُ لَمْ يَأْتِ فِي مَنْعِهِ مِنْ كُلِّ مَا ذَكَرْنَا قُرْآنٌ, وَلاَ سُنَّةٌ, وَمُدَّعِي الإِجْمَاعِ فِي شَيْءٍ مِنْ ذَلِكَ: كَاذِبٌ عَلَى جَمِيعِ الآُمَّةِ, قَائِلٌ مَا لاَ عِلْمَ بِهِ وَمَنْ أَوْجَبَ فِي ذَلِكَ غَرَامَةً فَقَدْ أَوْجَبَ شَرْعًا فِي الدِّينِ لَمْ يَأْذَنْ بِهِ اللَّهُ تَعَالَى.
وَقَدْ اخْتَلَفَ السَّلَفُ فِي هَذَا: رُوِّينَا مِنْ طَرِيقِ أَيُّوبَ السِّخْتِيَانِيُّ، عَنْ عِكْرِمَةَ أَنَّ ابْنَ عَبَّاسٍ دَخَلَ حَمَّامَ الْجُحْفَةِ وَهُوَ مُحْرِمٌ وَقَالَ: إنَّ اللَّهَ تَعَالَى لاَ يَصْنَعُ بِوَسَخِ الْمُحْرِمِ شَيْئًا. وَ، أَنَّهُ قَالَ: الْمُحْرِمُ يَدْخُلُ الْحَمَّامَ, وَيَنْزِعُ ضِرْسَهُ, إنْ انْكَسَرَ ظُفْرُهُ طَرَحَهُ, أَمِيطُوا عَنْكُمْ الأَذَى إنَّ اللَّهَ لاَ يَصْنَعُ بِأَذَاكُمْ شَيْئًا. وَأَنَّهُ كَانَ لاَ يَرَى بِشَمِّ الرَّيْحَانِ لِلْمُحْرِمِ بَأْسًا, وَأَنْ يَقْطَعَ ظُفْرَهُ إذَا انْكَسَرَ, وَيَقْلَعَ ضِرْسَهُ إذَا آذَاهُ. وَمِنْ طَرِيقِ مَعْمَرٍ، عَنِ الزُّهْرِيِّ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ قَالَ:

(7/246)

رَأَى عُمَرُ بْنُ الْخَطَّابِ بَعْضَ بَنِيهِ أَحْسَبُهُ قَالَ عَاصِمُ بْنُ عُمَرَ وَعَبْدُ الرَّحْمَانِ بْنُ زَيْدِ بْنِ الْخَطَّابِ, وَهُوَ جَالِسٌ عَلَى ضِفَّةِ الْبَحْرِ, وَهُمَا يَتَمَاقَلاَنِ وَهُمْ مُحْرِمُونَ: يُغَيِّبُ هَذَا رَأْسَ هَذَا وَيُغَيِّبُ هَذَا رَأْسَ هَذَا: فَلَمْ يَعِبْ عَلَيْهِمَا. وَعَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ قَالَ: كُنْت أُطَاوِلُ عُمَرَ بْنَ الْخَطَّابِ النَّفَسَ وَنَحْنُ مُحْرِمَانِ فِي الْحِيَاضِ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ، نا أَيُّوبُ هُوَ السِّخْتِيَانِيُّ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ قَالَ: لَقَدْ رَأَيْتنِي أُمَاقِلُ عُمَرَ بْنَ الْخَطَّابِ بِالْجُحْفَةِ وَنَحْنُ مُحْرِمَانِ الْمُمَاقَلَةُ: التَّغْطِيسُ فِي الْمَاءِ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ خَالِدٍ الْحَذَّاءِ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ أَنَّهُ كَانَ هُوَ، وَابْنُ عُمَرَ بِإِخَاذِ بِالْجُحْفَةِ يَتَرَامَسَانِ وَهُمَا مُحْرِمَانِ.
قال أبو محمد: الإِخَاذُ الْغَدِيرُ وَالتَّرَامُسُ التَّغَاطُسُ. وَرَأَى مَالِكٌ عَلَى مَنْ غَيَّبَ رَأْسَهُ فِي الْمَاءِ: الْفِدْيَةَ, وَخَالَفَ كُلَّ مَنْ ذَكَرْنَا; وَاخْتَلَفَ، عَنِ ابْنِ عَبَّاسٍ, وَالْمِسْوَرِ بْنِ مَخْرَمَةَ فِي غَسْلِ الْمُحْرِمِ رَأْسَهُ فَاحْتَكَمَا إلَى أَبِي أَيُّوبَ الأَنْصَارِيِّ, وَوَجَّهَا إلَيْهِ عَبْدَ اللَّهِ بْنَ حُنَيْنٍ فَوَجَدَهُ يَغْسِلُ رَأْسَهُ وَهُوَ مُحْرِمٌ, وَأَخْبَرَهُ أَنَّهُ رَأَى رَسُولَ اللَّهِ صلى الله عليه وسلم يَغْسِلُ رَأْسَهُ وَهُوَ مُحْرِمٌ وَقَدْ ذَكَرْنَا أَمْرَ رَسُولِ اللَّهِ صلى الله عليه وسلم عَائِشَةَ أُمَّ الْمُؤْمِنِينَ بِأَنْ تَنْقُضَ رَأْسَهَا وَتَمْتَشِطَ وَهِيَ مُحْرِمَةٌ.
وَمِنْ طَرِيقِ وَكِيعٍ، نا الْعُمْرِيُّ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: لاَ بَأْسَ أَنْ يَغْسِلَ الْمُحْرِمُ ثِيَابَهُ.
وَمِنْ طَرِيقِ وَكِيعٍ، نا سُفْيَانُ الثَّوْرِيُّ، عَنْ مَنْصُورٍ، عَنْ سَالِمٍ، عَنْ أَبِي الْجَعْدِ قَالَ: سُئِلَ ابْنُ عُمَرَ، عَنْ ذَلِكَ يَعْنِي، عَنْ غَسْلِ الْمُحْرِمِ ثِيَابَهُ فَقَالَ: لاَ بَأْسَ بِهِ إنَّ اللَّهَ لاَ يَصْنَعُ بِدَرَنِك شَيْئًا وَمِنْ طَرِيقِ عَمْرِو بْنِ دِينَارٍ، عَنْ عِكْرِمَةَ قَالَ: لاَ بَأْسَ أَنْ تُمَشِّطَ الْمَرْأَةُ الْحَرَامُ الْمَرْأَةَ الْحَرَامَ وَتَقْتُلَ قَمْلَ غَيْرِهَا. وَعَنْ عَطَاءٍ, وَإِبْرَاهِيمَ النَّخَعِيِّ قَالاَ: لاَ بَأْسَ بِدُخُولِ الْمُحْرِمِ الْحَمَّامَ وَهُوَ قَوْلُ أَبِي حَنِيفَةَ, وَسُفْيَانَ الثَّوْرِيِّ, وَالشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ.
فَإِنْ ذَكَرُوا قَوْلَ اللَّهِ تَعَالَى: {ثُمَّ لْيَقْضُوا تَفَثَهُمْ} قلنا: رُوِّينَا، عَنِ ابْنِ عُمَرَ قَالَ: التَّفَثُ مَا عَلَيْهِمْ مِنْ الْحَجِّ, وَقَدْ أَخْبَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم مِنْ الْفِطْرَةِ: قَصُّ الأَظْفَارِ, وَنَتْفُ الإِبْطِ, وَحَلْقُ الْعَانَةِ وَقَصُّ الشَّارِبِ, وَالْفِطْرَةُ سُنَّةٌ لاَ يَجُوزُ تَعَدِّيهَا, وَلَمْ يَخُصَّ عليه السلام مُحْرِمًا مِنْ غَيْرِهِ: {وَمَا كَانَ رَبُّكَ نَسِيًّا} . وَالْعَجَبُ كُلُّهُ مِمَّنْ يَجْعَلُ فِيمَنْ فَعَلَ مَا أُمِرَ بِهِ مِنْ ذَلِكَ, أَوْ أُبِيحَ لَهُ وَلَمْ يُنْهَ عَنْهُ: كَفَّارَةً أَوْ غَرَامَةً, ثُمَّ لاَ يَجْعَلُ عَلَى الْمُحْرِمِ فِي فُسُوقِهِ وَمَعَاصِيهِ, وَارْتِكَابِهِ الْكَبَائِرَ شَيْئًا, لاَ فِدْيَةً, وَلاَ غَرَامَةً, بَلْ يَرَى حَجَّهُ ذَلِكَ تَامًّا مَبْرُورًا وَحَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيُّ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ أَنَّهُ كَانَ يَنْظُرُ فِي الْمِرْآةِ وَهُوَ مُحْرِمٌ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ هِشَامِ بْنِ حَسَّانَ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ قَالَ: لاَ بَأْسَ أَنْ يَنْظُرَ الْمُحْرِمُ فِي الْمِرْآةِ، وَلاَ يُعْرَفُ لَهُمَا مُخَالِفٌ مِنْ الصَّحَابَةِ رضي الله عنهم. وَهُوَ قَوْلُ الْحَسَنِ, وَابْنِ سِيرِينَ,

(7/247)

وَعَطَاءٍ, وطَاوُوس, وَعِكْرِمَةَ. وَهُوَ قَوْلُ أَبِي حَنِيفَةَ, وَالشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ وقال مالك: يُكْرَهُ ذَلِكَ وَقَدْ رُوِيَتْ كَرَاهَةُ ذَلِكَ، عَنِ ابْنِ عَبَّاسٍ; وَالإِبَاحَةُ عَنْهُ أَصَحُّ. وقال أبو حنيفة: إنْ قَلَّمَ الْمُحْرِمُ أَظْفَارَ أَرْبَعِ أَصَابِعَ, أَرْبَعَ أَصَابِعَ مِنْ كُلِّ يَدٍ مِنْ يَدَيْهِ, وَمِنْ كُلِّ رِجْلٍ مِنْ رِجْلَيْهِ: فَعَلَيْهِ إطْعَامٌ مَا شَاءَ, فَإِنْ قَلَّمَ أَظْفَارَ كَفٍّ وَاحِدَةٍ فَقَطْ, أَوْ رِجْلٍ وَاحِدَةٍ فَقَطْ: فَعَلَيْهِ دَمٌ.
وَقَالَ مُحَمَّدُ بْنُ الْحَسَنِ: إنْ قَلَّمَ خَمْسَةَ أَظْفَارٍ مِنْ يَدٍ وَاحِدَةٍ, أَوْ مِنْ رِجْلٍ وَاحِدَةٍ, أَوْ مِنْ يَدَيْنِ, أَوْ مِنْ رِجْلَيْنِ, أَوْ مِنْ يَدَيْهِ, وَرِجْلَيْهِ مَعًا: فَعَلَيْهِ دَمٌ, فَإِنْ قَلَّمَ أَرْبَعَةَ أَظْفَارٍ كَذَلِكَ: فَعَلَيْهِ إطْعَامٌ. وَقَالَ أَبُو يُوسُفَ: كَقَوْلِ أَبِي حَنِيفَةَ, إلاَّ، أَنَّهُ قَالَ: يُطْعِمُ، عَنْ كُلِّ ظُفْرٍ نِصْفَ صَاعٍ. وَقَالَ زُفَرُ, وَالْحَسَنُ بْنُ زِيَادٍ: إنْ قَلَّمَ ثَلاَثَةَ أَظْفَارٍ مِنْ يَدٍ وَاحِدَةٍ, أَوْ مِنْ رِجْلٍ وَاحِدَةٍ; أَوْ مِنْ يَدَيْنِ وَرِجْلٍ, أَوْ مِنْ رِجْلَيْنِ وَيَدٍ: فَعَلَيْهِ دَمٌ فَإِنْ قَلَّمَ أَقَلَّ فَعَلَيْهِ أَنْ يُطْعِمَ، عَنْ كُلِّ أُصْبُعٍ نِصْفَ صَاعٍ. وَقَالَ الطَّحَاوِيَّ: لاَ شَيْءَ عَلَيْهِ حَتَّى يُقَلِّمَ جَمِيعَ أَظْفَارِ يَدَيْهِ وَرِجْلَيْهِ: فَتَجِبُ عَلَيْهِ الْفِدْيَةُ. وقال مالك: مَنْ قَلَّمَ مِنْ أَظْفَارِهِ مَا يُمِيطُ بِهِ، عَنْ نَفْسِهِ أَذًى فَالْفِدْيَةُ الْمَذْكُورَةُ فِي حَلْقِ الرَّأْسِ عَلَيْهِ. وقال الشافعي: مَنْ قَلَّمَ ظُفْرًا وَاحِدًا فَلْيُطْعِمْ مُدًّا, فَإِنْ قَلَّمَ ظُفْرَيْنِ فَمُدَّيْنِ, فَإِنْ قَلَّمَ ثَلاَثَةَ أَظْفَارٍ فَعَلَيْهِ دَمٌ فَاعْجَبُوا لِهَذِهِ الأَقْوَالِ الشَّنِيعَةِ الَّتِي لاَ حَظَّ لَهَا فِي شَيْءٍ مِنْ وُجُوهِ الصَّوَابِ، وَلاَ نَعْلَمُ أَحَدًا قَالَهَا قَبْلَهُمْ وَقَدْ ذَكَرْنَا، عَنِ ابْنِ عَبَّاسٍ آنِفًا: لاَ بَأْسَ عَلَى الْمُحْرِمِ إذَا انْكَسَرَ ظُفْرُهُ أَنْ يَطْرَحَهُ عَنْهُ وَأَنْ يُمِيطَ، عَنْ نَفْسِهِ الأَذَى. وَهُوَ قَوْلُ عِكْرِمَةَ, وَإِبْرَاهِيمَ النَّخَعِيِّ, وَمُجَاهِدٍ, وَسَعِيدِ بْنِ جُبَيْرٍ, وَسَعِيدِ بْنِ الْمُسَيِّبِ, وَحَمَّادِ بْنِ أَبِي سُلَيْمَانَ, لَيْسَ مِنْهُمْ أَحَدٌ جَعَلَ فِي ذَلِكَ شَيْئًا. وَعَنْ عَطَاءٍ: إنْ قَصَّ أَظْفَارَهُ لاَِذًى بِهِ فَلاَ شَيْءَ عَلَيْهِ, فَإِنْ قَصَّهَا لِغَيْرِ أَذًى فَعَلَيْهِ دَمٌ وَعَنْهُ, وَعَنِ الْحَسَنِ: إنْ قَلَّمَ ظُفْرَهُ الْمُنْكَسِرَ فَلاَ شَيْءَ عَلَيْهِ, فَإِنْ قَلَّمَهُ مِنْ غَيْرِ أَنْ يَنْكَسِرَ: فَعَلَيْهِ دَمٌ. وَعَنِ الشَّعْبِيِّ: إنْ نَزَعَ الْمُحْرِمُ ضِرْسَهُ: فَعَلَيْهِ دَمٌ.
قال أبو محمد: وَلاَ مُخَالِفَ لاِبْنِ عَبَّاسٍ فِي هَذَا يُعْرَفُ مِنْ الصَّحَابَةِ رضي الله عنهم, وَيَلْزَمُ مَنْ رَأَى فِي إمَاطَةِ الأَذَى الدَّمَ أَنْ يَقُولَ بِقَوْلِ الشَّعْبِيِّ فِي إيجَابِ إمَاطَةِ الأَذَى بِقَلْعِ الضِّرْسِ, وَنَعِمَ, وَفِي الْبَوْلِ, وَفِي الْغَائِطِ لإِنَّ كُلَّ ذَلِكَ إمَاطَةُ أَذًى. وَعَنِ ابْنِ عَبَّاسٍ: يَغْسِلُ الْمُحْرِمُ ثِيَابَهُ. وَمِنْ طُرُقِ وَكِيعٍ، عَنْ سُفْيَانَ، عَنْ مَنْصُورٍ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ، عَنْ أَبِيهِ، أَنَّهُ قَالَ فِي غَسْلِ الْمُحْرِمِ ثِيَابَهُ: إنَّ اللَّهَ لاَ يَصْنَعُ بِدَرَنِك شَيْئًا. وبه إلى سُفْيَانَ، عَنْ أَبِي الزُّبَيْرِ، عَنْ جَابِرٍ قَالَ: لاَ بَأْسَ بِغَسْلِ الْمُحْرِمِ ثِيَابَهُ, وَلاَ يُعْرَفُ لَهُمْ مِنْ الصَّحَابَةِ مُخَالِفٌ.وَبِهِ يَقُولُ أَبُو حَنِيفَةَ, وَالشَّافِعِيُّ, وَأَبُو سُلَيْمَانَ.

(7/248)

892 - مَسْأَلَةٌ: وَكُلُّ مَا صَادَهُ الْمُحِلُّ فِي الْحِلِّ فَأَدْخَلَهُ الْحَرَمَ, أَوْ وَهَبَهُ لِمُحْرِمٍ, أَوْ اشْتَرَاهُ مُحْرِمٌ: فَحَلاَلٌ لِلْمُحْرِمِ, وَلِمَنْ فِي الْحَرَمِ مِلْكُهُ, وَذَبْحُهُ, وَأَكْلُهُ وَكَذَلِكَ

(7/248)

مَنْ أَحْرَمَ وَفِي يَدِهِ صَيْدٌ قَدْ مَلَكَهُ قَبْلَ ذَلِكَ, أَوْ فِي مَنْزِلِهِ قَرِيبًا, أَوْ بَعِيدًا, أَوْ فِي قَفَصٍ مَعَهُ فَهُوَ حَلاَلٌ لَهُ كَمَا كَانَ أَكْلُهُ, وَذَبْحُهُ وَمِلْكُهُ, وَبَيْعُهُ, وَإِنَّمَا يُحَرَّمُ عَلَيْهِ ابْتِدَاءً التَّصَيُّدُ لِلصَّيْدِ وَتَمَلُّكُهُ وَذَبْحُهُ حِينَئِذٍ فَقَطْ, فَلَوْ ذَبَحَهُ لَكَانَ مَيْتَةً, وَلَوْ انْتَزَعَهُ حَلاَلٌ مِنْ يَدِهِ لَكَانَ لِلَّذِي انْتَزَعَهُ, وَلاَ يَمْلِكُهُ الْمُحْرِمُ وَإِنْ أَحَلَّ, إلاَّ بِأَنْ يَحْدُثَ لَهُ تَمَلُّكًا بَعْدَ إحْلاَلِهِ.
بُرْهَانُ ذَلِكَ: أَنَّ اللَّهَ تَعَالَى قَالَ: {وَحُرِّمَ عَلَيْكُمْ صَيْدُ الْبَرِّ مَا دُمْتُمْ حُرُمًا}. وَقَالَ: {لاَ تَقْتُلُوا الصَّيْدَ وَأَنْتُمْ حُرُمٌ} . فَقَالَتْ طَائِفَةٌ: هَاتَانِ الآيَتَانِ عَلَى عُمُومِهِمَا, وَالشَّيْءُ الْمُتَصَيَّدُ هُوَ الْمُحَرَّمُ مِلْكُهُ وَذَبْحُهُ وَأَكْلُهُ كَيْفَ كَانَ فَحَرَّمُوا عَلَى الْمُحْرِمِ أَكْلَ كُلِّ شَيْءٍ مِنْ لَحْمِ الصَّيْدِ جُمْلَةً وَإِنْ صَادَهُ لِنَفْسِهِ حَلاَلٌ وَإِنْ ذَبَحَهُ الْحَلاَلُ. وَحَرَّمُوا عَلَيْهِ ذَبْحَ شَيْءٍ مِنْهُ, وَإِنْ كَانَ قَدْ مَلَكَهُ قَبْلَ إحْرَامِهِ, وَأَوْجَبُوا عَلَى مَنْ أَحْرَمَ وَفِي دَارِهِ صَيْدٌ أَوْ فِي يَدِهِ, أَوْ مَعَهُ فِي قَفَصٍ أَنْ يُطْلِقَهُ, وَأَسْقَطُوا عَنْهُ مِلْكَهُ أَلْبَتَّةَ, وَلَمْ يُبِيحُوا لاَِحَدٍ مِنْ سُكَّانِ مَكَّةَ وَالْمَدِينَةِ أَكْلَ شَيْءٍ مِنْ لَحْمِ الصَّيْدِ, أَوْ تَمَلُّكَهُ, أَوْ ذَبْحَهُ.
وَقَالَتْ طَائِفَةٌ: قَوْلُ اللَّهِ تَعَالَى: {وَحُرِّمَ عَلَيْكُمْ صَيْدُ الْبَرِّ مَا دُمْتُمْ حُرُمًا} إنَّمَا أَرَادَ اللَّهُ تَعَالَى الْفِعْلَ الَّذِي هُوَ التَّصَيُّدُ لاَ الشَّيْءَ الْمُتَصَيَّدَ وَهُوَ مَصْدَرُ صَادَ يَصِيدُ صَيْدًا فَإِنَّمَا حُرِّمَ عَلَيْهِ صَيْدُهُ لِمَا يَتَصَيَّدُ فَقَطْ. وَقَالُوا: قوله تعالى: {لاَ تَقْتُلُوا الصَّيْدَ وَأَنْتُمْ حُرُمٌ} هُوَ التَّصَيُّدُ أَيْضًا نَفْسُهُ الْمُحَرَّمُ فِي الآيَةِ الآُخْرَى.
وَاسْتَدَلَّتْ هَذِهِ الطَّائِفَةُ عَلَى مَا قَالَتْهُ بِقَوْلِ اللَّهِ تَعَالَى: {وَإِذَا حَلَلْتُمْ فَاصْطَادُوا} قَالُوا: فَاَلَّذِي أَبَاحَهُ اللَّهُ تَعَالَى لَنَا بِالإِحْلاَلِ هُوَ بِلاَ شَكٍّ الْمُحَرَّمُ عَلَيْنَا بِالإِحْرَامِ لاَ غَيْرُهُ. وَقَالُوا: لاَ يُطْلَقُ فِي اللُّغَةِ اسْمُ الصَّيْدِ إلاَّ عَلَى مَا كَانَ فِي الْبَرِّيَّةِ وَحْشِيًّا غَيْرَ مُتَمَلَّكٍ فَإِذَا تُمُلِّكَ لَمْ يَقَعْ عَلَيْهِ اسْمُ صَيْدٍ بَعْدُ.
قال أبو محمد: فَهَذَانِ الْقَوْلاَنِ هُمَا اللَّذَانِ لاَ يَجُوزُ أَنْ يُفْهَمَ مِنْ الآيَةِ غَيْرُهُمَا وَكُلُّ مَا عَدَاهُمَا فَقَوْلٌ فَاسِدٌ مُتَنَاقِضٌ لاَ يَدُلُّ عَلَى صِحَّتِهِ دَلِيلٌ أَصْلاً فَوَجَبَ أَنْ نَنْظُرَ فِي أَيِّ الْقَوْلَيْنِ يَقُومُ عَلَى صِحَّتِهِ الْبُرْهَانُ: فَوَجَدْنَا أَهْلَ الْمَقَالَةِ الآُولَى يَحْتَجُّونَ بِحَدِيثِ ابْنِ عَبَّاسٍ، عَنِ الصَّعْبِ بْنِ جَثَّامَةَ اللَّيْثِيِّ أَنَّهُ أَهْدَى لِرَسُولِ اللَّهِ صلى الله عليه وسلم رَجُلٌ حِمَارَ وَحْشٍ فَرَدَّهُ عَلَيْهِ, وَقَالَ: "إنَّا حُرُمٌ لاَ نَأْكُلُ الصَّيْدَ" . وَرُوِيَ هَذَا الْحَدِيث أَيْضًا بِلَفْظِ أَنَّهُ أَهْدَى لِرَسُولِ اللَّهِ صلى الله عليه وسلم حِمَارَ وَحْشٍ فَرَدَّهُ عَلَيْهِ وَقَالَ: "لَوْلاَ أَنَّا مُحْرِمُونَ لَقَبِلْنَاهُ مِنْكَ".
رُوِّينَا اللَّفْظَ الأَوَّلَ: مِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ، عَنْ صَالِحِ بْنِ كَيْسَانَ، عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ، عَنِ ابْنِ عَبَّاسٍ: عَنِ الصَّعْبِ بْنِ جَثَّامَةَ. وَاللَّفْظَ الثَّانِيَ: مِنْ طَرِيقِ الأَعْمَشِ، عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنِ ابْنِ عَبَّاسٍ: أَهْدَى الصَّعْبُ بْنُ جَثَّامَةَ. وَمِنْ طَرِيقِ مُسْلِمٍ حَدَّثَنِي زُهَيْرُ بْنُ حَرْبٍ، نا يَحْيَى، هُوَ ابْنُ سَعِيدٍ الْقَطَّانُ، عَنِ ابْنِ جُرَيْجٍ أَخْبَرَنِي الْحَسَنُ بْنُ مُسْلِمٍ، عَنْ

(7/249)

طَاوُوس، عَنِ ابْنِ عَبَّاسٍ أَنَّ زَيْدَ بْنَ أَرْقَمَ أَخْبَرَهُ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أُهْدِيَ لَهُ عُضْوٌ مِنْ لَحْمِ صَيْدٍ فَرَدَّهُ وَقَالَ: إنَّا لاَ نَأْكُلُهُ إنَّا حُرُمٌ. وَهَذَانِ خَبَرَانِ رُوِّينَاهُمَا مِنْ طُرُقٍ كُلُّهَا صِحَاحٌ وَهَذَا قَوْلٌ رُوِيَ، عَنْ عَلِيٍّ وَمُعَاذٍ, وَابْنِ عُمَرَ وَبِهِ يَقُولُ أَبُو بَكْرٍ بْنُ دَاوُد.
رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ أَيُّوبَ، عَنْ نَافِعٍ قَالَ: أُهْدِيَ إلَى ابْنِ عُمَرَ ظَبْيٌ مَذْبُوحَةٌ بِمَكَّةَ فَلَمْ يَقْبَلْهَا, وَكَانَ ابْنُ عُمَرَ يَكْرَهُ لِلْمُحْرِمِ أَنْ يَأْكُلَ مِنْ لَحْمِ الصَّيْدِ عَلَى كُلِّ حَالٍ.
فَنَظَرْنَا فِيمَا احْتَجَّتْ بِهِ الطَّائِفَةُ الآُخْرَى: فَوَجَدْنَاهُمْ يَحْتَجُّونَ بِمَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ، نا ابْنُ أَبِي عُمَرَ، نا سُفْيَانُ، هُوَ ابْنُ عُيَيْنَةَ، نا صَالِحُ بْنُ كَيْسَانَ قَالَ: سَمِعْت أَبَا مُحَمَّدٍ مَوْلَى أَبِي قَتَادَةَ يَقُولُ: سَمِعْت أَبَا قَتَادَةَ يَقُولُ: خَرَجْنَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم حَتَّى إذَا كُنَّا بِالْقَاحَةِ فَمِنَّا الْمُحْرِمُ وَمِنَّا غَيْرُ الْمُحْرِمِ إذْ بَصُرْت بِأَصْحَابِي يَتَرَاءَوْنَ شَيْئًا فَنَظَرْتُ فَإِذَا حِمَارُ وَحْشٍ فَأَسْرَجْتُ فَرَسِي وَأَخَذْتُ رُمْحِي ثُمَّ رَكِبْتُ فَسَقَطَ مِنِّي سَوْطِي فَقُلْتُ لاَِصْحَابِي: نَاوِلُونِي سَوْطِي وَكَانُوا مُحْرِمِينَ فَقَالُوا: لاَ وَاَللَّهِ لاَ نُعِينُكَ عَلَيْهِ بِشَيْءٍ فَنَزَلْتُ فَتَنَاوَلْتُهُ; ثُمَّ رَكِبْتُ فَأَدْرَكْتُ الْحِمَارَ مِنْ خَلْفِهِ وَهُوَ وَرَاءَ أَكَمَةٍ فَطَعَنْتُهُ بِرُمْحٍ فَعَقَرْتُهُ فَأَتَيْتُ بِهِ أَصْحَابِي فَقَالَ بَعْضُهُمْ: كُلُوهُ, وقال بعضهم: لاَ تَأْكُلُوهُ, وَكَانَ النَّبِيُّ عليه السلام أَمَامَنَا فَحَرَّكْتُ فَرَسِي فَأَدْرَكْتُهُ فَقَالَ: هُوَ حَلاَلٌ فَكُلُوهُ. أَبُو مُحَمَّدٍ مَوْلَى أَبِي قَتَادَةَ ثِقَةٌ اسْمُهُ نَافِعٌ رَوَى عَنْهُ أَبُو النَّضْرِ وَغَيْرُهُ. وَمِنْ طَرِيقِ مُسْلِمٍ، نا أَحْمَدُ بْنُ عَبْدَةَ الضَّبِّيُّ، نا فُضَيْلٍ بْنُ سُلَيْمَانَ النُّمَيْرِيُّ، نا أَبُو حَازِمٍ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي قَتَادَةَ، عَنْ أَبِيهِ أَنَّهُمْ خَرَجُوا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَهُمْ مُحْرِمُونَ وَأَبُو قَتَادَةَ مُحِلٌّ فَذَكَرَ الْحَدِيثَ وَفِيهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "هَلْ مَعَكُمْ مِنْهُ شَيْءٌ قَالُوا: مَعَنَا رِجْلُهُ فَأَخَذَهَا رَسُولُ اللَّهِ عليه السلام فَأَكَلَهَا".
وَمِنْ طَرِيقِ مُسْلِمٍ حَدَّثَنِي زُهَيْرُ بْنُ حَرْبٍ، نا يَحْيَى، هُوَ ابْنُ سَعِيدٍ الْقَطَّانُ، عَنِ ابْنِ جُرَيْجٍ أَخْبَرَنِي مُحَمَّدُ بْنُ الْمُنْكَدِرِ، عَنْ مُعَاذِ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عُثْمَانَ التَّيْمِيِّ، عَنْ أَبِيهِ قَالَ: كُنَّا مَعَ طَلْحَةَ بْنِ عُبَيْدِ اللَّهِ, وَنَحْنُ حُرُمٌ فَأُهْدِيَ لَنَا طَيْرٌ وَطَلْحَةُ رَاقِدٌ, فَمِنَّا مَنْ تَوَرَّعَ, وَمِنَّا مَنْ أَكَلَ فَلَمَّا اسْتَيْقَظَ طَلْحَةُ وَفَّقَ مَنْ أَكَلَهُ, وَقَالَ: أَكَلْنَاهُ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم.
وَمِنْ طَرِيقِ اللَّيْثِ بْنِ سَعْدٍ، عَنِ ابْنِ الْهَادِ، عَنْ مُحَمَّدِ بْنِ إبْرَاهِيمِ التَّيْمِيِّ، عَنْ عِيسَى بْنِ طَلْحَةَ بْنِ عُبَيْدِ اللَّهِ، عَنْ عُمَيْرِ بْنِ سَلَمَةَ الضَّمْرِيِّ قَالَ: "بَيْنَمَا نَحْنُ نَسِيرُ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم بِالرَّوْحَاءِ وَهُمْ حُرُمٌ إذَا حِمَارٌ مَعْقُورٌ فَقَالَ رَسُولُ اللَّه صلى الله عليه وسلم دَعُوهُ فَيُوشِكُ صَاحِبُهُ أَنْ

(7/250)

يَأْتِيَ فَجَاءَ رَجُلٌ مِنْ بَهْزٍ هُوَ الَّذِي عَقَرَ الْحِمَارَ فَقَالَ: يَا رَسُولَ اللَّهِ شَأْنَكُمْ بِهَذَا الْحِمَارِ, فَأَمَرَ عليه السلام أَبَا بَكْرٍ فَقَسَّمَهُ بَيْنَ النَّاسِ". وَهُوَ قَوْلُ عُمَرَ بْنِ الْخَطَّابِ, وَطَلْحَةَ كَمَا ذَكَرْنَا, وَأَبِي هُرَيْرَةَ: كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ أَنَّهُ سَمِعَ أَبَا هُرَيْرَةَ يُحَدِّثُ أَبَاهُ عَبْدَ اللَّهِ بْنَ عُمَرَ قَالَ: سَأَلَنِي قَوْمٌ مُحْرِمُونَ، عَنْ مُحَلِّينَ أَهْدَوْا لَهُمْ صَيْدًا قَالَ: فَأَمَرْتهمْ بِأَكْلِهِ, ثُمَّ لَقِيت عُمَرَ فَأَخْبَرْته, فَقَالَ عُمَرُ: لَوْ أَفْتَيْتهمْ بِغَيْرِ هَذَا لاََوْجَعْتُك. وَمِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، عَنِ ابْنِ جُرَيْجٍ حَدَّثَنِي يُوسُفُ بْنُ مَاهَكَ أَنَّهُ سَمِعَ عَبْدَ اللَّهِ بْنَ أَبِي عَمَّارٍ قَالَ: أَقْبَلْنَا مَعَ مُعَاذِ بْنِ جَبَلٍ مُحْرِمِينَ بِعُمْرَةٍ مِنْ بَيْتِ الْمَقْدِسِ وَأَمِيرُنَا مُعَاذُ بْنُ جَبَلٍ فَأَتَى رَجُلٌ بِحِمَارِ وَحْشٍ قَدْ عَقَرَهُ فَابْتَاعَهُ كَعْبُ بْنُ مُسْلِمٍ فَجَاءَ مُعَاذٌ وَالْقُدُورُ تَغْلِي بِهِ, فَقَالَ مُعَاذٌ: لاَ يُطِيعُنِي أَحَدٌ إلاَّ أَكْفَأَ قِدْرَهُ فَأَكْفَأَ الْقَوْمُ قُدُورَهُمْ فَلَمَّا وَافَوْا عُمَرَ قَصَّ عَلَيْهِ كَعْبٌ قِصَّةَ الْحِمَارِ, قَالَ عُمَرُ: مَا بَأْسُ ذَلِكَ وَمَنْ نَهَى، عَنْ ذَلِكَ لَعَلَّك أَفْتَيْت بِذَلِكَ يَا مُعَاذُ قَالَ: نَعَمْ فَلاَمَهُ عُمَرُ. وَهُوَ أَيْضًا قَوْلُ ابْنِ عُمَرَ, وَابْنِ مَسْعُودٍ, وَأَبِي ذَرٍّ, وَمُجَاهِدٍ, وَاللَّيْثِ, وَأَبِي حَنِيفَةَ, وَغَيْرِهِمْ.
قال أبو محمد: فَكَانَتْ هَذِهِ الأَخْبَارُ وَاَلَّتِي قَبْلَهَا صِحَاحًا كُلُّهَا, فَالْوَاجِبُ فِي ذَلِكَ الأَخْذُ بِجَمِيعِهَا وَاسْتِعْمَالُهَا كَمَا هِيَ دُونَ أَنْ يُزَادَ فِي شَيْءٍ مِنْهَا مَا لَيْسَ فِيهِ, فَيَقَعُ فَاعِلُ ذَلِكَ فِي الْكَذِبِ, فَنَظَرْنَا فِي هَذِهِ الأَخْبَارِ فَوَجَدْنَا فِيهَا إبَاحَةَ أَكْلِ مَا صَادَهُ الْحَلاَلُ لِلْمُحْرِمِ. ثُمَّ نَظَرْنَا فِي الَّتِي قَبْلَهَا فَوَجَدْنَاهَا لَيْسَ فِيهَا نَهْيُ الْمُحْرِمِ، عَنْ أَكْلِ مَا صَادَهُ الْمُحِلُّ أَصْلاً وَإِنَّمَا فِيهَا قَوْلُهُ عليه السلام: "إنَّا لاَ نَأْكُلُهُ إنَّا حُرُمٌ, وَلَوْلاَ أَنَّنَا مُحْرِمُونَ لَقَبِلْنَاهُ" فَإِنَّمَا فِيهِ رَدُّ الصَّيْدِ عَلَى مُهْدِيهِ, لأَنَّهُمْ حُرُمٌ وَتَرْكُ أَكْلِهِ لأَنَّهُمْ حُرُمٌ; وَهَذَا فِعْلٌ مِنْهُ عليه السلام وَلَيْسَ أَمْرًا, وَإِنَّمَا الْوَاجِبُ أَمْرُهُ وَإِنَّمَا فِي فِعْلِهِ الاِئْتِسَاءُ بِهِ فَقَطْ. وَهَذَا مِثْلُ قَوْلِهِ عليه السلام: "أَمَّا أَنَا فَلاَ آكُلُ مُتَّكِئًا". وَتَرْكِهِ أَكْلَ الضَّبِّ فَلَمْ يُحَرِّمْ بِذَلِكَ الأَكْلَ مُتَّكِئًا لَكِنْ هُوَ الأَفْضَلُ. وَلَمْ يُحَرَّمْ أَيْضًا أَكْلُ الْمُحْرِمِ الصَّيْدَ يَصِيدُهُ الْمُحِلُّ بِقَوْلِهِ عليه السلام: "إنَّا لاَ نَأْكُلُهُ إنَّا حُرُمٌ" لَكِنْ كَانَ تَرْكُ أَكْلِهِ أَفْضَلَ. وَهَكَذَا رُوِيَ، عَنْ عَائِشَةَ، وَلاَ حَرَجَ فِي أَكْلِهِ أَصْلاً، وَلاَ كَرَاهَةَ لاَِنَّهُ عليه السلام قَدْ أَبَاحَهُ وَأَكَلَهُ أَيْضًا, فَمَرَّةً أَكَلَهُ, وَمَرَّةً لَمْ يَأْكُلْهُ, وَمَرَّةً قَبِلَهُ, وَمَرَّةً لَمْ يَقْبَلْهُ فَكُلُّ ذَلِكَ حَسَنٌ مُبَاحٌ. وَهَكَذَا الْقَوْلُ فِي الْحَدِيثِ الَّذِي فِيهِ أُهْدِيَ لِرَسُولِ اللَّهِ صلى الله عليه وسلم بَيْضُ نَعَامٍ وَتَتْمِيرُ وَحْشٍ فَقَالَ: أَطْعِمْهُ أَهْلَكَ فَإِنَّا حُرُمٌ لَوْ صَحَّ فَكَيْفَ، وَلاَ يَصِحُّ فَإِذْ لاَ شَكَّ فِي هَذَا فَقَدْ صَحَّ أَنَّ قَوْلَ اللَّهِ تَعَالَى: {وَحُرِّمَ عَلَيْكُمْ صَيْدُ الْبَرِّ مَا دُمْتُمْ حُرُمًا} إنَّمَا أَرَادَ بِهِ التَّصَيُّدَ فِي الْبَرِّ فَقَطْ. وَصَحَّ أَنَّ قوله تعالى: {لاَ تَقْتُلُوا الصَّيْدَ وَأَنْتُمْ حُرُمٌ} نَهْيٌ، عَنْ قَتْلِهِ فِي حَالِ كَوْنِ الْمَرْءِ حَرَمًا, وَالذَّكَاةُ لَيْسَتْ قَتْلاً بِلاَ خِلاَفٍ فِي الشَّرِيعَةِ, وَالْقَتْلُ

(7/251)

لَيْسَ ذَكَاةً.فَصَحَّ أَنَّهُ لَمْ يَنْهَ، عَنْ تَذْكِيَتِهِ, وَإِذَا ثَبَتَ هَذَا فَلَمْ يَأْتِ النَّصُّ بِنَهْيٍ، عَنْ تَمَلُّكِ الصَّيْدِ بِغَيْرِ التَّصَيُّدِ فَهُوَ حَلاَلٌ.
وَبُرْهَانٌ قَاطِعٌ: وَهُوَ أَنَّ النَّبِيَّ عليه السلام سَكَنَ الْمَدِينَةَ إلَى أَنْ مَاتَ, وَهِيَ حَرَمٌ كَمَكَّةَ سَوَاءٌ سَوَاءٌ وَأَصْحَابُهُ بَعْدَهُ, وَلَمْ يَزَلْ عليه السلام يُهْدَى لَهُ الصَّيْدُ وَلاَِصْحَابِهِ وَيَدْخُلُ بِهِ الْمَدِينَةَ حَيًّا فَيُبْتَاعُ وَيُذْبَحُ وَيُؤْكَلُ وَيُتَمَلَّكُ, وَمُذَكًّى فَيُبَاعُ وَيُؤْكَلُ, هَذَا أَمْرٌ لاَ يَقْدِرُ عَلَى إنْكَارِهِ أَحَدٌ جِيلاً بَعْدَ جِيلٍ, وَكَذَلِكَ بِمَكَّةَ وَهِيَ حَرَمٌ.
نا يُوسُفُ بْنُ عَبْدِ اللَّهِ بْنِ عَبْدِ الْبَرِّ النَّمَرِيُّ، نا عَبْدُ الْوَارِثِ بْنُ سُفْيَانَ، نا قَاسِمُ بْنُ أَصْبَغَ، نا أَحْمَدُ بْنُ زُهَيْرِ بْنِ حَرْبٍ، هُوَ ابْنُ أَبِي خَيْثَمَةَ، نا عُبَيْدُ اللَّهِ بْنُ عُمَرَ، نا حَمَّادُ بْنُ زَيْدٍ قَالَ: سَمِعْتُ دَاوُد بْنَ أَبِي هِنْدٍ يُحَدِّث هِشَامَ بْنَ عُرْوَةَ أَنَّ عَطَاءً يَكْرَهُ مَا أُدْخِلَ مِنْ الصَّيْدِ مِنْ الْحِلِّ أَنْ يُذْبَحَ فِي الْحَرَامِ, فَقَالَ هِشَامٌ: وَمَا عِلْمُ عَطَاءٍ, وَمَنْ يَأْخُذُ، عَنِ ابْنِ رَبَاحٍ كَانَ أَمِيرُ الْمُؤْمِنِينَ بِمَكَّةَ يَعْنِي عَمَّهُ ابْنَ الزُّبَيْرِ تِسْعَ سِنِينَ يَرَاهَا فِي الأَقْفَاصِ وَأَصْحَابُ رَسُولِ اللَّهِ عليه السلام يُقَدِّمُونَ بِهَا الْقَمَارِيَّ وَالْيَعَاقِيبَ لاَ يَنْهَوْنَ، عَنْ ذَلِكَ.
قال أبو محمد: مَا لَمْ يَمْنَعْ مِنْهُ الْحَرَمُ لَمْ يَمْنَعْ مِنْهُ الإِحْرَامُ إذْ لَمْ يُفَرِّقْ بَيْنَ ذَلِكَ النَّصُّ أَصْلاً فَارْتَفَعَ الإِشْكَالُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ إلاَّ أَنَّ أَبَا حَنِيفَةَ قَالَ: مَنْ أَحْرَمَ وَفِي مَنْزِلِهِ صَيْدٌ أَوْ مَعَهُ فِي قَفَصٍ لَمْ يَلْزَمْهُ إرْسَالُهُ فَإِنْ كَانَ فِي يَدِهِ لَزِمَهُ إرْسَالُهُ فَإِنْ وَجَدَهُ بَعْدَ إحْلاَلِهِ فِي يَدِ إنْسَانٍ قَدْ أَخَذَهُ كَانَ لَهُ ارْتِجَاعُهُ وَانْتِزَاعُهُ مِنْ الَّذِي هُوَ بِيَدِهِ, وَهَذَا تَخْلِيطٌ نَاهِيكَ بِهِ, وَلَئِنْ كَانَ يَسْقُطُ مِلْكُهُ عَنْهُ بِإِحْرَامِهِ فَمَا لَهُ أَنْ يَأْخُذَهُ مِمَّنْ مَلَكَهُ، وَلاَ سَبِيلَ إلَى عَوْدَةِ مِلْكِهِ عَلَيْهِ بَعْدَ سُقُوطِهِ إلاَّ بِبُرْهَانٍ, وَإِنْ كَانَ مِلْكُهُ لَمْ يَسْقُطْ عَنْهُ بِإِحْرَامِهِ فَلاَ يَلْزَمُهُ إرْسَالُهُ. وَقَالَ أَيْضًا: إنْ صَادَ مُحِلٌّ صَيْدًا فَأَدْخَلَهُ حَرَمَ مَكَّةَ حَيًّا فَعَلَيْهِ أَنْ يُرْسِلَهُ فَإِنْ بَاعَهُ فُسِخَ بَيْعُهُ, فَإِنْ بَاعَهُ مِمَّنْ يَذْبَحُهُ أَوْ ذَبَحَهُ فَعَلَيْهِ الْجَزَاءُ وَهَذَا تَخْلِيطٌ وَتَنَاقُضٌ لِمَا ذَكَرْنَا قَبْلُ. وَرُوِّينَا، عَنْ مُجَاهِدٍ لاَ بَأْسَ أَنْ يُدْخَلَ الصَّيْدُ فِي الْحَرَمِ حَيًّا ثُمَّ يُذْبَحَ. وَعَنْ عَطَاءٍ, وَعَمْرِو بْنِ دِينَارٍ, وَسَعِيدِ بْنِ جُبَيْرٍ أَيْضًا مِثْلُ هَذَا.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ صَالِحِ بْنِ كَيْسَانَ قَالَ: رَأَيْت الصَّيْدَ يُبَاعُ بِمَكَّةَ حَيًّا فِي إمَارَةِ ابْنِ الزُّبَيْرِ.
قال أبو محمد: وَلاَ فَرْقَ بَيْنَ مَنْ كَانَ فِي الْحَرَمِ, وَبَيْنَ الْمُحْرِمِ فِي الْحِلِّ وَالْحَرَمِ, لإِنَّ كِلَيْهِمَا يَقَعُ عَلَيْهِ اسْمُ حَرَمٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ فَإِذْ قَدْ صَحَّ هَذَا فَالْوَاجِبُ فِيمَنْ قَتَلَ صَيْدًا مُتَمَلَّكًا وَهُوَ مُحْرِمٌ أَوْ فِي الْحَرَمِ أَنْ يُؤَدِّيَ لِصَاحِبِهِ صَيْدًا مِثْلَهُ يَبْتَاعُهُ لَهُ أَوْ قِيمَتَهُ إنْ لَمْ يُوجَدْ مِثْلُهُ, وَلاَ جَزَاءَ فِيهِ، وَلاَ يُؤْكَلُ الَّذِي قُتِلَ لاَِنَّهُ مَيْتَةٌ, إذْ قَتْلُهُ بِغَيْرِ إذْنِ صَاحِبِهِ.

(7/252)

قال أبو محمد: وَهَا هُنَا قَوْلاَنِ آخَرَانِ, أَحَدُهُمَا: قَوْمٌ قَالُوا: لَحْمُ الصَّيْدِ حَلاَلٌ لِلْمُحْرِمِ مَا لَمْ يَصِدْهُ هُوَ أَوْ يُصَدْ لَهُ, وَاحْتَجُّوا بِمَا رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي قَتَادَةَ، عَنْ أَبِيهِ قَالَ: خَرَجْتُ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم زَمَنَ الْحُدَيْبِيَةِ فَأَحْرَمَ أَصْحَابِي وَلَمْ أُحْرِمْ فَرَأَيْتُ حِمَارَ وَحْشٍ فَحَمَلْتُ عَلَيْهِ فَاصْطَدْتُهُ فَذَكَرْتُ شَأْنَهُ لِلنَّبِيِّ عليه السلام وَذَكَرْتُ أَنِّي لَمْ أَكُنْ أَحْرَمْتُ فَأَمَرَ أَصْحَابَهُ فَأَكَلُوا وَلَمْ يَأْكُلْ مِنْهُ حِينَ أَخْبَرْتُهُ أَنِّي اصْطَدْتُهُ لَهُ.
وَبِمَا رُوِّينَاهُ مِنْ طَرِيقِ عَمْرِو بْنِ أَبِي عَمْرٍو، عَنِ الْمُطَّلِبِ بْنِ حَنْطَبٍ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ: قَالَ رَسُولُ اللَّهِ عليه السلام: "صَيْدُ الْبَرِّ لَكُمْ حَلاَلٌ وَأَنْتُمْ حُرُمٌ إلاَّ مَا اصْطَدْتُمْ وَصِيدَ لَكُمْ". فَرُوِّينَا هَذَا، عَنْ عُثْمَانَ وَأَنَّهُ أُتِيَ بِصَيْدٍ وَهُوَ وَأَصْحَابُهُ مُحْرِمُونَ فَأَمَرَهُمْ بِأَكْلِهِ وَلَمْ يَأْكُلْهُ هُوَ فَقَالَ لَهُ عَمْرُو بْنُ الْعَاصِ: يَا عَجَبًا لَك تَأْمُرُنَا أَنْ نَأْكُلَ مِمَّا لَسْت آكِلاً فَقَالَ عُثْمَانُ: إنِّي أَظُنُّ إنَّمَا صِيدَ مِنْ أَجْلِي, فَأَكَلُوا وَلَمْ يَأْكُلْ وَهُوَ قَوْلُ مَالِكٍ.
قال أبو محمد: أَمَّا خَبَرُ جَابِرٍ فَسَاقِطٌ, لاَِنَّهُ، عَنْ عَمْرِو بْنِ أَبِي عَمْرٍو وَهُوَ ضَعِيفٌ. وَأَمَّا خَبَرُ أَبِي قَتَادَةَ فَإِنَّ مَعْمَرًا رَوَاهُ كَمَا ذَكَرْنَا. وَرَوَاهُ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ مُعَاوِيَةُ بْنُ سَلاَّمٍ, وَهِشَامٌ الدَّسْتُوَائِيُّ كِلاَهُمَا يَقُولُ فِيهِ: عَنْ يَحْيَى حَدَّثَنِي عَبْدُ اللَّهِ بْنُ أَبِي قَتَادَةَ, وَلاَ يَذْكُرَانِ مَا ذَكَرَ مَعْمَرٌ, وَلَمْ يَذْكُرْ فِيهِ مَعْمَرٌ سَمَاعَ يَحْيَى لَهُ مِنْ عَبْدِ اللَّهِ بْنِ أَبِي قَتَادَةَ. وَرَوَاهُ أَيْضًا: شُعْبَةُ، عَنْ عُثْمَانَ بْنِ عَبْدِ اللَّهِ بْنِ مَوْهَبٍ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي قَتَادَةَ، عَنْ أَبِي قَتَادَةَ عَلَى مَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى فَلَمْ يَذْكُرْ فِيهِ مَا ذَكَرَ مَعْمَرٌ. وَرَوَاهُ أَيْضًا: أَبُو مُحَمَّدٍ مَوْلَى أَبِي قَتَادَةَ، عَنْ أَبِي قَتَادَةَ فَلَمْ يَذْكُرْ فِيهِ مَا ذَكَرَ مَعْمَرٌ, وَرَوَاهُ أَبُو حَازِمٍ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي قَتَادَةَ، عَنْ أَبِي قَتَادَةَ فَذَكَرَ: أَنَّ رَسُولَ اللَّهِ عليه السلام أَكَلَ مِنْهُ.
فَلاَ يَخْلُو الْعَمَلُ فِي هَذَا مِنْ ثَلاَثَةِ أَوْجُهٍ إمَّا أَنْ تُغَلَّبَ رِوَايَةُ الْجَمَاعَةِ عَلَى رِوَايَةِ مَعْمَرٍ لاَ سِيَّمَا وَفِيهِمْ مَنْ يَذْكُرُ سَمَاعَ يَحْيَى مِنْ ابْنِ أَبِي قَتَادَةَ وَلَمْ يَذْكُرْ مَعْمَرًا. وَتَسْقُطَ رِوَايَةُ يَحْيَى بْنِ أَبِي كَثِيرٍ جُمْلَةً لاَِنَّهُ اضْطَرَبَ عَلَيْهِ وَيُؤْخَذَ بِرِوَايَةِ أَبِي حَازِمٍ, وَأَبِي مُحَمَّدٍ, وَابْنِ مَوْهَبٍ, الَّذِينَ لَمْ يَضْطَرِبْ عَلَيْهِمْ لاَِنَّهُ لاَ يَشُكُّ ذُو حِسٍّ أَنَّ إحْدَى الرِّوَايَتَيْنِ وَهْمٌ. إذْ لاَ يَجُوزُ أَنْ تَصِحَّ الرِّوَايَةُ فِي أَنَّهُ عليه السلام أَكَلَ مِنْهُ, وَتَصِحَّ الرِّوَايَةُ فِي أَنَّهُ عليه السلام لَمْ يَأْكُلْ مِنْهُ, وَهِيَ قِصَّةٌ وَاحِدَةٌ فِي وَقْتٍ وَاحِدٍ, فِي مَكَان وَاحِدٍ فِي صَيْدٍ وَاحِدٍ, وَيُؤْخَذُ بِالزَّائِدِ وَهُوَ الْحَقُّ الَّذِي لاَ يَجُوزُ تَعَدِّيهِ.
فَنَظَرْنَا فِي ذَلِكَ: فَوَجَدْنَا مَنْ رَوَى، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي قَتَادَةَ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَكَلَ مِنْهُ قَدْ أَثْبَتَ خَبَرًا وَزَادَ عِلْمًا عَلَى مَا رُوِيَ عَنْهُ أَنَّهُ عليه السلام لَمْ يَأْكُلْ مِنْهُ, فَوَجَبَ الأَخْذُ بِالزَّائِدِ، وَلاَ بُدَّ وَتَرْكُ رِوَايَةِ مَنْ لَمْ يُثْبِتْ مَا أَثْبَتَهُ غَيْرُهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا فِعْلُ عُثْمَانَ فَإِنَّنَا رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، أَخْبَرَنَا ابْنُ وَهْبٍ أَنَا عَمْرُو بْنُ الْحَارِثِ

(7/253)

أَنَّ أَبَا النَّضْرِ مَوْلَى عُمَرَ بْنِ عُبَيْدِ اللَّهِ حَدَّثَهُ أَنَّ بُسْرَ بْنَ سَعِيدٍ أَخْبَرَهُ أَنَّ عُثْمَانَ بْنَ عَفَّانَ كَانَ يُصَادُ لَهُ الْوَحْشُ عَلَى الْمَنَازِلِ ثُمَّ يُذْبَحُ فَيَأْكُلُهُ وَهُوَ مُحْرِمٌ سَنَتَيْنِ مِنْ خِلاَفَتِهِ, ثُمَّ إنَّ الزُّبَيْرَ كَلَّمَهُ, فَقَالَ: مَا أَدْرِي مَا هَذَا يُصَادُ لَنَا وَمِنْ أَجْلِنَا لَوْ تَرَكْنَاهُ فَتَرَكَهُ. فَصَحَّ أَنَّهُ رَأْيٌ مِنْ عُثْمَانَ, وَالزُّبَيْرِ, وَاسْتِحْسَانٌ, لاَ مَنْعٌ, وَلاَ عَنْ أَثَرٍ عِنْدَهُمَا, وَمِثْلُ هَذَا لاَ تَقُومُ بِهِ حُجَّةٌ, وَلاَ يَشُكُّ أَحَدٌ فِي أَنَّ أَبَا قَتَادَةَ لَمْ يَصِدْ الْحِمَارَ إلاَّ لِنَفْسِهِ وَأَصْحَابِهِ وَهُمْ مُحْرِمُونَ فَلَمْ يَمْنَعْهُمْ رَسُولُ اللَّهِ صلى الله عليه وسلم مِنْ أَكْلِهِ فَسَقَطَ هَذَا الْقَوْلُ.
وَقَوْلٌ آخَرُ: وَهُوَ أَنَّهُ حَلاَلٌ لِلْمُحْرِمِ مَا صَادَهُ الْحَلاَلُ مَا لَمْ يُشِرْ لَهُ إلَيْهِ أَوْ يَأْمُرْهُ بِصَيْدِهِ وَاحْتَجَّ هَؤُلاَءِ بِمَا رُوِّينَاهُ مِنْ طَرِيقِ شُعْبَةَ أَنَا عُثْمَانُ بْنُ عَبْدِ اللَّهِ بْنِ مَوْهَبٍ قَالَ: سَمِعْتُ عَبْدَ اللَّهِ بْنَ أَبِي قَتَادَةَ يُحَدِّثُ، عَنْ أَبِيهِ أَنَّهُمْ كَانُوا فِي مَسِيرٍ لَهُمْ بَعْضُهُمْ مُحْرِمٌ وَبَعْضُهُمْ لَيْسَ بِمُحْرِمٍ فَرَأَيْتُ حِمَارَ وَحْشٍ فَرَكِبْتُ فَرَسِي وَأَخَذْتُ رُمْحِي فَاسْتَعَنْتُهُمْ فَأَبَوْا أَنْ يُعِينُونِي فَاخْتَلَسْتُ سَوْطًا مِنْ بَعْضِهِمْ وَشَدَدْتُ عَلَى الْحِمَارِ فَأَصَبْتُهُ فَأَكَلُوا مِنْهُ فَأَشْفَقُوا مِنْهُ, فَسُئِلَ، عَنْ ذَلِكَ رَسُولُ اللَّهِ عليه السلام فَقَالَ: "هَلْ أَشَرْتُمْ أَوْ أَعَنْتُمْ" قَالُوا: لاَ, قَالَ: "فَكُلُوهُ".
وَمِنْ طَرِيقِ أَبِي عَوَانَةَ، عَنْ عَبْدِ اللَّهِ بْنِ عُثْمَانَ بْنِ مَوْهَبٍ، عَنِ ابْنِ أَبِي قَتَادَةَ، عَنْ أَبِيهِ بِمِثْلِهِ إلاَّ، أَنَّهُ قَالَ: هَلْ مِنْكُمْ أَحَدٌ أَمَرَهُ أَوْ أَشَارَ إلَيْهِ بِشَيْءٍ قَالُوا: لاَ.
قال أبو محمد: وَهَذَا لاَ حُجَّةَ لَهُمْ فِيهِ لاَِنَّنَا لاَ نَدْرِي مَاذَا كَانَ يَقُولُ رَسُولُ اللَّهِ صلى الله عليه وسلم لَوْ قَالَ لَهُ: نَعَمْ إلاَّ أَنَّ الْيَقِينَ عِنْدَنَا أَنَّ كُلَّ مَا لَمْ يَقُلْهُ عليه السلام، وَلاَ حَكَمَ بِهِ فَإِنَّهُ غَيْرُ لاَزِمٍ، وَلاَ تُؤْخَذُ الدِّيَانَةُ بِالتَّكَهُّنِ, وَنَحْنُ عَلَى يَقِينٍ مِنْ أَنَّهُ لَوْ لَزِمَ بِإِشَارَتِهِمْ إلَيْهِ, أَوْ أَمْرِهِمْ إيَّاهُ, أَوْ عَوْنِهِمْ لَهُ حُكْمُ تَحْرِيمٍ لَبَيَّنَهُ عليه السلام, فَإِذْ لَمْ يَفْعَلْ فَلاَ حُكْمَ لِذَلِكَ. وَقَدْ رُوِّينَا، عَنْ عَطَاءٍ فِي مُحْرِمٍ كَانَ بِمَكَّةَ فَاشْتَرَى حَجَلَةً فَأَمَرَ مُحِلًّا بِذَبْحِهَا أَنَّهُ لاَ شَيْءَ عَلَيْهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/254)

893 - مَسْأَلَةٌ: فَلَوْ أَمَرَ مُحْرِمٌ حَلاَلاً بِالتَّصَيُّدِ فَإِنْ كَانَ مِمَّنْ يُطِيعُهُ وَيَأْتَمِرُ لَهُ فَالْمُحْرِمُ هُوَ الْقَاتِلُ لِلصَّيْدِ فَهُوَ حَرَامٌ, وَإِنْ كَانَ مِمَّنْ لاَ يَأْتَمِرُ لَهُ، وَلاَ يُطِيعُهُ فَلَيْسَ الْمُحْرِمُ هَاهُنَا قَاتِلاً, بَلْ أَمَرَ بِمُبَاحٍ حَلاَلٍ لِلْمَأْمُورِ. وَلَوْ اشْتَرَكَ حَلاَلٌ وَمُحْرِمٌ فِي قَتْلِ صَيْدٍ كَانَ مَيْتَةً لاَ يَحِلُّ أَكْلُهُ; لاَِنَّهُ لَمْ تَصِحَّ فِيهِ الذَّكَاةُ خَالِصَةً, وَعَلَى الْمُحْرِمِ جَزَاؤُهُ كُلُّهُ لاَِنَّهُ قَاتِلٌ، وَلاَ جَزَاءَ عَلَى الْمُحِلِّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/254)

894 - مَسْأَلَةٌ: وَمُبَاحٌ لِلْمُحْرِمِ أَنْ يُقَبِّلَ امْرَأَتَهُ وَيُبَاشِرَهَا مَا لَمْ يُولِجْ, لإِنَّ اللَّهَ تَعَالَى لَمْ يَنْهَ إلاَّ عَنِ الرَّفَثِ, وَالرَّفَثُ: الْجِمَاعُ, فَقَطْ، وَلاَ عَجَبَ أَعْجَبُ مِمَّنْ يَنْهَى، عَنْ ذَلِكَ وَلَمْ

(7/254)

895 - مَسْأَلَةٌ: وَمَنْ تَطَيَّبَ نَاسِيًا, أَوْ تَدَاوَى بِطِيبٍ, أَوْ مَسَّهُ طِيبُ الْكَعْبَةِ, أَوْ مَسَّ طِيبًا لِبَيْعٍ, أَوْ شِرَاءٍ, أَوْ لَبِسَ مَا يُحَرَّمُ عَلَى الْمُحْرِمِ لِبَاسُهُ نَاسِيًا, أَوْ لِضَرُورَةٍ طَالَ كُلُّ ذَلِكَ مِنْهُ, أَوْ قَصُرَ فَلاَ شَيْءَ عَلَيْهِ, وَلاَ يَكْدَحُ ذَلِكَ فِي حَجِّهِ, وَعَلَيْهِ أَنْ يُزِيلَ، عَنْ نَفْسِهِ كُلَّ ذَلِكَ سَاعَةَ يَذْكُرُهُ أَوْ سَاعَةَ يَسْتَغْنِي عَنْهُ, وَكَذَلِكَ مَنْ حَلَقَ رَأْسَهُ نَاسِيًا فَلاَ شَيْءَ عَلَيْهِ, وَلَهُ أَنْ يَحْتَجِمَ وَيَحْلِقَ مَوَاضِعَ الْمَحَاجِمِ, وَلاَ شَيْءَ عَلَيْهِ, وَلَهُ أَنْ يَدْهُنَ بِمَا شَاءَ, فَلَوْ تَعَمَّدَ لِبَاسَ مَا حُرِّمَ عَلَيْهِ أَوْ فِعْلَ مَا حُرِّمَ لِغَيْرِ ضَرُورَةٍ: بَطَلَ حَجُّهُ وَإِحْرَامُهُ.

(7/255)

بُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى: {وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ} وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "عُفِيَ لاُِمَّتِي، عَنِ الْخَطَأِ وَالنِّسْيَانِ وَمَا اُسْتُكْرِهُوا عَلَيْهِ" فَالْمُسْتَكْرَهُ عَلَى كُلِّ مَا ذَكَرْنَا وَالْمَرْأَةُ الْمُكْرَهَةُ عَلَى الْجِمَاعِ لاَ شَيْءَ عَلَيْهَا, وَلاَ عَلَى مَنْ أُكْرِهَ عَلَى مَا ذَكَرْنَا, وَحَجُّهُمْ تَامٌّ, وَإِحْرَامُهُمْ تَامٌّ. وقال أبو حنيفة: مَنْ غَطَّى رَأْسَهُ, أَوْ وَجْهَهُ, أَوْ لَبِسَ مَا نُهِيَ عَامِدًا, أَوْ نَاسِيًا, أَوْ مُكْرَهًا يَوْمًا إلَى اللَّيْلِ فَعَلَيْهِ دَمٌ, فَإِنْ فَعَلَ ذَلِكَ أَقَلَّ مِنْ يَوْمٍ فَعَلَيْهِ صَدَقَةٌ, فَإِنْ حَلَقَ قَفَاهُ لِلْحِجَامَةِ فَعَلَيْهِ دَمٌ, فَإِنْ حَلَقَ بَعْضَ عُضْوٍ فَعَلَيْهِ صَدَقَةٌ. وقال مالك: مَنْ فَعَلَ شَيْئًا مِنْ ذَلِكَ فَأَمَاطَ بِهِ، عَنْ نَفْسِهِ أَذًى فَعَلَيْهِ الْفِدْيَةُ الَّتِي عَلَى مَنْ حَلَقَ رَأْسَهُ, وَلاَ يَحْتَجِمُ إلاَّ مِنْ ضَرُورَةٍ, فَإِنْ حَلَقَ مَوَاضِعَ الْمَحَاجِمِ فَعَلَيْهِ الْفِدْيَةُ.
وقال الشافعي: لاَ شَيْءَ فِي النِّسْيَانِ فِي كُلِّ ذَلِكَ إلاَّ فِي حَلْقِ الرَّأْسِ فَقَطْ فَفِيهِ الْفِدْيَةُ قَالَ: وَلاَ يَحْلِقُ مَوْضِعَ الْمَحَاجِمِ, وَلَمْ يَذْكُرْ فِي ذَلِكَ فِدْيَةً. قال أبو محمد: أَمَّا أَقْوَالُ أَبِي حَنِيفَةَ فَظَاهِرَةُ الْفَسَادِ وَالتَّنَاقُضِ، وَلاَ نَعْلَمُهَا، عَنْ أَحَدٍ قَبْلَهُ, وَلاَ دَلِيلَ عَلَى صِحَّةِ شَيْءٍ مِنْهَا لاَ مِنْ قُرْآنٍ, وَلاَ مِنْ سُنَّةٍ, وَلاَ رِوَايَةٍ سَقِيمَةٍ, وَلاَ قَوْلِ صَاحِبٍ, وَلاَ قِيَاسٍ; لإِنَّ تَفْرِيقَهُ بَيْنَ ذَلِكَ يَوْمًا أَوْ أَقَلَّ مِنْ يَوْمٍ: دَعْوَى فَاسِدَةٌ. وقال بعضهم: هَذَا هُوَ الْمَعْهُودُ مِنْ لِبَاسِ النَّاسِ.
قَالَ عَلِيٌّ: كَذَبَ فِي ذَلِكَ بَلْ قَدْ قَالَ اللَّهُ تَعَالَى: {وَحِينَ تَضَعُونَ ثِيَابَكُمْ مِنْ الظَّهِيرَةِ وَمِنْ بَعْدِ صَلاَةِ الْعِشَاءِ} فَأَخْبَرَ تَعَالَى أَنَّ اللِّبَاسَ لاَ يَقِلُّ فِي النَّهَارِ بَلْ قَدْ يُوضَعُ لِلْقَائِلَةِ, وَأَخْبَرَ أَنَّ اللِّبَاسَ يَقِلُّ إلَى بَعْدِ صَلاَةِ الْعِشَاءِ وَقَدْ يَكُونُ إلَى نِصْفِ اللَّيْلِ. فَإِنْ ذَكَرُوا مَا رُوِيَ، عَنِ ابْنِ عَبَّاسٍ, وَالنَّخَعِيِّ, أَنَّ مَنْ تَرَكَ مِنْ نُسُكِهِ شَيْئًا فَلْيُرِقْ دَمًا قلنا: أَنْتُمْ أَوَّلُ مَنْ خَالَفَ ذَلِكَ لاَِنَّكُمْ تَجْعَلُونَ فِي أَكْثَرِ ذَلِكَ صَدَقَةً لاَ دَمًا;، وَلاَ عَجَبَ أَعْجَبُ مِمَّنْ يَحْتَجُّ بِشَيْءٍ يَرَاهُ حَقًّا, ثُمَّ هُوَ أَوَّلُ مُخَالِفٍ لَهُ. وَأَمَّا قَوْلُ مَالِكٍ فَإِنَّهُ قِيَاسٌ وَالْقِيَاسُ كُلُّهُ بَاطِلٌ, وَلَوْ كَانَتْ إمَاطَتُهُ الأَذَى بِغَيْرِ حَلْقِ الرَّأْسِ تُوجِبُ الْفِدْيَةَ لاََوْجَبَ الْفِدْيَةَ: الْبَوْلُ, وَالْغَائِطُ, وَالأَكْلُ, وَالشُّرْبُ, وَالْغُسْلُ لِلْحَرِّ وَالتَّرَوُّحِ, وَالتَّدَفُّؤُ لِلْبَرْدِ, وَقَلْعُ الضِّرْسِ لِلْوَجَعِ, فَكُلُّ هَذَا إمَاطَةُ أَذًى. فَإِنْ قَالُوا: قَدْ أَجْمَعَ النَّاسُ عَلَى إسْقَاطِهِ الْفِدْيَةَ فِي أَكْثَرَ

(7/256)

مِنْ ذَلِكَ قلنا: حَسْبُنَا وَإِيَّاكُمْ إقْرَارُكُمْ بِصِحَّةِ الإِجْمَاعِ عَلَى إبْطَالِ عِلَّتِكُمْ, وَعَلَى أَنَّهُ لَيْسَ كُلُّ إمَاطَةِ أَذًى تَجِبُ فِيهِ فِدْيَةٌ, وَإِلْزَامُ الصِّيَامِ وَالصَّدَقَةِ وَالْهَدْيِ شَرْعٌ لاَ يُجَوِّزُ إلْزَامَهُ أَحَدٌ حَيْثُ لَمْ يُلْزِمْهُ اللَّهُ تَعَالَى، وَلاَ رَسُولُهُ عليه السلام. فَإِنْ ادَّعَوْا إجْمَاعًا كَذَبُوا; لأَنَّهُمْ لاَ يَقْدِرُونَ عَلَى أَنْ يُورِدُوا فِي ذَلِكَ قَوْلَ عَشَرَةٍ مِنْ صَاحِبٍ, وَتَابِعٍ فِي ذَلِكَ مَعَ اخْتِلاَفِهِمْ فِي أَقْوَالِهِمْ. وَأَمَّا الشَّافِعِيُّ فَإِنَّهُ احْتَجَّ لَهُ مُقَلِّدُهُ بِأَنَّ كُلَّ مَنْ ذَكَرْنَا يَقْدِرُ النَّاسُ عَلَى إزَالَتِهِ، عَنْ نَفْسِهِ إلاَّ حَلْقَ الشَّعْرِ فَلاَ يَقْدِرُ عَلَى إنْبَاتِهِ.فَقُلْنَا: فَكَانَ مَاذَا وَأَيُّ شَيْءٍ فِي هَذَا مِمَّا يُوجِبُ الْفِدْيَةَ وَهَلْ زِدْتُمْ إلاَّ دَعْوَى لاَ بُرْهَانَ لَهَا.
وَرُوِّينَا مِنْ طَرِيقِ نَافِعٍ أَنَّ ابْنَ عُمَرَ كَانَ يَأْكُلُ الْخَبِيصَ الأَصْفَرَ وَهُوَ مُحْرِمٌ يَعْنِي الْمُزَعْفَرَ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا عَبْدُ اللَّهِ بْنُ نُمَيْرٍ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: يَكْتَحِلُ الْمُحْرِمُ بِأَيِّ كُحْلٍ شَاءَ مَا لَمْ يَكُنْ فِيهِ طِيبٌ. وَمِنْ طَرِيقِ شُعْبَةَ، عَنْ شُمَيْسَةَ الأَزْدِيَّةِ أَنَّ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ قَالَتْ لَهَا: اكْتَحِلِي بِأَيِّ كُحْلٍ شِئْت غَيْرَ الإِثْمِدِ أَمَا إنَّهُ لَيْسَ بِحَرَامٍ وَلَكِنَّهُ زِينَةٌ, وَنَحْنُ نَكْرَهُهُ.
وَمِنْ الْخِلاَفِ فِي ذَلِكَ: مَا رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ، نا يَزِيدُ بْنُ إبْرَاهِيمَ، عَنْ قَتَادَةَ: أَنَّ عَبْدَ الرَّحْمَانِ بْنَ أَبِي بَكْرٍ أَمَرَ امْرَأَةً مُحْرِمَةً اكْتَحَلَتْ بِإِثْمِدٍ أَنْ تُهْرِقَ دَمًا.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا مَرْوَانُ، هُوَ ابْنُ مُعَاوِيَةَ الْفَزَارِيّ، نا صَالِحُ بْنُ حَيٍّ قَالَ: رَأَيْت أَنَسَ بْنَ مَالِكٍ أَصَابَ ثَوْبَهُ خَلُوقُ الْكَعْبَةِ فَلَمْ يَغْسِلْهُ وَكَانَ مُحْرِمًا وَعَنْ عَطَاءٍ, وَسَعِيدِ بْنِ جُبَيْرٍ مِثْلُهُ سَوَاءٌ سَوَاءٌ. وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ أَرْطَاةَ، عَنْ أَبِي الزُّبَيْرِ، عَنْ جَابِرٍ: إنْ شَمَّ الْمُحْرِمُ رَيْحَانًا, أَوْ مَسَّ طِيبًا: أَهْرَقَ دَمًا. وَقَدْ رُوِّينَا مِنْ طَرِيقِ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم احْتَجَمَ وَهُوَ مُحْرِمٌ. وَمِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ عَطَاءٍ, وطَاوُوس، عَنِ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ عليه السلام احْتَجَمَ وَهُوَ مُحْرِمٌ. وَمِنْ طَرِيقِ مُسْلِمٍ، عَنْ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ، نا الْمُعَلَّى بْنُ مَنْصُورٍ، نا سُلَيْمَانُ بْنُ بِلاَلٍ، عَنْ عَلْقَمَةَ بْنِ أَبِي عَلْقَمَةَ، عَنْ عَبْدِ الرَّحْمَانِ الأَعْرَجِ، عَنِ ابْنِ بُحَيْنَةَ قَالَ: احْتَجَمَ رَسُولُ اللَّهِ عليه السلام بِطَرِيقِ مَكَّةَ وَهُوَ مُحْرِمٌ وَسَطَ رَأْسِهِ.
قال أبو محمد: لَمْ يُخْبِرْ عليه السلام أَنَّ فِي ذَلِكَ غَرَامَةً، وَلاَ فِدْيَةً وَلَوْ وَجَبَتْ لَمَا أَغْفَلَ ذَلِكَ, وَكَانَ عليه السلام كَثِيرَ الشَّعْرِ أَفْرَعَ وَإِنَّمَا نُهِينَا، عَنْ حَلْقِ الرَّأْسِ فِي الإِحْرَامِ وَالْقَفَا لَيْسَ رَأْسًا، وَلاَ هُوَ مِنْ الرَّأْسِ. فَإِنْ ذَكَرُوا مَا رُوِّينَا، عَنْ مَعْمَرٍ، عَنْ أَيُّوبَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ

(7/257)

أَنَّهُ أَمَرَ مُحْرِمًا احْتَجَمَ أَنْ يَفْتَدِيَ بِصِيَامٍ, أَوْ صَدَقَةٍ, أَوْ نُسُكٍ; فَإِنْ اُضْطُرَّ إلَى ذَلِكَ فَلاَ شَيْءَ عَلَيْهِ; فَهَذَا عَلَيْهِمْ; لأَنَّهُمْ خَالَفُوهُ فِي مَوْضِعَيْنِ: أَحَدُهُمَا أَنَّهُ أَوْجَبَ الدَّمَ وَلَمْ يَشْتَرِطْ إنْ حَلَقَ لَهَا شَعْرًا. وَالثَّانِي أَنَّهُ لَمْ يُوجِبْ شَيْئًا عَلَى مَنْ اُضْطُرَّ إلَيْهَا وَهُمْ لاَ يَقُولُونَ بِهَذَا.
وَرُوِّينَا، عَنْ مَسْرُوقٍ، أَنَّهُ قَالَ: يَحْتَجِمُ الْمُحْرِمُ, وَلاَ يَحْتَجِمُ الصَّائِمُ, وَلَمْ يَشْتَرِطْ تَرْكَ حَلْقِ الْقَفَا.
وَعَنْ طَاوُوس يَحْتَجِمُ الْمُحْرِمُ إذَا كَانَ وَجِعًا وَمَا نَعْلَمُ مَنْ أَوْجَبَ فِي ذَلِكَ حُكْمًا مِنْ التَّابِعِينَ إلاَّ الْحَسَنَ فَإِنَّهُ قَالَ: مَنْ احْتَجَمَ وَهُوَ مُحْرِمٌ أَرَاقَ دَمًا. وَعَنْ إبْرَاهِيمَ, وَعَطَاءٍ: إنْ حَلَقَ مَوَاضِعَ الْمَحَاجِمِ فَعَلَيْهِ كَفَّارَةٌ.
وَأَمَّا الاِدِّهَانُ: فَرُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا أَبُو عَوَانَةَ، عَنْ أَشْعَثَ بْنِ سُلَيْمٍ وَ هُوَ ابْنُ أَبِي الشَّعْثَاءِ، عَنْ مُرَّةِ بْنِ خَالِدٍ قَالَ: رَآنَا أَبُو ذَرٍّ وَنَحْنُ مُحْرِمُونَ فَقَالَ: اُدْهُنُوا أَيْدِيَكُمْ. وَصَحَّ، عَنِ ابْنِ عُمَرَ أَنَّهُ كَرِهَ أَنْ يُعَالِجَ الْمُحْرِمُ يَدَيْهِ بِالدَّسَمِ, وَأَنْ يَدْهُنَ بِالسَّمْنِ رَأْسَهُ لِصُدَاعٍ أَصَابَهُ وَلَمْ يَجْعَلْ فِي ذَلِكَ شَيْئًا. وَرُوِّينَا، عَنْ عَطَاءٍ: مَنْ تَدَاوَى بِدَوَاءٍ فِيهِ طِيبٌ فَعَلَيْهِ الْكَفَّارَةُ، وَلاَ بَأْسَ بِالأَدْهَانِ الْفَارِسِيَّةِ. وَعَنْ إبْرَاهِيمَ: فِي الطِّيبِ الْفِدْيَةُ. وَعَنْ مُجَاهِدٍ: إذَا تَدَاوَى الْمُحْرِمُ بِالسَّمْنِ, أَوْ الزَّيْتِ, أَوْ الْبَنَفْسَجِ فَعَلَيْهِ الْكَفَّارَةُ. وَعَنِ الْحَجَّاجِ بْنِ أَرْطَاةَ: كَانَ الْحَكَمُ, وَأَصْحَابُنَا يَقُولُونَ فِي الْمُحْرِمِ يُدَاوِي قُرُوحًا بِرَأْسِهِ وَجَسَدِهِ: إنَّ عَلَيْهِ كَفَّارَتَيْنِ.
وَأَمَّا اللِّبَاسُ نَاسِيًا: فَعَنْ عَطَاءٍ فِي الْمُحْرِمِ يُغَطِّي رَأْسَهُ نَاسِيًا لاَ شَيْءَ عَلَيْهِ فَإِنْ لَبِسَ قَمِيصًا نَاسِيًا فَلاَ شَيْءَ عَلَيْهِ وَلْيَسْتَغْفِرْ اللَّهَ تَعَالَى; فَإِنْ تَعَمَّدَ ذَلِكَ فَالْكَفَّارَةُ. وَعَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ بِمِثْلِهِ لاَ شَيْءَ فِي ذَلِكَ عَلَى النَّاسِي. وَعَنْ مُجَاهِدٍ, وَسَعِيدِ بْنِ جُبَيْرٍ أَنَّهُمَا أَجَازَا لِلْمُحْرِمِ أَكْلَ الطَّعَامِ, وَفِيهِ الزَّعْفَرَانُ وَكَرِهَهُ عَطَاءٌ, وَأَخْبَرَ أَنَّهُ لاَ يَأْثُرُ قَوْلَهُ، عَنْ أَحَدٍ.
وَعَنْ طَاوُوس, وَعَطَاءٍ: إبَاحَةُ الْخَبِيصِ الْمُزَعْفَرِ لِلْمُحْرِمِ. وَمِثْلُهُ، عَنِ الْحَسَنِ, وَإِبْرَاهِيمَ النَّخَعِيِّ, وَجَابِرِ بْنِ زَيْدٍ, وَمُحَمَّدِ بْنِ عَلِيٍّ. وَعَنْ إبْرَاهِيمَ, وَعَطَاءٍ, وَالْحَسَنِ, فِي لِبَاسِ الْقَمِيصِ, وَالْقَلَنْسُوَةِ, وَالْخُفَّيْنِ لِلْمُحْرِمِ أَنَّهُ يُهْرِقُ دَمًا: وَهَذِهِ كُلُّهَا أَقْوَالٌ مُخَالِفَةٌ لاَِقْوَالِ أَبِي حَنِيفَةَ, وَمَالِكٍ.
قال أبو محمد: وَأَمَّا مَنْ تَعَمَّدَ مَا حُرِّمَ عَلَيْهِ فَقَدْ فَسَقَ, وَالْفُسُوقُ يُبْطِلُ الْحَجَّ كَمَا قَدَّمْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/258)

896 - مَسْأَلَةٌ: وَلِلْمُحْرِمِ أَنْ يَشُدَّ الْمِنْطَقَةَ عَلَى إزَارِهِ إنْ شَاءَ أَوْ عَلَى جِلْدِهِ وَيَحْتَزِمَ بِمَا شَاءَ, وَيَحْمِلَ خُرْجَهُ عَلَى رَأْسِهِ, وَيَعْقِدَ إزَارَهُ عَلَيْهِ وَرِدَاءَهُ إنْ شَاءَ, وَيَحْمِلَ مَا شَاءَ مِنْ الْحُمُولَةِ عَلَى رَأْسِهِ, وَيَعْصِبَ عَلَى رَأْسِهِ لِصُدَاعٍ, أَوْ لِجَرْحٍ, وَيَجْبُرَ كَسْرَ ذِرَاعِهِ, أَوْ سَاقِهِ, وَيَعْصِبَ عَلَى جِرَاحِهِ, وَخُرَّاجِهِ, وَقَرْحِهِ, وَلاَ شَيْءَ عَلَيْهِ فِي كُلِّ شَيْءٍ مِنْ ذَلِكَ, وَيُحْرِمُ فِي أَيِّ لَوْنٍ شَاءَ حَاشَا

(7/258)

مَا صُبِغَ بِوَرْسٍ, أَوْ زَعْفَرَانٍ لاَِنَّهُ لَمْ يَنْهَهُ، عَنْ شَيْءٍ مِمَّا ذَكَرْنَا قُرْآنٌ, وَلاَ سُنَّةٌ {وَمَا كَانَ رَبُّكَ نَسِيًّا} إلاَّ أَنَّنَا رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، عَنِ ابْنِ أَبِي ذِئْبٍ، عَنْ صَالِحٍ، عَنْ أَبِي حَسَّانَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم رَأَى مُحْرِمًا مُحْتَزِمًا بِحَبْلٍ فَقَالَ: يَا صَاحِبَ الْحَبْلِ أَلْقِهِ. وبه إلى ابْنِ أَبِي ذِئْبٍ، عَنْ مُسْلِمِ بْنِ جُنْدُبٍ: سَمِعْتُ ابْنَ عُمَرَ يَقُولُ: لاَ تَعْقِدْ عَلَيْكَ شَيْئًا وَأَنْتَ مُحْرِمٌ.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا حَفْصُ بْنُ غِيَاثٍ، عَنْ يَحْيَى بْنِ سَعِيدٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ أَنَّهُ كَرِهَ الْهِمْيَانَ لِلْمُحْرِمِ فأما الأَثَرُ فَمُرْسَلٌ لاَ حُجَّةَ فِيهِ. وَقَدْ رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ الأَسْلَمِيِّ عَمَّنْ سَمِعَ صَالِحًا مَوْلَى التَّوْأَمَةِ أَنَّهُ سَمِعَ ابْنَ عَبَّاسٍ يَقُولُ: رَخَّصَ رَسُولُ اللَّهِ عليه السلام فِي الْهِمْيَانِ لِلْمُحْرِمِ.
قال أبو محمد: كِلاَهُمَا وَتَمْرَةٌ وَأَمَّا ابْنُ عُمَرَ فَقَدْ رُوِيَ عَنْهُ وَعَنْ غَيْرِهِ مِنْ الصَّحَابَةِ رضي الله عنهم خِلاَفُ هَذَا. وَرُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا ابْنُ فُضَيْلٍ، عَنْ لَيْثٍ، عَنْ عَطَاءٍ, وطَاوُوس قَالاَ جَمِيعًا: رَأَيْنَا ابْنَ عُمَرَ قَدْ شَدَّ حَقْوَيْهِ بِعِمَامَةٍ وَهُوَ مُحْرِمٌ.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، عَنْ هُشَيْمٍ:، أَخْبَرَنَا يَحْيَى بْنُ سَعِيدٍ الأَنْصَارِيُّ، عَنِ الْقَاسِمِ بْنِ مُحَمَّدٍ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ: أَنَّهَا كَانَتْ تُرَخِّصُ فِي الْهِمْيَانِ يَشُدُّهُ الْمُحْرِمُ عَلَى حَقْوَيْهِ, وَفِي الْمِنْطَقَةِ أَيْضًا. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ، عَنْ حُمَيْدٍ الأَعْرَجِ، عَنْ عَطَاءٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ فِي الْهِمْيَانِ لِلْمُحْرِمِ: لاَ بَأْسَ بِهِ. وَمِنْ طَرِيقِ شُعْبَةَ، عَنْ مَنْصُورٍ، عَنْ مُجَاهِدٍ قَالَ: رَأَيْت ابْنَ الزُّبَيْرِ جَاءَ حَاجًّا فَرَمَلَ حَتَّى رَأَيْت مِنْطَقَتَهُ قَدْ انْقَطَعَتْ عَلَى بَطْنِهِ.
قال أبو محمد: لاَ شَكَّ أَنَّ ابْنَ الزُّبَيْرِ لَمْ يَكُنْ مُضْطَرًّا إلَى إحْرَازِ نَفَقَتِهِ, وَابْنُ عُمَرَ لَمْ يَجْعَلْ فِي ذَلِكَ شَيْئًا وَرَأَى مَالِكٌ عَلَى مَنْ عَصَبَ رَأْسَهُ فِدْيَةً. وَمِنْ طَرِيقِ ابْنِ عُمَرَ: لاَ يَعْصِبُ الْمُحْرِمُ رَأْسَهُ بِسَيْرٍ، وَلاَ بِخِرْقَةٍ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ أَبِي دَاوُد الطَّيَالِسِيِّ، عَنْ أَبِي مَعْشَرٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ يَسَارٍ قَالَ: رَأَيْت ابْنَ عَبَّاسٍ قَدْ شَدَّ شَعْرَهُ بِسَيْرٍ وَهُوَ مُحْرِمٌ وَكِلاَهُمَا لَمْ يَجْعَلْ فِيهِ شَيْئًا. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا سُفْيَانُ، هُوَ ابْنُ عُيَيْنَةَ، عَنْ عَمْرِو بْنِ دِينَارٍ قُلْت لِجَابِرِ بْنِ زَيْدٍ أَبِي الشَّعْثَاءَ: يَنْحَلُّ إزَارِي يَوْمَ عَرَفَةَ قَالَ: اعْقِدْهُ.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا خَالِدُ بْنُ عَبْدِ اللَّهِ، عَنِ الْعَلاَءِ بْنِ الْمُسَيِّبِ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ أَنَّهُ كَانَ لاَ يَرَى بَأْسًا أَنْ يَتَوَشَّحَ الْمُحْرِمُ بِثَوْبِهِ وَيَعْقِدَهُ عَلَى قَفَاهُ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا هُشَيْمٌ، عَنْ يُونُسَ، عَنِ الْحَسَنِ الْبَصْرِيِّ أَنَّهُ لَمْ يَرَ بَأْسًا أَنْ يَعْقِدَ الْمُحْرِمُ ثَوْبَهُ عَلَى نَفْسِهِ. وَأَبَاحَ لِبَاسَ الْهِمْيَانِ لِلْمُحْرِمِ: مُحَمَّدُ بْنُ كَعْبٍ, وَعَطَاءٌ, وطَاوُوس، وَمُحَمَّدُ بْنُ عَلِيٍّ، وَإِبْرَاهِيمُ, وَسَعِيدُ بْنُ جُبَيْرٍ, وَمُجَاهِدٌ, وَالْقَاسِمُ بْنُ مُحَمَّدٍ وَكَرِهَهُ آخَرُونَ. وَعَنْ سَعِيدِ بْنِ جُبَيْرٍ أَنَّهُ أَبَاحَ لِلْمُحْرِمِ يَنْكَسِرُ

(7/259)

ظُفْرُهُ: أَنْ يَجْعَلَ عَلَيْهِ مُرَارَةً وَلَمْ يَأْمُرْ فِي ذَلِكَ بِشَيْءٍ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا أَبُو الأَحْوَصِ، نا مَنْصُورٌ، عَنْ إبْرَاهِيمَ وَمُجَاهِدٍ قَالاَ جَمِيعًا: يَجْبُرُ الْمُحْرِمُ عَظْمَهُ إذَا انْكَسَرَ, قَالاَ: وَلَيْسَ عَلَيْهِ فِي ذَلِكَ كَفَّارَةٌ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا جَرِيرُ بْنُ عَبْدِ الْحَمِيدِ، عَنْ مَنْصُورٍ، عَنْ مُجَاهِدٍ قَالَ: إذَا انْكَسَرَتْ يَدُ الْمُحْرِمِ, أَوْ شُجَّ عَصَبَ عَلَى الشَّجِّ وَالْكَسْرِ وَعَقَدَ عَلَيْهِ, وَلَمْ يَجْعَلْ فِي ذَلِكَ شَيْئًا.
وَعَنْ مُحَمَّدِ بْنِ عَلِيٍّ, وَسَعِيدِ بْنِ الْمُسَيِّبِ: لاَ بَأْسَ أَنْ يَعْقِدَ الْمُحْرِمُ: قَالَ مُحَمَّدٌ عَلَى الْقَرْحَةِ. وَقَالَ ابْنُ الْمُسَيِّبِ عَلَى الْجَرْحِ. وَأَبَاحَ أَبُو حَنِيفَةَ, وَالشَّافِعِيُّ, وَأَبُو سُلَيْمَانَ لِلْمُحْرِمِ: الْهِمْيَانَ وَالْمِنْطَقَةَ, وَأَنْ يَحْمِلَ الْخُرْجَ عَلَى رَأْسِهِ, وَنَحْوَ ذَلِكَ, وَلَمْ يَرَوْا فِيهِ بَأْسًا. وَأَبَاحَ مَالِكٌ لِبَاسَ الْمِنْطَقَةِ لِلْمُحْرِمِ إذَا كَانَتْ فِيهَا نَفَقَتُهُ, وَمَنَعَهُ لِبَاسَهَا إذَا كَانَتْ فِيهَا نَفَقَةُ غَيْرِهِ. وَجَعَلَ ابْنُ الْقَاسِمِ صَاحِبَهُ فِي ذَلِكَ الْفِدْيَةَ. وَمَنَعَ مَالِكٌ مِنْ شَدِّ الْمِنْطَقَةِ عَلَى الْعَضُدِ لِلْمُحْرِمِ, وَأَبَاحَ شَدَّهَا عَلَى جِلْدِهِ, وَمَنَعَ مِنْ شَدِّهَا فَوْقَ الإِزَارِ. وَجَعَلَ ابْنُ الْقَاسِمِ صَاحِبَهُ فِي ذَلِكَ فِدْيَةً فَأَقْوَالٌ مُتَنَاقِضَةٌ لاَ دَلِيلَ عَلَى صِحَّةِ شَيْءٍ مِنْهَا, وَلاَ نَعْلَمُ أَحَدًا قَالَ بِهَا قَبْلَهُمَا. وَمَنَعَ مَالِكٌ الْمُحْرِمَ مِنْ حَمْلِ خُرْجٍ لِغَيْرِهِ عَلَى رَأْسِهِ, وَرَأَى عَلَيْهِ فِي ذَلِكَ فِدْيَةً, وَأَبَاحَ لَهُ حَمْلَهُ عَلَى رَأْسِهِ إذَا كَانَ لَهُ وَهَذَا فَرْقٌ فَاسِدٌ لاَ نَعْلَمُهُ أَيْضًا، عَنْ أَحَدٍ قَبْلَهُ. وَقَدْ رُوِيَ، عَنْ عَطَاءٍ إبَاحَةُ حَمْلِ الْمُحْرِمِ الْمِكْتَلَ عَلَى رَأْسِهِ. وَمِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ مُحَمَّدِ بْنِ عَلِيِّ بْنِ الْحُسَيْنِ قَالَ: رَأَى عُمَرُ عَلَى عَبْدِ اللَّهِ بْنِ جَعْفَرٍ ثَوْبَيْنِ مُضَرَّجَيْنِ وَهُوَ مُحْرِمٌ فَقَالَ: مَا هَذَا فَقَالَ عَلِيُّ بْنُ أَبِي طَالِبٍ: مَا أَخَالُ أَحَدًا يُعَلِّمُنَا السُّنَّةَ فَسَكَتَ عُمَرُ. وَعَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ أَنَّهُ لَبِسَ ثَوْبًا مُوَرَّدًا وَهُوَ مُحْرِمٌ. فإن قيل: قَدْ رُوِيَ، عَنْ عُمَرَ أَنَّهُ أَنْكَرَ عَلَى طَلْحَةَ لِبَاسَ ثَوْبٍ مَصْبُوغٍ لِلْمُحْرِمِ قلنا: أَنْتُمْ أَوَّلُ مَنْ خَالَفَ عُمَرَ فِي ذَلِكَ فَلَمْ تُنْكِرُوهُ، وَلاَ رَأَيْتُمْ فِيهِ شَيْئًا وَهَذَا مِمَّا تَرَكُوا فِيهِ الْقِيَاسَ فَأَبَاحُوا الْمُصَبَّغَاتِ وَلَمْ يَقِيسُوهَا عَلَى الْوَرْسِ وَالْمُعَصْفَرِ, كَمَا قَاسُوا كُلَّ مَنْ أَمَاطَ بِهِ أَذًى عَلَى حَالِقٍ رَأْسَهُ, وَكَمَا قَاسُوا جَارِحَ الصَّيْدِ عَلَى قَاتِلِهِ; وَكَمَا أَوْجَبُوهَا عَلَى مَنْ لَبِسَ قَمِيصًا أَوْ عِمَامَةً.

(7/260)

897 - مَسْأَلَةٌ: وَلاَ يَحِلُّ لأَحَدٍ قَطْعُ شَيْءٍ مِنْ شَجَرِ الْحَرَمِ بِمَكَّةَ, وَالْمَدِينَةِ، وَلاَ شَوْكَةٍ فَمَا فَوْقَهَا, وَلاَ مِنْ حَشِيشِهِ حَاشَا الإِذْخِرَ فَإِنَّ جَمْعَهُ مُبَاحٌ فِي الْحَرَمِ وَمُبَاحٌ لَهُ أَنْ يَرْعَى إبِلَهُ أَوْ بَعِيرَهُ أَوْ مَوَاشِيَهُ فِي الْحَرَمِ فَإِنْ وَجَدَ غُصْنًا قَدْ قَطَعَهُ غَيْرُهُ أَوْ وَقَعَ فَفَارَقَ جِذْمَهُ فَلَهُ أَخْذُهُ حِينَئِذٍ. فَإِنْ احْتَطَبَ فِي حَرَمِ الْمَدِينَةِ خَاصَّةً فَإِنَّ سَلْبَهُ حَلاَلٌ لِمَنْ وَجَدَهُ.
رُوِّينَا مِنْ طَرِيقِ مُسْلِمِ بْنِ الْحَجَّاجِ، نا إِسْحَاقُ بْنُ إبْرَاهِيمَ، هُوَ ابْنُ رَاهْوَيْهِ أَنَا جَرِيرٌ، عَنْ مَنْصُورٍ، عَنْ مُجَاهِدٍ، عَنْ طَاوُوس، عَنِ ابْنِ عَبَّاسٍ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَوْمَ فَتْحِ مَكَّةَ: "إنَّ هَذَا الْبَلَدَ حَرَّمَهُ

(7/260)

اللَّهُ تَعَالَى يَوْمَ خَلَقَ السَّمَاوَاتِ وَالأَرْضَ فَهُوَ حَرَامٌ بِحُرْمَةٍ اللَّهِ تَعَالَى إلَى يَوْمِ الْقِيَامَةِ وَإِنَّهُ لَمْ يَحِلَّ الْقِتَالُ فِيهِ لاَِحَدٍ قَبْلِي, وَلَمْ يَحِلَّ لِي إلاَّ سَاعَةً مِنْ نَهَارٍ, فَهُوَ حَرَامٌ بِحُرْمَةٍ اللَّهِ إلَى يَوْمِ الْقِيَامَةِ لاَ يُعْضَدُ شَجَرُهُ، وَلاَ يُنَفَّرُ صَيْدُهُ, وَلاَ يَلْتَقِطُ لُقَطَتَهُ إلاَّ مَنْ عَرَّفَهَا، وَلاَ يُخْتَلَى خَلاَهَا قَالَ الْعَبَّاسُ: يَا رَسُولَ اللَّهِ إلاَّ الإِذْخِرَ فَإِنَّهُ لِقَيْنِهِمْ وَلِبُيُوتِهِمْ فَقَالَ: إلاَّ الإِذْخِرَ".
وَمِنْ طَرِيقِ مُسْلِمٍ، نا قُتَيْبَةُ بْنُ سَعِيدٍ، نا لَيْثُ، هُوَ ابْنُ سَعْدٍ، عَنْ سَعِيدِ بْنِ أَبِي سَعِيدِ الْمَقْبُرِيِّ، عَنْ أَبِي شُرَيْحٍ الْعَدَوِيِّ أَنَّهُ سَمِعَ رَسُولَ اللَّهِ عليه السلام يَقُولُ: "إنَّ مَكَّةَ حَرَّمَهَا اللَّهُ وَلَمْ يُحَرِّمْهَا النَّاسُ فَلاَ يَحِلَّ لاِمْرِئٍ يُؤْمِنُ بِاَللَّهِ وَالْيَوْمِ الآخِرِ أَنْ يَسْفِكَ بِهَا دَمًا، وَلاَ يَعْضِدَ بِهَا شَجَرَةً فَإِنْ أَحَدٌ تَرَخَّصَ بِقِتَالِ رَسُولِ اللَّهِ عليه السلام فِيهَا فَقُولُوا لَهُ: إنَّ اللَّهَ أَذِنَ لِرَسُولِهِ وَلَمْ يَأْذَنْ لَكُمْ وَإِنَّمَا أَذِنَ لِي فِيهَا سَاعَةً مِنْ نَهَارٍ وَقَدْ عَادَتْ حُرْمَتُهَا الْيَوْمَ كَحُرْمَتِهَا بِالأَمْسِ, وَلْيُبَلِّغْ الشَّاهِدُ الْغَائِبَ".
قال أبو محمد: هَذَا مَا نَهَى اللَّهُ تَعَالَى عَنْهُ عَلَى لِسَانِ رَسُولِهِ عليه السلام وَلَمْ يَنْهَ، عَنْ إرْعَاءِ الْمَوَاشِي: {وَمَا كَانَ رَبُّكَ نَسِيًّا}.
قَالَ أَبُو حَنِيفَةَ: بِكَرَاهِيَةِ الرَّعْيِ فِي حَرَمِ مَكَّةَ وَهَذَا تَعَدٍّ لِحُدُودِ اللَّهِ تَعَالَى وَأَبَاحَ مَالِكٌ أَخْذَ السَّنَى وَسَائِرِ حَشِيشِ الْحَرَمِ وَهَذَا أَيْضًا خِلاَفُ أَمْرِ رَسُولِ اللَّهِ عليه السلام, وَلاَ فَرْقَ بَيْنَ السَّنَى وَبَيْنَ سَائِرِ حَشِيشِ الْحَرَمِ. وقال أبو حنيفة, وَالشَّافِعِيُّ, وَسُفْيَانُ: بِإِيجَابِ الْجَزَاءِ عَلَى قَاطِعِ شَجَرِ الْحَرَمِ قَالَ أَبُو حَنِيفَةَ فِي الْغُصْنِ فَمَا فَوْقَهُ إلَى الدَّوْحَةِ: قِيمَةُ ذَلِكَ, فَإِنْ بَلَغَ هَدْيًا أَهْدَاهُ, فَإِنْ لَمْ يَبْلُغْ هَدْيًا فَقِيمَتُهُ طَعَامًا يَتَصَدَّقُ بِهِ لِكُلِّ مِسْكِينٍ نِصْفُ صَاعِ حِنْطَةٍ, أَوْ صَاعُ تَمْرٍ, أَوْ شَعِيرِ, وَلاَ يُجْزِئُ فِي ذَلِكَ صِيَامٌ.
وَقَالَ زُفَرُ: يَتَصَدَّقُ بِالْقِيمَةِ، وَلاَ يُجْزِئُ فِي ذَلِكَ هَدْيٌ، وَلاَ صِيَامٌ.
قال أبو محمد: رُوِّينَا، عَنْ بَعْضِ السَّلَفِ فِي الدَّوْحَةِ بَدَنَةٌ. وَعَنْ عَطَاءٍ فِيهَا بَقَرَةٌ, وَفِي الْوَتَدِ مُدٌّ.
وَعَنْ عَبْدِ اللَّهِ بْنِ عَامِرٍ فِي الدَّوْحَة: بَقَرَةٌ. وَعَنِ ابْنِ أَبِي نَجِيحٍ فِي الدَّوْحَةِ سِتَّةُ دَنَانِيرَ, أَوْ خَمْسَةٌ, أَوْ سَبْعَةٌ يَتَصَدَّقُ بِهَا بِمَكَّةَ وَمَا نَعْلَمُ لاَِبِي حَنِيفَةَ وَزُفَرَ فِي قَوْلِهِمَا سَلَفًا.
وقال مالك, وَأَبُو سُلَيْمَانَ: لاَ شَيْءَ فِي ذَلِكَ وَهُوَ الْحَقُّ لاَِنَّهُ لَوْ كَانَ فِي ذَلِكَ شَيْءٌ لَبَيَّنَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم، وَلاَ يَجُوزُ شَرْعُ هَدْيٍ, وَلاَ إيجَابُ صِيَامٍ, وَلاَ إلْزَامُ غَرَامَةِ إطْعَامٍ, وَلاَ صَدَقَةٍ, إلاَّ بِقُرْآنٍ, أَوْ سُنَّةٍ; وَهَذَا مِمَّا تَرَكَتْ فِيهِ الطَّوَائِفُ الْمَذْكُورَةُ الْقِيَاسَ. فَإِنَّ أَبَا حَنِيفَةَ, وَالشَّافِعِيَّ قَاسَا إيجَابَ الْجَزَاءِ فِي شَجَرِ الْحَرَمِ عَلَى إيجَابِ الْجَزَاءِ فِي صَيْدِهِ وَلَمْ يَقِيسَا إيجَابَ الْجَزَاءِ فِي حَرَمِ الْمَدِينَةِ عَلَى إيجَابِهِ فِي حَرَمِ مَكَّةَ وَكِلاَهُمَا حَرَمٌ مُحَرَّمٌ صَيْدُهُ. وَقَاسَ مَالِكٌ إيجَابَ الْفِدْيَةِ عَلَى اللاَّبِسِ

(7/261)

وَالْمُتَطَيِّبِ عَلَى وُجُوبِهَا عَلَى حَالِقِ رَأْسِهِ, وَلَمْ يَقِسْ إيجَابَ الْجَزَاءِ فِي شَجَرِ حَرَمِ مَكَّةَ, وَفِي صَيْدِ حَرَمِ الْمَدِينَةِ عَلَى وُجُوبِهِ فِي صَيْدِ حَرَمِ مَكَّةَ. وَكُلُّ ذَلِكَ تَنَاقُضٌ لاَ وَجْهَ لَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/262)

898 - مَسْأَلَةٌ: وَلاَ يَحِلُّ أَنْ يُسْفَكَ فِي حَرَمِ مَكَّةَ دَمٌ بِقِصَاصٍ أَصْلاً, وَلاَ أَنْ يُقَامَ فِيهَا حَدٌّ, وَلاَ يُسْجَنَ فِيهَا أَحَدٌ, فَمَنْ وَجَبَ عَلَيْهِ شَيْءٌ مِنْ ذَلِكَ أُخْرِجَ، عَنِ الْحَرَمِ وَأُقِيمَ عَلَيْهِ الْحَدُّ لِمَا ذَكَرْنَا مِنْ نَهْيِ رَسُولِ اللَّهِ عليه السلام أَنْ يُسْفَكَ بِهَا دَمٌ, وَلِقَوْلِ اللَّهِ تَعَالَى: {مَقَامُ إبْرَاهِيمَ وَمَنْ دَخَلَهُ كَانَ آمِنًا} وَهَذَا عُمُومٌ لاَ يَجُوزُ أَنْ يُخَصَّ مِنْهُ شَيْءٌ. وَأَمَّا إخْرَاجُ الْعَاصِي مِنْهُ فَلِقَوْلِ اللَّهِ تَعَالَى: {أَنْ طَهِّرَا بَيْتِي لِلطَّائِفِينَ وَالْعَاكِفِينَ وَالرُّكَّعِ السُّجُودِ} فَتَطْهِيرُهُ مِنْ الْعُصَاةِ وَاجِبٌ, وَلَيْسَ هَذَا فِي حَرَمِ الْمَدِينَةِ, لاَِنَّهُ لَمْ يَأْتِ بِذَلِكَ نَصٌّ، وَلاَ يُسَمَّى ذَبْحُ الْحَيَوَانِ الْمُتَمَلَّكِ، وَلاَ الْحِجَامَةُ, وَلاَ فَتْحُ الْعِرْقِ: سَفْكَ دَمٍ.
رُوِّينَا مِنْ طَرِيقِ ابْنِ عُيَيْنَةَ أَنَا إبْرَاهِيمُ بْنُ مَيْسَرَةَ وَكَانَ ثِقَةً مَأْمُونًا قَالَ: سَمِعْت طَاوُوسًا يَقُولُ: سَمِعْت ابْنَ عَبَّاسٍ يَقُولُ: مَنْ أَصَابَ حَدًّا, ثُمَّ دَخَلَ الْحَرَمَ لَمْ يُجَالَسْ وَلَمْ يُبَايَعْ وَذَكَرَ كَلاَمًا وَفِيهِ: فَإِذَا خَرَجَ أُقِيمَ عَلَيْهِ الْحَدُّ وَهُوَ قَوْلُ سَعِيدِ بْنِ جُبَيْرٍ, وَالْحَكَمِ بْنِ عُتَيْبَةَ وَهُوَ قَوْلُ عُمَرَ بْنِ الْخَطَّابِ. وَمِنْ طَرِيقِ ابْنِ جُرَيْجٍ قَالَ أَبُو الزُّبَيْرِ: قَالَ ابْنُ عُمَرَ: لَوْ وَجَدْتُ فِيهِ قَاتِلَ عُمَرَ مَا نَدَهْتُهُ يَعْنِي حَرَمَ مَكَّةَ. وَقَالَ ابْنُ عَبَّاسٍ: لَوْ وَجَدْت قَاتِلَ أَبِي فِي الْحَرَمِ مَا عَرَضْت لَهُ.
قال أبو محمد: فَلَمْ يَخُصُّوا مَنْ أَصَابَ حَدًّا فِي الْحَرَمِ مِمَّنْ أَصَابَهُ خَارِجَ الْحَرَمِ; ثُمَّ لَجَأَ إلَى الْحَرَمِ وَفَرَّقَ عَطَاءٌ, وَمُجَاهِدٌ بَيْنَهُمَا. وَرُوِّينَا مِنْ طَرِيقِ ابْنِ الزُّبَيْرِ أَنَّهُ خَرَّجَ قَوْمًا مِنْ الْحَرَمِ إلَى الْحِلِّ فَصَلَبَهُمْ. وَمِنْ طَرِيقِ شُعْبَةَ، عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ فِيمَنْ قَتَلَ, ثُمَّ لَجَأَ إلَى الْحَرَمِ قَالَ: يُخْرَجُ مِنْهُ فَيُقْتَلُ. وقال أبو حنيفة: تُقَامُ الْحُدُودُ فِي الْحَرَمِ إلاَّ الْقَتْلَ وَحْدَهُ فَإِنَّهُ لاَ يُقَامُ فِيهِ حَدُّ قَتْلٍ، وَلاَ قَوَدٍ حَتَّى يَخْرُجَ بِاخْتِيَارِهِ. وَقَالَ أَبُو يُوسُفَ: يُخْرَجُ فَيُقَامُ عَلَيْهِ حَدُّ الْقَتْلِ.
قَالَ عَلِيٌّ: تَقْسِيمُ أَبِي حَنِيفَةَ فَاسِدٌ وَمَا نَعْلَمُ لِمَنْ أَبَاحَ الْقَتْلَ فِي الْحَرَمِ حَجَّةً أَصْلاً, وَلاَ سَلَفًا, إلاَّ الْحُصَيْنَ بْنَ نُمَيْرٍ, وَمَنْ بَعَثَهُ, وَالْحَجَّاجَ, وَمَنْ بَعَثَهُ.
قال أبو محمد: وَأَمَّا مَنْ تُعُدِّيَ عَلَيْهِ فِي الْحَرَمِ فَلْيَدْفَعْ، عَنْ نَفْسِهِ قَالَ تَعَالَى: {وَلاَ تُقَاتِلُوهُمْ عِنْدَ الْمَسْجِدِ الْحَرَامِ حَتَّى يُقَاتِلُوكُمْ فِيهِ فَإِنْ قَاتَلُوكُمْ فَاقْتُلُوهُمْ} وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/262)

899 - مَسْأَلَةٌ: وَلاَ يُخْرَجُ شَيْءٌ مِنْ تُرَابِ الْحَرَمِ، وَلاَ حِجَارَتِهِ إلَى الْحِلِّ.
رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا هُشَيْمٌ أَنَا حَجَّاجٌ، عَنْ عَطَاءٍ قَالَ: يُكْرَهُ أَنْ يُخْرَجَ مِنْ

(7/262)

900 - مَسْأَلَةٌ: وَمِلْكُ دُورِ مَكَّةَ وَبَيْعُهَا وَإِجَارَتُهَا جَائِزٌ. وَقَدْ رُوِّينَا، عَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ، أَنَّهُ قَالَ: لاَ يَحِلُّ بَيْعُ دُورِهَا، وَلاَ إجَارَتُهَا. وَمَنَعَ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ مِنْ كِرَائِهَا. وَرُوِّينَا، عَنْ عُمَرَ الْمَنْعَ مِنْ التَّبْوِيبِ عَلَى دُورِهَا; وَرُوِّينَا فِي ذَلِكَ خَبَرَيْنِ مُرْسَلَيْنِ لاَ يَصِحَّانِ وَهُوَ قَوْلُ إِسْحَاقَ بْنِ رَاهْوَيْهِ.
قَالَ عَلِيٌّ: قَدْ مَلَكَ الصَّحَابَةُ بِهَا دُورَهُمْ بِعِلْمِ رَسُولِ اللَّه عليه السلام فَلَمْ يَمْنَعْ مِنْ ذَلِكَ, وَكُلُّ مَنْ مَلَكَ رَبْعًا فَقَدْ قَالَ اللَّهُ تَعَالَى: {وَأَحَلَّ اللَّهُ الْبَيْعَ وَحَرَّمَ الرِّبَا} وَأَمَرَ بِالْمُؤَاجَرَةِ رَسُولُهُ عليه السلام فَكُلُّ ذَلِكَ مُبَاحٌ فِيهَا.

(7/263)

901 - مَسْأَلَةٌ: وَأَمَّا مَنْ احْتَطَبَ فِي حَرَمِ الْمَدِينَةِ فَحَلاَلٌ سَلْبُهُ كُلَّ مَا مَعَهُ فِي حَالِهِ تِلْكَ وَتَجْرِيدُهُ إلاَّ مَا يَسْتُرُ عَوْرَتَهُ فَقَطْ; فَلِمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، نا إِسْحَاقُ بْنُ إبْرَاهِيمَ، هُوَ ابْنُ رَاهْوَيْهِ، عَنْ أَبِي عَامِرٍ الْعَقَدِيِّ، نا عَبْدُ اللَّهِ بْنُ جَعْفَرٍ، عَنْ إسْمَاعِيلَ بْنِ مُحَمَّدِ بْنِ سَعْدِ بْنِ أَبِي وَقَّاصٍ، عَنْ عَمِّهِ عَامِرِ بْنِ سَعْدٍ قَالَ: إنَّ سَعْدًا أَبَاهُ رَكِبَ إلَى قَصْرِهِ بِالْعَقِيقِ فَوَجَدَ عَبْدًا يَقْطَعُ شَجَرًا أَوْ يَخْبِطَهُ فَسَلَبَهُ فَلَمَّا رَجَعَ سَعْدٌ جَاءَهُ أَهْلُ الْعَبْدِ فَسَأَلُوهُ أَنْ يَرُدَّ عَلَى غُلاَمِهِمْ أَوْ عَلَيْهِمْ مَا أَخَذَ مِنْ غُلاَمِهِمْ فَقَالَ: مَعَاذَ اللَّهِ أَنْ أَرُدَّ شَيْئًا نَفَّلَنِيهِ رَسُولُ اللَّهِ عليه السلام وَأَبَى أَنْ يَرُدَّ عَلَيْهِمْ. وَعَنْ عُمَرَ بْنِ الْخَطَّابِ، أَنَّهُ قَالَ لِمَوْلًى لِعُثْمَانَ بْنِ مَظْعُونٍ: إنِّي اسْتَعْمَلْتُك عَلَى مَا هَاهُنَا فَمَنْ رَأَيْتَهُ يَخْبِطُ شَجَرًا أَوْ يَعْضِدُهُ: فَخُذْ حَبْلَهُ وَفَأْسَهُ قُلْت: آخُذُ رِدَاءَهُ قَالَ: لاَ.
وَعَنِ ابْنِ عُمَرَ نَحْوُ هَذَا.
قال أبو محمد: وَلاَ مُخَالِفَ لَهُمْ مِنْ الصَّحَابَةِ يُعْرَفُ وَلَيْسَ هَذَا فِي الْحَشِيشِ لإِنَّ الأَثَرَ إنَّمَا جَاءَ فِي الاِحْتِطَابِ وَسِتْرُ الْعَوْرَةِ فَرْضٌ بِكُلِّ حَالٍ.

(7/263)

902 - مَسْأَلَةٌ: وَمَنْ نَذَرَ أَنْ يَمْشِيَ إلَى مَكَّةَ أَوْ إلَى عَرَفَةَ أَوْ إلَى مِنًى أَوْ إلَى مَكَان ذَكَره مِنْ الْحَرَمِ عَلَى سَبِيلِ التَّقَرُّبِ إلَى اللَّهِ، عَزَّ وَجَلَّ، أَوْ الشُّكْرِ لَهُ تَعَالَى لاَ عَلَى سَبِيلِ الْيَمِينِ فَفَرْضٌ عَلَيْهِ الْمَشْيُ إلَى حَيْثُ نَذَرَ لِلصَّلاَةِ هُنَالِكَ, أَوْ الطَّوَافِ بِالْبَيْتِ فَقَطْ، وَلاَ يَلْزَمُهُ أَنْ يَحُجَّ, وَلاَ أَنْ يَعْتَمِرَ إلاَّ أَنْ يَنْذِرُ ذَلِكَ وَإِلاَّ فَلاَ. فَإِنْ شَقَّ عَلَيْهِ الْمَشْيُ إلَى حَيْثُ نَذَرَ مِنْ ذَلِكَ فَلْيَرْكَبْ، وَلاَ شَيْءَ عَلَيْهِ; فَإِنْ رَكِبَ الطَّرِيقَ كُلَّهُ لِغَيْرِ مَشَقَّةٍ فِي طَرِيقٍ فَعَلَيْهِ هَدْيٌ، وَلاَ يُعَوِّضُ مِنْهُ صِيَامًا، وَلاَ إطْعَامًا.

(7/263)

903 - مَسْأَلَةٌ: فَإِنْ نَذَرَ أَنْ يَحُجَّ مَاشِيًا, أَوْ يَعْتَمِرَ مَاشِيًا فَكَمَا ذَكَرْنَا، وَلاَ يَلْزَمُهُ الْمَشْيُ إلاَّ مُذْ يُحْرِمُ إلَى أَنْ يُتِمَّ مَنَاسِكَ عَمَلِهِ; لإِنَّ هَذَا هُوَ الْحَجُّ, فَإِنْ نَذَرَ الْمَشْيَ إلَى مَكَّةَ فَكَمَا قَالَ عَطَاءٌ: مِنْ حَيْثُ نَوَى, فَإِنْ لَمْ يَنْوِ فَلْيَمْشِ مَا يَقَعُ عَلَيْهِ اسْمُ مَشْيٍ وَلْيَرْكَبْ غَيْرَ ذَلِكَ، وَلاَ شَيْءَ عَلَيْهِ; لاَِنَّهُ قَدْ أَوْفَى بِمَا نَذَرَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/266)

904 - مَسْأَلَةٌ: وَدُخُولُ مَكَّةَ بِلاَ إحْرَامٍ جَائِزٌ; لإِنَّ النَّبِيَّ عليه السلام إنَّمَا جَعَلَ الْمَوَاقِيتَ لِمَنْ مَرَّ بِهِنَّ يُرِيدُ حَجًّا, أَوْ عُمْرَةً, وَلَمْ يَجْعَلْهَا لِمَنْ لَمْ يُرِدْ حَجًّا، وَلاَ عُمْرَةً, فَلَمْ يَأْمُرْ اللَّهُ تَعَالَى قَطُّ, وَلاَ رَسُولُهُ عليه السلام بِأَنْ لاَ يَدْخُلَ مَكَّةَ إلاَّ بِإِحْرَامٍ فَهُوَ إلْزَامُ مَا لَمْ يَأْتِ فِي الشَّرْعِ إلْزَامُهُ.
وَرُوِّينَا، عَنِ ابْنِ عَبَّاسٍ: لاَ يَدْخُلُ أَحَدٌ مَكَّةَ إلاَّ مُحْرِمًا. وَعَنِ ابْنِ عُمَرَ أَنَّهُ رَجَعَ مِنْ بَعْضِ الطَّرِيقِ فَدَخَلَ مَكَّةَ غَيْرَ مُحْرِمٍ. وَعَنِ ابْنِ شِهَابٍ: لاَ بَأْسَ بِدُخُولِ مَكَّةَ بِغَيْرِ إحْرَامٍ. وقال أبو حنيفة: أَمَّا مَنْ كَانَ مَنْزِلُهُ بِحَيْثُ يَكُونُ الْمِيقَاتُ بَيْنَهُ وَبَيْنَهَا فَلاَ يَدْخُلُهَا إلاَّ بِإِحْرَامٍ بِعُمْرَةٍ

(7/266)

905 - مَسْأَلَةٌ: وَمَنْ نَذَرَ أَنْ يَحُجَّ, أَوْ يَعْتَمِرَ, وَلَمْ يَكُنْ حَجَّ، وَلاَ اعْتَمَرَ قَطُّ فَلْيَبْدَأْ بِحَجَّةِ الإِسْلاَمِ وَعُمْرَتِهِ, وَلاَ يُجْزِيهِ إلاَّ ذَلِكَ, وَلاَ يُجْزِيه أَنْ يَحُجَّ نَاوِيًا لِلْفَرْضِ وَلِنَذْرِهِ, وَلاَ لِحَجَّةِ فَرْضٍ وَعُمْرَةِ نَذْرٍ, وَلاَ لِحَجَّةِ نَذْرٍ وَعُمْرَةِ فَرْضٍ; لإِنَّ عَقْدَ اللَّهِ ثَابِتٌ عَلَيْهِ قَبْلَ نَذْرِهِ, فَإِنْ أَخَّرَ مَا قَدَّمَهُ اللَّهُ تَعَالَى فَهُوَ عَاصٍ وَالْمَعْصِيَةُ لاَ تَنُوبُ، عَنِ الطَّاعَةِ، وَلاَ يُجْزِي عَمَلٌ وَاحِدٌ، عَنْ عَمَلَيْنِ مُفْتَرَضَيْنِ إلاَّ حَيْثُ أَجَازَهُ النَّصُّ وَقَدْ قَدَّمْنَا أَنَّ مَنْ سَاقَ الْهَدْيَ فَفَرْضٌ عَلَيْهِ أَنْ يَقْرِنَ فَالْعُمْرَةُ الْمُوجَبَةُ عَلَيْهِ لَسَوْقِ الْهَدْيِ هِيَ غَيْرُ الَّتِي نَذَرَ; فَلاَ يُجْزِئُهُ غَيْرُ مَا أُمِرَ بِهِ، وَلاَ يُجْزِئُهُ عَمَلٌ، عَنْ عَمَلَيْنِ إلاَّ حَيْثُ أَجَازَهُ النَّصُّ, وَالْقِيَاسُ بَاطِلٌ. وَقَدْ أَجْمَعُوا أَنَّهُ لاَ تُجْزِئُ صَلاَةٌ، عَنْ صَلاَتَيْنِ, وَوَافَقُونَا نَعْنِي الْحَاضِرِينَ مِنْ خُصُومِنَا عَلَى أَنَّهُ لاَ يُجْزِئُ صَوْمُ يَوْمٍ، عَنْ يَوْمَيْنِ, وَلاَ رَقَبَةٌ، عَنْ رَقَبَتَيْنِ، وَلاَ زَكَاةٌ، عَنْ زَكَاتَيْنِ, فَتَنَاقَضُوا, وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَرُوِّينَا، عَنِ ابْنِ عُمَرَ أَنَّهُ سَأَلَتْهُ امْرَأَةٌ عَمَّنْ نَذَرَ أَنْ يَحُجَّ وَلَمْ يَكُنْ حَجَّ بَعْدُ فَقَالَ: هَذِهِ حَجَّةُ الإِسْلاَمِ وَفِي بِنَذْرِك وَعَنْ أَنَسٍ قَالَ: يَبْدَأُ بِالْفَرِيضَةِ فِيمَنْ نَذَرَ وَلَمْ يَكُنْ حَجَّ بَعْدُ وَفِي هَذَا خِلاَفٌ رُوِّينَا، عَنْ مُجَاهِدٍ, وَسَعِيدِ بْنِ جُبَيْرٍ فِيمَنْ نَذَرَ أَنْ يَحُجَّ وَلَمْ يَكُنْ حَجَّ حَجَّةَ الإِسْلاَمِ

(7/267)

قَالاَ جَمِيعًا: تُجْزِئُهُ حَجَّةُ الإِسْلاَمِ عَنْهُمَا جَمِيعًا. وَقَالَ مُحَمَّدُ بْنُ الْحَسَنِ, وَأَبُو يُوسُفَ: مَنْ حَجَّ حَجَّةَ الإِسْلاَمِ فَنَوَى بِعَمَلِهِ فَرْضَهُ, وَالتَّطَوُّعَ مَعًا أَنَّهُ يُجْزِئُهُ، عَنْ حَجَّةِ الإِسْلاَمِ, وَتَبْطُلُ نِيَّةُ التَّطَوُّعِ. فَلَوْ نَذَرَ أَنْ يَحُجَّ فَحَجَّ يَنْوِي نَذْرَهُ وَالتَّطَوُّعَ مَعًا قَالَ أَبُو يُوسُفَ: يُجْزِئُهُ، عَنْ نَذْرِهِ فَقَطْ. وَقَالَ مُحَمَّدٌ: هِيَ تَطَوُّعٌ، وَلاَ تُجْزِي، عَنِ النَّذْرِ.
قال أبو محمد: الْعَمَلُ كُلُّهُ بَاطِلٌ; لاَِنَّهُ لَمْ يُخْلِصْ النِّيَّةَ لِمَا لَزِمَهُ كَمَا أُمِرَ.

(7/268)

906 - مَسْأَلَةٌ: مَنْ أَهْدَى هَدْيَ تَطَوُّعٍ فَعَطِبَ فِي الطَّرِيقِ قَبْلَ بُلُوغِهِ مَكَّةَ, أَوْ مِنًى فَلْيَنْحَرْهُ, وَلْيُلْقِ قَلاَئِدَهُ فِي دَمِهِ وَلِيُخْلِ بَيْنَ النَّاسِ وَبَيْنَهُ; وَإِنْ قَسَّمَهُ بَيْنَ النَّاسِ ضَمِنَ مِثْلَ مَا قَسَّمَ. فَلَوْ قَالَ: شَأْنُكُمْ بِهِ أَوْ نَحْوَ هَذَا فَلاَ بَأْسَ;، وَلاَ يَحِلُّ لَهُ أَنْ يَأْكُلَ هُوَ، وَلاَ رُفَقَاؤُهُ مِنْهُ شَيْئًا, فَمَنْ أَكَلَ مِنْهُمْ مِنْهُ أَدَّى إلَى الْمَسَاكِينِ لَحْمًا مِثْلَ مَا أَكَلَ فَقَطْ الْغَنَمُ, وَالْبَقَرُ, وَالإِبِلُ فِي كُلِّ ذَلِكَ سَوَاءٌ. فَإِنْ بَلَغَ مَحَلَّهُ فَفَرْضٌ عَلَيْهِ أَنْ يَأْكُلَ مِنْهُ، وَلاَ بُدَّ, وَيَتَصَدَّقُ مِنْهُ، وَلاَ بُدَّ وَهَكَذَا رُوِّينَا، عَنْ طَائِفَةٍ مِنْ السَّلَفِ.
رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ, وَمَعْمَرٍ, كُلِيهِمَا، عَنْ عَبْدِ الْكَرِيمِ الْجَزَرِيِّ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ، أَنَّهُ قَالَ فِي هَدْيِ التَّطَوُّعِ يَعْطَبُ: لِيَنْحَرْهُ, ثُمَّ لِيَغْمِسْ نَعْلَهُ فِي دَمِهِ, ثُمَّ لِيَضْرِبْ بِالنَّعْلِ صَفْحَتَهُ فَإِنْ أَكَلَ مِنْهُ, أَوْ أَمَرَ بِأَكْلِهِ غُرِّمَ. فَإِنْ كَانَ وَاجِبًا فَعَطِبَ فَلْيَنْحَرْهُ, ثُمَّ لِيَغْمِسْ نَعْلَهُ فِي دَمِهِ, ثُمَّ لِيَضْرِبْ بِالنَّعْلِ صَفْحَتَهُ فَإِنْ شَاءَ أَكَلَ, وَإِنْ شَاءَ أَهْدَى; وَإِنْ شَاءَ تَقَوَّى بِهِ فِي ثَمَنِ أُخْرَى وَعَنْ عَطَاءٍ مِثْلُ هَذَا كُلِّهِ وَعَنِ ابْنِ الْمُسَيِّبِ فِي التَّطَوُّعِ مِثْلُهُ.
وَرُوِّينَا خِلاَفَ هَذَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ: أَخْبَرَنِي حَمَّادٌ، هُوَ ابْنُ أَبِي سُلَيْمَانَ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ، عَنِ الأَسْوَدِ بْنِ يَزِيدَ أَنَّ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ قَالَتْ فِي الْهَدْيِ يَعْطَبُ فِي الطَّرِيقِ: كُلُوهُ، وَلاَ تَدَعُوهُ لِلْكِلاَبِ, وَالسِّبَاعِ, فَإِنْ كَانَ وَاجِبًا فَأَهْدُوا مَكَانَهُ هَدْيًا, وَإِنْ كَانَ تَطَوُّعًا فَإِنْ شِئْتُمْ فَلاَ تُهْدُوا وَإِنْ شِئْتُمْ فَأَهْدُوا. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ أَيُّوبَ السِّخْتِيَانِيُّ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ أَنَّهُ عَطِبَتْ لَهُ بَدَنَةُ تَطَوُّعٍ فَنَحَرَهَا ابْنُ عُمَرَ وَأَكَلَهَا وَلَمْ يُهْدِ مَكَانَهَا.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا سُفْيَانُ، هُوَ ابْنُ عُيَيْنَةَ، عَنْ عَبْدِ الْكَرِيمِ الْجَزَرِيِّ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ قَالَ: إذَا أَهْدَيْت هَدْيًا وَهُوَ تَطَوُّعٌ فَعَطِبَ فَانْحَرْهُ, ثُمَّ اغْمِسْ النَّعْلَ فِي دَمِهِ, ثُمَّ اضْرِبْ بِهِ صَفْحَتَهُ, ثُمَّ كُلْهُ إنْ شِئْت, وَاهْدِهِ إنْ شِئْت وَتَقَوَّ بِهِ فِي هَدْيٍ آخَرَ.
وَعَنِ ابْنِ مَسْعُودٍ إذَا سَاقَ الْهَدْيَ تَطَوُّعًا فَعَطِبَ: كُلْ وَأَطْعِمْ وَلَيْسَ عَلَيْك الْبَدَلُ وَهُوَ قَوْلُ نَافِعٍ أَيْضًا. وَعَنْ سَعِيدِ بْنِ جُبَيْرٍ إذَا عَطِبَ الْهَدْيُ قَبْلَ مَحِلِّهِ فَكُلْ مِنْ التَّطَوُّعِ, وَلاَ تَأْكُلْ مِنْ الْوَاجِبِ. وَرُوِّينَا قَوْلاً آخَرَ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ قَالَ: يَدْعُهَا تَمُوتُ.
فَرَجَعْنَا إلَى السُّنَّةِ فَوَجَدْنَا مَا رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد، نا مُسَدَّدٌ، نا حَمَّادٌ، عَنْ أَبِي التَّيَّاحِ، عَنْ

(7/268)

مُوسَى بْنِ سَلَمَةَ، عَنِ ابْنِ عَبَّاسٍ قَالَ: بَعَثَ رَسُولُ اللَّهِ صلى الله عليه وسلم مَعَ فُلاَنٍ الأَسْلَمِيِّ ثَمَانِ عَشْرَةَ بَدَنَةً فَقَالَ: أَرَأَيْتَ إنْ أُزْحِفَ عَلَيَّ مِنْهَا شَيْءٌ فَقَالَ رَسُولُ اللَّهِ عليه السلام: "تَنْحَرُهَا ثُمَّ تَصْبِغُ نَعْلَهَا فِي دَمِهَا ثُمَّ اضْرِبْ بِهَا عَلَى صَفْحَتِهَا، وَلاَ تَأْكُلْ مِنْهَا أَنْتَ، وَلاَ أَحَدٌ مِنْ أَهْلِ رُفْقَتِكَ" وَمِنْ طَرِيقِ أَبِي دَاوُد، نا مُحَمَّدُ بْنُ كَثِيرٍ، نا سُفْيَانُ هُوَ الثَّوْرِيُّ، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ أَبِيهِ، عَنْ نَاجِيَةَ الأَسْلَمِيِّ أَنَّ رَسُولَ اللَّهِ عليه السلام بَعَثَ مَعَهُ بِهَدْيٍ فَقَالَ: "إنْ عَطِبَ مِنْهَا شَيْءٌ فَانْحَرْهُ, ثُمَّ اُصْبُغْ نَعْلَهُ فِي دَمِهِ, ثُمَّ خَلِّ بَيْنَهُ وَبَيْنَ النَّاسِ" فَهَذَا عُمُومٌ لِكُلِّ هَدْيٍ.
قال أبو محمد: قَالَ أَبُو حَنِيفَةَ: لَهُ أَنْ يَتَصَدَّقَ بِهَا وَهَذَا خِلاَفُ أَمْرِ رَسُولِ اللَّهِ عليه السلام; لاَِنَّهُ إذَا تَوَلَّى تَوْزِيعَهَا: فَلَمْ يُخَلِّ بَيْنَ النَّاسِ وَبَيْنَهَا. وقال مالك: إنْ أَكَلَ مِنْهَا شَيْئًا ضَمِنَ الْهَدْيَ كُلَّهُ. وَهَذَا خَطَأٌ; لإِنَّ اللَّهَ تَعَالَى قَالَ: وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا وَمِنْ الْبَاطِلِ الْمُحَالِ أَنْ يَأْكُلَ لُقْمَةً فَيَغْرَمُ عَنْهَا نَاقَةً مِنْ أَصْلِهَا, وَهَذَا عُدْوَانٌ لاَ شَكَّ فِيهِ. وقال أبو حنيفة, وَالشَّافِعِيُّ, وَأَبُو سُلَيْمَانَ: لاَ يَغْرَمُ إلاَّ مِثْلَ مَا أَكَلَ. وَهَذَا مِمَّا يَتَنَاقَضُ فِيهِ أَبُو حَنِيفَةَ, وَمَالِكٌ, فَأَخَذَا فِيهِ بِرِوَايَةِ ابْنِ عَبَّاسٍ وَتَرَكَا رَأْيَهُ الَّذِي خَالَفَ فِيهِ مَا رُوِيَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/269)

907 - مَسْأَلَةٌ: فَإِنْ كَانَ الْهَدْيُ، عَنْ وَاجِبٍ وَهِيَ سِتَّةُ أَهْدَاءٍ فَقَطْ لاَ سَابِعَ لَهَا إمَّا جَزَاءُ صَيْدٍ, وَأَمَّا هَدْيُ الْمُتَمَتِّعِ, وَأَمَّا هَدْيُ الإِحْصَارِ, وَأَمَّا نُسُكُ فِدْيَةِ الأَذَى, وَأَمَّا هَدْيُ مَنْ نَذَرَ مَشْيًا إلَى الْكَعْبَةِ فَرَكِبَ, وَأَمَّا نَذْرُ هَدْيٍ. وَهَذَا الْهَدْيُ يَنْقَسِمُ قِسْمَيْنِ: قِسْمٌ بِغَيْرِ عَيْنِهِ, وَقِسْمٌ مَنْذُورٌ بِعَيْنِهِ فَإِنْ عَطِبَ الْوَاجِبُ قَبْلَ بُلُوغِهِ مَحِلَّهُ فَعَلَ بِهِ صَاحِبُهُ مَا شَاءَ مِنْ بَيْعٍ أَوْ أَكْلٍ أَوْ هَدِيَّةٍ أَوْ صَدَقَةٍ وَيُهْدِي مَا وَجَبَ عَلَيْهِ، وَلاَ بُدَّ حَاشَا الْمَنْذُورَ بِعَيْنِهِ فَإِنَّهُ يَنْحَرُهُ وَيَتْرُكُهُ، وَلاَ يُبَدِّلُهُ; لاَِنَّهُ إنَّمَا عَلَيْهِ فِي كُلِّ مَا ذَكَرْنَا هَدْيٌ وَاجِبٌ فِي مَالِهِ وَذِمَّتِهِ فَعَلَيْهِ أَنْ يَأْتِيَ بِهِ أَبَدًا وَمَا لَمْ يُؤَدِّهِ عَمَّا عَلَيْهِ فَهُوَ مَالٌ مِنْ مَالِهِ يَفْعَلُ فِيهِ مَا شَاءَ عَطِبَ أَوْ لَمْ يَعْطَبْ. وَأَمَّا الْمَنْذُورُ بِعَيْنِهِ فَهُوَ خَارِجٌ، عَنْ مَالِهِ لاَ حَقَّ لَهُ فِيهِ وَلَيْسَ عَلَيْهِ أَنْ يُبَدِّلَهُ إلاَّ أَنْ يَتَعَدَّى عَلَيْهِ فَيُهْلِكَهُ فَيَضْمَنَهُ بِالْوَجْهِ الَّذِي نَذَرَهُ لَهُ; لاَِنَّهُ اعْتَدَى عَلَى حَقِّ غَيْرِهِ فَعَلَيْهِ مِثْلُهُ. وَأَمَّا مَنْ مَنَعَ مِنْ تَحَكُّمِ الْمَرْءِ فِي هَدْيِهِ مَا لَمْ يُبْلِغْهُ مَحِلَّهُ فَمُبْطِلٌ بِلاَ دَلِيلٍ, وَإِنَّمَا خَرَجَ مِنْ ذَلِكَ التَّطَوُّعُ يَعْطَبُ قَبْلَ مَحِلِّهِ بِالنَّصِّ الَّذِي أَوْرَدْنَا. وَالتَّطَوُّعُ ثَلاَثَةُ أَهْدَاءٍ لاَ رَابِعَ لَهَا: مَنْ سَاقَ هَدْيًا فِي قِرَانٍ

(7/269)

أَوْ فِي عُمْرَةٍ وَهُوَ لاَ يُرِيدُ أَنْ يَحُجَّ مِنْ عَامِهِ, أَوْ أَهْدَى وَهُوَ لاَ يُرِيدُ حَجًّا، وَلاَ عُمْرَةً.

(7/270)

908 - مَسْأَلَةٌ: وَيَأْكُلُ مِنْ هَدْيِ التَّطَوُّعِ إذَا بَلَغَ مَحِلَّهُ، وَلاَ بُدَّ كَمَا قلنا، وَلاَ يَحِلُّ لَهُ أَنْ يَأْكُلَ مِنْ شَيْءٍ مِنْ الأَهْدَاءِ الْوَاجِبَةِ إذَا بَلَغَتْ مَحِلَّهَا فَإِنْ أَكَلَ ضَمِنَ مِثْلَ مَا أَكَلَ فَقَطْ, وَلاَ يُعْطَى فِي جِزَارَةِ الْهَدْيِ شَيْءٌ مِنْهُ أَصْلاً وَيَتَصَدَّقُ بِجِلاَلِهِ وَجُلُودِهِ، وَلاَ بُدَّ. أَمَّا التَّطَوُّعُ فَلِقَوْلِ اللَّهِ تَعَالَى: {وَالْبُدْنَ جَعَلْنَاهَا لَكُمْ مِنْ شَعَائِرِ اللَّهِ لَكُمْ فِيهَا خَيْرٌ فَاذْكُرُوا اسْمَ اللَّهِ عَلَيْهَا صَوَافَّ فَإِذَا وَجَبَتْ جُنُوبُهَا فَكُلُوا مِنْهَا وَأَطْعِمُوا الْقَانِعَ وَالْمُعْتَرَّ} , وَأَمْرُ اللَّهِ تَعَالَى فَرْضٌ.
وَمِنْ طَرِيقِ مُسْلِمٍ، نا إِسْحَاقُ بْنُ إبْرَاهِيمَ، عَنْ حَاتِمِ بْنِ إسْمَاعِيلَ، عَنْ جَعْفَرَ بْنِ مُحَمَّدٍ، عَنْ أَبِيهِ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ فَذَكَرَ حَجَّةَ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ جَابِرٌ ثُمَّ انْصَرَفَ رَسُولُ اللَّهِ عليه السلام إلَى الْمَنْحَرِ فَنَحَرَ ثَلاَثًا وَسِتِّينَ بَدَنَةً, ثُمَّ أَعْطَى عَلِيًّا فَنَحَرَ مَا غَبَرَ وَأَشْرَكَهُ فِي هَدْيِهِ, ثُمَّ أَمَرَ فِي كُلِّ بَدَنَةٍ بِبِضْعَةٍ فَجُعِلَتْ فِي قِدْرٍ فَطُبِخَتْ فَأَكَلاَ مِنْ لَحْمِهَا وَشَرِبَا مِنْ مَرَقِهَا فَهَذَا أَمْرٌ مِنْهُ عليه السلام بِأَخْذِ الْبِضْعَةِ وَطَبْخِهَا وَلَمْ يَقْتَصِرْ عَلَى الأَكْلِ مِنْ بَعْضِ الْهَدْيِ دُونَ بَعْضٍ.
وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ مُعَاوِيَةَ، نا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا عِمْرَانُ بْنُ يَزِيدَ، نا شُعَيْبُ بْنُ إِسْحَاقَ، نا ابْنُ جُرَيْجٍ، نا الْحَسَنُ بْنُ مُسْلِمٍ أَنَّ مُجَاهِدًا أَخْبَرَهُ أَنَّ عَبْدَ الرَّحْمَانِ بْنِ أَبِي لَيْلَى أَخْبَرَهُ أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ أَخْبَرَهُ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَهُ أَنْ يُقَسِّمَ بُدْنَهُ كُلَّهَا لُحُومَهَا وَجُلُودَهَا وَجِلاَلَهَا فِي الْمَسَاكِينِ، وَلاَ يُعْطِي فِي جِزَارَتِهَا مِنْهَا شَيْئًا.
قال أبو محمد: مَنْ جَعَلَ بَعْضَ أَوَامِرِهِ عليه السلام فِي كُلِّ مَا ذَكَرْنَا فَرْضًا وَبَعْضَهَا نَدْبًا فَقَدْ تَحَكَّمَ فِي دِينِ اللَّهِ تَعَالَى بِالْبَاطِلِ وَبِمَا لاَ يَحِلُّ مِنْ الْقَوْلِ.
وَرُوِّينَا، عَنْ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ، عَنْ إبْرَاهِيمَ، عَنْ عَلْقَمَةَ، عَنِ ابْنِ مَسْعُودٍ أَنَّهُ بَعَثَ بِهَدْيٍ وَقَالَ: كُلْ أَنْتَ وَأَصْحَابَك ثُلُثًا وَتَصَدَّقْ بِثُلُثٍ وَابْعَثْ إلَى آلِ عُتْبَةَ ثُلُثًا. وَمِنْ طَرِيقِ وَكِيعٍ، عَنِ ابْنِ أَبِي رَوَّادٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ:

(7/270)

الضَّحَايَا وَالْهَدَايَا: ثُلُثٌ لاَِهْلِك, وَثُلُثٌ لَك, وَثُلُثٌ لِلْمَسَاكِينِ. وَعَنْ مَعْمَرٍ، عَنْ عَاصِمٍ، عَنْ أَبِي مِجْلَزٍ: أَنَّ ابْنَ عُمَرَ أَمَرَ أَنْ يُدْفَعَ لَهُ مِنْ أُضْحِيَّتِهِ بِضْعَةٌ وَيُتَصَدَّقَ بِسَائِرِهَا.
وَاخْتَلَفَ النَّاسُ فِيمَا يُؤْكَلُ مِنْ الْهَدْيِ: فَرُوِّينَا مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: يُؤْكَلُ مِنْ كُلِّ شَيْءٍ إلاَّ مِنْ جَزَاءِ صَيْدٍ وَنَذْرٍ.
وَعَنْ عَلِيٍّ: لاَ يُؤْكَلُ مِنْ جَزَاءِ الصَّيْدِ، وَلاَ مِنْ النَّذْرِ، وَلاَ مِمَّا جُعِلَ لِلْمَسَاكِينِ.
وَعَنْ مَعْمَرٍ، عَنْ قَتَادَةَ، عَنِ الْحَسَنِ: يُؤْكَلُ مِنْ الْهَدْيِ كُلِّهِ إلاَّ مِنْ جَزَاءِ الصَّيْدِ وَقَالَ الأَوْزَاعِيُّ يُؤْكَلُ مِنْ الْهَدْيِ خَمْسَةٌ: النَّذْرُ, وَالْمُتْعَةُ, وَالتَّطَوُّعُ, وَالْوَصِيَّةُ, وَالْمُحْصَرُ, إلاَّ الْكَفَّارَاتِ كُلَّهَا. وقال أبو حنيفة: لاَ يُؤْكَلُ مِنْ شَيْءٍ مِنْ الْهَدْيِ إلاَّ الْمُتْعَةُ, وَالْقِرَانُ, وَالتَّطَوُّعُ إذَا بَلَغَ مَحِلَّهُ وقال مالك: يُؤْكَلُ مِنْ كُلِّ شَيْءٍ مِنْ الْهَدْيِ إلاَّ التَّطَوُّعَ إذَا لَمْ يَبْلُغْ مَحِلَّهُ, وَجَزَاءَ الصَّيْدِ, وَفِدْيَةَ الأَذَى, وَنَذْرَ الْمَسَاكِينِ.
قال أبو محمد: هَذِهِ آرَاءٌ مُجَرَّدَةٌ لاَ دَلِيلَ عَلَى شَيْءٍ مِنْهَا. وَاحْتَجَّ بَعْضُهُمْ بِأَنْ يُؤْكَلَ مِنْ كُلِّ هَدْيٍ إلاَّ مَا جُعِلَ لِلْمَسَاكِينِ. فَقُلْنَا: وَأَيْنَ وَجَدْتُمْ أَنَّ جَزَاءَ الصَّيْدِ لِلْمَسَاكِينِ, وَأَنَّ هَدْيَ الْمُتْعَةِ وَالإِحْصَارِ لَيْسَ لِلْمَسَاكِينِ وقال بعضهم: قِسْنَا هَدْيَ الْمُتْعَةِ عَلَى هَدْيِ الْقِرَانِ. فَقُلْنَا: أَيْنَ وَجَدْتُمْ أَنَّ عَلَى الْقَارِنِ هَدْيًا يَلْزَمُهُ بَعْدَ قِرَانِهِ وَقَدْ مَضَى الْكَلاَمُ فِي هَذَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قَالَ عَلِيٌّ: كُلُّ هَدْيٍ أَوْجَبَهُ اللَّهُ تَعَالَى فَرْضًا فَقَدْ أَلْزَمَ صَاحِبَهُ إخْرَاجَهُ مِنْ مَالِهِ وَقَطْعَهُ مِنْهُ; فَإِذْ هُوَ كَذَلِكَ فَلاَ يَحِلُّ لَهُ مَا قَدْ سَقَطَ مِلْكُهُ عَنْهُ إلاَّ بِنَصٍّ; لَكِنْ يَأْكُلُ مِنْهُ أَهْلُهُ وَوَلَدُهُ إنْ شَاءُوا; لأَنَّهُمْ غَيْرُهُ إلاَّ مَا سُمِّيَ لِلْمَسَاكِينِ فَلاَ يَأْكُلُوا مِنْهُ إنْ لَمْ يَكُونُوا مَسَاكِينَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/271)

909 - مَسْأَلَةٌ: وَالآُضْحِيَّةُ لِلْحَاجِّ مُسْتَحَبَّةٌ كَمَا هِيَ لِغَيْرِ الْحَاجِّ. وَقَالَ قَوْمٌ: لاَ يُضَحِّي الْحَاجُّ.
رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، نا عَمْرُو النَّاقِدُ، نا سُفْيَانُ بْنُ عُيَيْنَةَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ الْقَاسِمِ بْنِ مُحَمَّدٍ، عَنْ أَبِيهِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: خَرَجْنَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم، وَلاَ نَرَى إلاَّ الْحَجَّ فَذَكَرَتْ الْحَدِيثَ, وَفِيهِ فَضَحَّى رَسُولُ اللَّهِ عليه السلام، عَنْ نِسَائِهِ بِالْبَقَرِ. وَمِنْ طَرِيقِ الْبُخَارِيِّ، نا مُسَدَّدٌ، نا سُفْيَانُ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ الْقَاسِمِ بْنِ مُحَمَّدٍ، عَنْ أَبِيهِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ، رضي الله عنها، أَنَّ النَّبِيَّ عليه السلام دَخَلَ عَلَيْهَا وَقَدْ حَاضَتْ بِسَرِفَ قَبْلَ أَنْ تَدْخُلَ مَكَّةَ فَأَخْبَرَتْهُ أَنَّهَا حَاضَتْ, فَقَالَ لَهَا عليه السلام: "فَاقْضِي مَا يَقْضِي الْحَاجُّ غَيْرَ أَنْ لاَ تَطُوفِي بِالْبَيْتِ" قَالَتْ: فَلَمَّا كُنَّا بِمِنًى أُتِيتُ بِلَحْمِ بَقَرٍ كَثِيرٍ فَقُلْتُ: مَا هَذَا فَقَالُوا: ضَحَّى رَسُولُ اللَّهِ عليه السلام، عَنْ

(7/271)

نِسَائِهِ بِالْبَقَرِ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيُّ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ أَنَّهُ كَانَ يَقُولُ: الْهَدْيُ مَا قُلِّدَ وَأُشْعِرَ وَوُقِفَ بِهِ بِعَرَفَةَ وَإِلاَّ فَإِنَّمَا هِيَ ضَحَايَا. وَمِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ، نا سُلَيْمَانُ بْنُ حَرْبٍ، نا حَمَّادُ بْنُ زَيْدٍ حَدَّثَنِي عَبْدُ اللَّهِ بْنُ الْحَسَنِ بْنِ أَبِي الْحَسَنِ الْبَصْرِيُّ أَنَّ الْحَسَنَ أَبَاهُ تَمَتَّعَ فَذَبَحَ شَاتَيْنِ شَاةً لِمُتْعَتِهِ وَشَاةً لاُِضْحِيَّتِهِ. وَقَدْ حَضَّ رَسُولُ اللَّهِ عليه السلام عَلَى الآُضْحِيَّةَ فَلاَ يَجُوزُ أَنْ يُمْنَعَ الْحَاجُّ مِنْ الْفَضْلِ وَالْقُرْبَةِ إلَى اللَّه تَعَالَى بِغَيْرِ نَصٍّ فِي ذَلِكَ.

(7/272)

910 - مَسْأَلَةٌ: وَإِنْ وَافَقَ الإِمَامُ يَوْمَ عَرَفَةَ يَوْمَ جُمُعَةٍ: جَهَرَ, وَهِيَ صَلاَةُ جُمُعَةٍ, وَيُصَلِّي الْجُمُعَةَ أَيْضًا بِمِنًى وَبِمَكَّةَ; لإِنَّ النَّصَّ لَمْ يَأْتِ بِالنَّهْيِ، عَنْ ذَلِكَ. وَقَالَ تَعَالَى: {إذَا نُودِيَ لِلصَّلاَةِ مِنْ يَوْمِ الْجُمُعَةِ فَاسْعَوْا إلَى ذِكْرِ اللَّهِ وَذَرُوا الْبَيْعَ} فَلَمْ يَخُصَّ اللَّهُ تَعَالَى بِذَلِكَ غَيْرَ يَوْمِ عَرَفَةَ وَمِنًى مِنْ عَرَفَةَ وَمِنًى.
وَرُوِّينَا مِنْ طَرِيقِ مُحَمَّدِ بْنِ عَبْدِ السَّلاَمِ الْخُشَنِيِّ، نا مُحَمَّدُ بْنُ الْمُثَنَّى، نا مُسْلِمُ بْنُ إبْرَاهِيمَ، نا بِشْرُ بْنُ مَنْصُورٍ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ قَالَ: إذَا وَافَقَ يَوْمُ جُمُعَةٍ يَوْمَ عَرَفَةَ: جَهَرَ الإِمَامُ بِالْقِرَاءَةِ. وَعَنْ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ مِثْلُهُ وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ.
فَإِنْ ذَكَرُوا خَبَرًا رُوِّينَاهُ مِنْ طَرِيقِ إبْرَاهِيمَ بْنِ أَبِي يَحْيَى، عَنْ عَبْدِ الْعَزِيزِ بْنِ عُمَرَ، عَنِ الْحَسَنِ بْنِ مُسْلِمٍ قَالَ: وَافَقَ يَوْمُ التَّرْوِيَةِ يَوْمَ الْجُمُعَةِ وَحَجَّةَ النَّبِيِّ عليه السلام فَقَالَ: "مَنْ اسْتَطَاعَ مِنْكُمْ أَنْ يُصَلِّيَ الظُّهْرَ بِمِنًى فَلْيَفْعَلْ فَصَلَّى الظُّهْرَ بِمِنًى وَلَمْ يَخْطُبْ" قَالَ عَبْدُ الْعَزِيزُ: وَفَعَلَ عُمَرُ بْنُ الْخَطَّابِ مِثْلَ ذَلِكَ. وبه إلى إبْرَاهِيمَ بْنِ أَبِي يَحْيَى، عَنِ الْحَجَّاجِ بْنِ أَرْطَاةَ، عَنْ وَبَرَةَ قَالَ: وَافَقَ يَوْمُ عَرَفَةَ يَوْمَ جُمُعَةٍ فَصَلَّى ابْنُ الزُّبَيْرِ الظُّهْرَ وَلَمْ يَجْهَرْ بِالْقِرَاءَةِ: فَهَذَا خَبَرٌ مَوْضُوعٌ فِيهِ كُلُّ بَلِيَّةٍ. إبْرَاهِيمُ بْنُ أَبِي يَحْيَى مَذْكُورٌ بِالْكَذِبِ مَتْرُوكٌ مِنْ الْكُلِّ, ثُمَّ هُوَ مُرْسَلٌ, وَفِيهِ، عَنِ ابْنِ الزُّبَيْرِ مَعَ ابْنِ أَبِي يَحْيَى الْحَجَّاجِ بْنِ أَرْطَاةَ وَهُوَ سَاقِطٌ; ثُمَّ الْكَذِبُ فِيهِ ظَاهِرٌ; لإِنَّ يَوْمَ التَّرْوِيَةِ فِي حَجَّةِ النَّبِيِّ عليه السلام إنَّمَا كَانَ يَوْمَ الْخَمِيسِ وَكَانَ يَوْمُ عَرَفَةَ يَوْمَ الْجُمُعَةِ.
رُوِّينَا ذَلِكَ مِنْ طَرِيقِ الْبُخَارِيِّ، نا الْحَسَنُ بْنُ الصَّبَّاحِ سَمِعَ جَعْفَرَ بْنَ عَوْفٍ، نا أَبُو الْعَمِيسِ، نا قَيْسُ بْنُ مُسْلِمٍ، عَنْ طَارِقِ بْنِ شِهَابٍ، عَنْ عُمَرَ بْنِ الْخَطَّابِ "أَنَّ هَذِهِ الآيَةَ {الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ} نَزَلَتْ عَلَى رَسُولِ اللَّهِ عليه السلام وَهُوَ قَائِمٌ بِعَرَفَةَ يَوْمَ جُمُعَةٍ".
فإن قيل: إنَّ الآثَارَ كُلَّهَا إنَّمَا فِيهَا جَمَعَ رَسُولُ اللَّهِ عليه السلام بِعَرَفَةَ بَيْنَ الظُّهْرِ وَالْعَصْرِ قلنا: نَعَمْ, وَصَلاَةُ الْجُمُعَةِ هِيَ صَلاَةُ الظُّهْرِ نَفْسُهَا وَلَيْسَ فِي شَيْءٍ مِنْ الآثَارِ أَنَّهُ عليه

(7/272)

السلام لَمْ يَجْهَرْ فِيهَا, وَالْجَهْرُ أَيْضًا لَيْسَ فَرْضًا وَإِنَّمَا يَفْتَرِقُ الْحُكْمُ فِي أَنَّ ظُهْرَ يَوْمِ الْجُمُعَةِ فِي الْحَضَرِ وَالسَّفَرِ لِلْجَمَاعَةِ رَكْعَتَانِ.

(7/273)

911 - مَسْأَلَةٌ: وَلاَ يَجُوزُ تَأْخِيرُ الْحَجِّ وَالْعُمْرَةِ، عَنْ أَوَّلِ أَوْقَاتِ الاِسْتِطَاعَةِ لَهُمَا; فَمَنْ فَعَلَ ذَلِكَ فَقَدْ عَصَى وَعَلَيْهِ أَنْ يَعْتَمِرَ وَيَحُجَّ وَهُوَ قَوْلُ مَالِكٍ, وَأَبِي سُلَيْمَانَ وقال الشافعي: هُوَ فِي سَعَةٍ إلَى آخِرِ عُمْرِهِ.
بُرْهَانُ صِحَّةِ قَوْلِنَا قَوْلُ اللَّهِ عَزَّ وَجَلَّ: {وَسَارِعُوا إلَى مَغْفِرَةٍ مِنْ رَبِّكُمْ} وَقَالَ تَعَالَى: {وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنْ اسْتَطَاعَ إلَيْهِ سَبِيلاً} . وَلاَ خِلاَفَ فِي أَنَّ هَذَا مُتَوَجَّهٌ إلَى كُلِّ مُسْتَطِيعٍ; فَلاَ يَخْلُو الْمُسْتَطِيعُ مِنْ أَنْ يَكُونَ مُفْتَرَضًا عَلَيْهِ الْحَجُّ أَوْ لاَ يَكُونُ مُفْتَرَضًا عَلَيْهِ الْحَجُّ; فَإِنْ كَانَ مُفْتَرَضًا عَلَيْهِ فَهُوَ مَأْمُورٌ بِهِ فِي عَامِهِ وَهُوَ قَوْلُنَا, وَهُوَ إنْ لَمْ يَحُجَّ مُعَطِّلُ فَرْضٍ وَإِنْ كَانَ لَيْسَ مُفْتَرَضًا عَلَيْهِ الْحَجُّ فَهَذَا خِلاَفُ الْقُرْآنِ. وَأَيْضًا فَإِنْ كَانَ مَفْسُوحًا لَهُ إلَى آخِرِ عُمْرِهِ فَإِنَّمَا تَلْحَقُهُ الْمَلاَمَةُ بَعْدَ الْمَوْتِ, وَالْمَلاَمَةُ لاَ تَلْحَقُ أَحَدًا بَعْدَ الْمَوْتِ. فَصَحَّ أَنَّهُ مَلُومٌ فِي حَيَاتِهِ. فَإِنْ احْتَجُّوا بِأَنَّ النَّبِيَّ عليه السلام أَقَامَ بِالْمَدِينَةِ عَشْرَ سِنِينَ لَمْ يَحُجَّ إلاَّ فِي آخِرِهَا قلنا: لاَ بَيَانَ عِنْدَكُمْ مَتَى افْتَرَضَ اللَّهُ تَعَالَى الْحَجَّ, وَمُمْكِنٌ أَنْ لاَ يَكُونَ اُفْتُرِضَ إلاَّ عَامَ حَجَّ عليه السلام, وَمَا لاَ نَصَّ بَيِّنًا فِيهِ فَلاَ حُجَّةَ فِيهِ, إلاَّ أَنَّنَا مُوقِنُونَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لاَ يَدَعُ الأَفْضَلَ إلاَّ لِعُذْرٍ مَانِعٍ, وَلاَ يَخْتَلِفُونَ مَعَنَا فِي أَنَّ التَّعْجِيلَ أَفْضَلُ. فَإِنْ ذَكَرُوا تَأْخِيرَ الصَّلاَةِ إلَى آخِرِ وَقْتِهَا. قلنا: هَذَا جَاءَ بِهِ النَّصُّ فَأَوْجِدُونَا نَصًّا بَيِّنًا فِي جَوَازِ تَأْخِيرِ الْحَجِّ وَهُوَ قَوْلُكُمْ حِينَئِذٍ, وَلاَ سَبِيلَ إلَى هَذَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/273)

912 - مَسْأَلَةٌ: وَإِنَّمَا تُرَاعَى الاِسْتِطَاعَةُ بِحَيْثُ لَوْ خَرَجَ مِنْ الْمَكَانِ الَّذِي حَدَثَتْ لَهُ فِيهِ الاِسْتِطَاعَةُ فَيُدْرِكُ الْحَجَّ فِي وَقْتِهِ وَالْعُمْرَةَ, فَإِنْ اسْتَطَاعَ قَبْلَ ذَلِكَ الْعَامِ كُلِّهِ وَبَطَلَتْ اسْتِطَاعَتُهُ فِي الْوَقْتِ الْمَذْكُورِ لَمْ يَكُنْ مُسْتَطِيعًا، وَلاَ لَزِمَهُ الْحَجُّ; لاَِنَّهُ لَمْ يُكَلَّفْ الْعُمْرَةَ وَالْحَجَّ إلاَّ فِي وَقْتِ الْحَجِّ فَيَكُونُ قَارِنًا, أَوْ مُتَمَتِّعًا.

(7/273)

913 - مَسْأَلَةٌ: فَمَنْ اسْتَطَاعَ كَمَا ذَكَرْنَا, ثُمَّ بَطَلَتْ اسْتِطَاعَتُهُ أَوْ لَمْ تَبْطُلْ فَالْحَجُّ وَالْعُمْرَةُ عَلَيْهِ وَيَلْزَمُ أَدَاؤُهُمَا عَنْهُ مِنْ رَأْسِ مَالِهِ قَبْلَ دُيُونِ النَّاسِ عَلَى مَا ذَكَرْنَا فِي أَوَّلِ كِتَابِ الْحَجِّ الَّذِي نَحْنُ فِيهِ. فَإِنْ لَمْ يُوجَدْ مِنْ يَحُجُّ عَنْهُ إلاَّ بِأُجْرَةٍ اُسْتُؤْجِرَ عَنْهُ لِقَوْلِ النَّبِيِّ عليه السلام: "دَيْنُ اللَّهِ أَحَقُّ بِالْقَضَاءِ" مَنْ يَحُجُّ عَنْهُ وَيَعْتَمِرُ مِنْ مِيقَاتٍ مِنْ الْمَوَاقِيتِ لاَ يَلْزَمُ غَيْرُ هَذَا, إلاَّ أَنْ يُوصِيَ بِأَنْ يَحُجَّ عَنْهُ مِنْ بَلَدِهِ, فَتَكُونُ الإِجَارَةُ الزَّائِدَةُ عَلَى الْحَجِّ

(7/273)

914 - مَسْأَلَةٌ: وَالأَيَّامُ الْمَعْدُودَاتُ وَالْمَعْلُومَاتُ وَاحِدَةٌ, وَهِيَ يَوْمُ النَّحْرِ, وَثَلاَثَةٌ أَيَّامٍ بَعْدَهُ لِقَوْلِ اللَّهِ تَعَالَى {وَاذْكُرُوا اللَّهَ فِي أَيَّامٍ مَعْدُودَاتٍ فَمَنْ تَعَجَّلَ فِي يَوْمَيْنِ فَلاَ إثْمَ عَلَيْهِ وَمَنْ تَأَخَّرَ فَلاَ إثْمَ عَلَيْهِ} وَالتَّعْجِيلُ الْمَذْكُورُ وَالتَّأْخِيرُ الْمَذْكُورُ إنَّمَا هُوَ بِلاَ خَوْفٍ مِنْ أَحَدٍ فِي أَيَّامِ رَمْيِ الْجِمَارِ. وَأَيَّامُ رَمْيِ الْجِمَارِ بِلاَ خِلاَفٍ هُوَ يَوْمُ النَّحْرُ وَثَلاَثَةُ أَيَّامٍ بَعْدَهُ. وَقَالَ تَعَالَى: {لِيَشْهَدُوا مَنَافِعَ لَهُمْ وَيَذْكُرُوا اسْمَ اللَّهِ فِي أَيَّامٍ مَعْلُومَاتٍ عَلَى مَا رَزَقَهُمْ مِنْ بَهِيمَةِ الأَنْعَامِ} فَهَذِهِ بِلاَ شَكٍّ أَيَّامُ النَّحْرِ الَّتِي تُنْحَرُ فِيهَا بَهِيمَةُ الأَنْعَامِ, وَهِيَ يَوْمُ النَّحْرِ وَثَلاَثَةُ أَيَّامٍ بَعْدَهُ.
رُوِّينَا مِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى، نا عُبَيْدُ اللَّهِ بْنُ مُوسَى، نا ابْنُ أَبِي لَيْلَى، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ، عَنْ مِقْسَمٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ: الأَيَّامُ الْمَعْلُومَاتُ: يَوْمُ النَّحْرِ وَثَلاَثَةُ أَيَّامٍ بَعْدَهُ: أَيَّامَ التَّشْرِيقِ.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا عَلِيُّ بْنُ هَاشِمٍ، عَنِ ابْنِ أَبِي لَيْلَى، عَنِ الْحَكَمِ، عَنْ مِقْسَمٍ، عَنِ ابْنِ عَبَّاسٍ فِي وَقَوْله تَعَالَى: {فِي أَيَّامٍ مَعْدُودَاتٍ} قَالَ: يَوْمُ النَّحْرِ, وَثَلاَثَةُ أَيَّامٍ بَعْدَهُ: أَيَّامُ التَّشْرِيقِ وَهَذَا قَوْلُنَا. وَقَدْ رُوِيَ غَيْرُ هَذَا, وَقَبْلُ وَبَعْدُ, فَذِكْرُ اللَّهِ تَعَالَى وَاجِبٌ فِي كُلِّ يَوْمٍ فَلاَ يَجُوزُ تَخْصِيصُ ذَلِكَ إلاَّ بِنَصٍّ, وَأَمَّا بِالدَّعْوَى وَقَوْلِ قَائِلٍ قَدْ خُولِفَ فَلاَ. صَحَّ، عَنِ ابْنِ عَبَّاسٍ, وَسَعِيدِ بْنِ جُبَيْرٍ, وَإِبْرَاهِيمَ النَّخَعِيِّ, وَمُجَاهِدٍ, وَعَطَاءٍ, وَالْحَسَنِ الْبَصْرِيِّ أَنَّ الأَيَّامَ الْمَعْلُومَاتِ عَشْرُ ذِي الْحِجَّةِ, آخِرُهَا يَوْمُ النَّحْرِ, وَأَنَّ الْمَعْدُودَاتِ ثَلاَثَةُ أَيَّامٍ بَعْدَ يَوْمِ النَّحْرِ. رُوِّينَا ذَلِكَ مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، عَنْ هُشَيْمٍ، نا أَبُو بِشْرٍ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنِ ابْنِ عَبَّاسٍ, وَعَنْ أَبِي عَوَانَةَ، عَنْ أَبِي بِشْرٍ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ, وَعَنْ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ, عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ، عَنْ إبْرَاهِيمَ, وَعَنْ سُفْيَانَ، عَنِ ابْنِ أَبِي نَجِيحٍ، عَنْ مُجَاهِدٍ, وَعَنْ حَمَّادِ بْنِ سَلَمَةَ، عَنْ قَيْسِ بْنِ سَعْدٍ، عَنْ عَطَاءٍ, وَعَنْ حَمَّادِ بْنِ سَلَمَةَ، عَنْ حُمَيْدٍ، عَنِ الْحَسَنِ وَهُوَ قَوْلُ أَبِي حَنِيفَةَ, وَالشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ.
وَرُوِّينَا مِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ، نا عَلِيُّ بْنُ عَبْدِ اللَّهِ، نا عُبَيْدُ اللَّهِ بْنُ مُوسَى، عَنِ ابْنِ أَبِي لَيْلَى، عَنْ زِرٍّ, وَنَافِعٍ, قَالَ زِرٌّ: عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ, وَقَالَ نَافِعٌ: عَنِ ابْنِ عُمَرَ, ثُمَّ اتَّفَقَ عَلِيٌّ, وَابْنُ عُمَرَ, قَالاَ جَمِيعًا: الأَيَّامُ الْمَعْدُودَاتُ يَوْمُ النَّحْرِ وَيَوْمَانِ بَعْدَهُ, اذْبَحْ فِي أَيُّهَا شِئْت, وَأَفْضَلُهَا أَوَّلُهَا وَرُوِّينَا مِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى، نا حَمَّادٌ بْن عِيسَى الْجُهَنِيُّ، نا جَعْفَرُ

(7/275)

ابْنُ مُحَمَّدٍ، عَنْ أَبِيهِ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ فِي أَيَّامٍ مَعْدُودَاتٍ: أَيَّامُ التَّشْرِيقِ.
وَرُوِّينَا مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، نا ابْنُ عَجْلاَنَ، نا نَافِعٌ، عَنِ ابْنِ عُمَرَ أَنَّهُ كَانَ يَقُولُ: الأَيَّامُ الْمَعْلُومَاتُ: يَوْمُ النَّحْرِ وَيَوْمَانِ بَعْدَهُ, وَالْمَعْدُودَاتُ: ثَلاَثَةُ أَيَّامٍ بَعْدَ النَّحْرِ, فَمَنْ تَعَجَّلَ فِي يَوْمَيْنِ فَلاَ إثْمَ عَلَيْهِ وَمَنْ تَأَخَّرَ فَلاَ إثْمَ عَلَيْهِ.وَبِهِ يَقُولُ مَالِكٌ.
قال أبو محمد: مَا نَعْلَمُ لَهُ حُجَّةً إلاَّ تَعَلَّقَهُ بِابْنِ عُمَرَ, وَقَدْ رُوِّينَا، عَنِ ابْنِ عُمَرَ خِلاَفَ هَذَا, وَخَالَفَهُ ابْنُ عَبَّاسٍ, وَعَلِيٌّ, فَلَيْسَ التَّعَلُّقُ بِبَعْضِهِمْ أَوْلَى مِنْ بَعْضٍ. وَاحْتَجَّ الآخَرُونَ بِأَنْ قَالُوا: قَدْ فَرَّقَ اللَّهُ تَعَالَى بَيْنَ اسْمَيْهِمَا قلنا: نَعَمْ وَجَمَعَ بَيْنَ حُكْمَيْهِمَا فِي أَنَّهُ أَمَرَ بِذَكَرِهِ، عَزَّ وَجَلَّ، فَقَطْ وَذِكْرُ اللَّهِ تَعَالَى لاَ يَجُوزُ أَنْ يُخَصَّ بِهِ يَوْمٌ دُونَ يَوْمٍ, وَكَذَلِكَ لاَ يَجُوزُ أَنْ يُخَصَّ بِالنَّحْرِ لِلَّهِ تَعَالَى يَوْمٌ دُونَ يَوْمٍ; لاَِنَّهُ فِعْلُ خَيْرٍ وَبِرٍّ إلاَّ بِنَصٍّ, وَلاَ نَصَّ فِي تَخْصِيصِ ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/276)

915 - مَسْأَلَةٌ: وَنَسْتَحِبُّ الْحَجَّ بِالصَّبِيِّ وَإِنْ كَانَ صَغِيرًا جِدًّا أَوْ كَبِيرًا وَلَهُ حَجٌّ وَأَجْرٌ, وَهُوَ تَطَوُّعٌ, وَلِلَّذِي يَحُجُّ بِهِ أَجْرٌ, وَيَجْتَنِبُ مَا يَجْتَنِبُ الْمُحْرِمُ, وَلاَ شَيْءَ عَلَيْهِ إنْ وَاقَعَ مِنْ ذَلِكَ مَا لاَ يَحِلُّ لَهُ, وَيُطَافُ بِهِ, وَيُرْمَى عَنْهُ الْجِمَارُ إنْ لَمْ يُطِقْ ذَلِكَ. وَيُجْزِي الطَّائِفَ بِهِ طَوَافُهُ ذَلِكَ، عَنْ نَفْسِهِ. وَكَذَلِكَ يَنْبَغِي أَنْ يُدَرَّبُوا وَيُعَلَّمُوا الشَّرَائِعَ مِنْ الصَّلاَةِ, وَالصَّوْمِ إذَا أَطَاقُوا ذَلِكَ وَيُجَنَّبُوا الْحَرَامَ كُلَّهُ, وَاَللَّهُ تَعَالَى يَتَفَضَّلُ بِأَنْ يَأْجُرَهُمْ, وَلاَ يَكْتُبُ عَلَيْهِمْ إثْمًا حَتَّى يَبْلُغُوا.
رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، نا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، نا سُفْيَانُ، عَنْ إبْرَاهِيمَ بْنِ عُقْبَةَ، عَنْ كُرَيْبٍ مَوْلَى ابْنِ عَبَّاسٍ، عَنِ ابْنِ عَبَّاسٍ أَنَّ امْرَأَةً رَفَعَتْ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم صَبِيًّا فَقَالَتْ: أَلِهَذَا حَجٌّ قَالَ: "نَعَمْ وَلَكِ أَجْرٌ".
قال أبو محمد: وَالْحَجُّ عَمَلٌ حَسَنٌ, وَقَالَ اللَّهُ تَعَالَى: {إنَّا لاَ نُضِيعُ أَجْرَ مَنْ أَحْسَنَ عَمَلاً} . فإن قيل: لاَ نِيَّةَ لِلصَّبِيِّ قلنا: نَعَمْ, وَلاَ تَلْزَمُهُ إنَّمَا تَلْزَمُ النِّيَّةُ الْمُخَاطَبَ الْمَأْمُورَ الْمُكَلَّفَ, وَالصَّبِيُّ لَيْسَ مُخَاطَبًا، وَلاَ مُكَلَّفًا، وَلاَ مَأْمُورًا وَإِنَّمَا أَجْرُهُ تَفَضُّلٌ مِنْ اللَّهِ تَعَالَى مُجَرَّدٌ عَلَيْهِ كَمَا يَتَفَضَّلُ عَلَى الْمَيِّتِ بَعْدَ مَوْتِهِ، وَلاَ نِيَّةَ لَهُ، وَلاَ عَمَلَ بِأَنْ يَأْجُرَهُ بِدُعَاءِ ابْنِهِ لَهُ بَعْدَهُ وَبِمَا يَعْمَلُهُ غَيْرُهُ عَنْهُ مِنْ حَجٍّ, أَوْ صِيَامٍ, أَوْ صَدَقَةٍ, وَلاَ فَرْقَ, وَيَفْعَلُ اللَّهُ مَا يَشَاءُ. وَإِذَا الصَّبِيُّ قَدْ رُفِعَ عَنْهُ الْقَلَمُ فَلاَ جَزَاءَ عَلَيْهِ فِي صَيْدٍ إنْ قَتَلَهُ فِي الْحَرَمِ أَوْ فِي إحْرَامِهِ, وَلاَ فِي حَلْقِ رَأْسِهِ لاَِذًى بِهِ, وَلاَ عَنْ تَمَتُّعِهِ, وَلاَ لاِِحْصَارِهِ; لاَِنَّهُ غَيْرُ مُخَاطَبٍ بِشَيْءٍ مِنْ ذَلِكَ, وَلَوْ لَزِمَهُ هَدْيٌ لَلَزِمَهُ أَنْ يُعَوِّضَ مِنْهُ الصِّيَامَ وَهُوَ فِي الْمُتْعَةِ, وَحَلْقِ الرَّأْسِ, وَجَزَاءِ الصَّيْدِ, وَهُمْ لاَ يَقُولُونَ هَذَا،

(7/276)

وَلاَ يَفْسُدُ حَجُّهُ بِشَيْءِ مِمَّا ذَكَرْنَا, إنَّمَا هُوَ مَا عَمِلَ, أَوْ عُمِلَ بِهِ أُجِرَ, وَمَا لَمْ يَعْمَلْ فَلاَ إثْمَ عَلَيْهِ. وَقَدْ كَانَ الصِّبْيَانُ يَحْضُرُونَ الصَّلاَةَ مَعَ رَسُولِ اللَّهِ عليه السلام, صَحَّتْ بِذَلِكَ آثَارٌ كَثِيرَةٌ: كَصَلاَتِهِ بِأُمَامَةَ بِنْتِ أَبِي وَقَّاصٍ, وَحُضُورِ ابْنِ عَبَّاسٍ مَعَهُ الصَّلاَةَ, وَسَمَاعِهِ بُكَاءَ الصَّبِيِّ فِي الصَّلاَةِ وَغَيْرِ ذَلِكَ, وَيُجْزِي الطَّائِفَ بِهِ طَوَافُهُ، عَنْ نَفْسِهِ; لاَِنَّهُ طَائِفٌ وَحَامِلٌ, فَهُمَا عَمَلاَنِ مُتَغَايِرَانِ لِكُلِّ وَاحِدٍ مِنْهُمَا حُكْمٌ, كَمَا هُوَ طَائِفٌ وَرَاكِبٌ, وَلاَ فَرْقَ.

(7/277)

916 - مَسْأَلَةٌ: فَإِنْ بَلَغَ الصَّبِيُّ فِي حَالِ إحْرَامِهِ لَزِمَهُ أَنْ يُجَدِّدَ إحْرَامًا وَيَشْرَعَ فِي عَمَلِ الْحَجِّ, فَإِنْ فَاتَتْهُ عَرَفَةُ, أَوْ مُزْدَلِفَةُ, فَقَدْ فَاتَهُ الْحَجُّ، وَلاَ هَدْيَ عَلَيْهِ، وَلاَ شَيْءَ. أَمَّا تَجْدِيدُهُ الإِحْرَامَ فَلاَِنَّهُ قَدْ صَارَ مَأْمُورًا بِالْحَجِّ وَهُوَ قَادِرٌ عَلَيْهِ فَلَزِمَهُ أَنْ يَبْتَدِئَهُ; لإِنَّ إحْرَامَهُ الأَوَّلَ كَانَ تَطَوُّعَا وَالْفَرْضُ أَوْلَى مِنْ التَّطَوُّعِ.

(7/277)

917 - مَسْأَلَةٌ: مَنْ حَجَّ وَاعْتَمَرَ, ثُمَّ ارْتَدَّ, ثُمَّ هَدَاهُ اللَّهُ تَعَالَى وَاسْتَنْقَذَهُ مِنْ النَّارِ فَأَسْلَمَ فَلَيْسَ عَلَيْهِ أَنْ يُعِيدَ الْحَجَّ، وَلاَ الْعُمْرَةَ وَهُوَ قَوْلُ الشَّافِعِيِّ, وَأَحَدُ قَوْلَيْ اللَّيْثِ.
وقال أبو حنيفة, وَمَالِكٌ, وَأَبُو سُلَيْمَانَ: يُعِيدُ الْحَجَّ وَالْعُمْرَةَ, وَاحْتَجُّوا بِقَوْلِ اللَّهِ تَعَالَى: {لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ وَلَتَكُونَنَّ مِنْ الْخَاسِرِينَ} مَا نَعْلَمُ لَهُمْ حُجَّةً غَيْرَهَا, وَلاَ حُجَّةَ لَهُمْ فِيهَا; لإِنَّ اللَّهَ تَعَالَى لَمْ يَقُلْ فِيهَا: لَئِنْ أَشْرَكَتْ لَيَحْبَطَنَّ عَمَلُك الَّذِي عَمِلْت قَبْلَ أَنْ تُشْرِكَ, وَهَذِهِ زِيَادَةٌ عَلَى اللَّهِ تَعَالَى لاَ تَجُوزُ, وَإِنَّمَا أَخْبَرَ تَعَالَى أَنَّهُ يَحْبَطُ عَمَلُهُ بَعْدَ الشِّرْكِ إذَا مَاتَ أَيْضًا عَلَى شِرْكِهِ لاَ إذَا أَسْلَمَ وَهَذَا حَقٌّ بِلاَ شَكٍّ. وَلَوْ حَجَّ مُشْرِكٌ أَوْ اعْتَمَرَ, أَوْ صَلَّى, أَوْ صَامَ, أَوْ زَكَّى, لَمْ يُجْزِهِ شَيْءٌ مِنْ ذَلِكَ، عَنِ الْوَاجِبِ, وَأَيْضًا فَإِنَّ قوله تعالى فِيهَا: {وَلَتَكُونَنَّ مِنْ الْخَاسِرِينَ} بَيَانُ أَنَّ الْمُرْتَدَّ إذَا رَجَعَ إلَى الإِسْلاَمِ لَمْ يَحْبَطْ مَا عَمِلَ قَبْلُ فِي إسْلاَمِهِ أَصْلاً بَلْ هُوَ مَكْتُوبٌ لَهُ وَمُجَازًى عَلَيْهِ بِالْجَنَّةِ; لاَِنَّهُ لاَ خِلاَفَ بَيْنَ أَحَدٍ مِنْ الآُمَّةِ لاَ هُمْ، وَلاَ نَحْنُ فِي أَنَّ الْمُرْتَدَّ إذَا رَاجَعَ الإِسْلاَمَ لَيْسَ مِنْ الْخَاسِرِينَ, بَلْ مِنْ الْمُرْبِحِينَ الْمُفْلِحِينَ الْفَائِزِينَ. فَصَحَّ أَنَّ الَّذِي يَحْبَطُ عَمَلُهُ هُوَ الْمَيِّتُ عَلَى كُفْرِهِ مُرْتَدًّا أَوْ غَيْرَ مُرْتَدٍّ, وَهَذَا هُوَ مِنْ الْخَاسِرِينَ بِلاَ شَكٍّ, لاَ مَنْ أَسْلَمَ بَعْدَ كُفْرِهِ أَوْ رَاجَعَ الإِسْلاَمَ بَعْدَ رِدَّتِهِ, وَقَالَ تَعَالَى: {وَمَنْ يَرْتَدِدْ مِنْكُمْ، عَنْ دِينِهِ فَيَمُتْ وَهُوَ كَافِرٌ فَأُولَئِكَ حَبِطَتْ أَعْمَالُهُمْ} فَصَحَّ نَصُّ قَوْلِنَا: مِنْ أَنَّهُ لاَ يَحْبَطُ عَمَلُهُ إنْ ارْتَدَّ إلاَّ بِأَنْ يَمُوتَ وَهُوَ كَافِرٌ. وَوَجَدْنَا اللَّهَ تَعَالَى يَقُولُ: {أَنِّي لاَ أُضِيعُ عَمَلَ عَامِلٍ مِنْكُمْ مِنْ ذَكَرٍ أَوْ أُنْثَى} . وَقَالَ تَعَالَى {فَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ}. وَهَذَا عُمُومٌ لاَ يَجُوزُ تَخْصِيصُهُ. فَصَحَّ أَنَّ حَجَّهُ وَعُمْرَتَهُ إذَا رَاجَعَ الإِسْلاَمَ سَيَرَاهُمَا، وَلاَ يَضِيعَانِ لَهُ.

(7/277)

918 - مَسْأَلَةٌ: وَلاَ تَحِلُّ لُقَطَةٌ فِي حَرَمِ مَكَّةَ, وَلاَ لُقَطَةُ مَنْ أَحْرَمَ بِحَجٍّ, أَوْ عُمْرَةٍ, مُذْ يُحْرِمُ إلَى أَنْ يُتِمَّ جَمِيعَ عَمَلِ حَجِّهِ. إلاَّ لِمَنْ يَنْشُدُهَا أَبَدًا لاَ يُحَدُّ تَعْرِيفُهَا بِعَامٍ، وَلاَ بِأَكْثَرَ، وَلاَ بِأَقَلَّ, فَإِنْ يَئِسَ مِنْ مَعْرِفَةِ صَاحِبِهَا قَطْعًا مُتَيَقِّنًا حَلَّتْ حِينَئِذٍ لِوَاجِدِهَا, بِخِلاَفِ سَائِرِ اللُّقَطَاتِ الَّتِي تَحِلُّ لَهُ بَعْدَ الْعَامِ.
رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، نا زُهَيْرِ بْنِ حَرْبٍ، نا الْوَلِيدُ بْنُ مُسْلِمٌ، نا الأَوْزَاعِيُّ، نا يَحْيَى بْنُ أَبِي كَثِيرٍ حَدَّثَنِي أَبُو سَلَمَةَ بْنُ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ حَدَّثَنِي أَبُو هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "إنَّ اللَّهَ حَبَسَ، عَنْ مَكَّةَ الْفِيلَ, وَسَلَّطَ عَلَيْهَا رَسُولَهُ وَالْمُؤْمِنِينَ, وَإِنَّهَا لَمْ تَحِلَّ لاَِحَدٍ قَبْلِي, وَإِنَّمَا أُحِلَّتْ لِي سَاعَةً مِنْ نَهَارٍ, وَإِنَّهَا لَنْ تَحِلَّ لاَِحَدٍ بَعْدِي, فَلاَ يُنَفَّرُ صَيْدُهَا، وَلاَ يُخْتَلَى شَوْكُهَا, وَلاَ تَحِلُّ سَاقِطَتُهَا إلاَّ لِمُنْشِدٍ" وَذَكَرَ بَاقِيَ الْحَدِيثِ.
قال أبو محمد: لَيْسَتْ هَذِهِ إلاَّ صِفَةَ الْحَرَمِ لاَ الْحِلِّ. وَمِنْ طَرِيقِ الْبُخَارِيِّ، نا عُثْمَانُ بْنُ أَبِي شَيْبَةَ، نا جَرِيرٌ، عَنْ مَنْصُورٍ، عَنْ مُجَاهِدٍ، عَنْ طَاوُوس، عَنِ ابْنِ عَبَّاسٍ أَنَّ رَسُولَ اللَّهِ عليه السلام قَالَ يَوْمَ فَتْحِ مَكَّةَ: "هَذَا بَلَدٌ حَرَّمَهُ اللَّهُ يَوْمَ خَلَقَ السَّمَاوَاتِ وَالأَرْضَ

(7/278)

وَهُوَ حَرَامٌ بِحُرْمَةِ اللَّهِ إلَى يَوْمِ الْقِيَامَةِ ثُمَّ ذَكَرَ كَلاَمًا وَفِيهِ فَلاَ يَلْتَقِطُ لُقَطَتَهُ إلاَّ مَنْ عَرَّفَهَا" وَذَكَرَ الْحَدِيثَ, فَأَحَلَّهَا عليه السلام لِلْمُنْشِدِ وَأَوْجَبَ تَعْرِيفَهَا بِغَيْرِ تَحْدِيدٍ. وَقَالَ عليه السلام: "إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ". وَاللُّقَطَةُ هِيَ غَيْرُ مَالِ الْمُلْتَقِطِ فَهِيَ عَلَيْهِ حَرَامٌ. وَالتَّعْرِيفُ إنَّمَا هُوَ لِيُوجَدَ مَنْ يَعْرِفُهَا أَوْ صَاحِبُهَا فَهَذَا الْحُكْمُ لاَزِمٌ, فَإِذَا يَئِسَ بِيَقِينٍ، عَنْ مَعْرِفَةِ صَاحِبِهَا سَقَطَ التَّعْرِيفُ, إذْ مِنْ الْبَاطِلِ تَعْرِيفُ مَا يُوقَنُ أَنَّهُ لاَ يُعْرَفُ, وَإِذَا سَقَطَ التَّعْرِيفُ حَلَّتْ حِينَئِذٍ بِالنَّصِّ لِمُنْشِدِهَا. وَمِنْ طَرِيقِ أَبِي دَاوُد، نا أَحْمَدُ بْنُ صَالِحٍ، نا ابْنُ وَهْبٍ، نا عَمْرُو بْنُ الْحَارِثِ، عَنْ بُكَيْرٍ، هُوَ ابْنُ عَبْدِ اللَّهِ بْنِ الأَشَجِّ، عَنْ يَحْيَى بْنِ عَبْدِ الرَّحْمَانِ بْنِ حَاطِبٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ عُثْمَانَ التَّيْمِيِّ أَنَّ رَسُولَ اللَّهِ عليه السلام نَهَى، عَنْ لُقَطَةِ الْحَاجِّ.
قال أبو محمد: الْحَاجُّ هُوَ مَنْ هُوَ فِي عَمَلِ الْحَجِّ, وَأَمَّا قَبْلَ أَنْ يَشْرَعَ فِي الْعَمَلِ فَهُوَ مُرِيدٌ لِلْحَجِّ وَلَيْسَ حَاجًّا بَعْدُ, وَأَمَّا بَعْدَ إتْمَامِهِ عَمَلَ الْحَجِّ فَقَدْ حَجّ وَلَيْسَ حَاجًّا الآنَ, وَإِنَّمَا سُمِّيَ حَاجًّا مَجَازًا, كَمَا أَنَّ الصَّائِمَ, أَوْ الْمُصَلِّيَ, أَوْ الْمُجَاهِدَ, إنَّمَا هُوَ صَائِمٌ, وَمُصَلٍّ, وَمُجَاهِدٍ, مَا دَامَ فِي عَمَلِ ذَلِكَ, وَكَذَلِكَ كُلُّ ذَلِكَ. وَنَهْيُهُ عليه السلام، عَنْ لُقَطَةٍ لاَ يَخْلُو مِنْ أَحَدِ وَجْهَيْنِ لاَ ثَالِثَ لَهُمَا, إمَّا أَنْ يَكُونَ نَهَى عليه السلام، عَنْ أَخْذِهَا, أَوْ نَهَى، عَنْ تَمَلُّكِهَا, فأما أَخْذُهَا فَقَدْ قَالَ تَعَالَى: {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى} وَنَهَى عليه السلام، عَنْ إضَاعَةِ الْمَالِ, وَتَرْكُهَا إضَاعَةٌ لَهَا بِلاَ شَكٍّ, وَحِفْظُهَا تَعَاوُنٌ عَلَى الْبِرِّ وَالتَّقْوَى. فَصَحَّ أَنَّهُ إنَّمَا نَهَى عليه السلام، عَنْ تَمَلُّكِهَا
وَأَيْضًا فَإِنَّهُ عليه السلام لَمْ يَنْهَ، عَنْ حِفْظِهَا، وَلاَ عَنْ تَعْرِيفِهَا, وَإِنَّمَا نَهَى عَنْهَا بِعَيْنِهَا, هَذَا نَصُّ الْحَدِيثِ. فَصَحَّ أَنَّهُ إنَّمَا نَهَى، عَنْ تَمَلُّكِهَا فَإِذَا يَئِسَ، عَنْ مَعْرِفَةِ صَاحِبِهَا بِيَقِينٍ فَكُلُّ مَالٍ لاَ يُعْرَفُ صَاحِبُهُ فَهُوَ لِلَّهِ تَعَالَى, ثُمَّ فِي مَصَالِحِ عِبَادِهِ, وَالْمُلْتَقِطُ أَحَدُهُمْ وَهِيَ فِي يَدِهِ فَهُوَ أَحَقُّ بِهَا, وَلاَ يَتَعَدَّى بِهِ إلَى غَيْرِهِ إلاَّ بِبُرْهَانٍ, وَحُكْمُ الْمُعْتَمِرِ كَحُكْمِ الْحَاجِّ لِقَوْلِهِ عليه السلام: "دَخَلَتْ الْعُمْرَةُ فِي الْحَجِّ إلَى يَوْمِ الْقِيَامَةِ" وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/279)

919 - مَسْأَلَةٌ: وَمَكَّةُ أَفْضَلُ بِلاَدِ اللَّهِ تَعَالَى, نَعْنِي الْحَرَمَ وَحْدَهُ وَمَا وَقَعَ عَلَيْهِ اسْمُ عَرَفَاتٍ فَقَطْ. وَبَعْدَهَا مَدِينَةُ النَّبِيِّ عليه السلام نَعْنِي حَرَمَهَا وَحْدَهُ. ثُمَّ بَيْتُ الْمَقْدِسِ, نَعْنِي الْمَسْجِدَ وَحْدَهُ هَذَا قَوْلُ جُمْهُورِ الْعُلَمَاءِ. وقال مالك: الْمَدِينَةُ أَفْضَلُ مِنْ مَكَّةَ, وَاحْتَجَّ

(7/279)

مُقَلِّدُوهُ بِأَخْبَارٍ ثَابِتَةٍ. مِنْهَا: قَوْلُهُ عليه السلام: "إنَّ إبْرَاهِيمَ حَرَّمَ مَكَّةَ وَدَعَا لَهَا, وَإِنِّي حَرَّمْتُ الْمَدِينَةَ كَمَا حَرَّمَ إبْرَاهِيمُ مَكَّةَ, وَإِنِّي دَعَوْتُ فِي صَاعِهَا وَمُدِّهَا بِمِثْلِ مَا دَعَا بِهِ إبْرَاهِيمُ لاَِهْلِ مَكَّةَ".
قال أبو محمد: هَذَا لاَ حُجَّةَ لَهُمْ فِيهِ; لاَِنَّهُ لاَ دَلِيلَ فِيهِ عَلَى فَضْلِ الْمَدِينَةِ عَلَى مَكَّةَ أَصْلاً, وَإِنَّمَا فِيهِ أَنَّهُ عليه السلام حَرَّمَهَا كَمَا حَرَّمَ إبْرَاهِيمُ مَكَّةَ وَدَعَا لَهَا كَمَا دَعَا إبْرَاهِيمُ لِمَكَّةَ فَقَطْ, وَهَذَا حَقٌّ, وَقَدْ دَعَا عليه السلام لِلْمُسْلِمِينَ كُلِّهِمْ كَمَا دَعَا لاَِبِي بَكْرٍ, وَعُمَرَ, وَلاَِصْحَابِهِ رضي الله عنهم فَهَلْ فِي ذَلِكَ دَلِيلٌ عَلَى فَضْلِنَا عَلَيْهِمْ أَوْ عَلَى مُسَاوَاتِنَا فِي الْفَضْلِ هَذَا مَا لاَ يَقُولُهُ ذُو عَقْلٍ. وَقَدْ حَرَّمَ عليه السلام: الدِّمَاءَ, وَالأَعْرَاضَ, وَالأَمْوَالَ, وَلَيْسَ فِي ذَلِكَ دَلِيلٌ عَلَى فَضْلٍ; وَاحْتَجُّوا بِخَبَرٍ آخَرَ صَحِيحٍ أَنَّهُ عليه السلام كَانَ يَقُولُ: اللَّهُمَّ بَارِكْ لَنَا فِي تَمْرِنَا وَبَارِكْ لَنَا فِي مَدِينَتِنَا وَبَارِكْ لَنَا فِي صَاعِنَا وَمُدِّنَا, اللَّهُمَّ إنَّ إبْرَاهِيمَ عَبْدُكَ وَخَلِيلُكَ وَنَبِيُّكَ وَإِنَّهُ دَعَا لِمَكَّةَ, وَإِنِّي أَدْعُوكَ لِلْمَدِينَةِ بِمِثْلِ مَا دَعَاكَ بِهِ لِمَكَّةَ وَمِثْلِهِ مَعَهُ. وَبِخَبَرٍ صَحِيحٍ فِيهِ: اللَّهُمَّ اجْعَلْ بِالْمَدِينَةِ ضِعْفَيْ مَا جَعَلْتَ بِمَكَّةَ مِنْ الْبَرَكَةِ وَهَذَا لاَ حُجَّةَ فِيهِ فِي فَضْلِ الْمَدِينَةِ عَلَى مَكَّةَ وَإِنَّمَا فِيهِ الدُّعَاءُ لِلْمَدِينَةِ بِالْبَرَكَةِ, وَنَعَمْ, هِيَ وَاَللَّهِ مُبَارَكَةٌ, وَإِنَّمَا دَعَا إبْرَاهِيمُ لِمَكَّةَ بِمَا أَخْبَرَ بِهِ تَعَالَى إذْ يَقُولُ: {فَاجْعَلْ أَفْئِدَةً مِنْ النَّاسِ تَهْوِي إلَيْهِمْ وَارْزُقْهُمْ مِنْ الثَّمَرَاتِ} . وَلاَ شَكَّ فِي أَنَّ الثِّمَارَ بِالْمَدِينَةِ أَكْثَرُ مِمَّا بِمَكَّةَ، وَلاَ شَكَّ فِي أَنَّ النَّبِيَّ عليه السلام لَمْ يَدْعُ لِلْمَدِينَةِ بِأَنْ تَهْوِي أَفْئِدَةُ النَّاسِ إلَيْهَا أَكْثَرَ مِنْ هَوِيِّهَا إلَى مَكَّةَ; لإِنَّ الْحَجَّ إلَى مَكَّةَ لاَ إلَى الْمَدِينَةِ. فَصَحَّ أَنَّ دُعَاءَهُ عليه السلام لِلْمَدِينَةِ بِمِثْلِ مَا دَعَا بِهِ إبْرَاهِيمُ لِمَكَّةَ وَمِثْلِهِ مَعَهُ إنَّمَا هُوَ فِي الرِّزْقِ مِنْ الثَّمَرَاتِ وَلَيْسَ هَذَا مِنْ بَابِ الْفَضْلِ فِي شَيْءٍ. وَمِنْهَا قَوْلُهُ عليه السلام: "الْمَدِينَةُ كَالْكِيرِ تَنْفِي خَبَثَهَا وَيَنْصَعُ طِيبُهَا, وَإِنَّمَا تَنْفِي النَّاسَ كَمَا يَنْفِي الْكِيرُ خَبَثَ الْحَدِيدِ" ، وَلاَ حُجَّةَ فِيهِ فِي فَضْلِهَا عَلَى مَكَّةَ; لإِنَّ هَذَا الْخَبَرَ إنَّمَا هُوَ فِي وَقْتٍ دُونَ وَقْتٍ, وَفِي قَوْمٍ دُونَ قَوْمٍ, وَفِي خَاصٍّ لاَ فِي عَامٍّ.
بُرْهَانُ ذَلِكَ أَنَّهُ عليه السلام لاَ يَقُولُ إلاَّ الْحَقَّ, وَمَنْ أَجَازَ عَلَى النَّبِيِّ عليه السلام الْكَذِبَ فَهُوَ كَافِرٌ; وَقَالَ اللَّه تَعَالَى: {وَمِنْ أَهْلِ الْمَدِينَةِ مَرَدُوا عَلَى النِّفَاقِ لاَ تَعْلَمُهُمْ نَحْنُ نَعْلَمُهُمْ}. وَقَالَ تَعَالَى: {إنَّ الْمُنَافِقِينَ فِي الدَّرْكِ الأَسْفَلِ مِنْ النَّارِ}. فَصَحَّ أَنَّ الْمُنَافِقِينَ أَخْبَثُ الْخَلْقِ بِلاَ خِلاَفٍ مِنْ أَحَدٍ مِنْ الْمُسْلِمِينَ وَكَانُوا بِالْمَدِينَةِ, وَكَذَلِكَ قَدْ خَرَجَ: عَلِيٌّ, وَطَلْحَةُ, وَالزُّبَيْرُ, وَأَبُو عُبَيْدَةَ بْنُ الْجَرَّاحِ, وَمُعَاذٌ, وَابْنُ مَسْعُودٍ, عَنِ الْمَدِينَةِ, وَهُمْ مِنْ أَطْيَبِ الْخَلْقِ رضي الله عنهم بِلاَ خِلاَفٍ مِنْ مُسْلِمٍ حَاشَا الْخَوَارِجَ فِي بُغْضِهِمْ. فَصَحَّ يَقِينًا

(7/280)

لاَ يَمْتَرِي فِيهِ إلاَّ مُسْتَخِفٌّ بِالنَّبِيِّ عليه السلام أَنَّهُ عليه السلام لَمْ يَعْنِ بِالْمَدِينَةِ تَنْفِي الْخُبْثَ إلاَّ فِي خَاصٍّ مِنْ النَّاسِ, وَفِي خَاصٍّ مِنْ الزَّمَانِ لاَ عَامٍّ.
وَقَدْ جَاءَ كَلاَمُنَا هَذَا نَصًّا كَمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، نا قُتَيْبَةُ بْنُ سَعِيدٍ، نا عَبْدُ الْعَزِيزُ يَعْنِي الدَّرَاوَرْدِيَّ، عَنِ الْعَلاَءِ بْنِ عَبْدِ الرَّحْمَانِ، عَنْ أَبِيهِ، عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ فِي حَدِيثٍ: "أَلاَ إنَّ الْمَدِينَةَ كَالْكِيرِ يُخْرِجُ الْخَبَثَ لاَ تَقُومُ السَّاعَةُ حَتَّى تَنْفِيَ الْمَدِينَةُ شِرَارَهَا كَمَا يَنْفِي الْكِيرُ خَبَثَ الْحَدِيدِ" . وَمِنْ طَرِيق أَحْمَدَ بْنِ شُعَيْبٍ، نا إِسْحَاقُ بْنُ إبْرَاهِيمَ، هُوَ ابْنُ رَاهْوَيْهِ، نا عُمَرُ بْنُ عَبْدِ الْوَاحِدِ، عَنِ الأَوْزَاعِيِّ، عَنْ إِسْحَاقَ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي طَلْحَةَ، عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ رَسُولَ اللَّهِ عليه السلام قَالَ: "لَيْسَ بَلَدٌ إلاَّ سَيَطَؤُهُ الدَّجَّالُ, إلاَّ الْمَدِينَةَ, وَمَكَّةَ, عَلَى كُلِّ نَقْبٍ مِنْ أَنْقَابِ الْمَدِينَةِ الْمَلاَئِكَةُ صَافِّينَ يَحْرُسُونَهَا فَيَنْزِلُ بِالسَّبْخَةِ فَتَرْجُفُ الْمَدِينَةُ ثَلاَثَ رَجَفَاتٍ يَخْرُجُ إلَيْهِ مِنْهَا كُلُّ مُنَافِقٍ وَكَافِرٍ" وَهَذَا نَفْسُ قَوْلِنَا وَلَيْسَ فِي هَذَا كُلِّهِ أَنَّهَا أَفْضَلُ مِنْ مَكَّةَ لاَ بِنَصٍّ, وَلاَ بِدَلِيلٍ. وَمَعْنَى قَوْلِهِ عليه السلام: "مَا مِنْ بَلَدٍ إلاَّ سَيَطَؤُهُ الدَّجَّالُ إلاَّ مَكَّةَ وَالْمَدِينَةَ إنَّمَا هُوَ سَيَطَؤُهُ أَمْرُهُ وَبُعُوثُهُ لاَ يُمْكِنُ غَيْرُ هَذَا" , وَسَكَّانُ الْمَدِينَةِ الْيَوْمَ أَخْبَثُ الْخُبْثِ, وَإِنَّا لِلَّهِ وَإِنَّا إلَيْهِ رَاجِعُونَ عَلَى مُصِيبَتِنَا فِي ذَلِكَ; فَبَطَلَ تَمْوِيهُهُمْ بِهَذَا الْخَبَرِ.
وَمِنْهَا: قَوْلُهُ عليه السلام: "يُفْتَحُ الْيَمَنُ فَيَأْتِي قَوْمٌ يَبُسُّونَ بِأَهْلِيهِمْ وَمَنْ أَطَاعَهُمْ, وَالْمَدِينَةُ خَيْرٌ لَهُمْ لَوْ كَانُوا يَعْلَمُونَ" وَذَكَرَ مِثْلُ هَذَا حَرْفًا حَرْفًا فِي فَتْحِ الشَّامَ, وَفَتْحِ الْعِرَاقِ. وَقَوْلُهُ عليه السلام: "يَأْتِي عَلَى النَّاسِ زَمَانٌ يَدْعُو الرَّجُلُ ابْنَ عَمِّهِ وَقَرِيبَهُ: هَلُمَّ إلَى الرَّخَاءِ, هَلُمَّ إلَى الرَّخَاءِ, وَالْمَدِينَةُ خَيْرٌ لَهُمْ لَوْ كَانُوا يَعْلَمُونَ, وَاَلَّذِي نَفْسِي بِيَدِهِ لاَ يَخْرُجُ أَحَدٌ مِنْهُمْ رَغْبَةً عَنْهَا إلاَّ أَخْلَفَ اللَّهُ فِيهَا خَيْرًا مِنْهُ".
قال أبو محمد: إنَّمَا أَخْبَرَ عليه السلام بِأَنَّ الْمَدِينَةَ خَيْرٌ لَهُمْ مِنْ الْيَمَنِ, وَالشَّامِ, وَالْعِرَاقِ, وَبِلاَدِ الرَّخَاءِ, وَهَذَا لاَ شَكَّ فِيهِ, وَلَيْسَ فِيهِ فَضْلُهَا عَلَى مَكَّةَ, وَلاَ ذِكْرَ لِمَكَّةَ أَصْلاً.
وَأَمَّا إخْبَارُهُ عليه السلام أَيْضًا بِأَنَّ الْمَدِينَةَ خَيْرٌ مِنْ هَذِهِ الْبِلاَدِ لَهُمْ فَإِنَّمَا هُوَ أَيْضًا فِي خَاصٍّ لاَ عَامٍّ وَهُوَ مَنْ خَرَجَ عَنْهَا طَلَبَ رَخَاءٍ, أَوْ لِعَرَضِ دُنْيَا; وَأَمَّا مَنْ خَرَجَ عَنْهَا لِجِهَادٍ, أَوْ لِحُكْمٍ بِالْعَدْلِ, أَوْ لِتَعْلِيمِ النَّاسِ دِينَهُمْ فَلاَ, بَلْ الَّذِي خَرَجُوا لَهُ أَفْضَلُ مِنْ مُقَامِهِمْ بِالْمَدِينَةِ.

(7/281)

بُرْهَانُ ذَلِكَ خُرُوجُهُ عليه السلام عَنْهَا لِلْجِهَادِ وَأَمْرُهُ النَّاسَ بِالْخُرُوجِ مَعَهُ وَالْوَعِيدُ عَلَى مَنْ تَخَلَّفَ بِالْمَدِينَةِ لِغَيْرِ عُذْرٍ هَذَا مَا لاَ شَكَّ فِيهِ, وَكَذَلِكَ بَعْثَتُهُ عليه السلام أَصْحَابَهُ إلَى الْيَمَنِ, وَالْبَحْرَيْنِ, وَعُمَانَ لِلدُّعَاءِ إلَى الإِسْلاَمِ, وَتَعْلِيمِ الْقُرْآنِ, وَالسُّنَنِ, وَهُوَ عليه السلام يَقُولُ: "الدِّينُ النَّصِيحَةُ" فَبِلاَ شَكٍّ أَنَّهُ قَدْ نَصَحَهُمْ فِي إخْرَاجِهِمْ لِذَلِكَ. فَصَحَّ قَوْلُنَا: وَبَطَلَ أَنْ يَكُونَ لَهُمْ مُتَعَلَّقٌ فِي هَذَا فِي دَعْوَاهُمْ فَضْلَ الْمَدِينَةِ عَلَى مَكَّةَ.
وَأَمَّا قَوْلُهُ عليه السلام: "لاَ يَخْرُجُ أَحَدٌ مِنْهُمْ رَغْبَةً عَنْهَا" فَهَذَا الْحَقُّ وَعَلَى مَنْ يَرْغَبُ، عَنِ الْمَدِينَةِ لَعْنَةُ اللَّهِ فَمَا هُوَ بِمُسْلِمٍ, وَكَذَلِكَ بِلاَ شَكٍّ مَنْ رَغِبَ، عَنْ مَكَّةَ وَلَيْسَ فِي هَذَا فَضْلٌ لَهَا عَلَى مَكَّةَ.
وَمِنْهَا: قَوْلُهُ عليه السلام: "أُمِرْتُ بِقَرْيَةٍ تَأْكُلُ الْقُرَى" وَهَذَا إنَّمَا فِيهِ: أَنَّ مِنْ الْمَدِينَةِ تُفْتَحُ الدُّنْيَا وَلَيْسَ فِي هَذَا فَضْلٌ لَهَا عَلَى مَكَّةَ وَقَدْ فُتِحَتْ خُرَاسَانُ, وَسِجِسْتَانُ, وَفَارِسُ, وَكَرْمَانُ, مِنْ الْبَصْرَةِ, وَلَيْسَ ذَلِكَ دَلِيلاً عَلَى فَضْلِ الْبَصْرَةِ عَلَى مَكَّةَ.
وَمِنْهَا: قَوْلُهُ عليه السلام: "إنَّ الإِيمَانَ يَأْرِزُ إلَى الْمَدِينَةِ كَمَا تَأْرِزُ الْحَيَّةُ إلَى جُحْرِهَا" وَهَذَا لَيْسَ فِيهِ فَضْلُهَا عَلَى مَكَّةَ وَإِنَّمَا هُوَ خَبَرٌ، عَنْ وَقْتٍ دُونَ وَقْتٍ بِلاَ شَكٍّ.
وَبُرْهَانُ ذَلِكَ أَنَّهُ عليه السلام لاَ يَقُولُ إلاَّ الْحَقَّ وَهُوَ الْيَوْمَ بِخِلاَفِ ذَلِكَ فَوَا حُزْنَاهُ وَوَا أَسَفَاهُ وَمَا الإِسْلاَمُ ظَاهِرًا إلاَّ فِي غَيْرِهَا وَنَسْأَلُ اللَّهُ إعَادَتَهَا إلَى أَفْضَلِ مَا كَانَتْ عَلَيْهِ بَعْدَهُ عليه السلام. وَقَدْ جَاءَ هَذَا الْخَبَرُ بِزِيَادَةٍ كَمَا رُوِّينَاهُ مِنْ طَرِيق مُسْلِمٍ، نا مُحَمَّدُ بْنُ رَافِعٍ، نا شَبَابَةُ بْنُ سَوَّارٍ، نا عَاصِمُ، هُوَ ابْنُ مُحَمَّدِ بْنِ زَيْدِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ بْنِ الْخَطَّابِ، عَنْ أَبِيهِ، عَنْ جَدِّهِ عَبْدِ اللَّهِ بْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّ الإِسْلاَمَ بَدَأَ غَرِيبًا وَسَيَعُودُ غَرِيبًا كَمَا بَدَأَ وَهُوَ يَأْرِزُ بَيْنَ الْمَسْجِدَيْنِ كَمَا تَأْرِزُ الْحَيَّةُ إلَى جُحْرِهَا" فَفِي هَذَا أَنَّ الإِيمَانَ يَأْرِزُ بَيْنَ مَسْجِدِ مَكَّةَ, وَمَسْجِدِ الْمَدِينَةِ.
وَمِنْهَا: حَدِيثُ أَنَسٌ أَنَّ رَسُولَ اللَّهِ عليه السلام كَانَ إذَا قَدِمَ مِنْ سَفَرٍ فَنَظَرَ إلَى جُدُرَاتِ الْمَدِينَةِ أَوْضَع رَاحِلَتَهُ مِنْ حُبِّهَا وَهَذَا لَيْسَ فِيهِ إلاَّ أَنَّهُ عليه السلام كَانَ يُحِبُّهَا. وَنَعَمْ هَذَا حَقٌّ وَلَيْسَ فِيهِ أَنَّهُ كَانَ يُحِبُّهَا أَكْثَرَ مِنْ حُبِّهِ مَكَّةَ, وَلاَ أَنَّهَا أَفْضَلُ مِنْ مَكَّةَ.
وَمِنْهَا: قَوْلُهُ عليه السلام: "لاَ يَكِيدُ أَحَدٌ أَهْلَ الْمَدِينَةِ إلاَّ انْمَاعَ كَمَا يَنْمَاعُ الْمِلْحُ فِي الْمَاءِ".
وَمِنْهَا: قَوْلُهُ عليه السلام: "لاَ يُرِيدُ أَحَدٌ أَهْلَ الْمَدِينَةِ بِسُوءٍ إلاَّ أَذَابَهُ اللَّهُ فِي النَّارِ ذَوْبَ الرَّصَاصِ, أَوْ ذَوْبَ الْمِلْحِ فِي الْمَاءِ, وَمَنْ أَخَافَ أَهْلَ الْمَدِينَةِ أَخَافَهُ اللَّهُ, وَعَلَيْهِ لَعْنَةُ اللَّهِ, وَالْمَلاَئِكَةِ

(7/282)

وَالنَّاسِ أَجْمَعِينَ, لاَ يَقْبَلُ اللَّهُ مِنْهُ صَرْفًا، وَلاَ عَدْلاً". وَقَوْلُهُ عليه السلام: "مَثَلُ هَذَا فِيمَنْ أَحْدَثَ فِيهَا حَدَثًا أَوْ آوَى مُحْدِثًا". وَهَذَا صَحِيحٌ, وَإِنَّمَا فِيهِ الْوَعِيدُ عَلَى مَنْ كَادَ أَهْلَهَا، وَلاَ يَحِلُّ كَيْدُ مُسْلِمٍ, فَلَيْسَ فِيهِ أَنَّهَا أَفْضَلُ مِنْ مَكَّةَ. وَقَدْ قَالَ تَعَالَى، عَنْ مَكَّةَ: {وَمَنْ يُرِدْ فِيهِ بِإِلْحَادٍ بِظُلْمٍ نُذِقْهُ مِنْ عَذَابٍ أَلِيمٍ} فَصَحَّ الْوَعِيدُ عَلَى مَنْ ظَلَمَ بِمَكَّةَ كَالْوَعِيدِ عَلَى مَنْ كَادَ أَهْلَ الْمَدِينَةِ.
وَمِنْهَا: قَوْلُهُ عليه السلام: "لاَ يَثْبُتُ أَحَدٌ عَلَى لاَْوَائِهَا وَشَدَّتِهَا إلاَّ كُنْتُ لَهُ شَفِيعًا أَوْ شَهِيدًا يَوْمَ الْقِيَامَة"ِ فَإِنَّمَا فِي هَذَا الْحَضِّ عَلَى الثَّبَاتِ عَلَى شِدَّتِهَا وَأَنَّهُ يَكُونُ لَهُمْ شَفِيعًا وَلَيْسَ فِي هَذَا دَلِيلٌ عَلَى فَضْلِهَا عَلَى مَكَّةَ. وَقَدْ صَحَّ أَنَّهُ عليه السلام يَشْفَعُ لِجَمِيعِ أُمَّتِهِ. وَقَدْ قَالَ عليه السلام: "الْعُمْرَةُ إلَى الْعُمْرَةِ كَفَّارَةٌ لِمَا بَيْنَهُمَا, وَالْحَجُّ الْمَبْرُورُ لَيْسَ لَهُ جَزَاءٌ إلاَّ الْجَنَّةَ" وَهَذَا لاَ يَكُونُ إلاَّ بِمَكَّةَ فَهَذَا أَفْضَلُ مِنْ الشَّفَاعَةِ الَّتِي يَدْخُلُ فِيهَا كُلُّ بِرٍّ وَفَاجِرٍ مِنْ الْمُسْلِمِينَ. وَمِنْهَا: قَوْلُهُ عليه السلام: "اللَّهُمَّ حَبِّبْ إلَيْنَا الْمَدِينَةَ كَحُبِّنَا مَكَّةَ" أَوْ أَشَدَّ فَلَيْسَ فِي هَذَا دَلِيلٌ عَلَى فَضْلِهَا عَلَى مَكَّةَ وَإِنَّمَا دَعَا عليه السلام بِهَذَا كَمَا تَرَى فِي أَحَدِ الأَمْرَيْنِ إمَّا أَنْ يُحَبِّبَهَا إلَيْهِمْ كَحُبِّهِمْ مَكَّةَ, وَأَمَّا أَشَدُّ مِنْ حُبِّهِمْ مَكَّةَ, وَاَللَّهُ أَعْلَمُ أَيُّ الأَمْرَيْنِ أُجِيبَ بِهِ دُعَاؤُهُ عليه السلام, وَحُبُّ الْبَلَدِ يَكُونُ لِلْمُوَافَقَةِ وَالآُلْفَةِ وَلَيْسَ فِي هَذَا فَضْلٌ عَلَى مَكَّةَ. وَمِنْهَا: قَوْلُهُ عليه السلام: "لَقَابُ قَوْسِ أَحَدِكُمْ مِنْ الْجَنَّةِ أَوْ مَوْضِعُ قَيْدٍ" يَعْنِي سُقُوطَهُ خَيْرٌ مِنْ الأَنْبَاطِ وَمَا فِيهَا. وَقَوْلُهُ عليه السلام: "بَيْنَ بَيْتِي وَمِنْبَرِي رَوْضَةٌ مِنْ رِيَاضِ الْجَنَّةِ وَمِنْبَرِي عَلَى حَوْضِي" وَأَرَادُوا أَنْ يُثْبِتُوا مِنْ هَذَا أَنَّ مَكَّةَ مِنْ الدُّنْيَا فَمَوْضِعُ قَابِ قَوْسٍ مِنْ تِلْكَ الرَّوْضَةِ خَيْرٌ مِنْ مَكَّةَ فَلَيْسَ هَذَا كَمَا ظَنُّوهُ, وَلَوْ كَانَ كَذَلِكَ لَكَانَتْ مِصْرُ, وَالْكُوفَةُ, وِرَاؤُنَا: خَيْرًا مِنْ مَكَّةَ, وَالْمَدِينَةِ.
وَرُوِّينَا، عَنْ مُسْلِمٍ، نا مُحَمَّدُ بْنُ نُمَيْرٍ، نا مُحَمَّدُ بْنُ بِشْرٍ، نا عُبَيْدُ اللَّهِ، هُوَ ابْنُ عُمَرَ، عَنْ خُبَيْبِ بْنِ عَبْدِ الرَّحْمَانِ، عَنْ حَفْصِ بْنِ عَاصِمٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ عليه السلام: "سَيْحَانُ, وَجَيْحَانُ, وَالْفُرَاتُ, وَالنِّيلُ, كُلٌّ مِنْ أَنْهَارِ الْجَنَّةِ" وَهَذَا مَا لاَ يَقُولُهُ مُسْلِمٌ: أَنَّ هَذِهِ الْبِلاَدَ مِنْ أَجْلِ مَا فِيهَا مِنْ أَنْهَارِ الْجَنَّةِ, خَيْرٌ مِنْ مَكَّةَ, وَالْمَدِينَةِ.
قال أبو محمد: وَهَذَانِ الْحَدِيثَانِ لَيْسَ عَلَى مَا يَظُنُّهُ أَهْلُ الْجَهْلِ مِنْ أَنَّ تِلْكَ الرَّوْضَةَ قِطْعَةٌ مُنْقَطِعَةٌ مِنْ الْجَنَّةِ, وَأَنَّ هَذِهِ الأَنْهَارَ مُهْبَطَةٌ مِنْ الْجَنَّةِ, هَذَا بَاطِلٌ وَكَذِبٌ; لإِنَّ اللَّهَ تَعَالَى يَقُولُ فِي الْجَنَّةِ {إنَّ لَكَ أَنْ لاَ تَجُوعَ فِيهَا، وَلاَ تَعْرَى وَأَنَّكَ لاَ تَظْمَأُ فِيهَا، وَلاَ تَضْحَى} فَهَذِهِ صِفَةُ الْجَنَّةِ بِلاَ شَكٍّ وَلَيْسَتْ هَذِهِ صِفَةَ الأَنْهَارِ الْمَذْكُورَةِ، وَلاَ تِلْكَ الرَّوْضَةِ, وَرَسُولُ اللَّهِ عليه السلام لاَ يَقُولُ إلاَّ الْحَقَّ. فَصَحَّ أَنَّ كَوْنَ تِلْكَ الرَّوْضَةِ مِنْ الْجَنَّةِ إنَّمَا

(7/283)

هُوَ لَفْظُهَا, وَأَنَّ الصَّلاَةَ فِيهَا تُؤَدِّي إلَى الْجَنَّةِ, وَأَنَّ تِلْكَ الأَنْهَارَ لِبَرَكَتِهَا أُضِيفَتْ إلَى الْجَنَّةِ, كَمَا تَقُولُ فِي الْيَوْمِ الطَّيِّبِ: هَذَا مِنْ أَيَّامِ الْجَنَّةِ; وَكَمَا قِيلَ فِي الضَّأْنِ: إنَّهَا مِنْ دَوَابِّ الْجَنَّةِ, وَكَمَا قَالَ عليه السلام: "إنَّ الْجَنَّةَ تَحْتَ ظِلاَلِ السُّيُوفِ" فَهَذَا فِي أَرْضِ الْكُفْرِ بِلاَ شَكٍّ وَلَيْسَ فِي هَذَا فَضْلٌ لَهَا عَلَى مَكَّةَ, ثُمَّ لَوْ صَحَّ مَا ادَّعُوهُ وَظَنُّوهُ لَمَا كَانَ الْفَضْلُ إلاَّ لِتِلْكَ الرَّوْضَةِ خَاصَّةً لاَ لِسَائِرِ الْمَدِينَةِ وَهَذَا خِلاَفُ قَوْلِهِمْ. فَإِنْ قَالُوا: مَا قَرُبَ مِنْهَا أَفْضَلُ مِمَّا بَعُدَ. قلنا: يَلْزَمُكُمْ عَلَى هَذَا أَنَّ الْجُحْفَةَ, وَخَيْبَرَ, وَوَادِيَ الْقُرَى أَفْضَلُ مِنْ مَكَّةَ; لاَِنَّهَا أَقْرَبُ إلَى تِلْكَ الرَّوْضَةِ مِنْ مَكَّةَ, وَهَذَا لاَ يَقُولُونَهُ, وَلاَ يَقُولُهُ ذُو عَقْلٍ, فَبَطَلَ تَظَنُّنُهُمْ, وَلِلَّهِ الْحَمْدُ.
وَسُبْحَانَ مَنْ جَعَلَ هَؤُلاَءِ الْقَوْمَ يَتَأَوَّلُونَ الأَخْبَارَ الصِّحَاحَ بِلاَ بُرْهَانٍ مِثْلُ الْبَيِّعَانِ بِالْخِيَارِ حَتَّى يَتَفَرَّقَا وَمِثْلُ لاَ صَلاَةَ لِمَنْ لاَ يُقِيمُ صُلْبَهُ فِي الرُّكُوعِ وَالسُّجُودِ وَغَيْرُ ذَلِكَ, ثُمَّ يَأْتُونَ إلَى الأَخْبَارِ الَّتِي قَدْ صَحَّ الْبُرْهَانُ مِنْ الْقُرْآنِ, وَمِنْ ضَرُورَةِ الْحِسِّ عَلَى أَنَّهَا لَيْسَتْ عَلَى ظَاهِرِهَا فَيُرِيدُونَ حَمْلَهَا عَلَى ظَاهِرِهَا, إنَّ هَذَا لَعَجَبٌ لاَ نَظِيرَ لَهُ; فَبَطَلَ تَعَلُّقُهُمْ بِهَذَا الْخَبَرِ, وَلِلَّهِ الْحَمْدُ.
وَقَدْ رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَخْبَرَنِي إبْرَاهِيمُ بْنُ يَعْقُوبَ الْجُوزَجَانِيُّ، نا مُوسَى بْنُ دَاوُد، عَنْ حَمَّادِ بْنِ سَلَمَةَ، عَنْ عَطَاءِ بْنِ السَّائِبِ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنِ ابْنِ عَبَّاسٍ أَنَّ رَسُولَ اللَّهِ عليه السلام قَالَ: الْحَجَرُ الأَسْوَدُ مِنْ الْجَنَّةِ فَهَذَا بِمَكَّةَ فَاَلَّذِي بِمَكَّةَ مِنْ هَذَا كَاَلَّذِي لِلْمَدِينَةِ, إذْ فِي كُلِّ وَاحِدَةٍ مِنْهُمَا شَيْءٌ مِنْ الْجَنَّةِ.
وَمِنْهَا: قَوْلُهُ عليه السلام: "صَلاَةٌ فِي مَسْجِدِي هَذَا أَفْضَلُ مِنْ أَلْفِ صَلاَةٍ فِيمَا سِوَاهُ إلاَّ الْمَسْجِدَ الْحَرَامَ".
قال أبو محمد: تَأَوَّلُوا هُمْ أَنَّ الصَّلاَةَ فِي مَسْجِدِ الْمَدِينَةِ أَفْضَلُ مِنْ الصَّلاَةِ فِي مَسْجِدِ مَكَّةَ بِدُونِ الأَلْفِ, وَقُلْنَا نَحْنُ: بَلْ هَذَا الاِسْتِثْنَاءُ; لإِنَّ الصَّلاَةَ فِي الْمَسْجِدِ الْحَرَامِ أَفْضَلُ مِنْ الصَّلاَةِ فِي مَسْجِدِ الْمَدِينَةِ.
قَالَ عَلِيٌّ: فَكِلاَ التَّأْوِيلَيْنِ مُحْتَمَلٌ. نَعَمْ, تَأْوِيلٌ ثَالِثٌ وَهُوَ إلاَّ الْمَسْجِدَ الْحَرَامَ فَإِنَّ الصَّلاَةَ فِي كِلَيْهِمَا سَوَاءٌ, وَلاَ يَجُوزُ الْمَصِيرُ إلَى أَحَدِ هَذِهِ التَّأْوِيلاَتِ دُونَ الآخَرِ إلاَّ بِنَصٍّ آخَرَ, وَبَطَلَ أَنْ يَكُونَ فِي هَذَا الْخَبَرِ بَيَانٌ فِي فَضْلِ الْمَدِينَةِ عَلَى مَكَّةَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَمِنْهَا: قَوْلُهُ عليه السلام: "عَلَى أَنْقَابِ الْمَدِينَةِ مَلاَئِكَةٌ لاَ يَدْخُلُهَا الطَّاعُونُ، وَلاَ الدَّجَّالُ" وَهَذَا لَيْسَ فِيهِ فَضْلُهَا عَلَى مَكَّةَ; لاَِنَّهُ عليه السلام قَدْ أَخْبَرَ أَنَّ مَكَّةَ لاَ يَدْخُلُهَا الدَّجَّالُ أَيْضًا;

(7/284)

وَاَللَّهُ تَعَالَى يَصْرِفُهُ عَنْهَا كَمَا يَصْرِفُهُ، عَنِ الْمَدِينَةِ وَالْمَلاَئِكَةُ تَنْزِلُ عَلَى الْمُصَلِّينَ فِي كُلِّ بَلَدٍ كَمَا أَخْبَرَ عليه السلام: أَنَّهُ "يَتَعَاقَبُ فِينَا مَلاَئِكَةٌ بِاللَّيْلِ وَالنَّهَارِ".
وَمِنْهَا: قَوْلُهُ عليه السلام: "هِيَ طَيِّبَةٌ" وَنَعَمْ, هِيَ وَاَللَّهِ طَيِّبَةٌ, وَلَيْسَ فِي هَذَا فَضْلٌ لَهَا عَلَى مَكَّةَ أَصْلاً.
فَهَذَا كُلُّ مَا احْتَجُّوا بِهِ مِنْ الأَخْبَارِ الصِّحَاحِ مَا لَهُمْ خَبَرٌ صَحِيحٌ سِوَى هَذِهِ, وَكُلُّهَا لاَ حُجَّةَ فِي شَيْءٍ مِنْهَا عَلَى فَضْلِ الْمَدِينَةِ عَلَى مَكَّةَ أَصْلاً عَلَى مَا بَيَّنَّا وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
وَاحْتَجُّوا عَمَّنْ دُونَ رَسُولِ اللَّهِ عليه السلام بِالْخَبَرِ الصَّحِيحِ أَنَّ عُمَرَ قَالَ لِعَبْدِ اللَّهِ بْنِ عَيَّاشِ بْنِ أَبِي رَبِيعَةَ: أَنْتَ الْقَائِلُ: لَمَكَّةَ خَيْرٌ مِنْ الْمَدِينَةِ فَقَالَ لَهُ عَبْدُ اللَّهِ: هِيَ حَرَمُ اللَّهِ وَأَمْنُهُ, وَفِيهَا بَيْتُهُ, فَقَالَ لَهُ عُمَرُ: لاَ أَقُولُ فِي حَرَمِ اللَّهِ وَأَمْنِهِ شَيْئًا, أَنْتَ الْقَائِلُ: لَمَكَّةَ خَيْرٌ مِنْ الْمَدِينَةِ فَقَالَ لَهُ عَبْدُ اللَّهِ: هِيَ حَرَمُ اللَّهِ وَأَمْنُهُ, وَفِيهَا بَيْتُهُ فَقَالَ لَهُ عُمَرُ: لاَ أَقُولُ فِي حَرَمِ اللَّهِ وَأَمْنِهِ شَيْئًا; ثُمَّ انْصَرَفَ.
قال أبو محمد: هَذَا حُجَّةٌ عَلَيْهِمْ لاَ لَهُمْ; لإِنَّ عَبْدَ اللَّهِ بْنَ عَيَّاشٍ لَمْ يُنْكِرْ لِعُمَرَ، أَنَّهُ قَالَ مَا قَرَّرَهُ عَلَيْهِ بَلْ احْتَجَّ لِقَوْلِهِ ذَلِكَ بِمَا لَمْ يَعْتَرِضْ فِيهِ عُمَرُ.فَصَحَّ أَنَّ عَبْدَ اللَّهِ بْنَ عَيَّاشٍ وَهُوَ صَاحِبٌ كَانَ يَقُولُ: مَكَّةُ أَفْضَلُ مِنْ الْمَدِينَةِ وَلَيْسَ فِي هَذَا الْخَبَرِ، عَنْ عُمَرَ: لاَ أَنَّ مَكَّةَ أَفْضَلُ, وَلاَ أَنَّ الْمَدِينَةَ أَفْضَلُ; وَإِنَّمَا فِيهِ تَقْرِيرُهُ لِعَبْدِ اللَّهِ عَلَى هَذَا الْقَوْلِ فَقَطْ, وَنَحْنُ نُوجِدُهُمْ، عَنْ عُمَرَ تَصْرِيحًا بِأَنَّ مَكَّةَ أَفْضَلُ مِنْ الْمَدِينَةِ.
نا يُوسُفُ بْنُ عَبْدِ اللَّهِ بْنِ عَبْدِ الْبَرِّ النَّمَرِيُّ، نا سَعِيدُ بْنُ نَصْرٍ، نا قَاسِمُ بْنُ أَصْبَغَ، نا مُحَمَّدُ بْنُ وَضَّاحٍ، نا حَامِدُ بْنُ يَحْيَى الْبَلْخِيّ، نا سُفْيَانُ بْنُ عُيَيْنَةَ، عَنْ زِيَادِ بْنِ سَعْدٍ، نا سُلَيْمَانُ بْنُ عَتِيقٍ قَالَ: سَمِعْتُ عَبْدَ اللَّهِ بْنَ الزُّبَيْرِ يَقُول: سَمِعْتُ عُمَرَ بْنَ الْخَطَّابِ يَقُول: "صَلاَةٌ فِي الْمَسْجِدِ الْحَرَامِ أَفْضَلُ مِنْ مِائَةِ صَلاَةٍ فِي مَسْجِدِ النَّبِيِّ عليه السلام" وَهَذَا سَنَدٌ كَالشَّمْسِ فِي الصِّحَّةِ, فَهَذَانِ صَاحِبَانِ لاَ يُعْرَفُ لَهُمَا مِنْ الصَّحَابَةِ مُخَالِفٌ, وَمِثْلُ هَذَا حُجَّةٌ عِنْدَهُمْ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ عَبْدِ الْكَرِيمِ الْجَزَرِيِّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ قَالَ: مِنْ نَذَرَ أَنْ يَعْتَكِفَ فِي مَسْجِدِ إِيلِيَا فَاعْتَكَفَ فِي مَسْجِدِ النَّبِيِّ عليه السلام بِالْمَدِينَةِ أَجْزَأَ عَنْهُ, وَمِنْ نَذَرَ أَنْ يَعْتَكِفَ فِي مَسْجِدِ النَّبِيِّ عليه السلام فَاعْتَكَفَ فِي الْمَسْجِدِ الْحَرَامِ أَجْزَأَ عَنْهُ. فَهَذَا سَعِيدٌ فَقِيهُ أَهْلِ الْمَدِينَةِ يُصَرِّحُ بِفَضْلِ مَكَّةَ عَلَى الْمَدِينَةِ.
قال أبو محمد: وَاحْتَجُّوا بِأَخْبَارٍ مَوْضُوعَةٍ يَجِبُ التَّنْبِيهُ عَلَيْهَا وَالتَّحْذِيرُ مِنْهَا. مِنْهَا: خَبَرٌ رُوِّينَاهُ أَنَّ النَّبِيَّ عليه السلام قَالَ فِي مَيِّتٍ رَآهُ: دُفِنَ فِي التُّرْبَةِ الَّتِي خُلِقَ مِنْهَا, قَالُوا: وَالنَّبِيُّ عليه السلام دُفِنَ بِالْمَدِينَةِ فَمِنْ تُرْبَتِهَا خُلِقَ وَهُوَ أَفْضَلُ الْخَلْقِ فَهِيَ أَفْضَلُ الْبِقَاعِ. وَهَذَا خَبَرٌ

(7/285)

مَوْضُوعٌ; لإِنَّ فِي أَحَدِ طَرِيقَيْهِ مُحَمَّدُ بْنُ الْحَسَنِ بْنِ زُبَالَةَ وَهُوَ سَاقِطٌ بِالْجُمْلَةِ, قَالَ فِيهِ يَحْيَى بْنُ مَعِينٍ: لَيْسَ بِثِقَةٍ وَهُوَ بِالْجُمْلَةِ مُتَّفَقٌ عَلَى اطِّرَاحِهِ ثُمَّ هُوَ أَيْضًا، عَنْ أُنَيْسِ بْنِ يَحْيَى مُرْسَلٌ، وَلاَ يُدْرَى مَنْ أُنَيْسُ بْنُ يَحْيَى وَالطَّرِيقُ الآُخْرَى مِنْ رِوَايَةِ أَبِي خَالِدٍ وَهُوَ مَجْهُولٌ، عَنْ يَحْيَى الْبَكَّاءِ وَهُوَ ضَعِيفٌ ثُمَّ لَوْ صَحَّ لَمَا كَانَتْ فِيهِ حُجَّةٌ; لاَِنَّهُ إنَّمَا كَانَ يَكُونُ الْفَضْلُ لِقَبْرِهِ عليه السلام فَقَطْ, وَإِلاَّ فَقَدْ دُفِنَ فِيهَا الْمُنَافِقُونَ, وَقَدْ دُفِنَ الأَنْبِيَاءُ عليهم السلام مِنْ إبْرَاهِيمَ, وَإِسْحَاقَ, وَيَعْقُوبَ, وَمُوسَى, وَهَارُونَ, وَسُلَيْمَانَ, وَدَاوُد عليهم السلام, وَغَيْرِهِمْ بِالشَّامِ, وَلاَ يَقُولُ مُسْلِمٌ: إنَّهَا أَفْضَلُ مِنْ مَكَّةَ.
وَمِنْهَا "اُفْتُتِحَتْ الْمَدَائِنُ بِالسَّيْفِ وَفُتِحَتْ الْمَدِينَةُ بِالْقُرْآنِ" وَهَذَا أَيْضًا مِنْ رِوَايَةِ مُحَمَّدِ بْنِ الْحَسَنِ بْنِ زُبَالَةَ الْمَذْكُورِ بِوَضْعِ الْحَدِيثِ, وَهَذَا مِنْ وَضْعِهِ بِلاَ شَكٍّ; لاَِنَّهُ رَوَاهُ، عَنْ مَالِكٍ، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ أَبِيهِ، عَنْ عَائِشَةَ، عَنِ النَّبِيِّ عليه السلام, وَمِثْلُ هَذَا الشَّارِعِ الْعَجِيبِ لاَ يَجُوزُ أَنْ يَسْلُكَ إلَيْهِ إلاَّ مِثْلُ هَذِهِ الْمَزْبَلَةِ, وَهَذَا إسْنَادٌ لاَ يَنْفَرِدُ بِمِثْلِهِ إلاَّ ابْنُ زُبَالَةَ دُونَ سَائِرِ مَنْ رَوَى، عَنْ مَالِكٍ مِنْ الثِّقَاتِ ثُمَّ لَوْ صَحَّ لَمَا كَانَتْ فِيهِ حُجَّةٌ فِي فَضْلِهَا عَلَى مَكَّةَ; لإِنَّ الْبَحْرَيْنِ وَأَكْثَرَ مَدَائِنِ الْيَمَنِ كَصَنْعَاءَ وَالْجُنْدِ وَغَيْرِهَا لَمْ تُفْتَحْ بِسَيْفٍ إلاَّ بِالْقُرْآنِ فَقَطْ وَلَيْسَ ذَلِكَ بِمُوجِبٍ فَضْلَهَا عَلَى مَكَّةَ عِنْدَ أَحَدٍ مِنْ الْمُسْلِمِينَ.
وَمِنْهَا مَا عَلَى الأَرْضِ بُقْعَةٌ أَحَبُّ إلَيَّ أَنْ يَكُونَ قَبْرِي فِيهَا مِنْهَا وَهَذَا مِنْ رِوَايَة الْكَذَّابِ مُحَمَّدِ بْنِ الْحَسَنِ بْنِ زُبَالَةَ، عَنْ مَالِكٍ، عَنْ يَحْيَى بْنِ سَعِيدٍ مُرْسَلٌ ثُمَّ لَوْ صَحَّ لَمَا كَانَتْ فِيهِ حُجَّةٌ فِي فَضْلِهَا عَلَى مَكَّةَ; لإِنَّ رَسُولَ اللَّهِ عليه السلام كَرِهَ لِلْمُهَاجِرِينَ وَهُوَ سَيِّدُهُمْ أَنْ يَرْجِعُوا إلَى مَكَّةَ لِيُحْشَرُوا غُرَبَاءَ مَطْرُودِينَ، عَنْ وَطَنِهِمْ فِي اللَّهِ تَعَالَى حَتَّى إنَّهُ عليه السلام رَثَا لِسَعْدِ بْنِ خَوْلَةَ أَنْ مَاتَ بِمَكَّةَ وَلَمْ يَجْعَلْ لِلْمُهَاجِرِينَ بَعْدَ تَمَامِ نُسُكِهِ أَنْ يَبْقَى بِمَكَّةَ إلاَّ ثَلاَثَ لَيَالٍ فَقَطْ; فَإِذَا خَرَجَتْ مَكَّةَ بِهَذِهِ الْعِلَّةِ، عَنْ أَنْ يُدْفَنَ فِيهَا النَّبِيُّ عليه السلام فَالْمَدِينَةُ أَفْضَلُ الْبِقَاعِ بَعْدَهَا بِلاَ شَكٍّ.
رُوِّينَا مِنْ طَرِيق الْبَزَّارِ، نا مُحَمَّدُ بْنُ عُمَرَ بْنِ هَيَّاجٍ، نا الْفُضَيْلُ بْنُ دُكَيْنٍ أَبُو نُعَيْمٍ، نا مُحَمَّدُ بْنُ قَيْسٍ، عَنْ أَبِي بُرْدَةَ بْنِ أَبِي مُوسَى الأَشْعَرِيِّ، عَنْ أَبِيهِ أَبِي مُوسَى قَالَ: مَرِضَ سَعْدٌ بِمَكَّةَ فَأَتَاهُ النَّبِيُّ عليه السلام يَعُودُهُ فَقَالَ لَهُ يَا رَسُولَ اللَّهِ أَلَيْسَ تَكْرَهُ أَنْ يَمُوتَ الرَّجُلُ فِي الأَرْضِ الَّتِي هَاجَرَ مِنْهَا قَالَ: بَلَى وَذَكَرَ بَاقِيَ الْخَبَرِ, فَهَذَا نَصُّ مَا قلنا وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
وَمِنْهَا: "اللَّهُمَّ إنَّكَ أَخْرَجْتَنِي مِنْ أَحَبِّ بِلاَدِكَ إلَيَّ فَأَسْكِنِي أَحَبَّ الْبِلاَدِ إلَيْكَ" وَهَذَا مَوْضُوعٌ مِنْ رِوَايَةِ مُحَمَّدِ بْنِ الْحَسَنِ بْنِ زُبَالَةَ الْمَذْكُورِ، عَنْ مُحَمَّدِ بْنِ إسْمَاعِيلَ، عَنْ سُلَيْمَانَ بْنِ بُرَيْدَةَ وَغَيْرُهُ مُرْسَلٌ.

(7/286)

وَمِنْهَا: الْمَدِينَةُ خَيْرٌ مِنْ مَكَّةَ هَكَذَا تَصْرِيحٌ رُوِّينَا مِنْ طُرُقٍ. أَحَدُهَا: مِنْ رِوَايَةِ مُحَمَّدِ بْنِ الْحَسَنِ بْنِ زُبَالَةَ صَاحِبِ هَذِهِ الْفَضَائِحِ كُلِّهَا الْمُنْفَرِدِ بِوَضْعِهَا، عَنْ يَحْيَى بْنِ عَبْدِ الرَّحْمَانِ، عَنْ عَمْرَةَ بِنْتِ عَبْدِ الرَّحْمَانِ، عَنْ رَافِعِ بْنِ خَدِيجٍ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم. وَالثَّانِي: مِنْ طَرِيق مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَن بْنِ الرَّدَّادِ بْنِ عَبْدِ اللَّهِ بْنِ شُرَيْحِ بْنِ مَالِكٍ الْقُرَشِيِّ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، عَنْ عَمْرَةَ بِنْتِ عَبْدِ الرَّحْمَانِ، عَنْ رَافِعِ بْنِ خَدِيجٍ، عَنِ النَّبِيّ عليه السلام، وَمُحَمَّدُ بْنُ عَبْدِ الرَّحْمَانِ هَذَا مَجْهُولٌ لاَ يَدْرِيه أَحَدٌ. وَالثَّالِثُ: مِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ نَافِعٍ الصَّائِغِ صَاحِبِ مَالِكٍ، عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَانِ بْنِ الرَّدَّادِ الْمَذْكُورِ، عَنْ يَحْيَى بْنِ سَعِيدٍ، عَنْ عَمْرَةَ قَالَ رَافِعٌ: قَالَ رَسُولُ اللَّهِ عليه السلام, وَعَبْدُ اللَّهِ بْنُ نَافِعٍ هَذَا ضَعِيفٌ بِلاَ خِلاَفٍ, وَابْنُ الرَّدَّادِ مَجْهُولٌ وَمِثْلُ هَذَا الشَّارِعِ الْعَجِيبِ لاَ يَجُوزُ أَنْ يُسْلَكَ عَلَيْهِ إلاَّ عَلَى هَذِهِ الزَّوَايِغِ الْوَحْشَةِ.
وهذا الخبر رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ بِإِسْنَادٍ فِي غَايَةِ الصِّحَّةِ, قَالَ مُسْلِمٌ "، نا عَبْدُ اللَّهِ بْنُ مَسْلَمَةَ الْقَعْنَبِيُّ، نا سُلَيْمَانُ بْنُ بِلاَلٍ، عَنْ عُتْبَةَ بْنِ مُسْلِمٍ، عَنْ نَافِعِ بْنِ جُبَيْرِ بْنِ مُطْعِمٍ قَالَ: خَطَبَ مَرْوَانُ فَذَكَرَ مَكَّةَ وَأَهْلَهَا وَحُرْمَتَهَا وَلَمْ يَذْكُرْ الْمَدِينَةَ وَأَهْلَهَا وَحُرْمَتَهَا فَنَادَاهُ رَافِعُ بْنُ خَدِيجٍ فَقَالَ أَسْمَعُك ذَكَرْت مَكَّةَ وَأَهْلَهَا وَحُرْمَتَهَا وَلَمْ تَذْكُرْ الْمَدِينَةَ وَأَهْلَهَا وَحُرْمَتَهَا, وَقَدْ حَرَّمَ رَسُولُ اللَّهِ عليه السلام مَا بَيْنَ لاَبَتَيْهَا وَذَلِكَ عِنْدَنَا فِي أَدِيمٍ خُولاَنِيٍّ إنْ شِئْتُمْ أَقْرَأْتُكُمْ فَقَالَ مَرْوَانُ: قَدْ سَمِعْت بَعْضَ ذَلِكَ ".
قال أبو محمد: فَهَكَذَا كَانَ الْحَدِيثُ فَبَدَّلَهُ أَهْلُ الزَّيْغِ عَصَبِيَّةً عَجَّلَ اللَّهُ تَعَالَى لَهُمْ بِهَا الْفَضِيحَةَ فِي الْكَذِبِ عَلَى رَسُولِ اللَّهِ عليه السلام وَصِفَةِ الْحَمَاقَةِ, وَنَعُوذُ بِاَللَّهِ مِنْ كُلِّ ذَلِكَ.
قال علي: هذا كُلُّ مَا مَوَّهُوا بِهِ قَدْ أَوْضَحْنَاهُ; وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. ثُمَّ نُورِدُ الآثَارَ الصَّحِيحَةَ وَالْبَرَاهِينَ الْوَاضِحَةَ فِي فَضْلِ مَكَّةَ عَلَى الْمَدِينَةِ وَغَيْرِهَا, أَوَّلُ ذَلِكَ: حَبْسُ اللَّهِ تَعَالَى الْفِيلَ عَنْهَا وَإِهْلاَكُهُ جَيْشَ رَاكِبِهِ إذْ أَرَادَ غَزْوَ مَكَّةَ. ثُمَّ قَوْلُ رَسُولِ اللَّه عليه السلام فِي غَزْوَةِ الْحُدَيْبِيَةِ إذْ بَرَكَتْ نَاقَتُهُ فَقَالَ النَّاسُ: خَلاََتْ فَقَالَ النَّبِيُّ عليه السلام: "مَا خَلاََتْ، وَلاَ هُوَ لَهَا بِخُلُقٍ وَلَكِنْ حَبَسَهَا حَابِسُ الْفِيلِ" , وَقَالَ تَعَالَى: {وَمَنْ دَخَلَهُ كَانَ آمِنًا} , وَقَالَ تَعَالَى: {إنَّ أَوَّلَ بَيْتٍ وُضِعَ لِلنَّاسِ لَلَّذِي بِبَكَّةِ مُبَارَكًا وَهُدًى لِلْعَالَمِينَ} , وَقَالَ تَعَالَى: {إنَّ الصَّفَّا وَالْمَرْوَةَ مِنْ شَعَائِرِ

(7/287)

اللَّهِ}, وَقَالَ تَعَالَى: {ثُمَّ مَحِلُّهَا إلَى الْبَيْتِ الْعَتِيقِ} , وَقَالَ تَعَالَى: {أَنْ طَهِّرَا بَيْتِي لِلطَّائِفِينَ وَالْعَاكِفِينَ وَالرُّكَّعِ السُّجُودِ} , ثُمَّ جَعَلَ اللَّهُ تَعَالَى فِيهَا تَمَامَ الصَّلاَةِ, وَالْحَجِّ, وَالْعُمْرَةِ, فَهِيَ الْقِبْلَةُ الَّتِي لاَ تُقْبَلُ صَلاَةٌ إلاَّ بِالْقَصْدِ نَحْوَهَا, وَإِلَيْهَا الْحَجُّ الْمُفْتَرَضُ, وَالْعُمْرَةُ الْمُفْتَرَضَةُ, وَإِنَّمَا فُرِضَتْ الْهِجْرَةُ إلَى الْمَدِينَةِ مَا لَمْ تُفْتَحْ مَكَّةُ فَلَمَّا فُتِحَتْ بَطَلَتْ الْهِجْرَةُ, فَهَذِهِ الْفَضِيلَةُ لِمَكَّةَ ثُمَّ لِلْمَدِينَةِ, وَأَمَرَ عليه السلام أَنْ لاَ يُسْفَكَ فِيهَا دَمٌ, وَأَخْبَرَ أَنَّ اللَّهَ تَعَالَى حَرَّمَهَا يَوْمَ خَلَقَ السَّمَوَاتِ وَالأَرْضَ, وَلَمْ يُحَرِّمْهَا النَّاسُ وَنَهَى عليه السلام أَنْ يَسْتَقْبِلَهَا أَحَدٌ أَوْ يَسْتَدْبِرَهَا بِبَوْلٍ أَوْ غَائِطٍ.
رُوِّينَا مِنْ طَرِيق الْبُخَارِيِّ، نا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ، نا عَاصِمُ بْنُ عَلِيٍّ، نا عَاصِمُ بْنُ مُحَمَّدٍ، هُوَ ابْنُ زَيْدِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ بْنِ الْخَطَّابِ، عَنْ وَاقِدِ بْنِ مُحَمَّدٍ هُوَ أَخُوهُ قَالَ: سَمِعْت أَبِي هُوَ مُحَمَّدُ بْنُ زَيْدٍ قَالَ: قَالَ عَبْدُ اللَّهِ بْنُ عُمَرَ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم فِي حَجَّةِ الْوَدَاعِ: أَلاَ أَيُّ شَهْرٍ تَعْلَمُونَهُ أَعْظَمَ حُرْمَةً قَالُوا: أَلاَ شَهْرُنَا هَذَا. قَالَ: أَلاَ أَيُّ بَلَدٍ تَعْلَمُونَهُ أَعْظَمَ حُرْمَةً قَالُوا: أَلاَ بَلَدُنَا هَذَا. قَالَ: أَلاَ أَيُّ يَوْمٍ تَعْلَمُونَهُ أَعْظَمَ حُرْمَةً قَالُوا: أَلاَ يَوْمُنَا هَذَا. قَالَ: فَإِنَّ اللَّهَ تَعَالَى حَرَّمَ عَلَيْكُمْ دِمَاءَكُمْ, وَأَمْوَالَكُمْ, وَأَعْرَاضَكُمْ, إلاَّ بِحَقِّهَا كَحُرْمَةِ يَوْمِكُمْ هَذَا, فِي بَلَدِكُمْ هَذَا مِنْ شَهْرِكُمْ هَذَا أَلاَ هَلْ بَلَّغْتُ ثَلاَثًا, كُلُّ ذَلِكَ يُجِيبُونَهُ: أَلاَ نَعَمْ.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا أَبُو مُعَاوِيَةَ هُوَ مُحَمَّدُ بْنُ خَازِمٍ الضَّرِيرُ، عَنِ الأَعْمَشِ، عَنْ أَبِي صَالِحٍ السَّمَّانِ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ: قَالَ رَسُولُ اللَّهِ عليه السلام فِي حَجَّتِهِ: "أَتَدْرُونَ أَيُّ يَوْمٍ أَعْظَمُ حُرْمَةً". فَقُلْنَا: يَوْمُنَا هَذَا قَالَ: فَأَيُّ بَلَدٍ أَعْظَمُ حُرْمَةً. فَقُلْنَا: بَلَدُنَا هَذَا ثُمَّ ذَكَرَ مِثْلَ حَدِيثِ ابْنِ عُمَرَ. فَهَذَانِ: جَابِرٌ, وَابْنُ عُمَرَ يَشْهَدَانِ: أَنَّ رَسُولَ اللَّهِ عليه السلام قَرَّرَ النَّاسَ عَلَى أَيِّ بَلَدٍ أَعْظَمُ حُرْمَةً فَأَجَابُوهُ بِأَنَّهُ مَكَّةُ وَصَدَّقَهُمْ فِي ذَلِكَ, وَهَذَا إجْمَاعٌ مِنْ جَمِيعِ الصَّحَابَةِ فِي إجَابَتِهِمْ إيَّاهُ عليه السلام بِأَنَّ بَلَدَهُمْ ذَلِكَ, وَهُمْ بِمَكَّةَ, فَمَنْ خَالَفَ هَذَا فَقَدْ خَالَفَ الإِجْمَاعَ. فَصَحَّ بِالنَّصِّ وَالإِجْمَاعِ أَنَّ مَكَّةَ أَعْظَمُ حُرْمَةً مِنْ الْمَدِينَةِ, وَإِذَا كَانَتْ أَعْظَمَ حُرْمَةً مِنْ الْمَدِينَةِ فَهِيَ أَفْضَلُ بِلاَ شَكٍّ; لإِنَّ أَعْظَمَ الْحُرْمَةِ لاَ يَكُونُ إلاَّ لِلأَفْضَلِ، وَلاَ بُدَّ, لاَ لِلأَقَلِّ فَضْلاً.
رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ مُحَمَّدِ بْنِ عَمْرٍو، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ، عَنْ أَبِي هُرَيْرَةَ: "أَنَّ رَسُولَ اللَّهِ عليه السلام كَانَ بِالْحَجُونِ فَقَالَ: وَاَللَّهِ إنَّكِ لَخَيْرُ أَرْضِ اللَّهِ وَأَحَبُّ أَرْضِ اللَّهِ إلَيَّ وَلَوْ لَمْ أُخْرَجْ مِنْكِ مَا خَرَجْتُ, لَمْ تَحِلَّ لاَِحَدٍ قَبْلِي, وَلاَ تَحِلُّ لاَِحَدٍ بَعْدِي" وَذَكَرَ بَاقِيَ الْحَدِيثِ.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا عَبْدُ الْعَزِيزِ بْنِ مُحَمَّدِ الدَّرَاوَرْدِيُّ، عَنْ مُحَمَّدِ بْنِ عَمْرِو بْنِ عَلْقَمَةَ

(7/288)

ابْنِ وَقَّاصٍ، عَنْ أَبِي سَلَمَةَ، هُوَ ابْنُ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ، عَنْ أَبِي هُرَيْرَةَ: أَنَّ رَسُولَ اللَّهِ عليه السلام وَقَفَ بِالْحَجُونِ فَقَالَ: "إنَّكِ خَيْرُ أَرْضِ اللَّهِ وَأَحَبُّ أَرْضِ اللَّهِ إلَى اللَّهِ, وَلَوْ تُرِكْتُ فِيكِ مَا خَرَجْتُ مِنْكِ" وَذَكَرَ بَاقِيَ الْحَدِيثِ.
وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، نا سَلَمَةُ بْنُ شَبِيبٍ, وَقُتَيْبَةُ بْنُ سَعِيدٍ, وَإِسْحَاقَ بْنِ مَنْصُورٍ قَالَ سَلَمَةُ: عَنْ إبْرَاهِيمَ بْنِ خَالِدٍ قَالَ: سَمِعْت مَعْمَرًا، عَنِ الزُّهْرِيِّ، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ عليه السلام وَهُوَ فِي سُوقِ الْجَزُورَةِ بِمَكَّةَ: وَاَللَّهِ إنَّكِ لَخَيْرُ أَرْضِ اللَّهِ وَأَحَبُّ الْبِلاَدِ إلَى اللَّهِ, وَلَوْلاَ أَنِّي أُخْرِجْتُ مِنْكِ مَا خَرَجْتُ. وَقَالَ قُتَيْبَةُ: نا اللَّيْثُ، وَ، هُوَ ابْنُ سَعْدٍ، عَنْ عَقِيلِ بْنِ خَالِدٍ, وَقَالَ إِسْحَاقُ: نا يَعْقُوبُ، وَ، هُوَ ابْنُ إبْرَاهِيمَ بْنِ سَعْدِ بْنِ إبْرَاهِيمَ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفِ، نا أَبِي، عَنْ صَالِحِ بْنِ كَيْسَانَ; ثُمَّ اتَّفَقَ عُقَيْلٌ, وَصَالِحٌ, وَكِلاَهُمَا، عَنِ الزُّهْرِيِّ: أَخْبَرَنِي أَبُو سَلَمَةَ بْنُ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ: أَنَّ عَبْدَ اللَّهِ بْنَ عَدِيِّ ابْنِ الْحَمْرَاءِ أَخْبَرَهُ أَنَّهُ سَمِعَ رَسُولَ اللَّهِ عليه السلام وَهُوَ وَاقِفٌ عَلَى رَاحِلَتِهِ بِالْجَزُورَةِ مِنْ مَكَّةَ يَقُولُ لِمَكَّةَ: وَاَللَّهِ إنَّكِ لَخَيْرُ أَرْضِ اللَّهِ, وَأَحَبُّ أَرْضِ اللَّهِ إلَى اللَّهِ, وَلَوْلاَ أَنِّي أُخْرِجْتُ مِنْكِ مَا خَرَجْتُ. لَمْ يَخْتَلِفْ عُقَيْلٌ, وَصَالِحٌ, فِي شَيْءٍ مِنْ لَفْظِهِ عليه السلام, إلاَّ أَنَّ عَقِيلاً قَالَ: عَنِ الزُّهْرِيِّ، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ، عَنْ عَبْدِ اللَّهِ بْنِ عَدِيِّ ابْنِ الْحَمْرَاءِ وَعَبْدُ اللَّهِ هَذَا مَشْهُورٌ مِنْ الصَّحَابَةِ زُهْرِيُّ النَّسَبِ.
نا أَحْمَدُ بْنُ عُمَرَ بْنِ أَنَسٍ، نا أَبُو ذَرٍّ الْهَرَوِيُّ، نا أَبُو الْفَضْلِ مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ حُمَيْرَوَيْهِ، نا عَلِيُّ بْنُ مُحَمَّدِ بْنِ عِيسَى، نا أَبُو الْيَمَانِ هُوَ الْحَكَمُ بْنُ نَافِعٍ أَخْبَرَنِي شُعَيْبٌ، هُوَ ابْنُ أَبِي حَمْزَةَ، عَنِ الزُّهْرِيِّ أَخْبَرَنِي أَبُو سَلَمَةَ بْنُ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ أَنَّ عَبْدَ اللَّهَ بْنَ عَدِيِّ بْنِ الْحَمْرَاءِ أَخْبَرَهُ أَنَّهُ سَمِعَ رَسُولَ اللَّهِ عليه السلام يَقُولُ وَهُوَ وَاقِفٌ بِالْجَزُورَةِ فِي سُوقِ مَكَّةَ: "وَاَللَّهِ إنَّكِ لَخَيْرُ أَرْضِ اللَّهِ وَأَحَبُّ أَرْضِ اللَّهِ إلَى اللَّهِ, وَلَوْلاَ أَنِّي أُخْرِجْتُ مِنْكِ" مَا خَرَجْتُ فَارْتَفَعَ الإِشْكَالُ جُمْلَةً وَلِلَّهِ الْحَمْدُ.
وَهَذَا خَبَرٌ فِي غَايَةِ الصِّحَّةِ رَوَاهُ، عَنِ النَّبِيِّ عليه السلام أَبُو هُرَيْرَةَ, وَعَبْدُ اللَّهِ بْنُ عَدِيٍّ وَرَوَاهُ عَنْهُمَا أَبُو سَلَمَةَ بْنُ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ وَرَوَاهُ، عَنْ أَبِي سَلَمَةَ الزُّهْرِيُّ، وَمُحَمَّدُ بْنُ عَمْرِو بْنِ عَلْقَمَةَ. وَرَوَاهُ، عَنْ مُحَمَّدِ بْنِ عَمْرٍو حَمَّادُ بْنُ سَلَمَةَ, والدراوردي وَرَوَاهُ، عَنِ الزُّهْرِيِّ أَصْحَابُهُ الثِّقَاتُ: مَعْمَرٌ, وَشُعَيْبُ بْنُ أَبِي حَمْزَةَ, وَعُقَيْلٌ, وَصَالِحُ بْنُ كَيْسَانَ وَرَوَاهُ أَيْضًا عَنْهُ يُونُسُ بْنُ زَيْدٍ, وَعَبْدُ الرَّحْمَانِ بْنُ خَالِدٍ. وَرَوَاهُ، عَنْ هَؤُلاَءِ الْجَمْعِ الْغَفِيرِ, وَلاَ مَقَالَ لاَِحَدٍ بَعْدَ هَذَا.

(7/289)

حدثنا يُوسُفُ بْنُ عَبْدِ اللَّهِ بْنِ عَبْدِ الْبَرِّ النَّمَرِيُّ، نا عَبْدُ الْوَارِثِ بْنُ سُفْيَانَ بْنِ جَبْرُونَ، نا قَاسِمُ بْنُ أَصْبَغَ، نا أَحْمَدُ بْنُ زُهَيْرٍ, وَأَبُو يَحْيَى بْنُ أَبِي مُرَّةَ قَالاَ جَمِيعًا: نا سُلَيْمَانُ بْنُ حَرْبٍ، نا حَمَّادُ بْنُ زَيْدٍ، عَنْ حَبِيبٍ الْمُعَلِّمِ، نا عَطَاءُ بْنُ أَبِي رَبَاحٍ، عَنْ عَبْدِ اللَّهِ بْنِ الزُّبَيْرِ قَالَ: قَالَ رَسُولُ اللَّهِ عليه السلام: "صَلاَةٌ فِي مَسْجِدِي أَفْضَلُ مِنْ أَلْفِ صَلاَةٍ فِيمَا سِوَاهُ مِنْ الْمَسَاجِدِ إلاَّ الْمَسْجِدَ الْحَرَامَ وَصَلاَةٌ فِي الْمَسْجِدِ الْحَرَامِ أَفْضَلُ مِنْ صَلاَةٍ فِي مَسْجِدِي هَذَا بِمِائَةِ صَلاَةٍ". قَالَ أَحْمَدُ بْنُ زُهَيْرٍ: سَأَلْتُ يَحْيَى بْنَ مَعِينٍ، عَنْ حَبِيبٍ الْمُعَلِّمِ فَقَالَ: ثِقَةٌ, وقال أحمد بْنُ حَنْبَلٍ: حَبِيبٌ الْمُعَلِّمُ ثِقَةٌ مَا أَصَحَّ حَدِيثَهُ, هَذَا لَفْظُ أَحْمَدَ بْنِ زُهَيْرٍ. وَقَالَ ابْنُ أَبِي مُرَّةَ فِي رِوَايَتِهِ صَلاَةٌ فِي مَسْجِدِي هَذَا أَفْضَلُ مِنْ أَلْفِ صَلاَةٍ فِيمَا سِوَاهُ إلاَّ الْمَسْجِدَ الْحَرَامَ, وَصَلاَةٌ فِي الْمَسْجِدِ الْحَرَامِ أَفْضَلُ مِنْ مِائَة صَلاَةٍ فِي مَسْجِدِي. وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ مُحَمَّدِ بْنِ عُبَيْدِ بْنِ حِسَابٍ، عَنْ حَمَّادِ بْنِ زَيْدٍ بِلَفْظِهِ وَإِسْنَادِهِ وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ أَبِي مُعَاوِيَةَ، عَنْ مُوسَى الْجُهَنِيِّ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ، عَنِ النَّبِيِّ عليه السلام. حَدِيثُ ابْنِ الزُّبَيْرِ صَحِيحٌ فَارْتَفَعَ الإِشْكَالُ جُمْلَةً, وَالْحَمْدُ لِلَّهِ.
فَرُوِيَ الْقَطْعُ بِفَضْلِ مَكَّةَ عَلَى الْمَدِينَةِ كَمَا أَوْرَدَنَا، عَنِ النَّبِيِّ عليه السلام: جَابِرٌ, وَأَبُو هُرَيْرَةَ, وَابْنُ عُمَرَ, وَابْنُ الزُّبَيْرِ, وَعَبْدُ اللَّهِ بْنُ عَدِيٍّ. خَمْسَةٌ مِنْ الصَّحَابَةِ رضي الله تعالى عنهم, مِنْهُمْ ثَلاَثَةٌ مَدَنِيُّونَ بِأَسَانِيدَ فِي غَايَةِ الصِّحَّةِ. وَرَوَاهَا، عَنْ هَؤُلاَءِ: أَبُو صَالِحٍ السَّمَّانُ، وَمُحَمَّدُ بْنُ زَيْدِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ وَأَبُو سَلَمَةَ بْنُ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ, وَعَطَاءُ بْنُ أَبِي رَبَاحٍ, مِنْهُمْ ثَلاَثَةٌ مَدَنِيُّونَ. وَرَوَاهُ، عَنْ هَؤُلاَءِ: عَاصِمُ بْنُ مُحَمَّدٍ, وَالأَعْمَشُ، وَمُحَمَّدُ بْنُ عَمْرِو بْنِ عَلْقَمَةَ, وَالزُّهْرِيُّ, وَحَبِيبُ الْمُعَلَّمُ, مِنْهُمْ ثَلاَثَةٌ مَدَنِيُّونَ. وَرَوَاهُ، عَنْ هَؤُلاَءِ: وَاقِدُ بْنُ مُحَمَّدٍ, وَأَبُو مُعَاوِيَةَ مُحَمَّدُ بْنُ حَازِمٍ الضَّرِيرُ, وَحَمَّادُ بْنُ سَلَمَةَ, وَحَمَّادُ بْنُ زَيْدٍ, وَعَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ الدَّرَاوَرْدِيُّ, وَمَعْمَرٌ, وَشُعَيْبُ بْنُ أَبِي حَمْزَةَ وَعُقَيْلُ بْنُ خَالِدٍ, وَصَالِحُ بْنُ كَيْسَانَ, وَعَبْدُ الرَّحْمَانِ بْنِ خَالِدٍ, وَيُونُسُ بْنُ زَيْدٍ مِنْهُمْ: ثَلاَثَةٌ مَدَنِيُّونَ. وَرَوَاهُ، عَنْ هَؤُلاَءِ مَنْ لاَ يُحْصَى كَثْرَةً وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
وَقَدْ ذَكَرْنَا أَنَّهُ قَوْلُ جَمِيعِ الصَّحَابَةِ, وَقَوْلُ عُمَرَ بْنِ الْخَطَّابِ مَرْوِيًّا عَنْهُ. وَرُوِّينَا مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَسْلَمَ الْمُنْقِرِيُّ: قُلْت لِعَطَاءٍ: آتِي مَسْجِدَ النَّبِيِّ صلى الله عليه وسلم فَأُصَلِّي فِيهِ قَالَ: فَقَالَ لِي عَطَاءٌ: طَوَافٌ وَاحِدٌ أَحَبُّ إلَيَّ مِنْ سَفَرِك إلَى الْمَدِينَةِ. وَهُوَ قَوْلُ أَبِي حَنِيفَةَ, وَالشَّافِعِيِّ, وَسُفْيَانَ, وَأَحْمَدَ, وَأَبِي سُلَيْمَانَ, وَغَيْرِهِمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/290)


كتاب الجهاد

المحلى بالآثار شرح المجلى بالإختصار

كتاب الجهاد
باب الجهاد
والجهاد فرض على المسلمين
...
بسم الله الرحمن الرحيم بِك اللَّهُمَّ أَسْتَعِينُ
كِتَابُ الْجِهَادِ
920 - مَسْأَلَةٌ: وَالْجِهَادُ فَرْضٌ عَلَى الْمُسْلِمِينَ فَإِذَا قَامَ بِهِ مِنْ يَدْفَعُ الْعَدُوَّ وَيَغْزُوهُمْ فِي عُقْرِ دَارِهِمْ وَيَحْمِي ثُغُورَ الْمُسْلِمِينَ سَقَطَ فَرْضُهُ، عَنِ الْبَاقِينَ وَإِلَّا فَلاَ, قَالَ اللَّهُ تَعَالَى: {انْفِرُوا خِفَافًا وَثِقَالاً وَجَاهَدُوا بِأَمْوَالِكُمْ وَأَنْفُسِكُمْ}.
رُوِّينَا مِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ نا مُحَمَّدُ بْنُ خِدَاشٍ نَا إسْمَاعِيلُ بْنُ إبْرَاهِيمَ، هُوَ ابْنُ عُلَيَّةَ نَا أَيُّوبُ هُوَ السِّخْتِيَانِيُّ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ قَالَ: كَانَ أَبُو أَيُّوبَ الأَنْصَارِيُّ يَقُولُ: قَالَ اللَّهُ تَعَالَى: {انْفِرُوا خِفَافًا وَثِقَالاً} فَلاَ أَحَدَ مِنْ النَّاسِ إِلاَّ خَفِيفٌ أَوْ ثَقِيلٌ.
وَمِنْ طَرِيق مُسْلِمٍ نا مُحَمَّدُ بْنُ عَبْدِ الرَّحْمَانِ بْنِ سَهْمٍ الأَنْطَاكِيُّ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ، عَنْ وُهَيْبٍ الْمَكِّيِّ، عَنْ عُمَرَ بْنِ مُحَمَّدِ بْنِ الْمُنْكَدِرِ، عَنْ سُمَيٍّ، عَنْ أَبِي صَالِحٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ مَاتَ وَلَمْ يَغْزُ وَلَمْ يُحَدِّثْ بِهِ نَفْسَهُ مَاتَ عَلَى شُعْبَةٍ مِنْ نِفَاقٍ" قال أبو محمد: هَذَا وَعِيدٌ شَدِيدٌ نَعُوذُ بِاَللَّهِ مِنْهُ.
وَمِنْ طَرِيقِ مُسْلِمٍ نَا إسْمَاعِيلُ ابْنُ عُلَيَّةَ، عَنْ عَلِيِّ بْنِ الْمُبَارَكِ نَا يَحْيَى بْنُ أَبِي كَثِيرٍ نَا أَبُو سَعِيدٍ مَوْلَى الْمَهْرِيِّ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم بَعَثَ بَعْثًا إلَى بَنِي لَحْيَانَ مِنْ هُذَيْلٍ فَقَالَ: "لِيَنْبَعِثْ مِنْ كُلِّ رَجُلَيْنِ أَحَدُهُمَا وَالأَجْرُ بَيْنَهُمَا".

(7/291)

922 - مَسْأَلَةٌ: وَلاَ يَجُوزُ الْجِهَادُ إِلاَّ بِإِذْنِ الأَبَوَيْنِ إِلاَّ أَنْ يَنْزِلَ الْعَدُوُّ بِقَوْمٍ مِنْ الْمُسْلِمِينَ فَفَرْضٌ عَلَى كُلِّ مَنْ يُمْكِنُهُ إعَانَتُهُمْ أَنْ يَقْصِدَهُمْ مُغِيثًا لَهُمْ أَذِنَ الأَبَوَانِ أَمْ لَمْ يَأْذَنَا إِلاَّ أَنْ يَضِيعَا أَوْ أَحَدُهُمَا بَعْدَهُ, فَلاَ يَحِلُّ لَهُ تَرْكُ مَنْ يَضِيعُ مِنْهُمَا.
رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ نَا آدَم نَا شُعْبَةُ نَا حَبِيبُ بْنُ أَبِي ثَابِتٍ قَالَ: سَمِعْت أَبَا الْعَبَّاسِ الشَّاعِرَ وَكَانَ لاَ يُتَّهَمُ فِي الْحَدِيثِ قَالَ: سَمِعْت عَبْدَ اللَّهِ بْنَ عَمْرِو بْنِ الْعَاصِ يَقُولُ جَاءَ رَجُلٌ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَاسْتَأْذَنَهُ فِي الْجِهَادِ فَقَالَ لَهُ عليه السلام: "أَحَيٌّ وَالِدَاكَ" قَالَ: نَعَمْ. قَالَ: "فَفِيهِمَا فَجَاهِدْ".
وَمِنْ طَرِيقِ الْبُخَارِيِّ نَا مُسَدَّدٌ نَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ، عَنِ النَّبِيّ صلى الله عليه وسلم قَالَ: السَّمْعُ وَالطَّاعَةُ حَقٌّ مَا لَمْ يُؤْمَرْ بِمَعْصِيَةٍ فَإِذَا أُمِرَ بِمَعْصِيَةٍ فَلاَ سَمْعَ، وَلاَ طَاعَةَ. وَرُوِّينَا، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ رضي الله عنه، أَنَّهُ قَالَ: إنَّمَا الطَّاعَةُ فِي الْمَعْرُوفِ. وَعَنْ عَلْقَمَةَ، عَنِ ابْنِ مَسْعُودٍ رضي الله عنه، أَنَّهُ قَالَ: لاَ طَاعَةَ لأََحَدٍ فِي مَعْصِيَةِ اللَّهِ تَعَالَى.

(7/292)

923 - مَسْأَلَةٌ: وَلاَ يَحِلُّ لِمُسْلِمٍ أَنْ يَفِرَّ، عَنْ مُشْرِكٍ, وَلاَ عَنْ مُشْرِكَيْنِ وَلَوْ كَثُرَ عَدَدُهُمْ أَصْلاً; لَكِنْ يَنْوِي فِي رُجُوعِهِ التَّحَيُّزَ إلَى جَمَاعَةِ الْمُسْلِمِينَ إنْ رَجَا الْبُلُوغَ إلَيْهِمْ, أَوْ يَنْوِي الْكَرَّ إلَى الْقِتَالِ, فَإِنْ لَمْ يَنْوِ إِلاَّ تَوْلِيَةَ دُبُرِهِ هَارِبًا فَهُوَ فَاسِقٌ مَا لَمْ يَتُبْ قَالَ اللَّهُ عَزَّ وَجَلَّ: {يَا أَيُّهَا الَّذِينَ آمَنُوا إذَا لَقِيتُمْ الَّذِينَ كَفَرُوا زَحْفًا فَلاَ تُوَلُّوهُمْ الأَدْبَارَ وَمِنْ يُوَلِّهِمْ يَوْمَئِذٍ دُبُرَهُ إِلاَّ مُتَحَرِّفًا لِقِتَالٍ أَوْ مُتَحَيِّزًا إلَى فِئَةٍ فَقَدْ بَاءَ بِغَضَبٍ مِنْ اللَّهِ وَمَأْوَاهُ جَهَنَّمُ} . قَالَ قَوْمٌ: إنَّ الْفِرَارَ لَهُ مُبَاحٌ مِنْ ثَلاَثَةٍ فَصَاعِدًا وَهَذَا خَطَأٌ.
وَاحْتَجُّوا فِي ذَلِكَ بِقَوْلِ اللَّهِ تَعَالَى: {الآنَ خَفَّفَ اللَّهُ عَنْكُمْ وَعَلِمَ أَنَّ فِيكُمْ ضَعْفًا فَإِنْ يَكُنْ مِنْكُمْ مِائَةٌ صَابِرَةٌ يَغْلِبُوا مِائَتَيْنِ وَإِنْ يَكُنْ مِنْكُمْ أَلْفٌ يَغْلِبُوا أَلْفَيْنِ بِإِذْنِ اللَّهِ}.ِ
وَرُوِّينَا، عَنِ ابْنِ عَبَّاسٍ، أَنَّهُ قَالَ: "إنْ فَرَّ رَجُلٌ مِنْ رَجُلَيْنِ فَقَدْ فَرَّ, وَإِنَّ فَرَّ مِنْ ثَلاَثَةٍ فَلَمْ يَفِرَّ".
قال أبو محمد: أَمَّا ابْنُ عَبَّاسٍ فَقَدْ خَالَفُوهُ فِي مِئِينَ مِنْ الْقَضَايَا, مِنْهَا قِرَاءَةُ أُمِّ الْقُرْآنِ جَهْرًا فِي صَلاَةِ الْجِنَازَةِ, وَإِخْبَارُهُ أَنَّهُ لاَ صَلاَةَ إِلاَّ بِهَا وَغَيْرُ ذَلِكَ كَثِيرٌ, وَلاَ حُجَّةَ إِلاَّ فِي كَلاَمِ اللَّهِ تَعَالَى, أَوْ كَلاَمِ رَسُولِهِ صلى الله عليه وسلم. وَأَمَّا الآيَةُ فَلاَ مُتَعَلَّقَ لَهُمْ فِيهَا; لأََنَّهُ لَيْسَ فِيهَا لاَ نَصٌّ، وَلاَ دَلِيلٌ بِإِبَاحَةِ الْفِرَارِ، عَنِ الْعَدَدِ الْمَذْكُورِ; وَإِنَّمَا فِيهَا: أَنَّ اللَّهَ تَعَالَى عَلِمَ أَنَّ فِينَا ضَعْفًا, وَهَذَا حَقٌّ إنَّ فِينَا لَضَعْفًا، وَلاَ قَوِيَّ إِلاَّ وَفِيهِ ضَعْفٌ بِالإِضَافَةِ إلَى مَا هُوَ أَقْوَى مِنْهُ إِلاَّ اللَّهُ تَعَالَى وَحْدَهُ

(7/292)

فَهُوَ الْقَوِيُّ الَّذِي لاَ يَضْعُفُ، وَلاَ يُغْلَبُ. وَفِيهَا: أَنَّ اللَّهَ تَعَالَى خَفَّفَ عَنَّا فَلَهُ الْحَمْدُ وَمَا زَالَ رَبُّنَا تَعَالَى رَحِيمًا بِنَا يُخَفِّفُ عَنَّا فِي جَمِيعِ الأَعْمَالِ الَّتِي أَلْزَمْنَا. وَفِيهَا أَنَّهُ إنْ كَانَ مِنَّا مِائَةٌ صَابِرُونَ يَغْلِبُوا مِائَتَيْنِ, وَإِنْ يَكُنْ مِنَّا أَلْفٌ يَغْلِبُوا أَلْفَيْنِ بِإِذْنِ اللَّهِ, وَهَذَا حَقٌّ, وَلَيْسَ فِيهِ أَنَّ الْمِائَةَ لاَ تَغْلِبُ أَكْثَرَ مِنْ مِائَتَيْنِ، وَلاَ أَقَلَّ أَصْلاً; بَلْ قَدْ تَغْلِبُ ثَلاَثَمِائَةٍ, نَعَمْ وَأَلْفَيْنِ وَثَلاَثَ آلاَفٍ، وَلاَ أَنَّ الأَلْفَ لاَ يَغْلِبُونَ إِلاَّ أَلْفَيْنِ فَقَطْ لاَ أَكْثَرَ، وَلاَ أَقَلَّ, وَمَنْ ادَّعَى هَذَا فِي الآيَةِ فَقَدْ أَبْطَلَ وَادَّعَى مَا لَيْسَ فِيهَا مِنْهُ أَثَرٌ, وَلاَ إشَارَةٌ, وَلاَ نَصٌّ, وَلاَ دَلِيلٌ, بَلْ قَدْ قَالَ عَزَّ وَجَلَّ: {كَمْ مِنْ فِئَةٍ قَلِيلَةٍ غَلَبَتْ فِئَةً كَثِيرَةً بِإِذْنِ اللَّهِ وَاَللَّهُ مَعَ الصَّابِرِينَ}, فَظَهَرَ أَنَّ قَوْلَهُمْ لاَ دَلِيلَ عَلَيْهِ أَصْلاً, وَنَسْأَلُهُمْ، عَنْ فَارِسٍ بَطَلٍ شَاكِي السِّلاَحِ قَوِيٍّ لَقِيَ ثَلاَثَةً مِنْ شُيُوخِ الْيَهُودِ الْحَرْبِيِّينَ هَرْمَى مَرْضَى رِجَالَةً عُزَّلاً أَوْ عَلَى حَمِيرٍ, أَلَهُ أَنْ يَفِرَّ عَنْهُمْ لَئِنْ قَالُوا: نَعَمْ لَيَأْتُنَّ بِطَامَّةٍ يَأْبَاهَا اللَّهُ وَالْمُؤْمِنُونَ وَكُلُّ ذِي عَقْلٍ, وَإِنْ قَالُوا: لاَ لَيَتْرُكُنَّ قَوْلَهُمْ. وَكَذَلِكَ نَسْأَلُهُمْ، عَنْ أَلْفِ فَارِسٍ, نُخْبَةٍ, أَبْطَالٍ, أَمْجَادٍ, مُسلَّحِينَ, ذَوِي بَصَائِرَ, لَقَوْا ثَلاَثَةَ آلاَفٍ, مِنْ مَحْشُودَةِ بَادِيَةِ النَّصَارَى, رِجَالَةً, مُسَخَّرِينَ أَلْهَمَ أَنْ يَفِرُّوا عَنْهُمْ.
وَرُوِّينَا، عَنْ وَكِيعٍ، عَنِ الرَّبِيعِ بْنِ صُبَيْحٍ، عَنِ الْحَسَنِ قَالَ: لَيْسَ الْفِرَارُ مِنْ الزَّحْفِ مِنْ الْكَبَائِرِ, إنَّمَا كَانَ ذَلِكَ يَوْمَ بَدْرٍ خَاصَّةً.
قال أبو محمد: وَهَذَا تَخْصِيصٌ لِلآيَةِ بِلاَ دَلِيلٍ. رُوِّينَا مِنْ طَرِيقِ الْبَزَّارِ نَا عَمْرُو بْنُ عَلِيٍّ، وَمُحَمَّدُ بْنُ مُثَنَّى, قَالاَ جَمِيعًا: نَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ نَا عَوْفٌ الأَعْرَابِيُّ، عَنْ يَزِيدَ الْفَارِسِيِّ نَا ابْنُ عَبَّاسٍ أَنَّ عُثْمَانَ قَالَ لَهُ: كَانَتْ "الأَنْفَالُ" مِنْ أَوَّلِ مَا أُنْزِلَ بِالْمَدِينَةِ. وَرُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ نَا هَارُونُ بْنُ سَعِيدِ الأُُبُلِّيُّ نَا ابْنُ وَهْبٍ أَخْبَرَنَا سُلَيْمَانُ بْنُ بِلاَلٍ، عَنْ ثَوْرِ بْنِ زَيْدٍ، عَنْ أَبِي الْغَيْثِ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "اجْتَنِبُوا السَّبْعَ الْمُوبِقَاتِ" قِيلَ يَا رَسُولَ اللَّهِ وَمَا هُنَّ قَالَ: "الشِّرْكُ بِاَللَّهِ وَالسِّحْرُ وَقَتْلُ النَّفْسِ الَّتِي حَرَّمَ اللَّهُ إِلاَّ بِالْحَقِّ, وَأَكْلُ مَالِ الْيَتِيمِ, وَأَكْلُ الرِّبَا, وَالتَّوَلِّي يَوْمَ الزَّحْفِ, وَقَذْفُ الْمُحْصَنَاتِ الْغَافِلاَتِ الْمُؤْمِنَاتِ" فَعَمَّ عليه السلام وَلَمْ يَخُصَّ. وَمِنْ طَرِيقِ الْبُخَارِيِّ نَا عَبْدُ اللَّهِ بْنُ مُحَمَّدٍ نَا مُعَاوِيَةُ بْنُ عَمْرٍو نَا أَبُو إِسْحَاقَ هُوَ الْفَزَارِيّ، عَنْ مُوسَى بْنِ عُقْبَةَ، عَنْ سَالِمٍ أَبِي النَّضْرِ مَوْلَى عُمَرَ بْنِ عُبَيْدِ اللَّهِ قَالَ: كَتَبَ إلَيْهِ عَبْدُ اللَّهِ بْنُ أَبِي أَوْفَى فَقَرَأَتْهُ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "يَا أَيُّهَا النَّاسُ لاَ تَتَمَنَّوْا لِقَاءَ الْعَدُوِّ وَاسْأَلُوا اللَّهَ الْعَافِيَةَ فَإِذَا لَقِيتُمُوهُمْ فَاصْبِرُوا وَاعْلَمُوا أَنَّ الْجَنَّةَ تَحْتَ ظِلاَلِ

(7/293)

السُّيُوفِ". فَعَمَّ عليه السلام وَلَمْ يَخُصَّ, وَإِسْلاَمُ أَبِي هُرَيْرَةَ وَابْنِ أَبِي أَوْفَى بِلاَ شَكٍّ بَعْدَ نُزُولِ سُورَةِ الأَنْفَالِ الَّتِي فِيهَا الآيَةُ الَّتِي احْتَجُّوا بِهَا فِيمَا لَيْسَ فِيهَا مِنْهُ شَيْءٌ. وَقَدْ خَالَفَ ابْنُ عَبَّاسٍ غَيْرَهُ كَمَا نا عبد الله بن ربيع التَّمِيمِيُّ نا مُحَمَّدُ بْنُ مُعَاوِيَةَ الْمَرْوَانِيُّ أَخْبَرَنَا أَبُو خَلِيفَةَ الْفَضْلُ بْنُ الْحُبَابِ الْجُمَحِيُّ, نَا عَبْدُ اللَّهِ بْنُ عَبْدِ الْوَهَّابِ الْحَجَبِيُّ نَا خَالِدُ بْنُ الْحَارِثِ الْهُجَيْمِيُّ نَا شُعْبَةُ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ قَالَ: سَمِعْت رَجُلاً سَأَلَ الْبَرَاءَ بْنَ عَازِبٍ: أَرَأَيْت لَوْ أَنَّ رَجُلاً حَمَلَ عَلَى الْكَتِيبَةِ وَهُمْ أَلْفٌ, أَلْقَى بِيَدِهِ إلَى التَّهْلُكَةِ قَالَ الْبَرَاءُ لاَ, وَلَكِنَّ التَّهْلُكَةَ: أَنْ يُصِيبَ الرَّجُلُ الذَّنْبَ فَيُلْقِي بِيَدِهِ وَيَقُولُ: لاَ تَوْبَةَ لِي. وَعَنْ عُمَرَ بْنِ الْخَطَّابِ: إذَا لَقِيتُمْ فَلاَ تَفِرُّوا.
وَعَنْ عَلِيٍّ, وَابْنِ عُمَرَ: الْفِرَارُ مِنْ الزَّحْفِ مِنْ الْكَبَائِرِ. وَلَمْ يَخُصُّوا عَدَدًا مِنْ عَدَدٍ, وَلَمْ يُنْكِرْ أَبُو أَيُّوبَ الأَنْصَارِيُّ, وَلاَ أَبُو مُوسَى الأَشْعَرِيُّ أَنْ يَحْمِلَ الرَّجُلُ وَحْدَهُ, عَلَى الْعَسْكَرِ الْجَرَّارِ وَيَثْبُتَ حَتَّى يُقْتَلَ. وَقَدْ ذَكَرُوا حَدِيثًا مُرْسَلاً مِنْ طَرِيقِ الْحَسَنِ أَنَّ الْمُسْلِمِينَ لَقُوا الْمُشْرِكِينَ فَقَالَ رَجُلٌ: يَا رَسُولَ اللَّهِ أَشُدُّ عَلَيْهِمْ, أَوْ أَحْمِلُ عَلَيْهِمْ فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم: "أَتُرَاكَ قَاتِلٌ هَؤُلاَءِ كُلَّهُمْ اجْلِسْ, فَإِذَا نَهَضَ أَصْحَابُكَ فَانْهَضْ وَإِذَا شَدُّوا فَشُدَّ" وَهَذَا مُرْسَلٌ لاَ حُجَّةَ فِيهِ; بَلْ قَدْ صَحَّ عَنْهُ عليه السلام: أَنَّ رَجُلاً مِنْ أَصْحَابِهِ سَأَلَهُ مَا يُضْحِكُ اللَّهُ مِنْ عَبْدِهِ قَالَ: غَمْسُهُ يَدَهُ فِي الْعَدُوِّ حَاسِرًا فَنَزَعَ الرَّجُلُ دِرْعَهُ وَدَخَلَ فِي الْعَدُوِّ حَتَّى قُتِلَ رضي الله عنه.

(7/294)

924- مَسْأَلَةٌ: وَجَائِزٌ تَحْرِيقُ أَشْجَارِ الْمُشْرِكِينَ, وَأَطْعِمَتِهِمْ, وَزَرْعِهِمْ وَدُورِهِمْ, وَهَدْمُهَا, قَالَ اللَّهُ تَعَالَى مَا قَطَعْتُمْ مِنْ لِينَةٍ أَوْ تَرَكْتُمُوهَا قَائِمَةً عَلَى أُصُولِهَا فَبِإِذْنِ اللَّهِ وَلِيُخْزِيَ الْفَاسِقِينَ وَقَالَ تَعَالَى: {وَلاَ يَطَئُونَ مَوْطِئًا يَغِيظُ الْكُفَّارَ، وَلاَ يَنَالُونَ مِنْ عَدُوٍّ نِيلاً إِلاَّ كُتِبَ لَهُمْ بِهِ عَمَلٌ صَالِحٌ} وَقَدْ أَحْرَقَ رَسُولُ اللَّهِ صلى الله عليه وسلم نَخْلَ بَنِي النَّضِيرِ وَهِيَ فِي طَرَفِ دُورِ الْمَدِينَةِ وَقَدْ عَلِمَ أَنَّهَا تَصِيرُ لِلْمُسْلِمِينَ فِي يَوْمٍ أَوْ غَدِهِ. وَقَدْ رُوِّينَا، عَنْ أَبِي بَكْرٍ الصِّدِّيقِ رضي الله عنه: لاَ تَقْطَعَنَّ شَجَرًا مُثْمِرًا، وَلاَ تُخَرِّبَنَّ عَامِرًا, وَلاَ حُجَّةَ فِي أَحَدٍ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَقَدْ يَنْهَى أَبُو بَكْرٍ، عَنْ ذَلِكَ اخْتِيَارًا; لأََنَّ تَرْكَ ذَلِكَ أَيْضًا مُبَاحٌ كَمَا فِي الآيَةِ الْمَذْكُورَةِ, وَلَمْ يَقْطَعْ صلى الله عليه وسلم أَيْضًا نَخْلَ خَيْبَرَ, فَكُلُّ ذَلِكَ حَسَنٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/294)

925 - مَسْأَلَةٌ: وَلاَ يَحِلُّ عَقْرُ شَيْءٍ مِنْ حَيَوَانِهِمْ أَلْبَتَّةَ لاَ إبِلٍ, وَلاَ بَقَرٍ, وَلاَ غَنَمٍ, وَلاَ خَيْلٍ, وَلاَ دَجَاجٍ, وَلاَ حَمَامٍ, وَلاَ أَوَزًّ, وَلاَ بِرَكٍ, وَلاَ غَيْرِ ذَلِكَ إِلاَّ لِلأَكْلِ فَقَطْ, حَاشَا الْخَنَازِيرَ جُمْلَةً فَتُعْقَرُ, وَحَاشَا الْخَيْلَ فِي حَالِ الْمُقَاتَلَةِ فَقَطْ, وَسَوَاءٌ أَخَذَهَا الْمُسْلِمُونَ, أَوْ لَمْ يَأْخُذُوهَا أَدْرَكَهَا الْعَدُوُّ وَلَمْ يَقْدِرْ الْمُسْلِمُونَ عَلَى مَنْعِهَا, أَوْ لَمْ يُدْرِكُوهَا وَيُخَلَّى كُلُّ ذَلِكَ،

(7/294)

926 - مَسْأَلَةٌ: وَلاَ يَحِلُّ قَتْلُ نِسَائِهِمْ، وَلاَ قَتْلُ مَنْ لَمْ يَبْلُغْ مِنْهُمْ, إِلاَّ أَنْ يُقَاتِلَ أَحَدٌ مِمَّنْ ذَكَرْنَا فَلاَ يَكُونُ لِلْمُسْلِمِ مَنْجًى مِنْهُ إِلاَّ بِقَتْلِهِ فَلَهُ قَتْلُهُ حِينَئِذٍ. رُوِّينَا مِنْ طَرِيق الْبُخَارِيِّ نَا أَحْمَدُ بْنُ يُونُسَ نَا اللَّيْثُ، هُوَ ابْنُ سَعْدٍ، عَنْ نَافِعٍ أَنَّ ابْنَ عُمَرَ أَخْبَرَهُ أَنَّ امْرَأَةً وُجِدَتْ فِي بَعْضِ مَغَازِي النَّبِيِّ صلى الله عليه وسلم مَقْتُولَةً فَأَنْكَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم قَتْلَ النِّسَاءِ وَالصِّبْيَانِ.

(7/296)

927 - مَسْأَلَةٌ: فَإِنْ أُصِيبُوا فِي الْبَيَاتِ أَوْ فِي اخْتِلاَطِ الْمَلْحَمَةِ، عَنْ غَيْرِ قَصْدٍ فَلاَ حَرَجَ فِي ذَلِكَ. رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ نَا عَلِيُّ بْنُ عَبْدِ اللَّهِ نَا سُفْيَانُ نَا الزُّهْرِيُّ، عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ، عَنِ ابْنِ عَبَّاسٍ، عَنِ الصَّعْبِ بْنِ جَثَّامَةَ اللَّيْثِيِّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم سُئِلَ، عَنْ أَهْلِ الدَّارِ يُبَيَّتُونَ مِنْ الْمُشْرِكِينَ فَيُصَابُ مِنْ ذَرَارِيِّهِمْ وَنِسَائِهِمْ فَقَالَ: هُمْ مِنْ آبَائِهِمْ.

(7/296)

928 - مَسْأَلَةٌ: وَجَائِزٌ قَتْلُ كُلِّ مَنْ عَدَا مِنْ ذَكَرْنَا مِنْ الْمُشْرِكِينَ مِنْ مُقَاتِلٍ, أَوْ غَيْرِ مُقَاتِلٍ, أَوْ تَاجِرٍ, أَوْ أَجِيرٍ وَهُوَ الْعَسِيفُ أَوْ شَيْخٍ كَبِيرٍ كَانَ ذَا رَأْيٍ, أَوْ لَمْ يَكُنْ, أَوْ فَلَّاحٍ, أَوْ أُسْقُفٍ, أَوْ قِسِّيسٍ, أَوْ رَاهِبٍ, أَوْ أَعْمَى, أَوْ مُقْعَدٍ لاَ تُحَاشِ أَحَدًا. وَجَائِزٌ اسْتِبْقَاؤُهُمْ أَيْضًا قَالَ اللَّهُ تَعَالَى: {فَاقْتُلُوا الْمُشْرِكِينَ حَيْثُ وَجَدْتُمُوهُمْ وَخُذُوهُمْ وَاحْصُرُوهُمْ وَاقْعُدُوا لَهُمْ

(7/296)

929 - مَسْأَلَةٌ: وَيُغْزَى أَهْلُ الْكُفْرِ مَعَ كُلِّ فَاسِقٍ مِنْ الأُُمَرَاءِ, وَغَيْرِ فَاسِقٍ, وَمَعَ الْمُتَغَلِّبِ وَالْمُحَارِبِ, كَمَا يُغْزَى مَعَ الإِمَامِ, وَيَغْزُوهُمْ الْمَرْءُ وَحْدَهُ إنْ قَدَرَ أَيْضًا, قَالَ اللَّهُ تَعَالَى: {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى، وَلاَ تَعَاوَنُوا عَلَى الإِثْمِ وَالْعُدْوَانِ} , وَقَدْ ذَكَرْنَا، عَنِ النَّبِيِّ صلى الله عليه وسلم فِي أَوَّلِ بَابٍ مِنْ كِتَابِ الْجِهَادِ هَاهُنَا: السَّمْعُ وَالطَّاعَةُ حَقٌّ مَا لَمْ يُؤْمَرْ بِمَعْصِيَةٍ وَقَالَ تَعَالَى: {انْفِرُوا خِفَافًا وَثِقَالاً} , وَقَدْ عَلِمَ اللَّهُ تَعَالَى أَنَّهُ سَتَكُونُ أُمَرَاءُ فُسَّاقٌ فَلَمْ يَخُصَّهُمْ مِنْ غَيْرِهِمْ, وَكُلُّ مَنْ دَعَا إلَى طَاعَةِ اللَّهِ فِي الصَّلاَةِ الْمُؤَدَّاةِ كَمَا أَمَرَ اللَّهُ تَعَالَى, وَالصَّدَقَةِ الْمَوْضُوعَةِ مَوَاضِعَهَا, وَالْمَأْخُوذَةِ فِي حَقِّهَا, وَالصِّيَامِ كَذَلِكَ, وَالْحَجِّ كَذَلِكَ, وَالْجِهَادِ كَذَلِكَ, وَسَائِرِ الطَّاعَاتِ كُلِّهَا; فَفَرْضٌ إجَابَتُهُ لِلنُّصُوصِ الْمَذْكُورَةِ. وَكُلُّ مَنْ دَعَا مِنْ إمَامٍ حَقٍّ, أَوْ غَيْرِهِ, إلَى مَعْصِيَةٍ فَلاَ سَمْعَ, وَلاَ طَاعَةَ, كِتَابُ اللَّهِ أَحَقُّ, وَشَرْطُ اللَّهِ أَوْثَقُ وَقَالَ عليه السلام: "لِكُلِّ امْرِئٍ مَا نَوَى".
وَرُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ نَا أَبُو الْيَمَانِ أَخْبَرَنَا شُعَيْبٌ، هُوَ ابْنُ أَبِي حَمْزَةَ، عَنِ الزُّهْرِيِّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ: أَنَّ أَبَا هُرَيْرَةَ قَالَ: أَمَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم بِلاَلاً فَنَادَى فِي النَّاسِ

(7/299)

إنَّهُ لاَ يَدْخُلُ الْجَنَّةَ إِلاَّ نَفْسٌ مُسْلِمَةٌ, وَإِنَّ اللَّهَ لَيُؤَيِّدُ هَذَا الدِّينَ بِالرَّجُلِ الْفَاجِرِ.

(7/300)

930 - مَسْأَلَةٌ: فَمَنْ غَزَا مَعَ فَاسِقٍ فَلْيَقْتُلْ الْكُفَّارَ وَلِيُفْسِدْ زُرُوعَهُمْ وَدُورَهُمْ وَثِمَارَهُمْ, وَلْيَجْلِبْ النِّسَاءَ وَالصِّبْيَانَ، وَلاَ بُدَّ, فَإِنَّ إخْرَاجَهُمْ مِنْ ظُلُمَاتِ الْكُفْرِ إلَى نُورِ الإِسْلاَمِ فَرْضٌ يَعْصِي اللَّهَ مَنْ تَرَكَهُ قَادِرًا عَلَيْهِ, وَإِثْمُهُمْ عَلَى مَنْ غَلَّهُمْ, وَكُلُّ مَعْصِيَةٍ فَهِيَ أَقَلُّ مِنْ تَرْكِهِمْ فِي الْكُفْرِ وَعَوْنِهِمْ عَلَى الْبَقَاءِ فِيهِ, وَلاَ إثْمَ بَعْدَ الْكُفْرِ أَعْظَمُ مِنْ إثْمِ مَنْ نَهَى، عَنْ جِهَادِ الْكُفَّارِ وَأَمَرَ بِإِسْلاَمِ حَرِيمِ الْمُسْلِمِينَ إلَيْهِمْ مِنْ أَجْلِ فِسْقِ رَجُلٍ مُسْلِمٍ لاَ يُحَاسَبُ غَيْرُهُ بِفِسْقِهِ.

(7/300)

931 - مَسْأَلَةٌ: وَلاَ يَمْلِكُ أَهْلُ الْكُفْرِ الْحَرْبِيُّونَ مَالَ مُسْلِمٍ, وَلاَ مَالَ ذِمِّيٍّ أَبَدًا إِلاَّ بِالأَبْتِيَاعِ الصَّحِيحِ, أَوْ الْهِبَةِ الصَّحِيحَةِ, أَوْ بِمِيرَاثٍ مِنْ ذِمِّيٍّ كَافِرٍ, أَوْ بِمُعَامَلَةٍ صَحِيحَةٍ فِي دِينِ الإِسْلاَمِ, فَكُلُّ مَا غَنِمُوهُ مِنْ مَالِ ذِمِّيٍّ أَوْ مُسْلِمٍ, أَوْ آبِقٍ إلَيْهِمْ, فَهُوَ بَاقٍ عَلَى مِلْكِ صَاحِبِهِ, فَمَتَى قُدِرَ عَلَيْهِ رُدَّ عَلَى صَاحِبِهِ قَبْلَ الْقِسْمَةِ وَبَعْدَهَا, دَخَلُوا بِهِ أَرْضَ الْحَرْبِ, أَوْ لَمْ يَدْخُلُوا، وَلاَ يُكَلَّفُ مَالِكُهُ عِوَضًا، وَلاَ ثَمَنًا, لَكِنْ يُعَوِّضُ الأَمِيرُ مَنْ كَانَ صَارَ فِي سَهْمِهِ مِنْ كُلِّ مَالٍ لِجَمَاعَةِ الْمُسْلِمِينَ, وَلاَ يَنْفُذُ فِيهِ عِتْقُ مَنْ وَقَعَ فِي سَهْمِهِ, وَلاَ صَدَقَتِهِ, وَلاَ هِبَتِهِ, وَلاَ بَيْعِهِ, وَلاَ تَكُونُ لَهُ الأَمَةُ أُمَّ وَلَدٍ, وَحُكْمُهُ حُكْمُ الشَّيْءِ الَّذِي يَغْصِبُهُ الْمُسْلِمُ مِنْ الْمُسْلِمِ, وَلاَ فَرْقَ. وَهُوَ قَوْلُ الشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ وَلِمَنْ سَلَفَ أَقْوَالٌ ثَلاَثَةٌ سِوَى هَذَا. أَحَدُهَا أَنَّهُ لاَ يُرَدُّ شَيْءٌ مِنْ ذَلِكَ إلَى صَاحِبِهِ لاَ قَبْلَ الْقِسْمَةِ, وَلاَ بَعْدَهَا, لاَ بِثَمَنٍ, وَلاَ بِغَيْرِ ثَمَنٍ, وَهُوَ لِمَنْ صَارَ فِي سَهْمِهِ.
رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ مُعْتَمِرِ بْنِ سُلَيْمَانَ التَّيْمِيِّ، عَنْ أَبِيهِ: أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ قَالَ: مَا أَحْرَزَهُ الْعَدُوُّ مِنْ أَمْوَالِ الْمُسْلِمِينَ فَهُوَ بِمَنْزِلَةِ أَمْوَالِهِمْ. وَكَانَ الْحَسَنُ الْبَصْرِيُّ يَقْضِي بِذَلِكَ. وَعَنْ قَتَادَةَ: أَنَّ مُكَاتَبًا أَسَرَهُ الْعَدُوُّ فَاشْتَرَاهُ رَجُلٌ فَسَأَلَ بَكْرُ بْنُ قِرْوَاشَ عَنْهُ عَلِيَّ بْنَ أَبِي طَالِبٍ, فَقَالَ لَهُ عَلِيٌّ: إنْ افْتَكَّهُ سَيِّدُهُ فَهُوَ عَلَى كِتَابَتِهِ, وَإِنْ أَبَى أَنْ يَفْتَكَّهُ فَهُوَ لِلَّذِي اشْتَرَاهُ. وَعَنْ قَتَادَةَ، عَنْ خِلاَسٍ، عَنْ عَلِيٍّ: مَا أَحْرَزَهُ الْعَدُوُّ فَهُوَ جَائِزٌ. وَعَنْ قَتَادَةَ، عَنْ عَلِيٍّ: هُوَ فَيْءُ الْمُسْلِمِينَ لاَ يُرَدُّ. وَعَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ: مَا أَحْرَزَهُ الْمُشْرِكُونَ ثُمَّ أَصَابَهُ الْمُسْلِمُونَ فَهُوَ لَهُمْ مَا لَمْ يَكُنْ حُرًّا أَوْ مُعَاهَدًا. وَعَنْ مَعْمَرٍ، عَنْ رَجُلٍ، عَنِ الْحَسَنِ مِثْلُ هَذَا. وَالْقَوْلُ الثَّانِي أَنَّهُ إنْ أُدْرِكَ قَبْلَ الْقِسْمَةِ رُدَّ إلَى صَاحِبِهِ, فَإِنْ لَمْ يُدْرَكْ حَتَّى قُسِمَ فَهُوَ لِلَّذِي وَقَعَ فِي سَهْمِهِ لاَ يُرَدُّ إلَى صَاحِبِهِ لاَ بِثَمَنٍ, وَلاَ بِغَيْرِهِ. هَكَذَا رُوِّينَاهُ

(7/300)

وكذلك لو نزل أهل الحرب عندك تجارًا بأمان أو رسلاً أو مستأمنين مستجرين
...
932- مَسْأَلَةٌ: وَكَذَلِكَ لَوْ نَزَلَ أَهْلُ الْحَرْبِ عِنْدَك تُجَّارًا بِأَمَانٍ, أَوْ رُسُلاً, أَوْ مُسْتَأْمِنِينَ مُسْتَجِيرِينَ, أَوْ مُلْتَزِمِينَ لاََنْ يَكُونُوا ذِمَّةً لَنَا فَوَجَدْنَا بِأَيْدِيهِمْ أَسْرَى مُسْلِمِينَ, أَوْ أَهْلَ ذِمَّةٍ, أَوْ عَبِيدًا, أَوْ إمَاءً لِلْمُسْلِمِينَ, أَوْ مَالاً لِمُسْلِمٍ, أَوْ لِذِمِّيٍّ: فَإِنَّهُ يُنْتَزَعُ كُلُّ ذَلِكَ مِنْهُمْ بِلاَ عِوَضٍ أَحَبُّوا أَمْ كَرِهُوا. وَيُرَدُّ الْمَالُ إلَى أَصْحَابِهِ, وَلاَ يَحِلُّ لَنَا الْوَفَاءُ بِكُلِّ عَهْدٍ أُعْطُوهُ عَلَى خِلاَفِ هَذَا; لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "كُلُّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ".
وَنَسْأَلُ مَنْ خَالَفَنَا مَا يَقُولُ لَوْ عَاهَدْنَاهُمْ عَلَى أَنْ لاَ نُصَلِّيَ, أَوْ لاَ نَصُومَ وَكَذَلِكَ لَوْ أَسْلَمُوا, أَوْ تَذَمَّمُوا فَإِنَّهُ يُؤْخَذُ كُلُّ مَا فِي أَيْدِيهمْ مِنْ حُرٍّ مُسْلِمٍ أَوْ ذِمِّيٍّ, أَوْ لِمُسْلِمٍ, أَوْ لِذِمِّيٍّ, وَيُرَدُّ إلَى أَصْحَابِهِ بِلاَ عِوَضٍ، وَلاَ شَيْءَ عَلَيْهِمْ فِيمَا اسْتَهْلَكُوا فِي حَالِ كَوْنِهِمْ حَرْبِيِّينَ. وَلَوْ أَنَّ تَاجِرًا; أَوْ رَسُولاً دَخَلَ إلَى دَارِ الْحَرْبِ فَافْتَدَى أَسِيرًا, أَوْ أَعْطَوْهُ إيَّاهُ, أَوْ ابْتَاعَ مَتَاعًا لِمُسْلِمٍ أَوْ لِذِمِّيٍّ أَوْ وَهَبُوهُ لَهُ, فَخَرَجَ إلَى دَارِ الإِسْلاَمِ: اُنْتُزِعَ مِنْهُ كُلُّ ذَلِكَ, وَرُدَّ إلَى صَاحِبِهِ, وَهُوَ مِنْ خَسَارَةِ الْمُشْتَرِي, وَأُطْلِقَ الأَسِيرُ بِلاَ غَرَامَةٍ لِمَا ذَكَرنَا فِي الْبَابِ الَّذِي قَبْلَ هَذَا مِنْ أَنَّ أَبْطَلَ الْبَاطِلِ, وَأَظْلَمَ الظُّلْمِ: أَخْذُ الْمُشْرِكِ لِلْمُسْلِمِ, أَوْ لِمَالِهِ, أَوْ لِذِمِّيٍّ أَوْ لِمَالِهِ, وَالظُّلْمُ لاَ يَجُوزُ إمْضَاؤُهُ بَلْ يُرَدُّ وَيُفْسَخُ.
فَلَوْ أَنَّ الأَسِيرَ قَالَ لِمُسْلِمٍ, أَوْ لِذِمِّيٍّ دَخَلَ دَارَ الْحَرْبِ: افْدِنِي مِنْهُمْ, وَمَا تُعْطِيهِمْ دَيْنٌ لَك عَلَيَّ, فَهُوَ كَمَا قَالَ, وَهُوَ دَيْنٌ عَلَيْهِ, لأََنَّهُ اسْتَقْرَضَهُ فَأَقْرَضَهُ, وَهَذَا حَقٌّ. وقال مالك, وَابْنُ الْقَاسِمِ: لَوْ نَزَلَ حَرْبِيُّونَ بِأَمَانٍ وَعِنْدَهُمْ مُسْلِمَاتٌ مَأْسُورَاتٌ: لَمْ يُنْتَزَعْنَ مِنْهُمْ, وَلاَ يُمْنَعُونَ مِنْ الْوَطْءِ لَهُنَّ. وَقَالَ ابْنُ الْقَاسِمِ: لَوْ تَذَمَّمَ حَرْبِيُّونَ وَبِأَيْدِيهِمْ أَسْرَى مُسْلِمُونَ أَحْرَارٌ: فَهُمْ بَاقُونَ فِي أَيْدِي أَهْلِ الذِّمَّةِ عَبِيدٌ لَهُمْ كَمَا كَانُوا.
وَهَذَانِ الْقَوْلاَنِ لاَ نَعْلَمُ قَوْلاً أَعْظَمَ فَسَادًا مِنْهُمَا, وَنَعُوذُ بِاَللَّهِ مِنْهُمَا, وَلَيْتَ شِعْرِي مَا الْقَوْلُ لَوْ كَانَ بِأَيْدِيهِمْ شُيُوخٌ مُسْلِمُونَ وَهُمْ يَسْتَحِلُّونَ فِعْلَ قَوْمِ لُوطٍ أَيُتْرَكُونَ وَذَلِكَ أَوْ لَوْ أَنَّ بِأَيْدِيهِمْ مَصَاحِفَ أَيُتْرَكُونَ يَمْسَحُونَ بِهَا الْعَذِرَ، عَنْ أَسْتَاهِهِمْ نَبْرَأُ إلَى اللَّهِ تَعَالَى مِنْ هَذَا الْقَوْلِ أَتَمَّ الْبَرَاءَةِ وَنَعُوذُ بِاَللَّهِ مِنْ الْخِذْلاَنِ.

(7/306)

933- مَسْأَلَةٌ: فَإِنْ ذَكَرُوا حَدِيثَ أَبِي جَنْدَلٍ, وَأَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم رَدَّهُ عَلَى الْمُشْرِكِينَ فَلاَ حُجَّةَ لَهُمْ فِيهِ لِوُجُوهٍ. أَوَّلُهَا أَنَّهُ عليه السلام رَدَّهُ وَلَمْ يَكُنْ الْعَهْدُ تَمَّ بَيْنَهُمْ, وَهُمْ لاَ يَقُولُونَ بِهَذَا. وَالثَّانِي أَنَّهُ عليه السلام لَمْ يَرُدَّهُ حَتَّى أَجَارَهُ لَهُ مُكَرَّزُ بْنُ حَفْصٍ مِنْ أَنْ يُؤْذَى. وَالثَّالِثُ أَنَّهُ عليه السلام قَدْ كَانَ اللَّهُ تَعَالَى أَعْلَمَهُ أَنَّهُ سَيَجْعَلُ اللَّهُ لَهُ فَرْجًا وَمَخْرَجًا وَنَحْنُ لاَ نَعْلَمُ ذَلِكَ. وَالرَّابِعُ أَنَّهُ خَبَرٌ مَنْسُوخٌ نَسَخَهُ قَوْلُ اللَّهِ تَعَالَى بَعْدَ قِصَّةِ أَبِي جَنْدَلٍ: {يَا أَيُّهَا الَّذِينَ آمَنُوا إذَا جَاءَكُمْ الْمُؤْمِنَاتُ مُهَاجِرَاتٍ فَامْتَحِنُوهُنَّ اللَّهُ أَعْلَمُ بِإِيمَانِهِنَّ فَإِنْ عَلِمْتُمُوهُنَّ مُؤْمِنَاتٍ فَلاَ تَرْجِعُوهُنَّ إلَى الْكُفَّارِ لاَ هُنَّ حِلٌّ لَهُمْ، وَلاَ هُمْ يَحِلُّونَ لَهُنَّ} فَأَبْطَلَ اللَّهُ تَبَارَكَ وَتَعَالَى بِهَذِهِ الآيَةِ عَهْدَهُمْ فِي رَدِّ النِّسَاءِ, ثُمَّ أَنْزَلَ اللَّهُ تَعَالَى "بَرَاءَةٌ" بَعْدَ ذَلِكَ فَأَبْطَلَ الْعَهْدَ كُلَّهُ وَنَسَخَهُ بِقَوْلِهِ تَعَالَى: {بَرَاءَةٌ مِنْ اللَّهِ وَرَسُولِهِ إلَى الَّذِينَ عَاهَدْتُمْ مِنْ الْمُشْرِكِينَ فَسِيحُوا فِي الأَرْضِ أَرْبَعَةَ أَشْهُرٍ} . وَبِقَوْلِهِ تَعَالَى فِي "بَرَاءَةٌ" أَيْضًا: {كَيْف يَكُونُ لِلْمُشْرِكِينَ عَهْدٌ عِنْدَ اللَّهِ وَعِنْدَ رَسُولِهِ إِلاَّ الَّذِينَ عَاهَدْتُمْ عِنْدَ الْمَسْجِدِ الْحَرَامِ} الآيَةَ فَأَبْطَلَ تَعَالَى كُلَّ عَهْدٍ لِلْمُشْرِكِينَ حَاشَا الَّذِينَ عَاهَدُوا عِنْدَ الْمَسْجِدِ الْحَرَامِ. وَبِقَوْلِهِ تَعَالَى: {فَإِذَا انْسَلَخَ الأَشْهُرُ الْحُرُمُ فَاقْتُلُوا الْمُشْرِكِينَ حَيْثُ وَجَدْتُمُوهُمْ وَخُذُوهُمْ وَاحْصُرُوهُمْ وَاقْعُدُوا لَهُمْ كُلَّ مَرْصَدٍ فَإِنْ تَابُوا وَأَقَامُوا الصَّلاَةَ وَآتَوْا الزَّكَاةَ فَخَلُّوا سَبِيلَهُمْ} , وَقَالَ تَعَالَى: {قَاتِلُوا الَّذِينَ لاَ يُؤْمِنُونَ بِاَللَّهِ، وَلاَ بِالْيَوْمِ الآخِرِ، وَلاَ يُحَرِّمُونَ مَا حَرَّمَ اللَّهُ وَرَسُولُهُ، وَلاَ يَدِينُونَ دِينَ الْحَقِّ مِنْ الَّذِينَ أُوتُوا الْكِتَابَ حَتَّى يُعْطُوا الْجِزْيَةَ، عَنْ يَدٍ وَهُمْ صَاغِرُونَ}.
فَأَبْطَلَ اللَّهُ تَعَالَى كُلَّ عَهْدٍ وَلَمْ يُقِرَّهُ, وَلَمْ يَجْعَلْ لِلْمُشْرِكِينَ إِلاَّ الْقَتْلَ, أَوْ الإِسْلاَمَ, وَلأََهْلِ الْكِتَابِ خَاصَّةً إعْطَاءُ الْجِزْيَةِ وَهُمْ صَاغِرُونَ وَأَمَّنَ الْمُسْتَجِيرَ وَالرَّسُولَ حَتَّى يُؤَدِّيَ رِسَالَتَهُ وَيَسْمَعَ الْمُسْتَجِيرُ كَلاَمَ اللَّهِ ثُمَّ يُرَدَّانِ إلَى بِلاَدِهِمَا، وَلاَ مَزِيدَ, فَكُلُّ عَهْدٍ غَيْرِ هَذَا فَهُوَ بَاطِلٌ مَفْسُوخٌ لاَ يَحِلُّ الْوَفَاءُ بِهِ; لأََنَّهُ خِلاَفُ شَرْطِ اللَّهِ عَزَّ وَجَلَّ وَخِلاَفُ أَمْرِهِ.
رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ نَا عَبْدُ اللَّهِ بْنُ مُحَمَّدٍ نَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ أَخْبَرَنِي الزُّهْرِيُّ قَالَ: أَخْبَرَنِي عُرْوَةُ بْنُ الزُّبَيْرِ، عَنِ الْمِسْوَرِ بْنِ مَخْرَمَةَ وَغَيْرِهِ فَذَكَرَ حَدِيثَ الْحُدَيْبِيَةِ, وَفِيهِ فَقَالَ الْمُسْلِمُونَ: سُبْحَانَ اللَّهِ كَيْفَ يُرَدُّ إلَى الْمُشْرِكِينَ وَقَدْ جَاءَ مُسْلِمًا فَبَيْنَمَا هُمْ كَذَلِكَ إذْ دَخَلَ أَبُو جَنْدَلِ بْنُ سُهَيْلِ بْنِ عَمْرٍو يَرْسُفُ فِي قُيُودِهِ وَقَدْ خَرَجَ مِنْ أَسْفَلِ مَكَّةَ حَتَّى رَمَى بِنَفْسِهِ بَيْنَ أَظْهُرِ الْمُسْلِمِينَ فَقَالَ سُهَيْلٌ: هَذَا أَوَّلُ مَا أُقَاضِيكَ عَلَيْهِ أَنْ

(7/307)

تَرُدَّهُ إلَيَّ فَقَالَ النَّبِيُّ صلى الله عليه وسلم: "إنَّا لَمْ نَقْضِ الْكِتَابَ بَعْدُ" , قَالَ: "فَوَاَللَّهِ إذًا لاَ أُصَالِحُكَ عَلَى شَيْءٍ أَبَدًا" , فَقَالَ لَهُ النَّبِيُّ صلى الله عليه وسلم: "فَأَجِزْهُ لِي" قَالَ: مَا أَنَا بِمُجِيزِهِ لَكَ قَالَ: بَلَى فَافْعَلْ. قَالَ: مَا أَنَا بِفَاعِلٍ, قَالَ مُكَرَّزٌ، هُوَ ابْنُ حَفْصِ بْنِ الأَحْنَفِ: بَلْ قَدْ أَجَزْنَاهُ لَكَ فَهَذَا خِلاَفُ قَوْلِهِمْ كُلِّهِمْ وَحَدِيثُ أَبِي جَنْدَلٍ حُجَّةٌ عَلَيْهِمْ كَمَا أَوْرَدْنَا.
وَمِنْ طَرِيقِ مُسْلِمٍ نَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ نَا عَفَّانُ، هُوَ ابْنُ مُسْلِمٍ نَا حَمَّادُ بْنُ سَلَمَةَ، عَنْ ثَابِتٍ، عَنْ أَنَسٍ: أَنَّ قُرَيْشًا صَالَحُوا النَّبِيَّ صلى الله عليه وسلم فَاشْتَرَطُوا عَلَى النَّبِيِّ صلى الله عليه وسلم: أَنَّ مَنْ جَاءَ مِنْكُمْ لَمْ نَرُدَّهُ عَلَيْكُمْ وَمَنْ جَاءَ مِنَّا رَدَدْتُمُوهُ عَلَيْنَا. فَقَالُوا يَا رَسُولَ اللَّهِ أَتَكْتُبُ هَذَا قَالَ: نَعَمْ, إنَّهُ مَنْ ذَهَبَ مِنَّا إلَيْهِمْ فَأَبْعَدَهُ اللَّهُ, وَمِنْ جَاءَنَا مِنْهُمْ فَسَيَجْعَلُ اللَّهُ لَهُ فَرْجًا وَمَخْرَجًا وَهَذَا خَبَرٌ مِنْهُ عليه السلام مَقْطُوعٌ بِصِدْقِهِ.
وَمِنْ طَرِيقِ الْبُخَارِيِّ نَا يَحْيَى بْنُ بُكَيْرٍ نَا اللَّيْثُ، هُوَ ابْنُ سَعْدٍ، عَنْ عُقَيْلِ بْنِ خَالِدٍ، عَنِ ابْنِ شِهَابٍ أَخْبَرَنِي عُرْوَةُ بْنُ الزُّبَيْرِ أَنَّهُ سَمِعَ الْمِسْوَرَ بْنَ مَخْرَمَةَ, وَآخَرَ: يُخْبِرَانِ، عَنْ أَصْحَابِ النَّبِيِّ صلى الله عليه وسلم فَذَكَرَا حَدِيثَ الْحُدَيْبِيَةِ, وَفِيهِ: فَرَدَّ يَوْمَئِذٍ أَبَا جَنْدَلٍ إلَى أَبِيهِ سُهَيْلِ بْنِ عَمْرٍو, وَلَمْ يَأْتِهِ أَحَدٌ مِنْ الرِّجَالِ إِلاَّ رَدَّهُ فِي تِلْكَ الْمُدَّةِ وَإِنْ كَانَ مُسْلِمًا, وَجَاءَتْ الْمُؤْمِنَاتُ مُهَاجِرَاتٍ, وَجَاءَتْ أُمُّ كُلْثُومِ بِنْتُ عُقْبَةَ بْنِ أَبِي مُعَيْطٍ مِمَّنْ خَرَجَ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم يَوْمَئِذٍ وَهِيَ عَاتِقٌ فَجَاءَ أَهْلُهَا يَسْأَلُونَ النَّبِيَّ صلى الله عليه وسلم أَنْ يُرْجِعَهَا إلَيْهِمْ فَلَمْ يُرْجِعْهَا إلَيْهِمْ لِمَا أَنْزَلَ اللَّهُ تَعَالَى فِيهِنَّ: {إذَا جَاءَكُمْ الْمُؤْمِنَاتُ مُهَاجِرَاتٍ فَامْتَحِنُوهُنَّ اللَّهُ أَعْلَمُ بِإِيمَانِهِنَّ} الآيَةَ.

(7/308)

934- مَسْأَلَةٌ: وَمَنْ كَانَ أَسِيرًا عِنْدَ الْكُفَّارِ فَعَاهَدُوهُ عَلَى الْفِدَاءِ وَأَطْلَقُوهُ فَلاَ يَحِلُّ لَهُ أَنْ يَرْجِعَ إلَيْهِمْ, وَلاَ أَنْ يُعْطِيَهُمْ شَيْئًا, وَلاَ يَحِلُّ لِلإِمَامِ أَنْ يُجْبِرَهُ عَلَى أَنْ يُعْطِيَهُمْ شَيْئًا, فَإِنْ لَمْ يَقْدِرْ عَلَى الأَنْطِلاَقِ إِلاَّ بِالْفِدَاءِ فَفَرْضٌ عَلَى الْمُسْلِمِينَ أَنْ يَفْدُوهُ إنْ لَمْ يَكُنْ لَهُ مَالٌ يَفِي بِفِدَائِهِ قَالَ اللَّهُ عَزَّ وَجَلَّ: {وَلاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ} وَإِسَارُ الْمُسْلِمِ أَبْطَلُ الْبَاطِلِ, وَأَخْذُ الْكَافِرِ أَوْ الظَّالِمِ مَالَهُ فِدَاءً مِنْ أَبْطَلْ الْبَاطِلِ, فَلاَ يَحِلُّ إعْطَاءُ الْبَاطِلِ, وَلاَ الْعَوْنُ عَلَيْهِ, وَتِلْكَ الْعُهُودُ وَالأَيْمَانُ الَّتِي أَعْطَاهُمْ لاَ شَيْءَ عَلَيْهِ فِيهَا, لأََنَّهُ مُكْرَهٌ عَلَيْهَا, إذْ لاَ سَبِيلَ لَهُ إلَى الْخَلاَصِ إِلاَّ بِهَا, وَلاَ يَحِلُّ لَهُ الْبَقَاءُ فِي أَرْضِ الْكُفْرِ وَهُوَ قَادِرٌ عَلَى الْخُرُوجِ, وَقَدْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "رُفِعَ عَنْ أُمَّتِي الْخَطَأُ وَالنِّسْيَانُ وَمَا اُسْتُكْرِهُوا عَلَيْهِ" وَهَكَذَا كُلُّ عَهْدٍ أَعْطَيْنَاهُمْ, حَتَّى نَتَمَكَّنَ مِنْ اسْتِنْقَاذِ الْمُسْلِمِينَ وَأَمْوَالِهِمْ مِنْ أَيْدِيهمْ, فَإِنْ عَجَزْنَا، عَنْ اسْتِنْقَاذِهِ إِلاَّ بِالْفِدَاءِ فَفَرْضٌ عَلَيْنَا فِدَاؤُهُ لِخَبَرِ رَسُولِ اللَّهِ صلى الله عليه وسلم الَّذِي رُوِّينَاهُ مِنْ طَرِيقِ أَبِي مُوسَى الأَشْعَرِيِّ

(7/308)

"أَطْعِمُوا الْجَائِعَ وَفُكُّوا الْعَانِيَ" وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ, وَالشَّافِعِيِّ.

(7/309)

935- مَسْأَلَةٌ: وَلاَ يَحِلُّ فِدَاءُ الأَسِيرِ الْمُسْلِمِ إِلاَّ إمَّا بِمَالٍ, وَأَمَّا بِأَسِيرٍ كَافِرٍ, وَلاَ يَحِلُّ أَنْ يُرَدَّ صَغِيرٌ سُبِيَ مِنْ أَرْضِ الْحَرْبِ إلَيْهِمْ لاَ بِفِدَاءٍ، وَلاَ بِغَيْرِ فِدَاءٍ; لأََنَّهُ قَدْ لَزِمَهُ حُكْم الإِسْلاَمِ بِمِلْكِ الْمُسْلِمِينَ لَهُ, فَهُوَ وَأَوْلاَدُ الْمُسْلِمِينَ سَوَاءٌ، وَلاَ فَرْقَ وَهُوَ قَوْلُ الْمُزَنِيّ.

(7/309)

936- مَسْأَلَةٌ: وَمَا وَهَبَ أَهْلُ الْحَرْبِ لِلْمُسْلِمِ الرَّسُولِ إلَيْهِمْ, أَوْ التَّاجِرِ عِنْدَهُمْ فَهُوَ حَلاَلٌ, وَهِبَةٌ صَحِيحَةٌ مَا لَمْ يَكُنْ مَالَ مُسْلِمٍ, أَوْ ذِمِّيٍّ, وَكَذَلِكَ مَا ابْتَاعَهُ الْمُسْلِمُ مِنْهُمْ فَهُوَ ابْتِيَاعٌ صَحِيحٌ مَا لَمْ يَكُنْ مَالاً لِمُسْلِمٍ, أَوْ ذِمِّيٍّ; لأََنَّهُمْ مَالِكُونَ لأََمْوَالِهِمْ مَا لَمْ يَنْتَزِعْهَا الْمُسْلِمُ مِنْهُمْ بِقَوْلِ اللَّهِ تَعَالَى: {وَأَوْرَثَكُمْ أَرْضَهُمْ وَدِيَارَهُمْ وَأَمْوَالَهُمْ} فَجَعَلَهَا اللَّهُ تَعَالَى لَهُمْ إلَى أَنْ أَوْرَثَنَا إيَّاهَا, وَالتَّوْرِيثُ لاَ يَكُونُ إِلاَّ بِالأَخْذِ وَالتَّمَلُّكِ, وَإِلَّا فَلَمْ يُورَثْ بَعْدَمَا لَمْ تَقْدِرْ أَيْدِينَا عَلَيْهِ, وَإِنَّمَا جَعَلَ اللَّهُ تَعَالَى أَمْوَالَهُمْ لِلْغَانِمِ لَهَا, لاَ لِكُلِّ مَنْ لَمْ يَغْنَمْهَا.

(7/309)

937- مَسْأَلَةٌ: وَإِذَا أَسْلَمَ الْكَافِرُ الْحَرْبِيُّ فَسَوَاءٌ أَسْلَمَ فِي دَارِ الْحَرْبِ, ثُمَّ خَرَجَ إلَى دَارِ الإِسْلاَمِ, أَوْ لَمْ يَخْرُجَ, أَوْ خَرَجَ إلَى دَارِ الإِسْلاَمِ ثُمَّ أَسْلَمَ, كُلُّ ذَلِكَ سَوَاءٌ. وَجَمِيعُ مَالِهِ الَّذِي مَعَهُ فِي أَرْضِ الإِسْلاَمِ; أَوْ فِي دَارِ الْحَرْبِ, أَوْ الَّذِي تَرَكَ وَرَاءَهُ فِي دَارِ الْحَرْبِ مِنْ عَقَارٍ, أَوْ دَارٍ, أَوْ أَرْضٍ, أَوْ حَيَوَانٍ, أَوْ نَاضٍّ; أَوْ مَتَاعٍ فِي مَنْزِلِهِ, أَوْ مُودَعًا, أَوْ كَانَ دَيْنًا: هُوَ كُلُّهُ لَهُ, لاَ حَقَّ لأََحَدٍ فِيهِ, وَلاَ يَمْلِكُهُ الْمُسْلِمُونَ إنْ غَنِمُوهُ أَوْ افْتَتَحُوا تِلْكَ الأَرْضَ. وَمَنْ غَصَبَهُ مِنْهَا شَيْئًا مِنْ حَرْبِيٍّ, أَوْ مُسْلِمٍ, أَوْ ذِمِّيٍّ: رُدَّ إلَى صَاحِبِهِ وَيَرِثُهُ وَرَثَتُهُ إنْ مَاتَ, وَأَوْلاَدُهُ الصِّغَارُ مُسْلِمُونَ أَحْرَارٌ وَكَذَلِكَ الَّذِي فِي بَطْنِ امْرَأَتِهِ. وَأَمَّا امْرَأَتُهُ وَأَوْلاَدُهُ الْكِبَارُ فَفَيْءٌ إنْ سُبُوا وَهُوَ بَاقٍ عَلَى نِكَاحِهِ مَعَهَا, وَهِيَ رَقِيقٌ لِمَنْ وَقَعَتْ لَهُ سَهْمَهُ.
بُرْهَانُ ذَلِكَ أَنَّهُ إذَا أَسْلَمَ فَهُوَ بِلاَ شَكٍّ, وَبِلاَ خِلاَفٍ, وَبِنَصِّ الْقُرْآنِ وَالسُّنَّةِ: مُسْلِمٌ; وَإِذْ هُوَ مُسْلِمٌ, فَهُوَ كَسَائِرِ الْمُسْلِمِينَ وَقَدْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ وَأَعْرَاضَكُمْ عَلَيْكُمْ حَرَامٌ" . فَصَحَّ أَنَّ دَمَهُ, وَبَشَرَتَهُ, وَعِرْضَهُ, وَمَالَهُ حَرَامٌ عَلَى كُلِّ أَحَدٍ سِوَاهُ, وَنِكَاحُ أَهْلِ الْكُفْرِ صَحِيحٌ, لأََنَّ النَّبِيَّ صلى الله عليه وسلم أَقَرَّهُمْ عَلَى نِكَاحِهِمْ, وَلَوْ كَانَ فَاسِدًا لَمَا أَقَرَّهُ, وَمِنْهُ خُلِقَ عليه السلام, وَلَمْ يُخْلَقْ إِلاَّ مِنْ نِكَاحٍ صَحِيحٍ, فَهُمَا بَاقِيَانِ عَلَى نِكَاحِهِمَا لاَ يَفْسُدُ شَيْءٌ, وَلاَ غَيْرُهُ إِلاَّ مَا جَاءَ فِيهِ النَّصُّ بِفَسَادِهِ. وَالْعَجَبُ أَنَّ الْحَاضِرِينَ مِنْ الْمُخَالِفِينَ لاَ يُنَازِعُونَنَا فِي أَنَّ دَمَهُ, وَعِرْضَهُ, وَبَشَرَتَهُ, حَرَامٌ ثُمَّ يَضْطَرِبُونَ فِي أَمْرِ مَالِهِ, وَهَذَا عَجَبٌ جِدًّا وَقَوْلُنَا هَذَا كُلُّهُ هُوَ قَوْلُ الأَوْزَاعِيِّ, وَالشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ. وقال أبو حنيفة: إنْ أَسْلَمَ فِي دَارِ الْحَرْبِ وَأَقَامَ هُنَاكَ حَتَّى تَغَلَّبَ الْمُسْلِمُونَ عَلَيْهَا فَإِنَّهُ حُرٌّ, وَأَمْوَالُهُ كُلُّهَا لَهُ, لاَ يُغْنَمُ مِنْهَا شَيْئًا, وَلاَ مِمَّا كَانَ لَهُ وَدِيعَةً عِنْدَ مُسْلِمٍ, أَوْ ذِمِّيٍّ,

(7/309)

938- مَسْأَلَةٌ: فَإِنْ كَانَ الْجَنِينُ لَمْ يُنْفَخْ فِيهِ الرُّوحُ بَعْدُ فَامْرَأَتُهُ حُرَّةٌ لاَ تُسْتَرَقُّ; لأََنَّ الْجَنِينَ حِينَئِذٍ بَعْضُهَا, وَلاَ يُسْتَرَقُّ, لأََنَّهُ جَنِينٌ مُسْلِمٌ. وَمَنْ كَانَ بَعْضُهَا حُرًّا فَهِيَ كُلُّهَا حُرَّةٌ لِمَا نَذْكُرُ فِي كِتَابِ الْعِتْقِ إنْ شَاءَ اللَّهُ تَعَالَى بِخِلاَفِ حُكْمِهَا إذَا نُفِخَ فِيهِ الرُّوحُ قَبْلَ إسْلاَمِ أَبِيهِ لأََنَّهُ حِينَئِذٍ غَيْرُهَا, وَهُوَ رُبَّمَا كَانَ ذَكَرًا وَهِيَ أُنْثَى وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/311)

939- مَسْأَلَةٌ: وَأَيُّمَا امْرَأَةٍ أَسْلَمَتْ وَلَهَا زَوْجٌ كَافِرٌ ذِمِّيٌّ, أَوْ حَرْبِيٌّ فَحِينَ إسْلاَمِهَا انْفَسَخَ نِكَاحُهَا مِنْهُ سَوَاءٌ أَسْلَمَ بَعْدَهَا بِطَرْفَةِ عَيْنٍ, أَوْ أَكْثَرَ أَوْ لَمْ يُسْلِمْ. لاَ سَبِيلَ لَهُ عَلَيْهَا إِلاَّ بِابْتِدَاءِ نِكَاحٍ بِرِضَاهَا وَإِلَّا فَلاَ. فَلَوْ أَسْلَمَا مَعًا بَقِيَا عَلَى نِكَاحِهِمَا, فَإِنْ أَسْلَمَ هُوَ قَبْلَهَا, فَإِنْ كَانَتْ كِتَابِيَّةً بَقِيَا عَلَى نِكَاحِهِمَا أَسْلَمَتْ هِيَ, أَمْ لَمْ تُسْلِمْ وَإِنْ كَانَتْ غَيْرَ كِتَابِيَّةٍ فَسَاعَةَ إسْلاَمِهِ قَدْ انْفَسَخَ نِكَاحُهَا مِنْهُ, أَسْلَمَتْ بَعْدَهُ بِطَرْفَةِ عَيْنٍ فَأَكْثَرَ. لاَ سَبِيلَ لَهُ عَلَيْهَا إِلاَّ بِابْتِدَاءِ نِكَاحٍ بِرِضَاهَا إنْ أَسْلَمَتْ, وَإِلَّا فَلاَ, سَوَاءٌ حَرْبِيَّيْنِ أَوْ ذِمِّيَّيْنِ كَانَا. وَهُوَ قَوْلُ عُمَرَ بْنِ الْخَطَّابِ, وَجَابِرِ بْنِ عَبْدِ اللَّهِ, وَابْنِ عَبَّاسٍ رضي الله عنهم. وَبِهِ يَقُولُ حَمَّادُ بْنُ زَيْدٍ, وَالْحَكَمُ بْنُ عُتَيْبَةَ وَسَعِيدُ بْنُ جُبَيْرٍ, وَعُمَرُ بْنُ عَبْدِ الْعَزِيزِ, وَعَدِيُّ بْنُ عَدِيٍّ الْكِنْدِيِّ, وَالْحَسَنُ الْبَصْرِيُّ, وَقَتَادَةُ, وَالشَّعْبِيُّ, وَغَيْرُهُمْ. وقال أبو حنيفة: أَيُّهُمَا أَسْلَمَ قَبْلَ الآخَرِ فِي دَارِ الإِسْلاَمِ فَإِنَّهُ يَعْرِضُ الإِسْلاَمَ عَلَى الَّذِي لَمْ يُسْلِمْ مِنْهُمَا; فَإِنْ أَسْلَمَ بَقِيَا عَلَى نِكَاحِهِمَا, وَإِنْ أَبَى فَحِينَئِذٍ تَقَعُ الْفُرْقَةُ, وَلاَ مَعْنَى لِمُرَاعَاةِ الْعِدَّةِ فِي ذَلِكَ. قَالَ: فَإِنْ أَسْلَمَتْ فِي دَارِ الْحَرْبَ فَخَرَجَتْ مُسْلِمَةً أَوْ ذِمِّيَّةً فَسَاعَةَ حُصُولِهَا فِي دَارِ الإِسْلاَمِ يَقَعُ الْفَسْخُ بَيْنَهُمَا لاَ قَبْلَ ذَلِكَ; فَإِنْ لَمْ تَخْرُجْ مِنْ دَارِ الْحَرْبِ فَإِنْ حَاضَتْ ثَلاَثَ حِيَضٍ قَبْلَ أَنْ يُسْلِمَ هُوَ وَقَعَتْ الْفُرْقَةُ حِينَئِذٍ وَعَلَيْهَا أَنْ تَبْتَدِئَ ثَلاَثَ حِيَضٍ أُخَرَ عِدَّةً مِنْهُ, وَإِنْ أَسْلَمَ هُوَ قَبْلَ ذَلِكَ فَهُوَ عَلَى نِكَاحِهِ مَعَهَا. قَالَ: فَلَوْ ارْتَدَّ أَحَدُهُمَا انْفَسَخَ النِّكَاحُ مِنْ وَقْتِهِ. وقال مالك: إنْ أَسْلَمَتْ الْمَرْأَةُ وَلَمْ يُسْلِمْ زَوْجُهَا, فَإِنْ أَسْلَمَ فِي عِدَّتِهَا فَهُمَا عَلَى نِكَاحِهِمَا, وَإِنْ لَمْ يُسْلِمْ حَتَّى انْقَضَتْ عِدَّتُهَا فَقَدْ بَانَتْ مِنْهُ. قَالَ: فَلَوْ أَسْلَمَ هُوَ, وَهِيَ غَيْرُ كِتَابِيَّةٍ عُرِضَ الإِسْلاَمُ عَلَيْهَا, فَإِنْ أَسْلَمَتْ بَقِيَا عَلَى نِكَاحِهِمَا, وَإِنْ أَبَتْ انْفَسَخَ النِّكَاحُ سَاعَةَ إبَائِهَا, فَلَوْ ارْتَدَّ أَحَدُهُمَا انْفَسَخَ النِّكَاحُ سَاعَتَئِذٍ. وَقَالَ ابْنُ شُبْرُمَةَ عَكْسَ قَوْلِ مَالِكٍ إنْ أَسْلَمَ هُوَ وَهِيَ وَثَنِيَّةٌ, فَإِنْ أَسْلَمَتْ قَبْلَ تَمَامِ الْعِدَّةِ فَهِيَ امْرَأَتُهُ, وَإِلَّا فَبِتَمَامِهَا تَقَعُ الْفُرْقَةُ, وَإِنْ أَسْلَمَتْ هِيَ وَقْتَ الْفُرْقَةِ فِي الْحِينِ. وَقَالَ الأَوْزَاعِيُّ, وَاللَّيْثُ, وَالشَّافِعِيُّ: وَكُلُّ ذَلِكَ سَوَاءٌ, وَتُرَاعَى الْعِدَّةُ, فَإِنْ أَسْلَمَ الْكَافِرُ مِنْهُمَا قَبْلَ انْقِضَاءِ الْعِدَّةِ فَهُمَا عَلَى نِكَاحِهِمَا, وَإِنْ لَمْ يُسْلِمْ حَتَّى تَمَّتْ الْعِدَّةُ وَقَعَتْ الْفُرْقَةُ وَهُوَ قَوْلُ الزُّهْرِيِّ, وَأَحْمَدَ بْنِ حَنْبَلٍ, وَإِسْحَاقَ, وَأَحَدُ قَوْلِيِّ الْحَسَنِ بْنِ حَيٍّ.
قال أبو محمد: أُمًّا قَوْلُ أَبِي حَنِيفَةَ فَظَاهِرُ الْفَسَادِ, لأََنَّهُ لاَ حُجَّةَ لَهُ, لاَ مِنْ قُرْآنٍ, وَلاَ سُنَّةٍ, وَلاَ إجْمَاعٍ, وَيَنْبَغِي لَهُمْ أَنْ يُحَدُّوا وَقْتَ عَرْضِ الإِسْلاَمِ، وَلاَ سَبِيلَ إلَى ذَلِكَ إِلاَّ بِرَأْيٍ فَاسِدٍ, وَهُوَ أَيْضًا قَوْلٌ لاَ يُعْرَفُ مِثْلُ تَقْسِيمِهِ لأََحَدٍ مِنْ أَهْلِ الإِسْلاَمِ قَبْلَهُ وَكَذَلِكَ قَوْلُ مَالِكٍ سَوَاءٌ سَوَاءٌ, وَقَدْ مَوَّهَ بَعْضُهُمْ بِمَا كَانَ السُّكُوتُ أَوْلَى بِهِ لَوْ نَصَحَ نَفْسَهُ, مِمَّا سَنَذْكُرُهُ إنْ شَاءَ اللَّهُ تَعَالَى.

(7/312)

[وَرُوِّينَا] مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا مُحَمَّدُ بْنُ فَضْلٍ، عَنْ مُطَرِّفِ بْنِ طَرِيفٍ، عَنِ الشَّعْبِيِّ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: إذَا أَسْلَمَتْ امْرَأَةُ الْيَهُودِيِّ, أَوْ النَّصْرَانِيِّ: كَانَ أَحَقَّ بِبُضْعِهَا, لأََنَّ لَهُ عَهْدًا.
وَرُوِّينَا مِنْ طَرِيقِ شُعْبَةَ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ أَنَّ هَانِئَ بْنَ هَانِئِ بْنِ قَبِيصَةَ الشَّيْبَانِيُّ وَكَانَ نَصْرَانِيًّا عِنْدَهُ أَرْبَعُ نِسْوَةٍ فَأَسْلَمْنَ فَقَدِمَ الْمَدِينَةَ وَنَزَلَ عَلَى عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ فَأَقَرَّهُنَّ عُمَرُ عِنْدَهُ قَالَ شُعْبَةُ: قُلْت لِلْحُكْمِ: عَمَّنْ هَذَا قَالَ: هَذَا شَيْءٌ مَعْرُوفٌ.
وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ, وَابْنِ جَعْفَرٍ غُنْدَرَ قَالَ عَبْدُ الرَّحْمَانِ: عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ, وَالْمُغِيرَةِ بْنِ مِقْسَمٍ وَقَالَ غُنْدَرُ: نَا شُعْبَةُ نَا حَمَّادُ بْنُ أَبِي سُلَيْمَانَ, ثُمَّ اتَّفَقَ الْمُغِيرَةُ, وَمَنْصُورٌ, وَحَمَّادٌ, كُلُّهُمْ: عَنْ إبْرَاهِيمَ النَّخَعِيِّ: فِي ذِمِّيَّةٍ أَسْلَمَتْ تَحْتَ ذِمِّيٍّ, قَالَ: تُقَرُّ عِنْدَهُ وَبِهِ أَفْتَى حَمَّادُ بْنُ أَبِي سُلَيْمَانَ. وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ إِلاَّ، أَنَّهُ قَالَ: يُمْنَعُ مِنْ وَطْئِهَا فَهَذَا قَوْلٌ. وَعَنْ عُمَرَ أَيْضًا قَوْلٌ آخَرُ: صَحَّ عَنْهُ رُوِّينَاهُ مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ أَيُّوبَ السِّخْتِيَانِيُّ, وَقَتَادَةَ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ، عَنْ عَبْدِ اللَّهِ بْنِ يَزِيدَ الْخِطْمِيِّ: أَنَّ نَصْرَانِيًّا أَسْلَمَتْ امْرَأَتُهُ فَخَيَّرَهَا عُمَرُ بْنُ الْخَطَّابِ إنْ شَاءَتْ فَارَقَتْهُ, وَإِنْ شَاءَتْ أَقَامَتْ عَلَيْهِ. وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ مَعْمَرٍ، عَنْ أَيُّوبَ، عَنِ ابْنِ سِيرِينَ، عَنْ عَبْدِ اللَّهِ بْنِ يَزِيدَ الْخِطْمِيِّ، عَنْ عُمَرَ بِمِثْلِهِ وَعَبْدُ اللَّهِ بْنُ يَزِيدَ هَذَا لَهُ صُحْبَةٌ. وَعَنْ عُمَرَ أَيْضًا قَوْلٌ ثَالِثٌ: رُوِّينَاهُ مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ دَاوُد الطَّائِيِّ، عَنْ زِيَادِ بْنِ عَبْدِ الرَّحْمَانِ أَنَّ حَنْظَلَةَ بْنَ بِشْرٍ زَوَّجَ ابْنَتَهُ وَهِيَ مُسْلِمَةٌ مِنْ ابْن أَخٍ لَهُ نَصْرَانِيٍّ فَرَكِبَ عَوْفُ بْنُ الْقَعْقَاعِ إلَى عُمَرَ بْنِ الْخَطَّابِ فَأَخْبَرَهُ بِذَلِكَ; فَكَتَبَ عُمَرُ فِي ذَلِكَ: إنْ أَسْلَمَ فَهِيَ امْرَأَتُهُ; وَإِنْ لَمْ يُسْلِمْ فُرِّقَ بَيْنَهُمَا; فَلَمْ يُسْلِمْ, فَفُرِّقَ بَيْنَهُمَا, فَتَزَوَّجَهَا عَوْفُ بْنُ الْقَعْقَاعِ وَهُمْ لاَ يَقُولُونَ بِهَذَا, لأََنَّهُمْ لاَ يُجِيزُونَ أَلْبَتَّةَ ابْتِدَاءَ عَقْدِ نِكَاحِ مُسْلِمَةٍ مِنْ كَافِرٍ أَسْلَمَ إثْرَ ذَلِكَ أَوْ لَمْ يُسْلِمْ.
وَعَنْ عُمَرَ أَيْضًا قَوْلٌ رَابِعٌ لاَ يَصِحُّ عَنْهُ: رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي إِسْحَاقَ الشَّيْبَانِيِّ قَالَ: أَنْبَأَنِي ابْنُ الْمَرْأَةِ الَّتِي فَرَّقَ بَيْنَهُمَا عُمَرُ, عُرِضَ عَلَيْهِ الإِسْلاَمُ فَأَبَى.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ نَا عَبَّادُ بْنُ الْعَوَّامِ، عَنْ أَبِي إِسْحَاقَ الشَّيْبَانِيِّ، عَنْ يَزِيدَ بْنِ عَلْقَمَةَ أَنَّ عُبَادَةَ بْنَ النُّعْمَانِ التَّغْلِبِيَّ كَانَ نَاكِحًا بِامْرَأَةٍ مِنْ بَنِي تَمِيمٍ فَأَسْلَمَتْ فَقَالَ لَهُ عُمَرُ بْنُ الْخَطَّابِ إمَّا أَنْ تُسْلِمَ وَأَمَّا أَنْ نَنْتَزِعَهَا مِنْك فَأَبَى, فَنَزَعَهَا عُمَرُ مِنْهُ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ نَا عَلِيُّ بْنُ مُسْهِرٍ، عَنْ أَبِي إِسْحَاقَ الشَّيْبَانِيِّ، عَنِ السَّفَّاحِ بْنِ مُضَرَ التَّغْلِبِيَّ، عَنْ دَاوُد بْنِ كُرْدُوسٍ أَنَّ عُبَادَةَ بْنَ النُّعْمَانِ بْنِ زُرْعَةَ أَسْلَمَتْ امْرَأَتُهُ التَّمِيمِيَّةُ, وَأَبَى أَنْ يُسْلِمَ, فَفَرَّقَ عُمَرُ بَيْنَهُمَا.

(7/313)

أَبُو إِسْحَاقَ لَمْ يُدْرِكْ عُمَرَ وَالسَّفَّاحُ, وَدَاوُد بْنُ كُرْدُوسٍ مَجْهُولاَنِ. وَكَذَلِكَ يَزِيدُ بْنُ عَلْقَمَةَ, وَعَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَوْلٌ آخَرُ مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ قَتَادَةَ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ قَالَ فِي الزَّوْجَيْنِ الْكَافِرِينَ يُسْلِمُ أَحَدُهُمَا: هُوَ أَمْلَكُ بِبُضْعِهَا مَا دَامَتْ فِي دَارِ هِجْرَتِهَا.
وَرُوِّينَاهُ مِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ مُطَرِّفِ بْنِ طَرِيفٍ، عَنِ الشَّعْبِيِّ، عَنْ عَلِيٍّ: هُوَ أَحَقُّ بِهَا مَا لَمْ يَخْرُجْ مِنْ مِصْرِهَا. وَقَوْلٌ آخَرُ: رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ نَا مُعْتَمِرُ بْنُ سُلَيْمَانَ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ: إنْ أَسْلَمَتْ وَلَمْ يُسْلِمْ زَوْجُهَا, فَهُمَا عَلَى نِكَاحِهِمَا إِلاَّ أَنْ يُفَرِّقَ بَيْنَهُمَا سُلْطَانٌ. وَأَمَّا مِنْ رَاعَى عَرْضَ الإِسْلاَمِ فَكَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ نَا عَبْدَةُ بْنُ سُلَيْمَانَ، عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ، عَنِ الْحَسَنِ قَالَ: إذَا أَسْلَمَتْ وَأَبِي أَنْ يُسْلِمَ فَإِنَّهَا تَبِينُ مِنْهُ بِوَاحِدَةٍ وَقَالَهُ عِكْرِمَةُ.
قال أبو محمد: لَيْسَ فِي هَذَا بَيَانُ إبَايَتِهِ بَعْدَ إسْلاَمِهَا وَقَدْ يُرِيدُ أَنْ يُسْلِمَ مَعَهَا. وَأَمَّا مَنْ رَاعَى الْعِدَّةَ فَصَحَّ عَنْ عَطَاءٍ, وَمُجَاهِدٍ, وَعُمَرَ بْنِ عَبْدِ الْعَزِيزِ. وَأَمَّا قَوْلُنَا فَمَرْوِيٌّ، عَنْ طَائِفَةٍ مِنْ الصَّحَابَةِ رضي الله عنهم كَمَا رُوِّينَا مِنْ طَرِيقِ شُعْبَةَ أَخْبَرَنِي أَبُو إِسْحَاقَ الشَّيْبَانِيُّ قَالَ: سَمِعْتُ يَزِيدَ بْنَ عَلْقَمَةَ أَنَّ جَدَّهُ وَجَدَّتَهُ كَانَا نَصْرَانِيَّيْنِ فَأَسْلَمَتْ جَدَّتُهُ; فَفَرَّقَ عُمَرُ بْنُ الْخَطَّابِ بَيْنَهُمَا.
وَمِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيُّ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ فِي الْيَهُودِيَّةِ, أَوْ النَّصْرَانِيَّةِ تُسْلِمُ تَحْتَ الْيَهُودِيِّ, أَوْ النَّصْرَانِيِّ. قَالَ: يُفَرَّقُ بَيْنَهُمَا, الإِسْلاَمُ يَعْلُو، وَلاَ يُعْلَى عَلَيْهِ وَبِهِ يُفْتِي حَمَّادُ بْنُ زَيْدٍ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ أَبِي الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ: نِسَاءُ أَهْلِ الْكِتَابِ لَنَا حِلٌّ, وَنِسَاؤُنَا عَلَيْهِمْ حَرَامٌ. وَصَحَّ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ، أَنَّهُ قَالَ فِي الْمَجُوسِيَّيْنِ يُسْلِمُ أَحَدُهُمَا, قَالَ: قَدْ انْقَطَعَ مَا بَيْنَهُمَا وَصَحَّ عَنْ سَعِيدِ بْنِ جُبَيْرٍ فِي نَصْرَانِيَّةٍ أَسْلَمَتْ تَحْتَ نَصْرَانِيٍّ قَالَ: قَدْ فَرَّقَ الإِسْلاَمُ بَيْنَهُمَا. وَصَحَّ عَنْ عَطَاءٍ, وطَاوُوس, وَمُجَاهِدٍ, وَالْحَكَمِ بْنِ عُتَيْبَةَ فِي كَافِرَةٍ تُسْلِمُ تَحْتَ كَافِرٍ. قَالُوا: قَدْ فَرَّقَ الإِسْلاَمُ بَيْنَهُمَا. وَصَحَّ عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ, وَعَدِيِّ بْنِ عَدِيِّ: هَذَا بِعَيْنِهِ أَيْضًا. وَعَنِ الْحَسَنِ, ثَابِتٌ أَيْضًا: أَيُّهُمَا أَسْلَمَ فَرَّقَ الإِسْلاَمُ بَيْنَهُمَا. وَرُوِيَ أَيْضًا، عَنِ الشَّعْبِيِّ.
قال أبو محمد: أَمَّا جَمِيعُ هَذِهِ الأَقْوَالِ الَّتِي قَدَّمْنَا فَمَا نَعْلَمُ لِشَيْءٍ مِنْهَا حُجَّةً أَصْلاً إِلاَّ مَنْ قَالَ بِأَنَّهَا تُقَرُّ عِنْدَهُ وَيُمْنَعُ مِنْ وَطْئِهَا; فَإِنَّهُمْ احْتَجُّوا بِأَنْ قَالُوا: نِكَاحُ الْكُفْرِ صَحِيحٌ فَلاَ يَجُوزُ إبْطَالُ نِكَاحٍ صَحِيحٍ بِغَيْرِ يَقِينٍ.
وَاحْتَجُّوا أَيْضًا بِمَا رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد السِّجِسْتَانِيِّ قَالَ: نَا عَبْدُ اللَّهِ بْنُ مُحَمَّدٍ النُّفَيْلِيُّ، وَمُحَمَّدُ

(7/314)

ابْنُ عَمْرٍو الرَّازِيّ, وَالْحَسَنُ بْنُ عَلِيٍّ هُوَ الْحُلْوَانِيُّ قَالَ النُّفَيْلِيُّ: نا مُحَمَّدُ بْنُ سَلَمَةَ, وَقَالَ الرَّازِيّ: نَا سَلَمَةُ بْنُ الْفَضْلِ, وَقَالَ الْحُلْوَانِيُّ: نَا يَزِيدُ، هُوَ ابْنُ زُرَيْعٍ أَوْ ابْنُ هَارُونَ أَحَدُهُمَا بِلاَ شَكٍّ, ثُمَّ اتَّفَقَ سَلَمَةُ, وَابْنُ سَلَمَةَ, وَيَزِيدُ, كُلُّهُمْ: عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ، عَنْ دَاوُد بْنِ الْحُصَيْنِ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم رَدَّ ابْنَتَهُ زَيْنَبَ عَلَى أَبِي الْعَاصِ بِالنِّكَاحِ الأَوَّلِ. زَادَ مُحَمَّدُ بْنُ سَلَمَةَ: لَمْ يَحْدُثْ شَيْءٌ. وَزَادَ سَلَمَةُ: بَعْدَ سِتِّ سِنِينَ. وَزَادَ يَزِيدُ: بَعْدَ سَنَتَيْنِ. وَقَالُوا: قَدْ أَقَرَّ النَّبِيُّ صلى الله عليه وسلم جَمِيعَ كُفَّارِ الْعَرَبِ عَلَى نِسَائِهِمْ, وَفِيهِمْ مَنْ أَسْلَمَتْ قَبْلَهُ, وَفِيهِمْ مَنْ أَسْلَمَ قَبْلَهَا.
قال أبو محمد: لاَ حُجَّةَ لَهُمْ غَيْرُ مَا ذَكَرنَا, فأما قَوْلُهُمْ: إنَّ نِكَاحَ أَهْلِ الْكُفْرِ صَحِيحٌ فَلاَ يَجُوزُ فَسْخُهُ بِغَيْرِ يَقِينٍ فَصَدَقُوا, وَالْيَقِينُ قَدْ جَاءَ كَمَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ عَزَّ وَجَلَّ. وَأَمَّا الْخَبَرُ فَصَحِيحٌ يَعْنِي حَدِيثَ زَيْنَبَ مَعَ أَبِي الْعَاصِ رضي الله عنهما، وَلاَ حُجَّةَ لَهُمْ فِيهِ; لأََنَّ إسْلاَمَ أَبِي الْعَاصِ كَانَ قَبْلَ الْحُدَيْبِيَةِ, وَلَمْ يَكُنْ نَزَلَ بَعْدُ تَحْرِيمُ الْمُسْلِمَةِ عَلَى الْمُشْرِكِ, وَأَمَّا احْتِجَاجُهُمْ بِإِسْلاَمِ الْعَرَبِ فَلاَ سَبِيلَ لَهُمْ إلَى خَبَرٍ صَحِيحٍ بِأَنَّ إسْلاَمَ رَجُلٍ تَقَدَّمَ إسْلاَمَ امْرَأَتِهِ, أَوْ تَقَدَّمَ إسْلاَمُهَا فَأَقَرَّهُمَا عليه السلام عَلَى النِّكَاحِ الأَوَّلِ; فَإِذْ لاَ سَبِيلَ إلَى هَذَا فَلاَ يَجُوزُ أَنْ يُطْلَقَ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم لأََنَّهُ إطْلاَقُ الْكَذِبِ, وَالْقَوْلُ بِغَيْرِ عِلْمٍ. فإن قيل: قَدْ رُوِيَ أَنَّ أَبَا سُفْيَانَ أَسْلَمَ قَبْلَ هِنْدَ, وَامْرَأَةَ صَفْوَانَ أَسْلَمَتْ قَبْلَ صَفْوَانَ قلنا: وَمِنْ أَيْنَ لَكُمْ أَنَّهُمَا بَقِيَا عَلَى نِكَاحِهِمَا وَلَمْ يُجَدِّدَا عَقْدًا وَهَلْ جَاءَ ذَلِكَ قَطُّ بِإِسْنَادٍ صَحِيحٍ مُتَّصِلٍ إلَى النَّبِيِّ صلى الله عليه وسلم أَنَّهُ عَرَفَ ذَلِكَ فَأَقَرَّهُ حَاشَا لِلَّهِ مِنْ هَذَا.
قال أبو محمد: وَهُنَا شَغَبَ الْمَالِكِيُّونَ, وَالشَّافِعِيُّونَ: فأما الشَّافِعِيُّونَ فَاحْتَجُّوا بِهَذَا كُلِّهِ وَبِحَدِيثِ أَبِي الْعَاصِ وَجَعَلُوا الْمُرَاعَى فِي ذَلِكَ الْعِدَّةَ. فَيُقَالُ لَهُمْ: هَبْكُمْ أَنَّهُ قَدْ صَحَّ كُلُّ مَا ذَكَرنَا مِنْ أَيْنَ لَكُمْ أَنَّ الْمُرَاعَى فِي أَمْرِ أَبِي الْعَاصِ, وَأَمْرِ هِنْدَ, وَامْرَأَةِ صَفْوَانَ, وَسَائِرِ مَنْ أَسْلَمَ: إنَّمَا هُوَ الْعِدَّةُ وَمَنْ أَخْبَرَكُمْ بِهَذَا وَلَيْسَ فِي شَيْءٍ مِنْ هَذِهِ الأَخْبَارِ كُلِّهَا ذِكْرُ عِدَّةٍ، وَلاَ دَلِيلَ عَلَيْهَا أَصْلاً, وَلاَ عِدَّةَ فِي دِينِ اللَّهِ تَعَالَى إِلاَّ مِنْ طَلاَقٍ, أَوْ وَفَاةٍ, وَالْمُعْتَقَةُ تَخْتَارُ نَفْسَهَا, وَلَيْسَتْ الْمُسْلِمَةُ تَحْتَ كَافِرٍ, وَلاَ الْبَاقِيَةُ عَلَى الْكُفْرِ تَحْتَ الْمُسْلِمِ, وَلاَ الْمُرْتَدَّةُ وَاحِدَةً مِنْهُنَّ, فَمِنْ أَيْنَ جِئْتُمُونَا بِهَذِهِ الْعِدَّةِ، وَلاَ سَبِيلَ لَهُمْ إلَى وُجُودِ ذَلِكَ أَبَدًا إِلاَّ بِالدَّعْوَى الْكَاذِبَةِ; فَكَيْفَ وَقَدْ أَسْلَمَتْ زَيْنَبُ فِي أَوَّلِ بَعْثِ أَبِيهَا عليه السلام لاَ خِلاَفَ فِي ذَلِكَ, ثُمَّ هَاجَرَتْ إلَى الْمَدِينَةِ وَزَوْجُهَا كَافِرٌ وَكَانَ بَيْنَ إسْلاَمِهَا وَإِسْلاَمِهِ أَزْيَدُ مِنْ ثَمَانِي

(7/315)

عَشْرَةَ سَنَةً وَقَدْ وَلَدَتْ فِي خِلاَلِ هَذَا ابْنَهَا عَلِيَّ بْنَ أَبِي الْعَاصِ فَأَيْنَ الْعِدَّةُ لَوْ عَقَلْتُمْ؟
وَأَمَّا الْمَالِكِيُّونَ فَإِنْ مَوَّهُوا بِامْرَأَةِ صَفْوَانَ. عُورِضُوا بِهَذَا, وَأَبِي سُفْيَانَ, وَإِنْ احْتَجُّوا بِقَوْلِ اللَّهِ تَعَالَى: {وَلاَ تُمْسِكُوا بِعِصَمِ الْكَوَافِرِ} ذُكِّرُوا بِقَوْلِ اللَّهِ تَعَالَى: {لاَ هُنَّ حِلٌّ لَهُمْ وَلاَ هُمْ يَحِلُّونَ لَهُنَّ} , فَظُهْر فَسَادُ هَذِهِ الأَقْوَالِ كُلِّهَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قال أبو محمد: بُرْهَانُ صِحَّةِ قَوْلِنَا قَوْلُ اللَّهِ تَعَالَى: {يَا أَيُّهَا الَّذِينَ آمَنُوا إذَا جَاءَكُمْ الْمُؤْمِنَاتُ مُهَاجِرَاتٍ} الآيَةَ إلَى قَوْلِهِ: {ذَلِكُمْ حُكْمُ اللَّهِ يَحْكُمُ بَيْنَكُمْ} فَهَذَا حُكْمُ اللَّهِ الَّذِي لاَ يَحِلُّ لأََحَدٍ أَنْ يَخْرُجَ عَنْهُ, فَقَدْ حَرَّمَ اللَّهُ تَعَالَى رُجُوعَ الْمُؤْمِنَةِ إلَى الْكَافِرِ.
وَصَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم، أَنَّهُ قَالَ: الْمُهَاجِرُ مَنْ هَجَرَ مَا نَهَى اللَّهُ عَنْهُ فَكُلُّ مَنْ أَسْلَمَ فَقَدْ هَجَرَ الْكُفْرَ الَّذِي قَدْ نُهِيَ عَنْهُ فَهُوَ مُهَاجِرٌ. وَنَصَّ تَعَالَى عَلَى أَنَّ نِكَاحَهَا مُبَاحٌ لَنَا. فَصَحَّ انْقِطَاعُ الْعِصْمَةِ بِإِسْلاَمِهَا. وَصَحَّ أَنَّ الَّذِي يُسْلِمُ مَأْمُورٌ بِأَنْ لاَ يُمْسِكَ عِصْمَةً كَافِرَةً.فَصَحَّ أَنَّ سَاعَةَ يَقَعُ الإِسْلاَمُ, أَوْ الرِّدَّةُ, فَقَدْ انْقَطَعَتْ عِصْمَةُ الْمُسْلِمَةِ مِنْ الْكَافِرِ, وَعِصْمَةُ الْكَافِرَةِ مِنْ الْمُسْلِمِ سَوَاءٌ أَسْلَمَ أَحَدُهُمَا وَكَانَا كَافِرَيْنِ, أَوْ ارْتَدَّ أَحَدُهُمَا وَكَانَا مُسْلِمَيْنِ وَالْفَرْقُ بَيْنَ ذَلِكَ تَخْلِيطٌ, وَقَوْلٌ فِي الدِّينِ بِلاَ بُرْهَانٍ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/316)

940- مَسْأَلَةٌ: وَمَنْ قَالَ مِنْ أَهْلِ الْكُفْرِ مِمَّا سِوَى الْيَهُودِ, وَالنَّصَارَى, أَوْ الْمَجُوسِ: لاَ إلَهَ إِلاَّ اللَّهُ, أَوْ قَالَ: مُحَمَّدٌ رَسُولُ اللَّهِ, كَانَ بِذَلِكَ مُسْلِمًا تَلْزَمُهُ شَرَائِعُ الإِسْلاَمِ, فَإِنْ أَبَى الإِسْلاَمَ قُتِلَ. وَأَمَّا مِنْ الْيَهُودِ, وَالنَّصَارَى, وَالْمَجُوسِ, فَلاَ يَكُونُ مُسْلِمًا بِقَوْلِ: لاَ إلَهَ إِلاَّ اللَّهُ مُحَمَّدٌ رَسُولُ اللَّهِ, إِلاَّ حَتَّى يَقُولَ: وَأَنَا مُسْلِمٌ, أَوْ قَدْ أَسْلَمْتُ, أَوْ أَنَا بَرِيءٌ مِنْ كُلِّ دِينٍ حَاشَا الإِسْلاَمَ.
رُوِّينَا مِنْ طَرِيق مُسْلِمٍ نَا حَرْمَلَةُ بْنُ يَحْيَى نَا ابْنُ وَهْبٍ أَخْبَرَنِي يُونُسُ، عَنِ ابْنِ شِهَابٍ أَخْبَرَنِي سَعِيدُ بْنُ الْمُسَيِّبِ، عَنْ أَبِيهِ قَالَ: لَمَا حَضَرَتْ أَبَا طَالِبٍ الْوَفَاةُ قَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم: "يَا عَمُّ قُلْ: لاَ إلَهَ إِلاَّ اللَّهُ كَلِمَةً أَشْهَدُ لَكَ بِهَا عِنْدَ اللَّهِ" وَذَكَرَ الْحَدِيثَ.
وَمِنْ طَرِيقِ مُسْلِمٍ نَا يَعْقُوبُ الدَّوْرَقِيُّ نَا هُشَيْمٌ نَا حُصَيْنٌ، هُوَ ابْنُ عَبْدِ الرَّحْمَانِ أَخْبَرَنَا أَبُو ظَبْيَانَ سَمِعْتُ أُسَامَةَ بْنَ زَيْدِ بْنِ حَارِثَةَ يُحَدِّثُ قَالَ: بَعَثَنَا رَسُولُ اللَّهِ صلى الله عليه وسلم فِي سَرِيَّةٍ فَصَبَّحْنَا الْحُرُقَاتِ مِنْ جُهَيْنَةَ فَهَزَمْنَاهُمْ وَلَحِقْتُ أَنَا وَرَجُلٌ مِنْ الأَنْصَارِ رَجُلاً مِنْهُمْ فَلَمَّا غَشِينَاهُ قَالَ: لاَ إلَهَ إِلاَّ اللَّهُ, فَكَفَّ عَنْهُ الأَنْصَارِيُّ, وَطَعَنْتُهُ فَقَتَلْتُهُ فَبَلَغَ ذَلِكَ

(7/316)

رَسُولَ اللَّهِ صلى الله عليه وسلم فَقَالَ لِي: "يَا أُسَامَةُ أَقَتَلْتَهُ بَعْدَمَا قَالَ: لاَ إلَهَ إِلاَّ اللَّهُ" قُلْتُ: يَا رَسُولَ اللَّهِ إنَّمَا كَانَ مُتَعَوِّذًا فَقَالَ: "أَقَتَلْتَهُ بَعْدَمَا قَالَ: لاَ إلَهَ إِلاَّ اللَّهُ" فَمَا زَالَ يُكَرِّرُهَا عَلَيَّ حَتَّى تَمَنَّيْتُ أَنِّي لَمْ أَكُنْ أَسْلَمْتُ قَبْلَ ذَلِكَ الْيَوْمِ".
قال أبو محمد: فَهَذَا فِي آخِرِ الإِسْلاَمِ, وَحَدِيثُ أَبِي طَالِبٍ فِي مُعْظَمِ الإِسْلاَمِ بَعْدَ أَعْوَامٍ مِنْهُ, وَقَدْ كَفَّ الأَنْصَارِيُّ كَمَا تَرَى، عَنْ قَتْلِهِ إذْ قَالَ: لاَ إلَهَ إِلاَّ اللَّهُ وَلَمْ يَلْزَمْ أُسَامَةَ قَوَدٌ لأََنَّهُ قَتَلَهُ وَهُوَ يَظُنُّهُ كَافِرًا فَلَيْسَ قَاتِلَ عَمْدٍ.
وَمِنْ طَرِيقِ مُسْلِمٍ نَا الْحَسَنُ بْنُ عَلِيِّ الْحُلْوَانِيُّ نَا أَبُو تَوْبَةَ هُوَ الرَّبِيعُ بْنُ نَافِعٍ نَا مُعَاوِيَةُ يَعْنِي ابْنَ سَلاَمٍ، عَنْ زَيْدٍ يَعْنِي أَخَاهُ أَنَّهُ سَمِعَ أَبَا سَلاَمٍ قَالَ: نَا أَبُو أَسْمَاءَ الرَّحَبِيُّ أَنَّ ثَوْبَانَ مَوْلَى رَسُولِ اللَّهِ صلى الله عليه وسلم حَدَّثَهُ قَالَ: كُنْتُ قَائِمًا عِنْدَ رَسُولِ اللَّهِ صلى الله عليه وسلم فَجَاءَ حَبْرٌ مِنْ أَحْبَارِ الْيَهُودِ فَقَالَ: السَّلاَمُ عَلَيْكَ يَا مُحَمَّدُ; فَدَفَعْتُهُ دَفْعَةً كَادَ يُصْرَعُ مِنْهَا, فَقَالَ: لِمَ تَدْفَعُنِي قُلْتُ: أَلاَ تَقُولُ: يَا رَسُولَ اللَّهِ فَقَالَ الْيَهُودِيُّ: إنَّمَا نَدْعُوهُ بِاسْمِهِ الَّذِي سَمَّاهُ بِهِ أَهْلُهُ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم إنَّ اسْمِي مُحَمَّدٌ الَّذِي سَمَّانِي بِهِ أَهْلِي ثُمَّ ذَكَر الْحَدِيثَ, وَفِي آخِرِهِ إنَّ الْيَهُودِيَّ قَالَ لَهُ: [لَقَدْ] صَدَقْت وَإِنَّك لَنَبِيٌّ, ثُمَّ انْصَرَفَ.
فَفِي هَذَا الْخَبَرِ ضَرَبَ ثَوْبَانُ رضي الله عنه الْيَهُودِيَّ إذْ لَمْ يَقُلْ: رَسُولَ اللَّهِ, وَلَمْ يُنْكِرْ رَسُولُ اللَّهِ صلى الله عليه وسلم فَصَحَّ أَنَّهُ حَقٌّ وَاجِبٌ, إذْ لَوْ كَانَ غَيْرَ جَائِزٍ لاََنْكَرَهُ عَلَيْهِ وَفِيهِ أَنَّ الْيَهُودِيَّ قَالَ لَهُ: إنَّك لَنَبِيٌّ, وَلَمْ يُلْزِمْهُ النَّبِيُّ صلى الله عليه وسلم بِذَلِكَ تَرْكَ دِينِهِ.
وَمِنْ طَرِيقِ الْبُخَارِيِّ نَا عَبْدُ اللَّهِ بْنُ مُحَمَّدٍ نَا أَبُو رَوْحٍ حَرَمِيُّ بْنُ عُمَارَةَ نَا شُعْبَةُ، عَنْ وَاقِدٍ، هُوَ ابْنُ مُحَمَّدِ بْنِ زَيْدِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ بْنِ الْخَطَّابِ قَالَ سَمِعْتُ أَبِي يُحَدِّثُ، عَنِ ابْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "أُمِرْتُ أَنْ أُقَاتِلَ النَّاسَ حَتَّى يَشْهَدُوا أَنْ لاَ إلَهَ إِلاَّ اللَّهُ، وَأَنَّ مُحَمَّدًا رَسُولُ اللَّهِ, وَيُقِيمُوا الصَّلاَةَ, وَيُؤْتُوا الزَّكَاةَ, فَإِذَا فَعَلُوا ذَلِكَ عَصَمُوا مِنِّي دِمَاءَهُمْ وَأَمْوَالَهُمْ إِلاَّ بِحَقِّ الإِسْلاَمِ وَحِسَابُهُمْ عَلَى اللَّهِ" . وَهَذَا كُلُّهُ قَوْلُ الشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ.

(7/317)

941- مَسْأَلَةٌ: وَلاَ يُقْبَلُ مِنْ يَهُودِيٍّ, وَلاَ نَصْرَانِيٍّ, وَلاَ مَجُوسِيٍّ: جِزْيَةٌ, إِلاَّ بِأَنْ يُقِرُّوا بِأَنَّ مُحَمَّدًا رَسُولُ اللَّهِ إلَيْنَا, وَأَنْ لاَ يَطْعَنُوا فِيهِ, وَلاَ فِي شَيْءٍ مِنْ دِينِ الإِسْلاَمِ; لِحَدِيثِ ثَوْبَان

(7/317)

الَّذِي ذَكَرْنَا آنِفًا وَلِقَوْلِ اللَّهِ تَعَالَى: {وَطَعَنُوا فِي دِينِكُمْ فَقَاتِلُوا أَئِمَّةَ الْكُفْرِ إنَّهُمْ لاَ أَيْمَانَ لَهُمْ} وَهُوَ قَوْلُ مَالِكٍ, قَالَ فِي الْمُسْتَخْرَجَةِ: مَنْ قَالَ مِنْ أَهْلِ الذِّمَّةِ: إنَّمَا أُرْسِلَ مُحَمَّدٌ إلَيْكُمْ لاَ إلَيْنَا فَلاَ شَيْءَ عَلَيْهِ, قَالَ: فَإِنْ قَالَ لَمْ يَكُنْ نَبِيًّا قُتِلَ.

(7/318)

942 - مَسْأَلَةٌ: وَمَنْ قَالَ: إنَّ فِي شَيْءٍ مِنْ الإِسْلاَمِ بَاطِنًا غَيْرَ الظَّاهِرِ الَّذِي يَعْرِفهُ الأَسْوَدُ وَالأَحْمَرُ, فَهُوَ كَافِرٌ يُقْتَلُ، وَلاَ بُدَّ, لِقَوْلِ اللَّهِ تَعَالَى: {إنَّمَا عَلَى رَسُولِنَا الْبَلاَغُ الْمُبِينُ} وَقَالَ تَعَالَى: {لِتُبَيِّنَّ لِلنَّاسِ مَا نُزِّلَ إلَيْهِمْ} فَمَنْ خَالَفَ هَذَا فَقَدْ كَذَّبَ بِالْقُرْآنِ.

(7/318)

943- مَسْأَلَةٌ: وَكُلُّ عَبْدٍ, أَوْ أَمَةٍ كَانَا لِكَافِرَيْنِ, أَوْ أَحَدِهِمَا أَسْلَمَا فِي دَارِ الْحَرْبِ, أَوْ فِي غَيْرِ دَارِ الْحَرْبِ: فَهُمَا حُرَّانِ, فَلَوْ كَانَا كَذَلِكَ لِذِمِّيٍّ فَأَسْلَمَا: فَهُمَا حُرَّانِ سَاعَةَ إسْلاَمِهِمَا, وَكَذَلِكَ مُدَبَّرُ الذِّمِّيِّ, أَوْ الْحَرْبِيِّ, أَوْ مُكَاتَبُهُمَا, أَوْ أُمُّ وَلَدِهِمَا, أَيُّهُمْ أَسْلَمَ فَهُوَ حُرٌّ سَاعَةَ إسْلاَمِهِ وَتَبْطُلُ الْكِتَابَةُ, أَوْ مَا بَقِيَ مِنْهَا, وَلاَ يَرْجِعُ الَّذِي أَسْلَمَ بِشَيْءٍ مِمَّا كَانَ أَعْطَى مِنْهَا قَبْلَ إسْلاَمِهِ, وَيَرْجِعُ بِمَا أَعْطَى مِنْهَا بَعْدَ إسْلاَمِهِ فَيَأْخُذُهُ لِقَوْلِ اللَّه عَزَّ وَجَلَّ: {وَلَنْ يَجْعَلَ اللَّهُ لِلْكَافِرِينَ عَلَى الْمُؤْمِنِينَ سَبِيلاً} وَإِنَّمَا عَنَى تَعَالَى بِهَذَا أَحْكَامَ الدِّينِ بِلاَ شَكٍّ, وَأَمَّا تَسَلُّطُ الدُّنْيَا بِالظُّلْمِ فَلاَ, وَالرِّقُّ أَعْظَمُ السَّبِيلِ, وَقَدْ أَسْقَطَهُ اللَّهُ تَعَالَى بِالإِسْلاَمِ, وَنَسْأَلُ مَنْ بَاعَهُمَا عَلَيْهِ: لِمَ تَبِيعُهُمَا أَهُمَا مَمْلُوكَانِ لَهُ أَمْ غَيْرُ مَمْلُوكَيْنِ، وَلاَ بُدَّ مِنْ أَحَدِهِمَا.
فَإِنْ قَالَ: لَيْسَا مَمْلُوكَيْنِ لَهُ صَدَقَ وَهُوَ قَوْلُنَا وَإِذْ لَمْ يَكُونَا مَمْلُوكَيْنِ لَهُ فَهُمَا حُرَّانِ, وَإِنْ قَالَ: هُمَا مَمْلُوكَانِ لَهُ. قلنا: فَلِمَ تُبْطِلُ مِلْكَهُ الَّذِي أَنْتَ تُصَحِّحُهُ بِلاَ نَصٍّ، وَلاَ إجْمَاعٍ وَأَيُّ فَرْقٍ بَيْنَ إقْرَارِك لَهُمَا فِي مِلْكِهِ سَاعَةً, أَوْ سَاعَتَيْنِ, أَوْ يَوْمًا, أَوْ يَوْمَيْنِ, أَوْ جُمُعَةً, أَوْ جُمُعَتَيْنِ, أَوْ شَهْرًا, أَوْ شَهْرَيْنِ, أَوْ عَامًا, أَوْ عَامَيْنِ, أَوْ بَاقِيَ عُمُرِهَا, أَوْ عُمُرِهِ, وَكَيْفَ صَحَّ إقْرَارُك لَهُمَا فِي مِلْكِهِ مُدَّةَ تَعْرِيضِهِمَا لِلْبَيْعِ وَلَمْ يَصِحَّ, وَلَمْ يَصِحَّ إبْقَاؤُهُمَا فِي مِلْكِهِ أَكْثَرَ, وَلَعَلَّهُمَا لاَ يَسْتَبِيعَانِ فِي شَهْرٍ; أَوْ أَكْثَرَ, وَهَلَّا أَقْرَرْتُمُوهُمَا فِي مِلْكِهِ وَحُلْتُمْ بَيْنَهُ وَبَيْنَهُمَا كَمَا فَعَلْتُمْ فِي الْمُدَبَّرِ, وَأُمِّ الْوَلَدِ, وَالْمُكَاتَبِ إذَا أَسْلَمُوا وَلَئِنْ كَانَ يَجُوزُ إبْقَاؤُهُمْ فِي مِلْكِهِ إنَّ ذَلِكَ لَجَائِزٌ فِي الْعَبْدِ, وَلَئِنْ حَرُمَ إبْقَاءُ الْعَبْدِ فِي مِلْكِهِ لَيَحْرُمُ ذَلِكَ فِي أُمِّ الْوَلَدِ, وَالْمُدَبَّرِ, وَالْمُكَاتَبِ، وَلاَ فَرْقَ وَهَذَا تَنَاقُضٌ ظَاهِرٌ لاَ خَفَاءَ بِهِ, وَقَوْلٌ فَاسِدٌ لاَ مِرْيَةَ فِيهِ, وَنَسْأَلُهُمْ أَيْضًا، عَنْ كَافِرٍ اشْتَرَى عَبْدًا مُسْلِمًا, أَوْ أَمَةً مُسْلِمَةً, فَمِنْ قَوْلِهِمْ: إنَّهُمْ يَفْسَخُونَ ذَلِكَ الشِّرَاءَ. فَنَقُولُ لَهُمْ: وَلِمَ فَسَخْتُمُوهُ وَهَلَّا بِعْتُمُوهُمَا عَلَيْهِ كَمَا تَفْعَلُونَ إذَا أَسْلَمَ فِي مِلْكِهِ وَمَا الْفَرْقُ فَإِنْ قَالُوا: لأََنَّ هَذَا ابْتِدَاءُ تَمَلُّكٍ. قلنا: نَعَمْ, فَكَانَ مَاذَا، وَلاَ يَخْلُو ابْتِيَاعُهُ لَهُمَا مِنْ أَنْ يَكُونَ ابْتِدَاءَ تَمَلُّكٍ لِمَا يَحِلُّ تَمَلُّكُهُ, وَلاَ سَبِيلَ إلَى ثَالِثٍ.
فَإِنْ قَالُوا: بَلْ لِمَا لاَ يَحِلُّ تَمَلُّكُهُ. قلنا: صَدَقْتُمْ, فَكَيْفَ أَحْلَلْتُمْ تَمَلُّكَهُ لَهُمَا مُدَّةَ تَعْرِيضِكُمْ

(7/318)

ومن سى من أهل الحري من الرجال وله زوجة
...
944- مَسْأَلَةٌ: وَمَنْ سُبِيَ مِنْ أَهْلِ الْحَرْبِ مِنْ الرِّجَالِ وَلَهُ زَوْجَةٌ, أَوْ مِنْ النِّسَاءِ وَلَهَا زَوْجٌ فَسَوَاءٌ سُبِيَ مَعَهَا, أَوْ لَمْ يُسْبَ مَعَهَا, وَلاَ سُبِيَتْ مَعَهُ فَهُمَا عَلَى زَوْجِيَّتِهِمَا فَإِنْ أَسْلَمَتْ انْفَسَخَ نِكَاحُهَا حِينَ تُسْلِمْ لِمَا قَدَّمْنَا وَأَمَّا بَقَاءُ الزَّوْجِيَّةِ فَلأََنَّ نِكَاحَ أَهْلِ الشِّرْكَ صَحِيحٌ قَدْ أَقَرَّهُمْ رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَيْهِ, وَلَمْ يَأْتِ نَصٌّ بِأَنَّ سِبَاءَهُمَا, أَوْ سَبَاءَ أَحَدِهِمَا يَفْسَخُ نِكَاحَهُمَا.
فإن قيل: فَقَدْ قَالَ اللَّهُ تَعَالَى: {وَالْمُحْصَنَاتُ مِنْ النِّسَاءِ إِلاَّ مَا مَلَكَتْ أَيْمَانُكُمْ} قلنا: نَعَمْ, إذَا أَسْلَمَتْ حَلَّتْ لِسَيِّدِهَا الْمُسْلِمِ, وَلَوْ كَانَتْ هَذِهِ الآيَةُ عَلَى عُمُومِهَا لَكَانَ مَنْ لَهُ أَمَةٌ نَاكِحٌ تَحِلُّ لَهُ; لأََنَّهَا مِلْكُ يَمِينِهِ, وَهَذَا مَا لاَ يَقُولُهُ الْحَاضِرُونَ مِنْ خُصُومِنَا. وَقَدْ قَالَ بِهِ ابْنُ عَبَّاسٍ وَغَيْرُهُ: مَنْ ابْتَاعَ أَمَةً ذَاتَ زَوْجٍ فَبَيْعُهَا طَلاَقُهَا، وَلاَ نَقُولُ بِهَذَا, لِمَا سَنَذْكُرُهُ فِي كِتَابِ النِّكَاحِ إنْ شَاءَ اللَّهُ عَزَّ وَجَلَّ.

(7/322)

945- مَسْأَلَةٌ: وَأَيُّ الأَبَوَيْنِ الْكَافِرَيْنِ أَسْلَمَ فَكُلُّ مَنْ لَمْ يَبْلُغْ مِنْ أَوْلاَدِهِمَا مُسْلِمٌ بِإِسْلاَمِ مَنْ أَسْلَمَ مِنْهُمَا الأُُمُّ أَسْلَمَتْ أَوْ الأَبُ وَهُوَ قَوْلُ عُثْمَانَ الْبَتِّيِّ, وَالأَوْزَاعِيِّ, وَاللَّيْثِ بْنِ سَعْدٍ, وَالْحَسَنِ بْنِ حَيٍّ, وَأَبِي حَنِيفَةَ, وَالشَّافِعِيِّ, وَأَصْحَابِهِمْ كُلِّهِمْ. وقال مالك, وَأَبُو سُلَيْمَانَ: لاَ يَكُونُونَ مُسْلِمِينَ إِلاَّ بِإِسْلاَمِ الأَبِ, لاَ بِإِسْلاَمِ الأُُمِّ. وَقَالَ بَعْضُ فُقَهَاءِ الْمَدِينَةِ: لاَ يَكُونُونَ مُسْلِمِينَ إِلاَّ بِإِسْلاَمِ الأُُمِّ, وَأَمَّا بِإِسْلاَمِ الأَبِ فَلاَ; لأََنَّهُمْ تَبَعٌ لِلأُُمِّ فِي الْحُرِّيَّةِ, وَالرِّقِّ لاَ لِلأَبِ.
قال أبو محمد: مَا نَعْلَمُ لِمَنْ جَعَلَهُمْ بِإِسْلاَمِ الأَبِ خَاصَّةً مُسْلِمِينَ حُجَّةً أَصْلاً, وَنَسْأَلُهُمْ، عَنْ قَوْلِهِمْ فِي ابْنِ الْمُسْلِمَةِ مِنْ زِنَا اسْتِكْرَاهٍ فَمِنْ قَوْلِهِمْ: إنَّهُ مُسْلِمٌ بِإِسْلاَمِهَا وَهَذَا تَرْكٌ مِنْهُمْ لِقَوْلِهِمْ, وَوَافَقُونَا أَنَّهُ إنْ أَسْلَمَ الأَبَوَانِ, أَوْ أَحَدُهُمَا, وَلَهُمَا بَنُونَ وَبَنَاتٌ قَدْ بَلَغُوا مَبْلَغَ الرِّجَالِ وَالنِّسَاءِ فَإِنَّهُمْ عَلَى دِينِهِمْ لاَ يُجْبَرُونَ عَلَى الإِسْلاَمِ وَبِهِ نَقُولُ لِقَوْلِ اللَّهِ تَعَالَى: {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا} وَالْبَالِغُ مُخَاطَبٌ قَدْ لَزِمَهُ حُكْمُ الْكُفْرِ أَوْ الذِّمَّةِ, وَلَيْسَ غَيْرُ الْبَالِغِ مُخَاطَبًا كَمَا قَدَّمْنَا قَالَ مَالِكٌ: نَعَمْ, وَلَوْ كَانَ الْوَلَدُ حَزَوَّرًا قَدْ قَارَبَ الْبُلُوغَ وَلَمْ يَبْلُغْ فَهُوَ عَلَى دِينِهِ.
قال أبو محمد: وَهَذَا خَطَأٌ فَاحِشٌ; لأََنَّهُ لَيْسَ بَالِغًا, وَمَا لَمْ يَكُنْ بَالِغًا فَحُكْمُهُ حُكْمُ مَنْ لَمْ يَبْلُغُ لاَ مَنْ بَلَغَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَأَمَّا مَنْ قَاسَ الدِّينَ عَلَى الْحُرِّيَّةِ وَالرِّقِّ فَالْقِيَاسُ كُلُّهُ بَاطِلٌ قَالَ اللَّهُ تَعَالَى: {فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لاَ تَبْدِيلَ لِخَلْقِ

(7/322)

اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ}. فَصَحَّ أَنَّهُ لاَ يَجُوزُ تَبْدِيلُ دِينِ الإِسْلاَمِ لأََحَدٍ، وَلاَ يُتْرَكُ أَحَدٌ يُبَدِّلُهُ إِلاَّ مَنْ أَمَرَ اللَّهُ تَعَالَى بِتَرْكِهِ عَلَى تَبْدِيلِهِ فَقَطْ, وَقَالَ تَعَالَى: {وَمَنْ يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا فَلَنْ يُقْبَلَ مِنْهُ} , فَصَحَّ أَنَّهُ لاَ يَجُوزُ أَنْ يُقْبَلَ فِي الدُّنْيَا، وَلاَ فِي الآخِرَةِ دِينٌ مِنْ أَحَدٍ غَيْرَ دِينِ الإِسْلاَمِ إِلاَّ مَنْ أَمَرَ اللَّهُ تَعَالَى بِأَنْ يُقْبَلَ مِنْهُ وَيُقَرَّ عَلَيْهِ.
وَمِنْ طَرِيقِ مُسْلِمٍ نَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ نَا أَبُو مُعَاوِيَةَ، عَنِ الأَعْمَشِ، عَنْ أَبِي صَالِحٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَا مِنْ مَوْلُودٍ يُولَدُ إِلاَّ عَلَى هَذِهِ الْمِلَّةِ حَتَّى يُبِينَ عَنْهُ لِسَانُهُ فَصَحَّ أَنَّهُ لاَ يَكُونُ أَحَدٌ إِلاَّ عَلَى الإِسْلاَمِ حَتَّى يُعَبِّرَ، عَنْ نَفْسِهِ; فَمَنْ أَذِنَ اللَّهُ تَعَالَى فِي إقْرَارِهِ عَلَى مُفَارَقَةِ الإِسْلاَمِ الَّذِي وُلِدَ عَلَيْهِ أَقْرَرْنَاهُ, وَمَنْ لاَ لَمْ نُقِرَّهُ عَلَى غَيْرِ الإِسْلاَمِ".
وَمِنْ طَرِيقِ مُسْلِمٍ نَا حَاجِبُ بْنُ الْوَلِيدِ نا مُحَمَّدُ بْنُ حَرْبٍ، عَنِ الزُّبَيْدِيِّ، عَنِ الزُّهْرِيِّ أَخْبَرَنِي سَعِيدُ بْنُ الْمُسَيِّبِ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَا مِنْ مَوْلُودٍ إِلاَّ يُولَدُ عَلَى الْفِطْرَةِ أَبَوَاهُ يُهَوِّدَانِهِ وَيُنَصِّرَانِهِ وَيُمَجِّسَانِهِ كَمَا تُنْتِجُ الْبَهِيمَةُ بَهِيمَةً جَمْعَاءَ هَلْ تُحِسُّ فِيهَا مِنْ جَدْعَاءَ".
قال أبو محمد: فَصَحَّ أَنَّهُ لاَ يُتْرَكُ أَحَدٌ عَلَى مُخَالَفَةِ الإِسْلاَمِ إِلاَّ مَنْ اتَّفَقَ أَبَوَاهُ عَلَى تَهْوِيدِهِ, أَوْ تَنْصِيرِهِ, أَوْ تَمْجِيسِهِ فَقَطْ, فَإِذَا أَسْلَمَ أَحَدُهُمَا فَلَمْ يُمَجِّسْهُ أَبَوَاهُ, وَلاَ نَصَّرَاهُ, وَلاَ هَوَّدَاهُ فَهُوَ بَاقٍ عَلَى مَا وُلِدَ عَلَيْهِ مِنْ الإِسْلاَمِ، وَلاَ بُدَّ بِنَصِّ الْقُرْآنِ وَالسُّنَّةِ. وَقَدْ وَهَلَ قَوْمٌ فِي هَذِهِ الآيَةِ وَهَذِهِ الأَخْبَارِ وَهِيَ بَيِّنَةٌ وَهِيَ الْعَهْدُ الَّذِي أَخَذَهُ اللَّهُ تَعَالَى عَلَى الأَنْفُسِ حِينَ خَلَقَهَا كَمَا قَالَ تَعَالَى: {وَإِذْ أَخَذَ رَبُّكَ مِنْ بَنِي آدَمَ مِنْ ظُهُورِهِمْ ذُرِّيَّتَهُمْ وَأَشْهَدَهُمْ عَلَى أَنْفُسِهِمْ أَلَسْتُ بِرَبِّكُمْ قَالُوا بَلَى شَهِدْنَا أَنْ تَقُولُوا يَوْمَ الْقِيَامَةِ إنَّا كُنَّا، عَنْ هَذَا غَافِلِينَ}.
وَقَدْ اخْتَلَفَ قَوْلُ عَطَاءٍ فِي هَذَا. فَمَرَّةً قَالَ كَقَوْلِنَا: إنَّهُ مُسْلِمٌ بِإِسْلاَمِ أَيِّ أَبَوَيْهِ أَسْلَمَ. وَمَرَّةً قَالَ: هُمْ مُسْلِمُونَ بِإِسْلاَمِ أُمِّهِمْ لاَ بِإِسْلاَمِ أَبِيهِمْ. وَمَرَّةً قَالَ: أَيُّهُمَا أَسْلَمَ وَرِثَا جَمِيعًا مَنْ مَاتَ مِنْ صِغَارِ وَلَدِهِمَا وَوَرِثَهُمَا صِغَارُ وَلَدِهِمَا. رُوِّينَا هَذِهِ الأَقْوَالَ كُلَّهَا، عَنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ عَنْهُ رُوِّينَا، عَنْ شُعْبَةَ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ وَحَمَّادِ بْنِ أَبِي سُلَيْمَانَ أَنَّهُمَا قَالاَ جَمِيعًا فِي الصَّغِيرِ يَكُونُ أَحَدُ أَبَوَيْهِ مُسْلِمًا فَيَمُوتُ: إنَّهُ يَرِثُهُ الْمُسْلِمُ وَيُصَلَّى عَلَيْهِ. وَمِنْ طَرِيقِ مَعْمَرٍ، عَنْ عَمْرٍو وَالْمُغِيرَةِ قَالَ عَمْرٌو: عَنِ الْحَسَنِ, وَقَالَ الْمُغِيرَةُ: عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالاَ جَمِيعًا فِي نَصْرَانِيَّيْنِ بَيْنَهُمَا وَلَدٌ صِغَارٌ فَأَسْلَمَ أَحَدُهُمَا: إنَّ أَوْلاَهُمَا بِهِمْ الْمُسْلِمُ يَرِثُهُمْ وَيَرِثُونَهُ. وَقَالَ الأَوْزَاعِيُّ: إنْ أَسْلَمَ جَدُّ الصَّغِيرِ, أَوْ عَمُّهُ فَهُوَ مُسْلِمٌ بِإِسْلاَمِ أَيِّهِمَا أَسْلَمَ, وَقَالَ سُلَيْمَانُ بْنُ مُوسَى: الأَمْرُ

(7/323)

فِيمَا مَضَى فِي أَوَّلِينَا الَّذِي يُعْمَلُ بِهِ، وَلاَ يُشَكُّ فِيهِ وَنَحْنُ عَلَيْهِ الآنَ أَنَّ النَّصْرَانِيِّينَ بَيْنَهَا وَلَدٌ صِغَارٌ فَأَسْلَمَتْ الأُُمُّ وَرِثَتْهُ كِتَابَ اللَّهِ تَعَالَى وَمَا بَقِيَ فَلِلْمُسْلِمِينَ, فَإِنْ كَانَ أَبَوَاهُ نَصْرَانِيَّيْنِ وَهُوَ صَغِيرٌ وَلَهُ أَخٌ مِنْ أُمٍّ مُسْلِمٍ, أَوْ أُخْتٌ مُسْلِمَةٌ وَرِثَهُ أَخُوهُ, أَوْ أُخْتُهُ كِتَابَ اللَّهِ, ثُمَّ كَانَ مَا بَقِيَ لِلْمُسْلِمِينَ. رُوِّينَا هَذَا عَنْهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ أَنَّهُ سَمِعَ سُلَيْمَانَ بْنَ مُوسَى يَقُولُ هَذَا لِعَطَاءٍ, وَسُلَيْمَانُ فَقِيهُ أَهْلِ الشَّامِ أَدْرَكَ التَّابِعِينَ الأَكَابِرَ. وَلَسْنَا نَرَاهُ مُسْلِمًا بِإِسْلاَمِ جَدٍّ, وَلاَ عَمٍّ, وَلاَ أَخٍ, وَلاَ أُخْتٍ, إذَا اجْتَمَعَ أَبَوَاهُ عَلَى تَهْوِيدِهِ, أَوْ تَنْصِيرِهِ, أَوْ تَمْجِيسِهِ كَمَا قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم.

(7/324)

946- مَسْأَلَةٌ: وَوَلَدُ الْكَافِرَةِ الذِّمِّيَّةِ, أَوْ الْحَرْبِيَّةِ مِنْ زِنًا, أَوْ إكْرَاهٍ مُسْلِمٌ, وَلاَ بُدَّ; لأََنَّهُ وُلِدَ عَلَى مِلَّةِ الإِسْلاَمِ كَمَا ذَكَرنَا، وَلاَ أَبَوَيْنِ لَهُ يُخْرِجَانِهِ مِنْ الإِسْلاَمِ فَهُوَ مُسْلِمٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقِ.

(7/324)

947 - مَسْأَلَةٌ: وَمَنْ سُبِيَ مِنْ صِغَارِ أَهْلِ الْحَرْبِ فَسَوَاءٌ سُبِيَ مَعَ أَبَوَيْهِ أَوْ مَعَ أَحَدِهِمَا, أَوْ دُونَهُمَا هُوَ مُسْلِمٌ, وَلاَ بُدَّ; لأََنَّ حُكْمَ أَبَوَيْهِ قَدْ زَالَ، عَنِ النَّظَرِ لَهُ, وَصَارَ سَيِّدُهُ أَمْلَكَ بِهِ, فَبَطَلَ إخْرَاجُهُمَا لَهُ، عَنِ الإِسْلاَمِ الَّذِي وُلِدَ عَلَيْهِ.
رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ أَخْبَرَنَا خَلَّادٌ قَالَ: أَخْبَرَنِي عَمْرُو بْنُ شُعَيْبٍ أَنَّ عُمَرَ بْنَ الْخَطَّابِ كَانَ لاَ يَدْعُ يَهُودِيًّا, وَلاَ نَصْرَانِيًّا يُهَوِّدُ وَلَدَهُ, وَلاَ يُنَصِّرُهُ فِي مِلْكِ الْعَرَبِ وَهَذَا نَصُّ قَوْلِنَا, وَلاَ نَعْلَمُ لَهُ مُخَالِفًا مِنْ الصَّحَابَةِ رضي الله عنهم فِي ذَلِكَ. وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ, وَالأَوْزَاعِيِّ, وَالْمُزَنِيِّ بِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/324)

948- مَسْأَلَةٌ: وَمَنْ وَجَدَ كَنْزًا مِنْ دَفْنِ كَافِرٍ غَيْرِ ذِمِّيٍّ جَاهِلِيًّا كَانَ الدَّافِنُ, أَوْ غَيْرَ جَاهِلِيٍّ فَأَرْبَعَةُ أَخْمَاسِهِ لَهُ حَلاَلٌ, وَيَقْسِمُ الْخُمُسَ حَيْثُ يُقْسَمُ خُمُسُ الْغَنِيمَةِ, وَلاَ يُعْطِي لِلسُّلْطَانِ مِنْ كُلِّ ذَلِكَ شَيْئًا إِلاَّ إنْ كَانَ إمَامَ عَدْلٍ فَيُعْطِيه الْخُمُسَ فَقَطْ, وَسَوَاءٌ وَجَدَهُ فِي فَلاَةٍ فِي أَرْضِ الْعَرَبِ, أَوْ فِي أَرْضِ خَرَاجٍ, أَوْ أَرْضِ عَنْوَةٍ, أَوْ أَرْضِ صُلْحٍ; أَوْ فِي دَارِهِ, أَوْ فِي دَارِ مُسْلِمٍ, أَوْ فِي دَارِ ذِمِّيٍّ, أَوْ حَيْثُ مَا وَجَدَهُ حُكْمُهُ سَوَاءٌ كَمَا ذَكَرنَا, وَسَوَاءٌ وَجَدَهُ حُرٌّ, أَوْ عَبْدٌ, أَوْ امْرَأَةٌ, قَالَ اللَّهُ عَزَّ وَجَلَّ: {وَاعْلَمُوا أَنَّمَا غَنِمْتُمْ مِنْ شَيْءٍ فَأَنَّ لِلَّهِ خُمُسَهُ وَلِلرَّسُولِ} الآيَةَ, وَقَالَ تَعَالَى: {فَكُلُوا مِمَّا غَنِمْتُمْ حَلاَلاً طَيِّبًا} , وَمَالُ الْكَافِرِ غَيْرِ الذِّمِّيِّ غَنِيمَةٌ لِمَنْ وَجَدَهُ.
وَرُوِّينَا مِنْ طَرِيقِ مَالِكٍ، عَنِ ابْنِ شِهَابٍ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "وَفِي الرِّكَازِ الْخُمُسُ" وَمِنْ حَدِيثٍ رُوِّينَاهُ مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ نَا شُعْبَةُ حَدَّثَنِي إبْرَاهِيمُ بْنُ مُحَمَّدِ بْنِ الْمُنْتَشِرِ، عَنْ أَبِيهِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ، رضي الله عنها، أَنَّ رَجُلاً قَالَ لَهَا: أَصَبْت كَنْزًا فَرَفَعْته إلَى السُّلْطَانِ فَقَالَتْ عَائِشَةُ: "بِفِيك الْكَثْكَثُ", الْكَثْكَثُ التُّرَابُ

(7/324)

949- مَسْأَلَةٌ: وَيُقْسَمُ خُمُسُ الرِّكَازِ وَخُمُسُ الْغَنِيمَةِ عَلَى خَمْسَةِ أَسْهُمٍ: فَسَهْمٌ يَضَعُهُ الإِمَامُ حَيْثُ يَرَى مِنْ كُلِّ مَا فِيهِ صَلاَحٌ وَبِرٌّ لِلْمُسْلِمِينَ. وَسَهْمٌ ثَانٍ لِبَنِي هَاشِمٍ, وَالْمُطَّلِبِ بَنِي عَبْدِ مَنَافٍ, غَنِيُّهُمْ وَفَقِيرُهُمْ, وَذَكَرُهُمْ وَأُنْثَاهُمْ, وَصَغِيرُهُمْ وَكَبِيرُهُمْ, وَصَالِحُهُمْ وَطَالِحُهُمْ فِيهِ سَوَاءٌ، وَلاَ حَظَّ فِيهِ لِمَوَالِيهِمْ, وَلاَ لِحُلَفَائِهِمْ, وَلاَ لِبَنِي بَنَاتِهِمْ مِنْ غَيْرِهِمْ، وَلاَ لأََحَدٍ مِنْ خَلْقِ اللَّهِ تَعَالَى سِوَاهُمْ, وَلاَ لِكَافِرٍ مِنْهُمْ. وَسَهْمٌ ثَالِثٌ لِلْيَتَامَى مِنْ الْمُسْلِمِينَ كَذَلِكَ أَيْضًا. وَسَهْمٌ رَابِعٌ لِلْمَسَاكِينِ مِنْ الْمُسْلِمِينَ. وَسَهْمٌ خَامِسٌ لأَبْنِ السَّبِيلِ مِنْ الْمُسْلِمِينَ. وَقَدْ فَسَّرْنَا الْمَسَاكِينَ, وَابْنَ السَّبِيلِ فِي كِتَابِ الزَّكَاةِ فَأَغْنَى، عَنْ إعَادَةِ ذَلِكَ وَالْيَتَامَى هُمْ الَّذِينَ قَدْ مَاتَ آبَاؤُهُمْ فَقَطْ; فَإِذَا بَلَغُوا فَقَدْ سَقَطَ عَنْهُمْ اسْمُ الْيُتْمِ وَخَرَجُوا مِنْ السَّهْمِ.
بُرْهَانُ ذَلِكَ قوله تعالى: {وَاعْلَمُوا أَنَّمَا غَنِمْتُمْ مِنْ شَيْءٍ فَأَنَّ لِلَّهِ خُمُسَهُ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَابْنِ السَّبِيلِ} , وَلِقَوْلِهِ تَعَالَى: {كَيْ لاَ يَكُونَ دُولَةً بَيْنَ الأَغْنِيَاءِ مِنْكُمْ} , فَلاَ يَسَعُ أَحَدًا الْخُرُوجُ، عَنْ قِسْمَةِ اللَّهِ تَعَالَى الَّتِي نَصَّ عَلَيْهَا: وَمِنْ طَرِيقِ أَبِي دَاوُد نَا مُسَدَّدٌ نَا هُشَيْمٌ، عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ، عَنِ الزُّهْرِيِّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ قَالَ: أَخْبَرَنِي جُبَيْرُ بْنُ مُطْعِمٍ قَالَ لَمَّا كَانَ يَوْمُ خَيْبَرَ وَضَعَ رَسُولُ اللَّهِ صلى الله عليه وسلم سَهْمَ ذِي الْقُرْبَى فِي بَنِي هَاشِمٍ, وَبَنِي الْمُطَّلِبِ, وَتَرَكَ: بَنِي نَوْفَلٍ, وَبَنِي عَبْدِ شَمْسٍ, قَالَ: فَانْطَلَقْتُ أَنَا وَعُثْمَانُ بْنُ عَفَّانَ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَقُلْنَا: يَا رَسُولَ اللَّهِ صلى الله عليه وسلم بَنُو هَاشِمٍ لاَ نُنْكِرُ فَضْلَهُمْ لِلْمَوْضِعِ الَّذِي وَضَعَكَ اللَّهُ بِهِ مِنْهُمْ, فَمَا بَالُ إخْوَانِنَا بَنِي الْمُطَّلِبِ أَعْطَيْتَهُمْ وَتَرَكْتَنَا, وَقَرَابَتُنَا وَاحِدَةٌ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّا وَبَنُو الْمُطَّلِبِ لاَ نَفْتَرِقُ فِي جَاهِلِيَّةٍ، وَلاَ إسْلاَمٍ, وَإِنَّمَا نَحْنُ وَهُمْ شَيْءٌ وَاحِدٌ وَشَبَّكَ بَيْنَ أَصَابِعِهِ" وَهَذَا بَيِّنٌ جَلِيٌّ وَإِسْنَادٌ فِي غَايَةِ الصِّحَّةِ.

(7/327)

نا أَحْمَدُ بْنُ مُحَمَّدِ الطَّلْمَنْكِيُّ نا مُحَمَّدُ بْنُ أَحْمَدَ بْنِ فَرَجٍ نَا إبْرَاهِيمُ بْنُ أَحْمَدَ بْنِ فِرَاسٍ الْعَبْقَسِيُّ الْمَكِّيُّ نَا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ سَالِمٍ النَّيْسَابُورِيُّ نَا إِسْحَاقُ بْنُ رَاهْوَيْهِ نَا وَهْبُ بْنُ جَرِيرِ بْنِ حَازِمٍ نَا أَبِي قَالَ: سَمِعْتُ مُحَمَّدَ بْنَ إِسْحَاقَ يَقُولُ: حَدَّثَنِي الزُّهْرِيُّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، عَنْ جُبَيْرِ بْنِ مُطْعِمٍ، عَنِ النَّبِيِّ عليه السلام مِثْلَ الْحَدِيثِ الَّذِي ذَكَرنَا, وَفِيهِ قَالَ: فَقَسَمَ رَسُولُ اللَّهِ صلى الله عليه وسلم بَيْنَهُمْ خُمُسَ الْخُمُسِ مِنْ الْقَمْحِ وَالتَّمْرِ وَالنَّوَى. وَهَذَا أَيْضًا إسْنَادٌ فِي غَايَةِ الصِّحَّةِ وَالْبَيَانِ, وَهُوَ يُبَيِّنُ أَنَّ سَهْمَ اللَّهِ تَعَالَى, وَسَهْمَ رَسُولِهِ وَاحِدٌ, وَهُوَ خُمُسُ الْخُمُسِ.
نا يُوسُفُ بْنُ عَبْدِ اللَّهِ النَّمَرِيُّ نَا عَبْدُ الْوَارِثِ بْنُ سُفْيَانَ بْنِ جَبْرُونَ نَا قَاسِمُ بْنُ أَصْبَغَ نَا أَحْمَدُ بْنُ زُهَيْرِ بْنِ حَرْبٍ نَا أَبِي نَا رَوْحُ بْنُ عُبَادَةَ نَا عَلِيُّ بْنُ سُوَيْد بْنِ مَنْجُوفٍ نَا عَبْدُ اللَّهِ بْنُ بُرَيْدَةَ الأَسْلَمِيُّ، عَنْ أَبِيهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم بَعَثَ عَلِيًّا إلَى خَالِدٍ لِيَقْسِمَ الْخُمُسَ فَاصْطَفَى عَلِيٌّ مِنْهَا سَبِيَّةً فَأَصْبَحَ يَقْطُرُ رَأْسَهُ, فَقَالَ خَالِدٌ لِبُرَيْدَةَ: أَلاَ تَرَى مَا صَنَعَ هَذَا الرَّجُلُ قَالَ بُرَيْدَةَ: وَكُنْتُ أُبْغِضُ عَلِيًّا, فَأَتَيْتُ نَبِيَّ اللَّهِ صلى الله عليه وسلم فَلَمَّا أَخْبَرْتُهُ, قَالَ: "أَتُبْغِضُ عَلِيًّا" قُلْتُ: نَعَمْ, قَالَ: "فَأَحِبَّهُ, فَإِنَّ لَهُ فِي الْخُمُسِ أَكْثَرَ مِنْ ذَلِكَ" . وَهَذَا إسْنَادٌ فِي غَايَةِ الصِّحَّةِ, وَفِي غَايَةِ الْبَيَانِ فِي أَنَّ نَصِيبَ كُلِّ امْرِئٍ مِنْ ذَوِي الْقُرْبَى مَحْدُودٌ مَعْرُوفُ الْقَدْرِ. وَمِنْ طَرِيقِ أَبِي دَاوُد نَا عُبَيْدُ اللَّهِ بْنُ عُمَرَ بْنِ مَيْسَرَةَ نَا عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ، عَنْ عَبْدِ اللَّهِ بْنِ الْمُبَارَكِ، عَنْ يُونُسَ بْنِ زَيْدٍ، عَنِ الزُّهْرِيِّ "قَالَ" أَخْبَرَنِي سَعِيدُ بْنُ الْمُسَيِّبِ أَخْبَرَنِي جُبَيْرُ بْنُ مُطْعِمٍ أَنَّهُ جَاءَ هُوَ وَعُثْمَانُ بْنُ عَفَّانَ يُكَلِّمَانِ رَسُولَ اللَّهِ صلى الله عليه وسلم فِيمَا قَسَمَ مِنْ الْخُمُسِ بَيْنَ بَنِي هَاشِمٍ, وَبَنِي الْمُطَّلِبِ فَقُلْتُ يَا رَسُولَ اللَّهِ قَسَمْتَ لأَِخْوَانِنَا بَنِي الْمُطَّلِبِ وَلَمْ تُعْطِنَا شَيْئًا, وَقَرَابَتُنَا وَقَرَابَتُهُمْ مِنْكَ وَاحِدَةٌ فَقَالَ النَّبِيُّ صلى الله عليه وسلم: "إنَّمَا بَنُو هَاشِمٍ وَبَنُو الْمُطَّلِبِ شَيْءٌ وَاحِدٌ", قَالَ جُبَيْرٌ: وَلَمْ يَقْسِمْ لِبَنِي عَبْدِ شَمْسٍ, وَلاَ لِبَنِي نَوْفَلٍ مِنْ ذَلِكَ الْخُمُسِ كَمَا قَسَمَ لِبَنِي هَاشِمٍ وَبَنِي الْمُطَّلِبِ, قَالَ: وَكَانَ أَبُو بَكْرٍ يَقْسِمُ الْخُمُسَ نَحْوَ قَسْمِ رَسُولِ اللَّهِ صلى الله عليه وسلم غَيْرَ أَنَّهُ لَمْ يَكُنْ يُعْطِي قُرْبَى رَسُولِ اللَّهِ صلى الله عليه وسلم مَا كَانَ النَّبِيُّ صلى الله عليه وسلم يُعْطِيهِمْ. وَكَانَ عُمَرُ بْنُ الْخَطَّابِ يُعْطِيهِمْ مِنْهُ, وَعُثْمَانُ بَعْدَهُ. فَهَذَا إسْنَادٌ فِي غَايَةِ الصِّحَّةِ وَالْبَيَانِ, وَإِنَّمَا كَانَ الَّذِي لَمْ يُعْطِهِمْ أَبُو بَكْرٍ كَمَا كَانَ النَّبِيُّ صلى الله عليه وسلم يُعْطِيهِمْ, فَهُوَ مَا كَانَ عليه السلام يَعُودُ بِهِ عَلَيْهِمْ مِنْ سَهْمِهِ, وَكَانَتْ حَاجَةُ الْمُسْلِمِينَ أَيَّامَ أَبِي بَكْرٍ أَشَدَّ, وَأَمَّا أَنْ يَمْنَعَهُمْ الْحَقَّ الْمَفْرُوضَ الَّذِي سَمَّاهُ اللَّهُ وَرَسُولُهُ صلى الله عليه وسلم لَهُمْ فَيُعِيذُ اللَّهُ تَعَالَى أَبَا بَكْرٍ رضي الله عنه مِنْ ذَلِكَ.

(7/328)

وَمِنْ طَرِيقِ أَبِي دَاوُد نَا عَبَّاسُ بْنُ عَبْدِ الْعَظِيمِ الْعَنْبَرِيُّ نَا يَحْيَى أَبِي بُكَيْرٍ نَا أَبُو جَعْفَرٍ هُوَ عَبْدُ اللَّهِ بْنِ عَبْدِ اللَّهِ الرَّازِيّ قَاضِي الرَّيِّ، عَنْ مُطَرِّفٍ، هُوَ ابْنُ طَرِيفٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ أَبِي لَيْلَى قَالَ: سَمِعْتُ عَلِيًّا يَقُولُ: وَلَّانِي رَسُولُ اللَّهِ صلى الله عليه وسلم خُمُسَ الْخُمُسِ فَوَضَعْتُهُ مَوَاضِعَهُ حَيَاةَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَحَيَاةَ أَبِي بَكْرٍ وَحَيَاةَ عُمَرَ, فَأَتَى بِمَالٍ فَدَعَانِي فَقَالَ: خُذْهُ فَقُلْتُ: لاَ أُرِيدُهُ, قَالَ: خُذْهُ فَأَنْتُمْ أَحَقُّ بِهِ, قُلْتُ: قَدْ اسْتَغْنَيْنَا عَنْهُ, فَجَعَلَهُ فِي بَيْتِ الْمَالِ. أَبُو جَعْفَرٍ الرَّازِيّ ثِقَةٌ رَوَى عَنْهُ عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ وَغَيْرُهُ.
وَمِنْ طَرِيقِ مُسْلِمٍ نَا ابْنُ أَبِي عُمَرَ نَا سُفْيَانُ بْنُ عُيَيْنَةَ، عَنْ إسْمَاعِيلَ بْنِ أُمَيَّةَ بْنِ عَمْرِو بْنِ سَعِيدِ بْنِ الْعَاصِ، عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ، عَنْ يَزِيدَ بْنِ هُرْمُزَ قَالَ: إنَّ ابْنَ عَبَّاسٍ أَمَرَهُ أَنْ يَكْتُبَ إلَى نَجْدَةَ: وَكَتَبْت تَسْأَلُنِي، عَنْ ذَوِي الْقُرْبَى مَنْ هُمْ; وَإِنَّا زَعَمْنَا أَنَّا هُمْ, فَأَبَى ذَلِكَ عَلَيْنَا قَوْمُنَا.
فَهَذِهِ الأَخْبَارُ الصِّحَاحُ الْبَيِّنَةُ، وَلاَ يُعَارِضُهَا مَا لاَ يَصِحُّ, أَوْ مَا مَوَّهَ بِهِ فِيمَا لَيْسَ فِيهِ مِنْهُ شَيْءٌ, وقولنا في هذا هُوَ قَوْلُ أَبِي الْعَالِيَةِ وَقَدْ رُوِيَ، عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ أَيْضًا.
وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ بْنِ حُمَيْدٍ نَا أَبُو نُعَيْمٍ، عَنْ زُهَيْرٍ، عَنِ الْحَسَنِ بْنِ الْحُرِّ نَا الْحَكَمُ، عَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ قَالَ: خُمُسُ الْخُمُسِ سَهْمُ اللَّهِ تَعَالَى, وَسَهْمُ رَسُولِهِ صلى الله عليه وسلم.
وَمِنْ طَرِيقِ عَبْدِ بْنِ حُمَيْدٍ أَيْضًا أَخْبَرَنَا عَمْرُو بْنُ عَوْنٍ، عَنْ هُشَيْمٍ، عَنِ الْمُغِيرَةِ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ {وَاعْلَمُوا أَنَّمَا غَنِمْتُمْ مِنْ شَيْءٍ فَأَنَّ لِلَّهِ خُمُسَهُ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ} , قَالَ: "كُلُّ شَيْءٍ لِلَّهِ تَعَالَى, وَخُمُسُ اللَّهِ تَعَالَى وَرَسُولِهِ صلى الله عليه وسلم وَاحِدٌ, وَيُقْسَمُ مَا سِوَى ذَلِكَ عَلَى أَرْبَعَةِ أَسْهُمٍ". وَمِنْ طَرِيقِ عَبْدِ بْنِ حُمَيْدٍ: أَخْبَرَنَا عَبْدُ اللَّهِ، هُوَ ابْنُ عَبْدِ الْمَجِيدِ الثَّقَفِيُّ، عَنْ سَعِيدٍ، هُوَ ابْنُ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ قَالَ: تُقْسَمُ الْغَنَائِمُ خَمْسَةَ أَخْمَاسٍ, فَأَرْبَعَةَ أَخْمَاسٍ لِمَنْ قَاتَلَ عَلَيْهَا, ثُمَّ يُقْسَمُ الْبَاقِي عَلَى خَمْسَةِ أَخْمَاسٍ, فَخُمُسٌ مِنْهَا لِلَّهِ تَعَالَى وَلِلرَّسُولِ, وَخُمُسٌ لِقَرَابَةِ الرَّسُولِ صلى الله عليه وسلم وَخُمُسٌ لِلْيَتَامَى, وَخُمُسٌ لأَبْنِ السَّبِيلِ, وَخُمُسٌ لِلْمَسَاكِينِ.
قال أبو محمد: وَهُوَ قَوْلُ الأَوْزَاعِيِّ, وَسُفْيَانَ الثَّوْرِيِّ, وَالشَّافِعِيِّ, وَأَبِي ثَوْرٍ, وَإِسْحَاقَ, وَأَبِي سُلَيْمَانَ, وَالنَّسَائِيُّ, وَجُمْهُورِ أَصْحَابِ الْحَدِيثِ, وَآخِرُ قَوْلَيْ أَبِي يُوسُفَ الْقَاضِي الَّذِي رَجَعَ إلَيْهِ. إِلاَّ أَنَّ الشَّافِعِيَّ قَالَ: لِلذَّكَرِ مِنْ ذَوِي الْقُرْبَيْ مِثْلُ حَظِّ الأُُنْثَيَيْنِ وَهَذَا خَطَأٌ; لأََنَّهُ لَمْ يَأْتِ بِهِ نَصٌّ أَصْلاً وَلَيْسَ مِيرَاثًا فَيُقْسَمُ كَذَلِكَ, وَإِنَّمَا هِيَ عَطِيَّةٌ مِنْ اللَّهِ تَعَالَى, فَهُمْ فِيهَا سَوَاءٌ. وقال مالك: يُجْعَلُ الْخُمُسُ كُلُّهُ فِي بَيْتِ الْمَالِ, وَيُعْطَى أَقْرِبَاءُ

(7/329)

رَسُولِ اللَّهِ صلى الله عليه وسلم عَلَى مَا يَرَى الإِمَامُ لَيْسَ فِي ذَلِكَ حَدٌّ مَحْدُودٌ. قَالَ أَصْبَغُ بْنُ فَرَجٍ: أَقْرِبَاؤُهُ عليه السلام هُمْ جَمِيعُ قُرَيْشٍ. وقال أبو حنيفة: يُقْسَمُ الْخُمُسُ عَلَى ثَلاَثَةِ أَسْهُمٍ: الْفُقَرَاءِ, وَالْمَسَاكِينِ, وَابْنِ السَّبِيلِ.
قَالَ عَلِيٌّ: هَذِهِ أَقْوَالٌ فِي غَايَةِ الْفَسَادِ, لأََنَّهَا خِلاَفُ الْقُرْآنِ نَصًّا, وَخِلاَفُ السُّنَنِ الثَّابِتَةِ, وَلاَ يُعْرَفُ قَوْلُ أَبِي حَنِيفَةَ، عَنْ أَحَدٍ مِنْ أَهْلِ الإِسْلاَمِ قَبْلَهُ, وَقَدْ تَقَصَّيْنَا كُلَّ مَا شَغَبُوا بِهِ فِي كِتَابِ الإِيصَالِ, وَجِمَاعُ كُلِّ ذَلِكَ لِكُلِّ مَنْ تَأَمَّلَهُ أَنَّهُمْ إنَّمَا احْتَجُّوا بِأَحَادِيثَ مَوْضُوعَةٍ مِنْ رِوَايَةِ الزُّبَيْرِيِّ, وَنُظَرَائِهِ, أَوْ مُرْسَلَةٍ, أَوْ صِحَاحٍ لَيْسَ فِيهَا دَلِيلٌ عَلَى مَا ادَّعَوْهُ أَصْلاً, أَوْ قَوْلٍ، عَنْ صَاحِبٍ قَدْ خَالَفَهُ غَيْرُهُ مِنْهُمْ، وَلاَ مَزِيدَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/330)

950- مَسْأَلَةٌ: وَتُقْسَمُ الأَرْبَعَةُ الأَخْمَاسُ الْبَاقِيَةُ بَعْدَ الْخُمُسِ عَلَى مَنْ حَضَرَ الْوَقْعَةَ, أَوْ الْغَنِيمَةَ, لِصَاحِبِ الْفَرَسِ ثَلاَثَةُ أَسْهُمٍ: لَهُ سَهْمٌ, وَلِفَرَسِهِ سَهْمَانِ, وَلِلرَّاجِلِ, وَرَاكِبِ الْبَغْلِ, وَالْحِمَارِ, وَالْجَمَلِ: سَهْمٌ وَاحِدٌ فَقَطْ. وَهُوَ قَوْلُ مَالِكٍ, وَالشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ.
وقال أبو حنيفة: لِلْفَارِسِ سَهْمَانِ: لَهُ سَهْمٌ, وَلِفَرَسِهِ سَهْمٌ, وَلِسَائِرِ مَنْ ذَكَرنَا سَهْمٌ وَهُوَ قَوْلُ أَبِي مُوسَى الأَشْعَرِيِّ. وقال أحمد: لِلْفَارِسِ ثَلاَثَةُ أَسْهُمٍ, وَلِرَاكِبِ الْبَعِيرِ سَهْمَانِ, وَلِغَيْرِهِمَا سَهْمٌ.
قال أبو محمد: أَمَّا قَوْلُ أَحْمَدَ فَمَا نَعْلَمُ لَهُ حُجَّةً. وَأَمَّا قَوْلُ أَبِي حَنِيفَةَ فَإِنَّهُمْ احْتَجُّوا لَهُ بِآثَارٍ ضَعِيفَةٍ. مِنْهَا: مِنْ طَرِيقِ مُجَمِّعِ بْنِ يَعْقُوبَ بْنِ مُجَمِّعِ بْنِ يَزِيدَ بْن جَارِيَةَ الأَنْصَارِيِّ، عَنْ أَبِيهِ، عَنْ عَمِّهِ عَبْدِ الرَّحْمَانِ بْنِ يَزِيدَ، عَنْ عَمِّهِ مُجَمِّعِ بْنِ جَارِيَةَ الأَنْصَارِيِّ وَكَانَ أَحَدَ الْقُرَّاءِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَعْطَى لِلْفَارِسِ سَهْمَيْنِ, وَالرَّاجِلِ سَهْمًا. مُجَمِّعٌ مَجْهُولٌ وَأَبُوهُ كَذَلِكَ. وَمِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم جَعَلَ لِلْفَارِسِ سَهْمَيْنِ, وَلِلرَّاجِلِ سَهْمًا. عَبْدُ اللَّهِ بْنُ عُمَرَ الَّذِي يَرْوِي، عَنْ نَافِعٍ فِي غَايَةِ الضَّعْفِ. وَعَنْ شَيْخٍ مِنْ أَهْلِ الشَّامِ، عَنْ مَكْحُولٍ مِثْلُ ذَلِكَ. وَهَذِهِ فَضِيحَةٌ مَجْهُولٌ, وَمُرْسَلٌ. وَاحْتَجَّ أَبُو حَنِيفَةَ بِأَنْ قَالَ: لاَ أُفَضِّلُ بَهِيمَةً عَلَى إنْسَانٍ; فَيُقَالُ لَهُ: وَتُسَاوِي بَيْنَهُمَا إنَّ هَذَا لَعَجَبٌ; فَإِذَا جَازَتْ الْمُسَاوَاةُ فَمَا مَنَعَ التَّفْضِيلَ ثُمَّ هُوَ يُسْهِمُ لِلْفَرَسِ وَإِنْ لَمْ يُقَاتَلْ عَلَيْهِ, وَلاَ يُسْهِمُ لِلْمُسْلِمِ التَّاجِرِ, وَلاَ الأَجِيرِ إِلاَّ أَنْ يُقَاتِلاَ; فَقَدْ فَضَّلَ بَهِيمَةً عَلَى إنْسَانٍ, ثُمَّ هُوَ يَقُولُ فِي إنْسَانٍ قَتَلَ كَلْبًا لِمُسْلِمٍ, وَعَبْدًا مُسْلِمًا فَاضِلاً, وَخِنْزِيرًا لِذِمِّيٍّ: قِيمَةُ كُلِّ وَاحِدٍ مِنْهُمْ عِشْرُونَ أَلْفَ دِرْهَمٍ, فَإِنَّهُ يُؤَدِّي فِي الْكَلْبِ عِشْرِينَ أَلْفَ دِرْهَمٍ, وَفِي الْخِنْزِيرِ

(7/330)

ذَلِكَ, وَلاَ يُعْطِي فِي الْعَبْدِ الْمُسْلِمِ إِلاَّ عَشَرَةَ آلاَفِ دِرْهَمٍ غَيْرَ عَشَرَةِ دَرَاهِمَ, فَاعْجَبُوا لِهَذَا الرَّأْيِ السَّاقِطِ وَاحْمَدُوا اللَّهَ تَعَالَى عَلَى السَّلاَمَةِ, فَقَدْ فَضَّلَ الْبَهِيمَةَ عَلَى الإِنْسَانِ.
قَالُوا: قَدْ صَحَّ الإِجْمَاعُ عَلَى السَّهْمَيْنِ. فَقُلْنَا لَهُمْ: إنْ كُنْتُمْ لاَ تَقُولُونَ بِمَا صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم كَلَّمْنَاكُمْ فِي ذَلِكَ فَكَيْفَ وَدَعَوَاكُمْ الإِجْمَاعَ هَاهُنَا كَذِبٌ وَمَا نَدْرِي لَعَلَّ فِيمَنْ أَخْطَأَ كَخَطَئِكُمْ, ثُمَّ مَنْ يَقُولُ: لاَ يُفَضَّلُ فَارِسٌ عَلَى رَاجِلٍ, كَمَا لاَ يُفَضَّلُ رَاكِبُ الْبَغْلِ عَلَى الرَّاجِلِ, وَكَمَا لاَ يُفَضَّلُ الشُّجَاعُ الْبَطَلُ الْمُبْلِي, عَلَى الْجَبَانِ الضَّعِيفِ الْمَرِيضِ. ثُمَّ لَوْ طَرَدْتُمْ أَصْلَكُمْ هَذَا لَوَجَبَ أَنْ تُسْقِطُوا الزَّكَاةَ، عَنْ كُلِّ مَا أَوْجَبْتُمُوهَا فِيهِ مِنْ الْعَسَلِ وَغَيْرِ ذَلِكَ, وَلَبَطَلَ قَوْلُكُمْ فِي دِيَةِ الْكَافِرِ لأََنَّهُ لَمْ يُجْمَعْ عَلَى شَيْءٍ مِنْ ذَلِكَ, وَهَذَا يَهْدِمُ عَلَيْكُمْ أَكْثَرَ مَذَاهِبِكُمْ.
وَرَوَوْا: أَنَّ أَوَّلَ مَنْ جَعَلَ لِلْفَرَسِ سَهْمَيْنِ عُمَرُ بْنُ الْخَطَّابِ, مِنْ طَرِيقِ لَيْثٍ، عَنِ الْحَكَمِ وَهَذَا مُنْقَطِعٌ, وَهُمْ يَرَوْنَ حُكْمَ عُمَرَ فِي حَدِّ الْخَمْرِ ثَمَانِينَ سُنَّةً, فَهَذَا يَنْبَغِي أَنْ يَجْعَلُوهُ سُنَّةً أَيْضًا.
وَرُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ نَا عُبَيْدُ بْنُ إسْمَاعِيلَ، عَنْ أَبِي أُسَامَةَ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: جَعَلَ رَسُولُ اللَّهِ صلى الله عليه وسلم لِلْفَرَسِ سَهْمَيْنِ, وَلِصَاحِبِهِ سَهْمًا. وَمِنْ طَرِيقِ الْبُخَارِيِّ نَا الْحَسَنُ بْنُ إِسْحَاقَ نا مُحَمَّدُ بْنُ سَابِقٍ نَا زَائِدَةُ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: قَسَمَ رَسُولُ اللَّهِ صلى الله عليه وسلم لِلْفَرَسِ سَهْمَيْنِ وَلِلرَّاجِلِ سَهْمًا يَوْمَ خَيْبَرَ. فَهَذَا هُوَ الَّذِي لاَ يَجُوزُ خِلاَفُهُ لِصِحَّتِهِ, وَلأََنَّهُ لَوْ صَحَّتْ تِلْكَ الأَخْبَارُ لَكَانَ هَذَا زَائِدًا عَلَيْهَا, وَزِيَادَةُ الْعَدْلِ لاَ يَجُوزُ رَدُّهَا. وَهُوَ قَوْلُ سَعْدِ بْنِ أَبِي وَقَّاصٍ, وَالْحَسَنِ, وَابْنِ سِيرِينَ, ذُكِرَ ذَلِكَ، عَنِ الصَّحَابَةِ. وَبِهِ يَقُولُ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/331)

951- مَسْأَلَةٌ: وَمَنْ حَضَرَ بِخَيْلٍ لَمْ يُسْهَمْ لَهُ إِلاَّ ثَلاَثَةُ أَسْهُمٍ فَقَطْ, وَقَدْ قَالَ قَوْمٌ: يُسْهَمُ لِفَرَسَيْنِ فَقَطْ. وَقَالَ آخَرُونَ: يُسْهَمُ لِكُلِّ فَرَسٍ مِنْهَا وَهَذَا لاَ يَقُومُ بِهِ بُرْهَانٌ.
فإن قيل: قَدْ رُوِيَ: أَنَّ النَّبِيَّ صلى الله عليه وسلم أَسْهَمَ لِلزُّبَيْرِ لِفَرَسَيْنِ قلنا: هَذَا مُرْسَلٌ لاَ يَصِحُّ, وَأَصَحُّ حَدِيثٍ فِيهِ هُوَ الَّذِي رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ سَعِيدِ بْنِ عَبْدِ الرَّحْمَانِ، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ يَحْيَى بْنِ عَبَّادِ بْنِ عَبْدِ اللَّهِ بْنِ الزُّبَيْرِ، عَنْ جَدِّهِ قَالَ: ضَرَبَ رَسُولُ اللَّهِ صلى الله عليه وسلم عَامَ خَيْبَرَ لِلزُّبَيْرِ بِأَرْبَعَةِ أَسْهُمٍ: سَهْمٍ لِلزُّبَيْرِ, وَسَهْمِ الْقُرْبَى لِصَفِيَّةَ بِنْتِ عَبْدِ الْمُطَّلِبِ, وَسَهْمَيْنِ لِلْفَرَسِ.

(7/331)

ويسهم للأجير وللتاجر وللعبد وللحر والمريض والصحييح سواء سواء كلهم
...
952- مَسْأَلَةٌ: وَيُسْهَمُ لِلأَجِيرِ, وَلِلتَّاجِرِ, وَلِلْعَبْدِ, وَلِلْحُرِّ, وَالْمَرِيضِ, وَالصَّحِيحِ سَوَاءٌ سَوَاءٌ كُلُّهُمْ; لِقَوْلِ اللَّهِ تَعَالَى: {فَكُلُوا مِمَّا غَنِمْتُمْ حَلاَلاً طَيِّبًا} وَلِلأَثَرِ الَّذِي أَوْرَدْنَا آنِفًا مِنْ أَنَّهُ عليه السلام قَسَمَ لِلْفَارِسِ ثَلاَثَةَ أَسْهُمٍ وَلِلرَّاجِلِ سَهْمًا, وَلَمْ يَخُصَّ عليه السلام حُرًّا مِنْ عَبْدٍ, وَلاَ أَجِيرًا مِنْ غَيْرِهِ, وَلاَ تَاجِرًا مِنْ سِوَاهُ, فَلاَ يَجُوزُ تَخْصِيصُ شَيْءٍ مِنْ ذَلِكَ بِالظَّنِّ الْكَاذِبِ.
فَإِنْ احْتَجُّوا بِقَوْلِ ابْنِ عَبَّاسٍ فِي كِتَابِهِ إلَى نَجْدَةَ تَسْأَلُنِي، عَنِ الْعَبْدِ وَالْمَرْأَةِ يَحْضُرَانِ الْمَغْنَمَ, هَلْ يُقْسَمُ لَهُمَا أَوْ أَنَّهُ لَيْسَ لَهُمَا شَيْءٌ إِلاَّ أَنْ يَحْذِيَا فَهَذَا قَوْلُ ابْنِ عَبَّاسٍ.
وَقَدْ رُوِّينَا أَيْضًا مِنْ طَرِيقِ عَمْرِو بْنِ شُعَيْبٍ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، عَنْ عُمَرَ لَيْسَ لِلْعَبْدِ مِنْ الْغَنِيمَةِ شَيْءٌ, وَلاَ حُجَّةَ فِيمَنْ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم. وَكَمْ قِصَّةٍ خَالَفُوا فِيهَا ابْنَ عَبَّاسٍ كَقَوْلٍ فِي بَيْعِ أُمَّهَاتِ الأَوْلاَدِ, وَالصَّرْفِ, وَسَهْمِ ذِي الْقُرْبَى, وَغَيْرِ ذَلِكَ. فَإِنْ ذَكَرُوا مَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ حَنْبَلٍ: نَا بِشْرُ بْنُ الْمُفَضَّلِ، عَنْ مُحَمَّدِ بْنِ زَيْدِ بْنِ الْمُهَاجِرِ حَدَّثَنِي عُمَيْرٌ مَوْلَى آبِي اللَّحْمِ قَالَ شَهِدْتُ خَيْبَرَ مَعَ سَادَاتِي فَكَلَّمُوا فِي رَسُولَ اللَّهِ صلى الله عليه وسلم فَأَمَرَ بِي فَقُلِّدْتُ السَّيْفَ فَإِذَا أَنَا أَجُرُّهُ, فَأُخْبِرَ أَنِّي مَمْلُوكٌ, فَأَمَرَ لِي بِشَيْءٍ مِنْ خُرْثِيِّ الْمَتَاعِ. فَهَذَا لاَ حُجَّةَ فِيهِ; لأََنَّ مُحَمَّدَ بْنَ زَيْدٍ غَيْرُ مَشْهُورٍ. وَقَدْ رُوِّينَاهُ مِنْ طَرِيقِ حَفْصِ بْنِ غِيَاثٍ فَقَالَ مُحَمَّدُ بْنُ زَيْدٍ وَأَيْضًا فَإِنَّهُ ذَكَرَ أَنَّهُ كَانَ يَجُرُّ السَّيْفَ, وَهَذَا صِفَةُ مَنْ لَمْ يَبْلُغْ. وَهَكَذَا نَقُولُ: إنَّ مَنْ لَمْ يَبْلُغْ لاَ يُسْهَمُ لَهُ. فَإِنْ ذَكَرُوا مَا رُوِّينَا مِنْ طَرِيقِ الثَّوْرِيِّ، عَنِ ابْنِ أَبِي لَيْلَى، عَنْ فَضَالَةِ بْنِ عُبَيْدٍ أَنَّهُمْ كَانُوا مَعَ النَّبِيِّ صلى الله عليه وسلم فِي غَزْوَةٍ وَفِينَا مَمْلُوكُونَ فَلَمْ يَقْسِمْ لَهُمْ, وَهَذَا مُنْقَطِعٌ; لأََنَّهُ إنْ كَانَ ابْنُ أَبِي لَيْلَى هُوَ مُحَمَّدٌ فَلَمْ يُدْرِكْ فَضَالَةَ;، وَلاَ وُلِدَ إِلاَّ بَعْدَ مَوْتِهِ بِدَهْرٍ طَوِيلٍ; وَإِنْ كَانَ هُوَ عَبْدُ الرَّحْمَانِ فَالثَّوْرِيُّ لَمْ يُدْرِكْهُ، وَلاَ وُلِدَ إِلاَّ بَعْدَ مَوْتِهِ بِسِنِينَ.
رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد نَا إبْرَاهِيمُ بْنُ مُوسَى الرَّازِيّ أَخْبَرَنَا عِيسَى أَخْبَرَنَا ابْنُ أَبِي ذِئْبٍ، عَنِ الْقَاسِمِ بْنِ عَبَّاسِ اللِّهْبِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ دِينَارَ، عَنْ عُرْوَةَ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: كَانَ أَبِي يَقْسِمُ لِلْحُرِّ وَلِلْعَبْدِ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ نَا وَكِيعُ بْنُ أَبِي ذِئْبٍ، عَنْ خَالِهِ الْحَارِثِ بْنِ عَبْدِ الرَّحْمَانِ، عَنْ أَبِي قُرَّةَ قَالَ: قَسَمَ لِي أَبُو بَكْرٍ الصِّدِّيقُ كَمَا قَسَمَ لِسَيِّدِي. رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ نَا حَفْصُ بْنُ غِيَاثٍ، عَنْ أَشْعَثَ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ, وَالْحَسَنِ الْبَصْرِيِّ, وَمُحَمَّدِ بْنِ سِيرِينَ, قَالُوا: مَنْ شَهِدَ الْبَأْسَ مِنْ حُرٍّ, أَوْ عَبْدٍ, أَوْ أَجِيرٍ, فَلَهُ سَهْمٌ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ نَا جَرِيرٌ،

(7/332)

عَنِ الْمُغِيرَةِ، عَنْ حَمَّادٍ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ فِي الْغَنَائِمِ يَسْبِيهَا الْجَيْشُ قَالَ: إنْ أَعَانَهُمْ التَّاجِرُ, وَالْعَبْدُ: ضُرِبَ لَهُ بِسِهَامِهِمْ مَعَ الْجَيْشِ. قَالَ أَبُو بَكْرٍ: وَناهُ مُحَمَّدُ بْنُ فُضَيْلٍ، عَنِ الْمُغِيرَةِ، عَنْ حَمَّادٍ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: إذَا شَهِدَ التَّاجِرُ, وَالْعَبْدُ, قُسِمَ لَهُ, وَقُسِمَ لِلْعَبْدِ.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ نَا غُنْدَرُ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَمْرِو بْنِ شُعَيْبٍ قَالَ: يُسْهَمُ لِلْعَبْدِ, وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ.
قال أبو محمد: وَهُمْ مُوَافِقُونَ لَنَا عَلَى أَنْ يُسْهَمَ لِلْفَرَسِ, وَهُمْ أَصْحَابُ قِيَاسٍ بِزَعْمِهِمْ, فَهَلاَّ أَسْهَمُوا لِلْعَبْدِ قِيَاسًا عَلَى ذَلِكَ فَإِنْ ذَكَرُوا فِي الأَجِيرِ خَبَرَيْنِ فِيهِمَا أَنَّ أَجِيرًا اُسْتُؤْجِرَ فِي زَمَانِ النَّبِيِّ صلى الله عليه وسلم فِي غَزْوَةٍ بِثَلاَثَةِ دَنَانِيرَ فَلَمْ يَجْعَلْ لَهُ عليه السلام سَهْمًا غَيْرَهَا فَلاَ يَصِحَّانِ. لأََنَّ أَحَدَهُمَا مِنْ طَرِيقِ عَبْدِ الْعَزِيزِ بْنِ أَبِي رَوَّادٍ، عَنْ أَبِي سَلَمَةَ الْحِمْصِيِّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم وَأَبُو سَلَمٍ مَجْهُولٌ, وَهُوَ مُنْقَطِعٌ أَيْضًا. وَالثَّانِي مِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ عَاصِمِ بْنِ حَكِيمِ بْنِ يَحْيَى بْنِ أَبِي عَمْرٍو الشَّيْبَانِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ الدَّيْلَمِيِّ أَنَّ يَعْلَى بْنَ مُنَيَّةَ وَعَاصِمَ بْنَ حَكِيمٍ, وَعَبْدَ اللَّهِ بْنَ الدَّيْلَمِيِّ مَجْهُولاَنِ. وَقَالَ الْحَسَنُ, وَابْنُ سِيرِينَ وَالأَوْزَاعِيُّ, وَاللَّيْثُ: لاَ يُسْهَمُ لِلأَجِيرِ.وقال أبو حنيفة, وَمَالِكٌ: لاَ يُسْهَمُ لَهُمَا إِلاَّ أَنْ يُقَاتِلاَ. وَقَالَ سُفْيَانُ الثَّوْرِيُّ: يُسْهَمُ لِلتَّاجِرِ وَقَالَ الْحَسَنُ بْنُ حَيِّ: يُسْهَمُ لِلأَجِيرِ.

(7/333)

953- مَسْأَلَةٌ: وَلاَ يُسْهَمُ لأَمْرَأَةٍ, وَلاَ لِمَنْ لَمْ يَبْلُغْ قَاتَلاَ, أَوْ لَمْ يُقَاتِلاَ وَيُنْفَلاَنِ دُونَ سَهْمِ رَاجِلٍ;، وَلاَ يَحْضُرُ مَغَازِي الْمُسْلِمِينَ كَافِرٌ فَإِنْ حَضَرَ لَمْ يُسْهَمْ لَهُ أَصْلاً, وَلاَ يُنْفَلُ قَاتَلَ أَوْ لَمْ يُقَاتِلْ.
رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ نَا ابْنُ قَعْنَبٍ نَا سُلَيْمَانُ، هُوَ ابْنُ بِلاَلٍ، عَنْ جَعْفَرِ بْنِ مُحَمَّدِ بْنِ عَلِيِّ بْنِ الْحُسَيْنِ، عَنْ أَبِيهِ، عَنْ يَزِيدَ بْنِ هُرْمُزَ، عَنِ ابْنِ عَبَّاسٍ. أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ يَغْزُو بِالنِّسَاءِ فَيُدَاوِينَ الْجَرْحَى وَيُحْذَيْنَ مِنْ الْغَنِيمَةِ وَأَمَّا بِسَهْمٍ فَلَمْ يَضْرِبْ لَهُنَّ.
قال أبو محمد: لَوْ بَلَغَ بِالنَّفْلِ لَهَا سَهْمَ رَاجِلٍ لَكَانَ قَدْ أَسْهَمَ لَهُنَّ وَهُوَ قَوْلُ سَعِيدِ بْنِ الْمُسَيِّبِ, وَأَبِي حَنِيفَةَ, وَالشَّافِعِيِّ, وَسُفْيَانَ الثَّوْرِيِّ, وَاللَّيْثِ, وَأَبِي سُلَيْمَانَ. وقال مالك: لاَ يُرْضَخُ لَهُنَّ وَهَذَا خَطَأٌ, وَخِلاَفُ الأَثَرِ الْمَذْكُورِ.
قال أبو محمد: وَقَدْ رُوِيَ مِنْ طَرِيقِ أَبِي دَاوُد نَا إبْرَاهِيمُ بْنُ سَعِيدٍ أَخْبَرَنِي زَيْدُ بْنُ الْحُبَابِ نَا رُفَيْعُ بْنُ سَلَمَةَ بْنِ زِيَادٍ قَالَ حَدَّثَنِي حَشْرَجُ بْنُ زِيَادٍ، عَنْ جَدَّتِهِ أُمِّ أَبِيهِ أَنَّهَا غَزَتْ مَعَ

(7/333)

رَسُولِ اللَّهِ صلى الله عليه وسلم فِي سِتِّ نِسْوَةٍ قَالَتْ: فَأَسْهَمَ لَنَا عليه السلام كَمَا أَسْهَمَ لِلرِّجَالِ. وَهَذَا إسْنَادٌ مُظْلِمٌ, رَافِعٌ, وَحَشْرَجٌ: مَجْهُولاَنِ. وَمِنْ طَرِيقِ وَكِيعٍ، نا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ الشُّعَيْثِيُّ، عَنْ خَالِدِ بْنِ مَعْدَانَ قَالَ: أَسْهَمَ رَسُولُ اللَّهِ صلى الله عليه وسلم لِلنِّسَاءِ وَلِلصِّبْيَانِ وَالْخَيْلِ وَهَذَا مُرْسَلٌ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ نَا وَكِيعٌ نا مُحَمَّدُ بْنُ رَاشِدٍ، عَنْ مَجْهُولٍ قَالَ: أَسْهَمَ رَسُولُ اللَّهِ صلى الله عليه وسلم لِلنِّسَاءِ وَالصِّبْيَانِ وَالْخَيْلِ وَهَذَا أَيْضًا مُرْسَلٌ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ نَا أَبُو خَالِدِ الأَحْمَرُ، عَنْ عَبْدِ الْحَمِيدِ بْنِ جَعْفَرٍ، عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ، عَنْ سُفْيَانَ بْنِ وَهْبٍ الْخَوْلاَنِيِّ قَالَ: قَسَمَ عُمَرُ بْنُ الْخَطَّابِ بَيْنَ النَّاسِ غَنَائِمَهُمْ فَأَعْطَى كُلَّ إنْسَانٍ دِينَارًا وَجَعَلَ سَهْمَ الرَّجُلِ وَالْمَرْأَةِ سَوَاءً. وَمِنْ طَرِيقِ وَكِيعٍ نَا شُعْبَةُ، عَنِ الْعَوَّامِ بْنِ مُزَاحِمٍ، عَنْ خَالِدِ بْنِ سَيْحَانَ قَالَ: شَهِدَ مَعَ أَبِي مُوسَى أَرْبَعُ نِسْوَةٍ مِنْهُنَّ أُمُّ مَجْزَأَةَ بْنِ ثَوْرٍ فَأَسْهَمَ لَهُنَّ أَبُو مُوسَى الأَشْعَرِيُّ وَهُوَ قَوْلُ الأَوْزَاعِيِّ, وَقَدْ كَانَ يَلْزَمُ أَهْلَ الْقِيَاسِ أَنْ يَقُولُوا بِهَذَا لأََنَّهُ إذَا أَسْهَمَ لِلْفَرَسِ وَهُوَ بَهِيمَةٌ فَالْمَرْأَةُ أَحَقُّ بِالسَّهْمِ إنْ كَانَ الْقِيَاسُ حَقًّا.
قال أبو محمد: فِعْلُ رَسُولُ اللَّهِ صلى الله عليه وسلم هُوَ الْقَاضِي عَلَى مَا سِوَاهُ, وَأَمَّا الصِّبْيَانُ فَغَيْرُ مُخَاطَبِينَ, وَأَمَّا النَّفَلُ لِلصِّبْيَانِ أَيْضًا مِنْ خُمُسِ الْخُمُسِ فَلاَ بَأْسَ, لأََنَّهُ فِي جَمِيعِ مَصَالِحِ الْمُسْلِمِينَ, وَأَمَّا الْكَافِرُ فَرُوِّينَا مِنْ طَرِيقِ وَكِيعٍ نَا سُفْيَانُ الثَّوْرِيُّ، عَنِ ابْنِ جُرَيْجٍ، عَنِ الزُّهْرِيِّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ يَغْزُو بِالْيَهُودِ فَيُسْهِمُ لَهُمْ كَسِهَامِ الْمُسْلِمِينَ. وَرُوِّينَاهُ، عَنِ الزُّهْرِيِّ مِنْ طُرُقٍ كُلِّهَا صِحَاحٍ عَنْهُ. وَمِنْ طَرِيقِ وَكِيعٍ نَا الْحَسَنُ بْنُ حَيِّ، عَنِ الشَّيْبَانِيِّ هُوَ أَبُو إِسْحَاقَ أَنَّ سَعْدَ بْنَ مَالِكٍ، هُوَ ابْنُ أَبِي وَقَّاصٍ غَزَا بِقَوْمٍ مِنْ الْيَهُودِ فَرَضَخَ لَهُمْ. وَمِنْ طَرِيقِ وَكِيعٍ نَا سُفْيَانُ، عَنْ جَابِرٍ قَالَ: سَأَلَتْ الشَّعْبِيَّ، عَنِ الْمُسْلِمِينَ يَغْزُونَ بِأَهْلِ الْكِتَابِ فَقَالَ الشَّعْبِيُّ: أَدْرَكْت الأَئِمَّةَ الْفَقِيهَ مِنْهُمْ وَغَيْرَ الْفَقِيهِ يَغْزُونَ بِأَهْلِ الذِّمَّةِ فَيَقْسِمُونَ لَهُمْ, وَيَضَعُونَ عَنْهُمْ مِنْ جِزْيَتِهِمْ; فَذَلِكَ لَهُمْ نَفْلٌ حَسَنٌ وَالشَّعْبِيُّ وُلِدَ فِي أَوَّلِ أَيَّامِ عَلِيٍّ وَأَدْرَكَ مَنْ بَعْدَهُ مِنْ الصَّحَابَةِ رضي الله عنهم. وَهُوَ قَوْلُ الأَوْزَاعِيِّ. وَسُفْيَانُ الثَّوْرِيُّ أَنَّهُ يَقْسِمُ لِلْمُشْرِكِ إذَا حَضَرَ كَسَهْمِ الْمُسْلِمِ.
وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ: سَمِعْتُ قَتَادَةَ سُئِلَ، عَنْ أَهْلِ الْعَهْدِ يَغْزُونَ مَعَ الْمُسْلِمِينَ قَالَ: لَهُمْ مَا صَالَحُوا عَلَيْهِ مَا جُعِلَ لَهُمْ فَهُوَ لَهُمْ. وقال أبو حنيفة, وَمَالِكٌ, وَالشَّافِعِيُّ, وَأَبُو سُلَيْمَانَ: لاَ يُسْهَمُ لَهُمْ قَالَ أَبُو سُلَيْمَانَ: وَلاَ يُرْضَخُ لَهُمْ, وَلاَ يُسْتَعَانُ بِهِمْ.
قال أبو محمد: حَدِيثُ الزُّهْرِيِّ مُرْسَلٌ, وَلاَ حُجَّةَ فِي مُرْسَلٍ, وَلَقَدْ كَانَ يَلْزَمُ الْحَنَفِيِّينَ, وَالْمَالِكِيِّينَ الْقَائِلِينَ بِالْمُرْسَلِ أَنْ يَقُولُوا بِهَذَا, لأََنَّهُ مِنْ أَحْسَنِ الْمَرَاسِيلِ لاَ سِيَّمَا مَعَ قَوْلِ الشَّعْبِيِّ أَنَّهُ أَدْرَكَ النَّاسَ عَلَى هَذَا, وَلاَ نَعْلَمُ لِسَعْدٍ مُخَالِفًا فِي ذَلِكَ مِنْ الصَّحَابَةِ وَكَانَ سَلْمَانُ بْنُ رَبِيعَةَ يَسْتَعِينُ بِالْمُشْرِكِينَ عَلَى الْمُشْرِكِينَ, لَكِنَّ الْحُجَّةَ فِي هَذَا هُوَ مَا رُوِّينَاهُ

(7/334)

مِنْ طَرِيقِ مَالِكٍ، عَنِ الْفُضَيْلِ بْنِ أَبِي عَبْدِ اللَّهِ، عَنْ عَبْدِ اللَّهِ بْنِ دِينَارَ، عَنْ عُرْوَةَ، عَنْ عَائِشَةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "إنَّا لاَ نَسْتَعِينُ بِمُشْرِكٍ". وَمِنْ طَرِيقِ مُسْلِمٍ نا مُحَمَّدُ بْنُ رَافِعٍ نَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرُ بْنُ هَمَّامِ بْنِ مُنَبِّهٍ نَا أَبُو هُرَيْرَةَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي حَدِيثٍ، أَنَّهُ قَالَ: "فَلَمْ تَحِلَّ الْغَنَائِمُ لأََحَدٍ مِنْ قَبْلِنَا" . فَصَحَّ أَنَّهُ لاَ حَقَّ فِي الْغَنَائِمِ لِغَيْرِ الْمُسْلِمِينَ.

(7/335)

954- مَسْأَلَةٌ: فَإِنْ اُضْطُرِرْنَا إلَى الْمُشْرِكِ فِي الدَّلاَلَةِ فِي الطَّرِيقِ اُسْتُؤْجِرَ لِذَلِكَ بِمَالٍ مُسَمًّى مِنْ غَيْرِ الْغَنِيمَةِ. لَمَا رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ نَا إبْرَاهِيمُ بْنُ مُوسَى نَا هِشَامُ، هُوَ ابْنُ يُوسُفَ نَا مَعْمَرٌ، عَنِ الزُّهْرِيِّ، عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ، عَنْ عَائِشَةَ، رضي الله عنها، قَالَتْ: "وَاسْتَأْجَرَ النَّبِيُّ صلى الله عليه وسلم وَأَبُو بَكْرٍ رَجُلاً مِنْ بَنِي الدِّيلِ وَهُوَ عَلَى دِينِ كُفَّارِ قُرَيْشٍ هَادِيًا يَعْنِي بِالطَّرِيقِ".

(7/335)

955- مَسْأَلَةٌ: وَكُلُّ مَنْ قَتَلَ قَتِيلاً مِنْ الْمُشْرِكِينَ فَلَهُ سَلَبُهُ قَالَ ذَلِكَ الإِمَامُ, أَوْ لَمْ يَقُلْهُ كَيْفَمَا قَتَلَهُ صَبْرًا, أَوْ فِي الْقِتَالِ، وَلاَ يُخَمَّسُ السَّلَبُ قَلَّ, أَوْ كَثُرَ, وَلاَ يُصَدَّقُ إِلاَّ بِبَيِّنَةٍ فِي الْحُكْمِ, فَإِنْ لَمْ تَكُنْ لَهُ بَيِّنَةٌ, أَوْ خَشِيَ أَنْ يُنْتَزَعَ مِنْهُ, أَوْ أَنْ يُخَمَّسَ فَلَهُ أَنْ يُغَيِّبَهُ, وَيُخْفِيَ أَمْرَهُ. وَالسَّلَبُ: فَرَسُ الْمَقْتُولِ, وَسَرْجُهُ, وَلِجَامُهُ, وَكُلُّ مَا عَلَيْهِ مِنْ لِبَاسٍ, وَحِلْيَةٍ, وَمَهَامِيزَ وَكُلُّ مَا مَعَهُ مِنْ سِلاَحٍ, وَكُلُّ مَا مَعَهُ مِنْ مَالٍ فِي نِطَاقِهِ أَوْ فِي يَدِهِ, أَوْ كَيْفَمَا كَانَ مَعَهُ.
رُوِّينَا مِنْ طَرِيقِ مَالِكٍ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، عَنِ ابْنِ أَفْلَحَ هُوَ عُمَرُ بْنُ كَثِيرِ بْنِ أَفْلَحَ، عَنْ أَبِي مُحَمَّدٍ مَوْلَى أَبِي قَتَادَةَ، عَنْ أَبِي قَتَادَةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ بَعْدَ انْقِضَاءِ الْقِتَالِ يَوْمَ حُنَيْنٍ: مَنْ قَتَلَ قَتِيلاً لَهُ عَلَيْهِ بَيِّنَةٌ فَلَهُ سَلَبُهُ فِي حَدِيثٍ.
وَمِنْ طَرِيقِ الْبُخَارِيِّ نَا أَبُو نُعَيْمٍ نَا أَبُو الْعُمَيْسِ هُوَ عُتْبَةُ بْنُ عَبْدِ اللَّهِ بْنِ عُتْبَةَ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ، عَنْ إيَاسِ بْنِ سَلَمَةَ بْنِ الأَكْوَعِ، عَنْ أَبِيهِ قَالَ: أَتَى النَّبِيَّ صلى الله عليه وسلم عَيْنٌ مِنْ الْمُشْرِكِينَ وَهُوَ فِي سَفَرٍ فَجَلَسَ عِنْدَ أَصْحَابِهِ يَتَحَدَّثُ ثُمَّ انْفَتَلَ فَقَالَ النَّبِيُّ صلى الله عليه وسلم: "اُطْلُبُوهُ وَاقْتُلُوهُ" قَالَ سَلَمَةُ: فَقَتَلْتُهُ, فَنَفَلَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم سَلَبَهُ.
وَمِنْ طَرِيقِ أَبِي دَاوُد نَا مُوسَى بْنُ إسْمَاعِيلَ نَا حَمَّادٌ، هُوَ ابْنُ زَيْدٍ، عَنْ إِسْحَاقَ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي طَلْحَةَ، عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ يَوْمَ حُنَيْنٍ: "مَنْ قَتَلَ كَافِرًا فَلَهُ سَلَبُهُ" فَقَتَلَ أَبُو طَلْحَةَ يَوْمَئِذٍ عِشْرِينَ رَجُلاً وَأَخَذَ أَسْلاَبَهُمْ.

(7/335)

956- مَسْأَلَةٌ: وَإِنْ نَفَّلَ الإِمَامُ مِنْ رَأْسِ الْغَنِيمَةِ بَعْدَ الْخُمُسِ وَقَبْلَ الْقِسْمَةِ مَنْ رَأَى أَنْ يُنَفِّلَهُ مِمَّنْ أَغْنَى، عَنِ الْمُسْلِمِينَ, وَمِمَّنْ مَعَهُ مِنْ النِّسَاءِ اللَّوَاتِي يَنْتَفِعُ بِهِنَّ أَهْلُ الْجَيْشِ, وَمَنْ قَاتَلَ مِمَّنْ لَمْ يَبْلُغْ: فَحَسَنٌ. وَإِنْ رَأَى أَنْ يُنَفِّلَ مَنْ أَتَى بِمَغْنَمٍ فِي الدُّخُولِ رُبْعَ مَا سَاقَ بَعْدَ الْخُمُسِ فَأَقَلَّ, أَوْ ثُلُثَ مَا سَاقَ بَعْدَ الْخُمُسِ فَأَقَلَّ, لاَ أَكْثَرَ أَصْلاً: فَحَسَنٌ, لِمَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ نَا عَبْدُ الْمَلِكِ بْنُ شُعَيْبِ بْنِ اللَّيْثِ حَدَّثَنِي أَبِي، عَنْ جَدِّي حَدَّثَنِي عُقَيْلُ بْنُ خَالِدٍ، عَنِ ابْنِ شِهَابٍ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ، عَنْ أَبِيهِ قَالَ: كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يُنَفِّلُ بَعْضَ مَنْ يَبْعَثُ مِنْ السَّرَايَا لأََنْفُسِهِمْ خَاصَّةً سِوَى قِسْمَةِ عَامَّةِ الْجَيْشِ, وَالْخُمُسُ فِي ذَلِكَ وَاجِبٌ كُلُّهُ.

(7/340)

وَمِنْ طَرِيقِ أَبِي دَاوُد نَا مَحْمُودُ بْنُ خَالِدٍ نَا مَرْوَانُ بْنُ مُحَمَّدٍ نَا يَحْيَى بْنُ حَمْزَةَ قَالَ: سَمِعْت: أَبَا وَهْبٍ يَقُولُ: سَمِعْت مَكْحُولاً قَالَ: سَمِعْتُ زِيَادَ بْنَ جَارِيَةَ سَمِعْتُ حَبِيبَ بْنَ مَسْلَمَةَ يَقُولُ شَهِدْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم نَفَلَ الرُّبْعَ فِي الْبَدَاءَةِ وَالثُّلُثَ فِي الرَّجْعَةِ.
وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ عَبْدِ السَّلاَمِ الْخُشَنِيِّ نا مُحَمَّدُ بْنُ الْمُثَنَّى نَا عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ نَا سُفْيَانُ الثَّوْرِيُّ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ الْحَارِثِ، عَنْ سُلَيْمَانَ بْنِ مُوسَى، عَنْ مَكْحُولٍ، عَنْ أَبِي سَلَّامٍ مَمْطُورٍ الْحَبَشِيِّ، عَنْ أَبِي أُمَامَةَ الْبَاهِلِيِّ، عَنْ عُبَادَةَ بْنِ الصَّامِتِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ يَنْفُلُ فِي الْبَدَاءَةِ الرُّبْعَ وَفِي الْقُفُولِ الثُّلُثَ وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ نَا عَفَّانَ بْنُ مُسْلِمٍ، عَنْ أَبِي عَوَانَةَ، عَنْ عَاصِمِ بْنِ كُلَيْبٍ، عَنْ أَبِي الْجُوَيْرِيَةِ قَالَ لِي مَعْنُ بْنُ يَزِيدَ السُّلَمِيُّ سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "لاَ نَفْلَ إِلاَّ مِنْ بَعْدِ الْخُمُسِ" وَقَالَ بِهَذَا طَائِفَةٌ مِنْ السَّلَفِ.
رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ نَا دَاوُد بْنُ أَبِي هِنْدٍ، عَنِ الشُّعَبِيِّ أَنَّ جَرِيرَ بْنَ عَبْدِ اللَّهِ الْبَجَلِيَّ قَدِمَ عَلَى عُمَرَ بْنِ الْخَطَّابِ فِي قَوْمِهِ يُرِيدُ الشَّامَ فَقَالَ لَهُ عُمَرُ: هَلْ لَك أَنْ تَأْتِيَ الْكُوفَةَ وَأُنْفِلُكَ الثُّلُثَ مِنْ بَعْدِ الْخُمْسِ مِنْ كُلِّ أَرْضٍ وَشَيْءٍ؟
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ أَخْبَرَنِي سُلَيْمَانُ بْنُ مُوسَى قَالَ: كَانَ النَّاسُ يُنَفِّلُونَ أَكْثَرَ مِنْ الثُّلُثِ حَتَّى إذَا كَانَ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ كَتَبَ أَنَّهُ لَمْ يَبْلُغْنَا أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم نَفَّلَ بِأَكْثَرَ مِنْ الثُّلُثِ وَهُوَ قَوْلُ الأَوْزَاعِيِّ, وَأَبِي سُلَيْمَانَ.
قال أبو محمد: الْخُمُسُ قَدْ جَعَلَهُ اللَّهُ تَعَالَى لأََهْلِهِ الَّذِينَ سَمَّى, فَالنَّفَلُ مِنْهُ مِنْ سَهْمِ النَّبِيِّ صلى الله عليه وسلم خَاصَّةً, وَهُوَ خُمْسُ الْخُمْسِ, وَسَائِرُ الْغَنِيمَةِ لِلْغَانِمِينَ, فَلاَ يَحِلُّ أَنْ يَخْرُجَ مِنْهُ شَيْءٌ إِلاَّ مَا أَبَاحَ اللَّهُ تَعَالَى إخْرَاجَهُ, أَوْ أَوْجَبَ إخْرَاجَهُ عَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم وَلَيْسَ إِلاَّ السَّلَبُ جُمْلَةً لِلْقَاتِلِ, وَتَنْفِيلُ مَا ذَكَرْنَا مِنْ الرُّبْعِ فَأَقَلَّ, أَوْ الثُّلُثِ فِي الْقُفُولِ فَأَقَلَّ. وَكَذَلِكَ كَمَا رُوِّينَا، عَنْ أَنَسٍ, وَسَعِيدِ بْنِ الْمُسَيِّبِ, لاَ نَفْلَ إِلاَّ بَعْدَ الْخُمْسِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/341)

957- مَسْأَلَةٌ: وَتُقْسَمُ الْغَنَائِمُ كَمَا هِيَ بِالْقِيمَةِ، وَلاَ تُبَاعُ, لأََنَّهُ لَمْ يَأْتِ نَصٌّ بِبَيْعِهَا, وَتُعَجَّلُ الْقِسْمَةُ فِي دَارِ الْحَرْبِ, وَتُقْسَمُ الأَرْضُ وَتُخَمَّسُ, كَسَائِرِ الْغَنَائِمِ, وَلاَ فَرْقَ,

(7/341)

فَإِنْ طَابَتْ نُفُوسُ جَمِيعِ أَهْلِ الْعَسْكَرِ عَلَى تَرْكِهَا أَوْقَفَهَا الإِمَامُ حِينَئِذٍ لِلْمُسْلِمِينَ وَإِلَّا فَلاَ, وَمَنْ أَسْلَمَ نَصِيبَهُ كَانَ مَنْ لَمْ يُسَلِّمْ عَلَى حَقِّهِ, لاَ يَجُوزُ غَيْرُ ذَلِكَ وَهُوَ قَوْلُ الشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ. وقال مالك: تُبَاعُ الْغَنِيمَةُ وَتُقْسَمُ أَثْمَانُهَا وَتُوقَفُ الأَرْضُ، وَلاَ تُقْسَمُ، وَلاَ تَكُونُ مِلْكًا لأََحَدٍ. وقال أبو حنيفة: الإِمَامُ مُخَيَّرٌ إنْ شَاءَ قَسَّمَهَا وَإِنْ شَاءَ أَوْقَفَهَا, فَإِنْ أَوْقَفَهَا فَهِيَ مِلْكٌ لِلْكُفَّارِ الَّذِينَ كَانَتْ لَهُمْ, وَلاَ تُقْسَمُ الْغَنَائِمُ إِلاَّ بَعْدَ الْخُرُوجِ مِنْ دَارِ الْحَرْبِ.
قال أبو محمد: يُبَيِّنُ مَا قلنا قَوْلُ اللَّهِ تَعَالَى: {فَكُلُوا مِمَّا غَنِمْتُمْ حَلاَلاً طَيِّبًا} وَلَمْ يَقُلْ مِنْ أَثْمَانِ مَا غَنِمْتُمْ. وَمِنْ طَرِيقِ الْبُخَارِيِّ نَا مُسَدَّدٌ نَا أَبُو الأَحْوَصِ نَا سَعِيدُ بْنُ مَسْرُوقِ، عَنْ عَبَايَةَ بْنِ رِفَاعَةَ بْنِ رَافِعٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ رَافِعِ بْنِ خَدِيجٍ أَنَّهُمْ أَصَابُوا غَنَائِمَ فَقَسَمَهَا النَّبِيُّ صلى الله عليه وسلم بَيْنَهُمْ فَعَدَلَ بَعِيرًا بِعَشْرِ شِيَاهٍ. فَصَحَّ أَنَّهُ عليه السلام إنَّمَا قَسَّمَ أَعْيَانَ الْغَنِيمَةِ. وَأَيْضًا فَإِنَّ حَقَّهُمْ إنَّمَا هُوَ فِيمَا غَنِمُوا, فَبَيْعُ حُقُوقِهِمْ وَأَمْوَالِهِمْ بِغَيْرِ رِضًا مِنْ جَمِيعِهِمْ أَوَّلِهِمْ، عَنْ آخِرِهِمْ لاَ يَحِلُّ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ" . فَإِنْ رَضِيَ الْجَيْشُ كُلُّهُمْ بِالْبَيْعِ إِلاَّ وَاحِدًا فَلَهُ ذَلِكَ وَيُعْطَى حَقَّهُ مِنْ عَيْنِ الْغَنِيمَةِ, وَيُبَاعُ إنْ أَرَادَ الْبَيْعَ قَالَ تَعَالَى: {لاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا} . وَبِهَذَا جَاءَتْ الآثَارُ فِي حُنَيْنٍ, وَبَدْرٍ, وَغَيْرِهِمَا, كَقَوْلِ عَلِيٍّ: إنَّهُ وَقَعَ لِي شَارِفٌ مِنْ الْمَغْنَمِ, وَكَوُقُوعِ جُوَيْرِيَةَ أُمِّ الْمُؤْمِنِينَ فِي سَهْمِ ثَابِتِ بْنِ قَيْسِ بْنِ الشَّمَّاسِ, وَغَيْرُ ذَلِكَ كَثِيرٌ, وَكَذَلِكَ بَعْدَ النَّبِيِّ صلى الله عليه وسلم كَقَوْلِ ابْنِ عُمَرَ, وَقَعَتْ فِي سَهْمِي يَوْمَ جَلُولاَءَ جَارِيَةٌ وَهُوَ قَوْلُ سَعِيدِ بْنِ الْمُسَيِّبِ وَغَيْرِهِ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ أَخْبَرَنِي أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ: أَكْرَهُ بَيْعَ الْخُمْسِ حَتَّى يُقْسَمَ, وَلاَ نَعْرِفُ لَهُمْ مُخَالِفًا مِنْ الصَّحَابَةِ أَصْلاً.
وَأَمَّا تَعْجِيلُ الْقِسْمَةِ فَإِنَّ مَطْلَ ذِي الْحَقِّ لِحَقِّهِ ظُلْمٌ, وَتَعْجِيلَ إعْطَاءِ كُلِّ ذِي حَقٍّ حَقَّهُ فَرْضٌ, وَالْحَنَفِيُّونَ يَقُولُونَ: مَنْ مَاتَ مِنْ أَهْلِ الْجَيْشِ قَبْلَ الْخُرُوجِ إلَى دَارِ الإِسْلاَمِ, أَوْ قُتِلَ فِي الْحَرْبِ فَلاَ سَهْمَ لَهُ. قَالَ: فَلَوْ خَرَجُوا، عَنْ دَارِ الْحَرْبِ فَلَحِقَ بِهِمْ مَدَدٌ قَبْلَ خُرُوجِهِمْ إلَى دَارِ الإِسْلاَمِ فَحَقُّهُمْ مَعَهُمْ فِي الْغَنِيمَةِ وَهَذَا ظُلْمٌ لاَ خَفَاءَ بِهِ, وَقَوْلٌ فِي غَايَةِ الْفَسَادِ بِغَيْرِ بُرْهَانٍ; بَلْ كُلُّ مَنْ شَهِدَ شَيْئًا مِنْ الْقِتَالِ الَّذِي كَانَ سَبَبَ الْغَنِيمَةِ, أَوْ شَهِدَ شَيْئًا مِنْ جَمْعِ الْغَنِيمَةِ فَحَقُّهُ فِيهَا يُورَثُ عَنْهُ, وَمَنْ لَمْ يَشْهَدْ مِنْ ذَلِكَ شَيْئًا فَلاَ حَقَّ لَهُ فِيهَا فَهَلْ سُمِعَ بِظُلْمٍ أَقْبَحَ مِنْ مَنْعِ مَنْ قَاتَلَ وَغَنِمَ وَإِعْطَاءِ مَنْ لَمْ يُقَاتِلْ، وَلاَ غَنِمَ وَأَمَّا الأَرْضُ, فَإِنَّ الصَّحَابَةَ اخْتَلَفُوا. فَرُوِّينَا أَنَّ ابْنَ الزُّبَيْرِ, وَبِلاَلاً, وَغَيْرَهُمْ دَعَوْا إلَى قِسْمَةِ الأَرْضِ, وَأَنَّ عُمَرَ, وَعَلِيًّا, وَمُعَاذًا, وَأَبَا عُبَيْدَةَ, رَأَوْا إبْقَاءَهَا رَأْيًا مِنْهُمْ, وَإِذْ تَنَازَعُوا فَالْمَرْدُودُ إلَيْهِ هُوَ مَا افْتَرَضَ

(7/342)

اللَّهُ تَعَالَى الرَّدَّ إلَيْهِ إذْ يَقُولُ: {فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إلَى اللَّهِ وَالرَّسُولِ إنْ كُنْتُمْ تُؤْمِنُونَ بِاَللَّهِ وَالْيَوْمِ الآخِرِ} فَوَجَدْنَا مَنْ قَلَّدَ عُمَرَ فِي ذَلِكَ يَذْكُرُ مَا رُوِّينَاهُ مِنْ طَرِيقِ مَالِكٍ، عَنْ زَيْدٍ بْنِ أَسْلَمَ، عَنْ أَبِيهِ قَالَ: قَالَ عُمَرُ: لَوْلاَ آخِرُ الْمُسْلِمِينَ مَا افْتَتَحْت قَرْيَةَ إِلاَّ قَسَّمْتهَا كَمَا قَسَّمَ رَسُولُ اللَّهِ صلى الله عليه وسلم خَيْبَرَ.
قال أبو محمد: وَهَذَا أَعْظَمُ حُجَّةً عَلَيْهِمْ لِوُجُوهٍ. أَوَّلُهَا: إقْرَارُ عُمَرَ رضي الله عنه أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَسَّمَ خَيْبَرَ. وَالثَّانِي أَنَّهُ قَدْ أَخْبَرَ رضي الله عنه أَنَّهُ إنَّمَا فَعَلَ ذَلِكَ نَظَرًا لأَخِرِ الْمُسْلِمِينَ, وَاَلَّذِي لاَ شَكَّ فِيهِ فَهُوَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ أَنْظَرَ لأََوَّلِ الْمُسْلِمِينَ وَلأَخِرِهِمْ مِنْ عُمَرَ, فَمَا رَأَى هَذَا الرَّأْيَ; بَلْ أَبْقَى لأَخِرِ الْمُسْلِمِينَ مَا أَبْقَى لأََوَّلِهِمْ الْجِهَادَ فِي سَبِيلِ اللَّهِ, فأما الْغَنِيمَةُ وَأَمَّا الشَّهَادَةُ, وَأَبْقَى لَهُمْ مَوَارِيثَ مَوْتَاهُمْ, وَالتِّجَارَةَ, وَالْمَاشِيَةَ, وَالْحَرْثَ. وَالثَّالِثُ أَنَّهُ قَدْ خَالَفَ عُمَرَ الزُّبَيْرُ, وَلَيْسَ بَعْضُهُمْ أَحَقُّ بِالأَتِّبَاعِ مِنْ بَعْضٍ; فَحَتَّى لَوْ صَحَّ عَنْ عُمَرَ رضي الله عنه مَا ظَنُّوهُ بِهِ لَمَا كَانَ لَهُمْ فِيهِ حُجَّةٌ, وَلَكَانَ رَأْيًا مِنْهُ غَيْرُهُ خَيْرٌ مِنْهُ, وَهُوَ مَا أَخْبَرَ بِهِ، عَنِ النَّبِيِّ صلى الله عليه وسلم فَكَيْفَ وَعُمَرُ قَوْلُهُ كَقَوْلِنَا فِي هَذِهِ الْمَسْأَلَةِ كَمَا نُبَيِّنُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى.
وهذا الخبر مِنْ عُمَرَ يُكَذِّبُ كُلَّ مَا مَوَّهُوا بِهِ مِنْ أَحَادِيثَ مَكْذُوبَةٍ مِنْ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يُقَسِّمْ خَيْبَرَ كُلَّهَا, فَهُمْ دَأَبًا يَسْعَوْنَ فِي تَكْذِيبِ قَوْلِ عُمَرَ نَصْرًا لِرَأْيِهِمْ الْفَاسِدِ وَظَنِّهِمْ الْكَاذِبِ.
وَقَدْ رُوِّينَا، عَنْ عُمَرَ، أَنَّهُ قَالَ: إنْ عِشْت إلَى قَابِلٍ لاَ تُفْتَحُ قَرْيَةٌ إِلاَّ قَسَّمْتهَا كَمَا قَسَّمَ رَسُولُ اللَّهِ صلى الله عليه وسلم خَيْبَرَ, فَهَذَا رُجُوعٌ مِنْ عُمَرَ إلَى الْقِسْمَةِ.
وَاحْتَجُّوا بِخَبَرٍ صَحِيحٍ رُوِّينَاهُ مِنْ طَرِيقِ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "مَنَعَتْ الْعِرَاقُ دِرْهَمَهَا وَقَفِيزَهَا, وَمَنَعَتْ الشَّامُ مُدَّهَا وَدِينَارَهَا, وَمَنَعَتْ مِصْرُ إرْدَبَّهَا وَدِينَارَهَا وَعُدْتُمْ كَمَا بَدَأْتُمْ. قَالُوا: فَهَذَا هُوَ الْخَرَاجُ الْمَضْرُوبُ عَلَى الأَرْضِ, وَهُوَ يُوجِبُ إيقَافَهَا".
قال أبو محمد: وَهَذَا تَحْرِيفٌ مِنْهُمْ لِلْخَبَرِ بِالْبَاطِلِ وَادِّعَاءٌ مَا لَيْسَ فِي الْخَبَرِ بِلاَ نَصٍّ، وَلاَ دَلِيلٍ, وَلاَ يَخْلُو هَذَا الْخَبَرُ مِنْ أَحَدِ وَجْهَيْنِ فَقَطْ, أَوْ قَدْ يَجْمَعُهُمَا جَمِيعًا بِظَاهِرِ لَفْظِهِ. أَحَدُهُمَا أَنَّهُ أَخْبَرَ صلى الله عليه وسلم عَنِ الْجِزْيَةِ الْمَضْرُوبَةِ عَلَى أَهْلِ هَذِهِ الْبِلاَدِ إذَا فُتِحَتْ وَهُوَ قَوْلُنَا لأََنَّ الْجِزْيَةَ بِلاَ شَكٍّ وَاجِبَةٌ بِنَصِّ الْقُرْآنِ, وَلاَ نَصَّ يُوجِبُ الْخَرَاجَ الَّذِي يَدَّعُونَ. وَالثَّانِي أَنَّهُ إنْذَارٌ مِنْهُ عليه السلام بِسُوءِ الْعَاقِبَةِ فِي آخِرِ الأَمْرِ, وَأَنَّ الْمُسْلِمِينَ سَيَمْنَعُونَ حُقُوقَهُمْ فِي هَذِهِ الْبِلاَدِ وَيَعُودُونَ كَمَا بَدَءُوا, وَهَذَا أَيْضًا حَقٌّ قَدْ ظَهَرَ وَإِنَّا لِلَّهِ وَإِنَّا إلَيْهِ رَاجِعُونَ فَعَادَ هَذَا الْخَبَرُ حُجَّةً عَلَيْهِمْ.

(7/343)

قال أبو محمد: فَإِذْ لاَ دَلِيلَ عَلَى صِحَّةِ قَوْلِهِمْ فَلْنَذْكُرْ الآنَ الْبَرَاهِينَ عَلَى صِحَّةِ قَوْلِنَا قَالَ اللَّهُ تَعَالَى: {وَأَوْرَثَكُمْ أَرْضَهُمْ وَدِيَارَهُمْ وَأَمْوَالَهُمْ} فَسَوَّى تَعَالَى بَيْنَ كُلِّ ذَلِكَ وَلَمْ يُفَرِّقْ, فَلاَ يَجُوزُ أَنْ يُفَرَّقَ بَيْنَ حُكْمِ مَا صَارَ إلَيْنَا مِنْ أَهْلِ الْحَرْبِ مِنْ مَالٍ, أَوْ أَرْضٍ بِنَصِّ الْقُرْآنِ, وَقَالَ تَعَالَى: {وَاعْلَمُوا أَنَّمَا غَنِمْتُمْ مِنْ شَيْءٍ فَأَنَّ لِلَّهِ خُمُسَهُ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى} . الآية.
وَرُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ نَا عَبْدُ اللَّهِ بْنُ مُحَمَّدٍ هُوَ الْمُسْنَدِيُّ نَا مُعَاوِيَةُ بْنُ عَمْرٍو نَا أَبُو إِسْحَاقَ هُوَ الْفَزَارِيّ، عَنْ مَالِكِ بْنِ أَنَسٍ حَدَّثَنِي ثَوْرٌ، عَنْ سَالِمِ مَوْلَى ابْنِ مُطِيعٍ أَنَّهُ سَمِعَ أَبَا هُرَيْرَةَ يَقُولُ: افْتَتَحْنَا خَيْبَرَ فَلَمْ نَغْنَمْ ذَهَبًا, وَلاَ فِضَّةً إنَّمَا غَنِمْنَا الإِبِلَ, وَالْبَقَرَ, وَالْمَتَاعَ, وَالْحَوَائِطَ. فَصَحَّ أَنَّ الْحَوَائِطَ, وَهِيَ: الضِّيَاعُ, وَالْبَسَاتِينُ: مَغْنُومَةٌ كَسَائِرِ الْمَتَاعِ فَهِيَ مُخَمَّسَةٌ بِنَصِّ الْقُرْآنِ, وَالْمُخَمَّسُ مَقْسُومٌ بِلاَ خِلاَفٍ رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ حَنْبَلٍ, وَإِسْحَاقَ بْنِ رَاهْوَيْهِ, كِلاَهُمَا، عَنْ عَبْدِ الرَّزَّاقِ نَا مَعْمَرٌ، عَنْ هَمَّامِ بْنِ مُنَبِّهٍ نَا أَبُو هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "أَيُّمَا قَرْيَةٍ أَتَيْتُمُوهَا, وَأَقَمْتُمْ فِيهَا فَسَهْمُكُمْ فِيهَا, وَأَيُّمَا قَرْيَةٍ عَصَتْ اللَّهَ وَرَسُولَهُ فَإِنَّ خُمُسَهَا لِلَّهِ وَرَسُولِهِ, ثُمَّ هِيَ لَكُمْ" وَهَذَا نَصٌّ جَلِيٌّ لاَ مَحِيصَ عَنْهُ. وَقَدْ صَحَّ أَنَّ النَّبِيَّ صلى الله عليه وسلم قَسَّمَ أَرْضَ بَنِي قُرَيْظَةَ, وَخَيْبَرَ. ثُمَّ الْعَجَبُ كُلُّهُ: أَنَّ مَالِكًا قَلَّدَ هَاهُنَا عُمَرَ, ثُمَّ فِيمَا ذَكَرْتُمْ وَقْفٌ, فَلَمْ يُخْبِرْ كَيْفَ يَعْمَلُ فِي خَرَاجِهَا, وَأَقَرَّ أَنَّهُ لاَ يَدْرِي فِعْلَ عُمَرَ فِي ذَلِكَ, فَهَلْ فِي الأَرْضِ أَعْجَبُ مِنْ جَهَالَةٍ تُجْعَلُ حُجَّةً وَأَمَّا أَبُو حَنِيفَةَ فَأَخَذَ فِي ذَلِكَ بِرِوَايَةٍ غَيْرِ قَوِيَّةٍ جَاءَتْ، عَنْ عُمَرَ, وَتَرَكَ سَائِرَ مَا رُوِيَ عَنْهُ, وَتَحَكَّمُوا فِي الْخَطَأِ بِلاَ بُرْهَانٍ, وَقَدْ تَقَصَّيْنَا ذَلِكَ فِي كِتَابِ الإِيصَالِ وَاَللَّهُ الْمُسْتَعَانُ وَلِلَّهِ تَعَالَى الْحَمْدُ فَكَيْفَ وَالرِّوَايَةُ، عَنْ عُمَرَ الصَّحِيحَةُ هِيَ قَوْلُنَا كَمَا نا أحمد بن محمد بن الجسور نا مُحَمَّدُ بْنُ عِيسَى بْنِ رِفَاعَةَ نَا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ نَا أَبُو عُبَيْدٍ نَا هُشَيْمٌ نَا إسْمَاعِيلُ بْنُ أَبِي خَالِدٍ، عَنْ قَيْسِ بْنِ أَبِي حَازِمٍ قَالَ: كَانَتْ بَجِيلَةُ رُبْعَ النَّاسِ يَوْمَ الْقَادِسِيَّةِ فَجَعَلَ لَهُمْ عُمَرُ رُبْعَ السَّوَادِ فَأَخَذُوا سَنَتَيْنِ, أَوْ ثَلاَثًا, فَوَفَدَ عَمَّارُ بْنُ يَاسِرٍ إلَى عُمَرَ بْنِ الْخَطَّابِ وَمَعَهُ جَرِيرُ بْنُ عَبْدِ اللَّهِ, فَقَالَ عُمَرُ: يَا جَرِيرُ لَوْلاَ أَنِّي قَاسِمٌ مَسْئُولٌ لَكُنْتُمْ عَلَى مَا جُعِلَ لَكُمْ, وَأَرَى النَّاسَ قَدْ كَثُرُوا فَأَرَى أَنْ تَرُدَّهُ عَلَيْهِمْ. فَفَعَلَ جَرِيرٌ ذَلِكَ, فَقَالَتْ أُمُّ كُرْزٍ الْبَجَلِيَّةُ: يَا أَمِيرَ الْمُؤْمِنِينَ إنَّ أَبِي هَلَكَ وَسَهْمُهُ ثَابِتٌ فِي السَّوَادِ وَإِنِّي لَمْ أُسْلِمْ. فَقَالَ لَهَا عُمَرُ: يَا أُمَّ كُرْزٍ إنَّ قَوْمَك قَدْ صَنَعُوا مَا قَدْ عَلِمْت, فَقَالَتْ: إنْ كَانُوا صَنَعُوا مَا صَنَعُوا فَإِنِّي لَسْت أُسْلِمُ حَتَّى تَحْمِلَنِي عَلَى نَاقَةٍ ذَلُولٍ عَلَيْهَا قَطِيفَةٌ حَمْرَاءُ وَتَمْلاَُ كَفَّيَّ ذَهَبًا. فَفَعَلَ عُمَرُ ذَلِكَ, فَكَانَتْ الذَّهَبُ نَحْوَ ثَمَانِينَ دِينَارًا, فَهَذَا أَصَحُّ مَا جَاءَ، عَنْ عُمَرَ فِي ذَلِكَ وَهُوَ قَوْلُنَا, فَإِنَّهُ لَمْ يُوقِفْ حَتَّى اسْتَطَابَ نُفُوسَ الْغَانِمِينَ وَوَرَثَةَ مَنْ مَاتَ مِنْهُمْ; وَهَذَا الَّذِي لاَ يَجُوزُ أَنْ

(7/344)

يُظَنَّ بِعُمَرَ غَيْرُهُ, وَرُبَّ قَضِيَّةٍ خَالَفُوا فِيهَا عُمَرَ مِمَّا قَدْ ذَكَرْنَاهُ قَبْلُ مِنْ تَخْمِيسِهِ السَّلَبَ وَإِمْضَائِهِ سَائِرَهُ لِلْقَاتِلِ وَغَيْرِ ذَلِكَ, وَمِنْ عَجَائِبِهِمْ إسْقَاطُهُمْ الْجِزْيَةَ، عَنْ أَهْلِ الْخَرَاجِ.
وَقَدْ رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ نَا حَفْصُ بْنُ غِيَاثٍ، عَنْ مُحَمَّدِ بْنِ قَيْسٍ، عَنْ أَبِي عَوْنٍ مُحَمَّدِ بْنِ عُبَيْدِ اللَّهِ الثَّقَفِيِّ، عَنْ عُمَرَ, وَعَلِيٍّ أَنَّهُمَا قَالاَ: إذَا أَسْلَمَ وَلَهُ أَرْضٌ وَضَعْنَا عَنْهُ الْجِزْيَةَ وَأَخَذْنَا مِنْهُ خَرَاجَهَا.
نا ابْنُ أَبِي شَيْبَةَ، عَنْ هُشَيْمٍ، عَنْ حُصَيْنٍ أَنَّ رَجُلَيْنِ مِنْ أَهْلِ أُلَّيْسٍ أَسْلَمَا فَكَتَبَ عُمَرُ إلَى عُثْمَانَ بْنِ حُنَيْفٍ أَنْ يَرْفَعَ الْجِزْيَةَ، عَنْ رُءُوسِهِمَا وَأَنْ يَأْخُذَ الطَّسْقَ مِنْ أَرْضَيْهِمَا.
نا ابْنُ أَبِي شَيْبَةَ نَا وَكِيعٌ نَا سُفْيَانُ، عَنْ قَيْسِ بْنِ مُسْلِمٍ، عَنْ طَارِقِ بْنِ شِهَابٍ أَنَّ دُهْقَانَةَ مِنْ نَهْرِ الْمَلِكِ أَسْلَمَتْ فَقَالَ عُمَرُ: ادْفَعُوا إلَيْهَا أَرْضَهَا تُؤَدِّي عَنْهَا الْخَرَاجَ. نَا ابْنُ أَبِي شَيْبَةَ نَا وَكِيعٌ، عَنْ سُفْيَانَ، عَنْ جَابِرٍ، عَنِ الشَّعْبِيِّ أَنَّ الرَّفَيْلَ دُهْقَانَ النَّهْرَيْنِ أَسْلَمَ فَفَرَضَ لَهُ عُمَرُ فِي أَلْفَيْنِ, وَوَضَعَ، عَنْ رَأْسِهِ الْجِزْيَةَ, وَأَلْزَمَهُ خَرَاجَ أَرْضِهِ. فإن قيل: حَدِيثُ ابْنِ عَوْنٍ مُرْسَلٌ قلنا: سُبْحَانَ اللَّهِ وَإِذْ رُوِيَ الْمُرْسَلُ، عَنْ مُعَاذٍ فِي اجْتِهَادِ الرَّأْيِ كَانَ حُجَّةً وَالآنَ لَيْسَ بِحُجَّةٍ, وَلاَ يُعْرَفُ لِمَنْ ذَكَرْنَا مُخَالِفٌ مِنْ الصَّحَابَةِ.

(7/345)

958- مَسْأَلَةٌ: وَلاَ يُقْبَلُ مِنْ كَافِرٍ إِلاَّ الإِسْلاَمُ, أَوْ السَّيْفُ الرِّجَالُ وَالنِّسَاءُ فِي ذَلِكَ سَوَاءٌ حَاشَا أَهْلَ الْكِتَابِ خَاصَّةً, وَهُمْ الْيَهُودُ, وَالنَّصَارَى, وَالْمَجُوسُ فَقَطْ, فَإِنَّهُمْ إنْ أَعْطُوا الْجِزْيَةَ أُقِرُّوا عَلَى ذَلِكَ مَعَ الصَّغَارِ. وقال أبو حنيفة وَمَالِكٌ: أَمَّا مَنْ لَمْ يَكُنْ كِتَابِيًّا مِنْ الْعَرَبِ خَاصَّةً فَالإِسْلاَمُ أَوْ السَّيْفُ. وَأَمَّا الأَعَاجِمُ فَالْكِتَابِيُّ وَغَيْرُهُ سَوَاءٌ, وَيُقَرُّ جَمِيعَهُمْ عَلَى الْجِزْيَةِ.
قال أبو محمد: هَذَا بَاطِلٌ لِقَوْلِ اللَّهِ تَعَالَى: {فَاقْتُلُوا الْمُشْرِكِينَ حَيْثُ وَجَدْتُمُوهُمْ وَخُذُوهُمْ وَاحْصُرُوهُمْ وَاقْعُدُوا لَهُمْ كُلَّ مَرْصَدٍ فَإِنْ تَابُوا وَأَقَامُوا الصَّلاَةَ وَآتَوْا الزَّكَاةَ فَخَلُّوا سَبِيلَهُمْ} , وَقَالَ تَعَالَى: {قَاتِلُوا الَّذِينَ لاَ يُؤْمِنُونَ بِاَللَّهِ، وَلاَ بِالْيَوْمِ الآخِرِ، وَلاَ يُحَرِّمُونَ مَا حَرَّمَ اللَّهُ وَرَسُولُهُ، وَلاَ يَدِينُونَ دِينَ الْحَقِّ مِنْ الَّذِينَ أُوتُوا الْكِتَابَ حَتَّى يُعْطُوا الْجِزْيَةَ، عَنْ يَدٍ وَهُمْ صَاغِرُونَ} فَلَمْ يَخُصَّ تَعَالَى عَرَبِيًّا مِنْ عَجَمِيٍّ فِي كِلاَ الْحُكْمَيْنِ.

(7/345)

وَصَحَّ أَنَّهُ عليه السلام أَخَذَ الْجِزْيَةَ مِنْ مَجُوسِ هَجْرٍ; فَصَحَّ أَنَّهُمْ مِنْ أَهْلِ الْكِتَابِ, وَلَوْلاَ ذَلِكَ مَا خَالَفَ رَسُولُ اللَّهِ صلى الله عليه وسلم كِتَابَ رَبِّهِ تَعَالَى.
فَإِنْ ذَكَرُوا مَا رُوِيَ، عَنِ النَّبِيِّ صلى الله عليه وسلم مِنْ قَوْلِهِ: "إنَّمَا أُرِيدُهُمْ عَلَى كَلِمَةٍ تَدِينُ لَهُمْ بِهَا الْعَرَبُ ثُمَّ تُؤَدِّي إلَيْهَا الْعَجَمُ الْجِزْيَةَ" فَلاَ حُجَّةَ لَهُمْ فِي هَذَا; لأََنَّهُمْ لاَ يَخْتَلِفُونَ فِي أَنَّ أَهْلَ الْكِتَابِ مِنْ الْعَرَبِ يُؤَدُّونَ الْجِزْيَةَ, وَأَنَّ مَنْ أَسْلَمَ مِنْ الْعَجَمِ لاَ يُؤَدِّي الْجِزْيَةَ. فَصَحَّ أَنَّ هَذَا الْخَبَرَ لَيْسَ عَلَى عُمُومِهِ, وَأَنَّهُ عليه السلام إنَّمَا عَنَى بِأَدَاءِ الْجِزْيَةِ بَعْضَ الْعَجَمِ لاَ كُلَّهُمْ, وَبَيَّنَ تَعَالَى مَنْ هُمْ, وَأَنَّهُمْ أَهْلُ الْكِتَابِ فَقَطْ. وَالْعَجَبُ كُلُّهُ أَنَّهُمْ جَعَلُوا قَوْلَ اللَّهِ تَعَالَى: {فَإِمَّا مَنًّا بَعْدُ وَإِمَّا فِدَاءً} مَنْسُوخًا بِقَوْلِهِ تَعَالَى: {فَاقْتُلُوا الْمُشْرِكِينَ حَيْثُ وَجَدْتُمُوهُمْ} وَلَمْ يَجْعَلُوا ذَلِكَ مُبَيِّنًا لِقَوْلِهِ عليه السلام: تُؤَدِّي إلَيْكُمْ الْجِزْيَةَ وَلَوْ قَلَبُوا لاََصَابُوا وَهَذَا تَحَكُّمٌ بِالْبَاطِلِ. وَقَالُوا: قَالَ اللَّهُ تَعَالَى لاَ إكْرَاهَ فِي الدِّينِ. فَقُلْنَا: أَنْتُمْ أَوَّلُ مَنْ يَقُولُ: إنَّ الْعَرَبَ الْوَثَنِيِّينَ يُكْرَهُونَ عَلَى الإِسْلاَمِ, وَإِنَّ الْمُرْتَدَّ يُكْرَهُ عَلَى الإِسْلاَمِ. وَقَدْ صَحَّ أَنَّ النَّبِيَّ صلى الله عليه وسلم أَكْرَهَ مُشْرِكِي الْعَرَبِ عَلَى الإِسْلاَمِ فَصَحَّ أَنَّ هَذِهِ الآيَةَ لَيْسَتْ عَلَى ظَاهِرِهَا وَإِنَّمَا هِيَ فِيمَنْ نَهَانَا اللَّهُ تَعَالَى أَنْ نُكْرِهَهُ, وَهُمْ أَهْلُ الْكِتَابِ خَاصَّةً وَقَوْلُنَا هَذَا هُوَ قَوْلُ الشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/346)

959- مَسْأَلَةٌ: وَالصَّغَارُ هُوَ أَنْ يَجْرِيَ حُكْمُ الإِسْلاَمِ عَلَيْهِمْ, وَأَنْ لاَ يُظْهِرُوا شَيْئًا مِنْ كُفْرِهِمْ, وَلاَ مِمَّا يُحَرَّمُ فِي دِينِ الإِسْلاَمِ قَالَ عَزَّ وَجَلَّ: {وَقَاتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلَّهِ} وَبَنُو تَغْلِبَ وَغَيْرُهُمْ سَوَاءٌ لأََنَّ اللَّهَ تَعَالَى وَرَسُولَهُ صلى الله عليه وسلم لَمْ يُفَرِّقَا بَيْنَ أَحَدٍ مِنْهُمْ, وَيَجْمَعُ الصَّغَارَ شُرُوطُ عُمَرَ رضي الله عنه عَلَيْهِمْ.
نا مُحَمَّدُ بْنُ الْحَسَنِ بْنِ عَبْدِ الْوَارِثِ نَا عَبْدُ الرَّحْمَانِ بْنُ عُمَرَ بْنِ مُحَمَّدِ بْنِ النَّحَّاسِ نَا أَبُو الْعَبَّاسِ مُحَمَّدُ بْنُ إِسْحَاقَ بْنِ أَبِي إِسْحَاقَ الصَّفَّارُ نَا أَبُو الْفَضْلِ الرَّبِيعُ بْنُ تَغْلِبَ نَا يَحْيَى بْنُ عُقْبَةَ، عَنْ أَبِي الْعَيْزَارِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ طَلْحَةَ بْنِ مُصَرِّفٍ، عَنْ مَسْرُوقٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ غَنْمٍ قَالَ: كَتَبْت لِعُمَرَ بْنِ الْخَطَّابِ رضي الله عنه حِينَ صَالَحَ نَصَارَى الشَّامِ وَشَرَطَ عَلَيْهِمْ فِيهِ: أَنْ لاَ يُحْدِثُوا فِي مَدِينَتِهِمْ، وَلاَ مَا حَوْلَهَا دَيْرًا, وَلاَ كَنِيسَةً, وَلاَ قَلِيَّةً، وَلاَ صَوْمَعَةَ رَاهِبٍ, وَلاَ يُجَدِّدُوا مَا خَرِبَ مِنْهَا, وَلاَ يَمْنَعُوا كَنَائِسَهُمْ أَنْ يَنْزِلَهَا أَحَدٌ مِنْ الْمُسْلِمِينَ ثَلاَثَ لَيَالٍ يُطْعِمُونَهُمْ, وَلاَ يُؤْوُوا جَاسُوسًا, وَلاَ يَكْتُمُوا غِشًّا لِلْمُسْلِمِينَ, وَلاَ يُعَلِّمُوا أَوْلاَدَهُمْ الْقُرْآنَ, وَلاَ يُظْهِرُوا شِرْكًا, وَلاَ يَمْنَعُوا ذَوِي قَرَابَاتِهِمْ مِنْ الإِسْلاَمِ إنْ أَرَادُوهُ, وَأَنْ يُوَقِّرُوا الْمُسْلِمِينَ, وَيَقُومُوا لَهُمْ

(7/346)

مِنْ مَجَالِسِهِمْ إذَا أَرَادُوا الْجُلُوسَ, وَلاَ يَتَشَبَّهُوا بِالْمُسْلِمِينَ فِي شَيْءٍ مِنْ لِبَاسِهِمْ: فِي قَلَنْسُوَةٍ, وَلاَ عِمَامَةٍ, وَلاَ نَعْلَيْنِ, وَلاَ فَرْقِ شَعْرٍ, وَلاَ يَتَكَلَّمُوا بِكَلاَمِ الْمُسْلِمِينَ, وَلاَ يَتَكَنَّوْا بِكُنَاهُمْ, لاَ يَرْكَبُوا سُرُجًا, وَلاَ يَتَقَلَّدُوا سَيْفًا, وَلاَ يَتَّخِذُوا شَيْئًا مِنْ السِّلاَحِ, وَلاَ يَنْقُشُوا خَوَاتِيمَهُمْ بِالْعَرَبِيَّةِ, وَلاَ يَبِيعُوا الْخُمُورَ, وَأَنْ يَجُزُّوا مَقَادِمَ رُءُوسِهِمْ, وَأَنْ يَلْزَمُوا زِيَّهُمْ حَيْثُمَا كَانُوا, وَأَنْ يَشُدُّوا الزَّنَانِيرَ عَلَى أَوْسَاطِهِمْ, وَلاَ يُظْهِرُوا صَلِيبًا، وَلاَ شَيْئًا مِنْ كُتُبِهِمْ فِي شَيْءٍ مِنْ طُرُقِ الْمُسْلِمِينَ, وَلاَ يُجَاوِرُوا الْمُسْلِمِينَ بِمَوْتَاهُمْ, وَلاَ يَضْرِبُوا نَاقُوسًا إِلاَّ ضَرْبًا خَفِيفًا, وَلاَ يَرْفَعُوا أَصْوَاتَهُمْ بِالْقِرَاءَةِ فِي كَنَائِسِهِمْ فِي شَيْءٍ مِنْ حَضْرَةِ الْمُسْلِمِينَ، وَلاَ يُخْرِجُوا سَعَانِينَ، وَلاَ يَرْفَعُوا مَعَ مَوْتَاهُمْ أَصْوَاتَهُمْ, وَلاَ يُظْهِرُوا النِّيرَانَ مَعَهُمْ, وَلاَ يَشْتَرُوا مِنْ الرَّقِيقِ مَا جَرَتْ عَلَيْهِ سِهَامُ الْمُسْلِمِينَ. فَإِنْ خَالَفُوا شَيْئًا مِمَّا شَرَطُوهُ فَلاَ ذِمَّةَ لَهُمْ, وَقَدْ حَلَّ لِلْمُسْلِمِينَ مِنْهُمْ مَا يَحِلُّ مِنْ أَهْلِ الْمُعَانَدَةِ وَالشِّقَاقِ. وَعَنْ عُمَرَ أَيْضًا: أَنْ لاَ يُجَاوِرُونَا بِخِنْزِيرٍ.
قال أبو محمد: وَمِنْ الصَّغَارِ أَنْ لاَ يُؤْذُوا مُسْلِمًا, وَلاَ يَسْتَخْدِمُوهُ, وَلاَ يَتَوَلَّى أَحَدٌ مِنْهُمْ شَيْئًا مِنْ أُمُورِ السُّلْطَانِ يَجْرِي لَهُمْ فِيهِ أَمْرٌ عَلَى مُسْلِمٍ.

(7/347)

960- مَسْأَلَةٌ: وَالْجِزْيَةُ لاَزِمَةٌ لِلْحُرِّ مِنْهُمْ وَالْعَبْدِ, وَالذَّكَرِ, وَالأُُنْثَى, وَالْفَقِيرِ الْبَاتِّ, وَالْغَنِيِّ الرَّاهِبِ سَوَاءٌ مِنْ الْبَالِغِينَ خَاصَّةً, لِقَوْلِ اللَّهِ تَعَالَى: {حَتَّى يُعْطُوا الْجِزْيَةَ، عَنْ يَدٍ وَهُمْ صَاغِرُونَ}. وَلاَ خِلاَفَ فِي أَنَّ الدِّينَ لاَزِمٌ لِلنِّسَاءِ كَلُزُومِهِ لِلرِّجَالِ وَلَمْ يَأْتِ نَصٌّ بِالْفَرْقِ بَيْنَهُمْ فِي الْجِزْيَةِ صَحَّ عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ أَنَّهُ فَرَضَ الْجِزْيَةَ عَلَى رُهْبَانِ الدِّيَارَاتِ, عَلَى كُلِّ رَاهِبٍ دِينَارَيْنِ. وَمِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ أَنَّ عُمَرَ بْنَ عَبْدِ الْعَزِيزِ أَخَذَ الْجِزْيَةَ مِنْ عُتَقَاءِ الْمُسْلِمِينَ مِنْ الْيَهُودِ وَالنَّصَارَى وقال مالك: لاَ تُؤْخَذُ الْجِزْيَةُ مِمَّنْ أَعْتَقَهُ مُسْلِمٌ, أَوْ كَافِرٌ. وقال أبو حنيفة, وَالشَّافِعِيُّ, وَأَبُو سُلَيْمَانَ: تُؤْخَذُ الْجِزْيَةُ مِنْهُمْ وَمَا نَعْلَمُ لِقَوْلِ مَالِكٍ حُجَّةً أَصْلاً.
فإن قيل: قَدْ صَحَّ عَنْ عُمَرَ رضي الله عنه أَنْ تُؤْخَذَ الْجِزْيَةُ مِنْ كُلِّ مَنْ جَرَتْ علَيْهِ الْمَوَاسِي إِلاَّ النِّسَاءَ قلنا: أَنْتُمْ أَوَّلُ مَنْ خَالَفْتُمْ هَذَا الْحُكْمَ فَأَسْقَطْتُمُوهَا، عَنِ الْمُعْتَقِينَ, وَالرُّهْبَانِ, وَأَمَّا نَحْنُ فَلاَ حُجَّةَ عِنْدَنَا فِي قَوْلِ أَحَدٍ غَيْرَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَقَدْ جَاءَتْ فِي هَذَا آثَارٌ مُرْسَلَةٌ وَهِيَ كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ، عَنِ الأَعْمَشِ، عَنْ أَبِي وَائِلٍ شَقِيقِ بْنِ سَلَمَةَ، عَنْ مَسْرُوقٍ قَالَ: بَعَثَ رَسُولُ اللَّهِ صلى الله عليه وسلم مُعَاذَ بْنَ جَبَلٍ إلَى الْيَمَنِ وَأَمَرَهُ أَنْ يَأْخُذَ مِنْ كُلِّ حَالِمٍ وَحَالِمَةٍ مِنْ أَهْلِ الذِّمَّةِ دِينَارًا أَوْ قِيمَتَهُ مِنْ الْمَعَافِرِ.
قال أبو محمد عَلَى هَذَا الإِسْنَادِ عَوَّلُوا فِي أَخْذِ التَّبِيعِ مِنْ الثَّلاَثِينَ مِنْ الْبَقَرِ وَالْمُسِنَّةِ

(7/347)

مِنْ الأَرْبَعِينَ, وَمِنْ الْمُحَالِ أَنْ يَكُونَ خَبَرٌ حُجَّةٌ فِي شَيْءٍ غَيْرَ حُجَّةٍ فِي غَيْرِهِ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ قَالَ: فِي كِتَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم إلَى أَهْلِ الْيَمَنِ: مَنْ كَرِهَ الإِسْلاَمَ مِنْ يَهُودِيٍّ, أَوْ نَصْرَانِيٍّ فَإِنَّهُ لاَ يُحَوَّلُ، عَنْ دِينِهِ وَعَلَيْهِ الْجِزْيَةُ عَلَى كُلِّ حَالِمٍ ذَكَرٍ, أَوْ أُنْثَى, حُرٍّ أَوْ عَبْدٍ: دِينَارٌ وَافٍ مِنْ قِيمَةِ الْمَعَافِرِ أَوْ عَرَضِهِ.
وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ نَا جَرِيرُ بْنُ عَبْدِ الْحَمِيدِ، عَنْ مَنْصُورٍ، هُوَ ابْنُ الْمُعْتَمِرِ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ قَالَ: كَتَبَ رَسُولُ اللَّهِ صلى الله عليه وسلم إلَى مُعَاذٍ وَهُوَ بِالْيَمَنِ: "فِي الْحَالِمِ, أَوْ الْحَالِمَةِ دِينَارٌ, أَوْ عِدْلُهُ مِنْ الْمَعَافِرِ".
قال أبو محمد: الْحَنَفِيُّونَ, وَالْمَالِكِيُّونَ يَقُولُونَ: إنَّ الْمُرْسَلَ أَقْوَى مِنْ الْمُسْنَدِ وَيَأْخُذُونَ بِهِ إذَا وَافَقَهُمْ, فَالْفَرْضُ عَلَيْهِمْ أَنْ يَأْخُذُوا هَاهُنَا بِهَا فَلاَ مُرْسَلَ أَحْسَنُ مِنْ هَذِهِ الْمَرَاسِيلِ, وَأَمَّا نَحْنُ فَإِنَّمَا مُعَوَّلُنَا عَلَى عُمُومِ الآيَةِ فَقَطْ. فَإِنْ قَالُوا: إنَّمَا تُؤْخَذُ الْجِزْيَةُ مِمَّنْ يُقَاتِلُ قلنا: فَلاَ تَأْخُذُوهَا مِنْ الْمَرْضَى, وَلاَ مِنْ أَهْلِ بَلْدَةٍ مِنْ بِلاَدِ الْكُفْرِ لَزِمُوا بُيُوتَهُمْ وَأَسْوَاقَهُمْ وَلَمْ يُقَاتِلُوا مُسْلِمًا. فَإِنْ قَالُوا: أَوَّلُ الآيَةِ {قَاتِلُوا الَّذِينَ لاَ يُؤْمِنُونَ بِاَللَّهِ، وَلاَ بِالْيَوْمِ الآخِرِ، وَلاَ يُحَرِّمُونَ مَا حَرَّمَ اللَّهُ وَرَسُولُهُ، وَلاَ يَدِينُونَ دِينَ الْحَقِّ مِنْ الَّذِينَ أُوتُوا الْكِتَابَ حَتَّى يُعْطُوا الْجِزْيَةَ، عَنْ يَدٍ وَهُمْ صَاغِرُونَ} قلنا: نَعَمْ, أُمِرْنَا بِقِتَالِهِمْ إنْ قَاتَلُونَا حَتَّى يُعْطِيَ جَمِيعُهُمْ الْجِزْيَةَ، عَنْ يَدٍ كَمَا فِي نَصِّ الآيَةِ; لأََنَّ الضَّمِيرَ رَاجِعٌ إلَى أَقْرَبِ مَذْكُورٍ. وَالْعَجَبُ أَنَّ الْحَنَفِيِّينَ يُقِيمُونَ أَضْعَافَ الصَّدَقَةِ عَلَى بَنِي تَغْلِبَ مَقَامَ الْجِزْيَةِ, ثُمَّ يَضَعُونَهَا عَلَى النِّسَاءِ, ثُمَّ يَأْبَوْنَ مِنْ أَخْذِ الْجِزْيَةِ مِنْ النِّسَاءِ. فَإِنْ قَالُوا: قَدْ نَهَى عُمَرُ، عَنْ أَخْذِهَا مِنْ النِّسَاءِ قلنا: قَدْ صَحَّ عَنْ عُمَرَ الأَمْرُ بِالتَّفْرِيقِ بَيْنَ كُلِّ ذِي مَحْرَمٍ مِنْ الْمَجُوسِ وَأَنْتُمْ تُخَالِفُونَهُ, وَفِي أَلْفِ قَضِيَّةٍ قَدْ ذَكَرْنَا مِنْهَا كَثِيرًا, فَلاَ نَدْرِي مَتَى هُوَ عُمَرُ حُجَّةٌ, وَلاَ مَتَى هُوَ لَيْسَ حُجَّةً فَإِنْ ادَّعَوْا إجْمَاعًا كُذِّبُوا, وَلاَ سَبِيلَ إلَى أَنْ يَجِدُوا نَهْيًا، عَنْ ذَلِكَ، عَنْ غَيْرِ عُمَرَ وَمَسْرُوقٌ أَدْرَكَ مُعَاذًا وَشَاهَدَ حُكْمَهُ بِالْيَمَنِ, وَذَكَرَ أَنَّ النَّبِيَّ صلى الله عليه وسلم خَاطَبَهُ بِأَخْذِ الْجِزْيَةِ مِنْ النِّسَاءِ, وَمِنْ الْمُحَالِ أَنْ يُخَالِفَ مُعَاذٌ مَا كَتَبَ إلَيْهِ بِهِ رَسُولُ اللَّهِ صلى الله عليه وسلم وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ نَا وَكِيعٌ نَا الْفُضَيْلُ بْنُ عِيَاضٍ، عَنْ لَيْثٍ، عَنْ مُجَاهِدٍ قَالَ: يُقَاتَلُ أَهْلُ الأَوْثَانِ عَلَى الإِسْلاَمِ, وَيُقَاتَلُ أَهْلُ الْكِتَابِ عَلَى الْجِزْيَةِ, وَهَذَا عُمُومٌ لِلرِّجَالِ وَالنِّسَاءِ وَهُوَ قَوْلُنَا. وقال الشافعي, وَأَبُو سُلَيْمَانَ: لاَ تُقْبَلُ الْجِزْيَةُ إِلاَّ مِنْ كِتَابِيٍّ. وَأَمَّا غَيْرُهُمْ: فَالإِسْلاَمُ, أَوْ الْقَتْلُ الرِّجَالُ وَالنِّسَاءُ وَهُوَ نَصُّ الْقُرْآنِ.

(7/348)

فَالتَّفْرِيقُ بَيْنَ كُلِّ ذَلِكَ لاَ يَجُوزُ, وَلاَ يَحِلُّ أَلْبَتَّةَ أَنْ يَبْقَى مُخَاطَبٌ مُكَلَّفٌ لاَ يُسْلِمُ, وَلاَ يُؤَدِّي الْجِزْيَةَ, وَلاَ يُقْتَلُ; لأََنَّهُ خِلاَفُ الْقُرْآنِ وَالسُّنَنِ. وَلاَ خِلاَفَ بَيْنَ أَحَدٍ مِنْ الأُُمَّةِ فِي النِّسَاءِ مُكَلَّفَاتٍ مِنْ دِينِ الإِسْلاَمِ وَمُفَارَقَةِ الْكُفْرِ مَا يَلْزَمُ الرِّجَالَ سَوَاءٌ سَوَاءٌ, فَلاَ يَحِلُّ إبْقَاؤُهُنَّ عَلَى الْكُفْرِ بِغَيْرِ قَتْلٍ، وَلاَ جِزْيَةٍ. وَقَدْ صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم مَا قَدْ ذَكَرْنَاهُ قَبْلُ بِإِسْنَادِهِ: أُمِرْتُ أَنْ أُقَاتِلَ النَّاسَ حَتَّى يَشْهَدُوا أَنْ لاَ إلَهَ إِلاَّ اللَّهُ وَأَنِّي رَسُولُ اللَّهِ, وَيُقِيمُوا الصَّلاَةَ, وَيُؤْتُوا الزَّكَاةَ, وَيُؤْمِنُوا بِمَا أُرْسِلْتُ بِهِ فَإِذَا فَعَلُوا ذَلِكَ عَصَمُوا مِنِّي دِمَاءَهُمْ وَأَمْوَالَهُمْ, إِلاَّ بِحَقِّهَا وَحِسَابُهُمْ عَلَى اللَّهِ. وَلاَ يَخْتَلِفُونَ فِي أَنَّ هَذِهِ اللَّوَازِمَ كُلَّهَا هِيَ عَلَى النِّسَاءِ كَمَا هِيَ عَلَى الرِّجَالِ, وَأَنَّ أَمْوَالَهُنَّ فِي الْكُفْرِ مَغْنُومَةٌ كَأَمْوَالِ الرِّجَالِ; فَثَبَتَ يَقِينًا أَنَّهُنَّ لاَ يَعْصِمْنَ دِمَاءَهُنَّ وَأَمْوَالَهُنَّ إِلاَّ بِمَا يَعْصِمُ الرِّجَالُ بِهِ أَمْوَالَهُمْ وَدِمَاءَهُمْ, أَوْ الْجِزْيَةِ إنْ كُنَّ كِتَابِيَّاتٍ، وَلاَ بُدَّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/349)

961- مَسْأَلَةٌ: وَلاَ يَحِلُّ السَّفَرُ بِالْمُصْحَفِ إلَى أَرْضِ الْحَرْبِ لاَ فِي عَسْكَرٍ، وَلاَ فِي غَيْرِ عَسْكَرٍ.
رُوِّينَا مِنْ طَرِيقِ مَعْمَرٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيُّ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ يُسَافَرَ بِالْقُرْآنِ إلَى أَرْضِ الْعَدُوِّ مَخَافَةَ أَنْ يَنَالَهُ الْعَدُوُّ. وقال مالك: إنْ كَانَ عَسْكَرٌ مَأْمُونٌ فَلاَ بَأْسَ بِهِ.
قال أبو محمد: وَهَذَا خَطَأٌ, وَقَدْ يُهْزَمُ الْعَسْكَرُ الْمَأْمُونُ, وَلاَ يَجُوزُ أَنْ يُعْتَرَضَ أَمْرُ رَسُولِ اللَّهِ صلى الله عليه وسلم فَيُخَصُّ بِلاَ نَصٍّ.

(7/349)

962- مَسْأَلَةٌ: وَلاَ تَحِلُّ التِّجَارَةُ إلَى أَرْضِ الْحَرْبِ إذَا كَانَتْ أَحْكَامُهُمْ تَجْرِي عَلَى التُّجَّارِ, وَلاَ يَحِلُّ أَنْ يُحْمَلَ إلَيْهِمْ سِلاَحٌ, وَلاَ خَيْلٌ, وَلاَ شَيْءٌ يَتَقَوَّوْنَ بِهِ عَلَى الْمُسْلِمِينَ. وَهُوَ قَوْلُ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ, وَعَطَاءٍ, وَعَمْرِو بْنِ دِينَارٍ, وَغَيْرِهِمْ. رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد نَا هَنَّادُ بْنُ السَّرِيِّ نَا أَبُو مُعَاوِيَةَ، عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ، عَنْ قَيْسِ بْنِ أَبِي حَازِمٍ، عَنْ جَرِيرِ بْنِ عَبْدِ اللَّهِ الْبَجَلِيِّ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "أَنَا بَرِيءٌ مِنْ كُلِّ مُسْلِمٍ يُقِيمُ بَيْنَ أَظْهُرِ الْمُشْرِكِينَ".
قال أبو محمد: مَنْ دَخَلَ إلَيْهِمْ لِغَيْرِ جِهَادٍ, أَوْ رِسَالَةٍ مِنْ الأَمِيرِ فَإِقَامَةُ سَاعَةٍ إقَامَةٌ,

(7/349)

963- مَسْأَلَةٌ: وَلاَ يَحِلُّ لأََحَدٍ أَنْ يَأْخُذَ مِمَّا غَنِمَ جَيْشٌ, أَوْ سَرِيَّةٌ شَيْئًا خَيْطًا فَمَا فَوْقَهُ وَأَمَّا الطَّعَامُ فَكُلُّ مَا أَمْكَنَ حَمْلُهُ فَحَرَامٌ عَلَى الْمُسْلِمِينَ إِلاَّ مَا اُضْطُرُّوا إلَى أَكْلِهِ وَلَمْ يَجِدُوا شَيْئًا غَيْرَهُ. وَأَمَّا مَا يُقْدَرُ عَلَى حَمْلِهِ فَجَائِزٌ إفْسَادُهُ وَأَكْلُهُ, وَإِنْ لَمْ يُضْطَرُّوا إلَيْهِ. وَإِنَّمَا هَذَا فِيمَا مَلَكُوهُ, وَأَمَّا مَا لَمْ يَمْلِكُوهُ مِنْ صَيْدٍ, أَوْ حَجَرٍ, أَوْ عَوْدِ شَعْرٍ, أَوْ ثِمَارٍ, أَوْ غَيْرِ ذَلِكَ, فَهُوَ كُلُّهُ مُبَاحٌ كَمَا هُوَ فِي أَرْضِ الإِسْلاَمِ، وَلاَ فَرْقَ, قَالَ عَزَّ وَجَلَّ: {وَمَنْ يَغْلُلْ يَأْتِ بِمَا غَلَّ يَوْمَ الْقِيَامَةِ} . رُوِّينَا مِنْ طَرِيقِ مَالِكٍ، عَنْ ثَوْرِ بْنِ زَيْدِ الدِّيلِيِّ، عَنْ أَبِي الْغَيْثِ مَوْلَى ابْنِ مُطِيعٍ، عَنْ أَبِي هُرَيْرَةَ، أَنَّهُ قَالَ: أُهْدِيَ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم عَبْدٌ أَسْوَدُ يُقَالُ لَهُ: مِدْعَمٌ, حَتَّى إذَا كَانُوا بِوَادِي الْقُرَى فَبَيْنَا مِدْعَمٌ يَحُطُّ رَحْلَ رَسُولِ اللَّهِ صلى الله عليه وسلم إذْ جَاءَهُ سَهْمٌ عَائِرٌ فَأَصَابَهُ فَقَتَلَهُ; فَقَالَ النَّاسُ: هَنِيئًا لَهُ الْجَنَّةُ, فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم كَلًّا وَاَلَّذِي نَفْسِي بِيَدِهِ إنَّ الشَّمْلَةَ الَّتِي أَخَذَهَا يَوْمَ خَيْبَرَ مِنْ الْغَنَائِمِ لَمْ تُصِبْهَا الْمَقَاسِمُ لَتَشْتَعِلُ عَلَيْهِ نَارًا; فَلَمَّا سَمِعُوا ذَلِكَ جَاءَ رَجُلٌ بِشِرَاكٍ, أَوْ شِرَاكَيْنِ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَقَالَ لَهُ عليه السلام: "شِرَاكٌ, أَوْ شِرَاكَانِ مِنْ نَارٍ وَالطَّعَامُ مِنْ جُمْلَةِ أَمْوَالِهِمْ".
فَإِنْ ذَكَر ذَاكِرٌ مَا رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ عُمَرَ غَنِمَ جَيْشٌ فِي زَمَانِ رَسُولِ اللَّهِ صلى الله عليه وسلم طَعَامًا وَعَسَلاً فَلَمْ يُؤْخَذْ مِنْهُمْ الْخُمُسُ فَهَذَا عَلَيْهِمْ; لأََنَّهُمْ يَقُولُونَ: إنْ كَثُرَ ذَلِكَ وَأَمْكَنَ حَمْلُهُ خُمِّسَ، وَلاَ بُدَّ, وَأَمَّا نَحْنُ فَإِنَّ الآيَةَ زَائِدَةٌ عَلَى مَا فِي هَذَا الْخَبَرِ, وَهِيَ قوله تعالى: وَاعْلَمُوا أَنَّمَا غَنِمْتُمْ مِنْ شَيْءٍ فَأَنَّ لِلَّهِ خُمُسَهُ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى وَالْيَتَامَى. وَحَدِيثُ الْغُلُولِ زَائِدٌ عَلَيْهِ, فَيَخْرُجُ هَذَا الْخَبَرُ عَلَى أَنَّهُ كَانَ قَبْلَ نُزُولِ الْخُمْسِ لاَ يَجُوزُ إِلاَّ هَذَا; لأََنَّ الأَخْذَ بِالزَّائِدِ فَرْضٌ لاَ يَحِلُّ تَرْكُهُ, وَنَحْنُ عَلَى يَقِينٍ مِنْ أَنَّ الآيَةَ, وَحَدِيثَ الْغُلُولِ غَيْرُ مَنْسُوخَيْنِ مُذْ نَزَلاَ.
فَإِنْ ذَكَرُوا أَيْضًا حَدِيثَ ابْنِ عُمَرَ كُنَّا نُصِيبُ فِي مَغَازِينَا الْعِنَبَ وَالْعَسَلَ فَنَأْكُلُهُ، وَلاَ نَرْفَعُهُ فَهَذَا بَيِّنٌ وَهُوَ أَنَّهُ كَانَ لاَ يُمْكِنُ حَمْلُهُ; إذْ لَمْ يَرْفَعُوهُ فَأَكْلُهُ خَيْرٌ مِنْ إفْسَادِهِ, أَوْ تَرْكِهِ, وَهَكَذَا نَقُولُ.
فَإِنْ ذَكَرُوا حَدِيثَ ابْنِ مُغَفَّلٍ فِي جِرَابِ الشَّحْمِ, فَلاَ حُجَّةَ لَهُمْ فِيهِ لأََنَّهُمْ أَوَّلُ مُخَالِفٍ لَهُ فَيَقُولُونَ: لاَ يَحِلُّ أَخْذُ الْجِرَابِ وَإِنَّمَا يَحِلُّ عِنْدَ بَعْضِهِمْ الشَّحْمُ فَقَطْ. وَهَذَا خَبَرٌ قَدْ رُوِّينَاهُ بِزِيَادَةِ بَيَانٍ, كَمَا رُوِّينَا مِنْ طَرِيقِ مُحَمَّدِ بْنِ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ نَا أَحْمَدُ بْنُ زُهَيْرِ بْنِ حَرْبٍ

(7/350)

نَا عَفَّانَ بْنُ مُسْلِمٍ, وَمُسْلِمُ بْنُ إبْرَاهِيمَ قَالاَ: نَا شُعْبَةُ، عَنْ حَمِيدِ بْنِ هِلاَلٍ، عَنْ عَبْدِ اللَّهِ بْنِ مُغَفَّلٍ قَالَ: كُنَّا مُحَاصِرِي خَيْبَرَ فَدُلِّيَ إلَيْنَا جِرَابٌ فِيهِ شَحْمٌ فَأَرَدْتُ أَنْ آخُذَهُ وَنَوَيْنَا أَنْ لاَ نُعْطِيَ أَحَدًا مِنْهُ شَيْئًا فَالْتَفَتُّ فَإِذَا رَسُولُ اللَّهِ صلى الله عليه وسلم خَلْفِي يَبْتَسِمُ, فَاسْتَحْيَيْتُ أَنْ آخُذَهُ. ثُمَّ لَوْ صَحَّ أَنَّهُ أَخَذَهُ لَكَانَ عَلَى مَا ذَكَرْنَا مِنْ الْحَاجَةِ إلَيْهِ. يُبَيِّنُ ذَلِكَ مَا رُوِّينَاهُ مِنْ طَرِيقِ الْبُخَارِيِّ نَا عَلِيُّ بْنُ الْحَكَمِ الأَنْصَارِيُّ نَا أَبُو عَوَانَةَ، عَنْ سَعِيدِ بْنِ مَسْرُوقٍ، عَنْ عَبَايَةَ بْنِ رِفَاعَةَ بْنِ رَافِعِ بْنِ خَدِيجٍ، عَنْ جَدِّهِ قَالَ: كُنَّا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم بِذِي الْحُلَيْفَةِ فَأَصَابَ النَّاسَ جُوعٌ فَأَصَابُوا إبِلاً وَغَنَمًا وَالنَّبِيُّ صلى الله عليه وسلم فِي أُخْرَيَاتِ النَّاسِ فَعَجَّلُوا فَذَبَحُوا وَنَصَبُوا الْقُدُورَ فَأَمَرَ النَّبِيُّ صلى الله عليه وسلم بِالْقُدُورِ فَأُكْفِئَتْ, ثُمَّ قَسَّمَ فَعَدَلَ عَشَرَةً مِنْ الْغَنَمِ بِبَعِيرٍ فَلَمْ يُبِحْ لَهُمْ أَكْلَ شَيْءٍ إذْ قَدْ كَانَتْ الْقِسْمَةُ قَدْ حَضَرَتْ فَيَصِلُ كُلُّ ذِي حَقٍّ إلَى حَقِّهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/351)

964- مَسْأَلَةٌ: وَكُلُّ مَنْ دَخَلَ مِنْ الْمُسْلِمِينَ فَغَنِمَ فِي أَرْضِ الْحَرْبِ سَوَاءٌ كَانَ وَحْدَهُ أَوْ فِي أَكْثَرَ مِنْ وَاحِدٍ بِإِذْنِ الإِمَامِ وَبِغَيْرِ إذْنِهِ فَكُلُّ ذَلِكَ سَوَاءٌ, وَالْخُمْسُ فِيمَا أُصِيبَ, وَالْبَاقِي لِمَنْ غَنِمَهُ; لِقَوْلِ اللَّهِ تَعَالَى: {وَاعْلَمُوا أَنَّمَا غَنِمْتُمْ مِنْ شَيْءٍ فَأَنَّ لِلَّهِ خُمُسَهُ} , وَقَوْله تَعَالَى: {فَكُلُوا مِمَّا غَنِمْتُمْ} . وقال أبو حنيفة: لاَ خُمُسَ إِلاَّ فِيمَا أَصَابَتْهُ جَمَاعَةٌ. قَالَ أَبُو يُوسُفَ: تِسْعَةٌ فَأَكْثَرُ وَهَذِهِ أَقْوَالٌ فِي غَايَةِ الْفَسَادِ لِمُخَالَفَتِهَا الْقُرْآنَ, وَالسُّنَنَ, وَالْمَعْقُولَ, وَقَدْ قَالَ تَعَالَى: {قَاتِلُوا الَّذِينَ يَلُونَكُمْ مِنْ الْكُفَّارِ وَلْيَجِدُوا فِيكُمْ غِلْظَةً} فَلَمْ يَخُصَّ بِأَمْرِ الإِمَامِ، وَلاَ بِغَيْرِ أَمْرِهِ وَلَوْ أَنَّ إمَامًا نَهَى، عَنْ قِتَالِ أَهْلِ الْحَرْبِ لَوَجَبَتْ مَعْصِيَتُهُ فِي ذَلِكَ, لأََنَّهُ أَمَرَ بِمَعْصِيَةٍ فَلاَ سَمْعَ، وَلاَ طَاعَةَ لَهُ. وَقَالَ تَعَالَى: {فَقَاتِلْ فِي سَبِيلِ اللَّهِ لاَ تُكَلَّفُ إِلاَّ نَفْسَكَ} وَهَذَا خِطَابٌ مُتَوَجِّهٌ إلَى كُلِّ مُسْلِمٍ, فَكُلُّ أَحَدٍ مَأْمُورٌ بِالْجِهَادِ وَإِنْ لَمْ يَكُنْ مَعَهُ أَحَدٌ, وَقَالَ تَعَالَى: {انْفِرُوا خِفَافًا وَثِقَالاً} , وَقَالَ تَعَالَى: {فَانْفِرُوا ثُبَاتٍ أَوْ انْفِرُوا جَمِيعًا} .

(7/351)

965- مَسْأَلَةٌ: وَنَسْتَحِبُّ الْخُرُوجَ لِلسَّفَرِ يَوْمَ الْخَمِيسِ. رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ نَا عَبْدُ اللَّهِ بْنُ مُحَمَّدٍ نَا هِشَامُ بْنُ يُوسُفَ أَخْبَرَنَا مَعْمَرٌ، عَنِ الزُّهْرِيِّ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ كَعْبِ بْنِ مَالِكٍ، عَنْ أَبِيهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ يُحِبُّ أَنْ يَخْرُجَ يَوْمَ الْخَمِيسِ.

(7/351)

966- مَسْأَلَةٌ: وَمَنْ قَدِمَ مِنْ سَفَرٍ نَهَارًا فَلاَ يَدْخُلُ إِلاَّ لَيْلاً, وَمَنْ قَدِمَ لَيْلاً فَلاَ يَدْخُلُ إِلاَّ نَهَارًا إِلاَّ لِعُذْرٍ. رُوِّينَا مِنْ طَرِيقِ شُعْبَةَ، عَنْ يَسَارٍ، عَنِ الشَّعْبِيِّ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ

(7/351)

967- مَسْأَلَةٌ: وَلاَ يَجُوزُ أَنْ تُقَلَّدَ الإِبِلُ فِي أَعْنَاقِهَا شَيْئًا, وَلاَ أَنْ يُسْتَعْمَلُ الْجَرَسُ فِي الرِّفَاقِ. رُوِّينَا مِنْ طَرِيقِ مَالِكٍ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ، عَنْ عَبَّادِ بْنِ تَمِيمٍ أَنَّ أَبَا بَشِيرٍ الأَنْصَارِيَّ أَخْبَرَهُ أَنَّهُ كَانَ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي سَفَرٍ فَأَرْسَلَ عليه السلام رَسُولاً: "لاَ تُبْقِيَنَّ فِي رَقَبَةِ بَعِيرٍ قِلاَدَةً مِنْ وَتَرٍ, أَوْ قِلاَدَةً إِلاَّ قَطَعْتَ" وَمِنْ طَرِيقِ أَبِي دَاوُد نَا أَحْمَدُ بْنُ يُونُسَ نَا زُهَيْرٌ، هُوَ ابْنُ مُعَاوِيَةَ نَا سُهَيْلُ بْنُ أَبِي صَالِحٍ، عَنْ أَبِيهِ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ تَصْحَبُ الْمَلاَئِكَةُ رُفْقَةً فِيهَا كَلْبٌ, أَوْ جَرَسٌ" . وَصَحَّ النَّهْيُ، عَنِ الْجَرَسِ، عَنْ عَائِشَةَ, وَأُمِّ سَلَمَةَ أُمَّيْ الْمُؤْمِنِينَ وَأَبِي هُرَيْرَةَ، وَلاَ يُعْرَفُ لَهُمْ فِي ذَلِكَ مُخَالِفٌ مِنْ الصَّحَابَةِ رضي الله عنهم وَلَمْ يَصِحَّ فِي النَّهْي، عَنْ تَقْلِيدِ أَعْنَاقِ الْخَيْلِ وَغَيْرِهَا أَثَرٌ0

(7/352)

968- مَسْأَلَةٌ: وَجَائِزٌ تَحْلِيَةُ السُّيُوفِ, وَالدَّوَاةِ, وَالرُّمْحِ, وَالْمَهَامِيزِ, وَالسُّرُجِ, وَاللِّجَامِ, وَغَيْرِ ذَلِكَ بِالْفِضَّةِ وَالْجَوْهَرِ، وَلاَ شَيْءَ مِنْ الذَّهَبِ فِي شَيْءٍ مِنْ ذَلِكَ, قَالَ عَزَّ وَجَلَّ: {وَمِنْ كُلٍّ تَأْكُلُونَ لَحْمًا طَرِيًّا وَتَسْتَخْرِجُونَ حِلْيَةً تَلْبَسُونَهَا} فَأَبَاحَ لَنَا لِبَاسَ اللُّؤْلُؤِ, وَقَالَ تَعَالَى: {خَلَقَ لَكُمْ مَا فِي الأَرْضِ جَمِيعًا} . وَقَالَ تَعَالَى: {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ} , فَكُلُّ شَيْءٍ فَهُوَ حَلاَلٌ إِلاَّ مَا فُصِّلَ لَنَا تَحْرِيمُهُ وَلَمْ يُفَصَّلْ تَحْرِيمُ الْفِضَّةِ أَصْلاً إِلاَّ فِي الآنِيَةِ فَقَطْ. رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد نَا مُسْلِمُ بْنُ إبْرَاهِيمَ نَا جَرِيرُ بْنُ حَازِمٍ نَا قَتَادَةُ، عَنْ أَنَسٍ قَالَ: كَانَتْ قَبِيعَةُ سَيْفِ رَسُولِ اللَّهِ صلى الله عليه وسلم فِضَّةً.
قال أبو محمد: فَقَاسَ قَوْمٌ عَلَى السَّيْفِ وَالْخَاتَمِ الْمُصْحَفَ وَالْمِنْطَقَةَ وَمَنَعُوا مِنْ سَائِرِ ذَلِكَ; فَلاَ الْقِيَاسَ طَرَدُوا، وَلاَ النُّصُوصَ اتَّبَعُوا. وَالْعَجَبُ كُلُّ الْعَجَبِ مِنْ تَحْرِيمِهِمْ التَّحَلِّي بِالْفِضَّةِ فِي السُّرُجِ وَاللِّجَامِ، وَلاَ نَهْيَ فِي ذَلِكَ وَإِبَاحَتِهِمْ لِبَاسَ الْحَرِيرِ فِي الْحَرْبِ, وَقَدْ صَحَّ تَحْرِيمُهُ جُمْلَة.

(7/352)

969- مَسْأَلَةٌ: وَالرِّبَاطُ فِي الثُّغُورِ حَسَنٌ, وَلاَ يَحِلُّ الرِّبَاطُ إلَى مَا لَيْسَ ثَغْرًا كَانَ فِيمَا مَضَى ثَغْرًا أَوْ لَمْ يَكُنْ وَهُوَ بِدْعَةٌ عَظِيمَةٌ. رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ نَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَانِ بْنِ بَهْرَامُ الدَّارِمِيُّ نَا أَبُو الْوَلِيدِ الطَّيَالِسِيُّ نَا لَيْثٌ، هُوَ ابْنُ سَعْدٍ، عَنْ أَيُّوبَ بْنِ مُوسَى، عَنْ مَكْحُولٍ، عَنْ شُرَحْبِيلَ بْنِ السِّمْطِ، عَنْ سَلْمَانَ الْفَارِسِيِّ سَمِعْتُ: رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "رِبَاطُ يَوْمٍ وَلَيْلَةٍ خَيْرٌ مِنْ صِيَامِ شَهْرٍ وَقِيَامِهِ, وَإِنَّ مَنْ مَاتَ جَرَى عَلَيْهِ عَمَلُهُ الَّذِي كَانَ يَعْمَلُهُ, وَأُجْرِيَ عَلَيْهِ رِزْقُهُ, وَأَمِنَ مِنْ الْفَتَّانِ".
قال أبو محمد: وَكُلُّ مَوْضِعٍ سِوَى مَدِينَةِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَقَدْ كَانَ ثَغْرًا وَدَارَ حَرْبٍ, وَمَغْزَى جِهَادٍ; فَتَخْصِيصُ مَكَان مِنْ الأَرْضِ كُلِّهَا بِالْقَصْدِ لأََنَّ الْعَدُوَّ ضَرَبَ فِيهِ دُونَ سَائِرِ الأَرْضِ كُلِّهَا ضَلاَلٌ, وَحُمْقٌ, وَإِثْمٌ, وَفِتْنَةٌ, وَبِدْعَةٌ. فَإِنْ كَانَ لِمَسْجِدٍ فِيهِ فَهَذَا أَشَدُّ فِي الضَّلاَلِ لِنَهْيِ النَّبِيِّ صلى الله عليه وسلم عَنِ السَّفَرِ إلَى شَيْءٍ مِنْ الْمَسَاجِدِ حَاشَا مَسْجِدَ مَكَّةَ, وَمَسْجِدَهُ بِالْمَدِينَةِ, وَمَسْجِدَ بَيْتِ الْمَقْدِسِ. فَإِنْ كَانَ سَاحِلَ بَحْرٍ فَسَاحِلُ الْبَحْرِ كُلِّهِ مِنْ شَرْقِ الأَرْضِ إلَى غَرْبِهَا سَوَاءٌ, وَلاَ فَرْقَ بَيْنَ سَاحِلِ بَحْرٍ وَسَاحِلِ نَهْرٍ فِي الدِّينِ, وَلاَ فَضْلَ لِشَيْءٍ مِنْ ذَلِكَ. فَإِنْ كَانَ أَثَرُ نَبِيٍّ مِنْ الأَنْبِيَاءِ فَالْقَصْدُ إلَيْهِ حَسَنٌ, قَدْ تَبَرَّكَ أَصْحَابُ النَّبِيِّ صلى الله عليه وسلم بِمَوْضِعِ مُصَلَّاهُ وَاسْتَدْعُوهُ لِيُصَلِّيَ فِي بُيُوتِهِمْ فِي مَوْضِعٍ يَتَّخِذُونَهُ مُصَلًّى فَأَجَابَ إلَى ذَلِكَ عليه السلام.

(7/353)

970- مَسْأَلَةٌ: وَتَعْلِيمُ الرَّمْي عَلَى الْقَوْسِ وَالإِكْثَارُ مِنْهُ فَضْلٌ حَسَنٌ سَوَاءٌ الْعَرَبِيَّةُ وَالْعَجَمِيَّةُ. رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ نَا هَارُونُ بْنُ مَعْرُوفٍ نَا ابْنُ وَهْبٍ نَا عَمْرُو بْنُ الْحَارِثِ، عَنْ أَبِي عَلِيٍّ ثُمَامَةَ بْنِ شُفَيٍّ، عَنْ عُقْبَةَ بْنِ عَامِرٍ يَقُولُ سَمِعْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: " {وَأَعِدُّوا لَهُمْ مَا اسْتَطَعْتُمْ مِنْ قُوَّةٍ وَمِنْ رِبَاطِ الْخَيْلِ تُرْهِبُونَ بِهِ عَدُوَّ اللَّهِ وَعَدُوَّكُمْ} أَلاَ إنَّ الْقُوَّةَ الرَّمْيُ أَلاَ إنَّ الْقُوَّةَ الرَّمْيُ سَتُفْتَحُ عَلَيْكُمْ أَرَضُونَ وَيَكْفِيكُمْ اللَّهُ فَلاَ يَعْجِزُ أَحَدُكُمْ أَنْ يَلْهُوَ بِسَهْمِهِ". وَمِنْ طَرِيقِ اللَّيْثِ، عَنِ الْحَارِثِ بْنِ يَعْقُوبَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ شِمَاسَةَ قَالَ عُقْبَةُ بْنُ عَامِرٍ إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "مَنْ عَلِمَ الرَّمْيَ, ثُمَّ تَرَكَهُ فَلَيْسَ مِنَّا أَوْ قَدْ عَصَى".

(7/353)

971- مَسْأَلَةٌ: وَالْمُسَابَقَةُ بِالْخَيْلِ, وَالْبِغَالِ, وَالْحَمِيرِ, وَعَلَى الأَقْدَامِ: حَسَنٌ, وَالْمُنَاضَلَةُ

(7/353)

972 - مَسْأَلَةٌ: وَالسَّبَقُ هُوَ أَنْ يُخْرِجَ الأَمِيرُ, أَوْ غَيْرُهُ مَالاً يَجْعَلُهُ لِمَنْ سَبَقَ فِي أَحَدِ هَذِهِ الْوُجُوهِ, فَهَذَا حَسَنٌ. وَيُخْرِجُ أَحَدُ الْمُتَسَابِقَيْنِ فِيمَا ذَكَرْنَا مَالاً فَيَقُولُ لِصَاحِبِهِ: إنْ سَبَقْتنِي فَهُوَ لَك, وَإِنْ سَبَقْتُك فَلاَ شَيْءَ لَك عَلَيَّ, وَلاَ شَيْءَ لِي عَلَيْك, فَهَذَا حَسَنٌ. فَهَذَانِ الْوَجْهَانِ يَجُوزَانِ فِي كُلِّ مَا ذَكَرْنَا، وَلاَ يَجُوزُ إعْطَاءُ مَالٍ فِي سَبَقٍ غَيْرِ هَذَا أَصْلاً لِلْخَبَرِ الَّذِي ذَكَرْنَا آنِفًا. فَإِنْ أَرَادَ أَنْ يُخْرِجَ كُلُّ وَاحِدٍ مِنْهُمَا مَالاً يَكُونُ لِلسَّابِقِ مِنْهُمَا لَمْ يَحِلَّ ذَلِكَ أَصْلاً إِلاَّ فِي الْخَيْلِ فَقَطْ. ثُمَّ لاَ يَجُوزُ ذَلِكَ فِي الْخَيْلِ أَيْضًا إِلاَّ بِأَنْ يُدْخِلاَ مَعَهَا فَارِسًا عَلَى فَرَسٍ يُمْكِنُ أَنْ يَسْبِقَهُمَا, وَيُمْكِنُ أَنْ لاَ يَسْبِقَهُمَا, وَلاَ يُخْرِجُ هَذَا الْفَارِسُ مَالاً أَصْلاً فَأَيُّ الْمُخْرِجَيْنِ لِلْمَالِ سَبَقَ أَمْسَكَ مَالَهُ نَفْسَهُ وَأَخَذَ مَا أَخْرَجَ صَاحِبُهُ حَلاَلاً, وَإِنْ سَبَقَهُمَا الْفَارِسُ الَّذِي أَدْخَلاَ وَهُوَ يُسَمَّى الْمُحَلِّلُ أَخَذَ الْمَالَيْنِ جَمِيعًا فَإِنْ سُبِقَ فَلاَ شَيْءَ عَلَيْهِ وَمَا عَدَا هَذَا فَحَرَامٌ. وَلاَ يَجُوزُ أَنْ يُشْتَرَطَ عَلَى السَّابِقِ إطْعَامُ مَنْ حَضَرَ. رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد نَا مُسَدَّدٌ نَا الْحُصَيْنُ بْنُ نُمَيْرٍ نَا سُفْيَانُ بْنُ حُسَيْنٍ، عَنِ الزُّهْرِيِّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، عَنْ أَبِي هُرَيْرَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "مَنْ أَدْخَلَ فَرَسًا بَيْنَ فَرَسَيْنِ" يَعْنِي وَهُوَ لاَ يُؤْمِنُ أَنْ يُسْبَقَ فَلَيْسَ بِقِمَارٍ, وَمَنْ أَدْخَلَ فَرَسًا بَيْنَ فَرَسَيْنِ وَقَدْ أَمِنَ أَنْ يُسْبَقَ فَهُوَ قِمَارٌ.
قال أبو محمد: مَا عَدَا هَذَا فَهُوَ أَكْلُ مَالٍ بِالْبَاطِلِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
تم كتاب الجهاد بحمد الله وجسن عونه وحسبنا الله ونعم الوكيل.

(7/354)


كتاب الأضاحي

المحلى بالآثار شرح المجلى بالإختصار

كتاب الأضاحي
باب الأضاحي
الأضحية سنة حسنة وليست فرضاً و من تركها غير راغب عنها فلا حرج عليه في ذلك
...
بسم الله الرحمن الرحيم
كِتَابُ الأَضَاحِيِّ
973- مَسْأَلَةٌ: الأُُضْحِيَّةُ سُنَّةٌ حَسَنَةٌ, وَلَيْسَتْ فَرْضًا, وَمَنْ تَرَكَهَا غَيْرَ رَاغِبٍ عَنْهَا فَلاَ حَرَجَ عَلَيْهِ فِي ذَلِكَ. وَمَنْ ضَحَّى، عَنْ امْرَأَتِهِ, أَوْ وَلَدِهِ, أَوْ أَمَتِهِ فَحَسَنٌ, وَمَنْ لاَ فَلاَ حَرَجَ فِي ذَلِكَ. وَمَنْ أَرَادَ أَنْ يُضَحِّيَ فَفَرْضٌ عَلَيْهِ إذَا أَهَلَّ هِلاَلُ ذِي الْحِجَّةِ أَنْ لاَ يَأْخُذَ مِنْ شَعْرِهِ، وَلاَ مِنْ أَظْفَارِهِ شَيْئًا حَتَّى يُضَحِّيَ, لاَ بِحَلْقٍ, وَلاَ بِقَصٍّ، وَلاَ بِنُورَةٍ، وَلاَ بِغَيْرِ ذَلِكَ, وَمَنْ لَمْ يُرِدْ أَنْ يُضَحِّيَ لَمْ يَلْزَمْهُ ذَلِكَ.
رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد نَا عُبَيْدُ اللَّهِ بْنُ مُعَاذِ بْنِ مُعَاذٍ الْعَنْبَرِيُّ نَا أَبِي نا مُحَمَّدُ بْنُ عَمْرٍو نَا عُمَرُ بْنُ مُسْلِمٍ سَمِعْت سَعِيدَ بْنَ الْمُسَيِّبِ يَقُولُ: سَمِعْت أُمَّ سَلَمَةَ أُمَّ الْمُؤْمِنِينَ تَقُولُ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ كَانَ لَهُ ذِبْحٌ يَذْبَحُهُ فَأَهَلَّ هِلاَلُ ذِي الْحِجَّةِ فَلاَ يَأْخُذَنَّ مِنْ شَعْرِهِ, وَلاَ مِنْ أَظْفَارِهِ شَيْئًا حَتَّى يُضَحِّيَ".
وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا سُلَيْمَانُ بْنُ سَلْمٍ الْبَلْخِيّ ثِقَةٌ أَنَا النَّضْرُ بْنُ شُمَيْلٍ أَنَا شُعْبَةُ، عَنْ مَالِكِ بْنِ أَنَسٍ، عَنِ ابْنِ مُسْلِمٍ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، عَنْ أُمِّ سَلَمَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "مَنْ رَأَى هِلاَلَ ذِي الْحِجَّةِ فَأَرَادَ أَنْ يُضَحِّيَ فَلاَ يَأْخُذَنَّ مِنْ شَعْرِهِ، وَلاَ مِنْ أَظْفَارِهِ حَتَّى يُضَحِّيَ" . فَقَوْلُهُ عليه السلام: فَأَرَادَ أَنْ يُضَحِّيَ بُرْهَانٌ بِأَنَّ الأُُضْحِيَّةَ مَرْدُودَةٌ إلَى إرَادَةِ الْمُسْلِمِ, وَمَا كَانَ هَكَذَا فَلَيْسَ فَرْضًا. وقال أبو حنيفة: الأُُضْحِيَّةُ فَرْضٌ, وَعَلَى الْمَرْءِ أَنْ يُضَحِّيَ، عَنْ زَوْجَتِهِ فَجَمَعَ وُجُوهًا مِنْ الْخَطَأِ, أَوَّلُهَا: إيجَابُهَا عَلَيْهِ, ثُمَّ إيجَابُهَا عَلَى امْرَأَتِهِ; وَإِذْ هِيَ فَرْضٌ فَهِيَ كَالزَّكَاةِ, وَمَا يَلْزَمُ أَحَدٌ أَنْ يُزَكِّيَ، عَنْ امْرَأَتِهِ, وَلاَ أَنْ يُهْدِيَ عَنْهَا هَدْيَ مُتْعَةٍ, وَلاَ جَزَاءَ صَيْدٍ, وَلاَ فِدْيَةَ حَلْقِ الرَّأْسِ مِنْ الأَذَى. ثُمَّ خِلاَفُ أَمْرِ النَّبِيِّ صلى الله عليه وسلم مَنْ أَرَادَ أَنْ يُضَحِّيَ أَنْ لاَ يَمَسَّ مِنْ شَعْرِهِ, وَلاَ مِنْ ظُفْرِهِ شَيْئًا كَمَا ذَكَرْنَا.

(7/355)

فإن قيل: كَيْفَ لاَ تَكُونُ فَرْضًا وَأَنْتُمْ تَرَوْنَ فَرْضًا عَلَى مَنْ أَرَادَ أَنْ يُضَحِّيَ: أَنْ لاَ يَمَسَّ مِنْ شَعْرِهِ, وَلاَ مِنْ ظُفْرِهِ إذَا أَهَلَّ هِلاَلُ ذِي الْحِجَّةِ حَتَّى يُضَحِّيَ قلنا: نَعَمْ, لأََنَّهُ صلى الله عليه وسلم أَمَرَ بِذَلِكَ مَنْ أَرَادَ أَنْ يُضَحِّيَ, وَلَمْ يَأْمُرْنَا بِالأُُضْحِيَّةِ, فَلَمْ نَتَعَدَّ مَا حَدَّ, وَكُلُّ سُنَّةٍ لَيْسَتْ فَرْضًا, فَإِنَّ لَهَا حُدُودًا مَفْرُوضَةً لاَ تَكُونُ إِلاَّ بِهَا كَمَنْ أَرَادَ أَنْ يَتَطَوَّعَ بِصَلاَةٍ فَفَرْضٌ عَلَيْهِ أَلَّا يُصَلِّيَهَا إِلاَّ بِوُضُوءٍ, وَإِلَى الْقِبْلَةِ, إِلاَّ أَنْ يَكُونَ رَاكِبًا, وَأَنْ يَقْرَأَ فِيهَا وَيَرْكَعَ, وَيَسْجُدَ, وَيَجْلِسَ، وَلاَ بُدَّ, وَكَمَنْ أَرَادَ أَنْ يَصُومَ فَفَرْضٌ عَلَيْهِ أَنْ يَجْتَنِبَ مَا يَجْتَنِبُهُ الصَّائِمُ وَإِلَّا فَلَيْسَ صَوْمًا. وَهَكَذَا كُلُّ تَطَوُّعٍ فِي الدِّيَانَةِ, وَالأُُضْحِيَّةُ كَذَلِكَ إنْ أَدَّاهَا كَمَا أُمِرَ وَإِلَّا فَهِيَ شَاةُ لَحْمٍ وَلَيْسَتْ أُضْحِيَّةً. فإن قيل: فَقَدْ جَاءَ مَا حَقُّ امْرِئٍ لَهُ شَيْءٌ يُرِيدُ أَنْ يُوصِيَ فِيهِ إلَى آخِرِ الْحَدِيثِ, وَلَمْ يَكُنْ هَذَا اللَّفْظُ مِنْهُ عليه السلام دَلِيلاً عِنْدَكُمْ عَلَى أَنَّ الْوَصِيَّةَ لَيْسَتْ فَرْضًا, بَلْ هِيَ عِنْدَكُمْ فَرْضٌ قلنا: نَعَمْ, لأََنَّهُ قَدْ جَاءَ نَصٌّ آخَرُ بِإِيجَابِ الْوَصِيَّةِ فِي الْقُرْآنِ وَالسُّنَّةِ قَالَ تَعَالَى: {كُتِبَ عَلَيْكُمْ إذَا حَضَرَ أَحَدَكُمْ الْمَوْتُ إنْ تَرَكَ خَيْرًا الْوَصِيَّةُ لِلْوَالِدَيْنِ وَالأَقْرَبِينَ} الآيَةَ فَأَخَذْنَا بِهَذَا وَلَمْ يَأْتِ نَصٌّ بِإِيجَابِ الأُُضْحِيَّةِ, وَلَوْ جَاءَ لاََخَذْنَا بِهِ.
وَاحْتَجُّوا بِأَشْيَاءَ مِنْهَا خَبَرٌ مِنْ طَرِيقِ أَحْمَدَ بْنِ زُهَيْرِ بْنِ حَرْبٍ، عَنْ يَحْيَى بْنِ أَيُّوبَ، عَنْ مُعَاذِ بْنِ مُعَاذٍ، عَنِ ابْنِ عَوْنٍ، عَنْ أَبِي رَمْلَةَ، عَنْ مِخْنَفِ بْنِ سُلَيْمٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ بِعَرَفَةَ: "إنَّ عَلَى كُلِّ أَهْلِ بَيْتٍ فِي كُلِّ عَامٍ أَضْحَى وَعَتِيرَةً, أَتَدْرُونَ مَا الْعَتِيرَةُ هِيَ الَّتِي يُسَمِّيهَا النَّاسُ الرَّجَبِيَّةَ" . وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَبْدِ الْكَرِيمِ، عَنْ حَبِيبِ بْنِ مِخْنَفٍ، عَنْ أَبِيهِ أَنَّهُ سَمِعَ رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ بِعَرَفَةَ: "عَلَى كُلِّ أَهْلِ بَيْتٍ أَنْ يَذْبَحُوا فِي كُلِّ رَجَبٍ شَاةً وَفِي كُلِّ أَضْحَى شَاةً" . وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ جَرِيرٍ الطَّبَرِيِّ نَا ابْنُ سِنَانٍ الْقَزَّازُ نَا أَبُو عَاصِمٍ، عَنْ يَحْيَى بْنِ زُرَارَةَ بْنِ كَرِيمِ بْنِ الْحَارِثِ حَدَّثَنِي أَبِي، عَنْ جَدِّهِ أَنَّهُ سَمِعَ رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ فِي حَجَّةِ الْوَدَاعِ: "مَنْ شَاءَ فَرَّعَ, وَمَنْ شَاءَ لَمْ يُفَرِّعْ وَمَنْ شَاءَ عَتَرَ, وَمَنْ شَاءَ لَمْ يَعْتِرْ, وَفِي الْغَنَمِ أُضْحِيَّتُهَا" . وَمِنْ طَرِيقِ الطَّبَرِيِّ أَيْضًا: حَدَّثَنِي أَبُو عَاصِمٍ مَرْوَانُ بْنُ مُحَمَّدٍ الأَنْصَارِيُّ نَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ حَدَّثَنِي مُحَمَّدُ بْنُ أَبِي يَحْيَى حَدَّثَتْنِي أُمِّي، عَنْ أُمِّ بِلاَلٍ الأَسْلَمِيَّةِ قَالَتْ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "ضَحُّوا بِالْجَذَعِ مِنْ الضَّأْنِ" . وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ إسْرَائِيلَ، عَنْ جَابِرٍ الْجُعْفِيُّ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "أُمِرْتُ بِالأَضْحَى وَلَمْ تُكْتَبْ" . وَمِنْ طَرِيقِ ابْنِ لَهِيعَةَ، عَنِ ابْنِ أَنْعُمٍ، عَنْ عُتْبَةَ بْنِ حُمَيْدٍ الضَّبِّيِّ، عَنْ عُبَادَةَ بْنِ نُسَيٍّ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ غَنْمٍ الأَشْعَرِيِّ، عَنْ مُعَاذِ بْنِ جَبَلٍ قَالَ: كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَأْمُرُ أَنْ نُضَحِّيَ وَيَأْمُرُ أَنْ نُطْعِمَ مِنْهَا

(7/356)

الْجَارَ وَالسَّائِلَ. وَمِنْ طَرِيقِ وَكِيعٍ نَا الرَّبِيعُ، عَنِ الْحَسَنِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَ بِالأَضْحَى. وَمِنْ طَرِيقِ ابْنِ أَخِي ابْنِ وَهْبٍ، عَنْ عَمِّهِ، عَنْ عَبْدِ اللَّهِ بْنِ عَيَّاشِ بْنِ عَبَّاسٍ الْقِتْبَانِيِّ، عَنْ عِيسَى بْنِ عَبْدِ الرَّحْمَانِ، عَنِ الزُّهْرِيِّ، عَنِ ابْنِ الْمُسَيِّبِ، عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "مَنْ وَجَدَ سَعَةً فَلْيُضَحِّ" . وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ نَا أَبُو يَحْيَى بْنُ أَبِي مَسَرَّةَ نَا عَبْدُ اللَّهِ بْنُ يَزِيدَ الْمُقْرِي نَا عَبْدِ اللَّهِ بْنِ عَيَّاشِ بْنِ عَبَّاسٍ الْقِتْبَانِيِّ حَدَّثَنِي عَبْدُ الرَّحْمَانِ بْنُ هُرْمُزٍ الأَعْرَجُ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ وَجَدَ سَعَةً فَلَمْ يُضَحِّ فَلاَ يَقْرَبْ مُصَلَّانَا وَكُلُّ هَذَا لَيْسَ بِشَيْءٍ".
أَمَّا حَدِيثُ مِخْنَفٍ فَعَنْ أَبِي رَمْلَةَ الْغَامِدِيِّ, وَحَبِيبِ بْنِ مِخْنَفٍ وَكِلاَهُمَا مَجْهُولٌ لاَ يُدْرَى. وَأَمَّا حَدِيثُ الْحَارِثِ فَهُوَ، عَنْ يَحْيَى بْنِ زُرَارَةَ، عَنْ أَبِيهِ وَكِلاَهُمَا مَجْهُولٌ لاَ يُدْرَى. وَأَمَّا حَدِيثُ أُمِّ بِلاَلٍ فَفِيهِ أُمُّ مُحَمَّدِ بْنِ أَبِي يَحْيَى هِيَ مَجْهُولَةٌ. وَأَمَّا حَدِيثُ ابْنِ عَيَّاشٍ فَفِيهِ جَابِرٌ الْجُعْفِيُّ وَهُوَ كَذَّابٌ. وَأَمَّا حَدِيثُ مُعَاذٍ فَفِيهِ ابْنُ لَهِيعَةَ, وَابْنُ أَنْعُمٍ وَكِلاَهُمَا فِي غَايَةِ السُّقُوطِ. وَأَمَّا حَدِيثُ الْحَسَنِ فَمُرْسَلٌ. وَأَمَّا حَدِيثُ أَبِي هُرَيْرَةَ فَكِلاَ طَرِيقَيْهِ مِنْ رِوَايَةِ عَبْدِ اللَّهِ بْنِ عَيَّاشِ بْنِ عَبَّاسٍ الْقِتْبَانِيِّ فَلَيْسَ مَعْرُوفًا بِالثِّقَةِ فَسَقَطَ كُلُّ مَا مَوَّهُوا بِهِ فِي ذَلِكَ.
وَذَكَرُوا قَوْلَ اللَّهِ تَعَالَى: {فَصَلِّ لِرَبِّكَ وَانْحَرْ} فَقَالُوا: هُوَ الأُُضْحِيَّةُ.
قال أبو محمد: وَهَذَا قَوْلٌ عَلَى اللَّهِ تَعَالَى بِغَيْرِ عِلْمٍ, وَقَالَ تَعَالَى: {وَأَنْ تُشْرِكُوا بِاَللَّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَأَنْ تَقُولُوا عَلَى اللَّهِ مَا لاَ تَعْلَمُونَ} . وَقَدْ رُوِّينَا، عَنْ عَلِيٍّ, وَابْنِ عَبَّاسٍ, وَغَيْرِهِمَا أَنَّهُ وَضَعَ الْيَدَ عِنْدَ النَّحْرِ فِي الصَّلاَةِ, وَلَعَلَّهُ نَحْرُ الْبُدْنِ فِيمَا وَجَبَتْ فِيهِ. كَمَا رُوِّينَا، عَنْ مُجَاهِدٍ, وَإِسْمَاعِيلَ بْنِ أَبِي خَالِدٍ وَمَا نَعْلَمُ أَحَدًا قَبْلَهُمْ قَالَ: إنَّهَا الأَضَاحِيُّ.
وَذَكَرُوا أَيْضًا قوله تعالى: {وَلِكُلِّ أُمَّةٍ جَعَلْنَا مَنْسَكًا} وَهَذَا لاَ دَلِيلَ فِيهِ عَلَى الْفَرْضِ, وَإِنَّمَا فِيهِ أَنَّ النُّسُكَ لَنَا فَهُوَ فَضْلٌ لاَ فَرْضٌ. وَذَكَرُوا الْخَبَرَ الصَّحِيحَ مِنْ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "وَمَنْ ذَبَحَ قَبْلَ الصَّلاَةِ فَلْيُعِدْ ذَبْحًا, وَمَنْ لَمْ يَذْبَحْ فَلْيَذْبَحْ عَلَى اسْمِ اللَّهِ".
قَالَ عَلِيٌّ: أَمَّا أَمْرُهُ عليه السلام بِإِعَادَةِ الذَّبْحِ مَنْ ذَبَحَ قَبْلَ الصَّلاَةِ فَفَرْضٌ عَلَيْهِ لأََنَّهُ أَمْرٌ مِنْهُ عليه السلام, وَلاَ نَكِرَةَ فِي وُجُودِ أَمْرٍ فِي الدِّينِ لَيْسَ فَرْضًا وَيَكُونُ الْعِوَضُ مِنْهُ فَرْضًا فَهُمْ مُوَافِقُونَ لَنَا فِيمَنْ تَطَوَّعَ بِيَوْمٍ لَيْسَ فَرْضًا فَأَفْطَرَ عَمْدًا أَنَّ قَضَاءَهُ عَلَيْهِ فَرْضٌ. وَيَقُولُونَ فِيمَنْ حَجَّ تَطَوُّعًا فَأَفْسَدَهُ: أَنَّ قَضَاءَهُ فَرْضٌ, وَإِنَّمَا يُرَاعِي أَمْرَ اللَّهِ تَعَالَى وَأَمْرَ رَسُولِهِ صلى الله عليه وسلم فَمَا وُجِدَ فِيهِ فَهُوَ فَرْضٌ, وَمَا لَمْ يُوجَدْ فِيهِ فَلَيْسَ فَرْضًا. وَأَمَّا قَوْلُهُ عليه السلام: "وَمَنْ لَمْ يَذْبَحْ فَلْيَذْبَحْ عَلَى اسْمِ اللَّهِ" فَالدَّلِيلُ عَلَى أَنَّهُ لَيْسَ أَمْرَ فَرْضٍ صِحَّةُ الإِجْمَاعِ عَلَى أَنَّ مَنْ ضَحَّى

(7/357)

بِبَعِيرٍ فَنَحَرَهُ فَلَيْسَ عَلَيْهِ فَرْضًا أَنْ يَذْبَحَ فَصَحَّ أَنَّهُ أَمْرُ نَدْبٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَمِمَّنْ رُوِّينَا عَنْهُ إيجَابَ الأُُضْحِيَّةِ: مُجَاهِدٌ, وَمَكْحُولٌ. وَعَنِ الشَّعْبِيِّ: لَمْ يَكُونُوا يُرَخِّصُونَ فِي تَرْكِ الأُُضْحِيَّةِ إِلاَّ لِحَاجٍّ, أَوْ مُسَافِرٍ. وَرُوِيَ، عَنْ أَبِي هُرَيْرَةَ، وَلاَ يَصِحُّ. وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ مُطَرِّفِ بْنِ طَرِيفٍ، عَنِ الشَّعْبِيِّ، عَنْ أَبِي سُرَيْحَةَ حُذَيْفَةَ بْنَ أُسَيْدَ الْغِفَارِيِّ قَالَ: لَقَدْ رَأَيْت أَبَا بَكْرٍ, وَعُمَرَ وَمَا يُضَحِّيَانِ كَرَاهِيَةَ أَنْ يُقْتَدَى بِهِمَا.
وَمِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ، عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ، عَنْ أَبِي وَائِلٍ هُوَ شَقِيقُ بْنِ سَلَمَةَ، عَنْ أَبِي مَسْعُودٍ عُقْبَةَ بْنِ عَمْرٍو الْبَدْرِيِّ، أَنَّهُ قَالَ: لَقَدْ هَمَمْت أَنْ أَدَعَ الأُُضْحِيَّةَ وَإِنِّي لَمِنْ أَيْسَرِكُمْ مَخَافَةَ أَنْ يَحْسِبَ النَّاسُ أَنَّهَا حَتْمٌ وَاجِبٌ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ نَا أَبُو الأَحْوَصِ أَنَا عِمْرَانُ بْنُ مُسْلِمٍ هُوَ الْجُعْفِيُّ، عَنْ سُوَيْد بْنِ غَفَلَةَ قَالَ: قَالَ لِي بِلاَلٌ: مَا كُنْت أُبَالِي لَوْ ضَحَّيْت بِدِيكٍ, وَلاََنْ آخُذَ ثَمَنَ الأُُضْحِيَّةِ فَأَتَصَدَّقَ بِهِ عَلَى مِسْكِينٍ مُقْتِرٍ فَهُوَ أَحَبُّ إلَيَّ مِنْ أَنْ أُضَحِّيَ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ عَقِيلِ بْنِ طَلْحَةَ، عَنْ زِيَادِ بْنِ عَبْدِ الرَّحْمَانِ، عَنِ ابْنِ عُمَرَ قَالَ: الأُُضْحِيَّةُ سُنَّةٌ. وَمِنْ طَرِيقِ شُعْبَةَ، عَنْ تَمِيمِ بْنِ حُوَيْصٍ الأَزْدِيُّ قَالَ: ضَلَّتْ أُضْحِيَّتِي قَبْلَ أَنْ أَذْبَحَهَا فَسَأَلْت ابْنِ عَبَّاسٍ فَقَالَ: لاَ يَضُرُّك هَذَا كُلُّهُ صَحِيحٌ.
وَمِنْ طَرِيقِ وَكِيعٍ نَا أَبُو مَعْشَرٍ الْمَدِينِيُّ، عَنْ عَبْدِ اللَّهِ بْنِ عُمَيْرٍ مَوْلَى ابْنِ عَبَّاسٍ، عَنِ ابْنِ عَبَّاسٍ أَنَّهُ أَعْطَى مَوْلًى لَهُ دِرْهَمَيْنِ وَقَالَ: اشْتَرِ بِهِمَا لَحْمًا وَمَنْ لَقِيَك فَقُلْ: هَذِهِ أُضْحِيَّةُ ابْنِ عَبَّاسٍ.
قال أبو محمد: لاَ يَصِحُّ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ أَنَّ الأُُضْحِيَّةَ وَاجِبَةٌ. وَصَحَّ أَنَّ الأُُضْحِيَّةَ لَيْسَتْ وَاجِبَةً، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ وَالشَّعْبِيِّ وَ، أَنَّهُ قَالَ: لاََنْ أَتَصَدَّقَ بِثَلاَثَةِ دَرَاهِمَ أَحَبُّ إلَيَّ مِنْ أَنْ أُضَحِّيَ. وَعَنْ سَعِيدِ بْنِ جُبَيْرٍ, وَعَنْ عَطَاءٍ, وَعَنِ الْحَسَنِ, وَعَنْ طَاوُوس, وَعَنْ أَبِي الشَّعْثَاءِ جَابِرِ بْنِ زَيْدٍ وَرُوِيَ أَيْضًا، عَنْ عَلْقَمَةَ, وَمُحَمَّدِ بْنِ عَلِيِّ بْنِ الْحُسَيْنِ. وَهُوَ قَوْلُ سُفْيَانَ, وَعُبَيْدِ اللَّهِ بْنِ الْحَسَنِ, وَالشَّافِعِيِّ, وَأَحْمَدَ بْنِ حَنْبَلٍ, وَإِسْحَاقَ, وَأَبِي سُلَيْمَانَ وَهَذَا مِمَّا خَالَفَ فِيهِ الْحَنَفِيُّونَ جُمْهُورَ الْعُلَمَاءِ.

(7/358)

974- مَسْأَلَةٌ: وَلاَ تَجْزِي فِي الأُُضْحِيَّةِ الْعَرْجَاءُ الْبَيِّنُ عَرَجُهَا, بَلَغَتْ الْمَنْسَكَ أَوْ لَمْ تَبْلُغْ, مَشَتْ أَوْ لَمْ تَمْشِ. وَلاَ الْمَرِيضَةُ الْبَيِّنُ مَرَضُهَا وَالْجَرَبُ مَرَضٌ فَإِنْ كَانَ كُلُّ مَا ذَكَرْنَا لاَ يَبِينُ أَجْزَأَ. وَلاَ تَجْزِي الْعَجْفَاءُ الَّتِي لاَ تُنْقِي، وَلاَ تَجْزِي الَّتِي فِي أُذُنِهَا شَيْءٌ مِنْ النَّقْصِ أَوْ الْقَطْعِ, أَوْ الثَّقْبِ النَّافِذِ, وَلاَ الَّتِي فِي عَيْنِهَا شَيْءٌ مِنْ الْعَيْبِ, أَوْ فِي عَيْنَيْهَا كَذَلِكَ, وَلاَ الْبَتْرَاءُ فِي ذَنَبِهَا. ثُمَّ كُلُّ عَيْبٍ سِوَى مَا ذَكَرْنَا فَإِنَّهَا تَجْزِي بِهِ الأُُضْحِيَّةُ كَالْخَصْيِ, وَكَسْرِ الْقَرْنِ دَمِيَ, أَوْ لَمْ يَدْمَ

(7/358)

وَالْهَتْمَاءُ وَالْمَقْطُوعَةُ الأَلْيَةِ, وَغَيْرُ ذَلِكَ لاَ تَحَاشَّ شَيْئًا غَيْرَ مَا ذَكَرْنَا.
رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ, وَيَحْيَى الْقَطَّانِ, وَغَيْرِهِمَا مِنْ أَصْحَابِ شُعْبَةَ كُلِّهِمْ: نَا شُعْبَةُ سَمِعْت سُلَيْمَانَ بْنَ عَبْدِ الرَّحْمَانِ قَالَ: سَمِعْت عُبَيْدَ بْنَ فَيْرُوزَ أَنَّ الْبَرَاءَ بْنَ عَازِبٍ قَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم: "أَرْبَعٌ لاَ تُجْزِي فِي الأَضَاحِيِّ: الْعَوْرَاءُ الْبَيِّنُ عَوَرُهَا, وَالْمَرِيضَةُ الْبَيِّنُ مَرَضُهَا, وَالْعَرْجَاءُ الْبَيِّنُ ظَلْعُهَا, وَالْكَسِيرُ الَّتِي لاَ تُنْقِي" . قَالَ الْبَرَاءُ: فَمَا كَرِهْت مِنْهُ فَدَعْهُ, وَلاَ تُحَرِّمْهُ عَلَى أَحَدٍ.
قَالَ عَلِيٌّ: الَّتِي لاَ تُنْقِي هِيَ الَّتِي لاَ شَيْءَ مِنْ الشَّحْمِ لَهَا, فَإِنْ كَانَ لَهَا مِنْهُ شَيْءٌ وَإِنْ قَلَّ أَجْزَأَتْ عَنْهُ وَإِنْ كَانَتْ عَجْفَاءَ.
رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنا مُحَمَّدُ بْنُ آدَمَ، عَنْ عَبْدِ الرَّحِيمِ، هُوَ ابْنُ سُلَيْمَانَ، عَنْ زَكَرِيَّا بْنِ أَبِي زَائِدَةَ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ شُرَيْحِ بْنِ النُّعْمَانِ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: أَمَرَنَا رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ نَسْتَشْرِفَ الْعَيْنَ وَالأُُذُنَ وَأَنْ لاَ نُضَحِّيَ بِمُقَابَلَةٍ, وَلاَ بِمُدَابَرَةٍ, وَلاَ بَتْرَاءَ, وَلاَ خَرْقَاءَ.
وَمِنْ طَرِيقِ أَبِي دَاوُد نَا عَبْدُ اللَّهِ بْنُ مُحَمَّدٍ النُّفَيْلِيُّ نَا زُهَيْرٌ، هُوَ ابْنُ مُعَاوِيَةَ نَا أَبُو إِسْحَاقَ هُوَ السَّبِيعِيِّ، عَنْ شُرَيْحِ بْنِ النُّعْمَانِ وَكَانَ رَجُلَ صِدْقٍ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: أَمَرَنَا رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ نَسْتَشْرِفَ الْعَيْنَ, وَالأُُذُنَ, وَلاَ نُضَحِّيَ بِعَوْرَاءَ, وَلاَ مُقَابَلَةٍ, وَلاَ مُدَابَرَةٍ, وَلاَ خَرْقَاءَ, وَلاَ شَرْقَاءَ. قَالَ زُهَيْرٌ: قُلْت لأََبِي إِسْحَاقَ: مَا الْمُقَابَلَةُ قَالَ: تَقْطَعُ طَرَفَ الأُُذُنِ, قُلْت: فَمَا الْمُدَابَرَةُ قَالَ تَقْطَعُ مُؤَخِّرَ الأُُذُنِ, قُلْت فَمَا الشَّرْقَاءُ قَالَ: تَشُقُّ الأُُذُنَ, قُلْت: فَمَا الْخَرْقَاءُ قَالَ: تَخْرِقُ أُذُنَهَا السِّمَةُ.
نَا أَحْمَدُ بْنُ عُمَرَ بْنِ أَنَسٍ نَا أَبُو ذَرٍّ الْهَرَوِيُّ نَا عَلِيُّ بْنُ عُمَرَ الدَّارَقُطْنِيّ نَا يَحْيَى بْنُ مُحَمَّدِ بْنِ صَاعِدٍ نا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ الْمَخْزُومِيُّ نَا أَبُو كَامِلٍ مُظَفَّرُ بْنُ مُدْرِكٍ نَا قَيْسُ بْنُ الرَّبِيعِ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ شُرَيْحِ بْنِ النُّعْمَانِ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ فِي الأَضَاحِيِّ قَالَ قَيْسٌ: قُلْت لأََبِي إِسْحَاقَ: سَمِعْته مِنْ شُرَيْحٍ قَالَ: حَدَّثَنِي عَنْهُ سَعِيدُ بْنُ أَشْوَعَ. قَالَ الدَّارَقُطْنِيّ: نَا عَلِيُّ بْنُ إبْرَاهِيمَ، عَنِ ابْنِ فَارِسٍ، عَنْ مُحَمَّدِ بْنِ إسْمَاعِيل الْبُخَارِيِّ مُؤَلِّفِ الصَّحِيحِ قَالَ شُرَيْحُ بْنُ النُّعْمَانِ الصَّايِدِيُّ: سَمِعَ عَلِيَّ بْنَ أَبِي طَالِبٍ قَالَ أَبُو نُعَيْمٍ، وَوَكِيعٌ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ سَعِيدِ بْنِ أَشْوَعَ، عَنْ شُرَيْحِ بْنِ النُّعْمَانِ سَمِعْت عَلِيَّ بْنَ أَبِي طَالِبٍ يَقُولُ: سَلِيمَةُ

(7/359)

الْعَيْنِ وَالأُُذُنِ وَسَعِيدُ بْنُ أَشْوَعَ ثِقَةٌ مَشْهُورٌ. فَصَحَّ هَذَا الْخَبَرُ,.وَبِهِ يَقُولُ طَائِفَةٌ مِنْ السَّلَفِ.
رُوِّينَا مِنْ طَرِيقِ عَلِيِّ بْنِ أَبِي طَالِبٍ أَنَّهُ أَفْتَى بِهَذَا وَقَالَ فِي الأُُضْحِيَّةِ: لاَ مُقَابَلَةَ, وَلاَ مُدَابَرَةَ, وَلاَ شَرْقَاءَ, سَلِيمَةُ الْعَيْنِ وَالأُُذُنِ. وَمِنْ طَرِيقِ عَمْرِو بْنِ مُرَّةٍ، عَنْ شَقِيقِ بْنِ سَلَمَةَ، عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ: سَلِيمُ الْعَيْنِ وَالأُُذُنِ. وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نَا ابْنُ عُلَيَّةَ، عَنْ أَيُّوبَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ فِي الأُُضْحِيَّةِ أَنَّهُ كَرِهَ نَاقِصَ الْخَلْقِ وَالسِّنِّ.
وَمِنْ طَرِيقِ شُعْبَةَ، عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ أَنَّهُ كَرِهَ أَنْ يُضَحَّى بِالأَبْتَرِ.
وَعَنْ شُعْبَةَ، عَنِ الْمُغِيرَةِ، عَنْ إبْرَاهِيمَ أَنَّهُ كَرِهَ أَنْ يُضَحَّى بِالأَبْتَرِ. وَعَنِ ابْنِ سِيرِينَ أَنَّهُ كَرِهَ أَنْ يُضَحَّى بِالأَبْتَرِ. وَأَجَازَ قَوْمٌ أَنْ يُضَحَّى بِالأَبْتَرِ, وَاحْتَجُّوا بِأَثَرَيْنِ رَدِيئَيْنِ أَحَدُهُمَا: مِنْ طَرِيقِ جَابِرٍ الْجُعْفِيُّ، عَنْ مُحَمَّدِ بْنِ قَرَظَةَ، عَنْ أَبِي سَعِيدٍ قَالَ: اشْتَرَيْتُ كَبْشًا لأَُضَحِّيَ بِهِ فَعَدَا الذِّئْبُ عَلَى ذَنَبِهِ فَقَطَعَهُ فَسَأَلْتُ النَّبِيَّ صلى الله عليه وسلم فَقَالَ: "ضَحِّ بِهِ" , وَالآخَرُ: مِنْ طَرِيقِ الْحَجَّاجِ بْنِ أَرْطَاةَ، عَنْ بَعْضِ شُيُوخِهِ أَنَّ النَّبِيَّ صلى الله عليه وسلم سُئِلَ أَيُضَحَّى بِالْبَتْرَاءِ قَالَ: لاَ بَأْسَ بِهَا. جَابِرٌ كَذَّابٌ, وَحَجَّاجٌ سَاقِطٌ, وَعَنْ بَعْضِ شُيُوخِهِ رِيحٌ. وَرُوِيَ، عَنِ ابْنِ عُمَرَ, وَسَعِيدِ بْنِ الْمُسَيِّبِ, وَعَطَاءٍ, وَسَعِيدِ بْنِ جُبَيْرٍ, وَالْحَسَنِ, وَالْحَكَمِ: إجَازَةُ الْبَتْرَاءِ فِي الأُُضْحِيَّةِ. وَعَنِ الْحَسَنِ أَنَّهُ حَدَّ الْقَطْعَ فِي الأُُذُنِ بِالنِّصْفِ فَأَكْثَرَ. وَلأََبِي حَنِيفَةَ قَوْلاَنِ: أَحَدُهُمَا: إنْ ذَهَبَ مِنْ الْعَيْنِ أَوْ الأُُذُنِ, أَوْ الذَّنَبِ, أَوْ الأَلْيَةِ أَقَلُّ مِنْ الثُّلُثِ: أَجْزَأَتْ فِي الأُُضْحِيَّةِ, فَإِنْ ذَهَبَ الثُّلُثُ فَصَاعِدًا لَمْ تُجْزِ. وَالآخَرُ أَنَّهُ حَدَّ ذَلِكَ بِالنِّصْفِ مَكَانَ الثُّلُثِ. قَالَ: فَإِنْ خُلِقَتْ بِلاَ أُذُنٍ أَجْزَأَتْ.
وَرُوِيَ عَنْهُ لاَ تُجْزِي. وقال مالك: إنْ كَانَ الْقَرْنُ ذَاهِبًا لاَ يَدْمَى أَجْزَأَتْ, فَإِنْ كَانَ يَدْمَى لَمْ تُجْزِ, وقال أبو حنيفة, وَمَالِكٌ فِي الْعَرْجَاءِ: إذَا بَلَغَتْ الْمَنْسَكَ: أَجْزَأَتْ. قَالَ عَلِيٌّ: هَذِهِ أَقْوَالٌ لاَ دَلِيلَ عَلَى صِحَّةِ شَيْءٍ مِنْهَا, وَلاَ يُعْرَفُ التَّحْدِيدُ الْمَذْكُورُ بِالثُّلُثِ, أَوْ النِّصْفِ فِي كُلِّ ذَلِكَ، عَنْ أَحَدٍ قَبْلَ أَبِي حَنِيفَةَ. وَرُوِيَ، عَنْ عَلِيٍّ مِنْ طَرِيقِ لاَ تَصِحُّ فِي الْعَرْجَاءِ إذَا بَلَغَتْ الْمَنْسَكَ. وَرُوِيَ، عَنْ عُمَرَ الْمَنْعُ مِنْ الْعَرْجَاءِ جُمْلَةً. وَيُقَالُ لِمَنْ صَحَّحَ هَذَا: إنَّ الْمَنْسَكَ قَدْ يَكُونُ عَلَى ذِرَاعٍ وَأَقَلَّ وَيَكُونُ عَلَى فَرْسَخٍ فَأَيَّ ذَلِكَ تُرَاعُونَ وَرُوِيَ فِي الأَعْضَبِ أَثَرٌ أَنَّهُ لاَ يُجْزِي، وَلاَ يَصِحُّ, لأََنَّهُ مِنْ طَرِيقِ جَرِيِّ بْنِ كُلَيْبٍ, وَلَيْسَ مَشْهُورًا عَمَّنْ لَمْ يُسَمَّ، عَنْ عَلِيٍّ. وَجَاءَ خَبَرٌ فِي أَنَّهُ لاَ تُجْزِي الْمُسْتَأْصَلَةُ قَرْنُهَا، وَلاَ يَصِحُّ; لأََنَّهُ مِنْ طَرِيقِ أَبِي حُمَيْدٍ الرُّعَيْنِيُّ، عَنْ أَبِي مُضَرَ وَهُمَا مَجْهُولاَنِ. وَحَدِيثٌ آخَرُ فِي أَنَّهُ لاَ تُجْزِي الْجَدْعَاءُ، وَلاَ يَصِحُّ; لأََنَّهُ مِنْ طَرِيقِ جَابِرٍ الْجُعْفِيُّ.

(7/360)

975- مَسْأَلَةٌ: وَلاَ تُجْزِي فِي الأَضَاحِيِّ جَذَعَةٌ، وَلاَ جَذَعٌ أَصْلاً لاَ مِنْ الضَّأْنِ، وَلاَ مِنْ غَيْرِ الضَّأْنِ وَيُجْزِي مَا فَوْقَ الْجَذَعِ, وَمَا دُونَ الْجَذَعِ, وَالْجَذَعُ مِنْ الضَّأْنِ, وَالْمَاعِزِ, وَالظِّبَاءِ, وَالْبَقَرِ: هُوَ مَا أَتَمَّ عَامًا كَامِلاً وَدَخَلَ فِي الثَّانِي مِنْ أَعْوَامِهِ, فَلاَ يَزَالُ جَذَعًا حَتَّى يُتِمَّ عَامَيْنِ وَيَدْخُلَ فِي الثَّالِثِ فَيَكُونُ ثَنِيًّا حِينَئِذٍ. هَكَذَا قَالَ فِي الضَّأْنِ وَالْمَاعِزِ الْكِسَائِيُّ, وَالأَصْمَعِيُّ, وَأَبُو عُبَيْدٍ, وَهَؤُلاَءِ عُدُولُ أَهْلِ الْعِلْمِ فِي اللُّغَةِ, وَقَالَهُ ابْنُ قُتَيْبَةَ وَهُوَ ثِقَةٌ فِي دِينِهِ وَعِلْمِهِ. وَقَالَهُ الْعَدَبَّسُ الْكِلاَبِيُّ, وَأَبُو فَقْعَسٍ الأَسَدِيُّ, وَهُمَا ثِقَتَانِ فِي اللُّغَةِ. وَقَالَ ذَلِكَ فِي الْبَقَرِ وَالظِّبَاءِ أَبُو فَقْعَسٍ, وَلاَ نَعْلَمُ لَهُ مُخَالِفًا مِنْ أَهْلِ الْعِلْمِ بِاللُّغَةِ. وَالْجَذَعُ مِنْ الإِبِلِ مَا أَكْمَلَ أَرْبَعَ سِنِينَ وَدَخَلَ فِي الْخَامِسَةِ, فَهُوَ جَذَعٌ إلَى أَنْ يَدْخُلَ السَّادِسَةَ فَيَكُونُ ثَنِيًّا هَذَا مَا لاَ خِلاَفَ فِيهِ.
رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ نَا سُفْيَانُ الثَّوْرِيُّ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ هُبَيْرَةَ بْنِ يَرِيمَ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: إذَا اشْتَرَيْت أُضْحِيَّةً فَاسْتَسْمِنْ فَإِنْ أَكَلْت أَكَلْت طَيِّبًا, وَإِنْ أَطْعَمْت أَطْعَمْت طَيِّبًا, وَاشْتَرِ ثَنِيًّا فَصَاعِدًا.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ نَا مَعْمَرٌ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ نَا هُبَيْرَةُ بْنُ يَرِيمَ قَالَ: قَالَ عَلِيُّ بْنُ أَبِي طَالِبٍ: ضَحُّوا بِثَنِيٍّ فَصَاعِدًا, وَسَلِيمِ الْعَيْنِ وَالأُُذُنِ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ نَا سُفْيَانُ الثَّوْرِيُّ، عَنْ جَبَلَةَ بْنِ سُحَيْمٍ سَمِعْت ابْنَ عُمَرَ يَقُولُ: ضَحُّوا بِثَنِيٍّ فَصَاعِدًا, وَلاَ تُضَحُّوا بِأَعْوَرَ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ نَا مَالِكٌ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: لاَ تُجْزِي إِلاَّ الثَّنِيَّةُ فَصَاعِدًا.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا هُشَيْمٌ أَنَا حُصَيْنٌ، هُوَ ابْنُ عَبْدِ الرَّحْمَانِ قَالَ: رَأَيْت هِلاَلَ بْنَ يَسَافٍ يُضَحِّي بِجَذَعٍ مِنْ الضَّأْنِ فَقُلْت: أَتَفْعَلُ هَذَا فَقَالَ: رَأَيْت أَبَا هُرَيْرَةَ

(7/361)

يُضَحِّي بِجَذَعٍ مِنْ الضَّأْنِ. فَهَذَا حُصَيْنٌ قَدْ أَنْكَرَ الْجَذَعَ مِنْ الضَّأْنِ فِي الأُُضْحِيَّةِ.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ نَا ابْنُ عُلَيَّةَ، عَنْ يُونُسَ بْنِ عُبَيْدٍ، عَنِ الْحَسَنِ الْبَصْرِيِّ قَالَ: يُجْزِي مَا دُونَ الْجَذَعِ مِنْ الإِبِلِ، عَنْ وَاحِدٍ فِي الأُُضْحِيَّةِ.
وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نَا وَكِيعٌ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي مُعَاذٍ، عَنِ الْحَسَنِ قَالَ: يُجْزِي الْحُوَارُ، عَنْ وَاحِدٍ يَعْنِي الأُُضْحِيَّةَ وَالْحُوَارُ هُوَ وَلَدُ النَّاقَةِ سَاعَةَ تَلِدُهُ.
وَبُرْهَانُ صِحَّةِ قَوْلِنَا هَذَا مَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ نَا يَحْيَى بْنُ يَحْيَى أَنَا هُشَيْمٌ، عَنْ دَاوُد بْنِ أَبِي هِنْدٍ، عَنِ الشَّعْبِيِّ، عَنِ الْبَرَاءِ بْنِ عَازِبٍ فَذَكَرَ الْحَدِيثَ وَفِيهِ أَنَّ خَالَهُ أَبَا بُرْدَةَ قَالَ: يَا رَسُولَ اللَّهِ إنَّ عِنْدِي عَنَاقَ لَبَنٍ, وَهِيَ خَيْرٌ مِنْ شَاتَيْ لَحْمٍ قَالَ: هِيَ خَيْرُ نَسِيكَتَيْكَ، وَلاَ تُجْزِي جَذَعَةٌ، عَنْ أَحَدٍ بَعْدَكَ. وَمِنْ طَرِيقِ شُعْبَةَ، عَنْ زُبَيْدِ بْنِ الْحَارِثِ الْيَامِيِّ، عَنِ الشَّعْبِيِّ، عَنِ الْبَرَاءِ: أَنَّ أَبَا بُرْدَةَ قَالَ لِرَسُولِ اللَّهِ صلى الله عليه وسلم: عِنْدِي جَذَعَةٌ خَيْرٌ مِنْ مُسِنَّتَيْنِ قَالَ: "اذْبَحْهَا وَلَنْ تُجْزِيَ، عَنْ أَحَدٍ بَعْدَكَ". وَهَكَذَا رُوِّينَاهُ مِنْ طَرِيقِ عَاصِمٍ الأَحْوَلِ، عَنِ الشَّعْبِيِّ أَنَّ الْبَرَاءَ حَدَّثَهُ بِذَلِكَ. وَمِنْ طَرِيقِ أَبِي عَوَانَةَ، عَنْ فِرَاسٍ، عَنِ الشَّعْبِيِّ، عَنِ الْبَرَاءِ أَيْضًا.
وَمِنْ طَرِيقِ شُعْبَةَ، عَنْ سَلَمَةَ بْنِ كُهَيْلٍ، عَنْ أَبِي جُحَيْفَةَ، عَنِ الْبَرَاءِ بْنِ عَازِبٍ فَقَطَعَ عليه السلام أَنْ لاَ تُجْزِيَ جَذَعَةٌ، عَنْ أَحَدٍ بَعْدَ أَبِي بُرْدَةَ, فَلاَ يَحِلُّ لأََحَدٍ تَخْصِيصُ نَوْعٍ دُونَ نَوْعٍ بِذَلِكَ; وَلَوْ أَنَّ مَا دُونَ الْجَذَعَةِ لاَ يُجْزِي لَبَيَّنَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم الْمَأْمُورُ بِالْبَيَانِ مِنْ رَبِّهِ تَعَالَى: {وَمَا كَانَ رَبُّكَ نَسِيًّا}. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
فَإِنْ اعْتَرَضَ بَعْضُ الْمُتَعَسِّفِينَ فَقَالَ: إنَّ حَدِيثَ أَبِي بُرْدَةَ هَذَا قَدْ رَوَاهُ مَنْصُورُ بْنُ الْمُعْتَمِرِ، عَنِ الشَّعْبِيِّ، عَنِ الْبَرَاءِ فَقَالَ فِيهِ إنَّ عِنْدِي عَنَاقًا جَذَعَةً فَهَلْ تُجْزِي عَنِّي قَالَ: نَعَمْ, وَلَنْ تُجْزِيَ، عَنْ أَحَدٍ بَعْدَكَ. قلنا: نَعَمْ, وَالْعَنَاقُ اسْمٌ يَقَعُ عَلَى الضَّانِيَةِ كَمَا يَقَعُ عَلَى الْمَاعِزَةِ، وَلاَ فَرْقَ. وَقَالَ الْعَدَبَّسُ الْكِلاَبِيُّ, وَأَبُو فَقْعَسٍ الأَسَدِيُّ, وَكِلاَهُمَا مِمَّا نَقَلَ الأَئِمَّةُ عَنْهُمَا اللُّغَةَ: الْجَفْرُ, وَالْعَنَاقُ, وَالْجَدْيُ, مِنْ أَوْلاَدِ الْمَاعِزِ إذَا بَلَغَ أَرْبَعَةَ أَشْهُرٍ, وَكَذَلِكَ مِنْ أَوْلاَدِ الضَّأْنِ.
فَإِنْ قَالُوا: فَإِنَّ مُطَرِّفَ بْنَ طَرِيفٍ رَوَاهُ، عَنِ الشَّعْبِيِّ، عَنِ الْبَرَاءِ فَذَكَرَ فِيهِ أَنَّ أَبَا بُرْدَةَ قَالَ: يَا رَسُولَ اللَّهِ إنَّ عِنْدِي دَاجِنًا جَذَعَةً مِنْ الْمَعْزِ, قَالَ: "اذْبَحْهَا، وَلاَ تَصْلُحُ لِغَيْرِكَ" . قلنا: نَعَمْ, وَلاَ خِلاَفَ فِي أَنَّ هَذَا كُلَّهُ خَبَرٌ وَاحِدٌ، عَنْ قِصَّةٍ وَاحِدَةٍ فِي مَوْطِنٍ وَاحِدٍ, فَرِوَايَةُ مَنْ رَوَى، عَنِ الْبَرَاءِ قَوْلَ النَّبِيِّ صلى الله عليه وسلم: "لاَ تُجْزِي جَذَعَةٌ، عَنْ أَحَدٍ بَعْدَكَ" هِيَ الزَّائِدَةُ مَا لَمْ يَرْوِهِ مَنْ لَمْ يَرْوِ هَذِهِ اللَّفْظَةَ, وَزِيَادَةُ الْعَدْلِ خَبَرٌ قَائِمٌ بِنَفْسِهِ وَحُكْمٌ وَارِدٌ لاَ يَسَعُ أَحَدًا

(7/362)

تَرْكُهُ. وَإِنَّمَا يَحْتَجُّ بِرِوَايَةِ مُطَرِّفٍ هَذَا مَنْ لَمْ يَمْنَعْ مِنْ الْجَذَعِ إِلاَّ مِنْ الْمَاعِزِ فَقَطْ, وَأَمَّا مَنْ مَنَعَ مِنْ الْجِذَاعِ كُلِّهَا مِمَّا عَدَا الضَّأْنِ فَلاَ حُجَّةَ لَهُ فِي شَيْءٍ مِنْ هَذَا الْخَبَرِ, بَلْ هُوَ حُجَّةٌ عَلَيْهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. كَمَا أَنَّ هَذَا الْخَبَرَ نَفْسَهُ قَدْ رَوَاهُ زَكَرِيَّا، عَنْ فِرَاسٍ، عَنِ الشَّعْبِيِّ، عَنِ الْبَرَاءِ: أَنَّ أَبَا بُرْدَةَ قَالَ لِرَسُولِ اللَّهِ صلى الله عليه وسلم: إنَّ عِنْدِي شَاةً خَيْرٌ مِنْ شَاتَيْنِ قَالَ: "ضَحِّ بِهَا فَإِنَّهَا خَيْرُ نَسِيكَةٍ" وَلَمْ يَذْكُرْ أَنَّهَا لاَ تُجْزِي، عَنْ أَحَدٍ بَعْدَكَ. وَكَذَلِكَ رِوَايَتُنَا مِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ أَيُّوبَ السِّخْتِيَانِيُّ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ، عَنْ أَنَسِ بْنِ مَالِكٍ فَذَكَرَ هَذَا الْخَبَرَ نَفْسَهُ، وَأَنَّ ذَلِكَ الْقَائِلَ قَالَ: يَا رَسُولَ اللَّهِ عِنْدِي جَذَعَةٌ هِيَ أَحَبُّ إلَيَّ مِنْ شَاتَيْ لَحْمٍ أَفَأَذْبَحُهَا فَرَخَّصَ لَهُ. قَالَ أَنَسٌ: فَلاَ أَدْرِي أَبْلَغَتْ رُخْصَةٌ مِنْ سِوَاهُ أَمْ لاَ فَلَمْ يَجْعَلْ الْمُخَالِفُونَ سُكُوتَ زَكَرِيَّا عَمَّا زَادَهُ غَيْرُهُ مِنْ بَيَانِ أَنَّهُ خُصُوصٌ, وَلاَ سُكُوتَ أَنَسٍ، عَنْ ذَلِكَ أَيْضًا وَمَغِيبُ ذَلِكَ عَنْهُ حُجَّةٌ فِي رَدِّ الزِّيَادَةِ الَّتِي ذَكَرَهَا غَيْرُهُمَا فَمَا الَّذِي جَعَلَ هَذِهِ الزِّيَادَةَ وَاجِبًا أَخْذُهَا, وَزِيَادَةُ مَنْ زَادَ لَفْظَةَ "الْجَذَعَةِ" لاَ يَجِبُ أَخْذُهَا إنَّ هَذَا لَتَحَكُّمٌ فِي الدِّينِ بِالْبَاطِلِ, وَنَعُوذُ بِاَللَّهِ مِنْ هَذَا.
قال أبو محمد: وَقَدْ جَاءَ خَبَرٌ يُمْكِنُ أَنْ يُشْغَبَ بِهِ, وَهُوَ مَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ نَصْرِ بْنِ عَلِيٍّ الْجَهْضَمِيِّ نَا يَزِيدُ بْنُ زُرَيْعٍ نَا عَبْدُ اللَّهِ بْنُ عَوْنٍ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ أَبِي بَكْرَةَ، عَنْ أَبِيهِ قَالَ: لَمَّا كَانَ ذَلِكَ الْيَوْمُ قَعَدَ النَّبِيُّ صلى الله عليه وسلم عَلَى بَعِيرِهِ وَقَالَ: "أَتَدْرُونَ أَيَّ يَوْمٍ هَذَا" وَذَكَرَ الْحَدِيثَ وَفِيهِ أَنَّهُ عليه السلام قَالَ: "أَلَيْسَ بِيَوْمِ النَّحْرِ" قَالُوا: بَلَى ثُمَّ ذَكَرَ الْحَدِيثَ وَفِيهِ ثُمَّ انْكَفَأَ إلَى كَبْشَيْنِ أَمْلَحَيْنِ فَذَبَحَهُمَا وَإِلَى جَذِيعَةٍ مِنْ الْغَنَمِ فَقَسَّمَهَا بَيْنَنَا.
قَالَ عَلِيٌّ: لَيْسَ فِيهِ أَنَّهُ أَعْطَاهُمْ إيَّاهَا لِيُضَحُّوا بِهَا, وَلاَ أَنَّهُمْ ضَحَّوْا بِهَا وَإِنَّمَا فِيهِ أَنَّهُ عليه السلام قَسَّمَهَا بَيْنَهُمْ, وَالْكَذِبُ لاَ يَحِلُّ. وَأَيْضًا فَاسْمُ الْغَنَمِ يَقَعُ عَلَى الْمَاعِزِ كَمَا يَقَعُ عَلَى الضَّأْنِ, فَإِنْ كَانَ حُجَّةً لَهُمْ فِي إبَاحَةِ التَّضْحِيَةِ بِالْجِذَاعِ مِنْ الضَّأْنِ فَهُوَ حُجَّةٌ فِي إبَاحَةِ التَّضْحِيَةِ بِالْجِذَاعِ مِنْ الْمَعْزِ, وَإِنْ لَمْ يَكُنْ حُجَّةً فِي إبَاحَةِ التَّضْحِيَةِ بِالْجِذَاعِ مِنْ الْمَاعِزِ فَلَيْسَ حُجَّةً فِي إبَاحَةِ التَّضْحِيَةِ بِجِذَاعِ الضَّأْنِ, وَالنَّهْيُ قَدْ صَحَّ عَامًّا فِي أَنْ لَا تُجْزِئَ جَذَعَةٌ بَعْدَ أَبِي بُرْدَةَ.
وَخَبَرٌ آخَرُ نَذْكُرُهُ أَيْضًا وَهُوَ مَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ نَا أَحْمَدُ بْنُ يُونُسَ نَا زُهَيْرُ بْنُ مُعَاوِيَةَ نَا أَبُو الزُّبَيْرِ عَنْ جَابِرٍ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لَا تَذْبَحُوا إلَّا مُسِنَّةً إلَّا أَنْ تَعَسَّرَ عَلَيْكُمْ فَتَذْبَحُوا جَذَعَةً مِنْ الضَّأْنِ".
قَالَ أَبُو مُحَمَّدٍ: هَذَا حُجَّةٌ عَلَى الْحَاضِرِينَ مِنْ الْمُخَالِفِينَ لِأَنَّهُمْ يُجِيزُونَ الْجَذَعَ مِنْ الضَّأْنِ

(7/363)

مَعَ وُجُودِ الْمُسِنَّاتِ فَقَدْ خَالَفُوهُ وَهُمْ يُصَحِّحُونَهُ, وَأَمَّا نَحْنُ فَلَا نُصَحِّحُهُ, لِأَنَّ أَبَا الزُّبَيْرِ مُدَلِّسٌ مَا لَمْ يَقُلْ فِي الْخَبَرِ أَنَّهُ سَمِعَهُ مِنْ جَابِرٍ, هُوَ أَقَرَّ بِذَلِكَ عَلَى نَفْسِهِ, رُوِّينَا ذَلِكَ عَنْهُ مِنْ طَرِيقِ اللَّيْثِ بْنِ سَعْدٍ. ثُمَّ لَوْ صَحَّ لَكَانَ خَبَرُ الْبَرَاءِ نَاسِخًا لَهُ; لِأَنَّ قَوْلَ النَّبِيِّ صلى الله عليه وسلم: "لَا تُجْزِي جَذَعَةٌ عَنْ أَحَدٍ بَعْدَكَ" خَبَرٌ قَاطِعٌ ثَابِتٌ مَا دَامَتْ الدُّنْيَا, نَاسِخٌ لِكُلِّ مَا تَقَدَّمَ لَا يَجُوزُ نَسْخُهُ, لِأَنَّهُ كَانَ يَكُونُ كَذِبًا, وَلَا يَنْسُبُ الْكَذِبَ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم إلَّا كَافِرٌ.
وَاحْتَجَّ مَنْ أَجَازَ الْجِذَاعَ مِنْ الضَّأْنِ بِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ وَهْبٍ عَنْ عَمْرِو بْنِ الْحَارِثِ عَنْ بُكَيْرِ بْنِ الْأَشَجِّ عَنْ مُعَاذِ بْنِ عَبْدِ اللَّهِ بْنِ حَبِيبٍ عَنْ عُقْبَةَ بْنِ عَامِرٍ قَالَ: ضَحَّيْنَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم بِجِذَاعٍ مِنْ الضَّأْنِ. وَمِنْ طَرِيقِ وَكِيعٍ عَنْ أُسَامَةَ بْنِ زَيْدٍ عَنْ مُعَاذِ بْنِ عَبْدِ اللَّهِ بْنِ حَبِيبٍ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ عُقْبَةَ بْنِ عَامِرٍ سَأَلْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم عَنْ الْجَذَعِ مِنْ الضَّأْنِ؟ فَقَالَ: ضَحِّ بِهِ. وَبِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ عَنْ مُحَمَّدِ بْنِ أَبِي يَحْيَى عَنْ أُمِّهِ عَنْ أُمِّ بِلَالٍ الْأَسْلَمِيَّةِ شَهِدَ أَبُوهَا الْحُدَيْبِيَةَ مَعَ النَّبِيِّ صلى الله عليه وسلم قَالَتْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "ضَحُّوا بِالْجَذَعِ مِنْ الضَّأْنِ فَإِنَّهُ جَائِزٌ".
وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ أَرْطَاةَ عَنْ ابْنِ النُّعَيْمَانِ عَنْ بِلَالِ بْنِ أَبِي الدَّرْدَاءِ عَنْ أَبِيهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم ضَحَّى بِكَبْشَيْنِ جَذَعَيْنِ وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ أَرْطَاةَ عَنْ أَبِي جَعْفَرٍ ضَحَّى رَسُولُ اللَّهِ صلى الله عليه وسلم بِكَبْشَيْنِ جَذَعَيْنِ. وَمِنْ طَرِيقِ وَكِيعٍ عَنْ عُثْمَانَ بْنِ وَاقِدٍ عَنْ كِدَامِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِي كِبَاشٍ أَنَّ أَبَا هُرَيْرَةَ قَالَ لَهُ سَمِعْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "نِعْمَ, أَوْ نِعْمَتْ الْأُضْحِيَّةُ الْجَذَعُ مِنْ الضَّأْنِ" . وَمِنْ طَرِيقِ هِشَامِ بْنِ سَعْدِ بْنِ زَيْدِ بْنِ أَسْلَمَ عَنْ عَطَاءِ بْنِ يَسَارٍ عَنْ أَبِي هُرَيْرَةَ أَنَّ جِبْرِيلَ قَالَ لِلنَّبِيِّ صلى الله عليه وسلم: يَا مُحَمَّدُ إنَّ الْجَذَعَ مِنْ الضَّأْنِ خَيْرٌ مِنْ السَّيِّد مِنْ الْمَعْزِ وَذَكَرَ بَاقِيَ الْخَبَرِ. مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ عَنْ عِيسَى بْنِ يُونُسَ عَنْ إسْمَاعِيلَ بْنَ رَافِعٍ عَنْ شَيْخٍ مِنْ أَهْلِ حِمْصٍ أَنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ: قَالَ لِي جِبْرِيلُ: "يَا مُحَمَّدُ إنَّ الْجَذَعَ مِنْ الضَّأْنِ خَيْرٌ مِنْ الْمُسِنِّ مِنْ الْمَعْزِ" وَذَكَرَ بَاقِيَ الْخَبَرِ.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ عَنْ ابْنِ مُسْهِرٍ عَنْ ابْنِ أَبِي لَيْلَى عَنْ الْحَكَمِ عَنْ عُبَادَةَ بْنِ أَبِي الدَّرْدَاءِ عَنْ أَبِيهِ أَنَّ النَّبِيَّ صلى الله عليه وسلم ضَحَّى بِكَبْشَيْنِ جَذَعَيْنِ. وَمِنْ طَرِيقِ سُلَيْمَانَ بْنِ مُوسَى عَنْ مَكْحُولٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "فَضَحُّوا بِالْجَذَعَةِ مِنْ الضَّأْنِ وَالثَّنِيَّةِ مِنْ الْمَعْزِ".
قَالَ أَبُو مُحَمَّدٍ: لَا يَحْتَجُّ بِهَذِهِ الْآثَارِ إلَّا قَلِيلُ الْعِلْمِ بِوَهْيِهَا فَيُعْذَرُ, أَوْ قَلِيلُ الدِّينِ يَحْتَجُّ بِالْأَبَاطِيلِ الَّتِي لَا يَحِلُّ أَخْذُ الدِّينِ بِهَا: أَمَّا حَدِيثُ عُقْبَةَ بْنِ عَامِرٍ الَّذِي صَدَّرْنَا بِهِ فَمِنْ طَرِيقِ مُعَاذِ بْنِ عَبْدِ اللَّهِ بْنِ حَبِيبٍ وَهُوَ مَجْهُولٌ, وَرِوَايَةُ ابْنِ وَهْبٍ لَهُ غَيْرُ مُسْنَدَةٍ لِأَنَّهُ لَيْسَ فِيهِ أَنَّ النَّبِيَّ صلى الله عليه وسلم عَرَفَ ذَلِكَ,

(7/364)

وَهُمْ لَا يَجْعَلُونَ قَوْلَ أَسْمَاءَ بِنْتِ الصِّدِّيقِ: نَحَرْنَا عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَرَسًا فَأَكَلْنَاهُ مُسْنَدًا, وَلَا قَوْلَ جَابِرٍ: كُنَّا نَبِيعُ أُمَّهَاتِ الْأَوْلَادِ عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم مُسْنَدًا, وَلَا قَوْلَ ابْنِ عَبَّاسٍ: إنَّ طَلَاقَ الثَّلَاثِ كَانَ يُرَدُّ عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم إلَى الْوَاحِدَةِ مُسْنَدًا, وَكُلُّهَا فِي غَايَةِ الصِّحَّةِ, وَيَقُولُونَ: لَيْسَ فِيهَا أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ يَعْرِفُ ذَلِكَ, ثُمَّ يَجْعَلُونَ هَذَا الْخَبَرَ السَّاقِطَ الْوَاهِيَ مُسْنَدًا, وَهَذَا قِلَّةُ حَيَاءٍ وَاسْتِخْفَافٌ بِالْكَلَامِ فِي الدِّينِ, وَهُوَ مِنْ طَرِيقِ وَكِيعٍ مِنْ رِوَايَةِ أُسَامَةَ بْنِ زَيْدٍ - وَهُوَ ضَعِيفٌ جِدًّا - عَنْ مَجْهُولٍ. وَأَمَّا حَدِيثُ أُمِّ بِلَالٍ فَهُوَ عَنْ أُمِّ مُحَمَّدِ بْنِ أَبِي يَحْيَى - وَلَا يُدْرَى مَنْ هِيَ - عَنْ أُمِّ بِلَالٍ - وَهِيَ مَجْهُولَةٌ - وَلَا نَدْرِي لَهَا صُحْبَةٌ أَمْ لَا؟ وَحَدِيثُ أَبِي الدَّرْدَاءِ وَأَبِي جَعْفَرٍ كِلَاهُمَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ أَرْطَاةَ - وَهُوَ هَالِكٌ - وَطَرِيقُ أَبِي هُرَيْرَةَ الْأُولَى أَسْقَطَهَا كُلَّهَا وَفَضِيحَةُ الدَّهْرِ; لِأَنَّهُ عَنْ عُثْمَانَ بْنِ وَاقِدٍ - وَهُوَ مَجْهُولٌ - عَنْ كِدَامِ بْنِ عَبْدِ الرَّحْمَنِ وَلَا نَدْرِي مَنْ هُوَ؟ عَنْ أَبِي كِبَاشٍ الَّذِي جَلَبَ الْكِبَاشَ الْجَذَعَةَ إلَى الْمَدِينَةِ فَبَارَتْ عَلَيْهِ. هَكَذَا نَصُّ حَدِيثِهِ, وَهُنَا جَاءَ مَا جَاءَ أَبُو كِبَاشٍ وَمَا أَدْرَكَ مَا أَبُو كِبَاشٍ مَا شَاءَ اللَّهُ كَانَ, وَكَذَلِكَ خَبَرُ الشَّيْخِ مِنْ أَهْلِ حِمْصٍ, وَكَفَاك بِهِ. وَمِنْ طَرِيقِ أَبِي هُرَيْرَةَ الْأُخْرَى مِنْ طَرِيقِ هِشَامِ بْنِ سَعْدٍ - وَهُوَ ضَعِيفٌ.
وَحَدِيثُ مَكْحُولٍ مُرْسَلٌ. وَحَدِيثُ أَبِي الدَّرْدَاءِ مِنْ طَرِيقِ ابْنِ أَبِي لَيْلَى وَهُوَ سَيِّئُ الْحِفْظِ. ثُمَّ لَوْ صَحَّتْ كُلُّهَا بِالْأَسَانِيدِ الَّتِي لَا مَغْمَزَ فِيهَا لَمَا كَانَ لَهُمْ فِي شَيْءٍ مِنْهَا حُجَّةٌ; لِأَنَّ الْأُضْحِيَّةَ كَانَتْ مُبَاحَةً فِي كُلِّ مَا كَانَ مِنْ الْأَنْعَامِ بِلَا شَكٍّ, وَقَدْ كَانَ نَزَلَ حُكْمُهَا بِلَا شَكٍّ مِنْ أَحَدٍ قَبْلَ قِصَّةِ أَبِي بُرْدَةَ, وَضَحَّى أَبُو بُرْدَةَ وَقَوْمٌ مَعَهُ بِيَقِينٍ قَبْلَ أَنْ يَقُولَ النَّبِيُّ صلى الله عليه وسلم لَا تُجْزِي جَذَعَةٌ عَنْ أَحَدٍ بَعْدَكَ. فَلَوْ صَحَّتْ هَذِهِ الْأَخْبَارُ كُلُّهَا لَكَانَ قَوْلُهُ عليه السلام: "لَا تُجْزِي جَذَعَةٌ عَنْ أَحَدٍ بَعْدَكَ" , نَاسِخًا لَهَا بِلَا شَكٍّ, وَمَنْ ادَّعَى عَوْدَةَ حُكْمِ الْمَنْسُوخِ فَقَدْ كَذَبَ إلَّا أَنْ يَأْتِيَ عَلَى ذَلِكَ بِبُرْهَانٍ, فَكَيْفَ وَكُلُّهَا بَاطِلٌ لَا خَيْرَ فِي شَيْءٍ مِنْهَا.
وَذَكَرُوا عَنْ بَعْضِ السَّلَفِ إجَازَةَ الْأُضْحِيَّةِ بِالْجَذَعِ مِنْ الضَّأْنِ فَذَكَرُوا عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ عَنْ أَبِيهِ أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ قَالَ: يُجْزِي مِنْ الضَّأْنِ الْجَذَعُ, وَعَنْ حِبَّةَ الْعُرَنِيِّ عَنْ عَلِيٍّ مِثْلُهُ مَعَ رِوَايَةِ جَعْفَرِ بْنِ مُحَمَّدٍ عَنْ أَبِيهِ أَنَّ عَلِيًّا قَالَ: يُجْزِي مِنْ الْبُدْنِ, وَمِنْ الْبَقَرِ, وَمِنْ الْمَعْزِ الثَّنِيُّ فَصَاعِدًا.
وَعَنْ ابْنِ عُمَرَ لَأَنْ أُضَحِّيَ بِجَذَعَةٍ سَمِينَةٍ أَحَبُّ إلَيَّ مِنْ أَنْ أُضَحِّيَ بِجِدَاءٍ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ نَا خَالِدُ بْنُ عَبْدِ اللَّهِ هُوَ الطَّحَّانُ - عَنْ عَبْدِ الْعَزِيزِ بْنِ حَكِيمٍ سَمِعْت ابْنَ عُمَرَ يَقُولُ: لَأَنْ أُضَحِّيَ بِجَذَعَةٍ سَمِينَةٍ عَظِيمَةٍ تُجْزِي فِي الصَّدَقَةِ أَحَبُّ إلَيَّ مِنْ أَنْ أُضَحِّيَ بِجَذَعِ الْمَعْزِ مَعَ قَوْلِهِ: لَا تُجْزِي إلَّا الثَّنِيَّةُ مِنْ الْإِبِلِ, وَالْبَقَرِ. وَعَنْ أُمِّ سَلَمَةَ لَأَنْ أُضَحِّيَ بِجَذَعٍ مِنْ الضَّأْنِ أَحَبُّ إلَيَّ مِنْ أَنْ

(7/365)

أُضَحِّيَ بِمُسِنٍّ مِنْ الْمَعْزِ. وَعَنْ أَبِي هُرَيْرَةَ لَا بَأْسَ بِالْجَذَعِ مِنْ الضَّأْنِ فِي الْأُضْحِيَّةِ. وَعَنْ عِمْرَانَ بْنِ الْحُصَيْنِ إنِّي لَأُضَحِّي بِالْجَذَعِ مِنْ الضَّأْنِ وَإِنَّهَا لَتَرُوجُ عَلَى أَلْفِ شَاةٍ. وَعَنْ ابْنِ عَبَّاسٍ: لَا بَأْسَ بِالْجَذَعِ مِنْ الضَّأْنِ - فَهُمْ سِتَّةٌ مِنْ الصَّحَابَةِ. وَرُوِّينَا إجَازَةَ الْجَذَعِ مِنْ الضَّأْنِ فِي الْأُضْحِيَّةِ عَنْ هِلَالِ بْنِ يَسَافٍ وَعَنْ كَعْبٍ, وَعَطَاءٍ, وَطَاوُسٍ, وَإِبْرَاهِيمَ, وَأَبِي رَزِينٍ, وَسُوَيْدِ بْنِ غَفَلَةَ - فَهُمْ سَبْعَةٌ مِنْ التَّابِعِينَ. وَقَالَ إبْرَاهِيمُ: لَا يُجْزِي مِنْ الْمَاعِزِ إلَّا الثَّنِيُّ فَصَاعِدًا - وَهُوَ قَوْلُ أَبِي حَنِيفَةَ, وَمَالِكٍ, وَالشَّافِعِيِّ.
قَالَ أَبُو مُحَمَّدٍ: كُلُّ هَذَا لَا حُجَّةَ لَهُمْ فِيهِ, أَمَّا الرِّوَايَةُ عَنْ عَلِيٍّ فَمُنْقَطِعَةٌ, وَالْأُخْرَى وَاهِيَةٌ, ثُمَّ لَيْسَ فِيهَا الْمَنْعُ مِنْ التَّضْحِيَةِ بِالْجَذَعِ مِنْ الْمَاعِزِ وَلَا مِنْ الْإِبِلِ, وَالْبَقَرِ, ثُمَّ لَوْ صَحَّتْ لَكُنَّا قَدْ رُوِّينَا عَنْهُ خِلَافَهَا كَمَا قَدَّمْنَا قَبْلُ, وَإِذَا وُجِدَ خِلَافٌ مِنْ الصَّحَابَةِ فَالْوَاجِبُ الرَّدُّ إلَى الْقُرْآنِ وَالسُّنَّةِ.
وَأَمَّا ابْنُ عُمَرَ فَلَا حُجَّةَ لَهُمْ فِيهِ, بَلْ هُوَ عَلَيْهِمْ لِأَنَّهُ لَيْسَ فِي هَذِهِ الرِّوَايَةِ عَنْهُ إلَّا اخْتِيَارُ الضَّأْنِ عَلَى الْمَاعِزِ فَقَطْ وَالْمَنْعُ مِمَّا دُونَ الثَّنِيِّ مِنْ الْإِبِلِ وَالْبَقَرِ فَقَطْ لَا مِنْ الْمَاعِزِ. وَقَدْ رُوِّينَا عَنْهُ قَبْلُ خِلَافَ هَذَا كَمَا أَوْرَدْنَا فَهُوَ اخْتِلَافٌ مِنْ قَوْلِهِ وَإِذَا جَاءَ الِاخْتِلَافُ عَنْ الصَّحَابَةِ رضي الله عنهم فَقَدْ وَجَبَ الرَّدُّ إلَى الْقُرْآنِ وَالسُّنَّةِ, كَمَا أَمَرَ اللَّهُ عَزَّ وَجَلَّ. وَأَمَّا الرِّوَايَةُ عَنْ أُمِّ سَلَمَةَ أُمِّ الْمُؤْمِنِينَ فَإِنَّمَا فِيهَا اخْتِيَارُ الْجَذَعِ مِنْ الضَّأْنِ وَلَيْسَ فِيهَا الْمَنْعُ مِنْ الْجَذَعِ مِنْ غَيْرِ الضَّأْنِ, وَكَذَلِكَ عَنْ سَائِرِ مَنْ ذَكَرْنَا مِنْ الصَّحَابَةِ رضي الله عنهم, فَكَيْفَ وَلَا حُجَّةَ فِي قَوْلِ أَحَدٍ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم؟ وَكَمْ قِصَّةً خَالَفُوا فِيهَا جُمْهُورَ الْعُلَمَاءِ؟ كَمَا ذَكَرْنَا فِي غَيْرِ مَا مَسْأَلَةٍ. وَمِنْ الْعَجَبِ أَنَّ الرِّوَايَةَ صَحَّتْ عَنْ ابْنِ عَبَّاسٍ, وَجَابِرٍ, وَابْنِ مَسْعُودٍ, وَزَيْدِ بْنِ ثَابِتٍ: بِأَنَّ الْعُمْرَةَ فَرْضٌ كَالْحَجِّ وَلَمْ يَصِحَّ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ رضي الله عنهم خِلَافٌ لَهُمْ; فَجَعَلُوا قَوْلَ ابْنِ عُمَرَ بُنِيَ الْإِسْلَامُ عَلَى خَمْسٍ فَذَكَرَ فِيهِنَّ الْحَجَّ, وَلَمْ يَذْكُرْ الْعُمْرَةَ خِلَافًا فِي ذَلِكَ, ثُمَّ لَا يَجْعَلُونَ تَصْرِيحَهُ بِأَنَّ مَا دُونَ الْجَذَعِ لَا يُجْزِي خِلَافًا فِي ذَلِكَ. وَقَدْ أَشَارَ قَوْمٌ مِنْ الصَّحَابَةِ وَالتَّابِعِينَ رضي الله عنهم أَنْ يُضَحَّى بِالْجَذَعِ مِنْ الْمَاعِزِ, وَبِالْجَذَعِ مِنْ الْإِبِلِ, وَالْبَقَرِ, كَمَا نُورِدُ إنْ شَاءَ اللَّهُ تَعَالَى, وَجَاءَتْ بِذَلِكَ آثَارٌ عَنْ النَّبِيِّ صلى الله عليه وسلم نُورِدُهَا إنْ شَاءَ اللَّهُ تَعَالَى لِنَرَى مَنْ نَصَحَ نَفْسَهُ أَنَّهُ لَا حُجَّةَ لِلْحَنَفِيِّينَ, وَالْمَالِكِيِّينَ, وَالشَّافِعِيِّينَ أَصْلًا فِي إجَازَتِهِمْ الْجَذَعَ مِنْ الضَّأْنِ وَمَنْعِهِمْ مِنْ الْجَذَعِ مِنْ الْإِبِلِ, وَالْبَقَرِ, وَالْمَاعِزِ.
رُوِّينَا مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نَا عَبْدُ اللَّهِ بْنُ نُمَيْرٍ عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ عَنْ عُمَارَةَ هُوَ ابْنُ عَبْدِ اللَّهِ بْنِ طَعْمَةَ - عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ زَيْدِ بْنِ خَالِدِ الْجُهَنِيِّ قَالَ قَسَمَ رَسُولُ اللَّهِ صلى الله عليه وسلم فِي أَصْحَابِهِ ضَحَايَا فَأَعْطَانِي عَتُودًا مِنْ الْمَعْزِ, فَجِئْتُ بِهِ النَّبِيَّ صلى الله عليه وسلم فَقُلْتُ: إنَّهُ جَذَعٌ؟ فَقَالَ: ضَحِّ بِهِ.
وَمِنْ طَرِيقِ الْبُخَارِيِّ وَمُسْلِمٍ جَمِيعًا قَالَ الْبُخَارِيُّ: نَا عَمْرُو بْنُ خَالِدٍ, وَقَالَ مُسْلِمٌ: نَا مُحَمَّدُ بْنُ رُمْحٍ, ثُمَّ اتَّفَقَ عَمْرٌو, وَابْنُ رُمْحٍ عَلَى أَنَّ اللَّيْثَ بْنَ سَعْدٍ أَخْبَرَهُمَا عَنْ يَزِيدَ هُوَ ابْنُ أَبِي حَبِيبٍ عَنْ أَبِي

(7/366)

الْخَيْرِ عَنْ عُقْبَةَ بْنِ عَامِرٍ قَالَ: إنَّ النَّبِيَّ صلى الله عليه وسلم أَعْطَاهُ غَنَمًا يَقْسِمُهَا بَيْنَ أَصْحَابِهِ فَبَقِيَ عَتُودٌ فَذَكَرَهُ لِرَسُولِ اللَّهِ صلى الله عليه وسلم فَقَالَ لَهُ: ضَحِّ أَنْتَ بِهِ هَذَا لَفْظُ عَمْرٍو, وَلَفْظُ ابْنِ رُمْحٍ ضَحِّ بِهِ أَنْتَ.
قَالَ أَبُو مُحَمَّدٍ: الْعَتُودُ هُوَ الْجَذَعُ مِنْ الْمَعْزِ بِلَا خِلَافٍ - وَهَذَانِ خَبَرَانِ فِي غَايَةِ الصِّحَّةِ, وَقَدْ أَجَازَ التَّضْحِيَةَ بِالْجَذَعِ مِنْ الْمَعْزِ فِيهِمَا اثْنَانِ مِنْ الصَّحَابَةِ: عُقْبَةُ بْنُ عَامِرٍ, وَزَيْدُ بْنُ خَالِدٍ. وَقَدْ ذَكَرْنَا قَبْلُ عَنْ أُمِّ سَلَمَةَ أُمِّ الْمُؤْمِنِينَ, وَابْنِ عُمَرَ جَوَازَ الْجَذَعِ مِنْ الْمَعْزِ فِي الْأُضْحِيَّةِ وَإِنْ كَانَ غَيْرُهُ خَيْرًا مِنْهُ. فَإِنْ قَالُوا: هَذَا مَنْسُوخٌ بِخَبَرِ الْبَرَاءِ؟ قُلْنَا: خَبَرُ الْبَرَاءِ لَا دَلِيلَ فِيهِ عَلَى تَخْصِيصِ الْجَذَعِ مِنْ الْمَعْزِ دُونَ الْجَذَعِ مِنْ الضَّأْنِ وَالْإِبِلِ, وَالْبَقَرِ بِالْمَنْعِ إلَّا بِدَعْوَى كَاذِبَةٍ.
وَأَمَّا الْآثَارُ الَّتِي فِيهَا إبَاحَةُ التَّضْحِيَةِ بِالْجَذَعِ جُمْلَةً مِنْ كُلِّ شَيْءٍ فَرُوِّينَا عَنْ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ عَاصِمِ بْنِ كُلَيْبٍ عَنْ أَبِيهِ قَالَ: كُنَّا مَعَ رَجُلٍ مِنْ أَصْحَابِ النَّبِيِّ صلى الله عليه وسلم يُقَالُ لَهُ: مُجَاشِعٌ مِنْ بَنِي سُلَيْمٍ فَأَمَرَ مُنَادِيًا يُنَادِي أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ يَقُولُ: "الْجَذَعُ تُوفِي مِمَّا تُوفِي مِنْهُ الثَّنِيَّةُ".
وَمِنْ طَرِيقِ أَبِي الْجَهْمِ نَا يُوسُفُ هُوَ ابْنُ يَعْقُوبَ الْقَاضِي نَا أَبُو الرَّبِيعِ هُوَ الزَّهْرَانِيُّ نَا حِبَّانُ بْنُ عَلِيٍّ عَنْ عَاصِمِ بْنِ كُلَيْبٍ عَنْ أَبِيهِ قَالَ: كُنَّا يُؤَمَّرُ عَلَيْنَا فِي الْمَغَازِي أَصْحَابُ رَسُولِ اللَّهِ صلى الله عليه وسلم فَأُمِّرَ عَلَيْنَا رَجُلٌ مِنْ الْأَنْصَارِ فَقَالَ: إنِّي شَهِدْت مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم هَذَا الْيَوْمَ يَعْنِي يَوْمَ النَّحْرِ فَطَلَبَنَا الْمُسِنَّ فَغَلَتْ عَلَيْنَا فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّ الْجَذَعَ يَفِي مِمَّا يَفِي مِنْهُ الْمُسِنُّ".
قَالَ أَبُو مُحَمَّدٍ: الْحَدِيثُ الْأَوَّلُ فِي غَايَةِ الصِّحَّةِ, وَمُجَاشِعٌ السُّلَمِيُّ هُوَ مُجَاشِعُ بْنُ مَسْعُودٍ - مَشْهُورٌ مِنْ فُضَلَاءِ الصَّحَابَةِ مِمَّنْ أَسْلَمَ, وَأَنْفَقَ, وَقَاتَلَ قَبْلَ فَتْحِ مَكَّةَ, وَهُوَ فَتْحُ كَرْمَانَ, وَرُوَاتُهُ كُلُّهُمْ ثِقَاتٌ مَشَاهِيرُ, وَالْآخَرُ جَيِّدٌ صَحِيحٌ لِأَنَّ أَمِيرَ الْعَسْكَرِ لَا تَخْفَى صِحَّةُ صُحْبَتِهِ مِنْ بُطْلَانِهَا. وَقَدْ رُوِّينَا مِنْ طَرِيقِ مَعْمَرٍ عَنْ أَيُّوبَ السِّخْتِيَانِيُّ عَنْ ابْنِ سِيرِينَ عَنْ عِمْرَانَ بْنِ الْحُصَيْنِ قَالَ: لَأَنْ أُضَحِّيَ بِجَذَعٍ أَحَبُّ إلَيَّ مِنْ أَنْ أُضَحِّيَ بِهَرِمٍ, اللَّهُ أَحَقُّ بِالْغِنَى وَالْكَرَمِ, وَأَحَبُّهُنَّ إلَيَّ أَنْ أُضَحِّيَ بِهِ أَحَبُّهُنَّ إلَيَّ بِأَنْ أَقْتَنِيَهُ.
وَقَدْ ذَكَرْنَا قَبْلُ عَنْ ابْنِ عُمَرَ لَأَنْ أُضَحِّيَ بِجَذَعَةٍ عَظِيمَةٍ تَجُوزُ فِي الصَّدَقَةِ أَحَبُّ إلَيَّ مِنْ أَنْ أُضَحِّيَ بِجِدَاءٍ فَهَذَا عُمُومٌ فِي الْجَذَعِ.
وَمِنْ طَرِيقِ وَكِيعٍ, وَيَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ, قَالَا جَمِيعًا: نَا عَلِيُّ بْنُ الْمُبَارَكِ عَنْ أَبِي السَّوِيَّةِ

(7/367)

التَّمِيمِيِّ قَالَ: جَاءَ رَجُلٌ إلَى ابْنِ عَبَّاسٍ فَقَالَ عَلَيَّ بَدَنَةٌ أَتُجْزِي عَنِّي جَذَعَةٌ؟ قَالَ: نَعَمْ, وَفِي رِوَايَةِ وَكِيعٍ جَذَعَةٌ مِنْ الْإِبِلِ؟ قَالَ: نَعَمْ. وَمِنْ طَرِيقِ وَكِيعٍ نَا عُمَرُ بْنُ ذَرٍّ الْهَمْدَانِيُّ قُلْت لِطَاوُسٍ: يَا أَبَا عَبْدِ الرَّحْمَنِ إنَّا نَدْخُلُ السُّوقَ فَنَجِدُ الْجَذَعَ مِنْ الْبَقَرِ السَّمِينِ الْعَظِيمِ فَنَخْتَارُ الثَّنِيَّ لِسِنِّهِ فَقَالَ طَاوُسٍ: أَحَبُّهُمَا إلَيَّ أَسْمَنُهُمَا وَأَعْظَمُهُمَا. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ عَبْدِ اللَّهِ بْنِ طَاوُسٍ عَنْ أَبِيهِ قَالَ: يُجْزِي الثَّنِيُّ مِنْ الْمَعْزِ وَالْجَذَعُ مِنْ الضَّأْنِ, وَالْجَذَعُ مِنْ الْإِبِلِ, وَالْبَقَرِ - يَعْنِي فِي الْأَضَاحِيِّ.
وَمِنْ طَرِيقِ وَكِيعٍ نَا سُفْيَانُ عَنْ ابْنِ جُرَيْجٍ عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ قَالَ: يُجْزِي الْجَذَعُ عَنْ سَبْعَةٍ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ قَالَ: يُجْزِي مِنْ الْإِبِلِ الْجَذَعُ فَصَاعِدًا.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ نَا ابْنُ عُلَيَّةَ عَنْ يُونُسَ بْنِ عُبَيْدٍ عَنْ الْحَسَنِ الْبَصْرِيِّ أَنَّهُ قَالَ: كَانَ يَقُولُ: يُضَحَّى بِالْجَذَعِ مِنْ الْإِبِلِ, وَالْبَقَرِ عَنْ ثَلَاثَةٍ, وَمَا دُونَ الْجَذَعِ مِنْ الْإِبِلِ عَنْ وَاحِدٍ - فَهَذِهِ أَسَانِيدُ فِي غَايَةِ الصِّحَّةِ. وَعَنْ طَاوُسٍ, وَعَطَاءٍ, وَالْحَسَنِ فِي جَوَازِ الْجَذَعِ مِنْ الْإِبِلِ وَالْبَقَرِ فِي الْأَضَاحِيِّ. وَعَنْ ابْنِ عَبَّاسٍ جَوَازُ الْجَذَعِ مِنْ الْإِبِلِ فِي الْبُدْنِ. فَإِنْ قِيلَ: قَدْ رُوِيَ عَنْ عَطَاءٍ كَرَاهَةُ ذَلِكَ؟ قُلْنَا: رَوَاهُ الْحَجَّاجُ بْنُ أَرْطَاةَ وَهُوَ سَاقِطٌ, وَلَا يُعَارِضُ بِهِ ابْنَ جُرَيْجٍ إلَّا جَاهِلٌ.
قَالَ أَبُو مُحَمَّدٍ: وَالنَّاسِخُ لِهَذَا كُلِّهِ قَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم: لَا تُجْزِي جَذَعَةٌ عَنْ أَحَدٍ بَعْدَكَ وَمِنْ الْبَاطِلِ الْبَحْتِ أَنْ يُجْعَلَ هَذَا الْقَوْلُ نَاسِخًا لِإِبَاحَةِ بَعْضِ الْجِذَاعِ دُونَ بَعْضٍ, وَالْعَجَبُ أَنَّهُمْ لَمْ يَجِدُوا فِي النَّهْيِ عَنْ الْجِذَاعِ مِنْ الْإِبِلِ وَالْبَقَرِ خَبَرًا أَصْلًا إلَّا هَذَا اللَّفْظَ فَمِنْ أَيْنَ خَصُّوا بِهِ جِذَاعَ الْإِبِلِ وَالْبَقَرِ دُونَ جِذَاعِ الضَّأْنِ. فَإِنْ قَالُوا: قِسْنَا جِذَاعَ الْإِبِلِ وَالْبَقَرِ عَلَى جِذَاعِ الْمَاعِزِ؟ قُلْنَا: وَهَلَّا قِسْتُمُوهَا عَلَى جِذَاعِ الضَّأْنِ الْجَائِزَةِ عِنْدَكُمْ, وَمَا الَّذِي جَعَلَ قِيَاسَ الْإِبِلِ وَالْبَقَرِ عَلَى الْمَاعِزِ أَوْلَى مِنْ قِيَاسِهَا عَلَى الضَّأْنِ؟ لَا سِيَّمَا وَالْجَذَعُ عِنْدَكُمْ مِنْ الْإِبِلِ وَالْبَقَرِ يَجْزِيَانِ فِي الزَّكَاةِ, فَهَلَّا قِسْتُمْ جَوَازَهَا فِي الْأُضْحِيَّةِ عَلَى جَوَازِهَا فِي الزَّكَاةِ - فَلَاحَ أَنَّهُمْ لَا النَّصَّ اتَّبَعُوا, وَلَا الْقِيَاسَ عَرَفُوا - وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَيَقُولُونَ أَيْضًا: إنْ وَلَدَتْ الْأُضْحِيَّةُ الشَّاةُ, أَوْ الْمَاعِزُ, أَوْ الْبَقَرَةُ أَوْ النَّاقَةُ ضُحِّيَ بِوَلَدِهَا مَعَهَا - فَتَنَاقَضُوا وَأَجَازُوا فِي الْأُضْحِيَّةِ الصَّغِيرَ جِدًّا. فَإِنْ قَالُوا: إنَّمَا هُوَ تَبَعٌ؟ قُلْنَا: هَذَا كَلَامٌ فَاسِدٌ لَا مَعْنَى لَهُ, وَعَرِّفُونَا مَا مَعْنَى تَبَعٌ؟ أَهُوَ بَعْضُهَا - فَهَذَا كَذِبٌ بِالْعِيَانِ, بَلْ هُوَ غَيْرُهَا, وَهُوَ ذَكَرٌ وَهِيَ أُنْثَى, وَإِنْ كَانَ غَيْرَهَا, فَهُوَ قَوْلُنَا, وَلَا فَضْلَ فِي ذَلِكَ.

(7/368)

قال علي: ذكرنا في أول كلامنا ههنا في الأضاحي أمر رسول الله صلى الله عليه وسلم من أراد أن يضحي أن لا يمس من شعره ولا من أظافره شياً
...
976- مَسْأَلَةٌ: قَالَ عَلِيٌّ: ذَكَرْنَا فِي أَوَّلِ كَلاَمِنَا هَهُنَا فِي الأَضَاحِيِّ أَمْرَ رَسُولِ اللَّهِ صلى الله عليه وسلم: "مَنْ أَرَادَ أَنْ يُضَحِّيَ أَنْ لاَ يَمَسَّ مِنْ شَعْرِهِ، وَلاَ مِنْ أَظْفَارِهِ شَيْئًا" , وَلَمْ نَذْكُرْ اعْتِرَاضَ الْمُخَالِفِينَ فِي ذَلِكَ بِالنِّسْيَانِ فَاسْتَدْرَكْنَا هَهُنَا مَا رُوِيَ، عَنْ أُمِّ سَلَمَةَ أُمِّ الْمُؤْمِنِينَ

(7/368)

أَنَّهَا أَفْتَتْ بِذَلِكَ. وَنا حَمَامٌ نَا عَبَّاسُ بْنُ أَصْبَغَ نا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ نَا بَكْرُ بْنُ حَمَّادٍ نَا مُسَدَّدٌ نَا يَزِيدُ بْنُ زُرَيْعٍ نَا سَعِيدُ بْنُ أَبِي عَرُوبَةَ نَا ابْنُ أَبِي كَثِيرٍ هُوَ يَحْيَى أَنَّ يَحْيَى بْنَ يَعْمُرَ كَانَ يُفْتِي بِخُرَاسَانَ: أَنَّ الرَّجُلَ إذَا اشْتَرَى أُضْحِيَّةً, وَدَخَلَ الْعَشْرُ أَنْ يَكُفَّ، عَنْ شَعْرِهِ وَأَظْفَارِهِ حَتَّى يُضَحِّيَ. قَالَ سَعِيدٌ: قَالَ قَتَادَةُ: فَذَكَرْت ذَلِكَ لِسَعِيدِ بْنِ الْمُسَيِّبِ فَقَالَ: نَعَمْ, فَقُلْت: عَمَّنْ يَا أَبَا مُحَمَّدٍ قَالَ: عَنْ أَصْحَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم.
قَالَ مُسَدَّدٌ: وَنا الْمُعْتَمِرُ بْنُ سُلَيْمَانَ التَّيْمِيُّ سَمِعْت أَبِي يَقُولُ: كَانَ ابْنُ سِيرِينَ يَكْرَهُ إذَا دَخَلَ الْعَشْرُ أَنْ يَأْخُذَ الرَّجُلُ مِنْ شَعْرِهِ حَتَّى يَكْرَهَ أَنْ يَحْلِقَ الصِّبْيَانُ فِي الْعَشْرِ, وَهُوَ قَوْلُ الشَّافِعِيِّ, وَأَبِي ثَوْرٍ, وَأَحْمَدَ, وَإِسْحَاقَ, وَأَبِي سُلَيْمَانَ, وَهُوَ قَوْلُ الأَوْزَاعِيِّ, وَخَالَفَ ذَلِكَ أَبُو حَنِيفَةَ, وَمَالِكٌ وَمَا نَعْلَمُ لَهُمَا حُجَّةً أَصْلاً, إِلاَّ أَنَّ بَعْضَهُمْ ذَكَرَ مَا رُوِّينَا مِنْ طَرِيقِ مَالِكٍ، عَنْ عُمَارَةَ بْنِ عَبْدِ اللَّهِ بْنِ صَيَّادٍ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ أَنَّهُ كَانَ لاَ يَرَى بَأْسًا بِالأَطِّلاَءِ فِي الْعَشْرِ, قَالُوا: وَهُوَ رَاوِي هَذَا الْخَبَرِ.
وَمَا رُوِّينَا مِنْ طَرِيقِ عِكْرِمَةَ أَنَّهُ ذَكَرَ لَهُ هَذَا الْخَبَرَ فَقَالَ: فَهَلاَّ اجْتَنَبَ النِّسَاءَ وَالطِّيبَ وَمَا نَعْلَمُ لَهُمْ غَيْرَ هَذَا أَصْلاً, وَهَذَا كُلُّهُ لاَ شَيْءَ: أَمَّا الرِّوَايَةُ، عَنْ سَعِيدٍ أَنَّهُ كَانَ لاَ يَرَى بَأْسًا بِالأَطِّلاَءِ فِي الْعَشْرِ; فَالأَحْتِجَاجُ بِهِ بَاطِلٌ لِوُجُوهٍ أَوَّلُهَا أَنَّهُ لاَ حُجَّةَ فِي قَوْلِ سَعِيدٍ, وَإِنَّمَا الْحُجَّةُ الَّتِي أَلْزَمَنَاهَا اللَّهُ تَعَالَى فَهِيَ رِوَايَتُهُ وَرِوَايَةُ غَيْرِهِ مِنْ الثِّقَاتِ. وَثَانِيهَا أَنَّهُ قَدْ صَحَّ عَنْ سَعِيدٍ خِلاَفُ ذَلِكَ مِمَّا ذَكَرْنَا قَبْلُ وَهُوَ أَوْلَى بِسَعِيدٍ. وَثَالِثُهَا أَنَّهُ قَدْ يَتَأَوَّلُ سَعِيدٌ فِي الأَطِّلاَءِ أَنَّهُ بِخِلاَفِ حُكْمِ سَائِرِ الشَّعْرِ, وَأَنَّ النَّهْيَ إنَّمَا هُوَ شَعْرُ الرَّأْسِ فَقَطْ. وَرَابِعُهَا: أَنْ يُقَالَ لَهُمْ: كَمَا قُلْتُمْ لِمَا رُوِيَ، عَنْ سَعِيدٍ خِلاَفُ هَذَا الْحَدِيثِ الَّذِي رُوِيَ دَلَّ عَلَى ضَعْفِ ذَلِكَ الْحَدِيثِ; لأََنَّهُ لاَ يَدَعُ مَا رُوِيَ إِلاَّ لِمَا هُوَ أَقْوَى عِنْدَهُ مِنْهُ; فَالأَوْلَى بِكُمْ أَنْ تَقُولُوا لِمَا رَوَى سَعِيدٌ، عَنِ النَّبِيِّ صلى الله عليه وسلم وَعَنْ أَصْحَابِهِ رضي الله عنهم خِلاَفَ مَا رُوِيَ، عَنْ سَعِيدٍ: دَلَّ ذَلِكَ عَلَى ضَعْفِ تِلْكَ الرِّوَايَةِ، عَنْ سَعِيدٍ, إذْ لاَ يَجُوزُ أَنْ يُفْتِيَ بِخِلاَفِ مَا رَوَى فَهَذَا اعْتِرَاضٌ أَوْلَى مِنْ اعْتِرَاضِكُمْ. وَخَامِسُهَا أَنَّهُ قَدْ يَكُونُ الْمُرَادُ بِقَوْلِ سَعِيدٍ فِي الأَطِّلاَءِ فِي الْعَشْرِ إنَّمَا أَرَادَ عَشْرَ الْمُحَرَّمِ لاَ عَشْرَ ذِي الْحِجَّةِ; وَإِلَّا فَمِنْ أَيْنَ لَكُمْ أَنَّهُ أَرَادَ عَشْرَ ذِي الْحِجَّةِ.
وَاسْمُ الْعَشْرِ يُطْلَقُ عَلَى عَشْرِ الْمُحَرَّمِ كَمَا يُطْلَقُ عَلَى عَشْرِ ذِي الْحِجَّةِ وَسَادِسُهَا: أَنْ نَقُولَ: لَعَلَّ سَعِيدًا رَأَى ذَلِكَ لِمَنْ لاَ يُرِيدُ أَنْ يُضَحِّيَ, فَهَذَا صَحِيحٌ, وَأَمَّا قَوْلُ عِكْرِمَةَ فَفَاسِدٌ, لأََنَّ الدِّينَ لاَ يُؤْخَذُ بِقَوْلِ عِكْرِمَةَ وَرَأْيِهِ, إنَّمَا هَذَا مِنْهُ قِيَاسٌ وَالْقِيَاسُ

(7/369)

كُلُّهُ بَاطِلٌ. ثُمَّ لَوْ صَحَّ الْقِيَاسُ لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ, لأََنَّهُ لَيْسَ إذَا وَجَبَ أَنْ لاَ يَمَسَّ الشَّعْرَ, وَالظُّفْرَ, بِالنَّصِّ الْوَارِدِ فِي ذَلِكَ يَجِبُ أَنْ يَجْتَنِبَ النِّسَاءَ وَالطِّيبَ, كَمَا أَنَّهُ إذَا وَجَبَ اجْتِنَابُ الْجِمَاعِ وَالطِّيبِ, لَمْ يَجِبْ بِذَلِكَ اجْتِنَابُ مَسِّ الشَّعْرِ وَالظُّفْرِ. فَهَذَا الصَّائِمُ فَرْضٌ عَلَيْهِ اجْتِنَابُ النِّسَاءِ, وَلاَ يَلْزَمُهُ اجْتِنَابُ الطِّيبِ, وَلاَ مَسُّ الشَّعْرِ, وَالظُّفْرِ وَكَذَلِكَ الْمُعْتَكِفُ, وَهَذِهِ الْمُعْتَدَّةُ يَحْرُمُ عَلَيْهَا الْجِمَاعُ وَالطِّيبُ, وَلاَ يَلْزَمُهَا اجْتِنَابُ قَصِّ الشَّعْرِ وَالأَظْفَارِ. فَظَهَرَ حَمَاقَةُ قِيَاسِهِمْ وَقَوْلِهِمْ فِي الدِّينِ بِالْبَاطِلِ, وَهَذِهِ فُتْيَا صَحَّتْ، عَنِ الصَّحَابَةِ رضي الله عنهم، وَلاَ يُعْرَفُ فِيهَا مُخَالِفٌ مِنْهُمْ لَهُمْ, فَخَالَفُوا ذَلِكَ بِرَأْيِهِمْ. وَرَوَاهُ مَالِكٌ مُرْسَلاً, فَخَالَفُوا الْمُرْسَلَ وَالْمُسْنَدَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/370)

977- مَسْأَلَةٌ: وَالأُُضْحِيَّةُ جَائِزَةٌ بِكُلِّ حَيَوَانٍ يُؤْكَلُ لَحْمُهُ مِنْ ذِي أَرْبَعٍ, أَوْ طَائِرٍ, كَالْفَرَسِ, وَالإِبِلِ, وَبَقَرِ الْوَحْشِ, وَالدِّيكِ, وَسَائِرِ الطَّيْرِ وَالْحَيَوَانِ الْحَلاَلِ أَكْلُهُ, وَالأَفْضَلُ فِي كُلِّ ذَلِكَ مَا طَابَ لَحْمُهُ وَكَثُرَ وَغَلاَ ثَمَنُهُ. وَقَدْ ذَكَرْنَا فِي أَوَّلِ كَلاَمِنَا فِي الأَضَاحِيِّ قَوْلَ بِلاَلٍ: مَا أُبَالِي لَوْ ضَحَّيْت بِدِيكٍ, وَعَنِ ابْنِ عَبَّاسٍ فِي ابْتِيَاعِهِ لَحْمًا بِدِرْهَمَيْنِ وَقَالَ: هَذِهِ أُضْحِيَّةُ ابْنِ عَبَّاسٍ. وَرُوِّينَا أَيْضًا مِنْ طَرِيقِ وَكِيعٍ، عَنْ كَثِيرِ بْنِ زَيْدٍ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ وَكَثِيرِ بْنِ زَيْدٍ هَذَا هُوَ الَّذِي عَوَّلُوا عَلَيْهِ فِي احْتِجَاجِهِمْ بِالأَثَرِ الَّذِي لاَ يَصِحُّ "الْمُسْلِمُونَ عِنْدَ شُرُوطِهِمْ" وَثَّقُوهُ هُنَالِكَ وَلَمْ يَرْوِهِ غَيْرُهُ. وَالْحَسَنُ بْنُ حَيٍّ يُجِيزُ الأُُضْحِيَّةَ بِبَقَرَةٍ وَحْشِيَّةٍ، عَنْ سَبْعَةٍ, وَبِالظَّبْيِ أَوْ الْغَزَالِ، عَنْ وَاحِدٍ. وَأَجَازَ أَبُو حَنِيفَةَ وَأَصْحَابُهُ التَّضْحِيَةَ بِمَا حَمَلَتْ بِهِ الْبَقَرَةُ الإِنْسِيَّةُ مِنْ الثَّوْرِ الْوَحْشِيِّ, وَبِمَا حَمَلَتْ بِهِ الْعَنْزُ مِنْ الْوَعْلِ. وقال مالك: لاَ تُجْزِي إِلاَّ مِنْ الإِبِلِ, وَالْبَقَرِ, وَالْغَنَمِ. وَرَأَى مَالِكٌ: النَّعْجَةَ, وَالْعَنْزَ, وَالتَّيْسَ أَفْضَلَ مِنْ الإِبِلِ, وَالْبَقَرِ: فِي الأُُضْحِيَّةِ. وَخَالَفَهُ فِي ذَلِكَ أَبُو حَنِيفَةَ, وَالشَّافِعِيُّ فَرَأَيَا الإِبِلَ أَفْضَلَ, ثُمَّ الْبَقَرَ, ثُمَّ الضَّأْنَ, ثُمَّ الْمَاعِزَ وَمَا نَعْلَمُ لِهَذَا الْقَوْلِ حُجَّةً فَنُورِدُهَا أَصْلاً, إِلاَّ أَنْ يَدَّعُوا إجْمَاعًا فِي جَوَازِهَا مِنْ هَذِهِ الأَنْعَامِ, وَالْخِلاَفَ فِي غَيْرِهَا. فَهَذَا لَيْسَ بِشَيْءٍ, وَيُعَارِضُونَ بِمَا صَحَّ فِي ذَلِكَ، عَنْ بِلاَلٍ, وَلاَ يُعْرَفُ لَهُ فِي ذَلِكَ مُخَالِفٌ مِنْ الصَّحَابَةِ رضي الله عنهم, وَهَذَا عِنْدَهُمْ حُجَّةٌ إذَا وَافَقَهُمْ. وَأَمَّا مُرَاعَاةُ الإِجْمَاعِ فَيُؤْخَذُ بِهِ وَيُتْرَكُ مَا اُخْتُلِفَ فِيهِ, فَهَذَا يَهْدِمُ عَلَيْهِمْ جَمِيعَ مَذَاهِبِهِمْ إِلاَّ يَسِيرًا جِدًّا مِنْهَا, وَيَلْزَمُهُمْ أَنْ لاَ يُوجِبُوا فِي الصَّلاَةِ, أَوْ الصَّوْمِ, وَالْحَجِّ, وَالزَّكَاةِ وَالْبُيُوعِ, إِلاَّ مَا أُجْمِعَ عَلَيْهِ, وَفِي هَذَا هَدْمُ مَذْهَبِهِمْ كُلِّهِ.
قال أبو محمد: وَأَمَّا الْمَرْدُودُ إلَيْهِ عِنْدَ التَّنَازُعِ فَهُوَ مَا افْتَرَضَ اللَّهُ تَعَالَى الرَّدَّ إلَيْهِ فَوَجَدْنَا النُّصُوصَ تَشْهَدُ لِقَوْلِنَا, وَذَلِكَ أَنَّ الأُُضْحِيَّةَ قُرْبَةٌ إلَى اللَّهِ تَعَالَى, فَالتَّقَرُّبُ إلَى اللَّهِ تَعَالَى بِكُلِّ مَا لَمْ يَمْنَعْ مِنْهُ قُرْآنٌ، وَلاَ نَصُّ سُنَّةٍ حَسَنٌ, وَقَالَ تَعَالَى: {وَافْعَلُوا الْخَيْرَ لَعَلَّكُمْ تُفْلِحُونَ} وَالتَّقَرُّبُ إلَيْهِ عَزَّ وَجَلَّ بِمَا لَمْ يُمْنَعْ مِنْ التَّقَرُّبِ إلَيْهِ بِهِ فِعْلُ خَيْرٍ.

(7/370)

نَا يُونُسُ بْنُ عَبْدِ اللَّهِ بْنِ مُغِيثٍ نَا أَحْمَدُ بْنُ عَبْدِ اللَّهِ بْنِ عَبْدِ الرَّحِيمِ نَا أَحْمَدُ بْنُ خَالِدٍ نا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ نا مُحَمَّدُ بْنُ بَشَّارٍ بُنْدَارٌ نَا صَفْوَانُ بْنُ عِيسَى نَا ابْنُ عَجْلاَنَ، عَنْ أَبِيهِ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَثَلُ الْمُهَجِّرِ إلَى الْجُمُعَةِ كَمَثَلِ مَنْ يُهْدِي بَدَنَةً, ثُمَّ كَمَنْ يُهْدِي بَقَرَةً, ثُمَّ كَمَنْ يُهْدِي بَيْضَةً".
وَرُوِّينَا مِنْ طَرِيقِ مَالِكٍ، عَنْ سُمَيٍّ مَوْلَى أَبِي بَكْرٍ، عَنْ أَبِي صَالِحٍ السَّمَّانِ، عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "مَنْ اغْتَسَلَ يَوْمَ الْجُمُعَةَ ثُمَّ رَاحَ فَكَأَنَّمَا قَرَّبَ بَدَنَةً, وَمَنْ رَاحَ فِي السَّاعَةِ الثَّانِيَةِ فَكَأَنَّمَا قَرَّبَ بَقَرَةً, وَمَنْ رَاحَ فِي السَّاعَةِ الثَّالِثَةِ فَكَأَنَّمَا قَرَّبَ كَبْشًا أَقَرْنَ, وَمَنْ رَاحَ فِي السَّاعَةِ الرَّابِعَةِ فَكَأَنَّمَا قَرَّبَ دَجَاجَةً, وَمَنْ رَاحَ فِي السَّاعَةِ الْخَامِسَةِ فَكَأَنَّمَا قَرَّبَ بَيْضَةً".
فَفِي هَذَيْنِ الْخَبَرَيْنِ هَدْيُ دَجَاجَةٍ, وَعُصْفُورٍ, وَتَقْرِيبُهُمَا, وَتَقْرِيبُ بَيْضَةٍ; وَالأُُضْحِيَّةُ تَقْرِيبٌ بِلاَ شَكٍّ, وَفِيهِمَا أَيْضًا فَضْلُ الأَكْبَرِ فَالأَكْبَرِ جِسْمًا فِيهِ وَمَنْفَعَةً لِلْمَسَاكِينِ, وَلاَ مُعْتَرِضَ عَلَى هَذَيْنِ النَّصَّيْنِ أَصْلاً.
قال أبو محمد: وَمِنْ الْبُرْهَانِ عَلَى أَنَّ الإِبِلَ وَالْبَقَرَ أَفْضَلُ مِنْ الْغَنَمِ الْخَبَرُ الثَّابِتُ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم كَمَا رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ, وَالْخَبَرُ الَّذِي أَوْرَدْنَا فِي الْمَسْأَلَةِ التَّالِيَةِ لِهَذِهِ فَفِيهَا أَمْرُهُ عليه السلام فِي الأَضَاحِيِّ بِالنَّحْرِ. وَلاَ يَخْلُو هَذَا مِنْ أَنْ يَكُونَ عليه السلام أَمَرَ بِالنَّحْرِ فِي الإِبِلِ وَالْبَقَرِ, أَوْ فِي الْغَنَمِ, فَإِنْ كَانَ أَمَرَ بِذَلِكَ فِي الْغَنَمِ, فَهَذَا مُبْطِلٌ لِقَوْلِ مَالِكٍ: إنَّ النَّحْرَ فِي الْغَنَمِ لاَ يَحِلُّ, وَلاَ يَكُونُ ذَكَاةً فِيهَا, وَإِنْ كَانَ أَمَرَ بِذَلِكَ عليه السلام فِي الإِبِلِ وَالْبَقَرِ وَالْغَنَمِ لَحَسُنَ الْمُحَالُ الْبَاطِلُ الْمُمْتَنِعُ بِيَقِينٍ لاَ شَكَّ فِيهِ أَنْ يَكُونَ عليه السلام يَحُضُّ أُمَّتَهُ وَأَصْحَابَهُ عَلَى التَّضْحِيَةِ بِالإِبِلِ وَالْبَقَرِ مَعَ عَظِيمِ الْكُلْفَةِ فِيهَا وَغُلُوِّ أَثْمَانِهَا وَيَتْرُكُونَ الأَرْخَصَ وَالأَقَلَّ ثَمَنًا وَهُوَ أَفْضَلُ, وَهَذِهِ إضَاعَةُ الْمَالِ الَّتِي حَرَّمَهَا اللَّهُ تَعَالَى, وَإِنَّمَا التَّضْحِيَةُ بِالْغَنَمِ ضَأْنِهَا وَمَاعِزِهَا رِفْقٌ بِالنَّاسِ لِقِلَّةِ أَثْمَانِهَا وَتَفَاهَةِ أَمْرِهَا وَتَخْفِيفٌ لَهُمْ بِذَلِكَ، عَنِ الأَفْضَلِ الَّذِي هُوَ أَشَقُّ فِي النَّفَقَةِ لِلَّهِ عَزَّ وَجَلَّ, وَهَذَا مِمَّا لاَ شَكَّ فِيهِ.
وَاحْتَجَّ مَنْ رَأَى أَنَّ الضَّأْنَ أَفْضَلُ بِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ هِشَامِ بْنِ سَعْدٍ، عَنْ زَيْدِ بْنِ أَسْلَمَ، عَنْ عَطَاءِ بْنِ يَسَارٍ، عَنْ أَبِي هُرَيْرَةَ أَنَّ جِبْرِيلَ قَالَ لِلنَّبِيِّ صلى الله عليه وسلم يَوْمَ الأَضْحَى: يَا مُحَمَّدُ إنَّ الْجَذَعَ مِنْ الضَّأْنِ خَيْرٌ مِنْ السَّيِّدِ مِنْ الْمَعْزِ, وَإِنَّ الْجَذَعَ مِنْ الضَّأْنِ خَيْرٌ مِنْ السَّيِّدِ مِنْ الْبَقَرِ, وَإِنَّ الْجَذَعَ مِنْ الضَّأْنِ خَيْرٌ مِنْ السَّيِّدِ مِنْ الإِبِلِ, وَلَوْ عَلِمَ اللَّهُ ذَبْحًا هُوَ أَفْضَلُ مِنْهُ لَفَدَى بِهِ إبْرَاهِيمَ عليه السلام.

(7/371)

وَبِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ مَعْمَرٍ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ، عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَانِ بْنِ ثَوْبَانَ قَالَ: مَرَّ النُّعْمَانُ بْنُ أَبِي فَطِيمَةَ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم بِكَبْشٍ أَقَرْنَ أَعْيَنَ فَقَالَ عليه السلام: "مَا أَشْبَهَ هَذَا الْكَبْشَ بِالْكَبْشِ الَّذِي ذَبَحَ إبْرَاهِيمُ عليه السلام".
وَرُوِيَ نَحْوُهُ مِنْ طَرِيقِ زِيَادِ بْنِ مَيْمُونٍ، عَنْ أَنَسٍ.
وَبِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ وَكِيعٍ، عَنْ هِشَامِ بْنِ سَعْدٍ، عَنْ حَاتِمِ بْنِ أَبِي نَصْرٍ، عَنْ عُبَادَةَ بْنِ نُسَيٍّ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: خَيْرُ الأُُضْحِيَّةِ الْكَبْشُ.
قال أبو محمد: هَذِهِ أَخْبَارٌ مَكْذُوبَةٌ: أَمَّا خَبَرُ أَبِي هُرَيْرَةَ, وَعُبَادَةَ بْنِ نُسَيٍّ فَعَنْ هِشَامِ بْنِ سَعْدٍ وَهُوَ ضَعِيفٌ جِدًّا, ضَعَّفَهُ جِدًّا وَاطَّرَحَهُ أَحْمَدُ, وَأَسَاءَ الْقَوْلَ فِيهِ جِدًّا وَلَمْ يُجِزْ الرِّوَايَةَ بِهِ عَنْهُ يَحْيَى بْنُ سَعِيدٍ وَزِيَادُ بْنُ مَيْمُونٍ مَذْكُورٌ بِالْكَذِبِ.
وَخَبَرُ عَبْدِ الرَّزَّاقِ، عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَانِ بْنِ ثَوْبَانَ وَهُوَ ضَعِيفٌ وَمُرْسَلٌ مَعَ ذَلِكَ وَأَيْضًا فَفِي الْخَبَرِ الْمَنْسُوبِ إلَى أَبِي هُرَيْرَةَ كَذِبٌ ظَاهِرٌ وَهُوَ قَوْلُهُ: إنَّهُ فَدَى اللَّهُ بِهِ إبْرَاهِيمَ وَلَمْ يَفْدِ إبْرَاهِيمَ بِلاَ شَكٍّ وَإِنَّمَا فَدَى ابْنَهُ. وَأَمَّا الأَحْتِجَاجُ بِأَنَّهُ فَدَى الذَّبِيحَ بِكَبْشٍ فَبَاطِلٌ, مَا صَحَّ ذَلِكَ قَطُّ, وَقَدْ قِيلَ: إنَّهُ كَانَ أُرْوِيَّةً, وَهَبْكَ لَوْ صَحَّ فَلَيْسَ فِيهِ فَضْلُ سَائِرِ الْكِبَاشِ عَلَى سَائِرِ الْحَيَوَانِ, وَلاَ كَانَ أَمْرُ إبْرَاهِيمَ عليه السلام أُضْحِيَّةً فَلاَ مَدْخَلَ لِلأَضَاحِيِّ فِيهِ, وَقَدْ قَالَ تَعَالَى: {إنَّ اللَّهَ يَأْمُرُكُمْ أَنْ تَذْبَحُوا بَقَرَةً} إلَى قوله تعالى: {فَقُلْنَا اضْرِبُوهُ بِبَعْضِهَا كَذَلِكَ يُحْيِي اللَّهُ الْمَوْتَى وَيُرِيكُمْ آيَاتِهِ} فَيَنْبَغِي عَلَى هَذَا أَنْ يَكُونَ الْبَقَرُ أَفْضَلَ مِنْ الضَّأْنِ بِهَذِهِ الآيَةِ الْبَيِّنَةِ الْوَاضِحَةِ لاَ بِالظَّنِّ الْكَاذِبِ فِي كَبْشِ الذَّبِيحِ. وَقَدْ قَالَ اللَّهُ تَعَالَى: {نَاقَةَ اللَّهِ وَسُقْيَاهَا} فِي نَاقَةِ صَالِحٍ فَيَنْبَغِي أَنْ تَكُونَ الإِبِلُ أَفْضَلَ مِنْ الضَّأْنِ بِهَذِهِ الآيَةِ الْبَيِّنَةِ الْوَاضِحَةِ لاَ بِالظَّنِّ الْكَاذِبِ فِي كَبْشِ إبْرَاهِيمَ عليه السلام.
وَمَوَّهَ بَعْضُهُمْ بِذِكْرِ الأَثَرِ الَّذِي فِيهِ الصَّلاَةُ فِي مَبَارِكِ الْغَنَمِ وَالنَّهْيُ، عَنِ الصَّلاَةِ فِي مَعَاطِنِ الإِبِلِ, لأََنَّهُ جِنٌّ خُلِقَتْ مِنْ جِنٍّ. فَقُلْنَا: فَلْيَكُنْ هَذَا عِنْدَكُمْ دَلِيلاً فِي فَضْلِ الْغَنَمِ عَلَيْهَا فِي الْهَدْيِ, وَأَنْتُمْ لاَ تَقُولُونَ بِهَذَا.
فَإِنْ ذَكَرُوا أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم ضَحَّى بِكَبْشَيْنِ قلنا: نَعَمْ, وَقَدْ صَحَّ أَنَّ عَائِشَةَ قَالَتْ: كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَتْرُكُ الْعَمَلَ وَهُوَ يُحِبُّ أَنْ يَعْمَلَ بِهِ مَخَافَةَ أَنْ يَعْمَلَ بِهِ النَّاسُ فَيُكْتَبَ عَلَيْهِمْ. وَأَيْضًا: فَقَدْ أَهْدَى غَنَمًا مُقَلَّدَةً كَمَا ذَكَرْنَا فِي كِتَابِ الْحَجِّ فَلَمْ يَكُنْ ذَلِكَ عِنْدَكُمْ دَلِيلاً عَلَى أَنَّ الْغَنَمَ أَفْضَلُ فِي الْهَدْيِ مِنْ الْبَقَرِ; فَمِنْ أَيْنَ وَقَعَ لَكُمْ هَذَا الأَسْتِدْلاَل فِي الأَضَاحِيِّ وَأَيْضًا: فَقَدْ ضَحَّى عليه السلام بِالْبَقَرِ.

(7/372)

رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ، عَنْ مُسَدَّدٍ نَا سُفْيَانُ الثَّوْرِيُّ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ الْقَاسِمِ بْنِ مُحَمَّدٍ، عَنْ أَبِيهِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ فِي حَدِيثٍ لَمَّا كُنَّا بِمِنًى أُتِيتُ بِلَحْمِ بَقَرٍ كَثِيرٍ فَقُلْتُ: مَا هَذَا قَالُوا: ضَحَّى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ نِسَائِهِ بِالْبَقَرِ وَهَذَا فِي حَجَّةِ الْوَدَاعِ وَهُوَ آخِرُ عَمَلِهِ عليه السلام وَلَمْ يُضَحِّ بَعْدَهَا.
وَرُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ نا مُحَمَّدُ بْنُ الْمُثَنَّى نا مُحَمَّدُ بْنُ جَعْفَرٍ غُنْدَرٌ نَا شُعْبَةُ، عَنْ زُبَيْدٍ الْيَامِيِّ، عَنِ الشَّعْبِيِّ، عَنِ الْبَرَاءِ بْنِ عَازِبٍ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "أَوَّلُ مَا نَبْدَأُ بِهِ فِي يَوْمِنَا هَذَا أَنَّ نُصَلِّيَ ثُمَّ نَرْجِعَ فَنَنْحَر"َ . وَمِنْ طَرِيقِ الْبُخَارِيِّ، عَنْ يَحْيَى بْنِ بُكَيْرٍ نَا اللَّيْثُ بْنُ سَعْدٍ، عَنْ كَثِيرِ بْنِ فَرْقَدٍ، عَنْ نَافِعٍ أَنَّ ابْنَ عُمَرَ أَخْبَرَهُ قَالَ: كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَذْبَحُ وَيَنْحَرُ بِالْمُصَلَّى. وَالنَّحْرُ عِنْدَ مَالِكٍ وَهُوَ الَّذِي يُخَالِفُنَا فِي هَذِهِ الْمَسْأَلَةِ لاَ يَجُوزُ أَلْبَتَّةَ فِي الْغَنَمِ وَإِنَّمَا هُوَ عِنْدَهُ فِي الإِبِلِ وَعَلَى تَكَرُّهٍ فِي الْبَقَرِ وَقَدْ صَحَّ أَنَّهُ عليه السلام كَانَ يُضَحِّي بِالإِبِلِ وَالْبَقَرِ, أَوْ يَتْرُكُ قَوْلَهُ فَيُجِيزُ النَّحْرَ فِي الْغَنَمِ، وَلاَ بُدَّ مِنْ أَحَدِهِمَا, وَلاَ يَجُوزُ أَنْ يُحْتَجَّ بِفِعْلٍ فَعَلَهُ عليه السلام مُبَاحُ ذَلِكَ الْفِعْلِ أَوْ غَيْرُهُ بِإِقْرَارِ الْمُحْتَجِّ عَلَى نَصِّ قَوْلِهِ عليه السلام فِي تَفْضِيلِ الإِبِلِ, ثُمَّ الْبَقَرِ, ثُمَّ الضَّأْنِ.
رُوِّينَا، عَنْ مُسْلِمِ بْنِ يَسَارٍ أَنَّهُ كَانَ يُضَحِّي بِجَزُورٍ مِنْ الإِبِلِ. وَعَنْ سَعِيدِ بْنِ الْمُسَيِّبِ أَنَّهُ كَانَ يُضَحِّي مَرَّةً بِنَاقَةٍ, وَمَرَّةً بِبَقَرَةٍ, وَمَرَّةً بِشَاةٍ, وَمَرَّةً لاَ يُضَحِّي. فأما قَوْلُ مَالِكٍ فِي فَضْلِ الْمَاعِزِ عَلَى الْبَقَرِ, وَالإِبِلِ, وَفَضْلِ الْبَقَرِ عَلَى الإِبِلِ: فَلاَ نَعْلَمُ لَهُ مُتَعَلَّقًا أَصْلاً، وَلاَ أَحَدًا قَالَ بِهِ قَبْلَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/373)

978- مَسْأَلَةٌ: وَوَقْتُ ذَبْحِ الأُُضْحِيَّةِ أَوْ نَحْرِهَا هُوَ أَنْ يُمْهِلَ حَتَّى تَطْلُعَ الشَّمْسُ مِنْ يَوْمِ النَّحْرِ, ثُمَّ تَبْيَضَّ وَتَرْتَفِعَ, وَيُمْهِلَ حَتَّى يَمْضِيَ مِقْدَارُ مَا يُصَلِّي رَكْعَتَيْنِ يَقْرَأُ فِي الأُُولَى بَعْدَ ثَمَانِ تَكْبِيرَاتٍ "أُمَّ الْقُرْآنِ" وَسُورَةَ "ق" وَفِي الثَّانِيَةِ بَعْدَ سِتِّ تَكْبِيرَاتٍ "أُمَّ الْقُرْآنِ" وَسُورَةَ: "اقْتَرَبَتْ السَّاعَةُ وَانْشَقَّ الْقَمَرُ" بِتَرْتِيلٍ وَيُتِمُّ فِيهِمَا الرُّكُوعَ وَالسُّجُودَ, وَيَجْلِسُ, وَيَتَشَهَّدُ, وَيُسَلِّمُ. ثُمَّ يَذْبَحُ أُضْحِيَّتَهُ أَوْ يَنْحَرُهَا الْبَادِي, وَالْحَاضِرُ, وَأَهْلُ الْقُرَى, وَالصَّحَارِي, وَالْمُدُنِ سَوَاءٌ فِي كُلِّ ذَلِكَ; فَمَنْ ذَبَحَ, أَوْ نَحَرَ قَبْلَ مَا ذَكَرْنَا فَفَرْضٌ عَلَيْهِ أَنْ يُضَحِّيَ، وَلاَ بُدَّ بَعْدَ دُخُولِ الْوَقْتِ الْمَذْكُورِ, وَلاَ مَعْنَى لِمُرَاعَاةِ صَلاَةِ الإِمَامِ, وَلاَ لِمُرَاعَاةِ تَضْحِيَتِهِ.
بُرْهَانُ ذَلِكَ: مَا ذَكَرْنَا فِي أَوَّلِ الْبَابِ الَّذِي قَبْلَ هَذَا مِنْ قَوْلِهِ عليه السلام: "أَوَّلُ مَا نَبْدَأُ بِهِ فِي يَوْمِنَا هَذَا أَنْ نُصَلِّيَ, ثُمَّ نَرْجِعَ فَنَنْحَرَ". وَمِنْ طَرِيقِ شُعْبَةَ، عَنْ سَلَمَةَ، هُوَ

(7/373)

ابْنُ كُهَيْلٍ، عَنْ أَبِي جُحَيْفَةَ، عَنِ الْبَرَاءِ بْنِ عَازِبٍ قَالَ: ذَبَحَ أَبُو بُرْدَةَ قَبْلَ الصَّلاَةِ فَقَالَ لَهُ النَّبِيُّ صلى الله عليه وسلم: "أَبْدِلْهَا" . وَمِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ نَا أَيُّوبُ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ، عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم صَلَّى, ثُمَّ خَطَبَ فَأَمَرَ مَنْ كَانَ ذَبَحَ قَبْلَ الصَّلاَةِ أَنْ يُعِيدَ ذَبْحًا. وَمِنْ طَرِيقِ وَكِيعٍ نَا سُفْيَانُ الثَّوْرِيُّ، عَنِ الأَسْوَدِ بْنِ قَيْسٍ قَالَ: سَمِعْت جُنْدُبًا يَقُولُ: مَرَّ رَسُولُ اللَّهِ صلى الله عليه وسلم يَوْمَ النَّحْرِ عَلَى قَوْمٍ قَدْ نَحَرُوا وَذَبَحُوا فَقَالَ: "مَنْ نَحَرَ وَذَبَحَ قَبْلَ صَلاَتِنَا فَلْيُعِدْ, وَمَنْ لَمْ يَذْبَحْ أَوْ يَنْحَرْ فَلْيَذْبَحْ وَلْيَنْحَرْ بِاسْمِ اللَّهِ".
وَمِنْ طَرِيقِ مُسْلِمٍ نا مُحَمَّدُ بْنُ حَاتِمٍ نا مُحَمَّدُ بْنُ بَكْرٍ نَا ابْنُ جُرَيْجٍ أَنَا أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ أَمَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم مَنْ كَانَ نَحَرَ قَبْلَهُ أَنْ يُعِيدَ بِنَحْرٍ آخَرَ، وَلاَ يَنْحَرُوا حَتَّى يَنْحَرَ النَّبِيُّ صلى الله عليه وسلم. فَالْوَقْتُ الَّذِي حَدَّدْنَا هُوَ وَقْتُ صَلاَةِ النَّبِيِّ صلى الله عليه وسلم وَهُوَ قَوْلُ الشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ, إِلاَّ أَنَّ الشَّافِعِيَّ لَمْ يُجِزْ التَّضْحِيَةَ قَبْلَ تَمَامِ الْخُطْبَةِ، وَلاَ مَعْنَى لِهَذَا لأََنَّ النَّبِيَّ صلى الله عليه وسلم لَمْ يَحُدَّ وَقْتَ الأُُضْحِيَّةِ بِذَلِكَ. وَقَالَ سُفْيَانُ: إنْ ضَحَّى قَبْلَ الْخُطْبَةِ أَجْزَأَهُ.
وقال أبو حنيفة: أَمَّا أَهْلُ الْمُدُنِ وَالأَمْصَارِ فَمَنْ ضَحَّى مِنْهُمْ قَبْلَ تَمَامِ صَلاَةِ الإِمَامِ فَعَلَيْهِ أَنْ يُعِيدَ وَلَمْ يُضَحِّ, وَأَمَّا أَهْلُ الْقُرَى وَالْبَوَادِي فَإِنْ ضَحَّوْا بَعْدَ طُلُوعِ الْفَجْرِ مِنْ يَوْمِ الأَضْحَى أَجْزَأَهُمْ. وقال مالك: مَنْ ضَحَّى قَبْلَ أَنْ يُضَحِّيَ الإِمَامُ فَلَمْ يُضَحِّ; ثُمَّ اخْتَلَفَ أَصْحَابُهُ فَطَائِفَةٌ قَالَتْ: الإِمَامُ هُوَ أَمِيرُ الْمُؤْمِنِينَ; وَطَائِفَةٌ قَالَتْ: بَلْ هُوَ أَمِيرُ الْبَلْدَةِ, وَطَائِفَةٌ قَالَتْ: بَلْ هُوَ الَّذِي يُصَلِّي بِالنَّاسِ صَلاَةَ الْعِيدِ.
قال أبو محمد: أَمَّا قَوْلُ أَبِي حَنِيفَةَ فَخِلاَفٌ مُجَرَّدٌ لِرَسُولِ اللَّهِ صلى الله عليه وسلم كَمَا أَوْرَدْنَا بِلاَ بُرْهَانٍ. وَأَمَّا قَوْلُ مَالِكٍ فَلاَ حُجَّةَ لَهُ أَصْلاً, وَخِلاَفٌ لِلْخَبَرِ أَيْضًا إذْ لَمْ يَأْمُرْ النَّبِيُّ صلى الله عليه وسلم قَطُّ بِمُرَاعَاةِ تَضْحِيَةِ غَيْرِهِ. وَنَقُولُ لِلطَّائِفَتَيْنِ مَعًا: أَرَأَيْتُمْ إنْ ضَيَّعَ الإِمَامُ صَلاَةَ الأَضْحَى وَلَمْ يُضَحِّ أَتَبْطُلُ سُنَّةُ اللَّهِ تَعَالَى فِي الأَضَاحِيِّ عَلَى النَّاسِ حَاشَا لِلَّهِ مِنْ هَذَا, بَلْ هُوَ الْحَقُّ أَنَّ الإِمَامَ إنْ صَلَّى فِي الْوَقْتِ الَّذِي كَانَ يُصَلِّي فِيهِ رَسُولُ اللَّهِ صلى الله عليه وسلم فَقَدْ أَحْسَنَ وَهُوَ أَحَدُ الْمُسْلِمِينَ فِي وَقْتِ تَضْحِيَتِهِ, وَإِنْ أَغْفَلَ ذَلِكَ فَقَدْ أَخْطَأَ وَلَيْسَ ذَلِكَ بِكَادِحٍ فِي عَدَالَتِهِ, لأََنَّهُ لَمْ يُعَطِّلْ فَرْضًا, وَلَيْسَ ذَلِكَ بِمُحِيلٍ شَيْئًا مِنْ حُكْمِ النَّاسِ فِي أَضَاحِيهِمْ. وَنَقُولُ لِلْمَالِكِيِّينَ أَيْضًا: أَرَأَيْتُمْ إنْ ضَحَّى الإِمَامُ قَبْلَ وَقْتِ صَلاَةِ الأَضْحَى أَيَكُونُ ذَلِكَ عَلَمًا لأََضَاحِيِّ النَّاسِ.
فَإِنْ قَالُوا: نَعَمْ, أَتَوْا بِعَظِيمَةٍ وَإِنْ قَالُوا: لاَ, صَدَقُوا, وَتَرَكُوا قَوْلَهُمْ فِي مُرَاعَاةِ تَضْحِيَةِ الإِمَامِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَقَدْ رُوِّينَا مِثْلَ قَوْلِ أَبِي حَنِيفَةَ فِي الْفَرْقِ بَيْنَ

(7/374)

أَهْلِ الْقُرَى وَأَهْلِ الْمُدُنِ، عَنْ عَطَاءٍ, وَإِبْرَاهِيمَ, وَمَا نَعْرِفُ قَوْلَ مَالِكٍ فِي مُرَاعَاةِ تَضْحِيَةِ الإِمَامِ، عَنْ أَحَدٍ قَبْلَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/375)

979- مَسْأَلَةٌ: وَالأُُضْحِيَّةُ مُسْتَحَبَّةٌ لِلْحَاجِّ بِمَكَّةَ وَلِلْمُسَافِرِ كَمَا هِيَ لِلْمُقِيمِ، وَلاَ فَرْقَ, وَكَذَلِكَ الْعَبْدُ وَالْمَرْأَةُ لِقَوْلِ اللَّهِ تَعَالَى: {وَافْعَلُوا الْخَيْرَ} وَالأُُضْحِيَّةُ فِعْلُ خَيْرٍ. وَكُلُّ مَنْ ذَكَرْنَا مُحْتَاجٌ إلَى فِعْلِ الْخَيْرِ مَنْدُوبٌ إلَيْهِ, وَلِمَا ذَكَرْنَا مِنْ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي التَّضْحِيَةِ وَالتَّقْرِيبِ وَلَمْ يَخُصَّ عليه السلام بَادِيًا مِنْ حَاضِرٍ, وَلاَ مُسَافِرًا مِنْ مُقِيمٍ, وَلاَ ذَكَرًا مِنْ أُنْثَى, وَلاَ حُرًّا مِنْ عَبْدٍ, وَلاَ حَاجًّا مِنْ غَيْرِهِ, فَتَخْصِيصُ شَيْءٍ مِنْ ذَلِكَ بَاطِلٌ لاَ يَجُوزُ, وَقَدْ ذَكَرْنَا قَبْلُ أَنَّ النَّبِيَّ صلى الله عليه وسلم ضَحَّى بِالْبَقَرِ، عَنْ نِسَائِهِ بِمَكَّةَ وَهُنَّ حَوَاجُّ مَعَهُ.
وَرُوِّينَا مِنْ طَرِيقِ النَّخَعِيِّ أَنَّ عُمَرَ كَانَ يَحُجُّ فَلاَ يُضَحِّي وَهَذَا مُرْسَلٌ. وَمِنْ طَرِيقِ الْحَارِثِ، عَنْ عَلِيٍّ لَيْسَ عَلَى الْمُسَافِرِ أُضْحِيَّةٌ. وَالْحَارِثُ كَذَّابٌ. وَعَنْ أَصْحَابِ ابْنِ مَسْعُودٍ أَنَّهُمْ كَانُوا لاَ يُضَحُّونَ فِي الْحَجِّ وَلَيْسَ فِي شَيْءٍ مِنْ هَذَا كُلِّهِ مَنْعٌ لِلْحَاجِّ، وَلاَ لِلْمُسَافِرِ مِنْ التَّضْحِيَةِ وَإِنَّمَا فِيهِ تَرْكُهَا فَقَطْ, وَلاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم. وَرُوِّينَا مِنْ طَرِيقِ أَبِي الْجَهْمِ نَا أَحْمَدُ بْنُ فَرَجٍ نَا الْهَرَوِيُّ نَا ابْنُ فُضَيْلٍ، عَنْ عَطَاءٍ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ سَافَرَ مَعِي تَمِيمُ بْنُ سَلَمَةَ فَلَمَّا ذَبَحْنَا أُضْحِيَّتَهُ أَخَذَ مِنْهَا بَضْعَةً فَقَالَ: آكُلُهَا وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ نَا أَبُو عَوَانَةَ، عَنْ مَنْصُورٍ، عَنْ إبْرَاهِيمَ قَالَ: كَانَ عُمَرُ يَحُجُّ، وَلاَ يُضَحِّي وَكَانَ أَصْحَابُنَا يَحُجُّونَ مَعَهُمْ الْوَرِقُ وَالذَّهَبُ فَلاَ يُضَحُّونَ مَا يَمْنَعُهُمْ مِنْ ذَلِكَ إِلاَّ لِيَتَفَرَّغُوا لِنُسُكِهِمْ.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ نَا مَهْدِيُّ بْنُ مَيْمُونٍ، عَنْ وَاصِلٍ الأَحْدَبِ، عَنْ إبْرَاهِيمَ قَالَ: حَجَجْت فَهَلَكَتْ نَفَقَتِي فَقَالَ أَصْحَابِي: أَلاَ نُقْرِضُك فَتُضَحِّيَ فَقُلْت: لاَ فَهَذَا بَيَانُ أَنَّهُمْ لَمْ يَمْنَعُوا مِنْهَا وَالنَّهْيُ عَنْ فِعْلِ الْخَيْرِ لاَ يَجُوزُ إِلاَّ بِنَصٍّ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم يُبَيِّنُ أَنَّهُ لَيْسَ خَيْرًا.

(7/375)

980- مَسْأَلَةٌ: وَلاَ يَلْزَمُ مَنْ نَوَى أَنْ يُضَحِّيَ بِحَيَوَانٍ مِمَّا ذَكَرْنَا أَنْ يُضَحِّيَ بِهِ، وَلاَ بُدَّ, بَلْ لَهُ أَنْ لاَ يُضَحِّيَ بِهِ إنْ شَاء إِلاَّ أَنْ يَنْذُرَ ذَلِكَ فِيهِ فَيَلْزَمُهُ الْوَفَاءُ بِهِ.
بُرْهَانُ ذَلِكَ: أَنَّ الأُُضْحِيَّةَ كَمَا قَدَّمْنَا لَيْسَتْ فَرْضًا فَإِذْ لَيْسَتْ فَرْضًا فَلاَ يَلْزَمُهُ التَّضْحِيَةُ إِلاَّ أَنْ يُوجِبَهَا نَصٌّ، وَلاَ نَصَّ إِلاَّ فِيمَنْ ضَحَّى قَبْلَ وَقْتِ التَّضْحِيَةِ فِي أَنْ يُعِيدَ; وَفِيمَنْ نَذَرَ أَنْ يَفِيَ بِالنَّذْرِ. وَرُوِّينَا مِنْ طَرِيقِ مُجَاهِدٍ لاَ بَأْسَ بِأَنْ يَبِيعَ الرَّجُلُ أُضْحِيَّتَهُ مِمَّنْ يُضَحِّي بِهَا وَيَشْتَرِي خَيْرًا مِنْهَا وَعَنْ عَطَاءٍ فِيمَنْ اشْتَرَى أُضْحِيَّةً, ثُمَّ بَدَا لَهُ قَالَ: لاَ بَأْسَ بِأَنْ يَبِيعَهَا وَرُوِّينَا، عَنْ عَلِيٍّ, وَالشَّعْبِيِّ, وَالْحَسَنِ, وَعَطَاءٍ, كَرَاهَةَ ذَلِكَ.
قَالَ عَلِيٌّ: مَا نَعْلَمُ لِمَنْ كَرِهَ ذَلِكَ حُجَّةً.

(7/375)

981- مَسْأَلَةٌ: وَلاَ تَكُونُ الأُُضْحِيَّةُ أُضْحِيَّةً إِلاَّ بِذَبْحِهَا, أَوْ نَحْرِهَا بِنِيَّةِ التَّضْحِيَةِ لاَ قَبْلَ ذَلِكَ أَصْلاً وَلَهُ مَا لَمْ يَذْبَحْهَا, أَوْ يَنْحَرْهَا كَذَلِكَ أَنْ لاَ يُضَحِّيَ بِهَا وَأَنْ يَبِيعَهَا وَأَنْ يَجُزَّ صُوفَهَا وَيَفْعَلَ فِيهِ مَا شَاءَ وَيَأْكُلَ لَبَنَهَا وَيَبِيعَهُ, وَإِنْ وَلَدَتْ فَلَهُ أَنْ يَبِيعَ وَلَدَهَا أَوْ يَمْسِكَهُ أَوْ يَذْبَحَهُ, فَإِنْ ضَلَّتْ فَاشْتَرَى غَيْرَهَا, ثُمَّ وَجَدَ الَّتِي ضَلَّتْ لَمْ يَلْزَمْهُ ذَبْحُهَا، وَلاَ ذَبْحُ وَاحِدَةٍ مِنْهُمَا, فَإِنْ ضَحَّى بِهِمَا, أَوْ بِأَحَدِهِمَا, أَوْ بِغَيْرِهِمَا فَقَدْ أَحْسَنَ, وَإِنْ لَمْ يُضَحِّ أَصْلاً فَلاَ حَرَجَ, وَإِنْ اشْتَرَاهَا وَبِهَا عَيْبٌ لاَ تُجْزِي بِهِ فِي الأَضَاحِيِّ كَعَوَرٍ, أَوْ عَجَفٍ: أَوْ عَرَجٍ, أَوْ مَرَضٍ, ثُمَّ ذَهَبَ الْعَيْبُ وَصَحَّتْ جَازَ لَهُ أَنْ يُضَحِّيَ بِهَا, وَلَوْ أَنَّهُ مَلَكَهَا سَلِيمَةً مِنْ كُلِّ ذَلِكَ, ثُمَّ أَصَابَهَا عَيْبٌ لاَ تُجْزِي بِهِ فِي الأُُضْحِيَّةِ قَبْلَ تَمَامِ ذَكَاتِهَا, وَلَوْ فِي حَالِ التَّذْكِيَةِ لَمْ تُجْزِهِ.
بُرْهَانُ ذَلِكَ: مَا ذَكَرْنَاهُ مِنْ أَنَّهَا لَيْسَتْ فَرْضًا فَإِذْ هِيَ كَذَلِكَ فَلاَ تَكُونُ أُضْحِيَّةً إِلاَّ حَتَّى يُضَحِّيَ بِهَا، وَلاَ يُضَحِّيَ بِهَا إِلاَّ حَتَّى تَتِمَّ ذَكَاتُهَا بِنِيَّةِ التَّضْحِيَةِ فَهِيَ مَا لَمْ يُضَحِّ بِهَا مَالٌ مِنْ مَالِهِ يَفْعَلُ فِيهِ مَا أَحَبَّ كَسَائِرِ مَالِهِ وَمَنْ خَالَفَ هَذَا فَأَجَازَ أَنْ يُضَحِّيَ بِاَلَّتِي يُصِيبُهَا عِنْدَهُ الْعَيْبُ فَقَدْ خَالَفَ نَهْيَ رَسُولِ اللَّهِ صلى الله عليه وسلم جَهَارًا وَلَزِمَهُ إنْ اشْتَرَى أُضْحِيَّةً مَعِيبَةً فَصَحَّتْ عِنْدَهُ أَنْ لاَ تُجْزِئَهُ أَنْ يُضَحِّيَ بِهَا, وَهُمْ لاَ يَقُولُونَ هَذَا: رُوِّينَا، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ مِنْ طَرِيقِ أَبِي إِسْحَاقَ، عَنْ هُبَيْرَةَ بْنِ يَرِيمَ قَالَ: قَالَ عَلِيٌّ: إذَا اشْتَرَيْت الأُُضْحِيَّةَ سَلِيمَةً فَأَصَابَهَا عِنْدَك عَوَارٌ, أَوْ عَرَجٌ فَبَلَغَتْ الْمَنْسَكَ فَضَحِّ بِهَا. وَمِنْ طَرِيقِ الْحَارِثِ، عَنْ عَلِيٍّ أَنَّهُ سُئِلَ، عَنْ رَجُلٍ اشْتَرَى أُضْحِيَّةً سَلِيمَةً فَاعْوَرَّتْ عِنْدَهُ قَالَ: يُضَحِّي بِهَا وَهُوَ قَوْلُ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ.
رُوِّينَاهُ عَنْهُ مِنْ طَرِيقِ شُعْبَةَ, وَهُوَ قَوْلُ الْحَسَنِ, وَإِبْرَاهِيمَ: وَرُوِّينَاهُ مِنْ طَرِيقِ ابْنِ عَبَّاسٍ فِيمَنْ اشْتَرَى أُضْحِيَّةً فَضَلَّتْ قَالَ: لاَ يَضُرُّك وَعَنِ الْحَسَنِ, وَالْحَكَمِ بْنِ عُتَيْبَةَ فِيمَنْ ضَلَّتْ أُضْحِيَّتُهُ فَاشْتَرَى أُخْرَى فَوَجَدَ الأُُولَى أَنَّهُ يَذْبَحُهُمَا جَمِيعًا, قَالَ حَمَّادٌ: يَذْبَحُ الأُُولَى. وقال أبو حنيفة: إنْ اشْتَرَاهَا صَحِيحَةً, ثُمَّ عَجِفَتْ عِنْدَهُ حَتَّى لاَ تُنْقِي أَجْزَأَتْهُ أَنْ يُضَحِّيَ بِهَا, فَلَوْ اعْوَرَّتْ عِنْدَهُ لَمْ تُجْزِهِ, فَلَوْ أَنَّهُ إذْ ذَبَحَهَا أَصَابَ السِّكِّينُ عَيْنَهَا, أَوْ انْكَسَرَ رِجْلُهَا أَجْزَأَتْهُ. وَهَذِهِ أَقْوَالٌ فَاسِدَةٌ مُتَنَاقِضَةٌ، وَلاَ نَعْلَمُ هَذِهِ التَّقَاسِيمَ، عَنْ أَحَدٍ قَبْلَهُ.
وقال أبو حنيفة, وَمَالِكٌ, وَالشَّافِعِيُّ: لاَ يَجُزُّ صُوفَهَا، وَلاَ يَشْرَبُ لَبَنَهَا. قَالَ الشَّافِعِيُّ: إِلاَّ مَا فَضَلَ، عَنْ وَلَدِهَا. وَرُوِّينَا، عَنْ عَطَاءٍ فِيمَنْ اشْتَرَى أُضْحِيَّةً أَنَّ لَهُ أَنْ يَجِزَّ صُوفَهَا وَأَمَرَهُ الْحَسَنُ إنْ فَعَلَ أَنْ يَتَصَدَّقَ بِهِ, وقال أبو حنيفة, وَالشَّافِعِيُّ: إنْ وَلَدَتْ ذَبَحَ وَلَدَهَا مَعَهَا وقال مالك: لَيْسَ عَلَيْهِ ذَلِكَ. رُوِّينَا، عَنْ عَلِيٍّ أَنَّهُ سَأَلَهُ رَجُلٌ مَعَهُ بَقَرَةٌ قَدْ وَلَدَتْ؟ فَقَالَ:

(7/376)

كُنْت اشْتَرَيْتهَا لأَُضَحِّيَ بِهَا فَقَالَ لَهُ عَلِيٌّ: لاَ تَحْلِبْهَا إِلاَّ فَضْلاً، عَنْ وَلَدِهَا فَإِذَا كَانَ يَوْمُ الأَضْحَى فَاذْبَحْهَا وَوَلَدَهَا، عَنْ سَبْعَةٍ.

(7/377)

982 - مَسْأَلَةٌ: وَالتَّضْحِيَةُ جَائِزَةٌ مِنْ الْوَقْتِ الَّذِي ذَكَرْنَا يَوْمَ النَّحْرِ إِلاَّ أَنْ يُهِلَّ هِلاَلُ الْمُحَرَّمِ, وَالتَّضْحِيَةُ لَيْلاً وَنَهَارًا جَائِزٌ. وَاخْتَلَفَ النَّاسُ فِي هَذَا فَرُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ نَا أَبُو أُسَامَةَ، عَنْ هِشَامٍ، هُوَ ابْنُ حَسَّانَ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ قَالَ: النَّحْرُ يَوْمٌ وَاحِدٌ إلَى أَنْ تَغِيبَ الشَّمْسُ. وَعَنْ حُمَيْدٍ بْنِ عَبْدِ الرَّحْمَانِ أَنَّهُ كَانَ لاَ يَرَى الذَّبْحَ إِلاَّ يَوْمَ النَّحْرِ وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ. وَقَوْلٌ آخَرُ: رُوِّينَاهُ مِنْ طَرِيقِ وَكِيعٍ، عَنْ مُحَمَّدِ بْنِ عَبْدِ الْعَزِيزِ، عَنْ جَابِرِ بْنِ زَيْدٍ قَالَ: النَّحْرُ فِي الأَمْصَارِ يَوْمٌ, وَبِمِنًى ثَلاَثَةُ أَيَّامٍ. وَقَوْلٌ ثَالِثٌ: أَنَّ التَّضْحِيَةَ يَوْمَ النَّحْرِ وَيَوْمَانِ بَعْدَهُ رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي لَيْلَى، عَنِ الْمِنْهَالِ بْنِ عَمْرٍو، عَنْ زِرٍّ، عَنْ عَلِيٍّ قَالَ: النَّحْرُ ثَلاَثَةُ أَيَّامٍ أَفْضَلُهَا أَوَّلُهَا. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ نَا جَرِيرٌ، عَنْ مَنْصُورٍ، عَنْ مُجَاهِدٍ، عَنْ مَالِكِ بْنِ مَاعِزٍ, أَوْ مَاعِزِ بْنِ مَالِكٍ الثَّقَفِيِّ: أَنَّ أَبَاهُ سَمِعَ عُمَرَ يَقُولُ: إنَّمَا النَّحْرُ فِي هَذِهِ الثَّلاَثَةِ الأَيَّامِ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ نَا هُشَيْمٌ، عَنْ أَبِي حَمْزَةَ، عَنْ حَرْبِ بْنِ نَاجِيَةَ، عَنِ ابْنِ عَبَّاسٍ قَالَ: أَيَّامُ النَّحْرِ ثَلاَثَةُ أَيَّامٍ. وَمِنْ طَرِيقِ وَكِيعٍ، عَنِ ابْنِ أَبِي لَيْلَى، عَنِ الْمِنْهَالِ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنِ ابْنِ عَبَّاسٍ النَّحْرُ ثَلاَثَةُ أَيَّامٍ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ إسْمَاعِيلَ بْنِ عَيَّاشٍ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: الأَضْحَى يَوْمُ النَّحْرِ وَيَوْمَانِ بَعْدَهُ. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ عَبْدِ اللَّهِ بْنِ نَافِعٍ، عَنْ أَبِيهِ، عَنِ ابْنِ عُمَرَ قَالَ: مَا ذَبَحْت يَوْمَ النَّحْرِ, وَالثَّانِيَ, وَالثَّالِثَ فَهِيَ الضَّحَايَا. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ نَا زَيْدُ بْنُ الْحُبَابِ، عَنْ مُعَاوِيَةَ بْنِ صَالِحٍ حَدَّثَنِي أَبُو مَرْيَمَ سَمِعْت أَبَا هُرَيْرَةَ يَقُولُ: الأَضْحَى ثَلاَثَةُ أَيَّامٍ.
وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ شُعْبَةَ، عَنْ قَتَادَةَ، عَنْ أَنَسٍ قَالَ: الأَضْحَى يَوْمُ النَّحْرِ وَيَوْمَانِ بَعْدَهُ.وَبِهِ يَقُولُ أَبُو حَنِيفَةَ, وَمَالِكٌ، وَلاَ يَصِحُّ شَيْءٌ مِنْ هَذَا كُلِّهِ إِلاَّ، عَنْ أَنَسٍ وَحْدَهُ لأََنَّهُ، عَنْ عُمَرَ مِنْ طَرِيقٍ مَجْهُولٍ، عَنْ أَبِيهِ مَجْهُولٌ أَيْضًا. وَعَنْ عَلِيٍّ مِنْ طَرِيقِ ابْنِ أَبِي لَيْلَى وَهُوَ سَيِّئُ الْحِفْظِ، عَنِ الْمِنْهَالِ وَهُوَ مُتَكَلَّمٌ فِيهِ; وَعَنِ ابْنِ عَبَّاسٍ مِنْ طَرِيقِ ابْنِ أَبِي لَيْلَى وَهُوَ سَيِّئُ الْحِفْظِ وَأَبِي حَمْزَةَ وَهُوَ ضَعِيفٌ.
وَمِنْ طَرِيقِ ابْنِ عُمَرَ، عَنْ إسْمَاعِيلَ بْنِ عَيَّاشٍ وَعَبْدِ اللَّهِ بْنِ نَافِعٍ, وَكِلاَهُمَا ضَعِيفٌ.
وَمِنْ طَرِيقِ أَبِي هُرَيْرَةَ، عَنْ مُعَاوِيَةَ بْنِ صَالِحٍ وَلَيْسَ بِالْقَوِيِّ، عَنْ أَبِي مَرْيَمَ وَهُوَ مَجْهُولٌ. وَقَوْلٌ رَابِعٌ وَهُوَ أَنَّ التَّضْحِيَةَ يَوْمُ النَّحْرِ وَثَلاَثَةُ أَيَّامٍ بَعْدَهُ: رُوِّينَا مِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى نَا عُبَيْدُ اللَّهِ بْنُ مُوسَى نَا ابْنُ أَبِي لَيْلَى، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ، عَنْ مِقْسَمٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ: الأَيَّامُ الْمَعْلُومَاتُ: يَوْمُ النَّحْرِ, وَثَلاَثَةُ أَيَّامٍ بَعْدَهُ: هَكَذَا فِي كِتَابِي، وَلاَ أَدْرِي لَعَلَّهُ وَهْمٌ, وَاَللَّهُ أَعْلَمُ.

(7/377)

وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ نَا أَبُو أُسَامَةَ، عَنْ هِشَامٍ، عَنْ عَطَاءٍ قَالَ: النَّحْرُ أَرْبَعَةُ أَيَّامٍ إلَى آخِرِ أَيَّامِ التَّشْرِيقِ. وَمِنْ طَرِيقِ وَكِيعٍ نَا هَمَّامُ بْنُ يَحْيَى سَمِعْت عَطَاءً يَقُولُ: النَّحْرُ أَرْبَعَةُ أَيَّامٍ إلَى آخِرِ أَيَّامِ التَّشْرِيقِ. وَمِنْ وَكِيعٍ نَا هَمَّامُ بْنُ يَحْيَى سَمِعْت عَطَاءً يَقُولُ: النَّحْرُ مَا دَامَتْ الْفَسَاطِيطُ بِمِنًى.
وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ شُعْبَةَ، عَنْ قَتَادَةَ، عَنِ الْحَسَنِ قَالَ: النَّحْرُ يَوْمُ النَّحْرِ وَثَلاَثَةُ أَيَّامٍ بَعْدَهُ.
وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ يُونُسَ بْنِ يَزِيدَ، عَنِ الزُّهْرِيِّ فِيمَنْ نَسِيَ أَنْ يُضَحِّيَ يَوْمَ النَّحْرِ قَالَ: لاَ بَأْسَ أَنْ يُضَحِّيَ أَيَّامَ التَّشْرِيقِ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ إسْمَاعِيلَ بْنِ عَيَّاشٍ، عَنْ عُمَرَ بْنِ مُهَاجِرٍ، عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ قَالَ: الأَضْحَى أَرْبَعَةُ أَيَّامٍ يَوْمُ النَّحْرِ وَثَلاَثَةُ أَيَّامٍ بَعْدَهُ وَهُوَ قَوْلُ الشَّافِعِيِّ. وَقَوْلٌ خَامِسٌ: كَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ نَا أَبُو دَاوُد الطَّيَالِسِيُّ، عَنْ حَرْبِ بْنِ شَدَّادٍ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ، عَنْ مُحَمَّدِ بْنِ إبْرَاهِيمَ هُوَ التَّيْمِيُّ، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدُ الرَّحْمَانِ بْنُ عَوْفٍ, وَسُلَيْمَانَ بْنِ يَسَارٍ, قَالاَ جَمِيعًا: الأَضْحَى إلَى هِلاَلِ الْمُحَرَّمِ لِمَنْ اسْتَأْنَى بِذَلِكَ. قال أبو محمد: أَمَّا مَنْ قَالَ النَّحْرُ يَوْمُ الأَضْحَى وَحْدَهُ فَقَالَ: إنَّهُ مُجْمَعٌ عَلَيْهِ وَمَا عَدَاهُ فَمُخْتَلَفٌ فِيهِ; فَلاَ تُوجَدُ شَرِيعَةٌ بِاخْتِلاَفٍ لاَ نَصَّ فِيهِ.
قَالَ عَلِيٌّ: صَدَقُوا, وَالنَّصُّ يُجِيزُ قَوْلَنَا عَلَى مَا نَأْتِي بِهِ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى.
وَأَمَّا مَنْ قَالَ بِقَوْلِ أَبِي حَنِيفَةَ, وَمَالِكٍ, فَإِنَّهُمْ احْتَجُّوا بِأَنَّهُ قَوْلٌ رُوِيَ، عَنْ عُمَرَ, وَعَلِيٍّ, وَابْنِ عُمَرَ, وَابْنِ عَبَّاسٍ, وَأَبِي هُرَيْرَةَ, وَأَنَسٍ, وَلاَ يُعْرَفُ لَهُمْ مِنْ الصَّحَابَةِ رضي الله عنهم مُخَالِفٌ, وَمِثْلُ هَذَا لاَ يُقَالُ بِالرَّأْيِ.
قَالَ عَلِيٌّ: قَدْ ذَكَرْنَا قَضَايَا عَظِيمَةً خَالَفُوا فِيهَا جَمَاعَةً مِنْ الصَّحَابَةِ رضي الله عنهم لاَ يُعْرَفُ لَهُمْ مِنْهُمْ مُخَالِفٌ, فَكَيْفَ، وَلاَ يَصِحُّ شَيْءٌ مِمَّا ذَكَرْنَا إِلاَّ، عَنْ أَنَسٍ وَحْدَهُ عَلَى مَا بَيَّنَّا قَبْلُ وَإِنْ كَانَ هَذَا إجْمَاعًا فَقَدْ خَالَفَ عَطَاءٌ, وَعُمَرُ بْنُ عَبْدِ الْعَزِيزِ, وَالْحَسَنُ, وَالزُّهْرِيُّ, وَأَبُو سَلَمَةَ بْنُ عَبْدِ الرَّحْمَانِ, وَسُلَيْمَانُ بْنُ يَسَارٍ: الإِجْمَاعَ, وَأُفٍّ لِكُلِّ إجْمَاعٍ يَخْرُجُ عَنْهُ هَؤُلاَءِ. وَقَدْ رُوِّينَا، عَنِ ابْنِ عَبَّاسٍ مَا يَدُلُّ عَلَى خِلاَفِهِ لِهَذَا الْقَوْلِ، وَلاَ نَعْلَمُ لِمَنْ قَالَ: أَرْبَعَةُ أَيَّامٍ حُجَّةً أَيْضًا, إِلاَّ أَنَّ أَيَّامَ مِنًى ثَلاَثَةُ أَيَّامٍ يَوْمُ النَّحْرِ فَقَطْ وَلَيْسَ هَذَا حُجَّةً.
قال أبو محمد: الأُُضْحِيَّةُ فِعْلُ خَيْرٍ وَقُرْبَةٌ إلَى اللَّهِ تَعَالَى وَفِعْلُ الْخَيْرِ حَسَنٌ فِي كُلِّ وَقْتٍ, قَالَ اللَّهُ تَعَالَى: {وَالْبُدْنَ جَعَلْنَاهَا لَكُمْ مِنْ شَعَائِرِ اللَّهِ لَكُمْ فِيهَا خَيْرٌ} فَلَمْ يَخُصَّ تَعَالَى وَقْتًا مِنْ وَقْتٍ، وَلاَ رَسُولُهُ عليه السلام, فَلاَ يَجُوزُ تَخْصِيصُ وَقْتٍ بِغَيْرِ نَصٍّ, فَالتَّقْرِيبُ إلَى اللَّهِ تَعَالَى بِالتَّضْحِيَةِ حَسَنٌ مَا لَمْ يَمْنَعْ مِنْهُ نَصٌّ أَوْ إجْمَاعٌ, وَلاَ نَصَّ فِي ذَلِكَ، وَلاَ إجْمَاعَ إلَى آخِرِ ذِي الْحِجَّةِ. وَقَدْ رُوِّينَا خَبَرًا يَلْزَمُهُمْ الأَخْذُ بِهِ وَأَمَّا نَحْنُ فَلاَ نَحْتَجُّ بِهِ وَيُعِيذُنَا اللَّهُ تَعَالَى مِنْ أَنْ نَحْتَجَّ بِمُرْسَلٍ, وَهُوَ مَا ناهُ أَحْمَدُ بْنُ عُمَرَ بْنِ أَنَسٍ نَا عَبْدُ اللَّهِ بْنُ الْحُسَيْنِ بْنِ عِقَالٍ نَا إبْرَاهِيمُ بْنُ مُحَمَّدٍ الدِّينَوَرِيُّ نا مُحَمَّدُ بْنُ أَحْمَدَ بْنِ الْجَهْمِ نَا أَحْمَدُ بْنُ الْهَيْثَمِ

(7/378)

نَا مُسْلِمٌ نَا يَحْيَى، -هُوَ ابْنُ أَبِي كَثِيرٍ،- عَنْ مُحَمَّدِ بْنِ إبْرَاهِيمَ التَّيْمِيِّ، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ, وَسُلَيْمَانَ بْنِ يَسَارٍ, قَالاَ جَمِيعًا بَلَغَنَا: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "الأَضْحَى إلَى هِلاَلِ الْمُحَرَّمِ لِمَنْ أَرَادَ أَنْ يَسْتَأْنِيَ بِذَلِكَ" وَهَذَا مِنْ أَحْسَنِ الْمَرَاسِيلِ وَأَصَحِّهَا فَيَلْزَمُ الْحَنَفِيِّينَ وَالْمَالِكِيِّينَ الْقَوْلُ بِهِ وَإِلَّا فَقَدْ تَنَاقَضُوا.
قَالَ عَلِيٌّ: وَأَجَازَ أَبُو حَنِيفَةَ, وَالشَّافِعِيُّ: أَنْ يُضَحَّى بِاللَّيْلِ وَهُوَ قَوْلُ عَطَاءٍ. وقال مالك: لاَ يَجُوزُ أَنْ يُضَحَّى لَيْلاً وَمَا نَعْلَمُ لِهَذَا الْقَوْلِ حُجَّةً أَصْلاً إِلاَّ أَنَّهُمْ قَالَ قَائِلُهُمْ: قَالَ اللَّهُ تَعَالَى: {وَيَذْكُرُوا اسْمَ اللَّهِ فِي أَيَّامٍ مَعْلُومَاتٍ عَلَى مَا رَزَقَهُمْ مِنْ بَهِيمَةِ الأَنْعَامِ} قَالُوا: فَلَمْ يَذْكُرْ اللَّيْلَ.
قال علي: وهذا مِنْهُمْ إيهَامٌ يُمَقِّتُ اللَّهُ تَعَالَى عَلَيْهِ, لأََنَّ اللَّهَ تَعَالَى لَمْ يَذْكُرْ فِي هَذِهِ الآيَةِ ذَبْحًا, وَلاَ تَضْحِيَةً, وَلاَ نَحْرًا لاَ فِي نَهَارٍ, وَلاَ فِي لَيْلٍ, وَإِنَّمَا أَمَرَ اللَّهُ تَعَالَى بِذِكْرِهِ فِي تِلْكَ الأَيَّامِ الْمَعْلُومَاتِ أَفَتَرَى يَحْرُمُ ذِكْرُهُ فِي لَيَالِيِهِنَّ إنَّ هَذَا لَعَجَبٌ وَمَعَاذَ اللَّهِ مِنْ هَذَا, وَلَيْسَ هَذَا النَّصُّ بِمَانِعٍ مِنْ ذِكْرِهِ تَعَالَى وَحَمْدِهِ عَلَى مَا رَزَقَنَا مِنْ بَهِيمَةِ الأَنْعَامِ فِي لَيْلٍ أَوْ نَهَارٍ فِي الْعَامِ كُلِّهِ. وَهَذَا مِمَّا حَرَّفُوا فِيهِ الْكَلِمَ، عَنْ مَوَاضِعِهِ, وَلاَ يَخْتَلِفُونَ فِيمَنْ حَلَفَ أَنْ لاَ يُكَلِّمَ زَيْدًا ثَلاَثَةَ أَيَّامٍ أَنَّ اللَّيْلَ يَدْخُلُ فِي ذَلِكَ مَعَ النَّهَارِ. وَذَكَرُوا حَدِيثًا لاَ يَصِحُّ رُوِّينَاهُ مِنْ طَرِيقِ بَقِيَّةَ بْنِ الْوَلِيدِ، عَنْ مُبَشَّرِ بْنِ عُبَيْدٍ الْحَلَبِيِّ، عَنْ زَيْدِ بْنِ أَسْلَمَ، عَنْ عَطَاءِ بْنِ يَسَارٍ نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنِ الذَّبْحِ بِاللَّيْلِ.
قال أبو محمد: هَذِهِ فَضِيحَةُ الأَبَدِ, وَبَقِيَّةُ لَيْسَ بِالْقَوِيِّ, وَمُبَشَّرُ بْنُ عُبَيْدٍ مَذْكُورٌ بِوَضْعِ الْحَدِيثِ عَمْدًا, ثُمَّ هُوَ مُرْسَلٌ, ثُمَّ لَوْ صَحَّ لَمَا كَانَ لَهُمْ فِيهِ حُجَّةٌ لأََنَّهُمْ يُجِيزُونَ الذَّبْحَ بِاللَّيْلِ فَيُخَالِفُونَهُ فِيمَا فِيهِ وَيَحْتَجُّونَ بِهِ فِيمَا لَيْسَ فِيهِ وَهَذَا عَظِيمٌ جِدًّا. وَقَالَ قَائِلٌ مِنْهُمْ: لَمَّا كَانَتْ لَيْلَةُ النَّحْرِ لاَ يَجُوزُ التَّضْحِيَةُ فِيهَا وَكَانَ يَوْمُهُ تَجُوزُ التَّضْحِيَةُ فِيهِ كَانَتْ لَيَالِي سَائِرِ أَيَّامِ التَّضْحِيَةِ كَذَلِكَ.
قال علي: وهذا قِيَاسٌ وَالْقِيَاسُ كُلُّهُ بَاطِلٌ; ثُمَّ لَوْ كَانَ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ, لأََنَّ يَوْمَ النَّحْرِ هُوَ مَبْدَأُ دُخُولِ وَقْتِ التَّضْحِيَةِ وَمَا قَبْلَهُ لَيْسَ وَقْتًا لِلتَّضْحِيَةِ, وَلاَ يَخْتَلِفُونَ مَعَنَا فِي أَنَّ مِنْ طُلُوعِ الشَّمْسِ إلَى أَنْ يَمْضِيَ بَعْدَ ابْيِضَاضِهَا وَارْتِفَاعِهَا وَقْتٌ وَاسِعٌ مِنْ يَوْمِ النَّحْرِ لاَ تَجُوزُ فِيهِ التَّضْحِيَةُ فَيَلْزَمُهُمْ أَنْ يَقِيسُوا عَلَى ذَلِكَ الْيَوْمِ مَا بَعْدَهُ مِنْ أَيَّامِ التَّضْحِيَةِ فَلاَ يُجِيزُوا التَّضْحِيَةَ فِيهَا إِلاَّ بَعْدَ مُضِيِّ مِثْلِ ذَلِكَ الْوَقْتِ وَإِلَّا فَقَدْ تَنَاقَضُوا وَظَهَرَ فَسَادُ قَوْلِهِمْ, وَمَا نَعْلَمُ أَحَدًا مِنْ السَّلَفِ قَبْلَ مَالِكٍ مَنَعَ مِنْ التَّضْحِيَةِ لَيْلاً.

(7/379)

983- مَسْأَلَةٌ: وَنَسْتَحِبُّ لِلْمُضَحِّي رَجُلاً كَانَ أَوْ امْرَأَةً أَنْ يَذْبَحَ أُضْحِيَّتَهُ أَوْ يَنْحَرَهَا بِيَدِهِ, فَإِنْ ذَبَحَهَا أَوْ نَحَرَهَا لَهُ بِأَمْرِهِ مُسْلِمٌ غَيْرُهُ أَوْ كِتَابِيٌّ أَجْزَأَهُ، وَلاَ حَرَجَ فِي ذَلِكَ.
رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ نَا يَحْيَى بْنُ يَحْيَى نَا وَكِيعٌ، عَنْ شُعْبَةَ، عَنْ قَتَادَةَ، عَنْ أَنَسٍ قَالَ: ضَحَّى رَسُولُ اللَّهِ صلى الله عليه وسلم بِكَبْشَيْنِ أَمْلَحَيْنِ أَقَرْنَيْنِ وَرَأَيْتُهُ يَذْبَحُهُمَا بِيَدِهِ وَاضِعًا قَدَمَهُ عَلَى صِفَاحِهِمَا وَسَمَّى اللَّهَ وَكَبَّرَ قَالَ مُسْلِمٌ نَا يَحْيَى بْنُ حَبِيبٍ نَا خَالِدُ بْنُ الْحَارِثِ نَا شُعْبَةُ أَنَا قَتَادَةُ قَالَ: سَمِعْت أَنَسًا فَذَكَرَ مِثْلَ هَذَا الْحَدِيثِ, فَنَحْنُ نَسْتَحِبُّ الأَقْتِدَاءَ بِهِ عليه السلام فِي هَذَا قَالَ تَعَالَى: {لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ} . وَقَالَ تَعَالَى: {وَطَعَامُ الَّذِينَ أُوتُوا الْكِتَابَ حِلٌّ لَكُمْ} وَإِنَّمَا عَنَى عَزَّ وَجَلَّ بِيَقِينٍ مَا يُذَكُّونَهُ لاَ مَا يَأْكُلُونَهُ, لأََنَّهُمْ يَأْكُلُونَ الْمَيْتَةَ, وَالدَّمَ, وَالْخِنْزِيرَ, وَمَا عُمِلَ بِالْخَمْرِ وَظَهَرَتْ فِيهِ; فَإِذْ ذَبَائِحُهُمْ وَنَحَائِرُهُمْ حَلاَلٌ, فَالتَّفْرِيقُ بَيْنَ الأُُضْحِيَّةِ وَغَيْرِهَا لاَ وَجْهَ لَهُ. وَقَوْلُنَا هَذَا هُوَ قَوْلُ أَبِي حَنِيفَةَ, وَالشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ.
وَرُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ نَا جَرِيرٌ، عَنْ مَنْصُورٍ قُلْت لأَِبْرَاهِيمَ: صَبِيٌّ لَهُ ظِئْرٌ يَهُودِيٌّ أَيَذْبَحُ أُضْحِيَّتَهُ قَالَ: نَعَمْ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ:، أَخْبَرَنَا ابْنُ جُرَيْجٍ, وَمَعْمَرٌ, قَالَ ابْنُ جُرَيْجٍ قَالَ عَطَاءٌ, وَقَالَ مَعْمَرٌ: قَالَ الزُّهْرِيُّ, ثُمَّ اتَّفَقَ عَطَاءٌ, وَالزُّهْرِيُّ قَالاَ جَمِيعًا: يَذْبَحُ نُسُكَك الْيَهُودِيُّ وَالنَّصْرَانِيُّ إنْ شِئْت, قَالَ الزُّهْرِيُّ: وَالْمَرْأَةُ إنْ شِئْت. وقال مالك: لاَ يَذْبَحُهَا إِلاَّ مُسْلِمٌ, فَإِنْ ذَبَحَهَا كِتَابِيٌّ قَالَ ابْنُ الْقَاسِمِ: يَضْمَنُهَا.
رُوِّينَا مِنْ طَرِيقِ جَعْفَرِ بْنِ مُحَمَّدٍ، عَنْ أَبِيهِ أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ قَالَ: لاَ يَذْبَحُ أَضَاحِيَّكُمْ الْيَهُودُ, وَلاَ النَّصَارَى, لاَ يَذْبَحُهَا إِلاَّ مُسْلِمٌ وَعَنْ جَرِيرٍ، عَنْ قَابُوسَ بْنِ أَبِي ظَبْيَانَ، عَنْ أَبِيهِ، عَنِ ابْنِ عَبَّاسٍ لاَ يَذْبَحُ أُضْحِيَّتَك إِلاَّ مُسْلِمٌ. وَعَنْ أَبِي سُفْيَانَ، عَنْ جَابِرٍ: لاَ يَذْبَحُ النُّسُكَ إِلاَّ مُسْلِمٌ. وَعَنْ سَعِيدِ بْنِ جُبَيْرٍ, وَالْحَسَنِ, وَعَطَاءٍ الْخُرَاسَانِيِّ, وَالشَّعْبِيِّ, وَمُجَاهِدٍ, وَعَطَاءِ بْنِ أَبِي رَبَاحٍ أَيْضًا: لاَ يَذْبَحُ النُّسُكَ إِلاَّ مُسْلِمٌ. وَعَنْ إبْرَاهِيمَ كَانُوا يَقُولُوا: لاَ يَذْبَحُ النُّسُكَ إِلاَّ مُسْلِمٌ, وَهَذَا مِمَّا خَالَفَ فِيهِ الْحَنَفِيُّونَ, وَالشَّافِعِيُّونَ جَمَاعَةً مِنْ الصَّحَابَةِ وَجُمْهُورُ الْعُلَمَاءِ لاَ مُخَالِفَ لَهُمْ يُعْرَفُ مِنْ الصَّحَابَةِ, وَلاَ يَصِحُّ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ مَا ذَكَرْنَا لأََنَّهُ، عَنْ عَلِيٍّ مُنْقَطِعٌ وَقَابُوسُ, وَأَبُو سُفْيَانَ ضَعِيفَانِ إِلاَّ أَنَّهُ، عَنِ الْحَسَنِ, وَإِبْرَاهِيمَ, وَالشَّعْبِيِّ, وَسَعِيدِ بْنِ جُبَيْرٍ: صَحِيحٌ، وَلاَ يَصِحُّ، عَنْ غَيْرِهِمْ, وَمَا نَعْلَمُ لِهَذَا الْقَوْلِ حُجَّةً أَصْلاً لاَ مِنْ قُرْآنٍ، وَلاَ مِنْ سُنَّةٍ, وَلاَ مِنْ أَثَرٍ سَقِيمٍ, وَلاَ مِنْ قِيَاسٍ.

(7/380)

984- مَسْأَلَةٌ: وَجَائِزٌ أَنْ يَشْتَرِكَ فِي الأُُضْحِيَّةِ الْوَاحِدَةِ أَيُّ شَيْءٍ كَانَتْ الْجَمَاعَةُ مِنْ أَهْلِ الْبَيْتِ وَغَيْرِهِمْ, وَجَائِزٌ أَنْ يُضَحِّيَ الْوَاحِدُ بِعَدَدٍ مِنْ الأَضَاحِيِّ ضَحَّى رَسُولُ اللَّهِ صلى الله عليه وسلم بِكَبْشَيْنِ أَمْلَحَيْنِ كَمَا ذَكَرْنَا آنِفًا وَلَمْ يَنْهَ، عَنْ أَكْثَرَ مِنْ ذَلِكَ, وَالأُُضْحِيَّةُ فِعْلُ خَيْرٍ, فَالأَسْتِكْثَارُ مِنْ الْخَيْرِ حَسَنٌ. وقال أبو حنيفة, وَسُفْيَانُ الثَّوْرِيُّ, وَالأَوْزَاعِيُّ, وَالشَّافِعِيُّ, وَأَحْمَدُ, وَإِسْحَاقُ, وَأَبُو ثَوْرٍ, وَأَبُو سُلَيْمَانَ: تُجْزِئُ الْبَقَرَةُ, أَوْ النَّاقَةُ، عَنْ سَبْعَةٍ فَأَقَلَّ أَجْنَبِيِّينَ وَغَيْرَ أَجْنَبِيِّينَ يَشْتَرِكُونَ فِيهَا, وَلاَ تُجْزِئُ، عَنْ أَكْثَرَ, وَلاَ تُجْزِئُ الشَّاةُ إِلاَّ، عَنْ وَاحِدٍ. وقال مالك: يُجْزِئُ الرَّأْسُ الْوَاحِدُ مِنْ الإِبِلِ, أَوْ الْبَقَرِ, أَوْ الْغَنَمِ، عَنْ وَاحِدٍ, وَعَنْ أَهْلِ الْبَيْتِ وَإِنْ كَثُرَ عَدَدُهُمْ وَكَانُوا أَكْثَرَ مِنْ سَبْعَةٍ إذَا أَشْرَكَهُمْ فِيهَا تَطَوُّعًا، وَلاَ تُجْزِئُ إذَا اشْتَرَوْهَا بَيْنَهُمْ بِالشَّرِكَةِ، وَلاَ عَنْ أَجْنَبِيَّيْنِ فَصَاعِدًا.
قال أبو محمد: الأُُضْحِيَّةُ فِعْلُ خَيْرٍ وَتَطَوُّعٌ بِالْبِرِّ فَالأَشْتِرَاكُ فِي التَّطَوُّعِ جَائِزٌ مَا لَمْ يَمْنَعْ مِنْ ذَلِكَ نَصٌّ قَالَ تَعَالَى: {وَافْعَلُوا الْخَيْرَ} فَالْمُشْتَرِكُونَ فِيهَا فَاعِلُونَ لِلْخَيْرِ; فَلاَ مَعْنَى لِتَخْصِيصِ الأَجْنَبِيِّينَ بِالْمَنْعِ, وَلاَ مَعْنَى لِمَنْعِ ذَلِكَ بِالشِّرَاءِ; لأََنَّهُ كُلَّهُ قَوْلٌ بِلاَ بُرْهَانٍ أَصْلاً لاَ مِنْ قُرْآنٍ, وَلاَ سُنَّةٍ, وَلاَ رِوَايَةٍ سَقِيمَةٍ, وَلاَ قِيَاسٍ. وَقَدْ أَبَاحَ اللَّيْثُ الأَشْتِرَاكَ فِي الأُُضْحِيَّةِ فِي السَّفَرِ وَهَذَا تَخْصِيصٌ لاَ مَعْنَى لَهُ أَيْضًا.
رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ نَا سُفْيَانُ الثَّوْرِيُّ، عَنْ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ عَقِيلٍ، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَوْ أَبِي هُرَيْرَةَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم أَنَّهُ كَانَ إذَا أَرَادَ أَنْ يُضَحِّيَ اشْتَرَى كَبْشَيْنِ عَظِيمَيْنِ, سَمِينَيْنِ, أَقَرْنَيْنِ أَمْلَحَيْنِ, مَوْجُوءَيْنِ, فَيَذْبَحُ أَحَدَهُمَا، عَنْ أُمَّتِهِ مَنْ شَهِدَ لِلَّهِ بِالتَّوْحِيدِ وَلَهُ بِالْبَلاَغِ, وَيَذْبَحُ الآخَرَ، عَنْ مُحَمَّدٍ وَآلِ مُحَمَّدٍ. فَهَذَا أَثَرٌ صَحِيحٌ عِنْدَهُمْ, وَعَلَى رِوَايَةِ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ عَقِيلٍ عَوَّلَ الْمَالِكِيُّونَ فِي خَبَرِ الصَّلاَةِ تَحْرِيمُهَا التَّكْبِيرُ وَتَحْلِيلُهَا التَّسْلِيمُ. وَرُوِّينَا مِنْ طَرِيقِ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ: الْبَدَنَةُ، عَنْ وَاحِدٍ, وَالْبَقَرَةُ، عَنْ وَاحِدٍ, وَالشَّاةُ، عَنْ وَاحِدٍ, لاَ أَعْلَمُ شِرْكًا. وَصَحَّ عَنْ مُحَمَّدِ بْنِ سِيرِينَ: لاَ أَعْلَمُ دَمًا وَاحِدًا يُرَاقُ، عَنْ أَكْثَرَ مِنْ وَاحِدٍ. وَصَحَّ مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ أَبِي مُعَاوِيَةَ، عَنْ مِسْعَرِ بْنِ كِدَامٍ، عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ: لاَ تَكُونُ ذَكَاةُ نَفْسٍ، عَنْ نَفْسَيْنِ وَكَرِهَهُ الْحَكَمُ. وَقَوْلٌ آخَرُ رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ حَاتِمِ بْنِ إسْمَاعِيلَ، عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ، عَنْ أَبِيهِ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: الْجَزُورُ, وَالْبَقَرَةُ, عَنْ سَبْعَةٍ

(7/381)

مِنْ أَهْلِ الْبَيْتِ لاَ يَدْخُلُ مَعَهُمْ مِنْ غَيْرِهِمْ: كُلُّ هَذَا مُخَالِفٌ لِقَوْلِ مَالِكٍ لأََنَّ ابْنَ عُمَرَ لَمْ يُجِزْ الرَّأْسَ الْوَاحِدَ إِلاَّ، عَنْ وَاحِدٍ, وَكَذَلِكَ ابْنُ سِيرِينَ, وَحَمَّادٌ, وَعَلِيٌّ أَجَازَ النَّاقَةَ أَوْ الْبَقَرَةَ، عَنْ سَبْعَةٍ مِنْ أَهْلِ الْبَيْتِ لاَ أَكْثَرَ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنِ ابْنِ عُلَيَّةَ، عَنْ سَعِيدٍ، عَنْ قَتَادَةَ، عَنْ سُلَيْمَانَ بْنِ يَسَارٍ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: الْبَقَرَةُ وَالْجَزُورُ، عَنْ سَبْعَةٍ.
وَعَنِ ابْنِ أَبِي شَيْبَةَ، عَنْ عَلِيِّ بْنِ مُسْهِرٍ، عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ، عَنْ أَنَسِ بْنِ مَالِكٍ, وَسَعِيدِ بْنِ الْمُسَيِّبِ, وَالْحَسَنِ قَالُوا كُلُّهُمْ: الْبَقَرَةُ، عَنْ سَبْعَةٍ وَالْجَزُورُ، عَنْ سَبْعَةٍ يَشْتَرِكُونَ فِيهَا وَإِنْ كَانُوا مِنْ غَيْرِ أَهْلِ دَارٍ وَاحِدَةٍ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا مُحَمَّدُ بْنُ فُضَيْلٍ، عَنْ دَاوُد بْنِ أَبِي هِنْدٍ، عَنِ الشَّعْبِيِّ قَالَ: أَدْرَكْت أَصْحَابَ مُحَمَّدٍ صلى الله عليه وسلم وَهُمْ مُتَوَافِرُونَ كَانُوا يَذْبَحُونَ الْبَقَرَةَ وَالْبَعِيرَ، عَنْ سَبْعَةٍ.وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ، عَنْ حَمَّادٍ، عَنْ إبْرَاهِيمَ قَالَ: كَانَ أَصْحَابُ مُحَمَّدٍ صلى الله عليه وسلم يَقُولُونَ: الْبَقَرَةُ, وَالْجَزُورُ، عَنْ سَبْعَةٍ.
قال علي: هذا حَمَّادٌ قَدْ رَوَى مَا ذَكَرْنَا، عَنِ الصَّحَابَةِ, ثُمَّ خَالَفَ مَا رُوِيَ وَلَمْ يَرَ ذَلِكَ إجْمَاعًا كَمَا يَزْعُمُ هَؤُلاَءِ: وَعَنِ ابْنِ أَبِي شَيْبَةَ، عَنِ ابْنِ فُضَيْلٍ، عَنْ مُسْلِمٍ، عَنْ إبْرَاهِيمَ، عَنْ عَلْقَمَةَ، عَنِ ابْنِ مَسْعُودٍ الْبَقَرَةُ وَالْجَزُورُ، عَنْ سَبْعَةٍ: وَعَنْ وَكِيعٍ، عَنْ سُفْيَانَ، عَنْ حُصَيْنِ بْنِ عَبْدِ الرَّحْمَانِ، عَنْ خَالِدِ بْنِ سَعْدٍ، عَنْ أَبِي مَسْعُودٍ قَالَ: الْبَقَرَةُ، عَنْ سَبْعَةٍ وَرُوِّينَاهُ أَيْضًا، عَنْ حُذَيْفَةَ, وَجَابِرٍ, وَعَلِيٍّ, وَصَحَّ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ الْبَدَنَةُ، عَنْ عَشَرَةٍ وَرُوِّينَا ذَلِكَ أَيْضًا، عَنِ ابْنِ عَبَّاسٍ، عَنِ الصَّحَابَةِ رضي الله عنهم.
وَمِمَّنْ أَجَازَ الأَشْتِرَاكَ فِي الأَضَاحِيّ بَيْنَ الأَجْنَبِيِّينَ الْبَقَرَةِ، عَنْ سَبْعَةٍ, وَالنَّاقَةِ، عَنْ سَبْعَةٍ: طَاوُوس, وَأَبُو عُثْمَانَ النَّهْدِيُّ, وَعَطَاءٌ, وَجُمْهُورُ التَّابِعِينَ. فأما ابْنُ عُمَرَ فَإِنَّنَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ نَا عَبْدُ اللَّهِ بْنُ نُمَيْرٍ نَا مُجَالِدٌ، عَنِ الشَّعْبِيِّ قَالَ: سَأَلْت ابْنَ عُمَرَ، عَنِ الْبَقَرَةِ وَالْبَعِيرِ تُجْزِي، عَنْ سَبْعَةٍ فَقَالَ: كَيْفَ, أَوَّلُهَا سَبْعَةُ أَنْفُسٍ قُلْت: إنَّ أَصْحَابَ مُحَمَّدٍ صلى الله عليه وسلم الَّذِينَ بِالْكُوفَةِ أَفْتَوْنِي فَقَالُوا: نَعَمْ قَالَهُ النَّبِيُّ صلى الله عليه وسلم وَأَبُو بَكْرٍ, وَعُمَرُ, فَقَالَ ابْنُ عُمَرَ: مَا شَعُرْت فَهَذَا تَوَقُّفٌ مِنْ ابْنِ عُمَرَ. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ عَرِيفِ بْنِ دِرْهَمٍ، عَنْ جَبَلَةَ بْنِ سُحَيْمٍ، عَنِ ابْنِ عُمَرَ قَالَ: الْبَقَرَةُ، عَنْ سَبْعَةٍ, فَهَذَا يَدُلُّ عَلَى رُجُوعِهِ وَهَذَا مِمَّا خَالَفَ فِيهِ مَالِكٌ كُلَّ رِوَايَةٍ رُوِيَتْ فِيهِ عَنْ صَاحِبٍ إِلاَّ رِوَايَةً، عَنِ ابْنِ عُمَرَ رَجَعَ عَنْهَا, وَخَالَفَ جُمْهُورَ التَّابِعِينَ فِي ذَلِكَ.
قال أبو محمد: الْحُجَّةُ إنَّمَا هِيَ فِي فِعْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَلَمْ يَمْنَعْ عليه السلام مِنْ الأَشْتِرَاكِ فِي التَّطَوُّعِ أَكْثَرَ مِنْ عَشَرَةٍ, وَسَبْعَةٍ, بَلْ قَدْ أَشْرَكَ عليه السلام فِي أُضْحِيَّتِهِ جَمِيعَ أُمَّتِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/382)

985- مَسْأَلَةٌ: فَرْضٌ عَلَى كُلِّ مُضَحٍّ أَنْ يَأْكُلَ مِنْ أُضْحِيَّتِهِ، وَلاَ بُدَّ لَوْ لُقْمَةً فَصَاعِدًا, وَفَرْضٌ عَلَيْهِ أَنْ يَتَصَدَّقَ أَيْضًا مِنْهَا بِمَا شَاءَ قَلَّ أَوْ كَثُرَ، وَلاَ بُدَّ وَمُبَاحٌ لَهُ أَنْ يُطْعِمَ مِنْهَا الْغَنِيَّ, وَالْكَافِرَ وَأَنْ يُهْدِيَ مِنْهَا إنْ شَاءَ ذَلِكَ. فَإِنْ نَزَلَ بِأَهْلِ بَلَدِ الْمُضَحِّي جَهْدٌ أَوْ نَزَلَ بِهِ طَائِفَةٌ مِنْ الْمُسْلِمِينَ فِي جَهْدٍ جَازَ لِلْمُضَحِّي أَنْ يَأْكُلَ مِنْ أُضْحِيَّتِهِ مِنْ حِينِ يُضَحِّي بِهَا إلَى انْقِضَاءِ ثَلاَثِ لَيَالٍ كَامِلَةٍ مُسْتَأْنَفَةٍ يَبْتَدِئُهَا بِالْعَدَدِ مِنْ بَعْدِ تَمَامِ التَّضْحِيَةِ ثُمَّ لاَ يَحِلُّ لَهُ أَنْ يُصْبِحَ فِي مَنْزِلِهِ مِنْهَا بَعْدَ تَمَامِ الثَّلاَثِ لَيَالٍ شَيْءٌ أَصْلاً لاَ مَا قَلَّ، وَلاَ مَا كَثُرَ. فَإِنْ ضَحَّى لَيْلاً لَمْ يُعِدْ تِلْكَ اللَّيْلَةَ فِي الثَّلاَثِ; لأََنَّهُ تَقَدَّمَ مِنْهَا شَيْءٌ; فَإِنْ لَمْ يَكُنْ شَيْءٌ مِنْ هَذَا فَلْيَدَّخِرْ مِنْهَا مَا شَاءَ.
رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ نَا أَبُو عَاصِمٍ هُوَ الضَّحَّاكُ بْنُ مَخْلَدٍ، عَنْ زَيْدِ بْنِ أَبِي عُبَيْدٍ، عَنْ سَلَمَةَ بْنِ الأَكْوَعِ قَالَ: قَالَ النَّبِيُّ صلى الله عليه وسلم: "مَنْ ضَحَّى مِنْكُمْ فَلاَ يُصْبِحَنَّ بَعْدَ ثَالِثَةٍ وَفِي بَيْتِهِ مِنْهُ شَيْءٌ"; فَلَمَّا كَانَ الْعَامُ الْمُقْبِلُ قَالُوا: يَا رَسُولَ اللَّهِ نَفْعَلُ كَمَا فَعَلْنَا الْعَامَ الْمَاضِيَ قَالَ: "كُلُوا , وَأَطْعِمُوا, وَادَّخِرُوا, فَإِنَّ ذَلِكَ الْعَامَ كَانَ بِالنَّاسِ جَهْدٌ فَأَرَدْتُ أَنْ تُعِينُوا فِيهَا".
وَمِنْ طَرِيقِ مَالِكٍ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بَكْرِ بْنِ عَمْرِو بْنِ حَزْمٍ أَنَّ عَمْرَةَ بِنْتَ عَبْدِ الرَّحْمَانِ قَالَتْ لَهُ سَمِعْت عَائِشَةَ أُمَّ الْمُؤْمِنِينَ تَقُولُ: إنَّهُمْ قَالُوا: يَا رَسُولَ اللَّهِ إنَّ النَّاسَ يَتَّخِذُونَ الأَسْقِيَةَ مِنْ ضَحَايَاهُمْ وَيَحْمِلُونَ فِيهَا الْوَدَكَ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "وَمَا ذَاكَ" قَالُوا: نَهَيْتَ أَنْ تُؤْكَلَ لُحُومُ الضَّحَايَا بَعْدَ ثَلاَثٍ قَالَ عليه السلام: "بَعْدُ كُلُوا, وَادَّخِرُوا, وَتَصَدَّقُوا" . فَهَذِهِ أَوَامِرُ مِنْ رَسُولِ اللَّهِ صلى الله عليه وسلم لاَ يَحِلُّ خِلاَفُهَا قَالَ تَعَالَى: {فَلْيَحْذَرْ الَّذِينَ يُخَالِفُونَ، عَنْ أَمْرِهِ أَنْ تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ أَلِيمٌ} . وَمَنْ ادَّعَى أَنَّهُ نَدْبٌ فَقَدْ كَذَبَ, وَقَفَا مَا لاَ عِلْمَ لَهُ بِهِ وَيَكْفِيه أَنَّ جَمِيعَ الصَّحَابَةِ، رضي الله عنهم، لَمْ يَحْمِلُوا نَهْيَهُ عليه السلام، عَنْ أَنْ يُصْبِحَ فِي بُيُوتِهِمْ بَعْدَ ثَلاَثٍ مِنْهَا شَيْءٌ إِلاَّ عَلَى الْفَرْضِ وَلَمْ يُقْدِمُوا عَلَى مُخَالَفَتِهِ إِلاَّ بَعْدَ إذْنِهِ, وَلاَ فَرْقَ بَيْنَ الأَمْرِ وَالنَّهْيِ, قَالَ عليه السلام: "إذَا نَهَيْتُكُمْ، عَنْ شَيْءٍ فَاتْرُكُوهُ وَإِذَا أَمَرْتُكُمْ بِشَيْءٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ" وَعَمَّ عليه السلام بِالإِطْعَامِ فَجَائِزٌ أَنْ يُطْعِمَ مِنْهُ كُلَّ آكِلٍ, إذْ لَوْ حُرِّمَ مِنْ ذَلِكَ شَيْءٌ لَبَيَّنَهُ عليه السلام {وَمَا كَانَ رَبُّكَ نَسِيًّا} , {وَمَا يَنْطِقُ عَنِ الْهَوَى إنْ هُوَ إِلاَّ وَحْيٌ يُوحَى} وَادِّخَارُ سَاعَةٍ فَصَاعِدًا يُسَمَّى ادِّخَارًا. وَالْعَجَبُ كُلُّهُ مِمَّنْ يَسْتَخْرِجُ بِعَقْلِهِ الْقَاصِرِ وَرَأْيِهِ الْفَاسِدِ عِلَلاً لأََوَامِر اللَّهِ تَعَالَى وَأَوَامِرِ رَسُولِهِ عليه السلام لاَ بُرْهَانَ لَهُ بِهَا إِلاَّ دَعْوَاهُ الْكَاذِبَةُ, ثُمَّ يَأْتِي إلَى حُكْمٍ جَعَلَهُ عليه السلام مُوجِبًا لِحُكْمٍ آخَرَ فَلاَ يَلْتَفِتُ إلَيْهِ, وَقَدْ جَعَلَ النَّبِيُّ صلى الله عليه وسلم الْجَهْدَ الْحَالَّ بِالنَّاسِ

(7/383)

مُوجِبًا لِئَلَّا يَبْقَى عِنْدَ أَحَدٍ مِنْ أُضْحِيَّتِهِ شَيْءٌ بَعْدَ ثَالِثَةٍ فَلَمْ يَلْتَفِتُوا إلَى ذَلِكَ وَنَعُوذُ بِاَللَّهِ مِنْ هَذَا.
فَإِنْ ذَكَرُوا مَا رُوِّينَا مِنْ طَرِيقِ إبْرَاهِيم الْحَرْبِيِّ، عَنِ الْحَكَمِ بْنِ مُوسَى، عَنِ الْوَلِيدِ، عَنْ طَلْحَةَ بْنِ عَمْرٍو، عَنْ عَطَاءٍ، عَنِ ابْنِ مَسْعُودٍ أَمَرَنَا رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ نَأْكُلَ مِنْهَا ثُلُثًا وَنَتَصَدَّقَ بِثُلُثِهَا وَنُطْعِمَ الْجِيرَانَ ثُلُثَهَا. فَطَلْحَةُ مَشْهُورٌ بِالْكَذِبِ الْفَاضِحِ, وَعَطَاءٌ لَمْ يُدْرِكْ ابْنَ مَسْعُودٍ، وَلاَ وُلِدَ إِلاَّ بَعْدَ مَوْتِهِ, وَلَوْ صَحَّ لَقُلْنَا بِهِ مُسَارِعِينَ إلَيْهِ, لَكِنْ رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ عُمَرَ، عَنْ عَاصِمٍ، عَنْ أَبِي مِجْلَزٍ قَالَ: أَمَرَ ابْنُ عُمَرَ أَنْ يُرْفَعَ لَهُ مِنْ أُضْحِيَّتِهِ بَضْعَةٌ وَيُتَصَدَّقَ بِسَائِرِهَا. وَمِنْ طَرِيقِ أَبِي الْجَهْمِ نَا أَحْمَدُ بْنُ فَرَجٍ نَا الْهَرَوِيُّ نَا ابْنُ فُضَيْلٍ، عَنْ عَطَاءٍ. عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: سَافَرَ مَعِي تَمِيمُ بْنُ سَلَمَةَ فَلَمَّا ذَبَحْنَا أُضْحِيَّتَهُ فَأَخَذَ مِنْهَا بَضْعَةً فَقَالَ: آكُلُهَا فَقُلْت لَهُ: وَمَا عَلَيْك أَنْ لاَ تَأْكُلَ مِنْهَا فَقَالَ تَمِيمٌ: يَقُولُ اللَّهُ تَعَالَى: {فَكُلُوا مِنْهَا} فَتَقُولُ أَنْتَ: وَمَا عَلَيْك أَنْ لاَ تَأْكُلَ.
قال أبو محمد: حَمَلَ هَذَا الأَمْرَ تَمِيمٌ عَلَى الْوُجُوبِ وَهَذَا الْحَقُّ الَّذِي لاَ يَسَعُ أَحَدًا سِوَاهُ, وَتَمِيمٌ مِنْ أَكَابِرِ أَصْحَابِ ابْنِ مَسْعُودٍ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ مُحَمَّدِ بْنِ فُضَيْلٍ، عَنْ عَبْدِ الْمَلِكِ، عَنْ مَوْلًى لأََبِي سَعِيدٍ، عَنْ أَبِي سَعِيدٍ أَنَّهُ كَانَ يَقُولُ لِبَنِيهِ: إذَا ذَبَحْتُمْ أَضَاحِيكُمْ فَأَطْعِمُوا, وَكُلُوا, وَتَصَدَّقُوا. وَعَنِ ابْنِ مَسْعُودٍ أَيْضًا نَحْوُ هَذَا وَعَنْ عَطَاءٍ نَحْوُهُ; وَصَحَّ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ, وَعُرْوَةَ بْنِ الزُّبَيْرِ: لَيْسَ لِصَاحِبِ الأُُضْحِيَّةِ إِلاَّ رُبُعُهَا. فَإِنْ ذَكَرُوا: مَا رُوِّينَاهُ مِنْ طَرِيقِ الْبُخَارِيِّ نَا إسْمَاعِيلُ بْنُ أَبِي أُوَيْسٍ حَدَّثَنِي أَخِي أَبُو بَكْرٍ، عَنْ سُلَيْمَانَ، هُوَ ابْنُ بِلاَلٍ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، عَنْ عَمْرَةَ، عَنْ عَائِشَةَ قَالَتْ فِي الضَّحِيَّةِ كُنَّا نُمَلِّحُ مِنْهُ فَنَقْدَمُ بِهِ إلَى النَّبِيِّ صلى الله عليه وسلم بِالْمَدِينَةِ فَقَالَ: "لاَ تَأْكُلُوا إِلاَّ ثَلاَثَةَ أَيَّامٍ" وَلَيْسَتْ بِعَزِيمَةٍ وَلَكِنْ أَرَادَ أَنْ يُطْعِمَ مِنْهُ; وَاَللَّهُ أَعْلَمُ. فَهَذَا خَبَرٌ لاَ حُجَّةَ فِيهِ, لأََنَّ قَوْلَ الْقَائِلِ "لَيْسَتْ بِعَزِيمَةٍ" لَيْسَ مِنْ كَلاَمِ رَسُولِ اللَّهِ صلى الله عليه وسلم إنَّمَا هُوَ مِنْ ظَنِّ بَعْضِ رُوَاةِ الْخَبَرِ, يُبَيِّنُ ذَلِكَ قَوْلُهُ فِي آخِرِ هَذَا الْخَبَرِ أَرَادَ أَنْ يُطْعِمَ مِنْهُ وَاَللَّهُ أَعْلَمُ.
وَأَيْضًا: فَإِنَّ أَبَا بَكْرِ بْنَ أَبِي أُوَيْسٍ مَذْكُورٌ عَنْهُ فِي رِوَايَتِهِ أَمْرٌ عَظِيمٌ, وَقَدْ حَمَلَ عَلِيُّ بْنُ أَبِي طَالِبٍ هَذَا الْقَوْلَ مِنْهُ عليه السلام عَلَى الْوُجُوبِ, وَابْنُ عُمَرَ كَمَا ذَكَرْنَا.

(7/384)

وَرُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ حَدَّثَنِي حَرْمَلَةُ بْنُ يَحْيَى، عَنِ ابْنِ وَهْبٍ أَخْبَرَنِي يُونُسُ، عَنِ ابْنِ شِهَابٍ أَخْبَرَنِي أَبُو عُبَيْدٍ مَوْلَى ابْنِ أَزْهَرَ أَنَّهُ شَهِدَ الْعِيدَ مَعَ عُمَرَ بْنِ الْخَطَّابِ قَالَ: ثُمَّ صَلَّيْت مَعَ عَلِيِّ بْنِ أَبِي طَالِبٍ فَصَلَّى لَنَا قَبْلَ الْخُطْبَةِ ثُمَّ خَطَبَ النَّاسَ فَقَالَ: إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَدْ نَهَاكُمْ أَنْ تَأْكُلُوا لُحُومَ نُسُكِكُمْ فَوْقَ ثَلاَثِ لَيَالٍ فَلاَ تَأْكُلُوا. وَمِنْ طَرِيقِ وَكِيعٍ نَا سُفْيَانُ الثَّوْرِيُّ، عَنْ أَبِي حُصَيْنٍ، عَنْ أَبِي عَبْدِ الرَّحْمَانِ السُّلَمِيِّ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: لاَ يَأْكُلْ أَحَدٌ مِنْ لَحْمِ أُضْحِيَّتِهِ فَوْقَ ثَلاَثٍ.
قَالَ عَلِيٌّ: حَدِيثُ أَبِي عُبَيْدٍ مَوْلَى ابْنِ أَزْهَرَ كَانَ عَامَ حَصْرِ عُثْمَانَ رضي الله عنه وَكَانَ أَهْلُ الْبَوَادِي قَدْ أَلْجَأَتْهُمْ الْفِتْنَةُ إلَى الْمَدِينَةِ وَأَصَابَهُمْ جَهْدٌ فَأَمَرَ لِذَلِكَ بِمِثْلِ مَا أَمَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم حِينَ جَهِدَ النَّاسُ وَدَفَّتْ الدَّافَّةُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/385)

986- مَسْأَلَةٌ: وَلاَ يَحِلُّ لِلْمُضَحِّي أَنْ يَبِيعَ مِنْ أُضْحِيَّتِهِ بَعْدَ أَنْ يُضَحِّيَ بِهَا شَيْئًا: لاَ جِلْدًا, وَلاَ صُوفًا, وَلاَ شَعْرًا, وَلاَ وَبَرًا, وَلاَ رِيشًا, وَلاَ شَحْمًا, وَلاَ لَحْمًا, وَلاَ عَظْمًا, وَلاَ غُضْرُوفًا, وَلاَ رَأْسًا, وَلاَ طَرَفًا, وَلاَ حَشْوَةً, وَلاَ أَنْ يُصْدِقَهُ, وَلاَ أَنْ يُؤَاجِرَ بِهِ, وَلاَ أَنْ يَبْتَاعَ بِهِ شَيْئًا أَصْلاً, لاَ مِنْ مَتَاعِ الْبَيْتِ, وَلاَ غِرْبَالاً, وَلاَ مُنْخُلاً, وَلاَ تَابِلاً، وَلاَ شَيْئًا أَصْلاً. وَلَهُ أَنْ يَنْتَفِعَ بِكُلِّ ذَلِكَ, وَيَتَوَطَّأَهُ, وَيَنْسَخَ فِي الْجِلْدِ, وَيَلْبَسَهُ, وَيَهَبَهُ وَيُهْدِيَهُ, فَمَنْ مَلَكَ شَيْئًا مِنْ ذَلِكَ بِهِبَةٍ, أَوْ صَدَقَةٍ, أَوْ مِيرَاثٍ, فَلَهُ بَيْعُهُ حِينَئِذٍ إنْ شَاءَ. وَلاَ يَحِلُّ لَهُ أَنْ يُعْطِيَ الْجَزَّارَ عَلَى ذَبْحِهَا, أَوْ سَلْخِهَا شَيْئًا مِنْهَا, وَلَهُ أَنْ يُعْطِيَهُ مِنْ غَيْرِهَا, وَكُلُّ مَا وَقَعَ مِنْ هَذَا فُسِخَ أَبَدًا.
وَقَدْ اخْتَلَفَ السَّلَفُ فِي هَذَا: فَرُوِّينَا مِنْ طَرِيقِ شُعْبَةَ، عَنْ قَتَادَةَ، عَنْ عُقْبَةَ بْنِ صَهْبَانَ قُلْت لأَبْنِ عُمَرَ: أَبِيعُ جِلْدَ بَقَرٍ ضَحَّيْت بِهَا فَرَخَّصَ لِي. وَرُوِّينَا مِنْ طَرِيقِ عَطَاءٍ، أَنَّهُ قَالَ: إذَا كَانَ الْهَدْيُ وَاجِبًا يَتَصَدَّقُ بِإِهَابِهِ وَإِنْ كَانَ تَطَوُّعًا بَاعَهُ إنْ شَاءَ. وَقَالَ أَيْضًا: لاَ بَأْسَ بِبَيْعِ جِلْدِ الأُُضْحِيَّةِ إذَا كَانَ عَلَيْك دَيْنٌ. وَسُئِلَ الشَّعْبِيُّ، عَنْ جُلُودِ الأَضَاحِيِّ فَقَالَ: {لَنْ يَنَالَ اللَّهَ لُحُومُهَا، وَلاَ دِمَاؤُهَا} إنْ شِئْت فَبِعْ, وَإِنْ شِئْت فَأَمْسِكْ. وَصَحَّ عَنْ أَبِي الْعَالِيَةِ، أَنَّهُ قَالَ: لاَ بَأْسَ بِبَيْعِ جُلُودِ الأَضَاحِيِّ, نِعْمَ الْغَنِيمَةُ تَأْكُلُ اللَّحْمَ وَتَقْضِي النُّسُكَ, وَيُرْجَعُ إلَيْك بَعْضُ الثَّمَنِ. وَذَهَبَ آخَرُونَ إلَى مِثْلِ هَذَا إِلاَّ أَنَّهُمْ أَجَازُوا أَنْ يُبَاعَ بِهِ شَيْءٌ دُونَ شَيْءٍ: صَحَّ عَنْ إبْرَاهِيمَ النَّخَعِيِّ أَنَّهُ كَرِهَ بَيْعَ جِلْدِ الأُُضْحِيَّةِ

(7/385)

وَقَالَ: لاَ بَأْسَ بِأَنْ يُبَدِّلَ بِجِلْدِ الأُُضْحِيَّةِ بَعْضُ مَتَاعِ الْبَيْتِ وَ أَنَّهُ قَالَ: تَصَدَّقْ بِهِ وَأَرْخَصَ أَنْ يُشْتَرَى بِهِ الْغِرْبَالُ وَالْمُنْخُلُ. وقال أبو حنيفة, وَمَالِكٌ: لاَ يَجُوزُ بَيْعُهُ, وَلَكِنْ يَبْتَاعُ بِهِ بَعْضُ مَتَاعِ الْبَيْتِ كَالْغِرْبَالِ, وَالْمُنْخُلِ, وَالتَّابِلِ. قَالَ هِشَامُ بْنُ عُبَيْدِ اللَّهِ الرَّازِيّ: أَيَبْتَاعُ بِهِ الْخَلُّ قَالَ: لاَ, قَالَ: فَقُلْت لَهُ: فَمَا الْفَرْقُ بَيْنَ الْخَلِّ وَالْغِرْبَالِ قَالَ: فَقَالَ: لاَ تَشْتَرِ بِهِ الْخَلَّ وَلَمْ يَزِدْهُ عَلَى ذَلِكَ.
قال أبو محمد: أَمَّا هَذَا الْقَوْلُ فَطَرِيفٌ جِدًّا, وَلَيْتَ شِعْرِي مَا الْفَرْقُ بَيْنَ التَّوَابِلِ, الْكَمُّونِ, وَالْفُلْفُلِ, وَالْكُسْبُرَةِ, وَالْكَرَاوْيَا, وَالْغِرْبَالِ, وَالْمُنْخُلِ. وَبَيْنَ الْخَلِّ, وَالزَّيْتِ وَاللَّحْمِ, وَالْفَأْسِ, وَالْمِسْحَاةِ, وَالثَّوْبِ, وَالْبُرِّ, وَالنَّبِيذِ الَّذِي لاَ يُسْكِرُ وَهَلْ يَجُوزُ عِنْدَهُمْ فِي ابْتِيَاعِ: التَّوَابِلِ, وَالْغِرْبَالِ, وَالْمَنَاخِلِ, مِنْ الرِّبَا وَالْبُيُوعِ الْفَاسِدَةِ مَا لاَ يَجُوزُ فِي غَيْرِ ذَلِكَ إنَّ هَذَا لَعَجَبٌ لاَ نَظِيرَ لَهُ وَهَذَا أَيْضًا قَوْلٌ خِلاَفُ كُلِّ مَا رُوِيَ فِي ذَلِكَ، عَنِ الصَّحَابَةِ رضي الله عنهم.
وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنِ الأَعْمَشِ، عَنْ أَبِي ظَبْيَانَ فَقُلْت لأَبْنِ عَبَّاسٍ: كَيْفَ نَصْنَعُ بِإِهَابِ الْبُدْنِ قَالَ: يُتَصَدَّقُ بِهِ وَيُنْتَفَعُ بِهِ. وَعَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنْ يُجْعَلَ مِنْ جِلْدِ الأُُضْحِيَّةِ سِقَاءً يُنْبَذُ فِيهِ. وَعَنْ مَسْرُوقٍ أَنَّهُ كَانَ يَجْعَلُ مِنْ جِلْدِ أُضْحِيَّتِهِ مُصَلًّى يُصَلِّي فِيهِ. وَصَحَّ، عَنِ الْحَسَنِ الْبَصْرِيِّ: انْتَفِعُوا بِمُسُوكِ الأَضَاحِيِّ، وَلاَ تَبِيعُوهَا. وَعَنْ طَاوُوس أَنَّهُ عَمِلَ مِنْ جِلْدِ عُنُقِ بَدَنَتِهِ نَعْلَيْنِ لِغُلاَمِهِ. وَعَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ لاَ يُعْطَى الْجَزَّارُ جِلْدَ الْبَدَنَةِ، وَلاَ يُبَاعُ. وَعَنْ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنِ ابْنِ أَبِي نَجِيحٍ أَنَّ مُجَاهِدًا, وَسَعِيدَ بْنَ جُبَيْرٍ كَرِهَا أَنْ يُبَاعَ جِلْدُ الْبَدَنَةِ تَطَوُّعًا كَانَتْ أَوْ وَاجِبَةً.
قال أبو محمد: لَيْسَ إِلاَّ قَوْلُ مَنْ مَنَعَ جُمْلَةً أَوْ مَنْ أَبَاحَ جُمْلَةً فَاحْتَجَّ مَنْ أَبَاحَ جُمْلَةً بِقَوْلِ اللَّهِ تَعَالَى: {وَأَحَلَّ اللَّهُ الْبَيْعَ}.
قال علي: هذا حَقٌّ إذْ لَمْ يَأْتِ مَا يَخُصُّهُ, وَقَدْ صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم فِي الأَضَاحِيِّ مَا أَوْرَدْنَاهُ مِنْ قَوْلِهِ عليه السلام: "كُلُوا, وَأَطْعِمُوا, وَتَصَدَّقُوا, وَادَّخِرُوا" فَلاَ يَحِلُّ تَعَدِّي هَذِهِ الْوُجُوهِ فَيَتَعَدَّى حُدُودَ اللَّهِ تَعَالَى. وَالأَدِّخَارُ اسْمٌ يَقَعُ عَلَى الْحَبْسِ, فَأُبِيحَ لَنَا احْتِبَاسُهَا وَالصَّدَقَةُ بِهَا, فَلَيْسَ لَنَا غَيْرُ ذَلِكَ. وَأَيْضًا: فَإِنَّ الأُُضْحِيَّةَ إذَا قُرِّبَتْ إلَى اللَّهِ تَعَالَى فَقَدْ أَخْرَجَهَا الْمُضَحِّي مِنْ مِلْكِهِ إلَى اللَّهِ تَعَالَى فَلاَ يَحِلُّ لَهُ مِنْهَا شَيْءٌ إِلاَّ مَا أَحَلَّهُ لَهُ النَّصُّ, فَلَوْلاَ الأَمْرُ الْوَارِدُ بِالأَكْلِ

(7/386)

وَالأَدِّخَارِ مَا حُلَّ لَنَا شَيْءٌ مِنْ ذَلِكَ, فَخَرَجَ هَذَانِ، عَنِ الْحَظْرِ بِالنَّصِّ وَبَقِيَ مَا عَدَا ذَلِكَ كُلِّهِ عَلَى الْحَظْرِ. وَهُمْ يَقُولُونَ وَنَحْنُ فِي أُمِّ الْوَلَدِ كَذَلِكَ أَنَّ لَهُ اسْتِخْدَامَهَا وَوَطْأَهَا وَعِتْقَهَا، وَلاَ يَحِلُّ لَهُ بَيْعُهَا, وَلاَ إصْدَاقُهَا, وَلاَ الإِجَارَةُ بِهَا, وَلاَ تَمْلِيكُهَا غَيْرَهُ, وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَمَا وَقَعَ مِمَّا لاَ يَجُوزُ فَيُفْسَخُ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "مَنْ عَمِلَ عَمَلاً لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ" وَأَمَّا مَنْ تَمَلَّكَ مِنْ ذَلِكَ شَيْئًا بِمِيرَاثٍ أَوْ هِبَةٍ أَوْ صَدَقَةٍ فَهُوَ مَالٌ مِنْ مَالِهِ لَمْ يُخْرِجْهُ، عَنْ يَدِهِ إلَى اللَّهِ تَعَالَى بَعْدُ فَلَهُ فِيهِ مَا لَهُ فِي سَائِرِ مَالِهِ، وَلاَ فَرْقَ.

(7/387)

987- مَسْأَلَةٌ: وَمَنْ وَجَدَ بِالأُُضْحِيَّةِ عَيْبًا بَعْدَ أَنْ ضَحَّى بِهَا وَلَمْ يَكُنْ اشْتَرَطَ السَّلاَمَةَ فَلَهُ الرُّجُوعُ بِمَا بَيْنَ قِيمَتِهَا حَيَّةً صَحِيحَةً وَبَيْنَ قِيمَتِهَا مَعِيبَةً, وَذَلِكَ لأََنَّهُ كَانَ لَهُ الرَّدُّ أَوْ الإِمْسَاكُ, فَلَمَّا بَطَلَ الرَّدُّ بِخُرُوجِهَا بِالتَّضْحِيَةِ إلَى اللَّهِ تَعَالَى لَمْ يَجُزْ لِلْبَائِعِ أَكْلُ مَالِ أَخِيهِ بِالْخَدِيعَةِ وَالْبَاطِلِ فَعَلَيْهِ رَدُّ مَا اسْتَزَادَ عَلَى حَقِّهَا الَّذِي يُسَاوِيهِ, لأََنَّهُ أَخَذَهُ بِغَيْرِ حَقٍّ, إِلاَّ أَنْ يُحَلَّ لَهُ ذَلِكَ الْمُبْتَاعُ فَلَهُ ذَلِكَ, لأََنَّهُ حَقُّهُ تَرَكَهُ لِلَّهِ تَعَالَى وَهَذَا مُتَقَصًّى فِي كِتَابِ الْبُيُوعِ إنْ شَاءَ اللَّهُ تَعَالَى. قَالَ تَعَالَى: {وَلاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ} . وَقَالَ تَعَالَى: {يُخَادِعُونَ اللَّهَ وَاَلَّذِينَ آمَنُوا وَمَا يَخْدَعُونَ إِلاَّ أَنْفُسَهُمْ} فَالْخَدِيعَةِ أَكْلُ مَالٍ بِالْبَاطِلِ.

(7/387)

988- مَسْأَلَةٌ: فَإِنْ كَانَ اشْتِرَاطَ السَّلاَمَةَ فَهِيَ مَيْتَةٌ وَيَضْمَنُ مِثْلَهَا لِلْبَائِعِ وَيَسْتَرِدُّ الثَّمَنَ، وَلاَ تُؤْكَلُ لأََنَّ السَّالِمَةَ بِيَقِينٍ لاَ شَكَّ فِيهِ هِيَ غَيْرُ الْمَعِيبَةِ. فَمَنْ اشْتَرَى سَالِمَةً وَأَعْطَى مَعِيبَةً فَإِنَّمَا أَعْطَى غَيْرَ مَا اشْتَرَى, وَإِذَا أَعْطَى غَيْرَ مَا اشْتَرَى فَقَدْ أَخَذَ مَا لَيْسَ لَهُ, وَمَنْ أَخَذَ مَا لَيْسَ لَهُ فَهُوَ حَرَامٌ عَلَيْهِ قَالَ تَعَالَى: {وَلاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَنْ تَكُونَ تِجَارَةً، عَنْ تَرَاضٍ مِنْكُمْ} . وَالتَّرَاضِي لاَ يَكُونُ إِلاَّ بِالْمَعْرِفَةِ بِقَدْرِ مَا يَتَرَاضَيَانِ بِهِ لاَ بِالْجَهْلِ بِهِ, فَمَنْ لَمْ يَعْرِفْ الْعَيْبَ فَلَمْ يَرْضَ بِهِ, وَالرِّضَا لاَ يَكُونُ إِلاَّ فِي عَقْدِ الصَّفْقَةِ لاَ بَعْدَهُ. وَمَنْ ذَبَحَ مَالَ غَيْرِهِ بِغَيْرِ إذْنِ مَالِكِهِ فَقَدْ تَعَدَّى, وَالتَّعَدِّي مَعْصِيَةٌ لِلَّهِ وَظُلْمٌ, وَقَدْ أَمَرَ اللَّهُ تَعَالَى بِالذَّكَاةِ فَهِيَ طَاعَةٌ لَهُ تَعَالَى, وَلاَ شَكَّ فِي أَنَّ طَاعَةَ اللَّهِ تَعَالَى غَيْرُ مَعْصِيَةٍ, فَالذَّبْحُ الَّذِي هُوَ طَاعَةٌ وَذَكَاةٌ, هُوَ غَيْرُ الذَّبْحِ الَّذِي هُوَ مَعْصِيَةٌ وَعُدْوَانٌ, وَلاَ يَحِلُّ أَكْلُ شَيْءٍ مِنْ الْحَيَوَانِ إِلاَّ بِالذَّكَاةِ الَّتِي أَمَرَ اللَّهُ تَعَالَى بِهَا, لاَ مِمَّا نَهَى عَنْهُ مِنْ الْعُدْوَانِ; فَلَيْسَتْ ذَكِيَّةً فَهِيَ مَيْتَةٌ, وَمَنْ تَعَدَّى بِإِتْلاَفِ مَالِ أَخِيهِ فَهُوَ ضَامِنٌ, وَالصَّفْقَةُ فَاسِدَةٌ فَالثَّمَنُ مَرْدُودٌ. وَمَنْ خَالَفَنَا فِي هَذَا فَقَدْ تَنَاقَضَ, إذْ حَرَّمَ أَكْلَ مَا ذُبِحَ مِنْ صَيْد

(7/387)

989- مَسْأَلَةٌ: وَمَنْ أَخْطَأَ فَذَبَحَ أُضْحِيَّةَ غَيْرِهِ بِغَيْرِ أَمْرِهِ فَهِيَ مَيْتَةٌ لاَ تُؤْكَلُ, وَعَلَيْهِ ضَمَانُهَا لِمَا ذَكَرْنَا. وَلِلْغَائِبِ أَنْ يَأْمُرَ بِأَنْ يُضَحَّى عَنْهُ وَهُوَ حَسَنٌ, لأََنَّهُ أَمْرٌ بِمَعْرُوفٍ, فَإِنْ ضُحِّيَ عَنْهُ مِنْ مَالِهِ بِغَيْرِ أَمْرِهِ فَهِيَ مَيْتَةٌ لِمَا ذَكَرْنَا, فَلَوْ ضَحَّى، عَنِ الصَّغِيرِ أَوْ الْمَجْنُونِ وَلِيُّهُمَا مِنْ مَالِهِمَا فَهُوَ حَسَنٌ, وَلَيْسَتْ مَيْتَةً, لأََنَّهُ النَّاظِرُ لَهُمَا وَلَيْسَ كَذَلِكَ مَالِكُ أَمْرِ نَفْسِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/388)


كتاب ما يحل أكله وما يحرم أكله

المحلى بالآثار شرح المجلى بالإختصار

كتاب ما يحل أكله وما يحرم أكله
باب ما يحل أكله وما يحرم أكله
لا يحل أكل شئ من الخنزير
...
بسم الله الرحمن الرحيم
كتاب مَا يَحِلُّ أَكْلُهُ وَمَا يَحْرُمُ أَكْلُهُ
قال أبو محمد: لاَ يَحِلُّ أَكْلُ شَيْءٍ مِنْ الْخِنْزِيرِ, لاَ لَحْمِهِ, وَلاَ شَحْمِهِ, وَلاَ جِلْدِهِ, وَلاَ عَصَبِهِ, وَلاَ غُضْرُوفِهِ, وَلاَ حَشْوَتِهِ, وَلاَ مُخِّهِ, وَلاَ عَظْمِهِ, وَلاَ رَأْسِهِ, وَلاَ أَطْرَافِهِ, وَلاَ لَبَنِهِ, وَلاَ شَعْرِهِ الذَّكَرُ وَالأُُنْثَى وَالصَّغِيرُ وَالْكَبِيرُ سَوَاءٌ، وَلاَ يَحِلُّ الأَنْتِفَاعُ بِشَعْرِهِ لاَ فِي خَرَزٍ, وَلاَ فِي غَيْرِهِ. وَلاَ يَحِلُّ أَكْلُ شَيْءٍ مِنْ الدَّمِ، وَلاَ اسْتِعْمَالُهُ مَسْفُوحًا كَانَ أَوْ غَيْرَ مَسْفُوحٍ إِلاَّ الْمِسْكُ وَحْدَهُ, وَلاَ يَحِلُّ أَكْلُ شَيْءٍ مِمَّا مَاتَ حَتْفَ أَنْفِهِ مِنْ حَيَوَانِ الْبَرِّ، وَلاَ مَا قُتِلَ مِنْهُ بِغَيْرِ الذَّكَاةِ الْمَأْمُورِ بِهَا, إِلاَّ الْجَرَادُ وَحْدَهُ, فَإِنْ خُنِقَ شَيْءٌ مِنْ حَيَوَانِ الْبَرِّ حَتَّى يَمُوتَ أَوْ ضُرِبَ بِشَيْءٍ حَتَّى يَمُوتَ, أَوْ سَقَطَ مِنْ عُلْوٍ فَمَاتَ, أَوْ نَطَحَهُ حَيَوَانٌ آخَرُ فَمَاتَ مِنْ ذَلِكَ فَلاَ يَحِلُّ أَكْلُ شَيْءٍ مِنْهُ, وَلاَ مَا قَتَلَهُ السَّبُعُ أَوْ حَيَوَانٌ آخَرُ حَاشَا الصَّيْدِ عَلَى مَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى فَإِنْ أُدْرِكَ كُلُّ مَا ذَكَرْنَا حَيًّا فَذُكِّيَ فَهُوَ حَلاَلٌ أَكْلُهُ إنْ كَانَ مِمَّا لَمْ يَحْرُمْ أَكْلُهُ. وَلاَ يَحِلُّ أَكْلُ حَيَوَانٍ ذُبِحَ أَوْ نُحِرَ لِغَيْرِ اللَّهِ تَعَالَى, قَالَ اللَّهُ تَعَالَى: {حُرِّمَتْ عَلَيْكُمْ

(7/388)

989- مَسْأَلَةٌ: وَأَمَّا مَا يَسْكُنُ جَوْفَ الْمَاءِ، وَلاَ يَعِيشُ إِلاَّ فِيهِ فَهُوَ حَلاَلٌ كُلُّهُ كَيْفَمَا وُجِدَ, سَوَاءٌ أُخِذَ حَيًّا ثُمَّ مَاتَ أَوْ مَاتَ فِي الْمَاءِ, طَفَا أَوْ لَمْ يَطْفُ, أَوْ قَتَلَهُ حَيَوَانٌ بَحْرِيٌّ أَوْ بَرِّيٌّ هُوَ كُلُّهُ حَلاَلٌ أَكْلُهُ. وَسَوَاءٌ خِنْزِيرُ الْمَاءِ, أَوْ إنْسَانُ الْمَاءِ, أَوْ كَلْبُ الْمَاءِ وَغَيْرُ ذَلِكَ كُلُّ ذَلِكَ حَلاَلٌ أَكْلُهُ: قَتَلَ كُلَّ ذَلِكَ وَثَنِيٌّ أَوْ مُسْلِمٌ أَوْ كِتَابِيٌّ أَوْ لَمْ يَقْتُلْهُ أَحَدٌ.
بُرْهَانُ ذَلِكَ قَوْلُ اللَّهِ تَعَالَى وَمَا يَسْتَوِي الْبَحْرَانِ هَذَا عَذْبٌ فُرَاتٌ سَائِغٌ شَرَابُهُ وَهَذَا مِلْحٌ أُجَاجٌ وَمِنْ كُلٍّ تَأْكُلُونَ لَحْمًا طَرِيًّا وَقَالَ تَعَالَى: {أُحِلَّ لَكُمْ صَيْدُ الْبَحْرِ وَطَعَامُهُ مَتَاعًا لَكُمْ وَلِلسَّيَّارَةِ} فَعَمَّ تَعَالَى وَلَمْ يَخُصَّ شَيْئًا مِنْ شَيْءٍ {وَمَا كَانَ رَبُّكَ نَسِيًّا} فَخَالَفَ أَصْحَابُ أَبِي حَنِيفَةَ هَذَا كُلَّهُ وَقَالُوا: يَحِلُّ أَكْلُ مَا مَاتَ مِنْ السَّمَكِ وَمَا جَزَرَ عَنْهُ الْمَاءُ مَا لَمْ يَطْفُ عَلَى الْمَاءِ مِمَّا مَاتَ فِي الْمَاءِ حَتْفَ أَنْفِهِ خَاصَّةً, وَلاَ يَحِلُّ أَكْلُ مَا طَفَا مِنْهُ عَلَى الْمَاءِ, وَلاَ يَحِلُّ أَكْلُ شَيْءٍ مِمَّا فِي الْمَاءِ إِلاَّ السَّمَكُ وَحْدَهُ, وَلاَ يَحِلُّ أَكْلُ خِنْزِيرِ الْمَاءِ، وَلاَ إنْسَانِ الْمَاءِ, وَاحْتَجُّوا فِي ذَلِكَ بِأَنْ قَالُوا: قَدْ حَرَّمَ اللَّهُ أَكْلَ الْخِنْزِيرِ جُمْلَةً وَالإِنْسَانِ وَهَذَا خِنْزِيرٌ وَإِنْسَانٌ, قَالُوا: فَإِنْ ضَرَبَهُ حُوتٌ فَقَتَلَهُ أَوْ ضَرَبَهُ طَائِرٌ فَقَتَلَهُ أَوْ ضَرَبَتْهُ صَخْرَةٌ فَقَتَلَتْهُ أَوْ صَادَهُ وَثَنِيٌّ فَقَتَلَهُ فَطَفَا بَعْدَ كُلِّ هَذَا فَهُوَ حَلاَلٌ أَكْلُهُ, وَقَالَ مُحَمَّدُ بْنُ الْحَسَنِ فِي سَمَكَةٍ مَيِّتَةٍ بَعْضُهَا فِي الْبَرِّ وَبَعْضُهَا فِي الْمَاءِ: إنْ كَانَ الرَّأْسُ وَحْدَهُ خَارِجَ الْمَاءِ أُكِلَتْ وَإِنْ كَانَ الرَّأْسُ فِي الْمَاءِ نُظِرَ فَإِنْ كَانَ الَّذِي فِي الْبَرِّ مِنْ مُؤَخَّرِهَا النِّصْفَ فَأَقَلَّ لَمْ يَحِلَّ أَكْلُهَا وَإِنْ كَانَ الَّذِي فِي الْبَرِّ مِنْ مُؤَخَّرِهَا أَكْثَرَ مِنْ النِّصْفِ حَلَّ أَكْلُهَا.
قال أبو محمد: هَذِهِ أَقْوَالٌ لاَ تُعْلَمُ، عَنْ أَحَدٍ مِنْ أَهْلِ الإِسْلاَمِ قَبْلَهُمْ وَهِيَ مُخَالِفَةٌ لِلْقُرْآنِ وَلِلسُّنَنِ وَلأََقْوَالِ الْعُلَمَاءِ وَلِلْقِيَاسِ وَلِلْمَعْقُولِ لأََنَّهَا تَكْلِيفٌ مَا لاَ يُطَاقُ مِمَّا لاَ سَبِيلَ إلَى عِلْمِهِ هَلْ مَاتَتْ وَهِيَ طَافِيَةٌ فِيهِ أَوْ مَاتَتْ قَبْلَ أَنْ تَطْفُوَ أَوْ مَاتَتْ مِنْ ضَرْبَةِ حُوتٍ أَوْ مِنْ صَخْرَةٍ مُنْهَدِمَةٍ أَوْ حَتْفَ أَنْفِهَا، وَلاَ يَعْلَمُ هَذَا إِلاَّ اللَّهُ أَوْ مَلَكٌ مُوَكَّلٌ بِذَلِكَ الْحُوتِ, وَمَا نَدْرِي لَعَلَّ الْجِنَّ لاَ سَبِيلَ لَهَا إلَى مَعْرِفَةِ ذَلِكَ أَمْ يُمْكِنُهَا عِلْمُ ذَلِكَ لأََنَّ فِيهِمْ غَوَّاصِينَ بِلاَ شَكٍّ قَالَ تَعَالَى: {وَمِنْ الشَّيَاطِينِ مَنْ يَغُوصُونَ لَهُ} ثُمَّ لاَ بُدَّ لِلسَّمَكَةِ الَّتِي شَرَّعَ فِيهَا مُحَمَّدُ بْنُ الْحَسَنِ هَذِهِ الشَّرِيعَةَ السَّخِيفَةَ مِنْ مُذَرِّعٍ يُذَرِّعُ مَا مِنْهَا خَارِجَ الْمَاءِ وَمَا مِنْهَا دَاخِلَ الْمَاءِ ثُمَّ مَا يُدْرِيهِ الْبَائِسُ لَعَلَّهُ كَانَ أَكْثَرُهَا فِي الْمَاءِ, ثُمَّ أَدَارَتْهَا الأَمْوَاجُ فَيَا لِلَّهِ وَيَا لِلْمُسْلِمِينَ

(7/393)

لِهَذِهِ الْحَمَاقَاتِ الَّتِي لاَ تُشْبِهُ إِلاَّ مَا يَتَطَايَبُ بِهِ الْمُجَّانُ لأَِضْحَاكِ سُخَفَاءِ الْمُلُوكِ, وَالْعَجَبُ كُلُّ الْعَجَبِ مِنْ قَوْلِهِمْ فِي الأَخْبَارِ الثَّابِتَةِ فِي أَنَّهُ لاَ تُحَرِّمُ الرَّضْعَةُ، وَلاَ الرَّضْعَتَانِ: هَذَا زِيَادَةٌ عَلَى مَا فِي الْقُرْآنِ فَلاَ نَأْخُذُ بِهَا إِلاَّ مِنْ طَرِيقِ التَّوَاتُرِ, ثُمَّ لاَ يَسْتَحْيُونَ أَنْ يَزِيدُوا بِمِثْلِ هَذِهِ الْعُقُولِ مِثْلَ هَذِهِ الزِّيَادَةِ عَلَى مَا فِي الْقُرْآنِ. نَحْمَدُ اللَّهَ عَلَى السَّلاَمَةِ فِي الدِّينِ وَالْعَقْلِ كَثِيرًا.
وَأَمَّا قَوْلُهُمْ: إنَّهُ قَدْ حَرَّمَ الْخِنْزِيرَ وَالإِنْسَانَ وَهَذَا خِنْزِيرٌ وَإِنْسَانٌ, وَقَدْ قَالَ اللَّيْثُ بْنُ سَعْدٍ بِهَذَا أَيْضًا خَاصَّةً: فَلَيْسَ خِنْزِيرًا، وَلاَ إنْسَانًا لأََنَّهَا إنَّمَا هِيَ تَسْمِيَةُ مَنْ لَيْسَ حُجَّةً فِي اللُّغَةِ وَلَيْسَتْ التَّسْمِيَةُ إِلاَّ لِلَّهِ تَعَالَى, وَلَوْ كَانَ ذَلِكَ إلَى النَّاسِ لَكَانَ مَنْ شَاءَ أَنْ يُحِلَّ الْحَرَامَ أَحَلَّهُ بِأَنْ يُسَمِّيَهُ بِاسْمِ شَيْءٍ حَلاَلٍ وَمَنْ شَاءَ أَنْ يُحَرِّمَ الْحَلاَلَ حَرَّمَهُ بِأَنْ يُسَمِّيَهُ بِاسْمِ شَيْءٍ حَرَامٍ, فَسَقَطَ قَوْلُ هَذِهِ الطَّائِفَةِ سُقُوطًا لاَ مِرْيَةَ فِيهِ وَبَقِيَ قَوْلٌ لِبَعْضِ السَّلَفِ فِي تَحْرِيمِ الطَّافِي مِنْ السَّمَكِ.
رُوِّينَا مِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى نَا عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ نَا سُفْيَانُ الثَّوْرِيُّ، عَنْ أَبِي الزُّبَيْرِ، عَنْ جَابِرٍ قَالَ: مَا طَفَا فَلاَ تَأْكُلُوهُ وَمَا كَانَ عَلَى حَافَتَيْهِ أَوْ حَسِرَ عَنْهُ فَكُلُوهُ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ نَا إبْرَاهِيمُ، هُوَ ابْنُ عُلَيَّةَ نَا أَيُّوبُ، عَنْ أَبِي الزُّبَيْرِ، عَنْ جَابِرٍ قَالَ: مَا حَسِرَ الْمَاءُ، عَنْ ضِفَّتَيْ الْبَحْرِ فَكُلْ وَمَا مَاتَ فِيهِ طَافِيًا فَلاَ تَأْكُلْ.
وَمِنْ طَرِيقِ ابْنِ فُضَيْلٍ أَنَا عَطَاءُ بْنُ السَّائِبِ، عَنْ مَيْسَرَةَ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: مَا طَفَا مِنْ صَيْدِ الْبَحْرِ فَلاَ تَأْكُلُوهُ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنِ الأَجْلَحِ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي الْهُذَيْلِ أَنَّهُ سَمِعَ ابْنَ عَبَّاسٍ وَقَدْ قَالَ لَهُ رَجُلٌ: إنِّي أَجِدُ الْبَحْرَ وَقَدْ جَعَلَ سَمَكًا قَالَ: لاَ تَأْكُلْ مِنْهُ طَافِيًا. وَمِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، عَنِ ابْنِ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، أَنَّهُ قَالَ: مَا طَفَا مِنْ السَّمَكِ فَلاَ تَأْكُلْهُ. وَصَحَّ، عَنِ الْحَسَنِ وَابْنِ سِيرِينَ وَجَابِرِ بْنِ زَيْدٍ وَإِبْرَاهِيمَ النَّخَعِيِّ أَنَّهُمْ كَرِهُوا الطَّافِيَ مِنْ السَّمَكِ, وَبِتَحْرِيمِهِ يَقُولُ الْحَسَنُ بْنُ حَيٍّ, وَرُوِيَ، عَنْ سُفْيَانَ الثَّوْرِيِّ فِيمَا فِي الْبَحْرِ مِمَّا عَدَا السَّمَكِ قَوْلاَنِ, أَحَدُهُمَا أَنَّهُ يُؤْكَلُ, وَالآخَرُ لاَ يُؤْكَلُ حَتَّى يُذْبَحَ, وَهَهُنَا قَوْلٌ آخَرُ رُوِّينَاهُ مِنْ طَرِيقِ وَكِيعٍ قَالَ: نَا جَرِيرُ بْنُ حَازِمٍ، عَنْ عِيسَى بْنِ عَاصِمٍ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ أَنَّهُ كَرِهَ صَيْدَ الْمَجُوسِ لِلسَّمَكِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ أَخْبَرَنِي أَبُو بَكْرِ بْنُ حَفْصٍ، عَنِ ابْنِ مَسْعُودٍ قَالَ: ذَكَاةُ الْحُوتِ فَكُّ لَحْيَيْهِ.

(7/394)

قال أبو محمد: أَمَّا هَذَا الْقَوْلُ وَتَقْسِيمُ أَحَدِ قَوْلَيْ الثَّوْرِيِّ فَيُبْطِلُهَا كُلَّهَا مَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ نَا يَحْيَى بْنُ يَحْيَى نَا أَبُو خَيْثَمَةَ هُوَ زُهَيْرُ بْنُ مُعَاوِيَةَ، عَنْ أَبِي الزُّبَيْرِ الْمَكِّيِّ حَدَّثَنِي جَابِرٌ قَالَ: بَعَثَنَا رَسُولُ اللَّهِ صلى الله عليه وسلم وَأَمَّرَ عَلَيْنَا أَبَا عُبَيْدَةَ نَتَلَقَّى عِيرًا لِقُرَيْشٍ وَزَوَّدَنَا جِرَابًا مِنْ تَمْرٍ لَمْ يَجِدْ لَنَا غَيْرَهُ فَكَانَ أَبُو عُبَيْدَةَ يُعْطِينَا تَمْرَةً تَمْرَةً, قَالَ أَبُو الزُّبَيْرِ: فَقُلْت لِجَابِرٍ: كَيْفَ كُنْتُمْ تَصْنَعُونَ بِهَا قَالَ: نَمُصُّهَا كَمَا يَمُصُّ الصَّبِيُّ ثُمَّ نَشْرَبُ عَلَيْهَا مِنْ الْمَاءِ فَتَكْفِينَا يَوْمَنَا إلَى اللَّيْلِ وَكُنَّا نَضْرِبُ بِعِصِيِّنَا الْخَبَطَ فَنَبُلُّهُ بِالْمَاءِ فَنَأْكُلُهُ قَالَ: وَانْطَلَقْنَا عَلَى سَاحِلِ الْبَحْرِ فَرُفِعَ لَنَا عَلَى سَاحِلِ الْبَحْرِ كَهَيْئَةِ الْكَثِيبِ الضَّخْمِ فَأَتَيْنَاهُ فَإِذَا هُوَ دَابَّةٌ تُدْعَى الْعَنْبَرَ قَالَ أَبُو عُبَيْدَةَ: مَيْتَةٌ, ثُمَّ قَالَ: لاَ بَلْ نَحْنُ رُسُلُ رَسُولِ اللَّهِ صلى الله عليه وسلم وَفِي سَبِيلِ اللَّهِ تَعَالَى وَقَدْ اُضْطُرِرْتُمْ فَكُلُوا فَأَقَمْنَا عَلَيْهِ شَهْرًا وَنَحْنُ ثَلاَثُمِائَةٍ حَتَّى سَمِنَّا وَلَقَدْ رَأَيْتُنَا نَغْتَرِفُ مِنْ وَقْبِ عَيْنَيْهِ بِالْقِلاَلِ الدُّهْنَ وَنَقْتَطِعُ مِنْهُ الْفِدَرَ كَالثَّوْرِ أَوْ كَقَدْرِ الثَّوْرِ وَلَقَدْ أَخَذَ مِنَّا أَبُو عُبَيْدَةَ ثَلاَثَةَ عَشَرَ رَجُلاً فَأَقْعَدَهُمْ فِي وَقْبِ عَيْنِهِ وَأَخَذَ ضِلْعًا مِنْ أَضْلاَعِهِ فَأَقَامَهَا, ثُمَّ رَحَلَ أَعْظَمَ بَعِيرٍ مَعَنَا فَمَرَّ مِنْ تَحْتِهَا وَتَزَوَّدْنَا مِنْ لَحْمِهِ وَشَائِقَ, فَلَمَّا قَدِمْنَا الْمَدِينَةَ ذَكَرْنَا ذَلِكَ لِرَسُولِ اللَّهِ صلى الله عليه وسلم فَقَالَ هُوَ رِزْقٌ أَخْرَجَهُ اللَّهُ تَعَالَى لَكُمْ فَهَلْ مَعَكُمْ مِنْ لَحْمِهِ شَيْءٌ فَتُطْعِمُونَا فَأَرْسَلْنَا إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم مِنْهُ فَأَكَلَهُ.
قال أبو محمد: فَهَذَا لَيْسَ مِنْ السَّمَكِ بَلْ هُوَ مِمَّا حَرَّمَهُ مَنْ ذَكَرْنَا وَلَيْسَ مِمَّا فُكَّتْ لَحْيَاه بَلْ هُوَ مَيْتَةٌ وَهَذَا هُوَ الصَّحِيحُ، عَنْ جَابِرٍ لِسَمَاعِ أَبِي الزُّبَيْرِ إيَّاهُ مِنْهُ, وَهَذَا بَيِّنٌ فِيهِ لِقَوْلِهِ لِجَابِرٍ فِي التَّمْرَةِ كَيْفَ كُنْتُمْ تَصْنَعُونَ بِهَا وَإِذْ مَيْتَةُ الْبَحْرِ حَلاَلٌ فَصَيْدُ الْوَثَنِيِّ وَغَيْرِهِ لَهُ سَوَاءٌ لأََنَّهُ لاَ يَحْتَاجُ إلَى ذَكَاةٍ إنَّمَا ذَكَاتُهُ مَوْتُهُ فَقَطْ, وَأَمَّا مَنْ حَرَّمَ الطَّافِيَ جُمْلَةً فَالرِّوَايَةُ فِي ذَلِكَ، عَنْ جَابِرٍ لاَ تَصِحُّ لأََنَّ أَبَا الزُّبَيْرِ لَمْ يَذْكُرْ فِيهِ سَمَاعًا مِنْ جَابِرٍ وَهُوَ مَا لَمْ يَذْكُرْ ذَلِكَ فَمُدَلَّسٌ عَنْهُ كَمَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى, وَهِيَ، عَنْ عَلِيٍّ لاَ تَصِحُّ لأََنَّ ابْنَ

(7/395)

فُضَيْلٍ لَمْ يَسْمَعْ مِنْ عَطَاءِ بْنِ السَّائِبِ إِلاَّ بَعْدَ اخْتِلاَطِهِ, وَهِيَ، عَنِ ابْنِ عَبَّاسٍ مِنْ طَرِيقِ أَجْلَحَ وَلَيْسَ بِالْقَوِيِّ لَكِنَّهُ صَحِيحٌ، عَنِ الْحَسَنِ وَابْنِ سِيرِينَ وَجَابِرِ بْنِ زَيْدٍ. وَاحْتَجُّوا بِمَا رُوِّينَاهُ مِنْ طَرِيقِ أَبِي دَاوُد نَا أَحْمَدُ بْنُ عَبْدَةَ نَا يَحْيَى بْنُ سُلَيْمٍ الطَّائِفِيُّ نَا إسْمَاعِيلُ بْنُ أُمَيَّةَ، عَنْ أَبِي الزُّبَيْرِ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَا أَلْقَى الْبَحْرُ أَوْ جَزَرَ عَنْهُ فَكُلُوهُ وَمَا مَاتَ فِيهِ فَطَفَا فَلاَ تَأْكُلُوهُ" وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ نَا إسْمَاعِيلُ بْنُ عَيَّاشٍ حَدَّثَنِي عَبْدُ الْعَزِيزِ بْنُ عُبَيْدِ اللَّهِ، عَنْ وَهْبِ بْنِ كَيْسَانَ وَنُعَيْمِ بْنِ الْمُجْمِرِ، هُوَ ابْنُ عَبْدِ اللَّهِ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "كُلُوا مَا حَسِرَ عَنْهُ الْبَحْرُ وَمَا أَلْقَى وَمَا وَجَدْتُمُوهُ طَافِيًا مِنْ السَّمَكِ فَلاَ تَأْكُلُوهُ".
قال أبو محمد: مَا نَعْلَمُ لَهُمْ حُجَّةً غَيْرَ هَذَا وَلَيْسَ بِحُجَّةٍ لأََنَّهُ لاَ يَصِحُّ وَلَوْ صَحَّ لَمَا تَرَدَّدْنَا طَرْفَةَ عَيْنٍ فِي الْقَوْلِ بِهِ إِلاَّ أَنَّ قَبْلَ كُلِّ شَيْءٍ فَهُوَ لَوْ صَحَّ حُجَّةٌ عَلَى أَصْحَابِ أَبِي حَنِيفَةَ لأََنَّهُمْ مُخَالِفُونَ لِمَا فِيهِ وَلِكُلِّ مَا رُوِّينَا فِي ذَلِكَ، عَنْ صَاحِبٍ أَوْ تَابِعٍ لأََنَّهُمْ يُبِيحُونَ بَعْضَ الطَّافِي إذَا مَاتَ مِنْ عَارِضٍ عَرَضَ لَهُ لاَ حَتْفَ أَنْفِهِ وَيُحَرِّمُونَ كَثِيرًا مِمَّا أَلْقَى الْبَحْرُ أَوْ حَسِرَ عَنْهُ فَخَالَفُوا الْخَبَرَ فِي مَوْضِعَيْنِ, وَكَذَلِكَ مَنْ رُوِيَ عَنْهُ فِي هَذَا شَيْءٌ, وَأَمَّا ضَعْفُ هَذَيْنِ الْخَبَرَيْنِ, فَأَحَدُهُمَا مِنْ طَرِيقِ إسْمَاعِيلَ بْنِ عَيَّاشٍ وَهُوَ ضَعِيفٌ, وَالآخَرُ مِنْ رِوَايَةِ أَبِي الزُّبَيْرِ، عَنْ جَابِرٍ وَلَمْ يَذْكُرْ فِيهِ سَمَاعًا. نَا يُوسُفُ بْنُ عَبْدِ اللَّهِ بْنِ عَبْدِ الْبَرِّ النَّمَرِيُّ نَا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ يُوسُفَ الأَزْدِيُّ الْقَاضِي نَا إِسْحَاقُ بْنُ أَحْمَدَ الدَّخِيلُ نَا أَبُو جَعْفَرٍ الْعُقَيْلِيُّ نا مُحَمَّدُ بْنُ إسْمَاعِيلَ وَزَكَرِيَّا بْنُ يَحْيَى الْحُلْوَانِيُّ قَالَ زَكَرِيَّا: نَا أَحْمَدُ بْنُ سَعِيدِ بْنِ أَبِي مَرْيَمَ, وَقَالَ مُحَمَّدُ بْنُ إسْمَاعِيلَ: نَا الْحَسَنُ بْنُ عَلِيٍّ, ثُمَّ اتَّفَقَ أَحْمَدُ وَالْحَسَنُ قَالاَ جَمِيعًا: نَا سَعِيدُ بْنُ أَبِي مَرْيَمَ نَا اللَّيْثُ بْنُ سَعْدٍ قَالَ: جِئْت أَبَا الزُّبَيْرِ فَدَفَعَ إلَيَّ كِتَابَيْنِ فَقُلْت لَهُ: هَذَا كُلُّهُ سَمِعْته مِنْ جَابِرٍ فَقَالَ: مِنْهُ مَا سَمِعْت مِنْهُ, وَمِنْهُ مَا حَدَّثْت عَنْهُ فَقُلْت: أَعْلِمْ لِي عَلَى مَا سَمِعْت فَأَعْلَمَ لِي عَلَى هَذَا الَّذِي عِنْدِي.
قال أبو محمد: فَمَا لَمْ يَكُنْ مِنْ رِوَايَةِ اللَّيْثِ، عَنْ أَبِي الزُّبَيْرِ، وَلاَ قَالَ فِيهِ أَبُو الزُّبَيْرِ أَنَّهُ أَخْبَرَهُ بِهِ جَابِرٌ فَلَمْ يَسْمَعْهُ مِنْ جَابِرٍ بِإِقْرَارِهِ، وَلاَ نَدْرِي عَمَّنْ أَخَذَهُ فَلاَ يَجُوزُ الأَحْتِجَاجُ

(7/396)

بِهِ, وَهَذَا مِنْ ذَلِكَ الْخَبَرِ فَسَقَطَ وَنَحْمَدُ اللَّهَ تَعَالَى عَلَى بَيَانِهِ لَنَا. وَقَدْ رُوِيَ مِثْلُ قَوْلنَا، عَنْ طَائِفَةٍ مِنْ السَّلَفِ. رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ عَبْدِ الْمَلِكِ بْنِ أَبِي بَشِيرٍ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ قَالَ: أَشْهَدُ عَلَى أَبِي بَكْرٍ، أَنَّهُ قَالَ: السَّمَكَةُ الطَّافِيَةُ حَلاَلٌ لِمَنْ أَرَادَ أَكْلَهَا. نَا حُمَامُ نَا الْبَاجِيَّ نَا ابْنُ أَيْمَنَ نَا أَحْمَدُ بْنُ مُسْلِمٍ نَا أَبُو ثَوْرٍ نَا مُعَلَّى نَا أَبُو عَوَانَةَ، عَنْ قَتَادَةَ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ أَنَّ أَبَا بَكْرٍ الصِّدِّيقَ قَالَ: السَّمَكُ كُلُّهُ ذَكِيٌّ وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ نَا سُفْيَانُ، هُوَ ابْنُ عُيَيْنَةَ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ عِكْرِمَةَ قَالَ: قَالَ أَبُو بَكْرٍ الصِّدِّيقُ: طَعَامُ الْبَحْرِ كُلْ مَا فِيهِ. وَمِنْ طَرِيقِ وَكِيعٍ نَا هَمَّامٌ، هُوَ ابْنُ يَحْيَى، عَنْ قَتَادَةَ، عَنْ جَابِرِ بْنِ أَبِي الشَّعْثَاءِ قَالَ: قَالَ عُمَرُ بْنُ الْخَطَّابِ: الْحِيتَانُ وَالْجَرَادُ ذَكِيٌّ.
قال أبو محمد: قَالَ اللَّهُ تَعَالَى: {فَالْتَقَمَهُ الْحُوتُ وَهُوَ مُلِيمٌْ} فَسَمَّى مَا يَلْتَقِمُ الإِنْسَانَ فِي بَلْعَةٍ وَاحِدَةٍ حُوتًا. وَلَيْسَ هَذَا مِنْ الصِّفَةِ الَّتِي أَحَلَّ أَبُو حَنِيفَةَ, وَقَدْ قَالَ أَبُو بَكْرٍ وَعُمَرُ بِإِبَاحَتِهِ، وَلاَ يُعْلَمُ لَهُمَا فِي ذَلِكَ مُخَالِفٌ مِنْ الصَّحَابَةِ رضي الله عنهم. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ نَا صَالِحُ بْنُ مُوسَى الطَّلْحِيُّ، عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ أَنَّهُ سَأَلَ، عَنِ الْحِيتَانِ وَالْجَرَادِ فَقَالَ: الْحِيتَانُ وَالْجَرَادُ ذَكِيٌّ ذَكَاتُهُمَا صَيْدُهُمَا. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ نَا هُشَيْمٌ أَنَا مَنْصُورٌ، عَنْ مُعَاوِيَةَ بْنِ قُرَّةَ أَنَّ أَبَا أَيُّوبَ أَكَلَ سَمَكَةً طَافِيَةً. وَمِنْ طَرِيقِ أَبِي ثَوْرٍ نَا مُعَلَّى نَا عَبْدُ الْوَارِثِ بْنِ سَعِيدٍ التَّنُّورِيُّ نَا أَبُو التَّيَّاحِ، عَنْ ثُمَامَةَ بْنِ أَنْسِ بْنِ مَالِكٍ أَنَّ أَبَا أَيُّوبَ الأَنْصَارِيَّ سَأَلَ، عَنْ سَمَكَةٍ طَافِيَةٍ فَقَالَ: كُلْ وَأَطْعِمْنِي. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، عَنْ إسْمَاعِيلَ بْنِ عَيَّاشٍ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُبَيْدِ الْكَلاَعِيِّ، عَنْ سُلَيْمَانَ بْنِ مُوسَى، عَنِ الْحَسَنِ قَالَ: أَدْرَكْت سَبْعِينَ رَجُلاً مِنْ أَصْحَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم يَأْكُلُونَ صَيْدَ الْمَجُوسِ مِنْ الْحِيتَانِ لاَ يَخْتَلِجُ مِنْهُ شَيْءٌ فِي صُدُورِهِمْ وَلَمْ يَكُونُوا يَرَوْنَ صَيْدَهُ ذَكَاتَهُ, وَبِأَكْلِ الطَّافِي مِنْ السَّمَكِ يَقُولُ ابْنُ أَبِي

(7/397)

لَيْلَى وَالأَوْزَاعِيُّ وَسُفْيَانُ الثَّوْرِيُّ وَمَالِكٌ وَاللَّيْثُ الشَّافِعِيُّ وَأَبُو سُلَيْمَانَ.
قَالَ عَلِيٌّ: لاَ يَطْفُو الْحُوتُ أَصْلاً إِلاَّ حَتَّى يَمُوتَ أَوْ يُقَارِبَ الْمَوْتَ فَإِذَا مَاتَ طَفَا ضَرُورَةً، وَلاَ بُدَّ, فَتَخْصِيصُهُمْ الطَّافِيَ بِالْمَنْعِ وَإِبَاحَتُهُمْ مَا مَاتَ فِي الْمَاءِ تَنَاقُضٌ.

(7/398)

990- مسألة: وأما ما يعيش في الماء وفي البر فلا يحل أكله الا بذكاة كالسلحفاة والباليمرين وكلب الماء والسمور ونحو ذلك لانه من صيد البر ودوابه وان قتله المحرم جزاه وأما الضفدع فلا يحل أكله اصلا لما ذكرنا في كتاب الحج من نهي النبي صلى الله عليه وسلم عن ذبحها فأغنى عن إعادته.

(7/398)

991- مَسْأَلَةٌ: وَلاَ يَحِلُّ أَكْلُ حَيَوَانٍ مِمَّا يَحِلُّ أَكْلُهُ مَا دَامَ حَيًّا لِقَوْلِ اللَّهِ تَعَالَى إِلاَّ مَا ذَكَّيْتُمْ فَحَرَّمَ عَلَيْنَا أَكْلَ مَا لَمْ نُذَكِّ, وَالْحَيُّ لَمْ يُذَكَّ بَعْدُ. وَكَذَلِكَ لَوْ ذُبِحَ حَيَوَانٌ أَوْ نُحِرَ فَإِنَّهُ لاَ يَحِلُّ أَكْلُ شَيْءٍ مِنْهُ حَتَّى يَمُوتَ لِقَوْلِ اللَّهِ تَعَالَى: {فَاذْكُرُوا اسْمَ اللَّهِ عَلَيْهَا صَوَافَّ فَإِذَا وَجَبَتْ جَنُوبُهَا فَكُلُوا مِنْهَا} . وَلاَ خِلاَفَ فِي أَنَّ حُكْمَ الْبَدَنِ وَغَيْرِهَا فِي هَذَا سَوَاءٌ, فَلاَ يَحِلُّ بَلْعُ جَرَادَةٍ حَيَّةٍ, وَلاَ بَلْعُ سَمَكَةٍ حَيَّةٍ, مَعَ أَنَّهُ تَعْذِيبٌ, وَقَدْ نُهِيَ، عَنْ تَعْذِيبِ الْحَيَوَانِ: رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ نَا مَعْمَرٌ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ، عَنْ رَجُلٍ، عَنِ ابْنِ الْفُرَافِصَةِ، عَنْ أَبِيهِ أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ: إنَّ الذَّكَاةَ: الْحَلْقُ وَاللَّبَّةُ لِمَنْ قَدَرَ, وَذَرُوا الأَنْفُسَ حَتَّى تُزْهَقَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/398)

992- مَسْأَلَةٌ: وَلاَ يَحِلُّ أَكْلُ شَيْءٍ مِنْ حَيَوَانِ الْبَرِّ بِفَتْلِ عُنُقٍ, وَلاَ بِشَدْخٍ, وَلاَ بِغَمٍّ; لِقَوْلِ اللَّهِ تَعَالَى إِلاَّ مَا ذَكَّيْتُمْ وَلَيْسَ هَذَا ذَكَاةً.

(7/398)

993- مَسْأَلَةٌ: وَلاَ يَحِلُّ أَكْلُ الْعَذِرَةِ, وَلاَ الرَّجِيعِ, وَلاَ شَيْءٍ مِنْ أَبْوَالِ الْخُيُولِ, وَلاَ الْقَيْءِ, وَلاَ لُحُومِ النَّاسِ وَلَوْ ذُبِحُوا، وَلاَ أَكْلُ شَيْءٍ يُؤْخَذُ مِنْ الإِنْسَانِ إِلاَّ اللَّبَنَ وَحْدَهُ, وَلاَ شَيْءٍ مِنْ السِّبَاعِ ذَوَاتِ الأَنْيَابِ, وَلاَ أَكْلُ الْكَلْبِ, وَالْهِرِّ الإِنْسِيُّ وَالْبَرِّيُّ سَوَاءٌ، وَلاَ الثَّعْلَبِ, حَاشَا الضَّبُعِ وَحْدَهَا, فَهِيَ حَلاَلٌ أَكْلُهَا, وَلَوْ أَمْكَنَتْ ذَكَاةُ الْفِيلِ لَحَلَّ أَكْلُهُ أَمَّا الْعَذِرَةُ وَالْبَوْلُ فَ. لِمَا ذَكَرْنَا فِي كِتَابِ الصَّلاَةِ مِنْ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي النَّهْيِ، عَنِ الصَّلاَةِ وَهُوَ يُدَافِعُ الأَخْبَثَيْنِ الْبَوْلَ وَالْغَائِطَ, وَلِقَوْلِ اللَّهِ تَعَالَى: {وَيُحِلُّ لَهُمْ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمْ الْخَبَائِثَ} . وَذَكَرْنَا هُنَالِكَ قَوْلَهُ عليه السلام: "َأكْثَرُ عَذَابِ الْقَبْرِ

(7/398)

994- مَسْأَلَةٌ: وَلاَ يَحِلُّ أَكْلُ شَيْءٍ مِنْ الْحَيَّاتِ، وَلاَ أَكْلُ شَيْءٍ مِنْ ذَوَاتِ الْمَخَالِبِ مِنْ الطَّيْرِ وَهِيَ الَّتِي تَصِيدُ الصَّيْدَ بِمَخَالِبِهَا, وَلاَ الْعَقَارِبِ, وَلاَ الْفِئْرَانِ، وَلاَ الْحِدَاءِ, وَلاَ الْغُرَابِ. رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ نَا شَيْبَانُ بْنُ فَرُّوخَ نَا أَبُو عَوَانَةَ، عَنْ زَيْدِ بْنِ جُبَيْرٍ قَالَ قَالَ ابْنُ عُمَرَ حَدَّثَتْنِي إحْدَى نِسْوَةِ النَّبِيِّ صلى الله عليه وسلم أَنَّهُ كَانَ عليه السلام يَأْمُرُ بِقَتْلِ الْكَلْبِ الْعَقُورِ, وَالْفَأْرَةِ, وَالْعَقْرَبِ, وَالْحُدَيَّا, وَالْغُرَابِ, وَالْحَيَّةِ, قَالَ: وَفِي الصَّلاَةِ أَيْضًا. وَمِنْ طَرِيقِ مُسْلِمٍ حَدَّثَنِي إِسْحَاقُ بْنُ مَنْصُورٍ نا مُحَمَّدُ بْنُ جَهْضَمٍ نَا إسْمَاعِيلُ وَهُوَ عِنْدَنَا ابْنُ جَعْفَرٍ، عَنْ عُمَرَ بْنِ نَافِعٍ، عَنْ أَبِيهِ قَالَ كَانَ عَبْدُ اللَّهِ بْنُ عُمَرَ يَوْمًا عِنْدَ هَدْمٍ لَهُ رَأَى وَبِيصَ جَانٍّ فَقَالَ: اُقْتُلُوا فَقَالَ أَبُو لُبَابَةَ الأَنْصَارِيُّ: سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم نَهَى، عَنْ قَتْلِ الْجِنَّانِ الَّتِي تَكُونُ فِي الْبُيُوتِ إِلاَّ الأَبْتَرَ وَذَا الطُّفْيَتَيْنِ فَإِنَّهُمَا اللَّذَانِ يَخْطِفَانِ الْبَصَرَ وَيَتْبَعَانِ مَا فِي بُطُونِ النِّسَاءِ. وَمِنْ طَرِيقِ مَالِكٍ، عَنْ صَيْفِي، هُوَ ابْنُ أَفْلَحَ أَخْبَرَنِي أَبُو السَّائِبِ مَوْلَى هِشَامِ بْنِ زُهْرَةَ أَنَّ أَبَا سَعِيدٍ الْخُدْرِيِّ أَخْبَرَهُ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "إنَّ بِالْمَدِينَةِ جِنًّا قَدْ أَسْلَمُوا فَإِذَا رَأَيْتُمْ مِنْهَا شَيْئًا فَآذِنُوهُ ثَلاَثَةَ أَيَّامٍ, فَإِنْ بَدَا لَكُمْ بَعْدَ ذَلِكَ فَاقْتُلُوهُ" . فَكُلُّ مَا أَمَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم بِقَتْلِهِ فَلاَ ذَكَاةَ لَهُ, لأََنَّهُ عليه السلام نَهَى، عَنْ إضَاعَةِ الْمَالِ, وَلاَ يَحِلُّ قَتْلُ شَيْءٍ يُؤْكَلُ, وَقَدْ ذَكَرْنَا فِي كِتَابِ الْحَجِّ قَوْلَهُ عليه السلام: خَمْسٌ فَوَاسِقُ يُقْتَلْنَ فِي الْحِلِّ وَالْحَرَمِ فَذَكَرَ الْعَقْرَبَ, وَالْفَأْرَةَ, وَالْحِدَأَةَ, وَالْغُرَابَ, وَالْكَلْبَ الْعَقُورَ. فَصَحَّ أَنَّ فِيهَا فِسْقًا, وَالْفِسْقُ مُحَرَّمٌ قَالَ تَعَالَى: {قُلْ لاَ أَجِدُ فِيمَا أُوحِيَ إلَيَّ مُحَرَّمًا عَلَى طَاعِمٍ يَطْعَمُهُ إِلاَّ أَنْ يَكُونَ مَيْتَةً أَوْ دَمًا مَسْفُوحًا أَوْ لَحْمَ خِنْزِيرٍ فَإِنَّهُ رِجْسٌ أَوْ فِسْقًا أُهِلَّ لِغَيْرِ اللَّهِ بِهِ}. فَلَوْ ذُبِحَ مَا فِيهِ فِسْقٌ لَكَانَ مِمَّا أُهِّلَ لِغَيْرِ اللَّهِ بِهِ; لأََنَّ ذَبْحَ مَا لاَ يَحِلُّ أَكْلُهُ

(7/403)

مَعْصِيَةٌ, وَالْمَعْصِيَةُ قَصْدٌ إلَى غَيْرِ اللَّهِ تَعَالَى بِهِ: رُوِّينَا، عَنْ عُمَرَ بْنِ الْخَطَّابِ: اُقْتُلُوا الْحَيَّاتِ كُلَّهَا.
وَعَنِ ابْنِ مَسْعُودٍ: مَنْ قَتَلَ حَيَّةً أَوْ عَقْرَبًا قَتَلَ كَافِرًا. وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ زُهَيْرِ بْنِ أَبِي خَيْثَمَةَ نَا ابْنُ أَبِي أُوَيْسٍ نَا أَبِي نَا يَحْيَى بْنُ سَعِيدٍ الأَنْصَارِيُّ، عَنْ عَمْرَةَ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: إنِّي لاََعْجَبُ مِمَّنْ يَأْكُلُ الْغُرَابَ, وَقَدْ أَذِنَ رَسُولُ اللَّهِ صلى الله عليه وسلم فِي قَتْلِهِ وَسَمَّاهُ فَاسِقًا, وَاَللَّهِ مَا هُوَ مِنْ الطَّيِّبَاتِ.
وَمِنْ طَرِيقِ شَرِيكٍ، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ أَبِيهِ، عَنِ ابْنِ عُمَرَ قَالَ: مَنْ يَأْكُلُ الْغُرَابَ وَقَدْ سَمَّاهُ رَسُولُ اللَّهِ صلى الله عليه وسلم فَاسِقًا, وَاَللَّهِ مَا هُوَ مِنْ الطَّيِّبَاتِ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ نَا أَبُو مُعَاوِيَةَ، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ أَبِيهِ قَالَ: مَنْ يَأْكُلُ الْغُرَابَ وَقَدْ سَمَّاهُ رَسُولُ اللَّهِ صلى الله عليه وسلم فَاسِقًا. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ قَالَ: كَرِهَ رِجَالٌ مِنْ أَهْلِ الْعِلْمِ أَكْلَ الْحِدَاءِ وَالْغُرَابِ حَيْثُ سَمَّاهُمَا رَسُولُ اللَّهِ صلى الله عليه وسلم مِنْ فَوَاسِقِ الدَّوَابِّ الَّتِي تُقْتَلُ فِي الْحَرَمِ. فإن قيل: قَدْ رُوِيَ وَتَرْمِي الْغُرَابَ، وَلاَ تَقْتُلْهُ قلنا: رَوَاهُ مَنْ لاَ يَجُوزُ الأَخْذُ بِرِوَايَتِهِ يَزِيدُ بْنُ أَبِي زِيَادٍ وَقَدْ ذَكَرْنَا تَضْعِيفَهُ فِي كِتَابِ الْحَجِّ وَقَوْلُنَا هُوَ قَوْلُ الشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ. وَحَرَّمَ أَبُو حَنِيفَةَ الْغُرَابَ الأَبْقَعَ, وَلَمْ يُحَرِّمْ الأَسْوَدَ; وَاحْتَجَّ بِأَنَّ فِي بَعْضِ الأَخْبَارِ ذَكَرَ الْغُرَابَ الأَبْقَعَ.
قال أبو محمد: الأَخْبَارُ الَّتِي فِيهَا عُمُومُ ذِكْرِ الْغُرَابِ هُوَ الزَّائِدُ حُكْمًا لَيْسَ فِي الَّذِي فِيهِ تَخْصِيصُ الأَبْقَعِ, وَمَنْ قَالَ: إنَّمَا عَنَى رَسُولُ اللَّهِ صلى الله عليه وسلم بِقَوْلِهِ: "الْغُرَابُ" الْغُرَابَ الأَبْقَعَ خَاصَّةً; لأََنَّهُ قَدْ ذَكَرَ الْغُرَابَ الأَبْقَعَ فِي خَبَرٍ آخَرَ: فَقَدْ كَذَبَ, إذْ قَفَا مَا لاَ عِلْمَ لَهُ بِهِ, وَنَحْنُ عَلَى يَقِينٍ مِنْ أَنَّهُ قَدْ أَمَرَ عليه السلام بِقَتْلِ الأَبْقَعِ فِي خَبَرٍ, وَبِقَتْلِ الْغُرَابِ جُمْلَةً فِي خَبَرٍ آخَرَ, وَكِلاَهُمَا حَقٌّ لاَ يَحِلُّ خِلاَفُهُ. وَتَرَدَّدَ الْمَالِكِيُّونَ فِي هَذِهِ الدَّوَابِّ الَّتِي ذَكَرْنَا. وَأَمَّا الْعَقَارِبُ وَالْحَيَّاتُ فَمَا يَمْتَرِي ذُو فَهْمٍ فِي أَنَّهُنَّ مِنْ أَخْبَثِ الْخَبَائِثِ وَقَدْ قَالَ تَعَالَى: {وَيُحَرِّمُ عَلَيْهِمْ الْخَبَائِثَ} . وَأَمَّا الْفِئْرَانُ فَمَا زَالَ جَمِيعُ أَهْلِ الإِسْلاَمِ يَتَّخِذُونَ لَهَا الْقِطَاطَ, وَالْمَصَائِدَ الْقَتَّالَةَ, وَيَرْمُونَهَا مَقْتُولَةً عَلَى الْمَزَابِلِ, فَلَوْ كَانَ أَكْلُهَا حَلاَلاً لَكَانَ ذَلِكَ مِنْ الْمَعَاصِي, وَمِنْ إضَاعَةِ الْمَالِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَبَاحُوا أَكْلَ الْحَيَّاتِ الْمُذَكَّاةِ, وَهُمْ يُحَرِّمُونَ أَكْلَ مَا ذُكِّيَ مِنْ قَفَاهُ, وَلاَ سَبِيلَ إلَى تَذْكِيَةِ الْحَيَّاتِ إِلاَّ مِنْ أَقْفَائِهَا.
قال أبو محمد: وَهِيَ وَالْخَمْرُ تَقَعُ فِي التِّرْيَاقِ فَلاَ يَحِلُّ أَكْلُهُ إِلاَّ عِنْدَ الضَّرُورَةِ عَلَى سَبِيلِ التَّدَاوِي, لأََنَّ الْمُتَدَاوِيَ مُضْطَرٌّ, وَقَدْ قَالَ تَعَالَى: {إِلاَّ مَا اُضْطُرِرْتُمْ إلَيْهِ}.
وَأَمَّا ذَوَاتُ الْمَخَالِبِ مِنْ الطَّيْرِ: فَلِمَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ نَا أَحْمَدُ بْنُ حَنْبَلٍ, وَعُبَيْدُ اللَّهِ بْنُ مُعَاذٍ قَالَ أَحْمَدُ: نَا هُشَيْمٌ أَنَّ أَبَا بِشْرٍ جَعْفَرَ بْنَ أَبِي وَحْشِيَّةَ أَخْبَرَهُ, وَقَالَ عُبَيْدُ اللَّهِ: نَا أَبِي نَا شُعْبَةُ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ, ثُمَّ اتَّفَقَ الْحَكَمُ, وَأَبُو بِشْرٍ, كِلاَهُمَا، عَنْ مَيْمُونِ بْنِ مِهْرَانَ، عَنِ ابْنِ عَبَّاسٍ أَنَّ رَسُولَ اللَّهِ

(7/404)

صلى الله عليه وسلم نَهَى، عَنْ كُلِّ ذِي نَابٍ مِنْ السِّبَاعِ وَعَنْ كُلِّ ذِي مِخْلَبٍ مِنْ الطَّيْرِ قَالَ اللَّهُ تَعَالَى: {وَمَا نَهَاكُمْ عَنْهُ فَانْتَهُوا} ، وَلاَ يَجُوزُ أَنْ يَنْهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ حَلاَلٍ: وَبِهَذَا يَقُولُ أَبُو حَنِيفَةَ وَالشَّافِعِيُّ, وَأَحْمَدُ, وَأَبُو سُلَيْمَانَ. وَأَبَاحَ الْمَالِكِيُّونَ أَكْلَ سِبَاعِ الطَّيْرِ, وَاحْتَجَّ بَعْضُ مَنْ ابْتَلاَهُ اللَّهُ تَعَالَى بِتَقْلِيدِهِ بِأَنَّ هَذَا الْخَبَرَ لَمْ يَسْمَعْهُ مَيْمُونُ بْنُ مِهْرَانَ مِنْ ابْنِ عَبَّاسٍ وَإِنَّمَا سَمِعَهُ مِنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنِ ابْنِ عَبَّاسٍ, وَأَشَارَ إلَى خَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبَ أَنَا إسْمَاعِيلُ بْنُ مَسْعُودٍ الْجَحْدَرِيُّ، عَنْ بِشْرِ بْنِ الْمُفَضَّلِ، عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ، عَنْ عَلِيِّ بْنِ الْحَكَمِ، عَنْ مَيْمُونِ بْنِ مِهْرَانَ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنِ ابْنِ عَبَّاسٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم نَهَى يَوْمَ خَيْبَرَ، عَنْ كُلِّ ذِي مِخْلَبٍ مِنْ الطَّيْرِ وَعَنْ كُلِّ ذِي نَابٍ مِنْ السِّبَاعِ.
قال أبو محمد: أَرَادَ هَذَا النَّاقِضُ أَنْ يَحْتَجَّ لِنَفْسِهِ فَدَفَنَهَا, وَأَرَادَ أَنْ يُوهِنَ الْخَبَرَ فَزَادَهُ قُوَّةً, لأََنَّ سَعِيدَ بْنَ جُبَيْرٍ هُوَ النَّجْمُ الطَّالِعُ ثِقَةً وَإِمَامَةً وَأَمَانَةً, فَكَيْفَ وَشُعْبَةُ, وَهُشَيْمٌ, وَالْحَكَمُ, وَأَبُو بِشْرٍ, كُلُّ وَاحِدٍ مِنْهُمْ لاَ يَعْدِلُ بِهِ عَلِيُّ بْنُ الْحَكَمِ وَأَسْلَمُ الْوُجُوهِ لِعَلِيِّ بْنِ الْحَكَمِ أَنْ لَمْ يُوصَفْ بِأَنَّهُ أَخْطَأَ فِي هَذَا الْخَبَرِ أَنْ يُقَالَ: إنَّ مَيْمُونَ بْنَ مِهْرَانَ سَمِعَهُ مِنْ ابْنِ عَبَّاسٍ, وَسَمِعَهُ أَيْضًا مِنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنِ ابْنِ عَبَّاسٍ.
قَالَ عَلِيٌّ: لاَ يُسَمَّى ذَا مِخْلَبٍ عِنْدَ الْعَرَبِ إِلاَّ الصَّائِدَ بِمِخْلَبِهِ وَحْدَهُ. وَأَمَّا الدِّيكُ, وَالْعَصَافِيرُ, وَالزُّرْزُورُ, وَالْحَمَامُ, وَمَا لَمْ يَصِدْ, فَلاَ يُسَمَّى شَيْءٌ مِنْهَا ذَا مِخْلَبٍ فِي اللُّغَةِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/405)

995- مَسْأَلَةٌ: وَلاَ يَحِلُّ أَكْلُ الْحَلَزُونِ الْبَرِّيِّ, وَلاَ شَيْءٍ مِنْ الْحَشَرَاتِ كُلِّهَا كَالْوَزَغِ وَالْخَنَافِسِ, وَالنَّمْلِ, وَالنَّحْلِ, وَالذُّبَابِ, وَالدُّبْرِ, وَالدُّودِ كُلِّهِ طَيَّارَةٍ وَغَيْرِ طَيَّارَةٍ وَالْقَمْلِ, وَالْبَرَاغِيثِ, وَالْبَقِّ, وَالْبَعُوضِ وَكُلِّ مَا كَانَ مِنْ أَنْوَاعِهَا لِقَوْلِ اللَّهِ تَعَالَى: {حُرِّمَتْ عَلَيْكُمْ الْمَيْتَةُ} . وَقَوْله تَعَالَى: {إِلاَّ مَا ذَكَّيْتُمْ} . وَقَدْ صَحَّ الْبُرْهَانُ عَلَى أَنَّ الذَّكَاةَ فِي الْمَقْدُورِ عَلَيْهِ لاَ تَكُونُ إِلاَّ فِي الْحَلْقِ أَوْ الصَّدْرِ, فَمَا لَمْ يُقْدَرْ فِيهِ عَلَى ذَكَاةٍ فَلاَ سَبِيلَ إلَى أَكْلِهِ: فَهُوَ حَرَامٌ, لأَمْتِنَاعِ أَكْلِهِ إِلاَّ مَيْتَةً غَيْرَ مُذَكًّى.
وَبُرْهَانٌ آخَرُ: فِي كُلِّ مَا ذَكَرْنَا أَنَّهُمَا قِسْمَانِ: قِسْمٌ مُبَاحٌ قَتْلُهُ: كَالْوَزَغِ, وَالْخَنَافِسِ, وَالْبَرَاغِيثِ, وَالْبَقِّ, وَالدُّبْرِ; وَقِسْمٌ مُحَرَّمٌ قَتْلُهُ: كَالنَّمْلِ, وَالنَّحْلِ, فَالْمُبَاحُ قَتْلُهُ لاَ ذَكَاةَ فِيهِ, لأََنَّ قَتْلَ مَا تَجُوزُ فِيهِ الذَّكَاةُ إضَاعَةٌ لِلْمَالِ, وَمَا لاَ يَحِلُّ قَتْلُهُ لاَ تَجُوزُ فِيهِ الذَّكَاةُ: رُوِّينَا مِنْ طَرِيقِ الشَّعْبِيِّ: كُلُّ مَا لَيْسَ لَهُ دَمٌ سَائِلٌ فَلاَ ذَكَاةَ فِيهِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ، عَنْ عَامِرِ بْنِ سَعْدِ بْنِ أَبِي وَقَّاصٍ، عَنْ أَبِيهِ أَنَّ النَّبِيَّ صلى الله عليه وسلم: أَمَرَ بِقَتْلِ الْوَزَغِ وَسَمَّاهُ فُوَيْسِقًا مَعَ أَنَّهُ مِنْ أَخْبَثِ الْخَبَائِثِ عِنْدَ كُلِّ ذِي نَفْسٍ. وَمِنْ طَرِيقِ الْبُخَارِيِّ نَا قُتَيْبَةُ نَا إسْمَاعِيلُ بْنُ جَعْفَرٍ نَا عُتْبَةُ بْنُ مُسْلِمٍ مَوْلَى بَنِي تَمِيمٍ، عَنْ عُبَيْدِ بْنِ حُنَيْنِ مَوْلَى بَنِي

(7/405)

زُرَيْقٍ، عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "إذَا وَقَعَ الذُّبَابُ فِي إنَاءِ أَحَدِكُمْ فَلْيَغْمِسْهُ ثُمَّ لِيَطْرَحْهُ" وَذَكَرَ الْحَدِيثَ فَأَمَرَ عليه السلام بِطَرْحِهِ وَلَوْ كَانَ حَلاَلاً أَكْلُهُ مَا أَمَرَ بِطَرْحِهِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ، عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ، عَنِ ابْنِ عَبَّاسٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم نَهَى، عَنْ قَتْلِ أَرْبَعٍ مِنْ الدَّوَابِّ: النَّحْلَةُ, وَالنَّمْلَةُ, وَالْهُدْهُدُ, وَالصُّرَدُ. وَمِنْ طَرِيقِ أَبِي دَاوُد نا مُحَمَّدُ بْنُ كَثِيرٍ أَنَا سُفْيَانُ، عَنِ ابْنِ أَبِي ذِئْبٍ، عَنْ سَعِيدِ بْنِ خَالِدٍ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ عُثْمَانَ أَنَّ طَبِيبًا سَأَلَ النَّبِيَّ صلى الله عليه وسلم عَنْ ضِفْدَعٍ يَجْعَلُهَا فِي دَوَاءٍ فَنَهَاهُ رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ قَتْلِهَا.
قال أبو محمد: هَذَا يَقْضِي عَلَى حَدِيثِ النَّبِيِّ الَّذِي كَانَ قَدِيمًا فَأَحْرَقَ قَرْيَةَ النَّمْلِ لأََنَّ شَرِيعَةَ نَبِيِّنَا صلى الله عليه وسلم نَاسِخَةٌ لِكُلِّ دِينٍ سَلَفَ, وَقَدْ ذَكَرْنَا قَتْلَ عُمَرَ بْنِ الْخَطَّابِ وَغَيْرِهِ مِنْ الصَّحَابَةِ رضي الله عنهم لِلْقِرْدَانِ وَهُمْ مُحْرِمُونَ. وَصَحَّ، عَنِ ابْنِ عَبَّاسٍ, وَابْنِ عُمَرَ, وَعَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَتْلُ الأَوْزَاغِ.
وَمِنْ طَرِيقِ مَعْمَرٍ، عَنْ قَتَادَةَ نَهَى، عَنْ قَتْلِ الضِّفْدَعِ وَأَمَرَ بِقَتْلِ الْوَزَغِ. وَعَنْ عُمَرَ بْنِ الْخَطَّابِ أَخِيفُوا الْهَوَامَّ قَبْلَ أَنْ تُخِيفَكُمْ. فَإِنْ ذَكَرَ ذَاكِرٌ حَدِيثَ غَالِبِ بْنِ حُجْرَةَ، عَنِ الْمِلْقَامِ بْنِ التَّلِبِ، عَنْ أَبِيهِ صَحِبْتُ النَّبِيَّ صلى الله عليه وسلم فَلَمْ أَسْمَعْ لِلْحَشَرَاتِ تَحْرِيمًا فَغَالِبُ بْنُ حُجْرَةَ, وَالْمِلْقَامُ مَجْهُولاَنِ ثُمَّ لَوْ صَحَّ لَمَا كَانَ فِيهِ حُجَّةٌ, لأََنَّهُ لَيْسَ مَنْ لَمْ يَسْمَعْ حُجَّةً عَلَى مَا قَامَ بِهِ بُرْهَانُ النَّصِّ.

(7/406)

996- مَسْأَلَةٌ: وَلاَ يَحِلُّ أَكْلُ شَيْءٍ مِنْ الْحُمُرِ الإِنْسِيَّةِ تَوَحَّشَتْ أَوْ لَمْ تَتَوَحَّشْ, وَحَلاَلٌ أَكْلُ حُمُرِ الْوَحْشِ تَأَنَّسَتْ أَوْ لَمْ تَتَأَنَّسْ, وَحَلاَلٌ أَكْلُ الْخَيْلِ وَالْبِغَالِ: رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ نا مُحَمَّدُ بْنُ سَلَّامٍ نَا عَبْدُ الْوَهَّابِ بْنِ عَبْدِ الْمَجِيدِ الثَّقَفِيُّ أَنَا أَيُّوبُ هُوَ السِّخْتِيَانِيُّ، عَنْ مُحَمَّدٍ، هُوَ ابْنُ سِيرِينَ، عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَ مُنَادِيًا فَنَادَى إنَّ اللَّهَ وَرَسُولَهُ يَنْهَيَانِكُمْ، عَنْ لُحُومِ الْحُمُرِ الأَهْلِيَّةِ فَإِنَّهَا رِجْسٌ, فَأُكْفِئَتْ الْقُدُورُ وَإِنَّهَا لَتَفُورُ بِاللَّحْمِ. فَصَحَّ أَنَّهَا كُلَّهَا رِجْسٌ, وَإِهْرَاقُ الصَّحَابَةِ رضي الله عنهم الْقُدُورَ بِهَا بِحَضْرَةِ النَّبِيِّ صلى الله عليه وسلم بَيَانُ أَنَّ وَدَكَهَا وَشَحْمَهَا وَعَظْمَهَا وَكُلَّ شَيْءٍ مِنْهَا حَرَامٌ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ مُحَمَّدِ بْنِ عَلِيٍّ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم نَهَى يَوْمَ خَيْبَرَ،

(7/406)

عَنْ لُحُومِ الْحُمُرِ الأَهْلِيَّةِ وَأَذِنَ فِي لُحُومِ الْخَيْلِ. وَمِنْ طَرِيقِ مُسْلِمٍ حَدَّثَنِي مُحَمَّدُ بْنُ حَاتِمٍ نا مُحَمَّدُ بْنُ بَكْرٍ، أَخْبَرَنَا ابْنُ جُرَيْجٍ أَخْبَرَنِي أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ: أَكَلْنَا زَمَنَ خَيْبَرَ الْخَيْلَ وَحُمُرَ الْوَحْشِ فَنَهَانَا رَسُولُ اللَّهِ صلى الله عليه وسلم عَنِ الْحِمَارِ الأَهْلِيِّ. وَرُوِّينَا تَحْرِيمَ الْحُمُرِ الأَهْلِيَّةِ، عَنِ النَّبِيِّ صلى الله عليه وسلم مِنْ طَرِيقِ الْبَرَاءِ بْنِ عَازِبٍ, وَعَبْدِ اللَّهِ بْنِ أَبِي أَوْفَى, وَعَلِيِّ بْنِ أَبِي طَالِبٍ, وَأَبِي ثَعْلَبَةَ الْخُشَنِيِّ, وَالْحَكَمِ بْنِ عَمْرٍو الْغِفَارِيِّ: وَسَلَمَةَ بْنِ الأَكْوَعِ, وَابْنِ عُمَرَ بِأَسَانِيدَ كَالشَّمْسِ. وَعَنْ أَنَسٍ وَجَابِرٍ كَمَا ذَكَرْنَا, فَهُوَ نَقْلُ تَوَاتُرٍ لاَ يَسَعُ أَحَدًا خِلاَفُهُ. وَرُوِّينَا مِنْ طَرِيقِ عَمْرِو بْنِ دِينَارٍ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّهُ كَانَ يَنْهَى، عَنْ لُحُومِ الْحُمُرِ وَيَأْمُرُ بِلُحُومِ الْخَيْلِ. وَقَدْ رُوِّينَا النَّهْيَ عَنْهَا، عَنْ مَجْزَأَةَ بْنِ زَاهِرٍ أَحَدِ الْمُبَايِعِينَ تَحْتَ الشَّجَرَةِ, وَعَنْ سَعِيدِ بْنِ جُبَيْرٍ فِي لُحُومِ الْحُمُرِ قَالَ: هِيَ حَرَامٌ أَلْبَتَّةَ. وَهُوَ قَوْلُ أَبِي حَنِيفَةَ, وَالشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ وَنَحَا نَحْوَهُ مَالِكٌ, فَإِنْ ذَكَرَ ذَاكِرٌ: أَنَّ ابْنَ عَبَّاسٍ أَبَاحَهَا قلنا: لاَ حُجَّةَ فِي أَحَدٍ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم فَكَيْفَ، وَابْنُ عَبَّاسٍ قَدْ أَخْبَرَ بِأَنَّهُ مُتَوَقِّفٌ فِيهَا كَمَا رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ نا مُحَمَّدُ بْنُ أَبِي الْحُسَيْنِ نَا عُمَرُ بْنُ حَفْصِ بْنِ غِيَاثٍ نَا أُبَيٌّ نَا عَاصِمُ بْنُ أَبِي النَّجُودِ، عَنْ عَامِرِ الشَّعْبِيِّ، عَنِ ابْنِ عَبَّاسٍ، أَنَّهُ قَالَ: لاَ أَدْرِي أَنَهَى عَنْهُ رَسُولُ اللَّهِ صلى الله عليه وسلم مِنْ أَجْلِ أَنَّهُ كَانَ حَمُولَةَ النَّاسِ فَكَرِهَ أَنْ تَذْهَبَ حَمُولَتُهُمْ, أَوْ حَرَّمَهُ فِي يَوْمِ خَيْبَرَ لَحْمَ الْحُمُرِ الأَهْلِيَّةِ فَهَذَا ظَنٌّ مِنْهُ, وَوَهْلَةٌ لأََنَّهُ لَوْ لَمْ يُحَرِّمْهَا عليه السلام جُمْلَةً لَبَيَّنَ وَجْهَ نَهْيِهِ عَنْهَا, وَلَمْ يَدَعْ النَّاسَ إلَى الْحِيرَةِ; فَكَيْفَ وَقَوْلُهُ عليه السلام فَإِنَّهَا رِجْسٌ وَيَبْطُلُ كُلُّ ظَنٍّ وَلَقَدْ كَانُوا إلَى الْخَيْلِ بِلاَ شَكٍّ أَحْوَجَ مِنْهُمْ إلَى الْحُمُرِ, فَمَا حَمَلَهُ ذَلِكَ عَلَى نَهْيٍ عَنْهَا; بَلْ أَبَاحَ أَكْلَهَا وَذَكَاتَهَا, إذْ كَانَتْ حَلاَلاً, وَبِذَلِكَ أَيْضًا يَبْطُلُ قَوْلُ مَنْ قَالَ: إنَّمَا نَهَى عَنْهَا لأََنَّهَا لَمْ تُخَمَّسْ. وَأَمَّا قَوْلُ مَنْ قَالَ: إنَّمَا حُرِّمَتْ لأََنَّهَا كَانَتْ تَأْكُلُ الْعَذِرَةَ فَظَنٌّ كَاذِبٌ أَيْضًا بِلاَ بُرْهَانٍ, وَالدَّجَاجُ آكَلُ مِنْهَا لِلْعَذِرَةِ وَهِيَ حَلاَلٌ. فَإِنْ ذَكَرُوا: أَنَّ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ احْتَجَّتْ بِقَوْلِهِ تَعَالَى: {قُلْ لاَ أَجِدُ فِيمَا أُوحِيَ إلَيَّ مُحَرَّمًا} الآيَةَ قلنا: لَمْ يَبْلُغْهَا التَّحْرِيمُ وَلَوْ بَلَغَهَا لَقَالَتْ بِهِ, كَمَا فَعَلَتْ فِي الْغُرَابِ, وَلَيْسَ مَذْكُورًا فِي هَذِهِ الآيَةِ. فَإِنْ ذَكَرُوا: مَا رُوِيَ مِنْ قَوْلِهِ عليه السلام فِي لُحُومِ الْحُمُرِ أَطْعِمْ أَهْلَكَ مِنْ سَمِينِ مَالِكَ, فَإِنَّمَا كَرِهْتُ لَكُمْ جَوَّالَ الْقَرْيَةِ, أَلَيْسَ تَأْكُلُ الشَّجَرَ وَتَرْعَى الْفَلاَةَ فَأَصِدْ مِنْهَا. فَهَذَا كُلُّهُ بَاطِلٌ, لأََنَّهَا مِنْ طَرِيقِ عَبْدِ الرَّحْمَانِ بْنِ بِشْرٍ وَهُوَ مَجْهُولٌ, وَالآخَرُ مِنْ طَرِيقِ عَبْدِ الرَّحْمَانِ بْنِ عَمْرِو بْنِ لُوَيْمٍ وَهُوَ مَجْهُولٌ أَوْ مِنْ طَرِيقِ شَرِيكٍ وَهُوَ ضَعِيفٌ. ثُمَّ، عَنْ أَبِي الْحَسَنِ، وَلاَ يُدْرَى مَنْ هُوَ، عَنْ غَالِبِ

(7/407)

ابْنِ ديج، وَلاَ يُدْرَى مَنْ هُوَ وَمِنْ طَرِيقِ سَلْمَى بِنْتِ النَّضْرِ الْخِضْرِيَّةِ، وَلاَ يُدْرَى مَنْ هِيَ. وَأَمَّا حُمُرُ الْوَحْشِ: فَكَمَا ذَكَرْنَا، عَنِ النَّبِيِّ صلى الله عليه وسلم تَحْلِيلَهَا. وقال مالك: إنْ دَجَنَ لَمْ يُؤْكَلْ وَهَذَا خَطَأٌ لأََنَّهُ لَمْ يَأْتِ بِهِ نَصٌّ; فَهُوَ قَوْلٌ بِلاَ بُرْهَانٍ, وَلاَ يَصِيرُ الْوَحْشِيُّ مِنْ جِنْسِ الأَهْلِيِّ حَرَامًا بِالدُّجُونِ, وَلاَ يَصِيرُ الأَهْلِيُّ مِنْ جِنْسِ الْوَحْشِيِّ حَلاَلاً بِالتَّوَحُّشِ.
وَأَمَّا الْبِغَالُ, وَالْخَيْلُ: فَقَدْ رُوِّينَا مِنْ طَرِيقِ صَالِحِ بْنِ يَحْيَى بْنِ الْمِقْدَامِ بْنِ مَعْدِ كَرِبَ، عَنْ أَبِيهِ، عَنْ جَدِّهِ، عَنْ خَالِدِ بْنِ الْوَلِيدِ أَنَّ النَّبِيَّ صلى الله عليه وسلم نَهَى، عَنْ أَكْلِ لُحُومِ الْخَيْلِ, وَالْبِغَالِ, وَالْحَمِيرِ, وَكُلِّ ذِي نَابٍ مِنْ السِّبَاعِ, وَكُلِّ ذِي مِخْلَبٍ مِنْ الطَّيْرِ. وَمِنْ طَرِيقِ عِكْرِمَةَ بْنِ عَمَّارٍ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ، عَنْ أَبِي سَلَمَةَ، عَنْ جَابِرٍ نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ لُحُومِ الْحُمُرِ وَالْخَيْلِ وَالْبِغَالِ وَكُلِّ ذِي نَابٍ مِنْ السِّبَاعِ وَكُلِّ ذِي مِخْلَبٍ مِنْ الطَّيْرِ وَحَرَّمَ الْمُجَثَّمَةَ. وَخَبَرٌ رُوِّينَاهُ مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ أَبِي الزُّبَيْرِ، عَنْ جَابِرٍ نَهَانَا رَسُولُ اللَّهِ صلى الله عليه وسلم عَنِ الْبِغَالِ وَالْحَمِيرِ وَلَمْ يَنْهَنَا، عَنِ الْخَيْلِ. وَذَكَرُوا قَوْلَ اللَّهِ تَعَالَى: {وَالأَنْعَامَ خَلَقَهَا لَكُمْ فِيهَا دِفْءٌ وَمَنَافِعُ وَمِنْهَا تَأْكُلُونَ} . وَقَالَ تَعَالَى: {وَالْخَيْلَ وَالْبِغَالَ وَالْحَمِيرَ لِتَرْكَبُوهَا وَزِينَةً}. قَالُوا: فَذَكَرَ فِي الأَنْعَامِ الأَكْلَ, وَلَمْ يَذْكُرْهُ فِي الْخَيْلِ, وَالْبِغَالِ, وَالْحَمِيرِ. وَقَالُوا: الْبَغْلُ وَلَدُ الْحِمَارِ فَهُوَ مُتَوَلِّدٌ مِنْهُ وَالْمُتَوَلِّدُ مِنْ الْحَرَامِ حَرَامٌ.
قال أبو محمد: هَذَا كُلُّ مَا شَغَبُوا بِهِ فأما الأَخْبَارُ فَلاَ يُحْتَجُّ بِشَيْءٍ مِنْهَا: أَمَّا حَدِيثُ صَالِحِ بْنِ يَحْيَى بْنِ الْمِقْدَامِ بْنِ مَعْدِي كَرِبَ فَهَالِكٌ لأََنَّهُمْ مَجْهُولُونَ كُلُّهُمْ, ثُمَّ فِيهِ دَلِيلُ الْوَضْعِ, لأََنَّ فِيهِ عَنْ خَالِدِ بْنِ الْوَلِيدِ قَالَ: غَزَوْت مَعَ النَّبِيِّ صلى الله عليه وسلم خَيْبَرَ وَهَذَا بَاطِلٌ; لأََنَّهُ لَمْ يُسْلِمْ خَالِدٌ إِلاَّ بَعْدَ خَيْبَرَ بِلاَ خِلاَفٍ. وَأَمَّا حَدِيثُ عِكْرِمَةَ بْنِ عَمَّارٍ, فَعِكْرِمَةَ ضَعِيفٌ. وَقَدْ رُوِّينَا مِنْ طَرِيقِهِ خَبَرًا مَوْضُوعًا لَيْسَ فِيهِ أَحَدٌ يُتَّهَمُ غَيْرَهُ: فأما أُدْخِلَ عَلَيْهِ فَلَمْ يَأْبَهُ لَهُ, وَأَمَّا الْبَلِيَّةُ مِنْ قَبَلِهِ; وَقَدْ ذَكَرْنَاهُ مُبَيَّنًا فِي كِتَابِ الإِيصَالِ. وَأَمَّا حَدِيثُ حَمَّادِ بْنِ سَلَمَةَ فَإِنَّهُ لَمْ يُذْكَرْ فِيهِ أَبُو الزُّبَيْرِ سَمَاعًا مِنْ جَابِرٍ; وَقَدْ ذَكَرْنَا قَبْلَ الرِّوَايَةِ الصَّحِيحَةِ أَنَّ مَا لَمْ يَكُنْ عِنْدَ اللَّيْثِ بْنِ سَعْدٍ مِنْ حَدِيثِهِ، عَنْ جَابِرٍ, وَلاَ ذَكَرَ فِيهِ سَمَاعًا مِنْ جَابِرٍ فَلَمْ يَسْمَعْهُ مِنْ جَابِرٍ فَصَحَّ مُنْقَطِعًا. وَقَدْ رُوِّينَا هَذَا الْخَبَرَ مِنْ طَرِيقِ أَبِي الزُّبَيْرِ أَنَّهُ سَمِعَ مِنْ جَابِرٍ فَلَمْ يَذْكُرْ فِيهِ الْبِغَالَ وَقَدْ صَحَّ قَبْلُ، عَنْ جَابِرٍ إبَاحَةُ الْخَيْلِ، عَنِ النَّبِيِّ صلى الله عليه وسلم. وَأَمَّا الآيَةُ: فَلاَ ذِكْرَ فِيهَا لِلأَكْلِ لاَ بِإِبَاحَةٍ، وَلاَ بِتَحْرِيمٍ, فَلاَ حُجَّةَ لَهُمْ فِيهَا, وَلاَ ذَكَرَ فِيهَا أَيْضًا الْبَيْعَ فَيَنْبَغِي أَنْ يُحَرِّمُوهُ لأََنَّهُ لَمْ يُذْكَرْ فِي الآيَةِ, وَإِبَاحَةُ النَّبِيِّ صلى الله عليه وسلم لَهَا حَاكِمٌ عَلَى كُلِّ شَيْءٍ. وَقَدْ صَحَّ مِنْ طَرِيقِ أَسْمَاءَ بِنْتِ

(7/408)

أَبِي بَكْرٍ الصِّدِّيقِ نَحَرْنَا عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَرَسًا فَأَكَلْنَاهُ. رُوِّينَاهُ مِنْ طَرِيقِ الْبُخَارِيِّ، عَنِ الْحُمَيْدِيِّ، عَنْ سُفْيَانِ بْنِ عُيَيْنَةَ، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ فَاطِمَةَ بِنْتِ الْمُنْذِرِ بْنِ الزُّبَيْرِ، عَنْ أَسْمَاءَ. وَرُوِّينَاهُ أَيْضًا: مِنْ طَرِيقِ وَكِيعٍ, وَحَفْصِ بْنِ غِيَاثٍ, وَسُفْيَانِ الثَّوْرِيِّ, وَعَبْدِ اللَّهِ بْنِ نُمَيْرٍ, وَمَعْمَرٍ, وَأَبِي مُعَاوِيَةَ, وَأَبِي أُسَامَةَ, كُلُّهُمْ، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ فَاطِمَةَ بِنْتِ الْمُنْذِرِ، عَنْ أَسْمَاءَ بِنْتِ أَبِي بَكْرٍ الصِّدِّيقِ. وَمِنْ طَرِيقِ ابْنِ سَعِيدِ الْقَطَّانِ، عَنِ ابْنِ جُرَيْجٍ سَأَلْتُ عَطَاءَ بْنَ أَبِي رَبَاحٍ، عَنْ لَحْمِ الْفَرَسِ فَقَالَ: لَمْ يَزَلْ سَلَفُك يَأْكُلُونَهُ قُلْتُ: أَصْحَابُ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ: نَعَمْ. وَقَدْ أَدْرَكَ عَطَاءٌ جُمْهُورَ الصَّحَابَةِ مِنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ فَمَنْ دُونَهَا. وَمِنْ طَرِيقِ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ, وَعَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: ذَبَحَ أَصْحَابُ ابْنِ مَسْعُودٍ فَرَسًا, قَالَ ابْنُ مَهْدِيٍّ: فَاقْتَسَمُوهُ بَيْنَهُمْ; وَقَالَ عَبْدُ الرَّزَّاقُ: فَأَكَلُوهُ.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ نَا هُشَيْمٌ أَنَا مُغِيرَةُ، عَنْ إبْرَاهِيمَ قَالَ: أُهْدِيَ لِلأَسْوَدِ بْنِ يَزِيدَ لَحْمُ فَرَسٍ فَأَكَلَ مِنْهُ وبه إلى هُشَيْمٍ، عَنِ الْقَاسِمِ بْنِ أَبِي أَيُّوبَ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ قَالَ: مَا أَكَلْتُ لَحْمًا أَطْيَبَ مِنْ مَعْرَفَةِ بِرْذَوْنٍ. وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ يُونُسَ بْنِ يَزِيدَ أَنَّهُ سَأَلَ ابْنَ شِهَابٍ، عَنْ لَحْمِ الْفَرَسِ, وَالْبَغْلِ, وَالْبِرْذَوْنِ فَقَالَ: لاَ أَعْلَمُهُ حَرَامًا، وَلاَ يُفْتِي أَحَدٌ مِنْ الْعُلَمَاءِ بِأَكْلِهِ.
قال أبو محمد: لَمْ يُحَرِّمْ الزُّهْرِيُّ الْبَغْلَ, وَأَمَّا فُتْيَا الْعُلَمَاءِ بِأَكْلِ الْفَرَسِ فَتَكَادُ أَنْ تَكُونَ إجْمَاعًا عَلَى مَا ذَكَرْنَا قَبْلُ وَمَا نَعْلَمُ، عَنْ أَحَدٍ مِنْ السَّلَفِ كَرَاهَةَ أَكْلِ لُحُومِ الْخَيْلِ إِلاَّ رِوَايَةً، عَنِ ابْنِ عَبَّاسٍ لاَ تَصِحُّ; لأََنَّهُ، عَنْ مَوْلَى نَافِعِ بْنِ عَلْقَمَةَ وَهُوَ مَجْهُولٌ لَمْ يُذْكَرْ اسْمُهُ فَلاَ يُدْرَى مَنْ هُوَ. وَلَوْ صَحَّ عِنْدَنَا فِي الْبَغْلِ نَهْيٌ لَقُلْنَا بِهِ. وَأَمَّا قَوْلُهُمْ: إنَّ الْبَغْلَ وَلَدُ الْحِمَارِ, وَمُتَوَلِّدٌ مِنْهُ, فَإِنَّ الْبَغْلَ مُذْ يُنْفَخُ فِيهِ الرُّوحُ فَهُوَ غَيْرُ الْحِمَارِ, وَلاَ يُسَمَّى حِمَارًا, فَلاَ يَجُوزُ أَنْ يُحْكَمَ لَهُ بِحُكْمِ الْحِمَارِ, لأََنَّ النَّصَّ إنَّمَا جَاءَ بِتَحْرِيمِ الْحِمَارِ, وَالْبَغْلُ لَيْسَ حِمَارًا، وَلاَ جُزْءًا مِنْ الْحِمَارِ. وَقَالَ بَعْضُ الْجُهَّالِ: الْحِمَارُ حَرَامٌ بِالنَّصِّ, وَالْفَرَسُ, وَالْبَغْلُ مِثْلُهُ, لأََنَّهُمَا ذَوَا حَافِرٍ مِثْلُهُ فَكَانَ هَذَا مِنْ أَسْخَفِ قِيَاسٍ فِي الأَرْضِ, لأََنَّهُ يُقَالُ لَهُ: مَا الْفَرْقُ بَيْنَك وَبَيْنَ مَنْ عَارَضَك فَقَالَ: قَدْ صَحَّ تَحْلِيلُ الْفَرَسِ بِالنَّصِّ الثَّابِتِ, وَالْبَغْلُ وَالْحِمَارُ ذَوَا حَافِرٍ مِثْلُهُ, فَهُمَا حَلاَلٌ; فَهَلْ أَنْتُمَا فِي مُخَالَفَةِ رَسُولِ اللَّهِ صلى الله عليه وسلم إلَّا فَرَسَا رِهَانٍ أَوْ مَنْ قَالَ لَك: حِمَارٌ وَحْشٌ حَلاَلٌ بِإِجْمَاعٍ وَهُوَ ذُو حَافِرٍ, فَالْفَرَسُ, وَالْبَغْلُ مِثْلُهُ وَهَذَا كُلُّهُ تَخْلِيطٌ, بَلْ حِمَارُ الْوَحْشِ, وَالْفَرَسِ مَنْصُوصٌ عَلَى تَحْلِيلِهِمَا, وَالْحِمَارُ الأَهْلِيُّ مَنْصُوصٌ عَلَى تَحْرِيمِهِ, فَلاَ يَجُوزُ مُخَالَفَةُ النُّصُوصِ.
وَأَمَّا الْبَغْلُ فَقَدْ قَالَ اللَّهُ تَعَالَى: {يَا أَيُّهَا النَّاسِ كُلُوا مِمَّا فِي الأَرْضِ حَلاَلاً طَيِّبًا} . وَقَالَ تَعَالَى: {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إِلاَّ مَا اُضْطُرِرْتُمْ إلَيْهِ} . فَالْبَغْلُ حَلاَلٌ بِنَصِّ الْقُرْآنِ لأََنَّهُ لَمْ يُفَصَّلْ

(7/409)

تَحْرِيمُهُ، وَلاَ يَحِلُّ مِنْ الْحِمَارِ إِلاَّ مَا أَحَلَّهُ النَّصُّ مِنْ مِلْكِهِ, وَبَيْعِهِ, وَابْتِيَاعِهِ, وَرُكُوبِهِ, فَقَطْ وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ.

(7/410)

997- مَسْأَلَةٌ: وَكُلُّ مَا حَرُمَ أَكْلُ لَحْمِهِ فَحَرَامٌ بَيْعُهُ وَلَبَنُهُ, لأََنَّهُ بَعْضُهُ وَمَنْسُوبٌ إلَيْهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ: إِلاَّ أَلْبَانَ النِّسَاءِ فَهِيَ حَلاَلٌ كَمَا ذَكَرْنَا قَبْلُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَيُقَالُ: لَبَنُ الأَتَانِ, وَلَبَنُ الْخِنْزِيرِ, وَبَيْضُ الْغُرَابِ, وَبَيْضُ الْحَيَّةِ, وَبَيْضُ الْحِدَأَةِ كَمَا يُقَالُ يَدُ الْخِنْزِيرِ, وَرَأْسُ الْحِمَارِ, وَجَنَاحُ الْغُرَابِ, وَزِمِكَّى الْحِدَأَةِ، وَلاَ فَرْقَ.

(7/410)

998- مَسْأَلَةٌ: وَلاَ يَحِلُّ أَكْلُ الْهُدْهُدِ, وَلاَ الصُّرَدِ, وَلاَ الضِّفْدَعِ, لِنَهْيِ النَّبِيِّ صلى الله عليه وسلم عَنْ قَتْلِهَا, كَمَا ذَكَرْنَا قَبْلُ.

(7/410)

999- مَسْأَلَةٌ: وَالسُّلَحْفَاةُ الْبَرِّيَّةُ وَالْبَحْرِيَّةُ حَلاَلٌ أَكْلُهَا, وَأَكْلُ بَيْضِهَا لِقَوْلِ اللَّهِ تَعَالَى كُلُوا مِمَّا فِي الأَرْضِ حَلاَلاً طَيِّبًا مَعَ قوله تعالى: {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ} وَلَمْ يُفَصِّلْ لَنَا تَحْرِيمَ السُّلَحْفَاةِ, فَهِيَ حَلاَلٌ كُلُّهَا وَمَا تَوَلَّدَ مِنْهَا. وَكَذَلِكَ النُّسُورُ, وَالرَّخَمُ, والبلزج, وَالْقَنَافِذُ, وَالْيَرْبُوعُ, وَأُمُّ حَبِينٍ وَالْوَبْرُ, وَالسَّرَطَانُ, وَالْجَرَاذِينُ, وَالْوَرَلُ, وَالطَّيْرُ كُلُّهُ, وَكُلُّ مَا أَمْكَنَ أَنْ يُذَكَّى مِمَّا لَمْ يُفَصَّلْ تَحْرِيمُهُ. وَكَذَلِكَ الْخُفَّاشُ, وَالْوَطْوَاطُ, وَالْخَطَّافُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. رُوِّينَا، عَنْ عَطَاءٍ إبَاحَةَ أَكْلِ السُّلَحْفَاةِ, وَالسَّرَطَانِ. وَعَنْ طَاوُوس, وَالْحَسَنِ, وَمُحَمَّدِ بْنِ عَلِيٍّ, وَفُقَهَاءِ الْمَدِينَةِ: إبَاحَةُ أَكْلِ السُّلَحْفَاةِ. وَعَنِ ابْنِ عَبَّاسٍ أَنَّهُ نَهَى الْمُحْرِمَ، عَنْ قَتْلِ الرَّخَمَةِ وَجَعَلَ فِيهَا الْجَزَاءَ, فَإِنْ ذُكِرَ الْخَبَرُ الَّذِي فِيهِ: الْقُنْفُذُ خَبِيثٌ مِنْ الْخَبَائِثِ فَهُوَ، عَنْ شَيْخٍ مَجْهُولٍ لَمْ يُسَمَّ وَلَوْ صَحَّ لَقُلْنَا بِهِ, وَمَا خَالَفْنَاهُ.

(7/410)

1000- مَسْأَلَةٌ: وَلاَ يَحِلُّ أَكْلُ لُحُومِ الْجَلَّالَةِ, وَلاَ شُرْبُ أَلْبَانِهَا, وَلاَ مَا تَصَرُّفُ مِنْهَا; لأََنَّهُ مِنْهَا وَبَعْضُهَا, وَلاَ يَحِلُّ رُكُوبُهَا, وَهِيَ الَّتِي تَأْكُلُ الْعَذِرَةَ مِنْ الإِبِلِ وَغَيْرِ الإِبِلِ مِنْ ذَوَاتِ الأَرْبَعِ خَاصَّةً. وَلاَ يُسَمَّى الدَّجَاجُ, وَلاَ الطَّيْرُ: جَلَّالَةً, وَإِنْ كَانَتْ تَأْكُلُ الْعَذِرَةَ فَإِذَا قُطِعَ عَنْهَا أَكَلَهَا فَانْقَطَعَ عَنْهَا الأَسْمُ حَلَّ أَكْلُهَا, وَأَلْبَانُهَا, وَرُكُوبُهَا. لِمَا رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد نَا عُثْمَانُ بْنُ أَبِي شَيْبَةَ نَا عَبْدَةُ، عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ، عَنِ ابْنِ أَبِي نَجِيحٍ، عَنْ مُجَاهِدٍ، عَنِ ابْنِ عُمَرَ قَالَ: نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم

(7/410)

1001- مَسْأَلَةٌ: وَلاَ يَحِلُّ أَكْلُ مَا ذُبِحَ أَوْ نُحِرَ لِغَيْرِ اللَّهِ تَعَالَى, وَلاَ مَا سُمِّيَ عَلَيْهِ غَيْرُ اللَّهِ تَعَالَى مُتَقَرِّبًا بِتِلْكَ الذَّكَاةِ إلَيْهِ سَوَاءٌ ذَكَرَ اللَّهَ تَعَالَى مَعَهُ أَوْ لَمْ يَذْكُرْ وَكَذَلِكَ مَا ذُكِّيَ مِنْ الصَّيْدِ لِغَيْرِهِ تَعَالَى فَلَوْ قَالَ: بِاسْمِ اللَّهِ وَصَلَّى اللَّهُ عَلَى الْمَسِيحِ, أَوْ قَالَ عَلَى مُحَمَّدٍ, أَوْ ذَكَرَ سَائِرَ الأَنْبِيَاءِ, فَهُوَ حَلاَلٌ; لأََنَّهُ لَمْ يُهِلَّ بِهِ لَهُمْ, قَالَ اللَّهُ تَعَالَى: {أَوْ فِسْقًا أُهِلَّ لِغَيْرِ اللَّهِ بِهِ} فَسَوَاءٌ ذُكِرَ اللَّهُ تَعَالَى عَلَيْهِ, أَوْ لَمْ يُذْكَرْ هُوَ مِمَّا أُهِلَّ لِغَيْرِ اللَّهِ تَعَالَى بِهِ فَهُوَ حَرَامٌ سَوَاءٌ ذَبَحَهُ مُسْلِمٌ أَوْ كِتَابِيٌّ. وَقَالَ بَعْضُ الْقَائِلِينَ: قَدْ أَبَاحَ اللَّهُ تَعَالَى لَنَا أَكْلَ ذَبَائِحِهِمْ وَهُوَ يَعْلَمُ مَا يَقُولُونَ: وَهَذَا لَيْسَ حُجَّةً فِي إبَاحَةِ مَا حَرَّمَ اللَّهُ تَعَالَى, لأََنَّ الَّذِي أَبَاحَ لَنَا ذَبَائِحَهُمْ; وَعَلِمَ مَا يَقُولُونَ هُوَ اللَّهُ عَزَّ وَجَلَّ الْمُحَرِّمُ عَلَيْنَا مَا أُهِلَّ لِغَيْرِ اللَّهِ بِهِ, فَلاَ يَحِلُّ تَرْكُ شَيْءٍ مِنْ أَمْرِهِ تَعَالَى لأََمْرٍ آخَرَ, وَلاَ بُدَّ مِنْ اسْتِعْمَالِهِمَا جَمِيعًا, وَلَيْسَ ذَلِكَ إِلاَّ بِاسْتِثْنَاءِ الأَقَلِّ مِنْ الأَعَمِّ.
وَرُوِيَتْ فِي هَذَا رِوَايَاتٌ، عَنْ عُبَادَةَ بْنِ الصَّامِتِ, وَأَبِي الدَّرْدَاءِ, وَالْعِرْبَاضِ بْنِ سَارِيَةَ, وَعَلِيٍّ, وَابْنِ عَبَّاسٍ, وَأَبِي أُمَامَةَ, كُلُّهَا، عَنْ مَجَاهِيلَ, أَوْ، عَنْ كَذَّابٍ, أَوْ، عَنْ ضَعِيفٍ; وَلَكِنَّهُ صَحِيحٌ، عَنْ بَعْضِ التَّابِعِينَ. وَرُوِّينَا، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّ امْرَأَةً سَأَلَتْهَا عَمَّا ذُبِحَ لِعِيدِ النَّصَارَى فَقَالَتْ عَائِشَةُ: أَمَّا مَا ذُبِحَ لِذَلِكَ الْيَوْمِ فَلاَ تَأْكُلُوا مِنْهُ. وَمِنْ طَرِيقِ ابْنِ عُمَرَ مَا ذُبِحَ لِلْكَنِيسَةِ فَلاَ تَأْكُلْهُ. وَمِنْ طَرِيقِ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ، عَنْ قَيْسٍ، عَنْ عَطَاءِ بْنِ السَّائِبِ، عَنْ زَاذَانَ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: إذَا سَمِعْت النَّصْرَانِيَّ يَقُولُ: بِاسْمِ الْمَسِيحِ, فَلاَ تَأْكُلْ, وَإِذَا لَمْ تَسْمَعْ فَكُلْ. وَصَحَّ عَنْ إبْرَاهِيمَ النَّخَعِيِّ فِي ذَبِيحَةِ

(7/411)

النَّصْرَانِيِّ إذَا تَوَارَى عَنْك فَكُلْ. وَعَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ فِي ذَبَائِحِ أَهْلِ الْكِتَابِ, قَالَ: كُلُّ مَا لَمْ تَسْمَعْهُ أَهَلَّ بِهِ لِغَيْرِ اللَّهِ تَعَالَى. وَعَنِ الْحَسَنِ, وطَاوُوس, وَمُجَاهِدٍ أَنَّهُمْ كَرِهُوا مَا ذُبِحَ لِلآلِهَةِ. وَعَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ أَنَّهُ وَكَّلَ بِهِمْ مَنْ يَمْنَعُهُمْ أَنْ يُشْرِكُوا عَلَى ذَبَائِحِهِمْ, وَيَأْمُرُهُمْ أَنْ يُسَمُّوا اللَّهَ تَعَالَى. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ نَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ قَالَ: إذَا سَمِعْتَ فِي الذَّبِيحَةِ غَيْرَ اسْمِ اللَّهِ تَعَالَى, فَلاَ تَأْكُلْ. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ عَلِيِّ بْنِ صَالِحٍ، عَنْ مُحَمَّدِ بْنِ جُحَادَةَ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: إذَا سَمِعْته يُهِلُّ بِالْمَسِيحِ, فَلاَ تَأْكُلْ. وَهُوَ قَوْلُ الْحَارِثِ الْعُكْلِيِّ, وَمُحَمَّدِ بْنِ سِيرِينَ.
قَالَ عَلِيٌّ: وَيُقَالُ لِمَنْ خَالَفَ هَذَا: قَدْ أَحَلَّ اللَّهُ تَعَالَى ذَبَائِحَهُمْ, وَهُوَ تَعَالَى يَعْلَمُ أَنَّهُمْ يَذْبَحُونَ الْخِنْزِيرَ, أَفَيَأْكُلُهُ فَمِنْ قَوْلِهِمْ: لاَ, لأََنَّ اللَّهَ تَعَالَى حَرَّمَ الْخِنْزِيرَ فَيُقَالُ لَهُمْ: وَاَللَّهُ تَعَالَى حَرَّمَ مَا أُهِلَّ بِهِ لِغَيْرِهِ كَمَا حَرَّمَ الْخِنْزِيرَ سَوَاءً سَوَاءً, وَلاَ فَرْقَ.

(7/412)

1002- مَسْأَلَةٌ: وَلاَ يَحِلُّ أَكْلُ مَا يَصِيدُهُ الْمُحْرِمُ فَقَتَلَهُ حَيْثُ كَانَ مِنْ الْبِلاَدِ, أَوْ يَصِيدُهُ الْمُحِلُّ فِي حَرَمِ مَكَّةَ, أَوْ الْمَدِينَةِ فَقَطْ, فَقَتَلَهُ لِقَوْلِ اللَّهِ تَعَالَى: {لاَ تَقْتُلُوا الصَّيْدَ وَأَنْتُمْ حُرُمٌ} فَكُلُّ قَتْلٍ نَهَى اللَّهُ تَعَالَى عَنْهُ فَحَرَامٌ أَكْلُ مَا أُمِيتَ بِهِ, لأََنَّهُ غَيْرُ الذَّكَاةِ الْمَأْمُورِ بِهَا. وَقَالَ أَبُو ثَوْرٍ: أَكْلُهُ حَلاَلٌ, كَذَبِيحَةِ الْغَاصِبِ, وَالسَّارِقِ, وَلاَ فَرْقَ.

(7/412)

1003- مَسْأَلَةٌ: وَلاَ يَحِلُّ أَكْلُ مَا لَمْ يُسَمَّ اللَّهُ تَعَالَى عَلَيْهِ بِعَمْدٍ أَوْ نِسْيَانٍ. بُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى: {وَلاَ تَأْكُلُوا مِمَّا لَمْ يُذْكَرْ اسْمُ اللَّهِ عَلَيْهِ وَإِنَّهُ لَفِسْقٌ} فَعَمَّ تَعَالَى وَلَمْ يَخُصَّ. وقال أبو حنيفة, وَمَالِكٌ: إنْ تَرَكَ عَمْدًا لَمْ يَحِلَّ أَكْلُهُ, وَإِنْ تَرَكَ نِسْيَانًا حَلَّ أَكْلُهُ. وقال الشافعي: هُوَ حَلاَلٌ تَرَكَ عَمْدًا, أَوْ نِسْيَانًا. رُوِّينَا، عَنِ ابْنِ عَبَّاسٍ مِنْ طَرِيقٍ فِيهَا ابْنُ لَهِيعَةَ، أَنَّهُ قَالَ: إذَا خَرَجْتَ قَانِصًا لاَ تُرِيدُ إِلاَّ ذَلِكَ, فَذَكَرْتَ اسْمَ اللَّهِ حِينَ تَخْرُجُ, فَإِنَّ ذَلِكَ يَكْفِيك. وَصَحَّ عَنْ أَبِي هُرَيْرَةَ فِيمَنْ ذَبَحَ وَهُوَ مُغْضَبٌ فَلَمْ يَذْكُرْ اللَّهَ تَعَالَى أَنَّهُ يُؤْكَلُ وَلْيُسَمِّ اللَّهَ تَعَالَى إذَا أَكَلَ. وَعَنْ عَطَاءٍ إذَا قَالَ الْمُسْلِمُ: بِاسْمِ الشَّيْطَانِ فَكُلْ. وَرُوِّينَا، عَنْ جَمَاعَةٍ مِنْ التَّابِعِينَ إبَاحَةَ أَكْلِ مَا نُسِيَ ذِكْرُ اللَّهِ تَعَالَى عَلَيْهِ, وَلَمْ يُذْكَرْ عَنْهُمْ تَحْرِيمُهُ فِي تَعَمُّدِ تَرْكِ الذِّكْرِ.
قال أبو محمد: احْتَجَّ أَهْلُ الإِبَاحَةِ لِذَلِكَ بِمَا رُوِّينَاهُ مِنْ طَرِيقِ عِمْرَانَ بْنِ عُيَيْنَةَ أَخِي سُفْيَانَ، عَنْ عَطَاءِ بْنِ السَّائِبِ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ: جَاءَتْ الْيَهُودُ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَقَالُوا: أَنَأْكُلُ مِمَّا قَتَلْنَا, وَلاَ نَأْكُلُ مِمَّا قَتَلَ اللَّهُ عَزَّ وَجَلَّ فَأَنْزَلَ اللَّهُ تَعَالَى: {وَلاَ تَأْكُلُوا مِمَّا لَمْ يُذْكَرْ اسْمُ اللَّهِ عَلَيْهِ} إلَى آخِرِ الآيَةِ.
قال علي: هذا مِنْ التَّمْوِيهِ الْقَبِيحِ, وَلَيْتَ شِعْرِي أَيُّ ذِكْرٍ فِي هَذَا الْخَبَرِ لأَِبَاحَةِ أَكْلِ مَا لَمْ يُسَمَّ اللَّهُ

(7/412)

1004- مَسْأَلَةٌ: وَمَنْ سَمَّى بِالْعَجَمِيَّةِ فَقَدْ سَمَّى كَمَا أُمِرَ; لأََنَّ اللَّهَ تَعَالَى لَمْ يَشْتَرِطْ لُغَةً مِنْ لُغَةٍ، وَلاَ تَسْمِيَةً مِنْ تَسْمِيَةٍ, فَكَيْفَمَا سَمَّى فَقَدْ أَدَّى مَا عَلَيْهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/414)

و من ذبح مال غيره بأمره فنسى أن يسمى الله تعالى
...
1005- مَسْأَلَةٌ: وَمَنْ ذَبَحَ مَالَ غَيْرِهِ بِأَمْرِهِ فَنَسِيَ أَنْ يُسَمِّيَ اللَّهَ تَعَالَى, أَوْ تَعَمَّدَ فَهُوَ ضَامِنٌ مِثْلَ الْحَيَوَانِ الَّذِي أَفْسَدَ, لأََنَّهُ مَيْتَةٌ كَمَا قَدَّمْنَا فَقَدْ أَفْسَدَ مَالَ أَخِيهِ, وَأَمْوَالُ النَّاسِ تُضْمَنُ بِالْعَمْدِ وَالنِّسْيَانِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/414)

و لا يحل أكل ما نحره أو ذبحه إنسان من مال غيره
...
1006- مَسْأَلَةٌ: وَلاَ يَحِلُّ أَكْلُ مَا نَحَرَهُ أَوْ ذَبَحَهُ إنْسَانٌ مِنْ مَالِ غَيْرِهِ بِغَيْرِ أَمْرِ مَالِكِهِ بِغَصْبٍ أَوْ سَرِقَةٍ أَوْ تَعَدٍّ بِغَيْرِ حَقٍّ وَهُوَ مَيْتَةٌ لاَ يَحِلُّ لِصَاحِبِهِ، وَلاَ لِغَيْرِهِ وَيَضْمَنُهُ قَاتِلُهُ إِلاَّ أَنْ يَكُونَ نَظَرًا صَحِيحًا كَخَوْفِ أَنْ يَمُوتَ فَبَادَرَ بِذَكَاتِهِ, أَوْ نَظَرًا لِصَغِيرٍ أَوْ مَجْنُونٍ أَوْ غَائِبٍ, أَوْ فِي حَقٍّ وَاجِبٍ.
بُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى: {إِلاَّ مَا ذَكَّيْتُمْ}. وَقَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ" . وَقَالَ تَعَالَى: {وَلاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ}. فَنَسْأَلُ مَنْ خَالَفَ قَوْلَنَا أَبِحَقٍّ ذَبَحَ هَذَا الْحَيَوَانَ أَوْ نَحَرَ, أَمْ بِبَاطِلٍ, وَلاَ بُدَّ مِنْ أَحَدِهِمَا، وَلاَ يَقُولُ مُسْلِمٌ: إنَّهُ ذَبَحَ بِحَقٍّ, فَإِذْ لاَ شَكَّ فِي أَنَّهُ نَحَرَ وَذَبَحَ بِبَاطِلٍ فَهُوَ مُحَرَّمٌ أَكْلُهُ بِنَصِّ الْقُرْآنِ. وَأَيْضًا: فَإِنَّ الْحَيَوَانَ حَرَامٌ أَكْلُهُ إِلاَّ مَا ذَكَّيْنَا, فَالذَّكَاةُ حَقٌّ مَأْمُورٌ بِهِ طَاعَةً لِلَّهِ تَعَالَى لاَ يَحِلُّ أَكْلُ مَا حُرِّمَ مِنْ الْحَيَوَانِ إِلاَّ بِهِ, وَذَبْحُ الْمُعْتَدِي بَاطِلٌ مُحَرَّمٌ عَلَيْهِ مَعْصِيَةٌ لِلَّهِ تَعَالَى بِلاَ خِلاَفٍ وَبِنَصِّ الْقُرْآنِ وَالسُّنَّةِ. وَمِنْ الْبَاطِلِ الْمُتَيَقَّنِ أَنْ تَنُوبَ الْمَعْصِيَةُ، عَنِ الطَّاعَةِ وَالْعَجَبُ أَنَّهُمْ مُتَّفِقُونَ مَعَنَا عَلَى أَنَّ الْفُرُوجَ الْمُحَرَّمَةَ لاَ تَحِلُّ إِلاَّ بِالْعَقْدِ الْمَأْمُورِ بِهِ لاَ بِالْعَقْدِ الْمُحَرَّمِ: فَمِنْ أَيْنَ وَقَعَ لَهُمْ أَنْ يُبِيحُوا الْحَيَوَانَ الْمُحَرَّمَ بِالْفِعْلِ الْمُحَرَّمِ وَمَا الْفَرْقُ بَيْنَ تَصَيُّدِ الْمُحْرِمِ لِلصَّيْدِ الْمُحَرَّمِ عَلَيْهِ, وَبَيْنَ ذَبْحِ الْمُتَعَدِّي لِمَا حُرِّمَ عَلَيْهِ ذَبْحُهُ وَبِهَذَا جَاءَتْ السُّنَنُ الثَّابِتَةُ.
رُوِّينَا مِنْ طَرِيقِ مُسْلِمِ بْنِ الْحَجَّاجِ نَا إِسْحَاقُ بْنُ إبْرَاهِيمَ، هُوَ ابْنُ رَاهْوَيْهِ نَا وَكِيعٌ نَا سُفْيَانُ الثَّوْرِيُّ، عَنْ أَبِيهِ، عَنْ عَبَايَةَ بْنِ رِفَاعَةَ بْنِ رَافِع بْنِ خَدِيجٍ، عَنْ رَافِعِ بْنِ خَدِيجٍ قَالَ: كُنَّا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم بِذِي الْحُلَيْفَةِ مِنْ تِهَامَةَ فَأَصَبْنَا غَنَمًا وَإِبِلاً فَعَجَّلَ الْقَوْمُ فَأَغْلَوْا بِهَا الْقُدُورَ فَأَمَرَ بِهَا رَسُولُ اللَّهِ صلى الله عليه وسلم فَأُكْفِئَتْ, ثُمَّ عَدَلَ عَشْرًا مِنْ الْغَنَمِ بِجَزُورٍ. فَهَذَا رَسُولُ اللَّهِ صلى الله عليه وسلم قَدْ أَمَرَ بِهَرْقِ الْقُدُورِ الَّتِي فِيهَا اللَّحْمُ الْمَذْبُوحُ مِنْ الْغَنِيمَةِ قَبْلَ الْقِسْمَةِ, وَلاَ شَكَّ فِي أَنَّهُ لَوْ كَانَ حَلاَلاً أَكْلُهُ مَا أَمَرَ بِهَرْقِهِ, لأََنَّهُ عليه السلام نَهَى، عَنْ إضَاعَةِ الْمَالِ فَصَحَّ يَقِينًا أَنَّهُ حَرَامٌ مَحْضٌ, وَأَنَّ ذَبْحَهُ وَنَحْرَهُ تَعَدٍّ يُوجِبُ الضَّمَانَ، وَلاَ يُبِيحُ الأَكْلَ. وَمَا نَعْلَمُ لِلْمُخَالِفِ حُجَّةً أَصْلاً لاَ مِنْ قُرْآنٍ، وَلاَ مِنْ سُنَّةٍ، وَلاَ مِنْ قَوْلِ صَاحِبٍ، وَلاَ مِنْ قِيَاسٍ, إِلاَّ أَنَّ بَعْضَهُمْ مَوَّهَ بِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ عَاصِمِ بْنِ كُلَيْبٍ، عَنْ أَبِيهِ، عَنْ رَجُلٍ مِنْ الأَنْصَارِ قَالَ: كُنَّا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي جِنَازَةٍ, فَاسْتَقْبَلَهُ دَاعِي امْرَأَةٍ فَجَاءَ وَجِيءَ بِالطَّعَامِ فَوَضَعَ يَدَهُ ثُمَّ وَضَعَ الْقَوْمُ أَيْدِيَهُمْ فَأَكَلُوا وَرَسُولُ اللَّهِ صلى الله عليه وسلم يَلُوكُ لُقْمَةً فِي فِيهِ ثُمَّ قَالَ: أَجِدُ لَحْمَ شَاةٍ أُخِذَتْ بِغَيْرِ إذْنِ أَهْلِهَا, فَأَرْسَلَتْ الْمَرْأَةُ: يَا رَسُولَ اللَّهِ إنِّي أَرْسَلْتُ إلَى الْبَقِيعِ

(7/415)

مَنْ يَشْتَرِي لِي شَاةً فَلَمْ أَجِدْ فَأَرْسَلْتُ إلَى جَارٍ لِي قَدْ اشْتَرَى شَاةً أَنْ أَرْسِلْ بِهَا إلَيَّ بِثَمَنِهَا, فَلَمْ يُوجَدْ فَأَرْسَلْتُ إلَى امْرَأَتِهِ, فَأَرْسَلَتْ إلَيَّ بِهَا فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم أَطْعِمِيهِ الأُُسَارَى.
قال أبو محمد: وَهَذَا لاَ حُجَّةَ لَهُمْ فِيهِ, بَلْ هُوَ لَوْ صَحَّ حُجَّةٌ عَلَيْهِمْ: أَوَّلُ ذَلِكَ أَنَّهُ، عَنْ رَجُلٍ لَمْ يُسَمَّ، وَلاَ يُدْرَى أَصَحَّتْ صُحْبَتُهُ أَمْ لاَ وَالثَّانِي أَنَّهُ لَوْ صَحَّ لَكَانَ حُجَّةً لَنَا لأََنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يَسْتَحِلَّ أَكْلَهُ، وَلاَ أَبَاحَ لأََحَدٍ مِنْ الْمُسْلِمِينَ أَكْلَ شَيْءٍ مِنْهُ, بَلْ أَمَرَ بِأَنْ يُطْعِمَ الْكُفَّارَ الْمُسْتَحِلِّينَ لِلْمَيْتَةِ, وَلَعَلَّ أُولَئِكَ الأُُسَارَى كَانُوا مَرْضَى يَحِلُّ لَهُمْ التَّدَاوِي بِالْمَيْتَةِ, مَعَ أَنَّهَا لَمْ تَكُنْ غَصْبًا، وَلاَ مَسْرُوقَةً, وَإِنَّمَا أَخَذَتْهَا بِشِرَاءٍ صَحِيحٍ عِنْدَ نَفْسِهَا, لَكِنْ لَمَّا لَمْ يَكُنْ بِإِذْنِ مَالِكِهَا لَمْ يَحِلَّ أَكْلُهَا لِمُسْلِمٍ, فَبَطَلَ تَمْوِيهُهُمْ بِهَذَا الْخَبَرِ. وَلاَ شَكَّ فِي أَنَّ تِلْكَ الشَّاةَ مَضْمُونَةٌ عَلَى الْمَرْأَةِ, وَذَلِكَ مَنْصُوصٌ فِي الْخَبَرِ مِنْ قَوْلِ الْمَرْأَةِ "ابْعَثْهَا إلَيَّ بِثَمَنِهَا" وَنَحْنُ نَأْتِيهِمْ مِنْ هَذِهِ الطَّرِيقِ بِعَيْنِهَا بِمَا هُوَ حُجَّةٌ مُبَيَّنَةٌ عَلَيْهِمْ لَنَا فِي هَذِهِ الْمَسْأَلَةِ.
رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد السِّجِسْتَانِيِّ نَا هَنَّادُ بْنُ السَّرِيِّ نا أَبُو الأَحْوَصِ هُوَ سَلَّامُ بْنُ سُلَيْمٍ، عَنْ عَاصِمِ بْنِ كُلَيْبٍ، عَنْ أَبِيهِ، عَنْ رَجُلٍ مِنْ الأَنْصَارِ قَالَ: خَرَجْنَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي سَفَرٍ فَأَصَابَ النَّاسَ حَاجَةٌ شَدِيدَةٌ وَجَهْدٌ, فَأَصَابُوا غَنَمًا فَانْتَهَبُوهَا, فَإِنَّ قُدُورَنَا لَتَغْلِي, إذْ جَاءَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَمْشِي عَلَى قَوْسِهِ فَأَكْفَأَ قُدُورَنَا بِقَوْسِهِ ثُمَّ جَعَلَ يُرَمِّلُ اللَّحْمَ بِالتُّرَابِ ثُمَّ قَالَ: إنَّ النُّهْبَةَ لَيْسَتْ بِأَحَلَّ مِنْ الْمَيْتَةِ, أَوْ إنَّ الْمَيْتَةَ لَيْسَتْ بِأَحَلَّ مِنْ النُّهْبَةِ; شَكَّ أَبُو الأَحْوَصِ فِي أَيَّتِهِمَا قَالَ عليه السلام. فَهَذَا ذَلِكَ الإِسْنَادُ نَفْسُهُ بِبَيَانٍ لاَ إشْكَالَ فِيهِ مِنْ إفْسَادِهِ صلى الله عليه وسلم اللَّحْمَ الْمَذْبُوحَ مُنْتَهَبًا غَيْرَ مَقْسُومٍ وَخَلَطَهُ بِالتُّرَابِ. فَصَحَّ يَقِينًا أَنَّهُ حَرَامٌ بَحْتٌ لاَ يَحِلُّ أَصْلاً, إذْ لَوْ حَلَّ لَمَا أَفْسَدَهُ عليه السلام; فَمِنْ الْعَجَائِبِ أَنْ تَكُونَ طَرِيقٌ وَاحِدَةٌ حُجَّةً فِيمَا لاَ بَيَانَ فِيهَا مِنْهُ, وَلاَ تَكُونُ حُجَّةً فِيمَا فِيهَا الْبَيَانُ الْجَلِيُّ مِنْهُ.
وَرُوِّينَا مِنْ طَرِيقِ طَاوُوس, وَعِكْرِمَةَ النَّهْيَ، عَنْ أَكْلِ ذَبِيحَةِ السَّارِقِ وَهُوَ قَوْلُ إِسْحَاقَ ابْنِ رَاهْوَيْهِ, وَأَبِي سُلَيْمَانَ, وَأَصْحَابِهِ, وَلاَ نَعْلَمُ خِلاَفَ قَوْلِنَا فِي هَذِهِ الْمَسْأَلَةِ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ، وَلاَ عَنْ تَابِعٍ إِلاَّ، عَنِ الزُّهْرِيِّ, وَرَبِيعَةَ وَيَحْيَى بْنِ سَعِيدٍ, فَقَطْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/416)

و لا يحل أكل ما ذبح أو نحر فخراً أو مباهاة
...
1007- مَسْأَلَةٌ: وَلاَ يَحِلُّ أَكْلُ مَا ذُبِحَ أَوْ نُحِرَ فَخْرًا أَوْ مُبَاهَاةً لِقَوْلِ اللَّهِ تَعَالَى: {أَوْ فِسْقًا أُهِلَّ لِغَيْرِ اللَّهِ بِهِ} وَهَذَا مِمَّا أُهِلَّ لِغَيْرِ اللَّهِ بِهِ. وَرُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا قُتَيْبَةُ

(7/416)

نَا يَحْيَى، هُوَ ابْنُ سَعِيدٍ الْقَطَّانُ،- عَنْ مَنْصُورِ بْنِ حَيَّانَ، عَنْ عَامِرِ بْنِ وَاثِلَةَ أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ قَالَ: إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهُ: "لَعَنَ اللَّهُ مَنْ لَعَنَ وَالِدَهُ, وَلَعَنَ اللَّهُ مَنْ ذَبَحَ لِغَيْرِ اللَّهِ, وَلَعَنَ اللَّهُ مَنْ آوَى مُحْدِثًا, وَلَعَنَ اللَّهُ مَنْ غَيَّرَ مَنَارَ الأَرْضِ". وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ نَا رِبْعِيُّ بْنُ عَبْدِ اللَّهِ بْنِ الْجَارُودِ قَالَ: سَمِعْت الْجَارُودَ بْنَ أَبِي سَبْرَةَ يَقُولُ: كَانَ رَجُلٌ مِنْ بَنِي رِيَاحٍ يُقَالُ لَهُ: ابْنُ وَثِيلٍ هُوَ سُحَيْمٌ قَالَ: وَكَانَ شَاعِرًا نَافِرًا غَالِبًا أَبَا الْفَرَزْدَقِ الشَّاعِرُ بِمَاءٍ بِظَهْرِ الْكُوفَةِ عَلَى أَنْ يَعْقِرَ هَذَا مِائَةً مِنْ إبِلِهِ وَهَذَا مِائَةً مِنْ إبِلِهِ إذَا وَرَدَتْ, فَلَمَّا وَرَدَتْ الإِبِلُ الْمَاءَ قَامَا إلَيْهَا بِالسُّيُوفِ فَجَعَلاَ يَكْسَعَانِ عَرَاقِيبَهَا, فَخَرَجَ النَّاسُ عَلَى الْحُمُرَاتِ يُرِيدُونَ اللَّحْمَ وَعَلِيٌّ بِالْكُوفَةِ فَخَرَجَ عَلَى بَغْلَةِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَهُوَ يُنَادِي: أَيُّهَا النَّاسُ لاَ تَأْكُلُوا مِنْ لُحُومِهَا فَإِنَّهَا مِمَّا أُهِلَّ بِهَا لِغَيْرِ اللَّهِ. وَعَنْ عِكْرِمَةَ لاَ تُؤْكَلُ ذَبِيحَةٌ ذَبَحَهَا الشُّعَرَاءُ فَخْرًا وَرِيَاءً, وَلاَ مَا ذَبَحَهُ الأَعْرَابُ عَلَى قُبُورِهِمْ, وَلاَ يُعْلَمُ لِعَلِيٍّ رضي الله عنه فِي هَذَا مُخَالِفٌ مِنْ الصَّحَابَةِ رضي الله عنهم. وَكُلُّ مَا فِي هَذَا الْبَابِ فَهُوَ بُرْهَانٌ عَلَى صِحَّةِ قَوْلِنَا فِي الْبَابِ الَّذِي قَبْلَهُ مِنْ تَحْرِيمِ ذَبِيحَةِ السَّارِقِ, وَالْغَاصِبِ, وَالْمُتَعَدِّي لأََنَّ هَؤُلاَءِ بِلاَ شَكٍّ مِمَّنْ ذَبَحَ لِغَيْرِ اللَّهِ عَزَّ وَجَلَّ, وَذَبَائِحُهُمْ وَنَحَائِرُهُمْ مِمَّنْ أُهِلَّ لِغَيْرِ اللَّهِ تَعَالَى بِهِ بِيَقِينٍ, إذْ لاَ يَجُوزُ أَلْبَتَّةَ أَنْ يَعْصِيَ أَحَدٌ يُرِيدُ بِذَلِكَ وَجْهَ اللَّهِ تَعَالَى وَهَؤُلاَءِ عُصَاةٌ لِلَّهِ تَعَالَى بِلاَ شَكٍّ, مُخَالِفُونَ لأََمْرِهِ فِي ذَلِكَ الذَّبْحِ نَفْسِهِ, وَفِي ذَلِكَ الْعَقْرِ نَفْسِهِ.

(7/417)

1008- مَسْأَلَةٌ: وَأَمَّا جَوَازُ مَا كَانَ مِنْ ذَلِكَ نَظَرًا وَمَصْلَحَةً فَلِقَوْلِ اللَّهِ تَعَالَى: {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى، وَلاَ تَعَاوَنُوا عَلَى الإِثْمِ وَالْعُدْوَانِ} وَنَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ إضَاعَةِ الْمَالِ; فَحِفْظُ مَالِ الْمُسْلِمِ وَالذِّمِّيِّ وَاجِبٌ وَبِرٌّ وَتَقْوَى, وَإِضَاعَتُهُ إثْمٌ وَعُدْوَانٌ وَحَرَامٌ. رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ نا مُحَمَّدُ بْنُ أَبِي بَكْرٍ هُوَ الْمُقَدَّمِيُّ نَا الْمُعْتَمِرُ بْنُ سُلَيْمَانَ التَّيْمِيُّ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ مَوْلَى ابْنِ عُمَرَ أَنَّهُ سَمِعَ ابْنَ كَعْبِ بْنِ مَالِكٍ يُخْبِرُ ابْنَ عُمَرَ بِأَنَّ أَبَاهُ كَعْبَ بْنَ مَالِكٍ أَخْبَرَهُ أَنَّ جَارِيَةً لَهُمْ كَانَتْ تَرْعَى غَنَمًا بِسَلْعٍ فَأَبْصَرَتْ بِشَاةٍ مِنْ غَنَمِهَا مَوْتًا فَكَسَرَتْ حَجَرًا فَذَبَحَتْهَا فَقَالَ لأََهْلِهِ: لاَ تَأْكُلُوا حَتَّى آتِيَ رَسُولَ اللَّهِ صلى الله عليه وسلم فَأَسْأَلَهُ أَوْ أُرْسِلَ إلَيْهِ مَنْ يَسْأَلُهُ فَسَأَلَ النَّبِيَّ صلى الله عليه وسلم فَأَمَرَهُ النَّبِيُّ صلى الله عليه وسلم بِأَكْلِهَا.

(7/417)

1009- مَسْأَلَةٌ: فَلَوْ خَرَجَتْ بَيْضَةٌ مِنْ دَجَاجَةٍ مَيِّتَةٍ أَوْ طَائِرٍ مَيِّتٍ مِمَّا يُؤْكَلُ لَحْمُهُ

(7/417)

1010- مَسْأَلَةٌ: وَلَوْ طُبِخَ بَيْضٌ فَوُجِدَ فِي جُمْلَتِهَا بَيْضَةٌ فَاسِدَةٌ قَدْ صَارَتْ دَمًا أَوْ فِيهَا فَرْخٌ رُمِيَتْ الْفَاسِدَةُ وَأُكِلَ سَائِرُ الْبَيْضِ لِقَوْلِ اللَّهِ تَعَالَى: {وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى} فَالْحَلاَلُ حَلاَلٌ لاَ يُفْسِدُهُ مُجَاوَرَةُ الْحَرَامِ لَهُ, وَالْحَرَامُ حَرَامٌ لاَ يُصْلِحُهُ مُجَاوَرَةُ الْحَلاَلِ لَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/418)

1011- مَسْأَلَةٌ: وَكُلُّ خُبْزٍ أَوْ طَعَامٍ أَوْ لَحْمٍ أَوْ غَيْرِ ذَلِكَ طُبِخَ أَوْ شُوِيَ بِعَذِرَةٍ أَوْ بِمَيْتَةٍ فَهُوَ حَلاَلٌ كُلُّهُ, لأََنَّهُ لَيْسَ مَيْتَةً، وَلاَ عَذِرَةً, وَالْعَذِرَةُ وَالْمَيْتَةُ حَرَامٌ, وَمَا أُحِلَّ فَهُوَ حَلاَلٌ فَإِذَا لَمْ يَظْهَرْ فِي شَيْءٍ مِنْهُ عَيْنُ الْعَذِرَةِ أَوْ الْمَيْتَةِ فَهُوَ حَلاَلٌ. وَكَذَلِكَ لَوْ وَقَعَ طَعَامٌ فِي خَمْرٍ, أَوْ فِي عَذِرَةٍ فَغُسِلَ حَتَّى لاَ يَكُونَ لِلْحَرَامِ فِيهِ عَيْنٌ فَهُوَ حَلاَلٌ, إذْ لَمْ يُوجِبْ تَحْرِيمَ شَيْءٍ مِنْ ذَلِكَ قُرْآنٌ, وَلاَ سُنَّةٌ.

(7/418)

1012- مَسْأَلَةٌ: فَلَوْ مَاتَ حَيَوَانٌ مِمَّا يَحِلُّ أَكْلُهُ لَوْ ذُكِّيَ فَحُلِبَ مِنْهُ لَبَنٌ فَاللَّبَنُ حَلاَلٌ, لأََنَّ اللَّبَنَ حَلاَلٌ بِالنَّصِّ, فَلاَ يُحَرِّمُهُ كَوْنُهُ فِي ضَرْعِ مَيْتَةٍ, لأََنَّهُ قَدْ بَايَنَهَا بَعْدُ, وَهُوَ وَمَا حُلِبَ مِنْهَا فِي حَيَاتِهَا ثُمَّ مَاتَتْ سَوَاءٌ, وَإِنَّمَا هُوَ لَبَنٌ حَلاَلٌ فِي وِعَاءٍ حَرَامٍ فَقَطْ, فَهُوَ وَاَلَّذِي فِي وِعَاءِ ذَهَبٍ أَوْ فِضَّةٍ سَوَاءٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/418)

1013- مَسْأَلَةٌ: وَلاَ يَحِلُّ أَكْلُ السُّمِّ الْقَاتِلِ بِبُطْءٍ أَوْ تَعْجِيلٍ، وَلاَ مَا يُؤْذِي مِنْ الأَطْعِمَةِ, وَلاَ الإِكْثَارُ مِنْ طَعَامٍ يُمْرِضُ الإِكْثَارُ مِنْهُ لِقَوْلِ اللَّهِ تَعَالَى: {وَلاَ تَقْتُلُوا أَنْفُسَكُمْ}.
رُوِّينَا مِنْ طَرِيقِ سُفْيَانِ بْنِ عُيَيْنَةَ، عَنْ زِيَادِ بْنِ عِلاَقَةَ قَالَ: سَمِعْت أُسَامَةَ بْنَ شَرِيكٍ قَالَ شَهِدْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "تَدَاوَوْا عِبَادَ اللَّهِ فَإِنَّ اللَّهَ لَمْ يُنْزِلْ دَاءً إِلاَّ أَنْزَلَ بِهِ دَوَاءً إِلاَّ الْهَرَمَ" .
قَالَ عَلِيٌّ: زِيَادٌ ثِقَةٌ مَأْمُونٌ رَوَى عَنْهُ شُعْبَةُ, وَسُفْيَانُ, وَسُفْيَانُ وَمِسْعَرٌ, وَأَبُو عَوَانَةَ وَأَبُو إِسْحَاقَ الشَّيْبَانِيُّ, وَغَيْرُهُمْ. وَلَيْسَ فِي الْخَبَرِ الثَّابِتِ هُمْ الَّذِينَ لاَ يَكْتَوُونَ، وَلاَ يَسْتَرْقُونَ، وَلاَ يَتَطَيَّرُونَ وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ حُمِدَ لِتَرْكِ الدَّوَاءِ أَصْلاً, وَلاَ ذِكْرَ لِلْمَنْعِ مِنْهُ, وَأَمْرُهُ عليه السلام بِالتَّدَاوِي: نَهْيٌ، عَنْ تَرْكِهِ, وَأَكْلُ الْمُضِرِّ: تَرْكٌ لِلتَّدَاوِي, فَهُوَ مَنْهِيٌّ عَنْهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/418)

1014- مَسْأَلَةٌ: وَكُلُّ حَيَوَانٍ ذَكِيٍّ فَوُجِدَ فِي بَطْنِهِ جَنِينٌ مَيِّتٌ, وَقَدْ كَانَ نُفِخَ فِيهِ الرُّوحُ بَعْدُ فَهُوَ مَيِّتَةٌ لاَ يَحِلُّ أَكْلُهُ, فَلَوْ أُدْرِكَ حَيًّا فَذُكِّيَ حَلَّ أَكْلُهُ, فَلَوْ كَانَ لَمْ يُنْفَخْ فِيهِ الرُّوحُ بَعْدُ فَهُوَ حَلاَلٌ إِلاَّ إنْ كَانَ بَعْدُ دَمًا لاَ لَحْمَ فِيهِ, وَلاَ مَعْنَى لأَِشْعَارِهِ، وَلاَ لِعَدَمِ إشْعَارِهِ وَهُوَ قَوْلُ أَبِي حَنِيفَةَ.
بُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى: {حُرِّمَتْ عَلَيْكُمْ الْمَيْتَةُ وَالدَّمُ} . وَقَالَ تَعَالَى: {إِلاَّ مَا ذَكَّيْتُمْ} . وَبِالْعِيَانِ نَدْرِي أَنَّ ذَكَاةَ الأُُمِّ لَيْسَتْ ذَكَاةً لِلْجَنِينِ الْحَيِّ, لأََنَّهُ غَيْرُهَا وَقَدْ يَكُونُ ذَكَرًا وَهِيَ أُنْثَى, فأما إذَا كَانَ لَحْمًا لَمْ يُنْفَخْ فِيهِ الرُّوحُ بَعْدُ فَهُوَ بَعْضُهَا وَلَمْ يَكُنْ قَطُّ حَيًّا فَيَحْتَاجُ إلَى ذَكَاةٍ. وَقَدْ احْتَجَّ الْمُخَالِفُونَ بِأَخْبَارٍ وَاهِيَةٍ: مِنْهَا: مِنْ طَرِيقِ وَكِيعٍ، عَنِ ابْنِ أَبِي لَيْلَى، عَنْ عَطِيَّةَ الْعَوْفِيِّ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "ذَكَاةُ الْجَنِينِ ذَكَاةُ أُمِّهِ" ، وَابْنُ أَبِي لَيْلَى سَيِّئُ الْحِفْظِ وَعَطِيَّةُ هَالِكٌ. وَمِنْ طَرِيق إسْمَاعِيلَ بْنِ مُسْلِمٍ الْمَكِّيِّ، عَنِ الزُّهْرِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ كَعْبِ بْنِ مَالِكٍ، عَنْ أَبِيهِ، عَنِ النَّبِيِّ صلى الله عليه وسلم بِمِثْلِهِ إسْمَاعِيلَ بْنِ مُسْلِمٍ ضَعِيفٌ. وَمِنْ طَرِيقِ ابْنُ الْمُبَارَكِ، عَنْ مُجَالِدِ بْنِ سَعِيدٍ، عَنْ أَبِي الْوَدَّاكِ، عَنْ أَبِي سَعِيدٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم فِي الْجَنِينِ كُلُوهُ إنْ شِئْتُمْ, مُجَالِدٌ ضَعِيفٌ, وَأَبُو الْوَدَّاكِ ضَعِيفٌ. وَمِنْ طَرِيقِ أَبِي الزُّبَيْرِ، عَنْ جَابِرٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "ذَكَاةُ الْجَنِينِ ذَكَاةُ أُمِّهِ" حَدِيثُ أَبِي الزُّبَيْرِ مَا لَمْ يَكُنْ عِنْدَ اللَّيْثِ عَنْهُ, أَوْ لَمْ يَقُلْ فِيهِ أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَهُ مِنْ جَابِرٍ; فَلَمْ يَسْمَعْهُ مِنْ جَابِرٍ وَهَذَا مِنْ هَذَا النَّمَطِ لاَ يُدْرَى مِمَّنْ أَخَذَهُ، عَنْ جَابِرٍ فَهُوَ، عَنْ مَجْهُولٍ عَلَى مَا أَوْرَدْنَا قَبْلُ. ثُمَّ لَمْ يَأْتِ، عَنْ أَبِي الزُّبَيْرِ إِلاَّ مِنْ طَرِيقِ حَمَّادِ بْنِ شُعَيْبٍ, وَالْحَسَنِ بْنِ بِشْرٍ, وَعَتَّابِ بْنِ بَشِيرٍ، عَنْ عُبَيْدِ اللَّهِ بْنِ زِيَادٍ الْقَدَّاحِ وَكُلُّهُمْ ضُعَفَاءُ.
وَمِنْ طَرِيقِ أَبِي حُذَيْفَةَ، نا مُحَمَّدُ بْنُ مُسْلِمٍ الطَّائِفِيُّ، عَنْ أَيُّوبَ بْنِ مُوسَى قَالَ: ذُكِرَ لِي، عَنِ ابْنِ عُمَرَ، عَنِ النَّبِيِّ صلى الله عليه وسلم فِي الْجَنِينِ إذَا أَشْعَرَ فَذَكَاتُهُ ذَكَاةُ أُمِّهِ أَبُو حُذَيْفَةَ ضَعِيفٌ, وَمُحَمَّدِ بْنِ مُسْلِمٍ أَسْقَطُ مِنْهُ ثُمَّ هُوَ مُنْقَطِعٌ. وَمِنْ طَرِيقِ ابْنِ أَبِي لَيْلَى، عَنْ أَخِيهِ عِيسَى، عَنْ أَبِيهِ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "ذَكَاةُ الْجَنِينِ ذَكَاةُ أُمِّهِ" إذَا أَشْعَرَ ابْنُ أَبِي لَيْلَى سَيِّئُ الْحِفْظِ, ثُمَّ هُوَ مُنْقَطِعٌ. وَقَالُوا: هُوَ قَوْلُ جُمْهُورِ الْعُلَمَاءِ: كَمَا رُوِّينَا مِنْ طَرِيقِ سُفْيَانَ، عَنِ الزُّهْرِيِّ، عَنِ ابْنِ كَعْبِ بْنِ مَالِكٍ قَالَ: كَانَ أَصْحَابُ رَسُولِ اللَّهِ صلى الله عليه وسلم يَقُولُونَ ذَكَاةُ الْجَنِينِ ذَكَاةُ أُمِّهِ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا ابْنُ عُلَيَّةَ، عَنْ أَيُّوبَ السِّخْتِيَانِيُّ، عَنِ ابْنِ عُمَرَ قَالَ فِي جَنِينِ النَّاقَةِ إذَا تَمَّ وَأَشْعَرَ: فَذَكَاتُهُ ذَكَاةُ أُمِّهِ وَيُنْحَرُ. وَمِنْ طَرِيقِ الْحَارِثِ، عَنْ عَلِيٍّ إذَا أَشْعَرَ جَنِينُ النَّاقَةِ فَكُلْهُ, فَإِنَّ ذَكَاتَهُ ذَكَاةُ أُمِّهِ وَعَنْ قَابُوسَ بْنِ أَبِي ظَبْيَانَ، عَنْ أَبِيهِ، عَنِ ابْنِ عَبَّاسٍ أَنَّهُ أَشَارَ إلَى جَنِينِ نَاقَةٍ وَأَخَذَ بِذَنَبِهِ

(7/419)

وَقَالَ: هَذَا مِنْ بَهِيمَةِ الأَنْعَامِ وَعَنْ أَبِي الزُّبَيْرِ، عَنْ جَابِرٍ نَحْرُ جَنِينِ النَّاقَةِ نَحْرُ أُمِّهِ. وَعَنْ إبْرَاهِيمَ، عَنِ ابْنِ مَسْعُودٍ ذَكَاةُ الْجَنِينِ ذَكَاةُ أُمِّهِ وَهُوَ قَوْلُ إبْرَاهِيمَ, وَالشَّعْبِيِّ, وَالْقَاسِمِ بْنِ مُحَمَّدٍ, وطَاوُوس, وَأَبِي ظَبْيَانَ, وَأَبِي إِسْحَاقَ السَّبِيعِيِّ, وَالْحَسَنِ, وَسَعِيدِ بْنِ الْمُسَيِّبِ وَنَافِعٍ, وَعِكْرِمَةَ, وَمُجَاهِدٍ, وَعَطَاءٍ, وَيَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ, وَعَبْدِ الرَّحْمَانِ بْنِ أَبِي لَيْلَى, وَالزُّهْرِيِّ, وَمَالِكٍ, وَالأَوْزَاعِيِّ, وَاللَّيْثِ بْنِ سَعْدٍ, وَسُفْيَانَ الثَّوْرِيِّ, وَالْحَسَنِ بْنِ حَيٍّ, وَأَبِي يُوسُفَ, وَمُحَمَّدِ بْنِ الْحَسَنِ, وَالشَّافِعِيِّ. رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا أَبُو مُعَاوِيَةَ، عَنْ مِسْعَرِ بْنِ كِدَامٍ، عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ فِي جَنِينِ الْمَذْبُوحَةِ قَالَ: لاَ تَكُونُ ذَكَاةُ نَفْسٍ، عَنْ نَفْسَيْنِ وَهُوَ قَوْلُ أَبِي حَنِيفَةَ, وَزُفَرَ, نا أَحْمَدُ بْنُ عُمَرَ بْنِ أَنَسٍ، نا مُحَمَّدُ بْنُ عِيسَى غُنْدَرٌ، نا خَلَفُ بْنُ الْقَاسِمِ، نا أَبُو الْمَيْمُونِ، نا عَبْدُ الرَّحْمَانِ بْنُ عُبَيْدِ اللَّهِ بْنِ عُمَرَ بْنِ رَاشِدٍ الْبَجَلِيُّ، نا أَبُو زُرْعَةَ هُوَ عَبْدُ الرَّحْمَن بْنُ عُمَرَ النَّصْرِيُّ، نا عَبْدُ اللَّهِ بْنُ حَيَّانَ قُلْت لِمَالِكِ بْنِ أَنَسٍ: يَا أَبَا عَبْدِ اللَّهِ النَّاقَةُ تُذْبَحُ وَفِي بَطْنِهَا جَنِينٌ يَرْتَكِضُ فَيُشَقُّ بَطْنُهَا فَيَخْرُجُ جَنِينُهَا أَيُؤْكَلُ قَالَ: نَعَمْ, قُلْت: إنَّ الأَوْزَاعِيَّ قَالَ: لاَ يُؤْكَلُ, قَالَ: أَصَابَ الأَوْزَاعِيُّ فَهَذَا قَوْلٌ لِمَالِكٍ أَيْضًا.
وَاخْتَلَفَ الْقَائِلُونَ فِي إبَاحَةِ أَكْلِهِ: فَرُوِّينَا، عَنِ الْقَاسِمِ بْنِ مُحَمَّدِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ. قَالَ: إذَا عَلِمَ أَنَّ مَوْتَ الْجَنِينِ قَبْلَ مَوْتِ أُمِّهِ أُكِلَ وَإِلَّا لَمْ يُؤْكَلْ, قِيلَ لَهُ: مِنْ أَيْنَ يَعْلَمُ ذَلِكَ قَالَ: إذَا خَرَجَ لَمْ يَنْتَفِخْ وَلَمْ يَتَغَيَّرْ فَهُوَ مَوْتُهَا. وقال بعضهم: لاَ يُؤْكَلُ إِلاَّ أَنْ يَكُونَ قَدْ أَشْعَرَ وَتَمَّ وَهُوَ قَوْلُ ابْنِ عُمَرَ, وَعَبْدِ الرَّحْمَانِ بْنِ أَبِي لَيْلَى, وَالزُّهْرِيِّ, وَالشَّعْبِيُّ, وَنَافِعٍ, وَعِكْرِمَةَ, وَمُجَاهِدٍ, وَعَطَاءٍ, وَيَحْيَى بْنِ سَعِيدٍ, قَالَ يَحْيَى: فَإِنْ خَرَجَ حَيًّا لَمْ يَحِلَّ أَكْلُهُ إِلاَّ أَنْ يُذَكَّى وَبِهِ قَالَ مَالِكٌ, إِلاَّ، أَنَّهُ قَالَ: إنْ خَرَجَ حَيًّا كُرِهَ أَكْلُهُ, وَلَيْسَ حَرَامًا. وَقَالَ آخَرُونَ: أَشْعَرَ أَوْ لَمْ يُشْعِرْ هُوَ حَلاَلٌ وَهُوَ قَوْلُ ابْنِ عَبَّاسٍ, وَإِبْرَاهِيمَ, وَسَعِيدِ بْنِ الْمُسَيِّبِ, وَالأَوْزَاعِيِّ, وَاللَّيْثِ, وَسُفْيَانَ, وَالْحَسَنِ بْنِ حَيٍّ, وَأَبِي يُوسُفَ, وَمُحَمَّدِ بْنِ الْحَسَنِ, وَالشَّافِعِيِّ.
قال أبو محمد: لَوْ صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم لَقُلْنَا بِهِ مُسَارِعِينَ وَإِذَا لَمْ يَصِحَّ عَنْهُ فَلاَ يَحِلُّ تَرْكُ الْقُرْآنِ لِقَوْلِ قَائِلٍ أَوْ قَائِلِينَ: فأما أَبُو حَنِيفَةَ, فَإِنَّهُ يُشَنِّعُ, بِخِلاَفِ الصَّاحِبِ لاَ يُعْرَفُ لَهُ مُخَالِفٌ, وَخِلاَفِ جُمْهُورِ الْعُلَمَاءِ, وَيَرَى ذَلِكَ خِلاَفًا لِلإِجْمَاعِ, هَذَا مَكَانٌ خَالَفَ فِيهِ الصَّحَابَةَ وَجُمْهُورَ الْعُلَمَاءِ مِنْ التَّابِعِينَ وَالآثَارُ الَّتِي يَحْتَجُّ هُوَ بِأَسْقَطَ مِنْهَا وَهَذَا تَنَاقُضٌ فَاحِشٌ. وَأَمَّا مَالِكٌ, فَإِنَّهُ لَمْ يُحَرِّمْ الْجَنِينَ إذَا خَرَجَ بَعْدَ ذَبْحِ أُمِّهِ حَيًّا, وَمَا نَعْلَمُ هَذَا، عَنْ أَحَدٍ مِنْ خَلْقِ اللَّهِ تَعَالَى قَبْلَهُ. وَيَلْزَمُ عَلَى هَذَا أَنَّهُ إنْ

(7/420)

كَانَ عِنْدَهُ ذَكِيًّا بِذَكَاةِ أُمِّهِ أَنَّهُ إنْ عَاشَ وَكَبُرَ وَأَلْقَحَ وَنَتَجَ أَنَّهُ حَلاَلٌ أَكْلُهُ مَتَى مَاتَ, لأََنَّهُ ذُكِّيَ بَعْدُ بِذَكَاةِ أُمِّهِ وَحَاشَا لِلَّهِ مِنْ هَذَا, فَكِلاَهُمَا خَالَفَ الإِجْمَاعَ, أَوْ مَا يَرَاهُ إجْمَاعًا فِي هَذِهِ الْمَسْأَلَةِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/421)

ولا يحل الأكل ولا الشرب في نية الذهب أو الفضة لا لرجل ولا لأمرأة
...
1015- مَسْأَلَةٌ: وَلاَ يَحِلُّ الأَكْلُ، وَلاَ الشُّرْبُ فِي آنِيَةِ الذَّهَبِ أَوْ الْفِضَّةِ لاَ لِرَجُلٍ، وَلاَ لأَمْرَأَةٍ, فَإِنْ كَانَ مُضَبَّبًا بِالْفِضَّةِ جَازَ الأَكْلُ وَالشُّرْبُ فِيهِ لِلرِّجَالِ وَالنِّسَاءِ, لأََنَّهُ لَيْسَ إنَاءَ فِضَّةٍ, فَإِنْ كَانَ مُضَبَّبًا بِالذَّهَبِ, أَوْ مُزَيَّنًا بِهِ حَرُمَ عَلَى الرِّجَالِ, لأََنَّ فِيهِ اسْتِعْمَالَ ذَهَبٍ وَحَلَّ لِلنِّسَاءِ لأََنَّهُ لَيْسَ إنَاءُ ذَهَبٍ.
رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، نا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، نا عَلِيُّ بْنُ مُسْهِرٍ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ هُوَ مَوْلَى ابْنِ عُمَرَ، عَنْ زَيْدِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ بْنِ الْخَطَّابِ، عَنْ عَبْدِ اللَّهِ بْنِ عَبْدِ الرَّحْمَانِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ، عَنْ أُمِّ سَلَمَةَ أُمِّ الْمُؤْمِنِينَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "الَّذِي يَأْكُلُ أَوْ يَشْرَبُ فِي آنِيَةِ الذَّهَبِ وَالْفِضَّةِ إنَّمَا يُجَرْجِرُ فِي بَطْنِهِ نَارَ جَهَنَّمَ" فَهَذَا عُمُومٌ يَدْخُلُ فِيهِ الرِّجَالُ وَالنِّسَاءُ. وَصَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "أَنَّ الذَّهَبَ حَرَامٌ عَلَى ذُكُورِ أُمَّتِهِ حِلٌّ لأَِنَاثِهَا". وَرُوِّينَا، عَنْ عَلِيٍّ رضي الله عنه أَنَّهُ أُتِيَ بفالوذج فِي إنَاءِ فِضَّةٍ فَأَخْرَجَهُ وَجَعَلَهُ عَلَى رَغِيفٍ وَأَكَلَهُ إِلاَّ أَنْ يَصِحَّ مَا نا بِهِ مُحَمَّدُ بْنُ إسْمَاعِيلَ الْعُذْرِيُّ قَاضِي سَرَقُسْطَةَ، نا مُحَمَّدُ بْنُ عَلِيٍّ الْمُطَّوِّعِيُّ، نا الْحَاكِمُ مُحَمَّدُ بْنُ عَبْدِ اللَّهِ النَّيْسَابُورِيُّ أَنَا الْحُسَيْنُ بْنُ الْحَسَنِ الطُّوسِيُّ بِنَيْسَابُورَ, وَعَبْدُ اللَّهِ بْنُ مُحَمَّدٍ الْخُزَاعِيُّ بِمَكَّةَ, قَالاَ جَمِيعًا، نا أَبُو يَحْيَى بْنُ أَبِي مَيْسَرَةَ، نا يَحْيَى بْنُ مُحَمَّدٍ الْجَارِي، نا زَكَرِيَّا بْنُ إبْرَاهِيمَ بْنِ عَبْدِ اللَّهِ بْنِ مُطِيعٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ، عَنِ ابْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ شَرِبَ فِي إنَاءِ ذَهَبٍ أَوْ فِضَّةٍ أَوْ إنَاءٍ فِيهِ شَيْءٌ مِنْ ذَلِكَ, فَإِنَّمَا يُجَرْجِرُ فِي بَطْنِهِ نَارَ جَهَنَّمَ". فَإِنْ صَحَّ هَذَا الْخَبَرُ قلنا بِهِ عَلَى نَصِّهِ, وَلَمْ يَحِلَّ الشُّرْبُ فِي إنَاءٍ فِيهِ شَيْءٌ مِنْ ذَهَبٍ أَوْ فِضَّةٍ لِرَجُلٍ، وَلاَ لأَمْرَأَةٍ, وَإِنَّمَا تَوَقَّفْنَا عَنْهُ لأََنَّ زَكَرِيَّا بْنَ إبْرَاهِيمَ لاَ نَعْرِفُهُ بِعَدْلٍ، وَلاَ جِرَاحَةٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ وَرُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ مَرْوَانَ بْنِ مُعَاوِيَةَ، عَنِ الْعَلاَءِ، عَنْ يَعْلَى بْنِ النُّعْمَانِ قَالَ: قَالَ عَمْرٌو: مَنْ شَرِبَ فِي قَدَحٍ مُفَضَّضٍ سَقَاهُ اللَّهُ جَمْرًا يَوْمَ الْقِيَامَةِ. وَصَحَّ، عَنِ ابْنِ عُمَرَ أَنَّهُ كَانَ لاَ يَشْرَبُ بِقَدَحٍ فِيهِ ضَبَّةُ فِضَّةٍ، وَلاَ حَلَقَةُ فِضَّةٍ: وَعَنْ جَمَاعَةٍ مِثْلُ هَذَا وَعَنْ آخَرِينَ إبَاحَتُهُ.

(7/421)

1016- مَسْأَلَةٌ: وَلاَ يَحِلُّ الْقِرَانُ فِي الأَكْلِ إِلاَّ بِإِذْنِ الْمُؤَاكَلِ, وَهُوَ أَنْ تَأْخُذَ أَنْتَ شَيْئَيْنِ شَيْئَيْنِ وَيَأْخُذَ هُوَ وَاحِدًا وَاحِدًا كَتَمْرَتَيْنِ وَتَمْرَةٍ, أَوْ تِينَتَيْنِ وَتِينَةٍ, وَنَحْوِ ذَلِكَ, إِلاَّ أَنْ يَكُونَ الشَّيْءُ كُلُّهُ لَك فَافْعَلْ فِيهِ مَا شِئْت. رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ، نا آدَم، نا شُعْبَةُ، نا جَبَلَةُ بْنُ سُحَيْمٍ أَنَّهُ سَمِعَ ابْنَ عُمَرَ يَقُولُ وَهُوَ يَمُرُّ بِهِمْ وَهُمْ يَأْكُلُونَ لاَ تُقَارِنُوا فَإِنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم نَهَى، عَنِ الْقِرَانِ إِلاَّ أَنْ يَسْتَأْذِنَ الرَّجُلُ أَخَاهُ قَالَ شُعْبَةُ: الإِذْنُ مِنْ قَوْلِ ابْنِ عُمَرَ.
قال علي: هذا أَعَمُّ مِمَّا رَوَاهُ سُفْيَانُ، عَنْ جَبَلَةَ بْنِ سُحَيْمٍ, فَإِذَا أَذِنَ الْمُؤَاكِلُ فَهُوَ حَقُّهُ تَرَكَهُ.

(7/422)

1017- مَسْأَلَةٌ: وَلَا يَحِلُّ أَكْلُ مَا عُجِنَ بِالْخَمْرِ. أَوْ بِمَا لَا يَحِلُّ أَكْلُهُ أَوْ شُرْبُهُ. وَلَا قِدْرٌ طُبِخَتْ بِشَيْءٍ مِنْ ذَلِكَ. إلَّا أَنْ يَكُونَ مِمَّا عُجِنَ بِهِ الدَّقِيقُ وَطُبِخَ بِهِ الطَّعَامُ شَيْئًا حَلَالًا وَكَانَ مَا رَمَى فِيهِ مِنْ الْحَرَامِ قَلِيلًا لَا رِيحَ لَهُ فِيهِ وَلَا طَعْمَ وَلَا لَوْنَ. وَلَا يَظْهَرُ لِلْحَرَامِ فِي ذَلِكَ أَثَرٌ أَصْلًا فَهُوَ حَلَالٌ حِينَئِذٍ. وَقَدْ عَصَى اللَّهَ تَعَالَى مَنْ رَمَى فِيهِ شَيْئًا مِنْهُ. لِأَنَّ الْحَرَام إذَا بَطَلَتْ صِفَاتُهُ الَّتِي بِهَا سُمِّيَ بِذَلِكَ الِاسْمِ الَّذِي بِهِ نَصٌّ عَلَى تَحْرِيمِهِ فَقَدْ بَطَلَ ذَلِكَ الِاسْمُ عَنْهُ وَإِذَا بَطَلَ ذَلِكَ الِاسْمُ سَقَطَ التَّحْرِيمُ. لِأَنَّهُ إنَّمَا حَرَّمَ مَا يُسَمَّى بِذَلِكَ الِاسْمِ كَالْخَمْرِ. وَالدَّمِ. وَالْمَيْتَةِ. فَإِذَا اسْتَحَالَ الدَّمُ لَحْمًا. أَوْ الْخَمْرُ خَلًّا. أَوْ الْمَيْتَةُ بِالتَّغَذِّي أَجْزَأَ فِي الْحَيَوَانِ الْأَكْلُ لَهَا مِنْ الدَّجَاجِ. وَغَيْرِهِ فَقَدْ سَقَطَ التَّحْرِيمُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَمَنْ خَالَفَ هَذَا لَزِمَهُ أَنْ يُحَرِّمَ اللَّبَنَ. لِأَنَّهُ دَمٌ اسْتَحَالَ لَبَنًا. وَأَنْ يُحَرِّمَ التَّمْرَ وَالزَّرْعَ الْمَسْقِيَّ بِالْعَذِرَةِ وَالْبَوْلِ. وَلَزِمَهُ أَنْ يُبِيحَ الْعَذِرَةَ وَالْبَوْلَ. لِأَنَّهُمَا طَعَامٌ. وَمَاءٌ حَلَالَانِ اسْتَحَالَا إلَى اسْمٍ مَنْصُوصٍ عَلَى تَحْرِيمِ الْمُسَمَّى بِهِ. وَأَمَّا تَحْرِيمُ مَا عُجِنَ أَوْ طُبِخَ بِهِ. فَلِظُهُورِ أَثَرِهِ فِي جَمِيعِ الشَّيْءِ الْمَعْجُونِ وَالْمَطْبُوخِ. وَأَمَّا إذَا كَانَ الْأَثَرُ لِشَيْءٍ حَلَالٍ. وَكَانَ الْحَرَامُ لَا أَثَرَ لَهُ. فَقَدْ قُلْنَا الْآنَ مَا يَكْفِي.
رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ عَنْ مُحَمَّدِ بْنِ يَزِيدَ عَنْ دَاوُد بْنِ عَمْرٍو عَنْ مَكْحُولٍ عَنْ أَبِي الدَّرْدَاءِ: فِي الْمُرِّيِّ يُجْعَلُ فِيهِ الْخَمْرُ؟ قَالَ: لَا بَأْسَ بِهِ. ذَبَحَتْهُ النَّارُ وَالْمِلْحُ.

(7/422)

1018- مَسْأَلَةٌ: وَلاَ يَحِلُّ أَكْلُ جُبْنٍ عُقِدَ بِإِنْفَحَة مَيْتَةٍ لأََنَّ أَثَرَهَا ظَاهِرٌ فِيهِ وَهُوَ عَقْدُهَا لَهُ لِمَا ذَكَرَ آنِفًا وَهَكَذَا كُلُّ مَا مُزِجَ بِحَرَامٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/422)

1019- مَسْأَلَةٌ: وَلاَ يَحِلُّ أَكْلُ مَا وَلَغَ فِيهِ الْكَلْبُ, لأََمْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم بِهَرْقِهِ, فَإِنْ أَكَلَ مِنْهُ وَلَمْ يَلَغْ فِيهِ فَهُوَ كُلُّهُ حَلاَلٌ وَقَدْ تَقَصَّيْنَا هَذِهِ الْمَسْأَلَةَ فِي كِتَابِ الطَّهَارَةِ فَأَغْنَى، عَنْ إعَادَتِهَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/422)

1020- مَسْأَلَةٌ: وَلاَ يَحِلُّ الأَكْلُ مِنْ وَسَطِ الطَّعَامِ، وَلاَ أَنْ تَأْكُلَ مِمَّا لاَ يَلِيَك سَوَاءٌ كَانَ

(7/422)

1021- مَسْأَلَةٌ: وَمَنْ أَكَلَ وَحْدَهُ فَلاَ يَأْكُلُ إِلاَّ مِمَّا يَلِيهِ لِمَا ذَكَرْنَا آنِفًا فَإِنْ أَدَارَ الصَّحْفَةَ فَلَهُ ذَلِكَ, لأََنَّهُ لَمْ يُنْهَ، عَنْ ذَلِكَ, فَإِنْ كَانَ الطَّعَامُ لِغَيْرِهِ لَمْ يَجُزْ لَهُ أَنْ يُدِيرَ الصَّحْفَةَ لأََنَّ وَاضِعَهَا أَمْلَكُ بِوَضْعِهَا, وَلَمْ يَجْعَلْ لَهُ إدَارَتَهَا إنَّمَا جَعَلَ لَهُ الأَكْلَ مِمَّا يَلِيهِ فَقَطْ, فَإِنْ كَانَتْ الْقَصْعَةُ وَالطَّعَامُ لَهُ فَلَهُ أَنْ يُدِيرَهَا كَمَا يَشَاءُ, وَأَنْ يَرْفَعَهَا إذَا شَاءَ; لأََنَّهُ مَالُهُ وَلَيْسَ لَهُ أَنْ يَأْكُلَ إِلاَّ مِمَّا يَلِيهِ, لأََنَّ أَمْرَ النَّبِيِّ صلى الله عليه وسلم بِذَلِكَ عُمُومٌ. وَقَالَ اللَّهُ تَعَالَى: {النَّبِيُّ أَوْلَى بِالْمُؤْمِنِينَ مِنْ أَنْفُسِهِمْ}. وَقَالَ تَعَالَى: {وَمَا كَانَ لِمُؤْمِنٍ، وَلاَ مُؤْمِنَةٍ إذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْرًا أَنْ يَكُونَ لَهُمْ الْخِيَرَةُ مِنْ أَمْرِهِمْ}.

(7/424)

وتسمية اللّه تعالى فرض على كل كل عند ابتداء أكله ولا يحل لأَحد أن يأكل بشماله
...
1022- مَسْأَلَةٌ: وَتَسْمِيَةُ اللَّهِ تَعَالَى فَرْضٌ عَلَى كُلِّ آكِلٍ عِنْدَ ابْتِدَاءِ أَكْلِهِ، وَلاَ يَحِلُّ لأََحَدٍ أَنْ يَأْكُلَ بِشِمَالِهِ إِلاَّ أَنْ لاَ يَقْدِرَ فَيَأْكُلَ بِشِمَالِهِ لأََمْرِ النَّبِيِّ صلى الله عليه وسلم عُمَرَ بْنَ أَبِي سَلَمَةَ الَّذِي ذَكَرْنَا آنِفًا بِالتَّسْمِيَةِ وَالأَكْلِ بِالْيَمِينِ. وَمِنْ طَرِيقِ اللَّيْثِ، عَنْ أَبِي الزُّبَيْرِ، عَنْ جَابِرٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "لاَ تَأْكُلُوا بِالشِّمَالِ فَإِنَّ الشَّيْطَانَ يَأْكُلُ بِالشِّمَالِ" وَهَذَا عُمُومٌ فِي النَّهْيِ، عَنْ شِمَالِهِ وَشِمَالِ غَيْرِهِ فَإِنْ عَجَزَ فَاَللَّهُ تَعَالَى يَقُولُ: {لاَ يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ وُسْعَهَا} . وَقَالَ النَّبِيُّ صلى الله عليه وسلم: "إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ". وَمَنْ تَحَكَّمَ فَجَعَلَ بَعْضَ الأَوَامِرِ فَرْضًا وَبَعْضَهَا نَدْبًا فَقَدْ قَالَ عَلَى اللَّهِ وَرَسُولِهِ مَا لاَ عِلْمَ لَهُ بِهِ, وَقَالَ تَعَالَى: {وَتَقُولُونَ بِأَفْوَاهِكُمْ مَا لَيْسَ لَكُمْ بِهِ عِلْمٌ وَتَحْسَبُونَهُ هَيِّنًا وَهُوَ عِنْدَ اللَّهِ عَظِيمٌ}.

(7/424)

1023- مَسْأَلَةٌ: وَلاَ يَحِلُّ الأَكْلُ فِي آنِيَةِ أَهْلِ الْكِتَابِ حَتَّى تُغْسَلَ بِالْمَاءِ إذَا لَمْ يَجِدْ

(7/424)

1024- مَسْأَلَةٌ: وَلاَ يَحِلُّ أَكْلُ السَّيْكَرَانِ لِتَحْرِيمِ النَّبِيِّ صلى الله عليه وسلم كُلَّ مُسْكِرٍ, وَالسَّيْكَرَانُ مُسْكِرٌ فَإِنْ مَوَّهَ قَوْمٌ بِاللَّبَنِ وَالزُّوَانِ فَلَيْسَ كَمَا ظَنُّوا لأََنَّ اللَّبَنَ وَالزُّوَانَ مُخَدِّرَانِ مُبْطِلاَنِ لِلْحَرَكَةِ لاَ يُسْكِرَانِ, وَالسَّيْكَرَانُ وَالْخَمْرُ مُسْكِرَانِ لاَ يُخَدِّرَانِ، وَلاَ يُبْطِلاَنِ الْحَرَكَةَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/426)

1025- مَسْأَلَةٌ: وَكُلُّ مَا حَرَّمَ اللَّهُ عَزَّ وَجَلَّ مِنْ الْمَآكِلِ وَالْمَشَارِبِ مِنْ خِنْزِيرٍ أَوْ صَيْدٍ حَرَامٍ, أَوْ مَيْتَةٍ, أَوْ دَمٍ; أَوْ لَحْمِ سَبُعٍ أَوْ طَائِرٍ, أَوْ ذِي أَرْبَعٍ; أَوْ حَشَرَةٍ, أَوْ خَمْرٍ, أَوْ غَيْرِ ذَلِكَ: فَهُوَ كُلُّهُ عِنْدَ الضَّرُورَةِ حَلاَلٌ حَاشَا لُحُومِ بَنِي آدَمَ وَمَا يُقْتَلُ مَنْ تَنَاوَلَهُ: فَلاَ يَحِلُّ مِنْ ذَلِكَ شَيْءٌ أَصْلاً لاَ بِضَرُورَةٍ، وَلاَ بِغَيْرِهَا. فَمَنْ اُضْطُرَّ إلَى شَيْءٍ مِمَّا ذَكَرْنَا قَبْلُ وَلَمْ يَجِدْ مَالَ مُسْلِمٍ أَوْ ذِمِّيٍّ: فَلَهُ أَنْ يَأْكُلَ حَتَّى يَشْبَعَ, وَيَتَزَوَّدَ حَتَّى يَجِدَ حَلاَلاً; فَإِذَا وَجَدَهُ عَادَ الْحَلاَلُ مِنْ ذَلِكَ حَرَامًا كَمَا كَانَ عِنْدَ ارْتِفَاعِ الضَّرُورَةِ. وَحَدُّ الضَّرُورَةِ أَنْ يَبْقَى يَوْمًا وَلَيْلَةً لاَ يَجِدُ فِيهَا مَا يَأْكُلُ أَوْ يَشْرَبُ, فَإِنْ خَشِيَ الضَّعْفَ الْمُؤْذِيَ الَّذِي إنْ تَمَادَى أَدَّى إلَى الْمَوْتِ, أَوْ قَطَعَ بِهِ، عَنْ طَرِيقِهِ وَشُغْلِهِ حَلَّ لَهُ الأَكْلُ وَالشُّرْبُ فِيمَا يَدْفَعُ بِهِ، عَنْ نَفْسِهِ الْمَوْتَ بِالْجُوعِ أَوْ الْعَطَشِ. وَكُلُّ مَا ذَكَرْنَا سَوَاءٌ لاَ فَضْلَ لِبَعْضِهَا عَلَى بَعْضٍ إنْ وَجَدَ مِنْهَا نَوْعَيْنِ, أَوْ أَنْوَاعًا فَيَأْكُلُ مَا شَاءَ مِنْهَا لِلتَّذْكِيَةِ فِيهَا.
أَمَّا تَحْلِيلُ كُلِّ ذَلِكَ لِلضَّرُورَةِ فَلِقَوْلِ اللَّهِ تَعَالَى: {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إِلاَّ مَا اُضْطُرِرْتُمْ إلَيْهِ} فَأَسْقَطَ تَعَالَى تَحْرِيمَ مَا فَصَّلَ تَحْرِيمَهُ عِنْدَ الضَّرُورَةِ, فَعَمَّ وَلَمْ يَخُصَّ, فَلاَ يَجُوزُ تَخْصِيصُ شَيْءٍ مِنْ ذَلِكَ. وَأَمَّا قَوْلُنَا إذَا لَمْ يَجِدْ مَالَ مُسْلِمٍ فَلِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم الَّذِي رُوِّينَاهُ مِنْ طَرِيقِ أَبِي مُوسَى: أَطْعِمُوا الْجَائِعَ فَهُوَ إذَا وَجَدَ مَالَ الْمُسْلِمِ أَوْ الذِّمِّيِّ فَقَدْ وَجَدَ مَالاً قَدْ أَمَرَ اللَّهُ تَعَالَى بِإِطْعَامِهِ مِنْهُ, فَحَقُّهُ فِيهِ, فَهُوَ غَيْرُ مُضْطَرٍّ إلَى الْمَيْتَةِ وَسَائِرِ الْمُحَرَّمَاتِ, فَإِنْ مُنِعَ ذَلِكَ ظُلْمًا فَهُوَ مُضْطَرٌّ حِينَئِذٍ. وَخَصَّصَ قَوْمٌ الْخَمْرَ بِالْمَنْعِ وَهَذَا خَطَأٌ لأََنَّهُ تَخْصِيصٌ لِلْقُرْآنِ بِلاَ بُرْهَانٍ وَهُوَ قَوْلُ مَالِكٍ; وَخَالَفَهُ أَبُو حَنِيفَةَ وَغَيْرُهُ, وَاحْتَجَّ الْمَالِكِيُّونَ بِأَنَّهَا لاَ تُرْوَى وَهَذَا خَطَأٌ مُدْرَكٌ بِالْعِيَانِ, وَقَدْ صَحَّ عِنْدَنَا أَنَّ كَثِيرًا مِنْ الْمُدْمِنِينَ عَلَيْهَا مِنْ الْكُفَّارِ وَالْخِلاَعِ لاَ يَشْرَبُونَ الْمَاءَ أَصْلاً مَعَ شُرْبِهِمْ الْخَمْرَ. وَقَدْ اضْطَرَبُوا: فَرُوِيَ، عَنْ مَالِكٍ: الأَسْتِغَاثَةَ بِالْخَمْرِ لِمَنْ اخْتَنَقَ بِلُقْمَةٍ وَأَمَرَهُ بِذَلِكَ, وَلاَ فَرْقَ بَيْنَ

(7/426)

1026- مَسْأَلَةٌ: وَلَا يَحِلُّ شَيْءٌ مِمَّا ذَكَرْنَا لِمَنْ كَانَ فِي طَرِيقِ بَغْيٍ عَلَى الْمُسْلِمِينَ أَوْ مُمْتَنِعًا مِنْ حَقٍّ, بَلْ كُلُّ ذَلِكَ حَرَامٌ عَلَيْهِ, فَإِنْ لَمْ يَجِدْ مَا يَأْكُلُ فَلْيَتُبْ مِمَّا هُوَ فِيهِ وَلْيُمْسِكْ عَنِ الْبَغْيِ وَلْيَأْكُلْ حِينَئِذٍ وَلْيَشْرَبْ مِمَّا اُضْطُرَّ إلَيْهِ حَلَالًا لَهُ فَإِنْ لَمْ يَفْعَلْ فَهُوَ عَاصٍ لِلَّهِ تَعَالَى فَاسِقٌ, آكِلُ حَرَام.
بُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى: {فَمَنْ اُضْطُرَّ فِي مَخْمَصَةٍ غَيْرَ مُتَجَانِفٍ لِإِثْمٍ فَإِنَّ اللَّهَ غَفُورٌ رَحِيمٌ} وَقَوْلُهُ: {فَمَنْ اُضْطُرَّ غَيْرَ بَاغٍ وَلَا عَادٍ فَلَا إثْمَ عَلَيْهِ} فَإِنَّمَا أَبَاحَ تَعَالَى مَا حَرَّمَهُ بِالضَّرُورَةِ مَنْ لَمْ يَتَجَانَفْ لِإِثْمٍ, وَمَنْ لَمْ يَكُنْ بَاغِيًا وَلَا عَادِيًا: وَهَذَا قَوْلُ كُلِّ مَنْ نَعْلَمُهُ مِنْ الْعُلَمَاءِ إلَّا الْمَالِكِيِّينَ, فَإِنَّهُمْ قَالُوا فِيمَنْ قَطَعَ الطَّرِيقَ عَلَى الْمُسْلِمِينَ, وَانْتَظَرَ رِفَاقَهُمْ مِنْ الْمُحَارِبِينَ, وَحَاصَرَ قُرَاهُمْ وَمَدَنَهُمْ مِنْ الْبَاغِينَ لِسَفْكِ دِمَاءِ الْمُسْلِمِينَ, وَيَسْتَبِيحُ أَمْوَالَهُمْ وَفُرُوجَ الْمُسْلِمَاتِ ظُلْمًا وَعُدْوَانًا, فَلَمْ يَجِدْ

(7/427)

مَأْكَلًا إلَّا الْخَنَازِيرَ وَالْمَيْتَاتِ أَنَّهُ مُبَاحٌ لَهُ أَكْلُهُ, فَأَعَانُوهُ عَلَى أَعْظَمِ الظُّلْمِ, وَأَشَدِّ الْبَغْيِ وَالْعُدْوَانِ وَالْعَجَبُ أَنَّهُمْ مَوَّهُوا هَهُنَا بِقَوْلِ اللَّهِ تَعَالَى: {وَلَا تَقْتُلُوا أَنْفُسَكُمْ} .
قَالَ أَبُو مُحَمَّدٍ: وَهَذَا مِنْ أَقْبَحِ مَا يَكُونُ مِنْ الإِبْهَامِ وَمَا أَمَرْنَاهُ بِقَتْلِ نَفْسِهِ بَلْ بِمَا افْتَرَضَ اللَّهُ تَعَالَى عَلَيْهِ مِنْ التَّوْبَةِ, فَلْيَنْوِهَا بِقَلْبِهِ, وَلْيُمْسِكْ عَنِ الْبَغْيِ وَالِامْتِنَاعِ مِنْ الْحَقِّ بِيَدَيْهِ, ثُمَّ يَأْكُلُ مَا اُضْطُرَّ إلَيْهِ حَلَالًا لَهُ, وَمَا سَمِعْنَا بِقَوْلٍ أَقْبَحَ مِنْ قَوْلِهِمْ هَذَا أَنْ لَا يَأْمُرُوهُ بِالتَّوْبَةِ مِنْ الْبَغْيِ, وَيُبِيحُوا لَهُ التَّقَوِّي عَلَى الإِفْسَادِ فِي الأَُرْضِ بِأَكْلِ الْمَيْتَةِ وَالْخِنْزِيرِ نَبْرَأُ إلَى اللَّهِ مِنْ هَذَا الْقَوْلِ: رُوِّينَا عَنْ مُجَاهِدٍ {غَيْرَ بَاغٍ وَلَا عَادٍ} غَيْرَ بَاغٍ عَلَى الْمُسْلِمِينَ, وَلَا عَادٍ عَلَيْهِمْ - قَالَ مُجَاهِدٌ: وَمَنْ يَخْرُجُ لِقَطْعِ الطَّرِيقِ, أَوْ فِي مَعْصِيَةِ اللَّهِ تَعَالَى, فَاضْطُرَّ إلَى الْمَيْتَةِ لَمْ تَحِلَّ لَهُ, إنَّمَا تَحِلُّ لِمَنْ خَرَجَ فِي سَبِيلِ اللَّهِ تَعَالَى, فَإِنْ اُضْطُرَّ إلَيْهَا فَلْيَأْكُلْ. وَعَنْ سَعِيدِ بْنِ جُبَيْرٍ {فَمَنْ اُضْطُرَّ غَيْرَ بَاغٍ وَلَا عَادٍ} قَالَ: إذَا خَرَجَ فِي سَبِيلٍ مِنْ سُبُلِ اللَّهِ تَعَالَى فَاضْطُرَّ إلَى الْمَيْتَةِ أَكَلَ, وَإِنْ خَرَجَ إلَى قَطْعِ الطَّرِيقِ فَلَا رُخْصَةَ لَهُ. وَمَوَّهُوا بِمَا رُوِّينَاهُ مِنْ طَرِيقِ سَلَمَةَ بْنِ سَابُورٍ عَنْ عَطِيَّةَ عَنْ ابْنِ عَبَّاسٍ أَنَّ مَعْنَى الْبَاغِي, وَالْعَادِي, إنَّمَا هُوَ فِي الأَُكْلِ.
قَالَ أَبُو مُحَمَّدٍ: وَهَذَا لَا حُجَّةَ لَهُمْ فِيهِ لِوُجُوهٍ ثَلَاثَةٍ: أَوَّلُهَا أَنَّهُ لَا حُجَّةَ فِي قَوْلِ أَحَدٍ فِي تَخْصِيصِ الْقُرْآنِ دُونَ رَسُولِ اللَّهِ. وَالثَّانِي أَنَّهُ إسْنَادٌ فَاسِدٌ لَا يَصِحُّ, لِأَنَّ سَلَمَةَ بْنَ سَابُورٍ ضَعِيفٌ, وَعَطِيَّةَ مَجْهُولٌ. وَالثَّالِثُ أَنَّهُ لَوْ صَحَّ لَكَانَ مُوَافِقًا لِقَوْلِنَا لَا لِقَوْلِهِمْ, لِأَنَّ الْبَاغِيَ فِي الأَُكْلِ, وَالْعَادِيَ فِيهِ: هُوَ مِنْ أَكْلِهِ فِيمَا لَمْ يُبَحْ لَهُ, وَآكِلُهُ فِي الْبَغْيِ عَلَى الْمُسْلِمِينَ بَاغٍ فِي الأَُكْلِ وَعَادٍ فِيهِ, وَهَكَذَا نَقُولُ. وَمَا قَالَ قَطُّ أَحَدٌ نَعْلَمُهُ قَبْلَهُمْ: أَنَّ مَنْ خَرَجَ مُفْسِدًا فِي الأَُرْضِ فَاضْطُرَّ إلَى الْمَيْتَةِ فَلَهُ أَكْلُهَا مُصِرًّا عَلَى إفْسَادِهِ مُتَقَوِّيًا عَلَى ظُلْمِ الْمُسْلِمِينَ, وَنَعُوذُ بِاَللَّهِ مِنْ الْخِذْلَانِ. وَقَالَ قَائِلُونَ: لَا يَحِلُّ لَهُ أَنْ يَأْكُلَ مِنْ ذَلِكَ إلَّا مَا يُمْسِكُ رَمَقَهُ.
قَالَ عَلِيٌّ: وَهَذَا خَطَأٌ; لِأَنَّ اللَّهَ تَعَالَى اسْتَثْنَى الْمُضْطَرَّ مِنْ التَّحْرِيمِ, فَهُوَ بِلَا شَكٍّ غَيْرُ دَاخِلٍ فِي التَّحْرِيمِ, وَإِذْ هُوَ غَيْرُ دَاخِلٍ فِيهِ فَكُلُّ ذَلِكَ مُبَاحٌ لَهُ جُمْلَةً.

(7/428)

1027- مَسْأَلَةٌ: وَالسَّرَفُ حَرَامٌ, وَهُوَ النَّفَقَةُ فِيمَا حَرَّمَ اللَّهُ تَعَالَى قَلَّتْ أَوْ كَثُرَتْ, وَلَوْ أَنَّهَا جُزْءٌ مِنْ قَدْرِ جَنَاحِ بَعُوضَةٍ أَوْ التَّبْذِيرُ فِيمَا لاَ يَحْتَاجُ إلَيْهِ ضَرُورَةً مِمَّا لاَ يَبْقَى لِلْمُنْفِقِ بَعْدَهُ غِنًى أَوْ إضَاعَةُ الْمَالِ وَإِنْ قَلَّ بِرَمْيِهِ عَبَثًا; فَمَا عَدَا هَذِهِ الْوُجُوهِ فَلَيْسَ سَرَفًا وَهُوَ حَلاَلٌ وَإِنْ كَثُرَتْ النَّفَقَةُ فِيهِ. وَقَوْلُنَا هَذَا رُوِّينَاهُ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ وَغَيْرِهِ, قَالَ اللَّهُ تَعَالَى: {وَلاَ تُسْرِفُوا إنَّهُ لاَ يُحِبُّ الْمُسْرِفِينَ} . وَمِنْ طَرِيقِ ابْنِ وَهْبٍ أَنَا يُونُسُ، هُوَ ابْنُ يَزِيدَ، عَنِ ابْنِ شِهَابٍ أَخْبَرَنِي عَبْدُ الرَّحْمَانِ بْنُ كَعْبِ بْنِ مَالِكٍ قَالَ: سَمِعْتُ كَعْبَ بْنَ مَالِكٍ فَذَكَرَ الْحَدِيثَ وَفِيهِ فَقُلْتُ:

(7/428)

يَا رَسُولَ اللَّهِ إنَّ مِنْ تَوْبَتِي أَنْ أَنْخَلِعَ مِنْ مَالِي صَدَقَةً إلَى اللَّهِ وَرَسُولِهِ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "أَمْسِكْ عَلَيْكَ بَعْضَ مَالِكَ فَهُوَ خَيْرٌ لَكَ". وَصَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم: أَنَّهُ قَالَ: "خَيْرُ الصَّدَقَةِ مَا كَانَ، عَنْ ظَهْرِ غِنًى وَابْدَأْ بِمَنْ تَعُولُ". رُوِّينَا مِنْ طَرِيقِ أَبِي مَالِكٍ الأَشْجَعِيِّ، عَنْ حُذَيْفَةَ أَنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ: "كُلُّ مَعْرُوفٍ صَدَقَةٌ". فَصَحَّ أَنَّهُ لاَ يَحِلُّ نَفَقَةُ شَيْءٍ مِنْ الْمَعْرُوفِ, وَلاَ الْمُبَاحِ, إِلاَّ مَا أَبْقَى غِنًى, إِلاَّ مَنْ اُضْطُرَّ إلَى قُوتِ نَفْسِهِ وَمَنْ مَعَهُ, فَلاَ يَحِلُّ لَهُ قَتْلُ نَفْسِهِ، وَلاَ تَضْيِيعُ مَنْ مَعَهُ, ثُمَّ اللَّهُ تَعَالَى هُوَ الرَّزَّاقُ, وَأَمَّا مَا دُونَ هَذَا فَإِنَّ اللَّهَ تَعَالَى يَقُولُ: {كُلُوا مِنْ الطَّيِّبَاتِ} . وَقَالَ تَعَالَى: {لاَ تُحَرِّمُوا طَيِّبَاتِ مَا أَحَلَّ اللَّهُ لَكُمْ، وَلاَ تَعْتَدُوا}. وَقَالَ تَعَالَى: {قُلْ مَنْ حَرَّمَ زِينَةَ اللَّهِ الَّتِي أَخْرَجَ لِعِبَادِهِ وَالطَّيِّبَاتِ مِنْ الرِّزْقِ} {وَأَحَلَّ اللَّهُ الْبَيْعَ}. فَمَنْ حَرَّمَ شَيْئًا مِنْ ذَلِكَ بِغَيْرِ نَصٍّ فَقَدْ قَالَ عَلَى اللَّهِ تَعَالَى الْبَاطِلَ.
فَإِنْ ذَكَرُوا قَوْلَ اللَّهِ تَعَالَى أَذْهَبْتُمْ طَيِّبَاتِكُمْ فِي حَيَاتِكُمْ الدُّنْيَا فَإِنَّمَا هَذِهِ الآيَةُ فِي الْكُفَّارِ خَاصَّةً بِنَصِّ الآيَةِ قَالَ تَعَالَى: {وَيَوْمَ يُعْرَضُ الَّذِينَ كَفَرُوا عَلَى النَّارِ أَذْهَبْتُمْ طَيِّبَاتِكُمْ فِي حَيَاتِكُمْ الدُّنْيَا وَاسْتَمْتَعْتُمْ بِهَا فَالْيَوْمَ تُجْزَوْنَ عَذَابَ الْهُونِ بِمَا كُنْتُمْ تَسْتَكْبِرُونَ فِي الأَرْضِ بِغَيْرِ الْحَقِّ وَبِمَا كُنْتُمْ تَفْسُقُونَ}.
قال أبو محمد: التَّمْوِيهُ بِإِيرَادِ بَعْضِ آيَةٍ وَالسُّكُوتِ، عَنْ أَوَّلِهِمَا أَوْ آخِرِهَا عَادَةُ سُوءٍ لِمَنْ أَرَادَ اللَّهَ تَعَالَى خِزْيُهُ فِي الدُّنْيَا وَالآخِرَةِ, لأََنَّهُ تَحْرِيفٌ لِلْكَلِمِ، عَنْ مَوَاضِعِهِ وَكَذِبٌ عَلَى اللَّهِ تَعَالَى.

(7/429)

1028- مَسْأَلَةٌ: وَكُلُّ مَا تَغَذَّى مِنْ الْحَيَوَانِ الْمُبَاحِ أَكْلُهُ بِالْمُحَرَّمَاتِ فَهُوَ حَلاَلٌ: كَالدَّجَاجِ الْمُطْلَقِ, وَالْبَطِّ, وَالنَّسْرِ, وَغَيْرِ ذَلِكَ. وَلَوْ أَنَّ جَدْيًا أُرْضِعَ لَبَنَ خِنْزِيرَةٍ لَكَانَ أَكْلُهُ حَلاَلاً حَاشَا مَا ذَكَرْنَا مِنْ الْجَلَّالَةِ لأََنَّ اللَّهَ تَعَالَى قَالَ: {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ} . فَلَمْ يُفَصِّلْ لَنَا تَحْرِيمَ شَيْءٍ مِنْ أَجْلِ مَا يَأْكُلُ إِلاَّ الْجَلَّالَةَ {وَمَا كَانَ رَبُّكَ نَسِيًّا} . وَقَدْ صَحَّ عَنْ أَبِي مُوسَى تَحْلِيلُ الدَّجَاجِ وَإِنْ كَانَ يَأْكُلُ الْقَذِرَ. وَرُوِّينَا، عَنِ ابْنِ عُمَرَ أَنَّهُ كَانَ إذَا أَرَادَ أَكْلَهَا حَبَسَهَا ثَلاَثًا حَتَّى يَطِيبَ بَطْنُهَا.
قال أبو محمد: هَذَا لاَ يَلْزَمُ لأََنَّهُ إنْ كَانَ حَبَسَهَا مِنْ أَجْلِ مَا فِي قَانِصَتِهَا مِمَّا أَكَلَتْ فَاَلَّذِي فِي الْقَانِصَةِ لاَ يَحِلُّ أَكْلُهُ جُمْلَةً, لأََنَّهُ رَجِيعٌ, وَإِنْ كَانَ مِنْ أَجْلِ اسْتِحَالَةِ الْمُحَرَّمَاتِ الَّتِي أُكِلَتْ فَلاَ يَسْتَحِيلُ لَحْمُهَا فِي ثَلاَثَةِ أَيَّامٍ, وَلاَ فِي ثَلاَثَةِ أَشْهُرٍ بَلْ قَدْ صَارَ مَا تَغَذَّتْ بِهِ مِنْ ذَلِكَ لَحْمًا مِنْ لَحْمِهَا, وَلَوْ حَرُمَ مِنْ ذَلِكَ لَحَرُمَ مِنْ الثِّمَارِ وَالزَّرْعِ مَا يَنْبُتُ عَلَى الزِّبْلِ وَهَذَا خَطَأٌ. وَقَدْ قَدَّمْنَا أَنَّ الْحَرَامَ إذَا اسْتَحَالَتْ صِفَاتُهُ وَاسْمُهُ بَطَلَ حُكْمُهُ الَّذِي عُلِّقَ عَلَى ذَلِكَ الأَسْمِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/429)

1029- مَسْأَلَةٌ: وَالْقِرْدُ حَرَامٌ أَكْلُهُ لأََنَّ اللَّهَ تَعَالَى مَسَخَ نَاسًا عُصَاةً عُقُوبَةً لَهُمْ

(7/429)

1030- مَسْأَلَةٌ: وَأَكْلُ الطِّينِ لِمَنْ لاَ يَسْتَضِرُّ بِهِ حَلاَلٌ, وَأَمَّا أَكْلُ مَا يَسْتَضِرُّ بِهِ مِنْ طِينٍ أَوْ إكْثَارٍ مِنْ الْمَاءِ أَوْ الْخُبْزِ: فَحَرَامٌ; لأََنَّهُ لَيْسَ مِمَّا فَصَّلَ تَحْرِيمَهُ لَنَا فَهُوَ حَلاَلٌ, وَأَمَّا كُلُّ مَا أَضَرَّ فَهُوَ حَرَامٌ, لِقَوْلِ النَّبِيِّ صلى الله عليه وسلم: "إنَّ اللَّهَ كَتَبَ الإِحْسَانَ عَلَى كُلِّ شَيْءٍ" . رُوِّينَا مِنْ طَرِيقِ شُعْبَةَ, وَسُفْيَانَ, وَهُشَيْمٍ, وَمَنْصُورِ بْنِ الْمُعْتَمِرِ, وَابْنِ عُلَيَّةَ, وَعَبْدِ الْوَهَّابِ بْنِ عَبْدِ الْمَجِيدِ, كُلُّهُمْ، عَنْ خَالِدٍ الْحَذَّاءِ، عَنْ أَبِي قِلاَبَةَ، عَنْ أَبِي الأَشْعَثِ الصَّنْعَانِيِّ، عَنْ شَدَّادِ بْنِ أَوْسٍ أَنَّهُ حَفِظَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم، أَنَّهُ قَالَ: "إنَّ اللَّهَ كَتَبَ الإِحْسَانَ عَلَى كُلِّ شَيْءٍ" وَذَكَرَ بَاقِيَ الْحَدِيثِ, فَمَنْ أَضَرَّ بِنَفْسِهِ أَوْ بِغَيْرِهِ فَلَمْ يُحْسِنْ, وَمَنْ لَمْ يُحْسِنْ فَقَدْ خَالَفَ كِتَابَ اللَّهِ تَعَالَى الإِحْسَانَ عَلَى كُلِّ شَيْءٍ. وَقَدْ رُوِيَ فِي تَحْرِيمِ الطِّينِ آثَارٌ كَاذِبَةٌ: مِنْهَا: مِنْ طَرِيقِ سُوَيْد بْنِ سَعِيدٍ الْحَدَثَانِيِّ وَهُوَ مَذْكُورٌ بِالْكَذِبِ, وَمُرْسَلاَتٌ وَاحْتَجَّ بَعْضُهُمْ بِقَوْلِ اللَّهِ تَعَالَى: {يَا أَيُّهَا الَّذِينَ آمَنُوا كُلُوا مِنْ طَيِّبَاتِ مَا كَسَبْتُمْ وَمِمَّا أَخْرَجْنَا لَكُمْ مِنْ الأَرْضِ}.
قَالَ: وَالطِّينُ لَيْسَ مِمَّا أَخْرَجَ لَنَا مِنْ الأَرْضِ. قال أبو محمد: وَهَذَا مِنْ التَّمْوِيهِ الَّذِي جَرَوْا عَلَى عَادَتِهِمْ فِيهِ فِي إيهَامِهِمْ أَنَّهُمْ يَحْتَجُّونَ, وَإِنَّمَا يَأْتُونَ بِمَا لاَ حُجَّةَ لَهُمْ فِيهِ, وَهَذِهِ الآيَةُ حَقٌّ وَلَكِنْ لَيْسَ فِيهَا تَحْرِيمُ أَكْلِ مَا لَمْ يُخْرِجْ لَنَا مِنْ الأَرْضِ وَإِنَّمَا فِيهَا إبَاحَةُ مَا أَخْرَجَ لَنَا مِنْ الأَرْضِ وَلَيْسَ فِيهَا ذِكْرُ مَا عَدَا ذَلِكَ لاَ بِتَحْلِيلٍ، وَلاَ بِتَحْرِيمٍ; فَحُكْمُ مَا لَمْ يَخْرُجْ مِنْ الأَرْضِ مَطْلُوبٌ مِنْ غَيْرِهَا. وَلَوْ كَانَتْ هَذِهِ الآيَةُ مَانِعَةً مِنْ أَكْلِ مَا لَمْ يَخْرُجْ مِنْ الأَرْضِ لَحَرُمَ أَكْلُ الْحَيَوَانِ كُلِّهِ بَرِّيِّهِ وَبَحْرِيِّهِ, وَلَحَرُمَ أَكْلُ الْعَسَلِ, والطرنجبين, وَالْبَرَدِ, وَالثَّلْجِ, لأََنَّهُ لَيْسَ شَيْءٌ مِنْ ذَلِكَ مِمَّا أَخْرَجَ اللَّهُ تَعَالَى لَنَا مِنْ الأَرْضِ; فَالطِّينُ وَاحِدٌ مِنْ هَذِهِ فَكَيْفَ وَهُوَ مِمَّا فِي الأَرْضِ وَمِمَّا أَخْرَجَ اللَّهُ تَعَالَى مِنْ الأَرْضِ لأََنَّهُ مَعَادِنُ فِي الأَرْضِ مُسْتَخْرَجَةً مِنْ الأَرْضِ, وَلَقَدْ كَانَ يَنْبَغِي لِمَنْ لَهُ دِينٌ أَنْ لاَ يَحْتَجَّ بِمِثْلِ هَذَا

(7/430)

مِمَّا يَفْتَضِحُ فِيهِ مِنْ قُرْبٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَقَدْ عَلِمْنَا أَنَّ الْقَلِيلَ مِنْ الْفِطَرِ وَالْكَمْأَةِ, وَلَحْمِ التَّيْسِ الْهَرِمِ أَضَرُّ مِنْ قَلِيلِ الطِّينِ, وَأَتَى بَعْضُهُمْ بِطَرِيفَةٍ فَقَالَ: خُلِقْنَا مِنْ التُّرَابِ فَمَنْ أَكَلَ التُّرَابَ فَقَدْ أَكَلَ مَا خُلِقَ مِنْهُ. فَقُلْنَا: فَكَانَ مَاذَا وَعَلَى هَذَا الأَسْتِدْلاَلِ السَّخِيفِ يَحْرُمُ شُرْبُ الْمَاءِ لأََنَّنَا مِنْ الْمَاءِ خُلِقْنَا بِنَصِّ الْقُرْآنِ.

(7/431)

1031- مَسْأَلَةٌ: وَالضَّبُّ حَلَالٌ, وَلَمْ يَرَ أَبُو حَنِيفَةَ أَكْلَهُ. وَرُوِّينَا مِنْ طَرِيقِ الْحَارِثِ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ أَنَّهُ كَرِهَ الضَّبَّ. وَعَنْ أَبِي الزُّبَيْرِ قَالَ: سَأَلْت جَابِرَ بْنَ عَبْدِ اللَّهِ عَنِ الضَّبِّ فَقَالَ: لَا تَطْعَمُوهُ. وَاحْتَجَّ أَهْلُ هَذِهِ الْمَقَالَةِ بِأَحَادِيثَ: مِنْهَا صَحِيحٌ: كَاَلَّذِي رُوِّينَا مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ, وَأَبِي مُعَاوِيَةَ الضَّرِيرِ عَنِ الأَُعْمَشِ عَنْ زَيْدِ بْنِ وَهْبٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ حَسَنَةَ قَالَ: كُنَّا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي غَزَاةٍ فَأَصَابَتْنَا مَجَاعَةٌ فَوَجَدْنَا ضِبَابًا فَبَيْنَمَا الْقُدُورُ تَغْلِي بِالضِّبَابِ خَرَجَ عَلَيْنَا رَسُولُ اللَّهِ صلى الله عليه وسلم فَقَالَ: "إنَّ أُمَّةً مِنْ بَنِي إسْرَائِيلَ فُقِدَتْ, وَإِنِّي أَخَافُ أَنْ تَكُونَ هَذِهِ هِيَ فَأَكْفِئُوهَا, فَأَلْقَيْنَا بِهَا" .هَذَا لَفْظُ أَبِي مُعَاوِيَةَ, وَلَفْظُ يَحْيَى نَحْوُهُ. وَمِنْهَا غَيْرُ صَحِيحٍ: مِنْ طَرِيقِ إسْمَاعِيلَ بْنِ عَيَّاشٍ عَنْ ضَمْضَمِ بْنِ زُرْعَةَ عَنْ شُرَيْحِ بْنِ عُبَيْدٍ عَنْ أَبِي رَاشِدٍ الْحُبْرَانِيِّ عَنْ عَبْدِ الرَّحْمَنِ بْنِ شِبْلٍ: أَنَّ النَّبِيَّ صلى الله عليه وسلم نَهَى عَنْ أَكْلِ لَحْمِ الضَّبِّ. وَجَاءَتْ أَخْبَارٌ فِيهَا التَّوَقُّفُ فِيهِ كَاَلَّذِي رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ حَدَّثَنِي مُحَمَّدُ بْنُ الْمُثَنَّى نا ابْنُ أَبِي عَدِيٍّ عَنْ دَاوُد عَنْ أَبِي نَضْرَةَ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ عَنِ النَّبِيِّ صلى الله عليه وسلم أَنَّهُ سُئِلَ عَنِ الضَّبِّ؟ فَقَالَ عليه السلام: "إنَّ أُمَّةً مِنْ بَنِي إسْرَائِيلَ مُسِخَتْ" فَلَمْ يَأْمُرْ وَلَمْ يَنْهَ وَمِثْلُ هَذَا أَيْضًا بِمَعْنَاهُ صَحِيحٌ مِنْ طَرِيقِ جَابِرٍ عَنِ النَّبِيِّ صلى الله عليه وسلم.
وَمِنْ طَرِيقِ زَيْدِ بْنِ وَهْبٍ عَنْ ثَابِتِ بْنِ يَزِيدَ عَنِ النَّبِيِّ صلى الله عليه وسلم. وَمِنْ طَرِيقِ شُعْبَةَ عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ عَنْ زَيْدِ بْنِ وَهْبٍ عَنِ الْبَرَاءِ بْنِ عَازِبٍ عَنْ ثَابِتِ ابْنِ وَدِيعَةَ عَنِ النَّبِيِّ صلى الله عليه وسلم. وَمِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ فِي الضَّبِّ: "لَا آمُرُ بِهِ, وَلَا أَنْهَى عَنْهُ". وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ عَنْ إبْرَاهِيمَ عَنِ الأَُسْوَدِ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ: أَنَّ النَّبِيَّ صلى الله عليه وسلم أُتِيَ بِضَبٍّ فَلَمْ يَأْكُلْهُ فَقَالَتْ: يَا رَسُولَ اللَّهِ أَلَا نُطْعِمُهُ الْمَسَاكِينَ؟ قَالَ: لَا تُطْعِمُوهُمْ مَا لَمْ تَأْكُلُوا.
قَالَ أَبُو مُحَمَّدٍ: أَمَّا هَذِهِ فَلَا حُجَّةَ فِيهَا. وَأَمَّا حَدِيثُ عَبْدِ الرَّحْمَنِ بْنِ شِبْلٍ فَفِيهِ ضُعَفَاءُ وَمَجْهُولُونَ

(7/431)

فَسَقَطَ. وَأَمَّا حَدِيثُ عَبْدِ الرَّحْمَنِ بْنِ حَسَنَةَ فَهُوَ حُجَّةٌ إلَّا أَنَّهُ مَنْسُوخٌ بِلَا شَكٍّ, لِأَنَّ فِيهِ أَنَّ النَّبِيَّ صلى الله عليه وسلم. إنَّمَا أَمَرَ بِإِكْفَاءِ الْقُدُورِ بِالضَّبَابِ خَوْفَ أَنْ تَكُونَ مِنْ بَقَايَا مَسْخِ الأُُمَّةِ السَّالِفَةِ, هَذَا نَصُّ الْحَدِيثِ, فَإِنْ وَجَدْنَا عَنْهُ عليه السلام مَا يُؤَمِّنُ مِنْ هَذَا الظَّنِّ بِيَقِينٍ فَقَدْ ارْتَفَعَتْ الْكَرَاهَةُ أَوْ الْمَنْعُ فِي الضَّبِّ, فَنَظَرْنَا فِي ذَلِكَ: فَوَجَدْنَا مَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ نا إِسْحَاقُ بْنُ إبْرَاهِيمَ - هُوَ ابْنُ رَاهْوَيْهِ وَحَجَّاجُ بْنُ الشَّاعِرِ وَاللَّفْظُ لَهُ كِلَاهُمَا عَنْ عَبْدِ الرَّزَّاقِ قَالَ: أَنَا سُفْيَانُ الثَّوْرِيُّ عَنْ عَلْقَمَةَ بْنِ مَرْثَدٍ عَنِ الْمُغِيرَةِ بْنِ عَبْدِ اللَّهِ الْيَشْكُرِيِّ عَنِ الْمَعْرُورِ بْنِ سُوَيْد عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ: قَالَ رَجُلٌ: يَا رَسُولَ اللَّهِ الْقِرَدَةُ وَالْخَنَازِيرُ هِيَ مِمَّا مُسِخَ؟ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم إنَّ اللَّهَ عَزَّ وَجَلَّ لَمْ يُهْلِكْ قَوْمًا أَوْ يُعَذِّبْ قَوْمًا فَيَجْعَلَ لَهُمْ نَسْلًا, وَإِنَّ الْقِرَدَةَ, وَالْخَنَازِيرَ كَانُوا قَبْلَ ذَلِكَ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ عَنْ وَكِيعٍ عَنْ مِسْعَرِ بْنِ كِدَامٍ عَنْ عَلْقَمَةَ بْنِ مَرْثَدٍ عَنِ الْمُغِيرَةِ بْنِ عَبْدِ اللَّهِ الْيَشْكُرِيِّ عَنِ الْمَعْرُورِ بْنِ سُوَيْد عَنْ ابْنِ مَسْعُودٍ أَنَّ الْقِرَدَةَ ذُكِرَتْ عِنْدَ النَّبِيِّ صلى الله عليه وسلم فَقَالَ عليه السلام: "إنَّ اللَّهَ لَمْ يَجْعَلْ لِمَسْخٍ نَسْلًا وَلَا عَقِبًا وَقَدْ كَانَتْ الْقِرَدَةُ وَالْخَنَازِيرُ قَبْلَ ذَلِكَ". فَصَحَّ يَقِينًا أَنَّ تِلْكَ الْمَخَافَةَ مِنْهُ عليه السلام فِي الضِّبَابِ أَنْ تَكُونَ مِمَّا مُسِخَ قَدْ ارْتَفَعَتْ, وَصَحَّ أَنَّ الضِّبَابَ لَيْسَتْ مِمَّا مُسِخَ, وَلَا مِمَّا مُسِخَ شَيْءٌ فِي صُوَرِهَا: فَحَلَّتْ. ثُمَّ وَجَدْنَا مَا رُوِّينَاهُ مِنْ طَرِيقِ مَالِكٍ عَنْ ابْنِ شِهَابٍ عَنْ أَبِي أُمَامَةَ بْنِ سَهْلِ بْنِ حُنَيْفٍ عَنْ عَبْدِ اللَّهِ بْنِ عَبَّاسٍ قَالَ: دَخَلْتُ أَنَا وَخَالِدُ بْنُ الْوَلِيدِ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم بَيْتَ مَيْمُونَةَ: فَأُتِيَ بِضَبٍّ مَحْنُوذٍ فَرَفَعَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَدَهُ, فَقُلْتُ: أَحَرَامٌ هُوَ يَا رَسُولَ اللَّهِ؟ قَالَ: لَا, وَلَكِنَّهُ لَمْ يَكُنْ بِأَرْضِ قَوْمِي فَأَجِدُنِي أَعَافُهُ, قَالَ خَالِدٌ: فَاجْتَرَرْتُهُ فَأَكَلْتُهُ وَرَسُولُ صلى الله عليه وسلم يَنْظُرُ. فَهَذَا نَصٌّ جَلِيٌّ عَلَى تَحْلِيلِهِ, وَهَذَا هُوَ الآخَرُ النَّاسِخُ, لِأَنَّ ابْنَ عَبَّاسٍ بِلَا شَكٍّ لَمْ يَجْتَمِعْ قَطُّ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم بِالْمَدِينَةِ إلَّا بَعْدَ انْقِضَاءِ غَزْوَةِ الْفَتْحِ, وَحُنَيْنٍ, وَالطَّائِفِ, وَلَمْ يَغْزُ عليه السلام بَعْدَهَا إلَّا تَبُوكَ, وَلَمْ تُصِبْهُمْ فِي تَبُوكَ مَجَاعَةٌ أَصْلًا. وَصَحَّ يَقِينًا أَنَّ خَبَرَ عَبْدِ الرَّحْمَنِ بْنِ حَسَنَةَ كَانَ قَبْلَ هَذَا الْخَبَرِ بِلَا مِرْيَةٍ فَارْتَفَعَ الإِشْكَالُ جُمْلَةً وَصَحَّتْ إبَاحَتُهُ عَنْ عُمَرَ بْنِ الْخَطَّابِ وَغَيْرِهِ: وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/432)

1033- مَسْأَلَةٌ: وَالأَرْنَبُ حَلاَلٌ, لأََنَّهُ لَمْ يُفَصِّلْ لَنَا تَحْرِيمَهَا, وَقَدْ اخْتَلَفَ السَّلَفُ فِيهَا;

(7/432)

رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، عَنْ هَمَّامِ بْنِ يَحْيَى، عَنْ قَتَادَةَ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، عَنْ عُمَرَ أَوْ ابْنُ عُمَرَ أَنَّهُ كَرِهَ الأَرْنَبَ. وَمِنْ طَرِيقِ قَتَادَةَ، عَنِ ابْنِ الْمُسَيِّبِ أَيْضًا أَنَّ عَبْدَ اللَّهِ بْنَ عَمْرِو بْنِ الْعَاصِ وَأَبَاهُ كَرِهَا الأَرْنَبَ وَأَكَلَهَا سَعْدُ بْنُ أَبِي وَقَّاصٍ. وَعَنْ عَبْدِ الرَّحْمَانِ بْنِ أَبِي لَيْلَى أَنَّهُ كَرِهَ الأَرْنَبَ. وَاحْتَجَّ مَنْ كَرِهَهَا بِخَبَرٍ مِنْ طَرِيقِ وَكِيعٍ، نا أَبُو مَكِينٍ، عَنْ عِكْرِمَةَ أَنَّ النَّبِيَّ صلى الله عليه وسلم أُتِيَ بِأَرْنَبٍ فَقِيلَ لَهُ: إنَّهَا تَحِيضُ فَكَرِهَهَا. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ إبْرَاهِيمَ بْنِ عُمَرَ، عَنْ عَبْدِ الْكَرِيمِ أَبِي أُمَيَّةَ قَالَ: سَأَلَ جَرِيرُ بْنُ أَنَسٍ الأَسْلَمِيُّ النَّبِيَّ صلى الله عليه وسلم عَنِ الأَرْنَبِ فَقَالَ: لاَ آكُلُهَا أُنْبِئْتُ أَنَّهَا تَحِيضُ.
قال أبو محمد: عَبْدُ الْكَرِيمِ أَبُو أُمَيَّةَ هَالِكٌ وَحَدِيثُ عِكْرِمَةَ مُرْسَلٌ, وَقَدْ صَحَّ مِنْ طَرِيقِ شُعْبَةَ، عَنْ هِشَامِ بْنِ زَيْدٍ، عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّهُ صَادَ أَرْنَبًا فَأَتَى بِهَا أَبَا طَلْحَةَ فَذَبَحَهَا وَبَعَثَ إلَى النَّبِيِّ صلى الله عليه وسلم بِوَرِكِهَا وَفَخْذَيْهَا فَأَتَيْتُ بِهَا النَّبِيَّ صلى الله عليه وسلم فَقَبِلَهَا. وَمِنْ طَرِيقِ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صلى الله عليه وسلم أُتِيَ بِأَرْنَبٍ مَشْوِيَّةٍ فَلَمْ يَأْكُلْ عليه السلام مِنْهَا وَأَمَرَ عليه السلام الْقَوْمَ فَأَكَلُوا فَهَذَا نَصٌّ صَحِيحٌ فِي تَحْلِيلِهَا وَقَدْ يَكْرَهُهَا عليه السلام خِلْقَةً, لاَ لأَِثْمٍ فِيهَا, وَنَحْنُ لَعَمْرُ اللَّهِ نَكْرَهُهَا جُمْلَةً، وَلاَ نَقْدِرُ عَلَى أَكْلِهَا أَصْلاً, وَلَيْسَ هَذَا مِنْ التَّحْرِيمِ فِي شَيْءٍ.

(7/433)

1034- مَسْأَلَةٌ: وَالْخَلُّ الْمُسْتَحِيلُ، عَنِ الْخَمْرِ حَلاَلٌ تَعَمَّدَ تَخْلِيلَهَا أَوْ لَمْ يَتَعَمَّدْ إِلاَّ أَنَّ الْمُمْسِكَ لِلْخَمْرِ لاَ يُرِيقُهَا حَتَّى يُخَلِّلَهَا أَوْ تَتَخَلَّلَ مِنْ ذَاتِهَا: عَاصٍ لِلَّهِ عَزَّ وَجَلَّ مُجَرَّحُ الشَّهَادَةِ. بُرْهَانُ ذَلِكَ: أَنَّ الْخَمْرَ مُفَصَّلٌ تَحْرِيمُهَا, وَالْخَلُّ حَلاَلٌ لَمْ يُحَرَّمْ. رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، نا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ الدَّارِمِيُّ، أَخْبَرَنَا يَحْيَى بْنُ حَسَّانَ، نا سُلَيْمَانُ بْنُ بِلاَلٍ، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ أَبِيهِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "نِعْمَ الإِدَامُ الْخَلُّ فَإِذًا الْخَلُّ حَلاَلٌ" , فَهُوَ بِيَقِينٍ غَيْرُ الْخَمْرِ الْمُحَرَّمَةِ, وَإِذَا سَقَطَتْ، عَنِ الْعَصِيرِ الْحَلاَلِ صِفَاتُ الْعَصِيرِ وَحَلَّتْ فِيهِ صِفَاتُ الْخَمْرِ فَلَيْسَتْ تِلْكَ الْعَيْنُ عَصِيرًا حَلاَلاً, بَلْ هِيَ خَمْرٌ مُحَرَّمَةٌ, وَإِذَا سَقَطَتْ، عَنْ تِلْكَ الْعَيْنِ صِفَاتُ الْخَمْرِ الْمُحَرَّمَةِ وَحَلَّتْ فِيهَا صِفَاتُ الْخَلِّ الْحَلاَلِ, فَلَيْسَتْ خَمْرًا مُحَرَّمَةً, بَلْ هِيَ خَلٌّ حَلاَلٌ. وَهَكَذَا كُلُّ مَا فِي الْعَالَمِ إنَّمَا الأَحْكَامُ عَلَى الأَسْمَاءِ فَإِذَا بَطَلَتْ تِلْكَ الأَسْمَاءُ بَطَلَتْ تِلْكَ الأَحْكَامُ الْمَنْصُوصَةُ عَلَيْهَا وَحَدَثَتْ لَهَا أَحْكَامُ الأَسْمَاءِ الَّتِي انْتَقَلَتْ إلَيْهَا فَلِلصَّغِيرِ حُكْمُهُ, وَلِلْبَالِغِ حُكْمُهُ, وَلِلْمَيِّتِ حُكْمُهُ, وَلِلدَّمِ حُكْمُهُ, وَلِلْغِذَاءِ الَّذِي اسْتَحَالَ مِنْهُ حُكْمُهُ, وَلِلَّبَنِ, وَاللَّحْمِ الْمُسْتَحِيلَيْنِ، عَنِ الدَّمِ حُكْمُهُمَا; وَهَكَذَا كُلُّ شَيْءٍ. وَلاَ مَعْنَى لِتَعَمُّدِ تَخْلِيلِهَا, أَوْ لِتَخْلِيلِهَا مِنْ ذَاتِهَا لأََنَّهُ لَمْ يَأْتِ بِالْفَرْقِ بَيْنَ

(7/433)

شَيْءٍ مِنْ ذَلِكَ قُرْآنٌ, وَلاَ سُنَّةٌ صَحِيحَةٌ, وَلاَ رِوَايَةٌ سَقِيمَةٌ, وَلاَ قَوْلُ صَاحِبٍ, وَلاَ قِيَاسٌ, وَإِنَّمَا الْحَرَامُ إمْسَاكُ الْخَمْرِ فَقَطْ، وَلاَ فَرْقَ بَيْنَ تَخْلِيلِهَا أَوْ تَرْكِ تَخْلِيلِهَا, بَلْ الْمُرِيدُ لِبَقَائِهَا خَمْرًا أَعْظَمُ إثْمًا وَأَكْثَرُ جُرْمًا مِنْ الْمُتَعَمِّدِ لأَِفْسَادِهَا وَالْقَاصِدِ لِتَغْيِيرِهَا وَقَوْلُنَا هَذَا هُوَ قَوْلُ أَبِي حَنِيفَةَ, وَمَالِكٍ. وقال الشافعي, وَأَبُو سُلَيْمَانَ: إذَا تَخَلَّلَتْ حَلَّتْ, وَإِنْ خُلِّلَتْ لَمْ تَحِلَّ وَهَذَا قَوْلٌ فَاسِدٌ وَرُوِّينَا، عَنْ بَعْضِ الْمَالِكِيِّينَ: أَنَّ كُلَّ خَلٍّ تَوَلَّدَ مِنْ خَمْرٍ بِقَصْدٍ أَوْ بِغَيْرِ قَصْدٍ فَهُوَ حَرَامٌ وَهَذَا خَطَأٌ لِمَا ذَكَرْنَا. وَأَمَّا عِصْيَانُ مُمْسِكِ الْخَمْرِ: فَلِمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، نا مُحَمَّدُ بْنُ أَحْمَدَ بْنِ أَبِي خَلَفٍ قَالَ:، نا زَكَرِيَّا، هُوَ ابْنُ أَبِي زَائِدَةَ، نا عُبَيْدُ اللَّهِ، هُوَ ابْنُ عَمْرٍو، عَنْ زَيْدٍ، هُوَ ابْنُ أَبِي أُنَيْسَةَ، عَنْ يَحْيَى النَّخَعِيِّ قَالَ: سُئِلَ ابْنُ عَبَّاسٍ، عَنِ النَّبِيذِ فَذَكَرَ الْحَدِيثَ, وَفِيهِ: أَنَّ النَّبِيَّ صلى الله عليه وسلم أَمَرَ بِسِقَاءٍ فَجُعِلَ فِيهِ زَبِيبٌ وَمَاءٌ جُعِلَ مِنْ اللَّيْلِ فَأَصْبَحَ فَشَرِبَ مِنْهُ يَوْمَهُ وَاللَّيْلَةَ الْمُسْتَقْبَلَةَ وَمِنْ الْغَدِ حَتَّى أَمْسَى فَشَرِبَ وَسَقَى فَلَمَّا أَصْبَحَ أَمَرَ بِمَا بَقِيَ مِنْهُ فَأُهْرِقَ. فَلاَ يَحِلُّ إمْسَاكُ الْخَمْرِ أَصْلاً. فإن قيل: فَكَيْفَ السَّبِيلُ إلَى خَلٍّ لاَ يَأْثَمُ مُعَانِيهِ قلنا: نَعَمْ, بِأَنْ يَكُونَ الْعِنَبُ كَمَا هُوَ يُلْقَى فِي الظَّرْفِ صَحِيحًا فَإِذَا كَانَ فِي اسْتِقْبَالِ الصَّيْفِ الَّذِي يَأْتِي عُصِرَ فَإِنَّهُ لاَ يَنْعَصِرُ إِلاَّ الْخَلُّ الصِّرْفُ. وَلاَ يُسَمَّى خَمْرًا مَا لَمْ يَبْرُزْ مِنْ الْعِنَبِ. وَأَيْضًا فَإِنَّ مَنْ عَصَرَ الْعِنَبَ, أَوْ نَبَذَ الزَّبِيبَ أَوْ التَّمْرَ ثُمَّ صَبَّ عَلَى الْعَصِيرِ الْحُلْوِ أَوْ النَّبِيذِ الْحُلْوِ قَبْلَ أَنْ يَبْدَأَ بِهِمَا الْغَلَيَانُ مِثْلَ كِلَيْهِمَا خَلًّا حَاذِقًا, فَإِنَّهُ يَتَخَلَّلُ, وَلاَ يَصِيرُ خَمْرًا أَصْلاً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/434)

1034 - مَسْأَلَةٌ: وَالسَّمْنُ الذَّائِبُ يَقَعُ فِيهِ الْفَأْرُ مَاتَ فِيهِ أَوْ لَمْ يَمُتْ: فَهُوَ حَرَامٌ, لاَ يَحِلُّ إمْسَاكُهُ أَصْلاً, بَلْ يُهْرَاقُ, فَإِنْ كَانَ جَامِدًا أُخِذَ مَا حَوْلَ الْفَأْرِ فَرُمِيَ, وَكَانَ الْبَاقِي حَلاَلاً كَمَا كَانَ. وَأَمَّا كُلُّ مَا عَدَا السَّمْنِ يَقَعُ فِيهِ الْفَأْرُ أَوْ غَيْرُ الْفَأْرِ فَيَمُوتُ أَوْ لاَ يَمُوتُ فَهُوَ كُلُّهُ حَلاَلٌ كَمَا كَانَ, مَا لَمْ يَتَغَيَّرْ لَوْنُهُ أَوْ طَعْمُهُ أَوْ رِيحُهُ, فَإِنْ ظَهَرَ فِيهِ الْحَرَامُ فَهُوَ حَرَامٌ. وَكَذَلِكَ السَّمْنُ يَقَعُ فِيهِ غَيْرُ الْفَأْرِ فَيَمُوتُ أَوْ لاَ يَمُوتُ فَهُوَ حَلاَلٌ كُلُّهُ مَا لَمْ يَظْهَرْ فِيهِ تَغْيِيرُ الْحَرَامِ لَهُ كَمَا قَدَّمْنَا, وَقَدْ بَيَّنَّا هَذِهِ الْقِصَّةَ كُلَّهَا فِي كِتَابِ الطَّهَارَةِ مِنْ دِيوَانِنَا هَذَا فَأَغْنَى، عَنْ إعَادَتِهَا وَعُمْدَتُهُ أَنَّ النَّهْيَ إنَّمَا جَاءَ فِي السَّمْنِ الذَّائِبِ فِيهِ الْفَأْرُ وَلَمْ يَنُصَّ عَلَى مَا عَدَاهُ وَمَا كَانَ رَبُّكَ نَسِيًّا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/434)

وما سقط من الطعام ففرض أكله ولعق الأصابع بعد تمام الأكل فرض
...
1035 - مَسْأَلَةٌ: وَمَا سَقَطَ مِنْ الطَّعَامِ فَفَرْضٌ أَكْلُهُ, وَلَعْقُ الأَصَابِعِ بَعْدَ تَمَامِ

(7/434)

1036 مَسْأَلَةٌ: وَيُكْرَهُ الْأَكْلُ مُتَّكِئًا وَلَا نَكْرَهُهُ مُنْبَطِحًا عَلَى بَطْنِهِ وَلَيْسَ شَيْءٌ مِنْ ذَلِكَ حَرَامًا, لِأَنَّهُ لَمْ يَأْتِ نَهْيٌ عَنْ شَيْءٍ مِنْ ذَلِكَ, وَمَا لَمْ يُفَصِّلْ لَنَا تَحْرِيمَهُ فَهُوَ حَلَالٌ. وَرُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ نا أَبُو نُعَيْمٍ نا مِسْعَرٌ هُوَ ابْنُ كِدَامٍ عَنْ عَلِيِّ بْنِ الْأَقْمَرِ قَالَ: سَمِعْت أَبَا جُحَيْفَةَ يَقُولُ: قَالَ النَّبِيُّ صلى الله عليه وسلم: "إنِّي لَا آكُلُ مُتَّكِئًا" فَلَيْسَ هَذَا نَهْيًا أَصْلًا لَكِنَّهُ آثَرَ الْأَفْضَلَ فَقَطْ. فَإِنْ ذَكَرُوا: مَا رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد عَنْ عُثْمَانَ بْنِ أَبِي شَيْبَةَ عَنْ كَثِيرِ بْنِ هِشَامٍ عَنْ جَعْفَرِ بْنِ بُرْقَانَ عَنْ الزُّهْرِيِّ عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ أَبِيهِ عَنْ النَّبِيِّ صلى الله عليه وسلم: أَنَّهُ نَهَى عَنْ أَنْ يَأْكُلَ الرَّجُلُ مُنْبَطِحًا عَلَى بَطْنِهِ. قُلْنَا: هَذَا خَبَرٌ لَمْ يَسْمَعْهُ جَعْفَرٌ مِنْ الزُّهْرِيِّ, قَالَ أَبُو دَاوُد: نا هَارُونُ بْنُ زَيْدِ بْنِ أَبِي الزَّرْقَاءِ نا أَبِي نا جَعْفَرُ بْنُ بُرْقَانَ أَنَّهُ بَلَغَهُ عَنْ الزُّهْرِيِّ هَذَا الْحَدِيثُ نَفْسُهُ, فَسَقَطَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/435)

1037 - مَسْأَلَةٌ: وَغَسْلُ الْيَدِ قَبْلَ الطَّعَامِ وَبَعْدَهُ حَسَنٌ: رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد، نا أَحْمَدُ بْنُ يُونُسَ، نا زُهَيْرٌ، هُوَ ابْنُ مُعَاوِيَةَ، نا سُهَيْلُ بْنُ أَبِي صَالِحٍ، عَنْ أَبِيهِ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ نَامَ وَفِي يَدِهِ غَمَرٌ وَلَمْ يَغْسِلْهُ فَأَصَابَهُ شَيْءٌ فَلاَ يَلُومَنَّ إِلاَّ نَفْسَهُ".
قال أبو محمد: فَهَذَا نَدْبٌ لاَ أَمْرٌ, وَالْجُرَذُ رُبَّمَا عَضَّ أَصَابِعَ الْمَرْءِ إذَا شَمَّ فِيهَا رَائِحَةَ الطَّعَامِ وَلَمْ يَأْتِ نَهْيٌ، عَنْ غَسْلِ الْيَدِ قَبْلَ الطَّعَامِ, وَقَدْ قَالَ قَوْمٌ: هُوَ مِنْ فِعْلِ الأَعَاجِمِ, وَهَذَا عَجَبٌ جِدًّا وَإِنَّ أَكْلَ الْخُبْزِ لَمِنْ فِعْلِ الأَعَاجِمِ, وَلَوْ أَرَادَ اللَّهُ تَعَالَى تَحْرِيمَهُ أَوْ كَرَاهِيَتَهُ لَنَا لَبَيَّنَهُ فإن قيل: فَقَدْ صَحَّ الْخَبَرُ، عَنِ النَّبِيِّ صلى الله عليه وسلم أَنَّهُ قُرِّبَ إلَيْهِ الطَّعَامُ فَقِيلَ لَهُ: أَلاَ تَتَوَضَّأ؟

(7/435)

1038- مَسْأَلَةٌ: وَحَمْدُ اللَّهِ تَعَالَى عِنْدَ الْفَرَاغِ مِنْ الأَكْلِ حَسَنٌ وَلَوْ بَعْدَ كُلِّ لُقْمَةٍ لأََنَّهُ فِعْلُ خَيْرٍ وَبِرٍّ, وَفِي كُلِّ حَالٍ.

(7/436)

1039- مَسْأَلَةٌ: وَقَطْعُ اللَّحْمِ بِالسِّكِّينِ لِلأَكْلِ حَسَنٌ, وَلاَ نَكْرَهُ قَطْعَ الْخُبْزِ بِالسِّكِّينِ لِلأَكْلِ أَيْضًا وَتُسْتَحَبُّ الْمَضْمَضَةُ مِنْ الطَّعَامِ.
رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ، نا عَلِيُّ بْنُ عَبْدِ اللَّهِ، نا سُفْيَانُ سَمِعْت يَحْيَى بْنَ سَعِيدٍ الأَنْصَارِيَّ يَقُولُ، عَنْ بَشِيرِ بْنِ يَسَارٍ، عَنْ سُوَيْد بْنِ النُّعْمَانِ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَكَلَ سَوِيقًا ثُمَّ دَعَا بِمَاءٍ فَتَمَضْمَضَ. وَمِنْ طَرِيقِ اللَّيْثِ، عَنْ عُقَيْلِ بْنِ خَالِدٍ، عَنِ الزُّهْرِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ، عَنِ ابْنِ عَبَّاسٍ إنَّ النَّبِيَّ صلى الله عليه وسلم شَرِبَ لَبَنًا ثُمَّ تَمَضْمَضَ بِالْمَاءِ وَقَالَ: إنَّ لَهُ دَسَمًا. وَصَحَّ أَنَّهُ عليه السلام شَرِبَ لَبَنًا وَلَمْ يَتَمَضْمَضْ فَلَمْ يَأْتِ بِهَا أَمْرٌ، وَلاَ نَهْيٌ فَهِيَ فِعْلٌ حَسَنٌ وَمُبَاحٌ: وَمِنْ طَرِيقِ الْبُخَارِيِّ، نا أَبُو الْيَمَانِ أَنَا شُعَيْبُ بْنُ أَبِي حَمْزَةَ، عَنِ الزُّهْرِيِّ قَالَ أَخْبَرَنِي جَعْفَرُ بْنُ عَمْرِو بْنِ أُمَيَّةَ: أَنَّ أَبَاهُ أَخْبَرَهُ أَنَّهُ رَأَى رَسُولَ اللَّهِ صلى الله عليه وسلم يَحْتَزُّ مِنْ كَتِفِ شَاةٍ فَدُعِيَ إلَى الصَّلاَةِ فَأَلْقَاهَا وَالسِّكِّينَ الَّتِي يَحْتَزُّ بِهَا ثُمَّ قَامَ فَصَلَّى وَلَمْ يَتَوَضَّأْ. وَلَمْ يَأْتِ نَهْيٌ، عَنْ قَطْعِ الْخُبْزِ وَغَيْرِهِ بِالسِّكِّينِ فَهُوَ مُبَاحٌ. وَجَاءَ خَبَرٌ فِيهِ: "لاَ تَقْطَعُوا اللَّحْمَ بِالسِّكِّينِ, فَإِنَّهُ مِنْ فِعْلِ الأَعَاجِمِ", وَهُوَ لاَ يَصِحُّ لأََنَّهُ مِنْ رِوَايَةِ أَبِي مَعْشَرٍ لِلْمَدِينِيِّ وَهُوَ ضَعِيفٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/436)

والأكل في إناء مفضض بالجواهر والياقوت
...
1040- مَسْأَلَةٌ: وَالأَكْلُ فِي إنَاءٍ مُفَضَّضٍ بِالْجَوْهَرِ, وَالْيَاقُوتِ, وَفِي الْبَلُّورِ, وَالْجَزِعِ مُبَاحٌ وَلَيْسَ مِنْ السَّرَفِ لأََنَّهُ لَوْ كَانَ حَرَامًا لَفَصَّلَ تَحْرِيمَهُ, وَمَا لَمْ يُفَصَّلْ تَحْرِيمُهُ فَهُوَ حَلاَلٌ, وَقَدْ حَرَّمَ اللَّهُ تَعَالَى آنِيَةَ الذَّهَبِ, وَالْفِضَّةِ فَهِيَ حَرَامٌ وَأَمْسَكَ عَمَّا عَدَا ذَلِكَ كُلِّهِ فَهُوَ حَلاَلٌ.
رُوِّينَا مِنْ طَرِيقِ ابْنِ الْجَهْمِ، نا أَحْمَدُ بْنُ الْهَيْثَمِ، نا مُحَمَّدُ بْنُ شَرِيكٍ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ أَبِي الشَّعْثَاءِ، عَنِ ابْنِ عَبَّاسٍ قَالَ: كَانَ أَهْلُ الْجَاهِلِيَّةِ يَأْكُلُونَ أَشْيَاءَ وَيَتْرُكُونَ أَشْيَاءَ تَقَذُّرًا فَبَعَثَ اللَّهُ تَعَالَى نَبِيَّهُ صلى الله عليه وسلم وَأَنْزَلَ كِتَابَهُ وَأَحَلَّ حَلاَلَهُ وَحَرَّمَ حَرَامَهُ فَمَا أَحَلَّ فَهُوَ حَلاَلٌ, وَمَا حَرَّمَ فَهُوَ حَرَامٌ, وَمَا سَكَتَ عَنْهُ فَهُوَ عَفْوٌ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ عَمْرِو بْنِ دِينَارٍ أَنَّهُ سَمِعَ عُبَيْدَ بْنَ عُمَيْرٍ يَقُولُ: أَحَلَّ اللَّهُ حَلاَلَهُ وَحَرَّمَ حَرَامَهُ, فَمَا أَحَلَّ

(7/436)

1041- مَسْأَلَةٌ: وَالثُّومُ, وَالْبَصَلُ, وَالْكُرَّاثُ حَلاَلٌ إِلاَّ أَنَّ مَنْ أَكَلَ مِنْهَا شَيْئًا فَحَرَامٌ عَلَيْهِ أَنْ يَدْخُلَ الْمَسْجِدَ حَتَّى تَذْهَبَ الرَّائِحَةُ وَقَدْ ذَكَرْنَاهُ فِي كِتَابِ الصَّلاَةِ فَأَغْنَى، عَنْ إعَادَتِهِ وَلَهُ الْجُلُوسُ فِي الأَسْوَاقِ, وَالْجَمَاعَاتِ وَالأَعْرَاسِ وَحَيْثُ شَاءَ إِلاَّ الْمَسَاجِدَ لأََنَّ النَّصَّ لَمْ يَأْتِ إِلاَّ فِيهَا.

(7/437)

1042- مَسْأَلَةٌ: وَالْجَرَادُ حَلَالٌ إذَا أُخِذَ مَيِّتًا أَوْ حَيًّا سَوَاءٌ بَعْدَ ذَلِكَ مَاتَ فِي الظُّرُوفِ أَوْ لَمْ يَمُتْ رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ نا أَبُو الْوَلِيدِ الطَّيَالِسِيُّ نا شُعْبَةُ عَنْ أَبِي يَعْفُورٍ [قَالَ] سَمِعْتُ عَبْدَ اللَّهِ بْنَ أَبِي أَوْفَى قَالَ: غَزَوْنَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم سَبْعَ غَزَوَاتٍ أَوْ سِتًّا نَأْكُلُ مَعَهُ الْجَرَادَ وَرُوِّينَا عَنْ عُمَرَ لَا بَأْسَ بِالْجَرَادِ, وَعَنْ ابْنِ عُمَرَ الْجَرَادُ ذَكَاةٌ كُلُّهُ, وَعَنْ ابْنِ عَبَّاسٍ فِي الْجَرَادِ لَا بَأْسَ بِأَكْلِهِ وَهُوَ قَوْلُ جَابِرِ بْنِ زَيْدٍ وَغَيْرِهِ, فَلَمْ يَسْتَثْنُوا فِيهِ حَالًا مِنْ حَالٍ وَهُوَ قَوْلُ أَبِي حَنِيفَةَ, وَالشَّافِعِيِّ.
وَقَالَتْ طَائِفَةٌ: لَا يَحِلُّ وَإِنْ أُخِذَ حَيًّا إلَّا حَتَّى يُقْتَلَ وَهُوَ قَوْلُ مَالِكٍ وَلَا نَعْلَمُ لَهُ حُجَّةً لِأَنَّ الذَّكَاةَ لَا تَمْكُنُ فِيهِ, وَذَهَبَ قَوْمٌ إلَى أَنَّهُ لَا يَحِلُّ إنْ وُجِدَ مَيِّتًا فَإِنْ أُخِذَ حَيًّا حَلَّ كَيْفَ مَاتَ بَعْدَ ذَلِكَ, رُوِّينَا مِنْ طَرِيقِ ابْنِ وَهْبٍ عَنْ ابْنِ أَبِي ذِئْبٍ عَنْ عُبَيْدِ بْنِ سَلْمَانَ أَنَّهُ سَمِعَ سَعِيدَ بْنَ الْمُسَيِّبِ يَقُولُ فِي الْجَرَادِ: مَا أُخِذَ وَهُوَ حَيٌّ ثُمَّ مَاتَ فَلَا بَأْسَ بِأَكْلِهِ. وَمِنْ طَرِيقِ عَطَاءٍ أَخْذُ الْجَرَادِ ذَكَاتُهُ وَهُوَ قَوْلُ اللَّيْثِ.
قَالَ أَبُو مُحَمَّدٍ: احْتَجَّ هَؤُلَاءِ بِقَوْلِ اللَّهِ تَعَالَى: {حُرِّمَتْ عَلَيْكُمْ الْمَيْتَةُ} . فَمَا وُجِدَ مَيِّتًا فَهُوَ حَرَامٌ, وَقَالَ تَعَالَى: {لَيَبْلُوَنَّكُمْ اللَّهُ بِشَيْءٍ مِنْ الصَّيْدِ تَنَالُهُ أَيْدِيكُمْ وَرِمَاحُكُمْ} . وَصَحَّ أَكْلُ الْجَرَادِ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم وَصَحَّ بِالْحِسِّ أَنَّ الذَّكَاةَ لَا تُمْكِنُ فِيهِ فَسَقَطَتْ, فَصَحَّ أَنَّ أَخْذَهُ ذَكَاتُهُ لِأَنَّهُ صَيْدٌ نَالَتْهُ أَيْدِينَا.
قَالَ عَلِيٌّ: وَلَا حُجَّةَ لَهُمْ فِي هَذِهِ الآيَةِ لِأَنَّهُ لَيْسَ فِيهَا إبَاحَةُ مَا نَالَتْهُ أَيْدِينَا حَيًّا دُونَ مَا نَالَتْهُ مَيِّتًا, وَصَحَّ فِي كُلِّ مَقْدُورٍ عَلَى تَذْكِيَتِهِ أَنَّهُ لَا يَحِلُّ إلَّا بِالذَّكَاةِ وَالذَّكَاةُ الشَّقُّ وَهِيَ غَيْرُ مَقْدُورٍ عَلَيْهَا فِي الْجَرَادِ فَارْتَفَعَ حُكْمُهَا عَنْهُ رحمه الله تعالى: {لَا يُكَلِّفُ اللَّهُ نَفْسًا إلَّا وُسْعَهَا} وَقَدْ صَحَّ

(7/437)

واكثار المرق حسن وتعاهد الجيران منه لو مرة فرض
...
1043- مَسْأَلَةٌ: وَإِكْثَارُ الْمَرَقِ حَسَنٌ, وَتَعَاهُدُ الْجِيرَانِ مِنْهُ وَلَوْ مَرَّةً فَرْضٌ; وَذَمُّ مَا قُدِّمَ إلَى الْمَرْءِ مِنْ الطَّعَامِ مَكْرُوهٌ, لَكِنْ إنْ اشْتَهَاهُ فَلْيَأْكُلْهُ وَإِنْ كَرِهَهُ فَلْيَدَعْهُ وَلْيَسْكُتْ. وَالأَُكْلُ مُعْتَمِدًا عَلَى يُسْرَاهُ مُبَاحٌ: رُوِّينَا مِنْ طَرِيقِ شُعْبَةَ عَنْ أَبِي عِمْرَانَ الْجَوْنِيِّ عَنْ عَبْدِ اللَّهِ بْنِ الصَّامِتِ عَنْ أَبِي ذَرٍّ عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "إذَا طَبَخْتُمْ اللَّحْمَ فَأَكْثِرُوا الْمَرَقَ وَأَطْعِمُوا الْجِيرَانَ" . وَقَدْ صَحَّ عَنِ النَّبِيِّ صلى الله عليه وسلم: "فَإِنْ كَانَ الطَّعَامُ مَشْفُوهًا فَلْيُنَاوِلْهُ مِنْهُ أُكْلَةً أَوْ أُكْلَتَيْنِ" يَعْنِي صَانِعَهُ, فَصَحَّ أَنَّ التَّعْلِيلَ مِنْ الْمَرَقِ مُبَاحٌ. وَمِنْ طَرِيقِ أَبِي دَاوُد نا مُحَمَّدُ بْنُ كَثِيرٍ نا سُفْيَانُ عَنِ الأَُعْمَشِ عَنْ أَبِي حَازِمٍ - هُوَ الأَُشْجَعِيُّ - عَنْ أَبِي هُرَيْرَةَ قَالَ: مَا عَابَ رَسُولُ اللَّهِ صلى الله عليه وسلم طَعَامًا قَطُّ إنْ اشْتَهَاهُ أَكَلَهُ وَإِنْ كَرِهَهُ تَرَكَهُ. وَلَمْ يَصِحَّ فِي النَّهْيِ عَنِ الِاعْتِمَادِ عَلَى الْيَسَارِ شَيْءٌ - وَرُوِيَ فِيهِ أَثَرٌ مُرْسَلٌ لَا يَصِحُّ مِنْ طَرِيقِ مَعْمَرٍ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ "زَجَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ يَعْتَمِدَ الرَّجُلُ عَلَى يَدِهِ الْيُسْرَى عِنْدَ الأَُكْلِ" وَلَا حُجَّةَ فِي مُرْسَلٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/438)


كتاب التذكية

المحلى بالآثار شرح المجلى بالإختصار

كتاب التذكية
باب التذكية
لا يحل أكل شئ مما يحل أكله من حيوان البر طائره ودارجه
...
كِتَابُ التَّذْكِيَةِ
1044- مَسْأَلَةٌ: لاَ يَحِلُّ أَكْلُ شَيْءٍ مِمَّا يَحِلُّ أَكْلُهُ مِنْ حَيَوَانِ الْبَرِّ طَائِرُهُ وَدَارِجُهُ إِلاَّ بِذَكَاةٍ كَمَا قَدَّمْنَا حَاشَا الْجَرَادِ وَقَدْ بَيَّنَّا أَمْرَهُ وَالتَّذْكِيَةُ قِسْمَانِ, قِسْمٌ فِي مَقْدُورٍ عَلَيْهِ مُتَمَكِّنٌ مِنْهُ, وَقِسْمٌ فِي غَيْرِ مَقْدُورٍ عَلَيْهِ أَوْ غَيْرِ مُتَمَكِّنٍ مِنْهُ; وَهَذَا مَعْلُومٌ بِالْمُشَاهَدَةِ; فَتَذْكِيَةُ الْمَقْدُورِ عَلَيْهِ الْمُتَمَكِّنِ مِنْهُ يَنْقَسِمُ قِسْمَيْنِ لاَ ثَالِثَ لَهُمَا إمَّا شَقٌّ فِي الْحَلْقِ وَقَطْعٌ يَكُونُ الْمَوْتُ فِي أَثَرِهِ. وَأَمَّا نَحْرٌ فِي الصَّدْرِ يَكُونُ الْمَوْتُ فِي أَثَرِهِ. وَسَوَاءٌ فِي ذَلِكَ كُلِّهِ مَا قَدَرَ عَلَيْهِ مِنْ الصَّيْدِ الشَّارِدِ أَوْ مِنْ غَيْرِ الصَّيْدِ, وَهَذَا حُكْمٌ وَرَدَ بِهِ النَّصُّ بِقَوْلِ اللَّهِ تَعَالَى: {إِلاَّ مَا ذَكَّيْتُمْ} وَالذَّكَاةُ فِي اللُّغَةِ الشَّقُّ وَهُوَ أَيْضًا أَمْرٌ مُتَّفَقٌ عَلَى جُمْلَتِهِ إِلاَّ أَنَّ النَّاسَ اخْتَلَفُوا فِي تَقْسِيمِهِ عَلَى مَا نُبَيِّنُ إنْ شَاءَ اللَّهُ تَعَالَى.

(7/438)

وأكمال الذبح هو أن يقطع الودجان والحلقوم والمرئ
...
1045 - مَسْأَلَةٌ: وَإِكْمَالُ الذَّبْحِ هُوَ أَنْ يُقْطَعَ الْوَدَجَانِ وَالْحُلْقُومُ, وَالْمَرِيءُ وَهَذَا مَا لاَ خِلاَفَ فِيهِ مِنْ أَحَدٍ.

(7/438)

1046 - مَسْأَلَةٌ: فَإِنْ قَطَعَ الْبَعْضَ مِنْ هَذِهِ الآرَابِ الْمَذْكُورَةِ فَأَسْرَعَ الْمَوْتُ كَمَا

(7/438)

1047- مَسْأَلَةٌ: وَكُلُّ مَا جَازَ ذَبْحُهُ جَازَ نَحْرُهُ, وَكُلُّ مَا جَازَ نَحْرُهُ جَازَ ذَبْحُهُ: الإِبِلُ, وَالْبَقَرُ, وَالْغَنَمُ, وَالْخَيْلُ, وَالدَّجَاجُ, وَالْعَصَافِيرُ, وَالْحَمَامُ, وَسَائِرُ كُلِّ مَا يُؤْكَلُ لَحْمُهُ; فَإِنْ شِئْت فَاذْبَحْ, وَإِنْ شِئْت فَانْحَرْ: وَهُوَ قَوْلُ أَبِي حَنِيفَةَ, وَالشَّافِعِيِّ, وَسُفْيَانَ الثَّوْرِيِّ, وَاللَّيْثِ بْنِ سَعْدٍ, وَأَبِي ثَوْرٍ, وَأَحْمَدَ بْنِ حَنْبَلٍ, وَإِسْحَاقَ بْنِ رَاهْوَيْهِ وَبَعْضُ أَصْحَابِنَا. وقال مالك: الْغَنَمُ, وَالطَّيْرُ, تُذْبَحُ، وَلاَ تُنْحَرُ, فَإِنْ نُحِرَ شَيْءٌ مِنْهَا لَمْ يُؤْكَلْ وَأَمَّا الإِبِلُ فَتُنْحَرُ, فَإِنْ ذُبِحَ مِنْهَا شَيْءٌ لَمْ يُؤْكَلْ, وَأَمَّا الْبَقَرُ فَتُذْبَحُ وَتُنْحَرُ، وَلاَ نَعْلَمُ لَهُ فِي هَذَا الْقَوْلِ سَلَفًا مِنْ الْعُلَمَاءِ أَصْلاً, إِلاَّ رِوَايَةً، عَنْ عَطَاءٍ فِي الْبَعِيرِ خَاصَّةً قَدْ رُوِيَ عَنْهُ خِلاَفُهَا, وَاحْتَجَّ بَعْضُهُمْ فِي ذَلِكَ بِأَنَّ ذَبْحَ الْجَمَلِ تَعْذِيبٌ لَهُ لِطُولِ عُنُقِهِ, وَغِلَظِ جِلْدِهِ.
قَالَ عَلِيٌّ: وَهَذِهِ مُكَابَرَةٌ لِلْعِيَانِ, وَمَا تَعْذِيبُهُ بِالذَّبْحِ إِلاَّ كَتَعْذِيبِهِ بِالنَّحْرِ، وَلاَ فَرْقَ, وَمَا جِلْدُهُ بِأَغْلَظَ مِنْ جِلْدِ الثَّوْرِ, وَمَا عُنُقُهُ بِأَطْوَلَ مِنْ عُنُقِ الإِبِلِ وَهُوَ يَرَى الذَّبْحَ فِي كُلِّ ذَلِكَ وَمَا تَعْذِيبُ الْعُصْفُورِ, وَالْحَمَامَةِ, وَالدَّجَاجَةِ بِالنَّحْرِ إِلاَّ كَتَعْذِيبِهَا بِالذَّبْحِ، وَلاَ فَرْقَ. وَأَطْرَفُ شَيْءٍ احْتِجَاجُهُمْ فِي ذَلِكَ بِقَوْلِ اللَّهِ تَعَالَى: {إنَّ اللَّهَ يَأْمُرُكُمْ أَنْ تَذْبَحُوا بَقَرَةً} وَهُمْ أَوَّلُ مُخَالِفٍ لِذَلِكَ فَيُجِيزُونَ فِيهَا النَّحْرَ وَأَمَّا نَحْنُ فَلاَ يَلْزَمُنَا مَا أَمَرَ اللَّهُ بِهِ بَنِي إسْرَائِيلَ. فَإِنْ احْتَجَّ بَعْضُهُمْ بِأَنَّ النَّبِيَّ صلى الله عليه وسلم نَحَرَ الإِبِلَ بِمِنًى, وَذَبَحَ الْكَبْشَيْنِ إذْ ضَحَّى بِهِمَا قلنا: نَعَمْ, وَهَذَا فِعْلٌ لاَ أَمْرٌ, وَلَيْسَ ذَلِكَ بِمَانِعٍ مِنْ غَيْرِ هَذَا الْفِعْلِ, وَقَدْ صَحَّ عَنْهُ عليه السلام مَا ذَكَرْنَا قَبْلُ مِنْ قَوْلِهِ مَا أَنْهَرَ الدَّمَ وَذُكِرَ اسْمُ اللَّهِ عَلَيْهِ فَكُلْ وَهَذَا هُوَ الْفُتْيَا الْمُبِينَةُ الَّتِي لاَ يَحِلُّ تَعَدِّيهَا, لاَ الْعَمَلُ الَّذِي لَمْ يُنْهَ عَمَّا سِوَاهُ. وَقَدْ ذَكَرْنَا فِي الْمَسْأَلَةِ الَّتِي قَبْلَ هَذِهِ، عَنْ عُمَرَ بْنِ الْخَطَّابِ, وَابْنِ عَبَّاسٍ الذَّكَاةَ فِي الْحَلْقِ وَاللَّبَّةِ, وَلَمْ يَخُصَّا بِإِحْدَاهُمَا حَيَوَانًا مِنْ حَيَوَانٍ بَلْ هَتَفَ عُمَرُ بِذَلِكَ مُجْمَلاً، وَلاَ يُعْرَفُ لَهُمَا مُخَالِفٌ مِنْ الصَّحَابَةِ أَصْلاً. بَلْ قَدْ ذَكَرْنَا الرِّوَايَةَ، عَنْ عَلِيٍّ فِي إبَاحَةِ أَكْلِ بَعِيرٍ ضُرِبَ عُنُقُهُ بِالسَّيْفِ وَرَأَى ذَلِكَ ذَكَاةً وَحَيَّةً. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، نا وَهْبُ بْنُ نَافِعٍ أَنَّهُ سَمِعَ

(7/445)

عِكْرِمَةَ يُحَدِّثُ أَنَّ ابْنَ عَبَّاسٍ أَمَرَهُ أَنْ يَذْبَحَ جَزُورًا وَهُوَ مُحْرِمٌ, وَالْجَزُورُ الْبَعِيرُ بِلاَ خِلاَفٍ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ قَالَ: ذَكَرَ اللَّهُ تَعَالَى الذَّبْحَ فِي الْقُرْآنِ, فَإِنْ ذَبَحْت شَيْئًا يُنْحَرُ أَجْزَى عَنْك. وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى، نا مُؤَمَّلُ بْنُ إسْمَاعِيلَ، نا سُفْيَانُ الثَّوْرِيُّ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ قَالَ: الذَّبْحُ مِنْ النَّحْرِ, وَالنَّحْرُ مِنْ الذَّبْحِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ, وَقَتَادَةَ, قَالاَ جَمِيعًا: الإِبِلُ, وَالْبَقَرُ إنْ شِئْت ذَبَحْت وَإِنْ شِئْت نَحَرْت. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ عُبَيْدِ، عَنْ مُجَاهِدٍ قَالَ: كَانَ الذَّبْحُ فِيهِمْ, وَالنَّحْرُ فِيكُمْ فَذَبَحُوهَا وَمَا كَادُوا يَفْعَلُونَ, فَصَلِّ لِرَبِّكَ وَانْحَرْ.
قال أبو محمد: قَدْ ذَكَرْنَا قَوْلَ اللَّهِ تَعَالَى: {إِلاَّ مَا ذَكَّيْتُمْ} وَقَوْلَ النَّبِيِّ صلى الله عليه وسلم: "مَا أَنْهَرَ الدَّمَ وَذُكِرَ اسْمُ اللَّهِ عَلَيْهِ فَكُلُوا" وَلَمْ يَخُصَّ اللَّهُ تَعَالَى ذَبْحًا مِنْ نَحْرٍ, وَلاَ نَحْرًا مِنْ ذَبْحٍ {وَمَا كَانَ رَبُّكَ نَسِيًّا} . وَمِنْ طَرِيقِ مُسْلِمٍ، نا يَحْيَى بْنُ يَحْيَى أَنَا أَبُو خَيْثَمَةَ هُوَ زُهَيْرُ بْنُ مُعَاوِيَةَ، عَنِ الأَسْوَدِ بْنِ قَيْسٍ حَدَّثَنِي جُنْدُبُ بْنُ سُفْيَانَ قَالَ شَهِدْتُ الأَضْحَى مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم فَقَالَ: "مَنْ كَانَ ذَبَحَ أُضْحِيَّتَهُ قَبْلَ أَنْ يُصَلِّيَ أَوْ نُصَلِّيَ فَلْيَذْبَحْ مَكَانَهَا أُخْرَى, وَمَنْ لَمْ يَذْبَحْ فَلْيَذْبَحْ بِاسْمِ اللَّهِ" . وَمِنْ طَرِيقِ شُعْبَةَ، عَنْ زُبَيْدٍ اليامي، عَنِ الشَّعْبِيِّ، عَنِ الْبَرَاءِ بْنِ عَازِبٍ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّ أَوَّلَ مَا نَبْدَأُ بِهِ فِي يَوْمِنَا هَذَا أَنْ نُصَلِّيَ ثُمَّ نَرْجِعَ فَنَنْحَرَ, فَمَنْ فَعَلَ ذَلِكَ فَقَدْ أَصَابَ سُنَّتَنَا وَمِنْ ذَبَحَ قَبْلَ ذَلِكَ فَإِنَّمَا هُوَ لَحْمٌ قَدَّمَهُ لأََهْلِهِ وَذَكَرَ الْخَبَرَ". وَمِنْ طَرِيقِ مُسْلِمٍ، نا مُحَمَّدُ بْنُ حَاتِمٍ، نا مُحَمَّدُ بْنُ بَكْرٍ، أَخْبَرَنَا ابْنُ جُرَيْجٍ أَخْبَرَنِي أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ صَلَّى بِنَا رَسُولُ اللَّهِ صلى الله عليه وسلم يَوْمَ النَّحْرِ بِالْمَدِينَةِ فَتَقَدَّمَ رِجَالٌ فَنَحَرُوا وَظَنُّوا أَنَّ النَّبِيَّ صلى الله عليه وسلم قَدْ نَحَرَ فَأَمَرَ النَّبِيُّ صلى الله عليه وسلم مَنْ كَانَ نَحَرَ قَبْلَهُ أَنْ يُعِيدَ بِنَحْرٍ آخَرَ، وَلاَ يَنْحَرُوا حَتَّى يَنْحَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم. وَصَحَّ مِنْ طَرِيقِ ابْنِ عُمَرَ كَمَا أَوْرَدْنَا فِي كِتَابِ الأَضَاحِيِّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ يَذْبَحُ وَيَنْحَرُ بِالْمُصَلَّى فَأَطْلَقَ عليه السلام فِي الأَضَاحِيِّ الذَّبْحَ وَالنَّحْرَ عُمُومًا وَفِيهَا الإِبِلُ, وَالْبَقَرُ, وَالْغَنَمُ, وَلَمْ يَخُصَّ عليه السلام شَيْئًا مِنْ ذَلِكَ بِنَحْرٍ دُونَ ذَبْحٍ، وَلاَ بِذَبْحٍ دُونَ نَحْرٍ, وَلَوْ كَانَ أَحَدُ الأَمْرَيْنِ لاَ يَجُوزُ أَوْ يُكْرَهُ لَبَيَّنَهُ عليه السلام: رُوِّينَا مِنْ طَرِيقِ أَسْمَاءَ بِنْتِ أَبِي بَكْرٍ الصِّدِّيقِ نَحَرْنَا عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَرَسًا وَرُوِّينَا عَنْهَا أَيْضًا ذَبَحْنَا فَرَسًا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/446)

وأما غير المتمكن منه فذكاته أن يمات بذبح أو بنحر حيث أمكن منه من خاصرة
...
1049- مَسْأَلَةٌ: وَأَمَّا غَيْرُ الْمُتَمَكَّنِ مِنْهُ فَذَكَاتُهُ أَنْ يُمَاتَ بِذَبْحٍ أَوْ بِنَحْرٍ حَيْثُ

(7/446)

أَمْكَنَ مِنْهُ مِنْ خَاصِرَةٍ, أَوْ مِنْ عَجُزٍ, أَوْ فَخِذٍ, أَوْ ظَهْرٍ, أَوْ بَطْنٍ, أَوْ رَأْسٍ, كَبَعِيرٍ, أَوْ شَاةٍ, أَوْ بَقَرَةٍ, أَوْ دَجَاجَةٍ, أَوْ طَائِرٍ, أَوْ غَيْرِ ذَلِكَ: سَقَطَ فِي غَوْرٍ فَلَمْ يُتَمَكَّنْ مِنْ حَلْقِهِ, وَلاَ مِنْ لِبَتِهِ, فَإِنَّهُ يَطْعَنُ حَيْثُ أَمْكَنَ بِمَا يُعَجِّلُ بِهِ مَوْتَهُ, ثُمَّ هُوَ حَلاَلٌ أَكْلُهُ. وَكَذَلِكَ كُلُّ مَا اسْتَعْصَى مِنْ كُلِّ مَا ذَكَرْنَا فَلَمْ يَقْدِرْ عَلَى أَخْذِهِ; فَإِنَّ ذَكَاتَهُ كَذَكَاةِ الصَّيْدِ, ثُمَّ يُؤْكَلُ عَلَى مَا نَذْكُرُ فِي كِتَابِ الصَّيْدِ إنْ شَاءَ اللَّهُ تَعَالَى. وَهُوَ قَوْلُ أَبِي حَنِيفَةَ وَأَصْحَابِهِ, وَسُفْيَانَ الثَّوْرِيِّ, وَالشَّافِعِيِّ, وَأَبِي ثَوْرٍ, وَأَحْمَدَ, وَإِسْحَاقَ, وَأَصْحَابِهِمْ وَهُوَ قَوْلُ أَبِي سُفْيَانَ وَأَصْحَابِنَا. وقال مالك: لاَ يَجُوزُ أَنْ يُذَكَّى أَصْلاً إِلاَّ فِي الْحَلْقِ وَاللَّبَّةِ وَهُوَ قَوْلُ اللَّيْثِ.
قال أبو محمد: وَقَوْلُنَا هُوَ قَوْلُ السَّلَفِ: كَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا سُفْيَانُ بْنُ عُيَيْنَةَ، عَنْ عَبْدِ الْكَرِيمِ الْجَزَرِيِّ، عَنْ زِيَادِ بْنِ أَبِي مَرْيَمَ أَنَّ حِمَارًا وَحْشِيًّا اسْتَعْصَى عَلَى أَهْلِهِ فَضَرَبُوا عُنُقَهُ فَسَأَلَ ابْنَ مَسْعُودٍ فَقَالَ: تِلْكَ أَسْرَعُ الذَّكَاةِ. وَمِنْ طَرِيقِ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ، نا سُفْيَانُ, وَشُعْبَةُ كِلاَهُمَا، عَنْ سَعِيدِ بْنِ مَسْرُوقٍ، عَنْ عَبَايَةَ بْنِ رِفَاعَةَ بْنِ رَافِعِ بْنِ خَدِيجٍ أَنَّ بَعِيرًا تَرَدَّى فِي بِئْرٍ فَذُكِّيَ مِنْ قِبَلِ شَاكِلَتِهِ, فَأَخَذَ ابْنُ عُمَرَ مِنْهُ عَشِيرًا بِدِرْهَمَيْنِ. وَمِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ حَدَّثَنِي أَبُو حَيَّانَ يَحْيَى بْنُ سَعِيدٍ التَّيْمِيُّ حَدَّثَنِي عَبَايَةُ بْنُ رِفَاعَةَ بْنِ رَافِعِ بْنِ خَدِيجٍ قَالَ: تَرَدَّى بَعِيرٌ فِي بِئْرٍ, فَكَانَ أَعْلاَهُ أَسْفَلَهُ فَنَزَلَ عَلَيْهِ رَجُلٌ فَلَمْ يَسْتَطِعْ أَنْ يَنْحَرَهُ, فَقَالَ ابْنُ عُمَرَ: أَجِزْ عَلَيْهِ وَاذْكُرْ اسْمَ اللَّهِ عَزَّ وَجَلَّ, فَأَجَازَ عَلَيْهِ مِنْ شَاكِلَتِهِ فَأُخْرِجَ قِطَعًا قِطَعًا فَأَخَذَ مِنْهُ ابْنُ عُمَرَ عَشِيرًا بِدِرْهَمَيْنِ. وَمِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ عَبْدِ الْعَزِيزِ بْنِ سِيَاهٍ سَمِعَ أَبَا رَاشِدٍ السَّلْمَانِيَّ قَالَ: كُنْت فِي مَنَائِحَ لأََهْلِي بِظَهْرِ الْكُوفَةِ أَرْعَاهَا فَتَرَدَّى بَعِيرٌ مِنْهَا فَنَحَرْتُهُ مِنْ قِبَلِ شَاكِلَتِهِ, فَأَتَيْت عَلِيًّا فَأَخْبَرْتُهُ فَقَالَ: اهْدِ لِي عَجُزَهُ: الشَّاكِلَةَ: الْخَاصِرَةَ. وَمِنْ طَرِيقِ وَكِيعٍ، نا عَبْدُ الْعَزِيزِ بْنُ سِيَاهٍ، عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ، عَنْ مَسْرُوقٍ أَنَّ بَعِيرًا تَرَدَّى فِي بِئْرٍ فَصَارَ أَسْفَلُهُ أَعْلاَهُ, قَالَ: فَسَأَلْنَا عَلِيَّ بْنَ أَبِي طَالِبٍ فَقَالَ: قَطِّعُوهُ أَعْضَاءً وَكُلُوهُ. وَمِنْ طَرِيقِ وَكِيعٍ، نا سُفْيَانُ هُوَ الثَّوْرِيُّ، عَنْ خَالِدٍ الْحَذَّاءِ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ, قَالَ: مَا أَعْجَزَك مِنْ الْبَهَائِمِ فَهُوَ بِمَنْزِلَةِ الصَّيْدِ.
وَهُوَ أَيْضًا قَوْلُ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ, وَلاَ يُعْرَفُ لَهُمْ مِنْ الصَّحَابَةِ رضي الله عنهم مُخَالِفٌ: ابْنُ مَسْعُودٍ, وَعَلِيُّ, وَابْنُ عَبَّاسٍ, وَابْنُ عُمَرَ, وَأُمُّ الْمُؤْمِنِينَ. وَمِنْ طَرِيقِ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ، نا سُفْيَانُ الثَّوْرِيُّ، عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ، عَنْ أَبِي الضُّحَى، عَنْ مَسْرُوقٍ أَنَّهُ سَأَلَ، عَنْ قَالِحٍ تَرَدَّى فِي بِئْرٍ فَذُكِّيَ مِنْ قِبَلِ خَاصِرَتِهِ, فَقَالَ مَسْرُوقٌ: كُلُوهُ.

(7/447)

وَمِنْ طَرِيقِ وَكِيعٍ، نا حُرَيْثٌ، عَنِ الشَّعْبِيِّ قَالَ: إذَا خَشِيت أَنْ يَفُوتَك ذَكَاتُهَا فَاضْرِبْ حَيْثُ أَدْرَكْت مِنْهَا. وَمِنْ طَرِيقِ وَكِيعٍ، نا هِشَامٌ الدَّسْتُوَائِيُّ، عَنْ قَتَادَةَ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ فِي الْبَعِيرِ يَتَرَدَّى فِي الْبِئْرِ قَالَ: يُطْعَنُ حَيْثُ قَدَرُوا ذِكْرَ اسْمَ اللَّهِ عَزَّ وَجَلَّ.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا جَرِيرٌ، عَنِ الْمُغِيرَةِ بْنِ مِقْسَمٍ، عَنْ إبْرَاهِيمَ قَالَ: تَرَدَّى بَعِيرٌ فِي بِئْرٍ فَلَمْ يَجِدُوا لَهُ مَقْتَلاً فَسُئِلَ الأَسْوَدُ بْنُ يَزِيدَ، عَنْ ذَلِكَ فَقَالَ: ذَكُّوهُ مِنْ أَدْنَى مَقْتَلِهِ; فَفَعَلُوا فَأَخَذَ الأَسْوَدُ مِنْهُ بِدِرْهَمَيْنِ. وَمِنْ طَرِيقِ وَكِيعٍ، نا قُرَّةُ بْنُ خَالِدٍ قَالَ: سَمِعْت الضَّحَّاكِ يَقُولُ فِي بَقَرَةٍ شَرَدَتْ: هِيَ بِمَنْزِلَةِ الصَّيْدِ وَهُوَ قَوْلُ عَطَاءٍ, وطَاوُوس, وَالْحَسَنِ, وَالْحَكَمِ بْنِ عُتَيْبَةَ, وَإِبْرَاهِيمَ النَّخَعِيِّ, وَحَمَّادِ بْنِ أَبِي سُلَيْمَانَ. وَلاَ نَعْلَمُ لِمَالِكٍ فِي هَذَا سَلَفًا إِلاَّ قَوْلاً، عَنْ رَبِيعَةَ.
قال أبو محمد: وَقَالَ قَائِلُهُمْ: إنْ كَانَتْ بِمَنْزِلَةِ الصَّيْدِ فَأَبِيحُوا قَتْلَهَا بِالْكِلاَبِ وَالْجَوَارِحِ.فَقُلْنَا: نَعَمْ, إذَا لَمْ يُقْدَرْ عَلَيْهَا بِذَلِكَ فَهِيَ فِي ذَلِكَ كَالصَّيْدِ، وَلاَ فَرْقَ.
قَالَ عَلِيٌّ: وَهُمْ أَصْحَابُ قِيَاسٍ بِزَعْمِهِمْ وَقَدْ أَجْمَعُوا عَلَى أَنَّ الصَّيْدَ إذَا قُدِرَ عَلَيْهِ فَهُوَ بِمَنْزِلَةِ النَّعَمِ وَالإِنْسِيَّاتِ فِي الذَّكَاةِ, فَهَلاَّ قَالُوا: إنَّ النِّعَمَ وَالإِنْسِيَّاتِ إذَا لَمْ يُقْدَرْ عَلَيْهَا فَمَنْزِلَتُهَا كَمَنْزِلَةِ الصَّيْدِ وَلَوْ صَحَّ قِيَاسٌ يَوْمًا مَا لَكَانَ هَذَا أَصَحَّ قِيَاسٍ فِي الْعَالَمِ. وَالْعَجَبُ مِنْ قَوْلِ مَالِكٍ: إنِّي لأََرَاهُ عَظِيمًا أَنْ يُعْمَدَ إلَى رِزْقٍ مِنْ رِزْقِ اللَّهِ فَيُهْرَقَ مِنْ أَجْلِ كَلْبٍ وَلَغَ فِيهِ وَلَمْ يَقُلْ هَهُنَا: إنِّي لأََرَاهُ عَظِيمًا أَنْ يُعْمَدَ إلَى رِزْقٍ مِنْ رِزْقِ اللَّهِ فَيُضَيَّعَ وَيُفْسَدَ لأََجْلِ أَنْ لَمْ يَقْدِرْ عَلَى لَبَّتِهِ, وَلاَ عَلَى حَلْقِهِ; فَلَوْ عُكِسَ كَلاَمُهُ لاََصَابَ; بَلْ الْعَظِيمُ كُلُّ الْعَظِيمِ هُوَ أَنْ يَقُولَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إذَا وَلَغَ الْكَلْبُ فِي إنَاءِ أَحَدِكُمْ فَلْيُرِقْهُ" فَيَقُولُ قَائِلٌ بِرَأْيِهِ: لاَ يُرَاقُ, وَأَنْ يَنْهَى النَّبِيُّ صلى الله عليه وسلم عَنْ إضَاعَةِ الْمَالِ فَيُضَيَّعُ الْبَعِيرُ, وَالْبَقَرَةُ, وَالشَّاةُ, وَالدَّجَاجَةُ, وَنَحْنُ قَادِرُونَ عَلَى تَذْكِيَتِهَا مِنْ أَجْلِ عَجْزِنَا، عَنْ أَنْ تَكُونَ التَّذْكِيَةُ فِي الْحَلْقِ وَاللَّبَّةِ; فَهَذَا هُوَ الْعَظِيمُ حَقًّا.
قال أبو محمد: قَالَ اللَّهُ عَزَّ وَجَلَّ: {إِلاَّ مَا ذَكَّيْتُمْ}. وَقَالَ تَعَالَى: {لاَ يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ وُسْعَهَا} فَصَحَّ أَنَّ التَّذْكِيَةَ كَيْفَمَا قَدَرْنَا لاَ نُكَلَّفُ مِنْهَا مَا لَيْسَ فِي وُسْعِنَا: رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ، نا مُوسَى بْنُ إسْمَاعِيلَ، نا عَوَانَةُ، عَنْ سَعِيدِ بْنِ مَسْرُوقٍ، عَنْ عَبَايَةَ بْنِ رِفَاعَةَ بْنِ رَافِعِ بْنِ خَدِيجٍ، عَنْ جَدِّهِ رَافِعِ بْنِ خَدِيجٍ قَالَ: كُنَّا مَعَ النَّبِيِّ صلى الله عليه وسلم فَذَكَرَ الْخَبَرَ وَفِيهِ فَنَدَّ بَعِيرٌ وَكَانَ فِي الْقَوْمِ خَيْلٌ يَسِيرَةٌ فَطَلَبُوهُ فَأَعْيَاهُمْ, فَأَهْوَى إلَيْهِ رَجُلٌ بِسَهْمٍ فَحَبَسَهُ اللَّهُ، عَزَّ وَجَلَّ، فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّ لِهَذِهِ الْبَهَائِمِ أَوَابِدَ كَأَوَابِدِ الْوَحْشِ

(7/448)

فَمَا نَدَّ عَلَيْكُمْ مِنْهَا فَاصْنَعُوا بِهِ هَكَذَا. وَمِنْ طَرِيقِ مُسْلِمٍ، نا ابْنُ أَبِي عُمَرَ، نا سُفْيَانُ بْنُ عُيَيْنَةَ حَدَّثَنِي عُمَرُ بْنُ سَعِيدِ بْنِ مَسْرُوقٍ، عَنْ أَبِيهِ، عَنْ عَبَايَةَ بْنِ رِفَاعَةَ بْنِ رَافِعِ بْنِ خَدِيجٍ، عَنْ جَدِّهِ رَافِعِ بْنِ خَدِيجٍ أَنَّهُمْ كَانُوا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم فَنَدَّ عَلَيْنَا بَعِيرٌ فَرَمَيْنَاهُ بِالنَّبْلِ حَتَّى وَهَصْنَاهُ وَذَكَرَ الْحَدِيثَ.
قَالَ عَلِيٌّ: الْوَهْصُ الْكَسْرُ وَالإِسْقَاطُ إلَى الأَرْضِ، وَلاَ يَبْلُغُ الْبَعِيرُ هَذَا الأَمْرَ إِلاَّ وَهُوَ مَنْفَذُ الْمُقَاتِلِ, وَقَدْ أُذِنَ عليه السلام فِي رَمْيِهِ بِالنَّبْلِ, وَالْمَعْهُودُ مِنْهَا الْمَوْتُ بِإِصَابَتِهَا وَهَذَا إذْنٌ مِنْهُ عليه السلام فِي ذَكَاتِهَا بِالرَّمْيِ.
قَالَ عَلِيٌّ: وَهَهُنَا خَبَرٌ لَوْ ظَفِرُوا بِمِثْلِهِ لَطَغَوْا: كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ، عَنْ حَمَّادِ بْنِ سَلَمَةَ، عَنْ أَبِي الْعَشْرَاءِ، عَنْ أَبِيهِ قُلْتُ يَا رَسُولَ اللَّهِ أَمَا تَكُونُ الذَّكَاةُ إِلاَّ فِي الْحَلْقِ وَاللَّبَّةِ قَالَ: "لَوْ طُعِنَتْ فِي فَخْذِهَا لاََجْزَأَكَ".
قال أبو محمد: أَبُو الْعَشْرَاءِ قِيلَ: اسْمُهُ أُسَامَةُ بْنُ مَالِكِ بْنِ قَهْطَمٍ, وَقِيلَ: عُطَارِدُ بْنُ بَرْزٍ وَفِي الصَّحِيحِ الَّذِي قَدَّمْنَا كِفَايَةٌ. وَهَذَا مِمَّا تَرَكُوا فِيهِ ظَاهِرَ الْقُرْآنِ, وَالسُّنَنِ, وَالصَّحَابَةِ, وَجُمْهُورَ الْعُلَمَاءِ, وَالْقِيَاسَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/449)

1049- مَسْأَلَةٌ: وَمَا قُطِعَ مِنْ الْبَهِيمَةِ وَهِيَ حَيَّةٌ أَوْ قَبْلَ تَمَامِ تَذْكِيَتِهَا فَبَانَ عَنْهَا فَهُوَ مَيْتَةٌ لاَ يَحِلُّ أَكْلُهُ, فَإِنْ تَمَّتْ الذَّكَاةُ بَعْدَ قَطْعِ ذَلِكَ الشَّيْءِ أُكِلَتْ الْبَهِيمَةُ وَلَمْ تُؤْكَلْ تِلْكَ الْقِطْعَةُ وَهَذَا مَا لاَ خِلاَفَ فِيهِ لأََنَّهَا زَايَلَتْ الْبَهِيمَةَ وَهِيَ حَرَامٌ أَكْلُهَا فَلاَ تَقَعُ عَلَيْهَا ذَكَاةٌ كَانَتْ بَعْدَ مُفَارَقَتِهَا لَمَّا قُطِعَتْ مِنْهُ.

(7/449)

1050- مَسْأَلَةٌ: وَمَا قُطِعَ مِنْهَا بَعْدَ تَمَامِ التَّذْكِيَةِ وَقَبْلَ مَوْتِهَا لَمْ يَحِلَّ أَكْلُهُ مَا دَامَتْ الْبَهِيمَةُ حَيَّةً فَإِذَا مَاتَتْ حَلَّتْ هِيَ وَحَلَّتْ الْقِطْعَةُ أَيْضًا لِقَوْلِ اللَّهِ تَعَالَى: {فَإِذَا وَجَبَتْ جُنُوبُهَا فَكُلُوا مِنْهَا} فَلَمْ يُبِحْ اللَّهُ تَعَالَى أَكْلَ شَيْءٍ مِنْهَا إِلاَّ بَعْدَ وُجُوبِ الْجَنْبِ وَهُوَ فِي اللُّغَةِ الْمَوْتُ فَإِذَا مَاتَتْ فَالذَّكَاةُ وَاقِعَةٌ عَلَى جَمِيعِهَا إذْ ذُكِّيَتْ, فَاَلَّذِي قُطِعَ مِنْهَا مُذَكًّى فَإِذَا حَلَّتْ هِيَ حَلَّتْ أَجْزَاؤُهَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَلاَ خِلاَفَ بَيْنَ أَحَدٍ فِي أَنَّ حُكْمَ الْبَدَنِ فِي ذَلِكَ حُكْمُ سَائِرِ مَا يُذَكَّى, وَقَدْ ذَكَرْنَا قَوْلَ عُمَرَ: أَقِرُّوا الأَنْفُسَ حَتَّى تَزْهَقَ, وَلاَ مُخَالِفَ لَهُ فِي ذَلِكَ مِنْ الصَّحَابَةِ.

(7/449)

والتذكية من الذبح والنحر والطعن والضرب جائزة بكل شئ
...
1051- مَسْأَلَةٌ: وَالتَّذْكِيَةُ مِنْ الذَّبْحِ, وَالنَّحْرِ, وَالطَّعْنِ, وَالضَّرْبِ جَائِزَةٌ بِكُلِّ شَيْءٍ إذَا قَطَعَ قِطْعَةَ السِّكِّينِ أَوْ نَفَذَ نَفَاذَ الرُّمْحِ سَوَاءٌ فِي ذَلِكَ كُلِّهِ: الْعُودُ الْمُحَدَّدُ, وَالْحَجَرُ الْحَادُّ, وَالْقَصَبُ الْحَادُّ وَكُلُّ شَيْءٍ حَاشَا آلَةٍ أُخِذَتْ بِغَيْرِ حَقٍّ, وَحَاشَا السِّنِّ, وَالظُّفْرِ, وَمَا عُمِلَ مِنْ سِنٍّ, أَوْ مِنْ ظُفْرٍ مَنْزُوعَيْنِ وَإِلَّا عَظْمُ خِنْزِيرٍ, أَوْ عَظْمُ حِمَارٍ أَهْلِيٍّ, أَوْ عَظْمُ سَبُعٍ مِنْ ذَوَاتِ الأَرْبَعِ أَوْ الطَّيْرِ حَاشَا الضِّبَاعَ أَوْ عَظْمِ إنْسَانٍ فَلاَ يَكُونُ حَلاَلاً مَا ذُبِحَ أَوْ نُحِرَ بِشَيْءٍ مِمَّا ذَكَرْنَا بَلْ هُوَ مَيْتَةٌ حَرَامٌ.
وَالتَّذْكِيَةُ جَائِزَةٌ بِعَظْمِ الْمَيِّتَةِ وَبِكُلِّ عَظْمٍ حَاشَا مَا ذَكَرْنَا, وَهِيَ جَائِزَةٌ بِمُدَى الْحَبَشَةِ وَمَا ذَكَّاهُ الزِّنْجِيُّ, وَالْحَبَشِيُّ, وَكُلُّ مُسْلِمٍ فَهُوَ حَلاَلٌ. فَلَوْ عُمِلَ مِنْ ضِرْسِ الْفِيلِ سَهْمٌ, أَوْ رُمْحٌ, أَوْ سِكِّينٌ: لَمْ يَحِلَّ أَكْلُ مَا ذُبِحَ أَوْ نُحِرَ بِهِ, لأََنَّهُ سِنٌّ. فَلَوْ عُمِلَتْ مِنْ سَائِرِ عِظَامِهِ هَذِهِ الآلاَتُ حَلَّ الذَّبْحُ, وَالنَّحْرُ, وَالرَّمْيُ بِهَا. وقال أبو حنيفة, وَمَالِكٌ: التَّذْكِيَةُ بِكُلِّ ذَلِكَ حَلاَلٌ حَاشَا السِّنَّ قَبْلَ أَنْ يُنْزَعَ مِنْ الْفَمِ, وَحَاشَا الظُّفْرَ قَبْلَ أَنْ يُنْزَعَ مِنْ الْيَدِ, فَإِنَّهُ لاَ يُؤْكَلُ مَا ذُبِحَ بِهِمَا لأََنَّهُ خَنْقٌ لاَ ذَبْحٌ. وقال الشافعي: كُلُّ مَا ذُكِّيَ بِكُلِّ مَا ذَكَرْنَا فَحَلاَلٌ أَكْلُهُ حَاشَا مَا ذُكِّيَ بِشَيْءٍ مِنْ الأَظْفَارِ كُلِّهَا, وَالْعِظَامِ كُلِّهَا, مَنْزُوعِ كُلِّ ذَلِكَ أَوْ غَيْرِ مَنْزُوعٍ, فَلاَ يُؤْكَلُ وَهُوَ قَوْلُ اللَّيْثِ بْنِ سَعْدٍ. وَقَالَ أَبُو سُلَيْمَانَ: كَقَوْلِ الشَّافِعِيِّ سَوَاءً سَوَاءً إِلاَّ، أَنَّهُ قَالَ: لاَ يُؤْكَلُ مَا ذُبِحَ أَوْ نُحِرَ أَوْ رُمِيَ بِآلَةٍ مَأْخُوذَةٍ بِغَيْرِ حَقٍّ فأما قَوْلُ أَبِي حَنِيفَةَ, وَمَالِكٍ فَلاَ نَعْلَمُهُ، عَنْ أَحَدٍ قَبْلَهُمَا، وَلاَ نَعْلَمُ لَهُمَا فِيهِ سَلَفًا مِنْ أَهْلِ الْعِلْمِ, وَلاَ حُجَّةَ أَصْلاً لاَ مِنْ قُرْآنٍ, وَلاَ مِنْ سُنَّةٍ, وَلاَ مِنْ رِوَايَةٍ سَقِيمَةٍ, وَلاَ مِنْ قِيَاسٍ; بَلْ هُوَ خِلاَفُ السُّنَّةِ عَلَى مَا نُورِدُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى فَسَقَطَ هَذَا الْقَوْلُ جُمْلَةً, وَبَقِيَ قَوْلُنَا, وَقَوْلُ الشَّافِعِيِّ, وَاللَّيْثِ, وَأَبِي سُلَيْمَانَ.
فَوَجَدْنَا مَا رُوِّينَا مِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ حَدَّثَنِي أَبِي، عَنْ عَبَايَةَ بْنِ رِفَاعَةَ بْنِ رَافِعِ بْنِ خَدِيجٍ، عَنْ جَدِّهِ رَافِعِ بْنِ خَدِيجٍ قُلْتُ يَا رَسُولَ اللَّهِ إنَّا لاَقُو الْعَدُوِّ غَدًا وَلَيْسَ مَعَنَا مُدًى فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: مَا أَنْهَرَ الدَّمَ, وَذُكِرَ اسْمُ اللَّهِ عَلَيْهِ فَكُلْ لَيْسَ السِّنَّ وَالظُّفُرَ, وَسَأُحَدِّثُكَ, أَمَّا السِّنُّ فَعَظْمٌ, وَأَمَّا الظُّفُرُ فَمُدَى الْحَبَشَةِ. وَقَدْ ذَكَرْنَاهُ فِي أَوَّلِ كَلاَمِنَا فِي التَّذْكِيَةِ بِإِسْنَادِهِ. فأما نَحْنُ فَتَعَلَّقْنَا بِنَهْيِهِ عليه السلام وَلَمْ نَتَعَدَّهُ وَلَمْ نُحَرِّمْ إِلاَّ مَا ذُبِحَ أَوْ رُمِيَ بِسِنٍّ أَوْ ظُفْرٍ فَقَطْ, وَلَمْ نَجْعَلْ الْعَظِيمَةَ سَبَبًا لِلْمَنْعِ مِنْ الذَّكَاةِ إِلاَّ حَيْثُ جَعَلَهَا رَسُولُ اللَّهِ صلى الله عليه وسلم سَبَبًا لِذَلِكَ, وَهُوَ السِّنُّ, وَالظُّفْرُ فَقَطْ. وَإِنَّمَا مَنَعْنَا مِنْ التَّذْكِيَةِ بِعِظَامِ الْخِنْزِيرِ, وَالْحِمَارِ الأَهْلِيِّ, أَوْ سِبَاعِ ذَوَاتِ الأَرْبَعِ, أَوْ الطَّيْرِ لقوله تعالى فِي الْخِنْزِيرِ: {فَإِنَّهُ رِجْسٌ} وَلِقَوْلِ النَّبِيِّ صلى الله عليه وسلم فِي الْحُمُرِ الأَهْلِيَّةِ فَإِنَّهَا رِجْسٌ فَهِيَ كُلُّهَا رِجْسٌ, وَالرِّجْسُ وَاجِبٌ اجْتِنَابُهُ, وَلاَ يَحِلُّ إمْسَاكُهَا إِلاَّ حَيْثُ أَبَاحَهَا نَصٌّ, وَلَيْسَ ذَلِكَ إِلاَّ مِلْكُهَا وَرُكُوبُهَا

(7/450)

وَاسْتِخْدَامُهَا وَبَيْعُهَا وَابْتِيَاعُهَا يَعْنِي الْحُمُرَ فَقَطْ. وَمَنَعْنَا مِنْ التَّذْكِيَةِ بِعِظَامِ سِبَاعِ ذَوَاتِ الأَرْبَعِ, وَالطَّيْرِ لِنَهْيِ النَّبِيِّ صلى الله عليه وسلم عَنْهَا جُمْلَةً عَلَى مَا ذَكَرْنَا قَبْلُ فَلَمْ نُحِلَّ مِنْهَا إِلاَّ مَا أَحَلَّهُ النَّصُّ مِنْ تَمَلُّكِهَا لِلصَّيْدِ بِهَا وَابْتِيَاعِهَا لِذَلِكَ فَقَطْ وَإِلَّا فَهِيَ حَرَامٌ وَبَعْضُ الْحَرَامِ حَرَامٌ.
وَأَمَّا عَظْمُ الإِنْسَانِ فَلأََنَّ مُوَارَاتَهُ فَرْضٌ كَافِرًا كَانَ أَوْ مُؤْمِنًا. وَأَبَحْنَا التَّذْكِيَةَ بِعِظَامِ الْمَيِّتَةِ لِقَوْلِ النَّبِيِّ صلى الله عليه وسلم: إنَّمَا حُرِّمَ مِنْ الْمَيْتَةِ أَكْلُهَا وَحُرِّمَ عليه السلام بَيْعُهَا وَالدُّهْنُ بِشَحْمِهَا, فَلاَ يَحْرُمُ مِنْ الْمَيِّتَةِ شَيْءٌ إِلاَّ ذَلِكَ، وَلاَ مَزِيدَ.
وَاحْتَجَّ الشَّافِعِيُّ وَأَصْحَابُنَا بِقَوْلِ النَّبِيِّ صلى الله عليه وسلم فَإِنَّهُ عَظْمٌ فَجَعَلَ الْعَظْمِيَّةَ عِلَّةٌ لِلْمَنْعِ مِنْ التَّذْكِيَةِ حَيْثُ كَانَ الْعَظْمُ أَوْ أَيُّ عَظْمٍ كَانَ.
قال أبو محمد: وَهَذَا خَطَأٌ لأََنَّهُ تَعَدٍّ لِحُدُودِ اللَّهِ تَعَالَى وَحُدُودِ رَسُولِهِ عليه السلام لأََنَّ النَّبِيَّ صلى الله عليه وسلم لَوْ أَرَادَ ذَلِكَ لَمَا عَجَزَ، عَنْ أَنْ يَقُولَ: لَيْسَ الْعَظْمُ وَالظُّفْرُ, وَهُوَ عليه السلام قَدْ أُوتِيَ جَوَامِعَ الْكَلِمِ وَأُمِرَ عليه السلام بِالْبَيَانِ. فَلَوْ أَنَّهُ عليه السلام أَرَادَ تَحْرِيمَ الذَّكَاةِ بِالْعَظْمِ لَمَا تَرَكَ أَنْ يَقُولَهُ، وَلاَ اسْتَعْمَلَ التَّحْلِيقَ وَالإِكْثَارَ بِلاَ مَعْنَى فِي الأَقْتِصَارِ عَلَى ذِكْرِ السِّنِّ, فَهَذَا هُوَ التَّلْبِيسُ وَالإِشْكَالُ لاَ الْبَيَانُ, وَنَحْنُ وَهُمْ عَلَى يَقِينٍ مِنْ أَنَّهُ عليه السلام حَكَمَ بِأَنَّ الْمَنْعَ مِنْ التَّذْكِيَةِ بِالسِّنِّ إنَّمَا هُوَ مِنْ أَجْلِ كَوْنِهِ عَظْمًا, وَنَحْنُ مُوقِنُونَ بِأَنَّهُ عليه السلام لَوْ أَرَادَ كُلَّ عَظْمٍ لَمَا سَكَتَ، عَنْ ذَلِكَ فَقَدْ زَادُوا فِي حُكْمِهِ عليه السلام مَا لَمْ يَحْكُمْ بِهِ. وَأَيْضًا فَقَدْ تَنَاقَضُوا فِي هَذَا الْخَبَرِ نَفْسِهِ, لأََنَّهُ عليه السلام جَعَلَ السَّبَبَ فِي مَنْعِ التَّذْكِيَةِ بِالظُّفْرِ إنَّمَا هُوَ كَوْنُهُ مُدَى الْحَبَشَةِ فَيَلْزَمُهُمْ أَنْ يَطْرُدُوا أَصْلَهُمْ فَيَمْنَعُوا التَّذْكِيَةَ بِمُدَى الْحَبَشَةِ مِنْ أَيِّ شَيْءٍ كَانَتْ وَإِلَّا فَقَدْ تَنَاقَضُوا فَإِنْ ادَّعَوْا هَهُنَا إجْمَاعًا كَانُوا كَاذِبِينَ قَائِلِينَ مَا لاَ عِلْمَ لَهُمْ بِهِ.
وَقَدْ رُوِّينَا مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ، نا عَبْدُ الأَعْلَى، عَنْ مَعْمَرٍ، عَنْ عَبْدِ اللَّهِ بْنِ طَاوُوس، عَنْ أَبِيهِ أَنَّهُ كَرِهَ ذَبِيحَةَ الزِّنْجِيِّ. وَأَمَّا نَحْنُ فَلاَ نَجْعَلُ كَوْنَ مَا يُذَكَّى بِهِ مِنْ مُدَى الْحَبَشَةِ سَبَبًا لِتَحْرِيمِ أَكْلِهِ إِلاَّ فِي الظُّفْرِ وَحْدَهُ, حَيْثُ جَعَلَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم وَلاَ نَجْعَلُ الْعَظْمِيَّةَ سَبَبًا لِتَحْرِيمِ أَكْلِ مَا ذُكِّيَ بِمَا هِيَ فِيهِ إِلاَّ فِي السِّنِّ وَحْدَهُ, حَيْثُ جَعَلَهُ رَسُولُ اللَّهِ عليه السلام, وَهَذَا فِي غَايَةِ الْبَيَانِ وَالْوُضُوحِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَقَدْ رُوِيَ نَحْوُ قَوْلِهِمْ، عَنْ بَعْضِ السَّلَفِ: كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنِ الْمُغِيرَةِ، عَنْ إبْرَاهِيمَ قَالَ: يُذْبَحُ بِكُلِّ شَيْءٍ غَيْرِ أَرْبَعَةٍ السِّنِّ, وَالظُّفْرِ, وَالْعَظْمِ, وَالْقَرْنِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ هِشَامِ بْنِ حَسَّانَ، عَنِ الْحَسَنِ قَالَ: كُلُّ مَا فَرَى الأَوْدَاجَ وَأَهْرَاقَ الدَّمَ, إِلاَّ الظُّفْرَ, وَالنَّابَ, وَالْعَظْمَ.
وَرُوِيَ نَحْوُ قَوْلِنَا، عَنْ بَعْضِ السَّلَفِ أَيْضًا: كَمَا رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا أَبُو مُعَاوِيَةَ، نا الأَعْمَشُ، عَنْ إبْرَاهِيمَ قَالَ: مَا فَرَى الأَوْدَاجَ فَكُلٌّ إِلاَّ السِّنَّ, وَالظُّفْرَ. وَمِنْ طَرِيقِ

(7/451)

سَعِيدِ بْنِ مَنْصُورٍ، نا خَدِيجُ بْنُ مُعَاوِيَةَ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ قَالَ: كَانَ يُكْرَهُ النَّابُ وَالظُّفْرُ.
قال أبو محمد: وَخَالَفَ الْحَنَفِيُّونَ, وَالْمَالِكِيُّونَ هَذِهِ السُّنَّةَ بِآرَائِهِمْ, وَلَيْسَ فِي الْعَجَبِ أَعْجَبُ مِنْ إخْرَاجِهِمْ الْعِلَلَ الْكَاذِبَةَ الْفَاسِدَةَ الْمُفْتَرَاةَ: مِنْ مِثْلِ تَعْلِيلِ الرِّبَا بِالأَدِّخَارِ وَالأَكْلِ, وَتَعْلِيلِ مِقْدَارِ الصَّدَاقِ بِأَنَّهُ عِوَضُ مَا يُسْتَبَاحُ بِهِ الْعُضْوُ, وَسَائِرُ تِلْكَ الْعِلَلِ السَّخِيفَةِ الْبَارِدَةِ الْمَكْذُوبَةِ, ثُمَّ يَأْتُونَ إلَى مَا جَعَلَهُ النَّبِيُّ صلى الله عليه وسلم سَبَبًا لِتَحْرِيمِ أَكْلِ مَا ذُكِّيَ بِهِ بِقَوْلِهِ فَإِنَّهُ عَظْمٌ وَإِنَّهُ مُدَى الْحَبَشَةِ، وَلاَ يُعَلِّلُونَ بِهِمَا بَلْ يَجْعَلُونَهُ لَغْوًا مِنْ الْكَلاَمِ وَيُخْرِجُونَ مِنْ أَنْفُسِهِمْ عِلَّةً كَاذِبَةً سَخِيفَةً وَهِيَ الْخَنْقُ. وَنَسْأَلُهُمْ عَمَّنْ أَطَالَ ظُفْرَهُ جِدًّا وَشَحَذَهُ وَرَقَّقَهُ حَتَّى ذَبَحَ بِهِ عُصْفُورًا صَغِيرًا فَبُرِيَ كَمَا تُبْرَى السِّكِّينُ أَيُؤْكَلُ أَمْ لاَ فَإِنْ قَالُوا: لاَ, تَرَكُوا عِلَّتَهُمْ فِي الْخَنْقِ. وَإِنْ قَالُوا: يُؤْكَلُ, تَرَكُوا قَوْلَهُمْ فِي الظُّفْرِ الْمَنْزُوعِ. فَإِنْ ذَكَرُوا مَا رُوِّينَاهُ، عَنْ شُعْبَةَ، عَنْ سِمَاكِ بْنِ حَرْبٍ، عَنْ مُرَيِّ بْنِ قَطَرِيٍّ، عَنْ عَدِيِّ بْنِ حَاتِمٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "أَنْهِرْ الدَّمَ بِمَا شِئْتَ وَاذْكُرْ اسْمَ اللَّهِ" . قلنا: هَذَا خَبَرٌ سَاقِطٌ, لأََنَّهُ، عَنْ سِمَاكِ بْنِ حَرْبٍ وَهُوَ يَقْبَلُ التَّلْقِينَ، عَنْ مُرَيِّ بْنِ قَطَرِيٍّ وَهُوَ مَجْهُولٌ ثُمَّ لَوْ صَحَّ لَكَانَ خَبَرُ رَافِعِ بْنِ خَدِيجٍ زَائِدًا عَلَيْهِ تَخْصِيصًا يَلْزَمُ إضَافَتُهُ إلَيْهِ، وَلاَ بُدَّ لِيَسْتَعْمِلَ الْخَبَرَيْنِ مَعًا. فَإِنْ ذَكَرُوا مَا رُوِّينَا مِنْ طَرِيقِ مَعْمَرٍ، عَنْ عَوْفٍ، عَنْ أَبِي رَجَاءٍ الْعُطَارِدِيِّ قَالَ: سَأَلْت ابْنَ عَبَّاسٍ، عَنْ أَرْنَبٍ ذَبَحْتُهَا بِظُفْرِي فَقَالَ: لاَ تَأْكُلْهَا فَإِنَّهَا الْمُنْخَنِقَةُ, وَفِي بَعْضِ الرِّوَايَاتِ إنَّمَا قَتَلْتهَا خَنْقًا, فَلاَ حُجَّةَ لَهُمْ فِيهِ لِوَجْهَيْنِ: أَحَدُهُمَا: أَنْ لاَ حُجَّةَ فِيمَنْ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم. وَالثَّانِي أَنَّهُ حُجَّةٌ عَلَيْهِمْ وَخِلاَفُ قَوْلِهِمْ; لأََنَّ ابْنَ عَبَّاسٍ لَمْ يَشْتَرِطْهُ مَنْزُوعًا مِنْ غَيْرِ مَنْزُوعٍ.
وَأَمَّا مَنْعُنَا مِنْ أَكْلِ مَا ذُبِحَ أَوْ نُحِرَ أَوْ رُمِيَ بِآلَةٍ مَأْخُوذَةٍ بِغَيْرِ حَقٍّ فَلِقَوْلِ اللَّهِ تَعَالَى: {وَلاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ} وَقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ" . وَلاَ شَكَّ فِي أَنَّ مَا ذُبِحَ أَوْ نُحِرَ بِآلَةٍ مَأْخُوذَةٍ بِغَيْرِ حَقٍّ, فَبِالْبَاطِلِ تَوَلَّى ذَلِكَ مِنْهُ, وَإِذَا هُوَ كَذَلِكَ بِيَقِينٍ فَبِالْبَاطِلِ يُؤْكَلُ, وَهَذَا حَرَامٌ بِالنَّصِّ. وَأَيْضًا فَإِنَّ الذَّكَاةَ فِعْلٌ مُفْتَرَضٌ مَأْمُورٌ بِهِ طَاعَةً لِلَّهِ عَزَّ وَجَلَّ, وَاسْتِعْمَالُ الْمَأْخُوذَةِ بِغَيْرِ حَقٍّ فِي الذَّبْحِ, وَالنَّحْرِ, وَالرَّمْيِ: فِعْلٌ مُحَرَّمٌ مَعْصِيَةً لِلَّهِ تَعَالَى. هَذَانِ قَوْلاَنِ مُتَيَقَّنَانِ بِلاَ خِلاَفٍ, فَإِذْ هُوَ كَذَلِكَ فَمِنْ الْبَاطِلِ الْبَحْتِ, وَالْكَذِبِ الظَّاهِرِ أَنْ تَنُوبَ الْمَعْصِيَةُ، عَنِ الطَّاعَةِ وَأَنْ يَكُونَ مَنْ عَصَى اللَّهَ تَعَالَى وَلَمْ يَفْعَلْ مَا أَمَرَ بِهِ مُؤَدِّيًا لِمَا أُمِرَ بِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/452)

وما ثرد وخزق ولم ينفذ نفاذ السكين والسهم لم يحل أكل ما قتل به
...
1052- مَسْأَلَةٌ: وَمَا ثَرَدَ وَخَزَقَ وَلَمْ يَنْفُذْ نَفَاذَ السِّكِّينِ, وَالسَّهْمِ: لَمْ يَحِلَّ أَكْلُ

(7/452)

مَا قُتِلَ بِهِ, وَكَذَلِكَ مَا ذُبِحَ بِمِنْشَارٍ, أَوْ بِمِنْجَلٍ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إنَّ اللَّهَ كَتَبَ الإِحْسَانَ عَلَى كُلِّ شَيْءٍ فَإِذَا قَتَلْتُمْ فَأَحْسِنُوا الْقِتْلَةَ, وَإِذَا ذَبَحْتُمْ فَأَحْسِنُوا الذَّبْحَ, وَلْيُحِدَّ أَحَدُكُمْ شَفْرَتَهُ وَلْيُرِحْ ذَبِيحَتَهُ" . فَالْمُثْرِدُ وَالذَّابِحُ بِشَيْءٍ مُضْرِسٍ لَمْ يَذْبَحْ كَمَا أُمِرَ، وَلاَ ذَكَّى كَمَا أُمِرَ, فَهِيَ مَيْتَةٌ وَالْعَجَبُ مِنْ مَنْعِهِمْ الأَكْلَ هَهُنَا, لأََنَّهُ لَمْ يُذَكِّ كَمَا أُمِرَ وَلَمْ يَذْبَحْ بَلْ بِآلَةِ نُهِيَ عَنْهَا, ثُمَّ يُجِيزُونَ أَكْلَ مَا نُحِرَ أَوْ ذُبِحَ بِآلَةٍ مَنْهِيٍّ عَنْهَا مَأْخُوذَةٍ بِغَيْرِ حَقٍّ، وَلاَ فَرْقَ بَيْنَ ذَلِكَ أَصْلاً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/453)

و لا يجوز التذكية بآلة ذهب أو مذهبة أصلاً للرجال
...
1053- مَسْأَلَةٌ: وَلاَ يَجُوزُ التَّذْكِيَةُ بِآلَةٍ ذَهَبٍ أَوْ مُذَهَّبَةٍ أَصْلاً لِلرِّجَالِ, فَإِنْ فَعَلَ الرَّجُلُ فَهُوَ حَرَامٌ عَلَى الرِّجَالِ وَالنِّسَاءِ. فَإِنْ ذَكَّتْ بِهَا امْرَأَةٌ فَهُوَ حَلاَلٌ لِلرِّجَالِ وَلِلنِّسَاءِ, لِتَحْرِيمِ النَّبِيِّ صلى الله عليه وسلم الذَّهَبَ عَلَى ذُكُورِ أُمَّتِهِ وَإِبَاحَتِهِ إيَّاهُ لأَِنَاثِهَا. فَمَنْ ذَكَّى مِنْ الرِّجَالِ بِآلَةِ ذَهَبٍ أَوْ مُذَهَّبَةٍ فَقَدْ اسْتَعْمَلَ آلَةً مُحَرَّمَةٌ عَلَيْهِ اسْتِعْمَالُهَا فَلَمْ يُذَكِّ كَمَا أُمِرَ وَالْمَرْأَةُ بِخِلاَفِ ذَلِكَ.

(7/453)

1054- مَسْأَلَةٌ: التَّذْكِيَةُ بِآلَةِ فِضَّةٍ حَلاَلٌ, لأََنَّهُ لَمْ يُنْهَ إِلاَّ، عَنْ آنِيَتِهَا فَقَطْ, وَلَيْسَ السِّكِّينُ, وَالرُّمْحُ وَالسَّهْمُ, وَلاَ السَّيْفُ: آنِيَةٌ.

(7/453)

فمن لم يجد سناً أو ظفراً أو عظم سبع أو طائر
...
1055- مَسْأَلَةٌ: فَمَنْ لَمْ يَجِدْ إِلاَّ سِنًّا, أَوْ ظُفْرًا, أَوْ عَظْمَ سَبُعٍ, أَوْ طَائِرٍ, أَوْ ذِي أَرْبَعٍ أَوْ خِنْزِيرٍ, أَوْ حِمَارٍ, أَوْ إنْسَانٍ, أَوْ ذَهَبٍ, وَخَشِيَ مَوْتَ الْحَيَوَانِ لَمْ يَحِلَّ لَهُ أَنْ يَأْكُلَ مَا ذُكِّيَ بِشَيْءٍ مِنْ ذَلِكَ, لأََنَّهُ لاَ يَكُونُ ذَكَاةٌ بِشَيْءٍ مِنْ هَذَا كُلِّهِ أَصْلاً, فَهُوَ عَادِمُ مَا يُذْكِي بِهِ, وَلَيْسَ مُضَيِّعًا لَهُ, لأََنَّهُ لَمْ يَجِدْ مَا يَجُوزُ أَنْ يُذَكِّيَهُ بِهِ, فَذَلِكَ الْحَيَوَانُ غَيْرُ مُذَكًّى أَصْلاً.

(7/453)

1056- مَسْأَلَةٌ: فَمَنْ لَمْ يَجِدْ إِلاَّ آلَةً مَغْصُوبَةً, أَوْ مَأْخُوذَةً بِغَيْرِ حَقٍّ وَخَشِيَ الْمَوْتَ عَلَى حَيَوَانِهِ ذَكَّاهُ بِهَا وَحَلَّ لَهُ أَكْلُهُ لِقَوْلِ اللَّهِ تَعَالَى وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى، وَلاَ تَعَاوَنُوا عَلَى الإِثْمِ وَالْعُدْوَانِ فَحَرَامٌ عَلَى صَاحِبِ الآلَةِ مَنْعُهُ مِنْهَا إذَا خَشِيَ ضَيَاعَ مَالِهِ بِمَوْتِهِ جِيفَةً, فَإِذْ هُوَ حَرَامٌ عَلَى صَاحِبِهَا مَنْعُهُ مِنْهَا, فَفُرِضَ عَلَى صَاحِبِ الْحَيَوَانِ أَخْذُهَا وَالتَّذْكِيَةُ بِهَا فَهُوَ مُطِيعٌ بِذَلِكَ أَحَبَّ صَاحِبُ الآلَةِ أَوْ كَرِهَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/453)

1057- مَسْأَلَةٌ: وَتَذْكِيَةُ الْمَرْأَةِ الْحَائِضِ وَغَيْرِ الْحَائِضِ, وَالزِّنْجِيِّ, وَالأَقْلَفِ, وَالأَخْرَسِ, وَالْفَاسِقِ, وَالْجُنُبِ, وَالآبِقِ, وَمَا ذُبِحَ أَوْ نُحِرَ لِغَيْرِ الْقِبْلَةِ عَمْدًا, أَوْ غَيْرِ عَمْدٍ: جَائِزٌ أَكْلُهَا إذَا ذَكَّوْا وَسَمَّوْا عَلَى حَسْبِ طَاقَتِهِمْ, بِالإِشَارَةِ مِنْ الأَخْرَسِ, وَيُسَمَّى الأَعْجَمِيُّ بِلُغَتِهِ لِقَوْلِ اللَّهِ تَعَالَى: {إِلاَّ مَا ذَكَّيْتُمْ} فَخَاطَبَ كُلَّ مُسْلِمٍ وَمُسْلِمَةٍ, وَقَالَ تَعَالَى: {لاَ يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ

(7/453)

وكل ماذبحه أو نحره يهودي أو نصراني أو مجوسي نساؤهم أو رجالهم فهو حلال لنا
...
1058- مَسْأَلَةٌ: وَكُلُّ مَا ذَبَحَهُ, أَوْ نَحَرَهُ يَهُودِيٌّ, أَوْ نَصْرَانِيٌّ, أَوْ مَجُوسِيٌّ نِسَاؤُهُمْ, أَوْ رِجَالُهُمْ: فَهُوَ حَلاَلٌ لَنَا, وَشُحُومُهَا حَلاَلٌ لَنَا إذَا ذَكَرُوا اسْمَ اللَّهِ تَعَالَى عَلَيْهِ. وَلَوْ نَحَرَ الْيَهُودِيُّ بَعِيرًا أَوْ أَرْنَبًا حَلَّ أَكْلُهُ, وَلاَ نُبَالِي مَا حُرِّمَ عَلَيْهِمْ فِي التَّوْرَاةِ وَمَا لَمْ يُحَرَّمْ. وقال مالك: لاَ يَحِلُّ أَكْلُ شُحُومِ مَا ذَبَحَهُ الْيَهُودِيُّ, وَلاَ مَا ذَبَحُوهُ مِمَّا لاَ يَسْتَحِلُّونَهُ وَهَذَا قَوْلٌ فِي غَايَةِ الْفَسَادِ, لأََنَّهُ خِلاَفُ الْقُرْآنِ, وَالسُّنَنِ, وَالْمَعْقُولِ. أَمَّا الْقُرْآنُ فَإِنَّ اللَّهَ تَعَالَى يَقُولُ: {وَطَعَامُ الَّذِينَ أُوتُوا الْكِتَابَ حِلٌّ لَكُمْ وَطَعَامُكُمْ حِلٌّ لَهُمْ} . وَقَدْ اتَّفَقْنَا عَلَى أَنَّ الْمُرَادَ بِذَلِكَ مَا ذَكَّوْهُ, لاَ مَا أَكَلُوهُ, لأََنَّهُمْ يَأْكُلُونَ الْخِنْزِيرَ, وَالْمَيْتَةَ, وَالدَّمَ, وَلاَ يَحِلُّ لَنَا شَيْءٌ مِنْ ذَلِكَ بِإِجْمَاعٍ مِنْهُمْ وَمِنَّا, فَإِذْ ذَلِكَ كَذَلِكَ فَلَمْ يَشْتَرِطْ اللَّهُ تَعَالَى مَا أَكَلُوهُ مِمَّا لَمْ يَأْكُلُوهُ {وَمَا كَانَ

(7/454)

رَبُّكَ نَسِيًّا}. وَأَمَّا الْقُرْآنُ, وَالإِجْمَاعُ: فَقَدْ جَاءَ الْقُرْآنُ, وَصَحَّ الإِجْمَاعُ بِأَنَّ دِينَ الإِسْلاَمِ نَسَخَ كُلَّ دِينٍ كَانَ قَبْلَهُ, وَأَنَّ مَنْ الْتَزَمَ مَا جَاءَتْ بِهِ التَّوْرَاةُ أَوْ الإِنْجِيلُ, وَلَمْ يَتَّبِعْ الْقُرْآنَ فَإِنَّهُ كَافِرٌ مُشْرِكٌ, غَيْرُ مَقْبُولٍ مِنْهُ, فَإِذْ ذَلِكَ كَذَلِكَ فَقَدْ أَبْطَلَ اللَّهُ تَعَالَى كُلَّ شَرِيعَةٍ كَانَتْ فِي التَّوْرَاةِ, وَالإِنْجِيلِ, وَسَائِرِ الْمِلَلِ, وَافْتَرَضَ عَلَى الْجِنِّ, وَالإِنْسِ: شَرَائِعَ الإِسْلاَمِ, فَلاَ حَرَامَ إِلاَّ مَا حُرِّمَ فِيهِ, وَلاَ حَلاَلَ إِلاَّ مَا حُلِّلَ فِيهِ, وَلاَ فَرْضَ إِلاَّ مَا فُرِضَ فِيهِ وَمَنْ قَالَ فِي شَيْءٍ مِنْ الدِّينِ خِلاَفَ هَذَا فَهُوَ كَافِرٌ بِلاَ خِلاَفٍ مِنْ أَحَدٍ مِنْ الأَئِمَّةِ. وَأَمَّا السُّنَّةُ: فَقَدْ ذَكَرْنَا فِي كِتَابِ الْجِهَادِ مِنْ كِتَابِنَا هَذَا مِنْ حَدِيثِ جِرَابِ الشَّحْمِ الْمَأْخُوذِ فِي خَيْبَرَ فَلَمْ يَمْنَعْ النَّبِيُّ صلى الله عليه وسلم مِنْ أَكْلِهِ, بَلْ أَبْقَاهُ لِمَنْ وَقَعَ لَهُ مِنْ الْمُسْلِمِينَ. وَرُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد الطَّيَالِسِيِّ، نا سُلَيْمَانُ بْنُ الْمُغِيرَةِ، عَنْ حُمَيْدٍ بْنِ هِلاَلٍ الْعَدَوِيِّ سَمِعْتُ عَبْدَ اللَّهِ بْنَ مُغَفَّلٍ يَقُولُ دُلِّيَ جِرَابٌ مِنْ شَحْمٍ يَوْمَ خَيْبَرَ فَأَخَذْتُهُ وَالْتَزَمْتُهُ فَقَالَ لِي رَسُولُ اللَّهِ صلى الله عليه وسلم هُوَ لَكَ. وَالْخَبَرُ الْمَشْهُورُ مِنْ طَرِيقِ شُعْبَةَ، عَنْ هِشَامِ بْنِ زَيْدٍ، عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ يَهُودِيَّةً أَهْدَتْ لِرَسُولِ اللَّهِ صلى الله عليه وسلم شَاةً مَسْمُومَةً فَأَكَلَ مِنْهَا وَلَمْ يُحَرِّمْ عليه السلام مِنْهَا لاَ شَحْمَ بَطْنِهَا، وَلاَ غَيْرَهُ. وَأَمَّا الْمَعْقُولُ: فَمِنْ الْمُحَالِ الْبَاطِلِ أَنْ تَقَعَ الذَّكَاةُ عَلَى بَعْضِ شَحْمِ الشَّاةِ دُونَ بَعْضٍ, وَمَا نَعْلَمُ لِقَوْلِهِمْ هَهُنَا حُجَّةً أَصْلاً, لاَ مِنْ قُرْآنٍ, وَلاَ مِنْ سُنَّةٍ صَحِيحَةٍ, وَلاَ رِوَايَةٍ سَقِيمَةٍ, وَلاَ قِيَاسٍ. وَالْعَجَبُ أَنَّهُمْ يَسْمَعُونَ اللَّهَ تَعَالَى يَقُولُ: {وَطَعَامُكُمْ حِلٌّ لَهُمْ} وَمِنْ طَعَامِنَا الشَّحْمُ, وَالْجَمَلُ, وَسَائِرُ مَا يُحَرِّمُونَهُ أَوْ حَرَّمَهُ اللَّهُ تَعَالَى عَلَيْهِمْ عَلَى لِسَانِ مُوسَى, ثُمَّ نَسَخَهُ وَأَبْطَلَهُ وَأَحَلَّهُ عَلَى لِسَانِ عِيسَى وَمُحَمَّدٍ عليهما السلام بِقَوْلِهِ تَعَالَى، عَنْ عِيسَى وَلأَُحِلَّ لَكُمْ بَعْضَ الَّذِي حُرِّمَ عَلَيْكُمْ. وَبِقَوْلِهِ تَعَالَى، عَنْ مُحَمَّدٍ صلى الله عليه وسلم: {النَّبِيَّ الأُُمِّيَّ الَّذِي يَجِدُونَهُ مَكْتُوبًا عِنْدَهُمْ فِي التَّوْرَاةِ وَالإِنْجِيلِ يَأْمُرُهُمْ بِالْمَعْرُوفِ وَيَنْهَاهُمْ، عَنِ الْمُنْكَرِ وَيَحِلُّ لَهُمْ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمْ الْخَبَائِثَ} . وَبِقَوْلِهِ تَعَالَى: {وَمَنْ يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا فَلَنْ يُقْبَلَ مِنْهُ} ثُمَّ يُصِرُّونَ عَلَى تَحْرِيمِ مَا يُحَرِّمُونَهُ مِمَّا هُمْ مُقِرُّونَ بِأَنَّهُ حَلاَلٌ لَهُمْ وَيَسْأَلُونَ، عَنِ الشَّحْمِ وَالْجَمَلِ أَحَلاَلٌ هُمَا الْيَوْمَ لِلْيَهُودِ أَمْ هُمَا حَرَامٌ عَلَيْهِمْ إلَى الْيَوْمِ فَإِنْ قَالُوا: بَلْ هُوَ حَرَامٌ عَلَيْهِمْ إلَى الْيَوْمِ كَفَرُوا, بِلاَ مِرْيَةٍ; إذْ قَالُوا: إنَّ ذَلِكَ لَمْ يَنْسَخْهُ اللَّهُ تَعَالَى. وَإِنْ قَالُوا: بَلْ هُمَا حَلاَلٌ صُدِّقُوا وَلَزِمَهُمْ تَرْكُ قَوْلِهِمْ الْفَاسِدِ فِي ذَلِكَ. وَنَسْأَلُهُمْ، عَنْ يَهُودِيٍّ مُسْتَخْفٍ بِدِينِهِ يَأْكُلُ الشَّحْمَ فَذَبَحَ شَاةً. أَيَحِلُّ لَنَا أَكْلُ شَحْمِهَا لأَسْتِحْلاَلِ ذَابِحِهَا لَهُ أَمْ يَحْرُمُ عَلَيْنَا تَحْقِيقًا فِي اتِّبَاعِ دِينِ الْيَهُودِ دِينِ الْكُفْرِ وَدِينِ الضَّلاَلِ، وَلاَ بُدَّ مِنْ أَحَدِهِمَا, وَكِلاَهُمَا خُطَّةُ خَسْفٍ. وَيَلْزَمُهُمْ أَنْ لاَ يَسْتَحِلُّوا أَكْلَ مَا ذَبَحَهُ يَهُودِيٌّ يَوْمَ سَبْتٍ، وَلاَ أَكْلَ حِيتَانٍ صَادَهَا يَهُودِيٌّ يَوْمَ سَبْتٍ, وَهَذَا مِمَّا تَنَاقَضُوا فِيهِ. وَقَدْ رُوِّينَا، عَنْ عُمَرَ بْنِ الْخَطَّابِ, وَعَلِيٍّ, وَابْنِ مَسْعُودٍ, وَعَائِشَةَ أُمِّ الْمُؤْمِنِينَ, وَأَبِي الدَّرْدَاءِ, وَعَبْدِ اللَّهِ بْنِ يَزِيدَ, وَابْنِ عَبَّاسٍ, وَالْعِرْبَاضِ بْنِ سَارِيَةَ: وَأَبِي أُمَامَةَ, وَعُبَادَةَ بْنِ الصَّامِتِ, وَابْنِ

(7/455)

عُمَرَ: إبَاحَةَ مَا ذَبَحَهُ أَهْلُ الْكِتَابِ دُونَ اشْتِرَاطٍ لِمَا يَسْتَحِلُّونَهُ مِمَّا لاَ يَسْتَحِلُّونَهُ. وَكَذَلِكَ، عَنْ جُمْهُورِ التَّابِعِينَ كَإِبْرَاهِيمَ النَّخَعِيِّ, وَجُبَيْرِ بْنِ نُفَيْرٍ, وَأَبِي مُسْلِمٍ الْخَوْلاَنِيِّ, وَضَمْرَةَ بْنِ حَبِيبٍ, وَالْقَاسِمِ بْنِ مُخَيْمِرَةَ, وَمَكْحُولٍ, وَسَعِيدِ بْنِ الْمُسَيِّبِ, وَمُجَاهِدٍ, وَعَبْدِ الرَّحْمَانِ بْنِ أَبِي لَيْلَى, وَالْحَسَنِ, وَابْنِ سِيرِينَ, وَالْحَارِثِ الْعُكْلِيِّ, وَعَطَاءٍ, وَالشَّعْبِيِّ, وَمُحَمَّدِ بْنِ عَلِيِّ بْنِ الْحُسَيْنِ, وطَاوُوس, وَعَمْرِو بْنِ الأَسْوَدِ, وَحَمَّادِ بْنِ أَبِي سُلَيْمَانَ, وَغَيْرِهِمْ, لَمْ نَجِدْ، عَنْ أَحَدٍ مِنْهُمْ هَذَا الْقَوْلَ إِلاَّ، عَنْ قَتَادَةَ ثُمَّ، عَنْ مَالِكٍ, وَعُبَيْدِ اللَّهِ بْنِ الْحَسَنِ. وَهَذَا مِمَّا خَالَفُوا فِيهِ طَائِفَةً مِنْ الصَّحَابَةِ لاَ مُخَالِفَ لَهُمْ مِنْهُمْ وَخَالَفُوا فِيهِ جُمْهُورَ الْعُلَمَاءِ. وَقَوْلُنَا هُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ, وَالأَوْزَاعِيِّ, وَاللَّيْثِ بْنِ سَعْدٍ, وَأَبِي حَنِيفَةَ, وَالشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ, وَأَحْمَدَ, وَإِسْحَاقَ, وَأَصْحَابِهِمْ.
وَأَمَّا الْمَجُوسُ: فَقَدْ ذَكَرْنَا فِي كِتَابِ الْجِهَادِ أَنَّهُمْ أَهْلُ كِتَابٍ فَحُكْمُهُمْ كَحُكْمِ أَهْلِ الْكِتَابِ فِي كُلِّ ذَلِكَ: فَإِنْ ذَكَرُوا: مَا رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ، عَنْ قَيْسِ بْنِ مُسْلِمٍ الْجَدَلِيِّ، عَنِ الْحَسَنِ بْنِ مُحَمَّدٍ كَتَبَ رَسُولُ اللَّهِ صلى الله عليه وسلم إلَى مَجُوسٍ مِنْ أَهْلِ هَجَرَ يَدْعُوهُمْ إلَى الإِسْلاَمِ فَمَنْ أَسْلَمَ قُبِلَ مِنْهُ وَمَنْ لَمْ يُسْلِمْ ضُرِبَتْ عَلَيْهِ الْجِزْيَةُ، وَلاَ تُؤْكَلُ لَهُمْ ذَبِيحَةٌ، وَلاَ تُنْكَحُ مِنْهُمْ امْرَأَةٌ فَهَذَا مُرْسَلٌ، وَلاَ حُجَّةَ فِي مُرْسَلٍ. نا حُمَامٌ، نا عَبْدُ اللَّهِ بْنُ مُحَمَّدٍ الْبَاجِيَّ، نا أَحْمَدُ بْنُ مُسْلِمٍ، نا أَبُو ثَوْرٍ إبْرَاهِيمُ بْنُ خَالِدٍ نَا عَبْدُ الْوَهَّابِ، عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ أَنَّهُ سُئِلَ، عَنْ رَجُلٍ مَرِيضٍ أَمَرَ مَجُوسِيًّا أَنْ يَذْبَحَ وَيُسَمِّيَ, فَفَعَلَ ذَلِكَ فَقَالَ سَعِيدُ بْنُ الْمُسَيِّبِ: لاَ بَأْسَ بِذَلِكَ وَهُوَ قَوْلُ قَتَادَةَ, وَأَبِي ثَوْرٍ.
قال أبو محمد: لَمْ يُفْسِحْ اللَّهُ تَعَالَى فِي أَخْذِ الْجِزْيَةِ مِنْ غَيْرِ كِتَابِيٍّ, وَأَخَذَهَا النَّبِيُّ صلى الله عليه وسلم مِنْ الْمَجُوسِ وَمَا كَانَ لِيُخَالِفَ أَمْرَ رَبِّهِ تَعَالَى.
فَإِنْ ذَكَرُوا قَوْلَ اللَّهِ تَعَالَى أَنْ تَقُولُوا إنَّمَا أُنْزِلَ الْكِتَابُ عَلَى طَائِفَتَيْنِ مِنْ قَبْلِنَا وَإِنْ كُنَّا، عَنْ دِرَاسَتِهِمْ لَغَافِلِينَ. قلنا: إنَّمَا قَالَ اللَّهُ تَعَالَى هَذَا بِنَصِّ الآيَةِ نَهْيًا، عَنْ هَذَا الْقَوْلِ لاَ تَصْحِيحًا لَهُ; وَقَدْ قَالَ تَعَالَى: {وَرُسُلاً لَمْ نَقْصُصْهُمْ عَلَيْكَ}.

(7/456)

و لايحل أكل ما ذكاه غير اليهودي والنصراني والمجوسي
...
1060- مَسْأَلَةٌ: وَلاَ يَحِلُّ أَكْلُ مَا ذَكَّاهُ غَيْرُ الْيَهُودِيِّ, وَالنَّصْرَانِيِّ, وَالْمَجُوسِيِّ, وَلاَ مَا ذَكَّاهُ مُرْتَدٌّ إلَى دِينٍ كِتَابِيٍّ أَوْ غَيْرِ كِتَابِيٍّ, وَلاَ مَا ذَكَّاهُ مَنْ انْتَقَلَ مِنْ دِينٍ كِتَابِيٍّ إلَى دِينٍ كِتَابِيٍّ, وَلاَ مَا ذَكَّاهُ مَنْ دَخَلَ فِي دِينٍ كِتَابِيٍّ بَعْدَ مَبْعَثِ النَّبِيِّ صلى الله عليه وسلم لأََنَّ اللَّهَ تَعَالَى لَمْ يُبِحْ لَنَا إِلاَّ مَا ذَكَّيْنَاهُ أَوْ ذَكَّاهُ الْكِتَابِيُّ كَمَا قَدَّمْنَا. وَكُلُّ مَنْ ذَكَرْنَا لَيْسَ كِتَابِيًّا لأََنَّ كُلَّ مَنْ كَانَ عَلَى ظَهْرِ الأَرْضِ مِنْ غَيْرِ أَهْلِ الْكِتَابِ فَفَرْضٌ عَلَيْهِمْ أَنْ يَرْجِعُوا إلَى الإِسْلاَمِ إذْ بَعَثَ اللَّهُ تَعَالَى مُحَمَّدًا صلى الله عليه وسلم بِهِ, أَوْ الْقَتْلُ فَدُخُولُهُ فِي دِينٍ كِتَابِيٍّ غَيْرِ مَقْبُولٍ مِنْهُ، وَلاَ هُوَ مِنْ الَّذِينَ أَمَرَ اللَّهُ تَعَالَى بِأَكْلِ ذَبَائِحِهِمْ, وَالْمُرْتَدُّ مِنَّا إلَيْهِمْ كَذَلِكَ, وَالْخَارِجُ مِنْ دِينٍ كِتَابِيٍّ إلَى دِينٍ كِتَابِيٍّ

(7/456)

كَذَلِكَ, لأََنَّهُ إنَّمَا تَذَمَّمَ وَحَرُمَ قَتْلُهُ بِالدِّينِ الَّذِي كَانَ آبَاؤُهُ عَلَيْهِ, فَخُرُوجُهُ إلَى غَيْرِهِ نَقْضٌ لِلذِّمَّةِ لاَ يَقَرُّ عَلَى ذَلِكَ وَهَذَا كُلُّهُ قَوْلُ الشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/457)

1061- مَسْأَلَةٌ: وَمَنْ ذَبَحَ وَهُوَ سَكْرَانُ أَوْ فِي جُنُونِهِ لَمْ يَحِلَّ أَكْلُهُ, لأََنَّهُمَا غَيْرُ مُخَاطَبَيْنِ فِي حَالِ ذَهَابِ عُقُولِهِمَا بِقَوْلِ اللَّهِ تَعَالَى: {إِلاَّ مَا ذَكَّيْتُمْ} فَإِنْ ذَكَّيَا بَعْدَ الصَّحْوِ وَالإِفَاقَةِ حَلَّ أَكْلُهُ, لأََنَّهُمَا مُخَاطَبَانِ كَسَائِرِ الْمُسْلِمِينَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/457)

1062- مَسْأَلَةٌ: وَمَا ذَبَحَهُ أَوْ نَحَرَهُ مَنْ لَمْ يَبْلُغْ لَمْ يَحِلَّ أَكْلُهُ, لأََنَّهُ غَيْرُ مُخَاطَبٍ بِقَوْلِ اللَّهِ تَعَالَى إِلاَّ مَا ذَكَّيْتُمْ. وَقَدْ أَخْبَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم أَنَّ الصَّبِيَّ مَرْفُوعٌ عَنْهُ الْقَلَمُ حَتَّى يَبْلُغَ.
رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا عَبْدُ الْوَهَّابِ بْنُ عَبْدِ الْمَجِيدِ الثَّقَفِيُّ، عَنْ أَيُّوبُ السِّخْتِيَانِيُّ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ أَنَّهُ كَانَ إذَا سُئِلَ، عَنْ ذَبِيحَةِ الْمَرْأَةِ, وَالصَّبِيِّ لاَ يَقُولُ فِيهِمَا شَيْئًا. وَبِالْمَنْعِ مِنْهُمَا يَقُولُ أَبُو سُلَيْمَانَ, وَأَصْحَابُنَا. وَأَبَاحَهَا: النَّخَعِيُّ: وَالشَّعْبِيُّ, وَالْحَسَنُ, وَعَطَاءٌ, وطَاوُوس, وَمُجَاهِدٌ.
قال أبو محمد: قَدْ وَافَقُونَا أَنَّ إنْكَاحَهُ لِوَلِيَّتِهِ, وَنِكَاحَهُ, وَبَيْعَهُ, وَابْتِيَاعَهُ, وَتَوْكِيلَهُ: لاَ يَجُوزُ, وَأَنَّهُ لاَ تَلْزَمُهُ صَلاَةٌ, وَلاَ صَوْمٌ, وَلاَ حَجٌّ, لأََنَّهُ غَيْرُ مُخَاطَبٍ بِذَلِكَ، وَلاَ يُجْزِي حَجُّهُ، عَنْ غَيْرِهِ فَمِنْ أَيْنَ أَجَازُوا ذَبِيحَتَهُ؟

(7/457)

1063- مَسْأَلَةٌ: وَكُلُّ حَيَوَانٍ بَيْنَ اثْنَيْنِ فَصَاعِدًا فَذَكَّاهُ أَحَدُهُمَا بِغَيْرِ إذْنِ الآخَرِ, فَهُوَ مَيْتَةٌ لاَ يَحِلُّ أَكْلُهُ, وَيَضْمَنُ لِشَرِيكِهِ مِثْلَ حِصَّتِهِ مُشَاعًا فِي حَيَوَانٍ مِثْلِهِ, فَإِنْ لَمْ يُوجَدْ أَصْلاً فَقِيمَتُهُ, إِلاَّ أَنْ يَرَى بِهِ مَوْتًا أَوْ تَعْظُمُ مُؤْنَتُهُ فَيَضِيعُ, فَلَهُ تَذْكِيَتُهُ حِينَئِذٍ, وَهُوَ حَلاَلٌ لِمَا ذَكَرْنَا مِنْ تَحْرِيمِ اللَّهِ تَعَالَى أَكْلَ أَمْوَالِنَا بِالْبَاطِلِ. وَقَوْله تَعَالَى: {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا} فَهُوَ مُتَعَدٍّ فِي ذَبْحِهِ مَتَاعَ غَيْرِهِ, فَإِنْ كَانَ ذَلِكَ صَلاَحًا جَازَ كَمَا قلنا لِقَوْلِ اللَّهِ تَعَالَى وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى وَلِنَهْيِ النَّبِيِّ صلى الله عليه وسلم عَنْ إضَاعَةِ الْمَالِ وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ, وَأَصْحَابِنَا.

(7/457)

1064- مَسْأَلَةٌ: وَمَنْ أَمَرَ أَهْلَهُ, أَوْ وَكِيلَهُ, أَوْ خَادِمَهُ بِتَذْكِيَةِ مَا شَاءُوا مِنْ حَيَوَانِهِ, أَوْ مَا احْتَاجُوا إلَيْهِ فِي حَضْرَتِهِ, أَوْ مَغِيبِهِ جَازَ ذَلِكَ, وَهِيَ ذَكَاةٌ صَحِيحَةٌ لأََنَّهُ بِإِذْنِهِ كَانَ ذَلِكَ, وَلَمْ يَتَعَدَّ الْمُذَكِّي حِينَئِذٍ وَلَهُ ذَلِكَ فِي مَالِ نَفْسِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/457)

1065- مَسْأَلَةٌ: وَلاَ يَحِلُّ كَسْرُ قَفَا الذَّبِيحَةِ حَتَّى تَمُوتَ فَإِنْ فَعَلَ بَعْدَ تَمَامِ الذَّكَاةِ فَقَدْ عَصَى وَلَمْ يَحْرُمْ أَكْلُهَا بِذَلِكَ, لأََنَّهُ لَمْ يُرِحْ ذَبِيحَتَهُ, إذْ كَسَرَ عُنُقَهَا, وَلَمْ يَحْرُمْ أَكْلُهَا, لأََنَّهُ إذَا تَمَّتْ ذَكَاتُهَا فَقَدْ حَلَّ أَكْلُهَا بِذَلِكَ إذَا مَاتَتْ.

(7/457)

1066- مَسْأَلَةٌ: وَكُلُّ مَا غَابَ عَنَّا مِمَّا ذَكَّاهُ مُسْلِمٌ فَاسِقٌ, أَوْ جَاهِلٌ, أَوْ كِتَابِيٌّ فَحَلاَلٌ أَكْلُهُ لِمَا رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ، نا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ هُوَ أَبُو ثَابِتٍ الْمَدِينِيُّ، نا أُسَامَةُ بْنُ حَفْصٍ، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ أَبِيهِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّ قَوْمًا قَالُوا لِلنَّبِيِّ صلى الله عليه وسلم إنَّ قَوْمًا يَأْتُونَنَا

(7/457)

1066- مَسْأَلَةٌ: وَكُلُّ مَا تَرَدَّى أَوْ أَصَابَهُ سَبُعٌ أَوْ نَطَحَهُ نَاطِحٌ, أَوْ انْخَنَقَ فَانْتَثَرَ دِمَاغُهُ, أَوْ انْقَرَضَ مُصْرَانُهُ, أَوْ انْقَطَعَ نُخَاعُهُ, أَوْ انْتَشَرَتْ حَشْوَتُهُ فَأُدْرِكَ وَفِيهِ شَيْءٌ مِنْ الْحَيَاةِ فَذُبِحَ أَوْ نُحِرَ: حَلَّ أَكْلُهُ, وَإِنَّمَا حَرَّمَ تَعَالَى مَا مَاتَ مِنْ كُلِّ ذَلِكَ.
بُرْهَانُهُ: قوله تعالى: {إِلاَّ مَا ذَكَّيْتُمْ} فَاسْتَثْنَى مِنْ ذَلِكَ كُلِّهِ مَا أُدْرِكَتْ ذَكَاتُهُ, وَلاَ نُبَالِي مِنْ أَيِّهِمَا مَاتَ قَبْلُ, لأََنَّ اللَّهَ تَعَالَى لَمْ يَشْتَرِطْ ذَلِكَ بَلْ أَبَاحَ مَا ذَكَّيْنَا قَبْلَ الْمَوْتِ, فَلَوْ قَطَعَ السَّبُعُ حَلْقَهَا نُحِرَتْ وَحَلَّ أَكْلُهَا, وَلَوْ بَقِيَ فِي الْحَلْقِ مَوْضِعٌ يُذْبَحُ فِيهِ ذُبِحَتْ وَحَلَّ أَكْلُهَا. رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ ابْنِ أَبِي ذُؤَيْبٍ، عَنْ مُحَمَّدِ بْنِ يَحْيَى بْنِ حِبَّانَ، عَنْ أَبِي مُرَّةَ مَوْلَى عَقِيلِ بْنِ أَبِي طَالِبٍ أَنَّهُ وَجَدَ شَاةً لَهُمْ تَمُوتُ فَذَبَحَهَا فَتَحَرَّكَتْ فَسَأَلْت زَيْدَ بْنَ ثَابِتٍ فَقَالَ: إنَّ الْمَيْتَةَ لاَ تَتَحَرَّكُ; فَسَأَلْت أَبَا هُرَيْرَةَ فَقَالَ: كُلْهَا إذَا طَرَفَتْ عَيْنُهَا, أَوْ تَحَرَّكَتْ قَائِمَةً مِنْ قَوَائِمهَا. وَمِنْ طَرِيقِ ابْنِ جُرَيْجٍ، عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ، عَنْ أَبِيهِ أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ قَالَ: إذَا ضَرَبَتْ بِرِجْلِهَا أَوْ ذَنَبِهَا أَوْ طَرَفَتْ بِعَيْنِهَا فَهِيَ ذَكِيٌّ. وَمِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنِ الرُّكَيْنِ بْنِ الرَّبِيعِ، عَنْ أَبِي طَلْحَةَ الأَسَدِيِّ قَالَ: عَدَا الذِّئْبُ عَلَى شَاةٍ فَفَرَى بَطْنَهَا فَسَقَطَ مِنْهُ شَيْءٌ إلَى الأَرْضِ, فَسَأَلْتُ ابْنَ عَبَّاسٍ فَقَالَ: اُنْظُرْ مَا سَقَطَ مِنْهَا إلَى الأَرْضِ فَلاَ تَأْكُلْهُ, وَأَمَرَهُ أَنْ يُذَكِّيَهَا فَيَأْكُلَهَا.وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى، نا عَبْدُ اللَّهِ بْنُ دَاوُد الْخُرَيْبِيُّ، عَنْ أَبِي شِهَابٍ هُوَ مُوسَى بْنُ رَافِعٍ، عَنِ النُّعْمَانِ بْنِ عَلِيٍّ قَالَ: رَأَى سَعِيدُ بْنُ جُبَيْرٍ فِي دَارِنَا نَعَامَةً تَرْكُضُ بِرِجْلِهَا, فَقَالَ: مَا هَذِهِ قلنا: وَقِيذٌ وَقَعَتْ فِي بِئْرٍ, فَقَالَ: ذَكُّوهَا, فَإِنَّ الْوَقِيذَ مَا مَاتَ فِي وَقْذِهِ. وَمِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ الْقَاضِي، نا مُحَمَّدُ بْنُ عُبَيْدٍ، نا مُحَمَّدُ بْنُ ثَوْرٍ، عَنْ مَعْمَرٍ، عَنْ قَتَادَةَ فِي قَوْلِ اللَّهِ تَعَالَى: {وَالْمُنْخَنِقَةُ} قَالَ: هِيَ الَّتِي تَمُوتُ فِي خِنَاقِهَا. {وَالْمَوْقُوذَةُ} الَّتِي تُوقَذُ فَتَمُوتُ. {وَالْمُتَرَدِّيَةُ} الَّتِي تَتَرَدَّى فَتَمُوتُ. {وَمَا أَكَلَ السَّبُعُ إِلاَّ مَا ذَكَّيْتُمْ} مِنْ هَذَا كُلِّهِ, فَإِذَا وَجَدْتهَا تَطْرِفُ عَيْنَهَا, أَوْ تُحَرِّكُ أُذُنَهَا مِنْ هَذَا كُلِّهِ: مُنْخَنِقَةً, أَوْ مَوْقُوذَةً, أَوْ مُتَرَدِّيَةً, أَوْ مَا أَكَلَ السَّبُعُ, أَوْ نَطِيحَةً فَهِيَ لَك حَلاَلٌ إذَا ذَكَّيْتَهَا. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا جَرِيرُ بْنُ عَبْدِ الْحَمِيدِ، عَنِ الرُّكَيْنِ بْنِ الرَّبِيعِ، عَنْ أَبِي طَلْحَةَ الأَسَدِيِّ أَنَّهُ سَمِعَ ابْنَ عَبَّاسٍ سُئِلَ، عَنْ شَاةٍ بَقَرَ الذِّئْبُ بَطْنَهَا فَوَضَعَ قَصَبَهَا إلَى الأَرْضِ, ثُمَّ ذُبِحَتْ فَقَالَ ابْنُ عَبَّاسٍ: مَا سَقَطَ, مِنْ قَصَبِهَا إلَى الأَرْضِ

(7/458)

فَلاَ تَأْكُلْهُ, فَإِنَّهُ مَيْتَةٌ, وَكُلْ مَا بَقِيَ، وَلاَ يُعْرَفُ لِمَنْ ذَكَرْنَا مُخَالِفٌ مِنْ الصَّحَابَةِ وَهِيَ رِوَايَةُ ابْنِ وَهْبٍ، عَنْ مَالِكٍ وَبِهِ يَأْخُذُ إسْمَاعِيلُ, وَمَا نَعْلَمُ لِلْقَوْلِ الآخَرِ حُجَّةً أَصْلاً، وَلاَ مُتَعَلِّقًا.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا هُشَيْمٌ أَنَا حَجَّاجٌ، عَنِ الشَّعْبِيِّ، عَنِ الْحَارِثِ، عَنْ عَلِيٍّ قَالَ: إذَا وَجَدَ الْمَوْقُوذَةَ, وَالْمُتَرَدِّيَةَ, وَالنَّطِيحَةَ, وَمَا أَصَابَ السَّبُعُ: فَوَجَدْتَ تَحْرِيكَ يَدٍ أَوْ رِجْلٍ فَذَكِّهَا وَكُلْ. قَالَ هُشَيْمٌ: وَأَخْبَرَنَا حُصَيْنٌ، هُوَ ابْنُ عَبْدِ الرَّحْمَانِ أَنَّ ابْنَ أَخِي مَسْرُوقٍ سَأَلَ ابْنَ عُمَرَ، عَنْ صَيْدِ الْمَنَاجِلِ فَقَالَ: إنَّهُ يَبِينُ مِنْهُ الشَّيْءُ وَهُوَ حَيٌّ فَقَالَ ابْنُ عُمَرَ: أَمَّا مَا أَبَانَ مِنْهُ وَهُوَ حَيٌّ فَلاَ تَأْكُلْ وَكُلْ مَا سِوَى ذَلِكَ. وَأَمَّا مَنْ قَالَ: يُنْظَرُ مِنْ أَيِّ الأَمْرَيْنِ مَاتَ قَبْلُ فَقَوْلٌ فَاسِدٌ, لأََنَّهُ لاَ يُقْدَرُ فِيهِ عَلَى بُرْهَانٍ مِنْ قُرْآنٍ, وَلاَ مِنْ سُنَّةٍ, وَنَسْأَلُهُ عَمَّنْ ذَبَحَ, أَوْ نَحَرَ كَمَا أَمَرَ اللَّهُ تَعَالَى, ثُمَّ رَمَى رَامٍ حَجَرًا, وَشَدَخَ رَأْسَ الذَّبِيحَةِ, أَوْ النَّحِيرَةِ, بَعْدَ تَمَامِ الذَّكَاةِ فَمَاتَتْ لِلْوَقْتِ أَتُؤْكَلُ أَمْ لاَ فَمِنْ قَوْلِهِمْ: نَعَمْ.فَصَحَّ أَنَّ الْمُرَاعَى إنَّمَا هُوَ مَا جَاءَ بِهِ النَّصُّ مِمَّا ذُكِّيَ, ثُمَّ لاَ نُبَالِي مِمَّا مَاتَ أَمِنْ الذَّكَاةِ أَمْ مِنْ غَيْرِهَا لأََنَّ اللَّهَ تَعَالَى لَمْ يَشْتَرِطْ لَنَا ذَلِكَ وَمَا كَانَ رَبُّكَ نَسِيًّا. وَمِنْ الْبَاطِلِ أَنْ يُلْزِمَنَا اللَّهُ تَعَالَى حُكْمًا, وَلاَ يُعَيِّنَهُ عَلَيْنَا.

(7/459)


كتاب الصيد

المحلى بالآثار شرح المجلى بالإختصار

كتاب الصيد
باب الصيد
ما شرد فلم يقدر عليه من حيوان البر كله وحشية أو إنسية
...
كِتَابُ الصَّيْدِ
1067- مَسْأَلَةٌ: مَا شَرَدَ فَلَمْ يُقْدَرْ عَلَيْهِ مِنْ حَيَوَانِ الْبَرِّ كُلِّهِ وَحْشِيِّهِ وَأَنِيسِهِ لاَ تُحَاشِ شَيْئًا, لاَ طَائِرًا، وَلاَ ذَا أَرْبَعٍ مِمَّا يَحِلُّ أَكْلُهُ فَإِنَّ ذَكَاتَهُ أَنْ يُرْمَى بِمَا يَعْمَلُ عَمَلَ الرُّمْحِ, أَوْ عَمَلَ السَّهْمِ, أَوْ عَمَلَ السَّيْفِ, أَوْ عَمَلَ السِّكِّينِ حَاشَا مَا ذَكَرْنَا أَنَّهُ لاَ تَحِلُّ التَّذْكِيَةُ بِهِ, فَإِنْ أُصِيبَ بِذَلِكَ, فَمَاتَ قَبْلَ أَنْ تُدْرَكَ ذَكَاتُهُ فَأَكْلُهُ حَلاَلٌ, فَإِنْ أُدْرِكَ حَيًّا إِلاَّ أَنَّهُ فِي سَبِيلِ الْمَوْتِ السَّرِيعِ فَإِنْ ذُبِحَ, أَوْ نُحِرَ فَحَسَنٌ, وَإِلَّا فَلاَ بَأْسَ بِأَكْلِهِ, وَإِنْ كَانَ لاَ يَمُوتُ سَرِيعًا لَمْ يَحِلَّ أَكْلُهُ إِلاَّ بِذَبْحٍ أَوْ نَحْرٍ, أَوْ بِأَنْ يُرْسَلَ عَلَيْهِ سَبُعٌ مِنْ سِبَاعِ الطَّيْرِ, أَوْ ذَوَاتِ الأَرْبَعِ, لاَ ذَكَاةَ لَهُ إِلاَّ بِأَحَدِ هَذَيْنِ الْوَجْهَيْنِ.
لِمَا رُوِّينَا مِنْ طَرِيقِ شُعْبَةَ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي السَّفَرِ، عَنِ الشَّعْبِيِّ، عَنْ عَدِيِّ بْنِ حَاتِمٍ قَالَ: سَأَلْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم عَنِ الْمِعْرَاضِ فَقَالَ: "إذَا أَصَابَ بِحَدِّهِ فَكُلْ وَإِذَا أَصَابَ بِعَرْضِهِ فَقَتَلَ فَإِنَّهُ وَقِيذٌ فَلاَ تَأْكُلْ". وَمِنْ طَرِيقِ مُسْلِمٍ، نا إِسْحَاقُ بْنُ إبْرَاهِيمَ، هُوَ ابْنُ رَاهْوَيْهِ أَنَا جَرِيرٌ، هُوَ ابْنُ عَبْدِ الْحَمِيدِ، عَنْ مَنْصُورٍ، هُوَ ابْنُ الْمُعْتَمِرِ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ، عَنْ هَمَّامِ بْنِ الْحَارِثِ، عَنْ عَدِيِّ بْنِ حَاتِمٍ أَنَّ

(7/459)

رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهُ: "إذَا رَمَيْتَ بِالْمِعْرَاضِ فَخَرَقَ فَكُلْهُ, وَإِنْ أَصَابَ بِعَرْضِهِ فَلاَ تَأْكُلْهُ" . وَقَدْ اخْتَلَفَ النَّاسُ فِي هَذَا: كَمَا رُوِّينَا، عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، عَنْ عَمَّارِ بْنِ يَاسِرٍ قَالَ: إذَا رَمَيْت بِالْحَجَرِ أَوْ الْبُنْدُقَةِ ثُمَّ ذَكَرْتَ اسْمَ اللَّهِ فَكُلْ. وَرُوِّينَاهُ أَيْضًا، عَنْ سَلْمَانَ الْفَارِسِيِّ وَهُوَ قَوْلُ أَبِي الدَّرْدَاءِ, وَفَضَالَةَ بْنِ عُبَيْدٍ, وَابْنِ عُمَرَ. وَمِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ حَرْمَلَةَ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ قَالَ: كُلُّ وَحْشِيَّةٍ قَتَلْتَهَا بِحَجَرٍ, أَوْ بِخَشَبَةٍ, أَوْ بِبُنْدُقَةٍ فَكُلْهَا وَإِذَا رَمَيْتَ فَنَسِيتَ أَنْ تُسَمِّيَ فَكُلْ. وَمِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ حَرْمَلَةَ سَمِعْتُ سَعِيدَ بْنَ الْمُسَيِّبِ يَقُولُ: كُلُّ وَحْشِيَّةٍ قَتَلْتَهَا بِحَجَرٍ, أَوْ بِبُنْدُقَةٍ, أَوْ بِمِعْرَاضٍ فَكُلْ, وَإِنْ أَبَيْتَ أَنْ تَأْكُلَ فَأْتِنِي بِهِ وَهُوَ قَوْلُ مَكْحُولٍ, وَالأَوْزَاعِيِّ. وَرُوِّينَا خِلاَفَ هَذَا، عَنْ عُمَرَ كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ عَاصِمِ بْنِ أَبِي النَّجُودِ، عَنْ زِرِّ بْنِ حُبَيْشٍ قَالَ: سَمِعْتُ عُمَرَ بْنَ الْخَطَّابِ يَقُولُ: لاَ يَحْذِفَنَّ أَحَدُكُمْ الأَرْنَبَ بِعَصَاهُ أَوْ بِحَجَرٍ, ثُمَّ يَأْكُلُهَا وَلْيُذَكِّ لَكُمْ الأَسَلُّ: النَّبْلُ, وَالرِّمَاحُ.وَبِهِ يَقُولُ أَبُو حَنِيفَةَ, وَمَالِكٌ, وَالشَّافِعِيُّ, وَأَبُو سُلَيْمَانَ.
وَاحْتَجَّ مَنْ ذَهَبَ إلَى قَوْلِ عَمَّارٍ, وَسَلْمَانَ, وَسَعِيدٍ بِقَوْلِ اللَّهِ تَعَالَى: {لَيَبْلُوَنَّكُمْ اللَّهُ بِشَيْءٍ مِنْ الصَّيْدِ تَنَالُهُ أَيْدِيكُمْ وَرِمَاحُكُمْ} . وَبِحَدِيثٍ رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ، عَنْ هَنَّادِ بْنِ السَّرِيِّ، نا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ، عَنْ حَيْوَةَ بْنِ شُرَيْحٍ قَالَ: سَمِعْتُ رَبِيعَةَ بْنَ يَزِيدَ الدِّمَشْقِيَّ يَقُولُ: أَنَا أَبُو إدْرِيسَ عَائِذُ اللَّهِ الْخَوْلاَنِيِّ قَالَ سَمِعْتُ أَبَا ثَعْلَبَةَ الْخُشَنِيَّ يَقُولُ: قَالَ لِي رَسُولُ اللَّهِ صلى الله عليه وسلم: وَأَمَّا مَا ذَكَرْتَ مِنْ أَنَّكَ بِأَرْضِ صَيْدٍ فَمَا أَصَبْتَ بِقَوْسِكَ فَاذْكُرْ اسْمَ اللَّهِ عَلَيْهِ وَكُلْ. قال أبو محمد: وَلاَ حُجَّةَ لَهُمْ فِي هَذَيْنِ النَّصَّيْنِ, لأََنَّ حَدِيثَ عَدِيِّ بْنِ حَاتِمٍ الَّذِي ذَكَرْنَا فَرَضَ أَنْ يُضَافَ إلَيْهِمَا فَيُسْتَثْنَى مِنْهُمَا مَا اسْتَثْنَى فِيهِ, فَإِنَّهُ لاَ يَحِلُّ تَرْكُ نَصٍّ لِنَصٍّ. وَلاَ خِلاَفَ فِي أَنَّ هَذَيْنِ مِنْ الصَّيْدِ لَيْسَا عَلَى عُمُومِهِمَا, لأََنَّهُ قَدْ تَنَالُ فِيهِ الْيَدُ الْمَيْتَةَ, وَقَدْ تُصَابُ بِالْقَوْسِ الْمَقْدُورِ عَلَيْهِ فَلاَ يَكُونُ ذَكَاةً بِلاَ خِلاَفٍ. وَهَذَا مِمَّا تَنَاقَضَ فِيهِ الْحَنَفِيُّونَ لأََنَّهُمْ أَخَذُوا بِخَبَرِ عَدِيِّ بْنِ حَاتِمٍ, وَهُوَ زَائِدٌ عَلَى مَا فِي الْقُرْآنِ, وَقَدْ امْتَنَعُوا مِنْ مِثْلِ هَذَا فِي إسْقَاطِ الزَّكَاةِ فِيمَا دُونَ خَمْسَةِ أَوْسُقٍ, وَغَيْرِ ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا قَوْلُنَا: إنْ أُدْرِكَ حَيًّا إِلاَّ أَنَّهُ فِي سَبِيلِ الْمَوْتِ السَّرِيعِ فَلاَ بَأْسَ بِنَحْرِهِ وَذَبْحِهِ، وَلاَ بَأْسَ بِتَرْكِهِ, فَلأََنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَ بِأَكْلِ مَا خُزِقَ, وَلَمْ يَنْهَ، عَنْ ذَبْحِهِ, أَوْ نَحْرِهِ، وَلاَ أَمَرَ بِهِ فَهُوَ

(7/460)

حَلاَلٌ مُذَكًّى عَلَى كُلِّ حَالٍ, وَأَمَّا إذَا كَانَ لاَ يَمُوتُ مِنْ ذَلِكَ مَوْتَ الْمُذَكَّى فَلاَ يَحِلُّ أَكْلُهُ إِلاَّ بِذَكَاةٍ, لأََنَّ حُكْمَ الذَّكَاةِ إرَاحَةُ الْمُذَكَّى, وَتَعْجِيلُ الْمَوْتِ كَمَا ذَكَرْنَا مِنْ أَمْرِ النَّبِيِّ صلى الله عليه وسلم بِذَلِكَ وَسَنَذْكُرُ إنْ شَاءَ اللَّهُ تَعَالَى حُكْمَ إرْسَالِ الْجَارِحِ.

(7/461)

1068- مَسْأَلَةٌ: وَكُلُّ مَا ذَكَرْنَا أَنَّهُ لاَ يَجُوزُ التَّذْكِيَةُ بِهِ فَلاَ يَحِلُّ مَا قُتِلَ بِهِ مِنْ الصَّيْدِ, وَكُلُّ مَنْ قلنا: إنَّهُ لاَ يَحِلُّ أَكْلُ مَا ذَبَحَ أَوْ نَحَرَ لَمْ يَحِلَّ أَكْلُ مَا قَتَلَ مِنْ الصَّيْدِ كَغَيْرِ الْكِتَابِيِّ وَالصَّبِيِّ, وَمَنْ تَصَيَّدَ بِآلَةٍ مَأْخُوذَةٍ بِغَيْرِ حَقٍّ. وَكُلُّ مَنْ قلنا: إنَّهُ يَحِلُّ أَكْلُ مَا ذَبَحَ أَوْ نَحَرَ أُكِلَ مَا قَتَلَ مِنْ الصَّيْدِ كَالْكِتَابِيِّ, وَالْمَرْأَةِ, وَالْعَبْدِ, وَغَيْرِهِمْ, وَلاَ يَحِلُّ أَكْلُ مَا لَمْ يُسَمِّ اللَّهَ تَعَالَى عَلَيْهِ مِمَّا قُتِلَ مِنْ الصَّيْدِ بِعَمْدٍ, أَوْ بِنِسْيَانٍ لأََنَّ الصَّيْدَ ذَكَاةٌ, وَقَدْ ذَكَرْنَا بُرْهَانَ ذَلِكَ: فِي كَلاَمِنَا فِي كِتَابِ التَّذْكِيَةِ آنِفًا وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ. وَكَرِهَ بَعْضُ النَّاسِ أَكْلَ مَا قَتَلَهُ الْكِتَابِيُّونَ مِنْ الصَّيْدِ وَهَذَا بَاطِلٌ لأََنَّ الصَّيْدَ ذَكَاةٌ, وَقَدْ أَبَاحَ اللَّهُ تَعَالَى لَنَا مَا ذَكَّوْا وَلَمْ يَخُصَّ ذَبِيحَةً مِنْ نَحِيرَةٍ مِنْ صَيْدٍ {وَمَا كَانَ رَبُّكَ نَسِيًّا}. وَقَدْ قَالَ تَعَالَى: {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ} وَلَمْ يُفَصِّلْ لَنَا تَحْرِيمَ هَذَا, فَلَوْ كَانَ حَرَامًا لَفَصَّلَ لَنَا تَحْرِيمَهُ, فَإِذْ لَمْ يُفَصِّلْ لَنَا تَحْرِيمَهُ فَهُوَ حَلاَلٌ مَحْضٌ. فَإِنْ مَوَّهُوا بِقَوْلِ اللَّهِ تَعَالَى: {تَنَالُهُ أَيْدِيكُمْ وَرِمَاحُكُمْ} . قلنا: وَقَدْ قَالَ تَعَالَى {إِلاَّ مَا ذَكَّيْتُمْ} فَحَرَّمُوا بِهَذِهِ الآيَةِ أَكْلَ مَا ذَبَحُوا إذًا, وَإِلَّا فَقَدْ تَنَاقَضْتُمْ وَقَوْله تَعَالَى: {وَطَعَامُ الَّذِينَ أُوتُوا الْكِتَابَ حِلٌّ لَكُمْ} زَائِدٌ عَلَى مَا فِي هَاتَيْنِ الآيَتَيْنِ, فَالأَخْذُ بِهِ وَاجِبٌ. وَقَوْلُنَا هَهُنَا هُوَ قَوْلُ عَطَاءٍ, وَاللَّيْثِ, وَالأَوْزَاعِيِّ, وَالثَّوْرِيِّ, وَأَبِي حَنِيفَةَ, وَالشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ, وَأَصْحَابِهِمْ. وَالْقَوْلُ الآخَرُ هُوَ قَوْلُ مَالِكٍ, وَلاَ نَعْلَمُ لَهُ سَلَفًا فِي هَذَا أَصْلاً;، وَلاَ جَاءَ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ، وَلاَ التَّابِعِينَ التَّفْرِيقُ بَيْنَ ذَبَائِحِ أَهْلِ الْكِتَابِ وَبَيْنَ صَيْدِهِمْ. وَرُوِّينَا مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، عَنِ ابْنِ جُرَيْجٍ قَالَ: قُلْت لِعَطَاءٍ: أَيُرْسِلُ الْمَجُوسِيُّ بَازِيَ قَالَ: نَعَمْ, إذَا أَرْسَلَ الْمَجُوسِيُّ كَلْبَك فَقَتَلَ فَكُلْ وَهُوَ قَوْلُ أَبِي ثَوْرٍ, وَغَيْرِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَقَالَ بَعْضُ النَّاسِ: قَدْ عَلِمْنَا أَنَّ النَّصْرَانِيَّ إذَا سَمَّى اللَّهَ تَعَالَى فَإِنَّمَا يَعْنِي بِهِ الْمَسِيحَ, فَسَوَاءٌ أَعْلَنَ بِاسْمِ الْمَسِيحِ أَوْ لَمْ يُعْلِنْ وَهَذَا بَاطِلٌ, لأََنَّنَا إنَّمَا نَتْبَعُ مَا أَمَرَنَا اللَّهُ تَعَالَى بِهِ, وَلاَ نَعْتَرِضُ عَلَيْهِ بِآرَائِنَا. وَقَدْ قَالَ اللَّهُ تَعَالَى: {وَلاَ تَأْكُلُوا مِمَّا لَمْ يُذْكَرْ اسْمُ اللَّهِ عَلَيْهِ} فَحَسْبُنَا إذَا سَمَّى اللَّهَ تَعَالَى فَقَدْ أَتَى بِالصِّفَةِ الَّتِي أَبَاحَ اللَّهُ تَعَالَى لَنَا بِهَا أَكْلَ مَا ذَكَّى، وَلاَ نُبَالِي مَا عَنَى, لأََنَّ اللَّهَ تَعَالَى لَمْ يَأْمُرْنَا بِمُرَاعَاةِ نِيَّتِهِ الْخَبِيثَةِ {وَمَا كَانَ رَبُّكَ نَسِيًّا} وَإِذَا لَمْ يَذْكُرْ اللَّهَ تَعَالَى, أَوْ ذَكَرَ غَيْرَ اللَّهِ تَعَالَى, فَقَدْ أَتَى بِالصِّفَةِ الَّتِي حَرَّمَ اللَّهُ تَعَالَى عَلَيْنَا الأَكْلَ مَعَ وُجُودِهَا, لأََنَّهُ أَهَلَّ لِغَيْرِ اللَّهِ بِهِ, وَلاَ نُبَالِي بِنِيَّتِهِ الْخَبِيثَةِ,

(7/461)

إذْ لَمْ يَأْمُرْ اللَّهُ تَعَالَى بِذَلِكَ إِلاَّ كُلَّ أَحَدٍ فِي نَفْسِهِ خَاصَّةً.

(7/462)

1069- مَسْأَلَةٌ: وَوَقْتُ تَسْمِيَةِ الذَّابِحِ اللَّهَ تَعَالَى فِي الذَّكَاةِ هِيَ مَعَ أَوَّلِ وَضْعِ مَا يَذْبَحُ بِهِ أَوْ يَنْحَرُ فِي الْجِلْدِ قَبْلَ الْقَطْعِ، وَلاَ بُدَّ. وَوَقْتُهَا فِي الصَّيْدِ مَعَ أَوَّلِ إرْسَالِ الرَّمْيَةِ أَوْ مَعَ أَوَّلِ الضَّرْبَةِ, أَوْ مَعَ أَوَّلِ إرْسَالِ الْجَارِحِ لاَ تُجْزِي قَبْلَ ذَلِكَ، وَلاَ بَعْدَهُ, لأََنَّ هَذِهِ مَبَادِئُ الذَّكَاةِ فَإِذَا شَرَعَ فِيهَا قَبْلَ التَّسْمِيَةِ فَقَدْ مَضَى مِنْهَا شَيْءٌ قَبْلَ التَّسْمِيَةِ فَلَمْ يُذَكِّ كَمَا أُمِرَ, وَإِذَا كَانَ بَيْنَ التَّسْمِيَةِ وَبَيْنَ الشُّرُوعِ فِي التَّذْكِيَةِ مُهْلَةٌ فَلَمْ تَكُنْ الذَّكَاةُ مَعَ التَّسْمِيَةِ كَمَا أُمِرَ, فَلَمْ يُذَكِّ كَمَا أُمِرَ. وَلاَ فَرْقَ بَيْنَ قَلِيلِ الْمُهْلَةِ وَبَيْنَ كَثِيرِهَا, وَلَوْ جَازَ أَنْ يُفَرَّقَ بَيْنَهُمَا بِطَرْفَةِ عَيْنٍ جَازَ أَنْ يُفَرَّقَ بَيْنَهُمَا بِطَرْفَتَيْنِ وَثَلاَثٍ إلَى أَنْ يَبْلُغَ الأَمْرُ إلَى الْعَامِّ وَأَكْثَرَ. رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، نا الْوَلِيدُ بْنُ شُجَاعٍ السَّكُونِيُّ أَنَا عَلِيُّ بْنُ مُسْهِرٍ، عَنْ عَاصِمٍ الأَحْوَلِ، عَنِ الشَّعْبِيِّ، عَنْ عَدِيِّ بْنِ حَاتِمٍ قَالَ: قَالَ لِي, رَسُولُ اللَّهِ صلى الله عليه وسلم: "إذَا أَرْسَلْتَ كَلْبَكَ الْمُعَلَّمَ فَاذْكُرْ اسْمَ اللَّهِ" ثُمَّ ذَكَرَ كَلاَمًا وَفِيهِ "وَإِنْ رَمَيْتَ سَهْمَكَ فَاذْكُرْ اسْمَ اللَّهِ". وَمِنْ طَرِيقِ شُعْبَةَ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ، عَنْ سَعِيدِ بْنِ مَسْرُوقٍ، نا الشَّعْبِيُّ قَالَ: سَمِعْتُ عَدِيَّ بْنَ حَاتِمٍ وَكَانَ لِي جَارًا وَدَخِيلاً وَرَبِيطًا بِالنَّهَرَيْنِ, أَنَّهُ سَأَلَ رَسُولَ اللَّهِ صلى الله عليه وسلم فَقَالَ: أُرْسِلُ كَلْبِي فَأَجِدُ مَعَ كَلْبِي آخَرَ قَدْ أَخَذَ لاَ أَدْرِي أَيُّهُمَا أَخَذَ قَالَ: "فَلاَ تَأْكُلْ إنَّمَا سَمَّيْتَ عَلَى كَلْبِكَ وَلَمْ تُسَمِّ عَلَى غَيْرِهِ" فَلَمْ يَجْعَلْ النَّبِيُّ صلى الله عليه وسلم الإِرْسَالَ, إِلاَّ مَعَ التَّسْمِيَةِ بِلاَ مُهْلَةٍ, وَحَرَّمَ أَكْلُ مَا لَمْ يُسَمِّ عَلَيْهِ. وَقَدْ رُوِّينَا خِلاَفَ هَذَا، عَنِ ابْنِ عَبَّاسٍ كَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ لَهِيعَةَ، عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ أَنَّ عَبْدَ اللَّهِ بْنَ الْحَكَمِ الْبَلَوِيَّ أَخْبَرَهُ أَنَّهُ سَأَلَ ابْنَ عَبَّاسٍ فَقَالَ: إنِّي أَخْرُجُ إلَى الصَّيْدِ فَأَذْكُرُ اسْمَ اللَّهِ حِينَ أَخْرُجُ فَرُبَّمَا مَرَّ بِي الصَّيْدُ حَثِيثًا فَأُعَجِّلُ فِي رَمْيِهِ قَبْلَ أَنْ أَذْكُرَ اسْمَ اللَّهِ تَعَالَى فَقَالَ لَهُ ابْنُ عَبَّاسٍ: إذَا خَرَجْتَ قَانِصًا لاَ تُرِيدُ إِلاَّ ذَلِكَ فَذَكَرْتَ اسْمَ اللَّهِ حِينَ تَخْرُجُ فَإِنَّ ذَلِكَ يَكْفِيك، وَلاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم فَكَيْفَ وَرِوَايَةُ ابْنِ لَهِيعَةَ وَهُوَ سَاقِطٌ ثُمَّ، عَنْ عَبْدِ اللَّهِ بْنِ الْحَكَمِ الْبَلَوِيِّ وَهُوَ مَجْهُولٌ.

(7/462)

1070- مَسْأَلَةٌ: وَكُلُّ مَا ضُرِبَ بِحَجَرٍ, أَوْ عُودٍ, أَوْ فَرَى مَقَاتِلَهُ سَبُعٌ بَرِّيٌّ أَوْ طَائِرٌ كَذَلِكَ, أَوْ وَثَنِيٌّ, أَوْ مَنْ لَمْ يُسَمِّ اللَّهَ تَعَالَى فَأُدْرِكَتْ فِيهِ بَقِيَّةٌ مِنْ الْحَيَاةِ ذُكِّيَ بِالذَّبْحِ أَوْ النَّحْرِ, وَحَلَّ أَكْلُهُ, لأََنَّهُ مِمَّا قَالَ فِيهِ تَعَالَى: {إِلاَّ مَا ذَكَّيْتُمْ} وَقَدْ تَقَصَّيْنَا هَذَا "فِيمَا يَحِلُّ أَكْلُهُ وَيَحْرُمُ" مِنْ كِتَابِنَا هَذَا. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/462)

1071- مَسْأَلَةٌ: فَلَوْ وَضَعَ اثْنَانِ فَصَاعِدًا أَيْدِيَهُمْ عَلَى شَفْرَةٍ, أَوْ رُمْحٍ فَذَكَّوْا بِهِ حَيَوَانًا بِأَمْرِ مَالِكِهِ وَسَمَّى اللَّهَ تَعَالَى أَحَدُهُمْ أَوْ كُلُّهُمْ فَهُوَ حَلاَلٌ. وَكَذَلِكَ, لَوْ رَمَى جَمَاعَةٌ سِهَامًا وَسَمَّى اللَّهَ تَعَالَى أَحَدُهُمْ أَوْ كُلُّهُمْ فَأَصَابُوا صَيْدًا فَأَكْلُهُ حَلاَلٌ وَهُوَ بَيْنَهُمْ إذَا أَصَابَتْ سِهَامُهُمْ مَقْتَلَهُ سَمَّى اللَّهَ تَعَالَى جَمِيعُهُمْ وَإِذَا لَمْ يُصِبْ أَحَدُهُمْ مَقْتَلَهُ, فَلاَ حَقَّ لَهُ فِيهِ, فَإِنْ كَانَ الَّذِي لَمْ يُصِبْ مَقْتَلَهُ هُوَ وَحْدَهُ الَّذِي سَمَّى اللَّهَ تَعَالَى فَهُوَ مَيْتَةٌ لاَ يَحِلُّ أَكْلُهُ فَإِنْ لَمْ يُسَمِّ اللَّهَ تَعَالَى أَحَدٌ مِمَّنْ أَصَابَ مَقْتَلَهُ فَلاَ حَقَّ لَهُ فِيهِ, وَهُوَ كُلُّهُ الَّذِي سَمَّى اللَّهَ تَعَالَى بِخِلاَفِ الْقَوْلِ فِي الْمَقْدُورِ عَلَيْهِ الْمُتَمَلَّكِ, وَذَلِكَ لأََنَّ التَّسْمِيَةَ صَحَّتْ عَلَيْهِ فَهُوَ حَلاَلٌ, فأما الصَّيْدُ فَلاَ يُمْلَكُ إِلاَّ بِالتَّذْكِيَةِ أَوْ بِأَنْ يُقْدَرَ عَلَيْهِ قَبْلَ مَوْتِهِ فَهَذَا لَمْ يُذَكِّهِ, لَكِنْ جَرَحَهُ فَلَمْ يَمْلِكْهُ وَإِنَّمَا مَلَكَهُ الَّذِي ذَكَّاهُ بِالتَّسْمِيَةِ, وَأَمَّا الْمُتَمَلَّكُ قَبْلَ أَنْ يُذَكَّى فَهُوَ مُذَكًّى بِتَسْمِيَةِ مَنْ سَمَّى, وَالْمِلْكُ بَاقٍ لِمَنْ سَلَفَ لَهُ فِيهِ مِلْكٌ كَمَا كَانَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/463)

1072- مَسْأَلَةٌ: وَمَنْ رَمَى صَيْدًا فَأَصَابَهُ وَغَابَ عَنْهُ يَوْمًا أَوْ أَكْثَرَ أَوْ أَقَلَّ, ثُمَّ وَجَدَهُ مَيِّتًا, فَإِنْ مَيَّزَ سَهْمَهُ وَأَيْقَنَ أَنَّهُ أَصَابَ مَقْتَلَهُ حَلَّ لَهُ أَكْلُهُ وَإِلَّا فَلاَ يَحِلُّ لَهُ. وَكَذَلِكَ لَوْ رَمَاهُ فَأَصَابَهُ, ثُمَّ تَرَدَّى مِنْ جَبَلٍ أَوْ فِي مَاءٍ, فَإِنْ مَيَّزَ أَيْضًا سَهْمَهُ وَأَيْقَنَ أَنَّهُ أَصَابَ مَقْتَلَهُ حَلَّ لَهُ أَكْلُهُ وَإِلَّا فَلاَ.
لِمَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ حَنْبَلٍ، نا يَحْيَى بْنُ زَكَرِيَّا بْنِ أَبِي زَائِدَةَ حَدَّثَنِي عَاصِمٌ الأَحْوَلُ، عَنِ الشَّعْبِيِّ، عَنْ عَدِيِّ بْنِ حَاتِمٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "إذَا وَقَعَتْ رَمْيَتُكَ فِي مَاءٍ فَغَرِقَ فَمَاتَ فَلاَ تَأْكُلْ".
وَمِنْ طَرِيقِ أَحْمَدَ بْنِ حَنْبَلٍ، نا غُنْدَرٌ، نا شُعْبَةُ، عَنْ أَبِي بِشْرٍ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنْ عَدِيِّ بْنِ حَاتِمٍ قَالَ سَأَلْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم فَقَالَ: "إذَا عَرَفْتَ سَهْمَكَ تَعْلَمُ أَنَّهُ قَتَلَهُ لَمْ تَرَ فِيهِ أَثَرًا لِغَيْرِهِ فَكُلْ".

(7/463)

1073- مَسْأَلَةٌ: وَسَوَاءٌ أَنْتَنَ أَمْ لَمْ يُنْتِنْ, وَلاَ يَصِحُّ الأَثَرُ الَّذِي فِيهِ فِي الَّذِي يُدْرِكُ صَيْدَهُ بَعْدَ ثَلاَثٍ فَكُلْهُ مَا لَمْ يُنْتِنْ, لأََنَّهُ مِنْ طَرِيقِ مُعَاوِيَةَ بْنِ صَالِحٍ, وَلاَ الْخَبَرُ الَّذِي فِيهِ يَا رَسُولَ اللَّهِ أَفْتِنِي فِي قَوْسِي قَالَ: كُلْ مَا رَدَّتْ عَلَيْكَ قَوْسُكَ ذَكِيٌّ وَغَيْرُ ذَكِيٍّ وَإِنْ تَغَيَّبَ عَنْكَ مَا لَمْ يَضِلَّ أَوْ تَجِدْ فِيهِ أَثَرًا غَيْرَ سَهْمِكَ لأََنَّهُ مِنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ مُسْنَدًا, وَلاَ الأَثَرُ الَّذِي فِيهِ كُلْ مَا أَصْمَيْتَ، وَلاَ تَأْكُلْ مَا أَنْمَيْتَ. وَتَفْسِيرُ الإِصْمَاءِ أَنْ تُقْعِصَهُ وَالإِنْمَاءُ أَنْ يَسْتَقِلَّ بِسَهْمِهِ حَتَّى يَغِيبَ عَنْهُ فَيَجِدَهُ بَعْدَ ذَلِكَ مَيِّتًا بِيَوْمٍ أَوْ نَحْوِهِ وَهَكَذَا رُوِّينَا تَفْسِيرَهُ، عَنِ ابْنِ عَبَّاسٍ: لأََنَّ رَاوِيَ الْمُسْنَدِ فِي ذَلِكَ مُحَمَّدُ بْنُ سُلَيْمَانَ بْنِ مَسْمُولٍ وَهُوَ مُنْكَرُ الْحَدِيثِ، عَنْ عَمْرِو بْنِ تَمِيمٍ، عَنْ أَبِيهِ وَهُوَ مُنْكَرُ الْحَدِيثِ وَأَبُوهُ مَجْهُولٌ. وَلاَ الْخَبَرُ الَّذِي فِيهِ: أَنَّ رَجُلاً قَالَ: يَا رَسُولَ اللَّهِ

(7/463)

1074- مَسْأَلَةٌ: وَمَنْ رَمَى صَيْدًا فَأَصَابَهُ فَمَنَعَهُ ذَلِكَ الأَمْرُ مِنْ الْجَرْيِ أَوْ الطَّيَرَانِ وَلَمْ يُصِبْ لَهُ مَقْتَلاً أَوْ أَصَابَ فَهُوَ لَهُ, وَلاَ يَكُونُ لِمَنْ أَخَذَهُ لأََنَّهُ قَدْ جَعَلَهُ مَقْدُورًا عَلَيْهِ غَيْرَ

(7/464)

مُمْتَنِعٍ فَمَلَكَهُ بِذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/465)

1075- مَسْأَلَةٌ: وَمَنْ رَمَى صَيْدًا فَقَطَعَ مِنْهُ عُضْوًا, أَيَّ عُضْوٍ كَانَ فَمَاتَ مِنْهُ بِيَقِينٍ مَوْتًا سَرِيعًا كَمَوْتِ سَائِرِ الذَّكَاةِ, أَوْ بَطِيئًا إِلاَّ أَنَّهُ لَمْ يُدْرِكْهُ إِلاَّ وَقَدْ مَاتَ, أَوْ هُوَ فِي أَسْبَابِ الْمَوْتِ الْحَاضِرِ: أَكَلَهُ كُلَّهُ, وَأَكَلَ أَيْضًا الْعُضْوَ الْبَائِنَ. فَلَوْ لَمْ يَمُتْ مِنْهُ مَوْتًا سَرِيعًا وَأَدْرَكَهُ حَيًّا وَكَانَ يَعِيشُ مِنْهُ أَكْثَرَ مِنْ عَيْشِ الْمُذَكَّى, ذَكَّاهُ وَأَكَلَهُ, وَلَمْ يَأْكُلْ الْعُضْوَ الْبَائِنَ, أَيَّ عُضْوٍ كَانَ; لأََنَّهُ إذَا مَاتَ مِنْهُ كَمَوْتِ الذَّكَاةِ فَهُوَ ذَكِيٌّ كُلُّهُ. فَلَوْ لَمْ يُدْرِكْهُ حَيًّا فَهُوَ ذَكِيٌّ مَتَى مَاتَ مِمَّا أَصَابَهُ وَهُوَ مُذَكًّى كُلُّهُ, وَمَا كَانَ بِخِلاَفِ ذَلِكَ فَهُوَ غَيْرُ مُذَكًّى, وَقَالَ عليه السلام, إذَا خُزِقَ فَكُلْ فَهَذَا عُمُومٌ لاَ يَجُوزُ تَعَدِّيهِ. وَإِذَا أُدْرِكَ حَيًّا فَذَكَاتُهُ فَرْضٌ لأََنَّهُ مَأْمُورٌ بِإِحْسَانِ الْقِتْلَةِ وَالإِرَاحَةِ. وَأَمَّا إذَا وَجَدَهُ فِي أَسْبَابِ الْمَوْتِ الْعَاجِلِ فَلاَ مَعْنَى لِذَبْحِهِ حِينَئِذٍ، وَلاَ لِنَحْرِهِ لأََنَّهُ لَيْسَ إرَاحَةً بَلْ هُوَ تَعْذِيبٌ, وَهُوَ بَعْدُ مُذَكًّى, فَهُوَ حَلاَلٌ. وَرُوِيَ، عَنِ ابْنِ مَسْعُودٍ, وَابْنِ عَبَّاسٍ, وَعِكْرِمَةَ, وَقَتَادَةَ, وَإِبْرَاهِيمَ, وَعَطَاءٍ, وَأَبِي ثَوْرٍ: إذَا رَمَى الصَّيْدَ فَغَدَا حَيًّا وَقَدْ سَقَطَ مِنْهُ عُضْوٌ, فَإِنَّهُ يُؤْكَلُ سَائِرُهُ حَاشَا ذَلِكَ الْعُضْوِ, فَإِنْ مَاتَ حِينَ ذَلِكَ أُكِلَ كُلُّهُ. وقال أبو حنيفة, وَمَالِكٌ, وَسُفْيَانُ, وَالأَوْزَاعِيُّ: إنْ قَطَعَهُ نِصْفَيْنِ أَكَلَ النِّصْفَيْنِ مَعًا, فَإِنْ كَانَتْ إحْدَاهُمَا أَقَلَّ مِنْ الأُُخْرَى, فَإِنْ كَانَتْ الْقِطْعَةُ الَّتِي فِي الرَّأْسِ هِيَ الصُّغْرَى أُكِلَ كِلْتَاهُمَا, وَإِنْ كَانَتْ الَّتِي فِيهَا الرَّأْسُ هِيَ الْكُبْرَى أُكِلَتْ هِيَ وَلَمْ تُؤْكَلْ الأُُخْرَى. وقال الشافعي: إنْ قَطَعَ مِنْهُ مَا يَمُوتُ بِهِ مَوْتَ الْمَنْحُورِ أَوْ الْمَذْبُوحِ أُكِلاَ مَعًا, وَإِنْ قَطَعَ مِنْهُ مَا يَعِيشُ بَعْدَهُ سَاعَةً فَأَكْثَرَ, ثُمَّ أَدْرَكَهُ فَذَكَّاهُ أُكِلَ, حَاشَا مَا قُطِعَ مِنْهُ. وَمَا نَعْلَمُ لِمَنْ حَدَّ الْحُدُودَ الَّتِي حَدَّهَا أَبُو حَنِيفَةَ, وَمَالِكٌ مُتَعَلِّقًا أَصْلاً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/465)

1076- مَسْأَلَةٌ: وَمَنْ رَمَى جَمَاعَةَ صَيْدٍ, وَسَمَّى اللَّهَ تَعَالَى وَنَوَى أَيَّهَا أَصَابَ, فَأَيُّهَا أَصَابَ حَلاَلٌ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم الَّذِي ذَكَرْنَاهُ آنِفًا إذَا أَصَابَ بِحَدِّهِ فَكُلْ. وَقَوْلِهِ عليه السلام: "إذَا رَمَيْتَ سَهْمَكَ فَاذْكُرْ اسْمَ اللَّهِ فَإِنْ غَابَ عَنْكَ يَوْمًا فَلَمْ تَجِدْ إِلاَّ أَثَرَ سَهْمِكَ فَكُلْ" فَعَمَّ رَسُولُ اللَّهِ صلى الله عليه وسلم وَلَمْ يَخُصَّ أَنْ يَقْصِدَ صَيْدًا مِنْ الْجُمْلَةِ بِعَيْنِهِ {وَمَا كَانَ رَبُّكَ نَسِيًّا}.

(7/465)

1077- مَسْأَلَةٌ: فَلَوْ لَمْ يَنْوِ إِلاَّ وَاحِدًا بِعَيْنِهِ فَإِنْ أَصَابَهُ فَهُوَ حَلاَلٌ, وَإِنْ أَصَابَ غَيْرَهُ فَإِنْ أَدْرَكَ ذَكَاتَهُ فَهُوَ حَلاَلٌ, فَإِنْ لَمْ يُدْرِكْ ذَكَاتَهُ لَمْ يَحِلَّ أَكْلُهُ. وَكَذَلِكَ لَوْ رَمَى وَسَمَّى اللَّهَ تَعَالَى وَلَمْ يَنْوِ صَيْدًا فَأَصَابَ صَيْدًا لَمْ يَحِلَّ أَكْلُهُ إِلاَّ أَنْ يُدْرِكَ ذَكَاتَهُ. وَكَذَلِكَ لَوْ أَرَادَ ذَبْحَ حَيَوَانٍ مُتَمَلَّكٍ بِعَيْنِهِ فَذَبَحَ غَيْرَهُ مُخْطِئًا لَمْ يَحِلَّ أَكْلُهُ لأََنَّهُ لَمْ يُسَمِّ اللَّهَ تَعَالَى عَلَيْهِ قَاصِدًا إلَيْهِ, وَقَدْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّمَا الأَعْمَالُ بِالنِّيَّاتِ وَلِكُلِّ امْرِئٍ مَا نَوَى".

(7/465)

1078- مَسْأَلَةٌ: وَلَوْ أَنَّ امْرَأً رَمَى صَيْدًا فَأَثْخَنَهُ وَجَعَلَهُ مَقْدُورًا عَلَيْهِ, ثُمَّ رَمَاهُ هُوَ أَوْ غَيْرُهُ فَسَمَّى اللَّهَ تَعَالَى فَقَتَلَهُ فَهُوَ مَيْتَةٌ فَلاَ يَحِلُّ أَكْلُهُ, لأََنَّهُ إذْ قَدَرَ عَلَيْهِ لَمْ تَكُنْ ذَكَاتُهُ إِلاَّ بِالذَّبْحِ أَوْ النَّحْرِ, فَلَمْ يُذَكِّهِ كَمَا أُمِرَ, فَهُوَ غَيْرُ مُذَكًّى, وَعَلَى قَاتِلِهِ إنْ كَانَ غَيْرَهُ ضَمَانُ مِثْلِهِ لِلَّذِي أَثْخَنَهُ, لأََنَّهُ قَدْ مَلَكَهُ بِالإِثْخَانِ وَخُرُوجِهِ، عَنِ الأَمْتِنَاعِ, فَقَاتِلُهُ مُعْتَدٍ عَلَيْهِ, وَقَدْ قَالَ تَعَالَى: {فَمَنْ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ} . وَلَوْ جَرَحَهُ إِلاَّ أَنَّهُ مُمْتَنِعٌ بَعْدُ, فَهُوَ لِمَنْ أَخَذَهُ, لأََنَّهُ لاَ يَمْلِكُهُ إِلاَّ بِالْخُرُوجِ، عَنِ الأَمْتِنَاعِ, فَمَا دَامَ مُمْتَنِعًا فَهُوَ غَيْرُ مَمْلُوكٍ بَعْدُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/466)

1079- مَسْأَلَةٌ: وَمَنْ نَصَبَ فَخًّا, أَوْ حِبَالَةً, أَوْ حَفَرَ زُبْيَةً كُلُّ ذَلِكَ لِلصَّيْدِ, فَكُلُّ مَا وَقَعَ فِي شَيْءٍ مِنْ ذَلِكَ فَهُوَ لَهُ، وَلاَ يَحِلُّ لأََحَدٍ سِوَاهُ; فَإِنْ نَصَبَهَا لِغَيْرِ الصَّيْدِ فَوَقَعَ فِيهَا صَيْدٌ فَهُوَ لِمَنْ أَخَذَهُ. وَكَذَلِكَ مَنْ وَجَدَ صَيْدًا قَدْ صَادَهُ جَارِحٌ أَوْ فِيهِ رَمْيَةٌ قَدْ جَعَلْته غَيْرَ مُمْتَنِعٍ فَلاَ يَحِلُّ لَهُ أَخْذُهُ, لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إنَّمَا الأَعْمَالُ بِالنِّيَّاتِ وَلِكُلِّ امْرِئٍ مَا نَوَى" . وَإِذَا نَوَى الصَّيْدَ فَقَدْ مَلَكَ كُلَّ مَا قَدَرَ عَلَيْهِ مِمَّا قَصَدَ تَمَلُّكَهُ, وَإِذَا لَمْ يَنْوِ الصَّيْدَ فَلَمْ يَتَمَلَّكْ مَا وَقَعَ فِيهَا فَهُوَ بَاقٍ عَلَى حَالِهِ لِكُلِّ مَنْ تَمَلَّكَهُ وَكَذَلِكَ مَا عَشَّشَ فِي شَجَرَةٍ أَوْ جُدْرَانِ دَارِهِ هُوَ لِمَنْ أَخَذَهُ إِلاَّ أَنْ يُحْدِثَ لَهُ تَمَلُّكًا.
رُوِّينَا مِنْ طَرِيقِ مَالِكٍ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ أَنا مُحَمَّدُ بْنُ إبْرَاهِيمَ بْنِ الْحَارِثِ التَّيْمِيُّ، عَنْ عِيسَى بْنِ طَلْحَةَ بْنِ عُبَيْدِ اللَّهِ، عَنْ عُمَيْرِ بْنِ سَلَمَةَ الضَّمْرِيِّ أَخْبَرَهُ، عَنِ الْبَهْزِيِّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم مَرَّ بِالرَّوْحَاءِ فَإِذَا حِمَارُ وَحْشٍ عَقِيرٌ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "دَعُوهُ فَإِنَّهُ يُوشِكُ أَنْ يَأْتِيَ صَاحِبُهُ" , ثُمَّ مَضَى فَلَمَّا كَانَ بِالأُُثَايَةِ إذَا ظَبْيٌ حَاقِفٌ فِي ظِلٍّ وَفِيهِ سَهْمٌ فَأَمَرَ صلى الله عليه وسلم رَجُلاً يَثْبُتُ عِنْدَهُ لاَ يَرِيبُهُ أَحَدٌ مِنْ النَّاسِ.
قال أبو محمد: وَهَذَا يُبْطِلُ قَوْلَ أَبِي حَنِيفَةَ فِيمَنْ رَمَى صَيْدًا فَوَقَعَ بِحَضْرَةِ قَوْمٍ فَلَمْ يُذَكُّوهُ حَتَّى مَاتَ, فَهُوَ حَرَامٌ, لأََنَّهُ عليه السلام لَمْ يَأْمُرْ بِتَذْكِيَةِ ذَلِكَ الظَّبْيِ وَتَرَكَهُ لِصَاحِبِهِ الَّذِي رَمَاهُ, وَهَذَا الْبَهْزِيُّ هُوَ كَانَ صَاحِبَ ذَلِكَ الْحِمَارِ الْعَقِيرِ.

(7/466)

1080- مَسْأَلَةٌ: فَلَوْ مَاتَ فِي الْحِبَالَةِ, أَوْ الزُّبْيَةِ, لَمْ يَحِلَّ أَكْلُهُ سَوَاءٌ جَعَلَ هُنَالِكَ حَدِيدَةً أَمْ لَمْ يَجْعَلْ, لأََنَّهُ لَمْ يَقْصِدْ تَذْكِيَتَهُ كَمَا أُمِرَ أَنْ يُذَكِّيَهُ بِهِ مِنْ رَمْيٍ أَوْ قَتْلِ جَارِحٍ, وَالْحَيَوَانُ كُلُّهُ حَرَامٌ فِي حَالِ حَيَاتِهِ, فَلاَ يَنْتَقِلُ إلَى التَّحْلِيلِ إِلاَّ بِنَصٍّ، وَلاَ نَصَّ فِي هَذَا. وَقَدْ أَبَاحَهُ بَعْضُ السَّلَفِ.
رُوِّينَا مِنْ طَرِيقِ مَعْمَرٍ، عَنْ جَابِرٍ الْجُعْفِيُّ قَالَ: سَأَلْتُ الشَّعْبِيَّ عَمَّنْ وَضَعَ مِنْجَلَهُ فَيَمُرُّ بِهِ طَائِرٌ فَيَقْتُلُهُ فَكَرِهَ أَكْلَهُ وَسَأَلْتُ عَنْهُ سَالِمَ بْنَ عَبْدِ اللَّهِ فَلَمْ يَرَ بِهِ بَأْسًا. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا

(7/466)

1081- مَسْأَلَةٌ: وَكُلُّ مَنْ مَلَكَ حَيَوَانًا وَحْشِيًّا حَيًّا أَوْ مُذَكًّى أَوْ بَعْضَ صَيْدِ الْمَاءِ كَذَلِكَ فَهُوَ لَهُ كَسَائِرِ مَالِهِ بِلاَ خِلاَفٍ, فَإِنْ أَفْلَتَ وَتَوَحَّشَ وَعَادَ إلَى الْبَرِّ أَوْ الْبَحْرِ فَهُوَ بَاقٍ عَلَى مِلْكِ مَالِكِهِ أَبَدًا, وَلاَ يَحِلُّ لِسِوَاهُ إِلاَّ بِطِيبِ نَفْسِ مَالِكِهِ, وَكَذَلِكَ كُلُّ مَا تَنَاسَلَ مِنْ الإِنَاثِ مِنْ ذَلِكَ أَبَدًا. لِقَوْلِ اللَّهِ تَعَالَى: {وَلاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ} . وَلِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ". وَهَذَا مَالٌ مِنْ مَالِهِ بِإِجْمَاعِ الْمُخَالِفِينَ مَعَنَا فَلاَ يَحِلُّ لِسِوَاهُ إِلاَّ بِمَا يَحِلُّ بِهِ سَائِرُ مَالِهِ. وَهُوَ قَوْلُ جُمْهُورِ النَّاسِ. وقال مالك: إذَا تَوَحَّشَ فَهُوَ لِمَنْ أَخَذَهُ وَهَذَا قَوْلٌ بَيِّنُ الْفَسَادِ مُخَالِفٌ لِلْقُرْآنِ, وَالسُّنَّةِ, وَالنَّظَرِ, وَهُمْ لاَ يَخْتَلِفُونَ فِي أَنَّهُمْ إنْ أَفْلَتَ فَأُخِذَ مِنْ يَوْمِهِ, أَوْ مِنْ الْغَدِ فَلاَ يَحِلُّ لِغَيْرِ مَالِكِهِ فَلِيُبَيِّنُوا لَنَا الْحَدَّ الَّذِي إذَا بَلَغَهُ خَرَجَ بِهِ، عَنْ مِلْكِ مَالِكِهِ، وَلاَ سَبِيلَ لَهُ إلَيْهِ. وَيَسْأَلُونَ عَمَّنْ مَلَكَ وَحْشِيًّا فَتَنَاسَلَ عِنْدَهُ ثُمَّ شَرَدَ نَسْلُهَا فَإِنْ قَالُوا: يَسْقُطُ مِلْكُهُ عَنْهُ لَزِمَهُمْ ذَلِكَ فِي كُلِّ حَيَوَانٍ فِي الْعَالَمِ, لأََنَّ جَمِيعَهَا فِي أَوَّلِ خَلْقِ اللَّهِ تَعَالَى لَهَا كَانَتْ غَيْرَ مُتَمَلَّكَةٍ ثُمَّ مُلِّكَتْ وَكَذَلِكَ الْقَوْلُ فِي حَمَامِ الأَبْرَاجِ, وَالنَّحْلُ كُلُّ مَا مَيَّزَ فَهُوَ وَنَسْلُهُ لِمَالِكِهِ أَبَدًا لِمَا ذَكَرْنَا. وَقَوْلُ مَالِكٍ الَّذِي ذَكَرْنَا, وَقَوْلُ اللَّيْثِ: مَنْ تَرَكَ دَابَّتَهُ بِمَضْيَعَةٍ فَهِيَ لِمَنْ وَجَدَهَا لاَ تُرَدُّ إلَى صَاحِبِهَا وَكَقَوْلِ اللَّيْثِ, أَوْ غَيْرِهِ مِنْ نُظَرَائِهِ: مَا عَطِبَ فِي الْبَحْرِ مِنْ السُّفُنِ فَرَمَى الْبَحْرُ مَتَاعًا مِمَّا غَرِقَ فِيهَا فَهُوَ لِمَنْ أَخَذَهُ لاَ لِصَاحِبِهِ, وَلَوْ قَامَتْ لَهُ بِكُلِّ ذَلِكَ بَيِّنَةُ عَدْلٍ وَهَذِهِ أَقْوَالٌ فَاسِدَةٌ ظَاهِرَةُ الْبُطْلاَنِ, لأََنَّهُ إيكَالُ مَالِ مُسْلِمٍ, أَوْ ذِمِّيٍّ بِالْبَاطِلِ.

(7/467)

1082- مَسْأَلَةٌ: وَأَمَّا حُكْمُ إرْسَالِ الْجَارِحِ, فَلاَ يَخْلُو ذَلِكَ الْجَارِحُ مِنْ أَنْ يَكُونَ مُعَلَّمًا أَوْ غَيْرَ مُعَلَّمٍ فَالْمُعَلَّمُ هُوَ الَّذِي لاَ يَنْطَلِقُ حَتَّى يُطْلِقَهُ صَاحِبُهُ, فَإِذَا أَطْلَقَهُ انْطَلَقَ, وَإِذَا أَخَذَ وَقَتَلَ وَلَمْ يَأْكُلْ مِنْ ذَلِكَ الصَّيْدِ شَيْئًا, فَإِذَا تَعَلَّمَ هَذَا الْعَمَلَ, فَبِأَوَّلِ مُدَّةٍ يُقْتَلُ، وَلاَ يَأْكُلُ مِنْهُ شَيْئًا فَهُوَ مُعَلَّمٌ حَلاَلٌ أَكْلُ مَا قَتَلَ مِمَّا أَطْلَقَهُ عَلَيْهِ صَاحِبُهُ وَذَكَرَ اسْمَ اللَّهِ تَعَالَى عِنْدَ إطْلاَقِهِ. وَسَوَاءٌ قَتَلَهُ بِجُرْحٍ أَوْ بِرَضٍّ, أَوْ بِصَدْمٍ, أَوْ بِخَنْقٍ كُلُّ ذَلِكَ حَلاَلٌ. فَإِنْ قَتَلَهُ وَأَكَلَ مِنْ لَحْمِهِ شَيْئًا فَذَلِكَ الصَّيْدُ حَرَامٌ لاَ يَحِلُّ أَكْلُ شَيْءٍ مِنْهُ. وَسَوَاءٌ فِي كُلِّ مَا ذَكَرْنَا الْكَلْبُ, وَغَيْرُهُ مِنْ سِبَاعِ دَوَابِّ الأَرْبَعِ, وَالْبَازِي وَغَيْرُهُ مِنْ سِبَاعِ الطَّيْرِ، وَلاَ فَرْقَ. فأما الْفَرْقُ بَيْنَ الْمُعَلَّمِ وَغَيْرِ الْمُعَلَّمِ فَهُوَ قَوْلُ اللَّهِ تَعَالَى: {وَمَا عَلَّمْتُمْ مِنْ الْجَوَارِحِ مُكَلِّبِينَ تُعَلِّمُونَهُنَّ مِمَّا عَلَّمَكُمْ اللَّهُ فَكُلُوا مِمَّا أَمْسَكْنَ عَلَيْكُمْ} . وَمَا سَنَذْكُرُهُ بَعْدَ هَذَا مِنْ

(7/467)

1083- مَسْأَلَةٌ: وَإِنْ شَرِبَ الْجَارِحُ الْكَلْبُ أَوْ غَيْرُهُ مِنْ دَمِ الصَّيْدِ لَمْ يَضُرَّ ذَلِكَ شَيْئًا وَحَلَّ أَكْلُ مَا قَتَلَ لأََنَّ النَّبِيَّ صلى الله عليه وسلم إنَّمَا حَرَّمَ عَلَيْنَا أَكْلَ مَا قَتَلَ إذَا أَكَلَ, وَلَمْ يَنْهَنَا، عَنْ أَكْلِ مَا قَتَلَ إذَا وَلَغَ فِي الدَّمِ {وَمَا كَانَ رَبُّكَ نَسِيًّا} وَإِذَا لَمْ يَأْكُلْ مِنْ الصَّيْدِ فَقَدْ أَمْسَكَهُ عَلَى مُرْسِلِهِ وَهُوَ قَوْلُ أَبِي حَنِيفَةَ, وَالشَّافِعِيِّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/474)

1084- مَسْأَلَةٌ: فَإِنْ أَكَلَ مِنْ الرَّأْسِ, أَوْ الرِّجْلِ, أَوْ الْحَشْوَةِ, أَوْ قِطْعَةً انْقَطَعَتْ مِنْهُ, فَكُلُّ ذَلِكَ سَوَاءٌ, وَلاَ يَحِلُّ أَكْلُ مَا قَتَلَ, لأََنَّهُ أَكَلَ مِنْ الصَّيْدِ.

(7/474)

1085- مَسْأَلَةٌ: فَإِنْ كَانَ الْجَارِحُ مُعَلَّمًا كَمَا ذَكَرْنَا ثُمَّ إنَّهُ عَادَ فَأَكَلَ مِمَّا قَتَلَ لَمْ يَسْقُطْ بِذَلِكَ، عَنْ أَنْ يَكُونَ مُعَلَّمًا, لَكِنْ يَحْرُمُ أَكْلُ الَّذِي قَتَلَ وَأَكَلَ مِنْهُ فَقَطْ, وَلاَ يَحْرُمُ أَكْلُ مَا قَتَلَ وَلَمْ يَأْكُلْ مِنْهُ. وقال أبو حنيفة: قَدْ بَطَلَ تَعْلِيمُهُ وَعَادَ غَيْرَ مُعَلَّمٍ, فَلاَ يُؤْكَلُ مَا قَتَلَ وَإِنْ لَمْ يَأْكُلْ مِنْهُ حَتَّى يَفْعَلَ ذَلِكَ مَرَّةً بَعْدَ مَرَّةٍ فَيَعُودُ مُعَلَّمًا. وَقَالَ أَصْحَابُنَا: لاَ يَبْطُلُ بِذَلِكَ تَعْلِيمُهُ, لَكِنْ يُضْرَبُ وَيُؤَدَّبُ حَتَّى لاَ يَأْكُلَ وَهَذَا هُوَ الصَّوَابُ, لأََنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ كَمَا رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد، نا هَنَّادُ بْنُ السَّرِيِّ، نا ابْنُ فُضَيْلٍ، عَنْ بَيَانٍ، عَنِ الشَّعْبِيِّ، عَنْ عَدِيِّ بْنِ حَاتِمٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهُ: "إذَا أَرْسَلْتَ كِلاَبَكَ الْمُعَلَّمَةَ وَذَكَرْتَ اسْمَ اللَّهِ عَلَيْهَا, فَكُلْ مِمَّا أَمْسَكْنَ عَلَيْكَ, وَإِنْ قَتَلَ, إِلاَّ إنْ أَكَلَ الْكَلْبُ فَإِنْ أَكَلَ فَلاَ تَأْكُلْ فَإِنِّي أَخَافُ أَنْ يَكُونَ إنَّمَا أَمْسَكَهُ عَلَى نَفْسِهِ" فَقَدْ سَمَّاهَا عليه السلام مُعَلَّمَةً وَلَمْ يُسْقِطْ حُكْمَ التَّعْلِيمِ بِأَكْلِ مَا أَكَلَ مِنْهَا, بَلْ نَهَى، عَنْ أَكْلِ مَا أَكَلَ مِنْهُ فَقَطْ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ عَبْدِ اللَّهِ بْنِ طَاوُوس، عَنْ أَبِيهِ، عَنِ ابْنِ عَبَّاسٍ قَالَ: إذَا أَكَلَ الْكَلْبُ الْمُعَلَّمُ فَلاَ تَأْكُلْ مِنْهُ, فَإِنَّمَا أَمْسَكَ عَلَى نَفْسِهِ فَسَمَّاهُ ابْنُ عَبَّاسٍ مُعَلَّمًا وَإِنْ أَكَلَ وَقَدْ رُوِّينَا، عَنِ ابْنِ عَبَّاسٍ أَيْضًا أَنَّهُ إذَا أَكَلَ فَبِئْسَ مَا عَلَّمْتَهُ لَيْسَ بِعَالِمٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/474)

1086- مَسْأَلَةٌ: فَإِنْ أَدْرَكَهُ مُرْسِلُهُ حَتَّى قَتَلَهُ وَهُوَ يُرِيدُ الأَكْلَ مِنْهُ فَأَخَذَهُ وَالْجَارِحُ يُنَازِعُهُ إلَى الأَكْلِ مِنْهُ, لَمْ يَحِلَّ أَكْلُهُ أَصْلاً, وَهُوَ مَيْتَةٌ, لأََنَّنَا عَلَى يَقِينٍ حِينَئِذٍ مِنْ أَنَّهُ إنَّمَا أَمْسَكَ عَلَى نَفْسِهِ لاَ عَلَى مُرْسِلِهِ, وَهَذِهِ الصِّفَةُ الَّتِي حَرَّمَ اللَّهُ تَعَالَى بِهَا وَرَسُولُهُ صلى الله عليه وسلم الأَكْلَ مِمَّا قَتَلَهُ الْجَارِحُ عَلَيْنَا.

(7/474)

1087- مَسْأَلَةٌ: فَلَوْ قَتَلَهُ وَلَمْ يَأْكُلْ مِنْهُ شَيْئًا وَهُوَ قَادِرٌ عَلَى الأَكْلِ مِنْهُ ثُمَّ أَكَلَ مِنْهُ فَبَاقِيهِ حَلاَلٌ, لأََنَّنَا عَلَى يَقِينٍ مِنْ أَنَّهُ إذَا لَمْ يَأْكُلْ مِنْهُ وَهُوَ قَادِرٌ عَلَى الأَكْلِ مِنْهُ فَلَمْ يُمْسِكْ عَلَى نَفْسِهِ وَإِنَّمَا أَمْسَكَ عَلَى مُرْسِلِهِ, وَمَا كَانَ بِهَذِهِ الصِّفَةِ فَهُوَ حَلاَلٌ بِنَصِّ الْقُرْآنِ وَالسُّنَّةِ. وَإِذْ قَدْ صَحَّ تَحْلِيلُهُ بِذَلِكَ وَتَمَّتْ ذَكَاتُهُ فَلاَ يَضُرُّهُ أَنْ يَأْكُلَ مِنْهُ بَعْدَ ذَلِكَ لأََنَّهُ قَدْ بَدَا لَهُ

(7/474)

1088- مَسْأَلَةٌ: فَلَوْ قَتَلَ وَلَمْ يَأْكُلْ; ثُمَّ أَخَذَهُ مُرْسِلُهُ فَقَطَعَ لَهُ قِطْعَةً فَأَكَلَهَا أَوْ خَلَّاهُ بَيْنَ يَدِهِ يَأْكُلُهُ فَأَكَلَ مِنْهُ فَالْبَاقِي حَلاَلٌ, لِمَا ذَكَرْنَا مِنْ أَنَّهُ قَدْ صَحَّ إمْسَاكُهُ عَلَى مُرْسِلِهِ فَتَمَّتْ ذَكَاتُهُ بِذَلِكَ.

(7/475)

1089- مَسْأَلَةٌ: وَأَمَّا غَيْرُ الْمُعَلَّمِ فَسَوَاءٌ كَانَ مُتَمَلَّكًا أَوْ بَرِّيًّا مِنْ سِبَاعِ الطَّيْرِ أَوْ دَوَابِّ الأَرْبَعِ غَيْرَ مُتَمَلَّكٍ أُرْسِلَ أَوْ لَمْ يُرْسَلْ كُلُّ ذَلِكَ سَوَاءٌ, وَحُكْمُهُ أَنْ لاَ يُؤْكَلَ مَا قَتَلَ أَصْلاً, فَإِنْ أَدْرَكَ فِيهِ بَقِيَّةً مِنْ الرُّوحِ وَذَكَّى حَلَّ أَكْلُهُ لِقَوْلِ اللَّهِ تَعَالَى: {إِلاَّ مَا ذَكَّيْتُمْ} فَاسْتَثْنَى تَعَالَى مَا ذَكَّيْنَا مِنْ كُلِّ مَا حَرَّمَ مِنْ قَبْلِ ذَلِكَ. وَلِمَا رُوِّينَاهُ مِنْ طَرِيقِ الْبُخَارِيِّ، نا عَبْدُ اللَّهِ بْنُ يَزِيدَ أَنَا حَيْوَةُ، هُوَ ابْنُ شُرَيْحٍ أَخْبَرَنِي رَبِيعَةُ بْنُ يَزِيدَ الدِّمَشْقِيُّ، عَنْ أَبِي إدْرِيسَ الْخَوْلاَنِيِّ، عَنْ أَبِي ثَعْلَبَةَ الْخُشَنِيِّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهُ: "وَمَا صِدْتَ بِكَلْبِكَ الْمُعَلَّمِ فَذَكَرْتَ اسْمَ اللَّهِ فَكُلْ, وَمَا صِدْتَ بِكَلْبِكَ غَيْرِ الْمُعَلَّمِ فَأَدْرَكْتَ ذَكَاتَهُ فَكُلْ" فَلَمْ يَسْتَثْنِ عليه السلام رَجَاءَ حَيَاةٍ مِنْ غَيْرِهَا, فَاسْتِثْنَاءُ ذَلِكَ بَاطِلٌ وَخِلاَفٌ لِرَسُولِ اللَّهِ صلى الله عليه وسلم.

(7/475)

1090- مَسْأَلَةٌ: وَإِذَا انْطَلَقَ الْجَارِحُ الْمُعَلَّمُ أَوْ غَيْرُ الْمُعَلَّمِ مِنْ غَيْرِ أَنْ يُطْلِقَهُ صَاحِبُهُ لَمْ يَحِلَّ أَكْلُ مَا قَتَلَ إِلاَّ أَنْ تُدْرَكَ فِيهِ بَقِيَّةٌ مِنْ الرُّوحِ فَيُذَكَّى وَيُؤْكَلُ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إذَا أَرْسَلْتَ كَلْبَكَ وَسَمَّيْتَ اللَّهَ" فَلَمْ يَجْعَلْ عليه السلام الذَّكَاةَ إِلاَّ بِإِرْسَالِهِ مَعَ تَسْمِيَةِ اللَّهِ تَعَالَى, وَالذَّكَاةُ لاَ تَكُونُ إِلاَّ بِنِيَّةٍ مِنْ الإِنْسَانِ الْمُذَكِّي وَقَصْدٍ لِقَوْلِهِ عليه السلام: "وَلِكُلِّ امْرِئٍ مَا نَوَى" . وَصَحَّ بِالنَّصِّ أَنَّهُ إذَا أَرْسَلَ جَارِحَهُ الْمُعَلَّمَ وَسَمَّى اللَّهَ تَعَالَى فَقَتَلَ الْجَارِحُ فَهِيَ ذَكَاةٌ صَحِيحَةٌ وَلَمْ يَصِحَّ فِي كَوْنِ مَا دُونَ ذَلِكَ ذَكَاةً نَصٌّ.
رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ قَتَادَةَ، أَنَّهُ قَالَ لِرَجُلٍ سَأَلَهُ، عَنْ إنْسَانٍ كَانَ يُعَلِّمُ

(7/475)

1091- مَسْأَلَةٌ: وَكُلُّ مَنْ رَمَى بِسَهْمٍ مَسْمُومٍ فَوَجَدَ الصَّيْدَ مَيِّتًا لَمْ يَحِلَّ أَكْلُهُ إِلاَّ إنْ كَانَ السَّهْمُ أَنْفَذَ مَقَاتِلَهُ إنْفَاذًا كَأَنْ يَمُوتَ مِنْهُ لَوْ لَمْ يَكُنْ مَسْمُومًا لأََنَّ مَا قُتِلَ بِالسُّمِّ فَهُوَ مَيْتَةٌ; لأََنَّهُ لَمْ يَأْتِ نَصٌّ بِأَنَّهُ ذَكَاةٌ إِلاَّ أَنْ تُدْرَكَ فِيهِ بَقِيَّةُ رُوحٍ فَيُذَكَّى فَيَحِلَّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/476)

1092- مَسْأَلَةٌ: وَكُلُّ جَارِحٍ مُعَلَّمٍ فَحَلاَلٌ أَكْلُ مَا قَتَلَ كَمَا ذَكَرْنَا سَوَاءٌ عَلَّمَهُ وَثَنِيٌّ أَوْ مُسْلِمٌ, وَكَذَلِكَ الصَّيْدُ بِسَهْمٍ صَنَعَهُ وَثَنِيٌّ أَوْ مُسْلِمٌ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إذَا أَرْسَلْتَ كَلْبَكَ الْمُعَلَّمَ" وَلَمْ يَخُصَّ عليه السلام تَعْلِيمَ مُسْلِمٍ مِنْ تَعْلِيمِ وَثَنِيٍّ. وَهُوَ قَوْلُ أَبِي حَنِيفَةَ, وَمَالِكٍ, وَالشَّافِعِيِّ, وَأَبِي سُلَيْمَانَ. وَقَالَ قَوْمٌ: لاَ يُؤْكَلُ صَيْدُ جَارِحٍ عَلَّمَهُ مَنْ لاَ يَحِلُّ أَكْلُ مَا ذَكَّى.
رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، نا جَرِيرُ بْنُ حَازِمٍ، عَنْ عِيسَى بْنِ عَاصِمٍ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ أَنَّهُ كَرِهَ صَيْدَ بَازِي الْمَجُوسِيِّ وَصَقْرِهِ; وَصَيْدُ الْمَجُوسِيِّ لِلسَّمَكِ كَرِهَهُ أَيْضًا. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ حُمَيْدٍ بْنِ رُومَانَ، عَنِ الْحَجَّاجِ، عَنْ أَبِي الزُّبَيْرِ، عَنْ جَابِرٍ قَالَ: لاَ تَأْكُلْ صَيْدَ كَلْبِ الْمَجُوسِيِّ، وَلاَ مَا أَصَابَ بِسَهْمِهِ. وَقَدْ رُوِّينَا هَذَا أَيْضًا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، نا عَتَّابُ بْنُ بَشِيرٍ أَنَا خُصَيْفٌ قَالَ: قَالَ ابْنُ عَبَّاسٍ: لاَ تَأْكُلْ مَا صِدْت بِكَلْبِ الْمَجُوسِ وَإِنْ سَمَّيْت فَإِنَّهُ مِنْ تَعْلِيمِ الْمَجُوسِيِّ قَالَ اللَّهُ تَعَالَى: {تُعَلِّمُونَهُنَّ مِمَّا عَلَّمَكُمْ اللَّهُ}. وَجَاءَ هَذَا الْقَوْلُ، عَنْ عَطَاءٍ, وَمُجَاهِدٍ, وَالنَّخَعِيِّ, وَمُحَمَّدِ بْنِ عَلِيٍّ وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ.
وَاحْتَجَّ أَهْلُ هَذِهِ الْمَقَالَةِ بِقَوْلِ اللَّهِ تَعَالَى: {وَمَا عَلَّمْتُمْ مِنْ الْجَوَارِحِ مُكَلِّبِينَ تُعَلِّمُونَهُنَّ مِمَّا عَلَّمَكُمْ اللَّهُ} قَالُوا فَجَعَلَ التَّعْلِيمَ لَنَا.
قَالَ عَلِيٌّ: وَلاَ حُجَّةَ لَهُمْ فِي هَذَا, لأََنَّ خِطَابَ اللَّهِ تَعَالَى بِأَحْكَامِ الإِسْلاَمِ لاَزِمٌ لِكُلِّ أَحَدٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَهَذَا مِمَّا خَالَفُوا فِيهِ الرِّوَايَةَ، عَنْ صَحَابَةٍ لاَ يُعْرَفُ لَهُمْ مِنْ الصَّحَابَةِ رضي الله عنهم مُخَالِفٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/476)

1093- مَسْأَلَةٌ: وَمَنْ تَصَيَّدَ بِجَارِحٍ أُخِذَ بِغَيْرِ حَقٍّ فَلاَ يَحِلُّ أَكْلُ مَا قَتَلَ لِقَوْلِ اللَّهِ تَعَالَى: {وَلاَ تَعْتَدُوا} وَهَذَا مُعْتَدٍ فَلاَ يَكُونُ التَّعَدِّي ذَكَاةً أَصْلاً. فَلَوْ أُدْرِكَ حَيًّا, أَوْ نَصَبَ الْمَرْءُ حِبَالَةً مَأْخُوذَةً بِغَيْرِ حَقٍّ, أَوْ رَمَى بِآلَةٍ مَأْخُوذَةٍ بِغَيْرِ حَقٍّ, فَأَدْرَكَ كُلَّ ذَلِكَ فِيهِ بَقِيَّةُ حَيَاةٍ ذَكَّاهَا وَهِيَ لَهُ حَلاَلٌ, وَعَلَيْهِ أُجْرَةُ مِثْلِ ذَلِكَ الْجَارِحِ, وَذَلِكَ السَّهْمِ, وَالرُّمْحِ, وَتِلْكَ الْحِبَالَةِ لِصَاحِبِ كُلِّ ذَلِكَ, لأََنَّ الصَّيْدَ الَّذِي لاَ مِلْكَ لأََحَدٍ عَلَيْهِ هُوَ لِمَنْ أَخَذَهُ وَلَمْ يَمْلِكْهُ صَاحِبُ الآلَةِ, وَالْحِبَالَةِ, وَالْجَارِحِ; لأََنَّهُ لَمْ يَنْصِبْ ذَلِكَ، وَلاَ أَرْسَلَهُ قَاصِدًا لِتَمَلُّكِ مَا أَصَابَ

(7/476)

1094- مَسْأَلَةٌ: وَمَنْ وَجَدَ مَعَ جَارِحِهِ جَارِحًا آخَرَ أَوْ سَبُعًا لَمْ يَدْرِ أَيُّهُمَا قَتَلَ الصَّيْدَ فَهُوَ مَيْتَةٌ لاَ يَحِلُّ أَكْلُهُ إِلاَّ أَنْ تُدْرَكَ ذَكَاتُهُ فَيُذَكَّى فَيَحِلَّ: كَمَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا سُوَيْد بْنُ نَصْرٍ، نا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ، عَنْ عَاصِمٍ، عَنِ الشَّعْبِيِّ، عَنْ عَدِيِّ بْنِ حَاتِمٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم فَذَكَرَ الْحَدِيثَ وَفِيهِ: "فَإِنْ خَالَطَ كَلْبُكَ كِلاَبًا فَقَتَلْنَ فَلَمْ يَأْكُلْنَ فَلاَ تَأْكُلْ مِنْهُ شَيْئًا فَإِنَّكَ لاَ تَدْرِي أَيُّهَا قَتَلَ".

(7/477)

1095- مَسْأَلَةٌ: وَلاَ يَحِلُّ إمْسَاكُ كَلْبٍ أَسْوَدَ بَهِيمٍ أَوْ ذِي نُقْطَتَيْنِ لاَ لِصَيْدٍ، وَلاَ لِغَيْرِهِ, وَلاَ يَحِلُّ تَعْلِيمُهُ, وَلاَ أَكْلُ مَا قَتَلَ مِنْ الصَّيْدِ أَصْلاً, إِلاَّ أَنْ تُدْرَكَ ذَكَاتُهُ;، وَلاَ اتِّخَاذُ كَلْبٍ سِوَى ذَلِكَ أَصْلاً إِلاَّ لِزَرْعٍ, أَوْ مَاشِيَةٍ, أَوْ صَيْدٍ, أَوْ ضَرُورَةِ خَوْفٍ: لِمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ حَدَّثَنِي إِسْحَاقُ بْنُ مَنْصُورٍ، نا رَوْحُ بْنُ عُبَادَةَ، نا ابْنُ جُرَيْجٍ أَخْبَرَنِي أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ أَمَرَنَا رَسُولُ اللَّهِ صلى الله عليه وسلم بِقَتْلِ الْكِلاَبِ ثُمَّ نَهَى، عَنْ قَتْلِهَا وَقَالَ: "عَلَيْكُمْ بِالأَسْوَدِ الْبَهِيمِ ذِي النُّقْطَتَيْنِ فَإِنَّهُ الشَّيْطَانُ". وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا عِمْرَانُ بْنُ مُوسَى، نا يَزِيدُ بْنُ زُرَيْعٍ، نا يُونُسُ بْنُ عُبَيْدٍ، عَنِ الْحَسَنِ، عَنْ عَبْدِ اللَّهِ بْنِ مُغَفَّلٍ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لَوْلاَ أَنَّ الْكِلاَبَ أُمَّةٌ مِنْ الأُُمَمِ لاََمَرْتُ بِقَتْلِهَا فَاقْتُلُوا مِنْهَا الأَسْوَدَ الْبَهِيمَ وَأَيُّمَا قَوْمٍ اتَّخَذُوا كَلْبًا لَيْسَ بِكَلْبِ حَرْثٍ, أَوْ صَيْدٍ, أَوْ مَاشِيَةٍ, فَإِنَّهُ يَنْقُصُ مِنْ أَجْرِهِ كُلَّ يَوْمٍ قِيرَاطٌ" وَقَالَ تَعَالَى: {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إِلاَّ مَا اُضْطُرِرْتُمْ إلَيْهِ} فَإِذَا حَرَّمَ عليه السلام آنِفًا الأَسْوَدَ الْبَهِيمَ أَوْ ذَا النُّقْطَتَيْنِ فَلاَ يَحِلُّ اتِّخَاذُهُ, وَإِذْ لاَ يَحِلُّ اتِّخَاذُهُ فَاِتِّخَاذُهُ مَعْصِيَةٌ, وَالذَّكَاةُ بِالْجَارِحِ طَاعَةٌ, وَلاَ تَنُوبُ الْمَعْصِيَةُ لِلَّهِ تَعَالَى، عَنْ طَاعَتِهِ وَالْعَاصِي لَمْ يُذَكِّ كَمَا أُمِرَ فَهِيَ مَيْتَةٌ.
وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ قَتَادَةَ قَالَ: أَكْرَهُ صَيْدَ الْكَلْبِ الأَسْوَدِ الْبَهِيمِ, لأََنَّ رَسُول اللَّهِ صلى الله عليه وسلم أَمَرَ بِقَتْلِهِ. وَمِنْ طَرِيقِ وَكِيعٍ، نا سُفْيَانُ الثَّوْرِيُّ، عَنْ يُونُسَ بْنِ عُبَيْدٍ، عَنِ الْحَسَنِ أَنَّهُ كَرِهَ صَيْدَ الْكَلْبِ الأَسْوَدِ الْبَهِيمِ. وَمِنْ طَرِيقِ وَكِيعٍ، نا سَعِيدُ بْنُ أَبِي عَرُوبَةَ، عَنْ أَبِي مَعْشَرٍ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: كَيْفَ نَأْكُلُ صَيْدَ الْكَلْبِ الأَسْوَدِ الْبَهِيمِ وَقَدْ أُمِرْنَا بِقَتْلِهِ وَهُوَ قَوْلُ أَحْمَدَ بْنِ حَنْبَلٍ, وَإِسْحَاقَ بْنِ رَاهْوَيْهِ. قَالَ أَحْمَدُ: مَا أَعْلَمُ أَحَدًا رَخَّصَ فِي أَكْلِ مَا قَتَلَ الْكَلْبُ الأَسْوَدُ مِنْ الصَّيْدِ وَقَدْ أَدْرَكَ أَحْمَدُ مِنْ أَهْلِ الْعِلْمِ أُمَمًا.
قال أبو محمد: سَوَاءٌ حَيْثُ كَانَتْ النُّقْطَتَانِ مِنْ جَسَدِهِ فَإِنْ كَانَتْ نُقْطَةٌ وَاحِدَةٌ أَوْ أَكْثَرُ

(7/477)

1096- مَسْأَلَةٌ: وَمَنْ خَرَجَ بِجَارِحِهِ فَأَرْسَلَهُ وَسَمَّى وَنَوَى مَا أَصَابَ مِنْ الصَّيْدِ فَسَوَاءٌ فَعَلَ كُلَّ ذَلِكَ مِنْ مَنْزِلِهِ أَوْ فِي الصَّحْرَاءِ مَا أَصَابَ فِي ذَلِكَ الإِرْسَالِ مِنْ الصَّيْدِ; فَقَتَلَهُ فَأَكْلُهُ حَلاَلٌ, لأََنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ: إذَا أَرْسَلْتَ كَلْبَكَ الْمُعَلَّمَ وَلَمْ يَخُصَّ: وَأَنْتَ تَرَى صَيْدًا مِنْ أَنْ لاَ تَرَاهُ. وَرُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، عَنْ إسْمَاعِيلَ بْنِ عَيَّاشٍ، عَنْ عُمَرَ بْنِ مُحَمَّدٍ بْنِ زَيْدٍ عَمَّنْ حَدَّثَهُ، عَنْ أَبِي هُرَيْرَةَ قَالَ: إنْ غَدَا بِكِلاَبٍ مُعَلَّمَةٍ فَذَكَرَ اسْمَ اللَّهِ حِينَ يَغْدُو كَانَ كُلُّ شَيْءٍ صَادَهُ إلَى اللَّيْلِ حَلاَلاً. وَمِنْ طَرِيقِ وَكِيعٍ، نا سُفْيَانُ الثَّوْرِيُّ، عَنْ خَالِدٍ الْحَذَّاءِ، عَنْ أَبِي إيَاسٍ قَالَ: إنَّا كُنَّا نَخْرُجُ بِكِلاَبِنَا إلَى الصَّيْدِ فَنُرْسِلُهَا, وَلاَ نَرَى شَيْئًا فَنَأْكُلُ مَا أَخَذَتْ.
قال أبو محمد: وقال أبو حنيفة: مَنْ رَمَى كَلْبًا أَوْ خِنْزِيرًا إنْسِيًّا فَأَصَابَ صَيْدًا لَمْ يَحِلَّ أَكْلُهُ, فَلَوْ رَمَى أَسَدًا أَوْ ذِئْبًا أَوْ خِنْزِيرًا بَرِّيًّا فَأَصَابَ صَيْدًا حَلَّ لَهُ أَكْلُهُ, فَلَوْ أَرْسَلَ جَارِحَهُ عَلَى صَيْدٍ بِعَيْنِهِ فَأَصَابَ غَيْرَهُ حَلَّ أَكْلُهُ فَلَوْ أَرْسَلَهُ عَلَى سَمَكَةٍ فَأَصَابَ صَيْدًا لَمْ يَحِلَّ أَكْلُهُ. قَالَ عَلِيٌّ: هَذِهِ تَخَالِيطُ لاَ تُعْقَلُ، وَلاَ يُقْبَلُ مِثْلُهَا إِلاَّ مِمَّنْ لاَ يَسْأَلُ عَمَّا يَفْعَلُ وَكُلُّ مَا ذُكِرَ فَسَوَاءٌ لاَ يَحِلُّ شَيْءٌ مِنْهُ لأََنَّهُ لَمْ يُسَمِّ اللَّهَ تَعَالَى, وَلاَ أَرْسَلَ جَارِحَهُ, وَلاَ سَهْمَهُ عَلَى الَّذِي أَصَابَ, فَهُوَ غَيْرُ مُذَكًّى وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/478)

1097- مَسْأَلَةٌ: وَلاَ يَحِلُّ بَيْعُ كَلْبٍ أَصْلاً لاَ الْمُبَاحُ اتِّخَاذُهُ، وَلاَ غَيْرُهُ; لِصِحَّةِ نَهْيِ النَّبِيِّ صلى الله عليه وسلم عَنْهُ وَسَنَذْكُرُهُ فِي كِتَابِ الْبُيُوعِ إنْ شَاءَ اللَّهُ تَعَالَى فَمَنْ اُضْطُرَّ إلَيْهِ فَلَهُ أَخْذُهُ مِمَّنْ يَسْتَغْنِي عَنْهُ بِلاَ ثَمَنٍ, وَإِنْ لَمْ يَتَمَكَّنْ لَهُ, فَلَهُ ابْتِيَاعُهُ وَالثَّمَنُ حَرَامٌ عَلَى الْبَائِعِ بَاقٍ عَلَى مِلْكِ الْمُشْتَرِي وَإِنَّمَا هُوَ كَالرِّشْوَةِ فِي الْمَظْلَمَةِ, وَفِدَاءِ الأَسِيرِ, لأََنَّهُ أَخْذُ مَالٍ بِالْبَاطِلِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/478)


كتاب الأشرِبة وما يحل منها وما يحرم

المحلى بالآثار شرح المجلى بالإختصار

كتاب الأشرِبة وما يحل منها وما يحرم
باب الأشرِبة وما يحل منها وما يحرم
كل شئ أسكر كثير أحدا من الناس فالنقطة منه فما فوقها إلى أكثر المقادير خمر حرام ملكه
...
كِتَابُ الأَشْرِبَةِ وَمَا يَحِلُّ مِنْهَا وَمَا يَحْرُمُ
1098- مَسْأَلَةٌ: كُلُّ شَيْءٍ أَسْكَرَ كَثِيرُهُ أَحَدًا مِنْ النَّاسِ فَالنُّقْطَةُ مِنْهُ فَمَا فَوْقَهَا إلَى أَكْثَرِ الْمَقَادِيرِ: خَمْرٌ حَرَامٌ: مِلْكُهُ, وَبَيْعُهُ, وَشُرْبُهُ, وَاسْتِعْمَالُهُ عَلَى أَحَدٍ وَعَصِيرُ الْعِنَبِ, وَنَبِيذُ التِّينِ, وَشَرَابُ الْقَمْحِ, وَالسَّيْكَرَانِ, وَعَصِيرُ كُلِّ مَا سِوَاهَا وَنَقِيعُهُ, وَشَرَابُهُ طُبِخَ كُلُّ ذَلِكَ أَوْ لَمْ يُطْبَخْ ذَهَبَ أَكْثَرُهُ أَوْ أَقَلُّهُ سَوَاءٌ فِي كُلِّ مَا ذَكَرْنَا، وَلاَ فَرْقَ. وَهُوَ قَوْلُ مَالِكٍ, وَالشَّافِعِيِّ, وَأَحْمَدَ, وَأَبِي سُلَيْمَانَ وَغَيْرِهِمْ وَفِي هَذَا اخْتِلاَفٌ قَدِيمٌ وَحَدِيثٌ بَعْدَ صِحَّةِ الإِجْمَاعِ عَلَى تَحْرِيمِ الْخَمْرِ قَلِيلِهَا وَكَثِيرِهَا: فَرُوِّينَا، عَنْ طَائِفَةٍ أَنَّهَا قَالَتْ: شَرَابُ الْبُسْرِ وَحْدَهُ

(7/478)

1099 - مَسْأَلَةٌ: وَحَدُّ الإِسْكَارِ الَّذِي يَحْرُمُ بِهِ الشَّرَابُ وَيَنْتَقِلُ بِهِ مِنْ التَّحْلِيلِ إلَى التَّحْرِيمِ هُوَ أَنْ يَبْدَأَ فِيهِ الْغَلَيَانُ وَلَوْ بِحَبَابَةٍ وَاحِدَةٍ فَأَكْثَرَ, وَيَتَوَلَّدُ مِنْ شُرْبِهِ وَالإِكْثَارِ مِنْهُ عَلَى الْمَرْءِ فِي الأَغْلَبِ أَنْ يَدْخُلَ الْفَسَادُ فِي تَمْيِيزِهِ, وَيَخْلِطَ فِي كَلاَمِهِ بِمَا يَعْقِلُ وَبِمَا لاَ يَعْقِلُ, وَلاَ يَجْرِي كَلاَمُهُ عَلَى نِظَامِ كَلاَمِ التَّمْيِيزِ, فَإِذَا بَلَغَ الْمَرْءُ مِنْ النَّاسِ مِنْ الإِكْثَارِ مِنْ الشَّرَابِ إلَى هَذِهِ الْحَالِ فَذَلِكَ الشَّرَابُ مُسْكِرٌ حَرَامٌ, سَكِرَ مِنْهُ كُلُّ مَنْ شَرِبَهُ سَوَاءٌ أَسْكَرَ أَوْ لَمْ يُسْكِرْ, طُبِخَ أَوْ لَمْ يُطْبَخْ, ذَهَبَ بِالطَّبْخِ أَكْثَرُهُ أَوْ لَمْ يَذْهَبْ, وَذَلِكَ الْمَرْءُ سَكْرَانُ, وَإِذَا بَطَلَتْ هَذِهِ الصِّفَةُ مِنْ الشَّرَابِ بَعْدَ أَنْ كَانَتْ فِيهِ مَوْجُودَةً فَصَارَ لاَ يَسْكَرُ أَحَدٌ مِنْ النَّاسِ مِنْ الإِكْثَارِ مِنْهُ, فَهُوَ حَلاَلٌ, خَلٌّ لاَ خَمْرٌ.
بُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى: {يَا أَيُّهَا الَّذِينَ آمَنُوا لاَ تَقْرَبُوا الصَّلاَةَ وَأَنْتُمْ سُكَارَى حَتَّى تَعْلَمُوا مَا تَقُولُونَ} فَسَمَّى اللَّهُ تَعَالَى مَنْ لاَ يَدْرِي مَا يَقُولُ سَكْرَانَ, وَإِنْ كَانَ قَدْ يَفْهَمُ بَعْضَ الأَمْرِ. أَلاَ تَرَى أَنَّهُ قَدْ يَقُومُ إلَى الصَّلاَةِ فِي تِلْكَ الْحَالِ فَنَهَاهُ اللَّهُ تَعَالَى، عَنْ ذَلِكَ وَالْمَجْنُونُ مِثْلُهُ سَوَاءً سَوَاءً قَدْ يَفْهَمُ الْمَجْنُونُ فِي حَالِ تَخْلِيطِهِ كَثِيرًا، وَلاَ يُخْرِجُهُ ذَلِكَ، عَنْ أَنْ يُسَمَّى مَجْنُونًا فِي اللُّغَةِ وَأَحْكَامِ الشَّرِيعَةِ. وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا سَوَّارُ بْنُ عَبْدِ اللَّهِ بْنِ سَوَّارِ بْنِ عَبْدِ اللَّهِ هُوَ الْعَنْبَرِيُّ نَا عَبْدُ الْوَهَّابِ بْنُ عَبْدِ الْمَجِيدِ هُوَ الثَّقَفِيُّ، عَنْ هِشَامٍ، هُوَ ابْنُ حَسَّانَ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: انْتَبِذْ فِي سِقَائِكَ وَأَوْكِهِ وَاشْرَبْهُ حُلْوًا.
قال أبو محمد: وَهَذَا قَوْلُنَا; لأََنَّهُ إذَا بَدَأَ يَغْلِي حَدَثَ فِي طَعْمِهِ تَغْيِيرٌ، عَنِ الْحَلاَوَةِ, وَهُوَ قَوْلُ جَمَاعَةٍ مِنْ السَّلَفِ. كَمَا رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ نَا إسْمَاعِيلُ بْنُ إبْرَاهِيمَ نَا هِشَامٌ هُوَ الدَّسْتُوَائِيُّ، عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ لَيْسَ بِشُرْبِ الْعَصِيرِ وَبَيْعِهِ بَأْسٌ حَتَّى يَغْلِيَ.
وَمِنْ طَرِيقِ ابْنِ الْمُبَارَكِ، عَنْ هِشَامِ بْنِ عَائِذٍ الأَسَدِيِّ قَالَ: سَأَلْت إبْرَاهِيمَ النَّخَعِيّ، عَنِ الْعَصِيرِ فَقَالَ: اشْرَبْهُ مَا لَمْ يَتَغَيَّرْ. وَمِنْ طَرِيقِ ابْنِ الْمُبَارَكِ، عَنْ عَبْدِ الْمَلِكِ، عَنْ عَطَاءٍ فِي الْعَصِيرِ قَالَ:

(7/506)

"اشْرَبْهُ حَتَّى يَغْلِيَ" وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ نَا إسْمَاعِيلُ بْنُ إبْرَاهِيمَ، هُوَ ابْنُ عُلَيَّةَ أَخْبَرَنِي مُحَمَّدُ بْنُ إِسْحَاقَ، عَنْ يَزِيدَ بْنِ قُسَيْطٍ قَالَ سَعِيدُ بْنُ الْمُسَيِّبِ: لَيْسَ بِشَرَابِ الْعَصِيرِ بَأْسٌ مَا لَمْ يُزْبِدْ فَإِذَا أَزْبَدَ فَاجْتَنِبُوهُ وَهُوَ قَوْلُ أَبِي يُوسُفَ. وَرُوِّينَاهُ مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا سُوَيْد بْنُ نُصَيْرٍ نَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ، عَنْ أَبِي يَعْفُورٍ السُّلَمِيِّ، عَنْ أَبِي ثَابِتٍ الثَّعْلَبِيِّ أَنَّهُ سَمِعَ ابْنَ عَبَّاسٍ يَقُولُ فِي الْعَصِيرِ: اشْرَبْهُ مَا دَامَ طَرِيًّا.
وَقَدْ اخْتَلَفَ النَّاسُ فِي هَذَا فَقَالَ أَبُو يُوسُفَ، وَمُحَمَّدُ بْنُ الْحَسَنِ فِي الْعَصِيرِ هَكَذَا, وَفِي مَا عَدَا الْعَصِيرِ إذَا تَجَاوَزَ عَشَرَةَ أَيَّامٍ فَهُوَ حَرَامٌ وَهَذَا حَدٌّ فِي غَايَةِ الْفَسَادِ, لاَ يُعَضِّدُهُ قُرْآنٌ, وَلاَ سُنَّةٌ, وَلاَ رِوَايَةٌ سَقِيمَةٌ, وَلاَ قِيَاسٌ, وَلاَ رَأْيٌ سَدِيدٌ, وَلاَ قَوْلُ أَحَدٍ نَعْلَمُهُ قَبْلَهُمَا. وَقَالَتْ طَائِفَةٌ: كَمَا رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ نَا سُوَيْد بْنُ عَبْدِ الْعَزِيزِ الدِّمَشْقِيُّ نَا ثَابِتُ بْنُ عَجْلاَنَ، عَنْ سُلَيْمِ بْنِ عَامِرٍ قَالَ: سَمِعْت عَمَّارَ بْنَ يَاسِرٍ يَقُولُ: اشْرَبْ الْعَصِيرَ ثَلاَثَةَ أَيَّامٍ مَا لَمْ يَغْلِ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ مُرَّةَ، عَنِ ابْنِ عُمَرَ: اشْرَبُوا الْعَصِيرَ مَا لَمْ يَأْخُذْهُ شَيْطَانُهُ, قَالَ: وَمَتَى يَأْخُذُهُ شَيْطَانُهُ قَالَ: بَعْدَ ثَلاَثٍ, أَوْ قَالَ: فِي ثَلاَثٍ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ أَنَا عَبْدُ الرَّحْمَانِ بْنُ مِينَا أَنَّهُ سَمِعَ الْقَاسِمَ بْنَ مُحَمَّدٍ يَقُول: نَهَى أَنْ يُشْرَبَ النَّبِيذُ بَعْدَ ثَلاَثٍ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ نَا إسْمَاعِيلُ بْنُ إبْرَاهِيمَ نَا دَاوُد بْنُ أَبِي هِنْدٍ، عَنِ الشَّعْبِيِّ قَالَ: لاَ بَأْسَ بِشُرْبِ الْخَمْرِ مَا لَمْ يَغْلِ يَعْنِي الْعَصِيرَ. وَحَدَّتْ طَائِفَةٌ ذَلِكَ بِيَوْمٍ وَاحِدٍ. كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ رَجُلٍ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ كَانَ يَقُولُ: إذَا فَضَخْتَهُ نَهَارًا فَأَمْسَى فَلاَ تَقْرَبْهُ, وَإِذَا فَضَخْتَهُ لَيْلاً فَأَصْبَحَ, فَلاَ تَقْرَبْهُ.
قال أبو محمد: احْتَجَّ مَنْ حَدَّ ذَلِكَ بِثَلاَثٍ: بِالْخَبَرِ الَّذِي رُوِّينَا مِنْ طَرِيقِ الأَعْمَشِ، عَنِ ابْنِ أَبِي عُمَرَ هُوَ يَحْيَى الْبَهْرَانِيُّ، عَنِ ابْنِ عَبَّاسٍ قَالَ: كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يُنْقَعُ لَهُ الزَّبِيبُ فَيَشْرَبُهُ الْيَوْمَ وَالْغَدَ وَبَعْدَ الْغَدِ إلَى مَسَاءِ الثَّالِثَةِ فَإِذَا أَمْسَى أَمَرَ بِهِ أَنْ يُهْرَاقَ أَوْ يُسْقَى. وَاحْتَجَّ مَنْ حَدَّ ذَلِكَ بِيَوْمٍ وَاحِدٍ. رُوِّينَاهُ مِنْ طَرِيقِ أَبِي دَاوُد نَا عِيسَى بْنُ مُحَمَّدٍ أَبُو عُمَيْرٍ الرَّمْلِيُّ نَا ضَمْرَةُ، عَنِ السَّيْبَانِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ الدَّيْلَمِيِّ، عَنْ أَبِيهِ أَنَّهُمْ سَأَلُوا النَّبِيَّ صلى الله عليه وسلم عَنْ أَعْنَابِهِمْ فَقَالَ: "زَبِّبُوهَا. قلنا: مَا نَصْنَعُ بِالزَّبِيبِ قَالَ: انْبِذُوهُ عَلَى غَدَائِكُمْ وَاشْرَبُوهُ عَلَى عَشَائِكُمْ وَانْبِذُوهُ عَلَى عَشَائِكُمْ وَاشْرَبُوهُ عَلَى غَدَائِكُمْ وَانْبِذُوهُ فِي الشِّنَانِ، وَلاَ تَنْبِذُوهُ فِي الْقُلَلِ فَإِنَّهُ إذَا تَأَخَّرَ، عَنْ عَصِيرِهِ

(7/507)

صَارَ خَلًّا".
هَذَا السَّيْبَانِيُّ بِالسِّينِ غَيْرِ مَنْقُوطَةٍ هُوَ يَحْيَى بْنُ أَبِي عَمْرٍو وَمِنْ طَرِيقِ أَبِي دَاوُد نا مُحَمَّدُ بْنُ الْمُثَنَّى نَا عَبْدُ الْوَهَّابِ بْنُ عَبْدِ الْمَجِيدِ الثَّقَفِيُّ، عَنْ يُونُسَ بْنِ عُبَيْدٍ، عَنِ الْحَسَنِ الْبَصْرِيِّ، عَنْ أُمِّهِ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: كَانَ يُنْبَذُ لِرَسُولِ اللَّهِ صلى الله عليه وسلم فِي سِقَاءٍ يُوكَأُ أَعْلاَهُ وَلَهُ عَزْلاَءُ يُنْبَذُ غُدْوَةً فَيَشْرَبُهُ عِشَاءً, وَيُنْبَذُ عِشَاءً فَيَشْرَبُهُ غُدْوَةً.
قال أبو محمد: هَذَا الْخَبَرُ, وَخَبَرُ ابْنِ عَبَّاسٍ صَحِيحَانِ, وَلَيْسَا حَدًّا فِيمَا يَحْرُمُ مِنْ ذَلِكَ; لأََنَّهُمَا مُخْتَلِفَانِ, وَلَيْسَ أَحَدُهُمَا بِأَوْلَى مِنْ الآخَرِ, إنَّمَا هَذَا عَلَى قَدْرِ الْبِلاَدِ وَالآنِيَةِ فَتَجِدُ بِلاَدًا بَارِدَةً لاَ يَسْتَحِيلُ فِيهَا مَاءُ الزَّبِيبِ إلَى ابْتِدَاءِ الْحَلاَوَةِ إِلاَّ بَعْدَ جُمُعَةٍ أَوْ أَكْثَرَ, وَآنِيَةً غَيْرَ ضَارِيَةٍ كَذَلِكَ, وَتَجِدُ بِلاَدًا حَارَّةً وَآنِيَةً ضَارِيَةً يَتِمُّ فِيهَا النَّبِيذُ مِنْ يَوْمِهِ, وَالْحُكْمُ فِي ذَلِكَ لِقَوْلِهِ عليه السلام الَّذِي ذَكَرْنَا وَاشْرَبْهُ حُلْوًا وَكُلُّ مَا أَسْكَرَ حَرَامٌ فَقَطْ. وقال أبو حنيفة: إذَا غَلَى وَقَذَفَ بِالزَّبَدِ فَهُوَ حِينَئِذٍ حَرَامٌ وَهَذَا قَوْلٌ بِلاَ دَلِيلٍ وَقَالَ آخَرُونَ: إذَا انْتَهَى غَلَيَانُهُ وَابْتَدَأَ بِأَنْ يَقِلَّ غَلَيَانُهُ فَحِينَئِذٍ يَحْرُمُ. وَقَالَ آخَرُونَ إذَنْ إذَا سَكَنَ غَلَيَانُهُ فَحِينَئِذٍ يَحْرُمُ وَهَذَا كُلُّهُ قَوْلٌ بِلاَ بُرْهَانٍ. وَأَمَّا حَدُّ سُكْرِ الإِنْسَانِ فَإِنَّنَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ صَالِحٍ أَنَّهُ سُئِلَ، عَنِ السَّكْرَانِ فَقَالَ: أَنَا آخُذُ فِيهِ بِمَا رَوَاهُ ابْنُ جُرَيْجٍ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ يَعْلَى بْنِ مُنَبِّهٍ، عَنْ أَبِيهِ سَأَلْتُ عُمَرَ بْنَ الْخَطَّابِ، عَنْ حَدِّ السَّكْرَانِ فَقَالَ: هُوَ الَّذِي إذَا اُسْتُقْرِئَ سُورَةً لَمْ يَقْرَأْهَا, وَإِذَا خُلِطَتْ ثَوْبُهُ مَعَ ثِيَابٍ لَمْ يُخْرِجْهُ. قال أبو محمد: وَهُوَ نَحْوُ قَوْلِنَا فِي أَنْ لاَ يَدْرِيَ مَا يَقُولُ, وَلاَ يُرَاعِيَ تَمْيِيزَ ثَوْبِهِ, وقال أبو حنيفة لَيْسَ سَكْرَانَ إِلاَّ حَتَّى لاَ يُمَيِّزَ الأَرْضَ مِنْ السَّمَاءِ, وَأَبَاحَ كُلُّ سُكْرٍ دُونَ هَذَا فَاعْجَبُوا يَرْحَمُنَا اللَّهُ وَإِيَّاكُمْ.

(7/508)

1100- مَسْأَلَةٌ: فَإِنْ نُبِذَ تَمْرٌ, أَوْ رُطَبٌ, أَوْ زَهْوٌ, أَوْ بُسْرٌ, أَوْ زَبِيبٌ مَعَ نَوْعٍ مِنْهَا أَوْ نَوْعٍ مِنْ غَيْرِهَا, أَوْ خُلِطَ نَبِيذُ أَحَدِ الأَصْنَافِ بِنَبِيذِ صِنْفٍ مِنْهَا, أَوْ بِنَبِيذِ صِنْفٍ مِنْ غَيْرِهَا, أَوْ بِمَائِعِ غَيْرِهَا حَاشَا الْمَاءِ حَرُمَ شُرْبُهُ أَسْكَرَ أَوْ لَمْ يُسْكِرْ, وَنَبِيذُ كُلِّ صِنْفٍ مِنْهَا عَلَى انْفِرَادِهِ حَلاَلٌ, فَإِنْ مُزِجَ نَوْعٌ مِنْ غَيْرِ هَذِهِ الْخَمْسَةِ مَعَ نَوْعٍ آخَرَ مِنْ غَيْرِهَا أَيْضًا أَوْ نُبِذَا مَعًا, أَوْ خُلِطَ عَصِيرٌ بِنَبِيذٍ فَكُلُّهُ حَلاَلٌ: كَالْبَلَحِ وَعَصِيرِ الْعِنَبِ, وَنَبِيذِ التِّينِ, وَالْعَسَلِ, وَالْقَمْحِ, وَالشَّعِيرِ, وَغَيْرِ مَا ذَكَرْنَا لاَ تَحَاشَ شَيْئًا: لِمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ حَدَّثَنِي أَبُو بَكْرِ بْنُ إِسْحَاقَ نَا عَفَّانَ

(7/508)

ابْنُ مُسْلِمٍ، نا أَبَانُ بْنُ يَزِيدَ بْنِ الْعَطَّارِ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ نَا عَبْدُ اللَّهِ بْنُ أَبِي قَتَادَةَ, وَأَبُو سَلَمَةَ بْنُ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ كِلاَهُمَا، عَنْ أَبِي قَتَادَةَ: أَنَّ نَبِيَّ اللَّهِ صلى الله عليه وسلم نَهَى، عَنْ خَلِيطِ التَّمْرِ وَالْبُسْرِ, وَعَنْ خَلِيطِ الزَّبِيبِ وَالتَّمْرِ, وَعَنْ خَلِيطِ الزَّهْوِ وَالرُّطَبِ, وَقَالَ: "انْتَبِذُوا كُلَّ وَاحِدٍ عَلَى حِدَتِهِ".
قال أبو محمد: وَرُوِّينَا مِنْ طَرِيقِ جَابِرِ بْنِ عَبْدِ اللَّهِ, وَأَبِي سَعِيدٍ الْخُدْرِيِّ, وَابْنِ عَبَّاسٍ, وَأَبِي هُرَيْرَةَ, وَابْنِ عُمَرَ, وَعَائِشَةَ أُمِّ الْمُؤْمِنِينَ، عَنِ النَّبِيِّ صلى الله عليه وسلم فِي هَذَا أَيْضًا آثَارًا مُتَوَاتِرَةً مُتَظَاهِرَةً فِي غَايَةِ الصِّحَّةِ يَجْمَعُ كُلَّ مَا فِيهَا حَدِيثُ أَبِي قَتَادَةَ الْمَذْكُورُ. وَبِهِ يَقُولُ جُمْهُورُ السَّلَفِ. كَمَا رُوِّينَا مِنْ طَرِيقِ مُوسَى بْنِ عُقْبَةَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: نَهَى أَنْ يُنْتَبَذَ التَّمْرُ وَالزَّبِيبُ جَمِيعًا, وَالْبُسْرُ وَالرُّطَبُ جَمِيعًا, وَمِنْ طَرِيقِ مَعْمَرٍ، عَنْ قَتَادَةَ قَالَ: كَانَ أَنَسٌ إذَا أَرَادَ أَنْ يَنْبِذَ يَقْطَعُ مِنْ الثَّمَرَةِ مَا نَضِجَ مِنْهَا فَيَضَعُهُ وَحْدَهُ وَيَنْبِذُ التَّمْرَ وَحْدَهُ وَالْبُسْرَ وَحْدَهُ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ أَبِي أُسَامَةَ، عَنْ حَاتِمِ بْنِ أَبِي صَغِيرَةَ، عَنْ أَبِي مُصْعَبٍ الْمَدَنِيِّ قَالَ: سَمِعْتُ أَبَا هُرَيْرَةَ يَقُولُ: لَمَّا حُرِّمَتْ الْخَمْرُ كَانُوا يَأْخُذُونَ الْبُسْرَ فَيَقْطَعُونَ مِنْهُ كُلَّ مُذَنَّبٍ ثُمَّ يَأْخُذُ الْبُسْرَ فَيَفْضَخُهُ ثُمَّ يَشْرَبُهُ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ أَشْعَثَ، عَنْ ثَابِتِ بْنِ عُبَيْدٍ قَالَ: كَانَ أَبُو مَسْعُودٍ الأَنْصَارِيُّ يَأْمُرُ أَهْلَهُ بِقَطْعِ الْمُذَنَّبِ فَيَنْبِذُ كُلَّ وَاحِدٍ مِنْهُمَا عَلَى حِدَةٍ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ مُعَاوِيَةَ بْنِ هِشَامٍ، عَنْ عَمَّارِ بْنِ زُرَيْقٍ، عَنِ ابْنِ أَبِي لَيْلَى، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ أَبِي لَيْلَى قَالَ: كَانَ الرَّجُلُ يَمُرُّ عَلَى أَصْحَابِ مُحَمَّدٍ صلى الله عليه وسلم وَهُمْ مُتَوَافِرُونَ فَيَلْعَنُونَهُ وَيَقُولُونَ: هَذَا يَشْرَبُ الْخَلِيطَيْنِ الزَّبِيبَ وَالتَّمْرَ.
قال أبو محمد: هَذَا عِنْدَهُمْ إذَا وَافَقَهُمْ إجْمَاعٌ, وَقَدْ جَاءَ، عَنْ عُثْمَانَ أَيْضًا كَمَا نَذْكُرُ بَعْدَ هَذَا.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ قَالَ لِي عَمْرُو بْنُ دِينَارٍ سَمِعْتُ جَابِرَ بْنَ عَبْدِ اللَّهِ أَوْ أَخْبَرَنِي عَنْهُ مَنْ أُصَدِّقُ: أَنْ لاَ يَجْمَعَ بَيْنَ الْبُسْرِ, وَالرُّطَبِ, وَالتَّمْرِ, وَالزَّبِيبِ, قُلْت لِعَمْرِو بْنِ دِينَارٍ: هَلْ غَيْرُ ذَلِكَ قَالَ: لاَ; قُلْت لِعَمْرٍو: فَغَيْرُ ذَلِكَ مِمَّا فِي الْحَبَلَةِ وَالنَّخْلَةِ, قَالَ: لاَ أَدْرِي, قُلْت لِعَمْرٍو: أَوْ لَيْسَ إنَّمَا نَهَى، عَنْ أَنْ يَجْمَعَ بَيْنَهُمَا فِي النَّبِيذِ وَأَنْ يَنْبِذَ جَمِيعًا قَالَ: بَلَى, وَقُلْت لِعَطَاءٍ: أَذَكَرَ جَابِرٌ أَنَّ النَّبِيَّ صلى الله عليه وسلم نَهَى، عَنْ أَنْ يُجْمَعَ بَيْنَ شَيْئَيْنِ غَيْرِ الرُّطَبِ وَالْبُسْرِ, وَالتَّمْرِ وَالزَّبِيبِ قَالَ: لاَ, إِلاَّ أَنْ أَكُونَ نَسِيتُ قُلْت لِعَطَاءٍ: أَيُجْمَعُ بَيْنَ التَّمْرِ وَالزَّبِيبِ يُنْبَذَانِ, ثُمَّ يُشْرَبَانِ

(7/509)

حُلْوَيْنِ قَالَ: لاَ قَدْ نُهِيَ، عَنِ الْجَمْعِ بَيْنَهُمَا, قَالَ ابْنُ جُرَيْجٍ: لَوْ نُبِذَ شَرَابٌ فِي ظَرْفٍ قَدْ نَهَى النَّبِيُّ صلى الله عليه وسلم عَنْهُ لَمْ يُشْرَبْ حُلْوًا وَهَذَا كُلُّهُ قَوْلُنَا وَالْحَمْدُ لِلَّهِ رَبُّ الْعَالَمِينَ. فَهَذَا عَمْرُو بْنُ دِينَارٍ لَمْ يَرَ النَّهْيَ يُتَعَدَّى بِهِ مَا وَرَدَ بِهِ النَّصُّ وَهُوَ قَوْلُنَا. وَرُوِّينَا، عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ، أَنَّهُ قَالَ: لَوْ كَانَ فِي إحْدَى يَدَيَّ نَبِيذُ تَمْرٍ, وَفِي الأُُخْرَى نَبِيذُ زَبِيبٍ فَشَرِبْت كُلَّ وَاحِدٍ مِنْهُمَا وَحْدَهُ لَمْ أَرَ بِهِ بَأْسًا, وَلَوْ خَلَطْته لَمْ أَشْرَبْهُ. وَصَحَّ عَنْ جَابِرِ بْنِ زَيْدٍ أَبِي الشَّعْثَاءِ أَنَّهُ سُئِلَ، عَنِ الْبُسْرِ, وَالتَّمْرِ يُجْمَعَانِ فِي النَّبِيذِ فَقَالَ: لاََنْ تَأْخُذَ الْمَاءَ فَتَغْلِيَهُ فِي بَطْنِك خَيْرٌ مِنْ أَنْ تَجْمَعَهُمَا جَمِيعًا فِي بَطْنِك.
وقال مالك بِتَحْرِيمِ خَلِيطِ كُلِّ نَوْعَيْنِ فِي الأَنْتِبَاذِ وَبَعْدِ الأَنْتِبَاذِ, وَكَذَلِكَ فِيمَا عُصِرَ, وَلَمْ يَخُصَّ شَيْئًا مِنْ شَيْءٍ. وقال أبو حنيفة بِإِبَاحَةِ كُلِّ خَلِيطَيْنِ وَاحْتَجَّ لأََبِي حَنِيفَةَ مُقَلِّدُوهُ بِمَا رُوِّينَاهُ مِنْ طَرِيقِ مِسْعَرٍ، عَنْ مُوسَى بْنِ عَبْدِ اللَّهِ، عَنْ امْرَأَةٍ مِنْ بَنِي أَسَدٍ، عَنْ عَائِشَةَ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ يُنْبَذُ لَهُ زَبِيبٌ فَيُلْقَى فِيهِ تَمْرٌ أَوْ تَمْرٌ فَيُلْقَى فِيهِ زَبِيبٌ وَهَذَا لاَ شَيْءَ; لأََنَّهُ، عَنْ امْرَأَةٍ لَمْ تُسَمَّ. وَمِنْ طَرِيقِ زِيَادِ بْنِ يَحْيَى الْحَسَّانِيِّ أَنَا أَبُو بَحْرٍ نَا عَتَّابُ بْنُ عَبْدِ الْعَزِيزِ الْحِمَّانِيُّ حَدَّثَتْنِي صَفِيَّةُ بِنْتُ عَطِيَّةَ أَنَّهَا سَمِعَتْ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ تَقُولُ وَقَدْ سُئِلَتْ، عَنِ التَّمْرِ وَالزَّبِيبِ فَقَالَتْ: كُنْت آخُذُ قَبْضَةً مِنْ تَمْرٍ وَقَبْضَةً مِنْ زَبِيبٍ فَأُلْقِيهِ فِي إنَاءٍ فَأَمْرُسُهُ, ثُمَّ أَسْقِيهِ النَّبِيَّ صلى الله عليه وسلم وَهَذَا مُرَدَّدٌ فِي السُّقُوطِ; لأََنَّهُ، عَنْ أَبِي بَحْرٍ لاَ يُدْرَى مَنْ هُوَ، عَنْ عَتَّابِ بْنِ عَبْدِ الْعَزِيزِ الْحِمَّانِيُّ وَهُوَ مَجْهُولٌ، عَنْ صَفِيَّةَ بِنْتِ عَطِيَّةَ، وَلاَ تُعْرَفُ مَنْ هِيَ فَهَلْ سُمِعَ بِأَسْخَفَ مِمَّنْ يَحْتَجُّ بِمِثْلِ هَذَا، عَنْ أُمِّ الْمُؤْمِنِينَ وَيَعْتَرِضُ فِي رِوَايَةِ أَبِي عُثْمَانَ الأَنْصَارِيِّ، عَنِ الْقَاسِمِ بْنِ مُحَمَّدٍ، عَنْ عَائِشَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "مَا أَسْكَرَ كَثِيرُهُ فَقَلِيلُهُ حَرَامٌ" . وَأَبُو عُثْمَانَ مَشْهُورٌ قَاضِي الرَّيِّ رَوَى عَنْهُ الأَئِمَّةُ. وَزَادُوا ضَلاَلاً فَاحْتَجُّوا بِمَا رُوِّينَاهُ، عَنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ أُخْبِرْتُ، عَنْ أَبِي إِسْحَاقَ: أَنَّ رَجُلاً سَأَلَ ابْنَ عُمَرَ: أَجْمَعُ بَيْنَ التَّمْرِ وَالزَّبِيبِ فَقَالَ: لاَ, قَالَ: لِمَ قَالَ: نَهَى النَّبِيُّ صلى الله عليه وسلم قَالَ: لِمَ قَالَ: سَكِرَ رَجُلٌ فَحَدَّهُ النَّبِيُّ صلى الله عليه وسلم وَأَمَرَ أَنْ يُنْظَرَ مَا شَرَابُهُ فَإِذَا هُوَ تَمْرٌ وَزَبِيبٌ, فَنَهَى النَّبِيُّ صلى الله عليه وسلم عَنْ أَنْ يُجْمَعَ بَيْنَ التَّمْرِ وَالزَّبِيبِ وَقَالَ: يُلْقَى كُلُّ وَاحِدٍ مِنْهُمَا وَحْدَهُ. وَمِنْ طَرِيق أَبِي إِسْحَاقَ، عَنِ النَّجْرَانِيِّ، عَنِ ابْنِ عُمَرَ قَالَ: ضَرَبَ رَسُولُ اللَّهِ صلى الله عليه وسلم سَكْرَانَ وَقَالَ لَهُ: أَيُّ شَيْءٍ شَرِبْتَ قَالَ: تَمْرٌ وَزَبِيبٌ, قَالَ: لاَ تَخْلِطُوهُمَا كُلُّ وَاحِدٍ يُلْقَى وَحْدَهُ. وَمِنْ طَرِيقِ أَبِي التَّيَّاحِ، عَنْ أَبِي الْوَدَّاكِ، عَنْ أَبِي سَعِيدٍ

(7/510)

الْخُدْرِيِّ, أَنَّ النَّبِيَّ صلى الله عليه وسلم أُتِيَ بِنَشْوَانَ فَقَالَ: "إنِّي لَمْ أَشْرَبْ خَمْرًا إنَّمَا شَرِبْتُ زَبِيبًا وَتَمْرًا فِي إنَاءٍ. فَنُهِزَ بِالأَيْدِي وَخُفِقَ بِالنِّعَالِ وَنَهَى، عَنِ الزَّبِيبِ, وَالتَّمْرِ أَنْ يُخْلَطَا".
قال أبو محمد: أَمَا لِهَؤُلاَءِ الْمَخَاذِيلِ دِينٌ يَرْدَعُهُمْ, أَوْ حَيَاءٌ يَزَعُهُمْ, أَوْ عَقْلٌ يَمْنَعُهُمْ، عَنِ الأَحْتِجَاجِ بِالْبَاطِلِ عَلَى الْحَقِّ; ثُمَّ بِمَا لَوْ صَحَّ لَكَانَ أَعْظَمَ حُجَّةً عَلَيْهِمْ, ابْنُ جُرَيْجٍ يَقُولُ: أُخْبِرْت، عَنْ أَبِي إِسْحَاقَ، وَلاَ يُسَمِّي مَنْ أَخْبَرَهُ, ثُمَّ أَبُو إِسْحَاقَ، عَنِ النَّجْرَانِيِّ وَمَنْ النَّجْرَانِيُّ لَيْتَ شِعْرِي ثُمَّ هَبْكَ أَنَّنَا سَمِعْنَا كُلَّ ذَلِكَ مِنْ أَبِي سَعِيدٍ, وَمِنْ ابْنِ عُمَرَ أَلَيْسَ قَدْ أَخْبَرَا: أَنَّ النَّبِيَّ صلى الله عليه وسلم نَهَى، عَنْ جَمْعِهِمَا وَأَمَرَ بِإِفْرَادِ كُلِّ وَاحِدٍ مِنْهُمَا وَكَيْف يُجْعَلُ نَهْيُهُ نَفْسُهُ حُجَّةً فِي اسْتِبَاحَةِ مَا نَهَى عَنْهُ مَا بَعْدَ هَذَا الضَّلاَلِ ضَلاَلٌ, وَلاَ وَرَاءَ هَذِهِ الْمُجَاهَرَةِ مُجَاهَرَةٌ, وَلَوْلاَ كَثْرَةُ مَنْ ضَلَّ بِاتِّبَاعِهِمْ لَكَانَ الإِعْرَاضُ عَنْهُمْ أَوْلَى. وَقَالُوا: إنَّمَا نُهِيَ، عَنْ ذَلِكَ; لأََنَّ أَحَدَهُمَا يُعَجِّلُ غَلَيَانَ الآخَرِ. فَقُلْنَا: كَذَبْتُمْ وَقَفَوْتُمْ مَا لاَ عِلْمَ لَكُمْ بِهِ, وَافْتَرَيْتُمْ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم مَا لَمْ يَقُلْهُ قَطُّ، وَلاَ أَخْبَرَ بِهِ ثُمَّ هَبْ الأَمْرَ كَمَا قُلْتُمْ أَلَيْسَ قَدْ نَهَى عليه السلام عَنْهُ كَمَا ذَكَرْتُمْ فَانْهَوْا عَمَّا نَهَاكُمْ عَنْهُ إنْ كَانَ فِي قُلُوبِكُمْ إيمَانٌ بِهِ فَإِنْ قَالُوا: هَذَا نَدْبٌ قلنا: كَذَبْتُمْ وَقُلْتُمْ مَا لاَ دَلِيلَ لَكُمْ عَلَيْهِ ثُمَّ هَبْ الأَمْرَ كَمَا قُلْتُمْ فَاكْرَهُوهُ إذًا وَانْدُبُوا إلَى تَرْكِهِ, وَأَنْتُمْ لاَ تَفْعَلُونَ ذَلِكَ بَلْ هُوَ عِنْدَكُمْ وَمَا لَمْ يَنْهَ عَنْهُ أَصْلاً سَوَاءً. وَقَالُوا: إنَّمَا نَهَى عَنْهُ لِضِيقِ الْعَيْشِ, وَلأََنَّهُ مِنْ السَّرَفِ وَهَذَا قَوْلٌ يُوجِبُ عَلَى قَائِلِهِ مَقْتَ اللَّهِ تَعَالَى; لأََنَّهُ كَذِبٌ بَحْتٌ, وَمَعَ أَنَّهُ كَذِبٌ فَهُوَ بَارِدٌ مِنْ الْكَذِبِ سَخِيفٌ مِنْ الْبُهْتَانِ; لأََنَّهُ مَا كَانَ قَطُّ عِنْدَ ذِي عَقْلٍ رِطْلُ تَمْرٍ وَرِطْلُ زَبِيبٍ, سَرَفًا, أَوْ رِطْلُ زَهْوٍ وَرِطْلُ بُسْرٍ سَرَفًا, وَهُمْ بِالْمَدِينَةِ وَالطَّائِفِ قَرِيبٌ, وَهُمَا بِلاَدُ التَّمْرِ وَالزَّبِيبِ. ثُمَّ كَيْفَ يَكُونُ رِطْلَ تَمْرٍ, وَرِطْلَ زَبِيبٍ, أَوْ رِطْلَ زَهْوٍ, وَرِطْلَ رُطَبٍ يُجْمَعَانِ سَرَفًا يَمْنَعُ مِنْهُ ضِيقُ الْعَيْشِ فَيُنْهَوْنَ عَنْهُ لِذَلِكَ، وَلاَ يَكُونُ مِائَةَ رِطْلِ تَمْرٍ, وَمِائَةَ رِطْلِ زَبِيبٍ, وَمِائَةَ رِطْل عَسَلٍ يُنْبَذُ كُلُّ صِنْفٍ مِنْهَا عَلَى حِدَتِهِ سَرَفًا. وَكَيْفَ يَكُونُ رِطْلَ تَمْرٍ, وَرِطْلَ زَهْوٍ يُنْبَذَانِ مَعًا سَرَفًا، وَلاَ وَيَكُونُ أَكْلُهُمَا مَعًا سَرَفًا كَذَلِكَ التَّمْرُ وَالزَّبِيبُ فِي الأَكْلِ مَعًا, لَقَدْ بَلَغَ الْغَايَةَ مِنْ سُخْفِ الْعَقْلِ, مَنْ هَذَا مِقْدَارُ عَقْلِهِ, وَلَقَدْ عَظُمَتْ بَلِيَّتُهُمْ بِأَنْفُسِهِمْ وَنَعُوذُ بِاَللَّهِ مِنْ الْخِذْلاَنِ.
وَأَيْضًا: فَإِنَّ أَكْلَ الدَّجَاجِ وَالنِّقْيِ وَالسُّكَّرِ أَدْخَلُ عَلَى أُصُولِكُمْ الْفَاسِدَةِ فِي السَّرَفِ, وَأَبْعَدُ مِنْ ضِيقِ الْعَيْشِ, وَمَا نَهَى عَنْهُ رَسُولُ اللَّهِ صلى الله عليه وسلم قَطُّ, ثُمَّ هَبْكُمْ أَنَّهُ كَمَا تَقُولُونَ, فَأَيُّ رَاحَةٍ لَكُمْ فِي ذَلِكَ وَقَدْ كَانَ فِيهِمْ ذُو سَعَةٍ مِنْ الْمَالِ, قَالَتْ عَائِشَةُ: وَكَانَ الْهَدْيُ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَذَوِي الْيَسَارَةِ, وَالْخَبَرُ الْمَشْهُورُ ذَهَبَ أَصْحَابُ الدُّثُورِ بِالأُُجُورِ وَكَانَ فِيهِمْ عُثْمَانُ; وَعَبْدُ الرَّحْمَنِ,

(7/511)

وَسَعْدُ بْنُ عُبَادَةَ, وَغَيْرُهُ وَفِينَا نَحْنُ وَإِلَى يَوْمِ الْقِيَامَةِ ذُو ضِيقٍ مِنْ الْعَيْشِ وَفَاقَةٍ شَدِيدَةٍ, فَالْعِلَّةُ بَاقِيَةٌ بِحَسْبِهَا, فَالنَّهْيُ بَاقٍ، وَلاَ بُدَّ, اسْخَفُوا مَا شِئْتُمْ لاََنْ تُفَوِّتُوا حُكْمَ اللَّهِ عَلَيْكُمْ.
وَذَكَرُوا مَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ عَلِيِّ بْنِ مُسْهِرٍ، عَنِ الشَّيْبَانِيِّ، عَنْ عَبْدِ الْمَلِكِ بْنِ نَافِعٍ قُلْت لأَبْنِ عُمَرَ: أَنْبِذُ نَبِيذَ زَبِيبٍ فَيُلْقَى لِي فِيهِ تَمْرٌ فَيَفْسُدُ عَلَيَّ قَالَ: لاَ بَأْسَ بِهِ وَعَبْدُ الْمَلِكِ بْنُ نَافِعٍ مَجْهُولٌ. وَقَدْ صَحَّ، عَنِ ابْنِ عُمَرَ الرُّجُوعُ، عَنْ هَذَا كَمَا رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ نَا إسْمَاعِيلُ، هُوَ ابْنُ إبْرَاهِيمَ، هُوَ ابْنُ عُلَيَّةَ نَا أَيُّوبُ هُوَ السِّخْتِيَانِيُّ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ أَنَّهُ أَمَرَ بِزَبِيبٍ وَتَمْرٍ أَنْ يُنْبَذَا لَهُ, ثُمَّ تَرَكَهُ بَعْدَ ذَلِكَ قَالَ نَافِعٌ: فَلاَ أَدْرِي أَلِشَيْءٍ ذَكَرَهُ أَمْ لِشَيْءٍ بَلَغَهُ فَصَحَّ أَنَّهُ ذَكَرَ النَّهْيَ بَعْدَ أَنْ نَسِيَهُ أَوْ بَلَغَهُ وَلَمْ يَكُنْ بَلَغَهُ قَبْلَ ذَلِكَ. وَذَكَرُوا مَا رُوِّينَاهُ مِنْ طَرِيقٍ غَيْرِ مَشْهُورَةٍ، عَنْ شُعْبَةَ قَالَ: سَمِعْتُ أُسَامَةَ رَجُلاً مِنْ جِيرَانِنَا قَالَ: سَمِعْت شِهَابَ بْنَ عَبَّادٍ قَالَ: سَأَلْتُ ابْنَ عَبَّاسٍ، عَنِ التَّمْرِ وَالزَّبِيبِ فَقَالَ: لاَ يَضُرُّك أَنْ تَخْلِطَهُمَا جَمِيعًا أَوْ تُنْبَذَ كُلَّ وَاحِدٍ مِنْهُمَا عَلَى حِدَةٍ.
قال أبو محمد: وَهَذَا لاَ شَيْءَ, فَلاَ أَكْثَرَ, أُسَامَةُ رَجُلٌ مِنْ جِيرَانِ شُعْبَةَ وَمَا نَعْلَمُ أَتَمَّ جَهْلاً, أَوْ أَقَلَّ حَيَاءً مِمَّنْ يَتَعَلَّقُ بِهَذَا، عَنِ ابْنِ عَبَّاسٍ، وَلاَ يَصِحُّ أَصْلاً ثُمَّ يُخَالِفُ رِوَايَةَ مُحَمَّدِ بْنِ جَعْفَرٍ غُنْدَرٍ، عَنْ شُعْبَةَ، عَنْ أَبِي جَمْرَةَ نَصْرِ بْنِ عِمْرَان الضُّبَعِيِّ قَالَ: قُلْت لأَبْنِ عَبَّاسٍ: إنِّي أَنْتَبِذْ فِي جَرَّةٍ خَضْرَاءَ نَبِيذًا حُلْوًا فَأَشْرَبُ مِنْهُ فَيُقَرْقِرُ بَطْنِي. قَالَ ابْنُ عَبَّاسٍ: لاَ تَشْرَبْ مِنْهُ وَإِنْ كَانَ أَحْلَى مِنْ الْعَسَلِ. فَإِنْ قَالُوا: قَدْ صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم نَسْخُ النَّهْيِ، عَنْ نَبِيذِ الْجَرِّ. قلنا: النَّهْيُ وَاَللَّهِ، عَنْ خَلْطِ الزَّبِيبِ وَالتَّمْرِ أَصَحُّ، عَنِ النَّبِيِّ صلى الله عليه وسلم مِنْ نَسْخِ النَّهْيِ، عَنْ نَبِيذِ الْجَرِّ الَّذِي لَمْ يَأْتِ إِلاَّ مِنْ طَرِيقِ بُرَيْدَةَ وَجَابِرٍ فَقَطْ, وَالنَّهْيُ، عَنِ الْجَمْعِ بَيْنَ التَّمْرِ وَالزَّبِيبِ فِي الأَنْتِبَاذِ صَحَّ مِنْ طَرِيقِ أَبِي قَتَادَةَ, وَجَابِرٍ, وَابْنِ عَبَّاسٍ, وَأَبِي سَعِيدٍ, وَأَبِي هُرَيْرَةَ, فَهُوَ نَقْلُ تَوَاتُرٍ وَلَمْ يَأْتِ قَطُّ شَيْءٌ يَنْسَخُهُ لاَ ضَعِيفٌ، وَلاَ قَوِيٌّ. وَقَالُوا: أَيُّ فَرْقٍ بَيْنَ جَمْعِهِمَا فِي الإِنَاءِ, وَبَيْنَ جَمْعِهِمَا فِي الْبَطْنِ. فَقُلْنَا: لاَ يُعَارَضُ بِهَذَا رَسُولُ اللَّهِ صلى الله عليه وسلم وَأَيُّ فَرْقٍ بَيْنَ الْجَمْعِ بَيْنَ الأُُخْتَيْنِ وَبَيْنَ نِكَاحِهِمَا وَاحِدَةً بَعْدَ أُخْرَى وَلَوْ عَارَضْتُمْ أَنْفُسَكُمْ فِي فَرْقِكُمْ بَيْنَ الآبِقِ يُوجَدُ فِي الْمِصْرِ, وَبَيْنَ الآبِقِ يُوجَدُ خَارِجَ الْمِصْرِ عَلَى ثَلاَثٍ لاََصَبْتُمْ. وَفِي فَرْقِكُمْ بَيْنَ السَّرِقَةِ مِنْ الْحِرْزِ أَقَلَّ مِنْ عَشَرَةِ دَرَاهِمَ فَلاَ يُوجِبُ الْقَطْعَ وَبَيْنَ سَرِقَةِ عَشَرَةِ دَرَاهِمَ مِنْ غَيْرِ حِرْزٍ فَلاَ يُوجِبُ الْقَطْعَ, فَإِذَا اجْتَمَعَا فَسَرَقَ عَشَرَةَ دَرَاهِمَ مِنْ حِرْزٍ وَجَبَ الْقَطْعُ, وَبَيْنَ الْقَهْقَهَةِ تَكُونُ فِي الصَّلاَةِ فَتَنْقُضُ الْوُضُوءَ, وَتَكُونُ بَعْدَ الصَّلاَةِ فَلاَ تَنْقُضُهُ لَكَانَ أَسْلَمَ لَكُمْ. وَرُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، عَنْ هُشَيْمٍ، عَنْ يُونُسَ،

(7/512)

عَنِ الْحَسَنِ أَنَّهُ كَانَ لاَ يَرَى بَأْسًا أَنْ يَفْضَخَ الْعِذْقَ بِمَا فِيهِ, وَمَا نَعْلَمُ هَذَا، عَنْ أَحَدٍ مِنْ السَّلَفِ غَيْرِهِ, عَلَى أَنَّهُ لَيْسَ فِيهِ بَيَانٌ لأَِبَاحَةِ الْجَمْعِ بَيْنَ الزَّبِيبِ وَالتَّمْرِ وَسَائِرِ مَا جَاءَ النَّهْيُ عَنْهُ.
وَرُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ عَفَّانَ بْنِ مُسْلِمٍ، عَنْ عَبْدِ الْوَاحِدِ بْنِ صَفْوَانَ سَمِعْتُ أَبِي يُحَدِّثُ، عَنْ أُمِّهِ أَنَّهَا قَالَتْ: كُنْت أَمْغَثُ لِعُثْمَانَ رضي الله عنه الزَّبِيبَ غُدْوَةً فَيَشْرَبُهُ عَشِيَّةً, وَأَمْغَثُهُ عَشِيَّةً فَيَشْرَبُهُ غُدْوَةً, قَالَتْ: فَقَالَ لِي عُثْمَانُ: لَعَلَّك تَجْعَلِينَ فِيهِ زَهْوًا قُلْت: رُبَّمَا فَعَلْت, فَقَالَ: فَلاَ تَفْعَلِي.
وَأَمَّا الْمَالِكِيُّونَ فَاحْتَجُّوا بِمَا رُوِّينَاهُ مِنْ طَرِيقِ أَبِي دَاوُد الطَّيَالِسِيِّ نَا حَرْبُ بْنُ شَدَّادٍ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَانِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم نَهَى، عَنِ الْخَلِيطَيْنِ. وَمِنْ طَرِيقِ ابْنِ وَهْبٍ حَدَّثَنِي عَبْدُ الْجَبَّارِ بْنُ عُمَرَ قَالَ: حَدَّثَنِي مُحَمَّدُ بْنُ الْمُنْكَدِرِ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم نَهَى، عَنِ الْخَلِيطَيْنِ أَنْ يُشْرَبَا قلنا: يَا رَسُولَ اللَّهِ وَمَا الْخَلِيطَانِ قَالَ: "التَّمْرُ وَالزَّبِيبُ, وَكُلُّ مُسْكِرٍ حَرَامٌ".
وَمِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ الْمُبَارَكِ أَنَا وِقَاءُ بْنُ إيَاسٍ، عَنِ الْمُخْتَارِ بْنِ فُلْفُلٍ، عَنْ أَنَسٍ نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ نَجْمَعَ شَيْئَيْنِ نَبِيذًا مِمَّا يَبْغِي أَحَدُهُمَا عَلَى صَاحِبِهِ وَكَانَ أَنَسٌ يَكْرَهُ الْمُذَنَّبَ مِنْ الْبُسْرِ مَخَافَةَ أَنْ يَكُونَا شَيْئَيْنِ فَكُنَّا نَقْطَعُهُ. وَقَالُوا: قَدْ صَحَّ نَهْيُ النَّبِيِّ صلى الله عليه وسلم عَنْ أَنْ يُجْمَعَ التَّمْرُ, وَالزَّبِيبُ, وَالْبُسْرُ, وَالزَّهْوُ, وَالرُّطَبُ: اثْنَانِ مِنْهُمَا أَوْ وَاحِدٌ مِنْهُمَا وَآخَرُ مِنْ غَيْرِهِمَا فِي الأَنْتِبَاذِ مَعًا, أَوْ يَنْبِذَهُمَا فِي إنَاءٍ, فَوَجَبَ أَنْ يَكُونَ سَائِرُ مَا يَنْبِذُ وَيَعْصِرُ كَذَلِكَ. قال أبو محمد: هَذَا كُلُّ مَا شَغَبُوا بِهِ وَكُلُّهُ لاَ يَصِحُّ: أَمَّا الْحَدِيثُ الأَوَّلُ: فَمُدَلَّسٌ لَمْ يَسْمَعْهُ يَحْيَى بْنُ أَبِي كَثِيرٍ مِنْ أَبِي سَلَمَةَ، عَنْ عَائِشَةَ, وَإِنَّمَا سَمِعَهُ مِنْ أَبِي سَلَمَةَ، عَنْ أَبِي قَتَادَةَ عَلَى مَا أَوْرَدْنَا فِي أَوَّلِ هَذَا الْبَابِ مِنْ تَفْصِيلِ الأَصْنَافِ الْمَذْكُورَةِ وَأَمَّا مِنْ طَرِيقِ عَائِشَةَ فَإِنَّنَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنا مُحَمَّدُ بْنُ مَعْمَرٍ نَا أَبُو دَاوُد الطَّيَالِسِيُّ نَا حَرْبُ بْنُ شَدَّادٍ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ أَنَّ كِلاَبَ بْنَ عَلِيٍّ أَخْبَرَهُ أَنَّ أَبَا سَلَمَةَ، هُوَ ابْنُ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ أَخْبَرَهُ أَنَّ عَائِشَةَ أَخْبَرَتْهُ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم نَهَى أَنْ يُخْلَطَ بَيْنَ الْبُسْرِ وَالرُّطَبِ, وَبَيْنَ الزَّبِيبِ وَالتَّمْرِ. قَالَ أَحْمَدُ بْنُ شُعَيْبٍ: وَأَنا مُحَمَّدُ بْنُ الْمُثَنَّى نَا أَبُو عَامِرٍ هُوَ الْعَقَدِيُّ نَا عَلِيُّ بْنُ الْمُبَارَكِ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ، عَنْ ثُمَامَةَ بْنِ كِلاَبٍ، عَنْ أَبِي سَلَمَةَ، عَنْ عَائِشَةَ: أَنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ: "انْتَبِذُوا الزَّبِيبَ وَالتَّمْرَ جَمِيعًا, وَلاَ تَنْتَبِذُوا الرُّطَبَ وَالتَّمْرَ

(7/513)

جَمِيعًا" فَإِنَّمَا سَمِعَهُ يَحْيَى مِنْ كِلاَبِ بْنِ عَلِيٍّ, وَثُمَامَةَ بْنِ كِلاَبٍ, وَكِلاَهُمَا لاَ يُدْرَى مَنْ هُوَ فَسَقَطَ. ثُمَّ لَوْ صَحَّ لَمَا كَانَ فِيهِ حُجَّةٌ; لأََنَّ الْخَلِيطَيْنِ هَكَذَا مُطْلَقًا لاَ يُدْرَى مَا هُمَا أَهُمَا الْخَلِيطَانِ فِي الزَّكَاةِ أَمْ فِي مَاذَا وَأَيْضًا فَإِنَّ ثَرِيدَ اللَّحْمِ وَالْخُبْزِ خَلِيطَانِ, وَاللَّبَنَ وَالْمَاءَ خَلِيطَانِ, فَلاَ بُدَّ مِنْ بَيَانِ مُرَادِهِ عليه السلام بِذَلِكَ, وَلاَ يُؤْخَذُ بَيَانُ مُرَادِهِ إِلاَّ مِنْ لَفْظِهِ عليه السلام فَبَطَلَ تَعَلُّقُهُمْ بِهَذَا الأَثَرِ. وَأَمَّا حَدِيثُ جَابِرٍ فَمِنْ طَرِيقِ عَبْدِ الْجَبَّارِ بْنِ عُمَرَ الأُُبُلِّيِّ وَهُوَ ضَعِيفٌ جِدًّا ثُمَّ لَوْ صَحَّ لَمَا كَانَتْ لَهُمْ فِيهِ حُجَّةٌ, بَلْ كَانَ يَكُونُ حُجَّةً عَظِيمَةً قَاطِعَةً عَلَيْهِمْ; لأََنَّ فِيهِ أَنَّ الصَّحَابَةَ رضي الله عنهم لَمْ يَعْرِفُوا مَا الْخَلِيطَانِ الْمَنْهِيُّ عَنْهُمَا حَتَّى سَأَلُوا رَسُولَ اللَّهِ صلى الله عليه وسلم كَمَا يَجِبُ عَلَيْهِمْ وَعَلَى كُلِّ أَحَدٍ فَفَسَّرَهُمَا لَهُمْ عليه السلام بِأَنَّهُمَا التَّمْرُ وَالزَّبِيبُ وَلَمْ يَذْكُرْ غَيْرَهُمَا, فَلَوْ أَرَادَ غَيْرَهُمَا لَمَا سَكَتَ، عَنْ ذِكْرِهِ وَقَدْ سَأَلُوهُ الْبَيَانَ هَذَا مَا لاَ يُحِيلُ عَلَى مُسْلِمٍ; لأََنَّهُ كَانَ يَكُونُ أَعْظَمَ التَّلْبِيسِ عَلَيْهِمْ وَمَنْ ادَّعَى أَنَّ هَهُنَا شَيْئًا زَائِدًا سُئِلَ النَّبِيُّ صلى الله عليه وسلم عَنْهُ فَلَمْ يُبَيِّنْهُ لأَُمَّتِهِ فَقَدْ افْتَرَى الْكَذِبَ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم وَأَلْحَدَ فِي الدِّينِ بِلاَ شَكٍّ وَنَعُوذُ بِاَللَّهِ مِنْ هَذَا. وَأَمَّا خَبَرُ أَنَسٍ فَمِنْ طَرِيقِ وِقَاءِ بْنِ إيَاسٍ وَهُوَ ضَعِيفٌ ضَعَّفَهُ ابْنُ مَعِينٍ وَغَيْرُهُ, مَعَ أَنَّهُ كَلاَمٌ فَاسِدٌ لاَ يُعْقَلُ لاَ يَجُوزُ أَنْ يُضَافَ إلَى النَّبِيِّ صلى الله عليه وسلم أَلْبَتَّةَ; لأََنَّهُ لاَ يَدْرِي أَحَدٌ مَا مَعْنَى يَبْغِي أَحَدُهُمَا عَلَى صَاحِبِهِ فِي النَّبِيذِ. فَإِنْ قَالُوا: مَعْنَاهُ يُعَجِّلُ أَحَدُهُمَا غَلَيَانَ الآخَرِ قلنا: هَذَا الْكَذِبُ الْعَلاَنِيَةُ وَمَا يَغْلِي تَمْرٌ وَزَبِيبٌ جَمْعًا فِي النَّبِيذِ إِلاَّ فِي الْمُدَّةِ الَّتِي يَغْلِي فِيهَا الزَّبِيبُ وَحْدَهُ; أَوْ التَّمْرُ وَحْدَهُ وَهُوَ عليه السلام لاَ يَقُولُ إِلاَّ الْحَقَّ; فَبَطَلَ كُلُّ مَا مَوَّهُوا بِهِ بِيَقِينٍ. وَأَمَّا قَوْلُهُمْ: قِسْنَا سَائِرَ الْخَلْطِ عَلَى مَا نَصَّ عَلَيْهِ. فَقُلْنَا: الْقِيَاسُ بَاطِلٌ, ثُمَّ لَوْ كَانَ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ; لأََنَّكُمْ لَسْتُمْ بِأَوْلَى أَنْ تَقِيسُوا التِّينَ, وَالْعَسَلَ عَلَى مَا ذُكِرَ مِنْ آخَرَ أَرَادَ أَنْ يَقِيسَ عَلَى ذَلِكَ اللَّبَنَ وَالسُّكَّرَ مَجْمُوعَيْنِ, أَوْ الْخَلَّ, وَالْعَسَلَ فِي السَّكَنْجَبِينِ مَجْمُوعَيْنِ, أَوْ الزَّبِيبَ, وَالْخَلَّ مَجْمُوعَيْنِ, وَلاَ سَبِيلَ إلَى فَرْقٍ. فَإِنْ قَالُوا: لاَ نَتَعَدَّى النَّبِيذَ. قلنا لَهُمْ: بَلْ قِيسُوا عَلَى الْجَمْعِ فِي النَّبِيذِ الْجَمْعَ فِي غَيْرِ النَّبِيذِ, أَوْ لاَ تَتَعَدَّوْا مَا وَرَدَ بِهِ النَّصُّ لاَ فِي نَبِيذٍ, وَلاَ غَيْرِهِ, وَلاَ سَبِيلَ إلَى فَرْقٍ أَصْلاً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/514)

1101- مَسْأَلَةٌ: وَالأَنْتِبَاذُ فِي الْحَنْتَمِ, وَالنَّقِيرِ, وَالْمُزَفَّتِ, وَالْمُقَيَّرِ, وَالدُّبَّاءِ, وَالْجِرَارِ الْبِيضِ, وَالسُّودِ, وَالْحُمْرِ, وَالْخُضْرِ, وَالصُّفْرِ, وَالْمُوَشَّاةِ, وَغَيْرِ الْمَدْهُونَةِ, وَالأَسْقِيَةِ, وَكُلُّ

(7/514)

ظَرْفٍ حَلاَلٌ, إِلاَّ إنَاءَ ذَهَبٍ أَوْ فِضَّةٍ أَوْ إنَاءَ أَهْلِ الْكِتَابِ, أَوْ جِلْدَ مَيْتَةٍ غَيْرَ مَدْبُوغٍ, أَوْ إنَاءً مَأْخُوذًا بِغَيْرِ حَقٍّ.
بُرْهَانُ ذَلِكَ: مَا رُوِّينَاهُ مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَخْبَرَنِي أَبُو بَكْرِ بْنُ عَلِيٍّ هُوَ الْمُقَدَّمِيُّ نَا إبْرَاهِيمُ بْنُ الْحَجَّاجِ نَا حَمَّادُ بْنُ سَلَمَةَ، عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ، عَنْ عُبَيْدِ اللَّهِ بْنِ بُرَيْدَةَ، عَنْ أَبِيهِ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "كُنْتُ نَهَيْتُكُمْ، عَنِ الأَوْعِيَةِ فَانْتَبِذُوا فِيمَا بَدَا لَكُمْ, وَإِيَّاكُمْ وَكُلَّ مُسْكِرٍ" . وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ مَعْرُوفِ بْنِ وَاصِلٍ، عَنْ مُحَارِبِ بْنِ دِثَارٍ، عَنِ ابْنِ بُرَيْدَةَ، عَنْ أَبِيهِ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "كُنْتُ نَهَيْتُكُمْ، عَنِ الأَشْرِبَةِ إِلاَّ فِي ظُرُوفِ الأُُدْمِ فَاشْرَبُوا فِي كُلِّ وِعَاءٍ غَيْرَ أَنْ لاَ تَشْرَبُوا مُسْكِرًا" وَمِنْ طَرِيقِ مُسْلِمِ بْنِ الْحَجَّاجِ نَا الْحَجَّاجُ بْنُ الشَّاعِرُ نَا الضَّحَّاكُ بْنُ مَخْلَدٍ، عَنْ سُفْيَان الثَّوْرِيِّ، عَنْ عَلْقَمَةَ بْنِ مَرْثَدٍ، عَنْ أَبِي بُرَيْدَةَ، عَنْ أَبِيهِ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "نَهَيْتُكُمْ، عَنِ الظُّرُوفِ وَإِنَّ الظُّرُوفَ ظَرْفًا لاَ يُحِلُّ شَيْئًا، وَلاَ يُحَرِّمُهُ وَكُلُّ مُسْكِرٍ حَرَامٌ" وَمِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ مَنْصُورٍ، عَنْ سَالِمِ بْنِ أَبِي الْجَعْدِ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ: نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنِ الظُّرُوفِ فَقَالَتْ الأَنْصَارُ: إنَّهُ لاَ بُدَّ لَنَا مِنْهَا. قَالَ: فَلاَ إذًا. فَصَحَّ أَنَّ إبَاحَةَ مَا نَهَى عَنْهُ مِنْ الظُّرُوفِ نَاسِخَةٌ لِلنَّهْيِ, وَقَدْ كَانَ عليه السلام نَهَى عَنْهَا, فَقَدْ صَحَّ عَنْ طَرِيقِ ابْنِ عَبَّاسٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم أَنَّهُ نَهَى، عَنِ الأَنْتِبَاذِ وَالشُّرْبِ فِي الْحَنْتَمِ, وَالْمُقَيَّرِ, وَالدُّبَّاءِ, وَالْمَزَادَةِ الْمَجْبُوبَةِ, وَكُلِّ شَيْءٍ صُنِعَ مِنْ مَدَرٍ, وَالْجَرِّ. وَصَحَّ مِنْ طَرِيقِ أَبِي هُرَيْرَةَ عَنْهُ صلى الله عليه وسلم أَنَّهُ نَهَى، عَنْ ذَلِكَ كُلِّهِ إِلاَّ أَنَّهُ لَمْ يَذْكُرْ كُلَّ شَيْءٍ صُنِعَ مِنْ مَدَرٍ. وَصَحَّ، عَنِ ابْنِ عُمَرَ، عَنِ النَّبِيِّ صلى الله عليه وسلم أَنَّهُ نَهَى، عَنْ ذَلِكَ كُلِّهِ إِلاَّ أَنَّهُ لَمْ يَذْكُرْ الْمُزَادَةَ الْمَجْبُوبَةَ وَذَكَرَ الْجُرَّ. وَصَحَّ مِنْ طَرِيقِ أَبِي سَعِيدٍ الْخُدْرِيِّ, وَابْنِ عُمَرَ، عَنِ النَّبِيِّ صلى الله عليه وسلم أَنَّهُ نَهَى، عَنِ الْمُزَفَّتِ, وَالْحَنْتَمِ, وَالنَّقِيرِ, وَالْجَرِّ. وَصَحَّ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ, وَعَلِيِّ بْنِ أَبِي طَالِبٍ, وَأَنَسٍ, وَعَبْدِ الرَّحْمَانِ بْنِ يَعْمُرَ كُلِّهِمْ، عَنِ النَّبِيِّ صلى الله عليه وسلم أَنَّهُ نَهَى، عَنِ الدُّبَّاءِ وَالْمُزَفَّتِ. وَمِنْ طَرِيقِ عَائِشَةَ أَيْضًا مُسْنَدًا، عَنِ الْجَرِّ. وَعَنْ صَفِيَّةَ أُمِّ الْمُؤْمِنِينَ: نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ نَبِيذِ الْجَرِّ. وَصَحَّ مِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ أَبِي أَوْفَى، عَنِ النَّبِيِّ صلى الله عليه وسلم أَنَّهُ نَهَى، عَنِ الْجَرِّ الأَخْضَرِ وَالأَبْيَضِ. وَمِنْ طَرِيقِ ابْنِ الزُّبَيْرِ أَنَّهُ عليه السلام: نَهَى، عَنِ الْجَرِّ. فَهَؤُلاَءِ أَحَدَ عَشَرَ مِنْ الصَّحَابَةِ رضي الله عنهم رَوَوْا، عَنِ النَّبِيِّ صلى الله عليه وسلم النَّهْيَ, وَرَوَاهُ عَنْهُمْ

(7/515)

أَعْدَادٌ كَثِيرَةٌ مِنْ التَّابِعِينَ, وَهَذَا نَقْلُ تَوَاتُرٍ وَلَمْ يَأْتِ النَّسْخُ إِلاَّ مِنْ طَرِيقِ ابْنِ بُرَيْدَةَ، عَنْ أَبِيهِ. وَمِنْ طَرِيقِ سَالِمِ بْنِ أَبِي الْجَعْدِ، عَنْ جَابِرٍ فَقَطْ وَقَدْ ثَبَتَ عَلَى تَحْرِيمِ مَا صَحَّ النَّهْيُ عَنْهُ مِنْ ذَلِكَ: عُمَرُ بْنُ الْخَطَّابِ, وَعَلِيٌّ, وَابْنُ عُمَرَ, وَأَبُو سَعِيدٍ الْخُدْرِيِّ. وَاخْتُلِفَ فِيهِ، عَنِ ابْنِ مَسْعُودٍ, وَعَنِ ابْنِ عَبَّاسٍ. وَاخْتَلَفَ التَّابِعُونَ أَيْضًا. وَعَهْدُنَا بِالْحَنَفِيِّينَ يَقُولُونَ: إنَّهُ إذَا جَاءَ خَبَرَانِ أَحَدُهُمَا نَقْلُ تَوَاتُرٍ, وَالآخَرُ نَقْلُ آحَادٍ: أَخَذْنَا بِالتَّوَاتُرِ, وَتَنَاقَضُوا هَهُنَا. وقال مالك: أَكْرَهُ أَنْ يُنْبَذَ فِي الدُّبَّاءِ, وَالْمُزَفَّتِ فَقَطْ, وَأَبَاحَ الْجَرَّ كُلَّهُ غَيْرَ الْمُزَفَّتِ, وَالْحَنْتَمِ, وَالْمُقَيَّرِ وَهَذَا فَاسِدٌ جِدًّا; لأََنَّهُ قَوْلٌ بِلاَ بُرْهَانٍ، وَلاَ نَعْلَمُ أَحَدًا قَبْلَهُ قَسَّمَ هَذَا التَّقْسِيمَ.
قال أبو محمد: وَقَدْ ذَكَرْنَا فِيمَا يَحِلُّ أَكْلُهُ وَيَحْرُمُ تَحْرِيمُ النَّبِيِّ صلى الله عليه وسلم الأَكْلَ. وَالشُّرْبَ فِي إنَاءِ الذَّهَبِ أَوْ الْفِضَّةِ أَوْ إنَاءِ أَهْلِ الْكِتَابِ إِلاَّ أَنْ لاَ يُوجَدَ غَيْرُهُ فَيَغْسِلَ بِالْمَاءِ وَيَحِلُّ ذَلِكَ فِيهِ حِينَئِذٍ, وَالْبُرْهَانُ عَلَى تَحْرِيمِ اسْتِعْمَالِ الإِنَاءِ الْمَأْخُوذِ بِغَيْرِ حَقٍّ وَذَكَرْنَا فِي كِتَابِ الطَّهَارَةِ تَحْرِيمَ جِلْدِ الْمَيْتَةِ قَبْلَ أَنْ يَدْبُغَ, فَبَقِيَ كُلُّ هَذَا عَلَى التَّحْرِيمِ لِصِحَّةِ الْبُرْهَانِ بِأَنَّ كُلَّ ذَلِكَ لَمْ يُنْسَخْ مُذْ حُرِّمَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/516)

1102- مَسْأَلَةٌ: وَقَدْ ذَكَرْنَا فِي كِتَابِ مَا يَحِلُّ أَكْلُهُ وَمَا يَحْرُمُ مِنْ هَذَا الدِّيوَانِ إبَاحَةَ الْخَمْرِ لِمَنْ اُضْطُرَّ إلَيْهَا لقوله تعالى: {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إِلاَّ مَا اُضْطُرِرْتُمْ إلَيْهِ} فَأَغْنَى، عَنْ إعَادَتِهِ.

(7/516)

1103- مَسْأَلَةٌ: وَكُلُّ مَا ذَكَرْنَا أَنَّهُ لاَ يَحِلُّ شُرْبُهُ فَلاَ يَحِلُّ بَيْعُهُ، وَلاَ إمْسَاكُهُ, وَلاَ الأَنْتِفَاعُ بِهِ, فَمَنْ خَلَّلَهُ فَقَدْ عَصَى اللَّهَ عَزَّ وَجَلَّ وَحَلَّ أَكْلُ ذَلِكَ الْخَلِّ, إِلاَّ أَنَّ مِلْكَهُ قَدْ سَقَطَ، عَنِ الشَّرَابِ الْحَلاَلِ إذَا أَسْكَرَ وَصَارَ خَمْرًا فَمَنْ سَبَقَ إلَيْهِ مِنْ أَحَدٍ بِغَلَبَةٍ أَوْ بِسَرِقَةٍ فَهُوَ حَلاَلٌ, إِلاَّ أَنْ يَسْبِقَ الَّذِي خَلَّلَهُ إلَى تَمَلُّكِهِ فَهُوَ حِينَئِذٍ لَهُ, كَمَا لَوْ سَبَقَ إلَيْهِ غَيْرِهِ, وَلاَ فَرْقَ; لِمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ نَا عُبَيْدُ اللَّهِ بْنُ عُمَرَ الْقَوَارِيرِيُّ نَا عَبْدُ الأَعْلَى أَبُو هَمَّامٍ نَا سَعِيدٌ الْجُرَيْرِيُّ، عَنْ أَبِي نَضْرَةَ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ: سَمِعْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم يَخْطُبُ بِالْمَدِينَةِ قَالَ: "يَا أَيُّهَا النَّاسُ إنَّ اللَّهَ تَعَالَى يُعَرِّضُ بِالْخَمْرِ, وَلَعَلَّ اللَّهَ سَيُنْزِلُ فِيهَا أَمْرًا فَمَنْ كَانَ عِنْدَهُ مِنْهَا شَيْءٌ فَلْيَبِعْهُ وَلْيَنْتَفِعْ بِهِ" فَمَا لَبِثْنَا إِلاَّ يَسِيرًا حَتَّى قَالَ النَّبِيُّ صلى الله عليه وسلم: "إنَّ اللَّهَ حَرَّمَ الْخَمْرَ فَمَنْ أَدْرَكَتْهُ هَذِهِ الآيَةُ وَعِنْدَهُ مِنْهَا شَيْءٌ فَلاَ يَشْرَبْ، وَلاَ يَبِعْ" , قَالَ: فَاسْتَقْبَلَ النَّاسُ بِمَا كَانَ عِنْدَهُمْ مِنْهَا فِي طَرِيقِ الْمَدِينَةِ فَسَفَكُوهَا. وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ مَالِكٍ, وَسُلَيْمَانَ

(7/516)

1104- مَسْأَلَةٌ: وَلاَ يَحِلُّ كَسْرُ أَوَانِي الْخَمْرِ, وَمَنْ كَسَرَهَا مِنْ حَاكِمٍ أَوْ غَيْرِهِ فَعَلَيْهِ ضَمَانُهَا, لَكِنْ تُهْرَقُ وَتُغْسَلُ الْفَخَّارُ, وَالْجُلُودُ, وَالْعِيدَانُ, وَالْحَجَرُ, وَالدُّبَّاءُ, وَغَيْرُ ذَلِكَ, كُلُّهُ سَوَاءٌ فِي ذَلِكَ. وَهُوَ قَوْلُ أَبِي حَنِيفَةَ, وَالشَّافِعِيِّ وقال مالك: يُكْسَرُ الْفَخَّارُ وَالْعُودُ وَيُشَقُّ الْجِلْدُ وَيُغْسَلُ مَا عَدَا ذَلِكَ.
بُرْهَانُ ذَلِكَ: مَا ذَكَرْنَاهُ الآنَ مِنْ فَتْحِ الَّذِي أَهْدَى رَاوِيَةَ الْخَمْرِ إلَى النَّبِيِّ صلى الله عليه وسلم فَلَمَّا أَخْبَرَهُ أَنَّهُ لاَ يَحِلُّ بَيْعُهَا فَتَحَ الْمُزَادَةَ وَأَهْرَقَهَا وَلَمْ يَأْمُرْهُ عليه السلام بِخَرْقِهَا, وَنَهْيِهِ عليه السلام، عَنْ إضَاعَةِ

(7/517)

الْمَالِ, وَالْكَسْرُ وَالْخَرْقُ إضَاعَةٌ لِلْمَالِ, وَمُتْلِفُ مَالِ غَيْرِهِ مُعْتَدٍ وَاَللَّهُ تَعَالَى يَقُولُ: {فَمَنْ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ}.
وَاحْتَجَّ مَنْ خَالَفَ هَذَا بِمَا رُوِّينَاهُ مِنْ طَرِيقِ عِكْرِمَةَ: أَنَّ النَّبِيَّ صلى الله عليه وسلم كَسَرَ كُوزًا فِيهِ شَرَابٌ وَشَقَّ الْمَشَاعِلَ يَوْمَ خَيْبَرَ وَهِيَ الزِّقَاقُ. وَهَذَا مُرْسَلٌ لاَ حُجَّةَ فِيهِ. وَبِخَبَرٍ مِنْ طَرِيقِ ابْنِ عُمَرَ قَالَ: شَقَّ رَسُولُ اللَّهِ صلى الله عليه وسلم زُقَاقَ الْخَمْرِ. وَبِخَبَرٍ مِنْ طَرِيقِ أَبِي هُرَيْرَةَ أَنَّهُ عليه السلام شَقَّ زُقَاقَ الْخَمْرِ. وَبِخَبَرٍ مِنْ طَرِيقِ جَابِرٍ أَنَّهُ عليه السلام أَرَاقَ الْخَمْرَ وَكَسَرَ جِرَارَهَا. وَكُلُّ هَذَا لاَ يَصِحُّ مِنْهُ شَيْءٌ.
أَمَّا خَبَرُ ابْنِ عُمَرَ: فَأَحَدُ طُرُقِهِ فِيهَا ثَابِتُ بْنُ يَزِيدَ الْخَوْلاَنِيُّ وَهُوَ مَجْهُولٌ لاَ يُدْرَى مَنْ هُوَ. وَالثَّانِي: مِنْ طَرِيقِ ابْنِ لَهِيعَةَ وَهُوَ هَالِكٌ، عَنْ أَبِي طُعْمَةَ وَهُوَ نُسَيْرُ بْنُ ذُعْلُوقٍ وَهُوَ لاَ شَيْءَ. وَالثَّالِثُ: مِنْ رِوَايَةِ عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ الأَنْدَلُسِيِّ وَهُوَ هَالِكٌ، عَنْ طَلْقٍ وَهُوَ ضَعِيفٌ.
وَأَمَّا حَدِيثُ أَبِي هُرَيْرَةَ: فَفِيهِ عُمَرُ بْنُ صَهْبَانَ وَهُوَ ضَعِيفٌ ضَعَّفَهُ الْبُخَارِيُّ وَغَيْرُهُ وَفِيهِ أَيْضًا آخَرُ لَمْ يُسَمِّ. وَحَدِيثُ جَابِرٍ مِنْ طَرِيقِ ابْنِ لَهِيعَةَ وَهُوَ مُطَّرَحٌ فَلَمْ يَصِحَّ فِي هَذَا الْبَابِ شَيْءٌ, وَقَدْ ذَكَرْنَا أَمْرَ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي آنِيَةِ أَهْلِ الْكِتَابِ الَّتِي يَطْبُخُونَ فِيهَا لُحُومَ الْخَنَازِيرِ وَيَشْرَبُونَ فِيهَا الْخَمْرَ وَعَرَفَ ذَلِكَ رَسُولُ اللَّهِ صلى الله عليه وسلم فَأَمَرَ بِغَسْلِهَا بِالْمَاءِ, ثُمَّ أَبَاحَ الأَكْلَ فِيهَا وَالشُّرْبَ, وَلاَ حُجَّةَ إِلاَّ فِيمَا صَحَّ عَنْهُ عليه السلام.

(7/518)

1105- مَسْأَلَةٌ: وَفُرِضَ عَلَى مَنْ أَرَادَ النَّوْمَ لَيْلاً أَنْ يُوكِيَ قِرْبَتَهُ, وَيُخَمِّرَ آنِيَتَهُ وَلَوْ بِعُودٍ يَعْرِضُهُ عَلَيْهَا, وَيَذْكُرُ اسْمَ اللَّهِ تَعَالَى عَلَى مَا فَعَلَ مِنْ ذَلِكَ. وَأَنْ يُطْفِئَ السِّرَاجَ, وَيُخْرِجَ النَّارَ مِنْ بَيْتِهِ جُمْلَةً إِلاَّ أَنْ يُضْطَرَّ إلَيْهَا لِبَرْدٍ أَوْ لِمَرَضٍ, أَوْ لِتَرْبِيَةِ طِفْلٍ, فَمُبَاحٌ لَهُ أَنْ لاَ يُطْفِئَ مَا احْتَاجَ إلَيْهِ مِنْ ذَلِكَ لِمَا رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ: نَا إِسْحَاقُ بْنُ مَنْصُورٍ أَنَا رَوْحُ بْنُ عُبَادَةَ نَا ابْنُ جُرَيْجٍ قَالَ: أَخْبَرَنِي عَطَاءٌ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إذَا كَانَ جُنْحُ اللَّيْلِ أَوْ أَمْسَيْتُمْ فَكُفُّوا صِبْيَانَكُمْ فَإِنَّ الشَّيَاطِينَ تَنْتَشِرُ حِينَئِذٍ" فَإِذَا ذَهَبَ سَاعَةً مِنْ اللَّيْلِ فَخَلُّوهُمْ وَأَغْلِقُوا الأَبْوَابَ وَاذْكُرُوا اسْمَ اللَّهِ فَإِنَّ الشَّيْطَانَ لاَ يَفْتَحُ بَابًا مُغْلَقًا, وَأَوْكُوا قِرَبَكُمْ, وَاذْكُرُوا اسْمَ اللَّهِ عَلَيْهَا, وَخَمِّرُوا آنِيَتَكُمْ وَاذْكُرُوا اسْمَ اللَّهِ عَلَيْهَا وَلَوْ أَنْ تَعْرِضُوا عَلَيْهَا شَيْئًا وَأَطْفِئُوا مَصَابِيحَكُمْ. وَمِنْ طَرِيقِ أَبِي دَاوُد نَا أَحْمَدُ بْنُ حَنْبَلٍ نَا يَحْيَى، هُوَ ابْنُ سَعِيدٍ الْقَطَّانُ، عَنِ ابْنِ جُرَيْجٍ قَالَ أَخْبَرَنِي عَطَاءٌ، عَنْ جَابِرٍ، عَنِ النَّبِيِّ

(7/518)

صلى الله عليه وسلم فَذَكَرَهُ. وَفِيهِ وَأَطْفِئْ مِصْبَاحَكَ وَاذْكُرْ اسْمَ اللَّهِ. وَمِنْ طَرِيقِ مُسْلِمٍ، عَنْ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نَا سُفْيَانُ بْنُ عُيَيْنَةَ، عَنِ الزُّهْرِيِّ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ، عَنْ أَبِيهِ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "لاَ تَتْرُكُوا النَّارَ فِي بُيُوتِكُمْ حِينَ تَنَامُونَ" وَأَمَّا مَنْ اُضْطُرَّ إلَى ذَلِكَ فَإِنَّ اللَّهَ تَعَالَى يَقُولُ: {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إِلاَّ مَا اُضْطُرِرْتُمْ إلَيْهِ}.

(7/519)

1106- مَسْأَلَةٌ: وَلاَ يَحِلُّ الشُّرْبُ مِنْ فَمِ السِّقَاءِ: لِمَا رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ نَا عَلِيُّ بْنُ عَبْدِ اللَّهِ نَا سُفْيَانُ، هُوَ ابْنُ عُيَيْنَةَ نَا أَيُّوبُ هُوَ السِّخْتِيَانِيُّ أَنَا عِكْرِمَةُ نَا أَبُو هُرَيْرَةَ قَالَ: نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنِ الشُّرْبِ مِنْ فَمِ الْقِرْبَةِ أَوْ السِّقَاءِ. وَرُوِيَ النَّهْيُ عَنْ ذَلِكَ أَيْضًا مُسْنَدًا صَحِيحًا مِنْ طَرِيقِ أَبِي سَعِيدٍ الْخُدْرِيِّ وَابْنِ عَبَّاسٍ رضي الله عنهم.
فإن قيل: قَدْ رُوِيَ أَنَّ النَّبِيَّ صلى الله عليه وسلم قَدْ شَرِبَ مِنْ فَمِ قِرْبَةٍ قلنا: لاَ حُجَّةَ فِي شَيْءٍ مِنْهُ; لأََنَّ أَحَدَهَا مِنْ طَرِيقِ الْحَارِثِ بْنِ أَبِي أُسَامَةَ وَقَدْ تُرِكَ وَفِيهِ الْبَرَاءُ ابْنُ بِنْتِ أَنَسٍ وَهُوَ مَجْهُولٌ وَخَبَرٌ آخَرُ: مِنْ طَرِيقِ يَزِيدَ بْنِ يَزِيدَ بْنِ جَارِيَةَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ أَبِي عَمْرَةَ، وَلاَ أَعْرِفُهُ. وَآخَرُ مِنْ طَرِيقِ رَجُلٍ لَمْ يُسَمَّ. ثُمَّ لَوْ صَحَّتْ لَكَانَتْ مُوَافَقَةً لِمَعْهُودِ الأَصْلِ, وَالنُّهَى بِلاَ شَكٍّ إذَا وَرَدَ نَاسِخٌ لِتِلْكَ الإِبَاحَةِ بِلاَ شَكٍّ, وَمِنْ الْمُحَالِ أَنْ يَعُودَ الْمَنْسُوخُ نَاسِخًا، وَلاَ يَأْتِي بِذَلِكَ بَيَانٌ جَلِيٌّ, إذَنْ كَانَ يَكُونُ الدِّينُ غَيْرَ مُبَيَّنٍ, وَمَعَاذَ اللَّهِ مِنْ هَذَا, وَهُوَ عليه السلام مَأْمُورٌ بِالْبَيَانِ. فإن قيل: قَدْ صَحَّ، عَنِ ابْنِ عُمَرَ أَنَّهُ شَرِبَ مِنْ فَمِ إدَاوَةٍ. قلنا: نَعَمْ, هَذَا حَسَنٌ; لأََنَّهُ الإِدَاوَةُ وَلَيْسَتْ قِرْبَةً، وَلاَ سِقَاءً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(7/519)

1107- مَسْأَلَةٌ: وَلاَ يَحِلُّ الشُّرْبُ قَائِمًا, وَأَمَّا الأَكْلُ قَائِمًا فَمُبَاحٌ: لِمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمِ بْنِ الْحَجَّاجِ نَا هَدَّابُ بْنُ خَالِدٍ, وَقُتَيْبَةُ, وَأَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، وَمُحَمَّدُ بْنُ الْمُثَنَّى, قَالَ هَدَّابٌ: نَا هَمَّامُ بْنُ يَحْيَى, وَقَالَ مُحَمَّدُ بْنُ الْمُثَنَّى: نَا عَبْدُ الأَعْلَى نَا سَعِيدُ بْنُ أَبِي عَرُوبَةَ, وَقَالَ قُتَيْبَةَ، وَابْنُ أَبِي شَيْبَةَ: نَا وَكِيعٌ، عَنْ هِشَامٍ الدَّسْتُوَائِيِّ, ثُمَّ اتَّفَقَ هَمَّامٌ, وَهِشَامٌ, وَسَعِيدٌ, كُلُّهُمْ، عَنْ قَتَادَةَ، عَنْ أَنَسٍ: أَنَّ النَّبِيَّ صلى الله عليه وسلم نَهَى، عَنِ الشُّرْبِ قَائِمًا وَلَفْظُ هَدَّابٍ زَجَرَ، عَنِ الشُّرْبِ قَائِمًا. وَصَحَّ أَيْضًا مِنْ طَرِيقِ أَبِي سَعِيدٍ الْخُدْرِيِّ، عَنِ النَّبِيِّ صلى الله عليه وسلم وَهُوَ قَوْلُ أَنَسٍ, وَأَبِي هُرَيْرَةَ, وَذَكَرَ لأَبْنِ عُمَرَ قَوْلَ أَبِي هُرَيْرَةَ فَقَالَ: لَمْ أَسْمَعْ. فإن قيل: قَدْ صَحَّ عَنْ عَلِيٍّ, وَابْنِ عَبَّاسٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم شَرِبَ قَائِمًا

(7/519)

ولا يحل النفخ في الشرب ويستحب أن يبن الشارِب الإناء عن فمه ثلاثاً
...
1108- مَسْأَلَةٌ: وَلاَ يَحِلُّ النَّفْخُ فِي الشُّرْبِ وَيُسْتَحَبُّ أَنْ يُبِينَ الشَّارِبُ الإِنَاءَ، عَنْ فَمِهِ ثَلاَثًا لِمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ نَا ابْنُ أَبِي عُمَرَ نَا الثَّقَفِيُّ هُوَ عَبْدُ الْوَهَّابِ بْنُ عَبْدِ الْمَجِيدِ، عَنْ أَيُّوبَ هُوَ السِّخْتِيَانِيُّ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي قَتَادَةَ، عَنْ أَبِيهِ: أَنَّ النَّبِيَّ صلى الله عليه وسلم نَهَى أَنْ يُتَنَفَّسَ فِي الإِنَاءِ. وَرَوَاهُ أَيْضًا شَيْبَانُ بْنُ فَرُّوخَ، عَنْ يَحْيَى، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي قَتَادَةَ، عَنْ أَبِيهِ مُسْنَدًا وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنا مُحَمَّدُ بْنُ الْمُثَنَّى نَا عَبْدُ الأَعْلَى نَا مَعْمَرٌ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي قَتَادَةَ، عَنْ أَبِيهِ، عَنِ النَّبِيِّ صلى الله عليه وسلم أَنَّهُ نَهَى، عَنِ النَّفْخِ فِي الإِنَاءِ. وَرَوَاهُ أَيْضًا أَبَانُ بْنُ يَزِيدَ الْعَطَّارُ، عَنْ يَحْيَى، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي قَتَادَةَ، عَنْ أَبِيهِ مُسْنَدًا. فإن قيل: قَدْ رَوَاهُ هِشَامٌ الدَّسْتُوَائِيُّ، عَنْ يَحْيَى الدَّسْتُوَائِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي قَتَادَةَ، عَنْ أَبِيهِ أَحْسَبُهُ، عَنِ النَّبِيِّ صلى الله عليه وسلم قلنا: هَذِهِ رِوَايَةُ الْحَارِثِ بْنِ أَبِي أُسَامَةَ وَقَدْ تُرِكَ وَحَتَّى لَوْ شَكَّ هِشَامٌ فِي إسْنَادِهِ فَلَمْ يَشُكَّ أَيُّوبُ، وَلاَ مَعْمَرٌ, وَكِلاَهُمَا فَوْقَ هِشَامٍ. وَمِنْ طَرِيقِ الْبُخَارِيِّ نَا أَبُو نُعَيْمٍ, وَأَبُو عَاصِمٍ قَالاَ: نَا عَزْرَةُ بْنُ ثَابِتٍ الأَنْصَارِيُّ نَا ثُمَامَةُ بْنُ عَبْدِ اللَّهِ بْنِ أَنَسٍ قَالَ: كَانَ أَنَسٌ يَتَنَفَّسُ فِي الإِنَاءِ مَرَّتَيْنِ أَوْ ثَلاَثًا وَزَعَمَ أَنَسٌ أَنَّ النَّبِيَّ صلى الله عليه وسلم كَانَ يَتَنَفَّسُ ثَلاَثًا.
قال أبو محمد: التَّنَفُّسُ الْمَنْهِيُّ عَنْهُ هُوَ النَّفْخُ فِيهِ كَمَا بَيَّنَهُ مَعْمَرٌ وَالتَّنَفُّسُ الْمُسْتَحَبُّ هُوَ أَنْ يَتَنَفَّسَ بِإِبَانَتِهِ، عَنْ فِيهِ, إذْ لَمْ نَجِدْ مَعْنًى يُحْمَلُ عَلَيْهِ سِوَاهُ.

(7/520)

1109- مَسْأَلَةٌ: وَالْكَرْعُ مُبَاحٌ, وَهُوَ أَنْ يَشْرَبَ بِفَمِهِ مِنْ النَّهْرِ, أَوْ الْعَيْنِ, أَوْ السَّاقِيَةِ; إذْ لَمْ يَصِحَّ فِيهِ نَهْيٌ. رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ، عَنْ فُلَيْحِ، عَنْ سَعِيدِ بْنِ الْحَارِثِ، عَنْ جَابِرٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم:، أَنَّهُ قَالَ لِبَعْضِ الأَنْصَارِ وَهُوَ فِي حَائِطِهِ: إنْ كَانَ عِنْدَكَ مَاءٌ بَاتَ فِي شَنَّةٍ وَإِلَّا كَرَعْنَا. رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، نا مُحَمَّدُ بْنُ فُضَيْلٍ، عَنْ لَيْثِ بْنِ أَبِي سُلَيْمٍ، عَنْ سَعِيدِ بْنِ عَامِرٍ، عَنِ ابْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ تَكْرَعُوا, وَلَكِنْ اغْسِلُوا أَيْدِيَكُمْ فَاشْرَبُوا فِيهَا, فَإِنَّهُ لَيْسَ مِنْ إنَاءٍ أَطْيَبَ مِنْ الْيَدِ".
قال أبو محمد: فُلَيْحِ, وَلَيْثٌ مُتَقَارِبَانِ, فَإِذَا لَمْ يَصِحَّ نَهْيٌ، وَلاَ أَمْرٌ, فَكُلُّ شَيْءٍ مُبَاحٌ; لِقَوْلِهِ عليه السلام الثَّابِتِ ذَرُونِي مَا تَرَكْتُكُمْ فَإِذَا أَمَرْتُكُمْ بِشَيْءٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ, وَإِذَا نَهَيْتُكُمْ، عَنْ شَيْءٍ فَاتْرُكُوهُ فَلاَ وَاجِبَ أَنْ يُؤْتِيَ إِلاَّ مَا أُمِرَ بِهِ عليه السلام, وَلاَ وَاجِبَ أَنْ يَتْرُكَ إِلاَّ مَا نُهِيَ عَنْهُ عليه السلام وَمَا بَيْنَهُمَا فَلاَ وَاجِبَ، وَلاَ مُحَرَّمَ فَهُوَ مُبَاحٌ.

(7/521)

1110- مَسْأَلَةٌ: وَالشُّرْبُ مِنْ ثُلْمَةِ الْقَدَحِ مُبَاحٌ; لأََنَّهُ لَمْ يَصِحَّ فِيهَا نَهْيٌ, إنَّ مَا رُوِّينَا النَّهْيَ، عَنْ ذَلِكَ مِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ قُرَّةَ بْنِ عَبْدِ الرَّحْمَانِ، عَنِ الزُّهْرِيِّ، عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ، عَنْ أَبِي سَعِيدٍ مُسْنَدًا وَقُرَّةُ هَذَا، هُوَ ابْنُ عَبْدِ الرَّحْمَانِ بْنِ حَيْوِيلَ وَهُوَ سَاقِطٌ وَلَيْسَ هُوَ قُرَّةُ بْنُ خَالِدٍ الَّذِي يَرْوِي، عَنِ ابْنِ سِيرِينَ, ذَلِكَ ثِقَةٌ مَأْمُونٌ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ نَا حُسَيْنُ بْنُ عَلِيٍّ الْجُعْفِيُّ، عَنْ زَائِدَةَ، عَنْ إبْرَاهِيمَ بْنِ مُهَاجِرٍ، عَنْ مُجَاهِدٍ، عَنِ ابْنِ عَبَّاسٍ, وَابْنِ عُمَرَ أَنَّهُمَا كَرِهَا أَنْ يُشْرَبَ مِنْ ثُلْمَةِ الْقَدَحِ, أَوْ مِنْ عِنْدِ أُذُنِهِ, وَلاَ يُعْرَفُ لَهُمَا مُخَالِفٌ مِنْ الصَّحَابَةِ, وَقَدْ خَالَفَهُمَا هَؤُلاَءِ.

(7/521)

1111- مَسْأَلَةٌ: وَمَنْ شَرِبَ فَلْيُنَاوِلْ الأَيْمَنَ مِنْهُ فَالأَيْمَنَ، وَلاَ بُدَّ كَائِنًا مَنْ كَانَ, وَلاَ يَجُوزُ مُنَاوَلَةُ غَيْرِ الأَيْمَنِ إِلاَّ بِإِذْنِ الأَيْمَنِ, وَمَنْ لَمْ يُرِدْ أَنْ يُنَاوِلَ أَحَدًا فَلَهُ ذَلِكَ. وَإِنْ كَانَ بِحَضْرَتِهِ جَمَاعَةٌ فَإِنْ كَانُوا كُلُّهُمْ أَمَامَهُ أَوْ خَلْفَ ظَهْرِهِ أَوْ، عَنْ يَسَارِهِ: فَلْيُنَاوِلْ الأَكْبَرَ فَالأَكْبَرَ، وَلاَ بُدَّ: لِمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ نَا زُهَيْرُ بْنُ حَرْبٍ نَا سُفْيَانُ بْنُ عُيَيْنَةَ، عَنِ الزُّهْرِيِّ، عَنْ أَنَسٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم دَخَلَ دَارَهُمْ, قَالَ: فَحَلَبْنَا لَهُ مِنْ شَاةٍ دَاجِنٍ وَشُيِّبَ لَهُ مِنْ بِئْرٍ فِي الدَّارِ فَشَرِبَ رَسُولُ اللَّهِ صلى الله عليه وسلم وَأَبُو بَكْرٍ، عَنْ شِمَالِهِ, فَقَالَ لَهُ عُمَرُ: يَا رَسُولَ اللَّهِ

(7/521)

1112- مَسْأَلَةٌ: وَسَاقِي الْقَوْمِ آخِرُهُمْ شُرْبًا لِمَا رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ نَا شَبَابَةُ بْنُ سَوَّارٍ، عَنْ سُلَيْمَانَ بْنِ الْمُغِيرَةِ، عَنْ ثَابِتٍ هُوَ الْبُنَانِيُّ، عَنْ عَبْدِ اللَّهِ بْنِ رَبَاحٍ، عَنْ أَبِي قَتَادَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "سَاقِي الْقَوْمِ آخِرُهُمْ شُرْبًا" .
تم كتاب الأشربة بحمد الله وعونه وصلى الله على محمد عبده ورسوله وسلم تسليما.

(7/522)


كتاب العقيقة

المحلى بالآثار شرح المجلى بالإختصار

كتاب العقيقة
باب العقيقة
العقيقة فرض واجب يجبر الإنسان عليها إذا فضل له عن قوته مقدارها
...
كِتَابُ الْعَقِيقَةِ
1113- مَسْأَلَةٌ: الْعَقِيقَةُ فَرْضٌ وَاجِبٌ يُجْبَرُ الإِنْسَانُ عَلَيْهَا إذَا فَضَلَ لَهُ، عَنْ قُوتِهِ مِقْدَارُهَا. وَهُوَ أَنْ يَذْبَحَ، عَنْ كُلِّ مَوْلُودٍ يُولَدُ لَهُ حَيًّا أَوْ مَيِّتًا بَعْدَ أَنْ يَكُونَ يَقَعُ عَلَيْهِ اسْمُ غُلاَمٍ أَوْ اسْمُ جَارِيَةٍ. إنْ كَانَ ذَكَرًا فَشَاتَانِ وَإِنْ كَانَ أُنْثَى فَشَاةٌ وَاحِدَةٌ. يَذْبَحُ كُلَّ ذَلِكَ فِي الْيَوْمِ السَّابِعِ مِنْ الْوِلاَدَةِ، وَلاَ تُجْزِئُ قَبْلَ الْيَوْمِ السَّابِعِ أَصْلاً فَإِنْ لَمْ يَذْبَحْ فِي الْيَوْمِ السَّابِعِ ذَبَحَ بَعْدَ ذَلِكَ مَتَى أَمْكَنَ فَرْضًا. وَيُؤْكَلُ مِنْهَا وَيُهْدَى وَيُتَصَدَّقُ, هَذَا كُلُّهُ مُبَاحٌ لاَ فَرْضٌ. وَيُعَدُّ فِي الأَيَّامِ السَّبْعَةِ الَّتِي ذَكَرْنَا يَوْمُ الْوِلاَدَةِ وَلَوْ لَمْ يَبْقَ مِنْهُ إِلاَّ يَسِيرٌ. وَيَحْلِقُ رَأْسَهُ فِي الْيَوْمِ السَّابِعِ, وَلاَ بَأْسَ بِأَنْ يَمَسَّ بِشَيْءٍ مِنْ دَمِ الْعَقِيقَةِ, وَلاَ بَأْسَ بِكَسْرِ عِظَامِهَا. وَلاَ يُجْزِئُ فِي الْعَقِيقَةِ إِلاَّ مَا يَقَعُ عَلَيْهِ اسْمُ شَاةٍ إمَّا مِنْ الضَّأْنِ, وَأَمَّا مِنْ الْمَاعِزِ فَقَطْ، وَلاَ يُجْزِئُ فِي ذَلِكَ مِنْ غَيْرِ مَا ذَكَرْنَا لاَ مِنْ الإِبِلِ، وَلاَ مِنْ الْبَقَرِ الإِنْسِيَّةِ, وَلاَ مِنْ غَيْرِ ذَلِكَ. وَلاَ تُجْزِئُ فِي ذَلِكَ جَذَعَةٌ أَصْلاً, وَلاَ يُجْزِئُ مَا دُونَهَا مِمَّا لاَ يَقَعُ عَلَيْهِ اسْمُ شَاةٍ. وَيُجْزَى الذَّكَرُ وَالأُُنْثَى مِنْ كُلِّ ذَلِكَ; وَيُجْزِئُ الْمَعِيبُ سَوَاءٌ كَانَ مِمَّا يَجُوزُ فِي الأَضَاحِيّ أَوْ كَانَ مِمَّا لاَ يَجُوزُ فِيهَا, وَالسَّالِمُ أَفْضَلُ. وَيُسَمَّى الْمَوْلُودُ يَوْمَ وِلاَدَتِهِ, فَإِنْ أُخِّرَتْ تَسْمِيَتُهُ إلَى الْيَوْمِ السَّابِعِ فَحَسَنٌ. وَيُسْتَحَبُّ أَنْ يَطْعَمَ أَوَّلَ وِلاَدَتِهِ التَّمْرَ مَمْضُوغًا وَلَيْسَ فَرْضًا. وَالْحُرُّ, وَالْعَبْدُ فِي كُلِّ مَا ذَكَرْنَا سَوَاءٌ, وَالْمُؤْمِنُ, وَالْكَافِرُ كَذَلِكَ. وَهِيَ فِي مَالِ

(7/523)

الأَبِ أَوْ الأُُمِّ إنْ لَمْ يَكُنْ لَهُ أَبٌ, أَوْ لَمْ يَكُنْ لِلْمَوْلُودِ مَالٌ, فَإِنْ كَانَ لَهُ مَالٌ فَهِيَ فِي مَالِهِ. وَإِنْ مَاتَ قَبْلَ السَّابِعِ عُقَّ عَنْهُ كَمَا ذَكَرْنَا، وَلاَ بُدَّ لِمَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنا مُحَمَّدُ بْنُ الْمُثَنَّى نَا عَفَّانَ بْنُ مُسْلِمٍ نَا حَمَّادُ بْنُ سَلَمَةَ أَنَا أَيُّوبُ هُوَ السِّخْتِيَانِيُّ وَحَبِيبٌ، هُوَ ابْنُ الشَّهِيدِ وَيُونُسُ، هُوَ ابْنُ عُبَيْدٍ وَقَتَادَةَ كُلُّهُمْ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ، عَنْ سَلْمَانَ بْنِ عَامِرٍ الضَّبِّيِّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "فِي الْغُلاَمِ عَقِيقَةٌ فَأَهْرِيقُوا عَنْهُ دَمًا, وَأَمِيطُوا عَنْهُ الأَذَى" . وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ الْبُخَارِيِّ وَغَيْرِهِ إلَى حَمَّادِ بْنِ زَيْدٍ, وَجَرِيرِ بْنِ حَازِمٍ, كِلاَهُمَا، عَنْ أَيُّوبَ، عَنِ ابْنِ سِيرِينَ، عَنْ سَلْمَانَ بْنِ عَامِرٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم بِنَحْوِهِ. وَمِنْ طَرِيقِ الرَّبَابِ، عَنِ ابْنِ سَلْمَانَ بْنِ عَامِرٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم بِنَحْوِهِ.
وَبِالسَّنَدِ الْمَذْكُورِ إلَى أَحْمَدَ بْنِ شُعَيْبٍ نَا أَحْمَدُ بْنُ سُلَيْمَانَ نَا عَفَّانَ نَا حَمَّادُ بْنُ سَلَمَةَ، عَنْ قَيْسِ بْنِ سَعْدٍ، عَنْ طَاوُوس, وَمُجَاهِدٍ، عَنْ أُمِّ كُرْزٍ الْخُزَاعِيَّةِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "عَنِ الْغُلاَمِ شَاتَانِ مُكَافَأَتَانِ وَعَنِ الْجَارِيَةِ شَاةٌ" . نَا حُمَامٌ نَا عَبَّاسُ بْنُ أَصْبَغَ نا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنُ أَيْمَنَ نا مُحَمَّدُ بْنُ إسْمَاعِيلَ التِّرْمِذِيُّ نَا الْحُمَيْدِيُّ نَا سُفْيَانُ بْنُ عُيَيْنَةَ نَا عَمْرُو بْنُ دِينَارٍ أَنَا عَطَاءُ بْنُ أَبِي رَبَاحٍ أَنَّ حَبِيبَةَ بِنْتَ مَيْسَرَةَ الْفِهْرِيَّةَ مَوْلاَتُه مِنْ فَوْقُ أَخْبَرَتْهُ أَنَّهَا سَمِعَتْ أُمَّ كُرْزٍ الْخُزَاعِيَّةَ تَقُولُ سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ فِي الْعَقِيقَةِ: "عَنِ الْغُلاَمِ شَاتَانِ مُكَافَأَتَانِ, وَعَنِ الْجَارِيَةِ شَاةٌ" فَسَّرَ عَطَاءٌ الْمُكَافَأَتَانِ بِأَنَّهُمَا الْمِثْلاَنِ. وَفَسَّرَهُ أَحْمَدُ بْنُ حَنْبَلٍ أَنَّهُمَا الْمُتَقَارِبَتَانِ أَوْ الْمُتَسَاوِيَتَانِ. وَمِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي يَزِيدَ، عَنْ أَبِيهِ، عَنْ سِبَاعِ بْنِ ثَابِتٍ، عَنْ أُمِّ كُرْزٍ قَالَتْ: سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "عَنِ الْغُلاَمِ شَاتَانِ وَعَنِ الْجَارِيَةِ شَاةٌ لاَ يَضُرُّكُمْ ذُكْرَانًا كُنَّ أَوْ إنَاثًا". وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا عَمْرُو بْنُ عَلِيٍّ نَا يَزِيدُ، هُوَ ابْنُ زُرَيْعٍ، عَنْ سَعِيدٍ، هُوَ ابْنُ أَبِي عَرُوبَةَ نَا قَتَادَةَ، عَنِ الْحَسَنِ، عَنْ سَمُرَةَ بْنِ جُنْدُبٍ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ: "كُلُّ غُلاَمٍ مُرْتَهِنٌ بِعَقِيقَتِهِ تُذْبَحُ عَنْهُ يَوْمَ سَابِعِهِ وَيُحْلَقُ رَأْسُهُ وَيُسَمَّى". وَمِنْ طَرِيقِ أَبِي دَاوُد نَا حَفْصُ بْنُ عُمَرَ النَّمَرِيُّ نَا هَمَّامٌ، هُوَ ابْنُ يَحْيَى نَا قَتَادَةَ، عَنِ الْحَسَنِ، عَنْ سَمُرَةَ، عَنِ النَّبِيِّ صلى

(7/524)

الله عليه وسلم قَالَ: "كُلُّ غُلاَمٍ رَهِينَةٌ بِعَقِيقَتِهِ حَتَّى تُذْبَحَ عَنْهُ يَوْمَ السَّابِعِ وَيُحْلَقُ رَأْسُهُ وَيُدَمَّى" فَكَانَ قَتَادَةَ إذَا سُئِلَ، عَنِ الدَّمِ كَيْفَ يُصْنَعُ قَالَ: "إذَا ذُبِحَتْ الْعَقِيقَةُ أُخِذَتْ مِنْهَا صُوفَةٌ فَاسْتُقْبِلَتْ بِهَا أَوْدَاجُهَا, ثُمَّ تُوضَعُ عَلَى يَافُوخِ الصَّبِيِّ حَتَّى يَسِيلَ عَلَى رَأْسِهِ مِثْلُ الْخَيْطِ, ثُمَّ يُغْسَلُ رَأْسُهُ بَعْدُ وَيُحْلَقُ" . قَالَ أَبُو دَاوُد: أَخْطَأَ هَمَّامٌ إنَّمَا هُوَ يُسَمَّى.
قال أبو محمد: بَلْ وَهَمَ أَبُو دَاوُد; لأََنَّ هَمَّامًا ثَبَّتَ وَبَيَّنَ أَنَّهُمْ سَأَلُوا قَتَادَةَ، عَنْ صِفَةِ التَّدْمِيَةِ الْمَذْكُورَةِ فَوَصَفَهَا لَهُمْ. وَمِنْ طَرِيقِ الْبُخَارِيِّ نَا عَبْدُ اللَّهِ بْنِ أَبِي الأَسْوَدِ نَا قُرَيْشُ بْنُ أَنَسٍ حَبِيبُ بْنُ الشَّهِيدِ قَالَ: أَمَرَنِي ابْنُ سِيرِينَ أَنْ أَسْأَلَ الْحَسَنَ مِمَّنْ سَمِعَ حَدِيثَ الْعَقِيقَةِ فَسَأَلْته فَقَالَ: مِنْ سَمُرَةَ بْنِ جُنْدُبٍ.
قَالَ عَلِيٌّ: لاَ يَصِحُّ لِلْحَسَنِ سَمَاعٌ مِنْ سَمُرَةَ إِلاَّ حَدِيثُ الْعَقِيقَةِ وَحْدَهُ فَهَذِهِ الأَخْبَارُ نَصُّ مَا قلنا وَهُوَ قَوْلُ جَمَاعَةٍ مِنْ السَّلَفِ: رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ أَخْبَرَنِي يُوسُفُ بْنُ مَاهَكَ أَنَّهُ دَخَلَ عَلَى حَفْصَةَ بِنْتِ عَبْدِ الرَّحْمَانِ بْنِ أَبِي بَكْرٍ وَقَدْ وَلَدَتْ لِلْمُنْذِرِ بْنِ الزُّبَيْرِ غُلاَمًا فَقُلْت لَهَا: هَلَّا عَقَقْت جَزُورًا عَلَى ابْنِك قَالَتْ: مَعَاذَ اللَّهِ كَانَتْ عَمَّتِي عَائِشَةُ تَقُولُ عَلَى الْغُلاَمِ شَاتَانِ, وَعَلَى الْجَارِيَةِ شَاةٌ. وَمِنْ طَرِيقِ أَبِي الطُّفَيْلِ، عَنِ ابْنِ عَبَّاسٍ: عَنِ الْغُلاَمِ شَاتَانِ, وَعَنِ الْجَارِيَةِ شَاةٌ وَهُوَ قَوْلُ عَطَاءِ بْنِ أَبِي رَبَاحٍ. وَمِنْ طَرِيقِ ابْنِ الْجَهْمِ نَا جَعْفَرُ بْنُ مُحَمَّدٍ الصَّائِغُ نَا عَفَّانَ نَا عَبْدُ الْوَارِثِ، هُوَ ابْنُ سَعِيدٍ التَّنُّورِيُّ، عَنْ عَطَاءِ بْنِ السَّائِبِ، عَنْ مُحَارِبِ بْنِ دِثَارٍ، عَنِ ابْنِ عُمَرَ قَالَ: يُحْلَقُ رَأْسُهُ وَيُلَطِّخُهُ بِالدَّمِ, وَيُذْبَحُ يَوْمَ السَّابِعِ وَيُتَصَدَّقُ بِوَزْنِهِ فِضَّةً. وَمِنْ طَرِيقِ مَكْحُولٍ: بَلَغَنِي، عَنِ ابْنِ عُمَرَ، أَنَّهُ قَالَ: الْمَوْلُودُ مُرْتَهِنٌ بِعَقِيقَتِهِ. وَعَنْ بُرَيْدَةَ الأَسْلَمِيِّ: إنَّ النَّاسَ يُعْرَضُونَ يَوْمَ الْقِيَامَةِ عَلَى الْعَقِيقَةِ كَمَا يُعْرَضُونَ عَلَى الصَّلَوَاتِ الْخَمْسِ وَمِثْلُهُ، عَنْ فَاطِمَةَ بِنْتِ الْحُسَيْنِ. وَمِنْ طَرِيقِ الْحَسَنِ الْبَصْرِيِّ يُصْنَعُ بِالْعَقِيقَةِ مَا يُصْنَعُ بِالأُُضْحِيَّةِ. وَعَنْ عَطَاءٍ قَالَ: يَأْكُلُ أَهْلُ الْعَقِيقَةِ وَيُهْدُونَهَا أَمَرَ صلى الله عليه وسلم بِذَلِكَ زَعَمُوا وَإِنْ شَاءَ تَصَدَّقَ.

(7/525)

قال أبو محمد: أَمْرُهُ عليه السلام بِالْعَقِيقَةِ فَرْضٌ كَمَا ذَكَرْنَا لاَ يَحِلُّ لأََحَدٍ أَنْ يَحْمِلَ شَيْئًا مِنْ أَوَامِرِهِ عليه السلام عَلَى جَوَازِ تَرْكِهَا إِلاَّ بِنَصٍّ آخَرَ وَارِدٍ بِذَلِكَ, وَإِلَّا فَالْقَوْلُ بِذَلِكَ كَذِبٌ وَقَفْوٌ لِمَا لاَ عِلْمَ لَهُمْ بِهِ. وَقَدْ قَالَ عليه السلام: "إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ".
وَمِمَّنْ قَالَ بِوُجُوبِهَا: أَبُو سُلَيْمَانَ, وَأَصْحَابُنَا. وَمِمَّنْ قَالَ: بِالشَّاتَيْنِ، عَنِ الذَّكَرِ, وَشَاةِ، عَنِ الأُُنْثَى: الشَّافِعِيُّ, وَأَبُو سُلَيْمَانَ، وَلاَ تُسَمَّى: "السَّخْلَةُ" شَاةً. وَقَدْ ذَكَرْنَا فِي الأَضَاحِيّ قَوْلَ النَّبِيِّ صلى الله عليه وسلم: "لاَ تُجْزِي جَذَعَةٌ، عَنْ أَحَدٍ بَعْدَكَ" فَهَذَا عُمُومٌ لاَ يَخُصُّ مِنْهُ إِلاَّ مَا خَصَّهُ نَصٌّ. وَاسْمُ الشَّاةِ يَقَعُ عَلَى الضَّانِيَةِ وَالْمَاعِزَةِ بِلاَ خِلاَفٍ إطْلاَقًا بِلاَ إضَافَةٍ وَقَالَ الأَعْشَى يَصِفُ ثَوْرًا وَحْشِيًّا:
فَلَمَّا أَضَاءَ الصُّبْحُ ثَارَ مُبَادِرًا ... وَكَانَ انْطِلاَقُ الشَّاةِ مِنْ حَيْثُ خَيَّمَا
وَقَالَ ذُو الرُّمَّةِ يُخَاطِبُ ظَبْيَةً:
أَيَا ظَبْيَةَ الْوَعْسَاءِ بَيْنَ جُلاَجِلٍ ... وَبَيْنَ النَّقَا أَأَنْتِ أَمْ أُمُّ سَالِمٍ
فَأَجَابَهُ أَخُو هِشَامٍ وَكِلاَهُمَا عَرَبِيٌّ أَعْرَابِيٌّ فَصِيحٌ:
فَلَوْ تُحْسِنُ التَّشْبِيهَ وَالشِّعْرَ لَمْ تَقُلْ ... لِشَاةِ النَّقَا أَأَنْتِ أَمْ أُمُّ سَالِمٍ
وَقَالَ زُهَيْرُ بْنُ أَبِي سَلْمَى يَصِفُ حَمِيرَ وَحْشٍ:
فَبَيْنَا نَبْغِي الْوَحْشَ جَاءَ غُلاَمُنَا ... يَدِبُّ وَيُخْفِي شَخْصَهُ وَيُضَائِلُهُ
فَقَالَ شِيَاهٌ رَائِعَاتٌ بِقَفْرَةٍ ... بِمُسْتَأْسِدِ الْقِرْيَانِ حُوٌّ مَسَائِلُهُ
ثَلاَثٌ كَأَقْوَاسِ السِّرَاءِ وَمِسْحَلٌ ... قَدْ اخْضَرَّ مِنْ لَسِّ الْغَمِيرِ جَحَافِلُهُ
وَقَدْ خَرَمَ الطِّرَادَ عَنْهُ جِحَاشُهُ ... فَلَمْ يَبْقَ إِلاَّ نَفْسُهُ وَحَلاَئِلُهُ
ثُمَّ مَضَى فِي الْوَصْفِ إلَى أَنْ قَالَ:
فَتَبِعَ آثَارَ الشِّيَاهِ وَلِيدُنَا ... كَشُؤْبُوبِ غَيْثٍ يَحْفِشُ الأَكَمَ وَابِلُهُ
فَرَدَّ عَلَيْنَا الْعَيْرَ مِنْ دُونِ إلْفِهِ ... عَلَى رَغْمِهِ يَدْمَى نَسَاهُ وَفَائِلُهُ

(7/526)

فَسَمَّى: "الشِّيَاهَ" ثُمَّ فَسَّرَهَا بِأَنَّ لَهَا "مِسْحَلاً وَجِحَاشًا" وَأَنَّهَا عَيْرٌ وَأَتَانُهُ.
فإن قال قائل: فَهَلاَّ قُلْتُمْ بِإِيجَابِ الزَّكَاةِ فِيهَا وَبِأَخْذِ ذَلِكَ فِي زَكَاةِ الْغَنَمِ وَزَكَاةِ الإِبِلِ, وَفِي الْعَقِيقَةِ, وَالنُّسُكِ قلنا: لَمْ يَجُزْ ذَلِكَ; لأََنَّ النَّصَّ فِي الزَّكَاةِ إنَّمَا جَاءَ كَمَا أَوْرَدْنَا فِي كِتَابِ الزَّكَاةِ عَنْهُ صلى الله عليه وسلم نَصَّ كِتَابِهِ فِي صَدَقَةِ الْغَنَمِ فِي سَائِمَتِهَا إذَا كَانَتْ أَرْبَعِينَ إلَى عِشْرِينَ وَمِائَةٍ شَاةٌ. وَفِي الْحَدِيثِ الآخَرِ فِي الْغَنَمِ فِي كُلِّ أَرْبَعِينَ شَاةً شَاةٌ. وَفِي حَدِيثِ أَبِي بَكْرٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "فِي أَرْبَعٍ وَعِشْرِينَ مِنْ الإِبِلِ فَمَا دُونَهَا مِنْ الْغَنَمِ فِي كُلِّ خَمْسٍ شَاةٌ" . وَاسْمُ الْغَنَمِ لاَ يَقَعُ فِي اللُّغَةِ إِلاَّ عَلَى الضَّأْنِ وَالْمَاعِزِ فَقَطْ, فَوَجَبَ بِالأَحَادِيثِ الْوَارِدَةِ فِي الزَّكَاةِ أَنْ لاَ يَأْخُذَ إِلاَّ مِنْ الْغَنَمِ, وَلاَ يُعْطِي فِي زَكَاةِ الإِبِلِ إِلاَّ الْغَنَمَ. وَأَمَّا الْمَأْخُوذُ مِنْ الْغَنَمِ فَاَللَّهُ تَعَالَى يَقُولُ: {خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً} . وَهَذَا اللَّفْظُ يَقْتَضِي بِظَاهِرِهِ أَخْذُ الصَّدَقَةِ مِنْ نَفْسِ الْمَالِ الَّذِي يَجِبُ فِيهِ الصَّدَقَةُ, وَاَلَّذِي هِيَ مَأْخُوذَةٌ مِنْهُ, فَثَبَتَ أَنَّ الْمَأْخُوذَ فِي الصَّدَقَةِ إنَّمَا هُوَ مِنْ الأَمْوَالِ الَّتِي تُؤْخَذُ مِنْهَا الصَّدَقَةُ, فَلاَ تُجْزِئُ مِنْ غَيْرِهَا إِلاَّ مَا جَاءَ النَّصُّ بِأَنَّهُ يَجْزِي كَزَكَاةِ الإِبِلِ مِنْ الْغَنَمِ, وَزَكَاةِ الْغَنَمِ مِنْ غَنَمٍ يَأْتِي بِهَا مِنْ حَيْثُ شَاءَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا الْعَقِيقَةُ, وَالنُّسُكُ فَقَدْ قلنا: لاَ يَقَعُ اسْمُ شَاةٍ بِالإِطْلاَقِ فِي اللُّغَةِ أَصْلاً عَلَى غَيْرِ الضَّأْنِ وَالْمَعْزِ وَإِنَّمَا يُطْلَقُ ذَلِكَ عَلَى الظِّبَاءِ, وَحُمْرِ الْوَحْشِ, وَبَقَرِ الْوَحْشِ, اسْتِعَارَةً, وَبَيَانًا وَإِضَافَةً, لاَ عَلَى الإِطْلاَقِ أَصْلاً وَلَيْسَ الأَقْتِصَارُ عَلَى الضَّأْنِ وَالْمَاعِزِ إجْمَاعًا فِي الْعَقِيقَةِ. رُوِّينَا مِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ مَالِكٍ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، عَنْ مُحَمَّدِ بْنِ إبْرَاهِيمُ التَّيْمِيِّ قَالَ: سَمِعْت أَنَّهُ يُسْتَحَبُّ الْعَقِيقَةُ وَلَوْ بِعُصْفُورٍ وَقَدْ رَأَى بَعْضُهُمْ فِي ذَلِكَ الْجَزُورِ وَإِنَّمَا أَتَيْنَا بِهَذَا لِئَلَّا يُدْعَى عَلَيْنَا الإِجْمَاعُ فِي ذَلِكَ. فإن قيل: فَهَلاَّ أَجَزْتُمْ أَنْ يَعُقَّ بِمَا شَاءَ مَتَى شَاءَ لِحَدِيثِ سَلْمَانَ بْنِ عَامِرٍ أَرِيقُوا عَنْهُ دَمًا قلنا: ذَلِكَ خَبَرٌ مُجْمَلٌ, فَسَّرَهُ الَّذِي فِيهِ، عَنِ الْغُلاَمِ شَاتَانِ, وَعَنِ الْجَارِيَةِ شَاةٌ, تُذْبَحُ يَوْمَ السَّابِعِ, فَكَانَتْ هَذِهِ الصِّفَةُ وَاجِبَةً, وَكَانَ مَنْ عَقَّ بِخِلاَفِهَا مُخَالِفًا لِهَذَا النَّصِّ, وَهَذَا لاَ يَجُوزُ، وَلاَ يَحِلُّ, وَكَانَ مَنْ عَقَّ بِهَذِهِ الصِّفَةِ مُوَافِقًا سَلْمَانَ بْنِ عَامِرٍ غَيْرَ خَارِجٍ عَنْهُ وَهَذَا هُوَ الَّذِي لاَ يَحِلُّ سِوَاهُ. فإن قيل: فَمِنْ أَيْنَ أَجَزْتُمْ الذَّبْحَ بَعْدَ السَّابِعِ قلنا: لأََنَّهُ قَدْ وَجَبَ الذَّبْحُ يَوْمَ السَّابِعِ وَلَزِمَ إخْرَاجُ تِلْكَ الصِّفَةِ مِنْ الْمَالِ فَلاَ يَحِلُّ إبْقَاؤُهَا فِيهِ فَهُوَ دَيْنٌ وَاجِبٌ إخْرَاجُهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا التَّسْمِيَةُ: فَرُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ نا مُحَمَّدُ بْنُ حَاتِمٍ نَا بَهْزُ بْنُ أَسَدٍ نَا سُلَيْمَانُ بْنُ الْمُغِيرَةِ، عَنْ ثَابِتٍ هُوَ الْبُنَانِيُّ، عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ أُمَّ سُلَيْمٍ أُمَّهُ وَلَدَتْ غُلاَمًا فَقَالَتْ

(7/527)

لَهُ: يَا أَنَسُ لاَ يُرْضِعُهُ أَحَدٌ حَتَّى تَغْدُوَ بِهِ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ: فَلَمَّا أَصْبَحْتُ انْطَلَقْتُ بِهِ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَقَالَ: لَعَلَّ أُمَّ سُلَيْمٍ وَلَدَتْ قُلْتُ: نَعَمْ, فَوَضَعْتُهُ فِي حِجْرِهِ وَدَعَا عليه السلام بِعَجْوَةٍ مِنْ عَجْوَةِ الْمَدِينَةِ فَلاَكَهَا فِي فِيهِ ثُمَّ قَذَفَهَا فِي فِي الصَّبِيِّ فَجَعَلَ الصَّبِيُّ يَتَلَمَّظُهَا فَمَسَحَ وَجْهَهُ وَسَمَّاهُ عَبْدَ اللَّهِ. وَقَدْ رُوِّينَا مِنْ طَرِيقِ ابْنِ أَيْمَنَ نَا إبْرَاهِيمُ بْنُ إِسْحَاقَ السَّرَّاجُ نَا عَمْرُو بْنُ مُحَمَّدٍ النَّاقِدُ أَنَا الْهَيْثَمُ بْنُ جَمِيلٍ نَا عَبْدُ اللَّهِ بْنُ الْمُثَنَّى بْنِ أَنَسٍ نَا ثُمَامَةُ بْنُ عَبْدِ اللَّهِ بْنِ أَنَسٍ، عَنْ أَنَسٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم عَقَّ، عَنْ نَفْسِهِ بَعْدَمَا جَاءَتْهُ النُّبُوَّةُ وَرُوِّينَا، عَنِ ابْنِ سِيرِينَ أَنَّهُ كَانَ لاَ يُبَالِي أَنْ يَذْبَحَ الْعَقِيقَةَ قَبْلَ السَّابِعِ أَوْ بَعْدَهُ، وَلاَ نَقُولُ بِهَذَا, وَلاَ يَجْزِي قَبْلَ السَّابِعِ; لأََنَّهُ خِلاَفُ النَّصِّ وَلَمْ تَجِبْ الْعَقِيقَةُ بَعْدُ. وَمِنْ طَرِيقِ وَكِيعٍ، عَنِ الرَّبِيعِ بْنِ صُبَيْحٍ، عَنِ الْحَسَنِ الْبَصْرِيِّ إذَا لَمْ يُعَقَّ عَنْك فَعُقَّ، عَنْ نَفْسِك وَإِنْ كُنْت رَجُلاً. فإن قيل: قَدْ رُوِيَ، عَنْ عَمْرِو بْنِ شُعَيْبٍ أَنَّ النَّبِيَّ صلى الله عليه وسلم أَمَرَ بِالْعَقِيقَةِ يَوْمَ سَابِعِ الْمَوْلُودِ وَتَسْمِيَتِهِ. قلنا: هَذَا مُرْسَلٌ وَلَمْ يَصِحَّ فِي الْمَنْعِ مِنْ كَسْرِ عِظَامِهَا شَيْءٌ. فإن قيل: قَدْ رَوَيْتُمْ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ وَقَدْ قِيلَ لَهَا فِي الْعَقِيقَةِ بِجَزُورٍ, فَقَالَتْ: لاَ, بَلْ السُّنَّةُ أَفْضَلُ, عَنِ الْغُلاَمِ شَاتَانِ مُكَافَأَتَانِ, وَعَنِ الْجَارِيَةِ شَاةٌ تُقْطَعُ جُدُولاً، وَلاَ يُكْسَرُ لَهَا عَظْمٌ فَيَأْكُلُ وَيُطْعِمُ وَيَتَصَدَّقُ, وَلْيَكُنْ

(7/528)

ذَلِكَ يَوْمَ السَّابِعِ, فَإِنْ لَمْ يَكُنْ فَفِي أَرْبَعَةَ عَشَرَ, فَإِنْ لَمْ يَكُنْ فَفِي إحْدَى وَعِشْرِينَ. قلنا: هَذَا لاَ يَصِحُّ; لأََنَّهُ مِنْ رِوَايَةِ عَبْدِ الْمَلِكِ بْنِ أَبِي سُلَيْمَانَ الْعَرْزَمِيِّ ثُمَّ لَوْ كَانَ صَحِيحًا لَمَا كَانَتْ فِيهِ حُجَّةٌ; لأََنَّهُ عَمَّنْ دُونَ النَّبِيِّ صلى الله عليه وسلم: وَعَنْ عَطَاءٍ كَانُوا يَسْتَحِبُّونَ أَنْ لاَ يُكْسَرَ لَهَا عَظْمٌ, فَإِنْ أَخْطَأَهُمْ أَنْ يَعُقُّوا يَوْمَ السَّابِعِ فَأَحَبُّ إلَيَّ أَنْ يُؤَخِّرَهُ إلَى السَّابِعِ الآخَرِ وَلَيْسَ هَذَا، عَنِ النَّبِيِّ صلى الله عليه وسلم. فإن قيل: فَقَدْ رَوَيْتُمْ، عَنِ ابْنِ أَبِي شَيْبَةَ، عَنْ حَفْصِ بْنِ غِيَاثٍ، عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ، عَنْ أَبِيهِ أَنَّ النَّبِيَّ صلى الله عليه وسلم بَعَثَ مِنْ عَقِيقَةِ الْحَسَنِ وَالْحُسَيْنِ إلَى الْقَابِلَةِ بِرِجْلِهَا, وَقَالَ: لاَ تَكْسِرُوا مِنْهَا عَظْمًا قلنا: هَذَا مُرْسَلٌ، وَلاَ حُجَّةَ فِي مُرْسَلٍ, وَيَلْزَمُ مَنْ قَالَ بِالْمُرْسَلِ أَنْ يَقُولَ بِهَذَا لاَ سِيَّمَا مَعَ قَوْلِ أُمِّ الْمُؤْمِنِينَ, وَعَطَاءٍ, وَغَيْرِهِمَا بِذَلِكَ. رُوِّينَا مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نَا مَعْنُ بْنُ عِيسَى، عَنِ ابْنِ أَبِي ذِئْبٍ، عَنِ الزُّهْرِيِّ فِي الْعَقِيقَةِ قَالَ: تُكْسَرُ عِظَامُهَا وَرَأْسُهَا، وَلاَ يُمَسُّ الصَّبِيُّ بِشَيْءٍ مِنْ دَمِهَا. وَرُوِّينَا، عَنْ عَطَاءٍ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ عَنْهُ فِي الْعَقِيقَةِ تُطْبَخُ بِمَاءٍ وَمِلْحٍ آرَابًا, وَتُهْدَى فِي الْجِيرَانِ, وَالصَّدِيقِ, وَلاَ يُتَصَدَّقُ مِنْهَا بِشَيْءٍ.
وَمِنْ طَرِيقِ وَكِيعٍ، عَنِ الرَّبِيعِ، عَنِ الْحَسَنِ الْبَصْرِيِّ قَالَ: يُعَقُّ، عَنِ الْغُلاَمِ، وَلاَ يُعَقُّ، عَنِ الْجَارِيَةِ وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ جَرِيرٍ, وَسَهْلِ بْنِ يُوسُفَ, قَالَ سَهْلٌ: عَنْ عَمْرٍو، عَنْ مُحَمَّدِ بْنِ سِيرِينَ أَنَّهُ كَانَ لاَ يَرَى عَلَى الْجَارِيَةِ عَقِيقَةً وَقَالَ جَرِيرٌ، عَنِ الْمُغِيرَةِ بْنِ مِقْسَمٍ، عَنْ أَبِي وَائِلٍ هُوَ شَقِيقُ بْنُ سَلَمَةَ قَالَ: لاَ يُعَقُّ، عَنِ الْجَارِيَةِ، وَلاَ كَرَامَةَ. وَهَذِهِ أَقْوَالٌ لاَ يَلْزَمُ مِنْهَا شَيْءٌ, لاَ حُجَّةَ إِلاَّ فِي وَحَيٍّ، عَنِ اللَّهِ تَعَالَى عَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم: {وَمَا يَنْطِقُ، عَنِ الْهَوَى إنْ هُوَ إِلاَّ وَحْيٌ يُوحَى} وَلَمْ يَعْرِفْ أَبُو حَنِيفَةَ الْعَقِيقَةَ, فَكَانَ مَاذَا لَيْتَ شِعْرِي إذْ لَمْ يَعْرِفْهَا أَبُو حَنِيفَةَ مَا هَذَا بِنَكِرَةٍ فَطَالَمَا لَمْ يَعْرِفْ السُّنَنَ. وَاحْتَجَّ مَنْ لَمْ يَرَهَا وَاجِبَةً بِرِوَايَةٍ وَاهِيَةٍ، عَنْ أَبِي جَعْفَرٍ مُحَمَّدِ بْنِ عَلِيِّ بْنِ الْحُسَيْنِ نَسَخَ الأَضْحَى كُلَّ ذَبْحٍ كَانَ قَبْلَهُ وَهَذَا لاَ حُجَّةَ فِيهِ; لأََنَّهُ قَوْلُ مُحَمَّدِ بْنِ عَلِيٍّ، وَلاَ يَصِحُّ دَعْوَى النَّسْخِ إِلاَّ بِنَصٍّ مُسْنَدٍ إلَى رَسُولِ اللَّهِ صلى الله

(7/529)

عليه وسلم. وَبِمَا رُوِّينَاهُ مِنْ طَرِيقِ سُفْيَانَ, وَسُفْيَانَ، عَنْ زَيْدِ بْنِ أَسْلَمَ، عَنْ رَجُلٍ، عَنْ أَبِيهِ, قَالَ الثَّوْرِيُّ: مِنْ بَنِي ضَمْرَةَ, وَقَالَ ابْنُ عُيَيْنَةَ: أَوْ، عَنْ عَمِّهِ، عَنِ النَّبِيِّ صلى الله عليه وسلم وَقَدْ سُئِلَ، عَنِ الْعَقِيقَةِ لاَ أُحِبُّ الْعُقُوقَ, مَنْ وُلِدَ لَهُ وَلَدٌ فَأَحَبَّ أَنْ يَنْسُكَ عَنْهُ فَلْيَفْعَلْ. وَقَالَ ابْنُ عُيَيْنَةَ: أَوْ، عَنْ عَمِّهِ شَهِدْتُ النَّبِيَّ صلى الله عليه وسلم وَهَذَا لاَ شَيْءَ; لأََنَّهُ، عَنْ رَجُلٍ لاَ يُدْرَى مَنْ هُوَ فِي الْخَلْقِ. وقال الشافعي, وَالنَّخَعِيُّ لَيْسَتْ وَاجِبَةً وَاحْتَجُّوا بِرِوَايَةِ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ سُئِلَ النَّبِيُّ صلى الله عليه وسلم عَنِ الْعَقِيقَةِ فَقَالَ: لاَ أُحِبُّ الْعُقُوقَ, مَنْ أَحَبَّ مِنْكُمْ أَنْ يَنْسُكَ، عَنْ وَلَدِهِ فَلْيَفْعَلْ: عَنِ الْغُلاَمِ شَاتَانِ مُكَافَأَتَانِ, وَعَنِ الْجَارِيَةِ شَاةٌ.
قال أبو محمد: وَهَذَا صَحِيفَةٌ, وَلَوْ صَحَّ لَكَانَ حُجَّةً لَنَا عَلَيْهِمْ; لأََنَّ فِيهِ إيجَابَ ذَلِكَ عَلَى الْغُلاَمِ وَالْجَارِيَةِ, وَأَنَّ ذَلِكَ يَلْزَمُ الأَبَ إِلاَّ أَنْ يَشَأْ هَذَا نَصُّ الْخَبَرِ وَمُقْتَضَاهُ, فَهِيَ كَالزَّكَاةِ, وَزَكَاةُ الْفِطْرِ فِي هَذَا، وَلاَ فَرْقَ وقال مالك: الْعَقِيقَةُ لَيْسَتْ وَاجِبَةً, لَكِنَّهَا شَاةٌ، عَنِ الذَّكَرِ وَالأُُنْثَى سَوَاءً تُذْبَحُ يَوْمَ السَّابِعِ, وَلاَ يُعَدُّ فِيهَا يَوْمَ وِلاَدَتِهِ, فَإِنْ لَمْ يَعُقُّوا فِي السَّابِعِ عَقُّوا فِي الثَّانِي فَإِنْ لَمْ يَفْعَلُوا لَمْ يَعُقُّوا بَعْدَ ذَلِكَ: وَمَا نَعْلَمُ لَهُمْ سَلَفًا فِي أَنْ لاَ يُعَدَّ يَوْمُ الْوِلاَدَةِ, وَلاَ فِي الأَقْتِصَارِ عَلَى السَّابِعِ الثَّانِي فَقَطْ، وَلاَ نَدْرِي أَحَدًا قَالَ هَذَيْنِ الْقَوْلَيْنِ قَبْلَهُ. وَأَمَّا الْقَوْلُ بِشَاةٍ، عَنِ الذَّكَرِ وَالأُُنْثَى; فَقَدْ رُوِيَ، عَنْ طَائِفَةٍ مِنْ السَّلَفِ: مِنْهُمْ عَائِشَةُ أُمُّ الْمُؤْمِنِينَ, وَأَسْمَاءُ أُخْتُهَا، وَلاَ يَصِحُّ ذَلِكَ عَنْهُمَا; لأََنَّهَا، عَنِ ابْنِ لَهِيعَةَ وَهُوَ سَاقِطٌ أَوْ، عَنْ سُلاَفَةَ مَوْلاَةِ حَفْصَةَ وَهِيَ مَجْهُولَةٌ أَوْ، عَنْ أُسَامَةَ بْنِ زَيْدٍ اللَّيْثِيِّ وَهُوَ ضَعِيفٌ أَوْ، عَنْ مَخْرَمَةَ بْنِ بُكَيْرٍ، عَنْ أَبِيهِ, وَهِيَ صَحِيفَةٌ وَإِنَّمَا الصَّحِيحُ، عَنْ أُمِّ الْمُؤْمِنِينَ مَا ذَكَرْنَا عَنْهَا قَبْلُ, لَكِنَّهُ، عَنِ ابْنِ عُمَرَ صَحِيحٌ.
وَاحْتَجَّ مَنْ رَأَى هَذَا بِمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَيْمَنَ نَا أَحْمَدُ بْنُ مُحَمَّدٍ الْبِرْتِيُّ نَا أَبُو مَعْمَرٍ عَبْدُ اللَّهِ بْنُ عَمْرٍو الرَّقِّيِّ نَا عَبْدُ الْوَارِثِ بْنُ سَعِيدٍ التَّنُّورِيُّ نَا أَيُّوبُ السِّخْتِيَانِيُّ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم عَقَّ، عَنِ الْحَسَنِ كَبْشًا وَعَنِ الْحُسَيْنِ كَبْشًا.
وَمِنْ طَرِيقِ ابْنِ الْجَهْمِ نا مُحَمَّدُ بْنُ غَالِبٍ التَّمْتَامُ نَا الْحَارِثُ بْنُ مِسْكِينٍ نَا ابْنُ وَهْبٍ، عَنْ جَرِيرِ بْنِ حَازِمٍ، عَنْ قَتَادَةَ، عَنْ أَنَسٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم عَقَّ، عَنِ الْحَسَنِ وَالْحُسَيْنِ شَاتَيْنِ. قال أبو محمد: وَهَذَانِ عِنْدَنَا أَثَرَانِ صَحِيحَانِ إِلاَّ أَنَّهُ لاَ حُجَّةَ فِيهِمَا لَهُمْ, لِوُجُوهٍ, أَوَّلُهَا:

(7/530)

أَنَّ حَدِيثَ أُمِّ كُرْزٍ زَائِدٌ عَلَى مَا فِي هَذَيْنِ الْخَبَرَيْنِ وَالزِّيَادَةُ مِنْ الْعَدْلِ لاَ يَحِلُّ تَرْكُهَا. وَالثَّانِي: أَنَّنَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا قُتَيْبَةَ نَا سُفْيَانُ، هُوَ ابْنُ عُيَيْنَةَ، عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي يَزِيدَ، عَنْ سِبَاعِ بْنِ ثَابِتٍ، عَنْ أُمِّ كُرْزٍ قَالَتْ: أَتَيْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم بِالْحُدَيْبِيَةِ أَسْأَلُهُ، عَنْ لُحُومِ الْهَدْيِ فَسَمِعْتُهُ يَقُولُ عَلَى الْغُلاَمِ شَاتَانِ, وَعَلَى الْجَارِيَةِ شَاةٌ, لاَ يَضُرُّكُمْ ذُكْرَانًا كَانَتْ أَمْ إنَاثًا. وَلاَ خِلاَفَ فِي أَنَّ مَوْلِدَ الْحَسَنِ رضي الله عنه كَانَ "عَامَ أُحُدٍ "، وَأَنَّ مَوْلِدَ الْحُسَيْنِ رضي الله عنه كَانَ فِي الْعَامِ الثَّانِي لَهُ وَذَلِكَ قَبْلَ الْحُدَيْبِيَةِ بِسَنَتَيْنِ, فَصَارَ الْحُكْمُ لِقَوْلِ الْمُتَأَخِّرِ, لاَ لِفِعْلِهِ الْمُتَقَدِّمِ الَّذِي إنَّمَا كَانَ تَطَوُّعًا مِنْهُ عليه السلام. وَالْوَجْهُ الثَّالِثُ: أَنَّنَا رُوِّينَا مِنْ طَرِيقِ ابْنِ الْجَهْمِ نَا مُعَاذٌ نَا الْقَعْنَبِيُّ نَا سُلَيْمَانُ بْنُ بِلاَلٍ، عَنْ جَعْفَرِ بْنِ مُحَمَّدِ بْنِ عَلِيِّ بْنِ الْحُسَيْنِ, عَنْ أَبِيهِ، عَنْ جَدِّهِ أَنَّ فَاطِمَةَ بِنْتَ رَسُولِ اللَّهِ صلى الله عليه وسلم عَقَّتْ، عَنِ الْحَسَنِ وَالْحُسَيْنِ حِينَ وَلَدَتْهُمَا شَاةً شَاةً.
قال أبو محمد: لاَ شَكَّ فِي أَنَّ الَّذِي عَقَّتْ بِهِ فَاطِمَةُ، رضي الله عنها، هُوَ غَيْرُ الَّذِي عَقَّ بِهِ رَسُولُ اللَّهِ صلى الله عليه وسلم فَاجْتَمَعَ مِنْ هَذَيْنِ الْخَبَرَيْنِ أَنَّهُ عليه السلام عَقَّ، عَنْ كُلِّ وَاحِدٍ مِنْهُمَا بِكَبْشٍ وَعَقَّتْ فَاطِمَةُ، رضي الله عنها، عَنْ كُلِّ وَاحِدٍ مِنْهُمَا بِشَاةٍ, فَحَصَلَ، عَنْ كُلِّ وَاحِدٍ مِنْهُمَا كَبْشٌ وَشَاةٌ, كَبْشٌ وَشَاةٌ. وَقَدْ رُوِّينَا أَيْضًا خَبَرًا لَوْ ظَفَرُوا بِمِثْلِهِ لاَسْتَبْشَرُوا: كَمَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ نَا أَحْمَدُ بْنُ حَفْصِ بْنِ عَبْدِ اللَّهِ حَدَّثَنِي أَبِي نَا إبْرَاهِيمُ بْنُ طَهْمَانَ، عَنِ الْحَجَّاجِ بْنِ الْحَجَّاجِ، عَنْ قَتَادَةَ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ قَالَ: عَقَّ رَسُولُ اللَّهِ صلى الله عليه وسلم عَنِ الْحَسَنِ وَالْحُسَيْنِ رضي الله عنهما بِكَبْشَيْنِ كَبِيرَيْنِ. وَرُوِّينَا أَيْضًا مِثْلَ هَذَا مِنْ طَرِيقِ ابْنِ جُرَيْجٍ، عَنْ أُمِّ الْمُؤْمِنِينَ عَائِشَةَ وَهُوَ مُنْقَطِعٌ وَالْعَجَبُ أَنَّ سُفْيَانَ الثَّوْرِيَّ رَوَى ذَلِكَ الْخَبَرَ، عَنْ أَيُّوبَ، عَنْ عِكْرِمَةَ أَنَّ النَّبِيَّ صلى الله عليه وسلم عَقَّ، عَنِ الْحَسَنِ وَالْحُسَيْنِ بِكَبْشٍ كَبْشٍ. وَكَذَلِكَ أَيْضًا أَرْسَلَهُ، عَنْ أَيُّوبَ وَبِأَقَلَّ مِنْ هَذَا يَتَعَلَّلُونَ فِي رَدِّ الأَخْبَارِ وَيَدَّعُونَ أَنَّهُ اضْطِرَابٌ, وَنَحْنُ لاَ نُرَاعِي هَذَا, وَإِنَّمَا مُعْتَمَدُنَا عَلَى مَا ذَكَرْنَا مِنْ الأَخْذِ بِالزَّائِدِ وَالآخَرِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
تم كتاب العقيقة بحمد الله.

(7/531)


كتاب النذور

المحلى بالآثار شرح المجلى بالإختصار

المجلد الثامن
كتاب النذور
مدخل
يكره النذر وينهى عنه ومع ذلك لو نذر طاعة لله عز وجل لزمه الوفاء به
...
كِتَابُ النُّذُورِ
1114 - مَسْأَلَةٌ: نَكْرَهُ النَّذْرَ وَنَنْهَى عَنْهُ ; لَكِنْ مَعَ ذَلِكَ مَنْ نَذَرَ طَاعَةً لِلَّهِ عَزَّ وَجَلَّ لَزِمَهُ الْوَفَاءُ بِهَا
فَرْضًا إذَا نَذَرَهَا تَقَرُّبًا إلَى اللَّهِ عَزَّ وَجَلَّ مُجَرَّدًا أَوْ شُكْرًا لِنِعْمَةٍ مِنْ نِعَمِ اللَّهِ تَعَالَى ; أَوْ إنْ أَرَاهُ اللَّهُ تَعَالَى أَمَلاً لاَ ظُلْمَ فِيهِ لِمُسْلِمٍ، وَلاَ لِمَعْصِيَةٍ: مِثْلُ أَنْ يَقُولَ: لِلَّهِ عَلَيَّ صَدَقَةُ كَذَا وَكَذَا، أَوْ يَقُولَ: صَوْمُ كَذَا وَكَذَا فَأَكْثَرَ، أَوْ حَجٌّ، أَوْ جِهَادٌ، أَوْ ذِكْرٌ لِلَّهِ تَعَالَى، أَوْ رِبَاطٌ، أَوْ عِيَادَةُ مَرِيضٍ، أَوْ شُهُودُ جِنَازَةٍ، أَوْ زِيَارَةُ قَبْرِ نَبِيٍّ، أَوْ رَجُلٍ صَالِحٍ، أَوْ الْمَشْيُ أَوْ الرُّكُوبُ، أَوْ النُّهُوضُ إلَى مَشْعَرٍ مِنْ مَشَاعِرِ مَكَّةَ، أَوْ الْمَدِينَةِ، أَوْ إلَى بَيْتِ الْمَقْدِسِ، أَوْ عِتْقُ مُعَيَّنٍ، أَوْ غَيْرُ مُعَيَّنٍ، أَوْ أَيُّ طَاعَةٍ كَانَتْ: فَهَذَا هُوَ التَّقَرُّبُ الْمُجَرَّدُ. أَوْ يَقُولَ: لِلَّهِ عَلَيَّ إذَا خَلَّصَنِي مِنْ كَذَا، أَوْ إذَا مَلَّكَنِي أَمْرَ كَذَا، أَوْ إذَا جَمَعَنِي مَعَ أَبِي، أَوْ فُلاَنٍ صَدِيقِي، أَوْ مَعَ أَهْلِي صَدَقَةٌ، أَوْ ذَكَرَ شَيْئًا مِنْ الْقُرَبِ الَّتِي ذَكَرْنَا. أَوْ يَقُولَ: عَلَيَّ لِلَّهِ إنْ أَنْزَلَ الْغَيْثَ، أَوْ إنْ صَحَحْت مِنْ عِلَّتِي، أَوْ إنْ تَخَلَّصْت، أَوْ إنْ مَلَكْت أَمْرَ كَذَا، أَوْ مَا أَشْبَهَ هَذَا. فَإِنْ نَذَرَ مَعْصِيَةً لِلَّهِ، أَوْ مَا لَيْسَ طَاعَةً، وَلاَ مَعْصِيَةً: لَمْ يَلْزَمْ الْوَفَاءُ بِشَيْءٍ مِنْ ذَلِكَ: مِثْلُ أَنْ يُنْشِدَ شِعْرًا، أَوْ أَنْ يَصْبُغَ ثَوْبَهُ أَحْمَرَ، أَوْ مَا أَشْبَهَ هَذَا وَكَذَلِكَ مَنْ نَذَرَ طَاعَةً إنْ نَالَ مَعْصِيَةً، أَوْ إذَا رَأَى مَعْصِيَةً مِثْلَ أَنْ يَقُولَ: لِلَّهِ عَلَيَّ صَوْمٌ إنْ قُتِلَ فُلاَنٌ، أَوْ إنْ ضُرِبَ، وَذَلِكَ الْفُلاَنُ لاَ يَسْتَحِقُّ شَيْئًا مِنْ ذَلِكَ. أَوْ قَالَ: لِلَّهِ عَلَيَّ صَدَقَةٌ إذَا أَرَانِي مَصْرَعَ فُلاَنٍ وَذَلِكَ الْفُلاَنُ مَظْلُومٌ: فَكُلُّ هَذَا لاَ يَلْزَمُ الْوَفَاءُ بِشَيْءٍ مِنْهُ، وَلاَ كَفَّارَةَ فِي شَيْءٍ مِنْهُ وَلْيَسْتَغْفِرْ اللَّهَ تَعَالَى فَقَطْ. وَكَذَلِكَ مَنْ أَخْرَجَ نَذْرَهُ مَخْرَجَ الْيَمِينِ، فَقَالَ عَلَيَّ الْمَشْيُ إلَى مَكَّةَ إنْ كَلَّمْت فُلاَنًا

(8/2)

أَوْ عَلَيَّ عِتْقُ خَادِمِي فُلاَنَةَ إنْ كَلَّمْت فُلاَنًا، أَوْ إنْ زُرْت فُلاَنًا، فَكُلُّ هَذَا لاَ يَلْزَمُ الْوَفَاءُ بِهِ، وَلاَ كَفَّارَةٌ فِيهِ إِلاَّ الأَسْتِغْفَارُ فَقَطْ. فَإِنْ قَالَ: لِلَّهِ عَلَيَّ وَلَمْ يُسَمِّ شَيْئًا فَلَيْسَ عَلَيْهِ إِلاَّ كَفَّارَةُ يَمِينٍ فَقَطْ. وَقَالَ قَوْمٌ: مَا خَرَجَ مِنْ هَذَا مَخْرَجَ الْيَمِينِ فَعَلَيْهِ الْوَفَاءُ بِهِ. وَقَالَ آخَرُونَ: مَا خَرَجَ مِنْ هَذَا مَخْرَجَ الْيَمِينِ فَلَيْسَ فِيهِ إِلاَّ كَفَّارَةُ يَمِينٍ.
قال أبو محمد: بُرْهَانُ صِحَّةِ قَوْلِنَا: أَمَّا الْمَنْعُ مِنْ النَّذْرِ
فَلِمَا رُوِّينَاهُ مِنْ طَرِيقِ سُفْيَانَ وَشُعْبَةَ، كِلاَهُمَا، عَنْ مَنْصُورٍ، عَنْ عَبْدِ اللَّهِ بْنِ مُرَّةَ، عَنِ ابْنِ عُمَرَ، عَنِ النَّبِيِّ صلى الله عليه وسلم أَنَّهُ نَهَى، عَنِ النَّذْرِ، وَقَالَ: " إنَّهُ لاَ يَرُدُّ شَيْئًا وَلَكِنْ يُسْتَخْرَجُ بِهِ مِنْ الْبَخِيلِ " هَذَا لَفْظُ سُفْيَانَ. وَلَفْظُ شُعْبَةَ " إنَّهُ لاَ يَأْتِي بِخَيْرٍ " مَكَانَ " إنَّهُ لاَ يَرُدُّ شَيْئًا، وَإِنَّهُ يُسْتَخْرَجُ بِهِ مِنْ الْبَخِيلِ " وَاتَّفَقَا فِي غَيْرِ ذَلِكَ. وَصَحَّ أَيْضًا مُسْنَدًا مِنْ طَرِيقِ أَبِي هُرَيْرَةَ. وَرُوِّينَا مِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنِ ابْنِ عَجْلاَنَ، عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ " أَنَّهُ سَمِعَ أَبَا هُرَيْرَةَ يَقُولُ: لاَ أَنْذِرُ أَبَدًا " وَهَذَا يُوجِبُ مَا قلنا: مِنْ أَنَّهُ مَنْهِيٌّ عَنْهُ فَإِذَا وَقَعَ لَزِمَ وَاسْتُخْرِجَ بِهِ مِنْ الْبَخِيلِ. وَأَيْضًا قَوْلُ اللَّهِ تَعَالَى {يُوفُونَ بِالنَّذْرِ وَيَخَافُونَ يَوْمًا كَانَ شَرُّهُ مُسْتَطِيرًا} . وَقَوْله تَعَالَى {يَا أَيُّهَا الَّذِينَ آمَنُو أَوْفُوا بِالْعُقُودِ} : وَقَوْله تَعَالَى: {وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ}. وَقَوْله تَعَالَى {قُلْ إنَّمَا حَرَّمَ رَبِّي الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالإِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ} . فَصَحَّ بِهَذَا كُلِّهِ أَنَّ كُلَّ مَا نَهَى اللَّهُ تَعَالَى عَنْهُ فَلاَ يَحِلُّ لأََحَدٍ أَنْ يَفْعَلَهُ فَصَحَّ مِنْ هَذَا أَنَّ مَنْ نَذَرَهُ فَقَدْ نَذَرَ أَنْ يَعْصِيَ اللَّهَ عَزَّ وَجَلَّ وَقَدْ نَهَاهُ اللَّهُ تَعَالَى، عَنْ مَعْصِيَتِهِ. فَقَدْ صَحَّ يَقِينًا أَنَّ النُّذُورَ وَالْعُقُودَ الَّتِي أَمَرَ اللَّهُ تَعَالَى بِالْوَفَاءِ بِهَا إنَّمَا هِيَ نَذْرُ الطَّاعَةِ فَقَطْ، وَلَيْسَ نَذْرُ الطَّاعَةِ إِلاَّ مَا ذَكَرْنَا

(8/3)

مُذْ عَقَلْت لاَ نَذْرَ فِي مَعْصِيَةِ اللَّهِ، لاَ نَذْرَ إِلاَّ فِيمَا تَمْلِكُ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ قَالَ: سَأَلْت الزُّهْرِيَّ، عَنِ النَّذْرِ يُنْذِرُهُ الإِنْسَانُ فَقَالَ: إنْ كَانَ طَاعَةً لِلَّهِ فَعَلَيْهِ وَفَاؤُهُ، وَإِنْ كَانَ مَعْصِيَةً لِلَّهِ فَلْيَتَقَرَّبْ إلَى اللَّهِ تَعَالَى بِمَا شَاءَ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ أَبَانَ، عَنِ ابْنِ عَبَّاسٍ: أَنَّ رَجُلاً أَتَاهُ فَقَالَ: إنِّي نَذَرْت إنْ نَجَا أَبِي مِنْ الأَسْرِ أَنْ أَقُومَ عُرْيَانًا، وَأَنْ أَصُومَ يَوْمًا فَقَالَ لَهُ ابْنُ عَبَّاسٍ: الْبَسْ ثِيَابَك، وَصُمْ يَوْمًا، وَصَلِّ قَائِمًا وَقَاعِدًا. وَعَنْ أَبِي الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرًا يَقُولُ: لاَ وَفَاءَ لِنَذْرٍ فِي مَعْصِيَةِ اللَّهِ تَعَالَى. وَعَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ، عَنْ عُمَرَ بْنِ الْخَطَّابِ: أَنَّ رَجُلاً نَذَرَ أَنْ لاَ يَأْكُلَ مَعَ بَنِي أَخِيهِ يَتَامَى فَقَالَ لَهُ عُمَرُ: "اذْهَبْ فَكُلْ مَعَهُمْ. وَعَنْ قَيْسِ بْنِ أَبِي حَازِمٍ أَنَّ أَبَا بَكْرٍ الصِّدِّيقَ رضي الله تعالى عنه أَمَرَ امْرَأَةً نَذَرَتْ أَنْ تَحُجَّ سَاكِتَةً بِأَنْ تَتَكَلَّمَ. وَعَنْ مَسْرُوقٍ، وَالشَّعْبِيِّ: لاَ وَفَاءَ فِي نَذْرِ مَعْصِيَةٍ، وَلاَ كَفَّارَةَ. وَمِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا قُتَيْبَةَ، حَدَّثَنَا إسْمَاعِيلُ بْنُ جَعْفَرٍ، عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ أَنَّهُ سَمِعَ ابْنَ عُمَرَ يَقُولُ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " مَنْ كَانَ حَالِفًا فَلاَ يَحْلِفْ إِلاَّ بِاَللَّهِ ".
وَمِنْ طَرِيقِ مَالِكٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم، أَنَّهُ قَالَ فِي حَدِيثِ: " مَنْ كَانَ حَالِفًا فَلْيَحْلِفْ بِاَللَّهِ أَوْ لِيَصْمُتْ ". فَأَبْطَلَ رَسُولُ اللَّهِ صلى الله عليه وسلم كُلَّ يَمِينٍ إِلاَّ بِاَللَّهِ عَزَّ وَجَلَّ وَنَهَى عَنْهَا، فَمَنْ حَلَفَ بِغَيْرِ اللَّهِ فَقَدْ عَصَى اللَّهَ تَعَالَى، وَلاَ وَفَاءَ لِنَذْرٍ فِي مَعْصِيَةِ اللَّهِ.
قال أبو محمد: وقال أبو حنيفة، وَمَالِكٌ: مَنْ أَخْرَجَ نَذْرَهُ مَخْرَجَ الْيَمِينِ مِثْلَ مَنْ قَالَ عَلَيَّ الْمَشْيُ إلَى مَكَّةَ إنْ كَلَّمْت فُلاَنًا، فَإِنْ كَلَّمَهُ فَعَلَيْهِ الْوَفَاءُ بِذَلِكَ. وقال الشافعي: كَفَّارَةُ يَمِينٍ فَقَطْ إِلاَّ فِي الْعِتْقِ الْمُعَيَّنِ وَحَدِّهِ. وَقَالَ أَبُو ثَوْرٍ: كَفَّارَةُ يَمِينٍ فِي كُلِّ ذَلِكَ الْعِتْقِ الْمُعَيَّنِ وَغَيْرِهِ. وَقَالَ الْمُزَنِيّ: لاَ شَيْءَ فِي ذَلِكَ إِلاَّ فِي الْعِتْقِ الْمُعَيَّنِ وَحَدِّهِ فَفِيهِ الْوَفَاءُ بِهِ.
قَالَ عَلِيٌّ: أَمَّا مَنْ قَالَ بِقَوْلِ أَبِي حَنِيفَةَ، وَمَالِكٍ ; فَإِنَّهُمْ احْتَجُّوا بِأَنَّهُ نَذْرُ طَاعَةٍ فَعَلَيْهِ الْوَفَاءُ بِهِ وَقَالُوا: قِسْنَاهُ عَلَى الطَّلاَقِ.
قال أبو محمد: وَهَذَا خَطَأٌ ظَاهِرٌ ; لأََنَّ النَّذْرَ مَا قَصَدَ نَاذِرُهُ الرَّغْبَةَ فِي فِعْلِهِ وَالتَّقَرُّبَ إلَى اللَّهِ تَعَالَى بِهِ، وَاسْتَدْعَى مِنْ اللَّهِ عَزَّ وَجَلَّ تَعْجِيلَ تَبْلِيغِهِ مَا يُوجِبُ عَلَيْهِ ذَلِكَ الْعَمَلَ، وَهَذَا بِخِلاَفِ ذَلِكَ، لأََنَّهُ إنَّمَا قَصَدَ الأَمْتِنَاعَ مِنْ ذَلِكَ الْبِرِّ، وَإِبْعَادِهِ، عَنْ نَفْسِهِ جُمْلَةً وَمَنَعَ

(8/5)

نَفْسَهُ مِمَّا يُوجِبُ عَلَيْهَا ذَلِكَ الْعَمَلَ. فَصَحَّ يَقِينًا أَنَّهُ لَيْسَ نَاذِرًا، وَإِذْ لَيْسَ نَاذِرًا، فَلاَ وَفَاءَ عَلَيْهِ بِمَا قَالَ. وَأَيْضًا فَإِنَّهُ عَاصٍ اللَّهَ عَزَّ وَجَلَّ فِي ذَلِكَ الأَلْتِزَامِ إذْ أَخْرَجَهُ مَخْرَجَ الْيَمِينِ، وَقَدْ حَرَّمَ اللَّهُ تَعَالَى عَلَيْهِ أَنْ يَحْلِفَ بِغَيْرِهِ فَصَارَ مَعْصِيَةً، وَلاَ وَفَاءَ لِنَذْرِ مَعْصِيَةٍ. فَصَحَّ يَقِينًا أَنَّ كُلَّ مَا ذَكَرْنَا لَيْسَ نَذْرَ طَاعَةٍ فَيَجِبُ الْوَفَاءُ بِهِ، وَلَيْسَ يَمِينًا لِلَّهِ تَعَالَى فَيَجِبُ فِيهِ كَفَّارَةُ يَمِينٍ فَبَطَلَ أَنْ يَجِبَ فِي ذَلِكَ شَيْءٌ، إذْ لَمْ يُوجِبْهُ قُرْآنٌ ;، وَلاَ سُنَّةٌ وَالأَمْوَالُ مَحْظُورَةٌ مُحَرَّمَةٌ إِلاَّ بِنَصٍّ.
وَأَمَّا قِيَاسُهُمْ إيَّاهُ عَلَى الطَّلاَقِ: فَالْخِلاَف أَيْضًا فِي الطَّلاَقِ غَيْرِ الْمُعَيَّنِ أَشْهَرِ مِنْ أَنْ يُجْهَلَ فَظَهَرَ بُطْلاَنُ هَذَا الْقَوْلِ. وَأَمَّا مَنْ أَوْجَبَ فِي ذَلِكَ كَفَّارَةَ يَمِينٍ، فَبَاطِلٌ أَيْضًا، لأََنَّهُ لاَ يَمِينَ إِلاَّ بِاَللَّهِ تَعَالَى، وَلَمْ يُوجِبْ عَزَّ وَجَلَّ كَفَّارَةً فِي غَيْرِ الْيَمِينِ بِهِ، فَلاَ كَفَّارَةَ فِي يَمِينٍ بِغَيْرِهِ عَزَّ وَجَلَّ. وَأَمَّا مَنْ فَرَّقَ بَيْنَ الْعِتْقِ الْمُعَيَّنِ وَغَيْرِهِ فَخَطَأٌ، وَحُجَّتُهُمْ فِي ذَلِكَ أَنَّهُ عِتْقٌ بِصِفَةٍ وَلَيْسَ كَمَا قَالُوا بَلْ هُوَ يَمِينٌ بِالْعِتْقِ فَهُوَ بَاطِلٌ أَيْضًا لاَ يَلْزَمُ. وَقَالُوا: قِسْنَا الْعِتْقَ الْمُعَيَّنَ عَلَى الطَّلاَقِ الْمُعَيَّنِ .فَقُلْنَا: الْقِيَاسُ كُلُّهُ بَاطِلٌ، ثُمَّ لاَ يَصِحُّ قَوْلُكُمْ فِي الطَّلاَقِ الْمُعَيَّنِ إذَا قَصَدَ بِهِ الْيَمِينَ، لاَ مِنْ قُرْآنٍ، وَلاَ سُنَّةٍ، وَلاَ إجْمَاعٍ. فَإِنْ احْتَجُّوا بِالْخَبَرِ الَّذِي رُوِّينَاهُ مِنْ طَرِيقِ الزُّهْرِيِّ، عَنْ أَبِي سَلَمَةَ، عَنْ عَائِشَةَ أَنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ: " لاَ نَذْرَ فِي مَعْصِيَةِ اللَّهِ وَكَفَّارَتُهُ كَفَّارَةُ يَمِينٍ ". وَهَذَا خَبَرٌ لَمْ يَسْمَعْهُ الزُّهْرِيُّ مِنْ أَبِي سَلَمَةَ، إنَّمَا رَوَاهُ، عَنْ سُلَيْمَانَ بْنِ أَرْقَمَ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ، عَنْ أَبِي سَلَمَةَ وَسُلَيْمَانَ بْنِ أَرْقَمَ مَذْكُورٌ بِالْكَذِبِ. وَخَبَرٌ آخَرُ: مِنْ طَرِيقِ طَلْحَةَ بْنِ يَحْيَى الأَنْصَارِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ سَعِيدِ بْنِ أَبِي هِنْدٍ، عَنْ بُكَيْرِ بْنِ عَبْدِ اللَّهِ بْنِ الأَشَجِّ، عَنْ كُرَيْبٍ، عَنِ ابْنِ عَبَّاسٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: مَنْ نَذَرَ نَذْرًا فِي مَعْصِيَةٍ فَكَفَّارَتُهُ كَفَّارَةُ يَمِينٍ، وَمَنْ نَذَرَ نَذْرًا لاَ يُطِيقُهُ فَكَفَّارَتُهُ كَفَّارَةُ يَمِينٍ. وَطَلْحَةُ بْنُ يَحْيَى الأَنْصَارِيُّ ضَعِيفٌ جِدًّا.
وَرُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا حَمَّادُ بْنُ زَيْدِ بْنِ دِرْهَمٍ، عَنْ مُحَمَّدِ بْنِ الزُّبَيْرِ الْحَنْظَلِيِّ، عَنْ أَبِيهِ، عَنْ عِمْرَانَ بْنِ الْحُصَيْنِ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: " لاَ نَذْرَ فِي غَضَبٍ، وَكَفَّارَتُهُ كَفَّارَةُ يَمِينٍ ". وَخَبَرٌ: مِنْ طَرِيقِ عَبْدِ الْوَارِثِ بْنِ سَعِيدٍ، عَنْ مُحَمَّدِ بْنِ الزُّبَيْرِ الْحَنْظَلِيِّ، عَنْ أَبِيهِ، عَنْ عِمْرَانَ بْنِ الْحُصَيْنِ، عَنِ النَّبِيِّ صلى الله عليه وسلم: : " لاَ نَذْرَ فِي مَعْصِيَةٍ وَكَفَّارَتُهُ كَفَّارَةُ

(8/6)

يَمِينٍ " مُحَمَّدُ بْنُ الزُّبَيْرِ الْحَنْظَلِيُّ فِي غَايَةِ الضَّعْفِ وَزِيَادَةٌ: فَقَدْ رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنِ الْمُعْتَمِرِ بْنِ سُلَيْمَانَ التَّيْمِيِّ، عَنْ مُحَمَّدِ بْنِ الزُّبَيْرِ الْحَنْظَلِيِّ، عَنْ عِمْرَانَ بْنِ الْحُصَيْنِ، فَذَكَرَ هَذَا الْحَدِيثَ نَفْسَهُ. قَالَ الْمُعْتَمِرُ: فَقُلْت لِمُحَمَّدِ بْنِ الزُّبَيْرِ أَحَدَّثَكَهُ مَنْ سَمِعَهُ مِنْ عِمْرَانَ فَقَالَ: لاَ وَلَكِنْ حَدَّثَنِيهِ رَجُلٌ، عَنْ عِمْرَانَ بْنِ الْحُصَيْنِ، فَبَطَلَ جُمْلَةً. وَآخَرُ: مِنْ طَرِيقِ إسْمَاعِيلَ بْنِ أَبِي أُوَيْسٍ، عَنْ أَبِيهِ، عَنْ دَاوُد بْنِ الْحُصَيْنِ، عَنْ بُكَيْرِ بْنِ الأَشَجِّ، عَنْ كُرَيْبٍ، عَنِ ابْنِ عَبَّاسٍ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم مِثْلَ حَدِيثِ طَلْحَةَ بْنِ يَحْيَى الأَنْصَارِيِّ الَّذِي ذَكَرْنَا. وَابْنُ أَبِي أُوَيْسٍ ضَعِيفٌ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ بْنِ رَوْحٍ، عَنْ سَلَّامٍ بْنِ سُلَيْمَانَ، عَنْ مُحَمَّدِ بْنِ الْفَضْلِ بْنِ عَطِيَّةَ، عَنْ عَبْدِ الْعَزِيزِ بْنِ رُفَيْعٍ، عَنْ تَمِيمِ بْنِ طَرَفَةَ، عَنْ عَدِيِّ بْنِ حَاتِمٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم: " مَنْ نَذَرَ نَذْرًا فِي مَعْصِيَةٍ فَكَفَّارَتُهُ كَفَّارَةُ يَمِينٍ ".
سَلَّامُ بْنُ سُلَيْمَانَ هَالِكٌ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، وَابْنِ جُرَيْجٍ قَالَ مَعْمَرٌ: عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ، عَنْ رَجُلٍ مِنْ بَنِي حَنِيفَةَ ; وَقَالَ ابْنُ جُرَيْجٍ: حَدَّثْت، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ، عَنْ أَبِي سَلَمَةَ ثُمَّ اتَّفَقَا، عَنِ النَّبِيِّ صلى الله عليه وسلم: " لاَ نَذْرَ فِي غَضَبٍ، وَلاَ فِي مَعْصِيَةِ اللَّهِ وَكَفَّارَتُهُ كَفَّارَةُ يَمِينٍ ". أَحَدُهُمَا مُرْسَلٌ وَمُنْقَطِعٌ، وَالآخَرُ مُرْسَلٌ وَعَمَّنْ لاَ يُدْرَى مَنْ هُوَ. وَرُوِّينَا، عَنِ ابْنِ مَسْعُودٍ، وَابْنِ عَبَّاسٍ: لاَ وَفَاءَ لِنَذْرٍ فِي مَعْصِيَةٍ وَكَفَّارَتُهُ كَفَّارَةُ يَمِينٍ، وَلاَ يَصِحُّ شَيْءٌ مِنْ ذَلِكَ ; لأََنَّهُ، عَنِ ابْنِ مَسْعُودٍ مِنْ طَرِيقِ ابْنِهِ أَبِي عُبَيْدَةَ وَلَمْ يَسْمَعْ مِنْهُ شَيْئًا وَعَنِ ابْنِ عَبَّاسٍ مِنْ طَرِيقِ إبْرَاهِيمَ بْنِ أَبِي يَحْيَى، وَهُوَ مَذْكُورٌ بِالْكَذِبِ.
وَرُوِّينَا أَيْضًا مِنْ طَرِيقِ أَبِي سُفْيَانَ، عَنْ جَابِرٍ: لاَ نَذْرَ فِي مَعْصِيَةٍ وَكَفَّارَتُهُ كَفَّارَةُ يَمِينٍ، وَأَبُو سُفْيَانَ سَاقِطٌ.
قال أبو محمد: ثُمَّ كُلُّ هَذَا عَلَى فَسَادِهِ فَإِنَّ أَبَا حَنِيفَةَ، وَالشَّافِعِيِّ: مُخَالِفَانِ لَهُ: أَمَّا أَبُو حَنِيفَةَ فَلاَ يَرَى فِيمَنْ أَخْرَجَ النَّذْرَ مَخْرَجَ الْيَمِينِ إِلاَّ الْوَفَاءَ بِهِ وَهُوَ نَذْرُ مَعْصِيَةٍ وَإِنَّمَا يَرَى كَفَّارَةَ نَذْرِ الْمَعْصِيَةِ كَفَّارَةَ يَمِينٍ فِي مَوْضِعَيْنِ فَقَطْ: أَحَدُهُمَا إذَا قَالَ: أَنَا كَافِرٌ إنْ فَعَلْت كَذَا وَكَذَا، وَإِذَا قَالَ: لِلَّهِ عَلَيَّ إنْ قُتِلَ الْيَوْمَ فُلاَنٌ، وَأَرَادَ الْيَمِينَ، وَلَمْ يَرَ عَلَى مَنْ نَذَرَ أَنْ يَزْنِيَ، أَوْ أَنْ يَقْتُلَ، أَوْ أَنْ يَكْفُرَ، أَوْ أَنْ يَلُوطَ، أَوْ أَنْ يَشْرَبَ الْخَمْرَ كَفَّارَةَ يَمِينٍ أَصْلاً، فَخَالَفَ كُلَّ مَا ذَكَرْنَا إلَى غَيْرِ سَلَفٍ يُعْرَفُ. وَأَمَّا الشَّافِعِيُّ فَلَمْ يَرَ فِي شَيْءٍ مِنْ النُّذُورِ فِي الْمَعْصِيَةِ كَفَّارَةَ يَمِينٍ إِلاَّ فِيمَنْ نَذَرَ طَاعَةً أَخْرَجَهُ مَخْرَجَ الْيَمِينِ ; فَكِلاَهُمَا مُخَالِفٌ لِكُلِّ مَا ذَكَرْنَا

(8/7)

، فَبَطَلَ أَنْ يَكُونَ لَهُمْ مُتَعَلَّقٌ بِشَيْءٍ أَصْلاً وَقَوْلُنَا هُوَ قَوْلُ طَائِفَةٍ مِنْ السَّلَفِ: كَمَا رُوِّينَا مِنْ عَبْدِ الرَّزَّاقِ، عَنِ الْمُعْتَمِرِ بْنِ سُلَيْمَانَ التَّيْمِيِّ، عَنْ أَبِيهِ، عَنْ بَكْرِ بْنِ عَبْدِ اللَّهِ الْمُزَنِيّ أَخْبَرَنِي أَبُو رَافِعٍ قَالَ: قَالَتْ لِي مَوْلاَتِي لَيْلَى بِنْتِ الْعَجْمَاءِ: كُلُّ مَمْلُوكٍ لَهَا حُرٌّ، وَكُلُّ مَالٍ لَهَا هَدْيٌ، وَهِيَ يَهُودِيَّةٌ، أَوْ نَصْرَانِيَّةٌ إنْ لَمْ تُطَلِّقْ امْرَأَتَك ; فَأَتَيْت زَيْنَبَ بِنْتَ أُمِّ سَلَمَةَ أُمَّ الْمُؤْمِنِينَ فَجَاءَتْ مَعِي إلَيْهَا، فَقَالَتْ: يَا زَيْنَبُ جَعَلَنِي اللَّهُ فِدَاءَك إنَّهَا قَالَتْ: كُلُّ مَمْلُوكٍ حُرٌّ وَهِيَ يَهُودِيَّةٌ فَقَالَتْ لَهَا زَيْنَبُ: يَهُودِيَّةٌ وَنَصْرَانِيَّةٌ خَلِّ بَيْنَ الرَّجُلِ وَبَيْنَ امْرَأَتِهِ: فَكَأَنَّهَا لَمْ تَقْبَلْ فَأَتَيْت حَفْصَةَ أُمَّ الْمُؤْمِنِينَ فَأَرْسَلَتْ مَعِي إلَيْهَا فَقَالَتْ: يَا أُمَّ الْمُؤْمِنِينَ جَعَلَنِي اللَّهُ فِدَاءَك إنَّهَا قَالَتْ: كُلُّ مَمْلُوكٍ حُرٌّ، وَكُلُّ مَالٍ لَهَا هَدْيٌ وَهِيَ يَهُودِيَّةٌ أَوْ نَصْرَانِيَّةٌ ; فَقَالَتْ أُمُّ الْمُؤْمِنِينَ: يَهُودِيَّةٌ وَنَصْرَانِيَّةٌ خَلِّ بَيْنَ الرَّجُلِ وَبَيْنَ امْرَأَتِهِ. وَمِنْ طَرِيقِ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ فِيمَنْ قَالَ لِغَرِيمِهِ: إنْ فَارَقْتُك فَمَا لِي عَلَيْك فِي الْمَسَاكِين صَدَقَةٌ، فَفَارَقَهُ، إنَّ هَذَا لاَ شَيْءَ يَلْزَمُهُ فِيهِ. وَصَحَّ هَذَا أَيْضًا، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ، وَحَمَّادِ بْنِ أَبِي سُلَيْمَانَ مِنْ طَرِيقِ شُعْبَةَ عَنْهُمَا وَهُوَ قَوْلُ الشَّعْبِيِّ وَالْحَارِثِ الْعُكْلِيِّ، وَسَعِيدِ بْنِ الْمُسَيِّبِ، وَالْقَاسِمِ بْنِ مُحَمَّدٍ وَأَبِي سُلَيْمَانَ، وَأَصْحَابِنَا. فَإِنْ قَالُوا: قَدْ أَفْتَى ابْنُ عُمَرَ فِي ذَلِكَ بِكَفَّارَةِ يَمِينٍ قلنا: نَعَمْ، وَقَدْ اخْتَلَفَ الصِّحَابَةُ رضي الله عنهم فِي ذَلِكَ عَلَى مَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى، فَمَا الَّذِي جَعَلَ قَوْلَ بَعْضِهِمْ أَوْلَى مِنْ قَوْلِ بَعْضٍ بِلاَ بُرْهَانٍ وَصَحَّ عَنْ عَائِشَةَ، وَأُمِّ سَلَمَةَ أُمَّيْ الْمُؤْمِنِينَ. وَعَنِ ابْنِ عُمَرَ أَنَّهُ جَعَلَ قَوْلَ لَيْلَى بِنْتِ الْعَجْمَاءِ: كُلُّ مَمْلُوكٍ لَهَا حُرٌّ، وَكُلُّ مَالٍ لَهَا هَدْيٌ، وَهِيَ يَهُودِيَّةٌ أَوْ نَصْرَانِيَّةٌ إنْ لَمْ تُطَلِّقْ امْرَأَتَك كَفَّارَةَ يَمِينٍ وَاحِدَةً. وَعَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّهَا قَالَتْ فِيمَنْ قَالَ فِي يَمِينٍ: مَالِي ضَرَائِبُ فِي سَبِيلِ اللَّهِ، أَوْ قَالَ: مَالِي كُلُّهُ فِي رِتَاجِ الْكَعْبَةِ كَفَّارَةُ يَمِينٍ. وَعَنْ أُمِّ سَلَمَةَ، وَعَائِشَةَ أُمَّيْ الْمُؤْمِنِينَ فِيمَنْ قَالَ عَلَيَّ الْمَشْيُ إلَى بَيْتِ اللَّهِ إنْ لَمْ يَكُنْ كَذَا كَفَّارَةُ يَمِينٍ. وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ عَبْدِ اللَّهِ الأَنْصَارِيِّ، عَنْ أَشْعَثَ الْحُمْرَانِيِّ، عَنْ بَكْرِ بْنِ عَبْدِ اللَّهِ الْمُزَنِيّ، عَنْ أَبِي رَافِعٍ عَنْهُمَا. وَرُوِّينَا، عَنْ حَمَّادِ بْنِ عَبْدِ اللَّهِ: النَّذْرُ كَفَّارَتُهُ كَفَّارَةُ يَمِينٍ. وَعَنِ ابْنِ عَبَّاسٍ مِثْلَ هَذَا وَعَنْ عُمَرَ بْنِ الْخَطَّابِ نَحْوَهُ. وَعَنْ عِكْرِمَةَ، وَالْحَسَنِ، فِيمَنْ قَالَ: مَالِي كُلُّهُ فِي رِتَاجِ الْكَعْبَةِ كَفَّارَةُ يَمِينٍ وَصَحَّ عَنْ طَاوُوس، وَعَطَاءٍ، أَمَّا طَاوُوس فَقَالَ: الْحَالِفُ بِالْعَتَاقِ، وَمَالِي هَدْيٌ، وَكُلُّ شَيْءٍ لِي فِي سَبِيلِ اللَّهِ، وَهَذَا النَّحْوُ كَفَّارَةُ يَمِينٍ. وَأَمَّا عَطَاءٌ فَقَالَ فِيمَنْ قَالَ عَلَيَّ أَلْفُ بَدَنَةٍ، أَوْ قَالَ عَلَيَّ أَلْفُ حَجَّةٍ، أَوْ قَالَ: مَالِي فِي الْمَسَاكِينِ: كُلُّ ذَلِكَ يَمِينٌ. وَهُوَ قَوْلُ قَتَادَةَ

(8/8)

وَسُلَيْمَانَ بْنِ يَسَارٍ، وَسَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ.
قال أبو محمد: كُلُّ هَذَا خِلاَفٌ لِقَوْلِ أَبِي حَنِيفَةَ، وَمَالِكٍ، وَالشَّافِعِيِّ ; لأََنَّ الشَّافِعِيَّ أَخْرَجَ مِنْ ذَلِكَ الْعِتْقَ الْمُعَيَّنَ وَاَلَّذِي ذَكَرْنَا عَمَّنْ ذَكَرْنَا مِنْ الصَّحَابَةِ، وَالتَّابِعِينَ هُوَ قَوْلُ عُبَيْدِ اللَّهِ بْنِ الْحَسَنِ، وَشَرِيكٍ، وَأَبِي ثَوْرٍ، وَأَحْمَدَ بْنِ حَنْبَلٍ، وَإِسْحَاقَ بْنِ رَاهْوَيْهِ وَأَبِي عُبَيْدٍ .وَبِهِ يَقُولُ الطَّحَاوِيُّ، وَذَكَرَ أَنَّهُ قَوْلُ زُفَرَ بْنِ الْهُذَيْلِ وَأَحَدُ قَوْلَيْ مُحَمَّدِ بْنِ الْحَسَنِ. وَقَدْ رُوِّينَا مِنْ طَرِيقٍ ثَابِتَةٍ، عَنِ ابْنِ الْقَاسِمِ صَاحِبِ مَالِكٍ أَنَّهُ أَفْتَى ابْنَهُ فِي الْمَشْيِ إلَى مَكَّة بِكَفَّارَةِ يَمِينٍ، وَقَالَ لَهُ: إنْ عُدْت أَفْتَيْتُك بِقَوْلِ مَالِكٍ وَهَذَا عَجَبٌ جِدًّا:
حَدَّثَنِي بِذَلِكَ حُمَامُ بْنُ أَحْمَدَ قَالَ ثنا عَبْدُ اللَّهِ بْنُ مُحَمَّدٍ الْبَاجِيَّ، حَدَّثَنَا عُمَرُ بْنُ أَبِي تَمَّامٍ، ثَحَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ عَبْدِ الْحَكَمِ قَالَ: حَدَّثَنِي بِذَلِكَ عَبْدُ الصَّمَدِ بْنُ عَبْدِ الرَّحْمَانِ بْنِ الْقَاسِمِ، عَنْ أَبِيهِ. وَرُوِّينَا، عَنِ ابْنِ عُمَرَ قَوْلاً آخَرَ وَهُوَ أَنَّ ابْنَ عُمَرَ سُئِلَ، عَنِ النَّذْرِ فَقَالَ: أَفْضَلُ الأَيْمَانِ، فَإِنْ لَمْ تَجِدْ، فَاَلَّتِي تَلِيهَا يَقُولُ: الْعِتْقُ، ثُمَّ الْكِسْوَةُ، ثُمَّ الإِطْعَامُ، إِلاَّ أَنَّهَا مِنْ طَرِيقِ أَبِي مَعْشَرٍ وَهُوَ ضَعِيفٌ. وَرُوِّينَا مِثْلَ تَفْرِيقِ الشَّافِعِيِّ أَيْضًا بِخِلاَفِ قَوْلِهِ أَيْضًا، عَنِ ابْنِ عَبَّاسٍ وَابْنِ عُمَرَ مِنْ طَرِيقِ إسْمَاعِيلَ بْنِ أُمَيَّةَ، عَنْ عُثْمَانَ بْنِ أَبِي حَاضِرٍ قَالَ: حَلَفَتْ امْرَأَةٌ: مَالِي فِي سَبِيلِ اللَّهِ، وَجَارِيَتِي حُرَّةٌ إنْ لَمْ تَفْعَلْ كَذَا فَقَالَ ابْنُ عَبَّاسٍ، وَابْنُ عُمَرَ: أَمَّا الْجَارِيَةُ فَتُعْتَقُ، وَأَمَّا قَوْلُهَا: مَالِي فِي سَبِيلِ اللَّهِ، فَيُتَصَدَّقُ بِزَكَاةِ مَالِهَا. وَرُوِّينَا مِثْلَ قَوْلِ أَبِي حَنِيفَةَ، عَنِ ابْنِ عُمَرَ مِنْ طَرِيقٍ لاَ تَصِحُّ. وَقَدْ خَالَفُوهُ أَيْضًا فِيهَا: كَمَا رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا أَبُو مُعَاوِيَةَ، حَدَّثَنَا جَمِيلُ بْنُ زَيْدٍ، عَنِ ابْنِ عُمَرَ قَالَ: مَنْ حَلَفَ عَلَى يَمِينِ إصْرٍ فَلاَ كَفَّارَةَ لَهُ وَالإِصْرُ أَنْ يَحْلِفَ بِطَلاَقٍ، أَوْ عَتَاقٍ، أَوْ نَذْرٍ، أَوْ مَشْيٍ، وَمَنْ حَلَفَ عَلَى يَمِينٍ غَيْرِ ذَلِكَ فَلْيَأْتِ الَّذِي هُوَ خَيْرٌ فَهُوَ كَفَّارَتُهُ.
جَمِيلُ بْنُ زَيْدٍ سَاقِطٌ. وَلَوْ صَحَّ لَكَانُوا قَدْ خَالَفُوهُ فِي هَذَا الْخَبَرِ نَفْسِهِ ; لأََنَّهُ لَمْ يُجْعَلْ فِيمَنْ أَتَى خَيْرًا مِمَّا حَلَفَ أَنْ يَفْعَلَهُ كَفَّارَةٌ، إِلاَّ فِعْلُهُ ذَلِكَ فَقَطْ. فَإِنْ قَالُوا: قَدْ أَمَرَ النَّبِيُّ صلى الله عليه وسلم فِي هَذَا بِالْكَفَّارَةِ قلنا: نَعَمْ وَقَدْ نَهَى النَّبِيُّ صلى الله عليه وسلم عَنِ الْحَلِفِ بِغَيْرِ اللَّهِ تَعَالَى وَنَهَى، عَنِ الْوَفَاءِ بِنَذْرِ الْمَعْصِيَةِ، فَإِنْ كَانَ قَوْلُهُ يَمِينًا فَهُوَ مَعْصِيَةٌ، وَإِنْ كَانَ نَذْرًا فَهُوَ مَعْصِيَةٌ، إذْ لَمْ يَقْصِدْ بِهِ قَصْدَ الْقُرْبَةِ إلَى اللَّهِ تَعَالَى، فَلاَ وَفَاءَ فِيهِ، وَلاَ كَفَّارَةَ فَحَصَلَ قَوْلُ هَؤُلاَءِ الْقَوْمِ خَارِجًا، عَنْ أَقْوَالِ جَمِيعِ السَّلَفِ.
وَمِمَّا ذَكَرْنَا مَسَائِلُ فِيهَا خِلاَفٌ قَدِيمٌ، وَهِيَ: مَنْ نَذَرَ الصَّدَقَةَ بِجَمِيعِ مَالِهِ، وَمَنْ نَذَرَ

(8/9)

أَنْ يَنْحَرَ نَفْسَهُ، وَمَنْ نَذَرَ الْمَشْيَ إلَى مَسْجِدِ الْمَدِينَةِ، أَوْ مَسْجِدِ إيلْيَاءَ، أَوْ الرُّكُوبَ، أَوْ النُّهُوضَ إلَى مَكَّةَ، أَوْ إلَى مَوْضِعٍ سَمَّاهُ مِنْ الْحَرَمِ، وَمَنْ نَذَرَ عِتْقَ عَبْدِهِ إنْ بَاعَهُ، أَوْ عِتْقَ عَبْدِ فُلاَنٍ إنْ مَلَكَهُ. فأما الصَّدَقَةُ بِجَمِيعِ الْمَالِ فَقَدْ ذَكَرْنَا مَنْ قَالَ: لاَ شَيْءَ فِي ذَلِكَ مِنْ الصَّحَابَةِ وَالتَّابِعِينَ إذَا خَرَجَ مَخْرَجَ الْيَمِينِ وَهُوَ قَوْلُنَا. وَقَالَتْ طَائِفَةٌ: مَنْ نَذَرَ أَنْ يَتَصَدَّقَ بِجَمِيعِ مَالِهِ فِي الْمَسَاكِينِ فَعَلَيْهِ أَنْ يَتَصَدَّقَ بِهِ كُلَّهُ، صَحَّ ذَلِكَ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ، عَنْ أَبِيهِ أَنَّ رَجُلاً سَأَلَهُ فَقَالَ جَعَلْت مَالِي فِي سَبِيلِ اللَّهِ فَقَالَ ابْنُ عُمَرَ: فَهُوَ فِي سَبِيلِ اللَّهِ. وَرُوِّينَا، عَنْ سَالِمٍ، وَالْقَاسِمِ بْنِ مُحَمَّدٍ، أَنَّهُمَا قَالاَ فِي هَذِهِ الْمَسْأَلَةِ: يَتَصَدَّقُ بِهِ عَلَى بَعْضِ بَنَاتِهِ. وَصَحَّ، عَنِ الشَّافِعِيِّ، وَالنَّخَعِيِّ، أَنَّهُمَا كَانَا يُلْزِمَانِهِ مَا جَعَلَ عَلَى نَفْسِهِ وَهُوَ قَوْلُ عُثْمَانَ الْبَتِّيِّ، وَالشَّافِعِيِّ، وَالطَّحَاوِيِّ، وَأَبِي سُلَيْمَانَ، قَالَ هَؤُلاَءِ: فَإِنْ أَخْرَجَهُ مَخْرَجَ الْيَمِينِ فَكَفَّارَتُهُ كَفَّارَةُ يَمِينٍ إِلاَّ أَبَا سُلَيْمَانَ فَقَالَ: لاَ شَيْءَ فِي ذَلِكَ. وَقَالَتْ طَائِفَةٌ: يَتَصَدَّقُ بِجَمِيعِهِ حَاشَا قُوتِ شَهْرٍ فَإِذَا أَفَادَ شَيْئًا تَصَدَّقَ بِمَا كَانَ أَبْقَى لِنَفْسِهِ وَهُوَ قَوْلُ زُفَرَ بْنِ الْهُذَيْلِ، وَرَأَى فِيهِ إذَا أَخْرَجَهُ مَخْرَجَ الْيَمِينِ كَفَّارَةَ يَمِينٍ. وَقَالَتْ طَائِفَةٌ: يَتَصَدَّقُ بِثُلُثِ مَالِهِ وَيَجْزِيهِ: رُوِّينَا ذَلِكَ، عَنِ ابْنِ لَهِيعَةَ، عَنْ يَزِيدَ بْنِ حَبِيبٍ، عَنِ ابْنِ شِهَابٍ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ وَصَحَّ نَحْوُهُ، عَنِ الزُّهْرِيِّ وَهُوَ قَوْلُ اللَّيْثِ بْنِ سَعْدٍ. وَقَالَتْ طَائِفَةٌ: فِيهِ كَفَّارَةُ يَمِينٍ: رُوِّينَا ذَلِكَ أَيْضًا، عَنْ عِكْرِمَةَ، وَالْحَسَنِ، وَعَطَاءٍ. وَرُوِّينَا ذَلِكَ قَبْلُ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ، وَعُمَرُ، وَجَابِرٍ، وَابْنِ عَبَّاسٍ وَابْنِ عُمَرَ وَهُوَ قَوْلُ الأَوْزَاعِيِّ. وَقَالَتْ طَائِفَةٌ كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ قَتَادَةَ، عَنْ جَابِرِ بْنِ زَيْدٍ أَنَّهُ سُئِلَ عَمَّنْ جَعَلَ مَالَهُ هَدْيًا فِي سَبِيلِ اللَّهِ عَزَّ وَجَلَّ فَقَالَ: إنَّ اللَّهَ تَعَالَى لَمْ يُرِدْ أَنْ يَغْتَصِبَ أَحَدًا مَالَهُ، فَإِنْ كَانَ كَثِيرًا فَلْيُهْدِ خُمُسَهُ وَإِنْ كَانَ وَسَطًا فَسُبُعَهُ، وَإِنْ كَانَ قَلِيلاً فَعُشُرُهُ. قَالَ قَتَادَةُ: الْكَثِيرُ أَلْفَانِ، وَالْوَسَطُ أَلْفٌ، وَالْقَلِيلُ خَمْسُمِائَةٍ. وَقَالَتْ طَائِفَةٌ مَا رُوِّينَا بِالسَّنَدِ الْمَذْكُورِ إلَى قَتَادَةَ، قَالَ: يَتَصَدَّقُ بِخُمُسِهِ. وَقَالَتْ طَائِفَةٌ: يَتَصَدَّقُ بِرُبْعِ الْعُشْرِ كَمَا رُوِّينَا ذَلِكَ آنِفًا، عَنِ ابْنِ عَبَّاسٍ وَابْنِ عُمَرَ وَهُوَ قَوْلُ رَبِيعَةَ، وَسَوَّى بَيْنَ مَنْ حَلَفَ بِصَدَقَةِ جَمِيعِ مَالِهِ أَوْ بِصَدَقَةِ جُزْءٍ مِنْهُ سَمَّاهُ وَإِنَّمَا رُوِّينَا ذَلِكَ عَنْهُمْ فِي الْيَمِينِ بِذَلِكَ. وَرُوِّينَا، عَنْ عَبْدِ الْعَزِيزِ بْنِ الْمَاجِشُونِ أَنَّهُ اسْتَحْسَنَ قَوْلَ رَبِيعَةَ هَذَا. وَقَالَتْ طَائِفَةٌ كَمَا رُوِّينَا

(8/10)

مِنْ طَرِيقِ ابْنِ جُرَيْجٍ، وَعُمَرَ بْنِ ذَرٍّ، كِلاَهُمَا، عَنْ عَطَاءٍ فِيمَنْ قَالَ: إبِلِي نَذْرٌ، أَوْ هَدْيٌ، أَنَّهُ يُجْزِيه بَعِيرٌ مِنْهَا. قَالَ ابْنُ جُرَيْجٍ عَنْهُ: لَعَلَّهُ يُجْزِيه إنْ كَانَتْ إبِلُهُ كَثِيرَةً. وَقَالَ ابْنُ ذَرٍّ عَنْهُ: يُهْدِي جَزُورًا ثَمِينًا، وَيُمْسِكُ بَقِيَّةَ إبِلِهِ.
وَأَمَّا الْمُتَأَخِّرُونَ فَلَهُمْ أَقْوَالٌ غَيْرُ هَذَا كُلِّهِ: قَالَ أَبُو حَنِيفَةَ: مَنْ نَذَرَ أَنْ يَتَصَدَّقَ بِجَمِيعِ مَالِهِ نَذْرًا، أَوْ عَلَى سَبِيلِ الْيَمِينِ، فَإِنَّهُ يَلْزَمُهُ أَنْ يَتَصَدَّقَ مِنْ مَالِهِ بِكُلِّ نَوْعٍ تَجِبُ فِيهِ الزَّكَاةُ فَقَطْ، كَالْمَوَاشِي، وَالذَّهَبِ وَالْفِضَّةِ، سَوَاءٌ كَانَ مَعَهُ مِنْ ذَلِكَ نِصَابٌ تَجِبُ فِي مِثْلِهِ الزَّكَاةُ، أَوْ كَانَ أَقَلَّ مِنْ النِّصَابِ، وَلاَ شَيْءَ عَلَيْهِ فِي سَائِرِ أَمْوَالِهِ.
قال أبو محمد: وَلاَ نَدْرِي مَا قَوْلُهُمْ فِي الْحُبُوبِ وَمَا يُزْرَعُ، وَالثِّمَارُ، وَالْعَسَلُ فَإِنَّ الزَّكَاةَ فِي كُلِّ هَذَا عِنْدَهُ نَعَمْ، وَفِي كُلِّ عَرَضٍ إذَا كَانَ لِلتِّجَارَةِ وَهُوَ قَوْلُ أَبِي يُوسُفَ، وَمُحَمَّدِ بْنِ الْحَسَنِ وَهَذَا قَوْلٌ فِي غَايَةِ الْفَسَادِ، وَلاَ يُعْرَفُ، عَنْ أَحَدٍ قَبْلَ أَبِي حَنِيفَةَ، وَلاَ مُتَعَلَّقَ لَهُ بِقُرْآنٍ، وَلاَ بِسُنَّةٍ، وَلاَ رِوَايَةٍ سَقِيمَةٍ، وَلاَ قَوْلِ سَلَفٍ، وَلاَ قِيَاسٍ، وَمَوَّهَ بَعْضُهُمْ بِأَنْ قَالَ: الْمَالُ هُوَ الَّذِي فِيهِ الزَّكَاةُ لِقَوْلِ اللَّهِ تَعَالَى {خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً} .
قال أبو محمد: الصَّدَقَةُ الْمَأْخُوذَةُ إنَّمَا هِيَ مِنْ جُمْلَةِ مَا يَمْلِكُ الْمَرْءُ، وَمَا اخْتَلَفَ قَطُّ عَرَبِيٌّ، وَلاَ لُغَوِيٌّ، وَلاَ فَقِيهٌ، أَنَّ الْحَوَائِطَ، وَالدُّورَ تُسَمَّى: مَالاً، وَأَمْوَالاً، وَأَنَّ مَنْ حَلَفَ أَنَّهُ لاَ مَالَ لَهُ وَلَهُ حَمِيرٌ، وَدُورٌ، وَضِيَاعٌ، فَإِنَّهُ حَانِثٌ عِنْدَهُمْ، وَعِنْدَ غَيْرِهِمْ: وَقَالَ أَبُو طَلْحَةَ لِرَسُولِ اللَّهِ صلى الله عليه وسلم أَحَبُّ أَمْوَالِي إلَيَّ بَيْرُحَاءُ وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم لِكَعْبِ بْنِ مَالِكٍ " أَمْسِكْ عَلَيْكَ بَعْضَ مَالِكَ فَقَالَ: إنِّي أُمْسِكُ سَهْمِي الَّذِي بِخَيْبَرَ". وَيَلْزَمُ عَلَى قَوْلِهِمْ الْفَاسِدِ أَنْ لاَ تُجْزِئَ صَدَقَةٌ أَصْلاً إِلاَّ بِمَالٍ فِيهِ زَكَاةٌ أَوْ بِمِقْدَارِ الزَّكَاةِ فَقَطْ. وقال مالك: سَوَاءٌ نَذَرَ ذَلِكَ أَوْ أَخْرَجَهُ مَخْرَجَ الْيَمِينِ إنْ قَالَ: مَالِي كُلُّهُ صَدَقَةٌ عَلَى الْمَسَاكِينِ أَجْزَأَهُ ثُلُثُهُ، فَإِنْ قَالَ: دُورِي كُلُّهَا صَدَقَةٌ عَلَى الْمَسَاكِينِ وَضِيَاعِي كُلُّهَا صَدَقَةٌ عَلَى الْمَسَاكِينِ، وَثِيَابِي كُلُّهَا صَدَقَةٌ عَلَى الْمَسَاكِينِ، وَرَقِيقِي كُلُّهُمْ صَدَقَةٌ عَلَى الْمَسَاكِينِ، فَلَمْ يَزَلْ هَكَذَا حَتَّى سَمَّى نَوْعًا نَوْعًا حَتَّى أَتَى عَلَى كُلِّ مَا يَمْلِكُ: لَزِمَهُ أَنْ يَتَصَدَّقَ بِكُلِّ ذَلِكَ أَوَّلُهُ، عَنْ آخِرِهِ، لاَ يُجْزِيه مِنْهُ الثُّلُثُ إِلاَّ أَنَّهُ يُؤْمَرُ، وَلاَ يُجْبَرُ. فَلَوْ قَالَ مَكَانَ الْمَسَاكِينِ عَلَى إنْسَانٍ بِعَيْنِهِ: لَزِمَهُ أَنْ يَتَصَدَّقَ عَلَيْهِ بِكُلِّ ذَلِكَ وَيُجْبَرَ عَلَى ذَلِكَ. وَقَالُوا: فَلَوْ نَذَرَ، أَوْ حَلَفَ أَنْ يَتَصَدَّقَ بِمَالِهِ كُلِّهِ، إِلاَّ دِينَارًا أَنَّهُ تَلْزَمُهُ الصَّدَقَةُ بِجَمِيعِهِ إِلاَّ دِينَارًا: وَهَذَا قَوْلٌ فِي غَايَةِ الْفَسَادِ، لأََنَّهُ لاَ قُرْآنَ يُعَضِّدُهُ، وَلاَ سُنَّةَ، وَلاَ رِوَايَةٌ ضَعِيفَةٌ، وَلاَ قَوْلٌ نَعْلَمُهُ، عَنْ أَحَدٍ قَبْلَهُ، وَلاَ قِيَاسٌ، وَلاَ رَأْيٌ لَهُ وَجْهٌ بَلْ هُوَ

(8/11)

مُخَالِفٌ لِكُلِّ ذَلِكَ. وَنَسْأَلُهُمْ عَمَّنْ نَذَرَ أَنْ يَتَصَدَّقَ بِمَالِهِ كُلِّهِ إِلاَّ نِصْفَ دِينَارٍ، أَوْ دِرْهَمًا حَتَّى نَبْلُغَهُمْ إلَى الْفَلْسِ، وَحَبَّةِ الْخَرْدَلَةِ وَقَالَ ابْنُ وَهْبٍ: إنْ كَانَ مَالُهُ كَثِيرًا تَصَدَّقَ بِثُلُثِهِ، وَإِنْ كَانَ يَسِيرًا فَرُبْعُ عُشْرِهِ، وَإِنْ كَانَ عَلَقَةً قَلِيلَةً، فَكَفَّارَةُ يَمِينٍ وَهَذَا أَيْضًا قَوْلٌ لاَ وَجْهَ لَهُ.
قال أبو محمد لَيْسَ لِشَيْءٍ مِنْ هَذِهِ الأَقْوَالِ مُتَعَلَّقٌ يَحْتَاجُ إلَى ذِكْرِهِ إِلاَّ قَوْلَ مَنْ قَالَ مَنْ قَالَ: يَتَصَدَّقُ بِجَمِيعِهِ ; وَقَوْلَ مَنْ قَالَ: يَتَصَدَّقُ بِثُلُثِهِ، وَقَوْلَ مَنْ قَالَ: كَفَّارَةُ يَمِينٍ فَقَطْ. فأما مَنْ قَالَ: كَفَّارَةُ يَمِينٍ، فَإِنَّهُمْ احْتَجُّوا بِالْخَبَرِ الثَّابِتِ، عَنِ النَّبِيِّ صلى الله عليه وسلم مِنْ قَوْلِهِ " كَفَّارَةُ النَّذْرِ كَفَّارَةُ يَمِينٍ ".
قال علي: وهذا خَبَرٌ لاَ حُجَّةَ لَهُمْ فِيهِ لأََنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ: مَنْ نَذَرَ أَنْ يُطِيعَ اللَّهَ فَلْيُطِعْهُ، وَمَنْ نَذَرَ أَنْ يَعْصِيَهُ فَلاَ يَعْصِهِ ; فَلاَ يَخْلُو النَّذْرُ بِصَدَقَةِ الْمَالِ كُلِّهِ مِنْ أَنْ يَكُونَ طَاعَةً لِلَّهِ تَعَالَى فَيَلْزَمُ الْوَفَاءُ بِهِ، أَوْ يَكُونَ مَعْصِيَةً فَلاَ يَلْزَمُهُ أَصْلاً إِلاَّ أَنْ يَأْتِيَ نَصٌّ صَحِيحٌ فِي ذَلِكَ بِحُكْمٍ مَا فَيُوقَفُ عِنْدَهُ، فَبَطَلَ تَعَلُّقُهُمْ بِقَوْلِهِ عليه السلام: كَفَّارَةُ النَّذْرِ كَفَّارَةُ يَمِينٍ وَلِهَذَا الْخَبَرِ وَجْهٌ ظَاهِرٌ نَذْكُرُهُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى.
وَأَمَّا مَنْ قَالَ: يَتَصَدَّقُ بِجَمِيعِهِ فَإِنَّهُمْ قَالُوا: هُوَ نَذْرُ طَاعَةٍ فَعَلَيْهِ الْوَفَاءُ بِهِ.
قال أبو محمد: وَلَيْسَ كَمَا قَالُوا، بَلْ لَيْسَ هُوَ نَذْرَ طَاعَةٍ عَلَى مَا نُبَيِّنُ إنْ شَاءَ اللَّهُ تَعَالَى
وَأَمَّا مَنْ قَالَ: يُجْزِيه الثُّلُثُ، فَإِنَّهُمْ احْتَجُّوا بِخَبَرٍ: رُوِّينَاهُ مِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى، حَدَّثَنَا الْحَسَنُ بْنُ الرَّبِيعِ، حَدَّثَنَا ابْنُ إدْرِيسَ قَالَ: قَالَ ابْنُ إِسْحَاقَ: حَدَّثَنِي الزُّهْرِيُّ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ عَبْدِ اللَّهِ بْنِ مَالِكٍ، عَنْ جَدِّهِ فِي قِصَّتِهِ إذْ تَخَلَّفَ، عَنْ تَبُوكَ قَالَ: قُلْتُ: يَا رَسُولَ اللَّهِ إنَّ مِنْ تَوْبَتِي إلَى اللَّهِ أَنْ أُخْرِجَ مِنْ مَالِي كُلِّهِ إلَى اللَّهِ وَإِلَى رَسُولِهِ صلى الله عليه وسلم صَدَقَةً قَالَ: لاَ، قُلْتُ: فَنِصْفَهُ، قَالَ: لاَ ، قُلْتُ: فَثُلُثَهُ قَالَ: نَعَمْ، قُلْتُ: فَإِنِّي أُمْسِكُ سَهْمِي مِنْ خَيْبَرَ. وَبِخَبَرٍ: رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ شِهَابٍ: أَنَّ حُسَيْنَ بْنَ السَّائِبِ بْنِ أَبِي لُبَابَةَ أَخْبَرَهُ أَنَّ أَبَا لُبَابَةَ قَالَ: يَا رَسُولَ اللَّهِ إنَّ مِنْ تَوْبَتِي إلَى اللَّهِ، عَزَّ وَجَلَّ، أَنْ أَهْجُرَ دَارَ قَوْمِي، وَأُسَاكِنَكَ، وَأَنْخَلِعَ مِنْ مَالِي صَدَقَةً لِلَّهِ وَلِرَسُولِهِ قَالَ: يُجْزِي عَنْكَ الثُّلُثُ .
وَمِنْ طَرِيقِ ابْنِ شِهَابٍ: أَخْبَرَنِي بَعْضُ بَنِي السَّائِبِ بْنِ أَبِي لُبَابَةَ، عَنْ أَبِي لُبَابَةَ بِمِثْلِهِ.
وَمِنْ طَرِيقِ الزُّهْرِيِّ أَخْبَرَنِي ابْنُ الْمُسَيِّبِ فَذَكَرَ الْحَدِيثَ، وَفِيهِ أَنَّ "أَبَا لُبَابَةَ قَالَ:

(8/12)

يَا رَسُولَ اللَّهِ، وَأَنْ أَنْخَلِعَ مِنْ مَالِي صَدَقَةً إلَى اللَّهِ وَرَسُولِهِ قَالَ: يُجْزِي عَنْكَ الثُّلُثُ ".
قال أبو محمد: هَذَا كُلُّ مَا احْتَجُّوا بِهِ، وَكُلُّهُ لاَ حُجَّةَ لَهُمْ فِيهِ ; لأََنَّهَا كُلَّهَا مَرَاسِيلُ، وَالأَوَّلُ مُنْقَطِعٌ ; لأََنَّ ابْنَ إدْرِيسَ يَذْكُرُ أَنَّهُ سَمِعَهُ مِنْ ابْنِ إِسْحَاقَ. وَأَمَّا تَمْوِيهُ الْمَالِكِيِّينَ بِالأَحْتِجَاجِ بِهَذَا الْخَبَرِ فَعَارٌ عَظِيمٌ عَلَيْهِمْ ; لأََنَّهُمْ مُخَالِفُونَ لَهُ كُلِّهِ بِتِلْكَ التَّقَاسِيمِ الْفَاسِدَةِ، وَبِأَنَّهُمْ يَرَوْنَ عَلَيْهِ الْوَفَاءَ بِصَدَقَةِ نِصْفِ مَالِهِ إذَا نَذَرَهُ وَفِي هَذَا الْخَبَرِ خِلاَفُ ذَلِكَ، وَالتَّسْوِيَةُ بَيْنَ النَّذْرِ بِصَدَقَةِ جَمِيعِهِ، وَصَدَقَةِ نِصْفِهِ فَبَطَلَ أَنْ يَكُونَ لِهَذَا الْقَوْلِ مُتَعَلَّقٌ.
قَالَ عَلِيٌّ: فَإِذَا بَطَلَتْ هَذِهِ الأَقْوَالُ إِلاَّ قَوْلَ مَنْ قَالَ: يَتَصَدَّقُ بِجَمِيعِهِ ; لأََنَّهُ طَاعَةٌ مَنْذُورَةٌ فَهَهُنَا نَتَكَلَّمُ مَعَهُمْ إنْ شَاءَ اللَّهُ تَعَالَى، فَنَقُولُ: قَالَ اللَّه تَعَالَى {وَآتِ ذَا الْقُرْبَى حَقَّهُ وَالْمِسْكِينَ وَابْنَ السَّبِيلِ، وَلاَ تُبَذِّرْ تَبْذِيرًا} . وَقَالَ تَعَالَى {وَلاَ تَجْعَلْ يَدَكَ مَغْلُولَةً إلَى عُنُقِكَ، وَلاَ تَبْسُطْهَا كُلَّ الْبَسْطِ فَتَقْعُدَ مَلُومًا مَحْسُورًا} . وَقَالَ تَعَالَى {وَآتُوا حَقَّهُ يَوْمَ حَصَادِهِ، وَلاَ تُسْرِفُوا إنَّهُ لاَ يُحِبُّ الْمُسْرِفِينَ} فَلاَمَ اللَّهُ تَعَالَى وَلَمْ يُحِبَّ مَنْ تَصَدَّقَ بِكُلِّ مَا يَمْلِكُ. وَمِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا أَحْمَدُ بْنُ صَالِحٍ، حَدَّثَنَا ابْنُ وَهْبٍ أَخْبَرَنِي يُونُسُ بْنُ يَزِيدَ، عَنِ ابْنِ شِهَابٍ أَخْبَرَنِي عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ كَعْبِ بْنِ مَالِكٍ قَالَ: سَمِعْتُ كَعْبَ بْنَ مَالِكٍ فَذَكَرَ حَدِيثَ تَخَلُّفِهِ، عَنْ تَبُوكَ وَ، أَنَّهُ قَالَ لِرَسُولِ اللَّهِ: إنَّ مِنْ تَوْبَتِي أَنْ أَنْخَلِعَ مِنْ مَالِي صَدَقَةً إلَى اللَّهِ وَرَسُولِهِ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم " أَمْسِكْ عَلَيْكَ بَعْضَ مَالِكَ فَهُوَ خَيْرٌ لَكَ ". وَمِنْ طَرِيقِ مُسْلِمٍ، عَنْ أَحْمَدَ بْنِ عَمْرِو بْنِ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ السَّرْحِ، عَنِ ابْنِ وَهْبٍ بِإِسْنَادِهِ مِثْلُهُ، وَزَادَ فِيهِ فَقُلْتُ: إنْ أُمْسِكَ سَهْمِي الَّذِي بِخَيْبَرَ. وَمِنْ طَرِيقِ أَبِي هُرَيْرَةَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: " أَنَّ خَيْرَ الصَّدَقَةِ مَا تَرَكَ غِنًى، أَوْ تَصَدَّقَ، عَنْ غِنًى، وَابْدَأْ بِمَنْ تَعُولُ ". وَمِنْ طَرِيقِ أَبِي هُرَيْرَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم: " ابْدَأْ بِنَفْسِكَ فَتَصَدَّقْ عَلَيْهَا فَإِنْ فَضَلَ شَيْءٌ فَلأََهْلِكَ، فَإِنْ فَضَلَ، عَنْ أَهْلِكَ شَيْءٌ فَلِذِي قَرَابَتِكَ، فَإِنْ فَضَلَ، عَنْ ذِي قَرَابَتِكَ شَيْءٌ، فَهَكَذَا وَهَكَذَا ". وَالأَحَادِيثُ هَهُنَا كَثِيرَةٌ جِدًّا. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ، عَنْ عَاصِمِ بْنِ عُمَرَ بْنِ قَتَادَةَ بْنِ النُّعْمَانِ الظَّفَرِيِّ، عَنْ مَحْمُودِ بْنِ لَبِيدٍ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ الأَنْصَارِيِّ قَالَ: كُنَّا عِنْدَ رَسُولِ اللَّهِ صلى الله عليه وسلم إذْ جَاءَهُ رَجُلٌ بِمِثْلِ بَيْضَةٍ مِنْ ذَهَبٍ فَقَالَ: يَا رَسُولَ اللَّهِ

(8/13)

أَصَبْتُ هَذِهِ مِنْ مَعْدِنٍ فَخُذْهَا فَهِيَ صَدَقَةٌ، مَا أَمْلِكُ غَيْرَهَا فَأَعْرَضَ النَّبِيُّ صلى الله عليه وسلم عَنْهُ مِرَارًا وَهُوَ يُرَدِّدُ كَلاَمَهُ هَذَا ثُمَّ أَخَذَهَا عليه السلام فَحَذَفَهُ بِهَا، فَلَوْ أَنَّهَا أَصَابَتْهُ لاََوْجَعَتْهُ أَوْ لَعَقَرَتْهُ وَقَالَ عليه السلام: يَأْتِي أَحَدُكُمْ بِمَا يَمْلِكُ فَيَقُولُ: هَذِهِ صَدَقَةٌ ثُمَّ يَقْعُدُ فَيَتَكَفَّفُ النَّاسَ خَيْرُ الصَّدَقَةِ مَا كَانَ، عَنْ ظَهْرِ غِنًى . وَمِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ إدْرِيسَ، عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ بِإِسْنَادِهِ نَحْوُهُ، وَفِي آخِرِهِ أَنَّهُ عليه السلام قَالَ: خُذْ عَنَّا مَالَكَ، لاَ حَاجَةَ لَنَا بِهِ. وَمِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ بْنِ عَجْلاَنَ، عَنْ عِيَاضِ بْنِ عَبْدِ اللَّهِ بْنِ سَعْدٍ أَنَّهُ سَمِعَ أَبَا سَعِيدٍ الْخُدْرِيِّ يَقُولُ: دَخَلَ رَجُلٌ الْمَسْجِدَ فَأَمَرَ رَسُولُ اللَّه صلى الله عليه وسلم النَّاسَ أَنْ يَطْرَحُوا ثِيَابًا فَطَرَحُوا فَأَمَرَ لَهُ مِنْهَا بِثَوْبَيْنِ، ثُمَّ حَثَّ عليه السلام عَلَى الصَّدَقَةِ فَطَرَحَ الرَّجُلُ أَحَدَ الثَّوْبَيْنِ فَصَاحَ بِهِ رَسُولُ اللَّهِ صلى الله عليه وسلم وَقَالَ " خُذْ ثَوْبَكَ ".
وَمِنْ طَرِيقِ حَكِيمِ بْنِ حِزَامٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم: أَفْضَلُ الصَّدَقَةِ مَا كَانَ، عَنْ ظَهْرِ غِنًى .
فَهَذِهِ آثَارٌ مُتَوَاتِرَةٌ مُتَظَاهِرَةٌ بِإِبْطَالِ الصَّدَقَةِ بِمَا زَادَ عَلَى مَا يُبْقِي غِنًى، وَإِذَا كَانَ الصَّدَقَةُ بِمَا أَبْقَى غِنًى خَيْرًا وَأَفْضَلَ مِنْ الصَّدَقَةِ بِمَا لاَ يُبْقِي غِنًى ; فَبِالضَّرُورَةِ يَدْرِي كُلُّ أَحَدٍ أَنَّ صَدَقَتَهُ بِتِلْكَ الزِّيَادَةِ لاَ أَجْرَ لَهُ فِيهَا، بَلْ حَطَّتْ مِنْ أَجْرِهِ فَهِيَ غَيْرُ مَقْبُولَةٍ، وَمَا تَيَقَّنَ أَنَّهُ يَحُطُّ مِنْ الأَجْرِ، أَوْ لاَ أَجْرَ فِيهِ مِنْ إعْطَاءِ الْمَالِ فَلاَ يَحِلُّ إعْطَاؤُهُ فِيهِ ; لأََنَّهُ إفْسَادٌ لِلْمَالِ وَإِضَاعَةٌ لَهُ وَسَرَفٌ حَرَامٌ، فَكَيْفَ وَرَدُّهُ عليه السلام الصَّدَقَةَ بِذَلِكَ بَيَانٌ كَافٍ
فَإِنْ ذَكَرُوا قَوْلَ اللَّهِ تَعَالَى {وَيُؤْثِرُونَ عَلَى أَنْفُسِهِمْ وَلَوْ كَانَ بِهِمْ خَصَاصَةٌ} . وَقَوْلَهُ عليه السلام إذْ سُئِلَ " أَيُّ الصَّدَقَةِ أَفْضَلُ فَقَالَ: جَهْدُ الْمُقِلِّ ". وَقَوْلَهُ عليه السلام سَبَقَ دِرْهَمٌ مِائَةَ أَلْفٍ كَانَ لِرَجُلٍ دِرْهَمَانِ تَصَدَّقَ بِأَجْوَدِهِمَا . وَبِقَوْلِهِ تَعَالَى {وَاَلَّذِينَ لاَ يَجِدُونَ إِلاَّ جُهْدَهُمْ فَيَسْخَرُونَ مِنْهُمْ سَخِرَ اللَّهُ مِنْهُمْ} . وَبِحَدِيثِي أَبِي مَسْعُودٍ كَانَ رَسُولُ اللَّهِ يَأْمُرُنَا بِالصَّدَقَةِ ; فَيَنْطَلِقُ أَحَدُنَا فَيَتَحَامَلُ فَيَجِيءُ بِالْمُدِّ، وَصَدَقَةِ أَبِي عَقِيلٍ بِصَاعِ تَمْرٍ فَهَذَا كُلُّهُ صَحِيحٌ وَحُجَّةٌ لَنَا لاَ لَهُمْ. وَأَمَّا قَوْلُ اللَّهِ تَعَالَى {وَيُؤْثِرُونَ عَلَى أَنْفُسِهِمْ وَلَوْ كَانَ بِهِمْ خَصَاصَةٌ} فَلَيْسَ فِيهِ أَنَّهُمْ لَمْ يُبْقُوا لأََنْفُسِهِمْ مَعَاشًا، إنَّمَا فِيهِ أَنَّهُمْ كَانُوا مُقِلِّينَ، وَيُؤْثِرُونَ مِنْ

(8/14)

بَعْضِ قُوتِهِمْ. وَأَمَّا قوله تعالى: {وَاَلَّذِينَ لاَ يَجِدُونَ إِلاَّ جُهْدَهُمْ} فَمِثْلُ هَذَا أَيْضًا. وَأَمَّا قَوْلُهُمْ " جَهْدُ الْمُقِلِّ " فَفِي حَدِيثِ أَبِي هُرَيْرَةَ هَذِهِ اللَّفْظَةُ الْمَوْصُولَةُ بِقَوْلِهِ عليه السلام: " وَابْدَأْ بِمَنْ تَعُولُ " فَبَيَّنَ هَذَا الْقَوْلُ أَنَّهُ جَهْدُهُ بَعْدَ كَفَافِ مَنْ تَعُولُ. وَكَذَلِكَ حَدِيثَا أَبِي مَسْعُودٍ أَيْضًا، وَإِنَّمَا كَانَ لِرَجُلٍ دِرْهَمَانِ فَتَصَدَّقَ بِأَجْوَدِهِمَا، فَكَذَلِكَ أَيْضًا، وَقَدْ يَكُونُ لَهُ ضَيْعَةٌ أَوْ لَهُ غَلَّةٌ تَقُومُ بِهِ فَتَصَدَّقَ بِأَحَدِ دِرْهَمَيْنِ كَانَا لَهُ وَلَمْ يَقُلْ عليه السلام: إنَّهُ لَمْ يَكُنْ لَهُ غَيْرُهُمَا فَإِنْ ذَكَرُوا صَدَقَةَ أَبِي بَكْرٍ بِمَا يَمْلِكُهُ قلنا: هَذَا لاَ يَصِحُّ ; لأََنَّهُ مِنْ طَرِيقِ هِشَامِ بْنِ سَعْدٍ، وَهُوَ ضَعِيفٌ، عَنْ زَيْدِ بْنِ أَسْلَمَ، عَنْ أَبِيهِ قَالَ: سَمِعْتُ عُمَرَ يَقُولُ: أَمَرَنَا رَسُولُ اللَّهِ صلى الله علية وسلم بِالصَّدَقَةِ، فَوَافَقَ ذَلِكَ مَالاً عِنْدِي فَقُلْتُ: الْيَوْمَ أَسْبِقُ أَبَا بَكْرٍ إنْ سَبَقْتُهُ يَوْمًا قَالَ: فَجِئْتُ بِنِصْفِ مَالِي فَقَالَ رَسُولُ اللَّهِ صلى الله علية وسلم: مَا أَبْقَيْتَ لأََهْلِكَ قُلْتُ: مِثْلَهُ، وَأَتَى أَبُو بَكْرٍ بِكُلِّ مَا عِنْدَهُ فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله علية وسلم: مَا أَبْقَيْت لأََهْلِكَ قَالَ: أَبْقَيْتُ لَهُمْ اللَّهَ وَرَسُولَهُ.
قال أبو محمد: ثُمَّ لَوْ صَحَّ لَمْ يَكُنْ لَهُمْ فِيهِ حُجَّةٌ ; لأََنَّهُ بِلاَ شَكٍّ كَانَتْ لَهُ دَارٌ بِالْمَدِينَةِ مَعْرُوفَةٌ وَدَارٌ بِمَكَّةَ وَأَيْضًا: فَإِنَّ مِثْلَ أَبِي بَكْرٍ لَمْ يَكُنْ النَّبِيُّ صلى الله علية وسلم لِيُضَيِّعَهُ فَكَانَ فِي غِنًى. فَصَحَّ بِمَا ذَكَرْنَا أَنَّ مَنْ نَذَرَ أَنْ يَتَصَدَّقَ بِجَمِيعِ مَالِهِ مُجْمَلاً، أَوْ مُنَوَّعًا عَلَى سَبِيلِ الْقُرْبَةِ إلَى اللَّهِ تَعَالَى، لَمْ يَلْزَمْهُ أَنْ يَتَصَدَّقَ مِنْهُ إِلاَّ بِمَا أَبْقَى لِنَفْسِهِ، وَلأََهْلِهِ غِنًى، كَمَا أَمَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم كَعْبَ بْنَ مَالِكٍ وَغَيْرَهُ. فَإِنْ ذَكَرُوا حَدِيثَ سَعْدٍ فِي الْوَصِيَّةِ قلنا: هُوَ عَلَيْكُمْ ; لأََنَّ أَمْرَ الْوَصِيَّةِ غَيْرُ أَمْرِ الصَّدَقَةِ الْمُنَفَّذَةِ فِي الْحَيَاةِ بِاتِّفَاقٍ مِنَّا وَمِنْكُمْ وَأَيْضًا فَقَدْ مَنَعَهُ عليه السلام مِنْ الصَّدَقَةِ بِنِصْفِهِ، وَأَنْتُمْ لاَ تَقُولُونَ هَذَا، وَلَيْسَ لأََحَدٍ أَنْ يُوصِيَ بِأَكْثَرَ مِنْ الثُّلُثِ ; وَلَوْ تَرَكَ أَلْفَ أَلْفِ دِينَارٍ أَوْ أَكْثَرَ وَيُرَدُّ مَا زَادَ عَلَى ذَلِكَ، وَأَنْتُمْ لاَ تَقُولُونَ: بِرَدِّ مَا نَفَذَ مِنْ الصَّدَقَةِ بِأَكْثَرَ مِنْ ثُلُثِهِ فِي حَيَاتِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا مَنْ نَذَرَ نَحْرَ نَفْسِهِ أَوْ ابْنِهِ: فَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ: أَخْبَرَنِي يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ قَالَ: سَمِعْت الْقَاسِمَ بْنَ مُحَمَّدِ بْنِ أَبِي بَكْرٍ يَقُولُ: سُئِلَ ابْنُ عَبَّاسٍ عَمَّنْ نَذَرَ أَنْ يَنْحَرَ ابْنَهُ فَقَالَ: لاَ يَنْحَرْ ابْنَهُ، وَلْيُكَفِّرْ، عَنْ يَمِينِهِ، فَقِيلَ لأَبْنِ عَبَّاسٍ: كَيْفَ تَكُونُ فِي طَاعَةِ الشَّيْطَانِ كَفَّارَةٌ فَقَالَ ابْنُ عَبَّاسٍ الَّذِينَ يُظَاهِرُونَ ثُمَّ جَعَلَ فِيهِ مِنْ الْكَفَّارَةِ مَا رَأَيْت.
قال أبو محمد: لاَ حُجَّةَ لأَبْنِ عَبَّاسٍ فِي هَذِهِ الآيَةِ. أَوَّلُ ذَلِكَ أَنَّهُ لَمْ يَجْعَلْ هُوَ فِي طَاعَةِ الشَّيْطَانِ الَّتِي شَبَّهَهَا بِطَاعَتِهِ فِي الظِّهَارِ، الْكَفَّارَةَ الَّتِي فِي الظِّهَارِ وَيَكْفِي هَذَا ثُمَّ لَوْ طَرَدَ هَذَا الْقَوْلُ لَوَجَبَتْ فِي كُلِّ مَعْصِيَةٍ كَفَّارَةُ يَمِينٍ وَهَذَا لاَ يَقُولُهُ هُوَ، وَلاَ غَيْرُهُ. وَقَدْ صَحَّ عَنْهُ فِيمَنْ

(8/15)

قَالَ لأَمْرَأَتِهِ: أَنْت عَلَيَّ حَرَامٌ، أَنَّهَا لاَ تَحْرُمُ بِذَلِكَ، وَلَمْ يَجْعَلْ فِيهِ كَفَّارَةً وَهَذَا أَصَحُّ أَقْوَالِهِ: وَقَدْ رُوِّينَا عَنْهُ غَيْرَ هَذَا مِنْ طَرِيقِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ، قَالَ: جَاءَ رَجُلٌ إلَى ابْنِ عَبَّاسٍ فَقَالَ لَهُ: نَذَرْت لاََنْحَرَنَّ نَفْسِي فَقَالَ ابْنُ عَبَّاسٍ لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ وَفَدَيْنَاهُ بِذَبْحٍ عَظِيمٍ فَأَمَرَهُ بِكَبْشٍ، قَالَ عَطَاءٌ: يُذْبَحُ الْكَبْشُ بِمَكَّةَ، قَالَ ابْنُ جُرَيْجٍ: فَقُلْت لِعَطَاءٍ: نَذَرَ لَيَنْحَرَنَّ فَرَسَهُ أَوْ بَغْلَتَهُ فَقَالَ: جَزُورٌ أَوْ بَقَرَةٌ فَقُلْت لَهُ: أَمَرَهُ ابْنُ عَبَّاسٍ بِكَبْشٍ فِي نَفْسِهِ، وَتَقُولُ فِي الدَّابَّةِ جَزُورٌ فَأَبَى عَطَاءٌ إِلاَّ ذَلِكَ.
قال أبو محمد: وَلَيْسَ فِي هَذِهِ الآيَةِ أَيْضًا حُجَّةٌ لأَبْنِ عَبَّاسٍ ; لأََنَّ إبْرَاهِيمَ عليه السلام لَمْ يَنْذُرْ ذَبْحَ وَلَدِهِ، لَكِنْ أَمَرَهُ اللَّهُ تَعَالَى بِذَبْحِهِ فَكَانَ فَرْضًا عَلَيْهِ أَنْ يَذْبَحَهُ، وَكَانَ نَذْرُ النَّاذِرِ نَحْرُ وَلَدِهِ أَوْ نَفْسِهِ مَعْصِيَةً مِنْ كِبَارِ الْمَعَاصِي، وَلاَ يَجُوزُ أَنْ تُشَبَّهَ الْكَبَائِرُ بِالطَّاعَاتِ. وَأَيْضًا فَإِنَّنَا لاَ نَدْرِي مَا كَانَ ذَلِكَ الذَّبْحُ الَّذِي فُدِيَ بِهِ إسْمَاعِيلُ عليه السلام، فَبَطَلَ هَذَا التَّشْبِيهُ وَرُوِّينَا عَنْهُ قَوْلاً ثَالِثًا أَيْضًا: كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ ابْنِ طَاوُوس، عَنْ أَبِيهِ، عَنِ ابْنِ عَبَّاسٍ، أَنَّهُ قَالَ فِي رَجُلٍ نَذَرَ أَنْ يَنْحَرَ نَفْسَهُ، قَالَ: لِيُهْدِ مِائَةَ نَاقَةٍ. وَمِنْ طَرِيقِ شُعْبَةَ، عَنْ عَمْرِو بْنِ مُرَّةَ قَالَ: سَمِعْت سَالِمَ بْنَ أَبِي الْجَعْدِ قَالَ: جَاءَ رَجُلٌ إلَى ابْنِ عَبَّاسٍ فَقَالَ لَهُ: إنِّي كُنْت أَسِيرًا فِي أَرْضِ الْعَدُوِّ فَنَذَرْت إنْ نَجَّانِي اللَّهُ أَنْ أَفْعَلَ كَذَا، وَأَنْ أَنْحَرَ نَفْسِي، وَإِنِّي قَدْ فَعَلْت ذَلِكَ قَالَ وَفِي عُنُقِهِ قِدٌّ فَأَقْبَلَ ابْنُ عَبَّاسٍ عَلَى امْرَأَةٍ سَأَلَتْهُ وَغَفَلَ، عَنِ الرَّجُلِ، فَانْطَلَقَ لِيَنْحَرَ نَفْسَهُ، فَسَأَلَ ابْنَ عَبَّاسٍ عَنْهُ فَقِيلَ لَهُ: ذَهَبَ لِيَنْحَرَ نَفْسَهُ، فَقَالَ عَلَيَّ بِالرَّجُلِ فَجَاءَ، فَقَالَ: لَمَّا أَعْرَضْت عَنِّي انْطَلَقْت أَنْحَرُ نَفْسِي فَقَالَ لَهُ ابْنُ عَبَّاسٍ: لَوْ فَعَلْت مَا زِلْت فِي نَارِ جَهَنَّمَ، اُنْظُرْ دِيَتَك فَاجْعَلْهَا فِي بُدْنٍ فَأَهْدِهَا فِي كُلِّ عَامٍ شَيْئًا، وَلَوْلاَ أَنَّك شَدَدْت عَلَى نَفْسِك لَرَجَوْت أَنْ يُجْزِيك كَبْشٌ وَهَذِهِ آثَارٌ فِي غَايَةِ الصِّحَّةِ. وَمِنْ طَرِيقِ قَتَادَةَ، عَنِ ابْنِ عَبَّاسٍ أَنَّهُ أَفْتَى رَجُلاً نَذَرَ أَنْ يَنْحَرَ نَفْسَهُ، فَقَالَ لَهُ: أَتَجِدُ مِائَةَ بَدَنَةٍ قَالَ: نَعَمْ، قَالَ: فَانْحَرْهَا، فَلَمَّا وَلَّى الرَّجُلُ قَالَ ابْنُ عَبَّاسٍ: أَمَا لَوْ أَمَرْته بِكَبْشٍ لاََجْزَأَ عَنْهُ. وَمِنْ طَرِيقِ ابْنِ جُرَيْجٍ أَخْبَرَنِي عَمْرُو بْنُ دِينَارٍ: أَنَّ عِكْرِمَةَ أَخْبَرَهُ أَنَّ رَجُلاً أَتَى إلَى ابْنِ عَبَّاسٍ فَقَالَ لَهُ: لَقَدْ أَذْنَبْت ذَنْبًا لَئِنْ أَمَرْتنِي لاََنْحَرَنَّ السَّاعَةَ نَفْسِي وَاَللَّهِ لاَ أُخْبِرُكَهُ فَقَالَ لَهُ ابْنُ عَبَّاسٍ: بَلَى، لَعَلِّي أَنْ أُخْبِرَك بِكَفَّارَةٍ، قَالَ فَأَبَى، فَأَمَرَهُ بِمِائَةِ نَاقَةٍ وَهَذَا أَيْضًا إسْنَادٌ صَحِيحٌ. وَرُوِّينَا مِنْ طَرِيقٍ سَاقِطَةٍ فِيهَا ابْنُ حَبِيبٍ الأَنْدَلُسِيُّ: أَنَّ عَلِيًّا، وَابْنَ عَبَّاسٍ، وَابْنَ عُمَرَ أَفْتَوْا فِيمَنْ نَذَرَ أَنْ يُهْدِيَ ابْنَهُ أَنْ يُهْدِيَ مِائَةً مِنْ الإِبِلِ قَالَ ابْنُ حَبِيبٍ: وَحَدَّثَنِي ابْنُ الْمُغِيرَةِ عَنِ

(8/16)

الثَّوْرِيِّ، عَنْ إسْمَاعِيلَ بْنِ أُمَيَّةَ، عَنْ عُثْمَانَ بْنِ حَاضِرٍ أَنَّهُمْ ثَلاَثَتُهُمْ سُئِلُوا، عَنْ ذَلِكَ بَعْدَ ذَلِكَ فَقَالُوا: يَنْحَرُ بَدَنَةً، فَإِنْ لَمْ يَجِدْ فَكَبْشًا.
قال أبو محمد: فَهَذِهِ أَقْوَالٌ، عَنِ ابْنِ عَبَّاسٍ صِحَاحٌ لَيْسَ بَعْضُهَا أَوْلَى مِنْ بَعْضٍ، وَلاَ حُجَّةَ فِي أَحَدٍ غَيْرِ رَسُولِ اللَّهِ صلى الله علية وسلم وَابْنِ عَبَّاسٍ وَغَيْرُهُ لَمْ يُعْصَمْ مِنْ الْخَطَأِ، وَمَنْ قَلَّدَهُمْ فَقَدْ خَالَفَ أَمْرَ اللَّهِ تَعَالَى فِي أَنْ لاَ نَتَّبِعَ مَا أُنْزِلَ إلَيْنَا، وَلِكُلِّ وَاحِدٍ مِنْ الصَّحَابَةِ رضي الله عنهم فَضَائِلُ وَمُشَاهَدٌ تَعْفُو، عَنْ كُلِّ تَقْصِيرٍ وَلَيْسَ ذَلِكَ لِغَيْرِهِمْ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيُّ قَالَ: سَأَلَ رَجُلٌ سَعِيدَ بْنَ الْمُسَيِّبِ، عَنْ رَجُلٍ نَذَرَ نَذْرًا لاَ يَنْبَغِي لَهُ ذَكَرَ ; لأََنَّهُ مَعْصِيَةٌ فَأَمَرَهُ أَنْ يُوَفِّيَهُ ثُمَّ سَأَلَ عِكْرِمَةَ فَنَهَاهُ، عَنِ الْوَفَاءِ بِهِ، وَأَمَرَهُ بِكَفَّارَةِ يَمِينٍ فَرَجَعَ إلَى سَعِيدِ بْنِ الْمُسَيِّبِ فَأَخْبَرَهُ فَقَالَ سَعِيدٌ: لَيَنْتَهِيَنَّ عِكْرِمَةُ أَوْ لَيُوجِعَنَّ الأُُمَرَاءُ ظَهْرَهُ، فَرَجَعَ إلَى عِكْرِمَةَ فَأَخْبَرَهُ فَقَالَ لَهُ عِكْرِمَةُ: إذْ بَلَّغَتْنِي فَبَلِّغْهُ، أَمَّا هُوَ فَقَدْ ضَرَبَتْ الأُُمَرَاءُ ظَهْرَهُ، وَأَوْقَفُوهُ فِي تُبَّانِ شَعْرٍ، وَسَلْهُ، عَنْ نَذْرِك أَطَاعَةٌ لِلَّهِ هُوَ أَمْ مَعْصِيَةٌ فَإِنْ قَالَ: مَعْصِيَةٌ لِلَّهِ، فَقَدْ أَمَرَك بِالْمَعْصِيَةِ وَإِنْ قَالَ هُوَ طَاعَةٌ لِلَّهِ، فَقَدْ كَذَبَ عَلَى اللَّهِ، إذْ زَعَمَ أَنَّ مَعْصِيَةَ اللَّهِ طَاعَةٌ لَهُ
قال أبو محمد: وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ يَحْيَى بْنِ الْعَلاَءِ، عَنْ رِشْدِينَ بْنِ كُرَيْبٍ مَوْلَى ابْنِ عَبَّاسٍ أَنَّ رَجُلاً قَالَ لِرَسُولِ اللَّهِ صلى الله علية وسلم: إنِّي نَذَرْتُ أَنْ أَنْحَرَ نَفْسِي فَأَمَرَهُ النَّبِيُّ صلى الله علية وسلم بِأَنْ يُهْدِيَ مِائَةَ نَاقَةٍ، وَأَنْ يَجْعَلَهَا فِي ثَلاَثِ سِنِينَ، قَالَ: فَإِنَّكَ لاَ تَجِدُ مَنْ يَأْخُذُهُ مِنْكَ بَعْدَ أَنْ سَأَلَهُ: أَلَكَ مَالٌ فَقَالَ: نَعَمْ. وَقَدْ خَالَفَ الْحَنَفِيُّونَ، وَالْمَالِكِيُّونَ مَا رُوِيَ، عَنِ الصَّحَابَةِ فِي هَذَا، فَلاَ مَا يُوهَمُونَ مِنْ اتِّبَاعِ الصَّحَابَةِ الْتَزَمُوا، وَلاَ النَّصَّ الْمُفْتَرَضَ عَلَيْهِمْ اتَّبَعُوا، وَلاَ بِالْمُرْسَلِ أَخَذُوا، وَهُمْ يَقُولُونَ: إنَّ الْمُرْسَلَ وَالْمُسْنَدَ سَوَاءٌ: وَأَمَّا أَبُو حَنِيفَةَ فَقَالَ: مَنْ نَذَرَ نَحْرَ وَلَدِهِ، أَوْ نَحْرَ نَفْسِهِ، أَوْ نَحْرَ غُلاَمِهِ، أَوْ نَحْرَ وَالِدِهِ، أَوْ نَحْرَ أَجْنَبِيٍّ، أَوْ إهْدَاءَهُ، أَوْ إهْدَاءَ وَلَدِهِ، أَوْ إهْدَاءَ وَالِدِهِ فَلاَ شَيْءَ عَلَيْهِ فِي كُلِّ ذَلِكَ، إِلاَّ فِي وَلَدِهِ خَاصَّةً، فَيَلْزَمُهُ فِيهِ هَدْيُ شَاةٍ وَهَذَا مِنْ التَّخْلِيطِ الَّذِي لاَ نَظِيرَ لَهُ وَوَافَقَهُ عَلَى كُلِّ ذَلِكَ مُحَمَّدُ بْنُ الْحَسَنِ، إِلاَّ، أَنَّهُ قَالَ: وَعَلَيْهِ فِي عَبْدِهِ أَيْضًا شَاةٌ.
وَاضْطَرَبَ قَوْلُ مَالِكٍ، فَمَرَّةً قَالَ: مَنْ حَلَفَ فَقَالَ: أَنَا أَنْحَرُ ابْنِي إنْ فَعَلْت كَذَا، فَحِنْثَ، فَعَلَيْهِ كَفَّارَةُ يَمِينٍ: وَمَرَّةً قَالَ: إنْ كَانَ نَوَى بِذَلِكَ الْهَدْيَ فَعَلَيْهِ هَدْيٌ، وَإِنْ كَانَ لَمْ يَنْوِ هَدْيًا فَلاَ شَيْءَ عَلَيْهِ، لاَ هَدْيٌ، وَلاَ كَفَّارَةٌ. وَمَرَّةً قَالَ: إنْ نَذَرَ ذَلِكَ عِنْدَ مَقَامِ إبْرَاهِيمَ، فَعَلَيْهِ هَدْيٌ

(8/17)

وَإِنْ لَمْ يَقُلْ عِنْدَ مَقَامِ إبْرَاهِيمَ، فَكَفَّارَةُ يَمِينٍ. وَقَالَ ابْنُ الْقَاسِمِ صَاحِبُهُ: إنْ نَذَرَ أَنْ يَنْحَرَ أَبَاهُ، أَوْ أُمَّهُ، إنْ فَعَلْت كَذَا وَكَذَا، فَالْحُكْمُ فِي ذَلِكَ كَالْحُكْمِ الْمَذْكُورِ فِي الأَبْنِ أَيْضًا. وَكَذَلِكَ إنْ نَذَرَ ذَلِكَ بِمِنًى، أَوْ بَيْنَ الصَّفَا وَالْمَرْوَةِ، فَكَمَا لَوْ نَذَرَهُ عِنْدَ مَقَامِ إبْرَاهِيمَ وَهَذِهِ أَقْوَالٌ فِي غَايَةِ الْفَسَادِ وَخِلاَفٌ لِلسَّلَفِ. وَقَالَ اللَّيْثُ بْنُ سَعْدٍ: مَنْ قَالَ: أَنَا أَنْحَرُ ابْنِي عِنْدَ الْبَيْتِ، فَعَلَيْهِ أَنْ يَحُجَّ، وَيَحُجَّ بِابْنِهِ وَيُهْدِيَ هَدْيًا. وَقَالَ الْحَسَنُ بْنُ حَيٍّ: مَنْ قَالَ: أَنَا أَنْحَرُ فُلاَنًا عِنْدَ الْكَعْبَةِ، فَإِنَّهُ يُحِجُّهُ، أَوْ يُعْمِرُهُ، وَيُهْدِي، إِلاَّ أَنْ يَنْوِيَ أَحَدٌ ذَلِكَ فَيَلْزَمُهُ مَا نَوَى فَقَطْ: وَهَذِهِ أَقْوَالٌ لاَ بُرْهَانَ عَلَيْهَا، فَلاَ وَجْهَ لِلأَشْتِغَالِ بِهَا. وَقَالَ أَبُو يُوسُفَ، وَالشَّافِعِيُّ، وَأَبُو سُلَيْمَانَ: لاَ شَيْءَ عَلَيْهِ فِي كُلِّ ذَلِكَ إِلاَّ الأَسْتِغْفَارَ فَقَطْ.
قال أبو محمد: وَهَذَا هُوَ الْحَقُّ لِقَوْلِ اللَّهِ تَعَالَى {وَلاَ تَقْتُلُوا أَنْفُسَكُمْ} .
وَقَالَ تَعَالَى {وَلاَ تَقْتُلُوا النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلاَّ بِالْحَقِّ} . وَقَالَ رَسُولُ اللَّهِ صلى الله علية وسلم: " مَنْ نَذَرَ أَنْ يَعْصِيَ اللَّهَ فَلاَ يَعْصِهِ " وَلَمْ يَأْمُرْهُ فِي ذَلِكَ بِكَفَّارَةٍ، وَلاَ هَدْيٍ وَمَا يَنْطِقُ، عَنِ الْهَوَى إنْ هُوَ إِلاَّ وَحْيٌ يُوحَى. {وَمَا كَانَ رَبُّكَ نَسِيًا} . رُوِّينَا مِنْ طَرِيقِ ابْنِ جُرَيْجٍ قَالَ: سَمِعْت سُلَيْمَانَ بْنَ مُوسَى يُحَدِّثُ عَطَاءً أَنَّ رَجُلاً أَتَى إلَى ابْنِ عُمَرَ فَقَالَ لَهُ: نَذَرْت لاََنْحَرَنَّ نَفْسِي فَقَالَ لَهُ ابْنُ عُمَرَ: أَوْفِ مَا نَذَرْت، فَقَالَ لَهُ الرَّجُلُ: أَفَأَقْتُلُ نَفْسِي قَالَ لَهُ إذْنَ تَدْخُلُ النَّارَ، قَالَ لَهُ: أَلْبَسْت عَلَيَّ قَالَ: أَنْتَ أَلْبَسْت عَلَى نَفْسِك
قال أبو محمد: وَبِهَذَا كَانَ يُفْتِي ابْنُ عُمَرَ، صَحَّ أَنَّ آتِيًا أَتَاهُ فَقَالَ: نَذَرْت صَوْمَ يَوْمِ النَّحْرِ فَقَالَ لَهُ ابْنُ عُمَرَ: أَمَرَ اللَّهُ تَعَالَى بِوَفَاءِ النَّذْرِ، وَنَهَى رَسُولُ اللَّهِ صلى الله علية وسلم، عَنْ صَوْمِ يَوْمِ النَّحْرِ . وَأَنَّ امْرَأَةً سَأَلَتْهُ فَقَالَتْ: نَذَرْت أَنْ أَمْشِيَ حَاسِرَةً فَقَالَ: أَوْفِي بِنَذْرِك، وَاخْتَمِرِي . وَقَدْ ذَكَرْنَا قَبْلُ، عَنِ ابْنِ عَبَّاسٍ: سُقُوطَ نَذْرِ الْمَعْصِيَةِ جُمْلَةً وَبِهَذَا نَقُولُ.
قال أبو محمد: وَأَمَّا مَنْ نَذَرَ نَحْرَ فَرَسِهِ أَوْ بَغْلَتِهِ، فَلْيَنْحَرْهُمَا لِلَّهِ،
وَكَذَلِكَ مَا يُؤْكَلُ ; لأََنَّهُ نَذْرُ طَاعَةٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قال أبو محمد: وَأَمَّا مَنْ نَذَرَ الْمَشْيَ إلَى مَسْجِدِ الْمَدِينَةِ، أَوْ مَسْجِدِ بَيْتِ الْمَقْدِسِ، أَوْ إلَى مَكَان سَمَّاهُ مِنْ الْحَرَمِ، أَوْ إلَى مَسْجِدٍ مِنْ سَائِرِ الْمَسَاجِدِ، فَإِنَّهُ إنْ نَذَرَ مَشْيًا، أَوْ رُكُوبًا، أَوْ نُهُوضًا إلَى مَكَّةَ، أَوْ إلَى مَوْضِعٍ مِنْ الْحَرَمِ لَزِمَهُ ; لأََنَّهُ نَذْرُ طَاعَةٍ، وَالْحَرَمُ كُلُّهُ مَسْجِدٌ عَلَى مَا ذَكَرْنَا فِي " كِتَابِ الْحَجِّ " فَأَغْنَى، عَنْ إعَادَتِهِ. وَكَذَلِكَ إنْ نَذَرَ مَشْيًا، أَوْ نُهُوضًا، أَوْ رُكُوبًا إلَى الْمَدِينَةِ، لَزِمَهُ ذَلِكَ. وَكَذَلِكَ إلَى أَثَرٍ مِنْ آثَارِ الأَنْبِيَاءِ عليهم السلام، فَإِنْ نَذَرَ مَشْيًا، أَوْ رُكُوبًا، أَوْ اعْتِكَافًا، أَوْ نُهُوضًا إلَى بَيْتِ الْمَقْدِسِ لَزِمَهُ. فَإِنْ نَذَرَ صَلاَةً فِيهِ كَانَ مُخَيَّرًا بَيْنَ أَمْرَيْنِ: أَحَدُهُمَا وَهُوَ

(8/18)

الأَفْضَلُ أَنْ يَنْهَضَ إلَى مَكَّةَ فَيُصَلِّي فِيهَا وَيُجْزِيه. وَالثَّانِي أَنْ يَنْهَضَ إلَى بَيْتِ الْمَقْدِسِ، فَإِنْ نَذَرَ مَشْيًا، وَنُهُوضًا، أَوْ رُكُوبًا إلَى مَسْجِدٍ مِنْ مَسَاجِدِ الأَرْضِ غَيْرِ هَذِهِ، لَمْ يَلْزَمْهُ شَيْءٌ أَصْلاً. بُرْهَانُ ذَلِكَ: أَنَّ النَّبِيَّ صلى الله علية وسلم نَهَى، عَنْ شَدِّ الرَّحَّالِ إِلاَّ إلَى ثَلاَثَةِ مَسَاجِدَ فَقَطْ، الْمَسْجِدِ الْحَرَامِ، وَمَسْجِدِ الْمَدِينَةِ، وَالْمَسْجِدِ الأَقْصَى. رُوِّينَا مِنْ طَرِيقِ الْبَزَّارِ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ مَعْمَرٍ، حَدَّثَنَا رَوْحٌ، هُوَ ابْنُ عُبَادَةَ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ أَبِي حَفْصَةَ، عَنِ الزُّهْرِيِّ، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله علية وسلم: " إنَّمَا الرِّحْلَةُ إلَى ثَلاَثَةِ مَسَاجِدَ: مَسْجِدِ الْحَرَامِ، وَمَسْجِدِ الْمَدِينَةِ، وَمَسْجِدِ إيلْيَاءَ " فَصَارَ الْقَصْدُ إلَى مَا سِوَاهَا مَعْصِيَةً، وَالْمَعْصِيَةُ لاَ يَجُوزُ الْوَفَاءُ بِهَا. وَلاَ يَجُوزُ أَنْ يَلْزَمَ مَا لَمْ يَنْذُرْهُ مِنْ صَلاَةٍ فِي غَيْرِ الْمَسْجِدِ الَّذِي سَمَّى.، وَلاَ فَرْقَ بَيْنَ النُّهُوضِ، وَالذَّهَابِ، وَالْمَشْيِ، وَالرُّكُوبِ، إِلاَّ أَنَّ الْمَشْيَ طَاعَةٌ، وَالرُّكُوبَ أَيْضًا طَاعَةٌ ; لأََنَّ فِيهِ نَفَقَةٌ زَائِدَةٌ فِي بِرٍّ. وَأَمَّا مَنْ نَذَرَ الصَّلاَةَ فِي بَيْتِ الْمَقْدِسِ أَوْ فِي غَيْرِهَا مَكَّةَ، أَوْ مَسْجِدِ الْمَدِينَةِ، فَإِنْ كَانَ نَذَرَ صَلاَةَ تَطَوُّعٍ هُنَالِكَ لَمْ يَلْزَمْهُ شَيْءٌ مِنْ ذَلِكَ. فَإِنْ نَذَرَ أَنْ يُصَلِّيَ صَلاَةَ فَرْضٍ فِي أَحَدِ هَذِهِ الْمَسَاجِدِ لَزِمَهُ ; لأََنَّ كَوْنَهُ فِي هَذِهِ الْمَسَاجِدِ طَاعَةٌ لِلَّهِ عَزَّ وَجَلَّ يَلْزَمُهُ الْوَفَاءُ بِهَا. وَإِنَّمَا قلنا: لاَ يَلْزَمُهُ ذَلِكَ فِي نَذْرِهِ صَلاَةَ تَطَوُّعٍ فِيهَا لِلأَثَرِ الثَّابِتِ، عَنْ رَسُولِ اللَّهِ صلى الله علية وسلم عَنْ رَبِّهِ، عَزَّ وَجَلَّ، أَنَّهُ قَالَ " لَيْلَةَ الإِسْرَاءِ إذْ فَرَضَ، عَزَّ وَجَلَّ، الْخَمْسَ الصَّلَوَاتِ: هُنَّ خَمْسٌ، وَهُنَّ خَمْسُونَ مَا يُبَدَّلُ الْقَوْلُ لَدَيَّ " فَآمَنَّا بِقَوْلِهِ تَعَالَى {لاَ يُبَدَّلُ الْقَوْلُ لَدَيَّ} أَنْ تَكُونَ صَلاَةً مُفْتَرَضَةً، غَيْرَ الْخَمْسِ لاَ أَقَلَّ مِنْ خَمْسٍ، وَلاَ أَكْثَرَ مِنْ خَمْسٍ، مُعَيَّنَةً عَلَى إنْسَانٍ بِعَيْنِهِ أَبَدًا. وَلَيْسَ ذَلِكَ فِي غَيْرِ الصَّلاَةِ إذْ لَمْ يَأْتِ نَصٌّ فِي شَيْءٍ مِنْ الأَعْمَالِ بِمِثْلِ هَذَا وَبِهَذَا أَسْقَطْنَا وُجُوبَ الْوَتْرِ فَرْضًا مَعَ وُرُودِ الأَمْرِ، وَوُجُوبِ الرَّكْعَتَيْنِ فَرْضًا عَلَى الدَّاخِلِ الْمَسْجِدَ قَبْلَ أَنْ يَجْلِسَ. فإن قيل: قَدْ قُلْتُمْ فِيمَنْ نَذَرَ صَلاَةً فِي بَيْتِ الْمَقْدِسِ مَا قُلْتُمْ قلنا: نَعَمْ، يُسْتَحَبُّ لَهُ أَنْ يُصَلِّيَهَا بِمَكَّةَ، لِمَا رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا مُوسَى بْنُ إسْمَاعِيلَ، حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ، حَدَّثَنَا حَبِيبٌ الْمُعَلِّمُ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّ رَجُلاً قَامَ يَوْمَ الْفَتْحِ فَقَالَ:" يَا رَسُولَ اللَّهِ إنِّي نَذَرْتُ لِلَّهِ إنْ فَتَحَ اللَّهُ عَلَيْكَ مَكَّةَ، أَنْ أُصَلِّيَ فِي بَيْتِ الْمَقْدِسِ رَكْعَتَيْنِ فَقَالَ لَهُ رَسُولُ اللَّهِ عليه السلام: صَلِّ هَهُنَا ، فَأَعَادَهَا عَلَيْهِ، فَقَالَ: صَلِّ هَهُنَا، ثُمَّ أَعَادَهَا، فَقَالَ: شَأْنَكَ إذًا ". وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ، حَدَّثَنَا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ، حَدَّثَنَا أَبُو عُبَيْدٍ الْقَاسِمُ بْنُ سَلَّامٍ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ كَثِيرٍ، عَنْ حَمَّادِ بْنِ سَلَمَةَ، عَنْ حَبِيبٍ الْمُعَلِّمِ، عَنْ عَطَاءٍ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ

(8/19)

قَالَ: قَالَ رَجُلٌ يَوْمَ الْفَتْحِ: يَا رَسُولَ اللَّهِ إنِّي نَذَرْتُ إنْ فَتَحَ اللَّهُ عَلَيْكَ أَنْ أُصَلِّيَ فِي بَيْتِ الْمَقْدِسِ قَالَ: صَلِّ هَهُنَا، فَأَعَادَ الرَّجُلُ مَرَّتَيْنِ، أَوْ ثَلاَثًا، فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: فَشَأْنَكَ إذًا ".
قال أبو محمد: وَلَمْ يَأْتِ مِثْلُ هَذَا فِيمَنْ نَذَرَ اعْتِكَافًا فِي مَسْجِدِ إيلْيَاءَ، وَإِنَّمَا جَاءَ فِيمَنْ نَذَرَ صَلاَةً فِيهِ فَقَطْ: وَمَا كَانَ رَبُّكَ نَسِيًا. فَإِنْ عَجَزَ رَكِبَ لِقَوْلِ اللَّهِ تَعَالَى {لاَ يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ وُسْعَهَا} ، وَلاَ شَيْءَ عَلَيْهِ.
قَالَ عَلِيٌّ: لِمَا أَخْبَرَ الرَّجُلُ النَّبِيَّ صلى الله عليه وسلم بِأَنَّهُ نَذَرَ الصَّلاَةَ فِي بَيْتِ الْمَقْدِسِ فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم صَلِّ هَهُنَا يَعْنِي بِمَكَّةَ تَبَيَّنَ بِذَلِكَ أَنَّهُ لَيْسَ عَلَيْهِ وُجُوبُ نَذْرِهِ أَنْ يُصَلِّيَ فِي بَيْتِ الْمَقْدِسِ. وَصَحَّ أَنَّهُ نَدْبٌ مُبَاحٌ وَكَانَ فِي ظَاهِرِ الأَمْرِ لاَزِمًا لَهُ أَنْ يُصَلِّيَ بِمَكَّةَ، فَلَمَّا رَاجَعَ بِذَلِكَ النَّبِيَّ صلى الله عليه وسلم إِلاَّ وُسْعَهَا فَقَالَ عليه السلام: فَشَأْنَكَ إذًا تَبَيَّنَ وَصَحَّ أَنَّ أَمْرَهُ عليه السلام لَهُ بِأَنْ يُصَلِّيَ بِمَكَّةَ نَدْبٌ لاَ فَرْضٌ أَيْضًا، هَذَا مَا لاَ يُمْكِنُ سِوَاهُ، وَلاَ يَحْتَمِلُ الْخَبَرُ غَيْرَهُ فَصَارَ كُلُّ ذَلِكَ نَدْبًا فَقَطْ. فإن قيل: فَإِنَّكُمْ تُوجِبُونَ صَلاَةَ الْجِنَازَةِ فَرْضًا قلنا: نَعَمْ، عَلَى الْكِفَايَةِ لاَ مُتَعَيِّنًا عَلَى أَحَدٍ بِعَيْنِهِ. وَنَسْأَلُ مَنْ خَالَفَ هَذَا عَمَّنْ نَذَرَ رَكْعَتَيْنِ فِي السَّاعَةِ الثَّالِثَةِ مِنْ كُلِّ يَوْمٍ، فَإِنْ أَلْزَمَهُ ذَلِكَ كَانَتْ صَلاَةً سَادِسَةً وَبَدَّلَ الْقَوْلَ الَّذِي أَخْبَرَ تَعَالَى أَنَّهُ لاَ يُبَدَّلُ لَدَيْهِ. فَإِنْ لَمْ يَلْزَمْهُ ذَلِكَ سَأَلْنَاهُ: مَا الْفَرْقُ، وَلاَ سَبِيلَ إلَى فَرْقٍ أَبَدًا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
فَلَوْ نَذَرَ النُّهُوضَ إلَى مَكَّةَ أَوْ الْمَدِينَةِ أَوْ بَيْتِ الْمَقْدِسِ لِيُصَلِّيَ فِيهَا لَزِمَهُ النُّهُوضُ إلَيْهَا، وَلاَ بُدَّ فَقَطْ ; لأََنَّهُ طَاعَةٌ لِلَّهِ عَزَّ وَجَلَّ ثُمَّ يَلْزَمُهُ مِنْ صَلاَةِ الْفَرْضِ هُنَالِكَ مَا أَدْرَكَهُ وَقْتُهُ، وَيُسْتَحَبُّ لَهُ فِيهَا مِنْ التَّطَوُّعِ مَا يُسْتَحَبُّ لِمَنْ هُوَ هُنَالِكَ. وَرُوِّينَا مِنْ طَرِيق مُحَمَّدِ بْنِ الْمُثَنَّى، حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ عَبْدِ الْكَرِيمِ الْجَزَرِيِّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ: أَنَّ رَجُلاً أَرَادَ أَنْ يَأْتِيَ بَيْتَ الْمَقْدِسِ فَقَالَ لَهُ عُمَرُ بْنُ الْخَطَّابِ: اذْهَبْ فَتَجَهَّزْ فَتَجَهَّزَ، ثُمَّ أَتَاهُ فَقَالَ لَهُ عُمَرُ: اجْعَلْهَا عُمْرَةً. وَقَدْ رُوِيَ نَحْوُ هَذَا،عَنْ أُمِّ سَلَمَةَ أُمِّ الْمُؤْمِنِينَ فِي امْرَأَةٍ نَذَرَتْ أَنْ تُصَلِّيَ فِي بَيْتِ الْمَقْدِسِ فَأَمَرَتْهَا بِأَنْ تُصَلِّيَ فِي مَسْجِدِ النَّبِيِّ صلى الله عليه وسلم . وَصَحَّ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، أَنَّهُ قَالَ: مَنْ نَذَرَ أَنْ يَعْتَكِفَ فِي مَسْجِدِ إيلْيَاءَ فَاعْتَكَفَ بِمَسْجِدِ النَّبِيِّ صلى الله عليه وسلم بِالْمَدِينَةِ أَجْزَأَ عَنْهُ. وَمَنْ نَذَرَ أَنْ يَعْتَكِفَ فِي مَسْجِدِ الْمَدِينَةِ فَاعْتَكَفَ فِي الْمَسْجِدِ الْحَرَامِ أَجْزَأَ عَنْهُ. وَمَنْ نَذَرَ أَنْ يَعْتَكِفَ عَلَى رُءُوسِ الْجِبَالِ فَإِنَّهُ لاَ يَنْبَغِي لَهُ ذَلِكَ وَلْيَعْتَكِفْ فِي مَسْجِدِ جَمَاعَةٍ: رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ عَبْدِ الْكَرِيمِ الْجَزَرِيِّ، عَنِ ابْنِ الْمُسَيِّبِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ قُلْت لِعَطَاءٍ: رَجُلٌ نَذَرَ أَنْ يَمْشِيَ إلَى بَيْتِ الْمَقْدِسِ مِنْ الْبَصْرَةِ قَالَ: إنَّمَا أُمِرْتُمْ بِهَذَا الْبَيْتِ، وَكَذَلِكَ

(8/20)

فِي الْجِوَارِ قُلْت: فَأَوْصَى فِي أَمْرٍ فَرَأَيْت خَيْرًا مِنْهُ قَالَ: افْعَلْ الَّذِي هُوَ خَيْرٌ مَا لَمْ تُسَمِّ لأَِنْسَانِ شَيْئًا، وَلَكِنْ إنْ قَالَ لِلْمَسَاكِينِ، أَوْ فِي سَبِيلِ اللَّهِ، فَرَأَيْت خَيْرًا مِنْ ذَلِكَ فَافْعَلْ الَّذِي هُوَ خَيْرٌ ثُمَّ رَجَعَ عَطَاءٌ، عَنْ هَذَا وَقَالَ: لِيَفْعَلْ الَّذِي قَالَ وَلْيُنَفِّذْ أَمْرَهُ. قَالَ ابْنُ جُرَيْجٍ: وَقَوْلُهُ الأَوَّلُ أَحَبُّ إلَيَّ، وَقَالَ ابْنُ جُرَيْجٍ، عَنِ ابْنِ طَاوُوس، عَنْ أَبِيهِ أَنَّهُ كَانَ مَنْ قَالَ لَهُ: نَذَرْت مَشْيًا إلَى بَيْتِ الْمَقْدِسِ، أَوْ زِيَارَةَ بَيْتِ الْمَقْدِسِ قَالَ لَهُ طَاوُوس: عَلَيْك بِمَكَّةَ مَكَّةَ. وقال أبو حنيفة وَأَصْحَابُهُ: مَنْ نَذَرَ الْمَشْيَ إلَى مَسْجِدِ النَّبِيِّ صلى الله عليه وسلم بِالْمَدِينَةِ أَوْ إلَى بَيْتِ الْمَقْدِسِ، أَوْ إتْيَانَ بَيْتِ الْمَقْدِسِ، أَوْ إتْيَانَ مَسْجِدِ الْمَدِينَةِ لَمْ يَلْزَمْهُ شَيْءٌ أَصْلاً. وَكَذَلِكَ مَنْ نَذَرَ صَلاَةً فِي الْمَسْجِدِ الْحَرَامِ بِمَكَّةَ، أَوْ فِي مَسْجِدِ النَّبِيِّ صلى الله عليه وسلم بِالْمَدِينَةِ أَوْ بَيْتِ الْمَقْدِسِ فَإِنَّهُ لاَ يَلْزَمُهُ شَيْءٌ مِنْ ذَلِكَ، لَكِنْ يَلْزَمُهُ أَنْ يُصَلِّيَ فِي مَسْكَنِهِ مِنْ الْبِلاَدِ حَيْثُ كَانَ إِلاَّ أَنَّهُ قَدْ رُوِيَ، عَنْ أَبِي يُوسُفَ أَنَّهُ إنْ نَذَرَ صَلاَةً فِي مَوْضِعٍ فَصَلَّى فِي أَفْضَلَ مِنْهُ أَجْزَأَهُ، وَإِنْ صَلَّى فِي دُونِهِ لَمْ يُجْزِهِ. وقال مالك: إذَا قَالَ: لِلَّهِ عَلَيَّ أَنْ أَمْشِيَ إلَى الْمَدِينَةِ، أَوْ قَالَ إلَى بَيْتِ الْمَقْدِسِ لَمْ يَلْزَمْهُ ذَلِكَ، إِلاَّ أَنْ يَنْوِيَ صَلاَةً هُنَالِكَ فَعَلَيْهِ أَنْ يَذْهَبَ رَاكِبًا، وَالصَّلاَةُ هُنَالِكَ ; فَإِنْ قَالَ عَلَيَّ الْمَشْيُ إلَى مَسْجِدِ الْمَدِينَةِ، أَوْ قَالَ: إلَى مَسْجِدِ بَيْتِ الْمَقْدِسِ، فَعَلَيْهِ الذَّهَابُ إلَى مَا هُنَالِكَ رَاكِبًا وَالصَّلاَةُ هُنَالِكَ قَالَ: فَإِنْ نَذَرَ الْمَشْيَ إلَى عَرَفَةَ، أَوْ إلَى مُزْدَلِفَةَ لَمْ يَلْزَمْهُ، فَإِنْ نَذَرَ الْمَشْيَ إلَى مَكَّةَ لَزِمَهُ. وَقَالَ اللَّيْثُ: مَنْ نَذَرَ أَنْ يَمْشِيَ إلَى مَسْجِدٍ مِنْ الْمَسَاجِدِ مَشَى إلَى ذَلِكَ الْمَسْجِدِ وقال الشافعي: مَنْ نَذَرَ أَنْ يُصَلِّيَ بِمَكَّةَ لَمْ يُجْزِهِ إِلاَّ فِيهَا، فَإِنْ نَذَرَ أَنْ يُصَلِّيَ بِالْمَدِينَةِ، أَوْ بَيْتِ الْمَقْدِسِ أَجْزَأَهُ أَنْ يُصَلِّيَ بِمَكَّةَ، أَوْ فِي الْمَسْجِدِ الَّذِي ذَكَرَ لاَ فِيمَا سِوَاهُ، فَإِنْ نَذَرَ صَلاَةً فِي غَيْرِ هَذِهِ الثَّلاَثَةِ الْمَسَاجِدِ لَمْ يَلْزَمْهُ، لَكِنْ يُصَلِّي حَيْثُ هُوَ، فَإِنْ نَذَرَ الْمَشْيَ إلَى مَسْجِدِ الْمَدِينَةِ، أَوْ بَيْتِ الْمَقْدِسِ أَجْزَأَهُ الرُّكُوبُ إلَيْهِمَا.
قال أبو محمد: أَمَّا قَوْلُ أَبِي حَنِيفَةَ فَفِي غَايَةِ الْفَسَادِ، وَخِلاَفُ السُّنَّةِ الْوَارِدَةِ فِيمَنْ نَذَرَ طَاعَةً، وَفِي أَنَّ صَلاَةً فِي مَسْجِدِ الْمَدِينَةِ أَفْضَلُ مِنْ أَلْفِ صَلاَةٍ فِيمَا سِوَاهُ، وَإِنَّ صَلاَةً فِي الْمَسْجِدِ الْحَرَامِ أَفْضَلُ مِنْ مِائَةِ أَلْفِ صَلاَةٍ فِيمَا سِوَاهُ مِنْ الْمَسَاجِدِ إِلاَّ مَسْجِدَ الْمَدِينَةِ عُمُومًا لاَ يَخُصُّ مِنْهُ نَافِلَةً مِنْ فَرْضٍ، وَهَذِهِ طَاعَةٌ عَظِيمَةٌ،
وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " مَنْ نَذَرَ أَنْ يُطِيعَ اللَّهَ فَلْيُطِعْهُ " فَقَالُوا: لاَ يُطِعْهُ. وَأَمَّا قَوْلُ أَبِي يُوسُفَ فَفَاسِدٌ أَيْضًا ; لأََنَّهُ يَجِبُ عَلَى قَوْلِهِ مَنْ نَذَرَ صَوْمَ يَوْمٍ فَجَاهَدَ فَإِنَّهُ يُجْزِيه مِنْ الصَّوْمِ ; لأََنَّهُ قَدْ فَعَلَ خَيْرًا مِمَّا نَذَرَ، وَإِنَّ مَنْ نَذَرَ أَنْ يَتَصَدَّقَ بِدِرْهَمٍ فَتَصَدَّقَ بِثَوْبٍ، أَنَّهُ يُجْزِيه وَهَذَا خَطَأٌ ; لأََنَّهُ لَمْ يَفِ بِنَذْرِهِ. وَأَمَّا قَوْلُ

(8/21)

من قال لله علي عتق رفبة أو بدمة أو قال مائة درهم أو شيء من البر كهذا لم يعنيه فكله نذر لازم
...
1115 - مَسْأَلَةٌ وَهَذَا بِخِلاَفِ مَنْ قَالَ: لِلَّهِ تَعَالَى عَلَيَّ عِتْقُ رَقَبَةٍ، أَوْ قَالَ: بَدَنَةً، أَوْ قَالَ: مِائَةَ دِرْهَمٍ، أَوْ شَيْءٍ مِنْ الْبُرِّ، هَكَذَا لَمْ يُعَيِّنْهُ: فَإِنَّ هَذَا كُلَّهُ نَذْرٌ لاَزِمٌ ;
لأََنَّهُ لَمْ يَنْذُرْ شَيْئًا مِنْ ذَلِكَ فِي شَيْءٍ لاَ يَمْلِكُهُ ; لأََنَّ الَّذِي نَذَرَ لَيْسَ مُعَيَّنًا فَيَكُونُ مُشَارًا إلَيْهِ مُخْبَرًا عَنْهُ، فَإِنَّمَا نَذَرَ عِتْقًا فِي ذِمَّتِهِ، أَوْ صَدَقَةً فِي ذِمَّتِهِ.
بُرْهَانُ هَذَا قَوْلُ اللَّهِ تَعَالَى: {وَمِنْهُمْ مَنْ عَاهَدَ اللَّهَ لَئِنْ آتَانَا مِنْ فَضْلِهِ لَنَصَّدَّقَنَّ} ثُمَّ لاَمَهُمْ عَزَّ وَجَلَّ إذْ لَمْ يَفُوا بِذَلِكَ إذْ آتَاهُمْ مِنْ فَضْلِهِ: فَخَرَجَ هَذَا عَلَى مَا الْتَزَمَ فِي الذِّمَّةِ جُمْلَةً، وَخَرَجَ نَهْيُ النَّبِيِّ صلى الله عليه وسلم عَنِ النَّذْرِ فِيمَا لاَ يَمْلِكُ عَلَى مَا نَذَرَ فِي مُعَيَّنٍ لاَ يَمْلِكُهُ. وَيَدْخُلُ فِي الْقِسْمِ اللَّازِمِ مَنْ نَذَرَ عِتْقَ أَوَّلِ عَبْدٍ يَمْلِكُهُ، أَوْ أَوَّلِ وَلَدٍ تَلِدُهُ أَمَتُهُ، وَفِي هَذَا نَظَرٌ وَمِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ نُمَيْرٍ، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ أَبِيهِ أَنَّ حَكِيمَ بْنَ حِزَامٍ أَعْتَقَ فِي الْجَاهِلِيَّةِ مِائَةَ رَقَبَةٍ وَحَمَلَ عَلَى مِائَةِ بَعِيرٍ ثُمَّ أَعْتَقَ فِي الإِسْلاَمِ مِائَةَ رَقَبَةٍ، وَحَمَلَ عَلَى مِائَةِ بَعِيرٍ قَالَ حَكِيمٌ: فَقُلْتُ: يَا رَسُولَ اللَّهِ أَشْيَاءُ كُنْتُ أَفْعَلُهَا فِي الْجَاهِلِيَّةِ فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم

(8/23)

أَسْلَمْتَ عَلَى مَا أَسْلَفْتَ لَكَ مِنْ الْخَيْرِ قَالَ حَكِيمٌ: قُلْتُ: فَوَاَللَّهِ لاَ أَدَعُ شَيْئًا صَنَعَتْهُ فِي الْجَاهِلِيَّةِ إِلاَّ فَعَلْتُ فِي الإِسْلاَمِ مِثْلَهُ فَهَذَا نَذْرٌ مِنْ حَكِيمٍ فِي عِتْقِ مِائَةِ رَقَبَةٍ، وَعَلِمَ النَّبِيُّ صلى الله عليه وسلم بِذَلِكَ فَلَمْ يُنْكِرْهُ كَمَا أَنْكَرَ نَذْرَ الأَنْصَارِيَّةِ نَحْرَ النَّاقَةِ الَّتِي لَمْ تَمْلِكْهَا فَصَحَّ أَنَّ ذَلِكَ النَّهْيَ إنَّمَا هُوَ فِي الْمُعَيَّنِ، وَأَنَّ الْجَائِزَ هُوَ غَيْرُ الْمُعَيَّنِ، وَإِنْ لَمْ يَكُنْ فِي مِلْكِهِ حِينَئِذٍ لأََنَّهُ فِي ذِمَّتِهِ.
وَأَمَّا مَنْ قَالَ عَلَيَّ نَذْرٌ وَلَمْ يُسَمِّ شَيْئًا فَكَفَّارَةُ يَمِينٍ، وَلاَ بُدَّ، لاَ يُجْزِيهِ غَيْرُ ذَلِكَ: لِمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ وَهْبٍ أَخْبَرَنِي عَمْرُو بْنُ الْحَارِثِ، عَنْ كَعْبِ بْنِ عَلْقَمَةَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ شِمَاسَةَ، عَنْ أَبِي الْخَيْرِ، عَنْ عُقْبَةَ بْنِ عَامِرٍ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ: " كَفَّارَةُ النَّذْرِ كَفَّارَةُ يَمِينٍ ".
قال أبو محمد: قَدْ ذَكَرْنَا قَوْلَ النَّبِيِّ صلى الله عليه وسلم: " مَنْ نَذَرَ أَنْ يُطِيعَ اللَّهَ فَلْيُطِعْهُ وَمَنْ نَذَرَ أَنْ يَعْصِيَهُ فَلاَ يَعْصِهِ " وَقَوْلُهُ صلى الله عليه وسلم: " لاَ وَفَاءَ لِنَذْرٍ فِي مَعْصِيَةِ اللَّهِ ". وَأَمْرُهُ مَنْ نَذَرَ أَنْ يَصُومَ، وَلاَ يَسْتَظِلَّ، وَلاَ يَقْعُدَ، وَلاَ يَتَكَلَّمَ: بِأَنْ يَصُومَ وَيَطْرَحَ مَا سِوَى ذَلِكَ وَنَهْيُهُ، عَنِ الْيَمِينِ بِغَيْرِ اللَّهِ تَعَالَى وَلَمْ نَجِدْ نَذْرًا فِي الْعَالَمِ يَخْرُجُ عَنْ هَذِهِ الْوُجُوهِ. وَقَدْ بَيَّنَ عليه السلام لِكُلِّ وَجْهٍ حُكْمَهُ، فَكَانَ مَنْ اسْتَعْمَلَ فِي أَحَد تِلْكَ الْوُجُوهِ كَفَّارَةَ يَمِينٍ فَقَدْ أَخْطَأَ; لأََنَّهُ زَادَ فِي ذَلِكَ مَا لَمْ يَأْتِ بِهِ نَصٌّ فِي ذَلِكَ الْوَجْهِ، فَوَجَبَ حَمْلُ هَذَا الْخَبَرِ عَلَى مَا لاَ يُحَالُ بِهِ حُكْمُ تِلْكَ النُّصُوصِ، عَنْ أَحْكَامِهَا: فَوَجَدْنَاهُ إذَا حُمِلَ عَلَى ظَاهِرِهِ صَحَّ حُكْمُهُ، وَهُوَ مَنْ نَذَرَ نَذْرًا فَقَطْ كَمَا فِي نَصِّ الْخَبَرِ وَلَمْ يَجُزْ أَنْ يُلْزَمَ شَيْئًا مِنْ أَعْمَالِ الْبِرِّ لَمْ يَلْتَزِمْهَا، وَلاَ جَاءَ بِالْتِزَامِهِ إيَّاهَا نَصٌّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَسَوَاءٌ قَالَ: عَلَيَّ نَذْرٌ، أَوْ قَالَ: إنْ تَخَلَّصْت مِمَّا أَنَا فِيهِ فَعَلَيَّ نَذْرٌ، وَسَوَاءٌ تَخَلَّصَ أَوْ لَمْ يَتَخَلَّصْ: عَلَيْهِ كُلُّ ذَلِكَ كَفَّارَةُ يَمِينٍ، وَلاَ بُدَّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَرُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا أَبُو عَوَانَةَ، عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنِ ابْنِ عَبَّاسٍ فِي الرَّجُلِ يَقُولُ: عَلَيَّ حَرَامٌ، عَلَيَّ نَذْرٌ قَالَ: اعْتِقْ رَقَبَةً، أَوْ صُمْ شَهْرَيْنِ مُتَتَابِعَيْنِ، أَوْ أَطْعِمْ سِتِّينَ مِسْكِينًا. قَالَ سَعِيدٌ: وَحَدَّثَنَا سُفْيَانُ، هُوَ ابْنُ عُيَيْنَةَ، عَنْ عَطَاءِ بْنِ السَّائِبِ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ: النَّذْرُ أَغْلَظُ الْيَمِينِ، وَفِيهَا أَغْلَظُ الْكَفَّارَةِ: عِتْقُ رَقَبَةٍ وَكِلاَهُمَا صَحِيحٌ، عَنِ ابْنِ عَبَّاسٍ، وَلاَ نَعْلَمُ لَهُ مُخَالِفًا مِنْ الصَّحَابَةِ. وَمِمَّنْ قَالَ: فِيهِ يَمِينٌ كَقَوْلِنَا: الشَّعْبِيُّ، رُوِّينَاهُ، عَنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ: عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ، عَنِ الشَّعْبِيِّ، وَلاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم .

(8/24)

من قال في النذر اللازم الذي قدمنا إلا أن يشاء الله أو ذكر الارادة مكان المشيئة إلخ
...
1116 - مَسْأَلَةٌ وَمَنْ قَالَ فِي النَّذْرِ اللَّازِمِ الَّذِي قَدَّمْنَا: إِلاَّ أَنْ يَشَاءَ اللَّهُ، أَوْ إنْ شَاءَ اللَّهُ، أَوْ إِلاَّ أَنْ يَشَاءَ اللَّهُ، أَوْ ذَكَرَ الإِرَادَةَ مَكَانَ الْمَشِيئَةِ،
أَوْ إِلاَّ إنْ بَدَّلَ اللَّهُ مَا فِي نَفْسِي، أَوْ إِلاَّ أَنْ يَبْدُوَ لِي

(8/24)

أَوْ نَحْوِ هَذَا مِنْ الأَسْتِثْنَاءِ وَوَصَلَهُ بِكَلاَمِهِ، فَهُوَ اسْتِثْنَاءٌ صَحِيحٌ، وَلاَ يَلْزَمُهُ مَا نَذَرَ، لِقَوْلِ اللَّهِ تَعَالَى {وَلاَ تَقُولَنَّ لِشَيْءٍ إنِّي فَاعِلٌ ذَلِكَ غَدًا إِلاَّ أَنْ يَشَاءَ اللَّهُ} وَلأََنَّهُ إذَا عَلَّقَ نَذْرَهُ بِكُلِّ مَا ذَكَرْنَا فَلَمْ يَلْتَزِمْهُ; لأََنَّ اللَّهَ تَعَالَى لَوْ شَاءَ تَمَامَهُ لاََنْفَذَهُ دُونَ اسْتِثْنَاءٍ. وَقَدْ عَلِمْنَا أَنَّهُ إذَا لَمْ يَكُنْ فَإِنَّ اللَّهَ تَعَالَى لَمْ يُرِدْ كَوْنَهُ. وَهُوَ لَمْ يَلْتَزِمْهُ إِلاَّ إنْ أَرَادَ اللَّهُ تَعَالَى كَوْنَهُ، فَإِذْ لَمْ يُرِدْ اللَّهُ تَعَالَى كَوْنَهُ فَلَمْ يَلْتَزِمْهُ، وَكَذَلِكَ إنْ بَدَا لَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/25)

نذر الرجل والمرأة البكر ذات الأب وغيرها وذات الزوج وغيرها والعبد سواء في ما تقدم
...
1117 - مَسْأَلَةٌ وَنَذْرُ الرَّجُلِ. وَالْمَرْأَةِ الْبِكْرِ ذَاتِ الأَبِ وَغَيْرِ ذَاتِ الأَبِ وَذَاتِ الزَّوْجِ، وَغَيْرِ ذَاتِ الزَّوْجِ، وَالْعَبْدِ، وَالْحُرِّ، سَوَاءٌ فِي كُلِّ مَا ذَكَرْنَا;
لأََنَّ أَمْرَ اللَّهِ تَعَالَى بِالْوَفَاءِ بِالنَّذْرِ وَأَمْرَ رَسُولِهِ صلى الله عليه وسلم بِذَلِكَ عُمُومٌ لَمْ يُخَصَّ مِنْ ذَلِكَ أَحَدٌ مِنْ أَحَدٍ {وَمَا كَانَ رَبُّكَ نَسِيّاً} . وَمِنْ الْبَاطِلِ الْمُمْتَنِعِ أَنْ يَكُونَ اللَّهُ تَعَالَى يُرِيدُ تَخْصِيصَ بَعْضِ مَا ذَكَرْنَا فَلاَ يُبَيِّنُهُ لَنَا، هَذَا أَمْرٌ قَدْ أَمِنَّاهُ وَلِلَّهِ الْحَمْدُ إِلاَّ الصِّيَامَ وَحْدَهُ فَلَيْسَ لِلْمَرْأَةِ أَنْ تَصُومَ غَيْرَ الَّذِي فَرَضَهُ اللَّهُ تَعَالَى عَلَيْهَا إِلاَّ بِإِذْنِ زَوْجِهَا عَلَى مَا ذَكَرْنَا فِي " كِتَابِ الصِّيَامِ " وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/25)

من نذر ما لا يطيق أبدا لم يلزمه شيء
...
1118- مَسْأَلَةٌ وَمَنْ نَذَرَ مَا لاَ يُطِيقُ أَبَدًا لَمْ يَلْزَمْهُ ،
لِقَوْلِ اللَّهِ تَعَالَى {لاَ يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ وُسْعَهَا} . وَكَذَلِكَ مَنْ نَذَرَ نَذْرًا فِي وَقْتٍ مَحْدُودٍ فَجَاءَ ذَلِكَ الْوَقْتُ وَهُوَ لاَ يُطِيقُهُ فَإِنَّهُ غَيْرُ لاَزِمٍ لَهُ، لاَ حِينَئِذٍ، وَلاَ بَعْدَ ذَلِكَ.

(8/25)

من نذر في حال كفره طاعة لله عز وجل ثم أسلم لزمه الوفاء به
...
1119 - مَسْأَلَةٌ وَمَنْ نَذَرَ فِي حَالَةِ كُفْرِهِ طَاعَةً لِلَّهِ عَزَّ وَجَلَّ ثُمَّ أَسْلَمَ لَزِمَهُ الْوَفَاءُ بِهِ
لِقَوْلِ اللَّهِ تَعَالَى {فَلا اقْتَحَمَ الْعَقَبَةَ وَمَا أَدْرَاك مَا الْعَقَبَةُ فَكُّ رَقَبَةٍ أَوْ إطْعَامٌ فِي يَوْمٍ ذِي مَسْغَبَةٍ يَتِيمًا ذَا مَقْرَبَةٍ أَوْ مِسْكِينًا ذَا مَتْرَبَةٍ ثُمَّ كَانَ مِنْ الَّذِينَ آمَنُوا} فَحَضَّ اللَّهُ تَعَالَى عَلَى فِعْلِ الْخَيْرِ، وَأَوْجَبَهُ لِفَاعِلِهِ، ثُمَّ عَلَى الإِيمَانِ، وَعَلَى فِعْلِ الْخَيْرِ فِيهِ أَيْضًا، لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: مَنْ نَذَرَ أَنْ يُطِيعَ اللَّه فَلْيُطِعْهُ . وَهُوَ عليه السلام مَبْعُوثٌ إلَى الْجِنِّ وَالإِنْسِ، وَطَاعَتُهُ فَرْضٌ عَلَى كُلِّ مُؤْمِنٍ وَكَافِرٍ، مَنْ قَالَ غَيْرَ هَذَا فَلَيْسَ مُسْلِمًا: وَهَذِهِ جُمْلَةٌ لَمْ يَخْتَلِفْ فِيهَا أَحَدٌ مِمَّنْ يَدَّعِي الإِسْلاَمَ ثُمَّ نَقَضُوا فِي التَّفْصِيلِ.
رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا حَسَنٌ الْحَلْوَانِيُّ، حَدَّثَنَا يَعْقُوبُ، هُوَ ابْنُ إبْرَاهِيمَ بْنِ سَعْدِ بْنِ إبْرَاهِيمَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ، حَدَّثَنَا أَبِي، عَنْ صَالِحِ بْنِ كَيْسَانَ، عَنِ ابْنِ شِهَابٍ أَنَا عُرْوَةُ بْنُ الزُّبَيْرِ أَنَّ حَكِيمَ بْنَ حِزَامٍ أَخْبَرَهُ، أَنَّهُ قَالَ لِرَسُولِ اللَّهِ صلى الله عليه وسلم: "أَيْ رَسُولَ اللَّهِ أَرَأَيْتَ أُمُورًا كُنْتُ أَتَحْنَثُ بِهَا فِي الْجَاهِلِيَّةِ مِنْ صَدَقَةٍ، أَوْ عَتَاقَةٍ، أَوْ صِلَةِ رَحِمٍ، أَفِيهَا أَجْرٌ؟ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: أَسْلَمْتَ عَلَى مَا أَسْلَفْتَ مِنْ خَيْرٍ . حَدَّثَنَا يُوسُفُ بْنُ عَبْدِ اللَّهِ بْنِ عَبْدِ الْبَرِّ النَّمَرِيُّ، حَدَّثَنَا سَعِيدُ

(8/25)

1120 - مَسْأَلَةٌ وَمَنْ نَذَرَ لِلَّهِ صَوْمَ يَوْمٍ يَقْدُمُ فِيهِ فُلاَنٌ، أَوْ يَوْمٍ يَبْرَأُ أَوْ يَنْطَلِقُ فَكَانَ ذَلِكَ لَيْلاً أَوْ نَهَارًا لَمْ يَلْزَمْهُ فِي ذَلِكَ الْيَوْمِ شَيْءٌ ;
لأََنَّهُ إنْ كَانَ لَيْلاً فَلَمْ يَكُنْ مَا نَذَرَ فِيهِ، وَإِنْ كَانَ نَهَارًا فَقَدْ مَضَى وَقْتُ الدُّخُولِ فِي الصَّوْمِ إِلاَّ أَنْ يَقُولَ: لِلَّهِ عَلَيَّ صَوْمُ الْيَوْمِ الَّذِي أَنْطَلِقُ فِيهِ، أَوْ أَنْ يَكُونَ كَذَا فِي الأَبَدِ، أَوْ مُدَّةً يُسَمِّيهَا، فَيَلْزَمُهُ صِيَامُ ذَلِكَ الْيَوْمِ فِي الْمُسْتَأْنَفِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/26)

من نذر صياما أو صلاة أو صدقة ولم يسم عددا ما لزمه في الصيام صوم يوم ولا مزيد في الصدقة ما طابت به نفسه ولزمه في الصلاة ركعتان
...
1121 - مَسْأَلَةٌ وَمَنْ نَذَرَ صِيَامًا، أَوْ صَلاَةً، أَوْ صَدَقَةً، وَلَمْ يُسَمِّ عَدَدًا مَا:
لَزِمَهُ فِي الصِّيَامِ صَوْمُ يَوْمٍ، وَلاَ مَزِيدٍ، وَفِي الصَّدَقَةِ مَا طَابَتْ بِهِ نَفْسُهُ مِمَّا يُسَمَّى صَدَقَةً، وَلَوْ شَقَّ تَمْرَةً، أَوْ أَقَلَّ مِمَّا يَنْتَفِعُ بِهِ الْمُتَصَدِّقُ عَلَيْهِ، وَلَزِمَهُ فِي الصَّلاَةِ رَكْعَتَانِ; لأََنَّ كُلَّ مَا ذَكَرْنَا أَقَلُّ مِمَّا يَقَعُ عَلَيْهِ الأَسْمُ الْمَذْكُورُ، فَهُوَ اللَّازِمُ بِيَقِينٍ، وَلاَ يَلْزَمُهُ زِيَادَةٌ; لأََنَّهُ لَمْ يُوجِبْهَا شَرْعٌ، وَلاَ لُغَةٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/21)

1122 - مَسْأَلَةٌ وَمَنْ قَالَ: لِلَّهِ عَلَيَّ صَدَقَةٌ، أَوْ صِيَامٌ، أَوْ صَلاَةٌ، هَكَذَا جُمْلَةً: لَزِمَهُ أَنْ يَفْعَلَ أَيَّ ذَلِكَ شَاءَ، وَيُجْزِيهِ ;
لأََنَّهُ نَذَرَ طَاعَةً، فَعَلَيْهِ أَنْ يُطِيعَ. وَكَذَلِكَ لَوْ قَالَ: لِلَّهِ عَلَيَّ عَمَلُ بِرٍّ: فَيُجْزِيهِ تَسْبِيحَةٌ، أَوْ تَكْبِيرَةٌ، أَوْ صَدَقَةٌ، أَوْ صَوْمٌ، أَوْ صَلاَةٌ، أَوْ غَيْرُ ذَلِكَ مِنْ أَعْمَالِ الْبِرِّ. وَسَوَاءٌ قَالَ عَلَيَّ ذَلِكَ نَذْرًا، أَوْ عَلَيَّ عَهْدُ اللَّهِ، أَوْ قَالَ عَلَى اللَّهِ كَذَا وَكَذَا، كُلُّ ذَلِكَ سَوَاءٌ، وَلاَ يُجْزِي فِي ذَلِكَ لَفْظٌ دُونَ نِيَّةٍ، وَلاَ نِيَّةٌ دُونَ لَفْظٍ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: " الأَعْمَالُ بِالنِّيَّاتِ وَلِكُلِّ امْرِئٍ مَا نَوَى ". فَلَمْ يُفْرِدْ عليه السلام نِيَّةً دُونَ عَمَلٍ، وَلاَ عَمَلاً دُونَ نِيَّةٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/27)

1123 - مَسْأَلَةٌ وَمَنْ مَاتَ وَعَلَيْهِ نَذْرٌ فَفَرْضٌ أَنْ يُؤَدَّى عَنْهُ مِنْ رَأْسِ مَالِهِ قَبْلَ دُيُونِ النَّاسِ كُلِّهَا،
فَإِنْ فَضَلَ شَيْءٌ كَانَ لِدُيُونِ النَّاسِ لِقَوْلِ اللَّهِ تَعَالَى {مِنْ بَعْدِ وَصِيَّةٍ يُوصِي بِهَا أَوْ دَيْنٍ} فَعَمَّ تَعَالَى وَلَمْ يَخُصَّ. وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: مَا قَدْ ذَكَرْنَاهُ فِي كِتَابِ الصِّيَامِ وَكِتَابِ الْحَجِّ " دَيْنُ اللَّهِ أَحَقُّ أَنْ يُقْضَى ". وَمِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا أَبُو الْيَمَانِ هُوَ الْحَكَمُ بْنُ نَافِعٍ أَنَا شُعَيْبٌ، هُوَ ابْنُ أَبِي حَمْزَةَ، عَنِ الزُّهْرِيِّ أَخْبَرَنِي عُبَيْدِ اللَّهِ بْنُ عَبْدِ اللَّهِ بْنِ عُتْبَةَ أَنَّ عَبْدَ اللَّهِ بْنَ عَبَّاسٍ أَخْبَرَهُ أَنَّ سَعْدَ بْنَ عُبَادَةَ الأَنْصَارِيَّ اسْتَفْتَى رَسُولَ اللَّهِ صلى الله عليه وسلم فِي نَذْرٍ كَانَ عَلَى أُمِّهِ فَتُوُفِّيَتْ قَبْلَ أَنْ تَقْضِيَهُ فَأَفْتَاهُ عليه السلام أَنْ يَقْضِيَهُ عَنْهَا فَكَانَتْ سُنَّةً بَعْدَهُ.
قال أبو محمد: إنَّ مِنْ رَغِبَ، عَنْ فُتْيَا رَسُولِ اللَّهِ صلى الله عليه وسلم وَسَارَعَ إلَى قَبُولِ فُتْيَا أَبِي حَنِيفَةَ، وَمَالِكٍ، وَالشَّافِعِيِّ: لَمَخْذُولٌ مَحْرُومٌ مِنْ التَّوْفِيقِ وَنَعُوذُ بِاَللَّهِ مِنْ الضَّلاَلِ. وَالْعَجَبُ مِنْ احْتِجَاجِهِمْ فِي أَنَّ فِي ثَلاَثَةِ أَصَابِعَ تُقْطَعُ لِلْمَرْأَةِ ثَلاَثِينَ مِنْ الإِبِلِ، وَفِي أَرْبَعِ أَصَابِعَ تُقْطَعُ لَهَا عِشْرِينَ مِنْ الإِبِلِ، لِقَوْلِ سَعِيدِ بْنِ الْمُسَيِّبِ تِلْكَ السُّنَّةُ ثُمَّ لاَ يَرَى قَوْلَ ابْنِ عَبَّاسٍ هَهُنَا، أَوْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ، أَوْ الزُّهْرِيِّ فَكَانَتْ سُنَّةً حُجَّةً لِبَعِيدٍ مِنْ الْقَوْلِ بِالْحَقِّ. رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا أَبُو الأَحْوَصِ، عَنْ إبْرَاهِيمَ بْنِ مُهَاجِرٍ، عَنْ عَامِرِ بْنِ مُصْعَبٍ أَنَّ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ اعْتَكَفَتْ، عَنْ أَخِيهَا بَعْدَمَا مَاتَ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ أَنَّ أُمَّهُ نَذَرَتْ اعْتِكَافًا فَمَاتَتْ وَلَمْ تَعْتَكِفْ فَقَالَ لَهُ ابْنُ عَبَّاسٍ:

(8/27)

اعْتَكِفْ، عَنْ أُمِّك. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي حُصَيْنٍ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنِ ابْنِ عَبَّاسٍ إذَا مَاتَ وَعَلَيْهِ نَذْرٌ قَضَاهُ عَنْهُ وَلِيُّهُ، وَهُوَ قَوْلُ طَاوُوس، وَغَيْرِهِ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ قَالَ: سَأَلْت عَطَاءً عَمَّنْ نَذَرَ جِوَارًا أَوْ مَشْيًا فَمَاتَ وَلَمْ يُنَفِّذْ قَالَ: يُنَفِّذُهُ عَنْهُ وَلِيُّهُ، قُلْتُ: فَغَيْرُهُ مِنْ ذَوِي قَرَابَتِهِ قَالَ: نَعَمْ، وَأَحَبُّ إلَيْنَا الأَوْلِيَاءُ.
قال أبو محمد: فَإِنْ كَانَ نَذَرَ صَلاَةً صَلَّاهَا عَنْهُ وَلِيُّهُ، أَوْ صَوْمًا كَذَلِكَ، أَوْ حَجًّا كَذَلِكَ، أَوْ عُمْرَةً كَذَلِكَ، أَوْ اعْتِكَافًا كَذَلِكَ، أَوْ ذِكْرًا كَذَلِكَ، وَكُلَّ بِرٍّ كَذَلِكَ فَإِنْ أَبَى الْوَلِيُّ اُسْتُؤْجِرَ مِنْ رَأْسِ مَالِهِ مَنْ يُؤَدِّي دَيْنَ اللَّهِ تَعَالَى قِبَلَهُ وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ وَأَصْحَابِنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/28)

1124- مَسْأَلَةٌ قَالَ عَلِيٌّ: وَمَنْ تَعَمَّدَ النُّذُورَ لِيُلْزِمَهَا مَنْ بَعْدَهُ، فَهِيَ غَيْرُ لاَزِمَةٍ،
لاَ لَهُ، وَلاَ لِمَنْ بَعْدَهُ; لأََنَّ النَّذْرَ اللَّازِمَ الْوَفَاءِ بِهِ هُوَ نَذْرُ الطَّاعَةِ كَمَا قَدَّمْنَا، وَهُوَ الآنَ نَذْرُ مَعْصِيَةٍ لاَ نَذْرُ طَاعَةٍ; لأََنَّهُ لَمْ يَقْصِدْ بِهِ وَجْهَ اللَّهِ تَعَالَى، وَإِنَّمَا قَصَدَ إدْخَالَ الْمَشَقَّةِ عَلَى مُسْلِمٍ، فَهُوَ نَذْرُ مَعْصِيَةٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/28)

الوعد
ومن وعد آخر بأن يعطيه مالا معينا أو غير معين أو بان يعنيه في عمل ما حلف له على ذلك أو لم يحلف لم يلومه الوفاء به
...
{الْوَعْدُ}
1125 - مَسْأَلَةٌ وَمَنْ وَعَدَ آخَرَ بِأَنْ يُعْطِيَهُ مَالاً مُعَيَّنًا أَوْ غَيْرَ مُعَيَّنٍ، أَوْ بِأَنْ يُعَيِّنَهُ فِي عَمَلٍ مَا حَلَفَ لَهُ عَلَى ذَلِكَ أَوْ لَمْ يَحْلِفْ لَمْ يَلْزَمْهُ الْوَفَاءُ بِهِ،
وَيُكْرَهُ لَهُ ذَلِكَ، وَكَانَ الأَفْضَلُ لَوْ وَفَّى بِهِ. وَسَوَاءٌ أَدْخَلَهُ بِذَلِكَ فِي نَفَقَةٍ أَوْ لَمْ يُدْخِلْهُ كَمَنْ قَالَ: تَزَوَّجْ فُلاَنَةَ وَأَنَا أُعِينُك فِي صَدَاقِهَا بِكَذَا وَكَذَا، أَوْ نَحْوِ هَذَا وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ. وقال مالك: لاَ يَلْزَمُهُ شَيْءٌ مِنْ ذَلِكَ إِلاَّ أَنْ يُدْخِلَهُ بِوَعْدِهِ ذَلِكَ فِي كُلْفَةٍ، فَيَلْزَمُهُ وَيَقْضِي عَلَيْهِ. وَقَالَ ابْنُ شُبْرُمَةَ الْوَعْدُ كُلُّهُ لاَزِمٌ، وَيَقْضِي بِهِ عَلَى الْوَاعِدِ وَيُجْبَرُ.
فأما تَقْسِيمُ مَالِكٍ: فَلاَ وَجْهَ لَهُ، وَلاَ بُرْهَانَ يُعَضِّدُهُ، لاَ مِنْ قُرْآنٍ، وَلاَ سُنَّةٍ، وَلاَ قَوْلِ صَاحِبٍ وَلاَ قِيَاسٍ. فَإِنْ قَالُوا قَدْ أَضَرَّ بِهِ إذْ كَلَّفَهُ مِنْ أَجْلِ وَعْدِهِ عَمَلاً وَنَفَقَةً قلنا: فَهَبْكُمْ أَنَّهُ كَمَا تَقُولُونَ مِنْ أَيْنَ وَجَبَ عَلَى مِنْ أَضَرَّ بِآخَرَ، وَظَلَمَهُ وَغَرَّهُ أَنْ يَغْرَمَ لَهُ مَالاً مَا عَلِمْنَا هَذَا فِي دِينِ اللَّهِ تَعَالَى إِلاَّ حَيْثُ جَاءَ بِهِ النَّصُّ فَقَطْ وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ.
وَأَمَّا مَنْ ذَهَبَ إلَى قَوْلِ ابْنِ شُبْرُمَةَ فَإِنَّهُمْ احْتَجُّوا بِقَوْلِ اللَّهِ تَعَالَى {كَبُرَ مَقْتًا عِنْدَ اللَّهِ أَنْ تَقُولُوا مَا لاَ تَفْعَلُونَ} . وَالْخَبَرُ الصَّحِيحُ مِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ عَمْرٍو، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم:" أَرْبَعٌ مَنْ كُنَّ فِيهِ كَانَ مُنَافِقًا خَالِصًا وَمَنْ كَانَتْ فِيهِ خَصْلَةٌ مِنْهُنَّ كَانَتْ فِيهِ

(8/28)


كتاب الأيمان

المحلى بالآثار شرح المجلى بالإختصار

كتاب الأيمان
مدخل
لا يمين إلا بالله عز وجل
...
كِتَابُ الأَيْمَانِ
1126 - مَسْأَلَةٌ لاَ يَمِينَ إِلاَّ بِاَللَّهِ عَزَّ وَجَلَّ، إمَّا بِاسْمٍ مِنْ أَسْمَائِهِ تَعَالَى، أَوْ بِمَا يُخْبِرُ بِهِ، عَنِ اللَّهِ تَعَالَى، وَلاَ يُرَادُ بِهِ غَيْرُهُ،
مِثْلَ: مُقَلِّبِ الْقُلُوبِ، وَوَارِثِ الأَرْضِ وَمَا عَلَيْهَا، الَّذِي نَفْسِي بِيَدِهِ رَبِّ الْعَالَمِينَ، وَمَا كَانَ مِنْ هَذَا النَّحْوِ، وَيَكُونُ ذَلِكَ بِجَمِيعِ اللُّغَاتِ أَوْ بِعِلْمِ اللَّهِ تَعَالَى، أَوْ قُدْرَتِهِ، أَوْ عِزَّتِهِ، أَوْ قُوَّتِهِ، أَوْ جَلاَلِهِ، وَكُلِّ مَا جَاءَ بِهِ النَّصُّ مِنْ مِثْلِ هَذَا ; فَهَذَا هُوَ الَّذِي إنْ حَلَفَ بِهِ الْمَرْءُ كَانَ حَالِفًا، فَإِنْ حَنِثَ فِيهِ كَانَتْ فِيهِ الْكَفَّارَةُ. وَأَمَّا مَنْ حَلَفَ بِغَيْرِ مَا ذَكَرْنَا أَيُّ شَيْءٍ كَانَ لاَ تَحَاشَ شَيْئًا فَلَيْسَ حَالِفًا، وَلاَ هِيَ يَمِينًا، وَلاَ كَفَّارَةٌ فِي ذَلِكَ إنْ حَنِثَ، وَلاَ يَلْزَمُهُ الْوَفَاءُ بِمَا حَلَفَ عَلَيْهِ بِذَلِكَ، وَهُوَ عَاصٍ لِلَّهِ تَعَالَى فَقَطْ، وَلَيْسَ عَلَيْهِ إِلاَّ التَّوْبَةُ مِنْ ذَلِكَ وَالأَسْتِغْفَارُ.
بُرْهَانُ ذَلِكَ: مَا ذَكَرْنَاهُ قَبْلُ فِي " كِتَابِ النُّذُورِ " مِنْ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم " مَنْ كَانَ حَالِفًا فَلاَ يَحْلِفْ إِلاَّ بِاَللَّهِ ". وَقَوْله تَعَالَى {قُلْ اُدْعُوَا اللَّهَ أَوْ اُدْعُوَا الرَّحْمَنَ أَيًّا مَا تَدْعُوا فَلَهُ الأَسْمَاءُ الْحُسْنَى} . وَقَالَ تَعَالَى {وَلِلَّهِ الأَسْمَاءُ الْحُسْنَى فَادْعُوهُ بِهَا وَذَرُوا الَّذِينَ يُلْحِدُونَ فِي أَسْمَائِهِ} . وَكُلُّ مَا ذَكَرْنَا قَبْلُ فَإِنَّمَا يُرَادُ بِهِ اللَّهُ تَعَالَى، لاَ شَيْءَ سِوَاهُ، وَلاَ يُرْجَعُ مِنْ كُلِّ ذَلِكَ إلَى شَيْءٍ غَيْرِ اللَّهِ تَعَالَى رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا أَبُو الْيَمَانِ هُوَ الْحَكَمُ بْنُ نَافِعٍ أَنَا شُعَيْبُ بْنُ أَبِي حَمْزَةَ، حَدَّثَنَا أَبُو الزِّنَادِ، عَنِ الأَعْرَجِ، عَنْ أَبِي هُرَيْرَةَ[رضي الله عنه] أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ:" إنَّ لِلَّهِ تِسْعَةً وَتِسْعِينَ اسْمًا، مِائَةً إِلاَّ وَاحِدًا مَنْ أَحْصَاهَا دَخَلَ الْجَنَّةَ ".
وَقَالَ تَعَالَى {إنْ هِيَ إِلاَّ أَسْمَاءٌ سَمَّيْتُمُوهَا أَنْتُمْ وَآبَاؤُكُمْ مَا أَنْزَلَ اللَّهُ بِهَا مِنْ سُلْطَانٍ} . فَصَحَّ

(8/30)

أَنَّهُ لاَ يَحِلُّ لأََحَدٍ أَنْ يُسَمِّيَ اللَّهَ تَعَالَى إِلاَّ بِمَا سَمَّى بِهِ نَفْسَهُ. وَصَحَّ أَنَّ أَسْمَاءَهُ لاَ تَزِيدُ عَلَى تِسْعَةٍ وَتِسْعِينَ شَيْئًا، لِقَوْلِهِ عليه السلام: " مِائَةً إِلاَّ وَاحِدًا " فَنَفَى الزِّيَادَةَ، وَأَبْطَلَهَا، لَكِنْ يُخْبِرُ عَنْهُ بِمَا يَفْعَلُ تَعَالَى. وَجَاءَتْ أَحَادِيثُ فِي إحْصَاءِ التِّسْعَةِ وَالتِّسْعِينَ أَسْمَاءٌ مُضْطَرِبَةٌ لاَ يَصِحُّ مِنْهَا شَيْءٌ أَصْلاً، فَإِنَّمَا تُؤْخَذُ مِنْ نَصِّ الْقُرْآنِ. وَمِمَّا صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم ، وَقَدْ بَلَغَ إحْصَاؤُنَا مِنْهَا إلَى مَا نَذْكُرُ.
وَهِيَ: اللَّهُ، الرَّحْمَنُ، الرَّحِيمُ، الْعَلِيمُ، الْحَكِيمُ، الْكَرِيمُ، الْعَظِيمُ، الْحَلِيمُ، الْقَيُّومُ، الأَكْرَمُ، السَّلاَمُ، التَّوَّابُ، الرَّبُّ، الْوَهَّابُ، الإِلَهُ، الْقَرِيبُ، السَّمِيعُ، الْمُجِيبُ، الْوَاسِعُ، الْعَزِيزُ، الشَّاكِرُ، الْقَاهِرُ، الآخِرُ، الظَّاهِرُ، الْكَبِيرُ، الْخَبِيرُ، الْقَدِيرُ، الْبَصِيرُ، الْغَفُورُ، الشَّكُورُ، الْغَفَّارُ، الْقَهَّارُ، الْجَبَّارُ، الْمُتَكَبِّرُ، الْمُصَوِّرُ، الْبَرُّ، مُقْتَدِرٌ، الْبَارِي، الْعَلِيُّ، الْغَنِيُّ، الْوَلِيُّ، الْقَوِيُّ، الْحَيُّ، الْحَمِيدُ، الْمَجِيدُ، الْوَدُودُ، الصَّمَدُ، الأَحَدُ، الْوَاحِدُ، الأَوَّلُ، الأَعْلَى، الْمُتَعَالِ، الْخَالِقُ، الْخَلَّاقُ، الرَّزَّاقُ، الْحَقُّ، اللَّطِيفُ، رَءُوف، عَفُوٌّ، الْفَتَّاحُ، الْمَتِينُ، الْمُبِينُ، الْمُؤْمِنُ، الْمُهَيْمِنُ، الْبَاطِنُ، الْقُدُّوسُ، الْمَلِكُ، مَلِيكٌ، الأَكْبَرُ، الأَعَزُّ، السَّيِّدُ، سُبُّوحٌ، وِتْرٌ، مِحْسَانٌ، جَمِيلٌ، رَفِيقٌ، الْمُسَعِّرُ، الْقَابِضُ، الْبَاسِطُ، الشَّافِي، الْمُعْطِي، الْمُقَدِّمُ، الْمُؤَخِّرُ، الدَّهْرُ.
رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، أَخْبَرَنَا إِسْحَاقُ بْنُ إبْرَاهِيمَ، هُوَ ابْنُ رَاهْوَيْهِ أَخْبَرَنَا الْفَضْلُ بْنُ مُوسَى، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ عَمْرٍو، حَدَّثَنَا أَبُو سَلَمَةَ، هُوَ ابْنُ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ، عَنْ أَبِي هُرَيْرَةَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فَذَكَرَ حَدِيثَ خَلْقِ الْجَنَّةِ وَالنَّارِ وَفِيهِ "أَنَّ جِبْرِيلَ عليه السلام لَمَّا رَأَى الْجَنَّةَ وَأَنَّهَا حُفَّتْ بِالْمَكَارِهِ قَالَ لِلَّهِ عَزَّ وَجَلَّ: وَعِزَّتِكَ لَقَدْ خَشِيتُ أَنْ لاَ يَدْخُلَهَا أَحَدٌ . وَقَالَ تَعَالَى {أَنْزَلَهُ بِعِلْمِهِ} .
وَمِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا مُطَرِّفُ بْنُ عَبْدِ اللَّهِ أَبُو مُصْعَبٍ، حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ أَبِي الْمَوَالِي، عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ: كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يُعَلِّمُنَا الأَسْتِخَارَةَ فِي الأُُمُورِ كُلِّهَا، كَالسُّورَةِ مِنْ الْقُرْآنِ: إذَا هَمَّ أَحَدُكُمْ بِالأَمْرِ فَلْيَرْكَعْ رَكْعَتَيْنِ ثُمَّ يَقُولُ: "اللَّهُمَّ إنِّي أَسْتَخِيرُكَ بِعِلْمِكَ وَأَسْتَقْدِرُكَ بِقُدْرَتِكَ ". وَقَالَ عَزَّ وَجَلَّ: {هُوَ أَشَدُّ مِنْهُمْ قُوَّةً} . وَقَالَ تَعَالَى {ذُو الْجَلاَلِ وَالإِكْرَامِ} . وَقَالَ تَعَالَى {فَثَمَّ وَجْهُ اللَّهِ} . وَقَالَ تَعَالَى {يَدُ اللَّهِ فَوْقَ أَيْدِيهِمْ} . وَقَالَ تَعَالَى {وَلِتُصْنَعَ عَلَى عَيْنِي} . وَقَالَ تَعَالَى {فَإِنَّكَ بِأَعْيُنِنَا} . فَهَذِهِ جَاءَ النَّصُّ بِهَا.
وَأَمَّا الْيَمِينُ بِعَظَمَةِ اللَّهِ، وَإِرَادَتِهِ، وَكَرَمِهِ، وَحِلْمِهِ، وَحِكْمَتِهِ، وَسَائِرِ مَا لَمْ يَأْتِ بِهِ نَصٌّ، فَلَيْسَ شَيْءٌ مِنْ ذَلِكَ يَمِينًا ; لأََنَّهُ لَمْ يَأْتِ بِهَا نَصٌّ، فَلاَ يَجُوزُ الْقَوْلُ بِهَا.

(8/31)

من حلف بما ذكرنا أن لا يفعل أمرا كذا أو أن يفعل أمرا كذا فإن وقت وقتا ولم يفعل ما حلف عليه فعليه كفارة اليمين
...
1127 - مَسْأَلَةٌ وَمَنْ حَلَفَ بِمَا ذَكَرْنَا أَنْ لاَ يَفْعَلَ أَمْرًا كَذَا، أَوْ أَنْ يَفْعَلَ أَمْرًا كَذَا فَإِنْ وَقَّتَ وَقْتًا مِثْلَ:
غَدًا، أَوْ يَوْمَ كَذَا، أَوْ الْيَوْمَ أَوْ فِي وَقْتٍ يُسَمِّيهِ، فَإِنْ مَضَى ذَلِكَ الْوَقْتُ وَلَمْ يَفْعَلْ مَا حَلَفَ أَنْ يَفْعَلَهُ فِيهِ عَامِدًا ذَاكِرًا لِيَمِينِهِ، أَوْ فَعَلَ مَا حَلَفَ أَنْ لاَ يَفْعَلَهُ فِيهِ عَامِدًا ذَاكِرًا لِيَمِينِهِ، فَعَلَيْهِ كَفَّارَةُ الْيَمِينِ. هَذَا مَا لاَ خِلاَفَ فِيهِ مِنْ أَحَدٍ، وَبِهِ جَاءَ الْقُرْآنُ وَالسُّنَّةُ، فَإِنْ لَمْ يُوَقِّتْ وَقْتًا فِي قَوْلِهِ: لاََفْعَلَن كَذَا، فَهُوَ عَلَى الْبِرِّ أَبَدًا حَتَّى يَمُوتَ. وَكَذَلِكَ لَوْ وَقَّتَ وَقْتًا، وَلاَ فَرْقَ، وَلاَ حِنْثَ عَلَيْهِ، وَهَذَا مَكَانٌ فِيهِ خِلاَفٌ: قَالَ مَالِكٌ: هُوَ حَانِثٌ فِي كِلاَ الأَمْرَيْنِ وَعَلَيْهِ الْكَفَّارَةُ. وقال الشافعي: هُوَ عَلَى الْبِرِّ إلَى آخِرِ أَوْقَاتِ صِحَّتِهِ الَّتِي يَقْدِرُ فِيهَا عَلَى فِعْلِ مَا حَلَفَ أَنْ يَفْعَلَهُ، فَحِينَئِذٍ يَحْنَثُ وَعَلَيْهِ الْكَفَّارَةُ. وَقَالَ أَبُو ثَوْرٍ، وَأَبُو سُلَيْمَانَ كَقَوْلِنَا.
قال أبو محمد: فَنَسْأَلُ مَنْ قَالَ بِقَوْلِ مَالِكٍ: أَحَانِثٌ هُوَ مَا لَمْ يَفْعَلْ مَا حَلَفَ أَنْ يَفْعَلَهُ أَمْ بَارٌّ؟ وَلاَ سَبِيلَ إلَى قَسَمٍ ثَالِثٍ: فَإِنْ قَالُوا: هُوَ بَارٌّ قلنا: صَدَقْتُمْ، وَهُوَ قَوْلُنَا لاَ قَوْلُكُمْ وَإِنْ قَالُوا: هُوَ حَانِثٌ قلنا: فَأَوْجِبُوا عَلَيْهِ الْكَفَّارَةَ، وَطَلاَقَ امْرَأَتِهِ فِي قَوْلِكُمْ إنْ كَانَ حَانِثًا وَهُمْ لاَ يَقُولُونَ بِذَلِكَ. فَظَهَرَ يَقِينُ فَسَادِ قَوْلِهِمْ بِلاَ مِرْيَةٍ، وَأَنَّ قَوْلَهُمْ: هُوَ عَلَى حِنْثٍ، وَلَيْسَ حَانِثًا، وَلاَ حِنْثَ بَعْدُ: كَلاَمٌ مُتَنَاقِضٌ فِي غَايَةِ الْفَسَادِ وَالتَّخْلِيطِ. وَأَمَّا قَوْلُ الشَّافِعِيِّ فَخَطَأٌ ; لأََنَّهُ أَوْجَبَ الْحِنْثَ بَعْدَ الْبِرِّ بِلاَ نَصٍّ، وَلاَ إجْمَاعٍ، وَلاَ يَقَعُ الْحِنْثُ عَلَى مَيِّتٍ بَعْدَ مَوْتِهِ فَلاَحَ أَنَّ قَوْلَهُ دَعْوَى بِلاَ بُرْهَانٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/32)

أما الحلف بالأمانة وبعهد الله وميثاقه وحق المصحف إلخ فكل هذا ليس يمينا واليمين بها معصية ليس فيها إلا التوبة والإستغفار
...
1128 - مَسْأَلَةٌ وَأَمَّا الْحَلِفُ بِالأَمَانَةِ، وَبِعَهْدِ اللَّهِ وَمِيثَاقِهِ، وَمَا أَخَذَ يَعْقُوبُ عَلَى بَنِيهِ، وَأَشَدَّ مَا أَخَذَ أَحَدٌ عَلَى أَحَدٍ،
وَحَقِّ رَسُولِ اللَّهِ صلى الله عليه وسلم وَحَقِّ الْمُصْحَفِ، وَحَقِّ الإِسْلاَمِ، وَحَقِّ الْكَعْبَةِ، وَأَنَا كَافِرٌ، وَلَعَمْرِي، وَلَعَمْرُك، وَلأَفْعَلَنَّ كَذَا، وَأُقْسِمُ، وَأَقْسَمْت، وَأَحْلِفُ، وَحَلَفْت، وَأَشْهَدُ، وَعَلَيَّ يَمِينٌ، أَوْ عَلَيَّ أَلْفُ يَمِينٍ، أَوْ جَمِيعُ الأَيْمَانِ تَلْزَمُنِي: فَكُلُّ هَذَا لَيْسَ يَمِينًا وَالْيَمِينُ بِهَا مَعْصِيَةٌ، لَيْسَ فِيهَا إِلاَّ التَّوْبَةُ وَالأَسْتِغْفَارُ ; لأََنَّهُ كُلَّهُ غَيْرُ اللَّهِ، وَلاَ يَجُوزُ الْحَلِفُ إِلاَّ بِاَللَّهِ.
قال أبو محمد: وَالْعَجَبُ مِمَّنْ يَرَى هَذِهِ الأَلْفَاظَ يَمِينًا، وَيَرَى الْحَلِفَ بِالْمَشْيِ إلَى مَكَّةَ، وَبِالطَّلاَقِ، وَبِالْعِتْقِ، وَبِصَدَقَةِ الْمَالِ: أَيْمَانًا ثُمَّ لاَ يُحَلَّفُ فِي حُقُوقِ النَّاسِ مِنْ الدِّمَاءِ، وَالْفُرُوجِ، وَالأَمْوَالِ، وَالأَبْشَارِ بِشَيْءٍ مِنْ ذَلِكَ وَهِيَ أَوْكَدُ عِنْدَهُمْ ; لأََنَّهَا لاَ كَفَّارَةَ لَهَا، وَيُحَلِّفُونَهُمْ بِاَللَّهِ، وَفِيهِ الْكَفَّارَةُ، أَلَيْسَ هَذَا عَجَبًا وَلَئِنْ كَانَتْ أَيْمَانًا عِنْدَهُمْ: بَلْ مِنْ أَغْلَظِ الأَيْمَانِ وَأَشَدِّهَا: فَالْوَاجِبُ أَنْ يُحَلِّفُوا النَّاسَ بِالأَيْمَانِ الْغَلِيظَةِ، وَلَئِنْ كَانَتْ لَيْسَتْ أَيْمَانًا فَلِمَ يَقُولُونَ إنَّهَا أَيْمَانٌ؟ حَسْبُنَا اللَّهُ وَهُوَ الْمُسْتَعَانُ.

(8/32)

وَفِي كُلِّ مَا ذَكَرْنَا خِلاَفٌ قَدِيمٌ مِنْ السَّلَفِ يَرَوْنَ كُلَّ ذَلِكَ أَيْمَانًا رُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، حَدَّثَنَا أَبُو عَوَانَةَ، عَنْ لَيْثٍ، عَنْ مُجَاهِدٍ، عَنِ ابْنِ مَسْعُودٍ قَالَ: لاََنْ أَحْلِفَ بِاَللَّهِ كَاذِبًا أَحَبُّ إلَيَّ مِنْ أَنْ أَحْلِفَ بِغَيْرِ اللَّهِ صَادِقًا. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي سَلَمَةَ، عَنْ وَبَرَةَ قَالَ: قَالَ ابْنُ مَسْعُودٍ، أَوْ ابْنُ عُمَرَ: لاََنْ أَحْلِفَ بِاَللَّهِ كَاذِبًا أَحَبُّ إلَيَّ مِنْ أَنْ أَحْلِفَ بِغَيْرِهِ صَادِقًا. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ سَمِعْت عَبْدَ اللَّهِ بْنَ أَبِي مُلَيْكَةَ سَمِعْت ابْنَ الزُّبَيْرِ يَقُولُ: إنَّ عُمَرَ قَالَ لَهُ وَقَدْ سَمِعَهُ يَحْلِفُ بِالْكَعْبَةِ: لَوْ أَعْلَمُ أَنَّك فَكَّرْت فِيهَا قَبْلَ أَنْ تَحْلِفَ لَعَاقَبْتُك، احْلِفْ بِاَللَّهِ فَأْثَمْ أَوْ ابْرَرْ

(8/33)

من حلف بالقرآن أو بكلام الله عز وجل فإن نوى في نفسه المصحف الصوت المسموع المحفوظ في الصدور فليس يمينا وإن لم ينو ذلك وعليه الكفارة
...
1129 - مَسْأَلَةٌ وَمَنْ حَلَفَ بِالْقُرْآنِ، أَوْ بِكَلاَمِ اللَّهِ عَزَّ وَجَلَّ، فَإِنْ نَوَى فِي نَفْسِهِ الْمُصْحَفَ، أَوْ الصَّوْتَ الْمَسْمُوعَ، أَوْ الْمَحْفُوظَ فِي الصُّدُورِ فَلَيْسَ يَمِينًا، وَإِنْ لَمْ يَنْوِ ذَلِكَ بَلْ نَوَاهُ عَلَى الإِطْلاَقِ، فَهِيَ يَمِينٌ وَعَلَيْهِ كَفَّارَةٌ إنْ حَنِثَ ;
لأََنَّ كَلاَمَ اللَّهِ تَعَالَى هُوَ عِلْمُهُ. قَالَ تَعَالَى {وَلَوْلاَ كَلِمَةٌ سَبَقَتْ مِنْ رَبِّكَ إلَى أَجَلٍ مُسَمًّى لَقُضِيَ بَيْنَهُمْ} . وَعِلْمُ اللَّهِ تَعَالَى لَيْسَ هُوَ غَيْرَ اللَّهِ تَعَالَى، وَالْقُرْآنُ كَلاَمُ اللَّهِ تَعَالَى. وَقَدْ رُوِّينَا خِلاَفَ هَذَا [رُوِّينَا ] مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، وَالْحَجَّاجِ بْنِ الْمِنْهَالِ، قَالَ عَبْدُ الرَّزَّاقِ: عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ لَيْثٍ، عَنْ مُجَاهِدٍ، وَقَالَ الْحَجَّاجُ بْنُ الْمِنْهَالِ: ، حَدَّثَنَا أَبُو الأَشْهَبِ، عَنِ الْحَسَنِ الْبَصْرِيِّ ثُمَّ اتَّفَقَ الْحَسَنُ، وَمُجَاهِدٌ قَالاَ جَمِيعًا: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " مَنْ حَلَفَ بِسُورَةٍ مِنْ الْقُرْآنِ فَعَلَيْهِ بِكُلِّ آيَةٍ مِنْهَا يَمِينُ صَبْرٍ فَمَنْ شَاءَ بَرَّ وَمَنْ شَاءَ فَجَرَ ". وَلَفْظُ الْحَسَنِ إنْ شَاءَ بَرَّ وَإِنْ شَاءَ فَجَرَ. وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي سِنَانٍ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي الْهُذَيْلِ، عَنْ عَبْدِ اللَّهِ بْنِ حَنْظَلَةَ قَالَ: أَتَيْت مَعَ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ السُّوقَ فَسَمِعَ رَجُلاً يَحْلِفُ بِسُورَةِ الْبَقَرَةِ فَقَالَ ابْنُ مَسْعُودٍ: أَمَا إنَّ عَلَيْهِ بِكُلِّ آيَةٍ يَمِينًا. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنِ الأَعْمَشِ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ، عَنِ ابْنِ مَسْعُودٍ قَالَ: مَنْ كَفَرَ بِحَرْفٍ مِنْ الْقُرْآنِ فَقَدْ كَفَرَ بِهِ أَجْمَعَ، وَمَنْ حَلَفَ بِالْقُرْآنِ فَعَلَيْهِ بِكُلِّ آيَةٍ يَمِينٌ. وَهُوَ قَوْلُ الْحَسَنِ الْبَصْرِيِّ، وَأَحْمَدَ بْنِ حَنْبَلٍ. وَرُوِّينَا، عَنْ سَهْمِ بْنِ مِنْجَابٍ: مَنْ حَلَفَ بِالْقُرْآنِ فَعَلَيْهِ بِكُلِّ آيَةٍ خَطِيئَةٌ. وَقَالَ أَبُو عُبَيْدٍ: هُوَ يَمِينٌ وَاحِدَةٌ. وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ سَمِعْت عَطَاءً وَقَدْ سَأَلَهُ رَجُلٌ فَقَالَ: قُلْت: وَالْبَيْتُ، وَكِتَابُ اللَّهِ فَقَالَ عَطَاءٌ: لَيْسَا لَك بِرَبٍّ، لَيْسَا يَمِينًا .وَبِهِ يَقُولُ أَبُو حَنِيفَةَ. وَقَدْ كَانَ يَلْزَمُ الْحَنَفِيِّينَ، وَالْمَالِكِيِّينَ أَنْ يَقُولُوا بِقَوْلِ ابْنِ مَسْعُودٍ ; لأََنَّهُ لاَ يُعْلَمُ لَهُ فِي ذَلِكَ مُخَالِفٌ مِنْ الصَّحَابَةِ.

(8/33)

1130 - مَسْأَلَةٌ: وَلَغْوُ الْيَمِينِ لاَ كَفَّارَةَ فِيهِ، وَلاَ إثْمَ، وَهُوَ وَجْهَانِ:
أَحَدُهُمَا: مَا حَلَفَ عَلَيْهِ الْمَرْءُ وَهُوَ لاَ يَشُكُّ فِي أَنَّهُ كَمَا حَلَفَ عَلَيْهِ ثُمَّ تَبَيَّنَ لَهُ أَنَّهُ بِخِلاَفِ ذَلِكَ وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَمَالِكٍ، وَأَبِي سُلَيْمَانَ. وَالثَّانِي: مَا جَرَى بِهِ لِسَانُ الْمَرْءِ فِي خِلاَلِ كَلاَمِهِ بِغَيْرِ نِيَّةٍ فَيَقُولُ فِي أَثْنَاءِ كَلاَمِهِ: لاَ وَاَللَّهِ، وَأَيْ وَاَللَّهِ وَهُوَ قَوْلُ الشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ قَالَ اللَّهُ تَعَالَى {لاَ يُؤَاخِذُكُمْ اللَّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ وَلَكِنْ يُؤَاخِذُكُمْ بِمَا عَقَّدْتُمْ الأَيْمَانَ} . وَصَحَّ مِنْ طَرِيقِ مَعْمَرٍ، عَنِ الزُّهْرِيِّ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ قَالَ: رُبَّمَا قَالَ ابْنُ عُمَرَ لِبَعْضِ بَنِيهِ: لَقَدْ حَفِظْت عَلَيْك فِي هَذَا الْمَجْلِسِ أَحَدَ عَشَرَ يَمِينًا، وَلاَ يَأْمُرُهُ بِكَفَّارَةٍ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا ابْنُ جُرَيْجٍ أَنَا عَطَاءً أَنَّهُ سَمِعَ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ وَقَدْ سَأَلَهَا عُبَيْدُ بْنَ عُمَيْرٍ، عَنْ قَوْلِ اللَّهِ تَعَالَى {لاَ يُؤَاخِذُكُمْ اللَّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ} قَالَتْ: هُوَ قَوْلُ الرَّجُلِ لاَ وَاَللَّهِ . وَبَلَى وَاَللَّهِ.
وَمِنْ طَرِيقِ مَعْمَرٍ، عَنِ الزُّهْرِيِّ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ، عَنْ عُرْوَةَ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ فِي اللَّغْوِ: هُوَ قَوْلُ الْقَوْمِ يَتَدَارَءُونَ فِي الأَمْرِ يَقُولُ هَذَا: لاَ وَاَللَّهِ، وَبَلَى وَاَللَّهِ، وَكَلاَ وَاَللَّهِ، وَلاَ تَعْقِدُ عَلَيْهِ قُلُوبُهُمْ. وَهُوَ قَوْلُ الْقَاسِمِ بْنِ مُحَمَّدٍ، وَعَطَاءٍ، وَإِبْرَاهِيمَ، وَالشَّعْبِيِّ، وَعِكْرِمَةَ، وَمُجَاهِدٍ، وطَاوُوس، وَالْحَسَنِ، وَالزُّهْرِيِّ، وَأَبِي قِلاَبَةَ، وَغَيْرِهِمْ.
وَمِنْ طَرِيقِ ابْنِ عَبَّاسٍ، وَلاَ يَصِحُّ عَنْهُ ; لأََنَّهُ مِنْ طَرِيقِ الْكَلْبِيِّ: لَغْوُ الْيَمِينِ هُوَ قَوْلُ الرَّجُلِ هَذَا وَاَللَّهِ فُلاَنٌ، وَلَيْسَ بِفُلاَنٍ. وَهُوَ أَيْضًا قَوْلُ الْحَسَنِ، وَإِبْرَاهِيمَ، وَالشَّعْبِيِّ، وَمُجَاهِدٍ، وَقَتَادَةَ، وَزُرَارَةَ بْنِ أَوْفَى وَسُلَيْمَانَ بْنِ يَسَارٍ، وَسُفْيَانَ الثَّوْرِيِّ، وَالأَوْزَاعِيِّ، وَالْحَسَنِ بْنِ حَيٍّ، وَأَحْمَدُ بْنُ حَنْبَلٍ، وَغَيْرِهِمْ.
قال أبو محمد: أَمَّا قَوْلُ الْمَرْءِ: لاَ وَاَللَّهِ، وَأَيْ وَاَللَّهِ بِغَيْرِ نِيَّةٍ، فَأَمْرُهُ ظَاهِرٌ لاَ إشْكَالَ فِيهِ ; لأََنَّهُ نَصُّ الْقُرْآنِ، كَمَا قَالَتْ أُمُّ الْمُؤْمِنِينَ، رضي الله عنها، .
وَأَمَّا مَنْ أَقْسَمَ عَلَى شَيْءٍ وَهُوَ يَرَى، وَلاَ يَشُكُّ فِي أَنَّهُ كَمَا حَلَفَ عَلَيْهِ، فَإِنَّهُ لَمْ يَعْمِدْ الْحِنْثَ، وَلاَ قَصَدَ لَهُ، وَلاَ حِنْثَ إِلاَّ عَلَى مَنْ قَصَدَ إلَيْهِ إِلاَّ أَنَّ هَذَا مِمَّا تَنَاقَضَ فِيهِ الْحَنَفِيُّونَ، وَالْمَالِكِيُّونَ، فَأَسْقَطُوا الْكَفَّارَةَ هَهُنَا، وَأَوْجَبُوهَا عَلَى فِعْلِ مَا حَلَفَ عَلَيْهِ نَاسِيًا أَوْ مُكْرَهًا، وَلاَ فَرْقَ بَيْنَ شَيْءٍ مِنْ ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَالْعَجَبُ أَيْضًا أَنَّهُمْ رَأَوْا اللَّغْوَ فِي الْيَمِينِ بِاَللَّهِ تَعَالَى، وَلَمْ يَرَوْهُ فِي الْيَمِينِ بِغَيْرِهِ تَعَالَى، كَالْمَشْيِ إلَى مَكَّةَ، وَالطَّلاَقِ، وَالْعِتْقِ، وَغَيْرِ ذَلِكَ. وَقَدْ جَاءَ أَثَرٌ بِقَوْلِنَا: رُوِّينَاهُ مِنْ طَرِيقِ أَبِي دَاوُد السِّجِسْتَانِيِّ، حَدَّثَنَا حُمَيْدُ بْنُ مَسْعَدَةَ، حَدَّثَنَا حَسَّانُ، هُوَ ابْنُ إبْرَاهِيمَ، حَدَّثَنَا إبْرَاهِيمُ هُوَ الصَّائِغُ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ قَالَ: اللَّغْوُ فِي الْيَمِينِ قَالَتْ عَائِشَةُ، عَنِ النَّبِيِّ صلى الله عليه وسلم هُوَ كَلاَمُ الرَّجُلِ

(8/34)

فِي بَيْتِهِ: كَلاَ وَاَللَّهِ، وَبَلَى وَاَللَّهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/35)

من حلف ألا يفعل أمرا كذا ففعله ناسيا أو مكرها أو غلب بأمر حيل بينه وبينه إلخ فلا كفارة على الحالف في شيء من كل ذلك ولا إثم
...
1131 - مَسْأَلَةٌ وَمَنْ حَلَفَ أَنْ لاَ يَفْعَلَ أَمْرًا كَذَا، فَفَعَلَهُ نَاسِيًا أَوْ مُكْرَهًا، أَوْ غُلِبَ بِأَمْرٍ حِيلَ بَيْنَهُ وَبَيْنَهُ بِهِ، أَوْ حَلَفَ عَلَى غَيْرِهِ أَنْ يَفْعَلَ فِعْلاً ذَكَرَهُ لَهُ،
أَوْ أَنْ لاَ يَفْعَلَ فِعْلاً كَذَا فَفَعَلَهُ الْمَحْلُوفُ عَلَيْهِ عَامِدًا أَوْ نَاسِيًا، أَوْ شَكَّ الْحَالِفُ أَفْعَلَ مَا حَلَفَ أَنْ لاَ يَفْعَلَهُ أَمْ لاَ أَوْ فَعَلَهُ فِي غَيْرِ عَقْلِهِ، فَلاَ كَفَّارَةَ عَلَى الْحَالِفِ فِي شَيْءٍ مِنْ كُلِّ ذَلِكَ، وَلاَ إثْمَ. رُوِّينَا مِنْ طَرِيقِ هُشَيْمٍ، عَنِ الْمُغِيرَةِ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: لَغْوُ الْيَمِينِ: هُوَ أَنْ يَحْلِفَ عَلَى الشَّيْءِ ثُمَّ يَنْسَى قَالَ هُشَيْمٌ: وَأَخْبَرَنِي مَنْصُورٌ، عَنِ الْحَسَنِ بِمِثْلِهِ.
بُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى {وَلَكِنْ يُؤَاخِذُكُمْ بِمَا عَقَّدْتُمْ الأَيْمَانَ} . وَقَالَ تَعَالَى {وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ} . وَقَدْ قلنا: إنَّ الْحِنْثَ لَيْسَ إِلاَّ عَلَى قَاصِدِ إلَى الْحِنْثِ يَتَعَمَّدُ لَهُ بِنَصِّ الْقُرْآنِ، وَهَؤُلاَءِ كُلُّهُمْ غَيْرُ قَاصِدِينَ إلَيْهِ، فَلاَ حِنْثَ عَلَيْهِمْ، إذْ لَمْ يَتَعَمَّدُوهُ بِقُلُوبِهِمْ. وَصَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم: " عُفِيَ لأَُمَّتِي، عَنِ الْخَطَأِ وَالنِّسْيَانِ وَمَا اُسْتُكْرِهُوا عَلَيْهِ ". وَأَنَّهُ رُفِعَ الْقَلَمُ، عَنِ النَّائِمِ حَتَّى يَسْتَيْقِظَ وَالْمَجْنُونِ حَتَّى يُفِيقَ. وَلِقَوْلِ اللَّهِ تَعَالَى {لاَ يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ وُسْعَهَا}. وَبِالْمُشَاهَدَةِ نَدْرِي أَنَّهُ لَيْسَ فِي وُسْعِ النَّاسِ، وَلاَ الْمَغْلُوبِ بِأَيِّ وَجْهٍ: مَنْعٌ أَنْ يَفْعَلَ مَا نَسِيَ، وَلاَ مَا غُلِبَ عَلَى فِعْلِهِ فَصَحَّ بِنَصِّ الْقُرْآنِ أَنَّهُ لَمْ يُكَلَّفْ فِعْلَ ذَلِكَ، وَإِذْ لَيْسَ مُكَلَّفًا لِذَلِكَ فَقَدْ سَقَطَ عَنْهُ الْوَفَاءُ بِمَا لَمْ يُكَلَّفْ الْوَفَاءَ بِهِ وَهَذَا فِي غَايَةِ الْبَيَانِ، وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ وَهُوَ قَوْلُ الْحَسَنِ، وَإِبْرَاهِيمَ.
رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ أَنَا مَنْصُورٌ، هُوَ ابْنُ الْمُعْتَمِرِ، عَنِ الْحَسَنِ الْبَصْرِيِّ قَالَ: إذَا أَقْسَمَ عَلَى غَيْرِهِ فَأَحْنَثَ فَلاَ كَفَّارَةَ عَلَيْهِ. وَمِنْ طَرِيقِ هُشَيْمٍ، حَدَّثَنَا مُغِيرَةُ، عَنْ إبْرَاهِيمَ فِيمَنْ أَقْسَمَ عَلَى غَيْرِهِ فَأَحْنَثَهُ أَحَبُّ إلَيَّ لِلْمُقْسِمِ أَنْ يُكَفِّرَ، فَلَمْ يُوجِبْهُ إِلاَّ اسْتِحْبَابًا.

(8/35)

من حلف على ما لا يدري أهو كذلك أم لا وعلى ما قد يكون ولا يكون فلا كفارة عليه ولا إثم
...
1132 - مَسْأَلَةٌ وَمِنْ هَذَا مَنْ حَلَفَ عَلَى مَا لاَ يَدْرِي أَهْوَ كَذَلِكَ أَمْ لاَ، وَعَلَى مَا قَدْ يَكُونُ، وَلاَ يَكُونُ؟ كَمَنْ حَلَفَ لَيَنْزِلَنَّ الْمَطَرُ غَدًا، فَنَزَلَ أَوْ لَمْ يَنْزِلْ، فَلاَ كَفَّارَةَ فِي شَيْءٍ مِنْ ذَلِكَ ;
لأََنَّهُ لَمْ يَتَعَمَّدْ الْحِنْثَ، وَلاَ كَفَّارَةَ إِلاَّ عَلَى مَنْ تَعَمَّدَ الْحِنْثَ وَقَصَدَهُ لقوله تعالى: {وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ} . وَقَدْ صَحَّ أَنَّ عُمَرَ حَلَفَ بِحَضْرَةِ النَّبِيِّ صلى الله عليه وسلم أَنَّ ابْنَ صَيَّادٍ هُوَ الدَّجَّالُ فَلَمْ يَأْمُرْهُ عليه السلام بِكَفَّارَةٍ. وقال مالك: عَلَيْهِ الْكَفَّارَةُ كَانَ مَا حَلَفَ عَلَيْهِ أَوْ لَمْ يَكُنْ وَهَذَا خَطَأٌ ; لأََنَّهُ لاَ نَصَّ بِمَا قَالَ، وَالأَمْوَالُ مَحْظُورَةٌ إِلاَّ بِنَصٍّ، وَالشَّرَائِعُ لاَ تَجِبُ إِلاَّ

(8/35)

من حلف عامدا للكذب فيما حلف فعليه الكفارة
...
1133 - مَسْأَلَةٌ وَمَنْ حَلَفَ عَامِدًا لِلْكَذِبِ فِيمَا يَحْلِفُ، فَعَلَيْهِ الْكَفَّارَةُ
وَهُوَ قَوْلُ الأَوْزَاعِيِّ، وَالْحَسَنِ بْنِ حَيٍّ، وَالشَّافِعِيِّ. وَقَالَتْ طَائِفَةٌ: لاَ كَفَّارَةَ فِي ذَلِكَ وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَمَالِكٍ، وَسُفْيَانَ الثَّوْرِيِّ، وَأَبِي سُلَيْمَانَ. وَرُوِّينَا مِثْلَ قَوْلِنَا، عَنِ السَّلَفِ الْمُتَقَدِّمِ مِنْ طَرِيقِ شُعْبَةَ قَالَ: سَأَلْت الْحَكَمَ بْنَ عُتَيْبَةَ، عَنِ الرَّجُلِ يَحْلِفُ بِالْحَلِفِ الْكَاذِبِ أَفِيه كَفَّارَةٌ قَالَ: نَعَمْ. وَمِنْ طَرِيقِ هُشَيْمٍ، عَنِ الْحَجَّاجِ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ فِيمَنْ حَلَفَ عَلَى كَذِبٍ يَتَعَمَّدُ فِيهِ الْكَذِبَ، قَالَ عَطَاءٌ: عَلَيْهِ الْكَفَّارَةُ، وَلاَ يَزِيدُ بِالْكَفَّارَةِ إِلاَّ خَيْرًا.
وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنِ ابْنِ أَبِي نَجِيحٍ، عَنْ مُجَاهِدٍ {وَلَكِنْ يُؤَاخِذُكُمْ بِمَا عَقَّدْتُمْ الأَيْمَانَ} قَالَ: بِمَا تَعَمَّدْتُمْ. وَمِنْ طَرِيقِ قَتَادَةَ، عَنِ الْحَسَنِ فِي قوله تعالى: {وَلَكِنْ يُؤَاخِذُكُمْ بِمَا عَقَّدْتُمْ الأَيْمَانَ فَكَفَّارَتُهُ} قَالَ: بِمَا تَعَمَّدْتُمْ فِيهِ الْمَأْثَمَ. وَقَالَ سَعِيدُ بْنُ جُبَيْرٍ: هِيَ الْيَمِينُ فِي الْمَعْصِيَةِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ فِي الرَّجُلِ يَحْلِفُ عَلَى أَمْرٍ يَتَعَمَّدُهُ كَاذِبًا يَقُولُ: وَاَللَّهِ لَقَدْ فَعَلْت، وَلَمْ يَفْعَلْ، أَوْ وَاَللَّهِ مَا فَعَلْت، وَقَدْ فَعَلَ، قَالَ: أَحَبُّ إلَيَّ أَنْ يُكَفِّرَ. وَرُوِّينَا الْقَوْلَ الثَّانِيَ مِنْ طَرِيقِ رُفَيْعٍ أَبِي الْعَالِيَةِ: أَنَّ ابْنَ مَسْعُودٍ كَانَ يَقُولُ: كُنَّا نَعُدُّ مِنْ الذَّنْبِ الَّذِي لاَ كَفَّارَةَ لَهُ الْيَمِينَ الْغَمُوسَ أَنْ يَحْلِفَ الرَّجُلُ كَاذِبًا عَلَى مَالِ أَخِيهِ لِيَقْتَطِعَهُ. وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ، وَالْحَسَنِ، وَحَمَّادِ بْنِ أَبِي سُلَيْمَانَ: أَنَّ هَذَا الْيَمِينَ أَعْظَمُ مِنْ أَنْ تُكَفَّرَ أَوْ أَنَّهَا كِذْبَةٌ، لاَ كَفَّارَةَ فِيهَا.
قال أبو محمد: احْتَجَّ مَنْ لَمْ يَرَ الْكَفَّارَةَ فِي ذَلِكَ بِالأَخْبَارِ الثَّابِتَةِ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم مِنْهَا مِنْ طَرِيقِ ابْنِ مَسْعُودٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم:: " مَنْ حَلَفَ عَلَى يَمِينِ صَبْرٍ يَقْتَطِعُ بِهَا مَالَ امْرِئٍ مُسْلِمٍ لَقِيَ اللَّهَ وَهُوَ عَلَيْهِ غَضْبَانُ" ، فَأَنْزَلَ اللَّهُ تَعَالَى تَصْدِيقَ ذَلِكَ إنَّ {الَّذِينَ يَشْتَرُونَ بِعَهْدِ اللَّهِ وَأَيْمَانِهِمْ ثَمَنًا قَلِيلاً أُولَئِكَ لاَ خَلاَقَ لَهُمْ فِي الآخِرَةِ، وَلاَ يُكَلِّمُهُمْ اللَّهُ، وَلاَ يَنْظُرُ إلَيْهِمْ يَوْمَ الْقِيَامَةِ، وَلاَ يُزَكِّيهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ} .
وَمِنْ طَرِيقِ أَبِي ذَرٍّ، عَنِ النَّبِيِّ صلى الله عليه وسلم: " ثَلاَثَةٌ لاَ يُكَلِّمُهُمْ اللَّهُ يَوْمَ الْقِيَامَةِ، وَلاَ يَنْظُرُ إلَيْهِمْ، وَلاَ يُزَكِّيهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ فَذَكَرَ عليه السلام فِيهِمْ الْمُنْفِقَ سِلْعَتَهُ بِالْحَلِفِ الْكَاذِبِ ". وَمِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ عَمْرٍو، عَنِ النَّبِيِّ صلى الله عليه وسلم " الْكَبَائِرُ: الإِشْرَاكُ بِاَللَّهِ، وَعُقُوقُ الْوَالِدَيْنِ، وَقَتْلُ النَّفْسِ، وَالْيَمِينُ الْغَمُوسُ ".

(8/36)

وَمِنْ طَرِيقِ عِمْرَانَ بْنِ الْحُصَيْنِ، عَنِ النَّبِيِّ صلى الله عليه وسلم: " مَنْ حَلَفَ عَلَى يَمِينٍ مَصْبُورَةٍ كَاذِبًا فَلْيَتَبَوَّأْ بِوَجْهِهِ مَقْعَدَهُ مِنْ النَّارِ ". وَمِنْ طَرِيقِ الأَشْعَثِ بْنِ قَيْسٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "مَنْ حَلَفَ عَلَى يَمِينِ صَبْرٍ وَهُوَ فِيهَا فَاجِرٌ يَقْتَطِعُ بِهَا مَالَ امْرِئٍ مُسْلِمٍ لَقِيَ اللَّهَ وَهُوَ عَلَيْهِ غَضْبَانُ ". وَمِنْ طَرِيقِ جَابِرِ بْنِ عَبْدِ اللَّهِ، عَنِ النَّبِيِّ صلى الله عليه وسلم: " مَنْ حَلَفَ عَلَى مِنْبَرِي هَذَا بِيَمِينٍ آثِمَةٍ تَبَوَّأَ مَقْعَدَهُ مِنْ النَّارِ ". وَزَادَ بَعْضُهُمْ " وَلَوْ كَانَ سِوَاكًا أَخْضَرَ " هَذِهِ كُلُّهَا آثَارٌ صِحَاحٌ. وَذَكَرُوا أَيْضًا: خَبَرًا صَحِيحًا مِنْ طَرِيقِ يَحْيَى بْنِ أَبِي كَثِيرٍ، عَنْ عِكْرِمَةَ، عَنْ أَبِي هُرَيْرَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم: " مَنْ اسْتَلَجَّ فِي أَهْلِهِ بِيَمِينٍ فَهُوَ أَعْظَمُ إثْمًا لَيْسَ تُغْنِي الْكَفَّارَةُ ". وَبِخَبَرٍ رُوِّينَا مِنْ طَرِيقِ ابْنِ الْجَهْمِ، حَدَّثَنَا يُوسُفُ بْنُ الضَّحَّاكِ، حَدَّثَنَا مُوسَى بْنُ إسْمَاعِيلَ، حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ، عَنْ ثَابِتٍ، عَنِ ابْنِ عُمَرَ، عَنِ النَّبِيِّ صلى الله عليه وسلم، أَنَّهُ قَالَ لِرَجُلِ: فَعَلْتَ كَذَا وَكَذَا قَالَ: لاَ وَاَلَّذِي لاَ إلَهَ إِلاَّ هُوَ مَا فَعَلْتُ، فَجَاءَ جِبْرِيلُ عليه السلام فَقَالَ: بَلَى قَدْ فَعَلَ، لَكِنَّ اللَّهَ غَفَرَ لَهُ بِالإِخْلاَصِ . وَرَوَاهُ أَبُو دَاوُد مِنْ طَرِيقِ مُوسَى بْنِ إسْمَاعِيلَ، عَنْ حَمَّادِ بْنِ سَلَمَةَ، عَنْ عَطَاءِ بْنِ السَّائِبِ، عَنْ أَبِي يَحْيَى، عَنِ ابْنِ عَبَّاسٍ. وَهَكَذَا رُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ وَكِيعٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ عَطَاءِ بْنِ السَّائِبِ، عَنْ أَبِي يَحْيَى، عَنِ ابْنِ عَبَّاسٍ، فَإِنْ لَمْ يَكُنْ أَخْطَأَ فِيهِ يُوسُفُ بْنُ الضَّحَّاكِ فَهُوَ حَدِيثٌ جَيِّدٌ، وَإِلَّا فَهُوَ ضَعِيفٌ قَالُوا: فَلَمْ يَأْمُرْهُ عليه السلام بِكَفَّارَةٍ قَالُوا: إنَّمَا الْكَفَّارَةُ فِيمَا حَلَفَ فِيهِ فِي الْمُسْتَأْنَفِ. وَمَوَّهُوا فِي ذَلِكَ بِذَكَرِ قَوْلِ اللَّهِ تَعَالَى وَاحْفَظُوا أَيْمَانَكُمْ. قَالُوا: وَحِفْظُهَا إنَّمَا يَكُونُ بَعْدَ مُوَاقَعَتِهَا. هَذَا كُلُّ مَا شَغَبُوا بِهِ وَكُلُّهُ لاَ حُجَّةَ لَهُمْ فِيهِ.
أَمَّا حَدِيثُ ابْنِ مَسْعُودٍ، وَأَبِي ذَرٍّ، وَعِمْرَانَ، وَجَابِرٍ، وَالأَشْعَثِ، وَقَوْلُ اللَّهِ تَعَالَى {إنَّ الَّذِينَ يَشْتَرُونَ بِعَهْدِ اللَّهِ وَأَيْمَانِهِمْ} فَلَيْسَ فِي شَيْءٍ مِنْ ذَلِكَ إسْقَاطُ الْكَفَّارَةِ، وَلاَ إيجَابُهَا، كَمَا لَيْسَ فِيهَا ذِكْرٌ لِتَوْبَةٍ أَصْلاً، وَإِنَّمَا فِيهَا كُلِّهَا الْوَعِيدُ الشَّدِيدُ بِالنَّارِ وَالْعِقَابِ. فَسَقَطَ تَعَلُّقُهُمْ بِهَا فِي إسْقَاطِ الْكَفَّارَةِ. ثُمَّ الْعَجَبُ كُلُّهُ أَنَّهُمْ فِي هَذِهِ الأَحَادِيثِ، وَفِي هَذِهِ الآيَةِ عَلَى قِسْمَيْنِ: قِسْمٌ يَقُولُ: إنَّهُ لَيْسَ شَيْءٌ مِمَّا ذُكِرَ فِي هَذِهِ الآيَةِ، وَفِي هَذِهِ الأَحَادِيثِ يَقْطَعُ

(8/37)

بِكَوْنِهِ وَلاَ بُدَّ قَدْ يُمْكِنُ أَنْ يَغْفِرَ اللَّهُ عَزَّ وَجَلَّ. وَقِسْمٌ قَالُوا: هُوَ نَافِذٌ مَا لَمْ يَتُبْ فَمَنْ أَعْجَبُ شَأْنًا مِمَّنْ احْتَجَّ بِآيَةٍ وَأَخْبَارٍ صِحَاحٍ فِي إسْقَاطِ كَفَّارَةِ يَمِينٍ لَيْسَ فِيهَا مِنْ ذَلِكَ ذِكْرٌ أَصْلاً، وَهُمْ قَدْ خَالَفُوا كُلَّ مَا فِيهَا عَلاَنِيَةً وَهَذَا عَجَبٌ جِدًّا
وَأَمَّا قَوْلُهُ عليه السلام: " مَنْ اسْتَلَجَّ فِي أَهْلِهِ بِيَمِينٍ فَهُوَ أَعْظَمُ إثْمًا لَيْسَ تُغْنِي الْكَفَّارَةُ " فَلاَ حُجَّةَ لَهُمْ فِيهِ أَصْلاً ; لأََنَّ الأَيْمَانَ عِنْدَنَا وَعِنْدَهُمْ، مِنْهَا لَغْوٌ لاَ إثْمَ فِيهِ، وَلَمْ يَرِدْ هَذَا الصِّنْفُ فِي هَذَا الْخَبَرِ بِلاَ شَكٍّ. وَمِنْهَا مَا يَكُونُ الْمَرْءُ بِهَا حَالِفًا عَلَى مَا غَيْرُهُ خَيْرٌ مِنْهُ، وَلاَ خِلاَفَ عِنْدَنَا وَعِنْدَهُمْ فِي أَنَّ الْكَفَّارَةَ تُغْنِي فِي هَذَا. وَبِهِ جَاءَ النَّصُّ، عَنِ النَّبِيِّ صلى الله عليه وسلم عَلَى مَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى. وَمِنْهَا الْيَمِينُ الْغَمُوسُ الَّتِي اخْتَلَفْنَا فِيهَا، وَبِالْحِسِّ وَالْمُشَاهَدَةِ نَدْرِي نَحْنُ وَهُمْ أَنَّ الْحَالِفَ بِهَا لاَ يُسَمَّى مُسْتَلِجًا فِي أَهْلِهِ، فَبَطَلَ أَنْ يُرَادَ بِهَذَا الْخَبَرِ هَذَا الْقَسَمَ، وَبَطَلَ احْتِجَاجُهُمْ بِهِ فِي إسْقَاطِهِمْ الْكَفَّارَةَ فِي الْيَمِينِ الْغَمُوسِ. فإن قيل: فَمَا مَعْنَى هَذَا الْخَبَرِ عِنْدَكُمْ وَهُوَ صَحِيحٌ قلنا: نَعَمْ، مَعْنَاهُ وَلِلَّهِ الْحَمْدُ بَيِّنٌ عَلَى ظَاهِرِ لَفْظِهِ دُونَ تَبْدِيلٍ، وَلاَ إحَالَةٍ، وَلاَ زِيَادَةٍ، وَلاَ نَقْصٍ، وَهُوَ أَنْ يَحْلِفَ الْمَرْءُ أَنْ يُحْسِنَ إلَى أَهْلِهِ، أَوْ أَنْ لاَ يَضُرَّ بِهِمْ، ثُمَّ لَجَّ فِي أَنْ يَحْنَثَ، فَيَضُرَّ بِهِمْ، وَلاَ يُحْسِنَ إلَيْهِمْ وَيُكَفِّرَ، عَنْ يَمِينِهِ فَهَذَا بِلاَ شَكٍّ مُسْتَلِجٌ بِيَمِينِهِ فِي أَهْلِهِ أَنْ لاَ يَفِيَ بِهَا، وَهُوَ أَعْظَمُ إثْمًا بِلاَ شَكٍّ وَالْكَفَّارَةُ لاَ تُغْنِي عَنْهُ، وَلاَ تَحُطُّ إثْمَ إسَاءَتِهِ إلَيْهِمْ وَإِنْ كَانَتْ وَاجِبَةً عَلَيْهِ لاَ يَحْتَمِلُ أَلْبَتَّةَ هَذَا الْخَبَرُ مَعْنًى غَيْرَ هَذَا.
وَأَمَّا حَدِيثُ حَمَّادِ بْنِ سَلَمَةَ، وَسُفْيَانَ، فَطَرِيقُ سُفْيَانَ لاَ تَصِحُّ، فَإِنْ صَحَّتْ طَرِيقُ حَمَّادٍ فَلَيْسَ فِيهِ لأَِسْقَاطِ الْكَفَّارَةِ ذِكْرٌ، وَإِنَّمَا فِيهِ: أَنَّ اللَّهَ تَعَالَى غَفَرَ لَهُ بِالإِخْلاَصِ فَقَطْ، وَلَيْسَ كُلُّ شَرِيعَةٍ تُوجَدُ فِي كُلِّ حَدِيثٍ، وَلاَ شَكٍّ فِي أَنَّهُ مَأْمُورٌ بِالتَّوْبَةِ مِنْ تَعَمُّدِ الْحَلِفِ عَلَى الْكَذِبِ، وَلَيْسَ فِي هَذَا الْخَبَرِ لَهَا ذِكْرٌ، فَإِنْ كَانَ سُكُوتُهُ عليه السلام، عَنْ ذِكْرِ الْكَفَّارَةِ حُجَّةً فِي سُقُوطِهَا فَسُكُوتُهُ، عَنْ ذِكْرِ التَّوْبَةِ حُجَّةٌ فِي سُقُوطِهَا، وَلاَ بُدَّ، وَهُمْ لاَ يَقُولُونَ بِهَذَا. فَإِنْ قَالُوا: قَدْ أَمَرَ بِالتَّوْبَةِ فِي نُصُوصٍ أُخُرَ قلنا: وَقَدْ أَمَرَ بِالْكَفَّارَةِ فِي نُصُوصٍ أُخُرَ نَذْكُرُهَا إنْ شَاءَ اللَّهُ تَعَالَى. وَنَقُولُ لَهُمْ: إنْ كَانَ سُكُوتُهُ عليه السلام، عَنْ ذِكْرِ الْكَفَّارَةِ فِي هَذِهِ الأَخْبَارِ كُلِّهَا حُجَّةً فِي إسْقَاطِهَا فَسُكُوتُهُ عليه السلام، عَنْ ذِكْرِ سُقُوطِهَا حَجَّةٌ فِي إيجَابِهَا، وَلاَ فَرْقَ وَهِيَ دَعْوَى كَدَعْوَى ; فَالْوَاجِبُ طَلَبُ حُكْمِ الْكَفَّارَةِ فِي نَصٍّ غَيْرِ هَذِهِ
وَأَمَّا قَوْلُ اللَّهِ تَعَالَى {وَاحْفَظُوا أَيْمَانَكُمْ} فَحَقٌّ. وَأَمَّا قَوْلُهُمْ: إنَّ الْحِفْظَ لاَ يَكُونُ إِلاَّ بَعْدَ مُوَاقَعَةِ الْيَمِينِ فَكَذِبٌ، وَافْتِرَاءٌ، وَبُهْت، وَضَلاَلٌ مَحْضٌ، بَلْ حِفْظُ الأَيْمَانِ وَاجِبٌ قَبْلَ الْحَلِفِ بِهَا، وَفِي الْحَلِفِ بِهَا، وَبَعْدَ الْحَلِفِ بِهَا، فَلاَ يَحْلِفُ فِي كُلِّ ذَلِكَ إِلاَّ عَلَى حَقٍّ

(8/38)

ثُمَّ هَبْكَ أَنَّ الأَمْرَ كَمَا قَالُوا، وَأَنَّ قوله تعالى: {وَاحْفَظُوا أَيْمَانَكُمْ} إنَّمَا هُوَ بَعْدَ أَنْ يَحْلِفَ، فَأَيُّ دَلِيلٍ فِي هَذَا عَلَى أَنْ لاَ كَفَّارَةَ عَلَى مَنْ تَعَمَّدَ الْحَلِفَ كَاذِبًا وَهَلْ هَذَا مِنْهُمْ إِلاَّ الْمُبَاهَتَةَ وَالتَّمْوِيهَ، وَتَحْرِيفَ كَلاَمِ اللَّهِ، عَنْ مَوَاضِعِهِ وَمَا يَشُكُّ كُلُّ ذِي مَسْكَةِ تَمْيِيزٍ فِي أَنَّ مَنْ تَعَمَّدَ الْحَلِفَ كَاذِبًا فَمَا حَفِظَ يَمِينَهُ فَظَهَرَ فَسَادُ كُلِّ مَا يُمَخْرِقُونَ بِهِ.
وَأَمَّا قَوْلُهُمْ: إنَّ الْكَفَّارَةَ إنَّمَا تَجِبُ عَلَيْهِ فِيمَا حَلَفَ عَلَيْهِ فِي الْمُسْتَأْنَفِ فَبَاطِلٌ، وَدَعْوَى بِلاَ بُرْهَانٍ، لاَ مِنْ قُرْآنٍ، وَلاَ سُنَّةٍ، وَلاَ إجْمَاعٍ. فَإِنْ ذَكَرُوا قَوْلَ رَسُولِ اللَّهِ صلى الله عليه وسلم " أَنَّهُ لاَ يَحْلِفُ عَلَى يَمِينٍ فَيَرَى غَيْرَهَا خَيْرًا مِنْهَا إِلاَّ أَتَى الَّذِي هُوَ خَيْرٌ وَكَفَّرَ، عَنْ يَمِينِهِ ". فَلاَ حُجَّةَ لَهُمْ فِيهِ ; لأََنَّ الْكَفَّارَةَ عِنْدَهُمْ وَعِنْدَنَا تَجِبُ فِي غَيْرِ هَذِهِ الصِّفَةِ، وَهِيَ: مَنْ حَلَفَ عَلَى يَمِينٍ وَرَأَى غَيْرَهَا شَرًّا مِنْهَا فَفَعَلَ الَّذِي هُوَ شَرٌّ، فَإِنَّ الْكَفَّارَةَ عِنْدَهُمْ وَعِنْدَنَا وَاجِبَةٌ عَلَيْهِ فِي ذَلِكَ.
قال أبو محمد: وَأَمَّا قَوْلُهُمْ: هِيَ أَعْظَمُ مِنْ أَنْ تُكَفَّرَ فَمِنْ أَيْنَ لَهُمْ هَذَا؟ وَأَيْنَ وَجَدُوهُ؟ وَهَلْ هُوَ إِلاَّ حُكْمٌ مِنْهُمْ لاَ مِنْ عِنْدِ اللَّهِ تَعَالَى؟ وَيُعَارَضُونَ بِأَنْ يُقَالَ لَهُمْ: دَعْوَى أَحْسَنُ مِنْ دَعْوَاهُمْ، بَلْ كُلَّمَا عَظُمَ الذَّنْبُ كَانَ صَاحِبُهُ أَحْوَجَ إلَى الْكَفَّارَةِ، وَكَانَتْ أَوْجَبَ عَلَيْهِ مِنْهَا فِيمَا لَيْسَ ذَنْبًا أَصْلاً، وَفِيمَا هُوَ صَغِيرٌ مِنْ الذُّنُوبِ، وَهَذَا الْمُتَعَمِّدُ لِلْفِطْرِ فِي رَمَضَانَ نَحْنُ وَهُمْ مُتَّفِقُونَ عَلَى أَنَّ الْكَفَّارَةَ عَلَيْهِ، وَلَعَلَّهُ أَعْظَمُ إثْمًا مِنْ حَالِفٍ عَلَى يَمِينٍ غَمُوسٍ، أَوْ مِثْلِهِ وَهُمْ يَرَوْنَ الْكَفَّارَةَ عَلَى مَنْ تَعَمَّدَ إفْسَادَ حَجِّهِ بِالْهَدْيِ بِآرَائِهِمْ، وَلَعَلَّهُ أَعْظَمُ إثْمًا مِنْ حَالِفِ يَمِينٍ غَمُوسٍ أَوْ مِثْلِهِ.
وأعجب مِنْ هَذَا كُلِّهِ قَوْلُهُمْ فِيمَنْ حَلَفَ أَنْ لاَ يَقْتُلَ مُؤْمِنًا مُتَعَمِّدًا، وَأَنْ يُصَلِّيَ الْيَوْمَ الصَّلَوَاتِ الْمَفْرُوضَةَ، وَأَنْ لاَ يَزْنِيَ بِحَرِيمَةٍ وَأَنْ لاَ يَعْمَلَ بِالرِّبَا، ثُمَّ لَمْ يُصَلِّ مِنْ يَوْمِهِ ذَلِكَ، وَقَتَلَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ، وَزَنَى، وَأَرْبَى فَإِنَّ عَلَيْهِ الْكَفَّارَةُ فِي أَيْمَانِهِ تِلْكَ فَيَا لِلَّهِ وَيَا لِلْمُسْلِمِينَ أَيُّمَا أَعْظَمُ إثْمًا: مَنْ حَلَفَ عَامِدًا لِلْكَذِبِ أَنَّهُ مَا رَأَى زَيْدًا الْيَوْمَ، وَهُوَ قَدْ رَآهُ فَأَسْقَطُوا فِيهِ الْكَفَّارَةَ لِعَظْمِهِ. أَوْ مَنْ حَنِثَ بِأَنْ لاَ يُصَلِّيَ الْخَمْسَ صَلَوَاتٍ، وَبِأَنْ قَتَلَ النَّفْسَ، وَبِأَنْ زَنَى بِابْنَتِهِ أَوْ بِأُمِّهِ، وَبِأَنْ عَمِلَ بِالرِّبَا ثُمَّ لاَ يَرَوْنَ عِظَمَ حِنْثِهِ فِي إتْيَانِهِ هَذِهِ الْكَبَائِرِ الْعَظِيمَةِ الَّتِي هِيَ وَاَللَّهِ قَطْعًا عِنْدَ كُلِّ مَنْ لَهُ عِلْمٌ بِالدِّينِ أَعْظَمُ إثْمًا مِنْ أَلْفِ يَمِينٍ تَعَمَّدَ فِيهَا الْكَذِبَ، لاَ تَجِبُ فِيهِ كَفَّارَةٌ ; لأََنَّهُ أَعْظَمُ مِنْ أَنْ يُكَفِّرَ فَهَلْ تَجْرِي أَقْوَالُ هَؤُلاَءِ الْقَوْمِ عَلَى اتِّبَاعِ نَصٍّ أَوْ عَلَى الْتِزَامِ قِيَاسٍ؟
وَأَمَّا تَمْوِيهُهُمْ بِأَنَّهُ رُوِيَ ذَلِكَ، عَنِ ابْنِ مَسْعُودٍ، وَلاَ يُعْرَفُ لَهُ مُخَالِفٌ مِنْ الصَّحَابَةِ رضي الله عنهم، فَهِيَ رِوَايَةٌ مُنْقَطِعَةٌ لاَ تَصِحُّ ; لأََنَّ أَبَا الْعَالِيَةِ لَمْ يَلْقَ ابْنَ مَسْعُودٍ، وَلاَ أَمْثَالَهُ مِنْ الصَّحَابَةِ

(8/39)

رضي الله عنهم إنَّمَا أَدْرَكَ أَصَاغِرَ الصَّحَابَةِ كَابْنِ عَبَّاسٍ، وَمِثْلِهِ، رَضِيَ اللَّهُ، عَنْ جَمِيعِهِمْ. وَقَدْ خَالَفُوا ابْنَ مَسْعُودٍ فِي قَوْلِهِ: إنَّ مَنْ حَلَفَ بِالْقُرْآنِ، أَوْ بِسُورَةٍ مِنْهُ، فَعَلَيْهِ بِكُلِّ آيَةٍ كَفَّارَةٌ، وَلاَ يُعْرَفُ لَهُ فِي ذَلِكَ مُخَالِفٌ مِنْ الصَّحَابَةِ ; فَابْنُ مَسْعُودٍ حُجَّةٌ إذَا اُشْتُهُوا، وَغَيْرُ حُجَّةٍ إذَا لَمْ يَشْتَهُوا أَنْ يَكُونَ حُجَّةً.
قال أبو محمد: فَإِذْ قَدْ سَقَطَ كُلُّ مَا شَغَبُوا بِهِ فَلْنَأْتِ بِالْبُرْهَانِ عَلَى صِحَّةِ قَوْلِنَا: فَنَقُولُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ قَالَ اللَّهُ عَزَّ وَجَلَّ: {فَكَفَّارَتُهُ إطْعَامُ عَشَرَةِ مَسَاكِينَ مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ أَوْ كِسْوَتُهُمْ أَوْ تَحْرِيرُ رَقَبَةٍ} إلَى قوله تعالى: {ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إذَا حَلَفْتُمْ وَاحْفَظُوا أَيْمَانَكُمْ} . فَظَاهِرُ الْقُرْآنِ إيجَابُ الْكَفَّارَةِ فِي كُلِّ يَمِينٍ، فَلاَ يَجُوزُ أَنْ تُسْقَطَ كَفَّارَةٌ، عَنْ يَمِينٍ أَصْلاً إِلاَّ حَيْثُ أَسْقَطَهَا نَصُّ قُرْآنٍ، أَوْ سُنَّةٍ، وَلاَ نَصَّ قُرْآنٍ، وَلاَ سُنَّةَ، أَصْلاً فِي إسْقَاطِ الْكَفَّارَةِ، عَنِ الْحَالِفِ يَمِينًا غَمُوسًا ; فَهِيَ وَاجِبَةٌ عَلَيْهِ بِنَصِّ الْقُرْآنِ. وَالْعَجَبُ كُلُّهُ مِمَّنْ أَسْقَطَهَا عَنْهُ وَالْقُرْآنُ يُوجِبُهَا، ثُمَّ يُوجِبُونَهَا عَلَى مَنْ حَنِثَ نَاسِيًا مُخْطِئًا وَالْقُرْآنُ وَالسُّنَّةُ قَدْ أَسْقَطَاهَا عَنْهُ. وَأَوْجَبُوهَا عَلَى مَنْ لَمْ يَتَعَمَّدْ الْيَمِينَ، وَلاَ نَوَاهَا وَالْقُرْآنُ وَالسُّنَّةُ يَسْقُطَانِهَا عَنْهُ ; وَهَذِهِ كَمَا تَرَى. فَإِنْ قَالُوا: إنَّ هَذِهِ الآيَةُ فِيهَا حَذْفٌ بِلاَ شَكٍّ، وَلَوْلاَ ذَلِكَ لَوَجَبَتْ الْكَفَّارَةُ عَلَى كُلِّ مَنْ حَلَفَ سَاعَةَ حَلَفَ بَرَّ أَوْ حَنِثَ قلنا: نَعَمْ لاَ شَكَّ فِي ذَلِكَ إِلاَّ أَنَّ ذَلِكَ الْحَذْفَ لاَ يَصْدُقُ أَحَدٌ فِي تَعْيِينِهِ لَهُ إِلاَّ بِنَصٍّ صَحِيحٍ، أَوْ إجْمَاعٍ مُتَيَقَّنٍ، عَلَى أَنَّهُ هُوَ الَّذِي أَرَادَ اللَّهُ تَعَالَى لاَ مَا سِوَاهُ، وَأَمَّا بِالدَّعْوَى الْمُفْتَرَاةِ فَلاَ: فَوَجَدْنَا الْحَذْفَ الْمَذْكُورَ فِي الآيَةِ قَدْ صَحَّ الإِجْمَاعُ الْمُتَيَقَّنُ وَالنَّصُّ عَلَى أَنَّهُ فَحَنِثْتُمْ وَإِذْ لاَ شَكَّ فِي هَذَا فَالْمُتَعَمِّدُ لِلْيَمِينِ عَلَى الْكَذِبِ عَالِمًا بِأَنَّهُ كَذِبٌ حَانِثٌ بِيَقِينِ حُكْمِ الشَّرِيعَةِ، وَحُكْمِ اللُّغَةِ. فَصَحَّ إذْ هُوَ حَانِثٌ أَنَّ عَلَيْهِ الْكَفَّارَةَ، وَهَذَا فِي غَايَةِ الْوُضُوحِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ وَالْقَوْمُ أَصْحَابُ قِيَاسٍ بِزَعْمِهِمْ، وَقَدْ قَاسُوا حَالِقَ رَأْسِهِ لِغَيْرِ ضَرُورَةٍ مُحْرِمًا غَيْرَ عَاصٍ لِلَّهِ تَعَالَى. فَهَلاَّ قَاسُوا الْحَالِفَ عَامِدًا لِلْكَذِبِ حَانِثًا عَاصِيًا عَلَى الْحَالِفِ أَنْ لاَ يَعْصِيَ، فَحَنِثَ عَاصِيًا، أَوْ عَلَى مَنْ حَلَفَ أَنْ لاَ يَبَرَّ فَبَرَّ: غَيْرَ عَاصٍ فِي إيجَابِ الْكَفَّارَةِ فِي كُلِّ ذَلِكَ وَلَكِنَّ هَذَا مِقْدَارُ عِلْمِهِمْ وَقِيَاسِهِمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/40)

اليمين في الغضب والرضا وعلى أن يطيع أو على ان يعصي فعليه الكفارة إن تعمد الحنث وإلا فلا
...
1134 - مَسْأَلَةٌ وَالْيَمِينُ فِي الْغَضَبِ وَالرِّضَا، وَعَلَى أَنْ يُطِيعَ، أَوْ عَلَى أَنْ يَعْصِيَ، أَوْ عَلَى مَا لاَ طَاعَةَ فِيهِ، وَلاَ مَعْصِيَةَ سَوَاءٌ فِي كُلِّ مَا ذَكَرْنَا إنْ تَعَمَّدَ الْحِنْثَ فِي كُلِّ ذَلِكَ فَعَلَيْهِ الْكَفَّارَةُ، وَإِنْ لَمْ يَتَعَمَّدْ الْحِنْثَ، أَوْ لَمْ يَعْقِدْ الْيَمِينَ بِقَلْبِهِ فَلاَ كَفَّارَةَ فِي ذَلِكَ،
لِقَوْلِ اللَّهِ تَعَالَى {ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إذَا حَلَفْتُمْ وَاحْفَظُوا أَيْمَانَكُمْ} فَالْكَفَّارَةُ وَاجِبَةٌ فِي كُلِّ حِنْثٍ قَصَدَهُ الْمَرْءُ.

(8/40)

وَقَدْ اخْتَلَفَ السَّلَفُ فِي ذَلِكَ: فَرُوِيَ، عَنِ ابْنِ عَبَّاسٍ أَنَّ لَغْوَ الْيَمِينِ هُوَ الْيَمِينُ فِي الْغَضَبِ، وَلاَ كَفَّارَةَ فِيهَا.
قال أبو محمد: وَهَذَا قَوْلٌ لاَ دَلِيلَ عَلَى صِحَّتِهِ، بَلْ الْبُرْهَانُ قَائِمٌ بِخِلاَفِهِ: كَمَا رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا أَبُو مَعْمَرٍ هُوَ عَبْدُ اللَّهِ بْنُ عَمْرٍو هُوَ الرَّقِّيِّ، حَدَّثَنَا عَبْدُ الْوَارِثِ بْنُ سَعِيدٍ التَّنُّورِيُّ، حَدَّثَنَا أَيُّوبُ هُوَ السِّخْتِيَانِيُّ، حَدَّثَنَا الْقَاسِمُ بْنُ عَاصِمٍ، عَنْ زَهْدَمٍ الْجَرْمِيِّ، عَنْ أَبِي مُوسَى أَنَّهُ سَمِعَهُ يَقُولُ: "أَتَيْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم فِي نَفَرٍ مِنْ الأَشْعَرِيِّينَ فَوَافَقْتُهُ وَهُوَ غَضْبَانُ فَاسْتَحْمَلْنَاهُ فَحَلَفَ أَنْ لاَ يَحْمِلَنَا ثُمَّ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: وَاَللَّهِ إنْ شَاءَ اللَّهُ لاَ أَحْلِفُ عَلَى يَمِينٍ فَأَرَى غَيْرَهَا خَيْرًا مِنْهَا إِلاَّ أَتَيْتُ الَّذِي هُوَ خَيْرٌ وَتَحَلَّلْتُهَا ". فَصَحَّ وُجُوبُ الْكَفَّارَةِ فِي الْيَمِينِ فِي الْغَضَبِ قَالَ تَعَالَى {وَلَكِنْ يُؤَاخِذُكُمْ بِمَا عَقَّدْتُمْ الأَيْمَانَ فَكَفَّارَتُهُ إطْعَامُ عَشَرَةِ مَسَاكِينَ مِنْ أَوْسَطِ مَا تُطْعِمُونَ} وَالْحَالِفُ فِي الْغَضَبِ مُعَقِّدٌ لِيَمِينِهِ فَعَلَيْهِ الْكَفَّارَةُ. وَأَمَّا الْيَمِينُ فِي الْمَعْصِيَةِ: فَرُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ عَطَاءِ بْنِ السَّائِبِ، عَنْ أَبِي الْبَخْتَرِيِّ: أَنَّ رَجُلاً أَضَافَهُ رَجُلٌ فَحَلَفَ أَنْ يَأْكُلَ، فَحَلَفَ الضَّيْفُ أَنْ لاَ يَأْكُلَ، فَقَالَ لَهُ ابْنُ مَسْعُودٍ: كُلْ وَإِنِّي لاَ أَظُنُّ أَنَّ أَحَبَّ إلَيْك أَنْ تُكَفِّرَ، عَنْ يَمِينِك فَلَمْ يَرَ الْكَفَّارَةَ فِي ذَلِكَ إِلاَّ اسْتِحْبَابًا. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ دَاوُد بْنِ هِنْدٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ عَابِسٍ أَنَّ ابْنَ عَبَّاسٍ حَلَفَ أَنْ يَجْلِدَ غُلاَمَهُ مِائَةَ جَلْدَةٍ، ثُمَّ لَمْ يَجْلِدْهُ، قَالَ: .فَقُلْنَا لَهُ فِي ذَلِكَ فَقَالَ: أَلَمْ تَرَ مَا صَنَعْت تَرَكْته، فَذَاكَ بِذَاكَ. وَمِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ سُلَيْمَانَ الأَحْوَلِ قَالَ: مَنْ حَلَفَ عَلَى مِلْكِ يَمِينِهِ: أَنْ يَضْرِبَهُ، فَإِنَّ كَفَّارَةَ يَمِينِهِ أَنْ لاَ يَضْرِبَهُ، وَهِيَ مَعَ الْكَفَّارَةِ حَسَنَةٌ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ، عَنِ الْمُعْتَمِرِ بْنِ سُلَيْمَانَ التَّيْمِيِّ، عَنْ أَبِيهِ، عَنِ الْمُغِيرَةِ، عَنْ إبْرَاهِيمَ فِيمَنْ حَلَفَ أَنْ يَضْرِبَ مَمْلُوكَهُ قَالَ إبْرَاهِيمُ: لاََنْ يَحْنَثَ أَحَبُّ إلَيَّ مِنْ أَنْ يَضْرِبَهُ، قَالَ الْمُعْتَمِرُ: وَحَلَفْت أَنْ أَضْرِبَ مَمْلُوكَةً لِي، فَنَهَانِي أَبِي وَلَمْ يَأْمُرْنِي بِكَفَّارَةٍ.
وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى، حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى الْعَبْسِيُّ، حَدَّثَنَا حَنْظَلَةُ بْنُ أَبِي سُفْيَانَ الْجُمَحِيُّ قَالَ: سُئِلَ طَاوُوس عَمَّنْ حَلَفَ: أَنْ لاَ يَعْتِقَ غُلاَمًا لَهُ فَأَعْتَقَهُ فَقَالَ طَاوُوسٌ: تُرِيدُ مِنْ الْكَفَّارَةِ أَكْثَرَ مِنْ هَذَا وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ هُشَيْمٍ، عَنْ أَبِي بِشْرٍ هُوَ جَعْفَرُ بْنُ أَبِي وَحْشِيَّةَ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ فِي لَغْوِ الْيَمِينِ قَالَ: هُوَ الرَّجُلُ يَحْلِفُ عَلَى الْحَرَامِ فَلاَ يُؤَاخِذُهُ اللَّهُ بِتَرْكِهِ. وَمِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ، حَدَّثَنَا مُسَدَّدٌ، حَدَّثَنَا عَبْدُ الْوَاحِدِ بْنُ زِيَادٍ، حَدَّثَنَا عَاصِمٌ، عَنِ الشَّعْبِيِّ قَالَ: اللَّغْوُ فِي الْيَمِينِ كُلُّ يَمِينٍ فِي مَعْصِيَةٍ فَلَيْسَتْ لَهَا كَفَّارَةٌ

(8/41)

مَنْ يُكَفِّرُ لِلشَّيْطَانِ وَمِنْ طَرِيقِ إسْمَاعِيلَ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الْوَهَّابِ الْحَجَبِيُّ، حَدَّثَنَا عَبْدُ الْوَاحِدِ بْنُ زِيَادٍ، حَدَّثَنَا سُلَيْمَانُ الشَّيْبَانِيُّ قَالَ: سَمِعْت عِكْرِمَةَ قَالَ: مَنْ حَلَفَ عَلَى يَمِينٍ فَرَأَى غَيْرَهَا خَيْرًا مِنْهَا فَلْيَأْتِهِ: {لاَ يُؤَاخِذُكُمْ اللَّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ} فِيهِ نَزَلَتْ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، حَدَّثَنَا دَاوُد بْنُ أَبِي هِنْدٍ، عَنِ الشَّعْبِيِّ، عَنْ مَسْرُوقٍ، أَنَّهُ قَالَ فِي الرَّجُلِ يَحْلِفُ أَنْ لاَ يَصِلَ أَبَاهُ وَأُمَّهُ، قَالَ: كَفَّارَتُهُ تَرْكُهُ، فَسَأَلْت سَعِيدَ بْنَ جُبَيْرٍ فَقَالَ: لَمْ يَصْنَعْ شَيْئًا لِيَأْتِ الَّذِي هُوَ خَيْرٌ، وَلْيُكَفِّرْ، عَنْ يَمِينِهِ.
وَاحْتَجَّ أَهْلُ هَذِهِ الْمَقَالَةِ بِمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا أَبُو أُسَامَةَ، عَنِ الْوَلِيدِ بْنِ كَثِيرٍ، حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ الْحَارِثِ، عَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: مَنْ حَلَفَ عَلَى مَعْصِيَةٍ فَلاَ يَمِينَ لَهُ وَمَنْ حَلَفَ عَلَى قَطِيعَةِ رَحِمٍ فَلاَ يَمِينَ لَهُ .
وَمِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا الْمُنْذِرُ بْنُ الْوَلِيدِ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ بَكْرٍ، حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ الأَخْنَسِ، عَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " لاَ نَذْرَ، وَلاَ يَمِينَ فِيمَا لاَ يَمْلِكُ ابْنُ آدَمَ، وَلاَ فِي مَعْصِيَةِ اللَّهِ، وَلاَ فِي قَطِيعَةِ رَحِمٍ، وَمَنْ حَلَفَ عَلَى يَمِينٍ فَرَأَى غَيْرَهَا خَيْرًا مِنْهَا فَلْيَدَعْهَا وَلْيَأْتِ الَّذِي هُوَ خَيْرٌ، فَإِنَّ تَرْكَهَا كَفَّارَتُهَا ". وَمِنْ طَرِيقِ حَجَّاجِ بْنِ الْمِنْهَالِ، حَدَّثَنَا هُشَيْمٌ، عَنْ يَحْيَى بْنِ عَبْدِ اللَّهِ، عَنْ أَبِيهِ، عَنْ أَبِي هُرَيْرَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم: قَالَ: " مَنْ حَلَفَ عَلَى يَمِينٍ فَرَأَى غَيْرَهَا خَيْرًا مِنْهَا فَلْيَأْتِ الَّذِي هُوَ خَيْرٌ فَهُوَ كَفَّارَتُهَا ".
وَمِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا مُحَمَّدِ بْنِ الْمِنْهَالِ، حَدَّثَنَا يَزِيدُ بْنُ زُرَيْعٍ، حَدَّثَنَا حَبِيبٌ الْمُعَلِّمُ، عَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ: سَمِعْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: لاَ يَمِينَ عَلَيْكَ، وَلاَ نَذْرَ فِي مَعْصِيَةِ اللَّهِ، وَلاَ فِي قَطِيعَةِ الرَّحِمِ، وَفِيمَا لاَ تَمْلِكُ.
وَمِنْ طَرِيقِ الْعُقَيْلِيُّ، حَدَّثَنَا أَحْمَدُ بْنُ عَمْرٍو، حَدَّثَنَا إبْرَاهِيمُ بْنُ الْمُسْتَمِرِّ، حَدَّثَنَا شُعَيْبُ بْنُ حَيَّانَ بْنِ شُعَيْبِ بْنِ دِرْهَمٍ، حَدَّثَنَا يَزِيدُ بْنُ أَبِي مُعَاذٍ، عَنْ مُسْلِمِ بْنِ عَقْرَبٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: " مَنْ حَلَفَ عَلَى مَمْلُوكِهِ لَيَضْرِبَنَّهُ فَإِنَّ كَفَّارَتَهُ أَنْ يَدَعَهُ، وَلَهُ مَعَ كَفَّارَتِهِ خَيْرٌ ". وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا حَزْمُ بْنُ أَبِي حَزْمٍ الْقَطَعِيُّ سَمِعْت الْحَسَنَ يَقُولُ: بَلَغَنَا، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم، أَنَّهُ

(8/42)

قَالَ: " لاَ نَذْرَ لأَبْنِ آدَمَ فِي مَالِ غَيْرِهِ، وَلاَ يَمِينَ فِي مَعْصِيَةٍ ". قال أبو محمد: كُلُّ هَذَا لاَ يَصِحُّ حَدِيثُ عَمْرِو بْنِ شُعَيْبٍ صَحِيفَةٌ، وَلَكِنْ لاَ مُؤْنَةَ عَلَى الْمَالِكِيِّينَ، وَالشَّافِعِيِّينَ، وَالْحَنَفِيِّينَ فِي أَنْ يَحْتَجُّوا بِرِوَايَتِهِ إذَا وَافَقَتْهُمْ وَيُصَحِّحُونَهَا حِينَئِذٍ، فَإِذَا خَالَفَتْهُمْ كَانَتْ حِينَئِذٍ صَحِيفَةً ضَعِيفَةً. مَا نَدْرِي كَيْفَ يَنْطِقُ بِهَذَا مَنْ يُوقِنُ أَنَّهُ: مَا يَلْفِظُ مِنْ قَوْلٍ إِلاَّ لَدَيْهِ رَقِيبٌ عَتِيدٌ أَمْ كَيْفَ تَدِينُ بِهِ نَفْسٌ تَدْرِي أَنَّ اللَّهَ تَعَالَى يَعْلَمُ السِّرَّ وَأَخْفَى وَأَمَّا حَدِيثُ عُمَرَ فَمُنْقَطِعٌ، لأََنَّ سَعِيدَ بْنَ الْمُسَيِّبِ لَمْ يَسْمَعْ مِنْ عُمَرَ شَيْئًا إِلاَّ نَعْيَهُ النُّعْمَانَ بْنَ مُقْرِنٍ الْمُزَنِيّ عَلَى الْمِنْبَرِ فَقَطْ، وَهَؤُلاَءِ يَقُولُونَ: إنَّ الْمُنْقَطِعَ، وَالْمُتَّصِلَ سَوَاءٌ، فَأَيْنَ هُمْ، عَنْ هَذَا الأَثَرِ وَأَمَّا حَدِيثُ أَبِي هُرَيْرَةَ فَعَنْ يَحْيَى بْنِ عُبَيْدِ اللَّهِ وَهُوَ سَاقِطٌ مَتْرُوكٌ ذَكَرَ ذَلِكَ مُسْلِمٌ، وَغَيْرُهُ. وَأَمَّا حَدِيثُ مُسْلِمِ بْنِ عَقْرَبٍ فَفِيهِ شُعَيْبُ بْنُ حَيَّانَ وَهُوَ ضَعِيفٌ وَيَزِيدُ بْنُ أَبِي مُعَاذٍ وَهُوَ غَيْرُ مَعْرُوفٍ. وَحَدِيثُ الْحَسَنِ مُرْسَلٌ فَسَقَطَ كُلُّ مَا فِي هَذَا الْبَابِ.
وَوَجَدْنَا نَصَّ الْقُرْآنِ يُوجِبُ الْكَفَّارَةَ فِي ذَلِكَ بِعُمُومِهِ، وَمَعَ ذَلِكَ قَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم:" مَنْ حَلَفَ عَلَى يَمِينٍ فَرَأَى غَيْرَهَا خَيْرًا مِنْهَا فَلْيَأْتِ الَّذِي هُوَ خَيْرٌ وَلْيُكَفِّرْهُ ". فإن قيل: إنَّ هَذَا فِيمَا كَانَ فِي كِلَيْهِمَا خَيْرٌ إِلاَّ أَنَّ الآخَرَ أَكْثَرُ خَيْرًا قلنا: هَذِهِ دَعْوَى، بَلْ كُلُّ شَرٍّ فِي الْعَالَمِ، وَكُلُّ مَعْصِيَةٍ، فَالْبِرُّ وَالتَّقْوَى خَيْرٌ مِنْهُمَا، قَالَ اللَّهُ تَعَالَى {آللَّهُ خَيْرٌ أَمْ مَا يُشْرِكُونَ}. فَصَحَّ أَنَّ اللَّهَ تَعَالَى خَيْرٌ مِنْ الأَوْثَانِ، وَلاَ شَيْءَ مِنْ الْخَيْرِ فِي الأَوْثَانِ. وَقَالَ تَعَالَى {أَصْحَابُ الْجَنَّةِ يَوْمَئِذٍ خَيْرٌ مُسْتَقَرًّا وَأَحْسَنُ مَقِيلاً} ، وَلاَ خَيْرَ فِي جَهَنَّمَ أَصْلاً. وَمِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ رَافِعٍ، حَدَّثَنَا عَبْدُ الرَّزَّاقِ [ثنا مَعْمَرٌ]، عَنْ هَمَّامِ بْنِ مُنَبِّهٍ، حَدَّثَنَا أَبُو هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " وَاَللَّهِ لاََنْ يَلِجَّ أَحَدُكُمْ بِيَمِينِهِ فِي أَهْلِهِ آثَمُ لَهُ عِنْدَ اللَّهِ مِنْ أَنْ يُعْطِيَ كَفَّارَتَهُ الَّتِي فَرَضَ اللَّه "ُ. فَصَحَّ بِهَذَا الْخَبَرِ وُجُوبُ الْكَفَّارَةِ فِي الْحِنْثِ فِي الْيَمِينِ الَّتِي يَكُونُ التَّمَادِي عَلَى الْوَفَاءِ بِهَا إثْمًا وَقَدْ رُوِّينَا، عَنْ عُمَرَ بْنِ الْخَطَّابِ أَنَّهُ رَأَى فِي ذَلِكَ الْكَفَّارَةَ، وَهُوَ قَوْلُ الْحَاضِرِينَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/43)

اليمين محمولة على لغة الحالف وعلى نيته وهو مصدوق فيما ادعى من ذلك
...
1135 - مَسْأَلَةٌ وَالْيَمِينُ مَحْمُولَةٌ عَلَى لُغَةِ الْحَالِفِ وَعَلَى نِيَّتِهِ، وَهُوَ مُصَدِّقٌ فِيمَا ادَّعَى مِنْ ذَلِكَ
إِلاَّ مَنْ لَزِمَتْهُ يَمِينٌ فِي حَقٍّ لِخَصْمِهِ عَلَيْهِ وَالْحَالِفُ مُبْطِلٌ فَإِنَّ الْيَمِينَ هَهُنَا عَلَى نِيَّةِ الْمَحْلُوفِ لَهُ. وَمَنْ قِيلَ لَهُ: قُلْ كَذَا أَوْ كَذَا فَقَالَ وَكَانَ ذَلِكَ الْكَلاَمُ يَمِينًا بِلُغَةٍ لاَ يُحْسِنُهَا الْقَائِلُ فَلاَ شَيْءَ عَلَيْهِ وَلَمْ يَحْلِفْ وَمَنْ حَلَفَ بِلُغَتِهِ بِاسْمِ اللَّهِ تَعَالَى عِنْدَهُمْ فَهُوَ حَالِفٌ، فَإِنْ حَنِثَ فَعَلَيْهِ الْكَفَّارَةُ. بُرْهَانُ ذَلِكَ: أَنَّ الْيَمِينَ إنَّمَا هِيَ إخْبَارٌ مِنْ الْحَالِفِ عَمَّا يَلْتَزِمُ بِيَمِينِهِ تِلْكَ وَكُلُّ

(8/43)

وَاحِدٍ فَإِنَّمَا يُخْبِرُ، عَنْ نَفْسِهِ بِلُغَتِهِ، وَعَمَّا فِي ضَمِيرِهِ. فَصَحَّ مَا قُلْنَاهُ، وَقَوْلُ النَّبِيِّ صلى الله عليه وسلم: " إنَّمَا الأَعْمَالُ بِالنِّيَّاتِ وَلِكُلِّ امْرِئٍ مَا نَوَى ". وَقَالَ اللَّهُ تَعَالَى {وَإِنْ مِنْ أُمَّةٍ إِلاَّ خَلاَ فِيهَا نَذِير} . وَقَالَ تَعَالَى {وَمَا أَرْسَلْنَا مِنْ رَسُولٍ إِلاَّ بِلِسَانِ قَوْمِهِ لِيُبَيِّنَ لَهُمْ} . وَلِلَّهِ تَعَالَى فِي كُلِّ لُغَةٍ اسْمٌ، فَبِالْفَارِسِيَّةِ: أوزمز، وَبِالْعِبْرَانِيَّةِ: أذوناي، والوهيم، والوهاء، وَإِسْرَائِيلُ، وَبِاللَّاتِينِيَّةِ: داوش، وقريطور، وبالصقلبية: بغ، وَبِالْبَرْبَرِيَّةِ: يكش. فَإِنْ حَلَفَ هَؤُلاَءِ بِهَذِهِ الأَسْمَاءِ فَهِيَ يَمِينٌ صَحِيحَةٌ ; وَفِي الْحِنْثِ فِيهِ الْكَفَّارَةُ. وَأَمَّا مَنْ لَزِمَتْهُ يَمِينٌ لِخَصْمِهِ وَهُوَ مُبْطِلٌ فَلاَ يَنْتَفِعُ بِتَوْرِيَتِهِ، وَهُوَ عَاصٍ لِلَّهِ تَعَالَى فِي جُحُودِهِ الْحَقَّ، عَاصٍ لَهُ فِي اسْتِدْفَاعِ مَطْلَبِ خَصْمِهِ بِتِلْكَ الْيَمِينِ، فَهُوَ حَالِفُ يَمِينٍ غَمُوسٍ، وَلاَ بُدَّ.
رُوِّينَا مِنْ طَرِيقِ هُشَيْمٍ، عَنْ عَبَّادِ بْنِ أَبِي صَالِحٍ وَعَبْدِ اللَّهِ بْنِ أَبِي صَالِحٍ، عَنْ أَبِي صَالِحٍ السَّمَّانِ، عَنْ أَبِي هُرَيْرَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: " يَمِينُكَ عَلَى مَا يُصَدِّقُكَ عَلَيْهِ صَاحِبُكَ ". وَقَدْ قِيلَ: عَبَّادٌ، وَعَبْدُ اللَّهِ وَاحِد، وَلاَ يَكُونُ صَاحِبُ الْمَرْءِ إِلاَّ مَنْ لَهُ مَعَهُ أَمْرٌ يَجْمَعُهُمَا يَصْطَحِبَانِ فِيهِ، وَلَيْسَ إِلاَّ ذُو الْحَقِّ الَّذِي لَهُ عَلَيْك يَمِينٌ تُؤَدِّيهَا إلَيْهِ، وَلاَ بُدَّ. وَأَمَّا مَنْ لاَ يَمِينَ لَهُ عِنْدَك فَلَيْسَ صَاحِبَك فِي تِلْكَ الْيَمِينِ.

(8/44)

من حلف ثم قال نويت بعض ما يقع عليه اللفظ الذي نطق به صدق
...
1136 - مَسْأَلَةٌ وَمَنْ حَلَفَ ثُمَّ قَالَ: نَوَيْت بَعْضَ مَا يَقَعُ عَلَيْهِ اللَّفْظُ الَّذِي نَطَقَ صُدِّقَ،
وَكَذَلِكَ لَوْ قَالَ: جَرَى لِسَانِي وَلَمْ يَكُنْ لِي نِيَّةٌ فَإِنَّهُ يُصَدَّقُ، فَإِنْ قَالَ: لَمْ أَنْوِ شَيْئًا دُونَ شَيْءٍ حُمِلَ عَلَى عُمُومِ لَفْظِهِ لِمَا ذَكَرْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/44)

من حلف على شيء ثم قال موصولا بكلامه إن شاء الله وإلا أن يشاء الله فهو استثناء صحيح وقد سقطت اليمين عنه بذلك ولا كفارة
...
1137 - مَسْأَلَةٌ ومن حلف على شيء ثم قال موصولا بكلامه: إن شاء الله تعالى، أو إلا أن يشاء الله، أو إلا أن لا يشاء الله، أو نحو هذا،
أو إلا أن أشاء، أو إلا أن لا أشاء، أو إلا إن بدل الله ما في قلبي، أو إلا أن يبدو إلي، أو إلا أن يشاء فلان، أو إن شاء فلان، فهو استثناء صحيح وقد سقطت اليمين عنه بذلك، ولا كفارة عليه إن خالف ما حلف عليه . فلو لم يصل الاستثناء بيمينه لكن قطع قطع ترك للكلام ثم ابتدأ الاستثناء لم ينتفع بذلك، وقد لزمته اليمين، فإن حنث فيها فعليه الكفارة . ولا يكون الاستثناء إلا باللفظ، وأما بنية دون لفظ فلا، لقول الله تعالى: { وَلَكِنْ يُؤَاخِذُكُمْ بِمَا عَقَّدْتُمُ الْأَيْمَانَ} فهذا لم يعقد اليمين . ونحن على يقين من أن الله تعالى لو شاء تمام تلك اليمين لأنفذها، وأتمها، فإذ لم ينفذها عز وجل ولا أتمها، فنحن على يقين من أنه تعالى لم يشأ كونها وهو إنما التزمها إن شاء الله تعالى، والله تعالى لم يشأها، فلم يلتزمها قط . وكذلك اشتراطه

(8/44)

يمين الأبكم واستثناؤه لا زمان على حسب طاقته من صوت أو اشارة وبرهان ذلك
...
1138 - مَسْأَلَةٌ- وَيَمِينُ الأَبْكَمِ وَاسْتِثْنَاؤُهُ لاَزِمَانِ عَلَى حَسَبِ طَاقَتِهِ مِنْ صَوْتٍ يُصَوِّتُهُ أَوْ إشَارَةٍ إنْ كَانَ مُصْمَتًا لاَ يَقْدِرُ عَلَى أَكْثَرَ،
لِمَا ذَكَرْنَا مِنْ أَنَّ الأَيْمَانَ إخْبَارٌ مِنْ الْحَالِفِ، عَنْ نَفْسِهِ، وَالأَبْكَمُ، وَالْمُصْمَتُ، مُخَاطَبَانِ بِشَرَائِعِ الإِسْلاَمِ كَغَيْرِهِمَا. وَقَدْ قَالَ اللَّهُ تَعَالَى {لاَ يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ وُسْعَهَا}.
وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " إذَا أَمَرْتُكُمْ بِأَمْرٍ فَائْتُوا مِنْهُ مَا اسْتَطَعْتُمْ ". فَوَجَبَ عَلَيْهِمَا مِنْ هَذِهِ الشَّرِيعَةِ مَا اسْتَطَاعَاهُ، وَأَنْ يُسْقِطَ عَنْهُمَا مَا لَيْسَ

(8/48)

فِي وُسْعِهِمَا، وَأَنْ يَقْبَلَ مِنْهُمَا مَا يُخْبِرَانِ بِهِ، عَنْ أَنْفُسِهِمَا حَسْبَ مَا يُطِيقَانِ وَيَلْزَمُهُمَا مَا الْتَزَمَاهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/49)

الرجال والنساء الأحرار المملوكون وذوات الأزواج والأبكار وغيرهن في ذلك سواء
...
1139 –مَسْأَلَةٌ وَالرِّجَالُ، وَالنِّسَاءُ، الأَحْرَارُ، وَالْمَمْلُوكُونَ، وَذَوَاتُ الأَزْوَاجِ وَالأَبْكَارُ، وَغَيْرُهُنَّ، فِي كُلِّ مَا ذَكَرْنَا وَنَذْكُرُ سَوَاءٌ،
لأََنَّ اللَّهَ تَعَالَى قَالَ: {ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إذَا حَلَفْتُمْ}. وَقَالَ تَعَالَى {وَلَكِنْ يُؤَاخِذُكُمْ بِمَا عَقَّدْتُمْ الأَيْمَانَ} . وَقَالَ عليه السلام: " مَنْ كَانَ حَالِفًا فَلاَ يَحْلِفْ إِلاَّ بِاَللَّهِ " وَقَالَ فِي الأَسْتِثْنَاءِ مَا ذَكَرْنَا وَلَمْ يَأْتِ نَصٌّ بِتَخْصِيصِ عَبْدٍ مِنْ حُرٍّ، وَلاَ ذَاتِ زَوْجٍ مِنْ أَيِّمٍ، وَلاَ بِكْرٍ مِنْ ثَيِّبٍ {وَمَا كَانَ رَبُّكَ نَسِيًّا} . وَالتَّحَكُّمُ فِي الدِّينِ بِالآرَاءِ الْفَاسِدَةِ لاَ يَجُوزُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وقَدْ وَافَقُونَا عَلَى أَنَّ كُلَّ مَنْ ذَكَرْنَا مُخَاطَبٌ بِالصَّلاَةِ وَبِالصِّيَامِ، وَتَحْرِيمِ مَا يُحَرَّمُ، وَتَحْلِيلِ مَا يَحِلُّ سَوَاءٌ، فَأَنَّى لَهُمْ تَخْصِيصُ بَعْضِ ذَلِكَ مِنْ بَعْضٍ بِالْبَاطِلِ، وَالدَّعَاوَى الْكَاذِبَةِ ؟فَإِنْ ذَكَرُوا مَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ حَرَامِ بْنِ عُثْمَانَ، عَنْ عَبْدِ الرَّحْمَانِ، وَمُحَمَّدٍ ابْنَيْ جَابِرِ بْنِ عَبْدِ اللَّهِ، عَنْ أَبِيهِمَا: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: " لاَ يَمِينَ لِوَلَدٍ مَعَ يَمِينِ وَالِدٍ، وَلاَ يَمِينَ لِزَوْجَةٍ مَعَ يَمِينِ زَوْجٍ، وَلاَ يَمِينَ لِلْمَمْلُوكِ مَعَ يَمِينِ مَلِيكِهِ، وَلاَ يَمِينَ فِي قَطِيعَةٍ، وَلاَ نَذْرَ فِي مَعْصِيَةٍ، وَلاَ طَلاَقَ قَبْلَ نِكَاحٍ، وَلاَ عَتَاقَةَ قَبْلَ الْمِلْكِ، وَلاَ صَمْتَ يَوْمٍ إلَى اللَّيْلِ، وَلاَ مُوَاصَلَةَ فِي الصِّيَامِ، وَلاَ يُتْمَ بَعْدَ الْحُلُمِ، وَلاَ رَضَاعَةَ بَعْدَ الْفِطَامِ، وَلاَ تَغَرُّبَ بَعْدَ الْهِجْرَةِ، وَلاَ هِجْرَةَ بَعْدَ الْفَتْحِ " فَحَرَامُ بْنُ عُثْمَانَ سَاقِطٌ مُطْرَحٌ لاَ تَحِلُّ الرِّوَايَةُ عَنْهُ، وَيَلْزَمُ مَنْ قَلَّدَ رِوَايَتَهُ فِي اسْتِظْهَارِ الْمُسْتَحَاضَةِ بِثَلاَثٍ بَعْدَ أَيَّامِهَا، فَأَسْقَطَ بِهَا الصَّلَوَاتِ الْمَفْرُوضَةَ وَالصِّيَامَ الْمَفْرُوضَ، وَحَرَّمَ الْوَطْءَ الْمُبَاحَ أَنْ يَأْخُذُوا بِرِوَايَتِهِ هَهُنَا، وَإِلَّا فَهُمْ مُتَلاَعِبُونَ بِالدِّينِ. بِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَقَدْ خَالَفُوا أَكْثَرَ مَا فِي هَذَا الْخَبَرِ وَأَمَّا نَحْنُ فَوَاَللَّهِ لَوْ صَحَّ بِرِوَايَتِهِ الثِّقَاتُ مُتَّصِلاً لَبَادَرْنَا إلَى الْقَوْلِ بِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/49)

لا يمين لسكران ولا لمجنون في حال جنونه ولا لهاذ في مرضه ولا لنائم في نومه إلخ
...
1140- مَسْأَلَةٌ: وَلاَ يَمِينَ لِسَكْرَانَ، وَلاَ لِمَجْنُونٍ فِي حَالِ جُنُونِهِ، وَلاَ لِهَاذٍ فِي مَرَضِهِ، وَلاَ لِنَائِمٍ فِي نَوْمِه، وَلاَ لِمَنْ لَمْ يَبْلُغَ .
وَوَافَقَنَا فِي كُلِّ هَذَا أَبُو حَنِيفَةَ، وَمَالِكٌ، وَالشَّافِعِيُّ، إِلاَّ أَنَّهُمْ خَالَفُونَا فِي السَّكْرَانِ وَحْدَهُ، وَوَافَقَ فِي السَّكْرَانِ أَيْضًا قَوْلُنَا هَهُنَا قَوْلَ الْمُزَنِيّ، وَأَبِي سُلَيْمَانَ، وَأَبِي ثَوْرٍ، وَالطَّحَاوِيِّ، وَالْكَرْخِيُّ مِنْ أَصْحَابِ أَبِي حَنِيفَةَ، وَغَيْرِهِمْ. وَحُجَّتُنَا فِي السَّكْرَانِ قَوْلُ اللَّهِ تَعَالَى {لاَ تَقْرَبُوا الصَّلاَةَ وَأَنْتُمْ سُكَارَى حَتَّى تَعْلَمُوا مَا تَقُولُونَ} فَمَنْ شَهِدَ اللَّهُ تَعَالَى لَهُ بِأَنَّهُ لاَ يَدْرِي مَا يَقُولُ، فَلاَ يَحِلُّ أَخْذُهُ بِمَا لاَ يَدْرِي مَا هُوَ مِنْ

(8/49)

1141 - مَسْأَلَةٌ وَمَنْ حَلَفَ بِاَللَّهِ تَعَالَى فِي كُفْرِهِ ثُمَّ حَنِثَ فِي كُفْرِهِ، أَوْ بَعْدَ إسْلاَمِهِ فَعَلَيْهِ الْكَفَّارَةُ،
لأََنَّهُمْ مُخَاطَبُونَ بِطَاعَةِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَدِينُ اللَّهِ تَعَالَى لاَزِمٌ لَهُمْ قَالَ تَعَالَى

(8/50)

{وَقَاتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلَّهِ} . وَقَالَ تَعَالَى {وَأَنْ اُحْكُمْ بَيْنَهُمْ بِمَا أَنْزَلَ اللَّهُ} ، وَلاَ يَجْزِيهِ أَنْ يُكَفِّرَ فِي حَالِ كُفْرِهِ، لأََنَّهُ لَمْ يَأْتِ بِالْكَفَّارَةِ الَّتِي افْتَرَضَ اللَّهُ تَعَالَى عَلَيْهِ فِي الْقُرْآنِ مُصَدِّقًا أَنَّهَا دِينُ اللَّهِ تَعَالَى فَعَلَيْهِ أَنْ يَأْتِيَ بِهَا. قَالَ تَعَالَى {وَمَا أُمِرُوا إِلاَّ لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاءَ} .

(8/51)

من حلف باللات والعزى فكفارته أن يقول لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير
...
1142 - مَسْأَلَةٌ- وَمَنْ حَلَفَ وَاللَّاتِ، وَالْعُزَّى، فَكَفَّارَتُهُ أَنْ يَقُولَ: لاَ إلَهَ إِلاَّ اللَّهُ وَحْدَهُ لاَ شَرِيكَ لَهُ، لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ يَقُولُهَا مَرَّةً ; أَوْ يَقُولُ: لاَ إلَهَ إِلاَّ اللَّهُ وَحْدَهُ ثَلاَثَ مَرَّاتٍ ،
وَلاَ بُدَّ. وَيَنْفُثُ، عَنْ شِمَالِهِ ثَلاَثَ مَرَّاتٍ، وَيَتَعَوَّذُ بِاَللَّهِ مِنْ الشَّيْطَانِ ثَلاَثَ مَرَّاتٍ ثُمَّ لاَ يَعُدْ فَإِنْ عَادَ عَادَ لِمَا ذَكَرْنَا أَيْضًا. وَمَنْ قَالَ لأَخَرَ: تَعَالَ أُقَامِرْك فَلْيَتَصَدَّقْ، وَلاَ بُدَّ بِمَا طَابَتْ بِهِ نَفْسُهُ قَلَّ أَمْ كَثُرَ: لِمَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا عَبْدُ الْحَمِيدِ بْنُ مُحَمَّدٍ أَنَا مَخْلَدٌ، حَدَّثَنَا يُونُسُ، هُوَ ابْنُ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ أَبِيهِ قَالَ حَدَّثَنِي مُصْعَبُ بْنُ سَعْدٍ، عَنْ أَبِيهِ سَعْدِ بْنِ أَبِي وَقَّاصٍ قَالَ: " حَلَفْتُ بِاللَّاتِ وَالْعُزَّى فَأَتَيْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم فَذَكَرْتُ ذَلِكَ لَهُ فَقَالَ: قُلْ لاَ إلَهَ إِلاَّ اللَّهُ وَحْدَهُ لاَ شَرِيكَ لَهُ لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ وَانْفُثْ، عَنْ شِمَالِك ثَلاَثًا، وَتَعَوَّذْ بِاَللَّهِ مِنْ الشَّيْطَانِ، ثُمَّ لاَ تَعُدْ .
وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، حَدَّثَنَا أَبُو دَاوُد الْحَرَّانِيُّ، حَدَّثَنَا الْحَسَنُ بْنُ مُحَمَّدٍ، هُوَ ابْنُ أَعْيَنَ ثِقَةٌ، حَدَّثَنَا زُهَيْرٌ، هُوَ ابْنُ مُعَاوِيَةَ، حَدَّثَنَا أَبُو إِسْحَاقَ هُوَ السَّبِيعِيِّ، عَنْ مُصْعَبِ بْنِ سَعْدِ بْنِ أَبِي وَقَّاصٍ، عَنْ أَبِيهِ قَالَ: حَلَفْتُ بِاللَّاتِ وَالْعُزَّى فَقَالَ لِي أَصْحَابُ رَسُولِ اللَّهِ صلى الله عليه وسلم: بِئْسَ مَا قُلْتَ ائْتِ رَسُولَ اللَّهِ صلى الله عليه وسلم [فَأَخْبِرْهُ] فَإِنَّا لاَ نَرَاكَ إِلاَّ قَدْ كَفَرْتَ فَلَقِيتُهُ فَأَخْبَرْتُهُ فَقَالَ لِي: " قُلْ لاَ إلَهَ إِلاَّ اللَّهُ وَحْدَهُ لاَ شَرِيكَ لَهُ ثَلاَثَ مَرَّاتٍ وَتَعَوَّذْ بِاَللَّهِ مِنْ الشَّيْطَانِ ثَلاَثَ مَرَّاتٍ وَانْفُثْ، عَنْ شِمَالِكَ ثَلاَثَ مَرَّاتٍ، وَلاَ تَعُدْ لَهُ ". وَمِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا إِسْحَاقُ، هُوَ ابْنُ رَاهْوَيْهِ أَنَا عَبْدُ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ أَخْبَرَنِي حُمَيْدُ بْنُ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ: أَنَّ أَبَا هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " مَنْ حَلَفَ مِنْكُمْ فَقَالَ فِي حَلِفِهِ: بِاللَّاتِ، فَلْيَقُلْ لاَ إلَهَ إِلاَّ اللَّهُ وَمَنْ قَالَ لِصَاحِبِهِ: تَعَالَ أُقَامِرْكَ فَلْيَتَصَدَّقْ ".
قَالَ عَلِيٌّ: فِي هَذَا إبْطَالُ التَّعَلُّقِ بِقَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم فَقَدْ قَالَ الصَّحَابَةُ رضي الله عنهم لِسَعْدٍ: "مَا نَرَاك إِلاَّ قَدْ كَفَرْت، وَلَمْ يَكُنْ كَفَرَ".

(8/51)

من حلف أيمانا على أشياء كثيرة على كل شيء منها يمين فهي أيمان كثيرة إن حنث في شيء منها فعليه كفارة
...
1143- مَسْأَلَةٌ- وَمَنْ حَلَفَ أَيْمَانًا عَلَى أَشْيَاءَ كَثِيرَةٍ عَلَى كُلِّ شَيْءٍ مِنْهَا يَمِينٌ مِثْلُ

(8/51)

لو حلف كذلك ثم قال في آخرها إن شاء الله أو استثنى بشيء ما فيه خلاف
...
1144- مَسْأَلَةٌ- فَلَوْ حَلَفَ كَذَلِكَ ثُمَّ قَالَ فِي آخِرِهَا: إنْ شَاءَ اللَّهُ أَوْ اسْتَثْنَى بِشَيْءٍ مَا،
فَإِنَّ قَوْمًا قَالُوا: إنْ كَانَ ذَلِكَ مَوْصُولاً فَهُوَ مُصَدَّقٌ فِيمَا نَوَى، فَإِنْ قَالَ أَرَدْت بِالأَسْتِثْنَاءِ جَمِيعَ الأَيْمَانِ، فَلاَ حِنْثَ عَلَيْهِ فِي شَيْءٍ مِنْهَا. وَإِنْ قَالَ: نَوَيْت آخِرَهَا، فَهُوَ كَمَا قَالَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَقَالَ أَبُو ثَوْرٍ: الأَسْتِثْنَاءُ رَاجِعٌ إلَى جَمِيعِ الأَيْمَانِ. وقال أبو حنيفة: لاَ يَكُونُ الأَسْتِثْنَاءُ إِلاَّ لِلْيَمِينِ الَّتِي تَلِي الأَسْتِثْنَاءَ.
قال أبو محمد: وَبِهَذَا نَأْخُذُ، لأََنَّهُ قَدْ عَقَّدَ الأَيْمَانَ السَّالِفَةَ وَلَمْ يَسْتَثْنِ فِيهَا وَقَطَعَ الْكَلاَمَ فِيهَا وَأَخَذَ فِي كَلاَمٍ آخَرَ، فَبَطَلَ أَنْ يَتَّصِلَ الأَسْتِثْنَاءُ بِهَا، فَوَجَبَ الْحِنْثُ فِيهَا إنْ حَنِثَ وَالْكَفَّارَةُ، وَكَانَ الأَسْتِثْنَاءُ فِي الْيَمِينِ الَّتِي اتَّصَلَ بِهَا كَمَا قَدَّمْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/52)

إن حلف يمينا واحدة على أشياء كثيرة كمن قال والله لا كلمت زيدا ولا خالدا ولا دخلت دار عبد الله ولا أعطيتك شيئا فهي يمين واحدة ولا يحنث بفعله شيئا ولاكفارة عليه حتى يفعل كل ما حلف عليه
...
1145 - مَسْأَلَةٌ - فَإِنْ حَلَفَ يَمِينًا وَاحِدَةً عَلَى أَشْيَاءَ كَثِيرَةٍ، كَمَنْ قَالَ: وَاَللَّهِ لاَ كَلَّمْت زَيْدًا، وَلاَ خَالِدًا، وَلاَ دَخَلْت دَارَ عَبْدِ اللَّهِ، وَلاَ أَعْطَيْتُك شَيْئًا، فَهِيَ يَمِينٌ وَاحِدَةٌ،
وَلاَ يَحْنَثُ بِفِعْلِهِ شَيْئًا مِمَّا حَلَفَ عَلَيْهِ، وَلاَ تَجِبُ عَلَيْهِ كَفَّارَةٌ حَتَّى يَفْعَلَ كُلَّ مَا حَلَفَ عَلَيْهِ. وَهَذَا قَوْلُ عَطَاءٍ، وَالشَّافِعِيِّ، وَبَعْضِ أَصْحَابِنَا. رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ قَالَ: قَالَ عَطَاءٌ فِيمَنْ قَالَ: وَاَللَّهِ لاَ أَفْعَلُ كَذَا، وَاَللَّهِ لاَ أَفْعَلُ كَذَا، لأَُمُورٍ شَتَّى قَالَ: هُوَ قَوْلٌ وَاحِدٌ، وَلَكِنَّهُ خَصَّ كُلَّ وَاحِدٍ بِيَمِينٍ، قَالَ: كَفَّارَتَانِ. وَقَالَ عَطَاءٌ فِيمَنْ قَالَ وَاَللَّهِ لاَ أَفْعَلُ كَذَا، وَكَذَا لأََمْرَيْنِ شَتَّى فَعَمَّهُمَا بِالْيَمِينِ قَالَ: كَفَّارَةٌ وَاحِدَةٌ، وَلاَ نَعْلَمُ لِمُتَقَدِّمٍ فِيهَا قَوْلاً آخَرَ. وَقَالَ الْمَالِكِيُّونَ: هُوَ حَانِثٌ بِكُلِّ مَا فَعَلَ مِنْ ذَلِكَ، ثُمَّ يُخَرَّجُ عَلَى هَذَا الْقَوْلِ أَنَّهُ يَجِبُ عَلَيْهِ لِكُلِّ فِعْلٍ كَفَّارَةٌ وَقَوْلٌ آخَرُ: إنَّهُ يَلْزَمُهُ كَفَّارَةٌ بِأَوَّلِ مَا يَحْنَثُ، ثُمَّ لاَ كَفَّارَةَ عَلَيْهِ فِي سَائِرِ ذَلِكَ.
قال أبو محمد: الْيَمِينُ لاَ تَكُونُ بِالنِّيَّةِ دُونَ الْقَوْلِ وَهُوَ لَمْ يَلْفِظْ إِلاَّ بِيَمِينٍ وَاحِدَةٍ، فَلاَ يَلْزَمُهُ أَكْثَرَ مِنْ يَمِينٍ أَصْلاً، إذْ لَمْ يُوجِبْ لُزُومَهَا إيَّاهُ قُرْآنٌ; وَلاَ سُنَّةٌ، فَإِذْ هِيَ يَمِينٌ وَاحِدَةٌ فَلاَ يَجُوزُ أَنْ يَكُونَ فِي بَعْضِهَا عَلَى حِنْثٍ، وَفِي بَعْضِهَا عَلَى بِرٍّ; إنَّمَا هُوَ حَانِثٌ، أَوْ غَيْرُ حَانِثٌ: وَلَمْ يَأْتِ بِغَيْرِ هَذَا قُرْآنٌ، وَلاَ سُنَّةٌ، وَلاَ قِيَاسٌ، وَلاَ قَوْلٌ مُتَقَدِّمٌ. فَصَحَّ أَنَّهُ لاَ يَكُونُ حَانِثًا إِلاَّ بِأَنْ يَفْعَلَ كُلَّ مَا عَقَّدَ بِتِلْكَ الْيَمِينِ أَنْ لاَ يَفْعَلَهُ وَأَيْضًا: فَالأَمْوَالُ مَحْظُورَةٌ وَالشَّرَائِعُ لاَ تَجِبُ بِدَعْوَى لاَ نَصَّ مَعَهَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/52)

إن حلف أيمانا كثيرة على شيء واحد فهي كلها يمين واحدة ولو كررها ألف مرة
...
1146 - مَسْأَلَةٌ - فَإِنْ حَلَفَ أَيْمَانًا كَثِيرَةً عَلَى شَيْءٍ وَاحِدٍ، مِثْلُ: أَنْ يَقُولَ: بِاَللَّهِ

(8/52)

من حلف بالله لا أكلت هذ الرغيف أو قال لا شربت ماء هذا الكوز فلا يحنث بأكل بعض الرغيق ولا بشرب بعض ما في الكوز
...
1147 - مَسْأَلَةٌ - وَمَنْ حَلَفَ بِاَللَّهِ لاَ أَكَلْت هَذَا الرَّغِيفَ; أَوْ قَالَ: لاَ شَرِبْت مَاءَ هَذَا الْكُوزِ، فَلاَ يَحْنَثُ بِأَكْلِ بَعْضِ الرَّغِيفِ، وَلَوْ لَمْ يَبْقَ مِنْهُ إِلاَّ فُتَاتُهُ، وَلاَ بِشُرْبِ بَعْضِ مَا فِي الْكُوزِ.
وَكَذَلِكَ لَوْ حَلَفَ بِاَللَّهِ لاَكُلَنَّ هَذَا الرَّغِيفَ الْيَوْمَ، فَأَكَلَهُ كُلَّهُ إِلاَّ فُتَاتَهُ وَغَابَتْ الشَّمْسُ فَقَدْ حَنِثَ وَهَكَذَا فِي الرُّمَّانَةِ، وَفِي كُلِّ شَيْءٍ فِي الْعَالَمِ لاَ يَحْنَثُ بِبَعْضِ مَا حَلَفَ عَلَيْهِ، وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ. وَقَالَ الْمَالِكِيُّونَ: يَحْنَثُ بِأَكْلِ بَعْضِهِ وَشُرْبِ بَعْضِهِ.
قال أبو محمد: نَسْأَلُهُمْ، عَنْ رَجُلٍ أَكَلَ بَعْضَ رَغِيفٍ لِزَيْدٍ فَشَهِدَ عَلَيْهِ شَاهِدَانِ أَنَّهُ أَكَلَ رَغِيفَ زَيْدٍ أَصَادِقَانِ هُمَا أَمْ كَاذِبَانِ فَمِنْ قَوْلِهِمْ إنَّهُمَا كَاذِبَانِ مُبْطِلاَنِ، فَأَقَرُّوا عَلَى أَنْفُسِهِمْ بِالْفُتْيَا بِالْكَذِبِ، وَبِالْبَاطِلِ، وَبِالْمُشَاهَدَةِ يُدْرَى فَسَادُ هَذَا الْقَوْلِ، لأََنَّهُ إنَّمَا حَلَفَ أَنْ لاَ يَأْكُلَهُ، لَمْ يَحْلِفْ أَنْ لاَ يَأْكُلَ مِنْهُ شَيْئًا، وَهُوَ إذَا أَبْقَى مِنْهُ شَيْئًا فَلَمْ يَفْعَلْ مَا حَلَفَ عَلَيْهِ، وَالأَمْوَالُ مَحْظُورَةٌ إِلاَّ بِنَصٍّ، وَلاَ نَصَّ فِي صِحَّةِ قَوْلِهِمْ. وَقَالَ قَائِلُهُمْ: الْحِنْثُ، وَالتَّحْرِيمُ، وَكِلاَهُمَا يَدْخُلُ بِأَرَقِّ الأَسْبَابِ .فَقُلْنَا: هَذَا بَاطِلٌ مَا يَدْخُلُ الْحِنْثُ وَالتَّحْرِيمُ لاَ بِأَرَقِّ الأَسْبَابِ، وَلا

(8/54)

بِأَغْلَظِهَا، وَلاَ يَدْخُلُ التَّحْلِيلُ أَيْضًا لاَ بِأَرَقِّ الأَسْبَابِ، وَلاَ بِأَغْلَظِهَا وَكُلُّ هَذَا بَاطِلٌ وَإِفْكٌ، وَلاَ يَدْخُلُ الْحِنْثُ، وَالْبِرُّ، وَالتَّحْرِيمُ، وَالتَّحْلِيلُ ; إِلاَّ حَيْثُ أَدْخَلَ اللَّهُ تَعَالَى مِنْهَا فِي كِتَابِهِ أَوْ عَلَى لِسَانِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَأَطْرَفُ شَيْءٍ أَنَّهُمْ قَالُوا: تَحْرِيمُ زَوْجَةِ الأَبِ عَلَى الأَبْنِ يَدْخُلُ بِأَرَقِّ الأَسْبَابِ وَهُوَ الْعَقْدُ وَحْدَهُ .فَقُلْنَا لَهُمْ: نَسِيتُمْ أَنْفُسَكُمْ، أَوْ لَمْ يَكُنْ فَرْجُ هَذِهِ الْمَرْأَةِ حَرَامًا عَلَى الأَبِ، كَمَا هِيَ عَلَى الأَبْنِ، ثُمَّ دَخَلَ التَّحْلِيلُ لِلأَبِ بِأَرَقِّ الأَسْبَابِ وَهُوَ الْعَقْدُ وَحْدَهُ فَأَيْنَ قَوْلُكُمْ: إنَّ التَّحْلِيلَ لاَ يَدْخُلُ إِلاَّ بِأَغْلَظِ الأَسْبَابِ وَكَمْ هَذَا التَّخْلِيطُ بِمَا لاَ يُعْقَلُ فِي دِينِ اللَّهِ تَعَالَى وَقَالُوا: وَالتَّحْلِيلُ لاَ فِي الْمُطَلَّقَةِ ثَلاَثًا لاَ يَدْخُلُ إِلاَّ بِأَغْلَظِ الأَسْبَابِ وَهُوَ الْعَقْدُ، وَالْوَطْءُ فَقُلْنَا: نَقَضْتُمْ قَوْلَكُمْ قُولُوا بِقَوْلِ الْحَسَنِ، وَإِلَّا فَقَدْ أَفْسَدْتُمْ بُنْيَانَكُمْ، لأََنَّهُ يَقُولُ: لاَ تَحِلُّ الْمُطَلَّقَةُ ثَلاَثًا إِلاَّ بِالْعَقْدِ، وَالْوَطْءِ، وَالإِنْزَالِ فِيهَا، وَإِلَّا فَلاَ، وَهَذَا أَغْلَظُ الأَسْبَابِ وَالْقَوْمُ فِي لاَ شَيْءَ وَنَحْمَدُ اللَّهَ عَلَى السَّلاَمَةِ. وَابْنَةُ الزَّوْجَةِ لاَ تُحَرَّمُ عَلَى زَوْجِ أُمِّهَا بِأَرَقِّ الأَسْبَابِ الَّذِي هُوَ الْعَقْدُ، لَكِنْ بِالدُّخُولِ بِالأُُمِّ مَعَ الْعَقْدِ، فَهَذَا تَحْرِيمٌ لَمْ يَدْخُلْ إِلاَّ بِأَغْلَظِ الأَسْبَابِ. ثُمَّ تَنَاقُضُهُمْ هَهُنَا طَرِيفٌ جِدًّا، لأََنَّ مِنْ قَوْلِهِمْ: إنَّ مَنْ حَلَفَ أَنْ لاَ يَأْكُلَ رَغِيفًا فَأَكَلَ نِصْفَ رَغِيفٍ يَحْنَثُ، وَمَنْ حَلَفَ أَنْ لاَ يَهَبَ لِزَيْدٍ عَشْرَةَ دَنَانِيرَ فَوَهَبَ لَهُ تِسْعَةَ دَنَانِيرَ أَنَّهُ لاَ يَحْنَثُ، فَأَيُّ فَرْقٍ بَيْنَ هَذَا كُلِّهِ لَوْ كَانَ هَهُنَا تَقْوَى؟
وَاحْتَجَّ بَعْضُهُمْ فِي ذَلِكَ: بِأَنَّ مَنْ حَلَفَ أَنْ لاَ يَدْخُلَ دَارَ زَيْدٍ فَدَخَلَ شَيْئًا مِنْهَا فَإِنَّهُ يَحْنَثُ ;.
فَقُلْنَا لَهُمْ: إنَّمَا يَكُونُ الْحِنْثُ بِمُخَالَفَةِ مَا حَلَفَ عَلَيْهِ، وَلاَ يَكُونُ فِي اللُّغَةِ وَالْمَعْقُولُ دُخُولُ الدَّارِ إِلاَّ بِدُخُولِ بَعْضِهَا، لاَ بِأَنْ يَمْلاََهَا بِجُثَّتِهِ، بِخِلاَفِ أَكْلِ الرَّغِيفِ، وَلَوْ أَنَّهُ دَخَلَ بَعْضُهُ الدَّارَ لاَ كُلُّهُ لَمْ يَحْنَثْ، لأََنَّهُ لَمْ يَدْخُلْهَا وَهُمْ مُجْمِعُونَ مَعَنَا عَلَى: أَنَّ مَنْ حَلَفَ أَنْ لاَ يَهْدِمَ هَذَا الْحَائِطَ فَهَدَمَ مِنْهُ مَدَرَةً أَنَّهُ لاَ يَحْنَثُ

(8/55)

لو حلف بالله لا أكلت هذ الرغيف أو قال لا شربت ماء هذا الكوز فإنه يحنث بأكل شيء منه وشرب شيء منه
...
1148 - مَسْأَلَةٌ - فَلَوْ حَلَفَ أَنْ لاَ يَأْكُلَ مِنْ هَذَا الرَّغِيفِ، أَوْ أَنْ لاَ يَشْرَبَ مِنْ مَاءِ هَذَا الْكُوزِ فَإِنَّهُ يَحْنَثُ بِأَكْلِ شَيْءٍ مِنْهُ وَشُرْبِ شَيْءٍ مِنْهُ،
لأََنَّهُ خِلاَفُ مَا حَلَفَ عَلَيْهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/55)

لو حلف أن لا يشرب ماء النهر فإن كانت له نية في شرب شيء من حنث بأي شيء شرب منه
...
1149 - مَسْأَلَةٌ - فَلَوْ حَلَفَ أَنْ لاَ يَشْرَبَ مَاءَ النَّهْرِ، فَإِنْ كَانَتْ لَهُ نِيَّةٌ فِي شُرْبِ شَيْءٍ مِنْهُ حَنِثَ بِأَيِّ شَيْءٍ مِنْهُ
لأََنَّهُ بِهَذَا يُخْبِرُ، عَنْ شُرْبِ بَعْضِ مَائِهِ فَإِنْ لَمْ يَكُنْ لَهُ نِيَّةٌ فَلاَ حِنْثَ عَلَيْهِ، لأََنَّ النَّبِيَّ صلى الله عليه وسلم يَقُولُ: " إنَّمَا الأَعْمَالُ بِالنِّيَّاتِ وَلِكُلِّ امْرِئٍ مَا نَوَى ".

(8/55)

من حلف ألا يدخل دار زيد فإن كان من الدور المباحة الدهاليز لم يحنث بدخول الدهاليز حتى يدخل منها ما يقع عليه أنه داخل دار زيد وإن لم تكن كذلك حنث بدخول الدهاليز
...
1150 – مَسْأَلَةٌ- وَمَنْ حَلَفَ أَنْ لاَ يَدْخُلَ دَارَ زَيْدٍ، فَإِنْ كَانَتْ مِنْ الدُّورِ الْمُبَاحَةِ

(8/55)

من حلف ألا يدخل دار فلان وأن لا يدخل الحمام فمشى على سقوف ذلك أو دخل دهليز الحمام لم يحنث
...
1151 - مَسْأَلَةٌ - وَمَنْ حَلَفَ أَنْ لاَ يَدْخُلَ دَارَ فُلاَنٍ، أَوْ أَنْ لاَ يَدْخُلَ الْحَمَّامَ فَمَشَى عَلَى سُقُوفِ كُلِّ ذَلِكَ، أَوْ دَخَلَ دِهْلِيزَ الْحَمَّامِ لَمْ يَحْنَثْ،
لأََنَّهُ لَمْ يَدْخُلْ الدَّارَ وَلاَ الْحَمَّامَ، وَلاَ يُسَمَّى دُخُولُ دِهْلِيزِ الْحَمَّامِ دُخُولَ حَمَّامٍ

(8/56)

من حلف ألا يكلم فلانا فأوصى إليه أو كتب إليه لم يحنث وكذلك لو أشار إليه
...
1152 - مَسْأَلَةٌ - وَمَنْ حَلَفَ أَنْ لاَ يُكَلِّمَ فُلاَنًا، فَأَوْصَى إلَيْهِ أَوْ كَتَبَ لَمْ يَحْنَثْ، لأََنَّهُ لاَ يُسَمَّى الْكِتَابُ، وَلاَ الْوَصِيَّةُ: كَلاَمًا. وَكَذَلِكَ لَوْ أَشَارَ إلَيْهِ
قَالَ اللَّهُ عَزَّ وَجَلَّ: {آيَتُكَ أَلاَ تُكَلِّمَ النَّاسَ ثَلاَثَ لَيَالٍ سَوِيًّا فَخَرَجَ عَلَى قَوْمِهِ مِنْ الْمِحْرَابِ فَأَوْحَى إلَيْهِمْ أَنْ سَبِّحُوا بُكْرَةً وَعَشِيًّا} .وَقَالَ تَعَالَى {فأما تَرَيِنَّ مِنْ الْبَشَرِ أَحَدًا فَقُولِي إنِّي نَذَرْتُ لِلرَّحْمَنِ صَوْمًا فَلَنْ أُكَلِّمَ الْيَوْمَ إنْسِيًّا} إلَى قَوْلِهِ: {فَأَشَارَتْ إلَيْه}ِ. فَصَحَّ أَنَّ الإِشَارَةَ، وَالإِيمَاءَ لَيْسَ كَلاَمًا.

(8/56)

من حلف ألا يشتري إداما فأي شيء اشتراه من لحم أو غيره ليأكل به الخبز حنث أكل به أو لم يأكل
...
1153 - مَسْأَلَةٌ - وَمَنْ حَلَفَ أَنْ لاَ يَشْتَرِيَ إدَامًا فَأَيُّ شَيْءٍ اشْتَرَاهُ مِنْ لَحْمٍ، أَوْ غَيْرِهِ أَيِّ شَيْءٍ كَانَ مِمَّا يُؤْكَلُ بِهِ الْخُبْزُ فَاشْتَرَاهُ لِيَأْكُلَ بِهِ الْخُبْزَ حَنِثَ أَكَلَ بِهِ أَوْ لَمْ يَأْكُلْ
لأََنَّهُ قَدْ اشْتَرَى الإِدَامَ فَلَوْ اشْتَرَاهُ لِيَأْكُلَهُ بِلاَ خُبْزٍ لَمْ يَحْنَثْ، لأََنَّهُ لَيْسَ إدَامًا حِينَئِذٍ. وقال أبو حنيفة: مَنْ حَلَفَ أَنْ لاَ يَأْكُلَ إدَامًا فَأَكَلَ خُبْزًا بِشِوَاءٍ لَمْ يَحْنَثْ، فَإِنْ أَكَلَهُ بِمِلْحٍ أَوْ بِزَيْتِ أَوْ بِشَيْءٍ يُصْنَعُ فِيهِ الْخُبْزُ حَنِثَ.
قال علي: وهذا كَلاَمٌ فَاسِدٌ جِدًّا لأََنَّهُ لاَ دَلِيلَ عَلَيْهِ لاَ مِنْ شَرِيعَةٍ، وَلاَ لُغَةٍ: حَدَّثَنَا أَحْمَدُ بْنُ عُمَرَ بْنِ أَنَسٍ، حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ الْبَلَوِيُّ غُنْدَرٌ، حَدَّثَنَا خَلَفُ بْنُ الْقَاسِمِ، حَدَّثَنَا أَبُو الْمَيْمُونِ، حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ عُمَرَ بْنِ رَاشِدٍ، حَدَّثَنَا أَبُو زُرْعَةَ عَبْدُ الرَّحْمَانِ بْنُ عَمْرٍو النَّصْرِيُّ، حَدَّثَنَا عُمَرُ بْنُ حَفْصِ بْنِ غِيَاثٍ، حَدَّثَنَا أَبِي، عَنْ مُحَمَّدِ بْنِ يَحْيَى ثِقَةٌ، عَنْ يَزِيدَ الأَعْوَرِ، عَنْ يُوسُفَ بْنِ عَبْدِ اللَّهِ بْنِ سَلاَمٍ قَالَ:" رَأَيْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم أَخَذَ كِسْرَةَ خُبْزِ شَعِيرٍ وَوَضَعَ عَلَيْهَا تَمْرَةً وَقَالَ: هَذِهِ إدَامُ هَذِهِ ".
قَالَ عَلِيٌّ: وَأَصْلُ الإِدَامِ الْجَمْعُ بَيْنَهُ وَبَيْنَ الْخُبْزِ، فَذَلِكَ أَحْرَى أَنْ يُؤْدَمَ بَيْنَهُمَا فَكُلُّ شَيْءٍ جُمِعَ إلَى الْخُبْزِ لِيَسْهُلَ أَكْلُهُ بِهِ فَهُوَ إدَامٌ.

(8/56)

من حلف أن يضرب غلامه عددا من الجلد أكثر من العشرة لم يحل له ذلك ويبر في يمينه بأن يجمع ذلك العدد فيضربه به ضربة واحدة
...
1154 - مَسْأَلَةٌ - وَمَنْ حَلَفَ أَنْ يَضْرِبَ غُلاَمَهُ عَدَدًا مِنْ الْجَلْدِ أَكْثَرَ مِنْ الْعَشْرِ

(8/56)

لا معنى للبساط في الأيمان ولا للمن وأقوال المجتهدين في ذلك
...
1155 - مَسْأَلَةٌ - وَلاَ مَعْنَى لِلْبِسَاطِ فِي الأَيْمَانِ، وَلاَ لِلْمَنِّ،
وَلَوْ مَنَّتْ امْرَأَتُهُ عَلَيْهِ أَوْ غَيْرُهَا بِمَالِهَا فَحَلَفَ أَنْ لاَ يَلْبَسَ مِنْ مَالِهَا ثَوْبًا لَمْ يَحْنَثْ إِلاَّ بِمَا سَمَّى فَقَطْ، وَيَأْكُلُ مِنْ مَالِهَا مَا شَاءَ، وَيَأْخُذُ مَا تُعْطِيهِ، وَلاَ يَحْنَثُ بِذَلِكَ، وَيَشْتَرِي بِمَا تُعْطِيهِ مَا يَلْبَسُ، وَلاَ يَحْنَثُ بِذَلِكَ. وَكَذَلِكَ مَنْ مَنَّ عَلَى آخَرَ بِلَبَنِ شَاتِه فَحَلَفَ أَنْ لاَ يَشْرَبَ مِنْهُ شَيْئًا، فَلَهُ أَنْ يَأْكُلَ مِنْ لَحْمِ تِلْكَ الشَّاةِ، وَمِنْ جُبْنِهَا، وَمِنْ زُبْدِهَا، وَرَائِبِهَا، لأََنَّهُ لَيْسَ شَيْءٌ مِنْ ذَلِكَ شُرْبَ لَبَنٍ. فَإِنْ بَاعَتْ تِلْكَ الشَّاةَ وَاشْتَرَتْ أُخْرَى كَانَ لَهُ أَنْ يَشْرَبَ مِنْ لَبَنِهَا، وَلاَ كَفَّارَةَ فِي ذَلِكَ، إنَّمَا يَحْنَثُ بِمَا حَلَفَ عَلَيْهِ وَسَمَّاهُ فَقَطْ. وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ. وقال مالك: يَحْنَثُ بِكُلِّ ذَلِكَ، ثُمَّ تَنَاقَضَ فَقَالَ: إنْ وَهَبَتْ لَهُ شَاةً ثُمَّ مَنَّتْ بِهَا عَلَيْهِ فَحَلَفَ أَنْ لاَ يَأْكُلَ مِنْ لَبَنِهَا شَيْئًا فَبَاعَهَا وَابْتَاعَ بِثَمَنِهَا ثَوْبًا لَبِسَهُ فَإِنَّهُ يَحْنَثُ، وَلاَ يَحْنَثُ بِإِمْسَاكِهَا فِي مِلْكِهِ، وَلاَ بِبَيْعِهَا وَقَضَاءُ دَيْنِهِ مِنْ ثَمَنِهَا وَهَذَا قَوْلٌ ظَاهِرُ الْفَسَادِ، لأََنَّهُ أَحْنَثَهُ بِغَيْرِ مَا حَلَفَ عَلَيْهِ. وَمَوَّهَ بَعْضُهُمْ بِأَنَّ ذِكْرَ مَا رُوِّينَاهُ مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ عَلِيِّ بْنِ زَيْدِ بْنِ جُدْعَانَ، عَنْ عَلِيِّ بْنِ الْحُسَيْنِ: أَنَّ أَبَا لُبَابَةَ رَبَطَ نَفْسَهُ إلَى سَارِيَةٍ وَقَالَ: لاَ أَحُلُّ نَفْسِي حَتَّى يَحُلَّنِي رَسُولُ اللَّهِ صلى الله عليه وسلم أَوْ تَنْزِلَ تَوْبَتِي، فَجَاءَتْ فَاطِمَةُ تَحُلُّهُ فَأَبَى إِلاَّ أَنْ يَحُلَّهُ رَسُولُ اللَّهِ صلى الله عليه وسلم فَقَالَ عليه السلام: " إنَّ فَاطِمَةَ بِضْعَةٌ مِنِّي " فَهَذَا لاَ يَصِحُّ، لأََنَّهُ مُرْسَلٌ ثُمَّ، عَنْ عَلِيِّ بْنَ زَيْدٍ وَهُوَ ضَعِيفٌ. ثُمَّ لَوْ صَحَّ لَكَانُوا مُخَالِفِينَ لِمَا فِيهِ، لأََنَّهُمْ لاَ يَخْتَلِفُونَ فِيمَنْ حَلَفَ أَنْ يَضْرِبَ زَيْدًا فَضَرَبَ وَلَدَ زَيْدٍ أَنَّهُ لاَ يَحْنَثُ.

(8/57)

من حلف ألا يفعل أمر كذا حينا أو دهرا أو زمانا إلخ فبقي مقدار طرفة عين لم يفعله ثم فعله فلا حنث عليه
...
1156 - مَسْأَلَةٌ - وَمَنْ حَلَفَ أَنْ لاَ يَفْعَلَ أَمْرًا كَذَا حِينًا أَوْ دَهْرًا أَوْ زَمَانًا أَوْ مُدَّةً أَوْ بُرْهَةً أَوْ وَقْتًا، أَوْ ذَكَرَ كُلَّ ذَلِكَ بِالأَلِفِ وَاللَّامِ أَوْ قَالَ مَلِيًّا، أَوْ قَالَ: عُمْرًا، أَوْ الْعُمْرَ، فَبَقِيَ مِقْدَارَ طَرْفَةِ عَيْنٍ لَمْ يَفْعَلْهُ، ثُمَّ فَعَلَهُ، فَلاَ حِنْثَ عَلَيْهِ،
لأََنَّ كُلَّ جُزْءٍ مِنْ الزَّمَانِ زَمَانٌ، وَدَهْرٌ، وَحِينٌ، وَوَقْتٌ، وَبُرْهَةٌ، وَمُدَّةٌ.
وَقَدْ اخْتَلَفَ السَّلَفُ فِي الْحِينِ: فَقَالَتْ طَائِفَةٌ: الْحِينُ سَنَةٌ: رُوِّينَا مِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنِ اللَّيْثِ بْنِ سَعْدٍ كَانَ عَلِيُّ بْنُ أَبِي طَالِبٍ يَقُولُ: أَرَى الْحِينَ سَنَةً. وَقَدْ رُوِيَ مِنْ طَرِيقِ عَطَاءِ بْنِ السَّائِبِ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنِ ابْنِ عَبَّاسٍ: الْحِينُ سَنَةٌ. وَمِنْ طَرِيقِ شُعْبَةَ عَنِ

(8/57)

إن حلف ألا يكلمه طويلا فهو مزاد على أقل المدد وإن حلف ألا يكلمه أياما أو جمعا أو شهورا فكل ذلك على ثلاثة ولا يحنث فيما زاد
...
1157 - مَسْأَلَةٌ - فَإِنْ حَلَفَ أَنْ لاَ يُكَلِّمَهُ طَوِيلاً، فَهُوَ مَا زَادَ عَلَى أَقَلِّ الْمُدَدِ، فَإِنْ حَلَفَ أَنْ لاَ يُكَلِّمَهُ أَيَّامًا أَوْ جُمَعًا أَوْ شُهُورًا أَوْ سِنِينَ، أَوْ ذَكَرَ كُلَّ ذَلِكَ بِالأَلِفِ وَاللَّامِ فَكُلُّ ذَلِكَ عَلَى ثَلاَثَةٍ، وَلاَ يَحْنَثُ فِيمَا زَادَ ، ل
أََنَّهُ الْجَمْعُ، وَأَقَلُّ الْجَمْعِ ثَلاَثَةٌ، وَهُوَ مَا زَادَ عَلَى التَّثْنِيَةِ. قَالَ تَعَالَى {فَإِنْ كُنَّ نِسَاءً فَوْقَ اثْنَتَيْنِ}. فَإِنْ قَالَ فِي كُلِّ ذَلِكَ: كَثِيرَةٌ، فَهِيَ عَلَى أَرْبَعٍ; لأََنَّهُ لاَ " كَثِيرَ " إِلاَّ بِالإِضَافَةِ إلَى مَا هُوَ أَقَلُّ مِنْهُ، وَلاَ يَجُوزُ أَنْ يَحْنَثَ أَحَدٌ إِلاَّ بِيَقِينٍ لاَ مَجَالَ لِلشَّكِّ فِيهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/59)

من حلف ألا يساكن من كان ساكنا معه من امرأته أو قريبه أو أجنبي فليفارق حاله التي هو عليها إلى غيرها ولا يحنث
...
1158 - مَسْأَلَةٌ - وَمَنْ حَلَفَ أَلَّا يُسَاكِنَ مَنْ كَانَ سَاكِنًا مَعَهُ مِنْ امْرَأَتِهِ أَوْ قَرِيبِهِ أَوْ أَجْنَبِيٍّ فَلْيُفَارِقْ الَّتِي هُوَ فِيهَا إلَى غَيْرِهَا، وَلاَ يَحْنَثُ.
فَإِنْ أَقَامَ مُدَّةً يُمْكِنُهُ فِيهَا أَنْ لاَ يُسَاكِنَهُ فَلَمْ يُفَارِقْهُ حَنِثَ فَإِنْ رَحَلَ كَمَا ذَكَرْنَا مُدَّةً قَلَّتْ أَوْ كَثُرَتْ ثُمَّ رَجَعَ لَمْ يَحْنَثْ. وَتَفْسِيرُ ذَلِكَ: إنْ كَانَا فِي بَيْتٍ وَاحِدٍ أَنْ يَرْحَلَ أَحَدُهُمَا إلَى بَيْتٍ آخَرَ مِنْ تِلْكَ الدَّارِ

(8/59)

من حلف ألا يأكل طعاما اشتراه زيد فأكل طعاما اشتراه زيد وآخر معه لم يحنث وكذلك لو حلف ألا يدخل دار زيد فدخل دارا بين زيد وغيره لم يحنث
...
1159 - مَسْأَلَةٌ - وَمَنْ حَلَفَ أَنْ لاَ يَأْكُلَ طَعَامًا اشْتَرَاهُ زَيْدٌ فَأَكَلَ طَعَامًا اشْتَرَاهُ زَيْدٌ وَآخَرُ مَعَهُ لَمْ يَحْنَثْ.
وَكَذَلِكَ لَوْ حَلَفَ أَنْ لاَ يَدْخُلَ دَارَ زَيْدٍ فَدَخَلَ دَارًا يُسْكِنُهَا زَيْدٌ بَكْرًا[وَكَذَلِكَ دَارًا بَيْنَ زَيْدٍ وَغَيْرِهِ لَمْ يَحْنَثْ إِلاَّ أَنْ يَنْوِيَ دَارًا يَسْكُنُهَا زَيْدٌ فَيَحْنَثَ، لأََنَّ الْمَنْظُورَ إلَيْهِ فِي الأَيْمَانِ مَا تَعَارَفَهُ أَهْلُ تِلْكَ اللُّغَةِ فِي كَلاَمِهِمْ الَّذِي بِهِ حَلَفَ، وَعَلَيْهِ حَلَفَ فَقَطْ، وَلاَ يُطْلَقُ عَلَى طَعَامٍ اشْتَرَاهُ زَيْدٌ وَخَالِدٌ أَنَّهُ اشْتَرَاهُ زَيْدٌ، وَلاَ عَلَى دَارٍ مُشْتَرَكَةٍ أَنَّهَا لأََحَدِ مَنْ هِيَ لَهُ.

(8/60)

من حلف ألا يهب لأحد عشرة دنانير فوهب له أكثر حنث إلا أن ينوي العدد الذي سمى
...
1160 - مَسْأَلَةٌ - وَمَنْ حَلَفَ أَنْ لاَ يَهَبَ لأََحَدٍ عَشْرَةَ دَنَانِيرَ فَوَهَبَ لَهُ أَكْثَرَ حَنِثَ،
إِلاَّ أَنْ يَنْوِيَ الْعَدَدَ الَّذِي سَمَّى فَقَطْ فَلاَ يَحْنَثُ.

(8/60)

من حلف ألا يجامعه مع فلان سقف فدخل بيتا فوجده فيه ولم يكن عرف إذ دخل إنه فيه لم يحنث
...
1161 - مَسْأَلَةٌ - وَمَنْ حَلَفَ أَنْ لاَ يَجْمَعَهُ مَعَ فُلاَنٍ سَقْفٌ فَدَخَلَ بَيْتًا فَوَجَدَهُ فِيهِ وَلَمْ يَكُنْ عَرَفَ إذْ دَخَلَ أَنَّهُ فِيهِ لَمْ يَحْنَثْ،
لَكِنْ لِيَخْرُجْ مِنْ وَقْتِهِ فَإِنْ لَمْ يَفْعَلْ حَنِثَ لِمَا ذَكَرْنَا قَبْلُ مِنْ أَنَّ الْحِنْثَ لاَ يَلْحَقُ إِلاَّ قَاصِدًا إلَيْهِ، عَالِمًا بِهِ.

(8/60)

من حلف ألا يأكل لحما أو أن لا يشتريه فاشترى شحما أو كبدا أو سناما أو مصرانا إلخ لم يحنث
...
1162 – مسألة – ومن حلف أن لا يأكل لحما أو ان لا يشتريه فاشترى شحما أو كبدا

(8/60)

من حلف ألا يأكل شحما حنث بأكل شحم الظهر والبطن وكل ما يطلق عليه اسم شحم ولا يحنث بأكل اللحم المحصن
...
1163 - مَسْأَلَةٌ - وَمَنْ حَلَفَ أَنْ لاَ يَأْكُلَ شَحْمًا حَنِثَ بِأَكْلِ شَحْمِ الظَّهْرِ وَالْبَطْنِ، وَكُلِّ مَا يُطْلَقُ عَلَيْهِ اسْمُ شَحْمٍ، وَلَمْ يَحْنَثْ
بِأَكْلِ اللَّحْمِ الْمَحْضِ وَهَذَا قَوْلُ الشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ. وقال أبو حنيفة، وَأَصْحَابُهُ: لاَ يَحْنَثُ إِلاَّ بِشَحْمِ الْبَطْنِ وَحْدَهُ، وَلاَ يَحْنَثُ بِشَحْمِ الظَّهْرِ. وقال مالك: مَنْ حَلَفَ أَنْ لاَ يَأْكُلَ لَحْمًا فَأَكَلَ شَحْمًا حَنِثَ، وَمَنْ حَلَفَ أَنْ لاَ يَأْكُلَ شَحْمًا فَأَكَلَ لَحْمًا يَحْنَثُ: وَاحْتَجَّ أَصْحَابُ أَبِي حَنِيفَةَ بِأَنَّ اللَّهَ تَعَالَى قَالَ: {وَمِنْ الْبَقَرِ وَالْغَنَمِ حَرَّمْنَا عَلَيْهِمْ شُحُومَهُمَا} قَالُوا: فَكَانَ ذَلِكَ عَلَى شَحْمِ الْبَطْنِ خَاصَّةً.
قال أبو محمد: وَهَذَا احْتِجَاجٌ مُحَالٌ، عَنْ مَوْضِعِهِ، لأََنَّهُ لَمْ يَخُصَّ شَحْمَ الْبَطْنِ بِالتَّحْرِيمِ عَلَيْهِمْ بِنَفْسِ هَذَا اللَّفْظِ لَكِنْ بِمَا بَعْدَهُ مِنْ قوله تعالى: {إِلاَّ مَا حَمَلَتْ ظُهُورُهُمَا أَوْ الْحَوَايَا أَوْ مَا اخْتَلَطَ بِعَظْمٍ} فَبِهَذَا خَصَّ شَحْمَ الْبَطْنِ بِالتَّحْرِيمِ وَلَوْلاَ ذَلِكَ لَحُرِّمَتْ الشُّحُومُ كُلُّهَا فَالآيَةُ حُجَّةٌ عَلَيْهِمْ. وَاحْتَجَّ الْمَالِكِيُّونَ بِأَنْ قَالُوا: حَرَّمَ اللَّهُ تَعَالَى لَحْمَ الْخِنْزِيرِ فَحَرَّمَ شَحْمَهُ، وَحَرَّمَ عَلَى بَنِي إسْرَائِيلَ الشَّحْمَ فَلَمْ يُحَرِّمْ اللَّحْمَ. وَقَالُوا: الشَّحْمُ مُتَوَلِّدٌ مِنْ اللَّحْمِ وَلَيْسَ اللَّحْمُ مُتَوَلِّدًا مِنْ الشَّحْمِ.
قال أبو محمد: وَهَذَانِ الأَحْتِجَاجَانِ فِي غَايَةِ التَّمْوِيهِ بِالْبَاطِلِ، لأََنَّ تَحْرِيمَ شَحْمِ الْخِنْزِيرِ

(8/61)

لَمْ يُحَرَّمْ مِنْ أَجْلِ تَحْرِيمِ لَحْمِهِ، لَكِنْ بِبُرْهَانٍ آخَرَ قَدْ ذَكَرْنَاهُ فِي " بَابِ مَا يَحِلُّ أَكْلُهُ وَيُحَرَّمُ ". وَلَوْ كَانَ تَحْرِيمُ شَحْمِ الْخِنْزِيرِ مِنْ أَجْلِ تَحْرِيمِ لَحْمِهِ دَلِيلاً عَلَى أَنَّ مَنْ حَلَفَ أَنْ لاَ يَأْكُلَ لَحْمًا فَأَكَلَ شَحْمًا حَنِثَ لَكَانَ تَحْرِيمُ لَبَنِ الْخِنْزِيرَةِ وَعَظْمِهَا عَلَى قَوْلِهِمْ مِنْ أَجْلِ تَحْرِيمِ لَحْمِهَا مُوجِبًا لِلْحِنْثِ عَلَى مَنْ حَلَفَ أَنْ لاَ يَأْكُلَ لَحْمًا فَشَرِبَ لَبَنًا، وَلاَ فَرْقَ، وَهُمْ لاَ يَقُولُونَ هَذَا.
وَأَمَّا قَوْلُهُمْ: إنَّ الشَّحْمَ تَوَلَّدَ مِنْ اللَّحْمِ، فَيُقَالُ لَهُمْ فَكَانَ مَاذَا أَلَيْسَ اللَّحْمُ، وَاللَّبَنُ مُتَوَلِّدَيْنِ مِنْ الدَّمِ، وَالدَّمُ حَرَامٌ، وَهُمَا حَلاَلاَنِ أَوَلَيْسَ الْخَمْرُ مُتَوَلِّدَةً مِنْ الْعَصِيرِ وَالْخَلُّ مُتَوَلِّدَةً مِنْ الْخَمْرِ وَهِيَ حَرَامٌ، وَمَا تَوَلَّدَتْ مِنْهُ حَلاَلٌ، وَمَا تَوَلَّدَ مِنْهَا حَلاَلٌ، فَبَطَلَ قَوْلُهُمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/62)

من حلف ألا يأكل رأسا لم يحنث بأكل رؤوس الطير ولا السمك
...
1164 - مَسْأَلَةٌ - وَمَنْ حَلَفَ أَنْ لاَ يَأْكُلَ رَأْسًا لَمْ يَحْنَثْ بِأَكْلِ رُءُوسِ الطَّيْرِ، وَلاَ رُءُوسِ السَّمَكِ، وَلاَ يَحْنَثُ إِلاَّ بِأَكْلِ رُءُوسِ الْغَنَمِ، وَالْمَاعِزِ،
فَإِنْ كَانَ أَهْلُ مَوْضِعِهِ لاَ يُطْلِقُونَ اسْمَ الرُّءُوس فِي الْبَيْعِ وَالأَكْلِ عَلَى رُءُوسِ الإِبِلِ، وَالْبَقَرِ لَمْ يَحْنَثْ بِأَكْلِهَا وَإِنْ كَانُوا يُطْلِقُونَ عَلَيْهَا فِي الْبَيْعِ وَالأَكْلِ اسْمَ الرُّءُوس حَنِثَ بِهَا، لِمَا ذَكَرْنَا مِنْ أَنَّ الأَيْمَانَ إنَّمَا هِيَ عَلَى لُغَةِ الْحَالِفِ، وَمَعْهُودِ اسْتِعْمَالِهِ فِي كَلاَمِهِ. وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ. أَلاَ تَرَى: أَنَّ الْمِسْكَ دَمٌ جَامِدٌ، وَلَكِنْ لَمَّا لَمْ يُطْلَقْ عَلَيْهِ اسْمُ دَمٍ حَلَّ وَلَمْ يَحْرُمْ.

(8/62)

من حلف ألا يأكل بيضا لم يحنث إلا بأكل بيض الدجاج خاصة
...
1165 - مَسْأَلَةٌ - وَمَنْ حَلَفَ أَنْ لاَ يَأْكُلَ بِيضًا لَمْ يَحْنَثْ إِلاَّ بِأَكْلِ بَيْضِ الدَّجَاجِ خَاصَّةً
وَلَمْ يَحْنَثْ بِأَكْلِ بَيْضِ النَّعَامِ وَسَائِرِ الطَّيْرِ، وَلاَ بِيضِ السَّمَكِ لِمَا ذَكَرْنَا; وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ.

(8/62)

من حلف ألا يأكل عنبا يأكل زبيبا أو شرب عصير أو أكل ربا أو خلا لم يحنث هكذا
...
1166 - مَسْأَلَةٌ - وَمَنْ حَلَفَ أَنْ لاَ يَأْكُلَ عِنَبًا فَأَكَلَ زَبِيبًا أَوْ شَرِبَ عَصِيرًا، أَوْ أَكَلَ رُبًّا أَوْ خَلًّا لَمْ يَحْنَثْ. وَكَذَلِكَ مَنْ حَلَفَ أَنْ لاَ يَأْكُلَ زَبِيبًا لَمْ يَحْنَثْ بِأَكْلِ الْعِنَبِ، وَلاَ بِشُرْبِ نَبِيذِ الزَّبِيبِ وَأَكْلِ خَلِّهِ. وَكَذَلِكَ الْقَوْلُ فِي التَّمْرِ، وَالرُّطَبِ، وَالزَّهْوِ، وَالْبَسْرِ، وَالْبَلَحِ، وَالطَّلْعِ وَالْمُنَكِّتِ، وَنَبِيذِ كُلِّ ذَلِكَ وَخَلِّهِ، وَذُو شَائِبَةٍ، وَنَاطِفَةٍ: لاَ يَحْنَثُ. وَمَنْ حَلَفَ أَنْ لاَ يَأْخُذَ شَيْئًا مِنْهَا حَنِثَ بِأَكْلِ سَائِرِهَا، وَلاَ يَحْنَثُ بِشُرْبِ مَا يَشْرَبُ مِنْهَا وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ، لأََنَّ اسْمَ كُلِّ وَاحِدٍ مِنْهَا لاَ يُطْلَقُ عَلَى الآخَرِ، وَالْعَالَمُ كُلُّهُ بَعْضُهُ مُتَوَلِّدٌ مِنْ بَعْضٍ وَنَحْنُ مَخْلُوقُونَ مِنْ تُرَابٍ وَمَاءٍ. فَلَوْ أَنَّ امْرَأً حَلَفَ أَنْ لاَ يُدْخِلَ فِي دَارِهِ حَيَوَانًا فَأَدْخَلَ التُّرَابَ وَالْمَاءَ لَمْ يَحْنَثْ بِلاَ خِلاَفٍ مِنَّا وَمِنْ غَيْرِنَا. وقال مالك: مَنْ حَلَفَ أَنْ لاَ يَأْكُلَ عِنَبًا فَأَكَلَ زَبِيبًا أَوْ شَرِبَ

(8/62)

من حلف ألا يأكل لبنا لم يحنث بأكل اللباء ولا العقيد
...
1167 - مَسْأَلَةٌ - وَمَنْ حَلَفَ أَنْ لاَ يَأْكُلَ لَبَنًا لَمْ يَحْنَثْ بِأَكْلِ اللِّبَإِ، وَلاَ بِأَكْلِ الْعَقِيدِ،
لاَ الرَّائِبِ، وَلاَ الزُّبْدِ، وَلاَ السَّمْنِ، وَلاَ الْمَخِيضِ، وَلاَ الْمَيْسِ، وَلاَ الْجُبْنِ وَكَذَلِكَ الْقَوْلُ فِي الزُّبْدِ، وَالسَّمْنِ، وَسَائِرِ مَا ذَكَرْنَا لأَخْتِلاَفِ أَسْمَاءِ كُلِّ ذَلِكَ.

(8/63)

من حلف ألا يأكل خبزا فأكل كعكا أو حريرة إلخ وكذلك من حلف أن لا يأكل قمحا فإن كانت له نية في خبزه حنث وإلا لم يحنث إلا بأكله صرفا
...
1168 - مَسْأَلَةٌ - وَمَنْ حَلَفَ أَنْ لاَ يَأْكُلَ خُبْزًا فَأَكَلَ كَعْكًا أَوْ بشماطا أَوْ حَرِيرَةً، أَوْ عَصِيدَةً، أَوْ حَسْوَ فَتَاةٍ، أَوْ فَتِيتًا لَمْ يَحْنَثْ.
وَمَنْ حَلَفَ أَنْ لاَ يَأْكُلَ قَمْحًا فَإِنْ كَانَتْ لَهُ نِيَّةٌ فِي خُبْزِهِ حَنِثَ وَإِلَّا لَمْ يَحْنَثْ إِلاَّ بِأَكْلِهِ صِرْفًا، وَلاَ يَحْنَثُ بِأَكْلِ هَرِيسَةٍ، وَلاَ أَكْلِ حَشِيشٍ، وَلاَ سَوِيقٍ، وَلاَ أَكْلِ فَرِيكٍ، لأََنَّهُ لاَ يُطْلَقُ عَلَى كُلِّ ذَلِكَ اسْمُ قَمْحٍ وَمَنْ حَلَفَ أَنْ لاَ يَأْكُلَ تِينًا حَنِثَ بِالأَخْضَرِ وَالْيَابِسِ، لأََنَّ اسْمَ التِّينِ يُطْلَقُ عَلَى كُلِّ ذَلِكَ.

(8/63)

من حلف ألا يشرب شرابا فإن كانت له نية حمل عليها وإلا حنث بالخمر وبجميع الأنبذة
...
1169 - مَسْأَلَةٌ - وَمَنْ حَلَفَ أَنْ لاَ يَشْرَبَ شَرَابًا فَإِنْ كَانَتْ لَهُ نِيَّةٌ حَمَلَ عَلَيْهَا، وَإِنْ لَمْ تَكُنْ لَهُ نِيَّةٌ حَنِثَ بِالْخَمْرِ، وَبِجَمِيعِ الأَنْبِذَةِ،
وَبِالْجَلَّابِ، وَالسَّكَنْجِينِ، وَسَائِرِ الأَشْرِبَةِ; لأََنَّ اسْمَ شَرَابٍ يُطْلَقُ عَلَى كُلِّ ذَلِكَ. وَلاَ يَحْنَثُ بِشُرْبِ اللَّبَنِ، وَلاَ بِشُرْبِ الْمَاءِ، لأََنَّهُ لاَ يُطْلَقُ عَلَيْهَا اسْمُ شَرَابٍ وَمَنْ حَلَفَ أَنْ لاَ يَأْكُلَ لَبَنًا فَشَرِبَهُ لَمْ يَحْنَثْ، لأََنَّهُ لَمْ يَأْكُلْهُ وَلَوْ حَلَفَ أَنْ لاَ يَشْرَبَهُ فَأَكَلَهُ بِالْخُبْزِ لَمْ يَحْنَثْ، لأََنَّهُ لَمْ يَشْرَبْهُ. وَمَنْ حَلَفَ أَنْ لاَ يَشْرَبَ الْمَاءَ يَوْمَهُ هَذَا فَأَكَلَ خُبْزًا مَبْلُولاً بِالْمَاءِ لَمْ يَحْنَثْ وَمَنْ حَلَفَ أَنْ لاَ يَأْكُلَ سَمْنًا، وَلاَ زَيْتًا فَأَكَلَ خُبْزًا مَعْجُونًا بِهِمَا أَوْ بِأَحَدِهِمَا لَمْ يَحْنَثْ، لأََنَّهُ لَمْ يَأْكُلْ زَيْتًا، وَلاَ سَمْنًا. وَلَوْ حَنِثَ فِي هَذَا لَحَنِثَ مَنْ حَلَفَ أَنْ لاَ يَشْرَبَ يَوْمَهُ هَذَا مَاءً فَأَكَلَ خُبْزًا، لأََنَّهُ بِالْمَاءِ عُجِنَ، وَلاَ يَحْنَثُ بِأَكْلِ طَعَامٍ طُبِخَ بِهِمَا إِلاَّ أَنْ يَكُونَا ظَاهِرَيْنِ فِيهِ لَمْ يَزُلْ الأَسْمُ عَنْهُمَا فَيَحْنَثُ حِينَئِذٍ. وَمَنْ حَلَفَ أَنْ لاَ يَأْكُلَ مِلْحًا فَأَكَلَ

(8/63)

من حلف ألا يبيع هذا الشيء بدينار فباعه بدينار غير فلس فأكثر أو بدينار وفلس فصاعدا لم يحنث
...
1170 – مَسْأَلَةٌ - وَمَنْ حَلَفَ أَنْ لاَ يَبِيعَ هَذَا الشَّيْءَ بِدِينَارٍ فَبَاعَهُ بِدِينَارٍ غَيْرَ فَلْسٍ فَأَكْثَرَ، أَوْ بِدِينَارٍ وَفَلْسٍ فَصَاعِدًا لَمْ يَحْنَثْ،
لأََنَّهُ لاَ يُسَمَّى فِي ذَلِكَ كُلِّهِ بَائِعًا لَهُ بِدِينَارٍ.

(8/64)

من حلف ليقضين غريمه حقه رأس الهلال فإن قضاه حقه أول ليلة من الشهر أو أول يوم منه مالم تغرب الشمس لم يحنث
...
1171 – مَسْأَلَةٌ - وَمَنْ حَلَفَ لَيَقْضِيَنَّ غَرِيمَهُ حَقَّهُ رَأْسَ الْهِلاَلِ فَإِنَّهُ إنْ قَضَاهُ حَقَّهُ أَوَّلَ لَيْلَةٍ مِنْ الشَّهْرِ، أَوْ أَوَّلَ يَوْمٍ مِنْهُ مَا لَمْ تَغْرُبْ الشَّمْسُ لَمْ يَحْنَثْ،
لأََنَّ هَذَا هُوَ رَأْسُ الْهِلاَلِ فِي اللُّغَةِ، فَإِنْ لَمْ يَقْضِهِ فِي اللَّيْلَةِ أَوْ الْيَوْمِ الْمَذْكُورَيْنِ وَهُوَ قَادِرٌ عَلَى قَضَائِهِ ذَاكِرًا حَنِثَ.

(8/64)

من حلف أن لا يشتري أمر كذا أو لا يزوج وليته أو أن يضرب عبده إلخ فأمر من فعل له ذلك كله ففيه تفصيل
...
1172 - مَسْأَلَةٌ - وَمَنْ حَلَفَ أَنْ لاَ يَشْتَرِيَ أَمْرَ كَذَا، أَوْ لاَ يُزَوِّجَ وَلِيَّتَهُ، أَوْ أَنْ لاَ يَضْرِبَ عَبْدَهُ، أَوْ أَنْ لاَ يَبْنِيَ دَارِهِ، أَوْ مَا أَشْبَهَ هَذَا مِنْ كُلِّ شَيْءٍ،
فَأَمَرَ مَنْ فَعَلَ لَهُ ذَلِكَ كُلَّهُ فَإِنْ كَانَ مِمَّنْ يَتَوَلَّى الشِّرَاءَ بِنَفْسِهِ، وَالْبِنَاءَ، وَالضَّرْبَ، أَوْ فِعْلَ مَا حَلَفَ عَلَيْهِ لَمْ يَحْنَثْ، لأََنَّهُ لَمْ يَفْعَلْهُ وَإِنْ كَانَ مِمَّنْ لاَ يُبَاشِرُ بِنَفْسِهِ ذَلِكَ حَنِثَ بِأَمْرِهِ مَنْ يَفْعَلُهُ، لأََنَّهُ هَكَذَا يُطْلَقُ فِي اللُّغَةِ الْخَبَرُ، عَنْ كُلِّ مَنْ ذَكَرْنَا، وَلاَ يَحْنَثُ فِي أَمْرِ غَيْرِهِ بِالزَّوَاجِ عَلَى كُلِّ حَالٍ، لأََنَّ كُلَّ أَحَدٍ يُزَوِّجُ وَلِيَّتَهُ فَإِذَا لَمْ يُزَوِّجْهَا وَأَمَرَ غَيْرَهُ فَلَمْ يُزَوِّجْهَا هُوَ.

(8/64)

من حلف ألا يبيع عبده فباعه بيعا فاسدا أو صدفة أو أجره أو بيع عليه في حق لم يحنث
...
1173 - مَسْأَلَةٌ - وَمَنْ حَلَفَ أَلَّا يَبِيعَ عَبْدَهُ فَبَاعَهُ بَيْعًا فَاسِدًا، أَوْ أَصْدَقَهُ، أَوْ أَجَرَهُ، أَوْ بِيعَ عَلَيْهِ فِي حَقٍّ لَمْ يَحْنَثْ،
لأََنَّهُ لَيْسَ شَيْءٌ مِمَّا ذَكَرْنَا بَيْعًا. وَالْبَيْعُ الْفَاسِدُ حَرَامٌ وَاَللَّهُ تَعَالَى يَقُولُ: {وَأَحَلَّ اللَّهُ الْبَيْعَ} ، وَلاَ شَكَّ عِنْدَ مَنْ دِمَاغُهُ صَحِيحٌ فِي أَنَّ الْحَرَامَ غَيْرُ الْحَلاَلِ، فَإِنْ بَاعَهُ بَيْعًا صَحِيحًا لَمْ يَحْنَثْ مَا لَمْ يَتَفَرَّقَا، عَنْ مَوْضِعَيْهِمَا، فَإِنْ تَفَرَّقَا وَهُوَ مُخْتَارٌ ذَاكِرٌ: حَنِثَ حِينَئِذٍ، لأََنَّهُ حِينَئِذٍ بَاعَ، لِمَا نَذْكُرُ فِي " كِتَابِ الْبُيُوعِ " إنْ شَاءَ اللَّهُ تَعَالَى.

(8/64)

1174 - مَسْأَلَةٌ - وَمَنْ حَلَفَ أَنْ لاَ يَتَكَلَّمَ الْيَوْمَ فَقَرَأَ الْقُرْآنَ فِي صَلاَةٍ، أَوْ غَيْرِ صَلاَةٍ، أَوْ ذَكَرَ اللَّهَ تَعَالَى لَمْ يَحْنَثْ،
لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: " إنَّ هَذِهِ الصَّلاَةَ لاَ يَصْلُحُ فِيهَا شَيْءٌ مِنْ كَلاَمِ النَّاسِ، إنَّمَا هُوَ التَّسْبِيحُ، وَالتَّكْبِيرُ، وَقِرَاءَةُ الْقُرْآنِ أَوْ نَحْوُ ذَلِكَ " وَلِقَوْلِ اللَّهِ تَعَالَى {ثُمَّ أَدْبَرَ وَاسْتَكْبَرَ فَقَالَ إنْ هَذَا إِلاَّ سِحْرٌ يُؤْثَرُ إنْ هَذَا إِلاَّ قَوْلُ الْبَشَرِ سَأُصْلِيهِ سَقَر}َ .
فَصَحَّ أَنَّ الْقُرْآنَ لَيْسَ قَوْلَ الْبَشَرِ، وَأَنَّ مَنْ أَطْلَقَ ذَلِكَ عَلَيْهِ سَيَصْلَى سَقَرَ فَصَحَّ أَنَّهُ لاَ يُطْلَقُ فِي اللُّغَةِ، وَلاَ فِي الشَّرِيعَةِ عَلَى شَيْءٍ مِمَّا ذَكَرْنَا اسْمُ كَلاَمٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/64)

كفارات الأيمان
من حنث بمخالفة ما حلف عليه فقد وحبت عليه الكفارة وهذا لا خلاف فيه
...
كَفَّارَاتُ الأَيْمَانِ
1175 - مَسْأَلَةٌ - مَنْ حَنِثَ بِمُخَالَفَةِ مَا حَلَفَ عَلَيْهِ فَقَدْ وَجَبَتْ عَلَيْهِ الْكَفَّارَةُ بَعْدَ الْحِنْثِ
لاَ خِلاَفَ فِي ذَلِكَ.

(8/65)

1176 - مَسْأَلَةٌ - وَمَنْ أَرَادَ أَنْ يَحْنَثَ فَلَهُ أَنْ يُقَدِّمَ الْكَفَّارَةَ قَبْلَ أَنْ يَحْنَثَ
أَيَّ الْكَفَّارَاتِ لَزِمَتْهُ: مِنْ الْعِتْقِ، أَوْ الْكِسْوَةِ، أَوْ الإِطْعَامِ، أَوْ الصِّيَامِ وَهُوَ قَوْلُ مَالِكٍ. وقال أبو حنيفة، وَأَبُو سُلَيْمَانَ: لاَ يُجْزِئُهُ ذَلِكَ إِلاَّ بَعْدَ الْحِنْثِ. وقال الشافعي: أَمَّا الْعِتْقُ، أَوْ الْكِسْوَةُ، أَوْ الإِطْعَامُ، فَيُجْزِئُتَقْدِيمُهُ قَبْلَ الْحِنْثِ وَأَمَّا الصِّيَامُ فَلاَ يُجْزِئُ إِلاَّ بَعْدَ الْحِنْثِ. وَحُجَّةُ الشَّافِعِيِّينَ: أَنَّ الْعِتْقَ، وَالْكِسْوَةَ، وَالإِطْعَامَ: مِنْ فَرَائِضِ الأَمْوَالِ، وَالأَمْوَالُ مِنْ حُقُوقِ النَّاسِ، وَحُقُوقُ النَّاسِ جَائِزٌ تَقْدِيمُهَا قَبْلَ آجَالِهَا وَأَمَّا الصَّوْمُ فَمِنْ فَرَائِضِ الأَبَدَانِ، وَفَرَائِضُ الأَبَدَانِ لاَ يُجْزِئُ تَقْدِيمُهَا قَبْلَ أَوْقَاتِهَا.
قال أبو محمد: وَهَذِهِ قَضِيَّةٌ فَاسِدَةٌ، وَهُمْ مُوَافِقُونَ لَنَا عَلَى أَنَّ تَعْجِيلَ أَمْوَالِ النَّاسِ إنَّمَا تَجِبُ بِرِضَا صَاحِبِ الْحَقِّ، وَاَلَّذِي عَلَيْهِ الْحَقُّ مَعًا، لاَ بِرِضَا أَحَدِهِمَا دُونَ الآخَرِ، وَأَنَّ هَذَا إنَّمَا يَجِبُ أَيْضًا فِيمَا هُوَ حَقٌّ لِلإِنْسَانِ بِعَيْنِهِ فَتَرَاضَى هُوَ وَغَرِيمُهُ عَلَى تَقْدِيمِهِ أَوْ تَأْخِيرِهِ أَوْ إسْقَاطِهِ أَوْ إسْقَاطِ بَعْضِهِ. وَأَمَّا كُلُّ مَا لَيْسَ لأَِنْسَانٍ بِعَيْنِهِ وَإِنَّمَا هُوَ حَقٌّ لِلَّهِ تَعَالَى وَقْتُهُ بِوَقْتٍ مَحْدُودٍ، وَلَيْسَ هَهُنَا مَالِكٌ بِعَيْنِهِ يَصِحُّ رِضَاهُ فِي تَقْدِيمِهِ، لاَ فِي تَأْخِيرِهِ، وَلاَ فِي إسْقَاطِهِ، وَلاَ فِي إسْقَاطِ بَعْضِهِ وَإِنَّمَا هُوَ حَقٌّ لِلَّهِ تَعَالَى لاَ يَحِلُّ فِيهِ إِلاَّ مَا حُدَّ لِلَّهِ تَعَالَى قَالَ اللَّهُ تَعَالَى {وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ} . وَيُقَالُ لَهُمْ أَيْضًا: إنَّ حُقُوقَ النَّاسِ يَجُوزُ فِيهَا التَّأْخِيرُ وَالإِسْقَاطُ، فَهَلْ يَجُوزُ فِي الْكَفَّارَاتِ الإِسْقَاطُ، أَوْ التَّأْخِيرُ إلَى أَجَلٍ أَوْ إلَى غَيْرِ أَجَلٍ فَظَهَرَ فَسَادُ قَوْلِهِمْ جُمْلَةً. وَأَمَّا الْمَالِكِيُّونَ: فَإِنَّهُمْ وَإِنْ كَانُوا أَصَابُوا هَهُنَا فَقَدْ تَنَاقَضُوا جِدًّا لأََنَّهُمْ أَجَازُوا تَقْدِيمَ الْكَفَّارَةِ إثْرَ الْيَمِينِ، وَقَبْلَ الْحِنْثِ. وَلَمْ يُجِيزُوا تَقْدِيمَ الزَّكَاةِ إثْرَ كَسْبِ الْمَالِ لَكِنْ قَبْلَ الْحَوْلِ بِشَهْرٍ وَنَحْوِهِ، وَلاَ أَجَازُوا تَقْدِيمَ صَدَقَةِ الْفِطْرِ إثْرَ ابْتِدَاءِ الصَّوْمِ لَكِنْ قَبْلَ الْفِطْرِ بِيَوْمَيْنِ فَأَقَلَّ فَقَطْ. وَلَمْ يُجِيزُوا تَقْدِيمَ كَفَّارَةِ الظِّهَارِ أَصْلاً، وَلاَ بِسَاعَةٍ قَبْلَ مَا يُوجِبُهَا عِنْدَهُمْ مِنْ إرَادَةِ الْوَطْءِ، وَلاَ أَجَازُوا تَقْدِيمَ كَفَّارَةِ قَتْلِ الْخَطَإِ قَبْلَ مَا يُوجِبُهَا مِنْ مَوْتِ الْمَقْتُولِ، وَلاَ بِطَرْفَةِ عَيْنٍ، وَلاَ كَفَّارَةِ قَتْلِ الصَّيْدِ فِي الْحَرَمِ قَبْلَ قَتْلِهِ. وَأَجَازُوا إذْنَ الْوَرَثَةِ لِلْمُوصِي فِي أَكْثَرَ مِنْ الثُّلُثِ قَبْلَ أَنْ يَجِبَ لَهُمْ الْمَالُ بِمَوْتِهِ، فَظَهَرَ تَنَاقُضُ أَقْوَالِهِمْ وَلِلَّهِ تَعَالَى الْحَمْدُ.
وَأَمَّا الْحَنَفِيُّونَ فَتَنَاقَضُوا أَقْبَحَ تَنَاقُضٍ، لأََنَّهُمْ أَجَازُوا تَقْدِيمَ الزَّكَاةِ قَبْلَ الْحَوْلِ

(8/65)

بِثَلاَثَةِ أَعْوَامٍ، وَتَقْدِيمَ زَكَاةِ الزَّرْعِ إثْرَ زَرْعِهِ فِي الأَرْضِ، وَأَجَازُوا تَقْدِيمَ الْكَفَّارَةِ فِي جَزَاءِ الصَّيْدِ بَعْدَ جِرَاحِهِ وَقَبْلَ مَوْتِهِ. وَتَقْدِيمَ كَفَّارَةِ قَتْلِ الْخَطَإِ قَبْلَ مَوْتِ الْمَجْرُوحِ. وَلَمْ يُجِيزُوا لِلْوَرَثَةِ الإِذْنَ فِي الْوَصِيَّةِ بِأَكْثَرَ مِنْ الثُّلُثِ قَبْلَ وُجُوبِ الْمَالِ لَهُمْ بِالْمَوْتِ، وَلاَ أَجَازُوا إسْقَاطَ الشَّفِيعِ حَقَّهُ مِنْ الشُّفْعَةِ بَعْدَ عَرْضِ شَرِيكِهِ أَخْذَ الشِّقْصِ عَلَيْهِ قَبْلَ وُجُوبِ أَخْذِهِ لَهُ بِالْبَيْعِ; فَظَهَرَ تَخْلِيطُهُمْ وَسُخْفُ أَقْوَالِهِمْ وَبِاَللَّهِ تَعَالَى نَعُوذُ مِنْ الْخِذْلاَنِ.
وَكُلُّهُمْ لاَ يُجِيزُ الأَسْتِثْنَاءَ قَبْلَ الْيَمِينِ، وَلاَ قَضَاءَ دَيْنٍ قَبْلَ أَخْذِهِ، وَلاَ صَلاَةَ قَبْلَ وَقْتِهَا، فَلَمْ يَبْقَ إِلاَّ قَوْلُنَا، وَقَوْلُ أَصْحَابِنَا الْمَانِعِينَ مِنْ تَقْدِيمِ كُلِّ حَقٍّ لَهُ وَقْتٌ قَبْلَ وَقْتِهِ، فَإِنَّهُمْ قَالُوا: الْكَفَّارَةُ لاَ تَجِبُ إِلاَّ بِالْحِنْثِ، وَهِيَ فَرْضٌ بَعْدَ الْحِنْثِ بِالنَّصِّ وَالإِجْمَاعِ، فَتَقْدِيمُهَا قَبْلَ أَنْ تَجِبَ تَطَوُّعٌ لاَ فَرْضٌ، وَمِنْ الْمُحَالِ أَنْ يُجْزِئَ التَّطَوُّعُ، عَنِ الْفَرْضِ. وَقَالُوا: قَالَ تَعَالَى {وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ} وَالدَّلاَئِلُ هَهُنَا تَكْثُرُ جِدًّا.
قال أبو محمد: وَهَذِهِ أَدِلَّةٌ صِحَاحٌ; وَنَحْنُ مُوَافِقُونَ لَهُمْ فِي أَنَّهُ لاَ يُجْزِئُ شَيْءٌ مِنْ الشَّرِيعَةِ قَبْلَ وَقْتِهِ إِلاَّ فِي مَوْضِعَيْنِ: أَحَدُهُمَا: كَفَّارَةُ الْيَمِينِ، فَجَائِزٌ تَقْدِيمُهَا قَبْلَ الْحِنْثِ، لَكِنْ بَعْدَ إرَادَةِ الْحِنْثِ، وَلاَ بُدَّ. وَالثَّانِي: إسْقَاطُ الشَّفِيعِ حَقَّهُ بَعْدَ عَرْضِ الشَّفِيعِ عَلَيْهِ أَنْ يَأْخُذَ أَوْ يَتْرُكَ قَبْلَ الْبَيْعِ، فَإِسْقَاطُهُ حَقَّهُ حِينَئِذٍ لاَزِمٌ لَهُ فَقَطْ. وَإِنَّمَا فَعَلْنَا ذَلِكَ لِلنُّصُوصِ الْمُخْرِجَةِ لِهَذَيْنِ الشَّرْعَيْنِ، عَنْ حُكْمِ سَائِرِ الشَّرِيعَةِ فِي أَنَّهُ لاَ يُجْزِئُ، وَلاَ يَجُوزُ أَدَاءُ شَيْءٍ مِنْهَا قَبْلَ الْوَقْتِ الَّذِي حَدَّهُ اللَّهُ تَعَالَى لَهُ.
قال أبو محمد: وَقَدْ احْتَجَّ بَعْضُ مَنْ وَافَقَنَا هَهُنَا فِي تَصْحِيحِ قَوْلِنَا بِأَنْ قَالَ: قَالَ اللَّهُ تَعَالَى {ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إذَا حَلَفْتُمْ} . قَالَ: فَالْكَفَّارَةُ وَاجِبَةٌ بِنَفْسِ الْيَمِينِ.
قَالَ عَلِيٌّ: وَلاَ حُجَّةَ لَنَا فِي هَذَا، لأََنَّهُ قَدْ جَاءَ النَّصُّ وَالإِجْمَاعُ الْمُتَيَقِّنُ عَلَى أَنَّ مَنْ لَمْ يَحْنَثْ فَلاَ كَفَّارَةَ تَلْزَمُهُ.فَصَحَّ أَنَّهُ لَيْسَ بِنَفْسِ الْيَمِينِ تَجِبُ الْكَفَّارَةُ وَاحْتَجَّ بَعْضُهُمْ بِأَنَّ فِي الآيَةِ حَذْفًا بِلاَ خِلاَفٍ وَأَنَّهُ: فَأَرَدْتُمْ الْحِنْثَ، أَوْ حَنِثْتُمْ.
قال أبو محمد: وَهَذِهِ دَعْوَى مِنْهُمْ فِي أَنَّ الْمَحْذُوفَ هُوَ " فَأَرَدْتُمْ الْحِنْثَ " لاَ يُقْبَلُ إِلاَّ بِبُرْهَانٍ، فَوَجَبَ طَلَبُ الْبُرْهَانِ فِي ذَلِكَ: فَنَظَرْنَا فَوَجَدْنَا مَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا زُهَيْرُ بْنُ حَرْبٍ، حَدَّثَنَا مَرْوَانُ بْنُ مُعَاوِيَةَ الْفَزَارِيّ، حَدَّثَنَا يَزِيدُ بْنُ كَيْسَانَ، عَنْ أَبِي حَازِمٍ، عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ:" مَنْ حَلَفَ عَلَى يَمِينٍ فَرَأَى غَيْرَهَا خَيْرًا مِنْهَا فَلْيَأْتِهَا وَلْيُكَفِّرْ، عَنْ يَمِينِهِ ". وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا أَحْمَدُ بْنُ سُلَيْمَانَ، حَدَّثَنَا عَفَّانَ، هُوَ ابْنُ مُسْلِمٍ، حَدَّثَنَا جَرِيرُ بْنُ حَازِمٍ قَالَ: سَمِعْت الْحَسَنَ هُوَ الْبَصْرِيُّ يَقُولُ: حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ سَمُرَةَ

(8/66)

قَالَ: قَالَ لِي رَسُولُ اللَّهِ صلى الله عليه وسلم: " إذَا حَلَفْتَ عَلَى يَمِينٍ فَرَأَيْتَ غَيْرَهَا خَيْرًا مِنْهَا فَكَفِّرْ عَنْ يَمِينِكَ ثُمَّ ائْتِ الَّذِي هُوَ خَيْر "ٌ. وَهَكَذَا رُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ سَعِيدِ بْنِ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ، عَنِ الْحَسَنِ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ سَمُرَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم . وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، أَخْبَرَنَا إِسْحَاقُ بْنُ مَنْصُورٍ أَنَا عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ، حَدَّثَنَا شُعْبَةُ، عَنْ عَمْرِو بْنِ مُرَّةَ سَمِعْت عَبْدَ اللَّهِ بْنَ عَمْرٍو مَوْلَى الْحَسَنِ بْنِ عَلِيٍّ يُحَدِّثُ، عَنْ عَدِيِّ بْنِ حَاتِمٍ قَالَ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم:" مَنْ حَلَفَ عَلَى يَمِينٍ فَرَأَى غَيْرَهَا خَيْرًا مِنْهَا فَلْيَأْتِ الَّذِي هُوَ خَيْرٌ وَلْيُكَفِّرْ، عَنْ يَمِينِهِ ".
فَهَذِهِ الأَحَادِيثُ جَامِعَةٌ لِجَمِيعِ أَحْكَامِ مَا اخْتَلَفُوا فِيهِ مِنْ جَوَازِ تَقْدِيمِ الْكَفَّارَةِ قَبْلَ الْحِنْثِ، لأََنَّ فِي حَدِيثِ أَبِي هُرَيْرَةَ تَقْدِيمَ الْحِنْثِ قَبْلَ الْكَفَّارَةِ. وَفِي حَدِيثِ عَبْدِ الرَّحْمَانِ بْنِ سَمُرَةَ تَقْدِيمَ الْكَفَّارَةِ قَبْلَ الْحِنْثِ. وَفِي حَدِيثِ عَدِيِّ بْنِ حَاتِمٍ الْجَمْعَ بَيْنَ الْحِنْثِ وَالْكَفَّارَةِ بِوَاوِ الْعَطْفِ الَّتِي لاَ تُعْطِي رُتْبَةً هَكَذَا جَاءَ مِنْ طَرِيقِ أَبِي مُوسَى الأَشْعَرِيِّ فَوَجَبَ اسْتِعْمَالُ جَمِيعِهَا، وَلَمْ يَكُنْ بَعْضُهَا أَوْلَى بِالطَّاعَةِ مِنْ بَعْضٍ، وَلاَ تَحِلُّ مُخَالَفَةُ بَعْضِهَا لِبَعْضٍ، فَكَانَ ذَلِكَ جَائِزًا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَصَحَّ بِهَذَا أَنَّ الْحَذْفَ الَّذِي فِي الآيَةِ إنَّمَا هُوَ إذَا أَرَدْتُمْ الْحِنْثَ أَوْ حَنِثْتُمْ وَرَسُولُ اللَّهِ صلى الله عليه وسلم هُوَ الْمُبَيِّنُ، عَنْ رَبِّهِ عَزَّ وَجَلَّ. وَاعْتَرَضَ بَعْضُهُمْ بِأَنْ قَالَ: قَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم: " فَلْيُكَفِّرْ ثُمَّ لِيَأْتِ الَّذِي هُوَ خَيْرٌ " هُوَ مِثْلُ قَوْلِ اللَّهِ تَعَالَى {ثُمَّ كَانَ مِنْ الَّذِينَ آمَنُوا} . وَكَقَوْلِهِ تَعَالَى {ثُمَّ آتَيْنَا مُوسَى الْكِتَابَ} . وَكَقَوْلِهِ تَعَالَى {وَلَقَدْ خَلَقْنَاكُمْ ثُمَّ صَوَّرْنَاكُمْ ثُمَّ قلنا لِلْمَلاَئِكَةِ اُسْجُدُوا لأَدَمَ} . قَالَ هَذَا الْقَائِلُ: وَلَفْظَةُ " ثُمَّ " فِي هَذِهِ الآيَاتِ لاَ تُوجِبُ تَعْقِيبًا، بَلْ هِيَ وَاقِعَةٌ عَلَى مَا كَانَ قَبْلَ مَا عَطَفَ اللَّفْظَ عَلَيْهِ " بِثُمَّ ".
قال أبو محمد: لَيْسَ كَمَا ظَنُّوا: أَمَّا قوله تعالى: {ثُمَّ كَانَ مِنْ الَّذِينَ آمَنُوا} فَإِنَّ نَصَّ الآيَاتِ هُوَ قوله تعالى: {وَمَا أَدْرَاكَ مَا الْعَقَبَةُ فَكُّ رَقَبَةٍ أَوْ إطْعَامٌ فِي يَوْمٍ ذِي مَسْغَبَةٍ يَتِيمًا ذَا مَقْرَبَةٍ أَوْ مِسْكِينًا ذَا مَتْرَبَةٍ ثُمَّ كَانَ مِنْ الَّذِينَ آمَنُوا وَتَوَاصَوْا بِالصَّبْرِ وَتَوَاصَوْا بِالْمَرْحَمَةِ} . وَقَدْ ذَكَرْنَا قَوْلَ رَسُولِ اللَّهِ صلى الله عليه وسلم لِحَكِيمِ بْنِ حِزَامٍ أَسْلَمْتَ عَلَى مَا أَسْلَفْتَ مِنْ الْخَيْرِ فَصَحَّ بِهَذِهِ الآيَةِ عَظِيمُ نِعْمَةِ اللَّهِ تَعَالَى عَلَى عِبَادِهِ فِي قَبُولِهِ كُلَّ عَمَلِ بِرٍّ عَمِلُوهُ فِي كُفْرِهِمْ ثُمَّ أَسْلَمُوا، فَالآيَةُ عَلَى ظَاهِرِهَا وَهِيَ زَائِدَةٌ عَلَى سَائِرِ مَا فِي الْقُرْآنِ مِنْ قَبُولِهِ تَعَالَى أَعْمَالَ مَنْ آمَنَ ثُمَّ عَمِلَ الْخَيْرَ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ. وَأَمَّا قوله تعالى: {ثُمَّ آتَيْنَا مُوسَى الْكِتَابَ} فَلَيْسَ كَمَا ظَنُّوا لأََنَّ

(8/67)

أَوَّلَ الآيَةِ قَوْلُهُ عَزَّ وَجَلَّ: {وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ، وَلاَ تَتَّبِعُوا السُّبُلَ فَتَفَرَّقَ بِكُمْ، عَنْ سَبِيلِهِ ذَلِكُمْ وَصَّاكُمْ بِهِ لَعَلَّكُمْ تَتَّقُونَ ثُمَّ آتَيْنَا مُوسَى الْكِتَابَ تَمَامًا عَلَى الَّذِي أَحْسَنَ} . وَقَدْ قَالَ تَعَالَى {مَا كَانَ إبْرَاهِيمُ يَهُودِيًّا، وَلاَ نَصْرَانِيًّا وَلَكِنْ كَانَ حَنِيفًا مُسْلِمًا} وَقَالَ تَعَالَى {مِلَّةَ أَبِيكُمْ إبْرَاهِيمَ} . فَصَحَّ أَنَّ الصِّرَاطَ الَّذِي أَمَرَنَا اللَّهُ تَعَالَى بِاتِّبَاعِهِ وَأَتَانَا بِهِ مُحَمَّدٌ صلى الله عليه وسلم هُوَ صِرَاطُ إبْرَاهِيمَ عليه السلام، وَقَدْ كَانَ قَبْلَ مُوسَى بِلاَ شَكٍّ ثُمَّ آتَى اللَّهُ تَعَالَى مُوسَى الْكِتَابَ، فَهَذَا تَعْقِيبٌ بِمُهْلَةٍ لاَ شَكَّ فِيهِ. فأما قوله تعالى: {وَلَقَدْ خَلَقْنَاكُمْ ثُمَّ صَوَّرْنَاكُمْ ثُمَّ قلنا لِلْمَلاَئِكَةِ اُسْجُدُوا لأَدَمَ} فَعَلَى ظَاهِرِهِ، لأََنَّ اللَّهَ تَعَالَى خَلَقَ أَنْفُسَنَا وَصَوَّرَهَا، وَهِيَ الَّتِي أَخَذَ اللَّهُ عَلَيْهَا الْعَهْدَ: أَلَسْتُ بِرَبِّكُمْ قَالُوا بَلَى. ثُمَّ بَعْدَ ذَلِكَ أَسَجَدَ الْمَلاَئِكَةَ لأَدَمَ عليه السلام، فَبَطَلَ تَعَلُّقُهُمْ بِهَذِهِ الآيَاتِ ثُمَّ حَتَّى لَوْ خَرَجَتْ، عَنْ ظَاهِرِهَا، أَوْ كَانَتْ " ثُمَّ " لِغَيْرِ التَّعْقِيبِ فِيهَا لَمْ يَجِبْ لِذَلِكَ أَنْ تَكُونَ " ثُمَّ " لِغَيْرِ التَّعْقِيبِ حَيْثُمَا وُجِدَتْ، لأََنَّ مَا خَرَجَ، عَنْ مَوْضُوعِهِ فِي اللُّغَةِ بِدَلِيلٍ فِي مَوْضِعٍ مَا لَمْ يَجُزْ أَنْ يَخْرُجَ فِي غَيْرِ ذَلِكَ الْمَوْضِعِ، عَنْ مَوْضُوعِهِ فِي اللُّغَةِ وَهَذَا مِنْ تَمْوِيهِهِمْ الْفَاسِدِ الَّذِي لاَ يَنْتَفِعُونَ بِهِ إِلاَّ فِي تَحْيِيرِ مَنْ لَمْ يُمْعِنْ النَّظَرَ فِي أَوَّلِ مَا يَفْجَئُونَهُ بِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَقَوْلُنَا هَذَا هُوَ قَوْلُ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ: وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا الْمُعْتَمِرُ بْنُ سُلَيْمَانَ التَّيْمِيُّ، عَنْ عَبْدِ اللَّهِ بْنِ عَوْنٍ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ أَنَّ مَسْلَمَةَ بْنَ مَخْلَدٍ، وَسَلْمَانَ الْفَارِسِيَّ كَانَا يُكَفِّرَانِ قَبْلَ الْحِنْثِ. وبه إلى أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ، حَدَّثَنَا حَفْصُ بْنُ غِيَاثٍ، عَنْ أَشْعَثَ، عَنِ ابْنِ سِيرِينَ: أَنَّ أَبَا الدَّرْدَاءِ دَعَا غُلاَمًا لَهُ فَأَعْتَقَهُ ثُمَّ حَنِثَ، فَصَنَعَ الَّذِي حَلَفَ عَلَيْهِ.
وبه إلى ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا أَزْهَرُ، عَنِ ابْنِ عَوْنٍ أَنَّ مُحَمَّدَ بْنَ سِيرِينَ: كَانَ يُكَفِّرُ قَبْلَ الْحِنْثِ: وَهُوَ قَوْلُ ابْنِ عَبَّاسٍ أَيْضًا، وَالْحَسَنِ، وَرَبِيعَةَ، وَسُفْيَانَ، وَالأَوْزَاعِيِّ، وَمَالِكٍ، وَاللَّيْثِ، وَعَبْدِ اللَّهِ بْنِ الْمُبَارَكِ، وَأَحْمَدَ بْنِ حَنْبَلٍ، وَإِسْحَاقَ بْنِ رَاهْوَيْهِ، وَسُلَيْمَانَ بْنِ دَاوُد الْهَاشِمِيِّ، وَأَبِي ثَوْرٍ، وَأَبِي خَيْثَمَةَ، وَغَيْرِهِمْ. وَلاَ يُعْلَمُ لِمَنْ ذَكَرْنَا مُخَالِفٌ مِنْ الصَّحَابَةِ رضي الله عنهم إِلاَّ أَنَّ مُمَوِّهًا مَوَّهَ بِرِوَايَةِ عَبْدِ الرَّزَّاقِ، عَنِ الأَسْلَمِيِّ هُوَ إبْرَاهِيمُ بْنُ أَبِي يَحْيَى، عَنْ رَجُلٍ سَمَّاهُ، عَنْ مُحَمَّدِ بْنِ زِيَادٍ، عَنْ مَيْمُونِ بْنِ مِهْرَانَ، عَنِ ابْنِ عَبَّاسٍ أَنَّهُ كَانَ لاَ يُكَفِّرُ حَتَّى يَحْنَثَ وَهَذَا بَاطِلٌ، لأََنَّ ابْنَ أَبِي يَحْيَى مَذْكُورٌ بِالْكَذِبِ، ثُمَّ عَمَّنْ لَمْ يُسَمِّ. ثُمَّ لَوْ صَحَّ لِمَا كَانَ لَهُمْ فِيهِ حُجَّةٌ، لأََنَّهُ لَيْسَ فِيهِ أَنَّ ابْنَ عَبَّاسٍ لَمْ يُجِزْ الْكَفَّارَةَ قَبْلَ الْحِنْثِ، إنَّمَا فِيهِ أَنَّهُ كَانَ يُؤَخِّرُ الْكَفَّارَةَ بَعْدَ الْحِنْثِ فَقَطْ وَنَحْنُ لاَ نُنْكِرُ هَذَا.

(8/68)

من حلف ألا يعتق عبده هذا فأعتقه ينوي بعتقه ذلك كفارة تلك اليمين لم يجزه
...
1177 - مَسْأَلَةٌ - وَمَنْ حَلَفَ أَنْ لاَ يُعْتِقَ عَبْدَهُ هَذَا، فَأَعْتَقَهُ يَنْوِي بِعِتْقِهِ ذَلِكَ كَفَّارَةَ تِلْكَ الْيَمِينِ لَمْ يُجْزِهِ.
وَمَنْ حَلَفَ أَنْ يَتَصَدَّقَ عَلَى هَؤُلاَءِ الْعَشَرَةِ الْمَسَاكِينِ

(8/68)

فَأَطْعَمَهُمْ يَنْوِي بِذَلِكَ كَفَّارَةَ يَمِينِهِ لَمْ يُجْزِهِ، وَلاَ يَحْنَثُ بِأَنْ يَتَصَدَّقَ عَلَيْهِمْ بَعْدَ ذَلِكَ، وَكَذَلِكَ الْكِسْوَةُ، لَكِنْ عَلَيْهِ الْكَفَّارَةُ. وَمَنْ حَلَفَ أَنْ لاَ يَصُومَ فِي هَذِهِ الْجُمُعَةِ، وَلاَ يَوْمًا، ثُمَّ صَامَ مِنْهَا ثَلاَثَةَ أَيَّامٍ يَنْوِي بِهَا كَفَّارَةَ يَمِينِهِ تِلْكَ وَهُوَ مِنْ أَهْلِ الْكَفَّارَةِ بِالصِّيَامِ لَمْ يُجْزِهِ، وَلاَ يَحْنَثُ بِأَنْ يَصُومَ فِيهَا بَعْدَ ذَلِكَ، وَعَلَيْهِ الْكَفَّارَةُ لأََنَّ مَعْنَى الْكَفَّارَةِ بِلاَ شَكٍّ إسْقَاطُ الْحِنْثِ، وَالْحِنْثُ قَدْ وَجَبَ بِالْعِتْقِ، وَالإِطْعَامِ، وَالْكِسْوَةِ، فَلاَ يَحْنَثُ بَعْدُ فِي يَمِينٍ قَدْ حَنِثَ فِيهَا، وَالْكَفَّارَةُ لاَ تَكُونُ الْحِنْثَ بِلاَ شَكٍّ، بَلْ هِيَ الْمُبْطِلَةُ لَهُ، وَالْحَقُّ لاَ يُبْطِلُ نَفْسَهُ.

(8/69)

بيان صفة الكفارة
...
1178 - مَسْأَلَةٌ - وَصِفَةُ الْكَفَّارَةِ:
هِيَ أَنَّ مَنْ حَنِثَ، أَوْ أَرَادَ الْحِنْثَ وَإِنْ لَمْ يَحْنَثْ بَعْدُ، فَهُوَ مُخَيَّرٌ بَيْنَ مَا جَاءَ بِهِ النَّصُّ: وَهُوَ إمَّا أَنْ يُعْتِقَ رَقَبَةً، وَأَمَّا أَنْ يَكْسُوَ عَشْرَةَ مَسَاكِينَ، وَأَمَّا أَنْ يُطْعِمَهُمْ: أَيُّ ذَلِكَ فَعَلَ فَهُوَ فَرْضٌ، وَيَجْزِيهِ، فَإِنْ لَمْ يَقْدِرْ عَلَى شَيْءٍ مِنْ ذَلِكَ: فَفَرْضُهُ صِيَامَ ثَلاَثَةِ أَيَّامٍ، وَلاَ يُجْزِئُهُ الصَّوْمُ مَا دَامَ يَقْدِرُ عَلَى مَا ذَكَرْنَا مِنْ الْعِتْقِ، أَوْ الْكِسْوَةِ، أَوْ الإِطْعَامِ.
بُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى {فَكَفَّارَتُهُ إطْعَامُ عَشَرَةِ مَسَاكِينَ مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ أَوْ كِسْوَتُهُمْ أَوْ تَحْرِيرُ رَقَبَةٍ فَمَنْ لَمْ يَجِدْ فَصِيَامُ ثَلاَثَةِ أَيَّامٍ ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إذَا حَلَفْتُمْ وَاحْفَظُوا أَيْمَانَكُمْ} . وَمَا نَعْلَمُ فِي هَذَا خِلاَفًا، وَلاَ نُبْعِدُهُ، لأََنَّ مَنْ قَالَ فِي قَوْلِ اللَّهِ تَعَالَى {فَجَزَاءٌ مِثْلُ مَا قَتَلَ مِنْ النَّعَمِ يَحْكُمُ بِهِ ذَوَا عَدْلٍ مِنْكُمْ هَدْيًا بَالِغَ الْكَعْبَةِ أَوْ كَفَّارَةٌ طَعَامُ مَسَاكِينَ أَوْ عَدْلُ ذَلِكَ صِيَامًا} أَنَّ هَذَا عَلَى التَّرْتِيبِ، لاَ عَلَى التَّخْيِيرِ فَغَيْرُ مُسْتَبْعَدٍ مِنْهُ أَنْ يَقُولَ فِي كَفَّارَةِ الأَيْمَانِ أَيْضًا: إنَّهُ عَلَى التَّرْتِيبِ. وَنَسْأَلُ اللَّهَ التَّوْفِيقَ.

(8/69)

لا يجزي من وجبت عليه الكفارة بدل ما ذكر صدقة ولا قيمة
...
1179 - مَسْأَلَةٌ - وَلاَ يُجْزِيهِ بَدَلَ مَا ذَكَرْنَا صَدَقَةٌ، وَلاَ هَدْيٌ، وَلاَ قِيمَةٌ، وَلاَ شَيْءٌ سِوَاهُ أَصْلاً،
لأََنَّ اللَّهَ تَعَالَى لَمْ يُوجِبْ غَيْرَ مَا ذَكَرْنَا، فَمَنْ أَوْجَبَ فِي ذَلِكَ قِيمَةً فَقَدْ تَعَدَّى حُدُودَ اللَّهِ: وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ وَقَدْ شَرَعَ مِنْ الدِّينِ مَا لَمْ يَأْذَنْ بِهِ اللَّهُ تَعَالَى {وَمَا كَانَ رَبُّكَ نَسِيًّا} .

(8/69)

1180 – مَسْأَلَةٌ - وَمَنْ حَنِثَ وَهُوَ قَادِرٌ عَلَى الإِطْعَامِ، أَوْ الْكِسْوَةِ، أَوْ الْعِتْقِ، ثُمَّ افْتَقَرَ فَعَجَزَ، عَنْ كُلِّ ذَلِكَ: لَمْ يُجْزِهِ الصَّوْمُ أَصْلاً،
لأََنَّهُ قَدْ تَعَيَّنَ عَلَيْهِ حِينَ وُجُوبِ الْكَفَّارَةِ أَحَدُ هَذِهِ الْوُجُوهِ بِنَصِّ الْقُرْآنِ، فَلاَ يَجُوزُ سُقُوطُ مَا أَلْزَمَهُ اللَّهُ تَعَالَى يَقِينًا بِدَعْوَى كَاذِبَةٍ، لَكِنْ يُمْهَلُ حَتَّى يَجِدَ أَوْ لاَ يَجِدَ، فَاَللَّهُ تَعَالَى وَلِيُّ حِسَابِهِ; وَأَمَّا مَا لَمْ يَحْنَثْ فَلَمْ يَتَعَيَّنْ عَلَيْهِ وُجُوبُ كَفَّارَةٍ بَعْدُ إِلاَّ أَنْ يُعَجِّلَهَا فَتُجْزِيهِ عَلَى مَا قَدَّمْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/69)

من حنث وهو عاجز عن كل ذلك ففرضه الصوم قدر عليه أو لم يقدر
...
1181 - مَسْأَلَةٌ - وَمَنْ حَنِثَ وَهُوَ عَاجِزٌ، عَنْ كُلِّ ذَلِكَ: فَفَرْضُهُ الصَّوْمُ قَدَرَ عَلَيْهِ حِينَئِذٍ أَوْ لَمْ يَقْدِرْ،
مَتَى قَدَرَ فَلاَ يُجْزِيهِ إِلاَّ الصَّوْمُ، فَإِنْ أَيْسَرَ بَعْدَ ذَلِكَ وَقَدَرَ عَلَى الْعِتْقِ،

(8/69)

يجزي العتق في كل ذلك الكافر والمؤمن والصغير والكبير والمعيب والسالم إلخ
...
1182 - مَسْأَلَةٌ - وَيُجْزِئُ فِي الْعِتْقِ فِي كُلِّ ذَلِكَ: الْكَافِرُ، وَالْمُؤْمِنُ، وَالصَّغِيرُ، وَالْكَبِيرُ، وَالْمَعِيبُ، وَالسَّالِمُ، وَالذَّكَرُ، وَالأُُنْثَى، وَوَلَدُ الزِّنَى، وَالْمُخْدِمُ، وَالْمُؤَاجِرُ، وَالْمَرْهُونُ، وَأُمُّ الْوَلَدِ، وَالْمُدَبَّرَةُ، وَالْمُدَبَّرُ، وَالْمَنْذُورُ عِتْقُهُ، وَالْمُعْتَقُ إلَى أَجَلٍ، وَالْمُكَاتَبُ مَا لَمْ يُؤَدِّ شَيْئًا، فَإِنْ كَانَ أَدَّى مِنْ كِتَابَتِهِ مَا قَلَّ أَوْ كَثُرَ لَمْ يُجْزِ فِي ذَلِكَ،
وَلاَ يُجْزِئُ مَنْ يُعْتَقُ عَلَى الْمَرْءِ بِحُكْمٍ وَاجِبٍ، وَلاَ نِصْفَا رَقَبَتَيْنِ. وَقَدْ ذَكَرْنَا كُلَّ ذَلِكَ فِي " كِتَابِ الصِّيَامِ " فَأَغْنَى عَنْ إعَادَتِهِ.
وَعُمْدَةُ الْبُرْهَانِ فِي ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى {أَوْ تَحْرِيرُ رَقَبَةٍ} . فَلَمْ يَخُصَّ رَقَبَةً مِنْ رَقَبَةٍ {وَمَا كَانَ رَبُّكَ نَسِيًّا} . فَإِنْ قَالُوا: قِسْنَا الرَّقَبَةَ فِي هَذَا عَلَى رَقَبَةِ الْقَتْلِ لاَ تُجْزِئُ إِلاَّ مُؤْمِنَةٌ قلنا: فَقِيسُوهَا عَلَيْهَا فِي تَعْوِيضِ الإِطْعَامِ مِنْهَا. فَإِنْ قَالُوا: لاَ نَفْعَلُ، لأََنَّنَا نُخَالِفُ الْقُرْآنَ وَنَزِيدُ عَلَى مَا فِيهِ قلنا: وَزِيَادَتُكُمْ فِي كَفَّارَةِ الْيَمِينِ أَنْ تَكُونَ مُؤْمِنَةً، وَلاَ بُدَّ خِلاَفٌ لِلْقُرْآنِ وَزِيَادَةٌ عَلَى مَا فِيهِ فَإِنْ كَانَ الْقِيَاسُ فِي أَحَدِ الْحُكْمَيْنِ جَائِزًا فَهُوَ فِي الآخَرِ جَائِزٌ، وَإِنْ كَانَ فِي أَحَدِهِمَا غَيْرَ جَائِزٍ فَهُوَ فِي الآخَرِ غَيْرُ جَائِزٍ. فَإِنْ احْتَجُّوا بِالْخَبَرِ الَّذِي فِيهِ: إنَّ الْقَائِلَ قَالَ لِرَسُولِ اللَّهِ صلى الله عليه وسلم إنَّهُ لَطَمَ وَجْهَ جَارِيَةٍ لَهُ وَعَلَيَّ رَقَبَةٌ أَفَأُعْتِقُهَا فَقَالَ لَهَا رَسُولُ اللَّهِ صلى الله عليه وسلم أَيْنَ اللَّهُ قَالَتْ: فِي السَّمَاءِ، قَالَ: مَنْ أَنَا قَالَتْ: رَسُولُ اللَّهِ، فَقَالَ عليه السلام:" أَعْتِقْهَا فَإِنَّهَا مُؤْمِنَةٌ فَلاَ حُجَّةَ لَهُمْ فِيهِ " لأََنَّهَا بِنَصِّ الْخَبَرِ لَمْ تَكُنْ كَفَّارَةَ يَمِينٍ، وَلاَ وَطْءٍ فِي رَمَضَانَ، وَلاَ عَنْ ظِهَارٍ.وَهُمْ يُجِيزُونَ الْكَافِرَةَ فِي الرَّقَبَةِ الْمَنْذُورَةِ عَلَى الإِنْسَانِ، فَقَدْ خَالَفُوا مَا فِي هَذَا الْخَبَرِ، وَاحْتَجُّوا بِهِ فِيمَا لَيْسَ فِيهِ مِنْهُ شَيْءٌ. وَأَيْضًا: فَإِنَّهُ لَيْسَ فِيهِ أَنَّهُ عليه السلام قَالَ: لاَ تُجْزِئُ إِلاَّ مُؤْمِنَةٌ، وَإِنَّمَا فِيهِ: أَعْتِقْهَا فَإِنَّهَا مُؤْمِنَةٌ، وَنَحْنُ لاَ نُنْكِرُ عِتْقَ الْمُؤْمِنَةِ، وَلَيْسَ فِيهِ أَنْ لاَ يَجُوزَ عِتْقُ الْكَافِرَةِ، فَنَحْنُ لاَ نَمْنَعُ مِنْ عِتْقِهَا. فإن قيل: قَدْ رَوَيْتُمْ هَذَا الْخَبَرَ مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ مُحَمَّدِ بْنِ عَمْرٍو، عَنْ أَبِي سَلَمَةَ أَنَّ الشَّرِيدَ قَالَ: يَا رَسُولَ اللَّهِ إنَّ أُمِّيَ أَمَرَتْنِي أَنْ أُعْتِقَ عَنْهَا رَقَبَةً، وَعِنْدِي أَمَةٌ سَوْدَاءُ أَفَأُعْتِقُهَا فَقَالَ لَهُ النَّبِيُّ صلى الله عليه وسلم اُدْعُ بِهَا فَقَالَ لَهَا النَّبِيُّ صلى الله عليه وسلم مَنْ رَبُّكِ؟ قَالَتْ: اللَّهُ قَالَ: فَمَنْ أَنَا؟ قَالَتْ: رَسُولُ اللَّهِ قَالَ: أَعْتِقْهَا فَإِنَّهَا

(8/71)

لا يجزي اطعام مسكين واحد وما دون العشرة يردد عليهم
...
1183- مَسْأَلَةٌ - وَلاَ يُجْزِئُ إطْعَامُ مِسْكِينٍ وَاحِدٍ أَوْ مَا دُونَ الْعَشَرَةِ يُرْدَدُ عَلَيْهِمْ،
لأََنَّ اللَّهَ تَعَالَى افْتَرَضَ عَشْرَةَ مَسَاكِينَ، وَهُنَا خِلاَفُ أَمْرِ اللَّهِ تَعَالَى. وقال أبو حنيفة يَجُوزُ وَرُوِّينَا مِثْلَ قَوْلِ أَبِي حَنِيفَةَ، عَنِ الْحَسَنِ، وَخَالَفَهُ الشَّعْبِيُّ، وَلاَ يُجْزِئُ إِلاَّ مِثْلُ مَا يُطْعِمُ الإِنْسَانُ أَهْلَهُ، فَإِنْ كَانَ يُعْطِي أَهْلَهُ الدَّقِيقَ، فَلْيُعْطِ الْمَسَاكِينَ الدَّقِيقَ، وَإِنْ كَانَ يُعْطِي أَهْلَهُ

(8/72)

الْحَبَّ فَلْيُعْطِ الْمَسَاكِينَ الْحَبَّ، وَإِنْ كَانَ يُعْطِي أَهْلَهُ الْخُبْزَ، فَلْيُعْطِ الْمَسَاكِينَ الْخُبْزَ، وَمِنْ أَيِّ شَيْءٍ أَطْعَمَ أَهْلَهُ فَمِنْهُ يُطْعِمُ الْمَسَاكِينَ، وَلاَ يُجْزِئُهُ غَيْرُ ذَلِكَ أَصْلاً، لأََنَّهُ خِلاَفُ نَصِّ الْقُرْآنِ وَيُعْطِي مِنْ الصِّفَةِ، وَالْمَكِيلِ الْوَسَطِ لاَ الأَعْلَى، وَلاَ الأَدْنَى كَمَا قَالَ عَزَّ وَجَلَّ.
وَقَدْ اخْتَلَفَ النَّاسُ فِي هَذَا: فَصَحَّ عَنْ عُمَرَ بْنِ الْخَطَّابِ فِي كَفَّارَةِ الْيَمِينِ: لِكُلِّ مِسْكِينٍ نِصْفُ صَاعِ حِنْطَةٍ، أَوْ صَاعُ تَمْرٍ، أَوْ شَعِيرٍ. وَعَنْ عَلِيٍّ مِثْلُهُ. وَرُوِّينَا، عَنِ ابْنِ عُمَرَ: لِكُلِّ مِسْكِينٍ نِصْفُ صَاعِ حِنْطَةٍ. وَعَنْ زَيْدِ بْنِ ثَابِتٍ مِثْلُهُ. وَعَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ: لِكُلِّ مِسْكِينٍ نِصْفُ صَاعِ بُرٍّ أَوْ صَاعُ تَمْرٍ وَهُوَ قَوْلُ إبْرَاهِيمَ النَّخَعِيِّ، وَابْنِ سِيرِينَ، وَقَالَ: أَوْ أَكْلَةٌ مَأْدُومَةٌ. وَقَالَ الْحَسَنُ: مَكُّوكُ حِنْطَةٍ، وَمَكُّوكُ تَمْرٍ لِكُلِّ مِسْكِينٍ. وَالْمَكُّوكُ نِصْفُ صَاعٍ. قَالَ الْحَسَنُ: وَإِنْ شَاءَ أَطْعَمَهُمْ أَكْلَةً خُبْزًا، وَلَحْمًا، فَإِنْ لَمْ يَجِدْ فَخُبْزًا وَسَمْنًا وَلَبَنًا، فَإِنْ لَمْ يَجِدْ فَخُبْزًا وَخَلًّا وَزَيْتًا فَإِنْ لَمْ يَجِدْ صَامَ ثَلاَثَةَ أَيَّامٍ. وَقَالَ قَتَادَةَ أَيْضًا: مَكُّوكُ تَمْرٍ، وَمَكُّوكُ حِنْطَةٍ. وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ مُدُّ بُرٍّ، وَمُدُّ تَمْرٍ هَذَا كُلُّهُ فِي كَفَّارَةِ الْيَمِينِ. وَقَالَ عَطَاءٌ، وَمُجَاهِدٌ: عَشْرَةُ أَمْدَادٍ لِعَشَرَةِ مَسَاكِينَ، وَمُدَّانِ لِلْحَطَبِ، وَالإِدَامِ. وَعَنِ الْحَسَنِ، وَابْنِ سِيرِينَ: يَجْمَعُهُمْ فَيُشْبِعُهُمْ مَرَّةً وَاحِدَةً. وَصَحَّ أَيْضًا، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، وَالْحَسَنِ، وَقَتَادَةَ: مُدُّ تَمْرٍ وَمُدُّ حِنْطَةٍ لِكُلِّ مِسْكِينٍ. وَصَحَّ، عَنِ ابْنِ عَبَّاسٍ: لِكُلِّ مِسْكِينٍ مُدُّ حِنْطَةٍ. وَعَنْ زَيْدِ بْنِ ثَابِتٍ، وَعَنِ ابْنِ عُمَرَ صَحِيحٌ مِثْلُهُ أَيْضًا. وَعَنْ عَطَاءٍ وَهُوَ قَوْلُ مَالِكٍ، وَالشَّافِعِيِّ. وَرُوِّينَا، عَنِ ابْنِ بُرَيْدَةَ الأَسْلَمِيِّ إنْ كَانَ خُبْزًا يَابِسًا: فَعَشَاءٌ وَغَدَاءٌ. وَعَنْ عَلِيٍّ يُغَدِّيهِمْ، وَيُعَشِّيهِمْ: خُبْزًا، وَزَيْتًا، وَسَمْنًا، وَلاَ يَصِحُّ عَنْهُمَا. وَعَنِ الْقَاسِمِ، وَسَالِمٍ، وَالشَّعْبِيِّ، وَالنَّخَعِيِّ، وَغَيْرِهِمْ: غَدَاءٌ، وَعَشَاءٌ.
وَاحْتَجَّ مَنْ ذَهَبَ إلَى هَذَا: بِمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا يَحْيَى بْنُ يَعْلَى، حَدَّثَنَا أَبُو الْمُحَيَّاةِ، عَنْ لَيْثِ بْنِ أَبِي سُلَيْمٍ قَالَ: قَالَ ابْنُ بُرَيْدَةَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " إنْ كَانَ خُبْزًا يَابِسًا فَغَدَاءٌ وَعَشَاءٌ " وَهَذَا مُرْسَلٌ وَلَيْثٌ ضَعِيفٌ. وقال أبو حنيفة: نِصْفُ صَاعِ بُرٍّ لِكُلِّ مِسْكِينٍ، أَوْ صَاعُ تَمْرٍ، أَوْ شَعِيرٍ، وَمِنْ دَقِيقِ الْبُرِّ وَسَوِيقِهِ نِصْفُ صَاعٍ، وَمِنْ دَقِيقِ الشَّعِيرِ وَسَوِيقِهِ صَاعٌ، فَإِنْ أَطْعَمَهُمْ: فَغَدَاءٌ، وَعَشَاءٌ أَوْ غَدَاءٌ، وَغَدَاءٌ أَوْ عَشَاءٌ وَعَشَاءٌ أَوْ سَحُورٌ وَغَدَاءٌ أَوْ سَحُورٌ وَعَشَاءٌ. وَلاَ يُجْزِئُ عِنْدَ مَالِكٍ، وَالشَّافِعِيِّ: دَقِيقٌ، وَلاَ سَوِيقٌ.
قال أبو محمد: هَذِهِ أَقْوَالٌ مُخْتَلِفَةٌ لاَ حُجَّةَ بِشَيْءٍ مِنْهَا مِنْ قُرْآنٍ، وَلاَ سُنَّةٍ، وَمَوَّهَ بَعْضُهُمْ بِأَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَوْجَبَ فِي حَلْقِ الرَّأْسِ لِلأَذَى لِلْمُحْرِمِ نِصْفَ صَاعٍ بَيْنَ سِتَّةِ

(8/73)

مَسَاكِينَ وَهَذَا حُجَّةٌ عَلَيْهِمْ، لأََنَّ نَصَّ ذَلِكَ الْخَبَرِ نِصْفُ صَاعِ تَمْرٍ لِكُلِّ مِسْكِينٍ وَهُوَ خِلاَفُ قَوْلِهِمْ. وَمَوَّهُوا أَيْضًا بِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ أَبِي يَحْيَى زَكَرِيَّا بْنِ يَحْيَى السَّاجِيِّ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ مُوسَى الْحَرَشِيُّ، حَدَّثَنَا زِيَادُ بْنُ عَبْدِ اللَّهِ، حَدَّثَنَا عُمَرُ بْنُ عَبْدِ اللَّهِ الثَّقَفِيُّ، حَدَّثَنَا الْمِنْهَالُ بْنُ عَمْرٍو، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ:" كَفَّرَ رَسُولُ اللَّهِ صلى الله عليه وسلم بِصَاعٍ مِنْ تَمْرٍ، وَأَمَرَ النَّاسَ أَنْ يُعْطُوا، فَمَنْ لَمْ يَجِدْ فَنِصْفُ صَاعٍ ". وَهَذَا خَبَرٌ سَاقِطٌ، لأََنَّ زِيَادَ بْنَ عَبْدِ اللَّهِ ضَعِيفٌ، وَعُمَرَ بْنَ عَبْدِ اللَّهِ، هُوَ ابْنُ يَعْلَى بْنِ مُرَّةَ وَقَدْ يُنْسَبُ إلَى جَدِّهِ وَهُوَ ضَعِيفٌ. وَلَوْ صَحَّ لَكَانَ خِلاَفًا لِقَوْلِهِمْ، لأََنَّهُمْ لاَ يُجِيزُونَ نِصْفَ صَاعِ تَمْرٍ أَلْبَتَّةَ. وَرُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا مُعَاوِيَةُ الضَّرِيرُ، عَنْ عَاصِمٍ، عَنِ ابْنِ سِيرِينَ، عَنْ ابْنِ عُمَرَ قَالَ: {مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ} قَالَ: الْخُبْزُ وَاللَّبَنُ، وَالْخُبْزُ وَالزَّيْتُ، وَالْخُبْزُ وَالسَّمْنُ وَمِنْ أَعْلَى مَا يُطْعِمُهُمْ: الْخُبْزُ وَاللَّحْمُ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ هِشَامِ بْنِ حَسَّانَ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ: أَنَّ أَبَا مُوسَى الأَشْعَرِيَّ كَفَّرَ، عَنْ يَمِينٍ فَعَجَنَ فَأَطْعَمَهُمْ. وَمِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ قَالَ: قَالَ سُلَيْمَانُ بْنُ أَبِي الْمُغِيرَةِ وَكَانَ ثِقَةً، عَنْ سَعِيدِ بْنِ جُبَيْرٍ قَالَ ابْنُ عَبَّاسٍ: كَانَ الرَّجُلُ يُقَوِّتُ أَهْلَهُ قُوتًا فِيهِ سَعَةٌ، وَبَعْضُهُمْ قُوتًا دُونًا، وَبَعْضُهُمْ قُوتًا وَسَطًا، فَقِيلَ مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ وَعَنِ ابْنِ سِيرِينَ مِثْلُ قَوْلِ ابْنِ عُمَرَ. وَرُوِّينَا نَحْوَ هَذَا، عَنْ شُرَيْحٍ، وَالأَسْوَدِ بْنِ يَزِيدَ، وَسَعِيدِ بْنِ جُبَيْرٍ، وَالشَّعْبِيِّ وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ وَهُوَ قَوْلُنَا، وَهُوَ نَصُّ الْقُرْآنِ. وَأَمَّا مَنْ حَدَّ كَيْلاً مَا، وَمَنْ مَنَعَ مِنْ إطْعَامِ الْخُبْزِ، وَالدَّقِيقِ، وَمَنْ أَوْجَبَ أَكْلَتَيْنِ، فَأَقْوَالٌ لاَ حُجَّةَ لَهَا مِنْ قُرْآنٍ، وَلاَ سُنَّةٍ، وَلاَ قِيَاسٍ، وَلاَ قَوْلِ صَاحِبٍ لاَ مُخَالِفَ لَهُ مِنْهُمْ وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ.

(8/74)

1184 - مَسْأَلَةٌ - وَأَمَّا الْكِسْوَةُ فَمَا وَقَعَ عَلَيْهِ اسْمُ كِسْوَةٍ:
قَمِيصٌ، أَوْ سَرَاوِيلُ، أَوْ مُقَنِّعٌ، أَوْ قَلَنْسُوَةٌ، أَوْ رِدَاءٌ، أَوْ عِمَامَةٌ، أَوْ بُرْنُسٌ، أَوْ غَيْرُ ذَلِكَ، لأََنَّ اللَّهَ تَعَالَى عَمَّ وَلَمْ يَخُصَّ. وَلَوْ أَرَادَ اللَّهُ تَعَالَى كِسْوَةً دُونَ كِسْوَةٍ لَبَيَّنَ لَنَا ذَلِكَ {وَمَا كَانَ رَبُّكَ نَسِيًّا} فَتَخْصِيصُ ذَلِكَ لاَ يَجُوزُ. وَرُوِّينَا، عَنْ عِمْرَانَ بْنِ الْحُصَيْنِ: أَنَّ رَجُلاً سَأَلَهُ، عَنِ الْكِسْوَةِ فِي الْكَفَّارَةِ فَقَالَ لَهُ عِمْرَانُ: أَرَأَيْت لَوْ أَنَّ وَفْدًا دَخَلُوا عَلَى أَمِيرِهِمْ فَكَسَا كُلَّ رَجُلٍ مِنْهُمْ قَلَنْسُوَةً، قَالَ النَّاسُ: إنَّهُ قَدْ كَسَاهُمْ رُوِّينَا مِنْ طَرِيقِ مُسَدَّدٍ، عَنْ عَبْدِ الْوَارِثِ التَّنُّورِيِّ، عَنْ مُحَمَّدِ بْنِ الزُّبَيْرِ، عَنْ أَبِيهِ: وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَشْعَثَ، عَنِ الْحَسَنِ الْبَصْرِيِّ قَالَ: تُجْزِئُ الْعِمَامَةُ فِي كَفَّارَةِ الْيَمِينِ. وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ، وَالأَوْزَاعِيِّ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ. وقال مالك: لاَ تُجْزِي إِلاَّ مَا تَجُوزُ فِيهِ الصَّلاَةُ وَهَذَا لاَ وَجْهَ لَهُ، لأََنَّهُ قَوْلٌ بِلاَ بُرْهَانٍ وَاخْتَلَفَ، عَنْ أَبِي حَنِيفَةَ فِي السَّرَاوِيلِ وَحْدَهَا، وَلاَ يُجْزِئُ عِنْدَهُ عِمَامَةٌ فَقَطْ،

(8/74)

وَقَالُوا: لَوْ أَنَّ إنْسَانًا لَمْ يَلْبَسْ إِلاَّ عِمَامَةً فَقَطْ، لَقَالَ النَّاسُ: هَذَا عُرْيَانُ.
قال أبو محمد: وَهَذَا لَيْسَ بِشَيْءٍ لأََنَّ اللَّهَ تَعَالَى لَمْ يَقُلْ لَنَا: اُكْسُوهُمْ مَا لاَ يَقَعُ عَلَيْهِمْ بِهِ اسْمُ عُرْيَانَ {وَمَا كَانَ رَبُّكَ نَسِيًّا} . وَلَوْ أَنَّ امْرَءأً لَبِسَ قَمِيصًا، وَسَرَاوِيلَ فِي الشِّتَاءِ لَقَالَ النَّاسُ: هَذَا عُرْيَانُ وَالْعَجَبُ كُلُّهُ مِنْ أَبِي حَنِيفَةَ إذْ يَمْنَعُ مِنْ أَنْ تُجْزِئُ الْعِمَامَةُ وَهِيَ كِسْوَةٌ ثُمَّ يَقُولُ: لَوْ كَسَاهُمْ ثَوْبًا وَاحِدًا يُسَاوِي عَشْرَةَ أَثْوَابٍ، أَوْ أَعْطَاهُمْ بَغْلَةً، أَوْ حِمَارَةً تُسَاوِي عَشْرَةَ أَثْوَابٍ أَجْزَأَهُ: ثُمَّ تَدَبَّرْنَا هَذَا: فَرَأَيْنَا ضَرُورَةَ أَنَّ الْكِسْوَةَ عَلَى الإِطْلاَقِ مُنَافِيَةٌ لِلْعُرْيِ، إذْ مُمْتَنَعٌ مُحَالٌ أَنْ يَكُونَ كَاسِيًا عَارِيًّا مِنْ وَجْهٍ وَاحِدٍ، لَكِنْ يَكُونُ كَذَلِكَ مِنْ وَجْهَيْنِ: مِثْلُ أَنْ يَكُونَ بَعْضُهُ كَاسِيًا، وَبَعْضُهُ عَارِيًّا أَوْ يَكُونُ عَلَيْهِ كِسْوَةٌ تَعُمُّهُ، وَلاَ تَسْتُرُ بَشَرَتَهُ كَمَا صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم، أَنَّهُ قَالَ:" نِسَاءٌ كَاسِيَاتٌ عَارِيَّاتٌ لاَ يَدْخُلْنَ الْجَنَّةَ " فَصَحَّ يَقِينًا أَنَّ الْكِسْوَةَ لاَ يَكُونُ مَعَهَا عُرْيٌ إذَا كَانَتْ عَلَى الإِطْلاَقِ، وَاَللَّهُ تَعَالَى قَدْ أَطْلَقَهَا، وَلَمْ يَذْكُرْهَا بِإِضَافَةٍ. وَلاَ شَكَّ فِي أَنَّ مَنْ عَلَيْهِ كِسْوَةٌ سَابِغَةٌ إِلاَّ أَنَّ رَأْسَهُ عَارٍ أَوْ ظَهْرَهُ أَوْ عَوْرَتَهُ، أَوْ غَيْرَ ذَلِكَ مِنْهُ، فَإِنَّهُ لاَ يُسَمَّى كَاسِيًا، وَلاَ مُكْتَسِيًا إِلاَّ بِإِضَافَةٍ، فَوَجَبَ ضَرُورَةً أَنْ لاَ تَكُونَ الْكِسْوَةُ إِلاَّ عَامَّةً لِجَمِيعِ الْجِسْمِ، سَاتِرَةً لَهُ، عَنِ الْعُيُونِ، مَانِعَةً مِنْ الْبَرْدِ، لأََنَّهُ بِالضَّرُورَةِ يُعْلَمُ أَنَّ مَنْ كَانَ فِي " كَانُونَ الأَوَّلِ " مُغَطًّى بِرِدَاءِ قَصَبٍ فَقَطْ أَنَّهُ لاَ يُسَمِّيهِ أَحَدٌ كَاسِيًا، بَلْ هُوَ عُرْيَانُ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/75)

تجزي كسوة أهل الذمة واطعامهم إذا كانوا مساكين بخلاف الزكاة
...
1185 - مَسْأَلَةٌ - وَيُجْزِئُ كِسْوَةُ أَهْلِ الذِّمَّةِ وَإِطْعَامُهُمْ إذَا كَانُوا مَسَاكِينَ، بِخِلاَفِ الزَّكَاةِ،
لأََنَّهُ لَمْ يَأْتِ هَهُنَا نَصٌّ بِتَخْصِيصِ الْمُؤْمِنِينَ. وَقَدْ جَاءَ النَّصُّ فِي الزَّكَاةِ: أَنْ تُؤْخَذَ مِنْ أَغْنِيَاءِ الْمُسْلِمِينَ فَتُرَدُّ فِي فُقَرَائِهِمْ.

(8/75)

يجزي الصوم للثلاثة الأيام متفرقة إن شاء
...
1186 - مَسْأَلَةٌ - وَيُجْزِئُ الصَّوْمُ لِلثَّلاَثَةِ الأَيَّامِ مُتَفَرِّقَةٍ إنْ شَاءَ
وَهُوَ قَوْلُ مَالِكٍ، وَالشَّافِعِيِّ، وقال أبو حنيفة: لاَ تُجْزِي إِلاَّ مُتَتَابِعَةً وَاحْتَجُّوا بِقِيَاسِهَا عَلَى كَفَّارَةِ الظِّهَارِ، وَالْقَتْلِ، وَقَالُوا فِي قِرَاءَةِ ابْنِ مَسْعُودٍ: " مُتَتَابِعَاتٍ ".
قال أبو محمد: مِنْ الْعَجَائِبِ أَنْ يَقِيسَ الْمَالِكِيُّونَ: الرَّقَبَةَ فِي أَنْ تَكُونَ مُؤْمِنَةً فِي كَفَّارَةِ الْيَمِينِ عَلَى كَفَّارَةِ الْقَتْلِ، وَلاَ يَقِيسُهَا الْحَنَفِيُّونَ عَلَيْهَا، وَيَقِيسُ الْحَنَفِيُّونَ الصَّوْمَ فِي كَفَّارَةِ الْيَمِينِ فِي وُجُوبِ كَوْنِهِ مُتَتَابِعًا عَلَى صَوْمِ كَفَّارَةِ قَتْلِ الْخَطَإِ، وَالظِّهَارِ، وَلاَ يَقِيسُهُ الْمَالِكِيُّونَ عَلَيْهِ، فَاعْجَبُوا لِهَذِهِ الْمَقَايِيسِ الْمُتَخَاذِلَةِ الْمَحْكُومِ بِهَا فِي الدِّينِ مُجَازَفَةً وَأَمَّا قِرَاءَةُ ابْنِ مَسْعُودٍ فَهِيَ مِنْ شَرْقِ الأَرْضِ إلَى غَرْبِهَا أَشْهَرُ مِنْ الشَّمْسِ مِنْ طَرِيقِ عَاصِمٍ، وَحَمْزَةَ، وَالْكِسَائِيِّ لَيْسَ فِيهَا مَا ذَكَرُوا ثُمَّ لاَ يَسْتَحْيُونَ مِنْ أَنْ يَزِيدُوا

(8/75)

1187 - مَسْأَلَةٌ - وَمَنْ عِنْدَهُ فَضْلٌ، عَنْ قُوتِ يَوْمِهِ وَقُوتِ أَهْلِهِ مَا يُطْعِمُ مِنْهُ عَشَرَةَ مَسَاكِينَ لَمْ يُجْزِهِ الصَّوْمُ أَصْلاً،
لأََنَّهُ وَاجِدٌ، وَلاَ يُجْزِئُ الْوَاجِدُ بِنَصِّ الْقُرْآنِ إِلاَّ مَا وَجَدَ، وَلاَ يُجْزِئُ الصَّوْمُ إِلاَّ مَنْ لَمْ يَجِدْ. وَالْعَبْدُ، وَالْحُرُّ، فِي كُلِّ ذَلِكَ سَوَاءٌ وَمَا كَانَ رَبُّكَ نَسِيًّا وَمَنْ حَدَّ بِأَكْثَرَ مِنْ هَذَا مِنْ قُوتِ جُمُعَةٍ، أَوْ أَشْهُرٍ، أَوْ سَنَةٍ; كُلِّفَ الدَّلِيلَ، وَلاَ سَبِيلَ لَهُ إلَيْهِ.

(8/76)

لا يجزي اطعام بعض العشرة وكسوة بعضهم
...
1188 - مَسْأَلَةٌ - وَلاَ يُجْزِئُ إطْعَامُ بَعْضِ الْعَشَرَةِ وَكِسْوَةُ بَعْضِهِمْ
وَهُوَ قَوْلُ مَالِكٍ، وَالشَّافِعِيِّ وقال أبو حنيفة، وَسُفْيَانُ: يُجْزِئُ وَهَذَا خِلاَفُ الْقُرْآنِ وَمَا نَعْلَمُ أَحَدًا قَالَهُ قَبْلَ أَبِي حَنِيفَةَ.

(8/76)

1189 - مَسْأَلَةٌ - وَمَنْ حَلَفَ عَلَى إثْمٍ فَفُرِضَ عَلَيْهِ أَنْ لاَ يَفْعَلَهُ وَيُكَفِّرَ،
فَإِنْ حَلَفَ عَلَى مَا لَيْسَ إثْمًا فَلاَ يَلْزَمُهُ ذَلِكَ وَقَالَ بَعْضُ أَصْحَابِنَا: يَلْزَمُهُ ذَلِكَ إذَا رَأَى غَيْرَهَا خَيْرًا مِنْهَا وَاحْتَجُّوا بِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: فَلْيَأْتِ الَّذِي هُوَ خَيْرٌ وَلْيُكَفِّرْ، عَنْ يَمِينِهِ.
قال أبو محمد: كَانَ هَذَا احْتِجَاجًا صَحِيحًا لَوْلاَ مَا رُوِّينَاهُ فِي " كِتَابِ الصَّلاَةِ فِي بَابِ الْوَتْرِ مِنْ قَوْلِ الْقَائِلِ لِلنَّبِيِّ صلى الله عليه وسلم إذْ ذَكَرَ لَهُ الصَّلَوَاتِ الْخَمْسَ فَقَالَ: هَلْ عَلَيَّ غَيْرُهُنَّ قَالَ: لاَ إِلاَّ أَنْ تَطَوَّعَ وَقَالَ فِي صَوْمِ رَمَضَانَ وَالزَّكَاةِ كَذَلِكَ، وَاَللَّهِ لاَ أَزِيدُ عَلَيْهِنَّ، وَلاَ أَنْقُصُ مِنْهُنَّ فَقَالَ عليه السلام: أَفْلَحَ إنْ صَدَقَ، دَخَلَ الْجَنَّةَ إنْ صَدَقَ . وَلاَ شَكَّ فِي أَنَّ التَّطَوُّعَ بَعْدَ الْفَرْضِ أَفْضَلُ مِنْ تَرْكِ التَّطَوُّعِ وَخَيْرٌ مِنْ تَرْكِهِ، فَلَمْ يُنْكِرْ النَّبِيُّ عليه السلام يَمِينَهُ تِلْكَ، وَلاَ أَمْرَهُ بِأَنْ يَأْتِيَ الَّذِي هُوَ خَيْرٌ، بَلْ حَسَّنَ لَهُ ذَلِكَ. فَصَحَّ أَنَّ أَمْرَ النَّبِيِّ صلى الله عليه وسلم بِذَلِكَ إنَّمَا هُوَ نَدْبٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/76)


كتاب القرض

المحلى بالآثار شرح المجلى بالإختصار

كتاب القرض وهو الدين
القرض فعل خير وبيان تعريفه
...
كِتَابُ الْقَرْضِ وَهُوَ الدَّيْنُ
1190 - مَسْأَلَةٌ - الْقَرْضُ فِعْلُ خَيْرٍ،
وَهُوَ أَنْ تُعْطِيَ إنْسَانًا شَيْئًا بِعَيْنِهِ مِنْ مَالِك تَدْفَعُهُ إلَيْهِ لِيَرُدَّ عَلَيْك مِثْلَهُ إمَّا حَالًّا فِي ذِمَّتِهِ وَأَمَّا إلَى أَجَلٍ مُسَمًّى هَذَا مُجْمَعٌ عَلَيْهِ وَقَالَ اللَّهُ تَعَالَى {إذَا تَدَايَنْتُمْ بِدَيْنٍ إلَى أَجَلٍ مُسَمًّى فَاكْتُبُوهُ}

(8/77)

1191 - مَسْأَلَةٌ - وَالْقَرْضُ جَائِزٌ فِي كُلِّ مَا يَحِلُّ تَمَلُّكُهُ وَتَمْلِيكُهُ بِهِبَةِ أَوْ غَيْرِهَا سَوَاءٌ جَازَ بَيْعَةُ أَوْ لَمْ يَجُزْ لأََنَّ الْقَرْضَ هُوَ غَيْرُ الْبَيْعِ،
لأََنَّ الْبَيْعَ لاَ يَجُوزُ إِلاَّ بِثَمَنٍ، وَيَجُوزُ بِغَيْرِ نَوْعِ مَا بِعْت. وَلاَ يَجُوزُ فِي الْقَرْضِ إِلاَّ رَدُّ مِثْلِ مَا اُقْتُرِضَ لاَ مِنْ سِوَى نَوْعِهِ أَصْلاً.

(8/77)

لا يحل أن يشترط رد أكثر مما أخذ ولا أقل
...
1192 - مَسْأَلَةٌ - وَلاَ يَحِلُّ أَنْ يَشْتَرِطَ رَدًّا أَكْثَرَ مِمَّا أَخَذَ، وَلاَ أَقَلَّ،
وَهُوَ رِبًا مَفْسُوخٌ، وَلاَ يَحِلُّ اشْتِرَاطُ رَدِّ أَفْضَلَ مِمَّا أَخَذَ، وَلاَ أَدْنَى وَهُوَ رِبًا، وَلاَ يَجُوزُ اشْتِرَاطُ نَوْعٍ غَيْرِ النَّوْعِ الَّذِي أَخَذَ، وَلاَ اشْتِرَاطُ أَنْ يَقْضِيَهُ فِي مَوْضِعِ كَذَا، وَلاَ اشْتِرَاطُ ضَامِنٍ. بُرْهَانُ ذَلِكَ: قَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم:" كُلُّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ مَا بَالُ أَقْوَامٍ يَشْتَرِطُونَ شُرُوطًا لَيْسَتْ فِي كِتَابِ اللَّهِ، مَنْ اشْتَرَطَ شَرْطًا لَيْسَ فِي كِتَابِ اللَّهِ فَلَيْسَ لَهُ وَإِنْ اشْتَرَطَ مِائَةَ شَرْطٍ، كِتَابُ اللَّهِ أَحَقُّ، وَشَرْطُ اللَّهِ أَوْثَقُ ". وَلاَ خِلاَفَ فِي بُطْلاَنِ هَذِهِ الشُّرُوطِ الَّتِي ذَكَرْنَا فِي الْقَرْضِ. وَبِاَللَّهِ تَعَالَى التَّأْيِيدُ.

(8/77)

إن تطوع عند قضاء ما عليه بأن يعطي أكثر مما أخذ أو أجود أو أدنى فكل ذلك حسن مستحب
...
1193 - مَسْأَلَةٌ - فَإِنْ تَطَوَّعَ عِنْدَ قَضَاءِ مَا عَلَيْهِ بِأَنْ يُعْطِيَ أَكْثَرَ مِمَّا أَخَذَ، أَوْ أَقَلَّ مِمَّا أَخَذَ، أَوْ أَجْوَدَ مِمَّا أَخَذَ، أَوْ أَدْنَى مِمَّا أَخَذَ، فَكُلُّ ذَلِكَ حَسَنٌ مُسْتَحَبٌّ.
وَمُعْطِي أَكْثَرَ مِمَّا اقْتَرَضَ وَأَجْوَدَ مِمَّا اقْتَرَضَ مَأْجُورٌ. وَاَلَّذِي يَقْبَلُ أَدْنَى مِمَّا أَعْطَى، أَوْ أَقَلَّ مِمَّا أَعْطَى مَأْجُورٌ. وَسَوَاءٌ كَانَ ذَلِكَ عَادَةً أَوْ لَمْ يَكُنْ، مَا لَمْ يَكُنْ، عَنْ شَرْطٍ، وَكَذَلِكَ إنْ قَضَاهُ فِي بَلَدٍ آخَرَ، وَلاَ فَرْقَ: فَهُوَ حَسَنٌ مَا لَمْ يَكُنْ، عَنْ شَرْطٍ: رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ، وَمُوسَى بْنِ مُعَاوِيَةَ، قَالَ الْبُخَارِيُّ: حَدَّثَنَا خَلَّادٌ وَقَالَ مُوسَى: حَدَّثَنَا وَكِيعٌ، ثُمَّ اتَّفَقَ خَلَّادٌ، وَوَكِيعٌ، قَالاَ: حَدَّثَنَا مِسْعَرُ بْنُ كِدَامٍ عَنْ مُحَارِبِ بْنِ دِثَارٍ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ: " كَانَ لِي عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم دَيْنٌ فَقَضَانِي وَزَادَنِي " وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ عَلِيِّ بْنِ صَالِحِ بْنِ حَيٍّ، عَنْ سَلَمَةَ بْنِ كُهَيْلٍ، عَنْ أَبِي سَلَمَةَ، عَنْ أَبِي هُرَيْرَةَ قَالَ: اسْتَقْرَضَ رَسُولُ اللَّهِ صلى الله عليه وسلم سِنًّا فَأَعْطَاهُ سِنًّا فَوْقَ سِنِّهِ وَقَالَ: "خِيَارُكُمْ مَحَاسِنُكُمْ قَضَاءً"وَهُوَ قَوْلُ السَّلَفِ رُوِّينَا مِنْ طَرِيقِ سُفْيَانَ

(8/77)

1194 - مَسْأَلَةٌ - فَإِنْ قَضَاهُ مِنْ غَيْرِ نَوْعِ مَا اسْتَقْرَضَ لَمْ يَحِلَّ أَصْلاً لاَ بِشَرْطٍ، وَلاَ بِغَيْرِ شَرْطٍ
.مِثْلُ: أَنْ يَكُونَ أَقْرَضَهُ ذَهَبًا فَيَرُدُّ عَلَيْهِ فِضَّةً، أَوْ غَيْرَ ذَلِكَ، وَهَكَذَا فِي كُلِّ شَيْءٍ، يَقُولُ اللَّهُ تَعَالَى {وَلاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَنْ تَكُونَ تِجَارَةً، عَنْ تَرَاضٍ مِنْكُمْ} وَهُوَ إذَا رَدَّ غَيْرَ مَا كَانَ عَلَيْهِ فَقَدْ أَخَذَ غَيْرَ حَقِّهِ، وَمَنْ أَخَذَ غَيْرَ حَقِّهِ فَقَدْ أَكَلَ الْمَالَ بِالْبَاطِلِ. فَإِنْ قَالُوا: إنَّمَا هُوَ مِنْ بَابِ الْبَيْعِ كَأَنَّهُ بَاعَ مِنْهُ مَا كَانَ لَهُ عِنْدَهُ بِمَا أَخَذَ مِنْهُ قلنا: هَذَا حَرَامٌ لاَ يَحِلُّ، لأََنَّهُ لَيْسَ لَهُ عِنْدَهُ شَيْءٌ بِعَيْنِهِ، وَلاَ يَحِلُّ الْبَيْعُ إِلاَّ فِي شَيْءٍ بِعَيْنِهِ وَهُوَ بَيْعُ مَا لَيْسَ عِنْدَك، وَبَيْعُ مَا لَمْ يُقْبَضْ. وَكُلُّ هَذَا قَدْ صَحَّ النَّهْيُ عَنْهُ عَلَى مَا نَذْكُرُ فِي الْبُيُوعِ إنْ شَاءَ اللَّهُ تَعَالَى، وَهُوَ فِيمَا يَقَعُ فِيهِ الرِّبَا رِبًا مَحْضٌ عَلَى مَا نَذْكُرُ فِي " أَبْوَابِ الرِّبَا " إنْ شَاءَ اللَّهُ تَعَالَى.
فَإِنْ احْتَجُّوا بِخَبَرِ ابْنِ عُمَرَ فِي ذَلِكَ فَهُوَ خَبَرٌ لاَ يَصِحُّ عَلَى مَا نَذْكُرُ فِي الْبُيُوعِ إنْ شَاءَ اللَّهُ تَعَالَى; لأََنَّهُ مِنْ رِوَايَةِ سِمَاكِ بْنِ حَرْبٍ ثُمَّ لَوْ صَحَّ لَكَانُوا مُخَالِفِينَ لَهُ عَلَى مَا نَذْكُرُ هُنَالِكَ إنْ شَاءَ اللَّهُ تَعَالَى.

(8/79)

من استقرض شيئا فقد ملكه وله بيعه وهبته
...
1195 - مَسْأَلَةٌ - وَمَنْ اسْتَقْرَضَ شَيْئًا فَقَدْ مَلَكَهُ،
وَلَهُ بَيْعُهُ إنْ شَاءَ، وَهِبَتُهُ، وَالتَّصَرُّفُ فِيهِ، كَسَائِرِ مِلْكِهِ وَهَذَا لاَ خِلاَفَ فِيهِ وَبِهِ جَاءَتْ النُّصُوصُ.

(8/79)

1196 - مَسْأَلَةٌ - فَإِنْ كَانَ الدَّيْنُ حَالًّا كَانَ لِلَّذِي أَقْرَضَ أَنْ يَأْخُذَ بِهِ الْمُسْتَقْرَضَ مَتَى أَحَبَّ
إنْ شَاءَ إثْرَ إقْرَاضِهِ إيَّاهُ، وَإِنْ شَاءَ أَنْظَرَهُ بِهِ إلَى انْقِضَاءِ حَيَاتِهِ. وقال مالك: لَيْسَ لَهُ مُطَالَبَتُهُ إيَّاهُ بِهِ إِلاَّ بَعْدَ مُدَّةٍ يَنْتَفِعُ فِيهَا الْمُسْتَقْرِضُ بِمَا اسْتَقْرَضَ وَهَذَا خَطَأٌ، لأََنَّهُ دَعْوًى بِلاَ بُرْهَانٍ.وَأَيْضًا فَإِنَّهُ أَوْجَبَ هَاهُنَا أَجَلاً مَجْهُولَ الْمِقْدَارِ لَمْ يُوجِبْهُ اللَّهُ تَعَالَى قَطُّ ثُمَّ هُوَ الْمُوجِبُ لَهُ لاَ يَحُدُّ مِقْدَارَهُ، فَأَيُّ دَلِيلٍ أَدَلُّ عَلَى فَسَادِ هَذَا الْقَوْلِ مِنْ أَنْ يَكُونَ قَائِلُهُ يُوجِبُ فِيهِ مِقْدَارًا [ مَا] لاَ يَدْرِي هُوَ، وَلاَ غَيْرُهُ مَا هُوَ وَقَدْ أَمَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ يُعْطَى كُلُّ ذِي حَقٍّ حَقَّهُ، فَمَنْ مَنَعَ مِنْ هَذَا فَقَدْ خَالَفَ أَمْرَهُ عليه السلام.

(8/79)

إن طالبه صاحب الدين بدينه والشيء المستقرض لم يجز أن يجبر المستقرض على شيء من ماله
...
1197 - مَسْأَلَةٌ - فَإِنْ طَالَبَهُ صَاحِبُ الدَّيْنِ بِدَيْنِهِ وَالشَّيْءُ الْمُسْتَقْرَضُ حَاضِرٌ عِنْدَ

(8/79)

إن كان القرض إلى أجل ففرض عليهما أن يكتباه وأن يشهد عليه عدلين إلخ
...
1198 - مَسْأَلَةٌ - فَإِنْ كَانَ الْقَرْضُ إلَى أَجَلٍ، فَفَرْضٌ عَلَيْهِمَا أَنْ يَكْتُبَاهُ وَأَنْ يُشْهِدَا عَلَيْهِ عَدْلَيْنِ فَصَاعِدًا أَوْ رَجُلاً وَامْرَأَتَيْنِ، عُدُولاً فَصَاعِدًا.
فَإِنْ كَانَ ذَلِكَ فِي سَفَرٍ وَلَمْ يَجِدَا كَاتِبًا فَإِنْ شَاءَ الَّذِي لَهُ الدَّيْنُ أَنْ يَرْتَهِنَ بِهِ رَهْنًا فَلَهُ ذَلِكَ، وَإِنْ شَاءَ أَنْ يَرْتَهِنَ فَلَهُ ذَلِكَ، وَلَيْسَ يَلْزَمُهُ شَيْءٌ مِنْ ذَلِكَ الدَّيْنِ الْحَالِّ لاَ فِي السَّفَرِ، وَلاَ فِي الْحَضَرِ.
بُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى {يَا أَيُّهَا الَّذِينَ آمَنُوا إذَا تَدَايَنْتُمْ بِدَيْنٍ إلَى أَجَلٍ مُسَمًّى فَاكْتُبُوهُ} إلَى قَوْلِهِ: { وَلاَ تَسْأَمُوا أَنْ تَكْتُبُوهُ صَغِيرًا أَوْ كَبِيرًا إلَى أَجَلِهِ} : إلَى قوله تعالى: { وَاسْتَشْهِدُوا شَهِيدَيْنِ مِنْ رِجَالِكُمْ فَإِنْ لَمْ يَكُونَا رَجُلَيْنِ فَرَجُلٌ وَامْرَأَتَانِ مِمَّنْ تَرْضَوْنَ مِنْ الشُّهَدَا ءِ} إلَى قوله تعالى: { وَإِنْ كُنْتُمْ عَلَى سَفَرٍ وَلَمْ تَجِدُوا كَاتِبًا فَرِهَانٌ مَقْبُوضَةٌ فَإِنْ أَمِنَ بَعْضُكُمْ بَعْضًا فَلْيُؤَدِّ الَّذِي اُؤْتُمِنَ أَمَانَتَه}ُ وَلَيْسَ فِي أَمْرِ اللَّهِ تَعَالَى إِلاَّ الطَّاعَةُ. وَمَنْ قَالَ: إنَّهُ نَدْبٌ، فَقَدْ قَالَ: الْبَاطِلَ، وَلاَ يَجُوزُ أَنْ يَقُولَ اللَّهُ تَعَالَى فَاكْتُبُوهُ فَيَقُولُ قَائِلٌ: لاَ أَكْتُبُ إنْ شِئْت. وَيَقُولُ اللَّهُ تَعَالَى { وَاسْتَشْهِدُوا} فَيَقُولُ قَائِلٌ: لاَ أُشْهِدُ، وَلاَ يَجُوزُ نَقْلُ أَوَامِرِ اللَّهِ تَعَالَى، عَنِ الْوُجُوبِ إلَى النَّدْبِ إِلاَّ بِنَصٍّ آخَرَ، أَوْ بِضَرُورَةِ جَسٍّ. وَكُلُّ هَذَا قَوْلُ أَبِي سُلَيْمَانَ، وَجَمِيعِ أَصْحَابِنَا، وَطَائِفَةٍ مِنْ السَّلَفِ، وَنَتَقَصَّى ذَلِكَ فِي " كِتَابِ الْبُيُوعِ " إنْ شَاءَ اللَّهُ تَعَالَى.

(8/80)

من لقي غريمه في بلد بعيد أو قريب وكان الدين حالا أو قد بلغ أجله فله مطالبته أو أخذه بحقه ويجبره الحاكم على انصافه
...
وَلاَ قِيَاسٍ، وَلاَ رَأْيٍ سَدِيدٍ، ثُمَّ يُقَالُ لَهُ: إنْ كَانَ التَّدَايُنُ بِالأَنْدَلُسِ، ثُمَّ لَقِيَهُ بِصِينِ الصِّينِ سَاكِنًا هُنَالِكَ، أَوْ كِلاَهُمَا، أَتَرَى حَقَّهُ قَدْ سَقَطَ أَوْ يُكَلَّفُ الَّذِي عَلَيْهِ الْحَقُّ هُوَ وَصَاحِبُ الْحَقِّ النُّهُوضَ إلَى الأَنْدَلُسِ لِيُنْصِفهُ هُنَالِكَ مِنْ مَدِينٍ. ثُمَّ لَوْ طَرَدُوا قَوْلَهُمْ لَلَزِمَهُمْ أَنْ لاَ يُجِيزُوا الإِنْصَافَ إِلاَّ فِي الْبُقْعَةِ الَّتِي كَانَا فِيهَا بِأَبْدَانِهِمَا حِينَ التَّدَايُنِ، وَهُمْ لاَ يَقُولُونَ هَذَا، فَنَحْنُ نَزِيدُهُمْ مِنْ الأَرْضِ شِبْرًا شِبْرًا حَتَّى نَبْلُغَهُمْ إلَى أَقْصَى الْعَالَمِ. وَلَوْ حَقَّقَ كُلُّ ذِي قَوْلٍ قَوْلَهُ، وَحَاسَبَ نَفْسَهُ بِأَنْ لاَ يَقُولَ فِي الدِّينِ إِلاَّ مَا جَاءَ بِهِ قُرْآنٌ أَوْ سُنَّةً; لَقَلَّ الْخَطَأُ، وَلَكَانَ أَسْلَمَ لِكُلِّ قَائِلٍ. وَمَا تَوْفِيقُنَا إِلاَّ بِاَللَّهِ الْعَظِيمِ.

(8/71)

1200- مَسْأَلَةٌ - وَإِنْ أَرَادَ الَّذِي عَلَيْهِ الدَّيْنُ الْمُؤَجَّلُ أَنْ يُعَجِّلَهُ قَبْلَ أَجَلِهِ بِمَا قَلَّ أَوْ كَثُرَ لَمْ يُجْبَرْ الَّذِي لَهُ الْحَقُّ عَلَى قَبُولِهِ أَصْلًا
وَكَذَلِكَ لَوْ أَرَادَ الَّذِي لَهُ الْحَقُّ أَنْ يَتَعَجَّلَ قَبْضَ دَيْنِهِ قَبْلَ أَجَلِهِ بِمَا قَلَّ أَوْ كَثُرَ لَمْ يَجُزْ أَنْ يُجْبَرَ الَّذِي عَلَيْهِ الْحَقُّ عَلَى أَدَائِهِ سَوَاءٌ فِي كُلِّ ذَلِكَ الدَّنَانِيرُ وَالدَّرَاهِمُ، وَالطَّعَامُ كُلُّهُ، وَالْعَرُوضُ كُلُّهَا، وَالْحَيَوَانُ. فَلَوْ تَرَاضَيَا عَلَى تَعْجِيلِ الدَّيْنِ أَوْ بَعْضِهِ قَبْلَ حُلُولِ أَجَلِهِ، أَوْ عَلَى تَأْخِيرِهِ بَعْدَ حُلُولِ أَجَلِهِ، أَوْ بَعْضِهِ: جَازَ كُلُّ ذَلِكَ وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ، وَأَصْحَابِنَا . وَقَالَ الْمَالِكِيُّونَ: إنْ كَانَ مِمَّا لَا مُؤْنَةَ فِي حَمْلِهِ وَنَقْلِهِ أُجْبِرَ الَّذِي لَهُ الْحَقُّ عَلَى قَبْضِهِ، وَإِنْ كَانَ مِمَّا فِيهِ مُؤْنَةٌ فِي حَمْلِهِ وَنَقْلِهِ لَمْ يُجْبَرْ عَلَى قَبُولِهِ قَبْلَ مَحِلِّهِ .
قَالَ أَبُو مُحَمَّدٍ: وَهَذَا قَوْلٌ فِي غَايَةِ الْفَسَادِ، أَوَّلُ ذَلِكَ أَنَّهُ قَوْلٌ بِلَا بُرْهَانٍ، لَا مِنْ قُرْآنٍ، وَلَا سُنَّةٍ، وَلَا إجْمَاعٍ، وَلَا قَوْلِ صَاحِبٍ لَا مُخَالِف لَهُ، وَلَا قِيَاسٍ، وَلَا رَأْيٍ سَدِيدٍ. وَالثَّانِي: أَنَّ شَرْطَ الأَُجَلِ قَدْ صَحَّ بِالْقُرْآنِ وَالسُّنَّةِ، فَلَا يَجُوزُ إبْطَالُ مَا صَحَّحَهُ اللَّهُ تَعَالَى. وَالثَّالِثُ أَنَّهُمْ أَبْطَلُوا هَذَا الشَّرْطَ الصَّحِيحَ الَّذِي أَثْبَتَهُ اللَّهُ تَعَالَى فِي كِتَابِهِ . وَأَجَازُوا الشُّرُوطَ الْفَاسِدَةَ الَّتِي أَبْدَلَهَا اللَّهُ تَعَالَى فِي كِتَابِهِ، كَمَنْ اشْتَرَطَ لِامْرَأَتِهِ أَنَّ كُلَّ امْرَأَةٍ يَتَزَوَّجُهَا عَلَيْهَا فَهِيَ طَالِقٌ، وَكُلَّ سُرِّيَّةٍ يَتَّخِذُهَا عَلَيْهَا فَهِيَ حُرَّةٌ، وَأَنْ لَا يُرَحِّلَهَا عَنْ دَارِهَا، فَإِنْ فَعَلَ فَأَمْرُهَا بِيَدِهَا وَاحْتَجُّوا هَاهُنَا بِرِوَايَةِ مَكْذُوبَةٍ وَهِيَ " الْمُسْلِمُونَ عِنْدَ شُرُوطِهِمْ " فَهَلَّا احْتَجُّوا بِهَا إذْ هِيَ عِنْدَهُمْ صَحِيحَةٌ فِي إنْفَاذِ شَرْطِ التَّأْجِيلِ الْمُسَمَّى بِالدَّيْنِ، فَتَأَمَّلُوا هَذِهِ الأُُمُورَ تَرَوْا الْعَجَبَ وَالرَّابِعُ أَنَّهُمْ احْتَجُّوا فِي هَذَا بِعُمَرَ، وَعُثْمَانَ، فِيمَا رُوِيَ عَنْهُمَا فِي الْقَضَاءِ بِقَبُولِ تَعْلِيمِ الْكِتَابَةِ قَبْلَ أَجَلِهَا، وَقَدْ أَخْطَئُوا فِي هَذَا مِنْ وُجُوهٍ . أَوَّلُهَا أَنَّهُ لَا حُجَّةَ فِيمَنْ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم. وَالثَّانِي أَنَّهُ إنَّمَا جَاءَ ذَلِكَ عَنْ عُمَرَ. وَعُثْمَانَ، فِي الْكِتَابَةِ خَاصَّةً، فَقَاسُوا عَلَيْهَا سَائِرَ الدُّيُونِ، وَهُمْ مُقِرُّونَ بِأَنَّ حُكْمَ الْكِتَابَةِ مُخَالِفٌ لِحُكْمِ الدُّيُونِ فِي جَوَازِ الْحَمَّالَة وَغَيْرِ ذَلِكَ. وَالثَّالِثُ أَنَّهُ قَدْ خَالَفَ عُمَرُ، وَعُثْمَانَ فِي ذَلِكَ أَنَسٍ فَلَمْ يَرَ تَعْجِيلَ الْكِتَابَةِ قَبْلَ أَجَلِهَا. وَالرَّابِعُ أَنَّهُمْ خَالَفُوا عُمَرَ، وَعُثْمَانَ، فِي مُئِينَ مِنْ الْقَضَايَا، مِنْهَا إجْبَارُ عُمَرَ سَادَات

(8/81)

الْعَبِيدِ عَلَى كِتَابَتِهِمْ بِالضَّرْبِ إذَا طَلَبَ الْعَبِيدُ ذَلِكَ، وَغَيْرُ هَذَا كَثِيرٌ، فَمِنْ الْبَاطِلِ أَنْ يَكُونَ قَوْلُهُمَا حُجَّةً فِي مَوْضِعٍ غَيْرَ حُجَّةٍ فِي آخَر. وَالْخَامِسُ أَنَّهُمْ قَدْ خَالَفُوا عُمَرَ، وَعُثْمَانَ، فِي هَذِهِ الْقَضِيَّةِ نَفْسِهَا، لِأَنَّهُ جَاءَ عَنْهُمَا وَضْعُ الْكِتَابَةِ فِي بَيْتِ الْمَالِ، ثُمَّ يُعْطِي السَّيِّدَ فِي كُلِّ نَجْمٍ حَقَّهُ; فَظَهَرَ فَسَادُ هَذَا الْقَوْلِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ، وَقَدْ مَوَّهَ بَعْضُهُمْ بِالْخَبَرِ الثَّابِتِ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: " مَا جَاءَكَ مِنْ هَذَا الْمَالِ وَأَنْتَ غَيْرُ مُشْرِفٍ وَلَا سَائِلٍ فَخُذْهُ وَمَا لَا فَلَا تُتْبِعْهُ نَفْسَكَ" .
قَالَ أَبُو مُحَمَّدٍ: وَهَذَا تَحْرِيفٌ مِنْهُمْ لِلْكَلِمِ عَنْ مَوَاضِعِهِ، لِأَنَّ هَذَا الْخَبَرَ إنَّمَا هُوَ فِي الْعَطَاءِ الْمُبْتَدَأِ الَّذِي نُهِينَا عَنِ السُّؤَالِ فِيهِ عَنْ غَيْرِ ضَرُورَةٍ أَوْ بِغَيْرِ سُلْطَانٍ وَلَا فِي الْحُقُوقِ الْوَاجِبَةِ الْوَاجِبِ السُّؤَالِ عَنْهَا وَطَلَبِهَا أَوْ الإِبْرَاءِ مِنْهَا لِلَّهِ تَعَالَى.
قَالَ أَبُو مُحَمَّدٍ: وَلَيْتَ شِعْرِي أَيُّ فَرْقٍ بَيْنَ إرَادَةِ الَّذِي عَلَيْهِ الْحَقُّ تَعْجِيلَ مَا عَلَيْهِ قَبْلَ أَجَلِهِ مَعَ إبَايَةِ الَّذِي لَهُ الْحَقُّ مِنْ ذَلِكَ وَبَيْنَ إرَادَةِ الَّذِي لَهُ الْحَقُّ تَعْجِيلَ مَا لَهُ قَبْلَ أَجَلِهِ مَعَ إبَايَةِ الَّذِي عَلَيْهِ الْحَقُّ مِنْ ذَلِكَ ؟ إذْ أَوْجَبُوا الْوَاحِدَ وَمَنَعُوا الآخَرَ. فَإِنْ قَالُوا: إنَّ الَّذِي عَلَيْهِ الْحَقُّ يُرِيدُ أَنْ يَبْرَأَ مِمَّا عَلَيْهِ ؟ قُلْنَا لَهُمْ: وَاَلَّذِي لَهُ الْحَقُّ يُرِيدُ أَنْ يُبْرِئَ الَّذِي عَلَيْهِ الْحَقُّ مِمَّا عَلَيْهِ . فَإِنْ قَالُوا: لَيْسَ يُرِيدُ ذَلِكَ الَّذِي عَلَيْهِ الْحَقُّ إلَّا إلَى أَجَلِهِ ؟ قُلْنَا لَهُمْ: وَلَا يُرِيدُ ذَلِكَ الَّذِي لَهُ الْحَقُّ إلَّا إلَى أَجَلِهِ .

(8/82)

1201 - مَسْأَلَةٌ - وَالْقَرْضُ جَائِزٌ فِي الْجَوَارِي، وَالْعَبِيدِ، وَالدَّوَابِّ، وَالدُّورِ، وَالأَرْضِينَ،
وَغَيْرِ ذَلِكَ لِعُمُومِ قوله تعالى: {إذَا تَدَايَنْتُمْ بِدَيْنٍ إلَى أَجَلٍ مُسَمًّى} فَعَمَّ تَعَالَى وَلَمْ يَخُصَّ فَلاَ يَجُوزُ التَّخْصِيصُ فِي ذَلِكَ بِالرَّأْيِ الْفَاسِدِ بِغَيْرِ قُرْآنٍ، وَلاَ سُنَّةٍ. وقولنا في هذا هُوَ قَوْلُ الْمُزَنِيّ، وَأَبِي سُلَيْمَانَ، وَمُحَمَّدِ بْنِ جَرِيرٍ، وَأَصْحَابِنَا. وَمَنَعَ مِنْ ذَلِكَ أَبُو حَنِيفَةَ، وَمَالِكٌ، وَالشَّافِعِيُّ، فِي الْجَوَارِي خَاصَّةً، وَمَا نَعْلَمُ لَهُمْ حُجَّةً أَصْلاً، لاَ مِنْ قُرْآنٍ، وَلاَ مِنْ سُنَّةٍ، وَلاَ مِنْ رِوَايَةٍ سَقِيمَةٍ، وَلاَ مِنْ قَوْلِ صَاحِبٍ، وَلاَ مِنْ إجْمَاعٍ، وَلاَ مِنْ قِيَاسٍ، وَلاَ مِنْ رَأْيٍ سَدِيدٍ، إِلاَّ أَنَّ بَعْضَهُمْ قَالَ: لاَ يَجُوزُ ذَلِكَ، لأََنَّهُ يَطَؤُهَا، ثُمَّ يَرُدُّهَا إلَيْهِ فَيَكُونُ فَرْجًا مُعَارًا.
قال أبو محمد: أَمَّا قَوْلُهُمْ: يَطَؤُهَا ثُمَّ يَرُدُّهَا عَلَيْهِ، فَهُمْ يُوجِبُونَ هَذَا نَفْسَهُ فِي الَّتِي يَجِدُ بِهَا عَيْبًا فَإِنْ ادَّعَوْا إجْمَاعًا قلنا: كَذَبْتُمْ، قَدْ صَحَّ عَنْ عَلِيٍّ وَشُرَيْحٍ: الْمَنْعُ مِنْ الرَّدِّ بِالْعَيْبِ بَعْدَ الْوَطْءِ ثُمَّ لَوْ صَحَّ لَهُمْ أَنَّهُ إجْمَاعٌ لَلَزِمَهُمْ لأََنَّهُمْ أَصْحَابُ قِيَاسٍ أَنْ يَقِيسُوا مَا اُخْتُلِفَ فِيهِ عَلَى مَا يَزْعُمُونَ أَنَّهُ اُتُّفِقَ عَلَيْهِ فَهَذَا أَصْلُهُمْ فِي الْقِيَاسِ، فَأَنَّى بَدَا لَهُمْ عَنْهُ ثم نقول لَهُمْ: فَإِذَا وَطِئَهَا ثُمَّ رَدَّهَا فَكَانَ مَاذَا وَطِئَهَا بِحَقٍ بِنَصِّ الْقُرْآنِ قَالَ تَعَالَى {وَاَلَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ إِلاَّ عَلَى أَزْوَاجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ فَمَنْ ابْتَغَى وَرَاءَ ذَلِكَ فَأُولَئِكَ هُمْ الْعَادُونَ} ثُمَّ إنْ رَدَّهَا رَدَّهَا بِحَقٍّ، لأََنَّهُ أَدَّى مَا عَلَيْهِ فَانْتَقَلَتْ مِنْ حَقٍّ إلَى حَقٍّ،

(8/82)

وَأَمَّا قَوْلُهُمْ: إنَّهُ فَرْجٌ مُعَارٌ: فَكَذِبٌ وَبَاطِلٌ، لأََنَّ الْعَارِيَّةَ لاَ يَزُولُ عَنْهَا مِلْكُ الْمُعِيرِ، فَحَرَامٌ عَلَى غَيْرِهِ وَطْؤُهَا، لأََنَّهُ مِلْكُ يَمِينِ غَيْرِهِ. وَأَمَّا الْمُسْتَقْرَضَةُ فَهِيَ مِلْكُ يَمِينِ الْمُسْتَقْرِضِ فَهِيَ لَهُ حَلاَلٌ، وَهُوَ مُخَيَّرٌ بَيْنَ أَنْ يَرُدّهَا، أَوْ يُمْسِكَهَا أَوْ يَرُدَّ غَيْرَهَا، وَلَيْسَتْ الْعَارِيَّةُ كَذَلِكَ. وَقَالُوا: هُوَ بِشِيَعِ شَنِيعٌ قلنا: لاَ شُنْعَةَ، وَلاَ بَشَاعَةَ فِي الْحَلاَلِ وَأَنْتُمْ لاَ تَسْتَبْشِعُونَ مِثْلَهُ مِنْ أَنْ يَكُونَ إنْسَانٌ يَبِيعُ جَارِيَةً مِنْ غَيْرِهِ فَيَطَؤُهَا، ثُمَّ يَبْتَاعهَا الَّذِي بَاعَهَا فَيَسْتَبْرِئُهَا بِحَيْضَةِ، ثُمَّ يَطَؤُهَا، ثُمَّ يَبْتَاعُهَا الَّذِي بَاعَهَا مِنْهُ وَهَكَذَا أَبَدًا. وَمِنْ أَنْ يَكُونَ إنْسَانٌ يَتَزَوَّجُ امْرَأَةً فَيَطَؤُهَا ثُمَّ يُطَلِّقُهَا، فَتَعْتَدُّ خَمْسَةً وَأَرْبَعِينَ يَوْمًا وَهِيَ مُصَدَّقَةٌ عِنْدَهُ، ثُمَّ يَتَزَوَّجُهَا جَارُهُ فَيَطَؤُهَا ثُمَّ يُطَلِّقُهَا، فَتَعْتَدُّ كَذَلِكَ، ثُمَّ يَتَزَوَّجُهَا الأَوَّلُ فَيَطَؤُهَا ثُمَّ يُطَلِّقُهَا وَهَكَذَا أَبَدًا. فَأَيُّ فَرْقٍ بَيْنَ هَذَا وَبَيْنَ مَا مَنَعُوا مِنْهُ مِنْ قَرْضِ الْجَوَارِي إنَّمَا الشَّنِيعُ الْبَشِيعُ الْفَظِيعُ مِمَّا يَقُولُونَهُ: مِنْ أَنَّ رِجَالاً تَكُونُ بَيْنَهُمْ أَمَةٌ يَطَؤُهَا كُلُّ وَاحِدٍ مِنْهُمْ، فَلاَ يَرَوْنَ فِي ذَلِكَ حَدًّا وَيُلْحِقُونَ الْوَلَدَ بِهَذَا الْوَطْءِ الْحَرَامِ الْخَبِيثِ. وَمِنْ أَنْ يَطَأَ الْوَالِدُ أُمَّ وَلَدِ ابْنِهِ فَلاَ يَرَوْنَ عَلَيْهِ حَدًّا وَيُلْحِقُونَ الْوَلَدَ فِي هَذَا الْوَطْءِ الْفَاحِشِ، لاَ سِيَّمَا الْحَنَفِيِّينَ الَّذِينَ يَقُولُونَ: مَنْ عَشِقَ امْرَأَةَ جَارِهِ فَرَشَا شَاهِدَيْنِ فَشَهِدَا لَهُ بِأَنَّ زَوْجَهَا طَلَّقَهَا، وَأَنَّهَا اعْتَدَّتْ، وَأَنَّهَا تَزَوَّجَتْ هَذَا وَهِيَ مُنْكِرَةٌ وَزَوْجُهَا مُنْكِرٌ وَاَللَّهُ تَعَالَى يَعْلَمُ أَنَّهُمَا كَاذِبَانِ، فَقَضَى الْقَاضِي بِذَلِكَ فَإِنَّهُ يَطَؤُهَا حَلاَلاً طَيِّبًا فَهَذِهِ هِيَ الشَّنَاعَةُ الْمُضَاهِيَةُ لِخِلاَفِ الإِسْلاَمِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/83)

كل ما يمكن وزنه أو كيله أو زرعه لم يجز أن يقرض جزافا
...
1202 - مَسْأَلَةٌ - وَكُلُّ مَا يُمْكِنُ وَزْنُهُ أَوْ كَيْلُهُ أَوْ عَدَدُهُ أَوْ زَرْعُهُ لَمْ يَجُزْ أَنْ يُقْرَضَ جُزَافًا،
لأََنَّهُ لاَ يَدْرِي مِقْدَارَ مَا يَلْزَمُهُ أَنْ يَرُدّهُ، فَيَكُونُ أَكْلَ مَالٍ بِالْبَاطِلِ.

(8/83)

كل ما اقترض من ذلك معلوم العدد أو الزرع أو الكيل أو الوزن فإن رده جزافا فكان ظاهرا متيقنا أنه أقل مم يفترض فرضي ذلك المقرض أو كان ظاهرا أكثر مما اقترض وطابت به نفسه جاز وهو حسن
...
1203 - مَسْأَلَةٌ - وَكُلُّ مَا اُقْتُرِضَ مِنْ ذَلِكَ مَعْلُومَ الْعَدَدِ أَوْ الزَّرْعِ أَوْ الْكَيْلِ أَوْ الْوَزْنِ، فَإِنْ رَدَّهُ جُزَافًا فَكَانَ ظَاهِرًا مُتَيَقِّنًا أَنَّهُ أَقَلُّ مِمَّا اقْتَرَضَ فَرَضِيَ ذَلِكَ الْمُقْرِضُ، أَوْ كَانَ ظَاهِرًا مُتَيَقِّنًا أَنَّهُ أَكْثَرُ مِمَّا اقْتَرَضَ وَطَابَتْ نَفْسُ الْمُقْتَرِضِ، وَكُلُّ ذَلِكَ جَائِزٌ حَسَنٌ،
لِمَا قَدَّمْنَا. فَإِنْ لَمْ يَدْرِ أَهُوَ مِثْلُ مَا اقْتَرَضَ أَمْ أَقَلُّ أَمْ أَكْثَرُ لَمْ يَجُزْ لَهُ، لأََنَّهُ لاَ يَجُوزُ مَالُ أَحَدٍ إِلاَّ بِطِيبِ نَفْسٍ مِنْهُ وَرِضَاهُ، وَلاَ يَكُونُ الرِّضَا وَطِيبُ النَّفْسِ إِلاَّ عَلَى مَعْلُومٍ، وَلاَ بُدَّ، عَلَى مَجْهُولٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/83)

لا يجوز تعجيل بعض الدين المؤجل على أن يبريه من الباقي فإن وقع رد صرف إلى الغريم ما أعطى
...
1204 - مَسْأَلَةٌ - وَلاَ يَجُوزُ تَعْجِيلُ بَعْضِ الدَّيْنِ الْمُؤَجَّلِ عَلَى أَنْ يُبْرِئَهُ مِنْ الْبَاقِي، فَإِنْ وَقَعَ رَدٌّ وَصَرَفَ إلَى الْغَرِيمِ مَا أَعْطَى،
لأََنَّهُ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى، وَقَدْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " كُلُّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ " فَلَوْ عَجَّلَ الَّذِي عَلَيْهِ الْحَقُّ بَعْضَ مَا عَلَيْهِ بِغَيْرِ شَرْطٍ ثُمَّ رَغِبَ إلَى صَاحِبِ الْحَقِّ أَنْ يَضَعَ عَنْهُ الْبَاقِيَ أَوْ بَعْضَهُ، فَأَجَابَهُ إلَى

(8/83)

من كان له دين حال أو مؤجل فحل فرغب إليه الذي عليه الحق في أن ينظره إلى أجل مسمى ففعل أو نظره كذلك بغير رغبة لم يلزمه شيء من ذلك
...
1205 - مَسْأَلَةٌ - وَمَنْ كَانَ لَهُ دَيْنٌ حَالٌ أَوْ مُؤَجَّلٌ فَحَلَّ فَرَغِبَ إلَيْهِ الَّذِي عَلَيْهِ الْحَقُّ فِي أَنْ يَنْظُرَهُ أَيْضًا إلَى أَجَلٍ مُسَمًّى فَفَعَلَ،
أَوْ أَنْظَرَهُ كَذَلِكَ بِغَيْرِ رَغْبَةٍ وَأَشْهَدَ أَوْ لَمْ يُشْهِدْ لَمْ يَلْزَمْهُ مِنْ ذَلِكَ شَيْءٌ وَالدِّينُ حَالٌ يَأْخُذُهُ بِهِ مَتَى شَاءَ وَهُوَ قَوْلُ الشَّافِعِيِّ وَهُوَ أَيْضًا قَوْلُ زُفَرَ، وَأَبِي سُلَيْمَانَ، وَأَصْحَابِنَا. وَكَذَلِكَ لَوْ أَنَّ امْرَأَ عَلَيْهِ دَيْنٌ مُؤَجَّلٌ فَأَشْهَدَ عَلَى نَفْسِهِ أَنَّهُ قَدْ أَسْقَطَ الأَجَلَ وَجَعَلَهُ حَالًّا، فَإِنَّهُ لاَ يَلْزَمُهُ ذَلِكَ، وَالدَّيْنُ إلَى أَجَلِهِ كَمَا كَانَ.
بُرْهَانُ ذَلِكَ: أَنَّ كُلَّ مَا ذَكَرْنَا فَإِنَّهُ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى فَهُوَ بَاطِلٌ وَلَيْسَ شَيْءٌ مِنْ هَذَا مِنْ الْعُقُودِ الَّتِي افْتَرَضَ اللَّهُ تَعَالَى الْوَفَاءَ بِهَا لأََنَّ الْعُقُودَ الْمَأْمُورَ بِالْوَفَاءِ بِهَا مَنْصُوصَةُ الأَسْمَاءِ فِي الْقُرْآنِ. وَلاَ خِلاَفَ فِي أَنَّ كُلَّ الْعُقُودِ لاَ يَلْزَمُ الْوَفَاءُ بِهَا كَمَنْ عَقَدَ: أَنْ يُكَفِّرَ أَوْ أَنْ يَزْنِيَ. وَكُلُّ عَقْدٍ صَحَّ مُؤَجَّلاً بِالْقُرْآنِ أَوْ السُّنَّةِ، فَلاَ يَجُوزُ الْبَتَّةُ إبْطَالُ التَّأْجِيلِ إِلاَّ بِنَصِّ آخَر. وَكُلُّ عَقْدٍ صَحَّ حَالًّا بِالْقُرْآنِ أَوْ السُّنَّةِ، فَلاَ يَجُوزُ أَلْبَتَّةَ إبْطَالُ الْحُلُولِ إِلاَّ بِنَصِّ آخَر، وَلاَ سَبِيلَ إلَى نَصٍّ فِي ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. فإن قيل: قَدْ قُلْتُمْ: إنَّهُ إنْ عَجَّلَ لَهُ مَا عَلَيْهِ قَبْلَ الأَجَلِ إنَّ ذَلِكَ لاَزِمٌ لَهُ لاَ رُجُوعَ فِيهِ قلنا نَعَمْ، لأََنَّهُ قَدْ خَرَجَ مِنْ حَقِّهِ وَصَيَّرَهُ إلَى غَيْرِهِ وَوَهَبَهُ، فَهَذَا جَائِزٌ، إذْ قَدْ أَمْضَاهُ، وَأَمَّا مَا لَمْ يُمْضِهِ فَإِنَّمَا هُوَ وَعْدٌ، وَقَدْ قَدَّمْنَا أَنَّ الْوَعْدَ لاَ يَلْزَمُ إنْجَازُهُ فَرْضًا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وقال مالك: يَلْزَمُهُ التَّأْجِيلُ وقال أبو حنيفة: إنْ أَجَّلَهُ فِي قَرْضٍ لَمْ يَلْزَمْهُ وَكَانَ لَهُ الرُّجُوعُ، وَيَأْخُذُهُ حَالًّا، فَإِنْ أَجَّلَهُ فِي غَصْبٍ غَصَبَهُ إيَّاهُ أَوْ فِي سَائِرِ الْحُقُوقِ مَا عَدَا الْقَرْضَ لَزِمَهُ التَّأْجِيلُ. وَهُوَ قَوْلُ مُحَمَّدِ بْنِ الْحَسَنِ، وَأَبِي يُوسُفَ، وَرُوِيَ، عَنْ أَبِي يُوسُفَ أَنَّهُ إنْ اسْتَهْلَكَ لَهُ مِمَّا يُكَالُ أَوْ يُوزَنُ ثُمَّ أَجَّلَهُ بِهِ فَلَهُ أَنْ يَرْجِعَ فِي ذَلِكَ، وَلاَ يَلْزَمُهُ التَّأْجِيلُ، فَإِنْ اسْتَهْلَكَ لَهُ شَاةً أَوْ ثَوْبًا فَأَجَّلَهُ فِي قِيمَتِهِمَا لَزِمَهُ التَّأْجِيلُ.
قال أبو محمد: فَهَلْ سُمِعَ بِأَسْخَف مِنْ هَذِهِ الْفُرُوقِ. وَاحْتَجَّ بَعْضُهُمْ بِأَنْ قَالَ: إنَّ التَّأْجِيلَ فِي أَصْلِ الْقَرْضِ لاَ يَصِحُّ فَمَا زَادَ هَذَا الْمُحْتَجُّ عَلَى خِلاَفِ اللَّهِ تَعَالَى فِي قَوْلِهِ: {إذَا تَدَايَنْتُمْ بِدَيْنٍ إلَى أَجَلٍ مُسَمَّى} قال أبو محمد: وَإِنَّمَا الْحُجَّةُ مَا ذَكَرْنَا وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ.

(8/84)

كل من مات وله ديون على الناس مؤجلة أو للناس عليه ديون مؤجلة فكل ذلك سوء وبطلت الآجال كلها وصارت الديون حالة كلها
...
1206 - مَسْأَلَةٌ - وَكُلُّ مَنْ مَاتَ وَلَهُ دُيُونٌ عَلَى النَّاسِ مُؤَجَّلَةٌ، أَوْ لِلنَّاسِ عَلَيْهِ دُيُونٌ

(8/84)

1207 - مَسْأَلَةٌ - وَهَدِيَّةُ الَّذِي عَلَيْهِ الدَّيْنُ إلَى الَّذِي لَهُ عَلَيْهِ الدَّيْنُ حَلاَلٌ وَكَذَلِكَ ضِيَافَتُهُ إيَّاهُ مَا لَمْ يَكُنْ شَيْءٌ مِنْ ذَلِكَ عَنْ شَرْطٍ.
فَإِنْ كَانَ شَيْءٌ عَنْ شَرْطٍ فَهُوَ حَرَامٌ لِمَا رُوِّينَا مِنْ طَرِيقِ اللَّيْثِ بْنِ سَعْدٍ عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِي شُرَيْحٍ الْعَدَوِيِّ أَنَّهُ سَمِعَ رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: " مَنْ كَانَ يُؤْمِنُ بِاَللَّهِ وَالْيَوْمِ الآخِرِ فَلْيُكْرِمْ ضَيْفَهُ جَائِزَتُهُ يَوْمُهُ

(8/85)

وَلَيْلَتُهُ، وَالضِّيَافَةُ ثَلاَثَةُ أَيَّامٍ، فَمَا كَانَ وَرَاءَ ذَلِكَ فَهُوَ صَدَقَةٌ " وَكَانَ عليه السلام يَأْكُلُ الْهَدِيَّةَ وَقَالَ عليه السلام:" لَوْ أُهْدِيَ إلَيَّ ذِرَاعٌ لَقَبِلْتُ ". رُوِّينَاهُ مِنْ طَرِيقِ شُعْبَةَ، عَنِ الأَعْمَش، عَنْ أَبِي حَازِمٍ، عَنْ أَبِي هُرَيْرَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم فَهَذَا عُمُومٌ لَمْ يَخُصَّ عليه السلام مِنْ ذَلِكَ غَرِيمًا مِنْ غَيْرِهِ. وَقَالَتْ طَائِفَةٌ: لاَ يَجُوزُ قَبُولُ هَدِيَّتِهِ، وَلاَ النُّزُولُ عِنْدَهُ، وَلاَ أَكْلُ طَعَامِهِ صَحَّ، عَنِ ابْنِ عَبَّاسٍ إذَا أَسْلَفْت رَجُلاً سَلَفًا فَلاَ تُقْبَلُ مِنْهُ هَدِيَّةٌ قِرَاعٍ، وَلاَ عَارِيَّةُ رُكُوبِ دَابَّةٍ وَأَنَّهُ اسْتَفْتَاهُ رَجُلٌ فَقَالَ لَهُ: أَقْرَضْتُ سَمَّاكًا خَمْسِينَ دِرْهَمًا وَكَانَ يَبْعَثُ إلَيَّ مِنْ سَمَكِهِ فَقَالَ لَهُ ابْنُ عَبَّاسٍ: حَاسِبِهِ، فَإِنْ كَانَ فَضْلاً فَرُدَّ عَلَيْهِ، وَإِنْ كَانَ كَفَافًا فَقَاصِصْهُ. وَصَحَّ عَنْ عَبْدِ اللَّهِ بْنِ سَلاَمٍ، أَنَّهُ قَالَ: إذَا كَانَ لَك عَلَى رَجُلٍ مَالٌ فَأَهْدَى لَك حَمَلَة مِنْ تِبْنٍ فَلاَ تَقْبَلْهَا فَإِنَّهَا رِبًا، اُرْدُدْ عَلَيْهِ هَدِيَّتَهُ أَوْ أَثِبْهُ. وَصَحَّ، عَنِ ابْنِ عُمَرَ أَنَّهُ سَأَلَهُ سَائِلٌ فَقَالَ لَهُ: أَقْرَضْت رَجُلاً فَأَهْدَى لِي هَدِيَّةً فَقَالَ: أَثِبْهُ أَوْ اُحْسُبْهَا لَهُ مِمَّا عَلَيْهِ أَوْ اُرْدُدْهَا عَلَيْهِ. وَعَنْ عَلْقَمَةَ نَحْوُ هَذَا.
وَاحْتَجُّوا فَقَالُوا: هُوَ سَلَفٌ جَرَّ مَنْفَعَةً وَصَحَّ النَّهْيُ عَنْ هَذَا، عَنِ ابْنِ سِيرِينَ، وَقَتَادَةَ، وَالنَّخَعِيِّ.
قال أبو محمد: أَمَّا هَؤُلاَءِ الصِّحَابَةُ رضي الله عنهم فَلاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَقَدْ خَالَفُوا ابْنَ عُمَرَ، وَابْنَ عَبَّاسٍ فِي مُئِينَ مِنْ الْقَضَايَا، وَقَدْ جَاءَ خِلاَفُهُمْ، عَنْ غَيْرِهِمْ.
رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ يُونُسَ بْنِ عُبَيْدٍ، وَخَالِدٍ الْحَذَّاءِ، كِلاَهُمَا، عَنْ مُحَمَّدِ بْنِ سِيرِينَ أَنَّ أُبَيَّ بْنَ كَعْبٍ تَسَلَّفَ مِنْ عُمَرَ بْنِ الْخَطَّابِ عَشَرَةَ آلاَفٍ فَبَعَثَ إلَيْهِ أُبَيٌّ مِنْ ثَمَرِهِ وَكَانَتْ تُبَكِّر، وَكَانَ مِنْ أَطْيَبِ ثَمَرِ أَهْلِ الْمَدِينَةِ، فَرَدَّهَا عَلَيْهِ عُمَرُ فَقَالَ لَهُ: أُبَيّ بْنُ كَعْبٍ: لاَ حَاجَةَ لِي بِمَا مَنَعَك طِيبَ ثَمَرَتِي، فَقِبَلهَا عُمَرُ، وَقَالَ: إنَّمَا الرِّبَا عَلَى مَنْ أَرَادَ أَنْ يُرْبِيَ وَيُنْسِئَ. وبه إلى سُفْيَانَ، عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ، وَذَكَرَ نَهَى عَلْقَمَةَ، عَنْ أَكْلِ الْمَرْءِ عِنْدَ مَنْ لَهُ عَلَيْهِ دَيْنٌ فَقَالَ إبْرَاهِيمُ: إِلاَّ أَنْ يَكُونَ مَعْرُوفًا كَانَ يَتَعَاطَيَانِهِ.
قال أبو محمد: قَوْلُ عُمَرَ بْنِ الْخَطَّابِ هُوَ الْحَقُّ لِقَوْلِ النَّبِيِّ صلى الله عليه وسلم: " إنَّمَا الأَعْمَالُ بِالنِّيَّاتِ وَلِكُلِّ امْرِئِ مَا نَوَى ". وَلَوْ كَانَتْ هَدِيَّةُ الْغَرِيمِ وَالضِّيَافَةُ مِنْهُ حَرَامًا أَوْ مَكْرُوهًا لَمَا أَغْفَلَ اللَّهُ تَعَالَى بَيَانَهُ عَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم: {وَمَا كَانَ رَبُّكَ نَسِيًّا} فَإِذَا لَمْ يَنْهَ تَعَالَى عَنْ

(8/86)

ذَلِكَ فَهُوَ حَلاَلٌ مَحْضٌ، وَإِلَّا مَا كَانَ، عَنْ شَرْطٍ بَيْنَهُمَا. وَأَمَّا قَوْلُهُمْ إنَّهُ سَلَفٌ جَرَّ مَنْفَعَةً، فَكَانَ مَاذَا أَيْنَ وَجَدُوا النَّهْيَ، عَنْ سَلَفٍ جَرَّ مَنْفَعَةً فَلْيَعْلَمُوا الآنَ أَنَّهُ لَيْسَ فِي الْعَالَمِ سَلَفٌ إِلاَّ وَهُوَ يَجُرُّ مَنْفَعَةً وَذَلِكَ انْتِفَاعُ الْمُسَلِّفِ بِتَضْمِينِ مَالِهِ، فَيَكُونُ مَضْمُونًا تَلِفَ أَوْ لَمْ يَتْلَفْ مَعَ شُكْرِ الْمُسْتَقْرِضِ إيَّاهُ، وَانْتِفَاعِ الْمُسْتَقْرِضِ بِمَالِ غَيْرِهِ مُدَّةَ مَا، فَعَلَى قَوْلِهِمْ كُلُّ سَلَفٍ فَهُوَ حَرَامٌ، وَفِي هَذَا مَا فِيهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَتَمَّ " كِتَابُ الْقَرْضِ " وَالْحَمْدُ لِلَّهِ[ وَصَلَّى اللَّهُ عَلَى مُحَمَّدٍ وَآلِهِ.

(8/87)


كتاب الرهن

المحلى بالآثار شرح المجلى بالإختصار

كتاب الرهن
لا يجوز اشتراط الرهن إلا في البيع إلى أجل مسمى إلخ
...
كِتَابُ الرَّهْنِ
1208 - مَسْأَلَةٌ: لاَ يَجُوزُ اشْتِرَاطُ الرَّهْنِ إِلاَّ فِي الْبَيْعِ إلَى أَجَلٍ مُسَمًّى فِي السَّفَرِ،
أَوْ فِي السَّلَمِ إلَى أَجَلٍ مُسَمًّى فِي السَّفَرِ خَاصَّةً، أَوْ فِي الْقَرْضِ إلَى أَجَلٍ مُسَمًّى فِي السَّفَرِ خَاصَّةً، مَعَ عَدَمِ الْكَاتِبِ فِي كِلاَ الْوَجْهَيْنِ.
بُرْهَانُ ذَلِكَ: أَنَّ اشْتِرَاطَ الرَّهْنِ شَرْطٌ وَقَدْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " كُلُّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ وَإِنْ كَانَ مِائَةَ شَرْطٍ مَنْ اشْتَرَطَ شَرْطًا لَيْسَ فِي كِتَابِ اللَّهِ فَلَيْسَ لَهُ " وَقَالَ عَزَّ وَجَلَّ: {إذَا تَدَايَنْتُمْ بِدَيْنٍ إلَى أَجَلٍ مُسَمًّى فَاكْتُبُوهُ} إلَى قوله تعالى: {وَإِنْ كُنْتُمْ عَلَى سَفَرٍ وَلَمْ تَجِدُوا كَاتِبًا فَرِهَانٌ مَقْبُوضَةٌ} فَهَاهُنَا يَجُوزُ اشْتِرَاطُ الرَّهْنِ حَيْثُ أَجَازَهُ اللَّهُ تَعَالَى. وَالدَّيْنُ إلَى أَجَلٍ مُسَمًّى لاَ يَعْدُو أَنْ يَكُونَ بَيْعًا أَوْ سَلَمًا، أَوْ قَرْضًا. فَهَذِهِ الْوُجُوهُ يَجُوزُ فِيهَا اشْتِرَاطُ التَّأْجِيلِ لِوُرُودِ النُّصُوصِ بِوُجُوبِهِ فِي السَّلَمِ، وَجَوَازُهُ فِي الْقَرْضِ وَالْبَيْعِ وَلاَ يَجُوزُ فِيمَا عَدَا ذَلِكَ أَصْلاً ; لأََنَّهُ لَمْ يَأْتِ فِي شَيْءٍ مِنْ الْمُعَامَلاَت سِوَى مَا ذَكَرْنَا نَصٌّ بِجَوَازِ اشْتِرَاطِ التَّأْجِيلِ، فَهُوَ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ عَزَّ وَجَلَّ فَهُوَ بَاطِلٌ. وَصَحَّ عَنْ مُجَاهِدٍ أَنَّهُ لاَ يَجُوزُ الرَّهْنُ إِلاَّ فِي السَّفَرِ. وَأَمَّا الْحَضَرُ: فَلِمَا رُوِّينَاهُ مِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا مُسَدَّدٌ، حَدَّثَنَا عَبْدُ الْوَاحِدِ حَدَّثَهُ الأَعْمَشُ، حَدَّثَنَا إبْرَاهِيمُ، حَدَّثَنَا الأَسْوَدُ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ، [رضي الله عنها]، " أَنَّ النَّبِيَّ صلى الله عليه وسلم اشْتَرَى مِنْ يَهُودِيٍّ طَعَامًا إلَى أَجَلٍ وَرَهَنَهُ دِرْعَهُ ". وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى حَدَّثَنِي عُثْمَانُ بْنُ عُمَرَ، حَدَّثَنَا هِشَامُ بْنُ حَسَّانَ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ قَالَ: وَاَللَّهِ لَقَدْ مَاتَ رَسُولُ اللَّهِ صلى الله عليه وسلم وَإِنَّ دِرْعَهُ لَمَرْهُونَةٌ عِنْدَ رَجُلٍ مِنْ الْيَهُودِ بِعِشْرِينَ صَاعًا مِنْ شَعِيرٍ أَخَذَهَا طَعَامًا لأََهْلِهِ. فإن قيل: قَدْ رَوَى أَنَسٌ أَنَّ النَّبِيَّ صلى الله عليه وسلم أَخَذَ شَعِيرًا مِنْ يَهُودِيٍّ بِالْمَدِينَةِ وَرَهَنَهُ دِرْعَهُ، وَلَيْسَ فِيهِ ذِكْرُ

(8/87)

أَجَلٍ قلنا: وَلاَ فِيهِ اشْتِرَاطُ الرَّهْنِ، وَنَحْنُ لاَ نَمْنَعُ مِنْ الرَّهْنِ بِغَيْرِ أَنْ يُشْتَرَطَ فِي الْعَقْدِ، لأََنَّهُ تَطَوُّعٌ مِنْ الرَّاهِنِ حِينَئِذٍ، وَالتَّطَوُّعُ بِمَا لَمْ يُنْهَ عَنْهُ حَسَنٌ. فَإِنْ ذُكِرَ حَدِيثُ أَبِي رَافِعٍ فِي بَعْثَةِ النَّبِيِّ صلى الله عليه وسلم إيَّاهُ إلَى يَهُودِيٍّ لِيُسَلِّفهُ طَعَامًا لِضَيْفٍ نَزَلَ بِهِ فَأَبَى إِلاَّ بِرّهنَّ فَرَهَنَهُ دِرْعَهُ. فَهَذَا خَبَرٌ انْفَرَدَ بِهِ مُوسَى بْنُ عُبَيْدٍ الرَّبَذِيُّ وَهُوَ ضَعِيفٌ ضَعَّفَهُ الْقَطَّانُ، وَابْنُ مَعِينٍ، وَالْبُخَارِيُّ، وَابْنُ الْمَدِينِيِّ وقال أحمد بْنُ حَنْبَلٍ: لاَ تَحِلُّ الرِّوَايَةُ عَنْهُ.

(8/88)

1209 - مَسْأَلَةٌ - وَلاَ يَجُوزُ الرَّهْنُ إِلاَّ مَقْبُوضًا فِي نَفْسِ الْعَقْدِ
لِقَوْلِ اللَّهِ تَعَالَى {فَرِهَانٌ مَقْبُوضَةٌ} .وَقَالَ قَوْمٌ: إنَّ شَرْطَهُ أَنْ يَجْعَلَ الرَّهْنَ عِنْدَ ثِقَةٍ فَهُوَ جَائِزٌ وَهُوَ قَوْلُ إبْرَاهِيمَ النَّخَعِيِّ، وَالشَّعْبِيِّ، وَعَطَاءٍ .وَبِهِ يَقُولُ أَبُو حَنِيفَةَ: وَمَالِكٌ، وَالشَّافِعِيُّ. وَقَالَ آخَرُونَ: لاَ يَجُوزُ هَذَا وَلَيْسَ هُوَ قَبْضًا: كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، وَسُفْيَانَ الثَّوْرِيِّ قَالَ مَعْمَرٌ: عَنْ قَتَادَةَ. وَقَالَ سُفْيَانُ: عَنْ أَشْعَثَ، عَنِ الْحَكَمِ ثُمَّ اتَّفَقَ قَتَادَةَ، وَالْحَكَمُ عَلَى أَنَّ الرَّهْنَ إذَا كَانَ عَلَى يَدَيْ عَدْلٍ فَلَيْسَ مَقْبُوضًا. قَالَ سُفْيَانُ: وَهُوَ قَوْلُ ابْنِ أَبِي لَيْلَى .وَبِهِ يَقُولُ أَبُو سُلَيْمَانَ، وَأَصْحَابُنَا. وَصَحَّ أَيْضًا، عَنِ الْحَارِثِ الْعُكْلِيُّ مِنْ طَرِيقِ هُشَيْمٍ عَنِ الْمُغِيرَةِ عَنْهُ.
قال أبو محمد: إنَّمَا ذَكَرَ اللَّهُ تَعَالَى الْقَبْضَ فِي الرَّهْنِ مَعَ ذِكْرِهِ الْمُتَدَايِنَيْنِ فِي السَّفَرِ إلَى أَجَلٍ عِنْدَ عَدَمِ الْكَاتِبِ وَإِنَّمَا أَقْبِض رَسُولُ اللَّهِ صلى الله عليه وسلم الدِّرْعَ الَّذِي لَهُ الدَّيْنُ فَهُوَ الْقَبْضُ الصَّحِيحُ. وَأَمَّا قَبْضُ غَيْرِ صَاحِبِ الدَّيْنِ فَلَمْ يَأْتِ بِهِ نَصٌّ، وَلاَ إجْمَاعٌ، وَاشْتِرَاطُ أَنْ يَقْبِضَهُ فُلاَنٌ لاَ صَاحِبُ الدَّيْنِ: شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى، فَهُوَ بَاطِلٌ.

(8/88)

رهن المرء حصته من شيء مشاع مما ينقسم أولا ينقسم عند الشريك فيه وعند وغيره جائز
...
1210 - مَسْأَلَةٌ - وَرَهْنُ الْمَرْءِ حِصَّتَهُ مِنْ شَيْءٍ مُشَاعٍ مِمَّا يَنْقَسِمُ أَوْ لاَ يَنْقَسِمُ عِنْدَ الشَّرِيكِ فِيهِ وَعِنْدَ غَيْرِهِ جَائِزٌ،
لأََنَّ اللَّهَ تَعَالَى قَالَ: {فَرِهَانٌ مَقْبُوضَةٌ} وَلَمْ يَخُصَّ تَعَالَى مَشَاعًا مِنْ مَقْسُومٍ {وَمَا كَانَ رَبُّكَ نَسِيًّا} وَهُوَ قَوْلُ عُثْمَانَ الْبَتِّيِّ، وَابْنِ أَبِي لَيْلَى، وَمَالِكٍ، وَعُبَيْدِ اللَّهِ بْنِ الْحَسَنِ، وَسَوَّارِ بْنِ عَبْدِ اللَّهِ، وَالشَّافِعِيِّ، وَأَبِي ثَوْرٍ، وَأَبِي سُلَيْمَانَ، وَغَيْرِهِمْ. وقال أبو حنيفة وَأَصْحَابُهُ: لاَ يَجُوزُ رَهْنُ الْمُشَاعِ كَانَ مِمَّا يَنْقَسِمُ أَوْ مِمَّا لاَ يَنْقَسِمُ لاَ عِنْدَ الشَّرِيكِ فِيهِ، وَلاَ عِنْدَ غَيْرِهِ. وَأَجَازُوا أَنْ يَرْهَنَ اثْنَانِ أَرْضًا مُشَاعَةً بَيْنَهُمَا عِنْدَ إنْسَانٍ وَاحِدٍ، وَمَنَعُوا مِنْ أَنْ يَرْهَنَ الْمَرْءُ أَرْضَهُ عِنْدَ اثْنَيْنِ دَايَنَهُمَا دَيْنًا وَاحِدًا فِي صَفْقَةٍ وَاحِدَةٍ. وَهَذَا تَخْلِيطٌ نَاهِيك بِهِ: أَوَّلُ ذَلِكَ أَنَّهُ قَوْلٌ لاَ نَعْلَمُ أَحَدًا قَالَهُ قَبْلَهُمْ. وَالثَّانِي أَنَّهُ قَوْلٌ بِلاَ دَلِيلٍ وَالثَّالِثُ أَنَّهُمْ تَنَاقَضُوا فِيهِ كَمَا ذَكَرْنَا وَأَيْضًا: فَإِنَّهُمْ لاَ يَخْتَلِفُونَ فِي أَنَّ بَيْعَ الْمُشَاعِ جَائِزٌ فِيمَا يَنْقَسِمُ، وَمَا لاَ يَنْقَسِمُ مِنْ الشَّرِيكِ وَغَيْرِهِ. وَمَنَعَ أَبُو حَنِيفَةَ مِنْ إجَازَةِ الْمُشَاعِ فِيمَا يَنْقَسِمُ وَمَا لاَ يَنْقَسِمُ إِلاَّ مِنْ الشَّرِيكِ فِيهِ وَحْدَهُ، فَأَجَازَهُ لَهُ. وَهَذِهِ تَخَالِيطُ وَمُنَاقَضَاتٌ لاَ خَفَاءَ بِهَا وَمَا نَعْلَمُ لَهُمْ شَيْئًا

(8/88)

1211 - مَسْأَلَةٌ - وَصِفَةُ الْقَبْضِ فِي الرَّهْنِ وَغَيْرِهِ:
هُوَ أَنْ يُطْلِقَ يَدَهُ عَلَيْهِ، فَمَا كَانَ مِمَّا يُنْقَلُ نَقَلَهُ إلَى نَفْسِهِ وَمَا كَانَ مِمَّا لاَ يُنْقَلُ كَالدُّورِ وَالأَرْضِينَ أُطْلِقَتْ يَدُهُ عَلَى ضَبْطِهِ، كَمَا يَفْعَلُ فِي الْبَيْعِ وَمَا كَانَ مُشَاعًا كَانَ قَبْضُهُ لَهُ كَقَبْضِ صَاحِبِهِ لِحِصَّتِهِ مِنْهُ مَعَ شَرِيكِهِ وَلاَ فَرْقَ وَلَوْ كَانَ الْقَبْضُ لاَ يَصِحُّ فِي الْمُشَاعِ لَكَانَ الشَّرِيكَانِ فِيهِ غَيْرَ قَابِضَيْنِ لَهُ وَلَوْ كَانَا غَيْرَ قَابِضَيْنِ لَهُ لَكَانَ مُهْمَلاً لاَ يَدَ لأََحَدِ عَلَيْهِ وَهَذَا أَمْرٌ يُكَذِّبُهُ الدَّيْنُ وَالْعِيَانُ: أَمَّا الدَّيْنُ: فَتَصَرُّفُهُمَا فِيهِ تَصَرُّفُ ذِي الْمِلْكِ فِي مِلْكِهِ وَأَمَّا الْعِيَانُ: فَكَوْنُهُ عِنْدَ كُلِّ وَاحِدٍ مُدَّةٌ يَتَّفِقَانِ فِيهَا، أَوْ عِنْدَ مَنْ يَتَّفِقَانِ عَلَى كَوْنِهِ عِنْدَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/89)

1212 - مَسْأَلَةٌ - وَالرَّهْنُ جَائِزٌ فِي كُلِّ مَا يَجُوزُ بَيْعُهُ. وَلاَ يَجُوزُ فِيمَا لاَ يَجُوزُ بَيْعُهُ:
كَالْحُرِّ، وَأُمِّ الْوَلَدِ، وَالسِّنَّوْرِ، وَالْكَلْبِ، وَالْمَاءِ، لأََنَّهُ وَثِيقَةٌ لِلْمُرْتَهِنِ لِيَنْتَصِف إنْ مَطَلَ، وَلاَ يُمْكِنُ الأَنْتِصَافُ لِلْغَرِيمِ إِلاَّ مِمَّا يَجُوزُ بَيْعُهُ وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ.

(8/89)

منافع الرهن كلها لا تحاش منها شيئا لصاحبه الراهن له كما كانت قبل الرهن حاشا ركوب الدابة المرهونة وحاشا لبن الحيوانات المرهونة فإنه لصاحب الرهن
...
1213 - مَسْأَلَةٌ - وَمَنَافِعُ الرَّهْنِ كُلُّهَا لاَ تَحَاشٍ مِنْهَا شَيْئًا لِصَاحِبِهِ الرَّاهِنِ لَهُ كَمَا كَانَتْ قَبْلَ الرَّهْنِ، وَلاَ فَرْقَ حَاشَا رُكُوبِ الدَّابَّةِ الْمَرْهُونَةِ، وَحَاشَا لَبَنِ الْحَيَوَانِ الْمَرْهُونِ، فَإِنَّهُ لِصَاحِبِ الرَّهْنِ
كَمَا ذَكَرْنَا إِلاَّ أَنْ يُضَيِّعَهُمَا فَلاَ يُنْفِقُ عَلَيْهِمَا. وَيُنْفِقُ عَلَى كُلِّ ذَلِكَ الْمُرْتَهِنُ فَيَكُونُ لَهُ حِينَئِذٍ: رُكُوبُ الدَّابَّةِ، وَلَبَنُ الْحَيَوَانِ، بِمَا أَنْفَقَ لاَ يُحَاسَبُ بِهِ مِنْ دَيْنِهِ كَثُرَ ذَلِكَ أَمْ قَلَّ.
بُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى {وَلاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ} وَقَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم: " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ " وَحَكَمَ عليه السلام بِأَنَّهُ لاَ يَحِلُّ مَالُ امْرِئِ مُسْلِمٍ إِلاَّ بِطِيبِ نَفْسِهِ وَمِلْكُ الشَّيْءِ الْمُرْتَهَن بَاقٍ لِرَاهِنِهِ بِيَقِينِ وَبِإِجْمَاعِ لاَ خِلاَفَ فِيهِ، فَإِذْ هُوَ كَذَلِكَ، فَحَقُّ الرَّهْنِ الَّذِي حَدَثَ فِيهِ لِلْمُرْتَهِنِ، وَلَمْ يُنْقَلُ مِلْكُ الرَّاهِنِ، عَنِ الشَّيْءِ الْمَرْهُونِ لاَ يُوجِبُ حُدُوثَ حُكْمٍ فِي مَنْعِهِ مَا لِلْمَرْءِ أَنْ يَنْتَفِعَ بِهِ مِنْ مَالِهِ بِغَيْرِ نَصٍّ بِذَلِكَ، فَلَهُ الْوَطْءُ، وَالأَسْتِخْدَامُ، وَالْمُؤَاجَرَةُ، وَالْخِيَاطَةُ، وَأَكْلُ الثَّمَرَةِ الْحَادِثَةِ، وَالْوَلَدُ الْحَادِثُ، وَالزَّرْعُ، وَالْعِمَارَةُ، وَالأَصْوَافُ الْحَادِثَةُ، وَالسُّكْنَى، وَسَائِرُ مَا لِلْمَرْءِ فِي مِلْكِهِ، إِلاَّ كَوْنَ الرَّهْنِ فِي يَدِ الْمُرْتَهِنِ فَقَطْ، بِحَقِّ الْقَبْضِ الَّذِي جَاءَ بِهِ الْقُرْآنُ، وَلاَ مَزِيدَ.
وَأَمَّا الرُّكُوبُ، وَالأَحْتِلاَبُ خَاصَّةً، لِمَنْ أَنْفَقَ عَلَى الْمَرْكُوبِ وَالْمَحْلُوبِ فَلِمَا رُوِّينَا مِنْ

(8/89)

إن مات الرهن أو تلف أو أبق أو فسد أو كانت أمة فحملت من سيدها أو أعتقها فكل ذلك نافذ وبطل الرهن وبقي الدين كله بحسبه
...
1214 - مَسْأَلَةٌ: فَإِنْ مَاتَ الرَّهْنُ، أَوْ تَلِفَ، أَوْ أَبِقَ، أَوْ فَسَدَ، أَوْ كَانَتْ أَمَةٌ فَحَمَلَتْ مِنْ سَيِّدِهَا، أَوْ أَعْتَقَهَا، أَوْ بَاعَ الرَّهْنَ، أَوْ وَهَبَهُ، أَوْ تَصَدَّقَ بِهِ، أَوْ أَصْدَقَهُ:
فَكُلُّ ذَلِكَ نَافِذٌ، وَقَدْ بَطَلَ الرَّهْنُ وَبَقِيَ الدَّيْنُ كُلُّهُ بِحَسْبِهِ، وَلاَ يُكَلَّفُ الرَّاهِنُ عِوَضًا مَكَانَ شَيْءٍ مِنْ ذَلِكَ، وَلاَ يُكَلَّفُ الْمُعْتَقُ، وَلاَ الْحَامِلُ اسْتِسْعَاءً، إِلاَّ أَنْ يَكُونَ الرَّاهِنُ لاَ شَيْءَ لَهُ مِنْ أَيْنَ يُنْصِفُ غَرِيمَهُ غَيْرَهُ، فَيَبْطُلُ عِتْقُهُ ; وَصَدَقَتُهُ، وَهِبَتُهُ، وَلاَ يَبْطُلُ بَيْعُهُ، وَلاَ إصْدَاقُهُ. رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا يَحْيَى بْنُ آدَمَ، حَدَّثَنَا إسْرَائِيلُ، عَنِ الْمُغِيرَةِ بْنِ مِقْسَمٍ الضَّبِّيِّ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ فِيمَنْ رَهَنَ عَبْدَهُ ثُمَّ أَعْتَقَهُ قَالَ: الْعِتْقُ جَائِزٌ، وَيَتْبَعُ الْمُرْتَهِنُ الرَّاهِنَ، قَالَ يَحْيَى: وَسَمِعْت الْحَسَنَ بْنَ حَيٍّ يَقُولُ فِيمَنْ رَهَنَ عَبْدًا ثُمَّ أَعْتَقَهُ: الْعِتْقُ جَائِزٌ، وَلَيْسَ عَلَيْهِ سِعَايَةٌ.
بُرْهَانُ ذَلِكَ: أَنَّ الدَّيْنَ قَدْ ثَبَتَ فَلاَ يُبْطِلُهُ شَيْءٌ إِلاَّ نَصُّ قُرْآنٍ، أَوْ سُنَّةٍ، فَلاَ سَبِيلَ إلَى وُجُودِ

(8/93)

إبْطَالِهِ فِيهِمَا. وَلاَ يَجُوزُ تَكْلِيفُ عِوَضٍ، وَلاَ اسْتِسْعَاءٍ، لأََنَّهُ لَمْ يَأْمُرْ اللَّهُ تَعَالَى بِذَلِكَ، وَلاَ رَسُولُهُ صلى الله عليه وسلم وَالذِّمَمُ بَرِيئَةٌ إِلاَّ بِنَصِّ قُرْآنٍ أَوْ سُنَّةٍ. فأما الْعِتْقُ، وَالْبَيْعُ، وَالْهِبَةُ، وَالإِصْدَاقُ وَالصَّدَقَةُ; فَإِنَّ الرَّهْنَ مَالُ الرَّاهِنِ بِلاَ خِلاَفٍ: وَكُلُّ هَذِهِ الْوُجُوهِ مُبَاحَةٌ لِلْمَرْءِ فِي مَالِهِ بِنَصِّ الْقُرْآنِ وَالسُّنَّةِ، وَالإِجْمَاعِ الْمُتَيَقَّنِ، إِلاَّ مَنْ لاَ شَيْءَ لَهُ غَيْرُ ذَلِكَ لِقَوْلِ النَّبِيِّ صلى الله عليه وسلم: " كُلُّ مَعْرُوفٍ صَدَقَةٌ " وَقَوْلِهِ: " الصَّدَقَةُ عَنْ ظَهْرِ غِنًى ". فَمَنْ ادَّعَى أَنَّ الأَرْتِهَانَ يَمْنَعُ شَيْئًا مِنْ ذَلِكَ فَقَوْلُهُ بَاطِلٌ وَدَعْوَاهُ فَاسِدَةٌ إذْ لاَ سَبِيلَ لَهُ إلَى قُرْآنٍ، وَلاَ سُنَّةٍ، بِتَصْحِيحِ دَعْوَاهُ. قَالَ تَعَالَى {قُلْ هَاتُوا بُرْهَانَكُمْ إنْ كُنْتُمْ صَادِقِينَ}. وَقَدْ اخْتَلَفُوا فِي ذَلِكَ: فَقَالَ عُثْمَانُ الْبَتِّيُّ، وَأَبُو ثَوْرٍ، وَأَبُو سُلَيْمَانَ: الْعِتْقُ بَاطِلٌ بِكُلِّ حَالٍ وَهُوَ قَوْلُ عَطَاءٍ وقال مالك، وَالشَّافِعِيُّ: إنْ كَانَ مُوسِرًا نَفَذَ عِتْقُهُ وَكُلِّفَ قِيمَةً يَجْعَلُهَا رَهْنًا مَكَانَهُ، وَإِنْ كَانَ مُعَسِّرًا فَالْعِتْقُ بَاطِلٌ. وقال أحمد بْنُ حَنْبَلٍ: الْعِتْقُ نَافِذٌ عَلَى كُلِّ حَالٍ، فَإِنْ كَانَ مُوسِرًا كُلِّفَ قِيمَتَهُ تَكُونُ رَهْنًا، وَإِنْ كَانَ مُعَسِّرًا لَمْ يُكَلَّفْ قِيمَتَهُ، وَلاَ كُلِّفَ الْعَبْدُ اسْتِسْعَاءً وَنَفَذَ الْعِتْقُ. وقال أبو حنيفة: الْعِتْقُ نَافِذٌ بِكُلِّ حَالٍ، ثُمَّ قَسَّمَ كَمَا نَذْكُرُ بَعْدَ هَذَا. وقال الشافعي: إنْ رَهَنَ أَمَةً لَهُ فَوَطِئَهَا فَحَمَلَتْ، فَإِنْ كَانَ مُوسِرًا خَرَجَتْ مِنْ الرَّهْنِ وَكُلِّفَ رَهْنًا آخَر مَكَانَهَا، وَإِنْ كَانَ مُعَسِّرًا، فَمَرَّةً قَالَ: تَخْرُجُ مِنْ الرَّهْنِ، وَلاَ يُكَلَّفُ رَهْنًا مَكَانَهَا، وَلاَ تُكَلَّفُ هِيَ شَيْئًا وَمَرَّةً قَالَ: تُبَاعُ إذَا وَضَعَتْ، وَلاَ يُبَاعُ الْوَلَدُ، وَتَكْلِيفُ رَهْنٍ آخَر: وَالتَّفْرِيقُ هَاهُنَا بَيْنَ الْمُوسِرِ وَالْمُعَسِّر، وَبَيْعِهَا بَعْدَ وَضْعِهَا دُونَ وَلَدِهَا أَقْوَالٌ فَاسِدَةٌ بِلاَ بُرْهَانٍ. وَقَالَ أَبُو ثَوْرٍ: هِيَ خَارِجَةٌ مِنْ الرَّهْنِ، وَلاَ يُكَلَّفُ لاَ هُوَ، وَلاَ هِيَ شَيْئًا سَوَاءٌ مُعَسِّرًا كَانَ أَوْ مُوسِرًا. وَرُوِّينَا، عَنْ قَتَادَةَ: أَنَّهَا تُبَاعُ هِيَ، وَيُكَلَّفُ سَيِّدُهَا أَنْ يُفْتِك وَلَدَهُ مِنْهَا.
قال أبو محمد: افْتِكَاكُ الْوَلَدِ لاَ نَدْرِي وَجْهَهُ، وَلَئِنْ كَانَ مَمْلُوكًا فَلأََيِّ مَعْنَى يُكَلَّفُ وَالِدُهُ افْتِكَاكَهُ؟ وَإِنْ كَانَ حُرًّا فَلِمَ يُبَاعُ حَتَّى يَحْتَاجَ إلَى افْتِكَاكِهِ. وَرُوِّينَا، عَنِ ابْنِ شُبْرُمَةَ: أَنَّهَا تُسْتَسْعَى وَكَذَلِكَ الْعَبْدُ الْمَرْهُونُ إذَا أُعْتِقَ.
قال أبو محمد: وَهَذَا عَجَبٌ: وَمَا نَدْرِي مِنْ أَيْنَ حَلَّ أَخْذُ مَالِهِمَا وَتَكْلِيفِهِمَا غَرَامَةً لَمْ يُكَلِّفْهُمَا اللَّهُ تَعَالَى قَطُّ إيَّاهَا، وَلاَ رَسُولُهُ صلى الله عليه وسلم وَمَا جَعَلَ اللَّهُ تَعَالَى فِيهِمَا شِرْكًا لِلْمُرْتَهِنِ فَيُسْتَسْعَى لَهُ وَأَمَّا مَالِكٌ فَقَالَ: إنْ كَانَ مُوسِرًا كُلِّفَ أَنْ يَأْتِيَ بِقِيمَتِهَا فَتَكُونُ الْقِيمَةُ رَهْنًا وَتَخْرُجُ هِيَ مِنْ الرَّهْنِ، وَإِنْ كَانَ مُعْسِرًا فَإِنْ كَانَتْ تَخْرُجُ إلَيْهِ وَتَأْتِيه فَهِيَ خَارِجَةٌ مِنْ الرَّهْنِ، وَلاَ تُتْبَعُ بِغَرَامَةٍ، وَلاَ يُكَلَّفُ هُوَ رَهْنًا مَكَانَهَا، وَلَكِنْ يُتْبَعُ بِالدَّيْنِ الَّذِي عَلَيْهِ فَقَطْ، وَإِنْ كَانَ تَسَوَّرَ عَلَيْهَا بِيعَتْ هِيَ وَأُعْطِيَ هُوَ وَلَدَهُ مِنْهَا.
قال أبو محمد: فِي هَذَا الْقَوْلِ خَمْسَةُ أَوْجُهٍ مِنْ الْخَطَإِ: وَهِيَ: تَفْرِيقُهُ بَيْنَ الْمُعْسِرِ وَالْمُوسِر

(8/94)

فِي ذَلِكَ وَالْحَقُّ عَلَيْهِمَا وَاحِدٌ. وَتَكْلِيفُهُ إحْضَارَ قِطْعَةٍ مِنْ مَالِهِ لِتُرْهَنَ لَمْ يَعْقِدْ قَطُّ فِيهَا رَهْنًا. وَتَفْرِيقُهُ بَيْنَ خُرُوجِهَا إلَى سَيِّدِهَا وَبَيْنَ تَسَوُّرِهِ عَلَيْهَا. وَهُمَا آمِنَةٌ فِي كِلاَ الْوَجْهَيْنِ، وَهِيَ مَرْهُونَةٌ فِي كِلاَ الْوَجْهَيْنِ، وَهَذَا عَجَبٌ جِدًّا. وَبَيْعِهِ إيَّاهَا وَهِيَ أُمُّ وَلَدٍ، وَإِخْرَاجِهِ وَلَدَهَا مِنْ حُكْمِ الرَّهْنِ بِلاَ تَكْلِيفِ عِوَضٍ بِخِلاَفِ الأُُمِّ، وَكِلاَهُمَا عِنْدَهُ لاَ يَجُوزُ رَهْنُهُمَا. وَكُلُّ هَذِهِ أَوْجُهٌ فَاحِشَةُ الْخَطَإِ لاَ مُتَعَلِّقَ لَهَا فِيهَا بِقُرْآنٍ، وَلاَ سُنَّةٍ، وَلاَ رِوَايَةٍ سَقِيمَةٍ، وَلاَ إجْمَاعٍ، وَلاَ دَلِيلٍ، وَلاَ قِيَاسٍ، وَلاَ رَأْيٍ لَهُ وَجْهٌ، وَلاَ قَوْلِ صَاحِبٍ نَعَمْ، وَلاَ قَوْلِ أَحَدٍ نَعْلَمُهُ قَبْلَهُ. وقال أبو حنيفة، وَأَصْحَابُهُ إنْ حَمَلَتْ فَأَقَرَّ بِحَمْلِهَا، فَإِنْ كَانَ مُوسِرًا خَرَجَتْ مِنْ الرَّهْنِ وَكُلِّفَ قَضَاءَ الدَّيْنِ إنْ كَانَ حَالًّا، أَوْ كُلِّفَ رَهْنًا بِقِيمَتِهَا إنْ كَانَ إلَى أَجَلٍ. فَإِنْ كَانَ مُعْسِرًا كُلِّفَتْ أَنْ تُسْتَسْعَى فِي الدَّيْنِ الْحَالِ بَالِغًا مَا بَلَغَ، وَلاَ تَرْجِعُ بِهِ عَلَى سَيِّدِهَا، وَلاَ يُكَلَّفُ وَلَدُهَا سِعَايَةً، فَإِنْ كَانَ الدَّيْنُ إلَى أَجَلٍ كُلِّفَتْ أَنْ تُسْتَسْعَى فِي قِيمَتِهَا فَقَطْ، فَجَعَلَتْ رَهْنًا مَكَانَهَا، فَإِذَا حَلَّ أَجَلُ الدَّيْنِ كُلِّفَتْ مِنْ ذِي قَبْلِ أَنْ تُسْتَسْعَى فِي بَاقِي الدَّيْنِ إنْ كَانَ أَكْثَرَ مِنْ قِيمَتِهَا. قَالُوا: فَإِنْ كَانَ السَّيِّدُ اسْتَلْحَقَ وَلَدَهَا بَعْدَ وَضْعِهَا لَهُ وَهُوَ مُعْسِرٌ قَسَّمَ الدَّيْنَ عَلَى قِيمَتِهَا يَوْمَ ارْتَهَنَهَا، وَعَلَى قِيمَةِ وَلَدِهَا يَوْمَ اُسْتُلْحِقَ، فَمَا أَصَابَ الأُُمَّ سَعَتْ فِيهِ بَالِغًا مَا بَلَغَ لِلْمُرْتَهِنِ، وَلَمْ تَرْجِعْ بِهِ عَلَى سَيِّدِهَا، وَمَا أَصَابَ الْوَلَدَ سَعَى فِي الأَقَلِّ مِنْ الدَّيْنِ أَوْ قِيمَتِهِ وَرَجَعَ بِهِ عَلَى أَبِيهِ وَيَأْخُذُ الْمُرْتَهِنُ كُلَّ ذَلِكَ. قَالُوا: فَلَوْ كَانَ الرَّهْنُ عَبْدًا فَأَعْتَقَهُ نَفَذَ فِيهِ الْعِتْقُ، وَخَرَجَ مِنْ الرَّهْنِ. فَإِنْ كَانَ الرَّاهِنُ مُوسِرًا وَالدَّيْنُ حَالًّا كُلِّفَ غُرْمَ الدَّيْنِ. فَإِنْ كَانَ الدَّيْنُ إلَى أَجَلٍ كُلِّفَ السَّيِّدُ قِيمَةَ الْعَبْدِ تَكُونُ رَهْنًا مَكَانَهُ. فَإِنْ كَانَ مُعَسِّرًا اُسْتُسْعِيَ الْعَبْدُ فِي الأَقَلِّ مِنْ قِيمَتِهِ أَوْ الدَّيْنِ، وَرَجَعَ بِهِ عَلَى سَيِّدِهِ، وَرَجَعَ الْمُرْتَهِنُ عَلَى الرَّاهِنِ بِبَاقِي دَيْنِهِ.
قال أبو محمد: إنَّ فِي هَذِهِ الأَقْوَالِ لَعِبْرَةً لِمَنْ اعْتَبَرَ وَنَعُوذُ بِاَللَّهِ مِنْ الْخِذْلاَنِ وَإِنَّ مِنْ الْعَجَبِ تَفْرِيقُهُ بَيْنَ مَا تُسْتَسْعَى فِيهِ الأُُمُّ وَبَيْنَ مَا يُسْتَسْعَى فِيهِ الْعَبْدُ الْمُعْتَقُ، وَبَيْنَ مَا يُسْتَسْعَى فِيهِ الْوَلَدُ وَهُوَ عِنْدَهُ حُرٌّ لاَحِقُ النَّسَبِ فَمَا بَالُ أَمَةٍ خَرَجَتْ أُمَّ وَلَدٍ مِنْ سَيِّدِهَا بِوَطْءِ مُبَاحٍ. وَمَا بَالُ إنْسَانٍ حُرٍّ ابْنِ حُرٍّ وُلِدَ عَلَى فِرَاشِ أَبِيهِ. وَمَا بَالُ عَبْدٍ عَتَقَ يُكَلَّفُونَ الْغَرَامَات دُونَ جِنَايَةٍ جَنَوْهَا، وَلاَ ذَنْبٍ اقْتَرَفُوهُ فَتُسْتَبَاحُ أَمْوَالُهُمْ بِالْبَاطِلِ، وَيُكَلَّفُونَ مَا لَمْ يُكَلِّفْهُمْ اللَّهُ تَعَالَى بِهِ قَطُّ، وَلاَ رَسُولُهُ عليه السلام، وَلاَ أَحَدٌ مِنْ الْمُسْلِمِينَ قَبْلَ أَبِي حَنِيفَةَ ثُمَّ يُكَلِّفُونَهُمْ مَا ذَكَرْنَا، وَيُسَلِّمُونَ صَاحِبَ الْجِنَايَةِ عِنْدَهُمْ مِنْ الْغَرَامَةِ مَا شَاءَ اللَّهُ كَانَ. وَكُلُّ مَا يَدْخُلُ عَلَى مَالِكٍ مِمَّا ذَكَرْنَا قَبْلُ فَإِنَّهُ يَدْخُلُ عَلَى أَبِي حَنِيفَةَ إِلاَّ فَرْقَ مَالِكٍ بَيْنَ خُرُوجِهَا إلَيْهِ وَبَيْنَ تُسَوِّرهُ عَلَيْهَا.

(8/95)

وَيَزِيدُ مِنْ التَّنَاقُضِ وَالْفَسَادِ فِي قَوْلِ أَبِي حَنِيفَةَ تَفْرِيقُهُ بَيْنَ الدَّيْنِ الْحَالِ وَالْمُؤَجَّلِ فِي ذَلِكَ وَتَفْرِيقُهُ بَيْنَ مَا تُكَلَّفُهُ الأُُمُّ وَبَيْنَ مَا يُكَلَّفُهُ الْوَلَدُ. وَتَفْرِيقُهُ بَيْنَ إقْرَارِهِ بِالْحَمْلِ وَبَيْنَ إقْرَارِهِ بِالْوَلَدِ بَعْدَ الْوَضْعِ فِيمَا يُكَلَّفُهُ مِنْ الأَسْتِسْعَاءِ فِي الْحَالَيْنِ. وَتَفْرِيقُهُ بَيْنَ مَا تُكَلَّفُهُ أُمُّ الْوَلَدِ وَبَيْنَ مَا يُكَلَّفُهُ الْعَبْدُ بِعِتْقِ. وَتَفْرِيقُهُ بَيْنَ الرُّجُوعِ مَرَّةً عَلَى السَّيِّدِ بِمَا غَرِمَ الْغَارِمُ مِنْهُمْ وَبَيْنَ مَنْعِهِمْ مِنْ الرُّجُوعِ عَلَيْهِ مَرَّةً بِذَلِكَ. وَأَغْرَبُ مِنْ ذَلِكَ كُلِّهِ قَوْلُهُ: إنَّ الْوَلَدَ يُسْتَسْعَى، فَلَيْتَ شِعْرِي إلَى مَتَى بَقِيَ هَذَا الدَّيْنُ الْمَسْخُوطُ حَتَّى وُلِدَ الْمَحْمُولُ بِهِ، وَحَتَّى فُطِمَ، وَكَبِرَ، وَبَلَغَ، وَتَصَرَّفَ أَفَإِنْ مَاتَ قَبْلَ ذَلِكَ مَاذَا يَكُونُ كُلُّ هَذَا بِلاَ دَلِيلٍ أَصْلاً، لاَ مِنْ قُرْآنٍ، وَلاَ سُنَّةٍ، وَلاَ رِوَايَةٍ سَقِيمَةٍ، وَلاَ قَوْلِ أَحَدٍ مِنْ وَلَدِ آدَمَ قَبْلَهُمْ، وَلاَ قِيَاسٍ أَصْلاً، وَلاَ رَأْيٍ لَهُ وَجْهٌ مَا مِثْلُ عُقُولٍ أَنْتَجَتْ هَذِهِ الأَقْوَالَ بِمَأْمُونَةِ عَلَى تَدْبِيرِ نَوَاةٍ مُحْرِقَة، فَكَيْفَ عَلَى التَّحَكُّمِ فِي الدِّينِ وَإِنَّ نِعَمَ اللَّهِ تَعَالَى عَلَيْنَا لَعَظِيمَةٌ فِي تَوْفِيقِهِ لَنَا إلَى اتِّبَاعِ كِتَابِهِ، وَسُنَنِ رَسُولِهِ صلى الله عليه وسلم وَلاَ يُمَوِّهُونَ بِأَنْ يَقُولَ: قِسْنَا ذَلِكَ عَلَى الأَسْتِسْعَاءِ الثَّابِتِ، عَنِ النَّبِيِّ صلى الله عليه وسلم فِي الْعَبْدِ الْمُشْتَرَكِ يَعْتِقُهُ سَيِّدُهُ وَهُوَ مُعْسِرٌ، فَإِنَّ ذَلِكَ الْحُكْمَ فِي عَبْدٍ يَمْلِكُهُ اثْنَانِ فَصَاعِدًا وَلَيْسَ هَاهُنَا مَالُك غَيْرَ الْمُعْتِقِ عَبْدَهُ وَالْمُوَلِّدِ أَمَتَهُ. وَلَوْ كَانَ الْقِيَاسُ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ، لأََنَّهُ قِيَاسُ حُكْمٍ عَلَى مَا لاَ يُشْبِهُهُ، وَعَلَى مَا لَيْسَ مِنْهُ فِي وُرُودٍ، وَلاَ فِي صَدْرٍ
قال أبو محمد: ثُمَّ نَسْأَلُهُمْ؟ مَا الْفَرْقُ بَيْنَ عِتْقِهِ وَهِبَتِهِ وَبَيْعِهِ وَإِصْدَاقِهِ، إذْ أَجَزْتُمْ الْبَيْعَ بِغَيْرِ إجْمَاعٍ، وَمَنَعْتُمْ مِنْ سَائِرِ ذَلِكَ؟.
وَأَمَّا هَلاَكُ الرَّهْنِ بِغَيْرِ فِعْلِ الرَّاهِنِ، وَلاَ الْمُرْتَهِنِ، فَلِلنَّاسِ فِيهِ خَمْسَةُ أَقْوَالٍ: قَالَتْ طَائِفَةٌ: يَتَرَادَّانِ الْفَضْلَ: تَفْسِيرُ ذَلِكَ: أَنَّ الرَّهْنَ إنْ كَانَتْ قِيمَتُهُ وَقِيمَةُ الدَّيْنِ سَوَاءً، فَقَدْ سَقَطَ الدَّيْنُ، عَنِ الَّذِي كَانَ عَلَيْهِ، وَلاَ ضَمَانَ عَلَيْهِ فِي الرَّهْنِ. فَإِنْ كَانَتْ قِيمَةُ الرَّهْنِ أَكْثَرَ سَقَطَ الدَّيْنُ بِمِقْدَارِهِ مِنْ الرَّهْنِ وَكُلِّفَ الْمُرْتَهِنُ أَنْ يُؤَدِّيَ إلَى الرَّاهِنِ مِقْدَارَ مَا كَانَ تَزِيدُهُ قِيمَةُ الرَّهْنِ عَلَى قِيمَةِ الدَّيْنِ. وَإِنْ كَانَتْ قِيمَةُ الرَّهْنِ أَقَلَّ سَقَطَ مِنْ الدَّيْنِ بِمِقْدَارِهِ وَأَدَّى الرَّاهِنُ إلَى الْمُرْتَهِنِ فَضْلَ مَا زَادَ الدَّيْنُ عَلَى قِيمَةِ الرَّهْنِ.
رُوِّينَا مِنْ طَرِيقِ الْحَكَمِ، وَقَتَادَةَ: أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ قَالَ: يَتَرَاجَعَانِ الْفَضْلَ يَعْنِي فِي الرَّهْنِ يَهْلَكُ. وَرُوِيَ أَيْضًا، عَنِ ابْنِ عُمَرَ وَهُوَ قَوْلُ عُبَيْدِ اللَّهِ بْنِ الْحَسَنِ، وَأَبِي عُبَيْدٍ، وَإِسْحَاقَ بْنِ رَاهْوَيْهِ. وَقَالَتْ طَائِفَةٌ: إنْ كَانَتْ قِيمَةُ الرَّهْنِ أَكْثَرَ مِنْ قِيمَةِ الدَّيْنِ أَوْ مِثْلَهَا فَقَدْ بَطَلَ الدَّيْنُ كُلُّهُ، وَلاَ غَرَامَةَ عَلَى الْمُرْتَهِنِ فِي زِيَادَةِ قِيمَةِ الرَّهْنِ عَلَى قِيمَةِ الدَّيْنِ

(8/96)

فَإِنْ كَانَتْ قِيمَةُ الرَّهْنِ أَقَلَّ مِنْ قِيمَةِ الدَّيْنِ سَقَطَ مِنْ الدَّيْنِ بِمِقْدَارِ قِيمَةِ الرَّهْنِ وَأَدَّى الرَّاهِنُ إلَى الْمُرْتَهِنِ مَا بَقِيَ مِنْ دَيْنِهِ: رُوِّينَا هَذَا مِنْ طَرِيقِ مَطَرٍ الْوَرَّاقِ، عَنْ عَطَاءٍ، عَنْ عُبَيْدِ بْنِ عُمَيْرٍ، عَنْ عُمَرَ بْنِ الْخَطَّابِ وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ عَلِيِّ بْنِ صَالِحِ بْنِ حَيٍّ، عَنْ عَبْدِ الأَعْلَى بْنِ عَامِرٍ، عَنْ مُحَمَّدِ بْنِ الْحَنَفِيَّةِ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ: وَمِنْ طَرِيق قَتَادَةَ، عَنْ عَبْدِ رَبِّهِ، عَنْ أَبِي عِيَاضٍ، عَنْ عَلِيٍّ.
وَمِنْ طَرِيقِ وَكِيعٍ عَنْ إدْرِيسَ الأَوْدِيِّ عَنْ إبْرَاهِيمَ بْنِ عُمَيْرٍ قَالَ: سَمِعْت ابْنَ عُمَرَ يَقُولُ: مِثْلَ ذَلِكَ وَهُوَ قَوْلُ إبْرَاهِيمَ النَّخَعِيِّ، وَقَتَادَةَ .وَبِهِ يَقُولُ أَبُو حَنِيفَةَ، وَأَصْحَابُهُ.
وَقَالَتْ طَائِفَةٌ: ذَهَبَ الرَّهْنُ بِمَا فِيهِ سَوَاءٌ كَانَ كَقِيمَةِ الدَّيْنِ أَوْ أَقَلَّ أَوْ أَكْثَرَ إذَا تَلِفَ سَقَطَ الدَّيْنُ، وَلاَ يَغْرَمُ أَحَدُهُمَا لِلآخَرِ شَيْئًا صَحَّ هَذَا، عَنِ الْحَسَنِ الْبَصْرِيِّ، وَإِبْرَاهِيمَ النَّخَعِيِّ، وَشُرَيْحٍ، وَالشَّعْبِيِّ وَالزُّهْرِيِّ، وَقَتَادَةَ وَصَحَّ عَنْ طَاوُوسٍ فِي الْحَيَوَانِ يَرْتَهِن وَرُوِّينَا، عَنِ النَّخَعِيِّ، وَالشَّعْبِيِّ فِيمَنْ ارْتَهَنَ عَبْدًا فَأَعْوَرَ عِنْدَهُ قَالاَ: ذَهَبَ بِنِصْفِ دَيْنِهِ. وَقَالَتْ طَائِفَةٌ: إنْ كَانَ الرَّهْنُ مِمَّا يَخْفَى كَالثِّيَابِ، وَنَحْوِهَا، فَضَمَانُ مَا تَلِفَ مِنْهَا عَلَى الْمُرْتَهِنِ بَالِغَةً مَا بَلَغَتْ وَيَبْقَى دَيْنُهُ بِحَسَبِهِ حَتَّى يُؤَدِّيَ إلَيْهِ بِكَمَالِهِ، وَإِنْ كَانَ الرَّهْنُ مِمَّا يَظْهَرُ كَالْعَقَارِ، وَالْحَيَوَانِ، فَلاَ ضَمَانَ فِيهِ عَلَى الْمُرْتَهِنِ وَدَيْنُهُ بَاقٍ بِكَمَالِهِ حَتَّى يُؤَدِّيَ إلَيْهِ وَهُوَ قَوْلُ مَالِكٍ. وَقَالَتْ طَائِفَةٌ: سَوَاءٌ كَانَ مِمَّا يَخْفَى أَوْ مِمَّا لاَ يَخْفَى لاَ ضَمَانَ فِيهِ عَلَى الْمُرْتَهِنِ أَصْلاً وَدَيْنُهُ بَاقٍ بِكَمَالِهِ حَتَّى يُؤَدِّيَ إلَيْهِ وَهُوَ قَوْلُ الشَّافِعِيِّ، وَأَبِي ثَوْرٍ، وَأَحْمَدَ بْنِ حَنْبَلٍ، وَأَبِي سُلَيْمَانَ، وَأَصْحَابِهِمْ. وَرُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، حَدَّثَنَا هَمَّامُ بْنُ يَحْيَى أَنَا قَتَادَةَ، عَنْ خِلاَسٍ أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ قَالَ فِي الرَّهْنِ: يَتَرَادَّانِ الْفَضْلَ فَإِنْ أَصَابَتْهُ جَائِحَةٌ بَرِئَ فَصَحَّ أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ لَمْ يَرَ تُرَاد الْفَضْلِ إِلاَّ فِيمَا تَلِفَ بِجِنَايَةِ الْمُرْتَهِنِ لاَ فِيمَا أَصَابَتْهُ جَائِحَةٌ، بَلْ رَأَى الْبَرَاءَةَ لَهُ مِمَّا أَصَابَتْهُ جَائِحَةٌ وَصَحَّ عَنْ عَطَاءٍ، أَنَّهُ قَالَ: الرَّهْنُ وَثِيقَةٌ إنْ هَلَكَ فَلَيْسَ عَلَيْهِ غُرْمٌ يَأْخُذُ الدَّيْنَ الَّذِي لَهُ كُلُّهُ. وَعَنِ الزُّهْرِيِّ، أَنَّهُ قَالَ فِي الرَّهْنِ يَهْلَكُ أَنَّهُ لَمْ يَذْهَبْ حَقُّ هَذَا إنَّمَا هَلَكَ مِنْ رَبِّ الرَّهْنِ لَهُ غَنَمُهُ وَعَلَيْهِ غُرْمُهُ.
قال أبو محمد: أَمَّا تَفْرِيقُ مَالِكٍ بَيْنَ مَا يَخْفَى وَبَيْنَ مَا لاَ يَخْفَى: فَقَوْلٌ لاَ بُرْهَانَ عَلَى صِحَّتِهِ لاَ مِنْ قُرْآنٍ، وَلاَ مِنْ سُنَّةٍ، وَلاَ مِنْ رِوَايَةٍ سَقِيمَةٍ، وَلاَ قِيَاسٍ، وَلاَ قَوْلِ أَحَدٍ نَعْلَمُهُ قَبْلَهُ فَسَقَطَ، وَإِنَّمَا بَنَوْهُ عَلَى التُّهْمَةِ; وَالتُّهْمَةُ ظَنٌّ كَاذِبٌ يَأْثَمُ صَاحِبُهُ، وَلاَ يَحِلُّ الْقَوْلُ بِهِ، وَالتُّهْمَةُ مُتَوَجِّهَةٌ إلَى أَحَدٍ وَفِي كُلِّ شَيْءٍ. وَأَمَّا قَوْلُ أَبِي حَنِيفَةَ فَإِنَّهُمْ احْتَجُّوا بِخَبَرِ مُرْسَلٍ رُوِّينَاهُ مِنْ طَرِيقِ سَعِيدِ بْنِ الْمُسَيِّبِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: " لاَ يُغْلَقُ الرَّهْنُ مِنْ صَاحِبِهِ لَهُ غُنْمُهُ وَعَلَيْهِ غُرْمُهُ، لاَ يُغْلَقُ الرَّهْنُ

(8/97)

مِمَّنْ رُهِنَهُ لَهُ غُنْمُهُ وَعَلَيْهِ غُرْمُهُ ". وَقَالُوا: قَدْ أَجْمَعْ الصِّحَابَةُ عَلَى تَضْمِينِ الرَّهْنِ، وَالْمُرْتَهِنُ أَمِينٌ فِيمَا زَادَ مِنْ قِيمَةِ الرَّهْنِ عَلَى قِيمَةِ دَيْنِهِ.
قال أبو محمد: أَمَّا قَوْلُهُمْ: إنَّ الْمُرْتَهِنَ أَمِينٌ فِيمَا فَضَلَ مِنْ قِيمَةِ الرَّهْنِ عَلَى قِيمَةِ دَيْنِهِ، فَدَعْوَى فَاسِدَةٌ، وَتَفْرِيقٌ بِلاَ دَلِيلٍ، وَمَا هُوَ إِلاَّ أَمِينٌ فِي الْكُلِّ أَوْ غَيْرُ أَمِينٍ فِي الْكُلِّ. وَأَمَّا قَوْلُهُمْ: أَجْمَعَ الصِّحَابَةُ عَلَى تَضْمِينِ الرَّهْنِ، فَقَوْلٌ جَرَوْا فِيهِ عَلَى عَادَتِهِمْ الْخَفِيفَةِ عَلَى أَلْسِنَتِهِمْ مِنْ الْكَذِبِ عَلَى الصَّحَابَةِ بِلاَ مُؤْنَةٍ. وَيَا لِلْمُسْلِمِينَ هَلْ جَاءَ فِي هَذَا كَلِمَةٌ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ إِلاَّ، عَنْ عُمَرَ، وَعَلِيٍّ، وَابْنِ عُمَرَ فَقَطْ. فأما عُمَرُ فَلَمْ يَصِحَّ عَنْهُ ذَلِكَ، لأََنَّهُ مِنْ رِوَايَةِ عُبَيْدِ بْنِ عُمَيْرٍ وَعُبَيْدٍ لَمْ يُولَدْ إِلاَّ بَعْدَ مَوْتِ عُمَرَ أَوْ أَدْرَكَهُ صَغِيرًا لَمْ يَسْمَعْ مِنْهُ شَيْئًا. وَأَمَّا ابْنُ عُمَرَ فَلاَ يَصِحُّ عَنْهُ ; لأََنَّهُ مِنْ رِوَايَةِ إبْرَاهِيمَ بْنِ عُمَيْرٍ عَنْهُ وَهُوَ مَجْهُولٌ وَقَدْ رُوِيَ عَنْهُ يَتَرَادَّانِ الْفَضْلَ. وَأَمَّا عَلِيٌّ فَمُخْتَلَفٌ عَنْهُ فِي ذَلِكَ، وَأَصَحُّ الرِّوَايَات عَنْهُ إسْقَاطُ التَّضْمِينِ فِيمَا أَصَابَتْهُ جَائِحَةٌ كَمَا أَوْرَدْنَا آنِفًا. ثُمَّ أَعْجَبُ شَيْءٍ دَعْوَاهُمْ أَنَّ الصَّحَابَةَ أَجْمَعُوا عَلَى تَضْمِينِ الرَّهْنِ، فَإِنْ صَحَّ ذَلِكَ فَهُمْ قَدْ خَالَفُوا الإِجْمَاعَ، لأََنَّهُمْ لاَ يُضَمِّنُونَ بَعْضَ الرَّهْنِ وَهُوَ مَا زَادَ مِنْ قِيمَتِهِ عَلَى قِيمَةِ الدَّيْنِ فَهَذَا حُكْمُهُمْ عَلَى أَنْفُسِهِمْ. وَأَمَّا الْحَدِيثُ الَّذِي ذَكَرُوا فَمُرْسَلٌ، وَلاَ حُجَّةَ فِي مُرْسَلٍ، ثُمَّ لَوْ صَحَّ لَمَا كَانَ لَهُمْ فِيهِ حُجَّةٌ أَصْلاً، لأََنَّهُ لاَ يَدُلُّ عَلَى شَيْءٍ مِنْ قَوْلِهِمْ، وَلاَ تَقْسِيمِهِمْ، وَإِنَّمَا مُقْتَضَاهُ لَوْ صَحَّ هُوَ أَنَّ قَوْلَ لاَ يُغْلَقُ الرَّهْنُ مِمَّنْ رُهِنَهُ بِضَمِّ الرَّاءِ وَكَسْرِ الْهَاءِ، لَهُ غُنْمُهُ وَعَلَيْهِ غُرْمُهُ، فَوَجَبَ ضَمَانُ الرَّهْنِ عَلَى الْمُرْتَهِنِ، وَلاَ بُدَّ بِخِلاَفِ قَوْلِهِمْ. وَقَوْلَهُ لاَ يُغْلَقُ الرَّهْنُ مِنْ صَاحِبِهِ لَهُ غُنْمُهُ وَعَلَيْهِ غُرْمُهُ إنْ كَانَ أَرَادَ بِصَاحِبِهِ مَالِكَهُ، وَهُوَ الأَظْهَرُ، فَهُوَ يُوجِبُ أَنَّ خَسَارَتَهُ مِنْهُ، وَلاَ يَضْمَنُهُ لَهُ الْمُرْتَهِنُ، وَإِنْ كَانَ أَرَادَ بِصَاحِبِهِ الْمُرْتَهِنَ فَهُوَ يُوجِبُ ضَمَانَهُ لَهُ بِكُلِّ حَالٍ، فَصَارَ حُجَّةً عَلَيْهِمْ بِكُلِّ وَجْهٍ، وَبَطَلَ قَوْلُهُمْ، وَنَقُولُ لَهُمْ: فِي أَيِّ الأُُصُولِ وَجَدْتُمْ شَيْئًا وَاحِدًا رَهْنًا كُلَّهُ، عَنْ دَيْنٍ وَاحِدٍ بَعْضُهُ مَضْمُونٌ وَبَعْضُهُ أَمَانَةٌ وَأَنْتُمْ تَرُدُّونَ السُّنَنَ بِخِلاَفِهَا بِالأُُصُولِ بِزَعْمِكُمْ ثُمَّ تُخَالِفُونَهَا جِهَارًا بِلاَ نَصٍّ. وَأَمَّا مَنْ قَالَ " يَتَرَادَّانِ الْفَضْلَ " فَمَا نَعْلَمُ لَهُمْ حُجَّةً أَصْلاً إِلاَّ أَنَّهُ اسْتِحْسَانٌ وَكَأَنَّهُ لَمَّا كَانَ الرَّهْنُ مَكَانَ الدَّيْنِ تَقَاصَّا فِيهِ، وَهَذَا رَأْيٌ، وَالدِّينُ لاَ يُؤْخَذُ بِالآرَاءِ. وَأَمَّا مَنْ قَالَ " ذَهَبَتْ الرُّهُونُ بِمَا فِيهَا " فَإِنَّهُمْ احْتَجُّوا بِخَبَرِ رُوِّينَاهُ مِنْ طَرِيقِ مُصْعَبِ بْنِ ثَابِتٍ، عَنْ عَطَاءٍ أَنَّ رَجُلاً

(8/98)

رَهَنَ فَرَسًا فَهَلَكَ عِنْدَهُ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " ذَهَبَ حَقُّكَ ".
قال أبو محمد: هَذَا مُرْسَلٌ، وَمُصْعَبُ بْنُ ثَابِتٍ لَيْسَ بِالْقَوِيِّ.
قال أبو محمد: فَإِذْ قَدْ بَطَلَ كُلُّ مَا مَوَّهُوا بِهِ، فَالْوَاجِبُ الرُّجُوعُ إلَى الْقُرْآنِ، وَالسُّنَّةِ، فَوَجَدْنَا مَا حَدَّثَنَاهُ أَحْمَدُ بْنُ قَاسِمٍ، حَدَّثَنَا أَبِي قَاسِمُ بْنُ مُحَمَّدِ بْنِ قَاسِمٍ، حَدَّثَنَا جَدِّي قَاسِمُ بْنُ أَصْبَغَ حَدَّثَنِي مُحَمَّدُ بْنُ إبْرَاهِيمَ حَدَّثَنِي يَحْيَى بْنُ أَبِي طَالِبٍ الأَنْطَاكِيُّ وَجَمَاعَةٌ مِنْ أَهْلِ الثِّقَةِ، حَدَّثَنَا نَضْرُ بْنُ عَاصِمٍ الأَنْطَاكِيُّ، حَدَّثَنَا شَبَابَةُ، عَنْ وَرْقَاءَ، حَدَّثَنَا أَبِي ذِئْبٍ، عَنِ الزُّهْرِيِّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، وَأَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " لاَ يُغْلَقُ الرَّهْنُ، الرَّهْنُ لِمَنْ رُهِنَهُ، لَهُ غُنْمُهُ، وَعَلَيْهِ غُرْمُهُ ". فَهَذَا مُسْنَدٌ مِنْ أَحْسَنِ مَا رُوِيَ فِي هَذَا الْبَابِ، وَادَّعَوْا أَنَّ أَبَا عُمَرَ الْمُطَرِّزَ غُلاَمَ ثَعْلَبٍ، قَالَ: أَخْطَأَ مَنْ قَالَ: إنَّ الْغُرْمَ الْهَلاَكُ.
قال أبو محمد: وَقَدْ صَحَّ فِي ذَمِّ قَوْمٍ فِي الْقُرْآنِ قوله تعالى: {وَمِنْ الأَعْرَابِ مَنْ يَتَّخِذُ مَا يُنْفِقُ مَغْرَمًا}. أَيْ يَرَاهُ هَالِكًا بِلاَ مَنْفَعَةٍ، فَالْقُرْآنُ أَوْلَى مِنْ رَأْيِ الْمُطَرِّزِ.
قال أبو محمد: وَوَجَدْنَا النَّبِيَّ صلى الله عليه وسلم قَدْ قَالَ: " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ ". فَلَمْ يُحِلَّ لِغَرِيمِ الْمُرْتَهِنِ شَيْئًا، وَلاَ أَنْ يَضْمَنَ الرَّهْنَ بِغَيْرِ نَصٍّ فِي تَضْمِينِهِ إِلاَّ أَنْ يَتَعَدَّى فِيهِ، أَوْ بِأَنْ يُضَيِّعَهُ فَيَضْمَنَهُ حِينَئِذٍ بِاعْتِدَائِهِ فِي كِلاَ الْوَجْهَيْنِ. وَكَذَلِكَ الدَّيْنُ قَدْ وَجَبَ فَلاَ يُسْقِطُهُ ذَهَابُ الرَّهْنِ.فَصَحَّ يَقِينًا مِنْ هَذَيْنِ الأَصْلَيْنِ الصَّحِيحَيْنِ بِالْقُرْآنِ، وَالإِجْمَاعِ، وَالسُّنَّةِ: أَنَّ هَلاَكَ الرَّهْنِ مِنْ الرَّاهِنِ، وَلاَ ضَمَانَ عَلَى الْمُرْتَهِنِ، وَأَنَّ دَيْنَ الْمُرْتَهِنِ بَاقٍ بِحَسْبِهِ لاَزِمٌ لِلرَّاهِنِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.وَأَمَّا مَا تَوَلَّدَ مِنْ الرَّهْنِ فَإِنَّنَا رُوِّينَا مِنْ طَرِيقِ عَمْرِو بْنِ دِينَارٍ: أَنَّ مُعَاذَ بْنَ جَبَلٍ قَضَى فِيمَنْ ارْتَهَنَ أَرْضًا فَأَثْمَرَتْ، فَإِنَّ الثَّمَرَةَ مِنْ الرَّهْنِ. وَمِنْ طَرِيقِ طَاوُوسٍ: أَنَّ فِي كِتَابِ مُعَاذٍ " مَنْ ارْتَهَنَ أَرْضًا فَهُوَ يَحْتَسِبُ ثَمَرَهَا لِصَاحِبِ الرَّهْنِ ".
قال أبو محمد: الْحُكْمَانِ مُتَضَادَّانِ، وَهُمَا قَوْلاَنِ: أَحَدُهُمَا: أَنَّ الثَّمَرَةَ لِصَاحِبِ الرَّهْنِ وَالآخَرُ: أَنَّهَا مِنْ الرَّهْنِ. وقال أبو حنيفة: الْوَلَدُ، وَالْغَلَّةُ، وَالثَّمَرَةُ، رَهْنٌ مَعَ الأُُصُولِ. ثُمَّ تَنَاقَضُوا، فَقَالُوا: إنْ هَلَكَ الْوَلَدُ، وَالْغَلَّةُ، وَالثَّمَرَةُ: لَمْ يَسْقُطْ مِنْ أَجْلِ ذَلِكَ مِنْ، الدَّيْنِ شَيْءٌ، وَإِنْ هَلَكَ الأَصْلُ، وَالأُُمُّ، وَالشَّجَرُ قُسِّمَ الدَّيْنَ عَلَى ذَلِكَ، وَعَلَى النَّمَاءِ، فَمَا وَقَعَ لِلأَصْلِ سَقَطَ، وَمَا وَقَعَ لِلنَّمَاءِ بَقِيَ.
قال أبو محمد: وَهَذَا تَنَاقُضٌ فَاحِشٌ لأََنَّ كُلَّ ذَلِكَ رَهْنٌ عِنْدَهُمْ ثُمَّ خَالَفُوا بَيْنَ

(8/99)

أَحْكَامِهَا بِلاَ بُرْهَانٍ. وقال مالك: أَمَّا الْوَلَدُ فَدَاخِلٌ فِي الرَّهْنِ، وَأَمَّا الْغَلَّةُ وَالثَّمَرَةُ، فَخَارِجَانِ مِنْ الرَّهْنِ وَهَذَا تَقْسِيمٌ فَاسِدٌ جِدًّا بِلاَ بُرْهَانٍ. فَإِنْ قَالُوا: إنَّ الْوَلَدَ بَعْضُ الأُُمِّ قلنا: كَذَبَ مَنْ قَالَ هَكَذَا وَكَيْف يَكُونُ بَعْضَهَا، وَقَدْ يَكُونُ ذَكَرًا وَهِيَ أُنْثَى، وَيَكُونُ مُسْلِمًا، وَهِيَ كَافِرَةٌ ثُمَّ يُقَالُ لَهُمْ: وَالثَّمَرَةُ أَيْضًا بَعْضُ الشَّجَرِ دَعْوَى كَدَعْوَى. وقال الشافعي: كُلُّ ذَلِكَ لِصَاحِبِ الأَصْلِ، وَلاَ يَدْخُلُ شَيْءٌ مِنْهُ فِي الرَّهْنِ وَهُوَ الْحَقُّ، لأََنَّ الرَّهْنَ هُوَ مَا تَعَاقَدَا عَلَيْهِ الصَّفْقَةَ، لاَ مَا لَمْ يَتَعَاقَدَاهَا عَلَيْهِ، وَكُلُّ مَا ذَكَرْنَا شَيْءٌ لَمْ يَتَعَاقَدَا الصَّفْقَةَ عَلَيْهِ، فَكُلُّهُ غَيْرُ الأَصْلِ، وَكُلُّهُ حَادِثٌ فِي مِلْكِ صَاحِبِ الأَصْلِ، فَكُلُّهُ لَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/100)

إن مات الراهن أو المرتهن بطل الرهن ووجب رد الرهن إلى الراهن أو إلى ورثته وحل الدين الؤجل
...
1215 - مَسْأَلَةٌ - فَإِنْ مَاتَ الرَّاهِنُ أَوْ الْمُرْتَهِنُ بَطَلَ الرَّهْنُ وَوَجَبَ رَدُّ الرَّهْنِ إلَى الرَّاهِنِ أَوْ إلَى وَرَثَتِهِ، وَحُلَّ الدَّيْنُ الْمُؤَجَّلُ
وَلاَ يَكُونُ الْمُرْتَهِنُ أَوْلَى بِثَمَنِ الرَّهْنِ مِنْ سَائِرِ الْغُرَمَاءِ حِينَئِذٍ، وَذَلِكَ لِقَوْلِ اللَّهِ تَعَالَى {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا} فَإِذَا مَا مَاتَ الْمُرْتَهِنُ فَإِنَّمَا كَانَ حَقُّ الرَّهْنِ لَهُ، لاَ لِوَرَثَتِهِ، وَلاَ لِغُرَمَائِهِ، وَلاَ لأََهْلِ وَصِيَّتِهِ، وَإِنَّمَا تُورَثُ الأَمْوَالُ لاَ الْحُقُوقُ الَّتِي لَيْسَتْ أَمْوَالاً: كَالأَمَانَاتِ، وَالْوَكَالاَت، وَالْوَصَايَا وَغَيْرِ ذَلِكَ. فَإِذَا سَقَطَ حَقُّ الْمُرْتَهِنِ بِمَوْتِهِ وَجَبَ رَدُّ الرَّهْنِ إلَى صَاحِبِهِ. وَإِذَا مَاتَ الرَّاهِنُ فَإِنَّمَا كَانَ عَقْدُ الْمُرْتَهِنِ مَعَهُ لاَ مَعَ وَرَثَتِهِ، وَقَدْ سَقَطَ مِلْكُ الرَّاهِنِ، عَنِ الرَّهْنِ بِمَوْتِهِ، وَانْتَقَلَ مِلْكُهُ إلَى وَرَثَتِهِ أَوْ إلَى غُرَمَائِهِ، وَهُوَ أَحَدُ غُرَمَائِهِ، أَوْ إلَى أَهْلِ وَصِيَّتِهِ، وَلاَ عَقْدَ لِلْمُرْتَهِنِ مَعَهُمْ، وَلاَ يَجُوزُ عَقْدُ الْمَيِّتِ عَلَى غَيْرِهِ فَيَكُونُ كَاسِبًا عَلَيْهِمْ، فَالْوَاجِبُ رَدُّ مَتَاعِهِمْ إلَيْهِمْ، وَلِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ ". وَمَا نَعْلَمُ لِمَنْ خَالَفَ هَذَا حُجَّةً أَصْلاً: وَرُوِّينَا عَنِ الشَّعْبِيِّ فِيمَنْ رَهَنَ عَلَى يَدَيْ عَدْلٍ فَمَاتَ: أَنَّ الرَّهْنَ لَهُ أَيْ لِوَرَثَتِهِ، قَالَ: الْحَكَمُ هُوَ لِلْغُرَمَاءِ.

(8/100)

من ارتهن شيئا فخاف فساده ففرض عليه أن يأتي الحاكم فيبيعه ويوقف الثمن لصاحبه
...
1216 - مَسْأَلَةٌ - وَمَنْ ارْتَهَنَ شَيْئًا فَخَافَ فَسَادَهُ كَعَصِيرِ خِيفَ أَنْ يَصِيرَ خَمْرًا فَفَرْضٌ عَلَيْهِ أَنْ يَأْتِيَ الْحَاكِمَ فَيَبِيعَهُ وَيُوقِفَ الثَّمَنَ لِصَاحِبِهِ
إنْ كَانَ غَائِبًا أَوْ يُنْصِفَ مِنْهُ الْغَرِيمَ الْمُرْتَهِنَ إنْ كَانَ الدَّيْنُ حَالًّا أَوْ يَصْرِفَ الثَّمَنَ إلَى صَاحِبِهِ إنْ كَانَ الدَّيْنُ مُؤَجَّلاً، فَإِنْ لَمْ يُمَكِّنْهُ السُّلْطَانُ فَلْيَفْعَلْ هُوَ مَا ذَكَرْنَا لِقَوْلِ اللَّهِ تَعَالَى {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى} وَلِنَهْيِ النَّبِيِّ صلى الله عليه وسلم عَنْ إضَاعَةِ الْمَالِ، وَلأََنَّ ثَمَنَ الرَّهْنِ هُوَ غَيْرُ الرَّهْنِ، وَإِنَّمَا عَقْدُهُ فِي الرَّهْنِ لاَ فِي ثَمَنِهِ، وَإِنَّمَا ثَمَنُهُ مَالٌ مِنْ مَالِ مَالِكِهِ كَسَائِرِ مَالِهِ، وَلاَ فَرْقَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/100)

1217 - مَسْأَلَةٌ - وَلاَ يَجُوزُ بَيْعُ سِلْعَةٍ عَلَى أَنْ تَكُونَ رَهْنًا، عَنْ ثَمَنِهَا،
فَإِنْ وَقَعَ فَالْبَيْعُ مَفْسُوخٌ، وَلَكِنْ يَجُوزُ لِلْبَائِعِ إمْسَاكُ سِلْعَتِهِ حَتَّى يَنْتَصِفَ مِنْ ثَمَنِهَا إنْ كَانَ حَالًّا وَإِلَّا فَلَيْسَ لَهُ ذَلِكَ.
بُرْهَانُ ذَلِكَ أَنَّهُ اشْتَرَطَ مَنْعَ الْمُشْتَرِي مِنْ قَبْضِ مَا اشْتَرَى مُدَّةً مُسَمَّاةً وَهَذَا شَرْطٌ لَيْسَ

(8/100)

1218 - مَسْأَلَةٌ - وَلاَ يَكُونُ حُكْمُ الرَّهْنِ إِلاَّ لِمَا ارْتَهَنَ فِي نَفْسِ عَقْدِ التَّدَايُنِ، وَأَمَّا مَا ارْتَهَنَ بَعْدَ تَمَامِ الْعَقْدِ فَلَيْسَ لَهُ حُكْمُ الرَّهْنِ،
وَلِرَاهِنِهِ أَخْذُهُ مَتَى شَاءَ، لأََنَّ اللَّهَ تَعَالَى لَمْ يَجْعَلْ الرَّهْنَ إِلاَّ فِي الْعَقْدِ كَمَا تَلَوْنَا وَكُلُّ مَا كَانَ بَعْدَ ذَلِكَ فَهُوَ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى فَهُوَ بَاطِلٌ.

(8/101)

من تداين فرهن في العقد رهنا صحيحا ثم بعد ذلك تداينا أيضا وجعلا ذلك الرهن رهنا عن هذا الدين الثاني فالعقد باطل مردود
...
1219 - مَسْأَلَةٌ - وَمَنْ تَدَايَنَ فَرَهَنَ فِي الْعَقْدِ رَهْنًا صَحِيحًا، ثُمَّ بَعْدَ ذَلِكَ تَدَايَنَا أَيْضًا وَجَعَلاَ ذَلِكَ الرَّهْنَ رَهْنًا، عَنْ هَذَا الدَّيْنِ الثَّانِي، فَالْعَقْدُ الثَّانِي بَاطِلٌ مَرْدُودٌ،
لأََنَّ ذَلِكَ الرَّهْنَ قَدْ صَحَّ فِي الْعَقْدِ الأَوَّلِ، فَلاَ يَجُوزُ نَقْلُهُ إلَى عَقْدٍ آخَر، إذْ لَمْ يُوجِبْ ذَلِكَ قُرْآنٌ، وَلاَ سُنَّةٌ، فَهُوَ شَرْعٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى فَهُوَ بَاطِلٌ، وَكُلُّ عَقْدٍ انْعَقَدَ عَلَى بَاطِلٍ فَهُوَ بَاطِلٌ، لأََنَّهُ لَمْ تُعْقَدْ لَهُ صِحَّةٌ إِلاَّ بِصِحَّةِ مَا لاَ صِحَّةَ لَهُ، فَلاَ صِحَّةَ لَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/101)

1220 - مَسْأَلَةٌ - وَمَنْ رَهَنَ رَهْنًا صَحِيحًا ثُمَّ أَنْصَفَ مِنْ بَعْضِ دَيْنِهِ أَقَلِّهِ أَوْ أَكْثَرِهِ فَأَرَادَ أَنْ يَخْرُجُ، عَنِ الرَّهْنِ بِقَدْرِ مَا أَدَّى، لَمْ يَكُنْ لَهُ ذَلِكَ،
لأََنَّ الرَّهْنَ وَقَعَ فِي جَمِيعِهِ بِجَمِيعِ الدَّيْنِ فَلاَ يَسْقُطُ، عَنْ بَعْضِ الرَّهْنِ حُكْمُ الرَّهْنِ مِنْ أَجْلِ سُقُوطِ بَعْضِ الدَّيْنِ، إذْ لَمْ يُوجِبْ ذَلِكَ قُرْآنٌ، وَلاَ سُنَّةٌ. هُوَ قَوْلُ الشَّافِعِيِّ، وَأَصْحَابِنَا. فإن قيل: كَيْفَ تَمْنَعُونَ مِنْ إخْرَاجِ الرَّهْنِ إِلاَّ بِرِضَا الْمُرْتَهِنِ، وَتُجِيزُونَ بَيْعَهُ وَعِتْقَهُ وَالصَّدَقَةَ بِهِ، وَهُوَ إخْرَاجٌ لَهُ

(8/101)

1221 – مَسْأَلَةٌ- وَلاَ يَحِلُّ لأََحَدٍ أَنْ يَرْهَنَ مَالَ غَيْرِهِ، عَنْ نَفْسِهِ، وَلاَ مَالَ وَلَدِهِ الصَّغِيرِ أَوْ الْكَبِيرِ، إِلاَّ بِإِذْنِ صَاحِبِ السِّلْعَةِ الَّتِي يُرِيدُ رَهْنَهَا،
وَلاَ بِغَيْرِ إذْنِهِ، وَلاَ مَالَ يَتِيمِهِ الصَّغِيرِ أَوْ الْكَبِيرِ، وَلاَ مَالَ زَوْجَتِهِ. وَقَالَ الْحَنَفِيُّونَ، وَالْمَالِكِيُّونَ: لَهُ أَنْ يَرْهَنَ، عَنْ نَفْسِهِ مَالَ ابْنِهِ الصَّغِيرِ. قَالَ الْمَالِكِيُّونَ: وَلِلْوَصِيِّ أَنْ يَرْهَنَ مَالَ يَتِيمِهِ، عَنْ نَفْسِهِ. وَقَالُوا: إذَا أَذِنَ الأَجْنَبِيُّ لِغَيْرِهِ أَنْ يَرْهَنَ مَالَهُ، عَنْ نَفْسِهِ جَازَ. وَاحْتَجُّوا فِي ذَلِكَ أَنَّ لِلأَبِ الْوَصِيِّ أَنْ يُودِعَ مَالَ الأَبْنِ وَالْيَتِيمِ، فَإِدْخَالُهُ فِي الذِّمَّةِ أَحَقُّ بِالْجِوَازِ.
قال أبو محمد: وَهَذَا بَاطِلٌ لأََنَّهُ لاَ يَجُوزُ لَهُمَا إيدَاعُهُ وَلاَ قَرْضُهُ إِلاَّ حَيْثُ يَكُونُ ذَلِكَ نَظَرًا وَحِيَاطَةً لِلصَّغِيرِ وَلاَ نَظَرَ لَهُ أَصْلاً فِي أَنْ يَرْهَنَهُ الأَبُ وَالْوَصِيُّ عَنْ أَنْفُسِهِمَا، فَهُوَ ضَرَرٌ، فَهُوَ مَرْدُودٌ. وَأَيْضًا: فَإِنَّ لِلإِنْسَانِ أَنْ يُودِعَ الْوَدِيعَةَ الَّتِي أُودِعَتْ عِنْدَهُ أَذَا خَشِيَ هَلاَكَهَا عِنْدَهُ، وَرَأَى السَّلاَمَةَ فِي إيدَاعِهَا: فَيَلْزَمُهُمْ بِهَذَا الأَسْتِدْلاَل الْبَدِيعُ أَنْ يَكُونَ لَهُ أَنْ يَرْهَنَهَا عَنْ نَفْسِهِ. وَاحْتَجُّوا فِي ذَلِكَ بِمَا صَحَّ مِنْ طَرِيقِ سُوَيْد بْنِ غَفَلَةَ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ، عَنِ النَّبِيِّ صلى الله عليه وسلم، أَنَّهُ قَالَ: " إنَّ أَطْيَبَ مَا أَكَلْتُمْ مِنْ كَسْبِكُمْ، وَإِنَّ أَوْلاَدَكُمْ مِنْ كَسْبِكُمْ ". وَمِنْ طَرِيقِ الأَسْوَدِ بْنِ يَزِيدَ، عَنْ أُمِّ الْمُؤْمِنِينَ عَائِشَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم، أَنَّهُ قَالَ:" إنَّ أَطْيَبَ مَا أَكَلَ الرَّجُلُ مِنْ كَسْبِ يَدِهِ وَوَلَدُهُ مِنْ كَسْبِهِ". رُوِّينَاهُمَا مِنْ طَرِيقِ قَاسِمِ بْنِ أَصْبَغَ قَالَ: حَدَّثَنَا بَكْرُ بْنُ حَمَّادٍ، وَأَحْمَدُ بْنُ زُهَيْرٍ، قَالَ بَكْرٌ: حَدَّثَنَا مُسَدَّدٌ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ عَنْ سُفْيَانَ الثَّوْرِيِّ حَدَّثَنَا إبْرَاهِيمُ بْنُ عَبْدِ الأَعْلَى، عَنْ سُوَيْد بْنِ غَفَلَةَ وقال أحمد: حَدَّثَنَا أَبِي حَدَّثَنَا أَبُو مُعَاوِيَةَ الضَّرِيرُ عَنِ الأَعْمَشِ عَنْ إبْرَاهِيمَ النَّخَعِيِّ عَنِ الأَسْوَدِ.
قال أبو محمد: وَهَذَانِ الْخَبَرَانِ إنَّمَا هُمَا فِي الأَكْلِ وَهَكَذَا نَقُولُ: يَأْكُلُ مِنْهُ مَا شَاءَ

(8/102)

مِنْ بَيْتِهِ وَغَيْر بَيْتِهِ وَلَيْسَا فِي الْبَيْعِ وَلاَ فِي الأَرْتِهَانِ، وَلاَ فِي الْهِبَةِ. وَلاَ فِي الأَخْذِ وَالتَّمَلُّكِ
فَإِنْ قَالُوا: قِسْنَا ذَلِكَ عَلَى الأَكْلِ
قلنا: الْقِيَاسُ كُلُّهُ بَاطِلٌ، ثُمَّ لَوْ صَحَّ لَكُنْتُمْ قَدْ تَنَاقَضْتُمْ أَفْحَشَ تَنَاقُضٍ مِنْ وَجْهَيْنِ، أَحَدُهُمَا أَنَّ اللَّهَ تَعَالَى يَقُولُ: {وَلاَ عَلَى أَنْفُسِكُمْ أَنْ تَأْكُلُوا مِنْ بُيُوتِكُمْ أَوْ بُيُوتِ آبَائِكُمْ أَوْ بُيُوتِ أُمَّهَاتِكُمْ} إلَى قوله تعالى: {أَوْ مَا مَلَكْتُمْ مَفَاتِحَهُ أَوْ صَدِيقِكُمْ لَيْسَ عَلَيْكُمْ جُنَاحٌ أَنْ تَأْكُلُوا جَمِيعًا أَوْ أَشْتَاتًا} فَأَبَاحَ اللَّهُ تَعَالَى الأَكْلَ مِنْ بُيُوتِ الأَصْدِقَاءِ وَاَلَّتِي مَفَاتِحُهَا بِأَيْدِينَا وَبُيُوتِ الإِخْوَةِ وَالأَخَوَات وَسَائِرِ مَنْ ذُكِرَ فِي الآيَةِ فَأَبِيحُوا الأَرْتِهَانَ مِنْهَا قِيَاسًا عَلَى الأَكْلِ بِغَيْرِ إذْنِ أَهْلِهَا وَأَنْتُمْ لاَ تَفْعَلُونَ ذَلِكَ فَقَدْ نَقَضْتُمْ قِيَاسَكُمْ وَتَرَكْتُمُوهُ وَقَضَيْتُمْ بِفَسَادِهِ وَهُوَ أَهْلٌ لِلْفَسَادِ جُمْلَةً، وَالثَّانِي أَنَّكُمْ لاَ تُجِيزُونَ أَنْ يَبِيعَ مِنْ مَالِ ابْنِهِ الصَّغِيرِ إِلاَّ عَلَى وَجْهِ النَّظَرِ لَهُ، وَلاَ أَنْ يَتَمَلَّكَ مِنْهُ شَيْئًا أَصْلاً لِغَيْرِ الْحَاجَةِ الْمَاسَّةِ إِلاَّ الأَرْتِهَانَ خَاصَّةً، وَعِنْدَ الْمَالِكِيِّينَ أَنْ يُصَدِّقهُ، عَنْ نَفْسِهِ خَاصَّةً فَكَمْ هَذَا التَّنَاقُضُ وَالتَّحَكُّمُ فِي الدِّينِ بِالآرَاءِ الْفَاسِدَةِ الْمُضْطَرِبَةِ، وَاحْتَجُّوا أَيْضًا بِمَا رُوِّينَاهُ مِنْ طَرِيقِ الْبَزَّارِ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى بْنِ عَبْدِ الْكَرِيمِ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ دَاوُد هُوَ الْخُرَيْبِيُّ، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم أَنَّهُ قَالَ: " أَنْتَ وَمَالُكَ لأََبِيكَ ".
قال أبو محمد: فَأَبَاحُوا بِهِ أَنْ يَرْهَنَ الرَّجُلُ مَالَ ابْنِهِ الصَّغِيرِ وَأَسْقَطُوا عَنْهُ الْحَدَّ فِي وَطْءِ أَمَةِ ابْنِهِ الصَّغِيرِ وَالْكَبِيرِ وَأَسْقَطُوا عَنْهُ الْحَدَّ فِيمَا سَرَقَ مِنْ مَالِ ابْنِهِ الْكَبِيرِ، وَالصَّغِيرِ، وَقَضَوْا عَلَى الأَبِ بِضَمَانِهِ وَرَدِّهِ، وَأَبَاحَ الْمَالِكِيُّونَ بِهِ أَنْ يُصَدِّق مَالَ ابْنِهِ الصَّغِيرِ، عَنْ نَفْسِهِ وَأَنْ يُعْتِقَ رَقَبَةَ ابْنِهِ الصَّغِيرِ خَاصَّةً وَيَضْمَنَ الْقِيمَةَ فِي ذَلِكَ كُلِّهِ.
قال أبو محمد: وَلاَ حُجَّةَ لَهُمْ فِي هَذَا الْخَبَرِ بَلْ هُوَ حُجَّةٌ عَلَيْهِمْ لأََنَّهُمْ أَوَّلُ مَنْ خَالَفُوهُ فَلَمْ يُبِيحُوا لِلأَبِ مِنْ مَالِ ابْنِهِ غَيْرَ مَا ذَكَرْنَا وَالْحَدِيثُ عَامٌّ لَمْ يَخُصَّ هَذِهِ الْوُجُوهَ مِنْ غَيْرِهَا فَلاَ يَجُوزُ لَهُمْ تَخْصِيصُهَا بِدَعْوَى كَاذِبَةٍ. وَوَجْهٌ آخَرُ وَهُوَ أَنَّهُمْ لَمْ يُبِيحُوا الأَرْتِهَانَ وَالإِصْدَاقَ إِلاَّ مِنْ مَالِ الأَبْنِ الصَّغِيرِ لاَ مِنْ مَالِ الأَبْنِ الْكَبِيرِ فَخَالَفُوا الْخَبَرَ وَتُحَكَّمُوا فِي الدَّيْنِ بِالتَّحْرِيمِ، وَالتَّحْلِيلِ بِالدَّعْوَى الْمُبْطِلَةِ بِلاَ بُرْهَانٍ فَإِنْ ادَّعَوْا إجْمَاعًا كَذَبُوا لأََنَّهُ رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا وَكِيعٌ، حَدَّثَنَا هِشَامُ بْنُ عُرْوَةَ، عَنْ أَبِيهِ "أَنَّ رَجُلاً صَنَعَ شَيْئًا فِي مَالِهِ وَلَمْ يَسْتَأْذِنْ أَبَاهُ فَسَأَلَ النَّبِيَّ صلى الله عليه وسلم أَوْ أَبَا بَكْرٍ أَوْ عُمَرَ فَقَالَ: اُرْدُدْ عَلَيْهِ فَإِنَّمَا هُوَ سَهْمٌ مِنْ كِنَانَتِكَ "، وَقَدْ صَحَّ مَا رُوِّينَا مِنْ طَرِيقِ ابْنِ الْجَهْمِ، حَدَّثَنَا أَبُو قِلاَبَةَ الرَّقَاشِيُّ، حَدَّثَنَا رَوْحٌ

(8/103)

هُوَ ابْنُ عُبَادَةَ، حَدَّثَنَا ابْنُ جُرَيْجٍ أَخْبَرَنِي أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ: يَأْخُذُ الأَبُ، وَالأُُمُّ مِنْ مَالِ وَلَدِهِمَا بِغَيْرِ إذْنِهِ، وَلاَ يَأْخُذُ الأَبْنُ وَالأَبْنَةُ مِنْ مَالِ أَبَوَيْهِمَا بِغَيْرِ إذْنِهِمَا، وَصَحَّ مِثْلُهُ نَصًّا مِنْ طَرِيقِ عَبْدِ بْنِ حُمَيْدٍ، عَنْ عُبَيْدِ اللَّهِ بْنِ مُوسَى الْعَبْسِيِّ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ إبْرَاهِيمَ بْنِ عَبْدِ الأَعْلَى، عَنْ سُوَيْد، هُوَ ابْنُ غَفَلَةَ، عَنْ أُمِّ الْمُؤْمِنِينَ عَائِشَةَ مِنْ قَوْلِهَا ; وَمِنْ طَرِيقِ ابْنِ الْجَهْمِ، حَدَّثَنَا بِشْرُ بْنُ مُوسَى الأَسَدِيُّ، حَدَّثَنَا أَحْمَدُ بْنُ الْوَلِيدِ الأَزْرَقِيُّ، حَدَّثَنَا الْحُبَابُ بْنُ فَضَالَةَ بْنِ هُرْمُزَ الْحَنَفِيُّ قَالَ: قُلْت لأََنَسِ بْنِ مَالِكٍ: جَارِيَةٌ لِي غَلَبَنِي عَلَيْهَا أَبِي لَمْ يَخْلِطُهَا مَالٌ لأََبِي فَقَالَ لِي أَنَسٌ: هِيَ لَهُ، أَنْتَ وَمَالُك مِنْ كَسْبِهِ، أَنْتَ وَمَالُك لَهُ حَلاَلٌ، وَمَالُهُ عَلَيْك حَرَامٌ إِلاَّ مَا طَابَتْ بِهِ نَفْسُهُ. وَمِنْ طَرِيقِ ابْنِ الْجَهْمِ، حَدَّثَنَا أَبُو قِلاَبَةَ، حَدَّثَنَا أَبُو دَاوُد هُوَ السِّجِسْتَانِيُّ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ أَبَانَ، عَنْ حَمَّادٍ، عَنْ مَسْعُودِ بْنِ جُبَيْرٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ: أَوْلاَدُكُمْ هِبَةُ اللَّهِ لَكُمْ وَأَمْوَالُكُمْ لَكُمْ. رُوِّينَا مِنْ طَرِيقِ ابْنِ مَسْعُودٍ، عَنْ عُمَرَ بْنِ الْخَطَّابِ أَنَّهُ أَتَاهُ أَبٌ وَابْنٌ وَالأَبْنُ يَطْلُبُ أَبَاهُ بِأَلْفِ دِرْهَمٍ أَقْرَضَهُ إيَّاهَا وَالأَبُ يَقُولُ: إنَّهُ لاَ يَقْدِرُ عَلَيْهَا فَأَخَذَ عُمَرُ بِيَدِ الأَبْنِ فَوَضَعَهَا فِي يَدِ الأَبِ فَقَالَ: هَذَا وَمَالُهُ مَنْ هِبَةِ اللَّهِ لَك. وَعَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ نَحْوُ هَذَا وَأَنَّهُ قَضَى بِمَالِ الْوَلَدِ لِلْوَالِدِ وَجَوَّزَ مَنْ قَالَ غَيْرَ هَذَا.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ حَدَّثَنَا غُنْدَرٌ عَنِ ابْنِ جُرَيْجٍ كَانَ عَطَاءٌ لاَ يَرَى بَأْسًا بِأَنْ يَأْخُذَ الرَّجُلُ مِنْ مَالِ وَلَدِهِ مَا شَاءَ مِنْ غَيْرِ ضَرُورَةٍ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ إسْرَائِيلَ، عَنْ جَابِرٍ، عَنِ الشَّعْبِيِّ، عَنْ مَسْرُوقٍ قَالَ: أَنْتَ مِنْ هِبَةِ اللَّهِ لأََبِيك، أَنْتَ وَمَالُك لأََبِيك. حَدَّثَنَا ابْنُ أَبِي شَيْبَةَ، حَدَّثَنَا عُبَيْدُ اللَّهِ، هُوَ ابْنُ مُوسَى حَدَّثَنَا الْحَسَنُ، هُوَ ابْنُ حَيٍّ، عَنْ لَيْثٍ، عَنْ مُجَاهِدٍ، وَالْحَكَمِ، قَالاَ جَمِيعًا: يَأْخُذُ الرَّجُلُ مِنْ مَالِ وَلَدِهِ مَا شَاءَ إِلاَّ الْفَرْجَ، حَدَّثَنَا ابْنُ أَبِي شَيْبَةَ، حَدَّثَنَا مُعَاوِيَةُ بْنُ هِشَامٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي حَمْزَةَ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: الْوَالِد فِي حِلٍّ مِنْ مَالِ وَلَدِهِ إِلاَّ الْفَرْجَ. وَمِنْ طَرِيقِ شُعْبَةَ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بُرْدَةَ بْنِ أَبِي مُوسَى الأَشْعَرِيِّ أَنَّهُ خَاصَمَ أَبَاهُ إلَى الشَّعْبِيِّ فِي مَالٍ لَهُ فَقَالَ الشَّعْبِيُّ لِعَبْدِ اللَّهِ، أَجْعَلُك وَمَالَك لَهُ يَعْنِي لِوَلَدِهِ. وَمِنْ طَرِيقِ عَبْدِ بْنِ حُمَيْدٍ، حَدَّثَنَا أَبُو نُعَيْمٍ الْفَضْلُ بْنُ دُكَيْنٍ، عَنِ الْحَسَنِ بْنِ صَالِحِ بْنِ حَيٍّ، عَنْ أَبِيهِ، عَنِ الشَّعْبِيِّ قَالَ: الرَّجُلُ فِي حِلٍّ مِنْ مَالِ وَلَدِهِ. وَمِنْ طَرِيقِ عَلِيِّ بْنِ الْمَدِينِيِّ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ أَبِي عَدِيٍّ، أَخْبَرَنَا ابْنُ جُرَيْجٍ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ أَنَّهُ كَانَ لاَ يَرَى بَأْسًا أَنْ يَأْخُذَ الرَّجُلُ مِنْ مَالِ وَلَدِهِ مَا شَاءَ مَا لَمْ يُضَارّهُ وَمِنْ طَرِيقِ عَبْدِ بْنِ حُمَيْدٍ، حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ أَنَا دَاوُد بْنُ أَبِي هِنْدٍ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ قَالَ: الْوَالِدُ يَأْكُلُ مِنْ مَالِ

(8/104)

وَلَدِهِ مَا شَاءَ وَالْوَلَدُ لاَ يَأْكُلُ مِنْ مَالِ وَالِدِهِ إِلاَّ بِإِذْنِهِ. وَمِنْ طَرِيقِ عَبْدِ بْنِ حُمَيْدٍ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ بَكْرٍ الْبُرْسَانِيُّ، عَنْ هِشَامِ بْنِ حَسَّانَ، عَنِ الْحَسَنِ الْبَصْرِيِّ قَالَ: يَأْخُذُ الْوَالِدَانِ مِنْ مَالِ وَلَدِهِمَا مَا شَاءَا وَمِنْ طَرِيقِ عَبْدِ بْنِ حُمَيْدٍ، حَدَّثَنَا وَهْبِ بْنِ جَرِيرِ بْنِ حَازِمٍ، عَنْ أَبِيهِ قَالَ: سَمِعْت الْحَسَنَ وَسَأَلَهُ سَائِلٌ، عَنْ شَيْءٍ مِنْ أَمْرِ وَالِدِهِ فَقَالَ لَهُ الْحَسَنُ: أَنْتَ وَمَالُك لأََبِيك، أَمَا عَلِمْت أَنَّك عَبْدُ أَبِيك وَمِنْ طَرِيقِ عَبْدِ بْنِ حُمَيْدٍ أَنَا عَبْدُ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ قَتَادَةَ، عَنِ الْحَسَنِ قَالَ: يَأْخُذُ الرَّجُلُ مِنْ مَالِ وَلَدِهِ مَا شَاءَ وَإِنْ كَانَتْ جَارِيَةً تَسُرَّاهَا، قَالَ قَتَادَةَ: لَمْ يُعْجِبْنِي مَا قَالَ فِي الْجَارِيَةِ. وَمِنْ طَرِيقِ لَيْثٍ، عَنْ مُجَاهِدٍ قَالَ: يَأْخُذُ الرَّجُلُ مِنْ مَالِ وَلَدِهِ إِلاَّ الْفَرْجَ. وَقَدْ رُوِّينَا عَنِ الْحَسَنِ أَيْضًا إِلاَّ الْفَرْجَ. وَقَالَ ابْنُ أَبِي لَيْلَى: لاَ يَغْرَمُ الأَبُ مَا اسْتَهْلَكَ مِنْ مَالِ وَلَدِهِ، وَيَجُوزُ بَيْعُهُ لِمَالِ وَلَدِهِ الْكَبِيرِ.
قال أبو محمد: مَا نَعْلَمُ خِلاَفًا مِنْ الصَّحَابَةِ لِمَنْ ذَكَرْنَا مِنْهُمْ فِي هَذِهِ الْمَسْأَلَةِ وَهُمْ: عُمَرُ، وَعَلِيٌّ، وَابْنُ مَسْعُودٍ، وَعَائِشَةُ أُمُّ الْمُؤْمِنِينَ، وَجَابِرُ بْنُ عَبْدِ اللَّهِ، وَأَنَسٌ، وَابْنُ عَبَّاسٍ، إِلاَّ رِوَايَةً صَحَّتْ، عَنِ ابْنِ عُمَرَ، وَأُخْرَى، عَنْ عَلِيٍّ لَمْ يَصِحَّ. وَلاَ نَعْلَمُ لِمَنْ ذَكَرْنَا مِنْ التَّابِعِينَ مُخَالِفًا فِي هَذِهِ الْمَسْأَلَةِ إِلاَّ ابْنَ سِيرِينَ، وَالنَّخَعِيَّ، وَمُجَاهِدًا، بِاخْتِلاَفِ عَنْهُمْ وَالزُّهْرِيَّ، فَإِنَّهُمْ يَقُولُونَ كَقَوْلِنَا. رُوِّينَا مِنْ طَرِيقِ عَبْدِ بْنِ حُمَيْدٍ، حَدَّثَنَا الضَّحَّاكُ بْنُ مَخْلَدٍ، عَنْ عَبْدِ اللَّهِ بْنِ عَوْنٍ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ قَالَ: كُلُّ وَاحِدٍ مِنْهُمَا أَوْلَى بِمَالِهِ يَعْنِي الْوَالِدَ وَالْوَلَدَ. وبه إلى عَبْدٍ: أَخْبَرَنِي جَعْفَرُ بْنُ عَوْنٍ، عَنْ أَبِي حَنِيفَةَ، عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ، عَنْ إبْرَاهِيمَ قَالَ: لَيْسَ لِلأَبِ مِنْ مَالِ ابْنِهِ إِلاَّ مَا احْتَاجَ إلَيْهِ مِنْ طَعَامٍ، أَوْ شَرَابٍ، أَوْ لِبَاسٍ. وَمِنْ طَرِيقِ عَبْدٍ عَنْ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ عَنِ الزُّهْرِيِّ قَالَ: لاَ يَأْخُذُ الرَّجُلُ مِنْ مَالِ وَلَدِهِ شَيْئًا إِلاَّ أَنْ يَحْتَاجَ فَيُسْتَنْفَقَ بِالْمَعْرُوفِ، يَعُولُهُ ابْنُهُ، كَمَا كَانَ الأَبُ يَعُولُهُ، فأما إذَا كَانَ الأَبُ مُوسِرًا فَلَيْسَ لَهُ أَنْ يَأْخُذَ مِنْ مَالِ ابْنِهِ فَيَبْقَى بِهِ مَالُهُ، أَوْ يَضَعُهُ فِي مَا لاَ يَحِلُّ قَالَ: فَإِذَا كَانَتْ أُمُّ الْيَتِيمِ مُحْتَاجَةً أَنْفَقَ عَلَيْهَا مِنْ مَالِهِ، يَدُهَا مَعَ يَدِهِ، وَالْمُوسِرَةُ لاَ شَيْءَ لَهَا. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى، عَنْ عُثْمَانَ بْنِ الأَسْوَدِ، عَنْ مُجَاهِدٍ قَالَ: خُذْ مِنْ مَالِ وَلَدِك مَا أَعْطَيْته، وَلاَ تَأْخُذْ مِنْهُ مَا لَمْ تُعْطِهِ وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ، حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ، عَنْ عَمْرِو بْنِ دِينَارٍ قَالَ: قَالَ رَجُلٌ لِجَابِرِ بْنِ زَيْدٍ: إنَّ أَبِي يَحْرِمْنِي مَالَهُ فَقَالَ لَهُ جَابِرٌ: كُلْ مَنْ مَالِ أَبِيك بِالْمَعْرُوفِ. حَدَّثَنَا ابْنُ أَبِي شَيْبَةَ، حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ، عَنْ جَرِيرِ بْنِ حَازِمٍ، عَنْ يُونُسَ بْنِ يَزِيدَ، عَنِ الزُّهْرِيِّ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ أَنَّ حَمْزَةَ بْنَ عَبْدِ اللَّهِ بْنِ عُمَرَ نَحَرَ جَزُورًا فَجَاءَ سَائِلٌ فَسَأَلَ ابْنَ عُمَرَ؟

(8/105)

فَقَالَ ابْنُ عُمَرَ: مَا هِيَ لِي فَقَالَ لَهُ حَمْزَةُ: يَا أَبَتَاهُ فَأَنْتَ فِي حِلٍّ، أَطْعِمْ مِنْهَا مَا شِئْت. حَدَّثَنَا ابْنُ أَبِي شَيْبَةَ، عَنْ إسْرَائِيلَ، عَنْ عَبْدِ الأَعْلَى، عَنْ مُحَمَّدِ بْنِ الْحَنَفِيَّةِ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: الرَّجُلُ أَحَقُّ بِمَالِ وَلَدِهِ إذَا كَانَ صَغِيرًا فَإِذَا كَبُرَ وَاحْتَازَ مَالَهُ فَهُوَ أَحَقُّ بِهِ إسْرَائِيلُ ضَعِيفٌ.
قال أبو محمد: يَقُولُ ابْنُ سِيرِينَ، وَالنَّخَعِيُّ، وَالزُّهْرِيُّ، وَمُجَاهِدٌ، وَجَابِرُ بْنُ زَيْدٍ، نَقُولُ فِي كُلِّ شَيْءٍ إِلاَّ فِي الأَكْلِ خَاصَّةً فَإِنَّ لِلأَبِ وَالأُُمِّ أَنْ يَأْكُلاَ مِنْ مَالِ الْوَلَدِ حَيْثُ وَجَدَاهُ مِنْ بَيْتٍ أَوْ غَيْرِ بَيْتٍ فَقَطْ ثُمَّ لاَ شَيْءَ لَهُمَا، وَلاَ حُكْمَ فِي شَيْءٍ مِنْ مَالِهِ، لاَ بِعِتْقِ، وَلاَ بِإِصْدَاقِ، وَلاَ بِارْتِهَانِ، إِلاَّ إنْ كَانَا فَقِيرَيْنِ، فَيَأْخُذُ الْفَقِيرُ مِنْهُمَا مَا احْتَاجَ مِنْ مَالِ وَلَدِهِ مِنْ كِسْوَةٍ، وَأَكْلٍ، وَسُكْنَى، وَخِدْمَةٍ، وَمَا احْتَاجَا إلَيْهِ فَقَطْ. وَأَمَّا الْوَلَدُ فَيَأْكُلُ مِنْ بَيْتِ أَبِيهِ، وَبَيْتِ أُمِّهِ مَا شَاءَ بِغَيْرِ إذْنِهِمَا، وَلاَ يَأْكُلُ مِنْ غَيْرِ الْبَيْتِ شَيْئًا، كَمَا جَاءَتْ النُّصُوصُ، لاَ يَتَعَدَّى حُدُودَ اللَّهِ، فَإِنْ احْتَاجَ أَخَذَ أَيْضًا كَمَا قلنا فِي الْوَالِدَيْنِ لِقَوْلِ اللَّهِ تَعَالَى {وَبِالْوَالِدَيْنِ إحْسَانًا وَبِذِي الْقُرْبَى} ثُمَّ الْحُدُودُ، وَالأَحْكَامُ لاَزِمَةٌ لِلأَبِ فِي جَارِيَةِ وَلَدِهِ، وَفِي مَالِ وَلَدِهِ، وَلاَزِمَةٌ لِلأَبْنِ فِي جَارِيَةِ أَبِيهِ، وَأُمِّهِ، وَمَالِهِمَا، كَمَا هِيَ فِيمَا بَيْنَ الأَجْنَبِيَّيْنِ سَوَاءٌ. وَالْعَجَبُ أَنَّ الْحَنَفِيِّينَ، وَالْمَالِكِيِّينَ يُشَنِّعُونَ خِلاَفَ الصَّاحِبِ لاَ يُعْرَفُ لَهُ مِنْهُمْ مُخَالِفٌ إذَا وَافَقَ شَهَوَاتهمْ، وَيَجْعَلُونَهُ إجْمَاعًا وَيَكْذِبُونَ فِي ذَلِكَ. وَأَقْرَبُ ذَلِكَ: مَا ذَكَرْنَا مِنْ دَعْوَى الْحَنَفِيِّينَ إجْمَاعُ الصَّحَابَةِ عَلَى تَضْمِينِ الرَّهْنِ، وَلَيْسَ مِنْهُ إِلاَّ رِوَايَاتٌ لاَ تَصِحُّ، عَنْ عُمَرَ، وَابْنِهِ، وَعَلِيٍّ فَقَطْ. وَقَدْ صَحَّتْ، عَنْ عَلِيٍّ رِوَايَةٌ بِإِسْقَاطِ التَّضْمِينِ إذَا أَصَابَتْهُ جَائِحَةٌ، ثُمَّ لاَ يَرَوْنَ هَاهُنَا مَا قَدْ صَحَّ عَنْ عَائِشَةَ وَأَنَسٍ، وَابْنِ عَبَّاسٍ. وَرُوِيَ، عَنْ عَلِيٍّ وَابْنِ مَسْعُودٍ لاَ مُخَالِفَ لَهُمْ يُعْرَفُ مِنْ الصَّحَابَةِ رضي الله عنهم حُجَّةٌ أَصْلاً، وَلاَ يَلْتَفِتُونَ إلَيْهِ، إِلاَّ رِوَايَةً، عَنْ عُمَرَ رُوِّينَاهَا مِنْ طَرِيقِ شُعْبَةَ، عَنْ أَبِي بِشْرٍ، عَنْ مُحَمَّدِ بْنِ قُدَامَةَ الْحَنَفِيِّ، عَنْ رَجُلٍ مِنْهُمْ: أَنَّ رَجُلاً خَاصَمَ أَبَاهُ إلَى عُمَرَ بْنِ الْخَطَّابِ فِي مَالٍ أَخَذَهُ لَهُ أَبُوهُ فَقَالَ عُمَرُ: أَمَّا مَا كَانَ فِي يَدِهِ فَإِنَّهُ يَرُدُّهُ، وَأَمَّا مَا اسْتَهْلَكَ فَلَيْسَ عَلَيْهِ شَيْءٌ. وَهُمْ قَدْ خَالَفُوا هَذَا أَيْضًا، مَعَ أَنَّهَا لاَ تَصِحُّ، لأََنَّهَا عَمَّنْ لاَ يَدْرِي مَنْ هُوَ أَلَيْسَ هَذَا مِنْ أَعْجَبْ الْعَجَبِ وَمِمَّا يَنْبَغِي لِذِي الْحَيَاءِ أَنْ يَهَابَهُ، وَلِذِي الدِّينِ أَنْ يُفَرِّقَهُ. فإن قيل: فَأَنْتُمْ الْقَائِلُونَ بِكُلِّ مَا صَحَّ عَنِ النَّبِيِّ صلى الله عليه وسلم فَلِمَ اسْتَحْلَلْتُمْ تَرْكَ الثَّابِتِ عَنْهُ مِنْ قَوْلِهِ عليه السلام: " أَنْتَ وَمَالُكَ لأََبِيكَ "؟ قلنا: يُعِيذُنَا اللَّهُ مِنْ أَنْ نَتْرُكَ خَبَرًا صَحَّ عَنْهُ عليه السلام، وَلَوْ أُجْلِبُ عَلَيْنَا مِنْ بَيْنِ الْبَحْرَيْنِ إِلاَّ أَنْ يَصِحَّ نَسْخُهُ وهذا الخبر مَنْسُوخٌ لاَ شَكَّ فِيهِ لأََنَّ اللَّهَ عَزَّ وَجَلَّ حَكَمَ بِمِيرَاثِ الأَبَوَيْنِ، وَالزَّوْجِ، وَالزَّوْجَةِ، وَالْبَنِينَ، وَالْبَنَاتِ مِنْ مَالِ الْوَلَد

(8/106)

إذَا مَاتَ وَأَبَاحَ فِي الْقُرْآنِ لِكُلِّ مَالِك أَمَةٍ وَطْأَهَا بِمِلْكِ يَمِينِهِ، وَحَرَّمَهَا عَلَى مَنْ لاَ يَمْلِكُهَا بِقَوْلِهِ تَعَالَى: {إِلاَّ عَلَى أَزْوَاجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ فَمَنْ ابْتَغَى وَرَاءَ ذَلِكَ فَأُولَئِكَ هُمْ الْعَادُونَ} فَدَخَلَ فِي هَذَا مَنْ لَهُ وَالِدٌ، وَمَنْ لاَ وَالِدَ لَهُ. فَصَحَّ أَنَّ مَالَ الْوَلَدِ لَهُ بِيَقِينِ، لاَ لأََبَوَيْهِ، وَلاَ حَقَّ لَهُمَا فِيهِ إِلاَّ مَا جَاءَ بِهِ النَّصُّ مِمَّا ذَكَرْنَا مِنْ الأَكْلِ، أَوْ عِنْدَ الْحَاجَةِ فَقَطْ. وَلَوْ كَانَ مَالُ الْوَلَدِ لِلْوَالِدِ لَمَا وَرِثَتْ زَوْجَةُ الْوَلَدِ، وَلاَ زَوْجُ الْبِنْتِ، وَلاَ أَوْلاَدُهُمَا مِنْ ذَلِكَ شَيْئًا، لأََنَّهُ مَالٌ لأَِنْسَانِ حَيٍّ، وَلاَ كَانَ يَحِلُّ لِذِي وَالِدٍ أَنْ يَطَأَ جَارِيَتَهُ أَصْلاً، لأََنَّهَا لأََبِيهِ كَانَتْ تَكُونُ. فَصَحَّ بِوُرُودِ هَذَيْنِ الْحُكْمَيْنِ وَبَقَائِهِمَا إلَى يَوْمِ الْقِيَامَةِ ثَابِتَيْنِ غَيْرِ مَنْسُوخَيْنِ: أَنَّ ذَلِكَ الْخَبَرُ مَنْسُوخٌ، وَكَذَلِكَ أَيْضًا صَحَّ بِالنَّصِّ، وَالإِجْمَاعِ الْمُتَيَقَّنِ: أَنَّ مَنْ مَلَكَ أَمَةً، أَوْ عَبْدًا لَهُمَا وَالِدٌ فَإِنَّ مِلْكَهُمَا لِمَالِكِهِمَا، لاَ لأََبِيهِمَا. فَصَحَّ أَيْضًا: أَنَّ قَوْلَهُ عليه السلام: إنَّهُ لأََبِيهِ مَنْسُوخٌ، وَارْتَفَعَ الإِشْكَالُ وَالْحَمْدُ لِلَّهِ وَهَذَا مِمَّا احْتَجُّوا بِهِ بِالأَثَرِ وَخَالَفُوا ذَلِكَ الأَثَرَ نَفْسَهُ. وَأَمَّا رَهْنُ الْمَرْءِ السِّلْعَةَ تَكُونُ لِغَيْرِهِ بِإِذْنِ صَاحِبِهَا فَإِنَّ الرَّهْنَ لاَ يَجُوزُ إخْرَاجُهُ، عَنِ الأَرْتِهَانِ إِلاَّ بِخُرُوجِهِ، عَنْ مِلْكِ الرَّاهِنِ، أَوْ بِهَلاَكِهِ، أَوْ بِاسْتِحَالَتِهِ، حَتَّى يَسْقُطَ عَنْهُ الأَسْمُ الَّذِي كَانَ عَلَيْهِ حِينَ رُهِنَ، أَوْ بِقَضَاءِ الْحَقِّ الَّذِي رُهِنَ عَنْهُ، فَالْتِزَامُ غَيْرِ الرَّاهِنِ لِلرَّاهِنِ هَذَا كُلُّهُ فِي سِلْعَتِهِ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى، فَهُوَ بَاطِلٌ، وَلَهُ أَخْذُ سِلْعَتِهِ مَتَى شَاءَ فَالرَّهْنُ بَاطِلٌ لأََنَّهُ لَيْسَ لَهُ حُكْمُ الرُّهُونِ فِيمَا ذَكَرْنَا فَلَيْسَ رَهْنًا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/107)

إذا استحق الرهن أو بعضه بطلت الصفة كلها
...
1222 – مَسْأَلَةٌ- وَإِذَا اُسْتُحِقَّ الرَّهْنُ أَوْ بَعْضُهُ بَطَلَتْ الصَّفْقَةُ كُلُّهَا
لأََنَّهُمَا تَعَاقَدَا صِحَّتَهَا بِصِحَّةِ الرَّهْنِ وَلَمْ يَتَعَاقَدَا قَطُّ تِلْكَ الْمُدَايَنَةَ إِلاَّ عَلَى صِحَّةِ الرَّهْنِ، وَذَلِكَ الرَّهْنُ لاَ صِحَّةَ لَهُ، تِلْكَ الْمُدَايَنَةُ لَمْ تَصِحَّ قَطُّ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/107)

إذا رهن جماعة رهنا هو لهم عند واحد أو رهن واحد عند جماعة فأي واحد من الجماعة قضا ما عليه خرج حقه من ذلك الرهن وبقي نصيب شركائه رهنا بحسبه
...
1223 - مَسْأَلَةٌ - وَإِذَا رَهَنَ جَمَاعَةٌ رَهْنًا هُوَ لَهُمْ عِنْدَ وَاحِدٍ، أَوْ رَهَنَ وَاحِدٌ عِنْدَ جَمَاعَةٍ، فَأَيُّ الْجَمَاعَةِ قَضَى مَا عَلَيْهِ خَرَجَ حَقُّهُ مِنْ ذَلِكَ الرَّهْنِ، عَنِ الأَرْتِهَانِ، وَبَقِيَ نَصِيبُ شُرَكَائِهِ رَهْنًا بِحَسَبِهِ.
وَكَذَلِكَ إنْ قَضَى الْوَاحِدُ بَعْضَ الْجَمَاعَةِ حَقَّهُ دُونَ بَعْضٍ فَقَدْ سَقَطَ حَقُّ الْمَقْضِيِّ فِي الأَرْتِهَانِ، وَرَجَعَتْ حِصَّتُهُ مِنْ الرَّهْنِ إلَى الرَّاهِنِ، وَبَقِيَتْ حِصَصُ شُرَكَائِهِ رَهْنًا بِحَسَبِهَا، لِقَوْلِ اللَّهِ تَعَالَى {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا، وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى} فَصَحَّ أَنَّ لِكُلِّ وَاحِدٍ مِنْهُمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/107)

1224 - مَسْأَلَةٌ - وَلاَ حَقَّ لِلْمُرْتَهِنِ فِي شَيْءٍ مِنْ رَقَبَةِ الرَّهْنِ،
فَإِنْ كَانَتْ أَمَةٌ فَوَطِئَهَا فَهُوَ زَانٍ وَعَلَيْهِ الْحَدُّ، وَذَلِكَ الْوَلَدُ رَقِيقٌ لِلرَّاهِنِ لِقَوْلِ النَّبِيِّ صلى الله عليه وسلم: " الْوَلَدُ لِلْفِرَاشِ وَلِلْعَاهِرِ

(8/107)

1225 - مَسْأَلَةٌ - وَرَهْنُ الدَّنَانِيرِ وَالدَّرَاهِمِ جَائِزٌ طُبِعَتْ أَوْ لَمْ تُطْبَعْ.
قَالَ مَالِكٌ: لاَ يَجُوزُ إِلاَّ أَنْ تُطْبَعَ وَهَذَا قَوْلٌ لاَ نَعْلَمُهُ لأََحَدٍ قَبْلَهُ، وَلَئِنْ كَانَ يُخَافُ انْتِفَاعٌ بِهَا فَإِنَّ ذَلِكَ لَمَخُوفٍ عَلَى كُلِّ مَا يُرْهَنُ، وَلاَ فَرْقَ، وَلاَ سِيَّمَا مَعَ قَوْلِهِ: إنَّ الدَّنَانِيرَ وَالدَّرَاهِمَ لاَ تَتَعَيَّنُ، وَإِنَّ امْرَأً لَوْ غَصَبَ دِرْهَمًا أَوْ دِينَارًا لَمْ يُقْضَ عَلَيْهِ بِرَدِّهِمَا بِعَيْنِهِمَا، وَإِنْ كَانَا حَاضِرَيْنِ فِي يَدِهِ، وَإِنَّمَا عَلَيْهِ مِثْلُهُمَا. وَهَذَا عَجَبٌ جِدًّا مَعَ قَوْلِهِ فِي طَبْعِهِمَا فِي الرَّهْنِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. تَمَّ " كِتَابُ الرَّهْنِ " وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.

(8/108)


كتاب الحوالة

المحلى بالآثار شرح المجلى بالإختصار

كتاب الحوالة
الدليل على مشروعية الحوالة
...
كتاب الحوالة
1226 - مَسْأَلَةٌ -
رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ وَمُسْلِمٍ قَالَ الْبُخَارِيُّ: نا عَبْدُ اللَّهِ بْنُ يُوسُفَ نا مَالِكٌ عَنْ أَبِي الزِّنَادِ عَنِ الأَُعْرَجِ; وَقَالَ مُسْلِمٌ: نا ابْنُ رَافِعٍ نا عَبْدُ الرَّزَّاقِ نا مَعْمَرٌ عَنْ هَمَّامِ بْنِ مُنَبِّهٍ - ثُمَّ اتَّفَقَ الأَُعْرَجُ، وَهِشَامٌ، وَكِلَاهُمَا عَنْ أَبِي هُرَيْرَةَ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم أَنَّهُ قَالَ:" مَطْلُ الْغَنِيِّ ظُلْمٌ وَإِذَا اُتُّبِعَ أَحَدُكُمْ عَلَى مَلِيءٍ فَلْيَتْبَعْ " . وَصَحَّ عَنِ النَّبِيِّ صلى الله عليه وسلم مَا سَنَذْكُرُهُ إنْ شَاءَ اللَّهُ تَعَالَى فِي " كِتَابِ الْبُيُوعِ " بِإِسْنَادِهِ أَنَّهُ قَالَ: " إذَا ابْتَعْتَ بَيْعًا فَلَا تَبِعْهُ حَتَّى تَقْبِضَهُ " . فَوَجَبَ مِنْ هَذَيْنِ النَّصَّيْنِ: أَنَّ كُلَّ مَنْ لَهُ عِنْدَ آخَر حَقٌّ مِنْ غَيْرِ الْبَيْعِ لَكِنْ مِنْ ضَمَانِ غَصْبٍ أَوْ تَعَدٍّ بِوَجْهِ مَا، أَوْ مِنْ سَلَمٍ سَلَّمَ فِيهِ، أَوْ مِنْ قَرْضٍ، أَوْ مِنْ صُلْحٍ، أَوْ إجَارَةٍ، أَوْ صَدَاقٍ، أَوْ مِنْ كِتَابَةٍ، أَوْ مِنْ ضَمَانٍ، فَأَحَالَهُ بِهِ عَلَى مَنْ لَهُ عِنْدَهُ حَقٌّ مِنْ غَيْرِ الْبَيْعِ، لَكِنْ بِأَحَدِ هَذِهِ الْوُجُوهِ الْمَذْكُورَةِ. وَلَا نُبَالِي مِنْ وَجْهٍ وَاحِدٍ كَانَ الْحَقَّانِ، أَوْ مِنْ وَجْهَيْنِ مُخْتَلِفَيْنِ، وَكَانَ الْمُحَالُ عَلَيْهِ يُوفِيه حَقَّهُ مِنْ وَقْتِهِ وَلَا يَمْطُلُهُ: فَفَرْضٌ عَلَى الَّذِي أُحِيلَ أَنْ يَسْتَحِيلَ عَلَيْهِ، وَيُجْبَرَ عَلَى ذَلِكَ، وَيَبْرَأَ الْمُحِيلُ مِمَّا كَانَ عَلَيْهِ . وَلَا رُجُوعَ لِلَّذِي أُحِيلَ عَلَى الَّذِي أَحَالَهُ بِشَيْءِ مِنْ ذَلِكَ الْحَقِّ - انْتَصَفَ، أَوْ لَمْ يَنْتَصِفْ - أَعْسَرَ الْمُحَالُ عَلَيْهِ إثْرَ الإِحَالَةِ عَلَيْهِ أَمْ لَمْ يُعْسَرْ، لِأَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَهُ بِاتِّبَاعِ الْمُحَالِ عَلَيْهِ، وَلَا يَجُوزُ لَهُ اتِّبَاعُ غَيْرِهِ فَإِنْ غَرَّهُ وَأَحَالَهُ عَلَى غَيْرِ مَلِيءٍ وَالْمُحِيلُ يَدْرِي أَنَّهُ غَيْرُ مَلِيءٍ أَوْ لَا يَدْرِي فَهُوَ عَمَلٌ فَاسِدٌ وَحَقُّهُ

(8/108)

1227 - مَسْأَلَةٌ - وَإِذَا ثَبَتَ حَقُّ الْمُحِيلِ عَلَى الْمُحَالِ عَلَيْهِ بِإِقْرَارِهِ أَوْ بِبَيِّنَةِ عَدْلٍ، وَإِنْ كَانَ جَاحِدًا فَهِيَ حَوَالَةٌ صَحِيحَةٌ.
وقال مالك: لاَ تَجُوزُ إِلاَّ بِإِقْرَارِهِ بِالْحَقِّ فَقَطْ وَهَذِهِ دَعْوَى بِلاَ بُرْهَانٍ وَاحْتَجَّ لَهُ مَنْ قَلَّدَهُ بِأَنَّهُ قَدْ تُجْرَحُ الْبَيِّنَةُ فَيَبْطُلُ الْحَقُّ قلنا: وَقَدْ يَرْجِعُ، عَنْ إقْرَارِهِ بِذَلِكَ الْحَقِّ، وَيُقِيمُ بَيِّنَةً بِأَنَّهُ قَدْ كَانَ أَدَّاهُ، فَيَبْطُلُ الْحَقُّ، وَلاَ يَجُوزُ تَخْصِيصُ مَا لَمْ يَخُصُّهُ رَسُولُ اللَّهِ صلى الله عليه وسلم بِالآرَاءِ الْفَاسِدَةِ وَمَا يَنْطِقُ، عَنِ الْهَوَى إنْ هُوَ إِلاَّ وَحْيٌ يُوحَى {وَمَا كَانَ رَبُّكَ نَسِيًّا} .

(8/110)

تجوز الحوالة بالدين المؤجل إلى مثل أجله فقط وبالحال على الحال بخلا ف العكس
...
1228 - مَسْأَلَةٌ - وَتَجُوزُ الْحَوَالَةُ بِالدَّيْنِ الْمُؤَجَّلِ عَلَى الدَّيْنِ الْمُؤَجَّلِ إلَى مِثْلِ أَجَلِهِ لاَ إلَى أَبْعَدِ،
وَلاَ إلَى أَقْرَبَ وَتَجُوزُ الْحَوَالَةُ بِالْحَالِ عَلَى الْحَالِ، وَلاَ تَجُوزُ بِحَالِ عَلَى مُؤَجَّلٍ ;، وَلاَ بِمُؤَجَّلِ عَلَى حَالٍ، وَلاَ بِمُؤَجَّلِ عَلَى مُؤَجَّلٍ إلَى غَيْرِ أَجَلِهِ، لأََنَّ فِي كُلِّ ذَلِكَ إيجَابُ تَأْجِيلِ حَالٍ أَوْ إيجَابِ حُلُولِ. مُؤَجَّلٍ. وَلاَ يَجُوزُ ذَلِكَ إذْ لَمْ يُوجِبْهُ نَصٌّ، وَلاَ إجْمَاعٌ.
وَأَمَّا الْمُؤَجَّلُ بِالْمُؤَجَّلِ إلَى أَجَلِهِ فَلَمْ يَمْنَعْ مِنْهُ نَصٌّ، وَلاَ إجْمَاعٌ، فَهُوَ دَاخِلٌ فِي أَمْرِهِ عليه السلام: " مَنْ اُتُّبِعَ عَلَى مَلِيءٍ أَنْ يَتْبَعَهُ ". تَمَّ " كِتَابُ الْحَوَالَةِ " وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ

(8/110)


كتاب الكفالة

المحلى بالآثار شرح المجلى بالإختصار

كتاب الكفالة
تعريف الكفالة وأقوال العلماء في مشروعيتها
...
كِتَابُ الْكَفَالَةِ
1229 - مَسْأَلَةٌ . الْكَفَالَةُ هِيَ الضَّمَانُ، وَهِيَ الزَّعَامَةُ، وَهِيَ الْقَبَالَةُ، وَهِيَ الْحَمَالَةُ،

(8/110)

حكم العبد والحر والمرأة والرجل والكافر سواء
...
1230 - مَسْأَلَةٌ - وَحُكْمُ الْعَبْدِ، وَالْحُرِّ، وَالْمَرْأَةِ، وَالرَّجُلِ، وَالْكَافِرِ، وَالْمُؤْمِنِ: سَوَاءٌ،
لِعُمُومِ النَّصِّ الَّذِي أَوْرَدْنَاهُ فِي ذَلِكَ، وَلَمْ يَأْتِ نَصٌّ بِالْفَرْقِ بَيْنَ شَيْءٍ مِمَّا ذَكَرْنَاهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/117)

1231 - مَسْأَلَةٌ - وَلاَ يَجُوزُ ضَمَانُ مَا لاَ يَدْرِي مِقْدَارُهُ
مِثْلَ أَنْ يَقُولَ لَهُ: أَنَا أَضْمَنُ عَنْك مَا لِفُلاَنٍ عَلَيْك، لِقَوْلِ اللَّهِ تَعَالَى {لاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَنْ تَكُونَ تِجَارَةً، عَنْ تَرَاضٍ مِنْكُمْ} . وَلأَِخْبَارِهِ عليه السلام " أَنَّهُ لاَ يَحِلُّ مَالُ مُسْلِمٍ إِلاَّ بِطِيبِ نَفْسٍ مِنْهُ " وَالتَّرَاضِي، وَطِيبُ النَّفْسِ لاَ يَكُونُ إِلاَّ عَلَى مَعْلُومِ الْقَدْرِ هَذَا أَمْرٌ يُعْلَمُ بِالْحِسِّ وَالْمُشَاهَدَةِ.

(8/117)

1232 - مَسْأَلَةٌ - وَلاَ يَجُوزُ ضَمَانُ مَالٍ لَمْ يَجِبْ بَعْدُ،
كَمَنْ قَالَ لأَخَرَ: أَنَا أَضْمَنُ لَك مَا تَسْتَقْرِضُهُ مِنْ فُلاَنٍ، أَوْ قَالَ لَهُ: اقْتَرِضْ مِنْ فُلاَنٍ دِينَارًا وَأَنَا أَضْمَنُهُ عَنْك، أَوْ قَالَ لَهُ: أَقْرِضْ فُلاَنًا دِينَارًا وَأَنَا أَضْمَنُهُ لَك وَهُوَ قَوْلُ ابْنِ أَبِي لَيْلَى وَمُحَمَّدِ بْنِ الْحَسَنِ، وَالشَّافِعِيُّ، وَأَبِي سُلَيْمَانَ، لأََنَّهُ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ عَزَّ وَجَلَّ فَهُوَ بَاطِلٌ. وَلأََنَّ الضَّمَانَ عَقْدٌ وَاجِبٌ، وَلاَ يَجُوزُ الْوَاجِبُ فِي غَيْرِ وَاجِبٍ، وَهُوَ الْتِزَامُ مَا لَمْ يَلْزَمْ بَعْدُ، وَهَذَا مُحَالٌ وَقَوْلٌ مُتَفَاسِدٌ، وَكُلُّ عَقْدٍ لَمْ يَلْزَمْ حِينَ الْتِزَامِهِ فَلاَ يَجُوزُ أَنْ يَلْزَمَ فِي ثَانٍ، وَفِي حِينٍ لَمْ يَلْتَزِمْ فِيهِ، وَقَدْ لاَ يُقْرِضُهُ مَا قَالَ لَهُ. وَقَدْ يَمُوتُ الْقَائِلُ لِذَلِكَ قَبْلَ أَنْ يُقْرِضَهُ مَا أَمَرَهُ بِإِقْرَاضِهِ. فَصَحَّ بِكُلِّ هَذَا أَنَّهُ لاَ يَلْزَمُ ذَلِكَ الْقَوْلُ. فَإِنْ قَالَ لَهُ: أَقْرِضْنِي كَذَا وَكَذَا وَادْفَعْهُ إلَى فُلاَنٍ، أَوْ زِنْ عَنِّي لِفُلاَنٍ كَذَا وَكَذَا، أَوْ أَنْفِقْ، عَنِّي فِي أَمْرِ كَذَا فَمَا أَنْفَقْت فَهُوَ عَلَيَّ، أَوْ ابْتَعْ لِي أَمْرَ كَذَا فَهَذَا جَائِزٌ لاَزِمٌ، لأََنَّهَا وَكَالَةٌ وَكَّلَهُ بِمَا أَمَرَهُ بِهِ.
وَأَجَازَ مَا ذَكَرْنَا بُطْلاَنَهُ: أَبُو حَنِيفَةَ، وَأَبُو يُوسُفَ، وَمَالِكٌ وَعُثْمَانُ الْبَتِّيُّ.
وَاحْتَجَّ لَهُمْ بَعْضُ الْمُمْتَحَنِينَ بِتَقْلِيدِهِمْ بِأَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم وَلَّى زَيْدَ بْنَ حَارِثَةَ جَيْشَ الأُُمَرَاءِ، فَإِنْ مَاتَ، فَالأَمِيرُ جَعْفَرُ بْنُ أَبِي طَالِبٍ، فَإِنْ مَاتَ، فَالأَمِيرُ عَبْدُ اللَّهِ بْنُ رَوَاحَةَ . قَالَ: فَكَمَا تَجُوزُ الْمُخَاطَرَةُ فِي الْوِلاَيَاتِ فَهِيَ جَائِزَةٌ فِي الضَّمَانِ.

(8/117)

لا يجوز أن يشترط في ضمان اثنين عن واحد أن يأخذ أيهما شاء بالجميع ولا أن يشترط ذلك الضامن في نفسه والمضمون في نفسه وفي المضمون عنه
...
1233- مَسْأَلَةٌ - وَلاَ يَجُوزُ أَنْ يُشْتَرَطَ فِي ضَمَانِ اثْنَيْنِ، عَنْ وَاحِدٍ أَنْ يَأْخُذَ أَيَّهُمَا شَاءَ بِالْجَمِيعِ،
وَلاَ أَنْ يَشْتَرِطَ ذَلِكَ الضَّامِنُ فِي نَفْسِهِ وَفِي الْمَضْمُونِ عَنْهُ، وَلاَ أَنْ يَشْتَرِطَ أَنْ يَأْخُذَ الْمَلِيءَ مِنْهُمَا، عَنِ الْمُعْسِرِ، وَالْحَاضِر، عَنِ الْغَائِبِ وَهُوَ قَوْلُ ابْنِ شُبْرُمَةَ، وَأَبِي سُلَيْمَانَ. وَأَجَازَ هَذَا الشَّرْطَ شُرَيْحٌ، وَابْنُ سِيرِينَ، وَعَطَاءٌ، وَعَمْرُو بْنُ دِينَارٍ وَسُلَيْمَانُ بْنُ مُوسَى، وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ، وَأَبِي حَنِيفَةَ، وَمَالِكٍ.
بُرْهَانُ صِحَّةِ قَوْلِنَا: قَوْلُ النَّبِيِّ صلى الله عليه وسلم:" كُلُّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ " وَهَذَا شَرْطٌ لَمْ يَأْتِ بِإِبَاحَتِهِ نَصٌّ فَهُوَ بَاطِلٌ. وَأَيْضًا: فَإِنَّهُ ضَمَانٌ لَمْ يَسْتَقِرَّ عَلَيْهِمَا، وَلاَ عَلَى وَاحِدٍ مِنْهُمَا بِعَيْنِهِ، وَإِنَّمَا هُوَ ضَمَانٌ مُعَلَّقٌ عَلَى أَحَدِهِمَا بِغَيْرِ عَيْنِهِ لاَ يَدْرِي عَلَى أَيِّهِمَا يَسْتَقِرُّ فَهُوَ بَاطِلٌ، لأََنَّ مَا لَمْ يَصِحَّ عَلَى الْمَرْءِ بِعَيْنِهِ حِينَ عَقْدِهِ إيَّاهُ، فَمِنْ الْبَاطِلِ أَنْ يَصِحَّ عَلَيْهِ بَعْدَ ذَلِكَ فِي حِينِ لَمْ يَعْقِدْهُ، وَلاَ الْتَزَمَهُ وَهَذَا وَاضِحٌ لاَ خَفَاءَ بِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/118)

1234 - مَسْأَلَةٌ - فَإِنْ ضَمِنَ اثْنَانِ فَصَاعِدًا حَقًّا عَلَى إنْسَانٍ فَهُوَ بَيْنَهُمْ بِالْحِصَصِ لِمَا ذَكَرْنَا،
فَلَوْ ابْتَاعَ اثْنَانِ بَيْعًا أَوْ تَدَايَنَا دَيْنًا عَلَى أَنَّ كُلَّ وَاحِدٍ مِنْهُمْ ضَامِنٌ عَنِ الآخَرِ، فَإِنَّ مَا كَانَ عَلَى كُلِّ وَاحِدٍ مِنْهُمَا قَدْ انْتَقَلَ عَنْهُ وَاسْتَقَرَّ عَلَى الآخَرِ لَا يَجُوزُ غَيْرُ هَذَا أَصْلًا لِمَا ذَكَرْنَا قَبْلُ . وَلِأَنَّ مِنْ الْبَاطِلِ الْمُحَالِ الْمُمْتَنِعِ أَنْ يَكُونَ مَالُ وَاحِدٍ عَلَى اثْنَيْنِ فَصَاعِدًا يَكُونُ كُلُّهُ عَلَى كُلِّ وَاحِدٍ مِنْهُمَا، لِأَنَّهُ كَانَ يُصَيِّرُ الدِّرْهَمُ دِرْهَمَيْنِ وَلَا بُدَّ; أَوْ يَكُونَ غَيْرَ لَازِمٍ لِأَحَدِهِمَا بِعَيْنِهِ، وَلَا لَهُمَا جَمِيعًا، وَهَذَا هَوَسٌ لَا يُعْقَلُ - وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ .

(8/118)

لا يجوز أن يشترط في بيع ولا سلم ولا مداينة أصلا إعطاء ضامن ولا يجوز أن يكلف أحد في خصومة إعطاء ضامن به لئلا يهرب
...
1235- مَسْأَلَةٌ - وَلاَ يَجُوزُ أَنْ يُشْتَرَطَ فِي بَيْعٍ، وَلاَ فِي سَلَمٍ، وَلاَ فِي مُدَايِنَةٍ أَصْلاً إعْطَاءُ ضَامِنٍ. وَلاَ يَجُوزُ أَنْ يُكَلَّفَ أَحَدٌ فِي خُصُومَةٍ إعْطَاءَ ضَامِنٍ بِهِ لِئَلَّا يَهْرُبَ.
وَلاَ يَجُوزُ أَنْ يُكَلِّفَ مَنْ وَجَبَ لَهُ حَقٌّ مِنْ مِيرَاثٍ أَوْ غَيْرِهِ ضَامِنًا. وَكُلُّ ذَلِكَ جَوْرٌ وَبَاطِلٌ لأََنَّهُ كُلُّهُ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ عَزَّ وَجَلَّ فَهُوَ بَاطِلٌ. وَلأََنَّهُ تَكْلِيفُ مَا لَمْ يَأْتِ قَطُّ نَصٌّ مِنْ اللَّهِ تَعَالَى، وَلاَ مِنْ رَسُولِهِ عليه السلام بِإِيجَابِهِ، فَهُوَ شَرْعٌ لَمْ يَأْذَنْ بِهِ اللَّهُ تَعَالَى. فَإِنْ احْتَجَّ مَنْ يُجِيزُ ذَلِكَ أَوْ بَعْضَهُ بِالْخَبَرِ الَّذِي رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ صَالِحٍ، عَنِ اللَّيْثِ بْنِ سَعْدٍ، عَنْ جَعْفَرِ بْنِ رَبِيعَةَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ هُرْمُزَ، عَنْ أَبِيهِ، عَنْ أَبِي هُرَيْرَةَ: " أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم ذَكَرَ رَجُلاً مِنْ بَنِي إسْرَائِيلَ سَأَلَ بَعْضَ بَنِي إسْرَائِيلَ أَنْ يُسَلِّفَهُ أَلْفَ دِينَارٍ، فَذَكَرَ كَلاَمًا، وَفِيهِ فَقَالَ: ائْتِنِي بِالْكَفِيلِ فَقَالَ: كَفَى بِاَللَّهِ كَفِيلاً، فَقَالَ: صَدَقْتَ فَدَفَعَهَا إلَيْهِ إلَى أَجَلٍ مُسَمًّى، فَخَرَجَ فِي الْبَحْرِ فَقَضَى حَاجَتَهُ ثُمَّ الْتَمَسَ مَرْكَبًا يَرْكَبُهَا يَقْدَمُ عَلَيْهِ لِلأَجَلِ الَّذِي أَجَّلَهُ فَلَمْ يَجِدْ مَرْكَبًا فَأَخَذَ خَشَبَةً فَنَقَرَهَا ثُمَّ أَدْخَلَ فِيهَا أَلْفَ دِينَارٍ وَصَحِيفَةً مِنْهُ إلَى صَاحِبِهِ، ثُمَّ زَجَّجَ مَوْضِعَهَا، ثُمَّ أَتَى بِهَا إلَى الْبَحْرِ فَذَكَرَ كَلاَمًا، وَفِيهِ: فَرَمَى بِهَا إلَى الْبَحْرِ " وَذَكَرَ بَاقِي الْخَبَرَ، وَذَكَرَ الْبُخَارِيُّ هَذَا الْخَبَرَ مُنْقَطِعًا غَيْرَ مُتَّصِلٍ فَإِنَّ هَذَا خَبَرٌ لاَ يَصِحُّ لأََنَّهُ مِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ صَالِحٍ وَهُوَ ضَعِيفٌ جِدًّا. ثُمَّ لَوْ صَحَّ لَمْ يَكُنْ لَهُمْ فِيهِ حُجَّةٌ، لأََنَّهُ شَرِيعَةٌ غَيْرُ شَرِيعَتِنَا، وَلاَ يَلْزَمُنَا غَيْرُ شَرِيعَةِ نَبِيِّنَا صلى الله عليه وسلمقَالَ اللَّهُ تَعَالَى {لِكُلٍّ جَعَلْنَا مِنْكُمْ شِرْعَةً وَمِنْهَاجًا} وَالْعَجَبُ أَنَّهُمْ أَوَّلُ مُخَالِفٍ لَهُ، فَإِنَّهُمْ لاَ يُجِيزُونَ أَلْبَتَّةَ لأََحَدٍ أَنْ يَقْذِفَ مَالَهُ فِي الْبَحْرِ لَعَلَّهُ يَبْلُغُ إلَى غَرِيمِهِ، بَلْ يَقْضُونَ عَلَى مَنْ فَعَلَ هَذَا بِالسَّفَهِ وَيَحْجُرُونَ عَلَيْهِ وَيُؤَدِّبُونَهُ فَكَيْفَ يَسْتَسْهِلُ ذُو حَيَاءٍ أَنْ يَحْتَجَّ عَلَى خَصْمِهِ بِمَا هُوَ أَوَّلُ مُخَالِفٍ لَهُ وَحَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ.

(8/119)

1236 - مَسْأَلَةٌ - وَلاَ يَجُوزُ ضَمَانُ الْوَجْهِ أَصْلاً، لاَ فِي مَالٍ، وَلاَ فِي حَدٍّ، وَلاَ فِي شَيْءٍ مِنْ الأَشْيَاءِ
لأََنَّهُ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى فَهُوَ بَاطِلٌ. وَمِنْ طَرِيقِ النَّظَرِ إنَّنَا نَسْأَلُهُمْ عَمَّنْ تَكَفَّلَ بِالْوَجْهِ فَقَطْ فَغَابَ الْمَكْفُولُ مَاذَا تَصْنَعُونَ بِالضَّامِنِ لِوَجْهِهِ أَتُلْزِمُونَهُ غَرَامَةَ مَا عَلَى الْمَضْمُونِ فَهَذَا جَوْرٌ وَأَكْلُ مَالٍ بِالْبَاطِلِ لأََنَّهُ لَمْ يَلْتَزِمْهُ قَطُّ، أَمْ تَتْرُكُونَهُ فَقَدْ أَبْطَلْتُمْ الضَّمَانَ بِالْوَجْهِ الَّذِي جَاذَبْتُمْ فِيهِ الْخُصُومَ، وَحَكَمْتُمْ بِأَنَّهُ لاَ مَعْنَى لَهُ، أَمْ تُكَلِّفُونَهُ طَلَبَهُ فَهَذَا تَكْلِيفُ الْحَرَجِ، وَمَا لاَ طَاقَةَ لَهُ بِهِ، وَمَا لَمْ يُكَلِّفْهُ اللَّهُ تَعَالَى إيَّاهُ قَطُّ، وَلاَ مَنْفَعَةَ فِيهِ، وَلَعَلَّهُ يَزُولُ، عَنْ مَوْضِعِكُمْ، وَلاَ يَطْلُبُهُ، وَلَكِنْ يَشْتَغِلُ بِمَا يَعْنِيه. وَقَوْلُنَا هَذَا هُوَ أَحَدُ

(8/119)

قَوْلَيْ الشَّافِعِيِّ وَقَوْلُ أَبِي سُلَيْمَانَ. وقال أبو حنيفة، وَمَالِكٌ: يَجُوزُ ضَمَانُ الْوَجْهِ إِلاَّ أَنَّ مَالِكًا قَالَ: إنْ ضَمِنَ الْوَجْهَ غَرِمَ الْمَالَ، إِلاَّ أَنْ يَقُولَ الْوَجْهَ خَاصَّةً، فَكَانَ هَذَا التَّقْسِيمُ طَرِيفًا جِدًّا، وَمَا يَعْلَمُ أَحَدٌ فَرْقٌ بَيْنَ قَوْلِهِ: أَنَا أَضْمَنُ وَجْهَهُ، وَبَيْنَ قَوْلِهِ: أَنَا أَضْمَنُ وَجْهَهُ خَالِصَةً، وَكِلاَ الْقَوْلَيْنِ لَمْ يَلْتَزِمْ فِيهِ غَرَامَةَ مَالٍ، وَلاَ ضَمَانَةً أَصْلاً، فَكَيْفُ يَجُوزُ أَنْ يَأْخُذَ بِغَرَامَةِ مَالٍ لَمْ يَضْمَنْهُ قَطُّ وَحَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ وَمَا نَعْلَمُ لِمَالِكٍ فِي هَذَا التَّقْسِيمِ سَلَفًا.
وَاحْتَجَّ الْمُجِيزُونَ ضَمَانَ الْوَجْهِ بِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ الْعُقَيْلِيِّ، عَنْ إبْرَاهِيمَ بْنِ الْحَسَنِ الْهَمَذَانِيِّ، عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ الْبَلْخِيّ، عَنْ إبْرَاهِيمَ بْنِ خُثَيْمَ بْنِ عِرَاكِ بْنِ مَالِكٍ، عَنْ أَبِيهِ خُثَيْمَ، عَنْ عِرَاكٍ، عَنْ أَبِي هُرَيْرَةَ: " أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَفَلَ فِي تُهْمَةٍ ". وَبِمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ أَبِي الزِّنَادِ، عَنْ أَبِيهِ، عَنْ مُحَمَّدِ بْنِ حَمْزَةَ بْنِ عَمْرٍو الأَسْلَمِيِّ، عَنْ أَبِيهِ: أَنَّ عُمَرَ بَعَثَهُ مُصَدِّقًا عَلَى بَنِي سَعْدِ هُذَيْمٍ فَذَكَرَ الْخَبَرَ، وَفِيهِ " أَنَّهُ وَجَدَ فِيهِمْ رَجُلاً وَطِئَ أَمَةَ امْرَأَتِهِ فَوَلَدَتْ مِنْهُ فَأَخَذَ حَمْزَةُ بِالرَّجُلِ كَفِيلاً " لأََنَّهُمْ ذَكَرُوا لَهُ: أَنَّ عُمَرَ قَدْ عَرَفَ خَبَرَهُ، وَأَنَّهُ لَمْ يَرَ عَلَيْهِ رَجْمًا، لَكِنْ جَلَدَهُ مِائَةً، فَلَمَّا أَتَى عُمَرَ أَخْبَرَهُ الْخَبَرَ، فَصَدَّقَهُمْ عُمَرُ، قَالَ: وَإِنَّمَا دَرَأَ عَنْهُ الرَّجْمَ لأََنَّهُ عَذَرَهُ بِالْجَهَالَةِ. وَبِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ إسْرَائِيلَ، عَنْ أَبِي إِسْحَاقَ، عَنْ حَارِثَةَ بْنِ مُضَرِّبٍ: أَنَّ ابْنَ مَسْعُودٍ أُتِيَ بِقَوْمٍ يُقِرُّونَ بِنُبُوَّةِ مُسَيْلِمَةَ، وَفِيهِمْ ابْنُ النَّوَّاحَةِ فَاسْتَتَابَهُ فَأَبَى فَضَرَبَ عُنُقَهُ ثُمَّ إنَّ ابْنَ مَسْعُودٍ اسْتَشَارَ أَصْحَابَ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي الْبَاقِينَ فَأَشَارَ عَلَيْهِ عَدِيُّ بْنُ حَاتِمٍ بِقَتْلِهِمْ، وَأَشَارَ عَلَيْهِ الأَشْعَثُ بْنُ قَيْسٍ، وَجَرِيرُ بْنُ عَبْدِ اللَّهِ بِاسْتِتَابَتِهِمْ وَأَنْ يُكَفِّلَهُمْ عَشَائِرَهُمْ، فَاسْتَتَابَهُمْ، فَكَفَّلَهُمْ عَشَائِرَهُمْ، وَنَفَاهُمْ إلَى الشَّامِ. وَذَكَرُوا: أَنَّ شُرَيْحًا كَفَلَ فِي دَمٍ وَحَبَسَهُ فِي السِّجْنِ; وَأَنَّ عُمَرَ بْنَ عَبْدِ الْعَزِيزِ كَفَلَ فِي حَدٍّ قَالُوا: وَهَذَا إجْمَاعٌ مِنْ الصَّحَابَةِ كَمَا تَرَى.
قال أبو محمد: فِي احْتِجَاجِ مَنْ احْتَجَّ بِهَذَا كُلِّهِ دَلِيلٌ عَلَى رِقَّةِ دِينِ الْمُحْتَجِّ بِهِ، وَلاَ مَزِيدَ وَعَلَى قِلَّةِ مُبَالاَتِهِ بِالْفَضِيحَةِ الْعَاجِلَةِ وَالْخِزْيِ الآجِلِ عِنْدَ اللَّهِ تَعَالَى وَمَا لَهُمْ حُجَّةٌ أَصْلاً غَيْرُ مَا ذَكَرْنَا، وَكُلُّ ذَلِكَ بَاطِلٌ أَمَّا الْخَبَرُ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فَبَاطِلٌ لأََنَّهُ مِنْ رِوَايَةِ إبْرَاهِيمَ بْنِ خُثَيْمَ بْنِ عِرَاكٍ، وَهُوَ وَأَبُوهُ فِي غَايَةِ الضَّعْفِ، لاَ تَجُوزُ الرِّوَايَةُ عَنْهُمَا، وَمَعَاذَ اللَّهُ مِنْ أَنْ يَأْخُذَ رَسُولُ اللَّهِ صلى الله عليه وسلم أَحَدًا بِتُهْمَةٍ، وَهُوَ الْقَائِلُ: " إيَّاكُمْ وَالظَّنَّ فَإِنَّ الظَّنَّ أَكْذَبُ الْحَدِيثِ " وَالتُّهْمَةُ ظَنٌّ. وَلَوْ جَازَ أَنْ يَكْفُلَ إنْسَانٌ بِتُهْمَةٍ لَوَجَبَ الْكَفِيلُ عَلَى كُلِّ مَنْ عَلَى ظَهْرِ الأَرْضِ، إذْ لَيْسَ أَحَدٌ بَعْدَ الصَّدْرِ الأَوَّلِ يُقْطَعُ بِبَرَاءَتِهِ مِنْ التُّهْمَةِ وَهَذَا تَخْلِيطٌ لاَ نَظِيرَ لَهُ، وَالْمُحْتَجُّونَ بِهَذَا الْخَبَرِ لاَ يَقُولُونَ بِمَا فِيهِ مِنْ أَخْذِ الْكَفَالَةِ فِي التُّهْمَةِ، فَمَنْ أَضَلُّ مِمَّنْ يَحْتَجُّ

(8/120)

بِخَبَرٍ يُطْلِقُهُ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فِيمَا لَيْسَ فِيهِ مِنْهُ شَيْءٌ، وَهُوَ يُخَالِفُ كُلَّ مَا فِي ذَلِكَ الْخَبَرِ، وَيَرَى الْحُكْمَ بِمَا فِيهِ جَوْرًا وَظُلْمًا نَبْرَأُ إلَى اللَّهِ تَعَالَى مِنْ مِثْلِ هَذَا. وَأَمَّا خَبَرُ حَمْزَةَ بْنِ عَمْرٍو الأَسْلَمِيِّ فَبَاطِلٌ لأََنَّهُ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ أَبِي الزِّنَادِ وَهُوَ ضَعِيفٌ ثُمَّ الْمُحْتَجُّونَ بِهِ أَوَّلُ مُخَالِفٍ لِمَا فِيهِ، فَلَيْسَ مِنْهُمْ أَحَدٌ يَرَى أَنْ يُجْلَدَ الْجَاهِلُ فِي وَطْءِ أَمَةِ امْرَأَتِهِ مِائَةً، وَلاَ أَنْ يُدْرَأَ الرَّجْمُ، عَنِ الْجَاهِلِ فَكَيْف يَسْتَحِلُّونَ أَنْ يَحْتَجُّوا، عَنْ عُمَرَ رضي الله عنه بِعَمَلٍ هُوَ عِنْدَهُمْ جَوْرٌ وَظُلْمٌ، أَمَا فِي هَذَا عَجَبٌ وَعِبْرَةٌ مَا شَاءَ اللَّه كَانَ. وَأَيْضًا: فَكُلُّهُمْ لاَ يُجِيزُ الْكَفَالَةَ فِي شَيْءٍ مِنْ الْحُدُودِ وهذا الخبر إنَّمَا فِيهِ الْكَفَالَةُ فِي حَدٍّ فَاعْجَبُوا لِهَذِهِ الْعَجَائِبِ.
وَأَمَّا خَبَرُ ابْنِ مَسْعُودٍ فَإِنَّنَا رُوِّينَاهُ مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، وَسُفْيَانُ بْنُ عُيَيْنَةَ، كِلاَهُمَا، عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ، عَنْ قَيْسِ بْنِ أَبِي حَازِمٍ، عَنِ ابْنِ مَسْعُودٍ. وَمِنْ طَرِيقِ الأَعْمَشِ، وَشُعْبَةَ، وَسُفْيَانَ الثَّوْرِيِّ، كُلُّهُمْ، عَنْ أَبِي إِسْحَاقَ، عَنْ حَارِثَةَ بْنَ مُضَرِّبٍ، عَنِ ابْنِ مَسْعُودٍ، وَهَذِهِ الأَسَانِيدُ هِيَ أَنْوَارُ الْهُدَى لَمْ يَذْكُرْ أَحَدٌ مِنْهُمْ فِي رِوَايَتِهِ أَنَّهُ كَفَلَ بِهِمْ، وَلاَ ذَكَرَ مِنْهُمْ أَحَدٌ كَفَالَةً إِلاَّ إسْرَائِيلَ وَحْدَهُ وَهُوَ ضَعِيفٌ وَلَوْ كَانَ ثِقَةً مَا ضَرَّ رِوَايَتَهُ مَنْ خَالَفَهَا مِنْ الثِّقَاتِ، وَلَكِنَّهُ ضَعِيفٌ ثُمَّ لَوْ صَحَّتْ لَكَانَ جَمِيعُ الْمُحْتَجِّينَ بِهَا أَوَّلَ مُخَالِفٍ لَهَا، لأََنَّهُمْ كُلُّهُمْ لاَ يُجِيزُونَ الْكَفَالَةَ فِي الرِّدَّةِ تَابَ أَوْ لَمْ يَتُبْ، وَلاَ يَرَوْنَ التَّغْرِيبَ عَلَى الْمُرْتَدِّ إذْ تَابَ، وَلَيْسَ هَذَا مَكَانًا يُمَكِّنُهُمْ فِيهِ دَعْوَى نَسْخٍ بَلْ هِيَ أَحْكَامٌ مَجْمُوعَةٌ إمَّا صَوَابٌ وَحُجَّةٌ، وَأَمَّا خَطَأٌ وَغَيْرُ حَجَّةٍ: الْكَفَالَةُ بِالْوَجْهِ فِي الْحُدُودِ وَفِي الرِّدَّةِ، وَالتَّغْرِيبُ فِي الرِّدَّةِ وَجَلْدُ الْجَاهِلِ الْمَحْضِ فِي الزِّنَى مِائَةَ جَلْدَةٍ، وَلاَ يُرْجَمُ، فَيَا لِلْمُسْلِمِينَ كَيْف يَسْتَحِلُّ مَنْ لَهُ مُسْكَةُ حَيَاء أَنْ يَحْتَجَّ عَلَى خَصْمِهِ بِمَا هُوَ أَوَّلُ مُخَالِفٍ لَهُ. وَكَذَلِكَ الرِّوَايَةُ، عَنْ شُرَيْحٍ، وَعُمَرَ بْنِ عَبْدِ الْعَزِيزِ إنَّمَا هِيَ أَنَّهُمَا كَفَلاَ فِي حَدٍّ وَدَمٍ، وَهُمْ لاَ يَرَوْنَ الْكَفَالَةَ فِيهِمَا أَصْلاً، وَهِيَ بَعْدُ، عَنْ شُرَيْحٍ مِنْ طَرِيقِ جَابِرٍ الْجُعْفِيُّ وَهُوَ كَذَّابٌ. وَلاَ يُعْرَفَ هَذَا أَيْضًا يَصِحُّ، عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ. فَإِنْ كَانَ مَا ذَكَرُوا مِنْ هَذِهِ التَّكَاذِيبِ إجْمَاعًا كَمَا زَعَمُوا فَقَدْ أَقَرُّوا عَلَى أَنْفُسِهِمْ بِمُخَالِفَةِ الإِجْمَاعِ، فَسُحْقًا وَبُعْدًا لِمَنْ خَالَفَ الإِجْمَاعَ، نَقُولُ فِيهِمْ: كَمَا قَالَ تَعَالَى فِيمَنْ اعْتَرَفَ عَلَى نَفْسِهِ بِالضَّلاَلِ: {فَاعْتَرَفُوا بِذَنْبِهِمْ فَسُحْقًا لأََصْحَابِ السَّعِيرِ} وَشَهِدُوا عَلَى أَنْفُسِهِمْ إِلاَّ إنَّ أُولَئِكَ نَادِمُونَ، وَهَؤُلاَءِ مُصِرُّونَ. وَأَمَّا نَحْنُ فَلَوْ صَحَّتْ هَذِهِ الرِّوَايَاتُ كُلُّهَا لَمَا كَانَ فِيهَا حُجَّةٌ، لأََنَّهَا إنَّمَا هِيَ، عَنْ خَمْسَةٍ مِنْ الصَّحَابَةِ رضي الله عنهم فَقَطْ، وَأَيْنَ هَذِهِ مِنْ صَلاَةِ مُعَاذٍ مَعَ النَّبِيِّ صلى الله عليه وسلم ثُمَّ إمَامَتِهِ قَوْمَهُ فِي مَسْجِدِ بَنِي سَلِمَةَ فِي تِلْكَ الصَّلاَةِ وَخَلْفَهُ ثَلاَثَةٌ

(8/121)

وَأَرْبَعُونَ بَدْرِيًّا مُسَمَّوْنَ بِأَسْمَائِهِمْ وَأَنْسَابِهِمْ سِوَى سَائِرِ أَصْحَابِ الْمَشَاهِدِ مِنْهُمْ، فَلَمْ يَرَوْا هَذَا إجْمَاعًا، بَلْ رَأَوْهَا صَلاَةً فَاسِدَةً، وَمَعَاذَ اللَّهِ مِنْ هَذَا، بَلْ هِيَ وَاَللَّهِ صَلاَةٌ مُقَدَّسَةٌ فَاضِلَةٌ، حَقٌّ، وَصَلاَةُ الْمُخَالِفِينَ لَهَا هِيَ الْفَاسِدَةُ حَقًّا. وَأَيْنَ هَذَا مِنْ إعْطَاءِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَجَمِيعِ أَصْحَابِهِ أَرْضَ خَيْبَرَ عَلَى نِصْفِ مَا يَخْرُجُ مِنْهَا مِنْ زَرْعٍ أَوْ تَمْرٍ إلَى غَيْرِ أَجَلٍ مُسَمًّى، لَكِنْ يُقِرُّونَهُمْ بِهَا كَمَا شَاءُوا، وَيُخْرِجُونَهُمْ إذَا شَاءُوا؟ فَلَمْ يَرَوْا هَذَا إجْمَاعًا، بَلْ رَأَوْهُ مُعَامَلَةً فَاسِدَةً مَرْدُودَةً، وَحَاشَا لِلَّهِ مِنْ هَذَا، بَلْ هُوَ وَاَللَّهِ الإِجْمَاعُ الْمُتَيَقَّنُ وَالْحَقُّ الْوَاضِحُ، وَأَقْوَالُ مَنْ خَالَفَ ذَلِكَ هِيَ الْفَاسِدَةُ الْمَرْدُودَةُ حَقًّا، وَنَحْمَدُ اللَّهَ تَعَالَى عَلَى مَا مَنَّ بِهِ. ثُمَّ اعْلَمُوا الآنَ أَنَّهُ لَمْ يَصِحَّ قَطُّ إبَاحَةُ كَفَالَةِ الْوَجْهِ، عَنْ صَاحِبٍ، وَلاَ تَابِعٍ فَهِيَ بَاطِلٌ مُتَيَقَّنٌ لاَ تَجُوزُ الْبَتَّةُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. تَمَّ " كِتَابُ الْكَفَالَةِ " وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ

(8/122)


كتاب الشركة

المحلى بالآثار شرح المجلى بالإختصار

كتاب الشركة
لا تجوز الشراكة بالأبدان أصلا لا في دلا لة ولا في تعليم ولا في خدمة ولا في عمل يدفان وقعت فهي باطلة
...
كِتَابُ الشَّرِكَةِ
1237 - مَسْأَلَةٌ - لاَ تَجُوزُ الشَّرِكَةُ بِالأَبْدَانِ أَصْلاً،
لاَ فِي دَلاَلَةٍ، وَلاَ فِي تَعْلِيمٍ، وَلاَ فِي خِدْمَةٍ، وَلاَ فِي عَمَلِ يَدٍ، وَلاَ فِي شَيْءٍ مِنْ الأَشْيَاءِ، فَإِنْ وَقَعَتْ فَهِيَ بَاطِلَةٌ لاَ تَلْزَمُ، وَلِكُلِّ وَاحِدٍ مِنْهُمْ أَوْ مِنْهُمَا مَا كَسَبَ، فَإِنْ اقْتَسَمَاهُ وَجَبَ أَنْ يُقْضَى لَهُ بِأَخْذِهِ، وَلاَ بُدَّ لأََنَّهُ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى فَهُوَ بَاطِلٌ، وَلِقَوْلِ اللَّهِ تَعَالَى {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا} . وَقَالَ تَعَالَى {لاَ يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ وُسْعَهَا لَهَا مَا كَسَبَتْ وَعَلَيْهَا مَا اكْتَسَبَتْ} . وَهَذَا كُلُّهُ عُمُومٌ فِي الدُّنْيَا وَالآخِرَةِ، لأََنَّهُ لَمْ يَأْتِ بِتَخْصِيصِ شَيْءٍ مِنْ ذَلِكَ قُرْآنٌ، وَلاَ سُنَّةٌ، فَمَنْ ادَّعَى فِي ذَلِكَ تَخْصِيصًا فَقَدْ قَالَ عَلَى اللَّهِ تَعَالَى مَا لاَ يَعْلَمْ. وَأَمَّا نَحْنُ فَقَدْ قلنا: مَا نَعْلَمُ، لأََنَّ اللَّهَ تَعَالَى لَوْ أَرَادَ تَخْصِيصَ شَيْءٍ مِنْ ذَلِكَ لَمَا أَهْمَلَهُ لِيُضِلَّنَا وَلَبَيَّنَهُ لَنَا رَسُولُهُ صلى الله عليه وسلم الْمَأْمُورُ بِبَيَانِ مَا أَنْزَلَ عَلَيْهِ فَإِذْ لَمْ يُخْبِرْنَا اللَّهُ تَعَالَى، وَلاَ رَسُولُهُ عليه السلام بِتَخْصِيصِ شَيْءٍ مِنْ ذَلِكَ فَنَحْنُ عَلَى يَقِينٍ قَاطِعٍ بَاتٍّ عَلَى أَنَّهُ تَعَالَى أَرَادَ عُمُومَ مَا اقْتَضَاهُ كَلاَمُهُ. وَلِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم:" إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ " فَلاَ يَحِلُّ أَنْ يَقْضِيَ بِمَالِ مُسْلِمٍ أَوْ ذِمِّيٍّ لِغَيْرِهِ إِلاَّ بِنَصِّ قُرْآنٍ، أَوْ سُنَّةٍ، وَإِلَّا فَهُوَ جَوْرٌ. وَلِقَوْلِ اللَّهِ تَعَالَى {لاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَنْ تَكُونَ تِجَارَةً، عَنْ تَرَاضٍ مِنْكُمْ} فَهَذِهِ لَيْسَتْ تِجَارَةٌ أَصْلاً فَهِيَ أَكْلُ مَالٍ بِالْبَاطِلِ.

(8/122)

إن كان العمل لا ينقسم واستأجرها صاحبه بأجرة واحدة فالأجرة بينهما على قدر عمل كل واحد منهما
...
1238 - مَسْأَلَةٌ - فَإِنْ كَانَ الْعَمَلُ لاَ يَنْقَسِمُ وَاسْتَأْجَرَهُمَا صَاحِبُهُ بِأُجْرَةٍ وَاحِدَةٍ فَالأُُجْرَةُ بَيْنَهُمَا عَلَى قَدْرِ عَمَلِ كُلِّ وَاحِدٍ
كَكَمْدِ ثَوْبٍ وَاحِدٍ، أَوْ بِنَاءِ حَائِطٍ وَاحِدٍ، أَوْ خِيَاطَةِ ثَوْبٍ وَاحِدٍ، وَمَا أَشْبَهَ هَذَا وَكَذَلِكَ إنْ نَصَبَا حِبَالَةً مَعًا فَالصَّيْدُ بَيْنَهُمَا، أَوْ أَرْسَلاَ جَارِحَيْنِ فَأَخَذَا صَيْدًا وَاحِدًا فَهُوَ بَيْنَهُمَا; وَإِلَّا فَلِكُلِّ وَاحِدٍ مَا صَادَ جَارِحُهُ. وقال أبو حنيفة: شَرِكَةُ الأَبَدَانِ جَائِزَةٌ فِي الصِّنَاعَاتِ اتَّفَقَتْ صِنَاعَتُهُمَا أَوْ اخْتَلَفَتْ عَمَلاً فِي مَوْضِعٍ وَاحِدٍ أَوْ فِي مَوْضِعَيْنِ، فَإِنْ غَابَ أَحَدُهُمَا أَوْ مَرِضَ فَمَا أَصَابَ الصَّحِيحُ الْحَاضِرُ فَبَيْنَهُمَا، وَلاَ تَجُوزُ فِي التَّصَيُّدِ، وَلاَ فِي الأَحْتِطَابِ.
قال أبو محمد: هَذَا تَقْسِيمٌ فَاسِدٌ بِلاَ بُرْهَانٍ وَرُوِيَ عَنْهُ: أَنَّ شَرِكَةَ الأَبَدَانِ لاَ تَجُوزُ إِلاَّ فِيمَا تَجُوزُ فِيهِ الْوَكَالَةُ وَهَذَا فِي غَايَةِ الْفَسَادِ أَيْضًا لأََنَّ الْوَكَالَةَ عِنْدَهُ جَائِزَةٌ فِي النِّكَاحِ فَتَجِبُ أَنْ تَجُوزَ الشَّرِكَةُ عِنْدَهُمْ فِي النِّكَاحِ. وقال مالك شَرِكَةُ الأَبَدَانِ جَائِزَةٌ فِي الأَحْتِطَابِ وَطَلَبِ الْعَنْبَرِ، إذَا كَانَ كُلُّ ذَلِكَ فِي مَوْضِعٍ وَاحِدٍ. وَكَذَلِكَ إذَا اشْتَرَكَا فِي صَيْدِ الْكِلاَبِ وَالْبُزَاةِ إذَا كَانَ لِكُلِّ وَاحِدٍ مِنْهُمَا بَازٍ وَكَلْبٌ، يَتَعَاوَنُ الْبَازَانِ أَوْ الْكَلْبَانِ عَلَى صَيْدٍ وَاحِدٍ وَتَجُوزُ الشَّرِكَةُ عِنْدَهُ عَلَى التَّعْلِيمِ فِي مَكَان وَاحِدٍ; فَإِنْ كَانَا فِي مَجْلِسَيْنِ فَلاَ ضَيْرَ فِيهِ. وَأَجَازَ شَرِكَةَ الأَبَدَانِ فِي الصِّنَاعَاتِ إذَا كَانَا فِي دُكَّانٍ وَاحِدٍ، كَالْقَصَّارِ وَنَحْوِهِ إذَا كَانَ ذَلِكَ فِي صِنَاعَةٍ وَاحِدَةٍ، فَإِنْ مَرِضَ أَحَدُهُمَا فَالأُُجْرَةُ بَيْنَهُمَا وَكَذَلِكَ إنْ غَابَ أَحَدُهُمَا أَوْ عَمِلَ أَحَدُهُمَا يَوْمًا وَالآخَرُ يَوْمَيْنِ. وَلاَ يَجُوزُ عِنْدَهُ اشْتَرَاك الْحَمَّالِينَ أَوْ النَّقَّالِينَ عَلَى الدَّوَابِّ. وَلاَ يَجُوزُ عِنْدَهُ الأَشْتِرَاكُ فِي صِنَاعَتَيْنِ أَصْلاً كَحَدَّادٍ وَقَصَّارٍ وَنَحْوِ ذَلِكَ وَهَذَا تَحَكُّمٌ بِلاَ بُرْهَانٍ وَقَوْلٌ لاَ نَعْلَمُ لَهُمْ سَلَفًا وَقَوْلُنَا هُوَ قَوْلُ اللَّيْثِ وَأَبِي سُلَيْمَانَ، وَالشَّافِعِيِّ، وَأَبِي ثَوْرٍ .
وَاحْتَجَّ مَنْ أَجَازَ شَرِكَةَ الأَبَدَانِ بِمَا رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد، عَنْ عُبَيْدِ اللَّهِ بْنِ مُعَاذٍ الْعَنْبَرِيِّ، عَنْ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ أَبِي عُبَيْدَةَ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ، عَنْ أَبِيهِ قَالَ: اشْتَرَكْت أَنَا وَعَمَّارُ بْنُ يَاسِرٍ، وَسَعْدُ بْنُ أَبِي وَقَّاصٍ فِيمَا نُصِيبُ يَوْمَ بَدْرٍ فَجَاءَ سَعْدٌ بِأَسِيرَيْنِ، وَلَمْ أَجِئْ أَنَا وَعَمَّارٌ بِشَيْءٍ.
قال أبو محمد: وَهَذَا عَجَبٌ عَجِيبٌ، وَمَا نَدْرِي عَلَى مَاذَا يُحْمَلُ عَلَيْهِ أَمْرُ هَؤُلاَءِ الْقَوْمِ؟ وَنَسْأَلُ اللَّهَ السَّلاَمَةَ مِنْ التَّمْوِيهِ فِي دِينِهِ تَعَالَى بِالْبَاطِلِ. أَوَّلُ ذَلِكَ: أَنَّ هَذَا خَبَرٌ مُنْقَطِعٌ لأََنَّ أَبَا عُبَيْدَةَ لاَ يَذْكُرُ مِنْ أَبِيهِ شَيْئًا: رُوِّينَا ذَلِكَ مِنْ طَرِيقِ وَكِيعٍ عَنْ شُعْبَةَ عَنْ عَمْرِو بْنِ مُرَّةَ قَالَ: قُلْت لأََبِي عُبَيْدَةَ: أَتَذْكُرُ مِنْ عَبْدِ اللَّهِ شَيْئًا قَالَ: لاَ. وَالثَّانِي أَنَّهُ لَوْ صَحَّ

(8/123)

لَكَانَ أَعْظَمَ حَجَّةً عَلَيْهِمْ، لأََنَّهُمْ أَوَّلُ قَائِلٍ مَعَنَا وَمَعَ سَائِرِ الْمُسْلِمِينَ: أَنَّ هَذِهِ شَرِكَةٌ لاَ تَجُوزُ، وَأَنَّهُ لاَ يَنْفَرِدُ أَحَدٌ مِنْ أَهْلِ الْعَسْكَرِ بِمَا يُصِيبُ دُونَ جَمِيعِ أَهْلِ الْعَسْكَرِ حَاشَا مَا اخْتَلَفْنَا فِيهِ مِنْ كَوْنِ السَّلَبِ لِلْقَاتِلِ، وَأَنَّهُ إنْ فَعَلَ فَهُوَ غُلُولٌ مِنْ كَبَائِرِ الذُّنُوبِ. وَالثَّالِثُ: أَنَّ هَذِهِ شَرِكَةٌ لَمْ تَتِمَّ، وَلاَ حَصَلَ لِسَعْدٍ، وَلاَ لِعَمَّارٍ، وَلاَ لأَبْنِ مَسْعُودٍ مِنْ ذَيْنِكَ الأَسِيرَيْنِ إِلاَّ مَا حَصَلَ لِطَلْحَةَ بْنِ عُبَيْدِ اللَّهِ الَّذِي كَانَ بِالشَّامِ، وَلِعُثْمَانَ بْنِ عَفَّانَ الَّذِي كَانَ بِالْمَدِينَةِ فَأَنْزَلَ اللَّهُ تَعَالَى فِي ذَلِكَ: {قُلْ الأَنْفَالُ لِلَّهِ وَالرَّسُولِ فَاتَّقُوا اللَّهَ وَأَصْلِحُوا ذَاتَ بَيْنِكُمْ} فَكَيْف يَسْتَحِلُّ مَنْ يَرَى الْعَارَ عَارًا أَنْ يَحْتَجَّ بِشَرِكَةٍ أَبْطَلَهَا اللَّهُ تَعَالَى وَلَمْ يَمْضِهَا؟.
وَالرَّابِعُ أَنَّهُمْ -يَعْنِي الْحَنَفِيِّينَ لاَ يُجِيزُونَ الشَّرِكَةَ فِي الأَصْطِيَادِ، وَلاَ يُجِيزُهَا الْمَالِكِيُّونَ فِي الْعَمَلِ فِي مَكَانَيْنِ، فَهَذِهِ الشَّرِكَةُ الْمَذْكُورَةُ فِي الْحَدِيثِ لاَ تَجُوزُ عِنْدَهُمْ، فَمَنْ أَعْجَبُ مِمَّنْ يَحْتَجُّ فِي تَصْحِيحِ قَوْلِهِ بِرِوَايَةٍ لاَ تَجُوزُ عِنْدَهُ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ عَلَى تَوْفِيقِهِ لَنَا.

(8/124)

لا تجوز الشراكة إلا في أعيان الأموال
...
1239 - مَسْأَلَةٌ - وَلاَ تَجُوزُ الشَّرِكَةُ إِلاَّ فِي أَعْيَانِ الأَمْوَالِ،
فَتَجُوزُ فِي التِّجَارَةِ بِأَنْ يُخْرِجَ أَحَدُهُمَا مَالاً وَالآخَرُ مَالاً مِثْلُهُ مِنْ نَوْعِهِ أَوْ أَقَلَّ مِنْهُ أَوْ أَكْثَرَ مِنْهُ، فَيَخْلِطَا الْمَالَيْنِ، وَلاَ بُدَّ، حَتَّى لاَ يُمَيِّزَ أَحَدُهُمَا مَالَهُ مِنْ الآخَرِ، ثُمَّ يَكُونُ مَا ابْتَاعَا بِذَلِكَ الْمَالِ بَيْنَهُمَا عَلَى قَدْرِ حِصَصِهِمَا فِيهِ وَالرِّبْحُ بَيْنَهُمَا كَذَلِكَ، وَالْخَسَارَةُ عَلَيْهِمَا كَذَلِكَ فَإِنْ لَمْ يَخْلِطَا الْمَالَيْنِ فَلِكُلِّ وَاحِدٍ مِنْهُمَا مَا ابْتَاعَهُ هُوَ أَوْ شَرِيكُهُ، بِهِ رِبْحُهُ كُلُّهُ لَهُ وَحْدُهُ، وَخَسَارَتُهُ كُلُّهَا عَلَيْهِ وَحْدَهُ.
بُرْهَانُ ذَلِكَ أَنَّهُمَا إذَا خَلَطَا الْمَالَيْنِ فَقَدْ صَارَتْ تِلْكَ الْجُمْلَةُ مُشَاعَةً بَيْنَهُمَا، فَمَا ابْتَاعَا بِهَا فَمُشَاعٌ بَيْنَهُمَا، وَإِذَا هُوَ كَذَلِكَ فَثَمَنُهُ أَصْلُهُ، وَرِبْحُهُ مُشَاعٌ بَيْنَهُمَا وَالْخَسَارَةُ مُشَاعَةٌ بَيْنَهُمَا. وَأَمَّا إذَا لَمْ يَخْلِطَا الْمَالَيْنِ فَمِنْ الْبَاطِلِ أَنْ يَكُونَ لِزَيْدٍ مَا اُبْتِيعَ بِمَالِ عَمْرٍو، أَوْ مَا رَبِحَ فِي مَالِ غَيْرِهِ، أَوْ مَا خَسِرَ فِي مَالِ غَيْرِهِ، لِمَا ذَكَرْنَا آنِفًا مِنْ قَوْلِ اللَّهِ تَعَالَى {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا}.

(8/124)

إن ابتاع اثنان فصاعدا سلعة بينهما على السواء أو ابتاع أحدهما منها أكثر من النصف والآخر كذلك فهو بيع جائز والثمن على قدر حصتهما
...
1240 - مَسْأَلَةٌ - فَإِنْ ابْتَاعَ اثْنَانِ فَصَاعِدًا سِلْعَةً بَيْنَهُمَا عَلَى السَّوَاءِ، أَوْ ابْتَاعَ أَحَدُهُمَا مِنْهَا أَكْثَرَ مِنْ النِّصْفِ، وَالآخَرُ أَقَلَّ مِنْ النِّصْفِ، فَهَذَا بَيْعٌ جَائِزٌ، وَالثَّمَنُ عَلَيْهِمَا عَلَى قَدْرِ حِصَصِهِمَا،
فَمَا رَبِحَا أَوْ خَسِرَا فَبَيْنَهُمَا عَلَى قَدْرِ حِصَصِهِمَا، لأََنَّ الثَّمَنَ بَدَلُ السِّلْعَةِ. وَهَكَذَا لَوْ وَرِثَا سِلْعَةً، أَوْ وُهِبَتْ لَهُمَا، أَوْ مَلَكَاهَا بِأَيِّ وَجْهٍ مَلَكَاهَا بِهِ فَلَوْ تَعَاقَدَا أَنْ يَبْتَاعَا هَكَذَا لَمْ يَلْزَمْ، لأََنَّهُ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى، فَهُوَ بَاطِلٌ

(8/124)

لا يحل للشريكين فصاعدا أن يشترطا أن يكون لأحدهما في الربح زيادة على مقدار ماله فيما يبيع
...
1241 - مَسْأَلَةٌ - وَلاَ يَحِلُّ لِلشَّرِيكَيْنِ فَصَاعِدًا أَنْ يَشْتَرِطَا أَنْ يَكُونَ لأََحَدِهِمَا

(8/124)

إن أخرج أحدهما ذهبا والآخر فضة أو عرضا أو ما أشبه ذلك لم يجز أصلا إلا بأن يبيع أحدهما عرضه أو كلاهما حتى يصير الثمن ذهبا أو فضة ثم يخلطا
...
1242 - مَسْأَلَةٌ - فَإِنْ أَخْرَجَ أَحَدُهُمَا ذَهَبًا وَالآخَرُ فِضَّةً أَوْ عَرَضًا أَوْ مَا أَشْبَهَ ذَلِكَ لَمْ يَجُزْ أَصْلاً، إِلاَّ بِأَنْ يَبِيعَ أَحَدُهُمَا عَرَضَهُ أَوْ كِلاَهُمَا حَتَّى يَصِيرَ الثَّمَنُ ذَهَبًا فَقَطْ، أَوْ فِضَّةً فَقَطْ،
ثُمَّ يَخْلِطَا الثَّمَنَ كَمَا قَدَّمْنَا، وَلاَ بُدَّ لِمَا ذَكَرْنَا قَبْلُ. أَوْ يَبِيعَ أَحَدُهُمَا مِنْ الآخَرِ مِمَّا أَخْرَجَ بِمِقْدَارِ مَا يُرِيدُ أَنْ يُشَارِكَهُ بِهِ حَتَّى يَكُونَ رَأْسُ الْمَالِ بَيْنَهُمَا مَخْلُوطًا لاَ يَتَمَيَّزُ، وَلاَ بُدَّ لِمَا ذَكَرْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/125)

1243 - مَسْأَلَةٌ - وَمُشَارَكَةُ الْمُسْلِمِ لِلذِّمِّيِّ جَائِزَةٌ، وَلاَ يَحِلُّ لِلذِّمِّيِّ مِنْ الْبَيْعِ وَالتَّصَرُّفِ إِلاَّ مَا يَحِلُّ لِلْمُسْلِمِ،
لأََنَّهُ لَمْ يَأْتِ قُرْآنٌ، وَلاَ سُنَّةٌ بِالْمَنْعِ مِنْ ذَلِكَ. وَقَدْ عَامَلَ رَسُولُ اللَّهِ صلى الله عليه وسلم أَهْلَ خَيْبَرَ وَهُمْ يَهُودُ بِنِصْفِ مَا يَخْرُجُ مِنْهَا عَلَى أَنْ يَعْمَلُوهَا بِأَمْوَالِهِمْ وَأَنْفُسِهِمْ فَهَذِهِ شَرِكَةٌ فِي الثَّمَنِ، وَالزَّرْعِ، وَالْغَرْسِ. وَقَدْ ابْتَاعَ رَسُولُ اللَّهِ صلى الله عليه وسلم طَعَامًا مِنْ يَهُودِيٍّ بِالْمَدِينَةِ وَرَهَنَهُ دِرْعَهُ فَمَاتَ عليه السلام وَهِيَ رَهْنٌ عِنْدَهُ وَذَكَرْنَاهُ بِإِسْنَادِهِ فِي "كِتَابِ الرَّهْنِ" مِنْ دِيوَانِنَا هَذَا فَهَذِهِ تِجَارَةُ الْيَهُودِ جَائِزَةٌ وَمُعَامَلَتُهُمْ جَائِزَةٌ وَمَنْ خَالَفَ هَذَا فَلاَ بُرْهَانَ لَهُ. وَرُوِّينَا، عَنْ إيَاسِ بْنِ مُعَاوِيَةَ: لاَ بَأْسَ بِمُشَارَكَةِ الْمُسْلِمِ لِلذِّمِّيِّ إذَا كَانَتْ الدَّرَاهِمُ عِنْدَ الْمُسْلِمِ وَتَوَلَّى الْعَمَلَ لَهَا وَهُوَ قَوْلُ مَالِكٍ وَكَرِهَ ذَلِكَ أَصْحَابُ أَبِي حَنِيفَةَ جُمْلَةً.
قال أبو محمد: مِنْ عَجَائِبِ الدُّنْيَا تَجْوِيزُ أَبِي حَنِيفَةَ، وَمَالِكٍ: مُعَامَلَةَ الْيَهُودِ وَالنَّصَارَى وَإِنْ أَعْطَوْهُ دَرَاهِمَ الْخَمْرِ وَالرِّبَا ثُمَّ يَكْرَهُونَ مُشَارَكَتَهُ حَيْثُ لاَ يُوقِنُ بِأَنَّهُمْ يَعْمَلُونَ بِمَا لاَ يَحِلُّ، وَهَذَا عَجَبٌ جِدًّا. وَأَمَّا نَحْنُ فَإِنَّا نَدْرِي أَنَّهُمْ يَسْتَحِلُّونَ الْحَرَامَ، كَمَا أَنَّ فِي الْمُسْلِمِينَ مَنْ لاَ يُبَالِي مِنْ أَيْنَ أَخَذَ الْمَالَ إِلاَّ أَنَّ مُعَامَلَةَ الْجَمِيعِ جَائِزَةٌ مَا لَمْ يُوقِنْ حَرَامًا، فَإِذَا أَيْقَنَاهُ حَرُمَ أَخْذُهُ مِنْ كَافِرٍ أَوْ مُسْلِمٍ. وَرُوِّينَا مِنْ طَرِيقِ وَكِيعٍ عَنْ سُفْيَانَ الثَّوْرِيِّ

(8/125)

إن أخذ أحد الشريكين شيئا من المال حسبه على نفسه ونقص به من رأس ماله ولا يحل لأحد منهما أن ينفق إلا من حصته
...
1244 - مَسْأَلَةٌ: فَإِنْ أَخَذَ أَحَدُ الشَّرِيكَيْنِ شَيْئًا مِنْ الْمَالِ حَسَبَهُ عَلَى نَفْسِهِ وَنَقَصَ بِهِ مِنْ رَأْسِ مَالِهِ ذَلِكَ الْقَدْرَ الَّذِي أَخَذَهُ، وَلَمْ يَكُنْ لَهُ مِنْ الرِّبْحِ إِلاَّ بِقَدْرِ مَا بَقِيَ لَهُ.
وَلاَ يَحِلُّ لأََحَدٍ مِنْهُمَا أَنْ يُنْفِقَ إِلاَّ مِنْ حِصَّتِهِ مِنْ الرِّبْحِ، وَلاَ مَزِيدَ لِمَا ذَكَرْنَا مِنْ أَنَّ الأَمْوَالَ مُحَرَّمَةٌ عَلَى غَيْرِ أَرْبَابِهَا فَإِنْ تَكَارَمَا فِي ذَلِكَ جَازَ مَا نَفِدَ بِطِيبِ نَفْسٍ، وَلَمْ يَلْزَمْ فِي الْمُسْتَأْنَفِ إنْ لَمْ تَطِبْ بِهِ النَّفْسُ.

(8/126)

1245 - مَسْأَلَةٌ - وَمَنْ اسْتَأْجَرَ أَجِيرًا يُعَاوِنُهُ فِي خِيَاطَةٍ أَوْ نَسْجٍ أَوْ غَيْرِ ذَلِكَ بِنِصْفِ مَا يَرِدُ أَوْ بِجُزْءٍ مُسَمًّى مِنْهُ: فَهُوَ بَاطِلٌ وَعَقْدٌ فَاسِدٌ،
وَلَهُ بِقَدْرِ مَا يَعْمَلُ، وَلاَ بُدَّ، فَإِنْ تَكَارَمَا بِذَلِكَ، عَنْ غَيْرِ شَرْطٍ فَهُوَ جَائِزٌ مَا دَامَ بِطِيبِ نُفُوسِهِمَا بِذَلِكَ فَقَطْ. لقوله تعالى: {وَلاَ تَنْسَوْا الْفَضْلَ بَيْنَكُمْ} وَلِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم:" كُلُّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ ".

(8/126)

من كانت بينهما الدابة مشتركة لم يجز أن يشترطا إستعمالها بالأيام
...
1246 - مَسْأَلَةٌ - وَمَنْ كَانَتْ بَيْنَهُمَا الدَّابَّةُ مُشْتَرَكَةً لَمْ يَجُزْ أَنْ يَتَشَارَطَا اسْتِعْمَالَهَا بِالأَيَّامِ، لأََنَّهُ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ،
وَقَدْ يَسْتَعْمِلُهَا أَحَدُهُمَا أَكْثَرَ مِمَّا يَسْتَعْمِلُهَا الآخَرُ، وَالأَمْوَالُ مُحَرَّمَةٌ عَلَى غَيْرِ أَرْبَابِهَا إِلاَّ بِطِيبِ أَنْفُسِهِمْ، فَإِنْ تَكَارَمَا فِي ذَلِكَ جَازَ مَا دَامَ بِطِيبِ أَنْفُسِهِمْ بِذَلِكَ لِمَا ذَكَرْنَا مِنْ أَنَّ لِكُلِّ أَحَدٍ أَنْ يُطَيِّبَ نَفْسَهُ مِنْ مَالِهِ بِمَا شَاءَ مَا لَمْ يَمْنَعْهُ مِنْ ذَلِكَ نَصٌّ. وَكَذَلِكَ الْقَوْلُ فِي الْعَبْدِ، وَالرَّحَى، وَغَيْرِ ذَلِكَ. فَإِنْ تَشَاحَّا فَلِكُلِّ أَحَدٍ مِنْهُمَا عَلَى الآخَرِ نِصْفُ أُجْرَةِ مَا اسْتَعْمَلَ فِيهِ ذَلِكَ الشَّيْءَ الْمُشْتَرَكِ، أَوْ مِقْدَارَ حِصَّتِهِ مِنْ أُجْرَتِهَا، فَإِنْ آجَرَهَا فَحَسَنٌ، وَالأُُجْرَةُ بَيْنَهُمَا عَلَى قَدْرِ حِصَصِهِمَا فِي تِلْكَ السِّلْعَةِ.

(8/126)

من كانت بينهما سلع مشتركة ابتاعها للبيع فأراد أحدهما البيع أجبر شريكه على البيع
...
1247- مَسْأَلَةٌ - وَمَنْ كَانَتْ بَيْنَهُمَا سِلَعٌ مُشْتَرَكَةٌ ابْتَاعَاهَا لِلْبَيْعِ فَأَرَادَ أَحَدُهُمَا الْبَيْعَ أَجْبَرَ شَرِيكَهُ عَلَى الْبَيْعِ،
لأََنَّهُمَا عَلَى ذَلِكَ تَعَاقَدَا الشَّرِكَةَ، فَإِنْ لَمْ تَكُنْ لِلْبَيْعِ لَمْ يُجْبَرْ عَلَى الْبَيْعِ مَنْ لاَ يُرِيدُهُ، لأََنَّهُ لَمْ يُوجِبْ ذَلِكَ نَصٌّ. وَمَنْ كَانَتْ بَيْنَهُمَا دَابَّةٌ، أَوْ عَبْدٌ، أَوْ حَيَوَانٌ، أُجْبِرَا عَلَى النَّفَقَةِ، وَعَلَى مَا فِيهِ صَلاَحُ كُلِّ ذَلِكَ. وَمَنْ كَانَتْ بَيْنَهُمَا أَرْضٌ لَمْ يُجْبَرْ مَنْ لاَ يُرِيدُ عِمَارَتَهَا عَلَى عِمَارَتِهَا، لَكِنْ يَقْتَسِمَانِهَا وَيَعْمُرُ مَنْ شَاءَ حِصَّتَهُ لِقَوْلِ النَّبِيِّ صلى الله عليه وسلم: " مَنْ كَانَتْ لَهُ أَرْضٌ فَلْيَزْرَعْهَا أَوْ لِيُزْرِعْهَا أَخَاهُ أَوْ لِيُمْسِكْ أَرْضَهُ ". وَمَنْ كَانَتْ بَيْنَهُمَا دَارٌ، أَوْ رَحَى، أَوْ مَا لاَ يَنْقَسِمُ، أُجْبِرَا عَلَى الإِصْلاَحِ لِنَهْيِ النَّبِيِّ صلى الله عليه وسلم عَنْ إضَاعَةِ الْمَالِ، وَلِكُلِّ أَوَامِرِهِ حَقُّهَا مِنْ الطَّاعَةِ لاَ يَحِلُّ ضَرْبُ بَعْضِهَا بِبَعْضٍ. وَبَيْعُ الشَّرِيكِ فِيمَا اشْتَرَكَا فِيهِ لِلْبَيْعِ جَائِزٌ عَلَى شَرِيكِهِ وَابْتِيَاعُهُ كَذَلِكَ، لأََنَّهُمَا عَلَى ذَلِكَ تَعَاقَدَا فَكُلُّ وَاحِدٍ مِنْهُمَا وَكِيلٌ لِلآخَرِ، فَإِنْ تَعَدَّى مَا أَمَرَهُ بِهِ فَبَاعَ بِوَضِيعَةٍ، أَوْ إلَى أَجَلٍ، أَوْ اشْتَرَى عَيْبًا فَعَلَيْهِ ضَمَانُ كُلِّ ذَلِكَ، لأََنَّهُ لَمْ يُوَكِّلْهُ بِشَيْءٍ مِنْ ذَلِكَ، فَلاَ يَجُوزُ لَهُ فِي مَالِ غَيْرِهِ إِلاَّ مَا أَبَاحَهُ لَهُ. وَلاَ يَجُوزُ إقْرَارُ أَحَدِهِمَا عَلَى الآخَرِ فِي غَيْرِ مَا وَكَّلَهُ بِهِ مِنْ بَيْعٍ أَوْ ابْتِيَاعٍ لِقَوْلِ اللَّهِ تَعَالَى {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا} . وَكُلُّ وَاحِدٍ مِنْهُمَا إذَا أَرَادَ الأَنْفِصَالَ فَلَهُ ذَلِكَ. وَلاَ تَحِلُّ الشَّرِكَةُ إلَى أَجَلٍ مُسَمًّى، لأََنَّهُ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى فَهُوَ بَاطِلٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. تَمَّ " كِتَابُ الشَّرِكَةِ " وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ "

(8/127)


كتاب القسمة

المحلى بالآثار شرح المجلى بالإختصار

كتاب القسمة
الدليل على أن القسمة جائزة في حق كل مشترك إذا امكن و على حسب ما يمكن
...
كِتَابُ الْقِسْمَةِ
1248 - مَسْأَلَةٌ - الْقِسْمَةُ جَائِزَةٌ فِي كُلِّ حَقٍّ مُشْتَرَكٍ إذَا أَمْكَنَ، وَعَلَى حَسْبِ مَا يُمْكِنُ.
بُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى {وَإِذَا حَضَرَ الْقِسْمَةَ أُولُو الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينُ فَارْزُقُوهُمْ مِنْهُ} .
وَمِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا مُوسَى بْنُ إسْمَاعِيلَ، حَدَّثَنَا حَمَّادٌ، هُوَ ابْنُ سَلَمَةَ، عَنْ أَيُّوبَ السِّخْتِيَانِيُّ، عَنْ أَبِي قِلاَبَةَ، عَنْ عَبْدِ اللَّهِ بْنِ يَزِيدَ الْخِطْمِيِّ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ "كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَقْسِمُ فَيَعْدِلُ فَيَقُولُ: اللَّهُمَّ هَذِهِ قِسْمَتِي فِيمَا أَمْلِكُ فَلاَ تَلُمْنِي فِيمَا تَمْلِكُ، وَلاَ أَمْلِكُ " [يَعْنِي الْقَلْبَ]. فَهَذَانِ نَصَّانِ عُمُومٌ لِكُلِّ قِسْمَةٍ، وَلَيْسَ لأََحَدٍ أَنْ يَخُصَّهُمَا فِي مِيرَاثٍ أَوْ بَيْنَ النِّسَاءِ بِرَأْيِهِ، وَأُمِرَ رَسُولُ اللَّهِ صلى الله عليه وسلم بِأَنْ يُعْطِيَ كُلَّ ذِي حَقٍّ حَقَّهُ: بُرْهَانٌ قَاطِعٌ فِي وُجُوبِ الْقِسْمَةِ إذَا طَلَبَ ذُو الْحَقِّ حَقَّهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ

(8/128)

يجبر الممتنع منهما عليها ويوكل الصغير والمجنون والنائب من يعزل له حقه
...
1249 - مَسْأَلَةٌ - وَيُجْبَرُ الْمُمْتَنِعُ مِنْهُمَا عَلَيْهَا، وَيُوَكِّلُ الصَّغِيرُ، وَالْمَجْنُونُ، وَالْغَائِبُ مَنْ يَعْزِلُ لَهُ حَقَّهُ،
لِمَا ذَكَرْنَا مِنْ أَمْر رَسُولِ اللَّهِ صلى الله عليه وسلم أَنْ يُعْطَى كُلُّ ذِي حَقٍّ حَقَّهُ فَوَجَبَ أَنْ يَنْفُذُ ذَلِكَ وَيَقْضِيَ بِهِ لِكُلِّ مَنْ طَلَبَ حَقَّهُ، وَأَمَّا التَّقْدِيمُ لِمَنْ ذَكَرْنَا فَلِقَوْلِ اللَّهِ عَزَّ وَجَلَّ: {كُونُوا قَوَّامِينَ بِالْقِسْطِ} وَهَذَا مِنْ الْقِسْطِ.

(8/128)

1250- مَسْأَلَةٌ - وَفَرْضٌ عَلَى كُلِّ آخِذٍ حَظَّهُ مِنْ الْمَقْسُومِ أَنْ يُعْطِيَ مِنْهُ مِنْ حَضَرَ الْقِسْمَةَ مِنْ ذَوِي قُرْبَى أَوْ مِسْكَيْنِ مَا طَابَتْ بِهِ نَفْسُهُ،
وَيُعْطِيَهُ الْوَلِيُّ، عَنِ الصَّغِيرِ، وَالْمَجْنُونِ، وَالْغَائِبِ، لِقَوْلِ اللَّهِ تَعَالَى {وَإِذَا حَضَرَ الْقِسْمَةَ أُولُو الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينُ فَارْزُقُوهُمْ مِنْهُ} . وَأَمْرُ اللَّهِ تَعَالَى فَرْضٌ حَتَّى يَأْتِيَ نَصٌّ ثَابِتٌ بِأَنَّهُ لَيْسَ فَرْضًا وَإِلَّا فَقَوْلُ مَنْ قَالَ: لاَ يَلْزَمُ إنْفَاذُ أَمْرِ اللَّهِ تَعَالَى لِخُصُوصٍ ادَّعَاهُ، أَوْ نَسْخٍ زَعَمَهُ، أَوْ لِنَدْبٍ أَطْلَقَهُ بِظَنِّهِ قَوْلٌ سَاقِطٌ مَرْدُودٌ فَاسِدٌ فَاحِشٌ، إِلاَّ أَنْ يُخْبِرَنَا بِشَيْءٍ مِنْ ذَلِكَ رَسُولُ اللَّهِ صلى الله عليه وسلم فَسَمْعًا وَطَاعَةً، لأََنَّهُ الْمُبَلِّغُ، عَنِ اللَّهِ تَعَالَى أَحْكَامَهُ، وَأَمَّا مَنْ دُونَهُ فَلاَ. رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ عَنْ يُونُسَ، هُوَ ابْنُ عُبَيْدٍ وَمَنْصُورُ بْنُ الْمُعْتَمِرِ، وَالْمُغِيرَةُ بْنُ مِقْسَمٍ قَالَ يُونُسُ، وَمَنْصُورٌ، عَنِ الْحَسَنِ، وَقَالَ الْمُغِيرَةُ: عَنْ إبْرَاهِيمَ، ثُمَّ اتَّفَقَ الْحَسَنُ، وَإِبْرَاهِيمُ، قَالاَ جَمِيعًا فِي قَوْلِ اللَّهِ تَعَالَى {وَإِذَا حَضَرَ الْقِسْمَةَ أُولُو الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينُ فَارْزُقُوهُمْ مِنْهُ} هِيَ مُحْكَمَةٌ وَلَيْسَتْ بِمَنْسُوخَةٍ. وبه إلى هُشَيْمٍ، عَنْ عَوْفٍ، هُوَ ابْنُ أَبِي جَمِيلَةَ-

(8/128)

لا يجوز أن يجبر أحد من الشركاء على بيع حصته مع شريكه أو شركائه ولا على تقاسمهما الشيء الذي هما فيه شريكان أصلا
...
1251 - مَسْأَلَةٌ - وَلاَ يَجُوزُ أَنْ يُجْبَرَ أَحَدٌ مِنْ الشُّرَكَاءِ عَلَى بَيْعِ حِصَّتِهِ مَعَ شَرِيكِهِ أَوْ شُرَكَائِهِ، وَلاَ عَلَى تَقَاوُمِهِمَا الشَّيْءَ الَّذِي هُمَا فِيهِ شَرِيكَانِ أَصْلاً
كَانَ مِمَّا يَنْقَسِمُ أَوْ مِمَّا لاَ يَنْقَسِمُ مِنْ الْحَيَوَانِ، لَكِنْ يُجْبَرَانِ عَلَى الْقِسْمَةِ إنْ دَعَا إلَيْهَا أَحَدُهُمَا، أَوْ أَحَدُهُمْ، أَوْ تُقْسَمُ الْمَنَافِعُ بَيْنَهُمَا إنْ كَانَ لاَ تُمْكِنُ الْقِسْمَةُ وَمَنْ دَعَا إلَى الْبَيْعِ قِيلَ لَهُ: إنْ شِئْت فَبِعْ حِصَّتَك وَإِنْ شِئْت فَأَمْسِكْ، وَكَذَلِكَ شَرِيكُك إِلاَّ أَنْ يَكُونَ فِي ذَلِكَ إضَاعَةٌ لِلْمَالِ بِلاَ شَيْءٍ مِنْ النَّفْعِ فَيُبَاعُ حِينَئِذٍ لِوَاحِدٍ كَانَ أَوْ لِشَرِيكَيْنِ فَصَاعِدًا إِلاَّ أَنْ يَكُونَ اشْتَرَكَا لِتِجَارَةٍ فَيُجْبَرُ عَلَى الْبَيْعِ هَاهُنَا خَاصَّةً مَنْ أَبَاهُ.
بُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى {لاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَنْ تَكُونَ تِجَارَةً، عَنْ تَرَاضٍ مِنْكُمْ} وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ ". فَصَحَّ بِهَذَا أَنَّهُ لاَ يَحِلُّ أَنْ يُخْرِجَ مَالَ أَحَدٍ، عَنْ مِلْكِهِ بِغَيْرِ تَرَاضٍ مِنْهُ، وَالإِجْبَارُ عَلَى الْبَيْعِ إخْرَاجٌ لِلْمَالِ عَنْ صَاحِبِهِ إلَى مَنْ هُوَ حَرَامٌ عَلَيْهِ بِنَصِّ الْقُرْآنِ وَالسُّنَّةِ، وَهَذَا ظُلْمٌ لاَ شَكَّ فِيهِ. فإن قيل: إنَّ تَرْكَ أَحَدِهِمَا الْبَيْعَ ضَرَرًا بِانْتِقَاصِ قِيمَةِ حِصَّةِ الآخَرِ قلنا: لاَ ضَرَرَ فِي ذَلِكَ، بَلْ الضَّرَرُ كُلُّهُ هُوَ أَنْ يُجْبَرَ الْمَرْءُ عَلَى إخْرَاجِ مِلْكِهِ، عَنْ يَدِهِ، فَهَذَا الضَّرَرُ هُوَ الْمُحَرَّمُ، لاَ ضَرَرُ إنْسَانٍ بِأَنْ لاَ يُنَفِّذَ لَهُ هَوَاهُ فِي مَالِ شَرِيكِهِ. وَقَدْ وَافَقَنَا الْمُخَالِفُونَ هَاهُنَا عَلَى أَنَّ مَنْ لَهُ قِطْعَةُ أَرْضٍ أَوْ دَارٌ صَغِيرَةٌ إلَى جَنْبِ أَرْضٍ أَوْ دَارٍ لِغَيْرِهِ لَوْ بِيعَتَا مَعًا لَتَضَاعَفَتْ الْقِيمَةُ لَهُمَا، وَإِنْ بِيعَتَا مُتَفَرِّقَتَيْنِ نَقَصَتْ الْقِيمَةُ أَنَّهُ لاَ يُجْبَرُ أَحَدٌ عَلَى ذَلِكَ إنْ أَبَاهُ، فَمِنْ أَيْنَ وَقَعَ لَهُمْ هَذَا الْحُكْمُ فِي الْمُشْتَرَكِ مِنْ الأَمْوَالِ دُونَ الْمَقْسُومِ مِنْهَا وَقَوْلُهُمْ هَاهُنَا عَارٍ مِنْ الأَدِلَّةِ كُلِّهَا وَظُلْمٌ لاَ خَفَاءَ بِهِ. وَأَمَّا مَا اُبْتِيعَ لِلتِّجَارَةِ وَالْبَيْعِ فَهُوَ شَرْطٌ قَدْ أَبَاحَهُ الْقُرْآنُ وَالسُّنَّةُ، فَلاَ يَجُوزُ إبْطَالُهُ إِلاَّ بِرِضًا مِنْهُمَا جَمِيعًا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَمِنْ عَجَائِبِ الأَقْوَالِ: أَنَّ الَّذِينَ يُجْبِرُونَ الشَّرِيكَ عَلَى الْبَيْعِ مَعَ شَرِيكِهِ أَوْ عَلَى تَقَاوُمِهِ حَتَّى يَحْصُلَ لأََحَدِهِمَا كُلَّهُ لاَ يَرَوْنَ الشُّفْعَةَ فِي ذَلِكَ فِيمَا عَدَا الأَرْضِ وَالْبِنَاءِ، فَأَوْجَبُوا الْبَيْعَ حَيْثُ لَمْ يُوجِبْهُ اللَّهُ تَعَالَى، وَلاَ رَسُولُهُ صلى الله عليه وسلم وَأَبْطَلُوهُ حَيْثُ أَوْجَبَهُ اللَّهُ تَعَالَى وَرَسُولُهُ صلى الله عليه وسلم وَهُمَا بَيْعٌ وَبَيْعُ.

(8/130)

يقسم كل شيء إذا لم يكن بينهما مال مشترك سواه حاشا الرأس الواحد من الحيوان والمصحف فلا يقسم أصلا بل يؤجرونه ويقتسمون أجرته
...
1252 - مَسْأَلَةٌ - وَيُقْسَمُ كُلُّ شَيْءٍ سَوَاءٌ أَرْضًا كَانَ، أَوْ دَارًا صَغِيرَةً، أَوْ كَبِيرَةً، أَوْ حَمَّامًا، أَوْ ثَوْبًا، أَوْ سَيْفًا، أَوْ لُؤْلُؤَةً، أَوْ غَيْرَ ذَلِكَ،
إذَا لَمْ يَكُنْ بَيْنَهُمَا مَالٌ مُشْتَرَكٌ سِوَاهُ حَاشَا الرَّأْسَ الْوَاحِدَ مِنْ الْحَيَوَانِ، وَالْمُصْحَفَ فَلاَ يُقْسَمُ أَصْلاً، لَكِنْ يَكُونُ بَيْنَهُمْ يُؤَاجِرُونَهُ

(8/130)

إن كان المال المقسوم أشياء متفرقة فدعا أحد المقتسمين إلى إخراج نصيبه كله بالقرعة في شخص من أشخاص المال أو في نوع منه قضي له بذلك أحب شركاؤه أم كرهوا
...
1253 - مَسْأَلَةٌ - فَإِنْ كَانَ الْمَالُ الْمَقْسُومُ أَشْيَاءَ مُتَفَرِّقَةً فَدَعَا أَحَدُ الْمُقْتَسِمِينَ إلَى إخْرَاجِ نَصِيبِهِ كُلِّهِ بِالْقُرْعَةِ فِي شَخْصٍ مِنْ أَشْخَاصِ الْمَالِ، أَوْ فِي نَوْعٍ مِنْ أَنْوَاعِهِ: قُضِيَ لَهُ بِذَلِكَ، أَحَبَّ شُرَكَاؤُهُ أَمْ كَرِهُوا .
وَلاَ يَجُوزُ أَنْ يُقْسَمَ كُلُّ نَوْعٍ بَيْنَ جَمِيعِهِمْ، وَلاَ كُلُّ دَارٍ بَيْنَ جَمِيعِهِمْ، وَلاَ كُلُّ ضَيْعَةٍ بَيْنَ جَمِيعِهِمْ، إِلاَّ بِاتِّفَاقِ جَمِيعِهِمْ عَلَى ذَلِكَ. وَيُقْسَمُ الرَّقِيقُ، وَالْحَيَوَانُ، وَالْمَصَاحِفُ، وَغَيْرُ ذَلِكَ، فَمَنْ وَقَعَ فِي سَهْمِهِ عَبْدٌ وَبَعْضُ آخَرَ بَقِيَ شَرِيكًا فِي الَّذِي وَقَعَ حَظُّهُ فِيهِ.
بُرْهَانُ ذَلِكَ: أَنَّ مَنْ قَالَ غَيْرَ قَوْلِنَا لَمْ يَكُنْ لَهُ بُدٌّ مِنْ تَرْكِ قَوْلِهِ هَذَا وَالرُّجُوعِ إلَى قَوْلِنَا، أَوْ إبْطَالِ الْقِسْمَةِ جُمْلَةً، وَتَكْلِيفُ مَا لاَ يُطَاقُ، وَذَلِكَ أَنَّهُ يُقَالُ لَهُ: مَا الْفَرْقُ بَيْنَك فِي قَوْلِك: تُقْسَمُ كُلُّ دَارٍ بَيْنَهُمْ، وَكُلُّ ضَيْعَةٍ بَيْنَهُمْ، وَكُلُّ غَنَمٍ بَيْنَهُمْ، وَكُلُّ بَقَرٍ بَيْنَهُمْ، وَكُلُّ رَقِيقٍ بَيْنَهُمْ، وَكُلُّ ثِيَابٍ بَيْنَهُمْ وَبَيْنَ آخَرَ قَالَ: بَلْ يُقْسَمُ كُلُّ بَيْتٍ بَيْنَهُمْ، وَكُلُّ رُكْنٍ مِنْ كُلِّ فَدَّانٍ بَيْنَهُمْ، لأََنَّهُ إذَا جَعَلْتَ لِكُلِّ وَاحِدٍ مِنْهُمْ حِصَّةً فِي كُلِّ شَيْءٍ تَرَكَهُ الْمَيِّتُ لَزِمَك هَذَا الَّذِي أَلْزَمْنَاك، وَلاَ بُدَّ. فَإِنْ قَالَ: إنَّ اللَّهَ تَعَالَى يَقُولُ: {مِمَّا قَلَّ مِنْهُ أَوْ كَثُرَ نَصِيبًا مَفْرُوضًا} . قلنا: نَعَمْ هَذَا الْحَقُّ، وَهَذِهِ الآيَةُ حُجَّتُنَا عَلَيْك لأََنَّك إذَا حَمَلْتهَا عَلَى مَا قُلْت لَزِمَك مَا قلنا، وَلاَ بُدَّ، وَالآيَةُ مُوجِبَةٌ لِقَوْلِنَا، لأََنَّ اللَّهَ تَعَالَى إنَّمَا أَرَادَ مِنَّا مَا قَدْ جَعَلَهُ فِي وُسْعِنَا، فَإِنَّمَا أَرَادَ تَعَالَى مِمَّا قَلَّ مِمَّا تَرَكَهُ الْمَيِّتُ أَوْ كَثُرَ فَقَطْ، وَلَمْ يُرِدْ تَعَالَى قَطُّ مِنْ كُلِّ جُزْءٍ مِنْ الْمَقْسُومِ، إذْ لَوْ أَرَادَ تَعَالَى ذَلِكَ لَكَانَ تَعَالَى قَدْ كَلَّفَنَا مَا لَيْسَ فِي الْوُسْعِ مِنْ قِسْمَةِ كُلِّ جُزْءٍ مِنْهُ وَلَوْ عَلَى قَدْرِ الصُّؤَابَةِ، فَظَهَرَ فَسَادُ قَوْلِهِمْ. وَأَيْضًا: فَإِنَّ الْخَبَرَ الثَّابِتَ الَّذِي رُوِّينَاهُ مِنْ طَرِيقِ الْبُخَارِيِّ، عَنْ عَلِيِّ بْنِ الْحَكَمِ الأَنْصَارِيِّ، حَدَّثَنَا أَبُو عَوَانَةَ، عَنْ سَعِيدِ بْنِ مَسْرُوقٍ، عَنْ عَبَايَةَ بْنِ رِفَاعَةَ بْنِ رَافِعِ بْنِ خَدِيجٍ، عَنْ جَدِّهِ رَافِعِ بْنِ خَدِيجٍ " أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَسَمَ الْغَنِيمَةَ فَعَدَلَ عَشَرَةً مِنْ الْغَنَمِ بِبَعِير "ٍ فِي حَدِيثٍ فَهَذَا نَصُّ قَوْلِنَا لأََنَّهُ عليه السلام أَعْطَى بَعْضَهُمْ غَنَمًا، وَبَعْضَهُمْ إبِلاً، فَهَذَا عَمَلُ الصَّحَابَةِ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم لاَ مُخَالِفَ لَهُمْ مِنْهُمْ وَهُوَ قَوْلُ أَبِي ثَوْرٍ وَغَيْرِهِ.

(8/132)

يقسم كل ما لا يحل بيعه إذا حل ملكه كالكلاب والسنابير
...
1254 - مَسْأَلَةٌ - وَيُقْسَمُ كُلُّ مَا لاَ يَحِلُّ بَيْعُهُ إذَا حَلَّ مِلْكُهُ: كَالْكِلاَبِ، وَالسَّنَانِيرِ،
وَالثَّمَرِ قَبْلَ أَنْ يَبْدُوَ صَلاَحُهُ، وَالْمَاءِ، وَغَيْرِ ذَلِكَ، كُلُّ ذَلِكَ بِالْمُسَاوَاةِ وَالْمُمَاثَلَةِ، لأََنَّ الْقِسْمَةَ تَمْيِيزُ حَقِّ كُلِّ وَاحِدٍ وَتَخْلِيصُهُ، وَلَيْسَتْ بَيْعًا وَلَوْ كَانَتْ بَيْعًا لَمَا جَازَ أَنْ تَأْخُذَ الْبِنْتُ دِينَارًا وَالأَبْنُ دِينَارَيْنِ. وَكَذَلِكَ: تَقْسِيمُ الضِّيَاعِ الْمُتَبَاعِدَةِ فِي الْبِلاَدِ الْمُتَفَرِّقَةِ، فَيَخْرُجُ بَعْضُهُمْ إلَى بَلْدَةٍ، وَالآخَرُ إلَى أُخْرَى لِمَا ذَكَرْنَا وَكُلُّ قَوْلٍ خَالَفَ هَذَا فَهُوَ تَحَكُّمٌ بِلاَ بُرْهَانٍ يَئُولُ إلَى التَّنَاقُضِ، وَإِلَى الرُّجُوعِ إلَى قَوْلِنَا، وَتَرْكِ قَوْلِهِمْ، إذْ لاَ بُدَّ مِنْ تَرْكِ بَعْضٍ وَأَخْذِ بَعْضٍ وقال أبو حنيفة: لاَ يُقْسَمُ الْحَيَوَانُ إِلاَّ إذَا كَانَ مَعَهُ غَيْرُهُ، وَلاَ يُعْرَفُ هَذَا، عَنْ أَحَدٍ قَبْلَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/133)

1255 - مَسْأَلَةٌ - وَلاَ يَجُوزُ أَنْ يَقَعَ فِي الْقِسْمَةِ لأََحَدِ الْمُقْتَسِمِينَ عُلْوُ بِنَاءٍ وَالآخَرِ سُفْلُهُ،
وَهَذَا مَفْسُوخٌ أَبَدًا إنْ وَقَعَ.
بُرْهَانُ ذَلِكَ: أَنَّ الْهَوَاءَ دُونَ الأَرْضِ لاَ يُتَمَلَّكُ، وَلاَ يُمْكِنُ ذَلِكَ فِيهِ أَصْلاً لِوَجْهَيْنِ: أَحَدُهُمَا أَنَّهُ لاَ سَبِيلَ لأََحَدٍ إلَى أَنْ يَسْتَقِرَّ فِي الْهَوَاءِ، وَهَذَا مُمْتَنِعٌ. وَالثَّانِي أَنَّهُ مُتَمَوِّجٌ غَيْرُ مُسْتَقَرٍّ، وَلاَ مَضْبُوطٍ، فَمَنْ وَقَعَ لَهُ الْعُلْوُ فَإِنَّمَا يَمْلِكُهُ بِشَرْطِ أَنْ يَبْنِيَ عَلَى جُدُرَاتِ صَاحِبِهِ وَسَطْحِهِ، وَبِشَرْطِ أَنْ لاَ يَهْدِمَ صَاحِبُ السُّفْلِ جُدُرَاتِهِ، وَلاَ سَطْحَهُ، وَلاَ أَنْ يُعْلِيَ شَيْئًا مِنْ ذَلِكَ، وَلاَ أَنْ يُقَصِّرَهُ: وَلاَ أَنْ يُقَبِّبَ سَطْحَهُ، وَلاَ أَنْ يُرَقِّقَ جُدُرَاتِهِ، وَلاَ أَنْ يَفْتَحَ فِيهَا أَقْوَاسًا. وَكُلُّ هَذِهِ شُرُوطٌ لَيْسَتْ فِي كِتَابِ اللَّهِ تَعَالَى. وَقَدْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " كُلُّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ، وَإِنْ كَانَ مِائَةَ شَرْطٍ، كِتَابُ اللَّهِ أَحَقُّ، وَشَرْطُ اللَّهِ أَوْثَقُ ". وَقَدْ عَلِمْنَا أَنَّ كُلَّ مَنْ لَهُ حَقٌّ فَهُوَ مُمَلَّكٌ إيَّاهُ يَتَصَرَّفُ فِيهِ كَيْف شَاءَ، مَا لَمْ يَمْنَعْهُ قُرْآنٌ، أَوْ سُنَّةٌ فَبَطَلَتْ هَذِهِ الْقِسْمَةُ بِيَقِينٍ لاَ إشْكَالَ فِيهِ وَصَحَّ أَنَّ ابْتِيَاعَ الْعُلُوِّ عَلَى إقْرَارِهِ حَيْثُ هُوَ أَكْلُ مَالٍ بِالْبَاطِلِ، وَإِنَّمَا يَجُوزُ بَيْعُ أَنْقَاضِهِ فَقَطْ، فَإِذَا ابْتَاعَهَا فَلَيْسَ لَهُ إمْسَاكُهَا عَلَى جَدَرَاتِ غَيْرِهِ، إِلاَّ مَا دَامَ تَطِيبُ نَفْسُهُ بِذَلِكَ، ثُمَّ لَهُ أَنْ يَأْخُذَهُ بِإِزَالَتِهَا، عَنْ حَقِّهِ مَتَى شَاءَ. وَقَدْ مَنَعَ الشَّافِعِيُّ مِنْ اقْتِسَامِ سُفْلٍ لِوَاحِدٍ وَعُلُوٍّ لأَخَر.َ

(8/133)

1256 - مَسْأَلَةٌ - وَلاَ يَحِلُّ لأََحَدٍ مِنْ الشُّرَكَاءِ إنْفَاذُ شَيْءٍ مِنْ الْحُكْمِ فِي جُزْءٍ مُعَيَّنٍ مِمَّا لَهُ فِيهِ شَرِيكٌ ،
وَلاَ فِي كُلِّهِ سَوَاءٌ قَلَّ ذَلِكَ الْجُزْءُ أَوْ كَثُرَ لاَ بَيْعٌ، وَلاَ صَدَقَةٌ، وَلاَ هِبَةٌ، وَلاَ إصْدَاقٌ، وَلاَ إقْرَارٌ فِيهِ لأََحَدٍ، وَلاَ تَحْبِيسٌ، وَلاَ غَيْرُ ذَلِكَ، كَمَنْ بَاعَ رُبُعَ هَذَا الْبَيْتِ، أَوْ ثُلُثَ هَذِهِ الدَّارِ، أَوْ مَا أَشْبَهَ ذَلِكَ، أَوْ كَانَ شَرِيكُهُ حَاضِرًا، أَوْ مُقَاسَمَتَهُ لَهُ مُمْكِنَةٌ، لأََنَّ كُلَّ مَا ذَكَرْنَا كَسْبٌ عَلَى غَيْرِهِ، لأََنَّهُ لاَ يَدْرِي أَيَقَعُ لَهُ عِنْدَ الْقِسْمَةِ ذَلِكَ الْجُزْءُ أَمْ لاَ وَقَدْ قَالَ اللَّهُ تَعَالَى {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا، وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى} . وَلِقَوْلِ

(8/133)

1257 - مَسْأَلَةٌ: فَإِنْ وَقَعَ شَيْءٌ مِمَّا ذَكَرْنَا فُسِخَ أَبَدًا
سَوَاءٌ وَقَعَ ذَلِكَ الشَّيْءُ بِعَيْنِهِ بَعْدَ ذَلِكَ فِي حِصَّتِهِ أَوْ لَمْ يَقَعْ: لاَ يَنْفُذُ شَيْءٌ مِمَّا ذَكَرْنَا أَصْلاً لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: " كُلُّ عَمَلٍ لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ " وَكُلُّ مَا ذَكَرْنَا فَإِنَّهُ عَمَلٌ وَقَعَ بِخِلاَفِ أَمْرِ اللَّهِ تَعَالَى وَأَمْرِ رَسُولِهِ عليه السلام فَهُوَ رَدٌّ. وَأَيْضًا: فَكُلُّ عَقْدٍ لَمْ يَجُزْ حِينَ عَقْدِهِ بَلْ وَجَبَ إبْطَالُهُ، فَمِنْ الْمُحَالِ الْبَاطِلِ أَنْ يَجُوزَ فِي وَقْتٍ آخَرَ لَمْ يَعْقِدْ فِيهِ، وَكُلُّ قَوْلٍ لَمْ يُصَدَّقْ حِينَ النُّطْقِ بِهِ فَمِنْ الْبَاطِلِ الْمُمْتَنِعِ أَنْ يُصَدَّقَ حِينَ لَمْ يَنْطِقْ بِهِ، إِلاَّ أَنْ يُوجِبَ شَيْئًا مِنْ ذَلِكَ فِي مَكَان مِنْ الأَمْكِنَةِ: قُرْآنٌ، أَوْ سُنَّةٌ، فَيُسْمَعُ لَهُ وَيُطَاعُ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَمَنْ كَانَ بَيْنَهُ وَبَيْنَ غَيْرِهِ أَرْضٌ، أَوْ حَيَوَانٌ، أَوْ عَرَضٌ، فَبَاعَ شَيْئًا مِنْ ذَلِكَ، أَوْ وَهَبَهُ، أَوْ تَصَدَّقَ بِهِ، أَوْ أَصْدَقَهُ، فَإِنْ كَانَ شَرِيكُهُ غَائِبًا، وَلَمْ يُجِبْ إلَى الْقِسْمَةِ، أَوْ حَاضِرًا يَتَعَذَّرُ عَلَيْهِ أَنْ يَضُمَّهُ إلَى الْقِسْمَةِ، أَوْ لَمْ يُجِبْهُ إلَى الْقِسْمَةِ: فَلَهُ تَعْجِيلُ أَخْذِ حَقِّهِ، وَالْقِسْمَةِ وَالْعَدْلِ فِيهَا، لأََنَّهُ لاَ فَرْقَ بَيْنَ قِسْمَةِ الْحَاكِمِ إذَا عَدَلَ، وَبَيْنَ قِسْمَةِ الشَّرِيكِ إذَا عَدَلَ، إذْ لَمْ يُوجِبْ الْفَرْقُ بَيْنَ ذَلِكَ قُرْآنٌ، وَلاَ سُنَّةٌ، وَلاَ مَعْقُولٌ، وَمَنْعِهِ مِنْ أَخْذِ حَقِّهِ جَوْرٌ، وَكُلُّ ذِي حَقٍّ أَوْلَى بِحَقِّهِ فَيُنْظَرُ حِينَئِذٍ فَإِنْ كَانَ أَنْفَذَ مَا ذَكَرْنَا فِي مِقْدَارِ حَقِّهِ فِي الْقِيمَةِ بِالْعَدْلِ غَيْرَ مُتَزَيَّدٍ، وَلاَ مُحَابٍ لِنَفْسِهِ بِشَيْءٍ أَصْلاً: فَهِيَ قِسْمَةُ حَقٍّ، وَكُلُّ مَا أَنْفَذَ مِنْ ذَلِكَ جَائِزٌ نَافِذٌ: أَحَبَّ شَرِيكُهُ أَمْ كَرِهَ. فَإِنْ كَانَ حَابَى نَفْسَهُ، فُسِخَ كُلُّ ذَلِكَ، لأََنَّهَا صَفْقَةٌ جَمَعَتْ حَرَامًا وَحَلاَلاً فَلَمْ تَنْعَقِدْ صَحِيحَةً. فَلَوْ غَرَسَ وَبَنَى وَعَمَّرَ: نَفَذَ كُلُّ ذَلِكَ فِي مِقْدَارِ حَقِّهِ وَقَضَى بِمَا زَادَ لِلَّذِي يُشْرِكُهُ، وَلاَ حَقَّ لَهُ فِي بِنَائِهِ وَعِمَارَتِهِ، وَغَرْسِهِ، إِلاَّ قَلْعَ عَيْنِ مَالٍ، كَالْغَصْبِ، وَلاَ فَرْقَ. فَلَوْ كَانَ طَعَامًا فَأَكَلَ مِنْهُ: ضَمِنَ مَا زَادَ عَلَى مِقْدَارِ حَقِّهِ. فَإِنْ كَانَ مَمْلُوكًا فَأَعْتَقَ: ضَمِنَ حِصَّةَ شَرِيكِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. تَمَّ " كِتَابُ الْقِسْمَةِ " وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.

(8/134)


كتاب الاستحقاق والغصب والجنايات على الأموال

المحلى بالآثار شرح المجلى بالإختصار

كتاب الاستحقاق والغصب والجنايات على الأموال
لا يحل لأحد مال مسلم ولا مال ذمي إلا بما أباح الله عز وجل على لسان رسوله في القرآن أو السنة
...
كِتَابُ الأَسْتِحْقَاقِ وَالْغَصْبِ وَالْجِنَايَاتِ عَلَى الأَمْوَالِ
1258 - مَسْأَلَةٌ - لاَ يَحِلُّ لأََحَدٍ مَالُ مُسْلِمٍ، وَلاَ مَالُ ذِمِّيٍّ، إِلاَّ بِمَا أَبَاحَ اللَّهُ عَزَّ وَجَلَّ عَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم فِي الْقُرْآنِ، أَوْ السُّنَّةِ
نَقْلُ مَالِهِ إلَى غَيْرِهِ، أَوْ بِالْوَجْهِ الَّذِي أَوْجَبَ اللَّهُ تَعَالَى بِهِ أَيْضًا، وَكَذَلِكَ نَقْلُهُ عَنْهُ إلَى غَيْرِهِ كَالْهِبَاتِ الْجَائِزَةِ، وَالتِّجَارَةِ الْجَائِزَةِ، أَوْ الْقَضَاءِ الْوَاجِبِ بِالدِّيَاتِ، وَالتَّقَاصِّ، وَغَيْرِ ذَلِكَ، مِمَّا هُوَ مَنْصُوصٌ. فَمَنْ أَخَذَ شَيْئًا مِنْ مَالِ غَيْرِهِ أَوْ صَارَ إلَيْهِ بِغَيْرِ مَا ذَكَرْنَا، فَإِنْ كَانَ عَامِدًا عَالَمًا بَالِغًا مُمَيِّزًا فَهُوَ عَاصٍ لِلَّهِ عَزَّ وَجَلَّ، وَإِنْ كَانَ غَيْرَ

(8/134)

من غصب شيئا أو أخذه بغير حق لكن ببيع محرم أو هبة محرمة أو بعقد فاسد أو هو يظن أنه له ففرض عليه أن يرده
...
1259 - مَسْأَلَةٌ - فَمَنْ غَصَبَ شَيْئًا، أَوْ أَخَذَهُ بِغَيْرِ حَقٍّ، لَكِنْ بِبَيْعٍ مُحَرَّمٍ، أَوْ هِبَةٍ مُحَرَّمَةٍ، أَوْ بِعَقْدٍ فَاسِدٍ، أَوْ وَهُوَ يَظُنُّ أَنَّهُ لَهُ: فَفَرْضٌ عَلَيْهِ أَنْ يَرُدَّهُ
إنْ كَانَ حَاضِرًا، أَوْ مَا بَقِيَ مِنْهُ إنْ تَلِفَ بَعْضُهُ أَقَلُّهُ أَوْ أَكْثَرُهُ وَمِثْلُ مَا تَلِفَ مِنْهُ، أَوْ يَرُدَّهُ وَمِثْلَ مَا نَقَصَ مِنْ صِفَاتِهِ، أَوْ مِثْلَهُ إنْ فَاتَتْ عَيْنُهُ وَأَنْ يَرُدَّ كُلَّ مَا اُغْتُلَّ مِنْهُ، وَكُلَّ مَا تَوَلَّدَ مِنْهُ، كَمَا قلنا سَوَاءٌ سَوَاءٌ: الْحَيَوَانُ، وَالدُّورُ، وَالشَّجَرُ، وَالأَرْضُ، وَالرَّقِيقُ، وَغَيْرُ ذَلِكَ سَوَاءٌ فِي كُلِّ مَا قلنا. فَيَرُدَّ كُلَّ مَا اُغْتُلَّ مِنْ الشَّجَرِ، وَمِنْ الْمَاشِيَةِ: مِنْ لَبَنٍ، أَوْ صُوفٍ، أَوْ نِتَاجٍ، وَمِنْ الْعَقَارِ: الْكِرَاءِ. وَإِنْ كَانَتْ أَمَةٌ فَأَوْلَدَهَا، فَإِنْ كَانَ عَالَمًا فَعَلَيْهِ الْحَدُّ حَدُّ الزِّنَى وَبِرَدِّهَا وَأَوْلاَدِهَا وَمَا نَقَصَهَا وَطْؤُهُ، وَإِنْ كَانَ جَاهِلاً فَلاَ شَيْءَ عَلَيْهِ مِنْ حَدٍّ، وَلاَ إثْمَ، لَكِنْ يَرُدُّهَا، وَيَرُدُّ أَوْلاَدَهُ مِنْهَا رَقِيقًا لِسَيِّدِهَا، وَيَرُدُّ مَا نَقَصَهَا وَطْؤُهُ، وَلاَ شَيْءَ لِكُلِّ مَنْ ذَكَرْنَا عَلَى الْمُسْتَحِقِّ فِيمَا أَنْفَقَ كَثُرَ أَمْ قَلَّ.
بُرْهَانُ ذَلِكَ: مَا ذَكَرْنَا آنِفًا مِنْ الْقُرْآنِ، وَكُلُّ مَا تَوَلَّدَ مِنْ مَالِ الْمَرْءِ فَهُوَ لَهُ بِاتِّفَاقٍ مِنْ خُصُومِنَا مَعَنَا، فَمَنْ خَالَفَ مَا قلنا: فَقَدْ أَبَاحَ أَكْلَ الْمَالِ بِالْبَاطِلِ، وَأَبَاحَ الْمَالَ الْحَرَامَ، وَخَالَفَ الْقُرْآنَ، وَالسُّنَنَ، بِلاَ دَلِيلٍ أَصْلاً: رُوِّينَا مِنْ طَرِيقِ مَالِكٍ، وَاللَّيْثِ، وَعُبَيْدِ اللَّهِ بْنِ عُمَرَ، وَأَيُّوبَ السِّخْتِيَانِيُّ وَإِسْمَاعِيلَ بْنِ أُمَيَّةَ، وَمُوسَى بْنُ عُقْبَةَ، كُلُّهُمْ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " أَلاَ لاَ يَحْلِبَنَّ أَحَدٌ مَاشِيَةَ أَحَدٍ إِلاَّ بِإِذْنِهِ، أَيُحِبُّ أَحَدُكُمْ أَنْ تُؤْتَى مَشْرُبَتُهُ فَتُكْسَرَ خِزَانَتُهُ فَيُنْتَقَلَ طَعَامُهُ، فَإِنَّمَا تَخْزُنُ لَهُمْ ضُرُوعُ مَوَاشِيهِمْ أَطْعِمَتَهُمْ " وَهَذَا نَصُّ قَوْلِنَا وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ، وَقَدْ اخْتَلَفَ النَّاسُ فِي

(8/135)

هَذَا، فَقَالَ بَعْضُ التَّابِعِينَ وَبَعْضُ الْمُتَأَخِّرِينَ: كُلُّ ذَلِكَ لِلْغَاصِبِ وَلِلْمُسْتَحَقِّ عَلَيْهِ بِضَمَانِهِ. وَقَالَ آخَرُونَ: مَا تَوَلَّدَ مِنْ لَبَنٍ، أَوْ صُوفٍ، أَوْ إجَارَةٍ فَهُوَ لِلْغَاصِبِ وَالْمُسْتَحَقِّ عَلَيْهِ،وَأَمَّا الْوَلَدُ فَلِلْمُسْتَحِقِّ وَفَرَّقَ آخَرُونَ فِي ذَلِكَ بَيْنَ الْمُسْتَحَقِّ عَلَيْهِ وَبَيْنَ الْغَاصِبِ: فَجَعَلُوا كُلَّ ذَلِكَ لِلْمُسْتَحَقِّ عَلَيْهِ، وَلَمْ يَجْعَلُوهُ لِلْغَاصِبِ وَفَرَّقَ آخَرُونَ بَيْنَ مَا وُجِدَ مِنْ ذَلِكَ قَائِمًا وَبَيْنَ مَا هَلَكَ مِنْهُ فَلَمْ يُضَمِّنُوهُ مَا هَلَكَ.
قال أبو محمد: وَهَذِهِ كُلُّهَا أَرَاءٌ فَاسِدَةٌ مُتَخَاذِلَةٌ، وَحُجَّةُ جَمِيعِهِمْ إنَّمَا هِيَ الْحَدِيثُ الَّذِي لاَ يَصِحُّ، الَّذِي انْفَرَدَ بِهِ مَخْلَدُ بْنُ خَفَّافٍ، وَمُسْلِمُ بْنُ خَالِدٍ الزِّنْجِيُّ " أَنَّ الْخَرَاجَ بِالضَّمَانِ ". ثُمَّ لَوْ صَحَّ لَمَا كَانَ لَهُمْ فِيهِ حُجَّةٌ، لأََنَّهُ إنَّمَا جَاءَ فِيمَنْ اشْتَرَى عَبْدًا فَاسْتَغَلَّهُ، ثُمَّ وَجَدَ بِهِ عَيْبًا فَرَدَّهُ، فَكَانَ خَرَاجُهُ لَهُ وَهَكَذَا نَقُولُ نَحْنُ، لأََنَّهُ قَدْ مَلَكَهُ مِلْكًا صَحِيحًا فَاسْتَغَلَّ مَالَهُ لاَ مَالَ غَيْرِهِ، وَمِنْ الْبَاطِلِ أَنْ يُقَاسَ الْحَرَامُ عَلَى الْحَلاَلِ، ثُمَّ لَوْ كَانَ الْقِيَاسُ حَقًّا فَكَيْفَ وَهُوَ بَاطِلٌ كُلُّهُ أَوْ أَنْ يَحْكُمَ لِلْبَاطِلِ بِحُكْمِ الْحَقِّ، وَلِلظَّالِمِ بِحُكْمِ مَنْ لَمْ يَظْلِمْ، فَهَذَا الْجَوْرُ وَالتَّعَدِّي لِحُدُودِ اللَّهِ عَزَّ وَجَلَّ. ثُمَّ لَوْ صَحَّ هَذَا الْخَبَرُ عَلَى عُمُومِهِ لَكَانَ تَقْسِيمُ مَنْ فَرَّقَ بَيْنَ الْغَاصِبِ وَبَيْنَ الْمُسْتَحَقِّ عَلَيْهِ، وَبَيْنَ الْوَلَدِ وَبَيْنَ الْغَلَّةِ، وَبَيْنَ الْمَوْجُودِ وَالتَّأَلُّفِ بَاطِلاً مَقْطُوعًا بِهِ، لأََنَّهُ لاَ بِهَذَا الْخَبَرِ أَخَذَ، وَلاَ بِالنُّصُوصِ الَّتِي قَدَّمْنَا أَخَذَ، بَلْ خَالَفَ كُلَّ ذَلِكَ، فَإِنَّمَا بَقِيَ الْكَلاَمُ بَيْنَنَا وَبَيْنَ مَنْ رَأَى الْغَلَّةَ وَالْوَلَدَ لِلْغَاصِبِ وَلِلْمُسْتَحَقِّ عَلَيْهِ بِالضَّمَانِ فَقَطْ، فَالنُّصُوصُ الَّتِي ذَكَرْنَا تُوجِبُ مَا قلنا. وَأَيْضًا: فَإِنَّ الرِّوَايَةَ مِنْ طَرِيقِ أَبِي دَاوُد قَالَ: حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى، حَدَّثَنَا عَبْدُ الْوَهَّابِ، هُوَ ابْنُ عَبْدِ الْمَجِيدِ الثَّقَفِيُّ، حَدَّثَنَا أَيُّوبُ هُوَ السِّخْتِيَانِيُّ، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ أَبِيهِ، عَنْ سَعِيدِ بْنِ زَيْدِ بْنِ عَمْرِو بْنِ نُفَيْلٍ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم، أَنَّهُ قَالَ: "مَ نْ أَحْيَا أَرْضًا مَيِّتَةً فَهِيَ لَهُ وَلَيْسَ لِعِرْقِ ظَالِمٍ حَقٌّ ". فَنَسْأَلُهُمْ عَمَّنْ صَارَ إلَيْهِ مَالُ أَحَدٍ بِغَيْرِ حَقٍّ أَعِرْقُ ظَالِمٍ هُوَ أَمْ لاَ فَإِنْ قَالُوا: لاَ، خَالَفُوا الْقُرْآنَ، وَالسُّنَنَ، وَتَرَكُوا قَوْلَهُمْ، وَقَوْلَ أَهْلِ الإِسْلاَمِ، وَلَزِمَهُمْ أَنْ لاَ يَرُدُّوا عَلَى الْمُسْتَحِقِّ شَيْئًا، لأََنَّهُ لَيْسَ بِيَدِ الْمُسْتَحَقِّ عَلَيْهِ، وَلاَ بِيَدِ الْغَاصِبِ، وَالظَّالِمُ بِعِرْقِ ظَالِمٍ، وَإِذَا لَمْ يَكُنْ عِرْقُ ظَالِمٍ فَهُوَ عِرْقُ حَقٍّ، إذْ لاَ وَاسِطَةَ بَيْنَهُمَا. قَالَ تَعَالَى {فَمَاذَا بَعْدَ الْحَقِّ إِلاَّ الضَّلاَلُ} وَهُمْ لاَ يَقُولُونَ بِهَذَا وَإِنْ قَالُوا: بَلْ بِعِرْقِ ظَالِمٍ هُوَ بِيَدِهِ، لَزِمَهُمْ أَنْ لاَ حَقَّ لَهُ فِي شَيْءٍ مِمَّا سَرَى فِيهِ ذَلِكَ الْعِرْقُ. وَهَذَا فِي غَايَةِ الْوُضُوحِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا مَنْ فَرَّقَ بَيْنَ الْوَلَدِ وَبَيْنَ سَائِرِ الْغَلَّةِ: فَكَلاَمٌ فِي غَايَةِ السُّخْفِ وَالْفَسَادِ، وَلَوْ عُكِسَ عَلَيْهِمْ قَوْلُهُمْ مَا انْفَصَلُوا مِنْهُ. وَأَمَّا مَنْ فَرَّقَ بَيْنَ الأَوْلاَدِ الأَحْيَاءِ فَرَأَى رَدَّهُمْ، وَبَيْنَ الْمَوْتَى

(8/136)

فَلَمْ يَرَ رَدَّهُمْ فَيُقَالُ لَهُمْ هَلْ وَجَبَ عَلَيْهِ رَدُّ كُلِّ مَا نَتَجَتْ الأُُمَّهَاتُ حِينَ الْوِلاَدَةِ إلَى سَيِّدِهِمْ وَسَيِّدِ أُمِّهِمْ أَمْ لاَ فَإِنْ قَالُوا: لاَ، لَزِمَهُمْ أَنْ لاَ يَقْضُوا بِرَدِّهِمْ أَصْلاً أَحْيَاءً وُجِدُوا أَمْ أَمْوَاتًا. وَإِنْ قَالُوا: نَعَمْ،
قلنا: فَسُقُوطُ وُجُوبِ رَدِّهِمْ بِمَوْتِهِمْ كَلاَمٌ بَاطِلٌ لاَ خَفَاءَ بِهِ. وَلَهُمْ فِي أَوْلاَدِ الْمُسْتَحِقَّةِ مِمَّنْ اُسْتُحِقَّتْ عَلَيْهِ أَقْوَالٌ ثَلاَثَةٌ: فَمَرَّةً قَالُوا: يَأْخُذُهَا وَيَأْخُذُ قِيمَةَ وَلَدِهَا، وَمَرَّةٌ قَالُوا: يَأْخُذُهَا فَقَطْ، وَلاَ شَيْءَ لَهُ فِي الْوَلَدِ لاَ قِيمَةَ، وَلاَ غَيْرِهَا وَمَرَّةً قَالُوا: يَأْخُذُ قِيمَتَهَا وَقِيمَةَ وَلَدِهَا.
قال أبو محمد: وَهَذِهِ أَقْوَالٌ فِي غَايَةِ الْفَسَادِ، وَنَسْأَلُهُمْ، عَنْ هَؤُلاَءِ الأَوْلاَدِ هَلْ وَقَعَ عَلَيْهِمْ قَطُّ فِي أَوَّلِ خَلْقهمْ، أَوْ حِينَ وِلاَدَتِهِمْ: مَلَكَ سَيِّدُ أُمِّهِمْ أَمْ لَمْ يَقَعْ لَهُ قَطُّ عَلَيْهِمْ مِلْكٌ، وَلاَ ثَالِثَ لِهَذَيْنِ الْقَوْلَيْنِ فَإِنْ قَالُوا: بَلْ قَدْ وَقَعَ عَلَيْهِمْ مِلْكُهُ قلنا: فَفِي أَيِّ دِينِ اللَّه عَزَّ وَجَلَّ وَجَدْتُمْ أَنْ تُجْبِرُوهُ عَلَى بَيْعِ عَبْدِهِ أَوْ أَمَتِهِ بِلاَ ضَرَرٍ كَانَ مِنْهُ إلَيْهِمْ وَمَا الْفَرْقُ بَيْنَ هَؤُلاَءِ وَبَيْنَ مَنْ تَزَوَّجَ أَمَةً فَاسْتُرِقَّ وَلَدُهُ مِنْهَا فَهَلاَّ أَجْبَرْتُمْ سَيِّدَهَا عَلَى قَبُولِ فَدَائِهِمْ فَإِنْ قَالُوا عَلَى هَذَا دَخَلَ النَّاكِحُ لَمْ يَنْوِ الْمُسْتَحَقُّ عَلَيْهِ عَلَى ذَلِكَ قلنا: فَكَانَ مَاذَا، وَمَا حُرِّمَتْ أَمْوَالُ النَّاسِ عَلَيْهِمْ بِنِيَّاتِ غَيْرِهِمْ فِيهَا، أَوْ أَيْنَ وَجَدْتُمْ هَذَا الْحُكْمَ وَهَذَا مَا لاَ سَبِيلَ إلَى وُجُودِهِ، وَإِذْ هُمْ فِي مِلْكِهِ فَهُمْ لَهُ بِلاَ شَكٍّ. وَإِنْ قَالُوا: لَمْ يَقَعْ مِلْكُهُ قَطُّ عَلَيْهِمْ قلنا: فَبِأَيِّ وَجْهٍ تَقْضُونَ لَهُ بِقِيمَتِهِمْ وَهَذَا ظُلْمٌ لأََبِيهِمْ بَيِّنٌ، وَإِيكَالٌ لِمَا لَهُ بِالْبَاطِلِ، وَإِبَاحَةٌ لِثَمَنِ الْحُرِّ الَّذِي حَرَّمَهُ اللَّهُ تَعَالَى وَرَسُولُهُ عليه السلام. وَيُقَالُ لِمَنْ قَالَ: يَأْخُذُ قِيمَةَ الأُُمِّ فَقَطْ، أَوْ يَأْخُذُهَا فَقَطْ: لأََيِّ شَيْءٍ يَأْخُذُهَا، أَوْ قِيمَتَهَا فَإِنْ قَالُوا: لأََنَّهَا أَمَتُهُ قلنا: فَأَوْلاَدُ أَمَتِهِ عَبِيدُهُ بِلاَ شَكٍّ، فَلِمَ أَعْطَيْتُمُوهُ بَعْضَ مَا مَلَكَتْ يَمِينُهُ وَتَمْنَعُونَهُ الْبَعْضَ أَوْ لِمَ تَجْبُرُونَهُ عَلَى بَيْعِهَا وَهُوَ لاَ يُرِيدُ بَيْعَهَا: رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ حُمَيْدٍ أَنَّ رَجُلاً بَاعَ جَارِيَةً لأََبِيهِ فَتَسَرَّاهَا الْمُشْتَرِي فَوَلَدَتْ لَهُ أَوْلاَدًا فَجَاءَ أَبُوهُ فَخَاصَمَهُ إلَى عُمَرَ بْنِ الْخَطَّابِ فَرَدَّهَا وَوَلَدَهَا إلَيْهِ، فَقَالَ الْمُشْتَرِي: دَعْ لِي وَلَدِي، فَقَالَ لَهُ: دَعْ لَهُ وَلَدَهُ.
قَالَ عَلِيٌّ: هَذِهِ شَفَاعَةٌ مِنْ عُمَرَ رضي الله عنه وَرَغْبَةٌ وَلَيْسَ فَسْخًا لِقَضَائِهِ بِهَا وَبِوَلَدِهَا لِسَيِّدِهَا: وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى، حَدَّثَنَا عَبْدُ الأَعْلَى، حَدَّثَنَا سَعِيدٌ، هُوَ ابْنُ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ، عَنْ خِلاَسٍ: أَنَّ أَمَةً أَتَتْ طَيِّئًا فَزَعَمَتْ أَنَّهَا حُرَّةٌ، فَتَزَوَّجَهَا رَجُلٌ مِنْهُمْ فَوَلَدَتْ لَهُ أَوْلاَدًا ثُمَّ إنَّ سَيِّدَهَا ظَهَرَ عَلَيْهَا فَقَضَى بِهَا عُثْمَانُ بْنُ عَفَّانَ: أَنَّهَا وَأَوْلاَدَهَا لِسَيِّدِهَا، وَأَنَّ لِزَوْجِهَا مَا أَدْرَكَ مِنْ مَتَاعِهِ، وَجَعَلَ فِيهِمْ الْمِلَّةَ وَالسُّنَّةَ كُلُّ رَأْسٍ رَأْسَيْنِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ

(8/137)

عَنْ مَعْمَرٍ عَنْ مَنْصُورٍعَنِ الْحَكَمِ بْنِ عُتَيْبَةَ أَنَّ امْرَأَةً وَابْنًا لَهَا بَاعَا جَارِيَةً لِزَوْجِهَا وَهُوَ أَبُو الْوَلَدِ فَوَلَدَتْ الْجَارِيَةُ لِلَّذِي ابْتَاعَهَا ثُمَّ جَاءَ زَوْجُهَا فَخَاصَمَ إلَى عَلِيِّ بْنِ أَبِي طَالِبٍ فَقَالَ: لَمْ أَبِعْ وَلَمْ أَهَبْ فَقَالَ لَهُ عَلِيٌّ: قَدْ بَاعَ ابْنُك وَبَاعَتْ امْرَأَتُك قَالَ: إنْ كُنْت تَرَى لِي حَقًّا فَأَعْطِنِي قَالَ: فَخُذْ جَارِيَتَك وَابْنَهَا، ثُمَّ سَجَنَ الْمَرْأَةَ وَابْنَهَا حَتَّى تَخَلَّصَا لَهُ، فَلَمَّا رَأَى الزَّوْجُ ذَلِكَ أَنْفَذَ الْبَيْعَ. فَهَذَا عَلِيٌّ قَدْ رَأَى الْحَقَّ أَنَّهَا وَوَلَدَهَا لِسَيِّدِهَا وَقَضَى بِذَلِكَ، وَسَجَنَ الْمَرْأَةَ وَوَلَدَهَا وَهُمَا أَهْلٌ لِذَلِكَ لِتَعَدِّيهِمَا، وَالأَخْذُ بِالْخَلاَصِ قَدْ يَكُونُ الْمُرَادُ بِهِ رَدَّ الثَّمَنِ وَهَذَا حَقٌّ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ أَبِي بَكْرِ بْنِ عَيَّاشٍ، عَنْ مُطَرِّفٍ، عَنِ الشَّعْبِيِّ، عَنْ عَلِيٍّ فِي رَجُلٍ اشْتَرَى جَارِيَةً فَوَلَدَتْ لَهُ ثُمَّ اسْتَحَقَّهَا آخَرُ بِبَيِّنَةٍ قَالَ عَلِيٌّ: تَرُدُّ عَلَيْهِ، وَيَقُومُ وَلَدُهَا فَيَغْرَمُ الَّذِي بَاعَهُ بِمَا عَزَّ وَهَانَ. وَرُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ أَنَا مُطَرِّفٌ، هُوَ ابْنُ طَرِيفٍ وَالْمُغِيرَةُ، قَالَ مُطَرِّفٌ: عَنِ الشَّعْبِيِّ، وَقَالَ مُغِيرَةُ: عَنْ إبْرَاهِيمَ، ثُمَّ اتَّفَقَ الشَّعْبِيُّ، وَإِبْرَاهِيمُ فِي وَلَدِ الْغَارَّةِ أَنَّ عَلَى أَبِيهِمْ أَنْ يَفْدِيَهُمْ بِمَا عَزَّ وَهَانَ. وَعَنِ الْحَسَنِ: يُفْدَوْنَ بِعَبْدٍ عَبْدٍ.
وَقَدْ رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ أيُّوبَ بْنِ مُوسَى، عَنِ ابْنِ قُسَيْطٍ، عَنْ سُلَيْمَانَ بْنِ يَسَارٍ قَالَ: قَضَى عُمَرُ فِي أَوْلاَدِ الْغَارَّة بِالْقِيمَةِ. وَرُوِّينَاهُ مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا سُفْيَانُ، عَنْ أَيُّوبَ بْنِ مُوسَى، عَنِ ابْنِ قُسَيْطٍ، عَنْ سُلَيْمَانَ بْنِ يَسَارٍ قَالَ: غَرَّتْ أَمَةٌ قَوْمًا وَزَعَمَتْ أَنَّهَا حُرَّةٌ فَتَزَوَّجَتْ فِيهِمْ فَوَلَدَتْ أَوْلاَدًا فَوَجَدُوهَا أَمَةٌ فَقَضَى عُمَرُ بِقِيمَةِ أَوْلاَدِهَا فِي كُلِّ مَغْرُورٍ غُرَّةٌ. وَقَضَى الشَّعْبِيُّ، وَابْنُ الْمُسَيِّبِ فِي وَلَدِ الْمَغْرُورِ بِغُرَّةٍ. وَهُوَ أَيْضًا قَوْلُ أَبِي مَيْسَرَةَ، وَالْحَسَنِ: مَكَانَ كُلِّ وَاحِدٍ غُرَّةٌ. وَقَالَ إبْرَاهِيمُ عَلَى أَبِيهِمْ قِيمَتُهُمْ وَيُهْضَمُ عَنْهُ مِنْ الْقِيمَةِ شَيْءٌ. وَهَذَا قَوْلُنَا: وَهُوَ قَوْلُ أَبِي ثَوْرٍ، وَأَبِي سُلَيْمَانَ، وَأَصْحَابِنَا، وَقَوْلُ الشَّافِعِيِّ، إِلاَّ فِي وَلَدِ الْمُسْتَحَقِّ عَلَيْهِ مِنْهَا فَقَطْ، فَإِنَّهُ نَاقَضَ فِي ذَلِكَ. وَرُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا إسْمَاعِيلُ ابْنُ عُلَيَّةَ، عَنْ عَبْدِ اللَّهِ بْنِ عَوْنٍ أَنَّ رَجُلاً اشْتَرَى عَبْدًا فَاسْتَغَلَّهُ، ثُمَّ جَاءَ رَجُلٌ فَادَّعَاهُ فَخَاصَمَ إلَى إيَاسِ بْنِ مُعَاوِيَةَ فِيهِ فَاسْتَحَقَّهُ فَقَضَى لَهُ بِالْعَبْدِ وَبِغَلَّتِهِ، وَقَضَى لِلرَّجُلِ عَلَى صَاحِبِهِ الَّذِي اشْتَرَاهُ مِنْهُ بِمِثْلِ الْعَبْدِ، وَبِمِثْلِ غَلَّتِهِ، قَالَ ابْنُ عَوْنٍ: فَذَكَرْت ذَلِكَ لِمُحَمَّدِ بْنِ سِيرِينَ فَقَالَ: هُوَ فَهْمٌ فَهَذَانِ إيَاسُ بْنُ مُعَاوِيَةَ، وَمُحَمَّدُ بْنُ سِيرِينَ، يَقُولاَنِ بِقَوْلِنَا فِي رَدِّ الْغَلَّةِ فِي الأَسْتِحْقَاقِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ قَالَ: إذَا اشْتَرَيْت غَنَمًا فَنَمَتْ ثُمَّ جَاءَ أَمْرٌ بِرَدِّ الْبَيْعِ فِيهِ قَالَ: يَرُدُّهَا وَنَمَاءَهَا، وَالْجَارِيَةُ إذَا وَلَدَتْ كَذَلِكَ. فَإِنْ قَالُوا: فَلِمَ فَرَّقْتُمْ أَنْتُمْ بَيْنَ الْغَاصِبِ

(8/138)

وَالْمُسْتَحِقِّ فَأَلْحَقْتُمْ الْوَلَدَ بِالْمُسْتَحَقِّ عَلَيْهِ وَلَمْ تُلْحِقُوهُ بِالْغَاصِبِ قلنا: نَعَمْ، لأََنَّهُ لَمْ يَخْتَلِفْ اثْنَانِ مِنْ مُؤْمِنٍ وَكَافِرٍ فِي أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم بُعِثَ فَأَسْلَمَ النَّاسُ وَفِيهِمْ أَوْلاَدُ الْمَنْكُوحَاتِ النِّكَاحَ الْفَاسِدَ وَالْمُتَمَلِّكَاتِ بِغَيْرِ حَقٍّ، وَالْمُتَمَلِّكُ، وَالنَّاكِحُ يَظُنَّانِ أَنَّ ذَلِكَ النِّكَاحَ وَالْمِلْكَ حَقٌّ، فَأَلْحَقَهُمْ بِآبَائِهِمْ، وَلَمْ يُلْحِقْ قَطُّ وَلَدَ غَاصِبٍ، أَوْ زَانٍ بِمَنْ وَضَعَهُ فِي بَطْنِ أُمِّهِ، بَلْ قَالَ عليه السلام: " وَلِلْعَاهِرِ الْحَجَر "ُ وَالْغَاصِبُ وَالْعَالِمُ بِفَسَادِ عَقْدِهِ مِلْكًا كَانَ أَوْ زَوَاجًا عَاهِرَانِ فَلاَ حَقَّ لَهُمَا فِي الْوَلَدِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَهَذَا مَكَانٌ خَالَفُوا فِيهِ عُمَرَ، وَعُثْمَانَ، وَعَلِيًّا، وَلاَ يُعْرَفُ لَهُمْ مِنْ الصَّحَابَةِ رضي الله عنهم فِي ذَلِكَ مُخَالِفٌ إِلاَّ رِوَايَةٌ، عَنْ أَبِي بَكْرِ بْنِ عَيَّاشٍ، عَنْ مُطَرِّفِ بْنِ طَرِيفٍ، عَنِ الشَّعْبِيِّ أَنَّ رَجُلاً اشْتَرَى جَارِيَةً فَوَلَدَتْ لَهُ فَأَقَامَ رَجُلٌ الْبَيِّنَةَ أَنَّهَا لَهُ، فَقَالَ عَلِيٌّ: تُرَدُّ إلَيْهِ وَيُقَوَّمُ عَلَيْهِ الْوَلَدُ فَيَغْرَمُ الَّذِي بَاعَ بِمَا عَزَّ وَهَانَ، فَادَّعَوْا أَنَّهُمْ تَعَلَّقُوا بِهَذِهِ، وَقَدْ كَذَبُوا لأََنَّهُمْ لاَ يُغَرِّمُونَ الْبَائِعَ مَا يَفْدِي بِهِ وَلَدَهُ، إِلاَّ الرِّوَايَةَ الْمُنْقَطِعَةَ الَّتِي ذَكَرْنَا قَبْلُ، عَنْ عُمَرَ أَنَّهُ قَضَى فِي أَوْلاَدِ الْغَارَّةِ بِقِيمَتِهِمْ وَالْقِيمَةُ قَدْ صَحَّتْ، عَنْ عُمَرَ فِي ذَلِكَ أَنَّهَا عَبْدٌ مَكَانَ عَبْدٍ أَوْ عَبْدَانِ مَكَانَ عَبْدٍ ; فَقَدْ خَالَفُوا هَذَا أَيْضًا. وَخَالَفُوا كُلَّ مَنْ ذَكَرْنَا، وَالْحَسَنُ، وَقَتَادَةَ، وَالشَّعْبِيُّ، وَهُمْ جُمْهُورُ مَنْ رَوَى عَنْهُ فِي هَذِهِ الْمَسْأَلَةِ قَوْلٌ فِي فِدَاءِ وَلَدِ الْغَارَّةِ الْمُسْتَحَقَّةِ بِعَبْدٍ. وَأَمَّا قَوْلُنَا: إنَّهُ يَضْمَنُ كُلَّ مَا مَاتَ مِنْ الْوَلَدِ وَالنِّتَاجِ، وَمَا تَلِفَ مِنْ الْغَلَّةِ وَيَضْمَنُ الزِّيَادَةَ فِي الْجِسْمِ وَالْقِيمَةَ، لأََنَّ كُلَّ ذَلِكَ مَالُ الْمَغْصُوبِ مِنْهُ وَكَانَ فَرْضًا عَلَيْهِ أَنْ يَرُدَّ كُلَّ ذَلِكَ فَهُوَ مُعْتَدٍ بِإِمْسَاكِهِ مَالَ غَيْرِهِ، فَعَلَيْهِ أَنْ يَعْتَدِيَ عَلَيْهِ بِمِثْلِ مَا اعْتَدَى. فَإِنْ قَالُوا: لَيْسَ مُعْتَدِيًا، لأََنَّهُ لَمْ يُبَاشِرْ غَصْبَ الْوَلَدِ وَإِنَّمَا هُوَ بِمَنْزِلَةِ رِيحٍ أَلْقَتْ ثَوْبًا فِي مَنْزِلِ الإِنْسَانِ قلنا: هَذَا بَاطِلٌ، لأََنَّ الَّذِي رَمَتْ الرِّيحُ الثَّوْبَ فِي مَنْزِلِهِ لَيْسَ مُتَمَلِّكًا لَهُ وَلَوْ تَمَلَّكَهُ لَلَزِمَهُ ضَمَانُهُ، وَهَذَا الْمُشْتَرِي أَوْ الْغَاصِبُ مُتَمَلِّكٌ لِكُلِّ مَا تَوَلَّدَ مِنْ غَلَّةٍ، أَوْ زِيَادَةٍ، أَوْ نَتَاجٍ، أَوْ ثَمَرَةٍ، حَائِلٌ بَيْنَهُ وَبَيْنَ صَاحِبِهِ الَّذِي افْتَرَضَ اللَّهُ تَعَالَى رَدَّهُ إلَيْهِ، وَحَرَّمَ عَلَيْهِ إمْسَاكَهُ عَنْهُ، فَهُوَ مُعْتَدٍ بِذَلِكَ يَقِينًا فَعَلَيْهِ أَنْ يَعْتَدِيَ عَلَيْهِ بِمِثْلِ مَا اعْتَدَى. وَأَمَّا الزِّيَادَةُ فِي الثَّمَنِ، فَإِنَّهُ حِينَ زَادَ ثَمَنُهُ كَانَ فَرْضًا عَلَيْهِ رَدُّهُ إلَى صَاحِبِهِ بِجَمِيعِ صِفَاتِهِ، فَكَانَ لاَزِمًا لَهُ أَنْ يَرُدَّهُ إلَيْهِ وَهُوَ يُسَاوِي تِلْكَ الْقِيمَةِ، فَإِذَا لَزِمَهُ ذَلِكَ ثُمَّ نَقَصَتْ قِيمَتُهُ فَإِنَّهُ لاَ يَسْقُطُ رَدُّ مَا لَزِمَهُ رَدُّهُ. وَأَمَّا الْكِرَاءُ: فَإِنَّهُ إذْ حَالَ بَيْنَ صَاحِبِهِ وَبَيْنَ عَيْنِ مَالِهِ حَالَ بَيْنَهُ وَبَيْنَ مَنَافِعِهِ فَضَمِنَهَا، وَلَزِمَهُ أَدَاءُ مَا مَنَعَهُ مِنْ حَقِّهِ بِأَمْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم أَنْ يُعْطِيَ كُلَّ ذِي حَقٍّ حَقَّهُ، وَكِرَاءُ مَتَاعِهِ مِنْ حَقِّهِ بِلاَ شَكٍّ، فَفَرْضٌ عَلَى مَانِعِهِ إعْطَاؤُهُ حَقُّهُ.
وَمِنْ عَجَائِبِ الدُّنْيَا: قَوْلُ الْحَنَفِيِّينَ إنَّ الْكِرَاءَ لِلْغَاصِبِ وَالْغَلَّةَ وَلاَ يَضْمَنُ وَلَدَهَا

(8/139)

الْمَوْتَى، ثُمَّ يَقُولُونَ فِيمَنْ صَادَ ظَبْيَةً فِي الْحَرَمِ فَأَمْسَكَهَا وَلَمْ يَقْتُلْهَا، حَتَّى إذَا وَلَدَتْ عِنْدَهُ أَوْلاَدًا فَمَاتُوا وَلَمْ يَذْبَحْهُمْ أَنَّهُ يَجْزِيهَا وَيَجْزِي أَوْلاَدَهَا فَلَوْ عَكَسُوا لاََصَابُوا وَمَا أَلْزَمَ اللَّهُ تَعَالَى صَائِدَ الظَّبْيَةِ ضَمَانَهَا عَاشَتْ أَوْ مَاتَتْ إِلاَّ أَنْ يَقْتُلَهَا عَامِدًا، وَإِلَّا فَلاَ، فَهُمْ أَبَدًا يُحَرِّفُونَ كَلاَمَ اللَّهِ تَعَالَى عَنْ مَوَاضِعِهِ. وأعجب شَيْءٍ احْتِجَاجُ بَعْضِ مُتَصَدِّرِيهِمْ بِالْجَهْلِ بِأَنْ قَالَ: وَأَيُّ ذَنْبٍ لِلْوَلَدِ حَتَّى يُسْتَرَقَّ .فَقُلْنَا: مَا عَلِمْنَا ذَنْبًا يُوجِبُ الأَسْتِرْقَاقَ، وَالرِّدَّةَ، وَقَتْلَ الْمُؤْمِنِ عَمْدًا، وَتْرُكَ الصَّلاَةِ، وَزِنَى الْمُحْصَنِ أَعْظَمُ الذُّنُوبِ، وَلَيْسَ شَيْءٌ مِنْ ذَلِكَ يُوجِبُ اسْتِرْقَاقَ فَاعِلِهِ وَأَوْلاَدُ الْكُفَّارِ يُسْتَرَقُّونَ، وَلاَ ذَنْبَ لَهُمْ فَلَيْسَ يَعْتَرِضُ بِمِثْلِ هَذَا الْهَوَسِ إِلاَّ مَنْ لاَ عَقْلَ لَهُ، وَلاَ دِينَ. وَأَمَّا إسْقَاطُنَا الْمَهْرَ فِي وَطْءِ الْغَاصِبِ، وَالْمُسْتَحِقِّ، فَلأََنَّهُ لَمْ يُوجِبْهُ قُرْآنٌ، وَلاَ سُنَّةٌ، وَمَالُ الْغَاصِبِ وَالْمُسْتَحَقِّ عَلَيْهِ: حَرَامٌ، إِلاَّ مَا أَوْجَبَهُ النَّصُّ، وَلاَ مَهْرَ إِلاَّ فِي نِكَاحٍ صَحِيحٍ، أَوْ لِلَّتِي نُكِحَتْ بِغَيْرِ إذْنِ وَلِيِّهَا فَقَطْ عَلَى مَا جَاءَ بِهِ النَّصُّ وَإِنَّمَا عَلَيْهِ ضَمَانُ مَا نَقَصَهُ وَطْؤُهُ إيَّاهَا بِزِنَى الْغَاصِبِ أَوْ بِجَهْلِ الْمُسْتَحَقِّ عَلَيْهِ فَقَطْ، لأََنَّهُ اسْتَهْلَكَ بِذَلِكَ بَعْضَ قِيمَةِ أَمَةِ غَيْرِهِ فَقَطْ. وَأَمَّا الْقَضَاءُ بِالْمِثْلِ: فَإِنَّ الْمُتَأَخِّرِينَ اخْتَلَفُوا، فَقَالَ بَعْضُهُمْ: لاَ يُعْطَى إِلاَّ الْقِيمَةَ فِي كُلِّ شَيْءٍ: رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي إِسْحَاقَ الشَّيْبَانِيِّ فِيمَنْ اسْتَهْلَكَ حِنْطَةً أَنَّ لَهُ طَعَامًا مِثْلَ طَعَامِهِ، قَالَ سُفْيَانُ، وَقَالَ غَيْرُهُ مِنْ فُقَهَائِنَا: لَهُ الْقِيمَةُ. وقال أبو حنيفة، وَمَالِكٌ: أَمَّا مَا يُكَالُ أَوْ يُوزَنُ فَعَلَيْهِ مِثْلُهُ مِنْ نَوْعِهِ، وَأَمَّا مَا عَدَا ذَلِكَ مِنْ الْعُرُوضِ، وَالْحَيَوَانِ فَالْقِيمَةُ. وَقَالَ أَصْحَابُنَا: الْمِثْلُ فِي كُلِّ ذَلِكَ، وَلاَ بُدَّ، فَإِنْ عُدِمَ الْمِثْلُ فَالْمَضْمُونُ لَهُ مُخَيَّرٌ بَيْنَ أَنْ يُمْهِلَهُ حَتَّى يُوجَدَ الْمِثْلُ، وَبَيْنَ أَنْ يَأْخُذَ الْقِيمَةَ. قال أبو محمد: وَهَذَا هُوَ الْحَقُّ الَّذِي لاَ يَجُوزُ خِلاَفُهُ، وَمَا نَعْلَمُ لِمَنْ قَضَى بِالْقِيمَةِ حُجَّةً أَصْلاً إِلاَّ أَنَّ بَعْضَهُمْ أَتَى بِطَامَّةٍ، فَقَالَ: إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَضَى عَلَى مَنْ أَعْتَقَ شِرْكًا لَهُ فِي عَبْدٍ بِأَنْ يُقَوَّمَ عَلَيْهِ بَاقِيهِ لِشَرِيكِهِ، قَالُوا: فَقَضَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى مَنْ اسْتَهْلَكَ حِصَّةَ غَيْرِهِ مِنْ الْعَبْدِ بِالْقِيمَةِ.
قال علي: وهذا مِنْ عَجَائِبِهِمْ فَإِنَّهُمْ أَفْحَشُوا الْخَطَأَ فِي هَذَا الأَحْتِجَاجِ مِنْ وَجْهَيْنِ: أَحَدُهُمَا احْتِجَاجُهُمْ بِهِ فِيمَنْ اسْتَهْلَكَ، وَالْمُعْتِقُ نَصِيبَهُ مِنْ عَبْدٍ بَيْنَهُ وَبَيْنَ آخَرَ لَمْ يَسْتَهْلِكْ شَيْئًا، وَلاَ غَصَبَ شَيْئًا، وَلاَ تَعَدَّى أَصْلاً، بَلْ أَعْتَقَ حِصَّتَهُ الَّتِي أَبَاحَ اللَّهُ تَعَالَى لَهُ عِتْقَهَا، وَإِنَّمَا هُوَ حُكْمٌ مِنْ اللَّهِ تَعَالَى أَنْفَذَهُ لاَ لِتَعَدٍّ مِنْ الْمُعْتَقِ أَصْلاً. وَالثَّانِي عَظِيمٌ تَنَاقُضُهُمْ، لأََنَّهُ يَلْزَمُهُمْ إنْ كَانَ الْمُعْتِقُ الْمَذْكُورُ مُسْتَهْلِكًا حِصَّةَ شَرِيكِهِ، وَلِذَلِكَ يَضْمَنُ الْقِيمَةَ

(8/140)

بِأَنْ يُوجِبُوا ذَلِكَ عَلَيْهِ مُعْسِرًا كَانَ أَوْ مُوسِرًا كَمَا يَفْعَلُونَ فِي كُلِّ مُسْتَهْلَكٍ وَهُمْ لاَ يَفْعَلُونَ هَذَا فَكَيْفَ يَسْتَحِلُّ مَنْ يَدْرِي أَنَّ اللَّهَ تَعَالَى سَائِلُهُ، عَنْ كَلاَمِهِ فِي الدِّينِ، وَأَنَّ عِبَادَ اللَّهِ تَعَالَى يَتَعَقَّبُونَ كَلاَمَهُ عَلَى هَذِهِ الْمُجَاهَرَةِ الْقَبِيحَةِ الْفَاسِدَةِ مِنْ إحَالَةِ السُّنَنِ، عَنْ مَوَاضِعِهَا وَسَعْيِهِمْ فِي إدْحَاضِ الْحَقِّ بِذَلِكَ وَلَيْسَ لَهُمْ أَنْ يَدَّعُوا هَاهُنَا إجْمَاعًا، لأََنَّ ابْنَ أَبِي لَيْلَى، وَزُفَرَ بْنَ الْهُذَيْلِ يُضَمِّنُونَهُ مُعْسِرًا أَوْ مُوسِرًا، وَمَا نُبَالِي بِطَرْدِ هَذَيْنِ أَصْلُهُمَا فِي الْخَطَأِ، لأََنَّهُمَا فِي ذَلِكَ مُخَالِفَانِ لِحُكْمِ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي أَنَّهُ عليه السلام لَمْ يُضَمِّنْ الْمُعْسِرَ شَيْئًا، وَإِنَّمَا أَمَرَ فِي ذَلِكَ بِالأَسْتِسْعَاءِ لِلْمُعْتَقِ فَقَطْ: رُوِّينَا مِنْ طَرِيقِ اللَّيْثِ بْنِ سَعْدٍ، عَنْ جَرِيرِ بْنِ حَازِمٍ، عَنْ حُمَيْدٍ الطَّوِيلِ قَالَ:" سَمِعْت أَنَسَ بْنَ مَالِكٍ يُحَدِّثُ أَنَّ زَيْنَبَ بِنْتَ جَحْشٍ أَهْدَتْ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم وَهُوَ فِي بَيْتِ عَائِشَةَ وَيَوْمِهَا: جَفْنَةً مِنْ حَيْسٍ، فَقَامَتْ عَائِشَةُ فَأَخَذَتْ الْقَصْعَةَ فَضَرَبَتْ بِهَا الأَرْضَ فَكَسَرَتْهَا، فَقَامَ رَسُولُ اللَّهِ صلى الله عليه وسلم إلَى قَصْعَةٍ لَهَا فَدَفَعَهَا إلَى رَسُولِ زَيْنَبَ، فَقَالَ: هَذِهِ مَكَانُ صَحْفَتِهَا وَقَالَ لِعَائِشَةَ: لَكِ الَّتِي كَسَرْتِ " فَهَذَا قَضَاءٌ بِالْمِثْلِ لاَ بِالدَّرَاهِمِ بِالْقِيمَةِ. وَقَدْ رُوِيَ، عَنْ عُثْمَانَ، وَابْنِ مَسْعُودٍ أَنَّهُمَا قَضَيَا عَلَى مَنْ اسْتَهْلَكَ فُصْلاَنًا بِفُصْلاَنٍ مِثْلِهَا. وَعَنْ زَيْدِ بْنِ ثَابِتٍ، وَعَلِيٍّ أَنَّهُمَا قَضَيَا بِالْمِثْلِ فِيمَنْ بَاعَ بَعِيرًا وَاسْتَثْنَى جِلْدَهُ، وَرَأْسَهُ، وَسَوَاقِطَهُ. وَعَنْ عُمَرَ، وَعُثْمَانَ، وَالْحَسَنِ، وَالشَّعْبِيِّ، وَقَتَادَةَ، فِي فِدَاءِ وَلَدِ الْغَارَّةِ بِعَبِيدٍ لاَ بِالْقِيمَةِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ أَيُّوبَ، عَنِ ابْنِ سِيرِينَ، عَنْ شُرَيْحٍ أَنَّهُ قَضَى فِي قَصَّارٍ شَقَّ ثَوْبًا أَنَّ الثَّوْبَ لَهُ، وَعَلَيْهِ مِثْلُهُ فَقَالَ رَجُلٌ: أَوْ ثَمَنُهُ فَقَالَ شُرَيْحٌ: إنَّهُ كَانَ أَحَبَّ إلَيْهِ مِنْ ثَمَنِهِ، قَالَ: إنَّهُ لاَ يَجِدُ، قَالَ: لاَ وَجَدَ. وَعَنْ قَتَادَةَ أَنَّهُ قَضَى فِي ثَوْبٍ اُسْتُهْلِكَ بِالْمِثْلِ.
قال أبو محمد: لَمْ نُورِدْ قَوْلَ أَحَدٍ مِمَّنْ أَوْرَدْنَا احْتِجَاجًا بِهِ، وَإِنَّمَا أَوْرَدْنَاهُ لِئَلَّا يَهْجُمُوا بِدَعْوَى الإِجْمَاعِ جُرْأَةً عَلَى الْبَاطِلِ، فَإِنْ قَالُوا: فَإِنَّكُمْ لاَ تَقْضُونَ بِالْمَكْسُورِ لِلْكَاسِرِ، فَقَدْ خَالَفْتُمْ الْحَدِيثَ قلنا: حَاشَا لِلَّهِ مِنْ ذَلِكَ لَكِنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ: " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ ". فَعَلِمْنَا أَنَّهُ عليه السلام لاَ يُعْطِي أَحَدًا غَيْرَ حَقِّهِ، وَلاَ أَكْثَرَ مِنْ حَقِّهِ، وَلَمْ يَقُلْ عليه السلام: إنَّهَا لَك مِنْ أَجْلِ كَسْرِك إيَّاهَا فَقَدْ كَذَبَ عَلَيْهِ مَنْ نَسَبَ إلَيْهِ هَذَا الْحُكْمَ مِنْ غَيْرِ أَنْ يَقُولَهُ عليه السلام. فَصَحَّ بِذَلِكَ يَقِينًا أَنَّ تِلْكَ الْكِسَارَةَ الَّتِي أَعْطَى لِعَائِشَةَ، رضي الله عنها، لاَ تَخْلُو مِنْ أَحَدِ وَجْهَيْنِ لاَ ثَالِثَ لَهُمَا إمَّا أَنَّهَا لَمْ تَصْلُحْ لِشَيْءٍ فَأَبْقَاهَا كَمَا يَحِلُّ لِكُلِّ إنْسَانٍ مِنَّا مَا فَسَدَ جُمْلَةً مِنْ مَتَاعِ غَيْرِهِ وَلَمْ يَنْتَفِعْ مِنْهُ شَيْءٌ. وَأَمَّا أَنَّ قَصْعَةَ عَائِشَةَ الَّتِي أَعْطَى كَانَتْ خَيْرًا مِنْ الَّتِي كَانَتْ لِزَيْنَبِ، رضي الله عنها، فَجَبْرَ عليه السلام تِلْكَ الزِّيَادَةَ بِتِلْكَ الْكِسَارَةِ

(8/141)

وَإِلَّا فَنَحْنُ عَلَى يَقِينٍ مِنْ أَنَّهُ عليه السلام لاَ يُعْطِي أَحَدًا مَالَ غَيْرِهِ بِغَيْرِ حَقٍّ، وَإِنَّمَا حَقُّ الْمَجْنِيِّ عَلَيْهِ فِي عَيْنِ مَالِهِ لاَ فِي غَيْرِهِ، فَمَا دَامَتْ الْعَيْنُ أَوْ شَيْءٌ مِنْهَا مَوْجُودَيْنِ فَلاَ حَقَّ لَهُ فِي غَيْرِ ذَلِكَ، فَإِنْ عَدِمَ جُمْلَةً فَحِينَئِذٍ يَقْضِي لَهُ بِالْمِثْلِ.
قَالَ عَلِيٌّ: فَإِذَا عَدِمَ الْمِثْلَ مِنْ نَوْعِهِ فَكُلُّ مَا قَاوَمَهُ وَسَاوَاهُ فَهُوَ أَيْضًا مِثْلٌ لَهُ مِنْ هَذَا الْبَابِ، إِلاَّ أَنَّهُ أَقَلُّ مِثْلَيْهِ مِمَّا هُوَ عَلَيْهِ مِنْ نَوْعِهِ، فَلِذَلِكَ قَضَيْنَا بِهِ عِنْدَ عَدَمِ الْمِثْلِ الْمُطْلَقِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/142)

من كسر لأخيه شيئا أو جرح له عبدا أو حيوانا أو خرق له ثوبا قوم ذلك صحيحا مما جني عليه
...
1260 - مَسْأَلَةٌ - وَمَنْ كَسَرَ لأَخَرَ شَيْئًا، أَوْ جَرَحَ لَهُ عَبْدًا، أَوْ حَيَوَانًا، أَوْ خَرَقَ لَهُ ثَوْبًا، قُوِّمَ كُلُّ ذَلِكَ صَحِيحًا مِمَّا جَنَى عَلَيْهِ، ثُمَّ قُوِّمَ كَمَا هُوَ السَّاعَةُ، وَكُلِّفَ الْجَانِي أَنْ يُعْطِيَ صَاحِبَ الشَّيْءِ مَا بَيْنَ الْقِيمَتَيْنِ،
وَلاَ بُدَّ، وَلاَ يَجُوزُ أَنْ يُعْطِيَ الشَّيْءَ الْمَجْنِيَّ عَلَيْهِ لِلْجَانِي لِمَا ذَكَرْنَا آنِفًا وَإِنَّمَا عَلَيْهِ أَنْ يَعْتَدِي عَلَيْهِ بِمِثْلِ مَا اعْتَدَى فَقَطْ، وَسَوَاءٌ كَانَتْ الْجِنَايَةُ صَغِيرَةً أَوْ كَبِيرَةً لاَ يَحِلُّ هَذَا. وَلِلْحَنَفِيِّينَ هَاهُنَا اضْطِرَابٌ وَتَخْلِيطٌ كَثِيرٌ، كَقَوْلِهِمْ: مَنْ غَصَبَ ثَوْبًا فَإِنَّهُ يَرُدُّ إلَى صَاحِبِهِ فَإِنْ وُجِدَ وَقَدْ قَطَعَهُ الْغَاصِبُ فَصَاحِبُ الثَّوْبِ مُخَيَّرٌ بَيْنَ أَخْذِهِ كَمَا هُوَ وَمَا نَقَصَهُ الْقَطْعُ وَبَيْنَ أَنْ يُعْطِيَهُ لِلْغَاصِبِ وَيُضَمِّنَهُ قِيمَةَ الثَّوْبِ، فَإِنْ لَمْ يُوجَدْ إِلاَّ وَقَدْ خَاطَهُ قَمِيصًا: فَهُوَ لِلْغَاصِبِ بِلاَ تَخْيِيرٍ، وَلَيْسَ عَلَيْهِ إِلاَّ قِيمَةُ الثَّوْبِ. وَكَذَلِكَ قَوْلُهُمْ فِي الْحِنْطَةِ تُغْصَبُ فَتُطْحَنُ وَالدَّقِيقُ يُغْصَبُ فَيُعْجَنُ، وَاللَّحْمُ يُغْصَبُ فَيُطْبَخُ أَوْ يُشْوَى.
قال أبو محمد: مَا فِي الْمُجَاهَرَةِ بِكَيْدِ الدِّينِ أَكْثَرُ مِنْ هَذَا، وَلاَ فِي تَعْلِيمِ الظَّلَمَةِ أَكْلَ أَمْوَالِ النَّاسِ أَكْثَرُ مِنْ هَذَا، فَيُقَالُ لِكُلِّ فَاسِقٍ: إذَا أَرَدْت أَخْذَ قَمْحِ يَتِيمٍ، أَوْ جَارِك، وَأَكْلَ غَنَمِهِ، وَاسْتِحْلاَلَ ثِيَابِهِ، وَقَدْ امْتَنَعَ مِنْ أَنْ يَبِيعَك شَيْئًا مِنْ ذَلِكَ فَاغْصِبْهَا، وَاقْطَعْهَا ثِيَابًا عَلَى رَغْمِهِ، وَاذْبَحْ غَنَمَهُ وَأَطْبُخْهَا، وَاغْصِبْهُ حِنْطَتَهُ وَاطْحَنْهَا، وَكُلْ كُلَّ ذَلِكَ حَلاَلاً طَيِّبًا، وَلَيْسَ عَلَيْك إِلاَّ قِيمَةُ مَا أَخَذْت، وَهَذَا خِلاَفُ الْقُرْآنِ فِي نَهْيِهِ تَعَالَى أَنْ نَأْكُلَ أَمْوَالَنَا بِالْبَاطِلِ، وَخِلاَفُ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي قَوْلِهِ: " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ" " و مَنْ عَمِلَ عَمَلاً لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ ". وَمَا يَشُكُّ أَحَدٌ مِنْ أَهْلِ الإِسْلاَمِ فِي أَنَّ كُلَّ ثَوْبٍ قُطِعَ مِنْ شُقَّةٍ فَإِنَّهُ لِصَاحِبِ الشُّقَّةِ، وَكُلَّ دَقِيقٍ طُحِنَ مِنْ حِنْطَةِ إنْسَانٍ فَهُوَ لِصَاحِبِ الْحِنْطَةِ، وَكُلَّ لَحْمٍ شُوِيَ فَهُوَ لِصَاحِبِ اللَّحْمِ وَهُمْ يُقِرُّونَ بِهَذَا ثُمَّ لاَ يُبَالُونَ بِأَنْ يَقُولُوا: الْغَصْبُ، وَالظُّلْمُ، وَالتَّعَدِّي يُحِلُّ أَمْوَالَ الْمُسْلِمِينَ لِلْغُصَّابِ. وَاحْتَجُّوا فِي ذَلِكَ بِأَمْرِ الْقَصْعَةِ الْمَكْسُورَةِ الَّتِي ذَكَرْنَا قَبْلُ وَهُمْ أَوَّلُ مُخَالِفٍ لِذَلِكَ الْخَبَرِ فَخَالَفُوهُ فِيمَا فِيهِ، وَاحْتَجُّوا لَهُ فِيمَا لَيْسَ فِيهِ مِنْهُ شَيْءٌ. وَاحْتَجُّوا أَيْضًا بِخَبَرِ الْمَرْأَةِ الَّتِي دَعَتْ رَسُولَ اللَّهِ صلى الله عليه وسلم إلَى طَعَامٍ فَأَخْبَرَتْهُ أَنَّهَا أَرَادَتْ ابْتِيَاعَ شَاةٍ فَلَمْ تَجِدْهَا فَأَرْسَلَتْ إلَى جَارَةٍ لَهَا: ابْعَثِي إلَيَّ الشَّاةَ الَّتِي لِزَوْجِكِ فَبَعَثَتْ

(8/142)

بِهَا إلَيْهَا فَأَمَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم بِالشَّاةِ أَنْ تُطْعَمَ الأَسَارَى قَالَ هَذَا الْجَاهِلُ الْمُفْتَرِي: فَهَذَا يَدُلُّ عَلَى أَنَّ حَقَّ صَاحِبِ الشَّاةِ قَدْ سَقَطَ عَنْهَا إذْ شُوِيَتْ.
قال أبو محمد: وهذا الخبر لاَ يَصِحُّ، لَوْ صَحَّ لَكَانَ أَعْظَمَ حُجَّةٍ عَلَيْهِمْ، لأََنَّهُ خِلاَفٌ لِقَوْلِهِمْ، إذْ فِيهِ أَنَّهُ عليه السلام لَمْ يُبْقِ ذَلِكَ اللَّحْمُ فِي مِلْكِ الَّتِي أَخَذَتْهَا بِغَيْرِ إذْنِ رَبِّهَا، وَهُمْ يَقُولُونَ: إنَّهُ لِلْغَاصِبِ حَلاَلٌ وهذا الخبر فِيهِ أَنَّهُ لَمْ يَأْخُذْ رَأْيَهَا فِي ذَلِكَ فَصَحَّ أَنَّهُ لَيْسَ لَهَا، فَهُوَ حُجَّةٌ عَلَيْهِمْ.
قَالَ عَلِيٌّ: وَالْمَحْفُوظُ، عَنِ الصَّحَابَةِ رضي الله عنهم خِلاَفُ هَذَا: كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا مَعْمَرٌ، عَنْ أَيُّوبَ السِّخْتِيَانِيُّ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ أَنَّ أَصْحَابَ رَسُولِ اللَّهِ صلى الله عليه وسلم نَزَلُوا بِأَهْلِ مَاءٍ وَفِيهِمْ أَبُو بَكْرٍ الصِّدِّيقُ، فَانْطَلَقَ النُّعْمَانُ فَجَعَلَ يَقُولُ لَهُمْ: يَكُونُ كَذَا وَكَذَا وَهُمْ يَأْتُونَهُ بِالطَّعَامِ وَاللَّبَنِ، وَيُرْسِلُ هُوَ بِذَلِكَ إلَى أَصْحَابِهِ فَأَخْبَرَ أَبُو بَكْرٍ بِذَلِكَ فَقَالَ: أَرَانِي آكِلُ كِهَانَةَ النُّعْمَانِ مُنْذُ الْيَوْمِ، ثُمَّ أَدْخَلَ يَده فِي حَلْقِهِ فَاسْتَقَاءَهُ.
وَمِنْ طَرِيقِ مُحَمَّد بْن إِسْحَاق فِي مَغَازِيهِ، عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ، عَنْ عَوْفِ بْنِ مَالِكٍ الأَشْجَعِيِّ قَالَ: كُنْت فِي غَزْوَةِ ذَاتِ السَّلاَسِلِ فَذَكَرَ قِسْمَتُهُ الْجَزُورَ بَيْنَ الْقَوْمِ وَأَنَّهُمْ أَعْطَوْهُ مِنْهَا، فَأَتَى بِهِ إلَى أَصْحَابِهِ فَطَبَخُوهُ فَأَكَلُوهُ، ثُمَّ سَأَلَهُ أَبُو بَكْرٍ، وَعُمَرُ عَنْهُ فَأَخْبَرَهُمَا، فَقَالاَ لَهُ: وَاَللَّهِ مَا أَحْسَنْت حِينَ أَطْعَمْتنَا هَذَا ثُمَّ قَامَا يَتَقَيَّآنِ مَا فِي بُطُونِهِمَا. وَمِنْ طَرِيقِ مَالِكٍ، عَنْ زَيْدِ بْنِ أَسْلَمَ قَالَ: شَرِبَ عُمَرُ بْنُ الْخَطَّابِ لَبَنًا فَأَعْجَبَهُ فَسَأَلَ عَنْهُ فَأُخْبِرَ أَنَّهُ حُلِبَ لَهُ مِنْ نَعَمِ الصَّدَقَةِ فَأَدْخَلَ عُمَرُ أُصْبُعَهُ فَاسْتَقَاءَهُ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا الْمُعْتَمِرُ بْنُ سُلَيْمَانَ التَّيْمِيُّ، عَنْ أَبِيهِ أَنَّ أَهْلَ الْكُوفَةِ قَالُوا لَهُ: قَدْ شَرِبَ عَلِيٌّ نَبِيذَ الْجَرِّ قَالَ سُلَيْمَانُ: فَقُلْت لَهُمْ: هَذَا أَبُو إِسْحَاقَ الْهَمْدَانِيُّ يُحَدِّثُ أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ أَخْبَرَ أَنَّهُ نَبِيذَ جَرِّ تَقَيَّأَهُ.
حَدَّثَنَا أَحْمَدُ بْنُ عُمَرَ بْنِ أَنَسٍ الْعُذُرِيُّ، حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُحَمَّدٍ السَّقَطِيُّ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ أَحْمَدَ بْنِ يَعْقُوبَ بْنِ شَيْبَةَ، حَدَّثَنَا أَحْمَدُ بْنُ شُوَيْهٍ قَالَ: سَمِعْت عَبْدَ الرَّزَّاقِ يَقُولُ: دَخَلَ مَعْمَرٌ عَلَى أَهْلِهِ فَإِذَا عِنْدَهَا فَاكِهَةٌ فَأَكَلَ مِنْهَا، ثُمَّ سَأَلَ عَنْهَا فَقَالَتْ لَهُ: أَهْدَتْهَا إلَيْنَا فُلاَنَةُ النَّائِحَةُ، فَقَامَ مَعْمَرٌ فَتَقَيَّأَ مَا أَكَلَ.
قال أبو محمد: فَهَذَا أَبُو بَكْرٍ، وَعُمَرُ وَعَلِيٌّ بِحَضْرَةِ الصَّحَابَةِ وَعِلْمِهِمْ لاَ مُخَالِفَ لَهُمْ مِنْهُمْ فِي ذَلِكَ لاَ يَرَوْنَ الطَّعَامَ الْمَأْخُوذَ بِغَيْرِ حَقٍّ مِلْكًا لأَخِذِهِ، وَإِنْ أَكَلَهُ، بَلْ يَرَوْنَ عَلَيْهِ إخْرَاجَهُ، وَأَنْ لاَ يُبْقِيَهُ فِي جِسْمِهِ مَا دَامَ يَقْدِرُ عَلَى ذَلِكَ، وَإِنْ اسْتَهْلَكَهُ، فَبِأَيِّ شَيْءٍ تَعَلَّقَ هَؤُلاَءِ الْقَوْمُ فِي إبَاحَةِ الْحَرَامِ جِهَارًا؟
قال أبو محمد: وَبِهَذَا نَقُولُ، فَمَا دَامَ الْمَرْءُ يَقْدِرُ عَلَى أَنْ يَتَقَيَّأَهُ، فَفَرْضٌ عَلَيْهِ ذَلِكَ وَلاَ

(8/143)

يَحِلُّ إمْسَاكُ الْحَرَامِ أَصْلاً فَإِنْ عَجَزَ عَنْ ذَلِكَ فَلاَ يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ وُسْعَهَا، وَهَذَا مِمَّا خَالَفُوا فِيهِ الْقُرْآنَ، وَالسُّنَنَ بِآرَائِهِمْ الْفَاسِدَةِ، وَتَقْلِيدًا لِبَعْضِ التَّابِعِينَ فِي خَطَأٍ أَخْطَأَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَقَالُوا أَيْضًا: قِسْنَا هَذَا عَلَى الْعَبْدِ يَمُوتُ فَتُضْمَنَ قِيمَتُهُ.
قال علي: وهذا عَلَيْهِمْ، لاَ لَهُمْ، لأََنَّ الْمَيِّتَ لاَ يَتَمَلَّكُهُ الْغَاصِبُ.

(8/144)

من غصب دار فتهدمت كلف رد بنائها كما كان
...
1261 - مَسْأَلَةٌ - وَمَنْ غَصَبَ دَارًا فَتَهَدَّمَتْ كُلِّفَ رَدَّ بِنَائِهَا كَمَا كَانَ، وَلاَ بُدَّ،
لِقَوْلِ اللَّهِ تَعَالَى {فَمَنْ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ} وَهُوَ قَدْ اعْتَدَى عَلَى الْبِنَاءِ الْمُؤَلَّفِ فَحَال بَيْنَهُ وَبَيْنَ صَاحِبِهِ، وَهُوَ بِإِجْمَاعِهِمْ مَعَنَا وَإِجْمَاعِ أَهْلِ الإِسْلاَمِ مَأْمُورٌ بِرَدِّهَا فِي كُلِّ وَقْتٍ إلَى صَاحِبِهَا، فَلاَ يَجُوزُ أَنْ يَسْقُطُ عَنْهُ بِهَدْمِهَا مَا لَزِمَهُ. وَلَيْتَ شِعْرِي أَيُّ فَرْقٍ بَيْنَ دَارٍ تَتَهَدَّمُ وَبَيْنَ عَبْدٍ يَمُوتُ فَكَانَ احْتِجَاجُ صَاحِبِهِمْ: أَنَّ الدُّورَ وَالأَرَضِينَ لاَ تُغْصَبُ، فَكَانَ هَذَا عَجَبًا جِدًّا. وَمَا نَعْلَمُ لأَِبْلِيسِ دَاعِيَةً فِي الإِسْلاَمِ أَكْثَرُ مِمَّنْ يُطْلِقُ الظَّلَمَةَ عَلَى غَصْبِ دُورِ النَّاسِ وَأَرَاضِيهمْ ثُمَّ يُبِيحُ لَهُمْ كِرَاءَهَا وَغَلَّتَهَا، وَلاَ يَرَى عَلَيْهِمْ ضَمَانَ مَا تَلِفَ مِنْهَا نَعُوذُ بِاَللَّهِ مِنْ مِثْلِ هَذَا.

(8/144)

1262 - مَسْأَلَةٌ - وَمَنْ غَصَبَ أَرْضًا فَزَرَعَهَا، أَوْ لَمْ يَزْرَعْهَا فَعَلَيْهِ رَدُّهَا وَمَا نَقَصَ مِنْهَا،
وَمُزَارَعَتُهُ مِثْلُهَا لِمَا ذَكَرْنَا مِنْ أَنَّهُ حَالَ بَيْنَ صَاحِبِهَا وَبَيْنَ مَنْفَعَةِ أَرْضِهِ، وَلاَ مَنْفَعَةَ لِلأَرْضِ إِلاَّ الزَّرْعُ وَالْمُزَارِعَةُ عَلَى مَا نَذْكُرُ فِي " الْمُزَارَعَةِ " إنْ شَاءَ اللَّهُ تَعَالَى. وَقَالَ الْحَنَفِيُّونَ: الأَرْضُ لاَ تُغْصَبُ، وَهَذَا كَذِبٌ مِنْهُمْ، لأََنَّ الْغَصْبَ هُوَ أَخْذُ الشَّيْءِ بِغَيْرِ حَقِّهِ ظُلْمًا وَقَدْ رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا مُسْلِمُ بْنُ إبْرَاهِيمَ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ، حَدَّثَنَا مُوسَى بْنُ عُقْبَةَ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ، عَنْ أَبِيهِ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم:" مَنْ أَخَذَ مِنْ الأَرْضِ شِبْرًا بِغَيْرِ حَقِّهِ خُسِفَ [بِهِ] يَوْمَ الْقِيَامَةِ إلَى سَبْعِ أَرَضِينَ ". فَصَحَّ أَنَّ الأَرْضَ تُؤْخَذُ بِغَيْرِ حَقٍّ.فَصَحَّ أَنَّهَا تُغْصَبُ.

(8/144)

1263 - مَسْأَلَةٌ - وَمَنْ غَصَبَ زُرَيْعَةً فَزَرَعَهَا. أَوْ نَوًى فَغَرَسَهُ أَوْ مَلُوخًا فَغَرَسَهَا، فَكُلُّ مَا تَوَلَّدَ مِنْ الزَّرْعِ فَلِصَاحِبِ الزَّرِيعَةِ
يَضْمَنُهُ لَهُ الزَّارِعُ وَكُلُّ مَا نَبَتَ مِنْ النَّوَى، وَالْمَلُوخِ فَلِصَاحِبِهَا وَكُلُّ مَا أَثْمَرَتْ تِلْكَ الشَّجَرُ فِي الأَبَدِ فَلَهُ، لاَ حَقَّ لِلْغَاصِبِ فِي شَيْءٍ مِنْ ذَلِكَ لِمَا ذَكَرْنَا مِنْ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: " وَلَيْسَ لِعِرْقِ ظَالِمٍ حَقّ "ٌ. وَلأََنَّ كُلَّ مَا تَوَلَّدَ مِنْ مَالِ الْمَرْءِ فَلَهُ، وَإِنَّمَا يَحِلُّ لِلنَّاسِ مِنْ ذَلِكَ مَا لاَ خَطْبَ لَهُ بِهِ مِمَّا يَتَبَرَّأُ مِنْهُ صَاحِبُهُ فَيَطْرَحُهُ مُبِيحًا لَهُ، مِنْ أَخْذِهِ مِنْ النَّوَى وَنَحْوِ ذَلِكَ فَقَطْ، لاَ مَا لَمْ يُبِحْهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/144)

كل من عدا عليه حيوان ممتلك من بعير أو فرس فلم يقد على دفعه عن نفسه إلا بقتله فقتله فلا ضمان عليه
...
1264 - مَسْأَلَةٌ . وَكُلُّ مَنْ عَدَا عَلَيْهِ حَيَوَانٌ مُتَمَلَّكٌ مِنْ بَعِيرٍ، أَوْ فَرَسٍ أَوْ بَغْلٍ، أَوْ فِيلٍ، أَوْ غَيْرِ ذَلِكَ، فَلَمْ يَقْدِرْ عَلَى دَفْعِهِ، عَنْ نَفْسِهِ إِلاَّ بِقَتْلِهِ فَقَتَلَهُ فَلاَ ضَمَانَ عَلَيْهِ فِيهِ
وَهُوَ قَوْلُ مَالِكٍ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ. وَقَالَ الْحَنَفِيُّونَ: يَضْمَنُهُ، وَاحْتَجُّوا بِالْخَبَرِ الثَّابِتِ عَنِ النَّبِيِّ صلى الله عليه وسلم" الْعَجْمَاءُ جَرْحُهَا جُبَارٌ ". وَبِالْخَبَرِ الَّذِي رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الْكَرِيمِ " إنَّ إنْسَانًا عَدَا عَلَيْهِ فَحْلٌ لِيَقْتُلَهُ فَضَرَبَهُ بِالسَّيْفِ فَقَتَلَهُ فَأَغْرَمَهُ أَبُو بَكْرٍ إيَّاهُ، وَقَالَ: بَهِيمَةٌ لاَ تَعْقِلُ ". وَعَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ نَحْوُهُ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ هَمَّامِ بْنِ مُنَبِّهٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ " مَنْ أَصَابَ الْعَجْمَاءَ غُرِّمَ ". وَمِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ، عَنِ الأَسْوَدِ بْنِ قَيْسٍ، عَنْ أَشْيَاخٍ لَهُمْ: أَنَّ غُلاَمًا دَخَلَ دَارَ زَيْدِ بْنِ صُوحَانَ فَضَرَبَتْهُ نَاقَةٌ لِزَيْدٍ فَقَتَلَتْهُ فَعَمَدَ أَوْلِيَاءُ الْغُلاَمِ فَعَقَرُوهَا فَأَبْطَلَ عُمَرُ بْنُ الْخَطَّابِ دَمَ الْغُلاَمِ وَأَغْرَمَ وَالِدَ الْغُلاَمِ ثَمَنَ النَّاقَةِ. وَعَنْ شُرَيْحٍ مِثْلُ هَذَا.
قَالَ عَلِيٌّ: أَمَّا الْحَدِيثُ " جَرْحُ الْعَجْمَاءِ جُبَار "ٌ فَفِي غَايَةِ الصِّحَّةِ، وَبِهِ نَقُولُ، وَلاَ حُجَّةَ لَهُمْ فِيهِ، لأََنَّنَا لَمْ نُخَالِفْهُمْ فِي أَنَّ مَا جَرَحَتْهُ الْعَجْمَاءُ لاَ يَغْرَمُ وَلَيْسَ فِيهِ إِلاَّ هَذَا بَلْ هُوَ حُجَّةٌ عَلَيْهِمْ فِي تَضْمِينِهِمْ الرَّاكِبَ، وَالسَّائِقَ، وَالْقَائِدَ، مَا أَصَابَ الْعَجْمَاءُ مِمَّا لَمْ يَحْمِلْهَا عَلَيْهِ فَهُمْ الْمُخَالِفُونَ لِهَذَا الأَثَرِ. وَأَمَّا حَدِيثُ عُمَرَ بْنِ الْخَطَّابِ، وَشُرَيْحٍ، فِيهِ نَقُولُ: مَنْ قَتَلَتْ بَهِيمَةٌ وَلِيَّهُ فَمَضَى بَعْدَ جِنَايَتِهَا فَقَتَلَهَا فَهُوَ ضَامِنٌ لَهَا، لأََنَّهَا لاَ ذَنْبَ لَهَا وَأَمَّا قَوْلُ أَبِي هُرَيْرَةَ فَصَحِيحٌ، وَمَنْ أَصَابَ الْعَجْمَاءَ قَاصِدًا لَهَا غَيْرَ مُضْطَرٍّ فَهُوَ غَارِمٌ. وَأَمَّا الرِّوَايَةُ، عَنْ أَبِي بَكْرٍ، وَعَلِيٍّ، فَمُنْقَطِعَةٌ، وَلاَ حُجَّةَ فِي مُنْقَطِعٍ لَوْ كَانَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فَكَيْفَ عَمَّنْ دُونَهُ؟ ثُمَّ لَوْ صَحَّ لَمَا كَانَتْ لَهُمْ فِيهِ حُجَّةٌ وَكَمْ قِصَّةٍ خَالَفُوا فِيهَا أَبَا بَكْرٍ وَغَيْرَهُ حَيْثُ لاَ يَجُوزُ خِلاَفُهُ، أَقْرَبُ ذَلِكَ مَا أَوْرَدْنَا، عَنْ أَبِي بَكْرٍ، وَعُمَرَ، وَعَلِيٍّ رضي الله عنهم مِنْ تَقَيُّئِهِمْ مَا أَكَلُوا أَوْ شَرِبُوا مِمَّا لاَ يَحِلُّ فَخَالَفُوا، فَإِنَّمَا هُمْ حُجَّةٌ عِنْدَهُمْ، حَيْثُ وَافَقُوا أَبَا حَنِيفَةَ لاَ حَيْثُ خَالَفُوهُ، وَهَذَا تَلاَعُبٌ بِالدِّينِ. وَالْعَجَبُ أَنَّهُمْ يَقُولُونَ: إنَّ الأَسَدَ، وَالسَّبُعَ، حَرَامٌ قَتْلُهُ فِي الْحَرَمِ وَعَلَى قَاتِلِهِ الْجَزَاءُ، إِلاَّ أَنْ يَبْتَدِئَ الْمُحْرِمُ بِأَذًى فَلَهُ قَتْلُهُ، وَلاَ يَجْزِيه فَكَمْ هَذَا التَّنَاقُضُ، وَالْهَدْمُ، وَالْبِنَاءُ وَلَقَدْ كَانَ يَلْزَمُ الْمَالِكِيِّينَ الْمُشَنِّعِينَ بِقَوْلِ الصَّاحِبِ إذَا وَافَقَهُمْ وَالْقَائِلِينَ بِأَنَّ الْمُرْسَلَ وَالْمُسْنَدَ سَوَاءٌ أَنْ يَقُولُوا بِهَذَا، وَلَكِنَّهُ مِمَّا تَنَاقَضُوا فِيهِ.
قَالَ عَلِيٌّ: لاَ يَخْلُو مَنْ عَدَتْ الْبَهِيمَةُ عَلَيْهِ فَخَشِيَ أَنْ تَقْتُلَهُ أَوْ أَنْ تَجْرَحَهُ، أَوْ أَنْ تَكْسِرَ لَهُ

(8/145)

عُضْوًا أَوْ أَنْ تُفْسِدَ ثِيَابَهُ مِنْ أَنْ يَكُونَ مَأْمُورًا بِإِبَاحَةِ ذَلِكَ لَهَا، مَنْهِيًّا، عَنِ الأَمْتِنَاعِ مِنْهَا وَدَفْعِهَا، وَهَذَا مِمَّا لاَ يَقُولُونَهُ، وَلَوْ قَالُوهُ لَكَانَ زَائِدًا فِي ضَلاَلِهِمْ، لأََنَّ اللَّهَ تَعَالَى يَقُولُ: {وَلاَ تُلْقُوا بِأَيْدِيكُمْ إلَى التَّهْلُكَةِ} وَهَذَا عَلَى عُمُومِهِ، أَوْ يَكُونُ مَأْمُورًا بِدَفْعِهَا، عَنْ نَفْسِهِ مَنْهِيًّا، عَنْ إمْكَانِهَا مِنْ رُوحِهِ، أَوْ جِسْمِهِ، أَوْ مَالِهِ، أَوْ أَخِيهِ الْمُسْلِمِ، وَهَذَا هُوَ الْحَقُّ لِمَا ذَكَرْنَا. فَإِذَا هُوَ مَأْمُورٌ بِذَلِكَ وَلَمْ يَقْدِرْ عَلَى النَّجَاةِ مِنْهَا إِلاَّ بِقَتْلِهَا فَهُوَ مَأْمُورٌ بِقَتْلِهَا، لأََنَّ قَتْلَهَا هُوَ الدَّفْعُ الَّذِي أُمِرَ بِهِ وَمَنْ فَعَلَ مَا أُمِرَ بِهِ فَهُوَ مُحْسِنٌ وَإِذْ هُوَ مُحْسِنٌ فَقَدْ قَالَ تَعَالَى {مَا عَلَى الْمُحْسِنِينَ مِنْ سَبِيلٍ} .

(8/146)

لا ضمان على صاحب البهيمة فيما جنته في مال أو دوم ليل ونهارا
...
1265 - مَسْأَلَةٌ - وَلاَ ضَمَانَ عَلَى صَاحِبِ الْبَهِيمَةِ فِيمَا جَنَتْهُ فِي مَالٍ أَوْ دَمٍ لَيْلاً أَوْ نَهَارًا
لَكِنْ يُؤْمَرُ صَاحِبُهُ بِضَبْطِهِ، فَإِنْ ضَبَطَهُ فَذَاكَ، وَإِنْ عَادَ وَلَمْ يَضْبِطْهُ بِيعَ عَلَيْهِ، لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم " الْعَجْمَاءُ جَرْحُهَا جُبَارٌ " وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَأَبِي سُلَيْمَانَ وقال مالك، وَالشَّافِعِيُّ: يَضْمَنُ مَا جَنَتْهُ لَيْلاً، وَلاَ يَضْمَنُ مَا جَنَتْهُ نَهَارًا وَهُوَ قَضَاءُ شُرَيْحٍ، وَحُكْمُ الشَّعْبِيِّ. وَاحْتَجُّوا فِي ذَلِكَ بِحَدِيثِ نَاقَةِ الْبَرَاءِ بِأَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَضَى أَنَّ عَلَى أَهْلِ الْحَوَائِطِ حِفْظَهَا بِالنَّهَارِ، وَعَلَى أَهْلِ الْمَاشِيَةِ مَا أَصَابَتْ بِاللَّيْلِ.
قَالَ عَلِيٌّ: لَوْ صَحَّ هَذَا لَمَا سَبَقُونَا إلَى الْقَوْلِ بِهِ، وَلَكِنَّهُ خَبَرٌ لاَ يَصِحُّ، لأََنَّهُ إنَّمَا رَوَاهُ الزُّهْرِيُّ، عَنْ حَرَامِ بْنِ مُحَيِّصَةُ، عَنْ أَبِيهِ وَرَوَاهُ الزُّهْرِيُّ أَيْضًا، عَنْ أَبِي أُمَامَةَ بْنِ سَهْلِ بْنِ حُنَيْفٍ أَنَّ نَاقَةً لِلْبَرَاءِ.فَصَحَّ أَنَّهُ مُرْسَلٌ لأََنَّ حَرَامًا لَيْسَ، هُوَ ابْنُ مُحَيِّصَةُ لِصُلْبِهِ إنَّمَا، هُوَ ابْنُ سَعْدِ بْنِ مُحَيِّصَةُ، وَسَعْدٌ لَمْ يَسْمَعْ مِنْ الْبَرَاءِ، وَلاَ أَبُو أُمَامَةَ، وَلاَ حُجَّةَ فِي مُنْقَطِعٍ وَلَقَدْ كَانَ يَلْزَمُ الْحَنَفِيِّينَ الْقَائِلِينَ: إنَّ الْمُرْسَلَ وَالْمُسْنَدَ سَوَاءٌ أَنْ يَقُولُوا بِهِ، وَلَكِنَّ هَذَا مِمَّا تَنَاقَضُوا فِيهِ.
وَاحْتَجُّوا أَيْضًا بِأَغْرَبَ مِنْ هَذَا كُلِّهِ وَهُوَ مَا رُوِّينَا مِنْ طَرِيقِ عُبَيْدِ بْنِ عُمَيْرٍ، وَالزُّهْرِيِّ، وَمَسْرُوقٍ، وَمُجَاهِدٍ، فِي قَوْلِ اللَّهِ تَعَالَى: {وَدَاوُد وَسُلَيْمَانَ إذْ يَحْكُمَانِ فِي الْحَرْثِ إذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ وَكُنَّا لِحُكْمِهِمْ شَاهِدِينَ فَفَهَّمْنَاهَا سُلَيْمَانَ وَكُلًّا آتَيْنَا حُكْمًا وَعِلْمًا} ، وَأَنَّ سُلَيْمَانَ صلى الله عليه وسلم قَضَى فِي ذَلِكَ فِي غَنَمٍ أَفْسَدَتْ حَرْثَ قَوْمٍ بِأَنْ دَفَعَ الْغَنَمَ إلَى أَهْلِ الْحَرْثِ، لَهُمْ صُوفُهَا وَأَلْبَانُهَا حَتَّى يَعُودَ الْعِنَبُ أَوْ الْحَرْثُ كَمَا كَانَ.
قال أبو محمد: وَهَذَا عَجَبٌ مِنْ عَجَائِبِ الدُّنْيَا وَاَلَّذِي لاَ نَشُكُّ فِيهِ أَنَّ بَيْنَ هَؤُلاَءِ الْمَذْكُورِينَ وَبَيْنَ سُلَيْمَانَ عليه السلام مَا فِي رِيَاحٍ وَمَهَامِهَ فَيْحَاءَ،وَلَوْ رَوَوْا لَنَا ذَلِكَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم مَا قَامَتْ بِهِ حُجَّةٌ لأََنَّهُ مُرْسَلٌ. ثُمَّ لَوْ صَحَّ لَكَانَ الْمُحْتَجُّونَ بِهِ أَوَّلَ مُخَالِفِينَ لَهُ، لأََنَّهُمْ لاَ يَحْكُمُونَ بِهَذَا الْحُكْمِ، فَيَا لِلَّهِ كَيْفَ يَنْطِقُ لِسَانُ مُسْلِمٍ بِأَنْ يَحْتَجَّ عَلَى خَصْمِهِ فِي الدِّينِ بِحُكْمٍ لاَ يَحِلُّ عِنْدَهُ

(8/146)

أَنْ يُؤْخَذَ بِهِ؟ وَحَسْبُنَا اللَّهُ. وَعَجَبٌ آخَرُ مِنْ الشَّافِعِيِّ: وَهُوَ أَنَّهُ لاَ يَرَى الْقَوْلَ بِالْمُرْسَلِ ثُمَّ أَبَاحَ هَاهُنَا الأَمْوَالَ بِمُرْسَلٍ لاَ يَصِحُّ أَصْلاً. وَأَمَّا بَيْعُ مَا تَعَدَّى مِنْ الْعَجْمَاءِ فَلِقَوْلِ اللَّهِ تَعَالَى {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى} وَمِنْ الْبِرِّ وَالتَّقْوَى حِفْظُ الزُّرُوعِ، وَالثِّمَارِ الَّتِي هِيَ أَمْوَالُ النَّاسِ فَلاَ يُعَانُ عَلَى فَسَادِهَا، فَإِبْعَادُ مَا يُفْسِدُهَا فَرْضٌ، وَلاَ سَبِيلَ إلَى ذَلِكَ إِلاَّ بِالْبَيْعِ الْمُبَاحِ، وَهَا هُنَا آثَارٌ، عَنِ الصَّحَابَةِ رضي الله عنهم قَدْ خَالَفُوهَا. رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ أَخْبَرَنِي عَبْدُ الْكَرِيمِ أَنَّ عُمَرَ بْنَ الْخَطَّابِ كَانَ يَقُولُ: بِرَدِّ الْبَعِيرِ، وَالْبَقَرَةِ، وَالْحِمَارِ، وَالضَّوَارِي، إلَى أَهْلِهِنَّ ثَلاَثًا إذَا حُظِرَ الْحَائِطُ ثُمَّ يُعْقَرْنَ. قَالَ ابْنُ جُرَيْجٍ: وَسَمِعْت عَبْدَ الْعَزِيزِ بْنَ عَبْدِ اللَّهِ يَذْكُرُ، عَنْ عُمَرَ بْنِ الْخَطَّابِ أَنَّهُ كَانَ يَأْمُرُ بِالْحَائِطِ أَنْ يُحْظَرَ وَيُسَدَّ الْحَظْرُ مِنْ الضَّارِي الْمُدِلِّ ثُمَّ يُرَدُّ إلَى أَهْلِهِ ثَلاَثَ مَرَّاتٍ ثُمَّ يُعْقَرُ. وَمِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، حَدَّثَنَا أَبُو حَيَّانَ يَحْيَى بْنُ سَعِيدٍ التَّيْمِيُّ قَالَ: أَخْبَرَنِي مُكَاتَبٌ لِبَنِي أَسَدٍ أَنَّهُ أَتَى بِنَقَدٍ مِنْ السَّوَادِ إلَى الْكُوفَةِ فَلَمَّا انْتَهَى إلَى جِسْرِ الْكُوفَةِ جَاءَ مَوْلًى لِبَكْرِ بْنِ وَائِلٍ فَتَخَلَّلَ النَّقَدَ عَلَى الْجِسْرِ فَنَفَرَتْ مِنْهَا نَقْدَةٌ فَقَطَرَتْ الرَّجُلَ فِي الْفُرَاتِ فَغَرِقَ فَأَخَذْت فَجَاءَ مَوَالِيهِ إلَى مَوَالِيَّ فَعَرَضَ مَوَالِيَّ عَلَيْهِمْ صُلْحًا أَلْفَيْ دِرْهَمٍ، وَلاَ يَرْفَعُونَ إلَى عَلِيٍّ فَأَبَوْا فَأَتَيْنَا عَلِيَّ بْنَ أَبِي طَالِبٍ فَقَالَ لَهُمْ: إنْ عَرَفْتُمْ النَّقْدَةَ بِعَيْنِهَا فَخُذُوهَا، وَإِنْ اخْتَلَطَتْ عَلَيْكُمْ فَشَرْوَاهَا.
قال أبو محمد: إنَّ فِي الْحَنَفِيِّينَ، وَالْمَالِكِيِّينَ، الْعَجَبَ إذْ يَحْتَجُّونَ فِي إبْطَالِ السُّنَنِ الثَّابِتَةِ فِي أَنَّ الْبَيِّعَيْنِ لاَ بَيْعَ بَيْنَهُمَا حَتَّى يَتَفَرَّقَا بِرِوَايَةِ شَيْخٍ مِنْ بَنِي كِنَانَةَ أَنَّ عُمَرَ قَالَ: الْبَيْعُ، عَنْ صَفْقَةٍ أَوْ خِيَارٍ ثُمَّ يَرُدُّونَ هَذِهِ الرِّوَايَةَ، عَنْ عُمَرَ بْنِ الْخَطَّابِ وَهَذِهِ الأُُخْرَى عَنْ عَلِيٍّ فَهَلاَّ قَالُوا: مِثْلُ هَذَا لاَ يُقَالُ بِالرَّأْيِ وَلَكِنْ هَذَا حُكْمُ الْقَوْمِ فِي دِينِهِمْ فَلْيَحْمَدْ اللَّهَ أَهْلُ السُّنَنِ عَلَى عَظِيمِ نِعْمَتِهِ عِنْدَهُمْ.

(8/147)

من كسر إناء فضة أو ذهب فلا شيء عليه وقد أحسن
...
1266 - مَسْأَلَةٌ . وَمَنْ كَسَرَ إنَاءَ فِضَّةٍ أَوْ إنَاءَ ذَهَبٍ فَلاَ شَيْءَ عَلَيْهِ، وَقَدْ أَحْسَنَ
لِنَهْيِ رَسُولِ اللَّهِ صلى الله عليه وسلم عَنْ ذَلِكَ، وَقَدْ ذَكَرْنَاهُ فِي " الْوُضُوءِ " " وَالأَطْعِمَةِ " " وَالأَشْرِبَةِ " وَكَذَلِكَ مَنْ كَسَرَ صَلِيبًا أَوْ أَهْرَقَ خَمْرًا لِمُسْلِمٍ ; أَوْ لِذِمِّيٍّ. وَقَالَ الْحَنَفِيُّونَ: " إنْ أَهْرَقَ خَمْرًا لِذِمِّيٍّ مُسْلِمٌ فَعَلَيْهِ قِيمَتُهَا، وَإِنْ أَهْرَقَهَا ذِمِّيٌّ فَعَلَيْهِ مِثْلُهَا".
قال أبو محمد: وَهَذَا بَاطِلٌ، وَلاَ قِيمَةَ لِلْخَمْرِ، وَقَدْ حَرَّمَ رَسُولُ اللَّهِ صلى الله عليه وسلم بَيْعَهَا وَأَمَرَ بِهَرْقِهَا، فَمَا لاَ يَحِلُّ بَيْعُهُ، وَلاَ مِلْكُهُ فَلاَ ضَمَانَ فِيهِ، فَإِنْ قَالُوا: هِيَ أَمْوَالُ أَهْلِ الذِّمَّةِ قلنا:

(8/147)

كَذَبْتُمْ وَمَا جَعَلَهَا اللَّهُ تَعَالَى مُذْ حَرَّمَهَا مَالاً لأََحَدٍ، وَلَكِنْ أَخْبِرُونَا: أَهِيَ حَلاَلٌ لأََهْلِ الذَّمَّةِ أَمْ هِيَ حَرَامٌ عَلَيْهِمْ؟ فَإِنْ قَالُوا: هِيَ لَهُمْ حَلاَلٌ كَفَرُوا; لأََنَّ اللَّهَ تَعَالَى قَدْ أَخْبَرَ فِيمَا نَعَاهُ عَلَيْهِمْ أَنَّهُمْ لاَ يُحَرِّمُونَ مَا حَرَّمَ اللَّهُ وَرَسُولُهُ، وَلاَ يَدِينُونَ دِينَ الْحَقِّ. وَلاَ يَخْتَلِفُ مُسْلِمَانِ فِي أَنَّ دِينَ الإِسْلاَمِ لاَزِمٌ لِلْكُفَّارِ لُزُومَهُ لِلْمُسْلِمِينَ، وَأَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم مَبْعُوثٌ إلَيْهِمْ كَمَا بُعِثَ إلَيْنَا، وَأَنَّ طَاعَتَهُ فَرْضٌ عَلَيْهِمْ كَمَا هِيَ عَلَيْنَا ؟فَإِنْ قَالُوا: بَلْ هِيَ عَلَيْهِمْ حَرَامٌ قلنا: صَدَقْتُمْ فَمَنْ أَتْلَفَ مَالاً لاَ يَحِلُّ تَمَلُّكُهُ فَقَدْ أَحْسَنَ، وَلاَ شَيْءَ عَلَيْهِ، وَاحْتَجُّوا بِرِوَايَةٍ رُوِّينَاهَا مِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ، عَنْ إبْرَاهِيمَ بْنِ عَبْدِ الأَعْلَى الْجُعْفِيُّ، عَنْ سُوَيْد بْنِ غَفَلَةَ أَنَّ عُمَرَ بْنَ الْخَطَّابِ قِيلَ لَهُ: عُمَّالُك يَأْخُذُونَ الْخَمْرَ، وَالْخَنَازِيرَ فِي الْخَرَاجِ فَقَالَ لَهُ بِلاَلٌ: إنَّهُمْ لَيَفْعَلُونَ فَقَالَ عُمَرُ: لاَ تَفْعَلُوا وَلُّوهُمْ هُمْ بَيْعَهَا. وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ، عَنْ [كِدَامٍ] الأَنْصَارِيِّ عَنْ إسْرَائِيلَ، عَنْ إبْرَاهِيمَ بْنِ عَبْدِ الأَعْلَى، عَنْ سُوَيْد بْنِ غَفَلَةَ أَنَّ بِلاَلاً قَالَ لِعُمَرَ بْنِ الْخَطَّابِ: إنَّ عُمَّالَك يَأْخُذُونَ الْخَمْرَ وَالْخَنَازِيرَ فِي الْخَرَاجِ فَقَالَ: لاَ تَأْخُذُوهَا مِنْهُمْ، وَلَكِنْ وَلُّوهُمْ أَنْتُمْ بَيْعهَا وَخُذُوا أَنْتُمْ مِنْ الثَّمَن.
قال أبو محمد: هَذَا لاَ حُجَّة فِيهِ لأََنَّ حَدِيثَ سُفْيَانَ وَهُوَ الصَّحِيحُ لَيْسَ فِيهِ مَا زَادَ إسْرَائِيلُ وَإِنَّمَا فِيهِ " وَلُّوهُمْ بَيْعَهَا ". وَهَذَا كَقَوْلِ اللَّهِ تَعَالَى {نُوَلِّهِ مَا تَوَلَّى} وَإِسْرَائِيلُ ضَعِيفٌ، ثُمَّ لَوْ صَحَّ فَلاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم. وَإِنَّ مِنْ الْعَجَبِ أَنْ يُخَالِفُوا عُمَرَ رضي الله عنه فِي تَفْرِيقِهِ بَيْنَ ذَوِي الْمَحَارِمِ مِنْ الْمَجُوسِ وَنَهْيِهِ لَهُمْ، عَنِ الزَّمْزَمَةِ ثُمَّ يُقَلِّدُونَ هَاهُنَا رِوَايَةً سَاقِطَةً مُخَالِفَةً لِلْقُرْآنِ، وَالسُّنَنِ وَإِنْ كَانَتْ الْخَمْرُ مِنْ أَمْوَالِهِمْ فَإِنَّ الصَّلِيبَ وَالأَصْنَامَ عِنْدَهُمْ أَجَلُّ مِنْ الْخَمْرِ، فَيَجِبُ عَلَى هَؤُلاَءِ الْقَوْمِ أَنْ يُضَمِّنُوا مَنْ كَسَرَ لَهُمْ صَلِيبًا أَوْ صَنَمًا حَتَّى يُعِيدَهُ سَالِمًا صَحِيحًا وَإِلَّا فَقَدْ تَنَاقَضُوا رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد نَا قُتَيْبَةُ بْنُ سَعِيدٍ نَا اللَّيْثُ، هُوَ ابْنُ سَعْدٍ، عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ "أَنَّهُ سَمِعَ رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ عَامَ الْفَتْحِ وَهُوَ بِمَكَّةَ: إنَّ اللَّهَ حَرَّمَ بَيْعَ الْخَمْرِ، وَالْمَيْتَةِ، وَالْخَنَازِيرِ "، فَيَا لَيْتَ شِعْرِي كَيْفَ يَسْتَحِلُّ مُسْلِمٌ أَنْ يُبِيحَ ثَمَنَ بَيْعٍ حَرَّمَهُ اللَّهُ تَعَالَى؟ أَمْ كَيْفَ يَسْتَحِلُّ مُسْلِمٌ أَنْ يَقُولَ: إنَّهَا مَالٌ مِنْ أَمْوَالِ أَهْلِ الذِّمَّةِ تُضْمَنُ لَهُمْ؟ حَاشَ لِلَّهِ مِنْ هَذَا.

(8/148)

من كسر حلية فضة في سرج أو لجام أو حلي ذهب لإمرأته أو لرجل يعده لأهله أو للبيع كلف إعادته صحيحا
...
1267 - مَسْأَلَةٌ - وَمَنْ كَسَرَ حِلْيَةَ فِضَّةٍ فِي سَرْجٍ، أَوْ لِجَامٍ، أَوْ مَهَامِيزَ، أَوْ سَيْفٍ، أَوْ تَاجٍ، أَوْ غَيْرِ ذَلِكَ، أَوْ حُلِيَّ ذَهَبٍ لأَمْرَأَةٍ، أَوْ لِرَجُلٍ يُعِدُّهُ لأََهْلِهِ، أَوْ لِلْبَيْعِ: كُلِّفَ إعَادَتَهُ صَحِيحًا كَمَا كَانَ
لِمَا ذَكَرْنَا قَبْلُ، فَإِنْ تَرَاضَيَا جَمِيعًا عَلَى أَنْ يَضْمَنَ لَهُ مَا بَيْنَ قِيمَتِهِ صَحِيحًا وَمَكْسُورًا: جَازَ ذَلِكَ ; لأََنَّهُ مِثْلُ مَا اعْتَدَى بِهِ، وَجَائِزٌ أَنْ يَتَّفِقَا مِنْ ذَلِكَ فِي حُلِيِّ الذَّهَبِ عَلَى ذَهَبٍ، وَفِي حُلِيِّ الْفِضَّةِ عَلَى فِضَّةٍ، وَلَهُ أَنْ يُؤَخِّرَهُ بِهِ مَا شَاءَ ; لأََنَّهُ لَيْسَ هُوَ بَيْعًا وَإِنَّمَا هُوَ اعْتِدَاءٌ بِمِثْلِ مَا اعْتَدَى بِهِ عَلَيْهِ فَقَطْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/149)

كل ما جني على العبد أو أمة أو بعير أو حمار فان في الخطأ في العبد والأمة خاصة وفي غيرهما خطأ أو عمدا ما نفص من قيمته بالغا ما بلغ
...
1268 - مَسْأَلَةٌ - وَكُلُّ مَا جَنَى عَلَى عَبْدٍ، أَوْ أَمَةٍ، أَوْ بَعِيرٍ، أَوْ فَرَسٍ، أَوْ بَغْلٍ، أَوْ حِمَارٍ، أَوْ كَلْبٍ يَحِلُّ تَمَلُّكُهُ، أَوْ سِنَّوْرٍ، أَوْ شَاةٍ، أَوْ بَقَرَةٍ، أَوْ إبِلٍ، أَوْ ظَبْيٍ، أَوْ كُلِّ حَيَوَانٍ مُتَمَلَّكٍ فَإِنَّ فِي الْخَطَأِ فِي الْعَبْدِ وَفِي الأَمَةِ [خَاصَّةً] وَفِي سَائِرِ مَا ذَكَرْنَا خَطَأً أَوْ عَمْدًا مَا نَقَصَ مِنْ قِيمَتِهِ بَالِغًا مَا بَلَغَ.
وَأَمَّا الْعَبْدُ وَالأَمَةُ فَفِيمَا جَنَى عَلَيْهِمَا عَمْدًا الْقَوَدُ وَمَا نَقَصَ مِنْ قِيمَتِهِمَا. أَمَّا الْقَوَدُ فَلِلْمَجْنِيِّ عَلَيْهِ وَأَمَّا مَا نَقَصَ مِنْ الْقِيمَةِ فَلِلسَّيِّدِ فِيمَا اُعْتُدِيَ عَلَيْهِ مِنْ مَالِهِ. وَكَذَلِكَ لَوْ أَنَّ امْرَأً اسْتَكْرَهَ أَمَةً فَقَتَلَهَا لَكَانَ عَلَيْهِ الْغَرَامَةُ لِسَيِّدِهَا وَالْحَدُّ فِي زِنَائِهِ بِهَا، وَلاَ يُبْطِلُ حَقٌّ حَقًّا، وَقَدْ أَمَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم بِأَنْ يُعْطَى كُلُّ ذِي حَقٍّ حَقَّهُ. وَأَمَّا الْقَوَدُ بَيْنَ الْحُرِّ، وَالْعَبْدِ فَنَذْكُرُهُ إنْ شَاءَ اللَّهُ تَعَالَى فِي "كِتَابِ الْقِصَاصِ". وَأَمَّا مَا نَقَصَهُ فَلِلنَّاسِ هَاهُنَا اخْتِلاَفٌ، وَكَذَلِكَ فِي الْحَيَوَانِ وَقَوْلُنَا فِي الْحَيَوَانِ هُوَ قَوْلُ أَبِي سُلَيْمَانَ، وَمَالِكٍ، وَالشَّافِعِيِّ. وقال أبو حنيفة: كَذَلِكَ إِلاَّ فِي الإِبِلِ، وَالْبَقَرِ، وَالْبِغَالِ، وَالْحَمِيرِ، وَالْخَيْلِ خَاصَّةً فِي عُيُونِهَا خَاصَّةً، فَإِنَّهُ قَالَ فِي عَيْنِ كُلِّ مَا ذَكَرْنَا رُبْعُ ثَمَنِهِ.
قال أبو محمد: وَاحْتَجُّوا فِي ذَلِكَ بِأَثَرٍ رُوِّينَاهُ مِنْ طَرِيقِ قَاسِمِ بْنِ أَصْبَغَ، حَدَّثَنَا زَكَرِيَّا بْنُ يَحْيَى النَّاقِدُ، حَدَّثَنَا سَعِيدُ بْنُ سُلَيْمَانَ، عَنْ أَبِي أُمَيَّةَ بْنِ يَعْلَى، حَدَّثَنَا أَبُو الزِّنَادِ، عَنْ عَمْرِو بْنِ وَهْبٍ، عَنْ أَبِيهِ، عَنْ زَيْدِ بْنِ ثَابِتٍ أَنَّ النَّبِيَّ صلى الله عليه وسلم لَمْ يَقْضِ فِي الرَّأْسِ إِلاَّ فِي ثَلاَثٍ: الْمُنَقِّلَةِ، وَالْمُوضِحَةِ، وَالآمَّةِ وَفِي عَيْنِ الْفَرَسِ بِرُبْعِ ثَمَنِهِ. وَبِرِوَايَةٍ، عَنْ عُمَرَ بْنِ الْخَطَّابِ مِنْ طَرِيقِ سُفْيَانَ وَعَمْرِو بْنِ دِينَارٍ، وَمَعْمَرٍ قَالَ سُفْيَانُ: عَنْ جَابِرٍ الْجُعْفِيُّ، عَنِ الشَّعْبِيِّ، عَنْ شُرَيْحٍ، عَنْ عُمَرَ، وَقَالَ عَمْرُو بْنُ دِينَارٍ: أَخْبَرَنِي رَجُلٌ أَنَّ شُرَيْحًا قَالَ لَهُ: قَالَ لِي عُمَرُ، وَقَالَ مَعْمَرٌ: بَلَغَنِي أَنَّ عُمَرَ بْنَ الْخَطَّابِ، ثُمَّ اتَّفَقُوا أَنَّهُ قَضَى فِي عَيْنِ الدَّابَّةِ بِرُبْعِ ثَمَنِهَا. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا جَرِيرٌ، عَنِ الْمُغِيرَةِ، عَنْ إبْرَاهِيمَ، عَنْ شُرَيْحٍ قَالَ: أَتَانِي عُرْوَةُ الْبَارِقِيُّ مِنْ عِنْدِ عُمَرَ بِأَنَّ فِي عَيْنِ الدَّابَّةِ رُبْعَ ثَمَنِهَا. وَمِنْ طَرِيقِ أَبِي قِلاَبَةَ، عَنْ أَبِي الْمُهَلَّبِ، عَنْ عُمَرَ فِي عَيْنِ الدَّابَّةِ رُبْعُ ثَمَنِهَا.

(8/149)

وَمِنْ طَرِيقِ ابْنِ جُرَيْجٍ، عَنْ عَبْدِ الْكَرِيمِ أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ قَضَى فِي عَيْنِ الدَّابَّةِ بِرُبْعِ ثَمَنِهَا.
قَالَ عَلِيٌّ: الرِّوَايَةُ، عَنِ النَّبِيِّ صلى الله عليه وسلم لاَ تَصِحُّ ; لأََنَّهَا مِنْ طَرِيقِ إسْمَاعِيلَ بْنِ يَعْلَى الثَّقَفِيِّ وَهُوَ ضَعِيفٌ، عَنْ عَمْرِو بْنِ وَهْبٍ، عَنْ أَبِيهِ، وَهُمَا مَجْهُولاَنِ. ثُمَّ لَيْسَ فِيهِ إِلاَّ الْفَرَسُ فَلاَ هُمْ خَصُّوهُ كَمَا جَاءَ مَخْصُوصًا، وَلاَ هُمْ قَاسُوا عَلَيْهِ جَمِيعَ ذَوَاتِ الأَرْبَعِ. وَأَمَّا، عَنْ عَلِيٍّ، وَعُمَرَ رضي الله عنهما فَمَرَاسِيلُ كُلُّهَا، ثُمَّ لَوْ صَحَّتْ لَمَا كَانَ فِيهَا حُجَّةٌ لِوُجُوهٍ: أَوَّلُهَا أَنَّهُ لاَ حُجَّةَ فِيمَنْ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم . وَالثَّانِي أَنَّهُ لاَ مُؤْنَةَ عَلَيْهِمْ فِي خِلاَفِ عُمَرَ، وَعَلِيٍّ إذَا خَالَفَا أَبَا حَنِيفَةَ كَمَا ذَكَرْنَا عَنْهُمَا آنِفًا مِنْ أَنَّهُمَا تَقَيَّآ مَا شَرِبَا إذْ عَلِمَا أَنَّهُ لاَ يَحِلُّ. ثُمَّ فِي هَذِهِ الْقِصَّةِ نَفْسِهَا كَمَا رُوِّينَا مِنْ طَرِيقِ شُعْبَةَ، عَنِ الْمُغِيرَةِ بْنِ مِقْسَمٍ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: كَتَبَ عُمَرُ مَعَ عُرْوَةَ الْبَارِقِيِّ إلَى شُرَيْحٍ فِي عَيْنِ الدَّابَّةِ رُبْعُ ثَمَنِهَا وَأَحَقُّ مَا صَدَقَ بِهِ الرَّجُلُ عِنْدَ مَوْتِهِ أَنْ يَنْتَفِيَ مِنْ وَلَدِهِ أَوْ يَدَّعِيَهُ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَمَّنْ حَدَّثَهُ، عَنْ مُحَمَّدِ بْنِ جَابِرٍ، عَنْ جَابِرٍ، عَنِ الشَّعْبِيِّ: أَنَّ عَلِيًّا قَضَى فِي الْفَرَسِ تُصَابُ عَيْنُهُ بِنِصْفِ ثَمَنِهِ. وَمِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ مُجَالِدٍ، عَنِ الشَّعْبِيِّ أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَضَى فِي عَيْنِ جَمَلٍ أُصِيبَ بِنِصْفِ ثَمَنِهِ ثُمَّ نَظَرَ إلَيْهِ بَعْدُ فَقَالَ: مَا أَرَاهُ نَقَصَ مِنْ قُوتِهِ، وَلاَ هِدَايَتِهِ فَقَضَى فِيهِ بِرُبْعِ ثَمَنِهِ. فَلَيْتَ شِعْرِي مَا الَّذِي جَعَلَ إحْدَى قَضِيَّتَيْ عُمَرَ، وَعَلِيٍّ، أَوْلَى مِنْ الأُُخْرَى وَهَلَّا أَخَذُوا بِهَذِهِ الْقَضِيَّةِ قِيَاسًا عَلَى قَوْلِهِمْ: إنَّ فِي عَيْنِ الأَنِسَانِ نِصْفَ ثَمَنِهِ، وَقَدْ أَضْعَفَ عُمَرُ عَلَى حَاطِبٍ قِيمَةَ النَّاقَةِ الَّتِي انْتَحَرَهَا عَبِيدُهُ، وَجَاءَ بِذَلِكَ أَثَرٌ: كَمَا رُوِّينَا، عَنِ ابْنِ وَهْبٍ أَنَا عَمْرُو بْنُ الْحَارِثِ، عَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ " أَنَّ رَجُلاً مِنْ مُزَيْنَةَ سَأَلَ رَسُولَ اللَّهِ صلى الله عليه وسلم كَيْفَ تَرَى فِي حَرِيسَةِ الْجَبَلِ قَالَ : هِيَ وَمِثْلُهَا وَالنَّكَالُ ". فَهَذَا خَبَرٌ أَصَحُّ مِنْ خَبَرِهِمْ فِي عَيْنِ الْفَرَسِ رُبْعُ ثَمَنِهِ. وَأَصَحُّ مِنْ خَبَرِهِمْ، عَنْ عُمَرَ، فَظَهَرَ فَسَادُ قَوْلِهِمْ مِنْ كُلِّ جِهَةٍ. وَقَدْ كَانَ يَلْزَمُ الْمَالِكِيِّينَ الْقَائِلِينَ بِتَقْلِيدِ الصَّاحِبِ، وَأَنَّ الْمُرْسَلَ كَالْمُسْنَدِ أَنْ يَقُولُوا بِهَذِهِ الآثَارِ، وَإِلَّا فَقَدْ تَنَاقَضُوا.
وَأَمَّا مَا جُنِيَ عَلَى عَبْدٍ فِيمَا دُونَ النَّفْسِ، أَوْ عَلَى أَمَةٍ كَذَلِكَ، فَقَالَ قَوْمٌ: كَمَا قلنا: إنَّمَا فِيهِ لِلسَّيِّدِ مَا نَقَصَ مِنْ ثَمَنِهِ فَقَطْ وَهُوَ قَوْلُ الْحَسَنِ.وَقَالَ قَوْمٌ: جِرَاحُ الْعَبْدِ مِنْ ثَمَنِهِ كَجِرَاحِ الْحُرِّ مِنْ دِيَتِهِ، بَالِغًا ثَمَنُ الْعَبْدِ وَالأَمَةِ مَا بَلَغَ، فَفِي عَيْنِ الْعَبْدِ نِصْفُ ثَمَنِهِ، وَلَوْ أَنَّ ثَمَنَهُ أَلْفَا دِينَارٍ وَفِي عَيْنِ الأَمَةِ نِصْفُ ثَمَنِهَا وَلَوْ بَلَغَ عَشَرَةَ آلاَفِ دِينَارٍ، وَهَكَذَا فِي سَائِرِ الأَعْضَاءِ. رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ قَالَ: جِرَاحَاتُ الْعَبِيدِ

(8/150)

فِي أَثْمَانِهِمْ بِقَدْرِ جِرَاحَاتِ الأَحْرَارِ فِي دِيَاتِهِمْ وَهُوَ قَوْلُ شُرَيْحٍ، وَالشَّعْبِيِّ، وَالنَّخَعِيِّ، وَعُمَرَ بْنِ عَبْدِ الْعَزِيزِ، وَمُحَمَّدِ بْنِ سِيرِينَ، وَالشَّافِعِيِّ، وَسُفْيَانَ الثَّوْرِيِّ، وَالْحَسَنِ بْنِ حَيٍّ إِلاَّ أَنَّ الْحَسَنَ قَالَ: إنْ بَلَغَ جَمِيعَ الْقِيمَةِ لَمْ يَكُنْ لَهُ إِلاَّ أَنْ يُسَلِّمَهُ، وَيَأْخُذَ قِيمَتَهُ، أَوْ يَأْخُذَ مَا نَقَصَ.
وَرُوِّينَاهُ أَيْضًا: مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْج، عَنْ عَبْدِ الْعَزِيزِ بْنِ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ، عَنْ أَبِيهِ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ: وَعَقْلُ الْعَبْدِ فِي ثَمَنِهِ كَعَقْلِ الْحُرِّ فِي دِيَتِهِ. وَرُوِيَ أَيْضًا، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ قَالَ: إنَّ رِجَالاً مِنْ الْعُلَمَاءِ لَيَقُولُونَ: الْعَبِيدُ وَالإِمَاءُ سِلَعٌ، فَيَنْظُرُ مَا نَقَصَ ذَلِكَ مِنْ أَثْمَانِهِمْ.
قال أبو محمد: وَهَذَا قَوْلُنَا وَقَالَتْ طَائِفَةٌ: فِيهِ مَا نَقَصَ إِلاَّ أَنْ تَكُونَ الْجِنَايَةُ اسْتِهْلاَكًا كَقَطْعِ الْيَدَيْنِ، أَوْ الرِّجْلَيْنِ، أَوْ فَقْءِ الْعَيْنَيْنِ، فَصَاحِبُهُ مُخَيَّرٌ بَيْنَ أَنْ يَأْخُذَ مَا نَقَصَ مِنْ ذَلِكَ مِنْ قِيمَتِهِ، أَوْ يُسَلِّمَهُ إلَى الْجَانِي وَيَأْخُذَ مِنْهُ قِيمَتَهُ صَحِيحًا وَهُوَ قَوْلُ أَبِي يُوسُفَ، وَمُحَمَّدِ بْنِ الْحَسَنِ. وَطَائِفَةٌ قَالَتْ: جِرَاحُ الْعَبْدِ فِي ثَمَنِهِ كَجِرَاحِ الْحُرِّ فِي دِيَتِهِ، فَإِنْ كَانَتْ الْجِنَايَةُ مِمَّا لَوْ كَانَتْ عَلَى حُرٍّ لَكَانَتْ فِيهِ الدِّيَةُ كُلُّهَا أَسْلَمَهُ إلَى الْجَانِي، وَلاَ بُدَّ، وَأَلْزَمَهُ قِيمَتَهُ صَحِيحًا وَهُوَ قَوْلُ النَّخَعِيِّ، وَالشَّعْبِيِّ. وَطَائِفَةٌ قَالَتْ: يُدْفَعُ إلَى الْجَانِي وَتَلْزَمُهُ قِيمَتُهُ صَحِيحًا وَهُوَ قَوْلُ إيَاسِ بْنِ مُعَاوِيَةَ، وَقَتَادَةَ: رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ إيَاسِ بْنِ مُعَاوِيَةَ فِي رَجُلٍ قَطَعَ يَدَ عَبْدٍ قَالَ: هُوَ لَهُ وَعَلَيْهِ مِثْلُهُ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ قَتَادَةَ فِيمَنْ جَدَعَ أُذُنَ عَبْدٍ، أَوْ أَنْفَهُ أَوْ أَشَلَّ يَدَهُ أَنَّهُ يُدْفَعُ إلَيْهِ وَيَغْرَمُ لِصَاحِبِهِ مِثْلَهُ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنِ ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ قَالَ: إنْ شَجَّ عَبْدًا، أَوْ فَقَأَ عَيْنَهُ، فَقِيمَتُهُ كَمَا أَفْسَدَهُ: وَرَأَى فِي مُوضِحَتِهِ نِصْفَ عُشْرِ قِيمَتِهِ.
قَوْلُ أَبِي حَنِيفَةَ وَمُحَمَّدٍ: مَنْ قَتَلَ عَبْدًا خَطَأً فَقِيمَتُهُ عَلَى الْعَاقِلَةِ مَا لَمْ تَبْلُغْ قِيمَتُهُ عَشَرَةَ آلاَفِ دِرْهَمٍ فَأَكْثَرَ، فَلَيْسَ فِيهِ إِلاَّ عَشَرَةَ آلاَفِ دِرْهَمٍ غَيْرَ عَشَرَةِ دَرَاهِمَ، وَفِي الأَمَةِ قِيمَتُهَا كَذَلِكَ مَا لَمْ تَبْلُغْ خَمْسَةَ آلاَفِ دِرْهَمٍ فَصَاعِدًا، فَإِنْ بَلَغَتْهَا فَلَيْسَ فِيهَا إِلاَّ خَمْسَةُ آلاَفِ دِرْهَمٍ غَيْرَ خَمْسَةِ دَرَاهِمَ عَلَى الْعَاقِلَةِ. قَالَ أَبُو حَنِيفَةَ وَحْدَهُ: وَأَمَّا مَا دُونَ النَّفْسِ فَمِنْ قِيمَتِهَا مِثْلُ مَا فِي الْجِنَايَةِ، وَعَلَى الْحُرِّ مِنْ دِيَتِهِ، فَإِذَا بَلَغَ أَرْشَ ذَلِكَ مِنْ الْحُرِّ، أَنْقَصَ مِنْ قِيمَتِهِ عَشَرَةَ دَرَاهِمَ أَوْ خَمْسَةَ دَرَاهِمَ هَكَذَا جُمْلَةٌ. ثُمَّ رَجَعَ، عَنِ الأُُذُنِ وَالْحَاجِبِ خَاصَّةً فَقَالَ: فِيهِمَا مَا نَقْصُهُمَا فَقَطْ، فَإِنْ كَانَتْ الْجِنَايَةُ مُسْتَهْلَكَةً فَلَيْسَ لَهُ إِلاَّ إمْسَاكُهُ، كَمَا هُوَ، وَلاَ شَيْءَ لَهُ، أَوْ إسْلاَمُهُ وَأَخَذَ مَا كَانَ يَأْخُذُ لَوْ قُتِلَ خَطَأً. وَقَالَ أَبُو يُوسُفَ فِي قَتْلِ الْعَبْدِ خَطَأً وَالْجِنَايَةِ: عَلَيْهِ قِيمَتُهُ

(8/151)

مَا بَلَغَتْ وَلَوْ تَجَاوَزَتْ دِيَاتٍ وَوَافَقَهُ مُحَمَّدٌ فِيمَا دُونَ النَّفْسِ. وَاتَّفَقُوا كُلُّهُمْ فِي الْجِنَايَةِ الْمُسْتَهْلَكَةِ عَلَى قَوْلِ أَبِي حَنِيفَةَ الَّذِي ذَكَرْنَا. وَقَدْ رُوِيَ عَنْهُمَا أَنَّهُ إنْ أَمْسَكَهُ أَخَذَ قِيمَةَ مَا نَقَصْته الْجِنَايَةُ الْمُسْتَهْلَكَةُ. وَقَدْ رُوِيَ، عَنْ أَبِي يُوسُفَ فِيمَا دُونَ النَّفْسِ خَاصَّةً مِثْلُ قَوْلِ أَبِي حَنِيفَةَ وَسَوَاءٌ فِي ذَلِكَ الْحَاجِبُ، وَالأُُذُنُ وَغَيْرُ ذَلِكَ، وَذُكِرَ ذَلِكَ فِي اخْتِلاَفِ الْفُقَهَاءِ. وَرُوِيَ، عَنْ زُفَرَ فِيمَا دُونَ النَّفْسِ مَرَّةً مِثْلُ قَوْلِ أَبِي حَنِيفَةَ الآخِرِ، وَمَرَّةً مِثْلُ قَوْلِهِ الأَوَّلِ، وَوَافَقَ أَبَا حَنِيفَةَ فِي قَوْلِهِ فِي النَّفْسِ.
وَقَالَتْ طَائِفَةٌ جِرَاحُ الْعَبْدِ فِي قِيمَتِهِ كَجِرَاحِ الْحُرِّ فِي دِيَتِهِ إِلاَّ أَنْ تَبْلُغَ قِيمَةُ الْعَبْدِ عَشَرَةَ آلاَفِ دِرْهَمٍ فَصَاعِدًا أَوْ تَبْلُغَ قِيمَةُ الأَمَةِ خَمْسَةَ آلاَفِ دِرْهَمٍ فَصَاعِدًا فَلاَ تَبْلُغُ بِأَرْشِ تِلْكَ الْجِرَاحَةِ مِقْدَارَهَا مِنْ دِيَةِ الْحُرِّ، أَوْ الْحُرَّةِ، لَكِنْ يَحُطُّ مِنْ ذَلِكَ حِصَّتَهَا مِنْ عَشَرَةِ دَرَاهِمَ فِي الْعَبْدِ، وَحِصَّتَهَا مِنْ خَمْسَةِ دَرَاهِمَ فِي الأَمَةِ، إِلاَّ أَنْ يَكُونَ قَطْعَ أُذُنٍ فَبَرِئَ، أَوْ نَتْفَ حَاجِبٍ فَبَرِئَ، وَلَمْ يَنْبُتْ فَلَيْسَ عَلَيْهِ إِلاَّ مَا نَقَصَهُ وَهَذَا قَوْلُ أَبِي حَنِيفَةَ. فَإِنْ بَلَغَ مِنْ الْجِنَايَةِ عَلَى الْعَبْدِ مَا لَوْ جَنَى عَلَى حُرٍّ لَوَجَبَتْ فِيهِ الدِّيَةُ كُلُّهَا فَلَيْسَ لَهُ إِلاَّ إمْسَاكُهُ كَمَا هُوَ، وَلاَ شَيْءَ لَهُ أَوْ إسْلاَمُهُ إلَى الْجَانِي وَأَخْذُ جَمِيعِ قِيمَتِهِ مَا لَمْ يَبْلُغْ عَشَرَةَ آلاَفِ دِرْهَمٍ فَصَاعِدًا فَلَيْسَ لَهُ إِلاَّ عَشَرَةُ آلاَفٍ غَيْرَ عَشَرَةِ دَرَاهِمَ، وَفِي الأَمَةِ نِصْفُ ذَلِكَ.
وَتَفْسِيرُهُ أَنَّهُ إنْ فَقَأَ عَيْنَ أَمَةٍ تُسَاوِي خَمْسَةَ آلاَفِ دِرْهَمٍ فَمَا فَوْقَ ذَلِكَ إلَى مِائَةِ أَلْفِ فَأَكْثَرَ، فَلَيْسَ عَلَيْهِ إِلاَّ أَلْفَا دِرْهَمٍ وَخَمْسَمِائَةِ دِرْهَمٍ غَيْرَ دِرْهَمَيْنِ وَنِصْفٍ. وَإِنْ فَقَأَ عَيْنَ عَبْدٍ يُسَاوِي عَشَرَةَ آلاَفٍ فَمَا زَادَ فَلَيْسَ عَلَيْهِ إِلاَّ خَمْسَةُ آلاَفِ دِرْهَمٍ، غَيْرَ خَمْسَةِ دَرَاهِمَ، وَهَكَذَا فِي سَائِرِ الْجِرَاحَاتِ. فَلَوْ سَاوَتْ الأَمَةُ مِائَتَيْ دِرْهَمٍ، وَالْعَبْدُ مِائَةَ دِرْهَمٍ، لَمْ يَلْزَمْهُ فِي عَيْنِ الْعَبْدِ إِلاَّ خَمْسُونَ دِرْهَمًا فَقَطْ، وَفِي عَيْنِ الأَمَةِ مِائَةُ دِرْهَمٍ فَقَطْ، وَهَكَذَا الْعَمَلُ فِي سَائِرِ الْقِيَمِ. وَطَائِفَةٌ قَالَتْ: إنَّ مُنَقِّلَةَ الْعَبْدِ، وَمَأْمُومَتَهُ، وَجَائِفَتَهُ، وَمُوضِحَتَهُ مِنْ ثَمَنِهِ، بَالِغًا مَا بَلَغَ فَهِيَ مِنْ الْحُرِّ فِي دِيَتِهِ: فَفِي مُوضِحَةِ الْعَبْدِ نِصْفُ عُشْرِ ثَمَنِهِ وَلَوْ أَنَّهُ أَلْفُ أَلْفِ دِرْهَمٍ. وَفِي مُنَقِّلَتِهِ عُشْرُ قِيمَتِهِ كَذَلِكَ وَنِصْفُ عُشْرِ قِيمَتِهِ كَذَلِكَ. وَفِي جَائِفَتِهِ، وَمَأْمُومَتِهِ ثُلْثُ ثَمَنِهِ بَالِغٌ مَا بَلَغَ. وَأَمَّا سَائِرُ الْجِرَاحَاتِ، وَقَطْعُ الأَعْضَاءِ فَإِنَّمَا فِيهِ مَا نَقَصَهُ فَقَطْ، وَهُوَ قَوْلُ مَالِكٍ وَقَدْ رُوِيَ، عَنْ مَالِكٍ أَيْضًا أَنَّهُ إذَا قَطَعَ يَدَيْ عَبْدٍ أَوْ فَقَأَ عَيْنَيْهِ أُعْتِقَ عَلَيْهِ وَغَرِمَ قِيمَتَهُ كَامِلَةً لِسَيِّدِهِ. وَقَالَ اللَّيْثُ بْنُ سَعْدٍ: مِنْ خَصَى عَبْدَ غَيْرِهِ
فَعَلَيْهِ

(8/152)

قِيمَتُهُ كُلُّهَا لِسَيِّدِهِ، وَيَبْقَى الْعَبْدُ لِسَيِّدِهِ سَوَاءٌ زَادَ ذَلِكَ فِي قِيمَتِهِ أَوْ نَقَصَ.
قال أبو محمد: أَمَّا مَنْ قَالَ: جِرَاحُ الْعَبْدِ فِي قِيمَتِهِ كَجِرَاحِ الْحُرِّ فِي دِيَتِهِ: فَقَوْلٌ لاَ دَلِيلَ عَلَى صِحَّتِهِ لاَ مِنْ قُرْآنٍ، وَلاَ مِنْ سُنَّةٍ، وَلاَ مِنْ رِوَايَةٍ فَاسِدَةٍ، لَكِنَّهُمْ قَاسُوهُ عَلَى الْحُرِّ; لأََنَّهُ إنْسَانٌ مِثْلُهُ.
قَالَ عَلِيٌّ: وَلَوْ كَانَ الْقِيَاسُ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنُ الْبَاطِلِ; لأََنَّ كَثِيرًا مِنْ دِيَاتِ أَعْضَاءِ الْحُرِّ مُؤَقَّتٌ لاَ زِيَادَةَ فِيهَا، وَلاَ نَقْصَ. وَقَدْ وَافَقْنَا مَنْ خَالَفْنَا هَاهُنَا عَلَى أَنَّ دِيَةَ أَعْضَاءِ الْعَبْدِ غَيْرُ مُؤَقَّتَةٍ لاَ خِلاَفَ فِي ذَلِكَ، إذْ قَدْ يُسَاوِي الْعَبْدُ عَشَرَةَ دَنَانِيرَ فَتَكُونُ دِيَةُ عَيْنِهِ عِنْدَهُمْ عَشْرَ دَنَانِيرَ. وَتُسَاوِي الأَمَةُ خَمْسَةَ آلاَفِ دِرْهَمٍ فَتَكُونُ دِيَةُ عَيْنِهَا أَلْفَيْ دِرْهَمٍ وَخَمْسَمِائَةِ دِرْهَمٍ غَيْرَ دِرْهَمَيْنِ وَنِصْفٍ أَوْ تَكُونُ دِيَةُ عَيْنِهَا عِنْدَ بَعْضِهِمْ عَشَرَةَ آلاَفِ دِينَارٍ، فَقَدْ أَصْفَقُوا عَلَى أَنَّ الدِّيَاتِ فِي ذَلِكَ غَيْرُ مَحْدُودَةٍ وَعَلَى جَوَازِ تَفْضِيلِ دِيَةِ عُضْوِ الْمَرْأَةِ عَلَى دِيَةِ عُضْوِ الرَّجُلِ، بِخِلاَفِ الأَحْرَارِ وَالْحَرَائِرِ فَقَدْ ظَهَرَ فَسَادُ قِيَاسِهِمْ جُمْلَةً بِهَذِهِ الدَّلاَئِلِ وَبِغَيْرِهَا أَيْضًا فَسَقَطَ هَذَا الْقَوْلُ بِيَقِينِ. ثُمَّ نَظَرْنَا فِي قَوْلِ مَنْ قَالَ: يُسَلِّمُهُ وَيَأْخُذُ قِيمَتَهُ، فَوَجَدْنَاهُ أَيْضًا غَيْرَ صَحِيحٍ; لأََنَّهُ لاَ يَحِلُّ إخْرَاجُ مَالٍ، عَنْ يَدِ صَاحِبِهِ إلَى غَيْرِهِ بِغَيْرِ تَرَاضٍ مِنْهُمَا إِلاَّ أَنْ يَأْتِيَ بِذَلِكَ نَصٌّ، وَلَمْ يَأْتِ بِهَذَا هَاهُنَا نَصٌّ أَصْلاً، فَسَقَطَ أَيْضًا جُمْلَةً. ثُمَّ نَظَرْنَا فِي قَوْلِ مَالِكٍ، وَأَبِي حَنِيفَةَ، فَوَجَدْنَاهُمَا أَشَدَّ الأَقْوَالِ فَسَادًا ; لأََنَّهُ لَمْ يَأْتِ بِشَيْءٍ مِنْهُ: قُرْآنٌ، وَلاَ سُنَّةٌ، وَلاَ رِوَايَةٌ سَقِيمَةٌ، وَلاَ قَوْلُ صَاحِبٍ أَصْلاً، وَلاَ قِيَاسٌ، وَلاَ رَأْيٌ لَهُ وَجْهٌ، بَلْ مَا نَعْرِفُ هَذَيْنِ، عَنْ أَحَدٍ مِنْ الأَئِمَّةِ قَبْلَ هَذَيْنِ الرَّجُلَيْنِ. وَأَمَّا قَوْلُ أَبِي حَنِيفَةَ: فَظُلْمٌ بَيِّنٌ لاَ خَفَاءَ بِهِ أَنْ يَكُونَ يَقْطَعُ يَدَ جَارِيَةٍ تُسَاوِي عَشَرَةَ آلاَفِ دِينَارٍ فَلاَ يَقْضِي لِصَاحِبِهَا إِلاَّ بِمِائَتَيْ دِينَارٍ وَخَمْسِينَ دِينَارًا غَيْرَ مَا تُسَاوِي مِنْ الذَّهَبِ دِرْهَمَيْنِ وَنِصْفًا وَيَكُونُ تُغْصَبُ لَهُ خَادِمٌ أُخْرَى قِيمَتُهَا أَلْفُ دِينَارٍ فَتَمُوتُ عِنْدَ الْغَاصِبِ فَيَغْرَمُ لَهُ أَلْفَ دِينَارٍ كَامِلَةً، عَلَى هَذَا الْحُكْمِ الدِّثَارُ وَالدَّمَارُ وَنَحْنُ نَبْرَأُ إلَى اللَّهِ تَعَالَى مِنْهُ فِي الدُّنْيَا، وَيَوْمَ يَقُومُ الأَشْهَادُ. وَأَمَّا قَوْلُ مَالِكٍ: فَتَقْسِيمٌ فِي غَايَةِ الْفَسَادِ، وَلَوْ عُكِسَ عَلَيْهِمْ قَوْلُهُمْ مَا تَخَلَّصُوا مِنْهُ لَوْ قِيلَ لَهُمْ: بَلْ فِي الْمُنَقِّلَةِ، وَالْجَائِفَةِ، وَالْمَأْمُومَةِ: مَا نَقَصَهُ فَقَطْ، وَأَمَّا سَائِرُ الْجِرَاحَاتِ فَمِنْ ثَمَنِهِ بِقَدْرِهَا مِنْ الْحُرِّ فِي دِيَتِهِ، وَمِثْلُ هَذَا لاَ يَشْتَغِلُ بِهِ إِلاَّ مَحْرُومٌ. وَاحْتَجَّ لَهُ بَعْضُ مُقَلِّدِيهِ بِأَنْ قَالَ: هَذِهِ جِرَاحَاتٌ يُشْفَقُ عَلَيْهِ مِنْهَا، فَيُمْكِنُ أَنْ يَتْلَفَ، وَيُمْكِنُ أَنْ يَبْرَأَ، وَلاَ يَبْقَى لَهَا أَثَرٌ، وَلاَ ضَرَرٌ .فَقُلْنَا: نَعَمْ، فَاجْعَلُوا هَذَا دَلِيلَكُمْ

(8/153)

فِي أَنْ لاَ يَكُونَ فِيهَا إِلاَّ مَا نَقَصَ فَقَطْ.
قال أبو محمد: وَالْحُكْمُ عَلَى الْجَانِي بِمَا نَقَصَ فِيمَا جَنَاهُ عَلَى الْعَبْدِ مِنْ خِصَاءٍ، أَوْ مَأْمُومَةٍ، أَوْ جَائِفَةٍ، أَوْ قَطْعِ عُضْوٍ، أَوْ غَيْرِ ذَلِكَ، مِمَّا قَلَّ أَوْ كَثُرَ مِنْ الْجِنَايَاتِ إنَّمَا يَكُونُ بِأَنْ يُقَوَّمَ صَحِيحًا، ثُمَّ يُقَوَّمَ فِي أَصْعَبِ مَا انْتَهَتْ إلَيْهِ حَالُهُ مِنْ تِلْكَ الْجِنَايَةِ وَأَشَدِّ مَا كَانَ مِنْهَا مَرَضًا وَضَعْفًا وَخَوْفًا عَلَيْهِ، وَيَغْرَمُ مَا بَيْنَ الْقِيمَتَيْنِ، وَلاَ يُنْتَظَرُ بِهِ صِحَّةٌ، وَلاَ تَخَفُّفٌ أَصْلاً ; لأََنَّهُ فِي كُلِّ حَالٍ مِنْ أَحْوَالِهِ فِي تَأْثِيرِ تِلْكَ الْجِنَايَةِ فَهُوَ الْجَانِي عَلَيْهِ فِي كُلِّ تِلْكَ الأَحْوَالِ، فَعَلَيْهِ فِي كُلِّ حَالٍ مِنْهَا مَا نَقَصَ بِجِنَايَتِهِ مِنْ مَالِ سَيِّدِهِ بِلاَ شَكٍّ، لِقَوْلِ اللَّهِ تَعَالَى {وَإِنْ عَاقَبْتُمْ فَعَاقِبُوا بِمِثْلِ مَا عُوقِبْتُمْ بِهِ}. وَلِقَوْلِهِ تَعَالَى {فَمَنْ اعْتَدَى عَلَيْكُمْ فَاعْتَدَوْا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ}. فَإِنْ بَرِئَ الْعَبْدُ، أَوْ الأَمَةُ وَصَحَّا، وَزَادَتْ تِلْكَ الْجِنَايَاتُ فِي أَثْمَانِهِمَا، كَالْخِصَاءِ فِي الْعَبْدِ، أَوْ قَطْعِ إصْبَعٍ زَائِدَةٍ; أَوْ مَا أَشْبَهَ ذَلِكَ، فَمِنْ رِزْقِ اللَّهِ تَعَالَى لِلسَّيِّدِ، وَلاَ رُجُوعَ لِلْجَانِي مِنْ أَجْلِ ذَلِكَ بِشَيْءٍ مِمَّا غَرِمَ. وَكَذَلِكَ لَوْ لَمْ يَغْرَمْ شَيْئًا حَتَّى صَحَّ الْمَجْنِيُّ عَلَيْهِ فَإِنَّهُ يَغْرَمُ كَمَا ذَكَرْنَا، وَلاَ بُدَّ; لأََنَّهُ قَدْ لَزِمَهُ أَدَاءُ مِثْلِ مَا اعْتَدَى فِيهِ، فَلاَ يَسْقُطُ عَنْهُ بِبُرْءِ الْجِنَايَةِ. وَكَذَلِكَ مَنْ قَطَعَ شَجَرَةً لأَِنْسَانٍ، فَإِنَّهُ يَضْمَنُ قِيمَتَهَا سَوَاءٌ نَبَتَتْ بَعْدَ ذَلِكَ وَنَمَتْ أَوْ لَمْ تَنْبُتْ، وَلاَ نَمَتْ، لِمَا ذَكَرْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا إنْ قَتَلَ الْمَرْءُ عَبْدًا لِغَيْرِهِ أَوْ أَمَةً عَمْدًا أَوْ خَطَأً، فَقِيمَتُهُمَا، وَلاَ بُدَّ لِسَيِّدِهِمَا بَالِغَةً مَا بَلَغَتْ لِمَا ذَكَرْنَا وَقَدْ اخْتَلَفَ النَّاسُ فِي هَذَا: فَرُوِّينَا عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ دَاوُد بْنِ أَبِي هِنْدَ عَنِ الشَّعْبِيِّ أَنَّ عَبْدًا قُتِلَ خَطَأً وَكَانَ ثَمَنُهُ عَشَرَةَ آلاَفِ دِرْهَمٍ فَجَعَلَ سَعِيدُ بْنُ الْعَاصِ دِيَتَهُ أَرْبَعَةَ آلاَفٍ. وَصَحَّ، عَنِ النَّخَعِيِّ، وَالشَّعْبِيِّ، قَالاَ جَمِيعًا: لاَ يَبْلُغُ بِدِيَةِ الْعَبْدِ دِيَةَ الْحُرِّ. وَرُوِّينَاهُ أَيْضًا، عَنْ عَطَاءٍ، وَالْحَكَمِ بْنِ عُتَيْبَةَ، وَحَمَّادِ بْنِ أَبِي سُلَيْمَانَ.وَبِهِ يَقُولُ سُفْيَانُ الثَّوْرِيُّ، قَالَ: يَنْقُصُ مِنْهَا الدِّرْهَمُ وَنَحْوُهُ، وَقَالَ عَطَاءٌ: لاَ يَتَجَاوَزُ بِهِ دِيَةَ الْحُرِّ وَصَحَّ أَيْضًا عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ. وقال أبو حنيفة، وَزُفَرُ، وَمُحَمَّدٌ: إنْ كَانَ عَبْدًا فَقِيمَتُهُ مَا لَمْ يَبْلُغْ عَشَرَةُ آلاَفِ دِرْهَمٍ، فَإِنْ بَلَغَهَا أَوْ تَجَاوَزَهَا بِمَا قَلَّ أَوْ كَثُرَ لَمْ يَغْرَمْ قَاتِلُهُ إِلاَّ عَشَرَةَ آلاَفِ دِرْهَمٍ، غَيْرَ عَشَرَةِ دَرَاهِمَ. وَإِنْ كَانَتْ أَمَةً فَقِيمَتُهَا مَا لَمْ تَبْلُغْ خَمْسَةَ آلاَفِ دِرْهَمٍ، فَإِنْ بَلَغَتْهَا أَوْ تَجَاوَزَتْهَا بِمَا قَلَّ أَوْ كَثُرَ لَمْ يَغْرَمْ قَاتِلُهَا إِلاَّ خَمْسَةَ آلاَفِ دِرْهَمٍ غَيْرَ خَمْسَةِ دَرَاهِمَ وَقَالَتْ طَائِفَةٌ: يَغْرَمُ الْقِيمَةَ بَالِغَةً مَا بَلَغَتْ. رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ بَكْرٍ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَبْدِ الْكَرِيمِ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ: وَابْنِ مَسْعُودٍ، وَشُرَيْحٍ قَالُوا: ثَمَنُهُ وَإِنْ خَالَفَ دِيَةَ الْحُرِّ وَصَحَّ هَذَا أَيْضًا عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ وَالْحَسَنِ وَابْنِ سِيرِينَ وَإِبْرَاهِيمَ النَّخَعِيِّ أَيْضًا وَيَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ وَالزُّهْرِيِّ.

(8/154)

وَرُوِّينَاهُ أَيْضًا عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ وَإِيَاسِ بْنِ مُعَاوِيَةَ وَعَطَاءٍ وَمَكْحُولٍ وَهُوَ قَوْلُ مَالِكٍ، وَأَبِي يُوسُفَ، وَالشَّافِعِيِّ، وَأَحْمَدَ بْنِ حَنْبَلٍ، وَإِسْحَاقَ، وَأَبِي سُلَيْمَانَ، وَغَيْرِهِمْ.
قال أبو محمد: أَمَّا قَوْلُ أَبِي حَنِيفَةَ فَفِي غَايَةِ السُّقُوطِ لأََنَّهُ حَدَّ مَا يَسْقُطُ مِنْ ذَلِكَ بِحَدٍّ لاَ يُحْفَظُ عَنْ أَحَدٍ قَبْلَهُ وَإِنَّمَا هُوَ مِنْ رَأْيِهِ الْفَاسِدِ. وَقَالَ مُقَلِّدُوهُ: يَنْقُصُ مِنْ ذَلِكَ مَا تُقْطَعُ فِيهِ الْيَدُ قلنا: وَمِنْ أَيْنَ لَكُمْ هَذَا ثُمَّ قَدْ تَنَاقَضْتُمْ فَأَسْقَطْتُمْ مِنْ دِيَةِ الْمَرْأَةِ خَمْسَةَ دَرَاهِمَ وَلَيْسَ تُقْطَعُ فِيهَا الْيَدُ فِي قَوْلِكُمْ، فَقَدْ أَبْطَلْتُمْ مَا أَصَّلْتُمْ مِنْ كَثَبٍ. ثم نقول لَهُمْ: وَهَلَّا نَقَصْتُمْ مِنْ الدِّيَةِ مَا نَقَصْتُمْ مِنْ الأَرْبَعِينَ دِرْهَمًا فِي جَعْلِ الآبِقِ إذَا كَانَ يُسَاوِيهَا وَهَلَّا نَقَصْتُمْ مِنْ الدِّيَةِ مَا تَجِبُ فِيهِ الزَّكَاةُ وَهَلْ هَذَا إِلاَّ رَأْيٌ زَائِفٌ مُجَرَّدٌ وَكُلُّ قَوْلٍ لَمْ يَقُمْ عَلَيْهِ دَلِيلٌ أَصْلاً، وَلاَ كَانَ لَهُ سَلَفٌ فَأَوْلَى قَوْلٍ بِالأَطِّرَاحِ. ثُمَّ نَظَرْنَا فِي قَوْلِ مَنْ قَالَ: لاَ يَبْلُغُ بِدِيَةِ الْعَبْدِ دِيَةَ الْحُرِّ: فَوَجَدْنَاهُ قَوْلاً فَاسِدًا لاَ دَلِيلَ عَلَيْهِ، ثُمَّ هُمْ يَتَنَاقَضُونَ، فَيَقُولُونَ: فِيمَنْ قَتَلَ كَلْبًا يُسَاوِي أَلْفَيْ دِينَارٍ أَنَّهُ يُعْطِي أَلْفَيْ دِينَارٍ، وَإِنْ عَقَرَ خِنْزِيرًا لِذِمِّيٍّ يُسَاوِي أَلْفَ دِينَارٍ أَدَّى إلَيْهِ أَلْفَ دِينَارٍ، وَإِنْ قَتَلَ نَصْرَانِيًّا يَجْعَلُ لِلَّهِ تَعَالَى الْوَلَدَ وَأُمَّ الْوَلَدِ أَنَّهُ يُعْطِي فِيهِ دِيَةَ الْمُسْلِمِ فَيَا لِلْمُسْلِمِينَ أَيَبْلُغُ كَلْبٌ، وَخِنْزِيرٌ، وَمَنْ هُوَ شَرٌّ مِنْ الْكَلْبِ، وَالْخِنْزِيرِ: دِيَةَ الْمُسْلِمِ، وَلاَ يَبْلُغُ بِلاَلٌ لَوْ قُتِلَ قَبْلَ أَنْ يُعْتَقَ دِيَةَ مُسْلِمٍ نَعَمْ، وَلاَ دِيَةَ كَافِرٍ يَعْبُدُ الصَّلِيبَ، وَهُوَ خَيْرٌ مِنْ كُلِّ مُسْلِمٍ عَلَى ظَهْرِ الأَرْضِ الْيَوْمَ عِنْدَ اللَّهِ تَعَالَى، وَعِنْدَ أَهْلِ الإِسْلاَمِ. ثُمَّ قَدْ تَنَاقَضُوا فَقَالُوا: مَنْ غَصَبَ عَبْدًا فَمَاتَ عِنْدَهُ وَقِيمَتُهُ عَشَرَةُ آلاَفِ دِينَارٍ أَدَّى عَشَرَةَ آلاَفِ دِينَارٍ فَهَلْ سُمِعَ بِأَسْخَفَ مِنْ هَذَا التَّنَاقُضِ ثُمَّ قَدْ جَعَلُوا دِيَةَ الْعَبْدِ عَشَرَةَ آلاَفِ دِرْهَمٍ غَيْرَ دِرْهَمٍ أَوْ غَيْرَ عَشَرَةِ دَرَاهِمَ فَتَجَاوَزُوا بِهَا دِيَةَ الْحُرَّةِ الْمُسْلِمَةِ وَهَذِهِ وَسَاوِسُ يُغْنِي ذِكْرُهَا، عَنْ تَكَلُّفِ الرَّدِّ عَلَيْهَا. وَقَدْ رُوِيَ مَا ذَكَرْنَا، عَنِ ابْنِ مَسْعُودٍ، وَعَلِيٍّ، وَمَا نَعْلَمُ لَهُمْ مُخَالِفًا مِنْ الصَّحَابَةِ رضي الله عنهم فِي ذَلِكَ فَخَالَفُوهُمَا. وَقَدْ جَسَرَ بَعْضُهُمْ فَقَالَ: قَدْ أُجْمِعَ عَلَى الْمِقْدَارِ الَّذِي ذَكَرْنَا وَاخْتُلِفَ فِيمَا زَادَ .فَقُلْنَا: كَذَبْت وَأَفَكْت هَذَا سَعِيدُ بْنُ الْعَاصِ أَمِيرُ الْكُوفَةِ لِعُثْمَانَ رضي الله عنه وَأَمِيرُ الْمَدِينَةِ، وَمَكَّةَ لِمُعَاوِيَةَ، لاَ يَتَجَاوَزُ بِدِيَةِ الْعَبْدِ أَرْبَعَةُ آلاَفِ دِرْهَمٍ.
قال أبو محمد: وَالْعَبْدُ، وَالأَمَةُ مَالٌ، فَعَلَى مُتْلِفِهِمَا مِثْلُ مَا تَعَدَّى فِيهِ بَالِغًا مَا بَلَغَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.وَأَمَّا جِنَايَةُ الْعَبْدِ عَلَى مَالِ غَيْرِهِ فَفِي مَالِ الْعَبْدِ إنْ كَانَ لَهُ مَالٌ، فَإِنْ لَمْ يَكُنْ

(8/155)

لَهُ مَالٌ فَفِي ذِمَّتِهِ يُتْبَعُ بِهِ حَتَّى يَكُونَ لَهُ مَالٌ فِي رِقِّهِ أَوْ بَعْدَ عِتْقِهِ، وَلَيْسَ عَلَى سَيِّدِهِ فِدَاؤُهُ وَلاَ بِمَا قَلَّ، وَلاَ بِمَا كَثُرَ، وَلاَ إسْلاَمُهُ فِي جِنَايَتِهِ، وَلاَ بَيْعُهُ فِيهَا. وَكَذَلِكَ جِنَايَةُ الْمُدَبَّرِ، وَالْمُكَاتَبِ، وَأُمِّ الْوَلَدِ الْمَأْذُونِ، وَغَيْرِ الْمَأْذُونِ سَوَاءٌ، الدَّيْنُ وَالْجِنَايَةُ فِي كُلِّ ذَلِكَ سَوَاءٌ لِقَوْلِ اللَّهِ تَعَالَى {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا، وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى} . وَلاَ يَحِلُّ أَنْ يُؤْخَذَ أَحَدٌ بِجَرِيرَةِ أَحَدٍ، قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم:" إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ ". وَقَالَ تَعَالَى {لاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَنْ تَكُونَ تِجَارَةً، عَنْ تَرَاضٍ مِنْكُمْ} . وَالْعَبْدُ مَالٌ مِنْ مَالِ سَيِّدِهِ، وَكَذَلِكَ ثَمَنُهُ.وَكَذَلِكَ سَائِرُ مَالِ السَّيِّدِ، فَنَسْأَلُ مَنْ خَالَفَنَا هَاهُنَا بِأَيِّ كِتَابِ اللَّهِ، أَمْ بِأَيِّ سَنَةٍ لِرَسُولِ اللَّهِ صلى الله عليه وسلم اسْتَحْلَلْتُمْ إبَاحَةَ مَالِ السَّيِّدِ لِغَيْرِهِ وَلَمْ يَجْنِ شَيْئًا وَلَعَلَّهُ صَغِيرٌ، أَوْ مَجْنُونٌ، أَوْ غَائِبٌ فِي أَرْضٍ بَعِيدَةٍ، أَوْ نَائِمٌ، أَوْ فِي صَلاَةٍ، إنَّ هَذَا لَعَجَبٌ عَجِيبٌ!.
قال أبو محمد: وَاحْتَجَّ الْمُخَالِفُونَ بِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ مَرْوَانَ الْفَزَارِيّ، عَنْ دَهْثَمِ بْنِ قُرَّانَ الْيَمَامِيِّ عَنْ نِمْرَانَ بْنِ جَارِيَةَ بْنِ ظَفَرٍ عَنْ أَبِيهِ " أَنَّ مَمْلُوكًا قَطَعَ يَدَ رَجُلٍ ثُمَّ لَقِيَ آخَرَ فَشَجَّهُ فَاخْتَصَمَ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَدَفَعَ رَسُولُ اللَّهِ صلى الله عليه وسلم الْعَبْدَ إلَى الْمَقْطُوعِ يَدُهُ، ثُمَّ أَخَذَهُ مِنْهُ فَدَفَعَهُ إلَى الْمَشْجُوجِ، فَصَارَ لَهُ وَرَجَعَ سَيِّدُ الْعَبْدِ وَالْمَقْطُوعُ يَدُهُ بِلاَ شَيْءٍ .
قال أبو محمد: هَذَا لاَ يَصِحُّ; لأََنَّ دَهْثَمَ بْنَ قُرَّانَ ضَعِيفٌ مُتَّفَقٌ مِنْ أَهْلِ النَّقْلِ عَلَى ضَعْفِهِ وَنِمْرَانُ مَجْهُولٌ، فَلَمْ يَجُزْ الْقَوْلُ بِهِ، وَلَوْ صَحَّ لَمَا سَبَقُونَا إلَى الأَخْذِ بِهِ، وَقَدْ ادَّعَى بَعْضُ مَنْ لاَ يُبَالِي بِالْكَذِبِ عَلَى أَهْلِ الإِسْلاَمِ الإِجْمَاعَ عَلَى أَنَّ جِنَايَةَ الْعَبْدِ فِي رَقَبَتِهِ، وَقَدْ كَذَبَ هَذَا الْجَاهِلُ وَأَفِكَ، مَا جَاءَ فِي هَذَا [الْخَبَرِ ]، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ رضي الله عنهم فِي عِلْمِنَا إِلاَّ مَا نَذْكُرُهُ إنْ شَاءَ اللَّهُ تَعَالَى، وَمَا فَاتَنَا بِحَوْلِ اللَّهِ تَعَالَى فِي ذَلِكَ شَيْءٌ ثَابِتٌ أَصْلاً، وَلَعَلَّهُ لَمْ يَفُتْنَا أَيْضًا مَعْلُولٌ: رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا حَفْصٌ، هُوَ ابْنُ غِيَاثٍ، عَنْ حَجَّاجٍ، هُوَ ابْنُ أَرْطَاةَ، عَنْ حُصَيْنٍ الْحَارِثِيِّ، عَنِ الشَّعْبِيِّ، عَنِ الْحَارِثِ هُوَ الأَعْوَرُ، عَنْ عَلِيٍّ قَالَ:" مَا جَنَى الْعَبْدُ فَفِي رَقَبَتِهِ، وَيَتَخَيَّرُ مَوْلاَهُ إنْ شَاءَ فَدَاهُ وَإِنْ شَاءَ دَفَعَهُ". وَهَذِهِ فَضِيحَةُ الْحَجَّاجِ، وَالْحَارِثِ الأَعْوَرِ، أَحَدُهُمَا كَانَ يَكْفِي. وَقَدْ خَالَفُوا عَلِيَّ بْنَ أَبِي طَالِبٍ فِي إسْلاَمِهِ الشَّاةَ إلَى أَوْلِيَاءِ الَّتِي نُطِحَتْ فَغَرِقَتْ فِي الْفُرَاتِ، فَمَا الَّذِي جَعَلَ حُكْمَهُ هُنَالِكَ أَوْلَى مِنْ حُكْمِهِ هَاهُنَا لَوْ صَحَّ عَنْهُ فَكَيْفَ وَهُوَ بَاطِلٌ نَعَمْ، وَقَدْ خَالَفُوا عَلِيًّا فِي هَذِهِ الْقَضِيَّةِ نَفْسِهَا فَأَبُو حَنِيفَةَ يَقُولُ: مَا جَنَى الْعَبْدُ مِنْ دَمٍ

(8/156)

عَمْدًا فَلَيْسَ فِي رَقَبَتِهِ وَلاَ يَفْدِيه سَيِّدُهُ وَلاَ يَدْفَعُهُ إنَّمَا هُوَ الْقَوَدُ أَوْ الْعَفْوُ أَوْ مَا تَصَالَحُوا عَلَيْهِ. وَمَالِكٌ يَقُولُ: جِنَايَةُ الْعَبْدِ فِي مَالِهِ إنْ كَانَ لَهُ مَالٌ، فَإِنْ لَمْ يَكُنْ لَهُ مَالٌ فَحِينَئِذٍ يَرْجِعُ إلَى سَيِّدِهِ وَالشَّافِعِيُّ يَقُولُ: لاَ يَلْزَمُ السَّيِّدُ أَنْ يَفْدِيَ عَبْدَهُ وَلاَ أَنْ يُسَلِّمَهُ لَكِنْ يُبَاعُ فِي جِنَايَتِهِ فَقَطْ.
وَحَدِيثُ مَالِكٍ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ يَحْيَى بْنِ عَبْدِ الرَّحْمَانِ بْنِ حَاطِبٍ أَنَّ رَقِيقًا لِحَاطِبٍ سَرَقُوا نَاقَةً لِرَجُلٍ مِنْ مُزَيْنَةَ فَنَحَرُوهَا فَبَلَغَ ذَلِكَ عُمَرَ بْنَ الْخَطَّابِ فَأَمَرَ كَثِيرَ بْنَ الصَّلْتِ فَقَطَعَ أَيْدِيَهُمْ، ثُمَّ قَالَ عُمَرُ لِحَاطِبٍ: إنِّي أَرَاك تُجِيعُهُمْ لاَُغَرِّمَنَّكَ غُرْمًا يَشُقُّ عَلَيْك ثُمَّ قَالَ لِلْمُزَنِيِّ: كَمْ ثَمَنُ نَاقَتِك قَالَ: أَرْبَعُمِائَةِ دِرْهَمٍ قَالَ: فَأَعْطِهِ ثَمَانِمِائَةِ دِرْهَمٍ. وَهُمْ يُخَالِفُونَ عُمَرَ فِي هَذَا. فَلَيْتَ شِعْرِي مَا الَّذِي جَعَلَ بَعْضَ حُكْمِهِ فِي قَضِيَّةٍ وَاحِدَةٍ حَقًّا وَبَعْضُهُ فِي تِلْكَ الْقَضِيَّةِ نَفْسِهَا بَاطِلاً، إنَّ هَذَا لَهُوَ الضَّلاَلُ الْمُبِينُ. وَرِوَايَةٌ مِنْ طَرِيقِ وَكِيعٍ، حَدَّثَنَا ابْنُ أَبِي ذِئْبٍ، عَنْ مُحَمَّدِ بْنِ إبْرَاهِيمَ التَّيْمِيِّ، عَنْ أَبِيهِ، عَنِ السَّلُولِيِّ الأَعْوَرِ، عَنْ مُعَاذِ بْنِ جَبَلٍ، عَنْ أَبِي عُبَيْدَةَ قَالَ: جِنَايَةُ الْمُدَبَّرِ عَلَى مَوْلاَهُ وَهَذَا بَاطِلٌ ; لأََنَّ السَّلُولِيَّ الأَعْوَرَ لاَ يُدْرَى مَنْ هُوَ فِي خَلْقِ اللَّهِ تَعَالَى. ثُمَّ قَدْ خَالَفُوا هَذِهِ الرِّوَايَةَ فَمَالِكٌ يَقُولُ: لاَ يَغْرَمُ عَنْهُ سَيِّدُهُ مَا جَنَى، وَلاَ يَدْفَعُهُ، وَإِنَّمَا الْحُكْمُ أَنْ يُسْتَخْدَمَ فِي جِنَايَتِهِ فَقَطْ. وَكَذَلِكَ يَقُولُ أَبُو حَنِيفَةَ أَيْضًا فِيمَا جَنَى فِي الأَمْوَالِ فَإِنْ كَانَ ذَلِكَ إجْمَاعًا، فَهُمْ أَوَّلُ مَنْ خَالَفَ الإِجْمَاعَ، فَمَنْ أَقَلُّ حَيَاءً مِمَّنْ يَجْعَلُ مِثْلَ هَذَا إجْمَاعًا ثُمَّ لاَ يَرَى صَوَابًا فَكَيْفَ سُنَّةً فَكَيْفَ إجْمَاعًا دَفْعَهُمْ كُلَّهُمْ أَمْوَالَهُمْ بِخَيْبَرَ عَلَى نِصْفِ مَا يَخْرُجُ مِنْهَا مِنْ زَرْعٍ أَوْ تَمْرٍ إلَى غَيْرِ أَجَلٍ، لَكِنْ يُقِرُّونَهُمْ مَا أَقَرَّهُمْ اللَّهُ، وَيُخْرِجُونَهُمْ إذَا شَاءُوا مُدَّةَ حَيَاةِ النَّبِيِّ صلى الله عليه وسلم ثُمَّ مُدَّةَ أَبِي بَكْرٍ ثُمَّ مُدَّةَ عُمَرَ رضي الله عنهما لاَ أَحَدَ يُخَالِفُ فِي ذَلِكَ، فَأَيُّ عَجَبٍ أَعْجَبُ مِنْ هَذَا، وَلاَ يَرَى أَيْضًا آخِرَ صَلاَةٍ صَلَّاهَا رَسُولُ اللَّهِ صلى الله عليه وسلم بِجَمِيعِ الْحَاضِرِينَ مِنْ أَصْحَابِهِ رضي الله عنهم وَلَمْ يَخْفَ ذَلِكَ عَمَّنْ غَابَ مِنْهُ بَعْدَ أَنْ بَدَأَ أَبُو بَكْرٍ بِالصَّلاَةِ بِهِمْ صَوَابًا، وَلاَ سُنَّةً، وَلاَ إجْمَاعًا.
قال أبو محمد: ثُمَّ هُمْ مُخْتَلِفُونَ فَقَالَتْ طَائِفَةٌ: لاَ يُبَاعُ الْمَأْذُونُ لَهُ فِي التِّجَارَةِ فِي دِيَتِهِ وَلاَ يُسَلَّمُ وَلاَ يَفْدِيه سَيِّدُهُ وَأَمَّا غَيْرُ الْمَأْذُونِ فَهُوَ الَّذِي يُبَاعُ أَوْ يُسَلَّمُ أَوْ يُفْدَى. وَقَالَتْ طَائِفَةٌ: لاَ يُبَاعُ الْمَأْذُونُ وَلاَ غَيْرُ الْمَأْذُونِ فِي دَيْنٍ وَلاَ يُسَلَّمُ وَلاَ يُفْدَى وَأَمَّا جِنَايَتُهُمَا فَيُبَاعَانِ فِيهِمَا أَوْ يُسَلَّمَانِ أَوْ يُفْدَيَانِ. وَقَالَتْ طَائِفَةٌ: الْمَأْذُونُ وَغَيْرُ الْمَأْذُونِ سَوَاءٌ، وَالدَّيْنُ وَالْجِنَايَةُ سَوَاءٌ، كِلاَهُمَا يُبَاعُ فِي كُلِّ ذَلِكَ، أَوْ يُسَلِّمُهُ سَيِّدُهُ أَوْ يَفْدِيه. فَهَذِهِ أَقْوَالٌ كَمَا تَرَوْنَهَا

(8/157)

مَا نَحْتَاجُ فِي رَدِّهَا إلَى أَكْثَرَ مِنْ إيرَادِهَا; لأََنَّ كُلَّ طَائِفَةٍ تُخَطِّئُ الأُُخْرَى، وَتُبْطِلُ قَوْلَهَا وَكُلُّهَا بَاطِلٌ. وقال أبو حنيفة، وَأَصْحَابُهُ: إنْ قَتَلَ الْعَبْدُ حُرًّا فَلَيْسَ إِلاَّ الْقَوَدُ أَوْ الْعَفْوُ، وَهُوَ لِسَيِّدِهِ كَمَا كَانَ، إنْ عَفَا عَنْهُ وَكَذَلِكَ الْمُدَبَّرُ وَأُمُّ الْوَلَدِ. قَالُوا: فَإِنْ قَتَلَ الْعَبْدُ حُرًّا أَوْ عَبْدًا خَطَأً، أَوْ جَنَى عَلَى مَا دُونَ النَّفْسِ مِنْ حُرٍّ أَوْ عَبْدٍ عَمْدًا أَوْ خَطَأً قَلَّتْ الْجِنَايَةُ أَوْ كَثُرَتْ كُلِّفَ سَيِّدُهُ أَنْ يَدْفَعَهُ إلَى الْمَجْنِيِّ عَلَيْهِ، أَوْ إلَى وَلِيِّهِ كَثُرَ الْمَجْنِيُّ عَلَيْهِمْ أَمْ قَلُّوا أَوْ يَفْدِيه بِجَمِيعِ أُرُوشِ الْجِنَايَاتِ. قَالُوا: فَإِنْ جَنَى فِي مَالٍ فَلَيْسَ عَلَيْهِ، وَلاَ عَلَى السَّيِّدِ إِلاَّ أَنْ يُبَاعَ فِي جِنَايَتِهِ فَإِنْ وَفَّى ثَمَنُهُ بِالْجِنَايَاتِ فَذَلِكَ، وَإِنْ لَمْ يَفِ بِهَا فَلاَ شَيْءَ عَلَى السَّيِّدِ، وَلاَ عَلَى الْعَبْدِ، وَإِنْ فَضَلَ فَضْلٌ كَانَ لِلسَّيِّدِ. قَالُوا: فَإِنْ جَنَى الْمُدَبَّرُ فَقَتَلَ خَطَأً، أَوْ جَنَى فِيمَا دُونَ النَّفْسِ، فَعَلَى سَيِّدِهِ الأَقَلُّ مِنْ قِيمَتِهِ أَوْ أَرْشِ الْجِنَايَةِ، أَوْ الدِّيَةِ لَيْسَ عَلَيْهِ غَيْرُ ذَلِكَ، إِلاَّ أَنْ تَكُونَ قِيمَةُ الْجِنَايَةِ عَشَرَةَ آلاَفِ دِرْهَمٍ فَصَاعِدًا، فَلاَ يَلْزَمُ السَّيِّدَ إِلاَّ عَشَرَةُ آلاَفٍ غَيْرَ عَشَرَةِ دَرَاهِمَ، فَإِنْ قَتَلَ آخَرَ خَطَأً فَلاَ شَيْءَ عَلَى السَّيِّدِ، لَكِنْ يَرْجِعُ كُلُّ مَنْ جَنَى عَلَيْهِ بَعْدَ ذَلِكَ عَلَى الْمَجْنِيِّ عَلَيْهِ أَوَّلاً فَيُشَارِكُهُ فِيمَا أَخَذَ، وَهَكَذَا أَبَدًا. وَهَكَذَا أُمُّ الْوَلَدِ فِي جِنَايَتِهَا فِي قَتْلِ الْخَطَأِ وَمَا دُونَ النَّفْسِ. وقال أبو حنيفة: فَإِنْ جَنَى الْمُدَبَّرُ، وَأُمُّ الْوَلَدِ عَلَى مَالٍ فَعَلَيْهِمَا السَّعْيُ فِي قِيمَةِ مَا جَنَيَا، وَلاَ شَيْءَ عَلَى سَيِّدِ أُمِّ الْوَلَدِ.
قال أبو محمد: هَذَا الْفَصْلُ مُوَافِقٌ لِقَوْلِنَا، وَكَذَلِكَ يَنْبَغِي أَنْ تَكُونَ سَائِرُ جِنَايَاتِهِمَا، وَجِنَايَاتِ الْعَبِيدِ، وَلاَ فَرْقَ، وَهَذِهِ تَفَارِيقُ لاَ تُحْفَظُ، عَنْ أَحَدٍ قَبْلَ أَبِي حَنِيفَةَ، وَلَوْ ادَّعَى مُدَّعٍ فِي هَذِهِ التَّخَالِيطِ خِلاَفَ الإِجْمَاعِ لَمَا بَعُدَ، عَنِ الصِّدْقِ. وَقَالُوا: إنْ جَنَى الْمُكَاتَبُ فَقَتَلَ خَطَأً، أَوْ فِيمَا دُونَ النَّفْسِ، فَعَلَيْهِ أَنْ يَسْعَى فِي الأَقَلِّ مِنْ قِيمَتِهِ أَوْ مِنْ أَرْشِ الْجِنَايَةِ، وَلاَ شَيْءَ عَلَيْهِ غَيْرُ ذَلِكَ فَإِنْ جَنَى فِي مَالٍ: سَعَى فِي قِيمَتِهِ بَالِغَةً مَا بَلَغَتْ. وقال مالك: جِنَايَةُ الْعَبْدِ فِي الدِّمَاءِ وَالأَمْوَالِ سَوَاءٌ، فَإِنْ كَانَ لِلْعَبْدِ مَالٌ فَكُلُّ ذَلِكَ فِي مَالِهِ، فَإِنْ لَمْ يَكُنْ لَهُ مَالٌ فَسَيِّدُهُ مُخَيَّرٌ بَيْنَ أَنْ يَفْدِيَهُ بِأَرْشِ الْجِنَايَةِ أَوْ بِقَدْرِ الْمَالِ أَوْ يَدْفَعَهُ، فَإِنْ جَنَى الْمُدَبَّرُ كَذَلِكَ فَفِي مَالِهِ، فَإِنْ لَمْ يَفِ اُسْتُخْدِمَ فِي الْبَاقِي، فَإِنْ جَنَتْ أُمُّ الْوَلَدِ فَعَلَى سَيِّدِهَا أَنْ يَفْدِيَهَا بِالأَقَلِّ مِنْ قِيمَتِهَا أَوْ مِنْ أَرْشِ الْجِنَايَةِ فَقَطْ، ثُمَّ كُلَّمَا جَنَتْ كَانَ عَلَيْهِ أَنْ يَفْدِيَهَا كَذَلِكَ، فَإِنْ جَنَى الْمُكَاتَبُ كَذَلِكَ كُلِّفَ أَنْ يُؤَدِّيَ أَرْشَ مَا جَنَى، فَإِنْ عَجَزَ أَوْ أَبَى رُقَّ وَعَادَ إلَى حُكْمِ الْعَبِيدِ.
وَهَذِهِ تَفَارِيقُ لاَ تُحْفَظُ أَيْضًا عَنْ أَحَدٍ مِنْ النَّاسِ قَبْلَهُ، وَلَوْ ادَّعَى مُدَّعٍ خِلاَفَ الإِجْمَاعِ عَلَيْهَا لَمَا بَعُدَ عَنِ الصِّدْقِ إِلاَّ قَوْلُهُ: إنَّ الْجِنَايَاتِ فِي مَالِ الْعَبْدِ وَالْمُدَبَّرِ فَهُوَ صَحِيحٌ لَوْ لَمْ يَتْبَعْهُ بِمَا ذَكَرْنَا، وقال الشافعي: كُلُّ مَا جَنَى الْمُدَبَّرُ، وَالْعَبْدُ مِنْ دَمٍ، أَوْ فِي مَالٍ أَوْ مَا دُونَ النَّفْسِ

(8/158)

فَإِنَّمَا يَلْزَمُ السَّيِّدَ بَيْعُهُ فِيهَا فَقَطْ فَإِنْ وَفَّى فَذَلِكَ فَإِنْ فَضَلَ فَضْلٌ فَلِلسَّيِّدِ وَإِنْ لَمْ يَفِ فَلاَ شَيْءَ عَلَيْهِ، وَلاَ عَلَى الْعَبْدِ غَيْرُ ذَلِكَ وَلَيْسَ عَلَيْهِ أَنْ يُسَلِّمَهُ وَلاَ أَنْ يَفْدِيَهُ. فَإِنْ جَنَتْ أُمُّ الْوَلَدِ فِدَاهَا سَيِّدُهَا بِالأَقَلِّ مِنْ قِيمَتِهَا وَمِنْ أَرْشِ الْجِنَايَةِ فَإِنْ جَنَتْ ثَانِيَةً فَقَوْلاَنِ: أَحَدُهُمَا: يَفْدِيهَا أَيْضًا، وَهَكَذَا أَبَدًا. وَالثَّانِي: يَرْجِعُ الآخَرُ عَلَى الَّذِي قَبْلَهُ فَيُشَارِكُهُ فِيمَا أَخَذَ، وَلاَ شَيْءَ عَلَى السَّيِّدِ وَهَذَا أَيْضًا قَوْلٌ لاَ يُحْفَظُ، عَنْ أَحَدٍ قَبْلَهُ. وَكُلُّ هَذِهِ الأَقْوَالِ لَيْسَ عَلَى صِحَّةِ شَيْءٍ مِنْهَا دَلِيلٌ لاَ مِنْ قُرْآنٍ، وَلاَ مِنْ سُنَّةٍ، وَلاَ مِنْ رِوَايَةٍ فَاسِدَةٍ، وَلاَ مِنْ قَوْلِ صَاحِبٍ، وَلاَ مِنْ قِيَاسٍ، وَلاَ مِنْ رَأْيٍ لَهُ وَجْهٌ، وَمَا كَانَ هَكَذَا فَلاَ يَجُوزُ الْقَوْلُ بِهِ. فَإِنْ مَوَّهُوا بِأَنَّ الْعَبْدَ لاَ مَالَ لَهُ، وَلاَ يَمْلِكُ شَيْئًا قلنا: هَذَا بَاطِلٌ، بَلْ يَمْلِكُ كَمَا يَمْلِكُ الْحُرُّ، وَلَكِنْ هَبْكُمْ الآنَ أَنَّهُ لاَ يَمْلِكُ كَمَا تَدَّعُونَ عُدُّوهُ فَقِيرًا، وَأَتْبِعُوهُ بِهِ إذَا مَلَكَ يَوْمًا مَا كَمَا يُتْبَعُ الْفَقِيرُ سَوَاءٌ بِسَوَاءٍ، وَلاَ فَرْقَ. وَاَللَّهُ تَعَالَى يَقُولُ: {وَأَنْكِحُوا الأَيَامَى مِنْكُمْ وَالصَّالِحِينَ مِنْ عِبَادِكُمْ وَإِمَائِكُمْ إنْ يَكُونُوا فُقَرَاءَ يُغْنِهِمْ اللَّهُ مِنْ فَضْلِهِ} فَقَدْ وَعَدَهُمْ اللَّهُ أَوْ مَنْ شَاءَ مِنْهُمْ بِالْغِنَى، فَانْتَظَرُوا بِهِمْ ذَلِكَ الْغِنَى، فَكَيْفَ وَالْبَرَاهِينُ عَلَى صِحَّةِ مِلْكِ الْعَبْدِ ظَاهِرَةٌ؟ رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَبْدِ الْعَزِيزِ بْنِ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ، عَنْ أَبِيهِ أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ: وَيُقَادُ لِلْمَمْلُوكِ مِنْ الْمَمْلُوكِ فِي كُلِّ عَمْدٍ يَبْلُغُ نَفْسَهُ فَمَا دُونَ ذَلِكَ مِنْ الْجِرَاحِ، فَإِنْ اصْطَلَحُوا عَلَى الْعَقْلِ فَقِيمَةُ الْمَقْتُولِ عَلَى مَالِ الْقَاتِلِ أَوْ الْجَارِحِ.
قال أبو محمد: هَذَا قَوْلُنَا وَلِلَّهِ تَعَالَى الْحَمْدُ، وَبَيَانُ هَذَا أَنَّ عُمَرَ بْنَ الْخَطَّابِ يَرَى الْعَبْدَ مَالِكًا. وَمِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ قَالَ أُخِذَ عَبْدٌ أَسْوَدُ آبِقٌ قَدْ عَدَا عَلَى رَجُلٍ فَشَجَّهُ لِيَذْهَبَ بِرَقَبَتِهِ، فَرُفِعَ ذَلِكَ إلَى عُمَرَ بْنِ عَبْدِ الْعَزِيزِ فَلَمْ يَرَ لَهُ شَيْئًا. وَهَذَا قَوْلُنَا: وَقَدْ جَاءَ هَذَا، عَنِ النَّبِيِّ صلى الله عليه وسلم كَمَا رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد حَدَّثَنَا أَحْمَدُ بْنُ حَنْبَلٍ حَدَّثَنَا مُعَاذُ بْنُ هِشَامٍ الدَّسْتُوَائِيُّ حَدَّثَنِي أَبِي عَنْ قَتَادَةَ، عَنْ أَبِي نَضْرَةَ عَنْ عِمْرَانَ بْنِ الْحُصَيْنِ " أَنَّ غُلاَمًا لأَُنَاسٍ فُقَرَاءَ قَطَعَ أُذُنَ غُلاَمٍ لأَُنَاسٍ أَغْنِيَاءَ فَأَتَى أَهْلُهُ رَسُولَ اللَّهِ صلى الله عليه وسلم فَقَالُوا: يَا رَسُولَ اللَّهِ إنَّا أُنَاسٌ فُقَرَاءَ فَلَمْ يَجْعَلْ رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَيْهِ شَيْئًا .
قال أبو محمد: لَمْ يُسَلِّمْهُ، وَلاَ بَاعَهُ، وَلاَ أَلْزَمَهُ مَالاً يَمْلِكُهُ، وَلاَ أَلْزَمَ سَادَاتِهِ فِدَاءَهُ وَهَذَا قَوْلُنَا وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ. تَمَّ " كِتَابُ الْغَصْبِ وَالأَسْتِحْقَاقِ وَالْجِنَايَاتِ عَلَى الأَمْوَالِ ".

(8/159)


كتاب الصلح

المحلى بالآثار شرح المجلى بالإختصار

كتاب الصلح
لا يحل الصلح البتة على الانكار ولا على السكوت الذي لا انكار معه ولا اقرار ولا على اسقاط يمين قد وجبت
...
بسم الله الرحمن الرحيم كِتَابُ الصُّلْحِ
1269 – مَسْأَلَةٌ- لاَ يَحِلُّ الصُّلْحُ أَلْبَتَّةَ عَلَى الإِنْكَارِ، وَلاَ عَلَى السُّكُوتِ الَّذِي لاَ إنْكَارَ مَعَهُ، وَلاَ إقْرَارَ، وَلاَ عَلَى إسْقَاطِ يَمِينٍ قَدْ وَجَبَتْ، وَلاَ عَلَى أَنْ يُصَالِحَ مُقِرٌّ عَلَى غَيْرِهِ

(8/160)

وَذَلِكَ الَّذِي صُولِحَ عَنْهُ مُنْكِرٌ، وَإِنَّمَا يَجُوزُ الصُّلْحُ مَعَ الإِقْرَارِ بِالْحَقِّ فَقَطْ وَهُوَ قَوْلُ ابْنِ أَبِي لَيْلَى إِلاَّ أَنَّهُ جَوَّزَ الصُّلْحَ عَلَى السُّكُوتِ الَّذِي لاَ إقْرَارَ مَعَهُ، وَلاَ إنْكَارَ. وَهُوَ قَوْلُ الشَّافِعِيِّ إِلاَّ أَنَّهُ جَوَّزَ الصُّلْحَ عَلَى إسْقَاطِ الْيَمِينِ، وَأَنْ يُقِرَّ إنْسَانٌ، عَنْ غَيْرِهِ وَيُصَالِحَ عَنْهُ بِغَيْرِ أَمْرِهِ وَهَذَا نَقْضٌ لأََصْلِهِ وَهُوَ أَيْضًا قَوْلُ أَبِي سُلَيْمَانَ، إِلاَّ أَنَّهُ جَوَّزَ الصُّلْحَ عَلَى إسْقَاطِ الْيَمِينِ وَهَذَا نَقْضٌ لأََصْلِهِ: رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيُّ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ قَالَ: كَانَ لِرَجُلٍ عَلَى رَجُلٍ حَقٌّ فَصَالَحَهُ عَنْهُ ثُمَّ رَجَعَ فِيهِ فَخَاصَمَهُ إلَى شُرَيْحٍ، فَقَالَ لَهُ شُرَيْحٌ: شَاهِدَانِ ذَوَا عَدْلٍ أَنَّهُ تَرَكَهُ وَلَوْ شَاءَ أَدَّيْتَهُ إلَيْهِ. فَهَذَا شُرَيْحٌ لَمْ يُجِزْ الصُّلْحَ إِلاَّ مَعَ قُدْرَةِ صَاحِبِ الْحَقِّ عَلَى أَخْذِ حَقِّهِ بِأَدَاءِ الَّذِي عَلَيْهِ الْحَقُّ إلَيْهِ حَقَّهُ، وَفَسْخِهِ إنْ يَكُنْ كَذَلِكَ وَهُوَ قَوْلُنَا. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا ابْنُ أَبِي زَائِدَةَ، عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ، عَنِ الشَّعْبِيِّ، عَنْ شُرَيْحٌ قَالَ: أَيُّمَا امْرَأَةٍ صُولِحَتْ، عَنْ ثَمَنِهَا وَلَمْ يُبَيَّنْ لَهَا مَا تَرَكَ زَوْجُهَا، فَتِلْكَ الرِّيبَةُ كُلُّهَا. وَهَذَا أَيْضًا بَيَانُ أَنَّهُ لَمْ يَجُزْ الصُّلْحُ إِلاَّ عَلَى إقْرَارٍ بِمَعْلُومٍ. وقال أبو حنيفة وَمَالِكٌ: الصُّلْحُ عَلَى الإِنْكَارِ وَعَلَى السُّكُوتِ الَّذِي لاَ إقْرَارَ مَعَهُ وَلاَ إنْكَارَ جَائِزٌ.
قال أبو محمد: بُرْهَانُ صِحَّةِ قَوْلِنَا قَوْلُ اللَّهِ تَعَالَى: {لاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَنْ تَكُونَ تِجَارَةً، عَنْ تَرَاضٍ مِنْكُمْ} . وَقَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم: " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ " فَصَحَّ أَنَّ كُلَّ مَالٍ حَرَامٌ عَلَى غَيْرِ صَاحِبِهِ وَيَحْرُمُ عَلَى صَاحِبِهِ أَنْ يُبِيحَهُ لِغَيْرِهِ إِلاَّ حَيْثُ أَبَاحَ الْقُرْآنُ، وَالسُّنَّةُ إخْرَاجَهُ، أَوْ أَوْجَبَا إخْرَاجَهُ. وَلَمْ يَأْتِ نَصٌّ بِجَوَازِ الصُّلْحِ عَلَى شَيْءٍ مِمَّا ذَكَرْنَا. وَالْحَدِيثُ الْمَشْهُورُ مِنْ طَرِيقِ الزُّهْرِيِّ، عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ، عَنْ أَبِي هُرَيْرَةَ وَزَيْدِ بْنِ خَالِدٍ الْجُهَنِيِّ قَالَ: "جَاءَ أَعْرَابِيٌّ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَقَالَ: يَا رَسُولَ اللَّهِ اقْضِ بَيْنَنَا بِكِتَابِ اللَّهِ، قَالَ أَحَدُ الْخَصْمَيْنِ: إنَّ ابْنِي كَانَ عَسِيفًا عَلَى هَذَا فَزَنَى بِامْرَأَتِهِ، فَقَالُوا لِي عَلَى ابْنِكَ الرَّجْمُ فَفَدَيْتُ ابْنِي بِمِائَةٍ مِنْ الْغَنَمِ وَوَلِيدَةٍ ثُمَّ سَأَلْتُ أَهْلَ الْعِلْمِ فَقَالُوا: إنَّمَا عَلَى ابْنِكَ جَلْدُ مِائَةٍ وَتَغْرِيبُ عَامٍ وَإِنَّمَا الرَّجْمُ عَلَى امْرَأَتِهِ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم لاََقْضِيَنَّ بَيْنَكُمَا بِكِتَابِ اللَّهِ أَمَّا الْوَلِيدَةُ، وَالْغَنَمُ فَرَدٌّ عَلَيْكَ وَعَلَى ابْنِكَ جَلْدُ مِائَةٍ وَتَغْرِيبُ عَامٍ } وَذَكَرَ بَاقِيَ الْخَبَرِ فَأَبْطَلَ رَسُولُ اللَّهِ صلى الله عليه وسلم الصُّلْحَ الْمَذْكُورَ وَفَسَخَهُ.
قال أبو محمد: احْتَجَّ الْمُتَأَخِّرُونَ الْمُجِيزُونَ لِلصُّلْحِ عَلَى الإِنْكَارِ وَعَلَى سَائِرِ مَا ذَكَرْنَا بِقَوْلِ اللَّهِ تَعَالَى {وَالصُّلْحُ خَيْرٌ} . وَبِقَوْلِ اللَّهِ تَعَالَى {أَوْفُوا بِالْعُقُودِ} . وَبِمَا رُوِّينَا مِنْ

(8/161)

طَرِيقِ كَثِيرِ بْنِ عَبْدِ اللَّهِ وَهُوَ كَثِيرُ بْنُ زَيْدٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ، وَعَنِ الْوَلِيدِ بْنِ رَبَاحٍ، عَنْ أَبِي هُرَيْرَةَ، كِلاَهُمَا أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: " الصُّلْحُ جَائِزٌ بَيْنَ الْمُسْلِمِينَ إِلاَّ صُلْحًا أَحَلَّ حَرَامًا أَوْ حَرَّمَ حَلاَلاً وَالْمُسْلِمُونَ عِنْدَ شُرُوطِهِمْ ". وَبِمَا حَدَّثَنَاهُ أَحْمَدُ بْنُ عُمَرَ بْنِ أَنَسٍ، حَدَّثَنَا أَبُو ذَرٍّ الْهَرَوِيُّ، حَدَّثَنَا الْخَلِيلُ بْنُ أَحْمَدَ، حَدَّثَنَا أَبُو دَاوُد السِّجِسْتَانِيُّ، حَدَّثَنَا يَحْيَى بْنُ مُحَمَّدِ بْنِ صَاعِدٍ، حَدَّثَنَا يُوسُفُ بْنُ مُوسَى الْقَطَّانُ، حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى، حَدَّثَنَا عَبْدُ الْمَلِكِ بْنُ الْوَلِيدِ بْنِ مَعْدَانَ عَنْ أَبِيهِ قَالَ: كَتَبَ عُمَرُ بْنُ الْخَطَّابِ إلَى أَبِي مُوسَى الأَشْعَرِيِّ: وَالصُّلْحُ جَائِزٌ بَيْنَ الْمُسْلِمِينَ إِلاَّ صُلْحًا حَرَّمَ حَلاَلاً أَوْ أَحَلَّ حَرَامًا. وَبِمَا رُوِّينَا مِنْ طُرُقٍ كَثِيرَةٍ مِنْهَا، عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ، وَوَكِيعٍ، وَهُشَيْمٍ، وَابْنِ أَبِي زَائِدَةَ، كُلُّهُمْ، عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ، عَنِ الشَّعْبِيِّ قَالَ: أُتِيَ عَلِيُّ بْنُ أَبِي طَالِبٍ فِي شَيْءٍ فَقَالَ: إنَّهُ لَجَوْرٌ، وَلَوْ لاَ أَنَّهُ صُلْحٌ لَرَدَدْته. وَاحْتَجُّوا أَيْضًا بِقَوْلِ اللَّهِ تَعَالَى {إِلاَّ أَنْ تَكُونَ تِجَارَةً، عَنْ تَرَاضٍ مِنْكُمْ} قَالُوا: وَالصُّلْحُ عَلَى الإِنْكَارِ تِجَارَةٌ، عَنْ تَرَاضٍ مِنْهُمَا.
قال أبو محمد: هَذَا كُلُّ مَا احْتَجُّوا بِهِ وَكُلُّهُ لاَ حُجَّةَ لَهُمْ فِي شَيْءٍ مِنْهُ بَلْ كُلُّهُ حُجَّةٌ عَلَيْهِمْ عَلَى مَا نُبَيِّنُ إنْ شَاءَ اللَّهُ تَعَالَى أَمَّا قوله تعالى: {وَالصُّلْحُ خَيْرٌ} : و {أَوْفُوا بِالْعُقُودِ} فَالْمُخَالِفُونَ لَنَا فِي هَذِهِ الْمَسْأَلَةِ وَجَمِيعُ أَهْلِ الإِسْلاَمِ مُوَافِقُونَ لَنَا عَلَى أَنَّ كِلْتَا هَاتَيْنِ الآيَتَيْنِ لَيْسَتَا عَلَى عُمُومِهِمَا، وَأَنَّ اللَّهَ تَعَالَى لَمْ يُرِدْ قَطُّ كُلَّ صُلْحٍ، وَلاَ كُلَّ عَقْدٍ، وَأَنَّ امْرَأً لَوْ صَالَحَ عَلَى إبَاحَةِ فَرْجِهِ، أَوْ فَرْجِ امْرَأَتِهِ، أَوْ عَلَى خِنْزِيرٍ، أَوْ عَلَى خَمْرٍ، أَوْ عَلَى تَرْكِ صَلاَةٍ، أَوْ عَلَى إرْقَاقِ حُرٍّ، أَوْ عَقَدَ عَلَى نَفْسِهِ كُلَّ هَذَا لَكَانَ هَذَا صُلْحًا بَاطِلاً لاَ يَحِلُّ، وَعَقْدًا فَاسِدًا مَرْدُودًا، فَإِذْ لاَ شَكَّ فِي هَذَا فَلاَ يَكُونُ صُلْحٌ، وَلاَ عَقْدٌ يَجُوزُ إمْضَاؤُهُمَا، إِلاَّ صُلْحٌ، أَوْ عَقْدٌ: شَهِدَ الْقُرْآنُ وَالسُّنَّةُ بِجَوَازِهِمَا. فَإِنْ قَالُوا: نَعَمْ لَكِنْ كُلُّ صُلْحٍ وَكُلُّ عَقْدٍ فَلاَزِمَانِ إِلاَّ صُلْحًا أَوْ عَقْدًا جَاءَ الْقُرْآنُ أَوْ السُّنَّةُ بِإِبْطَالِهِمَا قلنا: نَعَمْ، وَهُوَ قَوْلُنَا وَقَدْ جَاءَ الْقُرْآنُ بِالطَّاعَةِ لِرَسُولِ اللَّهِ صلى الله عليه وسلم. وَقَالَ عليه السلام:" كُلُّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ ". فَصَحَّ أَنَّ كُلَّ شَرْطٍ فَحُكْمُهُ الإِبْطَالُ، إِلاَّ شَرْطًا جَاءَ بِإِبَاحَتِهِ الْقُرْآنُ أَوْ السُّنَّةُ، وَكُلُّ عَقْدٍ، وَكُلُّ صُلْحٍ فَهُوَ بِلاَ شَكٍّ شَرْطٌ، فَحُكْمُهُمَا الإِبْطَالُ أَبَدًا حَتَّى يُصَحِّحَهُمَا قُرْآنٌ أَوْ سُنَّةٌ، وَلَيْسَ فِي الْقُرْآنِ، وَلاَ فِي السُّنَّةِ تَصْحِيحُ الصُّلْحِ عَلَى الإِنْكَارِ، وَلاَ عَلَى السُّكُوتِ، وَلاَ عَلَى إسْقَاطِ الْيَمِينِ، وَلاَ صُلْحِ إنْسَانٍ، عَنْ مَنْ لَمْ يَأْمُرْهُ، وَلاَ إقْرَارِهِ عَلَى غَيْرِهِ، فَبَطَلَ كُلُّ ذَلِكَ بِيَقِينٍ.
وَأَمَّا حَدِيثُ الصُّلْحِ جَائِزٌ بَيْنَ الْمُسْلِمِينَ وَكَلاَمُ عُمَرَ رضي الله عنه فَكِلاَهُمَا لاَ يَجُوزُ

(8/162)

الْحُكْمُ بِهِ أَمَّا الرِّوَايَةُ عَنِ النَّبِيِّ صلى الله عليه وسلم فَسَاقِطَةٌ لأََنَّهُ انْفَرَدَ بِهَا كَثِيرُ بْنُ عَبْدِ اللَّهِ بْنِ زَيْدِ بْنِ عُمَرَ وَهُوَ سَاقِطٌ مُتَّفَقٌ عَلَى اطِّرَاحِهِ وَأَنَّ الرِّوَايَةَ عَنْهُ لاَ تَحِلُّ. وَأَمَّا الرِّوَايَةُ عَنْ عُمَرَ فَانْفَرَدَ بِهَا عَبْدُ الْمَلِكِ بْنُ الْوَلِيدِ بْنِ مَعْدَانَ عَنْ أَبِيهِ وَكِلاَهُمَا لاَ شَيْءَ، ثُمَّ لَوْ صَحَّا لَكَانَا حُجَّةً لَنَا; لأََنَّ الصُّلْحَ عَلَى الإِنْكَارِ وَعَلَى السُّكُوتِ لاَ يَخْلُو ضَرُورَةً مِنْ أَحَدِ وَجْهَيْنِ إمَّا أَنْ يَكُونَ الطَّالِبُ طَالِبَ حَقٍّ وَالْمَطْلُوبُ مَانِعُ حَقٍّ أَوْ مُمَاطِلاً لِحَقٍّ أَوْ يَكُونَ الطَّالِبُ طَالِبَ بَاطِلٍ وَلاَ بُدَّ مِنْ أَحَدِهِمَا. فَإِنْ كَانَ الطَّالِبُ مُحِقًّا فَحَرَامٌ عَلَى الْمَطْلُوبِ بِلاَ خِلاَفٍ مِنْ أَحَدٍ مِنْ أَهْلِ الإِسْلاَمِ أَنْ يَمْنَعَهُ حَقَّهُ أَوْ أَنْ يَمْطُلَهُ وَهُوَ قَادِرٌ عَلَى إنْصَافِهِ حَتَّى يَضْطَرَّهُ إلَى إسْقَاطِهِ بَعْضَ حَقِّهِ أَوْ أَخْذِ غَيْرِ حَقِّهِ فَالْمَطْلُوبُ فِي هَذِهِ الْجِهَةِ أَكَلَ مَالَ الطَّالِبِ بِالْبَاطِلِ وَبِالظُّلْمِ وَالْمَطْلِ وَالْكَذِبِ وَهُوَ حَرَامٌ بِنَصِّ الْقُرْآنِ. وَإِنْ كَانَ الطَّالِبُ مُبْطِلاً فَحَرَامٌ عَلَيْهِ الطَّلَبُ بِالْبَاطِلِ وَأَخْذُ شَيْءٍ مِنْ مَالِ الْمَطْلُوبِ بِغَيْرِ حَقٍّ، بِلاَ خِلاَفٍ مِنْ أَحَدٍ مِنْ أَهْلِ الإِسْلاَمِ وَبِنَصِّ الْقُرْآنِ وَالسُّنَّةِ، فَالطَّالِبُ فِي هَذِهِ الْجِهَةِ: أَكَلَ مَالَ الْمَطْلُوبِ بِالْبَاطِلِ وَالظُّلْمِ وَالْكَذِبِ وَهَذَا حَرَامٌ بِنَصِّ الْقُرْآنِ. وَلَعَمْرِي إنَّنَا لَيَطُولُ عَجَبُنَا كَيْفَ خَفِيَ هَذَا الَّذِي هُوَ أَشْهُرُ مِنْ الشَّمْسِ عَلَى مَنْ أَجَازَ الصُّلْحَ بِغَيْرِ الإِقْرَارِ إذْ لاَ بُدَّ فِيهِ ضَرُورَةً مِنْ أَكْلِ مَالٍ مُحَرَّمٍ بِالْبَاطِلِ لأََحَدِ الْمُتَصَالِحَيْنِ فِي كِلاَ الْوَجْهَيْنِ. وَأَمَّا الصُّلْحُ عَلَى تَرْكِ الْيَمِينِ فَلاَ تَخْلُو تِلْكَ الْيَمِينُ الَّتِي يُطْلَبُ بِهَا الْمُنْكِرُ مِنْ أَنْ تَكُونَ صَادِقَةً إنْ حَلَفَ بِهَا أَوْ تَكُونَ كَاذِبَةً إنْ حَلَفَ بِهَا وَلاَ سَبِيلَ إلَى ثَالِثٍ. فَإِنْ كَانَ الْمَطْلُوبُ كَاذِبًا إنْ حَلَفَ: فَقَدْ قَدَّمْنَا أَنَّهُ آكِلٌ مَالَ خَصْمِهِ بِالْبَاطِلِ وَالظُّلْمِ وَالْكَذِبِ وَلاَ يَحِلُّ لَهُ ذَلِكَ. وَإِنْ كَانَ الْمَطْلُوبُ صَادِقًا إنْ حَلَفَ فَحَرَامٌ عَلَى الطَّالِبِ أَنْ يَأْخُذَ مِنْهُ فَلْسًا فَمَا فَوْقَهُ بِالْبَاطِلِ وَهَذَا لاَ خَفَاءَ بِهِ عَلَى أَحَدٍ يَتَأَمَّلُهُ وَيَسْمَعُهُ. وَأَمَّا مُصَالَحَةُ الْمَرْءِ عَلَى غَيْرِهِ وَإِقْرَارُهُ عَلَى غَيْرِهِ فَهَذَا أَبْطَلُ الْبَاطِلِ لِقَوْلِ اللَّهِ تَعَالَى {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى} فَإِقْرَارُ الْمَرْءِ عَلَى غَيْرِهِ كَسْبٌ عَلَى غَيْرِ نَفْسِهِ، فَهُوَ بَاطِلٌ، وَمُصَالَحَتُهُ، عَنْ غَيْرِهِ لاَ تَخْلُو أَيْضًا مِمَّا قَدَّمْنَا إمَّا أَنْ يَكُونَ الَّذِي صُولِحَ عَنْهُ مَطْلُوبًا بِبَاطِلٍ، أَوْ مَطْلُوبًا بِحَقٍّ، وَلاَ بُدَّ مِنْ أَحَدِهِمَا. فَإِنْ كَانَ مَطْلُوبًا بِبَاطِلٍ فَحَرَامٌ عَلَى الطَّالِبِ أَنْ يَأْخُذَ فَلْسًا فَمَا فَوْقَهُ أَوْ شَيْئًا أَصْلاً بِطَلَبِ بَاطِلٍ فَيَكُونُ أَكْلَ مَالٍ بِالْبَاطِلِ. وَإِنْ كَانَ الَّذِي صُولِحَ عَنْهُ مَطْلُوبًا بِحَقٍّ، فَإِنْ كَانَ الْمُتَبَرِّعُ بِالصُّلْحِ عَنْهُ ضَامِنًا لِمَا عَلَى الْمَطْلُوبِ فَهَذَا جَائِزٌ، وَالْحَقُّ قَدْ تَحَوَّلَ حِينَئِذٍ عَلَى الْمُقِرِّ، فَإِنَّمَا صَالَحَ حِينَئِذٍ، عَنْ نَفْسِهِ لاَ، عَنْ غَيْرِهِ، وَعَنْ حَقٍّ يَأْخُذُهُ بِهِ الطَّالِبُ كُلُّهُ إنْ شَاءَ، وَهَذَا جَائِزٌ حَسَنٌ لاَ نَمْنَعُ مِنْهُ. وَكَذَلِكَ إنْ ضَمِنَ عَنْهُ بَعْضَ مَا عَلَيْهِ وَلاَ فَرْقَ. وَإِنَّمَا نَمْنَعُ مِنْ أَنْ يُصَالِحَ، عَنْ غَيْرِهِ دُونَ أَنْ يَضْمَنَ عَنْهُ الْحَقَّ الَّذِي عَلَيْهِ وَهَذَا فِي غَايَةِ الْبَيَانِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. فَقَدْ صَحَّ بِهَذَا أَنَّ كُلَّ صُلْحٍ عَلَى غَيْرِ الإِقْرَارِ

(8/163)

فَهُوَ مُحِلٌّ حَرَامًا وَمُحَرِّمٌ حَلاَلاً، ذَانِكَ الأَثَرَانِ لَوْ صَحَّا لَكَانَا حُجَّةً لَنَا عَلَيْهِمْ قَاطِعَةً.
وَأَمَّا الْمُسْلِمُونَ عِنْدَ شُرُوطِهِمْ فَإِنْ شُرُوطَ الْمُسْلِمِينَ هِيَ الشُّرُوطُ الَّتِي جَاءَ الْقُرْآنُ وَجَاءَتْ السُّنَّةُ بِإِيجَابِهَا وَإِبَاحَتِهَاوَأَمَّا كُلُّ شَرْطٍ لَمْ يَأْتِ النَّصُّ بِإِبَاحَتِهِ أَوْ إيجَابِهِ فَلَيْسَ مِنْ شُرُوطِ الْمُسْلِمِينَ، بَلْ هُوَ مِنْ شُرُوطِ الْكَافِرِينَ أَوْ الْفَاسِقِينَ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: " كُلُّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ " وَلَيْسَ الْبَاطِلُ مِنْ شُرُوطِ الْمُسْلِمِينَ بِلاَ شَكٍّ.
وَأَمَّا خَبَرُ عَلِيٍّ فَهُوَ خَبَرُ سُوءٍ يُعِيذُ اللَّهُ عَلِيًّا فِي سَابِقَتِهِ وَفَضْلِهِ وَإِمَامَتِهِ مِنْ أَنْ يُنْفِذَ الْجَوْرَ وَهُوَ يُقِرُّ أَنَّهُ جَوْرٌ. وَيَا سُبْحَانَ اللَّهِ هَلْ يَجُوزُ لِمُسْلِمٍ أَنْ يُنْفِذَ جَوْرًا لَئِنْ صَحَّ هَذَا لَيُنْفِذَنَّ الرِّبَا وَالزِّنَى وَالْغَارَةُ عَلَى أَمْوَالِ النَّاسِ لأََنَّهُ كُلُّهُ جَوْرٌ. وَالآفَةُ فِي هَذَا الْخَبَرِ وَالْبَلِيَّةُ مِنْ قِبَلِ الإِرْسَالِ; لأََنَّ الشَّعْبِيَّ لَمْ يَسْمَعْ قَطُّ مِنْ عَلِيٍّ كَلِمَةً وَإِنَّمَا أَخَذَ هَذَا الْخَبَرَ بِلاَ شَكٍّ، مِنْ قِبَلِ الْحَارِثِ وَأَشْبَاهِهِ، وَهَذَا عَيْبُ الْمُرْسَلِ. ثُمَّ الْعَجَبُ مِنْ احْتِجَاجِهِمْ بِهَذِهِ الْبَلِيَّةِ، وَهُمْ أَوَّلُ مُخَالِفٍ لَهَا فَلاَ يَرَوْنَ إنْفَاذَ الْجَوْرِ، لاَ فِي صُلْحٍ، وَلاَ غَيْرِهِ، وَهَذَا تَلاَعُبٌ بِالدِّيَانَةِ، وَضَلاَلٌ، وَإِضْلاَلٌ. فَإِنْ قَالُوا: قَدْ جَاءَ عَنْ عُمَرَ أَنَّهُ قَالَ: رَدِّدُوا الْخُصُومَ حَتَّى يَصْطَلِحُوا فَإِنَّ فَصْلَ الْقَضَاءِ يُوَرِّثُ بَيْنَ الْقَوْمِ الضَّغَائِنَ قلنا: هَذَا لاَ يَصِحُّ عَنْ عُمَرَ أَصْلاً; لأََنَّنَا إنَّمَا رُوِّينَاهُ مِنْ طَرِيقِ مُحَارِبِ بْنِ دِثَارٍ، عَنْ عُمَرَ، وَعُمَرُ لَمْ يُدْرِكْهُ مُحَارِبٌ، وَمُحَارِبٌ ثِقَةٌ، فَهُوَ مُرْسَلٌ. وَيُعِيذُ اللَّهُ عُمَرَ مِنْ أَنْ يَقُولَ هَذَا الْقَوْلَ فَيَأْمُرُ بِتَرْدِيدِ ذِي الْحَقِّ، وَلاَ يَقْضِي لَهُ بِحَقِّهِ، هَذَا الظُّلْمُ وَالْجَوْرُ اللَّذَانِ نَزَّهَ اللَّهُ تَعَالَى عُمَرَ فِي إمَامَتِهِ وَدِينِهِ وَصَرَامَتِهِ فِي الْحَقِّ مِنْ أَنْ يَفُوهَ بِهِ. ثُمَّ لَيْتَ شِعْرِي أَيُّهَا الْمُحْتَجُّونَ بِهَذَا الْقَوْلِ الَّذِي لَمْ يَصِحَّ قَطُّ عَرِّفُونَا مَا حَدُّ هَذَا التَّرْدِيدِ الَّذِي تُضِيفُونَهُ إلَى أَمِيرِ الْمُؤْمِنِينَ رضي الله عنه وَتَحْتَجُّونَ بِهِ وَتَأْمُرُونَ بِهِ أَتَرْدِيدُ سَاعَةٍ فَإِنَّهُ تَرْدِيدٌ فِي اللُّغَةِ بِلاَ شَكٍّ، أَمْ تَرْدِيدُ يَوْمٍ، أَمْ تَرْدِيدُ جُمُعَةٍ، أَمْ تَرْدِيدُ شَهْرٍ، أَوْ تَرْدِيدُ سَنَةٍ، أَمْ تَرْدِيدُ بَاقِي الْعُمْرِ فَكُلُّ ذَلِكَ تَرْدِيدٌ، وَلَيْسَ بَعْضُ ذَلِكَ بِاسْمِ التَّرْدِيدِ بِأَوْلَى مِنْ بَعْضٍ، وَكُلُّ مَنْ حَدَّ فِي هَذَا التَّرْدِيدِ حَدًّا فَهُوَ كَذَّابٌ، قَائِلٌ بِالْبَاطِلِ فِي دَيْنِ اللَّهِ عَزَّ وَجَلَّ. وَأَيْضًا: فَإِنَّ تَرْكَ الْحُكْمِ بَيْنَهُمْ حَتَّى يَنْزِلَ الْمُحِقُّ عَلَى حُكْمِ الْبَاطِلِ، أَوْ يَتْرُكَ الطَّلَبَ، أَوْ يَمَلَّ مِنْ طَلَبِ الْمُبْطِلِ فَيُعْطِيَهُ مَالَهُ بِالْبَاطِلِ أَشَدُّ تَوْرِيثًا لِلضَّغَائِنِ بَيْنَ الْقَوْمِ مِنْ فَصْلِ الْقَضَاءِ بِلاَ شَكٍّ. وَالْحَمْدُ لِلَّهِ الَّذِي جَعَلَ الإِسْنَادَ فِي دِينِنَا فَصْلاً بَيْنَ الْحَقِّ وَالْكَذِبِ.
فَإِنْ ذَكَرَ ذَاكِرٌ الْخَبَرَ الصَّحِيحَ، عَنِ النَّبِيِّ صلى الله عليه وسلم مِنْ طَرِيقِ الْبُخَارِيِّ عَنْ آدَمَ بْنِ أَبِي إيَاسٍ عَنِ ابْنِ أَبِي ذِئْبٍ عَنْ سَعِيدٍ الْمَقْبُرِيِّ، عَنْ أَبِي هُرَيْرَةَ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ:

(8/164)

إذا صح الإقرار بالصلح فيفصل فيه
...
1270 - مَسْأَلَةٌ - فَإِذَا صَحَّ الإِقْرَارُ بِالصُّلْحِ،
فأما أَنْ يَكُونَ فِي الْمَالِ فَلاَ يَجُوزُ إِلاَّ بِأَحَدِ وَجْهَيْنِ لاَ ثَالِثَ لَهُمَا إمَّا أَنْ يُعْطِيَهُ بَعْضَ مَا لَهُ عَلَيْهِ وَيُبْرِئَهُ الَّذِي لَهُ الْحَقُّ مِنْ بَاقِيهِ بِاخْتِيَارِهِ، وَلَوْ شَاءَ أَنْ يَأْخُذَ مَا أَبْرَأَهُ مِنْهُ لَفَعَلَ: فَهَذَا حَسَنٌ جَائِزٌ بِلاَ خِلاَفٍ، وَهُوَ فِعْلُ خَيْرٍ.
وَأَمَّا أَنْ يَكُونَ الْحَقُّ الْمُقَرُّ بِهِ عَيْنًا مُعَيَّنَةً حَاضِرَةً أَوْ غَائِبَةً فَتَرَاضَيَا عَلَى أَنْ يَبِيعَهَا مِنْهُ، فَهَذَا بَيْعٌ صَحِيحٌ يَجُوزُ فِيهِ مَا يَجُوزُ فِي الْبَيْعِ، وَيَحْرُمُ فِيهِ مَا يَحْرُمُ فِي الْبَيْعِ، وَلاَ مَزِيدَ، أَوْ بِالإِجَارَةِ حَيْثُ تَجُوزُ الإِجَارَةُ، لأََمْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم بِالْمُؤَاجَرَةِ قَالَ اللَّهُ تَعَالَى {وَأَحَلَّ اللَّهُ الْبَيْعَ وَحَرَّمَ الرِّبَا} . وَرُوِّينَا مِنْ طَرِيقِ اللَّيْثِ بْنِ سَعْدٍ، عَنْ جَعْفَرِ بْنِ رَبِيعَةَ، عَنِ الأَعْرَجِ: حَدَّثَنِي عَبْدُ اللَّهِ بْنُ كَعْبِ بْنِ مَالِكٍ، عَنْ أَبِيهِ أَنَّهُ كَانَ لَهُ عَلَى عَبْدِ اللَّهِ بْنِ أَبِي حَدْرَدٍ مَالٌ فَمَرَّ بِهِمَا رَسُولُ اللَّهِ صلى الله عليه وسلم فَقَالَ: أَيَا كَعْبُ فَأَشَارَ بِيَدِهِ كَأَنَّهُ يَقُولُ: النِّصْفَ، فَأَخَذَ نِصْفَ مَا عَلَيْهِ وَتَرَكَ نِصْفَهُ.

(8/164)

1271- مَسْأَلَةٌ - وَلَا يَجُوزُ فِي الصُّلْحِ الَّذِي يَكُونُ فِيهِ إبْرَاءٌ مِنْ الْبَعْضِ شَرْطُ تَأْجِيلٍ أَصْلًا ;
لِأَنَّهُ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ، فَهُوَ بَاطِلٌ، لَكِنَّهُ يَكُونُ حَالًّا فِي الذِّمَّةِ يُنْظِرُهُ بِهِ مَا شَاءَ بِلَا شَرْطٍ ; لِأَنَّهُ فِعْلُ خَيْرٍ .

(8/165)

1272 - مَسْأَلَةٌ - وَلاَ يَجُوزُ الصُّلْحُ عَلَى مَالٍ مَجْهُولِ الْقَدْرِ،
لِقَوْلِ اللَّهِ تَعَالَى {لاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَنْ تَكُونَ تِجَارَةً، عَنْ تَرَاضٍ مِنْكُمْ} وَالرِّضَا لاَ يَكُونُ فِي مَجْهُولٍ أَصْلاً، إذْ قَدْ يَظُنُّ الْمَرْءُ أَنَّ حَقَّهُ قَلِيلٌ فَتَطِيبُ نَفْسُهُ بِهِ، فَإِذَا عَلِمَ أَنَّهُ كَثِيرٌ لَمْ تَطِبْ نَفْسُهُ بِهِ وَلَكِنْ

(8/165)

1273 - مَسْأَلَةٌ - وَلاَ يَجُوزُ الصُّلْحُ فِي غَيْرِ مَا ذَكَرْنَا مِنْ الأَمْوَالِ الْوَاجِبَةِ الْمَعْلُومَةِ بِالإِقْرَارِ وَالْبَيِّنَةِ،
إِلاَّ فِي أَرْبَعَةِ أَوْجُهٍ فَقَطْ: فِي الْخُلْعِ وَنَذْكُرُهُ إنْ شَاءَ اللَّهُ تَعَالَى فِي:( كِتَابِ النِّكَاحِ ) قَالَ اللَّهُ تَعَالَى {وَإِنْ امْرَأَةٌ خَافَتْ مِنْ بَعْلِهَا نُشُوزًا أَوْ إعْرَاضًا فَلاَ جُنَاحَ عَلَيْهِمَا أَنْ يُصْلِحَا بَيْنَهُمَا صُلْحًا وَالصُّلْحُ خَيْرٌ}. أَوْ فِي كَسْرِ سِنٍّ عَمْدًا، فَيُصَالِحُ الْكَاسِرُ فِي إسْقَاطِ الْقَوَدِ أَوْ فِي جِرَاحَةٍ عَمْدًا عِوَضًا مِنْ الْقَوَدِ أَوْ فِي قَتْلِ نَفْسٍ عِوَضًا مِنْ الْقَوَدِ بِأَقَلَّ مِنْ الدِّيَةِ، أَوْ بِأَكْثَرَ، وَبِغَيْرِ مَا يَجِبُ فِي الدِّيَةِ.
بُرْهَانُ ذَلِكَ: مَا ذَكَرْنَا قَبْلُ مِنْ قَوْلِ اللَّهِ تَعَالَى {لاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَنْ تَكُونَ تِجَارَةً، عَنْ تَرَاضٍ مِنْكُمْ} . وَقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم:" إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ " فَلاَ يَحِلُّ إعْطَاءُ مَالٍ إِلاَّ حَيْثُ جَاءَ النَّصُّ بِإِبَاحَةِ ذَلِكَ أَوْ إيجَابِهِ. وَلِقَوْلِ النَّبِيِّ صلى الله عليه وسلم: " كُلُّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ " وَالصُّلْحُ شَرْطٌ فَهُوَ بَاطِلٌ إِلاَّ حَيْثُ أَبَاحَهُ نَصٌّ، وَلاَ مَزِيدَ، وَلَمْ يُبِحْ النَّصُّ إِلاَّ حَيْثُ ذَكَرْنَا فَقَطْ. رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا مُسَدَّدٌ، حَدَّثَنَا الْمُعْتَمِرُ بْنُ سُلَيْمَانَ التَّيْمِيُّ، عَنْ حُمَيْدٍ الطَّوِيلِ، عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ:" كَسَرَتْ الرُّبَيِّعُ أُخْتُ أَنَسِ بْنِ النَّضْرِ ثَنِيَّةَ امْرَأَةٍ فَأَتَوْا النَّبِيَّ صلى الله عليه وسلم فَقَضَى بِكِتَابِ

(8/166)

اللَّهِ الْقِصَاصَ فَقَالَ ابْنُ النَّضْرِ: وَاَلَّذِي بَعَثَك بِالْحَقِّ لاَ تُكْسَرُ ثَنِيَّتُهَا الْيَوْمَ، قَالَ: يَا أَنَسُ كِتَابُ اللَّهِ الْقِصَاصُ، فَرَضُوا بِأَرْشٍ أَخَذُوهُ". فإن قيل: فَإِنَّ هَذَا الْخَبَرَ رَوَيْتُمُوهُ مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ ثَابِتٍ الْبُنَانِيِّ، عَنْ أَنَسٍ فَذَكَرَ أَنَّهَا كَانَتْ جِرَاحَةٌ، وَأَنَّهُمْ أَخَذُوا الدِّيَةَ. وَرَوَيْتُمُوهُ مِنْ طَرِيقِ بِشْرِ بْنِ الْمُفَضَّلِ، وَخَالِدٍ الْحَذَّاءِ، وَكِلاَهُمَا، عَنْ حُمَيْدٍ الطَّوِيلِ، عَنْ أَنَسٍ، فَذَكَرَ أَنَّهُمْ عَفَوْا وَلَمْ يَذْكُرْ دِيَةً، وَلاَ أَرْشًا. وَرَوَيْتُمُوهُ مِنْ طَرِيقِ أَبِي خَالِدٍ الأَحْمَرِ، وَمُحَمَّدِ بْنِ عَبْدِ اللَّهِ الأَنْصَارِيِّ، كِلاَهُمَا، عَنْ حُمَيْدٍ الطَّوِيلِ، عَنْ أَنَسٍ فَذَكَرَ أَمَرَ النَّبِيِّ صلى الله عليه وسلم بِالْقِصَاصِ فَقَطْ قلنا: نَعَمْ، وَكُلُّ ذَلِكَ فِي غَايَةِ الصِّحَّةِ وَلَيْسَ شَيْءٌ مِنْهَا مُخَالِفًا لِسَائِرِ ذَلِكَ; لأََنَّ سُلَيْمَانَ، وَثَابِتًا، وَبِشْرًا، وَخَالِدًا، زَادُوا كُلُّهُمْ عَلَى أَبِي خَالِدٍ، وَالأَنْصَارِيِّ: الْعَفْوَ، عَنِ الْقِصَاصِ، وَلَمْ يَذْكُرْ الأَنْصَارِيُّ، وَلاَ أَبُو خَالِدٍ عَفْوًا، وَلاَ أَنَّهُمْ لَمْ يَعْفُوا، وَزِيَادَةُ الْعَدْلِ مَقْبُولَةٌ، وَزَادَ سُلَيْمَانُ، وَثَابِتٌ عَلَى الأَنْصَارِيِّ، وَأَبِي خَالِدٍ، وَبِشْرٍ، ذِكْرَ قَبُولِ الأَرْضِ وَلَمْ يَذْكُرْ هَؤُلاَءِ خِلاَفَ ذَلِكَ، وَزِيَادَةُ الْعَدْلِ مَقْبُولَةٌ، وَقَالَ ثَابِتٌ: دِيَةٌ، وَقَالَ سُلَيْمَانُ: أَرْشٌ؛ وَهَذَا لَيْسَ اخْتِلاَفًا; لأََنَّ كُلَّ دِيَةٍ أَرْشٌ وَكُلَّ أَرْشٍ دِيَةٌ، إِلاَّ أَنَّ مِنْ ذَلِكَ مَا يَكُونُ مُؤَقَّتًا مَحْدُودًا، وَمِنْهُ مَا يَكُونُ غَيْرَ مُؤَقَّتٍ، وَلاَ مَحْدُودٍ، وَالتَّوْقِيتُ لاَ يُؤْخَذُ إِلاَّ بِنَصٍّ وَارِدٍ بِهِ، فَوَجَبَ حَمْلُ مَا رُوِّينَاهُ عَلَى عُمُومِهِ، وَجَوَازُ مَا تَرَاضَوْا عَلَيْهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَأَمَّا اخْتِلاَفُ ثَابِتٍ، وَسُلَيْمَانَ، فَقَالَ أَحَدُهُمَا وَهُوَ ثَابِتٌ: جِرَاحَةٌ، وَأَنَّ أُمَّ الرُّبَيِّعِ الَّتِي أَقْسَمَتْ أَنْ لاَ يُقْتَصَّ مِنْهَا، وَقَالَ سُلَيْمَانُ: كَسْرُ سِنٍّ، وَأَنَّ أَنَسَ بْنَ النَّضْرِ أَقْسَمَ أَنْ لاَ يُقْتَصَّ مِنْهَا فَيُمْكِنُ أَنْ يَكُونَا حَدِيثَيْنِ فِي قَضِيَّتَيْنِ، وَيُمْكِنُ أَنْ يَكُونَ حَدِيثٌ وَاحِدٌ فِي قَضِيَّةٍ وَاحِدَةٍ; لأََنَّ كَسْرَ السِّنِّ جِرَاحَةٌ; لأََنَّهُ يُدْمِي وَيُؤَثِّرُ فِي اللِّثَةِ فَهِيَ جِرَاحَةٌ، فَزَادَ سُلَيْمَانُ بَيَانًا إذْ بَيَّنَ أَنَّهُ كَسْرُ سِنٍّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا الْجِرَاحَةُ: فَرُوِّينَا مِنْ طَرِيقِ مُحَمَّدِ بْنِ دَاوُد بْنِ سُفْيَانَ، عَنْ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا مَعْمَرٌ، عَنِ الزُّهْرِيِّ، عَنْ عُرْوَةَ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ:" أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم بَعَثَ أَبَا جَهْمِ بْنَ حُذَيْفَةَ مُصَدِّقًا فَلاَجَّهُ رَجُلٌ فِي صَدَقَتِهِ، فَضَرَبَهُ أَبُو جَهْمٍ فَشَجَّهُ فَأَتَوْا رَسُولَ اللَّهِ صلى الله عليه وسلم فَقَالُوا: الْقَوَدُ يَا رَسُولَ اللَّهِ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: لَكُمْ كَذَا وَكَذَا

(8/167)

فَلَمْ يَرْضَوْا، فَقَالَ: لَكُمْ كَذَا وَكَذَا فَلَمْ يَرْضَوْا، فَقَالَ: لَكُمْ كَذَا وَكَذَا، فَرَضُوا ". فَهَذَا الصُّلْحُ عَلَى الشَّجَّةِ بِمَا يَتَرَاضَى بِهِ الْفَرِيقَانِ. فإن قيل: فَإِنَّ هَذَا خَبَرٌ رَوَيْتُمُوهُ مِنْ طَرِيقِ مُحَمَّدِ بْنِ رَافِعٍ، عَنْ عَبْدِ الرَّزَّاقِ بِالإِسْنَادِ الْمَذْكُورِ فِيهِ، وَفِيه: "فَضَرَبَهُ أَبُو جَهْمٍ" وَلَمْ يَذْكُرْ شَجَّهُ قلنا: هَذِهِ بِلاَ شَكٍّ قِصَّةٌ وَاحِدَةٌ، وَخَبَرٌ وَاحِدٌ، وَزَادَ مُحَمَّدُ بْنُ دَاوُد بَيَانَ ذِكْرِ شَجِّهِ، وَلَمْ يَذْكُرْهَا مُحَمَّدُ بْنُ رَافِعٍ، وَزِيَادَةُ الْعَدْلِ مَقْبُولَةٌ.
وَأَمَّا الصُّلْحُ فِي النَّفْسِ: فَإِنَّنَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ قَالَ:، حَدَّثَنَا زُهَيْرُ بْنُ حَرْبٍ، حَدَّثَنَا الْوَلِيدُ بْنُ مُسْلِمٍ، حَدَّثَنَا الأَوْزَاعِيُّ، حَدَّثَنَا يَحْيَى بْنُ أَبِي كَثِيرٍ، حَدَّثَنَا أَبُو سَلَمَةَ بْنُ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ حَدَّثَنِي أَبُو هُرَيْرَةَ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ بَعْدَ فَتْحِ مَكَّةَ: وَمَنْ قُتِلَ لَهُ قَتِيلٌ فَهُوَ بِخَيْرِ النَّظَرَيْنِ إمَّا أَنْ يَفْدِيَ، وَأَمَّا أَنْ يَقْتُلَ . فإن قيل: فَهَذَا خَبَرٌ رَوَيْتُمُوهُ مِنْ طَرِيقِ أَبِي شُرَيْحٍ الْكَعْبِيِّ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: فَمَنْ قُتِلَ لَهُ بَعْدَ مَقَالَتِي هَذِهِ قَتِيلٌ فَأَهْلُهُ بَيْنَ خِيرَتَيْن: بَيْنَ أَنْ يَأْخُذُوا الْعَقْلَ، وَبَيْنَ أَنْ يَقْتُلُوهُ . قلنا: نَعَمْ، كِلاَهُمَا صَحِيحٌ وَحَقٌّ وَجَائِزٌ أَنْ يُلْزِمَ وَلِيُّ الْقَتِيلِ الْقَاتِلَ الدِّيَةَ وَجَائِزٌ أَنْ يُصَالِحَهُ حِينَئِذٍ الْقَاتِلُ بِمَا يُرْضِيه بِهِ، فَكِلاَ الْخَبَرَيْنِ صَحِيحٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/168)

من صالح عن دم أو كسر سن أو جراحه فذلك جائز
...
1274 – مَسْأَلَةٌ - وَمَنْ صَالَحَ، عَنْ دَمٍ، أَوْ كَسْرِ سِنٍّ، أَوْ جِرَاحَةٍ، أَوْ، عَنْ شَيْءٍ مُعَيَّنٍ بِشَيْءٍ مُعَيَّنٍ، فَذَلِكَ جَائِزٌ،
فَإِنْ اسْتَحَقَّ بَعْضَهُ، أَوْ كُلَّهُ بَطَلَتْ الْمُصَالَحَةُ وَعَادَ عَلَى حَقِّهِ فِي الْقَوَدِ وَغَيْرِهِ; لأََنَّهُ إنَّمَا تَرَكَ حَقَّهُ بِشَيْءٍ لَمْ يَصِحَّ لَهُ وَإِلَّا فَهُوَ عَلَى حَقِّهِ، فَإِذَا لَمْ يَصِحَّ لَهُ ذَلِكَ الشَّيْءُ فَلَمْ يَتْرُكْ حَقَّهُ. وَكَذَلِكَ لَوْ صَالَحَ مِنْ سِلْعَةٍ بِعَيْنِهَا بِسُكْنَى دَارٍ، أَوْ خِدْمَةِ عَبْدٍ فَمَاتَ الْعَبْدُ، وَانْهَدَمَتْ الدَّارُ، أَوْ اسْتَحَقَّا بَطَلَ الصُّلْحُ وَعَادَ عَلَى حَقِّهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
(تَمَّ كِتَابُ الصُّلْحِ بِحَمْدِ اللَّهِ وَعَوْنِهِ)

(8/168)


كتاب المداينات والتفليس

المحلى بالآثار شرح المجلى بالإختصار

كتاب المداينات والتفليس
من ثبت للناس عليه حق من مال أو مما يوجب غرم مال ببينة عدل أو باقرار منه صحيح بيع عليه كل ما يوجد له و أنصف الغرماء ولا يحل أن يسجن أصلا
...
بسم الله الرحمن الرحيم
كِتَابُ الْمُدَايِنَاتِ وَالتَّفْلِيسِ
1275 - مَسْأَلَةٌ - وَمَنْ ثَبَتَ لِلنَّاسِ عَلَيْهِ حُقُوقٌ مِنْ مَالٍ أَوْ مِمَّا يُوجِبُ غُرْمَ مَالٍ بِبَيِّنَةِ عَدْلٍ، أَوْ بِإِقْرَارٍ مِنْهُ صَحِيحٍ: بِيعَ عَلَيْهِ كُلُّ مَا يُوجَدُ لَهُ، وَأُنْصِفَ الْغُرَمَاءَ، وَلاَ يَحِلُّ أَنْ يُسْجَنَ أَصْلاً،
إِلاَّ أَنْ يُوجَدَ لَهُ مِنْ نَوْعٍ مَا عَلَيْهِ فَيُنْصَفُ النَّاسُ مِنْهُ بِغَيْرِ بَيْعٍ، كَمَنْ عَلَيْهِ دَرَاهِمُ وَوُجِدَتْ لَهُ دَرَاهِمُ، أَوْ عَلَيْهِ طَعَامٌ وَوُجِدَ لَهُ طَعَامٌ، وَهَكَذَا فِي كُلِّ شَيْءٍ لِقَوْلِ اللَّهِ تَعَالَى:

(8/168)

1276 - مَسْأَلَةٌ - فَإِنْ لَمْ يُوجَدْ لَهُ مَالٌ، فَإِنْ كَانَتْ الْحُقُوقُ مِنْ بَيْعٍ أَوْ قَرْضٍ أُلْزِمَ الْغُرْمَ وَسُجِنَ حَتَّى يُثْبِتَ الْعَدَمَ، وَلاَ يُمْنَعُ مِنْ الْخُرُوجِ فِي طَلَبِ شُهُودٍ لَهُ بِذَلِكَ،
وَلاَ يُمْنَعُ خَصْمُهُ مِنْ لُزُومِهِ وَالْمَشْيِ مَعَهُ حَيْثُ مَشَى، أَوْ وَكِيلُهُ عَلَى الْمَشْيِ مَعَهُ، فَإِنْ أَثْبَتَ عَدَمَهُ سُرِّحَ بَعْدَ أَنْ يُحَلِّفَهُ: مَا لَهُ مَالٌ بَاطِنٌ، وَمُنِعَ خَصْمُهُ مِنْ لَزَوْمه، وَأُوجِرَ لِخُصُومِهِ، وَمَتَى ظَهَرَ لَهُ مَالٌ أُنْصِفَ مِنْهُ. فَإِنْ كَانَتْ الْحُقُوقُ مِنْ نَفَقَاتٍ، أَوْ صَدَاقٍ، أَوْ ضَمَانٍ أَوْ جِنَايَةٍ، فَالْقَوْلُ قَوْلُهُ مَعَ يَمِينِهِ فِي أَنَّهُ عَدِيمٌ، وَلاَ سَبِيلَ إلَيْهِ، حَتَّى يُثْبِتَ خَصْمُهُ أَنَّ لَهُ مَالاً، لَكِنْ يُؤَاجَرُ كَمَا قَدَّمْنَا. وَإِنْ صَحَّ أَنَّ لَهُ مَالاً غَيَّبَهُ أُدِّبَ وَضُرِبَ حَتَّى يُحْضِرَهُ أَوْ يَمُوتَ، لِقَوْلِ اللَّهِ تَعَالَى {كُونُوا قَوَّامِينَ بِالْقِسْطِ شُهَدَاءَ لِلَّهِ} . وَلِمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ غُنْدَرٌ، حَدَّثَنَا شُعْبَةُ، عَنْ قَيْسِ بْنِ مُسْلِمٍ، عَنْ طَارِقِ بْنِ شِهَابٍ قَالَ: قَالَ أَبُو سَعِيدٍ الْخُدْرِيِّ: "سَمِعْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: مَنْ رَأَى مِنْكُمْ مُنْكَرًا فَلْيُغَيِّرْهُ بِيَدِهِ فَإِنْ لَمْ يَسْتَطِعْ فَبِلِسَانِهِ فَإِنْ لَمْ يَسْتَطِعْ فَبِقَلْبِهِ وَذَلِكَ أَضْعَفُ الإِيمَانِ ". وَمِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا أَحْمَدُ بْنُ عِيسَى، حَدَّثَنَا ابْنُ وَهْبٍ أَخْبَرَنِي عَمْرُو بْنُ الْحَارِثِ، عَنْ بُكَيْرِ بْنِ الأَشَجِّ أَنَّ سُلَيْمَانَ بْنَ يَسَارٍ حَدَّثَهُمْ قَالَ: حَدَّثَنِي عَبْدُ الرَّحْمَانِ بْنُ جَابِرِ بْنِ عَبْدِ اللَّهِ، عَنْ أَبِيهِ، عَنْ أَبِي بُرْدَةَ الأَنْصَارِيِّ "أَنَّهُ سَمِعَ

(8/172)

رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: لاَ يُجْلَدُ أَحَدٌ فَوْقَ عَشَرَةِ أَسْوَاطٍ إِلاَّ فِي حَدٍّ مِنْ حُدُودِ اللَّهِ ". فَأَمَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم بِتَغْيِيرِ الْمُنْكَرِ بِالْيَدِ، وَمِنْ الْمُنْكَرِ مَطْلُ الْغَنِيِّ، فَمَنْ صَحَّ غِنَاهُ وَمَنَعَ خَصْمَهُ فَقَدْ أَتَى مُنْكَرًا وَظُلْمًا، وَكُلُّ ظُلْمٍ مُنْكَرٌ، فَوَاجِبٌ عَلَى الْحَاكِمِ تَغْيِيرُهُ بِالْيَدِ، وَمَنَعَ رَسُولُ اللَّهِ صلى الله عليه وسلم مِنْ أَنْ يُجْلَدَ أَحَدٌ فِي غَيْرِ حَدٍّ أَكْثَرَ مِنْ عَشَرَةِ أَسْوَاطٍ; فَوَاجِبٌ أَنْ يُضْرَبَ عَشَرَةً; فَإِنْ أَنْصَفَ فَلاَ سَبِيلَ إلَيْهِ، وَإِنْ تَمَادَى عَلَى الْمَطْلِ فَقَدْ أَحْدَثَ مُنْكَرًا آخَرَ غَيْرَ الَّذِي ضُرِبَ عَلَيْهِ فَيُضْرَبُ أَيْضًا عَشَرَةً، وَهَكَذَا أَبَدًا حَتَّى يُنْصِفَ، وَيَتْرُكَ الظُّلْمَ، أَوْ يَقْتُلَهُ الْحَقُّ وَأَمْرُ اللَّهِ تَعَالَى.
وَأَمَّا التَّفْرِيقُ بَيْنَ وُجُوهِ الْحُقُوقِ: فَإِنَّ مَنْ كَانَ أَصْلُ الْحَقِّ عَلَيْهِ مِنْ دَيْنٍ أَوْ بَيْعٍ فَقَدْ صَحَّ أَنَّهُ قَدْ مَلَكَ مَالاً، وَمَنْ صَحَّ أَنَّهُ قَدْ مَلَكَ مَالاً فَوَاجِبٌ أَنْ يُنْصَفَ مِنْ ذَلِكَ الْمَالِ حَتَّى يَصِحَّ أَنَّ ذَلِكَ الْمَالَ قَدْ تَلِفَ وَهُوَ فِي تَلَفِهِ مُدَّعِي وَقَدْ قَضَى رَسُولُ اللَّهِ صلى الله عليه وسلم بِالْبَيِّنَةِ عَلَى الْمُدَّعِي . وَمَنْ كَانَ أَصْلُ الْحَقِّ عَلَيْهِ مِنْ ضَمَانٍ، أَوْ جِنَايَةٍ، أَوْ صَدَاقٍ، أَوْ نَفَقَةٍ، فَالْيَقِينُ الَّذِي لاَ شَكَّ فِيهِ عِنْدَ أَحَدٍ: هُوَ أَنَّ كُلَّ أَحَدٍ وُلِدَ عُرْيَانَ لاَ شَيْءَ لَهُ، فَالنَّاسُ كُلُّهُمْ قَدْ صَحَّ لَهُمْ الْفَقْرُ، فَهُمْ عَلَى مَا صَحَّ مِنْهُمْ حَتَّى يَصِحَّ أَنَّهُمْ كَسَبُوا مَالاً وَهُوَ فِي أَنَّهُ قَدْ كَسَبَ مَالاً مُدَّعًى عَلَيْهِ، وَقَدْ قَضَى رَسُولُ اللَّهِ صلى الله عليه وسلم بِالْيَمِينِ عَلَى الْمُدَّعَى عَلَيْهِ وَهَذَا قَوْلُ أَبِي سُلَيْمَانَ، وَمُحَمَّدِ بْنِ شُجَاعٍ الْبَلْخِيّ، وَغَيْرِهِمَا. وَخَالَفَ فِي هَذَا بَعْضُ الْمُتَعَسِّفِينَ فَقَالَ: قَالَ اللَّهُ تَعَالَى: {خَلَقَكُمْ ثُمَّ رَزَقَكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ} فَصَحَّ أَنَّ اللَّهَ تَعَالَى رَزَقَ الْجَمِيعَ.
قال أبو محمد: لَمْ نُخَالِفْهُ فِي الرِّزْقِ، بَلْ الرِّزْقُ مُتَيَقَّنٌ، وَأَوَّلُهُ لَبَنُ الَّتِي أَرْضَعَتْهُ، فَلَوْلاَ رِزْقُ اللَّهِ تَعَالَى مَا عَاشَ أَحَدٌ يَوْمًا فَمَا فَوْقَهُ، وَلَيْسَ مِنْ كُلِّ الرِّزْقِ يُنْصَفُ الْغُرَمَاءُ، وَإِنَّمَا يُنْصَفُونَ مِنْ فُضُولِ الرِّزْقِ وَهِيَ الَّتِي لاَ يَصِحُّ أَنَّ اللَّهَ تَعَالَى آتَاهَا الإِنْسَانَ إِلاَّ بِبَيِّنَةٍ. وَأَمَّا الْمُؤَاجَرَةُ: فَلِمَا ذَكَرْنَا قَبْلُ فِي الْمَسْأَلَةِ الْمُتَقَدِّمَةِ لِهَذِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/173)

فيها إيراد قوله تعالى: {وإن كان ذو عسرة فنظرة إلى ميسرة} والجواب عنه
...
1278 - مَسْأَلَةٌ - فإن قيل: إنَّ قَوْلَ اللَّهِ تَعَالَى {وَإِنْ كَانَ ذُو عُسْرَةٍ فَنَظِرَةٌ إلَى مَيْسَرَةٍ}
يَمْنَعُ مِنْ اسْتِئْجَارِهِ قلنا: بَلْ يُوجِبُ اسْتِئْجَارَهُ; لأََنَّ الْمَيْسَرَةَ لاَ تَكُونُ إِلاَّ بِأَحَدِ وَجْهَيْنِ إمَّا بِسَعْيٍ، وَأَمَّا بِلاَ سَعْيٍ; وَقَدْ قَالَ تَعَالَى {وَابْتَغُوا مِنْ فَضْلِ اللَّهِ} فَنَحْنُ نُجْبِرُهُ عَلَى ابْتِغَاءِ فَضْلِ اللَّهِ تَعَالَى الَّذِي أَمَرَهُ تَعَالَى بِابْتِغَائِهِ، فَنَأْمُرُهُ وَنُلْزِمُهُ التَّكَسُّبَ لِيُنْصِفَ غُرَمَاءَهُ وَيَقُومَ بِعِيَالِهِ وَنَفْسِهِ، وَلاَ نَدَعُهُ يُضَيِّعُ نَفْسَهُ وَعِيَالَهُ وَالْحَقَّ اللَّازِمَ لَهُ.

(8/173)

بيان أن المطلوب بالدين لا يخلوا من أن يوجد له ما يفي بما عليه ويفضل له أو ما يوجد له يفي بما عليه ولا يفضل له شيء أو لا يفي بما عليه
...
1279 - مَسْأَلَةٌ - وَلاَ يَخْلُو الْمَطْلُوبُ بِالدَّيْنِ مِنْ أَنْ يَكُونَ يُوجَدُ لَهُ مَا يَفِي بِمَا عَلَيْهِ وَيَفْضُلُ لَهُ، فَهَذَا يُبَاعُ مِنْ مَالِهِ مَا يَفْضُلُ، عَنْ حَاجَتِهِ فَيُنْصَفُ مِنْهُ غُرَمَاؤُهُ،
وَمَا تَلِفَ مِنْ عَيْنِ الْمَالِ قَبْلَ أَنْ يُبَاعَ فَمِنْ مُصِيبَتِهِ لاَ مِنْ مُصِيبَةِ الْغُرَمَاءِ; لأََنَّ حُقُوقَهُمْ فِي ذِمَّتِهِ لاَ فِي، شَيْءٍ بِعَيْنِهِ مِنْ مَالِهِ، أَوْ يَكُونَ كُلُّ مَا يُوجَدُ لَهُ يَفِي بِمَا عَلَيْهِ، وَلاَ يَفْضُلُ لَهُ شَيْءٌ، أَوْ لاَ يَفِي بِمَا عَلَيْهِ: فَهَذَانِ يَقْضِي بِمَا وُجِدَ لَهُمَا لِلْغُرَمَاءِ كَمَا فَعَلَ رَسُولُ اللَّهِ صلى الله عليه وسلم ثُمَّ يُبَاعُ لَهُمْ إنْ اتَّفَقُوا عَلَى ذَلِكَ، فَمَا تَلِفَ بَعْدَ الْقَضَاءِ لَهُمْ بِمَالِهِ فَمِنْ مُصِيبَةِ الْغُرَمَاءِ وَيَسْقُطُ عَنْهُ مِنْ دَيْنِهِمْ بِقَدْرِ ذَلِكَ ; لأََنَّ عَيْنَ مَالِهِ قَدْ صَارَ لَهُمْ إنْ شَاءُوا اقْتَسَمُوهُ بِالْقِيمَةِ، وَإِنْ اتَّفَقُوا عَلَى، بَيْعِهِ بِيعَ لَهُمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
بُرْهَانُ ذَلِكَ أَنَّهُ إذَا وَفَّى بَعْضَ مَالِهِ بِمَا عَلَيْهِ فَلَيْسَ شَيْءٌ مِنْهُ أَوْلَى بِأَنْ يُبَاعَ فِي ذَلِكَ مِنْ شَيْءٍ آخَرَ غَيْرِهِ، فَيُنْظَرُ: أَيُّ مَالِهِ هُوَ عَنْهُ فِي غِنًى فَيُبَاعُ، وَمَا لاَ غِنًى بِهِ عَنْهُ فَلاَ يُبَاعُ ; لأََنَّ هَذَا هُوَ التَّعَاوُنُ عَلَى الْبِرِّ وَالتَّقْوَى وَتَرْكُ الْمُضَارَّةِ، فَإِنْ كَانَ كُلُّهُ لاَ غِنًى بِهِ عَنْهُ أُقْرِعَ عَلَى أَجْزَاءِ الْمَالِ، فَأَيُّهَا خَرَجَتْ قُرْعَتُهُ بِيعَ فِيمَا أُلْزِمَهُ.

(8/174)

1280- مَسْأَلَةٌ - وَيُقَسَّمُ مَالُ الْمُفْلِسِ الَّذِي يُوجَدُ لَهُ بَيْنَ الْغُرَمَاءِ بِالْحِصَصِ بِالْقِيمَةِ كَمَا يُقَسَّمُ الْمِيرَاثُ عَلَى الْحَاضِرِينَ الطَّالِبِينَ الَّذِينَ حَلَّتْ آجَالُ حُقُوقِهِمْ فَقَطْ،
وَلاَ يَدْخُلُ فِيهِمْ حَاضِرٌ لاَ يَطْلُبُ، وَلاَ غَائِبٌ لَمْ يُوَكِّلْ، وَلاَ حَاضِرٌ أَوْ غَائِبٌ لَمْ يَحِلَّ أَجَلُ حَقِّهِ طَلَبَ أَوْ لَمْ يَطْلُبْ ; لأََنَّ مَنْ لَمْ يَحِلَّ أَجَلُ حَقِّهِ فَلاَ حَقَّ لَهُ بَعْدُ، وَمَنْ لَمْ يَطْلُبْ فَلاَ يَلْزَمُ أَنْ يُعْطَى مَا لَمْ يَطْلُبْ، وَقَدْ وَجَبَ فَرْضًا إنْصَافُ الْحَاضِرِ الطَّالِبِ فَلاَ يَحِلُّ مَطْلُهُ بِفَلْسٍ فَمَا فَوْقَهُ. وَقَدْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم لِلْغُرَمَاءِ الْحَاضِرِينَ: " خُذُوا مَا وَجَدْتُمْ " فَإِذَا أَخَذُوهُ فَقَدْ مَلَكُوهُ فَلاَ يَحِلُّ أَخْذُ شَيْءٍ مِمَّا مَلَكُوهُ وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ، وَأَبِي حَنِيفَةَ.
وَأَمَّا الْمَيِّتُ بِفَلَسْ: فَإِنَّهُ يَقْضِي لِكُلِّ مِنْ حَضَرَ أَوْ غَابَ طَلَبَا أَوْ لَمْ يَطْلُبَا وَلِكُلِّ ذِي دَيْنٍ كَانَ إلَى أَجَلٍ مُسَمًّى أَوْ حَالًّا; لأََنَّ الآجَالَ تَحِلُّ كُلُّهَا بِمَوْتِ الَّذِي لَهُ الْحَقُّ، أَوْ الَّذِي عَلَيْهِ الْحَقُّ لِمَا ذَكَرْنَاهُ فِي " كِتَاتِ الْقَرْضِ ". وَأَمَّا مَنْ لَمْ يَطْلُبْ فَلِقَوْلِ اللَّهِ تَعَالَى فِي الْمَوَارِيثِ: {مِنْ بَعْدِ وَصِيَّةٍ يُوصِي بِهَا أَوْ دَيْنٍ} فَلاَ مِيرَاثَ إِلاَّ بَعْدَ الْوَصِيَّةِ وَالدَّيْنِ، فَوَاجِبٌ إخْرَاجُ الدُّيُونِ إلَى أَرْبَابِهَا وَالْوَصَايَا إلَى أَصْحَابِهَا، ثُمَّ يُعْطَى الْوَرَثَةُ حُقُوقَهُمْ فِيمَا أَبْقَى، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/174)

اقرار المفلس بالدين لازم مقبولي ويدخل مع الغرماء
...
1281 - مَسْأَلَةٌ - وَإِقْرَارُ الْمُفْلِسِ بِالدَّيْنِ لاَزِمٌ مَقْبُولٌ وَيَدْخُلُ مَعَ الْغُرَمَاءِ;
لأََنَّ الإِقْرَارَ وَاجِبٌ قَبُولُهُ وَلَيْسَ لأََحَدٍ إبْطَالُهُ بِغَيْرِ نَصِّ قُرْآنٍ، أَوْ سُنَّةٍ، فَإِنْ أَقَرَّ بَعْدَ أَنْ قُضِيَ بِمَالِهِ لِلْغُرَمَاءِ لَزِمَهُ فِي ذِمَّتِهِ، وَلاَ يَدْخُلْ مَعَ الْغُرَمَاءِ فِي مَالٍ قَدْ قُضِيَ لَهُمْ بِهِ وَمَلَكُوهُ قَبْلَ

(8/174)

1282 - مَسْأَلَةٌ - وَحُقُوقُ اللَّهِ تَعَالَى مُقَدَّمَةٌ عَلَى حُقُوقِ النَّاسِ فَيَبْدَأُ بِمَا فَرَّطَ فِيهِ مِنْ زَكَاةٍ أَوْ كَفَّارَةٍ فِي الْحَيِّ، وَالْمَيِّتِ،
وَبِالْحَجِّ فِي الْمَيِّتِ، فَإِنْ لَمْ يَعُمَّ: قَسَّمَ ذَلِكَ عَلَى كُلِّ هَذِهِ الْحُقُوقِ بِالْحِصَصِ لاَ يُبَدَّى مِنْهَا شَيْءٌ عَلَى شَيْءٍ. وَكَذَلِكَ دُيُونُ النَّاسِ إنْ لَمْ يَفِ مَالُهُ بِجَمِيعِهَا أَخَذَ كُلُّ وَاحِدٍ بِقَدْرِ مَالِهِ مِمَّا وُجِدَ.لِمَا ذَكَرْنَا فِي " كِتَابِ الْحَجِّ " مِنْ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: " دَيْنُ اللَّهِ أَحَقُّ أَنْ يُقْضَى "، " وَاقْضُوا اللَّهَ فَهُوَ أَحَقُّ بِالْوَفَاءِ"، " كِتَابُ اللَّهِ أَحَقُّ وَشَرْطُ اللَّهِ أَوْثَقُ ".

(8/175)

1283 - مَسْأَلَةٌ - وَمَنْ فَلَّسَ مِنْ حَيٍّ أَوْ مَيِّتٍ فَوَجَدَ إنْسَانٌ سِلْعَتَهُ الَّتِي بَاعَهَا بِعَيْنِهَا فَهُوَ أَوْلَى بِهَا مِنْ الْغُرَمَاءِ، وَلَهُ أَنْ يَأْخُذَهَا،
فَإِنْ كَانَ قَبَضَ مِنْ ثَمَنِهَا شَيْئًا أَكْثَرَهُ أَوْ أَقَلَّهُ رَدَّهُ، وَإِنْ شَاءَ تَرَكَهَا وَكَانَ أُسْوَةَ الْغُرَمَاءِ. فَإِنْ وَجَدَ بَعْضَهَا لاَ كُلَّهَا فَسَوَاءٌ وَجَدَ أَكْثَرَهَا أَوْ أَقَلَّهَا لاَ حَقَّ لَهُ فِيهَا وَهُوَ أُسْوَةُ الْغُرَمَاءِ. وَلاَ يَكُونُ مُفْلِسًا مَنْ لَهُ مِنْ أَيْنَ يُنْصِفُ جَمِيعَ الْغُرَمَاءِ وَيَبْقَى لَهُ فَضْلٌ، إنَّمَا الْمُفْلِسُ مَنْ لاَ يَبْقَى لَهُ شَيْءٌ بَعْدَ حَقِّ الْغُرَمَاءِ. وَأَمَّا مَنْ وَجَدَ وَدِيعَتَهُ، أَوْ مَا غُصِبَ مِنْهُ، أَوْ مَا بَاعَهُ بَيْعًا فَاسِدًا، أَوْ أُخِذَ مِنْهُ بِغَيْرِ حَقٍّ فَهُوَ لَهُ ضَرُورَةً، وَلاَ خِيَارَ لَهُ فِي غَيْرِهِ; لأََنَّ مِلْكَهُ لَمْ يَزُلْ قَطُّ، عَنْ هَذَا. وَأَمَّا مَنْ وَجَدَ سِلْعَتَهُ الَّتِي بَاعَهَا بَيْعًا صَحِيحًا أَوْ أَقْرَضَهَا، فَمُخَيَّرٌ كَمَا ذَكَرْنَا.
بُرْهَانُ ذَلِكَ: مَا رُوِّينَاهُ مِنْ طَرِيقِ زُهَيْرِ بْنِ مُعَاوِيَةَ، وَاللَّيْثِ بْنِ سَعْدٍ، وَمَالِكٍ، وَهُشَيْمٍ، وَحَمَّادِ بْنِ زَيْدٍ، وَسُفْيَانَ بْنِ عُيَيْنَةَ، وَيَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ وَحَفْصِ بْنِ غِيَاثٍ، كُلُّهُمْ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ قَالَ: أَخْبَرَنِي أَبُو بَكْرِ بْنُ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ: أَنَّ عُمَرَ بْنَ عَبْدِ الْعَزِيزِ أَخْبَرَهُ: أَنَّ أَبَا بَكْرِ بْنَ عَبْدِ الرَّحْمَانِ بْنِ الْحَارِثِ بْنِ هِشَامٍ أَخْبَرَهُ أَنَّهُ سَمِعَ أَبَا هُرَيْرَةَ يَقُولُ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم:" مَنْ أَدْرَكَ مَالَهُ بِعَيْنِهِ عِنْدَ رَجُلٍ أَوْ إنْسَانٍ قَدْ أَفْلَسَ فَهُوَ أَحَقُّ بِهِ مِنْ غَيْرِهِ " اللَّفْظُ لِزُهَيْرٍ، وَلَفْظُ سَائِرِهِمْ نَحْوُهُ لاَ يُخَالِفُهُ فِي شَيْءٍ مِنْ الْمَعْنَى.
وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ حَدَّثَنَا هُشَيْمٌ أَخْبَرَنَا يَحْيَى بْنُ سَعِيدٍ الأَنْصَارِيُّ عَنْ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ، عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ، عَنْ أَبِي بَكْرِ بْنِ عَبْدِ الرَّحْمَانِ بْنِ الْحَارِثِ بْنِ هِشَامِ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " مَنْ وَجَدَ عَيْنَ مَتَاعِهِ عِنْدَ رَجُلٍ قَدْ أَفْلَسَ فَهُوَ أَحَقُّ بِهِ مِمَّنْ سِوَاهُ مِنْ الْغُرَمَاءِ ". وَمِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا ابْنُ أَبِي عُمَرَ، حَدَّثَنَا هِشَامُ بْنُ سُلَيْمَانَ الْمَخْزُومِيُّ، عَنِ ابْنِ جُرَيْجٍ حَدَّثَنِي ابْنُ أَبِي حُسَيْنٍ أَنَّ أَبَا بَكْرِ بْنَ مُحَمَّدٍ بْنِ عَمْرِو بْنِ حَزْمٍ أَخْبَرَهُ أَنَّ عُمَرَ بْنَ عَبْدِ الْعَزِيزِ حَدَّثَهُ، عَنْ حَدِيثِ أَبِي بَكْرِ بْنِ عَبْدِ الرَّحْمَانِ، عَنْ حَدِيثِ أَبِي هُرَيْرَةَ، عَنِ النَّبِيِّ

(8/175)

من غصب آخر مالا أو خانه فيه أو أقرضه فمات ولم يشهد له به ولا بينة له ففرض عليه أن يأخذه ويجتهد في معرفة ثمنه
...
1284 - مَسْأَلَةٌ - وَمَنْ غَصَبَ آخَرَ مَالاً، أَوْ خَانَهُ فِيهِ، أَوْ أَقْرَضَهُ فَمَاتَ وَلَمْ يَشْهَدْ لَهُ بِهِ، وَلاَ بَيِّنَةَ لَهُ، أَوْلَهُ بَيِّنَةٌ فَظَفَرَ لِلَّذِي حَقُّهُ قَبْلَهُ بِمَالٍ،
أَوْ ائْتَمَنَهُ عَلَيْهِ سَوَاءٌ كَانَ مِنْ نَوْعِ مَالِهِ عِنْدَهُ، أَوْ مِنْ غَيْرِ نَوْعِهِ، وَكُلُّ ذَلِكَ سَوَاءٌ وَفَرْضٌ عَلَيْهِ أَنْ يَأْخُذَهُ وَيَجْتَهِدَ فِي مَعْرِفَةِ ثَمَنِهِ، فَإِذَا عَرَفَ أَقْصَاهُ بَاعَ مِنْهُ بِقَدْرِ حَقِّهِ، فَإِنْ كَانَ فِي ذَلِكَ ضَرَرٌ: فَإِنْ شَاءَ بَاعَهُ وَإِنْ شَاءَ أَخَذَهُ لِنَفْسِهِ حَلاَلاً. وَسَوَاءٌ كَانَ مَا ظَفَرَ لَهُ بِهِ جَارِيَةً، أَوْ عَبْدًا، أَوْ عَقَارًا، أَوْ غَيْرَ ذَلِكَ، فَإِنْ وَفَّى بِمَالِهِ قَبْلَهُ فَذَاكَ وَإِنْ لَمْ يَفِ بَقِيَ حَقُّهُ فِيمَا لَمْ يَنْتَصِفْ مِنْهُ، وَإِنْ فَضَلَ فَضْلٌ رَدَّهُ إلَيْهِ أَوْ إلَى وَرَثَتِهِ، فَإِنْ لَمْ يَفْعَلْ ذَلِكَ فَهُوَ عَاصٍ لِلَّهِ عَزَّ وَجَلَّ إِلاَّ أَنْ يُحَلِّلَهُ وَيُبْرِيَهُ فَهُوَ مَأْجُورٌ. وَسَوَاءٌ كَانَ قَدْ خَاصَمَهُ أَوْ لَمْ يُخَاصِمْهُ، اسْتَحْلَفَهُ أَوْ لَمْ يَسْتَحْلِفْهُ فَإِنْ طُولِبَ بِذَلِكَ وَخَافَ إنْ أَقَرَّ أَنْ يَغْرَمَ فَلْيُنْكِرْ وَلْيَحْلِفْ، وَهُوَ مَأْجُورٌ فِي ذَلِكَ. وَهُوَ قَوْلُ الشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ، وَأَصْحَابِهِمَا. وَكَذَلِكَ عِنْدَنَا كُلُّ مَنْ ظَفَرَ لِظَالِمٍ بِمَالٍ فَفَرْضٌ عَلَيْهِ أَخْذُهُ وَإِنْصَافُ الْمَظْلُومِ مِنْهُ.
بُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى {وَإِنْ عَاقَبْتُمْ فَعَاقِبُوا بِمِثْلِ مَا عُوقِبْتُمْ بِهِ} وَقَوْله تَعَالَى {وَلَمَنْ انْتَصَرَ بَعْدَ ظُلْمِهِ فَأُولَئِكَ مَا عَلَيْهِمْ مِنْ سَبِيلٍ إنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَظْلِمُونَ النَّاسَ وَيَبْغُونَ فِي الأَرْضِ بِغَيْرِ الْحَقِّ} . وَقَوْله تَعَالَى {وَاَلَّذِينَ إذَا أَصَابَهُمْ الْبَغْيُ هُمْ يَنْتَصِرُونَ وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى اللَّهِ} . وَقَوْله تَعَالَى {وَالْحُرُمَاتُ قِصَاصٌ} . وَقَوْله تَعَالَى {فَمَنْ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ}. وَقَوْله تَعَالَى {إِلاَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَذَكَرُوا اللَّهَ كَثِيرًا وَانْتَصَرُوا مِنْ بَعْدِ مَا ظُلِمُوا} . وَمِنْ طَرِيق أَبِي دَاوُد حَدَّثَنَا أَحْمَدُ بْنُ يُونُسَ حَدَّثَنَا زُهَيْرُ بْنُ مُعَاوِيَةَ حَدَّثَنَا هِشَامُ بْنُ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّ هِنْدًا أُمَّ مُعَاوِيَةَ جَاءَتْ رَسُولَ اللَّهِ صلى الله عليه وسلم فَقَالَتْ: إنَّ أَبَا سُفْيَانَ رَجُلٌ شَحِيحٌ، وَإِنَّهُ لاَ يُعْطِينِي مَا يَكْفِينِي وَبَنِي، فَهَلْ عَلَيَّ مِنْ جُنَاحٍ أَنْ آخُذَ مِنْ مَالِهِ شَيْئًا قَالَ: خُذِي مَا يَكْفِيكِ وَوَلَدَكِ بِالْمَعْرُوفِ . وَقَدْ ذَكَرْنَا قَوْلَ رَسُولِ اللَّهِ صلى الله عليه وسلم لِغُرَمَاءِ الَّذِي أُصِيبَ فِي ثِمَارٍ ابْتَاعَهَا: خُذُوا مَا وَجَدْتُمْ وَلَيْسَ لَكُمْ إِلاَّ ذَلِكَ وَهَذَا إطْلاَقٌ مِنْهُ صلى الله عليه وسلم لِصَاحِبِ الْحَقِّ عَلَى مَا وَجَدَ لِلَّذِي لَهُ عَلَيْهِ الْحَقُّ. وَمِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حَدَّثَنَا اللَّيْثُ، -هُوَ ابْنُ سَعْدٍ- حَدَّثَنِي

(8/180)

يَزِيدُ - هُوَ ابْنُ أَبِي حَبِيبٍ - عَنْ أَبِي الْخَيْرِ هُوَ مَرْثَدُ بْنُ عَبْدِ اللَّهِ الْيَزَنِيِّ، عَنْ عُقْبَةَ بْنِ عَامِرٍ الْجُهَنِيِّ [قَالَ]:"قلنا لِرَسُولِ اللَّهِ صلى الله عليه وسلم إنَّكَ تَبْعَثُنَا فَنَنْزِلَ بِقَوْمٍ لاَ يَقْرُونَا، فَمَا تَرَى فِيهِ فَقَالَ لَنَا عليه السلام: إنْ نَزَلْتُمْ بِقَوْمٍ فَأُمِرَ لَكُمْ بِمَا يَنْبَغِي لِلضَّيْفِ فَاقْبَلُوا فَإِنْ لَمْ يَفْعَلُوا فَخُذُوا مِنْهُمْ حَقَّ الضَّيْفِ " وَهُوَ قَوْلُ عَلِيِّ بْنِ أَبِي طَالِبٍ، وَابْنِ سِيرِينَ. رُوِّينَا مِنْ طَرِيقِ خَالِدٍ الْحَذَّاءِ عَنْهُ، أَنَّهُ قَالَ: إنْ أَخَذَ الرَّجُلُ مِنْك شَيْئًا فَخُذْ مِنْهُ مِثْلَهُ وَمِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ، عَنْ مَنْصُورٍ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: إنْ أَخَذَ مِنْك شَيْئًا فَخُذْ مِنْهُ مِثْلَهُ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنِ الْمُعْتَمِرِ بْنِ سُلَيْمَانَ التَّيْمِيِّ عَنْ دَاوُد بْنِ أَبِي هِنْدٍ عَنِ الشَّعْبِيِّ قَالَ: لاَ تَخُنْ مَنْ خَانَك فَإِنْ أَخَذْت مِنْهُ مِثْلَ مَا أَخَذَ مِنْك فَلَيْسَ عَلَيْك بَأْسٌ. وَعَنْ عَطَاءٍ حَيْثُ وَجَدْت مَتَاعَك فَخُذْهُ.
قال أبو محمد: وَأَمَّا قَوْلُنَا: إنْ لَمْ يَفْعَلْ فَهُوَ عَاصٍ لِلَّهِ تَعَالَى فَلِقَوْلِ اللَّهِ عَزَّ وَجَلَّ: {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى، وَلاَ تَعَاوَنُوا عَلَى الإِثْمِ وَالْعُدْوَانِ} فَمَنْ ظَفَرَ بِمِثْلِ مَا ظُلِمَ فِيهِ هُوَ، أَوْ مُسْلِمٌ، أَوْ ذِمِّيٌّ، فَلَمْ يُزِلْهُ، عَنْ يَدِ الظَّالِمِ وَيَرُدَّ إلَى الْمَظْلُومِ حَقَّهُ فَهُوَ أَحَدُ الظَّالِمِينَ، لَمْ يُعِنْ عَلَى الْبِرِّ وَالتَّقْوَى بَلْ أَعَانَ عَلَى الإِثْمِ وَالْعُدْوَانِ، هَذَا أَمْرٌ يُعْلَمُ ضَرُورَةً. وَكَذَلِكَ أَمْرُ رَسُولِ اللَّهِ صلى الله عليه وسلم: " مَنْ رَأَى مِنْكُمْ مُنْكَرًا أَنْ يُغَيِّرَهُ بِيَدِهِ إنْ اسْتَطَاعَ " فَمَنْ قَدَرَ عَلَى كَفِّ الظُّلْمِ وَقَطْعِهِ وَإِعْطَاءِ كُلِّ ذِي حَقٍّ حَقَّهُ فَلَمْ يَفْعَلْ فَقَدْ قَدَرَ عَلَى إنْكَارِ الْمُنْكَرِ فَلَمْ يَفْعَلْ فَقَدْ عَصَى اللَّهَ عَزَّ وَجَلَّ وَخَالَفَ أَمْرَ رَسُولِ اللَّهِ صلى الله عليه وسلم إلَّا أَنْ يُحَلِّلَهُ مِنْ حَقِّ نَفْسِهِ فَقَدْ أَحْسَنَ بِلاَ خِلاَفٍ، وَالدَّلاَئِلُ عَلَى هَذَا تَكْثُرُ جِدًّا. وَخَالَفَنَا فِي هَذَا قَوْمٌ: فَقَالَتْ طَائِفَةٌ: لاَ يَأْخُذُ مِنْهُ شَيْئًا. وَقَالَتْ طَائِفَةٌ: إنْ ظَفَرَ بِعَيْنِ مَالِهِ فَلْيَأْخُذْهُ وَإِلَّا فَلاَ يَأْخُذْ غَيْرَهُ. وَقَالَتْ طَائِفَةٌ: إنْ وَجَدَ مِنْ نَوْعِ مَا أُخِذَ مِنْهُ فَلْيَأْخُذْ وَإِلَّا فَلاَ يَأْخُذْ غَيْرَ نَوْعِهِ. وَاحْتَجَّتْ هَذِهِ الطَّوَائِفُ بِمَا رُوِّينَاهُ مِنْ طَرِيقِ يُوسُفَ بْنِ مَاهَكَ قَالَ: كُنْت أَكْتُبُ لِفُلاَنٍ نَفَقَةَ أَيْتَامٍ كَانَ وَلِيَّهُمْ فَغَالَطُوهُ بِأَلْفِ دِرْهَمٍ فَأَدَّاهَا إلَيْهِمْ، فَأَدْرَكَتْ لَهُمْ مِنْ مَالِهِمْ مِثْلُهَا، قُلْت: اقْبِضْ الأَلْفَ الَّذِي ذَهَبُوا بِهَا مِنْك ; قَالَ: لاَ حَدَّثَنِي أَبِي أَنَّهُ سَمِعَ رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: أَدِّ إلَى مَنْ ائْتَمَنَكَ وَلاَ تَخُنْ مَنْ خَانَكَ وَنَحْوُهُ: عَنْ طَلْقِ بْنِ غَنَّامٍ عَنْ شَرِيكٍ، وَقَيْسٍ هُوَ ابْنُ الرَّبِيعِ عَنْ أَبِي حُصَيْنٍ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ عَنِ النَّبِيِّ صلى الله عليه وسلم: " أَدِّ الأَمَانَةَ إلَى مَنْ ائْتَمَنَكَ، وَلاَ تَخُنْ مَنْ خَانَكَ ". وَمِنْ طَرِيقِ عَبْدِ بْنِ حُمَيْدٍ، عَنْ هَاشِمِ بْنِ الْقَاسِمِ، عَنِ الْمُبَارَكِ بْنِ فَضَالَةَ، عَنِ الْحَسَنِ قَالَ رَجُلٌ لِلنَّبِيِّ صلى الله عليه وسلم " كَانَ لِي حَقٌّ عَلَى رَجُلٍ فَجَحَدَنِي فَدَانَ لَهُ عِنْدِي حَقٌّ أَفَأَجْحَدُهُ قَالَ: لاَ، أَدِّ الأَمَانَةَ إلَى مَنْ ائْتَمَنَكَ، وَلاَ تَخُنْ مَنْ خَانَكَ ".

(8/181)

وَمِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ، عَنْ أَيُّوبَ، عَنْ رَجُلٍ مِنْ بَنِي سَدُوسٍ يُقَالُ لَهُ: دَيْسَمٌ قلنا لِبَشِيرِ بْنِ الْخَصَاصِيَةِ: لَنَا جِيرَانٌ مَا تَشِذُّ لَنَا قَاصِيَةٌ إِلاَّ ذَهَبُوا بِهَا وَإِنَّهُ يَمْضِي لَنَا مِنْ أَمْوَالِهِ أَشْيَاءُ فَنَذْهَبُ بِهَا قَالَ: لاَ.
قال أبو محمد: مَا نَعْلَمُ لَهُمْ حُجَّةً غَيْرَ مَا ذَكَرْنَا وَكُلُّ هَذَا لاَ شَيْءَ: أَمَّا حَدِيثُ فُلاَنٍ، عَنْ أَبِيهِ نَاهِيَك بِهَذَا السَّنَدِ، لَيْتَ شِعْرِي مِنْ فُلاَنٍ وَنَبْرَأُ إلَى اللَّهِ تَعَالَى مِنْ كُلِّ دِينٍ أُخِذَ عَنْ فُلاَنٍ الَّذِي لاَ يَدْرِي مَنْ هُوَ وَلاَ مَا اسْمُهُ وَلاَ مَنْ أَبُوهُ وَلاَ اسْمُهُ. وَالآخَرُ طَلْقُ بْنُ غَنَّامٍ عَنْ شَرِيكٍ، وَقَيْسِ بْنِ الرَّبِيعِ وَكُلُّهُمْ ضَعِيفٌ. وَالثَّالِثُ مُرْسَلٌ وَفِيهِ الْمُبَارَكُ بْنُ فَضَالَةَ وَلَيْسَ بِالْقَوِيِّ. وَحَدِيثُ بَشِيرٍ عَنْ رَجُلٍ يُسَمَّى دَيْسَمًا مَجْهُولٌ. ثُمَّ لَوْ صَحَّتْ لَمَا كَانَ فِيهَا حُجَّةٌ ; لأََنَّ نَصَّهَا لاَ تَخُنْ مَنْ خَانَكَ وَأَدِّ الأَمَانَةَ إلَى مَنْ ائْتَمَنَكَ وَلَيْسَ انْتِصَافُ الْمَرْءِ مِنْ حَقِّهِ خِيَانَةً بَلْ هُوَ حَقٌّ وَاجِبٌ وَإِنْكَارُ مُنْكِرٍ وَإِنَّمَا الْخِيَانَةُ أَنَّ تَخُونَ بِالظُّلْمِ وَالْبَاطِلِ مَنْ لاَ حَقَّ لَك عِنْدَهُ وَلاَ مِنْ افْتَرَضَ اللَّهُ تَعَالَى عَلَيْهِ أَنْ يُخْرِجَ إلَيْك مِنْ حَقِّك أَوْ مِنْ مِثْلِهِ إنْ عَدَمَ حَقَّك، وَلَيْسَ رَدُّ الْمَظْلَمَةِ أَدَاءَ أَمَانَةٍ، بَلْ هُوَ عَوْنٌ عَلَى الْخِيَانَةِ. ثُمَّ لاَ حُجَّةَ فِي هَذِهِ الأَخْبَارِ إِلاَّ لِمَنْ مَنَعَ مِنْ الأَنْتِصَافِ جُمْلَةً، وَأَمَّا مَنْ قَسَّمَ فَأَبَاحَ أَخَذَ مَا وَجَدَ مِنْ نَوْعِ مَالِهِ فَقَطْ فَمُخَالِفٌ لِهَذِهِ الآثَارِ وَلِغَيْرِهَا. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. تَمَّ "كِتَابُ التَّفْلِيسِ" وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ

(8/182)


كتاب الاجارات والاجراء

المحلى بالآثار شرح المجلى بالإختصار

كتاب الاجارات والاجراء
الإجارة جائزة في كل شيء له منفعة فيؤاجر لينتفع به ولا يستهلك عينه
...
بسم الله الرحمن الرحيم
كِتَابُ الإِجَارَاتِ وَالأُُجَرَاءِ
1285 - مَسْأَلَةٌ - الإِجَارَةُ جَائِزَةٌ فِي كُلِّ شَيْءٍ لَهُ مَنْفَعَةٌ فَيُؤَاجِرُ لِيَنْتَفِعَ بِهِ،
وَلاَ يَسْتَهْلِكَ عَيْنَهُ: رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا إِسْحَاقُ بْنُ مَنْصُورٍ، أَخْبَرَنَا يَحْيَى بْنُ حَمَّادٍ، حَدَّثَنَا أَبُو عَوَانَةَ، عَنْ سُلَيْمَانَ الشَّيْبَانِيِّ هُوَ أَبُو إِسْحَاقَ، عَنْ عَبْدِ اللَّهِ بْنِ السَّائِبِ أَنَّهُمْ سَمِعُوا عَبْدَ اللَّهِ بْنَ مَعْقِلٍ يَقُولُ: زَعَمَ ثَابِتٌ، هُوَ ابْنُ الضَّحَّاكِ " أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم نَهَى، عَنِ الْمُزَارَعَةِ وَأَمَرَ بِالْمُؤَاجَرَةِ وَقَالَ: لاَ بَأْسَ بِهَا ".
قَالَ عَلِيٌّ: قَدْ صَحَّ سَمَاعُ عَبْدِ اللَّهِ بْنِ مَعْقِلٍ مِنْ ثَابِتِ بْنِ الضَّحَّاكِ، وَقَدْ جَاءَتْ فِي الإِجَارَاتِ آثَارٌ، وَبِإِبَاحَتِهَا يَقُولُ جُمْهُورُ الْعُلَمَاءِ إِلاَّ أَنَّ إبْرَاهِيمَ بْنَ عُلَيَّةَ قَالَ: لاَ تَجُوزُ لأََنَّهَا أَكْلُ مَالٍ بِالْبَاطِلِ.
قال علي: هذا بَاطِلٌ مِنْ قَوْلِهِ وَقَدْ اسْتَأْجَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم ابْنَ أُرَْقِطٍ دَلِيلاً إلَى مَكَّةَ.

(8/182)

1286 - مَسْأَلَةٌ - وَالإِجَارَةُ لَيْسَتْ بَيْعًا،
وَهِيَ جَائِزَةٌ فِي كُلِّ مَا لاَ يَحِلُّ بَيْعُهُ كَالْحُرِّ، وَالْكَلْبِ، وَالسِّنَّوْرِ وَغَيْرِ ذَلِكَ. وَلَوْ كَانَتْ بَيْعًا لَمَا جَازَتْ إجَارَةُ الْحُرِّ، وَالْقَائِلُونَ إنَّهَا بَيْعٌ يُجِيزُونَ إجَارَةَ الْحُرِّ فَتَنَاقَضُوا. وَلاَ يَخْتَلِفُونَ فِي أَنَّ الإِجَارَةَ إنَّمَا هِيَ الأَنْتِفَاعُ بِمَنَافِعِ الشَّيْءِ الْمُؤَاجَرِ الَّذِي لَمْ يُخْلَقْ بَعْدُ، وَلاَ يَحِلُّ بَيْعُ مَا لَمْ يُخْلَقْ بَعْدُ، فَظَهَرَ فَسَادُ هَذَا الْقَوْلِ.

(8/183)

لا يجوز إجارة ما تلف عينه أصلا
...
1287 - مَسْأَلَةٌ - وَلاَ يَجُوزُ إجَارَةُ مَا تُتْلَفُ عَيْنُهُ أَصْلاً،
مِثْلَ الشَّمْعِ لِلْوَقِيدِ، وَالطَّعَامِ لِلأَكْلِ، وَالْمَاءِ لِلسَّقْيِ بِهِ، وَنَحْوِ ذَلِكَ، لأََنَّ هَذَا بَيْعٌ لاَ إجَارَةٌ، وَالْبَيْعُ هُوَ تَمَلُّكُ الْعَيْنِ، وَالإِجَارَةُ لاَ تُمْلَكُ بِهَا الْعَيْنُ.

(8/183)

من الإجارات مالا بد فيه من ذكر العمل الذي يستأجر عليه فقط ولا يذكر فيه مدة
...
1288 - مَسْأَلَةٌ - وَمِنْ الإِجَارَاتِ مَا لاَ بُدَّ فِيهِ مِنْ ذِكْرِ الْعَمَلِ الَّذِي يُسْتَأْجَرُ عَلَيْهِ فَقَطْ،
وَلاَ يُذْكَرُ فِيهِ مُدَّةٌ كَالْخِيَاطَةِ وَالنَّسْجِ وَرُكُوبِ الدَّابَّةِ إلَى مَكَان مُسَمًّى، وَنَحْوِ ذَلِكَ، وَمِنْهَا مَا لاَ بُدَّ فِيهِ مِنْ ذِكْرِ الْمُدَّةِ كَسُكْنَى الدَّارِ وَرُكُوبِ الدَّابَّةِ وَنَحْوِ ذَلِكَ، وَمِنْهُ مَا لاَ بُدَّ فِيهِ مِنْ الأَمْرَيْنِ مَعًا كَالْخِدْمَةِ وَنَحْوِهَا فَلاَ بُدَّ مِنْ ذِكْرِ الْمُدَّةِ وَالْعَمَلِ، لأََنَّ الإِجَارَةَ بِخِلاَفِ مَا ذَكَرْنَا مَجْهُولَةٌ وَإِذَا كَانَتْ مَجْهُولَةً فَهِيَ أَكْلُ مَالٍ بِالْبَاطِلِ. وَالإِجَارَةُ عَلَى تَعْلِيمِ الْقُرْآنِ وَالْعِلْمِ جَائِزَةٌ، لأََنَّ كُلَّ ذَلِكَ دَاخِلٌ فِي عُمُومِ أَمْرِ النَّبِيِّ صلى الله عليه وسلم بِالْمُؤَاجَرَةِ.

(8/183)

1289 - مَسْأَلَةٌ - وَمَنْ اسْتَأْجَرَ حُرًّا أَوْ عَبْدًا مِنْ سَيِّدِهِ لِلْخِدْمَةِ مُدَّةً مُسَمَّاةً بِأُجْرَةٍ مُسَمَّاةٍ فَذَلِكَ جَائِزٌ،
وليستعملهما فِيمَا يُحْسِنَانِهِ وَيُطِيقَانِهِ بِلاَ إضْرَارٍ بِهِمَا.
رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا يَحْيَى بْنُ بُكَيْرٍ، حَدَّثَنَا اللَّيْثُ بْنُ سَعْدٍ، عَنْ عَقِيلٍ قَالَ: قَالَ ابْنُ شِهَابٍ: أَخْبَرَنِي عُرْوَةُ بْنُ الزُّبَيْرِ أَنَّ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ رضي الله عنها قَالَتْ: "اسْتَأْجَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم وَأَبُو بَكْرٍ رَجُلاً مِنْ بَنِي الدِّيلِ هَادِيًا خِرِّيتًا وَهُوَ عَلَى دِينِ [كُفَّار]ِ قُرَيْشٍ وَدَفَعَا إلَيْهِ رَاحِلَتَيْهِمَا وَوَاعَدَاهُ غَارَ ثَوْرٍ بَعْدَ ثَلاَثِ لَيَالٍ".

(8/183)

1290 - مَسْأَلَةٌ - وَلاَ يَجُوزُ اشْتِرَاطُ تَعْجِيلِ الأُُجْرَةِ، وَلاَ تَعْجِيلِ شَيْءٍ مِنْهَا، وَلاَ اشْتِرَاطُ تَأْخِيرِهَا إلَى أَجَلٍ، وَلاَ تَأْخِيرِ شَيْءٍ مِنْهَا كَذَلِكَ.
وَلاَ يَجُوزُ أَيْضًا اشْتِرَاطُ تَأْخِيرِ الشَّيْءِ الْمُسْتَأْجَرِ، وَلاَ تَأْخِيرِ الْعَمَلِ الْمُسْتَأْجَرِ لَهُ طَرْفَةَ عَيْنٍ فَمَا فَوْقَ ذَلِكَ، لأََنَّهُ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى فَهُوَ بَاطِلٌ. وَمِنْ هَذَا اسْتِئْجَارُ دَارٍ مُكْتَرَاةٍ، أَوْ عَبْدٍ مُسْتَأْجَرٍ، أَوْ دَابَّةٍ مُسْتَأْجَرَةٍ، أَوْ عَمَلٍ مُسْتَأْجَرٍ، أَوْ غَيْرِ ذَلِكَ قَبْلَ تَمَامِ الإِجَارَةِ الَّتِي هُوَ مَشْغُولٌ فِيهَا، لأََنَّ فِي الْعَقْدِ اشْتِرَاطَ تَأْخِيرِ قَبْضَةِ الشَّيْءِ الْمُسْتَأْجَرِ، أَوْ الْعَمَلِ الْمُسْتَأْجَرِ لَهُ. وَقَدْ أَجَازَ بَعْضُ النَّاسِ إجَارَةَ مَا ذَكَرْنَا قَبْلَ انْقِضَاءِ مُدَّتِهِ بِالْيَوْمَيْنِ، وَمَنَعَ مِنْهُ أَكْثَرُ وَهَذَا تَحَكُّمٌ فَاسِدٌ وَدَعْوَى بَاطِلٍ بِلاَ بُرْهَانٍ،

(8/183)

موت الأجير أو موت المستأجر أو عتق العبد المستأجر يبطل عقد الإجارة فيما بقي من المدة وينفذ العتق
...
1291 - مَسْأَلَةٌ - وَمَوْتُ الأَجِيرِ، أَوْ مَوْتُ الْمُسْتَأْجِرِ، أَوْ هَلاَكُ الشَّيْءِ الْمُسْتَأْجَرِ، أَوْ عِتْقُ الْعَبْدِ الْمُسْتَأْجَرِ، أَوْ بَيْعُ الشَّيْءِ الْمُسْتَأْجَرِ مِنْ الدَّارِ، أَوْ الْعَبْدِ، أَوْ الدَّابَّةِ، أَوْ غَيْرِ ذَلِكَ، أَوْ خُرُوجُهُ، عَنْ مِلْكِ مُؤَاجِرِهِ بِأَيِّ وَجْهٍ خَرَجَ كُلُّ ذَلِكَ يُبْطِلُ عَقْدَ الإِجَارَةِ فِيمَا بَقِيَ مِنْ الْمُدَّةِ خَاصَّةً قَلَّ أَوْ كَثُرَ وَيَنْفُذُ الْعِتْقُ، وَالْبَيْعُ، وَالإِخْرَاجُ، عَنِ الْمِلْكِ بِالْهِبَةِ وَالإِصْدَاقِ، وَالصَّدَقَةِ.
بُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا} . وَقَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم: " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ ". وَإِذَا مَاتَ الْمُؤَاجِرُ فَقَدْ صَارَ مِلْكُ الشَّيْءِ الْمُسْتَأْجَرِ لِوَرَثَتِهِ أَوْ لِلْغُرَمَاءِ، وَإِنَّمَا اسْتَأْجَرَ الْمُسْتَأْجِرُ مَنَافِعَ ذَلِكَ الشَّيْءِ، وَالْمَنَافِعُ إنَّمَا تَحْدُثُ شَيْئًا بَعْدَ شَيْءٍ، فَلاَ يَحِلُّ لَهُ الأَنْتِفَاعُ بِمَنَافِعَ حَادِثَةٍ فِي مِلْكِ مَنْ لَمْ يَسْتَأْجِرْ مِنْهُ شَيْئًا قَطُّ، وَهَذَا هُوَ أَكْلُ الْمَالِ بِالْبَاطِلِ جِهَارًا، وَلاَ يَلْزَمُ الْوَرَثَةَ فِي أَمْوَالِهِمْ عَقْدُ مَيِّتٍ قَدْ بَطَلَ مِلْكُهُ، عَنْ ذَلِكَ الشَّيْءِ، وَلَوْ أَنَّهُ آجَرَ مَنَافِعَ حَادِثَةً فِي مِلْكِ غَيْرِهِ لَكَانَ ذَلِكَ بَاطِلاً بِلاَ خِلاَفٍ وَهَذَا هُوَ ذَلِكَ بِعَيْنِهِ.
وَأَمَّا مَوْتُ الْمُسْتَأْجِرِ: فَإِنَّمَا كَانَ عَقْدُ صَاحِبِ الشَّيْءِ مَعَهُ لاَ مَعَ وَرَثَتِهِ فَلاَ حَقَّ لَهُ عِنْدَ الْوَرَثَةِ، وَلاَ عَقْدَ لَهُ مَعَهُمْ، وَلاَ تَرِثُ الْوَرَثَةُ مَنَافِعَ لَهُمْ تُخْلَقُ بَعْدُ، وَلاَ مَلَكَهَا مُوَرِّثُهُمْ قَطُّ وَهَذَا فِي غَايَةِ الْبَيَانِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَهُوَ قَوْلُ الشَّعْبِيِّ، وَسُفْيَانَ الثَّوْرِيِّ، وَاللَّيْثِ بْنِ سَعْدٍ، وَأَبِي حَنِيفَةَ، وَأَبِي سُلَيْمَانَ، وَأَصْحَابِهِمَا. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ إدْرِيسَ الأَوْدِيُّ، عَنْ مُطَرِّفِ بْنِ طَرِيفٍ، عَنِ الشَّعْبِيِّ قَالَ: لَيْسَ لِمَيِّتٍ شَرْطٌ.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا عَبْدُ الصَّمَدِ، هُوَ ابْنُ عَبْدِ الْوَارِثِ، عَنْ حَمَّادِ بْنِ سَلَمَةَ، عَنْ حُمَيْدٍ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ فِيمَنْ آجَرَ دَارِهِ عَشْرَ سِنِينَ فَمَاتَ قَبْلَ ذَلِكَ قَالَ: تُنْتَقَضُ الإِجَارَةِ. وَقَالَ مَكْحُولٌ: قَالَ ابْنُ سِيرِينَ، وَإِيَاسُ بْنُ مُعَاوِيَةَ: لاَ تُنْتَقَضُ، وَقَالَ عُثْمَانُ الْبَتِّيُّ، وَمَالِكٌ، وَالشَّافِعِيُّ، وَأَصْحَابُهُمَا: لاَ تُنْتَقَضُ الإِجَارَةُ بِمَوْتِهِمَا، وَلاَ بِمَوْتِ أَحَدِهِمَا. وَأَقْصَى مَا احْتَجُّوا بِهِ أَنْ قَالُوا: عَقْدُ الإِجَارَةِ قَدْ صَحَّ، فَلاَ يَجُوزُ أَنْ يُنْتَقَضَ إِلاَّ بِبُرْهَانٍ. قلنا: صَدَقْتُمْ، وَقَدْ جِئْنَاكُمْ بِالْبُرْهَانِ. وَقَالُوا: فَكَيْفَ تَصْنَعُونَ فِي الأَحْبَاسِ قلنا:

(8/184)

رَقَبَةُ الشَّيْءِ الْمُحْبَسِ لاَ مَالَك لَهَا إِلاَّ اللَّهُ، وَإِنَّمَا لِلْمُحْبَسِ عَلَيْهِمْ الْمَنَافِعُ فَقَطْ، فَلاَ تُنْتَقَضُ الإِجَارَةُ بِمَوْتِ أَحَدِهِمْ، وَلاَ بِوِلاَدَةِ مَنْ يَسْتَحِقُّ بَعْضَ الْمَنْفَعَةِ، لَكِنْ إنْ مَاتَ الْمُسْتَأْجِرُ اُنْتُقِضَتْ الإِجَارَةُ لِمَا ذَكَرْنَا مِنْ أَنَّ عَقْدَهُ قَدْ بَطَلَ بِمَوْتِهِ، وَلاَ يَلْزَمُ غَيْرُهُ، إذْ النَّصُّ مِنْ الْقُرْآنِ قَدْ أَبْطَلَ ذَلِكَ بِقَوْلِهِ عَزَّ وَجَلَّ: {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا} . فَإِنْ قَالُوا: قَدْ سَاقَى رَسُولُ اللَّهِ صلى الله عليه وسلم خَيْبَرَ الْيَهُودَ، وَمَلَّكَهَا لِلْمُسْلِمِينَ، بِلاَ شَكٍّ فَقَدْ مَاتَ مِنْ الْمُسْلِمِينَ قَوْمٌ وَمِنْ الْيَهُودِ قَوْمٌ وَالْمُسَاقَاةُ بَاقِيَةٌ. قلنا: إنَّ هَذَا الْخَبَرَ حَقٌّ، وَلاَ حُجَّةَ لَهُمْ فِيهِ، بَلْ وَهُوَ حُجَّةٌ لَنَا عَلَيْهِمْ لِوُجُوهٍ أَرْبَعَةٍ:
أَوَّلُهَا أَنَّ ذَلِكَ الْعَقْدَ لَمْ يَكُنْ إلَى أَجَلٍ مَحْدُودٍ، بَلْ كَانَ مُجْمَلاً يُخْرِجُونَهُمْ إذَا شَاءُوا، وَيُقِرُّونَهُمْ مَا شَاءُوا، كَمَا نَذْكُرُهُ فِي "الْمُسَاقَاةِ " إنْ شَاءَ اللَّهُ تَعَالَى وَلَيْسَتْ الإِجَارَةُ هَكَذَا.
وَالثَّانِي أَنَّهُ إنْ كَانَ لَمْ يُنْقَلْ إلَيْنَا تَجْدِيدُ عَقْدِهِ صلى الله عليه وسلم أَوْ عَامِلِهِ النَّاظِرِ عَلَى تِلْكَ الأَمْوَالِ مَعَ وَرَثَةِ مَنْ مَاتَ مِنْ الْيَهُودِ، وَوَرَثَةِ مَنْ مَاتَ مِنْ الْمُسْلِمِينَ، فَلَمْ يَأْتِ أَيْضًا، وَلاَ نُقِلَ أَنَّهُ اكْتَفَى بِالْعَقْدِ الأَوَّلِ، عَنْ تَجْدِيدِ آخَرَ، فَلاَ حُجَّةَ لَهُمْ فِيهِ، وَلاَ لَنَا، بَلْ لاَ شَكَّ فِي صِحَّةِ تَجْدِيدِ الْعَقْدِ فِي ذَلِكَ.
وَالثَّالِثُ أَنَّهُمْ لاَ يَقُولُونَ بِمَا فِي هَذَا الْخَبَرِ، وَمِنْ الْبَاطِلِ احْتِجَاجُ قَوْمٍ بِخَبَرٍ لاَ يَقُولُونَ بِهِ عَلَى مَنْ يَقُولُ بِهِ، وَهَذَا مَعْكُوسٌ.
وَالرَّابِعُ أَنَّ هَذَا الْخَبَرَ إنَّمَا هُوَ فِي "الْمُسَاقَاةِ وَالْمُزَارَعَةِ" وَكَلاَمُنَا هَهُنَا فِي الإِجَارَةِ وَهِيَ أَحْكَامٌ مُخْتَلِفَةٌ، وَأَوَّلُ مَنْ يُخَالِفُ بَيْنَهُمَا، فَالْمَالِكِيُّونَ وَالشَّافِعِيُّونَ الْمُخَالِفُونَ لَنَا فِي هَذَا الْمَكَانِ، فَلاَ يُجِيزَانِ الْمُزَارَعَةَ أَصْلاً، قِيَاسًا عَلَى الإِجَارَةِ، وَلاَ يَرَيَانِ لِلْمُسَاقَاةِ حُكْمَ الإِجَارَةِ، فَمِنْ الْمُحَالِ أَنْ لاَ يَقِيسُوا الإِجَارَةَ عَلَيْهِمَا وَهُمْ أَهْلُ الْقِيَاسِ ثُمَّ يُلْزَمُونَنَا أَنْ نَقِيسَهَا عَلَيْهِمَا وَنَحْنُ نُبْطِلُ الْقِيَاسَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا الْبَيْعُ، وَالْهِبَةُ، وَالْعِتْقُ، وَالإِصْدَاقُ، وَغَيْرُ ذَلِكَ، فَإِنَّ اللَّهَ تَعَالَى يَقُولُ: {وَأَحَلَّ اللَّهُ الْبَيْعَ} وَيَقُولُ {الْمُصَّدِّقِينَ وَالْمُصَّدِّقَاتِ} . وَيَقُولُ {وَآتُوا النِّسَاءَ صَدُقَاتِهِنَّ نِحْلَةً} . وَحَضَّ عَلَى الْعِتْقِ، فَعَمَّ تَعَالَى وَلَمْ يَخُصَّ، فَكُلُّ ذَلِكَ فِي كُلِّ مَا يَمْلِكُهُ الْمَرْءُ، فَإِذَا نَفَذَ كُلُّ ذَلِكَ فِيهِ فَقَدْ خَرَجَ، عَنْ مِلْكِ مَالِكِهِ، فَإِذَا خَرَجَ، عَنْ مِلْكِهِ فَقَدْ بَطَلَ عَقْدُهُ فِيهِ، إذْ لاَ حُكْمَ لَهُ فِي مَالِ غَيْرِهِ. وَلاَ يَحِلُّ لِلْمُسْتَأْجِرِ مَنَافِعُ حَادِثَةٌ فِي مِلْكِ غَيْرِ مُؤَاجِرِهِ، وَخِدْمَةُ حُرٍّ لَمْ يُعَاقِدْهُ قَطُّ، لأََنَّهَا حَرَامٌ عَلَيْهِ، لأََنَّهَا بِغَيْرِ طِيبِ نَفْسِ مَالِكِهَا، وَبِغَيْرِ طِيبِ نَفْسِ الْحُرِّ، فَهُوَ أَكْلُ مَالٍ بِالْبَاطِلِ، فَإِنْ ذَكَرُوا قَوْلَ اللَّهِ تَعَالَى {أَوْفُوا بِالْعُقُودِ} وَهَذَا عَقْدٌ لاَزِمٌ حَقٌّ. قلنا: نَعَمْ، هُوَ مَأْمُورٌ بِالْوَفَاءِ بِالْعَقْدِ فِي مَالِهِ لاَ فِي مَالِ غَيْرِهِ، بَلْ هُوَ مُحَرَّمٌ عَلَيْهِ التَّصَرُّفُ فِي مَالِ غَيْرِهِ. فَإِنْ قَالُوا: إخْرَاجُهُ لِلشَّيْءِ الَّذِي آجَرَ مِنْ مِلْكِهِ إبْطَالٌ لِلْوَفَاءِ بِالْعَقْدِ الَّذِي هُوَ مَأْمُورٌ بِالْوَفَاءِ بِهِ. قلنا: وَقَوْلُكُمْ لاَ يَخْلُو مِنْ أَحَدِ وَجْهَيْنِ لاَ ثَالِثَ لَهُمَا أَصْلاً إمَّا أَنْ تَمْنَعُوهُ مِنْ إخْرَاجِهِ عَنْ

(8/185)

مِلْكِهِ بِالْوُجُوهِ الَّتِي أَبَاحَ اللَّهُ تَعَالَى لَهُ إخْرَاجَهُ بِهَا عَنْ مِلْكِهِ بِسَبَبِ عَقْدِ الإِجَارَةِ. وَأَمَّا أَنْ تُبِيحُوا لَهُ إخْرَاجَهُ، عَنْ مِلْكِهِ بِالْوُجُوهِ الَّتِي أَبَاحَ اللَّهُ تَعَالَى لَهُ إخْرَاجَهُ بِهَا، عَنْ مِلْكِهِ لاَ بُدَّ مِنْ أَحَدِهِمَا. فَإِنْ مَنَعْتُمُوهُ إخْرَاجَهُ، عَنْ مِلْكِهِ بِالْوُجُوهِ الَّتِي أَبَاحَ اللَّهُ تَعَالَى لَهُ إخْرَاجَهُ بِهَا، عَنْ مِلْكِهِ كُنْتُمْ قَدْ خَالَفْتُمْ اللَّهَ عَزَّ وَجَلَّ، وَحَرَّمْتُمْ مَا أَحَلَّ، وَهَذَا بَاطِلٌ. وَقَدْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " مَا بَالُ أَقْوَامٍ يَشْتَرِطُونَ شُرُوطًا لَيْسَتْ فِي كِتَابِ اللَّهِ، عَزَّ وَجَلَّ، مَنْ اشْتَرَطَ شَرْطًا لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ وَإِنْ كَانَ مِائَةَ شَرْطٍ، كِتَابُ اللَّهِ أَحَقُّ وَشَرْطُ اللَّهِ أَوْثَقُ ". فَصَحَّ يَقِينًا أَنَّ شَرْطَهُمَا فِي عَقْدِ الإِجَارَةِ لاَ يَمْنَعُ مَا فِي كِتَابِ اللَّهِ تَعَالَى مِنْ إبَاحَةِ الْبَيْعِ وَالْهِبَةِ وَالصَّدَقَةِ وَالإِصْدَاقِ، وَأَنَّ شَرْطَ اللَّهِ تَعَالَى فِي إبَاحَةِ كُلِّ ذَلِكَ أَحَقُّ مِنْ شَرْطِهِمَا فِي عَقْدِ الإِجَارَةِ وَأَوْثَقُ، وَمُتَقَدِّمٌ لَهُ، فَإِنَّمَا يَكُونُ عَقْدُهُمَا الإِجَارَةَ عَلَى جَوَازِ مَا فِي كِتَابِ اللَّهِ تَعَالَى، لاَ عَلَى الْمَنْعِ مِنْهُ وَمُخَالَفَتِهِ. وَإِنْ قُلْتُمْ: بَلْ نُجِيزُ لَهُ كُلَّ ذَلِكَ وَيَبْقَى عَقْدُ الإِجَارَةِ مَعَ كُلِّ ذَلِكَ. قلنا: خَالَفْتُمْ قَوْلَ اللَّهِ تَعَالَى: {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا} فَأَوْجَبْتُمْ أَنْ تَكْسِبَ عَلَى غَيْرِهِ، وَأَنْ يَنْفُذَ عَقْدُهُ فِي مَالِ غَيْرِهِ. وَخَالَفْتُمْ قَوْلَ رَسُولِ اللَّهِ صلى الله عليه وسلم:" إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ " فَأَبَحْتُمْ لِلْمُسْتَأْجَرِ مَالَ غَيْرِهِ، وَأَبَحْتُمْ لَهُ مَالَ مَنْ لَمْ يَعْقِدْ مَعَهُ قَطُّ فِيهِ عَقْدًا، وَمَنَعْتُمْ صَاحِبَ الْحَقِّ مِنْ حَقِّهِ وَهَذَا حَرَامٌ، وَأَوْجَبْتُمْ لِلْبَائِعِ أَنْ يَأْخُذَ إجَارَةً عَلَى مَنَافِعَ حَادِثَةٍ فِي مَالٍ غَيْرِهِ، وَعَنْ خِدْمَةِ حُرٍّ لاَ مِلْكَ لَهُ عَلَيْهِ ; وَهَذَا أَكْلُ مَالٍ بِالْبَاطِلِ وَأَكْلُ إجَارَةِ مَالٍ حَرَامٍ عَلَيْهِ عَيْنُهُ وَالتَّصَرُّفُ فِيهِ وَهَذَا كُلُّهُ ظُلْمٌ وَبَاطِلٌ بِلاَ شَكٍّ وَقَوْلُنَا هَذَا هُوَ قَوْلُ الشَّعْبِيِّ، وَالْحَسَنِ الْبَصْرِيِّ، وَسُفْيَانَ الثَّوْرِيِّ، وَغَيْرِهِمْ.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا عَبْدُ الْوَهَّابِ الثَّقَفِيُّ، عَنْ خَالِدٍ الْحَذَّاءِ، عَنْ إيَاسِ بْنِ مُعَاوِيَةَ فِيمَنْ دَفَعَ غُلاَمَهُ إلَى رَجُلٍ يُعَلِّمُهُ ثُمَّ أَخْرَجَهُ قَبْلَ انْقِضَاءِ شَرْطِهِ، قَالَ: يَرُدُّ عَلَى مُعَلِّمِهِ مَا أَنْفَقَ عَلَيْهِ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا غُنْدَرٌ، عَنْ شُعْبَةَ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ فِيمَنْ أَجَّرَ غُلاَمَهُ سَنَةً فَأَرَادَ أَنْ يُخْرِجَهُ، قَالَ: لَهُ أَنْ يَأْخُذَهُ. قَالَ حَمَّادٌ: لَيْسَ لَهُ إخْرَاجُهُ إِلاَّ مِنْ مَضَرَّةٍ.
وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ أَيُّوبَ عَنِ الْحَسَنِ الْبَصْرِيِّ قَالَ: الْبَيْعُ يَقْطَعُ الإِجَارَةَ. قَالَ أَيُّوبُ لاَ يَقْطَعُهَا، قَالَ مَعْمَرٌ: وَسَأَلْت ابْنَ شُبْرُمَةَ، عَنِ الْبَيْعِ أَيَقْطَعُ الإِجَارَةَ قَالَ نَعَمْ، قَالَ عَبْدُ الرَّزَّاقِ: وَقَالَ سُفْيَانُ الثَّوْرِيُّ: الْمَوْتُ وَالْبَيْعُ يَقْطَعَانِ الإِجَارَةَ.
قال أبو محمد: وقال مالك وَأَبُو يُوسُفَ وَالشَّافِعِيُّ: إنْ عَلِمَ الْمُشْتَرِي بِالإِجَارَةِ فَالْبَيْع صَحِيحٌ وَلاَ يَأْخُذُ الشَّيْءَ الَّذِي اشْتَرَى إِلاَّ بَعْدَ تَمَامِ مُدَّةِ الإِجَارَةِ، وَكَذَلِكَ الْعِتْقُ

(8/186)

نَافِذٌ وَالْهِبَةُ، وَعَلَى الْمُعْتِقِ إبْقَاءُ الْخِدْمَةِ، وَتَكُونُ الأُُجْرَةُ فِي كُلِّ ذَلِكَ لِلْبَائِعِ، وَالْمُعْتِقِ وَالْوَاهِبِ قَالُوا: فَإِنْ لَمْ يَعْلَمْ بِالْبَيْعِ، فَهُوَ مُخَيَّرٌ بَيْنَ إنْفَاذِ الْبَيْعِ وَتَكُونُ الإِجَارَةُ لِلْبَائِعِ أَوْ رَدُّهُ، لأََنَّهُ لاَ يَمْتَنِعُ مِنْ الأَنْتِفَاعِ بِمَا اشْتَرَى وَهَذَا فَاسِدٌ بِمَا أَوْرَدْنَا آنِفًا. وقال أبو حنيفة قَوْلَيْنِ أَحَدُهُمَا: أَنَّ لِلْمُسْتَأْجَرِ نَقْضَ الْبَيْعِ. وَالآخَرُ أَنَّهُ مُخَيَّرٌ بَيْنَ الرِّضَا بِالْبَيْعِ وَبَيْنَ أَنْ لاَ يَرْضَى بِهِ، فَإِنْ رَضِيَ بِهِ بَطَلَتْ إجَارَتُهُ. وَإِنْ لَمْ يَرْضَ بِهِ كَانَ الْمُشْتَرِي مُخَيَّرًا بَيْنَ إمْضَاءِ الْبَيْعِ وَالصَّبْرِ حَتَّى تَنْقَضِيَ مُدَّةُ الإِجَارَةِ، وَبَيْنَ فَسْخِ الْبَيْعِ لِتَعَذُّرِ الْقَبْضِ.
قال أبو محمد: هَذَانِ قَوْلاَنِ فِي غَايَةِ الْفَسَادِ وَالتَّخْلِيطِ، لاَ يَعْضُدُهُمَا قُرْآنٌ، وَلاَ سُنَّةٌ، وَلاَ رِوَايَةٌ سَقِيمَةٌ، وَلاَ قَوْلُ أَحَدٍ نَعْلَمُهُ قَبْلَ أَبِي حَنِيفَةَ، وَلاَ قِيَاسٌ، وَلاَ رَأْيٌ سَدِيدٌ. وَلَيْتَ شِعْرِي إذَا جَعَلَ لِلْمُسْتَأْجِرِ الْخِيَارَ فِي فَسْخِ الْبَيْعِ، أَتَرَوْنَهُمْ يَجْعَلُونَ لَهُ الْخِيَارَ أَيْضًا فِي رَدِّ الْمُعْتَقِ أَوْ إمْضَائِهِ إنَّ هَذَا لَعَجَبٌ أَوَ يَتَنَاقَضُونَ فِي ذَلِكَ، وَلاَ يَحِلُّ فِي شَيْءٍ مِمَّا ذَكَرْنَا مِنْ خُرُوجِ الشَّيْءِ الْمُسْتَأْجِرِ، عَنْ مِلْكِ الْمُؤَاجِرِ بِبَيْعٍ، أَوْ عِتْقٍ، أَوْ هِبَةٍ، أَوْ صَدَقَةٍ، أَوْ إصْدَاقٍ أَنْ يَشْتَرِطَ عَلَى الْمُعْتَقِ، وَعَلَى مَنْ صَارَ إلَيْهِ الْمِلْكُ: بَقَاءَ الإِجَارَةِ، لأََنَّهُ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى، فَهُوَ بَاطِلٌ.

(8/187)

تنفسخ الإجارة إذا اضطر المستأجر إلى الرحيل عن البلد أو اضطر المؤاجر إلى ذلك
...
1292 - مَسْأَلَةٌ - وَكَذَلِكَ إنْ اضْطَرَّ الْمُسْتَأْجِرُ إلَى الرَّحِيلِ، عَنِ الْبَلَدِ، أَوْ اضْطَرَّ الْمُؤَاجِرُ إلَى ذَلِكَ،
فَإِنَّ الإِجَارَةَ تَنْفَسِخُ إذَا كَانَ فِي بَقَائِهَا ضَرَرٌ عَلَى أَحَدِهِمَا، كَمَرَضٍ مَانِعٍ أَوْ خَوْفٍ مَانِعٍ، أَوْ غَيْرِ ذَلِكَ، لِقَوْلِ اللَّهِ تَعَالَى {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إِلاَّ مَا اُضْطُرِرْتُمْ إلَيْهِ} . وَقَالَ تَعَالَى {وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ} . وَهُوَ قَوْلُ أَبِي حَنِيفَةَ. رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ قَالَ: سُئِلَ الشَّعْبِيُّ، عَنْ رَجُلٍ اسْتَأْجَرَ دَابَّةً إلَى مَكَان فَقَضَى حَاجَتَهُ دُونَ ذَلِكَ الْمَكَانِ. قَالَ: لَهُ مِنْ الأُُجْرَةِ بِقَدْرِ الْمَكَانِ الَّذِي انْتَهَى إلَيْهِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ، عَنْ قَتَادَةَ فِيمَنْ اكْتَرَى دَابَّةً إلَى أَرْضٍ مَعْلُومَةٍ فَأَبَى أَنْ يَخْرُجَ. قَالَ قَتَادَةَ: إذَا حَدَثَ نَازِلَةٌ يُعْذَرُ بِهَا لَمْ يَلْزَمْهُ الْكِرَاءُ.

(8/187)

وكذلك تنفسخ الاجارة بهلاك الشيء المستأجر
...
1293 - مَسْأَلَةٌ - وَكَذَلِكَ إنْ هَلَكَ الشَّيْءُ الْمُسْتَأْجَرُ فَإِنَّ الإِجَارَةَ تَنْفَسِخُ
وَوَافَقَنَا عَلَى هَذَا أَبُو حَنِيفَةَ، وَمَالِكٌ، وَالشَّافِعِيُّ. وَقَالَ أَبُو ثَوْرٍ: لاَ تَنْفَسِخُ الإِجَارَةُ بِهَذَا أَيْضًا، بَلْ هِيَ بَاقِيَةٌ إلَى أَجَلِهَا، الأُُجْرَةُ كُلُّهَا وَاجِبَةٌ لِلْمُؤَاجِرِ عَلَى الْمُسْتَأْجِرِ.

(8/187)

1294 - مَسْأَلَةٌ - وَجَائِزٌ اسْتِئْجَارُ الْعَبِيدِ وَالدُّورِ وَالدَّوَابِّ، وَغَيْرِ ذَلِكَ، إلَى مُدَّةٍ قَصِيرَةٍ أَوْ طَوِيلَةٍ،
إذَا كَانَتْ مِمَّا يُمْكِنُ بَقَاءُ الْمُؤَاجَرَةِ وَالْمُسْتَأْجِرِ وَالشَّيْءِ الْمُسْتَأْجَرِ إلَيْهَا، فَإِنْ كَانَ لاَ يُمْكِنُ أَلْبَتَّةَ بَقَاءُ أَحَدِهِمْ إلَيْهَا، لَمْ يَجُزْ ذَلِكَ الْعَقْدُ، وَكَانَ مَفْسُوخًا أَبَدًا.بُرْهَانُ ذَلِكَ: أَنَّ بَيَانَ الْمُدَّةِ وَاجِبٌ فِيمَا اُسْتُؤْجِرَ لاَ لِعَمَلٍ مُعَيَّنٍ، فَإِذْ هُوَ كَذَلِكَ فَلاَ فَرْقَ بَيْنَ مُدَّةٍ مَا وَبَيْنَ مَا أَقَلَّ مِنْهَا أَوْ أَكْثَرَ مِنْهَا; وَالْمُفَرِّقُ بَيْنَ ذَلِكَ مُخْطِئٌ بِلاَ شَكٍّ، لأََنَّهُ فَرَّقَ بِلاَ قُرْآنٍ، وَلاَ سُنَّةٍ، وَلاَ رِوَايَةٍ سَقِيمَةٍ، وَلاَ قَوْلِ صَاحِبٍ أَصْلاً، وَلاَ قَوْلِ تَابِعٍ نَعْلَمُهُ، وَلاَ قِيَاسٍ، وَلاَ رَأْيٍ لَهُ وَجْهٌ يُعْقَلُ، وَالْمَخَاوِفُ لاَ تُؤْمَنُ فِي قَصِيرِ الْمُدَدِ كَمَا لاَ تُؤْمَنُ فِي طَوِيلِهَا. وَأَمَّا إنْ عُقِدَتْ الإِجَارَةُ إلَى مُدَّةٍ يُوقِنُ أَنَّهُ لاَ بُدَّ مِنْ أَنْ يُخْتَرَمَ أَحَدُهُمَا دُونَهَا، أَوْ لاَ بُدَّ مِنْ ذَهَابِ الشَّيْءِ الْمُؤَاجَرِ دُونَهَا، فَهُوَ شَرْطٌ مُتَيَقَّنُ الْفَسَادِ بِلاَ شَكٍّ، لأََنَّهُ إمَّا عَقْدٌ مِنْهُمَا عَلَى غَيْرِهِمَا، وَهَذَا لاَ يَجُوزُ وَأَمَّا عَقْدٌ فِي مَعْدُومٍ، وَذَلِكَ لاَ يَجُوزُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَلَقَدْ كَانَ يَلْزَمُ مَنْ يَرَى الإِجَارَةَ لاَ تُنْتَقَضُ بِمَوْتِ أَحَدِهِمَا مِنْ الْمَالِكِيِّينَ وَالشَّافِعِيِّينَ، أَوْ لاَ تُنْتَقَضُ بِهَلاَكِ الشَّيْءِ الْمُسْتَأْجَرِ مِمَّنْ ذَهَبَ مَذْهَبَ أَبِي ثَوْرٍ، أَنْ يُجِيزَ عَقْدَ الإِجَارَةِ فِي الأَرْضِ وَغَيْرِهَا إلَى أَلْفِ عَامٍ، وَإِلَى عَشَرَةِ آلاَفِ عَامٍ، وَأَكْثَرَ، وَلَكِنْ هَذَا مِمَّا تَنَاقَضُوا فِيهِ وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ. وَقَدْ جَاءَ النَّصُّ بِالإِجَارَةِ إلَى أَجَلٍ مُسَمًّى، كَمَا رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ حَدَّثَنَا سُلَيْمَانُ

(8/188)

بْنُ حَرْبٍ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ نَافِعٍ عَنِ ابْنِ عُمَرَ[رضي الله عنه] قَالَ: "كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَقُولُ: مَثَلُكُمْ وَمَثَلُ أَهْلِ الْكِتَابَيْنِ كَمِثْلِ رَجُلٍ اسْتَأْجَرَ أُجَرَاءَ فَقَالَ: مَنْ يَعْمَلُ لِي مِنْ غُدْوَةٍ إلَى نِصْفِ النَّهَارِ عَلَى قِيرَاطٍ فَعَمِلَتْ الْيَهُودُ إلَى صَلاَةِ الظُّهْرِ، ثُمَّ قَالَ: مَنْ يَعْمَلُ لِي مِنْ نِصْفِ النَّهَارِ إلَى صَلاَةِ الْعَصْرِ عَلَى قِيرَاطٍ فَعَمِلَتْ النَّصَارَى، ثُمَّ قَالَ: مَنْ يَعْمَلُ لِي مِنْ الْعَصْرِ إلَى أَنْ تَغِيبَ الشَّمْسُ عَلَى قِيرَاطَيْنِ فَأَنْتُمْ هُمْ " وَذَكَرَ الْحَدِيثَ.

(8/189)

يجوز استئجار المرأة ذات اللبن لارضاع الصغير مدة مسماة
...
1295 - مَسْأَلَةٌ - وَجَائِزٌ اسْتِئْجَارُ الْمَرْأَةِ ذَاتِ اللَّبَنِ لأَِرْضَاعِ الصَّغِيرِ مُدَّةً مُسَمَّاةً.
بُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى {فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ أُجُورَهُنَّ} .

(8/189)

لا يجوز استئجار شاة أو بقرة أو غير ذلك للحلب أصلا
...
1296 - مَسْأَلَةٌ - وَلاَ يَجُوزُ اسْتِئْجَارُ شَاةٍ أَوْ بَقَرَةٍ أَوْ نَاقَةٍ أَوْ غَيْرِ ذَلِكَ لاَ وَاحِدَةٍ، وَلاَ أَكْثَرَ لِلْحَلْبِ أَصْلاً;
لأََنَّ الإِجَارَةَ إنَّمَا هِيَ فِي الْمَنَافِعِ خَاصَّةً، لاَ فِي تَمَلُّكِ الأَعْيَانِ، وَهَذَا تَمَلُّكُ اللَّبَنِ، وَهُوَ عَيْنٌ قَائِمَةٌ، فَهُوَ بَيْعٌ لاَ إجَارَةٌ، وَبَيْعُ مَا لَمْ يُرَ قَطُّ، وَلاَ تُعْرَفُ صِفَتُهُ بَاطِلٌ. وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ. وَلَمْ يُجِزْ مَالِكٌ إجَارَةَ الشَّاةِ، وَلاَ الشَّاتَيْنِ لِلْحَلْبِ، وَأَجَازَ إجَارَةَ الْقَطِيعِ مِنْ ذَوَاتِ اللَّبَنِ لِلْحَلْبِ وَأَجَازَ اسْتِئْجَارَ الْبَقَرَةِ لِلْحَرْثِ، وَاشْتِرَاطَ لَبَنِهَا وَهَذَا كُلُّهُ خَطَأٌ وَتَنَاقُضٌ ; لأََنَّهُ فَرَّقَ بَيْنَ الْقَلِيلِ وَالْكَثِيرِ بِلاَ بُرْهَانٍ أَصْلاً. ثُمَّ لَمْ يَأْتِ بِحَدٍّ بَيْنَ مَا حُرِّمَ وَمَا حُلِّلَ، فَمَزَجَ الْحَرَامَ بِالْحَلاَلِ بِغَيْرِ بَيَانٍ، وَهَذَا كَمَا تَرَى
وَفَرْضٌ عَلَى كُلِّ مَنْ حَلَّلَ وَحَرَّمَ أَنْ يُبَيِّنَ لِلنَّاسِ مَا يَحْرُمُ عَلَيْهِمْ مِمَّا يَحِلُّ لَهُمْ إنْ كَانَ يَعْرِفُ ذَلِكَ، فَإِنْ لَمْ يَعْرِفْهُ فَالسُّكُوتُ هُوَ الْوَاجِبُ الَّذِي لاَ يَحِلُّ غَيْرُهُ. ثُمَّ أَجَازَ ذَلِكَ فِي الرَّأْسِ الْوَاحِدِ مِنْ الْبَقَرِ وَهَذَا تَنَاقُضٌ فَاحِشٌ. وَكَذَلِكَ أَجَازَ كِرَاءً تَكُونُ فِيهَا الشَّجَرَةُ أَوْ النَّخْلَةُ وَاسْتِثْنَاءَ ثَمَرَتِهَا وَإِنْ لَمْ تَكُنْ فِيهَا حِينَ الإِجَارَةِ ثَمَرَةٌ إذَا كَانَتْ الثَّمَرَةُ أَقَلَّ مِنْ ثُلُثِ الْكِرَاءِ وَإِلَّا فَلاَ يَجُوزُ، وَلاَ يُعْرَفُ هَذَا التَّقْسِيمُ، عَنْ أَحَدٍ قَبْلَهُ، وَلاَ دَلِيلَ عَلَى صِحَّةِ شَيْءٍ مِنْهُ، وَلَئِنْ كَانَ الْكَثِيرُ مِمَّا ذَكَرْنَا حَلاَلاً فَالْقَلِيلُ مِنْ الْحَلاَلِ حَلاَلٌ، وَإِنْ كَانَ حَرَامًا فَالْقَلِيلُ مِنْ الْحَرَامِ حَرَامٌ. وَهَذَا بِعَيْنِهِ أَنْكَرُوا عَلَى الْحَنِيفِيِّينَ إذَا أَبَاحُوا الْقَلِيلَ مِمَّا يُسْكِرُ كَثِيرُهُ وَقَدْ وَافَقُونَا عَلَى أَنَّهُ لاَ يَحِلُّ كِرَاءُ الطَّعَامِ لِيُؤْكَلَ فَمَا الْفَرْقُ بَيْنَ ذَلِكَ وَبَيْنَ مَا أَبَاحُوهُ مِنْ كِرَاءِ الدَّارِ بِالثَّمَرَةِ الَّتِي لَمْ تُخْلَقْ فِيهَا لِتُؤْكَلَ، وَبَيْنَ كِرَاءِ الْغَنَمِ لِتَحْلُبَ. فَإِنْ قَالُوا: قِسْنَا ذَلِكَ عَلَى اسْتِئْجَارِ الظِّئْرِ. قلنا: الْقِيَاسُ كُلُّهُ بَاطِلٌ، ثُمَّ لَوْ كَانَ حَقًّا لَكَانَ هَهُنَا بَاطِلاً لأََنَّ أَصَحَّ الْقِيَاسِ هَهُنَا: أَنْ يُقَاسَ اسْتِئْجَارُ الشَّاةِ الْوَاحِدَةِ لِلْحَلْبِ عَلَى اسْتِئْجَارِ الظِّئْرِ الْوَاحِدَةِ

(8/189)

لا يجوز إجارة الأرض أصلا لا للحرث فيها ولا للغرس
...
1297 - مَسْأَلَةٌ - وَلاَ تَجُوزُ إجَارَةُ الأَرْضِ أَصْلاً، لاَ لِلْحَرْثِ فِيهَا، وَلاَ لَلْغَرْسِ فِيهَا،
وَلاَ لِلْبِنَاءِ فِيهَا، وَلاَ لِشَيْءٍ مِنْ الأَشْيَاءِ أَصْلاً، لاَ لِمُدَّةٍ مُسَمَّاةٍ قَصِيرَةٍ، وَلاَ طَوِيلَةٍ، وَلاَ لِغَيْرٍ مُدَّةٍ مُسَمَّاةٍ، لاَ بِدَنَانِيرَ وَلاَ بِدَرَاهِمَ، وَلاَ بِشَيْءٍ أَصْلاً فَمَتَى وَقَعَ فَسْخٌ أَبَدًا. وَلاَ يَجُوزُ فِي الأَرْضِ إِلاَّ الْمُزَارَعَةُ بِجُزْءٍ مُسَمًّى مِمَّا يَخْرُجُ مِنْهَا، أَوْ الْمُغَارَسَةُ كَذَلِكَ فَقَطْ، فَإِنْ كَانَ فِيهَا بِنَاءٌ قَلَّ أَوْ كَثُرَ جَازَ اسْتِئْجَارُ ذَلِكَ الْبِنَاءِ وَتَكُونُ الأَرْضُ تَبَعًا لِذَلِكَ الْبِنَاءِ غَيْرِ دَاخِلَةٍ فِي الإِجَارَةِ أَصْلاً.
بُرْهَانُ ذَلِكَ: مَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا عَبْدُ الْمَلِكِ بْنُ شُعَيْبِ بْنِ اللَّيْثِ بْنِ سَعْدٍ حَدَّثَنِي أَبِي، عَنْ جَدِّي ثَنِيّ عُقَيْلُ بْنُ خَالِدٍ، عَنِ ابْنِ شِهَابٍ قَالَ: أَخْبَرَنِي سَالِمُ بْنُ عَبْدِ اللَّهِ بْنِ عُمَرَ قَالَ: لَقِيَ عَبْدُ اللَّهِ بْنُ عُمَرَ رَافِعَ بْنَ خَدِيجٍ فَسَأَلَهُ. فَقَالَ لَهُ رَافِعٌ: سَمِعْت عَمِّي وَكَانَا قَدْ شَهِدَا بَدْرًا يُحَدِّثَانِ [أَهْلَ الدَّارِ]: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم نَهَى، عَنْ كِرَاءِ الأَرْضِ فَذَكَرَ الْحَدِيثَ وَفِيهِ "أَنَّ ابْنَ عُمَرَ تَرَكَ كِرَاءَ الأَرْضِ".
قال أبو محمد: أَهْلُ بَدْرٍ كُلُّهُمْ عُدُولٌ: رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا وَكِيعٌ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ يَحْيَى بْنِ سَعِيدٍ، عَنْ عَبَايَةَ بْنِ رِفَاعَةَ بْنِ رَافِعِ بْنِ خَدِيجٍ، عَنْ جَدِّهِ رَافِعِ بْنِ خَدِيجٍ، قَالَ: جَاءَ جِبْرِيلُ أَوْ مَلَكٌ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَقَالَ: " مَا تَعُدُّونَ مَنْ شَهِدَ بَدْرًا فِيكُمْ؟ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: خِيَارُنَا قَالَ: كَذَلِكَ هُمْ عِنْدَنَا ".
قَالَ عَلِيٌّ: وَمِمَّنْ رُوِّينَا عَنْهُ الْمَنْعَ مِنْ كِرَاءِ الأَرْضِ جُمْلَةً جَابِرِ بْنِ عَبْدِ اللَّهِ، وَرَافِعِ بْنِ خَدِيجٍ، وَابْنُ عُمَرَ، وطَاوُوس، وَمُجَاهِدٌ، وَالْحَسَنُ.
قَالَ عَلِيٌّ: وَعِنْدَ ذِكْرِنَا "لِلْمُزَارَعَةِ" إنْ شَاءَ اللَّهُ تَعَالَى نَتَقَصَّى مَا شَغَبَ بِهِ مَنْ أَبَاحَ كِرَاءَ الأَرْضِ وَنَقَضَ كُلَّ ذَلِكَ بِحَوْلِ اللَّهِ تَعَالَى وَقُوَّتِهِ.

(8/190)

لا يجوز استئجار دار ولا عبد ولا دابة ولا شيء أصلا ليوم غير معين ولا شهر كذلك
...
1298 - مَسْأَلَةٌ - وَلاَ يَجُوزُ اسْتِئْجَارُ دَارٍ، وَلاَ عَبْدٍ، وَلاَ دَابَّةٍ، وَلاَ شَيْءٍ أَصْلاً لِيَوْمٍ غَيْرِ مُعَيَّنٍ،
وَلاَ لِشَهْرٍ غَيْرِ مُعَيَّنٍ، وَغَلاَ لِعَامٍ غَيْرِ مُعَيَّنٍ; لأََنَّ الْكِرَاءَ لَمْ يَصِحَّ عَلَى شَيْءٍ لَمْ يَعْرِفْ فِيهِ الْمُسْتَأْجِرُ حَقَّهُ فَهُوَ أَكْلُ مَالٍ بِالْبَاطِلِ وَعَقْدٌ فَاسِدٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/190)

1299 - مَسْأَلَةٌ - وَكُلُّ مَا عَمِلَ الأَجِيرُ شَيْئًا مِمَّا اُسْتُؤْجِرَ لِعَمَلِهِ اسْتَحَقَّ مِنْ الأُُجْرَةِ بِقَدْرِ مَا عَمِلَ
فَلَهُ طَلَبُ ذَلِكَ وَأَخْذُهُ وَلَهُ تَأْخِيرُهُ بِغَيْرِ شَرْطٍ حَتَّى يُتِمَّ عَمَلَهُ أَوْ يُتِمَّ

(8/190)

1300 - مَسْأَلَةٌ - وَجَائِزٌ الأَسْتِئْجَارُ بِكُلِّ مَا يَحِلُّ مِلْكُهُ وَإِنْ لَمْ يَحِلَّ بَيْعُهُ
كَالْكَلْبِ، وَالْهِرِّ، وَالْمَاءِ، وَالثَّمَرَةِ الَّتِي لَمْ يَبْدُ صَلاَحُهَا، وَالسُّنْبُلِ الَّذِي لَمْ يَيْبَسْ فَيَسْتَأْجِرُ الدَّارَ بِكَلْبٍ مُعَيَّنٍ أَوْ كَلْبٍ مَوْصُوفٍ فِي الذِّمَّةِ، وَبِثَمَرَةٍ قَدْ ظَهَرَتْ وَلَمْ يَبْدُ صَلاَحُهَا، وَبِمَاءٍ مَوْصُوفٍ فِي الذِّمَّةِ أَوْ مُعَيَّنٍ مُحَرَّزٍ، أَوْ بِهِرٍّ كَذَلِكَ; لأََنَّ الإِجَارَةَ لَيْسَتْ بَيْعًا، وَإِنَّمَا نُهِيَ فِي هَذِهِ الأَشْيَاءِ، عَنِ الْبَيْعِ وَقِيَاسُ الإِجَارَةِ عَلَى الْبَيْعِ بَاطِلٌ لَوْ كَانَ الْقِيَاسُ حَقًّا، فَكَيْفَ وَهُوَ كُلُّهُ بَاطِلٌ لأََنَّهُمْ مُوَافِقُونَ لَنَا عَلَى إجَارَةِ الْحُرِّ نَفْسَهُ، وَتَحْرِيمِهِمْ لِبَيْعِهِ، وَلأََنَّ الْبَيْعَ تَمْلِيكٌ لِلأَعْيَانِ بِالنَّقْلِ لَهَا، عَنْ مِلْكٍ آخَرَ، وَالإِجَارَةُ تَمْلِيكُ مَنَافِعَ لَمْ تَحْدُثْ بَعْدُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ

(8/191)

الاجارة الفاسدة إن أدركت فسخت كلها أو ما أدرك منها
...
1301 - مَسْأَلَةٌ - وَالإِجَارَةُ الْفَاسِدَةُ إنْ أُدْرِكَتْ فُسِخَتْ، أَوْ مَا أُدْرِكَ مِنْهَا،
فَإِنْ فَاتَتْ أَوْ فَاتَ شَيْءٌ مِنْهَا قُضِيَ فِيهَا أَوْ فِيمَا فَاتَ بِأَجْرِ الْمِثْلِ لِقَوْلِ اللَّهِ تَعَالَى {وَالْحُرُمَاتُ قِصَاصٌ} فَمَنْ اسْتَغَلَّ مَالَ غَيْرٍ بِغَيْرِ حَقٍّ فَهِيَ حُرْمَةٌ انْتَهَكَهَا فَعَلَيْهِ أَنْ يُقَاصَّ بِمِثْلِهِ مِنْ مَالِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/191)

لا تجوز الاجارة على الصلاة والأذان
...
1302 - مَسْأَلَةٌ - وَلاَ تَجُوزُ الإِجَارَةُ عَلَى الصَّلاَةِ، وَلاَ عَلَى الأَذَانِ،
لَكِنْ إمَّا أَنْ يُعْطِيَهُمَا الإِمَامُ مِنْ أَمْوَالِ الْمُسْلِمِينَ عَلَى وَجْهِ الصِّلَةِ، وَأَمَّا أَنْ يَسْتَأْجِرَهُمَا أَهْلُ الْمَسْجِدِ عَلَى الْحُضُورِ مَعَهُمْ عِنْد حُلُولِ أَوْقَاتِ الصَّلاَةِ فَقَطْ مُدَّةً مُسَمَّاةً، فَإِذَا حَضَرَ تَعَيَّنَ الأَذَانُ وَالإِقَامَةُ عَلَى مَنْ يَقُومُ بِهِمَا. وَكَذَلِكَ لاَ تَجُوزُ الإِجَارَةُ عَلَى كُلِّ وَاجِبٍ تَعَيَّنَ عَلَى الْمَرْءِ مِنْ صَوْمٍ، أَوْ صَلاَةٍ، أَوْ حَجٍّ، أَوْ فَتِيًّا، أَوْ غَيْرِ ذَلِكَ، وَلاَ عَلَى مَعْصِيَةٍ أَصْلاً; لأََنَّ كُلَّ ذَلِكَ أَكْلُ مَالٍ بِالْبَاطِلِ; لأََنَّ الطَّاعَةَ الْمُفْتَرَضَةَ لاَ بُدَّ لَهُ مِنْ عَمَلِهَا، وَالْمَعْصِيَةُ فَرْضٌ عَلَيْهِ اجْتِنَابُهَا فَأَخْذُ الأُُجْرَةِ عَلَى ذَلِكَ لاَ وَجْهَ لَهُ، فَهُوَ أَكْلُ مَالٍ بِالْبَاطِلِ. وَكَذَلِكَ تَطَوُّعُ الْمَرْءِ عَنْ نَفْسِهِ لاَ يَجُوزُ أَيْضًا اشْتِرَاطُ أَخْذِ مَالٍ عَلَيْهِ ; لأََنَّهُ يَكُونُ حِينَئِذٍ لِغَيْرِ اللَّهِ تَعَالَى.
رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا حَفْصُ بْنُ غِيَاثٍ، عَنْ أَشْعَثَ، هُوَ ابْنُ عَبْدِ الْمَلِكِ الْحُمْرَانِيُّ، عَنِ الْحَسَنِ، عَنْ عُثْمَانَ بْنِ أَبِي الْعَاصِ قَالَ: كَانَ آخِرُ مَا عَهِدَ إلَيَّ النَّبِيُّ صلى الله عليه وسلم أَنْ لاَ أَتَّخِذَ مُؤَذِّنًا يَأْخُذُ عَلَى أَذَانِهِ أَجْرًا.

(8/191)

1303 - مَسْأَلَةٌ - وَجَائِزٌ لِلْمَرْءِ أَنْ يَأْخُذَ الأُُجْرَةَ عَلَى فِعْلِ ذَلِكَ عَنْ غَيْرِهِ
مِثْلَ أَنْ يَحُجَّ عَنْهُ التَّطَوُّعَ، أَوْ يُصَلِّي عَنْهُ التَّطَوُّعَ أَوْ يُؤَذِّنَ عَنْهُ التَّطَوُّعَ أَوْ يَصُومَ عَنْهُ التَّطَوُّعَ لأََنَّ كُلَّ ذَلِكَ لَيْسَ وَاجِبًا عَلَى أَحَدِهِمَا وَلاَ عَلَيْهِمَا فَالْعَامِلُ يَعْمَلُهُ عَنْ غَيْرِهِ لاَ عَنْ نَفْسِهِ فَلَمْ يُطِعْ وَلاَ عَصَى وَأَمَّا الْمُسْتَأْجِرُ فَأَنْفَقَ مَالَهُ فِي ذَلِكَ تَطَوُّعًا لِلَّهِ تَعَالَى، فَلَهُ أَجْرُ مَا اكْتَسَبَ بِمَالِهِ.

(8/192)

1304 - مَسْأَلَةٌ - وَلاَ تَجُوزُ الإِجَارَةُ فِي أَدَاءِ فَرْضٍ مِنْ ذَلِكَ إِلاَّ، عَنْ عَاجِزٍ، أَوْ مَيِّتٍ.
لِمَا ذَكَرْنَا فِي " كِتَابِ الْحَجِّ " " وَكِتَابِ الصِّيَامِ " مِنْ النُّصُوصِ فِي ذَلِكَ وَجَوَازِ أَنْ يَعْمَلَهُ الْمَرْءُ، عَنْ غَيْرِهِ فَالأَسْتِئْجَارُ فِي ذَلِكَ جَائِزٌ لأََنَّهُ لَمْ يَأْتِ عَنْهُ نَهْيٌ، فَهُوَ دَاخِلٌ فِي عُمُومِ أَمْرِ النَّبِيِّ صلى الله عليه وسلم بِالْمُؤَاجَرَةِ. وَأَمَّا الصَّلاَةُ الْمَنْسِيَّةُ، وَالْمَنُومُ عَنْهَا; وَالْمَنْذُورَةُ فَهِيَ لاَزِمَةٌ لِلْمَرْءِ إلَى حِينِ مَوْتِهِ فَهَذِهِ تُؤَدَّى، عَنِ الْمَيِّتِ، فَالإِجَارَةُ فِي أَدَائِهَا عَنْهُ جَائِزَةٌ ; وَأَمَّا الْمُتَعَمِّدُ تَرْكَهَا فَلَيْسَ عَلَيْهِ أَنْ يُصَلِّيَهَا، إذْ لَيْسَ قَادِرًا عَلَيْهَا، إذْ قَدْ فَاتَتْ، فَلاَ يَجُوزُ أَنْ يُؤَدَّى عَنْهُ مَا لَيْسَ هُوَ مَأْمُورًا بِأَدَائِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/192)

لا تجوز الاجارة على النوح ولا على الكهانة
...
1305- مَسْأَلَةٌ – ولاتجوز الاجارة على النوح ولاعلى الكهانة
لانهما معصيتان منهى عنهما لايحل فعلهما ولا العون عليهما فالاجارة على ذلك. أو العطاء عليه معصية. وتعاون على الاثم والعدوان.

(8/192)

1306 - مَسْأَلَةٌ - وَلاَ تَجُوزُ الإِجَارَةُ عَلَى الْحِجَامَةِ وَلَكِنْ يُعْطَى عَلَى سَبِيلِ طِيبِ النَّفْسِ وَلَهُ طَلَبُ ذَلِكَ،
فَإِنْ رَضِيَ وَإِلَّا قُدِّرَ عَمَلُهُ بَعْدَ تَمَامِهِ لاَ قَبْلَ ذَلِكَ وَأُعْطِي مَا يُسَاوِي. وَكَذَلِكَ لاَ تَحِلُّ الإِجَارَةُ عَلَى إنْزَاءِ الْفَحْلِ أَصْلاً، لاَ نَزْوَةً، وَلاَ نَزَوَاتٍ مَعْلُومَةً، فَإِنْ كَانَ الْعَقْدُ إلَى أَنْ تَحْمِلَ الأُُنْثَى كَانَ ذَلِكَ أَبْلَغَ فِي الْحَرَامِ وَالْبَاطِلِ وَأَكْلِ السُّحْتِ: لِمَا رُوِّينَا مِنْ طَرِيقِ شُعْبَةَ، عَنِ الْمُغِيرَةِ بْنِ مِقْسَمٍ قَالَ: سَمِعْت ابْنَ أَبِي نُعْمٍ قَالَ: سَمِعْت أَبَا هُرَيْرَةَ يَقُولُ:" نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ كَسْبِ الْحَجَّامِ وَثَمَنِ الْكَلْبِ وَعَسْبِ الْفَحْلِ ".
وَرُوِّينَا النَّهْيَ، عَنْ عَسْبِ الْفَحْلِ وَكَسْبِ الْحَجَّامِ مِنْ طُرُقٍ كَثِيرَةٍ ثَابِتَةٍ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: وقال أبو حنيفة وَالشَّافِعِيُّ، وَأَحْمَدُ، وَأَبُو سُلَيْمَانَ: لاَ تَجُوزُ الإِجَارَةُ عَلَى ضِرَابِ الْفَحْلِ. وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ شَوْذَبٍ أَبِي مُعَاذٍ قَالَ: قَالَ لِي الْبَرَاءُ بْنُ عَازِبٍ: لاَ يَحِلُّ عَسْبُ الْفَحْلِ. وَمِنْ طَرِيقِ الأَعْمَشِ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ قَالَ: قَالَ أَبُو هُرَيْرَةَ " أَرْبَعٌ مِنْ السُّحْتِ، ضِرَابُ الْفَحْلِ، وَثَمَنُ الْكَلْبِ، وَمَهْرُ الْبَغْيِ، وَكَسْبُ الْحَجَّامِ ". وَقَالَ عَطَاءٌ: لاَ تُعْطِهِ عَلَى طِرَاقِ الْفَحْلِ أَجْرًا

(8/192)

1307 - مَسْأَلَةٌ: وَالإِجَارَةُ جَائِزَةٌ عَلَى تَعْلِيمِ الْقُرْآنِ، وَعَلَى تَعْلِيمِ الْعِلْمِ مُشَاهَرَةً وَجُمْلَةً،
وَكُلُّ ذَلِكَ جَائِزٌ وَعَلَى الرَّقْيِ، وَعَلَى نَسْخِ الْمَصَاحِفِ، وَنَسْخِ كُتُبِ الْعِلْمِ; لأََنَّهُ لَمْ يَأْتِ فِي النَّهْيِ، عَنْ ذَلِكَ نَصٌّ، بَلْ قَدْ جَاءَتْ الإِبَاحَةُ: كَمَا رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا أَبُو مُحَمَّدٍ سِيدَانُ بْنُ مُضَارِبٍ الْبَاهِلِيُّ، حَدَّثَنَا أَبُو مَعْشَرٍ الْبَرَاءُ [هُوَ صَدُوقٌ] يُوسُفُ بْنُ يَزِيدَ حَدَّثَنِي عُبَيْدُ اللَّهِ بْنُ الأَخْنَسِ أَبُو مَالِكٍ، عَنِ ابْنِ أَبِي مُلَيْكَةَ، عَنِ ابْنِ عَبَّاسٍ أَنَّ نَفَرًا مِنْ أَصْحَابِ رَسُولِ اللَّهِ

(8/193)

صلى الله عليه وسلم مَرُّوا بِمَاءٍ فِيهِمْ لَدِيغٌ أَوْ سَلِيمٌ فَعَرَضَ لَهُمْ رَجُلٌ مِنْ أَهْلِ الْمَاءِ فَقَالَ: هَلْ فِيكُمْ مِنْ رَاقٍ إنَّ فِي [الْمَاءِ رَجُلاً لَدِيغًا أَوْ سَلِيمًا] فَانْطَلَقَ رَجُلٌ مِنْهُمْ فَقَرَأَ بِفَاتِحَةِ الْكِتَابِ عَلَى شَاءٍ فَبَرَأَ فَجَاءَ بِالشَّاءِ إلَى أَصْحَابِهِ فَكَرِهُوا ذَلِكَ وَقَالُوا: أَخَذْتَ عَلَى كِتَابِ اللَّهِ أَجْرًا [حَتَّى قَدِمُوا الْمَدِينَةَ] فَقَالُوا: يَا رَسُولَ اللَّهِ أَخَذَ عَلَى كِتَابِ اللَّهِ أَجْرًا فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم إنَّ أَحَقَّ مَا أَخَذْتُمْ عَلَيْهِ أَجْرًا كِتَابُ اللَّهِ . وَالْخَبَرُ الْمَشْهُورُ " أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم زَوَّجَ امْرَأَةً مِنْ رَجُلٍ بِمَا مَعَهُ مِنْ الْقُرْآنِ " أَيْ لِيُعَلِّمَهَا إيَّاهُ وَهُوَ قَوْلُ مَالِكٍ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ. وقال أبو حنيفة، وَالْحَسَنُ بْنُ حَيٍّ: لاَ تَجُوزُ الأُُجْرَةُ عَلَى تَعْلِيمِ الْقُرْآنِ، وَاحْتَجَّ لَهُ مُقَلِّدُوهُ بِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ قَاسِمِ بْنِ أَصْبَغَ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَوْحٍ، حَدَّثَنَا شَبَابَةُ، هُوَ ابْنُ وَرْقَاءَ، حَدَّثَنَا أَبُو زَيْدٍ عَبْدُ اللَّهِ بْنُ الْعَلاَءِ الشَّامِيُّ، حَدَّثَنَا بِشْرُ بْنُ عُبَيْدِ اللَّهِ، عَنْ أَبِي إدْرِيسَ الْخَوْلاَنِيِّ قَالَ: كَانَ عِنْدَ أُبَيِّ بْنِ كَعْبٍ نَاسٌ يُقْرِئُهُمْ مِنْ أَهْلِ الْيَمَنِ فَأَعْطَاهُ أَحَدُهُمْ قَوْسًا يَتَسَلَّحُهَا فِي سَبِيلِ اللَّهِ تَعَالَى فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم:" أَتُحِبُّ أَنْ تَأْتِيَ بِهَا فِي عُنُقِكَ يَوْمَ الْقِيَامَةِ نَارًا ". وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ وَكِيعٍ، وَحُمَيْدِ بْنِ عَبْدِ الرَّحْمَانِ [الرُّؤَاسِيِّ]، عَنِ الْمُغِيرَةِ بْنِ زِيَادٍ الْمَوْصِلِيِّ، عَنْ عُبَادَةَ بْنِ نُسَيٍّ قَاضِي الأُُرْدُنِّ، عَنِ الأَسْوَدِ بْنِ ثَعْلَبَةَ عَنْ عُبَادَةَ بْنِ الصَّامِتِ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم قِصَّةُ الْقَوْسِ وَأَيْضًا مِنْ طَرِيقِ أَبِي دَاوُد، عَنْ عَمْرِو بْنِ عُثْمَانَ، حَدَّثَنَا بَقِيَّةُ، حَدَّثَنَا بِشْرُ بْنُ عَبْدِ اللَّهِ بْنِ يَسَارٍ، عَنْ عُبَادَةَ بْنِ نُسَيٍّ، عَنْ جُنَادَةَ بْنِ أَبِي أُمَيَّةَ، عَنْ عُبَادَةَ بْنِ الصَّامِتِ، عَنِ النَّبِيِّ صلى الله عليه وسلم بِمِثْلِهِ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، عَنْ إسْمَاعِيلَ بْنِ عَيَّاشٍ، عَنْ عَبْدِ رَبِّهِ بْنِ سُلَيْمَانَ بْنِ عُمَيْرِ بْنِ زَيْتُونٍ، عَنِ الطُّفَيْلِ بْنِ عَمْرٍو، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم أَنَّهُ عَرَضَ لَهُ ذَلِكَ فِي الْقَوْسِ مَعَ أُبَيِّ بْنِ كَعْبٍ وَفِيهِ زِيَادَةٌ: أَنَّهُ قَالَ: يَا رَسُولَ اللَّهِ إنَّا نَأْكُلُ مِنْ طَعَامِهِمْ. قَالَ: " أَمَّا طَعَامٌ صُنِعَ لِغَيْرِكَ فَحَضَرْتَهُ فَلاَ بَأْسَ أَنْ تَأْكُلَهُ وَأَمَّا مَا صُنِعَ لَكَ فَإِنْ أَكَلْتَهُ فَإِنَّمَا تَأْكُلُهُ بِخِلاَفِكَ ". وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ مَيْسَرٍ أَبُو سَعْدٍ، عَنْ مُوسَى بْنِ عَلِيِّ بْنِ رَبَاحٍ، عَنْ أَبِيهِ أَنَّ أُبَيَّ بْنَ كَعْبٍ غَدَّاهُ رَجُلٌ كَانَ يُقْرِئُهُ الْقُرْآنَ فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم: " إنْ كَانَ شَيْءٌ يُتْحِفُكَ بِهِ فَلاَ خَيْرَ فِيهِ، وَإِنْ كَانَ مِنْ طَعَامِهِ وَطَعَامِ أَهْلِهِ فَلاَ بَأْسَ ". وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا عَفَّانُ بْنُ مُسْلِمٍ، حَدَّثَنَا أَبَانُ بْنُ يَزِيدَ الْعَطَّارُ حَدَّثَنِي يَحْيَى بْنُ أَبِي كَثِيرٍ، عَنْ زَيْدٍ، هُوَ ابْنُ أَبِي سَلَّامٍ، عَنْ أَبِي سَلَّامٍ هُوَ مَمْطُورٌ الْحَبَشِيُّ، عَنْ أَبِي رَاشِدٍ الْحُبْرَانِيِّ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ شِبْلٍ سَمِعْتُ رَسُولَ اللَّهِ

(8/194)

صلى الله عليه وسلم يَقُولُ: تَعَلَّمُوا الْقُرْآنَ، وَلاَ تَعْلُوا عَنْهُ، وَلاَ تَجْفُوا فِيهِ، وَلاَ تَأْكُلُوا بِهِ، وَلاَ تَسْتَكْبِرُوا بِهِ، وَلاَ تَسْتَكْثِرُوا بِهِ . وَرُوِّينَاهُ، عَنْ عَوْفِ بْنِ مَالِكٍ مِنْ قَوْلِهِ مِثْلَ هَذَا، أَنَّهُ قَالَ فِي قَوْسٍ أَهْدَاهَا إنْسَانٌ إلَى مَنْ كَانَ يُقْرِئُهُ أَتُرِيدُ أَنْ تُعَلِّقَ قَوْسًا مِنْ نَارٍ ". وَصَحَّ عَنْ عَبْدِ اللَّهِ بْنِ مُغَفَّلٍ أَنَّهُ أَعْطَاهُ الأَمِيرُ مَالاً لِقِيَامِهِ بِالنَّاسِ فِي رَمَضَانَ فَأَبَى وَقَالَ: إنَّا لاَ نَأْخُذُ لِلْقُرْآنِ أَجْرًا.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا خَالِدُ بْنُ عَبْدِ اللَّهِ هُوَ الطَّحَّانُ، عَنْ سَعِيدِ بْنِ إيَاسٍ الْجُرَيْرِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ شَقِيقٍ قَالَ: كَانَ أَصْحَابُ رَسُولِ اللَّهِ صلى الله عليه وسلم يَكْرَهُونَ بَيْعَ الْمَصَاحِفِ وَتَعْلِيمِ الْغِلْمَانِ بِالأَرْشِ وَيُعَظِّمُونَ ذَلِكَ. وَصَحَّ عَنْ إبْرَاهِيمَ أَنَّهُ كَرِهَ أَنْ يَشْتَرِطَ الْمُعَلِّمُ وَأَنْ يَأْخُذَ أَجْرًا عَلَى تَعْلِيمِ الْقُرْآنِ. وَمِنْ طَرِيقِ شُعْبَةَ، وَسُفْيَانَ، كِلاَهُمَا، عَنْ أَبِي إِسْحَاقَ الشَّيْبَانِيِّ، عَنْ أُسَيْرِ بْنِ عَمْرٍو قَالَ شُعْبَةُ فِي رِوَايَتِهِ: إنَّ عَمَّارَ بْنَ يَاسِرٍ أَعْطَى قَوْمًا قَرَءُوا الْقُرْآنَ فِي رَمَضَانَ فَبَلَغَ ذَلِكَ عُمَرَ فَكَرِهَهُ وَقَالَ سُفْيَانُ فِي رِوَايَتِهِ: إنَّ سَعْدَ بْنَ أَبِي وَقَّاصٍ قَالَ: مَنْ قَرَأَ الْقُرْآنَ أَلْحَقْته عَلَى أَلْفَيْنِ. فَقَالَ عُمَرُ أَوَ يُعْطَى عَلَى كِتَابِ اللَّه ثَمَنًا. وَصَحَّ عَنْ عَبْدِ اللَّهِ بْنِ يَزِيدَ، وَشُرَيْحٍ: لاَ تَأْخُذْ لِكِتَابِ اللَّهِ ثَمَنًا. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ عَبْدِ اللَّهِ بْنِ عُثْمَانَ الْقُرَشِيِّ، عَنْ بِلاَلِ بْنِ سَعْدٍ الدِّمَشْقِيِّ، عَنِ الضَّحَّاكِ بْنِ قَيْسٍ، أَنَّهُ قَالَ لِمُؤَذِّنٍ مُعَلِّمٍ كِتَابَ اللَّهِ: إنِّي لاََبْغَضُك فِي اللَّهِ لأََنَّك تَتَغَنَّى فِي أَذَانِك وَتَأْخُذُ لِكِتَابِ اللَّهِ أَجْرًا. وَكَرِهَ ابْنُ سِيرِينَ الأُُجْرَةَ عَلَى كِتَابَةِ الْمَصَاحِفِ. وَعَنْ عَلْقَمَةَ أَنَّهُ كَرِهَ ذَلِكَ أَيْضًا.
قال أبو محمد: هَذَا كُلُّ مَا احْتَجُّوا بِهِ. وَقَدْ ذَكَرْنَا، عَنْ سَعْدٍ، وَعَمَّارٍ الآنَ أَنَّهُمَا أَعْطَيَا عَلَى قِرَاءَةِ الْقُرْآنِ. وَرُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ عَنْ صَدَقَةَ الدِّمَشْقِيِّ عَنِ الْوَضِينِ بْنِ عَطَاءٍ قَالَ: كَانَ بِالْمَدِينَةِ ثَلاَثَةُ مُعَلِّمِينَ يُعَلِّمُونَ الصِّبْيَانَ، فَكَانَ عُمَرُ بْنُ الْخَطَّابِ يَرْزُقُ كُلَّ وَاحِدٍ مِنْهُمْ خَمْسَةَ عَشَرَ كُلَّ شَهْرٍ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ حَدَّثَنَا وَكِيعٌ، حَدَّثَنَا مَهْدِيُّ بْنُ مَيْمُونٍ، عَنِ ابْنِ سِيرِينَ قَالَ: كَانَ بِالْمَدِينَةِ مُعَلِّمٌ عِنْدَهُ مِنْ أَبْنَاءِ أَوْلِيَاءِ الْفِخَامِ فَكَانُوا يَعْرِفُونَ حَقَّهُ فِي النَّيْرُوزِ وَالْمِهْرَجَانِ.
قال أبو محمد: مُحَمَّدُ بْنُ سِيرِينَ أَدْرَكَ أَكَابِرَ الصَّحَابَةِ، وَأَخَذَ عَنْهُمْ أُبَيّ بْنُ كَعْبٍ وَأَبُو قَتَادَةَ فَمَنْ دُونَهُمَا. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ حَدَّثَنَا شُعْبَةُ عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ قَالَ: مَا عَلِمْت أَحَدًا كَرِهَ أَجْرَ الْمُعَلِّمِ. وَصَحَّ عَنْ عَطَاءٍ، وَأَبِي قِلاَبَةَ إبَاحَةَ أَجْرِ الْمُعَلِّمِ عَلَى تَعْلِيمِ الْقُرْآنِ. وَأَجَازَ الْحَسَنُ، وَعَلْقَمَةُ فِي أَحَدِ قَوْلَيْهِ الأُُجْرَةَ عَلَى نَسْخِ الْمَصَاحِفِ.
قال أبو محمد: أَمَّا الأَحَادِيثُ فِي ذَلِكَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فَلاَ يَصِحُّ مِنْهَا شَيْءٌ. أَمَّا حَدِيثُ أَبِي إدْرِيسَ الْفُلاَنِيِّ أَنَّ أُبَيَّ بْنَ كَعْبٍ فَمُنْقَطِعٌ، لاَ يُعْرَفُ لأََبِي إدْرِيسَ سَمَاعٌ مَعَ أُبَيٍّ. وَالآخَرُ

(8/195)

أَيْضًا مُنْقَطِعٌ; لأََنَّ عَلِيَّ بْنَ رَبَاحٍ لَمْ يُدْرِكْ أُبَيَّ بْنَ كَعْبٍ. وَأَمَّا حَدِيثُ عُبَادَةَ بْنِ الصَّامِتِ فَأَحَدُ طُرُقِهِ، عَنِ الأَسْوَدِ بْنِ ثَعْلَبَةَ وَهُوَ مَجْهُولٌ لاَ يُدْرَى قَالَهُ عَلِيُّ بْنُ الْمَدِينِيِّ، وَغَيْرُهُ: وَالآخَرُ مِنْ طَرِيقِ بَقِيَّةَ وَهُوَ ضَعِيفٌ. وَالثَّالِثُ مِنْ طَرِيقِ إسْمَاعِيلَ بْنِ عَيَّاشٍ وَهُوَ ضَعِيفٌ; ثُمَّ هُوَ مُنْقَطِعٌ أَيْضًا. وَأَمَّا حَدِيثُ عَبْدِ الرَّحْمَانِ بْنِ شِبْلٍ فَفِيهِ أَبُو رَاشِدٍ الْحُبْرَانِيُّ وَهُوَ مَجْهُولٌ. ثُمَّ لَوْ صَحَّتْ لَكَانَتْ كُلُّهَا قَدْ خَالَفَهَا أَبُو حَنِيفَةَ وَأَصْحَابُهُ; لأََنَّهَا كُلَّهَا إنَّمَا جَاءَتْ فِيمَا أُعْطِيَ بِغَيْرِ أُجْرَةٍ، وَلاَ مُشَارَطَةٍ، وَهُمْ يُجِيزُونَ هَذَا الْوَجْهَ فَمَوَّهُوا بِإِيرَادِ أَحَادِيثَ لَيْسَ فِيهَا شَيْءٌ مِمَّا مَنَعُوا وَهُمْ مُخَالِفُونَ لِمَا فِيهَا فَبَطَلَ كُلُّ مَا فِي هَذَا الْبَابِ، وَالصَّحَابَةُ رضي الله عنهم قَدْ اخْتَلَفُوا، فَبَقِيَ الأَثَرَانِ الصَّحِيحَانِ، عَنْ رَسُولِ اللَّهِ اللَّذَانِ أَوْرَدْنَا لاَ مُعَارِضَ لَهُمَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/196)

1308- مَسْأَلَةٌ - وَالإِجَارَةُ جَائِزَةٌ عَلَى التِّجَارَةِ مُدَّةً مُسَمَّاةً فِي مَالٍ مُسَمًّى
أَوْ هَكَذَا جُمْلَةً كَالْخِدْمَةِ.وَالْوَكَالَةِ. وَعَلَى نَقْلِ جَوَابِ الْمُخَاصِمِ طَالِبًا كَانَ أَوْ مَطْلُوبًا وَعَلَى جَلْبِ الْبَيِّنَةِ وَحَمْلِهِمْ إلَى الْحَاكِمِ وَعَلَى تَقَاضِي الْيَمِينِ وَعَلَى طَلَبِ الْحُقُوقِ وَعَلَى الْمَجِيءِ بِمَنْ وَجَبَ إحْضَارُهُ، لأََنَّ هَذِهِ كُلَّهَا أَعْمَالٌ مَحْدُودَةٌ دَاخِلَةٌ تَحْتَ أَمْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم بِالْمُؤَاجَرَةِ.

(8/196)

أجرة الأمير من يقضي بين الناس مشاهرة جائزة
...
1309 - مَسْأَلَةٌ - وَإِجَارَةُ الأَمِيرِ مَنْ يَقْضِي بَيْنَ النَّاسِ مُشَاهَرَةً جَائِزَةٌ
لِمَا ذَكَرْنَا.

(8/196)

لا تجوز مشارطة على البرء أصلا
...
1310 - مَسْأَلَةٌ - وَلاَ تَجُوزُ مُشَارَطَةُ الطَّبِيبِ عَلَى الْبُرْءِ أَصْلاً
لأََنَّهُ بِيَدِ اللَّهِ تَعَالَى لاَ بِيَدِ أَحَدٍ، وَإِنَّمَا الطَّبِيبُ مُعَالِجٌ وَمُقَوٍّ لِلطَّبِيعَةِ بِمَا يُقَابِلُ الدَّاءَ، وَلاَ يَعْرِفُ كَمِّيَّةَ قُوَّةِ الدَّوَاءِ مِنْ كَمِّيَّةِ قُوَّةِ الدَّاءِ، فَالْبُرْءُ لاَ يَقْدِرُ عَلَيْهِ إِلاَّ اللَّهُ تَعَالَى.

(8/196)

يجوز أن يستأجر الطبيب لخدمة أيام معلومة
...
1311 - مَسْأَلَةٌ - وَجَائِزٌ أَنْ يُسْتَأْجَرَ الطَّبِيبُ لِخِدْمَةِ أَيَّامٍ مَعْلُومَةٍ،
لأََنَّهُ عَمَلٌ مَحْدُودٌ فَإِنْ أُعْطِيَ شَيْئًا عِنْدَ الْبُرْءِ بِغَيْرِ شَرْطٍ فَحَلاَلٌ، لأََمْرِ النَّبِيِّ صلى الله عليه وسلم بِأَخْذِ مَا أُعْطِي الْمَرْءُ مِنْ غَيْرِ مَسْأَلَةٍ.

(8/196)

1312 - مَسْأَلَةٌ - وَلاَ تَجُوزُ الإِجَارَةُ عَلَى حَفْرِ بِئْرٍ أَلْبَتَّةَ،
سَوَاءٌ كَانَتْ الأَرْضُ مَعْرُوفَةً أَوْ لَمْ تَكُنْ; لأََنَّهُ قَدْ يَخْرُجُ فِيهَا الصَّفَاةُ الصَّلْدَةُ، وَالأَرْضُ الْمُنْحَلَّةُ الرَّخْوَةُ وَالصَّلِيبَةُ، وَهَذَا عَمَلٌ مَجْهُولٌ، وَقَدْ يَبْعُدُ الْمَاءُ فِي مَوْضِعٍ وَيَقْرُبُ فِيمَا هُوَ إلَى جَانِبِهِ. وَإِنَّمَا يَجُوزُ ذَلِكَ فِي اسْتِئْجَارِ مُيَاوَمَةٍ ثُمَّ يَسْتَعْمِلُهُ فِيهَا فِي حَفْرِ الْبِئْرِ; لأََنَّهُ عَمَلٌ مَحْدُودٌ مَعْلُومٌ يَتَوَلَّى مِنْهُ حَسَبَ مَا يَقْدِرُ عَلَيْهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/196)

1313 - مَسْأَلَةٌ - وَلاَ يَجُوزُ أَنْ يَشْتَرِطَ عَلَى الْمُسْتَأْجَرِ لِلْخِيَاطَةِ إحْضَارَ الْخُيُوطِ، وَلاَ عَلَى الْوَرَّاقِ الْقِيَامَ بِالْحِبْرِ،
وَلاَ عَلَى الْبَنَّاءِ الْقِيَامَ بِالطِّينِ أَوْ الصَّخْرِ، أَوْ الْجَيَّارِ، وَهَكَذَا

(8/196)

من استأجر دارا أو عبدا أو دابة ثم أجره بأكثر مما استأجره به أو بأقل فهو حلال جائز
...
1314 - مَسْأَلَةٌ - وَمَنْ اسْتَأْجَرَ دَارًا أَوْ عَبْدًا، أَوْ دَابَّةً، أَوْ شَيْئًا مَا ثُمَّ أَجَّرَهُ بِأَكْثَرَ مِمَّا اسْتَأْجَرَهُ بِهِ أَوْ بِأَقَلَّ أَوْ بِمِثْلِهِ، فَهُوَ حَلاَلٌ جَائِزٌ.
وَكَذَلِكَ الصَّائِغُ الْمُسْتَأْجَرُ لِعَمَلِ شَيْءٍ فَيَسْتَأْجِرُ هُوَ غَيْرَهُ لِيَعْمَلَهُ لَهُ بِأَقَلَّ أَوْ بِأَكْثَرَ أَوْ بِمِثْلِهِ فَكُلُّ ذَلِكَ حَلاَلٌ، وَالْفَضْلُ جَائِزٌ لَهُمَا، إِلاَّ أَنْ تَكُونَ الْمُعَاقَدَةُ وَقَعَتْ عَلَى أَنْ يَسْكُنَهَا بِنَفْسِهِ، أَوْ يَرْكَبَهَا بِنَفْسِهِ، أَوْ يَعْمَلَ الْعَمَلَ بِنَفْسِهِ، فَلاَ يَجُوزُ غَيْرُ مَا وَقَعَتْ عَلَيْهِ الإِجَارَةُ; لأََنَّهُ لَمْ يَأْتِ نَهْيٌ، عَنِ النَّبِيِّ صلى الله عليه وسلم عَنْ ذَلِكَ، وَهِيَ مُؤَاجَرَةٌ وَقَدْ أَمَرَ عليه السلام بِالْمُؤَاجَرَةِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/197)

1315 - مَسْأَلَةٌ - وَالإِجَارَةُ بِالإِجَارَةِ جَائِزَةٌ:
كَمَنْ أَجَّرَ سُكْنَى دَارٍ بِسُكْنَى دَارٍ أَوْ خِدْمَةِ عَبْدٍ بِخِدْمَةِ عَبْدٍ، أَوْ سُكْنَى بِخِدْمَةِ عَبْدٍ أَوْ بِخِيَاطَةٍ، كُلُّ ذَلِكَ جَائِزٌ، لأََنَّهُ لَمْ يَأْتِ نَصٌّ بِالنَّهْيِ، عَنْ ذَلِكَ وَهُوَ قَوْلُ مَالِكٍ وقال أبو حنيفة: لاَ يَجُوزُ كِرَاءُ دَارٍ بِكِرَاءِ دَارٍ وَيَجُوزُ بِخِدْمَةِ عَبْدٍ وَهَذَا تَقْسِيمٌ فَاسِدٌ.

(8/197)

بَقِيَّةُ الْكَلاَمِ فِي الْمَسْأَلَةِ الَّتِي قَبْلَ هَذِهِ
قَالَ عَلِيٌّ: رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا عَبَّادُ بْنُ الْعَوَّامِ، عَنْ عُمَرَ بْنِ عَامِرٍ، عَنْ قَتَادَةَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ: أَنَّهُ قَالَ فِيمَنْ اسْتَأْجَرَ أَجِيرًا فَأَجَّرَهُ بِأَكْثَرَ مِمَّا اسْتَأْجَرَهُ، قَالَ ابْنُ عُمَرَ: الْفَضْلُ لِلأَوَّلِ. وَمِنْ طَرِيقِ وَكِيعٍ، حَدَّثَنَا شُعْبَةُ، عَنْ قَتَادَةَ، عَنِ ابْنِ عُمَرَ أَنَّهُ كَرِهَهُ. وَصَحَّ عَنْ إبْرَاهِيمَ: أَنَّهُ قَالَ: يُرَدُّ الْفَضْلُ هُوَ رِبًا وَلَمْ يُجِزْهُ مُجَاهِدٌ وَلاَ إيَاسُ بْنُ مُعَاوِيَةَ وَلاَ عِكْرِمَةُ، وَكَرِهَهُ الزُّهْرِيُّ بَعْدَ أَنْ كَانَ يُبِيحُهُ. وَكَرِهَهُ مَيْمُونُ بْنُ مِهْرَانَ وَابْنُ سِيرِينَ وَسَعِيدُ بْنُ الْمُسَيِّبِ، وَشُرَيْحٌ وَمَسْرُوقٌ وَمُحَمَّدُ بْنُ عَلِيٍّ، وَالشَّعْبِيُّ وَأَبُو سَلَمَةَ بْنُ عَبْدِ الرَّحْمنِ

(8/197)

1316 - مَسْأَلَةٌ - وَتَنْقِيَةُ الْمِرْحَاضِ عَلَى الَّذِي مَلاََهُ لاَ عَلَى صَاحِبِ الدَّارِ،
وَلاَ يَجُوزُ اشْتِرَاطُهُ عَلَى صَاحِبِ الدَّارِ; لأََنَّ عَلَى مَنْ وَضَعَ كُنَاسَةً أَوْ زِبْلاً أَوْ مَتَاعًا فِي أَرْضِ غَيْرِهِ الَّتِي هِيَ مَالُ غَيْرِهِ، لَمْ يَجُزْ لَهُ ذَلِكَ، وَعَلَيْهِ أَنْ يُزِيلَهُ، عَنِ الْمَكَانِ الَّذِي لاَ حَقَّ لَهُ فِيهِ، وَاشْتِرَاطُهُ عَلَى صَاحِبِ الدَّارِ بَاطِلٌ مِنْ وَجْهَيْنِ: أَحَدُهُمَا أَنَّهُ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ. وَالثَّانِي أَنَّهُ مَجْهُولُ الْقَدْرِ فَهُوَ شَرْطٌ فَاسِدٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/198)

على صاحب الخان احضار مكان فارغ للخلاء لمن ينزل عنده ويرحل
...
1317 - مَسْأَلَةٌ - فَإِنْ كَانَ خَانًا يَبِيتُونَ فِيهِ لَيْلَةً ثُمَّ يَرْحَلُونَ، فَعَلَى صَاحِبِ الْخَانِ إحْضَارُ مَكَان فَارِغٍ لِلْخَلاَءِ
إنْ شَاءَ، وَإِلَّا يَتَبَرَّزُوا فِي الصُّعُدَاتِ إنْ أَبَى مِنْ ذَلِكَ.

(8/198)

1318 - مَسْأَلَةٌ - وَالأُُجْرَةُ عَلَى كَنْسِ الْكُنُفِ جَائِزَةٌ
وَهُوَ الظَّاهِرُ مِنْ أَقْوَالِ أَبِي حَنِيفَةَ، وَمَالِكٍ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ، لِعُمُومِ أَمْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم بِالْمُؤَاجَرَةِ. عَلَى أَنَّنَا رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا أَبُو عَوَانَةَ، عَنِ الْفُضَيْلِ بْنِ طَلْحَةَ أَنَّ ابْنَ عُمَرَ قَالَ لِرَجُلٍ كَنَّاسٍ لِلْعَذِرَةِ أَخْبَرَهُ أَنَّهُ مِنْهُ تَزَوَّجَ وَمِنْهُ كَسَبَ وَمِنْهُ حَجَّ فَقَالَ لَهُ ابْنُ عُمَرَ: أَنْتَ خَبِيثٌ، وَمَا كَسَبْت خَبِيثٌ; وَمَا تَزَوَّجْت خَبِيثٌ، حَتَّى تَخْرُجَ مِنْهُ كَمَا دَخَلْت فِيهِ. قَالَ سَعِيدُ بْنُ مَنْصُورٍ: حَدَّثَنَا مَهْدِيُّ بْنُ مَيْمُونٍ، عَنْ وَاصِلٍ مَوْلَى أَبِي عُيَيْنَةَ، عَنْ عَمْرِو بْنِ هَرِمٍ، عَنْ عَبْدِ الْحَمِيدِ بْنِ مَحْمُودٍ أَنَّهُ سَمِعَ ابْنَ عَبَّاسٍ وَقَدْ قَالَ لَهُ رَجُلٌ: إنِّي كُنْت رَجُلاً كَنَّاسًا أَكْسَحُ هَذِهِ الْحُشُوشَ فَأَصَبْت مَالاً فَتَزَوَّجْت مِنْهُ، وَوُلِدَ لِي فِيهِ، وَحَجَجْت فِيهِ. فَقَالَ لَهُ ابْنُ عَبَّاسٍ: أَنْتَ وَمَالُك خَبِيثٌ وَوَلَدُك خَبِيثٌ، وَلاَ يُعْرَفُ لَهُمَا مِنْ الصَّحَابَةِ مُخَالِفٌ فَأَيْنَ الْحَنَفِيُّونَ، وَالْمَالِكِيُّونَ، عَنْ هَذَا إنْ طَرَدُوا أَقْوَالَهُمْ، وَلاَ حُجَّةَ فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم .

(8/198)

يجوز اعطاء الغزل للنسيج بجزء مسمى منه
...
1319 - مَسْأَلَةٌ - وَجَائِزٌ إعْطَاءُ الْغَزْلِ لِلنَّسْجِ بِجُزْءٍ مُسَمًّى مِنْهُ
كَرُبُعٍ . أَوْ ثُلُثٍ . أَوْ نَحْوِ ذَلِكَ، فَإِنْ تَرَاضَيَا عَلَى أَنْ يَنْسِجَهُ النَّسَّاجُ مَعًا وَيَكُونَا مَعًا شَرِيكَيْنِ فِيهِ: جَازَ ذَلِكَ

(8/198)

جائز اكراء السفن بجزء مسمى مما يحمل فيها مشاع أو متميز
...
1320 - مَسْأَلَةٌ - وَجَائِزٌ كِرَاءُ السُّفُنِ كِبَارِهَا وَصِغَارِهَا بِجُزْءٍ مُسَمًّى مِمَّا يُحْمَلُ فِيهَا مُشَاعٌ فِي الْجَمِيعِ أَوْ مُتَمَيِّزٌ.
وَكَذَلِكَ الدَّوَابُّ، وَالْعِجْلُ، وَيَسْتَحِقُّ صَاحِبُ السَّفِينَةِ مِنْ الْكِرَاءِ بِقَدْرِ مَا قَطَعَ مِنْ الطَّرِيقِ عَطِبَ أَوْ سَلِمَ ; لأََنَّهُ عَمَلٌ مَحْدُودٌ. وقال مالك: لاَ كِرَاءَ لَهُ إِلاَّ إنْ بَلَغَ.
قال علي: وهذا خَطَأٌ وَاسْتِحْلاَلُ تَسْخِيرِ السَّفِينَةِ بِلاَ أُجْرَةٍ، وَبِلاَ طِيبِ نَفْسِ صَاحِبِهَا. وَلاَ فَرْقَ بَيْنَ السَّفِينَةِ وَالدَّابَّةِ فِي ذَلِكَ وَقَوْلُهُ فِي هَذَا قَوْلٌ لاَ يَعْضُدُهُ قُرْآنٌ وَلاَ سُنَّةٌ

(8/199)

وَلاَ رِوَايَةٌ سَقِيمَةٌ، وَلاَ قَوْلُ أَحَدٍ قَبْلَهُ نَعْلَمُهُ، وَلاَ قِيَاسٌ، وَلاَ رَأْيٌ لَهُ وَجْهٌ. وَكَذَلِكَ اسْتِئْجَارُ خِدْمَةِ الْمَرْكَبِ جَائِزٌ وَلَهُمْ مِنْ الأُُجْرَةِ بِقَدْرِ مَا عَمِلُوا عَطِبَ الْمَرْكَبُ أَوْ سَلِمَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/200)

حكم ما إذا هال البحر وخيف العطب فليخفف الأثقل فالأثقل ولا ضمان فيه على أهل المركب
...
1321- مَسْأَلَةٌ - فَإِنْ هَالَ الْبَحْرُ وَخَافُوا الْعَطَبَ فَلْيُخَفِّفُوا الأَثْقَلَ فَالأَثْقَلَ، وَلاَ ضَمَانَ فِيهِ عَلَى أَهْلِ الْمَرْكَبِ
لأََنَّهُمْ مَأْمُورُونَ بِتَخْلِيصِ أَنْفُسِهِمْ قَالَ اللَّهُ تَعَالَى {وَلاَ تَقْتُلُوا أَنْفُسَكُمْ} . وَقَالَ تَعَالَى {وَلاَ تُلْقُوا بِأَيْدِيكُمْ إلَى التَّهْلُكَةِ} . فَمَنْ فَعَلَ مَا أُمِرَ بِهِ فَهُوَ مُحْسِنٌ، قَالَ اللَّهُ تَعَالَى {مَا عَلَى الْمُحْسِنِينَ مِنْ سَبِيلٍ} .
وقال مالك: يَضْمَنُ مَا كَانَ لِلتِّجَارَةِ، وَلاَ يَضْمَنُ مَا سِيقَ لِلأَكْلِ، وَالْقُنْيَةِ، وَلاَ يَضْمَنُ شَيْئًا مِنْ ذَلِكَ مَنْ لاَ مَالَ لَهُ فِي الْمَرْكَبِ وَهَذَا كُلُّهُ تَخْلِيطٌ لاَ يَعْضُدُهُ دَلِيلٌ أَصْلاً، وَقَوْلٌ لاَ نَعْلَمُ أَحَدًا تَقَدَّمَهُ قَبْلَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. فَإِنْ كَانَ دُونَ الأَثْقَلِ مَا هُوَ أَخَفُّ مِنْهُ، فَإِنْ كَانَ فِي رَمْيِ الأَثْقَلِ كُلْفَةٌ يَطُولُ أَمْرُهَا، وَيُخَافُ غَرَقُ السَّفِينَةِ فِيهَا، وَيُرْجَى الْخَلاَصُ، بِرَمْيِ الأَخَفِّ رُمِيَ الأَخَفُّ حِينَئِذٍ لِمَا ذَكَرْنَا. وَأَمَّا مَنْ رَمَى الأَخَفَّ وَهُوَ قَادِرٌ عَلَى رَمْيِ الأَثْقَلِ فَهُوَ ضَامِنٌ لِمَا رَمَى مِنْ ذَلِكَ لاَ يَضْمَنُهُ مَعَهُ غَيْرُهُ لِقَوْلِ النَّبِيِّ صلى الله عليه وسلم: " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ ". وَلاَ يُرْمَى حَيَوَانٌ إِلاَّ لِضَرُورَةٍ يُوقِنُ مَعَهَا بِالنَّجَاةِ بِرَمْيِهِ، وَلاَ يُلْقَى إنْسَانٌ أَصْلاً لاَ مُؤْمِنٌ، وَلاَ كَافِرٌ ; لأََنَّهُ لاَ يَحِلُّ لأََحَدٍ دَفْعُ ظُلْمٍ، عَنْ نَفْسِهِ بِظُلْمِ مَنْ لَمْ يَظْلِمْهُ، وَالْمَانِعُ مِنْ إلْقَاءِ مَالِهِ الْمُثْقِلِ لِلسَّفِينَةِ ظَالِمٌ لِمَنْ فِيهَا، فَدَفْعُ الْهَلاَكِ، عَنْ أَنْفُسِهِمْ بِمَنْعِهِ مِنْ ظُلْمِهِمْ فَرْضٌ.

(8/200)

استئجار الحمام جائز ويكون البئر والساقية تبعا ولا يجوز عقد اجارة مع الداخل فيه ولكن يعطى مكارمة
...
1322 - مَسْأَلَةٌ - وَاسْتِئْجَارُ الْحَمَّامِ جَائِزٌ وَيَكُونُ الْبِئْرُ وَالسَّاقِيَةُ تَبَعًا وَلاَ يَجُوزُ عَقْدُ إجَارَةٍ مَعَ الدَّاخِلِ فِيهِ،
لَكِنْ يُعْطَى مُكَارَمَةً، فَإِنْ لَمْ يَرْضَ صَاحِبُ الْحَمَّامِ بِمَا أُعْطِي أُلْزِمَ بَعْدَ الْخُرُوجِ مَا يُسَاوِي بَقَاؤُهُ فِيهِ فَقَطْ لأََنَّ مُدَّةَ بَقَائِهِ قَبْلَ أَنْ يَسْتَوْفِيَهُ مَجْهُولَةٌ، وَلاَ يَجُوزُ عَقْدُ الْكِرَاءِ عَلَى مَجْهُولٍ; لأََنَّهُ أَكْلُ مَالٍ بِالْبَاطِلِ لِجَهْلِهِمَا، بِمَا يَتَرَاضَيَانِ بِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/200)

من استأجر دار وكان فيها دالية أو شجرة لم يجز دخولها في الكراء أصلا
...
1323 - مَسْأَلَةٌ - وَمَنْ اسْتَأْجَرَ دَارًا فَإِنْ كَانَتْ فِيهَا دَالِيَةٌ، أَوْ شَجَرَةٌ، لَمْ يَجُزْ دُخُولُهَا فِي الْكِرَاءِ أَصْلاً
قَلَّ خَطَرُهَا أَمْ كَثُرَ، ظَهَرَ حَمْلُهَا أَوْ لَمْ يَظْهَرْ طَابَ أَوْ لَمْ يَطِبْ: لأََنَّهَا قَبْلَ أَنْ تُخْلَقَ الثَّمَرَةُ، وَقَبْلَ أَنْ تَطِيبَ لاَ يَحِلُّ فِيهَا عَقْدٌ أَصْلاً إِلاَّ الْمُسَاقَاةُ فَقَطْ وَبَعْدَ ظُهُورِ الطِّيبِ لاَ يَجُوزُ فِيهَا إِلاَّ الْبَيْعُ، لاَ الإِجَارَةُ ; لأََنَّ الإِجَارَةَ لاَ تُمْلَكُ بِهَا الْعَيْنُ، وَلاَ تُسْتَهْلَكُ أَصْلاً، وَالْبَيْعُ تُمْلَكُ بِهِ الْعَيْنُ وَالرَّقَبَةُ، فَهُوَ بَيْعٌ بِثَمَنٍ مَجْهُولٍ، وَإِجَارَةٌ بِثَمَنٍ مَجْهُولٍ، فَهُوَ حَرَامٌ مِنْ كُلِّ جِهَةٍ ; وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ.

(8/200)

اجارة المشاريع جائزة فيما ينقسم وما لا ينقسم من الشريك وغيره
...
1324 - مَسْأَلَةٌ - وَإِجَارَةُ الْمُشَاعِ جَائِزَةٌ فِيمَا يَنْقَسِمُ، وَمَا لاَ يَنْقَسِمُ مِنْ الشَّرِيكِ وَمِنْ غَيْرِ الشَّرِيكِ، وَمَعَ الشَّرِيكِ وَدُونَهُ
وَهُوَ قَوْلُ مَالِكٍ، وَالشَّافِعِيِّ، وَأَبِي يُوسُفَ،

(8/200)

لا ضمان على أجير مشترك وغير مشترك ولا على صانع إلا ما ثبت أنه تعدى فيه وأضاعه
...
1325 - مَسْأَلَةٌ - وَلاَ ضَمَانَ عَلَى أَجِيرٍ مُشْتَرَكٍ أَوْ غَيْرِ مُشْتَرَكٍ، وَلاَ عَلَى صَانِعٍ أَصْلاً،
وَلاَ مَا ثَبَتَ أَنَّهُ تَعَدَّى فِيهِ أَوْ أَضَاعَهُ وَالْقَوْلُ فِي كُلِّ ذَلِكَ مَا لَمْ تَقُمْ عَلَيْهِ بَيِّنَةٌ قَوْلُهُ مَعَ يَمِينِهِ، فَإِنْ قَامَتْ عَلَيْهِ بَيِّنَةٌ بِالتَّعَدِّي، أَوْ الإِضَاعَةِ ضَمِنَ، وَلَهُ فِي كُلِّ ذَلِكَ الأُُجْرَةُ فِيمَا أَثْبَتَ أَنَّهُ كَانَ عَمِلَهُ، فَإِنْ لَمْ تَقُمْ بَيِّنَةٌ حَلَفَ صَاحِبُ الْمَتَاعِ أَنَّهُ مَا يَعْلَمُ أَنَّهُ عَمِلَ مَا يَدَّعِي أَنَّهُ عَمِلَهُ، وَلاَ شَيْءَ عَلَيْهِ حِينَئِذٍ. وَبُرْهَانُ ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى {لاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ} فَمَالُ الصَّانِعِ وَالأَجِيرِ حَرَامٌ عَلَى غَيْرِهِ، فَإِنْ اعْتَدَى أَوْ أَضَاعَ لَزِمَهُ حِينَئِذٍ أَنْ يُعْتَدَى عَلَيْهِ بِمِثْلِ مَا اعْتَدَى، وَالإِضَاعَةُ لِمَا يَلْزَمُهُ حِفْظُهُ تَعَدٍّ وَهُوَ مُلْزَمٌ حِفْظَ مَا اُسْتُعْمِلَ فِيهِ بِأَجْرٍ أَوْ بِغَيْرِ أَجْرٍ، لِنَهْيِ رَسُولِ اللَّهِ صلى الله عليه وسلم عَنْ إضَاعَةِ الْمَالِ وَحُكْمِهِ عليه السلام بِالْبَيِّنَةِ عَلَى مَنْ ادَّعَى عَلَى الْمَطْلُوبِ إذَا أَنْكَرَ، وَمَنْ طُلِبَ بِغَرَامَةِ مَالٍ أَوْ اُدُّعِيَ عَلَيْهِ مَا يُوجِبُ غَرَامَةً فَهُوَ الْمُدَّعَى عَلَيْهِ فَلَيْسَ عَلَيْهِ إِلاَّ الْيَمِينُ بِحُكْمِ اللَّهِ عَزَّ وَجَلَّ، وَالْبَيِّنَةُ عَلَى مَنْ يَدَّعِي لِنَفْسِهِ حَقًّا فِي مَالِ غَيْرِهِ.
وَقَدْ اخْتَلَفَ النَّاسُ فِي هَذَا، فَقَالَتْ طَائِفَةٌ: كَمَا قلنا: رُوِّينَا مِنْ طَرِيقِ شُعْبَةَ، عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: لاَ يَضْمَنُ الصَّائِغُ، وَلاَ الْقَصَّارُ، أَوْ قَالَ الْخَيَّاطُ وَأَشْبَاهُهُ.
وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، حَدَّثَنَا جَبَلَةُ بْنُ عَطِيَّةَ، عَنْ يَزِيدَ بْنِ عَبْدِ اللَّهِ بْنِ مَوْهَبٍ قَالَ فِي حَمَّالٍ اُسْتُؤْجِرَ لِحَمْلِ قُلَّةِ عَسَلٍ فَانْكَسَرَتْ قَالَ: لاَ ضَمَانَ عَلَيْهِ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ حَدَّثَنَا أَزْهَرُ السَّمَّانُ عَنْ عَبْدِ اللَّهِ بْنِ عَوْنٍ عَنْ مُحَمَّدِ بْنِ سِيرِينَ أَنَّهُ كَانَ لاَ يَضْمَنُ الأَجِيرُ إِلاَّ مِنْ تَضْيِيعٍ.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ عَنْ إسْمَاعِيلَ بْنِ سَالِمٍ عَنِ الشَّعْبِيِّ قَالَ: لَيْسَ عَلَى أَجِيرِ الْمُشَاهَرَةِ

(8/201)

ضَمَانٌ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا وَكِيعٌ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ مُطَرِّفِ بْنِ طَرِيفٍ، عَنِ الشَّعْبِيِّ قَالَ: لاَ يَضْمَنُ الْقَصَّارُ إِلاَّ مَا جَنَتْ يَدُهُ. وَمِنْ طَرِيقِ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ مُطَرِّفٍ، عَنِ الشَّعْبِيِّ قَالَ: يَضْمَنُ الصَّانِعُ مَا أَعْنَتَ بِيَدِهِ، وَلاَ يَضْمَنُ مَا سِوَى ذَلِكَ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ حَفْصِ بْنِ غِيَاثٍ، عَنْ أَشْعَثَ، عَنِ ابْنِ سِيرِينَ، عَنْ شُرَيْحٍ أَنَّهُ كَانَ لاَ يَضْمَنُ الْمَلَّاحُ غَرَقًا وَلاَ حَرَقًا. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا عَبْدُ الأَعْلَى، عَنْ يُونُسَ بْنِ عُبَيْدٍ، عَنِ الْحَسَنِ الْبَصْرِيِّ قَالَ: إذَا أَفْسَدَ الْقَصَّارُ فَهُوَ ضَامِنٌ وَكَانَ لاَ يُضَمِّنُهُ غَرَقًا، وَلاَ حَرَقًا، وَلاَ عَدُوًّا مُكَابِرًا.
قال أبو محمد: وَهَذَا نَصُّ قَوْلِنَا: وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، عَنْ مُسْلِمِ بْنِ خَالِدٍ، عَنِ ابْنِ أَبِي نَجِيحٍ، عَنْ طَاوُوس أَنَّهُ لَمْ يُضَمِّنْ الْقَصَّارَ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا مَعْمَرٌ قَالَ: قَالَ ابْنُ شُبْرُمَةَ: لاَ يَضْمَنُ الصَّانِعُ إِلاَّ مَا أَعْنَتَ بِيَدِهِ وَقَالَ قَتَادَةُ: يَضْمَنُ إذَا ضَيَّعَ.
وبه إلى عَبْدِ الرَّزَّاقِ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ أَنَّ حَمَّادَ بْنَ أَبِي سُلَيْمَانَ كَانَ لاَ يُضَمِّنُ أَحَدًا مِنْ الصُّنَّاعِ وَهُوَ قَوْلُ أَبِي حَنِيفَةَ وَالشَّافِعِيِّ وَزُفَرَ، وَأَبِي ثَوْرٍ وَأَحْمَدَ، وَإِسْحَاقَ، وَالْمُزَنِيِّ، وَأَبِي سُلَيْمَانَ. وَقَالَتْ طَائِفَةٌ: الصُّنَّاعُ كُلُّهُمْ ضَامِنُونَ مَا جَنَوْا وَمَا لَمْ يَجْنُوا.
رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ بَعْضِ أَصْحَابِهِ، عَنِ اللَّيْثِ بْنِ سَعْدٍ، عَنْ طَلْحَةَ بْنِ سَعِيدِ بْنِ بُكَيْرِ بْنِ عَبْدِ اللَّهِ بْنِ الأَشَجِّ أَنَّ عُمَرَ بْنَ الْخَطَّابِ رضي الله عنه ضَمَّنَ الصُّنَّاعَ يَعْنِي: مَنْ عَمِلَ بِيَدِهِ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ قَتَادَةَ، عَنْ خِلاَسِ بْنِ عَمْرٍو قَالَ: كَانَ عَلِيُّ بْنُ أَبِي طَالِبٍ يُضَمِّنُ الأَجِيرَ. وَصَحَّ مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا حَاتِمُ بْنُ إسْمَاعِيلَ، عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ، عَنْ أَبِيهِ أَنَّ عَلِيًّا كَانَ يُضَمِّنُ الْقَصَّارَ، وَالصَّوَّاغَ، وَقَالَ: لاَ يُصْلِحُ النَّاسَ إِلاَّ ذَلِكَ وَرُوِيَ عَنْهُ أَنَّهُ ضَمَّنَ نَجَّارًا. وَصَحَّ عَنْ شُرَيْحٍ تَضْمِينُ الأَجِيرِ وَالْقَصَّارِ. وَعَنْ إبْرَاهِيمَ أَيْضًا تَضْمِينُ الصُّنَّاعِ وَكَذَلِكَ، عَنْ عَبْدِ اللَّهِ بْنِ عُتْبَةَ بْنِ مَسْعُودٍ وَعَنْ مَكْحُولٍ أَنَّهُ كَانَ يُضَمِّنُ كُلَّ أَجِيرٍ حَتَّى صَاحِبَ الْفُنْدُقِ الَّذِي يَحْبِسُ لِلنَّاسِ دَوَابَّهُمْ وَهُوَ قَوْلُ ابْنِ أَبِي لَيْلَى حَتَّى إنَّهُ يُضَمِّنُ صَاحِبَ السَّفِينَةِ إذَا عَطِبَتْ الأَمْتِعَةُ الَّتِي تَلِفَتْ فِيهَا. وَقَالَتْ طَائِفَةٌ: يَضْمَنُ كُلُّ مَنْ أَخَذَ أَجْرًا وَرُوِيَ ذَلِكَ، عَنْ عَلِيٍّ وَعَنْ عَبْدِ الرَّحْمَانِ بْنِ يَزِيدَ وَغَيْرِهِمَا. وَقَالَتْ طَائِفَةٌ: يَضْمَنُ الأَجِيرُ الْمُشْتَرَكُ وَهُوَ الْعَامُّ وَهُوَ الَّذِي اُسْتُؤْجِرَ عَلَى الأَعْمَالِ وَلاَ يَضْمَنُ الْخَاصُّ، وَهُوَ الَّذِي اُسْتُؤْجِرَ لِمُدَّةٍ مَا وَهُوَ قَوْلُ أَبِي يُوسُفَ، وَمُحَمَّدِ بْنِ الْحَسَنِ رُوِيَ، عَنْ إبْرَاهِيمَ يَضْمَنُ الأَجِيرُ الْمُشْتَرَكُ، وَلَمْ يَأْتِ عَنْهُ لاَ يَضْمَنُ الْخَاصُّ. وَقَالَتْ طَائِفَةٌ: يَضْمَنُ الصَّانِعُ مَا غَابَ عَلَيْهِ إِلاَّ أَنْ يُقِيمَ بَيِّنَةً أَنَّهُ تَلِفَ بِعَيْنِهِ مِنْ غَيْرِ فِعْلِهِ فَلاَ يَضْمَنُ، وَلاَ يَضْمَنُ مَا ظَهَرَ أَصْلاً، إِلاَّ أَنْ تَقُومَ عَلَيْهِ بَيِّنَةٌ بِأَنَّهُ تَعَدَّى وَهُوَ قَوْلُ مَالِكِ بْنِ أَنَسٍ.

(8/202)

قال أبو محمد: أَمَّا قَوْلُ مَالِكٍ فَمَا نَعْلَمُ لَهُ حُجَّةً أَصْلاً، لاَ مِنْ قُرْآنٍ، وَلاَ سُنَّةٍ، وَلاَ رِوَايَةٍ سَقِيمَةٍ، وَلاَ قَوْلِ أَحَدٍ قَبْلَهُ، وَلاَ مِنْ قِيَاسٍ، وَمَا كَانَ هَكَذَا فَلاَ وَجْهَ لَهُ وَلَمْ نَجِدْ لَهُمْ شُبْهَةً إِلاَّ أَنَّهُمْ قَالُوا: إنَّمَا فَعَلْنَا ذَلِكَ احْتِيَاطًا لِلنَّاسِ.فَقُلْنَا لَهُمْ: فَضَمَّنُوا الْوَدَائِعَ احْتِيَاطًا لِلنَّاسِ فَقَدْ صَحَّ عَنْ عُمَرَ بْنِ الْخَطَّابِ أَنَّهُ ضَمَّنَهَا أَنَسَ بْنَ مَالِكٍ. وَأَيْضًا فَمَنْ جَعَلَ الْمُسْتَصْنِعِينَ أَوْلَى بِالأَحْتِيَاطِ لَهُمْ مِنْ الصُّنَّاعِ وَالْكُلُّ مُسْلِمُونَ، وَلَوْ عَكَسَ عَاكِسٌ عَلَيْهِمْ قَوْلَهُمْ لَمَا كَانَ بَيْنَهُ وَبَيْنَهُمْ فَضْلٌ كَمَنْ قَالَ: بَلْ أَضْمَنُ مَا ظَهَرَ إِلاَّ أَنْ تَأْتِيَ بَيِّنَةٌ عَلَى أَنَّ الشَّيْءَ تَلِفَ مِنْ غَيْرِ فِعْلِهِ وَتَعَدِّيهِ، وَلاَ أَضْمَنُ مَا بَطَنَ إِلاَّ أَنْ تَقُومَ بَيِّنَةُ عَدْلٍ بِأَنَّهُ هَلَكَ مِنْ تَعَدِّيهِ، بَلْ لَعَلَّ هَذَا الْقَوْلَ أَحْوَطُ فِي النَّظَرِ. وَكَذَلِكَ قَوْلُ أَبِي يُوسُفَ، وَمُحَمَّدِ بْنِ الْحَسَنِ. وَهَذَا كَمَا تَرَى خَالَفُوا فِيهِ عُمَرَ وَعَلِيَّ بْنَ أَبِي طَالِبٍ، وَلاَ يُعْرَفُ لَهُمَا مِنْ الصَّحَابَةِ مُخَالِفٌ رضي الله عنهم، وَهُمْ يُعَظِّمُونَ مِثْلَ هَذَا إذَا وَافَقَ آرَاءَهُمْ وَالْقَوْمُ أَصْحَابُ قِيَاسٍ بِزَعْمِهِمْ. وَقَدْ قَالَ بَعْضُهُمْ مِنْ أَصْحَابِ الْقِيَاسِ: وَجَدْنَا مَا يَدْفَعُهُ النَّاسُ بَعْضُهُمْ إلَى بَعْضٍ مِنْ أَمْوَالِهِمْ يَنْقَسِمُ أَقْسَامًا ثَلاَثَةً لاَ رَابِعَ لَهَا: فَقِسْمٌ يَنْتَفِعُ بِهِ الدَّافِعُ وَحْدَهُ لاَ الْمَدْفُوعُ إلَيْهِ فَقَدْ اتَّفَقْنَا أَنَّهُ لاَ ضَمَانَ فِي بَعْضِهِ كَالْوَدِيعَةِ، فَوَجَبَ رَدُّ كُلِّ مَا كَانَ مِنْ غَيْرِهَا إلَيْهَا. وَقِسْمٌ يَنْتَفِعُ بِهِ الدَّافِعُ وَالْمَدْفُوعُ إلَيْهِ فَقَدْ اتَّفَقْنَا عَلَى أَنَّهُ لاَ ضَمَانَ فِي بَعْضِهِ كَالْقِرَاضِ، فَوَجَبَ رَدُّ مَا كَانَ مِنْ غَيْرِهِ إلَيْهِ وَدَخَلَ فِي ذَلِكَ الرَّهْنُ وَمَا دُفِعَ إلَى الصُّنَّاعِ. وَقِسْمٌ ثَالِثٌ يَنْتَفِعُ بِهِ الْمَدْفُوعُ إلَيْهِ وَحْدَهُ فَقَدْ اتَّفَقْنَا فِي بَعْضِهِ عَلَى أَنَّهُ مَضْمُونٌ كَالْقَرْضِ، فَوَجَبَ أَنْ تَكُونَ الْعَارِيَّةُ مِثْلَهُ.
قال أبو محمد: لَوْ صَحَّ قِيَاسٌ فِي الْعَالَمِ لَكَانَ هَذَا وَلَكِنَّهُمْ لاَ الآثَارَ اتَّبَعُوا وَلاَ الْقِيَاسَ عَرَفُوا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/203)

1326 - مَسْأَلَةٌ - وَلاَ تَجُوزُ الإِجَارَةُ إِلاَّ بِمَضْمُونٍ مُسَمًّى مَحْدُودٍ فِي الذِّمَّةِ، أَوْ بِعَيْنٍ مُعَيَّنَةٍ مُتَمَيِّزَةٍ مَعْرُوفَةِ الْحَدِّ وَالْمِقْدَارِ
وَهُوَ قَوْلُ عُثْمَانَ رضي الله عنه وَغَيْرِهِ.
قال أبو محمد: وقال مالك: يَجُوزُ كِرَاءُ الأَجِيرِ بِطَعَامِهِ وَاحْتَجُّوا بِخَبَرٍ عَنْ أَبِي هُرَيْرَةَ: كُنْت أَجِيرًا لأَبْنَةِ غَزْوَانَ بِطَعَامِ بَطْنِي، وَعُقْبَةِ رِجْلِي.
قال أبو محمد: قَدْ يَكُونُ هَذَا تَكَارُمًا مِنْ غَيْرِ عَقْدٍ لاَزِمٍ وَأَمَّا الْعُقُودُ الْمَقْضِيُّ بِهَا فَلاَ تَكُونُ إِلاَّ بِمَعْلُومٍ، وَالطَّعَامُ يَخْتَلِفُ: فَمِنْهُ اللَّيِّنُ، وَمِنْهُ الْخَشِنُ وَمِنْهُ الْمُتَوَسِّطُ وَيَخْتَلِفُ الأُُدْمُ، وَتَخْتَلِفُ النَّاسُ فِي الأَكْلِ اخْتِلاَفًا مُتَفَاوِتًا فَهُوَ مَجْهُولٌ لاَ يَجُوزُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
تَمَّتْ "الإِجَارَةُ" بِحَمْدِ اللَّهِ

(8/203)


كتاب الجعل في الآبق وغيره

المحلى بالآثار شرح المجلى بالإختصار

كتاب الجعل في الآبق وغيره
لا يجوز الحكم بالجعل على أحد
...
بسم الله الرحمن الرحيم
كِتَابُ الْجُعْلِ فِي الآبِقِ وَغَيْرِهِ
1327 - مَسْأَلَةٌ - لاَ يَجُوزُ الْحُكْمُ بِالْجُعْلِ عَلَى أَحَدٍ،
فَمَنْ قَالَ لأَخَرَ: إنْ جِئْتنِي بِعَبْدِي الآبِقِ فَلَكَ عَلَيَّ دِينَارٌ، أَوْ قَالَ: إنْ فَعَلْت كَذَا وَكَذَا فَلَكَ عَلَيَّ دِرْهَمٌ، أَوْ مَا أَشْبَهَ هَذَا فَجَاءَهُ بِذَلِكَ أَوْ هَتَفَ وَأَشْهَدَ عَلَى نَفْسِهِ: مَنْ جَاءَنِي بِكَذَا فَلَهُ كَذَا، فَجَاءَهُ بِهِ لَمْ يُقْضَ عَلَيْهِ بِشَيْءٍ، وَيُسْتَحَبُّ لَوْ وَفَّى بِوَعْدِهِ. وَكَذَلِكَ مَنْ جَاءَهُ بِآبِقٍ فَلاَ يُقْضَى لَهُ بِشَيْءٍ سَوَاءٌ عَرَفَ بِالْمَجِيءِ بِالإِبَاقِ أَوْ لَمْ يُعْرَفْ بِذَلك، إِلاَّ أَنْ يَسْتَأْجِرَهُ عَلَى طَلَبِهِ مُدَّةً مَعْرُوفَةً، أَوْ لِيَأْتِيَهُ بِهِ مِنْ مَكَان مَعْرُوفٍ، فَيَجِبُ لَهُ مَا اسْتَأْجَرَهُ بِهِ. وَأَوْجَبَ قَوْمٌ الْجُعْلَ وَأَلْزَمُوهُ الْجَاعِلَ وَاحْتَجُّوا بِقَوْلِ اللَّهِ تَعَالَى {أَوْفُوا بِالْعُقُودِ} . وَبِقَوْلِ يُوسُفَ صلى الله عليه وسلم وَخَدَمَتُهُ عَنْهُ: قَالُوا: {نَفْقِدُ صُوَاعَ الْمَلِكِ وَلِمَنْ جَاءَ بِهِ حِمْلُ بَعِيرٍ وَأَنَا بِهِ زَعِيمٌ} . وَبِحَدِيثِ الَّذِي رَقَى عَلَى قَطِيعٍ مِنْ الْغَنَمِ وَقَدْ ذَكَرْنَاهُ فِي "الإِجَارَاتِ" فَأَغْنَى، عَنْ إعَادَتِهِ.
قال أبو محمد: وَكُلُّ هَذَا لاَ حُجَّةَ لَهُمْ فِيهِ: أَمَّا قَوْلُ اللَّهِ تَعَالَى {أَوْفُوا بِالْعُقُودِ} فَقَدْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ وَأَعْرَاضَكُمْ وَأَبْشَارَكُمْ عَلَيْكُمْ حَرَامٌ ". وَقَالَ تَعَالَى {وَمَا كَانَ لِمُؤْمِنٍ، وَلاَ مُؤْمِنَةٍ إذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْرًا أَنْ يَكُونَ لَهُمْ الْخِيرَةُ مِنْ أَمْرِهِمْ} فَصَحَّ أَنَّهُ لَيْسَ لأََحَدٍ أَنْ يَعْقِدَ فِي دَمِهِ، وَلاَ فِي مَالِهِ، وَلاَ فِي عِرْضِهِ، وَلاَ فِي بَشَرَتِهِ عَقْدًا، وَلاَ أَنْ يَلْتَزِمَ فِي شَيْءٍ مِنْ ذَلِكَ حُكْمًا، إِلاَّ مَا جَاءَ النَّصُّ بِإِيجَابِهِ بِاسْمِهِ، أَوْ بِإِبَاحَتِهِ بِاسْمِهِ. فَصَحَّ أَنَّ الْعُقُودَ الَّتِي أَمَرَ اللَّهُ تَعَالَى بِالْوَفَاءِ بِهَا إنَّمَا هِيَ الْعُقُودُ الْمَنْصُوصُ عَلَيْهَا بِأَسْمَائِهَا، وَأَنَّ كُلَّ مَا عَدَاهَا فَحَرَامٌ عَقْدُهُ. وَأَيْضًا: فَإِنَّ اللَّهَ عَزَّ وَجَلَّ يَقُولُ: {وَلاَ تَقُولَنَّ لِشَيْءٍ إنِّي فَاعِلٌ ذَلِكَ غَدًا إِلاَّ أَنْ يَشَاءَ اللَّهُ} . فَصَحَّ أَنَّ مَنْ الْتَزَمَ أَنْ يَفْعَلَ شَيْئًا وَلَمْ يَقُلْ: إنْ شَاءَ اللَّهُ، فَقَدْ خَالَفَ أَمْرَ اللَّهِ تَعَالَى، وَإِذَا خَالَفَ أَمْرَ اللَّهِ تَعَالَى لَمْ يَلْزَمْهُ عَقْدٌ خَالَفَ فِيهِ أَمْرَ رَبِّهِ عَزَّ وَجَلَّ، بَلْ هُوَ مَعْصِيَةٌ يَلْزَمُهُ أَنْ يَسْتَغْفِرَ اللَّهَ عَزَّ وَجَلَّ مِنْهُ. قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " مَنْ عَمِلَ عَمَلاً لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ " فَإِنْ قَالَ: إِلاَّ أَنْ يَشَاءَ اللَّهُ، فَقَدْ عَلِمْنَا يَقِينًا عِلْمَ ضَرُورَةٍ إذْ قَدْ عَقَدَ ذَلِكَ الْعَقْدَ بِمَشِيئَةِ اللَّهِ عَزَّ وَجَلَّ ثُمَّ لَمْ يُنَفِّذْهُ، وَلاَ فَعَلَهُ، فَإِنَّ اللَّهَ تَعَالَى لَمْ يَشَأْهُ، إذْ لَوْ شَاءَهُ اللَّهُ لاََنْفَذَهُ وَأَتَمَّهُ، فَلَمْ يَخْرُجْ عَمَّا الْتَزَمَ مِنْ كَوْنِ ذَلِكَ الْعَقْدِ إنْ شَاءَهُ اللَّهُ تَعَالَى أَنْفَذَهُ وَأَتَمَّهُ وَإِلَّا فَلاَ. وَأَيْضًا: فَإِنَّ الْمُخَالِفِينَ لَنَا فِي هَذَا لاَ يَرَوْنَ جَمِيعَ الْعُقُودِ لاَزِمَةً، وَلاَ يَأْخُذُونَ بِعُمُومِ الآيَةِ الَّتِي احْتَجُّوا بِهَا، بَلْ يَقُولُونَ فِيمَنْ عَقَدَ عَلَى نَفْسِهِ أَنْ يَصْبُغَ ثَوْبَهُ أَصْفَرَ، أَوْ أَنْ يَمْشِيَ إلَى السُّوقِ، أَوْ نَحْوَ هَذَا أَنَّهُ لاَ يَلْزَمُهُ، فَقَدْ نَقَضُوا احْتِجَاجَهُمْ بِعُمُومِهَا، وَلَزِمَهُمْ أَنْ يَأْتُوا بِالْحَدِّ الْمُفَرِّقِ بَيْنَ

(8/204)

مَا يَلْزَمُونَهُ مِنْ الْعُقُودِ وَبَيْنَ مَا لاَ يَلْزَمُونَهُ، وَبِالْبُرْهَانِ عَلَى صِحَّةِ ذَلِكَ الْحَدِّ، وَذَلِكَ الْفَرْقُ وَإِلَّا فَقَوْلُهُمْ مَرْدُودٌ، لأََنَّهُ دَعْوَى بِلاَ بُرْهَانٍ، وَمَا كَانَ هَكَذَا فَهُوَ بَاطِلٌ قَالَ اللَّهُ تَعَالَى {قُلْ هَاتُوا بُرْهَانَكُمْ إنْ كُنْتُمْ صَادِقِينَ} .
وَالْعَجَبُ: أَنَّ الْمُخَالِفِينَ لَنَا: يَقُولُونَ: إنْ وَكَّدَ كُلَّ عَقْدٍ عَقَدَهُ بِيَمِينٍ لَمْ يَلْزَمْهُ الْوَفَاءُ بِهِ، وَإِنَّمَا فِيهِ الْكَفَّارَةُ إنْ لَمْ يَفِ بِهِ فَقَطْ، ثُمَّ يُلْزِمُونَهُ إيَّاهُ إذَا لَمْ يُؤَكِّدْهُ، فَتَرَاهُمْ كُلَّمَا أَكَّدَ الْعَاقِدُ عَقْدَهُ انْحَلَّ عَنْهُ، وَإِذَا يُؤَكِّدُهُ لَزِمَهُ، وَهَذَا مَعْكُوسٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا قَوْلُ يُوسُفَ عليه السلام فَلاَ يَلْزَمُ لِوُجُوهٍ: أَحَدُهَا: أَنَّ شَرِيعَةَ مَنْ قَبْلَنَا مِنْ الأَنْبِيَاءِ عليهم السلام لاَ تَلْزَمُنَا، قَالَ تَعَالَى {لِكُلٍّ جَعَلْنَا مِنْكُمْ شِرْعَةً وَمِنْهَاجًا} . وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " فُضِّلْتُ عَلَى الأَنْبِيَاءِ بِسِتٍّ، فَذَكَرَ عليه السلام مِنْهَاوَأُرْسِلْتُ إلَى النَّاسِ كَافَّةً ". وَقَالَ عليه السلام أَيْضًا: " أُعْطِيتُ خَمْسًا لَمْ يُعْطَهُنَّ أَحَدٌ قَبْلِي فَذَكَرَ عليه السلام مِنْهَا: وَكَانَ النَّبِيُّ يُبْعَثُ إلَى قَوْمِهِ خَاصَّةً وَبُعِثْتُ إلَى النَّاسِ عَامَّةً " رُوِّينَا هَذَا مِنْ طَرِيقِ جَابِرٍ، وَاَلَّذِي قَبْلَهُ مِنْ طَرِيقِ أَبِي هُرَيْرَةَ. فَإِذْ قَدْ صَحَّ هَذَا فَلَمْ يُبْعَثُوا إلَيْنَا، وَإِذْ لَمْ يُبْعَثُوا إلَيْنَا فَلاَ يَلْزَمُنَا شَرْعٌ لَمْ نُؤْمَرْ بِهِ، وَإِنَّمَا يَلْزَمُنَا الإِيمَانُ بِأَنَّهُمْ رُسُلُ اللَّهِ تَعَالَى، وَأَنَّ مَا أَتَوْا بِهِ لاَزِمٌ لِمَنْ بُعِثُوا إلَيْهِ فَقَطْ. وَأَيْضًا: فَإِنَّ الْمُحْتَجِّينَ بِهَذِهِ الآيَةِ أَوَّلُ مُخَالِفٍ لَهَا; لأََنَّهُمْ لاَ يُلْزِمُونَ مَنْ قَالَ: لِمَنْ جَاءَنِي بِكَذَا حِمْلُ بَعِيرٍ الْوَفَاءَ بِمَا قَالَ لأََنَّ هَذَا الْحِمْلَ لاَ يُدْرَى مِمَّ هُوَ أَمِنْ اللُّؤْلُؤِ، أَوْ مِنْ ذَهَبٍ، أَوْ مِنْ رَمَادٍ، أَوْ مِنْ تُرَابٍ، وَلاَ أَيُّ الْبُعْرَانِ هُوَ وَمِنْ الْبُعْرَانِ الضَّعِيفُ الَّذِي لاَ يَسْتَقِلُّ بِعِشْرِينَ صَاعًا، وَمِنْهُمْ الْقَوِيُّ وَالصَّحِيحُ الَّذِي يَسْتَقِلُّ بِثَلاَثِمِائَةِ صَاعٍ، وَلاَ أَشَدَّ مُجَاهِرَةً بِالْبَاطِلِ مِمَّنْ يَحْتَجُّ بِشَيْءٍ هُوَ أَوَّلُ مُخَالِفٍ لَهُ عَلَى مَنْ لَمْ يَلْتَزِمْ قَطُّ ذَلِكَ الأَصْلَ. وَأَيْضًا: فَحَتَّى لَوْ كَانَ فِي شَرِيعَتِنَا لَمَا كَانَ حُجَّةً عَلَيْنَا; لأََنَّهُ لَيْسَ فِي هَذِهِ الآيَةِ إلْزَامُ الْقَضَاءِ بِذَلِكَ، وَإِنَّمَا فِيهَا أَنَّهُ جُعِلَ ذَلِكَ الْجُعْلُ فَقَطْ، وَلَيْسَ هَذَا مِمَّا خَالَفْنَاهُمْ فِيهِ. فَبَطَلَ تَعَلُّقُهُمْ بِالآيَتَيْنِ جَمِيعًا وَلِلَّهِ تَعَالَى الْحَمْدُ.
وَأَمَّا قَوْلُهُ صلى الله عليه وسلم فِي حَدِيثِ الرَّاقِي فَصَحِيحٌ إِلاَّ أَنَّهُ لاَ حُجَّةَ لَهُمْ فِيهِ لأََنَّهُ لَيْسَ فِيهِ إِلاَّ إبَاحَةُ أَخْذِ مَا أَعْطَى الْجَاعِلَ عَلَى الرُّقْيَةِ فَقَطْ وَهَكَذَا نَقُولُ وَلَيْسَ فِيهِ الْقَضَاءُ عَلَى الْجَاعِلِ بِمَا جَعَلَ إنْ أَبَى أَنْ يُعْطِيَهُ فَسَقَطَ كُلُّ مَا احْتَجُّوا بِهِ وَبِاَللَّهِ تَعَالَى التَّوفِيقُ.
فإن قيل إنَّهُ وَعْدٌ. قلنا: قَدْ تَكَلَّمْنَا فِي الْوَعْدِ وَالإِخْلاَفِ فِي آخِرِ "كِتَابِ النُّذُور" بِمَا فِيهِ كِفَايَةٌ وَكَلاَمُنَا هَهُنَا فِيهِ بَيَانُ أَنَّهُ لَيْسَ كُلُّ وَعْدٍ يَجِبُ الْوَفَاءُ بِهِ، وَإِنَّمَا يَجِبُ الْوَفَاءُ بِالْوَعْدِ بِالْوَاجِبِ الَّذِي افْتَرَضَهُ اللَّهُ تَعَالَى فَقَطْ، وَلاَ يُلْزِمُ أَحَدًا مَا الْتَزَمَهُ، لَكِنْ مَا أَلْزَمَهُ اللَّهُ تَعَالَى

(8/205)

عَلَى لِسَانِ نَبِيِّهِ صلى الله عليه وسلم فَهُوَ الَّذِي يَلْزَمُ سَوَاءٌ الْتَزَمَهُ الْمَرْءُ أَوْ لَمْ يَلْتَزِمْهُ وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ.
وَمِنْ الْعَجَائِبِ أَنَّ الْمُلْزِمِينَ الْوَفَاءَ بِالْجُعْلِ يَقُولُونَ: إنَّهُ لاَ يَلْزَمُ الْمَجْعُولُ لَهُ أَنْ يَفْعَلَ مَا جُعِلَ لَهُ فِيهِ ذَلِكَ الْجُعْلُ، وَهُمْ بِزَعْمِهِمْ أَصْحَابُ أُصُولٍ يَرُدُّونَ إلَيْهَا فُرُوعَهُمْ فَفِي أَيِّ الأُُصُولِ وَجَدُوا عَقْدًا مُتَّفَقًا عَلَيْهِ، أَوْ مَنْصُوصًا عَلَيْهِ بَيْنَ اثْنَيْنِ يَلْزَمُ أَحَدُهُمَا، وَلاَ يَلْزَمُ الآخَرُ. وقال مالك: مَا جَاءَ بِالآبِقِ فَإِنْ كَانَ مِمَّنْ يُعْرَفُ بِطَلَبِ الإِبَاقِ فَإِنَّهُ يُجْعَلُ لَهُ عَلَى قَدْرِ قُرْبِ الْمَوْضِعِ وَبُعْدِهِ، فَإِنْ لَمْ يَكُنْ ذَلِكَ شَأْنُهُ، وَلاَ عَمَلُهُ، فَلاَ جُعْلَ لَهُ، لَكِنْ يُعْطَى مَا اُتُّفِقَ عَلَيْهِ فَقَطْ. وقال أبو حنيفة: لاَ يَجِبُ الْجُعَلُ فِي شَيْءٍ إِلاَّ فِي رَدِّ الآبِقِ فَقَطْ الْعَبْدُ وَالأَمَةُ سَوَاءٌ فَمَنْ رَدَّ آبِقًا، أَوْ آبِقَةً مِنْ مَسِيرَةِ ثَلاَثِ لَيَالٍ فَصَاعِدًا فَلَهُ عَلَى كُلِّ رَأْسٍ أَرْبَعُونَ دِرْهَمًا، فَإِنْ رَدَّهُمَا مَنْ أَقَلَّ مِنْ ثَلاَثٍ رُضِخَ لَهُ، وَلاَ يَبْلُغُ بِذَلِكَ أَرْبَعِينَ دِرْهَمًا، فَإِنْ جَاءَ بِأَحَدِهِمَا مِنْ مَسِيرَةِ ثَلاَثِ لَيَالٍ فَصَاعِدًا، وَهُوَ يُسَاوِي أَرْبَعِينَ دِرْهَمًا فَأَقَلَّ نَقْصٍ مِنْ قِيمَتِهِ دِرْهَمٌ وَاحِدٌ فَقَطْ. ثُمَّ رَجَعَ أَبُو يُوسُفَ، وَمُحَمَّدُ بْنُ الْحَسَنِ، عَنْ هَذَا الْقَوْلِ، فَقَالَ مُحَمَّدٌ: يَنْقُصُ مِنْ قِيمَتِهِ عَشَرَةُ دَرَاهِمَ، قَالَ أَبُو يُوسُفَ: لَهُ أَرْبَعُونَ دِرْهَمًا وَلَوْ لَمْ يُسَاوِ إِلاَّ دِرْهَمًا وَاحِدًا.
قال أبو محمد: أَمَّا قَوْلُ مَالِكٍ فَخَطَأٌ لاَ بُرْهَانَ عَلَى صِحَّتِهِ أَصْلاً; لأََنَّهُ تَفْرِيقٌ بَيْنَ مَا لاَ فَرْقَ بَيْنَهُ بِلاَ بُرْهَانٍ، لاَ مِنْ قُرْآنٍ، وَلاَ مِنْ سُنَّةٍ، وَلاَ مِنْ رِوَايَةٍ سَقِيمَةٍ، وَلاَ مِنْ قَوْلِ صَاحِبٍ، وَلاَ قِيَاسٍ، وَلاَ رَأْيٍ لَهُ وَجْهٌ، وَمَا نَعْلَمُ هَذَا الْقَوْلَ، عَنْ أَحَدٍ قَبْلَهُ. وَيَلْزَمُ عَلَيْهِ أَنَّ مَنْ كَانَ بَنَّاءً فَمَرَّ عَلَى حَائِطٍ مَائِلٍ فَأَصْلَحَهُ وَبَنَاهُ: أَنَّ لَهُ أُجْرَةً عَلَيْهِ، فَإِنْ لَمْ يَكُنْ بَنَّاءً وَبَنَاهُ فَلاَ أَجْرَ لَهُ. وَكَذَلِكَ مَنْ نَسَجَ غَزْلاً لأَخَرَ لَمْ يَأْمُرْهُ بِهِ، فَإِنْ كَانَ نَسَّاجًا فَلَهُ الأُُجْرَةُ، وَإِنْ لَمْ يَكُنْ نَسَّاجًا فَلاَ أُجْرَةَ لَهُ وَالْبَابُ يَتَّسِعُ هَهُنَا جِدًّا، فأما أَنْ يَتَزَيَّدُوا مِنْ التَّحَكُّمِ فِي أَمْوَالِ النَّاسِ بِالْبَاطِلِ، وَأَمَّا أَنْ يَتَنَاقَضُوا، لاَ بُدَّ مِنْ أَحَدِهِمَا. وَأَمَّا قَوْلُ أَبِي حَنِيفَةَ وَأَصْحَابِهِ: فَفِي غَايَةِ الْفَسَادِ وَالتَّخْلِيطِ ; لأََنَّهُمْ حَدُّوا حَدًّا لَمْ يَأْتِ بِهِ قَطُّ قُرْآنٌ، وَلاَ سُنَّةٌ، وَلاَ رِوَايَةٌ سَقِيمَةٌ، وَلاَ قَوْلُ صَاحِبٍ، وَلاَ تَابِعٍ، وَلاَ أَحَدٍ قَبْلَهُمْ، وَلاَ قِيَاسٌ، وَلاَ رَأْيٌ يُعْقَلُ. ثُمَّ فِيهِ مِنْ التَّخَاذُلِ مَا لاَ يَخْفَى عَلَى ذِي مُسْكَةِ عَقْلٍ، وَهُمْ قَدْ قَالُوا: مَنْ قَتَلَ جَارِيَةً تُسَاوِي مِائَةَ أَلْفِ دِرْهَمٍ فَصَاعِدًا، أَوْ أَقَلَّ إلَى خَمْسَةِ آلاَفِ دِرْهَمٍ لَمْ يَكُنْ عَلَيْهِ إِلاَّ خَمْسَةُ آلاَفٍ غَيْرَ خَمْسَةِ دَرَاهِمَ وَمَنْ قَتَلَ عَبْدًا يُسَاوِي عِشْرِينَ أَلْفَ دِرْهَمٍ فَصَاعِدًا، أَوْ أَقَلَّ إلَى عَشَرَةِ آلاَفِ دِرْهَمٍ لَمْ يَكُنْ عَلَيْهِ إِلاَّ عَشَرَةُ آلاَفِ دِرْهَمٍ غَيْرَ عَشَرَةِ دَرَاهِمَ. ثُمَّ سَوَّوْا فِي جُعْلِ الآبِقِ بَيْنَ الْمَرْأَةِ وَالرَّجُلِ، وَأَسْقَطَ أَبُو حَنِيفَةَ دِرْهَمًا مِنْ قِيمَتِهِ إنْ لَمْ يُسَاوِ أَرْبَعِينَ دِرْهَمًا، فَهَلاَّ أَسْقَطَ مِنْ ثَمَنِ الذَّكَرِ عَشَرَةَ دَرَاهِمَ وَمِنْ ثَمَنِ الأَمَةِ خَمْسَةَ دَرَاهِمَ كَمَا فَعَلَ فِي الْقَتْلِ؟ أَوْ هَلَّا أَسْقَطَ هُنَالِكَ

(8/206)

دِرْهَمًا كَمَا أَسْقَطَ هُنَا؟ وَلَيْتَ شِعْرِي مِنْ أَيْنَ قَصَدُوا إلَى الدِّرْهَمِ؟ وَلَعَلَّهُ بَغْلِيٌّ أَيْضًا كَاَلَّذِي حَدَّ بِهِ النَّجَاسَاتِ، وَهَلَّا حَدَّ بِنِصْفِ دِرْهَمٍ أَوْ بِرُبُعِ دِرْهَمٍ أَوْ بِفَلْسٍ؟ ثُمَّ إيجَابُ أَبِي يُوسُفَ أَرْبَعِينَ دِرْهَمًا فِي جُعْلِهِ وَإِنْ لَمْ يُسَاوِ إِلاَّ دِرْهَمًا فَيَا لِلَّهِ وَيَا لِلْمُسْلِمِينَ مَنْ أَضَلُّ طَرِيقَةً، أَوْ أَبْعَدُ، عَنِ الْحَقِيقَةِ، أَوْ أَقَلُّ مُرَاقَبَةً مِمَّنْ يُعَارِضُ حُكْمَ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي الْمُصَرَّاةِ فِي أَنْ تُرَدَّ وَصَاعِ تَمْرٍ لِحَمَاقَتِهِمْ وَآرَائِهِمْ الْمُنْتِنَةِ فَقَالُوا: أَرَأَيْت إنْ كَانَ اشْتَرَاهَا بِنِصْفِ صَاعِ تَمْرٍ ثُمَّ يُوجِبُ مِثْلَ هَذَا فِي الْجُعْلِ الَّذِي لَمْ يَصِحَّ فِيهِ سُنَّةٌ قَطُّ. وَهَلَّا إذْ حَمَّقُوا هَهُنَا قَالُوا فِي الْمُصَرَّاةِ: يَرُدُّهَا وَقِيمَتَهَا مِنْ صَاعِ تَمْرٍ إنْ كَانَتْ أَقَلَّ مِنْ صَاعٍ إِلاَّ تَمْرَتَيْنِ، أَوْ إِلاَّ نِصْفَ مُدٍّ أَوْ نَحْوَ ذَلِكَ. ثُمَّ مَوَّهُوا بِأَنَّهُمْ اتَّبَعُوا فِي ذَلِكَ أَثَرًا مُرْسَلاً، وَرِوَايَاتٍ، عَنِ الصَّحَابَةِ رضي الله عنهم وَكَذَبُوا فِي ذَلِكَ كُلِّهِ، بَلْ خَالَفُوا الأَثَرَ الْمُرْسَلَ فِي ذَلِكَ، وَخَالَفُوا كُلَّ رِوَايَةٍ رُوِيَتْ فِي ذَلِكَ، عَنْ صَاحِبٍ أَوْ تَابِعٍ عَلَى مَا نَذْكُرُ إنْ شَاءَ اللَّهُ تَعَالَى.
وأعجب شَيْءٍ دَعْوَاهُمْ أَنَّ الإِجْمَاعَ قَدْ صَحَّ فِي ذَلِكَ، فَإِنْ كَانَ إجْمَاعًا فَقَدْ خَالَفُوهُ، وَمَنْ خَالَفَ الإِجْمَاعَ عِنْدَهُمْ كَفَرَ فَاعْتَرَفُوا بِذَنْبِهِمْ فَسُحْقًا لأََصْحَابِ السَّعِيرِ وَإِنْ لَمْ يَكُنْ إجْمَاعًا فَقَدْ كَذَبُوا عَلَى الأُُمَّةِ كُلِّهَا، وَعَلَى أَنْفُسِهِمْ اُنْظُرْ كَيْفَ كَذَبُوا عَلَى أَنْفُسِهِمْ. رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا حَفْصٌ، هُوَ ابْنُ غِيَاثٍ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ أَوْ ابْنِ أَبِي مُلَيْكَةَ، وَعَمْرِو بْنِ دِينَارٍ قَالاَ جَمِيعًا: مَا زِلْنَا نَسْمَعُ " أَنَّ النَّبِيَّ صلى الله عليه وسلم قَضَى فِي الْعَبْدِ الآبِقِ يُوجَدُ خَارِجًا مِنْ الْحَرَمِ دِينَارًا أَوْ عَشَرَةَ دَرَاهِمَ ". وَمِنْ طَرِيقِ وَكِيعٍ، حَدَّثَنَا ابْنُ جُرَيْجٍ، عَنِ ابْنِ أَبِي مُلَيْكَةَ وَعَمْرِو بْنِ دِينَارٍ قَالاَ جَمِيعًا: جَعَلَ رَسُولُ اللَّهِ صلى الله عليه وسلم فِي الآبِقِ إذَا جِيءَ بِهِ خَارِجَ الْحَرَمِ دِينَارًا. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا مَعْمَرٌ، عَنْ عَمْرِو بْنِ دِينَارٍ قَالَ: " قَضَى النَّبِيُّ صلى الله عليه وسلم فِي الآبِقِ يُوجَدُ فِي الْحَرَمِ عَشَرَةَ دَرَاهِمَ ". وَهَذَا خِلاَفُ قَوْلِ الطَّائِفَتَيْنِ مَعَ قَوْلِهِمَا أَنَّ الْمُرْسَلَ كَالْمُسْنَدِ، وَلاَ مُرْسَلَ أَصَحَّ مِنْ هَذَا; لأََنَّ عَمْرًا، وَعَطَاءً، وَابْنَ أَبِي مُلَيْكَةَ ثِقَاتٌ أَئِمَّةٌ نُجُومٌ، وَكُلُّهُمْ أَدْرَكَ الصَّحَابَةَ، فَعَطَاءٌ أَدْرَكَ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ وَصَحِبَهَا فَمَنْ دُونَهَا، وَابْنُ أَبِي مُلَيْكَةَ أَدْرَكَ ابْنُ عَبَّاسٍ، وَابْنَ عُمَرَ، وَأَسْمَاءَ بِنْتَ أَبِي بَكْرٍ، وَابْنَ الزُّبَيْرِ، وَسَمِعَ مِنْهُمْ وَجَالَسَهُمْ. وَعَمْرٌو أَدْرَكَ جَابِرًا، وَابْنَ عَبَّاسٍ وَصَحِبَهُمَا، لاَ سِيَّمَا مَعَ قَوْلِ اثْنَيْنِ مِنْهُمَا لاَ نُبَالِي أَيَّهُمَا كَانَا أَنَّهُمَا مَا زَالاَ يَسْمَعَانِ ذَلِكَ. فَهَانَ عِنْدَ هَؤُلاَءِ مُخَالَفَةُ كُلِّ ذَلِكَ تَقْلِيدًا لِخَطَأِ أَبِي حَنِيفَةَ، وَمَالِكٍ، وَسَهُلَ عِنْدَهُمْ فِي رَدِّ السُّنَنِ الثَّابِتَةِ بِتَقْلِيدِ رِوَايَةِ شَيْخٍ مِنْ بَنِي كِنَانَةَ، عَنْ عُمَرَ: الْبَيْعُ، عَنْ صَفْقَةٍ أَوْ خِيَارٍ وَسَائِرُ الْمُرْسَلاَتِ الْوَاهِيَةِ إذَا وَافَقَتْ رَأْيَ أَبِي حَنِيفَةَ، وَمَالِكٍ، فَمَنْ أَضَلُّ مِمَّنْ هَذِهِ طَرِيقَتُهُ فِي دِينِهِ، وَنَعُوذُ بِاَللَّهِ مِنْ الْخِذْلاَنِ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ يَزِيدَ

(8/207)

عَنْ أَيُّوبَ أَبِي الْعَلاَءِ، عَنْ قَتَادَةَ وَأَبِي هَاشِمٍ، كِلاَهُمَا قَالَ: إنَّ عُمَرَ بْنَ الْخَطَّابِ قَضَى فِي جُعْلِ الآبِقِ إذَا أُصِيبَ فِي غَيْرِ مِصْرِهِ أَرْبَعِينَ دِرْهَمًا، فَإِنْ أُصِيبَ فِي الْمِصْرِ فَعِشْرِينَ دِرْهَمًا، أَوْ عَشَرَةَ دَرَاهِمَ.
وَمِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ أَحْمَدَ بْنِ حَنْبَلٍ، حَدَّثَنَا أَبِي، حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ، حَدَّثَنَا الْحَجَّاجُ بْنُ أَرْطَاةَ، عَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، عَنْ عُمَرَ بْنِ الْخَطَّابِ فِي جُعْلِ الآبِقِ دِينَارٌ، أَوْ اثْنَا عَشَرَ دِرْهَمًا وَهَذَا كُلُّهُ خِلاَفَ قَوْلِ الْمَالِكِيِّينَ وَالْحَنَفِيِّينَ. وَمِنْ طَرِيقِ أَحْمَدَ بْنِ حَنْبَلٍ، وَابْنِ أَبِي شَيْبَةَ، قَالاَ جَمِيعًا: حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ، عَنِ الْحَجَّاجِ بْنِ أَرْطَاةَ، عَنِ الْحُصَيْنِ بْنِ عَبْدِ الرَّحْمَانِ، عَنِ الشَّعْبِيِّ، عَنِ الْحَارِثِ الأَعْوَرِ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ فِي جُعْلِ الآبِقِ دِينَارٌ، أَوْ اثْنَا عَشَرَ دِرْهَمًا زَادَ أَحْمَدُ فِي رِوَايَتِهِ: إذَا كَانَ خَارِجًا مِنْ الْمِصْرِ وَهَذَا كُلُّهُ خِلاَفُ قَوْلِ الْمَالِكِيِّينَ وَالْحَنَفِيِّينَ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا وَكِيعٌ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ أَبِي إِسْحَاقَ قَالَ: أُعْطِيت الْجُعَلَ فِي زَمَنِ مُعَاوِيَةَ أَرْبَعِينَ دِرْهَمًا وَهَذَا خِلاَفُ قَوْلِ الْحَنَفِيِّينَ وَالْمَالِكِيِّينَ. ثُمَّ لَيْسَ فِيهِ: أَنَّ مُعَاوِيَةَ قَضَى بِذَلِكَ، وَلاَ أَنَّهُ قَضَى بِذَلِكَ عَلَى أَبِي إِسْحَاقَ، وَلاَ فِي أَيِّ شَيْءٍ أَعْطَاهُ، وَظَاهِرُهُ أَنَّهُ تَطَوَّعَ بِذَلِكَ، وَلاَ يُدْرَى فِي أَيِّ شَيْءٍ، فَلاَ مُتَعَلِّقَ لَهُمْ بِهَذَا أَصْلاً وَلَعَلَّهُ أَعْطَاهُ فِي جُعْلٍ شَرْطِيٍّ وَكَّلَهُ عَلَيْهِ زِيَادٌ ظُلْمًا. وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ عَبْدِ السَّلاَمِ الْخُشَنِيِّ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى، حَدَّثَنَا أَبُو عَامِرٍ الْعَقَدِيُّ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنِ ابْنِ رَبَاحٍ عَبْدِ اللَّهِ بْنِ رَبَاحٍ، عَنْ أَبِي عَمْرٍو الشَّيْبَانِيِّ قَالَ: أَتَيْت عَبْدَ اللَّهِ بْنَ مَسْعُودٍ بِإِبَاقٍ، أَوْ بِآبِقٍ فَقَالَ: الأَجْرُ وَالْغَنِيمَةُ قُلْت: هَذَا الأَجْرُ، فَمَا الْغَنِيمَةُ قَالَ: مِنْ كُلِّ رَأْسٍ أَرْبَعُونَ دِرْهَمًا.
وَمِنْ طَرِيقِ وَكِيعٍ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ عَبْدِ اللَّهِ بْنِ رَبَاحٍ، عَنْ أَبِي عَمْرٍو الشَّيْبَانِيِّ: أَنَّ رَجُلاً أَصَابَ آبِقًا بِعَيْنِ التَّمْرِ فَجَاءَ بِهِ فَجَعَلَ فِيهِ ابْنُ مَسْعُودٍ أَرْبَعِينَ دِرْهَمًا.
وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، حَدَّثَنَا أَبُو عَوَانَةَ، حَدَّثَنَا شَيْخٌ، عَنْ أَبِي عَمْرٍو الشَّيْبَانِيِّ أَنَّ ابْنَ مَسْعُودٍ سُئِلَ، عَنْ جُعْلِ الآبِقِ فَقَالَ: إذَا كَانَ خَارِجًا مِنْ الْكُوفَةِ فَأَرْبَعِينَ، وَإِذَا كَانَ بِالْكُوفَةِ فَعَشَرَةً هَذَا كُلُّ مَا رُوِيَ فِيهِ، عَنِ الصَّحَابَةِ رضي الله عنهم، وَكُلُّهُ مُخَالِفٌ لأََبِي حَنِيفَةَ وَمَالِكٌ، وَلَمْ يَحِدَّ ابْنُ مَسْعُودٍ، وَلاَ أَحَدٌ قَبْلَهُ مَسِيرَةَ ثَلاَثٍ بِأَرْبَعِينَ دِرْهَمًا، ثُمَّ كُلُّ ذَلِكَ لاَ يَصِحُّ.
أَمَّا عَنْ عُمَرَ فَأَحَدُ الطَّرِيقَيْنِ مُنْقَطِعٌ وَالأُُخْرَى وَاَلَّتِي عَنْ عَلِيٍّ فَكِلاَهُمَا عَنِ الْحَجَّاجِ بْنِ أَرْطَاةَ وَهُوَ سَاقِطٌ وَاَلَّتِي عَنِ ابْنِ مَسْعُودٍ عَنْ شَيْخٍ لاَ يُدْرَى مَنْ هُوَ وَعَنْ عَبْدِ اللَّهِ بْنِ رَبَاحٍ الْقُرَشِيِّ وَهُوَ غَيْرُ مَشْهُورٍ بِالْعَدَالَةِ. وَأَمَّا التَّابِعُونَ: فَصَحَّ عَنْ شُرَيْحٍ، وَزِيَادٍ: أَنَّ الآبِقَ إنْ وُجِدَ فِي الْمِصْرِ فَجُعْلُ وَاجِدِهِ عَشَرَةُ دَرَاهِمَ وَإِنْ وُجِدَ خَارِجَ الْمِصْرِ فَأَرْبَعُونَ دِرْهَمًا. وَرُوِيَ هَذَا أَيْضًا، عَنِ الشَّعْبِيِّ .وَبِهِ يَقُولُ إِسْحَاقُ بْنُ رَاهْوَيْهِ وَهَذَا خِلاَفُ

(8/208)

قَوْلِ أَبِي حَنِيفَةَ، وَمَالِكٍ. وَصَحَّ عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ مَا رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا الضَّحَّاكُ بْنُ مَخْلَدٍ، عَنِ ابْنِ جُرَيْجٍ أَخْبَرَنِي ابْنُ أَبِي مُلَيْكَةَ أَنَّ عُمَرَ بْنَ عَبْدِ الْعَزِيزِ قَضَى فِي جُعْلِ الآبِقِ إذْ أُخِذَ عَلَى مَسِيرَةِ ثَلاَثٍ ثَلاَثَةُ دَنَانِيرَ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ قَضَى عُمَرُ بْنُ عَبْدِ الْعَزِيزِ فِي الآبِقِ فِي يَوْمٍ دِينَارًا، وَفِي يَوْمَيْنِ دِينَارَيْنِ، وَفِي ثَلاَثَةِ أَيَّامٍ ثَلاَثَةَ دَنَانِيرَ، فَمَا زَادَ عَلَى أَرْبَعَةٍ فَلَيْسَ لَهُ إِلاَّ أَرْبَعَةٌ وَهَذَا كُلُّهُ خِلاَفُ قَوْلِ أَبِي حَنِيفَةَ، وَمَالِكٍ. وَمِنْ طَرِيقِ أَحْمَدَ بْنِ حَنْبَلٍ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ سَلَمَةَ، عَنْ أَبِي عَبْدِ الرَّحِيمِ، عَنْ زَيْدِ بْنِ أَبِي شَيْبَةَ، عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: جُعْلُ الآبِقِ قَدْ كَانَ يُجْعَلُ فِيهِ وَهُوَ الَّذِي يُعْمَلُ فِيهِ أَرْبَعُونَ دِرْهَمًا فَهَذَا عُمُومٌ، وَخِلاَفُ قَوْلِ أَبِي حَنِيفَةَ، وَمَالِكٍ وَقَدْ جَاءَ، عَنْ إبْرَاهِيمَ خِلاَفُ هَذَا، وَمِثْلُ قَوْلِنَا. وقال أحمد بْنُ حَنْبَلٍ: إنْ وُجِدَ فِي الْمِصْرِ فَلاَ شَيْءَ، وَإِنْ وُجِدَ خَارِجَ الْمِصْرِ فَأَرْبَعُونَ دِرْهَمًا.
قال أبو محمد: فَهُمْ ثَلاَثَةٌ مِنْ الصَّحَابَةِ لَمْ يَصِحَّ، عَنْ أَحَدٍ مِنْهُمْ، وَهُمْ أَيْضًا مُخْتَلِفُونَ، وَهُمْ خَمْسَةٌ مِنْ التَّابِعِينَ مُخْتَلِفُونَ، فَلَمْ يَسْتَحِ الْحَنَفِيُّونَ مِنْ دَعْوَى الإِجْمَاعِ مِنْ الصَّحَابَةِ عَلَى جُعْلِ الآبِقِ، وَلَمْ يَصِحَّ، عَنْ أَحَدٍ مِنْهُمْ قَطُّ، وَلاَ جَاءَ إِلاَّ، عَنْ ثَلاَثَةٍ فَقَطْ كَمَا ذَكَرْنَا، وَقَدْ خَالَفُوهُمْ مَعَ ذَلِكَ، ثُمَّ لَمْ يَكُنْ عِنْدَهُمْ إجْمَاعًا إجْمَاعُهُمْ بِيَقِينٍ عَلَى الْمُسَاقَاةِ فِي خَيْبَرَ إلَى غَيْرِ أَجَلٍ، وَقَدْ اتَّفَقُوا بِلاَ شَكٍّ، عَلَى ذَلِكَ عَصْرُ النَّبِيِّ صلى الله عليه وسلم وَعَصْرُ أَبِي بَكْرٍ، وَعُمَرَ رضي الله عنهم، وَلاَ بَالَوْا بِمُخَالَفَةِ أَكْثَرَ مِنْ ضِعْفِ هَذَا الْعَدَدِ مِنْ الصَّحَابَةِ رضي الله عنهم: صَحَّ عَنْهُمْ الْقِصَاصُ مِنْ اللَّطْمَةِ، وَمِنْ ضَرْبَةٍ بِالسَّوْطِ، وَالْمَسْحُ عَلَى الْجَوْرَبَيْنِ، وَالْعِمَامَةِ، وَغَيْرُ ذَلِكَ. ثُمَّ قَدْ رُوِّينَا خِلاَفَ هَذَا كُلِّهِ، عَنْ بَعْضِ الصَّحَابَةِ وَالتَّابِعِينَ. كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ الْحَسَنِ بْنِ عُمَارَةَ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ أَبِي لَيْلَى، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ فِي الإِبَاقِ قَالَ: الْمُسْلِمُونَ يَرُدُّ بَعْضُهُمْ عَلَى بَعْضٍ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا وَكِيعٌ، عَنْ إسْرَائِيلَ، عَنْ إبْرَاهِيمَ بْنِ مُهَاجِرٍ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: الْمُسْلِمُ يَرُدُّ عَلَى الْمُسْلِمِ: يَعْنِي فِي الآبِقِ. وَمِنْ طَرِيقِ وَكِيعٍ، حَدَّثَنَا سُفْيَانُ، عَنْ جَابِرٍ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ قَالَ فِي الآبِقِ: الْمُسْلِمُ يَرُدُّ عَلَى الْمُسْلِمِ وَهُوَ قَوْلُ الشَّافِعِيِّ، وَالأَوْزَاعِيِّ، وَاللَّيْثِ، وَالْحَسَنِ بْنِ حَيٍّ، وَأَبِي سُلَيْمَانَ وَأَحَدُ قَوْلَيْ أَحْمَدَ بْنِ حَنْبَلٍ كُلُّهُمْ يَقُولُ: لاَ جُعْلَ فِي الآبِقِ. وَرُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، حَدَّثَنَا مِسْعَرٌ، هُوَ ابْنُ كَدَّامٍ، عَنْ عَبْدِ الْكَرِيمِ قَالَ: قُلْت لِعَبْدِ اللَّهِ بْنِ عُتْبَةَ: أَيُجْتَعَلُ فِي الآبِقِ قَالَ: نَعَمْ، قُلْت: الْحُرُّ قَالَ: لاَ.
وَمِنْ طَرِيقِ وَكِيعٍ، حَدَّثَنَا إسْرَائِيلُ، عَنْ جَابِرٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ الْقَاسِمِ بْنِ مُحَمَّدِ

(8/209)

بْنِ أَبِي بَكْرٍ قَالَ: إنْ لَمْ يُعْطِهِ جُعْلاً فَلْيُرْسِلْهُ فِي الْمَكَانِ الَّذِي أَخَذَهُ.
قال أبو محمد: قَالَ اللَّهُ تَعَالَى {مُحَمَّدٌ رَسُولُ اللَّهِ وَاَلَّذِينَ مَعَهُ أَشِدَّاءُ عَلَى الْكُفَّارِ رُحَمَاءُ بَيْنَهُمْ} وَنَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ إضَاعَةِ الْمَالِ.
وَقَالَ اللَّهُ تَعَالَى {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى، وَلاَ تَعَاوَنُوا عَلَى الإِثْمِ وَالْعُدْوَانِ} فَفَرَضَ عَلَى كُلِّ مُسْلِمِ حِفْظَ مَالِ أَخِيهِ إذَا وَجَدَهُ، وَلاَ يَحِلُّ لَهُ أَخْذُ مَالِهِ بِغَيْرِ طِيبِ نَفْسِهِ فَلاَ شَيْءَ لِمَنْ أَتَى بِآبِقٍ ; لأََنَّهُ فَعَلَ فِعْلاً هُوَ فَرْضٌ عَلَيْهِ، كَالصَّلاَةِ، وَالصِّيَامِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَلَوْ أَعْطَاهُ بِطِيبِ نَفْسِهِ لَكَانَ حَسَنًا، وَلَوْ أَنَّ الإِمَامَ يُرَتِّبُ لِمَنْ فَعَلَ ذَلِكَ عَطَاهُ لَكَانَ حَسَنًا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. تَمَّ "كِتَابُ الْجُعْلِ" بِحَمْدِ اللَّهِ وَعَوْنِهِ.

(8/210)


كتاب المزارعة والمغارسة

المحلى بالآثار شرح المجلى بالإختصار

كتاب المزارعة والمغارسة
مدخل
الاكثار من الزرع والغرس حسن وأجر مالم يشغل ذلك عن الجهاد
...
كِتَابُ الْمُزَارَعَةِ وَالْمُغَارَسَةِ
1329 - مَسْأَلَةٌ - الإِكْثَارُ مِنْ الزَّرْعِ وَالْغَرْسِ حَسَنٌ وَأَجْرٌ، مَا لَمْ يُشْغِلْ ذَلِكَ، عَنِ الْجِهَادِ
وَسَوَاءٌ كَانَ كُلُّ ذَلِكَ فِي أَرْضِ الْعَرَبِ، أَوْ الأَرْضِ الَّتِي أَسْلَمَ أَهْلُهَا عَلَيْهَا، أَوْ أَرْضِ الصُّلْحِ، أَوْ أَرْضِ الْعَنْوَةِ الْمَقْسُومَةِ عَلَى أَهْلِهَا أَوْ الْمَوْقُوفَةِ بِطِيبِ الأَنْفُسِ لِمَصَالِحِ الْمُسْلِمِينَ: رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ، حَدَّثَنَا أَبُو عَوَانَةَ، عَنْ قَتَادَةَ، عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم " مَا مِنْ مُسْلِمٍ يَغْرِسُ غَرْسًا أَوْ يَزْرَعُ زَرْعًا فَيَأْكُلُ مِنْهُ طَائِرٌ أَوْ إنْسَانٌ أَوْ بَهِيمَةٌ إِلاَّ كَانَ لَهُ بِهِ صَدَقَةٌ ". وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ اللَّيْثِ أَنَّهُ سَمِعَ أَبَا الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرًا، عَنِ النَّبِيِّ صلى الله عليه وسلم بِمِثْلِهِ فَعَمَّ عليه السلام وَلَمْ يَخُصَّ. وَكَرِهَ مَالِكٌ الزَّرْعَ فِي أَرْضِ الْعَرَبِ وَهَذَا خَطَأٌ، وَتَفْرِيقٌ بِلاَ دَلِيلٍ وَاحْتَجَّ لِهَذَا بَعْضُ مُقَلِّدِيهِ بِمَا رُوِّينَاهُ مِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ سَالِمٍ الْحِمْصِيُّ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ زِيَادٍ الأَلْهَانِيُّ، عَنْ أَبِي أُمَامَةَ الْبَاهِلِيِّ أَنَّهُ رَأَى سِكَّةً وَشَيْئًا مِنْ آلَةِ الْحَرْثِ فَقَالَ: سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: " لاَ يَدْخُلُ هَذَا بَيْتَ قَوْمٍ إِلاَّ دَخَلَهُ الذُّلُّ ".
قال أبو محمد: لَمْ تَزَلْ الأَنْصَارُ كُلُّهُمْ، وَكُلُّ مَنْ قَسَّمَ لَهُ النَّبِيُّ صلى الله عليه وسلم أَرْضًا مِنْ فُتُوحِ بَنِي قُرَيْظَةَ، وَمَنْ أَقْطَعَهُ أَرْضًا مِنْ الْمُهَاجِرِينَ يَزْرَعُونَ وَيَغْرِسُونَ بِحَضْرَتِهِ صلى الله عليه وسلموَكَذَلِكَ كُلُّ مَنْ أَسْلَمَ مِنْ أَهْلِ الْبَحْرَيْنِ، وَعُمَانَ، وَالْيَمَنِ، وَالطَّائِفِ، فَمَا حَضَّ عليه السلام قَطُّ عَلَى تَرْكِهِ. وهذا الخبر عُمُومٌ كَمَا تَرَى لَمْ يَخُصَّ بِهِ غَيْرَ أَهْلِ بِلاَدِ الْعَرَبِ مِنْ أَهْلِ

(8/210)

بِلاَدِ الْعَرَبِ، وَكَلاَمُهُ عليه السلام لاَ يَتَنَاقَضُ. فَصَحَّ أَنَّ الزَّرْعَ الْمَذْمُومَ الَّذِي يُدْخِلُ اللَّهُ تَعَالَى عَلَى أَهْلِهِ الذُّلَّ هُوَ مَا تُشُوغِلَ بِهِ، عَنِ الْجِهَادِ، وَهُوَ غَيْرُ الزَّرْعِ الَّذِي يُؤَجِّرُ صَاحِبَهُ، وَكُلُّ ذَلِكَ حَسَنُهُ وَمَذْمُومُهُ سَوَاءٌ كَانَ فِي أَرْضِ الْعَرَبِ أَوْ فِي أَرْضِ الْعَجَمِ إذْ السُّنَنُ فِي ذَلِكَ عَلَى عُمُومِهَا. وَاحْتَجُّوا أَيْضًا بِمَا رُوِّينَا مِنْ طَرِيقِ أَسَدِ بْنِ مُوسَى، عَنْ مُحَمَّدِ بْنِ رَاشِدٍ، عَنْ مَكْحُولٍ: أَنَّ الْمُسْلِمِينَ زَرَعُوا بِالشَّامِ، فَبَلَغَ عُمَرَ بْنَ الْخَطَّابِ، فَأَمَرَ بِإِحْرَاقِهِ وَقَدْ ابْيَضَّ، فَأُحْرِقَ، وَأَنَّ مُعَاوِيَةَ تَوَلَّى حَرْقَهُ. وَمِنْ طَرِيقِ أَسَدِ بْنِ مُوسَى، عَنْ شُرَحْبِيلَ بْنِ عَبْدِ الرَّحْمَانِ الْمُرَادِيِّ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ لِقَيْسِ بْنِ عَبْدِ يَغُوثَ الْمَرَادِيِّ: لاَ آذَنُ لَك بِالزَّرْعِ إِلاَّ أَنْ تُقِرَّ بِالذُّلِّ، وَأَمْحُو اسْمَك مِنْ الْعَطَاءِ، وَأَنَّ عُمَرَ كَتَبَ إلَى أَهْلِ الشَّامِ مَنْ زَرَعَ وَاتَّبَعَ أَذْنَابَ الْبَقَرِ وَرَضِيَ بِذَلِكَ جَعَلْت عَلَيْهِ الْجِزْيَةَ.
قال أبو محمد: هَذَا مُرْسَلٌ، وَأَسَدٌ ضَعِيفٌ، وَيُعِيذُ اللَّهُ أَمِيرَ الْمُؤْمِنِينَ مِنْ أَنْ يُحْرِقَ زُرُوعَ الْمُسْلِمِينَ وَيُفْسِدَ أَمْوَالَهُمْ، وَمِنْ أَنْ يَضْرِبَ الْجِزْيَةَ عَلَى الْمُسْلِمِينَ، وَالْعَجَبُ مِمَّنْ يَحْتَجُّ بِهَذَا، وَهُوَ أَوَّلُ مُخَالِفٍ لَهُ.

(8/211)

لا يجوز اكراء الأرض بشيء أصلا
...
1330 - مَسْأَلَةٌ - لاَ يَجُوزُ كِرَاءُ الأَرْضِ بِشَيْءٍ أَصْلاً لاَ بِدَنَانِيرَ، وَلاَ بِدَرَاهِمَ، وَلاَ بِعَرْضٍ، وَلاَ بِطَعَامِ مُسَمًّى، وَلاَ بِشَيْءٍ أَصْلاً.،
وَلاَ يَحِلُّ فِي زَرْعِ الأَرْضِ إِلاَّ أَحَدُ ثَلاَثَةِ أَوْجُهٍ إمَّا أَنْ يَزْرَعَهَا الْمَرْءُ بِآلَتِهِ وَأَعْوَانِهِ وَبَذْرِهِ وَحَيَوَانِهِ. وَأَمَّا أَنْ يُبِيحَ لِغَيْرِهِ زَرْعَهَا، وَلاَ يَأْخُذُ مِنْهُ شَيْئًا، فَإِنْ اشْتَرَكَا فِي الآلَةِ وَالْحَيَوَانِ، وَالْبَذْرِ، وَالأَعْوَانِ دُونَ أَنْ يَأْخُذَ مِنْهُ لِلأَرْضِ كِرَاءً فَحَسَنُ. وَأَمَّا أَنْ يُعْطِيَ أَرْضَهُ لِمَنْ يَزْرَعُهَا بِبَذْرِهِ وَحَيَوَانِهِ وَأَعْوَانِهِ وَآلَتِهِ بِجُزْءٍ وَيَكُونُ لِصَاحِبِ الأَرْضِ مِمَّا يُخْرِجُ اللَّهُ تَعَالَى مِنْهَا مُسَمًّى، إمَّا نِصْفٌ، وَأَمَّا ثُلُثٌ، أَوْ رُبُعٌ، أَوْ نَحْوُ ذَلِكَ أَكْثَرُ أَوْ أَقَلُّ، وَلاَ يُشْتَرَطُ عَلَى صَاحِبِ الأَرْضِ أَلْبَتَّةَ شَيْءٌ مِنْ كُلِّ ذَلِكَ، وَيَكُونُ الْبَاقِي لِلزَّارِعِ قَلَّ مَا أَصَابَ أَوْ كَثُرَ فَإِنْ لَمْ يُصِبْ شَيْئًا فَلاَ شَيْءَ لَهُ، وَلاَ شَيْءَ عَلَيْهِ، فَهَذِهِ الْوُجُوهُ جَائِزَةٌ، فَمَنْ أَبَى فَلْيُمْسِكْ أَرْضَهُ.
بُرْهَانُ ذَلِكَ: أَنَّنَا قَدْ رُوِّينَا، عَنِ الأَوْزَاعِيِّ، عَنْ عَطَاءٍ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: " مَنْ كَانَتْ لَهُ أَرْضٌ فَلْيَزْرَعْهَا أَوْ لِيَمْنَحْهَا فَإِنْ أَبَى فَلْيُمْسِكْ أَرْضَهُ ". وَمِنْ طَرِيقِ رَافِعِ بْنِ خَدِيجٍ، عَنْ عَمِّهِ ظُهَيْرِ بْنِ رَافِعٍ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم مِثْلُهُ.
وَمِنْ طَرِيقِ رَافِعٍ، عَنْ عَمٍّ لَهُ بَدْرِيٍّ، عَنِ النَّبِيِّ صلى الله عليه وسلم مِثْلُهُ. وَمِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا سُلَيْمَانُ بْنُ حَرْبٍ، حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ رضي الله

(8/211)

عنهما أَنَّهُ كَانَ يُكْرِي مَزَارِعَهُ قَالَ: فَذَهَبَ إلَى رَافِعِ بْنِ خَدِيجٍ وَذَهَبْتُ مَعَهُ فَسَأَلَهُ فَقَالَ رَافِعٌ: نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ كِرَاءِ الأَرْضِ . وَمِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ حَاتِمٍ، حَدَّثَنَا مُعَلَّى بْنُ مَنْصُورٍ الرَّازِيّ، حَدَّثَنَا خَالِدٌ وَهُوَ الْحَذَّاءُ، حَدَّثَنَا الشَّيْبَانِيُّ هُوَ أَبُو إِسْحَاقَ، عَنْ بُكَيْرِ بْنِ الأَخْنَسِ، عَنْ عَطَاءٍ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ: " نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ يُؤْخَذَ لِلأَرْضِ أَجْرٌ أَوْ حَظٌّ ". وَمِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا أَبُو تَوْبَةَ هُوَ الرَّبِيعُ بْنُ نَافِعٍ، حَدَّثَنَا مُعَاوِيَةُ، هُوَ ابْنُ سَلَّامٍ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " مَنْ كَانَتْ لَهُ أَرْضٌ فَلْيَزْرَعْهَا أَوْ لِيَمْنَحْهَا أَخَاهُ، فَإِنْ أَبَى فَلْيُمْسِكْ أَرْضَهُ ". وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ، عَنْ دَاوُد بْنِ الْحُصَيْنِ أَنَّ أَبَا سُفْيَانَ مَوْلَى ابْنِ أَبِي أَحْمَدَ أَخْبَرَهُ أَنَّهُ سَمِعَ أَبَا سَعِيدٍ الْخُدْرِيِّ يَقُولُ نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنِ الْمُزَابَنَةِ وَالْمُحَاقَلَةِ قَالَ: وَالْمُحَاقَلَةُ كِرَاءُ الأَرْضِ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، حَدَّثَنَا عَمْرُو بْنُ دِينَارٍ قَالَ: سَمِعْت عَبْدِ اللَّهِ بْنِ عُمَرَ بْنِ الْخَطَّابِ يَقُولُ نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ كِرَاءِ الأَرْضِ . فَهَؤُلاَءِ شَيْخَانِ بَدْرِيَّانِ، وَرَافِعُ بْنُ خَدِيجٍ، وَجَابِرٌ، وَأَبُو سَعِيدٍ، وَأَبُو هُرَيْرَةَ، وَابْنُ عُمَرَ كُلُّهُمْ يَرْوِي، عَنِ النَّبِيِّ عليه السلام النَّهْيَ، عَنْ كِرَاءِ الأَرْضِ جُمْلَةً، وَأَنَّهُ لَيْسَ إِلاَّ أَنْ يَزْرَعَهَا صَاحِبُهَا أَوْ يَمْنَحَهَا غَيْرَهُ أَوْ يَمْسِكَ أَرْضَهُ فَقَطْ، فَهُوَ نَقْلُ تَوَاتُرٍ مُوجِبٍ لِلْعِلْمِ الْمُتَيَقَّنِ فَأَخَذَ بِهَذَا طَائِفَةٌ مِنْ السَّلَفِ. كَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ وَهْبٍ أَخْبَرَنِي عَمْرٌو، هُوَ ابْنُ الْحَارِثِ أَنَّ بُكَيْرًا، هُوَ ابْنُ الأَشَجِّ حَدَّثَهُ قَالَ: حَدَّثَنِي نَافِعٌ مَوْلَى ابْنِ عُمَرَ أَنَّهُ سَمِعَ ابْنَ عُمَرَ يَقُولُ: كُنَّا نُكْرِي أَرْضَنَا، ثُمَّ تَرَكْنَا ذَلِكَ حِينَ سَمِعْنَا حَدِيثَ رَافِعِ بْنِ خَدِيجٍ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا وَكِيعٌ، عَنْ عِكْرِمَةَ بْنِ عَمَّارٍ، عَنْ عَطَاءٍ، عَنْ جَابِرٍ أَنَّهُ كَرِهَ كِرَاءَ الأَرْضِ. وَمِنْ طَرِيقِ أَبِي دَاوُد السِّجِسْتَانِيِّ قَرَأْت عَلَى سَعِيدِ بْنِ يَعْقُوبَ الطَّالَقَانِيِّ قُلْت: أُحَدِّثُكُمْ عَبْدُ اللَّهِ بْنِ الْمُبَارَكِ، عَنْ سَعِيدٍ أَبِي شُجَاعٍ حَدَّثَنِي عِيسَى بْنُ سَهْلِ بْنِ رَافِعٍ قَالَ: إنِّي يَتِيمٌ فِي حِجْرِ جَدِّي رَافِعِ بْنِ خَدِيجٍ، وَحَجَجْت مَعَهُ، فَجَاءَهُ أَخِي عِمْرَانُ بْنُ سَهْلٍ قَالَ: أَكْرَيْنَا أَرْضَنَا فُلاَنَةَ بِمِائَتَيْ دِرْهَمٍ

(8/212)

فَقَالَ: دَعْهُ فَإِنَّ النَّبِيَّ صلى الله عليه وسلم نَهَى، عَنْ كِرَاءِ الأَرْضِ وَعَنْ عَمِّي رَافِعٍ نَحْوُهُ.
وَمِنْ التَّابِعِينَ: كَمَا رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا وَكِيعٌ، حَدَّثَنَا سُفْيَانُ، عَنْ مَنْصُورٍ، عَنْ مُجَاهِدٍ قَالَ: لاَ يَصْلُحُ مِنْ الزَّرْعِ إِلاَّ أَرْضٌ تُمَلَّكُ رَقَبَتُهَا، أَوْ أَرْضٌ يَمْنَحُكَهَا رَجُلٌ. وَعَنْ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ، عَنْ سُفْيَانَ بْنِ مَنْصُورٍ، عَنْ مُجَاهِدٍ أَنَّهُ كَرِهَ إجَارَةَ الأَرْضِ. وبه إلى وَكِيعٍ، عَنْ يَزِيدَ بْنِ إبْرَاهِيمَ، وَإِسْمَاعِيلَ بْنِ مُسْلِمٍ، عَنِ الْحَسَنِ أَنَّهُ كَرِهَ كِرَاءَ الأَرْضِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ ابْنِ طَاوُوس، عَنْ أَبِيهِ أَنَّهُ كَانَ يَكْرَهُ كِرَاءَ الأَرْضِ الْبَيْضَاءِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ عَبْدِ الْكَرِيمِ الْجَزَرِيِّ أَنَّ عِكْرِمَةَ مَوْلَى ابْنِ عَبَّاسٍ قَالَ: لاَ يَصْلُحُ كِرَاءُ الأَرْضِ. وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا عَمْرُو بْنُ عَلِيٍّ، حَدَّثَنَا أَبُو عَاصِمٍ، حَدَّثَنَا عُثْمَانُ بْنُ مُرَّةَ قَالَ: سَأَلْت الْقَاسِمَ بْنَ مُحَمَّدِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ، عَنْ كِرَاءِ الأَرْضِ فَقَالَ رَافِعُ بْنُ خَدِيجٍ: نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ كِرَاءِ الأَرْضِ.
قال أبو محمد: فَأَفْتَى مَنْ اسْتَفْتَاهُ بِالنَّهْيِ، عَنْ كِرَاءِ الأَرْضِ. وَمِنْ طَرِيقِ ابْنِ الْجَهْمِ، حَدَّثَنَا إبْرَاهِيمُ الْحَرْبِيُّ، حَدَّثَنَا خَلَّادُ بْنُ أَسْلَمَ، حَدَّثَنَا النَّضْرُ بْنُ شُمَيْلٍ، عَنْ هِشَامِ بْنِ حَسَّانَ قَالَ: كَانَ مُحَمَّدُ بْنُ سِيرِينَ يَكْرَهُ كِرَاءَ الأَرْضِ بِالذَّهَبِ وَالْفِضَّةِ. وبه إلى إبْرَاهِيمَ الْحَرْبِيِّ، حَدَّثَنَا دَاوُد بْنُ رَشِيدٍ، حَدَّثَنَا الْوَلِيدُ بْنُ مُسْلِمٍ، حَدَّثَنَا الأَوْزَاعِيُّ قَالَ: كَانَ عَطَاءٌ، وَمَكْحُولٌ، وَمُجَاهِدٌ، وَالْحَسَنُ الْبَصْرِيُّ يَقُولُونَ: لاَ تَصْلُحُ الأَرْضُ الْبَيْضَاءُ بِالدَّرَاهِمِ، وَلاَ بِالدَّنَانِيرِ، وَلاَ مُعَامَلَةً إِلاَّ أَنْ يَزْرَعَ الرَّجُلُ أَرْضَهُ أَوْ يَمْنَحَهَا. وَمِنْ طَرِيقِ شُعْبَةَ، حَدَّثَنَا أَبُو إِسْحَاقَ السَّبِيعِيُّ، عَنِ الشَّعْبِيِّ، عَنْ مَسْرُوقٍ أَنَّهُ كَانَ يَكْرَهُ الزَّرْعَ. قَالَ الشَّعْبِيُّ: فَذَلِكَ الَّذِي مَنَعَنِي وَلَقَدْ كُنْت مِنْ أَكْثَرِ أَهْلِ السَّوَادِ ضَيْعَةً وَهَذَا يَقْتَضِي، وَلاَ بُدَّ ضَرُورَةً أَنَّهُمَا كَانَا يَكْرَهَانِ إجَارَةَ الأَرْضِ جُمْلَةً.
فَهَؤُلاَءِ: عَطَاءٌ، وَمُجَاهِدٌ، وَمَسْرُوقٌ، وَالشَّعْبِيُّ، وطَاوُوس، وَالْحَسَنُ، وَابْنُ سِيرِينَ وَالْقَاسِمُ بْنُ مُحَمَّدٍ، كُلُّهُمْ، لاَ يَرَى كِرَاءَ الأَرْضِ أَصْلاً لاَ بِدَنَانِيرَ، وَلاَ بِدَرَاهِمَ، وَلاَ بِغَيْرِ ذَلِكَ. فَصَحَّ النَّهْيُ عَنْ كِرَاءِ الأَرْضِ جُمْلَةً، ثُمَّ وَجَدْنَا قَدْ صَحَّ مَا رُوِّينَاهُ مِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا إبْرَاهِيمُ بْنُ الْمُنْذِرِ، حَدَّثَنَا أَنَسُ بْنُ عِيَاضٍ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ أَنَّهُ أَخْبَرَهُ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم عَامَلَ أَهْلَ خَيْبَرَ بِشَطْرِ مَا يَخْرُجُ مِنْهَا مِنْ زَرْعٍ أَوْ ثَمَرٍ. وَمِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا مُوسَى بْنُ إسْمَاعِيلَ، حَدَّثَنَا جُوَيْرِيَةُ، هُوَ ابْنُ أَسْمَاءَ، عَنْ نَافِعٍ، عَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ قَالَ: أَعْطَى النَّبِيُّ صلى الله عليه وسلم خَيْبَرَ الْيَهُودَ عَلَى أَنْ يُعْمِلُوهَا وَيَزْرَعُوهَا وَلَهُمْ شَطْرُ مَا يَخْرُجُ مِنْهَا. وَمِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا ابْنُ رُمْحٍ، حَدَّثَنَا اللَّيْثُ، هُوَ ابْنُ سَعْدٍ، عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ نَافِعٍ عَنِ

(8/213)

ابْنِ عُمَرَ عَنِ النَّبِيِّ صلى الله عليه وسلم أَنَّهُ دَفَعَ إلَى يَهُودِ خَيْبَرَ نَخْلَ خَيْبَرَ وَأَرْضَهَا عَلَى أَنْ يَعْتَمِلُوهَا مِنْ أَمْوَالِهِمْ وَلِرَسُولِ اللَّهِ صلى الله عليه وسلم نِصْفُ ثَمَرِهَا . وَمِنْ طَرِيقِ مُسْلِمٍ حَدَّثَنِي مُحَمَّدُ بْنُ رَافِعٍ، حَدَّثَنَا عَبْدُ الرَّزَّاقِ، حَدَّثَنَا ابْنُ جُرَيْجٍ حَدَّثَنِي مُوسَى بْنُ عُقْبَةَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: لَمَّا ظَهَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى خَيْبَرَ أَرَادَ إخْرَاجَ الْيَهُودِ عَنْهَا، فَسَأَلُوهُ عليه السلام أَنْ يُقِرَّهُمْ بِهَا عَلَى أَنْ يَكْفُوا عَمَلَهَا وَلَهُمْ نِصْفُ الثَّمَرِ فَقَالَ لَهُمْ رَسُولُ اللَّهِ صلى الله عليه وسلم: نُقِرُّكُمْ بِهَا عَلَى ذَلِكَ مَا شِئْنَا فَقَرُّوا بِهَا حَتَّى أَجَلاَهُمْ عُمَرُ. فَفِي هَذَا أَنَّ آخِرَ فِعْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم إلَى أَنْ مَاتَ كَانَ إعْطَاءَ الأَرْضِ بِنِصْفِ مَا يَخْرُجُ مِنْهَا مِنْ الزَّرْعِ وَمِنْ الثَّمَرِ وَمِنْ الشَّجَرِ، وَعَلَى هَذَا مَضَى أَبُو بَكْرٍ، وَعُمَرُ وَجَمِيعُ الصَّحَابَةِ رضي الله عنهم مَعَهُمْ، فَوَجَبَ اسْتِثْنَاءُ الأَرْضِ بِبَعْضِ مَا يَخْرُجُ مِنْهَا مِنْ جُمْلَةِ مَا صَحَّ النَّهْيُ عَنْهُ مِنْ أَنْ تُكْرَى الأَرْضُ أَوْ يُؤْخَذُ لَهَا أَجْرٌ أَوْ حَظٌّ، وَكَانَ هَذَا الْعَمَلُ الْمُتَأَخِّرُ نَاسِخًا لِلنَّهْيِ الْمُتَقَدِّمِ، عَنْ إعْطَاءِ الأَرْضِ بِبَعْضِ مَا يَخْرُجُ مِنْهَا; لأََنَّ النَّهْيَ، عَنْ ذَلِكَ قَدْ صَحَّ، فَلَوْلاَ أَنَّهُ قَدْ صَحَّ لَقُلْنَا: لَيْسَ نَسْخًا، لَكِنَّهُ اسْتِثْنَاءٌ مِنْ جُمْلَةِ النَّهْيِ، وَلَوْلاَ أَنَّهُ قَدْ صَحَّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم مَاتَ عَلَى هَذَا الْعَمَلِ لَمَا قَطَعْنَا بِالنَّسْخِ، لَكِنْ ثَبَتَ أَنَّهُ آخِرُ عَمَلِهِ عليه السلام. فَصَحَّ أَنَّهُ نَسْخٌ صَحِيحٌ مُتَيَقَّنٌ لاَ شَكَّ فِيهِ، وَبَقِيَ النَّهْيُ، عَنِ الإِجَارَةِ جُمْلَةً بِحَسَبِهِ، إذْ لَمْ يَأْتِ شَيْءٌ يَنْسَخُهُ، وَلاَ يُخَصِّصُهُ أَلْبَتَّةَ إِلاَّ بِالْكَذِبِ الْبَحْتِ، أَوْ الظَّنِّ السَّاقِطِ الَّذِي لاَ يَحِلُّ اسْتِعْمَالُهُ فِي الدِّينِ.
فإن قيل: إنَّمَا صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم النَّهْيُ عَنْ أَنْ يُؤْخَذَ لِلأَرْضِ أَجْرٌ أَوْ حَظٌّ، وَعَنْ أَنْ تُكْرَى بِثُلُثٍ أَوْ بِرُبُعٍ، وَصَحَّ أَنَّهُ أَعْطَاهُ بِالنِّصْفِ فَأَجِيزُوا إعْطَاءَهَا بِالنِّصْفِ خَاصَّةً وَامْنَعُوا مِنْ إعْطَائِهَا بِأَقَلَّ أَوْ أَكْثَرَ قلنا: لاَ يَجُوزُ هَذَا; لأََنَّهُ إذَا أَبَاحَ عليه السلام إعْطَاءَهَا بِالنِّصْفِ لَهُمْ وَالنِّصْفِ لِلْمُسْلِمِينَ وَلَهُ عليه السلام، فَبِضَرُورَةِ الْحِسِّ، وَالْمُشَاهَدَةِ يَدْرِي كُلُّ أَحَدٍ أَنَّ الثُّلُثَ، وَالرُّبُعَ، وَمَا دُونَ ذَلِكَ، وَفَوْقَ ذَلِكَ مِنْ الأَجْزَاءِ مِمَّا دُونَ النِّصْفِ دَاخِلٌ فِي النِّصْفِ، فَقَدْ أَعْطَاهَا عليه السلام بِالرُّبُعِ وَزِيَادَةٍ وَبِالثُّلُثِ وَزِيَادَةٍ.فَصَحَّ أَنَّ كُلَّ ذَلِكَ مُبَاحٌ بِلاَ شَكٍّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قال أبو محمد: وَمِمَّنْ أَجَازَ إعْطَاءَ الأَرْضِ بِجُزْءٍ مُسَمًّى مِمَّا يَخْرُجُ مِنْهَا.رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا ابْنُ زَائِدَةَ، عَنْ حَجَّاجٍ، عَنْ أَبِي جَعْفَرٍ مُحَمَّدِ بْنِ عَلِيٍّ قَالَ: عَامَلَ رَسُولُ اللَّهِ صلى الله عليه وسلم أَهْلَ خَيْبَرَ بِالشَّطْرِ ثُمَّ أَبُو بَكْرٍ، وَعُمَرُ، وَعُثْمَانُ، وَعَلِيٌّ. وَرُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ

(8/214)

قَالَ: عَامَلَ عُمَرُ بْنُ الْخَطَّابِ النَّاسَ عَلَى إنْ جَاءَ عُمَرُ بِالْبَذْرِ مِنْ عِنْدِهِ فَلَهُ الشَّطْرُ وَإِنْ جَاءُوا بِالْبَذْرِ فَلَهُمْ كَذَا. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنِ الْحَارِثِ بْنِ حُصَيْرَةَ حَدَّثَنِي صَخْرُ بْنُ الْوَلِيدِ، عَنْ عَمْرِو بْنِ صُلَيْعٍ أَنَّ رَجُلاً قَالَ لِعَلِيِّ بْنِ أَبِي طَالِبٍ: أَخَذْت أَرْضًا بِالنِّصْفِ أَكْرِي أَنْهَارَهَا وَأُصْلِحُهَا وَأَعْمُرُهَا قَالَ عَلِيٌّ: لاَ بَأْسَ بِهَا. قَالَ عَبْدُ الرَّزَّاقِ: كِرَاءُ الأَنْهَارِ هُوَ حَفْرُهَا. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ خَالِدٍ الْحَذَّاءِ أَنَّهُ سَمِعَ طَاوُوسًا يَقُولُ: قَدِمَ عَلَيْنَا مُعَاذُ بْنُ جَبَلٍ فَأَعْطَى الأَرْضَ عَلَى الثُّلُثِ وَالرُّبُعِ، فَنَحْنُ نَعْمَلُهَا إلَى الْيَوْمِ.
قال أبو محمد: مَاتَ رَسُولُ اللَّهِ صلى الله عليه وسلم وَمُعَاذٌ بِالْيَمَنِ عَلَى هَذَا الْعَمَلِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ قَالَ سُفْيَانُ الثَّوْرِيُّ، عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ، عَنْ مُجَاهِدٍ قَالَ: كَانَ ابْنُ عُمَرَ يُعْطِي أَرْضَهُ بِالثُّلُثِ، وَهَذَا عَنْهُ فِي غَايَةِ الصِّحَّةِ. وَقَدْ ذَكَرْنَا عَنْهُ رُجُوعَهُ، عَنْ إبَاحَةِ كِرَاءِ الأَرْضِ. وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، حَدَّثَنَا أَبُو عَوَانَةَ، عَنْ كُلَيْبِ بْنِ وَائِلٍ قَالَ: سَأَلْت ابْنَ عُمَرَ فَقُلْت: أَرْضٌ تَقَبَّلْتهَا لَيْسَ فِيهَا نَهْرٌ جَارٍ، وَلاَ نَبَاتٌ عَشْرَ سِنِينَ بِأَرْبَعَةِ آلاَفِ دِرْهَمٍ كُلَّ سَنَةٍ كَرَيْت أَنْهَارَهَا، وَعَمَّرْت فِيهَا قُرَاهَا، وَأَنْفَقْت فِيهَا نَفَقَةً كَثِيرَةً، وَزَرَعْتهَا لَمْ تَرُدَّ عَلَيَّ رَأْسَ مَالِي زَرَعْتهَا مِنْ الْعَامِ الْمُقْبِلِ فَأُضْعِفُ قَالَ ابْنُ عُمَرَ: لاَ يَصْلُحُ لَك إِلاَّ رَأْسُ مَالِكَ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا يَحْيَى بْنُ أَبِي زَائِدَةَ، وَأَبُو الأَحْوَصِ، كِلاَهُمَا، عَنْ كُلَيْبِ بْنِ وَائِلٍ قُلْت لأَبْنِ عُمَرَ: رَجُلٌ لَهُ أَرْضٌ، وَمَاءٌ، لَيْسَ لَهُ بَذْرٌ، وَلاَ بَقَرٌ، فَأَعْطَانِي أَرْضَهُ بِالنِّصْفِ، فَزَرَعْتهَا بِبَذْرِي وَبَقَرِي، ثُمَّ قَاسَمْته قَالَ: حَسَنٌ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا أَبُو الأَحْوَصِ، وَعُبَيْدُ اللَّهِ بْنُ إيَادِ بْنِ لَقِيطٍ كِلاَهُمَا، عَنْ كُلَيْبِ بْنِ وَائِلٍ مِثْلُهُ أَيْضًا فَهَذَانِ إسْنَادَانِ فِي غَايَةِ الصِّحَّةِ، عَنِ ابْنِ عُمَرَ أَنَّهُ سَأَلَهُ كُلَيْبُ بْنُ وَائِلٍ، عَنْ كِرَاءِ الأَرْضِ بِالدَّرَاهِمِ فَلَمْ يُجِزْهُ، وَلاَ أَجَازَ مَا أَصَابَ فِيهَا زِيَادَةً عَلَى قَدْرِ مَا أَنْفَقَ، وَسَأَلَهُ، عَنْ أَخْذِهَا بِالنِّصْفِ مِمَّا يَخْرُجُ فِيهَا، لاَ يَجْعَلُ صَاحِبُهَا فِيهَا لاَ بَذْرًا، وَلاَ عَمَلاً وَيَكُونُ الْعَمَلُ كُلُّهُ عَلَى الْعَامِلِ وَالْبَذْرُ فَأَجَازَهُ وَهَذَا هُوَ نَفْسُ قَوْلِنَا وَلِلَّهِ الْحَمْدُ. وَمِنْ طَرِيقِ سُفْيَانَ، وَأَبِي عَوَانَةَ وَأَبِي الأَحْوَصِ وَغَيْرِهِمْ كُلُّهُمْ، عَنْ إبْرَاهِيمَ بْنِ مُهَاجِرٍ، عَنْ مُوسَى بْنُ طَلْحَةَ بْنُ عُبَيْدِ اللَّهِ أَنَّهُ شَاهَدَ جَارَيْهِ سَعْدِ

(8/215)

بْنِ أَبِي وَقَّاصٍ، وَعَبْدِ اللَّهِ بْنِ مَسْعُودٍ يُعْطِيَانِ أَرْضَهُمَا عَلَى الثُّلُثِ.وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنِ الْحَجَّاجِ بْنِ أَرْطَاةَ، عَنْ عُثْمَانَ بْنِ عَبْدِ اللَّهِ بْنِ مَوْهَبٍ، عَنْ مُوسَى بْنِ طَلْحَةَ: أَنَّ خَبَّابَ بْنَ الأَرَتِّ، وَحُذَيْفَةَ بْنَ الْيَمَانِ، وَابْنَ مَسْعُودٍ كَانُوا يُعْطُونَ أَرْضَهُمْ الْبَيَاضَ عَلَى الثُّلُثِ وَالرُّبُعِ. فَهَؤُلاَءِ أَبُو بَكْرٍ، وَعُمَرُ، وَعُثْمَانُ، وَعَلِيٌّ، وَسَعْدٌ، وَابْنُ مَسْعُودٍ، وَخَبَّابٌ، وَحُذَيْفَةُ، وَمُعَاذٌ بِحَضْرَةِ جَمِيعِ الصَّحَابَةِ.
وَمِنْ التَّابِعِينَ: مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا مَعْمَرٌ أَخْبَرَنِي مَنْ سَأَلَ الْقَاسِمَ بْنَ مُحَمَّدِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ، عَنِ الأَرْضِ تُعْطَى بِالثُّلُثِ، وَالرُّبُعِ فَقَالَ: لاَ بَأْسَ بِهِ. وَقَدْ ذَكَرْنَا قَبْلُ نَهْيَهُ، عَنْ كِرَاءِ الأَرْضِ وَهَذَا نَصُّ قَوْلِنَا. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا الْفُضَيْلُ بْنُ عِيَاضٍ، عَنْ هِشَامٍ، هُوَ ابْنُ حَسَّانَ، عَنِ الْقَاسِمِ بْنِ مُحَمَّدِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ، وَابْنِ سِيرِينَ أَنَّهُمَا كَانَا لاَ يَرَيَانِ بَأْسًا أَنْ يُعْطِيَ أَرْضَهُ عَلَى أَنْ يُعْطِيَهُ الثُّلُثَ، أَوْ الرُّبُعَ، وَالْعُشْرَ، وَلاَ يَكُونُ عَلَيْهِ مِنْ النَّفَقَةِ شَيْءٌ.
وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ النَّسَائِيّ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنُ الْمُبَارَكِ، حَدَّثَنَا زَكَرِيَّا بْنُ عَدِيٍّ، حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ، عَنْ عَمْرِو بْنِ دِينَارٍ قَالَ: كَانَ طَاوُوس يَكْرَهُ أَنْ يُؤَاجِرَ أَرْضَهُ بِالذَّهَبِ وَالْفِضَّةِ، وَلاَ يَرَى بِالثُّلُثِ وَالرُّبُعِ بَأْسًا وَهَذَا نَصُّ قَوْلِنَا. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ قَتَادَةَ: أَنَّ سَعِيدَ بْنَ الْمُسَيِّبِ، وَابْنَ سِيرِينَ كَانَا لاَ يَرَيَانِ بَأْسًا بِالإِجَارَةِ عَلَى الثُّلُثِ وَالرُّبُعِ يَعْنِي فِي الأَرْضِ. وَقَدْ ذَكَرْنَا نَهْيَ ابْنِ سِيرِينَ، عَنْ كِرَاءِ الأَرْضِ فَقَوْلُهُ هُوَ قَوْلُنَا. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ حُمَيْدٍ، عَنْ إيَاسِ بْنِ مُعَاوِيَةَ أَنَّ عُمَرَ بْنَ عَبْدِ الْعَزِيزِ كَتَبَ: أَنْ أَعْطُوا الأَرْضَ عَلَى الرُّبُعِ، وَالثُّلُثِ وَالْخُمُسِ، إلَى الْعُشْرِ، وَلاَ تَدَعُوا الأَرْضَ خَرَابًا. وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ قَالَ: حَدَّثَنَا حَفْصُ بْنُ غِيَاثٍ، وَعَبْدُ الْوَهَّابِ الثَّقَفِيُّ قَالَ حَفْصٌ: عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، وَقَالَ عَبْدُ الْوَهَّابِ: عَنْ خَالِدٍ الْحَذَّاءِ ثُمَّ اتَّفَقَ يَحْيَى، وَخَالِدٌ عَلَى أَنَّ عُمَرَ بْنَ عَبْدِ الْعَزِيزِ أَمَرَ بِإِعْطَاءِ الأَرْضِ بِالثُّلُثِ، وَالرُّبُعِ. وَمِنْ طَرِيقِ وَكِيعٍ، حَدَّثَنَا شَرِيكٌ، عَنْ عَبْدِ اللَّهِ بْنِ عِيسَى قَالَ: كَانَ لِعَبْدِ الرَّحْمَن بْنِ أَبِي لَيْلَى أَرْضٌ بِالْفَوَّارَةِ فَكَانَ يَدْفَعُهَا بِالثُّلُثِ، وَالرُّبُعِ فَيُرْسِلُنِي فَأُقَاسِمُهُمْ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ سَأَلْت الزُّهْرِيَّ، عَنْ إعْطَاءِ الأَرْضِ بِالثُّلُثِ، وَالرُّبُعِ فَقَالَ: لاَ بَأْسَ بِذَلِكَ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ أَخْبَرَنِي قَيْسُ بْنُ مُسْلِمٍ، عَنْ أَبِي جَعْفَرٍ مُحَمَّدِ بْنِ عَلِيِّ بْنِ الْحُسَيْنِ بْنِ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: مَا بِالْمَدِينَةِ أَهْلُ بَيْتِ هِجْرَةٍ إِلاَّ وَهُمْ يُعْطُونَ أَرْضَهُمْ بِالثُّلُثِ وَالرُّبُعِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ

(8/216)

حَدَّثَنَا وَكِيعٌ أَخْبَرَنِي عَمْرُو بْنُ عُثْمَانَ بْنِ مَوْهَبٍ قَالَ: سَمِعْت أَبَا جَعْفَرٍ مُحَمَّدَ بْنَ عَلِيِّ بْنِ الْحُسَيْنِ يَقُولُ: آلُ أَبِي بَكْرٍ، وَآلُ عُمَرَ، وَآلُ عَلِيٍّ يَدْفَعُونَ أَرْضَهُمْ بِالثُّلُثِ، أَوْ الرُّبُعِ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا الْفَضْلُ بْنُ دُكَيْنٍ، عَنْ بُكَيْرِ بْنِ عَامِرٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ الأَسْوَدِ بْنِ يَزِيدَ قَالَ كُنْت أُزَارِعُ بِالثُّلُثِ وَالرُّبُعِ وَأَحْمِلُهُ إلَى عَلْقَمَةَ، وَالأَسْوَدِ، فَلَوْ رَأَيَا بِهِ بَأْسًا لَنَهَيَانِي عَنْهُ.
وَرُوِّينَا ذَلِكَ أَيْضًا، عَنْ عَبْدِ الرَّحْمَانِ بْنِ يَزِيدَ، وَمُوسَى بْنِ طَلْحَةَ بْنِ عُبَيْدِ اللَّهِ وَهُوَ قَوْلُ ابْنِ أَبِي لَيْلَى، وَسُفْيَانَ الثَّوْرِيِّ، وَالأَوْزَاعِيِّ، وَأَبِي يُوسُفَ، وَمُحَمَّدِ بْنِ الْحَسَنِ، وَابْنِ الْمُنْذِرِ. وَاخْتُلِفَ فِيهَا، عَنِ اللَّيْثِ، وَأَجَازَهَا أَحْمَدُ، وَإِسْحَاقُ إِلاَّ أَنَّهُمَا قَالاَ: إنَّ الْبَذْرَ يَكُونُ مِنْ عِنْدِ صَاحِبِ الأَرْضِ وَإِنَّمَا عَلَى الْعَامِلِ الْبَقَرُ، وَالآلَةُ، وَالْعَمَلُ وَأَجَازَهَا بَعْضُ أَصْحَابِ الْحَدِيثِ، وَلَمْ يُبَالِ مَنْ جَعَلَ الْبَذْرَ مِنْهُمَا.
قال أبو محمد: فِي اشْتِرَاطِ النَّبِيِّ صلى الله عليه وسلم عَلَى أَهْلِ خَيْبَرَ أَنْ يَعْمَلُوهَا بِأَمْوَالِهِمْ: بَيَانٌ أَنَّ الْبَذْرَ وَالنَّفَقَةَ كُلُّهَا عَلَى الْعَامِلِ، وَلاَ يَجُوزُ أَنْ يُشْتَرَطَ شَيْءٌ مِنْ ذَلِكَ عَلَى صَاحِبِ الأَرْضِ; لأََنَّ كُلَّ ذَلِكَ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى فَهُوَ بَاطِلٌ، فَإِنْ تَطَوَّعَ صَاحِبُ الأَرْضِ بِأَنْ يُقْرِضَ الْعَامِلَ الْبَذْرَ، أَوْ بَعْضَهُ أَوْ مَا يَبْتَاعُ بِهِ الْبَقَرَ، أَوْ الآلَةَ، أَوْ مَا يَتَّسِعُ فِيهِ مِنْ غَيْرِ شَرْطٍ فِي الْعَقْدِ فَهُوَ جَائِزٌ; لأََنَّهُ فِعْلُ خَيْرٍ، وَالْقَرْضُ أَجْرٌ وَبِرٌّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَاتَّفَقَ أَبُو حَنِيفَةَ، وَمَالِكٌ، وَالشَّافِعِيُّ، وَأَبُو يُوسُفَ، وَمُحَمَّدٌ، وَزُفَرُ، وَأَبُو سُلَيْمَانَ عَلَى جَوَازِ كِرَاءِ الأَرْضِ، وَاخْتَلَفُوا فِيهِ أَيْضًا، وَفِي الْمُزَارَعَةِ فَأَجَازَ كُلُّ مَنْ ذَكَرْنَا حَاشَا مَالِكًا وَحْدَهُ كِرَاءَ الأَرْضِ بِالذَّهَبِ، وَالْفِضَّةِ، وَبِالطَّعَامِ الْمُسَمَّى كَيْلُهُ فِي الذِّمَّةِ مَا لَمْ يُشْتَرَطْ أَنْ يَكُونَ مِمَّا تَخْرُجُهُ تِلْكَ الأَرْضُ وَبِالْعُرُوضِ كُلِّهَا. وقال مالك بِمِثْلِ ذَلِكَ، إِلاَّ أَنَّهُ لَمْ يُجِزْ كِرَاءَ الأَرْضِ بِشَيْءٍ مِمَّا يَخْرُجُ مِنْهَا، وَلاَ بِشَيْءٍ مِنْ الطَّعَامِ، وَإِنْ لَمْ يَخْرُجْ مِنْهَا: كَالْعَسَلِ، وَالْمِلْحِ، وَالْمُرِّيِّ، وَنَحْوِ ذَلِكَ، وَأَجَازَ كِرَاءَهَا بِالْخَشَبِ وَالْحَطَبِ وَإِنْ كَانَا يَخْرُجَانِ مِنْهَا وَهَذَا تَقْسِيمٌ لاَ نَعْرِفُهُ، عَنْ أَحَدٍ قَبْلَهُ، وَتَنَاقُضٌ ظَاهِرٌ وَمَا نَعْلَمُ لِقَوْلِهِ هَذَا مُتَعَلَّقًا، لاَ مِنْ قُرْآنٍ، وَلاَ مِنْ سُنَّةٍ صَحِيحَةٍ، وَلاَ رِوَايَةٍ سَقِيمَةٍ، وَلاَ مِنْ قَوْلِ مُتَقَدِّمٍ، وَلاَ قِيَاسٍ، وَلاَ رَأْيٍ لَهُ وَجْهٌ يَعْنِي اسْتِثْنَاءَهُ الْعَسَلَ، وَالْمِلْحَ، وَإِجَازَتَهُ الْخَشَبَ، وَالْحَطَبَ. وَمَنَعَ أَبُو حَنِيفَةَ وَزُفَرُ إعْطَاءَ الأَرْضِ بِجُزْءٍ مُسَمًّى مِمَّا يُزْرَعُ فِيهَا بِوَجْهٍ مِنْ الْوُجُوهِ وقال مالك: لاَ يَجُوزُ إعْطَاءُ الأَرْضِ بِجُزْءٍ مُسَمًّى مِمَّا تُخْرِجُ الأَرْضُ، إِلاَّ أَنْ تَكُونَ أَرْضٌ وَشَجَرٌ، فَيَكُونُ مِقْدَارُ الْبَيَاضِ مِنْ الأَرْضِ ثُلُثَ مِقْدَارِ الْجَمِيعِ، وَيَكُونُ السَّوَادُ مِقْدَارَ الثُّلُثَيْنِ مِنْ

(8/217)

الْجَمِيعِ، فَيَجُوزُ حِينَئِذٍ أَنْ تُعْطَى بِالثُّلُثِ وَالرُّبُعِ وَالنِّصْفِ عَلَى مَا يُعْطَى بِهِ ذَلِكَ السَّوَادُ. وقال الشافعي: لاَ يَجُوزُ إعْطَاءُ الأَرْضِ بِجُزْءٍ مُسَمًّى مِمَّا تُخْرِجُ إِلاَّ أَنْ يَكُونَ فِي خِلاَلِ الشَّجَرِ لاَ يُمْكِنُ سَقْيُهَا، وَلاَ عَمَلُهَا إِلاَّ بِعَمَلِ الشَّجَرِ وَحَفْرِهَا وَسَقْيِهَا، فَيَجُوزُ حِينَئِذٍ إعْطَاؤُهَا بِثُلُثٍ، أَوْ رُبُعٍ أَوْ نِصْفٍ عَلَى مَا تُعْطَى بِهِ الشَّجَرُ. وَقَالَ أَبُو بَكْرِ بْنُ دَاوُد: لاَ يَجُوزُ إعْطَاءُ الأَرْضِ بِجُزْءٍ مُسَمًّى مِمَّا يَخْرُجُ مِنْهَا إِلاَّ أَنْ تُعْطَى هِيَ وَالشَّجَرُ فِي صَفْقَةٍ وَاحِدَةٍ فَيَجُوزُ ذَلِكَ حِينَئِذٍ.
قال أبو محمد: حُجَّةُ جَمِيعِهِمْ فِي الْمَنْعِ مِنْ ذَلِكَ نَهْيُ رَسُولِ اللَّهِ صلى الله عليه وسلم عَنْ إعْطَاءِ الأَرْضِ بِالنِّصْفِ، وَالثُّلُثِ، وَالرُّبُعِ
قَالَ عَلِيٌّ: وَلَسْنَا نُخَارِجُهُمْ الآنَ فِي أَلْفَاظِ ذَلِكَ الْحَدِيثِ بَلْ يَقُولُ: نَعَمْ، قَدْ صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم أَنَّهُ نَهَى، عَنْ أَنْ يُؤْخَذَ لِلأَرْضِ أَجْرٌ أَوْ حَظٌّ، قَالَ: مَنْ كَانَتْ لَهُ أَرْضٌ فَلْيَزْرَعْهَا أَوْ لِيُزْرِعْهَا، فَإِنْ أَبَى فَلْيُمْسِكْ أَرْضَهُ وَهَذَا نَهْيٌ، عَنْ إعْطَائِهَا بِجُزْءٍ مِمَّا يَخْرُجُ مِنْهَا، لَكِنْ فِعْلُهُ عليه السلام فِي خَيْبَرَ هُوَ النَّاسِخُ عَلَى مَا بَيَّنَّا قَبْلُ. فأما أَبُو حَنِيفَةَ فَخَالَفَ النَّاسِخَ وَأَخَذَ بِالْمَنْسُوخِ. وَأَمَّا مَالِكٌ، وَالشَّافِعِيُّ، وَأَبُو سُلَيْمَانَ: فَحَيَّرَهُمْ فِعْلُ النَّبِيِّ صلى الله عليه وسلم فِي أَرْضِ خَيْبَرَ فَأَخْرَجُوهُ عَلَى مَا ذَكَرْنَا عَنْهُمْ وَكُلُّ تِلْكَ الْوُجُوهِ تَحَكُّمٌ. وَيُقَالُ لِمَنْ قَلَّدَ مَالِكًا: مِنْ أَيْنَ لَكُمْ تَحْدِيدُ الْبَيَاضِ بِالثُّلُثِ وَلَمْ يَأْتِ قَطُّ فِي شَيْءٍ مِنْ الأَخْبَارِ تَحْدِيدُ ثُلُثٍ، وَلاَ دَلِيلَ عَلَيْهِ، وَمِثْلُ هَذَا فِي الدِّينِ لاَ يَجُوزُ. وَيُقَالُ لَهُمْ: مَاذَا تُرِيدُونَ بِالثُّلُثِ أَثُلُثَ الْمِسَاحَةِ أَوْ ثُلُثَ الْغَلَّةِ أَمْ ثُلُثَ الْقِيمَةِ فَإِلَى أَيِّ وَجْهٍ مَالُوا مِنْ هَذِهِ الْوُجُوهِ قِيلَ لَهُمْ: وَمِنْ أَيْنَ خَصَّصْتُمْ هَذَا الْوَجْهَ دُونَ غَيْرِهِ وَالْغَلَّةُ قَدْ تَقِلُّ وَتَكْثُرُ، وَالْقِيمَةُ كَذَلِكَ وَأَمَّا الْمِسَاحَةُ فَقَدْ تَكُونُ مِسَاحَةً قَلِيلَةَ أَعْظَمَ غَلَّةٍ أَوْ أَكْثَرَ قِيمَةٍ مِنْ أَضْعَافِهَا. وَأَيْضًا: فَإِنَّ خَيْبَرَ لَمْ تَكُنْ حَائِطًا وَاحِدًا، وَلاَ مَحْشَرًا وَاحِدًا، وَلاَ قَرْيَةً وَاحِدَةَ، وَلاَ حِصْنًا وَاحِدًا، بَلْ كَانَتْ حُصُونًا كَثِيرَةً بَاقِيَةً إلَى الْيَوْمِ لَمْ تَتَبَدَّلْ مِنْهَا الْوَطِيحُ، وَالسَّلاَلِمُ، وَنَاعِمٌ، وَالْقُمُوصُ، وَالْكَتِيبَةُ، وَالشَّقُّ، وَالنَّطَاةُ، وَغَيْرُهَا وَمَا الظَّنُّ بِبَلَدٍ أَخَذَ فِيهِ الْقِسْمَةَ مِائَتَا فَارِسٍ وَأَضْعَافُهُمْ مِنْ الرِّجَالِ فَتَمَوَّلُوا مِنْهَا وَصَارُوا أَصْحَابَ ضِيَاعٍ فَمِنْ أَيْنَ لِمَالِكٍ تَحْدِيدُ الثُّلُثِ وَقَدْ كَانَ فِيهَا بَيَاضٌ لاَ سَوَادَ فِيهِ، وَسَوَادٌ لاَ بَيَاضَ فِيهِ، وَبَيَاضُ سَوَادٍ، فَمَا جَاءَ قَطُّ فِي شَيْءٍ مِنْ الآثَارِ تَخْصِيصُ مَا خَصَّهُ. فَإِنْ قَالَ: قَدْ جَاءَ عَنِ النَّبِيِّ صلى الله عليه وسلم الثُّلُثُ وَالثُّلُثُ كَثِيرٌ. قلنا: نَعَمْ وَأَنْتُمْ جَعَلْتُمْ فِي هَذِهِ الْمَسْأَلَةِ الثُّلُثَ قَلِيلاً بِخِلاَفِ الأَثَرِ ثُمَّ يُقَالُ لَهُمْ وَلِلشَّافِعِيِّ: مِنْ أَيْنَ لَكُمْ أَنَّ رَسُولَ اللَّهِ

(8/218)

صلى الله عليه وسلم إنَّمَا أَعْطَى أَرْضَ خَيْبَرَ بِنِصْفِ مَا يَخْرُجُ مِنْهَا; لأََنَّهَا كَانَتْ تَبَعًا لِلسَّوَادِ؟ وَهَلْ يَعْلَمُ هَذَا أَحَدٌ إِلاَّ مَنْ أَخْبَرَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم بِذَلِكَ، عَنْ نَفْسِهِ، وَإِلَّا فَهُوَ غَفْلَةٌ مِمَّنْ قَالَهُ وَقَطْعٌ بِالظَّنِّ وَأَمَّا بَعْدَ التَّنْبِيهِ عَلَيْهِ فَمَا هُوَ إِلاَّ الْكَذِبُ الْبَحْتُ عَلَيْهِ صلى الله عليه وسلم . وَإِنَّمَا الْحَقُّ الْوَاضِحُ فَهُوَ أَنَّهُ عليه السلام أَعْطَى أَرْضَهَا بِنِصْفِ مَا يَخْرُجُ مِنْهَا مِنْ زَرْعٍ وَأَعْطَى نَخْلَهَا وَثِمَارَهَا كَذَلِكَ، فَنَحْنُ نَقُولُ: هَذَا سُنَّةٌ، وَحَقٌّ أَبَدًا، وَلاَ نَزِيدُ، وَنَعْلَمُ أَنَّهُ نَاسِخٌ لِمَا تَقَدَّمَهُ مِمَّا لاَ يُمْكِنُ الْجَمْعُ بَيْنَهُمَا بِظَاهِرِهِمَا. وَكَذَلِكَ أَيْضًا يُقَالُ لِمَنْ قَالَ بِقَوْلِ أَبِي بَكْرِ بْنِ دَاوُد سَوَاءً بِسَوَاءٍ، وَالْعَجَبُ أَنَّ بَعْضَهُمْ قَالَ: الْمُخَابَرَةُ مُشْتَقَّةٌ مِنْ خَيْبَرَ، فَدَلَّ أَنَّهَا بَعْدَ خَيْبَرَ.
قال أبو محمد: وَلَوْ عَلِمَ هَذَا الْقَائِلُ قَبِيحَ مَا أَتَى بِهِ لاَسْتَغْفَرَ اللَّهَ تَعَالَى مِنْهُ، وَلَتَقَنَّعَ حَيَاءً مِنْهُ، أَمَّا عِلْمُ الْجَاهِلِ أَنَّ خَيْبَرَ كَانَ هَذَا اسْمَهَا قَبْلَ مَوْلِدِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَأَنَّ الْمُخَابَرَةَ كَانَتْ تُسَمَّى بِهَذَا الأَسْمِ كَذَلِكَ، وَأَنَّ إعْطَاءَ رَسُولِ اللَّهِ صلى الله عليه وسلم خَيْبَرَ بِنِصْفِ مَا يَخْرُجُ مِنْهَا مِنْ زَرْعٍ أَوْ ثَمَرٍ كَانَ إلَى يَوْمِ مَوْتِهِ عليه السلام، وَاتَّصَلَ كَذَلِكَ بَعْدَ مَوْتِهِ عليه السلام فَكَيْف يَسُوغُ لِذِي عَقْلٍ أَوْ دِينٍ أَنْ يَقُولَ: إنَّ نَهْيَهُ عليه السلام، عَنِ الْمُخَابَرَةِ كَانَ بَعْدَ ذَلِكَ أَتَرَى عَهْدَهُ عليه السلام أَتَانَا مِنْ الآخِرَةِ بَعْدَ مَوْتِهِ عليه السلام بِالنَّهْيِ عَنْهَا أَمَّا هَذَا مِنْ السُّخْفِ، وَالتَّلَوُّثِ، وَالْعَارِ مِمَّنْ يُنْسَبُ إلَى الْعِلْمِ، وَيَأْتِي بِمِثْلِ هَذَا الْجُنُونِ فَصَحَّ يَقِينًا كَالشَّمْسِ أَنَّ النَّهْيَ، عَنِ الْمُخَابَرَةِ وَعَنْ إعْطَاءِ الأَرْضِ بِمَا يَخْرُجُ مِنْهَا كَانَ قَبْلَ أَمْرِ خَيْبَرَ بِلاَ شَكٍّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَاحْتَجَّ الْمُجِيزُونَ لِلْكِرَاءِ بِحَدِيثِ ثَابِتِ بْنِ الضَّحَّاكِ "أَ نَّ رَسُولَ اللَّهِ صلى الله عليه وسلم نَهَى عَنِ الْمُزَارَعَةِ وَأَمَرَ بِالْمُؤَاجَرَةِ وَقَالَ: لاَ بَأْسَ بِهَا ". وَبِالْخَبَرِ الَّذِي رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا إِسْحَاقُ، هُوَ ابْنُ رَاهْوَيْهِ، حَدَّثَنَا عِيسَى بْنُ يُونُسَ، حَدَّثَنَا الأَوْزَاعِيُّ، عَنْ رَبِيعَةَ بْنِ أَبِي عَبْدِ الرَّحْمَانِ حَدَّثَنِي حَنْظَلَةُ بْنُ قَيْسٍ الزُّرَقِيُّ قَالَ: سَأَلْت رَافِعَ بْنَ خَدِيجٍ، عَنْ كِرَاءِ الأَرْضِ بِالذَّهَبِ وَالْفِضَّةِ فَقَالَ: لاَ بَأْسَ بِهِ إنَّمَا كَانَ النَّاسُ يُؤَاجِرُونَ عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم عَلَى الْمَاذِيَانَاتِ، وَأَقْبَالِ الْجَدَاوِلِ وَأَشْيَاءَ مِنْ الزَّرْعِ، فَيَهْلِكُ هَذَا وَيَسْلَمُ هَذَا وَيَسْلَمُ هَذَا وَيَهْلِكُ هَذَا فَلَمْ يَكُنْ لِلنَّاسِ كِرَاءٌ إِلاَّ هَذَا فَلِذَلِكَ زَجَرَ عَنْهُ فأما شَيْءٌ مَعْلُومٌ مَضْمُونٌ فَلاَ بَأْسَ بِهِ، وَهَذَانِ خَبَرَانِ صَحِيحَانِ، وَبِمَا رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ

(8/219)

حَدَّثَنَا عَلِيُّ بْنُ عَبْدِ اللَّهِ هُوَ ابْنُ الْمَدِينِيِّ حَدَّثَنَا سُفْيَانُ هُوَ ابْنُ عُيَيْنَةَ قَالَ عَمْرٌو هُوَ ابْنُ دِينَارٍ: قُلْت لِطَاوُسٍ: لَوْ تُرِكَتْ الْمُخَابَرَةُ فَإِنَّ النَّبِيَّ صلى الله عليه وسلم نَهَى عَنْهَا فَمَا يَزْعُمُونَ فَقَالَ لِي طَاوُوس: إنَّ أَعْلَمَهُمْ يَعْنِي ابْنَ عَبَّاسٍ أَخْبَرَنِي أَنَّ النَّبِيَّ صلى الله عليه وسلم لَمْ يَنْهَ عَنْهَا، وَلَكِنْ قَالَ: لاََنْ يَمْنَحَ أَحَدُكُمْ أَخَاهُ خَيْرٌ لَهُ مِنْ أَنْ يَأْخُذَ عَلَيْهَا خَرْجًا مَعْلُومًا وَهَذَا أَيْضًا خَبَرٌ صَحِيحٌ. وَبِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا ابْنِ عُلَيَّةَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ إِسْحَاقَ، عَنْ أَبِي عُبَيْدَةَ بْنِ عَمَّارِ بْنِ يَاسِرٍ، عَنْ أَبِي عُبَيْدَةَ بْنِ مُحَمَّدِ بْنِ عَمَّارِ بْنِ يَاسِرٍ، عَنِ الْوَلِيدِ بْنِ أَبِي الْوَلِيدِ، عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ قَالَ: قَالَ زَيْدُ بْنُ ثَابِتٍ: يَغْفِرُ اللَّهُ لِرَافِعِ بْنِ خَدِيجٍ، أَنَا وَاَللَّهُ أَعْلَمُ بِالْحَدِيثِمِنْهُ، إنَّمَا أَتَاهُ رَجُلاَنِ قَدْ اقْتَتَلاَ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: إنْ كَانَ هَذَا شَأْنُكُمْ فَلاَ تُكْرُوا الْمَزَارِعَ.
قَالَ عَلِيٌّ: فَقُلْنَا لَهُمْ: أَمَّا حَدِيثُ زَيْدٍ فَلاَ يَصِحُّ، وَلَكِنَّا نُسَامِحُكُمْ فِيهِ فَنَقُولُ: هَبْكُمْ أَنَّهُ قَدْ صَحَّ فَإِنَّ رَافِعًا لاَ يَثْبُتُ عَلَيْهِ الْوَهْمُ بِمِثْلِ هَذَا، بَلْ نَقُولُ: صَدَقَ زَيْدٌ، وَصَدَقَ رَافِعٌ، وَكِلاَهُمَا أَهْلُ الصِّدْقِ وَالثِّقَةِ، وَإِذْ حَفِظَ زَيْدٌ فِي ذَلِكَ الْوَقْتَ مَا لَمْ يَسْمَعْهُ رَافِعٌ فَقَدْ سَمِعَ رَافِعٌ أَيْضًا مَرَّةً أُخْرَى مَا لَمْ يَسْمَعْهُ زَيْدٌ، وَلَيْسَ زَيْدٌ بِأَوْلَى بِالتَّصْدِيقِ مِنْ رَافِعٍ، وَلاَ رَافِعٌ أَوْلَى بِالتَّصْدِيقِ مِنْ زَيْدٍ، بَلْ كِلاَهُمَا صَادِقٌ. وَقَدْ رَوَى النَّهْيَ، عَنِ الْكِرَاءِ جُمْلَةً لِلأَرْضِ: جَابِرٌ، وَأَبُو هُرَيْرَةَ، وَأَبُو سَعِيدٍ، وَابْنُ عُمَرَ، وَفِيهِمْ مَنْ هُوَ أَجَلُّ مِنْ زَيْدٍ. ثم نقول لَهُمْ: إنْ غَلَّبْتُمْ هَذَا الْخَبَرَ عَلَى حَدِيثِ النَّهْيِ، عَنِ الْكِرَاءِ فَغَلِّبُوهُ عَلَى النَّهْيِ، عَنِ الْمُخَابَرَةِ، وَلاَ فَرْقَ. وَهَكَذَا الْقَوْلُ فِي حَدِيثِ ابْنِ عَبَّاسٍ; لأََنَّهُ يَقُولُ: لَمْ يَنْهَ عَنْهُ النَّبِيُّ صلى الله عليه وسلم وَيَقُولُ جَابِرٌ، وَأَبُو هُرَيْرَةَ، وَأَبُو سَعِيدٍ، وَابْنُ عُمَرَ: نَهَى عَنْهُ رَسُولُ اللَّهِ صلى الله عليه وسلم فَكُلٌّ صَادِقٌ، وَكُلٌّ إنَّمَا أَخْبَرَ بِمَا عِنْدَهُ. وَابْنُ عَبَّاسٍ لَمْ يَسْمَع النَّهْيَ وَهَؤُلاَءِ سَمِعُوهُ، فَمَنْ أَثْبَتَ أَوْلَى مِمَّنْ نَفَى، وَمَنْ قَالَ: إنَّهُ عَلِمَ أَوْلَى مِمَّنْ قَالَ: لاَ أَعْلَمُ. وَأَمَّا خَبَرُ حَنْظَلَةَ بْنِ قَيْسٍ، عَنْ رَافِعٍ، فَاَلَّذِي فِيهِ إنَّمَا هُوَ مِنْ كَلاَمِ رَافِعٍ يَعْنِي قَوْلَهُ: وَأَمَّا شَيْءٌ مَضْمُونٌ فَلاَ. وَقَدْ اُخْتُلِفَ، عَنْ رَافِعٍ فِي ذَلِكَ كَمَا أَوْرَدْنَا قَبْلُ، وَرَوَى عَنْهُ سُلَيْمَانُ بْنُ يَسَارٍ النَّهْيَ، عَنْ كِرَائِهَا بِطَعَامٍ مُسَمًّى فَلِمَ أَجَزْتُمُوهُ وَرِوَايَةُ حَنْظَلَةَ، عَنْ رَافِعٍ شَدِيدَةُ الأَضْطِرَابِ وَعَلَى كُلِّ حَالٍ فَالزَّائِدُ عِلْمًا أَوْلَى. وَقَدْ رَوَى عِمْرَانُ بْنُ سَهْلِ بْنِ رَافِعٍ، وَابْنُ عُمَرَ، وَنَافِعٌ، وَسُلَيْمَانُ بْنُ يَسَارٍ، وَأَبُو النَّجَاشِيِّ وَغَيْرُهُمْ: النَّهْيَ، عَنْ كَرْيِ الأَرْضِ جُمْلَةً، عَنْ رَافِعِ بْنِ خَدِيجٍ

(8/220)

خِلاَفَ مَا رَوَى عَنْهُ حَنْظَلَةُ، وَكُلُّهُمْ أَوْثَقُ مِنْ حَنْظَلَةَ فَالزَّائِدُ أَوْلَى. وَأَمَّا حَدِيثُ أَمَرَ بِالْمُؤَاجَرَةِ فَنَعَمْ، هُوَ صَحِيحٌ، وَقَدْ صَحَّ نَهْيُهُ صلى الله عليه وسلم وَخَبَرُ الإِبَاحَةِ مُوَافِقٌ لِمَعْهُودِ الأَصْلِ، وَخَبَرُ النَّهْيِ زَائِدٌ، فَالزَّائِدُ أَوْلَى، وَنَحْنُ عَلَى يَقِينٍ مِنْ أَنَّهُ صلى الله عليه وسلم حِينَ نَهَى، عَنِ الْكِرَاءِ فَقَدْ حَرَّمَ مَا كَانَ مُبَاحًا مِنْ ذَلِكَ بِلاَ شَكٍّ، وَلاَ يَحِلُّ أَنْ يُتْرَكَ الْيَقِينُ لِلظَّنِّ، وَمَنْ ادَّعَى أَنَّ الإِبَاحَةَ الَّتِي قَدْ تَيَقَّنَّا بُطْلاَنَهَا قَدْ عَادَتْ فَهُوَ مُبْطِلٌ وَعَلَيْهِ الدَّلِيلُ، وَلاَ يَجُوزُ تَرْكُ الْيَقِينِ بِالدَّعْوَى الْكَاذِبَةِ، وَلَيْسَ إِلاَّ تَغْلِيبُ النَّهْيِ، فَبَطَلَ الْكِرَاءُ جُمْلَةً، وَالْمُخَابَرَةُ جُمْلَةً، أَوْ تَغْلِيبُ الإِبَاحَةِ، فَيَثْبُتُ الْكِرَاءُ جُمْلَةً، وَالْمُخَابَرَةُ جُمْلَةً، كَمَا يَقُولُ أَبُو يُوسُفَ، وَمُحَمَّدٌ، وَغَيْرُهُمَا.
وَأَمَّا التَّحَكُّمُ فِي تَغْلِيبِ النَّهْيِ فِي جِهَةٍ، وَتَغْلِيبُ الإِبَاحَةِ فِي أُخْرَى بِلاَ بُرْهَانٍ فَتَحَكُّمُ الصِّبْيَانِ، وَقَوْلٌ لاَ يَحِلُّ فِي الدِّينِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَأَمَّا قَوْلُ مَالِكٍ: فَإِنَّ مُقَلِّدِيهِ احْتَجُّوا لَهُ بِحَدِيثِ عَبْدِ الْحَمِيدِ بْنِ جَعْفَرٍ، عَنْ أَبِيهِ، عَنْ رَافِعِ بْنِ أُسَيْدَ بْنِ ظُهَيْرٍ، عَنْ أَبِيهِ قَالَ: نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ كِرَاءِ الأَرْضِ قلنا: يَا رَسُولَ اللَّهِ إذًا نُكْرِيهَا بِشَيْءٍ مِنْ الْحَبِّ قَال: لاَ، قَالَ: نُكْرِيهَا بِالتِّبْنِ فَقَالَ: لاَ: قَالَ: وَكُنَّا نُكْرِيهَا عَلَى الرَّبِيعِ السَّاقِي قَالَ: لاَ، ازْرَعْهَا، أَوْ امْنَحْهَا أَخَاكَ .
وَبِحَدِيثِ مُجَاهِدٍ، قَالَ رَافِعٌ: نَهَانَا رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ نَتَقَبَّلَ الأَرْضَ بِبَعْضِ خَرْجِهَا. وَبِمَا رُوِّينَاهُ مِنْ طَرِيقٍ، عَنْ يَعْلَى بْنِ حَكِيمٍ، عَنْ سُلَيْمَانَ بْنِ يَسَارٍ أَنَّ رَافِعَ بْنَ خَدِيجٍ قَالَ: إنَّ بَعْضَ عُمُومَتِهِ أَتَاهُمْ فَقَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم:" مَنْ كَانَتْ لَهُ أَرْضٌ فَلْيَزْرَعْهَا أَوْ لِيُزْرِعْهَا أَخَاهُ، وَلاَ يُكَارِيهَا بِثُلُثٍ، وَلاَ بِرُبُعٍ، وَلاَ بِطَعَامٍ مُسَمًّى ". وَبِمَا رُوِّينَاهُ مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ سَعْدِ بْنِ إبْرَاهِيمَ حَدَّثَنَا عَمِّي قَالَ: حَدَّثَنَا أَبِي عَنْ مُحَمَّدِ بْنِ عِكْرِمَةَ عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَانِ بْنِ لَبِيبَةَ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، عَنْ سَعْدِ بْنِ أَبِي وَقَّاصٍ قَالَ: كَانَ أَصْحَابُ الْمَزَارِعِ يُكْرُونَ مَزَارِعَهُمْ فِي زَمَانِ رَسُولِ اللَّهِ صلى الله عليه وسلم مِمَّا يَكُونُ عَلَى السَّوَاقِي مِنْ الزَّرْعِ فَجَاءُوا رَسُولَ اللَّهِ صلى الله عليه وسلم يَخْتَصِمُونَ، فَنَهَاهُمْ رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ يُكْرُوا بِذَلِكَ وَقَالَ: أَكْرُوا بِالذَّهَبِ، وَالْفِضَّةِ . وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ، عَنِ ابْنِ الْمَاجِشُونِ، عَنْ إبْرَاهِيمَ بْنِ سَعْدِ بْنِ إبْرَاهِيمَ، عَنْ أَبِيهِ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، عَنْ سَعْدِ بْنِ أَبِي وَقَّاصٍ قَالَ: أَرْخَصَ رَسُولُ اللَّهِ صلى الله عليه وسلم فِي كِرَاءِ الأَرْضِ بِالذَّهَبِ، وَالْوَرِقِ. وَمِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ الأَنْصَارِيُّ، حَدَّثَنَا حَنْظَلَةُ بْنُ قَيْسٍ الزُّرَقِيُّ أَنَّهُ سَمِعَ رَافِعَ بْنَ خَدِيجٍ يَقُولُ: كُنَّا نَقُولُ لِلَّذِي نُخَابِرُهُ: لَك هَذِهِ الْقِطْعَةُ

(8/221)

وَلَنَا هَذِهِ الْقِطْعَةُ نَزْرَعُهَا فَرُبَّمَا أَخْرَجَتْ هَذِهِ وَلَمْ تُخْرِجْ هَذِهِ فَنَهَانَا رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ ذَلِكَ، فأما بِوَرِقٍ فَلَمْ يَنْهَ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا أَبُو الأَحْوَصِ، عَنْ طَارِقِ بْنِ عَبْدِ الرَّحْمَانِ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، عَنْ رَافِعِ بْنِ خَدِيجٍ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ: إنَّمَا يَزْرَعُ ثَلاَثَةٌ: رَجُلٌ لَهُ أَرْضٌ فَهُوَ يَزْرَعُهَا أَوْ رَجُلٌ مُنِحَ أَرْضًا فَهُوَ يَزْرَعُهَا أَوْ رَجُلٌ اسْتَكْرَى أَرْضًا بِذَهَبٍ أَوْ فِضَّةٍ.
قال أبو محمد: أَمَّا الْحَدِيثُ الأَوَّلُ فَسَنَدُهُ لَيْسَ بِالنَّيِّرِ، ثُمَّ لَوْ صَحَّ لَكَانَ حُجَّةً لَنَا عَلَيْهِمْ لاَ حُجَّةً لَهُمْ; لأََنَّ الَّذِي فِيهِ، عَنِ النَّبِيِّ صلى الله عليه وسلم فَهُوَ النَّهْيُ عَنْ كِرَاءِ الأَرْضِ جُمْلَةً، وَالْمَنْعُ مِنْ غَيْرِ زَرِيعَتِهَا مِنْ قِبَلِ صَاحِبِهَا، أَوْ مِنْ قِبَلِ مَنْ مَنَحَهَا، وَهَذَا خِلاَفُ قَوْلِهِمْ. وَأَمَّا حَدِيثُ مُجَاهِدٍ، عَنْ رَافِعٍ فَلاَ خِلاَفَ فِي أَنَّهُ لَمْ يَسْمَعْهُ مِنْ رَافِعٍ، ثُمَّ لَوْ صَحَّ لَكَانَ فِيهِ النَّهْيُ عَنْ كِرَاءِ الأَرْضِ بِبَعْضِ مَا يَخْرُجُ مِنْهَا، وَهُوَ خِلاَفٌ لِقَوْلِهِمْ مِنْ قِبَلِ أَنَّهُمْ يُمْنَعُونَ مِنْ كِرَائِهَا بِالْعَسَلِ، وَالْمِلْحِ، وَلَيْسَا مِمَّا يَخْرُجَانِ مِنْهَا، وَيُجِيزُونَ كِرَاءَهَا بِالْحَطَبِ، وَالْخَشَبِ، وَهُمَا مِنْ بَعْضِ مَا يَخْرُجُ مِنْهَا، فَقَدْ خَالَفُوهُ مِنْ وَجْهَيْنِ فَزَادُوا فِيهِ مَا لَيْسَ فِيهِ وَأَخْرَجُوا مِنْهُ مَا فِيهِ وَأَيْضًا فَإِنَّ الذَّهَبَ، وَالْفِضَّةَ مِنْ بَعْضِ مَا يَخْرُجُ مِنْ الأَرْضِ، وَهُمْ يُجِيزُونَ الْكِرَاءَ بِهِمَا، وَبِالرَّصَاصِ وَالنُّحَاسِ وَكُلُّ ذَلِكَ خَارِجٌ مِنْهَا. فَإِنْ قَالُوا: إنَّمَا مَنَعَ النَّبِيُّ عليه السلام مِنْ كِرَائِهَا بِمَا يَخْرُجُ مِنْ تِلْكَ الأَرْضِ بِعَيْنِهَا قلنا: هَاتُوا دَلِيلَكُمْ عَلَى هَذَا التَّخْصِيصِ، وَإِلَّا فَلَفْظُ الْخَبَرِ عَلَى عُمُومِهِ، فَسَقَطَ قَوْلُهُمْ جُمْلَةً فِي هَذَا الْخَبَرِ. ثُمَّ أَيْضًا فَنَحْنُ نَقُولُ بِمَا فِيهِ ثُمَّ نَسْتَثْنِي مِنْهُ مَا صَحَّ نَسْخُهُ بِيَقِينٍ مِنْ إعْطَائِنَا الأَرْضَ بِجُزْءٍ مِمَّا يَخْرُجُ مِنْهَا مُسَمًّى، وَنَمْنَعُ مِنْ غَيْرِ ذَلِكَ فَهُوَ حُجَّةٌ لَنَا لاَ لَهُمْ. وَأَمَّا خَبَرُ سُلَيْمَانَ بْنِ يَسَارٍ: فَعَلَيْهِمْ لاَ لَهُمْ; لأََنَّ فِيهِ أَنْ يَزْرَعَهَا أَوْ يُزْرِعَهَا فَقَطْ. وَهَكَذَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَخْبَرَنِي زِيَادُ بْنُ أَيُّوبَ، حَدَّثَنَا ابْنِ عُلَيَّةَ، حَدَّثَنَا أَيُّوبُ هُوَ السِّخْتِيَانِيُّ، عَنْ يَعْلَى بْنِ حَكِيمٍ، عَنْ سُلَيْمَانَ بْنِ يَسَارٍ، عَنْ رَافِعِ بْنِ خَدِيجٍ أَنَّ رَجُلاً مِنْ عُمُومَتِهِ قَالَ لَهُمْ: نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ نُحَاقِلَ بِالأَرْضِ أَوْ نُكْرِيَهَا بِالثُّلُثِ وَالرُّبُعِ وَالطَّعَامُ مُسَمًّى، وَأَمَرَ رَبَّ الأَرْضِ أَنْ يَزْرَعَهَا، أَوْ يُزْرِعَهَا، وَكَرِهَ كِرَاءَهَا، وَمَا سِوَى ذَلِكَ.
وَأَمَّا خَبَرُ حَنْظَلَةَ عَنْ رَافِعٍ: فَقَدْ ذَكَرْنَا أَنَّهُ مِنْ قَوْلِ رَافِعٍ يَعْنِي قَوْلَهُ: فأما بِوَرِقٍ فَلَمْ يَنْهَ وَقَدْ صَحَّ عَنْ رَافِعٍ مَا ذَكَرْنَا أَنَّهُ مِنْ قَوْلِ رَافِعٍ قَبْلُ مِنْ نَهْيِهِ صلى الله عليه وسلم عَنْ ذَلِكَ حَتَّى أَبْطَلَ كِرَاءَ أَرْضِ بَنِي أَبِيهِ بِالدَّرَاهِمِ وَهَذِهِ الرِّوَايَةُ أَوْلَى لِوُجُوهٍ: أَحَدُهَا أَنَّهَا مُسْنَدَةٌ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم وَتِلْكَ مَوْقُوفَةٌ عَلَى رَافِعٍ، وَالثَّانِي أَنَّ هَذِهِ غَيْرُ مُضْطَرَبٍ فِيهَا، وَتِلْكَ مُضْطَرَبٍ فِيهَا

(8/222)

عَلَى رَافِعٍ. وَثَالِثُهَا أَنَّ الَّذِينَ رَوَوْا عُمُومَ النَّهْيِ، عَنْ رَافِعٍ: ابْنُ عُمَرَ، وَعُثْمَانُ، وَعِمْرَانُ، وَعِيسَى ابْنَا سَهْلِ بْنِ رَافِعٍ، وَسُلَيْمَانُ بْنُ يَسَارٍ، وَأَبُو النَّجَاشِيِّ، وَكُلُّهُمْ أَوْثَقُ مِنْ حَنْظَلَةَ بْنِ قَيْسٍ فَسَقَطَ تَعَلُّقُهُمْ بِهَذَا الْخَبَرِ. وَأَمَّا خَبَرُ سَعْدِ بْنِ أَبِي وَقَّاصٍ فَأَحَدُ طَرِيقَيْهِ، عَنْ عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ الأَنْدَلُسِيِّ وَهُوَ هَالِكٌ، عَنْ عَبْدِ الْمَلِكِ بْنِ الْمَاجِشُونِ وَهُوَ ضَعِيفٌ. وَالأُُخْرَى مِنْ طَرِيقِ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَانِ بْنِ لَبِيبَةَ وَهُوَ مَجْهُولٌ لاَ يُدْرَى مَنْ هُوَ فَسَقَطَ التَّعْلِيقُ بِهِ. وَأَمَّا خَبَرُ طَارِقٍ، عَنْ سَعِيدٍ، عَنْ رَافِعٍ فَإِنَّ ابْنَ أَبِي شَيْبَةَ رَوَاهُ كَمَا أَوْرَدْنَا، عَنْ أَبِي الأَحْوَصِ فَوَهَمَ فِيهِ، لأََنَّنَا رُوِّينَاهُ مِنْ طَرِيقِ قُتَيْبَةَ بْنِ سَعِيدٍ، وَالْفَضْلِ بْنِ دُكَيْنٍ، وَسَعِيدِ بْنِ مَنْصُورٍ، كُلُّهُمْ، عَنْ أَبِي الأَحْوَصِ، عَنْ طَارِقِ بْنِ عَبْدِ الرَّحْمَانِ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، عَنْ رَافِعِ بْنِ خَدِيجٍ قَالَ: نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنِ الْمُحَاقَلَةِ وَالْمُزَابَنَةِ، وَقَالَ:" إنَّمَا يَزْرَعُ ثَلاَثَةٌ: رَجُلٌ لَهُ أَرْضٌ فَهُوَ يَزْرَعُهَا، أَوْ رَجُلٌ مُنِحَ أَرْضًا فَهُوَ يَزْرَعُ مَا مُنِحَ، أَوْ رَجُلٌ اسْتَكْرَى أَرْضًا بِذَهَبٍ أَوْ فِضَّةٍ " فَكَانَ هَذَا الْكَلاَمُ مَخْزُولاً، عَنْ كَلاَمِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَظَنَّ ابْنُ أَبِي شَيْبَةَ أَنَّهُ مِنْ جُمْلَةِ كَلاَمِ رَسُولٍ اللَّهِ صلى الله عليه وسلم فَخَزَلَهُ وَأَبْقَى السَّنَدَ. وَقَدْ جَاءَ هَذَا الْخَبَرُ، عَنْ طَارِقٍ مِنْ طَرِيقِ مَنْ هُوَ أَحْفَظُ مِنْ أَبِي الأَحْوَصِ مُبَيِّنًا أَنَّهُ مِنْ كَلاَمِ سَعِيدِ بْنِ الْمُسَيِّبِ: كَمَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَخْبَرَنِي مُحَمَّدُ بْنُ عَلِيٍّ[وهو ابن ميمون]، حَدَّثَنَا مُحَمَّدٌ، حَدَّثَنَا سُفْيَانُ، عَنْ طَارِقٍ قَالَ: سَمِعْت سَعِيدَ بْنَ الْمُسَيِّبِ يَقُولُ لاَ يَصْلُحُ مِنْ الزَّرْعِ غَيْرُ ثَلاَثٍ، أَرْضٌ تَمْلِكُ رَقَبَتُهَا، أَوْ مِنْحَةٌ، أَوْ أَرْضٌ بَيْضَاءُ تَسْتَأْجِرُهَا بِذَهَبٍ أَوْ فِضَّةٍ.
قَالَ عَلِيٌّ: وَأَيْضًا فَلَوْ صَحَّ أَنَّهُ مِنْ كَلاَمِ النَّبِيِّ صلى الله عليه وسلم لَكَانُوا مُخَالِفِينَ لَهُ لأََنَّ فِيهِ النَّهْيَ، عَنْ كِرَاءِ الأَرْضِ إِلاَّ بِذَهَبٍ، أَوْ فِضَّةٍ، وَأَنْتُمْ تُبِيحُونَهَا بِكُلِّ عَرْضٍ فِي الْعَالَمِ حَاشَا الطَّعَامَ، أَوْ مَا أَنْبَتَتْ الأَرْضُ فَقَدْ خَالَفْتُمُوهَا كُلَّهَا. فَإِنْ ادَّعَوْا هَهُنَا إجْمَاعًا مِنْ الْقَائِلِينَ بِكِرَاءِ الأَرْضِ بِالذَّهَبِ وَالْفِضَّةِ، عَلَى أَنَّ مَا عَدَا الذَّهَبَ وَالْفِضَّةَ كَالذَّهَبِ وَالْفِضَّةِ فَمَا يَبْعُدُ عَنْهُمْ التَّجَاسُرُ وَالْهُجُومُ عَلَى مِثْلِ هَذَا: أَكْذَبُهُمْ مَا رُوِّينَاهُ مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا أَبُو الأَحْوَصِ، عَنْ عَبْدِ الْكَرِيمِ الْجَزَرِيِّ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ: لاَ تُكْرَى الأَرْضُ الْبَيْضَاءُ إِلاَّ بِالذَّهَبِ وَالْوَرِقِ وَهَذَا إسْنَادٌ صَحِيحٌ جَيِّدٌ. فَإِنْ قَالُوا: قِسْنَا عَلَى الذَّهَبِ وَالْفِضَّةِ مَا عَدَاهُمَا قلنا: فَقِيسُوا إعْطَاءَهَا بِالثُّلُثِ وَالرُّبُعِ عَلَى الْمُضَارَبَةِ،
فَإِنْ قَالُوا:

(8/223)

قَدْ صَحَّ النَّهْيُ عَنْ ذَلِكَ قلنا: فَقَدْ صَحَّ النَّهْيُ عَنْ أَنْ يُؤْخَذَ لِلأَرْضِ أَجْرٌ أَوْ حَظٌّ، وَنَصَّ عليه السلام عَلَى أَنْ لَيْسَ لَهُ إِلاَّ أَنْ يَزْرَعَهَا صَاحِبُهَا أَوْ يَمْنَحَهَا أَوْ يُمْسِكَ أَرْضَهُ فَقَطْ. فَظَهَرَ فَسَادُ هَذَا الْقَوْلِ جُمْلَةً، وَأَنَّهُمْ لَمْ يَتَعَلَّقُوا بِشَيْءٍ أَصْلاً، وَاعْلَمُوا أَنَّهُ لَمْ يَصِحَّ كِرَاءُ الأَرْضِ بِذَهَبٍ أَوْ فِضَّةٍ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ إِلاَّ، عَنْ سَعْدٍ وَابْنِ عَبَّاسٍ وَصَحَّ عَنْ رَافِعِ بْنِ خَدِيجٍ، وَابْنِ عُمَرَ، ثُمَّ صَحَّ رُجُوعُ ابْنِ عُمَرَ عَنْهُ، وَصَحَّ عَنْ رَافِعٍ الْمَنْعُ مِنْهُ أَيْضًا.
قال أبو محمد: فَلَمْ يَبْقَ إِلاَّ تَغْلِيبُ الإِبَاحَةِ فِي كِرَائِهَا بِكُلِّ عَرْضٍ وَكُلِّ شَيْءٍ مَضْمُونٍ مِنْ طَعَامٍ أَوْ غَيْرِهِ، وَالثُّلُثِ وَالرُّبُعِ كَمَا قَالَ سَعْدُ بْنُ أَبِي وَقَّاصٍ وَأَبُو يُوسُفَ ; وَمُحَمَّدُ بْنُ الْحَسَنِ، وَأَحْمَدُ بْنُ حَنْبَلٍ، وَإِسْحَاقُ، وَغَيْرُهُمْ. أَوْ تَغْلِيبُ الْمَنْعِ جُمْلَةً، كَمَا فَعَلَ رَافِعُ بْنُ خَدِيجٍ، وَعَطَاءٌ، وَمَكْحُولٌ، وَمُجَاهِدٌ، وَالْحَسَنُ الْبَصْرِيُّ، وَغَيْرُهُمْ. أَوْ أَنْ يُغَلَّبَ النَّهْيُ حَيْثُ لَمْ يُوقَنْ أَنَّهُ نُسِخَ وَيُؤْخَذُ بِالنَّاسِخِ إذَا تُيُقِّنَ، كَمَا فَعَلَ ابْنُ عُمَرَ، وطَاوُوس، وَالْقَاسِمُ بْنُ مُحَمَّدٍ، وَمُحَمَّدُ بْنُ سِيرِينَ، وَغَيْرُهُمْ. فَنَظَرْنَا فِي ذَلِكَ فَوَجَدْنَا مَنْ غَلَّبَ الإِبَاحَةَ قَدْ أَخْطَأَ، لأََنَّ مَعْهُودَ الأَصْلِ فِي ذَلِكَ هُوَ الإِبَاحَةُ عَلَى مَا رَوَى رَافِعٌ وَغَيْرُهُ أَنَّ النَّبِيَّ صلى الله عليه وسلم قَدِمَ عَلَيْهِمْ وَهُمْ يُكْرُونَ مَزَارِعَهُمْ وَقَدْ كَانَتْ الْمَزَارِعُ بِلاَ شَكٍّ تُكْرَى قَبْلَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَبَعْدَ مَبْعَثِهِ، هَذَا أَمْرٌ لاَ يُمْكِنُ أَنْ يَشُكَّ فِيهِ ذُو عَقْلٍ، ثُمَّ صَحَّ مِنْ طَرِيقِ جَابِرٍ، وَأَبِي هُرَيْرَةَ، وَأَبِي سَعِيدٍ، وَرَافِعٍ، وَظُهَيْرٍ الْبَدْرِيُّ وَآخَرَ مِنْ الْبَدْرِيِّينَ، وَابْنِ عُمَرَ " نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ كِرَاءِ الأَرْضِ جُمْلَةً " فَبَطَلَتْ الإِبَاحَةُ بِيَقِينٍ لاَ شَكَّ فِيهِ. فَمَنْ ادَّعَى أَنَّ الْمَنْسُوخَ قَدْ رَجَعَ، وَأَنَّ يَقِينَ النَّسْخِ قَدْ بَطَلَ، فَهُوَ كَاذِبٌ مُكَذِّبٌ، قَائِلٌ مَا لاَ عِلْمَ لَهُ بِهِ، وَهَذَا حَرَامٌ بِنَصِّ الْقُرْآنِ إِلاَّ أَنْ يَأْتِيَ عَلَى ذَلِكَ بِبُرْهَانٍ، وَلاَ سَبِيلَ لَهُ إلَى وُجُودِهِ أَبَدًا، إِلاَّ فِي إعْطَائِهَا بِجُزْءٍ مُسَمًّى مِمَّا يَخْرُجُ مِنْهَا، فَإِنَّهُ قَدْ صَحَّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم فَعَلَ ذَلِكَ بِخَيْبَرَ بَعْدَ النَّهْيِ بِأَعْوَامٍ، وَأَنَّهُ بَقِيَ عَلَى ذَلِكَ إلَى أَنْ مَاتَ عليه السلام. فَصَحَّ أَنَّ النَّهْيَ، عَنْ ذَلِكَ مَنْسُوخٌ بِيَقِينٍ، وَأَنَّ النَّهْيَ عَمَّا عَدَا ذَلِكَ بَاقٍ بِيَقِينٍ وَقَالَ تَعَالَى {لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إلَيْهِمْ} فَمِنْ الْمُحَالِ أَنْ يُنْسَخَ حُكْمٌ قَدْ بَطَلَ وَنُسِخَ ثُمَّ لاَ يُبَيِّنُ اللَّهُ تَعَالَى عَلَيْنَا أَنَّهُ قَدْ بَطَلَ، وَأَنَّ الْمَنْسُوخَ قَدْ عَادَ، وَإِلَّا فَكَأَنَّ الدِّينَ غَيْرُ مُبَيَّنٍ وَهَذَا بَاطِلٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. فَارْتَفَعَ الإِشْكَالُ وَالْحَمْدُ لِلَّهِ كَثِيرًا.

(8/224)

التبين في المزارعة بين صاحب الأرض والعامل على ما تعامالا عليه
...
1331 - مَسْأَلَةٌ - وَالتِّبْنُ فِي الْمُزَارَعَةِ بَيْنَ صَاحِبِ الأَرْضِ وَبَيْنَ الْعَامِلِ عَلَى مَا تَعَامَلاَ عَلَيْهِ،
لأََنَّهُ مِمَّا أَخْرَجَ اللَّهُ تَعَالَى مِنْهَا.

(8/224)

إن تطوع صاحب الأرض بأن يسلف العامل بذرا أو دراهم أو يعينه بغير شرط جاز ذلك
...
1332 - مَسْأَلَةٌ - فَإِنْ تَطَوَّعَ صَاحِبُ الأَرْضِ بِأَنْ يُسَلِّفَ الْعَامِلَ بَذْرًا أَوْ دَرَاهِمَ أَوْ يُعِينَهُ بِغَيْرِ شَرْطٍ جَازَ;
لأََنَّهُ فِعْلُ خَيْرٍ وَتَعَاوُنٌ عَلَى بِرٍّ وَتَقْوَى، فَإِنْ كَانَ شَيْءٌ مِنْ ذَلِكَ

(8/224)

إن اتفقا تطوعا على شيء يزرع في الأرض فحسن وإن لم يذكر شيئا فحسن
...
1333 - مَسْأَلَةٌ - فَإِنْ اتَّفَقَا تَطَوُّعًا عَلَى شَيْءٍ يُزْرَعُ فِي الأَرْضِ فَحَسَنٌ، وَإِنْ لَمْ يَذْكُرَا شَيْئًا فَحَسَنٌ،
لأََنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يَذْكُرْ لَهُمْ شَيْئًا مِنْ ذَلِكَ، وَلاَ نَهَى، عَنْ ذِكْرِهِ، فَهُوَ مُبَاحٌ، وَلاَ بُدَّ مِنْ أَنْ يُزْرَعَ فِيهَا شَيْءٌ مَا فَلاَ بُدَّ مِنْ ذِكْرِهِ، إِلاَّ أَنَّهُ إنْ شُرِطَ شَيْءٌ مِنْ ذَلِكَ فِي الْعَقْدِ، فَهُوَ شَرْطٌ فَاسِدٌ وَعَقْدٌ فَاسِدٌ لأََنَّهُ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى فَهُوَ بَاطِلٌ إِلاَّ أَنْ يَشْتَرِطَ صَاحِبُ الأَرْضِ أَنْ لاَ يَزْرَعَ فِيهَا مَا يَضُرُّ بِأَرْضِهِ أَوْ شَجَرِهِ إنْ كَانَ لَهُ فِيهَا شَجَرٌ فَهَذَا وَاجِبٌ، وَلاَ بُدَّ، لأََنَّ خِلاَفَهُ فَسَادٌ وَإِهْلاَكٌ لِلْحَرْثِ. قَالَ اللَّهُ تَعَالَى {إنَّ اللَّهَ لاَ يُحِبُّ الْمُفْسِدِينَ}. وَقَالَ تَعَالَى {وَيُهْلِكَ الْحَرْثَ وَالنَّسْلَ وَاَللَّهُ لاَ يُحِبُّ الْفَسَادَ} . فَإِهْلاَكُ الْحَرْثِ بِغَيْرِ الْحَقِّ لاَ يَحِلُّ وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ، فَهَذَا شَرْطٌ فِي كِتَابِ اللَّهِ تَعَالَى، فَهُوَ صَحِيحٌ لاَزِمٌ.

(8/225)

1334 - مَسْأَلَةٌ - وَلاَ يَحِلُّ عَقْدُ الْمُزَارَعَةِ إلَى أَجَلٍ مُسَمًّى، لَكِنْ هَكَذَا مُطْلَقًا،
لأََنَّ هَكَذَا عَقَدَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم وَعَلَى هَذَا مَضَى جَمِيعُ الصَّحَابَةِ رضي الله عنهم. وَكَذَلِكَ أَخْرَجَهُمْ عُمَرُ رضي الله عنه إذْ شَاءَ فِي آخِرِ خِلاَفَتِهِ، فَكَانَ اشْتِرَاطُ مُدَّةٍ فِي ذَلِكَ شَرْطًا لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى فَهُوَ بَاطِلٌ وَخِلاَفٌ لِعَمَلِهِ عليه السلام، وَقَدْ قَالَ عليه السلام: " مَنْ عَمِلَ عَمَلاً لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ "; وَقَدْ قَالَ مُخَالِفُونَ بِذَلِكَ فِي الْمُضَارَبَةِ.

(8/225)

إذا شاء صاحب الأرض أو العامل عليها ترك العمل فله ذلك وتبطل المعاملة بموت أحدها
...
1335 - مَسْأَلَةٌ - وَأَيُّهُمَا شَاءَ تَرْكَ الْعَمَلِ فَلَهُ ذَلِكَ لِمَا ذَكَرْنَا، وَأَيُّهُمَا مَاتَ بَطَلَتْ الْمُعَامَلَةُ
لأََنَّ اللَّهَ تَعَالَى يَقُولُ: {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا} . فَإِنْ أَقَرَّ وَارِثُ صَاحِبِ الأَرْضِ الْعَامِلَ وَرَضِيَ الْعَامِلُ، فَهُمَا عَلَى مَا تَرَاضَيَا عَلَيْهِ وَكَذَلِكَ إنْ أَقَرَّ صَاحِبُ الأَرْضِ وَرَثَةَ الْعَامِلِ بِرِضَاهُمْ فَذَلِكَ جَائِزٌ عَلَى مَا جَرَى عَلَيْهِ أَمْرُ رَسُولِ اللَّهِ صلى الله عليه وسلم وَمَنْ بَعْدَهُ مِنْ الصَّحَابَةِ رضي الله عنهم بِلاَ خِلاَفٍ مِنْ أَحَدٍ مِنْهُمْ فِي ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/225)

إذا أراد صاحب الأرض إخراج العامل بعد أن زرع أو أراد العامل الخروج بعد أن زرع بموت أحدهما أو في حياتهما فجائز
...
1336 - مَسْأَلَةٌ - وَإِذَا أَرَادَ صَاحِبُ الأَرْضِ إخْرَاجَ الْعَامِلِ بَعْدَ أَنْ زَرَعَ أَوْ أَرَادَ الْعَامِلُ الْخُرُوجَ بَعْدَ أَنْ زَرَعَ بِمَوْتِ أَحَدِهِمَا، أَوْ فِي حَيَاتِهِمَا فَذَلِكَ جَائِزٌ،
وَعَلَى الْعَامِلِ خِدْمَةُ الزَّرْعِ كُلِّهِ، وَلاَ بُدَّ، وَعَلَى وَرَثَتِهِ حَتَّى يَبْلُغَ مَبْلَغَ الأَنْتِفَاعِ بِهِ مِنْ كِلَيْهِمَا; لأََنَّهُمَا عَلَى ذَلِكَ تَعَاقَدَا الْعَقْدَ الصَّحِيحَ فَهُوَ لاَزِمٌ لأََنَّهُ عَمِلَ بِهِ رَسُولُ اللَّهِ صلى الله عليه وسلم فَهُوَ فِي كِتَابِ اللَّهِ تَعَالَى، فَهُوَ صَحِيحٌ لاَزِمٌ، وَعَقْدٌ يَلْزَمُ الْوَفَاءُ بِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَمَا عَدَاهُ إضَاعَةٌ لِلْمَالِ، وَإِفْسَادٌ لِلْحَرْثِ، وَقَدْ صَحَّ النَّهْيُ عَنْهُ.

(8/225)

إن أراد أحدهما ترك العمل وقد حرث وقلب وزبل ولم يزرع ذلك فجائز ويكلف صاحب الأرض للعامل أجر مثله
...
1337 - مَسْأَلَةٌ - فَإِنْ أَرَادَ أَحَدُهُمَا تَرْكَ الْعَمَلِ وَقَدْ حَرَثَ، وَقَلَبَ، وَزَبَلَ، وَلَمْ يَزْرَعْ فَذَلِكَ جَائِزٌ، وَيُكَلَّفُ صَاحِبُ الأَرْضِ لِلْعَامِلِ أَجْرَ مِثْلِهِ فِيمَا عَمِلَ،
وَقِيمَةَ زِبْلِهِ إنْ لَمْ يَجِدْ لَهُ زِبْلاً مِثْلَهُ، إنْ أَرَادَ صَاحِبُ الأَرْضِ إخْرَاجَهُ، لأََنَّهُ لَمْ تَتِمَّ بَيْنَهُمَا الْمُزَارَعَةُ الَّتِي يَكُونُ كُلُّ مَا ذَكَرْنَا مُلْغًى بِتَمَامِهَا، وَقَالَ تَعَالَى {وَالْحُرُمَاتُ قِصَاصٌ} فَعَمَلُهُ حُرْمَةٌ، فَلاَ بُدَّ لَهُ مِنْ أَنْ يَقْتَصَّ بِمِثْلِهَا، وَالزِّبْلُ مَالُهُ فَلاَ يُحْمَلُ إِلاَّ بِطِيبِ نَفْسِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/226)

1338 - مَسْأَلَةٌ - فَلَوْ كَانَ الْعَامِلُ هُوَ الْمَرِيدُ لِلْخُرُوجِ فَلَهُ ذَلِكَ، وَلاَ شَيْءَ لَهُ فِيمَا عَمِلَ،
وَإِنْ أَمْكَنَهُ أَخْذُ زِبْلِهِ بِعَيْنِهِ أَخَذَهُ، وَإِلَّا فَلاَ شَيْءَ لَهُ; لأََنَّهُ مُخْتَارٌ لِلْخُرُوجِ وَلَمْ يَتَعَدَّ عَلَيْهِ صَاحِبُ الأَرْضِ فِي شَيْءٍ، وَلاَ مَنَعَهُ حَقًّا لَهُ فَهُوَ مُخَيَّرٌ بَيْنَ إتْمَامِ عَمَلِهِ وَتَمَامِ شَرْطِهِ وَالْخُرُوجِ بِاخْتِيَارِهِ، وَلاَ شَيْءَ لَهُ ; لأََنَّهُ لَمْ يَتَعَدَّ عَلَيْهِ بِغَيْرِ طِيبِ نَفْسِهِ فِي شَيْءٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/226)

من أصاب منهما ما تجب فيه الزكاة فعليه الزكاة ولا يحل اشتراطها من أحدهما على الآخر
...
1339 - مَسْأَلَةٌ - وَمَنْ أَصَابَ مِنْهُمَا مَا تَجِبُ فِيهِ الزَّكَاةُ فَعَلَيْهِ الزَّكَاةُ،
وَمَنْ قَصُرَ نُصِيبُهُ، عَنْ مَا فِيهِ الزَّكَاةُ فَلاَ زَكَاةَ عَلَيْهِ. وَلاَ يَحِلُّ اشْتِرَاطُ الزَّكَاةِ مِنْ أَحَدِهِمَا عَلَى الآخَرِ، لِقَوْلِ اللَّهِ تَعَالَى {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا}، {وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى} وَلِكُلِّ أَحَدٍ حُكْمُهُ. وَاشْتِرَاطُ إسْقَاطِ الزَّكَاةِ، عَنْ نَفْسِهِ وَوَضْعِهَا عَلَى غَيْرِهِ شَرْطٌ لِلشَّيْطَانِ وَمُخَالَفَةٌ لِلَّهِ تَعَالَى فَلاَ يَحِلُّ أَصْلاً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَقَدْ كَانَا قَادِرَيْنِ عَلَى الْوُصُولِ إلَى مَا يُرِيدَانِ مِنْ ذَلِكَ بِغَيْرِ هَذَا الشَّرْطِ الْمَلْعُونِ، وَذَلِكَ بِأَنْ يَكُونَا يَتَعَاقَدَانِ عَلَى أَنَّ لأََحَدِهِمَا أَرْبَعَةَ أَعْشَارِ الزَّرْعِ أَوْ أَرْبَعَةَ أَخْمَاسِ الثُّلُثِ، أَوْ نَحْوَ هَذَا فَيَصِحُّ الْعَقْدُ.

(8/226)

إذا وقعت المعاملة فاسدة رد إلى المزارعة مثل تلك الأرض فيما يزرع
...
1340 - مَسْأَلَةٌ - وَإِذَا وَقَعَتْ الْمُعَامَلَةُ فَاسِدَةً،
رَدَّ إلَى مُزَارِعِهِ مِثْلَ تِلْكَ الأَرْضِ فِيمَا زَرَعَ فِيهَا سَوَاءٌ كَانَ أَكْثَرَ مِمَّا تَعَاقَدَ أَوْ أَقَلَّ.
بُرْهَانُ ذَلِكَ أَنَّهُ لاَ يَحِلُّ فِي الأَرْضِ أَخْذُ أَجْرٍ، وَلاَ حَظٍّ إِلاَّ الْمُزَارَعَةُ بِجُزْءٍ مُشَاعٍ مُسَمًّى بِمَا يُخْرِجُ اللَّهُ تَعَالَى مِنْهَا، فَإِذْ ذَلِكَ كَذَلِكَ فَهُوَ حَقُّ الأَرْضِ فَلاَ تَجُوزُ إبَاحَةُ الأَرْضِ وَمَا أَخْرَجَتْ لِلْعَامِلِ بِغَيْرِ طِيبِ نَفْسِ صَاحِبِ الأَرْضِ، لِقَوْلِ اللَّهِ تَعَالَى {لاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ} ، وَلاَ يَجُوزُ إبَاحَةُ بَذْرِ الْعَامِلِ وَعَمَلِهِ لِصَاحِبِ الأَرْضِ بِغَيْرِ طِيبِ نَفْسِهِ ذَلِكَ أَيْضًا، فَيُرَدَّانِ إلَى مِثْلِ حَقِّ كُلِّ وَاحِدٍ مِنْهُمَا مِمَّا أَخْرَجَ اللَّهُ تَعَالَى مِنْهَا، لِقَوْلِ اللَّهِ تَعَالَى {وَالْحُرُمَاتُ قِصَاصٌ} . فَالأَرْضُ حُرْمَةٌ مُحَرَّمَةٌ مِنْ مَالِ صَاحِبِهَا، وَبَشَرَتِهِ، فَلَهُ وَمِنْ حَقِّهِ أَنْ يَقْتَصَّ بِمِثْلِ حَقِّ مِثْلِهَا مِمَّا أَبَاحَهُ اللَّهُ تَعَالَى فِي الْمُعَامَلَةِ فِيهَا وَبَذْرُ الزَّارِعِ وَعَمَلُهُ حُرْمَةٌ مُحَرَّمَةٌ

(8/226)

المغارسة
من دفع أرضا له بيضاء إلى إنسان ليغرسها له لم يجز ذلك إلا بأحد وجهين
...
المغارسة
1341 – مَسْأَلَةٌ - مَنْ دَفَعَ أَرْضًا لَهُ بَيْضَاءَ إلَى إنْسَانٍ لِيَغْرِسَهَا لَهُ لَمْ يَجُزْ ذَلِكَ إِلاَّ بِأَحَدِ وَجْهَيْنِ
إمَّا بِأَنْ تَكُونَ النُّقُولُ أَوْ الأَوْتَادُ أَوْ النَّوَى أَوْ الْقُضْبَانُ لِصَاحِبِ الأَرْضِ فَقَطْ، فَيَسْتَأْجِرَ الْعَامِلَ لِغَرْسِهَا وَخِدْمَتِهَا وَالْقِيَامِ عَلَيْهَا مُدَّةً مُسَمَّاةً، وَلاَ بُدَّ بِشَيْءٍ مُسَمًّى، أَوْ بِقِطْعَةٍ مِنْ تِلْكَ الأَرْضِ مُسَمَّاةً مَحُوزَةً، أَوْ مَنْسُوبَةَ الْقَدْرِ مُشَاعَةً فِي جَمِيعِهَا، فَيَسْتَحِقُّ الْعَامِلُ بِعَمَلِهِ فِي كُلِّ مَا يَمْضِي مِنْ تِلْكَ الْمُدَّةِ مَا يُقَابِلُهَا مِمَّا اُسْتُؤْجِرَ بِهِ، فَهَذِهِ إجَارَةٌ كَسَائِرِ الإِجَارَاتِ. وَأَمَّا بِأَنْ يَقُومَ الْعَامِلُ بِكُلِّ مَا ذَكَرْنَا وَبِغَرْسِهِ وَبِخَدَمِهِ وَلَهُ مِنْ ذَلِكَ كُلِّهِ مَا تَعَامَلاَ عَلَيْهِ مِنْ نِصْفٍ أَوْ ثُلُثٍ أَوْ رُبُعٍ أَوْ جُزْءٍ مُسَمًّى كَذَلِكَ، وَلاَ حَقَّ لَهُ فِي الأَرْضِ أَصْلاً فَهَذَا جَائِزٌ حَسَنٌ، إِلاَّ أَنَّهُ لاَ يَجُوزُ إِلاَّ مُطْلَقًا لاَ إلَى مُدَّةٍ أَصْلاً وَحُكْمُهُ فِي كُلِّ مَا ذَكَرْنَا قَبْلُ حُكْمُ الْمُزَارَعَةِ سَوَاءٌ سَوَاءٌ فِي كُلِّ شَيْءٍ لاَ تُحَشْ مِنْهَا شَيْئًا.

(8/227)

1342 - مَسْأَلَةٌ - فَإِنْ أَرَادَ الْعَامِلُ الْخُرُوجَ قَبْلَ أَنْ يَنْتَفِعَ فِيمَا غَرَسَ بِشَيْءٍ، وَقَبْلَ أَنْ تُنْمَى لَهُ فَلَهُ ذَلِكَ، وَيَأْخُذُ كُلَّ مَا غَرَسَ.
وَكَذَلِكَ إنْ أَخْرَجَهُ صَاحِبُ الأَرْضِ; لأََنَّهُ لَمْ يَنْتَفِعْ بِشَيْءٍ، فَإِنْ لَمْ يَخْرُجْ حَتَّى انْتَفَعَ وَنَمَا مَا غَرَسَ فَلَيْسَ لَهُ إِلاَّ مَا تَعَاقَدَا عَلَيْهِ; لأََنَّهُ قَدْ انْتَفَعَ بِالأَرْضِ فَعَلَيْهِ حَقُّهَا، وَحَقُّهَا هُوَ مَا تَعَاقَدَا عَلَيْهِ.
بُرْهَانُ ذَلِكَ: هُوَ مَا ذَكَرْنَاهُ فِي أَوَّلِ كَلاَمِنَا فِي "الْمُزَارَعَةِ" مِنْ إعْطَاءِ رَسُولِ اللَّهِ صلى الله عليه وسلم خَيْبَرَ الْيَهُودَ عَلَى أَنْ يُعْمِلُوهَا بِأَنْفُسِهِمْ وَأَمْوَالِهِمْ وَلَهُمْ نِصْفُ مَا يَخْرُجُ مِنْهَا مِنْ زَرْعٍ أَوْ ثَمَرٍ وَنِصْفُ مَا يَخْرُجُ مِنْهَا، هَكَذَا مُطْلَقًا. وَكَذَلِكَ رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: " أَعْطَى رَسُولُ اللَّهِ صلى الله عليه وسلم خَيْبَرَ لِلْيَهُودِ عَلَى أَنَّ لَهُمْ الشَّطْرَ مِنْ كُلِّ زَرْعٍ وَنَخْلٍ وَشَيْءٍ ". وَهَذَا عُمُومٌ لِكُلِّ مَا خَرَجَ مِنْهَا بِعَمَلِهِ مِنْ شَجَرٍ أَوْ زَرْعٍ أَوْ ثَمَرٍ، وَكُلُّ ذَلِكَ دَاخِلٌ تَحْتَ الْعَمَلِ بِأَنْفُسِهِمْ وَأَمْوَالِهِمْ، وَلاَ فَرْقَ بَيْنَ غَرْسٍ أَوْ زَرْعٍ أَوْ عِمَارَةِ شَجَرٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَبِالضَّرُورَةِ يَدْرِي كُلُّ ذِي تَمْيِيزٍ أَنَّ خَيْبَرَ وَفِيهَا نَحْوُ أَلْفَيْ عَامِلٍ وَيُصَابُ فِيهَا نَحْوُ ثَمَانِينَ أَلْفَ وَسْقِ تَمْرٍ وَبَقِيَتْ بِأَيْدِيهِمْ أَزْيَدَ مِنْ خَمْسَةَ عَشَرَ عَامًا: أَرْبَعَةِ أَعْوَامٍ مِنْ حَيَاةِ النَّبِيِّ

(8/227)

من عقد مزارعة أو معاملة في شجر أو مغرسة فزرع العامل وعمل في الشجر وغرس ثم انتقل ملك الأرض أو الشجر إلى غير المعاقد بميراث أوهبة أو غير ذلك فالزرع ظهر أو لم يظهر فللزارع
...
1343 - مَسْأَلَةٌ - وَمَنْ عَقَدَ مُزَارَعَةً أَوْ مُعَامَلَةً فِي شَجَرٍ أَوْ مُغَارَسَةً، فَزَرَعَ الْعَامِلُ وَعَمِلَ فِي الشَّجَرِ وَغَرَسَ، ثُمَّ انْتَقَلَ مِلْكُ الأَرْضِ أَوْ الشَّجَرِ إلَى غَيْرِ الْمُعَاقِدِ بِمِيرَاثٍ أَوْ بِهِبَةٍ أَوْ بِصَدَقَةٍ أَوْ بِإِصْدَاقٍ أَوْ بِبَيْعٍ: فأما الزَّرْعُ: ظَهَرَ أَوْ لَمْ يَظْهَرْ فَهُوَ كُلُّهُ لِلزَّارِعِ وَاَلَّذِي كَانَتْ الأَرْضُ لَهُ عَلَى شَرْطِهِمَا،
وَلِلَّذِي انْتَقَلَ مِلْكُ الأَرْضِ إلَيْهِ أَخْذُهُمَا بِقَطْعِهِ أَوْ قَلْعِهِ فِي أَوَّلِ إمْكَانِ الأَنْتِفَاعِ بِهِ، لاَ قَبْلَ ذَلِكَ ; لأََنَّهُ لَمْ يَزْرَعْ إِلاَّ بِحَقٍّ وَالزَّرْعُ بِلاَ خِلاَفٍ هُوَ غَيْرُ الأَرْضِ الَّتِي انْتَقَلَ مِلْكُهَا إلَى غَيْرِ مَالِكِهَا الأَوَّلِ. وَأَمَّا الْمُعَامَلَةُ فِي الشَّجَرِ بِبَعْضِ مَا يَخْرُجُ مِنْهَا، فَهُوَ مَا لَمْ يَخْرُجْ غَيْرَ مُتَمَلَّكٍ لأََحَدٍ، فَإِذَا خَرَجَ فَهُوَ لِمَنْ الشَّجَرُ لَهُ، فَإِنْ أَرَادَ إبْقَاءَ الْعَامِلِ عَلَى مُعَامَلَتِهِ فَلَهُ ذَلِكَ، وَإِنْ أَرَادَ تَجْدِيدَ مُعَامَلَةٍ فَلَهُمَا ذَلِكَ، وَإِنْ أَرَادَ إخْرَاجَهُ فَلَهُ ذَلِكَ وَلِلْعَامِلِ عَلَى الَّذِي كَانَ الْمِلْكُ لَهُ أُجْرَةُ مِثْلِ عَمَلِهِ ; لأََنَّهُ عَمِلَ فِي مِلْكِهِ بِأَمْرِهِ. وَأَمَّا الْغَرْسُ: فَلِلَّذِي انْتَقَلَ الْمِلْكُ إلَيْهِ إقْرَارُهُ عَلَى تِلْكَ الْمُعَامَلَةِ، أَوْ أَنْ يَتَّفِقَا عَلَى تَجْدِيدِ أُخْرَى، فَإِنْ أَرَادَ إخْرَاجَهُ فَلَهُ ذَلِكَ، وَلِلْغَارِسِ قَلْعُ حِصَّتِهِ مِمَّا غَرَسَ، كَمَا لَوْ أَخْرَجَهُ الَّذِي كَانَ عَامِلُهُ أَوَّلاً، عَلَى مَا ذَكَرْنَا قَبْلُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَأَمَّا إذَا انْتَقَلَ الْمِلْكُ بَعْدَ ظُهُورِ الثَّمَرَةِ، فَالثَّمَرَةُ بَيْنَ الْعَامِلِ وَبَيْنَ الَّذِي

(8/228)

كَانَ الْمِلْكُ لَهُ عَلَى شَرْطِهِمَا لاَ شَيْءَ فِيهَا لِلَّذِي انْتَقَلَ الْمِلْكُ إلَيْهِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
تَمَّ "كِتَابُ الْمُزَارَعَةِ، وَالْمُغَارَسَةِ" وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ

(8/229)


كتاب المعاملة في الثمار

المحلى بالآثار شرح المجلى بالإختصار

كتاب المعاملة في الثمار
المعاملة في الثمار سنة وبيانها وكيفية التعامل
...
بسم الله الرحمن الرحيم
كِتَابُ الْمُعَامَلَةِ فِي الثِّمَارِ
1344 - مَسْأَلَةٌ - الْمُعَامَلَةُ فِيهَا سُنَّةٌ،
وَهِيَ أَنْ يَدْفَعَ الْمَرْءُ أَشْجَارَهُ أَيَّ شَجَرٍ كَانَ مِنْ نَخْلٍ، أَوْ عِنَبٍ، أَوْ تِينٍ، أَوْ يَاسَمِينٍ، أَوْ مَوْزٍ، أَوْ غَيْرِ ذَلِكَ، لاَ تُحَاشِ شَيْئًا مِمَّا يَقُومُ عَلَى سَاقٍ وَيُطْعَمُ سَنَةً بَعْدَ سَنَةٍ لِمَنْ يَحْفِرُهَا وَيُزَبِّلُهَا وَيَسْقِيهَا إنْ كَانَتْ مِمَّا يُسْقَى بِسَانِيَةٍ، أَوْ نَاعُورَةٍ، أَوْ سَاقِيَّةٍ، وَيُؤَبِّرُ النَّخْلَ، وَيُزْبِرُ الدَّوَالِيَ، وَيَحْرُثُ مَا احْتَاجَ إلَى حَرْثِهِ وَيَحْفَظُهُ حَتَّى يَتِمَّ وَيُجْمَعُ، أَوْ يَيْبَسُ إنْ كَانَ مِمَّا يَيْبَسُ، أَوْ يُخْرِجُ دُهْنَهُ إنْ كَانَ مِمَّا يُخْرَجُ دُهْنُهُ، أَوْ حَتَّى يَحِلَّ بَيْعُهُ إنْ كَانَ مِمَّا يُبَاعُ كَذَلِكَ، عَلَى سَهْمٍ مُسَمًّى مِنْ ذَلِكَ الثَّمَرِ، أَوْ مِمَّا تَحْمِلُهُ الأُُصُولُ كَنِصْفٍ أَوْ ثُلُثٍ، أَوْ رُبُعٍ، أَوْ أَكْثَرَ، أَوْ أَقَلَّ، كَمَا قلنا فِي " الْمُزَارَعَةِ " سَوَاءٌ سَوَاءٌ.
بُرْهَانُ ذَلِكَ مَا ذَكَرْنَاهُ هُنَالِكَ مِنْ فِعْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم بِخَيْبَرَ، وَرُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا أَحْمَدُ بْنُ حَنْبَلٍ، حَدَّثَنَا يَعْقُوبُ بْنُ إبْرَاهِيمَ بْنِ سَعْدٍ، حَدَّثَنَا أَبِي، عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ حَدَّثَنِي نَافِعٌ مَوْلَى ابْنِ عُمَرَ، عَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ قَالَ: قَالَ عُمَرُ بْنُ الْخَطَّابِ لِلنَّاسِ " أَيُّهَا النَّاسُ إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ عَامَلَ يَهُودَ خَيْبَرَ عَلَى أَنَّنَا نُخْرِجُهُمْ إذَا شِئْنَا، فَمَنْ كَانَ لَهُ مَالٌ فَلْيَلْحَقْ بِهِ، فَإِنِّي مُخْرِجٌ يَهُودَ، فَأَخْرَجَهُمْ ".
قال أبو محمد: وَبِهَذَا يَقُولُ جُمْهُورُ النَّاسِ، إِلاَّ أَنَّنَا رُوِّينَا، عَنِ الْحَسَنِ، وَإِبْرَاهِيمَ كَرَاهَةَ ذَلِكَ وَلَمْ يُجِزْهُ أَبُو حَنِيفَةَ، وَلاَ زُفَرُ. وَأَجَازَهُ ابْنُ أَبِي لَيْلَى، وَسُفْيَانُ الثَّوْرِيُّ، وَالأَوْزَاعِيُّ، وَأَبُو يُوسُفَ، وَمُحَمَّدٌ وَالشَّافِعِيُّ، وَمَالِكٌ، وَأَحْمَدُ، وَأَبُو سُلَيْمَانَ، وَغَيْرُهُمْ. وَأَجَازَهُ مَالِكٌ فِي كُلِّ شَجَرٍ قَائِمِ الأَصْلِ إِلاَّ فِيمَا يُخْلَفُ وَيُجْنَى مَرَّةً بَعْدَ أُخْرَى كَالْمَوْزِ، وَالْقَصَبِ، وَالْبُقُولِ، فَلَمْ يُجِزْ فِيهَا، وَلاَ أَجَازَ ذَلِكَ أَيْضًا فِي الْبُقُولِ إِلاَّ فِي السَّقْيِ خَاصَّةً. وَلَمْ يُجِزْهُ الشَّافِعِيُّ فِي أَشْهَرِ قَوْلَيْهِ، إِلاَّ فِي النَّخْلِ، وَالْعِنَبِ فَقَطْ وَمِنْ أَصْحَابِ أَبِي سُلَيْمَانَ مَنْ لَمْ يُجِزْ ذَلِكَ، إِلاَّ فِي النَّخْلِ فَقَطْ.
قال أبو محمد : مَنْ مَنَعَ مِنْ ذَلِكَ إِلاَّ فِي النَّخْلِ وَحْدَهُ، أَوْ فِي النَّخْلِ وَالْعِنَبِ، أَوْ فِي بَعْضٍ دُونَ بَعْضٍ، أَوْ فِي سَقْيٍ دُونَ بَعْلٍ، فَقَدْ خَالَفَ الْحَدِيثَ، عَنِ النَّبِيِّ صلى الله عليه وسلم كَمَا ذَكَرْنَا قَبْلُ وَدَخَلُوا فِي الَّذِينَ أَنْكَرُوا عَلَى أَبِي حَنِيفَةَ فَلاَ مَعْنَى لِقَوْلِهِمْ. وَاحْتَجَّ بَعْضُ الْمُقَلِّدِينَ

(8/229)

لأََبِي حَنِيفَةَ بِأَنْ قَالُوا: لاَ تَجُوزُ الإِجَارَةُ إِلاَّ بِأُجْرَةٍ مَعْلُومَةٍ.
قال أبو محمد : لَيْسَتْ الْمُزَارَعَةُ، وَلاَ إعْطَاءُ الشَّجَرِ بِبَعْضِ مَا يَخْرُجُ مِنْهَا: إجَارَةٌ، وَالتَّسْمِيَةُ فِي الدِّينِ إنَّمَا هِيَ لِرَسُولِ اللَّهِ صلى الله عليه وسلم عَنْ رَبِّهِ تَعَالَى قَالَ تَعَالَى {إنْ هِيَ إِلاَّ أَسْمَاءٌ سَمَّيْتُمُوهَا أَنْتُمْ وَآبَاؤُكُمْ مَا أَنْزَلَ اللَّهُ بِهَا مِنْ سُلْطَانٍ} . وَيُقَالُ لَهُمْ: هَلَّا أَبْطَلْتُمْ بِهَذَا الدَّلِيلِ بِعَيْنِهِ الْمُضَارَبَةَ، وَقُلْتُمْ: إنَّهَا إجَارَةٌ بِأُجْرَةٍ مَجْهُولَةٍ فَإِنْ قَالُوا: إنَّ الْمُضَارَبَةَ مُتَّفَقٌ عَلَيْهَا قلنا: وَدَفْعُ الأَرْضِ بِجُزْءٍ مِمَّا يَخْرُجُ مِنْهَا، وَدَفْعُ الشَّجَرِ مِمَّا يَخْرُجُ مِنْهَا: مُتَّفَقٌ عَلَيْهِ بِيَقِينٍ مِنْ فِعْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَعَمَلِ جَمِيعِ أَصْحَابِهِ رضي الله عنهم، وَلاَ تُحَاشِ مِنْهُمْ أَحَدًا، فَمَا غَابَ مِنْهُمْ، عَنْ خَيْبَرَ إِلاَّ مَعْذُورٌ بِمَرَضٍ أَوْ ضَعْفٍ أَوْ وِلاَيَةٍ تَشْغَلُهُ، وَمَعَ ذَلِكَ فَكُلُّ مَنْ غَابَ بِأَحَدِ هَذِهِ الْوُجُوهِ فَقَدْ عَرَفَ أَمْرَ خَيْبَرَ، وَاتَّصَلَ الأَمْرُ فِيهَا عَامًا بَعْدَ عَامٍ إلَى آخِرِ خِلاَفَةِ عُمَرَ فَهَذَا هُوَ الإِجْمَاعُ الْمُتَيَقَّنُ الْمَقْطُوعُ عَلَيْهِ، لاَ مَا يَدَّعُونَهُ مِنْ الْبَاطِلِ وَالظَّنِّ الْكَاذِبِ فِي الإِجْمَاعِ عَلَى الْمُضَارَبَةِ الَّتِي لاَ تُرْوَى إِلاَّ، عَنْ سِتَّةٍ مِنْ الصَّحَابَةِ رضي الله عنهم، فَاعْتَرَضُوا فِي أَمْرِ خَيْبَرَ بِأَنْ قَالُوا: لاَ يَخْلُو أَهْلُ خَيْبَرَ مِنْ أَنْ يَكُونُوا عَبِيدًا أَوْ أَحْرَارًا، فَإِنْ كَانُوا عَبِيدًا فَمُعَامَلَةُ الْمَرْءِ لِعَبْدِهِ بِمِثْلِ هَذَا جَائِزٌ، وَإِنْ كَانُوا أَحْرَارًا فَيَكُونُ الَّذِي أُخِذَ مِنْهُمْ بِمَنْزِلَةِ الْجِزْيَةِ ; لأََنَّهُ لَمْ يَأْتِ فِي شَيْءٍ مِنْ الأَخْبَارِ أَنَّهُ عليه السلام قَدْ أَخَذَ مِنْهُمْ جِزْيَةً، وَلاَ زَكَاةً.
قال أبو محمد : وَهَذَا مِمَّا جَرَوْا فِيهِ عَلَى الْكَذِبِ وَالْبَهْتِ وَالتَّوَقُّحِ الْبَارِدِ: أَمَّا قَوْلُهُمْ: لاَ يَخْلُو أَهْلُ خَيْبَرَ مِنْ أَنْ يَكُونُوا عَبِيدًا، فَكَيْفَ انْطَلَقَتْ أَلْسِنَتُهُمْ بِهَذَا، وَهُمْ أَوَّلُ مُخَالِفٍ لِهَذَا الْحُكْمِ فَلاَ يَخْتَلِفُونَ فِي أَنَّ أَهْلَ الْعَنْوَةِ أَحْرَارٌ، وَأَنَّهُ إنْ رَأَى الإِمَامُ إرْقَاقَهُمْ فَلاَ بُدَّ فِيهِمْ مِنْ التَّخْمِيسِ، وَالْبَيْعِ لِقِسْمَةِ أَثْمَانِهِمْ. ثُمَّ كَيْفَ اسْتَجَازُوا أَنْ يَقُولُوا: لَعَلَّهُمْ كَانُوا عَبِيدًا وَقَدْ صَحَّ أَنَّ عُمَرَ أَجْلاَهُمْ بِحَضْرَةِ الصَّحَابَةِ رضي الله عنهم، عَنْ عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم بِإِخْرَاجِ الْيَهُودِ، عَنْ جَزِيرَةِ الْعَرَبِ فَكَيْفَ يُمْكِنُ أَنْ يَسْتَجِيزَ عُمَرُ تَفْوِيتَ عَبِيدِ الْمُسْلِمِينَ، وَفِيهِمْ حَظٌّ لِلْيَتَامَى وَالأَرَامِلِ إنَّ مَنْ نَسَبَ هَذَا إلَى عُمَرَ لَضَالٌّ مُضِلٌّ، بَلْ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم. وَقَدْ صَحَّ أَنَّهُ عليه السلام أَرَادَ إجْلاَءَهُمْ فَرَغِبُوا فِي إقْرَارِهِمْ فَأَقَرَّهُمْ عَلَى أَنْ يُخْرِجَهُمْ إذَا شَاءَ الْمُسْلِمُونَ، وَهُوَ عليه السلام لاَ يَجُوزُ أَنْ يُنْسَبَ إلَيْهِ تَضْيِيعُ رَقِيقِ الْمُسْلِمِينَ. وَمِنْ الْمُحَالِ أَنْ يَكُونُوا عَبِيدًا لَهُ عليه السلام خَاصَّةً; لأََنَّهُ عليه السلام لَيْسَ لَهُ مِنْ الْمَغْنَمِ إِلاَّ خُمُسُ الْخُمُسِ وَسَهْمُهُ مَعَ الْمُسْلِمِينَ وَقَدْ قَالَ قَوْمٌ: وَالصَّفِيُّ، وَلَمْ يَقُلْ أَحَدٌ مِنْ أَهْلِ الإِسْلاَمِ: إنَّ جَمِيعَ مَنْ مَلَكَ عَنْوَةً عَبِيدٌ لَهُ عليه السلام. ثُمَّ لَوْ أَمْكَنَ أَنْ يَكُونَ مَا زَعَمُوا مِنْ الْبَاطِلِ وَكَانُوا لَهُ عَبِيدًا لَكَانَ قَدْ أَعْتَقَهُمْ بِلاَ شَكٍّ: كَمَا رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ حَدَّثَنَا إبْرَاهِيمُ

(8/230)

ابْنُ الْحَرِثِ، حَدَّثَنَا يَحْيَى بْنُ أَبِي بُكَيْرٍ، حَدَّثَنَا زُهَيْرٌ، هُوَ ابْنُ مُعَاوِيَةَ الْجُعْفِيُّ، حَدَّثَنَا أَبُو إِسْحَاقَ هُوَ السَّبِيعِيِّ، عَنْ عَمْرِو بْنِ الْحَارِثِ خَتْنِ رَسُولِ اللَّهِ وَأَخِي أُمِّ الْمُؤْمِنِينَ جُوَيْرِيَةَ بِنْتِ الْحَارِثِ قَالَ: " مَا تَرَكَ رَسُولُ اللَّهِ صلى الله عليه وسلم عِنْدَ مَوْتِهِ دِينَارًا، وَلاَ دِرْهَمًا، وَلاَ عَبْدًا، وَلاَ أَمَةً، وَلاَ شَيْئًا إِلاَّ بَغْلَتَهُ الْبَيْضَاءَ، وَسِلاَحَهُ، وَأَرْضًا جَعَلَهَا صَدَقَةً ". وَقَدْ قَسَمَ عليه السلام مَنْ أُخِذَ عَنْوَةً بِخَيْبَرَ: كَمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا زُهَيْرُ بْنُ حَرْبٍ، حَدَّثَنَا إسْمَاعِيلُ ابْنُ عُلَيَّةَ، عَنْ عَبْدِ الْعَزِيزِ بْنِ صُهَيْبٍ، عَنْ أَنَسٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم غَزَا خَيْبَرَ فَذَكَرَ الْحَدِيثَ وَفِيهِ: قَالَ: فَأَصَبْنَاهَا عَنْوَةً وَجَمَعَ السَّبْيَ فَجَاءَهُ دِحْيَةُ فَقَالَ:" يَا رَسُولَ اللَّهِ أَعْطِنِي جَارِيَةً مِنْ السَّبْيِ قَالَ: اذْهَبْ فَخُذْ جَارِيَةً، فَأَخَذَ صَفِيَّةَ بِنْتَ حُيَيِّ "وَذَكَرَ الْحَدِيثَ.
قال أبو محمد : وَكَانَتْ الأَرْضُ كُلُّهَا عَنْوَةً، وَصَالَحَ أَهْلَ بَعْضِ الْحُصُونِ عَلَى الأَمَانِ، فَنَزَلُوا ذِمَّةً أَحْرَارًا وَقَدْ صَحَّ مِنْ حَدِيثِ عُمَرَ قَوْلُهُ كَمَا قَسَّمَ رَسُولُ اللَّهِ صلى الله عليه وسلم خَيْبَرَ.فَصَحَّ أَنَّ الْبَاقِينَ بِهَا أَحْرَارٌ. وَأَمَّا قَوْلُهُمْ: إنَّ ذَلِكَ الْمَأْخُوذَ مِنْهُمْ كَانَ مَكَانَ الْجِزْيَةِ، فَكَلاَمُ مَنْ لاَ يَتَّقِي اللَّهَ تَعَالَى، وَكَيْفَ يَجُوزُ أَنْ يَكُونَ ذَلِكَ النِّصْفُ مَكَانَ الْجِزْيَةِ وَإِنَّمَا كَانَ حُقُوقَ أَرْبَابِ الضِّيَاعِ الْمَقْسُومَةِ عَلَيْهِمْ الَّذِي عُومِلَ الْيَهُودُ عَلَى كِفَايَتِهِمْ الْعَمَلَ، وَاَلَّذِينَ خَطَبَهُمْ عُمَرُ كَمَا ذَكَرْنَا وَأَمَرَهُمْ أَنْ يَلْحَقُوا بِأَمْوَالِهِمْ فَلْيَنْظُرُوا فِيهَا إذَا أَرَادَ إجْلاَءَ الْيَهُودِ عَنْهَا. وَالآثَارُ بِهَذَا مُتَوَاتِرَةٌ مُتَظَاهِرَةٌ كَالْمَالِ الَّذِي حَصَلَ لِعُمَرَ بِهَا فَجَعَلَهُ صَدَقَةً وَكَقَوْلِ ابْنِ عُمَرَ فِي سَبَبِ إجْلاَءِ الْيَهُودِ: خَرَجْنَا إلَى خَيْبَرَ فَتَفَرَّقْنَا فِي أَمْوَالِنَا وَكَانَ إعْطَاءُ أُمَّهَاتِ الْمُؤْمِنِينَ بَعْضَ الأَرْضِ وَالْمَاءِ، وَبَعْضِهِنَّ الأَوْسَاقَ، وَأَنَّ بَقَايَا أَبْنَاءِ الْمُهَاجِرِينَ إلَيْهَا إلَى الْيَوْمِ عَلَى مَوَارِيثِهِمْ، فَظَهَرَ هَذَيَانُ هَؤُلاَءِ النَّوْكَى. وَالْعَجَبُ أَنَّهُمْ قَالُوا: لَوْ كَانَ إجْمَاعًا لَكَفَرَ أَبُو حَنِيفَةَ، وَذُفَرُ! فَقُلْنَا: عُذْرًا بِجَهْلِهِمَا كَمَا يُعْذَرُ مَنْ قَرَأَ الْقُرْآنَ فَأَخْطَأَ فِيهِ وَبَدَّلَهُ وَزَادَ وَنَقَصَ وَهُوَ يَظُنُّ أَنَّهُ عَلَى صَوَابٍ، وَأَمَّا مَنْ قَامَتْ الْحُجَّةُ عَلَيْهِ وَتَمَادَى مُعَانِدًا لِرَسُولِ اللَّهِ صلى الله عليه وسلم فَهُوَ كَافِرٌ بِلاَ شَكٍّ. وَشَغَبَ أَصْحَابُ الشَّافِعِيِّ بِأَنْ قَالُوا: لَمَّا صَحَّتْ الْمُسَاقَاةُ فِي النَّخْلِ وَجَبَ أَنْ يَكُونَ أَيْضًا فِي الْعِنَبِ; لأََنَّ كِلَيْهِمَا فِيهِ الزَّكَاةُ، وَلاَ تَجِبُ الزَّكَاةُ فِي شَيْءٍ مِنْ الثِّمَارِ غَيْرَهُمَا.
قال أبو محمد : وَهَذَا فَاسِدٌ وَقِيَاسٌ بَارِدٌ، وَيُقَالُ لَهُمْ: لَمَّا كَانَ ثَمَرُ النَّخْلِ ذَا نَوًى وَجَبَ أَنْ يُقَاسَ عَلَيْهِ كُلُّ ذِي نَوًى، أَوْ لَمَّا كَانَ ثَمَرُ النَّخْلِ حُلْوًا وَجَبَ أَنْ يُقَاسَ عَلَيْهِ كُلُّ حُلْوٍ، وَإِلَّا فَمَا الَّذِي جَعَلَ وُجُوبَ الزَّكَاةِ حُجَّةً فِي إعْطَائِهَا بِسَهْمٍ مِنْ ثِمَارِهَا وَقَالَ أَيْضًا: إنَّ ثَمَرَ النَّخْلِ ظَاهِرٌ يُحَاطُ بِهِ وَكَذَلِكَ الْعِنَبُ .

(8/231)

وَقَالَ عَلِيٌّ: وَكَذَلِكَ التِّينُ، وَالْفُسْتُقُ، وَغَيْرُ ذَلِكَ. وَأَمَّا مَنْعُ الْمَالِكِيِّينَ مِنْ ذَلِكَ فِي الْمَوْزِ وَالْبَقْلِ فَدَعْوَى بِلاَ دَلِيلٍ. فَإِنْ قَالُوا: لَفْظُ " الْمُسَاقَاةِ " يَدُلُّ عَلَى السَّقْيِ .فَقُلْنَا: وَمَنْ سَمَّى هَذَا الْعَمَلَ " مُسَاقَاةً " حَتَّى تَجْعَلُوا هَذِهِ اللَّفْظَةَ حُجَّةً؟ مَا عَلِمْنَاهَا، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم وَلاَ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ رضي الله عنهم، وَإِنَّمَا نَقُولُهَا مَعَكُمْ مُسَاعَدَةً فَقَطْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَقَدْ كَانَ بِخَيْبَرَ بِلاَ شَكٍّ بَقْلٌ وَكُلُّ مَا يَنْبُتُ فِي أَرْضِ الْعَرَبِ مِنْ الرُّمَّانِ، وَالْمَوْزِ، وَالْقَصَبِ، وَالْبُقُولِ، فَعَامَلَهُمْ عليه السلام عَلَى نِصْفِ كُلِّ مَا يَخْرُجُ مِنْهَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/232)

لا يجوز أن يشترط على صاحب الأرض في المزارعة والمغارسة والمعاملة في ثمار الأشجار لا أجير ولا عبد ولا سانية
...
1345 - مَسْأَلَةٌ - وَلاَ يَجُوزُ أَنْ يُشْتَرَطَ عَلَى صَاحِبِ الأَرْضِ فِي " الْمُزَارَعَةِ " " وَالْمُغَارَسَةِ " " وَالْمُعَامَلَةِ فِي ثِمَارِ الشَّجَرِ " لاَ أَجِيرٌ، وَلاَ عَبْدٌ، وَلاَ سَانِيَةٌ،
وَلاَ قَادُوسٌ، وَلاَ حَبْلٌ، وَلاَ دَلْوٌ، وَلاَ عَمَلٌ، وَلاَ زِبْلٌ، وَلاَ شَيْءٌ أَصْلاً وَكُلُّ ذَلِكَ عَلَى الْعَامِلِ لِشَرْطِ رَسُولِ اللَّهِ صلى الله عليه وسلم عَلَيْهِمْ أَنْ يُعْمِلُوهَا مِنْ أَمْوَالِهِمْ فَوَجَبَ الْعَمَلُ كُلُّهُ عَلَى الْعَامِلِ، فَلَوْ تَطَوَّعَ صَاحِبُ الأَصْلِ بِكُلِّ ذَلِكَ أَوْ بِبَعْضِهِ فَهُوَ حَسَنٌ لِقَوْلِ اللَّهِ تَعَالَى { وَلاَ تَنْسَوْا الْفَضْلَ بَيْنَكُمْ} .

(8/232)

كل ماثبت في المزارعة يثبت هنا
...
1346 - مَسْأَلَةٌ - وَكُلُّ مَا قُلْنَاهُ فِي " الْمُزَارَعَةِ " فَهُوَ كَذَلِكَ هَهُنَا
لاَ تُحَاشِ شَيْئًا مِنْ تِلْكَ الْمَسَائِلِ فَأَغْنَى عَنْ تَكْرَارِهَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/232)

1347 - مَسْأَلَةٌ - وَلاَ يَجُوزُ أَنْ يُشْتَرَطَ فِي " الْمُزَارَعَةِ " وَإِعْطَاءِ الأُُصُولِ بِجُزْءٍ مُسَمًّى مِمَّا يَخْرُجُ مِنْهَا مُشَاعٌ فِي جَمِيعِهَا عَلَى الْعَامِلِ: بِنَاءُ حَائِطٍ، وَلاَ سَدُّ ثُلْمَةٍ،
وَلاَ حَفْرُ بِئْرٍ، وَلاَ تَنْقِيَتُهَا، وَلاَ حَفْرُ عَيْنٍ، وَلاَ تَنْقِيَتُهَا، وَلاَ حَفْرُ سَانِيَةٍ، وَلاَ تَنْقِيَتُهَا، وَلاَ حَفْرُ نَهْرٍ، وَلاَ تَنْقِيَتُهُ، وَلاَ عَمَلُ صِهْرِيجٍ، وَلاَ إصْلاَحُهُ، وَلاَ بِنَاءُ دَارٍ، وَلاَ إصْلاَحُهَا، وَلاَ بِنَاءُ بَيْتٍ، وَلاَ إصْلاَحُهُ، وَلاَ آلَةٌ سَانِيَةٌ، وَلاَ خَطَّارَةٌ، وَلاَ نَاعُورَةٌ ; لأََنَّ كُلَّ ذَلِكَ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى فَهُوَ بَاطِلٌ فَإِنْ تَطَوَّعَ بِشَيْءٍ مِنْ ذَلِكَ بِغَيْرِ شَرْطٍ جَازَ; لأََنَّ السُّنَّةَ إنَّمَا وَرَدَتْ بِأَنَّ الشَّرْطَ عَلَيْهِمْ أَنَّ يَعْتَمِلُوهَا بِأَمْوَالِهِمْ، وَبِأَنْفُسِهِمْ فَقَطْ: وَكُلُّ هَذَا لَيْسَ مِنْ عَمَلِ الأَرْضِ، وَلاَ مِنْ عَمَلِ الشَّجَرِ فِي شَيْءٍ. وَأَمَّا آلَةُ الْحَرْثِ، وَالْحَفْرِ كُلُّهَا وَآلَةُ السَّقْيِ كُلُّهَا، وَآلَةُ التَّقْلِيمِ، وَآلَةُ التَّزْبِيلِ، وَالدَّوَابِّ، وَالأُُجَرَاءِ فَكُلُّ ذَلِكَ عَلَى الْعَامِلِ، وَلاَ بُدَّ ; لأََنَّهُ لاَ يَكُونُ الْعَمَلُ الْوَاجِبُ عَلَيْهِمْ إِلاَّ بِذَلِكَ، فَهُوَ عَلَيْهِمْ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
تَمَّ كِتَابُ الْمُعَامَلَةِ فِي الثِّمَارِ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.

(8/232)

كتاب إحياء الموات
مدخل
كل أرض لا مالك لها ولا يعرف أنها عمرت في الإسلام فهي لمن سبق إليها وأحياها
...
كِتَابُ إحْيَاءِ الْمَوَاتِ. وَالإِقْطَاعِ. وَالْحِمَى. وَالصَّيْدِ يَتَوَحَّشُ. وَمَنْ تَرَكَ مَالَهُ بِمَضْيَعَةٍ، أَوْ عَطِبَ مَالُهُ فِي الْبَحْرِ
1348 - مَسْأَلَةٌ - كُلُّ أَرْضٍ لاَ مَالِكَ لَهَا، وَلاَ يُعْرَفُ أَنَّهَا عُمِّرَتْ فِي الإِسْلاَمِ فَهِيَ لِمَنْ سَبَقَ إلَيْهَا وَأَحْيَاهَا
سَوَاءٌ بِإِذْنِ الإِمَامِ فَعَلَ ذَلِكَ أَوْ بِغَيْرِ إذْنِهِ لاَ إذْنَ فِي ذَلِكَ لِلإِمَامِ، وَلاَ لِلأَمِيرِ وَلَوْ أَنَّهُ بَيْنَ الدُّورِ فِي الأَمْصَارِ، وَلاَ لأََحَدٍ أَنْ يَحْمِيَ شَيْئًا مِنْ الأَرْضِ عَمَّنْ سَبَقَ إلَيْهَا بَعْدَ رَسُولِ اللَّهِ صلى الله عليه وسلم. فَلَوْ أَنَّ الإِمَامَ أَقْطَعَ إنْسَانًا شَيْئًا لَمْ يَضُرَّهُ ذَلِكَ، وَلَمْ يَكُنْ لَهُ أَنْ يَحْمِيَهُ مِمَّنْ سَبَقَ إلَيْهِ; فَإِنْ كَانَ إحْيَاؤُهُ لِذَلِكَ مُضِرًّا بِأَهْلِ الْقَرْيَةِ ضَرَرًا ظَاهِرًا لَمْ يَكُنْ لأََحَدٍ أَنْ يَنْفَرِدَ بِهِ لاَ بِإِقْطَاعِ الإِمَامِ، وَلاَ بِغَيْرِهِ، كَالْمِلْحِ الظَّاهِرِ، وَالْمَاءِ الظَّاهِرِ، وَالْمَرَاحِ وَرَحْبَةِ السُّوقِ وَالطَّرِيقِ، وَالْمُصَلَّى، وَنَحْوِ ذَلِكَ. وَأَمَّا مَا مُلِكَ يَوْمًا مَا بِإِحْيَاءٍ أَوْ بِغَيْرِهِ ثُمَّ دَثَرَ وَأُشْغِرَ حَتَّى عَادَ كَأَوَّلِ حَالِهِ فَهُوَ مِلْكٌ لِمَنْ كَانَ لَهُ، لاَ يَجُوزُ لأََحَدٍ تَمَلُّكُهُ بِالإِحْيَاءِ أَبَدًا، فَإِنْ جُهِلَ أَصْحَابُهُ فَالنَّظَرُ فِيهِ إلَى الإِمَامِ، وَلاَ يُمْلَكُ إِلاَّ بِإِذْنِهِ.
وَقَدْ اخْتَلَفَ النَّاسُ فِي هَذَا: فَقَالَ أَبُو حَنِيفَةَ: لاَ تَكُونُ الأَرْضُ لِمَنْ أَحْيَاهَا إِلاَّ بِإِذْنِ الإِمَامِ لَهُ فِي ذَلِكَ. وقال مالك: أَمَّا مَا يَتَشَاحُّ النَّاسُ فِيهِ مِمَّا يَقْرُبُ مِنْ الْعُمْرَانِ فَإِنَّهُ لاَ يَكُونُ لأََحَدٍ إِلاَّ بِقَطِيعَةِ الإِمَامِ، وَأَمَّا حِمَى مَا كَانَ فِي الصَّحَارِي وَغَيْرِ الْعُمْرَانِ فَهُوَ لِمَنْ أَحْيَاهُ فَإِنْ تَرَكَهُ يَوْمًا مَا حَتَّى عَادَ كَمَا كَانَ، فَقَدْ صَارَ أَيْضًا لِمَنْ أَحْيَاهُ وَسَقَطَ عَنْهُ مِلْكُهُ وَهَكَذَا قَالَ فِي الصَّيْدِ يُتَمَلَّكُ ثُمَّ يَتَوَحَّشُ فَإِنَّهُ لِمَنْ أَخَذَهُ، فَإِنْ كَانَ فِي أُذُنِهِ شَنْفٌ أَوْ نَحْوُ ذَلِكَ فَالشَّنْفُ الَّذِي كَانَ لَهُ وَالصَّيْدُ لِمَنْ أَخَذَهُ. وَقَالَ الْحَسَنُ بْنُ حَيٍّ: لَيْسَ الْمَوَاتُ إِلاَّ فِي أَرْضِ الْعَرَبِ فَقَطْ. وَقَالَ أَبُو يُوسُفَ: مَنْ أَحْيَا الْمَوَاتَ فَهُوَ لَهُ، وَلاَ مَعْنَى لأَِذْنِ الإِمَامِ، إِلاَّ أَنَّ حَدَّ الْمَوَاتِ عِنْدَهُ مَا إذَا وَقَفَ الْمَرْءُ فِي أَدْنَى الْمِصْرِ إلَيْهِ ثُمَّ صَاحَ لَمْ يُسْمَعْ فِيهِ، فَمَا سُمِعَ فِيهِ الصَّوْتُ لاَ يَكُونُ إِلاَّ بِإِذْنِ الإِمَامِ. وَقَالَ عَبْدُ اللَّهِ بْنُ الْحَسَنِ، وَمُحَمَّدُ بْنُ الْحَسَنِ، وَالشَّافِعِيُّ، وَأَبُو ثَوْرٍ، وَأَبُو سُلَيْمَانَ وَأَصْحَابُهُ: كَقَوْلِنَا. فأما مَنْ ذَهَبَ مَذْهَبَ أَبِي حَنِيفَةَ فَاحْتَجُّوا بِخَبَرٍ مِنْ طَرِيقِ عَمْرِو بْنِ وَاقِدٍ، عَنْ مُوسَى بْنِ يَسَارٍ، عَنْ مَكْحُولٍ، عَنْ جُنَادَةَ بْنِ أَبِي أُمَيَّةَ قَالَ: نَزَلْنَا دَابِقَ وَعَلَيْنَا أَبُو عُبَيْدَةَ بْنُ الْجَرَّاحِ فَقَتَلَ حَبِيبُ بْنُ مَسْلَمَةَ قَتِيلاً مِنْ الرُّومِ فَأَرَادَ أَبُو عُبَيْدَةَ أَنْ يُخَمِّسَ سَلَبَهُ فَقَالَ لَهُ حَبِيبٌ: إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم جَعَلَ السَّلْبَ لِلْقَاتِلِ، فَقَالَ لَهُ

(8/233)

مُعَاذُ بْنُ جَبَلٍ: مَهْ يَا حَبِيبُ إنِّي سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: إنَّمَا لِلْمَرْءِ مَا طَابَتْ بِهِ نَفْسُ إمَامِهِ وَقَالُوا: لَمَّا كَانَ الْمَوَاتُ لَيْسَ أَحَدٌ أَوْلَى بِهِ مِنْ أَحَدٍ أَشْبَهَ مَا فِي بَيْتِ الْمَالِ، مَا نَعْلَمُ لَهُمْ شُبْهَةً غَيْرَ هَذَا.
قَالَ عَلِيٌّ: أَمَّا الأَثَرُ فَمَوْضُوعٌ; لأََنَّهُ مِنْ طَرِيقِ عَمْرِو بْنِ وَاقِدٍ وَهُوَ مَتْرُوكٌ بِاتِّفَاقٍ مِنْ أَهْلِ الْعِلْمِ بِالآثَارِ ثُمَّ هُوَ حُجَّةٌ عَلَيْهِمْ; لأََنَّهُمْ أَوَّلُ مَنْ خَالَفَهُ فَأَبَاحُوا الصَّيْدَ لِمَنْ أَخَذَهُ بِغَيْرِ إذْنِ الإِمَامِ، فَإِنْ ادَّعَوْا إجْمَاعًا كَذَبُوا لأََنَّ فِي التَّابِعِينَ مَنْ مَنَعَ مِنْ الصَّيْدِ فِي دَارِ الْحَرْبِ وَجَعَلَهُ مِنْ الْمَغْنَمِ، وَلاَ يُعَارَضُ بِمِثْلِ هَذَا الأَثَرِ الْكَاذِبِ حُكْمُ رَسُولِ اللَّهِ صلى الله عليه وسلم بِالسَّلَبِ لِلْقَاتِلِ، وَبِالأَرْضِ لِمَنْ أَحْيَاهَا. وَأَمَّا تَشْبِيهُهُمْ ذَلِكَ بِمَا فِي بَيْتِ الْمَالِ فَهُوَ قِيَاسٌ وَالْقِيَاسُ كُلُّهُ بَاطِلٌ; لأََنَّ مَا فِي بَيْتِ الْمَالِ أَمْوَالٌ مَمْلُوكَةٌ، أُخِذَتْ بِجِزْيَةٍ أَوْ بِصَدَقَةٍ أَوْ مِنْ بَيْتِ مَالٍ كَانَ لَهُ رَبٌّ فَلَمْ يَعْرِفْهُ، وَلاَ يَجُوزُ أَنْ يُشَبَّهَ مَا لَمْ يُعْرَفْ أَكَانَ لَهُ رَبٌّ أَمْ لَمْ يَكُنْ لَهُ رَبٌّ بِمَا يُوقَنُ أَنَّهُ كَانَ لَهُ رَبٌّ. لَوْ كَانَ الأَمْرُ بِالْقِيَاسِ حَقًّا لَكَانَ قِيَاسُ الأَرْضِ الْمَوَاتِ الَّتِي لَمْ يَكُنْ لَهَا رَبٌّ بِالصَّيْدِ وَالْحَطَبُ أَوْلَى وَأَشْبَهُ، وَلَكِنْ لاَ النُّصُوصَ يَتَّبِعُونَ، وَلاَ الْقِيَاسَ يُحْسِنُونَ. ثُمَّ لَوْ صَحَّ هَذَا الْخَبَرُ الْمَوْضُوعُ لَكَانَ حُجَّةً لَنَا; لأََنَّ النَّبِيَّ صلى الله عليه وسلم قَدْ قَضَى بِالْمَوَاتِ لِمَنْ أَحْيَاهُ، وَهُوَ عليه السلام الإِمَامُ الَّذِي لاَ إمَامَةَ لِمَنْ لَمْ يَأْتَمَّ بِهِ، وَهُوَ الَّذِي قَالَ فِيهِ تَعَالَى {يَوْمَ نَدْعُو كُلَّ أُنَاسٍ بِإِمَامِهِمْ} فَهُوَ إمَامُنَا نُشْهِدُ اللَّهَ تَعَالَى عَلَى ذَلِكَ وَجَمِيعَ عِبَادِهِ، لاَ إمَامَ لَنَا دُونَهُ، وَنَسْأَلُ اللَّهَ أَنْ لاَ يَدْعُونَا مَعَ إمَامٍ غَيْرِهِ فَمَنْ اتَّخَذَ إمَامًا دُونَهُ عليه السلام يُغَلِّبُ حُكْمَهُ عَلَى حُكْمِهِ عليه السلام فَسَيُرَدُّ وَيُعْلَمُ وَنَحْنُ إلَى اللَّهِ مِنْهُ بُرَآءُ.
وَأَمَّا قَوْلُ مَالِكٍ فَظَاهِرُ الْفَسَادِ; لأََنَّهُ قَسَّمَ تَقْسِيمًا لاَ نَعْلَمُهُ، عَنْ أَحَدٍ قَبْلَهُ، وَلاَ جَاءَ بِهِ قُرْآنٌ، وَلاَ سَنَةٌ، وَلاَ رِوَايَةٌ سَقِيمَةٌ، وَلاَ قِيَاسٌ. وأعجب شَيْءٍ فِيهِ أَنَّهُ لَمْ يَجْعَلْ الْمَوَاتَ الْقَرِيبَ الَّذِي لَمْ يَكُنْ لَهُ قَطُّ مَالِكٌ لِمَنْ أَحْيَاهُ، وَقَدْ جَعَلَهُ اللَّهُ تَعَالَى عَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم ثُمَّ جَعَلَ الْمَالَ الْمُتَمَلَّكَ الَّذِي حَرَّمَهُ اللَّهُ تَعَالَى فِي الْقُرْآنِ، وَعَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم إذْ يَقُولُ " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ " فَجَعَلَهَا مِلْكًا لِمَنْ أَخَذَهَا كَالْقَوْلِ الَّذِي ذَكَرْنَا عَنْهُ فِي الْمَوَاتِ يُعَمَّرُ ثُمَّ يُتَشَغَّرُ، وَمِثْلُ الصَّيْدِ يَتَوَحَّشُ، وَمَا وَجَبَ سُقُوطُ الْمِلْكِ بِالتَّوَعُّرِ وَالتَّوَحُّشِ لاَ بِقُرْآنٍ، وَلاَ بِسُنَّةٍ، وَلاَ بِرِوَايَةٍ سَقِيمَةٍ، وَلاَ بِقِيَاسٍ، وَلاَ بِرَأْيٍ لَهُ وَجْهٌ. وَأَيْضًا فَلاَ يَخْلُو مَا قَرُبَ مِنْ الْعُمْرَانِ أَوْ تَشَاحَّ فِيهِ النَّاسُ مِنْ أَنْ يَكُونَ فِيهِ ضَرَرٌ عَلَى أَهْلِ الْقَرْيَةِ وَالْمِصْرِ، أَوْ لاَ ضَرَرَ فِيهِ عَلَيْهِمْ، فَإِنْ كَانَ فِيهِ ضَرَرٌ فَمَا لِلإِمَامِ أَنْ يَقْطَعَهُ أَحَدًا، وَلاَ أَنْ يَضُرَّ بِهِمْ وَإِنْ

(8/234)

كَانَ لاَ ضَرَرَ فِيهِ عَلَيْهِمْ، فَأَيُّ فَرْقٍ بَيْنَهُ وَبَيْنَ الْبَعِيدِ، عَنِ الْعُمْرَانِ؟ فَصَحَّ أَنْ لاَ مَعْنَى لِلإِمَامِ فِي ذَلِكَ أَصْلاً،وَكَذَلِكَ تَقْسِيمُ أَبِي يُوسُفَ، وَالْحَسَنِ بْنِ حَيٍّ فَفَاسِدٌ أَيْضًا; لأََنَّهُ قَوْلٌ بِلاَ بُرْهَانٍ، فَهُوَ سَاقِطٌ.
قال أبو محمد : وَبُرْهَانُ صِحَّةِ قَوْلِنَا مَا رُوِّينَاهُ مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ النَّسَائِيّ، حَدَّثَنَا يُونُسُ بْنُ عَبْدِ الأَعْلَى، حَدَّثَنَا يَحْيَى، هُوَ ابْنُ بُكَيْرٍ، عَنِ اللَّيْثِ، هُوَ ابْنُ سَعْدٍ، عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي جَعْفَرٍ، عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَانِ بْنِ نَوْفَلٍ هُوَ أَبُو الأَسْوَدِ، عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: أَنَّهُ قَالَ: " مَنْ أَحْيَا أَرْضًا مَيِّتَةً لَيْسَتْ لأََحَدٍ فَهُوَ أَحَقُّ بِهَا ".
وَمِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا يَحْيَى بْنُ بُكَيْرٍ، حَدَّثَنَا اللَّيْثُ، عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي جَعْفَرٍ، عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عُرْوَةَ، عَنْ عَائِشَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ:" مَنْ عَمَّرَ أَرْضًا لَيْسَتْ لأََحَدٍ فَهُوَ أَحَقُّ بِهَا " قَالَ عُرْوَةُ: وَقَضَى بِهِ عُمَرُ بْنُ الْخَطَّابِ.
قال أبو محمد : هَذَا الْخَبَرُ هُوَ نَصُّ قَوْلِنَا، وَهُوَ الْمُبْطِلُ لِقَوْلِ مَنْ لَمْ يَجْعَلْ ذَلِكَ إِلاَّ بِإِذْنِ غَيْرِ النَّبِيِّ صلى الله عليه وسلم إمَّا عُمُومًا وَأَمَّا فِي مَكَان دُونَ مَكَان، وَلِقَوْلِ مَنْ قَالَ: مَنْ عَمَّرَ أَرْضًا قَدْ عُمِّرَتْ ثُمَّ أُشْغِرَتْ فَهِيَ لِلَّذِي عَمَّرَهَا آخِرًا قَالَ اللَّهُ تَعَالَى: {وَمَا كَانَ لِمُؤْمِنٍ وَلاَ مُؤْمِنَةٍ إذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْرًا أَنْ يَكُونَ لَهُمْ الْخِيرَةُ مِنْ أَمْرِهِمْ} . فَصَحَّ أَنَّ كُلَّ قَضِيَّةٍ قَضَاهَا رَسُولُ اللَّهِ صلى الله عليه وسلم وَكُلَّ عَطِيَّةٍ أَعْطَاهَا عليه السلام فَلَيْسَ لأََحَدٍ يَأْتِي بَعْدَهُ لاَ إمَامٍ، وَلاَ غَيْرِهِ أَنْ يَعْتَرِضَ فِيهَا، وَلاَ أَنْ يُدْخِلَ فِيهَا حُكْمًا وَقَدْ اتَّصَلَ كَمَا تَرَى أَنَّ عُمَرَ قَضَى بِذَلِكَ ; وَلاَ يُعْرَفُ لَهُ مُخَالِفٌ مِنْ الصَّحَابَةِ رضي الله عنهم. وَمِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى، حَدَّثَنَا عَبْدُ الْوَهَّابِ، هُوَ ابْنُ عَبْدِ الْمَجِيدِ الثَّقَفِيُّ حَدَّثَنَا أَيُّوبُ هُوَ السِّخْتِيَانِيُّ، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ أَبِيهِ، عَنْ سَعِيدِ بْنِ زَيْدِ بْنِ عَمْرِو بْنِ نُفَيْلٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: " مَنْ أَحْيَا أَرْضًا مَيِّتَةً فَهِيَ لَهُ وَلَيْسَ لِعِرْقٍ ظَالِمٍ حَقٌّ ". وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، حَدَّثَنَا يُونُسُ بْنُ عَبْدِ الأَعْلَى، حَدَّثَنَا ابْنُ وَهْبٍ أَخْبَرَنِي حَيْوَةُ بْنُ شُرَيْحٍ، عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَانِ بْنِ نَوْفَلٍ، عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ، أَنَّهُ قَالَ: الْعِرْقُ الظَّالِمُ هُوَ الرَّجُلُ يَعْمُرُ الأَرْضَ الْخَرِبَةَ وَهِيَ لِلنَّاسِ قَدْ عَجَزُوا عَنْهَا فَتَرَكُوهَا حَتَّى خَرِبَتْ.
قال أبو محمد : فَهَذَا عُرْوَةُ سَمَّى هَذِهِ الصِّفَةَ عِرْقَ ظَالِمٍ، وَصَدَقَ عُرْوَةُ وَهَذَا هُوَ الَّذِي أَبَاحَهُ الْمَالِكِيُّونَ. وَرُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى بْنُ أَيُّوبَ، وَعَلِيُّ بْنُ مُسْلِمٍ، قَالَ مُحَمَّدُ بْنُ يَحْيَى: حَدَّثَنَا عَبْدُ الْوَهَّابِ، هُوَ ابْنُ عَبْدِ الْمَجِيدِ الثَّقَفِيُّ، حَدَّثَنَا أَيُّوبُ هُوَ السِّخْتِيَانِيُّ وَقَالَ عَلِيُّ بْنُ مُسْلِمٍ: حَدَّثَنَا عَبَّادُ بْنُ عَبَّادٍ الْمُهَلَّبِيُّ، ثُمَّ اتَّفَقَ أَيُّوبُ، وَعَبَّادٌ كِلاَهُمَا

(8/235)

عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ وَهْبِ بْنِ كَيْسَانَ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: " مَنْ أَحْيَا أَرْضًا مَيِّتَةً فَلَهُ فِيهَا أَجْرٌ، وَمَا أَكَلَتْ الْعَوَافِي مِنْهَا فَهُوَ لَهُ صَدَقَةٌ ".
قَالَ عَلِيٌّ: لاَ مَعْنَى لأََخْذِ رَأْيِ الإِمَامِ فِي الصَّدَقَةِ، وَلاَ مَا فِيهِ أَجْرٌ، وَلَوْ أَرَادَ الْمَنْعَ مِنْ ذَلِكَ لَكَانَ عَاصِيًا لِلَّهِ تَعَالَى. وَمِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا أَحْمَدُ بْنُ عَبْدَةَ الآمِلِيُّ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عُثْمَانَ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَنَا نَافِعُ بْنُ عُمَرَ الْجُمَحِيُّ، عَنِ ابْنِ أَبِي مُلَيْكَةَ، عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ قَالَ:" أَشْهَدُ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَضَى أَنَّ الأَرْضَ أَرْضُ اللَّهِ، وَالْعِبَادَ عِبَادُ اللَّهِ، وَمَنْ أَحْيَا مَوَاتًا فَهُوَ أَحَقُّ بِهِ جَاءَنَا بِهَذَا، عَنِ النَّبِيِّ صلى الله عليه وسلم الَّذِينَ جَاءُوا بِالصَّلَوَاتِ عَنْهُ. وَمِنْ طَرِيقِ أَبِي دَاوُد السَّرْحِ، حَدَّثَنَا ابْنُ وَهْبٍ أَخْبَرَنِي يُونُسُ، هُوَ ابْنُ يَزِيدَ، عَنِ ابْنِ شِهَابٍ، عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ، عَنِ ابْنِ عَبَّاسٍ، عَنِ الصَّعْبِ بْنِ جَثَّامَةَ اللَّيْثِيِّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: " لاَ حِمَى إِلاَّ لِلَّهِ وَلِرَسُولِهِ ". فَصَحَّ أَنْ لَيْسَ لِلإِمَامِ أَنْ يَحْمِيَ شَيْئًا مِنْ الأَرْضِ، عَنْ أَنْ تَحْيَا. وَمِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا أَحْمَدُ بْنُ سَعِيدٍ الدَّارِمِيُّ، حَدَّثَنَا وَهْبُ بْنُ جَرِيرِ بْنِ حَازِمٍ، عَنْ أَبِيهِ، عَنِ ابْنِ إِسْحَاقَ، عَنْ يَحْيَى بْنِ عُرْوَةَ بْنِ الزُّبَيْرِ، عَنْ أَبِيهِ أَنَّ رَجُلاً غَرَسَ نَخْلاً فِي أَرْضِ غَيْرِهِ فَقَضَى رَسُولُ اللَّهِ صلى الله عليه وسلم لِصَاحِبِ الأَرْضِ بِأَرْضِهِ وَأَمَرَ صَاحِبَ النَّخْلِ أَنْ يُخْرِجَ نَخْلَهُ مِنْهَا. قَالَ عُرْوَةُ: حَدَّثَنِي رَجُلٌ مِنْ أَصْحَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَأَكْبَرُ ظَنِّي أَنَّهُ أَبُو سَعِيدٍ الْخُدْرِيُّ، فَأَنَا رَأَيْتُ الرَّجُلَ يَضْرِبُ فِي أُصُولِ النَّخْلِ.
قال أبو محمد: هَذَا هُوَ الْحَقُّ الَّذِي لاَ يَجُوزُ غَيْرُهُ، وَعُرْوَةُ لاَ يَخْفَى عَلَيْهِ مَنْ صَحَّتْ صُحْبَتُهُ مِمَّنْ لَمْ تَصِحَّ، وَقَدْ اعْتَمَرَ مِنْ مَكَّةَ إلَى الْمَدِينَةِ مَعَ عُمَرَ بْنِ الْخَطَّابِ، وَأَدْرَكَهُ فَمَنْ دُونَهُ، لاَ قَوْلَ مَالِكٍ: إنَّهُ إنْ لَمْ يَنْتَفِعْ بِالشَّجَرِ إنْ قُلِعَتْ كَانَ لِغَارِسِهَا قِيمَتُهَا مَقْلُوعَةً أَحَبَّ أَمْ كَرِهَ، وَتُرِكَتْ لِصَاحِبِ الأَرْضِ أَحَبَّ أَمْ كَرِهَ، وَمَا يَزَالُونَ يَقْضُونَ لِلنَّاسِ بِأَمْوَالِ النَّاسِ الْمُحَرَّمَةِ عَلَيْهِمْ بِغَيْرِ بُرْهَانٍ، وَالْمُتَعَدِّي وَإِنْ ظَلَمَ فَظُلْمُهُ لاَ يَحِلُّ أَنْ يَظْلِمَ فَيُؤْخَذَ مِنْ مَالِهِ مَا لَمْ يُوجِبْ اللَّهُ تَعَالَى، وَلاَ رَسُولُهُ صلى الله عليه وسلم أَخْذَهُ وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ حَدَّثَنِي أَحْمَدُ بْنُ خَالِدٍ الْحِمْصِيُّ، عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ، عَنِ الزُّهْرِيِّ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ، عَنْ أَبِيهِ قَالَ: كَانَ عُمَرُ بْنُ الْخَطَّابِ يَخْطُبُ عَلَى هَذَا الْمِنْبَرِ يَقُولُ: "يَا أَيُّهَا النَّاسُ مَنْ أَحْيَا أَرْضًا مَيِّتَةً فَهِيَ لَهُ"، وَجَاءَ أَيْضًا، عَنْ عَلِيٍّ فَهَذَا بِحَضْرَةِ الصَّحَابَةِ عَلاَنِيَةً لاَ يُنْكِرُهُ أَحَدٌ مِنْهُمْ. وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ، حَدَّثَنَا أَحْمَدُ بْنُ عُثْمَانَ، عَنْ عَبْدِ اللَّهِ بْنِ الْمُبَارَكِ، عَنْ حَكِيمِ بْنِ زُرَيْقٍ قَالَ: قَرَأْت كِتَابَ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ إلَى أَبِي: مَنْ أَحْيَا أَرْضًا مَيِّتَةً بِبُنْيَانٍ أَوْ حَرْثٍ مَا لَمْ تَكُنْ مِنْ أَمْوَالِ قَوْمٍ

(8/236)

ابْتَاعُوهَا أَوْ أَحْيَوْا بَعْضًا وَتَرَكُوا بَعْضًا فَأَجَازَ لِلْقَوْمِ إحْيَاءَهُمْ وَأَمَّا مَا كَانَ مَكْشُوفًا فَلِجَمِيعِ الْمُسْلِمِينَ يَأْخُذُونَ مِنْهُ الْمَاءَ أَوْ الْمِلْحَ، أَوْ يُرِيحُونَ فِيهِ دَوَابَّهُمْ، فَلأََنَّهُمْ قَدْ مَلَكُوهُ فَلَيْسَ لأََحَدٍ أَنْ يَنْفَرِدَ بِهِ.
وَرُوِّينَا مِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ عَمْرِو بْنِ يَحْيَى بْنِ قَيْسٍ الْمَازِنِيِّ، عَنْ أَبِيهِ، عَنْ أَبْيَضَ بْنِ حَمَالٍ هُوَ الْمَازِنِيُّ قَالَ: " اسْتَقْطَعْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم مَعْدِنَ الْمِلْحِ الَّذِي بِمَأْرِبَ فَأَقْطَعَنِيهِ، فَقِيلَ لَهُ: إنَّهُ بِمَنْزِلَةِ الْمَاءِ الْعِدِّ قَالَ: فَلاَ إذًا .
قال أبو محمد: فإن قيل: فَقَدْ أَقْطَعَ رَسُولُ اللَّهِ صلى الله عليه وسلم وَأَقْطَعَ أَبُو بَكْرٍ، وَعُمَرُ وَعُثْمَانُ، وَمُعَاوِيَةُ فَمَا مَعْنَى إقْطَاعِهِمْ قلنا: أَمَّا رَسُولُ اللَّهِ صلى الله عليه وسلم فَهُوَ الَّذِي لَهُ الْحِمَى وَالإِقْطَاعُ، وَاَلَّذِي لَوْ مَلَّكَ إنْسَانًا رَقَبَةَ حُرٍّ لَكَانَ لَهُ عَبْدًا وَأَمَّا مَنْ دُونَهُ عليه السلام فَقَدْ يَفْعَلُونَ ذَلِكَ قَطْعًا لِلتَّشَاحِّ وَالتَّنَازُعِ، وَلاَ حُجَّةَ فِي أَحَدٍ دُونَهُ عليه السلام.
قال أبو محمد: وَلَيْسَ الْمَرْعَى مُتَمَلَّكًا، بَلْ مَنْ أَحْيَا فِيهِ فَهُوَ لَهُ، وَيُقَالُ لأََهْلِ الْمَاشِيَةِ: أَعْزِبُوا وَأَبْعِدُوا فِي طَلَبِ الْمَرْعَى، وَإِنَّمَا التَّمَلُّكُ بِالإِحْيَاءِ فَقَطْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ وَالرَّعْيُ لَيْسَ إحْيَاءً، وَلَوْ كَانَ إحْيَاءً لَمَلَكَ الْمَكَانَ مَنْ رَعَاهُ، وَهَذَا بَاطِلٌ مُتَيَقَّنٌ فِي اللُّغَةِ وَفِي الشَّرِيعَةِ. وَاحْتَجَّ بَعْضُ الْمَالِكِيِّينَ لِقَوْلِهِمْ فِي الصَّيْدِ الْمُتَوَحِّشِ بِأَسْخَفِ مُعَارَضَةٍ سُمِعَتْ، وَهُوَ، أَنَّهُ قَالَ: الصَّيْدُ إذَا تَوَحَّشَ بِمَنْزِلَةِ مَنْ أَخَذَ مَاءً مِنْ بِئْرٍ مُتَمَلَّكَةٍ فِي وِعَائِهِ فَانْهَرَقَ الْمَاءُ فِي الْبِئْرِ، أَيَكُونُ شَرِيكًا بِذَلِكَ فِي الْمَاءِ الَّذِي فِي الْبِئْرِ؟.
قال أبو محمد: الْبِئْرُ وَأَخْذُ الْمَاءِ مِنْهَا لاَ يَخْلُو أَنْ تَكُونَ مُبَاحَةً أَوْ مُتَمَلَّكَةً، فَإِنْ كَانَتْ مُبَاحَةً فَلَهُ أَنْ يَأْخُذَ مِنْهَا أَضْعَافَ مَا انْهَرَقَ لَهُ إنْ شَاءَ، وَلَهُ أَنْ يَتْرُكَ إنْ شَاءَ، كَمَا يَتْرُكُ النَّاسُ مَا لاَ قِيمَةَ لَهُ عِنْدَهُمْ مِنْ أَمْوَالِهِمْ وَيُبِيحُونَهُ لِمَنْ أَخَذَهُ، كَالنَّوَى، وَالتِّبْنِ، وَالزِّبْلِ، وَنَحْوِ ذَلِكَ. وَلَوْ أَنَّ صَاحِبَ كُلِّ ذَلِكَ لَمْ يُطْلِقْهُ، وَلاَ أَبَاحَ أَخْذَهُ لأََحَدٍ، لَكَانَ ذَلِكَ لَهُ، وَلَمَا حَلَّ لأََحَدٍ أَخْذُهُ، فَلاَ يَحِلُّ مَالُ أَحَدٍ قَلَّ أَوْ كَثُرَ إِلاَّ بِإِبَاحَتِهِ لَهُ، أَوْ حَيْثُ أَبَاحَتْهُ الدِّيَانَةُ، عَنِ اللَّهِ تَعَالَى. وَقَدْ نَصَّ رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى أَنَّ مَنْ اقْتَطَعَ بِيَمِينِهِ حَقَّ مُسْلِمٍ أَوْجَبَ اللَّهُ لَهُ النَّارَ وَلَوْ كَانَ قَضِيبًا مِنْ أَرَاكٍ، فَأَيُّمَا أَكْثَرُ عِنْدَهُمْ وَهُمْ أَصْحَابُ قِيَاسٍ بِزَعْمِهِمْ قَضِيبُ أَرَاكٍ، أَوْ أُيَّلٌ، أَوْ حِمَارُ وَحْشٍ، يُسَاوِي كُلُّ وَاحِدِ مِنْهَا مَالاً، أَوْ أَرْضٌ تُسَاوِي الأَمْوَالَ، وَإِنْ كَانَتْ الْبِئْرُ مُتَمَلَّكَةً، فَلاَ يَخْلُو آخِذُ الْمَاءِ مِنْهَا مِنْ أَنْ يَكُونَ مُحْتَاجًا إلَى مَا أَخَذَ أَوْ غَيْرَ مُحْتَاجٍ، فَإِنْ كَانَ مُحْتَاجًا فَلَهُ أَنْ يَأْخُذَ مِنْهَا مِثْلَ مَا انْهَرَقَ لَهُ أَوْ أَكْثَرَ أَوْ أَضْعَافَهُ إذَا احْتَاجَ إلَيْهِ، وَإِنْ

(8/237)

كَانَ غَيْرَ مُحْتَاجٍ لَمْ يَجُزْ لَهُ أَخْذُ شَيْءٍ مِنْ مَائِهَا لاَ مَا قَلَّ، وَلاَ مَا كَثُرَ فَظَهَرَ هَذَرُ هَذَا الْجَاهِلِ وَتَخْلِيطُهُ.

(8/238)

تفسير الأحياء
...
1349 - مَسْأَلَةٌ - وَالإِحْيَاءُ
هُوَ قَلْعُ مَا فِيهَا مِنْ عُشْبٍ، أَوْ شَجَرٍ، أَوْ نَبَاتٍ، بِنِيَّةِ الإِحْيَاءِ، لاَ بِنِيَّةِ أَخْذِ الْعُشْبِ وَالأَحْتِطَابِ فَقَطْ، أَوْ جَلْبِ مَاءٍ إلَيْهَا مِنْ نَهْرٍ، أَوْ مِنْ عَيْنٍ، أَوْ حَفْرِ بِئْرٍ فِيهَا لِسَقْيِهَا مِنْهُ، أَوْ حَرْثِهَا، أَوْ غَرْسِهَا، أَوْ تَزْبِيلِهَا، أَوْ مَا يَقُومُ مَقَامَ التَّزْبِيلِ مِنْ نَقْلِ تُرَابٍ إلَيْهَا، أَوْ رَمَادٍ، أَوْ قَلْعِ حِجَارَةٍ، أَوْ جَرْدِ تُرَابِ مِلْحٍ، عَنْ وَجْهِهَا حَتَّى يُمْكِنَ بِذَلِكَ حَرْثُهَا، أَوْ غَرْسُهَا، أَوْ أَنْ يُخْتَطَّ عَلَيْهَا بِحَظِيرٍ لِلْبِنَاءِ فَهَذَا كُلُّهُ إحْيَاءٌ فِي لُغَةِ الْعَرَبِ الَّتِي بِهَا خَاطَبَنَا اللَّهُ تَعَالَى عَلَى لِسَانِ نَبِيِّهِ صلى الله عليه وسلم فَيَكُونُ لَهُ بِذَلِكَ مَا أَدْرَكَ الْمَاءَ فِي فَوْرِهِ وَكَثْرَتِهِ فِي جَمِيعِ جِهَاتِ الْبِئْرِ، أَوْ الْعَيْنِ، أَوْ النَّهْرِ، أَوْ السَّاقِيَّةِ، قَدْ مَلَكَهُ وَاسْتَحَقَّهُ; لأََنَّهُ أَحْيَاهُ .وَلاَ خِلاَفَ فِي ضَرُورَةِ الْحِسِّ وَاللُّغَةِ أَنَّ الأَحْتِطَابَ وَأَخْذَ الْعُشْبِ لِلرَّعْيِ لَيْسَ إحْيَاءً وَمَا تَوَلَّى الْمَرْءُ مِنْ ذَلِكَ بِأُجَرَائِهِ وَأَعْوَانِهِ، فَهُوَ لَهُ، لاَ لَهُمْ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: " إنَّمَا الأَعْمَالُ بِالنِّيَّاتِ وَإِنَّمَا لِكُلِّ امْرِئٍ مَا نَوَى ".

(8/238)

من خرج في أرضه معدن فهو له ويورث عنه ولا حق للإمام معه فيه ولا لغيره
...
1350 - مَسْأَلَةٌ - وَمَنْ خَرَجَ فِي أَرْضِهِ مَعْدِنُ فِضَّةٍ، أَوْ ذَهَبٍ، أَوْ نُحَاسٍ أَوْ حَدِيدٍ، أَوْ رَصَاصٍ، أَوْ قَزْدِيرٍ، أَوْ زِئْبَقٍ، أَوْ مِلْحٍ، أَوْ شَبٍّ، أَوْ زِرْنِيخٍ، أَوْ كُحْلٍ، أَوْ يَاقُوتٍ، أَوْ زُمُرُّدٍ، أَوْ بَجَادِيٍّ، أَوْ رهوبي، أَوْ بِلَّوْرٍ، أَوْ كَذَّانٍ، أَوْ أَيِّ شَيْءٍ كَانَ فَهُوَ لَهُ، وَيُورَثُ عَنْهُ، وَلَهُ بَيْعُهُ، وَلاَ حَقَّ لِلإِمَامِ مَعَهُ فِيهِ، وَلاَ لِغَيْرِهِ
وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ. وقال مالك: تَصِيرُ الأَرْضُ لِلسُّلْطَانِ.
قال أبو محمد: وَهَذَا بَاطِلٌ لِقَوْلِ اللَّهِ تَعَالَى {لاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ} وَلِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: " مَنْ أَحْيَا أَرْضًا مَيِّتَةً فَهِيَ لَهُ وَلِعَقِبِهِ ". وَلِقَوْلِهِ عليه السلام " مَنْ غَصَبَ شِبْرًا مِنْ الأَرْضِ طَوَّقَهُ يَوْمَ الْقِيَامَةِ مِنْ سَبْعِ أَرَضِينَ " وَلِقَوْلِهِ عليه السلام: " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ ". فَلَيْتَ شِعْرِي بِأَيِّ وَجْهٍ تَخْرُجُ أَرْضُهُ الَّتِي مَلَكَ بِإِرْثٍ، أَوْ الَّتِي أَحْيَا، عَنْ يَدِهِ مِنْ أَجْلِ وُجُودِ الْمَعْدِنِ فِيهَا وَمَا عَلِمْنَا لِهَذَا الْقَوْلِ مُتَعَلَّقًا لاَ مِنْ قُرْآنٍ، وَلاَ مِنْ سُنَّةٍ، وَلاَ رِوَايَةٍ سَقِيمَةٍ، وَلاَ مِنْ قَوْلِ أَحَدٍ قَبْلَهُ نَعْلَمُهُ، وَلاَ مِنْ قِيَاسٍ، وَلاَ مِنْ رَأْيٍ سَدِيدٍ، وَنَسْأَلُهُ، عَنْ مَسْجِدٍ ظَهَرَ فِيهِ مَعْدِنٌ، أَوْ لَوْ ظَهَرَ مَعْدِنٌ فِي الْمَسْجِدِ الْحَرَامِ، أَوْ فِي مَسْجِدِ رَسُولِ اللَّهِ صلى الله عليه وسلم أَوْ فِي مَقْبَرَةٍ لِلْمُسْلِمِينَ أَيَكُونُ لِلإِمَامِ أَخْذُ الْمَسْجِدِ الْحَرَامِ، وَأَخْذُ مَسْجِدِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَالْمَقْبَرَةِ فَيَمْنَعُ النَّاسَ مِنْ كُلِّ ذَلِكَ

(8/238)

من ساق ساقية أو حفر بئرا أو عينا فله ماسقي ولا يحفر أحد بحيث يضر بتلك العين أو تلك البئر
...
1351 - مَسْأَلَةٌ - وَمَنْ سَاقَ سَاقِيَةً، أَوْ حَفَرَ بِئْرًا، أَوْ عَيْنًا فَلَهُ مَا سَقَى كَمَا قَدَّمْنَا.
وَلاَ يَحْفِرُ أَحَدٌ بِحَيْثُ يَضُرُّ بِتِلْكَ الْعَيْنِ، أَوْ بِتِلْكَ الْبِئْرِ، أَوْ بِتِلْكَ السَّاقِيَةِ، أَوْ ذَلِكَ النَّهْرِ، أَوْ بِحَيْثُ يَجْلِبُ شَيْئًا مِنْ مَائِهَا عَنْهَا فَقَطْ، لاَ حَرِيمَ لِذَلِكَ أَصْلاً غَيْرَ مَا ذَكَرْنَا ; لأََنَّهُ إذَا مَلَكَ تِلْكَ الأَرْضَ فَقَدْ مَلَكَ مَا فِيهَا مِنْ الْمَاءِ فَلاَ يَجُوزُ أَخْذُ مَالِهِ بِغَيْرِ حَقٍّ. وَرُوِّينَا مِنْ طَرِيقِ إسْمَاعِيلَ ابْنِ عُلَيَّةَ، عَنْ رَجُلٍ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ. وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ مُسْلِمٍ الطَّائِفِيِّ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: حَرِيمُ الْبِئْرِ الْمُحْدَثَةِ خَمْسٌ وَعِشْرُونَ ذِرَاعًا، وَحَرِيمُ الْبِئْرِ الْعَادِيَةِ خَمْسُونَ ذِرَاعًا ". وَعَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، وَيَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ مِنْ قَوْلِهِمَا مِثْلُ ذَلِكَ. وَعَنْ أَبِي هُرَيْرَةَ، وَالشَّعْبِيِّ، وَالْحَسَنِ: حَرِيمُ الْبِئْرِ أَرْبَعُونَ ذِرَاعًا لأََعْطَانِ الإِبِلِ، وَالْغَنَمِ. وَعَنِ ابْنِ الْمُسَيِّبِ: حَرِيمُ بِئْرِ الزَّرْعِ ثَلاَثُمِائَةِ ذِرَاعٍ. قَالَ الزُّهْرِيُّ: سَمِعْت النَّاسَ يَقُولُونَ: حَرِيمُ الْعَيْنِ خَمْسُمِائَةِ ذِرَاعٍ. وَعَنْ عِكْرِمَةَ: حَرِيمُ مَا بَيْنَ الْعَيْنَيْنِ مِائَتَا ذِرَاعٍ وَلَيْسَ عِنْدَ مَالِكٍ فِي ذَلِكَ حَدٌّ. وقال أبو حنيفة: حَرِيمُ بِئْرِ الْعَطَنِ أَرْبَعُونَ ذِرَاعًا، وَحَرِيمُ بِئْرِ النَّاضِحِ سِتُّونَ ذِرَاعًا مِنْ كُلِّ جِهَةٍ إِلاَّ أَنْ يَكُونَ حَبْلُهُمَا أَطْوَلَ، وَحَرِيمُ الْعَيْنِ خَمْسُمِائَةِ ذِرَاعٍ. وَلاَ يُعْلَمُ لأََبِي حَنِيفَةَ سَلَفًا فِي قَوْلٍ فِي بِئْرِ النَّاضِحِ، وَقَدْ خَالَفَ الْمُرْسَلَ فِي هَذَا الْحُكْمِ. وَقَالَ يَحْيَى بْنُ سَعِيدٍ فِي قَوْلِهِ الْمَذْكُورِ: هُوَ السُّنَّةُ، وَالْمَالِكِيُّونَ يَحْتَجُّونَ فِي أَصَابِعِ الْمَرْأَةِ بِقَوْلِ سَعِيدِ بْنِ الْمُسَيِّبِ: هِيَ السُّنَّةُ فَهَلاَّ احْتَجُّوا هَهُنَا بِقَوْلِ يَحْيَى بْنِ سَعِيدٍ: هِيَ السُّنَّةُ؟.

(8/239)

حكم الشرب في نهر غير ممتلك فيشرع السقي للأعلى فالأعلى لا حق للأسفل حتى يستوفي الأعلى حاجته
...
1352 - مَسْأَلَةٌ - وَأَمَّا الشُّرْبُ مِنْ نَهْرٍ غَيْرِ مُتَمَلَّكٍ فَالْحُكْمُ أَنَّ السَّقْيَ لِلأَعْلَى فَالأَعْلَى
لاَحِقٌ لِلأَسْفَلِ حَتَّى يَسْتَوْفِيَ الأَعْلَى حَاجَتَهُ، وَحَقُّ ذَلِكَ أَنْ يُغَطِّيَ وَجْهَ الأَرْضِ حَتَّى لاَ تَشْرَبَهُ وَيَرْجِعُ لِلْجِدَارِ أَوْ السِّيَاجِ، ثُمَّ يُطْلِقُهُ، وَلاَ يُمْسِكُهُ أَكْثَرَ، وَسَوَاءٌ كَانَ الأَعْلَى أَحْدَثَ مِلْكًا أَوْ إحْيَاءً مِنْ الأَسْفَلِ، أَوْ مُسَاوِيًا لَهُ، أَوْ أَقْدَمَ مِنْهُ، وَلاَ يُتَمَلَّكُ شِرْبُ نَهْرٍ غَيْرِ مُتَمَلَّكٍ أَصْلاً، وَلاَ شِرْبُ سَيْلٍ، وَتَبْطُلُ الدُّوَلُ وَالْقِسْمَةُ فِيهَا وَإِنْ تَقَدَّمَتْ إِلاَّ أَنْ يَكُونَ قَوْمٌ حَفَرُوا سَاقِيَةً وَبَنَوْهَا، فَلَهُمْ أَنْ يَقْتَسِمُوا مَاءَهَا بِقَدْرِ حِصَصِهِمْ فِيهَا.
بُرْهَانُ ذَلِكَ: مَا رُوِّينَاهُ مِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا أَبُو الْوَلِيدِ هُوَ الطَّيَالِسِيُّ أَنَا اللَّيْثُ، هُوَ ابْنُ سَعْدٍ، عَنِ الزُّهْرِيِّ، عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ، عَنْ عَبْدِ اللَّهِ بْنِ الزُّبَيْرِ قَالَ: "خَاصَمَ الزُّبَيْرُ رَجُلاً فِي شِرَاجِ الْحَرَّةِ الَّتِي يَسْقُونَ بِهَا، فَقَالَ الأَنْصَارِيُّ لِلزُّبَيْرِ: سَرِّحْ الْمَاءَ يَمُرُّ فَأَبَى عَلَيْهِ الزُّبَيْرُ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم لِلزُّبَيْرِ: اسْقِ يَا زُبَيْرُ ثُمَّ أَرْسِلْ إلَى

(8/239)

1353 - مَسْأَلَةٌ - وَمَنْ غَرَسَ أَشْجَارًا فَلَهُ مَا أَظَلَّتْ أَغْصَانُهَا عِنْدَ تَمَامِهَا، فَإِنْ انْتَثَرَتْ عَلَى أَرْضِ غَيْرِهِ أَخَذَ بِقَطْعِ مَا انْتَثَرَ مِنْهَا عَلَى أَرْضِ غَيْرِهِ.
رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا مَحْمُودُ بْنُ خَالِدٍ أَنَّ مُحَمَّدَ بْنَ عُثْمَانَ حَدَّثَهُمْ قَالَ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ هُوَ الدَّرَاوَرْدِيُّ، عَنْ عَمْرِو بْنِ يَحْيَى الْمَازِنِيِّ، عَنْ أَبِيهِ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ: اخْتَصَمَ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم رَجُلاَنِ فِي حَرِيمِ نَخْلَةٍ فَأَمَرَ عليه السلام بِجَرِيدَةٍ مِنْ جَرِيدِهَا فَذُرِعَتْ فَقَضَى بِذَلِكَ يَعْنِي بِمَبْلَغِهَا. وَأَمَّا انْتِثَارُهَا عَلَى أَرْضِ غَيْرِهِ فَلِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ " فَلاَ يَحِلُّ لأََحَدٍ الأَنْتِفَاعُ بِمَالِ غَيْرِهِ إِلاَّ مَا دَامَتْ نَفْسُهُ لَهُ طَيِّبَةً بِذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/240)

من ترك دابته بفلاة ضائعة فأخذها إنسان فقام عليها فصلحت أو أعطب في بحر أو نهر فرمى البحر متاعه فأخذه إنسان أو غاص عليه إنسان فأخذه فكل ذلك لصاحبه
...
1354 - مَسْأَلَةٌ - وَمَنْ تَرَكَ دَابَّتَهُ بِفَلاَةٍ ضَائِعَةً فَأَخَذَهَا إنْسَانٌ فَقَامَ عَلَيْهَا فَصَلَحَتْ، أَوْ عَطِبَ فِي بَحْرٍ أَوْ نَهْرٍ فَرَمَى الْبَحْرُ مَتَاعَهُ فَأَخَذَهُ إنْسَانٌ أَوْ غَاصَ عَلَيْهِ إنْسَانٌ فَأَخَذَهُ، فَكُلُّ ذَلِكَ لِصَاحِبِهِ الأَوَّلِ،
وَلاَ حَقَّ فِيهِ لِمَنْ أَخَذَ شَيْئًا مِنْهُ، لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ ". وَقَدْ جَاءَ فِي ذَلِكَ خِلاَفٌ: كَمَا رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ أَنَا مَنْصُورٌ، هُوَ ابْنُ الْمُعْتَمِرِ، عَنْ عُبَيْدِ اللَّهِ بْنِ حُمَيْدٍ الْحِمْيَرِيِّ قَالَ: سَمِعْت الشَّعْبِيَّ يَقُولُ: مَنْ قَامَتْ عَلَيْهِ دَابَّتُهُ فَتَرَكَهَا فَهِيَ لِمَنْ أَحْيَاهَا: فَقُلْت لَهُ: عَمَّنْ يَا أَبَا عَمْرٍو قَالَ: إنْ شِئْت عَدَّدَتْ لَك كَذَا وَكَذَا مِنْ أَصْحَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ حَدَّثَنَا خَالِدٌ هُوَ ابْنُ عَبْدِ اللَّهِ الطَّحَّانُ الْوَاسِطِيُّ أَنَا مُطَرِّفٌ هُوَ ابْنُ طَرِيفٍ عَنِ الشَّعْبِيِّ فِي رَجُلٍ سَيَّبَ دَابَّتَهُ فَأَخَذَهَا رَجُلٌ فَأَصْلَحَهَا فَقَالَ الشَّعْبِيُّ: هَذَا قَدْ قَضَى فِيهِ إنْ كَانَ سَيَّبَهَا فِي كَلاٍَ، وَأَمْنٍ، وَمَاءٍ، فَصَاحِبُهَا أَحَقُّ بِهَا، وَإِنْ كَانَ سَيَّبَهَا فِي مَخَافَةٍ أَوْ مَفَازَةٍ فَاَلَّذِي أَخَذَهَا أَحَقُّ بِهَا. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا أَبُو أُسَامَةَ، عَنْ عُثْمَانَ بْنِ غِيَاثٍ قَالَ: سُئِلَ الْحَسَنُ عَمَّنْ تَرَكَ دَابَّتَهُ بِأَرْضِ قَفْرٍ فَأَخَذَهَا رَجُلٌ فَقَامَ عَلَيْهَا حَتَّى صَلَحَتْ قَالَ: هِيَ لِمَنْ أَحْيَاهَا. قَالَ: وَسُئِلَ الْحَسَنُ، عَنِ السَّفِينَةِ تَغْرَقُ فِي الْبَحْرِ فِيهَا مَتَاعٌ لِقَوْمٍ شَتَّى فَقَالَ:

(8/240)

1354 - مَسْأَلَةٌ: وَلاَ يَلْزَمُ مَنْ وَجَدَ مَتَاعَهُ إذَا أَخَذَهُ أَنْ يُؤَدِّيَ إلَى الَّذِي وَجَدَهُ عِنْدَهُ مَا أَنْفَقَ عَلَيْهِ، لأََنَّهُ لَمْ يَأْمُرْهُ بِذَلِكَ،
فَهُوَ مُتَطَوِّعٌ بِمَا أَنْفَقَ. وَرُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ أَنَا دَاوُد بْنُ أَبِي هِنْدٍ، عَنِ الشَّعْبِيِّ أَنَّ رَجُلاً أَضَلَّ بَعِيرًا لَهُ نِضْوًا فَأَخَذَهُ رَجُلٌ فَأَنْفَقَ عَلَيْهِ حَتَّى صَلَحَ وَسَمُنَ، فَوَجَدَهُ صَاحِبُهُ عِنْدَهُ فَخَاصَمَهُ إلَى عُمَرَ بْنِ عَبْدِ الْعَزِيزِ فَقَضَى لَهُ بِالنَّفَقَةِ وَرَدِّ الدَّابَّةِ إلَى صَاحِبِهَا قَالَ الشَّعْبِيُّ: أَمَّا أَنَا فَأَقُولُ: يَأْخُذُ مَالَهُ حَيْثُ وَجَدَهُ سَمِينًا أَوْ مَهْزُولاً، وَلاَ شَيْءَ عَلَيْهِ.
الْمَرْفِقُ

(8/241)

المرفق
لكل أحد أن يفتح ما شاء في حائطه من كوة أو باب أو أن يهدمه إن شاء في دار جاره أو في درب غير نافذ
...
1355 - مَسْأَلَةٌ - وَلِكُلِّ أَحَدٍ أَنْ يَفْتَحَ مَا شَاءَ فِي حَائِطِهِ مِنْ كُوَّةٍ أَوْ بَابٍ،
أَوْ أَنْ يَهْدِمَهُ إنْ شَاءَ فِي دَارِ جَارِهِ، أَوْ فِي دَرْبٍ غَيْرِ نَافِذٍ أَوْ نَافِذٍ، وَيُقَالُ لِجَارِهِ: ابْنِ فِي حَقِّك مَا تَسْتُرُ بِهِ عَلَى نَفْسِك إِلاَّ أَنَّهُ يُمْنَعُ مِنْ الأَطِّلاَعِ فَقَطْ. وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ. وقال مالك: يُمْنَعُ مِنْ كُلِّ ذَلِكَ.
قال أبو محمد : وَهَذَا خَطَأٌ; لأََنَّ كُلَّ ذِي حَقٍّ أَوْلَى بِحَقِّهِ. وَلاَ يَحِلُّ لِلْجَارِ أَنْ يَنْتَفِعَ بِحَائِطِ جَارِهِ إِلاَّ حَيْثُ جَاءَ النَّصُّ بِذَلِكَ. وَلاَ فَرْقَ بَيْنَ أَنْ يَهْدِمَ حَائِطَهُ فَلاَ يُكَلَّفُ بُنْيَانَهُ وَيَقُولُ لِجَارِهِ: اُسْتُرْ عَلَى نَفْسِك إنْ شِئْت، وَبَيْنَ أَنْ يَهْدِمَ هُوَ حَائِطُ نَفْسِهِ. وَلاَ فَرْقَ بَيْنَ السَّقْفِ وَالأَطِّلاَعِ مِنْهُ وَبَيْنَ قَاعِ الدَّارِ وَالأَطِّلاَعِ مِنْهُ، وَلاَ فَرْقَ بَيْنَ فَتْحِ كُوَّةٍ لِلضَّوْءِ وَبَيْنَ فَتْحِهَا هَكَذَا وَكِلاَ الأَمْرَيْنِ، يُمْكِنُ الأَطِّلاَعُ مِنْهُ، وَلَمْ يَأْتِ قَطُّ قُرْآنٌ، وَلاَ سُنَّةٌ، وَلاَ رِوَايَةٌ سَقِيمَةٌ، وَلاَ قَوْلُ صَاحِبٍ يَمْنَعُ الْمَرْءَ مِنْ أَنْ يَفْتَحَ فِي حَقِّهِ وَفِي حَائِطِهِ مَا شَاءَ. فَإِنْ احْتَجُّوا بِالْخَبَرِ " لاَ ضَرَرَ، وَلاَ ضِرَارَ " هَذَا خَبَرٌ لاَ يَصِحُّ; لأََنَّهُ إنَّمَا جَاءَ مُرْسَلاً، أَوْ مِنْ طَرِيقٍ فِيهَا زُهَيْرُ بْنُ ثَابِتٍ وَهُوَ ضَعِيفٌ إِلاَّ أَنَّ مَعْنَاهُ صَحِيحٌ. وَلاَ ضَرَرَ أَعْظَمَ مِنْ أَنْ يُمْنَعَ الْمَرْءُ مِنْ التَّصَرُّفِ فِي مَالِ نَفْسِهِ مُرَاعَاةً لِنَفْعِ غَيْرِهِ فَهَذَا هُوَ الضَّرَرُ حَقًّا. وَأَمَّا الأَطِّلاَعُ فَمَنْعُهُ وَاجِبٌ: لِمَا رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا عَلِيُّ بْنُ عَبْدِ اللَّهِ بْنِ الْمَدِينِيِّ، حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ، حَدَّثَنَا أَبُو الزِّنَادِ، عَنِ الأَعْرَجِ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ أَبُو الْقَاسِمِ صلى الله عليه وسلم:" لَوْ أَنَّ امْرَأً اطَّلَعَ عَلَيْكَ بِغَيْرِ إذْنٍ فَحَذَفْتَهُ بِعَصًا فَفَقَأْتَ عَيْنَهُ لَمْ يَكُنْ عَلَيْكَ جُنَاحٌ " وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقٍ أُخْرَى بِحَصَاةٍ هُوَ أَصَحُّ.

(8/241)

1356- مَسْأَلَةٌ: وَلَيْسَ لأََحَدٍ أَنْ يُرْسِلَ مَاءَ سَقْفِهِ أَوْ دَارِهِ عَلَى أَرْضِ جَارِهِ أَصْلاً،
فَإِنْ أَذِنَ لَهُ كَانَ لَهُ الرُّجُوعُ مَتَى شَاءَ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ " فَإِطْلاَقُهُ مَاءَ دَارِهِ عَلَى أَرْضِ جَارِهِ تَصَرُّفٌ مِنْهُ فِي مَالِ غَيْرِهِ وَهُوَ عَلَيْهِ حَرَامٌ وَالإِذْنُ فِي ذَلِكَ إنَّمَا هُوَ مَا دَامَ إذْنًا; لأََنَّهُ لَمْ يُمَلِّكْهُ الرَّقَبَةَ، وَالإِذْنُ فِي شَيْءٍ مَا الْيَوْمَ غَيْرُ مَا لَمْ يُؤْذَنْ لَهُ فِيهِ غَدًا بِلاَ شَكٍّ وَبِاَللَّهِ التَّوْفِيقُ.

(8/242)

1357 - مَسْأَلَةٌ - وَلاَ يَجُوزُ لأََحَدٍ أَنْ يُدَخِّنَ عَلَى جَارِهِ;
لأََنَّهُ أَذًى، وَقَدْ حَرَّمَ اللَّهُ تَعَالَى أَذَى الْمُسْلِمِ. وَلِكُلِّ أَحَدٍ أَنْ يُعَلِّيَ بُنْيَانَهُ مَا شَاءَ وَإِنْ مَنَعَ جَارَهُ الرِّيحَ وَالشَّمْسَ لأََنَّهُ لَمْ يُبَاشِرْ مَنْعَهُ بِغَيْرِ مَا أُبِيحَ لَهُ. وَلِكُلِّ أَحَدٍ أَنْ يَبْنِيَ فِي حَقِّهِ مَا شَاءَ مِنْ حَمَّامٍ، أَوْ فُرْنٍ، أَوْ رَحًى، أَوْ كَمَرٍ أَوْ غَيْرِ ذَلِكَ، إذْ لَمْ يَأْتِ نَصٌّ بِالْمَنْعِ مِنْ شَيْءٍ مِنْ ذَلِكَ.

(8/242)

لا يحل لأحد أن يمنع جاره من أن يدخل خشبا في جداره ويجبر إن لم يأذن له
...
1358 - مَسْأَلَةٌ - وَلاَ يَحِلُّ لأََحَدٍ أَنْ يَمْنَعَ جَارَهُ مِنْ أَنْ يُدْخِلَ خَشَبًا فِي جِدَارِهِ وَيُجْبَرَ عَلَى ذَلِكَ
أَحَبَّ أَمْ كَرِهَ إنْ لَمْ يَأْذَنْ لَهُ، فَإِنْ أَرَادَ صَاحِبُ الْحَائِطِ هَدْمَ حَائِطِهِ كَانَ لَهُ ذَلِكَ، وَعَلَيْهِ أَنْ يَقُولَ لِجَارِهِ: دَعِّمْ خَشَبَك أَوْ انْزَعْهُ فَإِنِّي أَهْدِمُ حَائِطِي، وَيُجْبَرُ صَاحِبُ الْخَشَبِ عَلَى ذَلِكَ: لِمَا رُوِّينَا مِنْ طَرِيقِ مَالِكٍ، عَنِ ابْنِ شِهَابٍ، عَنِ الأَعْرَجِ، عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: " لاَ يَمْنَعُ أَحَدُكُمْ جَارَهُ أَنْ يَغْرِزَ خَشَبَةً فِي جِدَارِهِ ثُمَّ يَقُولُ أَبُو هُرَيْرَةَ: مَالِي أَرَاكُمْ عَنْهَا مُعْرِضِينَ وَاَللَّهِ لاََرْمِيَنَّ بِهَا بَيْنَ أَكْتَافِكُمْ" فَهَذَا قَوْلُ أَبِي هُرَيْرَةَ، وَلاَ يُعْرَفُ لَهُ مُخَالِفٌ مِنْ الصَّحَابَةِ رضي الله عنهم وَهُوَ قَوْلُ أَصْحَابِنَا. وقال أبو حنيفة، وَمَالِكٌ: لَيْسَ لَهُ أَنْ يَضَعَ خَشَبَهُ فِي جِدَارِ جَارِهِ.
قال أبو محمد : وَهَذَا خِلاَفٌ مُجَرَّدٌ لِلْخَبَرِ وَمَا نَعْلَمُ لَهُمْ حُجَّةً أَصْلاً، إِلاَّ أَنَّ بَعْضَهُمْ ذَكَرَ قَوْلَ رَسُولِ اللَّهِ صلى الله عليه وسلم:" إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ ".
قَالَ عَلِيٌّ: الَّذِي قَالَ هَذَا هُوَ الَّذِي قَالَ ذَلِكَ، وَقَوْلُهُ كُلُّهُ حَقٌّ وَعَنِ اللَّهِ تَعَالَى، وَكُلُّهُ وَاجِبٌ عَلَيْنَا السَّمْعُ لَهُ وَالطَّاعَةُ، وَلَيْسَ بَعْضُهُ مُعَارِضًا لِبَعْضٍ قَالَ اللَّهُ تَعَالَى {وَمَا كَانَ لِمُؤْمِنٍ، وَلاَ مُؤْمِنَةٍ إذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْرًا أَنْ يَكُونَ لَهُمْ الْخِيرَةُ مِنْ أَمْرِهِمْ} وَاَلَّذِي قَضَى بِالشُّفْعَةِ وَإِسْقَاطِ الْمِلْكِ بَعْدَ تَمَامِهِ، وَإِبْطَالِ الشِّرَاءِ بَعْدَ صِحَّتِهِ وَقَضَى بِالْعَاقِلَةِ، وَأَنْ يَغْرَمُوا مَا لَمْ يَجْنُوا، وَأَبَاحَ أَمْوَالَهُمْ فِي ذَلِكَ أَحَبُّوا أَمْ كَرِهُوا هُوَ الَّذِي قَضَى بِأَنْ يَغْرِزَ الْجَارُ خَشَبَهُ فِي جِدَارِ جَارِهِ، وَنَهَى، عَنْ مَنْعِهِ مِنْ ذَلِكَ. وَلَوْ أَنَّهُمْ اسْتَعْمَلُوا هَذَا الْحُكْمَ حَيْثُ أَبَاحُوا ثَمَرَ النَّخْلِ، وَكِرَاءِ الدَّارِ الْمَغْصُوبَةِ: كُلُّ ذَلِكَ لِمَنْ اشْتَرَاهُ مِنْ الْغَاصِبِ بِالْبَاطِلِ لَكَانَ أَوْلَى بِهِمْ،

(8/242)

كل من ملك ماء في نهر حفره أو ساقية أو عين أوبئر فهو أحق بماء كل ذلك ما دام محتاجا إليه
...
1359 - مَسْأَلَةٌ - وَكُلُّ مَنْ مَلَكَ مَاءً فِي نَهْرٍ حَفَرَهُ، أَوْ سَاقِيَةٍ حَفَرَهَا، أَوْ عَيْنٍ اسْتَخْرَجَهَا، أَوْ بِئْرٍ اسْتَنْبَطَهَا فَهُوَ أَحَقُّ بِمَاءِ كُلِّ ذَلِكَ مَا دَامَ مُحْتَاجًا إلَيْهِ،
وَلاَ يَحِلُّ لَهُ مَنْعُ الْفَضْلِ، بَلْ يُجْبَرُ عَلَى بَذْلِهِ لِمَنْ يَحْتَاجُ إلَيْهِ، وَلاَ يَحِلُّ لَهُ أَخْذُ عِوَضٍ عَنْهُ، لاَ بِبَيْعٍ، وَلاَ غَيْرِهِ: لِمَا رُوِّينَا مِنْ طَرِيقِ جَرِيرٍ، عَنِ الأَعْمَشِ، عَنْ أَبِي صَالِحٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " لاَ يُمْنَعُ فَضْلُ الْمَاءِ لِيُمْنَعَ بِهِ الْكَلاَ "ُ. وَمِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا النُّفَيْلِيُّ، حَدَّثَنَا دَاوُد بْنُ عَبْدِ الرَّحْمَانِ الْعَطَّارِ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ أَبِي الْمِنْهَالِ، عَنْ إيَاسِ بْنِ عَبْدٍ قَالَ: " نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ بَيْعِ فَضْلِ الْمَاءِ ".

(8/243)

ما غلب عليه الماء من نهر أو نشع أو سير فاستغار فهو لصاحبه كما كان
...
1360 - مَسْأَلَةٌ - وَمَا غَلَبَ عَلَيْهِ الْمَاءُ مِنْ نَهْرٍ، أَوْ نَشْعٍ، أَوْ سَيْلٍ، فَاسْتَغَارَ فَهُوَ لِصَاحِبِهِ كَمَا كَانَ،
فَإِنْ انْتَقَلَ عَنْهُ يَوْمًا مَا وَلَوْ بَعْدَ أَلْفِ عَامٍ فَهُوَ لَهُ وَلِوَرَثَتِهِ، وَمَا رَمَى النَّهْرُ مِنْ أَحَدِ عَدْوَتَيْهِ إلَى أُخْرَى فَهُوَ بَاقٍ بِحَسْبِهِ كَمَا كَانَ لِمَنْ كَانَ لَهُ. وَقَالَ الْمَالِكِيُّونَ: بِخِلاَفِ ذَلِكَ وَهَذَا بَاطِلٌ لأََنَّ تَبَدُّلَ مَجْرَى الْمَاءِ لاَ يُسْقِطُ مِلْكًا، عَنْ مَالِكِهِ، وَلاَ يُحِلُّ مَالاً مُحَرَّمًا لِمَنْ حَرَّمَهُ اللَّهُ تَعَالَى عَلَيْهِ، وَهَذَا حُكْمٌ فِي الدِّينِ بِلاَ بُرْهَانٍ، قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَام "ٌ.

(8/243)

1361 - مَسْأَلَةٌ: وَلاَ تَكُونُ الأَرْضُ بِالإِحْيَاءِ إِلاَّ لِمُسْلِمٍ،
وَأَمَّا الذِّمِّيُّ فَلاَ، لِقَوْلِ اللَّهِ تَعَالَى {إنَّ الأَرْضَ لِلَّهِ يُورِثُهَا مَنْ يَشَاءُ مِنْ عِبَادِهِ} وَقَوْله تَعَالَى {أَنَّ الأَرْضَ يَرِثُهَا عِبَادِي الصَّالِحُونَ} وَنَحْنُ أُولَئِكَ لاَ الْكُفَّارُ، فَنَحْنُ الَّذِينَ أَوْرَثَنَا اللَّهُ تَعَالَى الأَرْضَ فَلَهُ الْحَمْدُ كَثِيرًا.

(8/243)


كتاب الوكالة

المحلى بالآثار شرح المجلى بالإختصار

كتاب الوكالة
في بيان جواز الوكالة في أشياء مخصوصة
...
بسم الله الرحمن الرحيم
كِتَابُ الْوَكَالَةِ
1362 - مَسْأَلَةٌ - الْوَكَالَةُ جَائِزَةٌ فِي الْقِيَامِ عَلَى الأَمْوَالِ، وَالتَّذْكِيَةِ، وَطَلَبِ الْحُقُوقِ وَإِعْطَائِهَا، وَأَخْذِ الْقِصَاصِ فِي النَّفْسِ فَمَا دُونِهَا،
وَتَبْلِيغِ الإِنْكَاحِ، وَالْبَيْعِ، وَالشِّرَاءِ، وَالإِجَارَةِ، وَالأَسْتِئْجَارِ: كُلُّ ذَلِكَ مِنْ الْحَاضِرِ، وَالْغَائِبِ سَوَاءٌ، وَمِنْ الْمَرِيضِ وَالصَّحِيحِ سَوَاءٌ، وَطَلَبُ الْحَقِّ كُلُّهُ وَاجِبٌ بِغَيْرِ تَوْكِيلٍ، إِلاَّ أَنْ يُبْرِئَ صَاحِبَ الْحَقِّ مِنْ حَقِّهِ.
بُرْهَانُ ذَلِكَ: بِعْثَةُ رَسُولِ اللَّهِ صلى الله عليه وسلم الْوُلاَةَ لأَِقَامَةِ الْحُدُودِ، وَالْحُقُوقِ عَلَى النَّاسِ، وَلأََخْذِ الصَّدَقَاتِ وَتَفْرِيقِهَا. وَقَدْ كَانَ بِلاَلٌ عَلَى نَفَقَاتِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَقَدْ كَانَ لَهُ نُظَّارٌ عَلَى أَرْضِهِ بِخَيْبَرَ، وَفَدَكَ; وَقَدْ رُوِّينَا فِي "كِتَابِ الأَضَاحِيِّ" مِنْ طَرِيقِ اللَّيْثِ، عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ، عَنْ أَبِي الْخَيْرِ، عَنْ عُقْبَةَ بْنِ عَامِرٍ الْجُهَنِيِّ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم أَنَّهُ أَعْطَاهُ غَنَمًا يَقْسِمُهَا بَيْنَ أَصْحَابِهِ. وَذَكَرْنَا فِي " الْحَجِّ " مِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنِ ابْنِ أَبِي نَجِيحٍ، عَنْ مُجَاهِدٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ أَبِي لَيْلَى، عَنْ عَلِيٍّ قَالَ: " أَمَرَنِي رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ أَقُومَ عَلَى بُدْنِهِ وَأَنْ أُقَسِّمَ جُلُودَهَا وَجِلاَلَهَا " وَمِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ سَعْدِ بْنِ إبْرَاهِيمَ بْنِ سَعْدٍ، حَدَّثَنَا [عَمِّي هُوَ يَعْقُوبُ بْنُ إبْرَاهِيمَ] نَا أَبِي هُوَ إبْرَاهِيمُ بْنُ سَعْدٍ، عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ، عَنْ أَبِي نُعَيْمٍ وَهْبِ بْنِ كَيْسَانَ: سَمِعْت جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ: أَرَدْت الْخُرُوجَ إلَى خَيْبَرُ فَقَالَ لِي رَسُولُ اللَّهِ صلى الله عليه وسلم: " إذَا أَتَيْتَ وَكِيلِي بِخَيْبَرَ فَخُذْ مِنْهُ خَمْسَةَ عَشَرَ وَسْقًا فَإِنْ ابْتَغَى مِنْكَ آيَةً فَضَعْ يَدَكَ عَلَى تَرْقُوَتِهِ ". وَفِي هَذَا الْخَبَرِ تَصْدِيقُ الرَّسُولِ إذَا عَلِمَ الْوَالِي بِصِدْقِهِ بِغَيْرِ بَيِّنَةٍ. وَمِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا سَلَمَةُ بْنُ شَبِيبٍ، حَدَّثَنَا الْحَسَنُ بْنُ أَعْيَنَ، حَدَّثَنَا مَعْقِلٌ، عَنْ أَبِي قَزَعَةَ الْبَاهِلِيِّ، عَنْ أَبِي نَضْرَةَ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ فَذَكَرَ حَدِيثَ التَّمْرِ، وَأَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: " بِيعُوا تَمْرَهَا وَاشْتَرُوا لَنَا مِنْ هَذَا ". وَمِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا حَجَّاجُ بْنُ أَبِي يَعْقُوبَ الثَّقَفِيُّ حَدَّثَنَا مُعَلَّى بْنُ مَنْصُورٍ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ حَدَّثَنَا مَعْمَرٌ، عَنِ الزُّهْرِيِّ، عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ، عَنْ أُمِّ حَبِيبَةَ أُمِّ الْمُؤْمِنِينَ أَنَّهَا كَانَتْ تَحْتَ عُبَيْدِ اللَّهِ بْنِ جَحْشٍ فَمَاتَ بِأَرْضِ الْحَبَشَةِ فَزَوَّجَهَا النَّجَاشِيُّ النَّبِيَّ صلى الله عليه وسلم وَأَمْهَرَهَا عَنْهُ أَرْبَعَةَ آلاَفٍ وَبَعَثَ بِهَا إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم مَعَ شُرَحْبِيلَ بْنِ حَسَنَةَ وَهَذَا خَبَرٌ مَنْقُولٌ نَقْلَ الْكَافَّةِ. وَأَمَرَ عليه السلام بِأَخْذِ الْقَوَدِ

(8/244)

وَبِالرَّجْمِ، وَالْجَلْدِ، وَبِالْقَطْعِ. وَمِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا عُبَيْدُ اللَّهِ بْنِ عُمَرَ بْنِ مَيْسَرَةَ، حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، عَنْ بَشِيرِ بْنِ يَسَارٍ، عَنْ سَهْلِ بْنِ أَبِي حَثْمَةَ، وَرَافِعِ بْنِ خَدِيجٍ أَنَّ مُحَيِّصَةَ بْنَ مَسْعُودٍ، وَعَبْدَ اللَّهِ بْنَ سَهْلٍ انْطَلَقَا إلَى خَيْبَرَ فَتَفَرَّقَا فِي النَّخْلِ فَقُتِلَ عَبْدُ اللَّهِ بْنُ سَهْلٍ فَاتَّهَمُوا الْيَهُودَ فَجَاءَ أَخُوهُ عَبْدُ الرَّحْمَانِ بْنُ سَهْلٍ وَابْنَا عَمِّهِ حُوَيِّصَةُ وَمُحَيِّصَةُ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَتَكَلَّمَ عَبْدُ الرَّحْمَانِ فِي أَمْرِ أَخِيهِ وَهُوَ أَصْغَرُهُمْ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم:" الْكُبْرَ الْكُبْرَ أَوْ قَالَ: لِيَبْدَأْ الأَكْبَرُ فَتَكَلَّمَا فِي أَمْرِ صَاحِبِهِمَا ". وقال أبو حنيفة: لاَ أَقْبَلُ تَوْكِيلَ حَاضِرٍ، وَلاَ مَنْ كَانَ غَائِبًا عَلَى أَقَلَّ مِنْ مَسِيرَةِ ثَلاَثٍ، إِلاَّ أَنْ يَكُونَ الْحَاضِرُ، أَوْ مَنْ ذَكَرْنَا مَرِيضًا، إِلاَّ بِرِضَى الْخَصْمِ وَهَذَا خِلاَفُ السُّنَّةِ وَتَحْدِيدٌ بِلاَ بُرْهَانٍ وَقَوْلٌ لاَ نَعْلَمُ أَحَدًا قَالَ قَبْلَهُ. وَقَالَ الْمَالِكِيُّونَ: لاَ نَتَكَلَّمُ فِي الْحُقُوقِ إِلاَّ بِتَوْكِيلِ صَاحِبِهَا وَهَذَا بَاطِلٌ لِمَا ذَكَرْنَا وَلِقَوْلِ اللَّهِ تَعَالَى {كُونُوا قَوَّامِينَ بِالْقِسْطِ شُهَدَاءَ لِلَّه}ِ. وَقَوْله تَعَالَى {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى، وَلاَ تَعَاوَنُوا عَلَى الإِثْمِ وَالْعُدْوَانِ} فَوَاجِبٌ بِمَا ذَكَرْنَا إنْكَارُ الظُّلْمِ، وَطَلَبُ الْحَقِّ لِحَاضِرٍ وَغَائِبٍ، مَا لَمْ يَتْرُكْ حَقَّهُ الْحَاضِرَ سَوَاءٌ بِتَوْكِيلٍ أَوْ بِغَيْرِ تَوْكِيلٍ. وَطَلَبُ الْحَقِّ قَدْ وَجَبَ، وَلاَ يَمْنَعُ مِنْ طَلَبِهِ قَوْلُ الْقَائِلِ: لَعَلَّ صَاحِبَهُ لاَ يُرِيدُ طَلَبَهُ، وَيُقَالُ لَهُ: قَدْ أَمَرَ اللَّهُ تَعَالَى بِطَلَبِهِ، فَلاَ يُسْقِطُ هَذَا الْيَقِينَ مَا يَتَوَقَّعُهُ بِالظَّنِّ.

(8/245)

لا تجوز وكالة على طلاق ولا عتق ولا تدبير ولا رجعة
...
1363 - مَسْأَلَةٌ - وَلاَ تَجُوزُ وَكَالَةٌ عَلَى طَلاَقٍ، وَلاَ عَلَى عِتْقٍ، وَلاَ عَلَى تَدْبِيرٍ، وَلاَ عَلَى رَجْعَةٍ،
وَلاَ عَلَى إسْلاَمٍ، وَلاَ عَلَى تَوْبَةٍ، وَلاَ عَلَى إقْرَارٍ، وَلاَ عَلَى إنْكَارٍ، وَلاَ عَلَى عَقْدِ الْهِبَةِ، وَلاَ عَلَى الْعَفْوِ، وَلاَ عَلَى الإِبْرَاءِ، وَلاَ عَلَى عَقْدِ ضَمَانٍ، وَلاَ عَلَى رِدَّةٍ، وَلاَ عَلَى قَذْفٍ، وَلاَ عَلَى صُلْحٍ، وَلاَ عَلَى إنْكَاحٍ مُطَاقٍ بِغَيْرِ تَسْمِيَةِ الْمُنْكَحَةِ وَالنَّاكِحِ; لأََنَّ كُلَّ ذَلِكَ إلْزَامُ حُكْمٍ لَمْ يَلْزَمْ قَطُّ، وَحَلُّ عَقْدٍ ثَابِتٍ، وَنَقْلُ مِلْكٍ بِلَفْظٍ. فَلاَ يَجُوزُ أَنْ يَتَكَلَّمَ أَحَدٌ، عَنْ أَحَدٍ إِلاَّ حَيْثُ أَوْجَبَ ذَلِكَ نَصٌّ، وَلاَ نَصَّ عَلَى جَوَازِ الْوَكَالَةِ فِي شَيْءٍ مِنْ هَذِهِ الْوُجُوهِ. وَالأَصْلُ أَنْ لاَ يَجُوزَ قَوْلُ أَحَدٍ عَلَى غَيْرِهِ، وَلاَ حُكْمُهُ عَلَى غَيْرِهِ لِقَوْلِ اللَّهِ تَعَالَى {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا، وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى} وَكُلُّ مَا ذَكَرْنَا كَسْبٌ عَلَى غَيْرِهِ وَحُكْمٌ بِالْبَاطِلِ يُمْضِيهِ أَحَدٌ عَلَى أَحَدٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/245)

1364 - مَسْأَلَةٌ - وَلاَ يَحِلُّ لِلْوَكِيلِ تَعَدِّي مَا أَمَرَهُ بِهِ مُوَكِّلُهُ فَإِنْ فَعَلَ لَمْ يَنْفُذْ فِعْلُهُ
فَإِنْ فَاتَ ضَمِنَ لِقَوْلِ اللَّهِ تَعَالَى {وَلاَ تَعْتَدُوا إنَّ اللَّهَ لاَ يُحِبُّ الْمُعْتَدِينَ} وَلِقَوْلِهِ تَعَالَى {فَمَنْ

(8/245)

1365 - مَسْأَلَةٌ - وَفِعْلُ الْوَكِيلِ نَافِذٌ فِيمَا أَمَرَ بِهِ الْمُوَكِّلُ لاَزِمٌ لِلْمُوَكِّلِ مَا لَمْ يَصِحَّ عِنْدَهُ أَنَّ مُوَكِّلَهُ قَدْ عَزَلَهُ،
فَإِذَا صَحَّ ذَلِكَ عِنْدَهُ لَمْ يَنْفُذْ حُكْمُهُ مِنْ حِينَئِذٍ وَيَفْسَخُ مَا فَعَلَ. وَأَمَّا كُلُّ مَا فَعَلَ مِمَّا أَمَرَهُ بِهِ الْمُوَكِّلُ مِنْ حِينِ عَزْلِهِ إلَى حِينِ بُلُوغِ الْخَبَرِ إلَيْهِ فَهُوَ نَافِذٌ طَالَتْ الْمُدَّةُ بَيْنَ ذَلِكَ أَوْ قَصُرَتْ. وَهَكَذَا الْقَوْلُ فِي عَزْلِ الإِمَامِ لِلأَمِيرِ، وَلِلْوَالِي، وَلِلْقَاضِي، وَفِي عَزْلِ هَؤُلاَءِ لِمَنْ جُعِلَ إلَيْهِمْ أَنْ يُوَلُّوهُ، وَلاَ فَرْقَ لأََنَّهُ عَزَلَهُ بِغَيْرِ أَنْ يُعْلِمَهُ بَعْدَ أَنْ وَلَّاهُ وَأَطْلَقَهُ عَلَى الْبَيْعِ، وَعَلَى الأَبْتِيَاعِ، وَعَلَى التَّذْكِيَةِ، وَالْقِصَاصِ، وَالإِنْكَاحِ لِمُسَمَّاةٍ وَمُسَمًّى: خَدِيعَةٌ وَغِشٌّ، قَالَ اللَّهُ تَعَالَى {يُخَادِعُونَ اللَّهَ وَاَلَّذِينَ آمَنُوا وَمَا يَخْدَعُونَ إِلاَّ أَنْفُسَهُمْ}
وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " مَنْ غَشَّنَا فَلَيْسَ مِنَّا " فَعَزْلُهُ لَهُ بَاطِلٌ إِلاَّ أَنْ يَقُولَ، أَوْ يَكْتُبَ إلَيْهِ أَوْ يُوصِي إلَيْهِ: إذَا بَلَغَك رَسُولِي فَقَدْ عَزَلْتُك فَهَذَا صَحِيحٌ; لأََنَّ لَهُ أَنْ يَتَصَرَّفَ فِي حُقُوقِ نَفْسِهِ كَمَا يَشَاءُ، فَإِذَا بَلَغَهُ فَقَدْ صَحَّ عَزْلُهُ، وَلَيْسَ لِلْخَصْمِ أَنْ يَمْنَعَ مَنْ يُخَاصِمُهُ مِنْ عَزْلِ وَكِيلِهِ وَتَوْلِيَةِ آخَرَ; لأََنَّ التَّوْكِيلَ فِي ذَلِكَ قَدْ صَحَّ، وَلاَ بُرْهَانَ عَلَى أَنَّ لِلْخَصْمِ مَنْعَهُ مِنْ عَزْلِ مَنْ شَاءَ وَتَوْلِيَةِ مَنْ شَاءَ.
فإن قيل: إنَّ فِي ذَلِكَ ضَرَرًا عَلَى الْخَصْمِ قلنا: لاَ ضَرَرَ عَلَيْهِ فِي ذَلِكَ أَصْلاً، بَلْ الضَّرَرُ كُلُّهُ هُوَ الْمَنْعُ مِنْ تَصَرُّفِ الْمَرْءِ فِي طَلَبِ حُقُوقِهِ بِغَيْرِ قُرْآنٍ أَوْجَبَ ذَلِكَ، وَلاَ سُنَّةٍ وَهَذَا هُوَ الشَّرْعُ الَّذِي لَمْ يَأْذَنْ اللَّهُ تَعَالَى بِهِ.

(8/246)

1366 - مَسْأَلَةٌ - وَالْوَكَالَةُ تَبْطُلُ بِمَوْتِ الْمُوَكِّلِ بَلَغَ ذَلِكَ إلَى الْوَكِيلِ، أَوْ لَمْ يَبْلُغْ بِخِلاَفِ مَوْتِ الإِمَامِ،
فَإِنَّهُ إنْ مَاتَ فَالْوُلاَةُ كُلُّهُمْ نَافِذَةٌ أَحْكَامُهُمْ حَتَّى يَعْزِلَهُمْ الإِمَامُ الْوَالِي، وَذَلِكَ لِقَوْلِ اللَّهِ تَعَالَى {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا} وَالْمَالُ قَدْ انْتَقَلَ بِمَوْتِ الْمُوَكِّلِ إلَى وَرَثَتِهِ، فَلاَ يَجُوزُ فِي مَالِهِمْ حُكْمُ مَنْ لَمْ يُوَكِّلُوهُ، وَلَيْسَ كَذَلِكَ الإِمَامُ; لأََنَّ الْمُسْلِمِينَ لاَ بُدَّ

(8/246)


كتاب المضاربة وهي القراض

المحلى بالآثار شرح المجلى بالإختصار

كتاب المضاربة وهي القراض
القراض كان في الجاهلية وأقره الشرع
...
كِتَابُ الْمُضَارَبَةِ وَهِيَ الْقِرَاضُ
1367- مَسْأَلَةٌ - الْقِرَاضُ كَانَ فِي الْجَاهِلِيَّةِ،
وَكَانَتْ قُرَيْشٌ أَهْلَ تِجَارَةٍ لاَ مَعَاشَ لَهُمْ مِنْ غَيْرِهَا وَفِيهِمْ الشَّيْخُ الْكَبِيرُ الَّذِي لاَ يُطِيقُ السَّفَرَ، وَالْمَرْأَةُ وَالصَّغِيرُ، وَالْيَتِيمُ، فَكَانُوا وَذَوُو الشُّغْلِ وَالْمَرَضِ يُعْطُونَ الْمَالَ مُضَارَبَةً لِمَنْ يَتَّجِرُ بِهِ بِجُزْءٍ مُسَمًّى مِنْ الرِّبْحِ فَأَقَرَّ رَسُولُ اللَّهِ صلى الله عليه وسلم ذَلِكَ فِي الإِسْلاَمِ وَعَمِلَ بِهِ الْمُسْلِمُونَ عَمَلاً مُتَيَقَّنًا لاَ خِلاَفَ فِيهِ، وَلَوْ وُجِدَ فِيهِ خِلاَفٌ مَا الْتَفَتَ إلَيْهِ; لأََنَّهُ نَقْلُ كَافَّةٍ بَعْدَ كَافَّةٍ إلَى زَمَنِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَعِلْمِهِ بِذَلِكَ. وَقَدْ خَرَجَ صلى الله عليه وسلم فِي قِرَاضٍ بِمَالِ خَدِيجَةَ، رضي الله عنها.

(8/247)

القراض إنما هو بالدنانير والدراهم فقط
...
1368 - مَسْأَلَةٌ - وَالْقِرَاضُ إنَّمَا هُوَ بِالدَّنَانِيرِ وَالدَّرَاهِمِ، وَلاَ يَجُوزُ بِغَيْرِ ذَلِكَ،
إِلاَّ بِأَنْ يُعْطِيَهُ الْعَرَضَ فَيَأْمُرُهُ بِبَيْعِهِ بِثَمَنٍ مَحْدُودٍ، وَبِأَنْ يَأْخُذَ الثَّمَنَ فَيَعْمَلُ بِهِ قِرَاضًا، لأََنَّ هَذَا مُجْمَعٌ عَلَيْهِ، وَمَا عَدَاهُ مُخْتَلَفٌ فِيهِ، وَلاَ نَصَّ بِإِيجَابِهِ، وَلاَ حُكْمَ لأََحَدٍ فِي مَالِهِ إِلاَّ بِمَا أَبَاحَهُ لَهُ النَّصُّ. وَمِمَّنْ مَنَعَ مِنْ الْقِرَاضِ بِغَيْرِ الدَّنَانِيرِ، وَالدَّرَاهِمِ: الشَّافِعِيُّ، وَمَالِكٌ، وَأَبُو حَنِيفَةَ، وَأَبُو سُلَيْمَانَ، وَغَيْرُهُمْ.

(8/247)

1369 - مَسْأَلَةٌ - وَلاَ يَجُوزُ الْقِرَاضُ إلَى أَجَلٍ مُسَمًّى أَصْلاً إِلاَّ مَا جَاءَ بِهِ نَصٌّ، أَوْ إجْمَاعٌ.
وَلاَ يَجُوزُ أَنْ يَشْتَرِطَ عَبْدًا يَعْمَلُ مَعَهُ، أَوْ أَجِيرًا يَعْمَلُ مَعَهُ، أَوْ جُزْءًا مِنْ الرِّبْحِ لِفُلاَنٍ; لأََنَّهُ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ عَزَّ وَجَلَّ فَهُوَ بَاطِلٌ. وَأَمَّا الْمَالِكِيُّونَ، وَالشَّافِعِيُّونَ: فَتَنَاقَضُوا هَهُنَا فَقَالُوا فِي الْقِرَاضِ كَمَا قلنا، وَقَالُوا فِي " الْمُسَاقَاةِ " لاَ تَجُوزُ أَلْبَتَّةَ إِلاَّ إلَى أَجَلٍ مُسَمًّى.
وَكَذَلِكَ قَالُوا فِي " الْمُزَارَعَةِ " فِي الْمَوْضِعِ الَّذِي أَجَازُوهَا فِيهِ، وَلاَ فَرْقَ بَيْنَ شَيْءٍ مِنْ ذَلِكَ مَعَ خِلاَفِهِمْ فِي " الْمُزَارَعَةِ " و " الْمُسَاقَاةِ " السُّنَّةَ الْوَارِدَةَ فِي ذَلِكَ، وَتَرَكُوا الْقِيَاسَ أَيْضًا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/247)

لا يجوز القراض إلا بأن يسميا السهم الذي يقترضان عليه من الربح
...
1370 - مَسْأَلَةٌ - وَلاَ يَجُوزُ الْقِرَاضُ إِلاَّ بِأَنْ يُسَمِّيَا السَّهْمَ الَّذِي يَتَقَارَضَانِ عَلَيْهِ مِنْ الرِّبْحِ،
كَسُدُسٍ، أَوْ رُبْعٍ، أَوْ ثُلُثٍ، أَوْ نِصْفٍ، أَوْ نَحْوِ ذَلِكَ، وَيُبَيِّنَا مَا لِكُلِّ وَاحِدٍ مِنْهُمَا مِنْ الرِّبْحِ; لأََنَّهُ إنْ لَمْ يَكُنْ هَكَذَا لَمْ يَكُنْ قِرَاضًا، وَلاَ عُرْفًا مَا يَعْمَلُ الْعَامِلُ عَلَيْهِ فَهُوَ بَاطِلٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/248)

1371 - مَسْأَلَةٌ - وَلاَ يَحِلُّ لِلْعَامِلِ أَنْ يَأْكُلَ مِنْ الْمَالِ شَيْئًا، وَلاَ أَنْ يَلْبَسَ مِنْهُ شَيْئًا،
لاَ فِي سَفَرٍ، وَلاَ فِي حَضَرٍ. رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ هِشَامِ بْنِ حَسَّانَ، عَنِ ابْنِ سِيرِينَ قَالَ: مَا أَكَلَ الْمُضَارِبُ فَهُوَ دَيْنٌ عَلَيْهِ. وَصَحَّ عَنْ إبْرَاهِيمَ، وَالْحَسَنِ: أَنَّ نَفَقَتَهُ مِنْ جَمِيعِ الْمَالِ قَالَ إبْرَاهِيمُ: وَكِسْوَتُهُ كَذَلِكَ قَالَ ابْنُ سِيرِينَ لَيْسَ كَذَلِكَ. وَقَوْلُنَا هَهُنَا هُوَ قَوْلُ الشَّافِعِيِّ، وَأَحْمَدَ، وَأَبِي سُلَيْمَانَ. وقال أبو حنيفة، وَمَالِكٌ: أَمَّا فِي الْحَضَرِ فَكَمَا قلنا، وَأَمَّا فِي السَّفَرِ فَيَأْكُلُ مِنْهُ وَيَكْتَسِي مِنْهُ وَيَرْكَبُ مِنْهُ بِالْمَعْرُوفِ إذَا كَانَ الْمَالُ كَثِيرًا وَإِلَّا فَلاَ، إِلاَّ أَنَّ مَالِكًا قَالَ: لَهُ فِي الْحَضَرِ أَنْ يَتَغَذَّى مِنْهُ بِالأَفْلُسُ. وَهَذَا تَقْسِيمٌ فِي غَايَةِ الْفَسَادِ; لأََنَّهُ بِلاَ دَلِيلٍ، وَلَيْتَ شِعْرِي مَا مِقْدَارُ الْمَالِ الْكَثِيرِ الَّذِي أَبَاحُوا هَذَا فِيهِ وَمَا مِقْدَارُ الْقَلِيلِ الَّذِي مَنَعُوهُ فِيهِ وَهَذَا كُلُّهُ بَاطِلٌ لأََنَّهُ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى فَلاَ يَجُوزُ اشْتِرَاطُهُ فَإِنْ لَمْ يُشْتَرَطْ فَهُوَ أَكْلُ مَالٍ بِالْبَاطِلِ. ثُمَّ أَيْضًا يَعُودُ الْمَالُ إلَى الْجَهَالَةِ فَلاَ يَدْرِي مَا يَخْرُجُ مِنْهُ، وَلاَ مَا يَبْقَى مِنْهُ وَقَلِيلُ الْحَرَامِ حَرَامٌ وَلَوْ أَنَّهُ مِقْدَارُ ذَرَّةٍ، وَكَثِيرُ الْحَلاَلِ حَلاَلٌ وَلَوْ أَنَّهُ الدُّنْيَا وَمَا فِيهَا. فَإِنْ قَالُوا هُوَ سَاعٍ فِي مَصْلَحَةِ الْمَالِقلنا: نَعَمْ، فَكَانَ مَاذَا وَإِنَّمَا هُوَ سَاعٍ لِرِبْحٍ يَرْجُوهُ، فَإِنَّمَا يَسْعَى فِي حَظِّ نَفْسِهِ.

(8/248)

كل ربح ربحاه فلهما أن يقتسماه فإن لم يفعلا وتركا الأمر بحسبه ثم خسرا في المال فلا ربح للعامل
...
1372 - مَسْأَلَةٌ - وَكُلُّ رِبْحٍ رَبِحَاهُ فَلَهُمَا أَنْ يَتَقَاسَمَاهُ، فَإِنْ لَمْ يَفْعَلاَ وَتَرَكَا الأَمْرَ بِحَسَبِهِ ثُمَّ خَسِرَ فِي الْمَالِ فَلاَ رِبْحَ لِلْعَامِلِ،
وَأَمَّا إذَا اقْتَسَمَا الرِّبْحَ فَقَدْ مَلَكَ كُلُّ وَاحِدٍ مِنْهُمَا مَا صَارَ لَهُ، فَلاَ يَسْقُطُ مِلْكُهُ عَنْهُ ; لأََنَّهُمَا عَلَى هَذَا تَعَامَلاَ، وَعَلَى أَنْ يَكُونَ لِكُلِّ وَاحِدٍ مِنْهُمَا حَظٌّ مِنْ الرِّبْحِ، فَإِذَا اقْتَسَمَاهُ فَهُوَ عَقْدُهُمَا الْمُتَّفَقُ عَلَى جَوَازِهِ، فَإِنْ لَمْ يَقْتَسِمَاهُ فَقَدْ تَطَوَّعَا بِتَرْكِ حَقِّهِمَا وَذَلِكَ مُبَاحٌ.

(8/248)

1373 – مَسْأَلَةٌ - وَلاَ ضَمَانَ عَلَى الْعَامِلِ فِيمَا تَلِفَ مِنْ الْمَالِ وَلَوْ تَلِفَ كُلُّهُ،
وَلاَ فِيمَا خَسِرَ فِيهِ، وَلاَ شَيْءَ لَهُ عَلَى رَبِّ الْمَالِ، إِلاَّ أَنْ يَتَعَدَّى أَوْ يُضَيِّعَ فَيَضْمَنُ، لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ ".

(8/248)

1374 - مَسْأَلَةٌ - وَأَيُّهُمَا أَرَادَ تَرْكَ الْعَمَلِ فَلَهُ ذَلِكَ وَيُجْبَرُ الْعَامِلُ عَلَى بَيْعِ السِّلَعِ مُعَجِّلاً خَسِرَ أَوْ رَبِحَ
لأََنَّهُ لاَ مُدَّةَ فِي الْقِرَاضِ، فَإِذْ لَيْسَ فِيهِ مُدَّةٌ فَلاَ يَجُوزُ أَنْ يُجْبَرَ الآبِي مِنْهُمَا عَلَى التَّمَادِي فِي عَمَلٍ لاَ يُرِيدُهُ أَحَدُهُمَا فِي مَالِهِ، وَلاَ يُرِيدُهُ الآخَرُ فِي عَمَلِهِ، وَلاَ يَجُوزُ التَّأْخِيرُ فِي ذَلِكَ; لأََنَّهُ لاَ يَدْرِي كَمْ يَكُونُ التَّأْخِيرُ وَقَدْ تَسْمُو قِيمَةُ السِّلَعِ، وَقَدْ تَنْحَطُّ، فَإِيجَابُ التَّأْخِيرِ فِي ذَلِكَ خَطَأٌ، وَلاَ يَلْزَمُ أَحَدًا أَنْ يُبِيحَ مَالَهُ لِغَيْرِهِ لِيُمَوِّلَهُ بِهِ. وَالْعَجَبُ مِمَّنْ أَلْزَمَ هَهُنَا إجْبَارَ صَاحِبِ الْمَالِ عَلَى الصَّبْرِ حَتَّى يَكُونَ لِلسِّلَعِ سُوقٌ لِيُمَوِّلَ بِذَلِكَ الْعَامِلَ مِنْ مَالِ غَيْرِهِ، وَهُوَ لاَ يَرَى إجْبَارَهُ عَلَى تَدَارُكِ مَنْ يَمُوتُ جُوعًا مِنْ ذَوِي رَحِمِهِ، أَوْ غَيْرِهِمْ، بِمَا يُقِيمُ رَمَقَهُ، وَهَذَا عَكْسُ الْحَقَائِقِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/249)

إن تعدى العامل فربح فإن كان اشترى في ذمته وزن من مال القراض فحكمه حكم الغاصب
...
1375 - مَسْأَلَةٌ - وَإِنْ تَعَدَّى الْعَامِلُ فَرَبِحَ، فَإِنْ كَانَ اشْتَرَى فِي ذِمَّتِهِ وَوَزَنَ مِنْ مَالِ الْقِرَاضِ فَحُكْمُهُ حُكْمُ الْغَاصِبِ
وَقَدْ صَارَ ضَامِنًا لِلْمَالِ إنْ تَلِفَ أَوْ لِمَا تَلِفَ مِنْهُ بِالتَّعَدِّي، وَيَكُونُ الرِّبْحُ لَهُ، لأََنَّ الشِّرَى لَهُ. وَإِنْ كَانَ اشْتَرَى بِمَالِ الْقِرَاضِ نَفْسِهِ فَالشِّرَى فَاسِدٌ مَفْسُوخٌ، فَإِنْ لَمْ يُوجَدْ صَاحِبُهُ الْبَائِع مِنْهُ فَالرِّبْحُ لِلْمَسَاكِينِ; لأََنَّهُ مَالٌ لاَ يُعْرَفُ لَهُ صَاحِبٌ. وَهَذَا قَوْلُ النَّخَعِيِّ، وَالشَّعْبِيِّ، وَحَمَّادِ بْنِ أَبِي سُلَيْمَانَ، وَابْنِ شُبْرُمَةَ، وَأَبِي سُلَيْمَانَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/249)

1376- مَسْأَلَةٌ: وَأَيُّهُمَا مَاتَ بَطَلَ الْقِرَاضُ :
أَمَّا فِي مَوْتِ صَاحِبِ الْمَالِ فَلأََنَّ الْمَالَ قَدْ صَارَ لِلْوَرَثَةِ، وَقَدْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم:" إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ ". أَمَّا فِي مَوْتِ الْعَامِلِ، فَلِقَوْلِ اللَّهِ تَعَالَى {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا} وَعَقْدُ الَّذِي لَهُ الْمَالُ إنَّمَا كَانَ مَعَ الْمَيِّتِ لاَ مَعَ وَارِثِهِ، إِلاَّ أَنَّ عَمَلَ الْعَامِلِ بَعْدَ مَوْتِ صَاحِبِ الْمَالِ لَيْسَ تَعَدِّيًا، وَعَمَلَ الْوَارِثِ بَعْدَ مَوْتِ الْعَامِلِ إصْلاَحٌ لِلْمَالِ. وَقَدْ قَالَ اللَّهُ تَعَالَى {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى} فَلاَ ضَمَانَ عَلَى الْعَامِلِ، وَلاَ عَلَى وَارِثِهِ إنْ تَلِفَ الْمَالُ بِغَيْرِ تَعَدٍّ، وَيَكُونُ الرِّبْحُ كُلُّهُ لِصَاحِبِ الْمَالِ، أَوْ لِوَارِثِهِ، وَيَكُونُ لِلْعَامِلِ هَهُنَا أَوْ لِوَرَثَتِهِ أَجْرُ مِثْلِ عَمَلِهِ فَقَطْ، لقوله تعالى: {وَالْحُرُمَاتُ قِصَاصٌ} فَحُرْمَةُ عَمَلِهِ يَجِبُ لَهُ أَنْ يُقَاصَّ بِمِثْلِهَا; لأََنَّهُ مُحْسِنٌ مُعِينٌ عَلَى بِرٍّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/249)

إن اشترى العامل من مال القراض جارية فوطئها فهو زان وعليه حد الزنا
...
1377 - مَسْأَلَةٌ - وَإِنْ اشْتَرَى الْعَامِلُ مِنْ مَالِ الْقِرَاضِ جَارِيَةً فَوَطِئَهَا فَهُوَ زَانٍ عَلَيْهِ حَدُّ الزِّنَا;
لأََنَّ أَصْلَ الْمِلْكِ لِغَيْرِهِ، وَوَلَدُهُ مِنْهَا رَقِيقٌ لِصَاحِبِ الْمَالِ، وَكَذَلِكَ وَلَدُ الْمَاشِيَةِ،

(8/249)


كتاب الاقرار

المحلى بالآثار شرح المجلى بالإختصار

كتاب الاقرار
من أقر لآخر أو لله تعالى بحق في مال أو دم أو بشرة وكان المقر عاقلا بالغا غير مكره لم يصله بما يفسده وقد لزمه ولا رجوع له بعد ذلك
...
كِتَابُ الإِقْرَارِ
1378 - مَسْأَلَةٌ - مَنْ أَقَرَّ لأَخَرَ، أَوْ لِلَّهِ تَعَالَى بِحَقٍّ فِي مَالٍ، أَوْ دَمٍ، أَوْ بَشَرَةٍ وَكَانَ الْمُقِرُّ عَاقِلاً بَالِغًا غَيْرَ مُكْرَهٍ وَأَقَرَّ إقْرَارًا تَامًّا، وَلَمْ يَصِلْهُ بِمَا يُفْسِدُهُ: فَقَدْ لَزِمَهُ،
وَلاَ رُجُوعَ لَهُ بَعْدَ ذَلِكَ، فَإِنْ رَجَعَ لَمْ يَنْتَفِعْ بِرُجُوعِهِ وَقَدْ لَزِمَهُ مَا أَقَرَّ بِهِ عَلَى نَفْسِهِ مِنْ دَمٍ، أَوْ حَدٍّ، أَوْ مَالٍ. فَإِنْ وَصَلَ الإِقْرَارُ بِمَا يُفْسِدُهُ بَطَلَ كُلُّهُ وَلَمْ يَلْزَمْهُ شَيْءٌ، لاَ مِنْ مَالٍ، وَلاَ قَوَدٍ، وَلاَ حَدٍّ: مِثْلَ أَنْ يَقُولَ: لِفُلاَنٍ عَلَيَّ مِائَةُ دِينَارٍ، أَوْ يَقُولُ: قَذَفْت فُلاَنًا بِالزِّنَى، أَوْ يَقُولُ زَنَيْت، أَوْ يَقُولُ: قَتَلْت فُلاَنًا، أَوْ نَحْوَ ذَلِكَ: فَقَدْ لَزِمَهُ، فَإِنْ رَجَعَ، عَنْ ذَلِكَ لَمْ يَلْتَفِتْ. فَإِنْ قَالَ: كَانَ لِفُلاَنٍ عَلَيَّ مِائَةُ دِينَارٍ وَقَدْ قَضَيْته إيَّاهَا، أَوْ قَالَ: قَذَفْت فُلاَنًا وَأَنَا فِي غَيْرِ عَقْلِي، أَوْ قَتَلْت فُلاَنًا; لأََنَّهُ أَرَادَ قَتْلِي وَلَمْ أَقْدِرْ عَلَى دَفْعِهِ، عَنْ نَفْسِي، أَوْ قَالَ: زَنَيْت وَأَنَا فِي غَيْرِ عَقْلِي، أَوْ نَحْوَ هَذَا، فَإِنَّ هَذَا كُلَّهُ يَسْقُطُ، وَلاَ يَلْزَمُهُ شَيْءٌ، وَالْحُرُّ، وَالْعَبْدُ، وَالذَّكَرُ، وَالأُُنْثَى ذَاتُ الزَّوْجِ، وَالْبِكْرُ ذَاتُ الأَبِ، وَالْيَتِيمَةُ فِيمَا ذَكَرْنَا سَوَاءٌ وَإِنَّمَا هَذَا كُلُّهُ إذَا لَمْ تَكُنْ بَيِّنَةُ فَإِذَا كَانَتْ الْبَيِّنَةُ فَلاَ مَعْنَى لِلإِنْكَارِ، وَلاَ لِلإِقْرَارِ: رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا هَدَّابُ بْنُ خَالِدٍ، حَدَّثَنَا هَمَّامٌ، هُوَ ابْنُ يَحْيَى، حَدَّثَنَا قَتَادَةُ، عَنْ أَنَسٍ: أَنَّ جَارِيَةً وُجِدَ رَأْسُهَا قَدْ رُضَّ بَيْنَ حَجَرَيْنِ، فَسَأَلُوهَا مَنْ صَنَعَ هَذَا بِكِ فُلاَنٌ فُلاَنٌ حَتَّى ذَكَرُوا يَهُودِيًّا فَأَوْمَأَتْ بِرَأْسِهَا، فَأُخِذَ الْيَهُودِيُّ فَأَقَرَّ فَأَمَرَ بِهِ رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ يُرَضَّ رَأْسُهُ بِالْحِجَارَةِ. وَمِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ رُمْحٍ، حَدَّثَنَا اللَّيْثُ، هُوَ ابْنُ سَعْدٍ، عَنِ ابْنِ شِهَابٍ، عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ [بْنِ مَسْعُودٍ]، عَنْ أَبِي هُرَيْرَةَ وَزَيْدِ بْنِ خَالِدٍ الْجُهَنِيِّ، فَذَكَرَ الْحَدِيثَ، وَفِيهِ قَوْلُ الْقَائِلِ: إنَّ ابْنِي كَانَ عَسِيفًا عَلَى هَذَا فَزَنَى بِامْرَأَتِهِ، وَإِنِّي أُخْبِرْتُ أَنَّ عَلَى ابْنِي الرَّجْمَ، فَافْتَدَيْتُ مِنْهُ بِمِائَةِ شَاةٍ وَوَلِيدَةٍ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "وَاَلَّذِي نَفْسِي بِيَدِهِ لاََقْضِيَنَّ بَيْنَكُمَا بِكِتَابِ اللَّهِ ": الْوَلِيدَةُ وَالْغَنَمُ رَدٌّ، وَعَلَى ابْنِكَ جَلْدُ مِائَةٍ وَتَغْرِيبُ عَامٍ، اُغْدُ يَا أُنَيْسُ عَلَى امْرَأَةِ هَذَا، فَإِنْ اعْتَرَفَتْ فَارْجُمْهَا، فَغَدَا عَلَيْهَا فَاعْتَرَفَتْ، فَأَمَرَ بِهَا رَسُولُ اللَّهِ صلى الله عليه وسلم فَرُجِمَتْ فَقُتِلَ عليه السلام بِالإِقْرَارِ وَرُجِمَ بِهِ، وَرُدَّ بِهِ الْمَالُ مِمَّنْ كَانَ بِيَدِهِ إلَى غَيْرِهِ. وَأَمَّا إذَا وَصَلَ بِهِ مَا يُفْسِدُهُ فَلَمْ يُقِرَّ بِشَيْءٍ، وَلاَ يَجُوزُ أَنْ يُلْزَمَ بَعْضَ إقْرَارِهِ، وَلاَ يُلْزَمَ سَائِرَهُ; لأََنَّهُ لَمْ يُوجِبْ ذَلِكَ قُرْآن، وَلاَ سُنَّةٌ، وَلاَ إجْمَاعٌ.

(8/250)

وَقَدْ تَنَاقَضَ هَهُنَا الْمُخَالِفُونَ فَقَالُوا: إنْ قَالَ: لَهُ عَلَيَّ دِينَارٌ إِلاَّ رُبْعَ دِينَارٍ فَهُوَ كَمَا قَالَ وَإِنْ قَالَ: ابْتَعْت مِنْهُ دَارِهِ بِمِائَةِ دِينَارٍ، فَأَنْكَرَ الآخَرُ الْبَيْعَ وَقَالَ: قَدْ أَقَرَّ لِي بِمِائَةِ دِينَارٍ وَادَّعَى ابْتِيَاعَ دَارِي، فَإِنَّهُمْ لاَ يَقُصُّونَ عَلَيْهِ بِشَيْءٍ أَصْلاً وَهَذَا تَنَاقُضٌ ظَاهِرٌ. وقال مالك: مَنْ قَالَ: أَحْسَنَ اللَّهُ جَزَاءَ فُلاَنٍ فَإِنَّهُ أَسْلَفَنِي مِائَتَيْ دِينَارٍ، وَأَمْهَلَنِي حَتَّى أَدَّيْتهَا كُلَّهَا إلَيْهِ، فَإِنَّهُ لاَ يَقْضِي لِذَلِكَ الْفُلاَنِ عَلَيْهِ بِشَيْءٍ إنْ طَلَبَهُ بِهَذَا الإِقْرَارِ. وَلاَ يَخْتَلِفُونَ فِيمَنْ قَالَ: قَتَلْتُ رَجُلاً مُسْلَمًا الآنَ أَمَامَكُمْ، أَوْ قَالَ: أَخَذْت مِنْ هَذَا مِائَةَ دِينَارٍ الآنَ بِحَضْرَتِكُمْ، فَإِنَّهُ لاَ يَقْضِي عَلَيْهِ بِشَيْءٍ وَلَمْ يَقُولُوا: إنْ أَقَرَّ، ثُمَّ نَدِمَ، وَلاَ أَخَذُوا بِبَعْضِ قَوْلٍ دُونَ بَعْضٍ، وَهَذَا تَنَاقُضٌ ظَاهِرٌ: رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ، عَنِ الْقَاسِمِ بْنِ مُحَمَّدِ بْنِ، أَبِي بَكْرٍ الصِّدِّيقِ أَنَّ رَجُلاً اسْتَضَافَ نَاسًا مِنْ هُذَيْلٍ فَأَرْسَلُوا جَارِيَةً تَحْتَطِبُ فَأَعْجَبَتْ الضَّيْفَ فَتَبِعَهَا فَأَرَادَهَا فَامْتَنَعَتْ، فَعَارَكَهَا فَانْفَلَتَتْ فَرَمَتْهُ بِحَجَرٍ فَفَضَّتْ كَبِدَهُ فَمَاتَ، فَأَتَتْ أَهْلَهَا فَأَخْبَرَتْهُمْ، فَأَتَوْا عُمَرَ بْنَ الْخَطَّابِ فَأَخْبَرُوهُ فَقَالَ عُمَرُ: قَتِيلُ اللَّهِ لاَ يُودَى وَاَللَّهِ أَبَدً.ا
وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ ثَابِتٍ الْبُنَانِيِّ، وَحُمَيْدٍ، وَمُطَرِّفٍ، كُلِّهِمْ، عَنْ عَبْدِ اللَّهِ بْنِ عُبَيْدِ بْنِ عُمَيْرٍ قَالَ: غَزَا رَجُلٌ فَخَلَفَ عَلَى امْرَأَتِهِ رَجُلٌ مِنْ يَهُودَ، فَمَرَّ بِهِ رَجُلٌ مِنْ الْمُسْلِمِينَ عِنْدَ صَلاَةِ الْفَجْرِ وَهُوَ يَقُولُ:
وَأَشْعَثَ غَرَّهُ الإِسْلاَمُ مِنِّي ... جَلَوْت بِعُرْسِهِ لَيْلَ التَّمَامِ
أَبِيت عَلَى تَرَائِبِهَا وَيُمْسِي ... عَلَى جَرْدَاءَ لاَحِقَةِ الْحِزَامِ
كَأَنَّ مَجَامِعَ الرَّبَلاَتِ مِنْهَا ... قِيَامٌ يَنْهَضُونَ إلَى فِئَامِ
فَدَخَلَ عَلَيْهِ فَضَرَبَهُ بِسَيْفِهِ حَتَّى قَتَلَهُ فَجَاءَتْ الْيَهُودُ يَطْلُبُونَ دَمَهُ فَجَاءَ الرَّجُلُ فَأَخْبَرَهُ بِالأَمْرِ، فَأَبْطَلَ عُمَرُ بْنُ الْخَطَّابِ دَمَهُ. وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ إدْرِيسَ الأَوْدِيُّ، حَدَّثَنَا عَاصِمُ بْنُ كُلَيْبٍ، عَنْ أَبِيهِ، عَنْ أَبِي مُوسَى الأَشْعَرِيِّ قَالَ أُتِيتُ وَأَنَا بِالْيَمَنِ بِامْرَأَةٍ فَسَأَلْتهَا فَقَالَتْ: مَا تَسْأَلُ، عَنْ امْرَأَةٍ حُبْلَى ثَيِّبٍ مِنْ غَيْرِ بَعْلٍ، أَمَا وَاَللَّهِ مَا خَالَلْت خَلِيلاً، وَلاَ خَادَنْتُ خِدْنًا، مُذْ أَسْلَمْت، وَلَكِنِّي بَيْنَمَا أَنَا نَائِمَةٌ بِفِنَاءِ بَيْتِي، فَوَاَللَّهِ مَا أَيْقَظَنِي إِلاَّ الرَّجُلُ حِينَ رَكِبَنِي وَأَلْقَى فِي بَطْنِي مِثْلَ الشِّهَابِ فَقَالَ: فَكَتَبْت فِيهَا إلَى عُمَرَ بْنِ الْخَطَّابِ فَكَتَبَ إلَيَّ: أَنْ وَافِنِي بِهَا وَبِنَاسٍ مِنْ قَوْمِهَا فَوَافَيْته بِهَا فِي الْمَوْسِمِ، فَسَأَلَ عَنْهَا قَوْمَهَا فَأَثْنَوْا خَيْرًا، وَسَأَلَهَا فَأَخْبَرَتْهُ كَمَا أَخْبَرَتْنِي، فَقَالَ عُمَرُ: شَابَّةٌ تِهَامِيَّةٌ تَنَوَّمَتْ قَدْ كَانَ ذَلِكَ يُفْعَلُ، فَمَارَّهَا

(8/251)

عُمَرُ وَكَسَاهَا، وَأَوْصَى بِهَا قَوْمَهَا خَيْرًا هَذَا خَبَرٌ فِي غَايَةِ الصِّحَّةِ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ عَامِرِ بْنِ أَبِي الْحَكَمِ، عَنِ الْحَسَنِ: أَنَّ رَجُلاً رَأَى مَعَ امْرَأَتِهِ رَجُلاً فَقَتَلَهُ، فَارْتَفَعُوا إلَى عُثْمَانَ بْنِ عَفَانِ فَأَبْطَلَ دَمَهُ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، وَسُلَيْمَانَ بْنِ يَسَارٍ، قَالاَ جَمِيعًا: إنَّ رَجُلاً أَتَى امْرَأَةً لَيْلاً فَجَعَلَتْ تَسْتَصْرِخُ فَلَمْ يُصْرِخْهَا أَحَدٌ، فَلَمَّا رَأَتْ ذَلِكَ قَالَتْ: رُوَيْدَك حَتَّى أَسْتَعِدَّ وَأَتَهَيَّأَ، فَأَخَذَتْ فِهْرًا فَقَامَتْ خَلْفَ الْبَابِ، فَلَمَّا دَخَلَ ثَلَغَتْ بِهِ رَأْسَهُ فَارْتَفَعُوا إلَى الضَّحَّاكِ بْنِ قَيْسٍ، فَأَبْطَلَ دَمَهُ.
وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ أَخْبَرَنَا أَبُو عُقْبَةَ أَنَّ رَجُلاً ادَّعَى عَلَى رَجُلٍ أَلْفَ دِرْهَمٍ وَلَمْ تَكُنْ لَهُ بَيِّنَةٌ فَاخْتَصَمَا إلَى عَبْدِ الْمَلِكِ بْنِ يَعْلَى فَقَالَ: قَدْ كَانَتْ لَهُ عِنْدِي أَلْفُ دِرْهَمٍ فَقَضَيْته فَقَالَ: أَصْلَحَك اللَّهُ قَدْ أَقَرَّ فَقَالَ لَهُ عَبْدُ الْمَلِكِ بْنُ يَعْلَى: إنْ شِئْت أَخَذْت بِقَوْلِهِ أَجْمَعَ، وَإِنْ شِئْت أَبْطَلْته أَجْمَعَ عَبْدُ الْمَلِكِ بْنُ يَعْلَى مِنْ التَّابِعِينَ وَلِيَ قَضَاءِ الْبَصْرَةِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ عَبْدِ اللَّهِ بْنِ طَاوُوس، عَنْ أَبِيهِ قَالَ: مَنْ أَقَرَّ بِشَيْءٍ فِي يَدِهِ فَالْقَوْلُ قَوْلُهُ.
وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ إيَاسِ بْنِ مُعَاوِيَةَ قَالَ: كُلُّ مَنْ كَانَ فِي يَدِهِ شَيْءٌ فَالْقَوْلُ فِيهِ قَوْلُهُ وَقَوْلُنَا فِيمَا ذَكَرْنَا هُوَ قَوْلُ عُثْمَانَ الْبَتِّيِّ، وَأَبِي سُلَيْمَانَ، وَأَحَدُ قَوْلَيْ الشَّافِعِيِّ. وَأَمَّا الرُّجُوعُ، عَنِ الإِقْرَارِ: فَكُلُّهُمْ مُتَّفِقٌ عَلَى مَا قلنا، إِلاَّ فِي الرُّجُوعِ، عَنِ الإِقْرَارِ بِمَا يُوجِبُ الْحَدَّ، فَإِنَّ الْحَنَفِيِّينَ، وَالْمَالِكِيِّينَ، قَالُوا: إنْ رَجَعَ لَمْ يَكُنْ عَلَيْهِ شَيْءٌ وَهَذَا بَاطِلٌ، وَالْقَوْمُ أَصْحَابُ قِيَاسٍ بِزَعْمِهِمْ، فَهَلاَّ قَاسُوا الإِقْرَارَ بِالْحَدِّ عَلَى الإِقْرَارِ بِالْحُقُوقِ سَوَاءً وَأَيْضًا فَإِنَّ الْحَدَّ قَدْ لَزِمَهُ بِإِقْرَارِهِ، فَمَنْ ادَّعَى سُقُوطَهُ بِرُجُوعِهِ فَقَدْ ادَّعَى مَا لاَ بُرْهَانَ لَهُ بِهِ ; وَاحْتَجُّوا بِشَيْئَيْنِ: أَحَدُهُمَا: حَدِيثُ مَاعِزٍ. وَالثَّانِي: أَنْ قَالُوا: إنَّ الْحُدُودَ تُدْرَأُ بِالشُّبُهَاتِ.
قَالَ عَلِيٌّ: أَمَّا حَدِيثُ مَاعِزٍ فَلاَ حُجَّةَ لَهُمْ فِيهِ أَصْلاً، لأََنَّهُ لَيْسَ فِيهِ: أَنَّ مَاعِزًا رَجَعَ، عَنِ الإِقْرَارِ أَلْبَتَّةَ، لاَ بِنَصٍّ، وَلاَ بِدَلِيلٍ، وَلاَ فِيهِ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: إنْ رَجَعَ، عَنْ إقْرَارِهِ قَبْلَ رُجُوعِهِ أَيْضًا أَلْبَتَّةَ، فَكَيْفَ يَسْتَحِلُّ مُسْلِمٌ أَنْ يُمَوِّهَ عَلَى أَهْلِ الْغَفْلَةِ بِخَبَرٍ لَيْسَ فِيهِ شَيْءٌ مِمَّا يَزْعُمُ وَإِنَّمَا رُوِيَ، عَنْ بَعْضِ الصَّحَابَةِ، أَنَّهُ قَالَ: كُنَّا نَتَحَدَّثُ أَنَّ مَاعِزًا، وَالْغَامِدِيَّةَ لَوْ رَجَعَا بَعْدَ اعْتِرَافِهِمَا، أَوْ لَمْ يَرْجِعَا [بَعْدَ اعْتِرَافِهِمَا] لَمْ يَطْلُبْهُمَا: هَكَذَا رُوِّينَاهُ مِنْ طَرِيقِ أَبِي أَحْمَدَ الزُّبَيْرِيِّ، عَنْ بَشِيرِ بْنِ الْمُهَاجِرِ، عَنِ ابْنِ بُرَيْدَةَ، عَنْ أَبِيهِ، أَنَّهُ قَالَ هَذَا الْقَوْلَ وَهَذَا ظَنٌّ، وَالظَّنُّ لاَ يَجُوزُ الْقَطْعُ بِهِ، وَقَوْلُ الْقَائِلِ: لَوْ فَعَلَ فُلاَنٌ كَذَا لَفَعَلَ رَسُولُ اللَّهِ صلى الله عليه وسلم أَمْرًا كَذَا: لَيْسَ بِشَيْءِ، إذْ لَمْ يَفْعَلْ ذَلِكَ الْفُلاَنُ، وَلاَ غَيْرُهُ ذَلِكَ الْفِعْلَ

(8/252)

قَطُّ، وَلاَ فَعَلَهُ عليه السلام قَطُّ، وَقَدْ قَالَ جَابِرٌ: أَنَا أَعْلَمُ النَّاسِ بِأَمْرِ مَاعِزٍ إنَّمَا قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "هَلَّا تَرَكْتُمُوهُ وَجِئْتُمُونِي بِهِ " لِيَسْتَثْبِتَ رَسُولُ اللَّهِ صلى الله عليه وسلم مِنْهُ، فأما لِتَرْكِ حَدٍّ فَلاَ: هَذَا نَصُّ كَلاَمِ جَابِرٍ، فَهُوَ أَعْلَمُ بِذَلِكَ، وَلَمْ يَرْجِعْ مَاعِزٌ قَطُّ، عَنْ إقْرَارِهِ، وَإِنَّمَا قَالَ: رُدُّونِي إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَإِنَّ قَوْمِي قَتَلُونِي وَغَرُّونِي مِنْ نَفْسِي، وَأَخْبَرُونِي أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم غَيْرُ قَاتِلِي هَكَذَا رُوِّينَا كُلَّ مَا ذَكَرْنَا مِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ عُمَرَ بْنِ مَيْسَرَةَ، حَدَّثَنَا يَزِيدُ بْنُ زُرَيْعٍ، عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ: أَنَّ عَاصِمَ بْنَ عُمَرَ بْنِ قَتَادَةَ قَالَ: حَدَّثَنِي حَسَنُ بْنُ مُحَمَّدِ بْنِ عَلِيِّ بْنِ أَبِي طَالِبٍ: أَنَّ جَابِرَ بْنَ عَبْدِ اللَّهِ قَالَ لَهُ: كُلُّ مَا ذَكَرْنَا عَلَى نَصِّهِ فَبَطَلَ تَمْوِيهُهُمْ بِحَدِيثِ مَاعِزٍ. وَأَمَّا " ادْرَءُوا الْحُدُودَ بِالشُّبُهَاتِ " فَمَا جَاءَ عَنِ النَّبِيِّ صلى الله عليه وسلم قَطُّ مِنْ طَرِيقٍ فِيهَا خَيْرٌ، وَلاَ نَعْلَمُهُ أَيْضًا جَاءَ عَنْهُ عليه السلام أَيْضًا، لاَ مُسْنَدًا، وَلاَ مُرْسَلاً وَإِنَّمَا هُوَ قَوْلٌ رُوِيَ، عَنِ ابْنِ مَسْعُودٍ، وَعُمَرَ، فَقَطْ وَلَوْ صَحَّ لَكَانُوا أَوَّلَ مُخَالِفٍ لَهُ; لأََنَّ الْحَنَفِيِّينَ، وَالْمَالِكِيِّينَ لاَ نَعْلَمُ أَحَدًا أَشَدَّ إقَامَةً لِلْحُدُودِ بِالشُّبُهَاتِ مِنْهُمْ. فَالْمَالِكِيُّونَ يَحُدُّونَ فِي الزِّنَى بِالرَّجْمِ وَالْجَلْدِ بِالْحَبَلِ فَقَطْ وَهِيَ مُنْكِرَةٌ وَقَدْ تُسْتَكْرَهُ وَتُوطَأُ بِنِكَاحٍ صَحِيحٍ لَمْ يَشْتَهِرْ، أَوْ وَهِيَ فِي غَيْرِ عَقْلِهَا، وَيَقْتُلُونَ بِدَعْوَى الْمَرِيضِ: أَنَّ فُلاَنًا قَتَلَهُ، وَفُلاَنٌ مُنْكِرٌ، وَلاَ بَيِّنَةَ عَلَيْهِ. وَيَحُدُّونَ فِي الْخَمْرِ بِالرَّائِحَةِ، وَقَدْ تَكُونُ رَائِحَةَ تُفَّاحٍ، أَوْ كُمَّثْرَى شَتْوِيٍّ. وَيَقْطَعُونَ فِي السَّرِقَةِ مَنْ يَقُولُ: صَاحِبُ الْمَنْزِلِ بَعَثَنِي فِي هَذَا الشَّيْءِ وَصَاحِبُ الْمَنْزِلِ مُقِرٌّ لَهُ بِذَلِكَ. وَيَحُدُّونَ فِي الْقَذْفِ بِالتَّعْرِيضِ وَهَذَا كُلُّهُ هُوَ إقَامَةُ الْحُدُودِ بِالشُّبُهَاتِ. وَأَمَّا الْحَنَفِيُّونَ فَإِنَّهُمْ يَقْطَعُونَ مَنْ دَخَلَ مَعَ آخَرَ فِي مَنْزِلِ إنْسَانٍ لِلسَّرِقَةِ فَلَمْ يَتَوَلَّ أَخْذَ شَيْءٍ، وَلاَ إخْرَاجَهُ، وَإِنَّمَا سَرَقَ الَّذِي دَخَلَ فِيهِ فَقَطْ، فَيَقْطَعُونَهُمَا جَمِيعًا فِي كَثِيرٍ لَهُمْ مِنْ مِثْلِ هَذَا قَدْ تَقَصَّيْنَاهُ فِي غَيْرِ هَذَا الْمَكَانِ. فَمَنْ أَعْجَبُ شَأْنًا مِمَّنْ يَحْتَجُّ بِقَوْلِ قَائِلٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم ثُمَّ هُوَ أَوَّلُ مُخَالِفٍ لِمَا احْتَجَّ بِهِ مِنْ ذَلِكَ، وَأَمَّا تَسْوِيَتُنَا بَيْنَ الْحُرِّ، وَالْعَبْدِ، وَالذَّكَرِ، وَالأُُنْثَى ذَاتِ الأَبِ الْبِكْرِ، وَغَيْرِ الْبِكْرِ، وَالْيَتِيمَةِ، وَذَاتِ الزَّوْجِ فَلأََنَّ الدِّينَ وَاحِدٌ عَلَى الْجَمِيعِ وَالْحُكْمَ وَاحِدٌ عَلَى الْجَمِيعِ، إِلاَّ أَنْ يَأْتِيَ بِالْفَرْقِ بَيْنَ شَيْءٍ مِنْ ذَلِكَ: قُرْآنٌ أَوْ سُنَّةٌ، وَلاَ قُرْآنَ، وَلاَ سُنَّةَ، وَلاَ قِيَاسَ، وَلاَ إجْمَاعَ عَلَى الْفَرْقِ بَيْنَ شَيْءٍ مِمَّا ذَكَرْنَا وَبِلاَ خِلاَفٍ مِنْ أَحَدٍ مِنْ أَهْلِ الأَرْضِ مِنْ الْمُسْلِمِينَ فِي أَنَّ اللَّهَ تَعَالَى خَاطَبَ كُلَّ مَنْ ذَكَرْنَا خِطَابًا قَصَدَ بِهِ إلَى كُلِّ وَاحِدٍ مِنْهُمْ فِي ذَاتِ نَفْسِهِ بِقَوْلِهِ تَعَالَى {كُونُوا قَوَّامِينَ بِالْقِسْطِ شُهَدَاءَ لِلَّهِ وَلَوْ عَلَى

(8/253)

أَنْفُسِكُمْ أَوْ الْوَالِدَيْنِ وَالأَقْرَبِينَ} فَكُلُّ مَنْ ذَكَرْنَا مَأْمُورٌ بِالإِقْرَارِ بِالْحَقِّ عَلَى نَفْسِهِ، وَمِنْ الْبَاطِلِ الْمُتَيَقَّنِ أَنْ يُفْتَرَضَ عَلَيْهِمْ مَا لاَ يُقْبَلُ مِنْهُمْ. وَقَدْ قَالَ قَوْمٌ: إقْرَارُ الْعَبْدِ بِمَا يُوجِبُ الْحَدَّ لاَ يَلْزَمُ; لأََنَّهُ مَالٌ فَإِنَّمَا هُوَ مُقِرٌّ فِي مَالِ سَيِّدِهِ، وَاَللَّهُ تَعَالَى يَقُولُ: {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا}
قَالَ عَلِيٌّ: هُوَ وَإِنْ كَانَ مَالاً فَهُوَ إنْسَانٌ تَلْزَمُهُ أَحْكَامُ الدِّيَانَةِ، وَهَذِهِ الآيَةُ حُجَّتُنَا فِي ذَلِكَ; لأََنَّهُ كَاسِبٌ عَلَى نَفْسِهِ بِإِقْرَارِهِ. وَقَدْ وَافَقُونَا: لَوْ أَنَّ أَجِيرًا أَقَرَّ عَلَى نَفْسِهِ بِحَدٍّ لَلَزِمَهُ، وَفِي إقْرَارِهِ بِذَلِكَ إبْطَالُ إجَارَتِهِ إنْ أَقَرَّ بِمَا يُوجِبُ قَتْلاً أَوْ قَطْعًا وَلَيْسَ بِذَلِكَ كَاسِبًا عَلَى غَيْرِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/254)

يلزم كل ما ذكر في المسألة قبل هذه من حد أو قتل أو مال بإقراره مرة
...
1379 - مَسْأَلَةٌ - وَبِإِقْرَارِهِ مَرَّةً يَلْزَمُ كُلُّ مَا ذَكَرْنَا مِنْ حَدٍّ، أَوْ قَتْلٍ،
أَوْ مَالٍ وَقَالَ الْحَنَفِيُّونَ: لاَ يَلْزَمُ الْحَدُّ فِي الزِّنَى إِلاَّ بِإِقْرَارِ أَرْبَعِ مَرَّاتٍ. وَقَالَ أَبُو يُوسُفَ: لاَ يَلْزَمُ فِي السَّرِقَةِ إِلاَّ بِإِقْرَارٍ مَرَّتَيْنِ، وَأَقَامُوا ذَلِكَ مَقَامَ الشَّهَادَةِ وقال مالك، وَالشَّافِعِيُّ، وَأَبُو سُلَيْمَانَ كَقَوْلِنَا وَاحْتَجَّ الْحَنَفِيُّونَ بِأَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم: رَدَّ مَاعِزًا أَرْبَعَ مَرَّاتٍ .
قَالَ عَلِيٌّ: قَدْ صَحَّ هَذَا وَجَاءَ أَنَّهُ رَدَّهُ أَقَلَّ، وَرُوِيَ أَكْثَرَ إنَّمَا رَدَّهُ عليه السلام لأََنَّهُ اتَّهَمَ عَقْلَهُ، وَاتَّهَمَهُ أَنَّهُ لاَ يَدْرِي مَا الزِّنَى هَكَذَا فِي نَصِّ الْحَدِيثِ، أَنَّهُ قَالَ: اسْتَنْكِهُوهُ هَلْ شَرِبَ خَمْرًا أَوْ كَمَا قَالَ عليه السلام وَأَنَّهُ عليه السلام بَعَثَ إلَى قَوْمِهِ يَسْأَلُهُمْ، عَنْ عَقْلِهِ وَأَنَّهُ عليه السلام قَالَ لَهُ: أَتَدْرِي مَا الزِّنَى لَعَلَّكَ غَمَزْتَ أَوْ قَبَّلْتَ فَإِذْ قَدْ صَحَّ هَذَا كُلُّهُ، وَلَمْ يَأْتِ قَطُّ فِي رِوَايَةٍ صَحِيحَةٍ، وَلاَ سَقِيمَةٍ أَنَّهُ عليه السلام قَالَ: لاَ يُحَدُّ حَتَّى يُقِرَّ أَرْبَعَ مَرَّاتٍ، فَلاَ يَجُوزُ أَنْ يُزَادَ هَذَا الشَّرْطُ فِيمَا تُقَامُ بِهِ حُدُودُ اللَّهِ تَعَالَى، وَالْقَوْمُ أَصْحَابُ قِيَاسٍ بِزَعْمِهِمْ، فَيَلْزَمُهُمْ إذْ أَقَامُوا الإِقْرَارَ مَقَامَ الْبَيِّنَةِ فِي بَعْضِ الْمَوَاضِعِ أَنْ يُقِيمُوهُ مَقَامَهَا فِي كُلِّ مَوْضِعٍ، فَلاَ يَقْضُوا عَلَى أَحَدٍ أَقَرَّ بِمَالٍ حَتَّى يُقِرَّ مَرَّتَيْنِ وَهُمْ لاَ يَفْعَلُونَ هَذَا، وَقَدْ قَتَلَ رَسُولُ اللَّهِ صلى الله عليه وسلم الْيَهُودِيَّ الَّذِي قَتَلَ الْجَارِيَةَ بِإِقْرَارٍ غَيْرِ مُرَدَّدٍ، وَالْقَتْلُ أَعْظَمُ الْحُدُودِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/254)

إقرارا المريض في مرض موته وفي مرض إفاق منه لوارث ولغير وارث نافذ من رأس المال كإقرار صحيح ولا فرق
...
1380 - مَسْأَلَةٌ - وَإِقْرَارُ الْمَرِيضِ فِي مَرَضِ مَوْتِهِ، وَفِي مَرَضٍ أَفَاقَ مِنْهُ لِوَارِثٍ وَلِغَيْرِ وَارِثٍ نَافِذٌ مِنْ رَأْسِ الْمَالِ كَإِقْرَارِ الصَّحِيحِ، وَلاَ فَرْقَ.
رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا بَعْضُ أَصْحَابِنَا، عَنِ اللَّيْثِ بْنِ سَعْدٍ، عَنْ نَافِعٍ مَوْلَى ابْنِ عُمَرَ، عَنِ ابْنِ عُمَرَ قَالَ: إذَا أَقَرَّ الْمَرِيضُ فِي مَرَضِهِ بِدَيْنٍ لِرَجُلٍ فَإِنَّهُ جَائِزٌ فَعَمَّ ابْنُ عُمَرَ وَلَمْ يَخُصَّ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا ابْنُ عُلَيَّةَ، عَنْ لَيْثٍ، عَنْ طَاوُوس قَالَ: إذَا أَقَرَّ لِوَارِثٍ بِدَيْنٍ جَازَ يَعْنِي فِي الْمَرَضِ. وبه إلى ابْنِ عُلَيَّةَ، عَنْ عَامِرٍ الأَحْوَلِ قَالَ: سُئِلَ الْحَسَنُ عَنْهُ فَقَالَ: أُحَمِّلُهَا إيَّاهُ، وَلاَ أَتَحَمَّلُهَا عَنْهُ.

(8/254)

من قال هذ الشيء لشيء في يده كان لفلان ووهبه لي أو قال باعه مني صدق ولم يقض عليه بشيء
...
1381 - مَسْأَلَةٌ: وَمَنْ قَالَ: هَذَا الشَّيْءُ لِشَيْءٍ فِي يَدِهِ كَانَ لِفُلاَنٍ، وَوَهَبَهُ لِي، أَوْ قَالَ: بَاعَهُ مِنِّي: صَدَقَ، وَلَمْ يُقْضَ عَلَيْهِ بِشَيْءٍ، لِمَا ذَكَرْنَا قَبْلُ،
وَلأََنَّ الأَمْوَالَ، وَالأَمْلاَكَ بِلاَ شَكٍّ مُنْتَقِلَةٌ مِنْ يَدٍ إلَى يَدٍ: هَذَا أَمْرٌ نَعْلَمُهُ يَقِينًا. فَلَوْ قُضِيَ عَلَيْهِ بِبَعْضِ إقْرَارِهِ هُنَا دُونَ سَائِرِهِ لَوَجَبَ إخْرَاجُ جَمِيعِ أَمْلاَك النَّاسِ، عَنْ أَيْدِيهِمْ، أَوْ أَكْثَرِهَا; لأََنَّك لاَ تَشُكُّ فِي الدُّورِ، وَالأَرَضِينَ، وَالثِّيَابِ الْمَجْلُوبَةِ وَالْعَبِيدِ، وَالدَّوَابِّ: أَنَّهَا كَانَتْ قَبْلُ مَنْ هِيَ بِيَدِهِ لِغَيْرِهِ بِلاَ شَكٍّ، وَإِنْ أَمْكَنَ فِي بَعْضِ ذَلِكَ أَنْ يُنْتِجَهُ فَإِنَّ الأُُمَّ وَأُمَّ الأُُمِّ بِلاَ شَكٍّ كَانَتْ لِغَيْرِهِ. وَكَذَلِكَ الزَّرِيعَةُ مِمَّا بِيَدِهِ مِمَّا يَنْبُتُ فَظَهَرَ فَسَادُ هَذَا الْقَوْلِ جُمْلَةً. فَإِنْ قَامَتْ بَيِّنَةٌ فِي شَيْءٍ مِمَّا بِيَدِهِ مِمَّا أَقَرَّ بِهِ، أَوْ مِمَّا لَمْ يُقِرَّ بِهِ أَنَّهُ كَانَ لِغَيْرِهِ قَضَى بِهِ لِذَلِكَ الْغَيْرِ حِينَئِذٍ، وَلَمْ يُصَدَّقْ عَلَى انْتِقَالِ مَا قَامَتْ بِهِ الْبَيِّنَةُ لأَِنْسَانٍ بِعَيْنِهِ أَلْبَتَّةَ إِلاَّ بِبَيِّنَةٍ وَهَذَا مُتَّفَقٌ عَلَيْهِ، وَقَدْ حَكَمَ رَسُولُ اللَّهِ صلى الله عليه وسلم وَقَضَى بِالْبَيِّنَةِ لِلْمُدَّعِي .

(8/256)

من قال لفلان عندي مائة دينار دين ولي عنده مائة قفيز قمح ولا بينة عليه بشيء ولا له قوم القمح الذي ادعاه فإن ساوى أقل قضي بالفضل فقط
...
1382 - مَسْأَلَةٌ - وَمَنْ قَالَ: لِفُلاَنٍ عِنْدِي مِائَةُ دِينَارٍ دَيْنٌ وَلِي عِنْدَهُ مِائَةُ قَفِيزِ قَمْحٍ،
أَوْ قَالَ: إِلاَّ مِائَةَ قَفِيزِ تَمْرٍ، أَوْ نَحْوَ ذَلِكَ، أَوْ إِلاَّ جَارِيَةً، وَلاَ بَيِّنَةَ عَلَيْهِ بِشَيْءٍ، وَلاَ لَهُ قُوِّمَ الْقَمْحُ الَّذِي ادَّعَاهُ، فَإِنْ سَاوَى الْمِائَةَ الدِّينَارَ الَّتِي أَقَرَّ بِهَا، أَوْ سَاوَى أَكْثَرَ: فَلاَ شَيْءَ عَلَيْهِ وَإِنْ سَاوَى أَقَلَّ: قُضِيَ بِالْفَضْلِ فَقَطْ لِلَّذِي أَقَرَّ لَهُ.
بُرْهَانُ ذَلِكَ أَنَّهُ لَمْ يُقِرَّ لَهُ قَطُّ إقْرَارًا تَامًّا، بَلْ وَصَلَهُ بِمَا أَبْطَلَ بِهِ أَوَّلَ كَلاَمِهِ، فَلَمْ يَثْبُتْ لَهُ قَطُّ عَلَى نَفْسِهِ شَيْئًا. وَلَوْ جَازَ أَنْ يُؤْخَذَ بِبَعْضِ كَلاَمِهِ دُونَ بَعْضٍ لَوَجَبَ أَنْ يُقْتَلَ مَنْ قَالَ: لاَ إلَهَ إِلاَّ اللَّهُ ; لأََنَّ نِصْفَ كَلاَمِهِ إذَا انْفَرَدَ: كُفْرٌ صَحِيحٌ وَهُوَ قَوْلُهُ "لاَ إلَهَ" فَيُقَالُ لَهُ: كَفَرْت، ثُمَّ نَدِمْت وَهُوَ قَوْلٌ فَاسِدٌ جِدًّا وَلَوَجَبَ أَيْضًا أَنْ يَبْطُلَ الأَسْتِثْنَاءُ كُلُّهُ بِمِثْلِ هَذَا لأََنَّهُ إبْطَالٌ

(8/256)


كتاب اللقطة والضالة والآبق

المحلى بالآثار شرح المجلى بالإختصار

كتاب اللقطة والضالة والآبق
من وجد مالا في قرية أو مدينة أو صحراء في أرض العجم أو العرب مدفونا أو غير مدفون إلا أن عليه علامة أنه ضرب في مدة الإسلام أو وجد مالا قد سقط فهو لقطة
...
كِتَابُ اللُّقَطَةِ وَالضَّالَّةِ وَالآبِقِ
1383 - مَسْأَلَةٌ - مَنْ وَجَدَ مَالاً فِي قَرْيَةٍ أَوْ مَدِينَةٍ، أَوْ صَحْرَاءَ فِي أَرْضِ الْعَجَمِ، أَوْ أَرْضِ الْعَرَبِ الْعَنْوَةِ أَوْ الصُّلْحِ مَدْفُونًا أَوْ غَيْرَ مَدْفُونٍ إِلاَّ أَنَّ عَلَيْهِ عَلاَمَةً أَنَّهُ مِنْ ضَرْبِ مُدَّةِ الإِسْلاَمِ أَوْ وَجَدَ مَالاً قَدْ سَقَطَ أَيَّ مَالٍ كَانَ: فَهُوَ لُقَطَةٌ،
وَفُرِضَ عَلَيْهِ أَخْذُهُ، وَأَنْ يُشْهِدَ عَلَيْهِ عَدْلاً وَاحِدًا فَأَكْثَرَ، ثُمَّ يُعَرِّفُهُ، وَلاَ يَأْتِي بِعَلاَمَتِهِ، لَكِنَّ تَعْرِيفَهُ هُوَ أَنْ يَقُولَ فِي الْمَجَامِعِ الَّذِي يَرْجُو وُجُودَ صَاحِبِهِ فِيهَا أَوْ لاَ يَرْجُو: مَنْ ضَاعَ لَهُ مَالٌ فَلْيُخْبِرْ بِعَلاَمَتِهِ، فَلاَ يَزَالُ كَذَلِكَ سَنَةً قَمَرِيَّةً، فَإِنْ جَاءَ مَنْ يُقِيمُ عَلَيْهِ بَيِّنَةً، أَوْ مَنْ يَصِفُ عِفَاصَهُ وَيُصَدَّقُ فِي صِفَتِهِ، وَيَصِفُ وِعَاءَهُ وَيُصَدَّقُ فِيهِ، وَيَصِفُ رِبَاطَهُ وَيُصَدَّقُ فِيهِ، وَيَعْرِفُ عَدَدَهُ وَيُصَدَّقُ فِيهِ، أَوْ يَعْرِفُ مَا كَانَ لَهُ مِنْ هَذَا. أَمَّا الْعَدَدُ، وَالْوِعَاءُ، إنْ كَانَ لاَ عِفَاصَ لَهُ، وَلاَ وِكَاءَ، أَوْ الْعَدَدُ إنْ كَانَ مَنْثُورًا فِي غَيْرِ وِعَاءٍ: دَفَعَهَا إلَيْهِ كَانَتْ لَهُ بَيِّنَةٌ أَوْ لَمْ تَكُنْ. وَيُجْبَرُ الْوَاجِدُ عَلَى دَفْعِهِ إلَيْهِ، وَلاَ ضَمَانَ عَلَيْهِ بَعْدَ ذَلِكَ. وَلَوْ جَاءَ مَنْ يُثْبِتُهُ بِبَيِّنَةٍ فَإِنْ لَمْ يَأْتِ أَحَدٌ يَصْدُقُ فِي صِفَتِهِ بِمَا ذَكَرْنَا، وَلاَ بَيِّنَةَ فَهُوَ عِنْدَ تَمَامِ السَّنَةِ مَالٌ مِنْ مَالِ الْوَاجِدِ غَنِيًّا كَانَ أَوْ فَقِيرًا يَفْعَلُ فِيهِ مَا شَاءَ، وَيُورَثُ عَنْهُ، إِلاَّ أَنَّهُ مَتَى قَدِمَ مَنْ يُقِيمُ فِيهِ بَيِّنَةً أَوْ يَصِفُ شَيْئًا مِمَّا ذَكَرْنَا فَيَصْدُقُ ضَمِنَهُ لَهُ إنْ كَانَ حَيًّا، أَوْ ضَمِنَهُ لَهُ الْوَرَثَةُ إنْ كَانَ الْوَاجِدُ لَهُ مَيِّتًا. فَإِنْ كَانَ مَا وَجَدَ شَيْئًا وَاحِدًا كَدِينَارٍ وَاحِدٍ.

(8/257)

أَوْ دِرْهَمٍ وَاحِدٍ، أَوْ لُؤْلُؤَةٍ وَاحِدَةٍ، أَوْ ثَوْبٍ وَاحِدٍ، أَوْ أَيِّ شَيْءٍ كَانَ كَذَلِكَ لاَ رِبَاطَ لَهُ، وَلاَ وِعَاءَ، وَلاَ عِفَاصَ: فَهُوَ لِلَّذِي يَجِدُهُ مِنْ حِينِ يَجِدُهُ وَيُعَرِّفُهُ أَبَدًا طُولَ حَيَاتِهِ، فَإِنْ جَاءَ مَنْ يُقِيمُ عَلَيْهِ بَيِّنَةً قَطُّ: ضَمِنَهُ لَهُ فَقَطْ هُوَ أَوْ وَرَثَتُهُ بَعْدَهُ وَإِلَّا فَهُوَ لَهُ، أَوْ لِوَرَثَتِهِ يَفْعَلُ فِيهِ مَا شَاءَ مِنْ بَيْعٍ أَوْ غَيْرِهِ، وَكَذَلِكَ وَرَثَتُهُ بَعْدَهُ، وَلاَ يُرَدُّ مَا أَنَفَذُوا فِيهِ. فَإِنْ كَانَ ذَلِكَ فِي حَرَمِ مَكَّةَ حَرَسَهَا اللَّهُ تَعَالَى، أَوْ فِي رُفْقَةِ قَوْمٍ نَاهِضِينَ إلَى الْعُمْرَةِ أَوْ الْحَجِّ: عَرَّفَ أَبَدًا، وَلَمْ يَحِلَّ لَهُ تَمَلُّكُهُ، بَلْ يَكُونُ مَوْقُوفًا فَإِنْ يَئِسَ بِيَقِينٍ، عَنْ مَعْرِفَةِ صَاحِبِهِ فَهُوَ فِي جَمِيعِ مَصَالِحِ الْمُسْلِمِينَ.
بُرْهَانُ ذَلِكَ: مَا رُوِّينَاهُ مِنْ طَرِيق مُسْلِمٍ، حَدَّثَنَا إِسْحَاقُ بْنُ مَنْصُورٍ، حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى الْعَبْسِيُّ، عَنْ شَيْبَانَ، عَنْ يَحْيَى، هُوَ ابْنُ أَبِي كَثِيرٍ أَخْبَرَنِي أَبُو سَلَمَةَ، هُوَ ابْنُ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ أَخْبَرَنِي أَبُو هُرَيْرَةَ قَالَ: خَطَبَ رَسُولُ اللَّهِ صلى الله عليه وسلم عَامَ فَتْحِ مَكَّةَ فَقَالَ:" إنَّ اللَّهَ حَبَسَ، عَنْ مَكَّةَ الْفِيلَ، وَسَلَّطَ عَلَيْهَا نَبِيَّهُ وَالْمُؤْمِنِينَ، أَلاَ وَإِنَّهَا لَمْ تَحِلَّ لأََحَدٍ قَبْلِي، وَلاَ تَحِلُّ لأََحَدٍ بَعْدِي، أَلاَ وَإِنَّهَا أُحِلَّتْ لِي سَاعَةً مِنْ النَّهَارِ، أَلاَ وَإِنَّهَا سَاعَتِي هَذِهِ حَرَامٌ، لاَ يُخْبَطُ شَوْكُهَا، وَلاَ يُعْضَدُ شَجَرُهَا، وَلاَ يَلْتَقِطُ سَاقِطَتَهَا إِلاَّ مُنْشِدٌ ".
قال أبو محمد : مَكَّةُ هِيَ الْحَرَمُ كُلُّهُ فَقَطْ، وَهِيَ ذَاتُ الْحُرْمَةِ الْمَذْكُورَةِ، لاَ مَا عَدَا الْحَرَمَ بِلاَ خِلاَفٍ. وَرُوِّينَاهُ أَيْضًا، عَنِ ابْنِ عَبَّاسٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم أَيْضًا. وَمِنْ طَرِيقِ مُسْلِمٍ ني أَبُو الطَّاهِرِ، حَدَّثَنَا ابْنُ وَهْبٍ أَخْبَرَنِي عَمْرُو بْنُ الْحَارِثِ، عَنْ بُكَيْرِ بْنِ عَبْدِ اللَّهِ بْنِ الأَشَجِّ، عَنْ يَحْيَى بْنِ عَبْدِ الرَّحْمَانِ بْنِ حَاطِبٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ عُثْمَانَ التَّيْمِيِّ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم: نَهَى عَنْ لُقَطَةِ الْحَاجِّ.
قال أبو محمد : الْحَجُّ فِي اللُّغَةِ هُوَ الْقَصْدُ، وَمِنْهُ سُمِّيَتْ الْمَحَجَّةُ مَحَجَّةً، فَالْقَاصِدُ مِنْ بَيْتِهِ إلَى الْحَجِّ أَوْ الْعُمْرَةِ هُوَ فَاعِلٌ لِلْقَصْدِ الَّذِي هُوَ الْحَجُّ إلَى أَنْ يُتِمَّ جَمِيعَ أَعْمَالِ حَجِّهِ أَوْ عُمْرَتِهِ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم:" دَخَلَتْ الْعُمْرَةُ فِي الْحَجِّ إلَى يَوْمِ الْقِيَامَةِ " فَإِذَا تَمَّتْ فَلَيْسَ حَاجًّا، لَكِنَّهُ كَانَ حَاجًّا، وَقَدْ حَجَّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَرُوِّينَا هَذَا، عَنْ عُمَرَ بْنِ الْخَطَّابِ، وَابْنِ الْمُسَيِّبِ. رُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، حَدَّثَنَا الأَسْوَدُ بْنُ شَيْبَانَ، عَنْ أَبِي نَوْفَلٍ، هُوَ ابْنُ أَبِي عَقْرَبٍ، عَنْ أَبِيهِ أَنَّهُ أَصَابَ بَدْرَةً بِالْمَوْسِمِ عَلَى عَهْدِ عُمَرَ بْنِ الْخَطَّابِ فَعَرَّفَهَا فَلَمْ يَعْرِفْهَا أَحَدٌ فَأَتَى بِهَا عُمَرُ عِنْدَ النَّفَرِ وَقَالَ لَهُ: قَدْ عَرَّفْتُهَا فَأَغْنِهَا عَنِّي قَالَ: مَا أَنَا بِفَاعِلٍ قَالَ: يَا أَمِيرَ الْمُؤْمِنِينَ فَمَا تَأْمُرُنِي قَالَ: أَمْسِكْهَا حَتَّى تُوَافِيَ بِهَا الْمَوْسِمَ قَابِلاً فَفَعَلَ فَعَرَّفَهَا

(8/258)

فَلَمْ يَعْرِفْهَا أَحَدٌ، فَأَتَى بِهَا عُمَرُ فَأَخْبَرَهُ أَنَّهُ قَدْ وَافَاهُ بِهَا كَمَا أَمَرَهُ، وَعَرَّفَهَا فَلَمْ يَعْرِفْهَا أَحَدٌ وَقَالَ لَهُ: أَغْنِهَا عَنِّي قَالَ لَهُ عُمَرُ: مَا أَنَا بِفَاعِلٍ، وَلَكِنْ إنْ شِئْت أَخْبَرْتُك بِالْمَخْرَجِ مِنْهَا، أَوْ سَبِيلِهَا: إنْ شِئْت تَصَدَّقْت بِهَا، فَإِنْ جَاءَ صَاحِبُهَا خَيَّرْتَهُ، فَإِنْ اخْتَارَ الْمَالَ رَدَدْت عَلَيْهِ الْمَالَ، وَكَانَ الأَجْرُ لَك، وَإِنْ اخْتَارَ الأَجْرَ كَانَ لَك نِيَّتُك فَهَذَا فِعْلُ عُمَرُ فِي لُقَطَةِ الْمَوْسِمِ. وَفَعَلَ فِي لُقَطَةِ غَيْرِ الْمَوْسِمِ مَا رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ أَخْبَرَنِي إسْمَاعِيلُ بْنُ أُمَيَّةَ أَنَّ مُعَاوِيَةَ بْنَ عَبْدِ اللَّهِ بْنِ بَدْرٍ الْجُهَنِيَّ أَخْبَرَهُ، أَنَّ أَبَاهُ عَبْدَ اللَّهِ قَالَ إسْمَاعِيلُ: وَقَدْ سَمِعْت أَنَّ لَهُ صُحْبَةً أَقْبَلَ مِنْ الشَّامِ فَوَجَدَ صُرَّةً فِيهَا ذَهَبٌ مِائَةٌ فَأَخَذَهَا، فَجَاءَ بِهَا إلَى عُمَرَ بْنِ الْخَطَّابِ فَقَالَ لَهُ عُمَرُ: اُنْشُدْهَا الآنَ عَلَى بَابِ الْمَسْجِدِ ثَلاَثَةَ أَيَّامٍ، ثُمَّ عَرِّفْهَا سَنَةً، فَإِنْ اعْتَرَفَتْ، وَإِلَّا فَهِيَ لَك، قَالَ: فَعَلْت فَلَمْ تُعْرَفْ، فَقَسَّمْتهَا بَيْنَ امْرَأَتَيْنِ لِي.
وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، حَدَّثَنَا أَبُو عَوَانَةَ، عَنْ قَتَادَةَ قَالَ: كُنْت أَطُوفُ بِالْبَيْتِ فَوَطِئْت عَلَى ذَهَبٍ، أَوْ فِضَّةٍ، فَلَمْ آخُذْهُ، فَذَكَرْت ذَلِكَ لِسَعِيدِ بْنِ الْمُسَيِّبِ فَقَالَ: بِئْسَ مَا صَنَعْت، كَانَ يَنْبَغِي لَك أَنْ تَأْخُذَهُ تُعَرِّفَهُ سَنَةً، فَإِنْ جَاءَ صَاحِبُهُ رَدَدْتَهُ إلَيْهِ، وَإِلَّا تَصَدَّقْت بِهِ عَلَى ذِي فَاقَةٍ مِمَّنْ لاَ تَعُولُ.وَقَالَ فِي لُقَطَةِ غَيْرِ الْحَرَمِ مَا رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ أَخْبَرَنِي إسْمَاعِيلُ بْنُ أُمَيَّةَ: أَنَّ زَيْدَ بْنَ الأَخْنَسِ الْخُزَاعِيَّ أَخْبَرَهُ، أَنَّهُ قَالَ لِسَعِيدِ بْنِ الْمُسَيِّبِ: وَجَدْت لُقَطَةً أَفَأَتَصَدَّقُ بِهَا قَالَ: لاَ تُؤْجَرُ أَنْتَ، وَلاَ صَاحِبُهَا، قُلْت: أَفَأَدْفَعُهَا إلَى الأُُمَرَاءِ قَالَ: إذًا يَأْكُلُونَهَا أَكْلاً سَرِيعًا قُلْت: وَكَيْفَ تَأْمُرُنِي قَالَ: عَرِّفْهَا سَنَةً، فَإِنْ اعْتَرَفَتْ وَإِلَّا فَهِيَ لَك كَمَالِك فَهَذَا سَعِيدُ بْنُ الْمُسَيِّبِ يَقُولُ: بِإِيجَابِ أَخْذِ اللُّقَطَةِ، وَلاَ بُدَّ، وَيَرَاهَا بَعْدَ الْحَوْلِ قَدْ صَارَتْ مِنْ مَالِ الْمُلْتَقِطِ، إِلاَّ لُقَطَةَ مَكَّةَ. وَقَوْلُنَا فِي لُقَطَةِ مَكَّةَ هُوَ قَوْلُ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ، وَأَبِي عُبَيْدٍ، نَا بِذَلِكَ أَحْمَدُ بْنُ مُحَمَّدِ بْنِ الْجَسُورِ قَالَ: حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ عِيسَى بْنُ رِفَاعَةَ، حَدَّثَنَا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ، حَدَّثَنَا أَبُو عُبَيْدٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ بِذَلِكَ وَعَنْ أَبِي عُبَيْدٍ مِنْ قَوْلِهِ. وَأَمَّا مَا عَدَا لُقَطَةَ الْحَرَمِ، وَالْحَاجِّ، فَلِمَا رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا مُسَدَّدٌ، حَدَّثَنَا خَالِدٌ هُوَ الْحَذَّاءُ، عَنْ أَبِي الْعَلاَءِ هُوَ يَزِيدُ بْنُ عَبْدِ اللَّهِ بْنِ الشِّخِّيرِ، عَنْ مُطَرِّفٍ، هُوَ ابْنُ عَبْدِ اللَّهِ بْنِ الشِّخِّيرِ، عَنْ عِيَاضِ بْنِ حِمَارٍ الْمُجَاشِعِيِّ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " مَنْ أَخَذَ لُقَطَةً فَلْيُشْهِدْ ذَا عَدْلٍ، أَوْ ذَوَيْ عَدْلٍ، وَلاَ يَكْتُمُ، وَلاَ يَغِيبُ، فَإِنْ وَجَدَ صَاحِبَهَا فَلْيَرُدَّهَا عَلَيْهِ، وَإِلَّا فَهُوَ مَالُ اللَّهِ عَزَّ وَجَلَّ يُؤْتِيهِ مَنْ شَاءَ ". وَرُوِّينَاهُ مِنْ طَرِيقِ هُشَيْمٍ، عَنْ خَالِدٍ الْحَذَّاءِ بِإِسْنَادِهِ فَقَالَ: فَلْيُشْهِدْ ذَوَيْ عَدْلٍ.
قال أبو محمد : وَزَادَ مُسَدَّدٌ كَمَا ذَكَرْنَا وَلَيْسَ شَكًّا، وَلاَ يَجُوزُ أَنْ يُحْمَلَ شَيْءٌ

(8/259)

مِمَّا رُوِيَ، عَنِ النَّبِيِّ صلى الله عليه وسلم عَلَى أَنَّهُ شَكٌّ إِلاَّ بِيَقِينِ أَنَّهُ شَكٌّ، وَإِلَّا فَظَاهِرُهُ الإِسْنَادُ.
وَمِنْ طَرِيقِ حَمَّادٍ، عَنْ رَبِيعَةَ، عَنْ يَزِيدَ مَوْلَى الْمُنْبَعِثِ، عَنْ زَيْدِ بْنِ خَالِدٍ الْجُهَنِيِّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم: سُئِلَ، عَنِ اللُّقَطَةِ فَقَالَ: اعْرِفْ عِفَاصَهَا وَعِدَّتَهَا وَوِعَاءَهَا، فَإِنْ جَاءَ صَاحِبُهَا فَعَرَفَهَا فَادْفَعْهَا إلَيْهِ وَإِلَّا فَهِيَ لَكَ . وَمِنْ طَرِيقِ مُسْلِمٍ حَدَّثَنِي أَبُو الطَّاهِرِ أَحْمَدُ بْنُ عَمْرِو بْنِ السَّرْحِ، حَدَّثَنَا ابْنُ وَهْبٍ، حَدَّثَنَا الضَّحَّاكُ بْنُ عُثْمَانَ، عَنْ أَبِي النَّضْرِ هُوَ مَوْلَى عُمَرَ بْنِ عُبَيْدِ اللَّهِ، عَنْ بُسْرِ بْنِ سَعِيدٍ، عَنْ زَيْدِ بْنِ خَالِدٍ الْجُهَنِيِّ قَالَ: "سُئِلَ رَسُولُ اللَّهِ صلى الله عليه وسلم عَنِ اللُّقَطَةِ فَقَالَ: عَرِّفْهَا سَنَةً فَإِنْ لَمْ تُعْتَرَفْ فَاعْرِفْ عِفَاصَهَا وَوِكَاءَهَا، ثُمَّ كَمِّلْهَا فَإِنْ جَاءَ صَاحِبُهَا فَأَدِّهَا إلَيْهِ ". وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، حَدَّثَنَا سَلَمَةُ بْنُ كُهَيْلٍ، عَنْ سُوَيْد بْنِ غَفَلَةَ أَنَّ "أُبَيَّ بْنَ كَعْبٍ قَالَ لَهُ أَنَّهُ سَأَلَ النَّبِيَّ صلى الله عليه وسلم عَنِ اللُّقَطَةِ؟ فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم: اعْرِفْ عَدَدَهَا، وَوِكَاءَهَا، وَوِعَاءَهَا، ثُمَّ اسْتَمْتِعْ بِهَا، فَإِنْ جَاءَ صَاحِبُهَا فَعَرَفَ عَدَدَهَا وَوِكَاءَهَا وَوِعَاءَهَا فَأَعْطِهَا إيَّاهُ وَإِلَّا فَهِيَ لَكَ "
وَأَمَّا الشَّيْءُ الْوَاحِدُ الَّذِي لاَ وِكَاءَ لَهُ، وَلاَ عِفَاصَ، وَلاَ وِعَاءَ فَلأََنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم إنَّمَا أَمَرَ بِتَعْرِيفِ السَّنَةِ فِيمَا لَهُ عَدَدٌ، وَعِفَاصٌ، وَوِكَاءٌ، أَوْ بَعْضُ هَذِهِ فأما مَا لاَ عِفَاصَ لَهُ، وَلاَ وِعَاءَ، وَلاَ وِكَاءَ، وَلاَ عَدَدَ: فَهُوَ خَارِجٌ مِنْ هَذَا الْخَبَرِ، وَحُكْمُهُ فِي حَدِيثِ عِيَاضِ بْنِ حِمَارٍ: فَحُكْمُهُ أَنْ يُنْشَدَ ذَلِكَ أَبَدًا لِقَوْلِهِ عليه السلام لاَ يَكْتُمُ، وَلاَ يُغَيِّبُ وَلِقَوْلِهِ عليه السلام هُوَ مَالُ اللَّهِ يُؤْتِيهِ مَنْ يَشَاءُ فَقَدْ آتَاهُ اللَّهُ وَاجِدَهُ رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، حَدَّثَنَا مُحَمَّدُ بْنُ رَافِعٍ، حَدَّثَنَا حُجَيْنُ بْنُ الْمُثَنَّى، حَدَّثَنَا عَبْدُ الْعَزِيزِ، هُوَ ابْنُ أَبِي سَلَمَةَ الْمَاجِشُونِ، عَنْ عَبْدِ اللَّهِ بْنِ الْفَضْلِ، عَنْ سَلَمَةَ بْنِ كُهَيْلٍ قَالَ: كَانَ سُوَيْدُ بْنُ غَفَلَةَ، وَزَيْدُ بْنُ صُوحَانَ وَثَالِثٌ مَعَهُمَا فِي سَفَرٍ فَوَجَدَ أَحَدُهُمْ هُوَ سُوَيْدٌ بِلاَ شَكٍّ سَوْطًا فَأَخَذَهُ، فَقَالَ لَهُ صَاحِبَاهُ: أَلْقِهِ فَقَالَ: أَسْتَمْتِعُ بِهِ فَإِنْ جَاءَ صَاحِبُهُ أَدَّيْته إلَيْهِ خَيْرٌ مِنْ أَنْ تَأْكُلَهُ السِّبَاعُ فَلَقِيَ أُبَيَّ بْنَ كَعْبٍ فَذَكَرَ ذَلِكَ لَهُ فَقَالَ: أَصَبْت وَأَخْطَآ فَفِي هَذَا أَنَّ أُبَيَّ بْنَ كَعْبٍ رَأَى وُجُوبَ أَخْذِ اللُّقَطَةِ.
قال أبو محمد: فِيمَا ذَكَرْنَا اخْتِلاَفٌ، فَمِنْ ذَلِكَ أَنَّ قَوْمًا قَالُوا: لاَ تُؤْخَذُ اللُّقَطَةُ أَصْلاً، وَقَالَ آخَرُونَ: مُبَاحٌ أَخْذُهَا وَتَرْكُهَا مُبَاحٌ، فأما مَنْ نَهَى، عَنْ أَخْذِهَا فَلِمَا ذَكَرْنَا آنِفًا. وَكَمَا رُوِّينَا، عَنِ ابْنِ وَهْبٍ، عَنْ عَمْرِو بْنِ الْحَارِثِ، عَنْ جَعْفَرِ بْنِ رَبِيعَةَ أَنَّ الْوَلِيدَ بْنَ سَعْدٍ حَدَّثَهُ قَالَ: كُنْت مَعَ ابْنِ عُمَرَ فَرَأَيْت دِينَارًا فَذَهَبْت لأَخُذَهُ

(8/260)

فَضَرَبَ ابْنُ عُمَرَ يَدِي وَقَالَ: مَا لَك وَلَهُ اُتْرُكْهُ. وَمِنْ طَرِيقِ قَابُوسِ بْنِ أَبِي ظَبْيَانَ، عَنْ أَبِيهِ، عَنِ ابْنِ عَبَّاسٍ لاَ تَرْفَعْ اللُّقَطَةَ لَسْت مِنْهَا فِي شَيْءٍ، تَرْكُهَا خَيْرٌ مِنْ أَخْذِهَا. وَمِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ، عَنْ إبْرَاهِيمَ بْنِ عَبْدِ الأَعْلَى سُئِلَ سَعِيدُ بْنُ جُبَيْرٍ، عَنِ الْفَاكِهَةِ تُوجَدُ فِي الطَّرِيقِ قَالَ: لاَ تُؤْكَلُ إِلاَّ بِإِذْنِ رَبِّهَا. وَعَنِ الرَّبِيعِ بْنِ خَيْثَمٍ أَنَّهُ كَرِهَ أَخْذَ اللُّقَطَةِ. وَعَنْ شُرَيْحٍ أَنَّهُ مَرَّ بِدِرْهَمٍ فَتَرَكَهُ. وقال أبو حنيفة، وَمَالِكٌ: كِلاَ الأَمْرَيْنِ مُبَاحٌ، وَالأَفْضَلُ أَخْذُهَا. وقال الشافعي مَرَّةً: أَخْذُهَا أَفْضَلُ وَمَرَّةً قَالَ: الْوَرَعُ تَرْكُهَا.
قال أبو محمد : أَمَّا مَنْ أَبَاحَ كِلاَ الأَمْرَيْنِ فَمَا نَعْلَمُ لَهُ حُجَّةً أَصْلاً، فَإِنْ حَمَلُوا أَمْرَهُ عليه السلام بِأَخْذِهَا عَلَى النَّدْبِ قِيلَ لَهُمْ: فَاحْمِلُوا أَمْرَهُ بِتَعْرِيفِهَا عَلَى النَّدْبِ، وَلاَ فَرْقَ. فَإِنْ قَالُوا: أَمْوَالُ النَّاسِ مُحَرَّمَةٌ قلنا: وَإِضَاعَتُهَا مُحَرَّمَةٌ، وَلاَ فَرْقَ. وَأَمَّا مَنْ مَنَعَ مِنْ أَخْذِهَا فَإِنَّهُمْ احْتَجُّوا بِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ " .فَقُلْنَا لَهُمْ: نَعَمْ، وَمَا أَمَرْنَاهُ بِاسْتِحْلاَلِهَا أَصْلاً، لَكِنْ أَمَرْنَاهُ بِالْمُفْتَرَضِ عَلَيْهِ مِنْ حِفْظِهَا وَتَرْكِ إضَاعَتِهَا الْمُحَرَّمَةِ عَلَيْهِ، ثُمَّ جَعَلْنَاهَا لَهُ حَيْثُ جَعَلَهَا لَهُ الَّذِي حَرَّمَ أَمْوَالَنَا عَلَيْنَا إِلاَّ بِمَا أَبَاحَهَا لَنَا، لاَ يَجُوزُ تَرْكُ شَيْءٍ مِنْ أَوَامِرِهِ صلى الله عليه وسلم فَهُوَ أَوْلَى بِنَا مِنْ أَنْفُسِنَا، وَقَدْ كَفَرَ مَنْ وَجَدَ فِي نَفْسِهِ حَرَجًا مِمَّا قَضَى. وَاحْتَجُّوا أَيْضًا بِحَدِيثِ الْمُنْذِرِ بْنِ جَرِيرٍ، عَنْ أَبِيهِ، عَنِ النَّبِيِّ صلى الله عليه وسلم: " لاَ يَأْوِي الضَّالَّةَ إِلاَّ ضَالٌّ " وَبِحَدِيثِ أَبِي مُسْلِمٍ الْجَرْمِيِّ أَوْ الْحَرَمِيِّ، عَنِ الْجَارُودِ، عَنِ النَّبِيِّ صلى الله عليه وسلم " قَالَ: ضَالَّةُ الْمُسْلِمِ حَرْقُ النَّار "ِ. وَهَذَانِ خَبَرَانِ لاَ يَصِحَّانِ ; لأََنَّ الْمُنْذِرَ بْنَ جَرِيرٍ، وَأَبَا مُسْلِمٍ الْجَرْمِيَّ أَوْ الْحَرَمِيَّ غَيْرُ مَعْرُوفَيْنِ، لَكِنْ ضَالَّةُ الْمُسْلِمِ حَرْقُ النَّارِ قَدْ صَحَّ مِنْ طَرِيقٍ أُخْرَى وَهَذَا لَفْظٌ مُجْمَلٌ فَسَّرَهُ سَائِرُ الآثَارِ وَهُوَ خَبَرٌ رُوِّينَاهُ مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ حُمَيْدٍ، عَنِ الْحَسَنِ، عَنْ مُطَرِّفِ بْنِ عَبْدِ اللَّهِ بْنِ الشِّخِّيرِ، عَنْ أَبِيهِ أَنَّهُ سَأَلَ رَسُولَ اللَّهِ صلى الله عليه وسلم عَنْ ضَوَالِّ الإِبِلِ فَقَالَ عليه السلام: ضَالَّةُ الْمُسْلِمِ حَرْقُ النَّارِ وَهُمْ أَوَّلُ مُخَالِفٍ، فَأَمَرُوا بِأَخْذِ ضَوَالِّ الإِبِلِ، ثُمَّ لَوْ صَحَّا لَمَا كَانَ لَهُمْ فِيهِمَا حُجَّةٌ ; لأََنَّ إيوَاءَ الضَّالَّةِ بِخِلاَفِ مَا أَمَرَ بِهِ النَّبِيُّ صلى الله عليه وسلم حَرْقُ النَّارِ، وَضَلاَلٌ بِلاَ شَكٍّ، وَمَا أَمَرْنَاهُ قَطُّ بِإِيوَائِهَا مُطْلَقًا، لَكِنْ بِتَعْرِيفِهَا وَضَمَانِهَا فِي الأَبَدِ، وَقَدْ جَاءَ بِهَذَا حَدِيثٌ أَحْسَنُ مِنْ حَدِيثِهِمْ:
كَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ وَهْبٍ حَدَّثَنِي عَمْرُو بْنُ الْحَارِثِ، عَنْ بَكْرِ بْنِ سَوَادَةَ، عَنْ أَبِي سَالِمٍ الْجَيَشَانِيِّ، عَنْ زَيْدِ بْنِ خَالِدٍ الْجُهَنِيِّ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم، أَنَّهُ قَالَ: " مَنْ أَخَذَ لُقَطَةً فَهُوَ ضَالٌّ مَا لَمْ يُعَرِّفْهَا ".وَمِنْهَا

(8/261)

مُدَّةُ التَّعْرِيفِ، وَقَدْ رُوِّينَا، عَنْ عُمَرَ رضي الله عنه التَّعْرِيفَ ثَلاَثَةَ أَيَّامٍ عَلَى بَابِ الْمَسْجِدِ، ثُمَّ سَنَةً .وَبِهِ يَقُولُ اللَّيْثُ بْنُ سَعْدٍ. وَيُحْتَجُّ لِهَذَا الْقَوْلِ بِمَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، حَدَّثَنَا يَزِيدُ بْنُ مُحَمَّدِ بْنِ عَبْدِ الصَّمَدِ، حَدَّثَنَا عَلِيُّ بْنُ عَيَّاشٍ، حَدَّثَنَا اللَّيْثُ، هُوَ ابْنُ سَعْدٍ حَدَّثَنِي مَنْ أَرْضَى، عَنْ إسْمَاعِيلَ بْنِ أُمَيَّةَ، عَنْ رَبِيعَةَ بْنِ أَبِي عَبْدِ الرَّحْمَانِ، عَنْ عَبْدِ اللَّهِ بْنِ يَزِيدَ مَوْلَى الْمُنْبَعِثِ، عَنْ رَجُلٍ مِنْ أَصْحَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم عَنِ النَّبِيِّ صلى الله عليه وسلم، "أَنَّهُ قَالَ وَقَدْ سُئِلَ، عَنِ الضَّالَّةِ: اعْرِفْ عِفَاصَهَا وَوِكَاءَهَا، ثُمَّ عَرِّفْهَا ثَلاَثَةَ أَيَّامٍ عَلَى بَابِ الْمَسْجِدِ، فَإِنْ جَاءَ صَاحِبُهَا فَادْفَعْهَا إلَيْهِ، وَإِنْ لَمْ يَأْتِ فَعَرِّفْهَا سَنَةً، فَإِنْ جَاءَ صَاحِبُهَا وَإِلَّا فَشَأْنَكَ بِهَا ." وَهَذَا حَدِيثٌ هَالِكٌ ; لأََنَّ اللَّيْثَ لَمْ يُسَمِّ مَنْ أَخَذَ عَنْهُ وَقَدْ يَرْضَى الْفَاضِلُ مَنْ لاَ يَرْضَى، هَذَا سُفْيَانُ الثَّوْرِيُّ يَقُولُ: لَمْ أَرَ أَصْدَقَ مِنْ جَابِرٍ الْجُعْفِيِّ وَجَابِرٌ مَشْهُورٌ بِالْكَذِبِ. ثُمَّ هُوَ خَطَأٌ ; لِ، أَنَّهُ قَالَ فِيهِ: عَنْ عَبْدِ اللَّهِ بْنِ يَزِيدَ وَإِنَّمَا هُوَ، عَنْ يَزِيدَ لاَ، عَنْ عَبْدِ اللَّهِ بْنِ يَزِيدَ. وَوَجْهٌ آخَرُ كَمَا رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ هُوَ الأَنْصَارِيُّ، عَنْ مُعَاوِيَةَ بْنِ عَبْدِ اللَّهِ بْنِ بَدْرٍ قَالَ: وَجَدَ أَبِي فِي مَبْرَكِ بَعِيرٍ مِائَةَ دِينَارٍ فَسَأَلَ عُمَرَ بْنَ الْخَطَّابِ، عَنْ ذَلِكَ فَقَالَ لَهُ: عَرِّفْهَا عَامًا، فَعَرَّفَهَا عَامًا فَلَمْ يَجِدْ لَهَا عَارِفًا فَقَالَ لَهُ عُمَرُ: عَرِّفْهَا ثَلاَثَةَ أَعْوَامٍ، فَلَمْ يَجِدْ لَهَا عَارِفًا، فَقَالَ لَهُ عُمَرُ: هِيَ لَك. وَيُحْتَجُّ لِهَذَا بِمَا رُوِّينَاهُ مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، حَدَّثَنَا مُحَمَّدُ بْنُ قُدَامَةَ، حَدَّثَنَا جَرِيرٌ، عَنِ الأَعْمَشِ، عَنْ سَلَمَةَ بْنِ كُهَيْلٍ، عَنْ سُوَيْد بْنِ غَفَلَةَ قَالَ: قَالَ لِي أُبَيّ بْنُ كَعْبٍ: الْتَقَطْتُ صُرَّةً فِيهَا مِائَةُ دِينَارٍ فَأَتَيْتُ بِهَا رَسُولَ اللَّهِ صلى الله عليه وسلم فَقَالَ: عَرِّفْهَا حَوْلاً فَعَرَّفْتُهَا حَوْلاً، فَقُلْتُ: يَا رَسُولَ اللَّهِ قَدْ عَرَّفْتُهَا حَوْلاً فَقَالَ: عَرِّفْهَا سَنَةً أُخْرَى فَعَرَّفْتُهَا سَنَةً أُخْرَى ثُمَّ قُلْتُ: يَا رَسُولَ اللَّهِ عَرَّفْتُهَا سَنَةً فَقَالَ: عَرِّفْهَا سَنَةً أُخْرَى فَعَرَّفْتُهَا سَنَةً أُخْرَى ثُمَّ أَخْبَرْتُهُ عليه السلام بِذَلِكَ، فَقَالَ: انْتَفِعْ بِهَا وَاعْرِفْ وِكَاءَهَا وَخِرْقَتَهَا وَاحْصِ عَدَدَهَا فَإِنْ جَاءَ صَاحِبُهَا قَالَ جَرِيرٌ: لَمْ أَحْفَظْ مَا بَعْدَ هَذَا. وَهَكَذَا رُوِّينَاهُ مِنْ طَرِيقِ زَيْدِ بْنِ أَبِي أُنَيْسَةَ، وَعُبَيْدِ اللَّهِ بْنِ عُمَرَ الرَّقِّيَّيْنِ كِلاَهُمَا، عَنْ سَلَمَةَ بْنِ كُهَيْلٍ، عَنْ سُوَيْد بْنِ غَفَلَةَ، عَنْ أُبَيِّ بْنِ كَعْبٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم . قال أبو محمد: هَذَا حَدِيثٌ ظَاهِرُهُ صِحَّةُ السَّنَدِ، إِلاَّ أَنَّ سَلَمَةَ بْنَ كُهَيْلٍ أَخْطَأَ فِيهِ بِلاَ شَكٍّ ; لأََنَّنَا رُوِّينَاهُ مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ سَلَمَةَ بْنِ كُهَيْلٍ، عَنْ سُوَيْد بْنِ غَفَلَةَ، عَنْ أُبَيِّ بْنِ كَعْبٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم فَقَالَ فِيهِ: فَلَمْ أَجِدْ لَهَا عَارِفًا عَامَيْنِ أَوْ ثَلاَثَةً. وَرُوِّينَا مِنْ طَرِيقِ

(8/262)

عَبْدِ الْعَزِيزِ بْنِ أَبِي سَلَمَةَ الْمَاجِشُونِ، عَنْ عَبْدِ اللَّهِ بْنِ الْفَضْلِ، عَنْ سَلَمَةَ بْنِ كُهَيْلٍ، عَنْ سُوَيْد بْنِ غَفَلَةَ، عَنْ أُبَيِّ بْنِ كَعْبٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم فَقَالَ فِيهِ: عَرِّفْهَا عَامًا قَالَ: فَعَرَّفْتُهَا، فَلَمْ تُعْتَرَفْ، فَرَجَعْت فَقَالَ: عَرِّفْهَا عَامًا مَرَّتَيْنِ أَوْ ثَلاَثًا فَهَذَا شَكٌّ مِنْ سَلَمَةَ بْنِ كُهَيْلٍ. ثُمَّ رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمِ بْنِ الْحَجَّاجِ قَالَ: حَدَّثَنِي أَبُو بَكْرِ بْنُ نَافِعٍ، حَدَّثَنَا غُنْدَرٌ، حَدَّثَنَا شُعْبَةُ، عَنْ سَلَمَةَ بْنِ كُهَيْلٍ قَالَ: سَمِعْت سُوَيْدٌ بْنَ غَفَلَةَ قَالَ: لَقِيت أُبَيَّ بْنَ كَعْبٍ فَذَكَرَ. الْحَدِيثَ، وَأَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهُ: عَرِّفْهَا حَوْلاً، فَعَرَّفْتُهَا فَلَمْ أَجِدْ مَنْ يَعْرِفُهَا، ثُمَّ أَتَيْتُهُ فَقَالَ: عَرِّفْهَا حَوْلاً، فَلَمْ أَجِدْ مَنْ يَعْرِفُهَا ثُمَّ أَتَيْتُهُ فَقَالَ: عَرِّفْهَا حَوْلاً فَلَمْ أَجِدْ مَنْ يَعْرِفُهَا، وَذَكَرَ بَاقِي الْحَدِيثِ: قَالَ شُعْبَةُ: فَلَقِيتُهُ بَعْدَ ذَلِكَ بِمَكَّةَ فَقَالَ: لاَ أَدْرِي ثَلاَثَةُ أَحْوَالٍ أَوْ حَوْلٌ وَاحِدٌ فَهَذَا تَصْرِيحٌ مِنْ سَلَمَةَ بْنِ كُهَيْلٍ بِالشَّكِّ، وَالشَّرِيعَةُ لاَ تُؤْخَذُ بِالشَّكِّ. وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ مُسْلِمٍ حَدَّثَنِي عَبْدُ الرَّحْمَانِ بْنُ بِشْرٍ الْعَبْدِيُّ، حَدَّثَنَا بَهْزُ، هُوَ ابْنُ أَسَدٍ، حَدَّثَنَا شُعْبَةُ، حَدَّثَنَا سَلَمَةُ بْنُ كُهَيْلٍ قَالَ: سَمِعْت سُوَيْدٌ بْنَ غَفَلَةَ فَاقْتَصَّ الْحَدِيثَ قَالَ شُعْبَةُ: فَسَمِعْتُهُ بَعْدَ عَشْرِ سِنِينَ يَقُولُ: عَرِّفْهَا عَامًا وَاحِدًا.
فَصَحَّ أَنَّ سَلَمَةَ بْنَ كُهَيْلٍ تَثَبَّتَ وَاسْتَذْكَرَ، فَثَبَتَ عَلَى عَامٍ وَاحِدٍ، بَعْدَ أَنْ شَكَّ.فَصَحَّ أَنَّهُ وَهْمٌ ثُمَّ اسْتَذْكَرَ، فَشَكَّ ثُمَّ اسْتَذْكَرَ فَتَيَقَّنَ، وَثَبَتَ وُجُوبُ تَعْرِيفِ الْعَامِ وَبَطَلَ تَعْرِيفُ مَا زَادَ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
قال أبو محمد: وَهَهُنَا أَثَرَانِ آخَرَانِ أَحَدُهُمَا: رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ أَبِي بَكْرٍ، هُوَ ابْنُ أَبِي مَيْسَرَةَ، عَنْ شَرِيكِ بْنِ عَبْدِ اللَّهِ، عَنْ عَطَاءِ بْنِ يَسَارٍ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ أَنَّ عَلِيًّا جَاءَ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم بِدِينَارٍ وَجَدَهُ فِي السُّوقِ فَقَالَ النَّبِيُّ صلى الله عليه وسلم عَرِّفْهُ ثَلاَثًا فَفَعَلَ فَلَمْ يَجِدْ أَحَدًا يَعْتَرِفُهُ فَقَالَ لَهُ النَّبِيُّ صلى الله عليه وسلم: كُلْهُ فَذَكَرَ الْحَدِيثَ كُلَّهُ وَفِي آخِرِهِ " فَجَعَلَ أَجَلَ الدِّينَارِ وَشَبَهَهُ ثَلاَثَةَ أَيَّامٍ " لِهَذَا الْحَدِيثِ
قال أبو محمد: لاَ نَدْرِي مِنْ كَلاَمِ مَنْ هَذِهِ الزِّيَادَةُ، وَهَذَا خَبَرُ سُوءٍ لأََنَّهُ مِنْ طَرِيقِ ابْنِ أَبِي سَبْرَةَ وَهُوَ مَشْهُورٌ بِوَضْعِ الْحَدِيثِ وَالْكَذِبِ، عَنْ شَرِيكٍ وَهُوَ مُدَلِّسٌ يُدَلِّسُ الْمُنْكَرَاتِ، عَنِ الضُّعَفَاءِ إلَى الثِّقَاتِ. وَرُوِيَ مِنْ طَرِيقِ إسْرَائِيلَ، عَنْ عُمَرَ بْنِ عَبْدِ اللَّهِ بْنِ يَعْلَى، عَنْ جَدَّتِهِ حَكِيمَةَ، عَنْ أَبِيهَا أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: " مَنْ الْتَقَطَ لُقَطَةً يَسِيرَةً دِرْهَمًا أَوْ حَبْلاً أَوْ شِبْهَ ذَلِكَ فَلْيُعَرِّفْهُ ثَلاَثَةَ أَيَّامٍ، فَإِنْ كَانَ فَوْقَ ذَلِكَ فَلْيُعَرِّفْهُ سِتَّةَ أَيَّامٍ " وَهَذَا

(8/263)

لاَ شَيْءَ: إسْرَائِيلُ ضَعِيفٌ، وَعُمَرُ بْنُ عَبْدِ اللَّهِ مَجْهُولٌ، وَحَكِيمَةُ، عَنْ أَبِيهَا أَنْكَرُ وَأَنْكَرُ، ظُلُمَاتٌ بَعْضُهَا فَوْقَ بَعْضٍ.
قال أبو محمد: رُوِّينَا، عَنْ مَالِكٍ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ، وَالأَوْزَاعِيِّ تَعْرِيفَ اللُّقَطَةِ سَنَةً وَهُوَ الْقَوْلُ الظَّاهِرُ، عَنْ أَبِي حَنِيفَةَ، وَقَدْ رُوِيَ عَنْهُ خِلاَفُهُ. وَرُوِيَ، عَنْ عُمَرَ بْنِ الْخَطَّابِ أَيْضًا: تَعْرِيفُ اللُّقَطَةِ ثَلاَثَةَ أَشْهُرٍ. وَرُوِيَ أَيْضًا عَنْهُ مِنْ طَرِيقِ شَرِيكٍ، عَنْ أَبِي يَعْقُوبَ الْعَبْدِيِّ، عَنْ أَبِي شَيْخٍ الْعَبْدِيِّ، عَنْ زَيْدِ بْنِ صُوحَانَ الْعَبْدِيِّ أَنَّ عُمَرَ أَمَرَ أَنْ يُعَرِّفَ قِلاَدَةً الْتَقَطَهَا أَرْبَعَةَ أَشْهُرٍ، فَإِنْ جَاءَ مَنْ يَعْرِفُهَا وَإِلَّا وَضَعَهَا فِي بَيْتِ الْمَالِ فَهَذِهِ، عَنْ عُمَرَ رضي الله عنه خَمْسَةُ أَقْوَالٍ. وَرَوَى أَبُو نُعَيْمٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ مَنْ الْتَقَطَ دِرْهَمًا فَإِنَّهُ يُعَرِّفُهُ أَرْبَعَةَ أَيَّامٍ وَقَالَ الْحَسَنُ بْنُ حَيٍّ، وَأَبُو حَنِيفَةَ فِي رِوَايَةِ هِشَامِ بْنِ عُبَيْدِ اللَّهِ الرَّازِيّ، عَنْ مُحَمَّدِ بْنِ الْحَسَنِ عَنْهُ: أَنَّ مَا بَلَغَ عَشَرَةَ دَرَاهِمَ فَصَاعِدًا فَإِنَّهُ يُعَرَّفُ سَنَةً. وَاخْتَلَفَا فِيمَا كَانَ أَقَلَّ فَقَالَ الْحَسَنُ بْنُ حَيٍّ: يُعَرَّفُ ثَلاَثَةَ أَيَّامٍ. وقال أبو حنيفة: يُعَرَّفُ عَلَى قَدْرِ مَا يَرَى الْمُلْتَقِطُ وَهَذِهِ آرَاءٌ فَاسِدَةٌ كَمَا تَرَى، وَمِنْهَا: دَفْعُ اللُّقَطَةِ إلَى مَنْ عَرَفَ الْعِفَاصَ، وَالْوِكَاءَ، وَالْعَدَدَ، وَالْوِعَاءَ فَقَالَ مَالِكٌ، وَأَبُو سُلَيْمَانَ كَمَا قلنا. وقال أبو حنيفة، وَالشَّافِعِيُّ: لاَ يَدْفَعُهَا إلَيْهِ بِذَلِكَ، فَإِنْ فَعَلَ ضَمِنَهَا; لأََنَّهُ قَدْ يَسْمَعُ صَاحِبَهَا يَصِفُهَا فَيَعْرِفُ صِفَتَهَا فَيَأْتِي بِهَا. وَاحْتَجُّوا فِي ذَلِكَ بِأَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَوْجَبَ الْبَيِّنَةَ عَلَى الْمُدَّعِي وَالْيَمِينَ عَلَى الْمُدَّعَى عَلَيْهِ، وَنَهَى، عَنْ أَنْ يُعْطَى أَحَدٌ بِدَعْوَاهُ. وَقَالَ عليه السلام: شَاهِدَاكَ أَوْ يَمِينُهُ لَيْسَ لَكَ غَيْرُ ذَلِكَ .
قال أبو محمد: هَذَا كُلُّهُ حَقٌّ، وَاَلَّذِي قَالَهُ هُوَ الَّذِي أَمَرَ بِأَنْ تُعْطَى اللُّقَطَةُ مَنْ عَرَفَ الْعِفَاصَ، وَالْوِكَاءَ، وَالْعَدَدَ، وَالْوِعَاءَ، وَلَيْسَ كَلاَمُهُ مُتَعَارِضًا، وَلاَ حُكْمُهُ مُتَنَاقِضًا، وَلاَ يَحِلُّ ضَرْبُ بَعْضِهِ بِبَعْضٍ، وَلاَ تَرْكُ بَعْضِهِ وَأَخْذُ بَعْضٍ، فَكُلُّهُ حَقٌّ، وَكُلُّهُ وَحْيٌ مِنْ عِنْدِ اللَّهِ عَزَّ وَجَلَّ، وَهُمْ مُجْمِعُونَ مَعَنَا عَلَى أَنَّ الْمُدَّعَى عَلَيْهِ إنْ أَقَرَّ قُضِيَ عَلَيْهِ بِغَيْرِ بَيِّنَةٍ، فَقَدْ جَعَلُوا لِلْمُدَّعِي شَيْئًا غَيْرَ الشَّاهِدَيْنِ أَوْ يَمِينَ الْمُدَّعَى عَلَيْهِ. فَإِنْ قَالُوا: قَدْ صَحَّ الْحُكْمُ بِالإِقْرَارِ قلنا: وَقَدْ صَحَّ دَفْعُ اللُّقَطَةِ بِأَنْ يَصِفَ الْمُدَّعِي وِكَاءَهَا، وَعَدَدَهَا، وَعِفَاصَهَا وَوِعَاءَهَا، وَلاَ فَرْقَ، وَلَيْسَ كُلُّ الأَحْكَامِ تُوجَدُ فِي خَبَرٍ وَاحِدٍ، وَلاَ تُؤْخَذُ مِنْ خَبَرٍ وَاحِدٍ، وَلَكِنْ تُضَمُّ السُّنَنُ بَعْضُهَا إلَى بَعْضٍ وَيُؤْخَذُ بِهَا كُلُّهَا، وَلَوْ أَنَّ الْحَنَفِيِّينَ اعْتَرَضُوا أَنْفُسَهُمْ بِهَذِهِ الأَعْتِرَاضَاتِ فِي قَبُولِهِمْ امْرَأَةً وَاحِدَةً فِي عُيُوبِ النِّسَاءِ، وَالْوِلاَدَةِ وَلَوْ عَارَضُوا أَنْفُسَهُمْ

(8/264)

بِهَذَا فِي حُكْمِهِمْ لِلزَّوْجَيْنِ يَخْتَلِفَانِ فِي مَتَاعِ الْبَيْتِ أَنَّ مَا أَشْبَهَ أَنْ يَكُونَ لِلرِّجَالِ كَانَ لِلرَّجُلِ مَعَ يَمِينِهِ، وَمَا أَشْبَهَ أَنْ يَكُونَ لِلنِّسَاءِ كَانَ لِلْمَرْأَةِ بِيَمِينِهَا بِغَيْرِ بَيِّنَةٍ، وَلاَ يَحْكُمُونَ بِذَلِكَ فِي الأُُخْتِ وَالأَخِ يَخْتَلِفَانِ فِي مَتَاعِ الْبَيْتِ الَّذِي هُمَا فِيهِ، وَلَوْ عَارَضُوا أَنْفُسَهُمْ بِهَذَا الأَعْتِرَاضِ فِي قَوْلِهِمْ: إنَّ مَنْ ادَّعَى لَقِيطًا هُوَ وَغَيْرُهُ فَأَتَى بِعَلاَمَاتٍ فِي جَسَدِهِ قُضِيَ لَهُ بِهِ، وَلاَ يَقْضُونَ بِذَلِكَ فِيمَنْ ادَّعَى مَعَ آخَرَ عَبْدًا فَأَتَى أَحَدُهُمَا بِعَلاَمَاتٍ فِي جَسَدِهِ وَفِي قَوْلِهِمْ: لَوْ أَنَّ مُسْتَأْجِرَ الدَّارِ تَدَاعَى مَعَ صَاحِبِ الدَّارِ فِي جُذُوعٍ مَوْضُوعَةٍ فِي الدَّارِ وَأَحَدِ مِصْرَاعَيْنِ فِي الدَّارِ: أَنَّ تِلْكَ الْجُذُوعَ إنْ كَانَتْ تُشْبِهُ الْجُذُوعَ الَّتِي فِي الْبِنَاءِ وَالْمِصْرَاعِ الْقَائِمِ كَانَ كُلُّ ذَلِكَ لِصَاحِبِ الدَّارِ بِلاَ بَيِّنَةٍ وَسَائِرُ تِلْكَ التَّخَالِيطِ الَّتِي لاَ تُعْقَلُ، ثُمَّ لاَ يُبَالُونَ بِمُعَارَضَةِ أَوَامِرِ رَسُولِ اللَّهِ صلى الله عليه وسلم بِآرَائِهِمْ الْفَاسِدَةِ. وَأَمَّا الشَّافِعِيُّ فَإِنَّهُ قَضَى فِي الْقَتِيلِ يُوجَدُ فِي مَحَلَّةِ أَقْوَامٍ أَعْدَاءٌ لَهُ أَنَّ الْمُدَّعِينَ بِقَتْلِهِ عَلَيْهِ يَحْلِفُونَ خَمْسِينَ يَمِينًا ثُمَّ يُقْضَى لَهُمْ بِالدِّيَةِ فَأَعْطَاهُمْ بِدَعْوَاهُمْ. فَإِنْ قَالُوا: إنَّ السُّنَّةَ جَاءَتْ بِهَذَا قلنا لَهُمْ: وَالسُّنَّةُ جَاءَتْ بِدَفْعِ اللُّقَطَةِ إلَى مَنْ عَرَفَ عِفَاصَهَا، وَوِكَاءَهَا، وَعَدَدَهَا، وَوِعَاءَهَا، وَلاَ فَرْقَ. وَقَالُوا: قَدْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: فَإِنْ جَاءَ صَاحِبُهَا فَأَدِّهَا إلَيْهِ قلنا: نَعَمْ، وَصَاحِبُهَا هُوَ الَّذِي أَمَرَ عليه السلام بِدَفْعِهَا إلَيْهِ إذَا وَصَفَ مَا ذَكَرْنَا. وَأَمَّا قَوْلُهُمْ: قَدْ يَسْمَعُهَا مُتَحَيِّلٌ فَيُقَالُ لَهُمْ: وَقَدْ تَكْذِبُ الشُّهُودُ، وَلاَ فَرْقَ. وَقَالُوا: قَدْ قَالَ أَبُو دَاوُد السِّجِسْتَانِيُّ: هَذِهِ الزِّيَادَةُ فَإِنْ عَرَفَ عِفَاصَهَا وَوِكَاءَهَا، وَعَدَدَهَا، فَادْفَعْهَا إلَيْهِ- غَيْرَ مَحْفُوظَةٍ.
قال أبو محمد: وَهَذَا لاَ شَيْءَ، وَلاَ يَجُوزُ أَنْ يُقَالَ فِيمَا رَوَاهُ الثِّقَاتُ مُسْنَدًا: هَذَا غَيْرُ مَحْفُوظٍ، وَلاَ يَعْجِزُ أَحَدٌ عَنْ هَذِهِ الدَّعْوَى فِيمَا شَاءَ مِنْ السُّنَنِ الثَّوَابِتِ. وَقَدْ أَخَذَ الْحَنَفِيُّونَ بِزِيَادَةٍ جَاءَتْ فِي حَدِيثِ حَمَّادِ بْنِ سَلَمَةَ فِي الزَّكَاةِ وَهِيَ سَاقِطَةٌ غَيْرُ مَحْفُوظَةٍ وَلَوْ صَحَّ إسْنَادُهَا مَا قلنا فِيهِ: غَيْرُ مَحْفُوظٍ. وَأَخَذُوا بِخَبَرِ الأَسْتِسْعَاءِ، وَقَدْ قَالَ مَنْ هُوَ أَجَلُّ مِنْ أَبِي دَاوُد: وَلَيْسَ الأَسْتِسْعَاءُ مَحْفُوظًا وَإِنَّمَا هُوَ مِنْ كَلاَمِ ابْنِ أَبِي عَرُوبَةَ. وَأَخَذُوا بِالْخَبَرِ مَنْ مَلَكَ ذَا رَحِمٍ مَحْرَمَةٍ فَهُوَ حُرٌّ وَجُمْهُورُ أَصْحَابِ الْحَدِيثِ يَقُولُونَ: إنَّهُ غَيْرُ مَحْفُوظٍ. وَأَخَذَ الشَّافِعِيُّ فِي زَكَاةِ الْفِطْرِ بِاللَّفْظَةِ الَّتِي ذَكَرَهَا مَنْ لاَ يُعْتَدُّ بِهِ مِمَّنْ تَعُولُونَ وَهِيَ بِلاَ شَكٍّ سَاقِطَةٌ غَيْرُ مَحْفُوظَةٍ وَلَوْ صَحَّتْ مِنْ طَرِيقِ الإِسْنَادِ مَا اسْتَحْلَلْنَا أَنْ نَقُولَ فِيهَا: غَيْرُ مَحْفُوظَةٍ. ثم نقول: أَخْطَأَ أَبُو دَاوُد فِي قَوْلِهِ: هِيَ غَيْرُ مَحْفُوظَةٍ بَلْ هِيَ مَحْفُوظَةٌ; لأََنَّهَا لَوْ لَمْ يَرْوِهَا إِلاَّ حَمَّادُ بْنُ سَلَمَةَ وَحْدَهُ لَكَفَى، لِثِقَتِهِ وَإِمَامَتِهِ وَكَيْفَ وَقَدْ وَافَقَهُ عَلَيْهَا سُفْيَانُ الثَّوْرِيُّ، عَنْ رَبِيعَةَ، عَنْ يَزِيدَ مَوْلَى الْمُنْبَعِثِ، عَنْ زَيْدِ بْنِ خَالِدٍ الْجُهَنِيِّ، عَنِ النَّبِيِّ صلى الله عليه وسلم. وَسُفْيَانُ أَيْضًا، عَنْ سَلَمَةَ بْنِ كُهَيْلٍ، عَنْ سُوَيْد بْنِ غَفَلَةَ، عَنْ أُبَيِّ بْنِ كَعْبٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم فَبَطَلَ قَوْلُ مَنْ قَالَ:

(8/265)

هِيَ غَيْرُ مَحْفُوظَةٍ، بَلْ هِيَ مَشْهُورَةٌ مَحْفُوظَةٌ.وَمِنْهَا تَمَلُّكُ اللُّقَطَةِ بَعْدَ الْحَوْلِ: رُوِّينَا قَوْلَنَا، عَنْ عُمَرَ بْنِ الْخَطَّابِ، وَغَيْرِهِ، كَمَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، حَدَّثَنَا أَبُو عُبَيْدَةَ بْنُ أَبِي السَّفْرِ، حَدَّثَنَا أَبُو أُسَامَةَ، عَنِ الْوَلِيدِ بْنِ كَثِيرٍ، عَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ عَمْرٍو، وَعَاصِمٍ: ابْنَيْ سُفْيَانَ بْنِ عَبْدِ اللَّهِ، عَنْ أَبِيهِمَا أَنَّهُ الْتَقَطَ عَيْبَةً فَأَتَى بِهَا عُمَرُ بْنُ الْخَطَّابِ فَأَمَرَهُ أَنْ يُعَرِّفَهَا حَوْلاً، فَفَعَلَ، ثُمَّ أَخْبَرَهُ فَقَالَ: هِيَ لَك، إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَنَا بِذَلِكَ، قُلْت: لاَ حَاجَةَ لِي بِهَا، وَأَمَرَ بِهَا فَأُلْقِيَتْ فِي بَيْتِ الْمَالِ. وَقَدْ صَحَّ عَنْ عُمَرَ مِنْ طُرُقٍ جَمَّةٍ، وَعَنْ جَمَاعَةٍ مِنْ أَصْحَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم
وَمِنْ طَرِيقِ ابْنِ عُمَرَ أَنَّهُ رَأَى تَمْرَةً مَطْرُوحَةً فِي السِّكَّةِ فَأَخَذَهَا فَأَكَلَهَا. وَعَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ أَنَّهُ الْتَقَطَ حَبَّ رُمَّانٍ فَأَكَلَهُ. وَعَنِ ابْنِ عَبَّاسٍ مَنْ وَجَدَ لُقَطَةً مِنْ سَقْطِ الْمَتَاعِ: سَوْطًا، أَوْ نَعْلَيْنِ، أَوْ عَصَا، أَوْ يَسِيرًا مِنْ الْمَتَاعِ، فَلْيَسْتَمْتِعْ بِهِ وَلْيُنْشِدْهُ، فَإِنْ كَانَ وَدَكًا فَلْيَأْتَدِمْ بِهِ وَلْيُنْشِدْهُ، وَإِنْ كَانَ زَادًا فَلْيَأْكُلْهُ وَلْيُنْشِدْهُ، فَإِنْ جَاءَ صَاحِبُهُ فَلِيَغْرَمْ لَهُ. وَهُوَ قَوْلٌ رُوِيَ أَيْضًا، عَنْ طَاوُوس، وَابْنِ الْمُسَيِّبِ، وَجَابِرِ بْنِ زَيْدٍ وَعَطَاءٍ فِي أَحَدِ قَوْلَيْهِ، وَالشَّافِعِيُّ، وَأَبِي سُلَيْمَانَ، وَغَيْرِهِمْ وَقَالَتْ طَائِفَةٌ: يَتَصَدَّقُ بِهَا، فَإِنْ عُرِّفَتْ خُيِّرَ صَاحِبُهَا بَيْنَ الأَجْرِ وَالضَّمَانِ.
رُوِّينَا ذَلِكَ أَيْضًا: عَنْ عُمَرَ، وَعَلِيٍّ، وَابْنِ مَسْعُودٍ، وَابْنِ عَبَّاسٍ، وَابْنِ عُمَرَ، قَالَ: لاَ آمُرُك أَنْ تَأْكُلَهَا وَعَنْ طَاوُوس أَيْضًا، وَعِكْرِمَةَ وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَالْحَسَنِ بْنِ حَيٍّ، وَسُفْيَانَ وَاحْتَجَّ هَؤُلاَءِ بِمَا رُوِيَ مِنْ طَرِيقِ الْبَزَّارِ، حَدَّثَنَا خَالِدُ بْنُ يُوسُفَ، حَدَّثَنَا أَبِي، حَدَّثَنَا زِيَادُ بْنُ سَعْدٍ، حَدَّثَنَا سُمَيٌّ، عَنْ أَبِي صَالِحٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: "سُئِلَ رَسُولُ اللَّهِ صلى الله عليه وسلم عَنِ اللُّقَطَةِ فَقَالَ: لاَ تَحِلُّ اللُّقَطَةُ، فَمَنْ الْتَقَطَ شَيْئًا فَلْيُعَرِّفْهُ سَنَةً، فَإِنْ جَاءَ صَاحِبُهُ فَلْيَرُدَّهُ إلَيْهِ، وَإِنْ لَمْ يَأْتِ فَلْيَتَصَدَّقْ بِهِ، فَإِنْ جَاءَ فَلْيُخَيِّرْهُ بَيْنَ الأَجْرِ وَبَيْنَ الَّذِي لَهُ ".
قال أبو محمد: وَهَذَا لاَ شَيْءَ ; لأََنَّ يُوسُفَ بْنَ خَالِدٍ، وَأَبَاهُ، مَجْهُولاَنِ ثُمَّ لَوْ صَحَّ لَمْ يَكُنْ لَهُمْ فِيهِ حُجَّةٌ، لأََنَّ قَوْلَ لاَ تَحِلُّ اللُّقَطَةُ حَقٌّ، وَلاَ تَحِلُّ قَبْلَ التَّعْرِيفِ، وَأَمْرُهُ بِالصَّدَقَةِ بِهَا مَضْمُومٌ إلَى أَمْرِهِ عليه السلام بِاسْتِنْفَاقِهَا وَبِكَوْنِهَا مِنْ جُمْلَةِ مَالِهِ، إذْ لَوْ صَحَّ هَذَا لَكَانَ بَعْضُ أَمْرِهِ عليه السلام أَوْلَى بِالطَّاعَةِ مِنْ بَعْضٍ، وَلاَ يَحِلُّ مُخَالَفَةُ شَيْءٍ مِنْ أَوَامِرِهِ عليه السلام لأَخَرَ مِنْهَا، بَلْ كُلُّهَا حَقٌّ وَاجِبٌ اسْتِعْمَالُهُ، وَنَحْنُ لَمْ نَمْنَعْ وَاجِدَهَا مِنْ الصَّدَقَةِ بِهَا إنْ أَرَادَ فَيُحْتَجُّ عَلَيْنَا بِهَذَا فَبَطَلَ تَعَلُّقُهُمْ بِهَذَا الْخَبَرِ لَوْ صَحَّ، فَكَيْفَ وَهُوَ لاَ يَصِحُّ فَإِنْ ادَّعُوا إجْمَاعًا عَلَى الصَّدَقَةِ بِهَا كُذِّبُوا، لِمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ أَنَّ زَيْدَ بْنَ الأَخْنَسِ الْخُزَاعِيَّ أَخْبَرَهُ، أَنَّهُ قَالَ لِسَعِيدِ بْنِ الْمُسَيِّبِ: وَجَدْت لُقَطَةً أَفَأَتَصَدَّقُ بِهَا قَالَ: لاَ تُؤْجَرُ أَنْتَ، وَلاَ صَاحِبُهَا قُلْت: أَفَأَدْفَعُهَا إلَى الأُُمَرَاءِ قَالَ: إذًا يَأْكُلُونَهَا أَكْلاً سَرِيعًا، قُلْت: فَكَيْفَ تَأْمُرُنِي؟

(8/266)

قَالَ: عَرِّفْهَا سَنَةً فَإِنْ اعْتَرَفَتْ، وَإِلَّا فَهِيَ لَك. وَالْعَجَبُ أَنَّ بَعْضَهُمْ احْتَجَّ لِمَذْهَبِهِ الْخَطَأِ فِي هَذَا بِقَوْلِ اللَّهِ تَعَالَى {ولاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ} .
قَالَ عَلِيٌّ: احْتِجَاجُ هَذَا الْجَاهِلِ بِهَذِهِ الآيَةِ فِي هَذَا الْمَكَانِ دَلِيلٌ عَلَى رِقَّةِ دِينِهِ، إذْ جَعَلَ مَا أَمَرَ بِهِ رَسُولُ اللَّهِ صلى الله عليه وسلم بَاطِلاً، وَلَوْ كَانَ لَهُ دِينٌ لَمَا عَارَضَ حُكْمَ رَسُولِ اللَّهِ صلى الله عليه وسلم . وَلَوْ أَنَّهُ جَعَلَ هَذِهِ الْمُعَارَضَةَ لِقَوْلِهِمْ الْمَلْعُونِ: أَنَّ الْغَاصِبَ لِدُورِ الْمُسْلِمِينَ وَضِيَاعِهِمْ يَسْكُنُهَا وَيُكْرِيهَا، فَالْكِرَاءُ لَهُ حَلاَلٌ، وَاحْتِرَاثُ ضِيَاعِهِمْ لَهُ حَلاَلٌ لاَ يَلْزَمُهُ فِي ذَلِكَ شَيْءٌ. وَقَوْلُهُمْ: مَنْ اشْتَرَى شَيْئًا شِرَاءً فَاسِدًا فَقَدْ مَلَكَهُ مِلْكًا فَاسِدًا وَأَبَاحُوا لَهُ التَّصَرُّفَ فِيمَا اشْتَرَى بِالْبَاطِلِ بِالْوَطْءِ، وَالْعِتْقِ، وَسَائِرِ أَقْوَالِهِمْ الْخَبِيثَةِ لَكَانُوا قَدْ وَافَقُوا. ثُمَّ أَعْجَبُ شَيْءٍ أَمْرُهُمْ بِالصَّدَقَةِ بِهَا، فَإِنْ جَاءَ صَاحِبُهَا ضَمَّنُوا الْمَسَاكِينَ إنْ وَجَدُوهُمْ، فَعَلَى أَصْلِهِمْ هُوَ أَيْضًا أَكْلُ مَالٍ بِالْبَاطِلِ. وَأَيُّ فَرْقٍ بَيْنَ أَنْ يَأْكُلَهَا الْوَاجِدُ وَضَمَانُهَا عَلَيْهِ، وَبَيْنَ أَنْ يَأْكُلُوهَا الْمَسَاكِينُ وَضَمَانُهَا عَلَيْهِمْ فَإِنْ لَمْ يُوجَدُوا فَعَلَيْهِ، وَلَئِنْ كَانَ أَحَدُ الْوَجْهَيْنِ أَكْلَ مَالٍ بِالْبَاطِلِ فَإِنَّ الآخَرَ أَكْلُ مَالٍ بِالْبَاطِلِ، وَلاَ فَرْقَ، وَلَئِنْ كَانَ أَحَدُهُمَا أَكْلَ مَالٍ بِحَقٍّ، فَإِنَّ الآخَرَ أَكْلُ مَالٍ بِالْحَقِّ، وَلاَ فَرْقَ، إذْ الضَّمَانُ فِي الْعَاقِبَةِ فِي كِلاَ الْوَجْهَيْنِ، وَلَكِنَّهُمْ قَوْمٌ لاَ يَعْقِلُونَ. وَاحْتَجُّوا بِمَا ذَكَرْنَا قَبْلُ أَنَّهُ لاَ يَصِحُّ مِنْ ضَالَّةِ الْمُسْلِمِ حَرْقُ النَّارِ، وَلاَ يَأْوِي الضَّالَّةَ إِلاَّ ضَالٌّ، وَلَوْ صَحَّا لَكَانَا عَلَيْهِمْ أَعْظَمَ حُجَّةً ; لأََنَّهُمْ يُبِيحُونَ أَخْذَ ضَوَالِّ الإِبِلِ الَّتِي فِيهَا وَرَدَ النَّصُّ الْمَذْكُورُ، فَاعْجَبُوا لِهَذِهِ الْعُقُولِ وأعجب شَيْءٍ احْتِجَاجُهُمْ هَهُنَا بِرِوَايَةٍ خَبِيثَةٍ رَوَاهَا أَبُو يُوسُفَ، عَنْ عَبْدِ الْمَلِكِ بْنِ الْعَرْزَمِيِّ، عَنْ سَلَمَةَ بْنِ كُهَيْلٍ: أَنَّ أُبَيَّ بْنَ كَعْبٍ، ثُمَّ ذَكَرَ بَاقِي الْحَدِيثِ، وَأَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهُ: فَإِنَّكَ ذُو حَاجَةٍ إلَيْهَا .
قال أبو محمد: هَذَا مُنْقَطِعٌ لأََنَّ سَلَمَةَ لَمْ يُدْرِكْ أُبَيًّا، ثُمَّ الْعَرْزَمِيُّ ضَعِيفٌ جِدًّا، وَأَبُو يُوسُفَ لاَ يَبْعُدُ عَنْهُ، فَمَنْ أَضَلُّ مِمَّنْ يَرُدُّ مَا رَوَاهُ سُفْيَانُ الثَّوْرِيُّ، وَحَمَّادُ بْنُ سَلَمَةَ، كِلاَهُمَا، عَنْ سَلَمَةَ بْنِ كُهَيْلٍ، عَنْ سُوَيْد بْنِ غَفَلَةَ، عَنْ أُبَيِّ بْنِ كَعْبٍ، عَنِ النَّبِيّ صلى الله عليه وسلم وَيَأْخُذُ بِمَا رَوَاهُ أَبُو يُوسُفَ الْمَغْمُوزُ، عَنِ الْعَرْزَمِيِّ الضَّعِيفِ، عَنْ سَلَمَةَ، عَنْ أُبَيٍّ وَهُوَ لَمْ يَلْقَ أُبَيًّا قَطُّ، فَفِي مِثْلِ هَذَا فَلْيَعْتَبِرْ أُولُو الأَبْصَارِ. ثُمَّ لَوْ صَحَّتْ لَهُمْ هَذِهِ الزِّيَادَةُ الَّتِي لاَ تَصِحُّ لَمَا كَانَ لَهُمْ فِيهَا حُجَّةٌ ; لأََنَّهُ لَيْسَ فِيهَا إِلاَّ إبَاحَةُ اللُّقَطَةِ لِلْمُحْتَاجِ وَلَسْنَا نُنْكِرُ هَذَا، بَلْ هُوَ قَوْلُنَا، وَلَيْسَ فِيهَا مَنْعُ الْغَنِيِّ مِنْهَا لاَ بِنَصٍّ، وَلاَ بِدَلِيلٍ. ثُمَّ الْعَجَبُ كُلُّهُ رَدُّهُمْ كُلُّهُمْ فِي هَذَا الْمَكَانِ نَفْسِهِ حَدِيثَ عَلِيِّ

(8/267)

بْنِ أَبِي طَالِبٍ فِي الْتِقَاطِهِ الدِّينَارَ وَإِبَاحَةِ رَسُولِ اللَّهِ صلى الله عليه وسلم لَهُ اسْتِنْفَاقَهُ بِأَنْ قَالُوا هُوَ مُرْسَلٌ، وَرَوَاهُ شَرِيكٌ وَهُوَ ضَعِيفٌ فَالْمُرْسَلُ الَّذِي يَرْوِيه الضَّعِيفُ لاَ يَجُوزُ الأَخْذُ بِهِ إذَا خَالَفَ رَأْيَ أَبِي حَنِيفَةَ، وَالْمُرْسَلُ الَّذِي رَوَاهُ الْعَرْزَمِيُّ وَهُوَ الْغَايَةُ فِي الضَّعْفِ لاَ يَجُوزُ تَرْكُهُ إذَا وَافَقَ رَأْيَ أَبِي حَنِيفَةَ، وَاَللَّهِ لَتَطُولُنَّ نَدَامَةُ مَنْ هَذَا سَبِيلُهُ فِي دِينِهِ يَوْمَ لاَ يُغْنِي النَّدَمُ عَنْهُ شَيْئًا، وَمَا هَذِهِ طَرِيقُ مَنْ يَدِينُ بِيَوْمِ الْحِسَابِ، لَكِنَّهُ الضَّلاَلُ وَالإِضْلاَلُ نَعُوذُ بِاَللَّهِ مِنْ الْخِذْلاَنِ. ثُمَّ قَدْ كَذَبُوا، بَلْ قَدْ رُوِيَ حَدِيثُ عَلِيٍّ مِنْ غَيْرِ طَرِيقِ شَرِيكٍ، وَأُسْنِدَ مِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا جَعْفَرُ بْنُ مُسَافِرٍ التِّنِّيسِيُّ، حَدَّثَنَا ابْنُ أَبِي فُدَيْكٍ، حَدَّثَنَا مُوسَى بْنُ يَعْقُوبَ الزَّمْعِيُّ هُوَ مُوسَى بْنُ يَعْقُوبَ بْنِ عَبْدِ اللَّهِ بْنِ وَهْبِ بْنِ زَمْعَةَ، عَنْ أَبِي حَازِمٍ، عَنْ سَهْلِ بْنِ سَعْدٍ أَخْبَرَهُ: أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ وَجَدَ الْحُسَيْنَ وَالْحَسَنَ يَبْكِيَانِ مِنْ الْجُوعِ، فَخَرَجَ فَوَجَدَ دِينَارًا بِالسُّوقِ، فَجَاءَ بِهِ إلَى فَاطِمَةَ فَأَخْبَرَهَا فَقَالَتْ لَهُ: اذْهَبْ إلَى فُلاَنٍ الْيَهُودِيِّ فَخُذْ لَنَا دَقِيقًا فَذَهَبَ إلَى الْيَهُودِيِّ فَاشْتَرَى بِهِ دَقِيقًا فَقَالَ الْيَهُودِيُّ: أَنْتَ خَتَنُ هَذَا الَّذِي يَزْعُمُ أَنَّهُ رَسُولُ اللَّهِ صلى الله عليه وسلم قَالَ: نَعَمْ قَالَ: فَخُذْ دِينَارَكَ وَلَكَ الدَّقِيقُ، فَخَرَجَ عَلِيٌّ حَتَّى جَاءَ بِهِ فَاطِمَةَ، فَأَخْبَرَهَا فَقَالَتْ لَهُ اذْهَبْ إلَى فُلاَنٍ الْجَزَّارِ فَخُذْ لَنَا بِدِرْهَمٍ لَحْمًا فَذَهَبَ فَرَهَنَ الدِّينَارَ بِدِرْهَمِ لَحْمٍ، فَجَاءَ بِهِ فَعَجَنَتْ وَنَصَبَتْ وَخَبَزَتْ، وَأَرْسَلَتْ إلَى النَّبِيِّ صلى الله عليه وسلم فَجَاءَهُمْ فَقَالَتْ لَهُ: يَا رَسُولَ اللَّهِ أَذْكُرُ لَك، فَإِنْ رَأَيْتَهُ لَنَا حَلاَلاً أَكَلْنَا وَأَكَلْتَ مَعَنَا مِنْ شَأْنِهِ كَذَا وَكَذَا فَقَالَ عليه السلام كُلُوا بِاسْمِ اللَّهِ، فَأَكَلُوا، فَبَيْنَمَا هُمْ مَكَانَهُمْ إذَا غُلاَمٌ يَنْشُدُ اللَّهَ تَعَالَى وَالإِسْلاَمَ الدِّينَارَ، فَأَمَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم فَدُعِيَ لَهُ [فَسَأَلَهُ] فَقَالَ: سَقَطَ مِنِّي فِي السُّوقِ، فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: يَا عَلِيُّ اذْهَبْ إلَى الْجَزَّارِ فَقُلْ لَهُ: إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ لَكَ: أَرْسِلْ إلَيَّ بِالدِّينَارِ، وَدِرْهَمُكَ عَلَيَّ، فَأَرْسَلَ بِهِ، فَدَفَعَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم بِلاَ بَيِّنَةٍ.
قال أبو محمد: هَذَا خَبَرٌ خَيْرٌ مِنْ خَبَرِهِمْ، وَهُوَ عليه السلام، وَعَلِيٌّ، وَفَاطِمَةُ، وَالْحَسَنُ، وَالْحُسَيْنُ رضي الله عنهم: لاَ تَحِلُّ لَهُمْ الصَّدَقَةُ أَغْنِيَاءَ كَانُوا أَوْ فُقَرَاءَ. وَقَدْ أَبَاحَ فِي هَذَا الْخَبَرِ شِرَاءَ الدَّقِيقِ بِالدِّينَارِ، فَإِنَّمَا أَخَذَهُ ابْتِيَاعًا، ثُمَّ أَهْدَى إلَيْهِ الْيَهُودِيُّ الدِّينَارَ، وَكَذَلِكَ رَهَنَ الدِّينَارَ فِي اللَّحْمِ، وَالْخَبَرُ الصَّحِيحُ يَكْفِي مِنْ كُلِّ هَذَا. رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ يُوسُفَ، حَدَّثَنَا سُفْيَانُ، عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ، عَنْ طَلْحَةَ بْنِ مُصَرِّفٍ، عَنْ أَنَسِ بْنِ مَالِكٍ رضي الله عنه

(8/268)

قَالَ مَرَّ:" رَسُولُ اللَّهِ صلى الله عليه وسلم بِتَمْرَةٍ مَطْرُوحَةٍ فِي الطَّرِيقِ فَقَالَ: لَوْلاَ أَنِّي أَخَافُ أَنْ تَكُونَ مِنْ الصَّدَقَةِ لاََكَلْتُهَا " فَهَذَا رَسُولُ اللَّهِ صلى الله عليه وسلم غَنِيٌّ لاَ فَقِيرٌ بِشَهَادَةِ اللَّهِ تَعَالَى لَهُ إذْ يَقُولُ: {وَوَجَدَكَ عَائِلاً فَأَغْنَى} يَسْتَحِلُّ أَكْلَ اللُّقَطَةِ، وَإِنَّمَا تَوَقَّعَ أَنْ تَكُونَ مِنْ الصَّدَقَةِ. فَقَالَ بَعْضُهُمْ: هَذَا عَلَى تَحْقِيقِ الصِّفَةِ أَنَّهَا مِنْ الصَّدَقَةِ لأََنَّهَا لُقَطَةٌ وَهَذَا كَلاَمُ إنْسَانٍ عَدِيمِ عَقْلٍ وَحَيَاءٍ وَدِينٍ ; لأََنَّهُ كَلاَمٌ لاَ يُعْقَلُ، وَخِلاَفٌ لِمَفْهُومِ لَفْظِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَكَذِبٌ مُجَاهَرٌ بِهِ، بَارِدٌ غَثٌّ وأعجب شَيْءٍ قَوْلُ بَعْضِهِمْ: قَدْ صَحَّ الإِجْمَاعُ عَلَى أَنَّهُ لاَ يُعْطِيهَا غَنِيًّا غَيْرُهُ، فَكَانَ هُوَ كَذَلِكَ.
قال أبو محمد : لاَ شَيْءَ أَسْهَلَ مِنْ الْكَذِبِ الْمَفْضُوحِ عِنْدَ هَؤُلاَءِ الْقَوْمِ، ثُمَّ كَذِبُهُمْ إنَّمَا هُوَ عَلَى اللَّهِ تَعَالَى، وَعَلَى رَسُولِهِ صلى الله عليه وسلم وَعَلَى جَمِيعِ أَهْلِ الإِسْلاَمِ وَعَلَى الْعُقُولِ، وَالْحَوَاسِّ، لَيْتَ شِعْرِي مَتَى أُجْمِعُ مَعَهُمْ عَلَى هَذَا، وَمَنْ أَجْمَعَ مَعَهُمْ عَلَى هَذَا، أَبْقِيَةِ الْجَنْدَلِ، وَالْكَثْكَثِ وَأَيْنَ وَجَدُوا هَذَا الإِجْمَاعَ بَلْ كَذَبُوا فِي ذَلِكَ وَإِذَا أُدْخِلَتْ اللُّقَطَةُ فِي مِلْكِهِ بِانْقِضَاءِ الْحَوْلِ الَّذِي عَرَّفَهَا فِيهِ، فَإِنْ أَعْطَاهَا غَنِيًّا، أَوْ أَغْنِيَاءَ، أَوْ قَارُونُ لَوْ وَجَدَهُ حَيًّا أَوْ سُلَيْمَانُ رَسُولَ اللَّهِ صلى الله عليه وسلم لَوْ كَانَ فِي عَصْرِهِ لَكَانَ ذَلِكَ مُبَاحًا لاَ شَيْءَ مِنْ الْكَرَاهِيَةِ فِيهِ. وَقَالُوا: قَدْ شَكَّ يَحْيَى بْنُ سَعِيدٍ فِي أَمْرِ الْمُلْتَقِطِ بِأَنْ يَسْتَنْفِقَهَا، أَهُوَ مِنْ قَوْلِ يَزِيدَ مَوْلَى الْمُنْبَعِثِ أَوْ مِنْ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَقَطَعَ مَرَّةً أُخْرَى عَلَى أَنَّهُ مِنْ قَوْلِ يَزِيدَ قلنا: وَقَدْ أَسْنَدَهُ يَحْيَى أَيْضًا وَهَذَا كُلُّهُ صَحِيحٌ فِيهِ; لأََنَّهُ سَمِعَهُ مَرَّةً مُسْنَدً، وَسَمِعَ يَزِيدَ يَقُولُ: مِنْ فَتَيَاهُ أَيْضًا. ثُمَّ يَقُولُ: لَكِنَّ رَبِيعَةَ لَمْ يَشُكَّ فِي أَنَّهُ قَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم، وَكَذَلِكَ أَيْضًا لَمْ يَشُكَّ بُسْرُ بْنُ سَعِيدٍ، عَنْ زَيْدِ بْنِ خَالِدٍ الْجُهَنِيِّ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم. رَوَى مَالِكٌ، وَسُفْيَانُ الثَّوْرِيُّ، عَنْ رَبِيعَةَ، عَنْ يَزِيدَ مَوْلَى الْمُنْبَعِثِ، عَنْ زَيْدِ بْنِ خَالِدٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم: " فَإِنْ جَاءَ صَاحِبُهَا وَإِلَّا فَشَأْنَكَ بِهَا ". وَرَوَى حَمَّادُ بْنُ سَلَمَةَ، عَنْ رَبِيعَةَ، عَنْ يَزِيدَ بْنِ خَالِدٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم: " فَإِنْ جَاءَ صَاحِبُهَا وَإِلَّا فَشَأْنَكَ بِهَا ". وَرَوَى حَمَّادُ بْنُ سَلَمَةَ، عَنْ رَبِيعَةَ، عَنْ يَزِيدَ، عَنْ زَيْدِ بْنِ خَالِدٍ، عَنِ النَّبِيِّ عليه السلام: فَإِنْ جَاءَ صَاحِبُهَا فَعَرَفَهَا فَادْفَعْهَا إلَيْهِ وَإِلَّا فَهِيَ لَكَ. وَرَوَى سُفْيَانُ بْنُ عُيَيْنَةَ: أَنَّ رَبِيعَةَ أَخْبَرَهُ أَنَّ يَزِيدَ مَوْلَى الْمُنْبَعِثِ حَدَّثَهُ، عَنْ زَيْدِ بْنِ خَالِدٍ، عَنِ النَّبِيِّ عليه السلام أَنَّهُ سُئِلَ، عَنِ اللُّقَطَةِ فَقَالَ: عَرِّفْهَا سَنَةً، فَإِنْ اعْتَرَفَتْ وَإِلَّا فَاخْلِطْهَا بِمَالِكَ . وَرُوِّينَاهُ مِنْ طَرِيق سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ هُوَ الدَّرَاوَرْدِيُّ سَمِعْت رَبِيعَةَ يُحَدِّثُ، عَنْ يَزِيدَ مَوْلَى الْمُنْبَعِثِ، عَنْ زَيْدِ بْنِ خَالِدٍ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فَذَكَرَ الْحَدِيثَ، وَفِي

(8/269)

آخِرِهِ: فَإِنْ جَاءَ صَاحِبُهَا فَأَدِّهَا إلَيْهِ وَإِلَّا فَاصْنَعْ بِهَا مَا تَصْنَعُ بِمَالِكَ . وَرَوَاهُ أَبُو النَّضْرِ مَوْلَى عَمْرَ بْنِ عُبَيْدِ اللَّهِ، عَنْ بُسْرِ بْنِ سَعِيدٍ، عَنْ زَيْدِ بْنِ خَالِدٍ الْجُهَنِيِّ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي اللُّقَطَةِ قَالَ: " عَرِّفْهَا سَنَةً فَإِنْ لَمْ تَعْتَرِفْ فَاعْرِفْ عِفَاصَهَا، وَوِكَاءَهَا، ثُمَّ كُلْهَا فَإِنْ جَاءَ صَاحِبُهَا فَأَدِّهَا إلَيْهِ ". وَرَوَاهُ حَمَّادُ بْنُ سَلَمَةَ، حَدَّثَنَا سَلَمَةُ بْنُ كُهَيْلٍ، عَنْ سُوَيْد بْنِ غَفَلَةَ: أَنَّ أُبَيَّ بْنَ كَعْبٍ قَالَ لَهُ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم لَهُ فِي اللُّقَطَةِ: " فَإِنْ جَاءَ صَاحِبُهَا فَعَرِّفْ عَدَدَهَا، وَوِكَاءَهَا، وَوِعَاءَهَا فَأَعْطِهَا إيَّاهُ، وَإِلَّا فَهِيَ لَكَ ". وَعَلَى هَذَا دَلَّ حَدِيثُ عِيَاضِ بْنِ حِمَارٍ، وَأَبِي هُرَيْرَةَ، لاَ مِثْلَ تِلْكَ الْمُلَفَّقَاتِ الْمَكْذُوبَةِ مِنْ مُرْسَلٍ وَمَجْهُولٍ، وَمِنْ لاَ خَيْرَ فِيهِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَقَدْ جَاءَ خَبَرٌ مِنْ طَرِيقٍ لاَ يَزَالُ الْمُخَالِفُونَ يَحْتَجُّونَ بِهَا إذَا وَافَقْتهمْ: رُوِّينَا مِنْ طَرِيقِ ابْنِ وَهْبٍ: أَخْبَرَنِي عَمْرُو بْنُ الْحَارِثِ، عَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ "أَنَّ رَجُلاً أَتَى النَّبِيَّ صلى الله عليه وسلم فَقَالَ: كَيْفَ تَرَى مَا وُجِدَ فِي الطَّرِيقِ الْمِيْتَاءِ، أَوْ فِي الْقَرْيَةِ الْمَسْكُونَةِ قَالَ: عَرِّفْ سَنَةً، فَإِنْ جَاءَ بَاغِيهِ فَادْفَعْهُ إلَيْهِ وَإِلَّا فَشَأْنَكَ بِهِ، فَإِنْ جَاءَ طَالِبُهَا يَوْمًا مِنْ الدَّهْرِ فَأَدِّهَا إلَيْهِ ، وَمَا كَانَ فِي الطَّرِيقِ غَيْرَ الْمِيْتَاءِ، وَفِي الْقَرْيَةِ غَيْرَ الْمَسْكُونَةِ: فَفِيهِ، وَفِي الرِّكَازِ: الْخُمْسُ . وَأَمَّا نَحْنُ فَهَذِهِ صَحِيفَةٌ لاَ نَأْخُذُ بِهَا، فَهَذَا حُكْمُ اللُّقَطَةِ مِنْ غَيْرِ الْحَيَوَانِ.
وَأَمَّا الضَّوَالُّ مِنْ الْحَيَوَانِ فَلَهَا ثَلاَثَةُ أَحْكَامٍ: أَمَّا الضَّأْنُ وَالْمَعْزُ فَقَطْ كِبَارُهَا وَصِغَارُهَا تُوجَدُ بِحَيْثُ يُخَافُ عَلَيْهَا الذِّئْبَ، أَوْ مَنْ يَأْخُذُهَا مِنْ النَّاسِ، وَلاَ حَافِظَ لَهَا، وَلاَ هِيَ بِقُرْبِ مَاءٍ مِنْهَا: فَهِيَ حَلاَلٌ لِمَنْ أَخَذَهَا سَوَاءٌ جَاءَ صَاحِبُهَا، أَوْ لَمْ يَجِئْ، وَجَدَهَا حَيَّةً، أَوْ مَذْبُوحَةً، أَوْ مَطْبُوخَةً، أَوْ مَأْكُولَةً لاَ سَبِيلَ لَهُ عَلَيْهَا.وَأَمَّا الإِبِلُ الْقَوِيَّةُ عَلَى الرَّعْيِ، وَوُرُودِ الْمَاءِ: فَلاَ يَحِلُّ لأََحَدٍ أَخْذُهَا، وَإِنَّمَا حُكْمُهَا: أَنْ تُتْرَكَ، وَلاَ بُدَّ، فَمَنْ أَخَذَهَا ضَمِنَهَا إنْ تَلِفَتْ عِنْدَهُ بِأَيِّ وَجْهٍ تَلِفَتْ وَكَانَ عَاصِيًا بِذَلِكَ، إِلاَّ أَنْ يَكُونَ شَيْءٌ مِنْ كُلِّ مَا ذَكَرْنَا مِنْ لُقَطَةٍ، أَوْ ضَالَّةٍ، يُعَرِّفُ صَاحِبَهَا، فَحُكْمُ كُلِّ ذَلِكَ أَنْ تُرَدَّ إلَيْهِ، وَلاَ تُعَرَّفُ فِي ذَلِكَ. وَأَمَّا كُلُّ مَا عَدَا مَا ذَكَرْنَا مِنْ إبِلٍ لاَ قُوَّةَ بِهَا عَلَى وُرُودِ الْمَاءِ وَالرَّعْيِ وَسَائِرُ الْبَقَرِ، وَالْخَيْلِ، وَالْبِغَالِ، وَالْحَمِيرِ، وَالصُّيُودِ كُلِّهَا، الْمُتَمَلَّكَةِ، وَالأُُبَّاقِ مِنْ الْعَبِيدِ وَالإِمَاءِ، وَمَا أَضَلَّ صَاحِبُهُ مِنْهَا، وَالْغَنَمِ الَّتِي تَكُونُ ضَوَالَّ بِحَيْثُ لاَ يُخَافُ عَلَيْهَا الذِّئْبَ، وَلاَ إنْسَانٌ، وَغَيْرُ ذَلِكَ كُلِّهِ فَفَرَضَ أَخْذَهُ وَضَمَّهُ وَتَعْرِيفَهُ أَبَدًا، فَإِنْ يَئِسَ مِنْ مَعْرِفَةِ صَاحِبِهَا أَدْخَلَهَا الْحَاكِمُ أَوْ وَاجِدُهَا فِي جَمِيعِ مَصَالِحِ الْمُسْلِمِينَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
سَوَاءٌ كَانَ كُلُّ مَا ذَكَرْنَا مِمَّا أَهْمَلَهُ صَاحِبُهُ لِضَرُورَةٍ، أَوْ لِخَوْفٍ، أَوْ لِهُزَالٍ

(8/270)

أَوْ مِمَّا ضَلَّ، وَلاَ فَرْقَ. بُرْهَانُ ذَلِكَ: مَا رُوِّينَاهُ مِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ، حَدَّثَنَا إسْمَاعِيلُ بْنُ جَعْفَرٍ، عَنْ رَبِيعَةَ بْنِ أَبِي عَبْدِ الرَّحْمَانِ، عَنْ يَزِيدَ مَوْلَى الْمُنْبَعِثِ، عَنْ زَيْدِ بْنِ خَالِدٍ الْجُهَنِيِّ "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم سُئِلَ، عَنِ اللُّقَطَةِ فَقَالَ: عَرِّفْهَا سَنَةً ثُمَّ اعْرِفْ وِكَاءَهَا وَعِفَاصَهَا ثُمَّ اسْتَنْفِقْ بِهَا، فَإِنْ جَاءَ رَبُّهَا فَأَدِّهَا إلَيْهِ فَقَالَ: يَا رَسُولَ اللَّهِ فَضَالَّةُ الْغَنَمِ قَالَ: خُذْهَا فَإِنَّمَا هِيَ لَكَ أَوْ لأََخِيكَ أَوْ لِلذِّئْبِ، قَالَ: يَا رَسُولَ اللَّهِ فَضَالَّةُ الإِبِلِ فَغَضِبَ عليه السلام حَتَّى احْمَرَّتْ وَجْنَتَاهُ أَوْ احْمَرَّ وَجْهُهُ وَقَالَ: مَا لَكَ وَلَهَا مَعَهَا حِذَاؤُهَا وَسِقَاؤُهَا حَتَّى يَلْقَاهَا رَبُّهَا ". وَمِنْ طَرِيقِ الْبُخَارِيِّ نَا إسْمَاعِيلُ بْنُ عَبْدِ اللَّهِ بْنِ أَبِي أُوَيْسٍ، حَدَّثَنَا سُلَيْمَانُ بْنُ بِلاَلٍ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، عَنْ يَزِيدَ مَوْلَى الْمُنْبَعِثِ أَنَّهُ سَمِعَ زَيْدَ بْنَ خَالِدٍ الْجُهَنِيَّ يَقُولُ: سُئِلَ رَسُولُ اللَّهِ صلى الله عليه وسلم كَيْفَ تَرَى فِي ضَالَّةِ الْغَنَمِ فَقَالَ النَّبِيُّ صلى الله عليه وسلم: خُذْهَا فَإِنَّمَا هِيَ لَكَ أَوْ لأََخِيكَ أَوْ لِلذِّئْبِ فَقَالَ: كَيْفَ تَرَى فِي ضَالَّةِ الإِبِلِ قَالَ: دَعْهَا، فَإِنَّ مَعَهَا حِذَاءَهَا وَسِقَاءَهَا تَرِدُ الْمَاءَ وَتَأْكُلُ الشَّجَرَ حَتَّى يَجِدَهَا رَبُّهَا فَأَمَرَ عليه السلام بِأَخْذِ ضَالَّةِ الْغَنَمِ الَّتِي يَخَافُ عَلَيْهَا الذِّئْبَ أَوْ الْعَادِي وَيَتْرُكُ الإِبِلَ الَّتِي تَرِدُ الْمَاءَ وَتَأْكُلُ الشَّجَرَ، وَخَصَّهَا بِذَلِكَ دُونَ سَائِرِ اللُّقَطَاتِ وَالضَّوَالِّ فَلاَ يَحِلُّ لأََحَدٍ خِلاَفُ ذَلِكَ.
قال أبو محمد: وَأَمَّا مَا عَرَفَ رَبُّهُ فَلَيْسَ ضَالَّةً ; لأََنَّهَا لَمْ تَضِلَّ جُمْلَةً، بَلْ هِيَ مَعْرُوفَةٌ وَإِنَّمَا الضَّالَّةُ مَا ضَلَّتْ جُمْلَةً فَلَمْ يَعْرِفْهَا صَاحِبُهَا أَيْنَ هِيَ، وَلاَ عَرَفَ وَاجِدُهَا لِمَنْ هِيَ، وَهِيَ الَّتِي أَمَرَ عليه السلام بِنَشْدِهَا. وَبَقِيَ حُكْمُ الْحَيَوَانِ كُلِّهِ حَاشَا مَا ذَكَرْنَا مَوْقُوفًا عَلَى قَوْلِ اللَّهِ تَعَالَى {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى} وَمِنْ الْبِرِّ وَالتَّقْوَى إحْرَازُ مَالِ الْمُسْلِمِ أَوْ الذِّمِّيِّ. وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ فَلاَ يَحِلُّ لأََحَدٍ مِنْ مَالِ أَحَدٍ إِلاَّ مَا أَحَلَّهُ اللَّهُ تَعَالَى وَرَسُولُهُ صلى الله عليه وسلم. رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ قَالَ: كَتَبَ عُمَرُ بْنُ الْخَطَّابِ إلَى عُمَّالِهِ لاَ تَضُمُّوا الضَّوَالَّ فَلَقَدْ كَانَتْ الإِبِلُ تَتَنَاتَجُ هَمَلاً وَتَرِدُ الْمِيَاهَ لاَ يَعْرِضُ لَهَا أَحَدٌ حَتَّى يَأْتِيَ مَنْ يَعْتَرِفُهَا فَيَأْخُذُهَا، حَتَّى إذَا كَانَ عُثْمَانُ كَتَبَ: أَنْ ضُمُّوهَا وَعَرِّفُوهَا فَإِنْ جَاءَ مَنْ يَعْرِفُهَا وَإِلَّا فَبِيعُوهَا وَضَعُوا أَثْمَانَهَا فِي بَيْتِ الْمَالِ، فَإِنْ جَاءَ مَنْ يَعْتَرِفُهَا فَادْفَعُوا إلَيْهَم الأَثْمَانَ.
وَمِنْ طَرِيقِ ابْنِ وَهْبٍ أَخْبَرَنِي أَنَسُ بْنُ عِيَاضٍ، عَنْ سَلَمَةَ بْنِ وَرْدَانَ سَأَلْت سَالِمَ بْنَ

(8/271)

عَبْدِ اللَّهِ بْنِ عُمَرَ، عَنِ الشَّاةِ تُوجَدُ بِالأَرْضِ الَّتِي لَيْسَ بِهَا أَحَدٌ، فَقَالَ لِي: عَرِّفْهَا مَنْ دَنَا لَك، فَإِنْ عُرِفَتْ فَادْفَعْهَا إلَى مَنْ عَرَفَهَا وَإِلَّا فَشَاتُك وَشَاةُ الذِّئْبِ فَكُلْهَا. وَمِنْ طَرِيقِ وَكِيعٍ، حَدَّثَنَا سَلَمَةُ بْنُ وَرْدَانَ قَالَ: سَأَلْت سَالِمَ بْنَ عَبْدِ اللَّهِ بْنِ عُمَرَ، عَنْ ضَالَّةِ الإِبِلِ فَقَالَ: مَعَهَا سِقَاؤُهَا وَحِذَاؤُهَا دَعْهَا إِلاَّ أَنْ تَعْرِفَ صَاحِبَهَا فَتَدْفَعُهَا إلَيْهِ. وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ: وَسُفْيَانَ الثَّوْرِيِّ كِلاَهُمَا، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ امْرَأَتِهِ قَالَ: جَاءَتْ امْرَأَةٌ إلَى عَائِشَةَ أُمِّ الْمُؤْمِنِينَ فَقَالَتْ: إنِّي وَجَدْت شَاةً فَقَالَتْ: اعْلِفِي وَاحْلِبِي وَعَرِّفِي، ثُمَّ عَادَتْ إلَيْهَا ثَلاَثَ مَرَّاتٍ، فَقَالَتْ: تُرِيدِينَ أَنْ آمُرُك بِذَبْحِهَا. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا أَبُو الأَحْوَصِ، عَنْ زَيْدِ بْنِ جُبَيْرٍ أَنَّهُ سَمِعَ ابْنَ عُمَرَ يَقُولُ لِرَجُلٍ سَأَلَهُ، عَنْ ضَالَّةٍ وَجَدَهَا فَقَالَ لَهُ ابْنُ عُمَرَ: أَصْلِحْ إلَيْهَا وَانْشُدْ، قَالَ: فَهَلْ عَلَيَّ إنْ شَرِبْت مِنْ لَبَنِهَا قَالَ: مَا أَرَى عَلَيْك فِي ذَلِكَ. وقال أبو حنيفة، وَأَصْحَابُهُ: تُؤْخَذُ ضَالَّةُ الإِبِلِ كَمَا تُؤْخَذُ غَيْرُهَا. وقال الشافعي: مَا كَانَ مِنْ الْخَيْلِ، وَالْبَقَرِ، وَالْبِغَالِ، قَوِيًّا يَرِدُ الْمَاءَ، وَيَرْعَى لَمْ يُؤْخَذْ قِيَاسًا عَلَى الإِبِلِ، وَمَا كَانَ مِنْهَا وَمِنْ سَائِرِ الْحَيَوَانِ لاَ يَمْتَنِعُ أُخِذَ. وقال أبو حنيفة، وَالشَّافِعِيُّ: مَنْ أَخَذَ ضَالَّةً مِنْ الْغَنَمِ فَعَلَيْهِ ضَمَانُهَا إنْ أَكَلَهَا وقال مالك: أَمَّا ضَالَّةُ الْغَنَمِ فَمَا كَانَ بِقُرْبِ الْقُرَى فَلاَ يَأْكُلُهَا، وَلَكِنْ يَضْمَنُهَا إلَى أَقْرَبِ الْقُرَى، فَيُعَرِّفُهَا هُنَالِكَ، وَأَمَّا مَا كَانَ فِي الْفَلَوَاتِ وَالْمَهَامِهِ، فَإِنَّهُ يَأْكُلُهَا أَوْ يَأْخُذُهَا، فَإِنْ جَاءَ صَاحِبُهَا فَوَجَدَهَا حَيَّةً فَهُوَ أَحَقُّ بِهَا، وَإِنْ وَجَدَهَا مَأْكُولَةً فَلاَ شَيْءَ لَهُ، وَلاَ يَضْمَنُهَا لَهُ وَاجِدُهَا الَّذِي أَكَلَهَا. وَاخْتَلَفَ أَصْحَابُهُ فِيهَا إنْ وَجَدَهَا مَذْبُوحَةً لَمْ تُؤْكَلْ بَعْدُ. قَالَ: وَأَمَّا الْبَقَرُ فَإِنْ خِيفَ عَلَيْهَا السَّبْعَ فَحُكْمُهَا حُكْمُ الْغَنَمِ، وَإِنْ لَمْ يُخَفْ عَلَيْهَا السَّبْعَ فَحُكْمُهَا حُكْمُ الإِبِلِ يُتْرَكُ كُلُّ ذَلِكَ، وَلاَ يُعْتَرَضُ لَهُ، وَلاَ يُؤْخَذُ. وَأَمَّا الْخَيْلُ، وَالْبِغَالُ، وَالْحَمِيرُ، فَلْتُعَرَّفْ ثُمَّ يَتَصَدَّقُ بِهَا.
قال أبو محمد: أَمَّا تَقْسِيمُ مَالِكٍ فَخَطَأٌ; لأََنَّهُ لَمْ يَتْبَعْ النَّصَّ، إذْ فَرَّقَ بَيْنَ أَحْوَالِ وُجُودِ ضَالَّةِ الْغَنَمِ، وَلَيْسَ فِي النَّصِّ شَيْءٌ مِنْ ذَلِكَ، وَكَذَلِكَ تَفْرِيقُهُ بَيْنَ وُجُودِ الشَّاةِ صَاحِبُهَا حَيَّةً أَوْ مَأْكُولَةً، فَلَيْسَ فِي الْخَبَرِ شَيْءٌ مِنْ ذَلِكَ أَصْلاً لاَ بِنَصٍّ، وَلاَ بِدَلِيلٍ، وَلاَ الْقِيَاسَ طَرَدَ، وَلاَ قَوْلٍ مُتَقَدِّمٍ الْتَزَمَ ; لأََنَّ الْقِيَاسَ أَنْ لاَ يُبِيحَ الشَّاةَ لِوَاجِدِهَا أَصْلاً، كَمَا لاَ يُبِيحُ سَائِرَ اللُّقَطَاتِ، إِلاَّ إنْ كَانَ فَقِيرًا بَعْدَ تَعْرِيفِ عَامٍ، وَلاَ نَعْلَمُ فُرُوقَهُ هَذِهِ، عَنْ أَحَدٍ قَبْلَهُ، وَلاَ نَعْلَمُ لِقَوْلِهِ حُجَّةً أَصْلاً. وَأَمَّا أَبُو حَنِيفَةَ فَإِنَّهُ خَالَفَ أَمْرَ رَسُولِ اللَّهِ صلى الله عليه وسلم كُلَّهُ جِهَارًا فَمَنَعَ مِنْ الشَّاةِ جُمْلَةً، وَأَمَرَ بِأَخْذِ ضَالَّةِ الإِبِلِ وَقَدْ غَضِبَ رَسُولُ اللَّهِ صلى الله عليه وسلم مِنْ ذَلِكَ غَضَبًا احْمَرَّ لَهُ وَجْهُهُ وَنَعُوذُ بِاَللَّهِ مِنْ ذَلِكَ، فأما هُوَ يَعْنِي أَبَا حَنِيفَةَ فَيُعْذَرُ لِجَهْلِهِ بِالآثَارِ، وَأَمَّا هَؤُلاَءِ الْخَاسِرُونَ فَوَاَللَّهِ

(8/272)

مَا لَهُمْ عُذْرٌ، بَلْ هُمْ قَدْ أَقْدَمُوا عَلَى مَا أَغْضَبَ رَسُولَ اللَّهِ صلى الله عليه وسلم عَلاَنِيَةً، فَحَصَلُوا فِي جُمْلَةِ مَنْ قَالَ اللَّهُ تَعَالَى فِيهِمْ: { ذَلِكَ بِأَنَّهُمْ اتَّبَعُوا مَا أَسْخَطَ اللَّهَ وَكَرِهُوا رِضْوَانَهُ} فَمَا أَخْوَفُنَا عَلَيْهِمْ مِنْ تَمَامِ الآيَةِ لأََنَّ الْحُجَّةَ قَدْ قَامَتْ عَلَيْهِمْ. فَإِنْ قَالُوا: إنَّ الأَمْوَالَ حَرَامٌ عَلَى غَيْرِ أَهْلِهَا، وَوَاجِبٌ حِفْظُهَا، فَلاَ نَأْخُذُ بِخِلاَفِ ذَلِكَ بِخَبَرٍ وَاحِدٍ قلنا لَهُمْ: قَدْ أَخَذْتُمْ بِذَلِكَ الْخَبَرِ بِعَيْنِهِ فِيمَا أَنْكَرْتُمُوهُ نَفْسَهُ فَأَمَرْتُمْ بِإِتْلاَفِهَا بِالصَّدَقَةِ بِهَا بَعْدَ تَعْرِيفِ سَنَةً، فَمَرَّةً صَارَ عِنْدَكُمْ الْخَبَرُ حُجَّةً، وَمَرَّةً صَارَ عِنْدَكُمْ بَاطِلاً، وَهُوَ ذَلِكَ الْخَبَرُ بِعَيْنِهِ فَمَا هَذَا الضَّلاَلُ وَقَدْ رُوِّينَا لَهُمْ، عَنْ أُمِّ الْمُؤْمِنِينَ، وَابْنِ عُمَرَ: إبَاحَةَ شُرْبِ لَبَنِ الضَّالَّةِ، وَهُمْ لاَ يَقُولُونَ بِذَلِكَ. وَأَمَّا الشَّافِعِيُّ فَنَقَضَ أَصْلَهُ وَلَمْ يَرَ أَخْذَ الشَّاةِ، وَأَقْحَمَ فِي حُكْمِ الْخَبَرِ مَا لَيْسَ فِيهِ، فَأَلْحَقَ بِالإِبِلِ مَا لَمْ يُذْكَرْ فِي النَّصِّ، وَجَعَلَ وُرُودَ الْمَاءِ، وَرَعْيَ الشَّجَرِ عِلَّةً قَاسَ عَلَيْهَا، وَلاَ دَلِيلَ لَهُ عَلَى صِحَّةِ ذَلِكَ، وَإِنَّ الشَّاةَ لَتَرِدُ الْمَاءَ، وَتَرْعَى مَا أَدْرَكَتْ مِنْ الشَّجَرِ، كَمَا تَفْعَلُ الإِبِلُ، وَيَمْتَنِعُ مِنْهَا مَا لَمْ تُدْرِكْهُ، كَمَا يَمْتَنِعُ عَلَى الإِبِلِ مَا لاَ تُدْرِكُهُ، وَإِنَّ الذِّئْبَ لَيَأْكُلُ الْبَعِيرَ كَمَا يَأْكُلُ الشَّاةَ، وَلاَ مَنَعَةَ عِنْدَ الْبَعِيرِ مِنْهُ، وَإِنَّمَا يَمْتَنِعُ مِنْهُ الْبَقَرُ فَقَطْ هَذَا أَمْرٌ مَعْلُومٌ بِالْمُشَاهَدَةِ. وَقَالُوا: قَوْلُ النَّبِيِّ صلى الله عليه وسلم: " هِيَ لَكَ أَوْ لأََخِيكَ أَوْ لِلذِّئْبِ " لَيْسَ تَمْلِيكًا لِلذِّئْبِ، فَكَذَلِكَ لَيْسَ تَمْلِيكًا لِلْوَاجِدِ .فَقُلْنَا: هَذَا بَاطِلٌ مِنْ قَوْلِكُمْ، لأََنَّ الذِّئْبَ لاَ يَمْلِكُ وَالْوَاجِدُ يَمْلِكُ، وَالْوَاجِدُ مُخَاطَبٌ، وَالذِّئْبُ لَيْسَ مُخَاطَبًا، وَقَدْ أُمِرَ الْوَاجِدُ بِأَخْذِهَا، فَزِيَادَتُكُمْ كَاذِبَةٌ مَرْدُودَةٌ عَلَيْكُمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. فَظَهَرَ سُقُوطُ هَذِهِ الأَقْوَالِ كُلِّهَا بِتَيَقُّنٍ، وَأَنَّ كُلَّ وَاحِدٍ مِنْهُمْ أَخَذَ بِبَعْضِ الْخَبَرِ وَجَعَلَهُ حُجَّةً وَتَرَكَ بَعْضَهُ وَلَمْ يَرَهُ حُجَّةً. وَاخْتَلَفُوا فِي ذَلِكَ: فَأَخَذَ هَذَا مَا تَرَكَ هَذَا، وَتَرَكَ هَذَا مَا أَخَذَ الآخَرُ، وَهَذَا مَا لاَ طَرِيقَ لِلصَّوَابِ إلَيْهِ أَصْلاً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَلَئِنْ كَانَ الْخَبَرُ حُجَّةً فِي مَوْضِعٍ فَإِنَّهُ لَحُجَّةٌ فِي كُلِّ مَا فِيهِ، إِلاَّ أَنْ تَأْتِيَ مُخَالَفَةٌ لَهُ بِنَاسِخٍ مُتَيَقَّنٍ، وَإِنْ كَانَ لَيْسَ حُجَّةً فِي شَيْءٍ مِنْهُ فَكُلُّهُ لَيْسَ حُجَّةً، وَالتَّحَكُّمُ فِي أَوَامِرِ رَسُولِ اللَّهِ صلى الله عليه وسلم لاَ يَجُوزُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/273)


كتاب اللقيط

المحلى بالآثار شرح المجلى بالإختصار

كتاب اللقيط
إن وجد صغير منبوذ ففرض على من بحضرته أن يقوم به ولا بد
...
كِتَابُ اللَّقِيطِ
1384 - مَسْأَلَةٌ - إنْ وُجِدَ صَغِيرٌ مَنْبُوذٌ فَفَرْضٌ عَلَى مَنْ بِحَضْرَتِهِ أَنْ يَقُومَ بِهِ، وَلاَ بُدَّ،
لِقَوْلِ اللَّهِ تَعَالَى {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى، وَلاَ تَعَاوَنُوا عَلَى الإِثْمِ وَالْعُدْوَانِ}. وَلِقَوْلِ اللَّهِ تَعَالَى {وَمَنْ أَحْيَاهَا فَكَأَنَّمَا أَحْيَا النَّاسَ جَمِيعًا} . وَلاَ إثْمَ أَعْظَمَ مِنْ إثْمِ مَنْ أَضَاعَ نَسَمَةً مَوْلُودَةً عَلَى الإِسْلاَمِ صَغِيرَةً لاَ ذَنْبَ لَهَا حَتَّى تَمُوتَ جُوعًا وَبَرْدًا

(8/273)

أَوْ تَأْكُلَهُ الْكِلاَبُ هُوَ قَاتِلُ نَفْسٍ عَمْدًا بِلاَ شَكٍّ. وَقَدْ صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم:" مَنْ لاَ يَرْحَمُ النَّاسَ لاَ يَرْحَمُهُ اللَّهُ ".

(8/274)

اللقيط حر لا ولاء عليه لأحد
...
1385 - مَسْأَلَةٌ - وَاللَّقِيطُ حُرٌّ، وَلاَ وَلاَءَ عَلَيْهِ لأََحَدٍ
لأََنَّ النَّاسَ كُلَّهُمْ أَوْلاَدُ آدَمَ وَزَوْجِهِ حَوَّاءَ عليهما السلام وَهُمَا حُرَّانِ وَأَوْلاَدُ الْحُرَّةِ أَحْرَارٌ بِلاَ خِلاَفٍ مِنْ أَحَدٍ فَكُلُّ أَحَدٍ فَهُوَ حُرٌّ إِلاَّ أَنْ يُوجِبَ نَصُّ قُرْآنٍ، أَوْ سُنَّةٍ، وَلاَ نَصَّ فِيهِمَا يُوجِبُ إرْقَاقَ اللَّقِيطِ، وَإِذْ لاَ رِقَّ عَلَيْهِ فَلاَ وَلاَءَ لأََحَدٍ عَلَيْهِ ; لأََنَّهُ لاَ وَلاَءَ إِلاَّ بَعْدَ صِحَّةِ رِقٍّ عَلَى الْمَرْءِ، أَوْ عَلَى أَبٍ لَهُ قَرِيبٍ أَوْ بَعِيدٍ يَرْجِعُ إلَيْهِ بِنَسَبِهِ، قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " إنَّمَا الْوَلاَءُ لِمَنْ أَعْتَقَ " وَهَذَا قَوْلُ أَبِي حَنِيفَةَ، وَمَالِكٍ، وَالشَّافِعِيِّ، وَدَاوُد. وَقَدْ صَحَّ عَنْ عُمَرَ بْنِ الْخَطَّابِ رضي الله عنه مَا رُوِّينَاهُ مِنْ طَرِيقِ مَالِكٍ، عَنِ ابْنِ شِهَابٍ، عَنْ سِنِينَ أَبِي جَمِيلَةَ أَنَّهُ وَجَدَ مَنْبُوذًا فَأَتَى بِهِ إلَى عُمَرَ بْنِ الْخَطَّابِ فَقَالَ لَهُ عُمَرُ: هُوَ حُرٌّ، وَوَلاَؤُهُ لَك، وَنَفَقَتُهُ مِنْ بَيْتِ الْمَالِ. وَرُوِّينَا أَيْضًا هَذَا، عَنْ شُرَيْحٍ أَنَّهُ جَعَلَ وَلاَءَ اللَّقِيطِ لِمَنْ الْتَقَطَهُ وَصَحَّ عَنْ إبْرَاهِيمَ النَّخَعِيِّ مَا رُوِّينَاهُ مِنْ طَرِيقِ مُحَمَّدِ بْنِ جَعْفَرٍ، حَدَّثَنَا شُعْبَةُ، عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: اللَّقِيطُ عَبْدٌ. وَقَدْ رُوِّينَا هَذَا، عَنْ عُمَرَ بْنِ الْخَطَّابِ كَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا وَكِيعٌ، حَدَّثَنَا سُفْيَانُ، عَنْ سُلَيْمَانَ هُوَ أَبُو إِسْحَاقَ الشَّيْبَانِيِّ، عَنْ حَوْطٍ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: قَالَ عُمَرُ: هُمْ مَمْلُوكُونَ يَعْنِي اللُّقَطَاءَ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا سُفْيَانُ، هُوَ ابْنُ عُيَيْنَةَ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنِ الزُّهْرِيِّ، عَنْ رَجُلٍ مِنْ الأَنْصَارِ قَالَ: إنَّ عَمْرًا أَعْتَقَ لَقِيطًا. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا وَكِيعٌ، حَدَّثَنَا الأَعْمَشُ، عَنْ زُهَيْرٍ الْعَنْسِيّ أَنَّ رَجُلاً الْتَقَطَ لَقِيطًا فَأَتَى بِهِ عَلِيَّ بْنَ أَبِي طَالِبٍ فَأَعْتَقَهُ.
قال أبو محمد: لاَ يَعْتِقُ إِلاَّ مَمْلُوكٌ. قَالَ عَلِيٌّ: فإن قيل: قَدْ رَوَيْتُمْ مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا وَكِيعٌ، حَدَّثَنَا شُعْبَةُ قَالَ: سَأَلْت حَمَّادَ بْنَ أَبِي سُلَيْمَانَ، وَالْحَكَمَ، عَنِ اللَّقِيطِ فَقَالاَ جَمِيعًا: هُوَ حُرٌّ فَقُلْت: عَمَّنْ؟ فَقَالَ الْحَكَمُ: عَنِ الْحَسَنِ، عَنْ عَلِيٍّ. وَرَوَيْتُمْ، عَنْ وَكِيعٍ، عَنْ سُفْيَانَ، عَنْ زُهَيْرِ بْنِ أَبِي ثَابِتٍ، وَمُوسَى الْجُهَنِيِّ قَالَ مُوسَى: رَأَيْت وَلَدَ زِنًا أَلْحَقَهُ عَلِيٌّ فِي مَائِهِ. وَقَالَ زُهَيْرٌ، عَنْ ذُهْلِ بْنِ أَوْسٍ، عَنْ تَمِيمِ بْنِ مَسِيحٍ قَالَ: وَجَدْت لَقِيطًا فَأَتَيْت بِهِ عَلِيَّ بْنَ أَبِي طَالِبٍ فَأَلْحَقَهُ فِي مَائِهِ قلنا: لَيْسَ فِي هَذَا خِلاَفٌ لِمَا ذَكَرْنَا قَبْلُ ; لأََنَّ قَوْلَ عُمَرَ هُوَ حُرٌّ، وَقَوْلَ الْحَسَنِ، عَنْ عَلِيٍّ هُوَ حُرٌّ، إذَا ضُمَّ إلَى مَا رُوِيَ عَنْهُمَا مِنْ أَنَّ كُلَّ وَاحِدٍ مِنْهُمَا أَعْتَقَ اللَّقِيطَ، مَعَ مَا رُوِيَ، عَنْ عُمَرَ مِنْ أَنَّهُمْ مَمْلُوكُونَ، وَأَنَّ وَلاَءَهُ لِمَنْ وَجَدَهُ، اتَّفَقَ كُلُّ ذَلِكَ عَلَى أَنَّ قَوْلَهُمَا

(8/274)

رضي الله عنهما هُوَ حُرٌّ أَنَّهُ إعْتَاقٌ مِنْهُمَا لَهُ فِي ذَلِكَ الْوَقْتِ. وَإِنَّ الْعَجَبَ لَيَطُولُ مِمَّنْ تَرَكَ السُّنَّةَ الثَّابِتَةَ لِرِوَايَةِ شَيْخٍ مِنْ بَنِي كِنَانَةَ، عَنْ عُمَرَ بْنِ الْخَطَّابِ، أَنَّهُ قَالَ "الْبَيْعُ، عَنْ صَفْقَةٍ أَوْ خِيَارٍ" وَلَوْ سَمِعْنَا هَذَا مِنْ عُمَرَ لَمَا كَانَ خِلاَفًا لِلسُّنَّةِ فِي أَنَّ الْبَيْعَيْنِ لاَ بَيْعَ بَيْنَهُمَا حَتَّى يَتَفَرَّقَا، أَوْ يُخَيِّرَ أَحَدُهُمَا الآخَرَ، بَلْ كَانَ يَكُونُ مُوَافِقًا لِلسُّنَّةِ، فَالصَّفْقَةُ التَّفَرُّقُ، وَالْخِيَارُ التَّخْيِيرُ، ثُمَّ لاَ يَجْعَلُ مَا رَوَى سُنَيْنٌ وَلَهُ صُحْبَةٌ، عَنْ عُمَرَ حُجَّةً، وَمَا رَوَاهُ إبْرَاهِيمُ النَّخَعِيُّ حُجَّةٌ، عَنْ عُمَرَ، وَهُوَ وَاَللَّهِ أَجَلُّ وَأَوْضَحُ مِنْ شَيْخٍ مِنْ بَنِي كِنَانَةَ، وَلاَ يُعْرَفُ لِعُمَرَ، وَعَلِيٍّ هَهُنَا مُخَالِفٌ مِنْ الصَّحَابَةِ رضي الله عنهم، لاَ سِيَّمَا وَقَدْ جَاءَ أَثَرٌ هُمْ أَبَدًا يَأْخُذُونَ بِمَا دُونَهُ: وَهُوَ مَا رُوِّينَاهُ مِنْ طَرِيقِ مُحَمَّدِ بْنِ الْجَهْمِ، حَدَّثَنَا عَبْدُ الْكَرِيمِ بْنُ الْهَيْثَمِ، حَدَّثَنَا يَزِيدُ بْنُ عَبْدِ رَبِّهِ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ حَرْبٍ الْخَوْلاَنِيِّ، حَدَّثَنَا عُمَرُ بْنُ رُؤْبَةَ قَالَ: سَمِعْت عَبْدَ الْوَاحِدِ النَّصْرِيَّ يَقُولُ: سَمِعْت وَاثِلَةَ بْنَ الأَسْقَعِ يَقُولُ: " إنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ: تُحْرِزُ الْمَرْأَةُ ثَلاَثَةَ مَوَارِيثَ، لَقِيطَهَا، وَعَتِيقَهَا، وَوَلَدَهَا الَّذِي لاَ عَنَتْ عَلَيْهِ ".
قال أبو محمد : عُمَرُ بْنُ رُؤْبَةَ وَعَبْدُ الْوَاحِدِ النَّصْرِيُّ مَجْهُولاَنِ، وَلَوْ صَحَّ لَقُلْنَا بِهِ، وَأَمَّا هُمْ فَلاَ يُبَالُونَ بِهَذَا، وَلاَ أَحَدٌ إِلاَّ وَهُوَ أَعْرَفُ وَأَشْهَرُ مِنْ شَيْخٍ مِنْ بَنِي كِنَانَةَ، وَقَدْ تَرَكُوا السُّنَّةَ الثَّابِتَةَ لِرِوَايَتِهِ. فَإِنْ قَالُوا: وَبِأَيِّ وَجْهٍ يَرِقُّ وَأَصْلُهُ الْحُرِّيَّةُ قلنا: يَا سُبْحَانَ اللَّهِ يَا هَؤُلاَءِ: مَا أَسْرَعَ مَا نَسِيتُمْ أَنْفُسَكُمْ، أَوَ لَسْتُمْ الْقَائِلِينَ: إنَّ رَجُلاً قُرَشِيًّا لَوْ لَحِقَ بِدَارِ الْحَرْبِ مُرْتَدًّا هُوَ وَامْرَأَتُهُ الْقُرَشِيَّةُ مُرْتَدَّةً، فَوَلَدَتْ هُنَالِكَ أَوْلاَدًا، فَإِنَّ أَوْلاَدَهُمْ أَرِقَّاءُ مَمْلُوكُونَ يُبَاعُونَ. وَقَالَ الْحَنَفِيُّونَ: إنَّ تِلْكَ الْقُرَشِيَّةَ تُبَاعُ وَتُتَمَلَّكُ، أَوْ لَيْسَ الرِّوَايَةُ، عَنِ ابْنِ الْقَاسِمِ إمَّا، عَنْ مَالِكٍ وَأَمَّا عَلَى مَا عُرِفَ مِنْ أَصْلِ مَالِكٍ أَنَّ أَهْلَ دَارِ الْحَرْبِ لَوْ صَارُوا ذِمَّةً سُكَّانًا بَيْنَنَا، أَوْ بِأَيْدِيهِمْ رِجَالٌ وَنِسَاءٌ مِنْ الْمُسْلِمِينَ أَحْرَارٌ وَحَرَائِرُ، أَسَرُوهُمْ وَبَقُوا عَلَى الإِسْلاَمِ فِي حَالِ أَسْرِهِمْ، فَإِنَّهُمْ مَمْلُوكُونَ لأََهْلِ الذَّمَّةِ مِنْ الْيَهُودِ وَالنَّصَارَى يَتَبَايَعُونَهُمْ مَتَى شَاءُوا، وَهَذَا مَنْصُوصٌ عَنْهُ فِي الْمُسْتَخْرَجَةِ، فَأَيُّمَا أَشْنَعُ وَأَفْظَعُ، هَذَا كُلُّهُ، أَوْ إرْقَاقُ لَقِيطٍ لاَ يَدْرِي، عَنْ أُمِّهِ أَحُرَّةٌ أَمْ أَمَةٌ حَتَّى لَقَدْ أَخْبَرَنِي مُحَمَّدُ بْنُ عَبْدِ اللَّهِ الْبَكْرِيُّ التَّدْمِيرِيُّ وَمَا عَلِمْت فِيهِمْ أَفْضَلَ مِنْهُ، وَلاَ أُصَدِّقُ، عَنْ شَيْخٍ مِنْ كِبَارِهِمْ أَنَّهُ كَانَ يُفْتِي أَنَّ التَّاجِرَ، أَوْ الرَّسُولَ، إذَا

(8/275)

دَخَلَ دَارَ الْحَرْبِ فَأَعْطَوْهُ أُسَرَاءَ مِنْ أَحْرَارِ الْمُسْلِمِينَ وَحَرَائِرِهِمْ عَطِيَّةً، فَهُمْ عَبِيدٌ وَإِمَاءٌ لَهُ يَطَأُ وَيَبِيعُ كَسَائِرِ مَا يَمْلِكُ، شَاهَ وَجْهُ هَذَا الْمُفْتِي وَمَنْ اتَّبَعَهُ عَلَى هَذَا.
قال أبو محمد : وَرُوِّينَا عَنْ إبْرَاهِيمَ قَوْلاً آخَرَ، كَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا وَكِيعٌ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ مَنْصُورٍ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ فِي اللَّقِيطِ، قَالَ: لَهُ نِيَّتُهُ إنْ نَوَى أَنْ يَكُونَ حُرًّا فَهُوَ حُرٌّ، وَإِنْ نَوَى أَنْ يَكُونَ عَبْدًا فَهُوَ عَبْدٌ. وَقَوْلُنَا: بِأَنَّهُ لاَ رِقَّ عَلَيْهِ: هُوَ قَوْلُ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ، وَعَطَاءٍ، وَالشَّعْبِيِّ، وَالْحَكَمِ، وَحَمَّادٍ وَرُوِّينَاهُ أَيْضًا، عَنْ إبْرَاهِيمَ، وَعَهِدِنَا بِهِمْ يَقُولُونَ فِيمَا خَالَفَ الأُُصُولَ، وَالْقِيَاسَ إذَا وَافَقَ آرَاءَهُمْ: مِثْلُ هَذَا لاَ يُقَالُ بِالرَّأْيِ، فَهَلاَّ قَالُوا هَهُنَا هَذَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/276)

1386 - مَسْأَلَةٌ - وَكُلُّ مَا وُجِدَ مَعَ اللَّقِيطِ مِنْ مَالٍ فَهُوَ لَهُ ;
لأََنَّ الصَّغِيرَ يَمْلِكُ، وَكُلُّ مَنْ يَمْلِكُ فَكُلُّ مَا كَانَ بِيَدِهِ فَهُوَ لَهُ، وَيُنْفِقُ عَلَيْهِ مِنْهُ.

(8/276)

كل من ادعى أن ذلك اللقيط ابنه من المسلمين حرا كان أو عبدا اصدق إن أمكن أن يكون ما قال حقا وإلا فلا
...
1387 - مَسْأَلَةٌ - وَكُلُّ مَنْ ادَّعَى أَنَّ ذَلِكَ اللَّقِيطَ ابْنُهُ مِنْ الْمُسْلِمِينَ حُرًّا كَانَ، أَوْ عَبْدًا: صُدِّقَ،
إنْ أَمْكَنَ أَنْ يَكُونَ مَا قَالَ حَقًّا، فَإِنْ تُيُقِّنَ كَذِبُهُ لَمْ يُلْتَفَتْ. بُرْهَانُ ذَلِكَ: أَنَّ الْوِلاَدَاتِ لاَ تُعْرَفُ إِلاَّ بِقَوْلِ الآبَاءِ وَالأُُمَّهَاتِ، وَهَكَذَا أَنْسَابُ النَّاسِ كُلِّهِمْ، مَا لَمْ يُتَيَقَّنْ الْكَذِبُ. وَإِنَّمَا قلنا لِلْمُسْلِمِينَ لِلثَّابِتِ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم مِنْ قَوْلِهِ: " كُلُّ مَوْلُودٍ يُولَدُ عَلَى الْفِطْرَةِ وَعَلَى الْمِلَّةِ " وَقَوْلِهِ عليه السلام، عَنْ رَبِّهِ تَعَالَى فِي حَدِيثِ عِيَاضِ بْنِ حِمَارٍ الْمُجَاشِعِيِّ: " خَلَقْتُ عِبَادِي حُنَفَاءَ كُلَّهُمْ ". وَلِقَوْلِهِ تَعَالَى {وَإِذْ أَخَذَ رَبُّكَ مِنْ بَنِي آدَمَ مِنْ ظُهُورِهِمْ ذُرِّيَّتَهُمْ وَأَشْهَدَهُمْ عَلَى أَنْفُسِهِمْ أَلَسْتُ بِرَبِّكُمْ قَالُوا بَلَى شَهِدْنَا أَنْ تَقُولُوا يَوْمَ الْقِيَامَةِ إنَّا كُنَّا، عَنْ هَذَا غَافِلِينَ}. فَإِنْ ادَّعَاهُ كَافِرٌ لَمْ يُصَدَّقْ ; لأََنَّ فِي تَصْدِيقِهِ إخْرَاجَهُ، عَنْ مَا قَدْ صَحَّ لَهُ مِنْ الإِسْلاَمِ، وَلاَ يَجُوزُ ذَلِكَ إِلاَّ حَيْثُ أَجَازَهُ النَّصُّ مِمَّنْ وُلِدَ عَلَى فِرَاشِ كَافِرٍ مِنْ كَافِرَةٍ فَقَطْ، وَلاَ فَرْقَ بَيْنَ حُرٍّ وَعَبْدٍ فِيمَا ذَكَرْنَا وَقَالَ الْحَنَفِيُّونَ: لاَ يُصَدَّقُ الْعَبْدُ ; لأََنَّ فِي تَصْدِيقِهِ إرْقَاقَ الْوَلَدِ وَكَذَبُوا فِي هَذَا وَلَدُ الْعَبْدِ مِنْ الْحُرَّةِ حُرٌّ، لاَ سِيَّمَا عَلَى أَصْلِهِمْ فِي أَنَّ الْعَبْدَ لاَ يَتَسَرَّى وَأَمَّا نَحْنُ فَقَدْ قلنا: إنَّ النَّاسَ عَلَى الْحُرِّيَّةِ، وَلاَ تَحْمِلُ امْرَأَةُ الْعَبْدِ إِلاَّ عَلَى أَنَّهَا حُرَّةٌ فَوَلَدُهُ حُرٌّ، حَتَّى يَثْبُتَ انْتِقَالُهُ، عَنْ أَصْلِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/276)


كتاب الوديعة

المحلى بالآثار شرح المجلى بالإختصار

كتاب الوديعة
فرض على من أودعت عنده وديعة حفظها وردها إلى صاحبها إذا طلبها منه
...
بسم الله الرحمن الرحيم
كِتَابُ الْوَدِيعَةِ
1388 - مَسْأَلَةٌ - فَرْضٌ عَلَى مَنْ أَوْدَعْت عِنْدَهُ وَدِيعَةً حِفْظُهَا وَرَدُّهَا إلَى صَاحِبِهَا إذَا طَلَبَهَا مِنْهُ
لِقَوْلِ اللَّهِ تَعَالَى {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى} وَلِقَوْلِهِ تَعَالَى {إنَّ اللَّهَ يَأْمُرُكُمْ أَنْ تُؤَدُّوا الأَمَانَاتِ إلَى أَهْلِهَا} وَمِنْ الْبِرِّ حِفْظُ مَالِ الْمُسْلِمِ أَوْ الذِّمِّيِّ، وَقَدْ صَحَّ

(8/276)

إن تلفت الوديعة من غير تعد ولا تضييع لها فلا ضمان عليه فيها
...
1389 - مَسْأَلَةٌ - فَإِنْ تَلِفَتْ مِنْ غَيْرِ تَعَدٍّ مِنْهُ، وَلاَ تَضْيِيعٍ لَهَا فَلاَ ضَمَانَ عَلَيْهِ فِيهَا ;
لأََنَّهُ إذَا حَفِظَهَا وَلَمْ يَتَعَدَّ، وَلاَ ضَيَّعَ فَقَدْ أَحْسَنَ، وَاَللَّهُ تَعَالَى يَقُولُ: مَا عَلَى الْمُحْسِنِينَ مِنْ سَبِيلٍ. وَلِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ فَمَالُ هَذَا الْمُودِعِ حَرَامٌ عَلَى غَيْرِهِ مَا لَمْ يُوجِبْ أَخْذَهُ مِنْهُ نَصٌّ وَقَدْ صَحَّ عَنْ عُمَرَ بْنِ الْخَطَّابِ تَضْمِينُ الْوَدِيعَةِ وَرُوِيَ عَنْهُ وَعَنْ غَيْرِهِ أَنْ لاَ تُضَمَّنَ.

(8/277)

بيان صفة حفظ الوديعة
...
1390 - مَسْأَلَةٌ - وَصِفَةُ حِفْظِهَا
هُوَ أَنْ يَفْعَلَ فِيهَا مِنْ الْحِفْظِ مَا يَفْعَلُ بِمَالِهِ، وَأَنْ لاَ يُخَالِفَ فِيهَا مَا حَدَّ لَهُ صَاحِبُهَا إِلاَّ أَنْ يَكُونَ فِيمَا حَدَّ لَهُ يَقِينُ هَلاَكِهَا: فَعَلَيْهِ حِفْظُهَا ; لأََنَّ هَذَا هُوَ صِفَةُ الْحِفْظِ وَمَا عَدَاهُ هُوَ التَّعَدِّي فِي اللُّغَةِ وَمَعْرِفَةُ النَّاسِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/277)

1391 - مَسْأَلَةٌ - فَإِنْ تَعَدَّى الْمُودَعُ فِي الْوَدِيعَةِ أَوْ أَضَاعَهَا فَتَلِفَتْ لَزِمَهُ ضَمَانُهَا،
وَلَوْ تَعَدَّى عَلَى بَعْضِهَا دُونَ بَعْضٍ لَزِمَهُ ضَمَانُ ذَلِكَ الْبَعْضِ الَّذِي تَعَدَّى فِيهِ فَقَطْ ; لأََنَّهُ فِي الإِضَاعَةِ أَيْضًا مُتَعَدٍّ لِمَا أُمِرَ بِهِ. وَالتَّعَدِّي هُوَ التَّجَاوُزُ فِي اللُّغَةِ الَّتِي نَزَلَ بِهَا الْقُرْآنُ، وَبِهَا خَاطَبَنَا رَسُولُ اللَّهِ صلى الله عليه وسلم وَاَللَّهُ تَعَالَى يَقُولُ: {فَمَنْ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ} فَيُضَمَّنُ ضَمَانَ الْغَاصِبِ فِي كُلِّ مَا ذَكَرْنَا فِي حُكْمِ الْغَصْبِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/277)

القول في هلاك الوديعة و في ردها إلى صاحبها قول الذي أودعت عنده مع يمينه
...
1392 - مَسْأَلَةٌ - وَالْقَوْلُ فِي هَلاَكِ الْوَدِيعَةِ أَوْ فِي رَدِّهَا إلَى صَاحِبِهَا، أَوْ فِي دَفْعِهَا إلَى مَنْ أَمَرَهُ صَاحِبُهَا بِدَفْعِهَا إلَيْهِ:
قَوْلُ الَّذِي أُودِعَتْ عِنْدَهُ مَعَ يَمِينِهِ، سَوَاءً دُفِعَتْ إلَيْهِ بِبَيِّنَةٍ أَوْ بِغَيْرِ بَيِّنَةٍ ; لأََنَّ مَالَهُ مُحَرَّمٌ كَمَا ذَكَرْنَا فَهُوَ مُدَّعًى عَلَيْهِ وُجُوبُ غَرَامَةٍ، وَقَدْ حَكَمَ رَسُولُ اللَّهِ صلى الله عليه وسلم بِأَنَّ الْيَمِينَ عَلَى مِنْ اُدُّعِيَ عَلَيْهِ. وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ.
وَهَهُنَا خِلاَفٌ فِي مَوَاضِعَ: مِنْهَا أَنَّ مَالِكًا فَرَّقَ بَيْنَ الثِّقَةِ وَغَيْرِ الثِّقَةِ، فَرَأَى أَنْ لاَ يَمِينَ عَلَى الثِّقَةِ، وَهَذَا خَطَأٌ ; لأََنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم إذْ أَوْجَبَ الْيَمِينَ عَلَى مَنْ اُدُّعِيَ عَلَيْهِ لَمْ يُفَرِّقْ بَيْنَ ثِقَةٍ وَغَيْرِ ثِقَةٍ، وَالْمَالِكِيُّونَ مُوَافِقُونَ لَنَا فِي أَنَّ نَصْرَانِيًّا، أَوْ يَهُودِيًّا، أَوْ فَاسِقًا مِنْ الْمُسْلِمِينَ مُعْلِنًا لِلْفِسْقِ يَدَّعِي دَيْنًا عَلَى صَاحِبٍ مِنْ الصَّحَابَةِ رضي الله عنهم، وَلاَ بَيِّنَةَ لَهُ: وَجَبَتْ الْيَمِينُ عَلَى الصَّاحِبِ، وَلاَ فَرْقَ بَيْنَ دَعْوَى جَحْدِ الدِّينِ، وَبَيْنَ دَعْوَى جَحْدِ الْوَدِيعَةِ أَوْ تَضْيِيعِهَا، وَالْمُقْرَضُ مُؤْتَمَنٌ عَلَى مَا أُقْرِضَ، وَعَلَى مَا عُومِلَ فِيهِ، كَمَا أَنَّ الْمُودَعَ مُؤْتَمَنٌ، وَلاَ فَرْقَ، وَفَرْقٌ أَيْضًا بَيْنَ الْوَدِيعَةِ تُدْفَعُ بِبَيِّنَةٍ وَبَيْنَهَا إذَا دُفِعَتْ بِغَيْرِ بَيِّنَةٍ، فَرَأَى إيجَابَ الضَّمَانِ فِيهَا إذَا دُفِعَتْ بِبَيِّنَةٍ وَهَذَا لاَ مَعْنَى لَهُ ; لأََنَّهُ لَمْ يَأْتِ بِالْفَرْقِ بَيْنَ ذَلِكَ: قُرْآنٌ، وَلاَ سُنَّةٌ،

(8/277)

إن لقي المودع من أودعه في غير الموضع الذي أودعه فيه فليس له مطالبته بالوديعة ونقل الوديعة بالحمل والرد على المودع
...
1393 - مَسْأَلَةٌ: وَإِنْ لَقِيَ الْمُودِعُ مَنْ أَوْدَعَهُ فِي غَيْرِ الْمَوْضِعِ الَّذِي أَوْدَعَهُ فِيهِ مَا أَوْدَعَهُ، فَلَيْسَ لَهُ مُطَالَبَتُهُ الْوَدِيعَةِ، وَنَقْلُ الْوَدِيعَةِ بِالْحَمْلِ، وَالرَّدِّ عَلَى الْمُودِعِ
لاَ عَلَى الْمُودَعِ، وَإِنَّمَا عَلَى الْمُودَعِ أَنْ لاَ يَمْنَعَهَا مِنْ صَاحِبِهَا فَقَطْ ; لأََنَّ بَشَرَتَهُ وَمَالَهُ مُحَرَّمَانِ، وَهَذَا بِخِلاَفِ الْغَاصِبِ، وَالْمُتَعَدِّي فِي الْوَدِيعَةِ، أَوْ غَيْرِهَا، وَأَخْذُ الْمَالِ بِغَيْرِ حَقٍّ فَرَدُّهُ عَلَى الْمُتَعَدِّي وَالْغَاصِبِ، وَأَخْذُهُ بِغَيْرِ حَقٍّ إلَى صَاحِبِهِ حَيْثُ لَقِيَهُ مِنْ بِلاَدِ اللَّهِ تَعَالَى ; لأََنَّ فَرْضًا عَلَيْهِ الْخُرُوجُ مِنْ الظُّلْمِ وَالْمَطْلِ فِي كُلِّ أَوَانٍ وَمَكَانٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/278)


كتاب الحجر

المحلى بالآثار شرح المجلى بالإختصار

كتاب الحجر
لا يجوز الحجر على أحد في ماله إلا على من لم يبلغ أو على المجنون في حال جنونه
...
كِتَابُ الْحَجْرِ
1394 - مَسْأَلَةٌ - لاَ يَجُوزُ الْحَجْرُ عَلَى أَحَدٍ فِي مَالِهِ إِلاَّ عَلَى مَنْ لَمْ يَبْلُغْ أَوْ عَلَى مَجْنُونٍ فِي حَالِ جُنُونِهِ:
فَهَذَانِ خَاصَّةً لاَ يَنْفُذُ لَهُمَا أَمْرٌ فِي مَالِهِمَا، فَإِذَا بَلَغَ الصَّغِيرُ، وَأَفَاقَ الْمَجْنُونُ جَازَ

(8/278)

المرض مرضا يموت منه أو يبرأ منه والحامل منذ تحمل إلى أن تضع أو تموت والموقوف للقتل بحق في قود أو حد أو بباطل والأسير عند من يقتل الأسرى أو من لا يقتلهم والمشرف على العطب إلخ كلهم سواء
...
1395 - مَسْأَلَةٌ: وَالْمَرِيضُ مَرَضًا يَمُوتُ مِنْهُ أَوْ يَبْرَأُ مِنْهُ، وَالْحَامِلُ مُذْ تَحْمِلُ إلَى أَنْ تَضَعَ أَوْ تَمُوتَ، وَالْمَوْقُوفُ لِلْقَتْلِ بِحَقٍّ فِي قَوَدٍ أَوْ حَدٍّ أَوْ بِبَاطِلٍ، وَالأَسِيرُ عِنْدَ مَنْ يَقْتُلُ الأَسْرَى أَوْ مَنْ لاَ يَقْتُلُهُمْ، وَالْمُشْرِفُ عَلَى الْعَطَبِ، وَالْمُقَاتِلُ بَيْنَ الصَّفَّيْنِ كُلُّهُمْ سَوَاءٌ، وَسَائِرُ النَّاسِ فِي أَمْوَالِهِمْ، وَلاَ فَرْقَ فِي صَدَقَاتِهِمْ، وَبُيُوعِهِمْ، وَعِتْقِهِمْ وَهِبَاتِهِمْ وَسَائِرِ أَمْوَالِهِمْ.
وَقَالَ قَوْمٌ: بِالْحَجْرِ عَلَى هَؤُلاَءِ فِيمَا زَادَ عَلَى الثُّلُثِ. وَقَالَ أَبُو سُلَيْمَانَ: وَأَصْحَابُنَا كَقَوْلِنَا إِلاَّ فِي الْعِتْقِ خَاصَّةً فَقَطْ، فَإِنَّهُمْ قَالُوا: عِتْقُ الْمَرِيضِ خَاصَّةً دُونَ سَائِرِ مَنْ ذَكَرْنَا لاَ يَنْفُذُ إِلاَّ مِنْ الثُّلُثِ، سَوَاءً أَفَاقَ مِنْ مَرَضِهِ، أَوْ مَاتَ مِنْهُ أَيِّ مَرَضٍ كَانَ.
وَرُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا عَلِيُّ بْنُ مُسْهِرٍ، حَدَّثَنَا إسْمَاعِيلُ بْنُ أَبِي خَالِدٍ، عَنِ الشَّعْبِيِّ، عَنْ مَسْرُوقٍ أَنَّهُ سُئِلَ عَمَّنْ أَعْتَقَ عَبْدًا لَهُ فِي مَرَضِهِ وَلَيْسَ لَهُ مَالٌ غَيْرَهُ فَقَالَ مَسْرُوق: أُجِيزُهُ بِرُمَّتِهِ، شَيْءٌ جَعَلَهُ اللَّهُ لاَ أَرُدُّهُ وَقَالَ شُرَيْحٌ: أُجِيزَ ثُلُثَهُ وَأَسْتَسْعِيهِ فِي ثُلُثَيْهِ. قَالَ الشَّعْبِيُّ: قَوْلُ مَسْرُوقٍ أَحَبُّ إلَيَّ فِي الْفُتْيَا، وَقَوْلُ شُرَيْحٍ أَحَبُّ إلَيَّ فِي الْقَضَاءِ وَقَوْلُ النَّخَعِيِّ كَقَوْلِ

(8/297)

شُرَيْحٍ وَمِنْ طَرِيقِ قَتَادَةَ، عَنِ الْحَسَنِ، عَنِ ابْنِ مَسْعُودٍ فِيمَنْ أَعْتَقَ عَبْدًا لَهُ فِي مَرَضِهِ لاَ مَالَ لَهُ غَيْرُهُ قَالَ: اعْتِقْ ثُلُثَهُ.
وَمِنْ طَرِيقِ مَعْمَرٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ عَبْدِ اللَّهِ، عَنِ الْقَاسِمِ بْنِ عَبْدِ الرَّحْمَانِ أَنَّ رَجُلاً اشْتَرَى جَارِيَةً فِي مَرَضِهِ فَأَعْتَقَهَا عِنْدَ مَوْتِهِ فَجَاءَ الَّذِينَ بَاعُوهَا بِثَمَنِهَا فَلَمْ يَجِدُوا لَهُ مَالاً فَقَالَ ابْنُ مَسْعُودٍ: اسْعِي فِي ثَمَنِك.
وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ أَرْطَاةَ، عَنْ قَتَادَةَ، عَنِ الْحَسَنِ سُئِلَ عَلِيٌّ عَمَّنْ أَعْتَقَ عَبْدًا لَهُ عِنْدَ مَوْتِهِ، وَلَيْسَ لَهُ مَالٌ غَيْرَهُ وَعَلَيْهِ دَيْنٌ قَالَ: يَعْتِقُ وَيَسْعَى فِي الْقِيمَةِ وَقَالَ النَّخَعِيُّ فِيمَنْ أَعْتَقَ عَبْدًا عِنْدَ مَوْتِهِ لاَ مَالَ لَهُ غَيْرُهُ وَعَلَيْهِ دَيْنٌ أَنَّهُ يَسْعَى فِي قِيمَتِهِ فَيَقْضِي الدِّينَ، فَإِنْ فَضَلَ شَيْءٌ فَلَهُ ثُلُثُهُ وَلِلْوَرَثَةِ ثُلُثَاهُ. وَقَالَ الْحَسَنُ، وَعَطَاءٌ: عِتْقُ الْمَرِيضِ مِنْ الثُّلُثِ
وَهُوَ قَوْلُ قَتَادَةَ، وَسَعِيدِ بْنِ الْمُسَيِّبِ، وَأَبَانَ بْنِ عُثْمَانَ، وَسُلَيْمَانَ بْنِ مُوسَى، وَمَكْحُولٍ ثُمَّ اخْتَلَفُوا، فَمِنْ مُرِقٍّ مِنْهُ مَا زَادَ عَلَى الثُّلُثِ، وَمِنْ مُعْتَقٍ لِجَمِيعِهِ وَيَسْتَسْعِيهِ فِيمَا زَادَ عَلَى الثُّلُثِ. وَأَمَّا بَيْعُهُ وَشِرَاؤُهُ: فَرُوِّينَا مِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ، عَنْ جَابِرٍ الْجُعْفِيِّ، عَنِ الشَّعْبِيِّ: فِي الْمَرِيضِ يَبِيعُ وَيَشْتَرِي، قَالَ: هُوَ فِي الثُّلُثِ وَإِنْ مَكَثَ عَشْرَ سِنِينَ. وَأَمَّا الْحَامِلُ: فَرُوِّينَا مِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ، عَنْ جَابِرٍ الْجُعْفِيِّ، عَنِ الشَّعْبِيِّ، عَنْ شُرَيْحٍ أَنَّهُ كَانَ يَرَى مَا صَنَعَتْ الْحَامِلُ فِي حَمْلِهَا مِنْ الثُّلُثِ قَالَ سُفْيَانُ: وَنَحْنُ لاَ نَأْخُذُ بِهَذَا، بَلْ نَقُولُ: مَا صَنَعَتْ فَهُوَ جَائِزٌ، إِلاَّ أَنْ تَكُونَ مَرِيضَةً مِنْ غَيْرِ الْحَمْلِ، أَوْ يَدْنُوَ مَخَاضُهَا يُرِيدُ أَنْ يَضُرَّ بِهَا الطَّلْقُ وَقَالَ عَطَاءٌ: مَا صَنَعَتْ الْحَامِلُ فِي حَمْلِهَا فَهُوَ وَصِيَّةٌ قُلْتُ: أَرَأْيٌ قَالَ: بَلْ سَمِعْنَاهُ وَهُوَ قَوْلُ قَتَادَةَ: وَعِكْرِمَةَ وَقَالَ الْحَسَنُ، وَالنَّخَعِيُّ، وَمَكْحُولٌ وَالزُّهْرِيِّ: عَطِيَّةُ الْحَامِلِ كَعَطِيَّةِ الصَّحِيحِ. وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ عَمْرِو بْنِ الْحَارِثِ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ أَنَّهُ سَمِعَ الْقَاسِمَ بْنَ مُحَمَّدِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ قَالَ: مَا أَعْطَتْ الْحَامِلُ لِوَارِثٍ، أَوْ لِزَوْجٍ، فَمِنْ رَأْسِ مَالِهَا، إِلاَّ أَنْ تَكُونَ مَرِيضَةً وَقَالَ رَبِيعَةُ: كَذَلِكَ، إِلاَّ أَنْ تَثْقُلَ، أَوْ يَحْضُرَهَا نِفَاسٌ. قَالَ ابْنُ وَهْبٍ وَأَخْبَرْت بِهَذَا أَيْضًا، عَنِ ابْنِ الْمُسَيِّبِ، وَيَحْيَى بْنِ سَعِيدٍ، وَابْنِ حُجَيْرَةَ الْخَوْلاَنِيِّ وَهُوَ قَوْلُ أَحْمَدَ، وَإِسْحَاقَ وَقَالَ النَّخَعِيُّ، وَمَكْحُولٌ وَيَحْيَى بْنُ سَعِيدٍ الأَنْصَارِيُّ وَالأَوْزَاعِيُّ، وَعُبَيْدُ اللَّهِ بْنُ الْحَسَنِ، وَالشَّافِعِيُّ فِي عَطِيَّةِ الْحَامِلِ كَقَوْلِ سُفْيَانَ الثَّوْرِيِّ وَهُوَ قَوْلُ أَبِي حَنِيفَةَ. وَرُوِيَ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ: عَطِيَّةُ الْغَازِي مِنْ الثُّلُثِ وَقَالَ مَكْحُولٌ: بَلْ مِنْ رَأْسِ مَالِهِ، إِلاَّ أَنْ تَقَعَ الْمُسَايَفَةُ وَعَطِيَّةُ رَاكِبِ الْبَحْرِ كَذَلِكَ. وَقَالَ الْحَسَنُ: هُوَ كَالصَّحِيحِ، وَكَذَلِكَ رَاكِبُ الْبَحْرِ، وَمَنْ كَانَ فِي بَلَدٍ قَدْ وَقَعَ فِيهِ

(8/298)

الطَّاعُونُ. وَقَالَ مَكْحُولٌ: كَذَلِكَ فِي رَاكِبِ الْبَحْرِ مَا لَمْ يَهِجْ الْبَحْرُ. وَقَالَ الْحَسَنُ فِي إيَاسِ بْنِ مُعَاوِيَةَ لَمَّا حَبَسَهُ الْحَجَّاجُ: لَيْسَ لَهُ مِنْ مَالِهِ، إِلاَّ الثُّلُثُ، فَقَالَ إيَاسٌ إذْ بَلَغَهُ قَوْلُهُ: مَا فَقِهَ أَحَدٌ إِلاَّ سَاءَ ظَنُّهُ بِالنَّاسِ. وَقَالَ الشَّعْبِيُّ: مَا صَنَعَ الْمُسَافِرُ فَمِنْ الثُّلُثِ مِنْ حَيْثُ يَقَعُ رَحْلُهُ فِي الْغَرْزِ قَالَ النَّخَعِيُّ: بَلْ مِنْ رَأْسِ الْمَالِ. وَقَالَ الزُّهْرِيُّ: مَا صَنَعَ الأَسِيرُ فَمِنْ الثُّلُثِ.
وقال أبو حنيفة: لَيْسَ لِلْمَرِيضِ أَنْ يَقْضِيَ بَعْضَ غُرَمَائِهِ دُونَ بَعْضٍ. وَرَأَوْا مُحَابَاتَهُ فِي الْبَيْعِ، وَهِبَاتِهِ، وَصَدَقَاتِهِ، وَعِتْقِهِ، كُلُّ ذَلِكَ مِنْ الثُّلُثِ إنْ مَاتَ مِنْ ذَلِكَ الْمَرَضِ، إِلاَّ أَنَّ الْعِتْقَ يَنْفُذُ كُلُّهُ وَيُسْتَسْعَى فِيمَا لاَ يَحْمِلُهُ الثُّلُثُ مِنْهُ، فَإِنْ أَفَاقَ مِنْ ذَلِكَ الْمَرَضِ نَفَذَ كُلُّ ذَلِكَ مِنْ رَأْسِ مَالِهِ. وَأَمَّا الْمَحْصُورُ، وَالْوَاقِفُ فِي صَفِّ الْحَرْبِ فَكَالصَّحِيحِ. وَأَمَّا الَّذِي يُقَدَّمُ لِلْقَتْلِ فِي قِصَاصٍ، أَوْ رَجْمٍ فَكَالْمَرِيضِ.وَمَنْ اشْتَرَى ابْنَهُ فِي مَرَضِهِ الَّذِي مَاتَ فِيهِ فَإِنْ خَرَجَ مِنْ ثُلُثِهِ عَتَقَ وَوَرِثَهُ، وَإِنْ لَمْ يَخْرُجْ مِنْ ثُلُثِهِ عَتَقَ وَلَمْ يَرِثْهُ، وَاسْتَسْعَى فِيمَا زَادَ عَلَى الثُّلُثِ كَسَائِرِ الْوَرَثَةِ، فَإِنْ أَقَرَّ بِوَلَدِ أَمَتِهِ فِي مَرَضِ مَوْتِهِ لَحِقَ بِهِ وَوَرِثَهُ، وَإِنْ وَطِئَ أَمَةً فِي مَرَضِ مَوْتِهِ فَحَمَلَتْ فَهِيَ أُمُّ وَلَدٍ مِنْ رَأْسِ مَالِهِ وَيَرِثُهُ وَلَدُهَا. وَوَافَقَهُ عَلَى ذَلِكَ كُلِّهِ أَبُو يُوسُفَ، وَمُحَمَّدٌ، إِلاَّ أَنَّ الَّذِي يَشْتَرِي وَلَدَهُ فِي مَرَضِهِ، وَلاَ يَحْمِلُهُ الثُّلُثُ فَإِنَّهُمَا قَالاَ: يَرِثُهُ عَلَى كُلِّ حَالٍ، وَيُسْتَسْعَى فِيمَا يَقَعُ مِنْ قِيمَتِهِ لِلْوَرَثَةِ فَيَأْخُذُونَهُ. وَقَالُوا كُلُّهُمْ: إنَّمَا هَذَا فِي الْمَرَضِ الْمُخِيفِ كَالْحُمَّى الصَّالِبِ وَالْبِرْسَامِ، وَالْبَطْنِ، وَنَحْوِ ذَلِكَ، وَلَمْ يَرَوْا ذَلِكَ فِي الْجُذَامِ، وَلاَ حُمَّى الرِّبْعِ، وَلاَ السُّلِّ، وَلاَ مَنْ يَذْهَبُ وَيَجِيءُ فِي مَرَضِهِ. وقال مالك: كَقَوْلِ أَبِي حَنِيفَةَ فِي كُلِّ مَا ذَكَرْنَا إِلاَّ فِي الْحَامِلِ فَإِنَّ أَفْعَالَهَا عِنْدَهُ كَالصَّحِيحِ إلَى أَنْ تُتِمَّ سِتَّةَ أَشْهُرٍ، فَإِذَا أَتَمَّتْهَا فَأَفْعَالُهَا فِي مَالِهَا كَالْمَرِيضِ. حَتَّى أَنَّهُ مَنَعَهَا مِنْ مُرَاجَعَةِ زَوْجِهَا الَّذِي طَلَّقَهَا طَلاَقًا بَائِنًا وَاحِدَةً أَوْ اثْنَتَيْنِ وَإِلَّا الأَسْتِسْعَاءُ فَلَمْ يَرَهُ، بَلْ أَرَقَّ مَا لَمْ يَحْمِلْ الثُّلُثُ مِنْهُ، وَإِلَّا فِيمَنْ اشْتَرَى ابْنَهُ فِي مَرَضِهِ وَلَمْ يَحْمِلْهُ الثُّلُثُ فَإِنَّهُ أَعْتَقَ مِنْهُ مَا حَمَلَ الثُّلُثُ وَأَرَقَّ الْبَاقِيَ. وقال الشافعي، وَسُفْيَانُ الثَّوْرِيُّ لِلْمَرِيضِ أَنْ يَقْضِيَ بَعْضَ غُرَمَائِهِ دُونَ بَعْضٍ وقال الشافعي: فِعْلُ الْمَرِيضِ مَرَضًا مُخِيفًا مِنْ الثُّلُثِ، فَإِنْ أَفَاقَ فَمِنْ رَأْسِ مَالِهِ وَاخْتَلَفَ قَوْلُهُ فِي الَّذِي يُقَدَّمُ لِلْقَتْلِ فَمَرَّةً قَالَ: هُوَ كَالصَّحِيحِ وَمَرَّةً قَالَ: هُوَ كَالْمَرِيضِ.
قال أبو محمد: أَمَّا قَوْلُ مَالِكٍ، وَأَبِي حَنِيفَةَ أَنَّهُ لَيْسَ لِلْمَرِيضِ أَنْ يَقْضِيَ بَعْضَ غُرَمَائِهِ دُونَ بَعْضٍ: فَخَطَأٌ فِي تَفْرِيقِهِمَا فِي ذَلِكَ بَيْنَ الصَّحِيحِ، وَالْمَرِيضِ، وَالْحَقُّ فِي ذَلِكَ هُوَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَ بِأَنْ يُعْطَى كُلُّ ذِي حَقٍّ حَقَّهُ، فَهُوَ فِي إنْصَافِهِ بَعْضَ غُرَمَائِهِ دُونَ بَعْضٍ مُعْطِي ذَلِكَ الَّذِي أَنْصَفَ حَقَّهُ، وَمَنْ فَعَلَ مَا أَمَرَ بِهِ فَهُوَ مُحْسِنٌ، وَالإِحْسَانُ لاَ يُرَدُّ، فَإِنْ كَانَ

(8/299)

الَّذِي لَمْ يُنْصِفْهُ حَاضِرًا طَالِبًا حَقَّهُ فَهُوَ عَاصٍ فِي أَنَّهُ لَمْ يُنْصِفْهُ، وَهُمَا قَضِيَّتَانِ أَصَابَ فِي إحْدَاهُمَا، وَظَلَمَ فِي الأُُخْرَى وَالْحَقُّ لاَ يُبْطِلُهُ ظُلْمُ فَاعِلِهِ فِي قِصَّةٍ أُخْرَى وَحَقُّ الْغَرِيمِ إنَّمَا هُوَ فِي ذِمَّةِ الْمَدِينِ لاَ فِي عَيْنِ مَالِهِ مَا دَامَ حَيًّا لَمْ يُفْلِسْ، فَإِذْ ذَلِكَ كَذَلِكَ فَقَدْ نَفَذَ الَّذِي أَعْطَى مَا أَعْطَاهُ بِحَقٍّ وَلَزِمَهُ أَنْ يُنْصِفَ مَنْ بَقِيَ إذْ حَقُّهُ فِي ذِمَّتِهِ لاَ فِي عَيْنِ مَا أَعْطَى الآخَرَ وَلَمْ يَأْتِ نَصٌّ فِي الْفَرْقِ بَيْنَ صَحِيحٍ، وَمَرِيضٍ، وَمَا نَعْلَمُ لَهُمَا فِي قَوْلِهِمَا هَذَا سَلَفًا.
وَأَمَّا قَوْلُهُمَا فِيمَنْ اشْتَرَى وَلَدَهُ فِي مَرَضِهِ فَلَمْ يَحْمِلْهُ الثُّلُثُ أَنَّهُ لاَ يَرِثُهُ، فَإِنْ حَمَلَهُ الثُّلُثُ عَتَقَ وَوَرِثَ: فَقَوْلٌ فِي غَايَةِ الْفَسَادِ وَالْمُنَاقَضَةِ، وَلاَ نَعْلَمُ لَهُمَا فِيهِ سَلَفًا مُتَقَدِّمًا ; لأََنَّهُ إنْ كَانَ وَصِيَّةً، فَالْوَصِيَّةُ لِلْوَارِثِ لاَ تَجُوزُ فَيَنْبَغِي عَلَى أَصْلِهِمْ أَنْ لاَ يَنْفُذَ عِتْقُهُ أَصْلاً حَمَلَهُ الثُّلُثُ أَوْ لَمْ يَحْمِلْهُ وَقَدْ قَالَ بِهَذَا بَعْضُ الشَّافِعِيِّينَ. وَقَالَ آخَرُونَ مِنْهُمْ: الشِّرَاءُ فَاسِدٌ ; لأََنَّهُ وَصِيَّةٌ لِوَارِثٍ وَإِنْ كَانَ لَيْسَ وَصِيَّةً فَمَا بَالُهُ لاَ يَرِثُ وَقَدْ صَارَ حُرًّا بِمِلْكِ أَبِيهِ لَهُ، ثُمَّ مُنَاقَضَتُهُمْ فِي الْمَرِيضِ يَطَأُ أَمَتَهُ فَتَحْمِلُ أَنَّهَا مِنْ رَأْسِ مَالِهِ حُرَّةً وَيَرِثُهُ وَلَدُهَا، فَإِنْ قَالُوا: حَمْلُهَا لَيْسَ مِنْ فِعْلِهِ قلنا: لَكِنَّ وَطْأَهُ لَهَا مِنْ فِعْلِهِ، وَإِقْرَارَهُ بِوَلَدِهَا مِنْ فِعْلِهِ، وَعِتْقَ الْوَلَدِ فِي كُلِّ حَالٍ لَيْسَ مِنْ فِعْلِهِ. وَأَمَّا قَوْلُ مَالِكٍ فِي الْحَامِلِ فَقَوْلٌ أَيْضًا لاَ نَعْلَمُ لَهُ فِيهِ سَلَفًا، وَاحْتَجَّ لَهُ بَعْضُ مُقَلِّدِيهِ بِقَوْلِ اللَّهِ تَعَالَى: { فَلَمَّا تَغَشَّاهَا حَمَلَتْ حَمْلاً خَفِيفًا فَمَرَّتْ بِهِ فَلَمَّا أَثْقَلَتْ دَعَوَا اللَّهَ رَبَّهُمَا} .
قال أبو محمد : وَهَذَا إيهَامٌ مِنْهُمْ لِلأَحْتِجَاجِ بِمَا لاَ حُجَّةَ لَهُمْ فِيهِ أَصْلاً ; لأََنَّ اللَّهَ تَعَالَى لَمْ يَقُلْ إنَّ الإِثْقَالَ لَمْ تَكُنْ إِلاَّ بِتَمَامِ سِتَّةِ أَشْهُرٍ: فَظَهَرَ تَمْوِيهُهُمْ بِمَا لَيْسَ لَهُمْ فِيهِ مُتَعَلَّقٌ. ثُمَّ لَيْتَ شِعْرِي مَنْ لَهُمْ بِأَنَّ الإِثْقَالَ جُمْلَةً يُدْخِلُهَا فِي حُكْمِ الْمَرِيضِ، وَقَدْ يَحْمِلُ الْحَمَّالُ حِمْلاً ثَقِيلاً فَلاَ يَكُونُ بِذَلِكَ فِي حُكْمِ الْمَرِيضِ عِنْدَهُمْ. فَإِنْ قَالُوا: قَدْ تَلِدُ لِسِتَّةِ أَشْهُرٍ قلنا، وَقَدْ تُسْقِطُ قَبْلَ ذَلِكَ، وَالإِسْقَاطُ أَخْوَفُ مِنْ الْوِلاَدَةِ أَوْ مِثْلُهَا فَظَهَرَ فَسَادُ هَذَا الْقَوْلِ جُمْلَةً. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قَالَ عَلِيٌّ: ثُمَّ نَأْخُذُ بِحَوْلِ اللَّهِ تَعَالَى وَقُوَّتِهِ فِي قَوْلِ مَنْ قَالَ: بِأَنَّ أَفْعَالَ الْمَرِيضِ، وَمَنْ خِيفَ عَلَيْهِ الْمَوْتُ مِنْ الثُّلُثِ
قال أبو محمد: احْتَجُّوا بِالْخَبَرِ الثَّابِتِ الْمَشْهُورِ مِنْ طَرِيقِ ابْنِ سِيرِينَ، وَأَبِي لْمُهَلَّبِ، كِلاَهُمَا، عَنْ عِمْرَانَ بْنِ الْحُصَيْنِ: أَنَّ رَجُلاً أَعْتَقَ سِتَّةَ مَمْلُوكِينَ لَهُ عِنْدَ مَوْتِهِ لَمْ يَكُنْ لَهُ مَالٌ غَيْرَهُمْ فَدَعَاهُمْ رَسُولُ اللَّهِ صلى الله عليه وسلم فَجَزَّأَهُمْ أَثْلاَثًا، ثُمَّ أَقْرَعَ بَيْنَهُمْ فَأَعْتَقَ اثْنَيْنِ، وَأَرَقَّ أَرْبَعَةً . وَجَاءَ فِي بَعْضِ الرِّوَايَاتِ أَنَّهُ عليه السلام قَالَ فِيهِ قَوْلاً شَدِيدًا. وَبِالْخَبَرِ الصَّحِيحِ الثَّابِتِ مِنْ طَرِيقِ مَالِكٍ ; وَابْنِ عُيَيْنَةَ، وَإِبْرَاهِيمَ بْنِ سَعْدٍ، عَنِ الزُّهْرِيِّ، عَنْ عَامِرِ بْنِ سَعْدِ

(8/300)

بْنِ أَبِي وَقَّاصٍ، عَنْ أَبِيهِ قَالَ: جَاءَنِي رَسُولُ اللَّهِ صلى الله عليه وسلم يَعُودُنِي مِنْ وَجَعٍ اشْتَدَّ بِي فَقُلْتُ: يَا رَسُولَ اللَّهِ قَدْ بَلَغَنِي مِنْ الْوَجَعِ مَا تَرَى، وَأَنَا ذُو مَالٍ، وَلاَ يَرِثُنِي إِلاَّ ابْنَةٌ لِي. أَفَأَتَصَدَّقُ بِثُلُثَيْ مَالِي قَالَ عليه السلام: لاَ ، قُلْتُ: فَالشَّطْرُ قَالَ: لاَ، ثُمَّ قَالَ عليه السلام: الثُّلُثُ، وَالثُّلُثُ كَثِيرٌ، إنَّكَ أَنْ تَذَرَ وَرَثَتَكَ أَغْنِيَاءَ خَيْرٌ مِنْ أَنْ تَذَرَهُمْ عَالَةً يَتَكَفَّفُونَ النَّاسَ وَذَكَرَ بَاقِيَ الْخَبَرِ قَالُوا: فَلَمْ يَأْذَنْ لَهُ عليه السلام بِالصَّدَقَةِ بِأَكْثَرَ مِنْ الثُّلُثِ. وَبِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ مُحَمَّدِ بْنِ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ، حَدَّثَنَا يَزِيدُ بْنُ مُحَمَّدٍ الْعُقَيْلِيُّ، حَدَّثَنَا حَفْصُ بْنُ عُمَرَ بْنِ مَيْمُونٍ، عَنْ ثَوْرِ بْنِ يَزِيدَ، عَنْ مَكْحُولٍ، عَنِ الصُّنَابِحِيِّ، عَنْ أَبِي بَكْرٍ الصِّدِّيقِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: إنَّ اللَّهَ قَدْ تَصَدَّقَ عَلَيْكُمْ بِثُلُثِ أَمْوَالِكُمْ عِنْدَ مَوْتِكُمْ رَحْمَةً لَكُمْ وَزِيَادَةً فِي أَعْمَالِكُمْ وَحَسَنَاتِكُمْ وَمِنْ طَرِيقِ سُلَيْمَانَ بْنِ مُوسَى سَمِعْت أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: جُعِلَ لَكُمْ ثُلُثُ أَمْوَالِكُمْ زِيَادَةً فِي أَعْمَالِكُمْ . وَمِنْ طَرِيقِ مَعْمَرٍ، عَنْ أَيُّوبَ، عَنْ أَبِي قِلاَبَةَ قَالَ النَّبِيُّ صلى الله عليه وسلم فِي خَبَرٍ، عَنِ اللَّهِ تَعَالَى، أَنَّهُ قَالَ: جَعَلْتُ لَكَ طَائِفَةً مِنْ مَالِكَ عِنْدَ مَوْتِكَ أَرْحَمُكَ بِهِ . وَمِنْ طَرِيقِ مَعْمَرٍ، عَنْ قَتَادَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : ابْتَاعُوا أَنْفُسَكُمْ مِنْ رَبِّكُمْ أَيُّهَا النَّاسُ، أَلاَ إنَّهُ لَيْسَ لأَمْرِئٍ شَيْءٌ، أَلاَ لاَ أَعْرِفَنَّ امْرَأً بَخِلَ بِحَقِّ اللَّهِ حَتَّى إذَا حَضَرَهُ الْمَوْتُ أَخَذَ يُذَعْذِعُ مَالَهُ هَهُنَا هَهُنَا . وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ طَلْحَةَ، هُوَ ابْنُ عَمْرٍو الْمَكِّيُّ، عَنْ عَطَاءٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : إنَّ اللَّهَ تَصَدَّقَ عَلَيْكُمْ بِالثُّلُثِ مِنْ أَمْوَالِكُمْ عِنْدَ وَفَاتِكُمْ زِيَادَةً لَكُمْ فِي أَعْمَالِكُمْ.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ أَنَا حَجَّاجٌ، عَنِ الْعَلاَءِ بْنِ بَدْرٍ، عَنْ أَبِي يَحْيَى الْمَكِّيِّ: أَنَّ رَجُلاً أَعْتَقَ غُلاَمًا لَهُ عِنْدَ مَوْتِهِ لَيْسَ لَهُ مَالٌ غَيْرَهُ، وَعَلَيْهِ دَيْنٌ، فَأَمَرَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ يَسْعَى فِي قِيمَتِهِ.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ أَنَا خَالِدٌ، عَنْ أَبِي قِلاَبَةَ، عَنْ رَجُلٍ مِنْ بَنِي عُذْرَةَ أَنَّ رَجُلاً مِنْهُمْ أَعْتَقَ غُلاَمًا عِنْدَ مَوْتِهِ وَلَمْ يَكُنْ لَهُ مَالٌ غَيْرَهُ، فَرَفَعَ ذَلِكَ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَأَعْتَقَ مِنْهُ الثُّلُثَ وَاسْتَسْعَى فِي الثُّلُثَيْنِ: وَقَالُوا قَدْ صَحَّ عَنْ أَبِي بَكْرٍ، أَنَّهُ قَالَ لِعَائِشَةَ، رضي الله عنها، عِنْدَ مَوْتِهِ "إنِّي كُنْتُ نَحَلْتُكِ جَادَّ عِشْرِينَ وَسْقًا مِنْ مَالِي فَلَوْ كُنْتِ جَدَدْتِيهِ وَحُزْتِيهِ لَكَانَ لَكِ، وَإِنَّمَا هُوَ الْيَوْمَ مَالُ الْوَارِثِ" قَالُوا: فَأَخْبَرَ أَبُو بَكْرٍ بِحَضْرَةِ الصَّحَابَةِ أَنَّ مَنْ قَارَبَ الْمَوْتَ فَمَالُهُ مَالُ الْوَارِثِ. وَقَالُوا: قَدْ جَاءَ مَا أَوْرَدْنَا، عَنْ عَلِيٍّ، وَابْنِ مَسْعُودٍ، وَلاَ مُخَالِفَ لَهُمَا يُعْرَفُ مِنْ الصَّحَابَةِ رضي الله عنهم فَهُوَ إجْمَاعٌ،

(8/301)

وَقَالُوا: قِسْنَاهُ عَلَى الْوَصِيَّةِ.
قال أبو محمد: هَذَا كُلُّ مَا شَغَبُوا بِهِ، وَكُلُّهُ لاَ حُجَّةَ لَهُمْ فِيهِ: أَمَّا حَدِيثُ رَجُلٍ مِنْ بَنِي عُذْرَةَ: فَمُرْسَلٌ، وَعَنْ مَجْهُولٍ، ثُمَّ لَوْ صَحَّ لَكَانَ مُخَالِفًا لِقَوْلِ مَالِكٍ، وَالشَّافِعِيِّ ; لأََنَّهُمَا لاَ يَرَيَانِ الأَسْتِسْعَاءَ. وَأَمَّا خَبَرُ أَبِي يَحْيَى الْمَالِكِيِّ: فَهَالِكٌ ; لأََنَّهُ مُرْسَلٌ، وَعَنْ حَجَّاجٍ، وَهُوَ سَاقِطٌ، ثُمَّ لَوْ صَحَّ لَكَانَ مُخَالِفًا لِقَوْلِ مَالِكٍ وَالشَّافِعِيِّ. وَأَمَّا حَدِيثُ أَبِي هُرَيْرَةَ: فَفِيهِ طَلْحَةُ بْنُ عَمْرٍو الْمَكِّيُّ وَهُوَ كَذَّابٌ. وَأَمَّا حَدِيثُ قَتَادَةَ: فَمُرْسَلٌ، ثُمَّ لَوْ صَحَّ لَمْ يَكُنْ لَهُمْ فِيهِ حُجَّةٌ ; لأََنَّ الْبُخْلَ بِحَقِّ اللَّهِ تَعَالَى لاَ نُخَالِفُهُمْ أَنَّهُ لاَ يَحِلُّ، وَأَنَّ ذَعْذَعَةَ الْمَالِ هَهُنَا وَهَهُنَا لاَ تَجُوزُ عِنْدَنَا، لاَ فِي صِحَّةٍ، وَلاَ فِي مَرَضٍ، فَلَيْسَ ذَلِكَ الْخَبَرُ مُخَالِفًا لِقَوْلِنَا. وَأَمَّا حَدِيثُ أَبِي قِلاَبَةَ: فَمُرْسَلٌ، وَكَذَلِكَ حَدِيثُ سُلَيْمَانَ بْنِ مُوسَى. وَأَمَّا حَدِيثُ أَبِي بَكْرٍ فَسَنَدُهُ غَيْرُ مَشْهُورٍ، وَلاَ نَدْرِي حَالَ حَفْصِ بْنِ عُمَرَ بْنِ مَيْمُونٍ، ثُمَّ لَوْ صَحَّ هُوَ وَجَمِيعُ الآثَارِ الَّتِي ذَكَرْنَا لَمْ يَكُنْ لَهُمْ فِي شَيْءٍ مِنْهَا حُجَّةٌ أَصْلاً ; لأََنَّهُ لَيْسَ فِيهَا كُلِّهَا إِلاَّ أَنَّ اللَّهَ عَزَّ وَجَلَّ تَصَدَّقَ عَلَيْنَا عِنْدَ مَوْتِنَا بِثُلُثِ أَمْوَالِنَا: فَهَذَا يَخْرُجُ عَلَى أَنَّهُ الْوَصِيَّةُ الَّتِي هِيَ بِلاَ خِلاَفٍ نَافِذَةٌ بَعْدَ الْمَوْتِ، وَمَعْرُوفٌ فِي اللُّغَةِ الَّتِي بِهَا خَاطَبَنَا رَسُولُ اللَّهِ صلى الله عليه وسلم أَنَّ الْعَرَبَ تَقُولُ: كَانَ أَمْرُ كَذَا عِنْدَ مَوْتِ فُلاَنٍ، وَارْتَدَّتْ الْعَرَبُ عِنْدَ مَوْتِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَوُلِّيَ عُمَرُ عِنْدَ مَوْتِ أَبِي بَكْرٍ هَذَا أَمْرٌ مَعْرُوفٌ مَشْهُورٌ. فَجَمِيعُ هَذِهِ الأَخْبَارِ خَارِجَةٌ عَلَى هَذَا أَحْسَنَ خُرُوجٍ، وَمُوَافِقَةٌ لِقَوْلِنَا عَلَى الْحَقِيقَةِ، حَاشَا خَبَرَ الْعَلاَءِ بْنِ بَدْرٍ، عَنْ أَبِي يَحْيَى الْمَكِّيِّ، فَإِنَّهُ لاَ يُخَرَّجُ لاَ عَلَى قَوْلِنَا، وَلاَ عَلَى قَوْلِ أَحَدٍ مِنْهُمْ، فَلَيْسَ لَهُمْ أَنْ يَحْتَجُّوا بِخَبَرٍ يُخَالِفُونَهُ ; لأََنَّ أَبَا حَنِيفَةَ يَقُولُ: إنْ كَانَ الدَّيْنُ لاَ يَسْتَغْرِقُ جَمِيعَ قِيمَةِ الْعَبْدِ فَإِنَّمَا يَسْعَى فِي الدَّيْنِ فَقَطْ، ثُمَّ فِي ثُلُثَيْ مَا يَبْقَى مِنْ قِيمَتِهِ بَعْدَ الدَّيْنِ فَقَطْ وَهُوَ قَوْلُنَا إذَا أَوْصَى بِعِتْقِهِ، وَنَحْنُ نَقُولُ: إنْ كَانَ الدَّيْنُ يَسْتَغْرِقُ جَمِيعَ قِيمَتِهِ ; فَالْعِتْقُ بَاطِلٌ وَهُوَ قَوْلُ مَالِكٍ، وَالشَّافِعِيِّ. فَكُلُّ طَائِفَةٍ مِنْهُمْ قَدْ خَالَفَتْ ذَلِكَ الْحَدِيثَ. ثُمَّ جَمِيعُهُمْ مُخَالِفٌ لِجَمِيعِ هَذِهِ الآثَارِ ; لأََنَّهُ لَيْسَ فِيهَا إِلاَّ: عِنْدَ مَوْتِهِ، وَعِنْدَ مَوْتِكُمْ وَلَيْسَ فِي شَيْءٍ مِنْهَا ذِكْرٌ لِمَرَضٍ أَصْلاً، فَالْمَرَضُ شَيْءٌ زَادُوهُ بِآرَائِهِمْ لَيْسَ فِي شَيْءٍ مِنْ الآثَارِ نَصٌّ مِنْهُ، وَلاَ دَلِيلٌ عَلَيْهِ، وَقَدْ يَمُوتُ الصَّحِيحُ فَجْأَةً، وَمِنْ مَرَضٍ خَفِيفٍ، فَاقْتِصَارُهُمْ عَلَى الْمَرَضِ مِنْ أَيْنَ خَرَجَ وَهَلَّا رَاعُوا مَا جَاءَتْ بِهِ الآثَارُ مِنْ لَفْظِ عِنْدَ مَوْتِهِ فَجَعَلُوا مَنْ فَعَلَ ذَلِكَ عِنْدَ مَوْتِهِ صَحِيحًا فَعَلَهُ أَوْ مَرِيضًا مِنْ الثُّلُثِ، وَجَعَلُوا مَا فَعَلُوا فِي صِحَّتِهِ أَوْ مَرَضِهِ مِمَّا تَأَخَّرَ عَنْهُ مَوْتُهُ مِنْ رَأْسِ مَالِهِ فَظَهَرَ أَنَّ جَمِيعَ هَذِهِ الآثَارِ مُخَالِفَةٌ لِقَوْلِهِمْ، وَأَنَّهَا مِنْ النَّوْعِ الَّذِي احْتَجُّوا بِهِ لأََقْوَالٍ لَهُمْ، لَيْسَ مِنْهَا شَيْءٌ فِيمَا احْتَجُّوا لَهُ بِهِ،

(8/302)

وَهَذَا إيهَامٌ مِنْهُمْ قَبِيحٌ، وَتَدْلِيسٌ فِي الدِّينِ فَسَقَطَ تَعَلُّقُهُمْ بِهَا. وَأَمَّا حَدِيثُ سَعْدٍ: فَإِنَّا رُوِّينَاهُ مِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ، عَنْ سَعْدِ بْنِ إبْرَاهِيمَ، عَنْ عَامِرِ بْنِ سَعْدِ بْنِ أَبِي وَقَّاصٍ، عَنْ أَبِيهِ. وَمِنْ طَرِيقِ مَعْمَرٍ، عَنِ الزُّهْرِيِّ، عَنْ عَامِرِ بْنِ سَعْدٍ، عَنْ أَبِيهِ. وَمِنْ طَرِيقِ مَرْوَانَ بْنِ مُعَاوِيَةَ الْفَزَارِيّ، عَنْ هَاشِمِ بْنِ هَاشِمِ بْنِ عُتْبَةَ بْنِ أَبِي وَقَّاصٍ، عَنْ عَامِرِ بْنِ سَعْدٍ، عَنْ أَبِيهِ. وَمِنْ طَرِيقِ عَبْدِ الْمَلِكِ بْنِ عُمَيْرٍ، عَنْ مُصْعَبِ بْنِ سَعْدِ بْنِ أَبِي وَقَّاصٍ، عَنْ أَبِيهِ.
وَمِنْ طَرِيقِ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ عَمْرِو بْنِ سَعِيدٍ، عَنْ حُمَيْدِ بْنِ عَبْدِ الرَّحْمَانِ، عَنْ ثَلاَثَةٍ مِنْ وَلَدِ سَعْدٍ، كُلُّهُمْ، عَنْ سَعْدٍ وَمِنْ طَرِيقِ قَتَادَةَ، عَنْ يُونُسَ بْنِ جُبَيْرٍ، عَنْ مُحَمَّدِ بْنِ سَعْدِ بْنِ أَبِي وَقَّاصٍ، عَنْ أَبِيهِ. وَمِنْ طَرِيقِ عَطَاءِ بْنِ السَّائِبِ، عَنْ أَبِي عَبْدِ الرَّحْمَانِ السُّلَمِيِّ، عَنْ سَعْدِ بْنِ أَبِي وَقَّاصٍ. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ أَبِيهِ، عَنْ سَعْدٍ، وَعَائِشَةَ أُمِّ الْمُؤْمِنِينَ، كُلُّهُمْ قَالَ فِي هَذَا الْخَبَرِ: أَفَأُوصِي بِمَالِي أَوْ بِثُلُثَيْ مَالِي يَا رَسُولَ اللَّهِ ثُمَّ بِنِصْفِهِ وَهُوَ خَبَرٌ وَاحِدٌ. فَصَحَّ أَنَّ الَّذِينَ رَوَوْا لَفْظَ " أَفَأَتَصَدَّقُ "، عَنِ الزُّهْرِيِّ إنَّمَا عَنَوْا بِهِ الْوَصِيَّةَ بِلاَ شَكٍّ، لاَ الصَّدَقَةَ فِي حَالِ الْحَيَاةِ ; لأََنَّهُ كُلَّهُ خَبَرٌ وَاحِدٌ، عَنْ مَقَامٍ وَاحِدٍ، عَنْ رَجُلٍ وَاحِدٍ، فِي حُكْمٍ وَاحِدٍ ; وَكُلُّ وَصِيَّةٍ صَدَقَةٌ. وَلَيْسَ كُلُّ صَدَقَةٍ وَصِيَّةً. نَعَمْ: وَرُوِّينَا هَذَا الْخَبَرَ مِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا أَبُو الْوَلِيدِ الطَّيَالِسِيُّ قَالَ: نَا عَبْدُ الْعَزِيزِ بْنُ الْمَاجِشُونِ، وَإِبْرَاهِيمُ بْنُ سَعْدٍ، كِلاَهُمَا، عَنِ الزُّهْرِيِّ، عَنْ عَامِرِ بْنِ سَعْدٍ، عَنْ أَبِيهِ قَالَ: مَرِضْتُ مَرَضًا شَدِيدًا فَأُشْفِيتُ مِنْهُ فَدَخَلَ عَلَيَّ رَسُولُ اللَّهِ صلى الله عليه وسلم فَقُلْتُ: يَا رَسُولَ اللَّهِ إنَّ لِي مَالاً كَثِيرًا وَإِنَّمَا تَرِثُنِي ابْنَةٌ لِي وَاحِدَةٌ، أَفَأَتَصَدَّقُ بِمَالِي كُلِّهِ قَالَ: لاَ، قُلْتُ: فَأُوصِي بِالشَّطْرِ، قَالَ: لاَ قُلْتُ: يَا رَسُولَ اللَّهِ فَبِمَ أُوصِي قَالَ: الثُّلُثَ وَالثُّلُثُ كَثِيرٌ، إنَّك أَنْ تَدَعَ وَرَثَتَكَ أَغْنِيَاءَ خَيْرٌ مِنْ أَنْ تَدَعَهُمْ عَالَةً يَتَكَفَّفُونَ النَّاسَ . فَرَوَى مَالِكٌ ;، وَابْنُ عُيَيْنَةَ، عَنِ الزُّهْرِيِّ، عَنْ عَامِرِ بْنِ سَعْدٍ، عَنْ أَبِيهِ أَفَأَتَصَدَّقُ وَرَوَى إبْرَاهِيمُ بْنُ سَعْدٍ، عَنِ الزُّهْرِيِّ، عَنْ عَامِرِ بْنِ سَعْدٍ، عَنْ أَبِيهِ مُرَّةَ: أَفَأَتَصَدَّقُ، وَمَرَّةً: أَفَأُوصِي وَرَوَى مَعْمَرٌ، وَسَعْدُ بْنُ إبْرَاهِيمَ، عَنْ عَامِرِ بْنِ سَعْدٍ، عَنْ أَبِيهِ أَفَأُوصِي وَلَيْسَا دُونَ مَالِكٍ، وَابْنِ عُيَيْنَةَ. وَاتَّفَقَ سَائِرُ مَنْ ذَكَرْنَا عَلَى لَفْظِ: " أُوصِي " فَارْتَفَعَ الإِشْكَالُ جُمْلَةً. وَأَيْضًا: فَلَيْسَ فِي هَذَا الْخَبَرِ نَصٌّ، وَلاَ دَلِيلٌ بِوَجْهٍ مِنْ الْوُجُوهِ عَلَى أَنَّ ذَلِكَ الْحُكْمَ فِي الْمَرَضِ خَاصَّةً دُونَ الصِّحَّةِ، فَمَنْ قَالَ: إنَّهُ فِي الْمَرَضِ خَاصَّةً فَقَدْ كَذَبَ وَقَوَّلَ رَسُولَ اللَّهِ صلى الله عليه وسلم مَا لَمْ يَقُلْ، وَهَذَا مِنْ أَكْبَرِ الْكَبَائِرِ. وَأَيْضًا: فَقَدْ عَلِمَ رَسُولُ اللَّهِ صلى الله عليه وسلم أَنَّ سَعْدًا سَيَبْرَأُ وَتَكُونُ لَهُ آثَارٌ فِي الإِسْلاَمِ، فَبَطَلَ أَنْ

(8/303)

يَكُونَ ذَلِكَ حُكْمَ الْمَرَضِ الَّذِي يَمُوتُ الْمَرْءُ مِنْهُ: رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا عُثْمَانُ بْنُ مُحَمَّدِ بْنِ أَبِي شَيْبَةَ، حَدَّثَنَا جَرِيرٌ، عَنِ الأَعْمَشِ، عَنْ أَبِي وَائِلٍ، عَنْ حُذَيْفَةَ قَالَ: قَامَ فِينَا رَسُولُ اللَّهِ صلى الله عليه وسلم قَائِمًا فَمَا تَرَكَ شَيْئًا يَكُونُ فِي مَقَامِهِ ذَلِكَ إلَى قِيَامِ السَّاعَةِ إِلاَّ أَخْبَرَ بِهِ، حَفِظَهُ مَنْ حَفِظَهُ، وَنَسِيَهُ مَنْ نَسِيَهُ، قَدْ عَلِمَ أَصْحَابِي هَؤُلاَءِ أَنَّهُ لِيَكُونَ مِنِّي الشَّيْءُ فَأَعْرِفُهُ فَأَذْكُرُهُ كَمَا يَذْكُرُ الرَّجُلُ وَجْهَ الرَّجُلِ إذَا غَابَ عَنْهُ فَإِذَا رَآهُ عَرَفَهُ.
قال أبو محمد: وَسَعْدٌ قَدْ فَتَحَ أَعْظَمَ الْفُتُوحِ، وَأَنْزَلَ مَلِكَ الْفُرْسِ، عَنْ سَرِيرِهِ، وَافْتَتَحَ قُصُورَهُ، وَدُورَهُ، وَمَدَائِنَهُ، فَبَطَلَ أَنْ يَكُونَ لَهُمْ بِهَذَا الْخَبَرِ مُتَعَلَّقٌ أَصْلاً. وَأَمَّا خَبَرُ عِمْرَانَ بْنِ الْحُصَيْنِ فِي السِّتَّةِ الأَعْبُدِ، فَأَوْلَى النَّاسِ أَنْ لاَ يُحْتَجَّ بِهِ: أَبُو حَنِيفَةَ، وَأَصْحَابُهُ الَّذِينَ لاَ يَسْتَحْيُونَ مِنْ أَنْ يَقُولُوا: إنَّهُ قِمَارٌ، وَإِنَّهُ فِعْلٌ بَاطِلٌ، وَحُكْمُ جَوْرٍ شَاهَ وَجْهُ مَنْ قَالَ ذَلِكَ فِي حُكْمِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَبَقِيَ الْكَلاَمُ فِيهِ مَعَ الْمَالِكِيِّينَ وَالشَّافِعِيِّينَ، وَأَصْحَابِنَا الْقَائِلِينَ بِهِ.
قَالَ عَلِيٌّ: فَنَقُولُ وَبِاَللَّهِ التَّوْفِيقُ: إنَّهُ لاَ حُجَّةَ لَهُمْ فِيهِ أَصْلاً لِوُجُوهٍ ثَلاَثَةٍ: أَوَّلُهَا أَنَّهُ لَيْسَ فِيهِ إِلاَّ الْعِتْقُ وَحْدَهُ، فَإِقْحَامُهُمْ مَعَ الْعِتْقِ جَمِيعَ أَفْعَالِ الْمَرِيضِ خَطَأٌ وَتَعَدٍّ لِحُدُودِ اللَّهِ تَعَالَى، وَالْقِيَاسُ بَاطِلٌ، وَلَوْ كَانَ حَقًّا لَكَانَ هَهُنَا بَاطِلاً ; لأََنَّهُمْ يُفَرِّقُونَ بَيْنَ حُكْمِ الْعِتْقِ وَسَائِرِ الأَحْكَامِ، فَيُوجِبُونَ فِيمَنْ أَعْتَقَ شِقْصًا لَهُ مِنْ عَبْدٍ أَنْ يُقَوَّمَ عَلَيْهِ بَاقِيهِ فَيَعْتِقُهُ، وَلاَ يَرَوْنَ فِيمَنْ تَصَدَّقَ بِنِصْفِ عَبْدِهِ أَوْ أَوْقَفَ نِصْفَ دَارِهِ، أَوْ نِصْفَ فَرَسِهِ، أَوْ تَصَدَّقَ بِنِصْفِ ثَوْبِهِ أَوْ بِنِصْفِ ضَيْعَتِهِ: أَنْ يُقَوَّمَ عَلَيْهِ بَاقِي ذَلِكَ، وَيَنْفُذَ فِعْلُهُ فِي جَمِيعِهِ: فَمِنْ أَيْنَ وَجَبَ أَنْ يُقَاسَ عَلَى الْعِتْقِ هَهُنَا وَلَمْ يَجِبْ أَنْ يُقَاسَ عَلَيْهِ هُنَالِكَ إنَّ هَذَا لَتَحَكُّمٌ فَاسِدٌ وَالْوَجْهُ الثَّانِي أَنَّهُ لَيْسَ فِيهِ: مِنْ فِعْلِ الْمَرِيضِ كَلِمَةٌ، وَلاَ دَلاَلَةٌ، وَلاَ إشَارَةٌ بِوَجْهٍ مِنْ الْوُجُوهِ: إنَّمَا فِيهِ " أَعْتَقَ عِنْدَ مَوْتِهِ " فَكَانَ الْوَاجِبُ عَلَيْهِمْ: أَنْ يَجْعَلُوا هَذَا الْحُكْمَ فِيمَنْ أَعْتَقَ عِنْدَ مَوْتِهِ صَحِيحًا أَوْ مَرِيضًا. فَمَاتَ إثْرَ ذَلِكَ، لاَ فِيمَنْ أَعْتَقَ مَرِيضًا، أَوْ صَحِيحًا، ثُمَّ تَرَاخَى مَوْتُهُ، فَإِنَّ هَذَا لَمْ يَعْتِقْ عِنْدَ مَوْتِهِ بِلاَ شَكٍّ وَهَذَا مِمَّا خَالَفُوا فِيهِ الْخَبَرَ الَّذِي احْتَجُّوا بِهِ فِيمَا فِيهِ، وَأَقْحَمُوا فِيهِ مَا لَيْسَ فِيهِ وَاحْتَجُّوا بِهِ فِيمَا لَيْسَ فِيهِ مِنْهُ شَيْءٌ أَصْلاً، وَهَذِهِ قَبَائِحُ مُوبِقَةٌ نَعُوذُ بِاَللَّهِ مِنْهَا. وَالثَّالِثُ: أَنَّ هَذَا الْخَبَرَ حُجَّةٌ لَنَا عَلَيْهِمْ قَاطِعَةٌ ; لأََنَّ هَذَا الإِنْسَانَ

(8/304)

لَمْ يُبْقِ لِنَفْسِهِ شَيْئًا أَصْلاً، هَكَذَا فِي الْحَدِيثِ أَنَّهُ لَمْ يَكُنْ لَهُ مَالٌ غَيْرُهُمْ، وَهَذَا عِنْدَنَا مَرْدُودُ الْفِعْلِ صَحِيحًا كَانَ أَوْ مَرِيضًا، وَلاَ يَجُوزُ لأََحَدٍ فِي مَالِهِ عِتْقُ تَطَوُّعٍ، وَلاَ صَدَقَةُ تَطَوُّعٍ، وَلاَ هِبَةٌ يَبُتُّ بِهَا إِلاَّ فِيمَا أَبْقَى غِنًى، كَمَا قَالَ عليه السلام الصَّدَقَةُ، عَنْ ظَهْرِ غِنًى. وَقَدْ أَبْطَلَ رَسُولُ اللَّهِ صلى الله عليه وسلم عِتْقَ إنْسَانٍ صَحِيحٍ لَمْ يَكُنْ لَهُ مَالٌ غَيْرُهُ: كَمَا رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ، وَأَحْمَدَ بْنِ شُعَيْبٍ، قَالَ الْبُخَارِيُّ: ، حَدَّثَنَا عَاصِمُ بْنُ عَلِيٍّ، وقال أحمد: أَنَا عُبَيْدُ اللَّهِ بْنُ سَعْدِ بْنِ إبْرَاهِيمَ، حَدَّثَنَا أَبِي وَعَمِّي هُوَ يَعْقُوبُ بْنُ إبْرَاهِيمَ بْنِ سَعْدٍ ثُمَّ اتَّفَقَ عَاصِمٌ، وَسَعْدٌ، وَيَعْقُوبُ أَبْنَاءُ إبْرَاهِيمَ، قَالُوا كُلُّهُمْ: ، حَدَّثَنَا ابْنُ أَبِي ذِئْبٍ، عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّ رَجُلاً أَعْتَقَ عَبْدًا لَهُ لَمْ يَكُنْ لَهُ مَالٌ غَيْرُهُ فَرَدَّهُ رَسُولُ اللَّهِ صلى الله عليه وسلم وَابْتَاعَهُ مِنْهُ نُعَيْمُ بْنُ النَّحَّامِ قَالَ الزُّهْرِيُّونَ فِي رِوَايَتِهِمْ: فَرَدَّهُ عليه السلام: فَهَذَا إسْنَادٌ كَالشَّمْسِ لاَ يَسَعُ أَحَدًا خِلاَفُهُ. فَصَحَّ أَنَّ النَّبِيَّ صلى الله عليه وسلم إنَّمَا رَدَّ عِتْقَ أُولَئِكَ الأَعْبُدِ; لأََنَّ مُعْتِقَهُمْ لَمْ يَكُنْ لَهُ مَالٌ غَيْرُهُمْ، وَكَانَ عِتْقُهُ عليه السلام لِثُلُثِهِمْ وَاَللَّهُ أَعْلَمُ كَمَا رُوِيَ فِي بَعْضِ الأَخْبَارِ أَنَّهُ عليه السلام قَالَ لِكَعْبِ بْنِ مَالِكٍ إذْ جَعَلَ عَلَى نَفْسِهِ إذْ تَابَ اللَّهُ عَلَيْهِ: يُجْزِيك مِنْ ذَلِكَ الثُّلُثُ وَإِنْ كَانَ هَذَا اللَّفْظُ لاَ يَصِحُّ، لَكِنَّهُ عليه السلام قَالَ لَهُ: أَمْسِكْ عَلَيْكَ بَعْضَ مَالِكَ ; فَأَمْسَكَ سَهْمَهُ بِخَيْبَرَ، فَقَدْ يَكُونُ ذَلِكَ الْمُعْتِقُ لَهُ فِي أَرْبَعَةٍ مِنْهُمْ غِنًى. وَبُرْهَانُ هَذَا: أَنَّ الرِّوَايَةَ الثَّانِيَةَ فِي ذَلِكَ الْخَبَرِ أَنَّهُ عليه السلام إنَّمَا أَعْتَقَ اثْنَيْنِ، وَأَرَقَّ أَرْبَعَةً وَلَمْ يَذْكُرْ قِيمَةً، وَالثُّلُثُ عِنْدَ الْمُحْتَجِّينَ بِهَذَا الْخَبَرِ لاَ يَكُونُ هَكَذَا أَصْلاً، وَلاَ يَكُونُ إِلاَّ بِالْقِيمَةِ. وَوَجْهٌ رَابِعٌ وَهُوَ أَنَّنَا رُوِّينَا هَذَا الْخَبَرَ مِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا إِسْحَاقُ بْنُ إبْرَاهِيمَ، هُوَ ابْنُ رَاهْوَيْهِ، وَابْنُ أَبِي عُمَرَ كِلاَهُمَا، عَنِ الثَّقَفِيِّ هُوَ عَبْدُ الْوَهَّابِ بْنُ عَبْدِ الْمَجِيدِ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ أَبِي قِلاَبَةَ، عَنْ أَبِي الْمُهَلَّبِ، عَنْ عِمْرَانَ بْنِ الْحُصَيْنِ: أَنَّ رَجُلاً أَوْصَى عِنْدَ مَوْتِهِ فَأَعْتَقَ سِتَّةَ مَمْلُوكِينَ لَمْ يَكُنْ لَهُ مَالٌ غَيْرُهُمْ، فَدَعَا بِهِمْ رَسُولُ اللَّهِ صلى الله عليه وسلم فَجَزَّأَهُمْ أَثْلاَثًا ثُمَّ أَقْرَعَ بَيْنَهُمْ فَأَعْتَقَ اثْنَيْنِ، وَأَرَقَّ أَرْبَعَةً، وَقَالَ لَهُ قَوْلاً شَدِيدًا .
فَصَحَّ أَنَّ ذَلِكَ الْعِتْقَ إنَّمَا كَانَ وَصِيَّةً، وَلاَ خِلاَفَ أَنَّهَا الصَّحِيحُ وَالْمَرِيضُ سَوَاءٌ، وَلاَ تَجُوزُ إِلاَّ بِالثُّلُثِ، فَإِنْ كَانَتْ الرِّوَايَتَانِ حَدِيثًا وَاحِدًا وَهُوَ الأَظْهَرُ الَّذِي لاَ يَكَادُ يُمْكِنُ، وَلاَ يَجُوزُ غَيْرُهُ فَقَدْ ارْتَفَعَ الْكَلاَمُ، وَبَطَلَ تَعَلُّقُهُمْ بِهِ، وَإِنْ كَانَا خَبَرَيْنِ وَهَذَا مُمْكِنٌ بَعِيدٌ فَكِلاَهُمَا لَنَا، وَمُوَافِقٌ لِقَوْلِنَا وَمُخَالِفٌ لِقَوْلِهِمْ، وَعَلَى كُلِّ حَالٍ فَلَيْسَ فِي شَيْءٍ مِنْهُ ذِكْرٌ لِمَرَضٍ، وَلاَ لِفِعْلٍ فِي مَرَضٍ أَصْلاً، وَلاَ لأََنَّ الرَّدَّ إنَّمَا كَانَ ; لأََنَّ الْعِتْقَ وَقَعَ فِي مَرَضٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ فَبَطَلَ عَنْهُمْ كُلُّ مَا مَوَّهُوا بِهِ مِنْ الآثَارِ الَّتِي هُمْ أَوَّلُ مُخَالِفٍ لَهَا، وَعَادَتْ كُلُّهَا لَنَا عَلَيْهِمْ حُجَّةً.

(8/305)

وَأَمَّا مَا رَوَوْا فِي ذَلِكَ، عَنِ الصَّحَابَةِ رضي الله عنهم فَكَذَلِكَ أَيْضًا، وَإِنَّمَا هُمْ ثَلاَثَةٌ: أَبُو بَكْرٍ، وَعَلِيٌّ، وَابْنُ مَسْعُودٍ: فأما أَبُو بَكْرٍ فَإِنَّمَا تَعَلَّقُوا عَنْهُ بِقَوْلِهِ: وَإِنَّمَا هُوَ الْيَوْمَ مَالُ الْوَارِثِ وَهَذَا لاَ مُتَعَلَّقَ لَهُمْ بِهِ أَصْلاً ; لأََنَّهُ لاَ يَخْتَلِفُ اثْنَانِ وَهُمْ مَعَنَا أَيْضًا فِي أَنَّهُ إنَّمَا عَنَى أَنَّهُ مَالُ الْوَارِثِ بَعْدَ مَوْتِهِ، وَأَنَّهُ لَمْ يَعْنِ بِذَلِكَ أَنَّ مَالَ الْمَرِيضِ الَّذِي يَمُوتُ مِنْ ذَلِكَ الْمَرَضِ لِلْوَارِثِ مَا دَامَ شَيْءٌ مِنْ الرُّوحِ فِي الْمَرِيضِ، وَلاَ خِلاَفَ فِي أَنَّ أَسْمَاءَ لَوْ مَاتَتْ إذْ قَالَ أَبُو بَكْرٍ هَذَا الْقَوْلَ لَهَا لَمَا وَرِثَ عَبْدُ اللَّهِ، وَعُرْوَةُ، وَالْمُنْذِرُ، أَوْلاَدُهَا مِنْ مَالِ أَبِي بَكْرٍ حَبَّةَ خَرْدَلٍ، وَلاَ قِيمَتَهَا، فَمَا فَوْقَ ذَلِكَ. وَلَوْ كَانَ مَالُ الْمَرِيضِ. قَدْ صَارَ مَالاً لِلْوَارِثِ فِي مَرَضِهِ لَوَرِثَهُ عَنْهُ إنْ مَاتَ وَرَثَتُهُ فِي حَيَاةِ الْمَرِيضِ، وَهَذَا لاَ يَقُولُهُ أَحَدٌ، وَلاَ أَحْمَقُ، وَلاَ عَاقِلٌ. وَأَيْضًا فَلاَ خِلاَفَ مِنَّا وَمِنْهُمْ فِي أَنَّ الْوَارِثَ لَوْ وَطِئَ أَمَةَ الْمَرِيضِ قَبْلَ مَوْتِهِ لَكَانَ زَانِيًا يُحَدُّ حَيْثُ يُحَدُّ لَوْ وَطِئَهَا وَهُوَ صَحِيحٌ، وَلاَ فَرْقَ وَأَنَّهُ لَوْ سَرَقَ مِنْ مَالِهِ قَبْلَ مَوْتِهِ شَيْئًا فِي مِثْلِهِ الْقَطْعُ لَقُطِعَتْ يَدُهُ حَيْثُ تُقْطَعُ يَدُهُ لَوْ سَرَقَ مِنْهُ وَهُوَ صَحِيحٌ: فَظَهَرَ تَمْوِيهُهُمْ وَبُرْدُهُمْ وَتَدْلِيسُهُمْ فِي الدِّينِ بِإِيهَامِهِمْ الْبَاطِلَ مَنْ اغْتَرَّ بِهِمْ، وَأَحْسَنَ الظَّنَّ بِطُرُقِهِمْ. فَإِنْ أَتَوْنَا فِي صَرْفِ الأَخْبَارِ الَّتِي ذَكَرْنَا قَبْلُ، عَنْ ظَاهِرِهَا بِبُرْهَانٍ مِثْلِ هَذَا وَجَبَ الأَنْقِيَادُ لِلْحَقِّ، وَإِنْ لَمْ يَأْتُونَا إِلاَّ بِالْكَذِبِ الْبَحْتِ، وَبِالظَّنِّ الْفَاسِدِ، وَبِالتَّمْوِيهِ الْمُلْبِسِ، فَعَارُ ذَلِكَ وَنَارُهُ لاَ زِمَانِ لَهُمْ، لاَ لَنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ فَبَطَلَ تَعَلُّقُهُمْ بِخَبَرِ أَبِي بَكْرٍ جُمْلَةً.
وَأَمَّا الْخَبَرُ، عَنِ ابْنِ مَسْعُودٍ فَمُرْسَلٌ ; لأََنَّ الْحَسَنَ، وَالْقَاسِمَ بْنَ عَبْدِ الرَّحْمَانِ، لَمْ يُدْرِكَاهُ ثُمَّ لَوْ صَحَّ لَمَا كَانَ لَهُمْ فِيهِ حُجَّةٌ ; لأََنَّ فِي إحْدَى الرِّوَايَتَيْنِ عَنْهُ أَنَّهُ ابْتَاعَهَا فِي مَرَضِهِ، فَأَجَازَ بَيْعَهُ وَأَعْتَقَهَا عِنْدَ مَوْتِهِ، فَأَمَرَهَا بِأَنْ تَسْعَى فِي ثَمَنِهَا لِلْغَرِيمِ. وَفِي الأُُخْرَى أَعْتَقَ عَبْدَهُ فِي مَرَضِهِ لاَ مَالَ لَهُ غَيْرُهُ، فَقَالَ ابْنُ مَسْعُودٍ: عَتَقَ، ثُلُثَهُ وَالْقَوْلُ فِي هَذَا كَالْقَوْلِ فِي بَعْضِ الأَخْبَارِ الْمُتَقَدِّمَةِ مِنْ أَنَّهُ إنَّمَا رَدَّ ذَلِكَ ; لأََنَّهُ لَمْ يَكُنْ لَهُ مَالٌ غَيْرُهُ، فَرَاعَى مَا أَبْقَى لَهُ غِنًى. وَقَدْ رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا حَفْصٌ، هُوَ ابْنُ غِيَاثٍ، عَنْ حَجَّاجٍ، عَنِ الْقَاسِمِ بْنِ عَبْدِ الرَّحْمَانِ قَالَ: أَعْتَقَتْ امْرَأَةٌ جَارِيَةً لَهَا لَيْسَ لَهَا مَالٌ غَيْرُهَا، فَقَالَ عَبْدُ اللَّهِ بْنُ مَسْعُودٍ: تَسْعَى فِي قِيمَتِهَا فَهَذَا عَبْدُ اللَّهِ قَدْ رَأَى السَّعْيَ فِي قِيمَتِهَا إذْ لَمْ يَكُنْ لَهُ مَالُ غَيْرُهَا، وَلَمْ يَذْكُرْ أَنَّ ذَلِكَ كَانَ فِي مَرَضٍ أَصْلاً، فَعَادَ فِعْلُ ابْنُ مَسْعُودٍ لَوْ صَحَّ حُجَّةً عَلَيْهِمْ، فَكَيْفَ، وَلاَ حُجَّةَ فِي قَوْلِ أَحَدٍ، وَلاَ فِعْلِهِ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم فَبَطَلَ تَعَلُّقُهُمْ بِابْنِ مَسْعُودٍ وَلاَحَ خِلاَفُهُمْ لَهُ وَأَمَّا الرِّوَايَةُ، عَنْ عَلِيٍّ فَمُنْقَطِعَةٌ; لأََنَّ الْحَسَنَ لَمْ يَسْمَعْ مِنْ عَلِيٍّ شَيْئًا، ثُمَّ لَوْ صَحَّتْ لَمَا كَانَ لَهُمْ بِهَا مُتَعَلَّقٌ أَصْلاً ; لأََنَّهُ لَمْ يَقُلْ عَلِيٌّ أَنَّهُ إنَّمَا فَعَلَ ذَلِكَ ; لأََنَّهُ أَعْتَقَهُ فِي مَرَضِهِ أَلْبَتَّةَ،

(8/306)

وَلاَ فِي تِلْكَ الرِّوَايَةِ ذِكْرُ: أَنَّ ذَلِكَ كَانَ فِي مَرَضٍ لاَ بِنَصٍّ، وَلاَ بِدَلِيلٍ، وَإِنَّمَا فِيهِ أَنَّهُ أَعْتَقَهُ عِنْدَ مَوْتِهِ فَقَطْ، وَالأَظْهَرُ أَنَّ عَلِيًّا إنَّمَا أَوْجَبَ الأَسْتِسْعَاءَ فِي ذَلِكَ ; لأََنَّهُ لَمْ يَكُنْ لَهُ مَالٌ غَيْرُهُ وَعَلَيْهِ دَيْنٌ، فَهَذَا هُوَ نَصُّ الْخَبَرِ، وَهُوَ قَوْلُنَا لاَ قَوْلُهُمْ كُلُّهُمْ، وَكَذَلِكَ نَقُولُ بِالأَسْتِسْعَاءِ فِي هَذَا إذَا فَضَلَ مِنْ قِيمَةِ الْعِتْقِ، عَنِ الدَّيْنِ شَيْءٌ قَلَّ أَوْ كَثُرَ، وَلَيْسَ فِي ذَلِكَ الْخَبَرِ خِلاَفٌ لِهَذَا، فَلاَحَ وَلِلَّهِ الْحَمْدُ كَثِيرًا أَنَّ كُلَّ مَا احْتَجُّوا بِهِ مِنْ أَثَرٍ صَحِيحٍ أَوْ سَقِيمٍ، أَوْ، عَنْ صَاحِبٍ فَلَيْسَ مِنْهُ شَيْءٌ أَصْلاً مُوَافِقًا لِقَوْلِهِمْ، وَأَنَّ إيرَادَهُمْ لِكُلِّ ذَلِكَ تَمْوِيهٌ، وَإِيهَامٌ بِالْبَاطِلِ، وَالظَّنِّ الْكَاذِبِ، وَأَنَّ كُلَّهُ أَوْ أَكْثَرَهُ حُجَّةٌ لَنَا، وَمُوَافِقٌ لِقَوْلِنَا وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
وَأَمَّا احْتِجَاجُهُمْ بِالتَّابِعِينَ، وَدَعْوَاهُمْ الإِجْمَاعَ فِي ذَلِكَ فَغَيْرُ مُنْكَرٍ مِنْ اسْتِسْهَالِهِمْ الْكَذِبَ عَلَى جَمِيعِ أَهْلِ الإِسْلاَمِ وَقَدْ أَوْرَدْنَا فِي صَدْرِ هَذِهِ الْمَسْأَلَةِ بِأَصَحِّ طَرِيقٍ، عَنْ مَسْرُوقٍ خِلاَفَ قَوْلِهِمْ، وَأَنَّ عِتْقَ الْمَرِيضِ مِنْ رَأْسِ مَالِهِ، وَإِنْ مَاتَ مِنْ مَرَضِهِ ذَلِكَ، وَأَنَّهُ إنَّمَا قَالَ بِذَلِكَ ; لأََنَّهُ شَيْءٌ جَعَلَهُ لِلَّهِ تَعَالَى، فَلاَ يُرَدُّ. فَصَحَّ أَنَّ كُلَّ مَا فَعَلَهُ الْمَرِيضُ لِلَّهِ تَعَالَى فَمَاتَ مِنْ مَرَضِهِ أَوْ عَاشَ، فَمِنْ رَأْسِ مَالِهِ عِنْدَ مَسْرُوقٍ، فَظَهَرَ كَذِبُهُمْ فِي دَعْوَى الإِجْمَاعِ، فَكَيْفَ وَإِنَّمَا جَاءَتْ فِي ذَلِكَ آثَارٌ، عَنْ أَرْبَعَةَ عَشَرَ مِنْ التَّابِعِينَ فَقَطْ شُرَيْحٍ، وَالشَّعْبِيِّ، وَالنَّخَعِيِّ، وَسَعِيدِ بْنِ الْمُسَيِّبِ، وَالْقَاسِمِ، وَسَالِمٍ، وَالزُّهْرِيِّ، وَرَبِيعَةَ، وَيَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، وَعِكْرِمَةَ، وَمَكْحُولٍ، وَعَطَاءٍ، وَالْحَسَنِ، وَقَتَادَةَ، أَكْثَرُ ذَلِكَ لاَ يَصِحُّ عَنْهُمْ ; لأََنَّهَا مِنْ طَرِيقِ جَابِرٍ الْجُعْفِيِّ وَمِثْلِهِ. ثُمَّ هُمْ مُخْتَلِفُونَ، فَمِنْهُمْ مَنْ رَأَى الْمُسَافِرَ مِنْ حِينِ يَضَعُ رِجْلَهُ فِي الْغَرْزِ لاَ يَنْفُذُ لَهُ أَمْرٌ فِي مَالٍ إِلاَّ مِنْ ثُلُثِهِ وَمِنْهُمْ مَنْ يَرَى ذَلِكَ فِي الْحَامِلِ جُمْلَةً. وَمِنْهُمْ مَنْ يَرَى ذَلِكَ فِي الأَسِيرِ جُمْلَةً، وَالْمَالِكِيُّونَ، وَالْحَنَفِيُّونَ، وَالشَّافِعِيُّونَ: مُخَالِفُونَ لِكُلِّ هَذَا. ثُمَّ قَوْلُهُمْ فِي تَفْسِيرِ الأَمْرَاضِ مُخَالِفٌ لِجَمِيعِهِمْ، فَإِنْ كَانَ هَؤُلاَءِ إجْمَاعًا فَقَدْ أَقَرُّوا عَلَى أَنْفُسِهِمْ بِخِلاَفِ الإِجْمَاعِ، وَإِنْ كَانَ لَيْسَ إجْمَاعًا فَلاَ حُجَّةَ لَهُمْ فِي قَوْلِ مَنْ دُونَ الصَّحَابَةِ إذَا لَمْ يَكُنْ إجْمَاعًا عِنْدَهُمْ، فَكَيْفَ وَقَدْ رُوِّينَا، عَنْ مَسْرُوقٍ، وَالشَّعْبِيِّ، خِلاَفَ هَذَا. وَرُوِّينَا مِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى، حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنِ ابْنِ أَبِي لَيْلَى، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: إذَا أَبْرَأَتْ الْمَرْأَةُ زَوْجَهَا مِنْ صَدَاقِهَا فِي مَرَضِهَا فَهُوَ جَائِزٌ، وَقَالَ سُفْيَانُ: لاَ يَجُوزُ: فَصَحَّ أَنَّ إبْرَاهِيمَ إنَّمَا عَنَى مَرَضَهَا الَّذِي تَمُوتُ مِنْهُ، وَلَمْ يُرَاعِ ثُلُثًا، وَلاَ رَآهُ وَصِيَّةً. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ قَالَ: كَتَبَ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ فِي الرَّجُلِ يَتَصَدَّقُ بِمَالِهِ كُلِّهِ قَالَ: إذَا وَضَعَ مَالَهُ كُلَّهُ فِي حَقٍّ فَلاَ أَحَدَ أَحَقُّ بِمَالِهِ مِنْهُ، وَإِذَا أَعْطَى بَعْضَ

(8/307)

الْوَرَثَةِ دُونَ بَعْضٍ فَلَيْسَ لَهُ إِلاَّ الثُّلُثُ.
قال أبو محمد : لاَ يَخْلُو عُمَرُ بْنُ عَبْدِ الْعَزِيزِ مِنْ أَنْ يَكُونَ أَرَادَ الصَّحِيحَ، وَالْمَرِيضَ مَعًا، أَوْ الْمَرِيضَ وَحْدَهُ، أَوْ الصَّحِيحَ وَحْدَهُ: فَإِنْ أَرَادَ الصَّحِيحَ فَقَطْ فَقَدْ رَدَّ فِعْلَهُ فِي صَدَقَتِهِ بِمَالِهِ كُلِّهِ، وَإِنْ كَانَ أَرَادَ الْمَرِيضَ: فَقَدْ أَمْضَى فِعْلَهُ فِي مَالِهِ كُلِّهِ فَهَذَا خِلاَفٌ ظَاهِرٌ وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، وَعُبَيْدِ اللَّهِ بْنِ عُمَرَ كِلاَهُمَا، عَنْ نَافِعٍ: أَنَّ رَجُلاً رَأَى فِيمَا يَرَى النَّائِمُ أَنَّهُ يَمُوتُ إلَى ثَلاَثَةِ أَيَّامٍ فَطَلَّقَ نِسَاءَهُ طَلْقَةً طَلْقَةً، وَقَسَّمَ مَالَهُ فَقَالَ عُمَرُ بْنُ الْخَطَّابِ لَهُ: أَجَاءَك الشَّيْطَانُ فِي مَنَامِك فَأَخْبَرَك: أَنَّك تَمُوتُ إلَى ثَلاَثَةِ أَيَّامٍ فَطَلَّقْتَ نِسَاءَك وَقَسَّمْتَ مَالَك رُدَّهُ وَلَوْ مِتَّ لَرَجَمْتُ قَبْرَك كَمَا يُرْجَمُ قَبْرُ أَبِي رِغَالٍ فَرَدَّ مَالَهُ وَنِسَاءَهُ، وَقَالَ لَهُ عُمَرُ: مَا أَرَاك تَلْبَثُ إِلاَّ يَسِيرًا حَتَّى تَمُوتَ وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، حَدَّثَنَا يُونُسُ بْنُ عُبَيْدٍ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ: أَنَّ امْرَأَةً رَأَتْ فِيمَا يَرَى النَّائِمُ أَنَّهَا تَمُوتُ إلَى ثَلاَثَةِ أَيَّامٍ فَشَذَّبَتْ مَالَهَا وَهِيَ صَحِيحَةٌ، ثُمَّ مَاتَتْ فِي الْيَوْمِ الثَّالِثِ فَأَمْضَى أَبُو مُوسَى الأَشْعَرِيُّ فِعْلَهَا. فَإِنْ كَانَ لِلْمُوقِنِ بِالْمَوْتِ حُكْمُ الْمَرِيضِ فِي مَالِهِ فَقَدْ أَمْضَاهُ أَبُو مُوسَى، فَهَذَا خِلاَفُ قَوْلِهِمْ، وَإِنْ كَانَ لَهُ حُكْمُ الصَّحِيحِ فَقَدْ رَدَّهُ عُمَرُ، وَلَمْ يُمْضِ مِنْهُ ثُلُثًا، وَلاَ شَيْئًا، وَهَذَا خِلاَفُ قَوْلِهِمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ وَمَنْ أَقْبَحُ مُجَاهِرَةً مِمَّنْ يَجْعَلُ مِثْلَ مَنْ ذَكَرْنَا قَبْلُ إجْمَاعًا ثُمَّ لاَ يُبَالِي بِمُخَالِفَةِ أَبِي بَكْرٍ، وَعُمَرَ، وَعُثْمَانَ، وَخَالِدِ بْنِ الْوَلِيدِ، وَأَبِي مُوسَى، وَابْنِ الزُّبَيْرِ، وَغَيْرِهِمْ، وَطَوَائِفَ مِنْ التَّابِعِينَ فِي الْقِصَاصِ مِنْ اللَّطْمَةِ، وَضَرْبَةِ السَّوْطِ، لاَ مُخَالِفَ لَهُمْ يُعْرَفُ مِنْ الصَّحَابَةِ، وَمِثْلُ هَذَا كَثِيرٌ جِدًّا قَدْ تَقَصَّيْنَا مِنْهُ جُزْءًا صَالِحًا فِي مَوْضِعٍ آخَرَ. وَأَمَّا قَوْلُهُمْ: قِسْنَا ذَلِكَ عَلَى الْوَصِيَّةِ، فَالْقِيَاسُ كُلُّهُ بَاطِلٌ، ثُمَّ لَوْ كَانَ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ ; لأََنَّ الْوَصِيَّةَ إنَّمَا تَنْفُذُ بَعْدَ الْمَوْتِ وَهِيَ مِنْ الْمَرِيضِ. وَالصَّحِيحُ سَوَاءٌ بِلاَ خِلاَفٍ لاَ تَجُوزُ إِلاَّ فِي الثُّلُثِ فَمَا دُونَهُ، فَإِذَا قِيسَ فِعْلُ الْمَرِيضِ عَلَيْهَا وَجَبَ أَنْ يَكُونَ فِي الْحَيَاةِ فِعْلُ الْمَرِيضِ كَفِعْلِ الصَّحِيحِ سَوَاءً سَوَاءً. وَأَيْضًا: لَوْ كَانَ الْقِيَاسُ حَقًّا لَكَانَ لاَ شَيْءَ أَشْبَهَ بِشَيْءٍ وَأَوْلَى بِأَنْ يُقَاسَ عَلَيْهِ مِنْ شَيْئَيْنِ شَبَّهَ رَسُولُ اللَّهِ صلى الله عليه وسلم بَيْنَهُمَا: وَقَدْ رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، حَدَّثَنَا قُتَيْبَةُ، حَدَّثَنَا أَبُو الأَحْوَصِ، عَنْ أَبِي حَبِيبَةَ، عَنْ أَبِي الدَّرْدَاءِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: الَّذِي يَعْتِقُ عِنْدَ الْمَوْتِ كَاَلَّذِي يُهْدِي بَعْدَ مَا يَشْبَعُ .
قَالَ عَلِيٌّ: وَلاَ يَخْتَلِفُونَ فِي أَنَّ الَّذِي يُهْدِي بَعْدَ مَا يَشْبَعُ فَهَدِيَّتُهُ مِنْ رَأْسِ مَالِهِ،

(8/308)

فَإِنْ كَانَ الْقِيَاسُ حَقًّا فَالْمُعْتِقُ عِنْدَ الْمَوْتِ مِثْلُهُ سَوَاءً سَوَاءً، فَوَاجِبٌ أَنْ يَكُونَ مِنْ رَأْسِ مَالِهِ، قَالَ تَعَالَى: {وَأَنْفِقُوا مِمَّا رَزَقْنَاكُمْ مِنْ قَبْلِ أَنْ يَأْتِيَ أَحَدَكُمْ الْمَوْتُ فَيَقُولَ رَبِّ لَوْلاَ أَخَّرْتَنِي إلَى أَجَلٍ قَرِيبٍ فَأَصَدَّقَ وَأَكُنْ مِنْ الصَّالِحِينَ وَلَنْ يُؤَخِّرَ اللَّهُ نَفْسًا إذَا جَاءَ أَجَلُهَا} وَهَذَا نَصٌّ جَلِيٌّ لاَ يَحْتَمِلُ تَأْوِيلاً عَلَى جَوَازِ الصَّدَقَةِ لِلصَّحِيحِ وَالْمَرِيضِ مَا لَمْ يَأْتِهِ الْمَوْتُ وَيَجِئْ حُلُولُ أَجَلِهِ دُونَ تَأْخِيرٍ قَرِيبٍ أَوْ بَعِيدٍ، وَلَكِنَّهُمْ لاَ النُّصُوصَ يَتَّبِعُونَ، وَلاَ الْقِيَاسَ يُحْسِنُونَ. وَأَيْضًا: فَلاَ خِلاَفَ بَيْنَهُمْ أَصْلاً فِي أَنَّ مَا اشْتَرَاهُ الْمَرِيضُ مِنْ فَاكِهَةٍ، وَلَحْمٍ، وَنَحْوِ ذَلِكَ مِمَّا هُوَ عَنْهُ فِي غِنًى، وَمَا تَصَدَّقَ بِهِ عَلَى سَائِلٍ بِالْبَابِ، فَإِنَّهُ مِنْ رَأْسِ مَالِهِ، فَلَوْ كَانَ فَعَلَهُ فِي مَرَضِهِ مِنْ الثُّلُثِ لَكَانَ هَذَا مِنْ الثُّلُثِ، بَلْ لَوْ لَمْ يَكُنْ لَهُ مِنْ مَالِهِ إِلاَّ الثُّلُثُ، فِي مَرَضِهِ الَّذِي يَمُوتُ مِنْهُ لَمَا وَجَبَ أَنْ يُعَدَّ أَكْلَهُ وَنَفَقَتَهُ عَلَى نَفْسِهِ وَعِيَالِهِ إِلاَّ مِنْ الثُّلُثِ ; لأََنَّ بَاقِيَ ذَلِكَ لاَ حُكْمَ لَهُ فِيهِ وَهُمْ لاَ يَقُولُونَ بِهَذَا فَظَهَرَ مِنْ تَخَاذُلِهِمْ وَتَنَاقُضِهِمْ وَفَسَادِ أَقْوَالِهِمْ فِي هَذِهِ الْمَسْأَلَةِ مَا بَعْضُهُ يَكْفِي وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/309)

لا يجوز الحجر على امرأة ذات زوج ولا بكر ذات أب أو غير ذات أب وصدقتهما وهبتهما نافذ كل ذلك من رأس المال إذا حضرت كالرجال سواء بسواء
...
1396 - مَسْأَلَةٌ: وَكَذَلِكَ لاَ يَجُوزُ الْحَجْرُ أَيْضًا عَلَى امْرَأَةٍ ذَاتِ زَوْجٍ ;، وَلاَ بِكْرٍ ذَاتِ أَبٍ، وَلاَ غَيْرِ ذَاتِ أَبٍ وَصَدَقَتُهُمَا، وَهِبَتُهُمَا: نَافِذٌ كُلُّ ذَلِكَ مِنْ رَأْسِ الْمَالِ إذَا حَاضَتْ كَالرَّجُلِ سَوَاءً سَوَاءً
وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ، وَأَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَبِي ثَوْرٍ وَأَبِي سُلَيْمَانَ، وَأَصْحَابِهِمْ. وقال مالك: لَيْسَ لِذَاتِ الزَّوْجِ إِلاَّ الثُّلُثُ فَقَطْ تَهَبُهُ وَتَتَصَدَّقُ بِهِ أَحَبَّ زَوْجُهَا أَمْ كَرِهَ فَإِذَا مَضَتْ لَهَا مُدَّةٌ جَازَ لَهَا فِي ثُلُثِ مَا بَقِيَ أَيْضًا أَنْ تَفْعَلَ فِيهِ مَا شَاءَتْ أَحَبَّ زَوْجُهَا أَمْ كَرِهَ وَهَكَذَا أَبَدًا، فَإِنْ كَانَ ذَلِكَ قَرِيبًا مِنْ فِعْلِهَا فِي الأَوَّلِ: فُسِخَ فَإِنْ زَادَتْ عَلَى الثُّلُثِ رَدَّ الْكُلَّ أَوَّلَهُ، عَنْ آخِرِهِ، بِخِلاَفِ الْمَرِيضِ إنْ شَاءَ زَوْجُهَا أَنْ يَرُدَّهُ، وَإِنْ أَنْفَذَهُ نَفَذَ، فَإِنْ خَفِيَ ذَلِكَ، عَنْ زَوْجِهَا حَتَّى تَمُوتَ أَوْ يُطَلِّقَهَا نَفَذَ كُلُّهُ قَالَ الْمُغِيرَةُ بْنُ عَبْدِ الرَّحْمَانِ صَاحِبُهُ: بَلْ لاَ يَرُدُّ الزَّوْجُ إِلاَّ مَا زَادَ عَلَى الثُّلُثِ فَقَطْ، وَيَنْفُذُ لَهَا الثُّلُثُ كَالْمَرِيضِ. قَالَ مَالِكٌ: فَإِنْ وَهَبَتْ لِزَوْجِهَا. مَالَهَا كُلَّهُ نَفَذَ ذَلِكَ، وَأَمَّا بَيْعُهَا وَابْتِيَاعُهَا فَجَائِزٌ أَحَبَّ زَوْجُهَا أَمْ كَرِهَ إذَا لَمْ يَكُنْ فِيهِ مُحَابَاةٌ. قَالَ: وَأَمَّا الْبِكْرُ فَمَحْجُورَةٌ عَلَى كُلِّ حَالٍ ذَاتَ أَبٍ كَانَتْ أَوْ غَيْرَ ذَاتِ أَبٍ لاَ يَجُوزُ لَهَا فِعْلٌ فِي مَالِهَا، وَلاَ فِي شَيْءٍ مِنْهُ، وَلاَ أَنْ تَضَعَ، عَنْ زَوْجِهَا مِنْ الصَّدَاقِ وَإِنْ عَنَسَتْ حَتَّى تَدْخُلَ بَيْتَ زَوْجِهَا، وَيُعْرَفُ مِنْ حَالِهَا فَإِنْ وَهَبَتْ قَبْلَ أَنْ تَتَزَوَّجَ ثُمَّ تَزَوَّجَتْ: كَانَ لَهَا أَنْ تَرْجِعَ فِيمَا وَهَبَتْ إِلاَّ إنْ كَانَ يَسِيرًا، قَالَ: وَأَمَّا الَّتِي كَانَ لَهَا زَوْجٌ ثُمَّ تَأَيَّمَتْ فَكَالرَّجُلِ فِي نَفَاذِ حُكْمِهَا فِي مَالِهَا كُلِّهِ.

(8/309)

وَأَمَّا الْمُتَقَدِّمُونَ: فَرُوِّينَا عَنْهُمْ أَقْوَالاً: رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا وَكِيعٌ، عَنْ إسْمَاعِيلِ بْنِ خَالِدٍ، وَزَكَرِيَّا بْنِ أَبِي زَائِدَةَ، كِلاَهُمَا، عَنِ الشَّعْبِيِّ، عَنْ شُرَيْحٍ قَالَ: عَهِدَ إلَيَّ عُمَرُ بْنُ الْخَطَّابِ أَنْ لاَ أُجِيزَ عَطِيَّةَ جَارِيَةٍ حَتَّى تَلِدَ وَلَدًا، أَوْ تَحُولَ فِي بَيْتِهَا حَوْلاً. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ، حَدَّثَنَا إسْمَاعِيلُ بْنُ أَبِي خَالِدٍ، حَدَّثَنَا الشَّعْبِيُّ قَالَ: قَالَ شُرَيْحٌ: أَمَرَنِي عُمَرُ بْنُ الْخَطَّابِ أَنْ لاَ أُجِيزَ لِجَارِيَةٍ مُمَلَّكَةٍ عَطِيَّةً حَتَّى تَحِيلَ فِي بَيْتِ زَوْجِهَا حَوْلاً أَوْ تَلِدَ وَلَدًا، قَالَ: فَقُلْت لِلشَّعْبِيِّ: كَتَبَ إلَيْهِ عُمَرُ فَقَالَ: بَلْ شَافَهَهُ بِهِ مُشَافَهَةً. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا ابْنُ أَبِي زَائِدَةَ، عَنْ مُجَالِدٍ، عَنِ الشَّعْبِيِّ قَالَ: قَرَأْت كِتَابَ عُمَرَ إلَى شُرَيْحٍ بِذَلِكَ، وَذَلِكَ أَنَّ جَارِيَةً مِنْ قُرَيْشٍ قَالَ لَهَا أَخُوهَا وَهِيَ مُمَلَّكَةٌ: تَصَدَّقِي عَلَيَّ بِمِيرَاثِك مِنْ أَبِيك فَفَعَلَتْ، ثُمَّ طَلَبَتْ مِيرَاثَهَا فَرَدَّهُ عَلَيْهَا وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ حَدَّثَنَا يَزِيدُ بْنُ زُرَيْعٍ، عَنْ دَاوُد بْنِ أَبِي هِنْدَ، عَنْ خِلاَسِ بْنِ عَمْرٍو قَالَ: وَكَتَبَ عُمَرُ بْنُ الْخَطَّابِ: لاَ تُجِيزُوا نَحْلَ امْرَأَةٍ بِكْرٍ حَتَّى تَحِيلَ حَوْلاً فِي بَيْتِ زَوْجِهَا أَوْ تَلِدَ وَلَدًا.
قال أبو محمد : وَهُوَ قَوْلُ شُرَيْحٍ كَمَا رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ قَتَادَةَ، وَأَيُّوبَ السِّخْتِيَانِيِّ، وَهِشَامِ بْنِ حَسَّانَ كُلُّهُمْ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ: أَنَّ شُرَيْحًا قَالَ فِي الْمَرْأَةِ إذَا وَهَبَتْ مِنْ مَالِهَا: فَإِنَّهُ لاَ تَجُوزُ لَهَا هِبَتُهَا حَتَّى تَلِدَ وَلَدًا، أَوْ تَبْلُغَ، أَنَّى ذَلِكَ وَهُوَ سُنَّةٌ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ أَبِي دَاوُد الطَّيَالِسِيِّ، عَنْ سَعِيدِ بْنِ عَبْدِ الرَّحْمَانِ، عَنِ الْحَسَنِ، وَمُحَمَّدِ بْنِ سِيرِينَ، قَالَ مُحَمَّدٌ: لاَ تَجُوزُ لأَمْرَأَةٍ عَطِيَّةٌ حَتَّى تَحُولَ حَوْلاً أَوْ تَلِدَ وَلَدًا، فَقَالَ الْحَسَنُ: حَتَّى تَلِدَ وَلَدًا أَوْ تَبْلُغَ، أَنَّى ذَلِكَ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ عُثْمَانَ بْنِ الأَسْوَدِ، عَنْ عَطَاءٍ وَمُجَاهِدٍ قَالاَ جَمِيعًا: لِلْيَتِيمَةِ خِنَاقَانِ لاَ يَجُوزُ لَهَا شَيْءٌ مِنْ مَالِهَا حَتَّى تَلِدَ وَلَدًا، أَوْ تَمْضِيَ عَلَيْهَا سَنَةٌ فِي بَيْتِ زَوْجِهَا وَهُوَ قَوْلُ قَتَادَةَ، وَالشَّعْبِيِّ، إِلاَّ أَنَّهُ اخْتَلَفَ عَنْهُ إذَا عَنَسَتْ قَبْلَ ذَلِكَ فَرُوِّينَا عَنْهُ مِنْ طَرِيقِ وَكِيعٍ، عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ قَالَ: قُلْت لِلشَّعْبِيِّ: أَرَأَيْت إنْ عَنَسَتْ أَيَجُوزُ يَعْنِي هِبَتَهَا قَالَ: نَعَمْ. وَرُوِّينَا عَنْهُ مِنْ طَرِيقِ ابْنِ أَبِي زَائِدَةَ، عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ قُلْت لِلشَّعْبِيِّ: أَرَأَيْت إنْ عَنَسَتْ قَالَ: لاَ يَجُوزُ، كِلاَهُمَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ وَكِيعٍ، وَابْنِ أَبِي زَائِدَةَ وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا أَبُو الأَحْوَصِ، عَنِ الْمُغِيرَةِ، عَنِ الشَّعْبِيِّ قَالَ: إذَا حَالَتْ فِي بَيْتِهَا حَوْلاً جَازَ لَهَا مَا صَنَعَتْ، قَالَ الْمُغِيرَةُ، وَقَالَ إبْرَاهِيمُ: إذَا وَلَدَتْ الْجَارِيَةُ أَوْ وَلَدَ مِثْلُهَا جَازَتْ هِبَتُهَا وَهُوَ قَوْلُ الأَوْزَاعِيِّ، وَأَحْمَدَ بْنِ حَنْبَلٍ، وَإِسْحَاقَ بْنِ رَاهْوَيْهِ. وَقَوْلٌ آخَرُ رُوِيَ، عَنْ أَنَسِ بْنِ مَالِكٍ، وَهُوَ أَنَّهُ لاَ يَجُوزُ لِذَاتِ زَوْجٍ عَطِيَّةٌ فِي شَيْءٍ مِنْ مَالِهَا إِلاَّ بِإِذْنِ زَوْجِهَا.

(8/310)

وَمِنْ طَرِيقِ الْعَرْزَمِيِّ عَبْدِ الْمَلِكِ، عَنْ عَطَاءٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: لاَ يَحِلُّ لِلْمَرْأَةِ أَنْ تَتَصَدَّقَ مِنْ بَيْتِ زَوْجِهَا إِلاَّ بِإِذْنِهِ، وَأَنَّ صَفِيَّةَ بِنْتَ أَبِي عُبَيْدٍ كَانَتْ لاَ تَعْتِقُ وَلَهَا سِتُّونَ سَنَةً إِلاَّ بِإِذْنِ ابْنِ عُمَرَ.
قال أبو محمد : هَذَا لَيْسَ فِيهِ دَلِيلٌ عَلَى أَنَّهُ لاَ يَرَى لَهَا ذَلِكَ جَائِزًا دُونَ إذْنِهِ، لَكِنَّهُ عَلَى حُسْنِ الصُّحْبَةِ فَقَطْ. وَرُوِّينَا مِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ عَبْدِ اللَّهِ بْنِ طَاوُوس، عَنْ أَبِيهِ قَالَ: لاَ تَجُوزُ لأَمْرَأَةٍ عَطِيَّةٌ إِلاَّ بِإِذْنِ زَوْجِهَا وَقَدْ رُوِيَ هَذَا، عَنِ الْحَسَنِ، وَمُجَاهِدٍ وَهُوَ قَوْلُ اللَّيْثِ بْنِ سَعْدٍ، فَلَمْ يُجِزْ لِذَاتِ الزَّوْجِ عِتْقًا، وَلاَ حُكْمًا فِي صَدَاقِهَا، وَلاَ غَيْرِهِ إِلاَّ بِإِذْنِ زَوْجِهَا إِلاَّ الشَّيْءُ الْيَسِيرُ الَّذِي لاَ بُدَّ لَهَا مِنْهُ فِي صِلَةِ رَحِمٍ أَوْ مَا يُتَقَرَّبُ بِهِ إلَى اللَّهِ عَزَّ وَجَلَّ. وَمِمَّنْ رُوِيَ عَنْهُ مِثْلُ قَوْلِنَا: كَمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ عُبَيْدٍ الْغَبَرِيُّ، حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنِ ابْنِ أَبِي مُلَيْكَةَ أَنَّ أَسْمَاءَ بِنْتَ أَبِي بَكْرٍ الصِّدِّيقِ قَالَتْ: كُنْت أَخْدِمُ الزُّبَيْرَ خِدْمَةَ الْبَيْتِ، وَأَسُوسُ فَرَسَهُ، كُنْت أَحْتَشُّ لَهُ، وَأَقُومُ عَلَيْهِ، فَلَمْ يَكُنْ شَيْءٌ أَشَدَّ عَلَيَّ مِنْ سِيَاسَةِ الْفَرَسِ ثُمَّ جَاءَ النَّبِيَّ صلى الله عليه وسلم سَبِيٌّ فَأَعْطَاهَا خَادِمًا، ثُمَّ ذَكَرَتْ حَدِيثًا وَفِيهِ أَنَّهَا بَاعَتْهَا، قَالَتْ: فَدَخَلَ الزُّبَيْرُ وَثَمَّنَهَا فِي حِجْرِي فَقَالَ: هَبِيهَا إلَيَّ قَالَتْ: أَنَّى، لَكِنْ تَصَدَّقْت بِهَا فَهَذَا الزُّبَيْرُ، وَأَسْمَاءُ بِنْتُ الصِّدِّيقِ، قَدْ أَنْفَذَتْ الصَّدَقَةَ بِثَمَنِ خَادِمِهَا، وَبَيْعَهَا بِغَيْرِ إذْنِ زَوْجِهَا، وَلَعَلَّهَا لَمْ تَكُنْ تَمْلِكُ شَيْئًا غَيْرَهَا، أَوْ كَانَ أَكْثَرَ مَا مَعَهَا كَمَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا الْحَسَنُ بْنُ مُحَمَّدٍ، هُوَ ابْنُ الصَّبَّاحِ، عَنْ حَجَّاجٍ، هُوَ ابْنُ مُحَمَّدٍ الأَعْوَرُ، عَنِ ابْنِ جُرَيْجٍ أَخْبَرَنِي ابْنُ أَبِي مُلَيْكَةَ، عَنْ عَبَّادِ بْنِ عَبْدِ اللَّهِ بْنِ الزُّبَيْرِ، عَنْ أَسْمَاءَ بِنْتِ أَبِي بَكْرٍ أَنَّهَا جَاءَتْ النَّبِيَّ صلى الله عليه وسلم فَقَالَتْ يَا نَبِيَّ اللَّهِ لَيْسَ لِي شَيْءٌ إِلاَّ مَا أَدْخَلَ عَلَيَّ الزُّبَيْرُ، فَهَلْ عَلَيَّ جُنَاحٌ فِي أَنْ أَرْضَخَ مِمَّا يُدْخِلُ عَلَيَّ قَالَ: ارْضَخِي مَا اسْتَطَعْتُ، وَلاَ تُوكِي فَيُوكَى عَلَيْكَ فَلَمْ يُنْكِرْ الزُّبَيْرُ ذَلِكَ . وَرُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، حَدَّثَنَا يُونُسُ بْنُ عُبَيْدٍ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ أَنَّ امْرَأَةً رَأَتْ فِيمَا يَرَى النَّائِمُ أَنَّهَا تَمُوتُ إلَى ثَلاَثَةِ أَيَّامٍ فَأَقْبَلَتْ عَلَى مَا بَقِيَ مِنْ الْقُرْآنِ عَلَيْهَا فَتَعَلَّمَتْهُ، وَشَذَّبَتْ مَالَهَا، وَهِيَ صَحِيحَةٌ، فَلَمَّا كَانَ يَوْمُ الثَّالِثِ دَخَلَتْ عَلَى جَارَاتِهَا فَجَعَلَتْ تَقُولُ: يَا فُلاَنَةُ أَسْتَوْدِعُك اللَّهَ، وَأَقْرَأُ عَلَيْك السَّلاَمَ فَجَعَلْنَ يَقُلْنَ لَهَا: لاَ تَمُوتِينَ الْيَوْمَ، لاَ تَمُوتِينَ الْيَوْمَ إنْ شَاءَ اللَّهُ فَمَاتَتْ، فَسَأَلَ زَوْجُهَا أَبَا مُوسَى الأَشْعَرِيَّ، عَنْ ذَلِكَ فَقَالَ

(8/311)

لَهُ أَبُو مُوسَى: أَيُّ امْرَأَةٍ كَانَتْ امْرَأَتُك فَقَالَ: مَا أَعْلَمُ أَحَدًا كَانَ أَحْرَى مِنْهَا أَنْ تَدْخُلَ الْجَنَّةَ إِلاَّ الشَّهِيدَ، وَلَكِنَّهَا فَعَلَتْ مَا فَعَلَتْ، وَهِيَ صَحِيحَةٌ فَقَالَ أَبُو مُوسَى: هِيَ كَمَا تَقُولُ فَعَلَتْ مَا فَعَلَتْ، وَهِيَ صَحِيحَةٌ فَلَمْ يَرُدَّهُ أَبُو مُوسَى.وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ عَدِيِّ بْنِ عَدِيٍّ الْكِنْدِيِّ قَالَ: كَتَبْت إلَى عُمَرَ بْنِ عَبْدِ الْعَزِيزِ أَسْأَلُهُ، عَنِ الْمَرْأَةِ تُعْطِي مِنْ مَالِهَا بِغَيْرِ إذْنِ زَوْجِهَا فَكَتَبَ إمَّا هِيَ سَفِيهَةٌ أَوْ مُضَارَّةٌ فَلاَ يَجُوزُ لَهَا، وَأَمَّا هِيَ غَيْرُ سَفِيهَةٍ، وَلاَ مُضَارَّةٍ فَيَجُوزُ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ سِمَاكِ بْنِ الْفَضْلِ قَالَ: كَتَبَ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ فِي امْرَأَةٍ أَعْطَتْ مِنْ مَالِهَا: إنْ كَانَتْ غَيْرَ سَفِيهَةٍ، وَلاَ مُضَارَّةٍ فَأَجِزْ عَطِيَّتَهَا. وَعَنْ رَبِيعَةَ، أَنَّهُ قَالَ: لاَ يُحَالُ بَيْنَ الْمَرْأَةِ وَبَيْنَ أَنْ تَأْتِيَ الْقَصْدَ فِي مَالِهَا فِي حِفْظِ رُوحٍ أَوْ صِلَةِ رَحِمٍ، أَوْ فِي مَوَاضِعِ الْمَعْرُوفِ، إذَا لَمْ يَجُزْ لِلْمَرْأَةِ أَنْ تُعْطِيَ مِنْ مَالِهَا شَيْئًا، كَانَ خَيْرًا لَهَا أَنْ لاَ تُنْكَحَ، وَأَنَّهَا إذًا تَكُونُ بِمَنْزِلَةِ الأَمَةِ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ قَيْسٍ، هُوَ ابْنُ سَعْدٍ قَالَ: قَالَ عَطَاءُ بْنُ أَبِي رَبَاحٍ: تَجُوزُ عَطِيَّةُ الْمَرْأَةِ فِي مَالِهَا. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنِ ابْنِ سِيرِينَ قَالَ: إذَا أَعْطَتْ الْمَرْأَةُ الْحَدِيثَةُ السِّنِّ ذَاتُ الزَّوْجِ قَبْلَ السَّنَةِ عَطِيَّةً، فَلَمْ تَرْجِعْ حَتَّى تَمُوتَ، فَهُوَ جَائِزٌ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ قَالَ: إذَا أَعْطَتْ الْمَرْأَةُ مِنْ مَالِهَا فِي غَيْرِ سَفَهٍ، وَلاَ ضِرَارٍ جَازَتْ عَطِيَّتُهَا، وَإِنْ كَرِهَ زَوْجُهَا.
قال أبو محمد: أَمَّا قَوْلُ مَالِكٍ فَمَا نَعْلَمُ لَهُ مُتَعَلِّقًا، لاَ مِنْ الْقُرْآنِ، وَلاَ مِنْ السُّنَنِ، وَلاَ مِنْ رِوَايَةٍ سَقِيمَةٍ، وَلاَ مِنْ قَوْلِ صَاحِبٍ، وَلاَ تَابِعٍ، وَلاَ أَحَدَ قَبْلَهُ نَعْلَمُهُ، إِلاَّ رِوَايَةً، عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ قَدْ صَحَّ عَنْهُ خِلاَفُهَا كَمَا ذَكَرْنَا آنِفًا، وَلَمْ يَأْتِ عَنْهُ أَيْضًا تَقْسِيمُهُمْ الْمَذْكُورُ، وَلاَ عَنْ أَحَدٍ نَعْلَمُهُ، وَلاَ مِنْ قِيَاسٍ، وَلاَ مِنْ رَأْيٍ لَهُ وَجْهٌ، بَلْ كَانَ مَا ذَكَرْنَا مُخَالِفًا لِقَوْلِهِ هَهُنَا عَلَى مَا نُبَيِّنُ إنْ شَاءَ اللَّهُ تَعَالَى. وَالرِّوَايَةُ، عَنْ عُمَرَ رُوِّينَاهَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ قَالَ: جَعَلَ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ لِلْمَرْأَةِ إذَا قَالَتْ: أُرِيدُ أَنْ أَصِلَ مَا أَمَرَ اللَّهُ بِهِ وَقَالَ زَوْجُهَا: هِيَ تُضَارُّنِي فَأَجَازَ لَهَا الثُّلُثَ فِي حَيَاتِهَا. وَهُمْ قَدْ خَالَفُوا عُمَرَ بْنَ عَبْدِ الْعَزِيزِ فِي سُجُودِهِ: {إذَا السَّمَاءُ انْشَقَّتْ} وَفِي عَشَرَاتٍ مِنْ الْقَضَايَا وَهُمْ قَدْ خَالَفُوا هَهُنَا: عُمَرَ بْنَ الْخَطَّابِ، وَأَنَسَ بْنَ مَالِكٍ، وَأَبَا هُرَيْرَةَ وَأَبَا مُوسَى

(8/312)

الأَشْعَرِيَّ، وَالزُّبَيْرَ، وَأَسْمَاءَ، وَجَمِيعَ الصَّحَابَةِ عَلَى مَا نَذْكُرُ إنْ شَاءَ اللَّهُ تَعَالَى وَشُرَيْحًا، وَالشَّعْبِيَّ، وَالنَّخَعِيَّ، وَعَطَاءً وطَاوُوسًا، وَمُجَاهِدًا، وَالْحَسَنَ وَابْنَ سِيرِينَ، وَقَتَادَةَ، وَعُمَرَ بْنَ عَبْدِ الْعَزِيزِ، وَغَيْرَهُمْ. وَالْعَجَبُ مِنْ تَقْلِيدِهِمْ عُمَرَ رضي الله عنه فِي امْرَأَةِ الْمَفْقُودِ، وَفِي مَا يَدَّعُونَهُ عَلَيْهِ مِنْ الْحَدِّ فِي الْخَمْرِ ثَمَانِينَ، وَمِنْ تَأْجِيلِ الْعِنِّينِ سَنَةً، وَمِنْ تَحْرِيمِهِ عَلَى مَنْ تَزَوَّجَ فِي الْعِدَّةِ وَدَخَلَ أَنْ يَتَزَوَّجَهَا فِي الأَبَدِ وَقَدْ خَالَفَهُ غَيْرُهُ مِنْ الصَّحَابَةِ فِي كُلِّ ذَلِكَ وَرَجَعَ هُوَ، عَنْ بَعْضِ ذَلِكَ، ثُمَّ لَمْ يُقَلِّدُوهُ هَهُنَا. وَهَلَّا قَالُوا هَهُنَا: مِثْلَ هَذَا لاَ يُقَالُ بِالرَّأْيِ، كَمَا قَالُوهُ فِي كَثِيرٍ مِمَّا ذَكَرْنَا فَإِنَّ عُمَرَ وَمَنْ ذَكَرْنَا مَعَهُ أَبْطَلُوا فِعْلَ الْمَرْأَةِ جُمْلَةً قَبْلَ أَنْ تَلِدَ، أَوْ تَبْقَى فِي بَيْتِ زَوْجِهَا سَنَةً، ثُمَّ أَجَازَ بَعْدَ ذَلِكَ جُمْلَةً وَلَمْ يَجْعَلْ لِلزَّوْجِ فِي شَيْءٍ مِنْ ذَلِكَ مَدْخَلاً، وَلاَ حَدَّ ثُلُثًا مِنْ أَقَلَّ، وَلاَ مِنْ أَكْثَرَ. وَأَمَّا الْحَنَفِيُّونَ فَيَلْزَمُهُمْ مِثْلُ هَذَا سَوَاءً سَوَاءً ; لأََنَّهُمْ قَلَّدُوا عُمَرَ فِي حَدِّ الْخَمْرِ، وَفِي تَأْجِيلِ الْعِنِّينِ سَنَةً، وَفِيمَا ادَّعَوْا عَلَيْهِ مِنْ شُرْبِ النَّبِيذِ الْمُسْكِرِ وَكَذَبُوا فِي ذَلِكَ، فَهَلاَّ قَلَّدُوهُ هَهُنَا وَقَالُوا: مِثْلُ هَذَا لاَ يُقَالُ بِالرَّأْيِ، وَلَكِنَّ الْقَوْمَ فِي غَيْرِ حَقِيقَةٍ وَنَحْمَدُ اللَّهَ تَعَالَى عَلَى نِعَمِهِ.
قال أبو محمد: وَمَوَّهَ الْمَالِكِيُّونَ بِأَنْ قَالُوا: صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم : تُنْكَحُ الْمَرْأَةُ لِمَالِهَا وَجَمَالِهَا وَحَسَبِهَا وَدِينِهَا قَالُوا: فَإِذَا نَكَحَهَا لِمَالِهَا فَلَهُ فِي مَالِهَا مُتَعَلَّقٌ ; وَقَالُوا: قِسْنَاهَا عَلَى الْمَرِيضِ وَالْمُوصِي.
قال علي: وهذا تَحْرِيفٌ لِلسُّنَّةِ، عَنْ مَوَاضِعِهَا وَأَغَثُّ مَا يَكُونُ مِنْ الْقِيَاسِ وَأَشَدُّهُ بُطْلاَنًا: أَمَّا الْخَبَرُ الْمَذْكُورُ فَلاَ مَدْخَلَ فِيهِ لِشَيْءٍ مِنْ قَوْلِهِمْ فِي إجَازَةِ الثُّلُثِ وَإِبْطَالِ مَا زَادَ، وَإِنَّمَا يُمْكِنُ أَنْ يَتَعَلَّقَ بِهِ مَنْ يَذْهَبُ إلَى مَا رُوِيَ، عَنْ أَبِي هُرَيْرَةَ، وَأَنَسٍ، وطَاوُوس، وَاللَّيْثِ تَعَلُّقًا مُمَوَّهًا أَيْضًا عَلَى مَا نُبَيِّنُ إنْ شَاءَ اللَّهُ تَعَالَى. وَأَمَّا قِيَاسُهُمْ الْمَرْأَةَ عَلَى الْمَرِيضِ فَهُوَ قِيَاسٌ لِلْبَاطِلِ عَلَى الْبَاطِلِ، وَاحْتِجَاجٌ لِلْخَطَأِ بِالْخَطَأِ، ثُمَّ لَوْ صَحَّ لَهُمْ فِي الْمَرِيضِ مَا ذَهَبُوا إلَيْهِ لَكَانُوا قَدْ أَخْطَئُوا مِنْ وُجُوهٍ: أَحَدُهَا أَنَّ الْمَرْأَةَ صَحِيحَةٌ وَإِنَّمَا احْتَاطُوا بِزَعْمِهِمْ عَلَى الْمَرِيضِ لاَ عَلَى الصَّحِيحِ، وَقِيَاسُ الصَّحِيحِ عَلَى الْمَرِيضِ بَاطِلٌ عِنْدَ كُلِّ مَنْ يَقُولُ بِالْقِيَاسِ لأََنَّهُمْ إنَّمَا يَقِيسُونَ الشَّيْءَ عَلَى مِثْلِهِ لاَ عَلَى ضِدِّهِ. وَالثَّانِي أَنَّهُ لاَ عِلَّةَ تَجْمَعُ بَيْنَ الْمَرْأَةِ الصَّحِيحَةِ وَبَيْنَ الْمَرِيضِ، وَلاَ شَبَهَ بَيْنَهُمَا أَصْلاً، وَالْعِلَّةُ عِنْدَ الْقَائِلِينَ بِهِ إمَّا عَلَى عِلَّةٍ جَامِعَةٍ بَيْنَ الْحُكْمَيْنِ، َأَمَّا عَلَى شَبَهٍ بَيْنَهُمَا. وَالثَّالِثُ أَنَّهُمْ يُمْضُونَ فِعْلَ الْمَرِيضِ فِي الثُّلُثِ، وَيُبْطِلُونَ مَا زَادَ عَلَى الثُّلُثِ، وَهَهُنَا يُبْطِلُونَ الثُّلُثَ، وَمَا زَادَ عَلَى

(8/313)

الثُّلُثِ فَقَدْ أَبْطَلُوا قِيَاسَهُمْ. وَالرَّابِعُ أَنَّهُمْ يُجِيزُونَ لِلْمَرْأَةِ ثُلُثًا بَعْدَ ثُلُثٍ، وَلاَ يُجِيزُونَ ذَلِكَ لِلْمَرِيضِ فَجَمَعُوا فِي هَذَا الْوَجْهِ مُنَاقَضَةَ الْقِيَاسِ، وَإِبْطَالَ أَصْلِهِمْ فِي الْحِيَاطَةِ لِلزَّوْجِ ; لأََنَّهَا لاَ تَزَالُ تُعْطِي ثُلُثًا بَعْدَ ثُلُثٍ حَتَّى تُذْهِبَ الْمَالَ إِلاَّ مَا لاَ قَدْرَ لَهُ وَهَذَا تَخْلِيطٌ لاَ نَظِيرَ لَهُ. فَإِنْ قَالُوا: قِسْنَاهَا عَلَى الْمُوصِي قلنا: الْمُنَفِّذُ غَيْرُ الْمُوصِي وَدَخَلَ عَلَيْهِمْ كُلُّ مَا أَدْخَلْنَاهُ آنِفًا فِي قِيَاسِهِمْ عَلَى الْمَرِيضِ. فَإِنْ قَالُوا: إنَّ لِلزَّوْجِ طَرِيقًا فِي مَالِهَا إذْ قَدْ تَزَوَّجَ بِالْمَالِ فَسَنَذْكُرُ مَا يَفْسُدُ بِهِ هَذَا الْقَوْلُ إنْ شَاءَ اللَّهُ تَعَالَى إثْرَ هَذَا فِي كَلاَمِنَا عَلَى مَنْ يَمْنَعُهَا مِنْ الْحُكْمِ فِي شَيْءٍ مِنْ مَالِهَا ; لأََنَّ هَذَا الأَحْتِجَاجَ إنَّمَا هُوَ لَهُمْ، لاَ لِلْمَالِكِيِّينَ، بَلْ هُوَ عَلَيْهِمْ ; لأََنَّهُ لَوْ صَحَّ لَكَانَ مُوجِبًا لِلْمَنْعِ مِنْ قَلِيلِ مَالِهَا وَكَثِيرِهِ. لَكِنْ نَسْأَلُهُمْ، عَنِ الْحُرَّةِ لَهَا زَوْجٌ عَبْدٌ، وَالْكَافِرَةِ لَهَا زَوْجٌ مُسْلِمٌ، وَاَلَّتِي تُسْلِمُ تَحْتَ كَافِرٍ، هَلْ لِهَؤُلاَءِ مَنْعُهُنَّ مِنْ الصَّدَقَةِ بِأَكْثَرَ مِنْ الثُّلُثِ أَمْ لاَ فَإِنْ قَالُوا: لاَ، تَنَاقَضُوا، وَإِنْ قَالُوا: نَعَمْ، زَادُوا أُخْلُوقَةً. فَإِنْ قَالُوا: هِيَ مُحْتَاجَةٌ إلَى مَا يُتَقَرَّبُ بِهِ إلَى اللَّهِ عَزَّ وَجَلَّ فَلَمْ يَجُزْ مَنْعُهَا مِنْ جَمِيعِ مَالِهَا، وَكَانَ الثُّلُثُ قَلِيلاً قلنا: هَذَا يَفْسُدُ مِنْ وُجُوهٍ: أَحَدُهَا: أَنَّهَا إنْ كَانَتْ مُحْتَاجَةً إلَى مَا يُتَقَرَّبُ بِهِ إلَى اللَّهِ تَعَالَى فَمَا الَّذِي أَوْجَبَ أَنْ تُمْنَعَ مِنْ التَّقَرُّبِ إلَى اللَّهِ تَعَالَى بِالْكَثِيرِ الزَّائِدِ عَلَى الثُّلُثِ كَغَيْرِهَا، وَلاَ فَرْقَ وَثَانِيهَا: أَنْ نَقُولَ لَهُمْ: وَالْمَحْجُورُ السَّفِيهُ بِإِقْرَارِكُمْ إلَى مَا يَتَقَرَّبُ إلَى اللَّهِ تَعَالَى بِهِ كَمَا تُوجِبُونَ عَلَيْهِ الصَّلاَةَ. وَالصِّيَامَ، وَالزَّكَاةَ، وَالْحَجَّ، وَسَائِرَ الشَّرَائِعِ فَأَبِيحُوا لَهُ الثُّلُثَ أَيْضًا بِهَذَا الدَّلِيلِ السَّخِيفِ نَفْسِهِ. فَإِنْ قَالُوا: الْمَرْأَةُ لَيْسَتْ سَفِيهَةً. قلنا: فَأَطْلِقُوهَا عَلَى مَالِهَا وَدَعُوا هَذَا التَّخْلِيطَ بِمَا لاَ يُعْقَلُ وَثَالِثُهَا: أَنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ: الثُّلُثُ وَالثُّلُثُ كَثِيرٌ فَقُلْتُمْ أَنْتُمْ: إنَّهُ قَلِيلٌ وَحَسْبُكُمْ هَذَا الَّذِي نَسْتَعِيذُ اللَّهَ مِنْ مِثْلِهِ. وَرَابِعُهَا: أَنَّ الثُّلُثَ عِنْدَكُمْ مَرَّةً كَثِيرٌ فَتَرُدُّونَهُ كَالْجَوَائِحِ، وَمَرَّةً قَلِيلٌ فَتُنْفِذُونَهُ مِثْلَ هَذَا الْمَوْضِعِ وَشِبْهَهُ فَكَمْ هَذَا التَّنَاقُضُ وَالْقَوْلُ فِي دِينِ اللَّهِ تَعَالَى بِمِثْلِ هَذِهِ الآرَاءِ وَخَامِسُهَا: أَنَّ حُجَّةَ الزَّوْجِ فِي مَالِهَا كَحُجَّةِ الْوَلَدِ، أَوْ الْوَالِدِ، أَوْ الأَخِ، بَلْ مِيرَاثُ هَؤُلاَءِ أَكْثَرُ ; لأََنَّ الزَّوْجَ مَعَ الْوَلَدِ لَيْسَ لَهُ إِلاَّ الرُّبْعُ، وَلِلْوَلَدِ ثَلاَثَةُ الأَرْبَاعِ وَالْوَالِدُ وَالْوَلَدُ كَالزَّوْجِ فِي أَنَّهُمْ لاَ يَحْجُبُهُمْ أَحَدٌ، عَنِ الْمِيرَاثِ أَصْلاً، فَامْنَعُوهَا مَعَ الْوَلَدِ، وَالْوَالِدِ، مِنْ الصَّدَقَةِ بِأَكْثَرَ مِنْ الثُّلُثِ بِهَذَا الأَحْتِيَاطِ الْفَاسِدِ، لاَ سِيَّمَا وَحَقُّ الأَبَوَيْنِ فِيمَا أُوجِبَ عِنْدَهُمْ وَعِنْدَنَا مِنْ حَقِّ الزَّوْجِ ; لأََنَّ الأَبَوَيْنِ إنْ افْتَقَرَا قَضَوْا بِنَفَقَتِهِمَا وَكِسْوَتِهِمَا وَإِسْكَانِهِمَا وَخِدْمَتِهِمَا عَلَيْهَا فِي مَالِهَا أَحَبَّتْ أَمْ كَرِهَتْ، وَلاَ يَقْضُونَ لِلزَّوْجِ فِي مَالِهَا بِشَيْءٍ وَلَوْ مَاتَ جُوعًا وَبَرْدًا فَكَيْفَ احْتَاطُوا لِلأَقَلِّ حَقًّا وَلَمْ يَحْتَاطُوا لِلأَكْثَرِ حَقًّا فَلاَحَ فَسَادُ هَذَا الْقَوْلِ الَّذِي لاَ نَدْرِي كَيْفَ يَنْشَرِحُ صَدْرُ مَنْ لَهُ أَدْنَى تَمْيِيزٍ لِتَقْلِيدِ مَنْ أَخْطَأَ فِيهِ الْخَطَأَ الَّذِي لاَ خَفَاءَ بِهِ، وَخَالَفَ فِيهِ كُلَّ مُتَقَدِّمٍ نَعْلَمُهُ، إِلاَّ رِوَايَةً، عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ

(8/314)

قَدْ صَحَّ عَنْهُ خِلاَفُهَا لَيْسَ أَيْضًا فِي تَقْسِيمِهِمْ ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَأَمَّا مَنْ مَنَعَهَا مِنْ أَنْ تُنَفِّذَ فِي مَالِهَا شَيْئًا إِلاَّ بِإِذْنِهِ فَإِنَّهُمْ احْتَجُّوا بِالْخَبَرِ الْمَذْكُورِ، وَبِقَوْلِهِ تَعَالَى الرِّجَالُ قَوَّامُونَ عَلَى النِّسَاءِ بِمَا فَضَّلَ اللَّهُ بَعْضَهُمْ عَلَى بَعْضٍ وَبِمَا أَنْفَقُوا مِنْ أَمْوَالِهِمْ. وَبِمَا رُوِّينَاهُ مِنْ طَرِيقِ اللَّيْثِ، عَنِ ابْنِ عَجْلاَنَ، عَنْ سَعِيدٍ الْمَقْبُرِيِّ، عَنْ أَبِي هُرَيْرَةَ، قِيلَ لِرَسُولِ اللَّهِ صلى الله عليه وسلم : أَيُّ النِّسَاءِ خَيْرٌ قَالَ: الَّذِي تَسُرُّهُ إذَا نَظَرَ، وَتُطِيعُهُ إذَا أَمَرَ، وَلاَ تُخَالِفُهُ فِي نَفْسِهَا وَمَالِهَا بِمَا يَكْرَهُ . وَبِمَا حَدَّثَنَاهُ أَحْمَدُ بْنُ عُمَرَ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ أَحْمَدَ بْنِ نُوحٍ الأَصْبَهَانِيُّ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ الْحَسَنِ الْمَدِينِيُّ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ إسْمَاعِيلَ الصَّائِغُ، حَدَّثَنَا الْحَسَنُ بْنُ عَبْدِ الْغَفَّارِ بْنِ دَاوُد، حَدَّثَنَا مُوسَى بْنُ أَعْيَنَ، عَنْ لَيْثِ بْنِ أَبِي سُلَيْمٍ، عَنْ عَبْدِ الْمَلِكِ قَالَ الصَّائِغُ: لَيْسَ هُوَ الْعَرْزَمِيُّ، عَنْ عَطَاءٍ، عَنِ ابْنِ عُمَرَ سُئِلَ رَسُولُ اللَّهِ صلى الله عليه وسلم مَا حَقُّ الزَّوْجِ عَلَى زَوْجَتِهِ قَالَ: لاَ تَصَدَّقُ إِلاَّ بِإِذْنِهِ، فَإِنْ فَعَلَتْ كَانَ لَهُ الأَجْرُ. وَكَانَ عَلَيْهَا الْوِزْرُ . وَمِنْ طَرِيقِ عَمْرِو بْنِ شُعَيْبٍ أَنَّ أَبَاهُ حَدَّثَهُ، عَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمَّا فَتَحَ مَكَّةَ خَطَبَ فَقَالَ: لاَ تَجُوزُ لأَمْرَأَةٍ عَطِيَّةٌ فِي مَالِهَا إِلاَّ بِإِذْنِ زَوْجِهَا . وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ رَجُلٍ وَعَنْ عَبْدِ اللَّهِ بْنِ طَاوُوس قَالَ الرَّجُلُ: عَنْ عِكْرِمَةَ، وَقَالَ ابْنُ طَاوُوس: عَنْ أَبِيهِ، ثُمَّ اتَّفَقَا: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: لاَ يَحِلُّ لأَمْرَأَةٍ شَيْءٌ فِي مَالِهَا إِلاَّ بِإِذْنِ زَوْجِهَا هَذَا لَفْظُ طَاوُوس، وَلَفْظُ عِكْرِمَةَ " فِي مَالِهَا شَيْءٌ " مَا نَعْلَمُ لَهُمْ شَيْئًا غَيْرَ هَذَا أَصْلاً وَكُلُّ هَذِهِ النُّصُوصِ الآيَةِ وَالأَخْبَارِ مَا صَحَّ مِنْهَا وَمَا لَمْ يَصِحَّ فَحُجَّةٌ عَلَى الْمَالِكِيِّينَ، وَمُبْطِلٌ لِقَوْلِهِمْ فِي إبَاحَةِ الثُّلُثِ وَمَنْعِهِمْ مِمَّا زَادَ. فأما الْخَبَرُ تُنْكَحُ الْمَرْأَةُ لأََرْبَعٍ فَلَيْسَ فِيهِ التَّغْبِيطُ بِذَلِكَ، وَلاَ الْحَضُّ عَلَيْهِ، وَلاَ إبَاحَتُهُ فَضْلاً، عَنْ غَيْرِ ذَلِكَ، بَلْ فِيهِ الزَّجْرُ، عَنْ أَنْ تُنْكَحَ لِغَيْرِ الدِّينِ لِقَوْلِهِ عليه السلام فِي هَذَا الْخَبَرِ نَفْسِهِ فَاظْفَرْ بِذَاتِ الدِّينِ فَقَصَرَ أَمْرَهُ عَلَى ذَاتِ الدِّينِ، فَصَارَ مَنْ نَكَحَ لِلْمَالِ غَيْرَ مَحْمُودٍ فِي نِيَّتِهِ تِلْكَ. ثُمَّ هَبْكَ أَنَّهُ مُبَاحٌ مُسْتَحَبٌّ أَيُّ دَلِيلٍ فِيهِ عَلَى أَنَّهَا مَمْنُوعَةٌ مِنْ مَالِهَا بِكَوْنِهِ أَحَدَ الطَّمَّاعِينَ فِي مَالٍ لاَ يَحِلُّ لَهُ مِنْهُ شَيْءٌ إِلاَّ مَا يَحِلُّ مِنْ مَالِ جَارِهِ وَهُوَ مَا طَابَتْ لَهُ بِهِ نَفْسُهَا وَنَفْسُ جَارِهِ، وَلاَ مَزِيدَ. وَأَيْضًا: فَإِنَّ اللَّهَ تَعَالَى افْتَرَضَ فِي الْقُرْآنِ وَالسُّنَّةِ الَّتِي أَجْمَعَ أَهْلُ الإِسْلاَمِ عَلَيْهِمَا إجْمَاعًا مَقْطُوعًا بِهِ مُتَيَقَّنًا أَنَّ عَلَى الأَزْوَاجِ نَفَقَاتِ الزَّوْجَاتِ ; وَكِسْوَتَهُنَّ، وَإِسْكَانَهُنَّ، وَصَدُقَاتِهِنَّ، وَجَعَلَ لَهُنَّ الْمِيرَاثَ مِنْ الرِّجَالِ كَمَا جَعَلَهُ لِلرِّجَالِ مِنْهُنَّ سَوَاءً سَوَاءً فَصَارَ بِيَقِينٍ مِنْ كُلِّ ذِي مَسْكَةِ عَقْلٍ حَقُّ الْمَرْأَةِ فِي مَالِ زَوْجِهَا وَاجِبًا لاَزِمًا، حَلاَلاً يَوْمًا بِيَوْمٍ،

(8/315)

وَشَهْرًا بِشَهْرٍ، وَعَامًا بِعَامٍ، وَفِي كُلِّ سَاعَةٍ، وَكَرَّةِ الطَّرَفِ، لاَ تَخْلُو ذِمَّتُهُ مِنْ حَقٍّ لَهَا فِي مَالِهِ. بِخِلاَفِ مَنْعِهِ مِنْ مَالِهَا جُمْلَةً، وَتَحْرِيمِهِ عَلَيْهِ، إِلاَّ مَا طَابَتْ لَهُ نَفْسُهَا بِهِ، ثُمَّ تَرْجُو مِنْ مِيرَاثِهِ بَعْدَ الْمَوْتِ كَمَا يَرْجُو الزَّوْجُ فِي مِيرَاثِهَا، وَلاَ فَرْقَ. فَإِنْ كَانَ ذَلِكَ مُوجِبًا لِلرَّجُلِ مَنْعَهَا مِنْ مَالِهَا فَهُوَ لِلْمَرْأَةِ أَوْجَبُ، وَأَحَقُّ فِي مَنْعِهِ مِنْ مَالِهِ إِلاَّ بِإِذْنِهَا ; لأََنَّ لَهَا شِرْكًا وَاجِبًا فِي مَالِهِ، وَلَيْسَ لَهُ فِي مَالِهَا إِلاَّ التَّبُّ وَالزَّجْرُ، فَيَا لَلْعَجَبِ فِي عَكْسِ الأَحْكَامِ. فَإِنْ لَمْ يَكُنْ ذَلِكَ مُطْلَقًا لَهَا مَنْعَهُ مِنْ مَالِهِ خَوْفَ أَنْ يَفْتَقِرَ فَيَبْطُلُ حَقُّهَا اللَّازِمُ فَأُبْعِدَ وَاَللَّهِ وَأُبْطِلَ أَنْ يَكُونَ ذَلِكَ مُوجِبًا لَهُ مَنْعَهَا مِنْ مَالٍ لاَ حَقَّ لَهُ فِيهِ، وَلاَ حَظَّ إِلاَّ حَظُّ الْفِيلِ مِنْ الطَّيَرَانِ. وَالْعَجَبُ كُلُّ الْعَجَبِ مِنْ إطْلاَقِهِمْ لَهُ الْمَنْعَ مِنْ مَالِهَا أَوْ مِنْ شَيْءٍ مِنْهُ وَهُوَ لَوْ مَاتَ جُوعًا، أَوْ جَهْدًا، أَوْ هُزَالاً، أَوْ بَرْدًا، لَمْ يَقْضُوا لَهُ فِي مَالِهَا بِنَوَاةٍ يَزْدَرِدُهَا، وَلاَ بِجِلْدٍ يَسْتَتِرُ بِهِ، فَكَيْفَ اسْتَجَازُوا هَذَا إنَّ هَذَا لَعَجَبٌ فَبَطَلَ تَعَلُّقُهُمْ بِهَذَا الْخَبَرِ جُمْلَةً.
وَأَمَّا قَوْلُ اللَّهِ تَعَالَى: {الرِّجَالُ قَوَّامُونَ عَلَى النِّسَاءِ بِمَا فَضَّلَ اللَّهُ بَعْضَهُمْ عَلَى بَعْضٍ وَبِمَا أَنْفَقُوا مِنْ أَمْوَالِهِمْ} فَإِنَّ اللَّهَ تَعَالَى لَمْ يَخُصَّ بِهَذَا الْكَلاَمِ زَوْجًا مِنْ أَبٍ، وَلاَ مِنْ أَخٍ. ثُمَّ لَوْ كَانَ فِيهَا نَصٌّ عَلَى الأَزْوَاجِ دُونَ غَيْرِهِمْ لَمَا كَانَ فِيهَا نَصٌّ، وَلاَ دَلِيلٌ عَلَى أَنَّ لَهُ مَنْعَهَا مِنْ مَالِهَا، وَلاَ مِنْ شَيْءٍ مِنْهُ، وَإِنَّمَا كَانَ يَكُونُ فِيهِ أَنْ يَقُومُوا بِالنَّظَرِ فِي أَمْوَالِهِنَّ وَهُمْ لاَ يَجْعَلُونَ هَذَا لِلزَّوْجِ أَصْلاً بَلْ لَهَا عِنْدَهُمْ أَنْ تُوَكِّلَ فِي النَّظَرِ فِي مَالِهَا مَنْ شَاءَتْ عَلَى رَغْمِ أَنْفِ زَوْجِهَا .
وَلاَ خِلاَفَ فِي أَنَّهَا لاَ يَنْفُذُ عَلَيْهَا بَيْعُ زَوْجِهَا لِشَيْءٍ مِنْ مَالِهَا لاَ مَا قَلَّ، وَلاَ مَا كَثُرَ لاَ لِنَظَرٍ، وَلاَ لِغَيْرِهِ، وَلاَ ابْتِيَاعِهِ لَهَا أَصْلاً فَصَارَتْ الآيَةُ مُخَالِفَةً لَهُمْ فِيمَا يَتَأَوَّلُونَهُ فِيهَا. وَصَحَّ أَنَّ الْمُرَادَ بِقَوْلِهِ تَعَالَى الرِّجَالُ قَوَّامُونَ عَلَى النِّسَاءِ مَا لاَ خِلاَفَ فِيهِ مِنْ وُجُوبِ نَفَقَتِهِنَّ وَكِسْوَتِهِنَّ عَلَيْهِمْ، فَذَاتُ الزَّوْجِ عَلَى الزَّوْجِ، وَغَيْرُ ذَاتِ الزَّوْجِ إنْ احْتَاجَتْ عَلَى أَهْلِهَا فَقَطْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ فَصَارَتْ الآيَةُ حُجَّةً عَلَيْهِمْ، وَكَاسِرَةً لِقَوْلِهِمْ. وَأَمَّا حَدِيثُ أَبِي هُرَيْرَةَ: فَإِنَّ يَحْيَى بْنَ بُكَيْرٍ رَوَاهُ، عَنِ اللَّيْثِ وَهُوَ أَوْثَقُ النَّاسِ فِيهِ، عَنِ ابْنِ عَجْلاَنَ، عَنْ سَعِيدٍ الْمَقْبُرِيِّ، عَنْ أَبِي هُرَيْرَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم فَقَالَ فِيهِ: وَلاَ تُخَالِفُهُ فِي نَفْسِهَا وَمَالِهِ بِمَا يَكْرَهُ . وَهَكَذَا رُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ: أَنَا عَمْرُو بْنُ عَلِيٍّ، حَدَّثَنَا يَحْيَى، هُوَ ابْنُ سَعِيدٍ الْقَطَّانُ نَا ابْنُ عَجْلاَنَ، حَدَّثَنَا سَعِيدُ بْنُ أَبِي سَعِيدٍ الْمَقْبُرِيُّ، عَنْ أَبِي هُرَيْرَةَ: سُئِلَ رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ خَيْرِ النِّسَاءِ قَالَ: الَّتِي تُطِيعُ إذَا أَمَرَ، وَتَسُرُّ إذَا نَظَرَ، وَتَحْفَظُهُ فِي نَفْسِهَا وَمَالِهِ ثُمَّ لَوْ صَحَّ وَمَالِهَا دُونَ مُعَارِضٍ لَمَا كَانَ لَهُمْ فِي تِلْكَ الرِّوَايَةِ مُتَعَلَّقٌ ; لأََنَّ هَذَا اللَّفْظَ إنَّمَا فِيهِ النَّدْبُ فَقَطْ لاَ الإِيجَابُ، وَإِنَّمَا الطَّاعَةُ فِي الطَّاعَةِ، وَالْمَنْعُ مِنْ الصَّدَقَةِ،

(8/316)

وَفِعْلِ الْخَيْرِ لَيْسَ طَاعَةً، بَلْ هُوَ صَدٌّ، عَنْ سَبِيلِ اللَّهِ تَعَالَى فَبَطَلَ تَعَلُّقُهُمْ بِهَذَا الْخَبَرِ.
وَأَمَّا خَبَرُ ابْنِ عُمَرَ: فَهَالِكٌ ; لأََنَّ فِيهِ مُوسَى بْنَ أَعْيَنَ وَهُوَ مَجْهُولٌ وَلَيْثَ بْنَ أَبِي سُلَيْمٍ وَلَيْسَ بِالْقَوِيِّ وَأَمَّا حَدِيثُ عَبْدِ اللَّهِ بْنِ عَمْرٍو: فَصَحِيفَةٌ مُنْقَطِعَةٌ ثُمَّ لَوْ صَحَّ لَكَانَ مَنْسُوخًا بِخَبَرِ ابْنِ عَبَّاسٍ الَّذِي نَذْكُرُهُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى. وَأَمَّا خَبَرُ طَاوُوس، وَعِكْرِمَةَ فَمُرْسَلاَنِ فَبَطَلَ كُلُّ مَا شَغَبُوا بِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قال أبو محمد: فَإِذْ قَدْ سَقَطَتْ هَذِهِ الأَقْوَالُ فَالتَّحْدِيدُ الْوَارِدُ، عَنْ عُمَرَ رضي الله عنه وَمَنْ اتَّبَعَهُ فِي أَنْ لاَ يَجُوزَ لَهَا عَطِيَّةٌ إِلاَّ بَعْدَ أَنْ تَلِدَ. أَوْ تَبْقَى فِي بَيْتِ زَوْجِهَا سَنَةً، فَلاَ حُجَّةَ فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَإِنَّمَا افْتَرَضَ اللَّهُ تَعَالَى الرُّجُوعَ عِنْدَ التَّنَازُعِ إلَى الْقُرْآنِ، وَالسُّنَّةِ، لاَ إلَى قَوْلِ أَحَدٍ دُونَ ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. قَالَ عَلِيٌّ: فَبَطَلَتْ الأَقْوَالُ كُلُّهَا إِلاَّ قَوْلُنَا وَلِلَّهِ تَعَالَى الْحَمْدُ. وَمِنْ الْحُجَّةُ لِقَوْلِنَا: قَوْلُ اللَّهِ تَعَالَى {لاَ يَحِلُّ لَكُمْ أَنْ تَرِثُوا النِّسَاءَ كَرْهًا} فَبَطَلَ بِهَذَا مَنْعُهَا مِنْ مَالِهَا طَمَعًا فِي أَنْ يَحْصُلَ لِلْمَانِعِ بِالْمِيرَاثِ أَبًا كَانَ، أَوْ زَوْجًا. وَقَوْلُ اللَّهِ تَعَالَى {وَالْمُتَصَدِّقِينَ وَالْمُتَصَدِّقَاتِ} وَقَالَ تَعَالَى {وَأَنْفِقُوا مِمَّا رَزَقْنَاكُمْ مِنْ قَبْلِ أَنْ يَأْتِيَ أَحَدَكُمْ الْمَوْتُ} فَلَمْ يُفَرِّقْ عَزَّ وَجَلَّ بَيْنَ الرِّجَالِ فِي الْحَضِّ عَلَى الصَّدَقَةِ وَبَيْنَ امْرَأَةٍ وَرَجُلٍ، وَلاَ بَيْنَ ذَاتِ أَبٍ بِكْرٍ، أَوْ غَيْرِ ذَاتِ أَبٍ ثَيِّبٍ، وَلاَ بَيْنَ ذَاتِ زَوْجٍ. وَلاَ أَرْمَلَةٍ فَكَانَ التَّفْرِيقُ بَيْنَ ذَلِكَ بَاطِلاً مُتَيَقَّنًا، وَظُلْمًا ظَاهِرًا مِمَّنْ قَامَتْ الْحُجَّةُ عَلَيْهِ فِي ذَلِكَ فَقَلَّدَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَقَدْ ذَكَرْنَا فِي صَدْرِ هَذَا الْبَابِ أَمْرَ رَسُولِ اللَّهِ صلى الله عليه وسلم أَسْمَاءَ بِالصَّدَقَةِ وَلَمْ يَشْتَرِطْ عَلَيْهَا إذْنَ الزُّبَيْرِ، وَلاَ ثُلُثًا فَمَا دُونَ فَمَا فَوْقَ، بَلْ قَالَ لَهَا: ارْضَخِي مَا اسْتَطَعْتِ، وَلاَ تُوكِي فَيُوكَى عَلَيْكِ. وَمِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، حَدَّثَنَا أَيُّوبُ السِّخْتِيَانِيُّ سَمِعْت عَطَاءً قَالَ: سَمِعْت ابْنَ عَبَّاسٍ يَقُولُ: أَشْهَدُ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم لَصَلَّى قَبْلَ الْخُطْبَةِ ثُمَّ خَطَبَ فَرَأَى أَنَّهُ لَمْ يُسْمِعْ النِّسَاءَ فَأَتَاهُنَّ فَذَكَّرَهُنَّ وَوَعَظَهُنَّ وَأَمَرَهُنَّ بِالصَّدَقَةِ وَبِلاَلٌ قَائِلٌ بِثَوْبِهِ، فَجَعَلَتْ الْمَرْأَةُ تُلْقِي: الْخَاتَمَ، وَالْخُرْصَ، وَالشَّيْءَ.
وَمِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا أَبُو الرَّبِيعِ الزَّهْرَانِيُّ، حَدَّثَنَا حَمَّادٌ، هُوَ ابْنُ زَيْدٍ، حَدَّثَنَا أَيُّوبُ السِّخْتِيَانِيُّ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ، عَنْ أُمِّ عَطِيَّةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم أَنَّهُ أَمَرَ أَنْ يَخْرُجَ فِي الْعِيدَيْنِ الْعَوَاتِقُ وَذَوَاتُ الْخُدُورِ . وَمِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا قُتَيْبَةُ، حَدَّثَنَا إسْمَاعِيلُ بْنُ جَعْفَرٍ، عَنْ دَاوُد بْنِ قَيْسٍ، عَنْ عِيَاضِ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي سَرْحٍ الْعَامِرِيِّ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ أَنَّ

(8/317)

رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ يَخْرُجُ يَوْمَ الأَضْحَى، وَيَوْمَ الْفِطْرِ، وَكَانَ يَقُولُ: تَصَدَّقُوا تَصَدَّقُوا، وَكَانَ أَكْثَرُ مَنْ يَتَصَدَّقُ النِّسَاءُ فَهَذَا أَمْرُ النَّبِيِّ صلى الله عليه وسلم النِّسَاءَ بِالصَّدَقَةِ عُمُومًا. نَعَمْ، وَجَاءَ وَلَوْ مِنْ حُلِيِّكُنَّ، وَفِيهِنَّ الْعَوَاتِقُ الْمُخَدَّرَاتُ ذَوَاتُ الآبَاءِ وَذَوَاتُ الأَزْوَاجِ " فَمَا خَصَّ مِنْهُنَّ بَعْضًا دُونَ بَعْضٍ، وَفِيهِنَّ الْمُقِلَّةُ، وَالْغَنِيَّةُ فَمَا خَصَّ مِقْدَارًا دُونَ مِقْدَارٍ، وَهَذَا آخِرُ فِعْلِهِ عليه السلام، وَبِحَضْرَةِ جَمِيعِ الصَّحَابَةِ، وَآثَارٌ ثَابِتَةٌ وَلِلَّهِ تَعَالَى الْحَمْدُ.

(8/318)

للمرأة حق زائد وهو أن لها أن تتصدق من مال زوجها أحب أم كره وبغير إذنه غير مفسدة شيئا ولا يجوز للزوج أن يتصدق من مال إمرأته بشيء أصلا إلا بإذنها
...
1397 - مَسْأَلَةٌ: وَلِلْمَرْأَةِ حَقٌّ زَائِدٌ، وَهُوَ أَنَّ لَهَا أَنْ تَتَصَدَّقَ مِنْ مَالِ زَوْجِهَا أَحَبَّ أَمْ كَرِهَ، وَبِغَيْرِ إذْنِهِ غَيْرَ مُفْسِدَةٍ، وَهِيَ مَأْجُورَةٌ بِذَلِكَ، وَلاَ يَجُوزُ لَهُ أَنْ يَتَصَدَّقَ مِنْ مَالِهَا بِشَيْءٍ أَصْلاً إِلاَّ بِإِذْنِهَا،
قَالَ تَعَالَى {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا} فَبَطَلَ بِهَذَا حُكْمُ أَحَدٍ فِي مَالِ غَيْرِهِ. ثُمَّ وَجَبَ أَنْ يَخُصَّ مِنْ ذَلِكَ مَا خَصَّهُ اللَّهُ تَعَالَى عَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم كَمَا ذَكَرْنَا مِنْ طَرِيقِ أَسْمَاءَ بِنْتِ أَبِي بَكْرٍ الصِّدِّيقِ فِي الْبَابِ الَّذِي قَبْلَ هَذَا. وَرُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ رَافِعٍ، حَدَّثَنَا عَبْدُ الرَّزَّاقِ، حَدَّثَنَا مَعْمَرٌ، عَنْ هَمَّامِ بْنِ مُنَبِّهٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : لاَ تَصُمْ الْمَرْأَةُ وَبَعْلُهَا شَاهِدٌ إِلاَّ بِإِذْنِهِ، وَلاَ. تَأْذَنْ فِي بَيْتِهِ وَهُوَ شَاهِدٌ إِلاَّ بِإِذْنِهِ، وَمَا أَنْفَقَتْ مِنْ كَسْبِهِ مِنْ غَيْرِ أَمْرِهِ فَإِنَّ نِصْفَ أَجْرِهِ لَهُ . وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَخْبَرَنِي أَحْمَدُ بْنُ حَرْبٍ، حَدَّثَنَا أَبُو مُعَاوِيَةَ، عَنِ الأَعْمَشِ، عَنْ سُفْيَانَ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ. قَالَتْ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : إذَا أَنْفَقَتْ الْمَرْأَةُ مِنْ بَيْتِ زَوْجِهَا غَيْرَ مُفْسِدَةٍ كَانَ لَهُ أَجْرُهُ بِمَا كَسَبَ، وَلَهَا مِثْلُهُ بِمَا أَنْفَقَتْ، وَلِلْخَازِنِ مِثْلُ ذَلِكَ مِنْ غَيْرِ أَنْ يَنْقُصَ مِنْ أُجُورِهِمْ شَيْءٌ وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ مُحَمَّدِ بْنِ جَعْفَرٍ، حَدَّثَنَا شُعْبَةُ، عَنْ عَمْرِو بْنِ مُرَّةَ قَالَ: سَمِعْت أَبَا وَائِلٍ يُحَدِّثُ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: إذَا تَصَدَّقَتْ الْمَرْأَةُ مِنْ بَيْتِ زَوْجِهَا كَانَ لَهَا أَجْرٌ وَلِلزَّوْجِ مِثْلُ ذَلِكَ، وَلِلْخَازِنِ مِثْلُ ذَلِكَ، وَلاَ يَنْقُصُ كُلُّ وَاحِدٍ مِنْهُمَا مِنْ أَجْرِ صَاحِبِهِ شَيْئًا .
قال أبو محمد: أَبُو وَائِلٍ أَدْرَكَ الْجَاهِلِيَّةَ، وَأَدْرَكَ رَسُولَ اللَّهِ صلى الله عليه وسلم فَغَيْرُ مُنْكَرٍ أَنْ يَسْمَعَهُ مِنْ أُمِّ الْمُؤْمِنِينَ وَمِنْ مَسْرُوقٍ عَنْهَا أَيْضًا.
قَالَ عَلِيٌّ: وَاعْتَرَضَ بَعْضُ الْجُهَّالِ فِي هَذِهِ الآثَارِ الْقَوِيَّةِ بِرِوَايَةٍ تُشْبِهُهُ مِنْ طَرِيقِ الْعَرْزَمِيِّ، عَنْ عَطَاءٍ، عَنْ أَبِي هُرَيْرَةَ " لاَ يَحِلُّ لِلْمَرْأَةِ أَنْ تَتَصَدَّقَ مِنْ بَيْتِ زَوْجِهَا بِغَيْرِ إذْنِهِ " وَهَذَا جَهْلٌ شَدِيدٌ ; لأََنَّهُ لاَ يَصِحُّ، عَنْ أَبِي هُرَيْرَةَ لِضَعْفِ الْعَرْزَمِيِّ. ثُمَّ لَوْ صَحَّ فَلاَ يُعَارِضُ قَوْلَ رَسُولِ اللَّهِ صلى الله عليه وسلم بِرَأْيِ مَنْ دُونَهُ إِلاَّ فَاسِقٌ فَإِنْ قَالُوا: أَبُو هُرَيْرَةَ رَوَى هَذَا وَهُوَ تَرَكَهُ قلنا: قَدْ مَضَى الْجَوَابُ، وَإِنَّمَا اُفْتُرِضَ عَلَيْنَا الأَنْقِيَادُ لِمَا صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم لاَ لِلْبَاطِلِ الَّذِي لَمْ يَصِحَّ

(8/318)

عَمَّنْ دُونَهُ، نَعَمْ، وَلاَ لِمَا صَحَّ عَمَّنْ دُونَهُ، وَالْحُجَّةُ فِي رِوَايَةِ أَبِي هُرَيْرَةَ لاَ فِي رَأْيِهِ، وَقَدْ أَفْرَدْنَا لَمَّا تَنَاقَضُوا فِي هَذَا الْمَكَانِ بَابًا ضَخْمًا فَكَيْفَ وَقَدْ صَحَّ عَنْ غَيْرِ أَبِي هُرَيْرَةَ الْقَوْلُ بِهَذَا كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ، عَنْ قَيْسِ بْنِ أَبِي حَازِمٍ، عَنْ امْرَأَتِهِ: أَنَّهَا كَانَتْ عِنْدَ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ فَسَأَلَتْهَا امْرَأَةٌ هَلْ تَتَصَدَّقُ الْمَرْأَةُ مِنْ بَيْتِ زَوْجِهَا فَقَالَتْ عَائِشَةُ: نَعَمْ، مَا لَمْ تَقِ مَالَهَا بِمَالِهِ. فَإِنْ ذَكَرُوا مَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ إسْمَاعِيلَ بْنِ عَيَّاشٍ، عَنْ شُرَحْبِيلَ بْنِ مُسْلِمٍ الْخَوْلاَنِيِّ، عَنْ أَبِي أُمَامَةَ الْبَاهِلِيِّ " سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: لاَ تُنْفِقُ الْمَرْأَةُ شَيْئًا مِنْ بَيْتِ زَوْجِهَا إِلاَّ بِإِذْنِ زَوْجِهَا، قِيلَ: يَا رَسُولَ اللَّهِ، وَلاَ الطَّعَامَ قَالَ: ذَلِكَ أَفْضَلُ أَمْوَالِنَا . وَمَا رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ قَتَادَةَ، عَنْ مُوَرِّقٍ الْعِجْلِيّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم سَأَلَتْهُ امْرَأَةٌ مَا يَحِلُّ مِنْ أَمْوَالِ أَزْوَاجِهِنَّ قَالَ: الرُّطَبُ تَأْكُلِينَهُ وَتُهْدِينَهُ . وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ يُونُسَ بْنِ عُبَيْدٍ، عَنْ زِيَادٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم مِثْلُهُ: إِلاَّ، أَنَّهُ قَالَ " الرَّطْبُ " بِفَتْحِ الرَّاءِ وَإِسْكَانِ الطَّاءِ وَفِي الأَوَّلِ بِضَمِّ الرَّاءِ وَفَتْحِ الطَّاءِ.
قال أبو محمد : فَهَذَا كُلُّهُ لاَ شَيْءَ، حَدِيثُ عَبْدِ الرَّزَّاقِ، عَنْ إسْمَاعِيلَ بْنِ عَيَّاشٍ وَهُوَ ضَعِيفٌ، عَنْ شُرَحْبِيلَ بْنِ مُسْلِمٍ وَهُوَ مَجْهُولٌ لاَ يُدْرَى مَنْ هُوَ، لاَ يُعَارَضُ بِمِثْلِهِ الثَّابِتِ مِنْ طَرِيقِ أَسْمَاءَ، وَعَائِشَةَ، وَأَبِي هُرَيْرَةَ، الْمُتَوَاتِرِ عَنْهُمْ مِنْ طَرِيقِ ابْنِ أَبِي مُلَيْكَةَ، وَعَبَّادِ بْنِ عُبَيْدِ اللَّهِ بْنِ الزُّبَيْرِ، وَفَاطِمَةَ بِنْتِ الْمُنْذِرِ، عَنْ أَسْمَاءَ، وَمَسْرُوقٍ، وَشَقِيقٍ، عَنْ عَائِشَةَ، وَالأَعْرَجِ، وَهَمَّامِ بْنِ مُنَبِّهٍ، عَنْ أَبِي هُرَيْرَةَ، هَذَا نَقْلُ تَوَاتُرٍ يُوجِبُ الْعِلْمَ فِي أَعْلاَمٍ مَشَاهِيرَ بِمِثْلِ هَذَا السُّقُوطِ وَالضَّعْفِ الَّذِي لَوْ انْفَرَدَ، عَنْ مُعَارِضٍ لَمْ يَحِلَّ الأَخْذُ بِهِ. وَالآخَرَانِ مُرْسَلاَنِ، عَلَى أَنَّ فِيهِمَا خِلاَفًا لِقَوْلِ الْمُخَالِفِ، لأََنَّ فِيهِ إبَاحَةَ الرُّطَبِ جُمْلَةً، وَقَدْ تَعْظُمُ قِيمَتُهُ، وَقَدْ رُوِيَتْ مَرَاسِيلُ أَحْسَنُ مِنْ هَذَا بِخِلاَفِ قَوْلِهِمْ: كَمَا رُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، حَدَّثَنَا يَزِيدُ بْنُ زُرَيْعٍ، حَدَّثَنَا يُونُسُ بْنُ عُبَيْدٍ، عَنِ الْحَسَنِ قَالَ رَجُلٌ لِرَسُولِ اللَّهِ صلى الله عليه وسلم : صَاحِبَتِي تَتَصَدَّقُ مِنْ مَالِي، وَتُطْعِمُ مِنْ طَعَامِي قَالَ: أَنْتُمَا شَرِيكَانِ قَالَ: أَرَأَيْتَ إنْ نَهَيْتَهَا، عَنْ ذَلِكَ قَالَ: لَهَا مَا نَوَتْ وَلَكَ مَا بَخِلْتَ . وَمِنْ طَرِيقِ ابْنِ عَبَّاسٍ أَنَّ امْرَأَةً قَالَتْ لَهُ آخُذُ مِنْ مَالِ زَوْجِي فَأَتَصَدَّقُ بِهِ قَالَ: الْخُبْزُ وَالتَّمْرُ، قَالَتْ: فَدَرَاهِمُهُ قَالَ: أَتُحِبِّينَ أَنْ يَتَصَدَّقَ عَلَيْكِ قَالَتْ: لاَ، قَالَ: فَلاَ تَأْخُذِي دَرَاهِمَهُ إِلاَّ بِإِذْنِهِ أَوْ نَحْوُ هَذَا. قَالَ عَلِيٌّ: يَكْفِي مِنْ هَذَا قَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم " غَيْرَ مُفْسِدَةٍ "

(8/319)

فَهَذَا يَجْمَعُ الْبَيَانَ كُلَّهُ. وَقَالَ تَعَالَى النَّبِيُّ أَوْلَى بِالْمُؤْمِنِينَ مِنْ أَنْفُسِهِمْ. وَقَالَ تَعَالَى وَمَا كَانَ لِمُؤْمِنٍ، وَلاَ مُؤْمِنَةٍ إذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْرًا أَنْ يَكُونَ لَهُمْ الْخِيرَةُ مِنْ أَمْرِهِمْ فَمَنْ خَالَفَ هَذَا لَمْ يُلْتَفَتْ إلَيْهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/320)

العبد في جواز صدقته وهبته وبيعه وشركائه كالحر والأمة كالحرة مالم ينزع سيدها مالها
...
1398 - مَسْأَلَةٌ: وَالْعَبْدُ فِي جَوَازِ صَدَقَتِهِ، وَهِبَتِهِ، وَبَيْعِهِ، وَشِرَائِهِ كَالْحُرِّ، وَالأَمَةِ كَالْحُرَّةِ مَا لَمْ يَنْتَزِعْ سَيِّدُهُمَا مَالَهُمَا.
بُرْهَانُ ذَلِكَ: مَا ذَكَرْنَاهُ قَبْلُ مِنْ أَمْرِ اللَّهِ تَعَالَى بِالصَّدَقَةِ، وَأَمْرِ رَسُولِهِ صلى الله عليه وسلم بِهَا. وَقَوْله تَعَالَى {يَا أَيُّهَا الَّذِينَ آمَنُوا لاَ تُلْهِكُمْ أَمْوَالُكُمْ، وَلاَ أَوْلاَدُكُمْ، عَنْ ذِكْرِ اللَّهِ وَمَنْ يَفْعَلْ ذَلِكَ فَأُولَئِكَ هُمْ الْخَاسِرُونَ وَأَنْفِقُوا مِمَّا رَزَقْنَاكُمْ مِنْ قَبْلِ أَنْ يَأْتِيَ أَحَدَكُمْ الْمَوْتُ فَيَقُولَ رَبِّ لَوْلاَ أَخَّرْتَنِي إلَى أَجَلٍ قَرِيبٍ فَأَصَّدَّقَ وَأَكُنْ مِنْ الصَّالِحِينَ} وَقَوْله تَعَالَى: {وَأَحَلَّ اللَّهُ الْبَيْعَ وَحَرَّمَ الرِّبَا} . وَلاَ خِلاَفَ فِي أَنَّ الْعَبْدَ، وَالأَمَةَ مُخَاطَبَانِ بِالإِسْلاَمِ وَشَرَائِعِهِ، مُلْزَمَانِ بِتَخْلِيصِ أَنْفُسِهِمَا، وَالتَّقَرُّبِ إلَى اللَّهِ تَعَالَى بِصَالِحِ الأَعْمَالِ، مُوعَدَانِ بِالْجَنَّةِ، مُتَوَعَّدَانِ بِالنَّارِ كَالأَحْرَارِ، وَلاَ فَرْقَ، فَالتَّفْرِيقُ بَيْنَهُمَا خَطَأٌ إِلاَّ حَيْثُ جَاءَ النَّصُّ بِالْفَرْقِ بَيْنَهُمَا.
قَالَ عَلِيٌّ: أَمَّا الْمَالِكِيُّونَ فَفُحْشُ اضْطِرَابِهِمْ هَهُنَا وَذَلِكَ أَنَّهُمْ أَبَاحُوا التَّسَرِّي بِإِذْنِ مَوْلاَهُ، وَاَللَّهُ تَعَالَى يَقُولُ: وَاَلَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ إِلاَّ عَلَى أَزْوَاجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ فَمَنْ ابْتَغَى وَرَاءَ ذَلِكَ فَأُولَئِكَ هُمْ الْعَادُونَ. وَلاَ خِلاَفَ بَيْنَ أَحَدٍ فِي أَنَّ الْعَبْدَ إنْ وَطِئَ أَمَةَ سَيِّدِهِ فَإِنَّهُ زَانٍ فَيُقَالُ لِلْمَالِكِيِّينَ: لاَ تَخْلُو هَذِهِ السُّرِّيَّةُ الَّتِي أَبَحْتُمْ فَرْجَهَا لِلْعَبْدِ مِنْ أَنْ تَكُونَ مِلْكَ يَمِينِهِ، فَهَذَا قَوْلُنَا، فَقَدْ صَحَّ مِلْكُهُ لِمَالِهِ، وَظَهَرَ تَنَاقُضُهُمْ أَوْ تَكُونَ لَيْسَتْ مِلْكَ يَمِينِهِ وَإِنَّمَا هِيَ مِلْكُ يَمِينِ سَيِّدِهِ، فَهُوَ زَانٍ عَادٍ، وَهَذَا مَا لاَ مَخْرَجَ مِنْهُ، وَإِذَا مَلَكَهَا فَقَدْ مَلَكَ بِلاَ شَكٍّ ثَمَنَهَا الَّذِي اشْتَرَاهَا بِهِ، وَاَلَّذِي يَبِيعُهَا بِهِ. وَقَالَ تَعَالَى {وَمَنْ لَمْ يَسْتَطِعْ مِنْكُمْ طَوْلاً أَنْ يَنْكِحَ الْمُحْصَنَاتِ الْمُؤْمِنَاتِ فَمِمَّا مَلَكَتْ أَيْمَانُكُمْ مِنْ فَتَيَاتِكُمْ الْمُؤْمِنَاتِ وَاَللَّهُ أَعْلَمُ بِإِيمَانِكُمْ بَعْضُكُمْ مِنْ بَعْضٍ فَانْكِحُوهُنَّ بِإِذْنِ أَهْلِهِنَّ وَآتُوهُنَّ أُجُورَهُنَّ بِالْمَعْرُوفِ} فَأَمَرَ تَعَالَى بِإِعْطَاءِ الأَمَةِ صَدَاقَهَا، وَجَعَلَهُ مِلْكًا لَهَا، وَحَقًّا لَهَا، وَاَللَّهُ تَعَالَى لاَ يَأْمُرُ بِأَنْ يُعْطِيَ أَحَدٌ مَالَ غَيْرِهِ. فَصَحَّ أَنَّهُنَّ مَالِكَاتٌ كَسَائِرِ النِّسَاءِ الْحَرَائِرِ، وَلاَ فَرْقَ وَأَمَّا الْحَنَفِيُّونَ، وَالشَّافِعِيُّونَ، فَقَالُوا: لاَ يَمْلِكُ الْعَبْدُ أَصْلاً، وَلَمْ يُبِيحُوا لَهُ التَّسَرِّيَ، إِلاَّ أَنَّ الشَّافِعِيِّينَ تَنَاقَضُوا أَيْضًا ; لأََنَّهُمْ أَوْجَبُوا عَلَيْهِ نَفَقَةَ زَوْجِهِ وَكِسْوَتَهَا، فَلَوْلاَ أَنَّهُ يَمْلِكُ لَمَا جَازَ أَنْ يَلْزَمَ غَرَامَةَ نَفَقَةِ وَكِسْوَةِ مَنْ لاَ يَجُوزُ أَنْ يَمْلِكَ، وَلاَ مَنْ لاَ يُمْكِنُ أَنْ يَمْلِكَ.

(8/320)

وَأَمَّا الْحَنَفِيُّونَ فَلَمْ يُوجِبُوا عَلَيْهِ نَفَقَةً أَصْلاً، لَكِنْ جَعَلُوهُ بِزَوَاجِهِ جَانِيًا جِنَايَةً تُوجِبُ أَنْ يُقْضَى بِرَقَبَتِهِ لِزَوْجَتِهِ فَيَنْفَسِخُ النِّكَاحُ إذَا مَلَكَتْهُ فَهَلْ سُمِعَ بِأَبْرَدَ مِنْ هَذِهِ الْوَسَاوِسِ الْمُضَادَّةِ لأََحْكَامِ الْقُرْآنِ، وَالسُّنَنِ، وَالْمَعْقُولِ بِلاَ دَلِيلٍ أَصْلاً وَاحْتَجَّ الْمَانِعُونَ مِنْ مِلْكِ الْعَبْدِ بِأَنْ ذَكَرُوا قَوْلَ اللَّهِ تَعَالَى {ضَرَبَ اللَّهُ مَثَلاً عَبْدًا مَمْلُوكًا لاَ يَقْدِرُ عَلَى شَيْءٍ وَمَنْ رَزَقْنَاهُ مِنَّا رِزْقًا حَسَنًا فَهُوَ يُنْفِقُ مِنْهُ}.
قال أبو محمد: وَقَالُوا: الْعَبْدُ لاَ يَرِثُ، وَلاَ يُوَرَّثُ. فَصَحَّ أَنَّهُ لاَ يَمْلِكُ وَقَالُوا: الْعَبْدُ سِلْعَةٌ مِنْ السِّلَعِ، مَا نَعْلَمُ لَهُمْ شَيْئًا غَيْرَ هَذَا أَصْلاً كُلُّهُ لاَ حُجَّةَ لَهُمْ فِيهِ: أَمَّا قَوْلُ اللَّهِ تَعَالَى ضَرَبَ اللَّهُ مَثَلاً عَبْدًا مَمْلُوكًا لاَ يَقْدِرُ عَلَى شَيْءٍ فَلاَ حُجَّةُ لَهُمْ فِيهِ لِوُجُوهٍ: أَوَّلُهَا أَنَّهُ لَمْ يَقُلْ اللَّهُ تَعَالَى إنَّ هَذِهِ صِفَةُ كُلِّ عَبْدٍ مَمْلُوكٍ، وَإِنَّمَا ذَكَرَ مِنْ الْمَمَالِيكِ مَنْ هَذِهِ صِفَتُهُ، وَقَدْ قَالَ تَعَالَى {وَضَرَبَ اللَّهُ مَثَلاً رَجُلَيْنِ أَحَدُهُمَا أَبْكَمُ لاَ يَقْدِرُ عَلَى شَيْءٍ وَهُوَ كَلٌّ عَلَى مَوْلاَهُ أَيْنَمَا يُوَجِّهْهُ لاَ يَأْتِ بِخَيْرٍ} فَهَلْ يَجِبُ مِنْ هَذَا أَنْ تَكُونَ، هَذِهِ صِفَةَ كُلِّ أَبْكَمَ، أَوْ أَنْ يَكُونَ الأَبْكَمُ لاَ يَمْلِكُ شَيْئًا هَذَا مَا لاَ يَقُولُونَهُ، وَلاَ فَرْقَ بَيْنَ وُرُودِ الآيَتَيْنِ. وَنَحْنُ لاَ نُنْكِرُ أَنْ يَكُونَ فِي الأَحْرَارِ، وَفِي الْعَبِيدِ مَنْ لاَ يَمْلِكُ شَيْئًا الْعِدْل ;، وَلاَ يَقْدِرُ عَلَى شَيْءٍ، وَلَيْسَ كُلُّهُمْ كَذَلِكَ وَالثَّانِي هُوَ أَنَّ هَذِهِ الآيَةَ لَيْسَ فِيهَا نَصٌّ، وَلاَ دَلِيلَ، وَلاَ إشَارَةَ عَلَى ذِكْرِ مِلْكٍ، وَلاَ مَالٍ، وَإِنَّمَا فِيهَا أَنَّهُ لاَ يَقْدِرُ عَلَى شَيْءٍ، فَإِنَّمَا فِيهَا نَفْيُ الْقُدْرَةِ وَالْقُوَّةِ فَقَطْ، إمَّا بِضَعْفٍ وَأَمَّا بِمَرَضٍ أَوْ نَحْوِ ذَلِكَ. وَالثَّالِثُ أَنَّهُمْ إذَا أَسْقَطُوا مِلْكَهُ بِهَذِهِ الآيَةِ فَأَحْرَى بِهِمْ أَنْ يُسْقِطُوا عَنْهُ بِهَا الصَّلاَةَ وَالصَّوْمَ ; لأََنَّهُمَا شَيْئَانِ وَفِيهَا أَنَّهُ لاَ يَقْدِرُ عَلَى شَيْءٍ فَوَضَحَ فَسَادُ تَعَلُّقِهِمْ بِهَا جُمْلَةً.
وَأَمَّا قَوْلُهُمْ: إنَّ الْعَبْدَ لاَ يَرِثُ، وَلاَ يُوَرَّثُ، فَنَعَمْ ; لأََنَّ السُّنَّةَ وَرَدَتْ بِذَلِكَ، وَلَيْسَ فِي هَذَا دَلِيلٌ عَلَى أَنَّهُ لاَ يَمْلِكُ وَالْعَمَّةُ لاَ تَرِثُ، وَلَيْسَ ذَلِكَ دَلِيلاً عَلَى أَنَّهَا لاَ تَمْلِكُ وَيَخُصُّ اللَّهُ تَعَالَى بِالْمِيرَاثِ مَنْ شَاءَ كَمَا قَالَ تَعَالَى {يُوصِيكُمْ اللَّهُ فِي أَوْلاَدِكُمْ لِلذَّكَرِ مِثْلُ حَظِّ الأُُنْثَيَيْنِ} . وَقَالَ تَعَالَى {وَحَلاَئِلُ أَبْنَائِكُمْ الَّذِينَ مِنْ أَصْلاَبِكُمْ} فَدَخَلَ فِي هَذَا بَنُو الْبَنَاتِ وَخَرَجُوا مِنْ الأُُولَى، لَمْ يَكُنْ فِي ذَلِكَ دَلِيلٌ عَلَى أَنَّهُمْ لَيْسُوا لَنَا أَوْلاَدًا. وَأَمَّا قَوْلُهُمْ: الْعَبْدُ سِلْعَةٌ، فَنَعَمْ، فَكَانَ مَاذَا إنْ كَانُوا مِنْ أَجْلِ أَنَّهُ سِلْعَةٌ جَعَلُوهُ لاَ يَمْلِكُ لِيُسْقِطُوا عَنْهُ الصَّلاَةَ، وَالطَّهَارَةَ، وَالصَّوْمَ، وَالْحُدُودَ ; لأََنَّ السِّلَعَ لاَ يَلْزَمُهَا شَيْءٌ مِنْ ذَلِكَ.
قال أبو محمد: يَكْفِي مِنْ هَذَا قَوْلُ اللَّهِ تَعَالَى {وَأَنْكِحُوا الأَيَامَى مِنْكُمْ وَالصَّالِحِينَ مِنْ عِبَادِكُمْ وَإِمَائِكُمْ إنْ يَكُونُوا فُقَرَاءَ يُغْنِهِمْ اللَّهُ مِنْ فَضْلِهِ} فَقَدْ وَعَدَهُمْ اللَّهُ تَعَالَى بِالْغِنَى، وَأَخْبَرَ أَنَّ الْفَقْرَ وَالْغِنَى جَائِزَانِ عَلَى الْعَبِيدِ وَالإِمَاءِ. وَلاَ يَجُوزُ أَنْ يُوصَفَ بِالْفَقْرِ إِلاَّ مَنْ يَمْلِكُ

(8/321)

فَيَعْدَمُ مَرَّةً وَيَسْتَغْنِي أُخْرَى، وَأَمَّا مَنْ لاَ يَمْلِكُ أَصْلاً فَلاَ يَجُوزُ أَنْ يُوصَفَ بِفَقْرٍ، وَلاَ بِغِنًى، كَالإِبِلِ، وَالْبَقَرِ، وَالسِّبَاعِ، وَالْجَمَادَاتِ، وَهَذَا وَاضِحٌ وَالْقُرْآنُ، وَالسُّنَنُ فِي أَكْثَرِ عُهُودِهِمَا شَاهِدُ كُلِّ ذَلِكَ بِصِحَّةِ قَوْلِنَا هَهُنَا، إذْ لَمْ يَأْتِ فَرْقٌ فِي شَيْءٍ مِنْ الأَوَامِرِ بِالْفَرْقِ فِي الأَمْوَالِ بَيْنَ حُرٍّ وَعَبْدٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَقَدْ صَحَّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ يُجِيبُ دَعْوَةَ الْمَمْلُوكِ، فَلَوْ لَمْ يَكُنْ مَالِكًا لِمَالِهِ لَمْ يُجِبْ عليه السلام دَعْوَتَهُ، وَقَدْ قَبِلَ هَدِيَّةَ سَلْمَانَ وَهُوَ مَمْلُوكٌ وَأَكَلَهَا عليه السلام: كَمَا أَخْبَرَنَا أَحْمَدُ بْنُ مُحَمَّدٍ الطَّلْمَنْكِيُّ، حَدَّثَنَا ابْنُ مُفَرِّجٍ، حَدَّثَنَا إبْرَاهِيمُ بْنُ أَحْمَدَ بْنِ فَرَّاسٍ، حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ سَالِمٍ النَّيْسَابُورِيُّ، حَدَّثَنَا إِسْحَاقُ بْنُ رَاهْوَيْهِ، أَخْبَرَنَا يَحْيَى بْنُ آدَمَ، حَدَّثَنَا ابْنُ إدْرِيسَ هُوَ عَبْدُ اللَّهِ، حَدَّثَنَا مُحَمَّدُ بْنُ إِسْحَاقَ، عَنْ عَاصِمِ بْنِ عُمَرَ بْنِ قَتَادَةَ، عَنْ مَحْمُودِ بْنِ لَبِيدٍ، عَنِ ابْنِ عَبَّاسٍ حَدَّثَنِي سَلْمَانُ الْفَارِسِيُّ مِنْ فِيهِ قَالَ: كُنْت مِنْ أَهْلِ أَصْبَهَانَ وَاجْتَهَدْت فِي الْمَجُوسِيَّةِ ثُمَّ ذَكَرَ الْحَدِيثَ بِطُولِهِ وَأَنَّهُ عَامَلَ رَكْبًا مِنْ كَلْبٍ عَلَى أَنْ يَحْمِلُوهُ إلَى أَرْضِهِمْ، قَالَ: فَظَلَمُونِي فَبَاعُونِي عَبْدًا مِنْ رَجُلٍ يَهُودِيٍّ، ثُمَّ بَاعَهُ ذَلِكَ الْيَهُودِيُّ مِنْ يَهُودِيٍّ مِنْ بَنِي قُرَيْظَةَ، ثُمَّ ذَكَرَ قُدُومَ النَّبِيِّ صلى الله عليه وسلم الْمَدِينَةَ، قَالَ: فَلَمَّا أَمْسَيْتُ جَمَعْتُ مَا كَانَ عِنْدِي ثُمَّ خَرَجْتُ حَتَّى جِئْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم وَهُوَ بِقِبَا وَمَعَهُ نَفَرٌ مِنْ أَصْحَابِهِ، فَقُلْتُ: كَانَ عِنْدِي شَيْءٌ وَضَعْتُهُ لِلصَّدَقَةِ، رَأَيْتُكُمْ أَحَقَّ النَّاسِ بِهِ فَجِئْتُكُمْ بِهِ، فَقَالَ عليه السلام: كُلُوا، وَأَمْسَكَ هُوَ ثُمَّ تَحَوَّلَ عليه السلام إلَى الْمَدِينَةِ، فَجَمَعْتُ شَيْئًا، ثُمَّ جِئْتُ فَسَلَّمْتُ عَلَيْهِ، فَقُلْتُ: رَأَيْتُكَ لاَ تَأْكُلُ الصَّدَقَةَ، وَكَانَ عِنْدِي شَيْءٌ أُحِبُّ أَنْ أُكْرِمَكَ بِهِ هَدِيَّةً فَأَكَلَ هُوَ وَأَصْحَابُهُ، ثُمَّ أَسْلَمْتُ ثُمَّ شَغَلَنِي الرِّقُّ حَتَّى فَاتَنِي بَدْرٌ، ثُمَّ قَالَ لِي رَسُولُ اللَّهِ صلى الله عليه وسلم كَاتِبْ، وَذَكَرَ الْحَدِيثَ: فَقَدْ أَجَازَ عليه السلام صَدَقَةَ الْعَبْدِ، وَهَدِيَّتَهُ، وَلاَ حُجَّةَ فِي أَحَدٍ دُونَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. نَعَمْ، وَأَجَازَهَا مَعَهُ عليه السلام الْحَاضِرُونَ مِنْ أَصْحَابِهِ، وَلاَ مُخَالِفَ لَهُمْ مِنْ الصَّحَابَةِ أَصْلاً. وَاحْتَجَّ بَعْضُهُمْ بِقَوْلِ اللَّهِ تَعَالَى {ضَرَبَ لَكُمْ مَثَلاً مِنْ أَنْفُسِكُمْ هَلْ لَكُمْ مِمَّا مَلَكَتْ أَيْمَانُكُمْ مِنْ شُرَكَاءَ فِيمَا رَزَقْنَاكُمْ فَأَنْتُمْ فِيهِ سَوَاءٌ}.
قال أبو محمد: وَلاَ حُجَّةَ لَهُمْ فِيهَا ; لأََنَّنَا لَمْ نُخَالِفْهُمْ فِي أَنَّ عَبِيدَنَا لاَ يَمْلِكُونَ أَمْوَالَنَا، وَلاَ هُمْ شُرَكَاءُ لَنَا فِيهَا، وَإِنَّمَا خَالَفْنَاهُمْ: هَلْ يَمْلِكُونَ أَمْوَالَهُمْ وَكَسْبَهُمْ أَمْ لاَ .
قال أبو محمد: وَأَمَّا انْتِزَاعُ السَّيِّدِ مَالَ عَبْدِهِ فَمُبَاحٌ، قَدْ جَاءَتْ السُّنَّةُ بِذَلِكَ فِي الْغُلاَمِ الَّذِي حَجَمَ رَسُولَ اللَّهِ صلى الله عليه وسلم فَسَأَلَ رَسُولَ اللَّهِ صلى الله عليه وسلم عَنْ خَرَاجِهِ فَأُخْبِرَ، فَأَمَرَ عليه

(8/322)

السلام بِأَنْ يُخَفَّفَ عَنْهُ. فَصَحَّ أَنَّ لِلسَّيِّدِ أَخْذَ كَسْبِ عَبْدِهِ، فَإِذَا قَالَ السَّيِّدُ: قَدْ انْتَزَعْت كَسْبَك فَقَدْ سَقَطَ مِلْكُ الْعَبْدِ عَنْهُ وَصَارَ لِلسَّيِّدِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/323)

بيان أن من لم يبلغ أو بلغ ولا هو يميز ولا يعقل أو ذهب تمييزه بعد أن بلغ مميزا غير مخاطب ولا ينفذ لهم أمر في شيء من مالهم
...
1399 - مَسْأَلَةٌ: وَأَمَّا مَنْ لَمْ يَبْلُغْ، أَوْ بَلَغَ وَهُوَ لاَ يُمَيِّزُ، وَلاَ يَعْقِلُ أَوْ ذَهَبَ تَمْيِيزُهُ بَعْدَ أَنْ بَلَغَ مُمَيِّزًا: فَهَؤُلاَءِ غَيْرُ مُخَاطَبِينَ، وَلاَ يَنْفُذُ لَهُمْ أَمْرٌ فِي شَيْءٍ مِنْ مَالِهِمْ
لِمَا ذَكَرْنَا مِنْ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم : رُفِعَ الْقَلَمُ، عَنْ ثَلاَثٍ، فَذَكَرَ الصَّبِيَّ حَتَّى يَبْلُغَ، وَالْمَجْنُونَ حَتَّى يَبْرَأَ . فَإِنْ كَانَ الْمَجْنُونُ يُفِيقُ تَارَةً وَيَعْقِلُ، وَيُجَنُّ أُخْرَى: جَازَ فِعْلُهُ فِي السَّاعَاتِ الَّتِي يُفِيقُ فِيهَا، وَبَطَلَ فِعْلُهُ فِي السَّاعَاتِ الَّتِي يُجَنُّ فِيهَا لِمَا ذَكَرْنَا آنِفًا وَلأََنَّهُ مُخَاطَبٌ فِي سَاعَاتِ عَقْلِهِ غَيْرُ مُخَاطَبٍ فِي سَاعَاتِ جُنُونِهِ.
قَالَ عَلِيٌّ: وَمِنْ حُجِرَ عَلَيْهِ مَالُهُ لِصِغَرٍ أَوْ جُنُونٍ، فَسَوَاءٌ كَانَ عَلَيْهِ وَصِيٌّ مِنْ أَبٍ أَوْ مِنْ قَاضٍ كُلُّ مَنْ نَظَرَ لَهُ نَظَرًا حَسَنًا فِي بَيْعٍ أَوْ ابْتِيَاعٍ، أَوْ عَمَلٍ مَا: فَهُوَ نَافِذٌ لاَزِمٌ لاَ يُرَدُّ، وَإِنْ أَنْفَذَ عَلَيْهِ الْوَصِيُّ مَا لَيْسَ نَظَرًا لَمْ يَجُزْ، لِقَوْلِ اللَّهِ تَعَالَى {كُونُوا قَوَّامِينَ بِالْقِسْطِ شُهَدَاءَ لِلَّهِ} وقوله تعالى: {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى، وَلاَ تَعَاوَنُوا عَلَى الإِثْمِ وَالْعُدْوَانِ} . لِقَوْلِ اللَّهِ تَعَالَى { إنَّمَا الْمُؤْمِنُونَ إخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ} . وَقَوْله تَعَالَى {الْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بَعْضُهُمْ أَوْلِيَاءُ} بَعْضٍ وَلِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم : الْمُسْلِمُ أَخُو الْمُسْلِمِ لاَ يَظْلِمُهُ، وَلاَ يُسْلِمُهُ . فَصَحَّ أَنَّ كُلَّ مُسْلِمٍ فَهُوَ وَلِيٌّ لِكُلِّ مُسْلِمٍ، وَأَنَّهُ مَأْمُورٌ بِالنَّظَرِ لَهُ بِالأَحْوَطِ وَبِالْقِيَامِ لَهُ بِالْقِسْطِ، وَبِالتَّعَاوُنِ عَلَى الْبِرِّ وَالتَّقْوَى ; فَكُلُّ بِرٍّ وَتَقْوَى أَنْفَذَهُ الْمُسْلِمُ لِلصَّغِيرِ، وَاَلَّذِي لاَ يَعْقِلُ فَهُوَ نَافِذٌ بِنَصِّ الْقُرْآنِ، وَلَمْ يَأْتِ قَطُّ نَصٌّ بِإِفْرَادِ الْوَصِيِّ بِذَلِكَ وَرَدَ مَا سِوَاهُ. فإن قيل: فَأَجِيزُوا هَذَا فِي الصَّغِيرِ الَّذِي لَهُ أَبٌ قلنا: نَعَمْ، هَكَذَا نَقُولُ، وَلَوْ أَنَّ أَبَاهُ يُسِيءُ لَهُ النَّظَرَ لَمُنِعَ مِنْ ذَلِكَ. فَإِنْ قَالُوا: فَأَجِيزُوا هَذَا مِنْ الْمُسْلِمِينَ بَعْضِهِمْ عَلَى بَعْضٍ بِهَذَا اللَّيْلِ نَفْسِهِ قلنا: مَنَعَنَا مِنْ ذَلِكَ قَوْلُ اللَّهِ تَعَالَى {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا} فَالْمُخَاطَبُ الْمُكَلَّفُ الْمُتَمَلِّكُ مَالَهُ لاَ يَجُوزُ لأََحَدٍ أَنْ يَكْسِبَ عَلَيْهِ غَيْرَهُ، وَأَمَّا مَنْ لَيْسَ مُخَاطَبًا، وَلاَ مُكَلَّفًا، وَلاَ مُمَلَّكًا مَالَهُ فَلاَ شَكَّ فِي أَنَّ غَيْرَهُ هُوَ الْمَأْمُورُ بِإِصْلاَحِ مَالِهِ، فَمَنْ سَارَعَ إلَى مَا أُمِرَ بِهِ مِنْ ذَلِكَ فَهُوَ حَقُّهُ، وَكَذَلِكَ الْغَائِبُ الَّذِي يُضَيِّعُ مَالَهُ، فَكُلُّ مَنْ سَبَقَ إلَى حُسْنِ النَّظَرِ فِيهِ نَفَذَ ذَلِكَ، إِلاَّ فِيمَا يُمْنَعُ مِنْهُ إذَا قُدِّمَ وَكَانَ لاَ ضَرَرَ فِي تَرْكِ إنْفَاذِهِ فَهَذَا لَيْسَ لأََحَدٍ إنْفَاذُهُ عَلَيْهِ لِمَا ذَكَرْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/323)

1400- مَسْأَلَةٌ: وَلاَ يَجُوزُ أَنْ يُدْفَعَ إلَى مَنْ لَمْ يَبْلُغْ شَيْءٌ مِنْ مَالِهِ، وَلاَ نَفَقَةُ يَوْمٍ
فَضْلاً، عَنْ ذَلِكَ إِلاَّ مَا يَأْكُلُ فِي وَقْتِهِ، وَمَا يَلْبَسُ لِطَرْدِ الْحَرِّ وَالْبَرْدِ مِنْ لِبَاسِ مِثْلِهِ، وَيُوَسَّعُ عَلَيْهِ فِي كُلِّ ذَلِكَ.

(8/324)

من باع ما وجب بيعه لصغير أو لمحجور غير مميز أو لمفلس أو لغائب بحق أو اتباع لهم ما وجب ابتياعه أو باع في وصية الميت إلخ فهو سواء كما لو ابتاع لهم من غيره
...
1401 - مَسْأَلَةٌ: وَمَنْ بَاعَ مَا وَجَبَ بَيْعُهُ لِصَغِيرٍ، أَوْ لِمَحْجُورٍ غَيْرِ مُمَيِّزٍ، أَوْ لِمُفْلِسٍ، أَوْ لِغَائِبٍ بِحَقٍّ، أَوْ ابْتَاعَ لَهُمْ مَا وَجَبَ ابْتِيَاعُهُ، أَوْ بَاعَ فِي وَصِيَّةِ الْمَيِّتِ، أَوْ ابْتَاعَ مِنْ نَفْسِهِ لِلْمَحْجُورِ، أَوْ لِلصَّغِيرِ، أَوْ لِغُرَمَاءِ الْمُفْلِسِ أَوْ لِلْغَائِبِ، أَوْ بَاعَ لَهُمْ مِنْ نَفْسِهِ فَهُوَ سَوَاءٌ، كَمَا لَوْ ابْتَاعَ لَهُمْ مِنْ غَيْرِهِ، أَوْ بَاعَ لَهُمْ مِنْ غَيْرِهِ وَلَا فَرْقَ، إنْ لَمْ يُحَابِ نَفْسَهُ فِي كُلِّ ذَلِكَ، وَلَا غَيْرَهُ -:
جَازَ، وَإِنْ حَابَى نَفْسَهُ، أَوْ غَيْرَهُ: بَطَلَ ; لِأَنَّهُ مَأْمُورٌ بِالْقِيَامِ بِالْقِسْطِ، وَالتَّعَاوُنِ عَلَى الْبِرِّ، فَإِذَا فَعَلَ مَا أُمِرَ بِهِ فَهُوَ مُحْسِنٌ، وَإِذْ هُوَ مُحْسِنٌ، فَمَا عَلَى الْمُحْسِنِينَ مِنْ سَبِيلٍ وَلَمْ يَأْتِ قَطُّ نَصُّ قُرْآنٍ، وَلَا سُنَّةٍ بِالْمَنْعِ مِنْ ابْتِيَاعٍ مِمَّنْ يَنْظُرُ لَهُ لِنَفْسِهِ أَوْ يَشْتَرِي لَهُ مِنْ نَفْسِهِ ؟ فَإِنْ قِيلَ: إنَّ ابْنَ مَسْعُودٍ قَدْ مَنَعَ مِنْ ذَلِكَ -: كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ عَنْ أَبِي إِسْحَاقَ عَنْ صِلَةَ بْنِ زُفَرَ، قَالَ: جَاءَ رَجُلٌ إلَى ابْنِ مَسْعُودٍ عَلَى فَرَسٍ، فَقَالَ: إنَّ عَمِّي أَوْصَى إلَيَّ بِتَرِكَتِهِ وَهَذَا مِنْهَا أَفَأَشْتَرِيه ؟ قَالَ: لَا، وَلَا تَسْتَقْرِضْ مِنْ أَمْوَالِهِمْ شَيْئًا قُلْنَا: قَدْ رُوِّينَا مَا حَدَّثَنَاهُ . أَبُو سَعِيدٍ الْجَعْفَرِيُّ قَالَ: نا أَبُو بَكْرٍ مُحَمَّدُ بْنُ عَلِيٍّ الْمُقْرِي نا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ إسْمَاعِيلَ النَّحْوِيُّ عَنِ الْحَسَنِ بْنِ غُلَيْبِ بْنِ سَعِيدٍ عَنْ يُوسُفَ بْنِ عَدِيٍّ نا أَبُو الأَُحْوَصِ نا أَبُو إِسْحَاقَ عَنْ يَرْفَا مَوْلَى عُمَرَ بْنِ الْخَطَّابِ قَالَ: أَنْزَلْت مَالَ اللَّهِ تَعَالَى مِنِّي بِمَنْزِلَةِ مَالِ الْيَتِيمِ، إنْ احْتَجْت إلَيْهِ أَخَذْت مِنْهُ، فَإِذَا أَيْسَرْتُ قَضَيْت . فَهَذَا عُمَرُ لَا يُنْكِرُ الِاسْتِقْرَاضَ مِنْ مَالِ الْيَتِيمِ .
وَكَذَلِكَ صَحَّ عَنْ ابْنِ عُمَرَ أَيْضًا . وَلَا فَرْقَ بَيْنَ أَخْذِ مَالِ الْيَتِيمِ قَرْضًا وَرَدِّ مِثْلِهِ بَعْدَ ذَلِكَ وَبَيْنَ ابْتِيَاعِهِ بِمِثْلِ ثَمَنِهِ وَقِيمَتِهِ وَإِعْطَاءِ مِثْلِهِ نَقْدًا . فَإِنْ قَالُوا: يُتَّهَمُ فِي ذَلِكَ ؟ قُلْنَا: وَيُتَّهَمُ أَيْضًا أَنَّهُ يُدَلِّسُ أَيْضًا فِيمَا يَبْتَاعُ لَهُ مِنْ غَيْرِهِ، أَوْ يَبِيعُهُ لَهُ مِنْ غَيْرِهِ، فَيَأْكُلُ وَيَخُونُ فِي الأَُمْرَيْنِ، وَلَا فَرْقَ بَيْنَ مَنْ اسْتَجَازَ عَيْنَ الْوَصِيَّةِ وَمَنْ فِي وِلَايَتِهِ فِيمَا يَبْتَاعُ لَهُ مِنْ نَفْسِهِ، أَوْ مَا يَشْتَرِي مِنْهُ لِنَفْسِهِ، وَبَيْنَ أَنْ يَسْتَجِيزَ ذَلِكَ فِيمَا يَبْتَاعُ لَهُ مِنْ غَيْرِهِ، أَوْ يَبِيعُ لَهُ مِنْ غَيْرِهِ - وَمَا جَعَلَ اللَّهُ قَطُّ بَيْنَ الأَُمْرَيْنِ فَرْقًا يُعْقَلُ . وَقَالَ أَبُو حَنِيفَةَ: لَا يَبْتَاعُ لِنَفْسِهِ مِنْ مَالِ يَتِيمِهِ شَيْئًا - وَرُوِيَ هَذَا عَنِ الشَّافِعِيِّ، وَقَالَ أَبُو حَنِيفَةَ مَرَّةً أُخْرَى: إنْ ابْتَاعَ مِنْهُ بِأَكْثَرَ مِنْ الْقِيمَةِ جَازَ وَأَمَّا بِالْقِيمَةِ فَأَقَلَّ فَلَا - وَقَالَ مَالِكٌ يُحْمَلُ إلَى السُّوقِ فَإِنْ بَلَغَ أَكْثَرَ بَطَلَ عَقْدُهُ، وَإِلَّا فَهُوَ لَهُ لَازِمٌ . وَالْعَجَبُ أَنَّهُمْ مَنَعُوا مِنْ هَذَا وَأَجَازُوا أَنْ يَرْهَنَ عَنْ نَفْسِهِ مَالَ يَتِيمِهِ، وَأَبَاحَ الْمَالِكِيُّونَ أَنْ يُعْتِقَ عَبْدَ يَتِيمِهِ - وَهَذَا

(8/324)

تَنَاقُضٌ وَعَكْسٌ لِلْحَقَائِقِ . وَقَالَ بِقَوْلِنَا أَبُو يُوسُفَ، وَأَبُو سُلَيْمَانَ، وَسُفْيَانُ الثَّوْرِيُّ فِي أَحَدِ قَوْلَيْهِ فَعَلَى، كُلِّ حَالٍ قَدْ خَالَفُوا ابْنَ مَسْعُودٍ - وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ .

(8/325)

استدراك ما تقدم
...
1402 - مَسْأَلَةٌ: مُسْتَدْرَكَةٌ:
وَلاَ يَحِلُّ لِلْوَصِيِّ أَنْ يَأْكُلَ مِنْ مَالِ مَنْ إلَى نَظَرِهِ مُطَارَفَةً، لَكِنْ إنْ احْتَاجَ اسْتَأْجَرَهُ لَهُ الْحَاكِمُ بِأُجْرَةٍ مِثْلِ عَمَلِهِ لِقَوْلِ اللَّهِ تَعَالَى وَلاَ تَقْرَبُوا مَالَ الْيَتِيمِ إِلاَّ بِاَلَّتِي هِيَ أَحْسَنُ فَإِنْ ذَكَرُوا قَوْلَ اللَّهِ تَعَالَى {وَمَنْ كَانَ فَقِيرًا فَلِيَأْكُلْ بِالْمَعْرُوفِ} قلنا: قَدْ قَالَ بَعْضُ السَّلَفِ: إنَّ هَذَا الأَكْلَ الْمَأْمُورَ بِهِ إنَّمَا هُوَ فِي مَالِ نَفْسِهِ، لاَ فِي مَالِ الْيَتِيمِ وَهُوَ الأَظْهَرُ ; لأََنَّ اللَّهَ تَعَالَى يَقُولُ: {إنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْمًا إنَّمَا يَأْكُلُونَ فِي بُطُونِهِمْ نَارًا وَسَيَصْلَوْنَ سَعِيرًا} فَهِيَ حَرَامٌ أَشَدُّ التَّحْرِيمِ إِلاَّ عَلَى سَبِيلِ الأُُجْرَةِ أَوْ الْبَيْعِ اللَّذَيْنِ أَبَاحَهُمَا اللَّهُ تَعَالَى وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/325)


كتاب الاكراه

المحلى بالآثار شرح المجلى بالإختصار

كتاب الاكراه
تقسيم الاكراه إلى قسمين
...
بسم الله الرحمن الرحيم
كِتَابُ الإِكْرَاهِ
1403 - مَسْأَلَةٌ: الإِكْرَاهُ يَنْقَسِمُ قِسْمَيْنِ:
إكْرَاهٌ عَلَى كَلاَمٍ، وَإِكْرَاهٌ عَلَى فِعْلٍ: فَالإِكْرَاهُ عَلَى الْكَلاَمِ لاَ يَجِبُ بِهِ شَيْءٌ، وَإِنْ قَالَهُ الْمُكْرَهُ، كَالْكُفْرِ، وَالْقَذْفِ، وَالإِقْرَارِ، وَالنِّكَاحِ، وَالإِنْكَاحِ، وَالرَّجْعَةِ، وَالطَّلاَقِ، وَالْبَيْعِ، وَالأَبْتِيَاعِ، وَالنَّذْرِ، وَالإِيمَانِ، وَالْعِتْقِ، وَالْهِبَةِ، وَإِكْرَاهِ الذِّمِّيِّ الْكِتَابِيِّ عَلَى الإِيمَانِ، وَغَيْرِ ذَلِكَ ; لأََنَّهُ فِي قَوْلِهِ مَا أُكْرِهَ عَلَيْهِ إنَّمَا هُوَ حَاكٍ لِلَّفْظِ الَّذِي أُمِرَ أَنْ يَقُولَهُ، وَلاَ شَيْءَ عَلَى الْحَاكِي بِلاَ خِلاَفٍ وَمَنْ فَرَّقَ بَيْنَ الأَمْرَيْنِ فَقَدْ تَنَاقَضَ قَوْلُهُ وَقَدْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : إنَّمَا الأَعْمَالُ بِالنِّيَّاتِ وَلِكُلِّ امْرِئٍ مَا نَوَى فَصَحَّ أَنَّ كُلَّ مَنْ أُكْرِهَ عَلَى قَوْلٍ وَلَمْ يَنْوِهِ مُخْتَارًا لَهُ فَإِنَّهُ لاَ يَلْزَمُهُ. وَالإِكْرَاهُ عَلَى الْفِعْلِ يَنْقَسِمُ قِسْمَيْنِ: أَحَدُهُمَا كُلُّ مَا تُبِيحُهُ الضَّرُورَةُ، كَالأَكْلِ

(8/329)

وَالشُّرْبِ فَهَذَا يُبِيحُهُ الإِكْرَاهُ ; لأََنَّ الإِكْرَاهَ ضَرُورَةٌ، فَمَنْ أُكْرِهَ عَلَى شَيْءٍ مِنْ هَذَا فَلاَ شَيْءَ عَلَيْهِ ; لأََنَّهُ أَتَى مُبَاحًا لَهُ إتْيَانُهُ. وَالثَّانِي مَا لاَ تُبِيحُهُ الضَّرُورَةُ، كَالْقَتْلِ، وَالْجِرَاحِ، وَالضَّرْبِ، وَإِفْسَادِ الْمَالِ، فَهَذَا لاَ يُبِيحُهُ الإِكْرَاهُ، فَمَنْ أُكْرِهَ عَلَى شَيْءٍ مِنْ ذَلِكَ لَزِمَهُ الْقَوَدُ وَالضَّمَانُ ; لأََنَّهُ أَتَى مُحَرَّمًا عَلَيْهِ إتْيَانُهُ. وَالإِكْرَاهُ: هُوَ كُلُّ مَا سُمِّيَ فِي اللُّغَةِ إكْرَاهًا، وَعُرِفَ بِالْحِسِّ أَنَّهُ إكْرَاهٌ كَالْوَعِيدِ بِالْقَتْلِ مِمَّنْ لاَ يُؤْمَنُ مِنْهُ إنْفَاذُ مَا تَوَعَّدَ بِهِ، وَالْوَعِيدُ بِالضَّرْبِ كَذَلِكَ أَوْ الْوَعِيدُ بِالسَّجْنِ كَذَلِكَ، أَوْ الْوَعِيدُ بِإِفْسَادِ الْمَالِ كَذَلِكَ، أَوْ الْوَعِيدُ فِي مُسَلِّمٍ غَيْرَهُ بِقَتْلٍ، أَوْ ضَرْبٍ، أَوْ سَجْنٍ، أَوْ إفْسَادِ مَالٍ، لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم : الْمُسْلِمُ أَخُو الْمُسْلِمِ لاَ يَظْلِمُهُ، وَلاَ يُسْلِمُهُ .

(8/330)

من أكره على شرب لاخمر أو أكل الخنزير إلخ فمباح له أن يأكل ويشرب ولا شيء عليه لا حد ولا ضمان
...
1404 - مَسْأَلَةٌ: فَمَنْ أُكْرِهَ عَلَى شُرْبِ الْخَمْرِ، أَوْ أَكْلِ الْخِنْزِيرِ، أَوْ الْمَيْتَةِ، أَوْ الدَّمِ، أَوْ بَعْضِ الْمُحَرَّمَاتِ، أَوْ أَكْلِ مَالِ مُسْلِمٍ، أَوْ ذِمِّيٍّ: فَمُبَاحٌ لَهُ أَنْ يَأْكُلَ، وَيَشْرَبَ، وَلاَ شَيْءَ عَلَيْهِ لأََحَدٍ، وَلاَ ضَمَانَ،
لِقَوْلِ اللَّهِ عَزَّ وَجَلَّ: {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إِلاَّ مَا اُضْطُرِرْتُمْ إلَيْهِ}. وَقَوْله تَعَالَى: {فَمَنْ اُضْطُرَّ غَيْرَ بَاغٍ، وَلاَ عَادٍ فَلاَ إثْمَ عَلَيْهِ} . وَلِقَوْلِهِ تَعَالَى: {فَمَنْ اُضْطُرَّ فِي مَخْمَصَةٍ غَيْرَ مُتَجَانِفٍ لأَِثْمٍ}. فَإِنْ كَانَ الْمُكْرَهُ عَلَى أَكْلِ مَالِ مُسْلِمٍ لَهُ مَالٌ حَاضِرٌ فَعَلَيْهِ قِيمَةُ مَا أَكَلَ; لأََنَّ هَكَذَا هُوَ حُكْمُ الْمُضْطَرِّ، فَإِنْ لَمْ يَكُنْ لَهُ مَالٌ حَاضِرٌ فَلاَ شَيْءَ عَلَيْهِ فِيمَا أَكَلَ لِمَا ذَكَرْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. فإن قيل: فَهَلاَّ أَبَحْتُمْ قَتْلَ النَّفْسِ لِلْمُكْرَهِ، وَالزِّنَى، وَالْجِرَاحَ، وَالضَّرْبَ، وَإِفْسَادَ الْمَالِ بِهَذَا الأَسْتِدْلاَلِ قلنا: لأََنَّ النَّصَّ لَمْ يُبِحْ لَهُ قَطُّ أَنْ يَدْفَعَ، عَنْ نَفْسِهِ ظُلْمًا بِظُلْمِ غَيْرِهِ مِمَّنْ لَمْ يَتَعَدَّ عَلَيْهِ، وَإِنَّمَا الْوَاجِبُ عَلَيْهِ دَفْعُ الظَّالِمِ أَوْ قِتَالُهُ لقوله تعالى: {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى، وَلاَ تَعَاوَنُوا عَلَى الإِثْمِ وَالْعُدْوَانِ} وَلِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم : مَنْ رَأَى مِنْكُمْ مُنْكَرًا فَلِيُغَيِّرْهُ بِيَدِهِ إنْ اسْتَطَاعَ فَإِنْ لَمْ يَسْتَطِعْ فَبِلِسَانِهِ فَإِنْ لَمْ يَسْتَطِعْ فَبِقَلْبِهِ وَذَلِكَ أَضْعَفُ الإِيمَانِ ، لَيْسَ وَرَاءَ ذَلِكَ مِنْ الإِيمَانِ شَيْءٌ. فَصَحَّ أَنَّهُ لَمْ يُبِحْ لَهُ قَطُّ الْعَوْنَ عَلَى الظُّلْمِ لاَ لِضَرُورَةٍ، وَلاَ لِغَيْرِهَا وَإِنَّمَا فَسَّحَ لَهُ إنْ عَجَزَ فِي أَنْ لاَ يُغَيِّرَهُ بِيَدِهِ، وَلاَ بِلِسَانِهِ، وَبَقِيَ عَلَيْهِ التَّغْيِيرُ بِقَلْبِهِ، وَلاَ بُدَّ، وَالصَّبْرُ لِقَضَاءِ اللَّهِ تَعَالَى فَقَطْ، وَأُبِيحَ لَهُ فِي الْمَخْمَصَةِ بِنَصِّ الْقُرْآنِ: الأَكْلُ، وَالشُّرْبُ، وَعِنْدَ الضَّرُورَةِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/330)

1405 - مَسْأَلَةٌ: فَلَوْ أُمْسِكَتْ امْرَأَةٌ حَتَّى زَنَى بِهَا، أَوْ أُمْسِكَ رَجُلٌ فَأُدْخِلَ إحْلِيلُهُ فِي فَرْجِ امْرَأَةٍ، فَلاَ شَيْءَ عَلَيْهِ، وَلاَ عَلَيْهَا، سَوَاءٌ انْتَشَرَ أَوْ لَمْ يَنْتَشِرْ،
أَمْنَى أَوْ لَمْ يُمْنِ، أَنْزَلَتْ هِيَ أَوْ لَمْ تُنْزِلْ ; لأََنَّهُمَا لَمْ يَفْعَلاَ شَيْئًا أَصْلاً وَالأَنْتِشَارُ وَالإِمْنَاءُ فِعْلُ الطَّبِيعَةِ الَّذِي خَلَقَهُ اللَّهُ تَعَالَى فِي الْمَرْءِ أَحَبَّ أَمْ كَرِهَ لاَ اخْتِيَارَ لَهُ فِي ذَلِكَ.

(8/331)

من كان في سبيل معصية كسفر لا يحل أو قتال لا يحل فلم يجد شيئا يأكله إلا الميتة أو الدم أو خنزير إلخ لم يحل له أكله إلا حتى يتوب
...
1406 - مَسْأَلَةٌ: وَمَنْ كَانَ فِي سَبِيلِ مَعْصِيَةٍ كَسَفَرٍ لاَ يَحِلُّ، أَوْ قِتَالٍ لاَ يَحِلُّ، فَلَمْ يَجِدْ شَيْئًا يَأْكُلُ إِلاَّ الْمَيْتَةَ، أَوْ الدَّمَ، أَوْ خِنْزِيرًا، أَوْ لَحْمَ سَبُعٍ أَوْ بَعْضَ مَا حُرِّمَ عَلَيْهِ: لَمْ يَحِلَّ لَهُ أَكْلُهُ إِلاَّ حَتَّى يَتُوبَ،
فَإِنْ تَابَ فَلِيَأْكُلْ حَلاَلاً، وَإِنْ لَمْ يَتُبْ فَإِنْ أَكَلَ أَكَلَ حَرَامًا، وَإِنْ لَمْ يَأْكُلْ، فَهُوَ عَاصٍ لِلَّهِ تَعَالَى بِكُلِّ حَالٍ. وَهَذَا قَوْلُ الشَّافِعِيِّ وَأَبِي سُلَيْمَانَ وقال مالك: يَأْكُلُ.
قال أبو محمد : وَهَذَا خِلاَفٌ لِلْقُرْآنِ بِلاَ كُلْفَةٍ ; لأََنَّ اللَّهَ تَعَالَى لَمْ يُبِحْ لَهُ ذَلِكَ إِلاَّ فِي حَالٍ يَكُونُ فِيهَا غَيْرَ مُتَجَانِفٍ لأَِثْمٍ، وَلاَ بَاغِيًا، وَلاَ عَادِيًا، وَأَكْلُهُ ذَلِكَ عَوْنٌ عَلَى الإِثْمِ وَالْعُدْوَانِ، وَقُوَّةٌ لَهُ عَلَى قَطْعِ الطَّرِيقِ وَفَسَادِ السَّبِيلِ، وَقَتْلِ الْمُسْلِمِينَ، وَهَذَا عَظِيمٌ جِدًّا. فَقَالُوا مَعْنَى قوله تعالى: غَيْرَ بَاغٍ، وَلاَ عَادٍ أَيْ غَيْرَ بَاغٍ فِي الأَكْلِ، وَلاَ عَادٍ فِيهِ .فَقُلْنَا: هَذَا الْبَاطِلُ، وَالْقَوْلُ عَلَى اللَّهِ تَعَالَى بِزِيَادَةٍ فِي الْقُرْآنِ بِلاَ بُرْهَانٍ، وَهَذَا لاَ يَحِلُّ، أَصْلاً لأََنَّهُ تَحْرِيفٌ لِلْكَلِمِ، عَنْ مَوَاضِعِهِ. فَإِنْ قَالُوا قَدْ قَالَ اللَّهُ تَعَالَى وَلاَ تَقْتُلُوا أَنْفُسَكُمْ فَهُوَ إنْ لَمْ يَأْكُلْ قَاتِلٌ نَفْسَهُ .فَقُلْنَا: قَوْلُ اللَّهِ حَقٌّ، وَمَا أَمَرْنَاهُ قَطُّ بِقَتْلِ نَفْسِهِ بَلْ قلنا لَهُ: افْعَلْ مَا افْتَرَضَ اللَّهُ عَلَيْك مِنْ التَّوْبَةِ، وَاتْرُكْ مَا حَرَّمَ عَلَيْك مِنْ السَّعْيِ فِي الأَرْضِ بِالْفَسَادِ، وَالْبَغْيِ، وَكُلْ فِي الْوَقْتِ حَلاَلاً طَيِّبًا، فَإِنْ أَضَفْتُمْ إلَى خِلاَفِكُمْ الْقُرْآنَ الإِبَاحَةَ لَهُ أَنْ لاَ يَتُوبَ، وَأَمْرَهُ بِأَنْ يُصِرَّ عَلَى الْفَسَادِ فِي الأَرْضِ، فَمَا أَرَدْنَا مِنْكُمْ إِلاَّ أَقَلَّ مِنْ هَذَا وَقَالَ الْحَنَفِيُّونَ: لاَ يَلْزَمُ الإِكْرَاهُ عَلَى الْبَيْعِ، وَلاَ عَلَى الشِّرَاءِ، وَلاَ عَلَى الإِقْرَارِ، وَلاَ عَلَى الْهِبَةِ، وَلاَ عَلَى الصَّدَقَةِ، وَلاَ يَجُوزُ عَلَيْهِ شَيْءٌ مِنْ ذَلِكَ. قَالُوا: فَإِنْ أُكْرِهَ عَلَى النِّكَاحِ أَوْ الطَّلاَقِ، أَوْ الرَّجْعَةِ، أَوْ الْعِتْقِ، أَوْ النَّذْرِ، أَوْ الْيَمِينِ: لَزِمَهُ كُلُّ ذَلِكَ، وَقُضِيَ عَلَيْهِ بِهِ، وَصَحَّ ذَلِكَ النِّكَاحُ، وَذَلِكَ الطَّلاَقُ، وَذَلِكَ الْعِتْقُ، وَتِلْكَ الرَّجْعَةُ، وَلَزِمَهُ ذَلِكَ النَّذْرُ، وَتِلْكَ الْيَمِينُ.
وَرُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، حَدَّثَنَا عَبْدُ الْمَلِكِ بْنُ قُدَامَةَ الْجُمَحِيُّ حَدَّثَنِي أَبِي: أَنَّ رَجُلاً تَدَلَّى بِحَبْلٍ لِيَشْتَارَ عَسَلاً فَحَلَفَتْ لَهُ امْرَأَتُهُ لَتَقْطَعَنَّ الْحَبْلَ أَوْ لَيُطَلِّقَنَّهَا ثَلاَثًا فَطَلَّقَهَا ثَلاَثًا، فَلَمَّا خَرَجَ أَتَى عُمَرَ بْنَ الْخَطَّابِ فَأَخْبَرَهُ، فَقَالَ لَهُ عُمَرُ: ارْجِعْ إلَى امْرَأَتِك، فَإِنَّ هَذَا لَيْسَ طَلاَقًا. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ،

(8/331)

عَنْ حُمَيْدٍ، عَنِ الْحَسَنِ: أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ قَالَ: لَيْسَ لِمُسْتَكْرَهٍ طَلاَقٌ. قَالَ الْحَسَنُ: وَأَخَذَ رَجُلاً أَهْلُ امْرَأَتِهِ فَطَلَّقَهَا إنْ لَمْ يَبْعَثْ بِنَفَقَتِهَا إلَى شَهْرٍ، فَجَاءَ الأَجَلُ وَلَمْ يَبْعَثْ شَيْئًا، فَخَاصَمُوهُ إلَى عَلِيٍّ، فَقَالَ: اضْطَهَدْتُمُوهُ حَتَّى جَعَلَهَا طَالِقًا فَرَدَّهَا عَلَيْهِ. وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، حَدَّثَنَا هُشَيْمٌ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ طَلْحَةَ الْخُزَاعِيُّ، حَدَّثَنَا أَبُو يَزِيدَ الْمَدَنِيُّ، عَنِ ابْنِ عَبَّاسٍ: ، أَنَّهُ قَالَ: لَيْسَ لِمُكْرَهٍ طَلاَقٌ. وَصَحَّ أَيْضًا: عَنِ ابْنِ عُمَرَ مِنْ طُرُقٍ أَنَّهُ لَمْ يَجُزْ طَلاَقُ الْمُكْرَهِ. وَمِنْ طَرِيقِ ثَابِتٍ الأَعْرَجِ قَالَ: سَأَلْت كُلَّ فَقِيهٍ بِالْمَدِينَةِ، عَنْ طَلاَقِ الْمُكْرَهِ فَقَالُوا: لَيْسَ بِشَيْءٍ، ثُمَّ أَتَيْت ابْنَ الزُّبَيْرِ، وَابْنَ عُمَرَ، فَرَدَّا عَلَيَّ امْرَأَتِي، وَكَانَ قَدْ أُكْرِهَ عَلَى طَلاَقِهَا ثَلاَثًا. وَصَحَّ هَذَا أَيْضًا: عَنْ جَابِرِ بْنِ زَيْدٍ، وَالْحَسَنِ، وَعَطَاءٍ، وطَاوُوس، وَشُرَيْحٍ، وَعُمَرَ بْنِ عَبْدِ الْعَزِيزِ وَهُوَ قَوْلُ مَالِكٍ، وَالأَوْزَاعِيُّ، وَالشَّافِعِيِّ، وَأَحْمَدَ، وَأَبِي سُلَيْمَانَ، وَجَمِيعِ أَصْحَابِهِمْ. وَصَحَّ إجَازَةُ طَلاَقِ الْمُكْرَهِ أَيْضًا: عَنِ ابْنِ عُمَرَ. وَرُوِيَ، عَنْ عُمَرَ، وَعَلِيٍّ، وَلَمْ يَصِحَّ عَنْهُمَا. وَصَحَّ، عَنِ الزُّهْرِيِّ، وَقَتَادَةَ، وَالنَّخَعِيِّ، وَسَعِيدِ بْنِ جُبَيْرٍ. وَاحْتَجَّ الْمُجِيزُونَ لِذَلِكَ بِعُمُومِ قوله تعالى: { فَإِنْ طَلَّقَهَا فَلاَ تَحِلُّ لَهُ مِنْ بَعْدُ} الآية .
قال أبو محمد : وَهَذَا تَمْوِيهٌ مِنْهُمْ ; لأََنَّ اللَّهَ تَعَالَى الَّذِي قَالَ هَذَا هُوَ الَّذِي قَالَ: { وَلَكِنْ يُؤَاخِذُكُمْ بِمَا كَسَبَتْ قُلُوبُكُمْ} وَالْمُكْرَهُ لَمْ يُطَلِّقْ قَطُّ، إنَّمَا قِيلَ لَهُ: قُلْ: هِيَ طَالِقٌ ثَلاَثًا فَحَكَى قَوْلَ الْمُكْرِهِ لَهُ فَقَطْ. وَالْعَجَبُ مِنْ تَخْلِيطِهِمْ، وَقِلَّةِ حَيَائِهِمْ يَحْتَجُّونَ بِعُمُومِ هَذِهِ الآيَةِ فِي إجَازَةِ طَلاَقِ الْمُكْرَهِ، ثُمَّ لاَ يُجِيزُونَ بَيْعَ الْمُكْرَهِ، وَاَللَّهُ تَعَالَى يَقُولُ: {وَأَحَلَّ اللَّهُ الْبَيْعَ وَحَرَّمَ الرِّبَا فَإِنْ قَالُوا: الْبَيْعُ لاَ يَكُونُ إِلاَّ، عَنْ تَرَاضٍ قلنا: وَالطَّلاَقُ لاَ يَكُونُ إِلاَّ، عَنْ رِضًا مِنْ الْمُطَلِّقِ وَنِيَّةٍ لَهُ بِالنُّصُوصِ الَّتِي قَدَّمْنَا. ثُمَّ قَدْ خَالَفُوا هَذَا الْعُمُومَ وَلَمْ يُجِيزُوا طَلاَقَ الصَّبِيِّ، وَلاَ طَلاَقَ النَّائِمِ، فَإِنْ قَالُوا: لَيْسَ هَذَانِ مُطَلِّقَيْنِ قلنا: وَلاَ الْمُكْرَهُ مُطَلِّقًا.
وَأَطْرَفُ شَيْءٍ أَنَّهُمْ احْتَجُّوا هَهُنَا فَقَالُوا: الْبَيْعُ يُرَدُّ بِالْغَيْبِ .فَقُلْنَا: نَعَمْ، وَلَكِنْ بَعْدَ صِحَّةٍ، فَأَخْبِرُونَا هَلْ وَقَعَ بَيْعُ الْمُكْرَهِ صَحِيحًا أَمْ لاَ فَإِنْ قُلْتُمْ: وَقَعَ صَحِيحًا، فَلاَ سَبِيلَ إلَى رَدِّهِ إِلاَّ بِرِضَاهُمَا، أَوْ بِنَصٍّ فِي ذَلِكَ، وَإِنْ قُلْتُمْ: لَمْ يَقَعْ صَحِيحًا وَهُوَ قَوْلُهُمْ قلنا: فَقِيَاسُكُمْ مَا لَمْ يَصِحَّ عَلَى مَا صَحَّ بَاطِلٌ فِي الْقِيَاسِ ; لأََنَّهُ قِيَاسُ الشَّيْءِ عَلَى ضِدِّهِ، وَعَلَى مَا لاَ يُشْبِهُهُ. وَقُلْنَا لَهُمْ أَيْضًا: وَكَذَلِكَ الطَّلاَقُ مِنْ الْمُكْرَهِ وَقَعَ بَاطِلاً، وَاحْتَجُّوا بِأَخْبَارٍ فَاسِدَةٍ: مِنْهَا: مَا رُوِّينَاهُ مِنْ طَرِيقِ أَبِي عُبَيْدٍ، حَدَّثَنَا إسْمَاعِيلُ بْنُ عَيَّاشٍ حَدَّثَنِي الْغَازِي بْنُ جَبَلَةَ الْجُبْلاَنِيُّ، عَنْ صَفْوَانَ

(8/332)

بْنِ عِمْرَانَ الطَّائِيِّ أَنَّ رَجُلاً جَعَلَتْ امْرَأَتُهُ سِكِّينًا عَلَى حَلْقِهِ وَقَالَتْ: طَلِّقْنِي ثَلاَثًا أَوْ لاََذْبَحَنَّكَ فَنَاشَدَهَا اللَّهَ تَعَالَى، فَأَبَتْ، فَطَلَّقَهَا ثَلاَثًا، فَذُكِرَ ذَلِكَ لِرَسُولِ اللَّهِ صلى الله عليه وسلم فَقَالَ لاَ قَيْلُولَةَ فِي الطَّلاَقِ . وَرُوِّينَاهُ أَيْضًا: مِنْ طَرِيقِ نُعَيْمِ بْنِ حَمَّادٍ، عَنْ بَقِيَّةَ، عَنِ الْغَازِي بْنِ جَبَلَةَ، عَنْ صَفْوَانَ الطَّائِيِّ، عَنْ رَجُلٍ مِنْ أَصْحَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم عَنِ النَّبِيِّ صلى الله عليه وسلم. وَهَذَا كُلُّهُ لاَ شَيْءَ ; لأََنَّ إسْمَاعِيلَ بْنَ عَيَّاشٍ، وَبَقِيَّةَ: ضَعِيفَانِ، وَالْغَازِيَ بْنَ جَبَلَةَ مَجْهُولٌ، وَصَفْوَانَ ضَعِيفٌ، ثُمَّ هُوَ مُرْسَلٌ. وَذَكَرُوا حَدِيثًا مِنْ طَرِيقِ مُطَيَّنٍ، عَنْ حُسَيْنِ بْنِ يُوسُفَ التَّمِيمِيِّ وَهُوَ مَجْهُولٌ، عَنْ مُحَمَّدِ بْنِ مَرْوَانَ وَهُوَ مَجْهُولٌ، عَنْ عَطَاءِ بْنِ عَجْلاَنَ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم : كُلُّ الطَّلاَقِ جَائِزٌ إِلاَّ طَلاَقَ الْمَعْتُوهِ الْمَغْلُوبِ عَلَى عَقْلِهِ .
قال أبو محمد: وَهَذَا قِلَّةُ حَيَاءٍ مِنْهُمْ أَنْ يَحْتَجُّوا بِرِوَايَةِ عَطَاءِ بْنِ عَجْلاَنَ وَهُوَ مَذْكُورٌ بِالْكَذِبِ، ثُمَّ هُمْ يَقُولُونَ: إنَّ الصَّاحِبَ إذَا رَوَى خَبَرًا وَخَالَفَهُ فَذَلِكَ دَلِيلٌ، عَلَى سُقُوطِ ذَلِكَ الْخَبَرِ، وَإِنَّمَا رُوِيَ هَذَا مِنْ طَرِيقِ ابْنِ عَبَّاسٍ وَقَدْ رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ عَبْدِ اللَّهِ بْنِ الْمُبَارَكِ، عَنِ الأَوْزَاعِيِّ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ قَالَ: إنَّ ابْنَ عَبَّاسٍ لَمْ يَرَ طَلاَقَ الْمُكْرَهِ، فَيَلْزَمُهُمْ عَلَى أَصْلِهِمْ الْفَاسِدِ أَنْ يُسْقِطُوا كُلَّ هَذِهِ الأَخْبَارِ ; لأََنَّ ابْنَ عَبَّاسٍ رَوَى بَعْضَهَا، وَخَالَفَهُ كَمَا فَعَلُوا فِيمَا كَذَبُوا فِيهِ عَلَى أَبِي هُرَيْرَةَ مِنْ تَرْكِهِ مَا رَوَى هُوَ وَغَيْرُهُ مِنْ الصَّحَابَةِ رضي الله عنهم مِنْ غَسْلِ الإِنَاءِ مِنْ وُلُوغِ الْكَلْبِ سَبْعًا، وَلَكِنَّهُمْ قَوْمٌ لاَ يَعْقِلُونَ. وَأَيْضًا: فَهُمْ أَوَّلُ مُخَالِفٍ لِهَذَا الْخَبَرِ ; لأََنَّهُمْ لاَ يُجِيزُونَ طَلاَقَ النَّائِمِ يَتَكَلَّمُ فِي نَوْمِهِ بِالطَّلاَقِ، وَلاَ طَلاَقَ الصَّبِيِّ، وَلَيْسَا مَعْتُوهَيْنِ، وَلاَ مَغْلُوبَيْنِ عَلَى عُقُولِهِمَا. وَيَقُولُونَ فِيمَنْ قَالَ لأَمْرَأَتِهِ فِي غَضَبٍ: أَنْتِ خَلِيَّةٌ، أَوْ بَائِنٌ، أَوْ بَرِّيَّةٌ، أَوْ حَرَامٌ، أَوْ أَمْرُك بِيَدِك وَنَوَى طَلْقَةً وَاحِدَةً فَهِيَ لاَزِمَةٌ وَإِنْ نَوَى ثَلاَثًا فَهِيَ لاَزِمَةٌ وَإِنْ نَوَى اثْنَتَيْنِ لَزِمَتْ وَاحِدَةٌ وَلَمْ تَلْزَمْ الأُُخْرَى. فَمَنْ أَرَقُّ دِينًا مِمَّنْ يَحْتَجُّ بِخَبَرٍ هُوَ أَوَّلُ مُخَالِفٍ لَهُ عَلَى مَنْ لاَ يَرَاهُ حُجَّةً أَصْلاً، وَاحْتَجُّوا بِالآثَارِ الْوَارِدَةِ ثَلاَثٌ جِدُّهُنَّ جِدٌّ وَهَزْلُهُنَّ جِدٌّ .
قال أبو محمد: وَهِيَ آثَارٌ وَاهِيَةٌ كُلُّهَا لاَ يَصِحُّ مِنْهَا شَيْءٌ، ثُمَّ لَوْ صَحَّتْ لَمْ يَكُنْ لَهُمْ فِيهَا

(8/333)

حُجَّةٌ أَصْلاً ; لأََنَّ الْمُكْرَهَ لَيْسَ مُجِدًّا فِي طَلاَقِهِ، وَلاَ هَازِلاً، فَخَرَجَ أَنْ يَكُونَ لَهُمْ حُكْمٌ فِي ذَلِكَ.
قَالَ عَلِيٌّ: وَأَيُّ عَجَبٍ أَكْثَرُ مِمَّنْ يَحْتَجُّ بِهَذِهِ الأُُكْذُوبَاتِ الَّتِي هِيَ إمَّا مِنْ رِوَايَةِ كَذَّابٍ، أَوْ مَجْهُولٍ، أَوْ ضَعِيفٍ، أَوْ مُرْسَلَةٌ، ثُمَّ يَعْتَرِضُ عَلَى مَا رُوِّينَاهُ مِنْ طَرِيقِ الرَّبِيعِ بْنِ سُلَيْمَانَ الْمُؤَذِّنِ، عَنْ بِشْرِ بْنِ بَكْرٍ، عَنِ الأَوْزَاعِيِّ، عَنْ عَطَاءٍ، عَنِ ابْنِ عَبَّاسٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم : عُفِيَ لأَُمَّتِي، عَنِ الْخَطَأِ وَالنِّسْيَانِ وَمَا اُسْتُكْرِهُوا عَلَيْهِ . فَإِنْ قَالَ: سَأَلَ عَبْدِ اللَّهِ بْنِ أَحْمَدَ بْنِ حَنْبَلٍ أَبَاهُ، عَنْ هَذَا الْحَدِيثِ فَقَالَ لَهُ: إنَّهُ رَوَاهُ شَيْخٌ، عَنِ الْوَلِيدِ بْنِ مُسْلِمٍ، عَنِ الأَوْزَاعِيِّ، وَمَالِكٌ. قَالَ مَالِكٌ: عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ، عَنِ النَّبِيِّ صلى الله عليه وسلم . وَقَالَ الأَوْزَاعِيِّ: عَنْ عَطَاءٍ، عَنِ ابْنِ عَبَّاسٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم . فَقَالَ أَحْمَدُ: هَذَا كَذِبٌ، وَبَاطِلٌ، لَيْسَ يُرْوَى إِلاَّ الْحَسَنُ، عَنِ النَّبِيِّ فَاعْجَبُوا لِلْعَجَبِ إنَّمَا كَذَّبَ أَحْمَدُ رحمه الله مَنْ رَوَى هَذَا الْخَبَرَ مِنْ طَرِيقِ مَالِكٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ وَمِنْ طَرِيقِ الْوَلِيدِ بْنِ مُسْلِمٍ، عَنِ الأَوْزَاعِيِّ، عَنْ عَطَاءٍ، عَنِ ابْنِ عَبَّاسٍ وَصَدَقَ أَحْمَدُ فِي ذَلِكَ: فَهَذَا لَمْ يَأْتِ قَطُّ مِنْ طَرِيقِ مَالِكٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ، وَلاَ مِنْ طَرِيقِ الْوَلِيدِ بْنِ مُسْلِمٍ، عَنِ الأَوْزَاعِيِّ، عَنْ عَطَاءٍ، عَنِ ابْنِ عَبَّاسٍ، إنَّمَا جَاءَ مِنْ طَرِيقِ بِشْرِ بْنِ بَكْرٍ، عَنِ الأَوْزَاعِيِّ، عَنْ عَطَاءٍ، عَنِ ابْنِ عَبَّاسٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم وَمَنْ بَدَّلَ الأَسَانِيدَ فَقَدْ أَخْطَأَ، أَوْ كَذَبَ إنَّ تَعَمَّدَ ذَلِكَ. ثُمَّ الْعَجَبُ كُلُّهُ عَلَيْهِمْ هَذَا الْخَبَرُ بِأَنَّهُ مُرْسَلٌ مِنْ طَرِيقِ الْحَسَنِ، وَهُمْ يَحْتَجُّونَ فِي هَذِهِ الْمَسْأَلَةِ نَفْسِهَا بِأَنْتَنَ مَا يَكُونُ مِنْ الْمَرَاسِيلِ، أَمَا هَذَا عَجَبٌ ثُمَّ قَالُوا: كَيْفَ يُرْفَعُ، عَنِ النَّاسِ مَا اُسْتُكْرِهُوا عَلَيْهِ وَقَدْ وَقَعَ مِنْهُمْ وَهَذَا اعْتِرَاضٌ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم. ثُمَّ حَمَلَهُمْ قِلَّةُ الدِّينِ وَعَدَمُ الْحَيَاءِ عَلَى مِثْلِ هَذَا الأَعْتِرَاضِ الَّذِي هُوَ عَائِدٌ عَلَيْهِمْ بِذَاتِهِ كَمَا هُوَ عَائِدٌ فِي رَفْعِهِمْ الإِكْرَاهَ فِي الْبَيْعِ، وَالشِّرَاءِ، وَالإِقْرَارِ، وَالصَّدَقَةِ. ثُمَّ هُوَ كَلاَمٌ سَخِيفٌ مِنْهُمْ ; لأََنَّهُ لَمْ يَقُلْ عليه السلام قَطُّ: إنَّ الْمُكْرَهَ لَمْ يَقُلْ مَا أُكْرِهَ عَلَى أَنْ يَقُولَهُ، وَلاَ أَنَّهُ لَمْ يَفْعَلْ مَا أُكْرِهَ عَلَى فِعْلِهِ، لَكِنَّهُ أَخْبَرَ عليه السلام أَنَّهُ رُفِعَ عَنْهُ حُكْمُ كُلِّ ذَلِكَ، كَمَا رُفِعَ، عَنِ الْمُصَلِّي فِعْلُهُ بِالسَّهْوِ فِي السَّلاَمِ، وَالْكَلاَمِ، وَعَنِ الصَّائِمِ أَكْلُهُ، وَشُرْبُهُ، وَجِمَاعُهُ سَهْوًا، وَعَنِ الْبَائِعِ مُكْرَهًا بَيْعُهُ وَبِاَللَّهِ التَّوْفِيقُ.
قال أبو محمد: وَكُلُّ مَا مَوَّهُوا بِهِ فِي هَذَا فَهُوَ مُبْطِلٌ لِقَوْلِهِمْ فِي إبْطَالِ بَيْعِ الْمُكْرَهِ وَابْتِيَاعِهِ، وَإِقْرَارِهِ، وَهِبَتِهِ، وَصَدَقَتِهِ، مِثْلُ قَوْلِهِمْ: إنَّنَا وَجَدْنَا الْمُكْرَهَةَ عَلَى إرْضَاعِ الصَّبِيِّ خَمْسَ رَضَعَاتٍ يُحَرِّمُهَا عَلَيْهِ وَيُحَرِّمُ عَلَيْهِ مِمَّا يُحَرَّمُ عَلَيْهِ مِنْ جِهَتِهَا لَوْ أَرْضَعَتْهُ طَائِعَةً.
قال علي: وهذا عَلَيْهِمْ فِي الإِكْرَاهِ عَلَى الْبَيْعِ، وَالأَبْتِيَاعِ، وَالصَّدَقَةِ، وَالإِقْرَارِ

(8/334)

ثم نقول لَهُمْ: إنَّ الرَّضَاعَ لاَ يُرَاعَى فِيهِ نِيَّةٌ، بَلْ رَضَاعُ الْمَجْنُونَةِ، وَالنَّائِمَةِ، كَرَضَاعِ الْعَاقِلَةِ، لِقَوْلِ النَّبِيِّ صلى الله عليه وسلم : يُحَرَّمُ مِنْ الرَّضَاعِ مَا يُحَرَّمُ مِنْ النَّسَبِ فَلاَ مَدْخَلَ لِلإِرَادَةِ فِي الرَّضَاعِ، وَلاَ هُوَ عَمَلٌ أُمِرَتْ بِهِ فَيُرَاعَى فِيهِ نِيَّتُهَا. وَقَالُوا: وَجَدْنَا مَنْ أُكْرِهَ عَلَى وَطْءِ امْرَأَةِ ابْنِهِ يُحَرِّمُهَا عَلَى الأَبْنِ.
قال أبو محمد: وَهَذَا عَلَيْهِمْ فِي الْبَيْعِ، وَالصَّدَقَةِ، وَالإِقْرَارِ. وَجَوَابُنَا نَحْنُ أَنَّهُ إنْ أُخِذَ فَرْجُهُ فَأُدْخِلَ فِي فَرْجِهَا لَمْ يُحَرِّمْ شَيْئًا; لأََنَّهُ لَمْ يَنْكِحْهَا وَأَمَّا إنْ تُهُدِّدَ، أَوْ ضُرِبَ حَتَّى جَامَعَهَا بِنَفْسِهِ قَاصِدًا: فَهُوَ زَانٍ مُخْتَارٌ قَاصِدٌ، وَعَلَيْهِ الْحَدُّ، وَتُحَرَّمُ ; لأََنَّهُ لاَ حُكْمَ لِلإِكْرَاهِ هَهُنَا.
قَالَ عَلِيٌّ: وَنَقُولُ لَهُمْ: هَبْكُمْ أَنَّكُمْ وَجَدْتُمْ فِي الطَّلاَقِ، وَالْعِتْقِ: هَذِهِ الآثَارَ الْمَكْذُوبَةَ، فَأَيُّ شَيْءٍ وَجَدْتُمْ فِي النِّكَاحِ وَبِأَيِّ شَيْءٍ أَلْزَمْتُمُوهُ وَقَدْ صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم إبْطَالُهُ: كَمَا رُوِّينَا مِنْ طَرِيقِ مَالِكٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ الْقَاسِمِ بْنِ مُحَمَّدٍ، عَنْ أَبِيهِ، عَنْ عَبْدِ الرَّحْمَانِ، وَمُجَمِّعٍ، ابْنَيْ يَزِيدَ بْنِ جَارِيَةَ الأَنْصَارِيِّ، عَنْ خَنْسَاءَ بِنْتِ خِذَامِ الأَنْصَارِيَّةِ أَنَّ أَبَاهَا زَوَّجَهَا وَهِيَ ثَيِّبٌ، فَكَرِهَتْ ذَلِكَ، فَأَتَتْ النَّبِيَّ صلى الله عليه وسلم فَرَدَّ نِكَاحَهُ. وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ دَاوُد الْمِصِّيصِيُّ، حَدَّثَنَا الْحُسَيْنُ بْنُ مُحَمَّدٍ، حَدَّثَنَا جَرِيرُ بْنُ حَازِمٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ أَنَّ جَارِيَةً بِكْرًا أَتَتْ النَّبِيَّ صلى الله عليه وسلم فَقَالَتْ: إنَّ أَبِي زَوَّجَنِي وَهِيَ كَارِهَةٌ فَرَدَّ النَّبِيُّ صلى الله عليه وسلم نِكَاحَهَا. وَهَذَانِ سَنَدَانِ فِي غَايَةِ الصِّحَّةِ لاَ مُعَارِضَ لَهُمَا.
قال أبو محمد : فَمَنْ حَكَمَ بِإِمْضَاءِ نِكَاحِ مُكْرَهٍ، أَوْ طَلاَقِ مُكْرَهٍ، أَوْ عِتْقِ مُكْرَهٍ، فَحُكْمُهُ مَرْدُودٌ أَبَدًا، الْوَطْءُ فِي ذَلِكَ النِّكَاحِ، وَبَعْدَ ذَلِكَ الطَّلاَقِ، وَبَعْدَ ذَلِكَ الْعِتْقِ إنْ تَزَوَّجَ الْمُطَلَّقَةَ وَالْمُعْتَقَةَ: زَانٍ يُجْلَدْ، وَيُرْجَمْ إنْ كَانَ مُحْصَنًا، وَيُجْلَدْ مِائَةً وَيُغَرَّبْ عَامًا إنْ كَانَ غَيْرَ مُحْصَنٍ. وَالْعَجَبُ أَنَّهُمْ لاَ يَرَوْنَ الإِكْرَاهَ عَلَى الرِّدَّةِ تُبِينُ الزَّوْجَةَ، وَالرِّدَّةُ عِنْدَهُمْ تُبَيِّنُهَا وَهَذَا تَنَاقُضٌ مِنْهُمْ فِي إجَازَتِهِمْ الطَّلاَقَ بِالْكُرْهِ.

(8/335)

1407 - مَسْأَلَةٌ: وَمَنْ أُكْرِهَ عَلَى سُجُودٍ لِصَنَمٍ، أَوْ لِصَلِيبٍ، فَلْيَسْجُدْ لِلَّهِ تَعَالَى مُبَادِرًا إلَى ذَلِكَ، وَلاَ يُبَالِي فِي أَيِّ جِهَةٍ كَانَ ذَلِكَ الصَّنَمُ، وَالصَّلِيبُ ،
قَالَ اللَّهُ تَعَالَى { فَأَيْنَمَا تُوَلُّوا فَثَمَّ وَجْهُ اللَّهِ}.

(8/335)

لا فرق بين اكراه السلطان واللصوص أو من ليس كذلك
...
1408 - مَسْأَلَةٌ: وَلاَ فَرْقَ بَيْنَ إكْرَاهِ السُّلْطَانِ، أَوْ اللُّصُوصِ، أَوْ مَنْ لَيْسَ
كسُلْطَانًا، كُلُّ ذَلِكَ سَوَاءٌ فِي كُلِّ مَا ذَكَرْنَا ; لأََنَّ اللَّهَ تَعَالَى لَمْ يُفَرِّقْ بَيْنَ شَيْءٍ مِنْ ذَلِكَ، وَلاَ رَسُولُهُ صلى الله عليه وسلم .

(8/336)

ذهب الحنفية إلى أن الاكراه بضرب بسوط أو سوطين أو حبس يوم ليس اكراها
...
1409 - مَسْأَلَةٌ: وَقَالَ الْحَنَفِيُّونَ: الإِكْرَاهُ بِضَرْبِ سَوْطٍ أَوْ سَوْطَيْنِ أَوْ حَبْسِ يَوْمٍ: لَيْسَ إكْرَاهًا.
قال أبو محمد: وَهَذَا تَقْسِيمٌ فَاسِدٌ ; لأََنَّهُ لَمْ يَأْتِ بِهِ قُرْآنٌ، وَلاَ سُنَّةٌ، وَلاَ مَعْقُولٌ، وَالضَّرْبُ كُلُّهُ سَوْطٌ ثُمَّ سَوْطٌ إلَى مِائَةِ أَلْفٍ أَوْ أَكْثَرَ. وَهُمْ يُشَنِّعُونَ بِقَوْلِ الصَّاحِبِ الَّذِي لاَ يُعْرَفُ لَهُ مُخَالِفٌ: وَقَدْ رُوِّينَا مِنْ طَرِيقِ شُعْبَةَ، قَالَ: حَدَّثَنَا أَبُو حَيَّانَ يَحْيَى بْنُ سَعْدٍ التَّيْمِيُّ، عَنْ أَبِيهِ، قَالَ: قَالَ لِي الْحَارِثُ بْنُ سُوَيْدٌ: سَمِعْت عَبْدَ اللَّهِ بْنَ مَسْعُودٍ يَقُولُ: مَا مِنْ ذِي سُلْطَانٍ يُرِيدُ أَنْ يُكَلِّفَنِي كَلاَمًا يَدْرَأُ عَنِّي سَوْطًا أَوْ سَوْطَيْنِ إِلاَّ كُنْت مُتَكَلِّمًا بِهِ، وَلاَ يُعْرَفُ لَهُ مِنْ الصَّحَابَةِ رضي الله عنهم مُخَالِفٌ.

(8/336)

بيان من احتج لإلزام النذر واليمين بالكره بحديث حذيفة باطل
...
1410 - مَسْأَلَةٌ: وَاحْتَجُّوا فِي إلْزَامِ النَّذْرِ، وَالْيَمِينِ بِالْكُرْهِ: بِحَدِيثٍ فَاسِدٍ مِنْ طَرِيقِ حُذَيْفَةَ
أَنَّ الْمُشْرِكِينَ أَخَذُوهُ وَهُوَ يُرِيدُ رَسُولَ اللَّهِ صلى الله عليه وسلم بِبَدْرٍ فَأَحْلَفُوهُ أَنْ لاَ يَأْتِيَ مُحَمَّدًا، فَأَتَى النَّبِيَّ صلى الله عليه وسلم فَأَخْبَرَهُ، فَقَالَ: نَفِي لَهُمْ بِعَهْدِهِمْ، وَنَسْتَعِينُ اللَّهَ عَلَيْهِمْ .
قال أبو محمد: وَهُوَ حَدِيثٌ مَكْذُوبٌ وَمَا كَانَ الْمُشْرِكُونَ الْمَانِعُونَ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَطُّ فِي طَرِيقِ بَدْرٍ، وَحُذَيْفَةُ لَمْ يَكُنْ مِنْ أَهْلِ مَكَّةَ، إنَّمَا هُوَ مِنْ أَهْلِ الْمَدِينَةِ حَلِيفٌ لِلأَنْصَارِ وَنَصُّ الْقُرْآنِ. يُخْبِرُ بِأَنَّهُمْ لَمْ يَجْتَمِعُوا بِبَدْرٍ، عَنْ وَعْدٍ، وَلاَ عِلْمِ بَعْضِهِمْ بِبَعْضٍ، حَتَّى قَرُبَ الْعَسْكَرَانِ، وَلَمْ يَكُنْ بَيْنَهُمْ إِلاَّ كَثِيبُ رَمْلٍ فَقَطْ وَمِثْلُهُمْ احْتَجَّ بِمِثْلِ هَذَا، وَحَاشَ لِلَّهِ أَنْ يَأْمُرَ رَسُولُ اللَّهِ صلى الله عليه وسلم بِإِنْفَاذِ عَهْدٍ بِمَعْصِيَةٍ. لَيْتَ شِعْرِي لَوْ عَاهَدُوا إنْسَانًا عَلَى أَنْ لاَ يُصَلِّيَ، أَوْ أَنْ يَأْتِيَ أُمَّهُ، أَكَانَ يَلْزَمُهُمْ هَذَا عِنْدَهُمْ إنَّ هَذَا لَعَجَبٌ وَنَعُوذُ بِاَللَّهِ مِنْ الْخِذْلاَنِ.

(8/336)


كتاب البيوع

المحلى بالآثار شرح المجلى بالإختصار

كتاب البيوع
البيع قسمان
...
كِتَابُ الْبُيُوعِ
1411 - مَسْأَلَةٌ: الْبَيْعُ قِسْمَانِ
إمَّا بَيْعُ سِلْعَةٍ حَاضِرَةٍ مَرْئِيَّةٍ مُقَلَّبَةٍ بِسِلْعَةٍ كَذَلِكَ، أَوْ بِسِلْعَةٍ بِعَيْنِهَا غَائِبَةٍ مَعْرُوفَةٍ مَوْصُوفَةٍ، أَوْ بِدَنَانِيرَ، أَوْ بِدَرَاهِمَ: كُلُّ ذَلِكَ حَاضِرٌ مَقْبُوضٌ، أَوْ إلَى أَجَلٍ مُسَمًّى، أَوْ حَالَّةٍ فِي الذِّمَّةِ وَإِنْ لَمْ يَقْبِضْ. وَالْقِسْمُ الثَّانِي: بَيْعُ سِلْعَةٍ بِعَيْنِهَا غَائِبَةٍ مَعْرُوفَةٍ أَوْ مَوْصُوفَةٍ بِمِثْلِهَا، أَوْ بِدَنَانِيرَ، أَوْ بِدَرَاهِمَ: كُلُّ ذَلِكَ حَاضِرٌ مَقْبُوضٌ، أَوْ إلَى أَجَلٍ مُسَمًّى، أَوْ حَالَّةٍ فِي الذِّمَّةِ وَإِنْ لَمْ يَقْبِضْ. أَمَّا بَيْعُ الْحَاضِرِ الْمَرْئِيِّ الْمُقَلَّبِ بِمِثْلِهِ أَوْ بِدَنَانِيرَ أَوْ دَرَاهِمَ حَاضِرَةٍ مَقْبُوضَةٍ أَوْ إلَى أَجَلٍ مُسَمًّى، أَوْ حَالَّةٍ فِي الذِّمَّةِ: فَمُتَّفَقٌ عَلَى جَوَازِهِ.

(8/336)

إن وجد مشتري السلعة الغائبة ما اشترى كما وصف له فالبيع له لازم وإن وجده بخلاف ما اشترى فلا بيع بينهما إلا بتجديد صفة أخرى
...
1412 - مَسْأَلَةٌ: فَإِنْ وَجَدَ مُشْتَرِي السِّلْعَةِ الْغَائِبَةِ مَا اشْتَرَى كَمَا وُصِفَ لَهُ فَالْبَيْعُ لَهُ لاَزِمٌ، وَإِنْ وَجَدَهُ بِخِلاَفِ ذَلِكَ فَلاَ بَيْعَ بَيْنَهُمَا إِلاَّ بِتَجْدِيدِ صِفَةٍ أُخْرَى بِرِضَاهُمَا جَمِيعًا.
برهان ذَلِكَ أَنَّهُ اشْتَرَى شِرَاءً صَحِيحًا إذَا وَجَدَ الصِّفَةَ كَمَا اشْتَرَى كَمَا ذَكَرْنَا آنِفًا، فَإِنْ وَجَدَ الصِّفَةَ بِخِلاَفِ مَا عُقِدَ الأَبْتِيَاعُ عَلَيْهِ فَبِيَقِينٍ نَدْرِي أَنَّهُ لَمْ يَشْتَرِ تِلْكَ السِّلْعَةَ الَّتِي وَجَدَ ; لأََنَّهُ اشْتَرَى سِلْعَةً بِصِفَةِ كَذَا، لاَ سِلْعَةً بِالصِّفَةِ الَّتِي وَجَدَ، فَالَّتِي وَجَدَ غَيْرَ الَّتِي اشْتَرَى بِلاَ شَكٍّ مِنْ أَحَدٍ فَإِنْ لَمْ يَشْتَرِهَا فَلَيْسَتْ لَهُ. فإن قيل: فَأَلْزِمُوا الْبَائِعَ إحْضَارَ سِلْعَةٍ بِالصِّفَةِ الَّتِي بَاعَ قلنا: لاَ يَحِلُّ هَذَا ; لأََنَّهُ إنَّمَا بَاعَ عَيْنًا مُعَيَّنَةً لاَ صِفَةً مَضْمُونَةً، فَلاَ يَجُوزُ إلْزَامُهُ إحْضَارَ مَا لَمْ يَبِعْ فَصَحَّ أَنَّ عَقْدَهُ فَاسِدٌ ; لأََنَّهُ لَمْ يَقَعْ عَلَى شَيْءٍ أَصْلاً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ وَهَذَا قَوْلُ أَبِي سُلَيْمَانَ وَغَيْرِهِ.

(8/342)

1413 - مَسْأَلَةٌ: فَإِنْ بِيعَ شَيْءٌ مِنْ الْغَائِبَاتِ بِغَيْرِ صِفَةٍ وَلَمْ يَكُنْ مِمَّا عَرَفَهُ الْبَائِعُ لاَ بِرُؤْيَةٍ، وَلاَ بِصِفَةِ مَنْ يُصَدَّقُ مِمَّنْ رَأَى مَا بَاعَهُ، وَلاَ مِمَّا عَرَّفَهُ لِلْمُشْتَرِي بِرُؤْيَةٍ، أَوْ بِصِفَةِ مَنْ يُصَدَّقُ، فَالْبَيْعُ فَاسِدٌ مَفْسُوخٌ أَبَدًا،
لاَ خِيَارَ فِي جَوَازِهِ أَصْلاً. وَيَجُوزُ ابْتِيَاعُ الْمَرْءِ مَا وَصَفَهُ لَهُ الْبَائِعُ صَدَّقَهُ أَوْ لَمْ يُصَدِّقْهُ. وَيَجُوزُ بَيْعُ الْمَرْءِ مَا وَصَفَهُ لَهُ الْمُشْتَرِي صَدَّقَهُ أَوْ لَمْ يُصَدِّقْهُ فَإِنْ وَجَدَ الْمَبِيعَ بِتِلْكَ الصِّفَةِ، فَالْمَبِيعُ لاَزِمٌ، وَإِنْ وَجَدَ بِخِلاَفِهَا، فَالْمَبِيعُ بَاطِلٌ، وَلاَ بُدَّ. وَأَجَازَ الْحَنَفِيُّونَ بَيْعَ الْعَيْنِ الْمَجْهُولَةِ غَيْرِ الْمَوْصُوفَةِ، وَجَعَلُوا فِيهَا خِيَارَ الرُّؤْيَةِ، كَمَا ذَكَرْنَا وَقَوْلُنَا فِي أَنَّهُ لاَ يَجُوزُ إِلاَّ بِمَعْرِفَةِ وَصْفِهِ: هُوَ قَوْلُ مَالِكٍ فِي بَعْضِ ذَلِكَ، أَوْ قَوْلُ أَبِي سُلَيْمَانَ، وَغَيْرِهِمَا.
قال أبو محمد: وَاحْتَجَّ الْحَنَفِيُّونَ لِقَوْلِهِمْ بِالْخَبَرِ الثَّابِتِ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم أَنَّهُ نَهَى، عَنْ بَيْعِ الْحَبِّ قَبْلَ أَنْ يَشْتَدَّ، قَالُوا: فَفِي هَذَا إبَاحَةُ بَيْعِهِ بَعْدَ اشْتِدَادِهِ وَهُوَ فِي أَكْمَامِهِ بَعْدُ لَمْ يَرَهُ أَحَدٌ، وَلاَ تُدْرَى صِفَتُهُ.
قال علي: وهذا مِمَّا مَوَّهُوا بِهِ وَأَوْهَمُوا أَنَّهُ حُجَّةٌ لَهُمْ، وَلَيْسَ كَذَلِكَ ; لأََنَّهُ لَيْسَ فِي هَذَا الْخَبَرِ إِلاَّ النَّهْيُ عَنْ بَيْعِهِ قَبْلَ اشْتِدَادِهِ فَقَطْ، وَلَيْسَ فِيهِ إبَاحَةُ بَيْعِهِ بَعْدَ اشْتِدَادِهِ، وَلاَ الْمَنْعُ مِنْ ذَلِكَ فَاعْجَبُوا لِجُرْأَةِ هَؤُلاَءِ الْقَوْمِ عَلَى اللَّهِ تَعَالَى بِالْبَاطِلِ ; إذْ احْتَجُّوا بِهَذَا الْخَبَرِ مَا لَيْسَ فِيهِ مِنْهُ شَيْءٌ، وَخَالَفُوهُ فِيمَا جَاءَ فِيهِ نَصٌّ، فَهُمْ يُجِيزُونَ بَيْعَ الْحَبِّ قَبْلَ أَنْ يَشْتَدَّ عَلَى شَرْطِ الْقَطْعِ، فَيَا لَضَلاَلِ هَذِهِ الطَّرِيقَةُ.
قال أبو محمد: وَعَجَبٌ آخَرُ أَنَّهُمْ كَذَبُوا فِي هَذَا الْخَبَرِ فَأَقْحَمُوا فِيهِ مَا لَيْسَ فِيهِ مِنْهُ نَصٌّ، وَلاَ أَثَرٌ مِنْ إبَاحَةِ بَيْعِ الْحَبِّ بَعْدَ أَنْ يَشْتَدَّ، ثُمَّ لَمْ يَقْنَعُوا بِهَذِهِ الطَّامَّةِ حَتَّى أَوْجَبُوا بِهَذَا

(8/342)

الْخَبَرِ مَا لَيْسَ فِيهِ لَهُ ذِكْرٌ، وَلاَ إشَارَةٌ إلَيْهِ بِوَجْهٍ مِنْ الْوُجُوهِ: مِنْ بَيْعِ الْغَائِبَاتِ الَّتِي لاَ تُعْرَفُ صِفَاتُهَا، وَلاَ عَرَفَهَا الْبَائِعُ، وَلاَ الْمُشْتَرِي، وَلاَ وَصَفَهَا لَهُمَا أَحَدٌ، ثُمَّ لَمْ يَلْبَثُوا أَنْ نَقَضُوا ذَلِكَ كَكَرَّةِ الطَّرْفِ فَحَرَّمُوا بَيْعَ لَحْمِ الْكَبْشِ قَبْلَ ذَبْحِهِ، وَالنَّوَى دُونَ التَّمْرِ قَبْلَ أَكْلِهِ، وَبَيْعَ الزَّيْتِ فِي الزَّيْتُونِ قَبْلَ عَصْرِهِ، وَبَيْعَ الأَلْبَانِ فِي الضُّرُوعِ وَاحْتَجُّوا فِي ذَلِكَ بِأَنَّهُ كُلُّهُ مَجْهُولٌ لاَ تُدْرَى صِفَتُهُ، وَهَذَا مُوقٍ وَتَلاَعُبٍ بِالدِّينِ وَنَعُوذُ بِاَللَّهِ مِنْ مِثْلِهِ.
قَالَ عَلِيٌّ: وَنَحْنُ نُجِيزُ بَيْعَ الْحَبِّ بَعْدَ اشْتِدَادِهِ كَمَا هُوَ فِي أَكْمَامِهِ بِأَكْمَامِهِ، وَبَيْعَ الْكَبْشِ حَيًّا وَمَذْبُوحًا كُلِّهِ لَحْمِهِ مَعَ جِلْدِهِ، وَبَيْعَ الشَّاةِ بِمَا فِي ضَرْعِهَا مِنْ اللَّبَنِ، وَبَيْعَ النَّوَى مَعَ التَّمْرِ ; لأََنَّهُ كُلَّهُ ظَاهِرٌ مَرْئِيٌّ، وَلاَ يَحِلُّ بَيْعُهُ دُونَ أَكْمَامِهِ ; لأََنَّهُ مَجْهُولٌ لاَ يَدْرِي أَحَدٌ صِفَتَهُ، وَلاَ بَيْعُ اللَّحْمِ دُونَ الْجِلْدِ، وَلاَ النَّوَى دُونَ التَّمْرِ، وَلاَ اللَّبَنِ دُونَ الشَّاةِ كَذَلِكَ.
قال أبو محمد: وَلاَ يَخْلُو بَيْعُ كُلِّ ذَلِكَ قَبْلَ ظُهُورِهِ مِنْ أَنْ يَكُونَ إخْرَاجُهُ مُشْتَرَطًا عَلَى الْبَائِعِ، أَوْ عَلَى الْمُشْتَرِي، أَوْ عَلَيْهِمَا، أَوْ عَلَى غَيْرِهِمَا، أَوْ لاَ عَلَى أَحَدٍ، فَإِنْ كَانَ مُشْتَرَطًا عَلَى الْبَائِعِ، أَوْ عَلَى الْمُشْتَرِي: فَهُوَ بَيْعٌ بِثَمَنٍ مَجْهُولٍ وَإِجَارَةٌ بِثَمَنٍ مَجْهُولٍ وَهَذَا بَاطِلٌ ; لأََنَّ الْبَيْعَ لاَ يَحِلُّ بِنَصِّ الْقُرْآنِ إِلاَّ بِالتَّرَاضِي، وَالتَّرَاضِي بِضَرُورَةِ الْحِسِّ لاَ يُمْكِنُ أَنْ يَكُونَ إِلاَّ بِمَعْلُومٍ لاَ بِمَجْهُولٍ، فَكَذَلِكَ إنْ كَانَ مُشْتَرَطًا عَلَيْهِمَا، أَوْ عَلَى غَيْرِهِمَا. وَأَيْضًا: فَإِنَّ كُلَّ ذَلِكَ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى فَهُوَ بَاطِلٌ، فَإِنْ لَمْ يَشْتَرِطْ عَلَى أَحَدٍ فَهُوَ أَكْلُ مَالٍ بِالْبَاطِلِ حَقًّا ; لأََنَّهُ لاَ يَصِلُ إلَى أَخْذِ مَا اشْتَرَاهُ
قَالَ عَلِيٌّ: وَالْبُرْهَانُ عَلَى بُطْلاَنِ بَيْعِ مَا لَمْ يُعْرَفْ بِرُؤْيَةٍ، وَلاَ بِصِفَةٍ: صِحَّةُ نَهْيِ النَّبِيِّ صلى الله عليه وسلم عَنْ بَيْعِ الْغَرَرِ وَهَذَا عَيْنُ الْغَرَرِ ; لأََنَّهُ لاَ يَدْرِي مَا اشْتَرَى أَوْ بَاعَ. وَقَوْلُ اللَّهِ; تَعَالَى {إِلاَّ أَنْ تَكُونَ تِجَارَةً، عَنْ تَرَاضٍ مِنْكُمْ} . وَلاَ يُمْكِنُ أَصْلاً وُقُوعُ التَّرَاضِي عَلَى مَا لاَ يُدْرَى قَدْرُهُ، وَلاَ صِفَاتُهُ، وَإِنَّمَا فَرَّقْنَا بَيْنَ صِفَةِ الْبَائِعِ لِلْمُشْتَرِي، أَوْ الْمُشْتَرِي لِلْبَائِعِ صَدَّقَ أَحَدُهُمَا الآخَرَ أَوْ لَمْ يُصَدِّقْهُ فَأَجَزْنَا الْبَيْعَ بِذَلِكَ وَبَيْنَ صِفَةِ غَيْرِهِمَا، فَلَمْ يُجِزْهُ إِلاَّ مِمَّنْ يُصَدِّقُهُ الْمَوْصُوفُ لَهُ، فَلأََنَّ صِفَةَ الْبَائِعِ لِلْمُشْتَرِي، أَوْ صِفَةَ الْمُشْتَرِي لِلْبَائِعِ عَلَيْهَا وَقَعَ الْبَيْعُ، وَبِهَا تَرَاضَيَا، فَإِنْ وَجَدَ الْمَبِيعَ كَذَلِكَ عَلِمْنَا أَنَّ الْبَيْعَ وَقَعَ صَحِيحًا عَلَى حَقٍّ وَعَلَى مَا يَصِحُّ بِهِ التَّرَاضِي وَإِلَّا فَلاَ. وَأَمَّا إذَا وَصَفَهُ لَهُمَا غَيْرُهُمَا مِمَّنْ لاَ يُصَدِّقُهُ الْمَوْصُوفُ لَهُ فَإِنَّ

(8/343)

الْبَيْعَ هَهُنَا لَمْ يَقَعْ عَلَى صِفَةٍ أَصْلاً، فَوَقَعَ الْعَقْدُ عَلَى مَجْهُولٍ مِنْ أَحَدِهِمَا أَوْ مِنْ كِلَيْهِمَا وَهَذَا حَرَامٌ لاَ يَحِلُّ. فَإِنْ وَصَفَهُ مَنْ صَدَّقَهُ الْمَوْصُوفُ لَهُ، فَالتَّصْدِيقُ يُوجِبُ الْعِلْمَ، فَإِنَّمَا اشْتَرَى مَا عَلِمَ، أَوْ بَاعَ الْبَائِعُ مَا عَلِمَ، فَالْعَقْدُ صَحِيحٌ، وَالتَّرَاضِي صَحِيحٌ. فَإِنْ وَجَدَ الْمَبِيعَ كَذَلِكَ عَلِمَ أَنَّ الْبَيْعَ انْعَقَدَ عَلَى صِحَّةٍ، وَإِنْ وَجَدَ بِخِلاَفِ ذَلِكَ عَلِمَ أَنَّ الْبَيْعَ لَمْ يَنْعَقِدْ عَلَى صِحَّةٍ، كَمَا لَوْ وَجَدَهُ قَدْ اسْتَحَالَ عَمَّا عَرَفَهُ عَلَيْهِ، وَلاَ فَرْقَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/344)

جائز بيع الثوب الواحد المطوي أو في جرابه والثياب الكبيرة كذلك إذا وصف كل ذلك فإن وجد كل ذلك كما وصف فالبيع لازم واإلا فالبيع باطل
...
1414 - مَسْأَلَةٌ: وَجَائِزٌ بَيْعُ الثَّوْبِ الْوَاحِدِ الْمَطْوِيِّ، أَوْ فِي جِرَابِهِ، أَوْ الثِّيَابِ الْكَبِيرَةِ كَذَلِكَ، إذَا وَصَفَ كُلَّ ذَلِكَ، فَإِنْ وَجَدَ كُلَّ ذَلِكَ كَمَا وَصَفَ فَالْبَيْعُ لاَزِمٌ، وَإِلَّا فَالْبَيْعُ بَاطِلٌ .
قَالَ عَلِيٌّ: التَّفْرِيقُ بَيْنَ الْوَاحِدِ، وَالْكَثِيرِ، خَطَأٌ، وَلَيْسَ إِلاَّ حَرَامٌ، فَقَلِيلُهُ وَكَثِيرُهُ حَرَامٌ، أَوْ حَلاَلٌ، فَقَلِيلُهُ وَكَثِيرُهُ حَلاَلٌ وَهَذَا بِعَيْنِهِ هَوَّلُوا وَشَنَّعُوا عَلَى الْحَنَفِيِّينَ فِي إبَاحَتِهِمْ قَلِيلَ الْمُسْكِرِ وَتَحْرِيمِهِمْ كَثِيرَهُ، وَلاَ يُقْبَلُ مِثْلُ هَذَا إِلاَّ مِنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فَقَطْ، وَمَا نَعْلَمُ لَهُمْ شَيْئًا شَغَبُوا بِهِ إِلاَّ أَنَّهُمْ قَالُوا: أَمْرُ الثَّوْبِ الْوَاحِدِ يَسْهُلُ نَشْرُهُ وَتَقْلِيبُهُ وَطَيُّهُ، وَهَذَا يَصْعُبُ فِي الْكَثِيرِ .فَقُلْنَا لَهُمْ: وَأَيْنَ وَجَدْتُمْ هَذِهِ الشَّرِيعَةَ أَنْ تَكُونَ صُعُوبَةُ الْعَمَلِ تُبِيحُ الْمُحَرَّمَاتِ، وَالْبُيُوعَ الْمُحَرَّمَةَ ثم نقول لَهُمْ: مَا تَقُولُونَ فِي ثَوْبَيْنِ مُدْرَجَيْنِ فِي جِرَابٍ أَوْ جِرَابَيْنِ فَإِنْ أَبَاحُوا ذَلِكَ، سَأَلْنَاهُمْ، عَنِ الثَّلاَثَةِ، ثُمَّ، عَنِ الأَرْبَعَةِ، ثُمَّ نَزِيدُهُمْ هَكَذَا، وَاحِدًا فَوَاحِدًا فَإِنْ حَرَّمُوا سَأَلْنَاهُمْ، عَنِ الدَّلِيلِ عَلَى تَحْلِيلِ مَا أَحَلُّوا مِنْ ذَلِكَ وَتَحْرِيمِ مَا حَرَّمُوا، وَعَنِ الدَّلِيلِ عَلَى صُعُوبَةِ مَا جَعَلُوهُ لِصُعُوبَتِهِ حَلاَلاً، وَعَلَى سُهُولَةِ مَا جَعَلُوهُ لِسُهُولَتِهِ حَرَامًا وَهَذَا مَا لاَ سَبِيلَ إلَيْهِ. وَأَيْضًا: فَرُبَّ ثِيَابٍ يَكُونُ نَشْرُهَا وَطَيُّهَا أَسْهَلَ مِنْ نَشْرِ ثَوْبٍ وَاحِدٍ وَطَيِّهِ، هَذَا أَمْرٌ يُعْرَفُ ضَرُورَةً، كَالْمَرْوِيِّ الْمَجْلُوبِ مِنْ بَغْدَادَ الَّذِي لاَ يَقْدِرُ عَلَى إعَادَةِ طَيِّهِ بَعْدَ نَشْرِهِ إِلاَّ وَاحِدٌ بَيْنَ أُلُوفٍ، وَإِنَّمَا الْحُكْمُ فِي ذَلِكَ كَوُجُوهِ صِحَّةِ التَّرَاضِي بِعِلْمِهَا بِالصِّفَةِ، وَارْتِفَاعِ الْغَرَرِ فِي عَقْدِ الْبَيْعِ، عَنِ الْجَهَالَةِ فَقَطْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/344)

فرض على كل متبايعين لما قل أو كثر أن يشهدا على تبايعهما رجلين أو رجلا وامرأتين من العدول فإن لم يجدا عدولا سقط الإشهاد
...
1415 - مَسْأَلَةٌ: وَفَرْضٌ عَلَى كُلِّ مُتَبَايِعَيْنِ لِمَا قَلَّ أَوْ كَثُرَ أَنْ يُشْهِدَا عَلَى تَبَايُعِهِمَا رَجُلَيْنِ، أَوْ رَجُلاً وَامْرَأَتَيْنِ مِنْ الْعُدُولِ، فَإِنْ لَمْ يَجِدَا عُدُولاً سَقَطَ فَرْضُ الإِشْهَادِ كَمَا ذَكَرْنَا،
فَإِنْ لَمْ يُشْهِدَا وَهُمَا يَقْدِرَانِ عَلَى الإِشْهَادِ فَقَدْ عَصَيَا اللَّهَ عَزَّ وَجَلَّ، وَالْبَيْعُ تَامٌّ. فَإِنْ كَانَ الْبَيْعُ بِثَمَنٍ إلَى أَجَلٍ مُسَمًّى فَفَرْضٌ عَلَيْهِمَا مَعَ الإِشْهَادِ الْمَذْكُورِ أَنْ يَكْتُبَاهُ، فَإِنْ لَمْ يَكْتُبَاهُ، فَقَدْ عَصَيَا اللَّهَ عَزَّ وَجَلَّ وَالْبَيْعُ تَامٌّ. فَإِنْ لَمْ يَقْدِرَا عَلَى كَاتِبٍ فَقَدْ سَقَطَ عَنْهُمَا فَرْضُ الْكِتَابِ. برهان ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى {يَا أَيُّهَا الَّذِينَ آمَنُوا إذَا تَدَايَنْتُمْ بِدَيْنٍ إلَى أَجَلٍ مُسَمًّى فَاكْتُبُوهُ وَلْيَكْتُبْ بَيْنَكُمْ كَاتِبٌ بِالْعَدْلِ، وَلاَ يَأْبَ كَاتِبٌ أَنْ يَكْتُبَ كَمَا عَلَّمَهُ اللَّهُ فَلْيَكْتُبْ

(8/344)

1416 - مَسْأَلَةٌ: وَلاَ يَجُوزُ الْبَيْعُ إِلاَّ بِلَفْظِ الْبَيْعِ، أَوْ بِلَفْظِ الشِّرَاءِ، أَوْ بِلَفْظِ التِّجَارَةِ، أَوْ بِلَفْظٍ يُعَبَّرُ بِهِ فِي سَائِرِ اللُّغَاتِ، عَنِ الْبَيْعِ،
فَإِنْ كَانَ الثَّمَنُ ذَهَبًا أَوْ فِضَّةً غَيْرَ مَقْبُوضَيْنِ لَكِنْ حَالَّيْنِ، أَوْ إلَى أَجَلٍ مُسَمًّى: جَازَ أَيْضًا بِلَفْظِ الدَّيْنِ أَوْ الْمُدَايَنَةِ، وَلاَ يَجُوزُ شَيْءٌ مِنْ ذَلِكَ بِلَفْظِ الْهِبَةِ، وَلاَ بِلَفْظِ الصَّدَقَةِ، وَلاَ بِشَيْءٍ غَيْرَ مَا ذَكَرْنَا أَصْلاً.
برهان ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى {وَأَحَلَّ اللَّهُ الْبَيْعَ وَحَرَّمَ الرِّبَا}. وَقَوْله تَعَالَى {لاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَنْ تَكُونَ تِجَارَةً، عَنْ تَرَاضٍ مِنْكُمْ} . وَقَوْله تَعَالَى { إذَا تَدَايَنْتُمْ بِدَيْنٍ إلَى أَجَلٍ مُسَمًّى فَاكْتُبُوهُ} . فَصَحَّ أَنَّ مَا حَرَّمَ اللَّهُ تَعَالَى فَهُوَ حَرَامٌ، وَمَا أَحَلَّ فَهُوَ حَلاَلٌ، فَمَتَى أُخِذَ مَالٌ بِغَيْرِ الأَسْمِ الَّذِي أَبَاحَ اللَّهُ تَعَالَى بِهِ أَخْذَهُ كَانَ بَاطِلاً بِنَصِّ الْقُرْآنِ. وَصِفَةُ الْبَيْعِ وَالرِّبَا وَاحِدَةٌ وَالْعَمَلُ فِيهِمَا وَاحِدٌ، وَإِنَّمَا فَرَّقَ بَيْنَهُمَا الأَسْمُ فَقَطْ، وَإِنَّمَا هُمَا مُعَاوَضَةُ مَالٍ بِمَالٍ: أَحَدُهُمَا حَلاَلٌ طَيِّبٌ، وَالآخَرُ حَرَامٌ خَبِيثٌ، كَبِيرَةٌ مِنْ الْكَبَائِرِ، قَالَ تَعَالَى وَعَلَّمَ آدَمَ الأَسْمَاءَ كُلَّهَا ثُمَّ عَرَضَهُمْ عَلَى الْمَلاَئِكَةِ فَقَالَ أَنْبِئُونِي بِأَسْمَاءِ هَؤُلاَءِ إنْ كُنْتُمْ صَادِقِينَ قَالُوا سُبْحَانَكَ لاَ عِلْمَ لَنَا إِلاَّ مَا عَلَّمْتَنَا. وَقَالَ تَعَالَى {إنْ هِيَ إِلاَّ أَسْمَاءٌ سَمَّيْتُمُوهَا أَنْتُمْ وَآبَاؤُكُمْ مَا أَنْزَلَ اللَّهُ بِهَا مِنْ سُلْطَانٍ}. فَصَحَّ أَنَّ الأَسْمَاءَ كُلَّهَا تَوْقِيفٌ مِنْ اللَّهِ تَعَالَى، لاَ سِيَّمَا أَسْمَاءُ أَحْكَامِ الشَّرِيعَةِ الَّتِي لاَ يَجُوزُ فِيهَا الإِحْدَاثُ، وَلاَ تُعْلَمُ إِلاَّ بِالنُّصُوصِ، وَلاَ خِلاَفَ بَيْنَ الْحَاضِرِينَ مِنَّا وَمِنْ خُصُومِنَا فِي أَنَّ امْرَءًا لَوْ قَالَ لِلآخَرِ:

(8/350)

أَقْرِضْنِي هَذَا الدِّينَارَ وَأَقْضِيك دِينَارًا إلَى شَهْرِ كَذَا، وَلَمْ يَحِدَّ وَقْتًا فَإِنَّهُ حَسَنٌ، وَأَجْرٌ، وَبِرٌّ. وَعِنْدَنَا إنْ قَضَاهُ دِينَارَيْنِ أَوْ نِصْفَ دِينَارٍ فَقَطْ وَرَضِيَ كِلاَهُمَا فَحَسَنٌ. وَلَوْ قَالَ لَهُ: بِعْنِي هَذَا الدِّينَارَ بِدِينَارٍ إلَى شَهْرٍ، وَلَمْ يُسَمِّ أَجَلاً، فَإِنَّهُ رِبًا، وَإِثْمٌ، وَحَرَامٌ، وَكَبِيرَةٌ مِنْ الْكَبَائِرِ وَالْعَمَلُ وَاحِدٌ، وَإِنَّمَا فَرَّقَ بَيْنَهُمَا الأَسْمُ فَقَطْ. وَكَذَلِكَ لَوْ قَالَ رَجُلٌ لأَمْرَأَةٍ: أَبِيحِي لِي جِمَاعَك مَتَى شِئْت فَفَعَلَتْ، وَرَضِيَ وَلِيُّهَا، لَكَانَ ذَلِكَ زِنًا إنْ وَقَعَ يُبِيحُ الدَّمَ فِي بَعْضِ الْمَوَاضِعِ. وَلَوْ قَالَ لَهَا: أَنْكِحِينِي نَفْسَك فَفَعَلَتْ، وَرَضِيَ وَلِيُّهَا لَكَانَ حَلاَلاً، وَحَسَنًا، وَبِرًّا، وَهَكَذَا عِنْدَنَا فِي كُلِّ شَيْءٍ. وَأَمَّا لَفْظُ الشِّرَى، فَلِمَا رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا عَلِيُّ بْنُ عَيَّاشٍ، حَدَّثَنَا أَبُو غَسَّانَ مُحَمَّدُ بْنُ مُطَرِّفٍ حَدَّثَنِي ابْنُ الْمُنْكَدِرِ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ رضي الله عنهما "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: رَحِمَ اللَّهُ امْرَءًا سَمْحًا إذَا بَاعَ، وَإِذَا اشْتَرَى، وَإِذَا اقْتَضَى .

(8/351)

كل متبايعيين صرفا أو غيره فلا يصح البيع بينهما أبدا وإن تقابضا السلعة والثمن مالم يتفرقا بأبدانهما من المكان الذي تعاقدا فيه البيع ولكل واحد منهما ابطال ذلك العقد أحب الآخر أم كره
...
1417 - مَسْأَلَةٌ: وَكُلُّ مُتَبَايِعَيْنِ صَرْفًا أَوْ غَيْرَهُ فَلاَ يَصِحُّ الْبَيْعُ بَيْنَهُمَا أَبَدًا وَإِنْ تَقَابَضَا السِّلْعَةَ وَالثَّمَنَ، مَا لَمْ يَتَفَرَّقَا بِأَبْدَانِهِمَا مِنْ الْمَكَانِ الَّذِي تَعَاقَدَا فِيهِ الْبَيْعَ، وَلِكُلِّ وَاحِدٍ مِنْهُمَا إبْطَالُ ذَلِكَ الْعَقْدِ أَحَبَّ الآخَرُ أَمْ كَرِهَ
وَلَوْ بَقِيَا كَذَلِكَ دَهْرَهُمَا إِلاَّ أَنْ يَقُولَ أَحَدُهُمَا لِلآخَرِ لاَ تُبَالِ أَيُّهُمَا كَانَ الْقَائِلُ بَعْدَ تَمَامِ التَّعَاقُدِ: اخْتَرْ أَنْ تُمْضِيَ الْبَيْعَ، أَوْ أَنْ تُبْطِلَهُ فَإِنْ قَالَ: قَدْ أَمْضَيْته فَقَدْ تَمَّ الْبَيْعُ بَيْنَهُمَا تَفَرَّقَا أَوْ لَمْ يَتَفَرَّقَا وَلَيْسَ لَهُمَا، وَلاَ لأََحَدِهِمَا فَسْخُهُ إِلاَّ بِعَيْبٍ، وَمَتَى مَا لَمْ يَتَفَرَّقَا بِأَبْدَانِهِمَا، وَلاَ خَيَّرَ أَحَدُهُمَا الآخَرَ، فَالْمَبِيعُ بَاقٍ عَلَى مِلْكِ الْبَائِعِ كَمَا كَانَ، وَالثَّمَنُ بَاقٍ عَلَى مِلْكِ الْمُشْتَرِي كَمَا كَانَ، يَنْفُذُ فِي كُلِّ وَاحِدٍ مِنْهُمَا حُكْمُ الَّذِي هُوَ عَلَى مِلْكِهِ لاَ حُكْمُ الآخَرِ.
برهان ذَلِكَ: قَوْلُ النَّبِيِّ صلى الله عليه وسلم الَّذِي رُوِّينَاهُ مِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا أَبُو النُّعْمَانِ هُوَ مُحَمَّدُ بْنُ الْفَضْلِ عَارِمٌ، حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: الْبَيِّعَانِ بِالْخِيَارِ مَا لَمْ يَتَفَرَّقَا أَوْ يَقُولُ أَحَدُهُمَا لِصَاحِبِهِ: اخْتَرْ وَرُبَّمَا قَالَ: أَوْ يَكُونُ بَيْعَ خِيَارٍ . وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ عَلِيِّ بْنِ حَرْبٍ، حَدَّثَنَا مُحْرِزُ بْنُ الْوَضَّاحِ، عَنْ إسْمَاعِيلَ، هُوَ ابْنُ جَعْفَرٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: الْمُتَبَايِعَانِ بِالْخِيَارِ مَا لَمْ يَتَفَرَّقَا إِلاَّ أَنْ يَكُونَ الْبَيْعُ كَانَ، عَنْ خِيَارٍ، فَإِنْ كَانَ الْبَيْعُ، عَنْ خِيَارٍ فَقَدْ وَجَبَ الْبَيْعُ.

(8/351)

قال أبو محمد: هَذَا يُبَيِّنُ أَنَّ الْخِيَارَ الْمَذْكُورَ إنَّمَا هُوَ قَوْلُ أَحَدِهِمَا لِلآخَرِ: اخْتَرْ، لاَ عَقَدَ الْبَيْعَ عَلَى خِيَارِ مُدَّةٍ مُسَمَّاةٍ،ِ، لأَنَّهُ قَالَ عليه السلام: إنْ كَانَ الْبَيْعُ، عَنْ خِيَارٍ، فَقَدْ وَجَبَ الْبَيْعُ وَهَذَا خِلاَفُ حُكْمِ الْبَيْعِ الْمَعْقُودِ عَلَى خِيَارِ مُدَّةٍ عِنْدَ الْقَائِلِينَ بِهِ. وَمِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، حَدَّثَنَا عُبَيْدُ بْنُ عُمَرَ أَخْبَرَنِي نَافِعٌ، عَنِ ابْنِ عُمَرَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ: كُلُّ بَيِّعَيْنِ لاَ بَيْعَ بَيْنَهُمَا حَتَّى يَتَفَرَّقَا أَوْ يَكُونَ خِيَارًا .
وَهَكَذَا رَوَاهُ هُشَيْمٌ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ، عَنِ النَّبِيِّ صلى الله عليه وسلم أَنَّهُ لاَ بَيْعَ بَيْنَهُمَا. وَهَكَذَا رُوِّينَاهُ، عَنْ إسْمَاعِيلِ بْنِ جَعْفَرٍ، وَسُفْيَانَ الثَّوْرِيِّ، وَشُعْبَةَ، كُلُّهُمْ، عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ، عَنِ ابْنِ عُمَرَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم : لاَ بَيْعَ بَيْنَهُمَا حَتَّى يَتَفَرَّقَا . وَمِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ، عَنِ اللَّيْثِ بْنِ سَعْدٍ حَدَّثَهُ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ: إذَا تَبَايَعَ الرَّجُلاَنِ فَكُلُّ وَاحِدٍ مِنْهُمَا بِالْخِيَارِ مَا لَمْ يَتَفَرَّقَا وَكَانَا جَمِيعًا أَوْ يُخَيِّرُ أَحَدُهُمَا الآخَرَ، فَإِنْ خَيَّرَ أَحَدُهُمَا الآخَرَ فَتَبَايَعَا عَلَى ذَلِكَ فَقَدْ وَجَبَ الْبَيْعُ، وَإِنْ تَفَرَّقَا بَعْدَ أَنْ تَبَايَعَا وَلَمْ يَتْرُكْ وَاحِدٌ مِنْهُمَا الْبَيْعَ فَقَدْ وَجَبَ الْبَيْعُ .
قال أبو محمد: هَذَا الْحَدِيثُ يَرْفَعُ كُلَّ إشْكَالٍ، وَيُبَيِّنُ كُلَّ إجْمَالٍ، وَيُبْطِلُ التَّأْوِيلاَتِ الْمَكْذُوبَةَ الَّتِي شَغَبَ بِهَا الْمُخَالِفُونَ. وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ، حَدَّثَنَا مُحَمَّدُ بْنُ إسْمَاعِيلَ التِّرْمِذِيُّ، حَدَّثَنَا الْحُمَيْدِيُّ، حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ، حَدَّثَنَا ابْنُ جُرَيْجٍ قَالَ: أَمْلَى عَلَيَّ نَافِعٌ فِي أَلْوَاحِي قَالَ: سَمِعْت عَبْدَ اللَّهَ بْنَ عُمَرَ يَقُولُ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : إذَا تَبَايَعَ الْمُتَبَايِعَانِ الْبَيْعَ فَكُلُّ وَاحِدٍ مِنْهُمَا بِالْخِيَارِ مِنْ بَيْعِهِ مَا لَمْ يَتَفَرَّقَا أَوْ يَكُنْ بَيْعُهُمَا، عَنْ خِيَارٍ . قَالَ نَافِعٌ: فَكَانَ ابْنُ عُمَرَ إذَا ابْتَاعَ الْبَيْعَ فَأَرَادَ أَنْ يَجِبَ لَهُ: مَشَى قَلِيلاً ثُمَّ رَجَعَ. وَمِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى، وَعَمْرُو بْنُ عَلِيٍّ قَالَ ابْنُ الْمُثَنَّى: ، حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ، وَقَالَ عَمْرُو بْنُ عَلِيٍّ: ، حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ، ثُمَّ اتَّفَقَ يَحْيَى، وَعَبْدُ الرَّحْمَانِ، كِلاَهُمَا، عَنْ شُعْبَةَ، عَنْ قَتَادَةَ، عَنْ أَبِي الْخَلِيلِ هُوَ صَالِحُ بْنُ أَبِي مَرْيَمَ، عَنْ عَبْدِ اللَّهِ بْنِ الْحَارِثِ بْنِ نَوْفَلِ بْنِ الْحَارِثِ بْنِ عَبْدِ الْمُطَّلِبِ، عَنْ حَكِيمِ بْنِ حِزَامٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم : قَالَ: الْبَيِّعَانِ بِالْخِيَارِ مَا لَمْ يَتَفَرَّقَا، فَإِنْ صَدَقَا وَبَيَّنَا بُورِكَ لَهُمَا فِي بَيْعِهِمَا، وَإِنْ كَذَبَا، وَكَتَمَا مُحِقَ بَرَكَةُ بَيْعِهِمَا . وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ هَمَّامِ بْنِ يَحْيَى وَسَعِيدِ بْنِ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ بِإِسْنَادِهِ. وَمِنْ طَرِيقِ أَبِي التَّيَّاحِ، عَنْ عَبْدِ اللَّهِ بْنِ الْحَارِثِ بِإِسْنَادِهِ. وَهَذِهِ أَسَانِيدُ مُتَوَاتِرَةٌ مُتَظَاهِرَةٌ مُنْتَشِرَةٌ تُوجِبُ الْعِلْمَ الضَّرُورِيَّ. وَمِنْ طَرِيقِ أَبِي دَاوُد السِّجِسْتَانِيِّ، حَدَّثَنَا مُسَدَّدٌ، حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ، عَنْ جَمِيلِ بْنِ مُرَّةَ، عَنْ

(8/352)

أَبِي الْوَضِيءِ قَالَ: غَزَوْنَا غَزْوَةً لَنَا فَنَزَلْنَا مَنْزِلاً فَبَاعَ صَاحِبٌ لَنَا فَرَسًا لِغُلاَمٍ، ثُمَّ أَقَامَا بَقِيَّةَ يَوْمِهِمَا وَلَيْلَتِهِمَا، فَلَمَّا أَصْبَحَا مِنْ الْغَدِ حَضَرَ الرَّحِيلُ قَامَ إلَى فَرَسِهِ لِيُسَرِّجَهُ فَنَدِمَ فَأَتَى الرَّجُلُ لِيَأْخُذَهُ بِالْبَيْعِ فَأَبَى أَنْ يَدْفَعَهُ إلَيْهِ، فَقَالَ لَهُ: بَيْنِي وَبَيْنَك أَبُو بَرْزَةَ صَاحِبُ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ: فَأَتَيَا أَبَا بَرْزَةَ فِي نَاحِيَةِ الْعَسْكَرِ فَقَالاَ لَهُ: هَذِهِ الْقِصَّةَ فَقَالَ: أَتَرْضَيَانِ أَنْ أَقْضِيَ بَيْنَكُمَا بِقَضَاءِ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : الْبَيِّعَانِ بِالْخِيَارِ مَا لَمْ يَتَفَرَّقَا . قَالَ هِشَامُ بْنُ حَسَّانَ: قَالَ جَمِيلُ بْنُ مُرَّةَ: قَالَ أَبُو بَرْزَةَ: مَا أَرَاكُمَا افْتَرَقْتُمَا.
قال أبو محمد: أَبُو الْوَضِيءِ هُوَ عَبَّادُ بْنُ نَسِيبٍ تَابِعِيٌّ ثِقَةٌ سَمِعَ عَلِيَّ بْنَ أَبِي طَالِبٍ، وَأَبَا هُرَيْرَةَ، وَأَبَا بَرْزَةَ، فَهَؤُلاَءِ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم ثَلاَثَةٌ مِنْ الصَّحَابَةِ، وَعَنْهُمْ الأَئِمَّةُ مِنْ التَّابِعِينَ وَمَنْ بَعْدَهُمْ. حَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ عَمْرِ بْنِ نَبَاتٍ قَالَ: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ قَاسِمٍ الْقَلَعِيُّ، حَدَّثَنَا مُحَمَّدُ بْنُ أَحْمَدَ الصَّوَّافُ بِبَغْدَادَ، حَدَّثَنَا بِشْرُ بْنُ مُوسَى بْنِ صَالِحِ بْنِ شَيْخِ بْنِ عُمَيْرٍ الأَسَدِيُّ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الزُّبَيْرِ الْحُمَيْدِيُّ، حَدَّثَنَا سُفْيَانُ، هُوَ ابْنُ عُيَيْنَةَ، حَدَّثَنَا بِشْرُ بْنُ عَاصِمٍ الثَّقَفِيُّ قَالَ: سَمِعْت سَعِيدَ بْنَ الْمُسَيِّبِ يُحَدِّثُ، عَنْ أُبَيِّ بْنِ كَعْبٍ قَالَ: إنَّ عُمَرَ بْنَ الْخَطَّابِ، وَالْعَبَّاسَ بْنَ عَبْدِ الْمُطَّلِبِ تَحَاكَمَا إلَيْهِ فِي دَارٍ لِلْعَبَّاسِ إلَى جَانِبِ الْمَسْجِدِ أَرَادَ عُمَرُ أَخْذَهَا لِيَزِيدَهَا فِي الْمَسْجِدِ فَأَبَى الْعَبَّاسُ، فَقَالَ لَهُمَا أُبَيٌّ: لَمَّا أُمِرَ سُلَيْمَانُ بِبِنَاءِ بَيْتِ الْمَقْدِسِ كَانَتْ أَرْضُهُ لِرَجُلٍ فَاشْتَرَاهَا مِنْهُ سُلَيْمَانُ فَلَمَّا اشْتَرَاهَا قَالَ لَهُ الرَّجُلُ: الَّذِي أَخَذْت مِنِّي خَيْرٌ أَمْ الَّذِي أَعْطَيْتنِي قَالَ سُلَيْمَانُ: بَلْ الَّذِي أَخَذْت مِنْك، قَالَ: فَإِنِّي لاَ أُجِيزُ الْبَيْعَ، فَرَدَّهُ، فَزَادَهُ، ثُمَّ سَأَلَهُ فَأَخْبَرَهُ، فَأَبَى أَنْ يُجِيزَهُ، فَلَمْ يَزُلْ يَزِيدُهُ وَيَشْتَرِي مِنْهُ، فَيَسْأَلُهُ فَيُخَيِّرُهُ، فَلاَ يُجِيزُ الْبَيْعَ، حَتَّى اشْتَرَاهَا مِنْهُ بِحُكْمِهِ عَلَى أَنْ لاَ يَسْأَلَهُ، فَاحْتَكَمَ شَيْئًا كَثِيرًا، فَتَعَاظَمَهُ سُلَيْمَانُ، فَأَوْحَى اللَّهُ إلَيْهِ: إنْ كُنْت إنَّمَا تُعْطِيهِ مِنْ عِنْدِك فَلاَ تُعْطِهِ، وَإِنْ كُنْت إنَّمَا تُعْطِيه مِنْ رِزْقِنَا فَأُعْطِهِ حَتَّى يَرْضَى بِهَا، فَقَضَى بِهَا لِلْعَبَّاسِ. وَرُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ قَالَ اللَّيْثُ، هُوَ ابْنُ سَعْدٍ: حَدَّثَنِي عَبْدُ الرَّحْمَانِ بْنُ خَالِدِ بْنِ مُسَافِرٍ، عَنِ ابْنِ شِهَابٍ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ، عَنْ أَبِيهِ قَالَ: بِعْت مِنْ أَمِيرِ الْمُؤْمِنِينَ عُثْمَانَ مَالاً بِالْوَادِي بِمَالٍ لَهُ بِخَيْبَرَ، فَلَمَّا تَبَايَعْنَا رَجَعْت عَلَى عَقِبَيَّ حَتَّى خَرَجْت مِنْ بَيْتِهِ خَشْيَةَ أَنْ يُرَادَّنِي الْبَيْعَ وَكَانَتْ السُّنَّةُ أَنَّ الْمُتَبَايِعَيْنِ بِالْخِيَارِ حَتَّى يَتَفَرَّقَا. وَمِنْ طَرِيقِ اللَّيْثِ أَيْضًا: عَنْ يُونُسَ بْنِ يَزِيدَ، عَنِ ابْنِ شِهَابٍ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ قَالَ: قَالَ عَبْدُ اللَّهِ بْنُ عُمَرَ: كُنَّا

(8/353)

إذَا تَبَايَعْنَا كَانَ كُلُّ وَاحِدٍ مِنَّا بِالْخِيَارِ مَا لَمْ يَتَفَرَّقْ الْمُتَبَايِعَانِ فَتَبَايَعْت أَنَا وَعُثْمَانُ بْنُ عَفَّانَ فَبِعْته مَالاً لِي بِالْوَادِي بِمَالٍ لَهُ بِخَيْبَرَ، فَلَمَّا بَايَعْته طَفِقْت أَنْكُصُ عَلَى عَقِبَيَّ الْقَهْقَرَى خَشْيَةَ أَنْ يُرَادَّنِي عُثْمَانُ الْبَيْعَ قَبْلَ أَنْ أُفَارِقَهُ. فَهَذَا ابْنُ عُمَرَ يُخْبِرُ بِأَنَّ هَذَا مَذْهَبُ الصَّحَابَةِ وَعَمَلُهُمْ، وَمَذْهَبُ عُثْمَانَ بْنِ عَفَّانَ ; لأََنَّهُ خَشِيَ أَنْ يُرَادَّهُ الْبَيْعَ قَبْلَ التَّفَرُّقِ بِالأَبْدَانِ، فَلَوْ لَمْ يَكُنْ ذَلِكَ مَذْهَبَ عُثْمَانَ مَا خَافَ ابْنُ عُمَرَ ذَلِكَ مِنْهُ وَيُخْبِرُ بِأَنَّ ذَلِكَ هُوَ السُّنَّةُ. وَرُوِّينَا ذَلِكَ أَيْضًا: عَنْ أَبِي هُرَيْرَةَ، وَأَبِي زُرْعَةَ بْنِ عَمْرِو بْنِ جَرِيرٍ، وطَاوُوس كَمَا رُوِّينَا، عَنْ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ أَبِي عَتَّابٍ، عَنْ أَبِي زُرْعَةَ، أَنَّ رَجُلاً سَاوَمَهُ بِفَرَسٍ لَهُ فَلَمَّا بَايَعَهُ خَيَّرَهُ ثَلاَثًا، ثُمَّ قَالَ: اخْتَرْ فَخَيَّرَ كُلُّ وَاحِدٍ مِنْهُمَا صَاحِبَهُ ثَلاَثًا، ثُمَّ قَالَ أَبُو زُرْعَةَ: سَمِعْت أَبَا هُرَيْرَةَ، يَقُولُ: هَذَا الْبَيْعُ، عَنْ تَرَاضٍ: فَهَذَا عُمَرُ، وَالْعَبَّاسُ، يَسْمَعَانِ أُبَيًّا يَقْضِي بِتَصْوِيبِ رَدِّ الْبَيْعِ بَعْدَ عَقْدِهِ فَلاَ يُنْكِرَانِ ذَلِكَ فَصَحَّ أَنَّهُمْ كُلُّهُمْ قَائِلُونَ بِذَلِكَ وَمَعَهُمْ عُثْمَانُ، وَأَبُو هُرَيْرَةَ وَأَبُو بَرْزَةَ، وَابْنُ عُمَرَ، وَالصَّحَابَةُ جُمْلَةً، رضي الله عنهم، وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ سُلَيْمَانَ الأَحْوَلَ سَمِعْت: طَاوُوسًا يَحْلِفُ بِاَللَّهِ: مَا التَّخْيِيرُ إِلاَّ بَعْدَ الْبَيْعِ.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ أَحَدَّثَنَا مُحَمَّدُ بْنُ عَلِيٍّ السُّلَمِيُّ سَمِعْت أَبَا الضُّحَى يُحَدِّثُ أَنَّهُ شَهِدَ شُرَيْحًا اخْتَصَمَ إلَيْهِ رَجُلاَنِ اشْتَرَى أَحَدُهُمَا دَارًا مِنْ الآخَرِ بِأَرْبَعَةِ آلاَفٍ، فَأَوْجَبَهَا لَهُ، ثُمَّ بَدَا لَهُ فِي بَيْعِهَا قَبْلَ أَنْ يُفَارِقَ صَاحِبَهُ فَقَالَ: لاَ حَاجَةَ لِي فِيهَا، فَقَالَ الْبَائِعُ: قَدْ بِعْتُك وَأَوْجَبْت لَك، فَاخْتَصَمْنَا إلَى شُرَيْحٍ، فَقَالَ شُرَيْحٌ: هُوَ بِالْخِيَارِ مَا لَمْ يَتَفَرَّقَا قَالَ مُحَمَّدُ بْنُ عَلِيٍّ: وَشَهِدْت الشَّعْبِيَّ يَقْضِي بِهَذَا. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا جَرِيرٌ، عَنْ مُغِيرَةَ، عَنِ الشَّعْبِيِّ أَنَّ رَجُلاً اشْتَرَى بِرْذَوْنًا فَأَرَادَ أَنْ يَرُدَّهُ قَبْلَ أَنْ يَتَفَرَّقَا، فَقَضَى الشَّعْبِيُّ أَنَّهُ قَدْ وَجَبَ عَلَيْهِ، فَشَهِدَ عِنْدَهُ أَبُو الضُّحَى: أَنَّ شُرَيْحًا أُتِيَ فِي مِثْلِ ذَلِكَ فَرَدَّهُ عَلَى الْبَائِعِ فَرَجَعَ الشَّعْبِيُّ إلَى قَوْلِ شُرَيْحٍ. وَرُوِّينَا أَيْضًا: مِنْ طَرِيقِ مَعْمَرٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ أَنَّهُ شَهِدَ شُرَيْحًا يَقْضِي بَيْنَ الْمُخْتَصِمَيْنِ اشْتَرَى أَحَدُهُمَا مِنْ الآخَرِ بَيْعًا فَقَالَ: إنِّي لَمْ أَرْضَهُ، وَقَالَ الآخَرُ: بَلْ قَدْ رَضِيتَهُ فَقَالَ شُرَيْحٌ: بَيِّنَتُكُمَا أَنَّكُمَا تَصَادَرْتُمَا، عَنْ رِضًا بَعْدَ الْبَيْعِ أَوْ خِيَارٍ أَوْ يَمِينُهُ بِاَللَّهِ مَا تَصَادَرْتُمَا، عَنْ رِضًا بَعْدَ الْبَيْعِ، وَلاَ خِيَارٍ: وَهُوَ قَوْلُ هِشَامِ بْنِ يُوسُفَ، وَابْنِهِ عَبْدِ الرَّحْمَانِ. وَقَالَ الْبُخَارِيُّ: هُوَ قَوْلُ عَطَاءِ بْنِ أَبِي رَبَاحٍ، وَابْنِ أَبِي مُلَيْكَةَ. وَهُوَ قَوْلُ الْحَسَنِ، وَسَعِيدِ بْنِ الْمُسَيِّبِ، وَالزُّهْرِيِّ، وَابْنِ أَبِي ذِئْبٍ، وَسُفْيَانَ الثَّوْرِيِّ، وَسُفْيَانَ بْنِ عُيَيْنَةَ، وَالأَوْزَاعِيِّ، وَاللَّيْثِ، وَعُبَيْدِ اللَّهِ بْنِ الْحَسَنِ الْقَاضِي، وَالشَّافِعِيِّ، وَأَبِي ثَوْرٍ، وَجَمِيعِ أَصْحَابِهِ، وَإِسْحَاقَ بْنِ رَاهْوَيْهِ، وَأَحْمَدَ بْنِ حَنْبَلٍ، وَأَبِي عُبَيْدٍ وَأَبِي سُلَيْمَانَ، وَمُحَمَّدِ بْنِ نَصْرٍ الْمَرْوَزِيِّ، وَمُحَمَّدِ بْنِ جَرِيرٍ الطَّبَرِيِّ، وَأَهْلِ الْحَدِيثِ، وَأَهْلِ الْمَدِينَةِ. كَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَيْمَنَ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ أَحْمَدَ

(8/354)

ابْنِ حَنْبَلٍ قَالَ: قَالَ لِي أَبِي: بَلَغَنِي، عَنِ ابْنِ أَبِي ذِئْبٍ أَنَّهُ بَلَغَهُ قَوْلُ مَالِكِ بْنِ أَنَسٍ: لَيْسَ الْبَيِّعَانِ بِالْخِيَارِ فَقَالَ ابْنُ أَبِي ذِئْبٍ: هَذَا حَدِيثٌ مَوْطُوءٌ بِالْمَدِينَةِ يَعْنِي مَشْهُورًا.
قال أبو محمد: إِلاَّ أَنَّ الأَوْزَاعِيَّ قَالَ: كُلُّ بَيْعٍ فَالْمُتَبَايِعَانِ فِيهِ بِالْخِيَارِ مَا لَمْ يَتَفَرَّقَا بِأَبْدَانِهِمَا، إِلاَّ بِيُوعَا ثَلاَثَةً: الْمَغْنَمَ، وَالشُّرَكَاءَ فِي الْمِيرَاثِ يَتَقَاوَمُونَهُ، وَالشُّرَكَاءَ فِي التِّجَارَةِ يَتَقَاوَمُونَهَا. قَالَ الأَوْزَاعِيُّ: وَحَدُّ التَّفَرُّقِ أَنْ يَغِيبَ كُلُّ وَاحِدٍ مِنْهُمَا، عَنْ صَاحِبِهِ حَتَّى لاَ يَرَاهُ وقال أحمد: كَمَا قلنا، إِلاَّ أَنَّهُ لاَ يَعْرِفُ التَّخْيِيرَ، وَلاَ يَعْرِفُ إِلاَّ التَّفَرُّقَ بِالأَبْدَانِ فَقَطْ. وَهَذَا الشَّعْبِيُّ قَدْ فَسَخَ قَضَاءَهُ بَعْدَ ذَلِكَ وَرَجَعَ إلَى الْحَقِّ، فَشَذَّ، عَنْ هَذَا كُلِّهِ أَبُو حَنِيفَةَ، وَمَالِكٌ، وَمَنْ قَلَّدَهُمَا، وَقَالاَ: الْبَيْعُ يَتِمُّ بِالْكَلاَمِ وَإِنْ لَمْ يَتَفَرَّقَا بِأَبْدَانِهِمَا، وَلاَ خَيَّرَ أَحَدُهُمَا الآخَرَ، وَخَالَفُوا السُّنَنَ الثَّابِتَةَ، وَالصَّحَابَةَ، وَلاَ يُعْرَفُ لِمَنْ ذَكَرْنَا مِنْهُمْ مُخَالِفٌ أَصْلاً، وَمَا نَعْلَمُ لَهُمْ مِنْ التَّابِعِينَ سَلَفًا إِلاَّ إبْرَاهِيمَ وَحْدَهُ: كَمَا رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ، عَنِ الْمُغِيرَةِ، عَنْ إبْرَاهِيمَ قَالَ: إذَا وَجَبَتْ الصَّفْقَةُ فَلاَ خِيَارَ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا وَكِيعٌ، حَدَّثَنَا سُفْيَانُ، عَنْ مُغِيرَةَ، عَنْ إبْرَاهِيمَ قَالَ: الْبَيْعُ جَائِزٌ وَإِنْ لَمْ يَتَفَرَّقَا وَرِوَايَةٌ مَكْذُوبَةٌ مَوْضُوعَةٌ، عَنِ الْحَجَّاجِ بْنِ أَرْطَاةَ وَكَفَى بِهِ سُقُوطًا، عَنِ الْحَكَمِ، عَنْ شُرَيْحٍ قَالَ: إذَا كَلَّمَ الرَّجُلُ بِالْبَيْعِ وَجَبَ عَلَيْهِ الْبَيْعُ، وَالصَّحِيحُ، عَنْ شُرَيْحٍ هُوَ مُوَافَقَةُ الْحَقِّ: كَمَا أَوْرَدْنَا قَبْلُ مِنْ رِوَايَةِ أَبِي الضُّحَى، وَابْنِ سِيرِينَ عَنْهُ. وَلَعَمْرِي ; إنَّ قَوْلَ إبْرَاهِيمَ لَيُخَرَّجُ عَلَى أَنَّهُ عَنَى كُلَّ صَفْقَةٍ غَيْرَ الْبَيْعِ، لَكِنْ الإِجَارَةَ، وَالنِّكَاحَ، وَالْهِبَاتِ، فَهَذَا مُمْكِنٌ ; لأََنَّهُ لَمْ يَذْكُرْ الْبَيْعَ أَصْلاً فَحَصَلُوا بِلاَ سَلَفٍ. وَقَوْلُهُ: الْبَيْعُ جَائِزٌ وَإِنْ لَمْ يَتَفَرَّقَا: صَحِيحٌ وَمَا قلنا: إنَّهُ غَيْرُ جَائِزٍ، وَلاَ قَالَ هُوَ: إنَّهُ لاَزِمٌ، وَإِنَّمَا قَالَ: إنَّهُ جَائِزٌ.
قال أبو محمد : وَمَوَّهُوا بِتَمْوِيهَاتٍ فِي غَايَةِ الْفَسَادِ: مِنْهَا أَنَّهُمْ قَالُوا: مَعْنَى التَّفَرُّقِ أَيْ بِالْكَلاَمِ. فَقُلْنَا: لَوْ كَانَ كَمَا يَقُولُونَ لَكَانَ مُوَافِقًا لِقَوْلِنَا وَمُخَالِفًا لِقَوْلِكُمْ ; لأََنَّ قَوْلَ أَحَدِ الْمُتَبَايِعَيْنِ آخُذُهُ بِعَشَرَةٍ، فَيَقُولُ الآخَرُ: لاَ، وَلَكِنْ بِعِشْرِينَ لاَ شَكَّ عِنْدَ كُلِّ ذِي حِسٍّ سَلِيمٍ أَنَّهُمَا مُتَفَرِّقَانِ بِالْكَلاَمِ، فَإِذَا قَالَ أَحَدُهُمَا بِخَمْسَةَ عَشَرَ، وَقَالَ الآخَرُ: نَعَمْ قَدْ بِعْتُكَهُ بِخَمْسَةَ عَشَرَ، فَالآنَ اتَّفَقَا وَلَمْ يَتَفَرَّقَا فَالآنَ وَجَبَ الْخِيَارُ لَهُمَا إذْ لَمْ يَتَفَرَّقَا بِنَصِّ الْحَدِيثِ فَاذْهَبُوا كَيْفَ شِئْتُمْ مَنْ عَارَضَ الْحَقَّ بَلَحَ وَافْتَضَحَ.
وَأَيْضًا: فَنَقُولُ لَهُمْ: قَوْلُكُمْ: التَّفَرُّقُ بِالْكَلاَمِ كَذِبٌ، دَعْوَى بِلاَ برهان، لاَ يَحِلُّ الْقَوْلُ بِهِمَا فِي الدِّينِ. وَأَيْضًا: فَرِوَايَةُ اللَّيْثِ. عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ الَّتِي أَوْرَدْنَا رَافِعَةٌ لِكُلِّ شَغَبٍ، وَمُبَيِّنَةٌ أَنَّهُ التَّفَرُّقُ، عَنِ الْمَكَانِ بِالأَبْدَانِ، وَلاَ بُدَّ. وقال بعضهم: مَعْنَى الْمُتَبَايِعَيْنِ هَهُنَا: إنَّمَا هُمَا الْمُتَسَاوِمَانِ، كَمَا سُمِّيَ الذَّبِيحُ وَلَمْ يُذْبَحْ وَقَالَ:

(8/355)

كَمَا قَالَ تَعَالَى {فَبَلَغْنَ أَجَلَهُنَّ} : إنَّمَا أَرَادَ تَقَارَبْنَ بُلُوغُ أَجَلِهِنَّ. وَقَالَ آخَرُونَ مِنْهُمْ: إنَّمَا أَرَادَ بِقَوْلِهِ عليه السلام مَا لَمْ يَتَفَرَّقَا إنَّمَا هُوَ مَا بَيْنَ قَوْلِ أَحَدِهِمَا: قَدْ بِعْتُك سِلْعَتِي هَذِهِ بِدِينَارٍ فَهُوَ بِالْخِيَارِ مَا لَمْ يَقُلْ لَهُ الآخَرُ: قَدْ قَبِلْت ذَلِكَ، وَبَيْنَ قَوْلِهِ لِصَاحِبِهِ: قَدْ ابْتَعْت سِلْعَتَك هَذِهِ بِدِينَارٍ فَهُوَ بِالْخِيَارِ مَا لَمْ يَقُلْ لَهُ الآخَرُ: قَدْ بِعْتُكهَا بِمَا قُلْت. وَقَالَ آخَرُونَ: إنَّمَا هُوَ مَا بَيْنَ قَوْلِ الْقَائِلِ: بِعْنِي سِلْعَتَك بِدِينَارٍ فَهُوَ بِالْخِيَارِ مَا لَمْ يَقُلْ لَهُ الآخَرُ: قَدْ فَعَلْت، وَبَيْنَ قَوْلِ الْقَائِلِ: اشْتَرِ مِنِّي سِلْعَتِي هَذِهِ بِدِينَارٍ، فَلَهُ الْخِيَارُ مَا لَمْ يَقُلْ لَهُ الآخَرُ: قَدْ فَعَلْت فَجَوَابُ هَذِهِ الأَقْوَالِ كُلِّهَا وَاضِحٌ مُخْتَصَرٌ، وَهُوَ أَنْ يُقَالَ: كَذَبَ قَائِلُ هَذَا وَأَفَكَ وَأَثِمَ ; لأََنَّهُ حَرَّفَ كَلاَمَ رَسُولِ اللَّهِ صلى الله عليه وسلم عَنْ مَوَاضِعِهِ بِلاَ برهان أَصْلاً، لَكِنْ مُطَارَفَةً وَمُجَاهَرَةً بِالدَّعْوَى الْبَاطِلِ، فَمِنْ أَيْنَ لَكُمْ هَذِهِ الأَقْوَالُ وَمَنْ أَخْبَرَكُمْ بِأَنَّ هَذَا هُوَ مُرَادُهُ عليه السلام وَأَمَّا قَوْلُكُمْ: كَمَا سُمِّيَ الذَّبِيحُ وَلَمْ يُذْبَحْ فَمَا سَمَّاهُ اللَّهُ تَعَالَى قَطُّ ذَبِيحًا، وَلاَ صَحَّ ذَلِكَ أَيْضًا قَطُّ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم وَإِذَا كَانَ هَكَذَا فَإِنَّمَا هُوَ قَوْلٌ مُطْلَقٌ عَامِّيٌّ لاَ حُجَّةَ فِيهِ، وَإِنَّمَا أَطْلَقَ ذَلِكَ مَنْ أَطْلَقَ مُسَامَحَةً، أَوْ لأََنَّهُ حَمَلَ الْخَلِيلُ عليه السلام السِّكِّينَ عَلَى حَلْقِهِ، وَهَذَا فِعْلٌ يُسَمَّى مِنْ فَاعِلِهِ ذَبْحًا، وَمَا نُبَالِي عَنْ هَذِهِ التَّسْمِيَةِ ; لأََنَّهَا لَمْ يَأْتِ بِهَا قَطُّ قُرْآنٌ، وَلاَ سُنَّةٌ، فَلاَ يَقُومُ بِهَا حُجَّةٌ فِي شَيْءٍ أَصْلاً. وَأَمَّا قوله تعالى: {فَبَلَغْنَ أَجَلَهُنَّ} فَصَدَقَ اللَّهُ تَعَالَى وَكَذَبَ مَنْ قَالَ: إنَّهُ تَعَالَى أَرَادَ الْمُقَارَبَةَ، حَاشَ لِلَّهِ مِنْ هَذَا وَلَوْ كَانَ مَا ظَنُّوهُ لَكَانَ الإِمْسَاكُ وَالرَّجْعَةُ لاَ يَجُوزُ إِلاَّ فِي قُرْبِ بُلُوغِ الأَجَلِ، لاَ قَبْلَ ذَلِكَ، وَهَذَا بَاطِلٌ بِلاَ خِلاَفٍ وَتَأْوِيلُ الآيَةِ مُوَافِقٌ لِظَاهِرِهَا بِلاَ كَذِبٍ، وَلاَ تَزَيُّدٍ، وَإِنَّمَا أَرَادَ تَعَالَى بِلاَ شَكٍّ بُلُوغَ الْمُطَلَّقَاتِ أَجَلَ الْعِدَّةِ بِكَوْنِهِنَّ فِيهَا مِنْ دُخُولِهِنَّ إيَّاهَا إلَى إثْرِ الطَّلاَقِ إلَى خُرُوجِهِنَّ عَنْهَا، وَهَذِهِ الْمُدَّةُ كُلُّهَا لِلزَّوْجِ فِيهَا الرَّجْعَةُ وَالإِمْسَاكُ بِلاَ خِلاَفٍ، أَوْ التَّمَادِي عَلَى حُكْمِ الطَّلاَقِ. وَحَتَّى لَوْ صَحَّ لَهُمْ مَا أَطْلَقُوا فِيهِ الْبَاطِلَ لَكَانَ لاَ مُتَعَلِّقَ لَهُمْ بِهِ ; لأََنَّهُ لَيْسَ إذَا وُجِدَ كَلاَمٌ قَدْ صُرِفَ، عَنْ ظَاهِرِهِ بِدَلِيلٍ وَجَبَ أَنْ يُصْرَفَ كُلُّ كَلاَمٍ، عَنْ ظَاهِرِهِ بِلاَ دَلِيلٍ، وَفِي هَذَا إفْسَادُ التَّفَاهُمِ، وَالْمَعْقُولِ، وَالشَّرِيعَةِ كُلِّهَا، فَكَيْفَ وَرِوَايَةُ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ، عَنِ النَّبِيِّ عليه السلام قَالَ: كُلُّ بَيِّعَيْنِ لاَ بَيْعَ بَيْنَهُمَا حَتَّى يَتَفَرَّقَا فَاضِحٌ لِهَذَا الْكَذِبِ كُلِّهِ، وَمُبْطِلٌ لِتَخْصِيصِ بَعْضِ مَنْ يَقَعُ عَلَيْهِ اسْمُ بَيْعٍ مِنْ سَائِرِ مَنْ يَقَعُ عَلَيْهِ هَذَا الأَسْمُ. وَقَالُوا: هَذَا التَّفْرِيقُ الْمَذْكُورُ فِي الْحَدِيثِ: هُوَ مِثْلُ التَّفْرِيقِ الْمَذْكُورِ فِي قوله تعالى: {وَإِنْ يَتَفَرَّقَا يُغْنِ اللَّهُ كُلًّا مِنْ سَعَتِهِ . فَقُلْنَا: نَعَمْ، بِلاَ شَكٍّ، وَذَلِكَ التَّفَرُّقُ الْمَذْكُورُ فِي الآيَةِ تَفَرُّقٌ بِالْقَوْلِ يَقْتَضِي التَّفَرُّقَ

(8/356)

بِالأَبْدَانِ، وَلاَ بُدَّ، وَالتَّفَرُّقُ الْمَذْكُورُ فِي الْحَدِيثِ كَذَلِكَ أَيْضًا تَفَرُّقٌ بِالْقَوْلِ يَقْتَضِي التَّفَرُّقَ بِالأَبْدَانِ، وَلاَ بُدَّ، وَأَنْتُمْ تَقُولُونَ: إنَّ التَّفَرُّقَ الْمُرَاعَى فِيمَا يَحْرُمُ بِهِ الصَّرْفُ أَوْ يَصِحُّ إنَّمَا هُوَ تَفَرُّقُ الأَبْدَانِ، فَهَلاَّ قُلْتُمْ عَلَى هَذَا هَهُنَا: إنَّ التَّفَرُّقَ الْمَذْكُورَ فِي هَذَا الْخَبَرِ هُوَ أَيْضًا تَفَرُّقُ الأَبْدَانِ، لَوْلاَ التَّحَكُّمُ الْبَارِدُ حَيْثُ تَهْوُونَ. وَمَوَّهُوا بِقَوْلِ اللَّهِ تَعَالَى إِلاَّ أَنْ تَكُونَ تِجَارَةً، عَنْ تَرَاضٍ مِنْكُمْ. فَأَبَاحَ تَعَالَى الأَكْلَ بَعْدَ التَّرَاضِي، قَالُوا: وَهَذَا دَلِيلٌ عَلَى صِحَّةِ الْمِلْكِ بِالْعَقْدِ.
قال أبو محمد: الَّذِي أَتَانَا بِهَذِهِ الآيَةِ هُوَ الَّذِي مِنْ عِنْدِهِ نَدْرِي: مَا هِيَ التِّجَارَةُ الْمُبَاحَةُ لَنَا مِمَّا حُرِّمَ عَلَيْنَا، وَمَا هُوَ التَّرَاضِي النَّاقِلُ لِلْمِلْكِ مِنْ التَّرَاضِي الَّذِي لاَ يَنْقُلُ الْمِلْكَ وَلَوْلاَهُ لَمْ نَعْرِفْ شَيْئًا مِنْ ذَلِكَ. وَهُوَ الَّذِي أَخْبَرَنَا: أَنَّ الْعَقْدَ لَيْسَ بَيْعًا، وَلاَ هُوَ تِجَارَةً، وَلاَ هُوَ تَرَاضِيًا، وَلاَ يَنْقُلُ مِلْكًا إِلاَّ حَتَّى يَسْتَضِيفَ إلَيْهِ التَّفَرُّقَ، عَنْ مَوْضِعِهِمَا، أَوْ التَّخْيِيرَ، فَهَذَا هُوَ الْبَيْعُ، وَالتِّجَارَةُ، وَالتَّرَاضِي، لاَ مَا ظَنَّهُ أَهْلُ الْجَهْلِ بِآرَائِهِمْ بِلاَ برهان، لَكِنْ بِالدَّعْوَى الْفَاسِدَةِ. وَاحْتَجُّوا بِقَوْلِ اللَّهِ تَعَالَى {أَوْفُوا بِالْعُقُودِ} وَهَذَا حَقٌّ إِلاَّ أَنَّ الَّذِي أَمَرَنَا بِهَذَا عَلَى لِسَانِ نَبِيِّهِ هُوَ تَعَالَى الآمِرُ لِرَسُولِهِ عليه السلام أَنْ يُخْبِرَنَا أَنَّهُ لاَ يَصِحُّ هَذَا التَّعَاقُدُ، وَلاَ يَتِمُّ، وَلاَ يَكُونُ عَقْدًا إِلاَّ بِالتَّفَرُّقِ، عَنْ مَوْضِعِهِمَا أَوْ بِأَنْ يُخَيِّرَ أَحَدُهُمَا الآخَرَ بَعْدَ التَّعَاقُدِ، وَإِلَّا فَلاَ يَلْزَمُ الْوَفَاءُ بِذَلِكَ الْعَقْدِ، وَهُمْ مُجْمِعُونَ مَعَنَا عَلَى أَنَّهُ لاَ يَلْزَمُ أَحَدًا الْوَفَاءُ بِكُلِّ عَقْدٍ عَقَدَهُ، بَلْ أَكْثَرُ الْعُقُودِ حَرَامٌ الْوَفَاءُ بِهَا، كَمَنْ عَقَدَ عَلَى نَفْسِهِ أَنْ يَزْنِيَ، أَوْ أَنْ يَشْرَبَ الْخَمْرَ. نَعَمْ، وَأَكْثَرُ الْعُقُودِ لاَ يَلْزَمُ الْوَفَاءُ بِهِ عِنْدَهُمْ وَعِنْدَنَا، كَمَنْ عَقَدَ أَنْ يَشْتَرِيَ، أَوْ أَنْ يَبِيعَ، أَوْ أَنْ يُغَنِّيَ، أَوْ أَنْ يَزْفِنَ أَوْ أَنْ يُنْشِدَ شِعْرًا. فَصَحَّ يَقِينًا أَنَّهُ لاَ يَلْزَمُ الْوَفَاءُ بِعَقْدٍ أَصْلاً، إِلاَّ عَقْدًا أَتَى النَّصُّ بِالْوَفَاءِ بِهِ بِاسْمِهِ وَعَيْنِهِ، وَهُمْ يَقُولُونَ يَعْنِي الْحَنَفِيِّينَ أَنَّ مَنْ بَايَعَ آخَرَ شَيْئًا غَائِبًا وَتَعَاقَدَا إسْقَاطَ خِيَارِ الرُّؤْيَةِ أَنَّهُ عَقْدٌ لاَ يَلْزَمُ. وَالْمَالِكِيُّونَ يَقُولُونَ: مَنْ ابْتَاعَ ثَمَرَةً وَاشْتَرَطَ أَنْ لاَ يَقُومَ بِجَائِحَةٍ، وَعَقَدَ ذَلِكَ عَلَى نَفْسِهِ، فَإِنَّهُ عَقْدٌ لاَ يَلْزَمُهُ، فَأَيْنَ احْتِجَاجُهُمْ بِقَوْلِ اللَّهِ تَعَالَى {أَوْفُوا بِالْعُقُودِ} . فَإِنْ قَالُوا: هَذِهِ عُقُودٌ قَامَتْ الأَدِلَّةُ عَلَى أَنَّهُ لاَ يَلْزَمُ الْوَفَاءُ بِهَا قلنا: وَعَقْدُ الْبَيْعِ عَقْدٌ قَدْ قَامَ الْبُرْهَانُ حَقًّا عَلَى أَنَّهُ لاَ يَلْزَمُ الْوَفَاءُ بِهِ إِلاَّ بَعْدَ التَّفَرُّقِ بِالأَبْدَانِ، أَوْ بَعْدَ التَّخْيِيرِ، بِخِلاَفِ الأَدِلَّةِ الْفَاسِدَةِ الَّتِي خَصَّصْتُمْ بِهَا مَا خَصَّصْتُمْ مِنْ الْعُقُودِ الْمَذْكُورَةِ. وَمَوَّهُوا أَيْضًا بِقَوْلِ اللَّهِ تَعَالَى {وَأَشْهِدُوا إذَا تَبَايَعْتُمْ} وَإِنَّ الْحَيَاءَ لَقَلِيلٌ فِي وَجْهِ مَنْ احْتَجَّ بِهَذِهِ الآيَةِ فِي هَذَا الْمَكَانِ لِوُجُوهٍ: أَوَّلِهَا أَنَّهُمْ أَوَّلُ مُخَالِفٍ لِهَذِهِ الآيَةِ فِيمَا وَرَدَتْ فِيهِ مِنْ وُجُوبِ الإِشْهَادِ فَكَيْفَ يَسْتَحِلُّونَ الأَحْتِجَاجَ بِأَنَّهُمْ قَدْ عَصَوْا اللَّهَ تَعَالَى فِيهَا وَخَالَفُوهَا، وَلَمْ يَرَوْهَا حُجَّةً فِي وُجُوبِ الإِشْهَادِ فِي الْبَيْعِ وَالثَّانِي أَنَّهُ لَيْسَ فِي الآيَةِ نَصٌّ، وَلاَ دَلِيلٌ عَلَى بُطْلاَنِ التَّفَرُّقِ الْمَذْكُورِ فِي الْخَبَرِ، وَلاَ ذُكِرَ مِنْهُ أَصْلاً. وَالثَّالِثِ: أَنَّ نَصَّ الآيَةِ إنَّمَا هُوَ إيجَابُ الإِشْهَادِ إذَا تَبَايَعْنَا، وَاَلَّذِي

(8/357)

جَاءَنَا بِهَذِهِ الآيَةِ وَلَوْلاَهُ لَمْ نَدْرِ مَا الْمَبِيعُ الْمُبَاحُ مِنْ الْمُحَرَّمِ أَلْبَتَّةَ هُوَ الَّذِي أَخْبَرَنَا أَنَّهُ لاَ بَيْعَ أَصْلاً إِلاَّ بَعْدَ التَّفَرُّقِ، عَنْ مَوْضِعِهِمَا أَوْ التَّخْيِيرِ. فَصَحَّ يَقِينًا أَنَّ قَوْلَ اللَّهِ تَعَالَى {وَأَشْهِدُوا إذَا تَبَايَعْتُمْ} إنَّمَا هُوَ أَمْرٌ بِالإِشْهَادِ بَعْدَ التَّفَرُّقِ، أَوْ التَّخْيِيرِ الَّذِي لاَ بَيْعَ بَيْنَهُمَا أَصْلاً إِلاَّ بَعْدَ أَحَدِهِمَا وَإِنْ رَغِمَتْ أُنُوفُ الْمُخَالِفِينَ ثُمَّ مَوَّهُوا بِإِيرَادِ أَخْبَارٍ ثَابِتَةٍ وَغَيْرِ ثَابِتَةٍ، مِثْلِ قَوْلِهِ عليه السلام: إذَا ابْتَعْت بَيْعًا فَلاَ تَبِعْهُ حَتَّى تَقْبِضَهُ وَالْقَوْلُ فِيهِ كَالْقَوْلِ فِي الآيَةِ سَوَاءٌ سَوَاءٌ ; لأََنَّهُ لاَ بَيْعَ بَيْنَهُمَا إِلاَّ بَعْدَ التَّفَرُّقِ أَوْ التَّخْيِيرِ، وَإِلَّا فَلَمْ يَبْتَعْ الْمُبْتَاعُ أَصْلاً، وَلاَ بَاعَ الْبَائِعُ أَلْبَتَّةَ. وَمِثْلِ مَنْ بَاعَ عَبْدًا وَلَهُ مَالٌ فَمَالُهُ لِلْبَائِعِ. وَمِثْلِ مَنْ بَاعَ نَخْلاً قَدْ أُبِرَتْ فَثَمَرَتُهَا لِلْبَائِعِ إِلاَّ أَنْ يَشْتَرِطَهَا الْمُبْتَاعُ. وَمِثْلِ النَّهْيِ، عَنْ بَيْعِ الطَّعَامِ حَتَّى يَجْرِيَ فِيهِ الصَّاعَانِ. وَإِذَا اخْتَلَفَ الْمُتَبَايِعَانِ فَالْقَوْلُ مَا قَالَ الْبَائِعُ. وَأَخْبَارٌ كَثِيرَةٌ جَاءَ فِيهَا ذِكْرُ الْبَيْعِ، وَالْقَوْلُ فِيهَا كُلِّهَا كَمَا قلنا آنِفًا: أَنَّ كُلَّ هَذِهِ الأَحْكَامِ إنَّمَا وَرَدَتْ فِي الْبَيْعِ وَاَلَّذِي أَمَرَ بِمَا صَحَّ مِنْهَا هُوَ الَّذِي أَخْبَرَ وَحَكَمَ وَقَالَ: إنَّهُ لاَ بَيْعَ بَيْنَ الْمُتَبَايِعَيْنِ مَا كَانَا مَعًا وَلَمْ يَتَفَرَّقَا، أَوْ خَيَّرَ أَحَدُهُمَا الآخَرَ، فَتَبًّا لِمَنْ عَصَاهُ. وَالْعَجَبُ أَنَّ أَكْثَرَ هَذِهِ الأَخْبَارِ هُمْ مُخَالِفُونَ لِمَا فِي نُصُوصِهَا، فَلَمْ يَقْنَعُوا بِذَلِكَ حَتَّى أَضَافُوا إلَى ذَلِكَ غُرُورَ مَنْ أَحْسَنَ الظَّنَّ فِي أَنْ أَوْهَمُوهُمْ مَا لَيْسَ فِيهَا مِنْهُ شَيْءٌ أَصْلاً. وَلاَ فَرْقَ بَيْنَهُمْ فِي احْتِجَاجِهِمْ بِكُلِّ مَا ذَكَرْنَا فِي إبْطَالِ السُّنَّةِ الثَّابِتَةِ مِنْ أَنْ لاَ بَيْعَ بَيْنَ الْمُتَبَايِعَيْنِ إِلاَّ بَعْدَ التَّفَرُّقِ بِالأَبْدَانِ أَوْ التَّخْيِيرِ، وَبَيْنَ مَنْ احْتَجَّ بِهَا فِي إبَاحَةِ كُلِّ بَيْعٍ لَمْ يُذْكَرْ فِيهَا مِنْ الرِّبَا، وَالْغَرَرِ، وَالْحَصَاةِ، وَالْمُلاَمَسَةِ، وَالْمُنَابَذَةِ، وَغَيْرِ ذَلِكَ، بَلْ هُوَ كُلُّهُ عَمَلٌ وَاحِدٌ، نَعُوذُ بِاَللَّهِ مِنْهُ. وَمِنْ عَجَائِبِهِمْ احْتِجَاجُهُمْ فِي هَذَا بِالْخَبَرِ الثَّابِتِ مِنْ أَنَّهُ لاَ يَجْزِي وَلَدٌ وَالِدًا إِلاَّ أَنْ يَجِدَهُ مَمْلُوكًا فَيَشْتَرِيَهُ فَيُعْتِقَهُ.
قال أبو محمد: وَلَوْلاَ أَنَّ الْقَوْمَ مُسْتَكْثِرُونَ مِنْ الْبَاطِلِ، وَالْخَدِيعَةِ فِي الإِسْلاَمِ لِمَنْ اغْتَرَّ بِهِمْ لَمْ يُخَفْ عَلَيْهِمْ هَذَا التَّطْوِيلُ بِلاَ مَعْنًى. وَنَعَمْ، الْخَبَرُ صَحِيحٌ وَمَا اشْتَرَى قَطُّ أَبَاهُ مَنْ لَمْ يُفَارِقْ بَائِعَهُ بِبَدَنِهِ، وَلاَ خَيَّرَهُ بَعْدَ الْعَقْدِ، وَلاَ مَلَّكَهُ قَطُّ، بَلْ هُوَ فِي مِلْكِ بَائِعِهِ كَمَا كَانَ حَتَّى يُخَيِّرَهُ الْمُبْتَاعُ أَوْ يُفَارِقَهُ بِبَدَنِهِ، فَحِينَئِذٍ يَعْتِقُ عَلَيْهِ، وَإِلَّا فَلاَ بِنَصِّ حُكْمِ اللَّهِ تَعَالَى عَلَى لِسَانِ رَسُولِ اللَّهِ صلى الله عليه وسلم. وَذَكَرُوا أَيْضًا: الْمُسْلِمُونَ عِنْدَ شُرُوطِهِمْ وَهَذَا خَبَرٌ مَكْذُوبٌ ; لأََنَّهُ إنَّمَا رَوَاهُ كَثِيرُ بْنُ زَيْدٍ وَهُوَ سَاقِطٌ وَمَنْ هُوَ دُونَهُ، أَوْ مُرْسَلٌ، عَنْ عَطَاءٍ. ثُمَّ لَوْ صَحَّ لَكَانَ حُجَّةً لَنَا عَلَيْهِمْ ; لأََنَّ شُرُوطَ الْمُسْلِمِينَ لَيْسَتْ كُلَّ شَرْطٍ بِلاَ خِلاَفٍ، بَلْ إنَّمَا هِيَ الشُّرُوطُ الْمَأْمُورُ بِهَا، أَوْ الْمُبَاحَةُ بِأَسْمَائِهَا فِي الْقُرْآنِ وَصَحِيحِ السُّنَنِ. وَلَوْ كَانَ مَا أَوْهَمُوا بِهِ لَكَانَ شَرْطُ الزِّنَى، وَالْقِيَادَةِ، وَشُرْبِ الْخَمْرِ، وَالرِّبَا: شُرُوطًا لَوَازِمَ، وَحَاشَ لِلَّهِ مِنْ هَذَا الضَّلاَلِ. وَقَدْ صَحَّ عَنْ رَسُولِ اللَّهِ: كُلُّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ كِتَابُ

(8/358)

اللَّهِ أَحَقُّ وَشَرْطُ اللَّهِ أَوْثَقُ فَشَرْطُ اللَّهِ تَعَالَى هُوَ التَّفَرُّقُ بِالأَبْدَانِ بَعْدَ الْعَقْدِ لِلْبَيْعِ أَوْ التَّخْيِيرُ، وَإِلَّا فَلاَ شَرْطَ هُنَالِكَ يَلْزَمُ أَصْلاً وأعجب شَيْءٍ احْتِجَاجُ بَعْضِهِمْ بِأَنَّ مَنْ بَاعَ بَيْعًا عَلَى أَنَّهُ ثَابِتٌ بِلاَ خِيَارٍ أَنَّ الْخِيَارَ سَاقِطٌ.
قال أبو محمد: لَيْتَ شِعْرِي مَنْ وَافَقَهُمْ عَلَى هَذَا الْجُنُونِ لاَ، وَلاَ كَرَامَةَ بَلْ لَوْ أَنَّ مُتَبَايِعَيْنِ عَقَدَا بَيْعَهُمَا عَلَى إسْقَاطِ الْخِيَارِ الْوَاجِبِ لَهُمَا قَبْلَ التَّفَرُّقِ بِأَبْدَانِهِمَا، وَقَبْلَ التَّخْيِيرِ لَكَانَ شَرْطًا مَلْعُونًا، وَعَقْدًا فَاسِدًا، وَحُكْمَ ضَلاَلٍ لأََنَّهُمَا اشْتَرَطَا إبْطَالَ مَا أَثْبَتَهُ اللَّهُ تَعَالَى وَرَسُولُهُ صلى الله عليه وسلم. وَمَوَّهُوا أَيْضًا بِأَنْ قَالُوا: لَمَّا كَانَ عَقْدُ النِّكَاحِ، وَعَقْدُ الطَّلاَقِ، وَعَقْدُ الإِجَارَةِ، وَالْخُلْعُ، وَالْعِتْقُ، وَالْكِتَابَةُ تَصِحُّ، وَلاَ يُرَاعَى فِيهَا التَّفَرُّقُ بِالأَبْدَانِ وَجَبَ مِثْلُ ذَلِكَ فِي الْبَيْعِ.
قال أبو محمد: وَهَذَا قِيَاسٌ وَالْقِيَاسُ كُلُّهُ بَاطِلٌ، ثُمَّ لَوْ صَحَّ الْقِيَاسُ لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ، لإِجْمَاعِهِمْ مَعَنَا عَلَى أَنَّ كُلَّ حُكْمٍ مِنْ هَذِهِ الَّتِي ذَكَرُوا لَهُ أَحْكَامٌ وَأَعْمَالٌ مُخَالِفَةٌ لِسَائِرِهَا، لاَ يَجُوزُ أَنْ يُجْمَعَ بَيْنَهُمَا فِيهِ، فَالْبَيْعُ يَنْتَقِلُ فِيهِ مِلْكُ رَقَبَةِ الْمَبِيعِ وَثَمَنِهِ، وَلَيْسَ ذَلِكَ فِي شَيْءٍ مِنْ الأَحْكَامِ الَّتِي ذَكَرُوا، وَالنِّكَاحُ فِيهِ إبَاحَةُ فَرْجٍ كَانَ مُحَرَّمًا بِغَيْرِ مِلْكِ رَقَبَتِهِ، وَلاَ يَجُوزُ فِيهِ اشْتِرَاطُ خِيَارٍ أَصْلاً، وَلاَ تَأْجِيلٌ. وَهُمْ يُجِيزُونَ الْخِيَارَ الْمُشْتَرَطَ فِي الْبَيْعِ وَالتَّأْجِيلِ، وَلاَ يَرَوْنَ قِيَاسَ أَحَدِهِمَا عَلَى الآخَرِ فِي ذَلِكَ جَائِزًا، وَالطَّلاَقُ تَحْرِيمُ فَرْجٍ مُحَلَّلٍ إمَّا فِي وَقْتِهِ وَأَمَّا إلَى مُدَّةٍ بِغَيْرِ نَقْلِ مِلْكٍ، وَلاَ يَجُوزُ فِيهِ اشْتِرَاطٌ بَعْدَ إيقَاعِهِ أَصْلاً، بِخِلاَفِ الْبَيْعِ وَالإِجَارَةُ إبَاحَةُ مَنَافِعَ بِعِوَضٍ لاَ تُمَلَّكُ بِهِ الرَّقَبَةُ، بِخِلاَفِ الْبَيْعِ، وَيَجُوزُ فِي الْحُرِّ بِخِلاَفِ الْبَيْعِ، وَهِيَ إلَى أَجَلٍ، وَلاَ بُدَّ، إمَّا مَعْلُومٍ وَأَمَّا مَجْهُولٍ إنْ كَانَ فِي عَمَلٍ مَحْدُودٍ، بِخِلاَفِ الْبَيْعِ. وَالْخُلْعُ طَلاَقٌ بِمَالٍ لاَ يَجُوزُ فِيهِ عِنْدَهُمْ خِيَارٌ مُشْتَرَطٌ، بِخِلاَفِ الْبَيْعِ، وَالْعِتْقُ كَذَلِكَ، وَالْكِتَابَةُ فَظَهَرَ سُخْفُ قِيَاسِهِمْ هَذَا وَأَنَّهُ هَوَسٌ وَتَخْلِيطٌ. وَكَمْ قِصَّةٍ لَهُمْ فِي التَّخْيِيرِ فِي الطَّلاَقِ أَوْجَبُوا فِيهِ الْخِيَارَ مَا دَامَا فِي مَجْلِسِهِمَا وَقَطَعُوهُ بِالتَّفَرُّقِ بِأَبْدَانِهِمَا حَيْثُ لَمْ يُوجِبْهُ قَطُّ رَبُّ الْعَالَمِينَ، وَلاَ رَسُولُهُ عليه السلام، وَلاَ قَوْلُ صَاحِبٍ، وَلاَ مَعْقُولٌ، وَلاَ قِيَاسٌ شُبِّهَ بِهِ، لَكِنْ بِالآرَاءِ الْفَاسِدَةِ ثُمَّ أَبْطَلُوهُ حَيْثُ أَوْجَبَهُ اللَّهُ تَعَالَى عَلَى لِسَانِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَنَحْمَدُ اللَّهَ تَعَالَى عَلَى السَّلاَمَةِ مِمَّا ابْتَلاَهُمْ بِهِ. وقال بعضهم: التَّفَرُّقُ بِالأَبْدَانِ فِي الصَّرْفِ قَبْلَ الْقَبْضِ يُبْطِلُ الْعَقْدَ فَمِنْ الْمُحَالِ أَنْ يَكُونَ مَا يُبْطِلُ الْعَقْدَ هُوَ الَّذِي يُثْبِتُهُ.
قال علي: وهذا كَلاَمٌ فِي غَايَةِ الْفَسَادِ، وَلاَ نُنْكِرُ هَذَا إذَا جَاءَ بِهِ النَّصُّ فَقَدْ وَجَدْنَا النَّقْد

(8/359)

وَتَرْكَ، الأَجَلِ يُفْسِدُ السَّلَمَ عِنْدَهُمْ، وَيُصَحِّحُ الْبُيُوعَ الَّتِي يَقَعُ فِيهَا الرِّبَا حَتَّى لاَ تَصِحَّ إِلاَّ بِهِ. فَكَيْفَ وَالْمَعْنَى فِيمَا رَامُوا الْفَرْقَ بَيْنَهُ وَاحِدٌ وَهُوَ أَنَّ الْمُتَصَارِفَيْنِ لَمْ يَمْلِكَا شَيْئًا، وَلاَ تَبَايَعَا أَصْلاً قَبْلَ التَّقَابُضِ، وَكُلُّ مُتَبَايِعَيْنِ فَلَمْ يَتِمَّ بَيْنَهُمَا بَيْعٌ أَصْلاً قَبْلَ التَّفَرُّقِ أَوْ التَّخْيِيرِ مُتَصَارِفَيْنِ كَانَا أَوْ غَيْرَ مُتَصَارِفَيْنِ فَإِنْ تَفَرَّقَ كُلُّ مَنْ ذَكَرْنَا بِأَبْدَانِهِمْ قَبْلَ مَا يَتِمُّ بِهِ الْبَيْعُ، فَمَنْ كَانَ قَدْ عَقَدَ عَقْدًا أُبِيحَ لَهُ تَمَّ لَهُ بِالتَّفَرُّقِ، وَمَنْ كَانَ لَمْ يَعْقِدْ عَقْدًا أُبِيحَ لَهُ فَلَيْسَ هَهُنَا شَيْءٌ يَتِمُّ لَهُ بِالتَّفَرُّقِ. وَقَالُوا أَيْضًا: مُتَعَقِّبِينَ لِكَلاَمِ رَسُولِ اللَّهِ صلى الله عليه وسلم رَادِّينَ عَلَيْهِ: الْمُتَبَايِعَانِ إنَّمَا يَكُونَانِ مُتَبَايِعَيْنِ مَا دَامَا فِي حَالِ الْعَقْدِ لاَ بَعْدَ ذَلِكَ، كَالْمُتَضَارَبِينَ وَالْمُتَقَاتَلِينَ فَمِنْ الْمُحَالِ أَنْ يَكُونَا مُتَبَايِعَيْنِ مُتَفَاسِخَيْنِ مَعًا.
قال أبو محمد: وَهَذَا كَلاَمُ مَنْ لاَ عَقْلَ لَهُ، وَلاَ عِلْمَ، وَلاَ دِينَ، وَلاَ حَيَاءَ ; لأََنَّهُ سَفْسَطَةٌ بَارِدَةٌ، وَنَعَمْ، فَإِنَّ الْمُتَبَايِعَيْنِ لاَ يَكُونَانِ مُتَبَايِعَيْنِ إِلاَّ فِي حِينِ تَعَاقُدِهِمَا لَكِنَّ عَقْدَهُمَا بِذَلِكَ لَيْسَ بِشَيْءٍ، وَلاَ يَتِمُّ إِلاَّ بِالتَّفَرُّقِ أَوْ التَّخْيِيرِ بَعْدَ الْعَقْدِ، كَمَا أَمَرَ مَنْ لاَ يُحَرِّمُ دَمَ أَحَدٍ إِلاَّ بِاتِّبَاعِهِ، أَوْ بِجِزْيَةٍ يَغْرَمُهَا إنْ كَانَ كِتَابِيًّا وَهُوَ صَاغِرٌ. وَمِنْ طَرِيفِ نَوَادِرِهِمْ احْتِجَاجُهُمْ فِي مُعَارَضَةِ هَذَا الْخَبَرِ بِحَدِيثِ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ " أَنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ: الْبَيِّعَانِ بِالْخِيَارِ مَا لَمْ يَتَفَرَّقَا إِلاَّ أَنْ تَكُونَ صَفْقَةَ خِيَارٍ، وَلاَ يَحِلُّ لَهُ أَنْ يُفَارِقَهُ خَشْيَةَ أَنْ يَسْتَقِيلَهُ . قَالُوا: فَالأَسْتِقَالَةُ لاَ تَكُونُ إِلاَّ بَعْدَ تَمَامِ الْبَيْعِ وَصِحَّةِ انْتِقَالِ الْمِلْكِ.
قَالَ عَلِيٌّ: قَبْلَ كُلِّ شَيْءٍ فَهَذَا حَدِيثٌ لاَ يَصِحُّ وَلَسْنَا مِمَّنْ يَحْتَجُّ لِنَفْسِهِ بِمَا لاَ يَصِحُّ، وَقَدْ أَعَاذَنَا اللَّهُ تَعَالَى مِنْ ذَلِكَ، وَلَوْ صَحَّ لَكَانَ مُوَافِقًا لِقَوْلِنَا، إِلاَّ فِي الْمَنْعِ مِنْ الْمُفَارَقَةِ خَوْفَ الأَسْتِقَالَةِ فَقَطْ فَلَسْنَا نَقُولُ بِهِ ; لأََنَّ الْخَبَرَ الْمَذْكُورَ لاَ يَصِحُّ، وَلَوْ صَحَّ لَقُلْنَا بِمَا فِيهِ مِنْ تَحْرِيمِ الْمُفَارَقَةِ عَلَى هَذِهِ النِّيَّةِ، وَلَيْسَتْ الأَسْتِقَالَةُ الْمَذْكُورَةُ فِي هَذَا الْخَبَرِ مَا ظَنَّ هَؤُلاَءِ الْجُهَّالُ، وَإِنَّمَا هِيَ فَسْخُ النَّادِمِ مِنْهُمَا لِلْبَيْعِ رَضِيَ الآخَرُ أَمْ كَرِهَ لأََنَّ الْعَرَبَ تَقُولُ اسْتَقَلْت مِنْ عِلَّتِي، وَاسْتَقَلْت مَا فَاتَ عَنِّي: إذَا اسْتَدْرَكَهُ. وَالْبُرْهَانُ عَلَى صِحَّةِ قَوْلِنَا هَذَا وَعَلَى فَسَادِ تَأْوِيلِهِمْ وَكَذِبِهِ هُوَ أَنَّ الْمُفَارَقَةَ بِالأَبْدَانِ لاَ تَمْنَعُ مِنْ الأَسْتِقَالَةِ الَّتِي حَمَلُوا الْخَبَرَ عَلَيْهَا، بَلْ هِيَ مُمْكِنَةٌ أَبَدًا، وَلَوْ بَعْدَ عَشْرَاتِ أَعْوَامٍ، فَكَانَ الْخَبَرُ عَلَى هَذَا لاَ مَعْنَى لَهُ، وَلاَ حَقِيقَةَ، وَلاَ فَائِدَةَ. فَصَحَّ أَنَّهَا الأَسْتِقَالَةُ الَّتِي تَمْنَعُ مِنْهَا الْمُفَارَقَةُ بِلاَ شَكٍّ، وَهِيَ التَّفَرُّقُ بِالأَبْدَانِ الْمُوجِبُ لِلْبَيْعِ، الْمَانِعُ مِنْ فَسْخِهِ، وَلاَ بُدَّ، وَلاَ يُمْكِنُ غَيْرُ هَذَا، وَلاَ يَحْتَمِلُ لَفْظُ الْخَبَرِ مَعْنًى سِوَاهُ أَلْبَتَّةَ. فَصَارَ هَذَا الْخَبَرُ ثِقْلاً عَلَيْهِمْ عَلَى ثِقْلٍ، لأََنَّهُمْ صَحَّحُوهُ وَخَالَفُوا مَا فِيهِ، وَأَبَاحُوا لَهُ مُفَارَقَتَهُ خَشِيَ أَنْ يَسْتَقِيلَهُ أَوْ لَمْ يَخْشَ.
قال علي: هذا كُلُّ مَا مَوَّهُوا بِهِ وَكُلُّهُ عَائِدٌ عَلَيْهِمْ وَمُبْدِي تَخَاذُلَ عِلْمِهِمْ وَقِلَّةَ فَهْمِهِمْ

(8/360)

وَنَحْنُ إنْ شَاءَ اللَّهُ تَعَالَى نَذْكُرُ مَا هُوَ أَقْوَى شُبْهَةً لَهُمْ، وَنُبَيِّنُ حَسْمَ التَّعَلُّقِ بِهِ لِمَنْ عَسَى أَنْ يَفْعَلَ ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ قَالَ: وَقَالَ الْحُمَيْدِيُّ، عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ، حَدَّثَنَا عَمْرٌو، عَنِ ابْنِ عُمَرَ رضي الله عنهما قَالَ: كُنَّا مَعَ النَّبِيِّ صلى الله عليه وسلم فِي سَفَرٍ فَكُنْتُ عَلَى بَكْرٍ صَعْبٍ لِعُمَرَ فَكَانَ يَغْلِبُنِي فَيَتَقَدَّمُ أَمَامَ الْقَوْمِ فَيَزْجُرُهُ عُمَرُ وَيَرُدُّهُ ثُمَّ يَتَقَدَّمُ فَيَزْجُرُهُ عُمَرُ وَيَرُدُّهُ فَقَالَ النَّبِيُّ صلى الله عليه وسلم لِعُمَرَ: بِعْنِيهِ قَالَ: هُوَ لَكَ يَا رَسُولَ اللَّهِ، قَالَ: بِعْنِيهِ فَبَاعَهُ مِنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فَقَالَ النَّبِيُّ صلى الله عليه وسلم هُوَ لَكَ يَا عَبْدَ اللَّهَ بْنَ عُمَرَ تَصْنَعُ بِهِ مَا شِئْتَ قَالُوا فَهَذَا بَيْعٌ صَحِيحٌ لاَ تَفَرُّقَ فِيهِ وَهِبَةٌ لِمَا ابْتَاعَ عليه السلام قَبْلَ التَّفَرُّقِ بِلاَ شَكٍّ.
قال أبو محمد: هَذَا خَبَرٌ لاَ حُجَّةَ لَهُمْ فِيهِ لِوُجُوهٍ: أَوَّلُهَا أَنَّهُ وَإِنْ لَمْ يَكُنْ فِيهِ تَفَرُّقٌ فِيهِ التَّخْيِيرُ بَعْدَ الْعَقْدِ، وَلَيْسَ السُّكُوتُ عَنْهُ بِمَانِعٍ مِنْ كَوْنِهِ ; لأََنَّ صِحَّةَ الْبَيْعِ تَقْتَضِيه، وَلاَ بُدَّ وَلَمْ يُذْكَرْ فِي هَذَا الْخَبَرِ ثَمَنٌ أَيْضًا، فَيَنْبَغِي لَهُمْ أَنْ يُجِيزُوا الْبَيْعَ بِغَيْرِ ذِكْرِ ثَمَنٍ أَصْلاً ; لأََنَّهُ لَمْ يُذْكَرْ فِيهِ ثَمَنٌ. فَإِنْ قَالُوا: لاَ بُدَّ مِنْ الثَّمَنِ بِلاَ شَكٍّ ; لأََنَّ الْبَيْعَ لاَ يَصِحُّ إِلاَّ بِهِ قلنا: وَلاَ بُدَّ مِنْ التَّفَرُّقِ أَوْ التَّخْيِيرِ ; لأََنَّ الْبَيْعَ لاَ يَكُونُ بَيْعًا، وَلاَ يَصِحُّ أَصْلاً إِلاَّ بِأَحَدِهِمَا، وَلاَ فَرْقَ بَيْنَهُمْ فِي احْتِجَاجِهِمْ بِهَذَا الْخَبَرِ فِي إسْقَاطِ حُكْمِ مَا لَمْ يُذْكَرْ فِيهِ مِنْ التَّخْيِيرِ بَعْدَ الْعَقْدِ، وَبَيْنَ مَنْ احْتَجَّ بِهِ فِي الْبَيْعِ بِالْمُحَرَّمَاتِ ; لأََنَّهُ لَمْ يُذْكَرْ فِيهِ ثَمَنٌ أَصْلاً، وَهَذِهِ هِبَةٌ لِمَا اُبْتِيعَ قَبْلَ الْقَبْضِ بِخِلاَفِ رَأْي الْحَنَفِيِّينَ فَهُوَ حُجَّةٌ عَلَيْهِمْ، وَكَذَلِكَ الْقَوْلُ فِي الإِشْهَادِ سَوَاءٌ سَوَاءٌ. وَالْوَجْهُ الثَّانِي أَنَّهُ حَتَّى لَوْ صَحَّ لَهُمْ أَنَّهُ لَمْ يَكُنْ فِي هَذَا الْبَيْعِ تَخْيِيرٌ، وَلاَ إشْهَادٌ أَصْلاً وَهُوَ لاَ يَصِحُّ أَبَدًا فَمَنْ لَهُمْ أَنَّ هَذِهِ الْقِصَّةَ كَانَتْ بَعْدَ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: كُلُّ بَيِّعَيْنِ لاَ بَيْعَ بَيْنَهُمَا حَتَّى يَتَفَرَّقَا أَوْ يُخَيِّرَ أَحَدُهُمَا الآخَرَ وَبَعْدَ أَمْرِ اللَّهِ تَعَالَى بِالإِشْهَادِ، وَمَنْ ادَّعَى عِلْمَ ذَلِكَ فَهُوَ كَذَّابٌ أَفِكٌ يَتَبَوَّأُ إنْ شَاءَ اللَّهُ تَعَالَى مَقْعَدَهُ مِنْ النَّارِ لِكَذِبِهِ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم. فَإِنْ كَانَ هَذَا الْخَبَرُ قَبْلَ ذَلِكَ كُلِّهِ فَنَحْنُ نَقُولُ: إنَّ الْبَيْعَ حِينَئِذٍ كَانَ يَتِمُّ بِالْعَقْدِ وَإِنْ لَمْ يَتَفَرَّقَا، وَلاَ خَيَّرَ أَحَدُهُمَا الآخَرَ، وَإِنَّ الإِشْهَادَ لَمْ يَكُنْ لاَزِمًا وَإِنَّمَا وَجَبَ كُلُّ مَا ذَكَرْنَا حِينَ الأَمْرِ بِهِ لاَ قَبْلَ ذَلِكَ، وَأَمَّا نَحْنُ فَنَقْطَعُ بِأَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لاَ يُخَالِفُ أَمْرَ رَبِّهِ تَعَالَى، وَلاَ يَفْعَلُ مَا نَهَى عَنْهُ أُمَّتَهُ، هَذَا مَا لاَ شَكَّ فِيهِ عِنْدَنَا، وَمَنْ شَكَّ فِي هَذَا أَوْ أَجَازَ كَوْنَهُ فَهُوَ كَافِرٌ، نَتَقَرَّبُ إلَى اللَّهِ تَعَالَى بِالْبَرَاءَةِ مِنْهُ. وَكَذَلِكَ نَقْطَعُ بِأَنَّهُ عليه السلام لَوْ نَسَخَ مَا أَمَرَنَا بِهِ لَبَيَّنَهُ حَتَّى لاَ يَشُكَّ عَالِمٌ بِسُنَّتِهِ فِي أَنَّهُ قَدْ نَسَخَ مَا نَسَخَ وَأَثْبَتَ مَا أَثْبَتَ. وَلَوْ جَازَ غَيْرُ هَذَا وَأَعُوذُ بِاَللَّهِ لَكَانَ دِينُ الإِسْلاَمِ فَاسِدًا لاَ يَدْرِي أَحَدٌ مَا يَحْرُمُ عَلَيْهِ مِمَّا يَحِلُّ لَهُ مِمَّا أَوْجَبَ

(8/361)

رَبُّهُ تَعَالَى عَلَيْهِ حَاشَ لِلَّهِ مِنْ هَذَا، إنَّ هَذَا لَهُوَ الضَّلاَلُ الْمُبِينُ الَّذِي يُكَذِّبُهُ اللَّهُ تَعَالَى إذْ يَقُولُ: {تِبْيَانًا لِكُلِّ شَيْءٍ} َ {وَلِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إلَيْهِمْ} . وَقَدْ تَبَيَّنَ الرُّشْدُ مِنْ الْغَيِّ، وَالدِّينُ كُلُّهُ رُشْدٌ وَخِلاَفُ كُلِّ شَيْءٍ مِنْهُ غَيٌّ، فَلَوْ لَمْ يَتَبَيَّنْ كُلَّ ذَلِكَ لَكَانَ اللَّهُ تَعَالَى كَذِبًا، وَالرَّسُولُ عليه السلام لَمْ يُبَيِّنْ، وَلَمْ يُبَلِّغْ وَالدِّينُ ذَاهِبًا فَاسِدًا وَهَذَا هُوَ الْكُفْرُ الْمَحْضُ مِمَّنْ أَجَازَ كَوْنَهُ. وَالْوَجْهُ الثَّالِثِ أَنَّهُمْ يَقُولُونَ: إنَّ الرَّاوِيَ مِنْ الصَّحَابَةِ أَعْلَمُ بِمَا رَوَى، وَابْنُ عُمَرَ هُوَ رَاوِي هَذَا الْخَبَرِ، وَهُوَ الَّذِي كَانَ لاَ يَرَى الْبَيْعَ يَتِمُّ إِلاَّ بِالتَّفَرُّقِ بِالأَبْدَانِ، فَهُوَ عَلَى أَصْلِهِمْ أَعْلَمُ بِمَا رُوِيَ. وَسَقَطَ عَلَى أَصْلِهِمْ هَذَا تَعَلُّقُهُمْ بِهَذَا الْخَبَرِ جُمْلَةً وَالْحَمْدُ لِلَّهِ رَبُّ الْعَالَمِينَ. وقال بعضهم: نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ بَيْعِ الْغَرَرِ، وَمِنْ الْغَرَرِ أَنْ يَكُونَ لَهُمَا خِيَارٌ لاَ يَدْرِيَانِ مَتَى يَنْقَطِعُ.
قال أبو محمد: وَهَذَا كَلاَمٌ فَاسِدٌ مِنْ وُجُوهٍ: أَحَدُهَا أَنَّ الْعَقْدَ قَبْلَ التَّفَرُّقِ بِالأَبْدَانِ، أَوْ التَّخْيِيرِ: لَيْسَ بَيْعًا أَصْلاً لاَ بَيْعَ غَرَرٍ، وَلاَ بَيْعَ سَلاَمَةٍ، كَمَا قَالَ عليه السلام: إنَّهُ لاَ بَيْعَ بَيْنَهُمَا مَا كَانَا مَعًا فَهُوَ غَيْرُ دَاخِلٍ فِي بَيْعِ الْغَرَرِ الْمَنْهِيِّ عَنْهُ. وَالْوَجْهُ الثَّانِي أَنَّهُ لَيْسَ كَمَا قَالُوا: مِنْ أَنَّ لَهُمَا خِيَارًا لاَ يَدْرِيَانِ مَتَى يَنْقَطِعُ، بَلْ أَيُّهُمَا شَاءَ قَطْعَهُ قَطَعَهُ فِي الْوَقْتِ، بِأَنْ يُخَيِّرَ صَاحِبَهُ فأما يُمْضِيَهُ فَيَتِمُّ الْبَيْعُ وَيَنْقَطِعُ الْخِيَارُ، وَأَمَّا يَفْسَخُهُ فَيَبْطُلُ حُكْمُ الْعَقْدِ وَتَمَادِيهِ، أَوْ بِأَنْ يَقُومَ فَيُفَارِقَ صَاحِبَهُ كَمَا كَانَ يَفْعَلُ ابْنُ عُمَرَ فَظَهَرَ بِرَدِّ هَذَا الأَعْتِرَاضِ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم بِالرَّأْيِ السَّخِيفِ، وَالْعَقْلِ الْهَجِينِ. وَالْوَجْهُ الثَّالِثُ أَنَّهُ لاَ يَكُونُ غَرَرًا شَيْءٌ أَمَرَ بِهِ رَسُولُ اللَّهِ صلى الله عليه وسلم لأََنَّهُ لاَ يَأْمُرُ بِمَا نَهَى عَنْهُ مَعًا حَاشَ لَهُ مِنْ ذَلِكَ، وَإِنَّمَا الْغَرَرُ مَا أَجَازَهُ هَؤُلاَءِ بِآرَائِهِمْ الْفَاسِدَةِ مِنْ بَيْعِهِمْ اللَّبَنَ الَّذِي لَمْ يُخْلَقْ فِي ضُرُوعِ الْغَنَمِ شَهْرًا أَوْ شَهْرَيْنِ. وَبَيْعِ الْجَزَرِ الْمُغَيَّبِ فِي الأَرْضِ الَّذِي لَمْ يَرَهُ إنْسِيٌّ، وَلاَ عَرَفَ صِفَتَهُ، وَلاَ أَهُوَ جَزَرٌ أَمْ هُوَ مَعْفُونٌ مُسَوَّسٌ لاَ خَيْرَ فِيهِ وَبَيْعِ أَحَدِ ثَوْبَيْنِ لاَ يَدْرِي أَيَّهُمَا هُوَ الْمُشْتَرَى. وَالْمَقَاثِي الَّتِي لَمْ تُخْلَقْ، وَالْغَائِبِ الَّذِي لَمْ يُوصَفْ، وَلاَ عُرِفَ فَهَذَا هُوَ الْغَرَرُ الْمُحَرَّمُ الْمَفْسُوخُ الْبَاطِلُ حَقًّا. فَإِنْ ذَكَرُوا مَا رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ هَاشِمِ بْنِ الْقَاسِمِ، عَنْ أَيُّوبَ بْنِ عُتْبَةَ الْيَمَامِيِّ، عَنْ أَبِي كَثِيرٍ السُّحَيْمِيِّ، عَنْ أَبِي هُرَيْرَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم : الْبَيِّعَانِ بِالْخِيَارِ مَا لَمْ يَتَفَرَّقَا مِنْ بَيْعِهِمَا أَوْ يَكُونُ بَيْعُهُمَا بِخِيَارٍ .
قال أبو محمد: وَهَذَا عَجَبٌ جِدًّا ; لأََنَّهُ عَلَيْهِمْ لَوْ صَحَّ، وَالتَّفَرُّقُ مِنْ الْبَيْعِ لاَ يَكُونُ إِلاَّ بِأَحَدِ أَمْرَيْنِ لاَ ثَالِثَ لَهُمَا إمَّا بِتَفَرُّقِ الأَبْدَانِ فَيَتِمُّ الْبَيْعُ حِينَئِذٍ وَيَتَفَرَّقَانِ مِنْهُ حِينَئِذٍ، لاَ قَبْلَ ذَلِكَ، وَأَمَّا أَنْ يَتَفَرَّقَا مِنْهُ بِفَسْخِهِ وَإِبْطَالِهِ: لاَ يُمْكِنُ غَيْرُ هَذَا فَكَيْفَ وَأَيُّوبُ بْنُ عُتْبَةَ ضَعِيفٌ لاَ نَرْضَى الأَحْتِجَاجَ بِرِوَايَتِهِ أَصْلاً وَإِنْ كَانَتْ لَنَا. وَأَتَى بَعْضُهُمْ بِطَامَّةٍ تَدُلُّ عَلَى رِقَّةِ دِينِهِ.

(8/362)

وَضَعْفِ عَقْلِهِ، فَقَالَ: مَعْنَى مَا لَمْ يَفْتَرِقَا: إنَّمَا أَرَادَ مَا لَمْ يَتَّفِقَا، كَمَا يُقَالُ لِلْقَوْمِ عَلَى مَاذَا افْتَرَقْتُمْ أَيْ عَلَى مَاذَا اتَّفَقْتُمْ فَأَرَادَ عَلَى مَاذَا افْتَرَقْتُمَا، عَنْ كَلاَمِكُمَا.
قال أبو محمد : وَهَذَا بَاطِلٌ مِنْ وُجُوهٍ: أَوَّلُهَا: أَنَّ هَذِهِ دَعْوَى كَاذِبَةً بِلاَ دَلِيلٍ، وَمَنْ لَكُمْ بِصَرْفِ هَذَا اللَّفْظِ إلَى هَذَا التَّأْوِيلِ وَمَا كَانَ هَكَذَا فَهُوَ بَاطِلٌ. وَالثَّانِي: أَنْ يَقُولَ: هَذَا هُوَ السَّفْسَطَةُ بِعَيْنِهِ، وَرَدُّ الْكَلاَمِ إلَى ضِدِّهِ أَبَدًا، وَلاَ يَصِحُّ مَعَ هَذَا حَقِيقَةً، وَلاَ يَعْجِزُ أَحَدٌ، عَنْ أَنْ يَقُولَ كَذَلِكَ فِي كُلِّ مَا جَاءَ عَنِ الْقُرْآنِ، وَالسُّنَنِ. وَهَذِهِ سَبِيلُ الرَّوَافِضِ، إذْ يَقُولُونَ: إنَّ الْجِبْتَ وَالطَّاغُوتَ إنَّمَا هُمَا إنْسَانَانِ بِعَيْنِهِمَا، وَأَنْ تَذْبَحُوا بَقَرَةً إنَّمَا هِيَ فُلاَنَةُ بِعَيْنِهَا. وَالثَّالِثِ: أَنْ نَقُولَ لَهُمْ: فَكَيْفَ، وَلَوْ جَازَ هَذَا التَّأْوِيلُ لَكَانَ مَا رَوَاهُ اللَّيْثُ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ، عَنِ النَّبِيِّ صلى الله عليه وسلم : إذَا تَبَايَعَ الرَّجُلاَنِ فَكُلُّ وَاحِدٍ مِنْهُمَا بِالْخِيَارِ مَا لَمْ يَتَفَرَّقَا وَكَانَا جَمِيعًا، أَوْ يُخَيِّرُ أَحَدُهُمَا الآخَرَ فَإِنْ خَيَّرَ أَحَدُهُمَا الآخَرَ فَتَبَايَعَا عَلَى ذَلِكَ وَجَبَ الْبَيْعُ وَإِنْ تَفَرَّقَا بَعْدَ أَنْ تَبَايَعَا وَلَمْ يَتْرُكْ وَاحِدٌ مِنْهُمَا الْبَيْعَ، فَقَدْ وَجَبَ الْبَيْعُ مُكَذِّبًا لِهَذَا التَّأْوِيلِ الْكَاذِبِ الْمُدَّعَى بِلاَ دَلِيلٍ، وَمُبَيِّنًا أَنَّ التَّفَرُّقَ الَّذِي بِهِ يَصِحُّ الْبَيْعُ لاَ يَكُونُ أَلْبَتَّةَ عَلَى رَغْمِ أُنُوفِهِمْ، إِلاَّ بَعْدَ التَّبَايُعِ، كَمَا قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم لاَ كَمَا ظَنَّ أَهْلُ الْجَهْلِ مِنْ أَنَّهُ فِي حَالِ التَّبَايُعِ وَمَعَ آخِرِ كَلاَمِهِمَا.
قال أبو محمد: وَهَذَا مِمَّا خَالَفُوا فِيهِ طَائِفَةً مِنْ الصَّحَابَةِ لاَ يُعْرَفُ لَهُمْ مِنْهُمْ مُخَالِفٌ، وَهُمْ يُعَظِّمُونَ هَذَا وَهَذَا مِمَّا خَالَفُوا فِيهِ جُمْهُورَ الْعُلَمَاءِ إِلاَّ رِوَايَةً، عَنْ إبْرَاهِيمَ، ثُمَّ جَاءَ بَعْضُهُمْ بِعَجَبٍ وَهُوَ أَنَّهُمْ زَادُوا فِي الْكَذِبِ، فَأَتَوْا بِرِوَايَةٍ رُوِّينَاهَا مِنْ طَرِيقِ عَطَاءٍ: أَنَّ عُمَرَ قَالَ: الْبَيْعُ صَفْقَةٌ أَوْ خِيَارٌ وَرُوِيَ أَيْضًا مِنْ طَرِيقِ الشَّعْبِيِّ أَنَّ عُمَرَ وَعَنِ الْحَجَّاجِ بْنِ أَرْطَاةَ أَنَّ عُمَرَ قَالَ: إنَّمَا الْبَيْعُ، عَنْ صَفْقَةٍ أَوْ خِيَارٍ، وَالْمُسْلِمُ عِنْدَ شَرْطِهِ. وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ أَرْطَاةَ، عَنْ مُحَمَّدِ بْنِ خَالِدِ بْنِ الزُّبَيْرِ، عَنْ شَيْخٍ مِنْ بَنِي كِنَانَةَ أَنَّ عُمَرَ قَالَ: الْبَيْعُ، عَنْ صَفْقَةٍ أَوْ خِيَارٍ، وَلِكُلِّ مُسْلِمٍ شَرْطُهُ.
قال أبو محمد: مِنْ عَجَائِبِ الدُّنْيَا، وَمِنْ الْبُرْهَانِ عَلَى الْبَرَاءَةِ مِنْ الْحَيَاءِ: الأَحْتِجَاجُ بِهَذِهِ الرِّوَايَاتِ فِي مُعَارَضَةِ السُّنَنِ، وَكُلُّهَا عَلَيْهِمْ لِوُجُوهٍ: أَوَّلِهَا أَنَّهُ لَيْسَ شَيْءٌ مِنْهَا يَصِحُّ ; لأََنَّهَا مُرْسَلاَتٌ، أَوْ مِنْ طَرِيقِ الْحَجَّاجِ بْنِ أَرْطَاةَ وَهُوَ مَالِكٌ، عَنْ شَيْخٍ مِنْ بَنِي كِنَانَةَ وَمَا أَدْرَاك مَا شَيْخٌ مِنْ بَنِي كِنَانَةَ لَيْتَ شِعْرِي أَبِهَذَا يَحْتَجُّونَ إذَا وَقَفُوا فِي عَرْصَةِ الْقَضَاءِ يَوْمَ الْقِيَامَةِ عِيَاذُك اللَّهُمَّ مِنْ التَّلاَعُبِ بِالدِّينِ. ثُمَّ لَوْ صَحَّتْ لَمَا كَانَ لَهُمْ فِيهَا مُتَعَلَّقٌ، لأََنَّهُ لَيْسَ فِي شَيْءٍ مِنْهَا إبْطَالُ مَا حَكَمَ بِهِ اللَّهُ تَعَالَى عَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم مِنْ أَنَّهُ لاَ بَيْعَ إِلاَّ بَعْدَ التَّفَرُّقِ أَوْ التَّخْيِيرِ . وَكَلاَمُ عُمَرَ هَذَا لَوْ سَمِعْنَاهُ مِنْ عُمَرَ لَمَا كَانَ خِلاَفًا لِقَوْلِنَا ; لأََنَّ الصَّفْقَةَ مَا صَحَّ مِنْ

(8/363)

الْبَيْعِ بِالتَّفَرُّقِ، وَالْخِيَارَ مَا صَحَّ مِنْ الْبَيْعِ بِالتَّخْيِيرِ، كَمَا قَالَ عليه السلام، وَحَكَمَ أَنْ لاَ بَيْعَ بَيْنَ الْبَيِّعَيْنِ إِلاَّ بِأَنْ يَتَفَرَّقَا أَوْ يُخَيِّرَ أَحَدُهُمَا الآخَرَ فَكَيْفَ، وَقَدْ صَحَّ عَنْ عُمَرَ مِثْلُ قَوْلِنَا نَصًّا كَمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا قُتَيْبَةُ، حَدَّثَنَا لَيْثٌ، هُوَ ابْنُ سَعْدٍ، عَنِ ابْنِ شِهَابٍ، عَنْ مَالِكِ بْنِ أَوْسِ بْنِ الْحَدَثَانِ قَالَ: أَقْبَلْت أَقُولُ: مَنْ يَصْطَرِفُ الدَّرَاهِمَ فَقَالَ طَلْحَةُ بْنُ عُبَيْدِ اللَّهِ وَهُوَ عِنْدَ عُمَرَ بْنِ الْخَطَّابِ أَرِنَا ذَهَبَك ثُمَّ جِئْنَا إذَا جَاءَ خَادِمُنَا نُعْطِيك وَرِقَك فَقَالَ لَهُ عُمَرُ: كَلًّا وَاَللَّهِ لَتُعْطِيَنَّهُ وَرِقَهُ أَوْ لَتَرُدَّنَّ إلَيْهِ دِرْهَمَهُ. فَهَذَا عُمَرُ يُبِيحُ لَهُ رَدَّ الذَّهَبِ بَعْدَ تَمَامِ الْعَقْدِ وَتَرْكِ الصَّفْقَةِ. فإن قيل: لَمْ يَكُنْ تَمَّ الْبَيْعُ بَيْنَهُمَا قلنا: هَذَا خَطَأٌ ; لأََنَّ هَذَا خَبَرٌ رُوِّينَاهُ مِنْ طَرِيقِ مَالِكٍ، عَنِ ابْنِ شِهَابٍ، عَنْ مَالِكِ بْنِ أَوْسِ بْنِ الْحَدَثَانِ النَّصْرِيِّ أَنَّهُ أَخْبَرَهُ أَنَّهُ الْتَمَسَ، صَرْفًا بِمِائَةِ دِينَارٍ قَالَ: فَدَعَانِي طَلْحَةُ بْنُ عُبَيْدِ اللَّهِ فَتَرَاوَضْنَا حَتَّى اصْطَرَفَ مِنِّي وَأَخَذَ ذَهَبَهُ فَقَلَّبَهَا فِي يَدِهِ ثُمَّ قَالَ: حَتَّى يَأْتِيَنِي خَازِنِي مِنْ الْغَابَةِ وَعُمَرُ يَسْمَعُ فَقَالَ عُمَرُ: وَاَللَّهِ لاَ تُفَارِقُهُ حَتَّى تَأْخُذَهُ. فَهَذَا بَيَانُ أَنَّ الصَّرْفَ قَدْ كَانَ قَدْ انْعَقَدَ بَيْنَهُمَا فَصَحَّ أَنَّ عُمَرَ وَبِحَضْرَتِهِ طَلْحَةُ وَسَائِرُ الصَّحَابَةِ يَرَوْنَ فَسْخَ الْبَيْعِ قَبْلَ التَّفَرُّقِ بِالأَبْدَانِ. ثُمَّ لَوْ صَحَّ عَنْ عُمَرَ مَا ادَّعَوْهُ مَا كَانَ فِي قَوْلِهِ حُجَّةٌ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَلاَ عَلَيْهِ، وَكَمْ قِصَّةٍ خَالَفُوا فِيهَا عُمَرَ وَمَعَهُ السُّنَّةُ أَوْ لَيْسَ مَعَهُ أَوَّلُ ذَلِكَ هَذَا الْخَبَرُ نَفْسُهُ، فَإِنَّهُمْ رَوَوْا، عَنْ عُمَرَ كَمَا تَرَى " وَالْمُسْلِمُ عِنْدَ شَرْطِهِ " وَهُمْ يُبْطِلُونَ شُرُوطًا كَثِيرَةً جِدًّا. وَنَسُوا خِلاَفَهُمْ لِعُمَرَ فِي قَوْلِهِ: الْمَاءُ لاَ يُنَجِّسُهُ شَيْءٌ. وَأَخْذِهِ الصَّدَقَةَ مِنْ الرَّقِيقِ مِنْ كُلِّ رَأْسٍ عَشَرَةَ دَرَاهِمَ أَوْ دِينَارًا. وَإِيجَابِهِ الزَّكَاةَ فِي نَاضِّ الْيَتِيمِ. وَتَرْكِهِ فِي الْخَرْصِ فِي النَّخْلِ مَا يَأْكُلُ أَهْلُهُ وَالْمَسْحِ عَلَى الْعِمَامَةِ، وَأَزِيدَ مِنْ مِائَةِ قَضِيَّةٍ فَصَارَ هَهُنَا الظَّنُّ الْكَاذِبُ فِي الرِّوَايَةِ الْكَاذِبَةِ، عَنْ عُمَرَ: حُجَّةً فِي رَدِّ السُّنَنِ. فَكَيْفَ وَقَدْ رُوِّينَا هَذِهِ الرِّوَايَةَ نَفْسَهَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنِ الْحَجَّاجِ بْنِ أَرْطَاةَ، عَنْ خَالِدِ بْنِ مُحَمَّدِ بْنِ خَالِدِ بْنِ الزُّبَيْرِ أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ: إنَّهُ لَيْسَ بَيْعٌ إِلاَّ، عَنْ صَفْقَةِ وَتَخَايُرٍ هَكَذَا بِوَاوِ الْعَطْفِ وَهَذَا مُخَالِفٌ لِقَوْلِهِمْ، وَمُوَافِقٌ لِقَوْلِنَا، وَمُوجِبٌ أَنَّ عُمَرَ لَمْ يَرَ الْبَيْعَ إِلاَّ مَا جَمَعَ الْعَقْدَ، وَالتَّخْيِيرُ سِوَى الْعَقْدِ، وَقَدْ ذَكَرْنَاهُ، عَنْ عُمَرَ أَيْضًا قَبْلُ مِنْ طَرِيقٍ صَحِيحَةٍ، فَظَهَرَ فَسَادُ تَعَلُّقِهِمْ مِنْ كُلِّ جِهَةٍ. وَذَكَرَ بَعْضُهُمْ قَوْلَ ابْنِ عُمَرَ الثَّابِتِ عَنْهُ: مَا أَدْرَكْت

(8/364)

الصَّفْقَةَ حَيًّا مَجْمُوعًا فَهُوَ مِنْ الْمُبْتَاعِ: رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ يُونُسَ بْنِ يَزِيدَ، عَنِ الزُّهْرِيِّ، عَنْ حَمْزَةَ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ، عَنْ أَبِيهِ.
قال أبو محمد: وَهَذَا مِنْ عَجَائِبِهِمْ ; لأََنَّهُمْ أَوَّلُ مُخَالِفٍ لِهَذَا الْخَبَرِ: فَالْحَنَفِيُّونَ يَقُولُونَ: بَلْ هُوَ مِنْ الْبَائِعِ مَا لَمْ يَرَهُ الْمُبْتَاعُ أَوْ يُسَلِّمُهُ إلَيْهِ الْبَائِعُ وَالْمَالِكِيُّونَ يَقُولُونَ: بَلْ إنْ كَانَ غَائِبًا غِيبَةً بَعِيدَةً فَهُوَ مِنْ الْبَائِعِ. فَمَنْ أَعْجَبُ مِمَّنْ يَحْتَجُّ بِخَبَرٍ هُوَ عَلَيْهِ لاَ لَهُ، وَيُجَاهِرُ هَذِهِ الْمُجَاهَرَةَ وَمَا فِي كَلاَمِ ابْنِ عُمَرَ هَذَا شَيْءٌ يُخَالِفُ مَا صَحَّ عَنْهُ مِنْ أَنَّ الْبَيْعَ لاَ يَصِحُّ إِلاَّ بِالتَّفَرُّقِ بِالأَبْدَانِ. فَقَوْلُهُ: مَا أَدْرَكْت الصَّفْقَةَ، إنَّمَا أَرَادَ الْبَيْعَ التَّامَّ بِلاَ شَكٍّ. وَمِنْ قَوْلِهِ الْمَشْهُورِ عَنْهُ: إنَّهُ لاَ بَيْعَ يَتِمُّ أَلْبَتَّةَ إِلاَّ بِالتَّفَرُّقِ بِالأَبْدَانِ، أَوْ بِالتَّخْيِيرِ بَعْدَ الْعَقْدِ. قَالَ عَلِيٌّ: فَظَهَرَ عَظِيمُ فُحْشِهِمْ فِي هَذِهِ الْمَسْأَلَةِ، وَعَظِيمُ تَنَاقُضِهِمْ فِيهَا، وَهُمْ يَقُولُونَ: إنَّ الْمُرْسَلَ كَالْمُسْنَدِ، وَبَعْضُهُمْ يَقُولُ: بَلْ أَقْوَى مِنْهُ، وَيَحْتَجُّونَ بِهِ إذَا وَافَقَهُمْ. وَقَدْ رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ ابْنِ طَاوُوس، عَنْ أَبِيهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم جَعَلَ الْخِيَارَ بَعْدَ الْبَيْعِ.
قال أبو محمد: وَقَدْ ذَكَرْنَا، عَنْ طَاوُوس أَنَّ التَّخْيِيرَ لَيْسَ إِلاَّ بَعْدَ الْبَيْعِ، وَهُمْ يَقُولُونَ: الرَّاوِي أَعْلَمُ بِمَا رَوَى. وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ، حَدَّثَنَا وَكِيعٌ، حَدَّثَنَا قَاسِمٌ الْجُعْفِيُّ، عَنْ أَبِيهِ، عَنْ مَيْمُونِ بْنِ مِهْرَانَ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : الْبَيْعُ، عَنْ تَرَاضٍ وَالتَّخْيِيرُ بَعْدَ الصَّفْقَةِ، وَلاَ يَحِلُّ لِمُسْلِمٍ أَنْ يَغْبِنَ مُسْلِمًا . فَهَذَانِ مُرْسَلاَنِ مِنْ أَحْسَنِ الْمَرَاسِيلِ، مُبْطِلاَنِ لِقَوْلِهِمْ الْخَبِيثِ الْمُعَارِضِ لِلسُّنَنِ، فَأَيْنَ هُمْ عَنْهُ لَكِنَّهُمْ يَقُولُونَ مَا لاَ يَفْعَلُونَ كَبُرَ مَقْتًا عِنْدَ اللَّهِ أَنْ يَقُولُوا مَا لاَ يَفْعَلُونَ نَعُوذُ بِاَللَّهِ مِنْ مَقْتِهِ قَالَ عَلِيٌّ: وَقَدْ ذَكَرْنَا أَنَّ بَعْضَ أَهْلِ الْجَهْلِ وَالسُّخْفِ قَالَ: هَذَا خَبَرٌ جَاءَ بِأَلْفَاظٍ شَتَّى فَهُوَ مُضْطَرِبٌ. قَالَ عَلِيٌّ: وَقَدْ كَذَبَ بَلْ أَلْفَاظُهُ كُلُّهَا ثَابِتَةٌ مَنْقُولَةٌ نَقْلَ التَّوَاتُرِ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم لَيْسَ شَيْءٌ مِنْهَا مُخْتَلِفًا أَصْلاً، لَكِنَّهَا أَلْفَاظٌ يُبَيِّنُ بَعْضُهَا بَعْضًا، كَمَا أُمِرَ عليه السلام بِبَيَانِ وَحَيِّ رَبِّهِ تَعَالَى.

(8/365)

بيان الرد على من يوجب التخيير في البيع ثلاث مرات وخالف الحديث في ذلك
...
1418 - مَسْأَلَةٌ: فإن قيل: فَهَلاَّ أَوْجَبْتُمْ التَّخْيِيرَ فِي الْبَيْعِ ثَلاَثَ مَرَّاتٍ
لِمَا رَوَيْتُمُوهُ مِنْ طَرِيقِ هِشَامٍ الدَّسْتُوَائِيِّ، عَنْ قَتَادَةَ، عَنِ الْحَسَنِ، عَنْ سَمُرَةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: الْبَيِّعَانِ

(8/365)

بِالْخِيَارِ حَتَّى يَتَفَرَّقَا وَيَأْخُذَ كُلُّ وَاحِدٍ مِنْهُمَا مِنْ الْبَيْعِ مَا هَوِيَ أَوْ يَتَخَايَرَانِ ثَلاَثَ مِرَارٍ. وَمِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا إِسْحَاقُ أَنَا حَيَّانُ، حَدَّثَنَا هَمَّامٌ، حَدَّثَنَا قَتَادَةُ، عَنْ أَبِي الْخَلِيلِ، عَنْ عَبْدِ اللَّهِ بْنِ الْحَارِثِ، عَنْ حَكِيمِ بْنِ حِزَامٍ " أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: الْبَيِّعَانِ بِالْخِيَارِ حَتَّى يَتَفَرَّقَا قَالَ هَمَّامٌ: وَجَدْت فِي كِتَابِي يَخْتَارُ ثَلاَثَ مِرَارٍ، فَإِنْ صَدَقَا وَبَيَّنَا بُورِكَ لَهُمَا فِي بَيْعِهِمَا وَإِنْ كَذَبَا وَكَتَمَا فَعَسَى أَنْ يَرْبَحَا رِبْحًا وَيَمْحَقَا بَرَكَةَ بَيْعِهِمَا وَهَكَذَا رُوِّينَاهُ مِنْ طَرِيقِ عَفَّانَ، عَنْ هَمَّامٍ أَيْضًا قلنا: رِوَايَةُ الْحَسَنِ، عَنْ سَمُرَةَ مُرْسَلَةٌ لَمْ يُسْمَعْ مِنْهُ إِلاَّ حَدِيثُ الْعَقِيقَةِ وَحْدَهُ. وَأَمَّا رِوَايَةُ هَمَّامٍ فَإِنَّهُ لَمْ يُحَدِّثْ بِهَذِهِ اللَّفْظَةِ، وَإِنَّمَا أَخْبَرَ أَنَّهُ وَجَدَهَا فِي كِتَابِهِ، وَلَمْ يَلْتَزِمْهَا، وَلاَ رَوَاهَا، وَلاَ أَسْنَدَهَا، وَمَا كَانَ هَكَذَا فَلاَ يَجُوزُ الأَخْذُ بِهِ، وَلاَ تَقُومُ بِهِ حُجَّةٌ. وَقَدْ رَوَى هَذَا الْخَبَرَ هَمَّامٌ، عَنْ أَبِي التَّيَّاحِ، عَنْ عَبْدِ اللَّهِ بْنِ الْحَارِثِ، عَنْ حَكِيمٍ فَلَمْ يَذْكُرْ فِيهِ: ثَلاَثَ مَرَّاتٍ. وَرَوَاهُ شُعْبَةُ، وَسَعِيدُ بْنُ أَبِي عَرُوبَةَ، وَحَمَّادُ بْنُ سَلَمَةَ، كُلُّهُمْ، عَنْ قَتَادَةَ بِإِسْنَادِهِ وَلَفْظِهِ، فَلَمْ يَذْكُرْ أَحَدٌ مِنْهُمْ: ثَلاَثَ مِرَارٍ. وَقَدْ حَدَّثَنَا هِشَامُ بْنُ سَعِيدِ الْخَيْرِ، حَدَّثَنَا عَبْدُ الْجَبَّارِ بْنُ أَحْمَدَ الْمُقْرِي، حَدَّثَنَا الْحَسَنُ بْنُ الْحُسَيْنِ بْنِ عَبْدِ رَبِّهِ النَّجِيرَمِيُّ، حَدَّثَنَا جَعْفَرُ بْنُ مُحَمَّدٍ الأَصْبَهَانِيُّ، حَدَّثَنَا يُونُسُ بْنُ حَبِيبٍ الزُّبَيْرِيُّ، حَدَّثَنَا أَبُو دَاوُد الطَّيَالِسِيُّ، حَدَّثَنَا شُعْبَةُ، وَهَمَّامٌ، كِلاَهُمَا، عَنْ قَتَادَةَ، قَالَ شُعْبَةُ فِي حَدِيثِهِ: إنَّهُ سَمِعَ صَالِحًا أَبَا الْخَلِيلِ يُحَدِّث، عَنْ عَبْدِ اللَّهِ بْنِ الْحَارِثِ، عَنْ حَكِيمِ بْنِ حِزَامٍ، قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : الْبَيِّعَانِ بِالْخِيَارِ مَا لَمْ يَتَفَرَّقَا، فَإِنْ صَدَقَا وَبَيَّنَا بُورِكَ لَهُمَا فِي بَيْعِهِمَا، وَإِنْ كَذَبَا وَكَتَمَا مُحِقَ بَرَكَةُ بَيْعِهِمَا . قَالَ أَبُو دَاوُد: وَحَدِيثُ هَمَّامٍ مِثْلُ هَذَا فَارْتَفَعَ الإِشْكَالُ وَثَبَتَ هَمَّامٌ عَلَى تَرْكِ هَذِهِ اللَّفْظَةِ، وَلَمْ يَقُلْ إذْ وَجَدَهَا فِي كِتَابِهِ: إنَّهَا مِنْ رِوَايَتِهِ، وَوَاللَّهِ لَوْ ثَبَتَ هَمَّامٌ عَلَيْهَا مِنْ رِوَايَتِهِ، أَوْ غَيْرُهُ مِنْ الثِّقَاتِ لَقُلْنَا بِهَا; لأََنَّهَا كَانَتْ تَكُونُ زِيَادَةً.

(8/366)

إن تبايعا في بيت فخرج أحدهما عن البيت أو دخل حنية في البيت فقد تفرقا وتم البيع أو تبايعا في حنية فخرج أحدهم إلى البيت فقد تفرقا وتم البيع
...
1419 - مَسْأَلَةٌ: فَإِنْ تَبَايَعَا فِي بَيْتٍ فَخَرَجَ أَحَدُهُمَا، عَنِ الْبَيْتِ، أَوْ دَخَلَ حَنِيَّةً فِي الْبَيْتِ: فَقَدْ تَفَرَّقَا وَتَمَّ الْبَيْعُ، أَوْ تَبَايَعَا فِي حَنِيَّةِ أَحَدِهِمَا إلَى الْبَيْتِ: فَقَدْ تَفَرَّقَا وَتَمَّ الْبَيْعُ.
فَلَوْ تَبَايَعَا فِي صَحْنِ دَارٍ فَدَخَلَ أَحَدُهُمَا الْبَيْتَ: فَقَدْ تَفَرَّقَا وَتَمَّ الْبَيْعُ. فَلَوْ تَبَايَعَا فِي دَارٍ، أَوْ خُصٍّ فَخَرَجَ أَحَدُهُمَا إلَى الطَّرِيقِ، أَوْ تَبَايَعَا فِي طَرِيقٍ فَدَخَلَ أَحَدُهُمَا دَارًا، أَوْ خُصًّا: فَقَدْ تَفَرَّقَا وَتَمَّ الْبَيْعُ. فَإِنْ تَبَايَعَا فِي سَفِينَةٍ فَدَخَلَ أَحَدُهُمَا الْبِلِّيجَ، أَوْ الْخِزَانَةَ، أَوْ مَضَى إلَى الفندقوق، أَوْ صَعِدَ الصَّارِي: فَقَدْ تَفَرَّقَا وَتَمَّ الْبَيْعُ.
وَكَذَلِكَ لَوْ تَبَايَعَا فِي أَحَدِ هَذِهِ الْمَوَاضِعِ فَخَرَجَ أَحَدُهُمَا إلَى السَّفِينَةِ: فَقَدْ تَمَّ الْبَيْعُ إذْ تَفَرَّقَا فَإِنْ تَبَايَعَا فِي دُكَّانٍ فَزَالَ أَحَدُهُمَا إلَى دُكَّانٍ آخَرَ، أَوْ خَرَجَ إلَى

(8/366)

الطَّرِيقِ فَقَدْ تَمَّ الْبَيْعُ وَتَفَرَّقَا. وَلَوْ تَبَايَعَا فِي الطَّرِيقِ فَدَخَلَ أَحَدُهُمَا الدُّكَّانَ فَقَدْ تَمَّ الْبَيْعُ وَتَفَرَّقَا. فَلَوْ تَبَايَعَا فِي سَفَرٍ أَوْ فِي فَضَاءٍ فَإِنَّهُمَا لاَ يَفْتَرِقَانِ إِلاَّ بِأَنْ يَصِيرَ بَيْنَهُمَا حَاجِزٌ يُسَمَّى تَفْرِيقًا فِي اللُّغَةِ، أَوْ بِأَنْ يَغِيبَ، عَنْ بَصَرِهِ فِي الرُّفْقَةِ، أَوْ خَلْفَ رَبْوَةٍ، أَوْ خَلْفَ شَجَرَةٍ، أَوْ فِي حُفْرَةٍ وَإِنَّمَا يُرَاعَى مَا يُسَمَّى فِي اللُّغَةِ تَفْرِيقًا فَقَطْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/367)

لو تنازع المتبايعان في التخيير وتمام البيع فالقول قول مبطل البيع منهما مع يمينه لأنه مدعى عليه عقد بيع لا يقربه ولا بينة عليه به فليس عليه إلا اليمين
...
1420 - مَسْأَلَةٌ: فَلَوْ تَنَازَعَ الْمُتَبَايِعَانِ فَقَالَ أَحَدُهُمَا: تَفَرَّقْنَا وَتَمَّ الْبَيْعُ، أَوْ قَالَ: خَيَّرْتنِي، أَوْ قَالَ: خَيَّرْتُك فَاخْتَرْتَ أَوْ اخْتَرْتُ تَمَامَ الْبَيْعِ وَقَالَ الآخَرُ: بَلْ مَا تَفَرَّقْنَا حَتَّى فَسَخْتُ وَمَا خَيَّرْتنِي، وَلاَ خَيَّرْتُك، أَوْ أَقَرَّ بِالتَّخْيِيرِ وَقَالَ: فَلَمْ أَخْتَرْ أَنَا، أَوْ قَالَ: أَنْتَ تَمَامُ الْبَيْعِ: فَإِنْ كَانَتْ السِّلْعَةُ الْمَبِيعَةُ مَعْرُوفَةً لِلْبَائِعِ بِبَيِّنَةٍ، أَوْ بِعِلْمِ الْحَاكِمِ، وَلاَ نُبَالِي حِينَئِذٍ فِي يَدِ مَنْ كَانَتْ مِنْهُمَا، وَلاَ فِي يَدِ مَنْ كَانَ الثَّمَنُ مِنْهُمَا أَوْ كَانَتْ غَيْرَ مَعْرُوفَةٍ إِلاَّ أَنَّهَا فِي يَدِهِ وَالثَّمَنُ عِنْدَ الْمُشْتَرِي فَإِنَّ الْقَوْلَ فِي كُلِّ هَذَا قَوْلُ مُبْطِلِ الْبَيْعِ مِنْهُمَا كَائِنًا مَنْ كَانَ مَعَ يَمِينِهِ،
لأََنَّهُ مُدَّعًى عَلَيْهِ عَقْدُ بَيْعٍ لاَ يُقَرُّ بِهِ، وَلاَ بَيِّنَةَ عَلَيْهِ بِهِ، فَلَيْسَ عَلَيْهِ إِلاَّ الْيَمِينُ بِحُكْمِ رَسُولِ اللَّهِ صلى الله عليه وسلم بِالْيَمِينِ عَلَى الْمُدَّعَى عَلَيْهِ. فَإِنْ كَانَتْ السِّلْعَةُ فِي يَدِ الْمُشْتَرِي وَهِيَ غَيْرُ مَعْرُوفَةٍ لِلْبَائِعِ وَكَانَ الثَّمَنُ عِنْدَ الْبَائِعِ بَعْدُ: فَالْقَوْلُ قَوْلُ مُصَحِّحِ الْبَيْعِ مِنْهُمَا كَائِنًا مَنْ كَانَ مَعَ يَمِينِهِ ; لأََنَّهُ مُدَّعًى عَلَيْهِ نَقْلُ شَيْءٍ، عَنْ يَدِهِ، وَمَنْ كَانَ فِي يَدِهِ شَيْءٌ فَهُوَ فِي الْحُكْمِ لَهُ: فَلَيْسَ عَلَيْهِ إِلاَّ الْيَمِينُ. فَلَوْ كَانَتْ السِّلْعَةُ وَالثَّمَنُ مَعًا فِي يَدِ أَحَدِهِمَا فَالْقَوْلُ قَوْلُهُ مَعَ يَمِينِهِ لأََنَّهُ مُدَّعًى عَلَيْهِ كَمَا قلنا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَهَكَذَا الْقَوْلُ فِي كُلِّ مَا اخْتَلَفَ فِيهِ الْمُتَبَايِعَانِ، مِثْلُ أَنْ يَقُولَ أَحَدُهُمَا: ابْتَعْته بِنَقْدٍ، وَيَقُولَ الآخَرُ: بَلْ بِنَسِيئَةٍ، أَوْ قَالَ أَحَدُهُمَا: بِكَذَا أَوْ كَذَا، أَوْ قَالَ الآخَرُ: بَلْ أَكْثَرُ أَوْ قَالَ أَحَدُهُمَا: بِعَرَضٍ وَقَالَ الآخَرُ: بِعَرَضٍ آخَرَ، أَوْ بِعَيْنٍ. أَوْ قَالَ أَحَدُهُمَا: بِدَنَانِيرَ، وَقَالَ الآخَرُ بِدَرَاهِمَ أَوْ قَالَ أَحَدُهُمَا بِصِفَةِ كَذَا وَذَكَرَ مَا يَبْطُلُ بِهِ الْبَيْعُ وَقَالَ الآخَرُ. بَلْ بَيْعًا صَحِيحًا: فَإِنْ كَانَ فِي قَوْلِ أَحَدِهِمَا إقْرَارٌ لِلآخَرِ بِزِيَادَةٍ إقْرَارًا صَحِيحًا أُلْزِمَ مَا أَقَرَّ بِهِ، وَلاَ بُدَّ: فَإِنْ كَانَتْ السِّلْعَةُ بِيَدِ الْبَائِعِ وَالثَّمَنُ بِيَدِ الْمُشْتَرِي، فَهُنَا هُوَ كُلُّ وَاحِدٍ مِنْهُمَا مُدَّعًى عَلَيْهِ فَيَحْلِفُ الْبَائِعُ بِاَللَّهِ مَا بِعْتُهَا مِنْهُ كَمَا يَذْكُرُ، وَلاَ بِمَا يَذْكُرُ، وَيَحْلِفُ الْمُشْتَرِي بِاَللَّهِ مَا بَاعَهَا مِنِّي بِمَا يَذْكُرُ، وَلاَ كَمَا يَذْكُرُ، وَيَبْرَأُ كُلُّ وَاحِدٍ مِنْهُمَا مِنْ طَلَبِ، الآخَرِ، وَيَبْطُلُ مَا ذَكَرَا مِنْ الْبَيْعِ. وَذَهَبَ قَوْمٌ إلَى أَنَّ الْبَيِّعَيْنِ إذَا اخْتَلَفَا تَرَادَّا الْبَيْعَ دُونَ أَيْمَانٍ وَهُوَ قَوْلُ ابْنِ مَسْعُودٍ، وَالشَّعْبِيِّ، وَأَحْمَدَ بْنِ حَنْبَلٍ. كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ مَعْنِ بْنِ عَبْدِ الرَّحْمَانِ، عَنِ الْقَاسِمِ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ، عَنْ أَبِيهِ أَنَّ ابْنَ مَسْعُودٍ بَاعَ مِنْ الأَشْعَثِ بْنِ قَيْسٍ بَيْعًا فَاخْتَلَفَا فِي الثَّمَنِ، فَقَالَ ابْنُ مَسْعُودٍ: بِعِشْرِينَ، وَقَالَ الأَشْعَثُ: بِعَشَرَةٍ، فَقَالَ لَهُ ابْنُ مَسْعُودٍ: اجْعَلْ بَيْنِي وَبَيْنَك

(8/367)

رَجُلاً فَقَالَ لَهُ الأَشْعَثُ: أَنْتَ بَيْنِي وَبَيْنَ نَفْسِك، قَالَ ابْنُ مَسْعُودٍ: فَإِنِّي أَقُولُ بِمَا قَضَى بِهِ رَسُولُ اللَّهِ صلى الله عليه وسلم: إذَا اخْتَلَفَ الْمُتَبَايِعَانِ فَالْقَوْلُ مَا قَالَ رَبُّ الْمَالِ، أَوْ يَتَرَادَّانِ الْبَيْعَ . وَرُوِيَ، عَنْ أَبِي عُبَيْدَةَ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ، أَنَّهُ قَالَ: يَحْلِفُ الْبَائِعُ فَإِنْ شَاءَ الْمُشْتَرِي أَخَذَ وَإِنْ شَاءَ تَرَكَ وَلَمْ يَذْكُرْ عَلَيْهِ يَمِينًا. وَقَالَ قَوْمٌ: إنْ كَانَتْ السِّلْعَةُ قَائِمَةً تَحَالَفَا وَفُسِخَ الْبَيْعُ، وَإِنْ كَانَتْ قَدْ هَلَكَتْ فَالْقَوْلُ قَوْلُ الْمُشْتَرِي مَعَ يَمِينِهِ، هَذَا إذَا لَمْ تَكُنْ هُنَالِكَ بَيِّنَةٌ وَهُوَ قَوْلُ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ، وَأَبِي حَنِيفَةَ، وَأَبِي يُوسُفَ، وَمَالِكٍ وَقَالَ إبْرَاهِيمُ، وَالثَّوْرِيُّ، وَالأَوْزَاعِيُّ فِي الْمُسْتَهْلَكَةِ بِذَلِكَ. وَقَالَ قَوْمٌ: إذَا اخْتَلَفَ الْمُتَبَايِعَانِ حَلَفَا جَمِيعًا، فَإِنْ حَلَفَا أَوْ نَكَلاَ فُسِخَ الْبَيْعُ وَإِنْ حَلَفَ أَحَدُهُمَا وَنَكَلَ الآخَرُ قُضِيَ بِقَوْلِ الَّذِي حَلَفَ سَوَاءٌ كَانَتْ قَائِمَةً أَوْ مُسْتَهْلَكَةً وَهُوَ قَوْلُ شُرَيْحٍ، وَالشَّافِعِيِّ، وَمُحَمَّدِ بْنِ الْحَسَنِ، إِلاَّ أَنَّهُمَا قَالاَ: يَتَرَادَّانِ ثَمَنَ الْمُسْتَهْلَكَةِ، وَقَالَ عَطَاءٌ يُرَدُّ الْبَيْعُ إِلاَّ أَنْ يَتَّفِقَا وَقَالَ زُفَرُ بْنُ الْهُذَيْلِ فِي السِّلْعَةِ الْقَائِمَةِ: يَتَحَالَفَانِ وَيَتَرَادَّانِ، وَأَمَّا الْمُسْتَهْلَكَةُ فَإِنْ اتَّفَقَا عَلَى أَنَّ الثَّمَنَ كَانَ مِنْ جِنْسٍ وَاحِدٍ فَالْقَوْلُ قَوْلُ الْمُشْتَرِي، فَإِنْ اخْتَلَفَا فِي الْجِنْسِ تَحَالَفَا وَتَرَادَّا قِيمَةَ الْمَبِيعِ. وَقَالَ أَبُو سُلَيْمَانَ، وَأَبُو ثَوْرٍ: الْقَوْلُ فِي ذَلِكَ قَائِمَةً كَانَتْ السِّلْعَةُ أَوْ مُسْتَهْلَكَةً قَوْلُ الْمُشْتَرِي مَعَ يَمِينِهِ.
قال أبو محمد: فأما قَوْلُ ابْنِ مَسْعُودٍ، وَالشَّعْبِيِّ، وَأَحْمَدَ، فَإِنَّهُمْ احْتَجُّوا بِالْحَدِيثِ الَّذِي ذَكَرنَا فِيهِ وَرُوِّينَاهُ بِلَفْظٍ آخَرَ، وَهُوَ إذَا اخْتَلَفَ الْمُتَبَايِعَانِ فَالْقَوْلُ مَا قَالَ الْبَائِعُ، وَالْمُبْتَاعُ بِالْخِيَارِ فَاللَّفْظُ الأَوَّلُ رُوِّينَاهُ كَمَا ذَكَرْنَاهُ. وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ حَفْصِ بْنِ غِيَاثٍ، عَنْ أَبِي عُمَيْسٍ أَخْبَرَنِي عَبْدُ الرَّحْمَانِ بْنُ مُحَمَّدِ بْنِ قَيْسِ بْنِ مُحَمَّدِ بْنِ الأَشْعَثِ بْنِ قَيْسٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ قَالَ ابْنُ مَسْعُودٍ وَمِنْ طَرِيقِ أَبِي عُمَيْسٍ أَيْضًا، عَنْ عَبْدِ الرَّحْمَانِ بْنِ مُحَمَّدِ بْنِ الأَشْعَثِ، عَنْ أَبِيهِ، عَنْ جَدِّهِ قَالَ ابْنُ مَسْعُودٍ مِنْ طَرِيقِ هُشَيْمٍ، حَدَّثَنَا ابْنُ أَبِي لَيْلَى هُوَ مُحَمَّدُ بْنُ عَبْدِ الرَّحْمَانِ الْقَاضِي، عَنِ الْقَاسِمِ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ، عَنْ أَبِيهِ: أَنَّ ابْنَ مَسْعُودٍ: وَأَمَّا اللَّفْظُ الثَّانِي فَرُوِّينَاهُ مِنْ طَرِيقِ ابْنِ عَجْلاَنَ، عَنْ عَوْنِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ بْنِ مَسْعُودٍ: أَنَّ ابْنَ مَسْعُودٍ.
قال أبو محمد: وَهَذَا كُلُّهُ لاَ حُجَّةَ فِيهِ، وَلاَ يَصِحُّ شَيْءٌ مِنْهُ ; لأََنَّهَا كُلَّهَا مُرْسَلاَتٌ وَعَبْدُ الرَّحْمَانِ بْنُ مَسْعُودٍ كَانَ لَهُ إذْ مَاتَ أَبُوهُ رضي الله عنه سِتُّ سِنِينَ فَقَطْ، لَمْ يَحْفَظْ مِنْهُ كَلِمَةً، وَالرَّاوِي عَنْهُ أَيْضًا مُحَمَّدُ بْنُ عَبْدِ الرَّحْمَانِ بْنُ أَبِي لَيْلَى وَهُوَ سَيِّئُ الْحِفْظِ وَعَبْدُ الرَّحْمَانِ بْنُ مُحَمَّدِ بْنِ الأَشْعَثِ ظَالِمٌ مِنْ ظَلَمَةِ الْحَجَّاجِ لاَ حُجَّةَ فِي رِوَايَتِهِ وَأَيْضًا فَلَمْ يَسْمَعْ مِنْهُ أَبُو عُمَيْسٍ شَيْئًا لِتَأَخُّرِ سَنِّهِ، عَنْ لِقَائِهِ وَأَيْضًا فَهُوَ خَطَأٌ، وَإِنَّمَا هُوَ عَبْدُ الرَّحْمَانِ بْنُ مُحَمَّدِ بْنِ قَيْسِ بْنِ مُحَمَّدِ بْنِ الأَشْعَثِ وَهُوَ مَجْهُولُ ابْنُ مَجْهُولٍ وَأَيْضًا مُحَمَّدُ بْنُ الأَشْعَثِ لَمْ يَسْمَعْ مِنْ ابْنِ مَسْعُودٍ: فَبَطَلَ التَّعَلُّقُ بِهِ جُمْلَةً. وَأَمَّا قَوْلُ أَبِي عُبَيْدَةَ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ فَإِنَّهُ يُحْتَجُّ لَهُ بِمَا رُوِّينَا مِنْ

(8/368)

طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، أَخْبَرَنِي إبْرَاهِيمُ بْنُ الْحُسَيْنِ، حَدَّثَنَا حَجَّاجٌ، هُوَ ابْنُ مُحَمَّدٍ قَالَ ابْنُ جُرَيْجٍ: أَخْبَرَنِي إسْمَاعِيلُ بْنُ أُمَيَّةَ، عَنْ عَبْدِ الْمَلِكِ بْنِ عُبَيْدٍ أَنَّهُ سَمِعَ أَبَا عُبَيْدَةَ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ يَقُولُ: قَالَ ابْنُ مَسْعُودٍ أَمَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم فِي الْمُتَبَايِعَيْنِ سِلْعَةً يَقُولُ أَحَدُهُمَا: أَخَذْتُهَا بِكَذَا وَكَذَا، وَقَالَ الآخَرُ: بِعْتُهَا بِكَذَا وَكَذَا، بِأَنْ يُسْتَحْلَفَ الْبَائِعُ، ثُمَّ يَخْتَارَ الْمُبْتَاعُ، فَإِنْ شَاءَ أَخَذَ وَإِنْ شَاءَ تَرَكَ. وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ إسْمَاعِيلَ بْنِ أُمَيَّةَ، عَنْ عَبْدِ الْمَلِكِ بْنِ عُبَيْدٍ، عَنْ ابْنٍ لِعَبْدِ اللَّهِ بْنِ مَسْعُودٍ، عَنْ أَبِيهِ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم وَهَذَا لاَ شَيْءَ لأََنَّ أَبَا عُبَيْدَةَ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ سُئِلَ أَتَذْكُرُ مِنْ أَبِيك شَيْئًا قَالَ: لاَ وَلَمْ يَكُنْ لِعَبْدِ اللَّهِ رضي الله عنه مِنْ الْوَلَدِ إِلاَّ أَبُو عُبَيْدَةَ وَهُوَ أَكْبَرُهُمْ وَعَبْدُ الرَّحْمَانِ تَرَكَهُ ابْنَ سِتِّ سِنِينَ، وَعُتْبَةُ وَكَانَ أَصْغَرَهُمْ وَعَبْدُ الْمَلِكِ بْنُ عُبَيْدٍ الْمَذْكُورُ مَجْهُولٌ: فَسَقَطَ هَذَا الْقَوْلُ.
قال أبو محمد: وَأَمَّا سَائِرُ الأَقْوَالِ فَلاَ حُجَّةَ لَهُمْ أَصْلاً، لاَ سِيَّمَا مَنْ فَرَّقَ بَيْنَ السِّلْعَةِ الْقَائِمَةِ وَالْمُسْتَهْلِكَةِ، وَمَنْ حَلَّفَ الْمُشْتَرِيَ: فَإِنَّهُ لاَ يُوجَدُ ذَلِكَ فِي شَيْءٍ مِنْ الآثَارِ أَصْلاً، إِلاَّ أَنَّهُمْ أَطْلَقُوا إطْلاَقًا سَامَحُوا فِيهِ قِلَّةَ الْوَرَعِ يَعْنِي الْحَنَفِيِّينَ وَالْمَالِكِيِّينَ فَلاَ يَزَالُونَ يَقُولُونَ فِي كُتُبِهِمْ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : إذَا اخْتَلَفَ الْمُتَبَايِعَانِ وَالسِّلْعَةُ قَائِمَةٌ فَإِنَّهُمَا يَتَحَالَفَانِ وَيَتَرَادَّانِ . وَهَذَا لاَ يُوجَدُ أَبَدًا لاَ فِي مُرْسَلٍ، وَلاَ فِي مُسْنَدٍ، لاَ فِي قَوِيٍّ، وَلاَ فِي ضَعِيفٍ، إِلاَّ أَنْ يُوضَعَ لِلْوَقْتِ. قال علي: وهذا مِمَّا تَنَاقَضُوا فِيهِ، فَخَالَفُوا الْمُرْسَلَ الْمَذْكُورَ، وَخَالَفُوا ابْنَ مَسْعُودٍ، وَلاَ يُعْرَفُ لَهُ مُخَالِفٌ مِنْ الصَّحَابَةِ، رضي الله عنهم، وَاحْتَجَّ بَعْضُهُمْ لِقَوْلِهِمْ فِي ذَلِكَ بِأَنْ قَالَ: لَمَّا كَانَ كِلاَهُمَا مُدَّعِيًا وَمُدَّعًى عَلَيْهِ وَجَبَ عَلَيْهِمَا الْيَمِينُ جَمِيعًا، فَإِنَّ الْبَائِعَ يَدَّعِي عَلَى الْمُشْتَرِي ثَمَنًا أَوْ عَقْدًا لاَ يُقِرُّ بِهِ الْمُشْتَرِي، وَالْمُشْتَرِي يَدَّعِي عَلَى الْبَائِعِ عَقْدًا لاَ يُقِرُّ بِهِ الْبَائِعُ.
قال أبو محمد: لَيْسَ هَذَا فِي كُلِّ مَكَان كَمَا ذَكَرُوا ; لأََنَّ مَنْ كَانَ بِيَدِهِ شَيْءٌ لاَ يَعْرِفُ لِغَيْرِهِ، وَقَالَ لَهُ إنْسَانٌ: هَذَا لِي بِعْته مِنْك بِمِثْقَالَيْنِ، وَقَالَ الَّذِي هُوَ فِي يَدِهِ: بَلْ ابْتَعْته مِنْك بِمِثْقَالٍ وَقَدْ أَنْصَفْتُك، فَإِنَّ الَّذِي الشَّيْءُ بِيَدِهِ لَيْسَ مُدَّعِيًا عَلَى الآخَرِ بِشَيْءٍ أَصْلاً ; لأََنَّ الْحُكْمَ أَنَّ كُلَّ مَا بِيَدِ الْمَرْءِ فَهُوَ لَهُ، فَإِنْ ادَّعَى فِيهِ مُدَّعٍ: حَلَفَ الَّذِي هُوَ بِيَدِهِ وَبَرِئَ وَلَمْ يُقِرَّ لَهُ قَطُّ بِمِلْكِهِ إقْرَارًا مُطْلَقًا، فَلَيْسَ الْبَائِعُ هَهُنَا مُدَّعًى عَلَيْهِ أَصْلاً. وَقَدْ عَظُمَ تَنَاقُضُهُمْ هَهُنَا، لاَ سِيَّمَا تَفْرِيقُهُمْ بَيْنَ السِّلْعَةِ الْقَائِمَةِ وَالْمُسْتَهْلِكَةِ فَهُوَ شَيْءٌ لاَ يُوجِبُهُ قُرْآنٌ، وَلاَ سُنَّةٌ، وَلاَ رِوَايَةٌ سَقِيمَةٌ، وَلاَ قَوْلُ صَاحِبٍ، وَلاَ قِيَاسٌ، وَلاَ مَعْقُولٌ، وَلاَ رَأْيٌ لَهُ وَجْهٌ. وَيُعَارِضُونَ بِمَا احْتَجَّ لَهُ أَصْحَابُنَا، وَأَبُو ثَوْرٍ، فِي قَوْلِهِمْ: إنَّ الْقَوْلَ قَوْلُ الْمُشْتَرِي عَلَى كُلِّ حَالٍ مَعَ يَمِينِهِ ; لأََنَّهُمَا جَمِيعًا قَدْ اتَّفَقَا عَلَى الْبَيْعِ، وَعَلَى انْتِقَالِ الْمِلْكِ إلَى الْمُشْتَرِي، ثُمَّ ادَّعَى الْبَائِعُ عَلَى الْمُشْتَرِي بِمَا لاَ يُقِرُّ لَهُ بِهِ الْمُشْتَرِي، وَهَذَا أَشْبَهُ بِأُصُولِ الْحَنَفِيِّينَ، وَالْمَالِكِيِّينَ: مِنْ أَقْوَالِهِمْ فِي الإِقْرَارِ.

(8/369)

قال أبو محمد: وَلَيْسَ هَذَا أَيْضًا صَحِيحًا ; لأََنَّ الْبَائِعَ لَمْ يُوَافِقْ الْمُشْتَرِيَ قَطُّ عَلَى مَا ادَّعَاهُ فِي مَالِهِ، وَإِنَّمَا أَقَرَّ لَهُ بِانْتِقَالِ الْمِلْكِ وَبِالْبَيْعِ عَلَى صِفَةٍ لَمْ يُصَدِّقْهُ الْمُشْتَرِي فِيهَا، فَلاَ يَجُوزُ أَنْ يَقْضِيَ لِلْمُشْتَرِي بِإِقْرَارٍ هُوَ مَكْذُوبٌ لَهُ. فَصَحَّ أَنَّ الْقَوْلَ مَا قُلْنَاهُ: مِنْ أَنَّ كُلَّ مَا كَانَ بِيَدِ إنْسَانٍ فَهُوَ لَهُ، إِلاَّ أَنْ تَقُومَ بِمِلْكِهِ بَيِّنَةٌ لِغَيْرِهِ وَهُوَ قَوْلُ إيَاسِ بْنِ مُعَاوِيَةَ، وَبِهَذَا جَاءَتْ السُّنَّةُ. وَالْعَجَبُ مِنْ إيهَامِ الْحَنَفِيِّينَ وَالْمَالِكِيِّينَ، وَالشَّافِعِيِّينَ أَنَّهُمْ يَقُولُونَ بِالْحَدِيثِ الْمَذْكُورِ وَهُمْ قَدْ خَالَفُوهُ جُمْلَةً كَمَا أَوْرَدْنَا، لاَ سِيَّمَا الشَّافِعِيِّينَ، فَإِنَّهُمْ يَقُولُونَ: لاَ يَجُوزُ الْحُكْمُ بِالْمُرْسَلِ، ثُمَّ أَخَذُوا هَهُنَا بِمُرْسَلٍ، وَلَيْتَهُمْ صَدَقُوا فِي أَخْذِهِمْ بِهِ، بَلْ خَالَفُوهُ، وَتَنَاقَضُوا كُلُّهُمْ مَعَ ذَلِكَ فِي، فَتَاوِيهمْ فِي فُرُوعِ هَذِهِ الْمَسْأَلَةِ تَنَاقُضًا كَثِيرًا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وأعجب شَيْءٍ فِي هَذَا تَحْلِيفُ الْمَالِكِيِّينَ لِلْبَائِعِ، وَالْمُشْتَرِي: بِأَنْ يَحْلِفَ الْبَائِعُ: بِاَللَّهِ لَقَدْ بِعْتُكهَا بِكَذَا وَكَذَا، وَبِأَنْ يَحْلِفَ الْمُشْتَرِي: بِاَللَّهِ لَقَدْ اشْتَرَيْتهَا مِنْك بِكَذَا وَكَذَا، فَيَجْمَعُونَ فِي هَذَا أُعْجُوبَتَيْنِ: إحْدَاهُمَا تَحْلِيفُهُمَا عَلَى مَا يَدَّعِيَانِهِ لاَ عَلَى نَفْيِ مَا يَدَّعِي بِهِ كُلُّ وَاحِدٍ مِنْهُمَا عَلَى الآخَرِ، وَالأُُخْرَى أَنَّهُمْ يُحَلِّفُونَهُمَا كَذَلِكَ ثُمَّ لاَ يُعْطُونَهُمَا مَا حَلَفَا عَلَيْهِ، فَأَيُّ مَعْنًى لِتَحْلِيفِهِمَا بِذَلِكَ وَإِنَّمَا يَحْلِفُ الْمُدَّعَى عَلَيْهِ عَلَى نَفْيِ مَا يَدَّعِي بِهِ كُلُّ وَاحِدٍ مِنْهُمَا عَلَى الآخَرِ، وَالأُُخْرَى أَنَّهُمْ يُحَلِّفُونَهُمَا كَذَلِكَ ثُمَّ لاَ يُعْطُونَهُمَا مَا حَلَفَا عَلَيْهِ، فَأَيُّ مَعْنًى لِتَحْلِيفِهِمَا بِذَلِكَ وَإِنَّمَا يَحْلِفُ الْمُدَّعَى عَلَيْهِ عَلَى نَفْيِ مَا اُدُّعِيَ عَلَيْهِ بِهِ وَيَبْرَأُ. وَأَمَّا هُمْ وَمَنْ يَرَى رَدَّ الْيَمِينِ: فَإِنَّهُ يَحْلِفُ الْمُدَّعِي عَلَى مَا ادَّعَى وَيَقْضُونَ لَهُ بِهِ، وَنَقَضُوا هَهُنَا أُصُولَهُمْ أَقْبَحَ نَقْضٍ وَأَفْسَدَهُ بِلاَ دَلِيلٍ أَصْلاً. وَقَالُوا أَيْضًا: إنْ ادَّعَى أَحَدُهُمَا صِحَّةَ الْعَمَلِ، وَالآخَرُ فَسَادَهُ: الْقَوْلُ قَوْلُ مُدَّعِي الصِّحَّةِ، وَلاَ يُدْرَى مِنْ أَيْنَ وَقَعَ لَهُمْ هَذَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/370)

كل بيع وقع بشرط خيار للبائع أو للمشتري أولهما جميعا أو لغيرهما خيار ساعة أو يوم أو ثلاثة أيام أو أكثر فهو باطل تخيرا انفاذه أو لم يتخير
...
1421 - مَسْأَلَةٌ: وَكُلُّ بَيْعٍ وَقَعَ بِشَرْطِ خِيَارٍ لِلْبَائِعِ، أَوْ لِلْمُشْتَرِي، أَوْ لَهُمَا جَمِيعًا، أَوْ لِغَيْرِهِمَا: خِيَارَ سَاعَةٍ، أَوْ يَوْمٍ، أَوْ ثَلاَثَةِ أَيَّامٍ، أَوْ أَكْثَرَ أَوْ أَقَلَّ: فَهُوَ بَاطِلٌ تَخَيَّرَا إنْفَاذَهُ أَوْ لَمْ يَتَخَيَّرَا فَإِنْ قَبَضَهُ الْمُشْتَرِي بِإِذْنِ بَائِعِهِ فَهَلَكَ فِي يَدِهِ بِغَيْرِ فِعْلِهِ فَلاَ شَيْءَ عَلَيْهِ، فَإِنْ قَبَضَهُ بِغَيْرِ إذْنِ صَاحِبِهِ لَكِنْ بِحُكْمِ حَاكِمٍ، أَوْ بِغَيْرِ حُكْمِ حَاكِمٍ: ضَمِنَهُ ضَمَانَ الْغَصْبِ.
وَكَذَلِكَ إنْ أَحْدَثَ فِيهِ حَدَثًا ضَمِنَهُ ضَمَانَ التَّعَدِّي. وقال أبو حنيفة: بَيْعُ الْخِيَارِ جَائِزٌ لِكُلِّ وَاحِدٍ مِنْهُمَا، وَلَهُمَا مَعًا، وَلأَِنْسَانٍ غَيْرِهِمَا، فَإِنْ رَدَّ الَّذِي لَهُ الْخِيَارُ الْبَيْعَ فَهُوَ مَرْدُودٌ، وَإِنْ أَمْضَاهُ فَهُوَ مَاضٍ، إِلاَّ أَنَّهُ لاَ يُجِيزُ مُدَّةَ الْخِيَارِ أَكْثَرَ مِنْ ثَلاَثَةِ أَيَّامٍ لَكِنْ ثَلاَثَةَ أَيَّامٍ فَأَقَلَّ فَإِنْ اشْتَرَطَ الْخِيَارَ أَكْثَرَ مِنْ ثَلاَثَةِ أَيَّامٍ بَطَلَ الْبَيْعُ، فَإِنْ تَبَايَعَا بِخِيَارٍ وَلَمْ يَذْكُرَا مُدَّةً فَهُوَ إلَى ثَلاَثَةِ أَيَّامٍ. وَخَالَفَهُ أَبُو يُوسُفَ، وَمُحَمَّدٌ، فَقَالاَ: الْخِيَارُ جَائِزٌ إلَى مَا تَعَاقَدَاهُ طَالَتْ الْمُدَّةُ أَمْ قَصُرَتْ وَاتَّفَقُوا فِي كُلِّ مَا عَدَا ذَلِكَ وَالنَّقْدُ جَائِزٌ عِنْدَهُمْ فِي بَيْعِ الْخِيَارِ بِتَطَوُّعِ الْمُشْتَرِي لاَ بِشَرْطٍ أَصْلاً فَإِنْ تَشَارَطَا النَّقْدَ فَسَدَ الْبَيْعُ، فَإِنْ مَاتَ الَّذِي لَهُ الْخِيَارُ فِي مُدَّةِ الْخِيَارِ فَقَدْ لَزِمَهُ الْبَيْعُ، فَإِنْ تَلِفَ الشَّيْءُ فِي مُدَّةِ الْخِيَارِ: فَإِنْ كَانَ الْخِيَارُ لِلْمُشْتَرِي فَقَدْ لَزِمَهُ الْبَيْعُ بِذَلِكَ الثَّمَنِ، وَإِنْ كَانَ الْخِيَارُ لِلْبَائِعِ

(8/370)

فَعَلَى الْمُشْتَرِي قِيمَتُهُ لاَ ثَمَنُهُ، وَلِلَّذِي لَهُ الْخِيَارُ مِنْهُمَا إنْفَاذُ الرِّضَا بِغَيْرِ مَحْضَرِ الآخَرِ، وَلَيْسَ لَهُ أَنْ يَرُدَّ الْبَيْعَ إِلاَّ بِمَحْضَرِ الآخَرِ وَزَكَاةُ الْفِطْرِ إنْ تَمَّ الْبَيْعُ بِالرِّضَا عَلَى الْمُشْتَرِي، وَإِنْ لَمْ يَتِمَّ الْبَيْعُ بِالرَّدِّ عَلَى الْبَائِعِ.
قال أبو محمد: وَهَذِهِ وَسَاوِسُ، وَأَحْكَامٌ لاَ يُعْرَفُ لَهَا أَصْلٌ، وَأَقْسَامٌ وَأَحْكَامٌ لاَ تُحْفَظُ، عَنْ أَحَدٍ قَبْلَهُ
وقال مالك: بَيْعُ الْخِيَارِ جَائِزٌ كَمَا قَالَ أَبُو حَنِيفَةَ وَأَصْحَابُهُ، إِلاَّ أَنَّ مُدَّةَ الْخِيَارِ عِنْدَهُ تَخْتَلِفُ: أَمَّا فِي الثَّوْبِ فَلاَ يَجُوزُ الْخِيَارُ عِنْدَهُ إِلاَّ يَوْمَيْنِ فَأَقَلَّ، فَمَا زَادَ فَلاَ خِيَرَ فِيهِ. وَأَمَّا الْجَارِيَةُ فَلاَ يَجُوزُ الْخِيَارُ عِنْدَهُ فِيهَا إِلاَّ جُمُعَةً فَأَقَلَّ، فَمَا زَادَ فَلاَ خِيَرَ فِيهِ: يَنْظُرُ إلَى خَبَرِهَا، وَهَيْئَتِهَا، وَعَمَلِهَا. وَأَمَّا الدَّابَّةُ فَيَوْمٌ فَأَقَلُّ، أَوْ سَيْرُ الْبَرِيدِ فَأَقَلُّ. وَأَمَّا الدَّارُ فَالشَّهْرُ فَأَقَلُّ وَإِنَّمَا الْخِيَارُ عِنْدَهُ لِيَسْتَشِيرَ وَيَخْتَبِرَ الْبَيْعَ وَأَمَّا مَا بَعُدَ مِنْ أَجْلِ الْخِيَارِ فَلاَ خِيَرَ فِيهِ ; لأََنَّهُ غَرَرٌ. وَلاَ يَجُوزُ عِنْدَهُ النَّقْدُ فِي بَيْعِ الْخِيَارِ لاَ بِشَرْطٍ، وَلاَ بِغَيْرِ شَرْطٍ فَإِنْ تَشَارَطَاهُ فَسَدَ الْبَيْعُ، فَإِنْ مَاتَ الَّذِي لَهُ الْخِيَارُ فَوَرَثَتُهُ يَقُومُونَ مَقَامَهُ. فَإِنْ تَلِفَ الْمَبِيعُ فِي يَدِ الْمُشْتَرِي مِنْ غَيْرِ فِعْلِهِ فِي مُدَّةِ الْخِيَارِ فَهُوَ مِنْ مُصِيبَةِ الْبَائِعِ، وَلاَ ضَمَانَ عَلَى الْمُشْتَرِي، سَوَاءٌ كَانَ الْخِيَارُ لِلْمُشْتَرِي أَوْ لِلْبَائِعِ أَوْ لَهُمَا أَوْ لِغَيْرِهِمَا، وَلِلَّذِي لَهُ الْخِيَارُ الرَّدُّ وَالرِّضَا بِغَيْرِ مَحْضَرِ الآخَرِ وَبِمَحْضَرِهِ وَزَكَاةُ الْفِطْرِ عَلَى الْبَائِعِ فِي كُلِّ ذَلِكَ. قَالَ: فَإِنْ انْقَضَى أَمَدُ الْخِيَارِ وَلَمْ يَرُدَّ، وَلاَ رَضِيَ: فَلَهُ الرَّدُّ بَعْدَ ذَلِكَ بِيَوْمٍ، فَإِنْ لَمْ يَرُدَّ فِي هَذَا الْقَدْرِ لَزِمَهُ الْبَيْعُ. وَهَذِهِ أَقْوَالٌ فِي الْفَسَادِ كَاَلَّتِي قَبْلَهَا، وَلاَ تُحْفَظُ، عَنْ أَحَدٍ قَبْلَهُ، وَتَحْدِيدَاتٌ فِي غَايَةِ الْفَسَادِ ; لأََنَّ كُلَّ مَا ذَكَرْنَا مِنْ الْجَارِيَةِ، وَالثَّوْبِ، وَالدَّارِ، وَالدَّابَّةِ: قَدْ يُخْتَبَرُ، وَيُسْتَشَارُ فِيهِ فِي أَقَلَّ مِنْ الْمُدَدِ الَّتِي ذَكَرُوا، وَفِي أَقَلَّ مِنْ نِصْفِهَا وَقَدْ يَخْفَى مِنْ عُيُوبِ كُلِّ ذَلِكَ أَشْيَاءُ فِي أَضْعَافِ تِلْكَ الْمُدَدِ، فَكُلُّ ذَلِكَ شَرْعٌ لَمْ يَأْذَنِ اللَّهُ تَعَالَى بِهِ، وَلاَ أَوْجَبَتْهُ سُنَّةٌ، وَلاَ رِوَايَةٌ ضَعِيفَةٌ، وَلاَ قِيَاسٌ، وَلاَ قَوْلٌ مُتَقَدِّمٌ، وَلاَ رَأْيٌ لَهُ وَجْهٌ. وَلَيْتَ شِعْرِي مَا قَوْلُهُمْ إنْ كَانَ الْخِيَارُ لأََجْنَبِيٍّ فَمَاتَ فِي أَمَدِ الْخِيَارِ: أَيَقُومُ وَرَثَتُهُ مَقَامَهُ فِي ذَلِكَ أَمْ لاَ فَإِنْ قَالُوا: لاَ، تَنَاقَضُوا، وَجَعَلُوا الْخِيَارَ مَرَّةً يُوَرَّثُ، وَمَرَّةً لاَ يُوَرَّثُ وَإِنْ قَالُوا: نَعَمْ قلنا: فَلَعَلَّهُمْ صِغَارٌ، أَوْ سُفَهَاءُ، أَوْ غُيَّبٌ، أَوْ لاَ وَارِثَ لَهُ فَيَكُونَ الْخِيَارُ لِلإِمَامِ، أَوْ لِمَنْ شَاءَ اللَّهُ، إنَّ هَذِهِ لَعَجَائِبُ وقال الشافعي: يَجُوزُ الْخِيَارُ لأََحَدِهِمَا وَلَهُمَا مَعًا، وَلاَ يَجُوزُ أَكْثَرَ مِنْ ثَلاَثَةِ أَيَّامٍ وَاخْتَلَفَ قَوْلُهُ فِي التَّبَايُعِ عَلَى أَنْ يَكُونَ الْخِيَارُ لأََجْنَبِيٍّ فَمَرَّةً أَجَازَهُ، وَمَرَّةً أَبْطَلَ الْبَيْعَ بِهِ، إِلاَّ عَلَى مَعْنَى الْوَكَالَةِ. وَالنَّقْدُ جَائِزٌ عِنْدَهُ فِي بَيْعِ الْخِيَارِ، فَإِنْ مَاتَ الَّذِي لَهُ الْخِيَارُ فَوَرَثَتُهُ يَقُومُونَ مَقَامَهُ، فَإِنْ

(8/371)

تَلِفَ الشَّيْءُ فِي يَدِ الْمُشْتَرِي فِي مُدَّةِ الْخِيَارِ، فَإِنْ كَانَ الْخِيَارُ لِلْبَائِعِ أَوْ لَهُمَا مَعًا: فَعَلَى الْمُشْتَرِي ضَمَانُ الْقِيمَةِ، وَإِنْ كَانَ الْخِيَارُ لِلْمُشْتَرِي فَقَدْ لَزِمَهُ الْبَيْعُ بِالثَّمَنِ الَّذِي ذَكَرَا وَلِلَّذِي لَهُ الْخِيَارُ عِنْدَهُ أَنْ يَرُدَّ وَأَنْ يَرْضَى بِغَيْرِ مَحْضَرِ الآخَرِ وَبِمَحْضَرِهِ. وَاحْتَجَّ هُوَ، وَأَبُو حَنِيفَةَ: فِي أَنَّ الْخِيَارَ لاَ يَكُونُ أَكْثَرَ مِنْ ثَلاَثٍ بِخَبَرِ الْمُصَرَّاةِ وَبِخَبَرِ الَّذِي كَانَ يُخْدَعُ فِي الْبُيُوعِ فَجَعَلَ لَهُ النَّبِيُّ صلى الله عليه وسلم الْخِيَارَ ثَلاَثًا، وَأَمَرَهُ أَنْ يَقُولَ إذَا بَاعَ: لاَ خِلاَبَةَ . وَاحْتَجَّ الْحَنَفِيُّونَ فِي ذَلِكَ بِمَا رُوِّينَاهُ مِنْ طَرِيقِ الْحُذَافِيِّ مُحَمَّدِ بْنِ يُوسُفَ قَالَ: أَخْبَرَنِي مُحَمَّدُ بْنُ عَبْدِ الرَّحِيمِ بْنِ شُرُوسٍ، أَخْبَرَنِي حَفْصُ بْنُ سُلَيْمَانَ الْكُوفِيُّ، أَخْبَرَنِي أَبَانُ، عَنْ أَنَسٍ: أَنَّ رَجُلاً اشْتَرَى بَعِيرًا وَاشْتَرَطَ الْخِيَارَ أَرْبَعَةَ أَيَّامٍ، فَأَبْطَلَ النَّبِيُّ صلى الله عليه وسلم الْبَيْعَ وَقَالَ: إنَّمَا الْخِيَارُ ثَلاَثَةُ أَيَّامٍ قَالَ الْحُذَافِيُّ: وَحَدَّثَنَا عَبْدُ الرَّزَّاقِ، حَدَّثَنَا رَجُلٌ سَمِعَ أَبَانًا يَقُولُ: عَنِ الْحَسَنِ اشْتَرَى رَجُلٌ وَجَعَلَ الْخِيَارَ أَرْبَعَةَ أَيَّامٍ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : الْبَيْعُ مَرْدُودٌ وَإِنَّمَا الْخِيَارُ ثَلاَثَةُ أَيَّامٍ .
قال أبو محمد : أَمَّا احْتِجَاجُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ: بِحَدِيثِ مُنْقِذٍ، وَأَنَّ النَّبِيَّ صلى الله عليه وسلم جَعَلَ لَهُ الْخِيَارَ ثَلاَثَةَ أَيَّامٍ فِيمَا اشْتَرَى فَعَجَبٌ عَجِيبٌ جِدًّا أَنْ يَكُونَا أَوَّلَ مُخَالِفٍ لِهَذَا الْحَدِيثِ، وَقَوْلُهُمَا بِفَسَادِ بَيْعِهِ جُمْلَةً إنْ كَانَ يَسْتَحِقُّ الْحَجْرَ وَيُخْدَعُ فِي الْبُيُوعِ أَوْ جَوَازِ بَيْعِهِ جُمْلَةً، وَلاَ يَرُدُّهُ إِلاَّ مِنْ عَيْبٍ إنْ كَانَ لاَ يَسْتَحِقُّ الْحَجْرَ فَكَيْفَ يَسْتَحِلُّ ذُو وَرَعٍ أَنْ يَعْصِيَ رَسُولَ اللَّهِ صلى الله عليه وسلم فِيمَا أَمَرَ بِهِ ثُمَّ يُقَوِّلُهُ مَا لَمْ يَقُلْ ذَلِكَ وَلَيْسَ فِي هَذَا الْخَبَرِ بَيْعٌ وَقَعَ بِخِيَارٍ مِنْ الْمُتَبَايِعَيْنِ لأََحَدِهِمَا أَوْ لَهُمَا وَفِي هَذَا نُوزِعُوا، فَوَا أَسَفَاهُ عَلَيْهِمْ وَأَمَّا احْتِجَاجُ أَبِي حَنِيفَةَ بِحَدِيثِ الْمُصَرَّاةِ: فَطَامَّةٌ مِنْ طَوَامِّ الدَّهْرِ وَهُوَ أَوَّلُ مُخَالِفٍ لَهُ، وَزَارٍ عَلَيْهِ وَطَاعِنٍ فِيهِ، مُخَالِفٍ كُلَّ مَا فِيهِ، فَمَرَّةً يَجْعَلُهُ ذُو التَّوَرُّعِ مِنْهُمْ: مَنْسُوخًا بِتَحْرِيمِ الرِّبَا، وَكَذَبُوا فِي ذَلِكَ مَا لِلرِّبَا هَهُنَا مَدْخَلٌ وَمَرَّةً يَجْعَلُونَهُ كَذِبًا، وَيُعَرِّضُونَ بِأَبِي هُرَيْرَةَ وَاَللَّهُ تَعَالَى يَجْزِيهِمْ بِذَلِكَ فِي الدُّنْيَا وَالآخِرَةِ وَهُمْ أَهْلُ الْكَذِبِ، لاَ الْفَاضِلُ الْبَرُّ أَبُو هُرَيْرَةَ رضي الله عنه وَعَنْ جَمِيعِ الصَّحَابَةِ، وَكُبَّ الطَّاعِنُ عَلَى أَحَدٍ مِنْهُمْ لِوَجْهِهِ وَمَنْخَرَيْهِ. ثُمَّ لاَ يَسْتَحْيُونَ مِنْ أَنْ يَحْتَجُّوا بِهِ فِيمَا لَيْسَ فِيهِ مِنْهُ شَيْءٌ ; لأََنَّهُمْ إنَّمَا يُرِيدُونَ نَصْرَ تَصْحِيحِ بَيْعٍ وَقَعَ بِشَرْطِ خِيَارٍ لِلْبَائِعِ، أَوْ لِلْمُشْتَرِي، أَوْ لَهُمَا مَعًا أَوْ لِغَيْرِهِمَا، وَلَيْسَ مِنْ هَذَا كُلِّهِ فِي خَبَرِ الْمُصَرَّاةِ أَثَرٌ، وَلاَ نَصٌّ، وَلاَ إشَارَةٌ، وَلاَ مَعْنًى، فَأَيُّ عَجَبٍ أَكْثَرُ مِنْ هَذَا وَأَمَّا حَدِيثَا: الْحُذَافِيِّ الْمُسْنَدُ، وَالْمُرْسَلُ: فَهُمَا مِنْ طَرِيقِ أَبَانَ بْنِ يَزِيدَ الرَّقَاشِيِّ وَهُوَ هَالِكٌ مُطَّرَحٌ وَالْمُسْنَدُ مِنْ طَرِيقِ حَفْصِ بْنِ سُلَيْمَانَ الْكُوفِيِّ وَهُوَ هَالِكٌ أَيْضًا مَتْرُوكٌ وَأَمَّا الْمُرْسَلُ فَعَنْ رَجُلٍ لَمْ يُسَمَّ، فَهُمَا فَضِيحَةٌ وَشَهْوَةٌ، لاَ يَأْخُذُ بِهِمَا فِي دِينِهِ إِلاَّ مَحْرُومُ

(8/372)

التَّوْفِيقِ. وَلَعَمْرِي لَقَدْ خَالَفَ الْمَالِكِيُّونَ هَهُنَا أُصُولَهُمْ فَإِنَّهُ لاَ مُؤْنَةَ عَلَيْهِمْ مِنْ الأَخْذِ بِمِثْلِهَا فِي الدَّنَاءَةِ وَالرَّذَالَةِ إذَا وَافَقَ تَقْلِيدَهُمْ، وَقَالُوا أَيْضًا: قَدْ اتَّفَقْنَا عَلَى جَوَازِ الْخِيَارِ ثَلاَثًا وَاخْتَلَفْنَا فِيمَا زَادَ.
قال أبو محمد وَهَذَا كَذِبٌ مَا وُفِّقُوا قَطُّ عَلَى ذَلِكَ: هَذَا مَالِكٌ لاَ يُجِيزُ الْخِيَارَ فِي الثَّوْبِ إِلاَّ يَوْمَيْنِ فَأَقَلَّ، وَلاَ فِي الدَّابَّةِ إِلاَّ الْيَوْمَ فَأَقَلَّ: فَبَطَلَ كُلُّ مَا مَوَّهُوا بِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَيُعَارَضُونَ بِالْخَبَرِ الَّذِي فِيهِ: النَّهْيُ عَنْ تَلَقِّي الرُّكْبَانِ، فَمَنْ تَلَقَّى شَيْئًا مِنْ ذَلِكَ فَصَاحِبُهُ بِالْخِيَارِ إذَا أَتَى السُّوقَ، هُوَ خَبَرٌ صَحِيحٌ، وَفِيهِ الْخِيَارُ إلَى دُخُولِ السُّوقِ وَلَعَلَّهُ لاَ يَدْخُلُهُ إِلاَّ بَعْدَ عَامٍ فَأَكْثَرَ وَسَنَذْكُرُهُ بِإِسْنَادِهِ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى، فَظَهَرَ فَسَادُ أَقْوَالِ هَؤُلاَءِ جُمْلَةً وَأَنَّهَا آرَاءٌ أَحْدَثُوهَا مُتَخَاذِلَةٌ لاَ أَصْلَ لَهَا، وَلاَ سَلَفَ لَهُمْ فِيهَا. وَقَالَ ابْنُ أَبِي لَيْلَى: شَرْطُ الْخِيَارِ فِي الْبَيْعِ جَائِزٌ لَهُمَا، أَوْ لأََحَدِهِمَا، أَوْ لأََجْنَبِيٍّ، وَيَجُوزُ إلَى أَجَلٍ بَعِيدٍ أَوْ قَرِيبٍ. وَقَالَ اللَّيْثُ: يَجُوزُ الْخِيَارُ إلَى ثَلاَثَةِ أَيَّامٍ فَأَقَلَّ. وَقَالَ الْحَسَنُ بْنُ حَيٍّ: يَجُوزُ شَرْطُ الْخِيَارِ فِي الْبَيْعِ، وَلَوْ شَرَطَاهُ أَبَدًا فَهُوَ كَذَلِكَ: لاَ أَدْرِي مَا الثَّلاَثُ إِلاَّ الْمُشْتَرِي إنْ بَاعَ مَا اشْتَرَى بِخِيَارٍ فَقَدْ رَضِيَهُ وَلَزِمَهُ وَإِنْ كَانَتْ جَارِيَةً بِكْرًا فَوَطِئَهَا فَقَدْ رَضِيَهَا وَلَزِمَتْهُ. وَقَالَ عُبَيْدُ اللَّهِ بْنُ الْحَسَنِ: لاَ يُعْجِبُنِي شَرْطُ الْخِيَارِ الطَّوِيلِ فِي الْبَيْعِ إِلاَّ أَنَّ الْخِيَارَ لِلْمُشْتَرِي مَا رَضِيَ الْبَائِعُ. وَقَالَ ابْنُ شُبْرُمَةَ، وَسُفْيَانُ الثَّوْرِيُّ: لاَ يَجُوزُ الْبَيْعُ إذَا شُرِطَ فِيهِ الْخِيَارُ لِلْبَائِعِ أَوْ لَهُمَا وَقَالَ سُفْيَانُ: الْبَيْعُ فَاسِدٌ بِذَلِكَ، فَإِنْ شَرَطَ الْخِيَارَ لِلْمُشْتَرِي عَشَرَةَ أَيَّامٍ أَوْ أَكْثَرَ جَازَ. وَرُوِّينَا فِي ذَلِكَ، عَنِ الْمُتَقَدِّمِينَ آثَارًا كَمَا رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، حَدَّثَنَا زَكَرِيَّا، هُوَ ابْنُ أَبِي زَائِدَةَ، عَنِ الشَّعْبِيِّ قَالَ: اشْتَرَى عُمَرُ فَرَسًا وَاشْتَرَطَ حَبْسَهُ إنْ رَضِيَهُ وَإِلَّا فَلاَ بَيْعَ بَيْنَهُمَا بَعْدُ، فَحَمَلَ عُمَرُ عَلَيْهِ رَجُلاً فَعَطِبَ الْفَرَسُ، فَجَعَلاَ بَيْنَهُمَا شُرَيْحًا فَقَالَ شُرَيْحٌ لِعُمَرَ: سَلِّمْ مَا ابْتَعْت أَوْ رُدَّ مَا أَخَذْت فَقَالَ عُمَرُ: قَضَيْتَ بِمُرِّ الْحَقِّ. وَرُوِّينَا، عَنْ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ فَرُّوخَ، عَنْ أَبِيهِ قَالَ: اشْتَرَى نَافِعُ بْنُ عَبْدِ الْحَارِثِ مِنْ صَفْوَانَ بْنِ أُمَيَّةَ بْنِ خَلَفٍ دَارًا لِلسَّجْنِ بِأَرْبَعَةِ آلاَفٍ فَإِنْ رَضِيَ عُمَرُ فَالْبَيْعُ بَيْعُهُ، وَإِنْ لَمْ يَرْضَ فَلِصَفْوَانَ أَرْبَعُمِائَةِ دِرْهَمٍ فَأَخَذَهَا عُمَرُ. وبه إلى سُفْيَانَ الثَّوْرِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ قَالَ: سَمِعْت ابْنَ عُمَرَ يَقُولُ: كُنْت أَبْتَاعُ إنْ رَضِيت حَتَّى ابْتَاعَ عَبْدُ اللَّهِ بْنُ مُطِيعٍ نَجِيبَةً إنْ رَضِيَهَا فَقَالَ: إنَّ الرَّجُلَ لِيَرْضَى ثُمَّ يَدَّعِي: فَكَأَنَّمَا أَيْقَظَنِي، فَكَانَ يَبْتَاعُ وَيَقُولُ: هَا إنْ أَخَذْت.وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا ابْنُ جُرَيْجٍ أَخْبَرَنِي سُلَيْمَانُ بْنُ الْبَرْصَاءِ قَالَ: بَايَعْت ابْنَ عُمَرَ بَيْعًا فَقَالَ لِي: إنْ جَاءَتْنَا نَفَقَتُنَا إلَى ثَلاَثِ لَيَالٍ فَالْبَيْعُ بَيْعُنَا، وَإِنْ لَمْ تَأْتِنَا نَفَقَتُنَا إلَى ذَلِكَ فَلاَ بَيْعَ بَيْنَنَا وَبَيْنَك، وَلَك سِلْعَتُك

(8/373)

قال أبو محمد: لاَ نَعْلَمُ، عَنِ الصَّحَابَةِ، رضي الله عنهم، فِي بَيْعِ الْخِيَارِ شَيْئًا غَيْرَ هَذَا، وَهُوَ كُلُّهُ خِلاَفٌ لأََقْوَالِ أَبِي حَنِيفَةَ، وَمَالِكٍ، وَالشَّافِعِيِّ، وَهَذِهِ عِنْدَهُمْ بُيُوعٌ فَاسِدَةٌ مَفْسُوخَةٌ، فَأَيْنَ تَهْوِيلُهُمْ بِالصَّاحِبِ الَّذِي لاَ يُعْرَفُ لَهُ مُخَالِفٌ نَعَمْ، وَإِنْ عُرِفَ لَهُ مُخَالِفٌ. وَأَيْنَ رَدُّهُمْ السُّنَّةَ الثَّابِتَةَ فِي أَنْ لاَ بَيْعَ بَيْنَ أَحَدٍ مِنْ الْمُتَبَايِعَيْنِ حَتَّى يَتَفَرَّقَا أَوْ يُخَيِّرَ أَحَدُهُمَا الآخَرَ بَعْدَ الْبَيْعِ بِرِوَايَةِ شَيْخٍ مِنْ بَنِي كِنَانَةَ، عَنْ عُمَرَ الْبَيْعُ، عَنْ صَفْقَةٍ أَوْ خِيَارٍ وَلَيْسَ فِي هَذَا لَوْ صَحَّ خِلاَفٌ لِلسُّنَّةِ، بَلْ قَدْ صَحَّ عَنْ عُمَرَ وَغَيْرِ عُمَرَ مِنْ الصَّحَابَةِ مُوَافَقَةُ السُّنَّةِ فِي ذَلِكَ، وَإِجَازَةُ رَدِّ الْبَيْعِ قَبْلَ التَّخْيِيرِ وَالتَّفَرُّقِ. ثُمَّ هَانَ عَلَيْهِمْ هَهُنَا خِلاَفُ عَمَلِ عُمَرَ بْنِ الْخَطَّابِ، وَنَافِعِ بْنِ الْحَارِثِ، وَصَفْوَانَ بْنِ أُمَيَّةَ وَكُلُّهُمْ صَحَابَةٌ: الْعَمَلَ الْمَشْهُورَ الَّذِي لاَ يُمْكِنُ أَنْ يَخْفَى بِحَضْرَةِ الصَّحَابَةِ بِالْمَدِينَةِ، وَمَكَّةَ، وَلاَ يُعْرَفُ لَهُمْ فِي ذَلِكَ مُخَالِفٌ، وَلاَ عَلَيْهِمْ مِنْهُمْ مُنْكِرٌ مِمَّنْ يُجِيزُ الْبَيْعَ بِشَرْطِ الْخِيَارِ أَصْلاً بِأَصَحِّ طَرِيقٍ وَأَثْبَتِهِ فِي أَشْهَرِ قِصَّةٍ، وَهِيَ ابْتِيَاعُ دَارٍ لِلسَّجْنِ بِمَكَّةَ، وَمَا كَانَ قَبْلَ ذَلِكَ بِهَا لِلسَّجْنِ دَارٌ أَصْلاً. ثُمَّ فَعَلَ ابْنُ عُمَرَ، وَابْنُ مُطِيعٍ وَهُمَا صَاحِبَانِ يَبْتَاعَانِ كَمَا تَرَى بِخِيَارٍ إنْ أَخَذَا إلَى غَيْرِ مُدَّةٍ مُسَمَّاةٍ وَعُمَرُ قَبْلَ ذَلِكَ، وَصَفْوَانُ، وَنَافِعٌ يَتَبَايَعُونَ عَلَى الرِّضَا إلَى غَيْرِ مُدَّةٍ مُسَمَّاةٍ، لاَ يُعْرَفُ لَهُمْ فِي ذَلِكَ مُخَالِفٌ مِمَّنْ يُجِيزُ الْبَيْعَ بِشَرْطِ خِيَارٍ، فَاعْجَبُوا لأََقْوَالِ هَؤُلاَءِ الْقَوْمِ
وَأَمَّا التَّابِعُونَ: فَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا مَعْمَرٌ، عَنِ ابْنِ طَاوُوس، عَنْ أَبِيهِ فِي الرَّجُلِ يَشْتَرِي السِّلْعَةَ عَلَى الرِّضَا قَالَ: الْخِيَارُ لِكِلَيْهِمَا حَتَّى يَفْتَرِقَا، عَنْ رِضًا. وبه إلى مَعْمَرٍ، عَنْ أَيُّوبَ، عَنِ ابْنِ سِيرِينَ إذَا بِعْت شَيْئًا عَلَى الرِّضَا فَلاَ تَخْلِطْ الْوَرِقَ بِغَيْرِهَا حَتَّى تَنْظُرَ أَيَأْخُذُ أَمْ يَرُدُّ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ، حَدَّثَنَا يُونُسُ، عَنِ الْحَسَنِ قَالَ: إذَا أَخَذَ الرَّجُلُ مِنْ الرَّجُلِ الْبَيْعَ عَلَى أَنَّهُ فِيهِ بِالْخِيَارِ فَهَلَكَ مِنْهُ فَإِنْ كَانَ سَمَّى الثَّمَنَ فَهُوَ لَهُ ضَامِنٌ، وَإِنْ لَمْ يُسَمِّهِ فَهُوَ أَمِينٌ، وَلاَ ضَمَانَ عَلَيْهِ. وَعَنْ شُرَيْحٍ مَا ذَكَرْنَا قَبْلُ مَا نَعْلَمُ فِي هَذَا، عَنْ أَحَدٍ مِنْ التَّابِعِينَ غَيْرَ مَا ذَكَرْنَا، وَكُلُّهُ مُخَالِفٌ لِقَوْلِ أَبِي حَنِيفَةَ، وَمَالِكٍ، وَالشَّافِعِيِّ ; لأََنَّهُ لَيْسَ فِي شَيْءٍ مِنْهُ ذِكْرُ مُدَّةٍ أَصْلاً. وَفِي قَوْلِ الْحَسَنِ: جَوَازُ ذَلِكَ بِغَيْرِ ذِكْرِ ثَمَنٍ. وَفِي قَوْلِ ابْنِ سِيرِينَ: جَوَازُ النَّقْدِ فِيهِ، وَلَمْ يَخُصَّ بِشَرْطٍ، وَلاَ بِغَيْرِ شَرْطٍ وَأَمَّا قَوْلُ طَاوُوس فَمُوَافِقٌ لِقَوْلِنَا ; لأََنَّهُ قَطَعَ بِأَنَّ كُلَّ بَيْعٍ يَكُونُ فِيهِ شَرْطُ خِيَارٍ فَإِنَّ الْخِيَارَ يَجِبُ فِيهِ لِلْبَائِعِ وَلِلْمُشْتَرِي حَتَّى يَتَّفِقَا. فَصَحَّ أَنَّهُ لَيْسَ هُوَ عِنْدَهُ بَيْعًا أَصْلاً، وَأَنَّهُ بَاقٍ عَلَى حُكْمِهِ كَمَا كَانَ وَهَذَا قَوْلُنَا. فَصَحَّ يَقِينًا أَنَّ أَقْوَالَ مَنْ ذَكَرْنَا مُخَالِفَةٌ لِكُلِّ مَا رُوِيَ فِي ذَلِكَ، عَنْ صَاحِبٍ أَوْ تَابِعٍ، وَأَنَّهُمَا لاَ سَلَفَ لَهُمْ فِيهَا، وَتَفْرِيقُ سُفْيَانَ، وَابْنِ شُبْرُمَةَ مِنْ كَوْنِ الْخِيَارِ لِلْبَائِعِ أَوْ لَهُمَا، فَلَمْ يُجِيزَاهُ، وَبَيْنَ أَنْ يَكُونَ الْخِيَارُ

(8/374)

لِلْمُشْتَرِي وَحْدَهُ فَأَجَازَهُ سُفْيَانُ، لاَ مَعْنَى لَهُ ; لأََنَّهُ لَمْ يَأْتِ بِالْفَرْقِ بَيْنَ ذَلِكَ قُرْآنٌ، وَلاَ سُنَّةٌ، وَلاَ رِوَايَةٌ سَقِيمَةٌ، وَلاَ قَوْلٌ مُتَقَدِّمٌ، وَلاَ قِيَاسٌ، وَلاَ رَأْيٌ لَهُ وَجْهٌ وَلَيْسَ إِلاَّ جَوَازُ كُلِّ ذَلِكَ أَوْ بُطْلاَنُ كُلِّ ذَلِكَ. وَقَدْ رُوِّينَا بُطْلاَنَ ذَلِكَ، عَنْ جَمَاعَةٍ مِنْ السَّلَفِ. كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ عَاصِمِ بْنِ عُبَيْدِ اللَّهِ، عَنِ الْقَاسِمِ بْنِ مُحَمَّدِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ: أَنَّ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ كَرِهَتْ أَنْ تُبَاعَ الأَمَةُ بِشَرْطٍ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا مَعْمَرٌ، عَنِ الزُّهْرِيِّ، عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ بْنِ مَسْعُودٍ قَالَ: أَرَادَ ابْنُ مَسْعُودٍ أَنْ يَشْتَرِيَ جَارِيَةً يَتَسَرَّاهَا مِنْ امْرَأَتِهِ فَقَالَتْ: لاَ أَبِيعُكهَا حَتَّى أَشْتَرِطَ عَلَيْك إنْ اتَّبَعَتْهَا نَفْسِي فَأَنَا أَوْلَى بِالثَّمَنِ فَقَالَ ابْنُ مَسْعُودٍ: حَتَّى أَسْأَلَ عُمَرَ، فَسَأَلَهُ فَقَالَ لَهُ عُمَرُ: لاَ تَقْرَبْهَا وَفِيهَا شَرْطٌ لأََحَدٍ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ عَمْرِو بْنِ مُسْلِمٍ قَالَ: سَأَلْت عِكْرِمَةَ مَوْلَى ابْنِ عَبَّاسٍ، عَنْ رَجُلٍ أَخَذَ مِنْ رَجُلٍ ثَوْبًا فَقَالَ: أَذْهَبُ بِهِ فَإِنْ رَضِيتُهُ أَخَذْتُهُ، فَبَاعَهُ الآخِذُ قَبْلَ أَنْ يَرْجِعَ إلَى صَاحِبِ الثَّوْبِ فَقَالَ عِكْرِمَةُ: لاَ يَحِلُّ لَهُ الرِّبْحُ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْحٍ قَالَ: قَالَ عَطَاءٌ: كُلُّ بَيْعٍ فِيهِ شَرْطٌ فَلَيْسَ بَيْعًا وَقَالَ طَاوُوس بِمَا ذَكَرْنَا قَبْلُ.
قال أبو محمد: هَذَا كُلُّهُ عِنْدَ كُلِّ ذِي حِسٍّ سَلِيمٍ أَوْضَحُ فِي إبْطَالِ الْبَيْعِ بِشَرْطِ الْخِيَارِ مِنْ دَعْوَاهُمْ أَنَّ عُمَرَ مُخَالِفٌ لِلسُّنَّةِ فِي أَنْ لاَ بَيْعَ بَيْنَ الْمُتَبَايِعَيْنِ حَتَّى يَتَفَرَّقَا بِمَا لَمْ يَصِحَّ عَنْهُ مِنْ قَوْلِهِ: الْبَيْعُ، عَنْ صَفْقَةٍ أَوْ خِيَارٍ، وَمِنْ دَعْوَاهُمْ مِثْلُ ذَلِكَ عَلَى ابْنِ عُمَرَ فِي قَوْلِهِ: مَا أَدْرَكْت الصَّفْقَةَ حَيًّا مَجْمُوعًا فَمِنْ الْبَائِعِ، وَلَيْسَ فِي هَذَا إشَارَةٌ إلَى خِلاَفِ السُّنَّةِ الْمَذْكُورَةِ، بَلْ قَدْ صَحَّ عَنْهُمَا مُوَافَقَةُ السُّنَّةِ فِي ذَلِكَ.
قَالَ عَلِيٌّ: فَإِنْ كَانَ مَا رُوِيَ، عَنِ الصَّحَابَةِ، وَالتَّابِعِينَ فِي ذَلِكَ إجْمَاعٌ فَقَدْ خَالَفُوهُ، فَهُمْ مُخَالِفُونَ لِلإِجْمَاعِ كَمَا أَقَرُّوا عَلَى أَنْفُسِهِمْ، وَإِنْ لَمْ يَكُنْ إجْمَاعًا فَلاَ حُجَّةَ فِي قَوْلٍ لَمْ يَأْتِ بِهِ نَصٌّ، وَلاَ إجْمَاعٌ. فَإِنْ احْتَجُّوا فِي إبَاحَةِ بَيْعِ الْخِيَارِ بِمَا رُوِيَ: الْمُسْلِمُونَ عِنْدَ شُرُوطِهِمْ فَهَذَا لاَ يَصِحُّ لأََنَّهُ، عَنْ كَثِيرِ بْنِ زَيْدٍ وَهُوَ مُطَّرَحٌ بِاتِّفَاقٍ، وَلاَ يَحِلُّ الأَحْتِجَاجُ بِمَا رَوَى. وَمِنْ طَرِيقٍ أُخْرَى، عَنْ كَذَّابٍ، عَنْ مَجْهُولٍ، عَنْ مَجْهُولٍ مُرْسَلٍ مَعَ ذَلِكَ وَعَنْ عَطَاءٍ مُرْسَلٌ، وَلَوْ صَحَّ مَعَ ذَلِكَ لَمَا كَانَ لَهُمْ فِيهِ مُتَعَلَّقٌ أَصْلاً ; لأََنَّ شُرُوطَ الْمُسْلِمِينَ لَيْسَ هِيَ كُلَّ مَا اشْتَرَطُوهُ، لَوْ كَانَ ذَلِكَ لَلَزِمَ شَرْطُ الزِّنَى، وَالسَّرِقَةِ، وَهُمْ قَدْ أَبْطَلُوا أَكْثَرَ مِنْ أَلْفِ شَرْطٍ أَبَاحَهَا غَيْرُهُمْ، وَإِنَّمَا شُرُوطُ الْمُسْلِمِينَ: الشُّرُوطُ الَّتِي جَاءَ الْقُرْآنُ، وَالسُّنَّةُ بِإِبَاحَتِهَا نَصًّا فَقَطْ، قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : كُلُّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ .

(8/375)

قَالَ عَلِيٌّ: فَإِنْ احْتَجَّ مَنْ يُجِيزُ بَيْعَ الْخِيَارِ بِمَا قَدْ ذَكَرْنَاهُ مِنْ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم : كُلُّ بَيِّعَيْنِ لاَ بَيْعَ بَيْنَهُمَا حَتَّى يَتَفَرَّقَا إِلاَّ بَيْعَ الْخِيَارِ فَلاَ حُجَّةَ لَهُمْ فِيهِ ; لأََنَّ أَيُّوبَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَدْ بَيَّنَ ذَلِكَ الْخِيَارَ مَا هُوَ وَأَنَّهُ قَوْلُ أَحَدِهِمَا لِلآخَرِ: اخْتَرْ. وَبَيَّنَهُ أَيْضًا اللَّيْثُ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ بِمِثْلِهِ. وَأَوْضَحَهُ إسْمَاعِيلُ بْنُ جَعْفَرٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ، عَنِ النَّبِيِّ صلى الله عليه وسلم ، أَنَّهُ قَالَ: الْمُتَبَايِعَانِ بِالْخِيَارِ مَا لَمْ يَتَفَرَّقَا إِلاَّ أَنْ يَكُونَ الْبَيْعُ، عَنْ خِيَارٍ، فَإِنْ كَانَ الْبَيْعُ، عَنْ خِيَارٍ فَقَدْ وَجَبَ الْبَيْعُ . فَصَحَّ ضَرُورَةً أَنَّ هَذَا الْخِيَارَ إنَّمَا هُوَ التَّخْيِيرُ مِنْ أَحَدِهِمَا لِلآخَرِ فَقَطْ. وَذَكَرُوا أَيْضًا خَبَرَ " الْمُصَرَّاةِ " وَسَنَذْكُرُهُ فِي هَذَا الْكِتَابِ بِإِسْنَادِهِ إنْ شَاءَ اللَّهُ تَعَالَى، وَأَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم جَعَلَ الْخِيَارَ لِوَاجِدِهَا ثَلاَثًا، فَإِنْ رَضِيَهَا أَمْسَكَهَا وَإِنْ كَرِهَهَا رَدَّهَا، وَرَدَّ مَعَهَا صَاعًا مِنْ تَمْرٍ. وَخَبَرَ مُنْقِذٍ إذْ أَمَرَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم بِأَنْ يَقُولَ إذَا بَاعَ أَوْ ابْتَاعَ: لاَ خِلاَبَةَ، ثُمَّ جَعَلَ لَهُ الْخِيَارَ ثَلاَثًا، وَقَدْ ذَكَرْنَاهُ فِي "كِتَابِ الْحِجْرِ" مِنْ دِيوَانِنَا هَذَا. وَخَبَرَ تَلَقِّي السِّلَعِ الرُّكْبَانِ وَالنَّهْيَ عَنْهُ، وَأَنَّهُ صلى الله عليه وسلم جَعَلَ لِلْبَائِعِ الْخِيَارَ إذَا دَخَلَ السُّوقَ، وَبِالْخِيَارِ فِي رَدِّ الْبَيْعِ يُوجَدُ فِيهِ الْعَيْبُ.
قال أبو محمد: وَكُلُّ هَذَا لاَ حُجَّةَ لَهُمْ فِي شَيْءٍ مِنْهُ، وَاحْتِجَاجُهُمْ بِهِ فِي إبَاحَةِ بَيْعِ الْخِيَارِ إثْمٌ وَعَارٌ ; لأََنَّ خَبَرَ الْمُصَرَّاةِ إنَّمَا فِيهِ الْخِيَارُ لِلْمُشْتَرِي أَحَبَّ الْبَائِعُ أَمْ كَرِهَ لاَ بِرِضًا مِنْهُ أَصْلاً، وَلاَ بِأَنْ يَشْتَرِطَ فِي حَالِ عَقْدِ الْبَيْعِ فَكَيْفَ يَسْتَجِيزُ ذُو فَهْمٍ أَنْ يَحْتَجَّ بِهَذَا الْخِيَارِ فِي إبَاحَةِ بَيْعٍ يَتَّفِقُ فِيهِ الْبَائِعُ وَالْمُشْتَرِي عَلَى الرِّضَا بِشَرْطِ خِيَارٍ لأََحَدِهِمَا أَوْ لِكِلَيْهِمَا أَوْ لِغَيْرِهِمَا وَأَمَّا خَبَرُ مُنْقِذٍ فَكَذَلِكَ أَيْضًا ; لأََنَّهُ إنَّمَا هُوَ خِيَارٌ يَجِبُ لِمَنْ قَالَ عِنْدَ التَّبَايُعِ: لاَ خِلاَبَةَ، بَائِعًا كَانَ أَوْ مُشْتَرِيًا سَوَاءٌ رَضِيَ بِذَلِكَ مُعَامَلَةً أَوْ لَمْ يَرْضَ لَمْ يَشْتَرِطْهُ الَّذِي جَعَلَ لَهُ فِي نَفْسِ الْعَقْدِ، فَأَيُّ شَبَهٍ بَيْنَ هَذَيْنِ الْحُكْمَيْنِ وَبَيْنَ خِيَارٍ يَتَّفِقَانِ بِرِضَاهُمَا عَلَى اشْتِرَاطِهِ لأََحَدِهِمَا أَوْ لِغَيْرِهِمَا، وَكُلُّهُمْ لاَ يَقُولُ بِهَذَا الْخَبَرِ أَصْلاً وَأَمَّا خَبَرُ تَلَقِّي السِّلَعِ فَكَذَلِكَ أَيْضًا إنَّمَا هُوَ خِيَارٌ جُعِلَ لِلْبَائِعِ أَحَبَّ الْمُشْتَرِي أَمْ كَرِهَ لَمْ يَشْتَرِطَاهُ فِي الْعَقْدِ. وَهُوَ أَيْضًا خِيَارٌ إلَى غَيْرِ مُدَّةٍ مَحْدُودَةٍ وَكُلُّهُمْ لاَ يُجِيزُ هَذَا أَصْلاً. فَأَيُّ عَجَبٍ يَفُوقُ قَوْلَ قَوْمٍ يُبْطِلُونَ الأَصْلَ، وَلاَ يُجِيزُونَ الْقَوْلَ بِهِ، وَيُصَحِّحُونَ الْقِيَاسَ عَلَيْهِ فِي مَا لاَ يُشْبِهُهُ وَيُخَالِفُونَ السُّنَنَ فِيمَا جَاءَتْ فِيهِ، ثُمَّ يَحْتَجُّونَ بِهَا فِيمَا لَيْسَ فِيهَا مِنْهُ أَثَرٌ، وَلاَ دَلِيلٌ، وَلاَ مَعْنًى فَخَالَفُوا الْحَقَائِقَ جُمْلَةً وَنَحْمَدُ اللَّهَ تَعَالَى عَلَى مَا مَنَّ بِهِ مِنْ التَّوْفِيقِ. فَإِنْ قَالُوا: لَمَّا جَازَ فِي هَذِهِ الأَخْبَارِ فِي أَحَدِهَا الْخِيَارُ لِلْبَائِعِ، وَفِي الآخَرِ الْخِيَارُ لِلْمُشْتَرِي، وَفِي الثَّالِثِ الْخِيَارُ لِلْمَرْءِ بَائِعًا كَانَ أَوْ مُشْتَرِيًا، وَكَانَ فِي الشُّفْعَةِ الْخِيَارُ لِغَيْرِ الْبَائِعِ وَالْمُشْتَرِي بِغَيْرِ أَنْ يُشْتَرَطَ فِي الْعَقْدِ شَيْءٌ

(8/376)

مِنْ ذَلِكَ، مِنْ غَيْرِ أَنْ يَلْتَفِتَ رِضَا الآخَرِ أَوْ رِضَا الْبَائِعِ وَالْمُشْتَرِي كَانَ إذَا اشْتَرَطَاهُ بِتَرَاضِيهِمَا لأََحَدِهِمَا أَوْ لَهُمَا أَوْ لِغَيْرِهِمَا أَحْرَى أَنْ يَجُوزَ قلنا: هَذَا حُكْمُ الشَّيْطَانِ لاَ حُكْمَ اللَّهِ عَزَّ وَجَلَّ، وَهَذَا هُوَ تَعَدِّي حُدُودِ اللَّهِ تَعَالَى الَّذِي قَالَ اللَّهُ تَعَالَى وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ وَتِلْكَ دَعْوَى مِنْكُمْ لاَ برهان عَلَى صِحَّتِهَا، بَلْ الْبُرْهَانُ قَائِمٌ عَلَى بُطْلاَنِهَا بِقَوْلِهِ تَعَالَى {شَرَعُوا لَهُمْ مِنْ الدِّينِ مَا لَمْ يَأْذَنْ بِهِ اللَّهُ} . وَمَا تَدْرُونَ أَنْتُمْ، وَلاَ غَيْرُكُمْ مِنْ أَيْنَ قُلْتُمْ بِدَعْوَاكُمْ هَذِهِ ثُمَّ لَوْ صَحَّ الْقِيَاسُ لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ، لأََنَّ الْقِيَاسَ عِنْدَ الْقَائِلِينَ بِهِ لاَ يَصِحُّ تَشْبِيهُ الْمُشَبَّهِ إِلاَّ حَتَّى يَصِحَّ الْمُشَبَّهُ بِهِ، وَلَيْسَ مِنْكُمْ أَحَدٌ يُصَحِّحُ حُكْمَ شَيْءٍ مِنْ هَذِهِ الأَخْبَارِ إِلاَّ الْمُصَرَّاةَ، وَالشُّفْعَةَ فَقَطْ، فَكَيْفَ تَسْتَحِلُّونَ أَنْ تَحْكُمُوا بِحُكْمٍ لأََنَّهُ يُشْبِهُ حُكْمًا لاَ يَجُوزُ الْعَمَلُ بِهِ وَهَلْ سُمِعَ بِأَحْمَقَ مِنْ هَذَا الْعَمَلِ وَاَلَّذِينَ يُصَحِّحُونَ مِنْكُمْ حُكْمَ الْمُصَرَّاةِ لاَ يَخْتَلِفُونَ فِي أَنَّهُ يَجُوزُ الْقِيَاسُ عَلَى مَا فِيهِ مِنْ رَدِّ صَاعِ تَمْرٍ مَعَ الشَّيْءِ الَّذِي يَخْتَارُ الرَّادُّ رَدَّهُ، فَمِنْ أَيْنَ جَازَ عِنْدَكُمْ الْقِيَاسُ عَلَى بَعْضِ مَا فِي ذَلِكَ الْخَبَرِ وَحُرِّمَ الْقِيَاسُ عَلَى بَعْضِ مَا فِيهِ أَلَيْسَ هَذَا مِمَّا تَحْتَارُ فِيهِ أَوْهَامُ الْعُقَلاَءِ وَكَذَلِكَ الشُّفْعَةُ إنَّمَا هِيَ لِشَرِيكٍ عِنْدَكُمْ، أَوْ لِلْجَارِ فِيمَا بِيعَ مِنْ مُشَاعٍ فِي الْعَقَارِ خَاصَّةً، فَمِنْ أَيْنَ وَقَعَ بِكُمْ يَا هَؤُلاَءِ أَنْ تُحَرِّمُوا الْقِيَاسَ عَلَى ذَلِكَ مَا بِيعَ أَيْضًا مِنْ الْمُشَاعِ فِي غَيْرِ الْعَقَارِ لِلشَّرِيكِ أَيْضًا. وَلَوْ صَحَّ قِيَاسٌ فِي الدَّهْرِ كَانَ هَذَا أَوْضَحَ قِيَاسٍ وَأَصَحَّهُ لِتُسَاوِيهِمَا فِي الْعِلَّةِ وَالشَّبَهِ عِنْدَ كُلِّ نَاظِرٍ ثُمَّ تَقِيسُونَ عَلَيْهِ مَا لاَ يُشْبِهُهُ أَصْلاً مِنْ اشْتِرَاطِ اخْتِيَارٍ لِلْبَائِعِ أَوْ لِلْمُشْتَرِي أَوْ لَهُمَا أَوْ لأََجْنَبِيٍّ، وَهُوَ ضِدُّ ذَلِكَ الْحُكْمِ جُمْلَةً، فَذَلِكَ لِلشَّرِيكِ وَهَذَا لِغَيْرِ الشَّرِيكِ، وَذَلِكَ فِي الْمُشَاعِ وَهَذَا فِي غَيْرِ الْمُشَاعِ، وَذَلِكَ مُشْتَرَطٌ، وَهَذَا غَيْرُ مُشْتَرَطٍ، وَذَلِكَ إلَى غَيْرِ مُدَّةٍ وَهَذَا إلَى مُدَّةٍ، فَمَا هَذَا التَّخْلِيطُ، وَالْخَبْطُ وَأَمَّا الْخِيَارُ فِي رَدِّ الْمَبِيعِ فَالْقَوْلُ فِيهِ كَالْقَوْلِ فِي خِيَارِ الشُّفْعَةِ سَوَاءٌ سَوَاءٌ، مِنْ أَنَّهُ لاَ شَبَهَ بَيْنَهُ وَبَيْنَ اشْتِرَاطِ الْخِيَارِ فِي الْبَيْعِ بِوَجْهٍ مِنْ الْوُجُوهِ لِمَا قلنا آنِفًا، فَظَهَرَ فَسَادُ احْتِجَاجِهِمْ جُمْلَةً بِالأَخْبَارِ، وَبِالْقِيَاسِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَأَيُّ قَوْلٍ أَفْسَدَ مِنْ قَوْلِ مَنْ يُبْطِلُ الْخِيَارَ الَّذِي أَوْجَبَهُ اللَّهُ تَعَالَى عَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم لِلْمُتَبَايِعَيْنِ قَبْلَ التَّفَرُّقِ بِأَبْدَانِهِمَا، وَقَبْلَ أَنْ يُخَيِّرَ أَحَدُهُمَا الآخَرَ فَيَخْتَارَ إمْضَاءً أَوْ رَدًّا. وَالْخِيَارُ الْوَاجِبُ لِمَنْ قَالَ عِنْدَ الْبَيْعِ: لاَ خِلاَبَةَ. وَالْخِيَارُ لِمَنْ بَاعَ سِلْعَتَهُ مِمَّنْ تَلَقَّاهَا إذَا دَخَلَ السُّوقَ. وَالْخِيَارُ الْوَاجِبُ لِمَنْ ابْتَاعَ مُصَرَّاةً. وَالْخِيَارُ الْوَاجِبُ لِمَنْ بَاعَ شِرْكًا مِنْ مَالٍ هُوَ فِيهِ شَرِيكٌ ثُمَّ أَوْجَبَ خِيَارًا لَمْ يُوجِبْهُ اللَّهُ تَعَالَى قَطُّ،

(8/377)

وَلاَ رَسُولُهُ صلى الله عليه وسلم. وَمِنْ الْبُرْهَانِ عَلَى بُطْلاَنِ كُلِّ بَيْعٍ يُشْتَرَطُ فِيهِ خِيَارٌ لِلْبَائِعِ أَوْ لِلْمُشْتَرِي أَوْ لَهُمَا أَوْ لِغَيْرِهِمَا: قَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم : مَا بَالُ أَقْوَامٍ يَشْتَرِطُونَ شُرُوطًا لَيْسَتْ فِي كِتَابِ اللَّهِ، مَنْ اشْتَرَطَ شَرْطًا لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ وَإِنْ اشْتَرَطَهُ مِائَةَ مَرَّةٍ وَإِنْ كَانَ مِائَةَ شَرْطٍ كُلُّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ، كِتَابُ اللَّهِ أَحَقُّ وَشَرْطُ اللَّهِ أَوْثَقُ .
وَكَانَ اشْتِرَاطُ الْخِيَارِ الْمَذْكُورِ شَرْطًا لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى، وَلاَ فِي شَيْءٍ مِنْ سُنَّةِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَلَوْ كَانَ فِيهَا لَكَانَ فِي كِتَابِ اللَّهِ تَعَالَى ; لأََنَّ اللَّهَ تَعَالَى أَمَرَ فِي كِتَابِهِ بِطَاعَةِ رَسُولِهِ صلى الله عليه وسلم فَوَجَبَ بُطْلاَنُ الشَّرْطِ الْمَذْكُورِ يَقِينًا، وَإِذْ هُوَ بَاطِلٌ فَكُلُّ عَقْدٍ لَمْ يُصَحَّحْ إِلاَّ بِصِحَّةِ مَا لَمْ يَصِحَّ فَلاَ صِحَّةَ لَهُ بِلاَ شَكٍّ، فَوَجَبَ بُطْلاَنُ الْبَيْعِ الَّذِي عُقِدَ عَلَى شَرْطِ خِيَارٍ كَمَا ذَكَرْنَا، قَالَ اللَّهُ تَعَالَى {إنَّ اللَّهَ لاَ يُصْلِحُ عَمَلَ الْمُفْسِدِينَ} .
قال أبو محمد : وَعَهْدُنَا بِهِمْ يَفْتَخِرُونَ بِاتِّبَاعِ الْمُرْسَلِ وَأَنَّهُ كَالْمُسْنَدِ: وَقَدْ رُوِّينَا مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ، حَدَّثَنَا إسْمَاعِيلُ ابْنُ عُلَيَّةَ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ أَبِي قِلاَبَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: لاَ يَتَفَرَّقُ بَيِّعَانِ إِلاَّ، عَنْ تَرَاضٍ وَهَذَا مِنْ أَحْسَنِ الْمُرَاسِلِ، فَأَيْنَ هُمْ عَنْهُ وَفِيهِ النَّهْيُ عَنْ بَقَاءٍ، عَنِ الْخِيَارِ بَعْدَ التَّفَرُّقِ وَنَسْأَلُهُمْ، عَنْ بَيْعِ الْخِيَارِ هَلْ زَالَ مِلْكُ بَائِعِهِ عَنْهُ وَمَلَكَهُ الْمُشْتَرِي لَهُ أَمْ لاَ، إذَا اُشْتُرِطَ الْخِيَارَ لِلْبَائِعِ أَوْ لَهُمَا فَإِنْ قَالُوا: لاَ، فَهُوَ قَوْلُنَا وَصَحَّ أَنَّهُ لاَ بَيْعَ هُنَالِكَ أَصْلاً ; لأََنَّ الْبَيْعَ نَقْلُ مِلْكِ الْبَائِعِ وَإِيقَاعُ مِلْكِ الْمُشْتَرِي. وَإِنْ قَالُوا: نَعَمْ، قلنا: فَالْخِيَارُ لاَ مَعْنَى لَهُ، وَلاَ يَصِحُّ فِي شَيْءٍ قَدْ صَحَّ مِلْكُهُ عَلَيْهِ وَأَقْوَالُهُمْ تَدُلُّ عَلَى خِلاَفِ هَذَا. فَإِنْ قَالُوا قَدْ بَاعَ الْبَائِعُ وَلَمْ يَشْتَرِ الْمُشْتَرِي بَعْدُ قلنا: هَذَا تَخْلِيطٌ وَبَاطِلٌ لاَ خَفَاءَ بِهِ ; لأََنَّهُ لاَ يَكُونُ بَيْعٌ إِلاَّ وَهُنَالِكَ بَائِعٌ وَمُبْتَاعٌ وَانْتِقَالُ مِلْكٍ. وَهَكَذَا إنْ كَانَ الْخِيَارُ لِلْبَائِعِ فَقَطْ، فَمِنْ الْمُحَالِ أَنْ يَنْعَقِدَ بَيْعٌ عَلَى الْمُشْتَرِي وَلَمْ يَنْعَقِدْ ذَلِكَ الْبَيْعُ عَلَى الْبَائِعِ. فَإِنْ كَانَ الْخِيَارُ لَهُمَا أَوْ لأََجْنَبِيٍّ: فَهَذَا بَيْعٌ لَمْ يَنْعَقِدْ لاَ عَلَى الْبَائِعِ، وَلاَ عَلَى الْمُبْتَاعِ فَهُوَ بَاطِلٌ وَالْقَوْمُ أَصْحَابُ قِيَاسٍ بِزَعْمِهِمْ. وَقَدْ أَجْمَعُوا عَلَى أَنَّ النِّكَاحَ بِالْخِيَارِ لاَ يَجُوزُ، فَهَلاَّ قَاسُوا عَلَى ذَلِكَ الْبَيْعَ وَسَائِرِ مَا أَجَازُوا فِيهِ الْخِيَارَ، كَمَا فَعَلُوا فِي مُعَارَضَةِ السُّنَّةِ بِهَذَا الْقِيَاسِ نَفْسِهِ فِي إبْطَالِهِمْ الْخِيَارَ بَعْدَ الْبَيْعِ قَبْلَ التَّفَرُّقِ، فَلاَ نُصُوصَ الْتَزَمُوا، وَلاَ الْقِيَاسَ طَرَدُوا، وَالدَّلاَئِلُ عَلَى إبْطَالِ بَيْعِ الْخِيَارِ تَكْثُرُ، وَمُنَاقَضَاتُهُمْ فِيهِ جَمَّةٌ، وَإِنَّمَا أَقْوَالُهُمْ فِيهِ دَعَاوَى بِلاَ برهان مُخْتَلِفَةٌ مُتَدَافِعَةٌ كَمَا ذَكَرْنَاهَا قَبْلُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/378)

كل بيع صح وتم فهلك المبيع أثر تمام البيع فمصيبته من المبتاع ولا رجوع له على البائع وكذلك كل ما عرض فيه من بيع سواء في كل ذلك كان المبيع غائبا أو حاضرا
...
1421 - مَسْأَلَةٌ: وَكُلُّ بَيْعٍ صَحَّ وَتَمَّ فَهَلَكَ الْمَبِيعُ إثْرَ تَمَامِ الْبَيْعِ فَمُصِيبَتُهُ مِنْ الْمُبْتَاعِ، وَلاَ رُجُوعَ لَهُ عَلَى الْبَائِعِ .
وَكَذَلِكَ كُلُّ مَا عُرِضَ فِيهِ مِنْ بَيْعٍ أَوْ نَقْصٍ سَوَاءٌ فِي كُلِّ ذَلِكَ كَانَ الْمَبِيعُ غَائِبًا أَوْ حَاضِرًا، أَوْ كَانَ عَبْدًا أَوْ أَمَةً فَجُنَّ أَوْ بَرِصَ أَوْ جُذِمَ إثْرَ تَمَامِ الْبَيْعِ فَمَا بَعْدَ ذَلِكَ، أَوْ كَانَ ثَمَرًا قَدْ حَلَّ بَيْعُهُ، فَأُجِيحَ كُلُّهُ أَوْ أَكْثَرُهُ أَوْ أَقَلُّهُ، فَكُلُّ ذَلِكَ مِنْ الْمُبْتَاعِ، وَلاَ رُجُوعَ لَهُ عَلَى الْبَائِعِ بِشَيْءٍ وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ، وَالشَّافِعِيِّ، وَأَصْحَابِهِمَا.
وقال أبو حنيفة عَلَى الْبَائِعِ تَسْلِيمُ مَا بَاعَ، فَإِنْ هَلَكَ قَبْلَ أَنْ يُسَلِّمَهُ فَمُصِيبَتُهُ مِنْ الْبَائِعِ وقال مالك بِقَوْلِنَا، إِلاَّ فِي الرَّقِيقِ وَالثِّمَارِ خَاصَّةً، فَإِنَّهُ قَالَ: مَا أَصَابَ الرَّقِيقَ فِي ثَلاَثَةِ أَيَّامٍ بَعْدَ بَيْعِ الرَّأْسِ مِنْ إبَاقٍ، أَوْ عَيْبٍ، أَوْ مَوْتٍ، أَوْ غَيْرِ ذَلِكَ، فَمِنْ مُصِيبَةِ الْبَائِعِ، فَإِذَا انْقَضَتْ بَرِئَ الْبَائِعُ، إِلاَّ مِنْ الْجُنُونِ، وَالْجُذَامِ، وَالْبَرَصِ: فَإِنَّ هَذِهِ الأَدْوَاءَ الثَّلاَثَةَ إنْ أَصَابَ شَيْءٌ مِنْهَا الرَّأْسَ الْمَبِيعَ قَبْلَ انْقِضَاءِ عَامٍ مِنْ حِينِ ابْتِيَاعِهِ كَانَ لَهُ الرَّدُّ بِذَلِكَ. قَالَ: وَلاَ يَقْضِي بِذَلِكَ إِلاَّ فِي الْبِلاَدِ الَّتِي جَرَتْ عَادَةُ أَهْلِهَا بِالْحُكْمِ بِذَلِكَ فِيهَا وَأَمَّا الْبِلاَدُ الَّتِي لَمْ تَجْرِ عَادَةُ أَهْلِهَا بِالْحُكْمِ بِذَلِكَ فِيهَا: فَلاَ حُكْمَ عَلَيْهِمْ بِذَلِكَ. قَالَ: وَمَنْ بَاعَ بِالْبَرَاءَةِ بَطَلَ عَنْهُ حُكْمُ الْعُهْدَةِ، وَأَسْقَطَهَا جُمْلَةً فِيمَا بَاعَهُ السُّلْطَانُ لِغَرِيمٍ، أَوْ مِنْ مَالِ يَتِيمٍ وَأَجَازَ النَّقْدَ فِي عُهْدَةِ السَّنَةِ، وَلَمْ يُجِزْهُ فِي عُهْدَةِ الثَّلاَثِ. وَأَمَّا الثِّمَارُ فَمَنْ بَاعَ ثَمَرَةً كَانَتْ بَعْدَ أَنْ يَحِلَّ بَيْعُهَا وَالْمَقَاثِي، فَإِذَا أُجِيحَ مِنْ ذَلِكَ الثُّلُثُ فَصَاعِدًا رَجَعَ بِذَلِكَ عَلَى الْبَائِعِ، فَإِنْ أُجِيحَ مَا دُونَ الثُّلُثِ بِمَا قَلَّ أَوْ كَثُرَ فَهُوَ مِنْ مُصِيبَةِ الْمُشْتَرِي، وَلاَ رُجُوعَ لَهُ عَلَى الْبَائِعِ. قَالَ: فَإِنْ كَانَ بَقْلاً فَأَصَابَتْهُ جَائِحَةٌ قَلَّتْ أَوْ كَثُرَتْ فَإِنَّهُ يَرْجِعُ بِذَلِكَ عَلَى الْبَائِعِ وَاخْتَلَفَ قَوْلُهُ فِي الْمَوْزِ، فَمَرَّةً قَالَ: هُوَ بِمَنْزِلَةِ الثِّمَارِ فِي مُرَاعَاةِ الثُّلُثِ، وَمَرَّةً قَالَ: هُوَ بِمَنْزِلَةِ الْبَقْلِ فِي الرُّجُوعِ بِقَلِيلِ الْجَائِحَةِ وَكَثِيرِهَا. وَمَرَّةً قَالَ: لاَ يَرْجِعُ بِجَائِحَةٍ أَصَابَتْهُ كُلَّهُ أَوْ أَكْثَرَهُ أَوْ أَقَلَّهُ.
قال أبو محمد: أَمَّا إيجَابُ التَّسْلِيمِ فَمَا نَعْلَمُ فِيهِ لِلْحَنَفِيِّينَ حُجَّةً أَصْلاً، لاَ مِنْ قُرْآنٍ، وَلاَ مِنْ سُنَّةٍ، وَلاَ رِوَايَةٍ ضَعِيفَةٍ، وَلاَ قَوْلِ صَاحِبٍ، وَلاَ قِيَاسٍ، وَلاَ رَأْيٍ سَدِيدٍ، وَإِنَّمَا عَلَى الْبَائِعِ أَنْ لاَ يَحُولَ بَيْنَ الْمُشْتَرِي وَبَيْنَ قَبْضِ مَا بَاعَ مِنْهُ فَقَطْ، فَإِنْ فَعَلَ صَارَ عَاصِيًا وَضَمِنَ ضَمَانَ الْغَصْبِ فَقَطْ، وَلاَ يَحِلُّ أَنْ يُلْزِمَ أَحَدٌ حُكْمًا لَمْ يَأْتِ بِهِ قُرْآنٌ، وَلاَ سُنَّةٌ، قَالَ تَعَالَى {شَرَعُوا لَهُمْ مِنْ الدِّينِ مَا لَمْ يَأْذَنْ بِهِ اللَّهُ} فَسَقَطَ هَذَا الْقَوْلُ. وَأَمَّا قَوْلُ مَالِكٍ فِي الرَّقِيقِ: فَإِنَّ مُقَلِّدِيهِ يَحْتَجُّونَ لَهُ بِمَا رُوِّينَاهُ مِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا مُسْلِمُ بْنُ إبْرَاهِيمَ، حَدَّثَنَا أَبَانُ، هُوَ ابْنُ يَزِيدَ الْعَطَّارُ، عَنْ قَتَادَةَ، عَنِ الْحَسَنِ الْبَصْرِيِّ، عَنْ عُقْبَةَ بْنِ عَامِرٍ الْجُهَنِيِّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: عُهْدَةُ الرَّقِيقِ ثَلاَثَةُ أَيَّامٍ . وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ، حَدَّثَنَا عَبْدَةُ، وَمُحَمَّدُ بْنُ بِشْرٍ، عَنْ سَعِيدِ

(8/379)

بْنِ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ، عَنِ الْحَسَنِ، عَنْ سَمُرَةَ بْنِ جُنْدُبٍ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : عُهْدَةُ الرَّقِيقِ ثَلاَثٌ . وَقَالُوا: إنَّمَا قَضَى بِعُهْدَةِ الثَّلاَثِ لأََجْلِ حُمَّى الرِّبْعِ ; لأََنَّهَا لاَ تَظْهَرُ فِي أَقَلَّ مِنْ ثَلاَثَةِ أَيَّامٍ. وَذَكَرُوا مَا رُوِّينَاهُ مِنْ طَرِيقِ مَالِكٍ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْم أَنَّهُ سَمِعَ أَبَانَ بْنَ عُثْمَانَ بْنِ عَفَّانَ، وَهِشَامَ بْنَ إسْمَاعِيلَ بْنِ هِشَامٍ يَذْكُرَانِ فِي خُطْبَتِهِمَا عُهْدَةَ الرَّقِيقِ فِي الأَيَّامِ الثَّلاَثَةِ مِنْ حِينِ يَشْتَرِي الْعَبْدَ أَوْ الْوَلِيدَةَ وَعُهْدَةَ السَّنَةِ، وَيَأْمُرَانِ بِذَلِكَ. وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ أَبِي الزِّنَادِ، عَنْ أَبِيهِ قَالَ: قَضَى عُمَرُ بْنُ عَبْدِ الْعَزِيزِ فِي عَبْدٍ اُشْتُرِيَ فَمَاتَ فِي الثَّلاَثَةِ الأَيَّامِ فَجَعَلَهُ عُمَرُ مِنْ الَّذِي بَاعَهُ. قَالَ ابْنُ وَهْبٍ: وَحَدَّثَنِي يُونُسُ، عَنِ ابْنِ شِهَابٍ، قَالَ: الْقُضَاةُ مُنْذُ أَدْرَكْنَا يَقْضُونَ فِي الْجُنُونِ وَالْجُذَامِ، وَالْبَرَصِ: سَنَةً. قَالَ ابْنُ شِهَابٍ: وَسَمِعْت سَعِيدَ بْنَ الْمُسَيِّبِ يَقُولُ: الْعِدَّةُ مِنْ كُلِّ دَاءٍ عُضَالٍ نَحْوَ الْجُنُونِ، وَالْجُذَامِ، وَالْبَرَصِ: سَنَةٌ. قَالَ ابْنُ وَهْبٍ: وَأَخْبَرَنِي ابْنُ سَمْعَانَ، قَالَ: سَمِعْت رِجَالاً مِنْ عُلَمَائِنَا مِنْهُمْ يَحْيَى بْنُ سَعِيدٍ الأَنْصَارِيُّ يَقُولُونَ: لَمْ تَزُلْ الْوُلاَةُ بِالْمَدِينَةِ فِي الزَّمَانِ الأَوَّلِ يَقْضُونَ فِي الرَّقِيقِ بِعُهْدَةِ السَّنَةِ مِنْ الْجُنُونِ وَالْجُذَامِ، وَالْبَرَصِ إنْ ظَهَرَ بِالْمَمْلُوكِ شَيْءٌ فِي ذَلِكَ قَبْلَ أَنْ يَحُولَ الْحَوْلُ عَلَيْهِ فَهُوَ رَدٌّ إلَى الْبَائِعِ، وَيَقْضُونَ فِي عُهْدَةِ الرَّقِيقِ بِثَلاَثِ لَيَالٍ فَإِنْ حَدَثَ فِي الرَّأْسِ فِي تِلْكَ الثَّلاَثِ حَدَثٌ مِنْ مَوْتٍ أَوْ سَقَمٍ فَهُوَ مِنْ الأَوَّلِ، وَإِنَّمَا كَانَتْ عُهْدَةُ الثَّلاَثِ مِنْ الرُّبْعِ، وَلاَ يَسْتَبِينُ الرُّبْعُ إِلاَّ فِي ثَلاَثِ لَيَالٍ. هَذَا كُلُّ مَا شَغَبُوا بِهِ، وَمَا نَعْلَمُ لَهُمْ فِي ذَلِكَ شَيْئًا غَيْرَ مَا أَوْرَدْنَا، وَكُلُّهُ لاَ حُجَّةَ لَهُمْ فِي شَيْءٍ مِنْهُ: أَمَّا الْحَدِيثَانِ فَسَاقِطَانِ ; لأََنَّ الْحَسَنَ لَمْ يَسْمَعْ مِنْ عُقْبَةَ بْنِ عَامِرٍ شَيْئًا قَطُّ، وَلاَ سَمِعَ مِنْ سَمُرَةَ إِلاَّ حَدِيثَ الْعَقَبَةِ فَصَارَا مُنْقَطِعَيْنِ، وَلاَ حُجَّةَ فِي مُنْقَطِعٍ. وَقَدْ رُوِّينَاهُمَا بِغَيْرِ اللَّفْظِ، لَكِنْ كَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ وَهْبٍ أَخْبَرَنِي مَسْلَمَةُ بْنُ عَلِيٍّ عَمَّنْ حَدَّثَهُ، عَنْ عُقْبَةَ بْنِ عَامِرٍ الْجُهَنِيِّ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : عُهْدَةُ الرَّقِيقِ أَرْبَعَةُ أَيَّامٍ وَثَلاَثَةٌ .
وَمِنْ طَرِيقِ قَاسِمِ بْنِ أَصْبَغَ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ الْجَهْمِ، حَدَّثَنَا عَبْدُ الْوَهَّابِ، هُوَ ابْنُ عَطَاءٍ الْخَفَّافُ، حَدَّثَنَا هِشَامٌ، عَنْ قَتَادَةَ، عَنِ الْحَسَنِ، عَنْ عُقْبَةَ بْنِ عَامِرٍ قَالَ: عُهْدَةُ الرَّقِيقِ أَرْبَعُ لَيَالٍ . وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ زِيَادٍ الأَعْلَمِ، عَنِ الْحَسَنِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: لاَ عُهْدَةَ إِلاَّ بَعْدَ أَرْبَعَةِ أَيَّامٍ .
قال أبو محمد: وَهَذَا مِمَّا نَقَضُوا فِيهِ أُصُولَهُمْ فَإِنَّ الْحَنَفِيِّينَ يَقُولُونَ: الْمُنْقَطِعُ، وَالْمُتَّصِلُ: سَوَاءٌ، وَقَدْ تَرَكُوا هَهُنَا هَذِهِ الأَخْبَارَ، وَمَا عَابُوهَا إِلاَّ بِالأَنْقِطَاعِ فَقَطْ. وَالْمَالِكِيُّونَ تَرَكُوا هَهُنَا الأَخْذَ بِالزِّيَادَةِ، فَهَلاَّ جَعَلُوا الْعُهْدَةَ أَرْبَعَ لَيَالٍ بِالآثَارِ الَّتِي

(8/380)

أَوْرَدْنَا فَظَهَرَ تَنَاقُضُهُمْ وَأَنَّهُمْ لاَ يَثْبُتُونَ عَلَى أَصْلٍ.
قَالَ عَلِيٌّ: وَأَمَّا نَحْنُ فَنَقُولُ: إنَّ اللَّهَ تَعَالَى افْتَرَضَ عَلَى رَسُولِهِ صلى الله عليه وسلم أَنْ يُبَيِّنَ لَنَا مَا نُزِّلَ إلَيْنَا وَمَا أَلْزَمَنَا إيَّاهُ، وَلَمْ يَجْعَلْ عَلَيْنَا فِي الدِّينِ مِنْ حَرَجٍ، وَقَوْلُ الْقَائِلِ عُهْدَةُ الرَّقِيقِ ثَلاَثٌ كَلاَمٌ لاَ يُفْهَمُ، وَلاَ تَدْرِي الْعُهْدَةَ مَا هِيَ فِي لُغَةِ الْعَرَبِ، وَمَا فَهِمَ قَطُّ أَحَدٌ مِنْ قَوْلِ قَائِلٍ عُهْدَةُ الرَّقِيقِ ثَلاَثَةُ أَيَّامٍ أَنَّ مَعْنَاهُ مَا أَصَابَ الرَّقِيقَ الْمَبِيعَ فِي ثَلاَثَةِ أَيَّامٍ، فَمِنْ مُصِيبَةِ الْبَائِعِ، وَلاَ يَعْقِلُ أَحَدٌ هَذَا الْحُكْمَ مِنْ هَذَا اللَّفْظِ فَصَحَّ يَقِينًا أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يَقُلْهُ قَطُّ، وَلَوْ قَالَهُ لَبَيَّنَ عَلَيْنَا مَا أَرَادَ بِهِ. وَلاَ يَفْرَحُ الْحَنَفِيُّونَ بِهَذَا الأَعْتِرَاضِ فَإِنَّهُ إنَّمَا يَسُوغُ وَيَصِحُّ عَلَى أُصُولِنَا لاَ عَلَى أُصُولِهِمْ ; لأََنَّ الْحَنَفِيِّينَ إذْ رَزَقَهُمْ اللَّهُ تَعَالَى عُقُولاً كَهَّنُوا بِهَا مَا مَعْنَى الْكَذِبِ الْمُضَافِ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم أَنَّهُ نَهَى، عَنْ الْبُتَيْرَاءِ حَتَّى فَهِمُوا أَنَّ الْبُتَيْرَاءَ: هِيَ أَنْ يُوتِرَ الْمَرْءُ بِرَكْعَةٍ وَاحِدَةٍ لاَ بِثَلاَثٍ، عَلَى أَنَّ هَذَا لاَ يَفْهَمُهُ إنْسِيٌّ، وَلاَ جِنِّيٌّ مِنْ لَفْظَةِ الْبُتَيْرَاءِ وَلَمْ يُبَالُوا بِالتَّزَيُّدِ مِنْ الْكَذِبِ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فِي الإِخْبَارِ عَنْهُ بِمَا لَمْ يُخْبِرْ بِهِ، عَنْ نَفْسِهِ، فَمَا الْمَانِعُ لَهُمْ مِنْ أَنْ يُكَهِّنُوا أَيْضًا هَهُنَا مَعْنَى الْعُهْدَةِ فَمَا بَيْنَ الأَمْرَيْنِ فَرْقٌ. وَأَمَّا نَحْنُ فَلاَ نَأْخُذُ بِبَيَانِ شَيْءٍ مِنْ الدِّينِ إِلاَّ مِنْ بَيَانِ النَّبِيِّ صلى الله عليه وسلم فَقَطْ، فَهُوَ الَّذِي تَقُومُ بِهِ حُجَّةُ الْوَاقِفِ غَدًا بَيْنَ يَدَيْ اللَّهِ تَعَالَى لاَ بِمَا سِوَاهُ.
وَأَمَّا الْمَالِكِيُّونَ فَهُمْ أَصْحَابُ قِيَاسٍ بِزَعْمِهِمْ، وَقَدْ جَاءَ الْحُكْمُ مِنْ رَسُولِ اللَّهِ صلى الله عليه وسلم بِالشُّفْعَةِ فِي الْبَيْعِ، فَقَاسُوا عَلَيْهِ الشُّفْعَةَ فِي الصَّدَاقِ بِآرَائِهِمْ. وَجَاءَ النَّصُّ بِتَحْدِيدِ الْمَنْعِ مِنْ الْقَطْعِ فِي سَرِقَةِ أَقَلَّ مِنْ رُبْعِ دِينَارٍ فَقَاسُوا عَلَيْهِ الصَّدَاقَ وَلَمْ يَقِيسُوا عَلَيْهِ الْغَصْبَ وَهُوَ أَشْبَهُ بِالسَّرِقَةِ مِنْ النِّكَاحِ عِنْدَ كُلِّ ذِي مَسْكَةِ عَقْلٍ. وَقَدْ جَاءَ النَّصُّ بِالرِّبَا فِي الأَصْنَافِ السِّتَّةِ فَقَاسُوا عَلَيْهَا: الْكَمُّونَ، وَاللَّوْزَ، فَهَلاَّ قَاسُوا هَهُنَا عَلَى خَبَرِ الْعُهْدَةِ فِي الرَّقِيقِ سَائِرَ الْحَيَوَانِ وَلَكِنْ لاَ النُّصُوصَ يَلْتَزِمُونَ، وَلاَ الْقِيَاسَ يُحْسِنُونَ.
وَمِنْ طَرَائِفِهِمْ هَهُنَا أَنَّهُمْ قَاسُوا مَنْ أَصْدَقَ امْرَأَتَهُ عَبْدًا أَوْ ثَمَرَةً بَعْدَ أَنْ بَدَا صَلاَحُهَا فَمَاتَ الْعَبْدُ أَوْ أَبَقَ أَوْ أَصَابَهُ عَيْبٌ قَبْلَ انْقِضَاءِ ثَلاَثَةِ أَيَّامٍ، وَأُجِيحَتْ الثَّمَرَةُ بِأَكْثَرَ مِنْ الثُّلُثِ فَلِلْمَرْأَةِ الْقِيَامُ بِالْجَائِحَةِ، وَلاَ قِيَامَ لَهَا فِي الْعَبْدِ بِعُهْدَةِ الثَّلاَثِ فَكَانَ " هَذَا طَرِيفًا جِدًّا. وَكِلاَ الأَمْرَيْنِ تَعَلَّقُوا فِيهِ بِخَبَرٍ وَعَمَلٍ، وَلاَ فَرْقَ وَأَمَّا احْتِجَاجُهُمْ بِأَنَّ عُهْدَةَ الثَّلاَثِ إنَّمَا جُعِلَتْ مِنْ أَجْلِ حُمَّى الرِّبْعِ، فَلاَ يَخْلُو مِنْ أَنْ تَكُونَ هَذِهِ الْعِلَّةُ مُخْرَجَةً مِنْ عِنْدِ أَنْفُسِهِمْ، أَوْ مُضَافَةً إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم لاَ بُدَّ مِنْ أَحَدِهِمَا، فَإِنْ أَضَافُوهَا إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم كَانَ ذَلِكَ كَذِبًا بَحْتًا مُوجِبًا لِلنَّارِ، وَإِنْ كَانُوا أَخْرَجُوهَا مِنْ عِنْدِ أَنْفُسِهِمْ قلنا لَهُمْ: فَلِمَ

(8/381)

تَعَدَّيْتُمْ بِالْحُكْمِ بِذَلِكَ إلَى الإِبَاقِ، وَالْمَوْتِ، وَسَائِرِ الْعُيُوبِ الَّتِي يُقِرُّونَ بِأَنَّهَا حَادِثَةٌ بِلاَ شَكٍّ، كَذَهَابِ الْعَيْنِ مِنْ رَمْيَةٍ، وَنَحْوِ ذَلِكَ فَهَذَا عَجَبٌ جِدًّا وَلَيْسَ هَذَا مَوْضِعَ قِيَاسٍ لأَفْتِرَاقِ الْعِلَّةِ. وَأَيْضًا: فَإِنْ كُنْتُمْ فَعَلْتُمْ ذَلِكَ لِهَذِهِ الْعِلَّةِ فَنَرَاكُمْ قَدْ اطَّرَحْتُمْ الْخَبَرَ الْوَارِدَ فِي ذَلِكَ وَاقْتَصَرْتُمْ عَلَى عِلَّةٍ فِي غَايَةِ الْفَسَادِ.
وَأَمَّا الآثَارُ الَّتِي شَغَبُوا بِهَا فَلاَ مُتَعَلَّقَ لَهُمْ بِشَيْءٍ مِنْهَا ; لأََنَّهُ لاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَأَيْضًا فَإِنَّ هِشَامَ بْنَ إسْمَاعِيلَ مِمَّنْ لاَ نَعْلَمُهُ تَجِبُ الْحُجَّةُ بِرِوَايَتِهِ فَكَيْفَ بِخُطْبَتِهِ وَأَمَّا خُطْبَةُ أَبَانَ بْنِ عُثْمَانَ بِذَلِكَ فَعَهْدُنَا بِهِمْ قَدْ خَالَفُوا أَبَانًا فِي قَوْلِهِ: إنَّ أَلْبَتَّةَ فِي الطَّلاَقِ وَاحِدَةٌ، وَفِي إبْطَالِهِ طَلاَقُ السَّكْرَانِ، وَغَيْرِ ذَلِكَ: فَمَرَّةً يَكُونُ حُكْمُ أَبَانَ حُجَّةً، وَمَرَّةً لاَ يَكُونُ حُجَّةً وَهَذَا تَخْلِيطٌ شَدِيدٌ وَعَمَلٌ لاَ يَحِلُّ. وَأَمَّا عُمَرُ بْنُ عَبْدِ الْعَزِيزِ فَالرِّوَايَةُ عَنْهُ بِذَلِكَ سَاقِطَةٌ ; لأََنَّهَا مِنْ طَرِيقِ ابْنِ أَبِي الزِّنَادِ، وَأَوَّلُ مَنْ ضَعَّفَ رِوَايَتَهُ فَمَالِكٌ وَهُوَ ضَعِيفٌ جِدًّا وَهُمْ قَدْ اطَّرَحُوا حُكْمَ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ الثَّابِتَ عَنْهُ، وَالسُّنَّةُ مَعَهُ فِي أَمْرِهِ النَّاسَ عَلاَنِيَةً بِالسُّجُودِ فِي {إذَا السَّمَاءُ انْشَقَّتْ} وَغَيْرِ ذَلِكَ مِنْ أَحْكَامِهِ كَثِيرٌ جِدًّا، فَالآنَ صَارَ حُجَّةً وَهُنَالِكَ لَيْسَ حُجَّةً، مَا أَقْبَحَ هَذَا الْعَمَلَ فِي الدِّيَانَةِ. وَأَمَّا قَوْلُ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، فَمِنْ رِوَايَةِ ابْنِ سَمْعَانَ، وَهُوَ مَذْكُورٌ بِالْكَذِبِ لاَ تَحِلُّ الرِّوَايَةُ عَنْهُ. وَأَمَّا قَوْلُ الزُّهْرِيِّ، وَسَعِيدِ بْنِ الْمُسَيِّبِ: فَصَحِيحٌ عَنْهُمَا، وَلاَ حُجَّةَ فِي الدِّينِ فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَقَوْلُ سَعِيدٍ مُخَالِفٌ لَهُمْ ; لأََنَّهُ رَأَى عُهْدَةَ السَّنَةِ مِنْ كُلِّ دَاءٍ عُضَالٍ، وَلَمْ يَخُصَّ الْجُنُونَ، وَالْجُذَامَ، وَالْبَرَصَ فَقَطْ، وَقَدْ عَلِمَ كُلُّ ذِي حِسٍّ أَنَّ الأَكَلَةَ، وَالْحِرْبَةَ، وَالأَدَرَةَ: مِنْ الأَدْوَاءِ الْعُضَالِ، فَبَطَلَ كُلُّ مَا مَوَّهُوا بِهِ، وَمَا نَعْلَمُ لَهُمْ فِي عُهْدَةِ السَّنَةِ مِنْ الأَدْوَاءِ الْمَذْكُورَةِ أَثَرًا أَصْلاً، وَلاَ قَوْلَ صَاحِبٍ، وَلاَ قِيَاسًا. وقال بعضهم: هَذِهِ الأَدْوَاءُ لاَ تَظْهَرُ بِبَيَانٍ إِلاَّ بَعْدَ عَامٍ.
قال أبو محمد: وَهَذِهِ دَعْوَى كَاذِبَةٌ، وَقَوْلٌ بِلاَ برهان، وَمَا كَانَ هَكَذَا فَحُكْمُهُ الإِطْرَاحُ، وَلاَ يَحِلُّ الأَخْذُ بِهِ، وَمَا عُلِمَ هَذَا قَطُّ، لاَ فِي طِبٍّ، وَلاَ فِي لُغَةٍ عَرَبِيَّةٍ، وَلاَ فِي شَرِيعَةٍ.
قَالَ عَلِيٌّ: وَذَكَرُوا أَيْضًا: مَا رُوِّينَاهُ مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، حَدَّثَنَا هَمَّامٌ، عَنْ قَتَادَةَ أَنَّهُ كَانَ يَقُولُ: إنْ رَأَى عَيْبًا فِي ثَلاَثِ لَيَالٍ رَدَّ بِغَيْرِ بَيِّنَةٍ، وَإِنْ رَأَى عَيْبًا بَعْدَ ثَلاَثٍ لَمْ يَرُدَّ إِلاَّ بِبَيِّنَةٍ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ حُمَيْدٍ، عَنْ عَبْدِ الْمَلِكِ بْنِ يَعْلَى فِيمَنْ ابْتَاعَ غُلاَمًا فَوَجَدَهُ مَجْنُونًا قَالَ: إنْ ظَهَرَ ذَلِكَ فِي السَّنَةِ فَإِنَّهُ يَسْتَحْلِفُ الْبَائِعَ لَقَدْ بَاعَهُ وَمَا بِهِ جُنُونٌ، وَإِنْ كَانَ بَعْدَ السَّنَةِ فَيَمِينُهُ بِاَللَّهِ عَلَى عِلْمِهِ. وَذَكَرَ بَعْضُهُمْ أَنَّ عُمَرَ بْنَ الْخَطَّابِ ; وَابْنَ

(8/382)

الزُّبَيْرِ سُئِلاَ، عَنِ الْعُهْدَةِ فَقَالاَ: لاَ نَجِدُ أَمْثَلَ مِنْ حَدِيثِ حِبَّانَ بْنِ مُنْقِذٍ إذْ كَانَ يُخْدَعُ فِي الْبُيُوعِ فَجَعَلَ لَهُ النَّبِيُّ صلى الله عليه وسلم الْخِيَارَ ثَلاَثًا إنْ شَاءَ أَخَذَ وَإِنْ شَاءَ رَدَّ. وَخَبَرٍ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ أَجَّلَ الْجَارِيَةَ بِهَا الْجُذَامُ، وَالدَّاءُ: سَنَةً.
قَالَ عَلِيٌّ: وَكُلُّ هَذَا لاَ حُجَّةً لَهُمْ فِيهِ: أَمَّا خَبَرُ عُمَرَ، وَابْنِ الزُّبَيْرِ، فَلاَ بَيَانَ فِيهِ بِأَنَّهُمَا يَقُولاَنِ بِقَوْلِهِمْ أَصْلاً، بَلْ فِيهِ أَنَّهُ خِلاَفُ قَوْلِهِمْ لأََنَّهُمَا بَيَّنَّاهُ عَلَى حَدِيثِ حِبَّانَ بْنِ مُنْقِذٍ. وَالْمَالِكِيُّونَ مُخَالِفُونَ لِذَلِكَ الْخَبَرِ، فَقَوْلُ عُمَرَ، وَابْنِ الزُّبَيْرِ: حُجَّةٌ عَلَيْهِمْ، وَلاَ وِفَاقَ فِيهِ لِقَوْلِهِمْ أَصْلاً لأََنَّهُ إنَّمَا فِيهِ الْخِيَارُ بَيْنَ الرَّدِّ وَالأَخْذِ فَقَطْ، دُونَ ذِكْرِ وُجُودِ عَيْبٍ، وَلاَ فِيهِ تَخْصِيصٌ لِلرَّقِيقِ دُونَ سَائِرِ ذَلِكَ، فَهُوَ حُجَّةٌ عَلَيْهِمْ لاَ لَهُمْ. وَنَحْنُ نَقُولُ بِهَذَا إذَا قَالَ الْمُشْتَرِي: مَا أُمِرَ مُنْقِذٌ أَنْ يَقُولَهُ. وَأَمَّا خَبَرُ عَلِيٍّ: فَلَيْسَ فِيهِ أَيْضًا شَيْءٌ يَدُلُّ عَلَى مُوَافَقَةِ قَوْلِهِمْ، وَلاَ ذِكْرُ رَدٍّ أَصْلاً، وَإِنَّمَا يُمَوِّهُونَ بِالْخَبَرِ يَكُونُ فِيهِ لَفْظٌ كَبَعْضِ أَلْفَاظِ قَوْلِهِمْ، فَيَظُنُّ مَنْ لاَ يُمْعِنُ النَّظَرَ أَنَّ ذَلِكَ الْخَبَرَ مُوَافِقٌ لِقَوْلِهِمْ، وَلَيْسَ هُوَ كَذَلِكَ، بَلْ هُوَ مُخَالِفٌ لِقَوْلِهِمْ فِي الأَكْثَرِ، أَوْ لاَ مُوَافِقٌ، وَلاَ مُخَالِفٌ كَذَلِكَ أَيْضًا.
قال أبو محمد: وَقَدْ رَوَى ابْنُ جُرَيْجٍ أَنَّهُ سَأَلَ الزُّهْرِيَّ، عَنْ عُهْدَةِ الثَّلاَثِ وَالسَّنَةِ فَقَالَ: مَا عَلِمْت فِيهِ أَمْرًا سَالِفًا. قَالَ ابْنُ جُرَيْجٍ: وَسَأَلْت عَطَاءً، عَنْ ذَلِكَ فَقَالَ: لَمْ يَكُنْ فِيمَا مَضَى عُهْدَةٌ فِي الأَرْضِ، قُلْت: فَمَا ثَلاَثَةُ أَيَّامٍ قَالَ: لاَ شَيْءَ.
قَالَ عَلِيٌّ: قَالَ اللَّهُ تَعَالَى {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا ، وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى} فَمِنْ الْبَاطِلِ أَنْ تَكُونَ جَارِيَةٌ مِلْكُهَا لِزَيْدٍ وَفَرْجُهَا لَهُ حَلاَلٌ وَيَكُونَ ضَمَانُهَا عَلَى خَالِدٍ، حَاشَ لِلَّهِ مِنْ هَذَا. وَقَدْ صَحَّ، عَنِ ابْنِ عُمَرَ: مَا أَدْرَكْت الصَّفْقَةَ حَيًّا مَجْمُوعًا فَهُوَ مِنْ الْمُبْتَاعِ، وَلاَ يُعْلَمُ لَهُ مُخَالِفٌ مِنْ الصَّحَابَةِ، رضي الله عنهم، رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ يُونُسَ بْنِ يَزِيدَ، عَنِ الزُّهْرِيِّ، عَنْ حَمْزَةَ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ، عَنْ أَبِيهِ وَهَذَا يُبْطِلُ عُهْدَةَ الثَّلاَثِ، وَالسَّنَةِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قال أبو محمد: ثم نقول لَهُمْ: أَخْبِرُونَا، عَنِ الْحُكْمِ بِعُهْدَةِ الثَّلاَثِ، وَالسَّنَةِ: أَسُنَّةٌ هُوَ وَحَقٌّ أَمْ لَيْسَ سُنَّةً، وَلاَ حَقًّا، وَلاَ بُدَّ مِنْ أَحَدِهِمَا فَإِنْ قَالُوا: هُوَ سُنَّةٌ وَحَقٌّ قلنا: فَمِنْ أَيْنَ اسْتَحْلَلْتُمْ أَنْ لاَ تَحْكُمُوا بِهَا فِي الْبِلاَدِ الَّتِي اصْطَلَحَ أَهْلُهَا عَلَى تَرْكِ الْحُكْمِ بِهَا فِيهَا وَمَتَى رَأَيْتُمْ سُنَّةً يُفْسَحُ لِلنَّاسِ فِي تَرْكِهَا وَمُخَالَفَتِهَا حَاشَ لِلَّهِ مِنْ هَذَا. وَإِنْ قَالُوا: لَيْسَتْ سُنَّةً، وَلاَ حَقًّا
قلنا: بِأَيِّ وَجْهٍ اسْتَحْلَلْتُمْ أَنْ تَأْخُذُوا بِهَا أَمْوَالَ النَّاسِ الْمُحَرَّمَةِ فَتُعْطُوهَا غَيْرَهُمْ بِالْكُرْهِ مِنْهُمْ وَلَعَلَّ الْمَحْكُومَ عَلَيْهِ فَقِيرٌ

(8/383)

هَالِكٌ، وَالْمَحْكُومَ لَهُ غَنِيٌّ أَشِرٌ، وَقَدْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ فَفَسَخْتُمْ الْبُيُوعَ الصَّحِيحَةَ بِمَا لَيْسَ سُنَّةً، وَلاَ حَقًّا، إذْ أَبَحْتُمْ تَرْكَ الْحُكْمِ بِالسُّنَّةِ وَالْحَقِّ، وَلاَ مُخَلِّصَ لَكُمْ مِنْ أَحَدِهِمَا، وَهَذَا كَمَا تَرَى.
وَأَمَّا قَوْلُ مَالِكٍ فِي الْجَوَائِحِ: فَإِنَّهُ لاَ يُعْرَفُ، عَنْ أَحَدٍ قَبْلَهُ مِمَّا ذَكَرْنَا عَنْهُ مِنْ التَّقْسِيمِ بَيْنَ الثِّمَارِ، وَالْمَقَاثِي، وَبَيْنَ الْبُقُولِ، وَالْمَوْزِ، وَلاَ يُعَضِّدُ قَوْلَهُ فِي ذَلِكَ قُرْآنٌ، وَلاَ سُنَّةٌ، وَلاَ رِوَايَةٌ سَقِيمَةٌ أَصْلاً، وَلاَ قَوْلُ أَحَدٍ مِمَّنْ سَلَفَ، وَلاَ قِيَاسٌ، وَلاَ رَأْيٌ لَهُ وَجْهٌ. وَلَهُمْ فِي تَخْصِيصِ الثُّلُثِ آثَارٌ سَاقِطَةٌ نَذْكُرُهَا أَيْضًا إنْ شَاءَ اللَّهُ تَعَالَى وَنُبَيِّنُ وَهْيَهَا وقولنا في هذا هُوَ قَوْلُ أَبِي حَنِيفَةَ، وَسُفْيَانَ الثَّوْرِيِّ، وَأَبِي سُفْيَانَ وَأَحَدِ قَوْلَيْ الشَّافِعِيِّ، وَقَوْلِ جُمْهُورِ السَّلَفِ. كَمَا رُوِّينَا مِنْ طَرِيقِ أَبِي عُبَيْدَةَ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ صَالِحٍ، عَنِ اللَّيْثِ بْنِ سَعْدٍ أَخْبَرَنِي أَبُو بَكْرِ بْنُ سَهْلِ بْنِ حُنَيْفٍ أَنَّ أَهْلَ بَيْتِهِ كَانُوا يُلْزِمُونَ الْمُشْتَرِيَ الْجَائِحَةَ قَالَ اللَّيْثُ: وَبَلَغَنِي، عَنْ عُثْمَانَ بْنِ عَفَّانَ أَنَّهُ قَضَى بِالْجَائِحَةِ عَلَى الْمُشْتَرِي.
قال أبو محمد : وَذَهَبَ أَحْمَدُ بْنُ حَنْبَلٍ: وَأَبُو عُبَيْدٍ، وَالشَّافِعِيُّ، فِي أَوَّلِ قَوْلِهِ إلَى حَطِّ الْجَائِحَةِ فِي الثِّمَارِ، عَنِ الْمُشْتَرِي قَلَّتْ أَوْ كَثُرَتْ وَهَذَا قَوْلٌ لَهُ مُتَعَلَّقٌ بِأَثَرٍ صَحِيحٍ، نَذْكُرُهُ إنْ شَاءَ اللَّهُ تَعَالَى وَنُبَيِّنُ وَجْهَهُ وَحُكْمَهُ بِحَوْلِ اللَّهِ تَعَالَى وَقُوَّتِهِ.
رُوِّينَا مِنْ طَرِيقِ مُسْلِمِ بْنِ الْحَجَّاجِ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ عَبَّادٍ، حَدَّثَنَا أَبُو ضَمْرَةَ، عَنِ ابْنِ جُرَيْجٍ، عَنْ أَبِي الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: لَوْ بِعْتَ مِنْ أَخِيكَ ثَمَرًا فَأَصَابَتْهُ جَائِحَةٌ فَلاَ يَحِلُّ أَنْ تَأْخُذَ مِنْهُ شَيْئًا، بِمَ تَأْخُذُ مَالَ أَخِيكَ بِغَيْرِ حَقٍّ . وَمِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا بِشْرُ بْنُ الْحَكَمِ، حَدَّثَنَا سُفْيَانُ، هُوَ ابْنُ عُيَيْنَةَ، عَنْ حُمَيْدٍ الأَعْرَجِ، عَنْ سُلَيْمَانَ بْنِ عَتِيقٍ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّ النَّبِيَّ صلى الله عليه وسلم أَمَرَ بِوَضْعِ الْجَوَائِحِ .
قال علي: وهذانِ أَثَرَانِ صَحِيحَانِ. وَقَالُوا أَيْضًا عَلَى بَائِعِ الثَّمَرَةِ إسْلاَمُهَا إلَى الْمُشْتَرِي طَيِّبَةً كُلَّهَا فَإِذَا لَمْ يَفْعَلْ، سَقَطَ، عَنِ الْمُشْتَرِي بِمِقْدَارِ مَا لَمْ يُسَلَّمْ إلَيْهِ كَمَا يَلْزَمُ.
وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ أَنَسِ بْنِ عِيَاضٍ أَنَّ أَبَا إِسْحَاقَ مُقَدَّمًا مَوْلَى أُمِّ الْحَكَمِ بِنْتِ عَبْدِ الْحَكَمِ حَدَّثَهُ أَنَّ عُمَرَ بْنَ عَبْدِ الْعَزِيزِ قَضَى بِوَضْعِ الْجَوَائِحِ. وبه إلى ابْنِ وَهْبٍ، عَنْ عُثْمَانَ بْنِ الْحَكَمِ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ قَالَ: الْجَوَائِحُ كُلُّ ظَاهِرٍ مُفْسَدٍ مِنْ مَطَرٍ أَوْ بَرَدٍ أَوْ رِيحٍ أَوْ حَرِيقٍ أَوْ جَرَادٍ.
قال أبو محمد: إنْ لَمْ يَأْتِ مَا يُبَيِّنُ أَنَّ هَذَيْنِ الْخَبَرَيْنِ الْمَذْكُورَيْنِ عَلَى غَيْرِ ظَاهِرِهِمَا وَإِلَّا

(8/384)

فَلاَ يَحِلُّ خِلاَفُ مَا فِيهِمَا، وَعَلَى كُلِّ حَالٍ فَلاَ حُجَّةَ فِيهِمَا لِقَوْلِ مَالِكٍ، بَلْ هُمَا حُجَّةٌ عَلَيْهِ; لأََنَّهُ لَيْسَ فِيهِمَا تَخْصِيصُ ثُلُثٍ مِنْ غَيْرِهِ. فَنَظَرْنَا هَلْ جَاءَ فِي هَذَا الْحُكْمِ غَيْرُ هَذَيْنِ الْخَبَرَيْنِ فَوَجَدْنَا مَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ، حَدَّثَنَا لَيْثُ بْنُ سَعْدٍ، عَنْ بُكَيْرٍ، هُوَ ابْنُ الأَشَجِّ، عَنْ عِيَاضِ بْنِ عَبْدِ اللَّهِ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ: أُصِيبَ رَجُلٌ فِي عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي ثِمَارٍ ابْتَاعَهَا، فَكَثُرَ دَيْنُهُ، فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : تَ صَدَّقُوا عَلَيْهِ فَتَصَدَّقَ النَّاسُ عَلَيْهِ فَلَمْ يَبْلُغْ ذَلِكَ وَفَاءَ دَيْنِهِ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم لِغُرَمَائِهِ: خُذُوا مَا وَجَدْتُمْ وَلَيْسَ لَكُمْ إِلاَّ ذَلِكَ فَأَخْرَجَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم مِنْ مَالِهِ لِغُرَمَائِهِ، وَلَمْ يُسْقِطْ عَنْهُ لأََجْلِ الْجَائِحَةِ شَيْئًا
فَنَظَرْنَا فِي هَذَا الْخَبَرِ مَعَ خَبَرَيْ جَابِرٍ الْمُتَقَدِّمَيْنِ. فَوَجَدْنَا خَبَرَيْنِ مِنْ طَرِيقِ جَابِرٍ، وَأَنَسٍ، قَدْ وَرَدَا بِبَيَانٍ تَتَأَلَّفُ بِهِ هَذِهِ الأَخْبَارُ كُلُّهَا بِحَمْدِ اللَّهِ تَعَالَى. كَمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ حَدَّثَنِي أَبُو الطَّاهِرِ، أَخْبَرَنَا ابْنُ وَهْبٍ أَخْبَرَنِي مَالِكٌ، عَنْ حُمَيْدٍ الطَّوِيلِ، عَنْ أَنَسٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم نَهَى، عَنْ بَيْعِ الثَّمَرِ حَتَّى تُزْهِيَ قَالُوا: وَمَا تُزْهِي قَالَ: تَحْمَرُّ، أَرَأَيْتَ إذَا مَنَعَ اللَّهُ الثَّمَرَةَ بِمَ تَسْتَحِلُّ مَالَ أَخِيكَ. وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَخْبَرَنَا قُتَيْبَةُ، حَدَّثَنَا سُفْيَانُ، هُوَ ابْنُ عُيَيْنَةَ، عَنْ حُمَيْدٍ الأَعْرَجِ، عَنْ سُلَيْمَانَ بْنِ عَتِيقٍ، عَنْ جَابِرٍ أَنَّ النَّبِيَّ صلى الله عليه وسلم نَهَى، عَنْ بَيْعِ الثَّمَرِ السِّنِينَ. فَصَحَّ بِهَذَيْنِ الْخَبَرَيْنِ أَنَّ الْجَوَائِحَ الَّتِي أَمَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم بِوَضْعِهَا هِيَ الَّتِي تُصِيبُ مَا بِيعَ مِنْ الثَّمَرِ سِنِينَ، وَقَبْلَ أَنْ يُزْهِيَ، وَأَنَّ الْجَائِحَةَ الَّتِي لَمْ يُسْقِطْهَا وَأَلْزَمَ الْمُشْتَرِيَ مُصِيبَتَهَا، وَأَخْرَجَهُ، عَنْ جَمِيعِ مَالِهِ بِهَا: هِيَ الَّتِي تُصِيبُ الثَّمَرَ الْمَبِيعَ بَعْدَ ظُهُورِ الطَّيِّبِ فِيهِ وَجَوَازِ بَيْعِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَأَيْضًا: فَإِنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: لَوْ بِعْتَ مِنْ أَخِيك تَمْرًا فَأَصَابَتْهُ جَائِحَةٌ فَلاَ يَحِلُّ لَكَ أَنْ تَأْخُذَ مِنْهُ شَيْئًا فَلَمْ يَخُصَّ عليه السلام شَجَرًا فِي وَرِقِهِ مِنْ ثَمَرٍ مَوْضُوعِ الأَرْضِ وَهُمْ يَخُصُّونَ ذَلِكَ بِآرَائِهِمْ، فَقَدْ صَحَّ خِلاَفُهُمْ لِهَذَا الْخَبَرِ وَتَخْصِيصُهُمْ لَهُ، وَبَطَلَ احْتِجَاجُهُمْ بِهِ عَلَى عُمُومِهِ وَالأَخْذُ فِيهِ. وَأَمَرَ بِوَضْعِ الْجَوَائِحِ وَلَمْ يَذْكُرْ فِي ثَمَرٍ، وَلاَ فِي غَيْرِهِ، وَلاَ فِي أَيِّ جَائِحَةٍ هُوَ فَصَحَّ أَنَّهُمْ مُخَالِفُونَ لَهُ أَيْضًا، وَبَطَلَ أَنْ يَحْتَجُّوا بِهِ عَلَى عُمُومِهِ، وَصَارَ قَوْلُهُمْ، وَقَوْلُنَا فِي هَذَيْنِ الْخَبَرَيْنِ سَوَاءً فِي تَخْصِيصِهِمْ، إِلاَّ أَنَّهُمْ خَصُّوهُمَا بِلاَ دَلِيلٍ
قال أبو محمد: وَالْخَسَارَةُ لأَنْحِطَاطِ السِّعْرِ جَائِحَةٌ بِلاَ شَكٍّ، وَهُمْ لاَ يَضَعُونَ عَنْهُ شَيْئًا لِذَلِكَ وَأَمَّا قَوْلُهُمْ عَلَى الْبَائِعِ أَنْ يُسَلِّمَهَا طَيِّبَةً إلَى الْمُشْتَرِي فَبَاطِلٌ مَا عَلَيْهِ ذَلِكَ، إنَّمَا عَلَيْهِ أَنْ يُسَلِّمَ إلَيْهِ مَا بَاعَ بَيْعًا

(8/385)

فَقَطْ، إذْ لَمْ يُوجِبْ عَلَيْهِ غَيْرَ ذَلِكَ نَصٌّ، وَلاَ إجْمَاعٌ وَهَذَا مِمَّا خَالَفَ فِيهِ الْمَالِكِيُّونَ الْقِيَاسَ، وَالأُُصُولَ، إذَا جَعَلُوا مَالاً رِبْحُهُ وَمِلْكُهُ لِزَيْدٍ، وَخَسَارَتُهُ عَلَى عَمْرٍو: الَّذِي لاَ يَمْلِكُهُ.
قَالَ عَلِيٌّ: وَأَمَّا الآثَارُ الْوَاهِيَةُ الَّتِي احْتَجَّ بِهَا مُقَلِّدُو مَالِكٍ: فَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ الأَنْدَلُسِيِّ، حَدَّثَنَا مُطَرِّفٌ، عَنْ أَبِي طُوَالَةَ، عَنْ أَبِيهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: إذَا أُصِيبَ ثُلُثُ الثَّمَرِ فَقَدْ وَجَبَ عَلَى الْبَائِعِ الْوَضِيعَةُ . قَالَ عَبْدُ الْمَلِكِ: وَحَدَّثَنِي أَصْبَغُ بْنُ الْفَرَجِ، عَنِ السَّبِيعِيِّ عَبْدِ الْجَبَّارِ بْنِ عُمَرَ، عَنْ رَبِيعَةَ الرَّأْيِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَ بِوَضْعِ الْجَائِحَةِ إذَا بَلَغَتْ ثُلُثَ الثَّمَرِ فَصَاعِدًا . قَالَ عَبْدُ الْمَلِكِ: وَحَدَّثَنِي عُبَيْدُ اللَّهِ بْنُ مُوسَى، عَنْ خَالِدِ بْنِ إيَاسٍ، عَنْ يَحْيَى بْنِ سَعِيدٍ، عَنْ أَبِي الزُّبَيْرِ، عَنْ جَابِرٍ قَالَ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : خَمْسٌ مِنْ الْجَوَائِحِ: الرِّيحُ، وَالْبَرَدُ، وَالْحَرِيقُ، وَالْجَرَادُ، وَالسَّيْلُ.
قال أبو محمد : هَذَا كُلُّهُ كَذِبٌ: عَبْدُ الْمَلِكِ مَذْكُورٌ بِالْكَذِبِ. وَالأَوَّلُ مُرْسَلٌ مَعَ ذَلِكَ. وَالسَّبِيعِيُّ مَجْهُولٌ لاَ يَدْرِي أَحَدٌ مَنْ هُوَ وَعَبْدُ الْجَبَّارِ بْنُ عُمَرَ ضَعِيفٌ وَهُوَ أَيْضًا مُرْسَلٌ فَسَقَطَ كُلُّ ذَلِكَ، وَخَالِدُ بْنُ إيَاسٍ سَاقِطٌ ثُمَّ لَوْ صَحَّ لَمَا كَانَ فِيهِ أَمْرٌ بِإِسْقَاطِ الْجَوَائِحِ أَصْلاً، لاَ بِنَصٍّ، وَلاَ بِدَلِيلٍ، إِلاَّ أَنَّ الْحَنَفِيِّينَ الَّذِينَ يَحْتَجُّونَ بِرِوَايَاتِ الْكَذَّابِينَ وَمُرْسَلاَتِهِمْ: كَمُبَشِّرِ بْنِ عُبَيْدٍ الْحَلَبِيِّ، وَجَابِرٍ الْجُعْفِيِّ ; وَغَيْرِهِمَا: فَلاَ عُذْرَ لَهُمْ فِي أَنْ لاَ يَأْخُذُوا بِهَذِهِ الْمَرَاسِيلِ وَهَذَا مِمَّا تَنَاقَضُوا فِيهِ. وَذَكَرَ الْمَالِكِيُّونَ عَمَّنْ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم مَا رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ، حَدَّثَنَا ابْنُ أَبِي أُوَيْسٍ، عَنِ الْحُسَيْنِ بْنِ عَبْدِ اللَّهِ بْنِ ضُمَيْرَةَ، عَنْ أَبِيهِ، عَنْ جَدِّهِ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ أَنَّهُ كَانَ يَقْضِي بِوَضْعِ الْجَائِحَةِ إذَا بَلَغَتْ ثُلُثَ الثَّمَرِ فَصَاعِدًا. وَمِنْ طَرِيقِ ابْنِ حَبِيبٍ أَيْضًا حَدَّثَنِي الْحُذَافِيُّ، عَنِ الْوَاقِدِيِّ، عَنْ مُوسَى بْنِ إبْرَاهِيمَ التَّيْمِيِّ، عَنْ أَبِيهِ، عَنْ سُلَيْمَانَ بْنِ يَسَارٍ قَالَ: بَاعَ عَبْدُ الرَّحْمَانِ بْنُ عَوْفٍ مِنْ سَعْدِ بْنِ أَبِي وَقَّاصٍ عَيْنًا لَهُ فَأَصَابَهُ الْجَرَادُ فَأَذْهَبَهُ أَوْ أَكْثَرَهُ، فَاخْتَصَمَا إلَى عُثْمَانَ فَقَضَى عَلَى عَبْدِ الرَّحْمَانِ بِرَدِّ الثَّمَنِ إلَى سَعْدٍ. قَالَ الْوَاقِدِيُّ: وَكَانَ سَهْلُ بْنُ أَبِي حَثْمَةَ، وَعُمَرُ بْنُ عَبْدِ الْعَزِيزِ، وَالْقَاسِمُ، وَسَالِمٌ، وَعَلِيُّ بْنُ الْحُسَيْنِ، وَسُلَيْمَانَ بْنِ يَسَارٍ، وَعَطَاءُ بْنُ أَبِي رَبَاحٍ: يَرَوْنَ الْجَائِحَةَ مَوْضُوعَةً، عَنِ الْمُشْتَرِي إذَا بَلَغَتْ الثُّلُثَ فَصَاعِدًا.
قال أبو محمد: هَذَا كُلُّهُ بَاطِلٌ، لأََنَّهُ كُلُّهُ مِنْ طَرِيقِ عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ، ثُمَّ الْحُسَيْنِ بْنِ عَبْدِ اللَّهِ بْنِ ضُمَيْرَةَ مُطْرَحٌ، مُتَّفَقٌ عَلَى أَنْ لاَ يُحْتَجَّ بِرِوَايَتِهِ، وَأَبُوهُ مَجْهُولٌ، وَالْوَاقِدِيُّ مَذْكُورٌ بِالْكَذِبِ. ثُمَّ لَوْ صَحَّ حَدِيثُ عُثْمَانَ لَكَانَ فِيهِ أَنَّ عَبْدَ الرَّحْمَانِ بْنَ عَوْفٍ لَمْ يَرَ رَدَّ الْجَائِحَةِ وَإِنْ أَتَتْ عَلَى الثَّمَرِ كُلِّهِ أَوْ أَكْثَرَ وَإِذَا وَقَعَ الْخِلاَفُ فَلاَ حُجَّةَ فِي قَوْلِ بَعْضِهِمْ دُونَ

(8/386)

بَعْضٍ، وَالثَّابِتُ فِي هَذَا، عَنِ ابْنِ عُمَرَ رضي الله عنه وَهُوَ عَالِمُ أَهْلِ الْمَدِينَةِ فِي عَصْرِهِ مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ، حَدَّثَنَا أَحْمَدُ بْنُ فَتْحٍ، حَدَّثَنَا عَبْدُ الْوَهَّابِ مُحَمَّدٌ، حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ، حَدَّثَنَا أَحْمَدُ بْنُ عَلِيٍّ، حَدَّثَنَا مُسْلِمُ بْنُ الْحَجَّاجِ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ، حَدَّثَنَا شُعْبَةُ، عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ، عَنِ ابْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : لاَ تَبِيعُوا الثَّمَرَ حَتَّى يَبْدُوَ صَلاَحُهُ، فَقِيلَ لأَبْنِ عُمَرَ: مَا صَلاَحُهُ قَالَ: تَذْهَبُ عَاهَتُهُ.
قال أبو محمد: تَأَمَّلُوا هَذَا فَإِنَّ ابْنَ عُمَرَ رَوَى نَهْيَ النَّبِيِّ صلى الله عليه وسلم عَنْ بَيْعِ الثَّمَرِ قَبْلَ، بُدُوِّ صَلاَحِهِ وَفَسَّرَ ابْنُ عُمَرَ بِأَنَّ بُدُوَّ صَلاَحِ الثَّمَرِ: هُوَ ذَهَابُ عَاهَتِهِ. فَصَحَّ يَقِينًا أَنَّ الْعَاهَةَ وَهِيَ الْجَائِحَةُ لاَ تَكُونُ عِنْدَ ابْنِ عُمَرَ إِلاَّ قَبْلَ بُدُوِّ صَلاَحِ الثَّمَرِ، وَأَنَّهُ لاَ عَاهَةَ، وَلاَ جَائِحَةَ بَعْدَ بُدُوِّ صَلاَحِ الثَّمَرِ، وَهَذَا هُوَ نَصُّ قَوْلِنَا وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ، وَلاَ يَصِحُّ غَيْرُ هَذَا، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ، رضي الله عنهم، وَمِنْ تَنَاقُضِ الْمَالِكِيِّينَ فِي هَذَا أَنَّهُمْ يَقُولُونَ فِيمَنْ بَاعَ ثَمَرًا قَدْ طَابَ أَكْلُهُ وَحَضَرَ جِدَادُهُ فَأُجِيحَ كُلُّهُ أَوْ بَعْضُهُ: لَمْ يَسْقُطْ عَنْهُ لِذَلِكَ شَيْءٌ مِنْ الثَّمَنِ. وَهَذَا خِلاَفُ كُلِّ مَا ذَكَرْنَا آنِفًا مِنْ الْمَوْضُوعَاتِ جُمْلَةً. فَإِنْ احْتَجُّوا فِي ذَلِكَ بِقَوْلِ النَّبِيِّ صلى الله عليه وسلم: الثُّلُثُ وَالثُّلُثُ كَثِيرٌ . قلنا: نَعَمْ هَذَا فِي الْوَصِيَّةِ، وَلَكِنْ مِنْ أَيْنَ لَكُمْ أَنَّ الْكَثِيرَ مِنْ الْجَوَائِحِ يُوضَعُ دُونَ الْقَلِيلِ حَتَّى تَحُدُّوا ذَلِكَ بِالثُّلُثِ وَأَنْتُمْ تَقُولُونَ فِي غَنِيٍّ لَهُ مِائَةُ أَلْفِ دِينَارٍ ابْتَاعَ ثَمَرًا بِثَلاَثَةِ دَرَاهِمَ فَأُجِيحَ فِي ثُلُثِ الثَّمَرَةِ ثُمَّ بَاعَ الْبَاقِيَ بِدِينَارٍ أَنَّهُ تُوضَعُ عَنْهُ الْجَائِحَةُ. وَتَقُولُونَ فِي مِسْكِينٍ ابْتَاعَ ثَمَرَةً بِدِينَارٍ فَذَهَبَ رُبْعُهَا ثُمَّ رَخُصَ الثَّمَرُ فَبَاعَ الْبَاقِيَ بِدِرْهَمٍ أَنَّهُ لاَ يُحَطُّ عَنْهُ شَيْءٌ، وَالْكَثِيرُ وَالْقَلِيلُ إنَّمَا هُمَا بِإِضَافَةٍ كَمَا تَرَى لاَ عَلَى الإِطْلاَقِ. ثُمَّ لَمْ يَلْبَثُوا أَنْ تَنَاقَضُوا أَسْمَجَ تَنَاقُضٍ وَأَغَثَّهُ وَأَبْعَدَهُ، عَنِ الصَّوَابِ لِلْمَرْأَةِ ذَاتِ الزَّوْجِ أَنْ تَحْكُمَ فِي الصَّدَقَةِ بِالثُّلُثِ مِنْ مَالِهَا فَأَقَلَّ بِغَيْرِ رِضَا زَوْجِهَا، وَلاَ يَجُوزُ لَهَا ذَلِكَ فِيمَا كَانَ أَكْثَرَ مِنْ الثُّلُثِ إِلاَّ بِإِذْنِ زَوْجِهَا، فَجَعَلُوا الثُّلُثَ هَهُنَا قَلِيلاً كَمَا هُوَ دُونَ الثُّلُثِ وَجَعَلُوهُ فِي الْجَائِحَةِ كَثِيرًا بِخِلاَفِ مَا دُونَهُ. ثُمَّ قَالُوا: إنَّ اشْتَرَطَ الْمُحْبَسِ مِمَّا حَبَسَ الثُّلُثَ فَمَا زَادَ بَطَلَ الْحَبْسُ، فَإِنْ اشْتَرَطَ أَقَلَّ مِنْ الثُّلُثِ جَازَ وَصَحَّ الْحَبْسُ فَجَعَلُوا الثُّلُثَ هَهُنَا كَثِيرًا بِخِلاَفِ مَا دُونَهُ. ثُمَّ قَالُوا: مَنْ بَاعَ سَيْفًا مُحَلًّى بِفِضَّةٍ أَوْ مُصْحَفًا كَذَلِكَ يَكُونُ مَا عَلَيْهِمَا مِنْ الْفِضَّةِ ثُلُثَ قِيمَةِ الْجَمِيعِ فَأَقَلَّ فَهَذَا قَلِيلٌ، وَيَجُوزُ بَيْعُهُ بِالْفِضَّةِ وَإِنْ كَانَ مَا عَلَيْهِمَا مِنْ الْفِضَّةِ أَكْثَرَ مِنْ الثُّلُثِ لَمْ يَجُزْ أَنْ يُبَاعَا بِفِضَّةٍ أَصْلاً فَجَعَلُوا الثُّلُثَ هَهُنَا قَلِيلاً فِي حُكْمِ مَا دُونَهُ. وَأَبَاحُوا أَنْ يَسْتَثْنِيَ الْمَرْءُ مِنْ ثَمَرِ شَجَرِهِ وَمِنْ زَرْعِ أَرْضِهِ إذَا بَاعَهَا مَكِيلَةً تَبْلُغُ الثُّلُثَ فَأَقَلَّ وَمَنَعُوا مِنْ اسْتِثْنَاءِ مَا زَادَ عَلَى الثُّلُثِ فَجَعَلُوا الثُّلُثَ هَهُنَا قَلِيلاً فِي حُكْمِ مَا دُونَهُ.

(8/387)

ثُمَّ مَنَعُوا مَنْ بَاعَ شَاةً وَاسْتَثْنَى مِنْ لَحْمِهَا لِنَفْسِهِ أَرْطَالاً أَنْ يَسْتَثْنِيَ مِنْهَا مِقْدَارَ ثُلُثِهَا فَصَاعِدًا، وَأَبَاحُوا لَهُ أَنْ يَسْتَثْنِيَ مِنْهَا أَرْطَالاً أَقَلَّ مِنْ الثُّلُثِ فَجَعَلُوا الثُّلُثَ هَهُنَا كَثِيرًا بِخِلاَفِ مَا دُونَهُ. ثُمَّ أَبَاحُوا لِمَنْ اشْتَرَى دَارًا فِيهَا شَجَرٌ فِيهَا ثَمَرٌ لَمْ يَبْدُ صَلاَحُهُ أَنْ يُدْخِلَ الثَّمَرَ فِي كِرَاءِ الدَّارِ إنْ كَانَ الثُّلُثُ بِالْقِيمَةِ مِنْهُ وَمِنْ كِرَاءِ الدَّارِ وَمَنَعُوا مِنْ ذَلِكَ إذَا كَانَ الثُّلُثَ فَأَكْثَرَ: فَجَعَلُوا الثُّلُثَ هَهُنَا قَلِيلاً فِي حُكْمِ مَا دُونَهُ. ثُمَّ جَعَلُوا الْعُشْرَ قَلِيلاً وَمَا زَادَ عَلَيْهِ كَثِيرًا فَقَالُوا فِيمَنْ أَمَرَ آخَرَ بِأَنْ يَشْتَرِيَ لَهُ خَادِمًا بِثَلاَثِينَ دِينَارًا فَاشْتَرَاهَا لَهُ بِثَلاَثَةٍ وَثَلاَثِينَ دِينَارًا: أَنَّهَا تَلْزَمُ الآمِرَ ; لأََنَّ هَذَا قَلِيلٌ، قَالُوا: فَإِنْ اشْتَرَاهَا لَهُ بِأَكْثَرَ لَمْ يَلْزَمْ الآمِرَ ; لأََنَّهُ كَثِيرٌ وَهَذَا يُشْبِهُ اللَّعِبَ، فَيَا لَلنَّاسِ أَبِهَذِهِ الآرَاءِ تُشَرَّعُ الشَّرَائِعُ وَتُحَرَّمُ وَتُحَلَّلُ، وَتُبَاعُ الأَمْوَالُ الْمُحَرَّمَةُ وَتُعَارَضُ السُّنَنُ حَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ. وَرُوِّينَا مِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ عُثْمَانَ بْنِ الْحَكَمِ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ قَالَ: لاَ جَائِحَةَ فِيمَا أُصِيبَ دُونَ ثُلُثِ رَأْسِ الْمَالِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ حَدَّثَنَا مَعْمَرٌ أَخْبَرَنِي مَنْ سَمِعَ الزُّهْرِيَّ قَالَ: قُلْت مَا الْجَائِحَةُ قَالَ: النِّصْفُ.
قَالَ عَلِيٌّ: فَهَذَا الزُّهْرِيُّ لاَ يَرَى الْجَائِحَةَ إِلاَّ النِّصْفَ. وَهَذَا يَحْيَى بْنُ سَعِيدٍ فَقِيهُ الْمَدِينَةِ لاَ يَرَى الْجَائِحَةَ إِلاَّ فِي الثُّمْنِ، لاَ فِي عَيْنِ الثَّمَرَةِ وَكُلُّ ذَلِكَ خِلاَفُ قَوْلِ مَالِكٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/388)

بيع العبد الآبق عرف مكانه أو لم يعرف جائز وكذلك بيع الجمل الشارد عرف مكانه أو لم يعرف وكذلك الشارد من كل الحيوان ومن الطير المتفلت وغيره إذا صح الملك عليه قبل ذلك وأما مالم يملك بعد فليس لأحد بيعه
...
1423 - مَسْأَلَةٌ: وَبَيْعُ الْعَبْدِ الآبِقِ عُرِفَ مَكَانُهُ أَوْ لَمْ يُعْرَفْ جَائِزٌ وَكَذَلِكَ بَيْعُ الْجَمَلِ الشَّارِدِ عُرِفَ مَكَانُهُ أَوْ لَمْ يُعْرَفْ. وَكَذَلِكَ الشَّارِدُ مِنْ سَائِرِ الْحَيَوَانِ، وَمِنْ الطَّيْرِ الْمُتَفَلِّتِ وَغَيْرِهِ، إذَا صَحَّ الْمِلْكُ عَلَيْهِ قَبْلَ ذَلِكَ، وَإِلَّا فَلاَ يَحِلُّ بَيْعُهُ. وَأَمَّا كُلُّ مَا لَمْ يَمْلِكْ أَحَدٌ بَعْدُ فَإِنَّهُ لَيْسَ أَحَدٌ أَوْلَى بِهِ مِنْ أَحَدٍ، فَمَنْ بَاعَهُ فَإِنَّمَا بَاعَ مَا لَيْسَ لَهُ فِيهِ حَقٌّ، فَهُوَ أَكْلُ مَالٍ بِالْبَاطِلِ.
وَأَمَّا مَا عَدَا ذَلِكَ مِنْ كُلِّ مَا ذَكَرْنَا فَقَدْ صَحَّ مِلْكُ مَالِكِهِ لَهُ، وَكُلُّ مَا مَلَكَهُ الْمَرْءُ فَحُكْمُهُ فِيهِ نَافِذٌ بِالنَّصِّ: إنْ شَاءَ وَهَبَهُ، وَإِنْ شَاءَ بَاعَهُ، وَإِنْ شَاءَ أَمْسَكَهُ، وَإِنْ مَاتَ فَهُوَ مَوْرُوثٌ عَنْهُ لاَ خِلاَفَ فِي أَنَّهُ مِلْكٌ وَمَوْرُوثٌ عَنْهُ، فَمَا الَّذِي حَرَّمَ بَيْعَهُ وَهِبَتَهُ وَقَدْ أَبْطَلْنَا قَبْلُ قَوْلَ مَنْ فَرَّقَ بَيْنَ الصَّيْدِ يَتَوَحَّشُ، وَبَيْنَ الإِبِلِ، وَالْغَنَمِ، وَالْبَقَرِ، وَالْخَيْلِ يَتَوَحَّشُ وَكَذَلِكَ لاَ فَرْقَ بَيْنَ الصَّيْدِ مِنْ السَّمَكِ، وَمِنْ الطَّيْرِ، وَمِنْ النَّحْلِ، وَمِنْ ذَوَاتِ الأَرْبَعِ كُلُّ مَا مُلِكَ مِنْ ذَلِكَ: فَهُوَ مَالٌ مِنْ مَالِ مَالِكِهِ بِلاَ خِلاَفٍ مِنْ أَحَدٍ. فَمَنْ ادَّعَى سُقُوطَ الْمِلْكِ عَنْهُ بِتَوَحُّشِهِ، أَوْ بِرُجُوعِهِ إلَى النَّهْرِ أَوْ الْبَحْرِ: فَقَدْ قَالَ الْبَاطِلَ، وَأَحَلَّ حَرَامًا بِغَيْرِ دَلِيلٍ لاَ مِنْ قُرْآنٍ، وَلاَ مِنْ سُنَّةٍ، وَلاَ مِنْ رِوَايَةٍ سَقِيمَةٍ، وَلاَ مِنْ قَوْلِ صَاحِبٍ، وَلاَ مِنْ قِيَاسٍ، وَلاَ مِنْ تَوَرُّعٍ، وَلاَ مِنْ رَأْيٍ يُعْقَلُ فإن قال قائل: فَإِنَّهُ لاَ يَعْرِفُهُ أَبَدًا صَاحِبُهُ، وَلاَ غَيْرُ صَاحِبِهِ

(8/388)

قلنا: فَكَانَ مَاذَا وَمِنْ أَيْنَ وَجَبَ عِنْدَكُمْ سُقُوطُ مِلْكِ الْمُسْلِمِ، عَنْ مَالِهِ بِجَهْلِهِ بِعَيْنِهِ وَبِأَنَّهُ لاَ يُمَيِّزُهُ، وَمَا الْفَرْقُ بَيْنَ هَذَا وَبَيْنَ الْعَبْدِ يَأْبَقُ فَلاَ تُمَيِّزُهُ صُورَتُهُ أَبَدًا، وَالْبَعِيرُ كَذَلِكَ، وَالْفَرَسُ كَذَلِكَ أَفَتَرَوْنَ الْمِلْكَ يَسْقُطُ، عَنْ كُلِّ ذَلِكَ مِنْ أَجْلِ أَنَّهُ لاَ يُمَيِّزُهُ أَحَدٌ أَبَدًا، لاَ صَاحِبُهُ، وَلاَ غَيْرُهُ وَلَئِنْ كَانَ النَّاسُ لاَ يَعْرِفُونَهُ، وَلاَ يُمَيِّزُونَهُ، فَإِنَّ اللَّهَ تَعَالَى يَعْرِفُهُ وَيُمَيِّزُهُ لاَ يَضِلُّ رَبِّي، وَلاَ يَنْسَى بَلْ هُوَ عَزَّ وَجَلَّ عَارِفٌ بِهِ، وَبِتَقَلُّبِهِ وَمَثْوَاهُ، كَاتِبٌ لِصَاحِبِهِ أَجْرَ مَا نِيلَ مِنْهُ، وَمَا يَتَنَاسَلُ مِنْهُ فِي الأَبَدِ. مَا الْفَرْقُ بَيْنَ هَذَا وَبَيْنَ الأَرْضِ تَخْتَلِطُ فَلاَ تُحَازُ، وَلاَ تُمَيَّزُ أَتَرَوْنَ الْمِلْكَ يَسْقُطُ عَنْهَا بِذَلِكَ حَاشَ لِلَّهِ مِنْ هَذَا، بَلْ الْحَقُّ الْيَقِينُ أَنَّ كُلَّ ذَلِكَ بَاقٍ عَلَى مِلْكِ صَاحِبِهِ إلَى يَوْمِ الْبَعْثِ. وَنَحْنُ وَإِنْ حَكَمْنَا فِيمَا يُئِسَ مِنْ مَعْرِفَةِ صَاحِبِهِ بِالْحُكْمِ الظَّاهِرِ مِنْ أَنَّهُ فِي جَمِيعِ مَصَالِحِ الْمُسْلِمِينَ، أَوْ لِلْفُقَرَاءِ وَالْمَسَاكِينِ، أَوْ لِمَنْ سَبَقَ إلَيْهِ مِنْ الْمُؤْمِنِينَ: فَإِنَّهُ لاَ يَسْقُطُ بِذَلِكَ حَقُّ صَاحِبِهِ، وَلَوْ جَاءَ يَوْمًا وَثَبَتَ أَنَّهُ حَقُّهُ لَصَرَفْنَاهُ إلَيْهِ، وَهُوَ لُقَطَةٌ مِنْ اللُّقَطَاتِ يَمْلِكُهُ مَنْ قُضِيَ لَهُ بِنَصِّ حُكْمِ رَسُولِ اللَّهِ صلى الله عليه وسلم حَتَّى يَأْتِيَ صَاحِبُهُ إنْ جَاءَ. وَمَنَعَ قَوْمٌ مِنْ بَيْعِ كُلِّ ذَلِكَ وَقَالُوا: إنَّمَا مَنَعْنَا مِنْ بَيْعِهِ لِمَغِيبِهِ
قَالَ عَلِيٌّ: وَقَدْ أَبْطَلْنَا بِعَوْنِ اللَّهِ تَعَالَى هَذَا الْقَوْلَ وَأَتَيْنَا بِالْبُرْهَانِ عَلَى وُجُوبِ بَيْعِ الْغَائِبَاتِ، وَمَنَعَ قَوْمٌ مِنْ ذَلِكَ، وَاحْتَجُّوا بِأَنَّهُ لاَ يُقْدَرُ عَلَى تَسْلِيمِهِ: وَهَذَا لاَ شَيْءَ ; لأََنَّ التَّسْلِيمَ لاَ يَلْزَمُ، وَلاَ يُوجِبُهُ قُرْآنٌ، وَلاَ سُنَّةٌ، وَلاَ دَلِيلٌ أَصْلاً، وَإِنَّمَا اللَّازِمُ أَنْ لاَ يَحُولَ الْبَائِعُ بَيْنَ الْمُشْتَرِي وَبَيْنَ مَا اشْتَرَى مِنْهُ فَقَطْ فَيَكُونَ إنْ فَعَلَ ذَلِكَ عَاصِيًا ظَالِمًا، وَمَنَعَ آخَرُونَ مِنْ ذَلِكَ وَاحْتَجُّوا بِأَنَّهُ غَرَرٌ ; وَقَدْ نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ بَيْعِ الْغَرَرِ
قال أبو محمد: لَيْسَ هَذَا غَرَرًا لأََنَّهُ بَيْعُ شَيْءٍ قَدْ صَحَّ مِلْكُ بَائِعِهِ عَلَيْهِ وَهُوَ مَعْلُومُ الصِّفَةِ وَالْقَدْرِ، فَعَلَى ذَلِكَ يُبَاعُ وَيَمْلِكُهُ الْمُشْتَرِي مِلْكًا صَحِيحًا، فَإِنْ وَجَدَهُ فَذَلِكَ، وَإِنْ لَمْ يَجِدْهُ فَقَدْ اسْتَعَاضَ الأَجْرَ الَّذِي هُوَ خَيْرٌ مِنْ الدُّنْيَا وَمَا فِيهَا وَرَبِحَتْ صَفْقَتُهُ. وَلَوْ كَانَ هَذَا غَرَرًا لَكَانَ بَيْعُ الْحَيَوَانِ كُلِّهِ حَاضِرِهِ وَغَائِبِهِ غَرَرًا لاَ يَحِلُّ، وَلاَ يَجُوزُ ; لأََنَّهُ لاَ يَدْرِي مُشْتَرِيه أَيَعِيشُ سَاعَةً بَعْدَ ابْتِيَاعِهِ أَمْ يَمُوتُ، وَلاَ يَدْرِي أَيَسْلَمُ أَمْ يَسْقَمُ سَقَمًا قَلِيلاً يُحِيلُهُ أَوْ سَقَمًا كَثِيرًا يُفْسِدُهُ أَوْ أَكْثَرَهُ وَلَيْسَ مَا يُتَوَقَّعُ فِي الْمُسْتَأْنَفِ غَرَرًا لأََنَّ الأَقْدَارَ تَجْرِي بِمَا لاَ يُعْلَمُ، وَلاَ يُقْدَرُ عَلَى رَدِّهِ، وَلأََنَّهُ غَيْبٌ، قَالَ اللَّهُ تَعَالَى قُلْ لاَ يَعْلَمُ مَنْ فِي السَّمَاوَاتِ وَالأَرْضِ الْغَيْبَ إِلاَّ اللَّهُ. وَقَالَ تَعَالَى {وَأَنْ عَسَى أَنْ يَكُونَ قَدْ اقْتَرَبَ أَجَلُهُمْ} . وَإِنَّمَا الْغَرَرُ مَا عُقِدَ عَلَى جَهْلٍ بِمِقْدَارِهِ وَصِفَاتِهِ حِينَ الْعَقْدِ. فَإِنْ قَالُوا: فَلَعَلَّهُ مَيِّتٌ حِينَ الْعَقْدِ، أَوْ قَدْ تَغَيَّرَتْ صِفَاتُهُ قلنا: هُوَ عَلَى الْحَيَاةِ الَّتِي قَدْ صَحَّتْ لَهُ حَتَّى يُوقَنَ مَوْتُهُ، وَعَلَى مَا تُيُقِّنَ مِنْ صِفَاتِهِ حَتَّى يَصِحَّ

(8/389)

تَغْيِيرُهُ، فَإِنْ صَحَّ مَوْتُهُ رُدَّتْ الصَّفْقَةُ، وَإِنْ صَحَّ تَغَيُّرُهُ فَكَذَلِكَ أَيْضًا. وَلَئِنْ قُلْتُمْ: إنَّ هَذَا يَمْنَعُ مِنْ بَيْعِهِ فَامْنَعُوا مِنْ بَيْعِ كُلِّ غَائِبٍ مِنْ الْحَيَوَانِ وَلَوْ أَنَّهُ خَلْفَ الْجِدَارِ إذْ لَعَلَّهُ قَدْ مَاتَ لِلْوَقْتِ حِينَ عَقَدَ الصَّفْقَةَ أَوْ تَغَيَّرَ بِكَسْرٍ، أَوْ وَجَعٍ، أَوْ عَوَرٍ. نَعَمْ، وَامْنَعُوا مِنْ بَيْعِ الْبَيْضِ، وَالْجَوْزِ، وَاللَّوْزِ، وَكُلِّ ذِي قِشْرٍ، إذْ لَعَلَّهُ فَاسِدٌ، وَلاَ فَرْقَ بَيْنَ شَيْءٍ مِنْ ذَلِكَ وَإِنَّمَا الْغَرَرُ مَا أَجَزْتُمُوهُ مِنْ بَيْعِ الْمُغَيَّبَاتِ الَّتِي لَمْ يَرَهَا أَحَدٌ قَطُّ: مِنْ الْجَزَرِ، وَالْبَقْلِ، وَالْفُجْلِ، وَلَعَلَّهَا مُسْتَاسَةٌ أَوْ مَعْفُونَةٌ، وَمَا أَجَازَهُ بَعْضُكُمْ مِنْ بَيْعِ مَا لَمْ يُخْلَقْ بَعْدُ مِنْ بُطُونِ الْمَقَاثِي الَّتِي لَعَلَّهَا لاَ تُخْلَقُ أَبَدًا وَمِنْ لَبَنِ الْغَنَمِ شَهْرَيْنِ أَوْ ثَلاَثَةً، وَلَعَلَّهَا تَمُوتُ، أَوْ تُحَارَدُ، فَلاَ يَدُرُّ لَهَا شَخْبٌ. وَمِنْ بَيْعِ لَحْمِ شَاةٍ مَذْبُوحَةٍ لَمْ تُسْلَخْ بَعْدُ، فَلاَ يَدْرِي أَحَدٌ مِنْ خَلْقِ اللَّهِ تَعَالَى مَا صِفَتُهُ فَهَذَا وَأَشْبَاهُهُ هُوَ بَيْعُ الْغَرَرِ الْمُحَرَّمِ، وَقَدْ أَجَزْتُمُوهُ، لاَ مَا صَحَّ مِلْكُهُ، وَعُرِفَتْ صِفَاتُهُ. وقال بعضهم: إنَّمَا مَنَعْنَا مِنْ ذَلِكَ بِالنَّصِّ الْوَارِدِ فِيهِ. فَقُلْنَا: تِلْكَ آثَارٌ مَكْذُوبَةٌ لاَ يَحِلُّ الأَحْتِجَاجُ بِهَا، وَلَوْ صَحَّتْ لَكُنَّا أَبْدَرَ إلَى الأَخْذِ بِهَا مِنْكُمْ. وَهِيَ كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ يَحْيَى بْنِ الْعَلاَءِ، عَنْ جَهْضَمِ بْنِ عَبْدِ اللَّهِ، عَنْ مُحَمَّدِ بْنِ زَيْدٍ الْعَبْدِيِّ، عَنْ شَهْرِ بْنِ حَوْشَبٍ الأَشْعَرِيِّ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ بَيْعِ الْعَبْدِ وَهُوَ آبِقٌ، وَعَنْ أَنْ تُبَاعَ الْمَغَانِمُ قَبْلَ أَنْ تُقْسَمَ، وَعَنْ بَيْعِ الصَّدَقَاتِ قَبْلَ أَنْ تُقْبَضَ . وَمِنْ طَرِيق أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ، حَدَّثَنَا حَاتِمُ بْنُ إسْمَاعِيلَ، عَنْ جَهْضَمِ بْنِ عَبْدِ اللَّهِ، عَنْ مُحَمَّدِ بْنِ إبْرَاهِيمَ الْبَاهِلِيِّ، عَنْ مُحَمَّدِ بْنِ زَيْدٍ، عَنْ شَهْرِ بْنِ حَوْشَبٍ، عَنْ أَبِي سَعِيدٍ نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ شِرَاءِ مَا فِي بُطُونِ الأَنْعَامِ حَتَّى تَضَعَ، وَعَنْ مَا فِي ضُرُوعِهَا إِلاَّ بِكَيْلٍ، وَعَنْ شِرَاءِ الْعَبْدِ الآبِقِ، وَعَنْ شِرَاءِ الْمَغَانِمِ حَتَّى تُقْسَمَ، وَعَنْ شِرَاءِ الصَّدَقَاتِ حَتَّى تُقْبَضَ، وَعَنْ ضَرْبَةِ الْغَائِصِ .
قال أبو محمد: جَهْضَمٌ، وَمُحَمَّدُ بْنُ إبْرَاهِيمَ، وَمُحَمَّدُ بْنُ زَيْدٍ الْعَبْدِيُّ: مَجْهُولُونَ، وَشَهْرٌ مَتْرُوكٌ ثُمَّ لَوْ صَحَّحُوهُ فَهُوَ دَمَارٌ عَلَيْهِمْ ; لأََنَّهُمْ مُخَالِفُونَ لِمَا فِيهِ، وَكُلُّهُمْ يَعْنِي الْحَاضِرِينَ مِنْ خُصُومِنَا يُجِيزُونَ بَيْعَ الأَجِنَّةِ فِي بُطُونِ الأُُمَّهَاتِ مَعَ الأُُمَّهَاتِ. وَالْمَالِكِيُّونَ يُجِيزُونَ بَيْعَ اللَّبَنِ الَّذِي لَمْ يُخْلَقْ بَعْدُ وَاَلَّذِي فِي الضُّرُوعِ بِغَيْرِ كَيْلٍ لَكِنْ شَهْرَيْنِ أَوْ نَحْوَ ذَلِكَ. وَيُجِيزُونَ شِرَاءَ الْمَغَانِمِ قَبْلَ أَنْ تُقْسَمَ بَلْ هُوَ الْوَاجِبُ عِنْدَهُمْ وَالأَوْلَى وَالْحَنَفِيُّونَ يُجِيزُونَ أَخْذَ الْقِيمَةِ، عَنِ الصَّدَقَةِ الْوَاجِبَةِ وَهَذَا هُوَ بَيْعُ الصَّدَقَةِ قَبْلَ أَنْ تُقْبَضَ، وَهَذَا بَيْعُ الْغَرَرِ حَقًّا ; لأََنَّهُ لاَ يَدْرِي مَا بَاعَ، وَلاَ أَيَّهَا بَاعَ، وَلاَ قِيمَةَ مَاذَا أَخَذَ: فَهُوَ أَكْلُ الْمَالِ بِالْبَاطِلِ حَقًّا، وَالْغَرَرُ حَقًّا، وَالْحَرَامُ حَقًّا.
وَاحْتَجُّوا بِخَبَرٍ فِيهِ يَزِيدُ بْنُ أَبِي زِيَادٍ وَهُوَ ضَعِيفٌ فِيهِ النَّهْي، عَنْ بَيْعِ السَّمَكِ فِي الْمَاءِ، ثُمَّ

(8/390)

لَوْ صَحَّ لَمَا كَانَ لَهُمْ فِيهِ حُجَّةٌ ; لأََنَّهُ إنَّمَا يَكُونُ نَهْيًا، عَنْ بَيْعِهِ قَبْلَ أَنْ يُصَادَ وَهَكَذَا نَقُولُ، كَمَا حَمَلُوا خَبَرَهُمْ فِي النَّهْيِ، عَنْ بَيْعِ الآبِقِ عَلَى أَنَّهُ فِي حَالِ إبَاقِهِ: لاَ، وَهُوَ مَقْدُورٌ عَلَيْهِ. وَمِنْ عَجَائِبِ الدُّنْيَا احْتِجَاجُهُمْ بِخَبَرِهِمْ أَوَّلُ مُخَالِفٍ لَهُ، وَحَرَّمُوا بِهِ مَا لَيْسَ فِيهِ مِنْ بَيْعِ الْجَمَلِ الشَّارِدِ فَإِنْ قَالُوا: قِسْنَا الْجَمَلَ الشَّارِدَ عَلَى الْعَبْدِ الآبِقِ قلنا: الْقِيَاسُ كُلُّهُ بَاطِلٌ، ثم نقول لِلْحَنَفِيِّينَ: هَلَّا قِسْتُمْ الْجَمَلَ الشَّارِدَ فِي إيجَابِ الْجُعْلِ فِيهِ عَلَى الْجُعْلِ فِي الْعَبْدِ الآبِقِ فَإِنْ قَالُوا: لَمْ يَأْتِ الأَثَرُ فِي الآبِقِ
قلنا: وَلاَ جَاءَ هَذَا الأَثَرُ السَّاقِطُ أَيْضًا إِلاَّ فِي الآبِقِ.
قَالَ عَلِيٌّ: وَرُوِّينَا، عَنْ سِنَانِ بْنِ سَلَمَةَ، وَعِكْرِمَةَ أَنَّهُمَا لَمْ يُجِيزَا بَيْعَ الْعَبْدِ الآبِقِ، قَالَ عِكْرِمَةُ: وَلاَ الْجَمَلِ الشَّارِدِ وَمِمَّنْ رُوِّينَا عَنْهُ مِثْلَ قَوْلِنَا: مَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانُ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ أَنَّهُ اشْتَرَى بَعِيرًا وَهُوَ شَارِدٌ. قَالَ عَلِيٌّ: مَا نَعْلَمُ لَهُ مُخَالِفًا مِنْ الصَّحَابَةِ، رضي الله عنهم، ، وَهَذَا إسْنَادٌ فِي غَايَةِ الصِّحَّةِ وَالثِّقَةِ، وَهُمْ يُعَظِّمُونَ خِلاَفَ مِثْلِ هَذَا إذَا وَافَقَهُمْ وَيَجْعَلُونَهُ إجْمَاعًا، وَعَهْدُنَا بِالْحَنَفِيِّينَ، وَالْمَالِكِيِّينَ يَقُولُونَ: إذَا رَوَى الصَّاحِبُ خَبَرًا وَخَالَفَهُ فَهُوَ أَعْلَمُ بِمَا رَوَى، وَهُوَ حُجَّةٌ فِي تَرْكِ الْخَبَرِ. وَقَدْ رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، عَنْ مُوسَى بْنِ عُبَيْدَةَ، عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ، عَنِ ابْنِ عُمَرَ قَالَ: نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ بَيْعِ الْغَرَرِ . وَقَدْ صَحَّ، عَنِ ابْنِ عُمَرَ: إبَاحَةُ بَيْعِ الْجَمَلِ الشَّارِدِ فَلَوْ كَانَ عِنْدَهُ غَرَرًا مَا خَالَفَ مَا رَوَى، هَذَا لاَزِمٌ لَهُمْ عَلَى أُصُولِهِمْ، وَإِلَّا فَالتَّنَاقُضُ حَاصِلٌ، وَهَذَا أَخَفُّ شَيْءٍ عَلَيْهِمْ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا جَرِيرٌ، عَنِ الْمُغِيرَةِ، عَنِ الشَّعْبِيِّ، عَنْ شُرَيْحٍ: أَنَّ رَجُلاً أَتَاهُ فَقَالَ: إنَّ لِي عَبْدًا آبِقًا، وَإِنَّ رَجُلاً يُسَاوِمنِي بِهِ، أَفَأَبِيعُهُ مِنْهُ قَالَ: نَعَمْ، فَإِنَّك إذَا رَأَيْته فَأَنْتَ بِالْخِيَارِ إنْ شِئْت أَجَزْتَ الْبَيْعَ وَإِنْ شِئْتَ لَمْ تُجِزْهُ قَالَ الشَّعْبِيُّ: إذَا أَعْلَمَهُ مِنْهُ مَا كَانَ يَعْلَمُ مِنْهُ جَازَ بَيْعُهُ وَلَمْ يَكُنْ لَهُ خِيَارٌ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ فَإِنَّ أَيُّوبَ السِّخْتِيَانِيُّ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ أَنَّ رَجُلاً أَبَقَ غُلاَمُهُ، فَقَالَ لَهُ رَجُلٌ: بِعْنِي غُلاَمَك فَبَاعَهُ مِنْهُ، ثُمَّ اخْتَصَمَا إلَى شُرَيْحٍ: فَقَالَ شُرَيْحٌ: إنْ كَانَ أَعْلَمَهُ مِثْلَ مَا عَلِمَ فَهُوَ جَائِزٌ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا مَعْمَرٌ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، قَالَ: أَبَقَ غُلاَمٌ لِرَجُلٍ فَعَلِمَ مَكَانَهُ رَجُلٌ آخَرُ فَاشْتَرَاهُ مِنْهُ، فَخَاصَمَهُ إلَى شُرَيْحٍ بَعْدَ ذَلِكَ، قَالَ ابْنُ سِيرِينَ: فَسَمِعْت شُرَيْحًا يَقُولُ لَهُ: أَكُنْت أَعْلَمْتَهُ مَكَانَهُ ثُمَّ اشْتَرَيْتَهُ فَرَدَّ الْبَيْعَ ; لأََنَّهُ لَمْ يَكُنْ أَعْلَمَهُ.
قال أبو محمد: وَهَذَا صَحِيحٌ ; لأََنَّ كِتْمَانَهُ مَكَانَهُ وَهُوَ يَعْلَمُهُ، أَيُّهُمَا عَلِمَهُ فَكَتَمَهُ غِشٌّ وَخَدِيعَةٌ، وَالْغِشُّ، وَالْخَدِيعَةُ يُرَدُّ مِنْهُمَا الْبَيْعُ. وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ: أَنَّ مُحَمَّدَ بْنَ سِيرِينَ كَانَ لاَ يَرَى بَأْسًا بِشِرَاءِ الْعَبْدِ الآبِقِ إذَا كَانَ عِلْمُهُمَا فِيهِ وَاحِدًا. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا أَبُو سَعْدٍ، عَنِ ابْنِ جُرَيْجٍ، عَنِ ابْنِ طَاوُوس، عَنْ أَبِيهِ أَنَّهُ كَانَ

(8/391)

لاَ يَرَى بَأْسًا أَنْ يَشْتَرِيَ الرَّجُلُ الدَّابَّةَ الْغَائِبَةَ إذَا كَانَ قَدْ رَآهَا، وَيَقُولُ إنْ كَانَتْ صَحِيحَةً فَهِيَ لِي، وَلَمْ يَخُصَّ غَيْرَ شَارِدَةٍ مِنْ شَارِدَةٍ وَالشَّارِدَةُ غَائِبَةٌ. وَمِمَّنْ أَجَازَ بَيْعَ الْجَمَلِ الشَّارِدِ، وَالْعَبْدِ الآبِقِ: عُثْمَانُ الْبَتِّيُّ وَأَبُو بَكْرِ بْنُ دَاوُد، وَأَصْحَابُنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/392)

بيع السمك في نافجته مع النافجة والنوى في التمر مع التمر وما في داخل البيض وما شابه هذا جائز كل ذلك
...
1424 - مَسْأَلَةٌ: وَبَيْعُ الْمِسْكِ فِي نَافِجَتِهِ مَعَ النَّافِجَةِ، وَالنَّوَى فِي التَّمْرِ مَعَ التَّمْرِ، وَمَا فِي دَاخِلِ الْبَيْضِ مَعَ الْبَيْضِ، وَالْجَزَرِ، وَاللَّوْزِ، وَالْفُسْتُقِ، وَالصَّنَوْبَرِ، وَالْبَلُّوطِ، وَالْقَسْطَلِ، وَكُلِّ ذِي قِشْرٍ مَعَ قِشْرِهِ كَانَ عَلَيْهِ قَشِرَانِ أَوْ وَاحِدٌ وَالْعَسَلِ مَعَ الشَّمْعِ فِي شَمْعِهِ، وَالشَّاةِ الْمَذْبُوحَةِ فِي جِلْدِهَا مَعَ جِلْدِهَا: جَائِزٌ كُلُّ ذَلِكَ.
وَهَكَذَا كُلُّ مَا خَلَقَهُ اللَّهُ تَعَالَى كَمَا هُوَ مِمَّا يَكُونُ مَا فِي دَاخِلِهِ بَعْضًا لَهُ. وَكَذَلِكَ الزَّيْتُونُ بِمَا فِيهِ مِنْ الزَّيْتِ، وَالسِّمْسِمُ بِمَا فِيهِ مِنْ الدُّهْنِ، وَالإِنَاثُ بِمَا فِي ضُرُوعِهَا مِنْ اللَّبَنِ، وَالْبُرُّ، وَالْعَلَسُ فِي أَكْمَامِهِ مَعَ الأَكْمَامِ، وَفِي سُنْبُلِهِ مَعَ السُّنْبُلِ: كُلُّ ذَلِكَ جَائِزٌ حَسَنٌ. وَلاَ يَحِلُّ بَيْعُ شَيْءٍ مَغِيبٍ فِي غَيْرِهِ مِمَّا غَيَّبَهُ النَّاسُ إذَا كَانَ مِمَّا لَمْ يَرَهُ أَحَدٌ لاَ مَعَ وِعَائِهِ، وَلاَ دُونَهُ فَإِنْ كَانَ مِمَّا قَدْ رُئِيَ: جَازَ بَيْعُهُ عَلَى الصِّفَةِ، كَالْعَسَلِ، وَالسَّمْنِ فِي ظَرْفِهِ، وَاللَّبَنِ كَذَلِكَ، وَالْبُرِّ فِي وِعَائِهِ، وَغَيْرِ ذَلِكَ كُلِّهِ الْجَزَرِ، وَالْبَصَلِ، وَالْكُرَّاثِ، وَالسَّلْجَمِ، وَالْفُجْلِ، قَبْلَ أَنْ يُقْلَعَ. وقال الشافعي: مَا لَهُ قَشِرَانِ فَلاَ يَجُوزُ بَيْعُهُ حَتَّى يُزَالَ الْقِشْرُ الأَعْلَى.
قال أبو محمد: كُلُّ جِسْمٍ خَلَقَهُ اللَّهُ تَعَالَى فَلَهُ طُولٌ، وَعَرْضٌ، وَعُمْقٌ، قَالَ تَعَالَى وَأَحَلَّ اللَّهُ الْبَيْعَ وَكُلُّ مَا ذَكَرْنَا فَكَذَلِكَ بَيْعُهُ بِنَصِّ الْقُرْآنِ جَائِزٌ. وَقَدْ أَجْمَعُوا وَصَحَّتْ السُّنَنُ الْمُجْمَعُ عَلَيْهَا عَلَى جَوَازِ بَيْعِ التَّمْرِ، وَالْعِنَبِ، وَالزَّبِيبِ، وَفِيهَا النَّوَى، وَأَنَّ النَّوَى دَاخِلٌ فِي الْبَيْعِ. وَأَجْمَعُوا عَلَى جَوَازِ بَيْعِ الْبَيْضِ كَمَا هُوَ، وَإِنَّمَا الْغَرَضُ مِنْهُ مَا فِي دَاخِلِهِ، وَدَخَلَ الْقِشْرُ فِي الْبَيْعِ بِلاَ خِلاَفٍ مِنْ أَحَدٍ. وَكَذَلِكَ الزَّيْتُونُ بِمَا فِيهِ مِنْ الزَّيْتِ، وَالسِّمْسِمُ بِمَا فِيهِ مِنْ الدُّهْنِ، وَالشَّاةُ الْمَذْبُوحَةُ كَمَا هِيَ فَلَيْتَ شِعْرِي: مَا الْفَرْقُ بَيْنَ ذَلِكَ وَبَيْنَ مَا اخْتَلَفُوا فِيهِ، الْمِسْكُ فِي نَافِجَتِهِ مَعَ النَّافِجَةِ، وَالْعَسَلُ فِي شَمْعِهِ مَعَ الشَّمْعِ، وَلاَ سَبِيلَ إلَى فَرْقٍ لاَ فِي قُرْآنٍ، وَلاَ فِي سُنَّةٍ، وَلاَ رِوَايَةٍ سَقِيمَةٍ، وَلاَ قَوْلِ صَاحِبٍ، وَلاَ تَابِعٍ، وَلاَ قِيَاسٍ، وَلاَ مَعْقُولٍ، وَلاَ رَأْيٍ يَصِحُّ، وَكُلُّ ذَلِكَ بَيْعٌ قَدْ أَبَاحَهُ اللَّهُ تَعَالَى وَلَمْ يَخُصَّ مِنْهُ شَيْئًا، وَقَدْ قَالَ تَعَالَى وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ لَوْ كَانَ حَرَامًا لَفَصَّلَهُ اللَّهُ تَعَالَى لَنَا، فَإِذْ لَمْ يُفَصِّلْهُ فَهُوَ مَنْصُوصٌ عَلَى تَحْلِيلِهِ. فَإِنْ قَالُوا: هُوَ غَرَرٌ قلنا: أَوْ لَيْسَ عَلَى قَوْلِكُمْ هَذَا سَائِرُ مَا ذَكَرْنَا غَرَرًا أَيْضًا وَإِلَّا فَمَا الْفَرْقُ، وَأَمَّا الْحَقُّ فَإِنَّهُ لَيْسَ شَيْءٌ مِنْهُ غَرَرًا ; لأََنَّهُ جِسْمٌ وَاحِدٌ خَلَقَهُ اللَّهُ عَزَّ وَجَلَّ كَمَا هُوَ وَكُلُّ مَا فِي دَاخِلِهِ بَعْضٌ لِجُمْلَتِهِ. وَأَمَّا قَوْلُ الشَّافِعِيِّ فَظَاهِرُ الْفَسَادِ ; لأََنَّهُ لاَ فَرْقَ فِي مُغَيَّبِ الْمَعْرِفَةِ

(8/392)

بِصِفَةِ مَا فِي الْقِشْرِ بَيْنَ كَوْنِهِ فِي قِشْرٍ وَاحِدٍ، وَبَيْنَ كَوْنِهِ فِي قَشِرَيْنِ، أَوْ أَكْثَرَ وَهُوَ قَدْ أَجَازَ بَيْعَ الْبَيْضِ فِي غُلاَفَيْنِ بِالْعَيَانِ، إحْدَاهُمَا: الْقِشْرُ الظَّاهِرُ، وَهُوَ الْقَيْضُ، وَالثَّانِي: الْغِرْقِئُ، وَلاَ غَرَضَ لِلْمُشْتَرِي إِلاَّ فِيمَا فِيهِمَا، لاَ فِيهِمَا مَعَ أَنَّهُ قَوْلٌ لاَ نَعْلَمُهُ، عَنْ أَحَدٍ قَبْلَهُ. فإن قيل: إنَّ مَا قَدَرْنَا عَلَى إزَالَتِهِ مِنْ الْغَرَرِ فَعَلَيْنَا أَنْ نُزِيلَهُ قلنا: وَإِنَّكُمْ لَقَادِرُونَ عَلَى إزَالَةِ الْقِشْرِ الثَّانِي فَأَزِيلُوهُ، وَلاَ بُدَّ، لأََنَّهُ غَرَرٌ. فَإِنْ قَالُوا: لاَ ذَلِكَ ضَرَرٌ عَلَى اللَّوْزِ، وَالْجَوْزِ، وَالْقَسْطَلِ، وَالْبَلُّوطِ قلنا: لاَ، مَا فِيهِ ضَرَرٌ عَلَى الْبَلُّوطِ، وَلاَ عَلَى الْقَسْطَلِ، وَلاَ عَلَى اللَّوْزِ فِي الأَكْثَرِ. وَأَيْضًا: فَلاَ ضَرَرَ عَلَى التَّمْرِ فِي إزَالَةِ نَوَاهُ. وَأَيْضًا: فَمَا عَلِمْنَا حَرَامًا يُحِلُّهُ خَوْفُ ضَرَرٍ عَلَى فَاكِهَةٍ لَوْ خِيفَ عَلَيْهَا، وَلَوْ أَنَّ امْرَءًا لَهُ رُطَبٌ لاَ يَيْبَسُ وَلَمْ يَجِدْ مَنْ يَشْتَرِيه مِنْهُ إِلاَّ بِتَمْرٍ يَابِسٍ لَمَا حَلَّ لَهُ بَيْعُهُ خَوْفَ الضَّرَرِ. وَكَذَلِكَ لَوْ أَنَّ امْرَءًا خَافَ عَدُوًّا ظَالِمًا عَلَى ثَمَرَتِهِ وَلَمْ يَكُنْ بَدَا صَلاَحُهَا لَمْ يَحِلَّ بَيْعُهَا خَوْفَ الضَّرَرِ عَلَيْهَا

(8/393)

بيان جواز بيع الحامل بحملها إذا كانت حاملا من غير سيدها
...
1425 - مَسْأَلَةٌ: وَمِنْ هَذَا بَيْعُ الْحَامِلِ بِحَمْلِهَا إذَا كَانَتْ حَامِلاً مِنْ غَيْرِ سَيِّدِهَا،
لأََنَّ الْحَمْلَ خَلَقَهُ اللَّهُ عَزَّ وَجَلَّ مِنْ مَنِيِّ الرَّجُلِ وَمَنِيِّ الْمَرْأَةِ وَدَمِهَا، فَهُوَ بَعْضُ أَعْضَائِهَا وَحَشْوَتِهَا، مَا لَمْ يُنْفَخْ فِيهِ الرُّوحُ، قَالَ تَعَالَى وَلَقَدْ خَلَقْنَا الإِنْسَانَ مِنْ سُلاَلَةٍ مِنْ طِينٍ ثُمَّ جَعَلْنَاهُ نُطْفَةً فِي قَرَارٍ مَكِينٍ ثُمَّ خَلَقْنَا النُّطْفَةَ عَلَقَةً فَخَلَقْنَا الْعَلَقَةَ مُضْغَةً فَخَلَقْنَا الْمُضْغَةَ عِظَامًا فَكَسَوْنَا الْعِظَامَ لَحْمًا ثُمَّ أَنْشَأْنَاهُ خَلْقًا آخَرَ فَتَبَارَكَ اللَّهُ أَحْسَنُ الْخَالِقِينَ فَبَيْعُهَا بِحَمْلِهَا كَمَا هِيَ جَائِزٌ، وَهِيَ وَحَمْلُهَا لِلْمُشْتَرِي. فَإِذَا نُفِخَ فِيهِ الرُّوحُ، فَقَدْ اخْتَلَفَ أَهْلُ الْعِلْمِ فَقَالَتْ طَائِفَةٌ: هُوَ بَعْدَ ذَلِكَ غَيْرُهَا ; لأََنَّهَا أُنْثَى، وَقَدْ يَكُونُ الْجَنِينُ ذَكَرًا وَهِيَ فَرْدَةٌ وَقَدْ يَكُونُ فِي بَطْنِهَا اثْنَانِ، وَقَدْ تَكُونُ هِيَ كَافِرَةً وَمَا فِي بَطْنِهَا مُؤْمِنًا، وَقَدْ يَمُوتُ أَحَدُهُمَا وَيَعِيشُ الآخَرُ، وَيَكُونُ أَحَدُهُمَا مَعِيبًا وَالآخَرُ صَحِيحًا، وَيَكُونُ أَحَدُهُمَا أَسْوَدَ وَالآخَرُ أَبْيَضَ وَلَوْ وَجَبَ عَلَيْهَا قَتْلٌ لَمْ تُقْتَلْ هِيَ حَتَّى تَلِدَ. فَصَحَّ أَنَّهُ غَيْرُهَا، فَلاَ يَجُوزُ دُخُولُهُ فِي بَيْعِهَا وَهَكَذَا فِي إنَاثِ سَائِرِ الْحَيَوَانِ حَاشَ اخْتِلاَفَ الدِّينِ فَقَطْ، أَوْ الْقَتْلَ فَقَطْ. فَقَالَ آخَرُونَ: هُوَ كَذَلِكَ إِلاَّ أَنَّهُ حَتَّى الآنَ مِمَّا خَلَقَهُ اللَّهُ تَعَالَى فِيهَا وَوَلَدُهُ مِنْهَا، وَلَمْ يُزَايِلْهَا بَعْدُ، فَحُكْمُهُ فِي الْبَيْعِ كَمَا كَانَ حَتَّى يُزَايِلَهَا وَلَيْسَ كَوْنُهُ غَيْرَهَا، وَكَوْنُ اسْمِهِ غَيْرَ اسْمِهَا، وَصِفَاتُهُ غَيْرَ صِفَاتِهَا: بِمُخْرِجٍ لَهُ عَمَّا كَانَ لَهُ مِنْ الْحُكْمِ إِلاَّ بِنَصٍّ وَارِدٍ فِي ذَلِكَ. وَهَذَا النَّوَى هُوَ بِلاَ شَكٍّ غَيْرُ التَّمْرِ، وَإِنَّمَا يُقَالُ: نَوَى التَّمْرِ، وَصِفَاتُهُ غَيْرُ صِفَاتِ التَّمْرِ، وَاسْمُهُ غَيْرُ اسْمِ التَّمْرِ وَكَذَلِكَ قِشْرُ الْبَيْضِ أَيْضًا. وَكَذَلِكَ بَيْضُ ذَاتِ الْبَيْضِ قَبْلَ أَنْ تَبِيضَهُ، وَكُلُّ ذَلِكَ جَائِزٌ بَيْعُهُ كَمَا هُوَ لأََنَّ اللَّهَ تَعَالَى خَلَقَ كُلَّ ذَلِكَ كَمَا هُوَ وَمَا زَالَ النَّاسُ عَلَى عَهْدِ رَسُول اللَّهِ صلى الله عليه وسلم وَبِعِلْمِهِ يَبِيعُونَ التَّمْرَ، وَيَتَوَاهَبُونَهُ. وَيَبِيعُونَ الْبَيْضَ وَيَتَهَادَوْنَهُ مِنْ بَيْضِ الدَّجَاجِ، وَالضِّبَابِ، وَالنَّعَامِ. وَيَتَبَايَعُونَ

(8/393)

الْعَسَلَ وَيَتَهَادَوْنَهُ، كَمَا يَشْتَرُونَهُ فِي شَمْعِهِ. وَيَتَبَايَعُونَ إنَاثَ الضَّأْنِ، وَالْبَقَرِ، وَالْخَيْلِ، وَالْمَعْزِ، وَالإِبِلِ، وَالإِمَاءِ وَالظِّبَاءِ حَوَامِلَ وَغَيْرَ حَوَامِلَ وَيَغْنَمُونَ كُلَّ ذَلِكَ وَيَقْتَسِمُونَهُنَّ، وَيَتَوَارَثُونَهُنَّ وَيَقْتَسِمُونَهُنَّ كَمَا هُنَّ، فَمَا جَاءَ قَطُّ نَصٌّ بِأَنَّ لِلأَوْلاَدِ حُكْمًا آخَرَ قَبْلَ الْوَضْعِ، فَبَيْعُ الْحَامِلِ بِحَمْلِهَا جَائِزٌ كَمَا هُوَ مَا لَمْ تَضَعْهُ.
قال علي: وهذا هُوَ الصَّوَابُ عِنْدَنَا وَبِهِ نَقُولُ ; لأََنَّهُ كُلُّهُ بَابٌ وَاحِدٌ، وَعَمَلٌ وَاحِدٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/394)

1424 - مَسْأَلَةٌ: وَلَيْسَ كَذَلِكَ مَا تَوَلَّى الْمَرْءُ وَضْعَهُ فِي الشَّيْءِ كَالْبَذْرِ يُزْرَعُ، وَالنَّوَى يُغْرَسُ،
فَإِنَّ هَذَا شَيْءٌ أَوْدَعَهُ الْمَرْءُ فِي شَيْءٍ آخَرَ مُبَايِنٍ لَهُ، بَلْ هَذَا وَوَضْعُهُ الدَّرَاهِمَ وَالدَّنَانِيرَ فِي الْكِيسِ، وَالْبُرَّ فِي الْوِعَاءِ، وَالسَّمْنَ فِي الإِنَاءِ سَوَاءٌ، وَلاَ يَدْخُلُ حُكْمُ أَحَدِهِمَا فِي الآخَرِ. وَمَنْ بَاعَ مِنْ مَالِهِ شَيْئًا لَمْ يَلْزَمْهُ بَيْعُ شَيْءٍ آخَرَ غَيْرِهِ، وَإِنْ كَانَ مَقْرُونًا مَعَهُ، وَمُضَافًا إلَيْهِ. فَمَنْ بَاعَ أَرْضًا فِيهِ بَذْرٌ مَزْرُوعٌ وَنَوًى مَغْرُوسٌ ظَهَرَا أَوْ لَمْ يَظْهَرَا فَكُلُّ ذَلِكَ لِلْبَائِعِ، وَلاَ يَدْخُلُ فِي الْبَيْعِ لِمَا ذَكَرْنَا. وقال مالك: أَمَّا مَا يَظْهَرُ نَبَاتُهُ فَلاَ يَدْخُلُ فِي الْبَيْعِ مِنْ الزَّرْعِ خَاصَّةً، وَأَمَّا مَا لَمْ يَظْهَرْ فَهُوَ فِي الْبَيْعِ.
قال أبو محمد: وَهَذَا فَرْقٌ فَاسِدٌ ; لأََنَّهُ لاَ دَلِيلَ عَلَى صِحَّتِهِ لاَ مِنْ قُرْآنٍ، وَلاَ مِنْ سُنَّةٍ، وَلاَ مِنْ رِوَايَةٍ سَقِيمَةٍ، وَلاَ مِنْ قِيَاسٍ، وَلاَ مِنْ قَوْلِ أَحَدٍ مِنْ السَّلَفِ، وَلاَ مِنْ احْتِيَاطٍ، وَلاَ مِنْ رَأْيٍ لَهُ وَجْهٌ، بَلْ الْقُرْآنُ يُبْطِلُ هَذَا بِقَوْلِهِ تَعَالَى {لاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَنْ تَكُونَ تِجَارَةً، عَنْ تَرَاضٍ مِنْكُمْ} . وَوَجَدْنَا الْبَذْرَ، وَالنَّوَى: مَالاً لِلْبَائِعِ بِلاَ شَكٍّ، فَلاَ يَحِلُّ لِغَيْرِهِ أَخْذُهُ إِلاَّ بِالرِّضَا الَّذِي مَلَّكَهُ لَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/394)

لا يحل بيع شيء من المغيبات المذكورة كلها دون ما عليها أصلا لا يحل بيع النوى قبل إخراجه وإظهاره دون ما عليه ولا بيع المسك دون النافجة
...
1425 - مَسْأَلَةٌ: وَلاَ يَحِلُّ بَيْعُ شَيْءٍ مِنْ الْمُغَيَّبَاتِ الْمَذْكُورَةِ كُلِّهَا دُونَ مَا عَلَيْهَا أَصْلاً:
لاَ يَحِلُّ بَيْعُ النَّوَى أَيُّ نَوًى كَانَ قَبْلَ إخْرَاجِهِ وَإِظْهَارِهِ دُونَ مَا عَلَيْهِ. وَلاَ بَيْعُ الْمِسْكِ دُونَ النَّافِجَةِ قَبْلَ إخْرَاجِهِ مِنْ النَّافِجَةِ. وَلاَ بَيْعُ الْبَيْضِ دُونَ الْقِشْرِ قَبْلَ إخْرَاجِهِ عَنْهُ. وَلاَ بَيْعُ حَبِّ الْجَوْزِ، وَاللَّوْزِ، وَالْفُسْتُقِ، وَالصَّنَوْبَرِ، وَالْبَلُّوطِ، وَالْقَسْطَلِ، وَالْجِلَّوْزِ، وَكُلِّ ذِي قِشْرَةٍ دُونَ قِشْرِهِ قَبْلَ إخْرَاجِهِ مِنْ قِشْرِهِ. وَلاَ بَيْعُ الْعَسَلِ دُونَ شَمْعِهِ قَبْلَ إخْرَاجِهِ مِنْ شَمْعِهِ. وَلاَ لَحْمِ شَاةٍ مَذْبُوحَةٍ دُونَ جِلْدِهَا قَبْلَ سَلْخِهَا. وَلاَ بَيْعُ زَيْتٍ دُونَ الزَّيْتُونِ قَبْلَ عَصْرِهِ. وَلاَ بَيْعُ شَيْءٍ مِنْ الأَدْهَانِ دُونَ مَا هُوَ فِيهِ قَبْلَ إخْرَاجِهِ مِنْهَا. وَلاَ بَيْعُ حَبِّ الْبُرِّ دُونَ أَكْمَامِهِ قَبْلَ إخْرَاجِهِ مِنْهَا. وَلاَ بَيْعُ سَمْنٍ مِنْ لَبَنٍ قَبْلَ إخْرَاجِهِ، وَلاَ بَيْعُ لَبَنٍ قَبْلَ حَلْبِهِ أَصْلاً. وَلاَ بَيْعُ الْجَزَرِ، وَالْبَصَلِ، وَالْكُرَّاثِ، وَالْفُجْلِ قَبْلُ قَلْعِهِ لاَ مَعَ الأَرْضِ، وَلاَ دُونَهَا لأََنَّ كُلَّ ذَلِكَ بَيْعُ غَرَرٍ، لاَ يُدْرَى مِقْدَارُهُ، وَلاَ صِفَتُهُ، وَلاَ رَآهُ أَحَدٌ فَيَصِفُهُ. وَهُوَ أَيْضًا أَكْلُ مَالٍ

(8/394)

بيان أن بيع الظاهر دون المغيب فيها حلال إلا أن يمنع من شيء منه نص فجائز بيع الثمرة واستثناء نواها وبيع جلد النافجة دون المسك الذي فيها
...
1428 - مَسْأَلَةٌ: وَأَمَّا بَيْعُ الظَّاهِرِ دُونَ الْمَغِيبِ فِيهَا فَحَلاَلٌ، إِلاَّ أَنْ يَمْنَعَ مِنْ شَيْءٍ مِنْهُ نَصٌّ، فَجَائِزٌ بَيْعُ الثَّمَرَةِ وَاسْتِثْنَاءُ نَوَاهَا، وَبَيْعُ جِلْدِ النَّافِجَةِ دُونَ الْمِسْكِ الَّذِي فِيهَا،
وَالْجِرَابِ، وَالظُّرُوفِ كُلِّهَا دُونَ مَا فِيهَا، وَقِشْرِ الْبَيْضِ، وَاللَّوْزِ، وَالْجَوْزِ، وَالْجِلَّوْزِ، وَالْفُسْتُقِ، وَالْبَلُّوطِ، وَالْقَسْطَلِ، وَكُلِّ قِشْرٍ لاَ تُحَاشِي شَيْئًا دُونَ مَا تَحْتَهَا، وَبَيْعُ الشَّمْعِ دُونَ الْعَسَلِ الَّذِي فِيهِ، وَبَيْعُ التِّبْنِ دُونَ الْحَبِّ الَّذِي فِيهِ، وَجِلْدِ الْحَيَوَانِ الْمَذْبُوحِ أَوْ الْمَنْحُورِ دُونَ لَحْمِهِ، أَوْ دُونَ عُضْوٍ مُسَمًّى مِنْهَا، وَبَيْعُ الأَرْضِ دُونَ مَا فِيهَا مِنْ بَذْرٍ، أَوْ خَضْرَاوَاتٍ مُغَيَّبَةٍ أَوْ ظَاهِرَةٍ، وَدُونَ الزَّرْعِ الَّذِي فِيهَا، وَدُونَ الشَّجَرِ الَّذِي فِيهَا، وَالْحَيَوَانِ اللَّبُونِ دُونَ لَبَنِهِ الَّذِي اجْتَمَعَ فِي ضُرُوعِهِ، وَلاَ يَحِلُّ اسْتِثْنَاءُ لَبَنٍ لَمْ يَحْدُثْ بَعْدُ، وَلاَ اجْتَمَعَ فِي ضُرُوعِهِ. وَيَجُوزُ بَيْعُ الْحَامِلِ دُونَ حَمْلِهَا سَوَاءٌ نُفِخَ فِيهِ الرُّوحُ أَوْ لَمْ يُنْفَخْ. وَلاَ يَحِلُّ بَيْعُ حَيَوَانٍ حَيٍّ وَاسْتِثْنَاءُ عُضْوٍ مِنْهُ أَصْلاً. وَيَجُوزُ بَيْعُ عُصَارَةِ الزَّيْتُونِ، وَالسِّمْسِمِ، دُونَ الدُّهْنِ قَبْلَ عَصْرِهِ. وَلاَ يَحِلُّ بَيْعُ جِلْدِ حَيَوَانٍ حَيٍّ دُونَ لَحْمِهِ، وَلاَ دُونَ عُضْوٍ مُسَمًّى مِنْهُ أَصْلاً.، وَلاَ يَجُوزُ بَيْعُ مَخِيضِ لَبَنٍ قَبْلَ أَنْ يُمْخَضَ، وَلاَ الْمَيْشِ قَبْلَ أَنْ يَخْرُجَ.
برهان كُلِّ مَا ذَكَرْنَا قَوْلُ اللَّهِ تَعَالَى {وَأَحَلَّ اللَّهُ الْبَيْعَ} . وَقَوْله تَعَالَى {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ} . فَكُلُّ بَيْعٍ لَمْ يَأْتِ فِي الْقُرْآنِ، وَلاَ فِي السُّنَّةِ تَحْرِيمُهُ بِاسْمِهِ مُفَصَّلاً فَهُوَ حَلاَلٌ بِنَصِّ كَلاَمِ اللَّهِ تَعَالَى وَكُلُّ مَا ذَكَرْنَا فَمَالٌ لِلْبَائِعِ وَمِلْكٌ لَهُ يَبِيعُ مِنْهُ مَا شَاءَ فَهُوَ مِنْ مَالِهِ وَيُمْسِكُ مِنْهُ مَا شَاءَ فَهُوَ

(8/398)

مِنْ مَالِهِ، فَمَا ظَهَرَ مِنْ مَالِهِ وَرُئِيَ، أَوْ وَصَفَهُ مَنْ رَآهُ: فَبَيْعُهُ جَائِزٌ وَيُمْسِكُ مَا لَمْ يَرَهُ هُوَ، وَلاَ غَيْرُهُ، لأََنَّهُ لاَ يَحِلُّ بَيْعُ الْمَجْهُولِ كَمَا قَدَّمْنَا أَوْ لأََنَّهُ لاَ يُرِيدُ بَيْعَهُ فَذَلِكَ لَهُ، وَإِنْ كَانَ مَرْئِيًّا حَاضِرًا أَوْ مَوْصُوفًا غَائِبًا. وَأَمَّا قَوْلُنَا: لاَ يَحِلُّ اسْتِثْنَاءُ لَبَنٍ لَمْ يَحْدُثْ بَعْدُ، فَلأََنَّهُ إنَّمَا يَحْدُثُ إذَا أَحْدَثَهُ اللَّهُ تَعَالَى فِي مَالِ غَيْرِهِ فَلاَ يَحِلُّ لَهُ أَنْ يَشْتَرِطَ مِنْ مَالِ غَيْرِهِ شَيْئًا إِلاَّ أَنْ يَكُونَ الثَّمَنُ فِيمَا بَاعَ فَقَطْ ; لأََنَّهُ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى فَهُوَ بَاطِلٌ وَإِنَّمَا مَنَعْنَا مِنْ بَيْعِ حَيَوَانٍ إِلاَّ عُضْوًا مُسَمًّى مِنْهُ. وَأَجَزْنَا بَيْعَ الْحَامِلِ دُونَ حَمْلِهَا، فَإِنَّ ذَلِكَ الْحَيَوَانَ لاَ يَخْلُو مِنْ أَنْ يَكُونَ مِنْ بَنِي آدَمَ، أَوْ مِنْ سَائِرِ الْحَيَوَانِ، فَإِنْ كَانَ مِنْ سَائِرِ الْحَيَوَانِ فَاسْتِثْنَاءُ الْعُضْوِ الْمُعَيَّنِ مِنْهُ: أَكْلُ مَالٍ بِالْبَاطِلِ; لأََنَّهُ لاَ يُنْتَفَعُ بِهِ إِلاَّ بِذَبْحِهِ، فَفِي هَذَا الْبَيْعِ اشْتِرَاطُ ذَبْحِ ذَلِكَ الْحَيَوَانِ عَلَى بَائِعِ الْعُضْوِ مِنْهُ، أَوْ عَلَى بَائِعِهِ إِلاَّ عُضْوًا مِنْهُ، وَهَذَا شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى فَهُوَ بَاطِلٌ، وَإِنْ كَانَ ذَلِكَ الْحَيَوَانُ مِنْ بَنِي آدَمَ فَكَذَلِكَ أَيْضًا، وَهُوَ إضَاعَةٌ لِلْمَالِ جُمْلَةً، وَهَذَا مِمَّا يُوَافِقُنَا عَلَيْهِ الْحَاضِرُونَ كُلُّهُمْ مِنْ خُصُومِنَا. وَأَمَّا الْحَمْلُ، وَالصُّوفُ، وَالْوَبَرُ، وَالشَّعْرُ، وَقَرْنُ الإِبِلِ، وَكُلُّ مَا يُزَايِلُ الْحَيَوَانَ بِغَيْرِ مُثْلَةٍ، وَلاَ تَعْذِيبٍ، فَكَمَا قَدَّمْنَا أَنَّهُ مَالٌ لِبَائِعِهِ يَبِيعُ مِنْ مَالِهِ مَا شَاءَ وَيُمْسِكُ مَا شَاءَ إِلاَّ أَنْ يَكُونَ فِي ذَلِكَ إضَاعَةُ مَالٍ، أَوْ مُثْلَةٌ بِحَيَوَانٍ أَوْ إضْرَارٌ بِهِ فَلاَ يَحِلُّ لِصِحَّةِ النَّهْيِ، عَنِ الْمُثْلَةِ، وَعَنْ تَعْذِيبِ الْحَيَوَانِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا مَنْعُنَا مِنْ بَيْعِ الْمَخِيضِ دُونَ السَّمْنِ قَبْلَ الْمَخْضِ، وَمِنْ بَيْعِ الْمَيْشِ دُونَ الْجُبْنِ قَبْلَ عَصْرِهِ، فَلأََنَّهُ لاَ يُرَى، وَلاَ يَتَمَيَّزُ، وَلاَ يُعْرَفُ مِقْدَارُهُ، فَقَدْ يَخْرُجُ الْمَخْضُ وَالْعَصِيرُ قَلِيلاً، وَقَدْ يَخْرُجُ كَثِيرًا وَهَذَا بِخِلاَفِ بَيْعِ عُصَارَةِ الزَّيْتُونِ، وَالسِّمْسِمِ، دُونَ الدُّهْنِ قَبْلَ الْعَصْرِ ; لأََنَّ الزَّيْتُونَ، وَالسِّمْسِمَ، وَاللَّوْزَ، وَالْجَوْزَ كُلُّ ذَلِكَ مَرْئِيٌّ مَعْرُوفٌ، وَإِنَّمَا الْخَافِي فَهُوَ الدُّهْنُ فَقَطْ، وَيَحِلُّ بَيْعُهُ قَبْلَ ظُهُورِهِ وَيَجُوزُ اسْتِثْنَاؤُهُ ; لأََنَّهُ إبْقَاءٌ لَهُ فِي مِلْكِ مَالِكِهِ وَهَذَا مُبَاحٌ حَسَنٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَقَدْ جَاءَتْ فِي هَذَا آثَارٌ: رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا حِبَّانُ بْنُ عَلِيٍّ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ إِسْحَاقَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ بَيْعِ الْغَرَرِ . وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنِ ابْنِ إدْرِيسَ هُوَ عَبْدُ اللَّهِ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ أَبِي الزِّنَادِ، عَنِ الأَعْرَجِ، عَنْ أَبِي هُرَيْرَةَ نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ بَيْعِ الْغَرَرِ . وَقَدْ أَبَاحَهُ بَعْضُ السَّلَفِ كَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا عَبَّادُ بْنُ الْعَوَّامِ، عَنْ هِشَامٍ، هُوَ ابْنُ حَسَّانَ، عَنِ ابْنِ سِيرِينَ، عَنْ شُرَيْحٍ أَنَّهُ كَانَ لاَ يَرَى بَأْسًا بِبَيْعِ الْغَرَرِ إذَا كَانَ عِلْمُهُمَا فِيهِ سَوَاءً. وَكَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا ابْنُ عُلَيَّةَ هُوَ إسْمَاعِيلُ بْنُ إبْرَاهِيمَ، عَنْ عَبْدِ اللَّهِ بْنِ عَوْنٍ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ

(8/399)

قَالَ: لاَ أَعْلَمُ بِبَيْعِ الْغَرَرِ بَأْسًا. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا حِبَّانُ بْنُ عَلِيٍّ، حَدَّثَنَا الْمُغِيرَةُ، عَنْ إبْرَاهِيمَ قَالَ: مِنْ الْغَرَرِ مَا يَجُوزُ وَمِنْهُ مَا لاَ يَجُوزُ، فأما مَا يَجُوزُ فَشِرَاءُ السِّلْعَةِ الْمَرِيضَةِ، وَأَمَّا مَا لاَ يَجُوزُ فَشِرَاءُ السَّمَكِ فِي الْمَاءِ. وَقَدْ رُوِّينَا إجَازَةَ بَيْعِ السَّمَكِ فِي الْمَاءِ قَبْلَ أَنْ يُتَصَيَّدَ، عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ. وَبِهِ يَقُولُ ابْنُ أَبِي لَيْلَى.
قال أبو محمد: لاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَاَلَّذِي ذَكَرَ إبْرَاهِيمُ لَيْسَ شَيْءٌ مِنْهُ غَرَرًا، أَمَّا الْمَرِيضَةُ فَكُلُّ النَّاسِ يَمْرَضُ وَيَمُوتُ، وَقَدْ يَمُوتُ الصَّحِيحُ فَجْأَةً، وَيَبْرَأُ الْمَرِيضُ الْمُدْنَفُ، فَلاَ غَرَرَ هَهُنَا أَصْلاً. وَأَمَّا السَّمَكُ فِي الْمَاءِ فَإِنْ كَانَ قَدْ مُلِكَ قَبْلُ فَلَيْسَ بَيْعُهُ غَرَرًا بَلْ هُوَ بَيْعٌ صَحِيحٌ، وَقَدْ وَافَقَنَا الْحَاضِرُونَ مِنْ خُصُومِنَا عَلَى أَنَّ بِرْكَةً فِي دَارٍ لأَِنْسَانٍ صَغِيرَةً صَادَ صَاحِبُهَا سَمَكَةً وَرَمَاهَا فِيهَا حَيَّةً، فَإِنَّ بَيْعَهَا فِيهَا جَائِزٌ، وَأَمَّا مَا لَمْ يُمْلَكْ مِنْ السَّمَكِ بَعْدُ فَلَمْ يَجُزْ بَيْعُهُ ; لأََنَّهُ غَرَرٌ، حَتَّى وَلَوْ كَانَتْ السَّمَكَةُ مَقْدُورًا عَلَيْهَا بِالضَّمَانِ مَا حَلَّ بَيْعُهَا، وَإِنَّمَا حُرِّمَ لأََنَّهُ بَيْعُ مَا لَيْسَ لَهُ وَهَذَا أَكْلُ مَالٍ بِالْبَاطِلِ. وَقَدْ رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا قُرَّةُ بْنُ سُلَيْمَانَ، عَنْ مُحَمَّدِ بْنِ فُضَيْلٍ، عَنْ أَبِيهِ، عَنِ ابْنِ عُمَرَ فِيمَنْ بَاعَ أَمَةً وَاسْتَثْنَى مَا فِي بَطْنِهَا قَالَ: لَهُ ثُنْيَاهُ وَقَدْ صَحَّ هَذَا أَيْضًا، عَنِ ابْنِ عُمَرَ فِي الْعِتْقِ. وَرُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا هُشَيْمٌ، عَنِ الْمُغِيرَةِ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: مَنْ بَاعَ حُبْلَى، أَوْ أَعْتَقَهَا وَاسْتَثْنَى مَا فِي بَطْنِهَا فَلَهُ ثُنْيَاهُ فِيمَا قَدْ اسْتَبَانَ خَلْقُهُ، فَإِنْ لَمْ يَسْتَبِنْ خَلْقُهُ فَلاَ شَيْءَ لَهُ.
قَالَ عَلِيٌّ: سَوَاءٌ اسْتَبَانَ خَلْقُهُ، أَوْ لَمْ يَسْتَبِنْ لَهُ ثُنْيَاهُ لِمَا قَدْ ذَكَرْنَاهُ مِنْ أَنَّهُ مَالُهُ يَسْتَثْنِيه إنْ شَاءَ فَلاَ يَبِيعُهُ، أَوْ يَدْخُلُ فِي صَفْقَةِ أُمِّهِ ; لأََنَّهُ بَعْضُهَا مَا لَمْ يُنْفَخْ فِيهِ الرُّوحُ، وَمِنْ جُمْلَتِهَا بَعْدَ نَفْخِ الرُّوحِ فِيهِ، وَلَكِنْ مَنْ اسْتَثْنَى حَمْلَ الْحَامِلِ الَّذِي بَاعَ كَمَا ذَكَرْنَا فَمَا وَلَدَتْ إنْ كَانَتْ مِنْ بَنِي آدَمَ إلَى تِسْعَةِ أَشْهُرٍ غَيْرَ سَاعَةٍ، فَهُوَ لَهُ إِلاَّ أَنْ يُوقِنَ أَنَّ حَمْلَهَا بِهِ كَانَ بَعْدَ الْبَيْعِ فَلاَ شَيْءَ لَهُ ; لأََنَّهُ حَدَثَ فِي مَالِ غَيْرِهِ وَيُنْظَرُ فِي سَائِرِ الْحَيَوَانِ كَذَلِكَ، فَمَا وَلَدَتْ لأََقْصَى مَا يَلِدُ لَهُ ذَلِكَ الْحَيَوَانُ فَهُوَ لِلَّذِي اسْتَثْنَاهُ، وَمَا وَلَدَتْ لأََكْثَرَ فَلَيْسَ لَهُ لِمَا ذَكَرْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا هُشَيْمٌ، عَنْ يُونُسَ، عَنِ الْحَسَنِ الْبَصْرِيِّ أَنَّهُ كَانَ يُجِيزُ ثُنْيَا الْحَمْلِ فِي الْبَيْعِ، وَلاَ يُجِيزُهُ فِي الْعِتْقِ وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ، وَأَبِي ثَوْرٍ فِي الْبَيْعِ وَالْعِتْقِ، وَهُوَ كَمَا أَوْرَدْنَا قَوْلُ صَاحِبٍ لاَ يُعْرَفُ لَهُ مِنْ الصَّحَابَةِ مُخَالِفٌ، وَهُمْ يُعَظِّمُونَ مِثْلَ هَذَا إذَا وَافَقَ تَقْلِيدَهُمْ.
وَرُوِّينَا: مِنْ طَرِيقِ ابْنِ أَيْمَنَ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ أَحْمَدَ بْنِ حَنْبَلٍ، حَدَّثَنَا أُبَيٌّ، حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ، حَدَّثَنَا عَبَّادُ بْنُ حَبِيبِ بْنِ الْمُهَلَّبِ ثِقَةٌ مَأْمُونٌ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ مَوْلَى ابْنِ عُمَرَ قَالَ: أَعْتَقَ ابْنُ عُمَرَ أَمَةً لَهُ وَاسْتَثْنَى مَا فِي بَطْنِهَا. وَبِهِ يَقُولُ عُبَيْدُ اللَّهِ بْنُ عُمَرَ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ هُوَ

(8/400)

الْقَطَّانُ، عَنْ هِشَامٍ، هُوَ ابْنُ حَسَّانَ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ فِيمَنْ أَعْتَقَ أَمَتَهُ وَاسْتَثْنَى مَا فِي بَطْنِهَا فَقَالَ: لَهُ ثُنْيَاهُ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا يَحْيَى بْنُ يَمَانٍ، عَنْ سُفْيَانَ هُوَ الثَّوْرِيُّ، عَنْ جَابِرٍ، وَمَنْصُورِ بْنِ الْمُعْتَمِرِ، وَابْنِ جُرَيْجٍ، قَالَ جَابِرٌ: عَنِ الشَّعْبِيِّ، وَقَالَ مَنْصُورٌ: عَنْ إبْرَاهِيمُ، وَقَالَ ابْنُ جُرَيْجٍ، عَنْ عَطَاءٍ ثُمَّ اتَّفَقَ الشَّعْبِيُّ، وَإِبْرَاهِيمُ النَّخَعِيُّ، وَعَطَاءٌ، قَالُوا كُلُّهُمْ: إذَا أَعْتَقَهَا وَاسْتَثْنَى مَا فِي بَطْنِهَا: فَلَهُ ثُنْيَاهُ. وبه إلى ابْنِ أَبِي شَيْبٍ، حَدَّثَنَا حَرَمِيُّ بْنُ عُمَارَةَ بْنِ أَبِي حَفْصَةَ، عَنْ شُعْبَةَ قَالَ: سَأَلْتُ الْحَكَمَ، وَحَمَّادَ بْنَ أَبِي سُلَيْمَانَ، عَنْ ذَلِكَ يَعْنِي مَنْ أَعْتَقَ أَمَتَهُ وَاسْتَثْنَى مَا فِي بَطْنِهَا فَقَالاَ جَمِيعًا: ذَلِكَ لَهُ. حَدَّثَنَا حُمَامٌ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَلِيٍّ الْبَاجِيَّ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ، حَدَّثَنَا أَحْمَدُ بْنُ مُسْلِمٍ، حَدَّثَنَا أَبُو ثَوْرٍ، حَدَّثَنَا أَسْبَاطٌ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: مَنْ كَاتَبَ أَمَتَهُ وَاسْتَثْنَى مَا فِي بَطْنِهَا فَلاَ بَأْسَ بِذَلِكَ. وَبِهِ يَقُولُ أَبُو ثَوْرٍ، وَأَحْمَدُ بْنُ حَنْبَلٍ فِي الْعِتْقِ، وَالْبَيْعِ. وَبِهِ يَقُولُ أَيْضًا إِسْحَاقُ، وَأَبُو سُلَيْمَانَ. فَهَؤُلاَءِ جُمْهُورُ التَّابِعِينَ: الْحَسَنُ، وَابْنُ سِيرِينَ، وَإِبْرَاهِيمُ، وَالشَّعْبِيُّ، وَعَطَاءٌ، وَالْحَكَمُ بْنُ عُتَيْبَةَ، وَحَمَّادُ بْنُ أَبِي سُلَيْمَانَ، بَعْضُهُمْ فِي الْبَيْعِ، وَبَعْضُهُمْ فِي الْعِتْقِ، وَبَعْضُهُمْ فِي الأَمْرَيْنِ مَعًا وَمَا نَعْلَمُ الآنَ مُخَالِفًا لَهُمْ إِلاَّ الزُّهْرِيَّ ; وَقَالَ بِقَوْلِنَا هَذَا مِنْ الْفُقَهَاءِ كَمَا ذَكَرْنَا عُبَيْدُ اللَّهِ بْنُ عُمَرَ، وَأَحْمَدُ، وَأَبُو ثَوْرٍ، وَإِسْحَاقُ، وَأَبُو سُلَيْمَانَ، وَغَيْرُهُمْ، وَلَيْتَ شِعْرِي أَيْنَ هُمْ، عَنْ حُجَّتِهِمْ بِالْمُسْلِمِينَ عِنْدَ شُرُوطِهِمْ وَأَمَّا اسْتِثْنَاءُ الْجِلْدِ، وَالسَّوَاقِطِ: فَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ الأَنْدَلُسِيِّ، حَدَّثَنَا أَصْبَغُ، عَنِ ابْنِ وَهْبٍ، عَنِ اللَّيْثِ بْنِ سَعْدٍ، عَنْ عُمَارَةَ بْنِ غَزِيَّةَ، عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمَّا خَرَجَ هُوَ وَأَبُو بَكْرٍ مُهَاجِرَيْنِ، إلَى الْمَدِينَةِ اشْتَرَيَا مِنْ رَاعِي غَنَمٍ شَاةً وَشَرَطَا لَهُ إهَابَهَا .
قال أبو محمد: هَذَا بَاطِلٌ عَبْدُ الْمَلِكِ هَالِكٌ، وَعُمَارَةُ ضَعِيفٌ ثُمَّ هُوَ مُرْسَلٌ، ثُمَّ لَوْ صَحَّ لَكَانَ مَنْسُوخًا، لأََنَّهُ كَمَا تَرَى قَبْلَ الْهِجْرَةِ، وَقَدْ جَاءَ النَّهْيُ عَنْ بَيْعِ الْغَرَرِ بَعْدَ ذَلِكَ، وَبَيْعُ لَحْمِ شَاةٍ حَيَّةٍ غَرَرٌ ; لأََنَّهُ لاَ يَدْرِي أَهَزِيلٌ أَمْ سَمِينٌ. أَوْ ذُو عَاهَةٍ أَمْ سَالِمٌ، ثُمَّ مِنْ أَيْنَ لَهُمْ أَنَّ ذَلِكَ إنَّمَا جَازَ لأََجْلِ السَّفَرِ، فَإِنَّ هَذَا ظَنٌّ لاَ يَصِحُّ. فَإِنْ قَالُوا: كَانَ فِي سَفَرٍ قلنا: وَكَانَ فِي طَرِيقِ الْمَدِينَةِ لاَ تُجِيزُوهُ فِي غَيْرِهِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ جَابِرٍ الْجُعْفِيِّ، عَنِ الشَّعْبِيِّ، عَنْ زَيْدِ بْنِ ثَابِتٍ أَنَّ رَجُلاً بَاعَ بَقَرَةً وَاشْتَرَطَ رَأْسَهَا ثُمَّ بَدَا لَهُ فَأَمْسَكَهَا فَقَضَى لَهُ زَيْدٌ بِشَرْوَى رَأْسِهَا، قَالَ سُفْيَانُ: نَحْنُ نَقُولُ: الْبَيْعُ فَاسِدٌ. وَمِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ أَحْمَدَ بْنِ حَنْبَلٍ حَدَّثَنَا أُبَيٌّ، حَدَّثَنَا عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ نُسَيْرِ

(8/401)

بْنِ ذُعْلُوقٍ، عَنْ عَمْرِو بْنِ رَاشِدٍ الأَشْجَعِيِّ أَنَّ رَجُلاً بَاعَ بُخْتِيَّةً وَاشْتَرَطَ ثُنْيَاهَا فَبَرِئَتْ فَرَغِبَ فِيهَا فَاخْتَصَمَا إلَى عُمَرَ بْنِ الْخَطَّابِ فَقَالَ: اذْهَبَا إلَى عَلِيٍّ، فَقَالَ عَلِيٌّ: اذْهَبْ بِهَا إلَى السُّوقِ فَإِذَا بَلَغَتْ أَفْضَلَ ثَمَنِهَا، فَأَعْطُوهُ حِسَابَ ثُنْيَاهَا مِنْ ثَمَنِهَا. وَرَيْنَاهُ مِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ نُسَيْرِ بْنِ ذُعْلُوقٍ، عَنْ عَمْرِو بْنِ رَاشِدٍ أَنَّ رَجُلاً بَاعَ بَعِيرًا مَرِيضًا وَاسْتَثْنَى جِلْدَهُ فَبَرَأَ الْبَعِيرُ فَقَالَ عَلِيٌّ: يُقَوِّمُ الْبَعِيرَ فِي السُّوقِ، ثُمَّ يَكُونُ لَهُ شِرَاؤُهُ.
وَمِنْ طَرِيقِ عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ الأَنْدَلُسِيِّ حَدَّثَنِي أَصْبَغُ، عَنِ ابْنِ وَهْبٍ، عَنْ إسْمَاعِيلَ بْنِ عَيَّاشٍ اشْتَرَى رَجُلٌ رَأْسَ جَمَلٍ وَنَقَدَ ثَمَنَهُ وَاشْتَرَى آخَرُ بَقِيَّتَهُ وَنَقَدَ ثَمَنَهُ لِيَنْحَرَاهُ فَعَاشَ الْجَمَلُ وَصَلُحَ فَقَالَ مُشْتَرِي الْجَمَلِ لِمُشْتَرِي الرَّأْسِ: إنَّمَا لَك ثَمَنُ الرَّأْسِ فَاخْتَصَمَا إلَى شُرَيْحٍ، فَقَالَ شُرَيْحٌ: هُوَ شَرِيكُك فِيهِ بِحِصَّةِ مَا نَقَدَ وَبِحُكْمِ شُرَيْحٌ هَذَا يَأْخُذُ عُثْمَانُ الْبَتِّيُّ، وَأَحْمَدُ، وَإِسْحَاقُ. وَلَمْ يُجِزْ مَالِكٌ اسْتِثْنَاءَ الْجِلْدِ وَالرَّأْسِ إِلاَّ فِي السَّفَرِ، لاَ فِي الْحَضَرِ، فَخَالَفَ كُلَّ مَنْ ذَكَرْنَا وَلَمْ يُجِزْهُ أَبُو حَنِيفَةَ، وَلاَ الشَّافِعِيُّ أَصْلاً. وَأَجَازَ الأَوْزَاعِيُّ اسْتِثْنَاءَ الْيَدِ أَوْ الرَّأْسِ أَوْ الْجِلْدِ عِنْدَ الذَّبْحِ خَاصَّةً، وَكَرِهَهُ إنْ تَأَخَّرَ الذَّبْحُ وَالْحَنَفِيُّونَ وَالْمَالِكِيُّونَ يُعَظِّمُونَ خِلاَفَ الصَّاحِبِ الَّذِي لاَ يُعْرَفُ لَهُ مُخَالِفٌ مِنْهُمْ وَخَالَفُوا هَهُنَا: زَيْدَ بْنَ ثَابِتٍ، وَعُمَرُ بْنُ الْخَطَّابِ، وَلاَ يُعْرَفُ لَهُمَا مِنْ الصَّحَابَةِ مُخَالِفٌ. وَأَمَّا الْمَالِكِيُّونَ: فَإِنَّهُمْ رَأَوْا فِيمَنْ بَاعَ بَعِيرًا وَاسْتَثْنَى جِلْدَهُ، فَاسْتَحْيَاهُ الَّذِي اشْتَرَاهُ: أَنَّ لَهُ شَرْوَى جِلْدِهِ أَوْ قِيمَتَهُ هَذَا فِي السَّفَرِ خَاصَّةً، وَهَذَا خِلاَفُ حُكْمِ عُمَرَ، وَعَلِيٍّ، وَزَيْدٍ ; لأََنَّهُمْ حَكَمُوا بِذَلِكَ مُطْلَقًا، لَمْ يَخُصُّوا سَفَرًا مِنْ حَضَرٍ ; وَرُوِّينَا مِثْلَ قَوْلِنَا، عَنْ بَعْضِ السَّلَفِ: كَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا أَبُو الأَحْوَصِ، عَنْ أَبِي حَمْزَةَ قُلْتُ لأَِبْرَاهِيمَ: أَبِيعُ الشَّاةَ وَأَسْتَثْنِي بَعْضَهَا قَالَ: لاَ، وَلَكِنْ قُلْ: أَبِيعُك نِصْفَهَا قَالَ ابْنُ أَبِي شَيْبَةَ: نَا عَبْدُ الصَّمَدِ بْنُ أَبِي الْجَارُودِ سَأَلْت جَابِرَ بْنَ زَيْدٍ عَمَّنْ بَاعَ بَيْعًا وَاسْتَثْنَى بَعْضَهُ قَالَ: لاَ يَصِحُّ ذَلِكَ.

(8/402)

من باع ممن ذكر سابقا الظاهر دون المغيب أو باع مغيبا يجوز بيعه بصفة كالصوف في الفراش والعسل في الظرف فإن كان المكان للبائع فعليه تمكين المشتري من أخذ ما اشترى
...
1429 - مَسْأَلَةٌ: وَمَنْ بَاعَ مِمَّنْ ذَكَرْنَا الظَّاهِرَ دُونَ الْمُغَيَّبِ، أَوْ بَاعَ مُغَيَّبًا: يَجُوزُ بَيْعُهُ بِصِفَةٍ، كَالصُّوفِ فِي الْفِرَاشِ، وَالْعَسَلِ فِي الظَّرْفِ، وَالثَّوْبِ فِي الْجِرَابِ، فَإِنَّهُ إنْ كَانَ الْمَكَانُ لِلْبَائِعِ فَعَلَيْهِ تَمْكِينُ الْمُشْتَرِي مِنْ أَخْذِ مَا اشْتَرَى، وَلاَ بُدَّ،
وَإِلَّا كَانَ غَاصِبًا مَانِعَ حَقٍّ، وَعَلَى الْمُشْتَرِي إزَالَةُ مَالِهِ، عَنْ مَكَانِ غَيْرِهِ، وَإِلَّا كَانَ غَاصِبًا لِلْمَكَانِ مَانِعَ حَقٍّ ; فَإِنْ كَانَ الْمَكَانُ لِلْمُشْتَرِي فَعَلَى الْبَائِعِ نَزْعُ مَالِهِ، عَنْ مَكَانِ غَيْرِهِ، وَإِلَّا كَانَ ظَالِمًا مَانِعَ حَقٍّ، فَإِنْ كَانَ الْمَكَانُ لَهُمَا جَمِيعًا فَأَيُّهُمَا أَرَادَ تَعْجِيلَ انْتِفَاعِهِ بِمَتَاعِهِ فَعَلَيْهِ أَخْذَهُ، وَلاَ يُجْبَرُ الآخَرُ

(8/402)

عَلَى مَا لاَ يُرِيدُ تَعْجِيلَهُ مِنْ أَخْذِ مَتَاعِهِ. فَإِنْ كَانَ الْمَكَانُ لِغَيْرِهِمَا فَعَلَيْهِمَا جَمِيعًا أَنْ يَنْزِعَ كُلُّ وَاحِدٍ مِنْهُمَا مَالَهُ مِنْ مَكَانِ غَيْرِهِ، وَإِلَّا فَهُوَ ظَالِمٌ مَانِعُ حَقٍّ، لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم : إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ . وَلِقَوْلِهِ صلى الله عليه وسلم إذْ قَالَ سَلْمَانُ لأََبِي الدَّرْدَاءِ أَعْطِ كُلَّ ذِي حَقٍّ حَقَّهُ، فَصَدَّقَهُ عليه السلام، وَصَوَّبَ قَوْلَهُ. فَمَنْ بَاعَ تَمْرًا دُونَ نَوَاهَا، فَأَخْذُ التَّمْرَةِ وَتَخْلِيصُهَا مِنْ النَّوَى عَلَى الْمُشْتَرِي لأََنَّهُ مَأْمُورٌ بِأَخْذِ مَتَاعِهِ وَنَقْلِهِ وَتَرْكِ النَّوَى مَكَانَهُ إنْ كَانَ الْمَكَانُ لِلْبَائِعِ فَإِنْ أَبَى أُجْبِرَ، وَاسْتُؤْجِرَ عَلَيْهِ مَنْ يُزِيلُ التَّمْرَ، عَنِ النَّوَى، وَلاَ يُكَلَّفُ الْبَائِعُ ذَلِكَ إِلاَّ أَنْ يَشَاءَ ; لأََنَّهُ لاَ يَلْزَمُهُ فَتْحُ ثَمَرَةِ غَيْرِهِ، وَلاَ أَنْ يَعْمَلَ لَهُ فِيهِ عَمَلاً. فَإِنْ كَانَ الْمَكَانُ لِلْمُشْتَرِي، فَإِنْ أَرَادَ الْمُشْتَرِي قَلْعَ ثَمَرَتِهِ فَلَهُ ذَلِكَ، وَلاَ يَتْرُكُ غَيْرَهُ يُؤَثِّرُ لَهُ فِيهَا أَثَرًا لاَ يُرِيدُهُ، فَإِنْ أَبَى الْمُشْتَرِي مِنْ ذَلِكَ فَعَلَى الْبَائِعِ إخْرَاجُ نَوَاهُ وَنَقْلُهُ عَلَى أَلْطَفِ مَا يُمْكِنُ، وَلاَ شَيْءَ عَلَيْهِ فَإِنْ تَعَدَّى ضَمِنَ مِقْدَارَ تَعَدِّيه فِي إفْسَادِ الثَّمَرَةِ. فَإِنْ كَانَ الْمَكَانُ لَهُمَا فَكَمَا قلنا: أَيُّهُمَا أَرَادَ تَعْجِيلَ أَخْذِ مَتَاعِهِ فَلَهُ أَخْذُهُ، فَإِنْ أَرَادَ ذَلِكَ الَّذِي لَهُ النَّوَى كَانَ لَهُ إخْرَاجُ نَوَاهُ بِأَلْطَفِ مَا يُمْكِنُ، إذْ لاَ بُدَّ لَهُ مِنْ ذَلِكَ، وَلاَ شَيْءَ عَلَيْهِ ; لأََنَّهُ فَعَلَ مُبَاحًا لَهُ، فَإِنْ تَعَدَّى ضَمِنَ. فَإِنْ كَانَ الْمَكَانُ لِغَيْرِهِمَا أُجْبِرَا جَمِيعًا عَلَى الْعَمَلِ مَعًا فِي تَخْلِيصِ كُلِّ وَاحِدٍ مِنْهُمَا مَالَهُ. وَهَكَذَا الْقَوْلُ فِي نَافِجَةِ الْمِسْكِ، وَالظُّرُوفِ دُونَ مَا فِيهَا، وَالْقُشُورِ دُونَ مَا فِيهَا، وَالشَّمْعِ دُونَ الْعَسَلِ، وَالتِّبْنِ دُونَ الْحَبِّ، وَجِلْدِ الْحَيَوَانِ الْمَذْبُوحِ أَوْ الْمَنْحُورِ، وَلَحْمَةِ الزَّيْتُونِ، وَالسِّمْسِمِ، وَكُلِّ ذِي دُهْنٍ. وَأَمَّا مَنْ بَاعَ الأَرْضَ دُونَ الْبَذْرِ، أَوْ دُونَ الزَّرْعِ، أَوْ دُونَ الشَّجَرِ، أَوْ دُونَ الْبِنَاءِ، فَالْحَصَادُ عَلَى الَّذِي لَهُ الزَّرْعُ، وَالْقَلْعُ عَلَى الَّذِي لَهُ الشَّجَرُ، وَالْبِنَاءُ وَالْقَطْعُ أَيْضًا عَلَيْهِ ; لأََنَّ فَرْضًا عَلَيْهِ إزَالَةُ مَالِهِ، عَنْ أَرْضِ غَيْرِهِ. وَمَنْ بَاعَ الْحَيَوَانَ دُونَ اللَّبَنِ، أَوْ دُونَ الْحَمْلِ، فَالْحَلْبُ عَلَى الَّذِي لَهُ اللَّبَنُ، وَلاَ بُدَّ وَأُجْرَةُ الْقَابِلَةِ عَلَيْهِ أَيْضًا ; لأََنَّ وَاجِبًا عَلَيْهِ إزَالَةُ لَبَنِهِ، عَنْ ضَرْعِ حَيَوَانِ غَيْرِهِ، وَلَيْسَ عَلَى صَاحِبِ الْحَيَوَانِ إِلاَّ إمْكَانُهُ مِنْ ذَلِكَ فَقَطْ، لاَ خِدْمَتُهُ فِي حَلْبِ لَبَنِهِ. وَكَذَلِكَ عَلَى الَّذِي لَهُ مِلْكِ الْوَلَدِ: الْعَمَلُ فِي الْعَوْنِ فِي أَخْذِ مَمْلُوكِهِ، أَوْ مَمْلُوكَتِهِ فِي بَطْنِ أَمَةِ غَيْرِهِ بِمَا أُبِيحَ لَهُ مِنْ ذَلِكَ. وَمَنْ بَاعَ سَارِيَةَ خَشَبٍ، أَوْ حَجَرٍ فِي بِنَاءٍ فَعَلَى الْمُشْتَرِي قَلْعُ ذَلِكَ بِأَلْطَفِ مَا يَقْدِرُ عَلَيْهِ مِنْ التَّدْعِيمِ لِمَا حَوْلَ السَّارِيَةِ مِنْ الْبِنَاءِ، وَهَدْمُ مَا حَوَالَيْهَا مِمَّا لاَ بُدَّ لَهُ مِنْ هَدْمِهِ، وَلاَ شَيْءَ عَلَيْهِ فِي ذَلِكَ ; لأََنَّ لَهُ أَخْذَ مَتَاعِهِ كَمَا يَقْدِرُ. وَمَنْ هُوَ مَأْمُورٌ بِشَيْءٍ، وَيَعْمَلُ فِي شَيْءٍ فَلاَ ضَمَانَ عَلَيْهِ ; لأََنَّهُ يَفْعَلُ مَا يَفْعَلُ مِنْ ذَلِكَ: مُحْسِنٌ، وَقَدْ قَالَ اللَّهُ تَعَالَى {مَا عَلَى الْمُحْسِنِينَ مِنْ سَبِيلٍ، إنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَظْلِمُونَ النَّاسَ وَيَبْغُونَ فِي الأَرْضِ بِغَيْرِ الْحَقِّ} فَإِنْ تَعَدَّى ضَمِنَ لِمَا ذَكَرْنَا.

(8/403)

من باع صوفا أو وبرا أو شعرا على حيوان فالجز على الذي له الصوف والشعر والوبر
...
1430 - مَسْأَلَةٌ: وَمَنْ بَاعَ صُوفًا، أَوْ وَبَرًّا، أَوْ شَعْرًا عَلَى الْحَيَوَانِ فَالْجَزُّ عَلَى الَّذِي لَهُ الصُّوفُ، وَالشَّعْرُ، وَالْوَبَرُ ;
لأََنَّ عَلَيْهِ إزَالَةَ مَالِهِ، عَنْ مَالِ غَيْرِهِ، وَمَكَانِ الشَّعْرِ، وَالْوَبَرِ، وَالصُّوفِ وَهُوَ جِلْدُ الْحَيَوَانِ فَعَلَى الَّذِي لَهُ كُلُّ ذَلِكَ إزَالَةُ مَالِهِ، عَنْ مَكَانِ غَيْرِهِ، وَعَلَى الَّذِي لَهُ الْمَكَانُ أَنْ يُمَكِّنَهُ مِنْ ذَلِكَ فَقَطْ. وَكَذَلِكَ مَنْ اشْتَرَى خَابِيَةً فِي بَيْتٍ فَعَلَيْهِ إخْرَاجُهَا، وَلَهُ أَنْ يَهْدِمَ مِنْ بَابِ الْبَيْتِ مَا لاَ بُدَّ لَهُ مِنْ هَدْمِهِ لأَِخْرَاجِ الْخَابِيَةِ، وَلاَ ضَمَانَ عَلَيْهِ فِي ذَلِكَ، إذْ لاَ سَبِيلَ لَهُ إلَى عَمَلِ مَا كُلِّفَ إِلاَّ بِذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/404)

1431 - مَسْأَلَةٌ: وَلاَ يَحِلُّ بَيْعُ تُرَابِ الصَّاغَةِ أَصْلاً
بِوَجْهٍ مِنْ الْوُجُوهِ لأََنَّهُ إنَّمَا يَقْصِدُ الْمُشْتَرِي مَا فِيهِ مِنْ قَطْعِ الْفِضَّةِ وَالذَّهَبِ وَهُوَ مَجْهُولٌ لاَ يُعْرَفُ فَهُوَ غَرَرٌ، وَقَدْ نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ بَيْعِ الْغَرَرِ.

(8/404)

كل ما نخله الغبارون من التراب أو استخرجه غسالوا الطين من الطين فهو لقطة
...
1432 - مَسْأَلَةٌ: وَكُلُّ مَا نَخَلَهُ الْغَبَّارُونَ مِنْ التُّرَابِ، أَوْ اسْتَخْرَجَهُ غَسَّالُوا الطِّينِ مِنْ الطِّينِ، أَوْ اُسْتُخْرِجَ مِنْ تُرَابِ الصَّاغَةِ، فَهُوَ لُقَطَةٌ
مَا أَمْكَنَ أَنْ يُعَرَّفَ، كَالْفَصِّ، أَوْ الدِّينَارِ، أَوْ الدِّرْهَمِ، فَمَا زَادَ فَتَعْرِيفُهُ كَمَا ذَكَرْنَا فِي اللُّقَطَةِ ثُمَّ هُوَ لِلْمُلْتَقِطِ مَضْمُونًا لِصَاحِبِهِ إنْ جَاءَ وَمَا كَانَ مِنْهُ لاَ يُمْكِنُ أَنْ يُعْرَفَ صَاحِبُهُ أَبَدًا مِنْ قِطْعَةٍ أَوْ غَيْرِ ذَلِكَ: فَهُوَ حَلاَلٌ لِوَاجِدِهِ عَلَى مَا ذَكَرْنَا فِي "كِتَابِ اللُّقَطَةِ" وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/404)

بيان تراب المعادن
...
1433 - مَسْأَلَةٌ: وَأَمَّا تُرَابُ الْمَعَادِنِ:
فَمَا كَانَ مِنْهُ مَعْدِنَ ذَهَبٍ فَلاَ يَحِلُّ بَيْعُهُ أَلْبَتَّةَ بِوَجْهٍ مِنْ الْوُجُوهِ، لأََنَّ الذَّهَبَ فِيهِ مَخْلُوقٌ فِي خِلاَلِهِ مَجْهُولُ الْمِقْدَارِ. فَلَوْ كَانَ الذَّهَبُ الَّذِي فِيهِ مَرْئِيًّا كُلُّهُ مُحَاطًا بِهِ: جَازَ بَيْعُهُ بِمَا يَجُوزُ بِهِ بَيْعُ الذَّهَبِ عَلَى مَا نَذْكُرُهُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى. وَمَا كَانَ مِنْهُ تُرَابَ مَعْدِنِ فِضَّةٍ: جَازَ بَيْعُهُ بِدَرَاهِمَ وَبِذَهَبٍ نَقْدًا، وَإِلَى أَجَلٍ وَإِلَى غَيْرِ أَجَلٍ، وَبِالْعَرْضِ نَقْدًا، وَجَازَ السَّلَمُ فِيهِ. وَكَذَلِكَ تُرَابُ سَائِرِ الْمَعَادِنِ ; لأََنَّهُ لَيْسَ فِيهِ شَيْءٌ مِنْ الْفِضَّةِ أَصْلاً، وَإِنَّمَا هُوَ تُرَابٌ مَحْضٌ، لاَ يَصِيرُ فِضَّةً إِلاَّ بِمُعَانَاةٍ وَطَبْخٍ، فَيَسْتَحِيلُ بَعْضُهُ فِضَّةً كَمَا يَسْتَحِيلُ الْمَاءُ مِلْحًا، وَالْبَيْضُ فَرَارِيجَ، وَالنَّوَى شَجَرًا، وَلاَ فَرْقَ.

(8/404)

1434- مَسْأَلَةٌ: وَبَيْعُ الْقَصِيلِ قَبْلَ أَنْ يُسَنْبِلَ: جَائِزٌ وَلِلْبَائِعِ أَنْ يَتَطَوَّعَ لِلْمُشْتَرِي بِتَرْكِهِ
مَا شَاءَ إلَى أَنْ يَرْعَاهُ، أَوْ إلَى أَنْ يَحْصُدَهُ، أَوْ إلَى أَنْ يَيْبَسَ بِغَيْرِ شَرْطٍ، فَإِنْ غَفَلَ عَنْهُ حَتَّى زَادَ فِيهِ أَوْلاَدًا مِنْ أَصْلِهِ لَمْ تَكُنْ ظَاهِرَةً إذَا اشْتَرَاهُ فَاخْتَصَمَا فِيهَا: فَأَيُّهُمَا أَقَامَ الْبَيِّنَةَ بِمِقْدَارِ الْمَبِيعِ: قُضِيَ بِهَا، وَلَمْ يَكُنْ لِلْمُشْتَرِي إِلاَّ الْقَدْرُ الَّذِي اشْتَرَى، وَكَانَتْ الزِّيَادَةُ مِنْ الأَوْلاَدِ لِلْبَائِعِ، فَإِنْ لَمْ تَكُنْ لَهُ بَيِّنَةٌ: حَلَفَا، وَقُسِّمَتْ الزِّيَادَةُ الَّتِي يَتَدَاعَيَانِهَا بَيْنَهُمَا. وَأَمَّا السُّنْبُلُ، وَالْخَرُّوبُ،

(8/404)

يجوز بيع القصيل على القطع
...
1435 - مَسْأَلَةٌ: وَأَمَّا بَيْعُ الْقَصِيلِ قَبْلَ أَنْ يُسَنْبِلَ عَلَى الْقَطْعِ فَجَائِزٌ ;
لأََنَّ فَرْضًا عَلَى كُلِّ أَحَدٍ أَنْ يُزِيلَ مَالَهُ، عَنْ أَرْضِ غَيْرِهِ، وَأَنْ لاَ يَشْغَلَهَا بِهِ، فَهَذَا شَرْطٌ وَاجِبٌ، مُفْتَرَضٌ، فَإِنْ تَطَوَّعَ لَهُ رَبُّ الأَرْضِ بِالتَّرْكِ مِنْ غَيْرِ شَرْطٍ: فَحَسَنٌ ; لأََنَّ لِكُلِّ أَحَدٍ إبَاحَةُ أَرْضِهِ لِمَنْ شَاءَ، وَلِمَا شَاءَ، مِمَّا لَمْ يُنْهَ عَنْهُ، فَإِنْ زَادَ فَلِصَاحِبِ الْمَالِ أَنْ يَتَطَوَّعَ لَهُ بِالزِّيَادَةِ ; لأََنَّهُ مَالُهُ يَهَبُهُ لِمَنْ شَاءَ مَا لَمْ يَمْنَعْهُ قُرْآنٌ، أَوْ سُنَّةٌ، وَالْهِبَةُ فِعْلُ خَيْرٍ وَفَضْلٍ، قَالَ اللَّه تَعَالَى {وَافْعَلُوا الْخَيْرَ}، وَقَالَ تَعَالَى {وَلاَ تَنْسَوْا الْفَضْلَ بَيْنَكُمْ} . فَإِنْ أَبَى فَالْبَيِّنَةُ، فَإِنْ لَمْ تَكُنْ بَيِّنَةٌ فَهُمَا مُتَدَاعِيَانِ فِي الزِّيَادَةِ وَهِيَ بِأَيْدِيهِمَا مَعًا فَكُلُّ وَاحِدٍ يَقُولُ: هِيَ لِي، فَيَحْلِفَانِ، لأََنَّ كُلَّ وَاحِدٍ مِنْهُمَا مُدَّعًى عَلَيْهِ، ثُمَّ يَبْقَى لِكُلِّ أَحَدٍ مَا بِيَدِهِ لِبَرَاءَتِهِ مِنْ دَعْوَى خَصْمِهِ بِيَمِينِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَمَنَعَ أَبُو حَنِيفَةَ، وَمَالِكٌ، وَالشَّافِعِيُّ، مِنْ بَيْعِ الْقَصِيلِ حَتَّى يَصِيرَ حَبًّا يَابِسًا، وَلَمْ يَأْتِ بِهَذَا نَصٌّ أَصْلاً ثُمَّ تَنَاقَضُوا، فَأَجَازُوا بَيْعَهُ عَلَى الْقَطْعِ. وَكُلُّ هَذَا بِلاَ برهان أَصْلاً لاَ مِنْ قُرْآنٍ، وَلاَ مِنْ سُنَّةٍ، وَلاَ قَوْلِ صَاحِبٍ، وَلاَ قِيَاسٍ، وَلاَ رَأْيٍ لَهُ وَجْهٌ، وَلاَ دَلِيلَ لَهُمْ عَلَى مَا مَنَعُوا مِنْ ذَلِكَ، وَلاَ عَلَى مَا أَبَاحُوا مِنْهُ. وَقَالَ سُفْيَانُ الثَّوْرِيُّ، وَابْنُ أَبِي لَيْلَى: لاَ يَجُوزُ بَيْعُ الْقَصِيلِ لاَ عَلَى الْقَطْعِ، وَلاَ عَلَى التَّرْكِ وَقَوْلُ هَؤُلاَءِ أَطْرُدُ وَأَصَحُّ فِي السُّنْبُلِ قَبْلَ أَنْ يَشْتَدَّ. وَاخْتَلَفُوا إنْ تُرِكَ الزَّرْعُ فَزَادَ فَقَالَ مَالِكٌ: يَنْفَسِخُ الْبَيْعُ جُمْلَةً. وقال أبو حنيفة: لِلْمُشْتَرِي الْمِقْدَارُ الَّذِي اشْتَرَى وَيَتَصَدَّقُ بِالزِّيَادَةِ وَيُرْوَى عَنْهُ أَنَّهُ رَجَعَ فَقَالَ: لِلْمُشْتَرِي الْمِقْدَارُ الَّذِي اشْتَرَى، وَأَمَّا الزِّيَادَةُ فَلِلْبَائِعِ. وقال الشافعي: الْبَائِعُ مُخَيَّرٌ بَيْنَ أَنْ يَدَعَ لَهُ الزِّيَادَةَ فَيَجُوزُ الْبَيْعُ وَالْهِبَةُ مَعًا أَوْ يَفْسَخَ الْبَيْعَ وَقَالَ أَبُو سُلَيْمَانَ: الزِّيَادَةُ لِلْمُشْتَرِي مَعَ مَا اشْتَرَى.
قال أبو محمد : أَمَّا فَسْخُ مَالِكٍ لِلْبَيْعِ فَقَوْلٌ لاَ دَلِيلَ عَلَى صِحَّتِهِ أَصْلاً، وَلأََيِّ مَعْنًى يَفْسَخُ بَيْعًا وَقَعَ عَلَى صِحَّةٍ بِإِقْرَارِهِ هَذَا مَا لاَ يَجُوزُ إِلاَّ بِقُرْآنٍ، أَوْ سُنَّةٍ. وَأَمَّا أَوَّلُ قَوْلَيْ أَبِي حَنِيفَةَ فَخَطَأٌ ; لأََنَّ الزِّيَادَةَ إذْ جَعَلَهَا لِلْمُشْتَرِي فَلأََيِّ شَيْءٍ يَأْمُرُهُ بِالصَّدَقَةِ بِهَا دُونَ أَنْ يَأْمُرَهُ بِأَنْ يَتَصَدَّقَ بِالْقَدْرِ الَّذِي اشْتَرَى وَكِلاَهُمَا لَهُ وَأَمَّا الْقَوْلُ الَّذِي رَجَعَ إلَيْهِ مِنْ أَنَّ الزِّيَادَةَ لِلْبَائِعِ: فَصَحِيحٌ، إذَا قَامَتْ الْبَيِّنَةُ بِهَا وَبِمِقْدَارِ مَا اشْتَرَى. وَأَمَّا قَوْلُ الشَّافِعِيِّ فَظَاهِرُ الْخَطَأِ ; لأََنَّهُ إذْ جَعَلَ الزِّيَادَةَ لِلْبَائِعِ ; فَلأََيِّ مَعْنًى أَجْبَرَهُ عَلَى هِبَتِهَا لِلْمُشْتَرِي أَوْ فَسَخَ الْبَيْعَ وَلأََيِّ دَلِيلٍ مَنَعَهُ مِنْ طَلَبِ حَقِّهِ وَالْخِصَامِ فِيهِ وَالْبَقَاءِ عَلَيْهِ فَهَذِهِ آرَاءُ الْقَوْمِ كَمَا تَرَى فِي التَّحْلِيلِ وَالتَّحْرِيمِ. وَأَمَّا قَوْلُ أَبِي سُلَيْمَانَ: إنَّ الزِّيَادَةَ لِلْمُشْتَرِي فَخَطَأٌ ; لأََنَّ الْمُشْتَرِيَ إنَّمَا اشْتَرَى قَدْرًا

(8/406)

مَعْلُومًا فَلَهُ مَا حَدَثَ فِي الْعَيْنِ الَّذِي اشْتَرَى، وَلِلْبَائِعِ مَا زَادَ فِيمَا اسْتَبْقَى لِنَفْسِهِ وَلَمْ يَبِعْهُ مِنْ الْمُشْتَرِي، فَالزِّيَادَةُ فِي طُولِ السَّاقِ لِلْبَائِعِ لِمَا ذَكَرْنَا لأََنَّهُ لَيْسَ لِلْمُشْتَرِي إِلاَّ زَرْعُ مَا اشْتَرَى فَقَطْ، وَإِنَّمَا تَأْتِي الزِّيَادَةُ مِنْ الأَصْلِ. وَأَمَّا السُّنْبُلُ، وَالْحَبُّ، وَالنَّوْرُ، وَالْوَرَقُ، وَالتِّبْنُ، وَالْخَرُّوبُ فَلِلْمُشْتَرِي لأََنَّهُ فِي عَيْنِ مَالِهِ حَدَثَ وَقَدْ جَاءَ فِي هَذَا، عَنْ بَعْضِ التَّابِعِينَ: مَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ يَحْيَى بْنِ أَبِي كُثَيِّرٌ قَالَ: لاَ بَأْسَ بِبَيْعِ الشَّعِيرِ لِلْعَلَفِ قَبْلَ أَنْ يَبْدُوَ صَلاَحُهُ إذَا كَانَ يَحْصُدُهُ مِنْ مَكَانِهِ، فَإِنْ غَفَلَ عَنْهُ حَتَّى يَصِيرَ طَعَامًا فَلاَ بَأْسَ بِهِ.

(8/407)

1436 - مَسْأَلَةٌ: وَيَجُوزُ بَيْعُ مَا ظَهَرَ مِنْ الْمَقَاثِي وَإِنْ كَانَ صَغِيرًا جِدًّا
لأََنَّهُ يُؤْكَلُ، وَلاَ يَحِلُّ بَيْعُ مَا لَمْ يَظْهَرْ بَعْدُ مِنْ الْمَقَاثِي، وَالْيَاسَمِينِ، وَالنَّوْرِ، وَغَيْرِ ذَلِكَ، وَلاَ جِزَّةً ثَانِيَةً مِنْ الْقَصِيلِ ; لأََنَّ كُلَّ ذَلِكَ بَيْعُ مَا لَمْ يُخْلَقْ وَلَعَلَّهُ لاَ يُخْلَقُ وَإِنْ خُلِقَ فَلاَ يَدْرِي أَحَدٌ غَيْرُ اللَّهِ تَعَالَى مَا كَمِّيَّتُهُ، وَلاَ مَا صِفَاتُهُ: فَهُوَ حَرَامٌ بِكُلِّ وَجْهٍ، وَبَيْعُ غَرَرٍ، وَأَكْلُ مَالٍ بِالْبَاطِلِ. وَأَجَازَ مَالِكٌ كُلَّ ذَلِكَ وَمَا نَعْلَمُ لَهُ فِي تَخْصِيصِ هَذِهِ الأَشْيَاءِ سَلَفًا، وَلاَ أَحَدٌ قَالَهُ غَيْرُهُ قَبْلَهُ، وَلاَ حُجَّةً. وَاحْتَجَّ بَعْضُهُمْ بِاسْتِئْجَارِ الظِّئْرِ وَهَذَا تَحْرِيفٌ لِكَلاَمِ اللَّهِ تَعَالَى، عَنْ مَوْضِعِهِ وَأَيْنَ الأَسْتِئْجَارُ مِنْ الْبَيْعِ، ثُمَّ أَيْنَ اللَّبَنُ الْمُرْتَضَعُ مِنْ الْقِثَّاءِ، وَالْيَاسَمِينِ وَهُمْ يُحَرِّمُونَ بَيْعَ لَبَنِ شَاةٍ قَبْلَ حَلْبِهِ، وَلاَ يَقِيسُونَهُ عَلَى الظِّئْرِ ثُمَّ يَقِيسُونَ عَلَيْهِ بَيْعَ الْقِثَّاءِ، وَالنَّوْرِ، وَالْيَاسَمِينَ قَبْلَ أَنْ يُخْلَقَ: رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا هُشَيْمٌ أَنَا يُونُسُ بْنُ عُبَيْدٍ، عَنِ الْحَسَنِ أَنَّهُ كَرِهَ بَيْعَ الرِّطَابِ جِزَّتَيْنِ جِزَّتَيْنِ. وَرُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا شَرِيكٌ، عَنِ الْمُغِيرَةِ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ وَالشَّعْبِيِّ، قَالاَ جَمِيعًا: لاَ بَأْسَ بِبَيْعِ الرِّطَابِ جِزَّةً جِزَّةً. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ بُرَيْدِ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي بُرْدَةَ قَالَ: سَأَلْتُ عَطَاءَ بْنَ أَبِي رَبَاحٍ، عَنْ بَيْعِ الرَّطْبَةِ جِزَّتَيْنِ فَقَالَ: لاَ تَصْلُحُ إِلاَّ جِزَّةً. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ مُحَمَّدِ بْنِ مُسْلِمٍ، عَنِ ابْنِ أَبِي نَجِيحٍ، عَنْ مُجَاهِدٍ أَنَّهُ كَرِهَ بَيْعَ الْقَضْبِ، وَالْحِنَّاءِ، إِلاَّ جِزَّةً وَكَرِهَ بَيْعَ الْخِيَارِ وَالْخِرْبِزِ إِلاَّ جَنِيَّةً. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ إسْرَائِيلَ، عَنْ جَابِرٍ، عَنِ ابْنِ أَشْوَعَ، وَالْقَاسِمِ أَنَّهُمَا كَرِهَا بَيْعَ الرِّطَابِ إِلاَّ جِزَّةً وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَحْمَدَ، وَأَبِي سُلَيْمَانَ، وَغَيْرِهِمْ.

(8/407)

لو باع المقثاة بأصولها والموز بأصوله وتطوع له بإبقاء ذلك في أرضه
...
1437 - مَسْأَلَةٌ: فَلَوْ بَاعَهُ الْمَقْثَأَةَ بِأُصُولِهَا، وَالْمَوْزَ بِأُصُولِهِ، وَتَطَوَّعَ لَهُ إبْقَاءَ كُلِّ ذَلِكَ
فِي أَرْضِهِ بِغَيْرِ شَرْطٍ جَازَ ذَلِكَ فَإِذَا مَلَكَ مَا ابْتَاعَ كَانَ لَهُ كُلُّ مَا تَوَلَّدَ فِيهِ ; لأََنَّهُ تَوَلَّدَ فِي مَالِهِ، وَلَهُ أَخْذُهُ بِقَلْعِ كُلِّ ذَلِكَ مَتَى شَاءَ لأََنَّهُ أُمْلَكُ بِمَالِهِ. وَلاَ يَحِلُّ لَهُ اشْتِرَاطُ إبْقَاءِ ذَلِكَ

(8/407)

بيع الأمة وبيان أنها حامل من غير سيدها لكن من زوج أو زنا أو اكراه بيع صحيح
...
1438 - مَسْأَلَةٌ: وَبَيْعُ الأَمَةِ، وَبَيَانُ أَنَّهَا حَامِلٌ مِنْ غَيْرِ سَيِّدِهَا، لَكِنْ مِنْ زَوْجٍ، أَوْ زِنًى، أَوْ إكْرَاهٍ: بَيْعٌ صَحِيحٌ،
سَوَاءٌ كَانَتْ رَائِعَةً أَوْ وَخْشًا كَانَ الْبَيْعُ فِي أَوَّلِ الْحَمْلِ أَوْ فِي وَسَطِهِ أَوْ فِي آخِرِهِ. وقال مالك: يَجُوزُ فِي الْوَخْشِ، وَلاَ يَجُوزُ فِي الرَّائِعَةِ وَهَذَا قَوْلٌ لاَ دَلِيلَ عَلَيْهِ صْلاً، وَمَا نَعْلَمُ أَحَدًا سَبَقَهُ إلَيْهِ أَصْلاً، وَقَالَ تَعَالَى {وَأَحَلَّ اللَّهُ الْبَيْعَ} وَمَا خَصَّ حَامِلاً مِنْ حَائِلٍ، وَلاَ رَائِعَةً مِنْ وَخْشٍ، وَلاَ امْرَأَةً مِنْ سَائِرِ إنَاثِ الْحَيَوَانِ وَمَا كَانَ رَبُّكَ نَسِيًّا.

(8/408)

بيع السيف دون الغمد جائز وبيع الغمد دون النصل جائز إلخ
...
1439 - مَسْأَلَةٌ: وَبَيْعُ السَّيْفِ دُونَ غِمْدِهِ جَائِزٌ. وَبَيْعُ الْغِمْدِ دُونَ النَّصْلِ جَائِزٌ.
وَبَيْعُ الْحِلْيَةِ دُونَهُمَا جَائِزٌ وَبَيْعُ نِصْفِهَا مُشَاعٌ، أَوْ ثُلُثِهَا، أَوْ عُشْرِهَا، أَوْ شَيْءٍ مِنْهَا بِعَيْنِهِ: كُلُّ ذَلِكَ جَائِزٌ وَأَحَلَّ اللَّهُ الْبَيْعَ. وَمَنَعَ أَبُو حَنِيفَةَ مِنْ بَعْضِ ذَلِكَ وَمَا نَعْلَمُ أَحَدًا قَالَهُ قَبْلَهُ، وَمَا نَعْلَمُ لَهُ دَلِيلاً أَصْلاً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَكَذَلِكَ بَيْعُ قِطَعٍ مِنْ ثَوْبٍ أَوْ مِنْ خَشَبَةٍ مُعَيَّنَةٍ مَحْدُودَةٍ: جَائِزٌ وَأَحَلَّ اللَّهُ الْبَيْعَ.

(8/408)

بيع حلقة الخاتم دون الفص جائز وخلع الفص حينئذ على البائع وبيع الفص دون الحلقة جائز
...
1440 - مَسْأَلَةٌ: وَبَيْعُ حَلْقَةِ الْخَاتَمِ دُونَ الْفَصِّ جَائِزٌ، وَقَلْعُ الْفَصِّ حِينَئِذٍ عَلَى الْبَائِعِ، وَبَيْعُ الْفَصِّ دُونَ الْحَلْقَةِ جَائِزٌ، وَقَلْعُ الْفَصِّ حِينَئِذٍ عَلَى الْمُشْتَرِي;
لأََنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ وَالْفَصُّ فِي الْحَلْقَةِ فَهِيَ مَكَانٌ لِلْفَصِّ، فَفُرِضَ عَلَى الَّذِي لَهُ الْفَصُّ إخْرَاجُ الْفَصِّ مِنْ مَالِ غَيْرِهِ وَلَيْسَ لَهُ أَنْ يَشْغَلَ مَالَ غَيْرِهِ بِغَيْرِ إذْنِهِ، وَلَيْسَ عَلَى صَاحِبِ الْحَلْقَةِ إِلاَّ إمْكَانُهُ مِنْ ذَلِكَ فَقَطْ، وَأَنْ لاَ يَحُولَ بَيْنَهُ وَبَيْنَ مَالِهِ. وَلِمُتَوَلِّي إخْرَاجِ الْفَصِّ تَوْسِيعُ الْحَلْقَةِ بِمَا لاَ بُدَّ مِنْهُ فِي اسْتِخْرَاجِ مَتَاعِهِ، وَلاَ ضَمَانَ عَلَيْهِ، لأََنَّهُ فَعَلَ مَا هُوَ مَأْمُورٌ بِفِعْلِهِ، فَإِنْ تَعَدَّى ضَمِنَ. وَهَكَذَا الْقَوْلُ فِي الْجِذْعِ يُبَاعُ دُونَ الْحَائِطِ، أَوْ الْحَائِطِ يُبَاعُ دُونَهُ وَالشَّجَرَةِ دُونَ الأَرْضِ، أَوْ الأَرْضِ دُونَ الشَّجَرَةِ، وَلاَ فَرْقَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/408)

1441 - مَسْأَلَةٌ: وَمَنْ بَاعَ شَيْئًا فَقَالَ الْمُشْتَرِي: لاَ أَدْفَعُ الثَّمَنَ حَتَّى أَقْبِضَ مَا ابْتَعْت وَقَالَ الْبَائِعُ: لاَ أَدْفَعُ حَتَّى أَقْبِضَ: أُجْبِرَا مَعًا عَلَى دَفْعِ الْمَبِيعِ وَالثَّمَنِ مَعًا;
لأََنَّهُ لَيْسَ أَحَدُهُمَا أَحَقَّ بِالإِنْصَافِ وَالأَنْتِصَافِ مِنْ الآخَرِ وَبِيَدِ كُلِّ وَاحِدٍ مِنْهُمَا حَقٌّ لِلآخَرِ، وَفَرْضٌ عَلَى كُلِّ وَاحِدٍ مِنْهُمَا أَنْ يُعْطِيَ الآخَرَ حَقَّهُ، فَلاَ يَجُوزُ أَنْ يُخَصَّ أَحَدُهُمَا بِالتَّقَدُّمِ، وَفِعْلُ ذَلِكَ جَوْرٌ،

(8/408)

إن أبى المشتري من أن يدفع الثمن مع قبضه لما اشترى وقال لا أدفع الثمن إلا بعد أن أقبض ما اشتريت فللبائع أن يحبس ما باع حتى ينتصف وينصف معا
...
1442- مَسْأَلَةٌ: فَإِنْ أَبَى الْمُشْتَرِي مِنْ أَنْ يَدْفَعَ الثَّمَنَ مِنْ قَبْضِهِ لِمَا اشْتَرَى وَقَالَ: لاَ أَدْفَعُ الثَّمَنَ إِلاَّ بَعْدَ أَنْ أَقْبِضَ مَا اشْتَرَيْتُ فَلِلْبَائِعِ أَنْ يَحْبِسَ مَا بَاعَ حَتَّى يَنْتَصِفَ وَيُنْصِفَ مَعًا،
فَإِنْ تَلِفَ عِنْدَهُ مِنْ غَيْرِ تَعَدٍّ مِنْهُ فَهُوَ مِنْ مُصِيبَةِ الْمُشْتَرِي وَعَلَيْهِ دَفْعُ الثَّمَنِ، وَلاَ ضَمَانَ عَلَى الْبَائِعِ فِيمَا هَلَكَ عِنْدَهُ مِنْ غَيْرِ تَعَدِّيهِ ; لأََنَّهُ احْتَبَسَ بِحَقٍّ قَالَ اللَّهُ تَعَالَى {فَمَنْ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ} إِلاَّ أَنْ يَكُونَ فِي بَعْضِ مَا حَبَسَ وَفَاءً بِالثَّمَنِ، فَإِنَّهُ يَضْمَنُ مَا زَادَ عَلَى هَذَا الْمِقْدَارِ، لأََنَّهُ مُتَعَدٍّ بِاحْتِبَاسِهِ أَكْثَرَ مِمَّا تَعَدَّى عَلَيْهِ فِيهِ الآخَرُ هَذَا إنْ كَانَ مِمَّا يُمْكِنُ أَنْ يَنْقَسِمَ، فَإِنْ كَانَ مِمَّا لاَ يُمْكِنُ قِسْمَتُهُ إِلاَّ بِفَسَادِهِ، أَوْ حَطِّ ثَمَنِهِ فَلاَ ضَمَانَ عَلَيْهِ أَصْلاً. فَلَوْ قَالَ الْبَائِعُ: لاَ أَدْفَعُ إِلاَّ بَعْدَ قَبْضِ الثَّمَنِ، وَدَعَاهُ الْمُشْتَرِي إلَى أَنْ يَقْبِضَ وَيَدْفَعَ مَعًا فَأَبَى، فَهُوَ هَهُنَا ضَامِنٌ ; لأََنَّهُ مُتَعَدٍّ بِاحْتِبَاسِهِ مَا حَبَسَ، وَقَدْ دُعِيَ إلَى الإِنْصَافِ فَأَبَى وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/409)

من قال حين يبع لا خلا به فله الخيار ثلاث ليال بما في خلالهن من الأيام إن شاء رد بعيب أو بغير عيب أو بخديعة
...
1443 - مَسْأَلَةٌ: وَمَنْ قَالَ حِينَ يَبِيعُ أَوْ يَبْتَاعُ: لاَ خِلاَبَةَ فَلَهُ الْخِيَارُ ثَلاَثَ لَيَالٍ بِمَا فِي خِلاَلِهِنَّ مِنْ الأَيَّامِ، إنْ شَاءَ رَدَّ بِعَيْبٍ أَوْ بِغَيْرِ عَيْبٍ، أَوْ بِخَدِيعَةٍ
أَوْ بِغَيْرِ خَدِيعَةٍ، وَبِغَبْنٍ أَوْ بِغَيْرِ غَبْنٍ، وَإِنْ شَاءَ أَمْسَكَ: فَإِذَا انْقَضَتْ اللَّيَالِي الثَّلاَثُ بَطَلَ خِيَارُهُ وَلَزِمَهُ الْبَيْعُ، وَلاَ رَدَّ لَهُ، إِلاَّ مِنْ عَيْبٍ إنْ وُجِدَ وَاللَّيَالِي الثَّلاَثُ مُسْتَأْنَفَةٌ مِنْ حِينِ الْعَقْدِ، فَإِنْ بَايَعَ قَبْلَ غُرُوبِ الشَّمْسِ بِقَلِيلٍ أَوْ كَثِيرٍ وَلَوْ مِنْ حِينِ طُلُوعِهَا: فَإِنَّهُ يَسْتَأْنِفُ الثَّلاَثَ مُبْتَدِئَةً وَلَهُ الْخِيَارُ أَيْضًا فِي يَوْمِهِ ذَلِكَ. وَإِنْ بَايَعَ بَعْدَ غُرُوبِ الشَّمْسِ فَلَهُ الْخِيَارُ مِنْ حِينَئِذٍ إلَى مِثْلِ ذَلِكَ الْوَقْتِ مِنْ اللَّيْلَةِ الرَّابِعَةِ: حدثنا حمام، حَدَّثَنَا عَبَّاسُ بْنُ أَصْبَغَ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ، حَدَّثَنَا مُحَمَّدُ بْنُ إسْمَاعِيلَ التِّرْمِذِيُّ، حَدَّثَنَا الْحُمَيْدِيُّ، حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ، حَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ إِسْحَاقَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: إنَّ مُنْقِذًا سُفِعَ فِي رَأْسِهِ فِي الْجَاهِلِيَّةِ مَأْمُومَةً فَخَبَلَتْ لِسَانَهُ، فَكَانَ إذَا بَايَعَ خُدِعَ فِي الْبَيْعِ فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم : بَايِعْ وَقُلْ: لاَ خِلاَبَةَ ثُمَّ أَنْتَ بِالْخِيَارِ .، حَدَّثَنَا أَحْمَدُ بْنُ قَاسِمٍ أَنَا أَبُو قَاسِمِ بْنِ مُحَمَّدِ بْنِ قَاسِمٍ أَنَا جَدِّي قَاسِمُ بْنُ أَصْبَغَ أَحَدَّثَنَا مُحَمَّدُ بْنُ وَضَّاحٍ، حَدَّثَنَا حَامِدُ بْنُ يَحْيَى الْبَلْخِيّ، حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ، حَدَّثَنَا مُحَمَّدِ بْنِ إِسْحَاقَ، عَنْ نَافِعٍ مَوْلَى ابْنِ عُمَرَ، عَنِ ابْنِ عُمَرَ قَالَ: إنَّ مُنْقِذًا سُفِعَ فِي رَأْسِهِ مَأْمُومَةً فِي الْجَاهِلِيَّةِ فَخَبَلَتْ لِسَانَهُ فَكَانَ يُخْدَعُ فِي الْبَيْعِ فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم : بِعْ، وَقُلْ: لاَ خِلاَبَةَ، ثُمَّ أَنْتَ بِالْخِيَارِ ثَلاَثًا مِنْ بَيْعِكَ . قَالَ ابْنُ عُمَرَ: فَسَمِعْته يَقُولُ إذَا بَايَعَ: لاَ خِلاَبَةَ لاَ خِلاَبَةَ.

(8/409)

إن لم يقدر على أن يقول لا خلا به قالها كما يستطيع
...
1444 - مَسْأَلَةٌ: فَإِنْ لَمْ يَقْدِرْ عَلَى أَنْ يَقُولَ " لاَ خِلاَبَةَ " قَالَهَا كَمَا يَقْدِرُ لأَفَةٍ بِلِسَانِهِ أَوْ لِعُجْمَةٍ،
فَإِنْ عَجَزَ جُمْلَةً قَالَ بِلُغَتِهِ مَا يُوَافِقُ مَعْنَى "لاَ خِلاَبَةَ" وَلَهُ الْخِيَارُ الْمَذْكُورُ، أَحَبَّ الْبَائِعُ أَمْ كَرِهَ. برهان ذَلِكَ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَ مُنْقِذًا أَنْ يَقُولَهَا، وَقَدْ عَلِمَ أَنَّهُ لاَ يَقُولُ إِلاَّ: لاَ خِذَابَةَ وَقَالَ تَعَالَى {لاَ يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ وُسْعَهَا}.

(8/410)

إذا رضي في الثلاث وأسقط خياره لزمه البيع
...
1445 - مَسْأَلَةٌ: فَإِنْ رَضِيَ فِي الثَّلاَثِ وَأَسْقَطَ خِيَارَهُ لَزِمَهُ الْبَيْعُ،
وَذَلِكَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم جَعَلَ لَهُ الْخِيَارُ ثَلاَثًا، فَلَوْ كَانَ لاَ يَلْزَمُهُ الرِّضَا إنْ رَضِيَ فِي الثَّلاَثِ لَكَانَ إنَّمَا جَعَلَ لَهُ عليه السلام الْخِيَارَ فِي الرَّدِّ فَقَطْ لاَ فِي الرِّضَا وَهَذَا بَاطِلٌ ; لأََنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَجْمَلَ لَهُ الْخِيَارَ فَكَانَ عُمُومًا لِكُلِّ مَا يَخْتَارُ مِنْ رِضًا أَوْ رَدٍّ. وَلَوْ كَانَ الْخِيَارُ لاَ يَنْقَطِعُ بِإِسْقَاطِهِ إيَّاهُ وَإِقْرَارِهِ بِالرِّضَا لَوَجَبَ أَيْضًا ضَرُورَةَ أَنْ لاَ يَنْقَطِعَ خِيَارُهُ وَإِنْ رَدَّ الْبَيْعَ حَتَّى يَنْقَضِيَ الثَّلاَثُ وَهَذَا مُحَالٌ: فَظَاهِرُ اللَّفْظِ وَمَعْنَاهُ: أَنَّ لَهُ الْخِيَارَ مُدَّةَ الثَّلاَثِ إنْ شَاءَ رَدَّ فَيَبْطُلَ الْبَيْعُ، وَلاَ رِضَا لَهُ بَعْدَ الرَّدِّ، وَإِنْ شَاءَ رَضِيَ فَيَصِحَّ الْبَيْعُ، وَلاَ رَدَّ لَهُ بَعْدَ الرِّضَا: لاَ يَحْتَمِلُ أَمْرُهُ عليه السلام غَيْرَ هَذَا أَصْلاً فَإِنْ لَمْ يَلْفِظْ بِالرِّضَا، وَلاَ بِالرَّدِّ: لَمْ يَجُزْ أَنْ يُجْبَرَ عَلَى شَيْءٍ مِنْ ذَلِكَ، وَبَقِيَ عَلَى خِيَارِهِ إلَى انْقِضَاءِ الثَّلاَثِ إنْ شَاءَ رَدَّ وَإِنْ شَاءَ أَمْسَكَ فَإِنْ انْقَضَتْ الثَّلاَثُ وَلَمْ يَرُدَّ فَقَدْ لَزِمَهُ الْبَيْعُ ; لأََنَّهُ بَيْعٌ صَحِيحٌ جُعِلَ لَهُ الْخِيَارُ فِي رَدِّهِ ثَلاَثًا، لاَ أَكْثَرَ فَإِنْ لَمْ يُبْطِلْهُ فَلاَ إبْطَالَ لَهُ بَعْدَ الثَّلاَثِ، إِلاَّ مِنْ عَيْبٍ كَسَائِرِ الْبُيُوعِ، وَبَقِيَ الْبَيْعُ بِصِحَّتِهِ لَمْ يَبْطُلْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/410)

فإن غير لفظ لا خلابه بأن قال لا خديعة أو لا غش إلخ لم يكن له الخيار المجعول لمن قال لا خلابه
...
1446 - مَسْأَلَةٌ: فَإِنْ قَالَ لَفْظًا غَيْرَ " لاَ خِلاَبَةَ " لَكِنْ أَنْ يَقُولَ: لاَ خَدِيعَةَ، أَوْ لاَ غِشَّ، أَوْ لاَ كَيْدَ، أَوْ لاَ غَبْنَ، أَوْ لاَ مَكْرَ، أَوْ لاَ عَيْبَ، أَوْ لاَ ضَرَرَ، أَوْ عَلَى السَّلاَمَةِ، أَوْ لاَ دَاءَ، وَلاَ غَائِلَةَ، أَوْ لاَ خُبْثَ، أَوْ نَحْوَ هَذَا: لَمْ يَكُنْ لَهُ الْخِيَارُ الْمَجْعُولُ لِمَنْ قَالَ: لاَ خِلاَبَةَ،
لَكِنْ إنْ وَجَدَ شَيْئًا مِمَّا بَايَعَ عَلَى أَنْ لاَ يَعْقِدَ بَيْعُهُ عَلَيْهِ: بَطَلَ الْبَيْعُ، وَإِنْ لَمْ يَجِدْهُ لَزِمَهُ الْبَيْعُ.
برهان ذَلِكَ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم إذَا أَمَرَ فِي الدِّيَانَةِ بِأَمْرٍ، وَنَصَّ فِيهِ بِلَفْظٍ مَا: لَمْ يَجُزْ تَعَدِّي ذَلِكَ اللَّفْظِ إلَى غَيْرِهِ وَسَوَاءٌ كَانَ فِي مَعْنَاهُ أَوْ لَمْ يَكُنْ مَا دَامَ قَادِرًا عَلَى ذَلِكَ اللَّفْظِ، إِلاَّ بِنَصٍّ آخَرَ يُبَيِّنُ أَنَّ لَهُ ذَلِكَ ; لأََنَّهُ عليه السلام قَدْ حَدَّ فِي ذَلِكَ حَدًّا فَلاَ يَحِلُّ تَعَدِّيهِ قَالَ اللَّهُ تَعَالَى {وَمَنْ يَعْصِ اللَّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَارًا خَالِدًا فِيهَا} .
وَقَالَ تَعَالَى {وَمَا يَنْطِقُ، عَنِ الْهَوَى إنْ هُوَ إِلاَّ وَحْيٌ يُوحَى} وَقَالَ تَعَالَى {وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ} وَلَوْ جَازَ غَيْرُ هَذَا لَجَازَ الأَذَانُ بِأَنْ يَقُولَ: الْعَزِيزُ أَجَلْ، أَنْتَ لَنَا رَبٌّ إِلاَّ الرَّحْمَنُ، أَنْتَ ابْنُ عَبْدِ اللَّهِ بْنِ عَبْدِ الْمُطَّلِبِ مَبْعُوثٌ مِنْ الرَّحْمَانِ، هَلُمُّوا إلَى نَحْوِ الظُّهْرِ، هَلُمُّوا نَحْوَ الْبَقَاءِ،

(8/410)

كل شرط وقع في بيع منهما أو من أحدهما برضى الآخر فإنهما إن عقداه قبل عقد البيع أو بعد تمام البيع بالأبدان أو بالتأخير أو في أحد الوقتين ولم يذكراه حين العقد فالبيع صحيح
...
1447 - مَسْأَلَةٌ: وَكُلُّ شَرْطٍ وَقَعَ فِي بَيْعٍ مِنْهُمَا، أَوْ مِنْ أَحَدِهِمَا، بِرِضَا الآخَرِ فَإِنَّهُمَا إنْ عَقَدَاهُ قَبْلَ عَقْدِ الْبَيْعِ أَوْ بَعْدَ تَمَامِ الْبَيْعِ بِالتَّفَرُّقِ بِالأَبْدَانِ، أَوْ بِالتَّخْيِيرِ، أَوْ فِي أَحَدِ الْوَقْتَيْنِ يَعْنِي قَبْلَ الْعَقْدِ أَوْ بَعْدَهُ وَلَمْ يَذْكُرَاهُ فِي حِينِ عَقْدِ الْبَيْعِ، فَالْبَيْعُ صَحِيحٌ تَامٌّ، وَالشَّرْطُ بَاطِلٌ لاَ يَلْزَمُ.
فَإِنْ ذَكَرَا ذَلِكَ الشَّرْطَ فِي حَالِ عَقْدِ الْبَيْعِ فَالْبَيْعُ بَاطِلٌ مَفْسُوخٌ، وَالشَّرْطُ بَاطِلٌ أَيَّ شَرْطٍ كَانَ لاَ تُحَاشِ شَيْئًا إِلاَّ سَبْعَةَ شُرُوطٍ فَقَطْ، فَإِنَّهَا لاَزِمَةٌ، وَالْبَيْعُ صَحِيحٌ، إنْ اُشْتُرِطَتْ فِي الْبَيْعِ وَهِيَ: اشْتِرَاطُ الرَّهْنِ فِيمَا تَبَايَعَاهُ إلَى أَجَلٍ مُسَمًّى. وَاشْتِرَاطُ تَأْخِيرِ الثَّمَنِ إنْ كَانَ دَنَانِيرَ أَوْ دَرَاهِمَ إلَى أَجَلٍ مُسَمًّى. وَاشْتِرَاطُ أَدَاءِ الثَّمَنِ إلَى الْمَيْسَرَةِ وَإِنْ لَمْ يَذْكُرَا أَجَلاً. وَاشْتِرَاطُ صِفَاتِ الْمَبِيعِ الَّتِي يَتَرَاضَيَانِهَا مَعًا وَيَتَبَايَعَانِ ذَلِكَ الشَّيْءَ عَلَى أَنَّهُ بِتِلْكَ الصِّفَةِ. وَاشْتِرَاطُ أَنْ لاَ خِلاَبَةَ. وَبَيْعُ الْعَبْدِ، أَوْ الأَمَةِ، فَيَشْتَرِطُ الْمُشْتَرِي مَالَهُمَا أَوْ بَعْضَهُ مُسَمًّى مُعَيَّنًا، أَوْ جُزْءًا مَنْسُوبًا مُشَاعًا فِي جَمِيعِهِ، سَوَاءٌ كَانَ مَالُهُمَا مَجْهُولاً كُلُّهُ، أَوْ مَعْلُومًا كُلُّهُ، أَوْ مَعْلُومًا بَعْضُهُ، مَجْهُولاً بَعْضُهُ. أَوْ بَيْعُ أُصُولِ نَخْلٍ فِيهَا ثَمَرَةٌ قَدْ أُبِرَتْ قَبْلَ الطِّيبِ أَوْ بَعْدَهُ، فَيَشْتَرِطُ الْمُشْتَرِي الثَّمَرَةَ لِنَفْسِهِ أَوْ جُزْءًا مُعَيَّنًا مِنْهَا أَوْ مُسَمًّى مُشَاعًا فِي جَمِيعِهَا. فَهَذِهِ، وَلاَ مَزِيدَ، وَسَائِرُهَا بَاطِلٌ كَمَا قَدَّمْنَا: كَمَنْ بَاعَ مَمْلُوكًا بِشَرْطِ الْعِتْقِ، أَوْ أَمَةً بِشَرْطِ الإِيلاَدِ، أَوْ دَابَّةً وَاشْتَرَطَ رُكُوبَهَا مُدَّةً مُسَمَّاةً قَلَّتْ أَوْ كَثُرَتْ أَوْ إلَى مَكَان مُسَمًّى قَرِيبٍ أَوْ بَعِيدٍ. أَوْ دَارًا وَاشْتَرَطَ سُكْنَاهَا سَاعَةً فَمَا فَوْقَهَا، أَوْ غَيْرَ ذَلِكَ مِنْ الشُّرُوطِ كُلِّهَا.
برهان ذَلِكَ: مَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمِ بْنِ الْحَجَّاجِ أَنَا أَبُو كُرَيْبٍ مُحَمَّدُ بْنُ الْعَلاَءِ الْهَمْدَانِيُّ أَنَا أَبُو أُسَامَةَ هُوَ حَمَّادُ بْنُ أُسَامَةَ أَنَا هِشَامُ بْنُ عُرْوَةَ، عَنْ أَبِيهِ قَالَ: أَخْبَرَتْنِي عَائِشَةُ أُمُّ الْمُؤْمِنِينَ فَذَكَرَتْ حَدِيثًا قَالَتْ فِيهِ إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم خَطَبَ النَّاسَ فَحَمِدَ اللَّهَ وَأَثْنَى عَلَيْهِ بِمَا هُوَ أَهْلُهُ ثُمَّ قَالَ: أَمَّا بَعْدُ فَمَا بَالُ أَقْوَامٍ يَشْتَرِطُونَ شُرُوطًا لَيْسَتْ فِي كِتَابِ اللَّهِ مَا كَانَ مِنْ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ عَزَّ وَجَلَّ فَهُوَ بَاطِلٌ وَإِنْ كَانَ مِائَةَ شَرْطٍ كِتَابُ اللَّهِ أَحَقُّ وَشَرْطُ اللَّهِ أَوْثَقُ وَذَكَرَ بَاقِيَ الْخَبَرِ. وَمِنْ طَرِيقِ أَبِي دَاوُد حَدَّثَنَا الْقَعْنَبِيُّ، وَقُتَيْبَةُ بْنُ سَعِيدٍ قَالاَ جَمِيعًا: حَدَّثَنَا اللَّيْثُ، هُوَ ابْنُ سَعْدٍ، عَنِ ابْنِ شِهَابٍ، عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ قَالَ: إنَّ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ أَخْبَرَتْهُ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَامَ فَقَالَ: مَا بَالُ أُنَاسٍ يَشْتَرِطُونَ

(8/412)

شُرُوطًا لَيْسَتْ فِي كِتَابِ اللَّهِ، مَنْ اشْتَرَطَ شَرْطًا لَيْسَ فِي كِتَابِ اللَّهِ فَلَيْسَ لَهُ وَإِنْ اشْتَرَطَ مِائَةَ مَرَّةٍ، شَرْطُ اللَّهِ أَحَقُّ وَأَوْثَقُ. فَهَذَا الأَثَرُ كَالشَّمْسِ صِحَّةً وَبَيَانًا يَرْفَعُ الإِشْكَالَ كُلَّهُ. فَلَمَّا كَانَتْ الشُّرُوطُ كُلُّهَا بَاطِلَةً غَيْرَ مَا ذَكَرْنَا كَانَ كُلُّ عَقْدٍ مِنْ بَيْعٍ أَوْ غَيْرِهِ: عُقِدَ عَلَى شَرْطٍ بَاطِلٍ بَاطِلاً، وَلاَ بُدَّ; لأََنَّهُ عُقِدَ عَلَى أَنَّهُ لاَ يَصِحُّ إِلاَّ بِصِحَّةِ الشَّرْطِ، وَالشَّرْطُ لاَ صِحَّةَ لَهُ، فَلاَ صِحَّةَ لِمَا عُقِدَ بِأَنْ لاَ صِحَّةَ لَهُ إِلاَّ بِصِحَّةِ مَا لاَ يَصِحُّ.
قال أبو محمد: وَأَمَّا تَصْحِيحُنَا الشُّرُوطَ السَّبْعَةَ الَّتِي ذَكَرْنَا، فَإِنَّهَا مَنْصُوصٌ عَلَى صِحَّتِهَا، وَكُلُّ مَا نَصَّ رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَيْهِ فَهُوَ فِي كِتَابِ اللَّهِ عَزَّ وَجَلَّ قَالَ تَعَالَى وَأَنْزَلْنَا إلَيْك الذِّكْرَ لِتُبَيِّنَّ لِلنَّاسِ مَا نُزِّلَ إلَيْهِمْ. وَقَالَ تَعَالَى {وَمَا يَنْطِقُ، عَنِ الْهَوَى إنْ هُوَ إِلاَّ وَحْيٌ يُوحَى}. وَقَالَ تَعَالَى {مِنْ يُطِعْ الرَّسُولَ فَقَدْ أَطَاعَ اللَّهَ} . فأما اشْتِرَاطُ الرَّهْنِ فِي الْبَيْعِ إلَى أَجَلٍ مُسَمًّى فَلِقَوْلِهِ تَعَالَى وَلَمْ تَجِدُوا كَاتِبًا فَرِهَانٌ مَقْبُوضَةٌ. وَأَمَّا اشْتِرَاطُ الثَّمَنِ إلَى أَجَلٍ مُسَمًّى فَلِقَوْلِ اللَّهِ تَعَالَى {إذَا تَدَايَنْتُمْ بِدَيْنٍ إلَى أَجَلٍ مُسَمًّى فَاكْتُبُوهُ} . وَأَمَّا اشْتِرَاطُ "أَنْ لاَ خِلاَبَةَ" فَقَدْ ذَكَرْنَا الْخَبَرَ فِي ذَلِكَ قَبْلَ هَذَا الْمَكَانِ بِنَحْوِ أَرْبَعِ مَسَائِلَ. وَأَمَّا اشْتِرَاطُ الصِّفَاتِ الَّتِي يَتَبَايَعَانِ عَلَيْهَا مِنْ السَّلاَمَةِ، أَوْ مِنْ أَنْ لاَ خَدِيعَةَ، وَمِنْ صِنَاعَةِ الْعَبْدِ، أَوْ الأَمَةِ، أَوْ سَائِرِ صِفَاتِ الْمَبِيعِ، فَلِقَوْلِ اللَّهِ تَعَالَى {لاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَنْ تَكُونَ تِجَارَةً، عَنْ تَرَاضٍ مِنْكُمْ} فَنَصَّ تَعَالَى عَلَى التَّرَاضِي مِنْهُمَا وَالتَّرَاضِي لاَ يَكُونُ إِلاَّ عَلَى صِفَاتِ الْمَبِيعِ، وَصِفَاتِ الثَّمَنِ ضَرُورَةً. وَأَمَّا اشْتِرَاطُ الثَّمَنِ إلَى الْمَيْسَرَةِ فَلِقَوْلِ اللَّهِ تَعَالَى {وَإِنْ كَانَ ذُو عُسْرَةٍ فَنَظِرَةٌ إلَى مَيْسَرَةٍ} . وَرُوِّينَا مِنْ طَرِيقِ شُعْبَةَ أَخْبَرَنِي عُمَارَةُ بْنُ أَبِي حَفْصَةَ، عَنْ عِكْرِمَةَ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم بَعَثَ إلَى يَهُودِيٍّ قَدِمَتْ عَلَيْهِ ثِيَابٌ: ابْعَثْ إلَيَّ بِثَوْبَيْنِ إلَى الْمَيْسَرَةِ وَذَكَرَ بَاقِيَ الْخَبَرِ. وَأَمَّا مَالُ الْعَبْدِ، أَوْ الأَمَةِ وَاشْتِرَاطُهُ، وَاشْتِرَاطُ ثَمَرِ النَّخْلِ الْمُؤَبَّرِ: فَلِمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ أَنَا مَعْمَرٌ، عَنِ الزُّهْرِيِّ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ، عَنْ أَبِيهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: مَنْ بَاعَ عَبْدًا وَلَهُ مَالٌ فَمَالُهُ لِلْبَائِعِ إِلاَّ أَنْ يَشْتَرِطَهُ الْمُبْتَاعُ وَمَنْ بَاعَ نَخْلاً قَدْ أُبِّرَتْ فَثَمَرَتُهَا لِلْبَائِعِ إِلاَّ أَنْ يَشْتَرِطَ الْمُبْتَاعُ .
قال أبو محمد: وَلَوْ وَجَدْنَا خَبَرًا يَصِحُّ فِي غَيْرِ هَذِهِ الشُّرُوطِ بَاقِيًا غَيْرَ مَنْسُوخٍ لَقُلْنَا بِهِ وَلَمْ نُخَالِفْهُ، وَسَنَذْكُرُ إنْ شَاءَ اللَّهُ تَعَالَى حُكْمَ هَذَيْنِ الشَّرْطَيْنِ إذْ قَدْ ذَكَرْنَا غَيْرَهُمَا وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ وَقَدْ ذَكَرْنَا رِوَايَةَ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ قَالَ: كُلُّ بَيْعٍ فِيهِ شَرْطٌ فَلَيْسَ بَيْعًا.

(8/413)

قَالَ عَلِيٌّ: فَإِنْ احْتَجَّ مُعَارِضٌ لَنَا بِقَوْلِ اللَّهِ تَعَالَى {أَوْفُوا بِالْعُقُودِ} وَقَوْله تَعَالَى {وَأَوْفُوا بِعَهْدِ اللَّهِ إذَا عَاهَدْتُمْ} . وَبِمَا رُوِيَ الْمُسْلِمُونَ عِنْدَ شُرُوطِهِمْ . قلنا: وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ أَمَّا أَمْرُ اللَّهِ تَعَالَى بِالْوَفَاءِ بِالْعُقُودِ: لاَ يَخْتَلِفُ اثْنَانِ فِي أَنَّهُ لَيْسَ عَلَى عُمُومِهِ، وَلاَ عَلَى ظَاهِرِهِ، وَقَدْ جَاءَ الْقُرْآنُ بِأَنْ نَجْتَنِبَ نَوَاهِيَ اللَّهِ تَعَالَى وَمَعَاصِيَهُ، فَمَنْ عَقَدَ عَلَى مَعْصِيَةٍ فَحَرَامٌ عَلَيْهِ الْوَفَاءُ بِهَا، فَإِذْ لاَ شَكَّ فِي هَذَا فَقَدْ صَحَّ أَنَّ كُلَّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى فَهُوَ بَاطِلٌ، وَالْبَاطِلُ مُحَرَّمٌ، فَكُلُّ مُحَرَّمٍ فَلاَ يَحِلُّ الْوَفَاءُ بِهِ. وَكَذَلِكَ قوله تعالى: {وَأَوْفُوا بِعَهْدِ اللَّهِ إذَا عَاهَدْتُمْ} فَلاَ يُعْلَمُ مَا هُوَ عَهْدُ اللَّهِ إِلاَّ بِنَصٍّ وَارِدٍ فِيهِ، وَقَدْ عَلِمْنَا أَنَّ كُلَّ عَهْدٍ نَهَى اللَّهُ عَنْهُ فَلَيْسَ هُوَ عَهْدَ اللَّهِ تَعَالَى، بَلْ هُوَ عَهْدُ الشَّيْطَان فَلاَ يَحِلُّ الْوَفَاءُ بِهِ، وَقَدْ نَصَّ رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى أَنَّ كُلَّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ، وَالْبَاطِلُ لاَ يَحِلُّ الْوَفَاءُ بِهِ. وَأَمَّا الأَثَرُ فِي ذَلِكَ: فَإِنَّنَا رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ وَهْبٍ حَدَّثَنِي سُلَيْمَانُ بْنُ بِلاَلٍ أَنَا كَثِيرُ بْنُ زَيْدٍ، عَنِ الْوَلِيدِ بْنِ رَبَاحٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: الْمُسْلِمُونَ عِنْدَ شُرُوطِهِمْ . وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيق عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ الأَنْدَلُسِيِّ حَدَّثَنِي الْحِزَامِيُّ، عَنْ مُحَمَّدِ بْنِ عُمَرَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ مُحَمَّدِ بْنِ أَبِي بَكْرِ بْنِ عَمْرِو بْنِ حَزْمٍ، عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : الْمُسْلِمُونَ عَلَى شُرُوطِهِمْ . وَمِنْ طَرِيق ابْنِ أَبِي شَيْبَةَ، أَخْبَرَنَا يَحْيَى بْنُ أَبِي زَائِدَةَ، عَنْ عَبْدِ الْمَلِكِ، عَنْ عَطَاءٍ: بَلَغَنَا أَنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ: الْمُسْلِمُونَ عِنْدَ شُرُوطِهِمْ . وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ، عَنِ الْحَجَّاجِ بْنِ أَرْطَاةَ، عَنْ خَالِدِ بْنِ مُحَمَّدِ، عَنْ شَيْخٍ مِنْ بَنِي كِنَانَةَ سَمِعْت عُمَرَ يَقُولُ: الْمُسْلِمُ عِنْد شَرْطِهِ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، أَخْبَرَنَا ابْنُ عُيَيْنَةَ، عَنْ يَزِيدَ بْنِ يَزِيدَ بْنِ جَابِرٍ، عَنْ إسْمَاعِيلَ بْنِ عُبَيْدِ اللَّهِ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ غَنْمٍ قَالَ عُمَرُ بْنُ الْخَطَّابِ "إنَّ مَقَاطِعَ الْحُقُوقِ، عِنْدَ الشُّرُوطِ".
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا حَفْصُ بْنُ غِيَاثٍ، عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ، عَنْ أَبِيهِ، عَنْ عَلِيٍّ قَالَ: " الْمُسْلِمُونَ عِنْدَ شُرُوطِهِمْ ".
قال أبو محمد : كَثِيرُ بْنُ زَيْدٍ هُوَ كَثِيرُ بْنُ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ زَيْدٍ هَالِكٌ مَتْرُوكٌ بِاتِّفَاقٍ وَالْوَلِيدُ بْنُ رَبَاحٍ مَجْهُولٌ وَالآخَرُ عَبْدُ الْمَلِكِ بْنُ حَبِيبٍ هَالِكٌ، وَمُحَمَّدُ بْنُ عُمَرَ هُوَ الْوَاقِدِيُّ مَذْكُورٌ بِالْكَذِبِ وَعَبْدُ الرَّحْمَانِ بْنُ مُحَمَّدٍ مَجْهُولٌ لاَ يُعْرَفُ وَمُرْسَلٌ أَيْضًا، وَالثَّالِثُ مُرْسَلٌ أَيْضًا، وَاَلَّذِي مِنْ طَرِيقِ عُمَرَ فِيهِ الْحَجَّاجُ بْنُ أَرْطَاةَ وَهُوَ هَالِكٌ وَخَالِدُ بْنُ مُحَمَّدٍ مَجْهُولٌ وَشَيْخٌ مِنْ بَنِي كِنَانَةَ وَالآخَرُ فِيهِ إسْمَاعِيلُ بْنُ عُبَيْدِ اللَّهِ، وَلاَ أَعْرِفُهُ. وَخَبَرُ عَلِيٍّ مُرْسَلٌ ثُمَّ لَوْ صَحَّ كُلُّ مَا ذَكَرْنَا لَكَانَ حُجَّةً لَنَا وَغَيْرَ مُخَالِفٍ لِقَوْلِنَا، لأََنَّ شُرُوطَ الْمُسْلِمِينَ هِيَ الشُّرُوطُ الَّتِي أَبَاحَهَا اللَّهُ لَهُمْ، لاَ الَّتِي نَهَاهُمْ عَنْهَا، وَأَمَّا الَّتِي نُهُوا عَنْهَا فَلَيْسَتْ

(8/414)

شُرُوطَ الْمُسْلِمِينَ. وَقَدْ نَصَّ رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى أَنَّ كُلَّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى فَهُوَ بَاطِلٌ، وَإِنْ كَانَتْ مِائَةَ شَرْطٍ، أَوْ اشْتَرَطَ مِائَةَ مَرَّةٍ وَأَنَّهُ لاَ يَصِحُّ لِمَنْ اشْتَرَطَهُ: فَصَحَّ أَنَّ كُلَّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى فَبَاطِلٌ، فَلَيْسَ هُوَ مِنْ شُرُوطِ الْمُسْلِمِينَ. فَصَحَّ قَوْلُنَا بِيَقِينٍ. ثُمَّ إنَّ الْحَنَفِيِّينَ، وَالْمَالِكِيِّينَ، وَالشَّافِعِيِّينَ، أَشَدُّ النَّاسِ اضْطِرَابًا وَتَنَاقُضًا فِي ذَلِكَ ; لأََنَّهُمْ يُجِيزُونَ شُرُوطًا وَيَمْنَعُونَ شُرُوطًا كُلَّهَا سَوَاءٌ فِي أَنَّهَا بَاطِلٌ لَيْسَتْ فِي كِتَابِ اللَّهِ عَزَّ وَجَلَّ، وَيُجِيزُونَ شُرُوطًا وَيَمْنَعُونَ شُرُوطًا كُلَّهَا سَوَاءٌ فِي أَنَّهَا حَقٌّ ; لأََنَّهَا فِي كِتَابِ اللَّهِ تَعَالَى. فَالْحَنَفِيُّونَ، وَالشَّافِعِيُّونَ يَمْنَعُونَ اشْتِرَاطَ الْمُبْتَاعِ مَالَ الْعَبْدِ، وَثَمَرَةَ النَّخْلِ الْمُؤَبَّرِ، وَلاَ يُجِيزُونَ لَهُ ذَلِكَ أَلْبَتَّةَ إِلاَّ بِالشِّرَاءِ عَلَى حُكْمِ الْبُيُوعِ. وَالْمَالِكِيُّونَ، وَالْحَنَفِيُّونَ، وَالشَّافِعِيُّونَ: لاَ يُجِيزُونَ الْبَيْعَ إلَى الْمَيْسَرَةِ، وَلاَ شَرْطَ قَوْلِ: لاَ خِلاَبَةَ، عِنْدَ الْبَيْعِ، وَكِلاَهُمَا فِي كِتَابِ اللَّهِ عَزَّ وَجَلَّ، لأََمْرِ النَّبِيِّ صلى الله عليه وسلم بِهِمَا، وَيَنْسَوْنَ هَهُنَا " الْمُسْلِمُونَ عِنْدَ شُرُوطِهِمْ ". وَكُلُّهُمْ يُجِيزُ بَيْعَ الثَّمَرَةِ الَّتِي لَمْ يَبْدُ صَلاَحُهَا بِشَرْطِ الْقَطْعِ، وَهُوَ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى، بَلْ قَدْ صَحَّ النَّهْيُ عَنْ هَذَا الْبَيْعِ جُمْلَةً، وَمِثْلُ هَذَا كَثِيرٌ.
قال أبو محمد : وَلاَ يَخْلُو كُلُّ شَرْطٍ اُشْتُرِطَ فِي بَيْعٍ أَوْ غَيْرِهِ مِنْ أَحَدِ ثَلاَثَةِ أَوْجُهٍ لاَ رَابِعَ لَهَا إمَّا إبَاحَةُ مَالٍ لَمْ يَجِبْ فِي الْعَقْدِ، وَأَمَّا إيجَابُ عَمَلٍ، وَأَمَّا الْمَنْعُ مِنْ عَمَلٍ، وَالْعَمَلُ يَكُونُ بِالْبَشَرَةِ، أَوْ بِالْمَالِ فَقَطْ وَكُلُّ ذَلِكَ حَرَامٌ بِالنَّصِّ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ وَأَبْشَارَكُمْ عَلَيْكُمْ حَرَامٌ . وَأَمَّا الْمَنْعُ مِنْ الْعَمَلِ فَإِنَّ اللَّهَ تَعَالَى يَقُولُ: {لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ} . فَصَحَّ بُطْلاَنُ كُلِّ شَرْطٍ جُمْلَةً إِلاَّ شَرْطًا جَاءَ النَّصُّ مِنْ الْقُرْآنِ أَوْ السُّنَّةِ بِإِبَاحَتِهِ وَهَهُنَا أَخْبَارٌ نَذْكُرُهَا، وَنُبَيِّنُهَا إنْ شَاءَ اللَّهُ تَعَالَى لِئَلَّا يَعْتَرِضَ بِهَا جَاهِلٌ أَوْ مُشَغِّبٌ. حَدَّثَنِي مُحَمَّدُ بْنُ إسْمَاعِيلَ الْعُذْرِيُّ الْقَاضِي بِسَرَقُسْطَةَ أَحَدَّثَنَا مُحَمَّدُ بْنُ عَلِيٍّ الرَّازِيّ الْمُطَّوِّعِيُّ، حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ الْحَاكِمِ النَّيْسَابُورِيُّ أَنَا جَعْفَرُ بْنُ مُحَمَّدٍ الْخُلْدِيُّ أَنَا عَبْدُ اللَّهِ بْنُ أَيُّوبَ بْنِ زَاذَانَ الضَّرِيرُ أَحَدَّثَنَا مُحَمَّدُ بْنُ سُلَيْمَانَ الذُّهْلِيُّ أَنَا عَبْدُ الْوَارِثِ، هُوَ ابْنُ سَعِيدٍ التَّنُّورِيُّ قَدِمْت مَكَّةَ فَوَجَدْت بِهَا أَبَا حَنِيفَةَ، وَابْنَ أَبِي لَيْلَى، وَابْنَ شُبْرُمَةَ، فَسَأَلْتُ أَبَا حَنِيفَةَ عَمَّنْ بَاعَ بَيْعًا وَاشْتَرَطَ شَرْطًا فَقَالَ: الْبَيْعُ بَاطِلٌ وَالشَّرْطُ بَاطِلٌ ثُمَّ سَأَلْتُ ابْنَ أَبِي لَيْلَى، عَنْ ذَلِكَ فَقَالَ الْبَيْعُ جَائِزٌ وَالشَّرْطُ بَاطِلٌ ثُمَّ سَأَلْتُ ابْنَ شُبْرُمَةَ، عَنْ ذَلِكَ فَقَالَ: الْبَيْعُ جَائِزٌ وَالشَّرْطُ جَائِزٌ فَرَجَعْت إلَى أَبِي حَنِيفَةَ فَأَخْبَرْتُهُ بِمَا قَالاَ فَقَالَ: لاَ أَدْرِي مَا قَالاَ حَدَّثَنَا عَمْرُو بْنُ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم: نَهَى، عَنْ بَيْعٍ وَشَرْطٍ الْبَيْعُ بَاطِلٌ وَالشَّرْطُ بَاطِلٌ فَأَتَيْت ابْنَ أَبِي لَيْلَى فَأَخْبَرَتْهُ بِمَا قَالاَ فَقَالَ: لاَ أَدْرِي مَا قَالاَ حَدَّثَنَا

(8/415)

هِشَامُ بْنُ عُرْوَةَ، عَنْ أَبِيهِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: اشْتَرِي بَرِيرَةَ وَاشْتَرِطِي لَهُمْ الْوَلاَءَ الْبَيْعُ جَائِزٌ وَالشَّرْطُ بَاطِلٌ فَأَتَيْت ابْنَ شُبْرُمَةَ فَأَخْبَرْتُهُ بِمَا قَالاَ فَقَالَ: لاَ أَدْرِي مَا قَالاَ أَنَا مِسْعَرُ بْنُ كِدَامٍ، عَنْ مُحَارِبِ بْنِ دِثَارٍ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّهُ بَاعَ مِنْ رَسُولِ اللَّهِ صلى الله عليه وسلم جَمَلاً وَاشْتَرَطَ ظَهْرَهُ إلَى الْمَدِينَةِ الْبَيْعُ جَائِزٌ وَالشَّرْطُ جَائِزٌ. وَهَهُنَا خَبَرٌ رَابِعٌ: رُوِّينَاهُ مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا زِيَادُ بْنُ أَيُّوبَ، أَخْبَرَنَا ابْنُ عُلَيَّةَ، حَدَّثَنَا أَيُّوبُ السِّخْتِيَانِيُّ أَنَا عَمْرُو بْنُ شُعَيْبٍ حَدَّثَنِي أَبِي، عَنْ أَبِيهِ، عَنْ أَبِيهِ حَتَّى ذَكَرَ عَبْدَ اللَّهِ بْنَ عَمْرِو بْنِ الْعَاصِ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : لاَ يَحِلُّ سَلَفٌ وَبَيْعٌ، وَلاَ شَرْطَانِ فِي بَيْعٍ، وَلاَ رِبْحُ مَا لَمْ يُضْمَنْ . وَبِهِ يَأْخُذُ أَحْمَدُ بْنُ حَنْبَلٍ فَيُبْطِلُ الْبَيْعَ إذَا كَانَ فِيهِ شَرْطَانِ، وَيُجِيزُهُ إذَا كَانَ فِيهِ شَرْطٌ وَاحِدٌ وَذَهَبَ أَبُو ثَوْرٍ إلَى الأَخْذِ بِهَذِهِ الأَحَادِيثِ كُلِّهَا فَقَالَ: إنْ اشْتَرَطَ الْبَائِعُ بَعْضَ مِلْكِهِ كَسُكْنَى الدَّارِ مُدَّةً مُسَمَّاةً، أَوْ دَهْرَهُ كُلَّهُ أَوْ خِدْمَةَ الْعَبْدِ كَذَلِكَ، أَوْ رُكُوبَ الدَّابَّةِ كَذَلِكَ، أَوْ لِبَاسَ الثَّوْبِ كَذَلِكَ: جَازَ الْبَيْعُ وَالشَّرْطُ ; لأََنَّ الأَصْلَ لَهُ، وَالْمَنَافِعَ لَهُ، فَبَاعَ مَا شَاءَ وَأَمْسَكَ مَا شَاءَ، وَكُلُّ بَيْعٍ اُشْتُرِطَ فِيهِ مَا يَحْدُثُ فِي مِلْكِ الْمُشْتَرِي فَالْبَيْعُ جَائِزٌ وَالشَّرْطُ بَاطِلٌ، كَالْوَلاَءِ وَنَحْوِهِ، وَكُلُّ بَيْعٍ اُشْتُرِطَ فِيهِ عَمَلٌ أَوْ مَالٌ عَلَى الْبَائِعِ أَوْ عَمَلُ الْمُشْتَرِي فَالْبَيْعُ وَالشَّرْطُ بَاطِلاَنِ مَعًا.
قال أبو محمد: هَذَا خَطَأٌ مِنْ أَبِي ثَوْرٍ، لأََنَّ مَنَافِعَ مَا بَاعَ الْبَائِعُ مِنْ دَارٍ، أَوْ عَبْدٍ، أَوْ دَابَّةٍ، أَوْ ثَوْبٍ، أَوْ غَيْرِ ذَلِكَ، فَإِنَّمَا هِيَ لَهُ مَا دَامَ كُلُّ ذَلِكَ فِي مِلْكِهِ، فَإِذَا خَرَجَ، عَنْ مِلْكِهِ فَمِنْ الْبَاطِلِ وَالْمُحَالِ أَنْ يَمْلِكَ مَا لَمْ يَخْلُقْهُ اللَّهُ تَعَالَى بَعْدُ، مِنْ مَنَافِعِ مَا بَاعَ، فَإِذَا أَحْدَثَهَا اللَّهُ تَعَالَى، فَإِنَّمَا أَحْدَثَهَا اللَّهُ تَعَالَى فِي مِلْكِ غَيْرِهِ، فَهِيَ مِلْكٌ لِمَنْ حَدَثَتْ عِنْدَهُ فِي مِلْكِهِ فَبَطَلَ تَوْجِيهُ أَبِي ثَوْرٍ، وَكَذَلِكَ بَاقِي تَقْسِيمِهِ ; لأََنَّهُ دَعْوَى بِلاَ برهان.
وَأَمَّا قَوْلُ أَحْمَدَ: فَخَطَأٌ أَيْضًا: لأََنَّ تَحْرِيمَ رَسُولِ اللَّهِ صلى الله عليه وسلم الشَّرْطَيْنِ فِي بَيْعٍ لَيْسَ مُبِيحًا لِشَرْطٍ وَاحِدٍ، وَلاَ مُحَرِّمًا لَهُ، لَكِنَّهُ مَسْكُوتٌ عَنْهُ فِي هَذَا الْخَبَرِ، فَوَجَبَ طَلَبُ حُكْمِهِ فِي غَيْرِهِ، فَوَجَدْنَا قَوْلَهُ صلى الله عليه وسلم : كُلِّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ . فَبَطَلَ الشَّرْطُ الْوَاحِدُ، وَكُلُّ مَا لَمْ يُعْقَدْ إِلاَّ بِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَبَقِيَ حَدِيثُ بَرِيرَةَ، وَجَابِرٍ فِي الْجَمَلِ، فَنَقُولُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. إنَّنَا رُوِّينَا مَا حَدَّثَنَاهُ مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ، حَدَّثَ حَدَّثَنَا مُحَمَّدُ بْنُ أَحْمَدَ بْنِ مُفَرِّجٍ أَنَا عَبْدُ اللَّهِ بْنُ جَعْفَرِ بْنِ الْوَرْدِ، أَخْبَرَنَا يَحْيَى بْنُ أَيُّوبَ بْنِ بَادِيٍّ الْعَلَّافُ، أَخْبَرَنَا يَحْيَى بْنُ بُكَيْرٍ أَنَا اللَّيْثُ بْنُ سَعْدٍ، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ عُرْوَةَ، عَنْ عَائِشَةَ قَالَتْ جَاءَتْنِي بَرِيرَةُ فَقَالَتْ: كَاتَبْتُ أَهْلِي عَلَى تِسْعِ أَوَاقٍ فِي كُلِّ عَامٍ أُوقِيَّةٌ فَأَعِينِينِي فَقَالَتْ عَائِشَةُ: إنْ أَحَبَّ أَهْلُكِ أَنْ أَعُدَّهَا لَهُمْ

(8/416)

عِدَّةً وَاحِدَةً، وَيَكُونَ لِي وَلاَؤُكِ فَعَلْتُ فَعَرَضَتْهَا عَلَيْهِمْ، فَأَبَوْا إِلاَّ أَنْ يَكُونَ الْوَلاَءُ لَهُمْ فَسَمِعَ رَسُولُ اللَّهِ صلى الله عليه وسلم ذَلِكَ، فَسَأَلَهَا، فَأَخْبَرَتْهُ، فَقَالَ: خُذِيهَا وَاشْتَرِطِي لَهُمْ الْوَلاَءَ، فَإِنَّمَا الْوَلاَءُ لِمَنْ أَعْتَقَ فَفَعَلْتُ، فَقَامَ رَسُولُ اللَّهِ صلى الله عليه وسلم عَشِيَّةً فِي النَّاسِ، فَحَمِدَ اللَّهَ عَزَّ وَجَلَّ، ثُمَّ قَالَ: مَا بَالُ رِجَالٍ يَشْتَرِطُونَ شُرُوطًا لَيْسَتْ فِي كِتَابِ اللَّهِ عَزَّ وَجَلَّ، مَا كَانَ مِنْ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ وَإِنْ كَانَ مِائَةَ شَرْطٍ قَضَاءُ اللَّهِ أَحَقُّ، وَشَرْطُ اللَّهِ أَوْثَقُ وَذَكَرَ بَاقِيَ الْخَبَرِ ".وَمِنْ طَرِيقِ الْبُخَارِيِّ أَنَا أَبُو نُعَيْمٍ أَنَا عَبْدُ الْوَاحِدِ بْنِ أَيْمَنَ أَنَا أَبِي قَالَ: دَخَلْتُ عَلَى عَائِشَةَ، رضي الله عنها، فَقَالَتْ: دَخَلَتْ بَرِيرَةُ وَهِيَ مُكَاتَبَةٌ وَقَالَتْ: اشْتَرِينِي وَأَعْتِقِينِي قَالَتْ: نَعَمْ، قَالَتْ: لاَ تَبِيعُونِي حَتَّى يَشْتَرِطُوا وَلاَئِي فَقَالَتْ عَائِشَةُ: لاَ حَاجَةَ لِي بِذَلِكَ فَقَالَ لَهَا رَسُولُ اللَّهِ صلى الله عليه وسلم اشْتَرِيهَا وَأَعْتِقِيهَا وَدَعِيهِمْ يَشْتَرِطُوا مَا شَاءُوا فَاشْتَرَتْهَا عَائِشَةُ فَأَعْتَقَتْهَا، وَاشْتَرَطَ أَهْلُهَا الْوَلاَءَ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم الْوَلاَءُ لِمَنْ أَعْتَقَ وَإِنْ كَانَ مِائَةَ شَرْطٍ .
قال أبو محمد: فَالْقَوْلُ فِي هَذَا الْخَبَرِ هُوَ عَلَى ظَاهِرِهِ دُونَ تَزَيُّدٍ، وَلاَ ظَنٍّ كَاذِبٍ، مُضَافٍ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم وَلاَ تَحْرِيفِ اللَّفْظِ، وَهُوَ إنْ اشْتَرَطَ الْوَلاَءَ عَلَى الْمُشْتَرِي فِي الْمَبِيعِ لِلْعِتْقِ كَانَ لاَ يَضُرُّ الْبَيْعَ شَيْئًا، وَكَانَ الْبَيْعُ عَلَى هَذَا الشَّرْطِ جَائِزًا حَسَنًا مُبَاحًا، وَإِنْ كَانَ الْوَلاَءُ مَعَ ذَلِكَ لِلْمُعْتِقِ، وَكَانَ اشْتِرَاطُ الْبَائِعِ الْوَلاَءَ لِنَفْسِهِ مُبَاحًا غَيْرَ مَنْهِيٍّ عَنْهُ، ثُمَّ نَسَخَ اللَّهُ عَزَّ وَجَلَّ ذَلِكَ وَأَبْطَلَهُ، إذْ خَطَبَ رَسُولُ اللَّهِ صلى الله عليه وسلم بِذَلِكَ كَمَا ذَكَرْنَا فَحِينَئِذٍ حَرَّمَ أَنْ يُشْتَرَطَ هَذَا الشَّرْطُ أَوْ غَيْرُهُ جُمْلَةً، إِلاَّ شَرْطًا فِي كِتَابِ اللَّهِ تَعَالَى، لاَ قَبْلَ ذَلِكَ أَصْلاً وَقَدْ قَالَ تَعَالَى وَمَا كَانَ لِمُؤْمِنٍ، وَلاَ مُؤْمِنَةٍ إذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْرًا أَنْ يَكُونَ لَهُمْ الْخِيَرَةُ مِنْ أَمْرِهِمْ. وَقَالَ تَعَالَى { النَّبِيُّ أَوْلَى بِالْمُؤْمِنِينَ مِنْ أَنْفُسِهِمْ}
برهان ذَلِكَ أَنَّهُ عليه السلام قَدْ أَبَاحَ ذَلِكَ، وَهُوَ عليه السلام لاَ يُبِيحُ الْبَاطِلَ، وَلاَ يَغُرُّ أَحَدًا، وَلاَ يَخْدَعُهُ فإن قيل: فَهَلاَّ أَجَزْتُمْ الْبَيْعَ بِشَرْطِ الْعِتْقِ فِي هَذَا الْحَدِيثِ قلنا: لَيْسَ فِيهِ اشْتِرَاطُهُمْ عِتْقَهَا أَصْلاً وَلَوْ كَانَ لَقُلْنَا بِهِ، وَقَدْ يُمْكِنُ أَنَّهُمْ اشْتَرَطُوا وَلاَءَهَا إنْ أُعْتِقَتْ يَوْمًا مَا، أَوْ إنْ أَعْتَقَتْهَا، إذْ إنَّمَا فِي الْحَدِيثِ أَنَّهُمْ اشْتَرَطُوا وَلاَءَهَا لأََنْفُسِهِمْ فَقَطْ، وَلاَ يَحِلُّ أَنْ يُزَادَ فِي الأَخْبَارِ شَيْءٌ، لاَ لَفْظًا، وَلاَ مَعْنًى، فَيَكُونُ مَنْ فَعَلَ ذَلِكَ كَاذِبًا، إِلاَّ أَنَّنَا نَقْطَعُ وَنَبُتُّ أَنَّ الْبَيْعَ بِشَرْطِ الْعِتْقِ لَوْ كَانَ جَائِزًا لَنَصَّ رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَيْهِ وَبَيَّنَهُ، فَإِذْ لَمْ يَفْعَلْ فَهُوَ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ، وَلاَ فَرْقَ بَيْنَ الْبَيْعِ بِشَرْطِ الْعِتْقِ وَبَيْنَ بَيْعِهِ

(8/417)

بِشَرْطِ الصَّدَقَةِ، أَوْ بِشَرْطِ الْهِبَةِ ; أَوْ بِشَرْطِ التَّدْبِيرِ وَكُلُّ ذَلِكَ لاَ يَجُوزُ.
وَأَمَّا حَدِيثُ جَابِرٍ: فَإِنَّنَا رُوِّينَاه مِنْ طَرِيقِ الْبُخَارِيِّ أَنَا أَبُو نُعَيْمٍ أَنَا زَكَرِيَّا سَمِعْتُ عَامِرًا الشَّعْبِيَّ يَقُولُ: حَدَّثَنِي جَابِرُ بْنُ عَبْدِ اللَّهِ أَنَّهُ كَانَ يَسِيرُ عَلَى جَمَلٍ لَهُ قَدْ أَعْيَا فَمَرَّ النَّبِيُّ صلى الله عليه وسلم فَضَرَبَهُ، فَدَعَا لَهُ، فَسَارَ سَيْرًا لَيْسَ يَسِيرُ مِثْلَهُ، ثُمَّ قَالَ: بِعْنِيهِ بِأُوقِيَّةٍ قُلْتُ: لاَ، ثُمَّ قَالَ: بِعْنِيهِ بِأُوقِيَّةٍ فَبِعْتُهُ وَاسْتَثْنَيْتُ حُمْلاَنَهُ إلَى أَهْلِي فَلَمَّا قَدِمْنَا أَتَيْتُهُ بِالْجَمَلِ وَنَقَدَنِي ثَمَنَهُ ثُمَّ انْصَرَفْتُ فَأَرْسَلَ عَلَى إثْرِي، فَقَالَ: مَا كُنْتُ لأَخُذَ جَمَلَك، فَخُذْ جَمَلَكَ ذَلِكَ، فَهُوَ مَالُكَ . وَمِنْ طَرِيقِ مُسْلِمٍ، أَخْبَرَنَا ابْنُ نُمَيْرٍ أَنَا أَبِي أَنَا زَكَرِيَّا، هُوَ ابْنُ أَبِي زَائِدَةَ، عَنْ عَامِرٍ الشَّعْبِيِّ حَدَّثَنِي جَابِرُ بْنُ عَبْدِ اللَّهِ فَذَكَرَ هَذَا الْخَبَرَ وَفِيهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهُ: بِعْنِيهِ فَبِعْتُهُ بِأُوقِيَّةٍ، وَاسْتَثْنَيْتُ عَلَيْهِ حُمْلاَنَهُ إلَى أَهْلِي فَلَمَّا بَلَغْتُ أَتَيْتُهُ بِالْجَمَلِ فَنَقَدَنِي ثَمَنَهُ، ثُمَّ رَجَعْتُ فَأَرْسَلَ فِي إثْرِي، فَقَالَ: أَتَرَانِي مَاكَسْتُكَ لأَخُذَ جَمَلَكَ، خُذْ جَمَلَكَ وَدَرَاهِمَكَ، فَهُوَ لَكَ . وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَحَدَّثَنَا مُحَمَّدُ بْنُ الْعَلاَءِ أَنَا أَبُو مُعَاوِيَةَ، عَنِ الأَعْمَشِ، عَنْ سَالِمِ بْنِ أَبِي الْجَعْدِ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ فَذَكَرَ هَذَا الْخَبَرَ، وَفِيهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهُ: مَا فَعَلَ الْجَمَلُ بِعْنِيهِ قُلْت: يَا رَسُولَ اللَّهِ بَلْ هُوَ لَكَ قَالَ: لاَ، بَلْ بِعْنِيهِ قُلْتُ : لاَ، بَلْ هُوَ لَكَ قَالَ لاَ، بَلْ بِعْنِيهِ، قَدْ أَخَذْتُهُ بِأُوقِيَّةٍ، ارْكَبْهُ، فَإِذَا قَدِمْتَ الْمَدِينَةَ فَأْتِنَا بِهِ فَلَمَّا قَدِمْتُ الْمَدِينَةَ جِئْتُهُ بِهِ، فَقَالَ لِبِلاَلٍ يَا بِلاَلُ زِنْ لَهُ أُوقِيَّةً وَزِدْهُ قِيرَاطًا . هَكَذَا رُوِّينَاهُ مِنْ طَرِيقِ عَطَاءِ بْنِ جَابِرٍ.
قال أبو محمد: رُوِيَ هَذَا أَنَّ رُكُوبَ جَابِرٍ الْجَمَلَ كَانَ تَطَوُّعًا مِنْ رَسُولِ اللَّهِ صلى الله عليه وسلم وَاخْتُلِفَ فِيهِ عَلَى الشَّعْبِيِّ، وَأَبِي الزُّبَيْرِ فَرُوِيَ عَنْهُمَا، عَنْ جَابِرٍ، أَنَّهُ كَانَ شَرْطًا مِنْ جَابِرٍ وَرُوِيَ عَنْهُمَا أَنَّهُ كَانَ تَطَوُّعًا مِنْ رَسُولِ اللَّهِ صلى الله عليه وسلم. فَنَحْنُ نُسَلِّمُ لَهُمْ أَنَّهُ كَانَ شَرْطًا، ثم نقول لَهُمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ: إنَّهُ قَدْ صَحَّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: قَدْ أَخَذْتُهُ بِأُوقِيَّةٍ . وَصَحَّ عَنْهُ عليه السلام، أَنَّهُ قَالَ: أَتَرَانِي مَاكَسْتُكَ لأَخُذَ جَمَلَكَ مَا كُنْتُ لأَخُذَ جَمَلَكَ فَخُذْ جَمَلَكَ ذَلِكَ، فَهُوَ مَالُكَ كَمَا أَوْرَدْنَا آنِفًا. صَحَّ يَقِينًا أَنَّهُمَا أَخْذَانِ: أَحَدُهُمَا فَعَلَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم وَالآخَرُ لَمْ يَفْعَلْهُ، بَلْ انْتَفَى عَنْهُ، وَمَنْ جَعَلَ كُلَّ ذَلِكَ أَخْذًا وَاحِدًا فَقَدْ كَذَّبَ رَسُولَ اللَّهِ صلى الله عليه وسلم فِي كَلاَمِهِ، وَهَذَا كُفْرٌ مَحْضٌ، فَإِذْ لاَ بُدَّ مِنْ أَنَّهُمَا أَخْذَانِ ; لأََنَّ الأَخْذَ الَّذِي أَخْبَرَ بِهِ عليه السلام، عَنْ نَفْسِهِ هُوَ بِلاَ شَكٍّ غَيْرُ الأَخْذِ الَّذِي انْتَفَى عَنْهُ أَلْبَتَّةَ، فَلاَ سَبِيلَ إلَى غَيْرِ مَا يُحْمَلُ عَلَيْهِ ظَاهِرُ الْخَبَرِ، وَهُوَ إنَّهُ عليه السلام أَخَذَهُ وَابْتَاعَهُ، ثُمَّ تَخَيَّرَ قَبْلَ التَّفَرُّقِ تَرَكَ أَخْذِهِ.

(8/418)

وَصَحَّ أَنَّ فِي حَالِ الْمُمَاكَسَةِ كَانَ ذَلِكَ أَيْضًا فِي نَفْسِهِ عليه السلام; لأََنَّهُ عليه السلام أَخْبَرَهُ أَنَّهُ لَمْ يُمَاكِسْهُ لِيَأْخُذَ جَمَلَهُ. فَصَحَّ أَنَّ الْبَيْعَ لَمْ يَتِمَّ فِيهِ قَطُّ، فَإِنَّمَا اشْتَرَطَ جَابِرٌ رُكُوبَ جَمَلِ نَفْسِهِ فَقَطْ، وَهَذَا هُوَ مُقْتَضَى لَفْظِ الأَخْبَارِ، إذَا جُمِعَتْ أَلْفَاظُهَا. فَإِذْ قَدْ صَحَّ أَنَّ ذَلِكَ الْبَيْعَ لَمْ يَتِمَّ وَلَمْ يُوجَدْ فِي شَيْءٍ مِنْ أَلْفَاظِ ذَلِكَ الْخَبَرِ أَصْلاً: أَنَّ الْبَيْعَ تَمَّ بِذَلِكَ الشَّرْطِ، فَقَدْ بَطَلَ أَنْ يَكُونَ فِي هَذَا الْخَبَرِ: حُجَّةٌ فِي جَوَازِ بَيْعِ الدَّابَّةِ وَاسْتِثْنَاءِ رُكُوبِهَا أَصْلاً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
فأما الْحَنَفِيُّونَ، وَالشَّافِعِيُّونَ: فَلاَ يَقُولُونَ بِجَوَازِ هَذَا الشَّرْطِ أَصْلاً، فَإِنَّمَا الْكَلاَمُ بَيْنَنَا وَبَيْنَ الْمَالِكِيِّينَ فِيهِ فَقَطْ، وَلَيْسَ فِي هَذَا الْخَبَرِ تَحْدِيدُ يَوْمٍ، وَلاَ مَسَافَةٍ قَلِيلَةٍ مِنْ كَثِيرَةٍ، وَمَنْ ادَّعَى ذَلِكَ فَقَدْ كَذَبَ، فَمِنْ أَيْنَ خَرَجَ لَهُمْ تَحْدِيدُ مِقْدَارٍ دُونَ مِقْدَارٍ وَيَلْزَمُهُمْ إذْ لَمْ يُجِيزُوا بَيْعَ الدَّابَّةِ عَلَى شَرْطِ رُكُوبِهَا شَهْرًا، وَلاَ عَشَرَةَ أَيَّامٍ وَأَبْطَلُوا هَذَا الشَّرْطَ، وَأَجَازُوا بَيْعَهَا، وَاشْتِرَاطَ رُكُوبِهَا مَسَافَةً يَسِيرَةً: أَنْ يَحُدُّوا الْمِقْدَارَ الَّذِي يُحَرَّمُ بِهِ مَا حَرَّمُوهُ مِنْ ذَلِكَ الْمِقْدَارِ الَّذِي حَلَّلُوهُ، هَذَا فَرْضٌ عَلَيْهِمْ، وَإِلَّا فَقَدْ تَرَكُوا مَنْ اتَّبَعَهُمْ فِي سُخْنَةِ عَيْنِهِ، وَفِي مَا لاَ يَدْرِي لَعَلَّهُ يَأْتِي حَرَامًا أَوْ يَمْنَعُ حَلاَلاً، وَهَذَا ضَلاَلٌ مُبِينٌ، فَإِنْ حَدُّوا فِي ذَلِكَ مِقْدَارًا مَا، سُئِلُوا، عَنِ الْبُرْهَانِ فِي ذَلِكَ إنْ كَانُوا صَادِقِينَ فَلاَحَ فَسَادُ هَذَا الْقَوْلِ بِيَقِينٍ لاَ شَكَّ فِيهِ. وَمِنْ الْبَاطِلِ الْمُتَيَقَّنِ أَنْ يُحَرِّمَ اللَّهُ تَعَالَى عَلَيْنَا مَا لاَ يُفَصِّلُهُ لَنَا مِنْ أَوَّلِهِ لأَخِرِهِ لِنَجْتَنِبَهُ وَنَأْتِيَ مَا سِوَاهُ، إذَا كَانَ تَعَالَى يُكَلِّفُنَا مَا لَيْسَ فِي وُسْعِنَا، مِنْ أَنْ نَعْلَمَ الْغَيْبَ وَقَدْ أَمَّنَنَا اللَّهُ تَعَالَى مِنْ ذَلِكَ. فَإِنْ قَالُوا: إنَّ فِي بَعْضِ أَلْفَاظِ الْخَبَرِ: أَنَّ ذَلِكَ كَانَ حِينَ دَنَوَا مِنْ الْمَدِينَةِ قلنا: الدُّنُوُّ يَخْتَلِفُ، وَلاَ يَكُونُ إِلاَّ بِالإِضَافَةِ، فَمَنْ أَتَى مِنْ تَبُوكَ فَكَانَ مِنْ الْمَدِينَةِ عَلَى سِتِّ مَرَاحِلَ أَوْ خَمْسٍ فَقَدْ دَنَا مِنْهَا، وَيَكُونُ الدُّنُوُّ أَيْضًا عَلَى رُبْعِ مِيلٍ وَأَقَلَّ أَوْ أَكْثَرَ فَالسُّؤَالُ بَاقٍ عَلَيْكُمْ بِحَسَبِهِ. وَأَيْضًا: فَإِنَّ هَذِهِ اللَّفْظَةَ إنَّمَا هِيَ فِي رِوَايَةِ سَالِمِ بْنِ أَبِي الْجَعْدِ، وَهُوَ إنَّمَا رَوَى: أَنَّ رُكُوبَ جَابِرٍ كَانَ تَطَوُّعًا مِنْ النَّبِيِّ صلى الله عليه وسلم وَشَرْطًا. وَفِي رِوَايَةِ الْمُغِيرَةِ، عَنِ الشَّعْبِيِّ، عَنْ جَابِرٍ دَلِيلٌ عَلَى أَنَّ ذَلِكَ كَانَ فِي مَسِيرِهِمْ مَعَ النَّبِيِّ صلى الله عليه وسلم إلَى غَزَاةٍ وَأَيْضًا فَلَيْسَ فِيهِ أَنَّ النَّبِيَّ صلى الله عليه وسلم مَنَعَ مِنْ ذَلِكَ الشَّرْطِ إِلاَّ فِي مِثْلِ تِلْكَ الْمَسَافَةِ، فَإِذْ لَمْ يَقِيسُوا عَلَى تِلْكَ الْمَسَافَةِ سَائِرَ الْمَسَافَاتِ فَلاَ تَقِيسُوا عَلَى تِلْكَ الطَّرِيقِ سَائِرَ الطُّرُقِ، وَلاَ تَقِيسُوا عَلَى اشْتِرَاطِ ذَلِكَ فِي رُكُوبِ جَمَلٍ سَائِرَ الدَّوَابِّ، وَإِلَّا فَأَنْتُمْ مُتَنَاقِضُونَ مُتَحَكِّمُونَ بِالْبَاطِلِ. وَإِذْ قِسْتُمْ عَلَى تِلْكَ الطَّرِيقِ سَائِرَ الطُّرُقِ، وَعَلَى الْجَمَلِ سَائِرَ الدَّوَابِّ فَقِيسُوا عَلَى تِلْكَ الْمَسَافَةِ سَائِرَ الْمَسَافَاتِ كَمَا فَعَلْتُمْ فِي صَلاَتِهِ عليه السلام رَاكِبًا مُتَوَجِّهًا إلَى خَيْبَرَ إلَى غَيْرِ الْقِبْلَةِ: فَقِسْتُمْ عَلَى تِلْكَ الْمَسَافَةِ سَائِرَ الْمَسَافَاتِ: فَلاَحَ أَنَّهُمْ لاَ مُتَعَلَّقَ لَهُمْ فِي هَذَا الْخَبَرِ أَصْلاً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/419)

وَقَدْ جَاءَتْ، عَنِ الصَّحَابَةِ، رضي الله عنهم، آثَارٌ فِي الشُّرُوطِ فِي الْبَيْعِ خَالَفُوهَا، فَمِنْ ذَلِكَ: مَا رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ قَالَ. قَالَ أَصْحَابُ رَسُولِ اللَّهِ صلى الله عليه وسلم : وَدِدْنَا لَوْ أَنَّ عُثْمَانَ بْنَ عَفَّانَ، وَعَبْدَ الرَّحْمَانِ بْنَ عَوْفٍ، قَدْ تَبَايَعَا حَتَّى نَنْظُرَ أَيَّهُمَا أَعْظَمُ جِدًّا فِي التِّجَارَةِ، فَاشْتَرَى عَبْدُ الرَّحْمَانِ بْنُ عَوْفٍ مِنْ عُثْمَانَ فَرَسًا بِأَرْضٍ أُخْرَى بِأَرْبَعِينَ أَلْفًا أَوْ نَحْوِهَا إنْ أَدْرَكَتْهَا الصَّفْقَةُ وَهِيَ سَالِمَةٌ، ثُمَّ أَجَازَ قَلِيلاً، ثُمَّ رَجَعَ فَقَالَ: أَزِيدُك سِتَّةَ آلاَفٍ إنْ وَجَدَهَا رَسُولِي سَالِمَةً قَالَ نَعَمْ، فَوَجَدَهَا رَسُولُ عَبْدِ الرَّحْمَانِ قَدْ هَلَكَتْ، وَخَرَجَ مِنْهَا بِالشَّرْطِ الآخَرِ. قِيلَ لِلزُّهْرِيِّ: فَإِنْ لَمْ يَشْتَرِطْ قَالَ: فَهِيَ مِنْ الْبَائِعِ. فَهَذَا عَمَلُ عُثْمَانَ، وَعَبْدِ الرَّحْمَانِ بِحَضْرَةِ الصَّحَابَةِ، رضي الله عنهم، ، وَعِلْمِهِمْ لاَ مُخَالِفَ لَهُمْ يُعْرَفُ مِنْهُمْ، وَلَمْ يُنْكِرْ ذَلِكَ سَعِيدٌ، وَصَوَّبَهُ الزُّهْرِيُّ. فَخَالَفَ الْحَنَفِيُّونَ، وَالْمَالِكِيُّونَ، وَالشَّافِعِيُّونَ: كُلَّ هَذَا، وَقَالُوا: لَعَلَّ الرَّسُولَ يُخْطِئُ أَوْ يُبْطِئُ أَوْ يَعْرِضُهُ عَارِضٌ، فَلاَ يَدْرِي مَتَى يَصِلُ، وَهُمْ يُشَنِّعُونَ مِثْلَ هَذَا إذَا خَالَفَ تَقْلِيدَهُمْ.
وَمِنْ طَرِيقِ وَكِيعٍ أَحَدَّثَنَا مُحَمَّدُ بْنُ قَيْسٍ الأَسَدِيُّ، عَنْ عَوْنِ بْنِ عَبْدِ اللَّهِ، عَنْ عُتْبَةَ بْنِ مَسْعُودٍ قَالَ: إنَّ تَمِيمًا الدَّارِيَّ بَاعَ دَارِهِ وَاشْتَرَطَ سُكْنَاهَا حَيَاتَهُ وَقَالَ: إنَّمَا مَثَلِي مَثَلُ أُمِّ مُوسَى رُدَّ عَلَيْهَا وَلَدُهَا، وَأُعْطِيَتْ أَجْرَ رَضَاعِهَا. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ مُرَّةَ بْنِ شَرَاحِيلَ قَالَ: بَاعَ صُهَيْبٌ دَاره مِنْ عُثْمَانَ وَاشْتَرَطَ سُكْنَاهَا وَبِهِ يَأْخُذُ أَبُو ثَوْرٍ، فَخَالَفُوهُ، وَلاَ مُخَالِفَ لِذَلِكَ مِنْ الصَّحَابَةِ مِمَّنْ يُجِيزُ الشَّرْطَ فِي الْبَيْعِ. وَقَدْ ذَكَرْنَا قَبْلُ ابْتِيَاعَ نَافِعِ بْنِ عَبْدِ الْحَارِثِ دَارًا بِمَكَّةَ لِلسِّجْنِ مِنْ صَفْوَانَ بِأَرْبَعَةِ آلاَفٍ عَلَى إنْ رَضِيَ عُمَرُ فَالْبَيْعُ تَامٌّ، فَإِنْ لَمْ يَرْضَ فَلِصَفْوَانَ أَرْبَعُمِائَةٍ: فَخَالَفُوهُمْ كُلُّهُمْ. وَمِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ أَخْبَرَنِي نَافِعٌ، عَنِ ابْنِ عُمَرَ أَنَّهُ اشْتَرَى بَعِيرًا بِأَرْبَعَةِ أَبْعِرَةٍ عَلَى أَنْ يُوَفُّوهُ إيَّاهَا بِالرَّبَذَةِ وَلَيْسَ فِيهِ وَقْتٌ ذِكْرِ الإِيفَاءِ: فَخَالَفُوهُ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ سِمَاكِ بْنِ حَرْبٍ، عَنِ النُّعْمَانِ بْنِ حُمَيْدٍ قَالَ: أَصَابَ عَمَّارُ بْنُ يَاسِرٍ مَغْنَمًا فَقَسَّمَ بَعْضَهُ وَكَتَبَ إلَى عُمَرَ يُشَاوِرُهُ فَتَبَايَعَ النَّاسُ إلَى قُدُومِ الرَّاكِبِ وَهَذَا عَمَلُ عَمَّارٍ وَالنَّاسُ بِحَضْرَتِهِ: فَخَالَفُوهُ. وَأَمَّا نَحْنُ فَلاَ حُجَّةَ عِنْدَنَا فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ ; وَحَكَمَ عَلِيٌّ بِشَرْطِ الْخَلاَصِ، وَلِلْحَنَفِيِّينَ، وَالْمَالِكِيِّينَ، وَالشَّافِعِيِّينَ: تَنَاقُضٌ عَظِيمٌ فِيمَا أَجَازُوهُ مِنْ الشُّرُوطِ فِي الْبَيْعِ وَمَا مَنَعُوا مِنْهُ فِيهَا، قَدْ ذَكَرْنَا بَعْضَهُ وَنَذْكُرُ فِي مَكَان آخَرَ إنْ شَاءَ اللَّهُ تَعَالَى مَا يَسَّرَ اللَّهُ تَعَالَى لِذِكْرِهِ ; لأََنَّ الأَمْرَ أَكْثَرُ مِنْ ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/420)

1448 - مَسْأَلَةٌ: وَكُلُّ مَنْ بَاعَ بَيْعًا فَاسِدًا فَهُوَ بَاطِلٌ، وَلاَ يَمْلِكُهُ الْمُشْتَرِي، وَهُوَ بَاقٍ عَلَى مِلْكِ الْبَائِعِ، وَهُوَ مَضْمُونٌ عَلَى الْمُشْتَرِي إنْ قَبَضَهُ ضَمَانَ الْغَصْبِ سَوَاءٌ سَوَاءٌ، وَالثَّمَنُ مَضْمُونٌ عَلَى الْبَائِعِ إنْ قَبَضَهُ:
وَلاَ يُصَحِّحُهُ طُولُ الأَزْمَانِ، وَلاَ تَغَيُّرُ الأَسْوَاقِ، وَلاَ فَسَادُ السِّلْعَةِ، وَلاَ ذَهَابُهَا، وَلاَ مَوْتُ الْمُتَبَايِعَيْنِ أَصْلاً. وقال أبو حنيفة فِي بَعْضِ ذَلِكَ كَمَا قلنا، وَقَالَ فِي بَعْضِ ذَلِكَ: مَنْ بَاعَ بَيْعًا فَاسِدًا فَقَبَضَهُ الْمُشْتَرِي فَقَدْ مَلَكَهُ مِلْكًا فَاسِدًا، وَأَجَازَ عِتْقَهُ فِيهِ. وقال مالك فِي بَعْضِ ذَلِكَ: كَمَا قلنا، وَقَالَ فِي بَعْضِ ذَلِكَ: إنَّ مِنْ الْبُيُوعِ الْفَاسِدَةِ بُيُوعًا تُفْسَخُ إِلاَّ أَنْ يَطُولَ الأَمْرُ، أَوْ تَتَغَيَّرَ الأَسْوَاقُ: فَتَصِحُّ حِينَئِذٍ.
قال أبو محمد: وَهَذَانِ قَوْلاَنِ لاَ خَفَاءَ بِفَسَادِهِمَا عَلَى مَنْ نَصَحَ نَفْسَهُ، أَمَّا قَوْلُ أَبِي حَنِيفَةَ: فَقَدْ مَلَكَهُ مِلْكًا فَاسِدًا فَكَلاَمٌ فِي غَايَةِ الْفَسَادِ، وَمَا عَلِمَ أَحَدٌ قَطُّ فِي دِينِ اللَّهِ تَعَالَى مِلْكًا فَاسِدًا، إنَّمَا هُوَ مِلْكٌ فَهُوَ صَحِيحٌ، أَوْ لاَ مِلْكٌ فَلَيْسَ صَحِيحًا، وَمَا عَدَا هَذَا فَلاَ يُعْقَلُ. وَإِذْ أَقَرُّوا أَنَّ الْمِلْكَ فَاسِدٌ فَقَدْ قَالَ تَعَالَى {وَاَللَّهُ لاَ يُحِبُّ الْفَسَادَ} فَلاَ يَحِلُّ لأََحَدٍ أَنْ يَحْكُمَ بِإِنْفَاذِ مَا لاَ يُحِبُّهُ اللَّهُ عَزَّ وَجَلَّ. وَقَالَ تَعَالَى {إنَّ اللَّهَ لاَ يُصْلِحُ عَمَلَ الْمُفْسِدِينَ} . فَمَنْ أَجَازَ شَيْئًا نَصَّ اللَّهُ تَعَالَى عَلَى أَنَّهُ لاَ يُصْلِحُهُ فَقَدْ عَارَضَ اللَّهَ تَعَالَى فِي حُكْمِهِ، وَهَذَا عَظِيمٌ جِدًّا، وَقَدْ احْتَجَّ بَعْضُهُمْ فِي هَذَا بِحَدِيثِ بَرِيرَةَ.
قال أبو محمد: هَذَا احْتِجَاجُ فَاسِدِ الدِّينِ، وَنَبْرَأُ إلَى اللَّهِ تَعَالَى مِمَّنْ نَسَبَ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم أَنَّهُ أَنْفَذَ الْبَاطِلَ، وَأَجَازَ الْفَاسِدَ وَاَللَّهِ مَا تَقِرُّ عَلَى هَذَا نَفْسُ مُسْلِمٍ. وَاحْتَجَّ بَعْضُهُمْ بِأَنَّ الْبَائِعَ سَلَّطَهُ عَلَيْهِ.
قال أبو محمد: لَيْسَ لأََحَدٍ أَنْ يُسَلِّطَ غَيْرَهُ عَلَى شَيْءٍ مِنْ مَالِهِ بِمَا لَمْ يَأْذَنْ اللَّهُ تَعَالَى فِيهِ، فَلْيُجِيزُوا عَلَى هَذَا أَنْ يُسَلِّطَهُ عَلَى وَطْءِ أُمِّ وَلَدِهِ وَأَمَتِهِ، وَهَذِهِ مَلاَعِبُ وَضَلاَلٌ لاَ خَفَاءَ بِهِ. وَأَمَّا قَوْلُ مَالِكٍ: فَأَوَّلُ مَا يُقَالُ لِمَنْ قَلَّدَهُ: حُدُّوا لَنَا الْمُدَّةَ الَّتِي إذَا مَضَتْ صَحَّ الْبَيْعُ الْفَاسِدُ عِنْدَكُمْ بِمُضِيِّهَا، وَإِلَّا فَقَدْ ضَلَلْتُمْ وَأَضْلَلْتُمْ. وَحُدُّوا لَنَا تَغَيُّرَ الأَسْوَاقِ الَّذِي أَبَحْتُمْ بِهِ الْمُحَرَّمَاتِ، فَإِنَّ زِيَادَةَ نِصْفِ دِرْهَمٍ وَحَبَّةٍ، وَنُقْصَانَ ذَلِكَ تَغَيُّرُ سُوقٍ بِلاَ شَكٍّ. فَإِنْ أَجَازُوا صِحَّةَ الْفَاسِدِ بِهَذَا الْمِقْدَارِ فَقَدْ صَحَّ كُلُّ بَيْعٍ فَاسِدٍ ; لأََنَّهُ لاَ بُدَّ مِنْ تَقَلُّبِ الْقِيَمِ بِمِثْلِ هَذَا أَوْ شَبَهِهِ فِي كُلِّ يَوْمٍ. ثُمَّ نَسْأَلُهُمْ الدَّلِيلَ عَلَى مَا قَالُوهُ مِنْ ذَلِكَ، وَلاَ سَبِيلَ إلَيْهِ، لاَ مِنْ قُرْآنٍ، وَلاَ مِنْ سُنَّةٍ، وَلاَ رِوَايَةٍ سَقِيمَةٍ، وَلاَ قَوْلِ أَحَدٍ يُعْرَفُ قَبْلَهُ، وَلاَ قِيَاسٍ، وَلاَ رَأْيٍ لَهُ وَجْهٌ، بَلْ هُوَ إبَاحَةُ أَكْلِ الْمَالِ بِالْبَاطِلِ. فَإِنْ ذَكَرُوا فِي ذَلِكَ حَدِيثَ النُّعْمَانِ بْنِ بَشِيرٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم : الْحَلاَلُ بَيِّنٌ وَالْحَرَامُ بَيِّنٌ وَبَيْنَهُمَا مُشْتَبِهَاتٌ لاَ يَعْلَمُهَا كَثِيرٌ مِنْ النَّاسِ، فَمَنْ تَرَكَ مَا اشْتَبَهَ عَلَيْهِ

(8/421)

كَانَ لِمَا سِوَاهُ أَتْرَكُ، وَاسْتَبْرَأَ لِدِينِهِ وَعِرْضِهِ أَوْ كَلاَمًا هَذَا مَعْنَاهُ قلنا: أَنْتُمْ أَوَّلُ مُخَالِفٍ لِهَذَا الْخَبَرِ ; لأََنَّكُمْ إنْ قُلْتُمْ: إنَّكُمْ إنَّمَا حَكَمْتُمْ بِهَذَيْنِ الْحُكْمَيْنِ فِيمَا اشْتَبَهَ عَلَيْكُمْ تَحْرِيمُهُ مِنْ تَحْلِيلِهِ قَالَ إمَّا كَذَبْتُمْ، وَأَمَّا صَدَقْتُمْ، فَإِنْ كُنْتُمْ كَذَبْتُمْ: فَالْكَذِبُ حَرَامٌ وَمَعْصِيَةٌ وَجُرْحَةٌ، وَإِنْ كُنْتُمْ صَدَقْتُمْ فَمَا أَخَذْتُمْ بِمَا فِي الْحَدِيثِ الَّذِي احْتَجَجْتُمْ بِهِ: مِنْ اجْتِنَابِ الْقَوْلِ وَالْحُكْمِ فِيمَا اشْتَبَهَ عَلَيْكُمْ، بَلْ جَسَرْتُمْ أَشْنَعَ الْجَسْرِ، فَنَقَلْتُمْ الأَمْلاَكَ الْمُحَرَّمَةَ، وَأَبَحْتُمْ الأَمْوَالَ الْمَحْظُورَةَ فِيمَا أَقْرَرْتُمْ بِأَلْسِنَتِكُمْ أَنَّهُ لَمْ يَتَبَيَّنْ لَكُمْ تَحْرِيمُهُ مِنْ تَحْلِيلِهِ، فَخَالَفْتُمْ مَا فِي ذَلِكَ الْخَبَرَ جُمْلَةً. وَإِنْ قُلْتُمْ: حَكَمْنَا بِذَلِكَ حَيْثُ ظَنَنَّا أَنَّهُ حَرَامٌ وَلَمْ نَقْطَعْ بِذَلِكَ قلنا: قَدْ حَرَّمَ اللَّهُ تَعَالَى وَرَسُولُهُ صلى الله عليه وسلم هَذَا عَلَيْكُمْ، قَالَ تَعَالَى {إنْ يَتَّبِعُونَ إِلاَّ الظَّنَّ وَإِنَّ الظَّنَّ لاَ يُغْنِي مِنْ الْحَقِّ شَيْئًا}. وَذَمَّ قَوْمًا حَكَمُوا فِيمَا ظَنُّوهُ وَلَمْ يَسْتَيْقِنُوهُ. وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : " إيَّاكُمْ وَالظَّنَّ فَإِنَّ الظَّنَّ أَكْذَبُ الْحَدِيثِ " وَالْفَرْضُ عَلَى مَنْ ظَنَّ وَلَمْ يَسْتَيْقِنْ أَنْ يُمْسِكَ: فَلاَ يَحْكُمُ، وَلاَ يَتَسَرَّعُ فِيمَا لاَ يَقِينَ عِنْدَهُ فِيهِ، فَإِذَا تَيَقَّنَ حَكَمَ حِينَئِذٍ.
وَقَالَ أبو محمد: قَالَ اللَّهُ تَعَالَى {لِتُبَيِّنَّ لِلنَّاسِ مَا نُزِّلَ إلَيْهِمْ} وَقَالَ تَعَالَى {تِبْيَانًا لِكُلِّ شَيْءٍ} وَقَالَ تَعَالَى {الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ} وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : مَنْ عَمِلَ عَمَلاً لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ . وَرُوِّينَا مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ، حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ، حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ، عَنْ قَتَادَةَ أَنَّ أَبَا مُوسَى الأَشْعَرِيَّ قَالَ: لاَ يَنْبَغِي لِقَاضٍ أَنْ يَقْضِيَ حَتَّى يَتَبَيَّنَ لَهُ الْحَقُّ كَمَا يَتَبَيَّنُ اللَّيْلُ مِنْ النَّهَارِ، فَبَلَغَ ذَلِكَ عُمَرَ بْنَ الْخَطَّابِ فَقَالَ: صَدَقَ أَبُو مُوسَى.
قَالَ عَلِيٌّ: الْمُفْتِي قَاضٍ; لأََنَّهُ قَدْ قَضَى بِوُجُوبِ مَا أَوْجَبَ، وَتَحْرِيمِ مَا حَرَّمَ، أَوْ إبَاحَةِ مَا أَبَاحَ، فَمَنْ أَيْقَنَ تَحْرِيمَ شَيْءٍ بِنَصٍّ مِنْ الْقُرْآنِ أَوْ مِنْ رَسُولِ اللَّهِ صلى الله عليه وسلم ثَابِتٍ فَلْيُحَرِّمْهُ وَلْيُبْطِلْهُ أَبَدًا. وَمَنْ أَيْقَنَ بِإِبَاحَتِهِ بِنَصٍّ كَمَا ذَكَرْنَا فَلْيَبُحْهُ وَلْيَنْفُذْهُ أَبَدًا. وَمَنْ أَيْقَنَ بِوُجُوبِ شَيْءٍ بِنَصٍّ كَمَا ذَكَرْنَا فَلْيُوجِبْهُ وَلْيُنْفِذْهُ أَبَدًا، وَلَيْسَ فِي الدِّينِ قِسْمٌ رَابِعٌ أَصْلاً، وَمَا لَمْ يَتَبَيَّنْ لَهُ حُكْمُهُ مِنْ النَّصِّ الْمَذْكُورِ فَلْيُمْسِكْ عَنْهُ وَلْيَقُلْ كَمَا قَالَتْ الْمَلاَئِكَةُ: لاَ عِلْمَ لَنَا إِلاَّ مَا عَلَّمْتَنَا وَمَا عَدَا هَذَا فَضَلاَلُ نَعُوذُ بِاَللَّهِ مِنْهُ. قَالَ تَعَالَى {فَمَاذَا بَعْدَ الْحَقِّ إِلاَّ الضَّلاَلُ} .

(8/422)

1449 - مَسْأَلَةٌ: وَمَنْ ابْتَاعَ عَبْدًا أَوْ أَمَةً لَهُمَا مَالٌ فَمَالُهُمَا لِلْبَائِعِ إِلاَّ أَنْ يَشْتَرِطَهُ الْمُبْتَاعُ فَيَكُونَ لَهُ، وَلاَ حِصَّةَ لَهُ مِنْ الثَّمَنِ كَثُرَ أَوْ قَلَّ، وَلاَ لَهُ حُكْمُ الْبَيْعِ أَصْلاً.
فَإِنْ كَانَ فِي مَالِ الْعَبْدِ أَوْ الأَمَةِ: ذَهَبٌ كَثِيرٌ أَوْ قَلِيلٌ، وَقَدْ ابْتَاعَ الأَمَةَ أَوْ الْعَبْدَ بِذَهَبٍ أَقَلَّ مِنْ ذَلِكَ الذَّهَبِ أَوْ مِثْلِهِ أَوْ أَكْثَرَ: نَقْدًا أَوْ حَالًّا فِي الذِّمَّةِ، أَوْ إلَى أَجَلٍ: جَازَ كُلُّ ذَلِكَ وَكَذَلِكَ إنْ كَانَ فِيهِ فِضَّةٌ، وَلاَ فَرْقَ. فَإِنْ اطَّلَعَ عَلَى عَيْبٍ فِي الْعَبْدِ أَوْ الأَمَة: رَدَّهُ أَوْ رَدَّهَا وَالْمَالُ لَهُ لاَ يَرُدُّهُ مَعَهُ. فَإِنْ

(8/422)

وَجَدَ بِالْمَالِ عَيْبًا: لاَ يَرُدُّ الْعَبْدَ مِنْ أَجْلِ ذَلِكَ، وَلاَ الأَمَةَ. فَإِنْ بَاعَ نِصْفَ عَبْدِهِ أَوْ نِصْفَ أَمَتِهِ أَوْ جُزْءًا مُسَمًّى مُشَاعًا فِيهِمَا مِنْهُمَا: جَازَ ذَلِكَ، وَلاَ يَجُوزُ هُنَا اشْتِرَاطُ الْمَالِ أَصْلاً. وَكَذَلِكَ لَوْ بَاعَ نَصِيبَهُ مِنْ عَبْدٍ بَيْنَهُ وَبَيْنَ آخَرَ، وَلاَ فَرْقَ. فَلَوْ بَاعَ اثْنَانِ عَبْدًا بَيْنَهُمَا: جَازَ لِلْمُشْتَرِي اشْتِرَاطُ الْمَالِ، لأََنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم ذَكَرَ ذَلِكَ بِلَفْظِ الأَشْتِرَاطِ كَمَا قَدَّمْنَا وَالأَشْتِرَاطُ غَيْرُ الْبَيْعِ فَلَيْسَ لَهُ حُكْمُ الْبَيْعِ، وَلَمْ يَخُصَّ عليه السلام مَعْلُومًا مِنْ مَجْهُولٍ، وَلاَ مِقْدَارًا مِنْ مِقْدَارٍ، وَلاَ مَالاً مِنْ مَالٍ: فَلاَ يَجُوزُ تَخْصِيصُ شَيْءٍ مِنْ ذَلِكَ وَقَدْ مَلَكَ الْمَالَ بِالشَّرْطِ الصَّحِيحِ، وَلَيْسَ مِمَّا دَخَلَ فِي صَفْقَةِ الرَّدِّ فَلَيْسَ عَلَيْهِ رَدُّهُ بِعَيْبٍ فِيهِ، وَلاَ بِعَيْبٍ فِي الْمَبِيعِ. وَمَنْ بَاعَ نِصْفَ عَبْدٍ مُشَاعٍ أَوْ نِصْفَ عَبْدِهِ فَلَمْ يَشْتَرِ الْمُشْتَرِي عَبْدًا وَإِنَّمَا جَعَلَ عليه السلام اشْتِرَاطَ الْمَالِ لِمَنْ اشْتَرَى عَبْدًا وَإِذَا اشْتَرَى عَبْدًا مِنْ اثْنَيْنِ فَقَدْ ابْتَاعَ عَبْدًا فَلَهُ اشْتِرَاطُ الْمَالِ. وَهَذَا كُلُّهُ قَوْلُ أَصْحَابِنَا، وقال مالك كَقَوْلِنَا فِي اشْتِرَاطِ الذَّهَبِ، وَالْفِضَّةِ، وَالْمَجْهُولِ، وَالْكَثِيرِ، وَالْقَلِيلِ. وقال أبو حنيفة، وَالشَّافِعِيُّ: لاَ يَجُوزُ ذَلِكَ إِلاَّ بِحُكْمِ الْبُيُوعِ وَهَذَا خِلاَفٌ لِلْحَدِيثِ مُجَرَّدٌ، فَرَدُّوا مَا أَبَاحَ اللَّهُ تَعَالَى مِنْ الشُّرُوطِ، وَأَجَازُوا مَا أَبْطَلَ اللَّهُ تَعَالَى مِنْهَا. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا هُشَيْمٌ أَنَا عُبَيْدُ اللَّهِ بْنُ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ، عَنْ عُمَرَ، أَنَّهُ قَالَ: مَنْ بَاعَ عَبْدًا وَلَهُ مَالٌ فَمَالُهُ لِلْبَائِعِ إِلاَّ أَنْ يَشْتَرِطَ الْمُبْتَاعُ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا أَبُو الأَحْوَصِ أَنَا أَشْعَثُ بْنُ أَبِي الشَّعْثَاءِ قَالَ: بَاعَ رَجُلٌ غُلاَمَهُ وَلَمْ يَشْتَرِطْ وَاحِدٌ مِنْهُمَا مَالَهُ، فَوُجِدَ لِلْغُلاَمِ مَالٌ فَقَضَى بِهِ شُرَيْحٌ لِلْبَائِعِ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا هُشَيْمٌ أَنَا يُونُسُ، وَمُغِيرَةُ، وَأَبُو إِسْحَاقَ الشَّيْبَانِيُّ، وَبَعْضُ أَصْحَابِنَا، عَنِ الشَّعْبِيِّ، عَنْ شُرَيْحٍ، قَالَ يُونُسُ: عَنِ الْحَسَنِ، وَقَالَ مُغِيرَةُ: عَنْ إبْرَاهِيمَ، وَقَالَ الشَّيْبَانِيُّ: عَنِ الشَّعْبِيِّ، عَنْ شُرَيْحٍ، وَقَالَ بَعْضُ أَصْحَابِنَا: عَنِ الشَّعْبِيِّ، ثُمَّ اتَّفَقُوا كُلُّهُمْ: الْحَسَنُ، وَالنَّخَعِيُّ، وَشُرَيْحٌ، وَالشَّعْبِيُّ عَلَى أَنَّ مَنْ بَاعَ عَبْدًا وَلَهُ مَالٌ فَمَالُهُ لِلْمُشْتَرِي، وَلاَ حُجَّةَ فِي أَحَدٍ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/423)

1450. - مَسْأَلَةٌ: وَلِلْمُبْتَاعِ أَنْ يَشْتَرِطَ شَيْئًا مُسَمًّى بِعَيْنِهِ مِنْ مَالِ الْعَبْدِ أَوْ الأَمَةِ، وَلَهُ أَنْ يَشْتَرِطَ ثُلُثًا أَوْ رُبْعًا، أَوْ نَحْوَ ذَلِكَ
وَمَنَعَ مِنْ ذَلِكَ: مَالِكٌ، وَأَبُو سُلَيْمَانَ، وَقَالاَ: لاَ يَجُوزُ أَنْ يَشْتَرِطَ إِلاَّ الْجَمِيعَ أَوْ يَدَعَ.
قال أبو محمد: وَهَذَا خَطَأٌ ; لأََنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يَقُلْ فَمَالُهُ لِلْبَائِعِ إِلاَّ أَنْ يَشْتَرِطَ كُلَّهُ الْمُبْتَاعُ وَبَعْضُ الْمَالِ مَالٌ فَهُوَ دَاخِلٌ فِي نَصِّ مُقْتَضَى لَفْظِهِ عليه السلام وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/424)

بيان أن لفظة العبد في اللغة العربية تقع على جنس العبيد والإماء
...
1451 - مَسْأَلَةٌ: فإن قيل: إنَّمَا جَاءَ النَّصُّ فِي الْعَبْدِ فَمِنْ أَيْنَ قُلْتُمْ بِذَلِكَ فِي الأَمَةِ
قلنا: لَفْظَةُ "الْعَبْدِ" تَقَعُ فِي اللُّغَةِ الْعَرَبِيَّةِ عَلَى جِنْسِ الْعَبِيدِ وَالإِمَاءِ لأََنَّ الْعَرَبَ تَقُولُ عَبْدٌ وَعِبْدَةٌ، وَ "الْعَبْدُ" اسْمُ جِنْسٍ كَمَا تَقُولُ: الإِنْسَانُ وَالْفَرَسُ وَالْحِمَارُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَإِنَّ أَحَقَّ النَّاسِ بِأَنْ يُعْكَسَ عَلَيْهِ هَذَا الأَعْتِرَاضُ، وَيُلْزَمَ هَذَا السُّؤَالَ مَنْ فَرَّقَ بَيْنَ الْعَبْدِ، وَالأَمَةِ فِي الْحُكْمِ فَرَأَى الزِّنَى فِي الأَمَةِ عَيْبًا يَجِبُ بِهِ الرَّدُّ، وَلَمْ يَرَهُ فِي الْعَبْدِ الذَّكَرِ عَيْبًا يَجِبُ بِهِ الرَّدُّ مِنْ الْحَنَفِيِّينَ. وَمَنْ رَأَى أَنَّ لِلرَّجُلِ أَنْ يُجْبِرَ أَمَتَهُ عَلَى النِّكَاحِ، وَلاَ يُجْبِرُ الْعَبْدَ الذَّكَرَ عَلَى النِّكَاحِ مِنْ الْمَالِكِيِّينَ، فَإِنْ كَانَتْ الأَمَةُ فِي اسْتِثْنَاءِ مَالِهَا فِي الْبَيْعِ إنَّمَا وَجَبَ قِيَاسًا عَلَى الْعَبْدِ، فَلْيَقِيسُوهَا عَلَيْهِ فِي الرَّدِّ بِالْعَيْبِ، وَفِي الإِكْرَاهِ فِي النِّكَاحِ، وَإِلَّا فَقَدْ تُحَكَّمُوا.

(8/424)

1452- مَسْأَلَةٌ: وَمَنْ بَاعَ نَخْلاً قَدْ أُبِرَتْ فَثَمَرَتُهَا لِلْبَائِعِ إِلاَّ أَنْ يَشْتَرِطَهَا الْمُبْتَاعُ،
وَالتَّأْبِيرُ فِي النَّخْلِ: هُوَ أَنْ يُشَقَّقَ الطَّلْعُ، وَيُذَرَّ فِيهِ دَقِيقُ الْفُحَّالِ وَأَمَّا قَبْلَ الإِبَارِ فَالطَّلْعُ لِلْمُبْتَاعِ، وَلاَ يَجُوزُ فِي ثَمَرَةِ النَّخْلِ إِلاَّ الأَشْتِرَاطُ فَقَطْ، وَأَمَّا الْبَيْعُ فَلاَ حَتَّى يَصِيرَ زَهْوًا، فَإِذَا أَزْهَى جَازَ فِيهِ الأَشْتِرَاطُ مَعَ الأُُصُولِ، وَجَازَ فِيهَا الْبَيْعُ مَعَ الأُُصُولِ وَدُونَ الأُُصُولِ، وَلَيْسَ هَذَا الْحُكْمُ إِلاَّ فِي النَّخْلِ الْمَأْبُورِ وَحْدِهِ كَمَا جَاءَ النَّصُّ، وَلَوْ ظَهَرَتْ ثَمَرَةُ النَّخْلِ بِغَيْرِ إبَارٍ لَمْ يَحِلَّ اشْتِرَاطُهَا أَصْلاً ; لأََنَّهُ خِلاَفُ أَمْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم. وَأَمَّا سَائِرُ الثِّمَارِ فَإِنَّ مَنْ بَاعَ الأُُصُولَ وَفِيهَا ثَمَرَةٌ قَدْ ظَهَرَتْ أَوْ لَمْ يَبْدُ صَلاَحُهَا، فَالثَّمَرَةُ ضَرُورَةً، وَلاَ بُدَّ لِلْبَائِعِ، لاَ يَحِلُّ بَيْعُهَا إِلاَّ مَعَ الأُُصُولِ، وَلاَ دُونَهَا، وَلاَ اشْتِرَاطُهَا أَصْلاً. وَلاَ يَجُوزُ لِمُشْتَرِي الأُُصُولِ أَنْ يُلْزِمَ الْبَائِعَ قَلْعَ الثَّمَرَةِ أَصْلاً، إِلاَّ حَتَّى يَبْدُوَ صَلاَحُهَا، فَإِذَا بَدَا صَلاَحُهَا فَلَهُ أَنْ يُلْزِمَهُ أَخْذَ مَا يُمْكِنُ النَّفْعُ فِيهِ بِوَجْهٍ مَا مِنْ الْوُجُوهِ، وَلاَ يُلْزِمُهُ أَخْذَ مَا لاَ يُمْكِنُ الأَنْتِفَاعُ بِهِ بِوَجْهٍ مِنْ الْوُجُوهِ. وَأَمَّا تَخْصِيصُ النَّخْلِ بِمَا ذَكَرْنَا، فَلأََنَّ النَّصَّ لَمْ يَرِدْ إِلاَّ فِيهَا فَقَطْ، مَعَ وُجُودِ الإِبَارِ وَالْقِيَاسُ بَاطِلٌ وَالتَّعْلِيلُ بِظُهُورِ الثَّمَرَةِ بَاطِلٌ ; لأََنَّهُ دَعْوَى كَاذِبَةٌ بِلاَ دَلِيلٍ. وَأَمَّا قَوْلُنَا: لاَ يَجُوزُ فِي ثَمَرَةِ النَّخْلِ إِلاَّ الأَشْتِرَاطُ فَقَطْ مَا لَمْ تُزْهِ، فَلِمَا ذَكَرْنَا قَبْلُ مِنْ نَهْيِ النَّبِيِّ صلى الله عليه وسلم عَنْ بَيْعِ الثَّمَرَةِ حَتَّى تُزْهِيَ وَتَحْمَرَّ، فَلاَ يَجُوزُ بَيْعُهَا قَبْلَ أَنْ تُزْهِيَ أَصْلاً، وَأَبَاحَ عليه السلام اشْتِرَاطَهَا، فَيَجُوزُ مَا أَجَازَهُ عليه السلام وَيَحْرُمُ مَا نَهَى عَنْهُ: وَمَا يَنْطِقُ، عَنِ الْهَوَى إنْ هُوَ إِلاَّ وَحْيٌ يُوحَى وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ. وَقَاسَ الشَّافِعِيُّونَ، وَالْمَالِكِيُّونَ: سَائِرَ الثِّمَارِ عَلَى النَّخْلِ، وَأَجَازُوا هُمْ، وَالْحَنَفِيُّونَ: بَيْعَ الثَّمَرَةِ قَبْلَ بُدُوِّ صَلاَحِهَا، وَقَبْلَ أَنْ تُزْهِيَ عَلَى الْقَطْعِ أَوْ مَعَ الأُُصُولِ وَهَذَا خِلاَفُ نَهْيِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَإِبَاحَةُ مَا حَرَّمَ، وَمَا عَجَزَ عليه السلام قَطُّ، عَنْ أَنْ يَقُولَ إِلاَّ عَلَى الْقَطْعِ، أَوْ مَعَ الأُُصُولِ، وَمَا قَالَهُ

(8/424)

يجوز الاشتراط في بيع النخل بعد ظهور الطيب في ثمره إن بيعت الأصول
...
1453 - مَسْأَلَةٌ: وَأَمَّا بَعْدَ ظُهُورِ الطِّيبِ فِي ثَمَرَةِ النَّخْلِ فَإِنَّهُ يَجُوزُ فِيهَا الأَشْتِرَاطُ إنْ بِيعَتْ الأُُصُولُ، وَيَجُوزُ فِيهَا الْبَيْعُ مَعَ الأُُصُولِ وَدُونَهَا
أَمَّا الأَشْتِرَاطُ فَلِوُقُوعِ الصِّفَةِ عَلَيْهَا وَهِيَ قَوْلُهُ عليه السلام: قَدْ أُبِّرَتْ فَهَذِهِ ثَمَرَةٌ قَدْ أُبِرَتْ وَأَمَّا جَوَازُ بَيْعِهَا مَعَ الأُُصُولِ وَدُونَهَا لأَِبَاحَةِ رَسُولِ اللَّهِ صلى الله عليه وسلم بَيْعَهَا إذَا أَزْهَتْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/426)

من باع أصول نخل وفيها ثمرة قد أبرت فللمشتري أن يشترط جميعها إن شاء أونصفها أو جزء منها مسمى مشاعا فإن وجد بالنخل عيب ردها ولم يلزمه رد الثمرة
...
1454 - مَسْأَلَةٌ: وَمَنْ بَاعَ أُصُولَ نَخْلٍ وَفِيهَا ثَمَرَةٌ قَدْ أُبِرَتْ فَلِلْمُشْتَرِي أَنْ يَشْتَرِطَ جَمِيعَهُمَا إنْ شَاءَ أَوْ نِصْفَهَا أَوْ ثُلُثَهَا أَوْ جُزْءًا كَذَلِكَ مُسَمًّى مُشَاعًا فِي جَمِيعِهَا، أَوْ شَيْئًا مِنْهَا مُعَيَّنًا. فَإِنْ وَجَدَ بِالنَّخْلِ عَيْبًا رَدَّهَا وَلَمْ يَلْزَمْهُ رَدُّ الثَّمَرَةِ ;
لأََنَّ بَعْضَ الثَّمَرَةِ ثَمَرَةٌ، وَقَوْلُهُ عليه السلام: وَفِيهَا ثَمَرَةٌ قَدْ أُبِّرَتْ فَثَمَرَتُهَا لِلْبَائِعِ إِلاَّ أَنْ يَشْتَرِطَهَا الْمُبْتَاعُ يَقَعُ عَلَى كُلِّ مَا كَانَ مِنْهَا يُسَمَّى ثَمَرَةً لِلنَّخْلِ وَالأَشْتِرَاطُ غَيْرُ الْبَيْعِ، فَلاَ يَرُدُّ مَا اشْتَرَطَ مِنْ أَجْلِ رَدِّهِ لِمَا اشْتَرَى، إذْ لَمْ يُوجِبْ ذَلِكَ نَصُّ قُرْآنٍ، وَلاَ سُنَّةٍ. فَلَوْ اشْتَرَى ثَمَرَةَ النَّخْلِ بَعْدَ ظُهُورِ الطِّيبِ، أَوْ ثَمَرَ أَشْجَارِ غَيْرِ النَّخْلِ، ثُمَّ وَجَدَ ظُهُورَ الطِّيبِ، أَوْ ثَمَرَ أَشْجَارِ غَيْرِ النَّخْلِ، ثُمَّ وَجَدَ بِالأُُصُولِ عَيْبًا فَرَدَّهَا، أَوْ وَجَدَ بِالثَّمَرَةِ عَيْبًا فَرَدَّهَا. فَإِنْ كَانَ اشْتَرَى الثَّمَرَةَ مَعَ الأُُصُولِ صَفْقَةً وَاحِدَةً رَدَّ الْجَمِيعَ، وَلاَ بُدَّ، أَوْ أَمْسَكَ الْجَمِيعَ، وَلاَ بُدَّ ; لأََنَّهَا صَفْقَةٌ وَاحِدَةٌ. فَلَوْ كَانَ اشْتَرَى الثَّمَرَةَ فِي صَفْقَةٍ أُخْرَى لَمْ يَرُدَّهَا إنْ رَدَّ الأُُصُولَ بِعَيْبٍ، وَلاَ يَرُدُّ الأُُصُولَ إِلاَّ إنْ رَدَّ الثَّمَرَةَ بِعَيْبٍ. فَلَوْ اشْتَرَى الأُُصُولَ مِنْ النَّخْلِ وَاشْتَرَطَ الثَّمَرَةَ أَوْ بَعْضَهَا فَوَجَدَ الْبَيْعَ فَاسِدًا فَوَجَبَ رَدُّهُ رَدَّ الثَّمَرَةَ، وَلاَ بُدَّ، وَضَمِنَهَا إنْ كَانَ أَتْلَفَهَا أَوْ تَلِفَتْ، لأََنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يُبَحْ الأَشْتِرَاطَ إِلاَّ لِلْمُبْتَاعِ، وَلاَ يَكُونُ مُبْتَاعًا إِلاَّ مَنْ قَدْ صَحَّ بَيْعُهُ، وَأَمَّا مَنْ لَمْ يَصِحَّ بَيْعُهُ فَلَيْسَ هُوَ الَّذِي جَعَلَ لَهُ النَّبِيُّ صلى الله عليه وسلم اشْتِرَاطَ الثَّمَرِ، فَإِذْ لَيْسَ هُوَ ذَلِكَ فَحَرَامٌ عَلَيْهِ مَا اشْتَرَطَهُ بِخِلاَفِ أَمْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَهُوَ مُتَعَدٍّ، قَالَ تَعَالَى {فَمَنْ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ}

(8/426)

1455 - مَسْأَلَةٌ: وَمَنْ بَاعَ نَخْلَةً أَوْ نَخْلَتَيْنِ وَفِيهَا ثَمَرٌ قَدْ أُبِرَ لَمْ يَجُزْ لِلْمُبْتَاعِ اشْتِرَاطُ ثَمَرَتِهَا أَصْلاً، وَلاَ يَجُوزُ ذَلِكَ إِلاَّ فِي ثَلاَثَةٍ فَصَاعِدًا.
وَمَنْ بَاعَ حِصَّةً لَهُ مُشَاعَةً فِي نَخْلٍ، فَإِنْ كَانَ يَقَعُ لَهُ فِي حِصَّتِهِ مِنْهَا لَوْ قُسِّمَتْ: ثَلاَثُ نَخَلاَتٍ فَصَاعِدًا، جَازَ لِلْمُبْتَاعِ اشْتِرَاطُ الثَّمَرَةِ، وَإِلَّا فَلاَ وَالثَّمَرَةُ فِي كُلِّ مَا قلنا لِلْبَائِعِ، وَلاَ بُدَّ، لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم : مَنْ بَاعَ نَخْلاً قَدْ أُبِّرَتْ فَثَمَرَتُهَا لِلْبَائِعِ، إِلاَّ أَنْ يَشْتَرِطَهُ الْمُبْتَاعُ فَلَمْ يَحْكُمْ عليه السلام بِذَلِكَ إِلاَّ فِي نَخْلٍ. وَأَقَلُّ مَا يَقَعُ عَلَيْهِ اسْمُ "نَخْلٍ" ثَلاَثٌ فَصَاعِدًا ; لأََنَّ لَفْظَ التَّثْنِيَةِ الْوَاقِعَ عَلَى اثْنَيْنِ مَعْرُوفٌ فِي اللُّغَةِ الَّتِي بِهَا نَزَلَ الْقُرْآنُ، وَخَاطَبَنَا بِهَا رَسُولُ اللَّهِ صلى الله عليه وسلم وَأَوَّلُ لَفْظِ الْجَمْعِ إنَّمَا يَقَعُ عَلَى الثَّلاَثِ فَصَاعِدًا. فَإِنْ ذَكَرُوا قَوْلَ اللَّهِ تَعَالَى {فَقَدْ صَغَتْ قُلُوبُكُمَا} . قلنا:

(8/426)

لا يحل بيعة سلعة على أن يوفيه الثمن في مكان مسمى ولا على أن يوفيه السلعة كذلك
...
1456 - مَسْأَلَةٌ: وَلاَ يَحِلُّ بَيْعُ سِلْعَةٍ عَلَى أَنْ يُوَفِّيَهُ الثَّمَنَ فِي مَكَان مُسَمًّى، وَلاَ عَلَى أَنْ يُوَفِّيَهُ السِّلْعَةَ فِي مَكَان مُسَمًّى;
لأََنَّهُ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ عَزَّ وَجَلَّ فَهُوَ بَاطِلٌ، لَكِنْ يَأْخُذُهُ الْبَائِعُ بِإِيفَائِهِ الثَّمَنَ حَيْثُ هُمَا، أَوْ حَيْثُ وَجَدَهُ هُوَ أَوْ وَكِيلُهُ مِنْ بِلاَدِ اللَّهِ تَعَالَى، إنْ كَانَ الثَّمَنُ حَالًّا لأََمْرِ اللَّهِ تَعَالَى عَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم بِإِعْطَاءِ كُلِّ ذِي حَقٍّ حَقَّهُ وَلَيْسَ عَلَى الْبَائِعِ إِلاَّ أَنْ لاَ يَحُولَ بَيْنَ الْمُشْتَرِي وَبَيْنَ مَا بَاعَ مِنْهُ فَقَطْ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/427)

1457 - مَسْأَلَةٌ: وَلاَ يَحِلُّ بَيْعُ جَارِيَةٍ بِشَرْطِ أَنْ تُوضَعَ عَلَى يَدَيْ عَدْلٍ حَتَّى تَحِيضَ رَائِعَةً كَانَتْ أَوْ غَيْرَ رَائِعَةٍ وَالْبَيْعُ بِهَذَا الشَّرْطِ فَاسِدٌ،
فَإِنْ غَلَبَ عَلَى ذَلِكَ فَبَيْعُهُ تَامٌّ وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ. وَأَوْجَبَهُ مَالِكٌ فِي الرَّائِعَةِ، وَلَمْ يُوجِبْهُ فِي غَيْرِ الرَّائِعَةِ: وَهَذَا أَوَّلُ التَّنَاقُضِ، وَفَسَادُ الْقَوْلِ، لأََنَّ غَيْرَ الرَّائِعَةِ تُوطَأُ كَمَا تُوطَأُ الرَّائِعَةُ، وَتَحْمِلُ كَمَا تَحْمِلُ الرَّائِعَةُ. ثُمَّ أَعْظَمُ التَّنَاقُضِ قَوْلُهُمْ: إنَّ الْحَيْضَ لاَ يَكُونُ بَرَاءَةً مِنْ الْحَمْلِ، وَإِنَّ الْحَامِلَ قَدْ تَحِيضُ. فَقُلْنَا لَهُمْ: يَا هَؤُلاَءِ فَلأََيِّ مَعْنًى أَوْجَبْتُمْ مَنْعَ الْمُشْتَرِي مِنْ جَارِيَتِهِ، وَأَوْجَبْتُمْ هَذَا الشَّرْطَ الْفَاسِدَ الَّذِي لَمْ يُوجِبْهُ قُرْآنٌ، وَلاَ سُنَّةٌ، وَلاَ رِوَايَةٌ فَاسِدَةٌ، وَلاَ قَوْلُ صَاحِبٍ، وَلاَ قِيَاسٌ، وَلاَ تَوَرُّعٌ، وَلاَ رَأْيٌ يُعْقَلُ وَأَنْتُمْ تَقُولُونَ: إنَّهَا إذَا حَاضَتْ أُسْلِمَتْ إلَيْهِ، وَحَلَّ لَهُ التَّلَذُّذُ مِنْهَا فِيمَا فَوْقَ الْمِئْزَرِ، وَحَلَّ لَهُ وَطْؤُهَا بَعْدَ الطُّهْرِ، وَمُمْكِنٌ عِنْدَكُمْ أَنْ تَكُونَ حَامِلاً مِنْ الْبَائِعِ حِينَئِذٍ، فَأَيُّ فَرْقٍ بَيْنَ مَا أَبَحْتُمْ لَهُ الآنَ، وَبَيْنَ مَا مَنَعْتُمُوهُ مِنْهُ قَبْلَ أَنْ تَحِيضَ، وَخَوْفُ الْحَمْلِ: وَفَسَادُ الْمَبِيعِ مَوْجُودٌ فِي كِلْتَا الْحَالَتَيْنِ فَأَيُّ عَجَبٍ أَعْجَبُ مِنْ هَذَا. وَلاَ خِلاَفَ بَيْنَنَا وَبَيْنَكُمْ فِي أَنَّهُ إنْ ظَهَرَ بِهَا حَمْلٌ بَعْدَ الْحَيْضِ، وَبَعْدَ إبَاحَتِكُمْ لَهُ وَطْأَهَا، فَوَلَدَتْهُ لأََقَلَّ مِنْ سِتَّةِ أَشْهُرٍ: فَإِنَّ الْبَيْعَ مَفْسُوخٌ، وَهِيَ مَرْدُودَةٌ إلَى الْبَائِعِ وَوَلَدُهَا بِهِ لاَحِقٌ، إنْ كَانَ قَدْ أَقَرَّ بِوَطْئِهَا وَلَمْ يَدَّعِ اسْتِبْرَاءً فَأَيُّ مَنْفَعَةٍ لِلْمُوَاضَعَةِ، أَوْ أَيُّ مَعْنًى لَهَا فَإِنْ قَالُوا: إنَّمَا اتَّبَعْنَا النَّصَّ الْوَارِدَ: لاَ تُوطَأُ حَائِلٌ حَتَّى تَحِيضَ قلنا: كَلًّا، بَلْ خَالَفْتُمْ هَذَا النَّصَّ بِعَيْنِهِ; لأََنَّكُمْ فَرَّقْتُمْ بَيْنَ الرَّائِعَةِ وَغَيْرِ الرَّائِعَةِ، وَلَيْسَ هَذَا فِي الْخَبَرِ، وَلاَ قَالَهُ أَحَدٌ نَعْلَمُهُ

(8/427)

لا يحل بيع عبد أو أمة على أن يعطيها البائع كسوة قلت أو كثرت ولا بيع دابة على أن يعطيها البائع كافها أو رسنها أو بردعتها والبيع بهذا الشرط مفسوخ
...
1458 - مَسْأَلَةٌ: وَلاَ يَحِلُّ بَيْعُ عَبْدٍ أَوْ أَمَةٍ عَلَى أَنْ يُعْطِيَهُمَا الْبَائِعُ كِسْوَةً قَلَّتْ أَوْ كَثُرَتْ، وَلاَ بَيْعُ دَابَّةٍ عَلَى أَنْ يُعْطِيَهَا الْبَائِعُ إكَافَهَا، أَوْ رَسَنَهَا، أَوْ بَرْدَعَتَهَا، وَالْبَيْعُ بِهَذَا الشَّرْطِ بَاطِلٌ مَفْسُوخٌ
لاَ يَحِلُّ فَمَنْ قُضِيَ عَلَيْهِ بِذَلِكَ قَسْرًا فَهُوَ ظُلْمٌ لَحِقَهُ وَالْبَيْعُ جَائِزٌ. برهان ذَلِكَ أَنَّهُ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ عَزَّ وَجَلَّ فَهُوَ بَاطِلٌ، وَقَالَ تَعَالَى {لاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَنْ تَكُونَ تِجَارَةً، عَنْ تَرَاضٍ مِنْكُمْ} وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ . فَسَمَّى اللَّهُ تَعَالَى أَخْذَ الْمَرْءِ مَالَ غَيْرِهِ مِنْ غَيْرِ تَرَاضٍ بِالتِّجَارَةِ: بَاطِلاً، وَحَرَّمَهُ، إذْ نَهَى عَنْهُ، وَعَلَى لِسَانِ رَسُولِهِ عليه السلام أَيْضًا. وَالْكِسْوَةُ مَالُ الْبَائِعِ وَلَمْ يَبِعْهَا بِرِضًا مِنْهُ، فَلاَ يَحِلُّ أَخْذُهَا مِنْهُ أَصْلاً وَهَذَا قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ، وَأَصْحَابِهِمْ. وقال مالك يُجْبَرُ عَلَى كِسْوَةِ مِثْلِهَا لِلشِّتَاءِ إنْ بِيعَتْ فِي الشِّتَاءِ، وَعَلَى كِسْوَةِ مِثْلِهَا فِي الصَّيْفِ إنْ بِيعَتْ فِي الصَّيْفِ كِسْوَةً تَجُوزُ الصَّلاَةُ فِي مِثْلِهَا فَكَانَتْ هَذِهِ شَرِيعَةٌ لَمْ يَأْتِ بِهَا قُرْآنٌ، وَلاَ سُنَّةٌ، وَلاَ رِوَايَةٌ سَقِيمَةٌ، وَلاَ قِيَاسٌ، وَلاَ رَأْيٌ سَدِيدٌ، وَلاَ قَوْلُ أَحَدٍ نَعْلَمُهُ قَبْلَهُ نَعْنِي بِهَذَا التَّقْسِيمِ. وَقَدْ رُوِيَ، عَنِ ابْنِ عُمَرَ: كُلُّ حُلِيٍّ وَكِسْوَةٍ عَلَى الأَمَةِ عُرِضَتْ فِيهَا لِلْبَيْعِ فَهِيَ دَاخِلَةٌ فِي الْبَيْعِ وَهُمْ لاَ يَقُولُونَ بِهَذَا. فَإِنْ قَالُوا: كِسْوَتُهَا مِنْ مَالِهَا قلنا: تَنَاقَضْتُمْ هَهُنَا فِي مَوْضِعَيْنِ: أَحَدُهُمَا أَنَّهَا إنْ كَانَتْ مِنْ مَالِهَا فَقَدْ أَجَزْتُمْ اشْتِرَاطَ بَعْضِ مَالِهَا، وَهَذَا حَرَامٌ عِنْدَكُمْ، وَالثَّانِي أَنْ نَقُولَ لَكُمْ: كَيْفَ هِيَ مِنْ مَالِهَا وَأَنْتُمْ تُجْبِرُونَ الْبَائِعَ عَلَى إحْضَارِهَا أَحَبَّ أَمْ كَرِهَ مِنْ حَيْثُ شَاءَ ثُمَّ هَبْكُمْ أَنَّ الْكِسْوَةَ مِنْ مَالِ

(8/428)

الأَمَةِ، أَتَرَوْنَ الْبَرْذعَةَ وَالرَّسَنَ مِنْ مَالِ الْحِمَارِ وَالْبَغْلِ إذْ قُلْتُمْ: لاَ يُبَاعُ إِلاَّ وَمَعَهُ بَرْذعَةٌ وَرَسَنٌ ثُمَّ مِنْ أَيْنَ لَمْ تَقُولُوا بِهَذَا فِي السَّرْجِ، وَاللِّجَامِ وَهَذِهِ أَعَاجِيبُ وَشُنَعٌ لاَ نَدْرِي مِنْ أَيْنَ خَرَجَتْ وَهَلَّا أَوْجَبْتُمْ عَلَيْهِ نَفَقَةَ شَهْرٍ أَوْ شَهْرَيْنِ تَصْحَبُهَا إيَّاهَا كَمَا أَوْجَبْتُمْ عَلَيْهِ كِسْوَةَ عَامٍ أَوْ نِصْفَ عَامٍ وَمَا نَدْرِي الْفَرْقَ بَيْنَ الْكِسْوَةِ وَالنَّفَقَةِ، بَلْ النَّفَقَةُ أَوْكَدُ ; لأََنَّهَا لاَ تَعِيشُ دُونَهَا. فَإِنْ قَالُوا: مُشْتَرِيهَا يُنْفِقُ عَلَيْهَا قلنا: وَمُشْتَرِيهَا يَكْسُوهَا أَيْضًا، كَمَا يَلْزَمُهُ أَنْ يَكْسُوَ زَوْجَتَهُ، وَلاَ يُلْزِمُ أَبَاهَا، وَلاَ أَخَاهَا الَّذِي يُزَوِّجُهَا كِسْوَتَهَا مُذْ تَتَزَوَّجُ. فَإِنْ قَالُوا: أَيَبِيعُهَا عُرْيَانَةً قلنا: أَيَبِيعُهَا جَائِعَةً، وَلاَ فَرْقَ وقال بعضهم: الْكِسْوَةُ رُكْنٌ مِنْ أَرْكَانِهَا. فَقُلْنَا: هَذَا كَذِبٌ وَحُمْقٌ مَعًا، وَمَا عَلِمْنَا لِلإِنْسَانِ أَرْكَانًا تَكُونُ الْكِسْوَةُ بَعْضَهَا. فَإِنْ ادَّعَوْا عَمَلَ أَهْلِ الْمَدِينَةِقلنا: كَذَبَ مَنْ قَالَ هَذَا، وَمِنْ الْبَاطِلِ الْمُتَيَقَّنِ أَنْ تَكُونَ هَذِهِ الشَّرِيعَةُ عِنْدَ أَهْلِ الْمَدِينَةِ ثُمَّ يَكْتُمُهَا عُمَرُ، وَعُثْمَانُ، وَعَلِيٌّ، وَمُعَاوِيَةُ، وَالْحَسَنُ، وَعَبْدُ اللَّهِ بْنُ الزُّبَيْرِ، رضي الله عنهم، حَتَّى لاَ يَدْرِيَهَا أَحَدٌ إِلاَّ مَالِكٌ وَمَنْ قَلَّدَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/429)

1459 - مَسْأَلَةٌ: وَلاَ يَحِلُّ بَيْعُ سِلْعَةٍ لأَخَرَ بِثَمَنٍ يَحُدُّهُ لَهُ صَاحِبُهَا فَمَا اسْتَزَادَ عَلَى ذَلِكَ الثَّمَنِ فَلِمُتَوَلِّي الْبَيْعِ.
رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا هُشَيْمٌ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ عَطَاءٍ، عَنِ ابْنِ عَبَّاسٍ أَنَّهُ كَانَ لاَ يَرَى بَأْسًا أَنْ يُعْطِيَ الرَّجُلُ الرَّجُلَ الثَّوْبَ فَيَقُولُ: بِعْهُ بِكَذَا فَمَا ازْدَدْت فَلَكَ، وَلاَ يُعْرَفُ لَهُ مِنْ الصَّحَابَةِ فِي ذَلِكَ مُخَالِفٌ. وَأَجَازَهُ شُرَيْحٌ، وَالْحَكَمُ، وَالشَّعْبِيُّ، وَالزُّهْرِيُّ، وَعَطَاءٌ. وَقَدْ رُوِّينَا مِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى أَنَا عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ، عَنْ حَمَّادِ بْنِ زَيْدٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ أَنَّهُ كَانَ لاَ يَرَى بَأْسًا أَنْ يُعْطِيَ الرَّجُلُ الرَّجُلَ الثَّوْبَ أَوْ الشَّيْءَ فَيَقُولُ لَهُ: مَا ازْدَدْتَ عَلَى كَذَا أَوْ كَذَا فَهُوَ لَك. وبه إلى عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ، عَنْ شُعْبَةَ، وَسُفْيَانَ الثَّوْرِيِّ، كِلاَهُمَا، عَنِ الْمُغِيرَةِ بْنِ مِقْسَمٍ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ أَنَّهُ كَرِهَ ذَلِكَ، وَكَرِهَهُ الْحَسَنُ، وطَاوُوس.
قال أبو محمد: هَذَا شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى فَهُوَ بَاطِلٌ فَإِنْ بَاعَهُ الْمَأْمُورُ عَلَى هَذَا الشَّرْطِ فَالْبَيْعُ بَاطِلٌ لأََنَّهَا وَكَالَةٌ فَاسِدَةٌ، وَلاَ يَجُوزُ بَيْعُ شَيْءٍ إِلاَّ بِتَوَلِّي صَاحِبِهِ، أَوْ بِوَكَالَةٍ صَحِيحَةٍ وَإِلَّا فَهُوَ عَمَلٌ فَاسِدٌ. فَلَوْ قَالَ لَهُ: بِعْهُ بِكَذَا وَكَذَا، فَإِنْ أَخَذْت أَكْثَرَ فَهُوَ لَك فَلَيْسَ شَرْطًا وَالْبَيْعُ صَحِيحٌ، وَهِيَ عِدَّةٌ لاَ تَلْزَمُ، وَلاَ يُقْضَى بِهَا; لأََنَّهُ لاَ يَحِلُّ مَالٌ أُخِذَ بِغَيْرِ رِضَاهُ، وَالرِّضَا لاَ يَكُونُ إِلاَّ بِمَعْلُومٍ، وَقَدْ يَبِيعُهُ بِزِيَادَةٍ كَثِيرَةٍ لاَ تَطِيبُ بِهَا نَفْسُ صَاحِبِ السِّلْعَةِ إذَا عَلِمَ مِقْدَارَهَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/429)

1460 مَسْأَلَةُ: وَلاَ يَحِلُّ بَيْعُ شَيْءٍ غَيْرِ مُعَيَّنٍ مِنْ جُمْلَةٍ مُجْتَمِعَةٍ، لاَ بِعَدَدٍ، وَلاَ بِوَزْنٍ، وَلاَ بِكَيْلٍ
كَمَنْ بَاعَ رِطْلاً، أَوْ قَفِيزًا، أَوْ صَاعًا، أَوْ مُدِّيًّا أَوْ أُوقِيَّةً مِنْ هَذِهِ الْجُمْلَةِ مِنْ التَّمْرِ، أَوْ الْبُرِّ، أَوْ اللَّحْمِ، أَوْ الدَّقِيقِ، أَوْ كُلِّ مَكِيلٍ فِي الْعَالَمِ، أَوْ مَوْزُونٍ كَذَلِكَ. وَكَمَنْ بَاعَ ثَلاَثَةً مِنْ هَذِهِ الْبَيْضِ أَوْ أَرْبَعَةً، أَوْ أَيَّ عَدَدٍ كَانَ، أَوْ مِنْ كُلِّ مَا يُعَدُّ، أَوْ كَمَنْ بَاعَ ذِرَاعًا أَوْ ذِرَاعَيْنِ، أَوْ نَحْوَ ذَلِكَ مِنْ كُلِّ مَا يُذْرَعُ سَوَاءٌ اسْتَوَتْ أَبْعَاضُ كُلِّ ذَلِكَ أَوْ لَمْ تَسْتَوِ، وَإِنَّمَا تَجِبُ أَوَّلاً الْمُسَاوَمَةُ، فَإِذَا تَرَاضَيَا: كَالَ أَوْ وَزَنَ، أَوْ ذَرَعَ، أَوْ عَدَّ. فَإِذَا تَمَّ ذَلِكَ تَعَاقَدَ الْبَيْعُ حِينَئِذٍ عَلَى تِلْكَ الْعَيْنِ الْمَكِيلَةِ أَوْ الْمَوْزُونَةِ، أَوْ الْمَذْرُوعَةِ، أَوْ الْمَعْدُودَةِ، ثُمَّ بَقِيَ التَّخْيِيرُ مِنْ أَحَدِهِمَا لِلآخَرِ فَيُمْضِي، أَوْ يَرُدُّ، أَوْ يَتَفَرَّقَا بِأَبْدَانِهِمَا بِزَوَالِ أَحَدِهِمَا، عَنِ الآخَرِ كَمَا قَدَّمْنَا قَبْلُ. فَلَوْ تَعَاقَدَا الْبَيْعَ قَبْلَ مَا ذَكَرْنَا مِنْ الْكَيْلِ، أَوْ الْوَزْنِ، أَوْ الْعَدِّ، أَوْ الذَّرْعِ: لَمْ يَكُنْ بَيْعًا وَلَيْسَ بِشَيْءٍ وَأَجَازَهُ الْمَالِكِيُّونَ فِيمَا اسْتَوَتْ أَبْعَاضُهُ: كَالدَّقِيقِ وَاللَّحْمِ، وَالتَّمْرِ، وَالزَّبِيبِ، وَنَحْوِ ذَلِكَ، وَلَمْ يُجِيزُوهُ فِيمَا اخْتَلَفَتْ أَبْعَاضُهُ: كَالْبِطِّيخِ، وَالْقِثَّاءِ، وَالْبَيْضِ، وَالْجَوَارِي، وَالْحِيتَانِ، وَسَائِرِ الْحَيَوَانِ وَالْجَوْهَرِ، وَنَحْوِ ذَلِكَ. وَأَجَازَ أَبُو حَنِيفَةَ بَيْعَ ثَوْبٍ بِغَيْرِ عَيْنِهِ مِنْ ثَوْبَيْنِ أَوْ مِنْ ثَلاَثَةٍ يَخْتَارُهُ الْمُشْتَرِي، وَلَمْ يُجِزْهُ مِنْ أَرْبَعَةِ أَثْوَابٍ وَهَذَا تَخْلِيطٌ نَاهِيَك بِهِ.
برهان صِحَّةِ قَوْلِنَا: قَوْلُ اللَّهِ تَعَالَى {لاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَنْ تَكُونَ تِجَارَةً، عَنْ تَرَاضٍ مِنْكُمْ} فَحَرَّمَ اللَّهُ تَعَالَى أَخْذَ الْمَرْءِ مَالَ غَيْرِهِ بِغَيْرِ تَرَاضٍ مِنْهُمَا وَسَمَّاهُ بَاطِلاً. وَبِضَرُورَةِ الْحِسِّ يَدْرِي كُلُّ أَحَدٍ أَنَّ التَّرَاضِيَ لاَ يُمْكِنُ أَلْبَتَّةَ إِلاَّ فِي مَعْلُومٍ مُتَمَيِّزٍ، وَكَيْفَ إنْ قَالَ الْبَائِعُ: أُعْطِيك مِنْ هَذِهِ الْجِهَةِ، وَقَالَ الْمُشْتَرِي: بَلْ مِنْ هَذِهِ الأُُخْرَى كَيْفَ الْعَمَلُ وَمَنْ جَعَلَ أَحَدَهُمَا بِالإِجْبَارِ عَلَى مَا يَكْرَهُ مِنْ ذَلِكَ أَوْلَى مِنْ الآخَرِ، وَهَذَا ظُلْمٌ لاَ خَفَاءَ بِهِ.
وبرهان آخَرُ وَهُوَ نَهْيُ رَسُولِ اللَّهِ صلى الله عليه وسلم عَنْ بَيْعِ الْغَرَرِ، وَلاَ غَرَرَ أَكْثَرُ مِنْ أَنْ لاَ يَدْرِي الْبَائِعُ أَيَّ شَيْءٍ هُوَ الَّذِي بَاعَ، وَلاَ يَدْرِي الْمُشْتَرِي أَيَّ شَيْءٍ اشْتَرَى، وَهَذَا حَرَامٌ بِلاَ شَكٍّ. وبرهان ثَالِثٌ: وَهُوَ أَنَّهُمْ كُلَّهُمْ مُجْمِعُونَ مَعَنَا فِيمَنْ عَقَدَ مَعَ آخَرَ بَيْعًا عَلَى هَذِهِ الْجِهَةِ، أَوْ هَذِهِ الأُُخْرَى، أَوْ اشْتَرَى مِنْهُ أَمَّا هَذِهِ الْجِهَاتُ، أَوْ هَذِهِ الأُُخْرَى: فَإِنَّهُ بَيْعٌ بَاطِلٌ مَفْسُوخٌ لاَ يَحِلُّ، وَهَذَا نَفْسُهُ هُوَ الَّذِي أَجَازُوا هَهُنَا، لاَ نَقُولُ: إنَّهُ تَشْبِيهٌ، بَلْ نَقُولُ: هُوَ نَفْسُهُ، وَلاَ بُدَّ. وبرهان رَابِعٌ: وَهُوَ أَنَّ السَّلَمَ عِنْدَ أَبِي حَنِيفَةَ، وَمَالِكٍ لاَ يَجُوزُ حَالًّا، وَالسَّلَمُ عِنْدَهُمْ إنَّمَا هُوَ يُعْقَدُ عَلَى ذَرْعٍ مَا، أَوْ عَدَدٍ مَا، أَوْ كَيْلٍ مَا، أَوْ وَزْنٍ مَا، وَلاَ يَجُوزُ عِنْدَهُمْ، وَلاَ عِنْدَ الشَّافِعِيِّينَ فِي بَعْضِ صُبْرَةٍ بِعَيْنِهَا، وَهَذَا هُوَ نَفْسُهُ الَّذِي مَنَعُوا مِنْهُ وَقَوْلُنَا هَهُنَا: هُوَ قَوْلُ أَبِي سُلَيْمَانَ، وَأَصْحَابِنَا، وَمَا نَعْلَمُ لِلْمُخَالِفِينَ حُجَّةً أَصْلاً، لاَ مِنْ قُرْآنٍ، وَلاَ سُنَّةٍ، وَلاَ

(8/430)

رِوَايَةٍ سَقِيمَةٍ، وَلاَ نَذْكُرُهُ الآنَ، مِنْ قَوْلِ مُتَقَدِّمٍ، وَلاَ مِنْ قِيَاسٍ، وَلاَ مِنْ تَوَرُّعٍ أَصْلاً. وَمِنْ عَجَائِبِ الدُّنْيَا: إجَازَةُ الْحَنَفِيِّينَ هَذَا الْبَيْعَ، وَمَنْعُهُمْ مِنْ بَيْعِ ذِرَاعٍ مِنْ هَذَا الثَّوْبِ، مَحْدُودِ هَذِهِ الْجِهَةِ، إمَّا فِي ذِرَاعٍ، وَأَمَّا فِي عَرْضِ الثَّوْبِ، أَوْ فِي طُولِهِ: فَأَجَازُوا الْمَجْهُولَ، وَالْمُنْكَرَ، وَمَنَعُوا الْمَعْرُوفَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/431)

1461 - مَسْأَلَةٌ: وَلاَ يَحِلُّ بَيْعُ الْمَرْءِ جُمْلَةً مَجْمُوعَةً إِلاَّ كَيْلاً مُسَمًّى مِنْهَا، أَوْ إِلاَّ وَزْنًا مُسَمًّى مِنْهَا، أَوْ إِلاَّ عَدَدًا مُسَمًّى مِنْهَا، أَيَّ شَيْءٍ كَانَ.
وَكَذَلِكَ لاَ يَحِلُّ أَنْ يَبِيعَ هَذَا الثَّوْبَ أَوْ هَذِهِ الْخَشَبَةَ إِلاَّ ذَرْعًا مُسَمًّى مِنْهَا. وَكَذَلِكَ لاَ يَحِلُّ بَيْعُ الثَّمَرَةِ بَعْدَ طِيبِهَا وَاسْتِثْنَاءُ مَكِيلَةٍ مُسَمَّاةٍ مِنْهَا، أَوْ وَزْنٍ مُسَمًّى مِنْهَا، أَوْ عَدَدٍ مُسَمًّى مِنْهَا أَصْلاً، قَلَّ ذَلِكَ أَوْ كَثُرَ. وَلاَ يَحِلُّ بَيْعُ نَخْلٍ مِنْ أُصُولِهَا، أَوْ ثَمَرَتِهَا، عَلَى أَنْ يَسْتَثْنِيَ مِنْهَا نَخْلَةً بِغَيْرِ عَيْنِهَا، لَكِنْ يَخْتَارُهَا الْمُشْتَرِي هَذَا كُلُّهُ حَرَامٌ مَفْسُوخٌ أَبَدًا، مَحْكُومٌ فِيمَا قَبَضَ مِنْهُ كُلِّهِ بِحُكْمِ الْغَصْبِ وَإِنَّمَا الْحَلاَلُ فِي ذَلِكَ أَنْ يَسْتَثْنِيَ مِنْ الْجُمْلَةِ إنْ شَاءَ أَيَّ جُمْلَةٍ كَانَتْ: حَيَوَانًا، أَوْ غَيْرَهُ، أَوْ مِنْ الثَّمَرَةِ: نِصْفَ كُلِّ ذَلِكَ مُشَاعًا، أَوْ ثُلُثَيْ كُلِّ ذَلِكَ، أَوْ أَكْثَرَ، أَوْ أَقَلَّ ; جُزْءًا مُسَمًّى مَنْسُوبًا مُشَاعًا فِي الْجَمِيعِ. أَوْ يَبِيعُ جُزْءًا كَذَلِكَ مِنْ الْجُمْلَةِ مُشَاعًا، أَوْ يَسْتَثْنِي مِنْهَا عَيْنًا مُعَيَّنَةً مَحُوزَةً كَثُرَتْ أَوْ قَلَّتْ فَهَذَا هُوَ الْحَقُّ الَّذِي لاَ خِلاَفَ مِنْ أَحَدٍ فِي جَوَازِهِ، إِلاَّ فِي مَكَان وَاحِدٍ نَذْكُرُهُ إنْ شَاءَ اللَّهُ تَعَالَى. وَأَجَازَ مَالِكٌ بَيْعَ مِائَةِ نَخْلَةٍ يُسْتَثْنَى مِنْهَا عَشْرُ نَخَلاَتٍ بِغَيْرِ عَيْنِهَا، وَكَذَلِكَ مِنْ الْغَنَمِ، وَمَنَعَ مِنْ ذَلِكَ فِي الْكَثِيرِ وَأَجَازَ بَيْعَ الثَّمَرَةِ وَاسْتِثْنَاءَ مَكِيلَةٍ مِنْهَا تَكُونُ الثُّلُثَ فَأَقَلَّ، فَإِنْ اسْتَثْنَى أَكْثَرَ مِنْ الثُّلُثِ لَمْ يَجُزْ. وقال مالك: إنْ ابْتَاعَ ثَمَرَ أَرْبَعِ نَخَلاَتٍ مِنْ حَائِطٍ بِغَيْرِ عَيْنِهَا لَكِنْ يَخْتَارُهَا الْمُبْتَاعُ لَمْ يَجُزْ، فَلَوْ ابْتَاعَهَا كَذَلِكَ بِأُصُولِهَا جَازَ، إذَا لَمْ يَكُنْ فِيهَا ثَمَرٌ كَالْعُرُوضِ. وَأَجَازَ لِلْبَائِعِ أَنْ يَبِيعَ ثَمَرَ حَائِطِهِ وَيَسْتَثْنِيَ مِنْهُ ثَمَرَ أَرْبَعِ نَخَلاَتٍ بِغَيْرِ عَيْنِهَا، لَكِنْ يَخْتَارُهَا الْبَائِعُ: أَجَازَ هَذَا بَعْدَ أَنْ تَوَقَّفَ فِيهِ أَرْبَعِينَ لَيْلَةً، وَأَجَازَ ذَلِكَ فِي الْغَنَمِ وَكَرِهَهُ ابْنُ الْقَاسِمِ فِي النَّخْلِ قَالَ: فَإِنْ وَقَعَ أَجَزْته لِقَوْلِ مَالِكٍ.
قال أبو محمد: فِي هَذِهِ الأَقْوَالِ عِبْرَةٌ لِمَنْ اعْتَبَرَ مِنْ التَّفْرِيقِ بَيْنَ الْبَائِعِ، وَالْمُشْتَرِي فِي اخْتِيَارِ الثَّمَرِ، وَمِنْ الْفَرْقِ بَيْنَ اخْتِيَارِ الْمُشْتَرِي لِثَمَرِ أَرْبَعِ نَخَلاَتٍ فَمَنَعَ مِنْهُ، وَبَيْنَ اخْتِيَارِ الْبَائِعِ لَهُ فَأَجَازَهُ. وَلَيْتَ شِعْرِي مَا قَوْلُهُ فِي سِتِّ نَخَلاَتٍ أَوْ سَبْعٍ، وَنَزِيدُهُ هَكَذَا وَاحِدَةً وَاحِدَةً، فأما يَتَمَادَى عَلَى الإِبَاحَةِ، وَأَمَّا يَمْنَعُ، فَيُكَلَّفُوا الْبُرْهَانَ عَلَى مَا حَرَّمُوا وَمَا حَلَّلُوا،

(8/431)

أَوْ يَتَحَيَّرُوا فَلاَ يَدْرُوا مَا يُحَلِّلُونَ وَمَا يُحَرِّمُونَ، وَلاَ بُدَّ مِنْ أَحَدِ هَذِهِ الْوُجُوهِ ضَرُورَةً. ثُمَّ نَسْأَلُهُمْ عَمَّا أَجَازُوا فِي الأَرْبَعِ نَخَلاَتٍ، فَنَقُولُ: أَتُجِيزُونَ ذَلِكَ إنْ لَمْ يَكُنْ فِي الْحَائِطِ إِلاَّ خَمْسُ نَخَلاَتٍ فَإِنْ أَجَازُوا، سَأَلْنَاهُمْ مِنْ أَيْنَ خَصُّوا الأَرْبَعَ نَخَلاَتٍ بِالإِجَازَةِ دُونَ مَا هُوَ أَكْثَرُ أَوْ أَقَلُّ فَإِنْ مَنَعُوا زِدْنَاهُمْ فِي عَدَدِ نَخْلِ الْحَائِطِ نَخْلَةً نَخْلَةً وَهَذِهِ تَخَالِيطُ لاَ نَظِيرَ لَهَا وَهَذَا يُبْطِلُ دَعْوَاهُمْ فِي عَمَلِ أَهْلِ الْمَدِينَةِ، إذْ لَوْ كَانَ ذَلِكَ عَمَلاً ظَاهِرًا مَا احْتَاجَ إلَى أَنْ يَتَوَقَّفَ فِيهِ أَرْبَعِينَ لَيْلَةً، وَإِنَّ فِي إجَازَةِ ابْنِ الْقَاسِمِ الْعَمَلَ الَّذِي مَنَعَ مِنْهُ إنْ وَقَعَ مِنْ أَجْلِ إجَازَةِ مَالِكٍ لَهُ لَعَجَبًا. وَنَحْمَدُ اللَّهَ عَلَى عَظِيمِ نِعْمَتِهِ عَلَيْنَا فِي تَيْسِيرِنَا لِطَاعَةِ كَلاَمِهِ، وَكَلاَمِ رَسُولِهِ صلى الله عليه وسلم وَتَنْفِيرِنَا، عَنْ تَقْلِيدِ مَا دُونَ ذَلِكَ حَمْدًا كَثِيرًا كَمَا هُوَ أَهْلُهُ. وَأَمَّا الْحَنَفِيُّونَ، وَالشَّافِعِيُّونَ، فَإِنَّهُمْ مَنَعُوا مِنْ هَذَا كُلِّهِ.
قال أبو محمد: وَتَنَاقَضُوا هَهُنَا أَقْبَحَ تَنَاقُضٍ; لأََنَّهُ لاَ فَرْقَ بَيْنَ مَا حَرَّمُوا هَهُنَا مِنْ بَيْعِ جُمْلَةٍ وَاسْتِثْنَاءِ مِقْدَارٍ مِنْهَا بِغَيْرِ عَيْنِهِ، وَبَيْنَ مَا أَجَازُوا فِي الْمَسْأَلَةِ الَّتِي قَبْلَ هَذِهِ مِنْ بَيْعِ بَعْضِ جُمْلَةٍ بِكَيْلٍ أَوْ بِوَزْنٍ، أَوْ بِعَدَدٍ بِغَيْرِ عَيْنِهِ فَهُوَ ذَلِكَ نَفْسُهُ وَنَحْمَدُ اللَّهَ تَعَالَى عَلَى السَّلاَمَةِ، وَكِلاَ الأَمْرَيْنِ بَيْعُ بَعْضِ جُمْلَةٍ وَإِمْسَاكُ بَعْضِهَا، وَأَحَلَّ اللَّهُ الْبَيْعَ، وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ. وَأَمَّا الْمَكَانُ الَّذِي اُخْتُلِفَ فِيهِ مِمَّا ذَكَرْنَا، فَإِنَّ الْمَالِكِيِّينَ مَنَعُوا مِنْ بَيْعِ جُمْلَةٍ إِلاَّ ثُلُثَيْهَا، وَقَالُوا: لاَ يَجُوزُ الأَسْتِثْنَاءُ إِلاَّ فِي الأَقَلِّ.
قال علي: وهذا بَاطِلٌ ; لأََنَّهُ لَمْ يُوجِبْ مَا قَالُوهُ: لاَ قُرْآنٌ، وَلاَ سُنَّةٌ، وَلاَ رِوَايَةٌ سَقِيمَةٌ، وَلاَ قَوْلُ صَاحِبٍ، وَلاَ قِيَاسٌ، وَلاَ رَأْيٌ لَهُ وَجْهٌ، وَلاَ لُغَةٌ أَصْلاً. وَأَيْضًا: فَإِنَّ اسْتِثْنَاءَ الأَكْثَرِ أَوْ الأَقَلِّ، إنَّمَا هُوَ مَنْعُ بَعْضِ الْجُمْلَةِ فَقَطْ دُونَ سَائِرِهَا، وَلاَ خِلاَفَ فِي جَوَازِ هَذَا، وَهُوَ الَّذِي مَنَعُوا مِنْهُ نَفْسُهُ بِعَيْنِهِ. وَرُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنِ الْحَجَّاجِ بْنِ أَرْطَاةَ سَأَلْت أَبَا بَكْرِ بْنَ أَبِي مُوسَى، عَنِ الرَّجُلِ يَبِيعُ بَيْعًا وَيَسْتَثْنِي نِصْفَهُ فَكَرِهَهُ الْحَجَّاجُ هَالِكٌ. وَمِنْ طَرِيق حَمَّادِ بْنِ سَلَمَةَ، عَنْ عُثْمَانَ الْبَتِّيِّ قَالَ: إذَا اسْتَثْنَى الْبَائِعُ نِصْفًا وَنَقَدَ الْمُشْتَرِيَ نِصْفًا، فَهُوَ بَيْنَهُمَا نِصْفَانِ. وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى أَنَا عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ مَنْصُورٍ، وَالأَعْمَشِ، كِلاَهُمَا، عَنْ إبْرَاهِيمَ النَّخَعِيِّ أَنَّهُ كَانَ لاَ يَرَى بَأْسًا أَنْ يَبِيعَ السِّلْعَةَ وَيَسْتَثْنِيَ نِصْفَهَا.
قال أبو محمد: برهان صِحَّةِ قَوْلِنَا هَهُنَا هِيَ الْبَرَاهِينُ الَّتِي أَوْرَدْنَا فِي الْمَسْأَلَةِ الَّتِي قَبْلَهَا سَوَاءٌ سَوَاءٌ، وَهَهُنَا برهان زَائِدٌ: وَهُوَ مَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا زِيَادُ بْنُ أَيُّوبَ أَنَا عَبَّادُ بْنُ الْعَوَّامِ أَنَا سُفْيَانُ بْنُ حُسَيْنٍ أَنَا يُونُسُ بْنُ عُبَيْدٍ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ، عَنْ

(8/432)

جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم نَهَى، عَنِ الثُّنْيَا حَتَّى تُعْلَمَ . فَصَحَّ أَنَّ الأَسْتِثْنَاءَ لاَ يَحِلُّ إِلاَّ مَعْلُومًا مِنْ مَعْلُومٍ. فإن قيل: فَقَدْ رَوَيْتُمْ مِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ أَبِي الزُّبَيْرِ، وَسَعِيدِ بْنِ مِينَاءَ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ: نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنِ الْمُزَابَنَةِ، وَالْمُحَاقَلَةِ، وَالْمُعَاوَمَةِ، وَالْمُخَابَرَةِ. قَالَ أَحَدُهُمَا: بَيْعُ السِّنِينَ، وَهِيَ الْمُعَاوَمَةُ، وَهِيَ الثُّنْيَا قلنا: هَذَا تَفْسِيرُ لاَ تَقُومُ بِهِ حُجَّةٌ لأََنَّهُ مِنْ كَلاَمِ أَبِي الزُّبَيْرِ وَرَأْيِهِ، أَوْ كَلاَمِ سَعِيدِ بْنِ مِينَاءَ وَرَأْيِهِ، وَلاَ حُجَّةَ فِي كَلاَمِ أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم. وَالثُّنْيَا: لَفْظَةٌ مَعْرُوفَةٌ عَرَبِيَّةٌ، قَالَ تَعَالَى {كَمَا بَلَوْنَا أَصْحَابَ الْجَنَّةِ إذْ أَقْسَمُوا لِيَصْرِمُنَّهَا مُصْبِحِينَ، وَلاَ يَسْتَثْنُونَ} وَإِنَّمَا الثُّنْيَا اسْتِثْنَاءُ شَيْءٍ مِنْ شَيْءٍ فَقَطْ. وَمِنْ الْمُحَالِ الْبَاطِلِ الْمُتَيَقَّنِ: أَنْ يَكُونَ لِلثُّنْيَا مَعْنًى غَيْرُ هَذَا فَيَنْهَانَا عَنْهَا رَسُولُ اللَّهِ صلى الله عليه وسلم ثُمَّ لاَ يُبَيِّنُهَا عَلَيْنَا; حَاشَ لِلَّهِ مِنْ هَذَا، وَهُوَ الَّذِي افْتَرَضَ اللَّهُ تَعَالَى عَلَيْهِ أَنْ يُبَيِّنَ لَنَا دِينَنَا.
قال أبو محمد: وَقَدْ جَاءَتْ فِي الثُّنْيَا آثَارٌ: رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا إسْمَاعِيلُ ابْنُ عُلَيَّةَ، وَابْنُ أَبِي زَائِدَةَ، كِلاَهُمَا، عَنْ عَبْدِ اللَّهِ بْنِ عَوْنٍ، عَنِ الْقَاسِمِ بْنِ مُحَمَّدٍ، قَالَ: مَا كُنَّا نَرَى بِالثُّنْيَا بَأْسًا لَوْلاَ أَنَّ ابْنَ عُمَرَ كَرِهَهَا، وَكَانَ عِنْدنَا مَرْضِيَّا قَالَ ابْنِ عُلَيَّةَ: لَوْلاَ ابْنُ عَوْنٍ: فَتَحَدَّثْنَا أَنَّ ابْنَ عُمَرَ كَانَ يَقُولُ: لاَ أَبِيعُ هَذِهِ النَّخْلَةَ، وَلاَ هَذِهِ النَّخْلَةَ.
قَالَ عَلِيٌّ: سَمِعَ ابْنُ عَوْنٍ هَذَا الْخَبَرَ مِنْ الْقَاسِمِ بْنِ مُحَمَّدٍ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، عَنْ يَعْقُوبَ بْنِ إبْرَاهِيمَ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ قَالَ: يُكْرَهُ أَنْ يَبِيعَ النَّخْلَ وَيَسْتَثْنِيَ مِنْهُ كَيْلاً مَعْلُومًا قَالَ سُفْيَانُ: وَلَكِنْ يَسْتَثْنِي هَذِهِ النَّخْلَةَ، وَهَذِهِ النَّخْلَةَ. وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ أَنَا حَمَّادُ بْنُ زَيْدٍ أَنَا أَيُّوبُ هُوَ السِّخْتِيَانِيُّ، عَنْ عَمْرِو بْنِ شُعَيْبٍ أَنَّهُ سَأَلَ سَعِيدَ بْنَ الْمُسَيِّبِ، عَنِ الثُّنْيَا فَكَرِهَهَا إِلاَّ أَنْ يَسْتَثْنِيَ نَخَلاَتٍ مَعْلُومَاتٍ، قَالَ عَمْرٌو: وَنَهَانِي سَعِيدٌ أَنْ أَبْرَأَ مِنْ الصَّدَقَةِ إذَا بَايَعْت. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا ابْنِ عُلَيَّةَ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ عَمْرِو بْنِ شُعَيْبٍ قَالَ: قُلْت لِسَعِيدِ بْنِ الْمُسَيِّبِ: أَبِيعُ ثَمَرَةَ أَرْضِي وَاسْتَثْنِي قَالَ: لاَ تَسْتَثْنِ إِلاَّ شَجَرًا مَعْلُومًا، وَلاَ تَبْرَأَنَّ مِنْ الصَّدَقَةِ قَالَ أَيُّوبُ فَذَكَرْته لِمُحَمَّدِ بْنِ سِيرِينَ فَكَأَنَّهُ أَعْجَبَهُ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا أَبُو الأَحْوَصِ، عَنْ أَبِي حَمْزَةَ، قُلْت لأَِبْرَاهِيمَ: أَبِيعُ الشَّاةَ وَاسْتَثْنِي بَعْضَهَا قَالَ: لاَ، وَلَكِنْ قُلْ: أَبِيعُك نِصْفَهَا. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ، عَنْ سُفْيَانَ، عَنْ مَنْصُورٍ، عَنْ إبْرَاهِيمَ قَالَ: لاَ بَأْسَ بِبَيْعِ السِّلْعَةِ وَيَسْتَثْنِي نِصْفَهَا. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا عَبْدُ الأَعْلَى، عَنْ يُونُسَ، عَنِ الْحَسَنِ فِيمَنْ بَاعَ ثَمَرَةَ أَرْضِهِ فَاسْتَثْنَى كُرًّا قَالَ: كَانَ يُعْجِبُهُ أَنْ يَعْلَمَ

(8/433)

نَخْلاً. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، أَخْبَرَنَا ابْنُ أَبِي زَائِدَةَ، عَنْ يَزِيدَ، هُوَ ابْنُ إبْرَاهِيمَ، عَنِ ابْنِ سِيرِينَ أَنَّهُ كَانَ لاَ يَرَى بَأْسًا أَنْ يَبِيعَ ثَمَرَتَهُ وَيَسْتَثْنِيَ نِصْفَهَا، ثُلُثَهَا، رُبْعَهَا.
قال أبو محمد: وَاحْتَجَّ الْمَالِكِيُّونَ بِمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ حَدَّثَنَا مَعْمَرٌ سَمِعْت الزُّبَيْرَ بْنِ عَدِيٍّ سَمِعْت ابْنَ عُمَرَ وَهُوَ يَبِيعُ ثَمَرَةً لَهُ فَقَالَ: أَبِيعُكُمُوهَا بِأَرْبَعَةِ آلاَفٍ وَطَعَامِ الْفِتْيَانِ الَّذِينَ يَعْمَلُونَهَا. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا وَكِيعٌ، عَنْ إبْرَاهِيمَ، عَنْ إسْمَاعِيلَ بْنِ مُجَمِّعٍ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ أَنَّهُ كَانَ لاَ يَرَى بَأْسًا أَنْ يَبِيعَ ثَمَرَتَهُ وَيَسْتَثْنِيَ مِنْهَا مَكِيلَةً مَعْلُومَةً. وَمِنْ طَرِيقِ مَالِكٍ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ: أَنَّ جَدَّهُ مُحَمَّدَ بْنَ عَمْرٍو بَاعَ ثَمَرَ حَائِطٍ لَهُ يُقَالُ لَهُ: الأَفْرَاقُ بِأَرْبَعَةِ آلاَفِ دِرْهَمٍ وَاسْتَثْنَى مِنْهُ بِثَمَانِمِائَةِ دِرْهَمٍ تَمْرًا وَمَا نَعْلَمُ لَهُمْ غَيْرَ هَذَا. فَالرِّوَايَةُ، عَنِ ابْنِ عُمَرَ: هُمْ أَوَّلُ مُخَالِفٍ لَهَا ; لأََنَّ طَعَامَ الْفِتْيَانِ إنْ كَانَ مُسْتَثْنًى مِنْ الثَّمَرَةِ فَهُوَ مَجْهُولٌ، لاَ يُدْرَى مَا يَكُونُ نَوْعُهُ، وَلاَ مِقْدَارُ مَا يَكُونُ، فَإِنْ كَانَ مُضَافًا عَلَى الْمُشْتَرِي إلَى الثَّمَنِ فَكَذَلِكَ أَيْضًا. وَالْمَالِكِيُّونَ لاَ يُجِيزُونَ شَيْئًا مِنْ هَذَيْنِ الْوَجْهَيْنِ فَقَدْ خَالَفُوهُ، وَالصَّحِيحُ، عَنِ ابْنِ عُمَرَ مِثْلُ قَوْلِنَا كَمَا أَوْرَدْنَا آنِفًا. وَأَمَّا حَدِيثُ سَالِمٍ فَلَمْ يَخُصَّ ثُلُثًا مِنْ أَقَلَّ، وَلاَ أَكْثَرَ. وَالْمَالِكِيُّونَ لاَ يُجِيزُونَ أَكْثَرَ مِنْ الثُّلُثِ فَقَدْ خَالَفُوهُ. وَأَمَّا حَدِيثُ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ فَإِنَّمَا اسْتَثْنَى مِنْ ثَمَرٍ بَاعَهُ بِأَرْبَعَةِ آلاَفٍ تَمْرًا بِثَمَانِمِائَةِ دِرْهَمٍ، وَهُمْ الْخُمُسُ، فَإِنَّمَا اسْتَثْنَى خُمُسَ مَا بَاعَ، وَهَذَا جَائِزٌ حَسَنٌ فَلاَحَ أَنَّهُ لاَ سَلَفَ لَهُمْ أَصْلاً فِيمَا قَالُوهُ ذَلِكَ. وَقَدْ رُوِّينَا الْمَنْعَ مِنْ الأَسْتِثْنَاءِ جُمْلَةً كَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا عَبْدُ الصَّمَدِ بْنُ أَبِي الْجَارُودِ قَالَ: سَأَلْت جَابِرَ بْنَ زَيْدٍ عَمَّنْ بَاعَ شَيْئًا وَاسْتَثْنَى بَعْضًا قَالَ: لاَ يَصْلُحُ ذَلِكَ.
قال أبو محمد: إنْ كَانَ عَنَى مَجْهُولاً فَصَحِيحٌ وَإِنْ كَانَ عَنَى جُمْلَةَ الأَسْتِثْنَاءِ فَخَطَأٌ ; لأََنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَبَاحَ الثُّنْيَا إذَا عُلِمَتْ، وَلاَ حُجَّةَ فِي أَحَدٍ مَعَهُ عليه السلام.

(8/434)

1462 - مَسْأَلَةٌ: وَلاَ يَحِلُّ لأََحَدٍ أَنَّ يَبِيعَ مَالَ غَيْرِهِ بِغَيْرِ إذْنِ صَاحِبِ الْمَالِ لَهُ فِي بَيْعِهِ،
فَإِنْ وَقَعَ فُسِخَ أَبَدًا سَوَاءٌ كَانَ صَاحِبُ الْمَالِ حَاضِرًا يَرَى ذَلِكَ أَوْ غَائِبًا، وَلاَ يَكُونُ سُكُوتُهُ رِضًا بِالْبَيْعِ طَالَتْ الْمُدَّةُ أَمْ قَصُرَتْ وَلَوْ بَعْدَ مِائَةَ عَامٍ أَوْ أَكْثَرَ، بَلْ يَأْخُذُ مَالَهُ أَبَدًا هُوَ وَوَرَثَتُهُ بَعْدَهُ. وَلاَ يَجُوزُ لِصَاحِبِ الْمَالِ أَنْ يُمْضِيَ ذَلِكَ الْبَيْعَ أَصْلاً إِلاَّ أَنْ يَتَرَاضَى هُوَ وَالْمُشْتَرِي عَلَى ابْتِدَاءِ عَقْدِ بَيْعٍ فِيهِ وَهُوَ مَضْمُونٌ عَلَى مَنْ قَبَضَهُ ضَمَانَ الْغَصْبِ. وَكَذَلِكَ لاَ يُلْزِمُ أَحَدًا شِرَاءَ غَيْرِهِ لَهُ لاَ أَنْ يَأْمُرَهُ بِذَلِكَ، فَإِنْ اشْتَرَى لَهُ دُونَ أَمْرِهِ فَالشِّرَاءُ لِلْمُشْتَرِي، وَلاَ يَكُونُ لِلَّذِي اشْتَرَاهُ لَهُ أَرَادَ كَوْنَهُ لَهُ أَوْ لَمْ يُرِدْ إِلاَّ بِابْتِدَاءِ عَقْدِ شِرَاءٍ مَعَ الَّذِي اشْتَرَاهُ، إِلاَّ الْغَائِبَ الَّذِي

(8/434)

يُوقِنُ بِفَسَادِ شَيْءٍ مِنْ مَالِهِ فَسَادًا يَتْلَفُ بِهِ قَبْلَ أَنْ يُشَاوِرَ، فَإِنَّهُ يَبِيعُهُ لَهُ الْحَاكِمُ أَوْ غَيْرُهُ، وَنَحْوُ ذَلِكَ، وَيَشْتَرِي لأََهْلِهِ مَا لاَ بُدَّ لَهُمْ مِنْهُ وَيَجُوزُ ذَلِكَ أَوْ مَا بِيعَ عَلَيْهِ بِحَقٍّ وَاجِبٍ لِيَنْتَصِفَ غَرِيمٌ مِنْهُ، أَوْ فِي نَفَقَةِ مَنْ تَلْزَمُهُ نَفَقَتُهُ، فَهَذَا لاَزِمٌ لَهُ حَاضِرًا كَانَ أَوْ غَائِبًا، رَضِيَ أَمْ سَخِطَ.
برهان ذَلِكَ قَوْلُ اللَّهِ تَعَالَى {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا} وَقَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم : إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ وَأَعْرَاضَكُمْ وَأَبْشَارَكُمْ عَلَيْكُمْ حَرَامٌ . فَلَيْسَ لأََحَدٍ أَنْ يُحِلَّ مَا حَرَّمَ اللَّهُ تَعَالَى مِنْ مَالِهِ، وَلاَ مِنْ بَشَرَتِهِ، وَلاَ مِنْ دَمِهِ إِلاَّ بِالْوَجْهِ الَّذِي أَبَاحَهُ بِهِ نَصُّ الْقُرْآنِ، أَوْ السُّنَّةِ، وَمَنْ فَعَلَ ذَلِكَ فَهُوَ مَرْدُودٌ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم : مَنْ عَمِلَ عَمَلاً لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ وَالسُّكُوتُ لَيْسَ رِضًا إِلاَّ مِنْ اثْنَيْنِ فَقَطْ. أَحَدُهُمَا: رَسُولُ اللَّهِ صلى الله عليه وسلم الْمَأْمُورُ بِالْبَيَانِ الَّذِي لاَ يَأْتِيهِ الْبَاطِلُ مِنْ بَيْنِ يَدَيْهِ، وَلاَ مِنْ خَلْفِهِ، الَّذِي لاَ يُقِرُّ عَلَى بَاطِلٍ، وَاَلَّذِي وَرَدَ النَّصُّ بِأَنَّ مَا سَكَتَ عَنْهُ فَهُوَ عَفْوٌ جَائِزٌ، وَاَلَّذِي لاَ حَرَامَ إِلاَّ مَا فَصَّلَ لَنَا تَحْرِيمَهُ، وَلاَ وَاجِبَ إِلاَّ مَا أَمَرَنَا بِهِ، وَلاَ نَهَانَا عَنْهُ فَقَدْ خَرَجَ، عَنْ أَنْ يَكُونَ فَرْضًا أَوْ حَرَامًا، فَبَقِيَ أَنْ يَكُونَ مُبَاحًا، وَلاَ بُدَّ، فَدَخَلَ سُكُوتُهُ الَّذِي لَيْسَ أَمْرًا، وَلاَ نَهْيًا فِي هَذَا الْقِسْمِ ضَرُورَةً. وَالثَّانِي: الْبِكْرُ فِي نِكَاحِهَا لِلنَّصِّ الْوَارِدِ فِي ذَلِكَ فَقَطْ وَأَمَّا كُلُّ مَنْ عَدَا مَا ذَكَرْنَا فَلاَ يَكُونُ سُكُوتُهُ رِضًا حَتَّى يُقِرَّ بِلِسَانِهِ بِأَنَّهُ رَاضٍ بِهِ مُنَفِّذٌ. وَيُسْأَلُ مَنْ قَالَ: إنَّ سُكُوتَ مَنْ عَدَا هَذَيْنِ رِضًا: مَا الدَّلِيلُ عَلَى صِحَّةِ قَوْلِكُمْ: إنَّ الرِّضَا يَكُونُ بِالسُّكُوتِ، وَإِنَّ الإِنْكَارَ لاَ يَكُونُ إِلاَّ بِالْكَلاَمِ وَمِنْ أَيْنَ قُلْتُمْ ذَلِكَ فَإِنْ ادَّعَوْا نَصًّا، كَذَبُوا، وَإِنْ ادَّعَوْا عِلْمَ ضَرُورَةٍ، كَابَرُوا ; لأََنَّ جُمْهُورَ النَّاسِ مُخَالِفُونَ لَهُمْ فِي ذَلِكَ، وَهُمْ لاَ يَعْرِفُونَ الضَّرُورَةَ الَّتِي يَدَّعُونَ، وَلاَ فَرْقَ بَيْنَ دَعْوَاهُمْ عَلَى غَيْرِهِمْ عِلْمَ الضَّرُورَةِ هَهُنَا وَبَيْنَ دَعْوَى غَيْرِهِمْ عَلَيْهِمْ عِلْمَ الضَّرُورَةِ فِي بُطْلاَنِ ذَلِكَ، وَفِي أَنَّ الإِنْكَارَ يَكُونُ بِالسُّكُوتِ، وَأَنَّ الرِّضَا لاَ يَكُونُ إِلاَّ بِالْكَلاَمِ فَبَطَلَتْ الدَّعْوَتَانِ لِتَعَارُضِهِمَا، وَلَمْ يَبْقَ إِلاَّ أَنَّ السَّاكِتَ مُمْكِنٌ أَنْ يَكُونَ رَاضِيًا، وَمُمْكِنٌ أَنْ يَكُونَ غَيْرَ رَاضٍ، وَهَذَا هُوَ الَّذِي لاَ شَكَّ فِيهِ، وَالرِّضَا يَكُونُ بِالسُّكُوتِ وَبِالْكَلاَمِ، وَالإِنْكَارُ يَكُونُ بِالسُّكُوتِ وَبِالْكَلاَمِ. فَإِذْ ذَلِكَ كَذَلِكَ فَإِنَّمَا هُوَ الظَّنُّ فَقَطْ، وَلاَ تَحِلُّ الأَمْوَالُ الْمُحَرَّمَةُ بِالظَّنِّ. قَالَ تَعَالَى {وَإِنَّ الظَّنَّ لاَ يُغْنِي مِنْ الْحَقِّ شَيْئًا} وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : إيَّاكُمْ وَالظَّنَّ فَإِنَّ الظَّنَّ أَكْذَبُ الْحَدِيثِ. فَإِنْ قَالُوا: قِسْنَا ذَلِكَ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم وَعَلَى نِكَاحِ الْبِكْرِ قلنا: الْقِيَاسُ بَاطِلٌ، ثُمَّ لَوْ كَانَ حَقًّا لَكَانَ هَهُنَا فِي غَايَةِ الْبَاطِلِ; لأََنَّ مَنْ عَدَا رَسُولَ اللَّهِ صلى الله عليه وسلم يَسْكُتُ تَقِيَّةً أَوْ تَدْبِيرًا فِي أَمْرِهِ وَتَرْوِيَةً، أَوْ لأََنَّهُ يَرَى أَنَّ سُكُوتَهُ لاَ يَلْزَمُهُ بِهِ شَيْءٌ ; وَهَذَا هُوَ الْحَقُّ،

(8/435)

رَسُولُ اللَّهِ صلى الله عليه وسلم لاَ يَتَّقِي فِي اللَّهِ تَعَالَى أَحَدًا، وَلاَ يَحْكُمُ فِي شَيْءٍ مِنْ الدِّينِ بِغَيْرِ الْوَحْيِ مِنْ رَبِّهِ تَعَالَى، وَلاَ يَجُوزُ لَهُ السُّكُوتُ عَلَى الْبَاطِلِ فَلاَ يُنْكِرُهُ ; لأََنَّهُ كَانَ يَكُونُ غَيْرَ مُبَيِّنٍ وَقَدْ أَمَرَهُ اللَّهُ تَعَالَى بِالْبَيَانِ وَالتَّبْلِيغِ وَالأَمْرِ بِالْوَاجِبَاتِ، وَتَفْصِيلِ الْحَرَامِ، فَسُكُوتُهُ خَارِجٌ، عَنْ هَذَيْنِ الْوَجْهَيْنِ، وَلَيْسَ غَيْرُهُ كَذَلِكَ، وَطُولُ الْمَدَدِ لاَ يُعِيدُ الْبَاطِلَ حَقًّا أَبَدًا، وَلاَ الْحَقَّ بَاطِلاً وَيَلْزَمُ الْمُخَالِفَ لِهَذَا أَنَّ مَنْ قِيلَ لَهُ: يَا كَافِرُ فَسَكَتَ أَنَّهُ قَدْ لَزِمَهُ حُكْمُ الْكُفْرِ، وَمَنْ قِيلَ لَهُ: إنَّك طَلَّقْت امْرَأَتَك فَسَكَتَ أَنْ يَلْزَمَهُ الطَّلاَقُ، وَأَنَّ مَنْ قُتِلَ وَلَدُهُ وَهُوَ يَرَى فَسَكَتَ أَنَّهُ قَدْ بَطَلَ طَلَبُهُ وَلَزِمَهُ الرِّضَا وَهُمْ لاَ يَقُولُونَ بِشَيْءٍ مِنْ هَذَا. وقال أبو حنيفة، وَأَصْحَابُهُ: مَنْ بَاعَ مَالَ آخَرَ بِغَيْرِ أَمْرِهِ فَلِصَاحِبِ الْمَالِ إجَازَةُ ذَلِكَ أَوْ رَدُّهُ وَاحْتَجُّوا بِالْخَبَرِ الثَّابِتِ، عَنِ ابْنِ عُمَرَ، عَنِ النَّبِيِّ صلى الله عليه وسلم: فِي الَّذِي اسْتَأْجَرَ أَجِيرًا بِفَرَقٍ مِنْ ذُرَةٍ فَأَعْطَيْتُهُ فَأَبَى، فَعَمَدْتُ إلَى ذَلِكَ الْفَرَقِ فَزَرَعْتُهُ حَتَّى اشْتَرَيْتُ مِنْهُ بَقَرًا وَرَاعِيَهَا، ثُمَّ جَاءَ فَقَالَ: يَا عَبْدَ اللَّهِ أَعْطِنِي حَقِّي فَقُلْتُ: انْطَلِقْ إلَى تِلْكَ الْبَقَرِ وَرَاعِيهَا فَقَالَ: أَتَسْتَهْزِئُ بِي قُلْتُ: مَا أَسْتَهْزِئُ بِكَ، وَلَكِنَّهَا لَكَ فَذَكَرَ الْخَبَرَ، وَأَنَّ اللَّهَ فَرَّجَ عَنْهُمْ الصَّخْرَةَ الْمُطْبِقَةَ عَلَى فَمِ الْغَارِ. فَإِنَّ هَذَا خَبَرٌ لاَ حُجَّةَ لَهُمْ فِيهِ لِوُجُوهٍ، بَلْ هُوَ حُجَّةٌ عَلَيْهِمْ، وَمُبْطِلٌ لِقَوْلِهِمْ: فَأَوَّلُهَا: أَنَّ ذَلِكَ كَانَ فِيمَنْ قَبْلَنَا، وَلاَ تَلْزَمُنَا شَرَائِعُهُمْ. وَالثَّانِي أَنَّهُ لَيْسَ فِيهِ أَنَّ الإِجَارَةَ كَانَتْ بِفَرَقِ ذُرَةٍ بِعَيْنِهِ، بَلْ ظَاهِرُهُ أَنَّهُ كَانَ بِفَرَقِ ذُرَةٍ فِي الذِّمَّةِ، فَإِذْ ذَلِكَ كَذَلِكَ فَلَمْ يَبِعْ لَهُ شَيْئًا، بَلْ بَاعَ مَالَهُ ثُمَّ تَطَوَّعَ بِمَا أَعْطَاهُ وَهَذَا حَسَنٌ، وَهُوَ قَوْلُنَا. وَالثَّالِثُ أَنَّهُ حَتَّى لَوْ كَانَ فِيهِ أَنَّهُ كَانَ فَرَقًا بِعَيْنِهِ، وَأَنَّهُ كَانَ فِي الإِسْلاَمِ لَمَا كَانَ لَهُمْ فِيهِ حُجَّةٌ ; لأََنَّهُ أَعْطَاهُ أَكْثَرَ مِنْ حَقِّهِ فَرَضِيَ وَأَبْرَأَهُ مِنْ عَيْنِ حَقِّهِ، وَكِلاَهُمَا مُتَبَرِّعٌ بِذَلِكَ مِنْ غَيْرِ شَرْطٍ وَهَذَا جَائِزٌ عِنْدَنَا حَسَنٌ جِدًّا. وَأَمَّا كَوْنُهُ حُجَّةً عَلَيْهِمْ فَإِنَّ فِيهِ أَنَّهُ عَرَضَ عَلَيْهِ حَقَّهُ فَأَبَى مِنْ أَخْذِهِ وَتَرَكَهُ وَمَضَى فَعَلَى أَصْلِهِمْ قَدْ بَطَلَ حَقُّهُ، إذْ سَكَتَ، عَنْ أَخْذِهِ، فَلاَ طَلَبَ لَهُ فِيهِ بَعْدَ ذَلِكَ. وَاحْتَجُّوا: بِمَا رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا سُفْيَانُ بْنُ عُيَيْنَةَ، عَنْ شُعَيْبِ بْنِ غَرْقَدَةَ، عَنْ عُرْوَةَ الْبَارِقِيِّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَعْطَاهُ دِينَارًا يَشْتَرِي لَهُ بِهِ شَاةً قَالَ: فَاشْتَرَيْتُ لَهُ شَاتَيْنِ فَبَاعَ إحْدَاهُمَا بِدِينَارٍ، فَأَتَى النَّبِيَّ صلى الله عليه وسلم بِدِينَارٍ وَشَاةٍ فَدَعَا لَهُ بِالْبَرَكَةِ . وَرُوِّينَاهُ أَيْضًا: مِنْ طَرِيقِ أَبِي دَاوُد أَنَا الْحَسَنُ بْنُ الصَّبَّاحِ أَنَا أَبُو الْمُنْذِرِ أَنَا سَعِيدُ بْنُ زَيْدٍ أَنَا الزُّبَيْرُ بْنُ الْحَارِثِ، عَنْ أَبِي لَبِيدٍ، عَنْ عُرْوَةَ الْبَارِقِيِّ فَذَكَرَهُ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ وَكِيعٍ، عَنْ سُفْيَانَ، عَنْ أَبِي حُصَيْنٍ، عَنْ رَجُلٍ مِنْ أَهْلِ الْمَدِينَةِ، عَنْ حَكِيمِ بْنِ حِزَامٍ أَنَّ النَّبِيَّ صلى الله عليه وسلم بَعَثَهُ لِيَشْتَرِيَ لَهُ أُضْحِيَّةً بِدِينَارٍ فَاشْتَرَاهَا ثُمَّ بَاعَهَا بِدِينَارَيْنِ

(8/436)

فَاشْتَرَى شَاةً بِدِينَارٍ وَجَاءَ بِدِينَارٍ فَدَعَا لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم بِالْبَرَكَةِ وَأَمَرَهُ أَنْ يَتَصَدَّقَ بِالدِّينَارِ . هَذَا كُلُّ مَا مَوَّهُوا بِهِ، وَكُلُّهُ لاَ شَيْءَ. أَمَّا حَدِيثُ حَكِيمٍ: فَعَنْ رَجُلٍ لَمْ يُسَمَّ، وَلاَ يُدْرَى مَنْ هُوَ مِنْ النَّاسِ، وَالْحُجَّةُ فِي دِينِ اللَّهِ تَعَالَى لاَ تَقُومُ بِمِثْلِ هَذَا. وَأَمَّا حَدِيثُ عُرْوَةَ فَأَحَدُ طَرِيقَيْهِ، عَنْ سَعِيدِ بْنِ زَيْدٍ أَخِي حَمَّادِ بْنِ زَيْدٍ وَهُوَ ضَعِيفٌ، وَفِيهِ أَيْضًا أَبُو لَبِيدٍ وَهُوَ لُمَازَةُ بْنُ زَبَّارٍ وَلَيْسَ بِمَعْرُوفِ الْعَدَالَةِ، وَالطَّرِيقُ الأُُخْرَى مُعْتَلَّةٌ وَإِنْ كَانَ ظَاهِرُهَا الصِّحَّةَ، وَهِيَ أَنَّ شَبِيبَ بْنَ غَرْقَدَةَ لَمْ يَسْمَعْهُ مِنْ عُرْوَةَ. كَمَا رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد السِّجِسْتَانِيِّ، أَخْبَرَنَا مُسَدَّدٌ أَنَا سُفْيَانُ، هُوَ ابْنُ عُيَيْنَةَ، عَنْ شَبِيبِ بْنِ غَرْقَدَةَ حَدَّثَنِي الْحَيُّ، عَنْ عُرْوَةَ يَعْنِي ابْنَ الْجَعْدِ الْبَارِقِيَّ قَالَ: أَعْطَاهُ النَّبِيُّ صلى الله عليه وسلم دِينَارًا لِيَشْتَرِيَ لَهُ أُضْحِيَّةً أَوْ شَاةً فَاشْتَرَى اثْنَتَيْنِ فَبَاعَ إحْدَاهُمَا بِدِينَارٍ فَأَتَاهُ بِشَاةٍ وَدِينَارٍ فَدَعَا لَهُ بِالْبَرَكَةِ فَحَصَلَ مُنْقَطِعًا فَبَطَلَ الأَحْتِجَاجُ بِهِ. ثُمَّ لَوْ صَحَّ حَدِيثُ حَكِيمٍ، وَعُرْوَةَ: لَمْ يَكُنْ لَهُمْ فِيهِمَا حُجَّةٌ ; لأََنَّهُ إذْ أَمَرَهُ عليه السلام أَنْ يَشْتَرِيَ لَهُ شَاةً فَاشْتَرَى لَهُ شَاتَيْنِ، صَارَ الشِّرَاءُ لِعُرْوَةِ بِلاَ شَكٍّ ; لأََنَّهُ إنَّمَا اشْتَرَى كَمَا أَرَادَ لاَ كَمَا أَمَرَهُ النَّبِيُّ صلى الله عليه وسلم ثُمَّ وَزْنُ دِينَارِ النَّبِيِّ صلى الله عليه وسلم إمَّا مُسْتَقْرَضًا لَهُ لِيَرُدَّهُ، وَأَمَّا مُتَعَدِّيًا فَصَارَ الدِّينَارُ فِي ذِمَّتِهِ بِلاَ شَكٍّ، ثُمَّ بَاعَ شَاةَ نَفْسِهِ بِدِينَارٍ فَصَرَفَهُ إلَى النَّبِيِّ صلى الله عليه وسلم كَمَا لَزِمَهُ وَأَهْدَى إلَيْهِ الشَّاةَ، فَهَذَا كُلُّهُ هُوَ ظَاهِرُ الْخَبَرِ، وَلَيْسَ فِيهِ أَصْلاً لاَ بِنَصِّ، وَلاَ بِدَلِيلٍ عَلَى أَنَّ الشِّرَاءَ جَوَّزَهُ النَّبِيُّ صلى الله عليه وسلم وَالْتَزَمَهُ، فَلاَ يَجُوزُ الْقَوْلُ بِمَا لَيْسَ فِي الْخَبَرِ. وَأَمَّا خَبَرُ حَكِيمٍ فَإِنَّهُ تَعَدَّى فِي بَيْعِ الشَّاةِ فَلَزِمَهُ ضَمَانُهَا، فَابْتَاعَهَا بِدِينَارٍ كَمَا أَمَرَ وَفَضَلَ دِينَارٌ، فَأَمَرَهُ عليه السلام بِالصَّدَقَةِ إذْ لَمْ يُعْرَفْ صَاحِبُهُ.
قال أبو محمد : ثُمَّ نَسْأَلُهُمْ عَمَّنْ بَاعَ مَالَ غَيْرِهِ فَنَقُولُ: أَخْبِرُونَا هَلْ مَلَكَ الْمُشْتَرِي مَا اشْتَرَى وَمَلَكَ صَاحِبُ الشَّيْءِ الْمَبِيعِ الثَّمَنَ بِذَلِكَ الْعَقْدِ أَمْ لاَ، وَلاَ بُدَّ مِنْ أَحَدِهِمَا فَإِنْ قَالُوا: لاَ، وَهُوَ الْحَقُّ، وَهُوَ قَوْلُنَا، فَمِنْ الْبَاطِلِ أَنْ لاَ يَصِحَّ عَقْدٌ حِينَ عَقْدِهِ ثُمَّ يَصِحُّ فِي غَيْرِ حِينِ عَقْدِهِ، إِلاَّ أَنْ يَأْمُرَ بِذَلِكَ الَّذِي لاَ يُسْأَلُ عَمَّا يَفْعَلُ، فَنَسْمَعُ وَنُطِيعُ اللَّهَ تَعَالَى وَأَمَّا مَنْ يُسْأَلُ عَمَّا يَفْعَلُ فَلاَ يُقْبَلُ مِنْهُ مِثْلُ هَذَا أَصْلاً إذْ لَمْ يُوجِبْ اللَّهُ تَعَالَى قَبُولَهُ مِنْهُ. وَإِنْ قَالُوا: قَدْ مَلَكَ الْمُشْتَرِي مَا اشْتَرَى، وَمَلَكَ الَّذِي لَهُ الشَّيْءُ الْمَبِيعُ الثَّمَنَ قلنا: فَمِنْ أَيْنَ جَعَلْتُمْ لَهُ إبْطَالَ عَقْدٍ قَدْ صَحَّ بِغَيْرِ أَنْ يَأْتِيَ بِذَلِكَ قُرْآنٌ، وَلاَ سُنَّةٌ وَهَذَا لاَ يَحِلُّ ; لأََنَّهُ تَحَكُّمٌ فِي دِينِ اللَّهِ تَعَالَى.

(8/437)

وقولنا في هذا هُوَ قَوْلُ أَحْمَدَ بْنِ حَنْبَلٍ، رُوِّينَا عَنْهُ: أَنَّ مَنْ بِيعَتْ دَارُهُ وَهُوَ سَاكِتٌ فَإِنَّ ذَلِكَ لاَ يَجُوزُ حَتَّى يَرْضَى أَوْ يَأْمُرَ أَوْ يَأْذَنَ فِي بَيْعِ دَارِهِ وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ، وَجَمِيعِ أَصْحَابِنَا، وَهُوَ قَوْلُ الشَّافِعِيِّ، إِلاَّ أَنَّهُ اخْتَلَفَ عَنْهُ فِيمَنْ بِيعَ مَالُهُ فَعَلِمَ بِذَلِكَ فَرُوِيَ عَنْهُ أَنَّهُ بَاطِلٌ، وَلاَ بُدَّ وَرُوِيَ عَنْهُ أَنَّ لَهُ أَنْ يُجِيزَ ذَلِكَ إنْ شَاءَ، وَلَمْ يَخْتَلِفْ عَنْهُ فِي أَنَّ السُّكُوتَ لَيْسَ رِضًا أَصْلاً.
وَأَمَّا أَبُو حَنِيفَةَ: فَإِنَّ السُّكُوتَ عِنْدَهُ لاَ يَكُونُ إقْرَارًا إِلاَّ فِي خَمْسَةِ مَوَاضِعَ: أَحَدُهَا: مَنْ رَأَى عَبْدَهُ يَبِيعُ وَيَشْتَرِي كَمَا يَفْعَلُ الْمَأْذُونُ لَهُ فِي التِّجَارَةِ فَيَسْكُتُ، فَإِنَّ الْعَبْدَ يَصِيرُ بِذَلِكَ مَأْذُونًا لَهُ. وَالشُّفْعَةُ: يَعْلَمُهَا الشَّفِيعُ فَيَسْكُتُ، وَلاَ يَشْهَدُ عَلَى أَنَّهُ طَالِبٌ لَهَا، فَسُكُوتُهُ إسْقَاطٌ لِحَقِّهِ فِي الطَّلَبِ. وَالإِنْسَانُ يُبَاعُ وَهُوَ حَاضِرٌ عَالِمٌ بِذَلِكَ، ثُمَّ يُقَالُ لَهُ: قُمْ مَعَ مَوْلاَك فَيَقُومُ، فَهَذَا إقْرَارٌ مِنْهُ بِالرِّقِّ وَإِنْ لَمْ يَتَكَلَّمْ بِهِ. وَالْبَائِعُ لِلشَّيْءِ بِثَمَنٍ حَالٍّ فَيَقْبِضُهُ الْمُشْتَرِي وَالْبَائِعُ سَاكِتٌ، فَهَذَا إذْنٌ مِنْهُ فِي الْقَبْضِ وَالْبِكْرُ فِي النِّكَاحِ.
قال أبو محمد: هَذِهِ الأَرْبَعَةُ وُجُوهٍ: بَاطِلٌ، وَتَخْلِيطٌ، وَدَعْوَى بِلاَ دَلِيلٍ، وَلاَ مِنْ قُرْآنٍ، وَلاَ سُنَّةٍ، وَلاَ رِوَايَةٍ سَقِيمَةٍ، وَلاَ قَوْلِ مُتَقَدِّمٍ، وَلاَ قِيَاسٍ، وَلاَ رَأْيٍ سَدِيدٍ يُفَرِّقُ بَيْنَهَا وَبَيْنَ غَيْرِهَا، وَمَا كَانَ هَكَذَا فَإِنَّ الْقَوْلَ لاَ يَحِلُّ بِهِ. وَأَمَّا مَالِكٌ: فَإِنَّهُ قَالَ: مَنْ رَأَى مَالَهُ يُبَاعُ فَسَكَتَ فَقَدْ لَزِمَهُ الْبَيْعُ أَمَةً كَانَتْ الْمَبِيعَةُ أَوْ عَبْدًا أَوْ غَيْرَ ذَلِكَ وَمَنْ غُصِبَ مَالُهُ فَمَاتَ الْغَاصِبُ فَرَأَى مَالَهُ يُقَسَّمُ فَسَكَتَ، فَإِنَّ حَقَّهُ قَدْ بَطَلَ. وَمَنْ اُدُّعِيَ عَلَيْهِ بِدَيْنٍ فَسَكَتَ، فَقَدْ لَزِمَهُ مَا اُدُّعِيَ بِهِ عَلَيْهِ. وَلَمْ يَرَ السُّكُوتَ، عَنْ طَلَبِ الدَّيْنِ وَإِنْ رَآهُ يُقْسِمُ مُسْقِطًا لَحَقِّهِ فِي الطَّلَبِ، وَلاَ رَأَى السُّكُوتَ، عَنْ طَلَبِ الشُّفْعَةِ رِضًا بِإِسْقَاطِهَا إِلاَّ حَتَّى تَمْضِيَ لَهُ سَنَةٌ، فَسُكُوتُهُ بَعْدَ السَّنَةِ رِضًا بِإِسْقَاطِهَا عِنْدَهُ. وَلَمْ يَرَ سُكُوتَ مَنْ تَتَزَوَّجُ امْرَأَتُهُ بِحَضْرَتِهِ طَلاَقًا، وَلاَ أَنَّهَا بَانَتْ عَنْهُ بِذَلِكَ وَهَذِهِ مُنَاقَضَاتٌ لاَ دَلِيلَ عَلَى صِحَّةِ شَيْءٍ مِنْهَا، لاَ مِنْ نَصٍّ، وَلاَ مِنْ قَوْلِ أَحَدٍ تَقَدَّمَهُ، وَلاَ مِنْ رِوَايَةٍ سَقِيمَةٍ، وَلاَ مِنْ قِيَاسٍ، وَلاَ مِنْ رَأْيٍ لَهُ وَجْهٌ. وأعجب ذَلِكَ أَنَّهُ لَمْ يَرَ سُكُوتَ الْبِكْرِ الْعَانِسِ رِضًا بِالنِّكَاحِ إِلاَّ حِينَ تَنْطِقُ بِالرِّضَا وَهَذَا خِلاَفُ النَّصِّ جِهَارًا. وَرَأَى عَلَى مَنْ رَأَى دَارِهِ تُبْنَى وَتُهْدَمُ وَيَتَصَرَّفُ فِيهَا أَجْنَبِيٌّ فَسَكَتَ عَشْرَ سِنِينَ فَأَكْثَرَ أَنَّهَا قَدْ خَرَجَتْ، عَنْ مِلْكِهِ بِذَلِكَ وَإِنْ سَكَتَ، عَنْ ذَلِكَ أَقَلَّ مِنْ سَبْعِ سِنِينَ أَنَّهَا لَمْ تَخْرُجْ، عَنْ مِلْكِهِ بِذَلِكَ وَاخْتُلِفَ عَنْهُ فِي سُكُوتِهِ سَبْعَ سِنِينَ، أَوْ ثَمَانِي سِنِينَ، أَوْ تِسْعَ سِنِينَ، فَرُوِيَ عَنْهُ أَنَّ كُلَّ ذَلِكَ قَطْعٌ لِحَقِّهِ. وَرُوِيَ عَنْهُ أَنَّهُ لَيْسَ ذَلِكَ قَطْعًا لِحَقِّهِ وَلَمْ يَرَ سُكُوتَ، الْمَرْءِ، عَنْ ذَلِكَ لِبَعْضِ أَقَارِبِهِ قَطْعًا لِحَقِّهِ إِلاَّ بَعْدَ سَبْعِينَ سَنَةً وَهَذِهِ أَقْوَالٌ كَمَا تَرَى نَعُوذُ بِاَللَّهِ مِنْهَا، فَفِيهَا إبَاحَةُ الأَمْوَالِ الْمُحَرَّمَةِ جُزَافًا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/438)

لا يجوز بيع شيء لا يدري بائعه ما هو وإن دراه المشتري ولا ما لا يدري المشتري ماهو
...
1463 - مَسْأَلَةٌ: وَلاَ يَجُوزُ بَيْعُ شَيْءٍ لاَ يَدْرِي بَائِعُهُ مَا هُوَ وَإِنْ دَرَاهُ الْمُشْتَرِي، وَلاَ مَا لاَ يَدْرِي الْمُشْتَرِي مَا هُوَ وَإِنْ دَرَاهُ الْبَائِعُ، وَلاَ مَا جَهِلاَهُ جَمِيعًا.
وَلاَ يَجُوزُ الْبَيْعُ إِلاَّ حَتَّى يَعْلَمَ الْبَائِعُ وَالْمُشْتَرِي مَا هُوَ، وَيَرَيَاهُ جَمِيعًا، أَوْ يُوصَفُ لَهُمَا، عَنْ صِفَةِ مَنْ رَآهُ وَعِلْمِهِ كَمَنْ اشْتَرَى زُبْرَةً يَظُنُّهَا قَزْدِيرًا فَوَجَدَهَا فِضَّةً، أَوْ فَصًّا لاَ يَدْرِي أَزُجَاجٌ هُوَ أَمْ يَاقُوتٌ فَوَجَدَهُ يَاقُوتًا أَمْ زُمُرُّدًا أَوْ زُجَاجًا وَهَكَذَا فِي كُلِّ شَيْءٍ وَسَوَاءٌ وَجَدَهُ أَعْلَى مِمَّا ظَنَّ أَوْ أَدْنَى، أَوْ الَّذِي ظَنَّ: كُلُّ ذَلِكَ بَاطِلٌ مَفْسُوخٌ أَبَدًا، لاَ يَجُوزُ لَهُمَا تَصْحِيحُهُ بَعْدَ عِلْمِهِمَا بِهِ إِلاَّ بِابْتِدَاءِ عَقْدِ رِضَاهُمَا مَعًا، وَإِلَّا فَلاَ وَهُوَ مَضْمُونٌ عَلَى مَنْ قَبَضَهُ ضَمَانَ الْغَصْبِ.
برهان ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى {لاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَنْ تَكُونَ تِجَارَةً، عَنْ تَرَاضٍ مِنْكُمْ} ، وَلاَ يُمْكِنُ بِبَدِيهَةِ الْعَقْلِ، وَضَرُورَةِ الْحِسِّ رِضًا بِمَا لاَ يَعْرِفُ، وَلاَ يَكُونُ الرِّضَا إِلاَّ بِمَعْلُومِ الْمَاهِيَّةِ، وَلاَ شَكَّ فِي أَنَّهُ إنْ قَالَ: رَضِيت أَنَّهُ قَدْ لاَ يَرْضَى إذَا عَلِمَ مَا هُوَ وَإِنْ كَانَ دَيِّنًا جِدًّا وَقَدْ سَمَّى اللَّهُ تَعَالَى مَا لَمْ يَكُنْ، عَنْ تَرَاضٍ أَكْلَ مَالٍ بِالْبَاطِلِ. وَأَيْضًا: فَهُوَ بَيْعُ غَرَرٍ ; لأََنَّهُ لاَ يَدْرِي مَا ابْتَاعَ، وَلاَ مَا بَاعَ، وَقَدْ نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ بَيْعِ الْغَرَرِ، وَهَذَا أَعْظَمُ الْغَرَرِ وَهَذَا قَوْلُ الشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ، وَقَدْ ذَكَرْنَا، عَنْ مَالِكٍ إجَازَةَ هَذَا الْبَيْعِ وَهُوَ قَوْلٌ لاَ دَلِيلَ عَلَى صِحَّتِهِ أَصْلاً. وَمِنْ عَجَائِبِ الدُّنْيَا إجَازَتُهُ هَذَا الْبَيْعَ الْفَاسِدَ، وَمَنْعَهُ مِنْ بَيْعِ صُبْرَةٍ مَرْئِيَّةٍ مُحَاطٍ بِهَا عَلِمَ الْبَائِعُ مَكِيلَتَهَا وَلَمْ يَعْلَمْ الْمُشْتَرِي مَكِيلَتَهَا وَهَذَا عَجَبٌ لاَ نَظِيرَ لَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/439)

لا يحل بيع شيء بأكثر مما يساوي ولا بأقل إذا اشترط البائع أو المشتري السلامة إلا بمعرفة البائع والمشتري معا بمقدار الغبن في ذلك ورضيا به
...
1464 - مَسْأَلَةٌ: وَلاَ يَحِلُّ بَيْعُ شَيْءٍ بِأَكْثَرَ مِمَّا يُسَاوِي، وَلاَ بِأَقَلَّ مِمَّا يُسَاوِيَ إذَا اشْتَرَطَ الْبَائِعُ أَوْ الْمُشْتَرِي السَّلاَمَةَ إِلاَّ بِمَعْرِفَةِ الْبَائِعِ وَالْمُشْتَرِي مَعًا بِمِقْدَارِ الْغَبْنِ فِي ذَلِكَ وَرِضَاهُمَا بِهِ،
فَإِنْ اشْتَرَطَ أَحَدُهُمَا السَّلاَمَةَ وَوَقَعَ الْبَيْعُ كَمَا ذَكَرنَا، وَلَمْ يَعْلَمَا قَدْرَ الْغَبْنِ، أَوْ عَلِمَهُ، غَيْرُ الْمَغْبُونِ مِنْهُمَا وَلَمْ يَعْلَمْهُ الْمَغْبُونُ: فَهُوَ بَيْعٌ بَاطِلٌ، مَرْدُودٌ، مَفْسُوخٌ، أَبَدًا، مَضْمُونٌ عَلَى مَنْ قَبَضَهُ ضَمَانَ الْغَصْبِ وَلَيْسَ لَهُمَا إجَازَتُهُ إِلاَّ بِابْتِدَاءِ عَقْدٍ. فَإِنْ لَمْ يَشْتَرِطَا السَّلاَمَةَ، وَلاَ أَحَدُهُمَا، ثُمَّ وُجِدَ غَبْنٌ عَلَى أَحَدِهِمَا وَلَمْ يَكُنْ عَلِمَ بِهِ، فَلِلْمَغْبُونِ إنْفَاذُ الْبَيْعِ أَوْ رَدُّهُ، فَإِنْ فَاتَ الشَّيْءُ الْمَبِيعُ رَجَعَ الْمَغْبُونُ مِنْهُمَا بِقَدْرِ الْغَبْنِ وَهُوَ قَوْلُ أَبِي ثَوْرٍ، وَقَوْلُ أَصْحَابِنَا إِلاَّ أَنَّهُمْ قَالُوا: لاَ يَجُوزُ رِضَاهُمَا بِالْغَبْنِ أَصْلاً. وقال أبو حنيفة، وَمَالِكٌ. وَالشَّافِعِيُّ: لاَ رُجُوعَ لِلْبَائِعِ، وَلاَ لِلْمُشْتَرِي بِالْغَبْنِ فِي الْبَيْعِ كَثُرَ أَوْ قَلَّ. وَذَكَرَ ابْنُ الْقَصَّارِ، عَنْ مَالِكٍ: أَنَّ الْبَيْعَ إذَا كَانَ فِيهِ الْغَبْنُ مِقْدَارَ الثُّلُثِ فَإِنَّهُ يُرَدُّ.
برهان صِحَّةِ قَوْلِنَا: قَوْلُ اللَّهِ تَعَالَى: {ولاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَنْ تَكُونَ

(8/439)

تِجَارَةً، عَنْ تَرَاضٍ مِنْكُمْ}. وَلاَ يَكُونُ التَّرَاضِي أَلْبَتَّةَ إِلاَّ عَلَى مَعْلُومِ الْقَدْرِ، وَلاَ شَكَّ فِي أَنَّ مَنْ لَمْ يَعْلَمْ بِالْغَبْنِ، وَلاَ بِقَدْرِهِ فَلَمْ يَرْضَ بِهِ فَصَحَّ أَنَّ الْبَيْعَ بِذَلِكَ أَكْلُ مَالٍ بِالْبَاطِلِ. وَقَوْله تَعَالَى {يُخَادِعُونَ اللَّهَ وَاَلَّذِينَ آمَنُوا وَمَا يُخْدَعُونَ إِلاَّ أَنْفُسَهُمْ} فَحَرَّمَ عَزَّ وَجَلَّ الْخَدِيعَةَ. وَلاَ يَمْتَرِي أَحَدٌ فِي أَنَّ بَيْعَ الْمَرْءِ بِأَكْثَرَ مَا يُسَاوِي مَا بَاعَ مِمَّنْ لاَ يَدْرِي ذَلِكَ: خَدِيعَةٌ لِلْمُشْتَرِي، وَأَنَّ بَيْعَ الْمَرْءِ بِأَقَلَّ مِمَّا يُسَاوِي مَا بَاعَ، وَهُوَ لاَ يَدْرِي ذَلِكَ: خَدِيعَةٌ لِلْبَائِعِ، وَالْخَدِيعَةُ حَرَامٌ لاَ تَصِحُّ. وَمَا رُوِّينَا، عَنْ أَبِي دَاوُد أَنَا أَحْمَدُ بْنُ حَنْبَلٍ أَنَا سُفْيَانُ بْنُ عُيَيْنَةَ، عَنِ الْعَلاَءِ بْنِ عَبْدِ الرَّحْمَانِ، عَنْ أَبِيهِ، عَنْ أَبِي هُرَيْرَةَ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم مَرَّ بِرَجُلِ يَبِيعُ طَعَامًا فَسَأَلَهُ كَيْفَ تَبِيعُ فَأَخْبَرَهُ، فَأَوْحَى اللَّهُ تَعَالَى إلَيْهِ أَنْ أَدْخِلْ يَدَكَ فِيهِ، فَأَدْخَلَ يَدَهُ فِيهِ فَإِذَا هُوَ مَبْلُولٌ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم "لَيْسَ مِنَّا مَنْ غَشَّ" . وَقَالَ عليه السلام: " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ" . وَمِنْ طَرِيقِ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ، عَنْ عَطَاءِ بْنِ يَزِيدَ اللَّيْثِيِّ، عَنْ تَمِيمٍ الدَّارِيِّ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : " الدِّينُ النَّصِيحَةُ، الدِّينُ النَّصِيحَةُ، الدِّينُ النَّصِيحَةُ قلنا: لِمَنْ يَا رَسُولَ اللَّهِ قَالَ: لِلَّهِ وَلِرَسُولِهِ، وَلِكِتَابِهِ، وَلِلأَئِمَّةِ، وَلِجَمَاعَةِ الْمُسْلِمِينَ" . وَنَهْيُ النَّبِيِّ صلى الله عليه وسلم عَنِ النَّجْشِ فِي الْبَيْعِ: برهان صَحِيحٌ عَلَى قَوْلِنَا هَهُنَا ; لأََنَّهُ نَهَى بِذَلِكَ، عَنِ الْغُرُورِ وَالْخَدِيعَةِ فِي الْبَيْعِ جُمْلَةً، بِلاَ شَكٍّ يَدْرِي النَّاسُ كُلُّهُمْ: أَنَّ مَنْ أَخَذَ مِنْ آخَرَ فِيمَا يَبِيعُ مِنْهُ أَكْثَرَ مِمَّا يُسَاوِي بِغَيْرِ عِلْمِ الْمُشْتَرِي، وَلاَ رِضَاهُ، وَمَنْ أَعْطَاهُ آخَرُ فِيمَا يَشْتَرِي مِنْهُ أَقَلَّ مِمَّا يُسَاوِي بِغَيْرِ عِلْمِ الْبَائِعِ، وَلاَ رِضَاهُ فَقَدْ غَشَّهُ وَلَمْ يَنْصَحْهُ، وَمَنْ غَشَّ وَلَمْ يَنْصَحْ فَقَدْ أَتَى حَرَامًا. وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : مَنْ عَمِلَ عَمَلاً لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ. فَصَحَّ أَنَّهُ بَاطِلٌ مَرْدُودٌ بِنَصِّ أَمْرِهِ عليه السلام، وَهُوَ قَوْلُ السَّلَفِ: كَمَا رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ أَنَا أَيُّوبُ، وَهِشَامٌ، هُوَ ابْنُ حَسَّانٍ كُلُّهُمْ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ: أَنَّ رَجُلاً قَدِمَ الْمَدِينَةَ بِجَوَارٍ فَنَزَلَ عَلَى ابْنِ عُمَرَ فَذَكَرَ الْحَدِيثَ وَفِيهِ أَنَّهُ بَاعَ جَارِيَةً مِنْ ابْنِ جَعْفَرٍ، ثُمَّ جَاءَ الرَّجُلُ إلَى ابْنِ عُمَرَ فَقَالَ: يَا أَبَا عَبْدِ الرَّحْمَانِ غُبِنْت بِسَبْعِمِائَةِ دِرْهَمٍ، فَأَتَى ابْنُ عُمَرَ إلَى عَبْدِ اللَّهِ بْنِ جَعْفَرٍ فَقَالَ: إنَّهُ غُبِنَ بِسَبْعِمِائَةِ دِرْهَمٍ فأما أَنْ تُعْطِيَهَا إيَّاهُ وَأَمَّا أَنْ تَرُدَّ عَلَيْهِ بَيْعَهُ فَقَالَ ابْنُ جَعْفَرٍ: بَلْ نُعْطِيهَا إيَّاهُ فَهَذَا ابْنُ جَعْفَرٍ، وَابْنُ عُمَرَ: قَدْ رَأَيَا رَدَّ الْبَيْعِ مِنْ الْغَبْنِ فِي الْقِيمَةِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا مَعْمَرٌ، عَنْ يُونُسَ بْنِ عُبَيْدٍ، عَنْ رَجُلٍ، عَنْ جَرِيرِ بْنِ عَبْدِ اللَّهِ الْبَجَلِيِّ أَنَّهُ سَاوَمَ رَجُلاً بِفَرَسٍ فَسَامَهُ، فَسَامَهُ الرَّجُلُ خَمْسَمِائَةِ دِرْهَمٍ إنْ رَأَيْت ذَلِكَ فَقَالَ لَهُ جَرِيرٌ: فَرَسُك خَيْرٌ مِنْ ذَلِكَ، وَلَك سِتُّمِائَةٍ حَتَّى بَلَغَ ثَمَانَمِائَةٍ، وَهُوَ يَقُولُ: إنْ رَأَيْت ذَلِكَ فَقَالَ جَرِيرٌ: فَرَسُك خَيْرٌ مِنْ ذَلِكَ، وَلَك سِتُّمِائَةٍ حَتَّى بَلَغَ سِتَّمِائَةٍ حَتَّى بَلَغَ ثَمَانَمِائَةٍ، وَهُوَ يَقُولُ: إنْ رَأَيْت ذَلِكَ فَقَالَ جَرِيرٌ: فَرَسُك خَيْرٌ مِنْ ذَلِكَ، وَلاَ أَزِيدُك فَقَالَ لَهُ الرَّجُلُ:

(8/440)

خُذْهَا فَقِيلَ لَهُ: مَا مَنَعَك أَنْ تَأْخُذَهَا بِخَمْسِمِائَةٍ فَقَالَ جَرِيرٌ: لأََنَّا بَايَعْنَا رَسُولَ اللَّهِ صلى الله عليه وسلم عَلَى أَنْ لاَ نَغُشَّ أَحَدًا ; أَوْ قَالَ: مُسْلِمًا وَعَنِ ابْنِ عُمَرَ لَيْسَ لِي غِشٌّ. وَمِنْ طَرِيقِ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ زُبَيْدٍ الْيَامِيِّ، عَنْ مَيْسَرَةَ، عَنِ ابْنِ عُمَرَ وَقَدْ ذَكَرْنَاهُ قَبْلُ فِي "بَابِ مَا لاَ يَتِمُّ الْبَيْعُ إِلاَّ بِهِ مِنْ التَّفَرُّقِ". وَمِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ أَنَا بِشْرُ بْنُ عَاصِمٍ الثَّقَفِيُّ سَمِعَ سَعِيدَ بْنَ الْمُسَيِّبِ يُحَدِّثُ، عَنْ أُبَيِّ بْنِ كَعْبٍ أَنَّ عُمَرَ بْنَ الْخَطَّابِ، وَالْعَبَّاسَ بْنَ عَبْدِ الْمُطَّلِبِ تَحَاكَمَا إلَيْهِ فِي دَارٍ كَانَتْ لِلْعَبَّاسِ إلَى جَانِبِ الْمَسْجِدِ أَرَادَ عُمَرُ أَخْذَهَا لِيَزِيدَهَا فِي الْمَسْجِدِ، وَأَبَى الْعَبَّاسُ، فَقَالَ أُبَيّ بْنُ كَعْبٍ لَهُمَا: لَمَّا أَمَرَ سُلَيْمَانُ بِبِنَاءِ بَيْتِ الْمَقْدِسِ كَانَتْ أَرْضُهُ لِرَجُلٍ فَاشْتَرَاهَا سُلَيْمَانُ مِنْهُ، فَلَمَّا اشْتَرَاهَا قَالَ لَهُ الرَّجُلُ: الَّذِي أَخَذْت مِنِّي خَيْرٌ أَمْ الَّذِي أَعْطَيْتنِي قَالَ سُلَيْمَانُ: بَلْ الَّذِي أَخَذْت مِنْك قَالَ: فَإِنِّي لاَ أُجِيزُ الْبَيْعَ فَرَدَّهُ، فَزَادَهُ، ثُمَّ سَأَلَهُ فَأَخْبَرَهُ، فَأَبَى أَنْ يُجِيزَهُ وَذَكَرَ الْحَدِيثَ. فَهَذَا أُبَيٌّ يُورِدُ هَذَا عَلَى سَبِيلِ الْحُكْمِ بِهِ بِحَضْرَةِ عُمَرَ بْنِ الْخَطَّابِ، وَالْعَبَّاسِ، رضي الله عنهم، فَيُصَوِّبَانِ قَوْلَهُ فَهَؤُلاَءِ عُمَرُ، وَابْنُهُ، وَالْعَبَّاسُ، وَعَبْدُ اللَّهِ بْنُ جَعْفَرٍ، وَأُبَيٌّ، وَجَرِيرٍ، وَلاَ مُخَالِفَ لَهُمْ مِنْ الصَّحَابَةِ، رضي الله عنهم، يَرَوْنَ رَدَّ الْبَيْعِ مِنْ الْخَدِيعَةِ فِي نُقْصَانِ الثَّمَنِ، عَنْ قِيمَةِ الْمَبِيعِ. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ إسْرَائِيلَ، عَنْ جَابِرٍ، عَنِ الْقَاسِمِ بْنِ عَبْدِ الرَّحْمَانِ أَنَّهُ رَدَّ الْبَيْعَ مِنْ الْغَلَطِ، وَلَمْ يَرُدَّهُ الشَّعْبِيُّ وَقَالَ: الْبَيْعُ خُدْعَةٌ.
قال أبو محمد: وَالْعَجَبُ كُلُّهُ مِنْ أَقْوَالِ الْحَاضِرِينَ مِنْ خُصُومِنَا فَإِنَّهُمْ يَرُدُّونَ الْبَيْعَ مِنْ الْعَيْبِ يَحُطُّ مِنْ الثَّمَنِ يُوجَدُ فِيهِ ; لأََنَّهُ عِنْدَهُمْ غِشٌّ، ثُمَّ يُجِيزُونَ الْبَيْعَ وَقَدْ غَشَّ فِيهِ بِأَعْظَمِ الْغِشِّ، وَأَخَذَ فِيهِ مِنْهُ، أَكْثَرَ مِنْ ثَمَنِهِ، هَذَا عَجَبٌ جِدًّا وَتَنَاقُضٌ سَمْجٍ. وَعَجَبٌ آخَرُ: وَهُوَ أَنَّهُمْ يَرُدُّونَ الْبَيْعَ مِنْ الْعَيْبِ يُوجَدُ فِيهِ، وَإِنْ كَانَ قَدْ أَخَذَهُ الْمُشْتَرِي بِقِيمَتِهِ مُعَيَّنًا، وَلاَ يَرُدُّونَ الْبَيْعَ إذَا غُبِنَ الْبَائِعُ فِيهِ الْغَبْنَ الْعَظِيمَ، فَلاَ نَدْرِي مِنْ أَيْنَ وَقَعَ لَهُمْ هَذِهِ الْعِنَايَةُ بِالْمُشْتَرِي وَهَذَا الْحَنَقُ عَلَى الْبَائِعِ، إنَّ هَذَا لَعَجَبٌ لاَ نَظِيرَ لَهُ وَعَجَبٌ ثَالِثٌ: وَهُوَ أَنَّهُمْ نَعْنِي الْمَالِكِيِّينَ، وَالشَّافِعِيِّينَ يَحْجُرُونَ عَلَى الَّذِي يَخْدَعُ فِي الْبُيُوعِ حَتَّى يَمْنَعُوهُ مِنْ الْعِتْقِ، وَالصَّدَقَةِ، وَمِنْ الْبَيْعِ الصَّحِيحِ الَّذِي لاَ غَبْنَ فِيهِ وَيَرُدُّونَ كُلَّ ذَلِكَ، وَهُمْ يُنَفِّذُونَ مَعَ ذَلِكَ تِلْكَ الْبُيُوعَ الَّتِي غُبِنَ فِيهَا، وَلاَ يَرُدُّونَهَا، فَلَئِنْ كَانَتْ تِلْكَ الْبُيُوعُ الَّتِي خُدِعَ فِيهَا حَقًّا وَجَائِزَةً فَلأََيِّ مَعْنًى حَجَرُوا عَلَيْهِ مِنْ أَجْلِهَا وَهِيَ حَقٌّ وَصَحِيحَةٌ وَلَئِنْ كَانَتْ تِلْكَ الْبُيُوعُ الَّتِي خُدِعَ فِيهَا بَاطِلاً وَغَيْرَ جَائِزَةٍ فَلأََيِّ مَعْنًى يُجِيزُونَهَا، إنَّ هَذِهِ لِطَوَامُّ فَاحِشَةٍ، وَتَخْلِيطٌ سَمْجٌ، وَخِلاَفٌ مُجَرَّدٌ لِكُلِّ مَا حَكَمَ بِهِ رَسُولُ اللَّهِ صلى الله عليه وسلم فَإِنَّهُ ذُكِرَ لَهُ مُنْقِذٌ، وَأَنَّهُ يُخْدَعُ فِي الْبُيُوعِ فَلَمْ يَحْجُرْ

(8/441)

عَلَيْهِ، لَكِنْ أَمَرَهُ أَنْ يَقُولَ: " لاَ خِلاَبَةَ " عِنْدَ الْبَيْعِ، وَجَعَلَ لَهُ الْخِيَارَ ثَلاَثًا فِي إنْفَاذِ الْبَيْعِ أَوْ رَدِّهِ، فَأَبْطَلَ عليه السلام: الْخِلاَبَةَ وَأَنْفَذَ بُيُوعَهُ الصِّحَاحَ وَاَلَّتِي يَخْتَارُ إنْفَاذَهَا بَعْدَ الْمَعْرِفَةِ بِهَا، وَلَمْ يَحْجُرْ عَلَيْهِ وَهَذَا عَكْسُ كُلِّ مَا يَحْكُمُونَ بِهِ وَحَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ.

(8/442)

1465 - مَسْأَلَةٌ: فَمَنْ غَبَنَ فِي بَيْعٍ اُشْتُرِطَ فِيهِ السَّلاَمَةُ فَهُوَ بَيْعٌ مَفْسُوخٌ ;
لأََنَّ بَيْعَ الْغِشِّ بِيَقِينٍ هُوَ غَيْرُ بَيْعِ السَّلاَمَةِ الَّذِي لاَ غِشَّ فِيهِ، هَذَا أَمْرٌ يُعْلَمُ بِالْمُشَاهَدَةِ، فَإِذَا هُوَ كَذَلِكَ فَالْبَيْعُ الْمُنْعَقِدُ بَيْنَهُمَا فِي الْبَاطِنِ لَيْسَ هُوَ الَّذِي عَقَدَ عَلَيْهِ مُشْتَرِطُ السَّلاَمَةِ. وَلاَ يَحِلُّ أَنْ يُلْزَمَ غَيْرَ مَا عَقَدَ عَلَيْهِ، وَلاَ يَحِلُّ لَهُ أَنْ يَتَمَسَّكَ بِمَا لَمْ يَعْقِدْ عَلَيْهِ بَيْعَهُ الَّذِي تَرَاضَى بِهِ، لأََنَّ مَالَ الآخَرِ حَرَامٌ عَلَيْهِ إِلاَّ مَا تَرَاضَى مَعَهُ، وَكَذَلِكَ مَالُهُ عَلَى الآخَرِ أَيْضًا. وَأَمَّا إذَا عَلِمَ بِقَدْرِ الْغَبْنِ كِلاَهُمَا، وَتَرَاضَيَا جَمِيعًا بِهِ، فَهُوَ عَقْدٌ صَحِيحٌ، وَتِجَارَةٌ، عَنْ تَرَاضٍ، وَبَيْعٌ لاَ دَاخِلَةَ فِيهِ. وَأَمَّا إذَا لَمْ يَعْلَمَا أَوْ أَحَدُهُمَا بِقَدْرِ الْغَبْنِ، وَلَمْ يَشْتَرِطَا السَّلاَمَةَ، وَلاَ أَحَدُهُمَا فَلَهُ الْخِيَارُ إذَا عَرَفَ فِي رَدٍّ أَوْ إمْسَاكٍ; لأََنَّ الْبَيْعَ وَقَعَ سَالِمًا عَلَى الْجُمْلَةِ، فَهُوَ بَيْعٌ صَحِيحٌ. ثُمَّ وَجَدْنَا النَّبِيَّ صلى الله عليه وسلم قَدْ جَعَلَ الْخِيَارَ لِمَنْ قَالَ: " لاَ خِلاَبَةَ ثَلاَثًا " إنْ شَاءَ أَمْسَكَ وَإِنْ شَاءَ رَدَّ فَوَجَبَ أَنْ لاَ يَحِلَّ مَا تَزَيَّدَ فِيهِ الْخَادِعُ عَلَى الْمَخْدُوعِ إِلاَّ بِعِلْمِ الْمَخْدُوعِ وَطِيبِ نَفْسِهِ، فَإِنْ رَضِيَ بِتَرْكِ حَقِّهِ فَذَلِكَ لَهُ، وَإِنْ أَبَى لَمْ يَجُزْ لَهُ أَخْذُ مَا ابْتَاعَ بِغَيْرِ رِضَى الْبَائِعِ، فَلَهُ أَنْ يَرُدَّهُ. وَقَدْ صَحَّ الإِجْمَاعُ الْمَقْطُوعُ بِهِ عَلَى أَنَّ لَهُ الرَّدَّ وَاخْتَلَفَ النَّاسُ: هَلْ لَهُ الإِمْسَاكُ أَمْ لاَ وَقَدْ قَالَ اللَّهُ تَعَالَى إِلاَّ أَنْ تَكُونَ تِجَارَةً، عَنْ تَرَاضٍ مِنْكُمْ. فَصَحَّ أَنَّهُ إذَا رَضِيَ مَا ابْتَاعَ فَذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قَالَ عَلِيٌّ: وَالْقِيمَةُ قِيمَتَانِ بِاتِّفَاقِ جَمِيعِ أَهْلِ الإِسْلاَمِ قَدِيمًا وَحَدِيثًا فَقَدْ كَانَ التُّجَّارُ عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم يَبِيعُونَ مَا يَشْتَرُونَ طَلَبَ الرِّبْحِ، هَذَا أَمْرٌ مُتَيَقَّنٌ، فَقِيمَةٌ يَبْتَاعُ بِهَا التُّجَّارُ السِّلَعَ لاَ يَتَجَاوَزُونَهَا إِلاَّ لِعِلَّةٍ، وَقِيمَةٌ يَبِيعُ بِهَا التُّجَّارُ السِّلَعَ لاَ يَحُطُّونَ عَنْهَا، وَلاَ يَتَجَاوَزُونَهَا إِلاَّ لِعِلَّةٍ ; فَهَاتَانِ الْقِيمَتَانِ تُرَاعَيَانِ لِكُلِّ قِيمَةٍ فِي حَالِهَا.
قال أبو محمد: وَاحْتَجَّ أَصْحَابُنَا فِي إبْطَالِهِمْ الْبَيْعَ بِأَكْثَرَ مِمَّا يُسَاوِي وَإِنْ عَلِمَا جَمِيعًا بِذَلِكَ وَتَرَاضَيَا بِهِ بِأَنْ قَالُوا: نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ إضَاعَةِ الْمَالِ، قَالُوا: وَالْمُشْتَرِي الشَّيْءَ، بِأَكْثَرَ مِنْ قِيمَتِهِ وَالْبَائِعُ لَهُ بِأَقَلَّ مِنْ قِيمَتِهِ كِلاَهُمَا مُضَيِّعٌ لِمَالِهِ. قَالُوا: وَلاَ يَجُوزُ إخْرَاجُ الْمَالِ، عَنِ الْمِلْكِ إِلاَّ بِعِوَضِ أَجْرٍ مِنْ اللَّهِ تَعَالَى فَهُوَ أَفْضَلُ عِوَضٍ، وَأَمَّا بِعِوَضٍ مِنْ أَعْرَاضِ الدُّنْيَا كَعَمَلٍ فِي الإِجَارَةِ، أَوْ عَرَضٍ فِي التِّجَارَةِ، أَوْ مِلْكِ بُضْعٍ فِي

(8/442)

النِّكَاحِ، أَوْ انْحِلاَلِ مِلْكِهِ فِي الْخُلْعِ، وَنَحْوِ ذَلِكَ مِمَّا جَاءَتْ بِهِ النُّصُوصُ. قَالُوا: وَمَنْ بَاعَ ثَمَرَةً بِأَلْفِ دِينَارٍ، أَوْ يَاقُوتَةً بِفَلْسٍ، فَإِنَّ هَذَا هُوَ التَّبْذِيرُ، وَالسَّرَفُ، وَبَسْطُ الْيَدِ كُلَّ الْبَسْطِ، وَأَكْلُ الْمَالِ بِالْبَاطِلِ قال أبو محمد: لاَ حُجَّةَ لَهُمْ غَيْرَ مَا ذَكَرْنَا.
قال أبو محمد: فَنَقُولُ لَهُمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ: إنَّ الَّذِي قُلْتُمْ إنَّمَا هُوَ فِيمَا لاَ يَعْلَمُ بِقَدْرِهِ، وَأَمَّا إذَا عَلِمَ بِقَدْرِ الْغَبْنِ وَطَابَتْ بِهِ نَفْسُهُ فَهُوَ بِرٌّ بِرَّ بِهِ مُعَامَلَةً بِطِيبِ نَفْسِهِ، فَهُوَ مَأْجُورٌ; لأََنَّهُ فَعَلَ خَيْرًا، وَأَحْسَنَ إلَى إنْسَانٍ، وَتَرَكَ لَهُ مَالاً، أَوْ أَعْطَاهُ مَالاً، وَلَيْسَ التَّبْذِيرُ، وَالسَّرَفُ، وَإِضَاعَةُ الْمَالِ، وَأَكْلُهُ بِالْبَاطِلِ إِلاَّ مَا حَرَّمَهُ اللَّهُ عَزَّ وَجَلَّ عَلَى مَا بَيَّنَّا فِي: "كِتَابِ الْحَجْرِ" مِنْ دِيوَانِنَا هَذَا وَأَمَّا التِّجَارَةُ، عَنْ تَرَاضٍ فَمَا حَرَّمَهَا اللَّهُ تَعَالَى قَطُّ، بَلْ أَبَاحَهَا.
قال أبو محمد: وَإِنَّمَا يَجُوزُ مِنْ التَّطَوُّعِ بِالزِّيَادَةِ فِي الشِّرَاءِ مَا أَبْقَى غِنًى ; لأََنَّهُ مَعْرُوفٌ مِنْ الْبَيْعِ، وَقَدْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : كُلُّ مَعْرُوفٍ صَدَقَةٌ وَقَالَ صلى الله عليه وسلم : الصَّدَقَةُ، عَنْ ظَهْرِ غِنًى . وَأَمَّا مَا لَمْ يُبْقِ غِنًى فَمَرْدُودٌ لاَ يَحِلُّ، لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم : مَنْ عَمِلَ عَمَلاً لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ .
قَالَ عَلِيٌّ: وَمِمَّا يُبَيِّنُ صِحَّةَ قَوْلِنَا: مَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ أَنَا أَبُو كَامِلٍ هُوَ فُضَيْلُ بْنُ حُسَيْنٍ الْجَحْدَرِيُّ أَنَا عَبْدُ الْوَاحِدِ بْنُ زِيَادٍ أَنَا الْجُرَيْرِيُّ، عَنْ أَبِي نَضْرَةَ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ: كُنَّا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي سَفَرٍ فَتَخَلَّفَ نَاضِحِي ; فَذَكَرَ الْحَدِيثَ وَفِيهِ فَمَا زَالَ يَزِيدُنِي وَيَقُولُ: وَاَللَّهُ يَغْفِرُ لَكَ .
قال أبو محمد : فَلاَ يَخْلُو أَوَّلُ عَطَاءٍ أَعْطَاهُ رَسُولُ اللَّهِ صلى الله عليه وسلم فِي الْجَمَلِ مِنْ أَنْ يَكُونَ هُوَ قِيمَةَ الْجَمَلِ أَوْ أَقَلَّ مِنْ قِيمَتِهِ أَوْ أَكْثَرَ مِنْ قِيمَتِهِ فَإِنْ كَانَ قِيمَتَهُ فَقَدْ زَادَهُ بَعْدَ ذَلِكَ، وَفِي هَذَا جَوَازُ الْبَيْعِ بِالزِّيَادَةِ عَلَى الْقِيمَةِ، عَنْ رِضَاهُمَا مَعًا وَإِنْ كَانَ أَعْطَاهُ أَوَّلاً أَقَلَّ مِنْ الْقِيمَةِ أَوْ أَكْثَرَ فَهَذَا هُوَ قَوْلُنَا وَهُوَ عليه السلام لاَ يَسُومُ بِمَا لاَ يَحِلُّ، وَلاَ يَخْدَعُ، وَلاَ يَغُرُّ، وَلاَ يَغُشُّ فَهَذَا نَفْسُ قَوْلِنَا وَلِلَّهِ الْحَمْدُ. وَكَذَلِكَ قَوْلُهُ عليه السلام: لاَ يَسُمْ أَحَدُكُمْ عَلَى سَوْمِ أَخِيهِ فِيهِ إبَاحَةُ الْمُسَاوِمَةِ، وَهِيَ عِنْدَ كُلِّ مَنْ يَدْرِي اللُّغَةَ الْعَرَبِيَّةَ مَعْرُوفَةٌ، وَهِيَ أَنْ يَسْأَلَ أَحَدُهُمَا ثَمَنًا يُعْطِيهِ الآخَرُ أَقَلَّ فَلَوْ كَانَ إعْطَاءُ أَقَلِّ مِنْ الْقِيمَةِ أَوْ طَلَبُ أَكْثَرِ مِنْهَا طَلَبًا بَاطِلاً لَمَا أَبَاحَهُ اللَّهُ تَعَالَى عَلَى لِسَانِ رَسُولِهِ. فَصَحَّ أَنَّ كُلَّ ذَلِكَ جَائِزٌ إذَا عَرَفَاهُ وَعَرَفَا مِقْدَارَهُ وَتَرَاضَيَا مَعًا بِهِ، وَلَمْ يَكُنْ خَدِيعَةً، وَلاَ غِشًّا. وَكَذَلِكَ مَا جَعَلَ عليه السلام لِمُنْقِذٍ مِنْ الْخِيَارِ فِي رَدِّ الْبَيْعِ أَوْ إمْضَائِهِ وَكَانَ يُخْدَعُ فِي الْبُيُوعِ فِيهِ إجَازَةُ الْبَيْعِ الَّذِي فِيهِ الْخَدِيعَةِ إذَا رَضِيَهَا الْمَخْدُوعُ وَعَرَفَهَا. وَكَذَلِكَ الَّذِي رُوِّينَاهُ مِنْ طَرِيقِ مَالِكٍ، عَنِ ابْنِ شِهَابٍ، عَنْ عُبَيْدِ اللَّهِ

(8/443)

ابْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ بْنِ مَسْعُودٍ، عَنْ أَبِي هُرَيْرَةَ، وَزَيْدِ بْنِ خَالِدٍ الْجُهَنِيِّ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم سُئِلَ، عَنِ الأَمَةِ إذَا زَنَتْ فَقَالَ: إذَا زَنَتْ فَاجْلِدُوهَا، ثُمَّ إنْ زَنَتْ فَاجْلِدُوهَا، ثُمَّ إنْ زَنَتْ فَاجْلِدُوهَا، ثُمَّ إنْ زَنَتْ فَبِيعُوهَا، وَلَوْ بِضَفِيرٍ أَوْ بِحَبْلٍ مِنْ شَعْرٍ فَأَبَاحَ عليه السلام بَيْعَهَا بِحَبْلٍ مِنْ شَعْرٍ إذَا رَضِيَ بَائِعُهَا بِذَلِكَ. وَقَدْ أَجَازَ أَصْحَابُنَا الَّذِي أَنْكَرُوا هَهُنَا فِي حَسَّ مَسَّ إذْ أَجَازُوا بَيْعَ عَبْدٍ بِعَشَرَةِ دَنَانِيرَ، وَاشْتِرَاطَ مَالٍ وَهُوَ أَنَّهُ عَشَرَةُ آلاَفِ دِينَارٍ، وَلَمْ يُنْكِرُوهُ أَصْلاً، وَكَيْفَ يُنْكِرُونَهُ وَرَسُولُ اللَّهِ صلى الله عليه وسلم قَدْ أَبَاحَهُ جُمْلَةً وَهَذَا أَخْذُ مَالٍ بِغَيْرِ صَدَقَةٍ، وَلاَ عِوَضٍ.
قال أبو محمد: وَلَيْسَ فِي شَيْءٍ مِنْ هَذِهِ الأَخْبَارِ مُتَعَلَّقٌ لِمَنْ أَجَازَ الْبَيْعَ الَّذِي فِيهِ الْخَدِيعَةُ الْمُحَرَّمَةُ وَالْغِشُّ الْمُحَرَّمُ مِنْ الْغَبْنِ الَّذِي لاَ يَدْرِيهِ الْمَغْبُونُ. لأََنَّهُ لَيْسَ فِيهَا دَلِيلٌ عَلَى شَيْءٍ مِنْ ذَلِكَ، إنَّمَا فِيهَا جَوَازُ ذَلِكَ إذَا عَلِمَهُ الرَّاضِي بِهِ فِي بَيْعِهِ فَقَطْ، وَلاَ يَجُوزُ الرِّضَا بِمَجْهُولٍ أَصْلاً ; لأََنَّهُ مُمْتَنِعٌ فِي الْجِبِلَّةِ، مُحَالٌ فِي الْخِلْقَةِ، وَقَدْ يَقُولُ الْمَرْءُ: رَضِيت رَضِيت، فِيمَا لاَ يَعْلَمُ قَدْرَهُ، فَإِذَا وَقَفَ عَلَيْهِ لَمْ يَرْضَهُ أَصْلاً، هَذَا أَمْرٌ مَحْسُوسٌ فِي كُلِّ أَحَدٍ، وَفِي كُلِّ شَيْءٍ.
قَالَ عَلِيٌّ: وَاحْتَجَّ الْمَذْكُورُونَ بِمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ الأَنْدَلُسِيِّ قَالَ: بَلَغَنِي، عَنِ ابْنِ عُمَرَ أَنَّهُ كَانَ يَقُولُ إذَا بَعَثَ مَنْ يَبْتَاعُ لَهُ سِلْعَةً: ارْثِمْ أَنْفَهُ. وَمِنْ طَرِيقِ ابْنِ حَبِيبٍ حَدَّثَنِي عَبْدُ الْعَزِيزِ الأُُوَيْسِيُّ، وَعَبْدُ الْمَلِكِ بْنِ مَسْلَمَةَ، عَنْ إسْمَاعِيلَ بْنِ عَيَّاشٍ، عَنْ عَمْرِو بْنِ الْمُهَاجِرِ، عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ، أَنَّهُ قَالَ: وَدِدْت أَنِّي لاَ أَبِيعُ شَيْئًا، وَلاَ أَبْتَاعُهُ إِلاَّ بَطَحْت بِصَاحِبِهِ. وَبِمَا ذَكَرْنَا، عَنِ الشَّعْبِيِّ مِنْ قَوْلِهِ: الْبَيْعُ خُدْعَةٌ
قال أبو محمد: هَذَا كُلُّهُ بَاطِلٌ، وَابْنُ حَبِيبٍ مَتْرُوكٌ، ثُمَّ هُوَ، عَنِ ابْنِ عُمَرَ بَلاَغٌ كَاذِبٌ، ثُمَّ لَوْ صَحَّ لَمَا فَهِمَ مِنْهُ أَحَدٌ إبَاحَةَ غَبْنٍ، وَلاَ خَدِيعَةٍ، إنَّمَا مَعْنَى ارْثِمْ أَنْفَهُ خُذْ أَفْضَلَ مَا عِنْدَهُ وَهَذَا مُبَاحٌ إذَا تَرَاضَيَا بِذَلِكَ، وَأَعْطَاهُ إيَّاهُ بِطِيبِ نَفْسِهِ. وَأَمَّا حَدِيثُ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ فَإِسْمَاعِيلُ بْنُ عَيَّاشٍ لاَ شَيْءَ وَكَمْ قِصَّةٍ خَالَفُوا فِيهَا عُمَرُ بْنُ عَبْدِ الْعَزِيزِ كَسُجُودِهِ فِي {إذَا السَّمَاءُ انْشَقَّتْ} وَإِبَاحَتِهِ بَيْعَ السَّمَكِ فِي الْمَاءِ قَبْلَ أَنْ يُصَادَ، وَعَشَرَاتٍ مِنْ الْقَضَايَا، فَمِنْ الْبَاطِلِ أَنْ يَكُونَ مَا صَحَّ عَنْهُ لَيْسَ حُجَّةً وَمَا لَمْ يَصِحَّ عَنْهُ حُجَّةً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَاَلَّذِي جَاءَ مِنْ طَرِيقِ الشَّعْبِيِّ هُوَ مِنْ طَرِيقِ جَابِرٍ الْجُعْفِيِّ، وَقَدْ خَالَفَهُ الْقَاسِمُ، وَغَيْرُهُ، وَلاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم.

(8/444)

1466 - مَسْأَلَةٌ: وَلَا يَجُوزُ الْبَيْعُ بِثَمَنٍ مَجْهُولٍ، وَلَا إلَى أَجَلٍ مَجْهُولٍ كَالْحَصَادِ، وَالْجِدَادِ، وَالْعَطَاءِ، وَالزَّرِيعَةِ، وَالْعَصِيرِ، وَمَا أَشْبَهَ هَذَا
وَهُوَ قَوْلُ أَبِي حَنِيفَةَ،

(8/444)

وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ ; لِأَنَّ كُلَّ مَا ذَكَرْنَا يَتَقَدَّمُ بِالأَُيَّامِ وَيَتَأَخَّرُ فَالْحَصَادُ، وَالْجِدَادُ، يَتَأَخَّرَانِ أَيَّامًا إنْ كَانَ الْمَطَرُ مُتَوَاتِرًا، وَيَتَقَدَّمَانِ بِحَرِّ الْهَوَاءِ وَعَدَمِ الْمَطَرِ، وَكَذَلِكَ الْعَصِيرُ، وَأَمَّا الزَّرِيعَةُ فَتَتَأَخَّرُ شَهْرَيْنِ وَأَكْثَرَ لِعَدَمِ الْمَطَرِ وَأَمَّا الْعَطَاءُ فَقَدْ يَنْقَطِعُ جُمْلَةً. وَأَيْضًا: فَكُلُّ ذَلِكَ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ، وَإِنَّمَا يَجُوزُ الأَُجَلُ إلَى مَا لَا يَتَأَخَّرُ سَاعَةً وَلَا يَتَقَدَّمُ، كَالشُّهُورِ الْعَرَبِيَّةِ وَالْعَجَمِيَّةِ ; أَوْ كَطُلُوعِ الشَّمْسِ أَوْ غُرُوبِهَا، أَوْ طُلُوعِ الْقَمَرِ أَوْ غُرُوبِهِ، أَوْ طُلُوعِ كَوْكَبٍ مُسَمًّى أَوْ غُرُوبِهِ، فَكُلُّ هَذَا مَحْدُودُ الْوَقْتِ عِنْدَ مَنْ يَعْرِفُهَا، قَالَ اللَّهُ تَعَالَى {يَسْأَلُونَكَ عَنِ الأَُهِلَّةِ قُلْ هِيَ مَوَاقِيتُ لِلنَّاسِ وَالْحَجِّ } حَاشَا مَا ذَكَرْنَا مِنْ الْمَبِيعِ إلَى الْمَيْسَرَةِ فَهُوَ حَقٌّ لِلنَّصِّ فِي ذَلِكَ، وَلِأَنَّهُ حُكْمُ اللَّهِ تَعَالَى فِي كُلِّ مَنْ لَا يَجِدُ أَدَاءَ دَيْنِهِ . وَلَا يَجُوزُ الأَُجَلُ إلَى صَوْمِ النَّصَارَى أَوْ الْيَهُودِ أَوْ فِطْرِهِمْ، وَلَا إلَى عِيدٍ مِنْ أَعْيَادِهِمْ; لِأَنَّهَا مِنْ زِينَتِهِمْ وَلَعَلَّهُمْ سَيَبْدُو لَهُمْ فِيهِمَا، فَهَذَا مُمْكِنٌ. وَقَالَ الشَّافِعِيُّ: لَا يَجُوزُ الأَُجَلُ إلَّا بِالأَُهِلَّةِ فَقَطْ وَذَكَرَ هَذِهِ الآيَةَ، وَقَوْلَ اللَّهِ عَزَّ وَجَلَّ: {إنَّ عِدَّةَ الشُّهُورِ عِنْدَ اللَّهِ اثْنَا عَشَرَ شَهْرًا فِي كِتَابِ اللَّهِ يَوْمَ خَلَقَ السَّمَاوَاتِ وَالأَُرْضَ مِنْهَا أَرْبَعَةٌ حُرُمٌ} قَالَ أَبُو مُحَمَّدٍ: قَالَ اللَّهُ عَزَّ وَجَلَّ: {إذَا تَدَايَنْتُمْ بِدَيْنٍ إلَى أَجَلٍ مُسَمًّى فَاكْتُبُوهُ} فَعَمَّ تَعَالَى كُلَّ أَجَلٍ مُسَمًّى وَلَمْ يَخُصَّ، فَكَانَتْ هَذِهِ الآيَةُ زَائِدَةً عَلَى تَيْنِكَ الآيَتَيْنِ، وَالزِّيَادَةُ لَا يَحِلُّ تَرْكُهَا، وَلَيْسَ فِي تَيْنِكَ الآيَتَيْنِ مَنْعٌ مِنْ عَقْدِ الآجَالِ إلَى غَيْرِ الأَُهِلَّةِ وَلَا إبَاحَةٌ، فَوَاجِبٌ طَلَبُ حُكْمِ ذَلِكَ مِنْ غَيْرِهِمَا، فَإِنْ وُجِدَ مَا يَدُلُّ عَلَى جَوَازِهِ قِيلَ بِهِ، وَإِلَّا فَلَا وَهَذَا قَوْلُ الْحَسَنِ بْنِ حَيٍّ، وَأَبِي سُلَيْمَانَ، وَأَصْحَابِنَا. وَأَبَاحَ مَالِكٌ الْبَيْعَ إلَى الْعَطَاءِ فِيمَا خَلَا، قَالَ: وَأَمَّا الْيَوْمَ فَلَا، لِأَنَّهُ لَيْسَ الآنَ مَعْرُوفًا، وَكَانَ مَعْرُوفًا قَبْلَ ذَلِكَ وَأَجَازَ الْبَيْعَ إلَى الْحَصَادِ، وَالْجِدَادِ، وَالْعَصِيرِ . قَالَ: وَيُنْظَرُ إلَى عِظَمِ ذَلِكَ وَكَثْرَتِهِ، لَا إلَى أَوَّلِهِ وَلَا إلَى آخِرِهِ.
قَالَ أَبُو مُحَمَّدٍ: مَا نَعْلَمُ فِي الْجَهَالَةِ أَكْثَرَ مِنْ هَذَا التَّحْدِيدِ وَلَا غَرَرَ أَعْظَمَ مِنْهُ. قَالَ عَلِيٌّ: وَقَدْ تَبَايَعَ النَّاسُ بِحَضْرَةِ عَمَّارٍ وَمَنْ مَعَهُ مِنْ الصَّحَابَةِ رضي الله عنهم إلَى قُدُومِ الرَّاكِبِ فَخَالَفَ الْحَنَفِيُّونَ، وَالْمَالِكِيُّونَ ذَلِكَ، وَهُمْ يُشَنِّعُونَ بِأَقَلَّ مِنْ هَذَا، إذَا وَافَقَ تَقْلِيدَهُمْ، وَنَسَوْا فِي هَذَا الْبَابِ احْتِجَاجَهُمْ بِالأَُثَرِ الْوَارِدِ، " الْمُسْلِمُونَ عِنْدَ شُرُوطِهِمْ . وَمِنْ غَرَائِبِ احْتِجَاجِهِمْ أَنَّ كِلْتَا الطَّائِفَتَيْنِ ذَكَرَتْ الْخَبَرَ الَّذِي رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ وَهْبٍ عَنْ جَرِيرِ بْنِ حَازِمٍ عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ عَنْ أُمِّ يُونُسَ: أَنَّ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ قَالَتْ لَهَا أُمُّ مَحَبَّةَ أُمُّ وَلَدِ زَيْدِ بْنِ أَرْقَمَ: يَا أُمَّ الْمُؤْمِنِينَ، إنِّي بِعْت زَيْدَ بْنَ أَرْقَمَ عَبْدًا إلَى الْعَطَاءِ بِثَمَانِمِائَةِ دِرْهَمٍ فَاحْتَاجَ إلَى الثَّمَنِ فَاشْتَرَيْته مِنْهُ قَبْلَ مَحِلِّ الأَُجَلِ بِسِتِّمِائَةٍ، فَقَالَتْ عَائِشَةُ: بِئْسَ مَا أَشَرَيْت وَبِئْسَ مَا اشْتَرَيْت

(8/445)

أَبْلِغِي زَيْدًا أَنَّهُ قَدْ بَطَلَ جِهَادُهُ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم إنْ لَمْ يَتُبْ فَقَالَتْ: أَرَأَيْت إنْ تَرَكْت وَأَخَذْت السِّتَّمِائَةِ؟ قَالَتْ: نَعَمْ: {فَمَنْ جَاءَهُ مَوْعِظَةٌ مِنْ رَبِّهِ فَانْتَهَى فَلَهُ مَا سَلَفَ} . فَقَالَ الْحَنَفِيُّونَ، وَالْمَالِكِيُّونَ: بِتَحْرِيمِ الْبَيْعِ الْمَذْكُورِ تَقْلِيدًا لِعَائِشَةَ أُمِّ الْمُؤْمِنِينَ رضي الله عنها وَلَمْ يُقَلِّدُوا زَيْدَ بْنَ أَرْقَمَ فِي جَوَازِهِ، وَقَالُوا: مِثْلُ هَذَا الْقَوْلِ عَنْ أُمِّ الْمُؤْمِنِينَ لَا يَكُونُ إلَّا عَنْ تَوْقِيفٍ مِنْ رَسُولِ اللَّهِ صلى الله عليه وسلم وَلَمْ يَقُولُوا: إنَّ فِعْلَ زَيْدٍ لَا يَكُونُ إلَّا عَنْ تَوْقِيفٍ مِنْ رَسُولِ اللَّهِ صلى الله عليه وسلم لِأَنَّ مَا كَانَ طَرِيقُهُ التَّوْقِيفَ فَلَيْسَتْ هِيَ أَوْلَى بِالْقَوْلِ مِنْ زَيْدِ بْنِ أَرْقَمَ. وَالْتَزَمَ الْحَنَفِيُّونَ هَذَا الِاحْتِجَاجَ فِي الْبَيْعِ إلَى الْعَطَاءِ، وَلَمْ يَرْضَهُ الْمَالِكِيُّونَ فِيهِ؟ فَقُلْنَا لَهُمْ: يَا هَؤُلَاءِ أَيْنَ أَنْتُمْ عَنْ هَذَا الِاحْتِجَاجِ الْكَاذِبِ فِي كُلِّ مَا تَرَكْتُمْ فِيهِ التَّوْقِيفَ الصَّرِيحَ: مِنْ أَنَّ كُلَّ بَيِّعَيْنِ لَا بَيْعَ بَيْنَهُمَا مَا لَمْ يَتَفَرَّقَا إلَّا أَنْ يُخَيِّرَ أَحَدُهُمَا الآخَرَ. وَالنَّهْيُ عَنْ بَيْعِ الثَّمَرِ قَبْلَ أَنْ يَبْدُوَ صَلَاحُهُ فَأَبَحْتُمُوهُ عَلَى الْقَطْعِ. وَالنَّهْيُ عَنْ بَيْعِ الْمَاءِ فَأَبَحْتُمُوهُ وَسَائِرَ التَّوْقِيفَاتِ الثَّابِتَةِ ؟ فَهَانَ عَلَيْكُمْ تَرْكُهَا لِآرَائِكُمْ الْمُجَرَّدَةِ، وَتَأْوِيلَاتِكُمْ الْفَاسِدَةِ، ثُمَّ الْتَزَمْتُمْ الْقَوْلَ بِظَنٍّ كَاذِبٍ لَا يَحِلُّ الْقَوْلُ بِهِ أَنَّ هَهُنَا تَوْقِيفًا مِنْ رَسُولِ اللَّهِ صلى الله عليه وسلم كَتَمَتْهُ أُمُّ الْمُؤْمِنِينَ وَلَمْ تُبَلِّغْهُ، وَهَذَا هُوَ الْكَذِبُ، عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم الْمَكْشُوفُ وَقَبِيحُ الْوَصْفِ لِأُمِّ الْمُؤْمِنِينَ رضي الله عنها. فَإِنْ قَالُوا: تَرَكْنَا دَلِيلَ النُّصُوصِ لِتَأْوِيلٍ تَأَوَّلْنَاهُ وَاجْتِهَادٍ رَأَيْنَاهُ. فَقُلْنَا: وَمَنْ أَبَاحَ لَكُمْ ذَلِكَ وَحَظَرَهُ عَلَى زَيْدِ بْنِ أَرْقَمَ وَقُلَامَةُ ظُفُرِهِ وَاَللَّهِ قَبْلَ أَنْ تُفَارِقَهُ - خَيْرٌ مِنْ أَبِي حَنِيفَةَ، وَمَالِكٍ، وَكُلِّ مَنْ اتَّبَعَهُمَا ؟ وَهُوَ الَّذِي صَدَّقَهُ اللَّهُ تَعَالَى فِي الْقُرْآنِ، وَحَتَّى لَوْ كَانَ هَهُنَا نَصٌّ ثَابِتٌ بِخِلَافِ قَوْلِهِ، فَمَنْ أَحَقُّ بِالتَّأْوِيلِ مِنْهُ فِي أَنْ يُعْذَرُ فِي ذَلِكَ لَوْ أَخْطَأَ مُجْتَهِدًا فِي خِلَافِ الْقُرْآنِ ؟ كَمَا تَأَوَّلَ ابْنُ مَسْعُودٍ أَنْ لَا يَتَيَمَّمَ الْجُنُبُ وَلَا يُصَلِّيَ وَلَوْ لَمْ يَجِدَ الْمَاءَ شَهْرًا. وَكَمَا تَأَوَّلَ عُمَرُ إذْ خَطَبَ فَمَنَعَ الزِّيَادَةَ فِي الصَّدَاقِ عَلَى خَمْسِمِائَةِ دِرْهَمٍ، وَإِذْ أَعْلَنَ بِأَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يَمُتْ وَلَا يَمُوتُ حَتَّى يَكُونَ آخِرَنَا . وَأُمُّ الْمُؤْمِنِينَ رضي الله عنها إنَّمَا قَالَتْ هَذَا الْقَوْلَ إنْ كَانَتْ قَالَتْهُ أَيْضًا فَلَمْ يَرْوِ ذَلِكَ عَنْهَا مَنْ يَقُومُ بِنَقْلِهِ حُجَّةٌ . وَإِنَّ الْعَجَبَ لَيَطُولُ مِمَّنْ رَدَّ رِوَايَةَ فَاطِمَةَ بِنْتِ قَيْسٍ الْمُهَاجِرَةِ الْمُبَايَعَةِ عَنِ النَّبِيِّ صلى الله عليه وسلم ثُمَّ يُلْزِمُ النَّاسَ الْحُجَّةَ بِرِوَايَةِ أُمِّ يُونُسَ، وَأُمِّ مُحِبَّةَ، فَلَا أَكْثَرَ مِنْ أُمِّ يُونُسَ، وَأُمِّ مُحِبَّةَ، لِرَأْيٍ رَأَتْهُ أُمُّ الْمُؤْمِنِينَ خَالَفَهَا فِيهِ زَيْدُ بْنُ أَرْقَمَ.
قَالَ أَبُو مُحَمَّدٍ: وَاحْتَجَّ مَنْ أَبَاحَ الْبَيْعَ إلَى الْعَطَاءِ بِمَا رُوِّينَاهُ مِنْ طَرِيقِ الْحَجَّاجِ بْنِ أَرْطَاةَ عَنْ عَطَاءٍ، وَجَعْفَرِ بْنِ عَمْرِو بْنِ حُرَيْثٍ، قَالَ عَطَاءٌ: كَانَ ابْنُ عُمَرَ يَشْتَرِي إلَى الْعَطَاءِ، وَقَالَ جَعْفَرٌ عَنْ أَبِيهِ: إنَّ دِهْقَانًا بَعَثَ إلَى عَلِيِّ بْنِ أَبِي طَالِبٍ ثَوْبَ دِيبَاجٍ مَنْسُوجٍ بِالذَّهَبِ فَابْتَاعَهُ مِنْهُ عَمْرُو بْنُ حُرَيْثٍ إلَى الْعَطَاءِ بِأَرْبَعَةِ آلَافِ دِرْهَمٍ، قَالَ حَجَّاجٌ: وَكَانَ أُمَّهَاتُ الْمُؤْمِنِينَ يَتَبَايَعْنَ إلَى الْعَطَاءِ . وَمِنْ طَرِيقِ إسْرَائِيلَ عَنْ جَابِرٍ الْجُعْفِيِّ عَنِ الشَّعْبِيِّ: لَا بَأْسَ بِالْبَيْعِ إلَى

(8/446)

الْعَطَاءِ وَعَنْ ابْنِ أَبِي شَيْبَةَ أَنَا أَبُو بَكْرٍ الْحَنَفِيُّ عَنْ نُوحِ بْنِ أَبِي بِلَالٍ: اشْتَرَى مِنِّي عَلِيُّ بْنُ الْحُسَيْنِ طَعَامًا إلَى عَطَائِهِ. قَالَ عَلِيٌّ: كُلُّ هَذَا عَنْ حَجَّاجِ بْنِ أَرْطَاةَ وَنَاهِيك بِهِ ضَعْفًا، وَعَنْ جَابِرٍ وَهُوَ دُونَ حَجَّاجٍ بِدَرَجٍ، وَلَا أَدْرِي نُوحَ بْنَ أَبِي هِلَالٍ مَنْ هُوَ؟ وَلَقَدْ كَانَ يَلْزَمُ الْحَنَفِيِّينَ الْمُحْتَجِّينَ بِرِوَايَةِ حَجَّاجِ بْنِ أَرْطَاةَ فِي أَنَّ الْعُمْرَةَ تَطَوُّعٌ أَنْ يَحْتَجُّوا هَهُنَا بِرِوَايَتِهِ، وَلَقَدْ كَانَ يَلْزَمُهُمْ إذْ قَلَّدُوا أُمَّ الْمُؤْمِنِينَ فِيمَا خَالَفَهَا فِيهِ زَيْدُ بْنُ أَرْقَمَ أَنْ يُقَلِّدُوهَا هَهُنَا وَمَعَهَا صَوَاحِبُهَا أُمَّهَاتُ الْمُؤْمِنِينَ، وَعَلِيٌّ، وَعَمْرُو بْنُ حُرَيْثٍ، وَأَيْضًا عَمَّارُ بْنُ يَاسِرٍ وَغَيْرُهُ، وَلَكِنَّ الْقَوْمَ مُتَلَاعِبُونَ. قَالَ عَلِيٌّ: وَرُوِّينَا مِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ عَنْ عَبْدِ الْكَرِيمِ الْجَزَرِيِّ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ لَا يُسْلِمُ إلَى عَصِيرٍ، وَلَا إلَى الْعَطَاءِ، وَلَا إلَى الأَُنْدَرِ يَعْنِي الْبَيْدَرَ. وَمِنْ طَرِيقِ وَكِيعٍ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ بُكَيْرِ بْنِ عَتِيقٍ عَنْ سَعِيدِ بْنِ جُبَيْرٍ لَا تَبِعْ إلَى الْحَصَادِ، وَلَا إلَى الْجِدَادِ، وَلَا إلَى الدِّرَاسِ وَلَكِنْ سَمِّ شَهْرًا. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَحَدَّثَنَا مُحَمَّدُ بْنُ أَبِي عَدِيٍّ عَنْ عَبْدِ اللَّهِ بْنِ عَوْنٍ سُئِلَ مُحَمَّدُ بْنُ سِيرِينَ عَنِ الْبَيْعِ إلَى الْعَطَاءِ؟ قَالَ: لَا أَدْرِي مَا هُوَ؟ وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا جَرِيرٌ عَنْ مَنْصُورٍ عَنْ إبْرَاهِيمَ أَنَّهُ كَرِهَ الشِّرَاءَ إلَى الْعَطَاءِ، وَالْحَصَادِ، وَلَكِنْ يُسَمِّي شَهْرًا. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا حُمَيْدُ بْنُ عَبْدِ الرَّحْمَنِ عَنِ الْحَسَنِ بْنِ صَالِحِ بْنِ حَيٍّ عَنِ الْمُغِيرَةِ عَنِ الْحَكَمِ أَنَّهُ كَرِهَ الْبَيْعَ إلَى الْعَطَاءِ وَهُوَ قَوْلُ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ، وَعَطَاءٍ.

(8/447)

لا يحل لأحد أن يسوم على سوم آخر ولا أن يبيع على بيعه المسلم والذمي في ذلك سواء فإن فعل فالبيع مفسوخ
...
1467 - مَسْأَلَةٌ: وَلاَ يَحِلُّ لأََحَدٍ أَنْ يَسُومَ عَلَى سَوْمِ آخَرَ، وَلاَ أَنْ يَبِيعَ عَلَى بَيْعِهِ الْمُسْلِمُ، وَالذِّمِّيُّ سَوَاءٌ فَإِنْ فَعَلَ فَالْبَيْعُ مَفْسُوخٌ،
فَإِنْ وَقَفَ سِلْعَتَهُ لِطَلَبِ الزِّيَادَةِ، أَوْ قَصَدَ الشِّرَاءَ مِمَّنْ بَاعَهُ لاَ مِنْ إنْسَانٍ بِعَيْنِهِ، لَكِنْ مُحْتَاطًا لِنَفْسِهِ جَازَتْ الْمُزَايَدَةُ حِينَئِذٍ هَذَا إذَا لَمْ يَبْتَدِ بِسَوْمٍ آخَرَ فَقَطْ، فَإِنْ بَدَأَ بِمُسَاوِمَةِ إنْسَانٍ بِعَيْنِهِ فَلَمْ يَزِدْهُ الْمُشْتَرِي عَلَى أَقَلَّ مِنْ الْقِيمَةِ وَوَقَفَ عَلَى ذَلِكَ فَلِغَيْرِهِ أَنْ يُبَلِّغَهُ إلَى الْقِيمَةِ وَأَكْثَرَ حِينَئِذٍ. وَكَذَلِكَ لَوْ طَلَبَ الْبَائِعُ أَكْثَرَ مِنْ الْقِيمَةِ وَلَمْ يُجِبْ إلَى الْقِيمَةِ أَصْلاً فَلِغَيْرِهِ حِينَئِذٍ أَنْ يَعْرِضَ عَلَى الْمُشْتَرِي سِلْعَتَهُ بِقِيمَتِهَا وَبِأَقَلَّ.
برهان ذَلِكَ: مَا رُوِّينَاهُ مِنْ طَرِيقِ مَالِكٍ، عَنْ نَافِعٍ، وَأَبِي الزِّنَادِ، قَالَ أَبُو الزِّنَادِ، عَنِ الأَعْرَجِ، عَنْ أَبِي هُرَيْرَةَ، وَقَالَ نَافِعٌ: عَنِ ابْنِ عُمَرَ، ثُمَّ اتَّفَقَ أَبُو هُرَيْرَةَ، وَابْنُ عُمَرَ، كِلاَهُمَا، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم ، أَنَّهُ قَالَ: لاَ يَبِعْ بَعْضُكُمْ عَلَى بَيْعِ بَعْضٍ . وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، عَنْ أَبِي هُرَيْرَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم ، أَنَّهُ قَالَ: " لاَيزيد

(8/447)

أَحَدُكُمْ عَلَى بَيْعِ أَخِيهِ ". قال علي: هذا خَبَرٌ مَعْنَاهُ الأَمْرُ ; لأََنَّهُ لَوْ كَانَ مَعْنَاهُ الْخَبَرَ لَكَانَ كَذِبًا لِوُجُودِ خِلاَفِهِ، وَالْكَذِبُ مَقْطُوعٌ بِبُعْدِهِ، عَنِ النَّبِيِّ صلى الله عليه وسلم وَلاَ يُجِيزُهُ عَلَيْهِ إِلاَّ كَافِرٌ حَلاَلٌ دَمُهُ. وَمِنْ طَرِيقِ شُعْبَةَ، عَنِ الأَعْمَشِ، عَنْ أَبِي صَالِحٍ هُوَ السَّمَّانُ، عَنْ أَبِي هُرَيْرَةَ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: لاَ يَسُمْ الْمُسْلِمُ عَلَى سَوْمِ الْمُسْلِمِ . قال علي: هذا بَعْضُ مَا فِي حَدِيثِ أَبِي هُرَيْرَةَ، وَابْنِ عُمَرَ ; لأََنَّ الْبَيْعَ عَلَى الْبَيْعِ يَدْخُلُ فِيهِ السَّوْمُ ضَرُورَةٌ ; لأََنَّهُ لاَ يُمْكِنُ الْبَيْعُ أَلْبَتَّةَ إِلاَّ بَعْدَ سَوْمٍ، وَلاَ يَكُونُ السَّوْمُ أَلْبَتَّةَ إِلاَّ لِلْبَيْعِ، وَإِلَّا فَلَيْسَ سَوْمًا، فَإِذَا حَرُمَ الْبَيْعُ حَرُمَ السَّوْمُ عَلَيْهِ، وَإِذَا حَرُمَ السَّوْمُ حَرُمَ الْبَيْعُ ضَرُورَةً. وَلاَ يَجُوزُ السَّوْمُ بِمَا لاَ يَجُوزُ بَيْعُهُ كَبَيْعِ الْحُرِّ وَالسَّوْمِ فِيهِ، وَفِي الرِّبَا وَبِهَذَا قَالَ بَعْضُ الصَّحَابَةِ، رضي الله عنهم.
قال أبو محمد: وقال مالك: إنَّمَا هَذَا إذَا رَكَنَا وَتَقَارَبَا وَهَذَا تَفْسِيرٌ لاَ يَدُلُّ عَلَيْهِ لَفْظُ الْحَدِيثِ، فأما مَنْ أَوْقَفَ سِلْعَتَهُ طَلَبَ الزِّيَادَةِ فِيهِ أَوْ طَلَبَ بَيْعٍ يَسْتَرْخِصُهُ فَلَيْسَ مُسَاوِمًا لأَِنْسَانٍ بِعَيْنِهِ، فَلاَ يَلْزَمُهُ هَذَا النَّهْيُ، وَأَمَّا مَنْ رَأَى الْمُسَاوِمَ أَوْ الْمُبَايِعَ لاَ يُرِيدُ الرُّجُوعَ إلَى الْقِيمَةِ، لَكِنْ يُرِيدُ غَبْنَ صَاحِبِهِ بِغَيْرِ عِلْمِهِ فَهَذَا فَرْضٌ عَلَيْهِ نَصِيحَةُ الْمُسْلِمِ، فَقَدْ خَرَجَ، عَنْ هَذَا النَّهْيِ أَيْضًا بِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم : الدِّينُ النَّصِيحَةُ . وَرُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، عَنْ حِزَامِ بْنِ هِشَامٍ الْخُزَاعِيُّ، عَنْ أَبِيهِ شَهِدْت عُمَرَ بْنَ الْخَطَّابِ بَاعَ إبِلاً مِنْ إبِلِ الصَّدَقَةِ فِيمَنْ يَزِيدُ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ أَبِي جَعْفَرٍ الْخِطْمِيِّ، عَنِ الْمُغِيرَةِ بْنِ شُعْبَةَ أَنَّهُ بَاعَ الْمَغَانِمَ فِيمَنْ يَزِيدُ وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا مُعْتَمِرُ بْنُ سُلَيْمَانَ، عَنِ الأَخْضَرِ بْنِ عَجْلاَنَ، عَنْ أَبِي بَكْرٍ الْحَنَفِيِّ، عَنْ أَنَسِ بْنِ مَالِكٍ، عَنْ رَجُلٍ مِنْ الأَنْصَارِ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم بَاعَ حِلْسًا وَقَدَحًا فِيمَنْ يَزِيدُ .

(8/448)

لا يحل النجش في البيع وتفسيره
...
1468 - مَسْأَلَةٌ: وَلاَ يَحِلُّ النَّجْشُ
وَهُوَ أَنْ يُرِيدَ الْبَيْعَ فَيَنْتَدِبُ إنْسَانًا لِلزِّيَادَةِ فِي الْبَيْعِ، وَهُوَ لاَ يُرِيدُ الشِّرَاءَ لَكِنْ لِيَغْتَرَّ غَيْرُهُ فَيَزِيدُ بِزِيَادَتِهِ فَهَذَا بَيْعٌ إذَا وَقَعَ بِزِيَادَةٍ عَلَى الْقِيمَةِ فَلِلْمُشْتَرِي الْخِيَارُ، وَإِنَّمَا الْعَاصِي وَالْمَنْهِيُّ هُوَ النَّاجِشُ، وَكَذَلِكَ رِضَا الْبَائِعِ إنْ رَضِيَ بِذَلِكَ، وَالْبَيْعُ غَيْرُ النَّجْشِ وَغَيْرُ الرِّضَا بِالنَّجْشِ، وَإِذْ هُوَ غَيْرُهُمَا فَلاَ يَجُوزُ أَنْ يُفْسَخَ بَيْعٌ صَحَّ بِفَسَادِ شَيْءٍ غَيْرِهِ، وَلَمْ يَأْتِ نَهْيٌ قَطُّ، عَنِ الْبَيْعِ الَّذِي يَنْجُشُ فِيهِ النَّاجِشُ، بَلْ قَالَ اللَّهُ تَعَالَى وَأَحَلَّ اللَّهُ الْبَيْعَ. وَرُوِّينَا مِنْ طَرِيقِ مَالِكٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم نَهَى، عَنِ النَّجْشِ . وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ إسْمَاعِيلَ بْنِ عَيَّاشٍ، عَنْ عُبَيْدِ بْنِ مُهَاجِرٍ قَالَ: بَعَثَ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ عُبَيْدَ بْنَ مُسْلِمٍ يَبِيعُ السَّبْيَ فَلَمَّا فَرَغَ أَتَى عُمَرَ فَقَالَ لَهُ: إنَّ الْبَيْعَ كَانَ كَاسِدًا لَوْلاَ أَنِّي كُنْت أَزِيدُ عَلَيْهِمْ وَأُنَفِّقُهُ فَقَالَ لَهُ عُمَرُ: كُنْت تَزِيدُ عَلَيْهِمْ، وَلاَ تُرِيدُ أَنْ

(8/448)

تَشْتَرِيَ قَالَ: نَعَمْ فَقَالَ عُمَرُ: هَذَا نَجْشٌ، وَالنَّجْشُ لاَ يَحِلُّ، ابْعَثْ مُنَادِيًا يُنَادِي: أَنَّ الْبَيْعَ مَرْدُودٌ، وَأَنَّ النَّجْشَ لاَ يَحِلُّ.

(8/449)

لا يحل لأحد تلق الجلب سواء خرج ذلك أو كان ساكنا على طريق الجلاب وسواء بعد موضع تلقيه أم قرب
...
1469 - مَسْأَلَةٌ: وَلاَ يَحِلُّ لأََحَدٍ تَلَقِّي الْجَلَبِ: سَوَاءٌ خَرَجَ لِذَلِكَ أَوْ كَانَ سَاكِنًا عَلَى طَرِيقِ الْجَلَّابِ، وَسَوَاءٌ بَعُدَ مَوْضِعُ تَلَقِّيهِ أَمْ قَرُبَ
وَلَوْ أَنَّهُ عَلَى السُّوقِ عَلَى ذِرَاعٍ فَصَاعِدًا، لاَ لأَُضْحِيَّةٍ، وَلاَ لِقُوتٍ، وَلاَ لِغَيْرِ ذَلِكَ، أَضَرَّ ذَلِكَ بِالنَّاسِ أَوْ لَمْ يَضُرَّ. فَمَنْ تَلَقَّى جَلَبًا أَيَّ شَيْءٍ كَانَ فَاشْتَرَاهُ فَإِنَّ الْجَالِبَ بِالْخِيَارِ إذَا دَخَلَ السُّوقَ مَتَى مَا دَخَلَهُ وَلَوْ بَعْدَ أَعْوَامٍ فِي إمْضَاءِ الْبَيْعِ، أَوْ رَدِّهِ، فَإِنْ رَدَّهُ حُكِمَ فِيهِ بِالْحُكْمِ فِي الْبَيْعِ بِرَدِّ الْعَيْبِ لاَ فِي الْمَأْخُوذِ بِغَيْرِ حَقٍّ، وَلاَ يَكُونُ رِضَا الْجَالِبِ إِلاَّ بِأَنْ يَلْفِظَ بِالرِّضَا، لاَ بِأَنْ يَسْكُتَ عَلِمَ أَوْ لَمْ يَعْلَمْ فَإِنْ مَاتَ الْمُشْتَرِي فَالْخِيَارُ لِلْبَائِعِ بَاقٍ، فَإِنْ مَاتَ الْبَائِعُ قَبْلَ أَنْ يَرُدَّ أَوْ يُمْضِيَ فَالْبَيْعُ تَامٌّ.
برهان ذَلِكَ: مَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، أَخْبَرَنَا ابْنُ نُمَيْرٍ هُوَ مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ نُمَيْرٍ أَنَا أُبَيٌّ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم نَهَى أَنْ تُتَلَقَّى السِّلَعُ حَتَّى تَبْلُغَ الأَسْوَاقَ . وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ أَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ، عَنِ التَّيْمِيِّ هُوَ سُلَيْمَانُ، عَنْ أَبِي عُثْمَانَ النَّهْدِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم أَنَّهُ نَهَى، عَنْ تَلَقِّي الْبُيُوعِ . وَرُوِّينَا نَحْوَهُ مُسْنَدًا صَحِيحًا مِنْ طَرِيقِ ابْنِ عَبَّاسٍ. وَمِنْ طَرِيقِ عَلِيٍّ أَيْضًا. وَمِنْ طَرِيقِ مُسْلِمٍ حَدَّثَنَا ابْنُ أَبِي عُمَرَ: أَنَا هِشَامُ بْنُ سُلَيْمَانَ، عَنِ ابْنِ جُرَيْجٍ أَخْبَرَنِي هِشَامٌ الْقُرْدُوسِيُّ، هُوَ ابْنُ حَسَّانٍ، عَنِ ابْنِ سِيرِينَ قَالَ: سَمِعْت أَبَا هُرَيْرَةَ يَقُولُ إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: لاَ تَلَقُّوا الْجَلَبَ فَمَنْ تَلَقَّاهُ فَاشْتَرَى مِنْهُ فَإِذَا أَتَى سَيِّدُهُ السُّوقَ فَهُوَ بِالْخِيَارِ . وَمِنْ طَرِيقِ أَبِي دَاوُد أَنَا الرَّبِيعُ بْنُ نَافِعٍ أَبِي تَوْبَةَ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ عَمْرٍو الرَّقِّيِّ، عَنْ أَيُّوبَ السِّخْتِيَانِيُّ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ، عَنْ أَبِي هُرَيْرَةَ: أَنَّ النَّبِيَّ صلى الله عليه وسلم نَهَى، عَنْ تَلَقِّي الْجَلَبِ فَإِنْ تَلَقَّاهُ مُتَلَقٍّ فَاشْتَرَاهُ فَصَاحِبُ السِّلْعَةِ بِالْخِيَارِ إذَا وَرَدَتْ السُّوقَ .
قال أبو محمد: هَذَا نَقْلُ تَوَاتُرٍ، رَوَاهُ خَمْسَةٌ مِنْ الصَّحَابَةِ، وَرَوَاهُ عَنْهُمْ النَّاسُ وَبِهَذَا قَالَ السَّلَفُ: رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ أَنَا مَعْمَرٌ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ، عَنْ أَبِي هُرَيْرَةَ نَهَى، عَنْ تَلَقِّي الْجَلَبِ فَمَنْ تَلَقَّى جَلَبًا فَاشْتَرَى مِنْهُ فَالْبَائِعُ بِالْخِيَارِ إذَا وَقَعَ السُّوقَ وَهَذَا نَصُّ قَوْلِنَا، وَلاَ يُعْرَفُ لَهُ مِنْ الصَّحَابَةِ، رضي الله عنهم، مُخَالِفٌ، لاَ سِيَّمَا هَذِهِ الطَّرِيقُ الَّتِي

(8/449)

كَأَنَّهَا الشَّمْسُ. وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ أَنَا أَبُو هِلاَلٍ أَحَدَّثَنَا مُحَمَّدُ بْنُ سِيرِينَ قَالَ: كَانَ يَكْرَهُ أَنْ يُتَلَقَّى الْجَلَبُ خَارِجَ الْبَلَدِ فَإِذَا تُلُقِّيَ الْجَلَبُ خَارِجًا مِنْ الْبَلَدِ فَرَبُّ الْجَلَبِ بِالْخِيَارِ إذَا قَدِمَ إنْ شَاءَ بَاعَ وَإِنْ شَاءَ أَمْسَكَ، وَهَذَا أَيْضًا نَصُّ قَوْلِنَا. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، أَخْبَرَنَا ابْنُ الْمُبَارَكِ، عَنْ أَبِي جَعْفَرٍ الرَّازِيّ، عَنْ لَيْثٍ، عَنْ مُجَاهِدٍ، عَنِ ابْنِ عُمَرَ قَالَ: لاَ تَلَقُّوا الْبُيُوعَ بِأَفْوَاهِ السِّكَكِ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا أَبُو دَاوُد الطَّيَالِسِيُّ، عَنْ إيَاسِ بْنِ دَغْفَلٍ: قُرِئَ عَلَيْنَا كِتَابُ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ: لاَ تَلَقُّوا الرُّكْبَانَ. وَمِمَّنْ نَهَى، عَنْ تَلَقِّي الرُّكْبَانِ الْجَالِبِينَ جُمْلَةً: اللَّيْثُ، وَالْحَسَنُ بْنُ حَيٍّ، وَأَحْمَدُ بْنُ حَنْبَلٍ، وَإِسْحَاقُ، وَالشَّافِعِيُّ، وَأَبُو سُلَيْمَانَ، وَأَصْحَابُهُمْ. وقال الشافعي، وَأَبُو سُلَيْمَانَ: بِإِيجَابِ الْخِيَارِ لِلْبَائِعِ إذَا قَدِمَ السُّوقَ وَنَهَى عَنْهُ الأَوْزَاعِيُّ إنْ كَانَ بِالنَّاسِ إلَيْهِ حَاجَةٌ. وَأَبَاحَهُ أَبُو حَنِيفَةَ جُمْلَةً، إِلاَّ أَنَّهُ كَرِهَهُ إنْ أَضَرَّ ذَلِكَ بِأَهْلِ الْبَلَدِ دُونَ أَنْ يَحْظُرَهُ، وَأَجَازَهُ بِكُلِّ حَالٍ وَهَذَا خِلاَفٌ لِرَسُولِ اللَّهِ صلى الله عليه وسلم. وَخِلاَفُ صَاحِبَيْنِ لاَ يُعْرَفُ لَهُمَا مِنْ الصَّحَابَةِ مُخَالِفٌ، وَهُمْ يُعَظِّمُونَ مِثْلَ هَذَا إذَا وَافَقَ تَقْلِيدَهُمْ. وَمَا نَعْلَمُ لأََبِي حَنِيفَةَ فِي هَذَا الْقَوْلِ أَحَدًا قَالَهُ قَبْلَهُ. وقال مالك: لاَ يَجُوزُ ذَلِكَ لِلتِّجَارَةِ خَاصَّةً، وَيُؤَدَّبُ مَنْ فَعَلَ ذَلِكَ فِي نَوَاحِي الْمِصْرِ فَقَطْ، وَلاَ بَأْسَ بِالتَّلَقِّي لأَبْتِيَاعِ الْقُوتِ مِنْ الطَّعَامِ وَالأُُضْحِيَّةِ. وَهَذِهِ تَقَاسِيمُ مُخَالِفَةٌ لِلسُّنَّةِ الْوَارِدَةِ فِي ذَلِكَ، وَلاَ نَعْلَمُهَا، عَنْ أَحَدٍ قَبْلَ مَالِكٍ أَصْلاً.
قال أبو محمد: وَحُكْمُ رَسُولِ اللَّهِ صلى الله عليه وسلم بِالْخِيَارِ لِلْبَائِعِ بَيَانٌ بِصِحَّةِ الْبَيْعِ إِلاَّ أَنَّ لِلْبَائِعِ خِيَارًا فِي رَدِّهِ أَوْ إمْضَائِهِ، وَالْخِيَارُ لاَ يَكُونُ أَلْبَتَّةَ، وَلاَ يَجُوزُ إِلاَّ لِمَنْ جَعَلَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم لَهُ، وَمَنْ جَعَلَهُ يُورَثُ فَقَدْ تَعَدَّى مَا حَدَّ رَسُولُ اللَّهِ صلى الله عليه وسلم وَلَيْسَ الْخِيَارُ مَالاً يُورَثُ، وَلَوْ وُرِثَ لَكَانَ لأََهْلِ الْوَصِيَّةِ مِنْهُ نُصِيبُهُمْ. قَالَ سُفْيَانُ الثَّوْرِيُّ: تَلَقِّي السِّلَعِ مَنْهِيٌّ عَنْهُ مَنْ تَلَقَّاهَا بِحَيْثُ لاَ تُقْصَرُ الصَّلاَةُ إلَيْهِ، فَإِنْ تَلَقَّاهَا بِحَيْثُ تُقْصَرُ الصَّلاَةُ فَصَاعِدًا فَلاَ بَأْسَ بِذَلِكَ.
قَالَ عَلِيٌّ: فَهَذَا تَقْسِيمٌ فَاسِدٌ ; لأََنَّهُ دَعْوَى بِلاَ برهان. وَقَالَ اللَّيْثُ: يُنْزَعُ مِنْ الْمُشْتَرِي وَيُرَدُّ إلَى الْبَائِعِ، فَإِنْ مَاتَ نُزِعَتْ مِنْ الْمُشْتَرِي وَبِيعَتْ فِي السُّوقِ وَدُفِعَ ثَمَنُهَا إلَى الْبَائِعِ.
قال أبو محمد: احْتَجَّ مَنْ أَجَازَ تَلَقِّي الرُّكْبَانِ بِمَا رُوِّينَاهُ مِنْ طَرِيقِ الْبُخَارِيِّ، عَنْ مُوسَى بْنِ إسْمَاعِيلَ، عَنْ جُوَيْرِيَةَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ رضي الله عنهما قَالَ: كُنَّا نَتَلَقَّى الرُّكْبَانَ فَنَشْتَرِي مِنْهُمْ الطَّعَامَ فَنَهَانَا النَّبِيُّ صلى الله عليه وسلم أَنْ نَبِيعَهُ حَتَّى يَبْلُغَ بِهِ سُوقَ الطَّعَامِ . وَمِنْ طَرِيقِ الْبُخَارِيِّ أَنَا إبْرَاهِيمُ بْنُ الْمُنْذِرِ أَنَا أَبُو ضَمْرَةَ هُوَ أَنَسُ بْنُ عِيَاضٍ أَنَا مُوسَى بْنُ عُقْبَةَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ أَنَّهُمْ كَانُوا يَشْتَرُونَ الطَّعَامَ مِنْ الرُّكْبَانِ عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَيَبْعَثُ عَلَيْهِ مَنْ يَمْنَعُهُمْ أَنْ يَبِيعُوهُ حَيْثُ اشْتَرَوْهُ حَتَّى يَنْقُلُوهُ حَيْثُ

(8/450)

يُبَاعُ الطَّعَامُ. وَمِنْ طَرِيقِ ابْنِ أَيْمَنَ أَنَا هِشَامٌ أَنَا أَبُو صَالِحٍ حَدَّثَنِي اللَّيْثُ بْنُ سَعْدٍ حَدَّثَنِي ابْنُ غَنْجٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ أَنَّهُ حَدَّثَهُ أَنَّهُمْ كَانُوا يَشْتَرُونَ الطَّعَامَ عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم مِنْ الرُّكْبَانِ فَنَهَاهُمْ النَّبِيُّ صلى الله عليه وسلم أَنْ يَبِيعُوهُ فِي مَكَانِهِمْ الَّذِي ابْتَاعُوهُ فِيهِ حَتَّى يَنْقُلُوهُ إلَى سُوقِ الطَّعَامِ .
قال أبو محمد: وَهَذَا لاَ حُجَّةَ لَهُمْ فِيهِ لِسِتَّةِ وُجُوهٍ: أَحَدُهَا أَنَّ الْمُحْتَجِّينَ بِهَذَا هُمْ الْقَائِلُونَ بِأَنَّ الصَّاحِبَ إذَا رَوَى خَبَرًا، عَنِ النَّبِيِّ صلى الله عليه وسلم ثُمَّ خَالَفَهُ أَوْ حَمَلَهُ عَلَى تَفْسِيرٍ مَا فَهُوَ أَعْلَمُ بِمَا فَسَّرَ، وَقَوْلُهُ حُجَّةٌ فِي رَدِّ الْخَبَرِ، وَابْنُ عُمَرَ هُوَ رَاوِي هَذَا الْخَبَرِ، وَقَدْ صَحَّ عَنْهُ الْفُتْيَا بِتَرْكِ التَّلَقِّي كَمَا وَرَدَ آنِفًا، وَالأَخْذُ بِمَا رُوِيَ مِنْ النَّهْيِ، عَنِ التَّلَقِّي. وَثَانِيهَا أَنَّ هَذَيْنِ خَبَرَانِ هُمْ أَوَّلُ مُخَالِفٍ لَنَا فِيهِمَا، فَلاَ كَرَاهَةَ عِنْدَهُمْ فِي بَيْعِ الطَّعَامِ حَيْثُ ابْتَاعَهُ، وَلاَ أَسْوَأَ طَرِيقَةً مِمَّنْ يَحْتَجُّ بِحُجَّةٍ هُوَ أَوَّلُ مُبْطِلٍ لَهَا، وَمُخَالِفٍ لِمُوجِبِهَا. وَالثَّالِثُ أَنَّهُمَا مُوَافِقَانِ لِقَوْلِنَا ; لأََنَّ مَعْنَى نَهْيِ رَسُولِ اللَّهِ صلى الله عليه وسلم أَنْ يَبِيعُوهُ حَتَّى يَبْلُغُوا بِهِ سُوقَ الطَّعَامِ هُوَ نَهْيٌ لِلْبَائِعِ أَنْ يَبِيعَهُ وَلِلْمُشْتَرِي أَنْ يَبْتَاعَهُ حَتَّى يَبْلُغَ بِهِ السُّوقَ، وَمَشْهُورٌ غَيْرُ مَنْكُورٍ فِي لُغَةِ الْعَرَبِ "بِعْت بِمَعْنَى ابْتَعْت" وَيُخَرَّجُ خَبَرُ مُوسَى بْنِ عُقْبَةَ عَلَى هَذَا أَيْضًا، وَأَنَّهُ صلى الله عليه وسلم نَهَى الْبَائِعِينَ أَنْ يَبِيعُوهُ فِي مَكَانِهِمْ الَّذِي ابْتَاعَهُ الْمُشْتَرُونَ مِنْهُمْ وَهَذَا مَعْنًى صَحِيحٌ لاَ دَاخِلَةَ فِيهِ. وَالرَّابِعُ أَنَّهُ حَتَّى لَوْ كَانَ فِيهِمَا نَصٌّ عَلَى جَوَازِ تَلَقِّي الرُّكْبَانِ وَلَيْسَ ذَلِكَ فِيهِمَا لَكَانَ النَّهْيُ نَاسِخًا، وَلاَ بُدَّ بِيَقِينٍ لاَ شَكَّ فِيهِ; لأََنَّ التَّلَقِّي كَانَ مُبَاحًا بِلاَ شَكٍّ قَبْلَ النَّهْيِ، فَكَانَ هَذَانِ الْخَبَرَانِ مُوَافِقَيْنِ لِلْحَالِ الْمُتَقَدِّمَةِ بِلاَ شَكٍّ، وَبِالْيَقِينِ يَدْرِي كُلُّ ذِي فَهْمٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم إذْ نَهَى، عَنِ التَّلَقِّي فَقَدْ بَطَلَتْ الإِبَاحَةُ بِلاَ شَكٍّ، فَقَدْ بَطَلَ حُكْمُ هَذَيْنِ الْخَبَرَيْنِ وَنُسِخَ لَوْ صَحَّ فِيهِمَا إبَاحَةُ التَّلَقِّي، فَكَيْفَ وَلَيْسَ ذَلِكَ فِيهِمَا وَهَذَا برهان قَاطِعٌ لاَ مَحِيدَ عَنْهُ، وَمَنْ ادَّعَى عَوْدَ حُكْمٍ قَدْ نُسِخَ فَقَدْ كَذَبَ، وَقَفَا مَا لاَ عِلْمَ لَهُ بِهِ، وَادَّعَى عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم أَنَّهُ لَمْ يُبَيِّنْ كَمَا أُمِرَ، وَأَنَّ الدِّينَ مُخْتَلِطٌ لاَ يَدْرِي أَحَدٌ حَرَامَهُ مِنْ حَلاَلِهِ مِنْ وَاجِبِهِ، وَحَاشَ لِلَّهِ مِنْ هَذَا. وَخَامِسُهَا أَنْ يُضَمَّ هَذَانِ الْخَبَرَانِ إلَى أَخْبَارِ النَّهْيِ، فَيَكُونُ الْبَائِعُونَ تَخَيَّرُوا إمْضَاءَ الْبَيْعِ فَأَمَرَ الْمُبْتَاعُونَ بِنَقْلِهِ حِينَئِذٍ إلَى السُّوقِ، فَتَتَّفِقُ الأَخْبَارُ كُلُّهَا، وَلاَ تُحْمَلُ عَلَى التَّضَادِّ. وَسَادِسُهَا أَنَّنَا رُوِّينَا هَذَا الْخَبَرَ بِبَيَانٍ صَحِيحٍ رَافِعٍ لِلإِشْكَالِ مِنْ طَرِيقِ مَنْ هُوَ أَحْفَظُ وَأَضْبَطُ مِنْ جُوَيْرِيَةَ كَمَا رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ، أَخْبَرَنَا مُسَدَّدٌ، أَخْبَرَنَا يَحْيَى، هُوَ ابْنُ سَعِيدٍ الْقَطَّانُ، عَنْ عُبَيْدِ اللَّهِ، هُوَ ابْنُ عُمَرَ حَدَّثَهُ نَافِعٌ، عَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ قَالَ: كَانُوا يَبْتَاعُونَ الطَّعَامَ فِي أَعْلَى السُّوقِ وَيَبِيعُونَهُ فِي مَكَانِهِ فَنَهَاهُمْ

(8/451)

النَّبِيُّ صلى الله عليه وسلم أَنْ يَبِيعُوهُ فِي مَكَانِهِ حَتَّى يَنْقُلُوهُ. وَمِنْ طَرِيقِ مُسْلِمٍ أَخْبَرَنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، وَمُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ نُمَيْرٍ قَالَ ابْنُ أَبِي شَيْبَةَ: أَنَا عَلِيُّ بْنُ مُسْهِرٍ، وَقَالَ أَبُو بَكْرٍ: أَنَا أُبَيٌّ، ثُمَّ اتَّفَقَ عَلِيُّ بْنُ مُسْهِرٍ، وَعَبْدُ اللَّهِ بْنُ نُمَيْرٍ، كِلاَهُمَا، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: كُنَّا نَشْتَرِي الطَّعَامَ مِنْ الرُّكْبَانِ جُزَافًا فَنَهَانَا رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ نَبِيعَهُ حَتَّى نَنْقُلَهُ مِنْ مَكَانِهِ . فَهَذَا يُبَيِّنُ أَنَّ الْبَيْعَ كَانَ فِي السُّوقِ إِلاَّ أَنَّهُ فِي أَعْلاَهُ، وَفِي الْجُزَافِ خَاصَّةً فَنُهِيَ الْمُشْتَرُونَ، عَنْ ذَلِكَ وَاحْتَجَّ أَيْضًا بَعْضُهُمْ بِشَيْءٍ طَرِيفٍ جِدًّا، وَهُوَ أَنَّهُ ذَكَرَ رِوَايَةً، عَنْ هِشَامٍ الْقُرْدُوسِيِّ، عَنِ ابْنِ سِيرِينَ، عَنْ أَبِي هُرَيْرَةَ، وَفِيهِ: فَمَنْ اشْتَرَاهُ فَهُوَ بِالْخِيَارِ، وَقَالَ: إنَّ هَذَا اللَّفْظَ يُوجِبُ الْخِيَارَ لِلْمُشْتَرِي أَيْضًا.
قال أبو محمد : وَهَذَا مِمَّا جَرَوْا بِهِ عَلَى عَادَتِهِمْ الْخَبِيثَةِ فِي الإِيهَامِ وَالتَّمْوِيهِ بِأَنَّهُمْ يَحْتَجُّونَ وَهُمْ لاَ يَأْتُونَ بِشَيْءٍ لأََنَّ هَذَا الَّذِي قَالَهُ هَذَا الْقَائِلُ بَاطِلٌ، وَلَوْ جَاءَ بِهَذَا اللَّفْظِ لَكَانَ مُجْمَلاً تُفَسِّرُهُ رِوَايَةُ أَيُّوبَ، عَنِ ابْنِ سِيرِينَ، عَنْ أَبِي هُرَيْرَةَ لِهَذَا الْخَبَرِ نَفْسِهِ، وَأَنَّ الْخِيَارَ إنَّمَا هُوَ لِلْبَائِعِ، وَهَكَذَا قَالَ أَبُو هُرَيْرَةَ، وَابْنُ سِيرِينَ فِي فُتْيَاهُمَا. ثُمَّ هَبْكَ لَوْ صَحَّ خِيَارٌ آخَرُ لِلْمُشْتَرِي فَأَيُّ مَنْفَعَةٍ لَهُمْ فِي هَذَا وَهُمْ لاَ يَقُولُونَ بِهَذَا، فَلَوْ كَانَ هَهُنَا حَيَاءٌ، أَوْ وَرَعٌ لَرَدَعَ، عَنِ التَّمْوِيهِ بِمِثْلِ هَذَا مِمَّا هُوَ كُلُّهُ عَلَيْهِمْ.
قال أبو محمد: وَقَالَ بَعْضُ النَّاسِ: إنَّمَا أَمَرَ عليه السلام بِهَذَا حِيَاطَةً لِلْجُلَّابِ دُونَ أَهْلِ الْحَضَرِ قَالَ عَلِيٌّ: وقال بعضهم: بَلْ حِيَاطَةً عَلَى أَهْلِ الْحَضَرِ دُونَ الْجُلَّابِ.
قال أبو محمد: وَكِلاَ الْقَوْلَيْنِ فَاسِدٌ، وَمَا حِيَاطَةُ النَّبِيِّ صلى الله عليه وسلم لأََهْلِ الْحَضَرِ إِلاَّ كَحِيَاطَتِهِ لِلْجُلَّابِ سَوَاءٌ سَوَاءٌ، قَالَ اللَّهُ تَعَالَى { لَقَدْ جَاءَكُمْ رَسُولٌ مِنْ أَنْفُسِكُمْ عَزِيزٌ عَلَيْهِ مَا عَنِتُّمْ حَرِيصٌ عَلَيْكُمْ بِالْمُؤْمِنِينَ رَءُوفٌ رَحِيمٌ} . فَهُوَ عليه السلام ذُو رَأْفَةٍ وَرَحْمَةٍ بِالْمُؤْمِنِينَ كَمَا وَصَفَهُ رَبُّهُ تَعَالَى، وَلَمْ يُفَرِّقْ بَيْنَ الْمُؤْمِنِينَ مِنْ أَهْلِ الْحَضَرِ وَالْمُؤْمِنِينَ مِنْ الْجَالِبِينَ، وَكُلُّهُمْ مُؤْمِنُونَ فَكُلُّهُمْ فِي رَأْفَتِهِ وَرَحْمَتِهِ سَوَاءٌ، وَلَكِنَّهَا الشَّرَائِعُ يُوحِيهَا إلَيْهِ بَاعِثُهُ عَزَّ وَجَلَّ فَيُؤَدِّيهَا كَمَا أُمِرَ، لاَ يُبَدِّلُهَا مِنْ تِلْقَاءِ نَفْسِهِ، وَلاَ يَنْطِقُ، عَنِ الْهَوَى، وَلاَ عِلَّةَ لِشَيْءٍ مِنْ أَحْكَامِ الشَّرِيعَةِ إِلاَّ مَا قَالَهُ اللَّهُ عَزَّ وَجَلَّ: {لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلاً} {وَ لاَ يُسْأَلُ عَمَّا يَفْعَلُ وَهُمْ يُسْأَلُونَ} ، {لاَ مُعَقِّبَ لِحُكْمِهِ}، وَمَا عَدَا هَذَا فَبَاطِلٌ وَإِفْكٌ مُفْتَرًى. فإن قال قائل: فَمَا يَقُولُونَ: فِي خَبَرِ ابْنِ عُمَرَ الْمَذْكُورِ وَهُوَ صَحِيحٌ وَأَنْتُمْ الْمُنْتَسِبُونَ إلَى الْقَوْلِ بِالسُّنَنِ قلنا: نَعَمْ، وَلِلَّهِ الْحَمْدُ كَثِيرًا، وَسَنَذْكُرُ الْحُكْمَ الَّذِي فِي هَذَا الْخَبَرِ مِنْ نَقْلِ الطَّعَامِ، عَنْ مَوْضِعِ ابْتِيَاعِهِ وَأَنَّهُ فِي الْجُزَافِ خَاصَّةً بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى مِنْ خَبَرٍ آخَرَ. وَأَمَّا هَذَا الْخَبَرُ الَّذِي

(8/452)

ذَكَرْنَا هَهُنَا فَهُوَ كَمَا ذَكَرْنَا، وَلاَ بُدَّ إمَّا أَمْرٌ لِلْبَائِعِينَ وَهُمْ الرُّكْبَانُ الْجَالِبُونَ لَهُ، بِأَنْ نُهُوا، عَنْ ذَلِكَ الْبَيْعِ هُنَالِكَ، وَنُهِيَ الْمُشْتَرُونَ، عَنِ التَّلَقِّي وَأَمَّا أَنَّهُ مَفْسُوخٌ بِالنَّهْيِ، عَنِ التَّلَقِّي أَوْ فِي الْجُزَافِ خَاصَّةً، كَمَا فِي خَبَرِ عُبَيْدِ اللَّهِ، لاَ بُدَّ مِنْ أَحَدِ هَذِهِ الأُُمُورِ لِمَا ذَكَرْنَا، وَلاَ يَحْتَمِلُ غَيْرَ هَذَيْنِ الْوَجْهَيْنِ أَصْلاً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/453)

لا يجوز أن يتولى البيع ساكن مصر أو قرية أو مجشر لخصاص لا في البدو ولا في شيء يجلبه الخصاص إلى الأسواق
...
1470 - مَسْأَلَةٌ: وَلاَ يَجُوزُ أَنْ يَتَوَلَّى الْبَيْعَ سَاكِنُ مِصْرٍ، أَوْ قَرْيَةٍ، أَوْ مِجْشَرٍ لِخَصَّاصٍ لاَ فِي الْبَدْوِ، وَلاَ فِي شَيْءٍ مِمَّا يَجْلِبُهُ الْخَصَّاصُ إلَى الأَسْوَاقِ، وَالْمُدُنِ، وَالْقُرَى، أَصْلاً، وَلاَ أَنْ يَبْتَاعَ لَهُ شَيْئًا لاَ فِي حَضَرٍ، وَلاَ فِي بَدْوٍ،
فَإِنْ فَعَلَ فُسِخَ الْبَيْعُ وَالشِّرَاءُ أَبَدًا، وَحُكِمَ فِيهِ بِحُكْمِ الْغَصْبِ، وَلاَ خِيَارَ لأََحَدٍ فِي إمْضَائِهِ، وَلَكِنْ يَدَعُهُ يَبِيعُ لِنَفْسِهِ، أَوْ يَشْتَرِي لِنَفْسِهِ، أَوْ يَبِيعُ لَهُ خَصَّاصٌ مِثْلُهُ، وَيَشْتَرِي لَهُ كَذَلِكَ، لَكِنْ يَلْزَمُ السَّاكِنَ فِي الْمَدِينَةِ ; أَوْ الْقَرْيَةِ، أَوْ الْمِجْشَرِ: أَنْ يَنْصَحَ لِلْخَصَّاصِ فِي شِرَائِهِ وَبَيْعِهِ، وَيَدُلَّهُ عَلَى السُّوقِ، وَيُعَرِّفَهُ بِالأَسْعَارِ، وَيُعِينَهُ عَلَى رَفْعِ سِلْعَتِهِ إنْ لَمْ يُرِدْ بَيْعَهَا وَعَلَى رَفْعِ مَا يَشْتَرِي. وَجَائِزٌ لِلْخَصَّاصِ أَنْ يَتَوَلَّى الْبَيْعَ، وَالشِّرَاءَ لِسَاكِنِ الْمِصْرِ، وَالْقَرْيَةِ، وَالْمِجْشَرِ وَجَائِزٌ لِسَاكِنِ الْمِصْرِ، وَالْقَرْيَةِ، وَالْمِجْشَرِ أَنْ يَبِيعَ وَيَشْتَرِيَ لِمَنْ هُوَ سَاكِنٌ فِي شَيْءٍ مِنْهَا.
برهان ذَلِكَ: مَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ أَنَا زُهَيْرُ بْنُ حَرْبٍ أَنَا سُفْيَانُ بْنُ عُيَيْنَةَ، عَنِ الزُّهْرِيِّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، عَنْ أَبِي هُرَيْرَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم أَنَّهُ نَهَى أَنْ يَبِيعَ حَاضِرٌ لِبَادٍ . وَمِنْ طَرِيقِ مُسْلِمٍ، أَخْبَرَنَا يَحْيَى بْنُ يَحْيَى أَنَا هُشَيْمٌ، عَنْ يُونُسَ بْنِ عُبَيْدٍ، عَنِ ابْنِ سِيرِينَ، عَنْ أَنَسِ بْنِ مَالِكٍ، قَالَ: نُهِينَا أَنْ يَبِيعَ حَاضِرٌ لِبَادٍ، وَإِنْ كَانَ أَخَاهُ أَوْ أَبَاهُ. وَمِنْ طَرِيقِ مُسْلِمٍ، أَخْبَرَنَا إِسْحَاقُ بْنُ إبْرَاهِيمَ، هُوَ ابْنُ رَاهْوَيْهِ أَنَا عَبْدُ الرَّزَّاقِ أَنَا مَعْمَرٌ، عَنِ ابْنِ طَاوُوس، عَنْ أَبِيهِ، عَنِ ابْنِ عَبَّاسٍ قَالَ: نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ تُتَلَقَّى الرُّكْبَانُ وَأَنْ يَبِيعَ حَاضِرٌ لِبَادٍ . قَالَ طَاوُوس: فَقُلْت لأَبْنِ عَبَّاسٍ: مَا قَوْلُهُ حَاضِرٌ لِبَادٍ قَالَ: لاَ يَكُونُ لَهُ سِمْسَارًا. وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا إبْرَاهِيمُ بْنُ الْحَسَنِ أَنَا حَجَّاجٌ، هُوَ ابْنُ مُحَمَّدٍ قَالَ: قَالَ ابْنُ جُرَيْجٍ: أَخْبَرَنِي أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : لاَ يَبِعْ حَاضِرٌ لِبَادٍ، دَعُوا النَّاسَ يَرْزُقُ اللَّهُ بَعْضَهُمْ مِنْ بَعْضٍ . وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا شَبَابَةُ، عَنِ ابْنِ أَبِي ذِئْبٍ حَدَّثَنِي مُسْلِمٌ الْخَيَّاطُ، عَنِ ابْنِ عُمَرَ قَالَ: نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ بَيْعِ حَاضِرٍ لِبَادٍ. فَهَذَا نَقْلُ خَمْسَةٍ مِنْ الصَّحَابَةِ بِالطُّرُقِ الثَّابِتَةِ، فَهُوَ نَقْلُ تَوَاتُرٍ، وَبِهِ تَأْخُذُ الصَّحَابَةُ، رضي الله عنهم، كَمَا رُوِّينَا آنِفًا ابْنُ عَبَّاسٍ مُفَسِّرًا مُبَيِّنًا. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا وَكِيعٌ،

(8/453)

عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي مُوسَى، عَنِ الشَّعْبِيِّ: كَانَ الْمُهَاجِرُونَ يَكْرَهُونَ بَيْعَ حَاضِرٍ لِبَادٍ قَالَ الشَّعْبِيُّ: وَإِنِّي لاََفْعَلُهُ. قال أبو محمد: الأَوْلَى أَنْ يُحْمَلَ عَلَيْهِ قَوْلُ الشَّعْبِيِّ، "وَإِنِّي لاََفْعَلُهُ" أَيْ إنِّي أَكْرَهُهُ كَمَا كَرِهُوهُ: وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا سُفْيَانُ بْنُ عُيَيْنَةَ، عَنْ مُسْلِمٍ الْخَيَّاطِ أَنَّهُ سَمِعَ أَبَا هُرَيْرَةَ يَنْهَى أَنْ يَبِيعَ حَاضِرٌ لِبَادٍ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، أَخْبَرَنَا ابْنُ عُيَيْنَةَ، عَنْ مُسْلِمٍ الْخَيَّاطِ أَنَّهُ سَمِعَ أَبَا هُرَيْرَةَ يَقُولُ: نُهِيَ أَنْ يَبِيعَ حَاضِرٌ لِبَادٍ وَسُمِعَ عُمَرُ يَقُولُ: لاَ يَبِيعُ حَاضِرٌ لِبَادٍ. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي حَمْزَةَ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: قَالَ عُمَرُ بْنُ الْخَطَّابِ: دُلُّوهُمْ عَلَى السُّوقِ، دُلُّوهُمْ عَلَى الطَّرِيقِ، وَأَخْبِرُوهُمْ بِالسِّعْرِ. وَمِنْ طَرِيقِ أَبِي دَاوُد سَمِعْت حَفْصَ بْنَ عُمَرَ يَقُولُ: أَنَا أَبُو هِلاَلٍ أَحَدَّثَنَا مُحَمَّدُ بْنُ سِيرِينَ، عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ: كَانَ يُقَالُ: لاَ يَبِعْ حَاضِرٌ لِبَادٍ وَهِيَ كَلِمَةٌ جَامِعَةٌ لاَ يَبِيعُ لَهُ شَيْئًا، وَلاَ يَبْتَاعُ لَهُ شَيْئًا. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا أَبُو أُسَامَةَ، عَنْ عَبْدِ اللَّهِ بْنِ عَوْنٍ، عَنِ ابْنِ سِيرِينَ، عَنْ أَنَسٍ قَالَ: لاَ يَبِعْ حَاضِرٌ لِبَادٍ. وَمِنْ طَرِيقِ أَبِي دَاوُد أَنَا مُوسَى بْنُ إسْمَاعِيلَ أَنَا حَمَّادُ بْنُ سَلَمَةَ، عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ، عَنْ سَالِمٍ الْمَالِكِيِّ: أَنَّ أَعْرَابِيًّا حَدَّثَهُ أَنَّهُ قَدِمَ بِجَلُوبَةٍ لَهُ عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَنَزَلَ عَلَى طَلْحَةَ بْنِ عَبْدِ اللَّهِ، فَقَالَ لَهُ طَلْحَةُ: إنَّ النَّبِيَّ صلى الله عليه وسلم نَهَى أَنْ يَبِيعَ حَاضِرٌ لِبَادٍ، وَلَكِنْ اذْهَبْ إلَى السُّوقِ فَانْظُرْ مَنْ بَايَعَكَ فَشَاوِرْنِي حَتَّى آمُرَكَ أَوْ أَنْهَاكَ.
فَهَؤُلاَءِ الْمُهَاجِرُونَ جُمْلَةٌ، وَعُمَرُ بْنُ الْخَطَّابِ، وَأَنَسٌ، وَابْنُ عَبَّاسٍ، وَأَبُو هُرَيْرَةَ، وَطَلْحَةُ، لاَ مُخَالِفَ لَهُمْ يُعْرَفُ مِنْ الصَّحَابَةِ، رضي الله عنهم. وَهُوَ قَوْلُ عَطَاءٍ، وَعُمَرَ بْنِ عَبْدِ الْعَزِيزِ. وَرُوِّينَا، عَنْ بَعْضِ التَّابِعِينَ خِلاَفَهُ. رُوِّينَا، عَنِ الْحَسَنِ أَنَّهُ كَانَ لاَ يَرَى بَأْسًا أَنْ يَشْتَرِي مِنْ الأَعْرَابِيِّ لِلأَعْرَابِيِّ، قِيلَ لَهُ: فَيُشْتَرَى مِنْهُ لِلْمُهَاجِرِ قَالَ لاَ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا هُشَيْمٌ أَبُو حُرَّةَ سَمِعْت الْحَسَنَ يَقُولُ: اشْتَرِ لِلْبَدْوِيِّ، وَلاَ تَبِعْ لَهُ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا أَبُو دَاوُد هُوَ الطَّيَالِسِيُّ، عَنْ إيَاسِ بْنِ دَغْفَلٍ: قُرِئَ عَلَيْنَا كِتَابُ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ: لاَ يَبِعْ حَاضِرٌ لِبَادٍ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا سُفْيَانُ، عَنِ ابْنِ أَبِي نَجِيحٍ، عَنْ مُجَاهِدٍ قَالَ: إنَّمَا نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ يَبِيعَ حَاضِرٌ لِبَادٍ، لأََنَّهُ أَرَادَ أَنْ يُصِيبَ الْمُسْلِمُونَ مَنْ غُرَّتهمْ، فأما الْيَوْمَ فَلاَ بَأْسَ وَقَالَ عَطَاءٌ: لاَ يَصْلُحُ الْيَوْمَ. وَمِنْ طَرِيقِ وَكِيعٍ، عَنِ ابْنِ خُثَيْمٍ قُلْت لِعَطَاءٍ: قَوْمٌ مِنْ الأَعْرَابِ يَقْدَمُونَ عَلَيْنَا أَفَنَشْتَرِي لَهُمْ قَالَ: لاَ بَأْسَ. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنِ الْمُغِيرَةِ، عَنْ إبْرَاهِيمَ، قَالَ: كَانَ يُعْجِبُهُمْ أَنْ يُصِيبُوا

(8/454)

مِنْ الأَعْرَابِ رُخْصَةً وَهُوَ قَوْلُ الأَوْزَاعِيِّ، وَسُفْيَانَ الثَّوْرِيِّ، وَأَحْمَدَ، وَإِسْحَاقَ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ، وَمَالِكٍ، وَاللَّيْثِ. قَالَ الأَوْزَاعِيُّ: لاَ يَبِيعُ لَهُ، وَلَكِنْ يُشِيرُ عَلَيْهِ، وَلَيْسَتْ الإِشَارَةُ بَيْعًا إِلاَّ أَنَّ الشَّافِعِيَّ قَالَ: إنْ وَقَعَ الْبَيْعُ لَمْ يُفْسَخْ. وَقَالَ اللَّيْثُ، وَمَالِكٌ: لاَ يُشِيرُ عَلَيْهِ. وقال مالك: لاَ يَبِيعُ الْحَاضِرُ أَيْضًا لأََهْلِ الْقُرَى، وَلاَ بَأْسَ بِأَنْ يَشْتَرِيَ الْحَاضِرُ لِلْبَادِي إنَّمَا مَنَعَ مِنْ الْبَيْعِ لَهُ فَقَطْ، ثُمَّ قَالَ: لاَ يَبِعْ مَدَنِيٌّ لِمِصْرِيٍّ، وَلاَ مِصْرِيٌّ لِمَدَنِيٍّ، وَلَكِنْ يُشِيرُ كُلُّ وَاحِدٍ مِنْهُمَا عَلَى الآخَرِ وَيُخْبِرُهُ بِالسِّعْرِ. وقال أبو حنيفة: يَبِيعُ الْحَاضِرُ لِلْبَادِي، لاَ بَأْسَ بِذَلِكَ.
قال أبو محمد : أَمَّا فَسْخُنَا لِلْبَيْعِ فَإِنَّهُ بَيْعٌ مُحَرَّمٌ مِنْ إنْسَانٍ مَنْهِيٍّ، عَنْ ذَلِكَ الْبَيْعِ، وَقَدْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : مَنْ عَمِلَ عَمَلاً لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ . وَنَاقَضَ الشَّافِعِيُّ هَهُنَا، إذْ لَمْ يُبْطِلْ هَذَا الْبَيْعَ، وَأَبْطَلَ سَائِرَ الْبُيُوعِ الْمَنْهِيِّ عَنْهَا بِلاَ دَلِيلٍ مُفَرِّقٍ. وَأَمَّا مَنْ قَالَ: إنَّ النَّهْيَ، عَنْ ذَلِكَ لِيُصَابَ غُرَّةٌ مِنْ الْبَدْرِيِّ، وَأَنَّهُ نَظَرَ لِلْحَاضِرَةِ، فَبَاطِلٌ وَحَاشَ لِرَسُولِ اللَّهِ صلى الله عليه وسلم مِنْ هَذَا، وَهُوَ الَّذِي قَالَ فِيهِ رَبُّهُ تَعَالَى {بِالْمُؤْمِنِينَ رَءُوفٌ رَحِيمٌ} وَأَهْلُ الْبَدْوِ مُؤْمِنُونَ كَأَهْلِ الْحَضَرِ، فَنَظَرُهُ وَحِيَاطَتُهُ عليه السلام لِلْجَمِيعِ سَوَاءٌ، وَيَبْطُلُ هَذَا التَّأْوِيلُ الْفَاسِدُ مِنْ النَّظَرِ الصَّحِيحِ: أَنَّ ذَلِكَ لَوْ كَانَ نَظَرًا لأََهْلِ الْحَضَرِ لَجَازَ لِلْحَاضِرِ أَنْ يَبِيعَ لِلْبَادِي مِنْ الْبَادِي، وَأَنْ يَشْتَرِيَ مِنْهُ لِنَفْسِهِ، وَكِلاَ الأَمْرَيْنِ لاَ يَجُوزُ: فَصَحَّ أَنَّ هَذِهِ عِلَّةٌ فَاسِدَةٌ، وَأَنَّهُ لاَ عِلَّةَ لِذَلِكَ أَصْلاً إِلاَّ الأَنْقِيَادُ لأََمْرِ اللَّهِ تَعَالَى عَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم.
وَأَمَّا قَوْلُ مَالِكٍ فَخَطَأٌ مِنْ جِهَاتٍ: أَمَّا تَفْرِيقُهُ بَيْنَ الْبَيْعِ لِلْبَادِي فَمَنَعَ مِنْهُ، وَبَيْنَ الشِّرَاءِ لَهُ فَأَبَاحَهُ: فَخَطَأٌ ظَاهِرٌ ; لأََنَّ لَفْظَهُ "لاَ يَبِعْ" يَقْتَضِي أَنْ لاَ يَشْتَرِيَ لَهُ أَيْضًا، كَمَا قَالَ أَنَسُ بْنُ مَالِكٍ وَهُوَ حُجَّةٌ فِي اللُّغَةِ وَفِي الدِّينِ وَالْعَرَبُ تَقُولُ: بِعْت بِمَعْنَى اشْتَرَيْت، قَوْلاً مُطْلَقًا، وَإِذَا اشْتَرَى لَهُ مِنْ غَيْرِهِ فَقَدْ بَاعَ مِنْ ذَلِكَ الْغَيْرِ لَهُ يَقِينًا بِلاَ تَكَلُّفٍ ضَرُورَةً، وَقَدْ قَالَ تَعَالَى {فَاسْعَوْا إلَى ذِكْرِ اللَّهِ وَذَرُوا الْبَيْعَ} . فَحَرَّمُوا الشِّرَاءَ كَمَا حَرَّمُوا الْبَيْعَ وَأَحَلُّوا هَهُنَا الشِّرَاءَ لَهُ وَحَرَّمُوا الْبَيْعَ لَهُ. وَأَمَّا قَوْلُ مَالِكٍ "لاَ يَبِعْ لأََهْلِ الْقُرَى" فَخَطَأٌ ; لأََنَّ اسْمَ الْبَادِي لاَ يَقَعُ عِنْدَ الْعَرَبِ عَلَى سَاكِنٍ فِي الْمُدُنِ أَلْبَتَّةَ، وَإِنَّمَا يَقَعُ عَلَى أَهْلِ الأَخْبِيَةِ، وَالْخُصُوصِ، الْمُنْتَجِعِينَ مَوَاقِعَ الْقَطْرِ لِلرَّعْيِ فَقَطْ. وَأَمَّا تَفْرِيقُهُ بَيْنَ مَنْ كَانَ مِنْ أَهْلِ الدِّينِ بِمَنْزِلَةِ أَهْلِ الْمُدُنِ وَبَيْنَ سَائِرِ أَهْلِ الْقُرَى، فَخَطَأٌ ثَالِثٌ بِلاَ دَلِيلٍ أَصْلاً. وَأَمَّا قَوْلُهُ لاَ يَبِعْ مَدَنِيٌّ لِمِصْرِيٍّ، وَلاَ مِصْرِيٌّ لِمَدَنِيٍّ فَخَطَأٌ رَابِعٌ لاَ دَلِيلَ عَلَيْهِ أَلْبَتَّةَ، وَلاَ نَعْلَمُ أَحَدًا قَالَهُ قَبْلَهُ. وَإِنَّمَا تَفْرِيقُهُ بَيْنَ الْمَدَنِيِّ، وَالْمِصْرِيِّ، فَرَأَى أَنْ يُشِيرَ كُلُّ وَاحِدٍ مِنْهُمَا عَلَى الآخَرِ، وَلاَ يَبِيعَ لَهُ، وَلَمْ يَرَ أَنْ يُشِيرَ

(8/455)

حَاضِرٌ عَلَى أَعْرَابِيٍّ، وَلاَ يَبِيعَ لَهُ: فَخَطَأٌ خَامِسٌ بِلاَ دَلِيلٍ فَهَذِهِ وُجُوهٌ خَمْسَةٌ مُخَالِفَةٌ لِلْخَبَرِ الْمَذْكُورِ، لاَ دَلِيلَ عَلَى صِحَّةِ شَيْءٍ مِنْهَا، لاَ مِنْ قُرْآنٍ، وَلاَ مِنْ سُنَّةٍ، وَلاَ مِنْ رِوَايَةٍ سَقِيمَةٍ، وَلاَ مِنْ قِيَاسٍ، وَلاَ مِنْ رَأْيٍ لَهُ وَجْهٌ، وَلاَ مِنْ قَوْلِ أَحَدٍ قَبْلَهُ لاَ صَاحِبٍ، وَلاَ تَابِعٍ. وَأَمَّا قَوْلُهُ لاَ يُشِيرُ الْحَاضِرُ عَلَى الْبَادِي فَإِنَّ مَنْ قَالَ بِهَذَا احْتَجَّ بِمَا رُوِيَ فِي بَعْضِ هَذِهِ الأَخْبَارِ مِنْ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم : دَعُوا النَّاسَ يَرْزُقُ اللَّهُ بَعْضَهُمْ مِنْ بَعْضٍ
قال أبو محمد: وَهَذَا لاَ حُجَّةَ لَهُمْ فِيهِ أَصْلاً، وَلاَ فِي هَذَا اللَّفْظِ مَا تَوَهَّمُوهُ مِنْ الْمَيْلِ عَلَى أَهْلِ الْبَادِيَةِ، لاَ نَصَّ، وَلاَ أَثَرَ، وَلاَ شُبْهَةَ بِوَجْهٍ مِنْ الْوُجُوهِ ; لأََنَّهُ عليه السلام لَمْ يَقُلْ: دَعُوا الْحَاضِرِينَ يَرْزُقُهُمْ اللَّهُ مِنْ أَهْلِ الْبَادِيَةِ، إنَّمَا قَالَ: دَعُوا النَّاسَ يَرْزُقُ اللَّهُ بَعْضَهُمْ مِنْ بَعْضٍ وَأَهْلُ الْبَدْوِ مِنْ النَّاسِ كَمَا أَهْلُ الْحَضَرِ سَوَاءٌ سَوَاءٌ، وَلاَ فَرْقَ، فَيَدْخُلُ فِي هَذَا اللَّفْظِ رِزْقُ اللَّهِ تَعَالَى لِلْبَادِي مِنْ الْحَاضِرِ، وَلِلْبَادِي مِنْ الْبَادِي، وَلِلْحَاضِرِ مِنْ الْبَادِي، وَلِلْحَاضِرِ مِنْ الْحَاضِرِ: دُخُولاً مُسْتَوِيًا، لاَ مَزِيَّةَ لِشَيْءٍ مِنْ ذَلِكَ عَلَى شَيْءٍ آخَرَ مِنْهُ: فَبَطَلَ ذَلِكَ الظَّنُّ الْكَاذِبُ، وَلاَ يَحِلُّ مِنْ بَيْعِ الْبَادِي وَالْحَاضِرِ إِلاَّ مَا يَحِلُّ مِنْ بَيْعِ الْحَاضِرِ لِلْحَاضِرِ، وَلاَ فَرْقَ. فَإِنْ قَالُوا: إنَّمَا نَهَى، عَنْ أَنْ يَبِيعَ لَهُ، قِسْنَا عَلَى ذَلِكَ أَنْ لاَ يُشِيرَ عَلَيْهِ قلنا: الْقِيَاسُ كُلُّهُ بَاطِلٌ، وَلَوْ كَانَ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ ; لأََنَّكُمْ تَرَكْتُمْ أَنْ تَمْنَعُوا مِنْ الشِّرَاءِ لَهُ قِيَاسًا عَلَى الْبَيْعِ لَهُ، وَهُوَ بَيْعٌ مِثْلُهُ، وَقِسْتُمْ الإِشَارَةَ عَلَى الْبَيْعِ وَلَيْسَتْ مِنْهُ فِي وِرْدٍ، وَلاَ صَدَرٍ. وَلاَ يَخْتَلِفُونَ فِي أَنَّ امْرَأً لَوْ شَاوَرَ آخَرَ بَعْدَ النِّدَاءِ لِلْجُمُعَةِ فِي بَيْعٍ فَأَشَارَ عَلَيْهِ لَمْ يُحْرَجْ، وَلاَ أَتَى مَكْرُوهًا، وَلَوْ بَاعَ أَوْ اشْتَرَى لَعَصَى اللَّهَ تَعَالَى، وَأَنَّ مَنْ حَلَفَ أَنْ لاَ يَبِيعَ فَأَشَارَ فِي أَمْرِ بَيْعٍ لَمْ يَحْنَثْ، وَقَدْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : الدِّينُ النَّصِيحَةُ لِلَّهِ وَلِرَسُولِهِ وَلِكِتَابِهِ وَلِلأَئِمَّةِ وَلِجَمَاعَةِ الْمُسْلِمِينَ وَالْبَادِي مِنْ الْمُسْلِمِينَ فَالنُّصْحِيَّةُ لَهُ فَرْضٌ وَلَوْ أَرَادَ اللَّهُ تَعَالَى أَنْ لاَ يُشَارَ عَلَيْهِ لَنَصَّ عَلَى ذَلِكَ كَمَا نَصَّ عَلَى الْبَيْعِ عَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم. وَقَدْ ذَكَرْنَا النَّصِيحَةَ لِلْبَادِي آنِفًا مِنْ طَرِيقِ عُمَرَ بْنِ الْخَطَّابِ، وَطَلْحَةَ بْنِ عُبَيْدِ اللَّهِ، وَلاَ مُخَالِفَ لَهُمَا فِي ذَلِكَ مِنْ الصَّحَابَةِ، وَقَدْ جَاءَ فِي ذَلِكَ أَثَرٌ: كَمَا رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا حَمَّادُ بْنُ زَيْدٍ، عَنْ عَطَاءِ بْنِ السَّائِبِ، عَنْ حَكِيمِ بْنِ أَبِي يَزِيدَ، عَنْ أَبِيهِ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : دَعُوا النَّاسَ يَرْزُقُ اللَّهُ بَعْضَهُمْ مِنْ بَعْضٍ فَإِذَا اسْتَنْصَحَ الرَّجُلُ أَخَاهُ فَلْيَنْصَحْ لَهُ . وَأَمَّا أَبُو حَنِيفَةَ فَلَمْ يَحْتَجْ إلَى تَطْوِيلٍ لَكِنْ خَالَفَ رَسُولَ اللَّهِ صلى الله عليه وسلم فِي نَهْيِهِ، عَنْ أَنْ يَبِيعَ حَاضِرٌ لِبَادٍ بِنَقْلِ التَّوَاتُرِ. وَخَالَفَ مَا جَاءَ فِي ذَلِكَ، عَنِ الصَّحَابَةِ، رضي الله عنهم، دُونَ أَنْ يُعْرَفَ لَهُمْ مِنْهُمْ مُخَالِفٌ وَهُمْ يُشَنِّعُونَ بِأَقَلَّ مِنْ هَذَا.

(8/456)

فَمَنْ أَعْجَبُ مِمَّنْ يَرُدُّ هَذِهِ الآثَارَ الْمُتَوَاتِرَةَ الْمُتَظَاهِرَةَ الصِّحَاحَ مِنْ السُّنَنِ، وَعَنِ الصَّحَابَةِ ثُمَّ يُقَلِّدُ آثَارًا وَاهِيَةً مَكْذُوبَةً فِي جُعْلِ الآبِقِ فَلاَ يُعَلِّلُهَا، وَلاَ يَتَأَوَّلُ فِيهَا هَذَا وَهُمْ يُطْلِقُونَ فِي أُصُولِهِمْ أَنَّ الأَثَرَ وَإِنْ كَانَ ضَعِيفًا فَهُوَ أَقْوَى مِنْ النَّظَرِ وَحَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ.

(8/457)

إن كان في حائط أنواع من الثمار فظهر صلاح شيء منها في صنف دون سائر أصنافه جاز بيع كل ما ظهر من أصناف ثمار ذلك الحائط
...
1471 - مَسْأَلَةٌ: فَإِنْ كَانَ فِي حَائِطٍ أَنْوَاعٌ مِنْ الثِّمَارِ مِنْ الْكُمَّثْرَى، وَالتُّفَّاحِ، وَالْخَوْخِ، وَسَائِرِ الثِّمَارِ، فَظَهَرَ صَلاَحُ شَيْءٍ مِنْهَا مِنْ صِنْفٍ دُونَ سَائِرِ أَصْنَافِهِ: جَازَ بَيْعُ كُلِّ مَا ظَهَرَ مِنْ أَصْنَافِ ثِمَارِ ذَلِكَ الْحَائِطِ،
وَإِنْ كَانَ لَمْ يَطِبْ بَعْدُ إذَا بِيعَ كُلُّ ذَلِكَ صَفْقَةً وَاحِدَةً، فَإِنْ أَرَادَ بَيْعَهُ صَفْقَتَيْنِ لَمْ يَجُزْ بَيْعُ مَا لَمْ يَبْدُ فِيهِ شَيْءٌ مِنْ الصَّلاَحِ، وَإِنْ كَانَ قَدْ بَدَا صَلاَحُ ذَلِكَ الصِّنْفِ بَعْدُ حَاشَا ثَمَرِ النَّخْلِ وَالْعِنَبِ فَقَطْ: فَإِنَّهُ لاَ يَجُوزُ بَيْعُ شَيْءٍ مِنْهُ لاَ وَحْدَهُ، وَلاَ مَعَ غَيْرِهِ إِلاَّ حَتَّى يَزْهَى ثَمَرُ النَّخْلِ، وَيَبْدَأَ سَوَادُ الْعِنَبِ أَوْ طِيبُهُ.
برهان ذَلِكَ: نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ بَيْعِ الثَّمَرَةِ حَتَّى يَبْدُوَ صَلاَحُهَا، وَلاَ يَخْلُو هَذَا الصَّلاَحُ الَّذِي بِهِ يَحِلُّ بَيْعُ الثِّمَارِ بَعْدَ تَحْرِيمِهِ مِنْ أَنْ يَكُونَ عليه السلام أَرَادَ بِهِ ابْتِدَاءَ ظُهُورِ الطِّيبِ فِي شَيْءٍ مِنْهُ، أَوْ تَنَاهِي الطِّيبِ فِي جَمِيعِهِ أَوَّلِهِ، عَنْ آخِرِهِ، أَوْ فِي أَكْثَرِهِ، أَوْ فِي أَقَلِّهِ، أَوْ فِي جُزْءٍ مُسَمًّى مِنْهُ: كَنِصْفٍ، أَوْ ثُلُثٍ، أَوْ رُبُعٍ، أَوْ عُشْرٍ، أَوْ نَحْوِ ذَلِكَ لاَ بُدَّ ضَرُورَةً مِنْ أَحَدِ هَذِهِ الْوُجُوهِ. فَمِنْ الْمُحَالِ الْمُمْتَنِعِ الَّذِي لاَ يُمْكِنُ أَصْلاً أَنْ يُرِيدَ عليه السلام أَكْثَرَهُ، أَوْ أَقَلَّهُ، أَوْ جُزْءًا مُسَمًّى مِنْهُ ثُمَّ لاَ يَنُصُّ عَلَى ذَلِكَ، وَلاَ يُبَيِّنُهُ، وَقَدْ افْتَرَضَ اللَّهُ عَزَّ وَجَلَّ عَلَيْهِ الْبَيَانَ، فَلاَ سَبِيلَ إلَى أَنْ يُكَلِّفَنَا شَرْعًا لاَ نَدْرِي مَا هُوَ ; لأََنَّهُ كَانَ يَكُونُ عليه السلام مُخَالِفًا لأََمْرِ رَبِّهِ تَعَالَى لَهُ بِالْبَيَانِ، وَهَذَا مَا لاَ يَقُولُهُ مُسْلِمٌ. وَأَيْضًا فَإِنَّ ذَلِكَ كَانَ يَكُونُ تَكْلِيفًا لَنَا مَا لاَ نُطِيقُهُ مِنْ مَعْرِفَةِ مَا لَمْ نُعَرَّفْ بِهِ وَقَدْ أَمَّنَنَا اللَّهُ تَعَالَى مِنْ ذَلِكَ بِقَوْلِهِ تَعَالَى لاَ يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ وُسْعَهَا. فَبَطَلَتْ هَذِهِ الْوُجُوهُ بِيَقِينٍ لاَ مِرْيَةَ فِيهِ، وَلَمْ يَبْقَ إِلاَّ وَجْهَانِ فَقَطْ إمَّا ظُهُورُ الصَّلاَحِ فِي شَيْءٍ مِنْهُ وَإِنْ قَلَّ، وَأَمَّا عُمُومُ الصَّلاَحِ لِجَمِيعِهِ: فَنَظَرْنَا فِي لَفْظِهِ عليه السلام فَوَجَدْنَاهُ حَتَّى يَبْدُوَ صَلاَحُهُ . فَصَحَّ أَنَّهُ ظُهُورُ الصَّلاَحِ: وَبِصَلاَحِ حَبَّةٍ وَاحِدَةٍ يُطْلَقُ عَلَيْهِ فِي اللُّغَةِ أَنَّهُ قَدْ بَدَا صَلاَحُ هَذَا الثَّمَرِ، فَهَذَا مُقْتَضَى لَفْظِ رَسُولِ اللَّهِ صلى الله عليه وسلم. وَلَوْ أَنَّهُ عليه السلام أَرَادَ صَلاَحَ جَمِيعِهِ لَقَالَ: حَتَّى يَصْلُحَ جَمِيعُهُ. وَأَيْضًا فَإِنَّ جَمِيعَ الثِّمَارِ يَبْدُو صَلاَحُ بَعْضِهِ ثُمَّ يَتَتَابَعُ صَلاَحُ شَيْءٍ شَيْءٍ مِنْهُ، فَلاَ يَصِحُّ آخِرُهُ إِلاَّ وَلَوْ تَرَكَ أَوَّلَهُ لَفَسَدَ وَضَاعَ بِلاَ شَكٍّ، وَقَدْ نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ إضَاعَةِ الْمَالِ . وَأَيْضًا فَلاَ نَعْرِفُ أَحَدًا قَالَ هَذَا قَدِيمًا، وَلاَ حَدِيثًا، وَلاَ زَالَ النَّاسُ يَتَبَايَعُونَ الثِّمَارَ كُلَّ عَامٍ عَمَلاً عَامًّا فَاشِيًّا ظَاهِرًا بِعِلْمِ رَسُولِ اللَّهِ صلى الله عليه وسلم ثُمَّ كَذَلِكَ كُلُّ عَامٍ فِي جَمِيعِ أَقْطَارِ أَهْلِ الإِسْلاَمِ مَا قَالَ قَطُّ أَحَدٌ: إنَّهُ

(8/457)

لاَ يَحِلُّ بَيْعُ الثَّمَرِ إِلاَّ حَتَّى يَتِمَّ صَلاَحُ جَمِيعِهِ حَتَّى لاَ يَبْقَى مِنْهُ، وَلاَ حَبَّةٌ وَاحِدَةٌ.
قال أبو محمد: فَإِذْ الأَمْرُ كَمَا ذَكَرْنَا فَبَيْعُ ثِمَارِ الْحَائِطِ الْجَامِعِ لأََصْنَافِ الشَّجَرِ صَفْقَةً وَاحِدَةً بَعْدَ ظُهُورِ الطِّيبِ فِي شَيْءٍ مِنْهُ: جَائِزٌ وَهُوَ قَوْلُ اللَّيْثِ بْنِ سَعْدٍ ; لأََنَّهُ بَيْعُ ثِمَارٍ قَدْ بَدَا صَلاَحُهَا، وَلَمْ يَقُلْ رَسُولُ اللَّهِ صلى الله عليه وسلم: إنَّ ذَلِكَ لاَ يَجُوزُ إِلاَّ فِي صِنْفٍ وَاحِدٍ، وَلَوْ كَانَ ذَلِكَ هُوَ اللَّازِمُ لَمَا أَغْفَلَ عليه السلام بَيَانَهُ. وَأَمَّا إذَا بِيعَ الثَّمَرُ صَفْقَتَيْنِ فَلاَ يَجُوزُ بَيْعُ مَا لَمْ يَبْدُ فِيهِ شَيْءٌ مِنْ الصَّلاَحِ بَعْدُ، سَوَاءٌ كَانَ مِنْ صِنْفٍ قَدْ بَدَا الصَّلاَحُ فِي غَيْرِهِ أَوْ مِنْ صِنْفٍ آخَرَ ; لأََنَّهُ بَيْعُ ثَمَرَةٍ لَمْ يَبْدُ صَلاَحُهَا وَهَذَا حَرَامٌ، وَإِنَّمَا رَدَّ رَسُولُ اللَّهِ صلى الله عليه وسلم الضَّمِيرَ وَهُوَ الْهَاءُ الَّذِي فِي "صَلاَحِهِ" إلَى الثَّمَرِ الْمَبِيعِ الْمَذْكُورِ فِي الْخَبَرِ بِلاَ شَكٍّ فَصَحَّ مَا قُلْنَاهُ يَقِينًا. وَأَمَّا النَّخْلُ، وَالْعِنَبُ، فَقَدْ خَصَّهُمَا نَصٌّ آخَرُ، وَهُوَ نَهْيُهُ عليه السلام، عَنْ بَيْعِ ثَمَرِ النَّخْلِ حَتَّى تَزْهَى أَوْ تَحْمَرَّ، وَعَنْ بَيْعِ الْعِنَبِ حَتَّى يَسْوَدَّ أَوْ يَبْدُوَ صَلاَحُهُ بِدُخُولِهِ فِي سَائِرِ الثِّمَارِ وَإِنْ كَانَ مِمَّا لاَ يَسْوَدُّ، فَلاَ يَجُوزُ بَيْعُ شَيْءٍ مِنْ ثِمَارِ النَّخْلِ، وَالْعِنَبِ ; إِلاَّ حَتَّى يَصِيرَ الْمَبِيعُ مِنْهُمَا فِي حَالِ الإِزْهَاءِ أَوْ ظُهُورِ الطِّيبِ فِيهِ نَفْسِهِ بِالسَّوَادِ، أَوْ بِغَيْرِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/458)

1472 - مَسْأَلَةٌ: وَلاَ يَحِلُّ بَيْعُ فِرَاخِ الْحَمَامِ فِي الْبُرْجِ مُدَّةً مُسَمَّاةً كَسَنَةٍ، أَوْ سِتَّةِ أَشْهُرٍ، أَوْ نَحْوِ ذَلِكَ ;
لأََنَّهُ بَيْعُ مَا لَمْ يُخْلَقْ، وَبَيْعُ غَرَرٍ لاَ يُدْرَى كَمْ يَكُونُ، وَلاَ أَيُّ صِفَةٍ يَكُونُ فَهُوَ أَكْلُ مَالٍ بِالْبَاطِلِ، وَإِنَّمَا الْوَاجِبُ فِي الْحَلاَلِ فِي ذَلِكَ بَيْعُ مَا ظَهَرَ مِنْهَا بَعْدَ أَنْ يَقِفَ الْبَائِعُ أَوْ وَكِيلُهُ، وَالْمُشْتَرِي أَوْ وَكِيلُهُ عَلَيْهَا، وَإِنْ لَمْ يَعْرِفَا أَوْ أَحَدُهُمَا عَدَدَهَا أَوْ يَرَهَا أَحَدُ مَنْ ذَكَرْنَا فَيَقَعُ الْبَيْعُ بَيْنَهُمَا عَلَى صِفَةِ الَّذِي رَآهَا مِنْهُمَا. فَإِنْ تَدَاعَيَا بَعْدَ ذَلِكَ فِي فِرَاخٍ فَقَالَ الْمُشْتَرِي: كَانَتْ مَوْجُودَةً حِينَ الْبَيْعِ فَدَخَلَتْ فِيهِ، وَقَالَ الآخَرُ: لَمْ تَكُنْ مَوْجُودَةً حِينَئِذٍ، وَلاَ بَيِّنَةَ: حَلَفَا مَعًا، وَقُضِيَ بِهَا بَيْنَهُمَا، لأََنَّهَا فِي أَيْدِيهِمَا مَعًا، هِيَ بِيَدِ الْمُشْتَرِي بِحَقِّ الشِّرَاءِ لِلْفِرَاخِ الَّتِي فِي الْبُرْجِ، وَهِيَ بِيَدِ صَاحِبِ الأَصْلِ بِحَقِّ مِلْكِهِ لِلأَصْلِ مِنْ الأُُمَّهَاتِ وَالْمَكَانِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ، إِلاَّ إنْ كَانَ الْمُشْتَرِي قَبَضَ كُلَّ الْفِرَاخِ وَعَرَّفَ ذَلِكَ ثُمَّ ادَّعَى أَنَّهُ بَقِيَ لَهُ شَيْءٌ هُنَالِكَ فَهُوَ لِلْبَائِعِ وَحْدَهُ مَعَ يَمِينِهِ ; لأََنَّهُ مُدَّعًى عَلَيْهِ فِيمَا بِيَدِهِ.

(8/458)

يجوز بيع الصغار من الحيوان حين تولد ويجبر كلاهما على تركها مع الأمهات إلى أن يعيش دونها عيشا لا ضرر فيه
...
1473 - مَسْأَلَةٌ: وَجَائِزٌ بَيْعُ الصِّغَارِ مِنْ جَمِيعِ الْحَيَوَانِ حِينَ تُولَدُ، وَيُجْبَرُ كِلاَهُمَا عَلَى تَرْكِهَا مَعَ الأُُمَّهَاتِ إلَى أَنْ يَعِيشَ دُونَهَا عَيْشًا لاَ ضَرَرَ فِيهِ عَلَيْهَا،
وَكَذَلِكَ يَجُوزُ بَيْعُ الْبَيْضِ الْمَحْضُونَةِ، وَيُجْبَرُ كِلاَهُمَا عَلَى تَرْكِهَا إلَى أَنْ تَخْرُجَ وَتَسْتَغْنِيَ، عَنِ الأُُمَّهَاتِ. برهان ذَلِكَ: قَوْلُ اللَّهِ عَزَّ وَجَلَّ: {وَأَحَلَّ اللَّهُ الْبَيْعَ} . وَأَمَّا تَرْكُ كُلِّ ذَلِكَ إلَى أَنْ يَسْتَغْنِيَ، عَنِ

(8/458)

لا يحل بيع شيء من ثمر النخل من البلح والبسر والزهر إلخ بعضه ببعض أو من صنف أخر منه ولا بالثمر متماثلا ولا متفاضلا لا نقدا ولا نسيئة فلا في رؤوس الجبال النخل ولا موضوعا في الأرض
...
1473-مَسْأَلَةٌ-وَلاَ يَحِلُّ بَيْعُ شَيْءٍ مِنْ ثَمَرِ النَّخْلِ، مِنْ: الْبَلَحِ، وَالْبُسْرِ، وَالزَّهْوِ، وَالْمُكْثِ، وَالْحُلْقَانِ، وَالْمَعْوِ، وَالْمَعْدِ، والثغد، وَالرُّطَبِ بَعْضُهُ بِبَعْضٍ مِنْ صِنْفِهِ، أَوْ مِنْ صِنْفٍ آخَرَ مِنْهُ، وَلاَ بِالثَّمَرِ، وَلاَ مُتَمَاثِلاً، وَلاَ مُتَفَاضِلاً، وَلاَ نَقْدًا، وَلاَ نَسِيئَةً، وَلاَ فِي رُءُوسِ النَّخْلِ، وَلاَ مَوْضُوعًا فِي الأَرْضِ.
وَيَجُوزُ بَيْعُ الزَّهْوِ، وَالرُّطَبِ بِكُلِّ شَيْءٍ يَحِلُّ بَيْعُهُ، حَاشَا مَا ذَكَرْنَا نَقْدًا وَبِالدَّرَاهِمِ وَالدَّنَانِيرِ نَقْدًا وَنَسِيئَةً، حَاشَا الْعَرَايَا فِي الرُّطَبِ وَحْدَهُ. وَمَعْنَاهَا أَنْ يَأْتِيَ الرُّطَبُ وَيَكُونُ قَوْمٌ يُرِيدُونَ ابْتِيَاعَ الرُّطَبِ لِلأَكْلِ فَأُبِيحَ لَهُمْ أَنْ يَبْتَاعُوا رُطَبًا فِي رُءُوسِ النَّخْلِ بِخَرْصِهَا تَمْرًا فِيمَا دُونَ خَمْسَةِ أَوْسُقٍ، يَدْفَعُ التَّمْرَ إلَى صَاحِبِ الرُّطَبِ، وَلاَ بُدَّ، وَلاَ يَحِلُّ بِتَأْخِيرٍ، وَلاَ فِي خَمْسَةِ أَوْسُقٍ فَصَاعِدًا، وَلاَ بِأَقَلَّ مِنْ خَرْصِهَا تَمْرًا، وَلاَ بِأَكْثَرَ، فَإِنْ وَقَعَ مَا قلنا أَنَّهُ لاَ يَجُوزُ فَسْخٌ أَبَدًا، وَضَمِنَ ضَمَانَ الْغَصْبِ.
برهان ذَلِكَ مَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، أَخْبَرَنَا ابْنُ نُمَيْرٍ: وَزُهَيْرُ بْنُ حَرْبٍ، قَالاَ جَمِيعًا: أَنَا سُفْيَانُ بْنُ عُيَيْنَةَ أَنَا الزُّهْرِيُّ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ، عَنْ أَبِيهِ " نَهَى رَسُولُ اللَّهِ -صلى الله عليه وسلم عَنْ بَيْعِ الثمْرِ بِالتَّمْرِ ". وَمِنْ طَرِيقِ مُسْلِمٍ أَنَا عَبْدُ اللَّهِ بْنُ مَسْلَمَةَ الْقَعْنَبِيُّ أَنَا سُلَيْمَانُ بْنُ بِلاَلٍ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، عَنْ بَشِيرِ بْنِ يَسَارٍ، عَنْ بَعْضِ أَصْحَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم مِنْ أَهْلِ دَارِهِمْ مِنْهُمْ سَهْلُ بْنُ أَبِي حَثْمَةَ " أَنَّ رَسُولَ اللَّهِ -صلى الله عليه وسلم- نَهَى، عَنْ بَيْعِ التَّمْرِ بِالتَّمْرِ وَقَالَ: ذَلِكَ الرِّبَا ". وَصَحَّ أَيْضًا مِنْ طَرِيقِ رَافِعِ بْنِ خَدِيجٍ، وَأَبِي هُرَيْرَةَ، عَنْ رَسُولِ اللَّهِ -صلى الله عليه وسلم-: " النَّهْيُ عَنْ بَيْعِ التَّمْرِ بِالتَّمْرِ " وَالثَّمَرُ يَقْتَضِي الأَصْنَافَ الَّتِي ذَكَرْنَا. وَصَحَّ النَّهْيُ عَنْ ذَلِكَ، عَنْ سَعْدِ بْنِ أَبِي وَقَّاصٍ. وَلَمْ يُجِزْ سَعِيدُ بْنُ الْمُسَيِّبِ قَفِيزَ رُطَبٍ بِقَفِيزٍ مِنْ جَافٍ وَهُوَ قَوْلُ مَالِكٍ، وَالشَّافِعِيِّ، وَاللَّيْثِ، وَأَبِي يُوسُفَ، وَمُحَمَّدِ بْنِ الْحَسَنِ، وَأَبِي ثَوْرٍ، وَأَبِي سُلَيْمَانَ وَهُوَ الْخَارِجُ مِنْ أَقْوَالِ سُفْيَانَ، وَأَحْمَدَ، وَإِسْحَاقَ. وَأَجَازَ أَبُو حَنِيفَةَ بَيْعُ الرُّطَبِ بِالتَّمْرِ كَيْلاً بِمِثْلِهِ نَقْدًا وَلَمْ يُجِزْ مُتَفَاضِلاً، وَلاَ نَسِيئَةً وَقَالَ: إنَّمَا يَحْرُمُ بَيْعُ الثَّمَرِ الَّذِي فِي رُءُوسِ النَّخْلِ خَاصَّةً بِالتَّمْرِ، وَلَمْ يُجِزْ ذَلِكَ لاَ فِي الْعَرَايَا، وَلاَ فِي غَيْرِهَا. وَاحْتَجَّ لَهُ مُقَلِّدُوهُ بِمَا صَحَّ مِنْ طَرِيقِ ابْنِ عُمَرَ " نَهَى رَسُولُ اللَّهِ -صلى الله عليه وسلم- عَنِ الْمُزَابَنَةِ، وَالْمُزَابَنَةُ أَنْ يُبَاعَ مَا فِي رُءُوسِ النَّخْلِ مِنْ ثَمَرٍ بِتَمْرٍ مُسَمًّى بِكَيْلٍ، إنْ زَادَ فَلِي وَإِنْ نَقَصَ فَعَلَيَّ ". وَمِثْلُهُ مُسْنَدًا

(8/459)

أَيْضًا مِنْ طَرِيقِ أَبِي سَعِيدٍ الْخُدْرِيِّ. وَمِنْ طَرِيقِ عَطَاءٍ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّهُ فَسَّرَ لَهُمْ الْمُزَابَنَةَ: أَنَّهَا بَيْعُ الرُّطَبِ فِي النَّخْلِ بِالتَّمْرِ كَيْلاً.
قال أبو محمد: لاَ حُجَّةَ لَهُمْ فِي شَيْءٍ مِنْ هَذِهِ الأَخْبَارِ؛ لأََنَّنَا لَمْ نُنَازِعْهُمْ فِي تَحْرِيمِ الرُّطَبِ فِي رُءُوسِ النَّخْلِ بِالتَّمْرِ كَيْلاً، نَعَمْ، وَغَيْرَ كَيْلٍ، وَلاَ نَازَعْنَاهُمْ فِي أَنَّ هَذَا مُزَابَنَةٌ فَاحْتِجَاجُهُمْ بِهَا تَمْوِيهٌ وَإِيهَامٌ ضَعِيفٌ، وَلَيْسَ فِي شَيْءٍ مِنْ هَذِهِ الأَخْبَارِ، وَلاَ غَيْرِهَا أَنَّهُ لاَ يَحْرُمُ مِنْ بَيْعِ الثَّمَرِ بِالتَّمْرِ إِلاَّ هَذِهِ الصِّفَةُ فَقَطْ، وَلاَ فِي شَيْءٍ مِنْ هَذَا: أَنَّ مَا عَدَا هَذَا فَحَلاَلٌ لَكِنْ كُلُّ مَا فِي هَذِهِ الأَخْبَارِ فَهُوَ بَعْضُ مَا فِي حَدِيثِ ابْنِ عُمَرَ الَّذِي صَدَّرْنَا بِهِ وَبَعْضُ مَا فِي حَدِيثِ سَهْلِ بْنِ أَبِي حَثْمَةَ، وَرَافِعٍ، وَأَبِي هُرَيْرَةَ. وَتِلْكَ الأَخْبَارُ جَمَعَتْ مَا فِي هَذِهِ وَزَادَتْ عَلَيْهَا، فَلاَ يَحِلُّ تَرْكُ مَا فِيهَا مِنْ زِيَادَةِ الْحُكْمِ مِنْ أَجْلِ أَنَّهَا لَمْ تُذْكَرْ فِي هَذِهِ الأَحَادِيثِ. كَمَا أَنَّ قَوْلَ اللَّهِ تَعَالَى {مِنْهَا أَرْبَعَةٌ حُرُمٌ ذَلِكَ الدِّينُ الْقَيِّمُ فَلاَ تَظْلِمُوا فِيهِنَّ أَنْفُسَكُمْ} لَيْسَ حُجَّةً فِي إبَاحَةِ الظُّلْمِ فِي غَيْرِهَا وَهَكَذَا جَمِيعُ الشَّرَائِعِ أَوَّلِهَا، عَنْ آخِرٍ، لَيْسَتْ كُلُّ شَرِيعَةٍ مَذْكُورَةً فِي كُلِّ حَدِيثٍ. وَأَيْضًا فَإِنَّنَا نَقُولُ لَهُمْ: مِنْ أَيْنَ قُلْتُمْ: إنَّ الْمُرَادَ فِي تِلْكَ الأَخْبَارِ الَّتِي فِيهَا النَّهْيُ عَنْ بَيْعِ الثَّمَرِ بِالتَّمْرِ إنَّمَا هُوَ مَا ذَكَرْنَا فِي هَذِهِ الأَخْبَارِ الأُُخَرِ مِنْ النَّهْيِ، عَنْ بَيْعِ الثَّمَرِ فِي رُءُوسِ النَّخْلِ بِالتَّمْرِ، وَمَا بُرْهَانُكُمْ عَلَى ذَلِكَ وَهَلْ زِدْتُمُونَا عَلَى الدَّعْوَى الْمُجَرَّدَةِ الْكَاذِبَةِ شَيْئًا؟ وَمِنْ أَيْنَ وَجَبَ تَرْكُ عُمُومِ تِلْكَ الأَخْبَارِ الثَّابِتَةِ مِنْ أَجْلِ أَنَّهُ ذُكِرَ فِي هَذِهِ بَعْضُ مَا فِي تِلْكَ؟ فَإِنَّهُمْ لاَ سَبِيلَ إلَى دَلِيلٍ أَصْلاً لاَ قَوِيٌّ، وَلاَ ضَعِيفٌ فَحَصَلُوا عَلَى الدَّعْوَى فَقَطْ، فَإِنْ ادَّعَوْا إجْمَاعًا عَلَى مَا فِي هَذِهِ كَذَبُوا. وَقَدْ رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، أَخْبَرَنَا ابْنُ الْمُبَارَكِ، عَنْ عُثْمَانَ بْنِ حَكِيمٍ، عَنْ عَطَاءٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ: الثَّمَرُ بِالتَّمْرِ عَلَى رُءُوسِ النَّخْلِ مُكَايَلَةً إنْ كَانَ بَيْنَهُمَا دِينَارٌ أَوْ عَشَرَةُ دَرَاهِمَ فَلاَ بَأْسَ بِهِ، وَهَذَا خَبَرٌ صَحِيحٌ، وَعُثْمَانُ بْنُ حَكِيمٍ ثِقَةٌ وَسَائِرُ مَنْ فِيهِ أَئِمَّةٌ أَعْلاَمٌ. وَقَدْ فَسَّرَ ابْنُ عُمَرَ الْمُزَابَنَةَ كَمَا رُوِّينَا مِنْ طَرِيقِ مَالِكٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ "نَهَى رَسُولُ اللَّهِ -صلى الله عليه وسلم- فَذَكَرَ الْمُزَابَنَةَ، وَالْمُزَابَنَةُ: بَيْعُ الثَّمَرِ بِالتَّمْرِ كَيْلاً، وَبَيْعُ الْكَرْمِ بِالزَّبِيبِ كَيْلاً ". وَحدثنا حمام أَنَا عَبَّاسُ بْنُ أَصْبَغَ أَحَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ أَنَا بَكْرٌ، هُوَ ابْنُ حَمَّادٍ، أَخْبَرَنَا مُسَدَّدٌ، أَخْبَرَنَا يَحْيَى، هُوَ ابْنُ سَعِيدٍ الْقَطَّانُ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ أَخْبَرَنِي نَافِعٌ، عَنِ ابْنِ عُمَرَ قَالَ: " نَهَى رَسُولُ اللَّهِ -صلى الله عليه وسلم- عَنِ الْمُزَابَنَةِ، وَالْمُزَابَنَةُ: اشْتِرَاءُ الثَّمَرِ بِالتَّمْرِ وَاشْتِرَاءُ الْعِنَبِ بِالزَّبِيبِ كَيْلاً ". فَمَنْ جَعَلَ تَفْسِيرَ ابْنِ عُمَرَ بَاطِلاً وَتَفْسِيرَ جَابِرٍ، وَأَبِي سَعِيدٍ صَحِيحًا. بَلْ كِلاَهُمَا حَقٌّ وَكُلُّ ذَلِكَ مُزَابَنَةٌ مَنْهِيٌّ عَنْهَا،

(8/460)

وَمَا عَدَا هَذَا فَضَلاَلٌ وَتَحَكُّمٌ فِي دِينِ اللَّهِ تَعَالَى بِالْبَاطِلِ. وَالْعَجَبُ كُلُّهُ مِنْ إبَاحَةِ أَبِي حَنِيفَةَ وَمَنْ قَلَّدَهُ دِينَهُ مَا قَدْ نَصَّ رَسُولُ اللَّهِ -صلى الله عليه وسلم- عَلَى النَّهْيِ عَنْهُ مِنْ بَيْعِ الرُّطَبِ بِالتَّمْرِ، وَبَيْعِ التَّمْرِ بِالتَّمْرِ، وَتَحْرِيمِهِ مَا لَمْ يُحَرِّمْهُ اللَّهُ تَعَالَى قَطُّ، وَلاَ رَسُولُهُ -صلى الله عليه وسلم- وَلاَ جَاءَ قَطُّ عَنْهُ نَهْيٌ مِنْ بَيْعِ الْجَوْزِ عَلَى رُءُوسِ أَشْجَارِهِ بِالْجَوْزِ الْمَجْمُوعِ، وَهَذَا عَجَبٌ جِدًّا وَمَا رَأَيْنَا قَطُّ سُنَّةً مُضَاعَةً إِلاَّ وَإِلَى جَنْبِهَا بِدْعَةٌ مُذَاعَةٌ، وَنَعُوذُ بِاَللَّهِ مِنْ الْخِذْلاَنِ. وَاحْتَجُّوا أَيْضًا بِأَنْ قَالُوا: لاَ يَخْلُو الرُّطَبُ، وَالتَّمْرُ مِنْ أَنْ يَكُونَا جِنْسًا وَاحِدًا أَوْ جِنْسَيْنِ، فَإِنْ كَانَا جِنْسًا وَاحِدًا فَالتَّمَاثُلُ فِي الْجِنْسِ الْوَاحِدِ جَائِزٌ، لأَِبَاحَةِ رَسُولِ اللَّهِ -صلى الله عليه وسلم- التَّمْرَ بِالتَّمْرِ مِثْلاً بِمِثْلٍ، وَإِنْ كَانَا جِنْسَيْنِ فَذَلِكَ فِيهِمَا أَجْوَزُ، لِقَوْلِ رَسُولِ اللَّهِ -صلى الله عليه وسلم-: " إذَا اخْتَلَفَتْ الأَصْنَافُ فَبِيعُوا كَيْفَ شِئْتُمْ إذَا كَانَ يَدًا بِيَدٍ ".
قال أبو محمد: فَنَقُولُ لَهُمْ: الَّذِي أَبَاحَ التَّمْرَ بِالتَّمْرِ مُتَمَاثِلاً يَدًا بِيَدٍ، وَأَمَرَنَا إذَا اخْتَلَفَتْ الأَصْنَافُ أَنْ نَبِيعَ كَيْفَ شِئْنَا إذَا كَانَ يَدًا بِيَدٍ، هُوَ الَّذِي نَهَانَا، عَنْ بَيْعِ الرُّطَبِ بِالتَّمْرِ جُمْلَةً، وَعَنْ بَيْعِ التَّمْرِ بِالتَّمْرِ، وَأَخْبَرَنَا أَنَّهُ الرِّبَا، وَلَيْسَتْ طَاعَتُهُ فِي بَعْضِ مَا أَمَرَ بِهِ وَاجِبَةً وَفِي بَعْضِهِ غَيْرَ وَاجِبَةٍ، هَذَا كُفْرٌ مِمَّنْ قَالَهُ، بَلْ طَاعَتُهُ فِي كُلِّ مَا أَمَرَ بِهِ وَاجِبَةٌ. لَكِنْ يَا هَؤُلاَءِ أَيْنَ كُنْتُمْ، عَنْ هَذَا الأَسْتِدْلاَلِ الْفَاسِدِ الَّذِي صَحَّحْتُمُوهُ وَعَارَضْتُمْ بِهِ سُنَّةَ اللَّهِ تَعَالَى وَرَسُولِهِ عليه السلام إذْ حَرَّمْتُمْ بِرَأْيِكُمْ الْفَاسِدِ بَيْعَ الدَّقِيقِ بِالْحِنْطَةِ أَوْ بِالسَّوِيقِ جُمْلَةً، فَلِمَ تُجِيزُوهُ لاَ مُتَفَاضِلاً، وَلاَ مُتَمَاثِلاً، وَلاَ نَقْدًا، وَلاَ نَسِيئَةً، وَلاَ كَيْلاً، وَلاَ وَزْنًا وَهَلَّا قُلْتُمْ لأََنْفُسِكُمْ: لاَ يَخْلُو الدَّقِيقُ وَالْحِنْطَةُ، وَالسَّوِيقُ، مِنْ أَنْ تَكُونَ جِنْسًا وَاحِدًا أَوْ جِنْسَيْنِ أَوْ ثَلاَثَةَ أَجْنَاسٍ، فَإِنْ كَانَتْ جِنْسًا وَاحِدًا فَالتَّمَاثُلُ فِي الْجِنْسِ الْوَاحِدِ جَائِزٌ، لأَِبَاحَةِ رَسُولِ اللَّهِ -صلى الله عليه وسلم- الْحِنْطَةَ بِالْحِنْطَةِ مِثْلاً بِمِثْلٍ، وَإِنْ كَانَتْ جِنْسَيْنِ أَوْ ثَلاَثَةً فَذَلِكَ فِيهَا أَجْوَزُ، لِقَوْلِ رَسُولِ اللَّهِ -صلى الله عليه وسلم-: " إذَا اخْتَلَفَتْ الأَصْنَافُ فَبِيعُوا كَيْفَ شِئْتُمْ إذَا كَانَ يَدًا بِيَدٍ " فَهَذَا الْمَكَانُ أَوْلَى بِالأَعْتِرَاضِ، وَبِالرَّدِّ، وَبِالإِطْرَاحِ، لاَ قَوْلُ رَسُولِ اللَّهِ -صلى الله عليه وسلم- وَحُكْمُهُ. فَقَالَ قَائِلٌ مِنْهُمْ: التَّفَاضُلُ فِي الدَّقِيقِ بِالْحِنْطَةِ مَوْجُودٌ فِي الْوَقْتِ، وَأَمَّا فِي الرُّطَبِ بِالتَّمْرِ، فَلاَ يُوجَدُ إِلاَّ بَعْدَ الْوَقْتِ .فَقُلْنَا: فَكَانَ مَاذَا لَوْ كَانَ مَا قُلْتُمْ حَقًّا وَمِنْ أَيْنَ وَجَبَ مُرَاعَاةُ التَّفَاضُلِ فِي الْوَقْتِ أَوْ بَعْدَهُ فَكَيْفَ وَاَلَّذِي قُلْتُمْ بَاطِلٌ لأََنَّ الْمُمَاثَلَةَ بِالْكَيْلِ مَوْجُودَةٌ فِي الرُّطَبِ بِالتَّمْرِ، كَمَا هِيَ مَوْجُودَةٌ فِي الدَّقِيقِ بِالسَّوِيقِ، وَفِي الدَّقِيقِ بِالْحِنْطَةِ فِي الْوَقْتِ، فَلاَ تَفَاضُلَ فِيهِمَا أَصْلاً، وَإِنَّمَا كَانَ التَّفَاضُلُ مَوْجُودًا فِي الدَّقِيقِ بِالسَّوِيقِ فِيمَا خَلاَ وَبَطَلَ الآنَ، وَلاَ يُقْطَعُ أَيْضًا بِهَذَا، فَبَطَلَ فَرْقُكُمْ الْفَاسِدُ. وَأَيْضًا فَإِنَّمَا أَبَاحَ رَسُولُ اللَّهِ -صلى الله عليه وسلم- التَّمْرَ بِالتَّمْرِ مِثْلاً بِمِثْلٍ، وَبِالْمُشَاهَدَةِ نَدْرِي أَنَّ الرُّطَبَ لَيْسَ مِثْلاً لِلتَّمْرِ فِي صِفَاتِهِ. وَاحْتَجُّوا أَيْضًا بِأَنْ قَالُوا: بَيْعُ التَّمْرِ الْحَدِيثِ بِالتَّمْرِ الْقَدِيمِ جَائِزٌ، وَهُوَ يَنْقُصُ

(8/461)

عَنْهُ فِيمَا بَعْدُ .فَقُلْنَا: نَعَمْ فَكَانَ مَاذَا؟ وَمَتَى جَعَلْنَا لَكُمْ عِلَّةَ الْمَنْعِ مِنْ بَيْعِ الرُّطَبِ بِالتَّمْرِ، إنَّمَا هِيَ نُقْصَانُهُ إذَا يَبِسَ؟ حَاشَا لِلَّهِ أَنْ يَقُولَ هَذَا؛ لأََنَّ الأَثَرَ الَّذِي مِنْ طَرِيقِ سَعْدٍ، الَّذِي فِيهِ: أَيَنْقُصُ الرُّطَبُ إذَا جَفَّ لاَ يَصِحُّ، لأََنَّهُ مِنْ رِوَايَةِ زَيْدِ بْنِ أَبِي عَيَّاشٍ وَهُوَ مَجْهُولٌ وَلَوْ صَحَّ لاََذْعَنَّا لَهُ وَلَقُلْنَا بِهِ، وَهَذَا التَّعْلِيلُ مِنْكُمْ بَاطِلٌ وَتَخَرُّصٌ فِي دِينِ اللَّهِ تَعَالَى لَمْ يَأْتِ بِهِ قُرْآنٌ، وَلاَ سُنَّةٌ، وَإِنَّمَا هُوَ الطَّاعَةُ لِلَّهِ تَعَالَى وَلِرَسُولِهِ عليه السلام فَقَطْ: {فَلْيَحْذَرْ الَّذِينَ يُخَالِفُونَ، عَنْ أَمْرِهِ أَنْ تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ أَلِيمٌ} . وَنَقُولُ لِمَنْ ادَّعَى التَّعْلِيلَ، وَأَنَّهُ هُوَ الْحِكْمَةُ، وَمَا عَدَاهُ عَبَثٌ: أَخْبِرُونَا مَا عِلَّةُ تَحْرِيمِ الْمَيْتَةِ، وَالدَّمِ، وَلَحْمِ الْخِنْزِيرِ، وَالْخَامِسَةِ فِي النِّكَاحِ، وَسَائِرِ الشَّرَائِعِ؟ فَلاَ سَبِيلَ لَهُمْ إلَى وُجُودِ شَيْءٍ أَصْلاً، فَمِنْ أَيْنَ وَجَبَ أَنْ تُعَلَّلَ بَعْضُ الشَّرَائِعِ بِالدَّعَاوَى الْكَاذِبَةِ، وَلاَ تُعَلَّلَ سَائِرُهَا وَمَا نَعْلَمُ لأََبِي حَنِيفَةَ سَلَفًا قَبْلَهُ فِي إبَاحَةِ الرُّطَبِ بِالتَّمْرِ مِمَّنْ يَحْرُمُ الرِّبَا فِي غَيْرِ النَّسِيئَةِ وقال مالك: بَيْعُ الرُّطَبِ جَائِزٌ، وَهَذَا خَطَأٌ لِنَهْيِ رَسُولِ اللَّهِ -صلى الله عليه وسلم- عَنْ بَيْعِ الثَّمَرِ بِالتَّمْرِ. وقال الشافعي كَقَوْلِنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَأَمَّا الْعَرَايَا رُوِّينَا مِنْ طَرِيقِ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: كَانَتْ الْعَرَايَا أَنْ يُعْرِيَ الرَّجُلُ فِي مَالِهِ النَّخْلَةَ وَالنَّخْلَتَيْنِ.
قَالَ عَلِيٌّ: لَيْسَ فِي هَذَا بَيَانُ حُكْمِ الْعَرَايَا وَرُوِّينَا، عَنْ مُوسَى بْنِ عُقْبَةَ، أَنَّهُ قَالَ: الْعَرَايَا نَخَلاَتٌ مَعْلُومَاتٌ يَأْتِيهَا فَيَشْتَرِيهَا. وَرُوِّينَا، عَنْ زَيْدِ بْنِ ثَابِتٍ، وَيَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، وَمُحَمَّدِ بْنِ إِسْحَاقَ أَنَّهَا النَّخْلَةُ وَالنَّخْلَتَانِ وَالنَّخَلاَتُ تُجْعَلُ لِلْقَوْلِ فَيَبِيعُونَ ثَمَرَهَا بِخَرْصِهَا تَمْرًا. وَقَالَ سُفْيَانُ بْنُ حُسَيْنٍ، وَسُفْيَانُ بْنُ عُيَيْنَةَ، وَالأَوْزَاعِيُّ، وَأَحْمَدُ بْنُ حَنْبَلٍ مِثْلَ هَذَا، إِلاَّ أَنَّهُمْ خَصُّوا بِذَلِكَ الْمَسَاكِينَ يُجْعَلُ لَهُمْ ثَمَرُ النَّخْلِ فَيَصْعُبُ عَلَيْهِمْ الْقِيَامُ عَلَيْهَا، فَأُبِيحَ لَهُمْ أَنْ يَبِيعُوهَا بِمَا شَاءُوا مِنْ التَّمْرِ. وَرُوِّينَا، عَنْ عَبْدِ رَبِّهِ بْنِ سَعِيدٍ الأَنْصَارِيِّ: أَنَّ الْعَرِيَّةَ الرَّجُلُ يُعْرِي النَّخْلَةَ، أَوْ يَسْتَثْنِي مِنْ مَالِهِ النَّخْلَةَ أَوْ النَّخْلَتَيْنِ يَأْكُلُهَا فَيَبِيعُهُمَا بِمِثْلِ خَرْصِهِمَا تَمْرًا. وقال أبو حنيفة: الْعَرِيَّةُ أَنْ يَهَبَ الرَّجُلُ رَجُلاً آخَرَ ثَمَرَةَ نَخْلَةٍ أَوْ نَخْلَتَيْنِ ثُمَّ يَبْدُوَ لَهُ فَيُعْطِيَهُ مَكَانَ ثَمَرِ مَا أَعْطَاهُ تَمْرًا يَابِسًا فَيَخْرُجَ بِذَلِكَ، عَنْ إخْلاَفِ الْوَعْدِ. وقال مالك: الْعَرِيَّةُ أَنْ يَهَبَ الرَّجُلُ لأَخَرَ ثَمَرَ نَخْلَةٍ أَوْ نَخْلَتَيْنِ أَوْ نَخَلاَتٍ مِنْ مَالِهِ وَيَكُونُ الْوَاهِبُ سَاكِنًا بِأَهْلِهِ فِي ذَلِكَ الْحَائِطِ فَيَشُقُّ عَلَيْهِ دُخُولُ الْمُعْرِي فِي ذَلِكَ الْحَائِطِ، فَلَهُ أَنْ يَبْتَاعَ مِنْهُ ذَلِكَ الثَّمَرِ بِخَرْصِهِ تَمْرًا إلَى الْجِدَادِ، وَلاَ يَجُوزُ عِنْدَهُ إِلاَّ نَسِيئَةً، وَلاَ بُدَّ، وَأَمَّا يَدًا بِيَدٍ فَلاَ. وَأَمَّا قَوْلُ الشَّافِعِيِّ فَإِنَّهُ قَالَ: الْعَرِيَّةُ أَنْ يَأْتِيَ أَوَانُ الرُّطَبِ، وَهُنَاكَ قَوْمٌ فُقَرَاءُ لاَ مَالَ لَهُمْ، وَيُرِيدُونَ ابْتِيَاعَ رُطَبٍ يَأْكُلُونَهُ مَعَ النَّاسِ، وَلَهُمْ فُضُولُ تَمْرٍ مِنْ أَقْوَاتِهِمْ، فَأُبِيحَ لَهُمْ أَنْ يُشْتَرَوْا الرُّطَبَ بِخَرْصِهَا مِنْ التَّمْرِ فِيمَا دُونَ خَمْسَةِ أَوْسُقٍ نَقْدًا

(8/462)

وَلاَ بُدَّ. وَأَمَّا قَوْلُنَا الَّذِي ذَكَرْنَا فَهُوَ قَوْلُ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، وَأَبِي سُلَيْمَانَ. وَرُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ أَحَدَّثَنَا مُحَمَّدُ بْنُ رُمْحِ بْنِ الْمُهَاجِرِ أَنَا اللَّيْثُ بْنُ سَعْدٍ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ قَالَ: الْعَرِيَّةُ أَنْ يَشْتَرِيَ الرَّجُلُ ثَمَرَ النَّخَلاَتِ لِطَعَامِ أَهْلِهِ رُطَبًا بِخَرْصِهَا تَمْرًا.
قال أبو محمد: أَمَّا قَوْلُ ابْنِ عُمَرَ، وَمُوسَى بْنِ عُقْبَةَ فَلاَ بَيَانَ فِيهِمَا. وَأَمَّا قَوْلُ زَيْدِ بْنِ ثَابِتٍ، وَأَحَدُ قَوْلَيْ يَحْيَى بْنِ سَعِيدٍ، وَابْنِ إِسْحَاقَ، وَسُفْيَانَ بْنِ حُسَيْنٍ، وَالأَوْزَاعِيِّ، وَأَحْمَدَ، فَإِنَّهُ يَحْتَجُّ لَهُ بِمَا رُوِّينَا مِنْ طَرِيقِ مَالِكٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ، عَنْ زَيْدِ بْنِ ثَابِتٍ أَنَّ رَسُولَ اللَّهِ -صلى الله عليه وسلم- رَخَّصَ، لِصَاحِبِ الْعَرِيَّةِ أَنْ يَبِيعَهَا بِخَرْصِهَا مِنْ التَّمْرِ .
قَالَ عَلِيٌّ: لَيْسَ لَهُمْ فِي هَذَا الْحَدِيثِ حُجَّةٌ أَصْلاً، وَإِنَّمَا فِيهِ أَنَّ صَاحِبَ الرُّطَبِ هُوَ الَّذِي يَبِيعُهُ بِخَرْصِهِ تَمْرًا وَنَحْنُ هَكَذَا نَقُولُ، وَجَائِزٌ عِنْدَنَا أَنْ نَبِيعَ الرُّطَبَ كَذَلِكَ الَّذِي هُوَ لَهُ وَالنَّخْلُ مَعًا، وَجَائِزٌ أَنْ نَبِيعَهُ أَيْضًا كَذَلِكَ مِنْ مَالِك الرُّطَبِ وَحْدَهُ بِهِبَةٍ أَوْ بِشِرَاءٍ أَوْ بِمِيرَاثٍ أَوْ بِإِجَازَةٍ أَوْ بِإِصْدَاقٍ فَهَذَا الْخَبَرُ مُوَافِقٌ لِقَوْلِنَا وَلِلَّهِ الْحَمْدُ، وَلَيْسَ فِيهِ إِلاَّ صِفَةُ الْبَائِعِ فَقَطْ، وَلَيْسَ فِيهِ مَنْ هُوَ الْمُشْتَرِي. وَأَمَّا مَنْ ذَهَبَ مَذْهَبَ عَبْدِ رَبِّهِ بْنِ سَعِيدٍ فَإِنَّهُ يَحْتَجُّ لَهُ بِمَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ أَخْبَرَنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ أَنَا أَبُو أُسَامَةَ، عَنِ الْوَلِيدِ بْنِ كَثِيرٍ حَدَّثَنِي بَشِيرُ بْنُ يَسَارٍ مَوْلَى بَنِي حَارِثَةَ: أَنَّ رَافِعَ بْنَ خَدِيجٍ، وَسَهْلَ بْنَ أَبِي حَثْمَةَ حَدَّثَاهُ " أَنَّ رَسُولَ اللَّهِ -صلى الله عليه وسلم- نَهَى، عَنِ الْمُزَابَنَةِ الثَّمَرِ بِالتَّمْرِ إِلاَّ أَصْحَابَ الْعَرَايَا فَإِنَّهُ أَذِنَ لَهُمْ ".
قال أبو محمد: وَهَذَا لاَ حُجَّةَ لَهُمْ فِيهِ؛ لأََنَّهُ لَيْسَ فِيهِ بَيَانُ قَوْلِهِمْ لاَ بِنَصٍّ، وَلاَ بِإِشَارَةٍ، وَلاَ بِدَلِيلٍ، وَإِنَّمَا فِيهِ: أَنَّ أَصْحَابَ الْعَرَايَا أَذِنَ لَهُمْ فِي التَّمْرِ بِالتَّمْرِ فَقَطْ، وَهَكَذَا نَقُولُ فَبَطَلَ أَنْ يَكُونَ لِشَيْءٍ مِنْ هَذَيْنِ الْقَوْلَيْنِ فِي شَيْءٍ مِنْ هَذَيْنِ الْخَبَرَيْنِ حُجَّةٌ. ثُمَّ نَظَرْنَا فِي قَوْلِ الشَّافِعِيِّ فَوَجَدْنَاهُ دَعْوَى بِلاَ برهان، وَإِنَّمَا ذَكَرَ فِيهِ حَدِيثًا لاَ يَدْرِي أَحَدٌ مُنْشَأَهُ، وَلاَ مَبْدَأَهُ، وَلاَ طَرِيقَهُ، ذَكَرَهُ أَيْضًا بِغَيْرِ إسْنَادٍ فَبَطَلَ أَنْ يَكُونَ فِيهِ حُجَّةٌ، وَحَصَلَ قَوْلُهُ دَعْوَى بِلاَ برهان نَعْنِي تَخْصِيصَهُ أَنَّ الَّذِينَ أُبِيحَ لَهُمْ ابْتِيَاعُ الرُّطَبِ بِخَرْصِهِ تَمْرًا إنَّمَا هُمْ مَنْ لاَ شَيْءَ لَهُمْ يَبْتَاعُونَ بِهِ الرُّطَبَ لِيَأْكُلُوهُ فَقَطْ. ثُمَّ نَظَرْنَا فِي قَوْلِ مَالِكٍ فَوَجَدْنَا قَوْلَهُ: إنَّ الْعَرِيَّةَ هِيَ ثَمَرُ نَخْلٍ تُجْعَلُ لأَخَرِينَ وَقَوْلَهُ: إنَّ الَّذِينَ جَعَلُوهُ يَسْكُنُونَ بِأَهْلِيهِمْ فِي الْحَائِطِ الَّذِي فِيهِ تِلْكَ النَّخْلُ وَقَوْلَهُ: إنَّ أَصْحَابَ النَّخْلِ يُنَادُونَ بِدُخُولِ الَّذِينَ جَعَلَ لَهُمْ تِلْكَ النَّخْلَ أَقْوَالاً ثَلاَثَةً لاَ دَلِيلَ عَلَى شَيْءٍ مِنْهَا، لاَ فِي قُرْآنٍ، وَلاَ فِي سُنَّةٍ، وَلاَ فِي رِوَايَةٍ سَقِيمَةٍ، وَلاَ فِي قَوْلِ صَاحِبٍ، وَلاَ تَابِعٍ، وَلاَ قِيَاسٍ، وَلاَ لُغَةٍ، وَلاَ رَأْيٍ لَهُ وَجْهٌ، وَمَا نَعْلَمُهُ، عَنْ أَحَدٍ قَبْلَهُ. ثُمَّ الشُّنْعَةُ وَالأُُعْجُوبَةُ

(8/463)

الْعَظِيمَةُ قَوْلُهُ: إنَّ ذَلِكَ لاَ يَجُوزُ إِلاَّ نَسِيئَةً إلَى الْجِدَادِ، وَلاَ يَجُوزُ نَقْدًا أَصْلاً وَهَذَا هُوَ الرِّبَا الْمُحَرَّمُ جِهَارًا، ثُمَّ إلَى أَجَلٍ مَجْهُولٍ، وَلاَ نَعْلَمُ هَذَا، عَنْ أَحَدٍ قَبْلَهُ، وَهُوَ حَرَامٌ مَكْشُوفٌ لاَ يَحِلُّ أَصْلاً، وَإِنَّمَا حَلَّ هَهُنَا الرُّطَبُ بِالتَّمْرِ بِالنَّصِّ الْوَارِدِ فِيهِ فَقَطْ، وَوَجَدْنَا النَّسِيئَةَ فِيمَا فِيهِ الرِّبَا حَرَامًا بِكُلِّ وَجْهٍ، فَلَمَّا حَلَّ بَيْعُ التَّمْرِ بِالتَّمْرِ هَهُنَا لَمْ يَجُزْ إِلاَّ يَدًا بِيَدٍ، وَلاَ بُدَّ؛ لأََنَّهُ لاَ بَيْعَ إِلاَّ إمَّا نَقْدًا وَأَمَّا نَسِيئَةً، فَالنَّسِيئَةُ حَرَامٌ: لأََنَّهُ رِبًا فِي كُلِّ مَا يَقَعُ فِيهِ الرِّبَا بِلاَ خِلاَفٍ وَلأََنَّهُ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى يَعْنِي اشْتِرَاطَ تَأْخِيرِهِ فَهُوَ بَاطِلٌ فَلَمْ يَبْقَ إِلاَّ النَّقْدُ فَلَمْ يَجُزْ غَيْرُهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. ثُمَّ نَظَرْنَا فِي قَوْلِ أَبِي حَنِيفَةَ فَوَجَدْنَاهُ أَبْعَدَ الأَقْوَالِ؛ لأََنَّهُ خَالَفَ جَمِيعَ الآثَارِ كُلِّهَا جِهَارًا، وَأَتَى بِدَعْوَى لاَ دَلِيلَ عَلَيْهَا، وَلاَ نَعْلَمُ أَحَدًا قَالَ بِهَا قَبْلَهُ. وَالْخَبَرُ فِي اسْتِثْنَاءِ جَوَازِ بَيْعِ الرُّطَبِ بِالتَّمْرِ لأََهْلِ الْعَرَايَا خَاصَّةً مَنْقُولٌ نَقْلَ التَّوَاتُرِ: رَوَاهُ رَافِعٌ، وَسَهْلٌ، وَجَابِرٌ، وَأَبُو هُرَيْرَةَ، وَزَيْدٌ، وَابْنُ عُمَرَ فِي آخَرِينَ سِوَاهُمْ كُلُّ مَنْ سَمَّيْنَا هُوَ عَنْهُمْ فِي غَايَةِ الصِّحَّةِ فَخَالَفُوا ذَلِكَ بِآرَائِهِمْ الْفَاسِدَةِ.
وَالْبُرْهَانُ لِصِحَّةِ قَوْلِنَا: هُوَ مَا رُوِّينَاهُ مِنْ طُرُقٍ جَمَّةٍ كُلُّهَا تَرْجِعُ إلَى مَالِكٍ: أَنَّ دَاوُد بْنَ الْحُصَيْنِ حَدَّثَهُ، عَنْ أَبِي أَحْمَدَ، عَنْ أَبِي هُرَيْرَةَ " أَنَّ رَسُولَ اللَّهِ -صلى الله عليه وسلم- رَخَّصَ فِي بَيْعِ الْعَرَايَا بِخَرْصِهَا فِيمَا دُونَ خَمْسَةِ أَوْسُقٍ أَوْ فِي خَمْسَةِ أَوْسُقٍ " يَشُكُّ دَاوُد.
قال أبو محمد: فَالْيَقِينُ وَاقِعٌ فِيمَا دُونَ خَمْسَةِ أَوْسُقٍ بِلاَ شَكٍّ، فَهُوَ مَخْصُوصٌ فِيمَا حَرُمَ مِنْ بَيْعِ التَّمْرِ بِالتَّمْرِ، وَلاَ يَجُوزُ أَنْ يُبَاحَ مُتَيَقَّنُ الْحَرَامِ بِشَكٍّ، وَلَوْ أَنَّ رَسُولَ اللَّهِ -صلى الله عليه وسلم- أَبَاحَ ذَلِكَ فِي خَمْسَةِ أَوْسُقٍ لَحَفِظَهُ اللَّهُ تَعَالَى حَتَّى يُبَلَّغَ إلَيْنَا مُبَيَّنًا، وَتَقُومَ بِهِ الْحُجَّةُ، فَلَمْ يَفْعَلْ اللَّهُ تَعَالَى ذَلِكَ، فَأَيْقَنَّا أَنَّهُ لَمْ يُبِحْهُ نَبِيُّهُ عليه السلام قَطُّ فِي خَمْسَةِ أَوْسُقٍ، لَكِنْ فِيمَا دُونَهَا بِيَقِينٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
فَلاَ يَجُوزُ لأََحَدٍ أَنْ يَبْلُغَ ذَلِكَ فِي عَامٍ وَاحِدٍ فِي صَفْقَةٍ وَاحِدَةٍ، وَلاَ فِي صَفَقَاتِ خَمْسَةِ أَوْسُقٍ أَصْلاً، لاَ الْبَائِعُ، وَلاَ الْمُشْتَرِي؛ لأََنَّهُ يُخَالِفُ أَمْرَ رَسُولِ اللَّهِ -صلى الله عليه وسلم-. وَمِنْ طَرِيقِ مُسْلِمِ بْنِ الْحَجَّاجِ، أَخْبَرَنَا يَحْيَى بْنُ يَحْيَى هُوَ النَّيْسَابُورِيُّ أَنَا سُلَيْمَانُ بْنُ بِلاَلٍ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ أَخْبَرَنِي نَافِعٌ أَنَّهُ سَمِعَ عَبْدَ اللَّهِ بْنَ عُمَرَ يُحَدِّثُ أَنَّ زَيْدَ بْنَ ثَابِتٍ حَدَّثَهُ " أَنَّ رَسُولَ اللَّهِ -صلى الله عليه وسلم- رَخَّصَ فِي الْعَرِيَّةِ يَأْخُذُهَا أَهْلُ الْبَيْتِ بِخَرْصِهَا تَمْرًا يَأْكُلُونَهَا رُطَبًا ". وَمِنْ طَرِيقِ مُسْلِمٍ أَنَا عَبْدُ اللَّهِ بْنُ مَسْلَمَةَ الْقَعْنَبِيُّ أَنَا سُلَيْمَانُ بْنُ بِلاَلٍ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، عَنْ بَشِيرِ بْنِ يَسَارٍ، عَنْ بَعْضِ أَصْحَابِ رَسُولِ اللَّهِ -صلى الله عليه وسلم- مِنْ أَهْلِ دَارِهِمْ

(8/464)

مِنْهُمْ سَهْلُ بْنُ أَبِي حَثْمَةَ، عَنِ النَّبِيِّ -صلى الله عليه وسلم- " أَنَّهُ نَهَى، عَنْ بَيْعِ التَّمْرِ بِالتَّمْرِ وَقَالَ: ذَلِكَ الرِّبَا تِلْكَ الْمُزَابَنَةُ، إِلاَّ أَنَّهُ رَخَّصَ فِي بَيْعِ الْعَرِيَّةِ وَالنَّخْلَةِ وَالنَّخْلَتَيْنِ يَأْخُذُهَا أَهْلُ الْبَيْتِ بِخَرْصِهَا تَمْرًا يَأْكُلُونَهَا رُطَبًا ".
قال أبو محمد : تَحْدِيدُ النَّبِيِّ -صلى الله عليه وسلم- فِي حَدِيثِ أَبِي هُرَيْرَةَ مَا دُونَ خَمْسَةِ أَوْسُقٍ يَقْضِي عَلَى هَذِهِ الأَحَادِيثِ؛ لأََنَّهُ إنْ كَانَ فِي النَّخْلَتَيْنِ خَمْسَةُ أَوْسُقٍ لَمْ يَجُزْ، وَإِنْ كَانَ فِي النَّخَلاَتِ أَقَلُّ مِنْ خَمْسَةِ أَوْسُقٍ جَازَ ذَلِكَ فِيهَا؛ لأََنَّ تَحْدِيدَ الْخَمْسَةِ الأَوْسُقِ زِيَادَةُ حُكْمٍ، وَزِيَادَةُ حَدٍّ، وَزِيَادَةُ بَيَانٍ، وَلاَ يَجُوزُ تَرْكُهَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/465)

من ابتاع كذلك رطبا للأكل ثم مات فورثته عنه أو مرض أو استغنى عن أكلها فقد ملك الرطب
...
1474 – مَسْأَلَةٌ- فَمَنْ ابْتَاعَ كَذَلِكَ رُطَبًا لِلأَكْلِ ثُمَّ مَاتَ فَوُرِثَتْ عَنْهُ، أَوْ مَرِضَ، أَوْ اسْتَغْنَى، عَنْ أَكْلِهَا إِلاَّ أَنَّهُ حِينَ اشْتَرَاهَا كَانَتْ نِيَّتُهُ أَكْلَهَا بِلاَ شَكٍّ، فَقَدْ مَلَكَ الرُّطَبَ مِلْكًا صَحِيحًا،
وَيَفْعَلُ فِيهِ مَا شَاءَ مِنْ بَيْعٍ أَوْ غَيْرِهِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/465)

لا يحوز حكم العرايا المذكور في شيء من الثمار غير ثمار النخل ولا يجوز بيع شيء من الثمار سواء ثمر النخل بخرصها أصلا
...
1475 – مَسْأَلَةٌ- وَلاَ يَجُوزُ حُكْمُ الْعَرَايَا الْمَذْكُورُ فِي شَيْءٍ مِنْ الثِّمَارِ غَيْرَ ثِمَارِ النَّخْلِ كَمَا ذَكَرْنَا،
وَلاَ يَجُوزُ بَيْعُ شَيْءٍ مِنْ الثِّمَارِ سِوَى ثَمَرِ النَّخْلِ بِخَرْصِهَا أَصْلاً، لاَ فِي رُءُوسِ النَّخْلِ، وَلاَ مَجْمُوعَةٍ فِي الأَرْضِ أَصْلاً. وَلاَ يَحِلُّ أَنْ يُبَاعَ الْعِنَبُ بِالزَّبِيبِ كَيْلاً، لاَ مَجْمُوعًا، وَلاَ فِي عُودِهِ، وَلاَ بَيْعُ الزَّرْعِ بِالْحِنْطَةِ، لِمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ حَدَّثَنَا يَحْيَى بْنُ مَعِينٍ، وَهَارُونُ بْنُ عَبْدِ اللَّهِ قَالاَ: أَنَا أَبُو أُسَامَةَ أَنَا عُبَيْدُ اللَّهِ، هُوَ ابْنُ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: " نَهَى رَسُولُ اللَّهِ -صلى الله عليه وسلم- عَنِ الْمُزَابَنَةِ ، وَالْمُزَابَنَةُ بَيْعُ ثَمَرِ النَّخْلِ بِالتَّمْرِ كَيْلاً وَبَيْعُ الزَّبِيبِ بِالْعِنَبِ كَيْلاً. وَعَنْ كُلِّ ثَمَرٍ بِخَرْصِهِ. وَمِنْ طَرِيقِ مُسْلِمٍ أَخْبَرَنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ أَحَدَّثَنَا مُحَمَّدُ بْنُ بِشْرٍ أَنَا عُبَيْدُ اللَّهِ، هُوَ ابْنُ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ أَنَّهُ أَخْبَرَهُ " أَنَّ رَسُولَ اللَّهِ -صلى الله عليه وسلم- نَهَى، عَنْ بَيْعِ الزَّرْعِ بِالْحِنْطَةِ كَيْلاً ". وَمِنْ طَرِيقِ مُسْلِمٍ أَنَا قُتَيْبَةُ أَنَا اللَّيْثُ بْنُ سَعْدٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ " نَهَى رَسُولُ اللَّهِ -صلى الله عليه وسلم- عَنِ الْمُزَابَنَةِ أَنْ يَبِيعَ ثَمَرَ حَائِطِهِ إنْ كَانَتْ نَخْلاً بِتَمْرٍ كَيْلاً، وَإِنْ كَانَ كَرْمًا أَنْ يَبِيعَهُ بِزَبِيبٍ كَيْلاً، وَإِنْ كَانَ زَرْعًا أَنْ يَبِيعَهُ بِكَيْلِ طَعَامٍ ".

(8/465)

إن كان ثمر ماعدا ثمر النخل جاز أن يباع بيابس ورطب من صنفه وغير صنفه بأكثر منه وبأقل وأن يسلم في جنسه وغير جنسه ما لم يكن يخرصه
...
1476- مَسْأَلَةٌ- فَإِنْ كَانَ ثَمَرُ مَا عَدَا ثَمَرِ النَّخْلِ جَازَ أَنْ يُبَاعَ بِيَابِسٍ وَرُطَبٍ مِنْ صِنْفِهِ، وَمِنْ غَيْرِ صِنْفِهِ بِأَكْثَرَ مِنْهُ، وَبِأَقَلَّ وَمِثْلِهِ، وَأَنْ يُسَلَّمَ فِي جِنْسِهِ وَغَيْرِ جِنْسِهِ مَا لَمْ يَكُنْ بِخَرْصِهِ كَمَا ذَكَرْنَا،
وَمَا لَمْ يَكُنْ زَبِيبًا كَيْلاً بِعِنَبٍ؛ لأََنَّ اللَّهَ تَعَالَى قَالَ: {وَأَحَلَّ اللَّهُ الْبَيْعَ}. وَقَالَ تَعَالَى {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ} . فَلَوْ كَانَ حَرَامًا لَفَصَّلَ لَنَا تَحْرِيمَهُ {وَمَا كَانَ رَبُّكَ نَسِيًّا}. فإن قيل: قَدْ نَهَى، عَنِ الرُّطَبِ بِالْيَابِسِ وَرُوِيَ أَنَّهُ عليه السلام سَأَلَ: أَيَنْقُصُ الرُّطَبُ إذَا يَبِسَ؟ فَقِيلَ: نَعَمْ، فَنَهَى، عَنْ بَيْعِهِ بِالتَّمْرِ قلنا: أَمَّا أَيَنْقُصُ الرُّطَبُ إذَا يَبِسَ، فَإِنَّ مَالِكًا،

(8/465)

اعتراض وارد على المصنف فيما ذهب إليه والجواب عن ذلك
...
1477 – مَسْأَلَةٌ- فإن قال قائل: فَأَنْتُمْ الْمُنْتَمُونَ إلَى الأَخْذِ بِمَا صَحَّ مِنْ الآثَارِ
وَقَدْ رَوَيْتُمْ مِنْ طَرِيقِ ابْنِ وَهْبٍ: أَخْبَرَنِي ابْنُ جُرَيْجٍ، عَنْ عَطَاءٍ، وَأَبِي الزُّبَيْرِ، عَنْ جَابِرٍ قَالَ: " نَهَى رَسُولُ اللَّهِ -صلى الله عليه وسلم- عَنْ بَيْعِ الثَّمَرِ حَتَّى يَطِيبَ، وَلاَ يُبَاعُ شَيْءٌ مِنْهُ إِلاَّ بِالدَّنَانِيرِ، وَالدَّرَاهِمِ ". وَرَوَيْتُمُوهُ أَيْضًا مِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ، عَنْ جَابِرٍ، عَنْ رَسُولِ اللَّهِ -صلى الله عليه وسلم- وَهَذَا خَبَرٌ فِي غَايَةِ الصِّحَّةِ قلنا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ: نَعَمْ؛ لأََنَّ الثِّمَارَ كُلَّهَا إذَا يَبِسَتْ حُدَّتْ أَوْ لَمْ تُجَدَّ فَهِيَ ثِمَارٌ قَدْ طَابَتْ بِلاَ خِلاَفٍ مِنْ أَحَدٍ، وَلاَ خِلاَفَ فِي اللُّغَةِ. وَقَدْ صَحَّ عَنْ رَسُولِ اللَّهِ -صلى الله عليه وسلم- أَنَّهُ أَمَرَ بِبَيْعِ التَّمْرِ يَدًا بِيَدٍ، كَيْلاً بِكَيْلٍ، مِثْلاً بِمِثْلٍ، وَأَمَرَ بِبَيْعِهِ بِغَيْرِ صِنْفِهِ كَيْفَ شِئْنَا. فَصَحَّ النَّصُّ عَلَى جَوَازِ بَيْعِ التَّمْرِ بِمَا شِئْنَا مِمَّا يَحِلُّ بَيْعُهُ، فَكَانَ مَا فِي هَذَا مُضَافًا إلَى مَا فِي خَبَرِ جَابِرٍ الْمَذْكُورِ وَزَائِدًا عَلَيْهِ، فَكَانَ ذَلِكَ: لاَ تَبِيعُوا الثَّمَرَ إذَا طَابَ إِلاَّ بِالدَّنَانِيرِ وَالدَّرَاهِمِ، وَبِمَا شِئْتُمْ، حَاشَا مَا نُهِيتُمْ عَنْهُ، وَهَذَا هُوَ الَّذِي لاَ يَجُوزُ غَيْرُهُ. وَقَدْ صَحَّ الإِجْمَاعُ الْمُتَيَقَّنُ الْمَقْطُوعُ بِهِ عَلَى أَنَّ جَمِيعَ الثِّمَارِ بَعْدَ طِيبِهَا حُكْمُهَا فِيمَا يُبَاعُ مِمَّا يَجُوزُ حُكْمُ التَّمْرِ، وَهَذَا برهان صَحِيحٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ وَمَا نَعْلَمُ أَحَدًا مَنَعَ مِنْ بَيْعِ التَّمْرِ بِغَيْرِ الدَّنَانِيرِ وَالدَّرَاهِمِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/467)

لا يكون الربا إلا في بيع أو قرض أو سلم ولا خلاف بين أهل العلم في ذلك
...
1478- مَسْأَلَةٌ- الرِّبَا: وَالرِّبَا لاَ يَكُونُ إِلاَّ فِي بَيْعٍ، أَوْ قَرْضٍ، أَوْ سَلَمٍ، وَهَذَا مَا لاَ خِلاَفَ فِيهِ مِنْ أَحَدٍ؛
لأََنَّهُ لَمْ تَأْتِ النُّصُوصُ إِلاَّ بِذَلِكَ، وَلاَ حَرَامَ إِلاَّ مَا فُصِّلَ تَحْرِيمُهُ، قَالَ اللَّهُ تَعَالَى {خَلَقَ لَكُمْ مَا فِي الأَرْضِ جَمِيعًا} . وَقَالَ تَعَالَى {وَأَحَلَّ اللَّهُ الْبَيْعَ وَحَرَّمَ الرِّبَا}. وَقَالَ تَعَالَى {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ} .

(8/467)

الربا لا يجوز في البيع أو السلم إلا في ستة أشياء فقط وبيانها مفصلة
...
1479 – مَسْأَلَةٌ- وَالرِّبَا لاَ يَجُوزُ فِي الْبَيْعِ، وَالسَّلَمِ إِلاَّ فِي سِتَّةِ أَشْيَاءَ فَقَطْ:
فِي التَّمْرِ، وَالْقَمْحِ، وَالشَّعِيرِ، وَالْمِلْحِ، وَالذَّهَبِ، وَالْفِضَّةِ وَهُوَ فِي الْقَرْضِ فِي كُلِّ شَيْءٍ، فَلاَ يَحِلُّ إقْرَاضُ شَيْءٍ لِيُرَدَّ إلَيْك أَقَلَّ، وَلاَ أَكْثَرَ، وَلاَ مِنْ نَوْعٍ آخَرَ أَصْلاً، لَكِنْ مِثْلُ مَا أَقْرَضْت

(8/467)

بيان خطأ من يقول في علة الربا أن النبي صلى الله عليه وسلم ذكر أعلى القوت وهو البروداون القوت وهو الملح ليدل على أن حكم ما بينهما كحكمهما
...
1480 – مَسْأَلَةٌ- قال أبو محمد: وَهَهُنَا أَشْيَاءُ ذَكَرَهَا الْقَائِلُونَ بِتَعْلِيلِ حَدِيثِ الرِّبَا كُلُّهُمْ،
وَهِيَ أَنَّهُمْ ذَكَرُوا مَا رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ أَنَا إسْمَاعِيلُ بْنُ أَبِي خَالِدٍ، عَنْ حَكِيمِ بْنِ جَابِرٍ، عَنْ عُبَادَةَ بْنِ الصَّامِتِ سَمِعْتُ رَسُولَ اللَّهِ -صلى الله عليه وسلم- يَقُولُ: " الذَّهَبُ بِالذَّهَبِ، وَالْفِضَّةُ بِالْفِضَّةِ، وَالْكِفَّةُ بِالْكِفَّةِ، حَتَّى خَلَصَ إلَى الْمِلْحِ ". قَالُوا: فَهَذَا يَدُلُّ عَلَى أَنَّهُ عليه السلام ذَكَرَ غَيْرَ ذَلِكَ.
قال أبو محمد: وَهَذَا بَاطِلٌ لِوُجُوهٍ: أَوَّلُهَا: أَنَّ هَذَا اللَّفْظَ لَمْ يَرْوِهِ إِلاَّ حَكِيمُ بْنُ جَابِرٍ وَهُوَ مَجْهُولٌ. وَالثَّانِي أَنَّهُ قَدْ أَسْقَطَ مِنْ هَذَا الْخَبَرِ ذِكْرَ الْبُرِّ، وَالتَّمْرِ وَالشَّعِيرِ، فَبَطَلَ تَقْدِيرُهُمْ أَنَّهُ ذَكَرَ أَصْنَافًا لَمْ يَذْكُرْهَا غَيْرُهُ مِنْ الرُّوَاةِ. وَالثَّالِثُ: أَنَّ هَذَا الْخَبَرَ رُوِّينَاهُ مِنْ طَرِيقِ بَكْرِ بْنِ حَمَّادٍ، عَنْ مُسَدَّدٍ، عَنْ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ، عَنْ حَكِيمِ بْنِ جَابِرٍ، عَنْ عُبَادَةَ بْنِ الصَّامِتِ، عَنِ النَّبِيِّ -صلى الله عليه وسلم- فَقَالَ فِيهِ: " حَتَّى خَصَّ الْمِلْحَ " فَلاَحَ أَنَّهُ لَمْ يَذْكُرْ غَيْرَ تِلْكَ الأَصْنَافِ. وَالرَّابِعُ: أَنَّ مِنْ الْبَاطِلِ الْمُتَيَقَّنِ أَنْ يَذْكُرَ عليه السلام شَرَائِعَ مُفْتَرَضَةً فَيَسْقُطُ ذِكْرُهَا، عَنْ جَمِيعِ النَّاسِ أَوَّلِهِمْ، عَنْ آخِرِهِمْ مِنْ غَيْرِ نَسْخٍ، هَذَا خِلاَفُ قَوْلِ اللَّهِ تَعَالَى {وَمَا يَنْطِقُ، عَنِ الْهَوَى إنْ هُوَ إِلاَّ وَحْيٌ يُوحَى} . وَقَوْله تَعَالَى {إنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ} . وَلَوْ جَازَ هَذَا لَكَانَ الدِّينُ لَمْ يَكْمُلْ، وَالشَّرِيعَةُ

(8/486)

فَاسِدَةً، قَدْ ضَاعَتْ مِنْهَا عَنَّا أَشْيَاءُ، وَلَكُنَّا مُكَلَّفِينَ مَا لاَ نَقْدِرُ عَلَيْهِ، وَمَأْمُورِينَ بِمَا لاَ نَدْرِيهِ أَبَدًا، وَهَذِهِ ضَلاَلاَتٌ نَاهِيك بِهَا، وَبَاطِلٌ لاَ خَفَاءَ بِهِ. وَذَكَرُوا مَا رُوِّينَا مِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ يَزِيدَ بْنِ عِيَاضٍ، عَنْ إِسْحَاقَ بْنِ عَبْدِ اللَّهِ، عَنْ جُبَيْرٍ، عَنْ مَالِكِ بْنِ أَوْسِ بْنِ الْحَدَثَانِ: أَنَّ النَّبِيَّ -صلى الله عليه وسلم- قَالَ: " التَّمْرُ بِالتَّمْرِ، وَالزَّبِيبُ بِالزَّبِيبِ، وَالْبُرُّ بِالْبُرِّ، وَالسَّمْنُ بِالسَّمْنِ، وَالزَّيْتُ بِالزَّيْتِ، وَالدِّينَارُ بِالدِّينَارِ، وَالدِّرْهَمُ بِالدِّرْهَمِ، لاَ فَضْلَ بَيْنَهُمْ ".
قال أبو محمد: وَهَذَا حَدِيثٌ مَوْضُوعٌ مَكْذُوبٌ لاَ تَحِلُّ رِوَايَتُهُ إِلاَّ عَلَى بَيَانِ فَضِيحَتِهِ؛ لأََنَّ مَالِكَ بْنَ أَوْسٍ لاَ يُعْرَفُ لَهُ سَمَاعٌ مِنْ رَسُولِ اللَّهِ -صلى الله عليه وسلم- وَجُبَيْرَ بْنَ أَبِي صَالِحٍ مَجْهُولٌ لاَ يُدْرَى مَنْ هُوَ، وَإِسْحَاقَ بْنَ عَبْدِ اللَّهِ هُوَ الْفَرْوِيُّ مَتْرُوكٌ وَيَزِيدَ بْنَ عِيَاضٍ، هُوَ ابْنُ جعدبة مَذْكُورٌ بِالْكَذِبِ وَوَضْعِ الأَحَادِيثِ. ثُمَّ لَوْ صَحَّ لَمْ يَكُنْ لَهُمْ فِيهِ حُجَّةٌ فِي إيجَابِ عِلَّةٍ أَصْلاً، وَإِنَّمَا كَانَ يَكُونُ فِيهِ زِيَادَةُ ذِكْرِ الزَّيْتِ، وَالسَّمْنِ، وَالزَّبِيبِ، فَقَطْ. وَأَيْضًا: فَلَوْ صَحَّ لَكَانَ الْمَالِكِيُّونَ مُخَالِفِينَ لَهُ، لأََنَّهُمْ يُجِيزُونَ الدِّرْهَمَ بِأَوْزَنَ مِنْهُ عَلَى سَبِيلِ الْمَعْرُوفِ وَلَكَانَ الْحَنَفِيُّونَ مُخَالِفِينَ لَهُ، لأََنَّهُمْ يُجِيزُونَ ثَلاَثَ تَمَرَاتٍ بِسِتِّ تَمَرَاتٍ، وَعَشْرَ حَبَّاتِ بُرٍّ بِثَلاَثِينَ حَبَّةِ بُرٍّ وَكَذَلِكَ فِي الشَّعِيرِ، وَالْمِلْحِ، وَالزَّبِيبِ، وَالْمِلْحِ، وَلاَ يَحِلُّ تَحْرِيمُ حَلاَلٍ خَوْفَ الْوُقُوعِ فِي الْحَرَامِ، فَيَسْتَعْجِلُ مِنْ فِعْلِ ذَلِكَ الْمَعْصِيَةَ، وَالْوُقُوعُ فِي الْبَاطِلِ خَوْفَ أَنْ يَقَعَ فِيهِ غَيْرُهُ. وَمِنْ طَرِيقِ وَكِيعٍ أَنَا إبْرَاهِيمُ بْنُ يَزِيدَ، عَنْ أَبِي الزُّبَيْرِ، عَنْ جَابِرٍ أَنَّهُ كَرِهَ مُدَّيْ ذُرَةٍ بِمُدِّ حِنْطَةٍ نَسِيئَةً إبْرَاهِيمُ مَتْرُوكٌ مُتَّهَمٌ وَهَذَا كَرَاهِيَةٌ لاَ تَحْرِيمٌ، وَلاَ يُدْرَى هَلْ كَرِهَ الْكَيْلَ أَوْ الطَّعَامَ وَقَدْ ذَكَرْنَا كُلَّ قَوْلٍ رُوِيَ فِي هَذَا الْبَابِ، عَنِ الْمُتَقَدِّمِينَ وَبَيَّنَّا خِلاَفَهُمْ لَهَا، وَأَنَّهُمْ قَالُوا فِي ذَلِكَ بِأَقْوَالٍ لاَ تُحْفَظُ، عَنْ أَحَدٍ قَبْلَهُمْ. وأعجب شَيْءٍ مُجَاهَرَةُ مَنْ لاَ دِينَ لَهُ بِدَعْوَى الإِجْمَاعِ عَلَى وُقُوعِ الرِّبَا فِيمَا عَدَا الأَصْنَافِ الْمَنْصُوصِ عَلَيْهَا وَهَذَا كَذِبٌ مَفْضُوحٌ مِنْ قَرِيبٍ، وَاَللَّهِ مَا صَحَّ الإِجْمَاعُ فِي الأَصْنَافِ الْمَنْصُوصِ عَلَيْهَا فَكَيْفَ فِي غَيْرِهَا. أَوْ لَيْسَ ابْنُ مَسْعُودٍ، وَابْنُ عَبَّاسٍ يَقُولاَنِ: لاَ رِبَا فِيمَا كَانَ يَدًا بِيَدٍ وَعَلَيْهِ كَانَ عَطَاءٌ، وَأَصْحَابُ ابْنِ عَبَّاسٍ، وَفُقَهَاءُ أَهْلِ مَكَّةَ. وَقَدْ رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا أَبُو مُعَاوِيَةَ أَنَا الأَعْمَشُ، عَنْ إبْرَاهِيمَ التَّيْمِيِّ، عَنِ الْحَارِثِ بْنِ سُوَيْدٍ، عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ: لاَ رِبَا فِيمَا كَانَ يَدًا بِيَدٍ وَالْمَاءُ مِنْ الْمَاءِ. وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ أَنَا وَكِيعٌ أَنَا سُفْيَانُ هُوَ الثَّوْرِيُّ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ قَالَ: لاَ بَأْسَ بِأَنْ يُسَلِّمَ مَا يُكَالُ فِيمَا يُكَالُ، وَمَا يُوزَنُ فِيمَا يُوزَنُ، إنَّمَا هُوَ طَعَامٌ بِطَعَامٍ، وَهَذَا نَفْسُ قَوْلِنَا، وَمُخَالِفٌ لِجَمِيعِ قَوْلِ هَؤُلاَءِ. وَقَدْ صَحَّ عَنْ طَلْحَةَ بْنِ

(8/487)

عُبَيْدِ اللَّهِ إبَاحَةُ بَيْعِ ذَهَبٍ بِفِضَّةٍ، يُقْبَضُ أَحَدُهُمَا وَيَتَأَخَّرُ قَبْضُ الآخَرِ إلَى أَجَلٍ غَيْرِ مُسَمًّى، وَلاَ يُقَدِّرُونَ فِيمَا عَدَا السِّتَّةَ الأَصْنَافِ فِي الرِّبَا عَلَى كَلِمَةٍ، إِلاَّ، عَنْ سَبْعَةٍ مِنْ الصَّحَابَةِ، رضي الله عنهم، مُخْتَلِفِينَ، كُلُّهُمْ مُخَالِفٌ لأََقْوَالِ أَبِي حَنِيفَةَ، وَمَالِكٍ، وَالشَّافِعِيِّ، لَيْسَ، عَنْ أَحَدٍ مِنْهُمْ رِوَايَةٌ تُوَافِقُ أَقْوَالَ هَؤُلاَءِ صَحِيحَةٌ، وَلاَ سَقِيمَةٌ. وَعَنْ نَحْوِ اثْنَيْ عَشَرَ مِنْ التَّابِعِينَ مُخْتَلِفِينَ أَيْضًا كَذَلِكَ مُخَالِفِينَ لأََقْوَالِهِمْ إِلاَّ إبْرَاهِيمُ وَحْدَهُ، فَإِنَّهُ وَافَقَ قَوْلَهُ أَصْلَ أَبِي حَنِيفَةَ. وَأَيْضًا: فَأَكْثَرُ الرِّوَايَاتِ الَّتِي ذَكَرْنَا، عَنِ الصَّحَابَةِ وَالتَّابِعِينَ فَوَاهِيَةٌ لاَ تَصِحُّ، فَمَنْ يَجْعَلُ مِثْلَ هَذَا إجْمَاعًا إِلاَّ مِنْ لاَ دِينَ لَهُ، وَلاَ عَقْلَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَوَجَدْنَا لِبِشْرِ بْنِ غِيَاثٍ الْمَرِيسِيِّ قَوْلاً غَرِيبًا، وَهُوَ أَنَّ تَسْلِيمَ كُلِّ جِنْسٍ فِي غَيْرِ جِنْسِهِ جَائِزٌ كَالذَّهَبِ فِي الْفِضَّةِ وَالْفِضَّةِ فِي الذَّهَبِ، وَالْقَمْحِ فِي الشَّعِيرِ، وَالتَّمْرِ فِي الْمِلْحِ، وَكُلِّ صِنْفٍ مِنْهَا فِي غَيْرِهِ، وَأَنَّ الرِّبَا لاَ يَقَعُ إِلاَّ فِيمَا بِيعَ بِجِنْسِهِ فَقَطْ. ثُمَّ لاَ نَدْرِي أَعَمَّ كُلَّ جِنْسٍ فِي الْعَالَمِ قِيَاسًا عَلَى الْمَنْصُوصَاتِ، وَهُوَ الأَظْهَرُ مِنْ قَوْلِهِ أَوْ خَصَّ الْمَنْصُوصَاتِ فَقَطْ وَهَذَا قَوْلٌ مُخَالِفٌ لِمَا صَحَّ عَنْ رَسُولِ اللَّهِ -صلى الله عليه وسلم- فَلاَ وَجْهَ لِلأَشْتِغَالِ بِهِ.

(8/488)

اختلاف الفقهاء في علة الربا وبيان فساد قياسهم في هذا الباب
...
1481- مَسْأَلَةٌ- قَالَ عَلِيٌّ: فَإِذْ قَدْ بَطَلَتْ هَذِهِ الأَقْوَالُ كُلُّهَا فَالْوَاجِبُ أَنْ نَذْكُرَ الْبُرْهَانَ عَلَى صِحَّةِ قَوْلِنَا
بِعَوْنِ اللَّهِ تَعَالَى رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ أَنَا قُتَيْبَةُ بْنُ سَعِيدٍ قَالَ: أَنَا اللَّيْثُ، هُوَ ابْنُ سَعْدٍ، عَنِ ابْنِ شِهَابٍ، عَنْ مَالِكِ بْنِ أَوْسِ بْنِ الْحَدَثَانِ، أَنَّهُ قَالَ: أَقْبَلْتُ أَقُولُ: مَنْ يَصْطَرِفُ الدَّرَاهِمَ فَقَالَ طَلْحَةُ بْنُ عُبَيْدِ اللَّهِ وَهُوَ عِنْدَ عُمَرَ بْنِ الْخَطَّابِ: أَرِنَا ذَهَبَك ثُمَّ جِئْنَا إذَا جَاءَ خَادِمُنَا نُعْطِك وَرِقَك فَقَالَ عُمَرُ بْنُ الْخَطَّابِ: كَلًّا، وَاَللَّهِ لَتُعْطِيَنَّهُ وَرِقَةُ أَوْ لَتَرُدَّنَّ إلَيْهِ ذَهَبَهُ، فَإِنَّ رَسُولَ اللَّهِ -صلى الله عليه وسلم- قَالَ: الْوَرِقُ بِالذَّهَبِ رِبًا، إِلاَّ هَاءَ وَهَاءَ وَالْبُرُّ بِالْبُرِّ رِبًا، إِلاَّ هَاءَ وَهَاءَ، وَالشَّعِيرُ بِالشَّعِيرِ رِبًا، إِلاَّ هَاءَ وَهَاءَ، وَالتَّمْرُ بِالتَّمْرِ رِبًا، إِلاَّ هَاءَ وَهَاءَ ". وَمِنْ طَرِيقِ مُسْلِمٍ أَنَا عُبَيْدُ اللَّهِ بْنُ عُمَرَ الْقَوَارِيرِيُّ أَنَا حَمَّادُ بْنُ زَيْدٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيُّ، عَنْ أَبِي قِلاَبَةَ أَنَا أَبُو الأَشْعَثِ، عَنْ عُبَادَةَ بْنِ الصَّامِتِ قَالَ: سَمِعْتُ رَسُولَ اللَّهِ -صلى الله عليه وسلم- " يَنْهَى، عَنْ بَيْعِ الذَّهَبِ بِالذَّهَبِ، وَالْفِضَّةِ بِالْفِضَّةِ، وَالْبُرِّ بِالْبُرِّ، وَالشَّعِيرِ بِالشَّعِيرِ، وَالتَّمْرِ بِالتَّمْرِ، وَالْمِلْحِ بِالْمِلْحِ، إِلاَّ سَوَاءً بِسَوَاءٍ، عَيْنًا بِعَيْنٍ، فَمَنْ زَادَ أَوْ ازْدَادَ فَقَدْ أَرْبَى ".
وَمِنْ طَرِيقِ مُسْلِمٍ، أَخْبَرَنَا إِسْحَاقُ بْنُ إبْرَاهِيمَ، هُوَ ابْنُ رَاهْوَيْهِ، عَنْ عَبْدِ الْوَهَّابِ بْنِ عَبْدِ الْمَجِيدِ الثَّقَفِيِّ، عَنْ أَيُّوبَ السِّخْتِيَانِيُّ بِنَحْوِهِ. وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَحَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى أَنَا عَمْرُو بْنُ عَاصِمٍ أَنَا هَمَّامٌ، هُوَ ابْنُ يَحْيَى أَنَا قَتَادَةُ، عَنْ أَبِي الْخَلِيلِ، عَنْ مُسْلِمٍ الْمَكِّيِّ، عَنْ أَبِي الأَشْعَثِ

(8/488)

الصَّنْعَانِيِّ، عَنْ عُبَادَةَ بْنِ الصَّامِتِ قَالَ: قَالَ رَسُولُ اللَّهِ -صلى الله عليه وسلم-: " الذَّهَبُ بِالذَّهَبِ تِبْرُهُ وَعَيْنُهُ وَزْنًا بِوَزْنٍ، وَالْفِضَّةُ بِالْفِضَّةِ تِبْرُهُ وَعَيْنُهُ وَزْنًا بِوَزْنٍ، وَالْمِلْحُ بِالْمِلْحِ، وَالتَّمْرُ بِالتَّمْرِ، وَالْبُرُّ بِالْبُرِّ، وَالشَّعِيرُ بِالشَّعِيرِ، كَيْلاً بِكَيْلٍ فَمَنْ زَادَ أَوْ ازْدَادَ فَقَدْ أَرْبَى، وَلاَ بَأْسَ بِبَيْعِ الشَّعِيرِ بِالْبُرِّ، وَالشَّعِيرُ أَكْثَرُهُمَا يَدًا بِيَدٍ ".
قال أبو محمد: عَمْرُو بْنُ عَاصِمٍ أَنْصَارِيٌّ ثِقَةٌ مَعْرُوفٌ، وَأَبُو الْخَلِيلِ هُوَ صَالِحُ بْنُ أَبِي مَرْيَمَ ثِقَةٌ، وَمُسْلِمٌ الْمَكِّيُّ هُوَ مُسْلِمُ بْنُ يَسَارٍ الْخَيَّاطُ مَوْلَى عُثْمَانَ رضي الله عنه ثِقَةٌ. وَقَدْ رُوِّينَا هَذَا أَيْضًا مِنْ طَرِيقٍ صِحَاحٍ فَلاَ رِبَا إِلاَّ فِيمَا نَصَّ عَلَيْهِ رَسُولُ اللَّهِ -صلى الله عليه وسلم- الْمَأْمُورُ بِالْبَيَانِ، وَمَا عَدَا ذَلِكَ فَحَلاَلٌ وَمَا كَانَ رَبُّكَ نَسِيًّا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/489)

لا يحل أن يباع قمح بقمح إلا مثل بمثل كيل بكيل يدا بيد وكذلك الشعير ولا التمر إلا كذلك ولا الملح أيضا إلا كذلك
...
1483 مَسْأَلَةٌ: وَلاَ يَحِلُّ أَنْ يُبَاعَ قَمْحٌ بِقَمْحٍ إِلاَّ مِثْلاً بِمِثْلٍ كَيْلاً بِكَيْلٍ يَدًا بِيَدٍ، عَيْنًا بِعَيْنٍ.وَلاَ يَحِلُّ أَنْ يُبَاعَ شَعِيرٌ بِشَعِيرٍ إِلاَّ كَذَلِكَ. وَلاَ يَحِلُّ أَنْ يُبَاعَ تَمْرٌ بِتَمْرٍ إِلاَّ كَذَلِكَ. وَلاَ يَحِلُّ أَنْ يُبَاعَ مِلْحٌ بِمِلْحٍ إِلاَّ كَذَلِكَ، وَسَوَاءٌ مَعْدِنِيَّةٌ أَوْ مَا يَنْعَقِدُ مِنْهُ مِنْ الْمَاءِ، كُلُّ ذَلِكَ لاَ يُبَاعُ بَعْضُهُ بِبَعْضٍ إِلاَّ كَمَا ذَكَرْنَا.
وَكَذَلِكَ أَصْنَافُ الْقَمْحِ فَهِيَ كُلُّهَا قَمْحٌ الأَعْلَى، وَالأَدْنَى، وَالْوَسَطُ: سَوَاءٌ فِيمَا قلنا، وَكَذَلِكَ أَقْسَامُ الشَّعِيرِ. وَكَذَلِكَ أَقْسَامُ التَّمْرِ فَإِنْ تَأَخَّرَ قَبْضُ أَحَدِ الْعَيْنَيْنِ فَهُوَ رِبًا حَرَامٌ مَفْسُوخٌ أَبَدًا، مَحْكُومٌ فِيهِ بِحُكْمِ الْغَصْبِ، سَوَاءٌ تَأَخَّرَ طَرْفَةَ عَيْنٍ أَوْ أَكْثَرَ، وَالْكَثِيرُ وَالْقَلِيلُ مِنْ كُلِّ مَا ذَكَرْنَا سَوَاءٌ فِيمَا وَصَفْنَا. وَلاَ يَحِلُّ شَيْءٌ مِمَّا ذَكَرْنَا مِنْ نَوْعِهِ وَزْنًا بِوَزْنٍ، وَلاَ وَزْنًا بِكَيْلٍ، وَلاَ جُزَافًا بِجُزَافٍ، وَلاَ جُزَافًا بِكَيْلٍ، وَلاَ جُزَافًا بِوَزْنٍ، لأََنَّ كُلَّ هَذَا مُقْتَضَى كَلاَمِ رَسُولِ اللَّهِ -صلى الله عليه وسلم- الَّذِي ذَكَرْنَا، وَمَفْهُومُهُ وَمَوْضُوعُهُ فِي اللُّغَةِ الَّتِي بِهَا خَاطَبَنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وقال أبو حنيفة، وَالشَّافِعِيُّ: جَائِزٌ أَنْ يُبَاعَ مِنْهَا شَيْءٌ بِغَيْرِ عَيْنِهِ بِمُعَيَّنٍ وَبِغَيْرِ مُعَيَّنٍ، وَجَائِزٌ أَنْ يَتَأَخَّرَ التَّقَابُضُ، عَنْ وَقْتِ الْعَقْدِ مَا لَمْ يَفْتَرِقَا بِأَبْدَانِهِمَا وَإِنْ طَالَ ذَلِكَ وَهَذَا خِلاَفُ قَوْلِ رَسُولِ اللَّهِ -صلى الله عليه وسلم-: رُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ أَنَا يَزِيدُ بْنُ إبْرَاهِيمَ أَحَدَّثَنَا مُحَمَّدُ بْنُ سِيرِينَ قَالَ: نُبِّئْت أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَامَ يَخْطُبُ فَقَالَ: يَا أَيُّهَا النَّاسُ أَلاَ إنَّ الدِّرْهَمَ بِالدِّرْهَمِ، وَالدِّينَارَ بِالدِّينَارِ، عَيْنٌ بِعَيْنٍ، سَوَاءً سَوَاءً، مِثْلاً بِمِثْلٍ فَهَذَا عُمَرُ بِحَضْرَةِ الصَّحَابَةِ لاَ يُجِيزُ فِي الدَّرَاهِمِ وَالدَّنَانِيرِ إِلاَّ عَيْنًا بِعَيْنٍ، وَيَرَى أَنَّهَا تَتَعَيَّنُ، وَلاَ يُعْرَفُ لَهُ فِي ذَلِكَ مُخَالِفٌ مِنْ الصَّحَابَةِ: فَخَالَفُوهُ.

(8/489)

جائز كل صنف مما ذكر بأصناف الآخر منها متفاضلا ومتماثلا وجزافا وزنا وكيلا كيف شئنا إذا كان يدا بيد
...
1484- مسألة : وجاز بيع كل صنف مما ذكرنا بالأصناف الأخر منها , متفاضلا ومتماثلا وجزافا , وزنا وكيلا كيفما شئت إذا كان يدا بيد.
ولا يجوز في ذلك التأخير

(8/489)

يجوز بيع الذهب بالفضة سواء في ذلك الدراهم أو الدنانير أو بالحلي والنقار والدراهم بحلي الذهب وسبائكه
...
1485 – مَسْأَلَةٌ- وَجَائِزٌ بَيْعُ الذَّهَبِ بِالْفِضَّةِ، سَوَاءٌ فِي ذَلِكَ الدَّنَانِيرُ بِالدَّرَاهِمِ، أَوْ بِالْحُلِيِّ، أَوْ بِالنِّقَارِ، وَبِالدَّرَاهِمِ بِحُلِيِّ الذَّهَبِ وَسَبَائِكِهِ، وَتِبْرِهِ، وَالْحُلِيُّ مِنْ الْفِضَّةِ بِحُلِيِّ الذَّهَبِ وَسَبَائِكِهِ،
وَسَبَائِكُ الذَّهَبِ وَتِبْرُهُ بِنِقَارِ الْفِضَّةِ يَدًا بِيَدٍ، وَلاَ بُدَّ، عَيْنًا بِعَيْنٍ، وَلاَ بُدَّ، مُتَفَاضِلَيْنِ وَمُتَمَاثِلَيْنِ، وَزْنًا بِوَزْنٍ، وَجُزَافًا بِجُزَافٍ، وَوَزْنًا بِجُزَافٍ فِي كُلِّ ذَلِكَ لاَ تَحَاشٍ شَيْئًا، وَلاَ يَجُوزُ التَّأْخِيرُ فِي ذَلِكَ طَرْفَةَ عَيْنٍ، لاَ فِي بَيْعٍ، وَلاَ فِي سَلَمٍ. وَيُبَاعُ الذَّهَبُ بِالذَّهَبِ سَوَاءٌ كَانَ دَنَانِيرَ، أَوْ حُلِيًّا، أَوْ سَبَائِكَ، أَوْ تِبْرًا، وَزْنًا بِوَزْنٍ، عَيْنًا بِعَيْنٍ يَدًا بِيَدٍ، لاَ يَحِلُّ التَّفَاضُلُ فِي ذَلِكَ أَصْلاً، وَلاَ التَّأْخِيرُ طَرْفَةَ عَيْنٍ، لاَ بَيْعًا، وَلاَ سَلَمًا. وَتُبَاعُ الْفِضَّةُ بِالْفِضَّةِ، دَرَاهِمَ أَوْ حُلِيًّا أَوْ نِقَارًا، وَزْنًا بِوَزْنٍ، عَيْنًا بِعَيْنٍ، يَدًا بِيَدٍ، وَلاَ يَجُوزُ التَّفَاضُلُ فِي ذَلِكَ أَصْلاً، وَلاَ التَّأْخِيرُ طَرْفَةَ عَيْنٍ، لاَ بَيْعًا، وَلاَ سَلَمًا. وَلاَ تَجُوزُ بُرَادَةُ أَحَدِهِمَا مِثْلُهَا مِنْ نَوْعِهَا كَيْلاً أَصْلاً، لَكِنْ بِوَزْنٍ، وَلاَ بُدَّ، وَلاَ نُبَالِي كَانَ أَحَدُ الذَّهَبَيْنِ أَجْوَدَ مِنْ الآخَرِ بِطَبْعِهِ أَوْ مِثْلَهُ. وَكَذَلِكَ فِي الْفِضَّتَيْنِ؛ وَهَذَا مُجْمَعٌ عَلَيْهِ، إِلاَّ مَا ذَكَرْنَا، عَنْ طَلْحَةَ بْنِ عُبَيْدِ اللَّهِ وَإِلَّا بَيْعَ الْفِضَّةِ بِالْفِضَّةِ، أَوْ الذَّهَبِ بِالذَّهَبِ، فَإِنَّ ابْنَ عَبَّاسٍ، وَابْنَ مَسْعُودٍ، وَمَنْ وَافَقَهُمَا: أَجَازُوا فِيهِمَا التَّفَاضُلَ يَدًا بِيَدٍ وَإِلَّا أَنَّ أَبَا حَنِيفَةَ، وَالشَّافِعِيَّ: أَجَازَا بَيْعَ كُلِّ ذَلِكَ بِغَيْرِ عَيْنِهِ وَأَجَازَا تَأْخِيرَ الْقَبْضِ مَا لَمْ يَتَفَرَّقَا بِأَبْدَانِهِمَا، وَقَدْ ذَكَرْنَاهُ، عَنْ عُمَرَ قَبْلُ هَذَا بِخِلاَفِ قَوْلِهِمْ وَإِلَّا أَنَّ مَالِكًا لاَ يُجِيزُ الْجُزَافَ فِي الدَّنَانِيرِ، وَلاَ فِي الدَّرَاهِمِ، بَعْضُهَا بِبَعْضٍ، وَيُجِيزُهُ فِي الْمَصُوغِ مِنْ أَحَدِهِمَا بِالْمَصُوغِ مِنْ الآخَرِ، وَيُجِيزُ إعْطَاءَ دِرْهَمٍ بِدِرْهَمٍ أَوْ وَزْنٍ مِنْهُ، عَلَى سَبِيلِ الْمُكَارَمَةِ.
فأما قَوْلُ مَالِكٍ هَذَا، وَقَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، فَلاَ حُجَّةَ لِشَيْءٍ مِنْهَا، لاَ مِنْ قُرْآنٍ، وَلاَ مِنْ سُنَّةٍ، وَلاَ مِنْ رِوَايَةٍ سَقِيمَةٍ، وَلاَ مِنْ قِيَاسٍ، وَلاَ مِنْ قَوْلِ صَاحِبٍ، بَلْ هُوَ خِلاَفُ أَمْرِ رَسُولِ اللَّهِ -صلى الله عليه وسلم- الَّذِي ذَكَرْنَا آنِفًا مِنْ أَمْرِهِ عليه السلام أَنْ نَبِيعَ الْفِضَّةَ بِالذَّهَبِ كَيْفَ شِئْنَا يَدًا بِيَدٍ. وَأَمَّا قَوْلُ ابْنِ عَبَّاسٍ، فَإِنَّهُ احْتَجَّ بِمَا رُوِّينَاهُ مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَحَدَّثَنَا مُحَمَّدُ بْنُ مَنْصُورٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ أَبِي الْمِنْهَالِ قَالَ: بَاعَ شَرِيكٌ لِي وَرِقًا بِنَسِيئَةٍ [فَجَاءَنِي فَأَخْبَرَنِي] فَقُلْتُ: هَذَا لاَ يَصْلُحُ فَقَالَ: قَدْ وَاَللَّهِ بِعْتُهُ فِي السُّوقِ وَمَا عَابَهُ عَلَيَّ أَحَدٌ، فَأَتَيْتُ الْبَرَاءَ بْنَ عَازِبٍ فَسَأَلْتُ فَقَالَ: قَدِمَ عَلَيْنَا رَسُولُ اللَّهِ -صلى الله عليه وسلم-الْمَدِينَةَ وَنَحْنُ نَبِيعُ هَذَا الْبَيْعَ، فَقَالَ: مَا كَانَ يَدًا بِيَدٍ فَلاَ بَأْسَ بِهِ، وَمَا كَانَ نَسِيئَةً فَهُوَ رِبًا ثُمَّ قَالَ لِي: ائْتِ زَيْدَ بْنَ أَرْقَمَ فَأَتَيْتُ زَيْدَ بْنَ أَرْقَمَ فَسَأَلْتُهُ فَقَالَ: مِثْلَ ذَلِكَ. وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا قُتَيْبَةُ أَنَا سُفْيَانُ- هُوَ ابْنُ عُيَيْنَةَ- عَنْ عَمْرٍو- -هُوَ ابْنُ دِينَارٍ- عَنْ أَبِي صَالِحٍ السَّمَّانِ أَنَّهُ سَمِعَ أَبَا سَعِيدٍ الْخُدْرِيِّ يَقُولُ فِي حَدِيثٍ: إنَّ ابْنَ عَبَّاسٍ قَالَ لَهُ: أُسَامَةُ بْنُ زَيْدٍ:

(8/493)

أَخْبَرَنِي: أَنَّ رَسُولَ اللَّهِ -صلى الله عليه وسلم- قَالَ: إنَّمَا الرِّبَا فِي النَّسِيئَةِ . وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ حَدَّثَنِي أَبُو مُعَاوِيَةَ -هُوَ مُحَمَّدُ بْنُ خَازِمٍ الضَّرِيرُ-، عَنِ الأَعْمَشِ، عَنْ إبْرَاهِيمَ التَّيْمِيِّ، عَنِ الْحَارِثِ بْنِ سُوَيْدٍ قَالَ: قَالَ عَبْدُ اللَّهِ بْنُ مَسْعُودٍ، لاَ رِبَا فِي يَدٍ بِيَدٍ، وَالْمَاءِ مِنْ الْمَاءِ. وَصَحَّ، عَنِ ابْنِ عُمَرَ، أَنَّهُ قَالَ بِقَوْلِ ابْنِ عَبَّاسٍ، ثُمَّ رَجَعَ عَنْهُ. وَرُوِّينَا مِنْ طَرِيقِ حَجَّاجِ بْنِ الْمِنْهَالِ أَنَا جَرِيرُ بْنُ حَازِمٍ قَالَ: سَأَلْت عَطَاءَ بْنَ أَبِي رَبَاحٍ، عَنِ الصِّرْفِ فَقَالَ: يَا بُنَيَّ إنْ وَجَدْتَ مِائَةَ دِرْهَمٍ بِدِرْهَمٍ نَقْدًا فَخُذْهُ.
قال أبو محمد : حَدِيثُ عُبَادَةَ، وَأَبِي هُرَيْرَةَ، وَعُمَرَ، وَأَبِي سَعِيدٍ، فِي أَنَّ الأَصْنَافَ السِّتَّةَ كُلُّ صِنْفٍ مِنْهَا بِصِنْفِهِ: رِبًا إنْ كَانَ فِي أَحَدِهِمَا زِيَادَةٌ عَلَى وَزْنِ الآخَرِ: هُوَ زَائِدٌ حُكْمًا عَلَى حَدِيثِ أُسَامَةَ، وَالْبَرَاءِ، وَزَيْدٍ وَالزِّيَادَةُ لاَ يَحِلُّ تَرْكُهَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/494)

1486- مَسْأَلَةٌ- وَجَائِزٌ بَيْعُ الْقَمْحِ، وَالشَّعِيرِ، وَالتَّمْرِ، وَالْمِلْحِ بِالذَّهَبِ، أَوْ بِالْفِضَّةِ يَدًا بِيَدٍ وَنَسِيئَةً
وَجَائِزٌ تَسْلِيمُ الذَّهَبِ أَوْ الْفِضَّةِ بِالأَصْنَافِ الَّتِي ذَكَرْنَا؛ لأََنَّ النَّصَّ جَاءَ بِإِبَاحَةِ كُلِّ ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/494)

يجوز القرض في الأصناف المذكورة وفي كل ما يمتلك ويحل إخراجه عن الملك ولا يدخل الربا فيه إلا في وجه واحد وبيانه
...
1487-مَسْأَلَةٌ- وَأَمَّا الْقَرْضُ فَجَائِزٌ فِي الأَصْنَافِ الَّتِي ذَكَرْنَا وَغَيْرِهَا، وَفِي كُلِّ مَا يُتَمَلَّكُ، وَيَحِلُّ إخْرَاجُهُ، عَنِ الْمِلْكِ،
وَلاَ يَدْخُلُ الرِّبَا فِيهِ، إِلاَّ فِي وَجْهٍ وَاحِدٍ فَقَطْ، وَهُوَ اشْتِرَاطُ أَكْثَرَ مِمَّا أَقْرَضَ، أَوْ أَقَلَّ مِمَّا أَقْرَضَ، أَوْ أَجْوَدَ مِمَّا أَقْرَضَ، أَوْ أَدْنَى مِمَّا أَقْرَضَ، وَهَذَا مُجْمَعٌ عَلَيْهِ، وَهُوَ فِي الأَصْنَافِ السِّتَّةِ مَنْصُوصٌ عَلَيْهِ، كَمَا أَوْرَدْنَا بِأَنَّهُ رِبًا وَهُوَ فِيمَا عَدَاهَا شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى فَهُوَ بَاطِلٌ وَيَجُوزُ إلَى أَجَلٍ مُسَمًّى وَمُؤَخَّرًا بِغَيْرِ ذِكْرِ أَجَلٍ، لَكِنْ حَالٌّ فِي الذِّمَّةِ مَتَى طَلَبَهُ صَاحِبُهُ أَخَذَهُ. وقال مالك: لاَ يَأْخُذُهُ إِلاَّ بَعْدَ مُدَّةٍ يَنْتَفِعُ فِيهَا الْمُسْتَقْرِضُ بِمَا اسْتَقْرَضَ. وَهَذَا خَطَأٌ؛ لأََنَّهُ لَمْ يَأْتِ بِهِ قُرْآنٌ، وَلاَ سُنَّةٌ، وَلاَ رِوَايَةٌ سَقِيمَةٌ، وَلاَ قِيَاسٌ، وَلاَ قَوْلُ أَحَدٍ نَعْلَمُهُ قَبْلَهُ. وَأَيْضًا: فَإِنَّهُ حَدٌّ فَاسِدٌ؛ لأََنَّ الأَنْتِفَاعَ لاَ يَكُونُ إِلاَّ فِي سَاعَةٍ فَمَا فَوْقَهَا. وَقَالَ اللَّهُ تَعَالَى {إنَّ اللَّهَ يَأْمُرُكُمْ أَنْ تُؤَدُّوا الأَمَانَاتِ إلَى أَهْلِهَا} وَالْقَرْضُ أَمَانَةٌ فَفُرِضَ أَدَاؤُهَا إلَى صَاحِبِهَا مَتَى طَلَبَهَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/494)

حكم ما إذا اختلط الذهب بالفضة ومزج به أو أضيف إليه
...
1488- مَسْأَلَةٌ- فَإِنْ كَانَ مَعَ الذَّهَبِ شَيْءٌ غَيْرَهُ أَيَّ شَيْءٍ كَانَ مِنْ فِضَّةٍ أَوْ غَيْرِهَا: مَمْزُوجٌ بِهِ، أَوْ مُضَافٌ فِيهِ، أَوْ مَجْمُوعٌ إلَيْهِ فِي دَنَانِيرَ، أَوْ فِي غَيْرِهَا:
لَمْ يَحِلَّ بَيْعُهُ مَعَ ذَلِكَ الشَّيْءِ، وَلاَ دُونَهُ بِذَهَبٍ أَصْلاً، لاَ بِأَكْثَرَ مِنْ وَزْنِهِ، وَلاَ بِأَقَلَّ، وَلاَ بِمِثْلِهِ، إِلاَّ حَتَّى يَخْلُصُ الذَّهَبُ وَحْدَهُ خَالِصًا. وَكَذَلِكَ إنْ كَانَ مَعَ الْفِضَّةِ شَيْءٌ غَيْرُهَا: كَصُفْرٍ، أَوْ ذَهَبٍ، أَوْ غَيْرُهُمَا، مَمْزُوجٌ بِهَا، أَوْ مُلْصَقٌ مَعَهَا، أَوْ مَجْمُوعٌ إلَيْهَا: لَمْ يَحِلَّ بَيْعُهَا مَعَ ذَلِكَ الشَّيْءِ، وَلاَ دُونَهُ بِفِضَّةٍ أَصْلاً دَرَاهِمَ

(8/494)

حكم ما إذا كان الذهب وشيء آخر معه غير الفضة أو مركبا فيه
...
1489 مَسْأَلَةٌ- فَإِنْ كَانَ ذَهَبٌ وَشَيْءٌ آخَرُ غَيْرُ الْفِضَّةِ مَعَهُ أَوْ مُرَكَّبًا فِيهِ جَازَ بَيْعُهُ كَمَا هُوَ مَعَ مَا هُوَ مَعَهُ وَدُونَهُ بِالدَّرَاهِمِ يَدًا بِيَدٍ، وَلاَ يَجُوزُ نَسِيئَةً.
وَكَذَلِكَ الْفِضَّةُ مَعَهَا شَيْءٌ آخَرُ غَيْرُ الذَّهَبِ أَوْ مُرَكَّبًا فِيهَا، أَوْ هِيَ فِيهِ: جَازَ بَيْعُهَا مَعَ مَا هِيَ مَعَهُ أَوْ دُونَهُ بِالدَّنَانِيرِ يَدًا بِيَدٍ، وَلاَ يَجُوزُ نَسِيئَةً. وَكَذَلِكَ الْقَمْحُ مَعَهُ تَمْرٌ أَوْ مِلْحٌ أَوْ شَيْءٌ آخَرُ: فَجَائِزٌ بَيْعُهُ مَعَ الآخَرِ

(8/500)

أَوْ دُونَهُ بِشَعِيرٍ يَدًا بِيَدٍ، وَلاَ يَجُوزُ نَسِيئَةً. وَكَذَلِكَ الشَّعِيرُ مَعَهُ تَمْرٌ أَوْ مِلْحٌ أَوْ غَيْرُ ذَلِكَ: فَجَائِزٌ بَيْعُهُ وَمَا مَعَهُ أَوْ دُونَهُ بِقَمْحٍ نَقْدًا، لاَ نَسِيئَةً وَكَذَلِكَ التَّمْرُ مَعَهُ شَعِيرٌ أَوْ مِلْحٌ أَوْ غَيْرُ ذَلِكَ: فَجَائِزٌ بَيْعُهُ مَعَهُ أَوْ دُونَهُ بِقَمْحٍ نَقْدًا، لاَ نَسِيئَةً. وَكَذَلِكَ الْمِلْحُ مَعَهُ قَمْحٌ أَوْ شَعِيرٌ أَوْ غَيْرُ ذَلِكَ: فَجَائِزٌ بَيْعُهُ بِالتَّمْرِ نَقْدًا، لاَ بِنَسِيئَةٍ
برهان ذَلِكَ: قَوْلُ رَسُولِ اللَّهِ -صلى الله عليه وسلم-: " فَإِذَا اخْتَلَفَتْ هَذِهِ الأَصْنَافُ فَبِيعُوا كَيْفَ شِئْتُمْ إذَا كَانَ يَدًا بِيَدٍ " فَسَقَطَتْ الْمُوَازَنَةُ، وَالْمُكَايَلَةُ، وَالْمُمَاثَلَةُ، وَبَقِيَ النَّقْدُ فَقَطْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ أَنَا الْحَجَّاجُ بْنُ أَرْطَاةَ، عَنْ جَعْفَرِ بْنِ عَمْرِو بْنِ حُرَيْثٍ: أَنَّ أَبَاهُ اشْتَرَى مِنْ عَلِيِّ بْنِ أَبِي طَالِبٍ دِيبَاجَةً مُلْحَمَةً بِذَهَبٍ بِأَرْبَعَةِ آلاَفِ دِرْهَمٍ بِنِسَاءٍ فَأَحْرَقَهَا فَأَخْرَجَ مِنْهَا قِيمَةَ عِشْرِينَ أَلْفِ دِرْهَمٍ. وَأَجَازَ رَبِيعَةُ بَيْعَ سَيْفٍ مُحَلَّى بِفِضَّةٍ بِذَهَبٍ إلَى أَجَلٍ.
قَالَ عَلِيٌّ: لاَ حُجَّةَ فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ -صلى الله عليه وسلم- وَهَذَا مِمَّا تَنَاقَضَ فِيهِ الْمَالِكِيُّونَ: وَالْحَنَفِيُّونَ فَخَالَفُوا عَمَلَ عَلِيٍّ وَعَمْرِو بْنِ حُرَيْثٍ بِحَضْرَةِ الصَّحَابَةِ، رضي الله عنهم.

(8/501)

إذا تبايع اثنان دراهم مغشوشة قد ظهر الغش فيها بدراهم مغشوشة كذلك فهو جائز إذا تعاقدا البيع على أن الصفر الذي في هذه بالفضة التي في تلك والفضة أيضا كذلك
...
1490-مَسْأَلَةٌ- وَأَمَّا الدَّرَاهِمُ الْمَنْقُوشَةُ وَالدَّنَانِيرُ الْمَغْشُوشَةُ فَإِنَّهُ إنْ تَبَايَعَ اثْنَانِ دَرَاهِمَ مَغْشُوشَةً قَدْ ظَهَرَ الْغِشُّ فِيهَا بِدَرَاهِمَ مَغْشُوشَةٍ قَدْ ظَهَرَ الْغِشُّ فِيهَا: فَهُوَ جَائِزٌ إذَا تَعَاقَدَا الْبَيْعَ، عَلَى أَنَّ الصُّفْرَ الَّذِي فِي هَذِهِ بِالْفِضَّةِ الَّتِي فِي تِلْكَ، وَالْفِضَّةَ الَّتِي فِي هَذِهِ بِالصُّفْرِ الَّذِي فِي تِلْكَ: فَهَذَا جَائِزٌ حَلاَلٌ،
سَوَاءٌ تَبَايَعَا ذَلِكَ مُتَفَاضِلاً، أَوْ مُتَمَاثِلاً، أَوْ جُزَافًا بِمَعْلُومٍ، أَوْ جُزَافًا بِجُزَافٍ، لأََنَّ الصُّفْرَ بِالْفِضَّةِ حَلاَلٌ. وَكَذَلِكَ إنْ تَبَايَعَا دَنَانِيرَ مَغْشُوشَةً بِدَنَانِيرَ مَغْشُوشَةٍ قَدْ ظَهَرَ الْغِشُّ فِي كِلَيْهِمَا عَلَى هَذِهِ الصِّفَةِ، فَإِنْ تَبَايَعَا ذَهَبَ هَذِهِ بِفِضَّةِ تِلْكَ وَذَهَبَ تِلْكَ بِفِضَّةِ هَذِهِ: فَهَذَا أَيْضًا حَلاَلٌ مُتَمَاثِلاً، وَمُتَفَاضِلاً، وَجُزَافًا نَقْدًا، وَلاَ بُدَّ لأََنَّهُ ذَهَبٌ بِفِضَّةٍ، فَالتَّفَاضُلُ جَائِزٌ، وَالتَّنَاقُدُ فَرْضٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/501)

يجوز بيع القمح بدقيق القمح وسويق القمح بخبز القمح ودقيقه بدقيقه وسويقه متفاضلا كل ذلك ومتماثلا وجزافا
...
1491- مَسْأَلَةٌ- وَجَائِزٌ بَيْعُ الْقَمْحِ بِدَقِيقِ الْقَمْحِ وَسَوِيقِ الْقَمْحِ وَبِخُبْزِ الْقَمْحِ وَدَقِيقِ الْقَمْحِ بِدَقِيقِهِ وَبِسَوِيقِهِ وَخُبْزِهِ، وَسَوِيقِهِ بِسَوِيقِهِ وَبِخُبْزِهِ،
وَخُبْزِ الْقَمْحِ بِخُبْزِ الْقَمْحِ، مُتَفَاضِلاً كُلُّ ذَلِكَ، وَمُتَمَاثِلاً، وَجُزَافًا وَالزَّيْتُونِ بِالزَّيْتِ وَالزَّيْتُونِ، وَالزَّيْتِ بِالزَّيْتِ، وَالْعِنَبِ بِالْعِنَبِ وَبِالْعَصِيرِ، وَبِخَلِّ الْعِنَبِ بِالْخَلِّ، يَدًا بِيَدٍ وَأَنْ يُسَلَّمَ كُلُّ مَا ذَكَرْنَا بَعْضُهُ فِي بَعْضِ. وَكَذَلِكَ دَقِيقُ الشَّعِيرِ بِالْقَمْحِ وَبِالشَّعِيرِ وَبِدَقِيقِ الشَّعِيرِ وَبِخُبْزِهِ، وَالتِّينِ بِالتِّينِ، وَالزَّبِيبِ بِالزَّبِيبِ، وَالأُُرْزِ بِالأُُرْزِ، كَيْفَ شِئْت مُتَفَاضِلاً، وَمُتَمَاثِلاً وَيُسَلَّمُ

(8/501)

من كان له عند آخر دنانير أو دراهم أو قمح أو شعير أوملح أو غير ذلك مما لا يقع فيه الربا فلا يحل له أن يأخذ منه شيئا من غير ماله عنده أصلا
...
1492- مَسْأَلَةٌ- وَمَنْ كَانَ لَهُ عِنْدَ آخَرَ دَنَانِيرُ، أَوْ دَرَاهِمُ، أَوْ قَمْحٌ، أَوْ شَعِيرٌ، أَوْ مِلْحٌ، أَوْ تَمْرٌ، أَوْ غَيْرُ ذَلِكَ، مِمَّا لاَ يَقَعُ فِيهِ الرِّبَا أَيُّ شَيْءٍ كَانَ لاَ تَحَاشَ شَيْئًا إمَّا مِنْ بَيْعٍ، إمَّا مِنْ قَرْضٍ، أَوْ مِنْ سَلَمٍ، أَوْ مِنْ أَيِّ وَجْهٍ كَانَ ذَلِكَ لَهُ عِنْدَهُ حَالًّا كَانَ أَوْ غَيْرَ حَالٍّ فَلاَ يَحِلُّ لَهُ أَنْ يَأْخُذَ مِنْهُ شَيْئًا مِنْ غَيْرِ مَالِهِ عِنْدَهُ أَصْلاً.
فَإِنْ أَخَذَ دَنَانِيرَ، عَنْ دَرَاهِمَ، أَوْ دَرَاهِمَ، عَنْ دَنَانِيرَ، أَوْ شَعِيرًا، عَنْ بُرٍّ، أَوْ دَرَاهِمَ، عَنْ عَرَضٍ، أَوْ نَوْعًا، عَنْ نَوْعٍ لاَ تَحَاشَ شَيْئًا: فَهُوَ فِيمَا يَقَعُ فِيهِ الرِّبَا رِبًا مَحْضٌ، وَفِيمَا لاَ يَقَعُ فِي الرِّبَا حَرَامٌ بَحْتٌ وَأَكْلُ مَالٍ بِالْبَاطِلِ. وَكُلُّ ذَلِكَ مَفْسُوخٌ مَرْدُودٌ أَبَدًا مَحْكُومٌ فِيهِ بِحُكْمِ الْغَصْبِ، إِلاَّ أَنْ لاَ يَقْدِرَ عَلَى الأَنْتِصَافِ أَلْبَتَّةَ فَيَأْخُذُ مَا أَمْكَنَهُ، مِمَّا يَحِلُّ مِلْكُهُ، لاَ تَحَاشَ شَيْئًا، بِمِقْدَارِ حَقِّهِ، وَلاَ مَزِيدَ، فَهَذَا حَلاَلٌ لَهُ.
برهان ذَلِكَ: مَا ذَكَرْنَا قَبْلُ مِنْ تَحْرِيمِ النَّبِيِّ -صلى الله عليه وسلم- الذَّهَبَ، وَالْفِضَّةَ، وَالْبُرَّ، وَالتَّمْرَ، وَالشَّعِيرَ، وَالْمِلْحَ إِلاَّ مِثْلاً بِمِثْلٍ عَيْنًا بِعَيْنٍ، ثُمَّ قَالَ عليه السلام: " فَإِذَا اخْتَلَفَتْ هَذِهِ الأَصْنَافُ فَبِيعُوا كَيْفَ شِئْتُمْ إذَا كَانَ يَدًا بِيَدٍ " وَالْعَمَلُ الَّذِي وَصَفْنَا لَيْسَ يَدًا بِيَدٍ، بَلْ أَحَدُهُمَا غَائِبٌ وَلَعَلَّهُ لَمْ يَخْرُجْ مِنْ مَعْدِنِهِ بَعْدُ، فَهُوَ مُحَرَّمٌ بِنَصِّ كَلاَمِهِ عليه السلام. وَأَيْضًا: فَرُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ أَحَدَّثَنَا مُحَمَّدُ بْنُ رُمْحٍ أَنَا اللَّيْثُ بْنُ سَعْدٍ، عَنْ نَافِعٍ أَنَّهُ سَمِعَ أَبَا سَعِيدٍ الْخُدْرِيِّ يَقُولُ: "أَبْصَرَتْ عَيْنَايَ وَسَمِعَتْ أُذُنَايَ رَسُولَ اللَّهِ -صلى الله عليه وسلم- يَقُولُ: لاَ تَبِيعُوا الذَّهَبَ بِالذَّهَبِ، وَلاَ تَبِيعُوا الْوَرِقَ بِالْوَرِقِ، إِلاَّ مِثْلاً بِمِثْلٍ، وَلاَ تُشِفُّوا بَعْضَهُ عَلَى بَعْضٍ، وَلاَ تَبِيعُوا شَيْئًا غَائِبًا مِنْهُ بِنَاجِزٍ، إِلاَّ يَدًا بِيَدٍ " وَمِنْ طَرِيقِ الْبُخَارِيِّ أَنَا حَفْصُ بْنُ عُمَرَ هُوَ الْحَوْضِيُّ أَنَا شُعْبَةُ أَخْبَرَنِي حَبِيبُ بْنُ أَبِي ثَابِتٍ قَالَ: سَمِعْت أَبَا الْمِنْهَالِ قَالَ: سَأَلْت الْبَرَاءَ بْنَ عَازِبٍ، وَزَيْدَ بْنَ أَرْقَمَ، عَنِ الصَّرْفِ فَكِلاَهُمَا يَقُولُ: " نَهَى رَسُولُ اللَّهِ -صلى الله عليه وسلم- عَنْ بَيْعِ الذَّهَبِ بِالْوَرِقِ دَيْنًا ".
وَذَهَبَ مَالِكٌ، وَأَبُو حَنِيفَةَ، وَالشَّافِعِيُّ فِي أَحَدِ قَوْلَيْهِ، وَأَصْحَابُنَا، إلَى جَوَازِ أَخْذِ الذَّهَبِ مِنْ الْوَرِق، وَالْوَرِقِ مِنْ الذَّهَبِ وَاحْتَجُّوا فِي ذَلِكَ: بِمَا رُوِّينَاهُ مِنْ طَرِيقِ قَاسِمِ بْنِ أَصْبَغَ أَنَا جَعْفَرُ بْنُ مُحَمَّدٍ أَنَا عَفَّانُ بْنُ مُسْلِمٍ أَنَا حَمَّادُ بْنُ سَلَمَةَ، عَنْ سِمَاكِ بْنِ حَرْبٍ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنْ ابْنِ عُمَرَ قَالَ: " قُلْتُ: يَا رَسُولَ اللَّهِ أَبِيعُ الإِبِلَ بِالدَّنَانِيرِ وَآخُذُ الدَّرَاهِمَ وَأَبِيعُ بِالدَّرَاهِمِ وَآخُذُ الدَّنَانِيرَ، وَآخُذُ هَذِهِ مِنْ هَذِهِ فَقَالَ: لاَ بَأْسَ أَنْ تَأْخُذَهَا بِسِعْرِ يَوْمِهَا ".

(8/503)

قال أبو محمد: وَهَذَا خَبَرٌ لاَ حُجَّةٌ فِيهِ، لِوُجُوهٍ: أَحَدُهَا أَنَّ سِمَاكَ بْنَ حَرْبٍ ضَعِيفٌ يَقْبَلُ التَّلْقِينَ شَهِدَ عَلَيْهِ بِذَلِكَ شُعْبَةُ وَأَنَّهُ كَانَ يَقُولُ لَهُ: حَدَّثَك فُلاَنٌ، عَنْ فُلاَنٍ؟ فَيَقُولُ: نَعَمْ، فِيمَ سُئِلَ عَنْهُ. وَثَانِيهَا أَنَّهُ قَدْ جَاءَ هَذَا الْخَبَرُ بِهَذَا السَّنَدِ بِبَيَانِ غَيْرِ مَا ذَكَرُوا كَمَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا قُتَيْبَةُ أَنَا أَبُو الأَحْوَصِ، عَنْ سِمَاكِ بْنِ حَرْبٍ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنْ ابْنِ عُمَرَ قَالَ: كُنْتُ أَبِيعُ الذَّهَبَ بِالْفِضَّةِ أَوْ الْفِضَّةَ بِالذَّهَبِ، فَأَتَيْتُ رَسُولَ اللَّهِ -صلى الله عليه وسلم- فَأَخْبَرْتُهُ بِذَلِكَ فَقَالَ: إذَا بَايَعْت صَاحِبَكَ فَلاَ تُفَارِقْهُ وَبَيْنَكَ وَبَيْنَهُ لَبْسٌ وَهَذَا مَعْنًى صَحِيحٌ، وَهُوَ كُلُّهُ خَبَرٌ وَاحِدٌ. وَثَالِثُهَا أَنَّهُ لَوْ صَحَّ لَهُمْ كَمَا يُرِيدُونَ لَكَانُوا مُخَالِفِينَ لَهُ؛ لأََنَّ فِيهِ اشْتِرَاطَ أَخْذِهَا بِسِعْرِ يَوْمِهَا، وَهُمْ يُجِيزُونَ أَخْذَهَا بِغَيْرِ سِعْرِ يَوْمِهَا، فَقَدْ اطَّرَحُوا مَا يَحْتَجُّونَ بِهِ. وَمِمَّا يُبْطِلُ قَوْلَهُمْ هَهُنَا أَنَّهُ قَدْ صَحَّ النَّهْيُ عَنْ بَيْعِ الْغَرَرِ، وَهَذَا أَعْظَمُ مَا يَكُونُ مِنْ الْغَرَرِ؛ لأََنَّهُ بَيْعُ شَيْءٍ لاَ يَدْرِي أَخُلِقَ بَعْدُ أَمْ لَمْ يُخْلَقْ، وَلاَ أَيُّ شَيْءٍ هُوَ وَالْبَيْعُ لاَ يَجُوزُ إِلاَّ فِي عَيْنٍ مُعَيَّنَةٍ بِمِثْلِهَا، وَإِلَّا فَهُوَ بَيْعُ غَرَرٍ، وَأَكْلُ مَالٍ بِالْبَاطِلِ، وَالسَّلْمُ لاَ يَجُوزُ إِلاَّ إلَى أَجَلٍ: فَبَطَلَ أَنْ يَكُونَ هَذَا الْعَمَلُ بَيْعًا أَوْ سَلَمًا فَهُوَ أَكْلُ مَالٍ بِالْبَاطِلِ. وَأَيْضًا فَإِنَّ هَذَا الْخَبَرَ إنَّمَا جَاءَ فِي الْبَيْعِ، فَمِنْ أَيْنَ أَجَازُوهُ فِي الْقَرْضِ وَقَدْ فَرَّقَ بَعْضُ الْقَائِلِينَ بِهِ بَيْنَ الْقَرْضِ فِي الْبَيْعِ فِي ذَلِكَ وَاحْتَجُّوا مِنْ فِعْلِ السَّلَفِ فِي ذَلِكَ: بِمَا رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ أَنَا إسْمَاعِيلُ بْنُ أَبِي خَالِدٍ، عَنِ الشَّعْبِيِّ، عَنْ سَعِيدٍ مَوْلَى الْحَسَنِ، قَالَ: أَتَيْت ابْنَ عُمَرَ أَتَقَاضَاهُ فَقَالَ لِي: إذَا خَرَجَ خَازِنُنَا أَعْطَيْنَاك، فَلَمَّا خَرَجَ بَعَثَهُ مَعِي إلَى السُّوقِ وَقَالَ: إذَا قَامَتْ عَلَى ثَمَنٍ فَإِنْ شَاءَ أَخَذَهَا بِقِيمَتِهَا أَخَذَهَا.
وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ أَنَا أَبُو عَوَانَةَ أَنَا إسْمَاعِيلُ السُّدِّيُّ، عَنْ عَبْدِ اللَّهِ الْبَهِيِّ، عَنْ يَسَارِ بْنِ نُمَيْرٍ قَالَ: كَانَ لِي عَلَى رَجُلٍ دَرَاهِمُ فَعَرَضَ عَلَيَّ دَنَانِيرَ فَقُلْت: لاَ آخُذُهَا حَتَّى أَسْأَلَ عُمَرَ فَسَأَلْته فَقَالَ: ائْتِ بِهَا الصَّيَارِفَةَ فَأَعْرِضْهَا، فَإِذَا قَامَتْ عَلَى سِعْرٍ، فَإِنْ شِئْت فَخُذْهَا، وَإِنْ شِئْت فَخُذْ مِثْلَ دَرَاهِمِك وَصَحَّتْ إبَاحَةُ ذَلِكَ، عَنِ الْحَسَنِ الْبَصْرِيِّ وَالْحَكَمِ وَحَمَّادٍ، وَسَعِيدِ بْنِ جُبَيْرٍ بِاخْتِلاَفٍ عَنْهُ، وطَاوُوس وَالزُّهْرِيِّ، وَقَتَادَةَ، وَالْقَاسِمِ بْنِ مُحَمَّدٍ وَاخْتُلِفَ فِيهِ عَنْ إبْرَاهِيمَ، وَعَطَاءٍ.
قال أبو محمد: وَرُوِّينَا الْمَنْعَ مِنْ ذَلِكَ، عَنْ طَائِفَةٍ مِنْ السَّلَفِ: رُوِّينَا مِنْ طَرِيقِ مَالِكٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: إنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ: لاَ تَبِيعُوا الذَّهَبَ بِالْوَرِقِ أَحَدُهُمَا غَائِبٌ وَالآخَرُ نَاجِزٌ هَذَا صَحِيحٌ. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ عَبْدِ اللَّهِ بْنِ عَوْفٍ، عَنِ ابْنِ سِيرِينَ، عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ أَنَّهُ كَانَ يَكْرَهُ اقْتِضَاءَ الذَّهَبِ مِنْ الْوَرِقِ، وَالْوَرِقِ مِنْ الذَّهَبِ.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا هُشَيْمٌ أَنَا الشَّيْبَانِيُّ هُوَ أَبُو إِسْحَاقَ، عَنْ عِكْرِمَةَ

(8/504)

عَنِ ابْنِ عَبَّاسٍ أَنَّهُ كَرِهَ اقْتِضَاءَ الذَّهَبِ مِنْ الْوَرِقِ مِنْ الذَّهَبِ وَهَذَا صَحِيحٌ.
وَمِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ سَعْدِ بْنِ كِدَامٍ قَالَ: حَلَفَ لِي مَعْنٌ، هُوَ ابْنُ عَبْدِ الرَّحْمَانِ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ أَنَّهُ وَجَدَ فِي كِتَابِ أَبِيهِ بِخَطِّهِ قَالَ عَبْدُ اللَّهِ بْنُ مَسْعُودٍ: مَعَاذَ اللَّهِ أَنْ نَأْخُذَ دَرَاهِمَ مَكَانَ دَنَانِيرَ أَوْ دَنَانِيرَ مَكَانَ دَرَاهِمَ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ أَنَا سُفْيَانُ بْنُ عُيَيْنَةَ، عَنْ عَمْرِو بْنِ دِينَارٍ أَخْبَرَنِي أَبُو الْمِنْهَالِ عَبْدُ الرَّحْمَانِ بْنُ مُطْعِمٍ أَنَّ عَبْدَ اللَّهِ بْنَ عُمَرَ قَالَ لَهُ: نَهَانَا أَمِيرُ الْمُؤْمِنِينَ يَعْنِي أَبَاهُ أَنْ نَبِيعَ الدَّيْنَ بِالْعَيْنِ وَهَذَا فِي غَايَةِ الصِّحَّةِ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ أَنَا أَيُّوبُ السِّخْتِيَانِيُّ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ: أَنَّ زَيْنَبَ امْرَأَةَ ابْنِ مَسْعُودٍ بَاعَتْ جَارِيَةً لَهَا إمَّا بِذَهَبٍ وَأَمَّا بِفِضَّةٍ فَعُرِضَ عَلَيْهَا النَّوْعُ الآخَرُ فَسُئِلَ عُمَرُ فَقَالَ: لِتَأْخُذْ النَّوْعَ الَّذِي بَاعَتْ بِهِ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا خَالِدُ بْنُ عَبْدِ اللَّهِ هُوَ الطَّحَّانُ، عَنِ الشَّيْبَانِيِّ هُوَ أَبُو إِسْحَاقَ، عَنْ مُحَمَّدِ بْنِ زَيْدٍ، عَنِ ابْنِ عُمَرَ فِيمَنْ بَاعَ طَعَامًا بِدَرَاهِمَ، أَيَأْخُذُ بِالدَّرَاهِمِ طَعَامًا فَقَالَ: لاَ، حَتَّى تَقْبِضَ دَرَاهِمَك وَلَمْ يَقُلْ ابْنُ عُمَرَ بِإِبَاحَةِ ذَلِكَ فِي غَيْرِ الطَّعَامِ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا عَلِيُّ بْنُ مُسْهِرٍ، عَنْ أَبِي إِسْحَاقَ الشَّيْبَانِيِّ، عَنْ مُحَمَّدِ بْنِ زَيْدٍ، عَنِ ابْنِ عُمَرَ فِيمَنْ أَقْرَضَ دَرَاهِمَ أَيَأْخُذُ بِثَمَنِهَا طَعَامًا فَكَرِهَهُ وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى أَنَا مُؤَمَّلُ بْنُ إسْمَاعِيلَ أَنَا سُفْيَانُ الثَّوْرِيُّ، عَنِ الزُّبَيْرِ بْنِ عَدِيٍّ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ أَنَّهُ كَرِهَ اقْتِضَاءَ الدَّنَانِيرِ مِنْ الدَّرَاهِمِ، وَالدَّرَاهِمِ مِنْ الدَّنَانِيرِ، وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَحَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ أَنَا وَكِيعٌ أَنَا مُوسَى بْنُ نَافِعٍ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ أَنَّهُ كَرِهَ أَنْ يَأْخُذَ الدَّنَانِيرَ مِنْ الدَّرَاهِمِ وَالدَّرَاهِمَ مِنْ الدَّنَانِيرِ وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا ابْنِ عُلَيَّةَ، عَنْ يُونُسَ، وَ، هُوَ ابْنُ عُبَيْدٍ، عَنْ أَنَسِ بْنِ سِيرِينَ، قَالَ: قَالَ لِي أَبُو عُبَيْدَةَ بْنُ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ: لاَ تَأْخُذْ الذَّهَبَ مِنْ الْوَرِقِ يَكُونُ لَك عَلَى الرَّجُلِ، وَلاَ تَأْخُذَنَّ الْوَرِقَ مِنْ الذَّهَبِ وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا وَكِيعُ بْنُ عَلِيِّ بْنِ الْمُبَارَكِ، عَنْ يَحْيَى، هُوَ ابْنُ أَبِي كَثِيرٍ، عَنْ أَبِي سَلَمَةَ هُوَ بْنُ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ أَنَّهُ كَرِهَ أَنْ يَكُونَ لَك عِنْدَ آخَرَ قَرْضٌ دَرَاهِمُ فَتَأْخُذَ مِنْهُ دَنَانِيرَ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا عَبْدُ الأَعْلَى بْنُ عَبْدِ الأَعْلَى، عَنْ هِشَامِ بْنِ حَسَّانَ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ فِيمَنْ كَانَتْ لَهُ عَلَى آخَرَ دَرَاهِمُ فَأَخَذَ مِنْهَا ثُمَّ أَرَادَ أَنْ يَأْخُذَ بِقِيمَتِهَا دَنَانِيرَ فَكَرِهَهُ وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا مَرْوَانُ بْنُ مُعَاوِيَةَ هُوَ الْفَزَارِيّ، عَنْ مُوسَى بْنِ عُبَيْدَةَ أَخْبَرَنِي عَطَاءٌ مَوْلَى عُمَرَ بْنِ عَبْدِ الْعَزِيزِ أَنَّهُ ابْتَاعَ مِنْ بُرْدٍ مَوْلَى سَعِيدِ بْنِ الْمُسَيِّبِ نَاقَةً بِأَرْبَعَةِ دَنَانِيرَ فَجَاءَ يَلْتَمِسُ حَقَّهُ فَقُلْت: عِنْدِي دَرَاهِمُ لَيْسَ عِنْدِي دَنَانِيرُ فَقَالَ: حَتَّى أَسْتَأْمِرَ سَعِيدَ بْنَ الْمُسَيِّبِ فَاسْتَأْمَرَهُ فَقَالَ لَهُ سَعِيدٌ: خُذْ مِنْهُ دَنَانِيرَ عَيْنًا، فَإِنْ أَبَى فَمَوْعِدُهُ اللَّهُ، دَعْهُ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، أَخْبَرَنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ، عَنِ ابْنِ حَرْمَلَةَ قَالَ: بِعْت جَزُورًا بِدَرَاهِمَ إلَى الْحَصَادِ، فَلَمَّا حَلَّ قَضَوْنِي

(8/505)

حِنْطَةً، وَشَعِيرًا، وَسَلْتًا، فَسَأَلْت سَعِيدَ بْنَ الْمُسَيِّبِ فَقَالَ: لاَ يَصْلُحُ، لاَ تَأْخُذْ إِلاَّ الدَّرَاهِمَ. فَهَؤُلاَءِ: عُمَرُ، وَابْنُ عَبَّاسٍ، وَابْنُ مَسْعُودٍ، وَابْنُ عُمَرَ، وَالنَّخَعِيُّ وَسَعِيدُ بْنُ جُبَيْرٍ، وَأَبُو عُبَيْدَةَ بْنُ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ، وَأَبُو سَلَمَةَ بْنُ عَبْدِ الرَّحْمَانِ، وَابْنُ سِيرِينَ، وَابْنُ الْمُسَيِّبِ وَهَذَا مِمَّا تَرَكُوا فِيهِ الْقُرْآنَ فِي تَحْرِيمِهِ أَكْلَ الْمَالِ بِالْبَاطِلِ لِخَبَرٍ سَاقِطٍ مُضْطَرِبٍ وَقَوْلُنَا هُوَ أَحَدُ قَوْلَيْ الشَّافِعِيِّ، وَقَوْلُ ابْنِ شُبْرُمَةَ وَأَمَّا إذَا لَمْ يَقْدِرْ عَلَى الأَنْتِصَافِ فَقَدْ قَالَ تَعَالَى {وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا} قَالَ تَعَالَى {فَمَنْ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ} فَهَذَا عُمُومٌ لِكُلِّ مَا أَمْكَنَ الْمَمْنُوعُ حَقُّهُ أَنْ يَنْتَصِفَ بِهِ، أَوْ بِأَنْ يُوَكِّلَ غَرِيمَهُ عَلَى بَيْعِ مَالِهِ عِنْدَهُ، وَبِأَنْ يَبْتَاعَ لَهُ مَا يُرِيدُ: فَهَذَا جَائِزٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/506)

استدراك مناقصات لأخصام ماذهب إليه المصنف في مسألة الربا وبيانها مفصلة
...
1493- مَسْأَلَةٌ- وَاسْتَدْرَكْنَا مُنَاقَضَاتٍ لَهُمْ يُعَارِضُونَ بِهَا
أَنْ شَنَّعُوا عَلَيْنَا بِبَيْعِ الْقَمْحِ بِدَقِيقِهِ وَدَقِيقِ غَيْره مُتَفَاضِلاً، وَتَسْلِيمِ أَحَدِهِمَا فِي الآخَرِ، وَكَذَلِكَ دَقِيقِ الْقَمْحِ بِدَقِيقِ الْقَمْحِ، وَبِالْخُبْزِ وَالزَّيْتِ بِالزَّيْتُونِ وَبِالزَّيْتِ، وَاللَّبَنِ بِاللَّبَنِ، وَبِالْجُبْنِ وَالسَّمْنِ وَكُلِّ شَيْءٍ، مَا عَدَا مَا وَرَدَ بِهِ النَّصُّ مِنْ السُّنَّةِ. وَلاَ شُنْعَةَ فِي شَيْءٍ مِنْهُ؛ لأََنَّنَا لَمْ نَتَعَدَّ حُدُودَ اللَّهِ تَعَالَى، وَلاَ حَرَّمْنَا مَا لَمْ يُحَرِّمْهُ اللَّهُ تَعَالَى، وَلاَ رَسُولُهُ عليه السلام، وَإِنَّمَا الشَّنِيعُ فِيمَا نَذْكُرُهُ إنْ شَاءَ اللَّهُ تَعَالَى قَالَ مَالِكٌ: يَجُوزُ بَيْعُ الدَّقِيقِ مِنْ الْقَمْحِ بِالْقَمْحِ كَيْلاً بِكَيْلٍ، مِثْلاً بِمِثْلٍ يَدًا بِيَدٍ، قَالَ: وَلاَ يَجُوزُ دَقِيقِ الْقَمْحِ بِدَقِيقِ الْقَمْحِ كَيْلاً بِكَيْلٍ، لَكِنْ وَزْنًا بِوَزْنٍ، مِثْلاً بِمِثْلٍ.
قَالَ عَلِيٌّ فَإِنْ كَانَ دَقِيقُ الْقَمْحِ نَوْعًا وَاحِدًا مَعَ الْقَمْحِ فَمَا يَحِلُّ أَنْ يَبِيعَ دَقِيقَ قَمْحٍ بِدَقِيقِ قَمْحٍ إِلاَّ كَيْلاً بِكَيْلٍ كَمَا يَبِيعُ الدَّقِيقَ بِالْقَمْحِ؛ لأََنَّهُمَا قَمْحٌ مَعًا وَإِنْ كَانَ دَقِيقُ الْقَمْحِ صِنْفًا غَيْرَ الْقَمْحِ، فَوَاجِبٌ أَنْ يُجِيزَهُ بِالْقَمْحِ مُتَفَاضِلاً، وَأَجَازَ الْقَمْحَ بِسَوِيقِ الْقَمْحِ مُتَفَاضِلاً فَأَيُّ فَرْقٍ بَيْنَ دَقِيقِ قَمْحٍ وَبَيْنَ سَوِيقِ قَمْحٍ بِقَمْحٍ؟ وأعجب مِنْ هَذَا احْتِجَاجُهُمْ فِي ذَلِكَ: بِأَنَّ السَّوِيقَ دَخَلَتْهُ صَنْعَةٌ .فَقُلْنَا: فَكَانَ مَاذَا؟ وَمِنْ أَيْنَ وَقَعَ لَكُمْ الْفَرْقُ بِأَنَّهُ دَخَلَتْهُ صَنْعَةٌ؟ نَعَمْ، وَالدَّقِيقُ أَيْضًا دَخَلَتْهُ، صَنْعَةٌ، وَلاَ فَرْقَ. وَقَالُوا أَيْضًا: إنَّمَا يُرَاعَى تَقَارُبُ الْمَنَافِعِ؟ .فَقُلْنَا: وَهَذَا أَيْضًا مِنْ أَيْنَ وَقَعَ لَكُمْ وَمِنْ أَيْنَ وَجَبَ لَكُمْ أَنْ تُرَاعُوا تَقَارُبَ الْمَنَافِعِ وَهَلْ هِيَ إِلاَّ دَعْوَى بِلاَ برهان؟ وَقَوْلٌ لَمْ تُسْبَقُوا إلَيْهِ، وَتَعْلِيلٌ فَاسِدٌ. وَأَيْضًا: فَإِنَّ الْمَنَافِعَ فِي جَمِيعِ الْمَأْكُولاَتِ وَاحِدَةٌ لَسْنَا نَقُولُ: مُتَقَارِبَةً، بَلْ شَيْءٌ وَاحِدٌ، وَهُوَ طَرْدُ الْجُوعِ، أَوْ التَّأَدُّمِ، أَوْ التَّفَكُّهُ، أَوْ التَّدَاوِي، وَلاَ مَزِيدَ. وَمَنَعُوا مِنْ الْحِنْطَةِ الْمَبْلُولَةِ بِالْيَابِسَةِ، وَأَجَازُوا الْحِنْطَةَ الْمَقْلِيَّةَ بِالْيَابِسَةِ وَكِلْتَاهُمَا مُخْتَلِفَةٌ مَعَ الأُُخْرَى. وَمَنَعُوا مِنْ الدَّقِيقِ بِالْعَجِينِ وَقَدْ دَخَلَتْ الْعَجِينَ صَنْعَةٌ. وَأَبَاحُوا الْقَمْحَ بِالْخُبْزِ مِنْ الْقَمْحِ مُتَفَاضِلاً

(8/506)

وَمَنَعُوا مِنْ اللَّبَنِ بِالسَّمْنِ جُمْلَةً نَعَمْ، وَمَنَعُوا مِنْ اللَّبَنِ بِالْجُبْنِ وَهَلْ الْجُبْنُ مِنْ اللَّبَن إِلاَّ كَالْخُبْزِ مِنْ الْقَمْحِ وَمَنَعُوا مِنْ بَيْعِ لَبَنِ شَاةٍ بِشَاةٍ لَبُونٍ، إِلاَّ أَنَّهُ لاَ لَبَنَ الآنَ فِي ضَرْعِهَا؛ لأََنَّهُ قَدْ اُسْتُنْفِذَ بِالْحَلْبِ. وَأَجَازُوا بَيْعَ النَّخْلِ بِالتَّمْرِ إذَا كَانَتْ لاَ تَمْرَ فِيهَا. وَاحْتَجُّوا بِأَنَّ اللَّبَنَ يَخْرُجُ مِنْ ضَرْعِ الشَّاةِ، وَأَنَّ السَّمْنَ يُعْمَلُ مِنْ اللَّبَنِ .فَقُلْنَا: وَالتَّمْرُ يَخْرُجُ مِنْ النَّخْلِ، وَالْخُبْزُ يُعْمَلُ مِنْ الْقَمْحِ. وَمَنَعُوا مِنْ بَيْعِ الْعِنَبِ بِالْعَصِيرِ، وَأَجَازُوهُ بِالْخَلِّ وَهَذِهِ عَجَائِبُ لاَ نَظِيرَ لَهَا، لَوْ تَقَصَّيْنَاهَا لاَ تَسَعُ الأَمْرَ فِي ذَلِكَ، وَفِيمَا ذَكَرْنَاهُ كِفَايَةٌ، وَهُوَ كُلُّهُ كَمَا ذَكَرْنَا لاَ يُعْرَفُ، عَنْ أَحَدٍ قَبْلَ مَالِكٍ، وَكَذَلِكَ لاَ يُحْفَظُ، عَنْ أَحَدٍ قَبْلَ مَالِكٍ الْمَنْعَ مِنْ بَيْعِ الزَّيْتِ بِالزَّيْتُونِ يَدًا بِيَدٍ مُتَفَاضِلاً وَمُتَمَاثِلاً. وَأَمَّا الْحَنَفِيُّونَ: فَإِنَّهُمْ أَبَاحُوا الرِّبَا الْمَنْصُوصَ عَلَيْهِ جِهَارًا فَأَحَلُّوا بَيْعَ تَمْرَةٍ بِتَمْرَتَيْنِ، وَحَرَّمُوا بَيْعَ رِطْلِ كَتَّانٍ أَسْوَدَ أَخَرْشَ لاَ يَصْلُحُ إِلاَّ لِقُلْفَةِ الْمَرَاكِبِ بِرِطْلِ كَتَّانٍ أَبْيَضَ مِصْرِيٍّ أَمْلَسَ كَالْحَرِيرِ وَكَذَلِكَ حَرَّمُوا بَيْعَ رِطْلِ قُطْنٍ طَيِّبٍ غَزْلِيٍّ بِرِطْلِ قُطْنٍ خَشِنٍ لاَ يَصْلُحُ إِلاَّ لِلْحَشْوِ، وَقَالُوا: الْقُطْنُ كُلُّهُ صِنْفٌ وَاحِدٌ، وَالْكَتَّانُ كُلُّهُ صِنْفٌ وَاحِدٌ. قَالُوا: وَأَمَّا الثِّيَابُ الْمَعْمُولَةُ مِنْ الْقُطْنِ فَأَصْنَافٌ مُخْتَلِفَةٌ يَجُوزُ فِي بَعْضِهَا بِبَعْضٍ التَّفَاضُلُ وَالنَّسِيئَةُ فَأَجَازُوا بَيْعَ ثَوْبِ قُطْنٍ مَرْوِيٍّ خُرَاسَانِيٍّ بِثَوْبَيْ قُطْنٍ مَرْوِيٍّ بَغْدَادِيٍّ نَقْدًا وَنَسِيئَةً قَالُوا: وَأَمَّا غَزْلُ الْقُطْنِ فِي كُلِّ ذَلِكَ فَصِنْفٌ وَاحِدٌ لاَ يَجُوزُ فِيهِ التَّفَاضُلُ، وَلاَ النَّسِيئَةُ. قَالُوا: شَحْمُ بَطْنِ الْكَبْشِ صِنْفٌ، وَشَحْمُ ظَهْرِهِ وَشَحْمُ سَائِرِ جَسَدِهِ صِنْفٌ آخَرُ، فَأَجَازُوا بَيْعَ رِطْلَيْنِ مِنْ شَحْمِ بَطْنِهِ بِرِطْلٍ مِنْ شَحْمِ ظَهْرِهِ نَقْدًا. قَالُوا: وَأَلْيَةُ الشَّاةِ صِنْفٌ، وَسَائِرُ لَحْمِهَا صِنْفٌ آخَرُ، فَجَائِزٌ بَيْعُ رِطْلٍ مِنْ أَلْيَتِهَا بِرِطْلَيْنِ مِنْ سَائِرِ لَحْمِهَا. قَالُوا: وَلاَ يَجُوزُ بَيْعُ رِطْلٍ مِنْ لَحْمِ كَبْشٍ إِلاَّ بِرِطْلٍ مِنْ لَحْمِهِ، وَلاَ مَزِيدَ، وَزْنًا بِوَزْنٍ نَقْدًا، وَلاَ بُدَّ وَأَجَازُوهُ بِرِطْلَيْنِ مِنْ لَحْمِ الثَّوْرِ نَقْدًا، وَلاَ بُدَّ. وَأَمَّا لَحْمُ الإِوَزِّ، وَلَحْمُ الدَّجَاجِ، فَيَجُوزُ مِنْ كُلِّ وَاحِدٍ مِنْهُمَا رِطْلٌ بِرِطْلَيْنِ مِنْ نَوْعِهِ فَأَجَازُوا رِطْلَ لَحْمِ دَجَاجٍ بِرِطْلَيْنِ مِنْ لَحْمِ دَجَاجٍ نَقْدًا أَوْ بِرِطْلَيْنِ مِنْ لَحْمِ الإِوَزِّ نَقْدًا وَنَسِيئَةً. وَقَالُوا: النَّسِيئَةُ فِي كُلِّ مَا يَقَعُ فِيهِ الرِّبَا مِنْ التَّمْرِ وَالْبُرِّ وَالشَّعِيرِ، وَغَيْرِ ذَلِكَ، إنَّمَا هِيَ مَا اُشْتُرِطَ فِيهِ الأَجَلُ فِي حِينِ الْعَقْدِ، وَأَمَّا مَا تَأَخَّرَ قَبْضُهُ إلَى أَنْ تَفَرَّقَا وَلَمْ يَكُنْ اُشْتُرِطَ فِيهِ التَّأْخِيرُ، فَلاَ يَضُرُّ الْبَيْعُ فِي ذَلِكَ شَيْئًا، إِلاَّ فِي الذَّهَبِ، وَالْفِضَّةِ فَقَطْ، فَإِنْ تَأَخَّرَ الْقَبْضُ فِيهِمَا رَبَا اُشْتُرِطَ أَوْ لَمْ يُشْتَرَطْ.
وَمِنْ عَجَائِبِ الدُّنْيَا إجَازَتُهُ الرُّطَبَ بِالتَّمْرِ، وَمَنْعُهُ مِنْ الدَّقِيقِ أَوْ السَّوِيقِ بِالْقَمْحِ جُمْلَةً، فَلَمْ يُجِزْهُ أَصْلاً، فَلَوْ عَكَسَ قَوْلَهُ لاََصَابَ. وَهَذِهِ كُلُّهَا وَسَاوِسُ، وَسَخَافَاتٌ، وَمُنَاقَضَاتٌ

(8/507)

لاَ دَلِيلَ عَلَيْهَا، وَأَقْوَالٌ لاَ تُحْفَظُ مِنْ أَحَدٍ قَبْلَهُ وَنَسْأَلُ اللَّهَ الْعَافِيَةَ.
وَأَمَّا الشَّافِعِيُّونَ: فَإِنَّهُمْ مَنَعُوا مِنْ رِطْلِ سَقَمُونْيَا بِرِطْلَيْنِ مِنْ سَقَمُونْيَا؛ لأََنَّهَا عِنْدَهُمْ مِنْ الْمَأْكُولاَتِ، وَأَبَاحُوا وَزْنَ دِرْهَمِ زَعْفَرَانً بِوَزْنِ دِرْهَمَيْنِ مِنْهُ نَقْدًا وَنَسِيئَةً؛ لأََنَّهُ لاَ يُؤْكَلُ عِنْدَهُمْ. وَلَمْ يُجِيزُوا بَيْعَ عَسَلٍ مُشْتَارٍ بِشَمْعِهِ كَمَا هُوَ بِعَسَلٍ مُشْتَارٍ بِشَمْعِهِ كَمَا هُوَ أَصْلاً، إِلاَّ حَتَّى يُصَفَّى كِلاَهُمَا وَأَجَازُوا بَيْعَ الْجَوْزِ بِقِشْرِهِ بِالْجَوْزِ بِقِشْرِهِ. وَاحْتَجُّوا فِي ذَلِكَ بِأَنَّ إخْرَاجَ الْعَسَلِ مِنْ شَمْعِهِ صَلاَحٌ لَهُ، وَإِخْرَاجَ الْجَوْزِ وَاللَّوْزِ مِنْ قِشْرِهِ، وَنَزْعَ النَّوَى مِنْ التَّمْرِ فَسَادٌ لَهُ. .فَقُلْنَا: كَلًّا، مَا الصَّلاَحُ فِيمَا ذَكَرْتُمْ إِلاَّ كَالْفَسَادِ فِيمَا وَصَفْتُمْ، وَمَا فِي ذَلِكَ صَلاَحٌ، وَلاَ فِي هَذَا فَسَادٌ، وَلَوْ كَانَ فَسَادًا لَمَا حَلَّ أَصْلاً؛ لأََنَّ اللَّهَ تَعَالَى يَقُولُ: {وَاَللَّهُ لاَ يُحِبُّ الْفَسَادَ} وَهَذِهِ أَيْضًا مُنَاقَضَاتٌ ظَاهِرَةٌ، وَأَقْوَالٌ لاَ نَعْلَمُ أَحَدًا سَبَقَهُمْ إلَيْهَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ، وَلاَ نَعْلَمُ أَحَدًا قَبْلَ أَبِي حَنِيفَةَ مَنَعَ مِنْ بَيْعِ الزَّيْتِ بِالزَّيْتُونِ يَدًا بِيَدٍ، سَوَاءٌ كَانَ أَكْثَرَ مَا فِي الزَّيْتُونِ مِنْ الزَّيْتِ، أَوْ مِثْلَهُ أَوْ أَقَلَّ.
قال أبو محمد: وَالْحَقِيقَةُ الَّتِي تَشْهَدُ لَهَا اللُّغَةُ، وَالشَّرِيعَةُ، وَالْحِسُّ، فَهُوَ أَنَّ الدَّقِيقَ لَيْسَ قَمْحًا، وَلاَ شَعِيرًا، لاَ فِي اسْمِهِ، وَلاَ فِي صِفَتِهِ، وَلاَ فِي طَبِيعَتِهِ. فَهَذِهِ الدَّوَابُّ تُطْعَمُ الدَّقِيقَ وَالْخُبْزَ فَلاَ يَضُرُّهَا بَلْ يَنْفَعُهَا، وَتُطْعَمُ الْقَمْحَ فَيُهْلِكُهَا، وَالدَّبْسُ لَيْسَ تَمْرًا، لاَ فِي لُغَةٍ، وَلاَ فِي شَرِيعَةٍ، وَلاَ فِي مُشَاهَدَةٍ. وَلاَ فِي اسْمِهِ، وَلاَ فِي صِفَاتِهِ. وَالْمَاءُ لَيْسَ مِلْحًا؛ لأََنَّهُ يَجُوزُ الْوُضُوءُ بِالْمَاءِ، وَلاَ يَجُوزُ بِالْمِلْحِ. وَلَيْسَ تَوْلِيدُ اللَّهِ تَعَالَى شَيْئًا مِنْ شَيْءٍ بِمُوجِبِ أَنَّ الْمُتَوَلِّدَ هُوَ الَّذِي عَنْهُ تُوُلِّدَ، فَنَحْنُ خُلِقْنَا مِنْ تُرَابٍ، وَنُطْفَةٍ، وَمَاءٍ، وَلَسْنَا نُطْفَةً، وَلاَ تُرَابًا، وَلاَ مَاءً. وَالْخَمْرُ مُتَوَلِّدَةٌ مِنْ الْعَصِيرِ وَهِيَ حَرَامٌ وَالْعَصِيرُ حَلاَلٌ. وَاللَّبَنُ مُتَوَلِّدٌ، عَنِ الدَّمِ وَاللَّبَنُ حَلاَلٌ وَالدَّمُ حَرَامٌ. وَالْعَذِرَةُ تَسْتَحِيلُ تُرَابًا حَلاَلاً طَيِّبًا. وَالدَّجَاجَةُ تَأْكُلُ الْمَيْتَةَ وَالدَّمَ فَيَصِيرَانِ فِيهَا لَحْمًا حَلاَلاً طَيِّبًا. وَالْخَلُّ مُتَوَلِّدٌ مِنْ الْخَمْرِ وَهُوَ حَلاَلٌ وَهِيَ حَرَامٌ. وَأَمَّا حُلِيُّ الذَّهَبِ وَالْفِضَّةِ فَهُمَا ذَهَبٌ وَفِضَّةٌ بِاسْمَيْهِمَا وَصِفَاتِهِمَا وَطَبِيعَتِهِمَا فِي اللُّغَةِ وَفِي الشَّرِيعَةِ وَاحِدٌ {وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ} .

(8/508)

من باع ذهبا بذهب بيعا حلالا أو فضة بفضة كذلك مسكوكا بمثله كان أو مصوغين أو مصوغا بمسكوك أو تبرا أو نقار فوجد أحدهما بما اشترى من ذلك عيبا قبل أن يفترقا بأبدانهما فهو بالخيار
...
1494-مَسْأَلَةٌ: وَمَنْ بَاعَ ذَهَبًا بِذَهَبٍ بَيْعًا حَلاَلاً، أَوْ فِضَّةً بِفِضَّةٍ كَذَلِكَ، أَوْ فِضَّةً بِذَهَبٍ كَذَلِكَ، مَسْكُوكًا بِمِثْلِهِ أَوْ مَصُوغَيْنِ، أَوْ مَصُوغًا بِمَسْكُوكٍ،
أَوْ تِبْرًا أَوْ نَقَّارًا، فَوَجَدَ أَحَدَهُمَا بِمَا اشْتَرَى مِنْ ذَلِكَ عَيْبًا قَبْلَ أَنْ يَتَفَرَّقَا بِأَبْدَانِهِمَا، وَقَبْلَ أَنْ يُخَيِّرَ أَحَدُهُمَا الآخَرَ فَهُوَ بِالْخِيَارِ إنْ شَاءَ فَسَخَ الْبَيْعَ، وَإِنْ شَاءَ اسْتَبْدَلَ؛ لأََنَّهُ لَمْ يَتِمَّ بَيْنَهُمَا بَيْعٌ بَعْدُ، فَإِنَّمَا هُوَ مُسْتَأْنِفٌ لِبَيْعٍ، عَنْ تَرَاضٍ أَوْ تَارِكٌ عَلَى مَا ذَكَرْنَا قَبْلُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/508)

إن وجد العيب بعد التفرق أو بعد التخيير فيفصل فيه
...
1495- مَسْأَلَةٌ- فَإِنْ وَجَدَ الْعَيْبَ بَعْدَ التَّفَرُّقِ بِالأَبْدَانِ، أَوْ بَعْدَ التَّخْيِيرِ وَاخْتَارَ الْمُخَيَّرُ إتْمَامَ الْبَيْعِ
فَإِنْ كَانَ الْعَيْبُ مِنْ خَلْطٍ وَجَدَهُ مِنْ غَيْرِ مَا اشْتَرَى، لَكِنْ كَفِضَّةٍ أَوْ صُفْرٍ فِي ذَهَبٍ، أَوْ صُفْرٍ أَوْ غَيْرِهِ فِي فِضَّةٍ، فَالصَّفْقَةُ كُلُّهَا مَفْسُوخَةٌ، مَرْدُودَةٌ، كَثُرَتْ أَمْ قَلَّتْ، قَلَّ ذَلِكَ الْخَلْطُ أَمْ كَثُرَ؛ لأََنَّهُ لَيْسَ هُوَ الَّذِي اشْتَرَى، وَلاَ الَّذِي عَقَدَ عَلَيْهِ الصَّفْقَةَ، فَلَيْسَ هُوَ الَّذِي تَرَاضَى بِالْعَقْدِ عَلَيْهِ وَقَدْ تَفَرَّقَا قَبْلَ صِحَّةِ الْبَيْعِ. وَلاَ يَجُوزُ فِيمَا يَقَعُ فِيهِ الرِّبَا إِلاَّ صِحَّةُ الْبَيْعِ بِالتَّفَرُّقِ، وَلاَ خِيَارَ فِي إمْضَائِهَا؛ لأََنَّهُ لَمْ يَأْتِ بِذَلِكَ نَصٌّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/509)

1496- مَسْأَلَةٌ- وَكَذَلِكَ لَوْ اسْتَحَقَّ بَعْضُ مَا اشْتَرَى أَقَلُّهُ أَوْ أَكْثَرُهُ، أَوْ لَوْ تَأَخَّرَ قَبْضُ شَيْءٍ مِمَّا تَبَايَعَا قَلَّ أَوْ كَثُرَ لأََنَّ الْعَقْدَ لَمْ يَتِمَّ صَحِيحًا وَمَا لَمْ يَصِحَّ فَهُوَ فَاسِدٌ،
وَكُلُّ عَقْدٍ اخْتَلَطَ الْحَرَامُ فِيهِ بِالْحَلاَلِ فَهُوَ عَقْدٌ فَاسِدٌ، لأََنَّهُ لَمْ يُعْقَدْ صِحَّةُ الْحَلاَلِ مِنْهُ إِلاَّ بِصِحَّةِ الْحَرَامِ، وَكُلُّ مَا لاَ صِحَّةَ لَهُ إِلاَّ بِصِحَّةِ مَا لاَ يَصِحُّ، فَلاَ صِحَّةَ لَهُ، وَلاَ يَحِلُّ أَنْ يُلْزَمَ مَا لَمْ يَرْضَ بِهِ وَحْدَهُ. دُونَ غَيْرِهِ.

(8/509)

إن كان العيب في نفس ما اشترى ككسر أو كان الذهب ناقص القيمة بطبعه والفضة كذلك فيفصل فيه
...
1497- مَسْأَلَةٌ- فَإِنْ كَانَ الْعَيْبُ فِي نَفْسِ مَا اشْتَرَى كَكَسْرٍ، أَوْ كَانَ الذَّهَبُ نَاقِصَ الْقِيمَةِ بِطَبْعِهِ، وَالْفِضَّةُ كَذَلِكَ، كَالذَّهَبِ الأَشْقَرِ وَالأَخْضَرِ بِطَبْعِهِ. فَإِنْ كَانَ اشْتَرَطَ السَّلاَمَةَ فَالصَّفْقَةُ كُلُّهَا مَفْسُوخَةٌ؛
لأََنَّهُ وَجَدَ غَيْرَ مَا اشْتَرَى، فَلاَ يَحِلُّ لَهُ مَالُ غَيْرِهِ مِمَّا لَمْ يَعْقِدْ عَلَيْهِ بَيْعًا. وَإِنْ كَانَ لَمْ يَشْتَرِطْ السَّلاَمَةَ فَهُوَ مُخَيَّرٌ بَيْنَ إمْسَاكِ الصَّفْقَةِ كَمَا هِيَ، وَلاَ رُجُوعَ لَهُ بِشَيْءٍ، وَأَمَّا فَسْخُهَا كُلِّهَا، وَلاَ بُدَّ؛ لأََنَّهُ اشْتَرَى الْعَيْنَ، فَهُوَ عَقْدٌ صَحِيحٌ ثُمَّ وَجَدَ غَبْنًا، وَالْغَبْنُ إذَا رَضِيَهُ الْبَائِعُ وَعَرَفَ قَدْرَهُ جَائِزٌ لاَ كَرَاهِيَةَ فِيهِ عَلَى مَا قَدَّمْنَا قَبْلُ. وَلاَ يَحِلُّ لَهُ تَبْعِيضُ الصَّفْقَةِ؛ لأََنَّهُ لَمْ يَتَرَاضَ الْبَيْعَ مِنْ صَاحِبِهِ إِلاَّ عَلَى جَمِيعِهَا، فَلَيْسَ لَهُ غَيْرُ مَا تَرَاضِيًا بِهِ مَعًا، لِقَوْلِ اللَّهِ تَعَالَى {لاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَنْ تَكُونَ تِجَارَةً، عَنْ تَرَاضٍ مِنْكُمْ} وَقَالَ رَسُولُ اللَّهِ -صلى الله عليه وسلم-: " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ" فَلاَ يَحِلُّ لَهُ مِنْ مَالِ غَيْرِهِ إِلاَّ مَا تَرَاضِيًا بِهِ مَعًا.
قال أبو محمد : وَهَذَا مَكَانٌ اخْتَلَفَ فِيهِ الْخَلْفُ وَالسَّلَفُ: فَرُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ أَنَا حَفْصُ بْنُ غِيَاثِ بْنِ الأَشْعَثِ الْحَرَّانِيُّ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ فِيمَنْ يَشْتَرِي الدَّرَاهِمَ وَيَشْتَرِطُ إنْ كَانَ فِيهَا زَائِفٌ أَنْ يَرُدَّهُ أَنَّهُ كَرِهَ الشَّرْطَ، وَقَالَ: ذَلِكَ لَهُ إنْ لَمْ يَشْتَرِطْ.
قَالَ عَلِيٌّ: ظَاهِرُ هَذَا رَدُّ الْبَيْعِ؛ لأََنَّهُ لَوْ أَرَادَ رَدَّ الزَّائِفِ وَحْدَهُ لَذَكَرَ بُطْلاَنَ مَا قَابَلَهُ، وَصِحَّةُ الْعَقْدِ فِي سَائِرِ الصَّفْقَةِ، أَوْ لَذَكَرَ الأَسْتِدْلاَلَ، وَلَمْ يَذْكُرْ مِنْ ذَلِكَ كُلَّهُ شَيْئًا، فَلاَ يَجُوزُ أَنْ يَقُولَ مَا لَمْ يَقُلْ فَقَوْلُ ابْنِ عَبَّاسٍ هُوَ قَوْلُنَا. وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ أَنَا هَمَّامٌ، هُوَ ابْنُ يَحْيَى قَالَ: زَعَمَ ابْنُ جُرَيْجٍ: أَنَّ ابْنَ عُمَرَ اشْتَرَى دَرَاهِمَ بِدَنَانِيرَ فَأَخْطَئُوا فِيهَا بِدِرْهَمٍ سَتُّوقٍ فَكَرِهَ أَنْ يَسْتَبْدِلَهُ وَهَذَا مُنْقَطِعٌ، وَلاَ نَعْلَمُ أَحَدًا مِنْ الْحَاضِرِينَ

(8/509)

من الحلال المحض بيع مدين من تمر أحدهما جيد غاية والآخر ردئ غاية بمدين من تمر أجود منهما أو أدنى إلخ
...
1498- مَسْأَلَةٌ- وَمِنْ الْحَلاَلِ الْمَحْضِ بَيْعُ مُدَّيْنِ مِنْ تَمْرٍ أَحَدُهُمَا جَيِّدٌ غَايَةً، وَالآخَرُ رَدِيءٌ غَايَةً: بِمُدَّيْنِ مِنْ تَمْرٍ أَجْوَدَ مِنْهُمَا، أَوْ أَدْنَى مِنْهُمَا، أَوْ دُونَ الْجَيِّدِ مِنْهُمَا، وَفَوْقَ الرَّدِيءِ مِنْهُمَا، أَوْ مِثْلَ أَحَدِهِمَا، أَوْ بَعْضُهُمَا جَيِّدٌ وَالْبَعْضُ رَدِيءٌ كُلُّ ذَلِكَ سَوَاءٌ وَكُلُّ ذَلِكَ جَائِزٌ.
وَكَذَلِكَ الْقَوْلُ فِي دَنَانِيرَ بِدَنَانِيرَ، وَفِي دَرَاهِمَ بِدَرَاهِمَ، وَقَمْحٍ بِقَمْحٍ، وَفِي شَعِيرٍ بِشَعِيرٍ، وَفِي مِلْحٍ بِمِلْحٍ، وَلاَ فَرْقَ، لأَِبَاحَةِ النَّبِيِّ -صلى الله عليه وسلم- كُلِّ صِنْفٍ مِمَّا ذَكَرْنَا بِصِنْفِهِ، مِثْلاً بِمِثْلٍ، فِي الْمُكَايَلَةِ، فِي الْقَمْحِ، وَالشَّعِيرِ، وَالتَّمْرِ وَالْمِلْحِ وَالْمُوَازَنَةِ فِي الذَّهَبِ وَالْفِضَّةِ. وَقَدْ رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ أَنَا الْقَعْنَبِيُّ أَنَا سُلَيْمَانُ بْنُ بِلاَلٍ، عَنْ عَبْدِ الْمَجِيدِ بْنِ سُهَيْلِ بْنِ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ أَنَّهُ سَمِعَ سَعِيدَ بْنَ الْمُسَيِّبِ يُحَدِّثُ: أَنَّ أَبَا هُرَيْرَةَ، وَأَبَا سَعِيدٍ الْخُدْرِيِّ حَدَّثَاهُ "أَنَّ رَسُولَ اللَّهِ -صلى الله عليه وسلم- بَعَثَ أَخَا بَنِي عَدِيٍّ الأَنْصَارِيِّ فَاسْتَعْمَلَهُ عَلَى خَيْبَرَ فَقَدِمَ بِتَمْرٍ جَنِيبٍ، فَقَالَ لَهُ رَسُولُ اللَّهِ -صلى الله عليه وسلم-: " أَكُلُّ تَمْرِ خَيْبَرَ هَكَذَا؟ قَالَ: لاَ، وَاَللَّهِ يَا رَسُولَ اللَّهِ إنَّا لَنَشْتَرِي الصَّاعَ بِالصَّاعَيْنِ مِنْ الْجَمْعِ، فَقَالَ لِي رَسُولُ اللَّهِ -صلى الله عليه وسلم-: لاَ تَفْعَلُوا، وَلَكِنْ مِثْلاً بِمِثْلٍ، أَوْ بِيعُوا هَذَا وَاشْتَرُوا بِثَمَنِهِ مِنْ هَذَا وَكَذَلِكَ الْمِيزَانُ " فَأَبَاحَ عليه السلام نَصًّا: بَيْعَ الْجَنِيبِ مِنْ التَّمْرِ وَهُوَ الْمُتَخَيَّرُ كُلُّهُ بِالْجَمْعِ مِنْ التَّمْرِ وَهُوَ الَّذِي جَمَعَ جَيِّدًا وَرَدِيئًا وَوَسَطًا. مَنَعَ بَعْضُ النَّاسِ مِنْ مُدَّيْنِ مِنْ تَمْرٍ أَحَدُهُمَا جَيِّدٌ وَالآخَرُ رَدِيءٌ بِمُدَّيْنِ مِنْ تَمْرٍ مُتَوَسِّطَيْنِ أَدْنَى مِنْ الْجَيِّدِ وَأَجْوَدَ مِنْ الرَّدِيءِ. وَاحْتَجُّوا فِي ذَلِكَ بِأَنَّ رَسُولَ اللَّهِ -صلى الله عليه وسلم- أَوْجَبَ الْمُمَاثَلَةَ فِي التَّمْرِ بِالتَّمْرِ.
قال أبو محمد : لاَ حُجَّةَ لَهُمْ فِي هَذَا؛ لأََنَّهُمْ مُوَافِقُونَ لَنَا فِي جَوَازِ صَاعٍ بِصَاعِ تَمْرٍ رَدِيءٍ بِصَاعِ تَمْرٍ جَيِّدٍ وَلَيْسَ مِثْلَهُ فَصَحَّ أَنَّ النَّبِيَّ -صلى الله عليه وسلم- إنَّمَا أَرَادَ الْمُمَاثَلَةَ فِي الْكَيْلِ أَوْ فِي الْوَزْنِ فَقَطْ وَهَذَا مَا لاَ خِلاَفَ فِيهِ مِنْ أَحَدٍ. وَاحْتَجُّوا بِأَحَادِيثَ صِحَاحٍ فِي الْجَنِيبِ بِالْجَمْعِ فِيهَا: بِيعُوا الْجَمْعَ وَاشْتَرُوا بِثَمَنِهِ مِنْ الْجَنِيبِ وَهَذَا لاَ حُجَّةَ لَهُمْ فِيهِ؛ لأََنَّ الْخَبَرَ الَّذِي ذَكَرْنَا زَائِدٌ

(8/511)

عَلَى تِلْكَ الأَخْبَارِ حُكْمًا، وَلاَ يَحِلُّ تَرْكُ زِيَادَةِ الْعَدْلِ. وَعُمْدَةُ حُجَّتِهِمْ أَنَّهُمْ قَالُوا: إنَّمَا رَضِيَ الْبَائِعُ هَهُنَا لِلْمُدَّيْنِ: اللَّذَيْنِ أَحَدُهُمَا جَيِّدٌ وَالآخَرُ رَدِيءٌ، بِأَنْ يُعْطِيَ الْجَيِّدَ أَكْثَرَ مِنْ مُدٍّ مِنْ الْمُتَوَسِّطِ، وَأَنْ يُعْطِيَ الأَرْدَأَ بِأَقَلَّ مِنْ مُدٍّ مِنْ الْمُتَوَسِّطِ: فَحَصَلَ التَّفَاضُلُ.
قال أبو محمد: وَهَذَا فِي غَايَةِ الْفَسَادِ؛ لأََنَّهُ لَيْسَ كَمَا قَالُوا، وَحَتَّى لَوْ أَنَّهُ أَرَادَ ذَلِكَ لَكَانَ عَمَلُهُ مُخَالِفًا لأَِرَادَتِهِ، فَحَصَلُوا عَلَى التَّكَهُّنِ، وَالظَّنِّ الْكَاذِبِ وَإِنَّمَا يُرَاعَى فِي الدِّينِ الْكَلاَمُ وَالْعَمَلُ، فَإِذَا جَاءَ كَمَا أَمَرَ اللَّهُ تَعَالَى وَرَسُولُهُ عليه السلام فَمَا نُبَالِي بِمَا فِي قُلُوبِهِمَا، قَالَ رَسُولُ اللَّهِ -صلى الله عليه وسلم-: " لَمْ أُبْعَثْ لأََشُقَّ، عَنْ قُلُوبِ النَّاسِ " فَإِنْ قَالُوا: فَقَدْ قَالَ عليه السلام: " الأَعْمَالُ بِالنِّيَّاتِ ". قلنا: نَعَمْ، وَلَكِنَّ مَنْ لَكُمْ بِأَنَّ هَذَيْنِ نَوَيَا مَا ذَكَرْتُمْ، وَهَذَا مِنْكُمْ ظَنُّ سُوءٍ بِمُسْلِمٍ لَمْ يُخْبِرْكُمْ بِذَلِكَ، عَنْ نَفْسِهِ، وَلَيْسَ فِي الظُّلْمِ أَكْثَرُ مِنْ أَنْ تُفْسِدُوا صَفْقَةَ مُسْلِمٍ بِتَوَهُّمِكُمْ أَنَّهُ أَرَادَ الْبَاطِلَ، وَهُوَ لَمْ يُخْبِرْكُمْ ذَلِكَ فَقَطْ، عَنْ نَفْسِهِ، وَلاَ ظَهَرَ مِنْ فِعْلِهِ إِلاَّ الْحَلاَلُ الْمُطْلَقُ. وَيَلْزَمُكُمْ عَلَى هَذَا إذَا رَأَيْتُمْ مَنْ يَشْتَرِي تَمْرًا أَوْ تِينًا أَوْ عِنَبًا أَنْ تَفْسَخُوا صَفْقَتَهُ وَتَقُولُوا لَهُ: إنَّمَا تَنْوِي فِيهِ عَمَلَ الْخَمْرِ مِنْهُ، وَمَنْ اشْتَرَى ثَوْبًا أَنْ تَفْسَخُوهُ وَتَقُولُوا: إنَّمَا تُرِيدُ تَلْبَسُهُ فِي الْمَعَاصِي. وَمَنْ اشْتَرَى سَيْفًا أَنْ تَفْسَخُوا وَتَقُولُوا: إنَّمَا تُرِيدُ بِهِ قَتْلَ الْمُسْلِمِينَ، وَهَذَا هَوَسٌ لاَ نَظِيرَ لَهُ، وَلاَ فَرْقَ بَيْنَ شَيْءٍ مِنْ هَذَا وَبَيْنَ مَا أَفْسَدْتُمْ بِهِ الْمَسْأَلَةَ الْمُتَقَدِّمَةَ. رُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ أَنَا حَمَّادُ بْنُ زَيْدٍ أَنَا أَيُّوبُ السِّخْتِيَانِيُّ قَالَ: كَانَ مُحَمَّدُ بْنُ سِيرِينَ يَأْتِي بِالدَّرَاهِمِ السُّودِ الْجِيَادِ، وَبِالنُّفَايَةِ: يَأْخُذُ بِوَزْنِهَا غَلَّةً. قَالَ عَلِيٌّ: السُّودُ أَجْوَدُ مِنْ الْغَلَّةِ، وَالنُّفَايَةُ أَدْنَى مِنْ الْغَلَّةِ وَهَذَا نَفْسُ مَسْأَلَتِنَا.

(8/512)

من صارف آخر دنانير بدراهم فعجز عن تمام مراده فاستقرض من مصارفه أو غيره ما أتم به الصرف فحسن
...
1499- مَسْأَلَةٌ- وَمَنْ صَارَفَ آخَرَ دَنَانِيرَ بِدَرَاهِم فَعَجَزَ، عَنْ تَمَامِ مُرَادِهِ فَاسْتَقْرَضَ مِنْ مَصَارِفِهِ، أَوْ مِنْ غَيْرِهِ مَا أَتَمَّ بِهِ صَرْفَهُ فَحَسَنٌ،
مَا لَمْ يَكُنْ، عَنْ شَرْطٍ فِي الصَّفْقَةِ؛ لأََنَّهُ لَمْ يَمْنَعْ مِنْ هَذَا قُرْآنٌ، وَلاَ سُنَّةٌ.

(8/512)

من باع من آخر دنانير بدراهم فلما تم البيع بينهما اشترى منه أمن غيره بتلك الدراهم دنانير تلك أو غيرها أقل أو أكثر فكل ذلك حلا مالم يكن عن شرط
...
1500 – مَسْأَلَةٌ- وَمَنْ بَاعَ مِنْ آخَرَ دَنَانِيرَ بِدَرَاهِمَ فَلَمَّا تَمَّ الْبَيْعُ بَيْنَهُمَا بِالتَّفَرُّقِ أَوْ التَّخَيُّرِ اشْتَرَى مِنْهُ، أَوْ مِنْ غَيْرِهِ بِتِلْكَ الدَّرَاهِمِ دَنَانِيرَ تِلْكَ، أَوْ غَيْرِهَا أَقَلَّ أَوْ أَكْثَرَ فَكُلُّ ذَلِكَ حَلاَلٌ مَا لَمْ يَكُنْ، عَنْ شَرْطٍ؛
لأََنَّ كُلَّ ذَلِكَ عَقْدٌ صَحِيحٌ، وَعَمَلٌ مَنْصُوصٌ عَلَى جَوَازِهِ، وَأَمَّا الشَّرْطُ فَحَرَامٌ؛ لأََنَّهُ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى فَهُوَ بَاطِلٌ. وَمَنَعَ مِنْ هَذَا قَوْمٌ وَقَالُوا: إنَّهُ بَاعَ مِنْهُ دَنَانِيرَ بِدَنَانِيرَ مُتَفَاضِلَةً فَقُلْنَا: هَذَا كَذِبٌ، وَمَا فَعَلَ قَطُّ شَيْئًا مِنْ ذَلِكَ، بَلْ هُمَا صَفْقَتَانِ، وَلَكِنْ أَخْبِرُونَا: هَلْ لَهُ أَنْ يُصَارِفَهُ بَعْدَ شَهْرٍ أَوْ سَنَةٍ بِتِلْكَ الدَّرَاهِمِ وَتِلْكَ الدَّنَانِيرِ، عَنْ غَيْرِ شَرْطٍ؟ فَمِنْ قَوْلِهِمْ: نَعَمْ .فَقُلْنَا لَهُمْ: فَأَجَزْتُمْ التَّفَاضُلَ وَالنَّسِيئَةَ مَعًا

(8/512)

التواعد في بيع الذهب بالذهب أو الفضة بالفضة وفي بيع الفضة بالفضة وفي سائر الأصناف الأربعة بعضها ببعض جائز
...
1501- مَسْأَلَةٌ: وَالتَّوَاعُدُ فِي بَيْعِ الذَّهَبِ بِالذَّهَبِ أَوْ بِالْفِضَّةِ، وَفِي بَيْعِ الْفِضَّةِ بِالْفِضَّةِ، وَفِي سَائِرِ الأَصْنَافِ الأَرْبَعَةِ بَعْضِهَا بِبَعْضٍ جَائِزٌ تَبَايَعَا بَعْدَ ذَلِكَ، أَوْ لَمْ يَتَبَايَعَا؛
لأََنَّ التَّوَاعُدَ لَيْسَ بَيْعًا. وَكَذَلِكَ الْمُسَاوَمَةُ أَيْضًا جَائِزَةٌ تَبَايَعَا أَوْ لَمْ يَتَبَايَعَا لأََنَّهُ لَمْ يَأْتِ نَهْيٌ، عَنْ شَيْءٍ مِنْ ذَلِكَ، وَكُلُّ مَا حُرِّمَ عَلَيْنَا فَقَدْ فُصِّلَ بِاسْمِهِ، قَالَ تَعَالَى {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ} فَكُلُّ مَا لَمْ يُفَصَّلُ لَنَا تَحْرِيمُهُ فَهُوَ حَلاَلٌ بِنَصِّ الْقُرْآنِ، إذْ لَيْسَ فِي الدِّينِ إِلاَّ فَرْضٌ أَوْ حَرَامٌ أَوْ حَلاَلٌ، فَالْفَرْضُ مَأْمُورٌ بِهِ فِي الْقُرْآنِ وَالسُّنَّةِ، وَالْحَرَامُ مُفَصَّلٌ بِاسْمِهِ فِي الْقُرْآنِ وَالسُّنَّةِ، وَمَا عَدَا هَذَيْنِ فَلَيْسَ فَرْضًا، وَلاَ حَرَامًا فَهُوَ بِالضَّرُورَةِ: حَلاَلٌ إذْ لَيْسَ هُنَالِكَ قِسْمٌ رَابِعٌ

(8/513)

وَبِاَللَّهِ تَعَالَى التَّوْفِيقِ.

(8/514)

لا يحل بدل دراهم بأوزان منها لا بالمعروف ولا بغيره
...
1502– مَسْأَلَةٌ- وَلاَ يَحِلُّ بَدَلُ دَرَاهِمَ بِأَوْزَنَ مِنْهَا لاَ بِالْمَعْرُوفِ، وَلاَ بِغَيْرِهِ وَهَذَا هُوَ الْمُنْكَرُ لاَ الْمَعْرُوفُ،
لأََنَّهُ خِلاَفُ مَا جَاءَ عَنِ النَّبِيِّ -صلى الله عليه وسلم- وَعَنْ أَبِي بَكْرٍ، وَعُمَرَ وَابْنِ عُمَرَ، وَقَدْ ذَكَرْنَا هَذَا آنِفًا، عَنْ عُمَرَ بِحَضْرَةِ الصَّحَابَةِ، رضي الله عنهم .وَهُوَ قَوْلُ النَّاسِ، وَأَجَازَ ذَلِكَ مَالِكٌ وَمَا نَعْلَمُ لَهُ مُوَافِقًا قَبْلَهُ مِمَّنْ رَأَى الرِّبَا فِي النَّقْدِ.

(8/514)

1503- مَسْأَلَةٌ- وَلاَ يَحِلُّ بَيْعُ آنِيَةٍ ذَهَبٍ، وَلاَ فِضَّةٍ إِلاَّ بَعْدَ كَسْرِهَا
لِصِحَّةِ نَهْيِ النَّبِيِّ -صلى الله عليه وسلم- عَنْهَا وَقَدْ ذَكَرْنَاهُ فِي "كِتَابِ الطَّهَارَةِ" فَلاَ يَحِلُّ تَمَلُّكُهَا فَإِذْ لاَ يَحِلُّ تَمَلُّكُهَا فَلاَ يَحِلُّ بَيْعُهَا؛ لأََنَّهَا أَكْلُ مَالٍ بِالْبَاطِلِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/514)

يجوز أن يبتاع المرء نصف درهم بعينه أونصف درهم بأعيانها أو نصف دينار كذلك
...
1504- مَسْأَلَةٌ: وَجَائِزٌ أَنْ يَبْتَاعَ الْمَرْءُ نِصْفَ دِرْهَمٍ بِعَيْنِهِ، أَوْ نِصْفَ دَرَاهِمَ بِأَعْيَانِهَا، أَوْ نِصْفَ دِينَارٍ كَذَلِكَ، أَوْ نِصْفَ دَنَانِيرَ بِأَعْيَانِهَا مُشَاعًا:
يَبْتَاعُ الْفِضَّةَ بِالذَّهَبِ، وَالذَّهَبَ بِالْفِضَّةِ، وَيَتَّفِقَانِ عَلَى إقْرَارِهَا عِنْدَ أَحَدِهِمَا أَوْ عِنْدَ أَجْنَبِيٍّ. وَلاَ يَجُوزُ فِي ذَلِكَ ذَهَبٍ بِذَهَبٍ أَصْلاً، وَلاَ فِضَّةٍ بِفِضَّةٍ أَصْلاً، لأََنَّهُ يَصِيرُ عَيْنًا بِغَيْرِ عَيْنٍ، وَهَذَا لاَ يَحِلُّ إِلاَّ عَيْنًا بِعَيْنٍ عَلَى مَا قَدَّمْنَا وَأَمَّا الذَّهَبُ بِالْفِضَّةِ مُشَاعًا، فَلَمْ يَأْتِ بِالنَّهْيِ عَنْهُ نَصٌّ وَمَا كَانَ رَبُّكَ نَسِيًّا.

(8/514)

1505- مَسْأَلَةٌ: وَلاَ يَحِلُّ بَيْعٌ بِدِينَارٍ إِلاَّ دِرْهَمًا؛ فَإِنْ وَقَعَ فَهُوَ بَاطِلٌ مَفْسُوخٌ؛
لأََنَّهُ إخْرَاجٌ لَقِيمَةِ الدِّرْهَمِ مِنْ الدِّينَارِ، فَصَارَ اسْتِثْنَاءً مَجْهُولاً، إذْ بَاعَ بِدِينَارٍ إِلاَّ قِيمَةَ دِرْهَمٍ مِنْهُ. فَإِنْ كَانَتْ قِيمَةُ الدِّرْهَمِ مَعْلُومَةً عِنْدَهُمَا فَهُوَ بَاطِلٌ أَيْضًا، لأََنَّهُمَا شَرَطَا إخْرَاجَ الدِّرْهَمِ بِعَيْنِهِ مِنْ الدِّينَارِ، وَهَذَا مُحَالٌ؛ لأََنَّهُ لَيْسَ هُوَ بَعْضٌ لِلدِّينَارِ فَيَخْرُجُ مِنْهُ، فَهُوَ بَاطِلٌ بِكُلِّ حَالٍ وَقَوْلُنَا هُوَ قَوْلُ عَطَاءٍ، وَالنَّخَعِيِّ وَمُحَمَّدِ بْنِ سِيرِينَ وَأَجَازَهُ أَبُو سَلَمَةَ بْنُ عَبْدِ الرَّحْمَانِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(8/514)

الربا في كل ما ذكر قبل بين العبد وسيده كما هو بين الأجنبيين وبين المسلم والذمي وبين المسلم والحربي وبين الذميين كما هو بين المسلمين ولا فرق
...
1506- مَسْأَلَةٌ: وَالرِّبَا فِي كُلِّ مَا ذَكَرْنَا بَيْنَ الْعَبْدِ وَسَيِّدِهِ كَمَا هُوَ بَيْنَ الأَجْنَبِيَّيْنِ، وَبَيْنَ الْمُسْلِمِ وَالذِّمِّيِّ، وَبَيْنَ الْمُسْلِمِ وَالْحَرْبِيِّ، وَبَيْنَ الذِّمِّيَّيْنِ كَمَا هُوَ بَيْنَ الْمُسْلِمَيْنِ، وَلاَ فَرْقَ.
رُوِّينَا مِنْ طَرِيقِ قَاسِمِ بْنِ أَصْبَغَ أَنَا بَكْرُ بْنُ حَمَّادٍ، أَخْبَرَنَا مُسَدَّدٌ أَنَا حَفْصُ بْنُ غِيَاثٍ، عَنْ أَبِي الْعَوَّامِ الْبَصْرِيِّ، عَنْ عَطَاءٍ كَانَ ابْنُ عَبَّاسٍ يَبِيعُ مِنْ غِلْمَانِهِ النَّخْلَ السَّنَتَيْنِ وَالثَّلاَثَ، فَبَعَثَ إلَيْهِ جَابِرُ بْنُ عَبْدِ اللَّهِ: أَمَا عَلِمْت نَهْيَ رَسُولِ اللَّهِ -صلى الله عليه وسلم- عَنْ هَذَا؟ فَقَالَ ابْنُ عَبَّاسٍ: بَلَى، وَلَكِنْ لَيْسَ بَيْنَ الْعَبْدِ وَبَيْنَ سَيِّدِهِ رِبًا وَهُوَ قَوْلُ الْحَسَنِ وَجَابِرِ بْنِ زَيْدٍ وَالنَّخَعِيِّ وَالشَّعْبِيِّ وَسُفْيَانَ الثَّوْرِيِّ وَعُثْمَانَ الْبَتِّيِّ، وَالْحَسَنِ بْنِ حَيٍّ، وَاللَّيْثِ، وَأَبِي حَنِيفَةَ، وَالشَّافِعِيِّ. وَإِنَّمَا قَالَهُ هَؤُلاَءِ عَلَى أَصْلِهِمْ الَّذِي قَدْ تَقَدَّمَ إفْسَادُنَا لَهُ مِنْ أَنَّ الْعَبْدَ لاَ يَمْلِكُ، وَذَكَرْنَا أَنَّ ابْنَ عُمَرَ يَرَى الْعَبْدَ يَمْلِكُ، وَهَذَا جَابِرٌ قَدْ أَنْكَرَ ذَلِكَ عَلَى ابْنِ عَبَّاسٍ، وَرُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ

(8/514)

1507 - مَسْأَلَةٌ: وَجَائِزٌ بَيْعُ اللَّحْمِ بِالْحَيَوَانِ مِنْ نَوْعٍ وَاحِدٍ كَانَا أَوْ مِنْ نَوْعَيْنِ وَكَذَلِكَ يَجُوزُ بَيْعُ اللَّحْمِ بِاللَّحْمِ مِنْ نَوْعٍ وَاحِدٍ أَوْ مِنْ نَوْعَيْنِ مُتَفَاضِلاً، وَمُتَمَاثِلاً. وَجَائِزٌ تَسْلِيمُ اللَّحْمِ فِي اللَّحْمِ كَذَلِكَ.
وَتَسْلِيمُ الْحَيَوَانِ فِي اللَّحْمِ، كَلَحْمِ كَبْشٍ بِلَحْمِ كَبْشٍ مُتَفَاضِلاً وَمُتَمَاثِلاً، يَدًا بِيَدٍ، وَإِلَى أَجَلٍ وَكَذَلِكَ بِاللَّحْمِ مِنْ غَيْرِ نَوْعِهِ أَيْضًا وَكَتَسْلِيمِ كَبْشٍ فِي أَرْطَالِ لَحْمِ كَبْشٍ أَوْ غَيْرِهِ إلَى أَجَلٍ كُلُّ ذَلِكَ جَائِزٌ حَلاَلٌ قَالَ اللَّهُ تَعَالَى {وَأَحَلَّ اللَّهُ الْبَيْعَ وَحَرَّمَ الرِّبَا} وَقَالَ تَعَالَى {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ} فَهَذَا كُلُّهُ بَيْعٌ لَمْ يُفَصَّلْ تَحْرِيمُهُ. وَأَمَّا اللَّحْمُ بِاللَّحْمِ فَلَمْ يَأْتِ نَهْيٌ عَنْهُ أَصْلاً، لاَ صَحِيحٌ، وَلاَ سَقِيمٌ مِنْ أَثَرٍ. وَأَمَّا اللَّحْمُ بِالْحَيَوَانِ فَجَاءَ فِيهِ

(8/515)

أَثَرٌ لاَ يَصِحُّ. وَهَذَا كُلُّهُ قَوْلُ أَبِي سُلَيْمَانَ وَأَصْحَابِنَا. وَرُوِيَ، عَنِ ابْنِ عَبَّاسٍ وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ.
وَاخْتَلَفَ الْحَاضِرُونَ عَلَى فِرَقٍ: فَطَائِفَةٌ مَنَعَتْ مِنْ بَيْعِ اللَّحْمِ بِالْحَيَوَانِ جُمْلَةً، أَيَّ لَحْمٍ كَانَ لاَ تَحَاشَ شَيْئًا، بِأَيِّ حَيَوَانٍ كَانَ لاَ تَحَاشَ شَيْئًا، حَتَّى مَنَعُوا مِنْ بَيْعِ الْعَبْدِ بِاللَّحْمِ. وَهَذَا قَوْلُ الشَّافِعِيِّ، وَاخْتَلَفَ قَوْلُهُ فِي اللَّحْمِ بِاللَّحْمِ فَرُوِيَ عَنْهُ: أَنْ يُجْمَعَ لُحُومُ الْحَيَوَانِ كُلِّهَا طَائِرَةً وَوَحْشِيَّةً، وَالأَنْعَامِ، كُلِّهَا صِنْفٌ وَاحِدٌ. وَرُوِيَ عَنْهُ: أَنَّ لَحْمَ كُلِّ نَوْعٍ صِنْفٌ عَلَى حِيَالِهِ، وَلَمْ يَخْتَلِفْ عَنْهُ فِي أَنَّهُ لاَ يُبَاعُ لَحْمٌ بِلَحْمٍ أَصْلاً حَتَّى يَتَنَاهَى جَفَافُهُ وَيَبَسُهُ فَعَلَى أَحَدِ قَوْلَيْهِ: لاَ يُبَاعُ قَدِيدُ غَنَمٍ بِقَدِيدِ إبِلٍ، أَوْ بِقَدِيدِ دَجَاجٍ، أَوْ إوَزٍّ أَوْ مِثْلاً بِمِثْلٍ، وَعَلَى الْقَوْلِ الثَّانِي أَنَّهُ لاَ يُبَاعُ قَدِيدُ غَنَمٍ بِقَدِيدِ غَنَمٍ، إِلاَّ يَدًا بِيَدٍ، مِثْلاً بِمِثْلٍ، وَجَائِزٌ أَنْ يُبَاعَ بِقَدِيدِ الْبَقَرِ مُتَفَاضِلاً يَدًا بِيَدٍ. وقال أبو حنيفة: جَائِزٌ بَيْعُ اللَّحْمِ بِالْحَيَوَانِ عَلَى كُلِّ حَالٍ، جَائِزٌ كُلُّ ذَلِكَ، كَقَوْلِنَا سَوَاءً بِسَوَاءٍ. وَقَالَ مُحَمَّدُ بْنُ الْحَسَنِ: جَائِزٌ بَيْعُ لَحْمِ شَاةٍ بِشَاةٍ حَيَّةً، إذَا كَانَ اللَّحْمُ أَكْثَرَ مِنْ لَحْمِ الشَّاةِ الْحَيَّةِ، فَإِنْ كَانَ مِثْلَهُ أَوْ أَقَلَّ لَمْ يَجُزْ، وَأَجَازَ بَيْعَ شَاةٍ بِبَقَرَةٍ حَيَّةً كَيْفَ شَاءُوا. وَأَجَازَ أَبُو حَنِيفَةَ، وَأَصْحَابُهُ بَيْعَ لَحْمِ شَاةٍ بِلَحْمِ شَاةٍ مُتَمَاثِلاً نَقْدًا، وَلاَ بُدَّ، وَكَذَلِكَ لَحْمُ كُلِّ صِنْفٍ بِلَحْمٍ مِنْ صِنْفِهِ وَأَبَاحُوا التَّفَاضُلَ يَدًا بِيَدٍ فِي كُلِّ لَحْمٍ بِلَحْمٍ مِنْ غَيْرِ صِنْفِهِ، وَالْبَقَرُ عِنْدَهُمْ صِنْفٌ، وَالْغَنَمُ صِنْفٌ آخَرُ، وَالإِبِلُ صِنْفٌ ثَالِثٌ وَكَذَلِكَ كُلُّ حَيَوَانٍ فِي صِنْفِهِ، إِلاَّ الْحِيتَانُ فَإِنَّهَا كُلَّهَا عِنْدَهُ صِنْفٌ وَاحِدٌ، وَإِلَّا لُحُومُ الطَّيْرِ، فَرَأَوْا بَيْعَ بَعْضِهَا بِبَعْضٍ مُتَفَاضِلاً يَدًا بِيَدٍ، لاَ نَسِيئَةً، كَلَحْمِ دَجَاجٍ بِلَحْمِ دَجَاجٍ، أَوْ بِلَحْمِ صَيْدٍ، أَوْ غَيْرِ ذَلِكَ. وَرَأَى شَحْمَ الْبَطْنِ مِنْ كُلِّ حَيَوَانٍ صِنْفًا غَيْرَ لَحْمِهِ، وَغَيْرِ شَحْمِ ظَهْرِهِ. وَرَأَى الأَلْيَةَ صِنْفًا آخَرَ غَيْرَ اللَّحْمِ وَالشَّحْمِ. وَهَذِهِ وَسَاوِسُ لاَ نَظِيرَ لَهَا، وَأَقْوَالٌ لاَ تُعْقَلُ، وَلاَ تُعْلَمُ، عَنْ أَحَدٍ قَبْلَهُ.
وقال مالك: ذَوَاتُ الأَرْبَعِ كُلُّهَا صِنْفٌ وَاحِدٌ: الْبَقَرُ، وَالْغَنَمُ، وَالإِبِلُ، وَالأَرَانِبُ، وَالأَيَايِلُ، وَحُمُرُ الْوَحْشِ، وَكُلُّ ذِي أَرْبَعٍ، فَلاَ يَحِلُّ لَحْمُ شَيْءٍ مِنْهَا بِحَيٍّ مِنْهَا فَلَمْ يَجُزْ بَيْعُ لَحْمِ أَرْنَبٍ حَيٍّ بِلَحْمِ جَمَلٍ أَصْلاً، وَلاَ لَحْمِ جَمَلٍ بِلَحْمِ كَبْشٍ، إِلاَّ مِثْلاً بِمِثْلٍ، يَدًا بِيَدٍ، وَكَذَلِكَ سَائِرُ ذَوَاتِ الأَرْبَعِ. وَرَأَى الطَّيْرَ كُلَّهُ صِنْفًا وَاحِدًا: الدَّجَاجُ، وَالْحَمَامُ، وَالنَّعَامُ، وَالإِوَزُّ، وَالْحَجَلُ، وَالْقَطَا، وَغَيْرُ ذَلِكَ فَلَمْ يَجُزْ أَيْضًا لَحْمُ شَيْءٍ مِنْهَا بِحَيٍّ مِنْهَا وَإِنْ كَانَ مِنْ غَيْرِ نَوْعِهِ وَأَجَازَ فِي لَحْمِ بَعْضِهَا بِبَعْضٍ: التَّمَاثُلَ يَدًا بِيَدٍ، وَمَنَعَ مِنْ التَّفَاضُلِ، فَلَمْ يُجِزْ التَّفَاضُلَ فِي لَحْمِ دَجَاجٍ بِلَحْمِ حُبَارَى وَهَكَذَا فِي كُلِّ شَيْءٍ مِنْهَا. وَرَأَى الْحِيتَانَ كُلَّهَا صِنْفًا وَاحِدًا كَذَلِكَ أَيْضًا. وَرَأَى الْجَرَادَ صِنْفًا رَابِعًا عَلَى حِيَالِهِ، هَذَا وَهُوَ عِنْدَهُ صَيْدٌ مِنْ الطَّيْرِ يُجْزِيهِ الْمُحَرَّمَ. وَحَرَّمَ الْقَدِيدَ النِّيءَ بِاللَّحْمِ الْمَشْوِيِّ، وَحَرَّمَهُمَا جَمِيعًا بِاللَّحْمِ النِّيءِ

(8/516)

الطَّرِيِّ، وَأَجَازَ كُلَّ شَيْءٍ مِنْ هَذِهِ الثَّلاَثَةِ الأَصْنَافِ بِاللَّحْمِ الْمَطْبُوخِ مِنْ صِنْفِهَا مُتَفَاضِلَةٍ وَمُتَمَاثِلَةٍ يَدًا بِيَدٍ، وَأَجَازَ اللَّحْمَ الْمَطْبُوخَ بِعَسَلٍ بِاللَّحْمِ الْمَطْبُوخِ بِلَبَنٍ مُتَمَاثِلاً وَمَنَعَ فِيهِ مِنْ التَّفَاضُلِ. وَأَجَازَ شَاةً مَذْبُوحَةً بِشَاةٍ مَذْبُوحَةٍ عَلَى التَّحَرِّي وَهَذَا ضِدُّ أَصْلِهِ. وَهَذِهِ أَقْوَالٌ فِي غَايَةِ الْفَسَادِ، وَلاَ نَعْلَمُ أَحَدًا قَالَهَا قَبْلَهُ وَلَوْ تَقَصَّيْنَا تَطْوِيلَهُمْ هَهُنَا وَتَنَاقُضَهُ، لَطَالَ جِدًّا وَفِي هَذَا كِفَايَةٌ لِمَنْ نَصَحَ نَفْسَهُ.
قال أبو محمد : وَاحْتَجَّ الشَّافِعِيُّونَ بِمَا رُوِّينَاهُ مِنْ طَرِيقِ مَالِكٍ، عَنْ زَيْدِ بْنِ أَسْلَمَ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ " نَهَى رَسُولُ اللَّهِ -صلى الله عليه وسلم- عَنْ بَيْعِ الْحَيَوَانِ بِاللَّحْمِ ". وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ أَنَا عَبْدُ اللَّهِ بْنُ عُمَرَ النُّمَيْرِيُّ، عَنْ يُونُسَ بْنِ يَزِيدَ الأَيْلِيِّ، عَنِ الزُّهْرِيِّ قَالَ: سَمِعْت سَعِيدَ بْنَ الْمُسَيِّبِ يَقُولُ " نَهَى رَسُولُ اللَّهِ -صلى الله عليه وسلم- أَنْ يُبْتَاعَ الْحَيُّ بِالْمَيِّتِ " قَالَ الزُّهْرِيُّ: فَلاَ يَصْلُحُ بِشَاةٍ حَيَّةٍ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ إبْرَاهِيمَ بْنِ أَبِي يَحْيَى، عَنْ صَالِحٍ مَوْلَى التَّوْأَمَةِ، عَنِ ابْنِ عَبَّاسٍ: أَنَّ رَجُلاً أَرَادَ أَنْ يَبِيعَ جُزْءًا مِنْ لَحْمِ بَعِيرٍ بِشَاةٍ فَقَالَ أَبُو بَكْرٍ الصِّدِّيقُ: لاَ يَصْلُحُ هَذَا. وَصَحَّ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ: أَنْ لاَ يُبَاعَ حَيٌّ بِمَذْبُوحٍ، وَأَنَّهُ لاَ يَجُوزُ بَعِيرٍ بِغَنَمٍ مَعْدُودَةٍ إنْ كَانَ يُرِيدُ الْبَعِيرَ لِيَنْحَرَهُ. وَقَالَ: كَانَ مِنْ مَيْسِرِ أَهْلِ الْجَاهِلِيَّةِ بَيْعُ اللَّحْمِ بِالشَّاةِ. وَقَالَ أَبُو الزِّنَادِ: أَدْرَكْت النَّاسَ يَنْهَوْنَ، عَنْ بَيْعِ اللَّحْمِ بِالْحَيَوَانِ وَيَكْتُبُونَهُ فِي عُهُودِ الْعُمَّالِ فِي زَمَنِ أَبَانَ بْنِ عُثْمَانَ، وَهِشَامِ بْنِ إسْمَاعِيلَ وَذَكَرَهُ ابْنُ أَبِي الزِّنَادِ، عَنِ الْفُقَهَاءِ السَّبْعَةِ، وَأَنَّهُمْ كَانُوا يُعَظِّمُونَ ذَلِكَ، وَلاَ يَتَرَخَّصُونَ فِيهِ.
قال أبو محمد: أَمَّا الْخَبَرُ فِي ذَلِكَ فَمُرْسَلٌ لَمْ يُسْنَدْ قَطُّ، وَالْعَجَبُ مِنْ قَوْلِ الشَّافِعِيِّ: إنَّ الْمُرْسَلَ لاَ يَجُوزُ الأَخْذُ بِهِ، ثُمَّ أَخَذَ هَهُنَا بِالْمُرْسَلِ. ثُمَّ عَجَبٌ آخَرُ مِنْ الْحَنَفِيِّينَ الْقَائِلِينَ: الْمُرْسَلُ كَالْمُسْنَدِ، ثُمَّ خَالَفُوا هَذَا الْمُرْسَلَ الَّذِي لَيْسَ فِي الْمَرَاسِيلِ أَقْوَى مِنْهُ يُعَظِّمُونَ هَذَا وَهَذَا مِمَّا خَالَفَ فِيهِ الْحَنَفِيُّونَ جُمْهُورَ الْعُلَمَاءِ. ثُمَّ الْمَالِكِيُّونَ: فَعَجَبٌ ثَالِثٌ؛ لأََنَّهُمْ احْتَجُّوا بِهَذَا الْخَبَرِ، وَأَوْهَمُوا أَنَّهُمْ أَخَذُوا بِهِ، وَهُمْ قَدْ خَالَفُوهُ؛ لأََنَّهُمْ أَبَاحُوا لَحْمَ الطَّيْرِ بِالْغَنَمِ، وَهَذَا خِلاَفُ الْخَبَرِ وَإِنَّمَا هُوَ مُوَافِقٌ لِقَوْلِ الشَّافِعِيِّ. وَقَدْ خَالَفَ مَالِكٌ أَيْضًا هَهُنَا مَا رُوِيَ، عَنِ الْفُقَهَاءِ السَّبْعَةِ، وَعَمَلِ الْوُلاَةِ بِالْمَدِينَةِ، وَهَذَا يُعَظِّمُهُ جِدًّا إذَا وَافَقَ رَأْيَهُمْ وَاحْتَجُّوا بِخَبَرِ أَبِي بَكْرٍ وَهُوَ مِنْ رِوَايَةِ ابْنِ أَبِي يَحْيَى إبْرَاهِيمَ، وَأَوَّلُ مَنْ أَمَرَ أَنْ لاَ تُؤْخَذَ رِوَايَتُهُ فَمَالِكٌ، ثُمَّ، عَنْ صَالِحٍ مَوْلَى التَّوْأَمَةِ، وَأَوَّلُ مَنْ ضَعَّفَهُ فَمَالِكٌ فَيَا لِلَّهِ وَيَا لِلْمُسْلِمِينَ إذَا رَوَى الثِّقَاتُ خَبَرًا يُخَالِفُ رَأْيَهُمْ تَحَيَّلُوا بِالأَبَاطِيلِ فِي رَدِّهِ، وَإِذَا رَوَى مَنْ يَشْهَدُونَ

(8/517)

عَلَيْهِ بِالْكَذِبِ مَا يُوَافِقُهُمْ احْتَجُّوا بِهِ، فَأَيُّ دِينٍ يَبْقَى مَعَ هَذَا؟ فَإِنْ قَالَ الشَّافِعِيُّونَ: مَرَاسِيلُ سَعِيدِ بْنِ الْمُسَيِّبِ حُجَّةٌ بِخِلاَفِ غَيْرِهِ قلنا لَهُمْ: السَّاعَةُ صَارَتْ حُجَّةً فَدُونَكُمْ مَا رُوِّينَاهُ مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا حَفْصُ بْنُ مَيْسَرَةَ، عَنِ ابْنِ حَرْمَلَةَ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، قَالَ: نَهَى رَسُولُ اللَّهِ -صلى الله عليه وسلم- أَنْ يُبَاعَ الْحَيَوَانُ بِالْمَفَاطِيمِ مِنْ الْغَنَمِ فَقُولُوا بِهِ، وَإِلَّا فَقَدْ تَلاَعَبْتُمْ، وَاتَّقُوا اللَّهَ. وَقَدْ رُوِيَتْ فِي هَذِهِ آثَارٌ أَيْضًا بِزِيَادَةٍ، فَرُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ حَدَّثَنَا عَبْدُ الْكَرِيمِ بْنُ يَزِيدَ بْنِ طَلْقٍ: أَنَّ رَجُلاً نَحَرَ جَزُورًا فَجَعَلَ يَبِيعُ الْعُضْوَ بِالشَّاةِ، وَبِالْقَلُوصِ، إلَى أَجَلٍ فَكَرِهَ ذَلِكَ ابْنُ عُمَرَ. وَمِنْ طَرِيقِ وَكِيعٍ أَنَا إسْرَائِيلُ، عَنْ عَبْدِ اللَّهِ بْنِ عِصْمَةَ سَمِعْت ابْنَ عَبَّاسٍ وَسُئِلَ عَمَّنْ اشْتَرَى عُضْوًا مِنْ جَزُورٍ قَدْ نُحِرَتْ بِرِجْلِ عِنَاقٍ وَشُرِطَ عَلَى صَاحِبِهَا أَنْ يُرْضِعَهَا حَتَّى تُفْطَمَ فَقَالَ ابْنُ عَبَّاسٍ: لاَ يَصْلُحُ.
قال أبو محمد: هَذَا شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى فَهُوَ بَاطِلٌ. وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ أَنَا مَعْمَرٌ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ، عَنْ رَجُلٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ: لاَ بَأْسَ أَنْ يُبَاعَ اللَّحْمُ بِالشَّاةِ. فإن قيل: هَذَا، عَنْ رَجُلٍ قلنا: وَخَبَرُ أَبِي بَكْرٍ، عَنِ ابْنِ أَبِي يَحْيَى وَلَيْسَ بِأَوْثَقَ مِمَّنْ سَكَتَ عَنْهُ كَائِنًا مَنْ كَانَ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ: لاَ بَأْسَ بِالشَّاةِ الْقَائِمَةِ بِالْمَذْبُوحَةِ.

(8/518)

من ابتاع شيئا أي شيء كان مما يحل بيعه حاش القمح فلا يحل له أن يبيعه حتى يقبضه وتفسير القبض
...
1508- مسألة: ومن ابتاع شيئا أي شيء كان مما يحل بيعه, حاش القمح, فلا يحل له أن يبيعه حتى يقبضه, وقبضه له: هو أن يطلق يده عليه بأن لا يحال بينه وبينه, فإن لم يحل بينه وبينه مدة ما قلت أم كثرت ثم حيل بينه وبينه بغصب أو غيره: حل له بيعه;
لأنه قد قبضه, وله أن يهبه , وأن يؤاجر به, وأن يصدقه , وأن يقرضه , وأن يسلمه, وأن يتصدق به قبل أن يقبضه, وقبل أن تطلق يده عليه. فإن ملك شيئا ما أي شيء كان مما يحل بيعه بغير البيع , لكن بميراث أو هبة, أو قرض, أو صداق, أو صدقة, أو سلم, أو أرش , أو غير ذلك: جاز له بيعه قبل أن يقبضه, وأن يتصرف فيه بالإصداق, والهبة , والصدقة, حاش القمح. وأما القمح: فإنه بأي وجه ملكه من: بيع , أو هبة , أو صدقة, أو صداق, أو إجارة, أو أرش, أو سلم أو قرض, أو غير ذلك: فلا يحل له بيعه حتى يقبضه, كما ذكرنا بأن لا يحال بينه وبينه. فإن كان اشترى القمح خاصة جزافا, فلا يحل له بيعه حتى يقبضه كما ذكرنا , وحتى ينقله ولا بد عن موضعه الذي هو فيه إلى مكان آخر قريب ملاصق أو بعيد. فإن كان اشترى القمح خاصة بكيل لم يحل له أن يبيعه حتى يكتاله, فإذا اكتاله حل له بيعه وإن لم ينقله عن موضعه. ولا يحل له تصديق البائع في كيله وحتى لو اكتاله البائع لنفسه بحضرته وهو يراه ويشاهده ولا بد من

(8/518)

أن يكتاله المشتري لنفسه , وجائز له في كل ما ذكرنا أن يهبه , وأن يصدقه , وأن يؤاجر به , وأن يصالح , وأن يتصدق به , وأن يقرضه قبل , أن يكتاله , وقبل أن ينقله جزافا اشتراه أو بكيل وليست هذه الأحكام في غير القمح أصلا . برهان ذلك : ما روينا من طريق قاسم بن أصبغ أنا أحمد بن زهير بن حرب نا أبي أنا حيان بن هلال أنا همام بن يحيى بن أبي كثير : أن يعلى بن حكيم حدثه : أن يوسف بن ماهك حدثه : أن حكيم بن حزام حدثه أنه قال: يا رسول الله , إني رجل أشتري هذه البيوع , فما يحل لي منها مما يحرم علي ؟ قال: " يا ابن أخي إذا ابتعت بيعا فلا تبعه حتى تقبضه ". فهذا عموم لكل بيع , ولكل ابتياع , وتخصيص لهما مما ليسا بيعا ولا ابتياعا , وجواب منه عليه السلام إذ سئل عما يحل مما يحرم. فإن قيل: فإن هذا الخبر مضطرب. لأنكم رويتموه من طريق خالد بن الحارث الهجيمي عن هشام الدستوائي عن يحيى بن أبي كثير , قال : حدثني رجل من إخواننا حدثني يوسف بن ماهك : أن عبد الله بن عصمة الجشمي حدثه : أن حكيم بن حزام حدثه نذكر هذا الخبر وعبد الله بن عصمة متروك؟ قلنا: نعم , إلا أن همام بن يحيى رواه كما أوردنا قبل عن يحيى بن أبي كثير فسمى ذلك الرجل من الذي لم يسمه هشام , وذكر أنه يعلى بن حكيم ويعلى ثقة وذكر فيه : أن يوسف سمعه من حكيم بن حزام وهذا صحيح فإذا سمعه من حكيم فلا يضره أن يسمعه أيضا من غير حكيم عن حكيم , فصار حديث خالد بن الحارث لغوا كان أو لم يكن بمنزلة واحدة . فإن قيل : فقد رويت من طريق مالك عن عبد الله بن دينار عن ابن عمر قال رسول الله صلى الله عليه وسلم: " من ابتاع طعاما فلا يبعه حتى يقبضه ". ومن طريق سفيان بن عيينة أنا عمرو بن دينار عن طاوس عن ابن عباس أما الذي نهى عنه رسول الله صلى الله عليه وسلم أن يباع حتى يقبض فهو الطعام , قال ابن عباس برأيه : ولا أحسب كل شيء إلا مثله ؟ قلنا : نعم , هذان صحيحان : إلا أنهما بعض ما في حديث حكيم بن حزام فحديث حكيم بن حزام دخل فيه : الطعام وغير الطعام , فهو أعم , فلا يجوز تركه ; لأنه فيه حكما ليس في خبر ابن عباس , وابن عمر . فإن قيل : قد صح عن النبي صلى الله عليه وسلم ما رويتم من طريق أحمد بن شعيب أخبرني زياد بن أيوب أنا هشيم أنا أبو بشر هو ابن أبي وحشية عن يوسف بن ماهك عن حكيم بن حزام قلت: يا رسول الله يسألني المرء البيع ليس عندي ما أبيعه منه ثم أبتاع له من السوق ؟ فقال عليه السلام: " لا تبتع ما ليس عندك ". قلنا : نعم , وبه نقول هو بين كما تسمع , إنما هو نهي عن بيع ما ليس في ملك كما في الخبر نصا , وإلا فكل ما يملكه المرء فهو عنده

(8/519)

ولو أنه بالهند يقول: عندي ضيعة سرية, وعندي فرس فارة وسواء عندنا كان مغصوبا أو لم يكن, وهو عند صاحبه, أي في ملكه وله. فإن قيل: فإنكم رويتم من طريق أبي داود أنا زهير بن حرب أنا إسماعيل هو ابن علية عن أيوب السختياني حدثني عمرو بن شعيب حدثني أبي عن أبيه عن أبيه حتى ذكر عبد الله بن عمرو بن العاص قال: قال رسول الله صلى الله عليه وسلم: " لا يحل سلف وبيع ولا شرطان في بيع ولا ربح ما لم يضمن ولا بيع ما ليس عندك " قلنا: نعم, هذا صحيح, وبه نأخذ, ولا نعلم لعمرو بن شعيب حديثا مسندا إلا هذا وحده , وآخر في الهبات رواه عن طاوس عن ابن عباس, وابن عمر عن النبي صلى الله عليه وسلم في المنع من الرجوع في الهبات إلا الوالد فيما أعطى ولده وليس في هذا الخبر إلا الذي في حديث حكيم بن حزام من النهي عن بيع ما ليس لك فقط وبالله تعالى التوفيق.
وممن قال بقولنا في هذا: ابن عباس كما أوردناه . وكما روينا من طريق عبد الرزاق عن ابن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول: لا تبع بيعا حتى تقبضه. ومن طريق عبد الرزاق عن معمر عن أيوب السختياني قال عبد الرحمن بن عوف والزبير لعمر: إنه تزيف علينا أوراق فنعطي الخبيث ونأخذ الطيب؟ قال: فلا تفعلوا, ولكن انطلق إلى البقيع فبع ورقك بثوب أو عرض , فإذا قبضت وكان لك فبعه وذكر الخبر. فهذا عمر يقول بذلك, ويبين أن القبض هو الذي يكون الشيء للمرء وقولنا في هذا كقول الحسن , وابن شبرمة وذهب قوم إلى أن هذا الحكم إنما هو في الطعام فقط يعني أن لا يباع قبل أن يقبض وذهب آخرون إلى أنه فيما يكال أو يوزن فقط: كما روينا من طريق يحيى بن سعيد القطان أنا سعيد بن أبي عروبة عن قتادة عن عبد ربه عن أبي عياض عن عثمان بن عفان: لا بأس إذا اشترى الرجل البيع أن يبيعه قبل أن يقبضه ما خلا الكيل والوزن. ومن طريق حماد بن سلمة عن قتادة عن سعيد بن المسيب: أنه كان لا يرى بأسا أن يبتاع الرجل بيعا لا يكال ولا يوزن أن يبيعه قبل أن يقبضه. ومن طريق عبد الرزاق عن معمر عن أيوب عن ابن سيرين قال: لا بأس بأن يشتري شيئا لا يكال ولا يوزن بنقد ثم يبيعه قبل أن يقبضه وهو قول الحكم وإبراهيم, وحماد بن أبي سليمان وذكره النخعي عمن لقي. وقال عطاء: جائز بيع كل شيء قبل أن يقبض. وقال أبو حنيفة: كل ما ملك بعقد ينتقض العقد بهلاكه, فلا يجوز بيعه قبل قبضه: كالبيع , والإجارة, إلا العقار: فجائز بيعه قبل قبضه. قال: وكل ما ملك بعقد لا ينتقض العقد بهلاكه: فجائز بيعه قبل قبضه كالصداق, والجعل, والخلع, ونحوه وهذا قول لا نعلمه

(8/520)

عن أحد قبله. وقال مالك : كل ما يؤكل والماء: فلا يحل بيعه قبل أن يقبض وما عدا هذين فجائز بيعه قبل أن يقبض وقال مرة أخرى: كل ما يؤكل فقط , وأما الماء: فبيعه جائز قبل قبضه وجعل في كلا قوليه: زريعة الفجل الأبيض, وزريعة الجزر, وزريعة السلق: لا يباع شيء منها قبل القبض؟ فقلنا: هذا لا يأكله أحد أصلا, وهذا الذي أنكرتم على الشافعي في إدخاله السقمونيا فيما يؤكل؟ فقالوا: إنه يخرج منها ما يؤكل؟ فقلنا: والشجر يخرج منها ما يؤكل فامنعوا من بيعها قبل القبض, فانقطعوا وما نعلم قولهم هذا كله كما هو عن أحد قبلهم. وخالف الحنفيون, والمالكيون ههنا كل قول روي عن الصحابة رضي الله عنهم وأما الشافعي: فلم يجز بيع ما ملك ببيع, أو نكاح أو خلع, قبل القبض أصلا وهذا قول فاسد بلا دليل. فإن قالوا: قسنا النكاح والخلع على البيع؟ قلنا: القياس كله باطل, ثم لو صح لكان هذا منه عين الباطل, لأن النكاح يجوز بلا مهر يذكر أصلا, ولا يجوز البيع بلا ثمن يذكر, والنكاح لم يملك بصداق رقبة شيء أصلا, والخلع كذلك, بخلاف البيع فظهر فساد هذا القول وبالله تعالى التوفيق. أما حكم القمح: فالذي ذكرنا قبل هذا في الكلام المتصل بهذا من حديث ابن عباس عن النبي صلى الله عليه وسلم أما الذي نهى عنه رسول الله صلى الله عليه وسلم أن يباع حتى يقبض فهو الطعام, فهذا تخصيص للطعام في البيع خاصة وعموم له بأي وجه ملك. فإن قيل: من أين خصصتم القمح بذلك دون سائر الطعام؟ قلنا: لأن اسم الطعام في اللغة التي بها خاطبنا رسول الله صلى الله عليه وسلم لا يطلق هذا إلا على القمح وحده, وإنما يطلق على غيره بإضافة. وقد قال تعالى: {وَطَعَامُ الَّذِينَ أُوتُوا الْكِتَابَ حِلٌّ لَكُمْ وَطَعَامُكُمْ حِلٌّ لَهُمْ} فأراد عز وجل الذبائح لا ما يأكلون فإنهم يأكلون الميتة , والدم , والخنزير , ولم يحل لنا شيء من ذلك قط. وقال الله عز وجل: {إِنَّ اللَّهَ مُبْتَلِيكُمْ بِنَهَرٍ فَمَنْ شَرِبَ مِنْهُ فَلَيْسَ مِنِّي وَمَنْ لَمْ يَطْعَمْهُ فَإِنَّهُ مِنِّي} فذكر تعالى الطعم في الماء بإضافة , ولا يسمى الماء طعاما. وقال لقيط بن معمر الإيادي جاهلي فصيح في شعر له مشهور:
لا يطعم النوم إلا ريث يبعثه ... هم يكاد جواه يحطم الضلعا
فأضاف الطعم إلى النوم والنوم ليس طعاما بلا شك. وقد ذكرنا قول عبد الله بن معمر وكان طعامنا يومئذ الشعير, فذكر الطعام في الشعير في إضافة لا بإطلاق. وقد ذكرنا من طريق أبي سعيد الخدري قوله: كنا نخرج على عهد رسول الله صلى الله عليه وسلم صدقة الفطر: صاعا من طعام, صاعا من شعير, صاعا من تمر, صاعا من أقط فلم يطلق الطعام إلا على القمح وحده. لا على الشعير ولا غيره. وروينا من طريق الحجاج بن المنهال أنا يزيد

(8/521)

بن إبراهيم أنا محمد بن سيرين قال: عرض علي عبد الله بن عتبة بن مسعود زيتا له؟ فقلت له: إن أصحاب الزيت قلما يستوفون حتى يبيعون, فقال: إنما سمي الطعام أي إنما أمر بالبيع بعد الاستيفاء في الطعام فلم ير الزيت طعاما. وأبو سعيد الخدري وعبد الله بن عتبة بن مسعود: حجتان في اللغة قاطعتان; لا سيما وعبد الله هذلي قبيلة مجاورة للحرم فلغتهم لغة قريش. وممن قال بقولنا: إن الطعام بإطلاق إنما هو القمح وحده: أبو ثور وأما القمح يشترى جزافا فلا يحل بيعه حتى يقبض وينقل عن موضعه: فلما رويناه من طريق البخاري أنا إسحاق هو ابن راهويه أنا الوليد بن مسلم عن الأوزاعي عن الزهري عن سالم بن عبد الله بن عمر عن أبيه رضي الله عنه قال: رأيت الذين يشترون الطعام مجازفة يضربون على عهد رسول الله صلى الله عليه وسلم أن يبيعوه حتى يؤووه إلى رحالهم. ورويناه من طريق مسلم أنا محمد بن عبد الله بن نمير أنا أبي أنا عبد الله بن عمر عن نافع عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: " من اشترى طعاما فلا يبعه حتى يستوفيه " قال وكنا نشتري الطعام من الركبان جزافا فنهانا رسول الله صلى الله عليه وسلم أن نبيعه حتى ننقله من مكانه ومن طريق مسلم أنا أبو بكر بن أبي شيبة أنا عبد الأعلى عن معمر عن الزهري عن سالم بن عبد الله بن عمرعن ابن عمر: أنهم كانوا يضربون على عهد رسول الله صلى الله عليه وسلم إذا اشتروا طعاما جزافا أن يبيعوه في مكانه حتى يحولوه .
قال أبو محمد : ولا يمكن أن يكون غيره عليه السلام يضرب المسلمين بالمدينة على شريعة يؤمرون بها في الأسواق بغير علمه أصلا فصح أنه جرم كبير لا يرخص فيه. فإن قيل: إن في بعض ما رويتم "حتى يؤووه إلى رحالهم" ؟ قلنا : نعم , وكل مكان رحله إليه فهو رحل له إذا كان مباحا له أن يرحله إليه. فإن قيل: فقد رويتم هذا الحديث عن مالك عن نافع عن ابن عمر فلم يذكر فيه الجزاف؟ قلنا: عبيد الله بن عمر إن لم يكن فوق مالك, وإلا فليس هو دونه أصلا وقد رواه عن نافع فذكر فيه الجزاف. ورواه الزهري عن سالم كما أوردنا فذكر فيه الجزاف وهو خبر واحد بلا شك. وجمهور الرواة عن مالك لهذا الحديث في الموطأ وغيره ذكروا فيه عنه الجزاف, كما ذكره عبيد الله عن نافع, والزهري عن سالم, وإنما أسقط ذكر الجزاف: القعنبي, ويحيى, فقط فصح أنهما وهما فيه بلا شك; لأنه يتعين خبر واحد وبالله تعالى التوفيق. وإنما كان يصح الأخذ برواية القعنبي, ويحيى, لو أمكن أن يكونا خبرين اثنين عن موطئين مختلفين وقولنا ههنا هو قول الشافعي وأبي سليمان, ولم يقل به مالك, ولا نعلم لمقلده ولا له حجة أصلا وبالله تعالى التوفيق.

(8/522)

وأما القمح يبتاعه المرء بكيل فلا يحل له بيعه حتى يكتاله لنفسه, ثم يكتاله الذي يبيع منه ولا بد سواء حضرا كلاهما كيله قبل ذلك أو لم يحضرا, فلما رويناه من طريق أحمد بن عمرو بن عبد الخالق البزار أنا محمد بن عبد الرحيم أنا مسلم هو ابن إبراهيم أنا مخلد بن الحسين الأزدي عن هشام بن حسان عن محمد بن سيرين عن أبي هريرة قال: " نهى رسول الله صلى الله عليه وسلم عن بيع الطعام حتى يجري فيه الصاعان , فيكون لصاحبه الزيادة وعليه النقصان ". ورويناه من طريق أبي بكر بن أبي شيبة أنا شريك عن ابن أبي ليلى عن محمد بن بيان عن ابن عمر أنه سئل عمن اشترى الطعام وقد شهد كيله؟ قال: لا, حتى يجري فيه الصاعان. ومن طريق ابن أبي شيبة أنا محمد بن فضيل عن مطرف هو ابن طريف قلت للشعبي: أكون شاهد الطعام وهو يكال فأشتريه, آخذه بكيله؟ فقال: مع كل صفقة كيلة ومن طريق ابن أبي شيبة أنا مروان عن زياد مولى آل سعد قلت لسعيد بن المسيب: رجل ابتاع طعاما فاكتاله, أيصلح لي أن اشتريه بكيل الرجل؟ قال: لا, حتى يكال بين يديك وصح عنه أنه قال فيه: هذا ربا. ومن طريق ابن أبي شيبة أنا زيد بن الحباب عن سوادة بن حيان سمعت محمد بن سيرين سئل عن رجلين اشترى أحدهما طعاما والآخر معه؟ فقال: قد شهدت البيع والقبض؟ فقا : خذ مني ربحا وأعطنيه فقال: لا, حتى يجري فيه الصاعان, فتكون لك زيادته وعليك نقصانه. ومن طريق ابن أبي شيبة أنا وكيع عن عمر أبي حفص قال: سمعت الحسن البصري وسئل عمن اشترى طعاما ما وهو ينظر إلى كيله؟ قال: لا , حتى يكيله. ومن طريق عبد الرزاق عن معمر عن الزهري عن سعيد بن المسيب قال: في السنة التي مضت: إن من ابتاع طعاما أو ودكا كيلا أن يكتاله قبل أن يبيعه, فإذا باعه اكتيل منه أيضا إذا باعه كيلا وهو قول عطاء بن أبي رباح , وأبي حنيفة , والشافعي , وأحمد بن حنبل , وإسحاق , وأبي سليمان . وقال مالك: إذا بيع بالنقد فلا بأس بأن يصدق البائع في كيله ولا يكتاله ويكره ذلك في الدين وهذا قول لا نعلمه عن أحد قبله, وخالف فيه صاحبا لا يعرف له مخالف منهم , وخالف فيه جمهور العلماء, وما نعلم لقوله حجة أصلا, لا من نص قرآن, ولا سنة, ولا رواية سقيمة, ولا قياس, ولا رأي له وجه. فإن قيل: فقد رويتم من طريق أبي داود عن محمد بن عوف الطائي أنا أحمد بن خالد الوهبي أنا محمد بن إسحاق عن أبي الزناد عن عبيد بن حنين عن ابن عمر قال: ابتعت زيتا في السوق فلما استوجبته لقيني رجل أعطاني به ربحا حسنا فأردت أن أضرب على يدي, فأخذ رجل من خلفي بذراعي فالتفت فإذا زيد بن ثابت فقال: لا تبعه حيث ابتعته حتى تحوزه إلى رحلك؟ فإن رسول الله

(8/523)

صلى الله عليه وسلم: " نهى أن تباع السلع حيث تبتاع حتى تحوزها التجار إلى رحالهم " قلنا: هذا رواه أحمد بن خالد الوهبي وهو مجهول وبالله لو صح عندنا لسارعنا إلى الأخذ به نحمد الله على ما يسرنا له من ذلك كثيرا. وكل ما ذكرنا في هذه المسائل فمن فعل خلاف ذلك فسخ أبدا , فإن كان قد بلغه الخبر ضرب كما أمر رسول الله صلى الله عليه وسلم. ورواه ابن عمر قال عليه السلام: " من عمل عملا ليس عليه أمرنا فهو رد ".

(8/524)


تابع كتاب البيوع

المحلى بالآثار شرح المجلى بالإختصار

المجلد التاسع
تابع كتاب البيوع
الشركة والاقالة والتولية كلها بيوع مبتدأة لا يجوز في شيء منها
...
1508 - مَسْأَلَةٌ: وَالشَّرِكَةُ، وَالإِقَالَةُ، وَالتَّوْلِيَةُ: كُلُّهَا بُيُوعٌ مُبْتَدَأَةٌ لاَ يَجُوزُ فِي شَيْءٍ مِنْهَا إِلاَّ مَا يَجُوزُ فِي سَائِرِ الْبُيُوعِ لاَ تَحَاشَ، شَيْئًا
وَهُوَ قَوْلُ الشَّافِعِيِّ، وَأَصْحَابِنَا فِي الشَّرِكَةِ، وَالتَّوْلِيَةِ. وَقَالُوا: "الإِقَالَةُ فَسْخُ بَيْعٍ، وَلَيْسَتْ بَيْعًا" وَقَالَ رَبِيعَةُ، وَمَالِكٌ: "كُلُّ مَا لاَ يَجُوزُ فِيهِ الْبَيْعُ قَبْلَ الْقَبْضِ أَوْ قَبْلَ الأَكْتِيَالِ فَإِنَّهُ لاَ بَأْسَ فِيهِ بِالشَّرِكَةِ، وَالتَّوْلِيَةِ، وَالإِقَالَةِ قَبْلَ الْقَبْضِ، وَقَبْلَ الأَكْتِيَالِ".
وَرُوِيَ هَذَا، عَنِ الْحَسَنِ فِي التَّوْلِيَةِ فَقَطْ. وَاحْتَجُّوا بِمَا رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، قَالَ ابْنُ جُرَيْجٍ: أَخْبَرَنِي رَبِيعَةُ بْنُ أَبِي عَبْدِ الرَّحْمَنِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ حَدِيثًا مُسْتَفَاضًا فِي الْمَدِينَةِ: "مَنْ ابْتَاعَ طَعَامًا فَلاَ يَبِعْهُ حَتَّى يَقْبِضَهُ وَيَسْتَوْفِيَهُ، إِلاَّ أَنْ يُشْرِكَ فِيهِ أَوْ يُوَلِّيَهُ أَوْ يَقْبَلَهُ".
وقال مالك: "إنَّ أَهْلَ الْعِلْمِ اجْتَمَعَ رَأْيُهُمْ عَلَى أَنَّهُ لاَ بَأْسَ بِالشَّرِكَةِ، وَالإِقَالَةِ، وَالتَّوْلِيَةِ فِي الطَّعَامِ وَغَيْرِهِ يَعْنِي قَبْلَ الْقَبْضِ".
قال أبو محمد: "وَمَا نَعْلَمُ رُوِيَ هَذَا إِلاَّ، عَنْ رَبِيعَةَ، وَعَنْ طَاوُوس فَقَطْ وَقَوْلُهُ، عَنِ الْحَسَنِ فِي التَّوْلِيَةِ قَدْ جَاءَ عَنْهُ خِلاَفُهَ".
قَالَ عَلِيٌّ: "أَمَّا خَبَرُ رَبِيعَةَ فَمُرْسَلٌ، وَلاَ حُجَّةَ فِي مُرْسَلٍ، وَلَوْ اسْتَنَدَ لَسَارَعْنَا إلَى الأَخْذِ بِهِ، وَلَوْ كَانَتْ اسْتِفَاضَتُهُ، عَنْ أَصْلٍ صَحِيحٍ لَكَانَ الزُّهْرِيُّ أَوْلَى بِأَنْ يَعْرِفَ ذَلِكَ مِنْ رَبِيعَةَ، فَبَيْنَهُمَا فِي هَذَا الْبَابِ بَوْنٌ بَعِيدٌ، وَالزُّهْرِيُّ مُخَالِفٌ لَهُ فِي ذَلِكَ".
وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ قَالَ: "التَّوْلِيَةُ بَيْعٌ فِي الطَّعَامِ وَغَيْرِهِ
وبه إلى مَعْمَرٍ"، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ قَالَ: قَالَ ابْنُ سِيرِينَ: "لاَ تَوْلِيَةَ حَتَّى يُقْبَضَ وَيُكَالَ".
وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ أَنَا الرَّبِيعُ بْنُ صُبَيْحٍ قَالَ: "سَأَلْت الْحَسَنَ، عَنِ الرَّجُلِ يَشْتَرِي الطَّعَامَ فَيُوَلِّيهِ الرَّجُلَ قَالَ: لَيْسَ لَهُ أَنْ يُوَلِّيَهُ حَتَّى يَقْبِضَهُ فَقَالَ لَهُ عَبْدُ الْمَلِكِ بْنُ الشَّعْشَاعِ: يَا أَبَا سَعِيدٍ أَبِرَأْيِك تَقُولُهُ قَالَ: لاَ أَقُولُهُ بِرَأْيِي، وَلَكِنَّا أَخَذْنَاهُ، عَنْ سَلَفِنَا، وَأَصْحَابِنَا".
قَالَ عَلِيٌّ: "سَلَفُ الْحَسَنِ هُمْ الصَّحَابَةُ، رضي الله عنهم،، أَدْرَكَ مِنْهُمْ خَمْسَمِائَةِ صَاحِبٍ وَأَكْثَرَ، وَغَزَا مَعَ مِئِينَ مِنْهُمْ وَأَصْحَابُهُ هُمْ أَكَابِرُ التَّابِعِينَ، فَلَوْ أَقْدَمَ امْرُؤٌ عَلَى دَعْوَى الإِجْمَاعِ

(9/2)

هَهُنَا لَكَانَ أَصَحَّ مِنْ الإِجْمَاعِ الَّذِي ذَكَرَهُ مَالِكٌ بِلاَ شَكٍّ".
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ أَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ زَكَرِيَّا بْنِ أَبِي زَائِدَةَ. وَفِطْرِ بْنِ خَلِيفَةَ، قَالَ زَكَرِيَّا: ، عَنِ الشَّعْبِيِّ، وَقَالَ فِطْرٌ: "عَنِ الْحَكَمِ، ثُمَّ اتَّفَقَ الشَّعْبِيُّ، وَالْحَكَمُ عَلَى أَنَّ التَّوْلِيَةَ بَيْعٌ قَالَ سُفْيَانُ: وَنَحْنُ نَقُولُ: "وَالشَّرِكَةُ بَيْعٌ، وَلاَ يُشْرِكُ حَتَّى يَقْبِضَ فَهَؤُلاَءِ الصَّحَابَةُ، وَالتَّابِعُونَ كَمَا تَرَى".
قال أبو محمد: "الشَّرِكَةُ، وَالتَّوْلِيَةُ، إنَّمَا هُوَ نَقْلُ مِلْكِ الْمَرْءِ عَيْنًا مَا صَحَّ مِلْكُهُ لَهَا، أَوْ بَعْضَ عَيْنٍ مَا صَحَّ مِلْكُهُ لَهَا إلَى مِلْكٍ غَيْرِهِ بِثَمَنٍ مُسَمًّى وَهَذَا هُوَ الْبَيْعُ نَفْسُهُ، لَيْسَتْ هَذِهِ الصِّفَةُ أَلْبَتَّةَ إِلاَّ لِلْبَيْعِ، وَلاَ يَكُونُ بَيْعٌ أَصْلاً إِلاَّ بِهَذِهِ الصِّفَةِ فَصَحَّ أَنَّهُمَا بَيْعٌ صَحِيحٌ، وَهُمْ لاَ يُخَالِفُونَنَا فِي أَنَّهُ لاَ يَجُوزُ فِيهِمَا إِلاَّ مَا يَجُوزُ فِي الْبَيْعِ، إِلاَّ فِيمَا ذَكَرْنَا هَهُنَا فَقَطْ وَهَذَا تَخْصِيصٌ بِلاَ برهان وَأَمَّا الْحَنَفِيُّونَ: فَإِنَّهُمْ يَقُولُونَ بِالْمُرْسَلِ وَنَقَضُوا هَهُنَا أَصْلَهُمْ، فَتَرَكُوا مُرْسَلَ رَبِيعَةَ الَّذِي ذَكَرْنَاهُ وَمَا نَعْلَمُ الْمَالِكِيِّينَ احْتَجُّوا بِغَيْرِ مَا ذَكَرْنَا إِلاَّ أَنَّ بَعْضَهُمْ قَالَ: الشَّرِكَةُ، وَالتَّوْلِيَةُ، وَالإِقَالَةُ مَعْرُوفٌ.
فَقُلْنَا: فَكَانَ مَاذَا؟ وَالْبَيْعُ أَيْضًا مَعْرُوفٌ، وَمَا عَهِدَنَا الْمَعْرُوفَ تُبَاحُ فِيهِ مُحَرَّمَاتٌ، وَلَوْ كَانَ ذَلِكَ لَكَانَ مُنْكَرًا لاَ مَعْرُوفًا. وَسَنَتَكَلَّمُ إنْ شَاءَ اللَّهُ تَعَالَى فِي الإِقَالَةِ إثْرَ هَذِهِ الْمَسْأَلَةِ فِي مَسْأَلَةٍ مُفْرَدَةٍ وَلاَ حَوْلَ، وَلاَ قُوَّةَ إِلاَّ بِاَللَّهِ الْعَلِيِّ الْعَظِيمِ".

(9/3)

الدليل على مشروعية الاقاله ومذاهب العلماء في ذلك
...
1509 - مَسْأَلَةٌ: وَأَمَّا الإِقَالَةُ فَقَدْ صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم الْحَضُّ عَلَيْهَا:
رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد، أَخْبَرَنَا يَحْيَى بْنُ مَعِينٍ أَنَا حَفْصٌ، هُوَ ابْنُ غِيَاثٍ، عَنِ الأَعْمَشِ عَنْ أَبِي صَالِحٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ أَقَالَ نَادِمًا أَقَالَهُ اللَّهُ عَثْرَتَهُ" وقال أبو حنيفة، وَالشَّافِعِيُّ، وَأَبُو سُلَيْمَانَ: "لَيْسَتْ بَيْعًا، إنَّمَا هِيَ فَسْخُ بَيْعٍ. وَقَالَ أَبُو يُوسُفَ: "هِيَ بَعْدَ الْقَبْضِ بَيْعٌ، وَقَبْلَ الْقَبْضِ فَسْخُ بَيْعٍ.وَرُوِيَ، عَنْ مَالِكٍ: أَنَّهَا بَيْعٌ.
وَرُوِيَ عَنْهُ مَا يَدُلُّ عَلَى أَنَّهَا فَسْخُ بَيْعٍ: فأما تَقْسِيمُ أَبِي يُوسُفَ فَدَعْوَى بِلاَ برهان، وَتَقْسِيمٌ بِلاَ دَلِيلٍ، وَمَا كَانَ هَكَذَا فَهُوَ بَاطِلٌ" وَأَمَّا مَنْ قَالَ: "لَيْسَتْ بَيْعًا"، فَإِنَّهُمْ احْتَجُّوا: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم سَمَّاهَا بِاسْمِ الإِقَالَةِ، وَاتَّبَعَهُ الْمُسْلِمُونَ عَلَى ذَلِكَ، وَلَمْ يُسَمِّهَا عليه السلام بَيْعًا، وَالتَّسْمِيَةُ فِي الدِّينِ لاَ تُؤْخَذُ إِلاَّ عَنْهُ عليه السلام، فَلاَ يَجُوزُ أَنْ تُسَمَّى بَيْعًا، لأََنَّهُ عليه السلام لَمْ يُسَمِّهَا هَذَا الأَسْمَ. وَقَالُوا: قَدْ صَحَّ الإِجْمَاعُ عَلَى جَوَازِ الإِقَالَةِ فِي السَّلَمِ، وَالْبَيْعُ قَبْلَ الْقَبْضِ لاَ يَجُوزُ.فَصَحَّ أَنَّهَا لَيْسَتْ بَيْعًا، مَا نَعْلَمُ لَهُمْ حُجَّةً غَيْرَ هَاتَيْنِ.
قال أبو محمد: "احْتِجَاجُهُمْ بِالتَّسْمِيَةِ مِنْ النَّبِيِّ صلى الله عليه وسلم فَقَوْلُهُمْ حَقٌّ، إِلاَّ أَنَّنَا لاَ نُسَلِّمُ لَهُمْ أَنَّهُ عليه السلام سَمَّى إقَالَةً: "فِعْلَ مَنْ بَاعَ مِنْ آخَرَ بَيْعًا ثُمَّ اسْتَقَالَهُ فِيهِ، فَرَدَّ إلَيْهِ مَا ابْتَاعَ مِنْهُ وَأَخَذَ ثَمَنَهُ مِنْهُ، وَأَنَّهُ عليه السلام لَمْ يُسَمِّ ذَلِكَ بَيْعًا، وَلاَ يَجِدُونَ هَذَا أَبَدًا، لاَ فِي رِوَايَةٍ صَحِيحَةٍ".

(9/3)

وَلاَ سَقِيمَةٍ وهذا الخبر الْمُرْسَلُ مِنْ طَرِيقِ رَبِيعَةَ لَوْ شِئْنَا أَنْ نَسْتَدِلَّ مِنْهُ بِأَنَّ الإِقَالَةَ بَيْعٌ لَفَعَلْنَا لأََنَّهُ فِيهِ النَّهْيُ، عَنِ الْبَيْعِ قَبْلَ الْقَبْضِ إِلاَّ مَنْ أَشْرَكَ، أَوْ وَلَّى، أَوْ أَقَالَ فَهَذَا ظَاهِرٌ أَنَّهَا بُيُوعٌ مُسْتَثْنَاةٌ مِنْ جُمْلَةِ الْبُيُوعِ.وَأَمَّا الْخَبَرُ الصَّحِيحُ الَّذِي ذَكَرْنَا فَإِنَّمَا فِيهِ الْحَضُّ عَلَى الإِقَالَةِ فَقَطْ، وَالإِقَالَةُ تَكُونُ فِي غَيْرِ الْبَيْعِ، لَكِنْ فِي الْهِبَةِ، وَنَحْوِ ذَلِكَ. وَلاَ فِيهِ أَيْضًا أَنَّ الإِقَالَةَ لاَ تُسَمَّى بَيْعًا وَلاَ لَهَا حُكْمُ الْبَيْعِ فَبَطَلَ مَا صَدَّرُوا بِهِ مِنْ هَذَا الأَحْتِجَاجِ الصَّحِيحِ أَصْلَهُ الْمَوْضُوعَ فِي غَيْرِ مَوْضِعِهِ.وَأَمَّا دَعْوَاهُمْ الإِجْمَاعَ عَلَى جَوَازِ الإِقَالَةِ فِي السَّلَمِ قَبْلَ الْقَبْضِ فَبَاطِلٌ، وَإِقْدَامٌ عَلَى الدَّعْوَى عَلَى الأُُمَّةِ، وَمَا وَقَعَ الإِجْمَاعُ قَطُّ عَلَى جَوَازِ السَّلَمِ، فَكَيْفَ عَلَى الإِقَالَةِ فِيهِ. وَقَدْ رُوِّينَا، عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو، وَعَبْدِ اللَّهِ بْنِ عُمَرَ، وَالْحَسَنِ، وَجَابِرِ بْنِ زَيْدٍ، وَشُرَيْحٍ، وَالشَّعْبِيِّ، وَالنَّخَعِيِّ وَابْنِ الْمُسَيِّبِ، وَعَبْدِ اللَّهِ بْنِ مَعْقِلٍ وطَاوُوس، وَمُحَمَّدِ بْنِ عَلِيِّ بْنِ الْحَسَنِ، وَأَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ، وَمُجَاهِدٍ، وَسَعِيدِ بْنِ جُبَيْرٍ، وَسَالِمِ بْنِ عَبْدِ اللَّهِ، وَالْقَاسِمِ بْنِ مُحَمَّدٍ، وَعَمْرِو بْنِ الْحَارِثِ أَخِي أُمِّ الْمُؤْمِنِينَ جُوَيْرِيَةَ أَنَّهُمْ مَنَعُوا مِنْ أَخْذِ بَعْضِ السَّلَمِ، وَالإِقَالَةِ فِي بَعْضِهِ، فَأَيْنَ الإِجْمَاعُ ؟فَلَيْتَ شِعْرِي هَلْ تُقِرُّوا جَمِيعَ الصَّحَابَةِ أَوَّلَهُمْ، عَنْ آخِرِهِمْ حَتَّى أَيْقَنُوا بِأَنَّهُمْ أَجْمَعُوا عَلَى ذَلِكَ؟ أَمْ تُقِرُّوا جَمِيعَ عُلَمَاءِ التَّابِعِينَ مِنْ أَقْصَى خُرَاسَانَ إلَى الأَنْدَلُسِ فَمَا بَيْنَ ذَلِكَ كَذَلِكَ. ثُمَّ لَوْ صَحَّ لَهُمْ هَذَا وَهُوَ لاَ يَصِحُّ أَبَدًا فَمَا يَخْتَلِفُ مُسْلِمَانِ فِي أَنَّ مِنْ الْجِنِّ قَوْمًا صَحِبُوا رَسُولَ اللَّهِ صلى الله عليه وسلم وَآمَنُوا بِهِ، وَمَنْ أَنْكَرَ هَذَا فَهُوَ كَافِرٌ، لِتَكْذِيبِهِ الْقُرْآنَ، فَلأَُولَئِكَ الْجِنِّ مِنْ الْحَقِّ وَوُجُوبِ التَّعْظِيمِ مِنَّا، وَمِنْ مَنْزِلَةِ الْعِلْمِ، وَالدِّينِ، مَا لِسَائِرِ الصَّحَابَةِ، رضي الله عنهم, هَذَا مَا لاَ شَكَّ فِيهِ عِنْدَ مُسْلِمٍ، فَمَنْ لَهُ بِإِجْمَاعِهِمْ عَلَى ذَلِكَ وَرَحِمَ اللَّهُ أَحْمَدَ بْنَ حَنْبَلٍ فَلَقَدْ صَدَقَ إذْ يَقُولُ: "مَنْ يَدَّعِي الإِجْمَاعَ فَقَدْ كَذَبَ، مَا يُدْرِيهِ لَعَلَّ النَّاسَ اخْتَلَفُوا لَكِنْ لِيَقُلْ: لاَ أَعْلَمُ خِلاَفًا هَذِهِ أَخْبَارُ الْمَرِيسِيِّ، وَالأَصَمِّ".
قال أبو محمد: "لاَ تَحِلُّ دَعْوَى الإِجْمَاعِ إِلاَّ فِي مَوْضِعَيْنِ أَحَدُهُمَا: مَا تُيُقِّنَ أَنَّ جَمِيعَ الصَّحَابَةِ رضي الله عنهم، عَرَفُوهُ بِنَقْلٍ صَحِيحٍ عَنْهُمْ وَأَقَرُّوا بِهِ وَالثَّانِي: مَا يَكُونُ مَنْ خَالَفَهُ كَافِرًا خَارِجًا، عَنِ الإِسْلاَمِ، كَشَهَادَةِ أَنْ لاَ إلَهَ إِلاَّ اللَّهُ، وَأَنَّ مُحَمَّدًا رَسُولُ اللَّهِ، وَصِيَامِ رَمَضَانَ، وَحَجِّ الْبَيْتِ، وَالإِيمَانِ بِالْقُرْآنِ، وَالصَّلَوَاتِ الْخَمْسِ، وَجُمْلَةِ الزَّكَاةِ، وَالطَّهَارَةِ لِلصَّلاَةِ، وَمِنْ الْجَنَابَةِ، وَتَحْرِيمِ الْمَيْتَةِ، وَالْخِنْزِيرِ، وَالدَّمِ، وَمَا كَانَ مِنْ هَذَا الصِّنْفِ فَقَطْ. ثُمَّ لَوْ صَحَّ لَهُمْ مَا ادَّعَوْهُ مِنْ الإِجْمَاعِ عَلَى جَوَازِ الإِقَالَةِ فِي السَّلَمِ لَكَانَ بَيْعًا مُسْتَثْنًى بِالإِجْمَاعِ مِنْ جُمْلَةِ الْبُيُوعِ، فَكَيْفَ وَقَدْ صَحَّ، عَنِ ابْنِ عَبَّاسٍ مَا يَدُلُّ عَلَى الْمَنْعِ مِنْ الإِقَالَةِ فِي السَّلَمِ".رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا سُفْيَانُ، هُوَ ابْنُ عُيَيْنَةَ، عَنْ عَمْرِو

(9/4)

بْنِ دِينَارٍ، عَنْ طَاوُوس، عَنِ ابْنِ عَبَّاسٍ قَالَ: "إذَا أَسْلَفْت فِي شَيْءٍ إلَى أَجَلٍ فَسَمِّي فَجَاءَ ذَلِكَ الأَجَلُ وَلَمْ تَجِدْ الَّذِي أَسْلَفْت فِيهِ: فَخُذْ عَرَضًا بِأَنْقَصَ، وَلاَ تَرْبَحْ مَرَّتَيْنِ وَلَمْ يُفْتِ بِالإِقَالَةِ".
قَالَ عَلِيٌّ: "وَلاَ تَجُوزُ الإِقَالَةُ فِي السَّلَمِ، لأََنَّهُ بَيْعُ مَا لَيْسَ عِنْدَكَ، وَبَيْعُ غَرَرٍ، وَبَيْعُ مَا لَمْ يُقْبَضْ، وَبَيْعٌ مَجْهُولٌ لاَ يَدْرِي أَيَّمَا فِي الْعَالَمِ هُوَ وَهَذَا هُوَ أَكْلُ الْمَالِ بِالْبَاطِلِ، إذْ لَمْ يَأْتِ بِجَوَازِهِ نَصٌّ فَيَسْتَثْنِيهِ مِنْ جُمْلَةِ هَذِهِ الْمُحَرَّمَاتِ، فَإِنَّمَا الْحُكْمُ فِيمَنْ لَمْ يَجِدْ مَا أَسَلَفَ فِيهِ أَنْ يَصْبِرَ حَتَّى يُوجَدَ، أَوْ يَأْخُذَ مِنْهُ قِصَاصًا وَمُعَاقَبَةً مَا اتَّفَقَا عَلَيْهِ وَتَرَاضَيَا بِهِ: قِيمَةَ مَا وَجَبَ لَهُ عِنْدَهُ، لِقَوْلِ اللَّهِ تَعَالَى: {وَالْحُرُمَاتُ قِصَاصٌ} وَحَرِيمَةُ الْمَالِ حُرْمَةٌ مُحَرَّمَةٌ يَجِبُ أَنْ يُقْتَصَّ مِنْهَا، فَإِنْ أَرَادَ الإِحْسَانَ إلَيْهِ فَلَهُ أَنْ يُبَرِّئَهُ مِنْ كُلِّ مَا لَهُ عِنْدَهُ، أَوْ يَأْخُذَ بَعْضَ مَا لَهُ عِنْدَهُ، أَوْ يُبَرِّئَهُ مِمَّا شَاءَ مِنْهُ وَيَتَصَدَّقَ بِهِ عَلَيْهِ، كَمَا أَمَرَ رَسُولُ اللَّهِ فِي الْمُفْلِسِ إذْ قَالَ: "تَصَدَّقُوا عَلَيْهِ" ثُمَّ قَالَ عليه السلام: "خُذُوا مَا وَجَدْتُمْ وَلَيْسَ لَكُمْ إِلاَّ ذَلِكَ وَقَدْ ذَكَرْنَاهُ بِإِسْنَادِهِ " فِي التَّفْلِيسِ " وَفِي " الْجَوَائِحِ " مِنْ كِتَابِنَا هَذَا".
قال أبو محمد: "فَإِذَا بَطَلَ كُلُّ مَا احْتَجُّوا بِهِ فَلِنَقُلْ عَلَى تَصْحِيحِ قَوْلِنَا بِعَوْنِ اللَّه تَعَالَى، فَنَقُولُ وَبِهِ تَعَالَى نَتَأَيَّدُ: إنَّ الإِقَالَةَ لَوْ كَانَتْ فَسْخُ بَيْعٍ لَمَا جَازَتْ إِلاَّ بِرَدِّ عَيْنِ الثَّمَنِ نَفْسِهِ لاَ بِغَيْرِهِ، وَلاَ بُدَّ لَهُ كَمَا قَالَ ابْنُ سِيرِينَ، كَمَا رُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ أَنَا الرَّبِيعُ بْنُ حَبِيبٍ: "كُنَّا نَخْتَلِفُ إلَى السَّوَادِ فِي الطَّعَامِ وَهُوَ أَكْدَاسٌ قَدْ حُصِدَ فَنَشْتَرِيهِ مِنْهُمْ الْكُرَّ بِكَذَا وَكَذَا، وَنَنْقُدُ أَمْوَالَنَا، فَإِذَا أَذِنَ لَهُمْ الْعُمَّالُ فِي الدِّرَاسِ، فَمِنْهُمْ مَنْ يَفِي لَنَا بِمَا سُمِّيَ لَنَا، وَمِنْهُمْ مَنْ يَزْعُمُ أَنَّهُ نَقَصَ طَعَامُهُ فَيَطْلُبُ إلَيْنَا أَنْ نَرْتَجِعَ بِقَدْرِ مَا نَقَصَ رُءُوسُ أَمْوَالِنَا"، فَسَأَلْت الْحَسَنَ، عَنْ ذَلِكَ؟ فَكَرِهَهُ إِلاَّ أَنْ يُسْتَوْفَى مَا سُمِّيَ لَنَا، أَوْ نَرْتَجِعَ أَمْوَالَنَا كُلَّهَا، وَسَأَلْت ابْنَ سِيرِينَ؟ فَقَالَ: "إنْ كَانَتْ دَرَاهِمُك بِأَعْيَانِهَا فَلاَ بَأْسَ"، وَسَأَلْت عَطَاءً فَقَالَ: "مَا أَرَاك إِلاَّ قَدْ رَفَقْت وَأَحْسَنْت إلَيْهِ".
قال أبو محمد: "هَذِهِ صِفَةُ الْفَسْخِ، ثُمَّ نَرْجِعُ فَنَقُولُ: إنَّ الْبَيْعَ عَقْدٌ صَحِيحٌ بِالْقُرْآنِ، وَالسُّنَنِ، وَالإِجْمَاعِ الْمُتَيَقَّنِ الْمَقْطُوعِ بِهِ مِنْ كُلِّ مُسْلِمٍ عَلَى أَدِيمِ الأَرْضِ كَانَ أَوْ هُوَ كَائِنٌ فَإِذْ هُوَ كَذَلِكَ بِالْيَقِينِ لاَ بِالدَّعَاوَى الْكَاذِبَةِ، فَلاَ يَحِلُّ فَسْخُ عَقْدٍ صَحَّحَهُ اللَّهُ تَعَالَى فِي كِتَابِهِ، وَعَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم إلَّا بِنَصٍّ آخَرَ، وَلاَ نَصَّ فِي جَوَازِ فَسْخِهِ مُطَارَفَةً بِتَرَاضِيهِمَا، إِلاَّ فِيمَا جَاءَ نَصٌّ بِفَسْخِهِ، كَالشُّفْعَةِ، وَمَا فِيهِ الْخِيَارُ بِالنَّصِّ، فَإِذْ ذَلِكَ كَذَالِك، وَلَمْ يَكُنْ بَيْنَ مَنْ أَجَازَ الْفَسْخَ نَصٌّ أَصْلاً فَقَدْ صَحَّ: أَنَّ الإِقَالَةَ بَيْعٌ مِنْ الْبُيُوعِ بِتَرَاضِيهِمَا، يَجُوزُ فِيهَا مَا يَجُوزُ فِي الْبُيُوعِ، وَيَحْرُمُ فِيهَا مَا يَحْرُمُ فِي الْبُيُوعِ. وَمَنْ رَأَى أَنَّ الإِقَالَةَ فَسْخُ بَيْعٍ لَزِمَهُ أَنْ

(9/5)

لاَ يُجِيزَهَا بِأَكْثَرَ مِمَّا وَقَعَ بِهِ الْبَيْعُ، لأََنَّ الزِّيَادَةَ إذْ لَمْ تَكُنْ بَيْعًا فَهُوَ أَكْلُ مَالٍ بِالْبَاطِلِ.وَأَمَّا مَنْ رَآهَا بَيْعًا فَإِنَّهُ يُجِيزُهَا بِأَكْثَرَ مِمَّا وَقَعَ بِهِ الْبَيْعِ أَوَّلاً، وَبِأَقَلَّ، وَبِغَيْرِ مَا وَقَعَ بِهِ الْبَيْعُ، وَحَالًّا وَفِي الذِّمَّةِ، وَإِلَى أَجَلٍ فِيمَا يَجُوزُ فِيهِ الأَجَلُ"، وَبِهَذَا نَأْخُذُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/6)

1510 - مَسْأَلَةٌ: وَلاَ يَحِلُّ بَيْعُ دَيْنٍ يَكُونُ لأَِنْسَانٍ عَلَى غَيْرِهِ، لاَ بِنَقْدٍ، وَلاَ بِدَيْنٍ، لاَ بِعَيْنٍ وَلاَ بِعَرَضٍ، كَانَ بِبَيِّنَةٍ أَوْ مُقِرًّا بِهِ أَوْ لَمْ يَكُنْ: كُلُّ ذَلِكَ بَاطِلٌ. وَوَجْهُ الْعَمَلِ فِي ذَلِكَ لِمَنْ أَرَادَ الْحَلاَلَ: أَنْ يَبْتَاعَ فِي ذِمَّتِهِ مِمَّنْ شَاءَ مَا شَاءَ، مِمَّا يَجُوزُ بَيْعُهُ، ثُمَّ إذَا تَمَّ الْبَيْعُ بِالتَّفَرُّقِ أَوْ التَّخَيُّرِ، ثُمَّ يُحِيلُهُ بِالثَّمَنِ عَلَى الَّذِي لَهُ عِنْدَهُ الدَّيْنُ، فَهَذَا حَسَنٌ.
برهان ذَلِكَ أَنَّهُ بَيْعٌ مَجْهُولٌ، وَمَا لاَ يَدْرِي عَيْنَهُ، وَهَذَا هُوَ أَكْلُ مَالٍ بِالْبَاطِلِ َهُوَ قَوْلُ الشَّافِعِيِّ: وَرُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، حَدَّثَنَا زَكَرِيَّا بْنُ أَبِي زَائِدَةَ قَالَ: "سُئِلَ الشَّعْبِيُّ عَمَّنْ اشْتَرَى صَكًّا فِيهِ ثَلاَثَةُ دَنَانِيرَ بِثَوْبٍ قَالَ: لاَ يَصْلُحُ، قَالَ وَكِيعٌ: وَحَدَّثَنَا سُفْيَانُ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي السَّفَرِ عَنِ الشَّعْبِيِّ قَالَ: هُوَ غَرَرٌ. وقال مالك: إنْ كَانَ مُقِرًّا بِمَا عَلَيْهِ جَازَ بَيْعُهُ بِعَرَضٍ نَقْدًا، فَإِنْ لَمْ يَكُنْ مُقِرًّا لَمْ يَجُزْ بَيْعُهُ كَانَتْ عَلَيْهِ بَيِّنَةٌ أَوْ لَمْ تَكُنْ لأََنَّهُ شِرَاءُ خُصُومَةٍ".
قال علي: "وهذا لاَ شَيْءَ، لأََنَّهُ وَإِنْ أَقَرَّ الْيَوْمَ فَيُمْكِنُ أَنْ يُنْكِرَ غَدًا، فَيَرْجِعُ الأَمْرُ إلَى الْبَيِّنَةِ بِإِقْرَارِهِ، فَيَحْصُلُ عَلَى شِرَاءِ خُصُومَةٍ، وَلاَ فَرْقَ.وَاحْتَجَّ الْمُجِيزُونَ لَهُ بِمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا الأَسْلَمِيُّ أَخْبَرَنِي عَبْدُ اللَّهِ بْنُ أَبِي بَكْرٍ، عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَضَى بِالشُّفْعَةِ فِي الدَّيْنِ وَهُوَ الرَّجُلُ يَكُونُ لَهُ الدَّيْنُ عَلَى رَجُلٍ فَيَبِيعُهُ فَيَكُونُ صَاحِبُ الدَّيْنِ أَحَقَّ بِهِ". قَالَ عَبْدُ الرَّزَّاقِ: وَحَدَّثَنَا مَعْمَرٌ، عَنْ رَجُلٍ مِنْ قُرَيْشٍ أَنَّ عُمَرَ بْنَ عَبْدِ الْعَزِيزِ قَضَى فِي مُكَاتَبٍ اشْتَرَى مَا عَلَيْهِ بِعَرَضٍ فَجَعَلَ الْمُكَاتَبَ أَوْلَى بِنَفْسِهِ، ثُمَّ قَالَ: إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: مَنْ ابْتَاعَ دَيْنًا عَلَى رَجُلٍ فَصَاحِبُ الدَّيْنِ أَوْلَى إذَا أَدَّى مِثْلَ الَّذِي أَدَّى صَاحِبُهُ وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا ابْنُ جُرَيْجٍ، حَدَّثَنَا أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَسْأَلُ عَمَّنْ لَهُ دَيْنٌ فَابْتَاعَ بِهِ غُلاَمًا قَالَ: لاَ بَأْسَ بِهِ".
قال أبو محمد: "حَدِيثَا عُمَرَ بْنِ عَبْدِ الْعَزِيزِ مُرْسَلاَنِ: أَحَدُهُمَا: عَنِ الأَسْلَمِيِّ وَهُوَ إبْرَاهِيمُ بْنُ أَبِي يَحْيَى وَهُوَ مَتْرُوكٌ مُتَّهَمٌ. وَالآخَرُ أَيْضًا: عَمَّنْ لَمْ يُسَمَّ، وَلاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم. وَهَذَا مِمَّا تَرَكَ فِيهِ الشَّافِعِيُّونَ صَاحِبًا لاَ يُعْرَفُ لَهُ مُخَالِفٌ مِنْهُمْ. وَلاَ حُجَّةَ لِلْمَالِكِيِّينَ فِي هَذَيْنِ الْخَبَرَيْنِ، وَلاَ فِي خَبَرِ جَابِرٍ، لأََنَّهُ لَيْسَ فِي شَيْءٍ مِنْهَا أَنَّهُ كَانَ بِإِقْرَارٍ دُونَ بَيِّنَةٍ فَهُمْ مُخَالِفُونَ لِعُمُومِ الْخَبَرِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ".

(9/6)

1511 - مَسْأَلَةٌ: وَلاَ يَحِلُّ بَيْعُ الْمَاءِ بِوَجْهٍ مِنْ الْوُجُوهِ لاَ فِي سَاقِيَةٍ، وَلاَ مِنْ نَهْرٍ

(9/6)

1512 - مَسْأَلَةٌ: وَلاَ يَحِلُّ بَيْعُ الْخَمْرِ، لاَ لِمُؤْمِنٍ، وَلاَ لِكَافِرٍ، وَلاَ بَيْعُ الْخَنَازِيرِ كَذَلِكَ، وَلاَ شُعُورِهَا، وَلاَ شَيْءٍ مِنْهَا، وَلاَ بَيْعُ صَلِيبٍ، وَلاَ صَنَمٍ، وَلاَ مَيْتَةٍ، وَلاَ دَمٍ إِلاَّ الْمِسْكَ وَحْدَهُ فَهُوَ حَلاَلٌ بَيْعُهُ وَمِلْكُهُ، فَمَنْ بَاعَ مِنْ الْمُحَرَّمِ الَّذِي ذَكَرْنَا شَيْئًا فُسِخَ أَبَدًا.
وَرُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا أَبُو كُرَيْبٍ، حَدَّثَنَا أَبُو مُعَاوِيَةَ [، عَنِ الأَعْمَشِ ]، عَنْ مُسْلِمٍ هُوَ أَبُو الضُّحَى، عَنْ مَسْرُوقٍ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ "خَرَجَ رَسُولُ اللَّهِ صلى الله عليه وسلم إلَى الْمَسْجِدِ فَحَرَّمَ التِّجَارَةَ فِي الْخَمْرِ" .وبه إلى مُسْلِمٍ: أَنَا قُتَيْبَةُ بْنُ سَعِيدٍ أَنَا لَيْثٌ، هُوَ ابْنُ سَعْدٍ، عَنْ يَزِيدَ بْنِ حَبِيبٍ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ، "أَنَّهُ سَمِعَ رَسُولَ اللَّهِ صلى الله عليه وسلم عَامَ الْفَتْحِ وَهُوَ بِمَكَّةَ يَقُولُ: إنَّ اللَّهَ عَزَّ وَجَلَّ وَرَسُولَهُ حَرَّمَ بَيْعَ الْخَمْرِ وَالْمَيْتَةِ وَالْخِنْزِيرِ، وَالأَصْنَامِ، فَقِيلَ: يَا رَسُولَ اللَّهِ أَرَأَيْتَ شَحْمَ الْمَيْتَةِ فَإِنَّهُ يُطْلَى بِهَا السُّفُنُ، وَيُدْهَنُ بِهَا الْجُلُودُ وَيَسْتَصْبِحُ بِهَا النَّاسُ قَالَ: لاَ، هُوَ حَرَامٌ، قَاتَلَ اللَّهُ الْيَهُودَ إنَّ اللَّهَ لَمَّا حَرَّمَ عَلَيْهِمْ شُحُومَهَا أَجْمَلُوهُ ثُمَّ بَاعُوهُ فَأَكَلُوا ثَمَنَهُ".
قال أبو محمد: "مَوَّهَ قَوْمٌ بِهَذَا الْخَبَرِ فِي تَصْحِيحِ الْقِيَاسِ، وَلَيْسَ فِيهِ لِلْقِيَاسِ أَثَرٌ، لَكِنْ فِيهِ: أَنَّ الأَوَامِرَ عَلَى الْعُمُومِ، لأََنَّهُ عليه السلام أَخْبَرَ: أَنَّ اللَّهَ تَعَالَى حَرَّمَ الشُّحُومَ عَلَى الْيَهُودِ فَاسْتَحَلُّوا بَيْعَهَا، فَأَنْكَرَ ذَلِكَ عَلَيْهِمْ أَشَدَّ الإِنْكَارِ، إذْ خَصُّوا التَّحْرِيمَ وَلَمْ يَحْمِلُوهُ عَلَى عُمُومِهِ. فَصَحَّ بِهَذَا أَنَّهُ مَتَى حُرِّمَ شَيْءٌ فَحَرَامٌ مِلْكُهُ، وَبَيْعُهُ، وَالتَّصَرُّفُ فِيهِ، وَأَكْلُهُ عَلَى عُمُومِ تَحْرِيمِهِ، إِلاَّ أَنْ يَأْتِيَ نَصٌّ بِتَخْصِيصِ شَيْءٍ مِنْ ذَلِكَ فَيُوقَفُ عِنْدَهُ. وَقَدْ حَرَّمَ اللَّهُ تَعَالَى الْخِنْزِيرَ، وَالْخَمْرَ وَالْمَيْتَةَ، وَالدَّمَ، فَحَرَّمَ مِلْكَ كُلِّ ذَلِكَ، وَشُرْبَهُ، وَالأَنْتِفَاعَ بِهِ، وَبَيْعَهُ. وَقَدْ أَوْجَبَ

(9/8)

للَّهُ تَعَالَى دِينَ الإِسْلاَمِ عَلَى كُلِّ إنْسٍ وَجِنٍّ.وَقَالَ تَعَالَى: {وَأَنْ اُحْكُمْ بَيْنَهُمْ بِمَا أَنْزَلَ اللَّهُ} وَقَالَ تَعَالَى: {وَمَنْ يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا فَلَنْ يُقْبَلَ مِنْهُ} وَقَالَ تَعَالَى: {وَقَاتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلَّهِ} فَوَجَبَ الْحُكْمُ عَلَى الْيَهُودِ، وَالنَّصَارَى، وَالْمَجُوس: بِحُكْمِ الإِسْلاَمِ، أَحَبُّوا أَمْ كَرِهُوا. وَمَنْ أَجَازَ لَهُمْ بَيْعَ الْخَمْرِ ظَاهِرًا وَشِرَاءَهَا كَذَلِكَ، وَتَمَلُّكَهَا عَلاَنِيَةً، وَتَمَلُّكَ الْخَنَازِيرِ كَذَلِكَ، لأََنَّهُمْ مِنْ دِينِهِمْ بِزَعْمِهِ، وَصَدَّقَهُمْ فِي ذَلِكَ: لَزِمَهُ أَنْ يَتْرُكَهُمْ أَنْ يُقِيمُوا شَرَائِعَهُمْ فِي بَيْعِ مَنْ زَنَى مِنْ النَّصَارَى الأَحْرَارِ، وَخِصَاءِ الْقِسِّيسِ إذَا زَنَى، وَقَتْلِ مَنْ يَرَوْنَ قَتْلَهُ وَهُمْ لاَ يَفْعَلُونَ ذَلِكَ فَظَهَرَ تَنَاقُضُهُمْ.وقال أبو حنيفة: "إذَا أَمَرَ الْمُسْلِمُ نَصْرَانِيًّا بِأَنْ يَشْتَرِيَ لَهُ خَمْرًا: جَازَ ذَلِكَ وَهَذِهِ مِنْ شُنْعِهِ الَّتِي نَعُوذُ بِاَللَّهِ مِنْ مِثْلِهَا.وَأَمَّا الْمِسْكُ فَقَدْ صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم التَّطَيُّبُ بِالْمِسْكِ وَتَفْضِيلُهُ عَلَى الطِّيبِ وَأَيْضًا فَقَدْ سَقَطَ عَنْهُ اسْمُ الدَّمِ وَصِفَاتِهِ وَحْدَهُ، فَلَيْسَ دَمًا، وَالأَحْكَامُ إنَّمَا هِيَ عَلَى الأَسْمَاءِ، وَالأَسْمَاءُ إنَّمَا هِيَ عَلَى الصِّفَاتِ، وَالْحُدُودِ".
رُوِّينَا مِنْ طَرِيقِ أَبِي عُبَيْدٍ أَنَا مَرْوَانُ بْنُ مُعَاوِيَةَ أَنَا عُمَرُ الْمُكْتِبُ أَنَا حِزَامٌ، عَنْ رَبِيعَةَ بْنِ زَكَا أَوْ زَكَّارٍ قَالَ: "نَظَرَ عَلِيُّ بْنُ أَبِي طَالِبٍ إلَى زُرَارَةَ فَقَالَ: مَا هَذِهِ الْقَرْيَةُ قَالُوا: قَرْيَةٌ تُدْعَى زُرَارَةَ يُلْحَمُ فِيهَا، وَيُبَاعُ فِيهَا الْخَمْرُ قَالَ: أَيْنَ الطَّرِيقُ إلَيْهَا قَالُوا: بَابُ الْجِسْرِ، قَالُوا: يَا أَمِيرَ الْمُؤْمِنِينَ نَأْخُذُ لَك سَفِينَةً قَالَ: لاَ، تِلْكَ شَجَرَةٌ، وَلاَ حَاجَةَ لَنَا فِي الشَّجَرَةِ، انْطَلِقُوا بِنَا إلَى بَابِ الْجِسْرِ، فَقَامَ يَمْشِي حَتَّى أَتَاهَا، فَقَالَ عَلَيَّ بِالنِّيرَانِ أَضْرِمُوهَا فِيهَا، فَاحْتَرَقَتْ".وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ، حَدَّثَنَا هِشَامٌ وَمَرْوَانُ بْنُ مُعَاوِيَةَ الْفَزَارِيّ، عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ، عَنِ الْحَارِثِ بْنِ شُبَيْلٍ، عَنْ أَبِي عَمْرٍو الشَّيْبَانِيِّ، قَالَ: "بَلَغَ عُمَرَ بْنَ الْخَطَّابِ أَنَّ رَجُلاً مِنْ أَهْلِ السَّوَادِ أَثْرَى فِي تِجَارَةِ الْخَمْرِ، فَكَتَبَ: أَنْ اكْسِرُوا كُلَّ شَيْءٍ قَدَرْتُمْ لَهُ عَلَيْهِ، وَسَيِّرُوا كُلَّ مَاشِيَةٍ لَهُ، وَلاَ يُؤْوِيَنَّ أَحَدٌ لَهُ شَيْئًا. فَهَذَا حُكْمُ عَلِيٍّ، وَعُمَرَ، بِحَضْرَةِ الصَّحَابَةِ، رضي الله عنهم، فِيمَنْ بَاعَ الْخَمْرَ مِنْ الْمُشْرِكِينَ، وَلاَ مُخَالِفَ لَهُ يُعْرَفُ مِنْ الصَّحَابَةِ فَخَالَفُوهُمَا".

(9/9)

ولا يحل بيع كلب أصلا لاكلب صيد ولا كلب ماشية
...
1513 - مَسْأَلَةٌ: وَلاَ يَحِلُّ بَيْعُ كَلْبٍ أَصْلاً، لاَ كَلْبَ صَيْدٍ، وَلاَ كَلْبَ مَاشِيَةٍ، وَلاَ غَيْرَهُمَا فَإِنْ اُضْطُرَّ إلَيْهِ وَلَمْ يَجِدْ مَنْ يُعْطِيه إيَّاهُ فَلَهُ ابْتِيَاعُهُ، وَهُوَ حَلاَلٌ لِلْمُشْتَرِي حَرَامٌ عَلَى الْبَائِعِ يَنْتَزِعُ مِنْهُ الثَّمَنَ مَتَى قَدَرَ عَلَيْهِ، كَالرِّشْوَةِ فِي دَفْعِ الظُّلْمِ، وَفِدَاءِ الأَسِيرِ، وَمُصَانَعَةِ الظَّالِمِ، وَلاَ فَرْقَ.، وَلاَ يَحِلُّ اتِّخَاذُ كَلْبٍ أَصْلاً، إِلاَّ لِمَاشِيَةٍ، أَوْ لِصَيْدٍ، أَوْ لِزَرْعٍ، أَوْ لِحَائِطٍ وَاسْمُ الْحَائِطِ يَقَعُ عَلَى الْبُسْتَانِ وَجِدَارِ الدَّارِ فَقَطْ. وَلاَ يَحِلُّ أَيْضًا: قَتْلُ الْكِلاَبِ، فَمَنْ قَتَلَهَا ضَمِنَهَا بِمِثْلِهَا، أَوْ بِمَا يَتَرَاضَيَانِ عَلَيْهِ عِوَضًا مِنْهُ، إِلاَّ الأَسْوَدَ الْبَهِيمَ، أَوْ الأَسْوَدَ

(9/9)

ذَا النُّقْطَتَيْنِ أَيْنَمَا كَانَتْ النُّقْطَتَانِ مِنْهُ فَإِنْ عَظُمَتَا حَتَّى لاَ تُسَمَّيَا فِي اللُّغَةِ الْعَرَبِيَّةِ نُقْطَتَيْنِ، لَكِنْ تُسَمَّى لَمْعَتَيْنِ: لَمْ يَجُزْ قَتْلُهُ، فَلاَ يَحِلُّ مِلْكُهُ أَصْلاً لِشَيْءٍ مِمَّا ذَكَرْنَا، وَقَتْلُهُ وَاجِبٌ حَيْثُ وُجِدَ.
برهان ذَلِك مَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا إِسْحَاقُ بْنُ إبْرَاهِيمَ، هُوَ ابْنُ رَاهْوَيْهِ، حَدَّثَنَا الْوَلِيدُ بْنُ مُسْلِمٍ، عَنِ الأَوْزَاعِيِّ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ حَدَّثَنِي إبْرَاهِيمُ بْنُ قَارِظٍ، عَنِ السَّائِبِ بْنِ يَزِيدَ حَدَّثَنِي رَافِعُ بْنُ خَدِيجٍ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ: "ثَمَنُ الْكَلْبِ خَبِيثٌ وَمَهْرُ الْبَغِيِّ خَبِيثٌ، وَكَسْبُ الْحَجَّامِ خَبِيثٌ" فَهَذَانِ صَاحِبَانِ فِي نَسَقٍ.وَمِنْ طَرِيقِ مَالِكٍ، عَنِ ابْنِ شِهَابٍ، عَنْ أَبِي بَكْرِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ الْحَارِثِ بْنِ هِشَامٍ، عَنْ أَبِي مَسْعُودٍ الأَنْصَارِيِّ "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم نَهَى، عَنْ ثَمَنِ الْكَلْبِ، وَمَهْرِ الْبَغِيِّ، وَحُلْوَانِ الْكَاهِنِ" وَصَحَّ أَيْضًا مِنْ طَرِيقِ أَبِي هُرَيْرَةَ وَجَابِرٍ وَأَبِي جُحَيْفَةَ فَهَذَا نَقْلٌ تَوَاتَرَ لاَ يَسَعُ تَرْكُهُ، وَلاَ يَحِلُّ خِلاَفُهُ.وَرُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، حَدَّثَنَا الْحَسَنُ بْنُ أَحْمَدَ بْنِ شَبِيبٍ، حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الرَّحْمَنِ بْنِ نُمَيْرٍ، حَدَّثَنَا أَسْبَاطٌ، حَدَّثَنَا الأَعْمَشُ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ قَالَ: قَالَ أَبُو هُرَيْرَةَ: "أَرْبَعٌ مِنْ السُّحْتِ، ضِرَابُ الْفَحْلِ، وَثَمَنُ الْكَلْبِ، وَمَهْرُ الْبَغِيِّ، وَكَسْبُ الْحَجَّامِ". وَرُوِّينَاهُ، عَنْ جَابِرٍ أَيْضًا وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا وَكِيعٌ، عَنْ إسْرَائِيلَ، عَنْ عَبْدِ الْكَرِيمِ، عَنْ قَيْسِ بْنِ حَبْتَرٍ، عَنِ ابْنِ عَبَّاسٍ رَفَعَهُ ثَمَنُ الْكَلْبِ وَمَهْرُ الْبَغِيِّ وَثَمَنُ الْخَمْرِ حَرَامٌ وَأَقَلُّ مَا فِيهِ أَنْ يَكُونَ قَوْلَ ابْنِ عَبَّاسٍ.وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا ابْنُ إدْرِيسَ، عَنْ أَشْعَثَ، عَنِ ابْنِ سِيرِينَ قَالَ: "أَخْبَثُ الْكَسْبِ كَسْبُ الزَّمَّارَةِ، وَثَمَنُ الْكَلْبِ. الزَّمَارَةُ" الزَّانِيَةُ، سَمِعْت أَبَا عُبَيْدَةَ يَقُولُ ذَلِكَ وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا يُونُسُ بْنُ مُحَمَّدٍ، حَدَّثَنَا شَرِيكٌ، عَنْ أَبِي فَرْوَةَ سَمِعْت عَبْدَ الرَّحْمَنِ بْنَ أَبِي لَيْلَى يَقُولُ: "مَا أُبَالِي ثَمَنَ كَلْبٍ أَكَلْتُ، أَوْ ثَمَنَ خِنْزِيرٍ".وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا ابْنُ إدْرِيسَ، عَنْ شُعْبَةَ سَمِعْت الْحَكَمَ، وَحَمَّادَ بْنَ أَبِي سُلَيْمَانَ يَكْرَهَانِ ثَمَنَ الْكَلْبِ، وَلاَ يَصِحُّ خِلاَفُهُمَا، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ
وَهُوَ قَوْلُ مَالِكٍ، وَالشَّافِعِيِّ، وَأَحْمَدَ، وَأَبِي سُلَيْمَانَ، وَأَبِي ثَوْرٍ، وَغَيْرِهِمْ. وَخَالَفَ الْحَنَفِيُّونَ السُّنَنَ فِي ذَلِكَ: "وَأَبَاحُوا بَيْعَ الْكِلاَبِ، وَأَكْلَ أَثْمَانِهَا". وَاحْتَجُّوا فِي ذَلِكَ بِمَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، قَالَ: "أَخْبَرَنِي إبْرَاهِيمُ بْنُ الْحَسَنِ بْنِ أَحْمَدَ الْمِصِّيصِيُّ، حَدَّثَنَا حَجَّاجُ بْنُ مُحَمَّدٍ، عَنْ حَمَّادِ بْنِ سَلَمَةَ، عَنْ أَبِي الزُّبَيْرِ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم نَهَى، " عَنْ ثَمَنِ السِّنَّوْرِ وَالْكَلْبِ إِلاَّ كَلْبَ صَيْدٍ" وَبِمَا رُوِّينَا مِنْ طَرِيقِ قَاسِمِ بْنِ أَصْبَغَ حَدَّثَنَا مُحَمَّدُ بْنُ إسْمَاعِيلَ، حَدَّثَنَا ابْنُ أَبِي مَرْيَمَ، حَدَّثَنَا يَحْيَى بْنُ أَيُّوبَ حَدَّثَنِي الْمُثَنَّى بْنُ الصَّبَّاحِ عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ، عَنْ أَبِي هُرَيْرَةَ،

(9/10)

عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ: "ثَمَنُ الْكَلْبِ سُحْتٌ إِلاَّ كَلْبَ صَيْدٍ" وَمَا رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ وَهْبٍ عَمَّنْ أَخْبَرَهُ، عَنِ ابْنِ شِهَابٍ، عَنْ أَبِي بَكْرٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "ثَلاَثٌ هُنَّ سُحْتٌ: حُلْوَانُ الْكَاهِنِ، وَمَهْرُ الزَّانِيَةِ، وَثَمَنُ الْكَلْبِ اaْعَقُورِ". وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنِ الشِّمْرِ بْنِ نُمَيْرٍ، عَنْ حُسَيْنِ بْنِ عَبْدِ اللَّهِ بْنِ ضُمَيْرَةَ، عَنْ أَبِيهِ، عَنْ جَدِّهِ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ "أَنَّ النَّبِيَّ صلى الله عليه وسلم نَهَى، عَنْ ثَمَنِ الْكَلْبِ الْعَقُورِ" .
قال أبو محمد: "أَمَّا حَدِيثَا ابْنِ وَهْبٍ هَذَانِ فَأَسْقَطُ مِنْ أَنْ يُشْتَغَلَ بِهِمَا إِلاَّ جَاهِلٌ بِالْحَدِيثِ، أَوْ مُكَابِرٌ يَعْلَمُ الْحَقَّ فَيُولِيَهُ ظَهْرَهُ، لأََنَّ حُسَيْنَ بْنَ عَبْدِ اللَّهِ فِي غَايَةِ السُّقُوطِ وَالأَطِّرَاحِ بِاتِّفَاقِ أَهْلِ النَّقْلِ، وَالآخَرَ مُنْقَطِعٌ فِي مَوْضِعَيْنِ. ثُمَّ لَوْ صَحَّا لَمَا كَانَ لَهُمْ فِيهِمَا حُجَّةٌ، لأََنَّهُ لَيْسَ فِيهِمَا إِلاَّ النَّهْيُ عَنْ ثَمَنِ الْكَلْبِ الْعَقُورِ فَقَطْ وَهَذَا حَقٌّ، وَلَيْسَ فِيهِ إبَاحَةُ ثَمَنِ مَا سِوَاهُ مِنْ الْكِلاَبِ وَجَاءَتْ الآثَارُ الْمُتَوَاتِرَةُ الَّتِي قَدَّمْنَا بِزِيَادَةٍ عَلَى هَذَيْنِ لاَ يَحِلُّ تَرْكُهَا".
وَأَمَّا حَدِيثُ أَبِي هُرَيْرَةَ: فَفِي غَايَةِ السُّقُوطِ لأََنَّ فِيهِ يَحْيَى بْنَ أَيُّوبَ، وَالْمُثَنَّى بْنَ الصَّبَّاحِ، وَهُمَا ضَعِيفَانِ جِدًّا قَدْ شَهِدَ مَالِكٌ عَلَى يَحْيَى بْنِ أَيُّوبَ بِالْكَذِبِ، وَجَرَحَهُ أَحْمَدُ وَأَمَّا الْمُثَنَّى فَجَرَّحَهُ بِضَعْفِ الْحَدِيثِ أَحْمَدُ، وَتَرَكَهُ يَحْيَى، وَعَبْدُ الرَّحْمَنِ ثُمَّ لَوْ صَحَّ لَكَانَ حُجَّةً عَلَيْهِمْ، لأََنَّهُ لَيْسَ فِيهِ إِلاَّ اسْتِثْنَاءَ كَلْبِ الصَّيْدِ فَقَطْ، وَهُمْ يُبِيحُونَ مَا حُرِّمَ فِيهِ مِنْ ثَمَنِ كَلْبِ الزَّرْعِ، وَكَلْبِ الْمَاشِيَةِ وَسَائِرِ الْكِلاَبِ فَهُمْ مُخَالِفُونَ لِمَا فِيهِ وَأَمَّا حَدِيثُ جَابِرٍ: فَإِنَّهُ مِنْ رِوَايَةِ أَبِي الزُّبَيْرِ عَنْهُ، وَلَمْ يَسْمَعْهُ مِنْهُ بِإِقْرَارِ أَبِي الزُّبَيْرِ عَلَى نَفْسِهِ، حَدَّثَنِي يُوسُفُ بْنُ عَبْدِ اللَّهِ النَّمَرِيُّ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عُمَرَ، وَمُحَمَّدُ بْنُ يُوسُفَ الأَزْدِيُّ، حَدَّثَنَا إِسْحَاقُ بْنُ أَحْمَدَ الْعُقَيْلِيُّ، حَدَّثَنَا زَكَرِيَّا بْنُ يَحْيَى الْحَلْوَانِيُّ، حَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ أَبِي مَرْيَمَ، حَدَّثَنَا أَبِي، حَدَّثَنَا اللَّيْثُ بْنُ سَعْدٍ، قَالَ: "إنَّ أَبَا الزُّبَيْرِ دَفَعَ إلَيَّ كِتَابَيْنِ، فَقُلْت فِي نَفْسِي: لَوْ سَأَلْته أَسْمَعُ هَذَا كُلَّهُ مِنْ جَابِرٍ فَرَجَعْت إلَيْهِ فَقُلْت: هَذَا كُلُّهُ سَمِعْته مِنْ جَابِرٍ فَقَالَ: مِنْهُ مَا سَمِعْته، وَمِنْهُ مَا حَدَّثْت عَنْهُ، فَقُلْت لَهُ: أَعْلِمْ لِي عَلَى مَا سَمِعْتَ فَأَعْلَمَ لِي عَلَى هَذَا الَّذِي عِنْدِي".
قال أبو محمد: "فَكُلُّ حَدِيثٍ لَمْ يَقُلْ فِيهِ أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَهُ مِنْ جَابِرٍ، أَوْ حَدَّثَهُ بِهِ جَابِرٌ أَوْ لَمْ يَرْوِهِ اللَّيْثُ عَنْهُ"،عَنْ جَابِرٍ فَلَمْ يَسْمَعْهُ مِنْ جَابِرٍ بِإِقْرَارِهِ. وَهَذَا الْحَدِيثُ لَمْ يَذْكُرْ فِيهِ أَبُو الزُّبَيْرِ سَمَاعًا مِنْ جَابِرٍ، وَلاَ هُوَ مِمَّا عِنْدَ اللَّيْثِ فَصَحَّ أَنَّهُ لَمْ يَسْمَعْهُ مِنْ جَابِرٍ، فَحَصَلَ مُنْقَطِعًا. ثُمَّ لَوْ صَحَّ لَكَانُوا مُخَالِفِينَ لَهُ، لأََنَّهُ لَيْسَ فِيهِ إبَاحَةُ ثَمَنِ شَيْءٍ مِنْ الْكِلاَبِ غَيْرَ كَلْبِ الصَّيْدِ، وَالنَّهْيِ عَنْ ثَمَنِ سَائِرِهَا وَهُمْ يُبِيحُونَ أَثْمَانَ سَائِرِ الْكِلاَبِ الْمُتَّخَذَةِ لِغَيْرِ الصَّيْدِ: فَبَطَلَ كُلُّ مَا تَعَلَّقُوا بِهِ مِنْ الآثَارِ.وَأَمَّا النَّظَرُ فَإِنَّهُمْ قَالُوا: "كَانَ النَّهْيُ عَنْ ثَمَنِهَا حِينَ الأَمْرِ بِقَتْلِهَا، فَلَمَّا حُرِّمَ قَتْلُهَا وَأُبِيحَ اتِّخَاذُ بَعْضِهَا انْتَسَخَ النَّهْيُ عَنْ ثَمَنِ مَا أُبِيحَ اتِّخَاذُهُ مِنْهَا".

(9/11)

قال أبو محمد: "هَذَا كَذِبٌ بَحْتٌ عَلَى اللَّهِ تَعَالَى، وَعَلَى رَسُولِهِ عليه السلام، لأََنَّهُ إخْبَارٌ بِالْبَاطِلِ، وَبِمَا لَمْ يَأْتِ بِهِ قَطُّ نَصٌّ، وَدَعْوَى بِلاَ برهان، وَلَيْسَ نَسْخُ شَيْءٍ بِمُوجِبِ نَسْخِ شَيْءٍ آخَرَ، وَلَيْسَ إبَاحَةُ اتِّخَاذِ شَيْءٍ بِمُبِيحٍ لِبَيْعِهِ، فَهَؤُلاَءِ هُمْ الْقَوْمُ الْمُبِيحُونَ اتِّخَاذَ دُودِ الْقَزِّ، وَنَحْلِ الْعَسَلِ، وَلاَ يُحِلُّونَ ثَمَنَهُمَا إضْلاَلاً وَخِلاَفًا لِلْحَقِّ، وَاِتِّخَاذُ أُمَّهَاتِ الأَوْلاَدِ حِلٌّ، وَلاَ يَحِلُّ بِيَعُهُنَّ: فَظَهَرَ فَسَادُ هَذَا الأَحْتِجَاجِ". وَقَالُوا: "حُرِّمَ ثَمَنُ الْكَلْبِ، وَكَسْبُ الْحَجَّامِ، فَلَمَّا نُسِخَ تَحْرِيمُ كَسْبِ الْحَجَّامِ نُسِخَ تَحْرِيمُ ثَمَنِ الْكَلْبِ".
قال أبو محمد: "وَهَذَا كَذِبٌ كَاَلَّذِي قَبْلَهُ، وَكَلاَمٌ فَاسِدٌ، وَدَعْوَى بِلاَ برهان. وَيَلْزَمُهُمْ أَيْضًا أَنْ يُنْسَخَ أَيْضًا تَحْرِيمُ مَهْرِ الزَّانِيَةِ، لأََنَّهُ ذُكِرَ مَعَهُمَا، ثُمَّ مَنْ لَهُمْ بِنَسْخِ تَحْرِيمِ كَسْبِ الْحَجَّامِ إذَا وَقَعَ عَلَى الْوَجْهِ الْمَنْهِيِّ عَنْهُ. فَوَضَحَ فَسَادُ قَوْلِهِمْ جُمْلَةً، وَهَذَا مِمَّا خَالَفُوا فِيهِ الآثَارَ الْمُتَوَاتِرَةَ، وَصَاحِبَيْنِ لاَ يَصِحُّ خِلاَفُهُمَا"، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ فَإِنْ ذَكَرُوا قَضَاءَ عُثْمَانَ وَعَبْدِ اللَّهِ بْنِ عَمْرٍو بِقِيمَةِ الْكَلْبِ الْعَقُورِ قلنا: " لَيْسَ هَذَا خِلاَفًا، لأََنَّهُ لَيْسَ بَيْعًا، وَلاَ ثَمَنًا، إنَّمَا هُوَ قِصَاصُ مَالٍ، عَنْ فَسَادِ مَالٍ فَقَطْ، وَلاَ ثَمَنَ لِمَيِّتٍ أَصْلاً".وَرُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا وَكِيعٌ، عَنْ حَمَّادِ بْنِ سَلَمَةَ، عَنْ أَبِي الزُّبَيْرِ، عَنْ جَابِرٍ، وَأَبِي الْمُهَزِّمِ، عَنْ أَبِي هُرَيْرَةَ أَنَّهُمَا كَرِهَا ثَمَنَ الْكَلْبِ إِلاَّ كَلْبَ صَيْدٍ، وَكَرِهَا ثَمَنَ الْهِرِّ وَأَبُو الْمُهَزِّمِ ضَعِيفٌ جِدًّا، وَقَدْ خَالَفُوهُمَا فِي ثَمَنِ الْهِرِّ كَمَا تَرَى. وَقَدْ رُوِّينَا إبَاحَةَ ثَمَنِ الْكَلْبِ، عَنْ عَطَاءٍ، وَيَحْيَى بْنِ سَعِيدٍ، وَرَبِيعَةَ، وَعَنْ إبْرَاهِيمَ إبَاحَةَ ثَمَنِ كَلْبِ الصَّيْدِ، وَلاَ حُجَّةَ فِي أَحَدٍ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم.
وَأَمَّا مَنْ احْتَاجَ إلَيْهِ، فَقَدْ قَالَ اللَّهُ تَعَالَى: {وَلاَ تَنْسَوْا الْفَضْلَ بَيْنَكُمْ} فَمَا لاَ يَحِلُّ بَيْعُهُ، وَتَحِلُّ هِبَتُهُ فَإِمْسَاكُ مَنْ عِنْدَهُ مِنْهُ فَضْلٌ، عَنْ حَاجَتِهِ ذَلِكَ: الْفَضْلُ عَمَّنْ هُوَ مُضْطَرٌّ إلَيْهِ ظُلْمٌ لَهُ. وَقَدْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "الْمُسْلِمُ أَخُو الْمُسْلِمِ لاَ يَظْلِمْهُ، وَلاَ يُسْلِمْهُ" وَالظُّلْمُ وَاجِبٌ أَنْ يُمْنَعَ مِنْهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا اتِّخَاذُهَا: فَإِنَّنَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ حَدَّثَنِي إِسْحَاقُ بْنُ مَنْصُورٍ أَنَا رَوْحُ بْنُ عُبَادَةَ، حَدَّثَنَا ابْنُ جُرَيْجٍ: أَخْبَرَنِي أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ: "أَمَرَنَا رَسُولُ اللَّهِ صلى الله عليه وسلم بِقَتْلِ الْكِلاَبِ ثُمَّ نَهَى رَسُولُ اللَّهِ، عَنْ قَتْلِهَا، وَقَالَ: عَلَيْكُمْ بِالأَسْوَدِ الْبَهِيمِ ذِي النُّقْطَتَيْنِ فَإِنَّهُ شَيْطَانٌ". وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا عِمْرَانُ بْنُ مُوسَى، حَدَّثَنَا يَزِيدُ بْنُ زُرَيْعٍ أَنَا يُونُسُ بْنُ عُبَيْدٍ، عَنِ الْحَسَنِ الْبَصْرِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ مُغَفَّلٍ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لَوْلاَ أَنَّ الْكِلاَبَ أُمَّةٌ مِنْ الأُُمَمِ لاََمَرْتُ بِقَتْلِهَا، فَاقْتُلُوا مِنْهَا الأَسْوَدَ الْبَهِيمَ، وَأَيُّمَا قَوْمٍ اتَّخَذُوا كَلْبًا لَيْسَ بِكَلْبِ حَرْثٍ، أَوْ صَيْدٍ، أَوْ مَاشِيَةٍ، فَإِنَّهُ يُنْقَصُ مِنْ أَجْرِهِ كُلَّ يَوْمٍ قِيرَاطٌ". وَمِنْ طَرِيقِ مُسْلِمٍ

(9/12)

حَدَّثَنَا حَرْمَلَةُ حَدَّثَنَا ابْنُ وَهْبٍ أَخْبَرَنِي يُونُسُ، عَنِ ابْنِ شِهَابٍ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، عَنْ أَبِي هُرَيْرَةَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ: "مَنْ اقْتَنَى كَلْبًا لَيْسَ بِكَلْبِ صَيْدٍ، وَلاَ مَاشِيَةٍ وَلاَ أَرْضٍ، فَإِنَّهُ يُنْقَصُ مِنْ أَجْرِهِ قِيرَاطَانِ كُلَّ يَوْمٍ" وَتَدْخُلُ الدَّارُ فِي جُمْلَةِ الأَرْضِ، لأََنَّهَا أَرْضٌ. فَهَذِهِ الأَحَادِيثُ فِيهَا نَصُّ مَاقلنا. وَقَدْ رُوِّينَا،عَنْ إبْرَاهِيمَ النَّخَعِيِّ أُمِرْنَا بِقَتْلِ الْكَلْبِ الأَسْوَدِ،
وَقَدْ ذَكَرْنَاهُ بِإِسْنَادِهِ فِي " كِتَابِ الصَّيْدِ " مِنْ دِيوَانِنَا هَذَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/13)

1514 - مَسْأَلَةٌ: وَلاَ يَحِلُّ بَيْعُ الْهِرِّ فَمَنْ اُضْطُرَّ إلَيْهِ لأََذَى الْفَأْرِ فَوَاجِبٌ وَعَلَى مَنْ عِنْدَهُ مِنْهَا فَضْلٌ ، عَنْ حَاجَتِهِ أَنْ يُعْطِيَهُ مِنْهَا مَا يَدْفَعُ بِهِ اللَّهُ تَعَالَى عَنْهُ الضَّرَرَ: كَمَا
قلنا فِيمَنْ اُضْطُرَّ إلَى الْكَلْبِ، وَلاَ فَرْقَ.
برهان ذَلِكَ: مَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ حَدَّثَنِي سَلَمَةُ بْنُ شَبِيبٍ قَالَ: ، حَدَّثَنَا الْحَسَنُ بْنُ أَعْيَنَ حَدَّثَنَا مَعْقِلٌ، عَنْ أَبِي الزُّبَيْرِ قَالَ: سَأَلْتُ جَابِرَ بْنَ عَبْدِ اللَّهِ، عَنْ ثَمَنِ الْكَلْبِ وَالسِّنَّوْرِ؟ فَقَالَ: زَجَرَ، عَنْ ذَلِكَ رَسُولُ اللَّهِ صلى الله عليه وسلم.
قال أبو محمد: "الزَّجْرُ أَشَدُّ النَّهْيِ".وَرُوِّينَا مِنْ طَرِيقِ قَاسِمِ بْنِ أَصْبَغَ، حَدَّثَنَا مُحَمَّدُ بْنُ وَضَّاحٍ، حَدَّثَنَا مُحَمَّدُ بْنُ آدَمَ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ، حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ، عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّهُ كَرِهَ ثَمَنَ الْكَلْبِ وَالسِّنَّوْرِ. فَهَذِهِ فُتْيَا جَابِرٍ لِمَا رُوِيَ، وَلاَ نَعْرِفُ لَهُ مُخَالِفًا مِنْ الصَّحَابَةِ.وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا أَبُو الأَحْوَصِ، عَنْ لَيْثٍ، عَنْ طَاوُوس، وَمُجَاهِدٍ أَنَّهُمَا كَرِهَا أَنَّ يُسْتَمْتَعَ بِمُسُوكِ السَّنَانِيرِ، وَأَثْمَانِهَا.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا حَفْصٌ، هُوَ ابْنُ غِيَاثٍ، عَنْ لَيْثٍ، عَنْ طَاوُوس، وَمُجَاهِدٍ أَنَّهُمَا كَرِهَا بَيْعَ الْهِرِّ، وَثَمَنَهُ، وَأَكْلَهُ وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ، وَجَمِيعِ أَصْحَابِنَا. وَزَعَمَ بَعْضُ مَنْ لاَ عِلْمَ لَهُ، وَلاَ وَرَعَ يَزْجُرُهُ، عَنِ الْكَذِبِ: أَنَّ ابْنَ عَبَّاسٍ، وَأَبَا هُرَيْرَةَ: رَوَيَا، عَنِ النَّبِيِّ صلى الله عليه وسلم إبَاحَةَ ثَمَنِ الْهِرِّ.
قال أبو محمد: "وَهَذَا لاَ نَعْلَمُهُ أَصْلاً مِنْ طَرِيقٍ وَاهِيَةٍ تُعْرَفُ عِنْدَ أَهْلِ النَّقْلِ، وَأَمَّا صَحِيحَةٍ فَنَقْطَعُ بِكَذِبِ مَنْ ادَّعَى ذَلِكَ جُمْلَةً.وَأَمَّا الْوَضْعُ فِي الْحَدِيثِ فَبَاقٍ مَا دَامَ إبْلِيسُ وَأَتْبَاعُهُ فِي الأَرْضِ. ثُمَّ لَوْ صَحَّ لَهُمْ لَمَا كَانَ لَهُمْ فِيهِ حُجَّةٌ، لأََنَّهُ كَانَ يَكُونُ مُوَافِقًا لِمَعْهُودِ الأَصْلِ بِلاَ شَكٍّ وَلاَ مِرْيَةَ فِي أَنَّ حِينَ زَجْرِهِ عليه السلام، عَنْ ثَمَنِهِ بَطَلَتْ الإِبَاحَةُ السَّالِفَةُ، وَنُسِخَتْ بِيَقِينٍ لاَ مَجَالَ لِلشَّكِّ فِيهِ، فَمَنْ ادَّعَى أَنَّ الْمَنْسُوخَ قَدْ عَادَ فَقَدْ كَذَبَ وَافْتَرَى وَأَفِكَ وَقَفَا مَا لاَ عِلْمَ لَهُ بِهِ، وَحَاشَ لِلَّهِ أَنْ يَعُودَ مَا نَسَخَ، ثُمَّ لاَ يَأْتِي بَيَانٌ بِذَلِكَ تَقُومُ بِهِ حُجَّةُ اللَّهِ تَعَالَى فِيمَا نَسَخَ وَفِيمَا بَقِيَ عَلَى الْمَأْمُورِينَ بِذَلِكَ مِنْ عِبَادِهِ. هَيْهَاتَ دِينُ اللَّهِ عَزَّ وَجَلَّ أَعَزُّ مِنْ ذَلِكَ وَأَحْرَزُ. وَقَالَ الْمُبِيحُونَ لَهُ: لَمَّا صَحَّ الإِجْمَاعُ عَلَى وُجُوبِ دُخُولِ الْهِرِّ، وَالْكَلْبِ الْمُبَاحِ اتِّخَاذُهُ فِي

(9/13)

الْمِيرَاثِ، وَالْوَصِيَّةِ، وَالْمِلْكِ: جَازَ بَيْعُهُمَا".
قال أبو محمد: وَهَذَا مِمَّا جَاهَرُوا فِيهِ بِالْبَاطِلِ، وَبِخِلاَفِ أُصُولِهِمْ أَوَّلُ ذَلِكَ أَنَّهُ دَعْوَى بِلاَ
برهان ثُمَّ إنَّهُمْ يُجِيزُونَ دُخُولَ النَّحْلِ. وَدُودِ الْحَرِيرِ فِي الْمِيرَاثِ، وَالْوَصِيَّةِ، وَكَذَلِكَ الْكَلْبِ عِنْدَهُمْ، وَلاَ يُجِيزُونَ بَيْعَ شَيْءٍ مِنْ ذَلِكَ. وَيُجِيزُونَ الْوَصِيَّةَ بِمَا لَمْ يُخْلَقْ بَعْدُ مِنْ ثَمَرِ النَّخْلِ وَغَيْرِهَا، وَيُدْخِلُونَهُ فِي الْمِيرَاثِ وَلاَ يُجِيزُونَ بَيْعَ شَيْءٍ مِنْ ذَلِكَ، فَظَهَرَ تَخَاذُلُهُمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/14)

ولا يحل البيع على ان تربحني للديناردرهما
...
1515 - مَسْأَلَةٌ : وَلاَ يَحِلُّ الْبَيْعُ عَلَى أَنْ تُرْبِحَنِي لِلدِّينَارِ دِرْهَمًا، وَلاَ عَلَى أَنِّي أَرْبَحُ مَعَك فِيهِ كَذَا وَكَذَا دِرْهَمًا، فَإِنْ وَقَعَ فَهُوَ مَفْسُوخٌ أَبَدًا فَلَوْ تَعَاقَدَا الْبَيْعَ دُونَ هَذَا الشَّرْطِ، لَكِنْ أَخْبَرَهُ الْبَائِعُ بِأَنَّهُ اشْتَرَى السِّلْعَةَ بِكَذَا وَكَذَا، وَأَنَّهُ لاَ يَرْبَحُ مَعَهُ فِيهَا إِلاَّ كَذَا وَكَذَا فَقَدْ وَقَعَ الْبَيْعُ صَحِيحًا، فَإِنْ وَجَدَهُ قَدْ كَذَبَ فِيمَا قَالَ لَمْ يَضُرَّ ذَلِكَ الْبَيْعَ شَيْئًا، وَلاَ رُجُوعَ لَهُ بِشَيْءٍ أَصْلاً، إِلاَّ مِنْ عَيْبٍ فِيهِ أَوْ غَبْنٍ ظَاهِرٍ كَسَائِرِ الْبُيُوعِ، وَالْكَاذِبُ آثِمٌ فِي كَذِبِهِ فَقَطْ.
برهان ذَلِكَ: أَنَّ الْبَيْعَ عَلَى أَنْ تُرْبِحَنِي كَذَا شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى فَهُوَ بَاطِلٌ وَالْعَقْدُ بِهِ بَاطِلٌ وَأَيْضًا فَإِنَّهُ بَيْعٌ بِثَمَنٍ مَجْهُولٍ، لأََنَّهُمَا إنَّمَا تَعَاقَدَا الْبَيْعَ عَلَى أَنَّهُ يَرْبَحُ مَعَهُ لِلدِّينَارِ دِرْهَمًا، فَإِنْ كَانَ شِرَاؤُهُ دِينَارًا غَيْرَ رُبُعٍ كَانَ الشِّرَاءُ بِذَلِكَ، وَالرِّبْحُ دِرْهَمًا غَيْرَ رُبُعِ دِرْهَمٍ فَهَذَا بَيْعُ الْغَرَرِ الَّذِي نَهَى عَنْهُ رَسُولُ اللَّهِ صلى الله عليه وسلم وَالْبَيْعُ بِثَمَنٍ لاَ يَدْرِي مِقْدَارَهُ. فَإِذَا سَلِمَ الْبَيْعُ مِنْ هَذَا الشَّرْطِ فَقَدْ وَقَعَ صَحِيحًا كَمَا أَمَرَ اللَّهُ تَعَالَى، وَكِذْبَةُ الْبَائِعِ مَعْصِيَةٌ لِلَّهِ تَعَالَى لَيْسَتْ مَعْقُودًا عَلَيْهَا الْبَيْعُ، لَكِنْ كَزِنَاهُ لَوْ زَنَى، أَوْ شُرْبِهِ لَوْ شَرِبَ الْخَمْرَ، وَلاَ فَرْقَ.
رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ عَبْدِ الأَعْلَى، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنِ ابْنِ عَبَّاسٍ أَنَّهُ كَرِهَ بَيْعَ " ده دوازده " مَعْنَاهُ أُرْبِحُك لِلْعَشَرَةِ اثْنَيْ عَشَرَ وَهُوَ بَيْعُ الْمُرَابَحَةِ وَرُوِّينَا عَنِ ابْنِ عَبَّاسٍ، أَنَّهُ قَالَ: هُوَ رِبًا وَمِنْ طَرِيقِ وَكِيعٍ، وَعَبْدِ الرَّزَّاقِ، قَالاَ جَمِيعًا: أَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ عَمَّارٍ الدُّهْنِيِّ، عَنِ ابْنِ أَبِي نُعْمٍ، عَنِ ابْنِ عُمَرَ، أَنَّهُ قَالَ: بَيْعُ " ده دوازده " رِبًا. وَقَالَ عِكْرِمَةُ: هُوَ حَرَامٌ وَكَرِهَهُ الْحَسَنُ وَكَرِهَهُ مَسْرُوقٌ وَقَالَ: بَلْ أَشْتَرِيهِ بِكَذَا أَوْ أَبِيعُهُ بِكَذَا.
وَرُوِّينَا، عَنِ ابْنِ مَسْعُودٍ أَنَّهُ أَجَازَهُ إذَا لَمْ يَأْخُذْ لِلنَّفَقَةِ رِبْحًا. وَأَجَازَهُ ابْنُ الْمُسَيِّبِ، وَشُرَيْحٌ وَقَالَ ابْنُ سِيرِينَ: لاَ بَأْسَ " ده دوازده " وَتُحْسَبُ النَّفَقَةُ عَلَى الثِّيَابِ. وَلِمَنْ أَجَازَهُ تَطْوِيلٌ كَثِيرٌ فِيمَنْ ابْتَاعَ نَسِيئَةً، وَبَاعَ نَقْدًا، وَفِيمَنْ اشْتَرَى فِي نَفَاقٍ، وَبَاعَ فِي كَسَادٍ، وَمَا يُحْسَبُ كِرَاءِ الشَّدِّ وَالطَّيِّ، وَالصَّبَّاغِ، وَالْقَصَّارَةِ، وَمَا أُطْعِمَ الْحُرْفَا، وَأُجْرَةِ السِّمْسَارِ، وَإِذَا ادَّعَى غَلَطًا، وَإِذَا انْكَشَفَ أَنَّهُ كَذِبٌ وَكُلُّهُ رَأْيٌ فَاسِدٌ. لَكِنْ نَقُولُ: مَنْ اُمْتُحِنَ بِالتِّجَارَةِ فِي بَلَدٍ لاَ ابْتِيَاعَ فِيهِ

(9/14)

إِلاَّ هَكَذَا فَلْيَقُلْ: قَامَ عَلَيَّ بِكَذَا، وَبِحَسَبِ نَفَقَتِهِ عَلَيْهِ أَوْ يَقُولُ: ابْتَعْته بِكَذَا، وَلاَ يَحْسِبُ فِي ذَلِكَ نَفَقَةً، ثُمَّ يَقُولُ: لَكِنِّي لاَ أَبِيعُهُ عَلَى شِرَائِي، تُرِيدُ أَخْذَهُ مِنِّي بَيْعًا بِكَذَا وَكَذَا، وَإِلَّا فَدَعْ فَهَذَا بَيْعٌ صَحِيحٌ لاَ دَاخِلَةَ فِيهِ. وَقَدْ رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا جَرِيرٌ، هُوَ ابْنُ عَبْدِ الْحَمِيدِ عَنْ أَبِي سِنَانٍ، عَنْ عَبْدِ اللَّهِ بْنِ الْحَارِثِ قَالَ: "مَرَّ رَجُلٌ بِقَوْمٍ فِيهِمْ رَسُولُ اللَّهِ صلى الله عليه وسلم وَمَعَهُ ثَوْبٌ، فَقَالَ لَهُ بَعْضُهُمْ بِكَمْ ابْتَعْتَهُ فَأَجَابَهُ، ثُمَّ قَالَ: كَذَبْتَ وَفِيهِمْ رَسُولُ اللَّهِ صلى الله عليه وسلم فَرَجَعَ فَقَالَ: يَا رَسُولَ اللَّهِ ابْتَعْتُهُ بِكَذَا وَكَذَا بِدُونِ مَا كَانَ فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم: تَصَدَّقْ بِالْفَضْلِ" وَهُمْ يَقُولُونَ: الْمُرْسَلُ كَالْمُسْنَدِ، وَهَذَا مُرْسَلٌ قَدْ خَالَفُوهُ، لأََنَّهُ لَمْ يَرُدَّ بَيْعَهُ، وَلاَ حَطَّ عَنْهُ شَيْئًا مِنْ الرِّبْحِ.

(9/15)

1516 - مَسْأَلَةٌ: وَلاَ يَجُوزُ الْبَيْعُ عَلَى الرَّقْمِ، وَلاَ أَنْ يُغْرِ أَحَدًا بِمَا يُرَقِّمُ عَلَى سِلْعَتِهِ، لَكِنْ يُسَوِّمُ وَيُبَيِّنُ الزِّيَادَةَ الَّتِي يَطْلُبُ عَلَى قِيمَةِ مَا يَبِيعُ، وَيَقُولُ: إنْ طَابَتْ نَفْسُك بِهَذَا، وَإِلَّا فَدَعْ .

(9/15)

1517 - مَسْأَلَةٌ: وَلاَ يَحِلُّ بَيْعَتَانِ فِي بَيْعَةٍ، مِثْلُ: أَبِيعُك سِلْعَتِي بِدِينَارَيْنِ عَلَى أَنْ تُعْطِيَنِي بِالدِّينَارَيْنِ كَذَا وَكَذَا دِرْهَمًا. أَوْ كَمَنْ ابْتَاعَ سِلْعَةً بِمِائَةِ دِرْهَمٍ عَلَى أَنْ يُعْطِيَهُ دَنَانِيرَ كُلَّ دِينَارٍ بِعَدَدٍ مِنْ الدَّرَاهِمِ وَمِثْلُ: أَبِيعُك سِلْعَتِي هَذِهِ بِدِينَارَيْنِ نَقْدًا أَوْ بِثَلاَثَةٍ نَسِيئَةً. وَمِثْلِ أَبِيعُك سِلْعَتِي هَذِهِ بِكَذَا وَكَذَا عَلَى أَنْ تَبِيعَنِي سِلْعَتَك هَذِهِ بِكَذَا وَكَذَا. فَهَذَا كُلُّهُ حَرَامٌ مَفْسُوخٌ أَبَدًا مَحْكُومٌ فِيهِ بِحُكْمِ الْغَصْبِ.
برهان ذَلِكَ: مَا رُوِّينَا مِنْ طَرِيقِ قَاسِمِ بْنِ أَصْبَغَ، حَدَّثَنَا أَحْمَدُ بْنُ زُهَيْرٍ، حَدَّثَنَا يَحْيَى بْنُ مَعِينٍ حَدَّثَنَا هُشَيْمٌ، عَنْ يُونُسَ بْنِ عُبَيْدٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: " نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ بَيْعَتَيْنِ فِي بَيْعَةٍ" . وَرُوِّينَا، عَنِ الشَّعْبِيِّ، وَمُحَمَّدِ بْنِ عَلِيٍّ أَنَّهُمَا كَرِهَا ذَلِكَ وَمَا نَعْلَمُ لِلْمَالِكِيِّينَ حُجَّةً إِلاَّ أَنَّهُمْ قَالُوا: الْبَيْعَةُ الأُُولَى لَغْوٌ فَهَذَا الأَحْتِجَاجُ أَفْسَدُ مِنْ الْقَوْلِ الَّذِي احْتَجُّوا لَهُ بِهِ، وَأَفْقَرُ إلَى حُجَّةٍ، لأََنَّهُ دَعْوَى مُجَرَّدَةٌ، عَلَى أَنَّهُمْ أَتَوْا بِعَظَائِمَ طَرْدًا مِنْهُمْ لِهَذَا الأَصْلِ الْفَاسِدِ: فَأَجَازُوا بَيْعَ هَذِهِ السِّلْعَةِ بِخِنْزِيرٍ، أَوْ بِقِسْطِ خَمْرٍ، عَلَى أَنْ يَأْخُذُوا بِالْخِنْزِيرِ، أَوْ الْخَمْرِ: دِينَارَيْنِ وَهَذِهِ عَظِيمَةٌ تَمْلاَُ الْفَمَ، وَيَكْفِي ذِكْرُهَا، عَنْ تَكَلُّفِ الرَّدِّ عَلَيْهِمْ، وَمَا الدَّيَّانَةُ كُلُّهَا إِلاَّ بِأَسْمَائِهَا وَأَعْمَالِهَا، لاَ بِأَحَدِ الأَمْرَيْنِ دُونَ الآخَرِ. وَنَحْنُ نَجِدُ الْمُسْتَقْرِضَ يَقُولُ: أَقْرِضْنِي دِينَارَيْنِ عَلَى أَنْ أَرُدَّ لَك دِينَارَيْنِ إلَى شَهْرٍ لَكَانَ قَوْلاً حَسَنًا، وَعَمَلاً صَحِيحًا، فَلَوْ قَالَ لَهُ يَعْنِي دِينَارَيْنِ بِدِينَارَيْنِ إلَى شَهْرٍ لَكَانَ قَوْلاً خَبِيثًا، وَعَمَلاً فَاسِدًا، حَرَامًا، وَالْعَمَلُ وَاحِدٌ وَالصِّفَةُ وَاحِدَةٌ وَمَا فَرَّقَ بَيْنَهُمَا إِلاَّ اللَّفْظُ. وَلَوْ قَالَ امْرُؤٌ لأَخَرَ: أَبِحْنِي وَطْءَ ابْنَتِك بِدِينَارٍ مَا شِئْت فَقَالَ لَهُ: نَعَمْ لَكَانَ قَوْلاً حَرَامًا: وَزِنًا مُجَرَّدًا، فَلَوْ قَالَ لَهُ: زَوِّجْنِيهَا بِدِينَارٍ، لَكَانَ قَوْلاً صَحِيحًا، وَعَمَلاً صَحِيحًا، وَالصِّفَةُ وَاحِدَةٌ، وَالْعَمَلُ

(9/15)

1518 - مَسْأَلَةٌ: وَكُلُّ صَفْقَةٍ جَمَعَتْ حَرَامًا وَحَلاَلاً فَهِيَ بَاطِلٌ كُلُّهَا، لاَ يَصِحُّ مِنْهَا شَيْءٌ مِثْلُ: أَنْ يَكُونَ بَعْضُ الْمَبِيعِ مَغْصُوبًا، أَوْ لاَ يَحِلُّ مِلْكُهُ، أَوْ عَقْدًا فَاسِدًا وَسَوَاءٌ كَانَ أَقَلَّ الصَّفْقَةِ، أَوْ أَكْثَرَهَا، أَوْ أَدْنَاهَا، أَوْ أَعْلاَهَا، أَوْ أَوْسَطَهَاوقال مالك: إنْ كَانَ ذَلِكَ وَجْهَ الصَّفْقَةِ بَطَلَتْ كُلُّهَا وَإِنْ كَانَ شَيْئًا يَسِيرًا بَطَلَ الْحَرَامُ، وَصَحَّ الْحَلاَلُ.
قال علي: "وهذا قَوْلٌ فَاسِدٌ لاَ دَلِيلَ عَلَى صِحَّتِهِ، لاَ مِنْ قُرْآنٍ، وَلاَ مِنْ سُنَّةٍ، وَلاَ رِوَايَةٍ سَقِيمَةٍ وَلاَ قَوْلِ صَاحِبٍ، وَلاَ قِيَاسٍ. وَمِنْ الْعَجَائِبِ احْتِجَاجُهُمْ لِذَلِكَ بِأَنْ قَالُوا: إنَّ وَجْهَ الصَّفْقَةِ هُوَ الْمُرَادُ وَالْمَقْصُودُ".فَقُلْنَا لَهُمْ: فَكَانَ مَاذَا وَمِنْ أَيْنَ وَجَبَ بِذَلِكَ مَا ذَكَرْتُمْ وَمَا هُوَ إِلاَّ قَوْلُكُمْ احْتَجَجْتُمْ لَهُ بِقَوْلِكُمْ، فَسَقَطَ هَذَا الْقَوْلُ. وَقَالَ آخَرُونَ: يَصِحُّ الْحَلاَلُ قَلَّ أَوْ كَثُرَ وَيَبْطُلُ الْحَرَامُ قَلَّ أَوْ كَثُرَ.
قال أبو محمد: "فَوَجَدْنَا هَذَا الْقَوْلَ يُبْطِلُهُ قَوْلُ اللَّهِ عَزَّ وَجَلَّ: {لاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَنْ تَكُونَ تِجَارَةً، عَنْ تَرَاضٍ مِنْكُمْ} فَهَذَانِ لَمْ يَتَرَاضَيَا بِبَعْضِ الصَّفْقَةِ دُونَ بَعْضٍ، وَإِنَّمَا تَرَاضَيَا بِجَمِيعِهَا، فَمَنْ أَلْزَمَهُمَا بَعْضَهَا دُونَ بَعْضٍ فَقَدْ أَلْزَمَهُمَا

(9/16)

مَا لَمْ يَتَرَاضَيَا بِهِ حِينَ الْعَقْدِ، فَخَالَفَ أَمْرَ اللَّهِ تَعَالَى، وَحَكَمَ بِأَكْلِ الْمَالِ بِالْبَاطِلِ وَهُوَ حَرَامٌ بِالْقُرْآنِ، فَإِنْ تَرَاضَيَا الآنَ بِذَلِكَ لَمْ نَمْنَعْهُمَا، وَلَكِنْ بِعَقْدٍ مُجَرَّدٍ بِرِضَاهُمَا مَعًا، لأََنَّ الْعَقْدَ الأَوَّلَ لَمْ يَقَعْ هَكَذَا.وَأَيْضًا: فَإِنَّ الصَّحِيحَ مِنْ تِلْكَ الصَّفْقَةِ لَمْ يَتَعَاقَدَا صِحَّتَهُ إِلاَّ بِصِحَّةِ الْبَاطِلِ الَّذِي لاَ صِحَّةَ لَهُ، وَكُلُّ مَا لاَ صِحَّةَ لَهُ إِلاَّ بِصِحَّةِ مَا لاَ يَصِحُّ أَبَدًا فَلاَ صِحَّةَ لَهُ أَبَدًا وَهُوَ قَوْلُ أَصْحَابِنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/17)

1519 - مَسْأَلَةٌ: وَلاَ يَحِلُّ بَيْعُ الْحُرِّ . برهان ذَلِكَ: مَا رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا بِشْرُ بْنُ مَرْحُومٍ، حَدَّثَنَا يَحْيَى بْنُ سُلَيْمٍ، عَنْ إسْمَاعِيلَ بْنِ أُمَيَّةَ، عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ، عَنْ أَبِي هُرَيْرَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: قَالَ اللَّهُ عَزَّ وَجَلَّ: "ثَلاَثَةٌ أَنَا خَصْمُهُمْ يَوْمَ الْقِيَامَةِ: رَجُلٌ أَعْطَى بِي ثُمَّ غَدَرَ، وَرَجُلٌ بَاعَ حُرًّا فَأَكَلَ ثَمَنَهُ، وَرَجُلٌ اسْتَأْجَرَ أَجِيرًا فَاسْتَوْفَى مِنْهُ وَلَمْ يُعْطِهِ أَجْرَهُ" .
قَالَ عَلِيٌّ: "وَفِي هَذَا خِلاَفٌ قَدِيمٌ وَحَدِيثٌ، نُورِدُ إنْ شَاءَ اللَّهُ تَعَالَى مِنْهُ مَا يَسَّرَ لأَِيرَادِهِ، لِيَعْلَمَ مُدَّعِي الإِجْمَاعِ فِيمَا هُوَ أَخْفَى مِنْ هَذَا أَنَّهُ كَاذِبٌ" رُوِّينَا مِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى، حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ وَمُعَاذُ بْنُ هِشَامٍ الدَّسْتُوَائِيُّ، قَالَ عَبْدُ الرَّحْمَنِ: ، حَدَّثَنَا هَمَّامُ بْنُ يَحْيَى وَقَالَ مُعَاذٌ: نَا أَبِي ثُمَّ اتَّفَقَ هِشَامٌ، وَهَمَّامٌ، كِلاَهُمَا: عَنْ قَتَادَةَ، عَنْ عَبْدِ اللَّهِ بْنِ بُرَيْدَةَ: أَنَّ رَجُلاً بَاعَ نَفْسَهُ، فَقَضَى عُمَرُ بْنُ الْخَطَّابِ بِأَنَّهُ عَبْدٌ كَمَا أَقَرَّ نَفْسَهُ، وَجَعَلَ ثَمَنَهُ فِي سَبِيلِ اللَّهِ عَزَّ وَجَلَّ هَذَا لَفْظُ هَمَّامٍ وَأَمَّا لَفْظُ هِشَامٍ فَإِنَّهُ أَقَرَّ لِرَجُلٍ حَتَّى بَاعَهُ، وَاتَّفَقَا فِيمَا عَدَا ذَلِكَ، وَالْمَعْنَى وَاحِدٌ فِي كِلاَ اللَّفْظَيْنِ، وَلاَ بُدَّ.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا شَرِيكٌ، عَنْ جَابِرٍ، عَنْ عَامِرٍ الشَّعْبِيِّ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: إذَا أَقَرَّ عَلَى نَفْسِهِ بِالْعُبُودِيَّةِ فَهُوَ عَبْدٌ.وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ حَدَّثَنَا الْمُغِيرَةُ بْنُ مِقْسَمٍ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ فِيمَنْ سَاقَ إلَى امْرَأَتِهِ رَجُلاً حُرًّا فَقَالَ إبْرَاهِيمُ: هُوَ رَهْنٌ بِمَا جَعَلَ فِيهِ حَتَّى يَفْتَكَّ نَفْسَهُ. وَعَنْ زُرَارَةَ بْنِ أَوْفَى قَاضِي الْبَصْرَةِ مِنْ التَّابِعِينَ أَنَّهُ بَاعَ حُرًّا فِي دَيْنٍ. وَقَدْ رُوِّينَا هَذَا الْقَوْلَ، عَنِ الشَّافِعِيِّ وَهِيَ قَوْلَةٌ غَرِيبَةٌ لاَ يَعْرِفُهَا مِنْ أَصْحَابِهِ إِلاَّ مَنْ تَبَحَّرَ فِي الْحَدِيثِ وَالآثَارِ.
قال علي: "هذا قَضَاءُ عُمَرَ وَعَلِيٍّ، بِحَضْرَةِ الصَّحَابَةِ، رضي الله عنهم،، وَلاَ يَعْتَرِضُهُمْ فِي ذَلِكَ مِنْهُمْ مُعْتَرِضٌ، فَإِنْ شَنَّعُوا هَذَا قلنا: يَا هَؤُلاَءِ لاَ عَلَيْكُمْ، وَاَللَّهِ لَقَدْ قُلْتُمْ بِأَشْنَعَ مِنْ هَذَا وَأَشَدَّ وَفِي هَذِهِ الْمَسْأَلَةِ نَفْسِهَا". أَلَيْسَ الْحَنَفِيُّونَ يَقُولُونَ: إنْ ارْتَدَّ الْحَسَنِيُّ، أَوْ الْحُسَيْنِيُّ، أَوْ الْعَبَّاسِيُّ أَوْ الْمَنَافِيُّ، أَوْ الْقُرَشِيُّ، فَلَحِقَ بِأَرْضِ الْحَرْبِ فَإِنْ وُلِدَ وَلَدُهُ يُسْتَرَقُّونَ، وَإِنْ أَسْلَمُوا كَانُوا عَبِيدًا وَأَنَّ الْقُرَشِيَّةَ إنْ ارْتَدَّتْ وَلَحِقَتْ بِدَارِ الْحَرْبِ سُبِيَتْ وَأُرِقَّتْ، فَإِنْ أَسْلَمَتْ كَانَتْ مَمْلُوكَةً تُبَاحُ

(9/17)

وَيُسْتَحَلُّ فَرْجُهَا بِمِلْكِ الْيَمِينِ، وَإِنْ لَمْ تُسْلِمْ تُرِكَتْ عَلَى كُفْرِهَا، وَجَازَ أَنْ يَسْتَرِقَّهَا الْيَهُودِيُّ وَالنَّصْرَانِيُّ أَوَ لَيْسَ ابْنُ الْقَاسِمِ صَاحِبَ مَالِكٍ يَقُولُ: "إنْ تَذَمَّمَ أَهْلُ الْحَرْبِ وَفِي أَيْدِيهِمْ أَسْرَى مُسْلِمُونَ، وَمُسْلِمَاتٌ أَحْرَارٌ، وَحَرَائِرُ، فَإِنَّهُمْ يُقَرُّونَ عَبِيدًا لَهُمْ وَأَمَّا يَتَمَلَّكُونَهُمْ وَيَتَبَايَعُونَهُمْ فَأُفٍّ لِهَذَيْنِ الْقَوْلَيْنِ وَتُفٍّ"، فَأَيُّهُمَا أَشْنَعُ مِمَّا لَمْ يُقَلِّدُوا فِيهِ عُمَرَ، وَعَلِيًّا رضي الله عنهما؟.
قال أبو محمد: "كُلُّ مَنْ صَارَ حُرًّا بِعِتْقٍ، أَوْ بِأَنْ كَانَ ابْنَ حُرٍّ مِنْ أَمَةٍ لَهُ، أَوْ بِأَنْ حَمَلَتْ بِهِ حُرَّةٌ، أَوْ بِأَنْ أُعْتِقَتْ أَمَةٌ وَهِيَ حَامِلٌ بِهِ، وَلَمْ يَسْتَثْنِهِ الْمُعْتِقُ، فَإِنَّ الْحُرِّيَّةَ قَدْ حَصَلَتْ لَهُ، فَلاَ تَبْطُلُ عَلَيْهِ، وَلاَ عَمَّنْ تَنَاسَلَ مِنْهُ مِنْ ذَكَرٍ أَوْ أُنْثَى عَلَى هَذِهِ السَّبِيلِ مِنْ الْوِلاَدَةِ الَّتِي ذَكَرْنَا أَبَدًا، لاَ بِأَنْ يَرْتَدَّ، وَلاَ بِأَنْ تَرْتَدَّ، وَلاَ بِأَنْ يُسْبَى، وَلاَ بِأَنْ يَرْتَدَّ أَبُوهُ أَوْ جَدُّهُ وَإِنْ بَعُدَ، أَوْ جَدَّتُهُ وَإِنْ بَعُدَتْ، وَلاَ بِلَحَاقِ بِأَرْضِ الْحَرْبِ مِنْ أَحَدِ أَجْدَادِهِ، أَوْ جَدَّاتِهِ أَوْ مِنْهُ أَوْ مِنْهَا: وَلاَ بِإِقْرَارِهِ بِالرِّقِّ، وَلاَ بِدَيْنٍ، وَلاَ بِبَيْعِهِ نَفْسِهِ، وَلاَ بِوَجْهٍ مِنْ الْوُجُوهِ أَبَدًا لأََنَّهُ لَمْ يُوجِبْ ذَلِكَ قُرْآنٌ، وَلاَ سُنَّةٌ، وَقَدْ جَاءَ أَثَرٌ بِأَنَّ الْحُرَّ كَانَ يُبَاعُ فِي الدَّيْنِ فِي صَدْرِ الإِسْلاَمِ إلَى أَنْ أَنْزَلَ اللَّهُ تَعَالَى: {وَإِنْ كَانَ ذُو عُسْرَةٍ فَنَظِرَةٌ إلَى مَيْسَرَةٍ} وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/18)

ولا يحل بيع أمة من سيدها
...
1520 - مَسْأَلَةٌ: وَلاَ يَحِلُّ بَيْعُ أَمَةٍ حَمَلَتْ مِنْ سَيِّدِهَا، لِمَا حَدَّثَنَا يُوسُفُ بْنُ عَبْدِ اللَّهِ، حَدَّثَنَا عَبْدُ الْوَارِثِ بْنُ سُفْيَانَ، حَدَّثَنَا قَاسِمُ بْنُ أَصْبَغَ، حَدَّثَنَا مُصْعَبُ بْنُ سَعِيدٍ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَمْرٍو الرَّقِّيِّ، عَنْ عَبْدِ الْكَرِيمِ الْجَزَرِيِّ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ قَالَ: "لَمَّا وَلَدَتْ مَارِيَةُ إبْرَاهِيمَ" قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "أَعْتَقَهَا وَلَدُهَا" وَهَذَا خَبَرٌ صَحِيحُ السَّنَدِ وَالْحُجَّةُ بِهِ قَائِمَةٌ.
فإن قيل: "الثَّابِتُ، عَنِ ابْنِ عَبَّاسٍ الْقَوْلُ بِجَوَازِ بَيْعِ أُمَّهَاتِ الأَوْلاَدِ، وهذا الخبر مِنْ رِوَايَتِهِ، فَمَا كَانَ لِيَتْرُكَ مَا رُوِيَ إِلاَّ لِضَعْفِهِ عِنْدَهُ، وَلِمَا هُوَ أَقْوَى عِنْدَهُ" قلنا: لَسْنَا نُعَارَضُ مَعْشَرَ الظَّاهِرِيِّينَ بِهَذَا الْغُثَاءِ مِنْ الْقَوْلِ، وَلاَ يَعْتَرِضُ بِهَذَا عَلَيْنَا إِلاَّ ضِعَافُ الْعَقْلِ، لأََنَّ الْحُجَّةَ عِنْدَنَا فِي الرِّوَايَةِ، لاَ فِي الرَّأْيِ، يُعَارِضُ بِهَذَا مَنْ يَتَعَلَّقُ بِهِ إذَا عُورِضَ بِالسُّنَنِ الثَّابِتَةِ. وَهُوَ مُخَالِفٌ لَهَا مِنْ الْحَنَفِيِّينَ، وَالْمَالِكِيِّينَ، الَّذِينَ لاَ يُبَالُونَ بِالتَّنَاقُضِ فِي ذَلِكَ، مَرَّةً هَكَذَا وَمَرَّةً هَكَذَا، وَاَلَّذِينَ لاَ يُبَالُونَ بِأَنْ يَدَّعُوا هَهُنَا الإِجْمَاعَ ثُمَّ لاَ يُبَالُونَ بِأَنْ يَجْعَلُوا: ابْنَ مَسْعُودٍ، وَزَيْدَ بْنَ ثَابِتٍ وَعَلِيَّ بْنَ أَبِي طَالِبٍ، وَابْنَ عَبَّاسٍ، مُخَالِفِينَ لِلإِجْمَاعِ فَهَذِهِ صِفَةُ عِلْمِهِمْ بِالسُّنَنِ، وَهَذَا مِقْدَارُ عِلْمِهِمْ بِالإِجْمَاعِ وَحَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ.
قال أبو محمد: "إذَا وَقَعَ مَنِيُّ السَّيِّدِ فِي فَرْجِ أَمَتِهِ فَأَمْرُهَا مُتَرَقَّبٌ، فَإِنْ بَقِيَ حَتَّى يَصِيرَ خَلْقًا يَتَبَيَّنُ أَنَّهُ وَلَدٌ فَهِيَ حَرَامٌ بَيْعُهَا مِنْ حِينِ سُقُوطِ الْمَنِيِّ فِي فَرْجِهَا وَيُفْسَخُ بَيْعُهَا إنْ بِيعَتْ

(9/18)

وَإِنْ خَرَجَ عَنْهَا قَبْلَ أَنْ يَصِيرَ خَلْقًا يَتَبَيَّنُ أَنَّهُ وَلَدٌ، فَلَمْ يَحْرُمْ بَيْعُهَا قَطُّ. وبرهان صِحَّةِ هَذَا الْقَوْلِ أَنَّهُ لَوْ لَمْ يُسْتَحَقَّ الْمَنْعُ مِنْ الْبَيْعِ فِي الْحَالِ الَّتِي ذَكَرْنَا لَكَانَ بَيْعُهَا حَلاَلاً، لَوْ كَانَ بَيْعُهَا حَلاَلاً لَحَلَّ فَرْجُهَا لِمُشْتَرِيهَا قَبْلَ أَنْ يَصِيرَ الْمَنِيُّ وَلَدًا وَهَذَا خِلاَفُ النَّصِّ الْمَذْكُورِ. وَهَكَذَا الْقَوْلُ فِي الْمَيِّتِ إثْرَ كَوْنِ مَنِيِّهِ فِي فَرْجِ امْرَأَتِهِ أَنَّهُ مُتَرَقِّبٌ أَيْضًا، فَإِنْ وُلِدَ حَيًّا عَلِمْنَا أَنَّهُ قَدْ وَجَبَ مِيرَاثُهُ بِمَوْتِ أَبِيهِ، وَإِنْ وُلِدَ مَيِّتًا عَلِمْنَا أَنَّهُ لَمْ يَجِبْ لَهُ قَطُّ مِيرَاثٌ، إذْ لَوْ كَانَ غَيْرَ هَذَا لَمَا حَدَثَ لَهُ حَقٌّ فِي مِيرَاثٍ قَدْ اسْتَحَقَّهُ غَيْرُهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/19)

1521 - مَسْأَلَةٌ: وَلاَ يَحِلُّ بَيْعُ الْهَوَاءِ أَصْلاً، كَمَنْ بَاعَ مَا عَلَى سَقْفِهِ وَجُدْرَانِهِ لِلْبِنَاءِ عَلَى ذَلِكَ، فَهَذَا بَاطِلٌ مَرْدُودٌ أَبَدًا، لأََنَّ الْهَوَاءَ لاَ يَسْتَقِرُّ فَيُضْبَطُ بِمِلْكٍ أَبَدًا، وَإِنَّمَا هُوَ مُتَمَوِّجٌ يَمْضِي مِنْهُ شَيْءٌ وَيَأْتِي آخَرُ أَبَدًا، فَكَانَ يَكُونُ بَيْعُهُ أَكْلَ مَالٍ بِالْبَاطِلِ، لأََنَّهُ بَاعَ مَا لاَ يَمْلِكُ، وَلاَ يَقْدِرُ عَلَى إمْسَاكِهِ، فَهُوَ بَيْعُ غَرَرٍ، وَبَيْعُ مَا لاَ يَمْلِكُ، وَبَيْعُ مَجْهُولٍ. فإن قيل: إنَّمَا بِيعَ الْمَكَانُ لاَ الْهَوَاءُ
قلنا: لَيْسَ هُنَاكَ مَكَانٌ أَصْلاً غَيْرَ الْهَوَاءِ، فَلَوْ كَانَ مَا قُلْتُمْ لَكَانَ لَمْ يَبِعْ شَيْئًا أَصْلاً، لأََنَّهُ عَدَمٌ فَهُوَ أَكْلُ مَالٍ بِالْبَاطِلِ حَقًّا. فإن قيل: إنَّمَا بَاعَ سَطْحَ سَقْفِهِ وَجُدْرَانِهِ قلنا: هَذَا بَاطِلٌ وَهُوَ أَيْضًا شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى فَهُوَ بَاطِلٌ، لأََنَّهُ شَرَطَ لَهُ أَنْ يَهْدِمَ شَيْئًا مِنْ سَقْفِهِ، وَلاَ مِنْ رُءُوسِ جُدْرَانِهِ، وَهَذَا شَرْطٌ لَمْ يَأْتِ النَّصُّ بِإِبَاحَتِهِ فَهُوَ بَاطِلٌ حَرَامٌ مَفْسُوخٌ أَبَدًا وَقَدْ رُوِّينَا هَذَا الْقَوْلَ، عَنِ الشَّافِعِيِّ، وَقَدْ ذَكَرْنَاهُ فِي " كِتَابِ الْقِسْمَةِ " وَأَنَّهُ لاَ يَحِلُّ أَلْبَتَّةَ أَنْ يَمْلِكَ أَحَدٌ شَيْئًا وَيَمْلِكُ غَيْرُهُ الْعُلُوَّ الَّذِي عَلَيْهِ وَمَنْ بَاعَ سَقْفَهُ فَقَطْ فَحَلاَلٌ، وَيُؤْخَذُ الْمُشْتَرِي بِإِزَالَةِ مَا اشْتَرَى، عَنْ مَكَان مِلْكُهُ لِغَيْرِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/19)

ولا يجوز بيع من لا يعقل لسكر أو لجنون
...
1522 - مَسْأَلَةٌ: وَلاَ يَجُوزُ بَيْعُ مَنْ لاَ يَعْقِلُ لِسُكْرٍ، أَوْ جُنُونٍ، وَلاَ يَلْزَمُهُمَا، لِقَوْلِ اللَّهِ تَعَالَى: {لاَ تَقْرَبُوا الصَّلاَةَ وَأَنْتُمْ سُكَارَى حَتَّى تَعْلَمُوا مَا تَقُولُونَ} . فَشَهِدَ عَزّ وَجَلَّ بِأَنَّ السَّكْرَانَ لاَ يَدْرِي مَا يَقُولُ، وَالْبَيْعُ قَوْلٌ، أَوْ مَا يَقُومُ مَقَامَ الْقَوْلِ: مِمَّنْ لاَ يَقْدِرُ عَلَى الْقَوْلِ مِمَّنْ بِهِ آفَةٌ مِنْ الْخَرَسِ أَوْ بِفَمِهِ آفَةٌ، فَمَنْ لاَ يَدْرِي مَا يَقُولُ فَلَمْ يَبِعْ شَيْئًا، وَلاَ ابْتَاعَ شَيْئًا وَأَجَازَهُ قَوْمٌ، وَلاَ نَعْلَمُ لَهُمْ حُجَّةً أَصْلاً أَكْثَرَ مِنْ أَنْ قَالُوا: هُوَ عَصَى اللَّهَ تَعَالَى وَعَزَّ وَجَلَّ وَأَدْخَلَ ذَلِكَ عَلَى نَفْسِهِ.فَقُلْنَا نَعَمْ، وَحَقُّهُ عَلَى ذَلِكَ الْحَدُّ فِي الدُّنْيَا، وَالنَّارُ فِي الآخِرَةِ إِلاَّ أَنْ يَغْفِرَ اللَّهُ تَعَالَى لَهُ، وَلَيْسَ ذَلِكَ بِمُوجِبِ إلْزَامِهِ حُكْمًا زَائِدًا لَمْ يُلْزِمْهُ اللَّهُ تَعَالَى إيَّاهُ، وَهُمْ لاَ يَخْتَلِفُونَ فِي سَكْرَانَ عَرْبَدَ فَوَقَعَ فَانْكَسَرَتْ سَاقُهُ، فَإِنَّ لَهُ مِنْ الرُّخْصَةِ فِي الصَّلاَةِ قَاعِدًا كَاَلَّذِي أَصَابَهُ ذَلِكَ فِي سَبِيلِ اللَّهِ تَعَالَى، وَلاَ فَرْقَ. وَكَذَلِكَ التَّيَمُّمُ إذَا جُرِحَ جِرَاحَاتٍ

(9/19)

1523- مَسْأَلَةٌ: وَلاَ يَحِلُّ بَيْعُ مَنْ لَمْ يَبْلُغْ، إِلاَّ فِيمَا لاَ بُدَّ لَهُ مِنْهُ ضَرُورَةً، كَطَعَامٍ لأََكْلِهِ وَثَوْبٍ يَطْرُدُ بِهِ، عَنْ نَفْسِهِ الْبَرْدَ وَالْحَرَّ، وَمَا جَرَى هَذَا الْمَجْرَى إذَا أَغْفَلَهُ أَهْلُ مَحَلَّتِهِ وَضَيَّعُوهُ.
برهان ذَلِكَ: قَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم الَّذِي ذَكَرْنَا، فَإِذَا ضَيَّعَهُ أَهْلُ مَحَلَّتِهِ فَاشْتَرَى مَا ذَكَرْنَا بِحَقِّهِ، فَقَدْ وَافَقَ الْوَاجِبَ، وَعَلَى أَهْلِ مَحَلَّتِهِ إمْضَاؤُهُ، فَلاَ يَحِلُّ لأََحَدٍ رَدُّ الْحَقِّ وَتَكُونُ مُبَايَعَتُهُ حِينَئِذٍ إنْ كَانَ جَائِزَ الأَمْرِ هُوَ الَّذِي عَقَدَ ذَلِكَ الْعَقْدَ عَلَيْهِ، فَهُوَ عَقْدٌ صَحِيحٌ، فَإِنْ كَانَ أَيْضًا غَيْرَ جَائِزِ الأَمْرِ فَهُوَ كَمَا ذَكَرْنَا عَمَلٌ وَافَقَ الْحَقَّ الْوَاجِبَ فَلاَ يَجُوزُ رَدُّهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.وَأَمَّا بَيْعُ مَنْ لَمْ يَبْلُغْ لِغَيْرِهِ بِأَمْرِ ذَلِكَ الآخَرِ، وَابْتِيَاعُهُ لَهُ بِأَمْرِهِ فَهُوَ نَافِذٌ جَائِزٌ، لأََنَّ يَدَهُ وَعَقْدَهُ إنَّمَا هُمَا يَدُ الآمِرِ وَعَقْدُهُ فَهُوَ جَائِزٌ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/20)

1524 - مَسْأَلَةٌ: وَلاَ يَجُوزُ بَيْعُ نِصْفِ هَذِهِ الدَّارِ، وَلاَ هَذَا الثَّوْبِ أَوْ هَذِهِ الأَرْضِ، أَوْ هَذِهِ الْخَشَبَةِ مِنْ هَذِهِ الْجِهَةِ، وَكَذَلِكَ ثُلُثُهَا أَوْ رُبُعُهَا أَوْ نَحْوُ ذَلِكَ، فَلَوْ عُلِمَ مُنْتَهَى كُلِّ ذَلِكَ جَازَ، لأََنَّهُ مَا لَمْ يُعْلَمْ بَيْعُ مَجْهُولٍ، وَبَيْعُ الْمَجْهُولِ لاَ يَجُوزُ، لأََنَّ التَّرَاضِيَ لاَ يَقَعُ عَلَى مَجْهُولٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/20)

ولا يجوز بيع دار أو بيت أو أرض لا طريق لها
...
1525 - مَسْأَلَةٌ: لاَ يَجُوزُ بَيْعُ دَارٍ أَوْ بَيْتٍ أَوْ أَرْضٍ لاَ طَرِيقَ إلَيْهَا لأََنَّهُ إضَاعَةٌ لِلْمَالِ، وَلاَ يَجُوزُ أَنْ يُلْزَمَ طَرِيقًا لَمْ يَبِعْهُ، فَلَوْ كَانَ ذَلِكَ مُتَّصِلاً بِمَالِ الْمُشْتَرِي جَازَ ذَلِكَ الْبَيْعُ، لأََنَّهُ يَصِلُ إلَى مَا اشْتَرَى فَلاَ تَضْيِيعَ، فَلَوْ اُسْتُحِقَّ مَالُ الْمُشْتَرِي بَطَلَ هَذَا الشِّرَاءُ، لأََنَّهُ وَقَعَ فَاسِدًا إذَا كَانَ لاَ طَرِيقَ لَهُ إلَيْهِ أَلْبَتَّةَ.

(9/20)

1526 - مَسْأَلَةٌ: وَلاَ يَحِلُّ بَيْعُ جُمْلَةٍ مَجْهُولَةِ الْقَدْرِ عَلَى أَنَّ كُلَّ صَاعٍ مِنْهَا بِدِرْهَمٍ، أَوْ كُلَّ رَطْلٍ مِنْهَا بِدِرْهَمٍ، أَوْ كُلَّ ذِرَاعٍ مِنْهَا بِدِرْهَمٍ، أَوْ كُلَّ أَصْلٍ مِنْهَا، أَوْ كُلَّ وَاحِدٍ مِنْهَا بِكَذَا وَكَذَا وَهَكَذَا فِي جَمِيعِ الْمَقَادِيرِ وَالأَعْدَادِ، فَإِنْ عَلِمَا جَمِيعًا مِقْدَارَ مَا فِيهَا مِنْ الْعَدَدِ، أَوْ الْكَيْلِ، أَوْ الْوَزْنِ أَوْ الذَّرْعِ، وَعَلِمَا قَدْرَ الثَّمَنِ الْوَاجِبِ فِي ذَلِكَ: جَازَ ذَلِكَ، فَإِنْ بِيعَتْ الْجُمْلَةُ

(9/20)

ولا يحلا بيع الولاء لا هبته
...
1527 - مَسْأَلَةٌ: وَلاَ يَحِلُّ بَيْعُ الْوَلاَءِ، وَلاَ هِبَتُهُ : لِمَا رُوِّينَا مِنْ طَرِيقِ شُعْبَةَ، وَعُبَيْدِ اللَّهِ بْنِ عُمَرَ، وَمَالِكٍ، وَسُفْيَانَ بْنِ عُيَيْنَةَ، كُلِّهِمْ: عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ، عَنِ ابْنِ عُمَرَ قَالَ: "نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ بَيْعِ الْوَلاَءِ وَهِبَتِهِ" . وَقَدْ اخْتَلَفَتْ الأُُمَّةُ فِي هَذَا، وَسَنَذْكُرُهُ إنْ شَاءَ اللَّهُ تَعَالَى " فِي الْعِتْقِ " مِنْ دِيوَانِنَا هَذَا، وَلاَ حَوْلَ، وَلاَ قُوَّةَ إِلاَّ بِاَللَّهِ الْعَلِيِّ الْعَظِيمِ، وَلاَ حُجَّةَ فِي أَحَدٍ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم.

(9/21)

1528 - مَسْأَلَةٌ: وَلاَ يَحِلُّ بَيْعُ مَنْ أُكْرِهَ عَلَى الْبَيْعِ، وَهُوَ مَرْدُودٌ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إنَّ اللَّهَ عَفَا لأَُمَّتِي، عَنِ الْخَطَأِ وَالنِّسْيَانِ وَمَا اُسْتُكْرِهُوا عَلَيْهِ" ، وَلِقَوْلِهِ تَعَالَى: {لاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَنْ تَكُونَ تِجَارَةً، عَنْ تَرَاضٍ مِنْكُمْ} فَصَحَّ أَنَّ كُلَّ بَيْعٍ لَمْ يَكُنْ عَنْ تَرَاضٍ فَهُوَ بَاطِلٌ، إِلاَّ بَيْعًا أَوْجَبَهُ النَّصُّ، كَالْبَيْعِ عَلَى مَنْ وَجَبَ عَلَيْهِ حَقٌّ وَهُوَ غَائِبٌ، أَوْ مُمْتَنِعٌ مِنْ الإِنْصَافِ، لأََنَّهُ مَأْمُورٌ بِإِنْصَافِ ذِي الْحَقِّ قِبَلَهُ، وَنَحْنُ مَأْمُورُونَ بِذَلِكَ. وَبِمَنْعِهِ مِنْ الْمَطْلِ الَّذِي هُوَ الظُّلْمُ، وَإِذْ لاَ سَبِيلَ إلَى مَنْعِهِ مِنْ الظُّلْمِ إِلاَّ بِبَيْعِ بَعْضِ مَالِهِ، فَنَحْنُ مَأْمُورُونَ

(9/21)

1529 - مَسْأَلَةٌ: وَأَمَّا الْمُضْطَرُّ إلَى الْبَيْعِ، كَمَنْ جَاعَ وَخَشِيَ الْمَوْتَ فَبَاعَ فِيمَا يُحْيِي بِهِ نَفْسَهُ وَأَهْلَهُ، وَكَمَنْ لَزِمَهُ فِدَاءُ نَفْسِهِ أَوْ حَمِيمِهِ مِنْ دَارِ الْحَرْبِ أَوْ كَمَنْ أَكْرَهَهُ ظَالِمٌ عَلَى غُرْمِ مَالِهِ بِالضَّغْطِ وَلَمْ يُكْرِهْهُ عَلَى الْبَيْعِ، لَكِنْ أَلْزَمَهُ الْمَالَ فَقَطْ، فَبَاعَ فِي أَدَاءِ مَا أُكْرِهَ عَلَيْهِ بِغَيْرِ حَقٍّ فَقَدْ اخْتَلَفَ النَّاسُ فِي هَذَا: فَرُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ أَنَا صَالِحُ بْنُ رُسْتُمَ، حَدَّثَنَا شَيْخٌ مِنْ بَنِي تَمِيمٍ قَالَ: خَطَبَنَا عَلِيٌّ، أَوْ قَالَ: قَالَ عَلِيٌّ: " سَيَأْتِي عَلَى النَّاسِ زَمَانٌ عَضُوضٌ يَعَضُّ الْمُوسِرُ عَلَى مَا فِي يَدَيْهِ، وَلَمْ يُؤْمَرْ بِذَلِكَ، قَالَ: ، {تَنْسَوْا الْفَضْلَ بَيْنَكُمْ} يَنْهَدُ الأَشْرَارُ، وَيُسْتَذَلُّ الأَخْيَارُ، وَيُبَايِعُ الْمُضْطَرُّونَ وَقَدْ نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ بَيْعِ الْمُضْطَرِّ، وَعَنْ بَيْعِ الْغَرَرِ، وَعَنْ بَيْعِ الثَّمَرِ قَبْلَ أَنْ يُطْعَمَ" به إلى هُشَيْمٍ، عَنْ كَوْثَرَ بْنِ حَكِيمٍ، عَنْ مَكْحُولٍ، قَالَ: بَلَغَنِي، عَنْ حُذَيْفَةَ أَنَّهُ حَدَّثَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم، أَنَّهُ قَالَ: "إنَّ بَعْدَ زَمَانِكُمْ هَذَا زَمَانًا عَضُوضًا يَعَضُّ الْمُوسِرُ عَلَى مَا فِي يَدَيْهِ، وَلَمْ يُؤْمَرْ بِذَلِكَ" , قَالَ اللَّهُ تَعَالَى: {وما أَنْفَقْتُمْ مِنْ شَيْءٍ فَهُوَ يُخْلِفُهُ وَهُوَ خَيْرُ الرَّازِقِينَ} َيَنْهَدُ شِرَارُ خَلْقِ اللَّهِ تَعَالَى يُبَايِعُونَ كُلَّ مُضْطَرٍّ، أَلاَ إنَّ بَيْعَ الْمُضْطَرِّينَ حَرَامٌ، الْمُسْلِمُ أَخُو الْمُسْلِمِ، لاَ يَظْلِمُهُ، وَلاَ يَخُونُهُ، وَإِنْ كَانَ عِنْدَكَ خَيْرٌ فَعُدْ بِهِ عَلَى أَخِيكَ، وَلاَ تَزِدْهُ هَلاَكًا إلَى هَلاَكِهِ.
قال أبو محمد: لَوْ اسْتَنَدَ هَذَانِ الْخَبَرَانِ لَقُلْنَا بِهِمَا مُسَارِعِينَ، لَكِنَّهُمَا مُرْسَلاَنِ، وَلاَ يَجُوزُ الْقَوْلُ فِي الدِّينِ بِالْمُرْسَلِ. وَلَقَدْ كَانَ يَلْزَمُ مِنْ رَدِّ السُّنَنِ الثَّابِتَةِ بِرِوَايَةِ شَيْخٍ مِنْ بَنِي كِنَانَةَ، وَيَقُولُ: الْمُرْسَلُ كَالْمُسْنَدِ مِنْ الْحَنَفِيِّينَ، وَالْمَالِكِيِّينَ أَنْ يَقُولَ: "ِهَذَيْنِ الْخَبَرَيْنِ شَيْخٌ مِنْ بَنِي تَمِيمٍ، وَشَيْخٌ مِنْ بَنِي كِنَانَةَ", وَهَذِهِ الرِّوَايَةُ أَمْكَنُ وَأَوْضَحُ، ثُمَّ هِيَ، عَنْ عَلِيٍّ، وَعَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم ثُمَّ، عَنْ حُذَيْفَةَ، وَلَكِنَّهُمْ قَوْمٌ مُضْطَرِبُونَ.
قال أبو محمد: "َإِذَا لَمْ يَصِحَّ هَذَانِ الْخَبَرَانِ فَلْنَطْلُبْ هَذَا الْحُكْمَ مِنْ غَيْرِهِمَا: فَوَجَدْنَا كُلَّ مَنْ يَبْتَاعُ قُوتَ نَفْسِهِ وَأَهْلِهِ لِلأَكْلِ وَاللِّبَاسِ فَإِنَّهُ مُضْطَرٌّ إلَى ابْتِيَاعِهِ بِلاَ شَكٍّ", فَلَوْ بَطَلَ ابْتِيَاعُ هَذَا الْمُضْطَرِّ لَبَطَلَ بَيْعُ كُلِّ مَنْ لاَ يُصِيبُ الْقُوتَ مِنْ ضَيْعَتِهِ وَهَذَا بَاطِلٌ بِلاَ خِلاَفٍ، وَبِضَرُورَةِ النَّقْلِ مِنْ الْكَوَافِّ وَقَدْ ابْتَاعَ النَّبِيُّ صلى الله عليه وسلم أَصْوُعًا مِنْ شَعِيرٍ لِقُوتِ أَهْلِهِ، وَمَاتَ عليه السلام وَدِرْعُهُ مَرْهُونَةٌ فِي ثَمَنِهَا فَصَحَّ أَنَّ بَيْعَ الْمُضْطَرِّ إلَى قُوتِهِ وَقُوتِ أَهْلِهِ، وَبَيْعَهُ مَا يَبْتَاعُ بِهِ الْقُوتَ

(9/22)

بَيْعٌ صَحِيحٌ لاَزِمٌ، فَهُوَ أَيْضًا بَيْعُ تَرَاضٍ لَمْ يُجْبِرْهُ أَحَدٌ عَلَيْهِ، فَهُوَ صَحِيحٌ بِنَصِّ الْقُرْآنِ. ثُمَّ نَظَرْنَا فِيمَنْ بَاعَ فِي إنْقَاذِ نَفْسِهِ، أَوْ حَمِيمِهِ، مِنْ يَدِ كَافِرٍ أَوْ ظُلْمِ ظَالِمٍ: فَوَجَدْنَا الْكَافِرَ وَالظَّالِمَ لَمْ يُكْرِهَا فَادِيَ الأَسِيرِ، وَلاَ الأَسِيرَ، وَلاَ الْمَضْغُوطَ عَلَى بَيْعِ مَا بَاعُوا فِي اسْتِنْقَاذِ أَنْفُسِهِمْ، أَوْ مَنْ يَسْعَوْنَ لأَسْتِنْقَاذِهِ وَإِنَّمَا أَكْرَهُوهُمْ عَلَى إعْطَاءِ الْمَالِ فَقَطْ، وَلَوْ أَنَّهُمْ أَتَوْهُمَا بِمَالٍ مِنْ قَرْضٍ، أَوْ مِنْ غَيْرِ الْبَيْعِ مَا أَلْزَمُوهُمَا الْبَيْعَ فَصَحَّ أَنَّهُ بَيْعُ تَرَاضٍ. وَالْوَاجِبُ عَلَى مَنْ طُلِبَ بِبَاطِلٍ أَنْ يَدْفَعَ عَنْ نَفْسِهِ، وَأَنْ يُغَيِّرَ الْمُنْكَرَ الَّذِي نَزَلَ بِهِ لاَ أَنْ يُعْطِيَ مَالَهُ بِالْبَاطِلِ فَصَحَّ أَنَّ بَيْعَهُ صَحِيحٌ لاَزِمٌ لَهُ، وَأَنَّ الَّذِي أُكْرِهَ عَلَيْهِ مِنْ دَفْعِ الْمَالِ فِي ذَلِكَ هُوَ الْبَاطِلُ الَّذِي لاَ يَلْزَمُهُ، فَهُوَ بَاقٍ فِي مِلْكِهِ كَمَا كَانَ يَقْضِي لَهُ بِهِ مَتَى قَدَرَ عَلَى ذَلِكَ، وَيَأْخُذُهُ مِنْ الظَّالِمِ، وَمِنْ الْحَرْبِيِّ الْكَافِرِ، مَتَى أَمْكَنَهُ أَوْ مَتَى وَجَدَهُ فِي مَغْنَمٍ قَبْلَ الْقِسْمَةِ، وَبَعْدَ الْقِسْمَةِ، مِنْ يَدِ مَنْ وَجَدَهُ فِي يَدِهِ، مِنْ مُسْلِمٍ، أَوْ ذِمِّيٍّ، أَوْ مِنْ يَدِ ذَلِكَ الْكَافِرِ، لَوْ تَذَمَّمَ، أَوْ أَسْلَمَ أَبَدًا هَذَا إذَا وَجَدَ ذَلِكَ الْمَالَ بِعَيْنِهِ، لأََنَّهُ مَالُهُ كَمَا كَانَ، وَلاَ يُطْلَبُ الْكَافِرُ بِغَيْرِهِ بَدَلاً مِنْهُ، لأََنَّ الْحَرْبِيَّ إذَا أَسْلَمَ أَوْ تَذَمَّمَ غَيْرُ مُؤَاخَذٍ بِمَا سَلَفَ مِنْ ظُلْمٍ أَوْ قَتْلٍ.وَأَمَّا الْمُسْلِمُ الظَّالِمُ فَيَتْبَعُهُ بِهِ أَبَدًا، أَوْ بِمِثْلِهِ، أَوْ قِيمَتِهِ، سَوَاءٌ كَانَ خَارِجِيًّا أَوْ مُحَارِبًا، أَوْ بَاغِيًا، أَوْ سُلْطَانًا، أَوْ مُتَغَلِّبًا، لأََنَّهُ أَخَذَ مِنْهُ بِغَيْرِ حَقٍّ، وَاَللَّهُ تَعَالَى يَقُولُ: {فَمَنْ اعْتَدَى عَلَيْكُمْ فَاعْتَدُّوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ}.

(9/23)

1530 - مَسْأَلَةٌ: وَلاَ يَحِلُّ بَيْعُ الْحَيَوَانِ إِلاَّ لِمَنْفَعَةٍ، إمَّا لأََكْلٍ، وَأَمَّا لِرُكُوبٍ، وَأَمَّا لِصَيْدٍ وَأَمَّا لِدَوَاءٍ . فَإِنْ كَانَ لاَ مَنْفَعَةَ فِيهِ لِشَيْءٍ مِنْ ذَلِكَ لَمْ يَحِلَّ بَيْعُهُ، وَلاَ مِلْكُهُ، لأََنَّهُ إضَاعَةُ مَالٍ مِنْ الْمُبْتَاعِ، وَأَكْلُ مَالٍ بِالْبَاطِلِ مِنْ الْبَائِعِ. فَإِنْ كَانَ فِيهِ مَنْفَعَةٌ لِشَيْءٍ مِمَّا ذَكَرْنَا، أَوْ لِغَيْرِهِ جَازَ بَيْعُهُ، لأََنَّهُ بَيْعٌ، عَنْ تَرَاضٍ، وَأَحَلَّ اللَّهُ الْبَيْعَ وَلَيْسَ إضَاعَةَ مَالٍ، وَلاَ أَكْلَ مَالٍ بِالْبَاطِلِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/23)

1531 - مَسْأَلَةٌ: وَلاَ يَصِحُّ الْبَيْعُ بِغَيْرِ ثَمَنٍ مُسَمًّى، كَمَنْ بَاعَ بِمَا يَبْلُغُ فِي السُّوقِ، أَوْ بِمَا اشْتَرَى فُلاَنٌ، أَوْ بِالْقِيمَةِ، فَهَذَا كُلُّهُ بَاطِلٌ، لأََنَّهُ بَيْعُ غَرَرٍ، وَأَكْلُ مَالٍ بِالْبَاطِلِ، لأََنَّهُ لَمْ يَصِحَّ فِيهِ التَّرَاضِي، وَلاَ يَكُونُ التَّرَاضِي إِلاَّ بِمَعْلُومِ الْمِقْدَارِ، وَقَدْ يَرْضَى، لأََنَّهُ يَظُنُّ أَنَّهُ يَبْلُغُ ثَمَنًا مَا فَإِنْ بَلَغَ أَكْثَرَ لَمْ يَرْضَ الْمُشْتَرِي، وَإِنْ بَلَغَ أَقَلَّ لَمْ يَرْضَ الْبَائِعُ.
وَمِنْ عَجَائِبِ الدُّنْيَا قَوْلُ أَبِي حَنِيفَةَ: مَنْ بَاعَ بِالرِّبْحِ، أَوْ بِالْكَعْبَةِ، أَوْ بِلاَ ثَمَنٍ، فَإِنَّهُ لاَ يَمْلِكُهُ بِالْقَبْضِ، فَإِنْ بَاعَ بِالْمَيْتَةِ، أَوْ بِالدَّمِ فَكَذَلِكَ أَيْضًا. وَلاَ يَجُوزُ عِتْقُهُ لَهُ وَإِنْ قَبَضَهُ بِإِذْنِ بَائِعِهِ فَإِنْ بَاعَهُ بِثَمَنٍ لَمْ يُسَمِّيَاهُ، أَوْ بَاعَهُ بِخَمْرٍ، أَوْ خِنْزِيرٍ فَقَبَضَهُ بِإِذْنِ بَائِعِهِ فَأَعْتَقَهُ: جَازَ عِتْقُهُ لَهُ.
قَالَ عَلِيٌّ: مَا فِي الْجُنُونِ أَكْثَرُ مِنْ هَذَا الْكَلاَمِ وَنَعُوذُ بِاَللَّهِ مِنْ الضَّلاَلِ. فَإِنْ قَالَ: إنَّ

(9/23)

1532 - مَسْأَلَةٌ: وَلاَ يَحِلُّ بَيْعُ النَّرْدِ، لِمَا رُوِّينَا مِنْ طَرِيقِ مَالِكٍ، عَنْ مُوسَى بْنِ مَيْسَرَةَ، عَنْ سَعِيدِ بْنِ أَبِي هِنْدٍ، عَنْ أَبِي مُوسَى الأَشْعَرِيِّ " أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: مَنْ لَعِبَ بِالنَّرْدِ فَقَدْ عَصَى اللَّهَ وَرَسُولَهُ" فَهِيَ مُحَرَّمَةٌ فَمِلْكُهَا حَرَامٌ، وَبَيْعُهَا حَرَامٌ. وَقَدْ رُوِّينَا، عَنْ مَالِكٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ أَنَّهُ كَانَ إذَا أَخَذَ أَحَدًا مِنْ أَهْلِهِ يَلْعَبُ بِالنَّرْدِ ضَرَبَهُ وَكَسَرَهَا.
وَمِنْ طَرِيقِ مَالِكٍ، عَنْ عَلْقَمَةَ، عَنْ أُمِّهِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ: أَنَّهَا بَلَغَهَا أَنَّ أَهْلَ بَيْتٍ فِي دَارِهَا كَانُوا سُكَّانًا فِيهَا أَنَّ عِنْدَهُمْ نَرْدًا فَأَرْسَلَتْ إلَيْهِمْ لَئِنْ لَمْ تُخْرِجُوهَا لاَُخْرِجَنَّكُمْ مِنْ دَارِي وَأَنْكَرَتْ عَلَيْهِمْ.

(9/24)

ولا يحل أن يبيع اثنان سلعتين متميزيتن
...
1533 - مَسْأَلَةٌ: وَلاَ يَحِلُّ أَنْ يَبِيعَ اثْنَانِ سِلْعَتَيْنِ مُتَمَيِّزَتَيْنِ لَهُمَا لَيْسَا فِيهِمَا شَرِيكَيْنِ مِنْ إنْسَانٍ وَاحِدٍ بِثَمَنٍ وَاحِدٍ، لأََنَّ هَذَا بَيْعٌ بِالْقِيمَةِ، وَلاَ يَدْرِي كُلُّ وَاحِدٍ مِنْهُمَا مَا يَقَعُ لِسِلْعَتِهِ حِينَ الْعَقْدِ فَهُوَ بَيْعُ غَرَرٍ، وَأَكْلُ مَالٍ بِالْبَاطِلِ. وَأَمَّا بَيْعُ الشَّرِيكَيْنِ، أَوْ الشُّرَكَاءِ مِنْ وَاحِدٍ، أَوْ مِنْ أَكْثَرَ أَوْ ابْتِيَاعُ اثْنَيْنِ فَصَاعِدًا، مِنْ وَاحِدٍ، أَوْ مِنْ شَرِيكَيْنِ: فَحَلاَلٌ، لأََنَّ حِصَّةَ كُلِّ وَاحِدٍ مِنْهَا مَعْلُومَةُ الثَّمَنِ، مَحْدُودَتُهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/24)

1534 - مَسْأَلَةٌ: وَمَنْ كَانَ فِي بَلَدٍ تَجْرِي فِيهِ سِكَكٌ كَثِيرَةٌ شَتَّى، فَلاَ يَحِلُّ الْبَيْعُ إِلاَّ بِبَيَانٍ مِنْ أَيِّ سِكَّةٍ يَكُونُ الثَّمَنُ، وَإِنْ لَمْ يُبَيِّنَا ذَلِكَ: فَهُوَ بَيْعٌ مَفْسُوخٌ، مَرْدُودٌ، لأََنَّهُ وَقَعَ، عَنْ غَيْرِ تَرَاضٍ بِالثَّمَنِ، وَهُوَ أَيْضًا بَيْعُ غَرَرٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/24)

1535 - مَسْأَلَةٌ: وَلاَ يَحِلُّ بَيْعُ كِتَابَةِ الْمُكَاتَبِ، وَلاَ خِدْمَةُ الْمُدَبَّرِ، وَهُوَ قَوْلُ الشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ، وَأَبِي حَنِيفَةَ. وَأَجَازَ مَالِكٌ كِلاَ الأَمْرَيْنِ: أَمَّا الْمُدَبَّرُ فَمِنْ نَفْسِهِ فَقَطْ، وَأَمَّا الْمُكَاتَبُ فَمِنْ نَفْسِهِ وَمِنْ غَيْرِهِ، وَأَجَازَ بَيْعَهُمَا جُمْلَةً: الزُّهْرِيُّ، وَابْنُ الْمُسَيِّبِ.
وَرُوِّينَا مِثْلَ قَوْلِ مَالِكٍ، عَنْ عَطَاءٍ، وَابْنِ سِيرِينَ، لأََنَّ كِتَابَةَ الْمُكَاتَبِ إنَّمَا تَجِبُ بِالنُّجُومِ، وَلاَ تَجِبُ قَبْلَ ذَلِكَ، فَمَنْ بَاعَهَا فَقَدْ بَاعَ مَا لاَ يَمْلِكُ بَعْدُ، وَلاَ يَدْرِي أَيَجِبُ لَهُ أَمْ لاَ وَأَيْضًا: فَلَيْسَتْ عَيْنًا مُعَيَّنَةً، فَلاَ يَدْرِي الْبَائِعُ أَيَّ شَيْءٍ بَاعَ مِنْ نَوْعِ مَا بَاعَ، وَلاَ يَدْرِي الْمُشْتَرِي مَا اشْتَرَى فَهُوَ بَيْعُ غَرَرٍ، وَمَجْهُولُ الْعَيْنِ، وَأَكْلُ مَالٍ بِالْبَاطِلِ. فإن قيل: فَقَدْ رُوِيَ، عَنْ جَابِرٍ أَنَّهُ أَجَازَ بَيْعَهَا قلنا: وَكَمْ قِصَّةٍ رُوِيَتْ، عَنْ جَابِرٍ خَالَفْتُمُوهَا: مِنْهَا: قَوْلُهُ الَّذِي قَدْ أَوْرَدْنَا أَنْ لاَ يُبَاعَ شَيْءٌ اُشْتُرِيَ كَائِنًا مَا كَانَ إِلاَّ حَتَّى يُقْبَضَ وَقَوْلُهُ: الْعُمْرَةُ فَرِيضَةٌ، وَقَوْلُهُ: لاَ يُحْرِمُ أَحَدٌ قَبْلَ أَشْهُرِ الْحَجِّ بِالْحَجِّ وَقَوْلُهُ: لاَ يَجُوزُ ثَمَنُ الْهِرِّ. وَغَيْرُ ذَلِكَ كَثِيرٌ مِمَّا لاَ يُعْرَفُ لَهُ مُخَالِفٌ مِنْ الصَّحَابَةِ، رضي الله عنهم، فِي ذَلِكَ، فَالآنَ صَارَ حُجَّةً وَهُنَالِكَ لاَ إنَّ هَذَا لَعَجَبٌ، وَلاَ حُجَّةَ فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَقَوْلُنَا هُوَ قَوْلُ الشَّافِعِيِّ.

(9/24)

1536 - مَسْأَلَةٌ: وَلاَ يَجُوزُ بَيْعُ السَّمْنِ الْمَائِعِ يَقَعُ فِيهِ الْفَأْرُ حَيًّا أَوْ مَيِّتًا لأََمْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم بِهَرْقِهِ وَقَدْ ذَكَرْنَاهُ فِي " كِتَابِ الطَّهَارَةِ " مِنْ دِيوَانِنَا هَذَا وَفِي " كِتَابِ مَا يَحِلُّ أَكْلُهُ وَمَا يَحْرُمُ " فَأَغْنَى، عَنْ إعَادَتِهِ. فَإِنْ كَانَ جَامِدًا أَوْ وَقَعَ فِيهِ مَيْتَةٌ غَيْرُ الْفَأْرِ أَوْ نَجَاسَةٌ فَلَمْ تُغَيِّرْ لَوْنَهُ، وَلاَ طَعْمَهُ، وَلاَ رِيحَهُ، أَوْ وَقَعَ الْفَأْرُ الْمَيِّتُ أَوْ الْحَيُّ، أَوْ أَيُّ نَجَاسَةٍ، أَوْ أَيُّ مَيْتَةٍ كَانَتْ فِي مَائِعٍ غَيْرِ السَّمْنِ، فَلَمْ تُغَيِّرْ طَعْمًا، وَلاَ لَوْنًا، وَلاَ رِيحًا فَبَيْعُهُ حَلاَلٌ، وَأَكْلُهُ حَلاَلٌ، لأََنَّهُ لَمْ يَمْنَعْ مِنْ ذَلِكَ نَصٌّ. وَقَدْ قَالَ اللَّهُ تَعَالَى: {قَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ} وَقَالَ تَعَالَى: {وماكَانَ رَبُّكَ نَسِيًّا} وَهَذَا قَوْلُ أَصْحَابِنَا، وَقَدْ ذَكَرْنَاهُ، عَنْ بَعْضِ السَّلَفِ فِي الْكُتُبِ الْمَذْكُورَةِ، فَإِنْ تَغَيَّرَ طَعْمُهُ أَوْ لَوْنُهُ أَوْ رِيحُهُ: جَازَ بَيْعُهُ أَيْضًا، كَمَا يُبَاعُ الثَّوْبُ النَّجِسُ. وَقَد قلنا: إنَّ الطَّاهِرَ لاَ يُنَجَّسُ بِمُلاَقَاتِهِ النَّجِسَ وَلَوْ أَمْكَنَنَا أَنْ نَفْصِلَهُ مِنْ الْحَرَامِ لَحَلَّ أَكْلُهُ، وَلَمْ يَمْنَعْ مِنْ الأَنْتِفَاعِ بِهِ فِي غَيْرِ الأَكْلِ نَصٌّ فَهُوَ مُبَاحٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَهَذَا قَوْلُ أَبِي حَنِيفَةَ، يَعْنِي مَا تَغَيَّرَ لَوْنُهُ أَوْ طَعْمُهُ أَوْ رِيحُهُ مِنْ الْمَائِعَاتِ الَّتِي حَلَّتْهَا النَّجَاسَاتُ، لأََنَّهُ إنَّمَا يُبَاعُ الشَّيْءُ الَّذِي حَلَّتْهُ النَّجَاسَةُ لاَ النَّجَاسَةُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/25)

1537 - مَسْأَلَةٌ: وَلاَ يَحِلُّ بَيْعُ الصُّوَرِ إِلاَّ لِلَعِبِ الصَّبَايَا فَقَطْ، فَإِنَّ اتِّخَاذَهَا لَهُنَّ حَلاَلٌ حَسَنٌ وَمَا جَازَ مِلْكُهُ جَازَ بَيْعُهُ إِلاَّ أَنْ يَخُصَّ شَيْئًا مِنْ ذَلِكَ نَصٌّ فَيُوقَفُ عِنْدَهُ قَالَ اللَّهُ تَعَالَى: {وأَحَلَّ اللَّهُ الْبَيْعَ} . وَقَالَ تَعَالَى: {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ} .وَكَذَلِكَ لاَ يَحِلُّ اتِّخَاذُ الصُّوَرِ إِلاَّ مَا كَانَ رَقْمًا فِي ثَوْبٍ لِمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا إِسْحَاقُ بْنُ إبْرَاهِيمَ، هُوَ ابْنُ رَاهْوَيْهِ، عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنِ الزُّهْرِيِّ، عَنْ عُبَيْدُ اللَّهِ بْنُ عَبْدِ اللَّهِ بْنِ عُتْبَةَ، عَنِ ابْنِ عَبَّاسٍ، عَنْ أَبِي طَلْحَةَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ: "لاَ تَدْخُلُ الْمَلاَئِكَةُ بَيْتًا فِيهِ كَلْبٌ، وَلاَ صُورَةٌ" .وَمِنْ طَرِيقِ مَالِكٍ، عَنْ أَبِي النَّضْرِ، عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ أَنَّهُ دَخَلَ عَلَى أَبِي طَلْحَةَ يَعُودُهُ قَالَ: فَوَجَدَ عِنْدَهُ سَهْلَ بْنَ حُنَيْفٍ فَأَمَرَ أَبُو طَلْحَةَ بِنَزْعِ نَمَطٍ كَانَ تَحْتَهُ فَقَالَ لَهُ سَهْلٌ: لِمَ نَزَعْتَهُ؟ قَالَ: لأََنَّ فِيهِ

(9/25)

1538 - مَسْأَلَةٌ: وَلاَ يَحِلُّ الْبَيْعُ مُذْ تَزُولُ الشَّمْسُ مِنْ يَوْمِ الْجُمُعَةِ إلَى مِقْدَارِ تَمَامِ الْخُطْبَتَيْنِ وَالصَّلاَةِ، لاَ لِمُؤْمِنٍ، وَلاَ لِكَافِرٍ، وَلاَ لأَمْرَأَةٍ، وَلاَ لِمَرِيضٍ، وَأَمَّا مَنْ شَهِدَ الْجُمُعَةَ فَإِلَى أَنْ تَتِمَّ صَلاَتُهُمْ لِلْجُمُعَةِ، وَكُلُّ بَيْعٍ وَقَعَ فِي الْوَقْتِ الْمَذْكُورِ فَهُوَ مَفْسُوخٌ وَهَذَا قَوْلُ مَالِكٍ وَأَجَازَ الْبَيْعَ فِي الْوَقْتِ الْمَذْكُورِ: الشَّافِعِيُّ، وَأَبُو حَنِيفَةَ وَأَمَّا النِّكَاحُ، وَالسَّلَمُ وَالإِجَارَةُ، وَسَائِرُ الْعُقُودِ فَجَائِزَةٌ كُلُّهَا فِي ذَلِكَ الْوَقْتِ لِكُلِّ أَحَدٍ وَهُوَ قَوْلُ الشَّافِعِيِّ، وَأَبِي حَنِيفَةَ وَلَمْ يُجِزْهَا مَالِكٌ.
برهان صِحَّةِ قَوْلِنَا: قَوْلُ اللَّهِ تَعَالَى: {يَا أَيُّهَا الَّذِينَ آمَنُوا إذَا نُودِيَ لِلصَّلاَةِ مِنْ يَوْمِ الْجُمُعَةِ فَاسْعَوْا إلَى ذِكْرِ اللَّهِ وَذَرُوا الْبَيْعَ ذَلِكُمْ خَيْرٌ لَكُمْ إنْ كُنْتُمْ تَعْلَمُونَ فَإِذَا قُضِيَتْ الصَّلاَةُ فَانْتَشِرُوا فِي الأَرْضِ وَابْتَغُوا مِنْ فَضْلِ اللَّهِ} فَهُمَا أَمْرَانِ مُفْتَرَضَانِ السَّعْيُ إلَى ذِكْرِ اللَّهِ تَعَالَى، وَتَرْكُ الْبَيْعِ فَإِذَا سَقَطَ أَحَدُهُمَا بِنَصٍّ وَرَدَ فِيهِ كَالْمَرِيضِ، وَالْخَائِفِ وَالْمَرْأَةِ، وَالْمَعْذُورِ، لَمْ يَسْقُطْ الآخَرُ، إذْ لَمْ يُوجِبْ سُقُوطَهُ قُرْآنٌ، وَلاَ سُنَّةٌ وَجَبَ إلْزَامُ الْكُفَّارِ كَذَلِكَ، لِقَوْلِ اللَّهِ تَعَالَى: {وَأَنْ اُحْكُمْ بَيْنَهُمْ بِمَا أَنْزَلَ اللَّهُ} وَلِقَوْلِهِ تَعَالَى: {وَقَاتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلَّهِ} وَأَمَّا إدْخَالُ مَالِكٍ النِّكَاحَ، وَالإِجَارَةَ فِي ذَلِكَ، فَخَطَأٌ ظَاهِرٌ، لأََنَّ اللَّهَ تَعَالَى إنَّمَا نَهَى، عَنِ الْبَيْعِ، وَلَوْ أَرَادَ النَّهْيَ عَنِ النِّكَاحِ، وَالإِجَارَةِ لَمَا عَجَزَ، عَنْ ذَلِكَ، وَلاَ كَتَمْنَا

(9/26)

مَا أَلْزَمَنَا وَمَا كَانَ رَبُّكَ نَسِيًّا وَتَعَدِّي حُدُودِ اللَّهِ تَعَالَى لاَ يَحِلُّ. وَلَوْ كَانَ الْقِيَاسُ حَقًّا لَكَانَ هَذَا مِنْهُ بَاطِلاً، لأََنَّ الْقِيَاسَ عِنْدَ الْقَائِلِينَ بِهِ إنَّمَا هُوَ أَنْ يُقَاسَ الشَّيْءُ عَلَى نَظِيرِهِ، وَلَيْسَ الْبَيْعُ نَظِيرَ النِّكَاحِ، لأََنَّهُ يَجُوزُ بِلاَ ذِكْرِ مَهْرٍ. وَلاَ يَجُوزُ الْبَيْعُ بِغَيْرِ ذِكْرِ ثَمَنٍ، وَالْمُتَنَاكِحَانِ لاَ يَمْلِكُ أَحَدُهُمَا الآخَرَ، وَلاَ فِي النِّكَاحِ نَقْلُ مِلْكٍ، وَالْبَيْعُ نَقْلُ مِلْكٍ وَأَمَّا الإِجَارَةُ فَإِنَّمَا هِيَ مُعَاوَضَةٌ فِي مَنَافِعَ لَمْ يَخْلُقْهَا اللَّهُ تَعَالَى بَعْدُ، وَلاَ يَجُوزُ بَيْعُ مَا لَمْ يُخْلَقْ بَعْدُ، وَيَجُوزُ أَنْ يُؤَاجِرَ الْحُرُّ نَفْسَهُ، وَلاَ يَحِلُّ لَهُ أَنْ يَبِيعَ نَفْسَهُ، فَلاَ شَبَهَ بَيْنَ الإِجَارَةِ وَالنِّكَاحِ وَبَيْنَ الْبَيْعِ. فَإِنْ عَلَّلَ النَّهْيَ، عَنِ الْبَيْعِ بِمَا يُشَاغِلُ، عَنِ السَّعْيِ: صَارَ إلَى قَوْلِ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَلَزِمَهُ أَنْ يُجِيزَ مِنْ الْبَيْعِ مَا لاَ تَشَاغَلَ مِنْهُ، عَنِ السَّعْيِ، وَلاَ قِيَاسَ عِنْدَ الْقَائِلِينَ بِهِ إِلاَّ عَلَى عِلَّةٍ، فَإِنْ لَمْ يُعَلِّلْ بَطَلَ الْقِيَاسُ وَمَا نَعْلَمُ لَهُ سَلَفًا فِي هَذَا الْقَوْلِ وَأَمَّا إجَازَةُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ: "الْبَيْعَ فِي الْوَقْتِ الْمَذْكُورِ فَخِلاَفٌ لأََمْرِ اللَّهِ تَعَالَى"، وَلاَ نَعْلَمُ لَهُمْ حُجَّةً أَصْلاً أَكْثَرَ مِنْ أَنْ قَالُوا: "إنَّمَا نَهَى، عَنِ التَّشَاغُلِ، عَنِ السَّعْيِ إلَى الصَّلاَةِ فَقَطْ، وَلَوْ أَنَّ امْرَأً بَاعَ فِي الصَّلاَةِ لَصَحَّ الْبَيْعُ".
قال أبو محمد: "وَهَذَانِ فَاسِدَانِ مِنْ الْقَوْلِ جِدًّا أَمَّا قَوْلُهُمْ: إنَّمَا أَرَادَ اللَّهُ بِذَلِكَ التَّشَاغُلَ، عَنِ السَّعْيِ فَقَطْ، فَعَظِيمٌ مِنْ الْقَوْلِ جِدًّا، لَيْتَ شِعْرِي مَنْ أَخْبَرَهُمْ بِذَلِكَ وَهُمْ يَسْمَعُونَ اللَّهَ تَعَالَى يَقُولُ: {وَأَنْ تَقُولُوا عَلَى اللَّهِ مَا لاَ تَعْلَمُونَ}. وَلَوْ أَنَّ اللَّهَ تَعَالَى أَرَادَ مَا قَالُوا لَمَا نَهَانَا"، عَنِ الْبَيْعِ مُطْلَقًا، وَلاَ عَجَزَ، عَنْ بَيَانِ مُرَادِهِ مِنْ ذَلِكَ، وَمَا هَهُنَا ضَرُورَةٌ تُوجِبُ فَهْمَ هَذَا، وَلاَ نَصٌّ، فَهُوَ بَاطِلٌ مَحْضٌ، وَدَعْوَى كَاذِبَةٌ بِلاَ برهان.وَأَمَّا قَوْلُهُمْ: لَوْ بَاعَ فِي الصَّلاَةِ لَجَازَ الْبَيْعُ: فَتَمْوِيهٌ بَارِدٌ، لأََنَّ الْمُصَلِّيَ بِأَوَّلِ أَخْذِهِ فِي الْكَلاَمِ فِي الْمُسَاوَمَةِ بَطَلَتْ صَلاَتُهُ فَصَارَ غَيْرَ مُصَلٍّ فَظَهَرَ فَسَادُ احْتِجَاجِهِمْ جُمْلَة فَإِنْ قَالُوا: "هَذَا نَدْبٌ قلنا: مَا دَلِيلُكُمْ عَلَى ذَلِكَ"، وَكَيْفَ يَقُولُ اللَّهُ تَعَالَى افْعَلْ، فَيَقُولُونَ: "مَعْنَاهُ لاَ تَفْعَلْ إنْ شِئْت أَمْ كَيْفَ يَقُولُ اللَّهُ تَعَالَى لاَ تَفْعَلْ"، فَيَقُولُونَ: "مَعْنَاهُ: افْعَلْ إنْ شِئْت وَهَذَا إبْطَالُ الْحَقَائِقِ، وَنَفْسُ الْمَعْصِيَةِ، وَتَحْرِيفٌ لِلْكَلِمِ،عَنْ مَوَاضِعِهِ" فَإِنْ قَالُوا: "قَدْ وَجَدْنَا أَوَامِرَ وَنَوَاهِيَ مَعْنَاهَا": النَّدْبُ قلنا: نَعَمْ بِنَصٍّ آخَرَ بَيَّنَ ذَلِكَ وَكَذَلِكَ وَجَدْنَا آيَاتٍ مَنْسُوخَاتٍ بِنَصٍّ آخَرَ وَلَمْ يَجِبْ بِذَلِكَ حَمْلُ آيَةٍ عَلَى أَنَّهَا مَنْسُوخَةٌ، وَلاَ عَلَى أَنَّهَا نَدْبٌ، وَمَنْ فَعَلَ ذَلِكَ فَقَدْ أَبْطَلَ مَا شَاءَ بِلاَ دَلِيلٍ رُوِّينَا مِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ الْقَاضِي حَدَّثَنَا مُحَمَّدُ بْنُ أَبِي بَكْرٍ هُوَ الْمُقَدَّمِيُّ، حَدَّثَنَا سُلَيْمَانُ بْنُ دَاوُد، حَدَّثَنَا سُلَيْمَانُ بْنُ مُعَاذٍ، حَدَّثَنَا سِمَاكٌ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ قَالَ: لاَ يَصْلُحُ الْبَيْعُ يَوْمَ الْجُمُعَةِ حِينَ يُنَادَى لِلصَّلاَةِ، فَإِذَا قُضِيَتْ فَاشْتَرِ وَبِعْ، وَلاَ نَعْلَمُ لَهُ مُخَالِفًا مِنْ الصَّحَابَةِ. وَعَنْ

(9/27)

حَمَّادِ بْنِ زَيْدٍ، عَنِ الْوَلِيدِ بْنِ أَبِي هِشَامٍ، عَنْ عَبْدِ الرَّحْمَنِ بْنِ الْقَاسِمِ بْنِ مُحَمَّدٍ، عَنْ أَبِيهِ أَنَّهُ فَسَخَ بَيْعًا وَقَعَ بَيْنَ نِسَاءٍ وَبَيْنَ عَطَّارٍ بَعْدَ النِّدَاءِ لِلْجُمُعَةِ.

(9/28)

1539- مَسْأَلَةٌ: وَمَنْ لَمْ يَبْقَ عَلَيْهِ مِنْ وَقْتِ الصَّلاَةِ إِلاَّ مِقْدَارَ الدُّخُولِ فِي الصَّلاَةِ بِالتَّكْبِيرِ وَهُوَ لَمْ يُصَلِّ بَعْدُ، وَهُوَ ذَاكِرٌ لِلصَّلاَةِ، عَارِفٌ بِمَا بَقِيَ عَلَيْهِ مِنْ الْوَقْتِ، فَكُلُّ شَيْءٍ فَعَلَهُ حِينَئِذٍ مِنْ بَيْعٍ أَوْ غَيْرِهِ: بَاطِلٌ مَفْسُوخٌ أَبَدًا، لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "مَنْ عَمِلَ عَمَلاً لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ" وَهُوَ فِي ذَلِكَ الْوَقْتِ مُحَرَّمٌ عَلَيْهِ الْبَيْعُ وَغَيْرُهُ، مَأْمُورٌ بِالدُّخُولِ فِي الصَّلاَةِ، فَلَوْ لَمْ يَكُنْ عَارِفًا بِذَلِكَ: جَازَ كُلُّ مَا عَمِلَ فِيهِ، لأََنَّ وَقْتَ الصَّلاَةِ لِلنَّاسِي مُمْتَدٌّ أَبَدًا.وَأَمَّا مَنْ سَهَا فَسَلَّمَ قَبْلَ تَمَامِ صَلاَتِهِ فَمَا أَنْفَذَ مِنْ بَيْعٍ أَوْ غَيْرِهِ فَمَرْدُودٌ كُلُّهُ، لأََنَّهُ قَدْ عَرَفَ النَّهْيَ، عَنْ ذَلِكَ مَا دَامَ فِي صَلاَتِهِ، وَهُوَ فِي صَلاَتِهِ، لَكِنْ عُفِيَ لَهُ، عَنِ النِّسْيَانِ، فَهُوَ إنَّمَا ظَنَّ أَنَّهُ بَاعَ وَلَمْ يَبِعْ لأََنَّهُ غَيَّرَ الْبَيْعَ الَّذِي أَحَلَّهُ اللَّهُ تَعَالَى لَهُ، فَإِذًا هُوَ غَيْرُ جَائِزٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/28)

ولا يحل أن يجبر أحدا على أن يبيع مع شريكه لا ما ينقسم ولا مالا ينقسم
...
1540 - مَسْأَلَةٌ: وَلاَ يَحِلُّ أَنْ يُجْبَرَ أَحَدٌ عَلَى أَنْ يَبِيعَ مَعَ شَرِيكِهِ لاَ مَا يَنْقَسِمُ، وَلاَ مَا لاَ يَنْقَسِمُ، وَلاَ عَلَى أَنْ يُقَاوِمَهُ فَيَبِيعَ أَحَدُهُمَا مِنْ الآخَرِ، لَكِنْ مَا شَاءَ مِنْ الشَّرِيكَيْنِ أَوْ الشُّرَكَاءِ أَنْ يَبِيعَ حِصَّتَهُ: فَلَهُ ذَلِكَ، وَمَنْ أَبَى لَمْ يُجْبَرْ، فَإِنْ أَجْبَرَهُ عَلَى ذَلِكَ حَاكِمٌ أَوْ غَيْرُهُ: فُسِخَ حُكْمُهُ أَبَدًا وَحُكِمَ فِيهِ بِحُكْمِ الْغَصْبِ.
برهان ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى: {لاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَنْ تَكُونَ تِجَارَةً، عَنْ تَرَاضٍ مِنْكُمْ} . وَمَنْ أُجْبِرَ عَلَى بَيْعِ حَقِّهِ فَلَمْ يَرْضَ فَلاَ يَجُوزُ عَلَيْهِ، لأََنَّهُ خِلاَفُ أَمْرِ اللَّهِ تَعَالَى، فَهُوَ أَكْلُ مَالٍ بِالْبَاطِلِ إِلاَّ حَيْثُ أَمَرَ اللَّهُ تَعَالَى بِالْبَيْعِ، وَإِنْ لَمْ يَرْضَ كَالشُّفْعَةِ، وَعَلَى الْغَائِبِ، وَعَلَى الصَّغِيرِ، وَعَلَى الظَّالِمِ وَاحْتَجَّ الْقَائِلُونَ بِإِجْبَارِ الشَّرِيكِ عَلَى الْبَيْعِ مَعَ شَرِيكِهِ بِخَبَرٍ رُوِيَ فِيهِ "لاَ ضَرَرَ وَلاَ ضِرَارَ" وَهَذَا خَبَرٌ لَمْ يَصِحَّ قَطُّ، إنَّمَا جَاءَ مُرْسَلاً، أَوْ مِنْ طَرِيقٍ فِيهَا إِسْحَاقُ بْنُ يَحْيَى وَهُوَ مَجْهُولٌ ثُمَّ لَوْ صَحَّ لَكَانَ حُجَّةً عَلَيْهِمْ، لأََنَّ أَعْظَمَ الضِّرَارِ وَالضَّرَرِ هُوَ الَّذِي فَعَلُوهُ مِنْ إجْبَارِهِمْ إنْسَانًا عَلَى بَيْعِ مَالِهِ بِغَيْرِ رِضَاهُ، وَبِغَيْرِ أَنْ يُوجِبَ اللَّهُ تَعَالَى عَلَيْهِ ذَلِكَ، وَمَا أَبَاحَ اللَّهُ تَعَالَى قَطُّ أَنْ يُرَاعَى رِضَا أَحَدِ الشَّرِيكَيْنِ بِإِسْخَاطِ شَرِيكِهِ فِي مَالِهِ نَفْسِهِ، وَهَذَا هُوَ الْجَوْرُ وَالظُّلْمُ الصُّرَاحُ. وَلاَ فَرْقَ بَيْنَ أَنْ يُجَابَ أَحَدُ الشَّرِيكَيْنِ إلَى قَوْلِهِ: لاَ بُدَّ أَنْ يَبِيعَ شَرِيكِي مَعِي لأََسْتَجْزِلَ الثَّمَنَ فِي حِصَّتِي، وَبَيْنَ أَنْ يُجَابَ الآخَرُ إلَى قَوْلِهِ: لاَ بُدَّ أَنْ يُمْنَعَ شَرِيكِي مَعَ بَيْعِ حِصَّتِهِ، لأََنَّ فِي ذَلِكَ ضَرَرًا عَلَيَّ فِي حِصَّتِي، وَكِلاَ الأَمْرَيْنِ عُدْوَانٌ وَظُلْمٌ، لَكِنَّ الْحَقَّ أَنَّ كِلَيْهِمَا مُمَكَّنٌ مِنْ حِصَّتِهِ، مَنْ شَاءَ بَاعَ حِصَّتَهُ وَمَنْ شَاءَ أَمْسَكَ حِصَّتَهُ. وَقَدْ مَوَّهُوا فِي ذَلِكَ بِمَا رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، حَدَّثَنَا أَبُو بِشْرٍ، عَنِ ابْنِ

(9/28)

ولا يجوز بيع ما غنمه المسلم من دار الحرب
...
1541 - مَسْأَلَةٌ: وَلاَ يَجُوزُ بَيْعُ مَا غَنِمَهُ الْمُسْلِمُونَ مِنْ دَارِ الْحَرْبِ لأََهْلِ الذِّمَّةِ لاَ مِنْ رَقِيقٍ وَلاَ مِنْ غَيْرِهِ وَهُوَ قَوْلُ عُمَرَ بْنِ الْخَطَّابِ عَلَى مَا ذَكَرْنَا فِي " كِتَابِ الْجِهَادِ ".وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا جَرِيرٌ، عَنِ الْمُغِيرَةِ بْنِ مِقْسَمٍ، عَنْ أُمِّ مُوسَى قَالَتْ: أَتَى عَلِيُّ بْنُ أَبِي طَالِبٍ بِآنِيَةٍ مُخَوَّصَةٍ بِالذَّهَبِ مِنْ آنِيَةِ الْعَجَمِ فَأَرَادَ أَنْ يَكْسِرَهَا وَيُقَسِّمَهَا بَيْنَ الْمُسْلِمِينَ فَقَالَ نَاسٌ مِنْ الدَّهَاقِينَ: إنْ كَسَرْت هَذِهِ كَسَرْت ثَمَنَهَا، وَنَحْنُ نُغْلِي لَك بِهَا فَقَالَ عَلِيٌّ: لَمْ أَكُنْ لأََرُدَّ لَكُمْ مِلْكًا نَزَعَهُ اللَّهُ مِنْكُمْ، فَكَسَرَهَا وَقَسَّمَهَا بَيْنَ النَّاسِ.
قال أبو محمد: هَذَا مِنْ الصَّغَارِ، وَكُلُّ صَغَارٍ فَوَاجِبٌ حَمْلُهُ عَلَيْهِمْ وَأَمَّا الرَّقِيقُ: فَفِيهِ وَجْهٌ آخَرُ وَهُوَ أَنَّ الدُّعَاءَ إلَى الإِسْلاَمِ وَاجِبٌ بِكُلِّ حَالٍ، وَمِنْ الأَسْبَابِ الْمُعِينَةِ عَلَى الإِسْلاَمِ كَوْنُ الْكَافِرِ وَالْكَافِرَةِ فِي مِلْكِ الْمُسْلِمِ، وَمِنْ الأَسْبَابِ الْمُبْعِدَةِ، عَنِ الإِسْلاَمِ كَوْنُهُمَا عِنْدَ كَافِرٍ يُقَوِّي بَصَائِرَهُمَا فِي الْكُفْرِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/29)

ولا يحل بيع ممن يوقن أنه يعصى الله
...
1542- مَسْأَلَةٌ: وَلاَ يَحِلُّ بَيْعُ شَيْءٍ مِمَّنْ يُوقَنُ أَنَّهُ يَعْصِي اللَّهَ بِهِ أَوْ فِيهِ، وَهُوَ مَفْسُوخٌ أَبَدًا. كَبَيْعِ كُلِّ شَيْءٍ يُنْبَذُ أَوْ يُعْصَرُ مِمَّنْ يُوقَنُ بِهَا أَنَّهُ يَعْمَلُهُ خَمْرًا. وَكَبَيْعِ الدَّرَاهِمِ الرَّدِيئَةِ مِمَّنْ يُوقَنُ أَنَّهُ يُدَلِّسُ بِهَا. وَكَبَيْعِ الْغِلْمَانِ مِمَّنْ يُوقَنُ أَنَّهُ يَفْسُقُ بِهِمْ أَوْ يُخْصِيهِمْ. وَكَبَيْعِ الْمَمْلُوكِ

(9/29)

ومن باع شيئا جزافا يعلم كيله أو وزنه
...
1543 - مَسْأَلَةٌ: وَمَنْ بَاعَ شَيْئًا جُزَافًا كَيْلُهُ أَوْ وَزْنُهُ أَوْ زَرْعُهُ أَوْ عَدَدُهُ، وَلَمْ يَعْرِفْ الْمُشْتَرِي بِذَلِكَ فَهُوَ جَائِزٌ لاَ كَرَاهِيَةَ فِيهِ، لأََنَّهُ لَمْ يَأْتِ، عَنْ هَذَا الْبَيْعِ نَهْيٌ فِي نَصٍّ أَصْلاً، وَلاَ فِيهِ غِشٌّ، وَلاَ خَدِيعَةٌ وَمَنَعَ مِنْهُ: طَاوُوس، وَمَالِكٌ وَأَجَازَهُ: أَبُو حَنِيفَةَ، وَالشَّافِعِيُّ، وَأَبُو سُلَيْمَانَ.
قَالَ عَلِيٌّ: "وَلاَ فَرْقَ بَيْنَ أَنْ يَعْلَمَ كَيْلَهُ أَوْ وَزْنَهُ، أَوْ زَرْعَهُ أَوْ عَدَدَهُ، وَلاَ يَعْلَمُهُ الْمُشْتَرِي وَبَيْنَ أَنْ يَعْلَمَ مَنْ نَسَجَ الثَّوْبَ، وَلِمَنْ كَانَ، وَمَتَى نُسِجَ، وَأَيْنَ أُصِيبَ هَذَا الْبُرُّ، وَهَذَا التَّمْرُ وَلاَ يَعْلَمُ الْمُشْتَرِي شَيْئًا مِنْ ذَلِكَ، وَالْمُفَرِّقُ بَيْنَهُمَا مُخْطِئٌ وَقَائِلٌ بِلاَ دَلِيلٍ". وَاحْتَجُّوا فِي ذَلِكَ بِمَا رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، قَالَ: قَالَ ابْنُ الْمُبَارَكِ، عَنِ الأَوْزَاعِيِّ: إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ "لاَ يَحِلُّ لِرَجُلٍ أَنْ يَبِيعَ طَعَامًا جُزَافًا قَدْ عَلِمَ كَيْلَهُ حَتَّى يَعْلَمَ صَاحِبُهُ وَهَذَا مُنْقَطِعٌ فَاحِشُ الأَنْقِطَاعِ" . ثُمَّ لَوْ صَحَّ لَكَانَ حُجَّةً عَلَى الْمَالِكِيِّينَ، وَلَيْسَ فِي هَذَا الْمُرْسَلِ إِلاَّ الطَّعَامُ فَقَطْ. فَإِنْ قَالُوا: "قِسْنَا عَلَى الطَّعَامِ غَيْرَ الطَّعَامِ قلنا: فَهَلاَّ قِسْتُمْ عَلَى الطَّعَامِ غَيْرَ الطَّعَامِ فِي الْمَنْعِ مِنْ بَيْعِهِ حَتَّى يُقْبَضَ فَإِنْ قَالُوا: لَمْ يَأْتِ النَّصُّ إِلاَّ فِي الطَّعَامِ.قلنا: وَلَيْسَ فِي هَذَا الْخَبَرِ إِلاَّ الطَّعَامُ فأما اتَّبِعُوا النَّصَّيْنِ مَعًا دُونَ الْقِيَاسِ، وَأَمَّا قِيسُوا عَلَيْهِمَا جَمِيعًا، وَمَا عَدَا هَذَا فَبَاطِلٌ مُتَيَقَّنٌ، فَكَيْفَ وَالنَّصُّ قَدْ جَاءَ بِالنَّهْيِ، عَنِ الْبَيْعِ فِي كُلِّ مَا اُبْتِيعَ قَبْلَ أَنْ يُقْبَضَ فَخَالَفُوهُ" وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/30)

1544 - مَسْأَلَةٌ: وَبَيْعُ الْحِيتَانِ - الْكِبَارِ أَوْ الصِّغَارِ - أَوْ الأُُتْرُجِّ - الْكِبَارِ أَوْ الصِّغَارِ - أَوْ الدُّلَّاعِ، أَوْ الثِّيَابِ، أَوْ الْخَشَبِ، أَوْ الْحَيَوَانِ، أَوْ غَيْرِ ذَلِكَ جُزَافًا: حَلَالٌ لَا كَرَاهِيَةَ فِيهِ، وَمَنَعَ مَالِكٌ مِنْ ذَلِكَ فِي الْكِبَارِ مِنْ الْحِيتَانِ، وَالْخَشَبِ، وَأَجَازَهُ فِي الصِّغَارِ - وَهَذَا بَاطِلٌ لِوُجُوهٍ -:
أَوَّلُهَا أَنَّهُ خِلَافُ الْقُرْآنِ فِي قَوْلِ اللَّهِ - تَعَالَى -: {وَأَحَلَّ اللَّهُ الْبَيْعَ} . وَقَالَ - تَعَالَى -: {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ} فَهَذَا بَيْعٌ حَلَالٌ وَلَمْ يَأْتِ تَفْصِيلٌ بِتَحْرِيمِهِ. وَالثَّانِي أَنَّهُ فَاسِدٌ، إذْ لَمْ يَجِدْ الْكَبِيرَ الَّذِي مُنِعَ بِهِ مِنْ بَيْعِ الْجُزَافِ مِنْ الصَّغِيرِ الَّذِي أَبَاحَهُ بِهِ - وَهَذَا رَدِيءٌ جِدًّا، لِأَنَّهُ حَرَّمَ وَحَلَّلَ، ثُمَّ لَمْ يُبَيِّنْ مَا الْحَرَامُ فَيَجْتَنِبُهُ مَنْ يَبِيعُهُ، وَمَا الْحَلَالُ فَيَأْتِيهِ. وَالثَّالِثُ أَنَّهُ

(9/30)

1545 - مَسْأَلَةٌ: وَبَيْعُ أَلْبَانِ النِّسَاءِ جَائِزٌ.وَكَذَلِكَ الشُّعُورُ، وَبَيْعُ الْعَذِرَةِ وَالزِّبْلِ لِلتَّزْبِيلِ، وَبَيْعُ الْبَوْلِ لِلصَّبَّاغِ : جَائِزٌ وَقَدْ مَنَعَ قَوْمٌ مِنْ بَيْعِ كُلِّ هَذَا.
قال أبو محمد: "لاَ خِلاَفَ فِي أَنَّ لِلْمَرْأَةِ أَنْ تَحْلُبَ لَبَنَهَا فِي إنَاءٍ وَتُعْطِيَهُ لِمَنْ يَسْقِيهِ صَبِيًّا، وَهَذَا تَمْلِيكٌ مِنْهَا لَهُ، وَكُلُّ مَا صَحَّ مِلْكُهُ وَانْتِقَالُ الإِمْلاَكِ فِيهِ حَلَّ بَيْعُهُ"، لِقَوْلِ اللَّهِ تَعَالَى :{وَأَحَلَّ اللَّهُ الْبَيْعَ} إِلاَّ مَا جَاءَ فِيهِ نَصٌّ بِخِلاَفِ هَذَا وَأَمَّا الشُّعُورُ، وَالْعَذِرَةُ، وَالْبَوْلُ: فَكُلُّ ذَلِكَ يُطْرَحُ، وَلاَ يُمْنَعُ مِنْهُ أَحَدٌ: هَذَا عَمَلُ جَمِيعِ أَهْلِ الأَرْضِ، فَإِذَا تُمُلِّكَ لأََحَدٍ جَازَ بَيْعُهُ كَمَا ذَكَرْنَا.رُوِّينَا مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، عَنْ عَبْدِ الْمَلِكِ الْعَرْزَمِيِّ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ: لاَ بَأْسَ بِأَنْ يَسْتَمْتِعَ بِشُعُورِ النَّاسِ، كَانَ النَّاسُ يَفْعَلُونَهُ.

(9/31)

1546 - مَسْأَلَةٌ: وَبَيْعُ النَّحْلِ، وَدُودِ الْحَرِيرِ، وَالضَّبِّ، وَالضَّبُعِ: جَائِزٌ حَسَنٌ: أَمَّا الضَّبُّ وَالضَّبُعُ: فَحَلاَلٌ أَكْلُهُمَا كَمَا ذَكَرْنَا قَبْلُ وَصَيْدٌ مِنْ الصَّيُودِ، وَمَا جَازَ تَمَلُّكُهُ جَازَ بَيْعُهُ كَمَا قَدَّمْنَا. وَأَمَّا النَّحْلُ، وَدُودُ الْحَرِيرِ: فَلَهُمَا مَنْفَعَةٌ ظَاهِرَةٌ، وَهُمَا مَمْلُوكَانِ: فَبَيْعُهُمَا جَائِزٌ. وَمَنَعَ أَبُو حَنِيفَةَ مِنْ كُلِّ ذَلِكَ وَمَا نَعْلَمُ لَهُ حُجَّةً أَصْلاً، وَلاَ أَحَدًا سَبَقَهُ إلَى الْمَنْعِ مِنْ بَيْعِ النَّحْلِ، وَدُودِ الْقَزِّ وَأَمَّا مَا عَسَّلَتْ النَّحْلُ فِي غَيْرِ خَلاَيَا مَالِكِهَا: فَهُوَ لِمَنْ سَبَقَ إلَيْهِ، لأََنَّهُ لَيْسَ بَعْضَهَا، وَلاَ مُتَوَلِّدًا مِنْهَا كَالْبَيْضِ، وَالْوَلَدِ، وَاللَّبَنِ، وَالصُّوفِ، لَكِنَّهُ كَسْبٌ لَهَا، كَصَيْدِ الْجَارِحِ، وَهُمَا غَيْرُ النَّحْلِ وَالْجَارِحِ: فَهُوَ لِمَنْ سَبَقَ إلَيْهِ وَأَمَّا مَا وَضَعَتْ فِي خَلاَيَا صَاحِبِهَا فَلَهُ، لأََنَّهُ لِذَلِكَ وَضَعَ الْخَلاَيَا، فَمَا صَارَ فِيهَا فَهُوَ لَهُ وَكَذَلِكَ مَنْ وَضَعَ حِبَالَةً لِلصَّيْدِ، أَوْ قُلَّةً لِلْمَاءِ، أَوْ حَظِيرًا لِلسَّمَكِ فَكُلُّ مَا وَقَعَ فِي ذَلِكَ فَهُوَ لَهُ، لأََنَّهُ قَدْ تَمَلَّكَهُ بِوَضْعِ مَا ذَكَرْنَا لَهُ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/31)

1547 - مَسْأَلَةٌ: وَابْتِيَاعُ الْحَرِيرِ جَائِزٌ، وَقَالَ بِالْمَنْعِ مِنْهُ بَعْضُ السَّلَفِ كَمَا رُوِّينَا مِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى أَنَا حَفْصُ بْنُ غِيَاثٍ، عَنْ لَيْثٍ، عَنْ طَاوُوس أَنَّهُ كَرِهَ التِّجَارَةَ فِي الشَّابِرِيِّ الرَّقِيقِ، وَالْحَرِيرِ وَلُبْسَهُ. جَاءَ فِي ذَلِكَ مَا رُوِّينَا مِنْ طَرِيقِ ابْنِ وَهْبٍ أَنَا مُعَاوِيَةُ بْنُ صَالِحٍ، عَنْ عَبْدِ الْوَهَّابِ بْنِ بُخْتٍ، عَنْ أَبِي الزِّنَادِ، عَنِ الأَعْرَجِ، عَنْ أَبِي هُرَيْرَةَ: "أَنَّ

(9/31)

وابتياع ولد الزنا والزانية حلالا
...
1548 - مَسْأَلَةٌ: وَابْتِيَاعُ وَلَدِ الزِّنَى، وَالزَّانِيَةِ حَلاَلٌ .رُوِّينَا مِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى، حَدَّثَنَا مُعْتَمِرُ بْنُ سُلَيْمَانَ، عَنْ لَيْثٍ، عَنْ مُجَاهِدٍ قَالَ: "وَلَدُ الزِّنَى لاَ تَبِعْهُ، وَلاَ تَشْتَرِهِ، وَلاَ تَأْكُلْ ثَمَنَهُ".قَالَ عَلِيٌّ: "لاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم: وَأَحَلَّ اللَّهُ الْبَيْعَ وَقَدْ أَمَرَ عليه الصلاة والسلام بِبَيْعِ الأَمَةِ الْمَحْدُودَةِ فِي الزِّنَى ثَلاَثَ مَرَّاتٍ إذَا زَنَتْ الرَّابِعَةَ".

(9/32)

1549 - مَسْأَلَةٌ: وَبَيْعُ جُلُودِ الْمَيْتَاتِ كُلِّهَا حَلاَلٌ إذَا دُبِغَتْ، وَكَذَلِكَ جِلْدُ الْخِنْزِيرِ وَأَمَّا شَعْرُهُ وَعَظْمُهُ فَلاَ. وَلاَ يَحِلُّ عِظَامُ الْمَيْتَةِ أَصْلاً وَمَنَعَ مَالِكٌ مِنْ بَيْعِ جُلُودِهَا وَإِنْ دُبِغَتْ وَأَبَاحَهُ الشَّافِعِيُّ وَأَبُو حَنِيفَةَ. وَأَبَاحَ مَالِكٌ بَيْعَ صُوفِ الْمَيْتَةِ وَمَنَعَ مِنْهُ الشَّافِعِيُّ.
برهان صِحَّةِ قَوْلِنَا: قَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم: "هَلَّا أَخَذُوا إهَابَهَا فَدَبَغُوهُ فَانْتَفَعُوا بِهِ قَالُوا: يَا رَسُولَ اللَّهِ إنَّهَا مَيْتَةٌ، قَالَ إنَّهَا حَرُمَ أَكْلُهَا" وَقَدْ ذَكَرْنَاهُ بِإِسْنَادِهِ فِي " كِتَابِ الطَّهَارَةِ " مِنْ دِيوَانِنَا هَذَا فَأَغْنَى، عَنْ إعَادَتِهِ. فَأَمَرَ عليه السلام بِأَنْ يُنْتَفَعَ بِجُلُودِ الْمَيْتَةِ بَعْدَ الدِّبَاغِ، وَأَخْبَرَ أَنَّ أَكْلَهَا حَرَامٌ، وَالْبَيْعُ مَنْفَعَةٌ بِلاَ شَكٍّ، فَهُوَ دَاخِلٌ فِي التَّحْلِيلِ، وَخَارِجٌ، عَنِ التَّحْرِيمِ إذْ لَمْ يُفَصَّلْ تَحْرِيمُهُ، قَالَ تَعَالَى: {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ} أَمَّا الْخِنْزِيرُ: فَحَرَامٌ كُلُّهُ، حَاشَا طَهَارَةَ جِلْدِهِ بِالدِّبَاغِ فَقَطْ. وَمِنْ عَجَائِبِ احْتِجَاجِ الْمَالِكِيِّينَ هَهُنَا قَوْلُهُمْ: إنَّ الْجِلْدَ يَمُوتُ، وَكَذَلِكَ الرِّيشُ تُسْقِيهِ الْمَيْتَةُ، وَأَمَّا الصُّوفُ وَالشَّعْرُ فَلاَ يَمُوتُ فَلَوْ عُكِسَ قَوْلُهُمْ، فَقِيلَ لَهُمْ: بَلْ الْجُلُودُ لاَ تَمُوتُ وَكَذَلِكَ الرِّيشُ، وَأَمَّا الصُّوفُ وَالشَّعْرُ فَتُسْقِيهِ الْمَيْتَةُ بِأَيِّ شَيْءٍ كَانُوا يَنْفَصِلُونَ، وَهَلْ هِيَ إِلاَّ دَعْوَى كَدَعْوَى رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ لاَ بَأْسَ بِرِيشِ الْمَيْتَةِ، وَأَبَاحَ الأَنْتِفَاعَ بِعَظْمِ الْفِيلِ وَبَيْعَهُ: طَاوُوس، وَابْنُ سِيرِينَ، وَعُرْوَةُ بْنُ الزُّبَيْرِ وَمَنَعَ مِنْهُ الشَّافِعِيُّ، وَغَيْرُهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/32)

وبيع المكاتب قيل أن يودى شيئا من كتابته
...
1550 - مَسْأَلَةٌ: وَبَيْعُ الْمُكَاتَبِ قَبْلَ أَنْ يُؤَدِّيَ شَيْئًا مِنْ كِتَابَتِهِ جَائِزٌ، وَتَبْطُلُ الْكِتَابَةُ بِذَلِكَ، فَإِنْ أَدَّى مِنْهَا شَيْئًا حَرُمَ بَيْعُ مَا قَابَلَ مِنْهُ مَا أَدَّى، وَجَازَ بَيْعُ مَا قَابَلَ مِنْهُ مَا لَمْ يُؤَدِّ، وَبَطَلَتْ الْكِتَابَةُ فِيمَا بِيعَ مِنْهُ، وَبَقِيَ مَا قَابَلَ مِنْهُ مَا أَدَّى حُرًّا مِثْلُ أَنْ يَكُونَ أَدَّى عُشْرَ كِتَابَتِهِ، فَإِنَّ عُشْرَهُ حُرٌّ وَيَجُوزُ بَيْعُ تِسْعَةِ أَعْشَارِهِ، وَهَكَذَا فِي كُلِّ جُزْءٍ كَثُرَ أَوْ قَلَّ وَهَذَا مَكَانٌ اخْتَلَفَ

(9/32)

1551 - مَسْأَلَةٌ: وَبَيْعُ الْمُدَبَّرِ، وَالْمُدَبَّرَةِ، حَلاَلٌ لِغَيْرِ ضَرُورَةٍ، وَلِغَيْرِ دَيْنٍ لاَ كَرَاهَةَ فِي شَيْءٍ مِنْ ذَلِكَ. وَيَبْطُلُ التَّدْبِيرُ بِالْبَيْعِ، كَمَا تَبْطُلُ الْوَصِيَّةُ بِبَيْعِ الْمُوصَى بِعِتْقِهِ، وَلاَ فَرْقَ وَهُوَ قَوْلُ الشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ.وقال أحمد: "يُبَاعُ الْمُدَبَّرُ كَمَا قلنا، وَلاَ تُبَاعُ الْمُدَبَّرَةُ. وَهَذَا تَفْرِيقٌ لاَبرهان عَلَى صِحَّتِهِ"، وقال مالك: "لاَ يُبَاعُ الْمُدَبَّرُ، وَلاَ الْمُدَبَّرَةُ إِلاَّ فِي الدَّيْنِ فَقَطْ، فَإِنْ كَانَ الدَّيْنُ قَبْلَ التَّدْبِيرِ بِيعَا فِيهِ فِي حَيَاةِ سَيِّدِهِمَا، وَإِنْ كَانَ الدَّيْنُ بَعْدَ التَّدْبِيرِ لَمْ يُبَاعَا فِيهِ فِي حَيَاةِ الْمُدَبِّر، وَبِيعَا فِيهِ بَعْدَ مَوْتِهِ، فَإِنْ لَمْ يَحْمِلْ الثُّلُثَ الْمُدَبَّرُ، وَلاَ دَيْنَ هُنَالِكَ أُعْتِقَ مِنْهُ مَا يَحْمِلُ الثُّلُثَ وَرَقَّ" سَائِرُهُ. قَالَ: فَإِنْ بِيعَ فِي الْحَيَاةِ بِغَيْرِ دَيْنٍ فَأَعْتَقَهُ الَّذِي اشْتَرَاهُ نَفَذَ الْبَيْعُ وَجَازَ. وَهَذِهِ أَقْوَالٌ فِي غَايَةِ التَّنَاقُضِ، وَلَئِنْ كَانَ بَيْعُهُ حَرَامًا فَمَا يَحِلُّ بَيْعُهُ لاَ فِي دَيْنٍ، وَلاَ فِي غَيْرِهِ أُعْتِقَ أَوْ لَمْ يُعْتَقْ كَمَا لاَ تُبَاعُ أُمُّ الْوَلَدِ، وَلاَ يَنْفُذُ بَيْعُهَا وَإِنْ أُعْتِقَتْ وَلَئِنْ كَانَ بَيْعُهُ حَلاَلاً فَمَا يَحْرُمُ مَتَى شَاءَ سَيِّدُهُ بَيْعَهُ. وَمَا نَعْلَمُ لَهُمْ فِي هَذَا التَّقْسِيمِ حُجَّةً لاَ مِنْ نَصٍّ، وَلاَ مِنْ رِوَايَةٍ سَقِيمَةٍ، وَلاَ قَوْلِ صَاحِبٍ، وَلاَ قِيَاسٍ، وَلاَ رَأْيٍ لَهُ وَجْهٌ.وقال أبو حنيفة: "لاَ يُبَاعُ الْمُدَبَّرُ لاَ فِي دَيْنٍ، وَلاَ فِي غَيْرِ دَيْنٍ لاَ فِي الْحَيَاةِ، وَلاَ بَعْدَ الْمَوْتِ" وَهُوَ مِنْ الثُّلُثِ، فَإِنْ لَمْ يَحْمِلْهُ الثُّلُثُ اسْتَسْعَى فِي ثُلُثَيْ قِيمَتِهِ وَقَالَ زُفَرُ: "هُوَ مِنْ رَأْسِ الْمَالِ كَأُمِّ الْوَلَدِ، وَمَا نَعْلَمُ لَهُمْ حُجَّةً أَصْلاً، وَلاَ مُتَعَلِّقَ لَهُمْ فِي قَوْلِ اللَّهِ تَعَالَى: {أَوْفُوا بِالْعُقُودِ} أَمَّا الْمَالِكِيُّونَ فَأَجَازُوا بَيْعَهُ فِي مَوَاضِعَ قَدْ ذَكَرْنَاهَا فَلَمْ يَفُوا بِالْعُقُودِ وَأَمَّا الْحَنَفِيُّونَ فَاسْتَسْعُوهُ فِي ثُلُثَيْ قِيمَتِهِ فَلَمْ يَفُوا بِالْعُقُودِ".
قال أبو محمد: "وَاحْتَجُّوا بِأَشْيَاءَ نَذْكُرُهَا إنْ شَاءَ اللَّهُ تَعَالَى مِنْهَا" خَبَرٌ رَوَاهُ عَبْدُ الْبَاقِي بْنُ قَانِعٍ عَنْ مُوسَى بْنِ زَكَرِيَّا، عَنْ عَلِيِّ بْنِ حَرْبٍ، عَنْ عَمْرِو بْنِ عَبْدِ الْجَبَّارِ ثِقَةٌ، عَنْ عَمِّهِ عُبَيْدَةَ بْنِ حَسَّانَ، عَنْ أَيُّوبَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "الْمُدَبَّرُ لاَ يُبَاعُ وَلاَ يُشْتَرَى وَهُوَ حُرٌّ مِنْ الثُّلُثِ" وَهَذَا خَبَرٌ مَوْضُوعٌ، لأََنَّ عَبْدَ الْبَاقِي رَاوِي

(9/35)

كُلِّ بَلِيَّةٍ، وَقَدْ تُرِكَ حَدِيثُهُ، إذْ ظَهَرَ فِيهِ الْبَلاَءُ. ثُمَّ سَائِرُ مَنْ رَوَاهُ إلَى أَيُّوبَ ظُلُمَاتٌ بَعْضُهَا فَوْقَ بَعْضٍ، كُلُّهُمْ مَجْهُولُونَ، وَعَمْرُو بْنُ عَبْدِ الْجَبَّارِ إنْ كَانَ هُوَ السِّنْجَارِيَّ فَهُوَ ضَعِيفٌ وَإِنْ كَانَ غَيْرَهُ فَهُوَ مَجْهُولٌ ثُمَّ لَوْ صَحَّ لَكَانَ الْمَالِكِيُّونَ قَدْ خَالَفُوهُ. وَقَدْ أَجَازَ الْحَنَفِيُّونَ بَيْعَ الْمُدَبَّرِ فِي بَعْضِ الأَحْوَالِ، وَهُوَ أَنَّهُمْ قَالُوا فِي عَبْدٍ بَيْنَ اثْنَيْنِ دَبَّرَهُ أَحَدُهُمَا ثُمَّ أَعْتَقَ الآخَرُ نَصِيبَهُ: فَإِنَّ عَلَى الَّذِي دَبَّرَ نَصِيبَهُ أَنْ يَضْمَنَ قِيمَةَ نَصِيبِ صَاحِبِهِ الَّذِي أَعْتَقَ حِصَّتَهُ وَهَذَا بَيْعٌ لِلْمُدَبَّرِ فَقَدْ خَالَفُوا هَذَا الْخَبَرَ الْمَوْضُوعَ مَعَ احْتِجَاجِهِمْ بِهِ. وَإِنَّ الْعَجَبَ لَيَكْثُرُ مِمَّنْ يَرُدُّ حَدِيثَ بَيْعِ الْمُكَاتَبِ، وَحَدِيثَ الْمُصَرَّاةِ، وَحَدِيثَ النَّهْيِ، عَنْ بَيْعِ الْكَلْبِ، مَعَ صِحَّةِ أَسَانِيدِهَا وَانْتِشَارِهَا ثُمَّ يَحْتَجُّ بِهَذِهِ الْكَذِبَةِ. وَذَكَرُوا مَا رُوِّينَا مِنْ طَرِيقِ أَبِي جَعْفَرٍ مُحَمَّدِ بْنِ عَلِيِّ بْنِ الْحُسَيْنِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم بَاعَ خِدْمَةَ الْمُدَبَّرِ وَهَذَا مُرْسَلٌ، وَلاَ حُجَّةَ فِي مُرْسَلٍ ثُمَّ لَوْ صَحَّ لَكَانَ حُجَّةً عَلَى الْحَنَفِيِّينَ وَالْمَالِكِيِّينَ، أَنَّهُمْ لاَ يَرَوْنَ بَيْعَ خِدْمَةِ الْمُدَبَّرِ: مَا لَهُمْ أَثَرٌ غَيْرُ مَا ذَكَرْنَا.
وَاحْتَجُّوا بِرِوَايَةٍ، عَنْ نُعَيْمِ بْنِ حَمَّادٍ، عَنِ ابْنِ الْمُبَارَكِ، عَنِ ابْنِ جُرَيْجٍ، عَنْ أَبِي الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ فِي أَوْلاَدِ الْمُدَبَّرَةِ: إذَا مَاتَ سَيِّدُهَا مَا نَرَاهُمْ إِلاَّ أَحْرَارًا، وَوَلَدُهَا كَذَلِكَ مِنْهَا فَكَأَنَّهُ عُضْوٌ مِنْهَا.وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ عَبْدِ الْجَبَّارِ بْنِ عُمَرَ، عَنِ ابْنِ شِهَابٍ وَرَبِيعَةَ، قَالاَ جَمِيعًا: إنَّ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ بَاعَتْ مُدَبَّرَةً لَهَا فِي الأَعْرَابِ، فَأُخْبِرَ بِذَلِكَ عُمَرُ فَبَعَثَ فِي طَلَبِ الْجَارِيَةِ فَلَمْ يَجِدْهَا، فَأَرْسَلَ إلَى عَائِشَةَ فَأَخَذَ الثَّمَنَ فَاشْتَرَى بِهِ جَارِيَةً فَجَعَلَهَا مَكَانَهَا عَلَى تَدْبِيرِهَا. وَمِنْ طَرِيقِ وَكِيعٍ أَنَا حَمَّادُ بْنُ زَيْدٍ، عَنْ أَيُّوبَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ أَنَّهُ كَرِهَ بَيْعَ الْمُدَبَّرِ هَذَا كُلُّ مَا مَوَّهُوا بِهِ، عَنِ الصَّحَابَةِ، رضي الله عنهم،، وَكُلُّهُ لاَ حُجَّةَ لَهُمْ فِيهِ.
أَمَّا خَبَرُ عُمَرَ: فَسَاقِطٌ، لأََنَّ الزُّهْرِيَّ، وَرَبِيعَةَ، لَمْ يُولَدَا إِلاَّ بَعْدَ مَوْتِ عُمَرَ بِخَمْسٍ وَثَلاَثِينَ سَنَةً وَزِيَادَةً، فَهُوَ مُنْقَطِعٌ وَأَيْضًا فَفِيهِ عَبْدُ الْجَبَّارِ بْنُ عُمَرَ وَهُوَ ضَعِيفٌ. ثُمَّ لَوْ صَحَّ لَكَانَ هَذَا عَلَيْهِمْ لاَ لَهُمْ لِوُجُوه أَوَّلُهَا أَنَّ أُمَّ الْمُؤْمِنِينَ قَدْ خَالَفَتْهُ فِي ذَلِكَ، فَلَيْسَ قَوْلُهُ حُجَّةً عَلَيْهَا، وَلاَ أَوْلَى مِنْ قَوْلِهَا، وَهَذَا تَنَازُعٌ، فَالْوَاجِبُ عِنْدَ التَّنَازُعِ الرَّدُّ إلَى الْقُرْآنِ، وَالسُّنَّةِ، وَهُمَا يُبِيحَانِ بَيْعَ الْمُدَبَّرِ وَالثَّانِي أَنَّهُمْ قَدْ خَالَفُوهُ، لأََنَّ فِيهِ أَنَّهُ قَدْ أَخَذَ الثَّمَنَ فَابْتَاعَ بِهِ جَارِيَةً فَجَعَلَهَا مُدَبَّرَةً مَكَانَهَا وَيُعِيذُ اللَّهُ أَمِيرَ الْمُؤْمِنِينَ مِنْ هَذَا الْحُكْمِ الْفَاسِدِ، الظَّاهِرِ الْعَوَارِ، إذْ يَحْرُمُ بَيْعُ مَمْلُوكَةٍ مِنْ أَجْلِ مَمْلُوكَةٍ أُخْرَى بِيعَتْ لاَ يَحِلُّ بَيْعُهَا. وَيَلْزَمُ عَلَى هَذَا مَنْ بَاعَ حُرًّا أَنْ يَبْتَاعَ بِالثَّمَنِ عَبْدًا فَيُعْتِقَهُ مَكَانَهُ، وَهَذَا خِلاَفُ قَوْلِ اللَّهِ تَعَالَى: {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا، وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى} وَكَيْفَ إنْ ذَهَبَ الثَّمَنُ أَوْ لَمْ تُوجَدْ بِهِ رَقَبَةٌ أَوْ وُجِدَتْ بِهِ رِقَابٌ أَوْ وُجِدَتْ الْمَبِيعَةُ بَعْدَ أَنْ جُعِلَتْ هَذِهِ الأُُخْرَى مُدَبَّرَةً مَكَانَهَا، وَلَعَلَّ هَذِهِ تَمُوتُ مَمْلُوكَةً، فَكَيْفَ

(9/36)

الْعَمَلُ أَوْ لَعَلَّهَا تَعِيشُ وَتَمُوتُ الْمَبِيعَةُ مَمْلُوكَةً فَكَيْفَ الْعَمَلُ فِي هَذَا التَّخْلِيطِ حَاشَا لِلَّهِ مِنْ هَذَا فَبَطَلَ تَعَلُّقُهُمْ بِقَوْلِ عُمَرَ. وَأَمَّا خَبَرُ جَابِرٍ: فَلاَ مُتَعَلِّقَ لَهُمْ فِيهِ أَصْلاً، وَإِنَّمَا هُوَ تَمْوِيهٌ مِنْهُمْ مُجَرَّدٌ لأََنَّهُ لَيْسَ فِيهِ الْمَنْعُ مِنْ بَيْعِ الْمُدَبَّرَةِ أَصْلاً، وَإِنَّمَا فِيهِ حُكْمُ وَلَدِهَا إنْ عَتَقَتْ هِيَ فَقَطْ. وَلَوْ كَانَ لَهُمْ حَيَاءٌ مَا مَوَّهُوا فِي الدِّينِ بِمِثْلِ هَذَا، فَكَيْفَ وَقَدْ جَاءَ، عَنْ جَابِرٍ خِلاَفُ قَوْلِهِمْ كَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ أَنَّهُ كَانَ يَقُولُ: "وَلَدُ الْمُدَبَّرَةِ بِمَنْزِلَتِهَا يُرَقُّونَ بِرِقِّهَا، وَيُعْتَقُونَ بِعِتْقِهَا". وَذَكَرَ ابْنُ وَهْبٍ، عَنْ رِجَالٍ مِنْ أَهْلِ الْعِلْمِ عَنْ عُثْمَانَ بْنِ عَفَّانَ، وَعَلِيِّ بْنِ أَبِي طَالِبٍ، وَزَيْدِ بْنِ ثَابِتٍ، وَجَابِرِ بْنِ عَبْدِ اللَّهِ، وَغَيْرِهِمْ مِثْلَ قَوْلِ ابْنِ عُمَرَ فَهَذَا جَابِرٌ يَرَى إرْقَاقَ الْمُدَبَّرَةِ فإن قيل: "هَذَا مُرْسَلٌ" قلنا: "بِالْمُرْسَلِ احْتَجَجْتُمْ عَلَيْنَا فَخُذُوهُ أَوْ فَلاَ تَحْتَجُّوا بِهِ".وَأَمَّا حَدِيثُ ابْنِ عُمَرَ فَإِنَّمَا فِيهِ الْكَرَاهَةُ فَقَطْ وَقَدْ صَحَّ عَنِ ابْنِ عُمَرَ بَيَانُ جَوَازِ بَيْعِ الْمُدَبَّرَةِ، كَمَا رُوِّينَا بِأَصَحِّ سَنَدٍ مِنْ طَرِيقِ مَالِكٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ أَنَّهُ كَانَ يَقُولُ: لاَ يَطَأُ الرَّجُلُ وَلِيدَةً إِلاَّ وَلِيدَةً إنْ شَاءَ بَاعَهَا، وَإِنْ شَاءَ وَهَبَهَا، وَإِنْ شَاءَ صَنَعَ بِهَا مَا شَاءَ.وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ نَافِعٍ عَنِ ابْنِ عُمَرَ أَنَّهُ دَبَّرَ جَارِيَتَيْنِ لَهُ، فَكَانَ يَطَؤُهُمَا حَتَّى وَلَدَتْ إحْدَاهُمَا فَهَذَا نَصٌّ جَلِيٌّ مِنْ ابْنِ عُمَرَ عَلَى جَوَازِ بَيْعِ الْمُدَبَّرَةِ. فَإِنْ ادَّعَوْا إجْمَاعًا عَلَى جَوَازِ وَطْئِهَا كَذَبُوا، لِمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ أَنَّهُ كَانَ يَكْرَهُ أَنْ يَطَأَ الرَّجُلُ مُدَبَّرَتَهُ، قَالَ مَعْمَرٌ: فَقُلْت لَهُ: "لِمَ تَكْرَهُهُ" فَقَالَ: لِقَوْلِ عُمَرَ: "لاَ تَقْرَبْهَا وَفِيهَا شَرْطٌ لأََحَدٍ". فَظَهَرَ فَسَادُ مَا تَعَلَّقُوا بِهِ، عَنِ الصَّحَابَةِ، رضي الله عنهم،، وَأَنَّهُ لَيْسَ لَهُمْ حُجَّةٌ فِي شَيْءٍ جَاءَ عَنْهُمْ، وَمَوَّهُوا مِنْ طَرِيقِ النَّظَرِ بِأَنْ قَالُوا: لَمَّا فَرَّقَ بَيْنَ اسْمِ الْمُدَبَّرِ، وَاسْمِ الْمُوصَى بِعِتْقِهِ، وَجَبَ أَنْ يُفَرِّقَ بَيْنَ حُكْمَيْهِمَا.
قال أبو محمد: "وَهَذَا بَاطِلٌ، لأََنَّهُ دَعْوَى بِلاَ برهان، وَلَيْسَ كُلُّ اسْمَيْنِ اخْتَلَفَا وَجَبَ أَنْ يَخْتَلِفَ مَعْنَاهُمَا وَحُكْمُهُمَا إذَا وُجِدَا فِي اللُّغَةِ مُتَّفِقِي الْمَعْنَى: فَإِنَّ " الْمُحَرَّرَ، وَالْمُعْتَقَ " اسْمَانِ مُخْتَلِفَانِ وَمَعْنَاهُمَا وَاحِدٌ، " وَالزَّكَاةُ، وَالصَّدَقَةُ " كَذَلِكَ، " وَالزَّوَاجُ، وَالنِّكَاحُ " كَذَلِكَ، وَهَذَا كَثِيرٌ جِدًّا. وَحَتَّى لَوْ صَحَّ لَهُمْ هَذَا الْحُكْمُ الْفَاسِدُ لَكَانَ الْوَاجِبُ إذَا جَاءَ فِيهِمَا نَصٌّ أَنْ يُوقَفَ عِنْدَهُ وَأَيْضًا فَلَيْسَ فِي اخْتِلاَفِ الأَسْمَيْنِ مَا يُوجِبُ أَنْ يُبَاعَ أَحَدُهُمَا،وَلاَ يُبَاعَ الآخَرُ، وَقَدْ اخْتَلَفَ اسْمُ: الْفَرَسِ وَالْعَبْدِ، وَكِلاَهُمَا يُبَاعُ".
قَالَ عَلِيٌّ: فَلَمْ يَبْقَ لَهُمْ مُتَعَلِّقٌ أَصْلاً وَمِنْ الْبُرْهَانِ عَلَى جَوَازِ بَيْعِ الْمُدَبَّرِ وَالْمُدَبَّرَةِ: قَوْلُ اللَّهِ تَعَالَى: {وَأَحَلَّ اللَّهُ الْبَيْعَ} وَقَوْله تَعَالَى: {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ} فَصَحَّ أَنَّ بَيْعَ كُلِّ مُتَمَلَّكٍ جَائِزٌ إِلاَّ مَا فَصَّلَ لَنَا تَحْرِيمَ بَيْعِهِ، وَلَمْ يُفَصِّلْ لَنَا تَحْرِيمَ بَيْعِ الْمُدَبَّرِ، وَالْمُدَبَّرَةِ

(9/37)

فَبَيْعُهُمَا حَلاَلٌ. وَمِنْ السُّنَّةِ مَا رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ أَنَا سُفْيَانُ الثَّوْرِيُّ، وَإِسْمَاعِيلُ بْنُ أَبِي خَالِدٍ، كِلاَهُمَا، عَنْ سَلَمَةَ بْنِ كُهَيْلٍ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم بَاعَ الْمُدَبَّرَ" .وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ عَمْرِو بْنِ دِينَارٍ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ: دَبَّرَ رَجُلٌ مِنْ الأَنْصَارِ غُلاَمًا لَهُ لَمْ يَكُنْ لَهُ مَالٌ غَيْرُهُ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ يَبْتَاعُهُ مِنِّي فَاشْتَرَاهُ رَجُلٌ مِنْ بَنِي عَدِيِّ بْنِ كَعْبٍ" قَالَ جَابِرٌ: غُلاَمٌ قِبْطِيًّا مَاتَ عَامَ أَوَّلَ فِي إمَارَةِ ابْنِ الزُّبَيْرِ. وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ اللَّيْثِ وَأَيُّوبَ، عَنْ أَبِي الزُّبَيْرِ أَنَّهُ سَمِعَهُ مِنْ جَابِرٍ: فَهَذَا أَثَرٌ مَشْهُورٌ مَقْطُوعٌ بِصِحَّتِهِ بِنَقْلِ التَّوَاتُرِ وَأَمْرٌ كَانَ بِحَضْرَةِ الصَّحَابَةِ، رضي الله عنهم، كُلُّهُمْ مُسَلِّمٌ رَاضٍ، فَلَوْ ادَّعَى الْمُسْلِمُ هَهُنَا الإِجْمَاعَ لَمَا أَبْعَدَ، لاَ كَدَعَاوِيهِمْ الْكَاذِبَةِ فَقَالَ بَعْضُ أَهْلِ الْكَذِبِ: بَيْعٌ فِي دَيْنٍ، وَإِلَّا فَلأََيِّ وَجْهٍ بِيعَ.فَقُلْنَا: "كَذَبْتُمْ وَأَفَكْتُمْ، وَإِنَّمَا بِيعَ"، لأََنَّهُ لَمْ يَكُنْ لِمُدَبِّرِهِ مَالٌ غَيْرُهُ، فَلِهَذَا بَاعَهُ النَّبِيُّ صلى الله عليه وسلم.وَأَمَّا لَوْ كَانَ لَهُ مَالٌ غَيْرُهُ فَبَيْعُهُ مُبَاحٌ لاَ وَاجِبٌ كَسَائِرِ مَنْ تَمَلَّكَ.وَمِنْ طَرِيقِ النَّظَرِ أَنَّهُ صَحَّ الإِجْمَاعُ عَلَى جَوَازِ بَيْعِ الْمُدَبَّرِ قَبْل أَنْ يُدَبَّرَ، فَمَنْ مَنَعَ مِنْهُ بَعْدَ أَنْ يُدَبَّرَ فَقَدْ أَبْطَلَ وَادَّعَى مَا لاَ برهان لَهُ بِهِ.وَمِنْ طَرِيقِ الْقِيَاسِ الَّذِي لَوْ صَحَّ الْقِيَاسُ لَمْ يَكُنْ شَيْءٌ أَصَحَّ مِنْ هَذَا وَهُوَ أَنَّ الْمُعْتَقَ بِصِفَةٍ لاَ يَدْرِي أَيُدْرِكُهَا الْمُعْتَقُ بِهَا أَمْ لاَ وَالْمُوصَى بِعِتْقِهِ: لاَ يَخْتَلِفُونَ فِي جَوَازِ بَيْعِهِ قَبْلَ مَجِيءِ تِلْكَ الصِّفَةِ، وَالْمُدَبَّرُ مُوصًى بِعِتْقِهِ، كِلاَهُمَا مِنْ الثُّلُثِ فَوَاجِبٌ إنْ صَحَّ الْقِيَاسُ أَنْ يُبَاعَ الْمُدَبَّرُ كَمَا يُبَاعُ الآخَرَانِ، وَلَكِنْ لاَ النُّصُوصَ يَتَّبِعُونَ، وَلاَ الْقِيَاسَ يُحْسِنُونَ. وَمِمَّنْ صَحَّ عَنْهُ بَيْعُ الْمُدَبَّرِ مَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، عَنْ جَدَّتِهِ عَمْرَةَ بِنْتِ عَبْدِ الرَّحْمَنِ: أَنَّ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ، بَاعَتْ مُدَبَّرَةً لَهَا.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ وَمُحَمَّدِ بْنِ سِيرِينَ، قَالاَ جَمِيعًا: الْمُدَبَّرُ وَصِيَّةٌ.وبه إلى مَعْمَرٍ،عَنْ عَبْدِ اللَّهِ بْنِ طَاوُوس، قَالَ: "سَأَلَنِي مُحَمَّدُ بْنُ الْمُنْكَدِرِ، عَنِ الْمُدَبَّرِ كَيْفَ كَانَ قَوْلُ أَبِي فِيهِ، أَيَبِيعُهُ صَاحِبُهُ" فَقُلْت: "كَانَ أَبِي يَقُولُ: يَبِيعُهُ إنْ احْتَاجَ فَقَالَ ابْنُ الْمُنْكَدِرِ: وَإِنْ لَمْ يَحْتَجْ".وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ أَخْبَرَنِي عَمْرُو بْنُ دِينَارٍ قَالَ: كَانَ طَاوُوس لاَ يَرَى بَأْسًا أَنْ يَعُودَ الرَّجُلُ فِي عَتَاقَتِهِ قَالَ عَمْرٌو: يَعْنِي التَّدْبِيرَ. وَمِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ،عَنِ ابْنِ أَبِي نَجِيحٍ، عَنْ مُجَاهِدٍ قَالَ: "الْمُدَبَّرُ وَصِيَّةٌ يَرْجِعُ فِيهِ إذَا شَاءَ".وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ سَمِعْت عَطَاءً يَقُولُ: يُعَادُ فِي الْمُدَبَّرِ، وَفِي كُلِّ وَصِيَّةٍ وَقَدْ رُوِّينَا، عَنِ ابْنِ سِيرِينَ، وَعَطَاءٍ: كَرَاهِيَةَ بَيْعِ الْمُدَبَّرِ، وَعَنِ الشَّعْبِيِّ يَبِيعُهُ الْجَرِيءُ، وَيَرَعُ عَنْهُ الْوَرِعُ.

(9/38)

قال أبو محمد: "بَلْ يَبِيعُهُ الْوَرِعُ اقْتِدَاءً بِرَسُولِ اللَّهِ صلى الله عليه وسلم وَيَقِفُ عَنْهُ الْجَاهِلُ وَتَاللَّهِ مَا تُخَافُ تَبِعَةٌ مِنْ اللَّهِ تَعَالَى فِي أَمْرٍ لَمْ يُفَصِّلْ لَنَا تَحْرِيمَهُ فِي كِتَابِهِ، وَلاَ فِي سُنَّةِ رَسُولِهِ صلى الله عليه وسلم بَلْ نَخَافُ التَّبِعَةَ مِنْهُ، عَزَّ وَجَلَّ، فِي تَحْرِيمِنَا مَا لَمْ يُفَصِّلْ لَنَا تَحْرِيمَهُ، أَوْ فِي تَوَقُّفِنَا فِيهِ خَوْفَ أَنْ يَكُونَ حَرَامًا وَنَعُوذُ بِاَللَّهِ تَعَالَى مِنْ هَذَا. قَالَ تَعَالَى: {فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّى يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُوا فِي أَنْفُسِهِمْ حَرَجًا مِمَّا قَضَيْتَ وَيُسَلِّمُوا تَسْلِيمًا} وَبَيْعُ الْمُدَبَّرِ مِمَّا قَضَى بِهِ رَسُولُ اللَّهِ صلى الله عليه وسلم فَمَنْ كَانَ مُؤْمِنًا فَلاَ يَجِدُ فِي نَفْسِهِ حَرَجًا مِمَّا قَضَى فِيهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ".

(9/39)

1552 مَسْأَلَةٌ: وَبَيْعُ وَلَدِ الْمُدَبَّرَةِ مِنْ غَيْرِ سَيِّدِهَا حَمَلَتْ بِهِ قَبْلَ التَّدْبِيرِ أَوْ بَعْدَهُ حَلاَل ٌ وَبَيْعُ مَا وَلَدَتْ الْمُكَاتَبَةُ قَبْلَ أَنْ تُكَاتَبَ وَبَعْدَ أَنْ كُوتِبَتْ مَا لَمْ تُؤَدِّ شَيْئًا مِنْ كِتَابَتِهَا: حَلاَلٌ. وَبَيْعُ وَلَدِ أُمِّ الْوَلَدِ مِنْ غَيْرِ سَيِّدِهِ قَبْلَ أَنْ تَكُونَ أُمَّ وَلَدٍ: حَلاَلٌ. هَذَا كُلُّهُ لاَ خِلاَفَ فِي شَيْءٍ مِنْهُ، إِلاَّ مَا حَمَلَتْ بِهِ الْمُدَبَّرَةُ بَعْدَ التَّدْبِيرِ.وَأَمَّا مَا وَلَدَتْ أُمُّ الْوَلَدِ مِنْ غَيْرِ سَيِّدِهَا بَعْدَ أَنْ صَارَتْ أُمَّ وَلَدٍ: فَحَرَامٌ بَيْعُهُ وَحُكْمُهُ كَحُكْمِ أُمِّهِ. وَسَنَذْكُرُ إنْ شَاءَ اللَّهُ تَعَالَى حُكْمَ مَا حَمَلَتْ بِهِ الْمُكَاتَبَةُ بَعْدَ أَنْ تُؤَدِّيَ شَيْئًا مِنْ كِتَابَتِهَا فِي " كِتَابِ الْمُكَاتَبِ " مِنْ دِيوَانِنَا هَذَا إنْ شَاءَ اللَّهُ تَعَالَى، وَلاَ حَوْلَ، وَلاَ قُوَّةَ إِلاَّ بِاَللَّهِ عَزَّ وَجَلَّ.
برهان صِحَّةِ قَوْلِنَا فِي وَلَدِ الْمُدَبَّرَةِ الَّتِي تَحْمِلُ بِهِ بَعْدَ التَّدْبِيرِ: هُوَ أَنَّهُ وَلَدُ أَمَةٍ جَائِزٌ بَيْعُهَا، فَهُوَ عَبْدٌ، لأََنَّ وَلَدَ الأَمَةِ عَبْدٌ.
وَرُوِّينَا مِثْلَ قَوْلِنَا هَذَا، عَنْ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ: أَخْبَرَنِي مَنْ سَمِعَ عِكْرِمَةَ يَقُولُ: أَوْلاَدُ الْمُدَبَّرَةِ لاَ عِتْقَ لَهُمْ.وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ: وَابْنِ عُيَيْنَةَ، قَالَ ابْنُ جُرَيْجٍ: عَنْ عَمْرِو بْنِ دِينَارٍ، وَعَطَاءٍ، كِلاَهُمَا، عَنْ أَبِي الشَّعْثَاءِ، وَقَالَ ابْنُ عُيَيْنَةَ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ أَبِي الشَّعْثَاءِ، قَالَ: أَوْلاَدُ الْمُدَبَّرَةِ عَبِيدٌ، وَأَمَّا مَا حَمَلَتْ بِهِ ثُمَّ أَدْرَكَهَا الْعِتْقُ قَبْلَ أَنْ تَضَعَهُ فَهُوَ حُرٌّ مَعَهَا مَا لَمْ يَسْتَثْنِهِ السَّيِّدُ لِمَا ذَكَرْنَا قَبْلُ: مِنْ أَنَّهُ وَإِنْ كَانَ غَيْرَهَا فَهُوَ تَبَعٌ لَهَا.وَاحْتَجَّ الْمُخَالِفُونَ عَلَى الْقَوْلِ بِأَنَّ وَلَدَ الْمُدَبَّرَةِ بِمَنْزِلَةِ أُمِّهِمْ بِأَنَّهُ قَدْ صَحَّ عَنْ عُثْمَانَ، وَجَابِرٍ وَابْنِ عُمَرَ وَرُوِيَ، عَنْ عَلِيٍّ، وَابْنِ عَبَّاسٍ، وَزَيْدٍ، وَلاَ يُعْرَفُ لَهُمْ مِنْ الصَّحَابَةِ مُخَالِفٌ.
قال أبو محمد: "لاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَقَدْ ذَكَرْنَا خِلاَفَهُمْ لِطَوَائِفَ مِنْ الصَّحَابَةِ لاَ يُعْرَفُ لَهُمْ مِنْهُمْ مُخَالِفٌ، كَاَلَّذِي صَحَّ عَنْ عُثْمَانَ، وَصُهَيْبٍ، وَتَمِيمٍ الدَّارِيِّ مِنْ أَنَّ الْبَيْعَ لِدَارٍ وَاشْتِرَاطَ سُكْنَاهَا مُدَّةَ عُمُرِ الْبَائِعِ، وَذَلِكَ بِحَضْرَةِ الصَّحَابَةِ لاَ يُعْرَفُ لَهُمْ مِنْهُمْ مُخَالِفٌ، وَغَيْرُ ذَلِكَ كَثِيرٌ جِدًّا.وَأَمَّا وَلَدُ أُمِّ الْوَلَدِ قَبْلَ أَنْ تَكُونَ أُمَّ وَلَدٍ فَلاَ خِلاَفَ فِيهِ.
وَأَمَّا مَا حَمَلَتْ بِهِ بَعْدَ أَنْ تَكُونَ أُمَّ وَلَدٍ فَلاَ يَحِلُّ بَيْعُهُمْ، لأََنَّهَا حَرَامٌ بَيْعُهَا وَهُوَ إذَا حَمَلَتْ بِهِ بَعْضُهَا: فَحَرَامٌ بَيْعُهُ، وَمَا حَرُمَ بَيْعُهُ بِيَقِينٍ فَلاَ يَحِلُّ بَعْدَ ذَلِكَ إِلاَّ بِنَصٍّ، وَلاَ نَصَّ فِي

(9/39)

جَوَازِ بَيْعِهِ بَعْدَ مُفَارَقَتِهِ لَهَا.فَإِنْ ذَكَرُوا " كُلُّ ذَاتِ رَحِمٍ فَوَلَدُهَا بِمَنْزِلَتِهَا " فَهُوَ لَيْسَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فَلاَ حُجَّةَ فِيهِ ثُمَّ هُمْ أَوَّلُ مُخَالِفٍ لِهَذَا فِي وَلَدِ الْمُعْتَقَةِ بِصِفَةٍ، وَوَلَدُ الْمُعْتَقَةِ إلَى أَجَلٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/40)

1553 - مَسْأَلَةٌ: وَبَيْعُ الْمُعْتَقِ إلَى أَجَلٍ، أَوْ بِصِفَةٍ : حَلاَلٌ مَا لَمْ يَجِبْ لَهُ الْعِتْقُ بِحُلُولِ تِلْكَ الصِّفَةِ، كَمَنْ قَالَ لِعَبْدِهِ: أَنْتَ حُرٌّ غَدًا، فَلَهُ بَيْعُهُ مَا لَمْ يُصْبِحْ الْغَدُ، أَوْ كَمَنْ قَالَ لَهُ: أَنْتَ حُرٌّ إذَا أَفَاقَ مَرِيضِي: فَلَهُ بَيْعُهُ مَا لَمْ يُفِقْ مَرِيضُهُ، لأََنَّهُ عَبْدٌ مَا لَمْ يَسْتَحِقَّ الْعِتْقَ وَهُوَ قَوْلُ الشَّافِعِيِّ وَأَبِي حَنِيفَةَ، وَأَبِي سُلَيْمَانَ وَأَصْحَابِهِمْ.وقال مالك: "كَذَلِكَ فِي الْمُعْتَقِ بِصِفَةٍ يُمْكِنُ أَنْ تَكُونَ وَيُمْكِنُ أَنْ لاَ تَكُونَ، وَلَمْ يَقُلْهُ فِي الْمُعْتَقِ إلَى أَجَلٍ، وَاحْتَجَّ بِأَنَّهُ لاَ بُدَّ أَنْ يَكُونَ.فَقُلْنَا: نَعَمْ فَكَانَ مَاذَا إِلاَّ أَنَّهُ حَتَّى الآنَ لَمْ يَكُنْ بَعْدُ، وَلاَ دَلِيلَ لَهُمْ عَلَى هَذَا الْفَرْقِ أَصْلاً، وَإِنَّمَا هُوَ دَعْوَى وَاحْتِجَاجٌ لِقَوْلِهِمْ بِقَوْلِهِمْ".

(9/40)

وجائز لمن أتى السوق من أهله ومن غير أهله
...
1554 - مَسْأَلَةٌ: وَجَائِزٌ لِمَنْ أَتَى السُّوقَ مِنْ أَهْلِهِ، أَوْ مِنْ غَيْرِ أَهْلِهِ، أَنْ يَبِيعَ سِلْعَتَهُ بِأَقَلَّ مِنْ سِعْرِهَا فِي السُّوقِ، وَبِأَكْثَرَ، وَلاَ اعْتِرَاضَ لأََهْلِ السُّوقِ عَلَيْهِ فِي ذَلِكَ، وَلاَ لِلسُّلْطَانِ وَقَالَ الْمَالِكِيُّونَ: لَيْسَ لَهُ أَنْ يَبِيعَ بِأَقَلَّ مِنْ سِعْرِهَا، وَيُمْنَعُ مِنْ ذَلِكَ وَلَهُ أَنْ يَبِيعَ بِأَكْثَرَ.
قال علي: "وهذا عَجَبٌ جِدًّا أَنْ يَمْنَعُوهُ مِنْ التَّرْخِيصِ عَلَى الْمُسْلِمِينَ، وَيُبِيحُونَ لَهُ التَّغْلِيَةَ إنَّ هَذَا لَعَجَبٌ وَمَا نَعْلَمُ قَوْلَهُمْ هَذَا، عَنْ أَحَدٍ قَبْلَ مَالِكٍ. ثُمَّ زَادُوا فِي الْعَجَبِ وَاحْتَجُّوا بِاَلَّذِي رُوِّينَا مِنْ طَرِيقِ مَالِكٍ، عَنْ يُونُسَ بْنِ يُوسُفَ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ: أَنَّ عُمَرَ مَرَّ بِحَاطِبِ بْنِ أَبِي بَلْتَعَةَ وَهُوَ يَبِيعُ زَبِيبًا لَهُ بِالسُّوقِ، فَقَالَ لَهُ عُمَرُ إمَّا أَنْ تَزِيدَ فِي السِّعْرِ، وَأَمَّا أَنْ تَرْفَعَ، عَنْ سُوقِنَا".
قال علي: "هذا لاَ حُجَّةَ لَهُمْ فِيهِ لِوُجُوهٍ أَحَدُهَا أَنَّهُ لاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَالثَّانِي أَنَّهُمْ كَمْ قِصَّةٍ خَالَفُوا فِيهَا عُمَرَ كَإِجْبَارِهِ بَنِي عَمٍّ عَلَى النَّفَقَةِ عَلَى ابْنِ عَمِّهِمْ وَكَعِتْقِهِ كُلَّ ذِي رَحِمٍ مَحْرَمَةٍ إذَا مَلَكَ، وَغَيْرِ ذَلِكَ. وَالثَّالِثُ أَنَّهُ لاَ يَصِحُّ، عَنْ عُمَرَ، لأََنَّ سَعِيدَ بْنَ الْمُسَيِّبِ لَمْ يَسْمَعْ مِنْ عُمَرَ إِلاَّ نَعْيَهُ النُّعْمَانَ بْنَ مُقْرِنٍ فَقَطْ. وَالرَّابِعُ أَنَّهُ لَوْ صَحَّ لَكَانُوا قَدْ أَخْطَئُوا فِيهِ عَلَى عُمَرَ، فَتَأَوَّلُوهُ بِمَا لاَ يَجُوزُ، وَإِنَّمَا أَرَادَ عُمَرُ بِذَلِكَ لَوْ صَحَّ عَنْهُ بِقَوْلِهِ إمَّا أَنْ تَزِيدَ فِي السِّعْرِ، يُرِيدُ أَنْ تَبِيعَ مِنْ الْمَكَايِيلِ أَكْثَرَ مِمَّا تَبِيعُ بِهَذَا الثَّمَنِ، وَهَذَا خِلاَفُ قَوْلِهِمْ هَذَا الَّذِي لاَ يَجُوزُ أَنْ يُظَنَّ بِعُمَرَ غَيْرُهُ، فَكَيْفَ وَقَدْ جَاءَ، عَنْ عُمَرَ مُبَيَّنًا
كَمَا رُوِّينَا هَذَا الْخَبَرَ عَنْهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَمْرِو بْنِ شُعَيْبٍ قَالَ: وَجَدَ عُمَرُ حَاطِبَ بْنَ أَبِي بَلْتَعَةَ يَبِيعُ الزَّبِيبَ بِالْمَدِينَةِ فَقَالَ: كَيْفَ تَبِيعُ يَا حَاطِبٌ فَقَالَ: مُدَّيْنِ، فَقَالَ عُمَرُ: تَبْتَاعُونَ بِأَبْوَابِنَا، وَأَفْنِيَتِنَا

(9/40)

ومن ابتاع سلعة في السوق فلا يحل أن يحكم عليه بشر كفيها
...
1555 - مَسْأَلَةٌ: وَمَنْ ابْتَاعَ سِلْعَةً فِي السُّوقِ فَلاَ يَحِلُّ أَنْ يُحْكَمَ عَلَيْهِ بِأَنْ يُشْرِكُهُ فِيهَا أَهْلُ تِلْكَ السُّوقِ، وَهِيَ لِمُشْتَرِيهَا خَاصَّةً وَهُوَ قَوْلُ النَّاسِ.وَقَالَ الْمَالِكِيُّونَ: "يُجْبَرُ عَلَى أَنْ يُشْرِكُوهُ فِيهَا وَمَا نَعْلَمُ أَحَدًا قَالَهُ غَيْرَهُمْ وَهُوَ ظُلْمٌ ظَاهِرٌ، وَيُبْطِلُهُ" قَوْلُ اللَّهِ تَعَالَى: {إِلاَّ أَنْ تَكُونَ تِجَارَةً، عَنْ تَرَاضٍ مِنْكُمْ} فَلَمْ يَتَرَاضَ الْبَائِعُ إِلاَّ مَعَ هَذَا الْمُبْتَاعِ لاَ مَعَ غَيْرِهِ، فَالْحُكْمُ بِهِ لِغَيْرِهِ أَكْلُ مَالٍ بِالْبَاطِلِ بِلاَ دَلِيلٍ أَصْلاً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. بَلْ قَدْ جَاءَ، عَنْ عُمَرَ الْحُكْمُ عَلَى أَهْلِ السُّوقِ بِهَذَا فِي غَيْرِهِمْ لاَ لَهُمْ: كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، عَنْ مُسْلِمِ بْنِ جُنْدُبٍ قَالَ: "قَدِمَ الْمَدِينَةَ طَعَامٌ فَخَرَجَ أَهْلُ السُّوقِ إلَيْهِ فَابْتَاعُوهُ، فَقَالَ لَهُمْ عُمَرُ: أَفِي سُوقِنَا هَذَا تَتَّجِرُونَ أَشْرِكُوا النَّاسَ، أَوْ اُخْرُجُوا فَاشْتَرُوا ثُمَّ ائْتُوا فَبِيعُوا".
قال علي: "وهذا الَّذِي حَكَمَ بِهِ الْمَالِكِيُّونَ أَعْظَمُ الضَّرَرِ عَلَى الْمُسْلِمِينَ، لأََنَّ أَهْلَ الصِّنَاعَةِ مِنْ السُّوقِ يَتَوَاطَئُونَ عَلَى إمَاتَةِ السِّلْعَةِ الَّتِي يَبِيعُهَا الْجَالِبُ أَوْ الْمُضْطَرُّ، وَيَتَّفِقُونَ عَلَى أَنْ لاَ يَزِيدُوا فِيهَا، وَيَتْرُكُوا وَاحِدًا مِنْهُمْ يَسُومُهُ حَتَّى يَتْرُكَ الْمُضْطَرُّ عَلَى حُكْمِهِ، ثُمَّ يَقْتَسِمُونَهَا بَيْنَهُمْ، وَهَذَا وَاجِبٌ مَنْعُهُمْ مِنْهُ، لأََنَّهُ غِشٌّ، وَقَدْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لَيْسَ مِنَّا مَنْ غَشَّنَا" .

(9/41)

ولا يجوز البيع بالبراءة من كل عيب ولا على أن لا يقوم على العيب
...
1556 - مَسْأَلَةٌ: وَلاَ يَجُوزُ الْبَيْعُ بِالْبَرَاءَةِ مِنْ كُلِّ عَيْبٍ، وَلاَ عَلَى أَنْ لاَ يُقَوَّمَ عَلَيَّ بِعَيْبٍ وَالْبَيْعُ هَكَذَا فَاسِدٌ مَفْسُوخٌ أَبَدًا، وَذَهَبَ أَبُو حَنِيفَةَ إلَى جَوَازِ الْبَيْعِ بِالْبَرَاءَةِ، وَلَمْ يَرَ لِلْمُشْتَرِي الْقِيَامَ بِعَيْبٍ أَصْلاً عَلِمَهُ الْبَائِعُ أَوْ لَمْ يَعْلَمْهُ. وَذَهَبَ سُفْيَانُ، وَالْحَسَنُ بْنُ حَيٍّ، وَأَبُو سُلَيْمَانَ: إلَى أَنَّهُ لاَ يَبْرَأُ بِشَيْءٍ مِنْ ذَلِكَ مِنْ الْعُيُوبِ عَلِمَهُ الْبَائِعُ أَوْ لَمْ يَعْلَمْهُ. وَذَهَبَ الشَّافِعِيُّ إلَى أَنَّهُ لاَ يَبْرَأُ بِذَلِكَ مِنْ شَيْءٍ مِنْ الْعُيُوبِ إِلاَّ فِي الْحَيَوَانِ خَاصَّةً فَإِنَّهُ يَبْرَأُ بِهِ مِمَّا لَمْ يَعْلَمْ مِنْ عُيُوبِ الْحَيَوَانِ الْمَبِيعِ، وَلاَ يَبْرَأُ مِمَّا عَلِمَهُ مِنْ عُيُوبِهِ فَكَتَمَهُ. وَلِمَالِكٍ ثَلاَثَةُ أَقْوَالٍ: "أَحَدُهَا وَهُوَ الَّذِي ذَكَرْنَا أَنَّهُ الْمُجْتَمَعُ عَلَيْهِ عِنْدَهُمْ، وَهُوَ مِثْلُ قَوْلِ الشَّافِعِيِّ حَرْفًا حَرْفًا وَهُوَ قَوْلُهُ فِي الْمُوَطَّأِ.وَالثَّانِي أَنَّهُ لاَ يَبْرَأُ بِذَلِكَ إِلاَّ فِي الرَّقِيقِ خَاصَّةً، فَيَبْرَأُ مِمَّا لَمْ يَعْلَمْ وَلاَ يَبْرَأُ مِمَّا عَلِمَ

(9/41)

1557 - مَسْأَلَةٌ: وَبَيْعُ الْمَصَاحِفِ جَائِزٌ وَكَذَلِكَ جَمِيعُ كُتُبِ الْعُلُومِ عَرَبِيُّهَا وَعَجَمِيُّهَا

(9/44)

لأََنَّ الَّذِي يُبَاعُ إنَّمَا هُوَ الرَّقُّ أَوْ الْكَاغَدُ أَوْ الْقِرْطَاسُ وَالْمِدَادُ، وَالأَدِيمُ إنْ كَانَتْ مُجَلَّدَةً وَحِلْيَةً إنْ كَانَتْ عَلَيْهَا فَقَطْ وَأَمَّا الْعِلْمُ فَلاَ يُبَاعُ، لأََنَّهُ لَيْسَ جِسْمًا وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَمَالِكٍ، وَالشَّافِعِيِّ وَأَبِي سُلَيْمَانَ.وَرُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا خَالِدُ بْنُ عَبْدِ اللَّهِ هُوَ الطَّحَّانُ، عَنْ سَعِيدِ بْنِ إيَاسٍ الْجُرَيْرِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ شَقِيقٍ قَالَ: "كَانَ أَصْحَابُ رَسُولِ اللَّهِ صلى الله عليه وسلم يَكْرَهُونَ بَيْعَ الْمَصَاحِفِ، وَتَعْلِيمَ الصِّبْيَانِ بِالأَرْشِ يُعَظِّمُونَ ذَلِكَ".
وَمِنْ طَرِيقِ وَكِيعٍ أَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ سَالِمِ بْنِ عَجْلاَنَ هُوَ الأَفْطَسُ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ قَالَ: قَالَ ابْنُ عُمَرَ: وَدِدْت أَنِّي قَدْ رَأَيْت أَنَّ الأَيْدِيَ تُقْطَعُ فِي بَيْعِ الْمَصَاحِفِ. وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ أَنَا هَمَّامُ بْنُ يَحْيَى أَنَا قَتَادَةُ، عَنْ زُرَارَةَ بْنِ أَوْفَى الْحَرَشِيِّ، عَنْ مُطَرِّفِ بْنِ مَالِكٍ قَالَ: شَهِدْت فَتْحَ تُسْتَرَ مَعَ أَبِي مُوسَى الأَشْعَرِيِّ فَأَصَبْنَا دَانْيَالَ بِالسُّوسِ وَمَعَهُ رَبْعَةٌ فِيهَا كِتَابٌ، وَمَعَنَا أَجِيرٌ نَصْرَانِيٌّ فَقَالَ: تَبِيعُونِي هَذِهِ الرَّبْعَةَ وَمَا فِيهَا قَالُوا: إنْ كَانَ فِيهَا ذَهَبٌ أَوْ فِضَّةٌ أَوْ كِتَابُ اللَّهِ لَمْ نَبِعْك قَالَ: فَإِنَّ الَّذِي فِيهَا كِتَابُ اللَّهِ تَعَالَى، فَكَرِهُوا بَيْعَهُ، قَالَ: " فَبِعْنَاهُ الرَّبْعَةَ بِدِرْهَمَيْنِ، وَوَهَبْنَا لَهُ الْكِتَابَ"، قَالَ قَتَادَةُ: "فَمِنْ ثَمَّ كُرِهَ بَيْعُ الْمَصَاحِفِ، لأََنَّ الأَشْعَرِيَّ وَالصَّحَابَةَ كَرِهُوا بَيْعَ ذَلِكَ الْكِتَابِ".
قال أبو محمد: "إنَّمَا كَرِهُوا الْبَيْعَ نَفْسَهُ لَيْسَ مِنْ أَجْلِ أَنَّ الْمُشْتَرِيَ كَانَ نَصْرَانِيًّا، أَلاَ تَرَى أَنَّهُمْ قَدْ وَهَبُوهُ لَهُ بِلاَ ثَمَنٍ".وَمِنْ طَرِيقِ وَكِيعٍ أَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ أَبِي حُصَيْنٍ، عَنْ أَبِي الضُّحَى سَأَلْت عَبْدَ اللَّهِ بْنَ يَزِيدَ، وَمَسْرُوقًا، وَشُرَيْحًا، عَنْ بَيْعِ الْمَصَاحِفِ فَقَالُوا: "لاَ نَأْخُذُ لِكِتَابِ اللَّهِ ثَمَنًا.وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ"، عَنْ سُفْيَانَ أَنَّ ابْنَ جُرَيْجٍ ذَكَرَ، عَنْ عَطَاءٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ فِي الْمَصَاحِفِ: "اشْتَرِهَا، وَلاَ تَبِعْهَا". وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا عَبْدُ اللَّهِ بْنُ إدْرِيسَ الأَوْدِيُّ، عَنِ ابْنِ جُرَيْجٍ، عَنْ أَبِي الزُّبَيْرِ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ فِي الْمَصَاحِفِ: "اشْتَرِهَا، وَلاَ تَبِعْهَا.وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا إسْمَاعِيلُ بْنُ إبْرَاهِيمَ، هُوَ ابْنُ عُلَيَّةَ، عَنْ لَيْثٍ، عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ، عَنْ إبْرَاهِيمَ، عَنْ عَلْقَمَةَ، عَنِ ابْنِ مَسْعُودٍ أَنَّهُ كَرِهَ شِرَاءَ الْمَصَاحِفِ وَبَيْعَهَا. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، أَخْبَرَنَا ابْنُ فُضَيْلٍ، عَنِ الأَعْمَشِ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قُلْت لِعَلْقَمَةَ: أَبِيعُ مُصْحَفًا قَالَ: "لاَ". وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا ابْنِ عُلَيَّةَ، عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ عَنْ أَبِي مَعْشَرٍ، عَنْ إبْرَاهِيمَ قَالَ: لَحْسُ الدُّبُرِ أَحَبُّ إلَيَّ مِنْ بَيْعِ الْمَصَاحِفِ.وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ أَنَا أَبُو عَوَانَةَ، عَنِ الْمُغِيرَةِ بْنِ مِقْسَمٍ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ أَنَّهُ كَانَ يَقُولُ: "لاَ يُورَثُ الْمُصْحَفُ": هُوَ لأََهْلِ الْبَيْتِ الْقُرَّاءِ مِنْهُمْ.وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ أَنَا يَزِيدُ بْنُ زُرَيْعٍ أَنَا خَالِدٌ هُوَ الْحَذَّاءُ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ، عَنْ عَبِيدَةَ السَّلْمَانِيِّ قَالَ:

(9/45)

كَانَ يَكْرَهُ بَيْعَ الْمَصَاحِفِ وَابْتِيَاعَهَا". وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، أَخْبَرَنَا ابْنُ عُلَيَّةَ، عَنْ خَالِدٍ الْحَذَّاءِ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ، عَنْ عَبِيدَةَ السَّلْمَانِيِّ أَنَّهُ كَرِهَ بَيْعَ الْمَصَاحِفِ وَابْتِيَاعَهَا، وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ أَنَا مَهْدُ بْنُ مَيْمُونٍ سَأَلْت مُحَمَّدَ بْنَ سِيرِينَ، عَنْ كُتَّابِ الْمَصَاحِفِ بِالأَجْرِ فَقَالَ: "كَرِهَ كُتَّابَهَا وَاسْتِكْتَابَهَا وَبَيْعَهَا وَشِرَاءَهَا".وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا وَكِيعٌ، عَنْ عِكْرِمَةَ بْنِ عَمَّارٍ، عَنْ سَالِمٍ هُوَ بْنُ عَبْدِ اللَّهِ بْنِ عُمَرَ قَالَ: "بِئْسَ التِّجَارَةُ بَيْعُ الْمَصَاحِفِ".
وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ، وَشُعْبَةَ، قَالَ سَعِيدٌ: عَنْ قَتَادَةَ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، وَقَالَ شُعْبَةُ، عَنْ أَبِي بِشْرٍ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، ثُمَّ اتَّفَقَ ابْنُ الْمُسَيِّبِ، وَابْنُ جُبَيْرٍ قَالاَ جَمِيعًا: اشْتَرِ الْمَصَاحِفَ، وَلاَ تَبِعْهَا. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا الْمُعْتَمِرُ بْنُ سُلَيْمَانَ عَنْ مَعْمَرٍ، عَنْ قَتَادَةَ قَالَ: اشْتَرِ، وَلاَ تَبِعْ يَعْنِي الْمَصَاحِفَ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا عَفَّانَ أَنَا هَمَّامٌ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ قَالَ: سَأَلْت أَبَا سَلَمَةَ بْنَ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ عَنْ بَيْعِ الْمَصَاحِفِ قَالَ: اشْتَرِهَا، وَلاَ تَبِعْهَا وَهُوَ قَوْلُ الْحَكَمِ بْنِ عُتَيْبَةَ، وَمُحَمَّدِ بْنِ عَلِيِّ بْنِ الْحُسَيْنِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ قَالَ: سَأَلْت الزُّهْرِيَّ، عَنْ بَيْعِ الْمَصَاحِفِ فَكَرِهَهُ.وَمِنْ طَرِيقِ وَكِيعٍ أَنَا إسْرَائِيلُ، عَنْ جَابِرٍ، عَنْ عَامِرٍ الشَّعْبِيِّ قَالَ: اشْتَرِ الْمَصَاحِفَ، وَلاَ تَبِعْهَا. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ حُمَيْدٍ، عَنِ الْحَسَنِ أَنَّهُ كَرِهَ بَيْعَ الْمَصَاحِفِ فَلَمْ يَزَلْ بِهِ مَطَرٌ الْوَرَّاقُ حَتَّى أَرْخَصَ لَهُ، فَهَؤُلاَءِ أَبُو مُوسَى الأَشْعَرِيُّ، وَكُلُّ مَنْ مَعَهُ مِنْ صَاحِبٍ أَوْ تَابِعٍ أَيَّامَ عُمَرَ بْنِ الْخَطَّابِ، وَابْنِ مَسْعُودٍ، وَعَبْدِ اللَّهِ بْنِ عَبَّاسٍ، وَعَبْدِ اللَّهِ بْنِ زَيْدٍ، وَجَابِرِ بْنِ عَبْدِ اللَّهِ، وَابْنِ عُمَرَ: سِتَّةٌ مِنْ الصَّحَابَةِ بِأَسْمَائِهِمْ، ثُمَّ جَمِيعُ الصَّحَابَةِ بِإِطْلاَقٍ لاَ مُخَالِفَ لَهُمْ مِنْهُمْ. وَمِنْ التَّابِعِينَ الْمُسَمَّيْنَ: مَسْرُوقٌ، وَشُرَيْحٌ، وَمُطَرِّفُ بْنُ مَالِكٍ، وَعَلْقَمَةُ، وَإِبْرَاهِيمُ، وَعَبِيدَةُ السَّلْمَانِيُّ، وَابْنُ سِيرِينَ، وَسَالِمُ بْنُ عَبْدِ اللَّهِ، وَسَعِيدُ بْنُ الْمُسَيِّبِ، وَسَعِيدُ بْنُ جُبَيْرٍ، وَأَبُو سَلَمَةَ بْنُ عَبْدِ الرَّحْمَنِ، وَقَتَادَةُ، وَالزُّهْرِيُّ، وَالشَّعْبِيُّ، وَالْحَسَنُ، كُلُّهُمْ يَنْهَى، عَنْ بَيْعِ الْمَصَاحِفِ وَلاَ يَرَاهُ سِوَى مَنْ ذَكَرَ ذَلِكَ عَنْهُ مِنْ الْجُمْهُورِ مِمَّنْ لَمْ يُسَمِّ وَمَا نَعْلَمُهُ رَوَى إبَاحَةَ بَيْعِهَا إِلاَّ، عَنِ الْحَسَنِ، وَالشَّعْبِيِّ بِاخْتِلاَفٍ عَنْهُمَا، وَعَنْ أَبِي الْعَالِيَةِ، وَأَثَرَيْنِ مَوْضُوعَيْنِ: أَحَدُهُمَا: مِنْ طَرِيقِ عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ، عَنْ طَلْقِ بْنِ السَّمْحِ، عَنْ عَبْدِ الْجَبَّارِ بْنِ عَمْرٍو الأَيْلِيِّ قَالَ: كَانَ ابْنُ مُصَبِّحٍ يَكْتُبُ الْمَصَاحِفَ فِي زَمَانِ عُثْمَانَ وَيَبِيعُهَا، وَلاَ يُنْكَرُ ذَلِكَ عَلَيْهِ. وَالآخَرُ أَيْضًا: مِنْ طَرِيقِ ابْنِ حَبِيبٍ، عَنِ الْحَارِثِ بْنِ أَبِي الزُّبَيْرِ الْمَدَنِيِّ، عَنْ أَنَسِ بْنِ عِيَاضٍ عَنْ بُكَيْرٍ بْنِ مِسْمَارٍ، عَنِ ابْنِ عَبَّاسٍ أَنَّهُ كَانَ يَكْرَهُ لِلرَّجُلِ أَنْ يَبِيعَهَا يَتَّخِذُهَا مَتْجَرًا، وَلاَ يَرَى بَأْسًا بِمَا عَمِلَتْ يَدَاهُ

(9/46)

مِنْهَا أَنْ يَبِيعَهُ. ابْنُ حَبِيبٍ سَاقِطٌ، وَابْنُ مُصَبِّحٍ، وَالْحَارِثُ بْنُ أَبِي الزُّبَيْرِ. وَطَلْقُ بْنُ السَّمْحِ لاَ يَدْرِي أَحَدٌ مَنْ هُمْ مِنْ خَلْقِ اللَّهِ تَعَالَى، وَعَبْدُ الْجَبَّارِ بْنُ عَمْرٍو سَاقِطٌ وَلَمْ يُدْرِكْ عُثْمَانَ، وَبُكَيْر بْنُ مِسْمَارٍ ضَعِيفٌ ثُمَّ هُمَا مُخَالِفَانِ لِقَوْلِهِمْ، لأََنَّهُ لَيْسَ فِي حَدِيثِ ابْنِ مُصَبِّحٍ: أَنَّ عُثْمَانَ عَرَفَ بِذَلِكَ، وَلاَ أَنَّ أَحَدًا مِنْ الصَّحَابَةِ عَرَفَ بِذَلِكَ، وَفِي حَدِيثِ ابْنِ عَبَّاسٍ أَنَّهُ كَرِهَ أَنْ يَتَّخِذَ بَيْعَهَا مَتْجَرًا. فَأَيْنَ الْمَالِكِيُّونَ، وَالْحَنَفِيُّونَ، وَالشَّافِعِيُّونَ الْمُشَنِّعُونَ بِخِلاَفِ الصَّاحِبِ الَّذِي لاَ يُعْرَفُ لَهُ مُخَالِفٌ، وَالْمُشَنِّعُونَ بِخِلاَفِ جُمْهُورِ الْعُلَمَاءِ. وَقَدْ وَافَقُوا هَهُنَا كِلاَ الأَمْرَيْنِ. ثُمَّ الْعَجَبُ كُلُّ الْعَجَبِ، قَوْلُهُمْ فِي قَوْلِ عَائِشَةَ الَّذِي لَمْ يَصِحَّ عَنْهَا أَبْلَغَنِي زَيْدُ بْنُ أَرْقَمَ أَنَّهُ قَدْ أَبْطَلَ جِهَادَهُ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم إنْ لَمْ يَتُبْ فِي ابْتِيَاعِهِ عَبْدًا إلَى الْعَطَاءِ بِثَمَانِمِائَةِ دِرْهَمٍ وَبَيْعِهِ إيَّاهُ مِنْ الَّتِي بَاعَتْهُ مِنْهُ بِسِتِّمِائَةِ دِرْهَمٍ نَقْدًا، وَقَدْ خَالَفَهَا زَيْدُ بْنُ أَرْقَمَ فَقَالُوا: "مِثْلُ هَذَا لاَ يُقَالُ بِالرَّأْيِ فَلَمْ يَبْقَ إِلاَّ أَنَّهُ تَوْقِيفٌ.، وَلَمْ يَقُولُوا هَهُنَا فِيمَا صَحَّ، عَنِ ابْنِ عُمَرَ مِمَّا لَمْ يَصِحَّ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ خِلاَفُهُ مِنْ إبَاحَةِ قَطْعِ الأَيْدِي فِي بَيْعِ الْمَصَاحِفِ، وَعَنِ الصَّحَابَةِ جُمْلَةً فَهَلاَّ قَالُوا: "مِثْلُ هَذَا لاَ يُقَالُ بِالرَّأْيِ"، وَلَكِنْ هَهُنَا يَلُوحُ تَنَاقُضُهُمْ فِي كُلِّ مَا تَحْكُمُوا بِهِ فِي دِينِ اللَّهِ تَعَالَى وَنَحْمَدُ اللَّهَ عَلَى السَّلاَمَةِ.وَأَمَّا نَحْنُ فَلاَ حُجَّةَ عِنْدَنَا فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم كَثُرَ الْقَائِلُونَ بِهِ أَمْ قَلُّوا كَائِنًا مَنْ كَانَ الْقَائِلُ، لاَ نَتَكَهَّنُ فَنَقُولُ: مِثْلُ هَذَا لاَ يُقَالُ بِالرَّأْيِ فَنَنْسُبُ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم مَا لَمْ يَقُلْهُ، وَهَذَا هُوَ الْكَذِبُ عَلَيْهِ جِهَارًا. وَالْحُجَّةُ كُلُّهَا قَوْلُ اللَّهِ تَعَالَى: {وَأَحَلَّ اللَّهُ الْبَيْعَ} وَقَوْلُهُ عَزَّ وَجَلَّ: {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ} فَبَيْعُ الْمَصَاحِفِ كُلِّهَا حَلاَلٌ، إذْ لَمْ يُفَصِّلْ لَنَا تَحْرِيمَهُ وَمَا كَانَ رَبُّكَ نَسِيًّا وَلَوْ فَصَّلَ تَحْرِيمَهُ لَحَفِظَهُ اللَّهُ تَعَالَى حَتَّى تَقُومَ بِهِ الْحُجَّةُ عَلَى عِبَادِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/47)

1558 - مَسْأَلَةٌ: وَمَنْ بَاعَ سِلْعَةً بِثَمَنٍ مُسَمًّى حَالَّةً، أَوْ إلَى أَجَلٍ مُسَمًّى قَرِيبًا أَوْ بَعِيدًا فَلَهُ أَنْ يَبْتَاعَ تِلْكَ السِّلْعَةَ مِنْ الَّذِي بَاعَهَا مِنْهُ بِثَمَنٍ مِثْلِ الَّذِي بَاعَهَا بِهِ مِنْهُ، وَبِأَكْثَرَ مِنْهُ، وَبِأَقَلَّ حَالًّا وَإِلَى أَجَلٍ مُسَمًّى أَقْرَبَ مِنْ الَّذِي بَاعَهَا مِنْهُ إلَيْهِ، أَوْ أَبْعَدَ وَمِثْلَهُ، كُلُّ ذَلِكَ حَلاَلٌ لاَ كَرَاهِيَةَ فِي شَيْءٍ مِنْهُ، مَا لَمْ يَكُنْ ذَلِكَ، عَنْ شَرْطٍ مَذْكُورٍ فِي نَفْسِ الْعَقْدِ، فَإِنْ كَانَ، عَنْ شَرْطٍ فَهُوَ حَرَامٌ مَفْسُوخٌ أَبَدًا مَحْكُومٌ فِيهِ بِحُكْمِ الْغَصْبِ وَهُوَ قَوْلُ الشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ، وَأَصْحَابِهِمَا.
برهان ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى: {وَأَحَلَّ اللَّهُ الْبَيْعَ} وَقَوْله تَعَالَى: {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ} فَهَذَانِ بَيْعَانِ فَهُمَا حَلاَلاَنِ بِنَصِّ الْقُرْآنِ وَلَمْ يَأْتِ تَفْصِيلُ تَحْرِيمِهِمَا فِي كِتَابٍ، وَلاَ سُنَّةٍ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: وَمَا كَانَ رَبُّكَ نَسِيًّا فَلَيْسَا بِحَرَامٍ وَأَمَّا اشْتِرَاطُ ذَلِكَ فَلِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "كُلُّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ وَإِنْ كَانَ مِائَةَ شَرْطٍ"

(9/47)

وَذَهَبَ أَبُو حَنِيفَةَ إلَى أَنَّ مَنْ اشْتَرَى سِلْعَةً بِثَمَنٍ مَا وَقَبَضَ السِّلْعَةَ ثُمَّ بَاعَهَا مِنْ الْبَائِعِ لَهَا مِنْهُ بِأَقَلَّ مِنْ الثَّمَنِ الَّذِي اشْتَرَاهَا بِهِ قَبْلَ أَنْ يَنْقُدَ هُوَ الثَّمَنَ الَّذِي كَانَ اشْتَرَاهَا هُوَ بِهِ: فَالْبَيْعُ الثَّانِي بَاطِلٌ فَإِنْ بَاعَهَا مِنْ الَّذِي كَانَ ابْتَاعَهَا مِنْهُ بِدَنَانِيرَ، وَكَانَ هُوَ قَدْ اشْتَرَاهَا بِدَرَاهِمَ أَوْ ابْتَاعَهَا بِدَنَانِيرَ ثُمَّ بَاعَهَا مِنْ بَائِعِهَا بِدَرَاهِمَ فَإِنْ كَانَ قِيمَةُ الثَّمَنِ الثَّانِي أَقَلَّ مِنْ قِيمَةِ الثَّمَنِ الأَوَّلِ فَإِنَّهُ لاَ يَجُوزُ. فَإِنْ كَانَ اشْتَرَاهَا بِدَنَانِيرَ أَوْ بِدَرَاهِمَ ثُمَّ بَاعَهَا مِنْ الَّذِي ابْتَاعَهَا هُوَ مِنْهُ بِسِلْعَةٍ جَازَ ذَلِكَ كَانَ ثَمَنُهَا أَقَلَّ مِنْ الثَّمَنِ الَّذِي اشْتَرَاهَا بِهِ أَوْ أَكْثَرَ. فَإِنْ ابْتَاعَهَا فِي كُلِّ مَا ذَكَرْنَا بِثَمَنٍ ثُمَّ بَاعَهَا مِنْ بَائِعِهَا مِنْهُ بِثَمَنٍ أَكْثَرَ مِنْ الثَّمَنِ الَّذِي ابْتَاعَهَا بِهِ مِنْهُ فَهُوَ جَائِزٌ. قَالَ: "وَكُلُّ مَا يَحْرُمُ فِي هَذِهِ الْمَسْأَلَةِ عَلَى الْبَائِعِ الأَوَّلِ فَهُوَ يَحْرُمُ عَلَى شَرِيكِهِ فِي التِّجَارَةِ الَّتِي تِلْكَ السِّلْعَةُ مِنْهَا"، وَعَلَى وَكِيلِهِ، وَعَلَى مُدَبَّرِهِ، وَعَلَى مُكَاتَبِهِ، وَعَلَى عَبْدِهِ الْمَأْذُونِ لَهُ فِي التِّجَارَةِ, وقال مالك: "مَنْ اشْتَرَى سِلْعَةً بِثَمَنٍ مُسَمًّى إلَى أَجَلٍ مُسَمًّى، ثُمَّ ابْتَاعَهَا هُوَ مِنْ الَّذِي ابْتَاعَهَا مِنْهُ بِأَكْثَرَ مِنْ ذَلِكَ الثَّمَنِ إلَى مِثْلِ ذَلِكَ الأَجَلِ لَمْ يَجُزْ. فَإِنْ ابْتَاعَ سِلْعَةً لَيْسَتْ طَعَامًا، وَلاَ شَرَابًا بِثَمَنٍ مُسَمًّى ثُمَّ اشْتَرَاهَا مِنْهُ الَّذِي كَانَ بَاعَهَا مِنْهُ قَبْلَ أَنْ يَقْبِضَهَا مِنْهُ بِأَقَلَّ مِنْ ذَلِكَ الثَّمَنِ أَوْ بِأَكْثَرَ فَلاَ بَأْسَ بِهِ، إِلاَّ أَنْ يَكُونَ مِنْ أَهْلِ الْعَيْنَةِ وَقَدْ نَقَدَهُ الثَّمَنَ فَلاَ خَيْرَ فِيهِ فَإِنْ ابْتَاعَ سِلْعَةً بِثَمَنٍ مُسَمًّى إلَى أَجَلٍ مُسَمًّى فَإِنَّهُ لاَ يَجُوزُ لَهُ أَنْ يَبِيعَهَا مِنْ الَّذِي بَاعَهَا مِنْهُ بِثَمَنٍ أَقَلَّ مِنْ ذَلِكَ الثَّمَنِ، أَوْ بِسِلْعَةٍ تُسَاوِي أَقَلَّ مِنْ ذَلِكَ الثَّمَنِ نَقْدًا، أَوْ إلَى أَجَلٍ أَقَلَّ مِنْ ذَلِكَ الأَجَلِ أَوْ مِثْلِهِ لَمْ يَجُزْ شَيْءٌ مِنْ ذَلِكَ وَلَهُ أَنْ يَبِيعَهَا مِنْ الَّذِي بَاعَهَا مِنْهُ بِثَمَنٍ أَكْثَرَ مِنْ ذَلِكَ الثَّمَنِ نَقْدًا، أَوْ إلَى أَجَلٍ أَقَلَّ مِنْ ذَلِكَ الأَجَلِ، أَوْ مِثْلِهِ، وَلَيْسَ لَهُ أَنْ يَبِيعَهَا مِنْ بَائِعِهَا مِنْهُ بِثَمَنٍ أَكْثَرَ مِنْ ذَلِكَ الثَّمَنِ إلَى أَبْعَدَ مِنْ ذَلِكَ الأَجَلِ، وَلاَ بِسِلْعَةٍ تُسَاوِي أَكْثَرَ مِنْ ذَلِكَ الثَّمَنِ إلَى أَبْعَدَ مِنْ ذَلِكَ الأَجَلِ".
قال أبو محمد: "احْتَجَّ أَهْلُ هَذَيْنِ الْقَوْلَيْنِ بِمَا رُوِّينَاهُ مِنْ طَرِيقِ شُعْبَةَ، عَنْ أَبِي إِسْحَاقَ، عَنْ امْرَأَتِهِ، وَمِنْ طَرِيقِ يُونُسَ بْنِ أَبِي إِسْحَاقَ، عَنْ أُمِّهِ الْعَالِيَةَ بِنْتِ أَيْفَعَ بْنِ شُرَحْبِيلَ، ثُمَّ اتَّفَقَا عَنْهَا قَالَتْ: دَخَلْنَا عَلَى عَائِشَةَ أُمِّ الْمُؤْمِنِينَ، وَأُمِّ وَلَدٍ لِزَيْدِ بْنِ أَرْقَمَ فَقَالَتْ أُمُّ وَلَدِ زَيْدِ بْنِ أَرْقَمَ: "إنِّي بِعْت غُلاَمًا مِنْ زَيْدِ بْنِ أَرْقَمَ بِثَمَانِمِائَةِ دِرْهَمٍ نَسِيئَةً إلَى الْعَطَاءِ وَاشْتَرَيْتُهُ بِسِتِّمِائَةٍ فَقَالَتْ عَائِشَةُ: أَبْلِغِي زَيْدًا أَنَّك قَدْ أَبْطَلْت جِهَادَك مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم إلَّا أَنْ يَتُوبَ بِئْسَمَا اشْتَرَيْت وَبِئْسَمَا شَرَيْت قَالَتْ: أَرَأَيْت إنْ لَمْ آخُذْ إِلاَّ رَأْسَ مَالِي قَالَتْ فَمَنْ جَاءَهُ مَوْعِظَةٌ مِنْ رَبِّهِ فَانْتَهَى فَلَهُ مَا سَلَفَ فَقَالُوا: مِثْلُ هَذَا الْوَعِيدِ لاَ يُقَالُ بِالرَّأْيِ، وَلاَ فِيمَا سَبِيلُهُ الأَجْتِهَادُ فَصَحَّ أَنَّهُ تَوْقِيفٌ". وَبِمَا رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ أَنَا سُفْيَانُ

(9/48)

الثَّوْرِيُّ، عَنْ سُلَيْمَانَ التَّيْمِيِّ، عَنْ حَيَّانَ بْنِ عُمَيْرٍ الْقَيْسِيِّ، عَنِ ابْنِ عَبَّاسٍ فِي الرَّجُلِ يَبِيعُ الْجَرِيرَةَ إلَى رَجُلٍ فَكَرِهَ أَنْ يَشْتَرِيَهَا يَعْنِي بِدُونِ مَا بَاعَهَا. وَقَالُوا: "هِيَ دَرَاهِمُ بِأَكْثَرَ مِنْهَا" وَقَالُوا: "هَذَانِ أَرَادَا الرِّبَا فَتَحَيَّلاَ لَهُ بِهَذَا الْبَيْعِ مَا لَهُمْ شَيْءٌ شَغَبُوا بِهِ غَيْرَ مَا ذَكَرْنَاهُ".
فأما خَبَرُ امْرَأَةِ أَبِي إِسْحَاقَ فَفَاسِدٌ جِدًّا، لِوُجُوهٍ أَوَّلُهَا أَنَّ امْرَأَةَ أَبِي إِسْحَاقَ مَجْهُولَةُ الْحَالِ، لَمْ يَرْوِ عَنْهَا أَحَدٌ غَيْرُ زَوْجِهَا، وَوَلَدُهَا يُونُسُ، عَلَى أَنَّ يُونُسَ قَدْ ضَعَّفَهُ شُعْبَةُ بِأَقْبَحِ التَّضْعِيفِ وَضَعَّفَهُ يَحْيَى الْقَطَّانُ، وَأَحْمَدُ بْنُ حَنْبَلٍ جِدًّا، وَقَالَ فِيهِ شُعْبَةُ: أَمَا قَالَ لَكُمْ: حَدَّثَنَا ابْنُ مَسْعُودٍ وَالثَّانِي أَنَّهُ قَدْ صَحَّ أَنَّهُ مُدَلِّسٌ، وَأَنَّ امْرَأَةَ أَبِي إِسْحَاقَ لَمْ تَسْمَعْهُ مِنْ أُمِّ الْمُؤْمِنِينَ، وَذَلِكَ أَنَّهُ لَمْ يَذْكُرْ عَنْهَا زَوْجُهَا، وَلاَ وَلَدُهَا: أَنَّهَا سَمِعَتْ سُؤَالَ الْمَرْأَةِ لأَُمِّ الْمُؤْمِنِينَ، وَلاَ جَوَابَ أُمِّ الْمُؤْمِنِينَ لَهَا، إنَّمَا فِي حَدِيثِهَا دَخَلْت عَلَى أُمِّ الْمُؤْمِنِينَ، أَنَا، وَأُمُّ وَلَدٍ لِزَيْدِ بْنِ أَرْقَمَ، فَسَأَلَتْهَا أُمُّ وَلَدِ زَيْدِ بْنِ أَرْقَمَ وَهَذَا يُمْكِنُ أَنْ يَكُونَ ذَلِكَ السُّؤَالُ فِي ذَلِكَ الْمَجْلِسِ، وَيُمْكِنُ أَنْ يَكُونَ فِي غَيْرِهِ، فَوَجَدْنَا مَا حَدَّثَنَاهُ عَلِيُّ بْنُ مُحَمَّدِ بْنِ عَبَّادٍ الأَنْصَارِيُّ أَحَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ يَزِيدَ اللَّخْمِيُّ أَخْبَرَنَا ابْنُ مُفَرِّجٍ الْقَاضِي أَنَا الْحَسَنُ بْنُ مَرْوَانَ الْقَيْسَرَانِيُّ أَنَا إبْرَاهِيمُ بْنُ مُعَاوِيَةَ أَحَدَّثَنَا مُحَمَّدُ بْنُ يُوسُفَ الْفِرْيَابِيُّ أَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ امْرَأَةِ أَبِي السَّفَرِ أَنَّهَا بَاعَتْ مِنْ زَيْدِ بْنِ أَرْقَمَ خَادِمًا لَهَا بِثَمَانِمِائَةِ دِرْهَمٍ إلَى الْعَطَاءِ، فَاحْتَاجَ فَابْتَاعَتْهَا مِنْهُ بِسِتِّمِائَةِ دِرْهَمٍ فَسَأَلَتْ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ فَقَالَتْ: "بِئْسَ مَا شَرَيْت وَبِئْسَ مَا اشْتَرَيْت مِرَارًا"، أَبْلِغِي زَيْدَ بْنَ أَرْقَمَ أَنَّهُ قَدْ بَطَلَ جِهَادُهُ إنْ لَمْ يَتُبْ قَالَتْ: "فَإِنْ لَمْ آخُذْ إِلاَّ رَأْسَ مَالِي قَالَتْ عَائِشَةُ: فَمَنْ جَاءَهُ مَوْعِظَةٌ مِنْ رَبِّهِ فَانْتَهَى فَلَهُ مَا سَلَفَ", وَمَا رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ امْرَأَتِهِ قَالَتْ: "سَمِعْت امْرَأَةَ أَبِي السَّفَرِ تَقُولُ: سَأَلْت عَائِشَةَ أُمَّ الْمُؤْمِنِينَ فَقُلْت: بِعْت زَيْدَ بْنَ أَرْقَمَ خَادِمًا إلَى الْعَطَاءِ بِثَمَانِمِائَةِ دِرْهَمٍ وَابْتَعْتهَا مِنْهُ بِسِتِّمِائَةِ دِرْهَمٍ فَقَالَتْ لَهَا عَائِشَةُ بِئْسَ مَا شَرَيْت أَوْ بِئْسَ مَا اشْتَرَيْت أَبْلِغِي زَيْدَ بْنَ أَرْقَمَ أَنَّهُ قَدْ أَبْطَلَ جِهَادَهُ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم إلَّا أَنْ يَتُوبَ قَالَتْ: أَفَرَأَيْت إنْ أَخَذْت رَأْسَ مَالِي قَالَتْ: "لاَ بَأْسَ فَمَنْ جَاءَهُ مَوْعِظَةٌ مِنْ رَبِّهِ فَانْتَهَى فَلَهُ مَا سَلَفَ" فَبَيَّنَ سُفْيَانُ الدَّفِينَةَ الَّتِي فِي هَذَا الْحَدِيثِ وَأَنَّهَا لَمْ تَسْمَعْهُ امْرَأَةُ أَبِي إِسْحَاقَ مِنْ أُمِّ الْمُؤْمِنِينَ، وَإِنَّمَا رَوَتْهُ، عَنْ امْرَأَةِ أَبِي السَّفَرِ، وَهِيَ الَّتِي بَاعَتْ مِنْ زَيْدٍ، وَهِيَ أُمُّ وَلَدٍ لِزَيْدٍ، وَهِيَ فِي الْجَهَالَةِ أَشَدُّ وَأَقْوَى مِنْ امْرَأَةِ أَبِي إِسْحَاقَ، فَصَارَتْ مَجْهُولَةً عَنْ أَشَدَّ مِنْهَا جَهَالَةً وَنَكِرَةً فَبَطَلَ جُمْلَةً وَلِلَّهِ تَعَالَى الْحَمْدُ. وَلَيْسَ بَيْنَ يُونُسَ، وَبَيْنَ سُفْيَانَ نِسْبَةٌ فِي الثِّقَةِ وَالْحِفْظِ، فَالرِّوَايَةُ مَا رَوَى سُفْيَانُ. وَالثَّالِثُ أَنَّ مِنْ الْبُرْهَانِ الْوَاضِحِ عَلَى كَذِبِ هَذَا الْخَبَرِ وَوَضْعِهِ، وَأَنَّهُ لاَ يُمْكِنُ أَنْ يَكُونَ حَقًّا أَصْلاً: مَا فِيهِ مِمَّا نُسِبَ إلَى أُمِّ الْمُؤْمِنِينَ مِنْ أَنَّهَا قَالَتْ: أَبْلِغِي زَيْدَ بْنَ أَرْقَمَ أَنَّهُ قَدْ

(9/49)

أَبْطَلَ جِهَادَهُ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم إنْ لَمْ يَتُبْ وَزَيْدٌ لَمْ يَفُتْهُ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم إلَّا غَزْوَتَانِ فَقَطْ بَدْرٌ، وَأُحُدٌ فَقَطْ، وَشَهِدَ مَعَهُ عليه السلام سَائِرَ غَزَوَاتِهِ، وَأَنْفَقَ قَبْلَ الْفَتْحِ وَقَاتَلَ، وَشَهِدَ بَيْعَةَ الرَّضْوَانِ تَحْتَ الشَّجَرَةِ بِالْحُدَيْبِيَةِ، وَنَزَلَ فِيهِ الْقُرْآنُ، وَشَهِدَ اللَّهُ تَعَالَى لَهُ بِالصِّدْقِ وَبِالْجَنَّةِ عَلَى لِسَانِ رَسُولِهِ عليه السلام أَنَّهُ لاَ يَدْخُلُ النَّارَ أَحَدٌ بَايَعَ تَحْتَ الشَّجَرَةِ وَنَصَّ الْقُرْآنُ بِأَنَّ اللَّهَ تَعَالَى قَدْ رَضِيَ عَنْهُ وَعَنْ أَصْحَابِهِ الَّذِينَ بَايَعُوا تَحْتَ الشَّجَرَةِ فَوَاَللَّهِ مَا يُبْطِلُ هَذَا كُلَّهُ ذَنْبٌ مِنْ الذُّنُوبِ غَيْرُ الرِّدَّةِ، عَنِ الإِسْلاَمِ فَقَطْ، وَقَدْ أَعَاذَهُ اللَّهُ تَعَالَى مِنْهَا بِرِضَاهُ عَنْهُ، وَأَعَاذَ أُمَّ الْمُؤْمِنِينَ مِنْ أَنْ تَقُولَ هَذَا الْبَاطِلَ. وَالرَّابِعُ أَنَّهُ يُوَضِّحُ كَذِبَ هَذَا الْخَبَرِ أَيْضًا أَنَّهُ لَوْ صَحَّ أَنَّ زَيْدًا أَتَى أَعْظَمَ الذُّنُوبِ مِنْ الرِّبَا الْمُصَرَّحِ وَهُوَ لاَ يَدْرِي أَنَّهُ حَرَامٌ لَكَانَ مَأْجُورًا فِي ذَلِكَ أَجْرًا وَاحِدًا غَيْرَ آثِمٍ، وَلَكَانَ لَهُ مِنْ ذَلِكَ مَا لأَبْنِ عَبَّاسٍ رضي الله عنه فِي إبَاحَةِ الدِّرْهَمِ بِالدِّرْهَمَيْنِ جِهَارًا يَدًا بِيَدٍ، وَمَا لِطَلْحَةَ رضي الله عنه إذْ أَخَذَ دَنَانِيرَ مَالِكِ بْنِ أَوْسٍ ثُمَّ أَخَّرَهُ بِالدَّرَاهِمِ فِي صَرْفِهَا إلَى مَجِيءِ خَازِنِهِ مِنْ الْغَابَةِ بِحَضْرَةِ عُمَرَ رضي الله عنه: فَمَا زَادَ عُمَرُ عَلَى مَنْعِهِ مِنْ تَعْلِيمِهِ، وَلاَ زَادَ أَبُو سَعِيدٍ عَلَى لِقَاءِ ابْنِ عَبَّاسٍ وَتَعْلِيمِهِ. وَمَا أَبْطَلَ عُمَرُ. وَلاَ أَبُو سَعِيدٍ بِذَلِكَ تَكْبِيرَةً وَاحِدَةً مِنْ عَمَلِ طَلْحَةَ. وَابْنِ عَبَّاسٍ، وَكِلاَ الْوَجْهَيْنِ بِالنَّصِّ الثَّابِتِ رِبًا صُرَاحٌ، وَلاَ شَيْءَ فِي الرِّبَا فَوْقَهُ. فَكَيْفَ يُظَنُّ بِأُمِّ الْمُؤْمِنِينَ إبْطَالُ جِهَادِ زَيْدِ بْنِ أَرْقَمَ فِي شَيْءٍ عَمِلَهُ مُجْتَهِدًا، لاَ نَصَّ فِي الْعَالَمِ يُوجَدُ خِلاَفُهُ، لاَ صَحِيحٌ، وَلاَ مِنْ طَرِيقٍ وَاهِيَةٍ هَذَا وَاَللَّهِ الْكَذِبُ الْمَحْضُ الْمَقْطُوعُ بِهِ، فَلْيَتُبْ إلَى اللَّهِ تَعَالَى مَنْ يَنْسُبُهُ إلَى أُمِّ الْمُؤْمِنِينَ، وَمَنْ يُحَرِّمُ بِهِ فِي دِينِ اللَّهِ تَعَالَى مَا لَمْ يُحَرِّمْهُ اللَّهُ تَعَالَى، وَلاَ رَسُولُهُ صلى الله عليه وسلم. فَهَذِهِ بَرَاهِينُ أَرْبَعَةٌ فِي بُطْلاَنِ هَذَا الْخَبَرِ، وَأَنَّهُ خُرَافَةٌ مَكْذُوبَةٌ ثم نقول: "إنَّهُ لَوْ صَحَّ صِحَّةَ الشَّمْسِ لَمَا كَانَ لَهُمْ فِيهِ حُجَّةٌ لِوُجُوهٍ أَوَّلُهَا أَنَّهُ قَوْلٌ مِنْ أُمِّ الْمُؤْمِنِينَ"، وَمَا قَوْلُهَا بِأَوْلَى مِنْ قَوْلِ زَيْدٍ وَإِنْ كَانَتْ أَفْضَلَ مِنْهُ إذَا تَنَازَعَا، لأََنَّ اللَّهَ تَعَالَى يَقُولُ: {فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إلَى اللَّهِ وَالرَّسُولِ إنْ كُنْتُمْ تُؤْمِنُونَ بِاَللَّهِ وَالْيَوْمِ الآخِرِ} وَلَمْ يَأْمُرْنَا بِالرَّدِّ إلَى أَحَدٍ دُونَ الْقُرْآنِ وَالسُّنَّةِ وَالثَّانِي أَنْ نَقُولَ لَهُمْ كَمْ قَوْلَةٍ رَدَدْتُمُوهَا لأَُمِّ الْمُؤْمِنِينَ بِالدَّعَاوَى الْفَاسِدَةِ كَبَيْعِهَا الْمُدَبَّرَةَ وَإِبَاحَتِهَا الأَشْتِرَاطَ فِي الْحَجِّ، فَاطَّرَحْتُمْ حُكْمَهَا وَتَعَلَّقْتُمْ بِمُخَالَفَةِ عُمَرَ لَهَا فِي الْمُدَبَّرَةِ وَصَحَّ عَنْ عُمَرَ مَنْ قَدَّمَ ثِقْلَهُ مِنْ مِنًى قَبْلَ أَنْ يَنْفِرَ فَلاَ حَجَّ لَهُ، وَالأَشْتِرَاطُ فِي الْحَجِّ، فَأَطْرَحْتُمْ قَوْلَ عُمَرَ، وَلَمْ تَقُولُوا: "مِثْلُ هَذَا لاَ يُقَالُ بِالرَّأْيِ، فَلَمْ يَبْقَ إِلاَّ أَنَّهُ تَوْقِيفٌ وَخَالَفْتُمُوهُ" لِقَوْلِ ابْنِهِ: لاَ أَعْرِفُ الأَشْتِرَاطَ فِي الْحَجِّ، فَمَرَّةً يَكُونُ قَوْلُ أُمِّ الْمُؤْمِنِينَ حُجَّةً، وَمَرَّةً لاَ يُشْتَغَلُ بِهِ، وَمَرَّةً تَكُونُ عَائِشَةُ حُجَّةً عَلَى زَيْدِ بْنِ أَرْقَمَ، وَعُمَرُ حُجَّةً عَلَى عَائِشَةَ، وَابْنُ عُمَرَ حُجَّةً عَلَى عُمَرَ، وَغَيْرُ ابْنِ عُمَرَ حُجَّةً عَلَى ابْنِ عُمَرَ وَهَذَا هُوَ التَّلاَعُبُ بِالدِّينِ وَبِالْحَقَائِقِ

(9/50)

وَالثَّالِثُ أَنَّ ابْنَ عُمَرَ قَدْ صَحَّ عَنْهُ مَا أَوْرَدْنَاهُ فِي الْبَابِ الَّذِي قَبْلَ هَذَا مِنْ قَوْلِهِ: وَدِدْت أَنِّي رَأَيْت الأَيْدِيَ تُقْطَعُ فِي بَيْعِ الْمَصَاحِفِ فَهَلاَّ قُلْتُمْ مِثْلُ هَذَا لاَ يُقَالُ بِالرَّأْيِ كَمَا قُلْتُمْ هَهُنَا وَالرَّابِعُ أَنَّ مِنْ الضَّلاَلِ الْعَظِيمِ أَنْ يُظَنَّ أَنَّ عِنْدَهَا، رضي الله عنها، فِي هَذَا، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم أَثَرًا ثُمَّ تَكْتُمُهُ فَلاَ تَرْوِيهِ لأََحَدٍ مِنْ خَلْقِ اللَّهِ تَعَالَى حَاشَا لَهَا مِنْ ذَلِكَ مِنْ أَنْ تَكْتُمَ مَا عِنْدَهَا مِنْ الْبَيِّنَاتِ وَالْهُدَى فَمَا حَصَلُوا إِلاَّ عَلَى الْكَذِبِ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فِي تَقْوِيلِهِ مَا لَمْ يَقُلْهُ قَطُّ، إذْ لَوْ قَالَهُ لَكَانَ مَحْفُوظًا بِحِفْظِ اللَّهِ تَعَالَى حَتَّى بَلَغَ إلَى أُمَّتِهِ، وَالْكَذِبِ عَلَى أُمِّ الْمُؤْمِنِينَ. وَالْخَامِسُ أَنَّهَا أَنْكَرَتْ الْبَيْعَ إلَى الْعَطَاءِ بِقَوْلِهَا بِئْسَ مَا شَرَيْت وَالْمَالِكِيُّونَ يُبِيحُونَهُ بِمِثْلِ هَذَا، وَهَذَا عَجَبٌ جِدًّا نِصْفُ كَلاَمِهَا حُجَّةٌ وَنِصْفُهُ لَيْسَ بِحُجَّةٍ وَالسَّادِسُ أَنَّنَا رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، عَنْ خَدِيجِ بْنِ مُعَاوِيَةَ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ أُمِّ مَحَبَّةَ خَتَنَةِ أَبِي السَّفَرِ أَنَّهَا نَذَرَتْ مَشْيًا إلَى مَكَّةَ فَعَجَزَتْ فَقَالَ لَهَا ابْنُ عَبَّاسٍ: هَلْ لَكِ ابْنَةٌ تَمْشِي عَنْكِ؟ قَالَتْ: نَعَمْ، وَلَكِنَّهَا أَعْظَمُ فِي نَفْسِهَا مِنْ ذَلِكَ. فَإِنْ كَانَتْ هَذِهِ الطَّرِيقُ لاَ حُجَّةَ فِيهَا فَهِيَ تِلْكَ نَفْسُهَا أَوْ مِثْلُهَا، بَلْ قَدْ جَاءَ فِي حَدِيثِ زَيْدِ بْنِ أَرْقَمَ، عَنْ أُمِّ مَحَبَّةَ أَيْضًا، وَإِنْ كَانَ ذَلِكَ الْخَبَرُ حُجَّةً فَهَذَا حُجَّةٌ، وَإِلَّا فَقَدْ حَصَلَ التَّنَاقُضُ فَظَهَرَ فَسَادُ هَذَا الأَحْتِجَاجِ جُمْلَةً وَلِلَّهِ تَعَالَى الْحَمْدُ.
وَأَمَّا خَبَرُ ابْنِ عَبَّاسٍ: فَهُوَ رَأْيٌ مِنْهُ، وَقَدْ خَالَفَهُ ابْنُ عُمَرَ كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ، عَنْ لَيْثٍ، عَنْ مُجَاهِدٍ قَالَ: "ذُكِرَ لأَبْنِ عُمَرَ رَجُلٌ بَاعَ سَرْجًا بِنَقْدٍ، ثُمَّ أَرَادَ أَنْ يَبْتَاعَهُ بِدُونِ مَا بَاعَهُ قَبْلَ أَنْ يَنْتَقِد"َ، فَقَالَ ابْنُ عُمَرَ: "لَعَلَّهُ لَوْ بَاعَهُ مِنْ غَيْرِهِ بَاعَهُ بِدُونِ ذَلِكَ وَلَمْ يَرَ بِهِ بَأْسًا", وَكَمْ قِصَّةٍ لأَبْنِ عَبَّاسٍ خَالَفُوهُ فِيهَا كَمَا ذَكَرْنَا قَبْلَ هَذَا آنِفًا فَسَقَطَ تَعَلُّقُهُمْ بِابْنِ عَبَّاسٍ. وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ أَنَا مَعْمَرٌ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ قَالَ لاَ بَأْسَ بِأَنْ يَشْتَرِيَ الشَّيْءَ إلَى أَجَلٍ ثُمَّ يَبِيعَهُ مِنْ الَّذِي اشْتَرَاهُ مِنْهُ بِأَقَلَّ مِنْ الثَّمَنِ إذَا قَاصَصَهُ.
قال أبو محمد: وَأَمَّا قَوْلُهُمْ: إنَّهَا دَرَاهِمُ بِأَكْثَرَ مِنْهَا فَعَجَبٌ لاَ نَظِيرَ لَهُ جِدًّا، وَقَدْ قُلْت لِبَعْضِهِمْ: مَا تَقُولُونَ فِيمَنْ بَاعَ سِلْعَةً إلَى أَجَلٍ بِدِينَارٍ ثُمَّ اشْتَرَاهَا بِنَقْدٍ بِدِينَارَيْنِ؟ فَقَالَ: حَلاَلٌ فَقُلْت لَهُ: وَمِنْ أَيْنَ وَجَبَ أَنْ يَكُونَ إذَا بَاعَهُ بِدِينَارَيْنِ وَاشْتَرَاهُ بِدِينَارٍ رِبًا وَدِينَارًا بِدِينَارَيْنِ، وَلَمْ يَجِبْ إذَا بَاعَهُ بِدِينَارٍ إلَى أَجَلٍ وَاشْتَرَاهُ بِدِينَارَيْنِ أَنْ يَكُونَ رِبًا وَدِينَارًا بِدِينَارَيْنِ، وَهَلْ فِي الْهَوَسِ أَعْظَمُ مِنْ أَنْ يَبِيعَ زَيْدٌ مِنْ عَمْرٍو دِينَارًا بِدِينَارَيْنِ فَيَكُونَ رِبًا، وَيَبِيعَ مِنْهُ دِينَارَيْنِ بِدِينَارٍ فَلاَ يَكُونُ رِبًا، لَيْتَ شِعْرِي فِي أَيِّ دِينٍ وَجَدْتُمْ هَذَا أَمْ فِي أَيِّ عَقْلٍ فَمَا أَتَى بِفَرْقٍ، وَلاَ يَأْتُونَ بِهِ أَبَدًا.وَأَمَا قَوْلُهُمْ: إنَّهُمَا أَرَادَا الرِّبَا كَمَا ذَكَرْنَا فَتَحَيَّلاَ بِهَذَا

(9/51)

الْعَمَلِ فَجَوَابُهُمْ أَنَّهُمَا إنْ كَانَا أَرَادَا الرِّبَا كَمَا ذَكَرْتُمْ فَتَحَيَّلاَ بِهَذَا الْعَمَلِ، فَبَارَكَ اللَّهُ فِيهِمَا، فَقَدْ أَحْسَنَا مَا شَاءَا إذْ هَرَبَا مِنْ الرِّبَا الْحَرَامِ إلَى الْبَيْعِ الْحَلاَلِ، وَفَرَّا مِنْ مَعْصِيَةِ اللَّهِ تَعَالَى إلَى مَا أَحَلَّ، وَلَقَدْ أَسَاءَ مَا شَاءَ مَنْ أَنْكَرَ هَذَا عَلَيْهِمَا، وَأَثِمَ مَرَّتَيْنِ لأَِنْكَارِهِ إحْسَانَهُمَا، ثُمَّ لِظَنِّهِ بِهِمَا مَا لَعَلَّهُمَا لَمْ يَخْطِرْ بِبَالِهِمَا، وَقَدْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "الظَّنُّ أَكْذَبُ الْحَدِيثِ" .
وَأَمَّا أَقْوَالُ أَبِي حَنِيفَةَ، وَمَالِكٍ، فِي هَذِهِ الْمَسْأَلَةِ فَقَدْ ذَكَرْنَا طَرَفًا يَسِيرًا مِنْ تَقْسِيمِهِمَا، وَكُلُّ مَنْ تَأَمَّلَهُ يَرَى أَنَّهَا تَقَاسِيمُ فِي غَايَةِ الْفَسَادِ، وَالتَّنَاقُضِ. كَتَفْرِيقِ أَبِي حَنِيفَةَ بَيْنَ ابْتِيَاعِهِ بِسِلْعَةٍ وَبَيْنَ ابْتِيَاعِهِ بِدَنَانِيرَ، وَفِي كِلاَ الْوَجْهَيْنِ إنَّمَا بَاعَ بِدَرَاهِمَ وَكَتَحْرِيمِهِ ذَلِكَ عَلَى وَكِيلِهِ وَشَرِيكِهِ وَكَتَفْرِيقِ مَالِكٍ بَيْنَ ابْتِيَاعِهِ بِأَكْثَرَ مِمَّا كَانَ بَاعَهَا بِهِ فَيَرَاهُ حَلاَلاً، وَبَيْنَ ابْتِيَاعِهِ بِأَقَلَّ فَيَرَاهُ حَرَامًا، وَهَذِهِ عَجَائِبُ بِلاَ دَلِيلٍ كَمَا تَرَى ثُمَّ إنَّ أَبَا حَنِيفَةَ أَوْهَمَ أَنَّهُ أَخَذَ بِخَبَرِ عَائِشَةَ، رضي الله عنها، وَلَمْ يَأْخُذْ بِهِ، لأََنَّهُ يَرَى ذَلِكَ فِيمَنْ بَاعَ بِثَمَنٍ حَالٍّ مَا لَمْ يَنْتَقِدْ جَمِيعَ الثَّمَنِ، وَلَيْسَ هَذَا فِي خَبَرِ عَائِشَةَ أَصْلاً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/52)

1559 - مَسْأَلَةٌ: وَبَيْعُ دُورِ مَكَّةَ أَعَزَّهَا اللَّهُ تَعَالَى وَابْتِيَاعُهَا حَلاَلٌ، وَقَدْ ذَكَرْنَاهُ فِي " كِتَابِ الْحَجِّ " فَأَغْنَى، عَنْ إعَادَتِهِ.

(9/52)

وبيع الأعمى أو ابتاعياعه بالصفة جائز
...
1560 - مَسْأَلَةٌ: وَبَيْعُ الأَعْمَى، أَوْ ابْتِيَاعُهُ بِالصِّفَةِ جَائِزٌ كَالصَّحِيحِ، وَلاَ فَرْقَ، لأََنَّهُ لَمْ يَأْتِ قُرْآنٌ، وَلاَ سُنَّةٌ بِالْفَرْقِ بَيْنَ شَيْءٍ فِي شَيْءٍ مِنْ ذَلِكَ وَأَحَلَّ اللَّهُ الْبَيْعَ فَدَخَلَ فِي ذَلِكَ الأَعْمَى وَالْبَصِيرُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/52)

1561- مَسْأَلَةٌ: وَبَيْعُ الْعَبْدِ، وَابْتِيَاعُهُ بِغَيْرِ إذْنِ سَيِّدِهِ جَائِزٌ، مَا لَمْ يَنْتَزِعْ سَيِّدُهُ مَالَهُ فَإِنْ انْتَزَعَهُ فَهُوَ حِينَئِذٍ مَالُ السَّيِّدِ، لاَ يَحِلُّ لِلْعَبْدِ التَّصَرُّفُ فِيهِ، برهان ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى: {وَأَحَلَّ اللَّهُ الْبَيْعَ} فَلَمْ يَخُصَّ حُرًّا مِنْ عَبْدٍ وَقَالَ تَعَالَى: {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ} فَلَوْ كَانَ بَيْعُ الْعَبْدِ مَالَهُ بِغَيْرِ إذْنِ سَيِّدِهِ حَرَامًا لَفَصَّلَهُ، عَزَّ وَجَلَّ، لَنَا، وَلَمَا أَلْجَأَنَا فِيهِ إلَى الظُّنُونِ الْكَاذِبَةِ وَالآرَاءِ الْمُدَبَّرَةِ. فَإِذْ لَمْ يُفَصِّلْ لَنَا تَحْرِيمَهُ فَصَحَّ أَنَّهُ حَلاَلٌ غَيْرُ حَرَامٍ، وَقَدْ ذَكَرْنَا فِي " كِتَابِ الزَّكَاةِ " مِنْ دِيوَانِنَا هَذَا وَغَيْرِهِ صِحَّةَ مِلْكِ الْعَبْدِ لِمَالِهِ، وَأَمَّا انْتِزَاعُ السَّيِّدِ مَالَ الْعَبْدِ فَقَدْ صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم أَنَّهُ أَعْطَى الْحَجَّامَ أَجْرَهُ وَسَأَلَ، عَنْ ضَرِيبَتِهِ فَأَمَرَ مَوَالِيَهِ أَنْ يُخَفِّفُوا عَنْهُ مِنْهَا. رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ أَنَا عَبْدُ بْنُ حُمَيْدٍ أَنَا عَبْدُ الرَّزَّاقِ أَنَا مَعْمَرٌ، عَنْ عَاصِمٍ، عَنِ الشَّعْبِيِّ، عَنِ ابْنِ عَبَّاسٍ [ قَالَ ] "حَجَمَ النَّبِيَّ صلى الله عليه وسلم عَبْدٌ لِبَنِي بَيَاضَةَ فَأَعْطَاهُ النَّبِيُّ صلى الله عليه وسلم أَجْرَهُ وَكَلَّمَ سَيِّدَهُ فَخَفَّفَ عَنْهُ مِنْ ضَرِيبَتِهِ" فَصَحَّ أَنَّ الْعَبْدَ يَمْلِكُ لأََنَّهُ عليه السلام أَعْطَاهُ أَجْرَهُ فَلَوْ لَمْ يَكُنْ لَهُ مَا أَعْطَاهُ مَا لَيْسَ لَهُ وَصَحَّ أَنَّ لِلسَّيِّدِ أَخْذَهُ بِأَمْرِهِ عليه السلام بِأَنْ يُخَفِّفَ

(9/52)

1562 - مَسْأَلَةٌ: وَبَيْعُ الْمَرْأَةِ مُذْ تَبْلُغُ الْبِكْرِ ذَاتِ الأَُبِ، وَغَيْرِ ذَاتِ الأَُبِ وَالثَّيِّبِ ذَاتِ الزَّوْجِ وَاَلَّتِي لَا زَوْجَ لَهَا جَائِزٌ، وَابْتِيَاعُهَا كَذَلِكَ، لِمَا ذَكَرْنَاهُ قَبْلُ فِي " كِتَابِ الْحَجْرِ " مِنْ دِيوَانِنَا هَذَا فَأَغْنَى عَنْ إعَادَتِهِ وَبِاَللَّهِ - تَعَالَى - التَّوْفِيقُ.

(9/54)

ومن مالك معدنا له جاز بيعه
...
1563 - مَسْأَلَةٌ: وَمَنْ مَلَكَ مَعْدِنًا لَهُ جَازَ بَيْعُهُ، لِأَنَّهُ مَالٌ مِنْ مَالِهِ، فَإِنْ كَانَ مَعْدِنَ ذَهَبٍ لَمْ يَحِلَّ بَيْعُهُ بِذَهَبٍ، لِأَنَّهُ ذَهَبٌ بِأَكْثَرَ مِنْهُ، إذْ الذَّهَبُ مَخْلُوقٌ فِي مَعْدِنِهِ كَمَا هُوَ هُوَ، جَائِزٌ بِالْفِضَّةِ يَدًا بِيَدٍ [ وَبِغَيْرِ الْفِضَّةِ ] نَقْدًا وَإِلَى أَجَلٍ وَحَالًّا فِي الذِّمَّةِ، فَإِنْ كَانَ مَعْدِنَ فِضَّةٍ جَازَ بَيْعُهُ بِفِضَّةٍ أَوْ بِذَهَبٍ نَقْدًا، أَوْ فِي الذِّمَّةِ، وَإِلَى أَجَلٍ، لِأَنَّهُ لَا فِضَّةَ هُنَالِكَ، وَإِنَّمَا يَسْتَحِيلُ تُرَابُهُ بِالطَّبْخِ فِضَّةً. وَمَنْ خَالَفَنَا فِي هَذَا فَقَدْ أَجَازَ بَيْعَ النَّخْلِ لَا ثَمَرَ فِيهَا بِالتَّمْرِ نَقْدًا وَحَالًّا فِي الذِّمَّةِ وَنَسِيئَةً، وَالتَّمْرُ يَخْرُجُ مِنْهَا وَكَذَلِكَ أَبَاحَ بَيْعَ الأَُرْضِ بِالْبُرِّ، وَكُلُّ هَذَا سَوَاءٌ - وَبِاَللَّهِ - تَعَالَى - التَّوْفِيقُ.

(9/54)

1564 - مَسْأَلَةٌ: وَبَيْعُ الْكَلاَِ جَائِزٌ فِي أَرْضٍ وَبَعْدَ قَلْعِهِ، لأََنَّهُ مَالٌ مِنْ مَالِ صَاحِبِ الأَرْضِ وَكُلُّ مَا تَوَلَّدَ مِنْ مَالِ الْمَرْءِ فَهُوَ مِنْ مَالِهِ، كَالْوَلَدِ مِنْ الْحَيَوَانِ، وَالثَّمَرِ، وَالنَّبَاتِ وَاللَّبَنِ وَالصُّوفِ. وَغَيْرِ ذَلِكَ وَأَحَلَّ اللَّهُ الْبَيْعَ وَلَمْ يَأْتِ نَصٌّ بِتَحْرِيمِ بَيْعِ شَيْءٍ مِنْ ذَلِكَ كُلِّهِ وَمَا كَانَ رَبُّكَ نَسِيًّا، وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ وقال أبو حنيفة: "لاَ يَحِلُّ بَيْعُ الْكَلاَِ إِلاَّ بَعْدَ قَلْعِهِ".قَالَ عَلِيٌّ: وَمَا نَعْلَمُ لِهَذَا الْقَوْلِ حُجَّةً أَصْلاً وَإِنَّمَا هُوَ تَقْسِيمٌ فَاسِدٌ، وَدَعْوَى سَاقِطَةٌ فَإِنْ ذَكَرَ ذَاكِرٌ مَا رُوِّينَا مِنْ طَرِيقِ حُرَيْزِ بْنِ عُثْمَانَ أَنَا أَبُو خِدَاشٍ " أَنَّهُ سَمِعَ رَجُلاً مِنْ أَصْحَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم يَقُولُ: إنَّهُ غَزَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم ثَلاَثَ غَزَوَاتٍ فَسَمِعَهُ يَقُولُ: الْمُسْلِمُونَ شُرَكَاءُ فِي ثَلاَثٍ الْمَاءُ وَالْكَلاَُ وَالنَّارُ" وَرَوَاهُ أَيْضًا حُرَيْزُ بْنُ عُثْمَانَ، عَنْ حِبَّانَ بْنِ زَيْدٍ الشَّرْعَبِيِّ وَهُوَ أَبُو خِدَاشٍ نَفْسُهُ، عَنْ رَجُلٍ مِنْ قَرْنٍ وَمِنْ طَرِيقِ الْحُذَافِيِّ أَخْبَرَنِي يَزِيدُ بْنُ مُسْلِمٍ الْجُرَيْرِيُّ قَالَ لِي وَهْبُ بْنُ مُنَبِّهٍ: قَالَ النَّبِيُّ صلى الله عليه وسلم: "اتَّقُوا السُّحْتَ بَيْعَ الشَّجَرِ وَإِجَارَةَ الأَمَةِ الْمُسَافِحَةِ وَثَمَنَ الْخَمْرِ" وَمِنْ طَرِيقِ أَبِي دَاوُد أَنَا عُبَيْدُ اللَّهِ بْنُ مُعَاذٍ الْعَنْبَرِيُّ أَنَا أَبِي كَهْمَسٍ، عَنْ سَيَّارِ بْنِ مَنْظُورٍ الْفَزَارِيِّ، عَنْ أَبِيهِ، عَنْ بُهَيْسَةَ، عَنْ أَبِيهَا سَأَلَ النَّبِيَّ صلى الله عليه وسلم مَا الَّذِي لاَ يَحِلُّ بَيْعُهُ فَأَجَابَهُ: الْمَاءُ، وَالْمِلْحُ.
قال أبو محمد: هَذَا كُلُّهُ لاَ شَيْءَ أَبُو خِدَاشٍ هُوَ حِبَّانُ بْنُ زَيْدٍ الشَّرْعَبِيُّ نَفْسُهُ وَهُوَ مَجْهُولٌ وَأَيْضًا فَإِنَّهُ مُخَالِفٌ لِقَوْلِ الْحَنَفِيِّينَ، لأََنَّهُمْ لاَ يَخْتَلِفُونَ فِي أَنَّ صَاحِبَ الْمَاءِ أَوْلَى بِهِ لاَ يُشَارِكُهُ فِيهِ غَيْرُهُ، وَكَذَلِكَ صَاحِبُ النَّارِ فَبَطَلَ تَعَلُّقُهُمْ بِهَذَا الْخَبَرِ,وَأَيْضًا فَإِنَّهُمْ

(9/54)

1565 - مَسْأَلَةٌ: وَبَيْعُ الشِّطْرَنْجِ، وَالْمَزَامِيرِ، وَالْعِيدَانِ، وَالْمَعَازِفِ، وَالطَّنَابِيرِ: حَلاَلٌ كُلُّهُ، وَمَنْ كَسَرَ شَيْئًا مِنْ ذَلِكَ ضَمِنَهُ، إِلاَّ أَنْ يَكُونَ صُورَةً مُصَوَّرَةً فَلاَ ضَمَانَ عَلَى كَاسِرِهَا، لِمَا ذَكَرْنَا قَبْلُ، لأََنَّهَا مَالٌ مِنْ مَالِ مَالِكِهَا.وَكَذَلِكَ بَيْعُ الْمُغَنِّيَاتِ وَابْتِيَاعُهُنَّ. قَالَ تَعَالَى: { خَلَقَ لَكُمْ مَا فِي الأَرْضِ جَمِيعًا}. وَقَالَ تَعَالَى: {وَأَحَلَّ اللَّهُ الْبَيْعَ}. وَقَالَ تَعَالَى: {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ} وَلَمْ يَأْتِ نَصٌّ بِتَحْرِيمِ بَيْعِ شَيْءٍ مِنْ ذَلِكَ َرَأَى أَبُو حَنِيفَةَ الضَّمَانَ عَلَى مَنْ كَسَرَ شَيْئًا مِنْ ذَلِكَ وَاحْتَجَّ الْمَانِعُونَ بِآثَارٍ لاَ تَصِحُّ، أَوْ يَصِحُّ بَعْضُهَا، وَلاَ حُجَّةَ لَهُمْ فِيهَا، وَهِيَ مَا رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد الطَّيَالِسِيِّ أَخْبَرَنَا هِشَامٌ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ،عَنْ أَبِي سَلاَمٍ،عَنْ عَبْدِ اللَّهِ بْنِ زَيْدِ بْنِ الأَزْرَقِ عَنْ عُقْبَةَ بْنِ عَامِرٍ الْجُهَنِيِّ قَالَ: " قَالَ رَسُولُ اللَّهِ صلى لله عليه وسلم: كُلُّ شَيْءٍ يَلْهُو بِهِ الرَّجُلُ فَبَاطِلٌ، إِلاَّ رَمْيَ الرَّجُلِ بِقَوْسِهِ، أَوْ تَأْدِيبَهُ فَرَسَهُ، أَوْ مُلاَعَبَتَهُ امْرَأَتَهُ، فَإِنَّهُنَّ مِنْ الْحَقِّ" عَبْدُ اللَّهِ بْنُ زَيْدِ بْنِ الأَزْرَقِ مَجْهُولٌ وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ عِيسَى بْنِ يُونُسَ، عَنْ عَبْدِ الرَّحْمَنِ بْنِ يَزِيدَ، عَنْ جَابِرٍ أَنَا أَبُو سَلاَمٍ الدِّمَشْقِيُّ، عَنْ خَالِدِ بْنِ زَيْدٍ الْجُهَنِيِّ قَالَ لِي عُقْبَةُ بْنُ عَامِرٍ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لَيْسَ لَهْوُ الْمُؤْمِنِ إِلاَّ ثَلاَثٌ .. ثُمَّ ذَكَرَهُ. خَالِدُ

(9/55)

بْنُ زَيْدٍ مَجْهُولٌ.وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا سَعِيدٌ، أَخْبَرَنَا ابْنُ حَفْصٍ أَنَا مُوسَى بْنُ أَعْيَنَ، عَنْ خَالِدِ بْنِ أَبِي يَزِيدَ حَدَّثَنِي عَبْدُ الرَّحِيمِ، عَنِ الزُّهْرِيِّ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ رَأَيْت جَابِرَ بْنَ عَبْدِ اللَّهِ، وَجَابِرَ بْنَ عُبَيْدٍ الأَنْصَارِيَّيْنِ يَرْمِيَانِ فَقَالَ أَحَدُهُمَا لِلآخَر: " أَمَا سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: كُلُّ شَيْءٍ لَيْسَ مِنْ ذِكْرِ اللَّهِ فَهُوَ لَعِبٌ، لاَ يَكُونُ أَرْبَعَةً: مُلاَعَبَةُ الرَّجُلِ امْرَأَتَهُ، وَتَأْدِيبُ الرَّجُلِ فَرَسَهُ، وَمَشْيُ الرَّجُلِ بَيْنَ الْغَرَضَيْنِ، وَتَعْلِيمُ الرَّجُلِ السِّبَاحَةَ" هَذَا حَدِيثٌ مَغْشُوشٌ مُدَلَّسٌ دُلْسَةَ سُوءٍ، لأََنَّ الزُّهْرِيَّ الْمَذْكُورَ فِيهِ لَيْسَ هُوَ ابْنَ شِهَابٍ، لَكِنَّهُ رَجُلٌ زُهْرِيٌّ مَجْهُولٌ اسْمُهُ عَبْدُ الرَّحِيمِ. رُوِّينَاهُ مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَحَدَّثَنَا مُحَمَّدُ بْنُ وَهْبٍ الْحَرَّانِيُّ، عَنْ مُحَمَّدِ بْنِ سَلَمَةَ الْحَرَّانِيِّ، عَنْ أَبِي عَبْدِ الرَّحِيمِ، هُوَ خَالِدُ بْنُ أَبِي يَزِيدَ، وَهُوَ خَالُ مُحَمَّدِ بْنِ سَلَمَةَ، عَنْ عَبْدِ الرَّحِيمِ الزُّهْرِيِّ، عَنْ عَطَاءٍ: رَأَيْت جَابِرَ بْنَ عَبْدِ اللَّهِ، وَجَابِرَ بْنَ عُبَيْدٍ الأَنْصَارِيَّيْنِ يَرْمِيَانِ، فَقَالَ أَحَدُهُمَا لِلآخَرِ: سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "كُلُّ شَيْءٍ لَيْسَ فِيهِ ذِكْرُ اللَّهِ تَعَالَى فَهُوَ لَهْوٌ وَلَعِبٌ، إِلاَّ أَرْبَعَةً: مُلاَعَبَةُ الرَّجُلِ امْرَأَتَهُ وَتَأْدِيبُ الرَّجُلِ فَرَسَهُ، وَمَشْيُهُ بَيْنَ الْغَرَضَيْنِ، وَتَعْلِيمُ الرَّجُلِ السِّبَاحَةَ" فَسَقَطَ هَذَا الْخَبَرُ.وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، أَخْبَرَنَا إِسْحَاقُ بْنُ إبْرَاهِيم أَحَدَّثَنَا مُحَمَّدُ بْنُ سَلَمَةَ أَنَا أَبُو عَبْدِ الرَّحِيمِ، عَنْ عَبْدِ الْوَهَّابِ بْنِ بُخْتٍ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ رَأَيْت جَابِرَ بْنَ عَبْدِ اللَّهِ، وَجَابِرَ بْنَ عُبَيْدٍ، فَذَكَرَهُ، وَفِيهِ "كُلُّ شَيْءٍ لَيْسَ مِنْ ذِكْرِ اللَّهِ فَهُوَ لَغْوٌ وَسَهْو"ٌ عَبْدُ الْوَهَّابِ بْنُ بُخْتٍ غَيْرُ مَشْهُورٍ بِالْعَدَالَةِ، ثُمَّ لَيْسَ فِيهِ إِلاَّ أَنَّهُ سَهْوٌ وَلَغْوٌ وَلَيْسَ فِيهِ تَحْرِيمٌ َرُوِيَ مِنْ طَرِيقِ الْعَبَّاسِ بْنِ مُحَمَّدٍ الدُّورِيِّ، عَنْ مُحَمَّدِ بْنِ كَثِيرٍ الْعَبْدِيِّ أَنَا جَعْفَرُ بْنُ سُلَيْمَانَ الضُّبَعِيُّ، عَنْ سَعِيدِ بْنِ أَبِي رَزِينٍ، عَنْ أَخِيهِ، عَنْ لَيْثِ بْنِ أَبِي سُلَيْمٍ، عَنْ عَبْدِ الرَّحْمَنِ بْنِ سَابِطٍ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ، رضي الله عنها، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "إنَّ اللَّهَ حَرَّمَ الْمُغَنِّيَةَ وَبَيْعَهَا وَثَمَنَهَا وَتَعْلِيمَهَا وَالأَسْتِمَاعَ إلَيْهَا" فِيهِ: لَيْثٌ، وَهُوَ ضَعِيفٌ، وَسَعِيدُ بْنُ أَبِي رَزِينٍ وَهُوَ مَجْهُولٌ لاَ يُدْرَى مَنْ هُوَ، عَنْ أَخِيهِ، وَمَا أَدْرَاك مَا عَنْ أَخِيهِ هُوَ مَا يُعْرَفُ وَقَدْ سُمِّيَ، فَكَيْفَ أَخُوهُ الَّذِي لَمْ يُسَمَّ وَحَدَّثَنَا أَحْمَدُ بْنُ عُمَرَ بْنِ أَنَسٍ أَنَا أَبُو أَحْمَدَ سَهْلُ بْنُ مُحَمَّدِ بْنِ أَحْمَدَ بْنِ سَهْلٍ الْمَرْوَزِيُّ أَنَا لاَحِقُ بْنُ الْحُسَيْنِ الْمَقْدِسِيُّ قَدِمَ مَرْوَ أَنَا أَبُو الْمُرَجَّى ضِرَارُ بْنُ عَلِيِّ بْنِ عُمَيْرٍ الْقَاضِي الْجِيلاَنِيُّ أَنَا أَحْمَدُ بْنُ سَعِيدِ بْنِ عَبْدِ اللَّهِ بْنِ كَثِيرٍ الْحِمْصِيُّ أَنَا فَرَجُ بْنُ فَضَالَةَ، عَنْ يَحْيَى بْنِ سَعِيدٍ، عَنْ مُحَمَّدِ بْنِ عَلِيِّ ابْنِ الْحَنَفِيَّةِ، عَنْ أَبِيهِ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إذَا عَمِلَتْ أُمَّتِي خَمْسَ عَشْرَةَ خَصْلَةً حَلَّ بِهَا الْبَلاَءُ فَذَكَرَ مِنْهُنَّ وَاِتَّخَذُوا الْقَيْنَاتِ، وَالْمِعْزَفَ فَلْيَتَوَقَّعُوا عِنْدَ ذَلِكَ رِيحًا حَمْرَاءَ، وَمَسْخًا وَخَسْفًا" لاَحِقُ بْنُ الْحُسَيْنِ. وَضِرَارُ بْنُ عَلِيٍّ، وَالْحِمْصِيُّ مَجْهُولُونَ. وَفَرَجُ

(9/56)

بْنُ فَضَالَةَ حِمْصِيٌّ مَتْرُوكٌ، تَرَكَهُ يَحْيَى، وَعَبْدُ الرَّحْمَنِ. وَمِنْ طَرِيقِ قَاسِمِ بْنِ أَصْبَغَ أَنَا إبْرَاهِيمُ بْنُ إِسْحَاقَ النَّيْسَابُورِيُّ أَنَا أَبُو عُبَيْدَةَ بْنُ الْفُضَيْلِ بْنِ عِيَاضٍ أَنَا أَبُو سَعِيدٍ مَوْلَى بَنِي هَاشِمٍ هُوَ عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ أَنَا عَبْدُ الرَّحْمَنِ بْنُ الْعَلاَءِ، عَنْ مُحَمَّدِ بْنِ الْمُهَاجِرِ، عَنْ كَيْسَانَ مَوْلَى مُعَاوِيَةَ أَنَا مُعَاوِيَةُ قَالَ: "نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ تِسْعٍ وَأَنَا أَنْهَاكُمْ عَنْهُنَّ الآنَ فَذَكَرَ فِيهِنَّ: الْغِنَاءَ، وَالنَّوْحَ" مُحَمَّدُ بْنُ الْمُهَاجِرِ ضَعِيفٌ. وَكَيْسَانُ مَجْهُولٌ.وَمِنْ طَرِيقِ أَبِي دَاوُد أَنَا مُسْلِمُ بْنُ إبْرَاهِيمَ أَنَا سَلاَمُ بْنُ مِسْكِينٍ، عَنْ شَيْخٍ أَنَّهُ سَمِعَ أَبَا وَائِلٍ يَقُولُ: "سَمِعْت ابْنَ مَسْعُودٍ يَقُولُ: سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: إنَّ الْغِنَاءَ يُنْبِتُ النِّفَاقَ فِي الْقَلْبِ" عَنْ شَيْخٍ عَجَبٌ جِدًّا. وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ أَحْمَدَ بْنِ الْجَهْمِ أَحَدَّثَنَا مُحَمَّدُ بْنُ عَبْدُوسٍ، أَخْبَرَنَا ابْنُ أَبِي شَيْبَةَ أَنَا زَيْدُ بْنُ الْحُبَابِ، عَنْ مُعَاوِيَةَ بْنِ صَالِحٍ أَنَا حَاتِمُ بْنُ حُرَيْثٍ،عَنْ مَالِكِ بْنِ أَبِي مَرْيَمَ حَدَّثَنِي عَبْدُ الرَّحْمَنِ بْنُ غَنْمٍ حَدَّثَنِي أَبُو مَالِكٍ الأَشْعَرِيُّ أَنَّهُ سَمِعَ النَّبِيَّ صلى الله عليه وسلم يَقُولُ: "يَشْرَبُ نَاسٌ مِنْ أُمَّتِي الْخَمْرَ يُسَمُّونَهَا بِغَيْرِ اسْمِهَا يُضْرَبُ عَلَى رُءُوسِهِمْ بِالْمَعَازِفِ وَالْقَيْنَاتِ يَخْسِفُ اللَّهُ بِهِمْ الأَرْضَ" مُعَاوِيَةُ بْنُ صَالِحٍ ضَعِيفٌ، وَلَيْسَ فِيهِ أَنَّ الْوَعِيدَ الْمَذْكُورَ إنَّمَا هُوَ عَلَى الْمَعَازِفِ، كَمَا أَنَّهُ لَيْسَ عَلَى اتِّخَاذِ الْقَيْنَاتِ وَالظَّاهِرُ أَنَّهُ عَلَى اسْتِحْلاَلِهِمْ الْخَمْرَ بِغَيْرِ اسْمِهَا وَالدِّيَانَةُ لاَ تُؤْخَذُ بِالظَّنِّ.
حَدَّثَنَا أَحْمَدُ بْنُ إسْمَاعِيلَ الْحَضْرَمِيُّ الْقَاضِي أَحَدَّثَنَا مُحَمَّدُ بْنُ أَحْمَدَ بْنِ الْخَلَّاصِ أَحَدَّثَنَا مُحَمَّدُ بْنُ الْقَاسِمِ بْنِ شَعْبَانَ الْمِصْرِيُّ حَدَّثَنِي إبْرَاهِيمُ بْنُ عُثْمَانَ بْنِ سَعِيدٍ أَنَا أَحْمَدُ بْنُ الْغِمْرِ بْنِ أَبِي حَمَّادٍ بِحِمْصَ، وَيَزِيدُ بْنُ عَبْدِ الصَّمَدِ أَنَا عُبَيْدُ بْنُ هِشَامٍ الْحَلَبِيُّ، هُوَ ابْنُ نُعَيْمٍ أَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ، عَنْ مَالِكِ بْنِ أَنَسٍ، عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ، عَنْ أَنَسِ بْنِ مَالِكٍ قَال: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم:: "مَنْ جَلَسَ إلَى قَيْنَةٍ فَسَمِعَ مِنْهَا صَبَّ اللَّهُ فِي أُذُنَيْهِ الآنُكَ يَوْمَ الْقِيَامَةِ" هَذَا حَدِيثٌ مَوْضُوعٌ مُرَكَّبٌ، فَضِيحَةٌ مَا عُرِفَ قَطُّ مِنْ طَرِيقِ أَنَسٍ، وَلاَ مِنْ رِوَايَةِ ابْنِ الْمُنْكَدِرِ، وَلاَ مِنْ حَدِيثِ مَالِكٍ، وَلاَ مِنْ جِهَةِ ابْنِ الْمُبَارَكِ وَكُلُّ مَنْ دُونَ ابْنِ الْمُبَارَكِ إلَى ابْنِ شَعْبَانَ مَجْهُولُونَ. وَابْنُ شَعْبَانَ فِي الْمَالِكِيِّينَ نَظِيرُ عَبْدِ الْبَاقِي بْنِ قَانِعٍ فِي الْحَنَفِيِّينَ، قَدْ تَأَمَّلْنَا حَدِيثَهُمَا فَوَجَدْنَا فِيهِ الْبَلاَءَ الْبَيِّنَ، وَالْكَذِبَ الْبَحْتَ، وَالْوَضْعَ اللَّائِحَ، وَعَظِيمَ الْفَضَائِحِ، فإما تَغَيَّرَ ذِكْرُهُمَا، أَوْ اخْتَلَطَتْ كُتُبُهُمَا وَإمَّا تَعَمَّدَا الرِّوَايَةَ، عَنْ كُلِّ مَنْ لاَ خَيْرَ فِيهِ مِنْ كَذَّابٍ، وَمُغَفَّلٍ يَقْبَلُ التَّلْقِينَ.
وَأَمَّا الثَّالِثَةُ وَهُوَ ثَالِثَةُ الأَثَافِي: أَنْ يَكُونَ الْبَلاَءُ مِنْ قِبَلِهِمَا وَنَسْأَلُ اللَّهَ الْعَافِيَةَ، وَالصِّدْقَ وَصَوَابَ الأَخْتِيَارِ.وَمِنْ طَرِيقِ ابْنِ شَعْبَانَ قَالَ: رَوَى هَاشِمُ بْنُ نَاصِحٍ، عَنْ عُمَرَ بْنِ مُوسَى عَنْ مَكْحُولٍ، عَنْ عَائِشَةَ قَالَتْ: "قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: مَنْ مَاتَ وَعِنْدَهُ جَارِيَةٌ مُغَنِّيَةٌ فَلاَ تُصَلُّوا عَلَيْهِ . هَاشِمٌ، وَعُمَرُ: مَجْهُولاَنِ، وَمَكْحُولٌ لَمْ يَلْقَ عَائِشَةَ", وَحَدِيثٌ لاَ نَدْرِي لَهُ طَرِيقًا، إنَّمَا

(9/57)

ذَكَرُوهُ هَكَذَا مُطْلَقًا، أَنَّ اللَّهَ تَعَالَى: " نَهَى، عَنْ صَوْتَيْنِ مَلْعُونَيْنِ صَوْتِ نَائِحَةٍ، وَصَوْتِ مُغَنِّيَةٍ" وَهَذَا لاَ شَيْءَ.وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا إسْمَاعِيلُ بْنُ عَيَّاشٍ، عَنْ مُطَرِّحِ بْنِ يَزِيدَ أَنَا عُبَيْدُ اللَّهِ بْنُ زَحْرٍ، عَنْ عَلِيِّ بْنِ يَزِيدَ، عَنِ الْقَاسِمِ، عَنْ أَبِي أُمَامَةَ سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "لاَ يَحِلُّ بَيْعُ الْمُغَنِّيَاتِ، وَلاَ شِرَاؤُهُنَّ وَثَمَنُهُنَّ حَرَامٌ وَقَدْ نَزَلَ تَصْدِيقُ ذَلِكَ فِي كِتَابِ اللَّهِ: {وَمِنْ النَّاسِ مَنْ يَشْتَرِي لَهْوَ الْحَدِيثِ لِيُضِلَّ، عَنْ سَبِيلِ اللَّهِ بِغَيْرِ عِلْمٍ} الآيَةَ، وَاَلَّذِي نَفْسِي بِيَدِهِ مَا رَفَعَ رَجُلٌ قَطُّ عَقِيرَةَ صَوْتِهِ بِغِنَاءٍ إِلاَّ ارْتَدَفَهُ شَيْطَانَانِ يَضْرِبَانِهِ عَلَى صَدْرِهِ وَظَهْرِهِ حَتَّى يَسْكُتَ" إسْمَاعِيلُ ضَعِيفٌ، وَمُطَرِّحٌ مَجْهُولٌ، وَعُبَيْدُ اللَّهِ بْنُ زُحَرَ ضَعِيفٌ، وَالْقَاسِمُ ضَعِيفٌ، وَعَلِيُّ بْنُ يَزِيدَ دِمَشْقِيٌّ مُطَّرَحٌ مَتْرُوكُ الْحَدِيثِ.وَمِنْ طَرِيقِ عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ الأَنْدَلُسِيِّ، عَنْ عَبْدِ الْعَزِيزِ الأُُوَيْسِيِّ، عَنْ إسْمَاعِيلَ بْنِ عَيَّاشٍ، عَنْ عَلِيِّ بْنِ يَزِيدَ، عَنِ الْقَاسِمِ بْنِ عَبْدِ الرَّحْمَنِ، عَنْ أَبِي أُمَامَةَ الْبَاهِلِيِّ سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "لاَ يَحِلُّ تَعْلِيمُ الْمُغَنِّيَاتِ، وَلاَ شِرَاؤُهُنَّ، وَلاَ بَيْعُهُنَّ، وَلاَ اتِّخَاذُهُنَّ، وَثَمَنُهُنَّ حَرَامٌ وَقَدْ أَنْزَلَ اللَّهُ ذَلِكَ فِي كِتَابِهِ: {وَمِنْ النَّاسِ مَنْ يَشْتَرِي لَهْوَ الْحَدِيثِ لِيُضِلَّ، عَنْ سَبِيلِ اللَّهِ بِغَيْرِ عِلْمٍ} وَاَلَّذِي نَفْسِي بِيَدِهِ مَا رَفَعَ رَجُلٌ عَقِيرَتَهُ بِالْغِنَاءِ إِلاَّ ارْتَدَفَهُ شَيْطَانَانِ يَضْرِبَانِ بِأَرْجُلِهِمَا صَدْرَهُ وَظَهْرَهُ حَتَّى يَسْكُتَ".
وَمِنْ طَرِيقِ ابْنِ حَبِيبٍ أَيْضًا، أَخْبَرَنَا ابْنُ مَعْبَدٍ، عَنْ مُوسَى بْنِ أَعْيَنَ، عَنِ الْقَاسِمِ، عَنْ عَبْدِ الرَّحْمَنِ، عَنْ أَبِي أُمَامَةَ أَنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ: "إنَّ اللَّهَ حَرَّمَ تَعْلِيمَ الْمُغَنِّيَاتِ وَشِرَاءَهُنَّ، وَبَيْعَهُنَّ، وَأَكْلَ أَثْمَانِهِنَّ" أَمَّا الأَوَّلُ: فَعَبْدُ الْمَلِكِ هَالِكٌ، وَإِسْمَاعِيلُ بْنُ عَيَّاشٍ ضَعِيفٌ، وَعَلِيُّ بْنُ يَزِيدَ ضَعِيفٌ مَتْرُوكُ الْحَدِيثِ، وَالْقَاسِمُ بْنُ عَبْدِ الرَّحْمَنِ ضَعِيفٌ وَالثَّانِي: عَنْ عَبْدِ الْمَلِكِ، وَالْقَاسِمِ أَيْضًا، وَمُوسَى بْنُ أَعْيَنَ ضَعِيفٌ. وَمِنْ طَرِيقِ عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ، عَنْ عَبْدِ الْعَزِيزِ الأُُوَيْسِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ قَالَ: قَالَ رَجُلٌ يَا رَسُولَ اللَّهِ لِي إبِلٌ، أَفَأَحْدُو فِيهَا قَالَ: نَعَمْ، قَالَ: أَفَأُغَنِّي فِيهَا قَالَ: اعْلَمْ أَنَّ الْمُغَنِّيَ أُذُنَاهُ بِيَدِ شَيْطَانٍ يُرْغِمُهُ حَتَّى يَسْكُتَ. هَذَا عَبْدُ الْمَلِكِ، وَالْعُمَرِيُّ الصَّغِيرُ وَهُوَ ضَعِيفٌ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا أَبُو دَاوُد هُوَ سُلَيْمُ بْنُ سَالِمٍ بَصْرِيٌّ أَنَا حَسَّانُ بْنُ أَبِي سِنَانٍ، عَنْ رَجُلٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "يُمْسَخُ قَوْمٌ مِنْ أُمَّتِي فِي آخِرِ الزَّمَانِ قِرَدَةً وَخَنَازِيرَ قَالُوا: يَا رَسُولَ اللَّهِ يَشْهَدُونَ أَنْ لاَ إلَهَ إِلاَّ اللَّهُ وَأَنَّكَ رَسُولُ اللَّهِ قَالَ: نَعَمْ، وَيُصَلُّونَ، وَيَصُومُونَ، وَيَحُجُّونَ قَالُوا: فَمَا بَالُهُمْ يَا رَسُولَ اللَّهِ قَالَ : اتَّخَذُوا الْمَعَازِفَ وَالْقَيْنَاتِ، وَالدُّفُوفَ، وَيَشْرَبُونَ هَذِهِ الأَشْرِبَةَ فَبَاتُوا عَلَى لَهْوِهِمْ، وَشَرَابِهِمْ، فَأَصْبَحُوا قِرَدَةً وَخَنَازِيرَ" هَذَا عَنْ رَجُلٍ لَمْ يُسَمَّ، وَلَمْ يُدْرَ مَنْ هُوَ
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَيْضًا أَنَا الْحَارِثُ بْنُ نَبْهَانَ

(9/58)

أَنَا فَرْقَدٌ السَّبَخِيُّ، عَنْ عَاصِمِ بْنِ عَمْرٍو، عَنْ أَبِي أُمَامَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم:: " تَبِيتُ طَائِفَةٌ مِنْ أُمَّتِي عَلَى لَهْوٍ وَلَعِبٍ، وَأَكْلٍ وَشُرْبٍ، فَيُصْبِحُوا قِرَدَةً وَخَنَازِيرَ، يَكُونُ فِيهَا خَسْفٌ، وَقَذْفٌ، وَيُبْعَثُ عَلَى حَيٍّ مِنْ أَحْيَائِهِمْ رِيحٌ فَتَنْسِفُهُمْ، كَمَا نَسَفَتْ مَنْ كَانَ قَبْلَهُمْ بِاسْتِحْلاَلِهِمْ الْحَرَامَ، وَلُبْسِهِمْ الْحَرِيرَ، وَضَرْبِهِمْ الدُّفُوفَ، وَاِتِّخَاذِهِمْ الْقِيَانَ" وَالْحَارِثُ بْنُ نَبْهَانَ لاَ يُكْتَبُ حَدِيثُهُ. وَفَرْقَدٌ السَّبَخِيُّ ضَعِيفٌ، نَعَمْ: وَسُلَيْمُ بْنُ سَالِمٍ، وَحَسَّانُ بْنُ أَبِي سِنَانٍ، وَعَاصِمُ بْنُ عَمْرٍو: لاَ أَعْرِفُهُمْ فَسَقَطَ هَذَانِ الْخَبَرَانِ بِيَقِينٍ وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا فَرَجُ بْنُ فَضَالَةَ، عَنْ عَلِيِّ بْنِ يَزِيدَ، عَنِ الْقَاسِمِ، عَنْ أَبِي أُمَامَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّ اللَّهَ بَعَثَنِي رَحْمَةً لِلْعَالَمِينَ، وَأَمَرَنِي بِمَحْوِ الْمَعَازِفِ، وَالْمَزَامِيرِ، وَالأَوْثَانِ، وَالصُّلُبِ لاَ يَحِلُّ بَيْعُهُنَّ، وَلاَ شِرَاؤُهُنَّ، وَلاَ تَعْلِيمُهُنَّ، وَلاَ التِّجَارَةُ بِهِنَّ، وَثَمَنُهُنَّ حَرَامٌ" نَعْنِي الضَّوَارِبَ الْقَاسِمُ ضَعِيفٌ. وَمِنْ طَرِيقِ الْبُخَارِيِّ قَالَ هِشَامُ بْنُ عَمَّارٍ: أَنَا صَدَقَةُ بْنُ خَالِدٍ أَنَا عَبْدُ الرَّحْمَنِ بْنُ يَزِيدَ بْنِ جَابِرٍ أَنَا عَطِيَّةُ بْنُ قَيْسٍ الْكِلاَبِيُّ حَدَّثَنِي عَبْدُ الرَّحْمَنِ بْنُ غُنْمٍ الأَشْعَرِيُّ، قَالَ: حَدَّثَنِي أَبُو عَامِرٍ أَوْ أَبُو مَالِكٍ الأَشْعَرِيُّ وَوَاللَّهِ مَا كَذَبَنِي أَنَّهُ سَمِعَ رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: لَيَكُونَنَّ مِنْ أُمَّتِي قَوْمٌ يَسْتَحِلُّونَ الْحِرَ وَالْحَرِيرَ، وَالْخَمْرَ، وَالْمَعَازِفَ وَهَذَا مُنْقَطِعٌ لَمْ يَتَّصِلْ مَا بَيْنَ الْبُخَارِيِّ وَصَدَقَةَ بْنِ خَالِدٍ، وَلاَ يَصِحُّ فِي هَذَا الْبَابِ شَيْءٌ أَبَدًا، وَكُلُّ مَا فِيهِ فَمَوْضُوعٌ، وَوَاللَّهِ لَوْ أُسْنِدَ جَمِيعُهُ أَوْ وَاحِدٌ مِنْهُ فَأَكْثَرَ مِنْ طَرِيقِ الثِّقَاتِ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم لَمَا تَرَدَّدْنَا فِي الأَخْذِ بِهِ. وَلَوْ كَانَ مَا فِي هَذِهِ الأَخْبَارِ حَقًّا مِنْ أَنَّهُ لاَ يَحِلُّ بَيْعُهُنَّ لَوَجَبَ أَنْ يُحَدَّ مَنْ وَطِئَهُنَّ بِالشِّرَاءِ، وَأَنْ لاَ يَلْحَقَ بِهِ وَلَدُهُ مِنْهَا. ثُمَّ لَيْسَ فِيهَا تَحْرِيمُ مِلْكِهِنَّ، وَقَدْ تَكُونُ أَشْيَاءُ يَحْرُمُ بَيْعُهَا وَيَحِلُّ مِلْكُهَا وَتَمْلِيكُهَا كَالْمَاءِ، وَالْهِرِّ، وَالْكَلْبِ. هَذَا كُلُّ مَا حَضَرَنَا ذِكْرُهُ مِمَّا أُضِيفَ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم. وَأَمَّا عَمَّنْ دُونَهُ عليه السلام: فَرُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا حَاتِمُ بْنُ إسْمَاعِيلَ، عَنْ حُمَيْدِ بْنِ صَخْرٍ، عَنْ عَمَّارٍ الدُّهْنِيِّ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنْ أَبِي الصَّهْبَاءِ، عَنِ ابْنِ مَسْعُودٍ فِي قَوْلِ اللَّهِ تَعَالَى :{وَمِنْ النَّاسِ مَنْ يَشْتَرِي لَهْوَ الْحَدِيثِ لِيُضِلَّ، عَنْ سَبِيلِ اللَّهِ} الآيَةَ، فَقَالَ: الْغِنَاءُ، وَاَلَّذِي لاَ إلَهَ غَيْرُهُ. وَمِنْ طَرِيقِ وَكِيعٍ، عَنِ ابْنِ أَبِي لَيْلَى، عَنِ الْحَكَمِ، عَنْ مِقْسَمٍ، عَنِ ابْنِ عَبَّاسٍ فِي هَذِهِ الآيَةِ، قَالَ: الْغِنَاءُ، وَشِرَاءُ الْمُغَنِّيَةِ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، أَخْبَرَنَا ابْنُ فُضَيْلٍ، عَنْ عَطَاءٍ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنِ ابْنِ عَبَّاسٍ فِي هَذِهِ الآيَةِ، قَالَ: الْغِنَاءُ، وَنَحْوُهُ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا أَبُو عَوَانَةَ، عَنْ عَبْدِ الْكَرِيمِ الْجَزَرِيِّ، عَنْ أَبِي هَاشِمٍ الْكُوفِيِّ، عَنِ ابْنِ عَبَّاسٍ

(9/59)

قَالَ: الدُّفُّ حَرَامٌ، وَالْمَعَازِفُ حَرَامٌ: وَالْمِزْمَارُ حَرَامٌ، وَالْكُوبَةُ حَرَامٌ وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا أَبُو عَوَانَةَ، عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ، عَنْ إبْرَاهِيمَ قَالَ: الْغِنَاءُ يُنْبِتُ النِّفَاقَ فِي الْقَلْبِ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا أَبُو وَكِيعٍ، عَنْ مَنْصُورٍ، عَنْ إبْرَاهِيمَ قَالَ: كَانَ أَصْحَابُنَا يَأْخُذُونَ بِأَفْوَاهِ السِّكَكِ يَخْرِقُونَ الدُّفُوفَ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا وَكِيعٌ، عَنْ سُفْيَانَ عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ، عَنْ مُجَاهِدٍ فِي قَوْلِ اللَّهِ تَعَالَى: {وَمِنْ النَّاسِ مَنْ يَشْتَرِي لَهْوَ الْحَدِيثِ} قَالَ: الْغِنَاءُ وَهُوَ أَيْضًا قَوْلُ حَبِيبِ بْنِ أَبِي ثَابِتٍ.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا عَبْدَةُ بْنُ سُلَيْمَانُ، عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ، عَنْ شُعَيْبٍ، عَنْ عِكْرِمَةَ فِي هَذِهِ الآيَةِ، قَالَ: هُوَ الْغِنَاءُ.
قال أبو محمد: "لاَ حُجَّةَ فِي هَذَا كُلِّهِ لِوُجُوهٍ: أَحَدُهَا أَنَّهُ لاَ حُجَّةَ لأََحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم. وَالثَّانِي أَنَّهُ قَدْ خَالَفَ غَيْرَهُمْ مِنْ الصَّحَابَةِ وَالتَّابِعِينَ. وَالثَّالِثُ: أَنَّ نَصَّ الآيَةِ يُبْطِلُ احْتِجَاجَهُمْ بِهَا"، لأََنَّ فِيهَا { وَمِنْ النَّاسِ مَنْ يَشْتَرِي لَهْوَ الْحَدِيثِ لِيُضِلَّ عَنْ سَبِيلِ اللَّهِ بِغَيْرِ عِلْمٍ وَيَتَّخِذَهَا هُزُوًا أُولَئِكَ لَهُمْ عَذَابٌ مُهِينٌ} وَهَذِهِ صِفَةٌ مَنْ فَعَلَهَا كَانَ كَافِرًا، بِلاَ خِلاَفٍ، إذَا اتَّخَذَ سَبِيلَ اللَّهِ تَعَالَى هُزُوًا. وَلَوْ أَنَّ امْرَأً اشْتَرَى مُصْحَفًا لِيُضِلَّ بِهِ، عَنْ سَبِيلِ اللَّهِ وَيَتَّخِذُهَا هُزُوًا لَكَانَ كَافِرًا، فَهَذَا هُوَ الَّذِي ذَمَّ اللَّهُ تَعَالَى، وَمَا ذَمَّ قَطُّ، عَزَّ وَجَلَّ، مَنْ اشْتَرَى لَهْوَ الْحَدِيثِ لِيَلْتَهِيَ بِهِ وَيُرَوِّحَ نَفْسَهُ، لاَ لِيُضِلَّ، عَنْ سَبِيلِ اللَّهِ تَعَالَى، فَبَطَلَ تَعَلُّقُهُمْ بِقَوْلِ كُلِّ مَنْ ذَكَرْنَا. وَكَذَلِكَ مَنْ اشْتَغَلَ عَامِدًا، عَنِ الصَّلاَةِ بِقِرَاءَةِ الْقُرْآنِ، أَوْ بِقِرَاءَةِ السُّنَنِ، أَوْ بِحَدِيثٍ يَتَحَدَّثُ بِهِ أَوْ يَنْظُرُ فِي مَالِهِ، أَوْ بِغِنَاءٍ، أَوْ بِغَيْرِ ذَلِكَ، فَهُوَ فَاسِقٌ، عَاصٍ لِلَّهِ تَعَالَى، وَمَنْ لَمْ يُضَيِّعْ شَيْئًا مِنْ الْفَرَائِضِ اشْتِغَالاً بِمَا ذَكَرْنَا فَهُوَ مُحْسِنٌ. وَاحْتَجُّوا فَقَالُوا: مِنْ الْحَقِّ الْغِنَاءُ أَمْ مِنْ غَيْرِ الْحَقِّ وَلاَ سَبِيلَ إلَى قِسْمٍ ثَالِثٍ فَقَالُوا: وَقَدْ قَالَ اللَّهُ عَزَّ وَجَلَّ: {فَمَاذَا بَعْدَ الْحَقِّ إِلاَّ الضَّلاَلُ} فَجَوَابُنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "إنَّمَا الأَعْمَالُ بِالنِّيَّاتِ وَلِكُلِّ امْرِئٍ مَا نَوَى فَمَنْ نَوَى" بِاسْتِمَاعِ الْغِنَاءِ عَوْنًا عَلَى مَعْصِيَةِ اللَّهِ تَعَالَى فَهُوَ فَاسِقٌ، وَكَذَلِكَ كُلُّ شَيْءٍ غَيْرُ الْغِنَاءِ، وَمَنْ نَوَى بِهِ تَرْوِيحَ نَفْسِهِ لِيَقْوَى بِذَلِكَ عَلَى طَاعَةِ اللَّهِ، عَزَّ وَجَلَّ، وَيُنَشِّطَ نَفْسَهُ بِذَلِكَ عَلَى الْبِرِّ فَهُوَ مُطِيعٌ مُحْسِنٌ، وَفِعْلُهُ هَذَا مِنْ الْحَقِّ، وَمَنْ لَمْ يَنْوِ طَاعَةً، وَلاَ مَعْصِيَةً فَهُوَ لَغْوٌ مَعْفُوٌّ عَنْهُ كَخُرُوجِ الإِنْسَانِ إلَى بُسْتَانِهِ مُتَنَزِّهًا، وَقُعُودِهِ عَلَى بَابِ دَارِهِ مُتَفَرِّجًا وَصِبَاغِهِ ثَوْبَهُ لاَزَوَرْدِيًّا أَوْ أَخْضَرَ أَوْ غَيْرَ ذَلِكَ، وَمَدِّ سَاقِهِ وَقَبْضِهَا وَسَائِرِ أَفْعَالِهِ فَبَطَلَ كُلُّ مَا شَغَبُوا بِهِ بُطْلاَنًا مُتَيَقَّنًا وَلِلَّهِ تَعَالَى الْحَمْدُ، وَمَا نَعْلَمُ لَهُمْ شُبْهَةً غَيْرَ مَا ذَكَرْنَا.

(9/60)

وَأَمَّا الشِّطْرَنْجُ: فَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ حَدَّثَنِي عَبْدُ الْمَلِكِ بْنُ الْمَاجِشُونِ، عَنِ الْمُغِيرَةِ، عَنْ مُحَمَّدِ بْنِ كَعْبٍ الْقُرَظِيِّ " أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: مَنْ لَعِبَ بِالْمَيْسِرِ يَعْنِي النَّرْدَ وَالشِّطْرَنْجَ ثُمَّ قَامَ يُصَلِّي مِثْلَ الَّذِي يَتَوَضَّأُ بِالْقَيْحِ وَدَمِ الْخِنْزِيرِ ثُمَّ يُصَلِّي أَفَنَقُولُ: يَقْبَلُ اللَّهُ صَلاَتَهُ" ؟ هَذَا مُرْسَلٌ، وَعَبْدُ الْمَلِكِ سَاقِطٌ، وَعَبْدُ الْمَلِكِ بْنُ الْمَاجِشُونِ ضَعِيفٌ.
وهذا الخبر حُجَّةٌ عَلَى الْمَالِكِيِّينَ. وَالْحَنَفِيِّينَ، الْقَائِلِينَ بِالْمُرْسَلِ، لأََنَّهُمْ يَلْزَمُهُمْ الأَخْذُ بِهِ فَيَنْقُضُونَ الْوُضُوءَ بِلَعِبِ الشِّطْرَنْجِ، فَإِنْ تَرَكُوهُ تَنَاقَضُوا وَتَلاَعَبُواَمِنْ طَرِيقِ عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ أَنَا أَسَدُ بْنُ مُوسَى. وَعَلِيُّ بْنُ مَعْبَدٍ، عَنِ ابْنِ جُرَيْجٍ، عَنْ حَبَّةَ بْنِ سَلَمٍ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "الشِّطْرَنْجُ مَلْعُونَةٌ مَلْعُونٌ مَنْ لَعِبَ بِهَا، وَالنَّاظِرُ إلَيْهَا كَآكِلِ لَحْمِ الْخِنْزِيرِ. ابْنُ حَبِيبٍ لاَ شَيْءَ، وَأَسَدٌ ضَعِيفٌ، وَحَبَّةُ بْنُ سَلَمٍ مَجْهُولٌ، وَهُوَ مُنْقَطِعٌ".
وَمِنْ طَرِيقِ ابْنِ حَبِيبٍ حَدَّثَنَا الْجُذَامِيُّ، عَنِ ابْنِ أَبِي رَوَّادٍ، عَنْ أَبِيهِ " أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: إنَّ أَشَدَّ النَّاسِ عَذَابًا يَوْمَ الْقِيَامَةِ صَاحِبُ الشَّاهِ الَّذِي يَقُولُ: قَتَلْتُهُ، وَاَللَّهِ أَهْلَكْتُهُ، وَاَللَّهِ اسْتَأْصَلْتُهُ، وَاَللَّهِ إفْكًا وَزُورًا وَكَذِبًا عَلَى اللَّهِ" عَبْدُ الْمَلِكِ لاَ شَيْءَ، وَهُوَ مُنْقَطِعٌ. وَرَوَوْا فِي ذَلِكَ عَمَّنْ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم مَا رُوِّينَا مِنْ طَرِيقِ ابْنِ حَبِيبٍ، عَنْ أَصْبَغَ بْنِ الْفَرَجِ، عَنِ ابْنِ وَهْبٍ، عَنْ يَحْيَى بْنِ أَيُّوبَ، عَنْ أَبِي قَبِيلٍ، عَنْ عُقْبَةَ بْنِ عَامِرٍ الْجُهَنِيِّ أَنَّهُ قَالَ: لاََنْ أَعْبُدَ وَثَنًا مِنْ دُونِ اللَّهِ تَعَالَى أَحَبُّ إلَيَّ مِنْ أَنْ أَلْعَبَ بِالشِّطْرَنْجِ هَذَا كَذِبٌ بَحْتٌ وَمَعَاذَ اللَّهِ أَنْ يَقُولَ صَاحِبٌ إنَّ عِبَادَةَ الأَوْثَانِ مِنْ دُونِ اللَّهِ تَعَالَى يَعْدِلُهَا شَيْءٌ مِنْ الذُّنُوبِ فَكَيْفَ أَنْ يَكُونَ الْكُفْرُ أَخَفَّ مِنْهَا وَيَحْيَى بْنُ أَيُّوبَ لاَ شَيْءَ وَأَبُو قَبِيلٍ غَيْرُ مَذْكُورٍ بِالْعَدَالَةِ.وَمِنْ طَرِيقِ ابْنِ حَبِيبٍ، عَنْ عَلِيِّ بْنِ مَعْبَدٍ، وَأَسَدِ بْنِ مُوسَى، عَنْ رِجَالِهِمَا: أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ مَرَّ بِرِجَالٍ يَلْعَبُونَ بِشِطْرَنْجٍ فَقَالَ: مَا هَذِهِ التَّمَاثِيلُ الَّتِي أَنْتُمْ لَهَا عَاكِفُونَ لاََنْ يُمْسِكَ أَحَدُكُمْ جَمْرَةً حَتَّى تُطْفَى خَيْرٌ لَهُ مِنْ أَنْ يَمَسَّهَا، لَوْلاَ أَنْ تَكُونَ سُنَّةً لَضَرَبْت بِهَا وُجُوهَكُمْ ثُمَّ أَمَرَ بِهِمْ فَحُبِسُوا. هَذَا مُنْقَطِعٌ، وَفِيهِ ابْنُ حَبِيبٍ مَا نَعْلَمُ لَهُمْ شَيْئًا غَيْرَ مَا ذَكَرْنَا. وَالْجَوَابُ، عَنْ قَوْلِهِمْ أَهُوَ مِنْ الْحَقِّ أَمْ مِنْ الْبَاطِلِ كَجَوَابِنَا فِي الْغِنَاءِ، وَلاَ فَرْقَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قال أبو محمد: "فَلَمَّا لَمْ يَأْتِ، عَنِ اللَّهِ تَعَالَى، وَلاَ عَنْ رَسُولِهِ صلى الله عليه وسلم تَفْصِيلٌ بِتَحْرِيمِ شَيْءٍ مِمَّا ذَكَرْنَا صَحَّ أَنَّهُ كُلُّهُ حَلاَلٌ مُطْلَقٌ" فَكَيْفَ وَقَدْ رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ حَدَّثَنِي هَارُونُ بْنُ سَعِيدٍ الأَيْلِيُّ حَدَّثَنِي ابْنُ وَهْبٍ أَنَا عَمْرُو، هُوَ ابْنُ الْحَارِثِ، أَخْبَرَنَا ابْنُ شِهَابٍ حَدَّثَهُ، عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ "أَنَّ أَبَا بَكْرٍ دَخَلَ عَلَيْهَا وَعِنْدَهَا جَارِيَتَانِ تُغَنِّيَانِ وَتَضْرِبَانِ وَرَسُولُ اللَّهِ صلى الله عليه وسلم مُسَجًّى بِثَوْبِهِ، فَانْتَهَرَهُمَا أَبُو بَكْرٍ، فَكَشَفَ رَسُولُ اللَّهِ صلى الله عليه وسلم وَجْهَهُ وَقَالَ: دَعْهُمَا يَا أَبَا بَكْرٍ فَإِنَّهَا أَيَّامُ عِيدٍ" وَبِهِ

(9/61)

أَيْضًا إلَى عَمْرِو بْنِ الْحَارِثِ أَنَّ مُحَمَّدَ بْنَ عَبْدِ الرَّحْمَنِ، هُوَ أَبُو الأَسْوَدِ حَدَّثَهُ، عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ " قَالَتْ: دَخَلَ عَلَيَّ رَسُولُ اللَّهِ صلى الله عليه وسلم وَعِنْدِي جَارِيَتَانِ تُغَنِّيَانِ بِغِنَاءِ بُعَاثٍ فَاضْطَجَعَ عَلَى الْفِرَاشِ وَحَوَّلَ وَجْهَهُ فَدَخَلَ أَبُو بَكْرٍ فَانْتَهَرَنِي وَقَالَ لِي: أَمِزْمَارُ الشَّيْطَانِ عِنْدَ رَسُولِ اللَّهِ صلى الله عليه وسلم فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم: دَعْهُمَا" فإن قيل: "قَدْ رَوَيْتُمْ هَذَا الْخَبَرَ مِنْ طَرِيقِ أَبِي أُسَامَةَ، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ أَبِيهِ "، عَنْ عَائِشَةَ وَقَالَ فِيهِ: "وَلَيْسَتَا بِمُغَنِّيَتَيْنِ "قلنا: "نَعَمْ"، وَلَكِنَّهَا قَدْ قَالَتْ: "إنَّهُمَا كَانَتَا تُغَنِّيَانِ فَالْغِنَاءُ مِنْهُمَا قَدْ صَحّ"َ، وَقَوْلُهَا " لَيْسَتَا بِمُغَنِّيَتَيْنِ " أَيْ لَيْسَتَا بِمُحْسِنَتَيْنِ. وَهَذَا كُلُّهُ لاَ حُجَّةَ فِيهِ إنَّمَا الْحُجَّةُ فِي إنْكَارِهِ صلى الله عليه وسلم عَلَى أَبِي بَكْرٍ قَوْلَهُ: أَمِزْمَارُ الشَّيْطَانِ عِنْدَ رَسُولِ اللَّهِ صلى الله عليه وسلم فَصَحَّ أَنَّهُ مُبَاحٌ مُطْلَقٌ، لاَ كَرَاهِيَةَ فِيهِ، وَأَنَّ مَنْ أَنْكَرَهُ فَقَدْ أَخْطَأَ بِلاَ شَكٍّ. وَمِنْ طَرِيقِ أَبِي دَاوُد أَنَا أَحْمَدُ بْنُ عُبَيْدٍ الْغُدَانِيُّ أَنَا الْوَلِيدُ بْنُ مُسْلِمٍ أَنَا سَعِيدُ بْنُ عَبْدِ الْعَزِيزِ، عَنْ سُلَيْمَانَ بْنِ مُوسَى، عَنْ نَافِعٍ مَوْلَى ابْنِ عُمَرَ قَالَ: "سَمِعَ ابْنُ عُمَرَ مِزْمَارًا فَوَضَعَ أُصْبُعَيْهِ فِي أُذُنَيْهِ، وَنَأَى"، عَنِ الطَّرِيقِ وَقَالَ لِي: "يَا نَافِعُ هَلْ تَسْمَعُ شَيْئًا" قُلْتُ: " لاَ، فَرَفَعَ أُصْبُعَيْهِ مِنْ أُذُنَيْهِ" وَقَالَ: "كُنْتُ مَعَ النَّبِيِّ صلى الله عليه وسلم وَسَمِعَ مِثْلَ هَذَا وَصَنَعَ مِثْلَ هَذَا".
قال أبو محمد: "هَذِهِ هِيَ الْحُجَّةُ الْقَاطِعَةُ بِصِحَّةِ هَذِهِ الأَسَانِيدِ، وَلَوْ كَانَ الْمِزْمَارُ حَرَامًا سَمَاعُهُ لَمَا أَبَاحَ عليه السلام لأَبْنِ عُمَرَ سَمَاعَهُ، وَلَوْ كَانَ عِنْدَ ابْنِ عُمَرَ حَرَامًا سَمَاعُهُ لَمَا أَبَاحَ لِنَافِعٍ سَمَاعَهُ، وَلاََمَرَ عليه السلام بِكَسْرِهِ وَبِالسُّكُوتِ عَنْهُ، فَمَا فَعَلَ عليه السلام شَيْئًا مِنْ ذَلِكَ. وَإِنَّمَا تَجَنَّبَ عليه السلام سَمَاعَهُ كَتَجَنُّبِهِ أَكْثَرَ الْمُبَاحِ مِنْ أَكْثَرِ أُمُورِ الدُّنْيَا، كَتَجَنُّبِهِ الأَكْلَ مُتَّكِئًا، وَأَنْ يَبِيتَ عِنْدَهُ دِينَارٌ أَوْ دِرْهَمٌ، وَأَنْ يُعَلِّقَ السُّتُرَ عَلَى سَهْوَةٍ فِي الْبَيْتِ وَالسُّتُرُ الْمُوَشَّى فِي بَيْتِ فَاطِمَةَ فَقَطْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ".وَمِنْ طَرِيقِ مُسْلِمِ بْنِ الْحَجَّاجِ أَنَا زُهَيْرُ بْنُ حَرْبٍ أَنَا جَرِيرٌ عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ أَبِيهِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: جَاءَ حَبَشٌ يَزْفِنُونَ فِي يَوْمِ عِيدٍ فِي الْمَسْجِدِ فَدَعَانِي النَّبِيُّ صلى الله عليه وسلم حَتَّى وَضَعْتُ رَأْسِي عَلَى مَنْكِبِهِ فَجَعَلْتُ أَنْظُرُ إلَى لَعِبِهِمْ حَتَّى كُنْتُ أَنَا الَّتِي انْصَرَفْتُ، عَنِ النَّظَرِلارُوِّينَا مِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ عَامِرِ بْنِ سَعْدٍ الْبَجَلِيِّ أَنَّهُ رَأَى أَبَا مَسْعُودٍ الْبَدْرِيَّ، وَقَرَظَةَ بْنَ كَعْبٍ، وَثَابِتَ بْنَ يَزِيدَ وَهُمْ فِي عُرْسٍ وَعِنْدَهُمْ غِنَاءٌ فَقُلْت لَهُمْ: هَذَا وَأَنْتُمْ أَصْحَابُ مُحَمَّدٍ صلى الله عليه وسلم فَقَالُوا: إنَّهُ رَخَّصَ لَنَا فِي الْغِنَاءِ فِي الْعُرْسِ، وَالْبُكَاءِ عَلَى الْمَيِّتِ مِنْ غَيْرِ نَوْحٍ لَيْسَ فِيهِ النَّهْيُ، عَنِ الْغِنَاءِ فِي غَيْرِ الْعُرْسِ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ أَنَا أَيُّوبُ السِّخْتِيَانِيُّ، وَهِشَامُ بْنُ حَسَّانَ، وَسَلَمَةُ، هُوَ ابْنُ كُهَيْلٍ دَخَلَ حَدِيثُ بَعْضِهِمْ فِي حَدِيثِ بَعْضٍ، كُلِّهِمْ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ

(9/62)

أَنَّ رَجُلاً قَدِمَ الْمَدِينَةَ بِجِوَارٍ فَأَتَى إلَى عَبْدِ اللَّهِ بْنِ جَعْفَرٍ فَعَرَضَهُنَّ عَلَيْهِ، فَأَمَرَ جَارِيَةً مِنْهُنَّ فَأَحْدَتْ، قَالَ أَيُّوبُ: "ِالدُّفِّ", وَقَالَ هِشَامٌ: "ِالْعُود"، حَتَّى ظَنَّ ابْنُ عُمَرَ أَنَّهُ قَدْ نَظَرَ إلَى ذَلِكَ فَقَالَ ابْنُ عُمَرَ: "َسْبُك سَائِرَ الْيَوْمِ مِنْ مَزْمُورِ الشَّيْطَانِ", فَسَاوَمَهُ، ثُمَّ جَاءَ الرَّجُلُ إلَى ابْنِ عُمَرَ فَقَالَ: "يَا أَبَا عَبْدِ الرَّحْمَنِ إنِّي غُبِنْتُ بِسَبْعِمِائَةِ دِرْهَمٍ", فَأَتَى ابْنُ عُمَرَ إلَى عَبْدِ اللَّهِ بْنِ جَعْفَرٍ فَقَالَ لَهُ: إنَّهُ غُبِنَ بِسَبْعِمِائَةِ دِرْهَمٍ، فإما أَنْ تُعْطِيَهَا إيَّاهُ، وَأَمَّا أَنْ تَرُدَّ عَلَيْهِ بَيْعَهُ، فَقَالَ: بَلْ نُعْطِيهَا إيَّاهُ َهَذَا ابْنُ عُمَرَ قَدْ سَمِعَ الْغِنَاءَ وَسَعَى فِي بَيْعِ الْمُغَنِّيَةِ، وَهَذِهِ أَسَانِيدُ صَحِيحَةٌ لاَ تِلْكَ الْمُلَفَّقَاتُ الْمَوْضُوعَةُ َمِنْ طَرِيقِ وَكِيعٍ أَنَا فُضَيْلُ بْنُ مَرْزُوقٍ، عَنْ مَيْسَرَةَ النَّهْدِيِّ قَالَ: مَرَّ عَلِيُّ بْنُ أَبِي طَالِبٍ بِقَوْمٍ يَلْعَبُونَ بِالشِّطْرَنْجِ فَقَالَ: مَا هَذِهِ التَّمَاثِيلُ الَّتِي أَنْتُمْ لَهَا عَاكِفُونَ فَلَمْ يُنْكِرْ إِلاَّ التَّمَاثِيلَ فَقَطْ وَهَذَا هُوَ الصَّحِيحُ عَنْهُ لاَ تِلْكَ الزِّيَادَةُ الْمَكْذُوبَةُ الَّتِي رَوَاهَا مَنْ لاَ خَيْرَ فِيهِ.فإن قيل: قَدْ رَوَى: أَعْلِنُوا النِّكَاحَ وَاضْرِبُوا عَلَيْهِ بِالْغِرْبَالِ قلنا: هَذَا سَاقِطٌ، لأََنَّهُ مِنْ طَرِيقِ عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ، عَنْ أَصْبَغَ، عَنِ السَّبِيعِيِّ، عَنْ رَبِيعَةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَهُ وَعَبْدُ الْمَلِكِ سَاقِطٌ، وَالسَّبِيعِيُّ مَجْهُولٌ، ثُمَّ هُوَ مُنْقَطِعٌ.فإن قيل: الدُّفُّ مُجْمَعٌ عَلَيْهِ قلنا: هَذَا الْبَاطِلُ: وَرُوِّينَا مِنْ أَصَحِّ طَرِيقٍ، عَنْ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ أَنَا سُفْيَانُ الثَّوْرِيُّ حَدَّثَنِي مَنْصُورُ بْنُ الْمُعْتَمِرِ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ: أَنَّ أَصْحَابَ ابْنِ مَسْعُودٍ كَانُوا يَسْتَقْبِلُونَ الْجَوَارِي فِي الْمَدِينَةِ مَعَهُنَّ الدُّفُوفُ فَيُشَقِّقُونَهَا. وَقَدْ جَاءَ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، وَمُحَمَّدِ بْنِ سِيرِينَ أَنَّهُمَا كَانَا يُحْسِنَانِ اللَّعِبَ بِالشِّطْرَنْجِ وَعَنْ سَعِيدِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ أَنَّهُ كَانَ يُغَنِّي بِالْعُودِ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/63)

1566 - مَسْأَلَةٌ: وَالْبَيْعُ فِي الْمَسْجِدِ مَكْرُوهٌ، وَهُوَ جَائِزٌ لاَ يُرَدُّ، وَالْبَيْعُ قَبْلَ طُلُوعِ الشَّمْسِ جَائِزٌ. وَابْتِيَاعُ الْمَرْءِ مَا لَيْسَ عِنْدَهُ ثَمَنُهُ جَائِزٌ، لِقَوْلِ اللَّهِ تَعَالَى:وَأَحَلَّ اللَّهُ الْبَيْعَ وَقَدْ رُوِيَتْ فِي ذَلِكَ آثَارٌ لاَ تَصِحُّ: رَوَى الرَّبِيعُ بْنُ حَبِيبٍ، عَنْ نَوْفَلِ بْنِ عَبْدِ اللَّهِ، عَنْ أَبِيهِ وَكُلُّهُمْ مَجْهُولُونَ عَنْ عَلِيٍّ نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنِ السَّوْمِ قَبْلَ طُلُوعِ الشَّمْسِ .وَمِنْ طَرِيقِ ابْنِ وَهْبٍ أَخْبَرَنِي أُسَامَةُ، هُوَ ابْنُ زَيْدٍ، عَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنِ الْبَيْعِ وَالشِّرَاءِ فِي الْمَسْجِدِ. وَمِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، عَنْ مُحَمَّدِ بْنِ عَجْلاَنَ، عَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنِ التَّحَلُّقِ فِي الْمَسْجِدِ قَبْلَ الصَّلاَةِ، وَعَنِ الْبَيْعِ، وَالشِّرَاءِ فِي الْمَسْجِدِ هَذِهِ صَحِيفَةٌ. وَمِنْ طَرِيقِ أَبِي دَاوُد، عَنْ عُثْمَانَ بْنِ أَبِي شَيْبَةَ، عَنْ وَكِيعٍ، عَنْ شَرِيكٍ، عَنْ سِمَاكٍ، عَنْ عِكْرِمَةَ عَنِ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صلى الله عليه وسلم ابْتَاعَ مِنْ غَيْرِهِ بَيْعًا وَلَيْسَ عِنْدَهُ ثَمَنُهُ فَأَرْبَحَ فِيهِ فَبَاعَهُ وَتَصَدَّقَ بِالثَّمَنِ

(9/63)

عَلَى أَرَامِلِ بَنِي عَبْدِ الْمُطَّلِبِ، ثُمَّ قَالَ: لاَ أَشْتَرِي بَعْدَهَا شَيْئًا إِلاَّ وَعِنْدِي ثَمَنُهُ سِمَاكٌ، وَشَرِيكٌ ضَعِيفَانِ. وَرُوِيَ مِنْ طَرِيقِ الدَّرَاوَرْدِيِّ، عَنْ يَزِيدَ بْنِ خُصَيْفَةَ، عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمنِ بْنِ ثَوْبَانَ، عَنْ أَبِي هُرَيْرَةَ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " إذَا رَأَيْتُمْ الرَّجُلَ يَنْشُدُ فِي الْمَسْجِدِ فَقُولُوا لَهُ لاَ رَدَّ اللَّهُ عَلَيْكَ، وَإِذَا رَأَيْتُمُوهُ يَبِيعُ فَقُولُوا لَهُ: لاَ أَرْبَحَ اللَّهُ تِجَارَتَكَ" لَيْسَ فِيهِ مَنْعٌ مِنْ الْبَيْعِ، وَلَكِنَّهَا كَرَاهِيَةٌ.

(9/64)

1567 - مَسْأَلَةٌ: وَالْحُكْرَةُ الْمُضِرَّةُ بِالنَّاسِ حَرَامٌ سَوَاءٌ فِي الأَبْتِيَاعِ أَوْ فِي إمْسَاكِ مَا ابْتَاعَ وَيُمْنَعُ مِنْ ذَلِكَ. وَالْمُحْتَكِرُ فِي وَقْتِ رَخَاءٍ لَيْسَ آثِمًا، بَلْ هُوَ مُحْسِنٌ، لأََنَّ الْجُلَّابَ إذَا أَسْرَعُوا الْبَيْعَ أَكْثَرُوا الْجَلْبَ، وَإِذَا بَارَتْ سِلْعَتُهُمْ وَلَمْ يَجِدُوا لَهَا مُبْتَاعًا تَرَكُوا الْجَلْبَ، فَأَضَرَّ ذَلِكَ بِالْمُسْلِمِينَ قَالَ اللَّهُ تَعَالَى: {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى، وَلاَ تَعَاوَنُوا عَلَى الإِثْمِ وَالْعُدْوَانِ} فإن قيل: فَإِنَّكُمْ تُصَحِّحُونَ الْحَدِيثَ مِنْ طَرِيقِ مُحَمَّدِ بْنِ عَجْلاَنَ، عَنْ مُحَمَّدِ بْنِ عَمْرِو بْنِ عَطَاءٍ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، عَنْ مَعْمَرِ بْنِ عَبْدِ اللَّهِ الْعَدَوِيِّ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: لاَ يَحْتَكِرُ إِلاَّ خَاطِئٌ . قلنا: نَعَمْ، وَلَكِنَّنَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ، عَنْ مَالِكِ بْنِ أَوْسِ بْنِ الْحَدَثَانِ أَنَّهُ سَمِعَ عُمَرَ بْنَ الْخَطَّابِ يَقُولُ: " كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَحْبِسُ، نَفَقَةَ أَهْلِهِ سَنَةً، ثُمَّ يَجْعَلُ مَا بَقِيَ مِنْ ثَمَرِهِ مَجْعَلَ مَالِ اللَّهِ" فَهَذَا النَّبِيُّ عليه السلام قَدْ احْتَبَسَ قُوتَ أَهْلِهِ سَنَةً، وَلَمْ يَمْنَعْ مِنْ أَكْثَرَفَصَحَّ أَنَّ إمْسَاكَ مَا لاَ بُدَّ مِنْهُ مُبَاحٌ، وَالشِّرَاءُ مُبَاحٌ وَالْمَذْكُورُ بِالذَّمِّ هُوَ غَيْرُ الْمُبَاحِ بِلاَ شَكٍّ، فَهَذَا الأَحْتِكَارُ الَّذِي ذَكَرْنَاهُ، وَكُلُّ احْتِكَارٍ فَإِنَّهُ إمْسَاكٌ وَالأَحْتِكَارُ مَذْمُومٌ، وَلَيْسَ كُلُّ إمْسَاكٍ مَذْمُومًا، بَلْ هُوَ مُبَاحٌ حَتَّى يَقُومَ دَلِيلٌ بِالْمَنْعِ مِنْ شَيْءٍ مِنْهُ فَهُوَ الْمَذْمُومُ حِينَئِذٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَقَدْ رُوِّينَا حَدِيثًا مِنْ طَرِيقِ يَزِيدَ بْنِ هَارُونَ، عَنْ أَصْبَغَ بْنِ زَيْدٍ الْجُهَنِيِّ، عَنْ أَبِي بِشْرٍ، عَنْ أَبِي الزَّاهِرِيَّةِ، عَنْ كَثِيرِ بْنِ مُرَّةَ الْحَضْرَمِيِّ، عَنِ ابْنِ عُمَرَ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: مَنْ احْتَكَرَ طَعَامًا أَرْبَعِينَ يَوْمًا فَقَدْ بَرِئَ مِنْ اللَّهِ وَبَرِئَ اللَّهُ مِنْهُ. وَهَذَا لاَ يَصِحُّ، لأََنَّ أَصْبَغَ بْنَ زَيْدٍ، وَكَثِيرَ بْنَ مُرَّةَ مَجْهُولاَنِ. وَقَدْ رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ الْمُعْتَمِرِ بْنِ سُلَيْمَانَ التَّيْمِيِّ عَنْ

(9/64)

لَيْثِ بْنِ أَبِي سُلَيْمٍ أَخْبَرَنِي أَبُو الْحَكَمِ أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ أَحْرَقَ طَعَامًا اُحْتُكِرَ بِمِائَةِ أَلْفٍ وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا حُمَيْدُ بْنُ عَبْدِ الرَّحْمَنِ الرُّؤَاسِيُّ، عَنِ الْحَسَنِ بْنِ حَيٍّ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ، عَنْ عَبْدِ الرَّحْمَنِ بْنِ قَيْسٍ قَالَ: قَالَ حُبَيْشٌ أَحْرَقَ لِي عَلِيُّ بْنُ أَبِي طَالِبٍ بَيَادِرَ بِالسَّوَادِ كُنْت احْتَكَرْتهَا، لَوْ تَرَكَهَا لَرَبِحْت فِيهَا مِثْلَ عَطَاءِ الْكُوفَةِ الْبَيَادِرُ أَنَادِرُ الطَّعَامِ.
قال أبو محمد: وَهَذَا بِحَضْرَةِ الصَّحَابَةِ، وَيَلْزَمُ مَنْ شَنَّعَ بِمِثْلِ هَذَا أَنْ يَأْخُذَ بِهِ.

(9/65)

وان كان التجار االمسلمون اذا دخلوا أرض الحرب ...
...
1568 - مَسْأَلَةٌ: وَإِنْ كَانَ التُّجَّارُ الْمُسْلِمُونَ إذَا دَخَلُوا أَرْضَ الْحَرْبِ أُذِلُّوا بِهَا وَجَرَتْ عَلَيْهِمْ أَحْكَامُ الْكُفَّارِ ، فَالتِّجَارَةُ إلَى أَرْضِ الْحَرْبِ حَرَامٌ، وَيُمْنَعُونَ مِنْ ذَلِكَ، وَإِلَّا فَنَكْرَهُهَا فَقَطْ، وَالْبَيْعُ مِنْهُمْ جَائِزٌ إِلاَّ مَا يَتَقَوَّوْنَ بِهِ عَلَى الْمُسْلِمِينَ مِنْ دَوَابَّ أَوْ سِلاَحٍ أَوْ حَدِيدٍ أَوْ غَيْرِ ذَلِكَ، فَلاَ يَحِلُّ بَيْعُ شَيْءٍ مِنْ ذَلِكَ مِنْهُمْ أَصْلاً، قَالَ تَعَالَى: {فَلاَ تَهِنُوا وَتَدْعُوا إلَى السَّلْمِ وَأَنْتُمْ الأَعْلَوْنَ} فَالدُّخُولُ إلَيْهِمْ بِحَيْثُ تَجْرِي عَلَى الدَّاخِلِ أَحْكَامُهُمْ وَهَنٌ وَانْسِفَالٌ وَدُعَاءٌ إلَى السَّلْمِ وَهَذَا كُلُّهُ مُحَرَّمٌ، وَقَالَ تَعَالَى: {وَلاَ تَعَاوَنُوا عَلَى الإِثْمِ وَالْعُدْوَانِ} فَتَقْوِيَتُهُمْ بِالْبَيْعِ وَغَيْرِهِ مِمَّا يَقْوَوْنَ بِهِ عَلَى الْمُسْلِمِينَ حَرَامٌ، وَيُنَكَّلُ مَنْ فَعَلَ ذَلِكَ، وَيُبَالَغُ فِي طُولِ حَبْسِهِ.

(9/65)

1569 - مَسْأَلَةٌ: وَمَنْ اشْتَرَى سِلْعَةً عَلَى السَّلاَمَةِ مِنْ الْعُيُوبِ فَوَجَدَهَا مَعِيبَةً فَهِيَ صَفْقَةٌ مَفْسُوخَةٌ كُلُّهَا، لاَ خِيَارَ لَهُ فِي إمْسَاكِهَا إِلاَّ بِأَنْ يُجَدِّدَا فِيهَا بَيْعًا آخَرَ بِتَرَاضٍ مِنْهُمَا، لأََنَّ الْمَعِيبَ بِلاَ شَكٍّ غَيْرُ السَّالِمِ، وَهُوَ إنَّمَا اشْتَرَى سَالِمًا فَأُعْطِيَ مَعِيبًا، فَاَلَّذِي أُعْطِيَ غَيْرُ الَّذِي اشْتَرَى فَلاَ يَحِلُّ لَهُ مَا لَمْ يَشْتَرِ، لأََنَّهُ أَكْلُ مَالٍ بِالْبَاطِلِ. قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ" وَقَالَ تَعَالَى: {لاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَنْ تَكُونَ تِجَارَةً، عَنْ تَرَاضٍ مِنْكُمْ} وَقَدْ ذَكَرْنَا كَلاَمًا كَثِيرًا فِي هَذِهِ الْمَسْأَلَةِ فِيمَا سَلَفَ مِنْ كِتَابِنَا هَذَا، وَفِي هَذَا كِفَايَةٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/65)

1570 - مَسْأَلَةٌ: فَإِنْ لَمْ يَشْتَرِطْ السَّلاَمَةَ، وَلاَ بُيِّنَ لَهُ مَعِيبٌ فَوَجَدَ عَيْبًا فَهُوَ مُخَيَّرٌ بَيْنَ إمْسَاكٍ أَوْ رَدٍّ، فَإِنْ أَمْسَكَ فَلاَ شَيْءَ لَهُ، لأََنَّهُ قَدْ رَضِيَ بِعَيْنِ مَا اشْتَرَى فَلَهُ أَنْ يَسْتَصْحِبَ رِضَاهُ، وَلَهُ أَنْ يَرُدَّ جَمِيعَ الصَّفْقَةِ، لأََنَّهُ وَجَدَ خَدِيعَةً وَغِشًّا وَغَبْنًا وَالْغِشُّ، وَالْخَدِيعَةُ: حَرَامَانِ. وَلَيْسَ لَهُ أَنْ يُمْسِكَ مَا اشْتَرَى، وَيَرْجِعَ بِقِيمَةِ الْعَيْبِ، لأََنَّهُ إنَّمَا لَهُ تَرْكُ الرِّضَا بِمَا غُبِنَ فِيهِ فَقَطْ، وَلأََنَّهُ لَمْ يُوجِبْ لَهُ حَقًّا فِي مَالِ الْبَائِعِ: قُرْآنٌ، وَلاَ سُنَّةٌ، بَلْ مَالُهُ عَلَيْهِ حَرَامٌ كَمَا ذَكَرْنَا، وَلَيْسَ لَهُ رَدُّ الْبَعْضِ، لأََنَّ نَفْسَ الْمُعَامِلِ لَهُ لَمْ تَطِبْ لَهُ بِبَعْضِ مَا بَاعَ مِنْهُ دُونَ بَعْضٍ، وَلاَ يَحِلُّ مَالُ أَحَدٍ إِلاَّ بِتَرَاضٍ، أَوْ بِنَصٍّ يُوجِبُ إحْلاَلَهُ لِغَيْرِهِ وَسَوَاءٌ كَانَ الْمَعِيبُ وَجْهَ

(9/65)

1571- مَسْأَلَةٌ: هَذَا حُكْمُ كُلِّ مَعِيبٍ حَاشَا الْمُصَرَّاةَ فَقَطْ ، فَإِنَّ حُكْمَهَا أَنَّ مَنْ اشْتَرَى مُصَرَّاةً وَهِيَ مَا كَانَ يُحْلَبُ مِنْ إنَاثِ الْحَيَوَانِ، وَهُوَ يَظُنُّهَا لَبُونًا فَوَجَدَهَا قَدْ رُبِطَ ضَرْعُهَا حَتَّى اجْتَمَعَ اللَّبَنُ، فَلَمَّا حَلَبَهَا افْتَضَحَ لَهُ الأَمْرُ: فَلَهُ الْخِيَارُ ثَلاَثَةَ أَيَّامٍ، فَإِنْ شَاءَ أَمْسَكَ، وَلاَ شَيْءَ لَهُ، وَإِنْ شَاءَ رَدَّهَا وَرَدَّ مَعَهَا صَاعًا مِنْ تَمْرٍ، وَلاَ بُدَّ. وَسَوَاءٌ كَانَتْ الْمُصَرَّاةُ وَاحِدَةً أَوْ اثْنَتَيْنِ أَوْ أَلْفًا أَوْ أَكْثَرَ لاَ يَرُدُّ فِي كُلِّ ذَلِكَ إِلاَّ صَاعًا وَاحِدًا مِنْ تَمْرٍ، وَسَوَاءٌ كَانَ اشْتَرَاهَا بِكَثِيرٍ أَوْ بِقَلِيلٍ، وَلَوْ بِعُشْرِ صَاعِ تَمْرٍ. فَإِنْ كَانَ اللَّبَنُ الَّذِي فِي ضَرْعِهَا يَوْمَ اشْتَرَاهَا حَاضِرًا رَدَّهُ كَمَا هُوَ حَلِيبًا أَوْ حَامِضًا فَإِنْ كَانَ قَدْ اسْتَهْلَكَهُ رَدَّ مَعَهَا لَبَنًا مِثْلَهُ، وَإِنْ كَانَ قَدْ مَخَضَهُ أَوْ عَقَدَهُ رَدَّهُ، فَإِنْ نَقَصَ عَنْ قِيمَتِهِ لَبَنًا رَدَّ مَا بَيْنَ النَّقْصِ وَالتَّمَامِ، لأََنَّهُ لَبَنُ الْبَائِعِ، وَلَيْسَ عَلَيْهِ رَدُّ مَا حَدَثَ مِنْ اللَّبَنِ فِي كَوْنِهَا عِنْدَهُ، لأََنَّهُ حَدَثَ فِي مَالِهِ فَهُوَ لَهُ. فَإِنْ رَدَّهَا بِعَيْبٍ آخَرَ غَيْرِ التَّصْرِيَةِ لَمْ يَلْزَمْهُ رَدُّ التَّمْرِ وَلاَ شَيْءٍ غَيْرِ اللَّبَنِ الَّذِي كَانَ فِي ضَرْعِهَا إذَا اشْتَرَاهَا، فَإِنْ انْقَضَتْ الثَّلاَثَةُ الأَيَّامُ، وَلَمْ يَرُدَّهَا بَعْدُ لَزِمَتْهُ، وَبَطَلَ خِيَارُهُ إِلاَّ مِنْ عَيْبٍ آخَرَ غَيْرِ التَّصْرِيَةِ. وَإِنَّمَا سُمِّيَتْ مُصَرَّاةً، لأََنَّ التَّصْرِيَةَ هِيَ الْجَمْعُ وَهَذِهِ جُمِعَ لَبَنُهَا وَهِيَ أَيْضًا الْمُحَفَّلَةُ، لأََنَّهُ قَدْ حُفِّلَ لَبَنُهَا فِي ضَرْعِهَا.
برهان ذَلِكَ: مَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، حَدَّثَنَا مُحَمَّدُ بْنُ مَنْصُورٍ، حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ قَالَ: سَمِعْت أَبَا هُرَيْرَةَ يَقُولُ: قَالَ أَبُو الْقَاسِمِ صلى الله عليه وسلم "مَنْ ابْتَاعَ مُحَفَّلَةً أَوْ مُصَرَّاةً فَهُوَ بِالْخِيَارِ ثَلاَثَةَ أَيَّامٍ إنْ شَاءَ أَنْ يُمْسِكَهَا أَمْسَكَهَا، وَإِنْ شَاءَ أَنْ يَرُدَّهَا رَدَّهَا وَصَاعًا مِنْ تَمْرٍ لاَ سَمْرَاءَ" السَّمْرَاءُ الْبُرُّ فَهَذَا خَبَرٌ صَحِيحٌ يَقْتَضِي كُلَّ مَا قُلْنَاهُ وَهُوَ الزَّائِدُ عَلَى سَائِرِ الأَخْبَارِ. وَقَدْ رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ، ثَحَدَّثَنَا مُحَمَّدُ بْنُ عَمْرِو بْنِ جَبَلَةَ، حَدَّثَنَا مَكِّيُّ بْنُ إبْرَاهِيمَ أَخْبَرَنِي زِيَادٌ قَالَ: إنَّ ثَابِتًا مَوْلَى عَبْدِ الرَّحْمَنِ بْنِ زَيْدٍ أَخْبَرَهُ أَنَّهُ سَمِعَ أَبَا هُرَيْرَةَ يَقُولُ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ اشْتَرَى غَنَمًا مُصَرَّاةً فَاحْتَلَبَهَا فَإِنْ رَضِيَهَا أَمْسَكَهَا، وَإِنْ سَخِطَهَا فَفِي حَلْبَتِهَا صَاعٌ مِنْ تَمْرٍ" .
قال أبو محمد: رُوِّينَا خَبَرَ الْمُصَرَّاةِ مِنْ طَرِيقِ ابْنِ سِيرِينَ، وَثَابِتٍ مَوْلَى عَبْدِ الرَّحْمَنِ بْنِ زَيْدٍ كَمَا أَوْرَدْنَا وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ زِيَادٍ، وَمُوسَى بْنُ يَسَارٍ وَأَبِي صَالِحٍ السَّمَّانِ وَهَمَّامِ بْنِ مُنَبِّهٍ وَالأَعْرَجِ، وَمُجَاهِدٍ، وَأَبِي إِسْحَاقَ، وَيَزِيدَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ أُذَيْنَةَ، وَغَيْرِهِمْ. وَرَوَاهُ عَنْ هَؤُلاَءِ: حَمَّادُ بْنُ سَلَمَةَ، وَدَاوُد بْنُ قَيْسٍ، وَسُهَيْلُ بْنُ أَبِي صَالِحٍ، وَمَعْمَرٌ، وَأَيُّوبُ، وَحَبِيبُ بْنُ الشَّهِيدِ، وَهِشَامُ بْنُ حَسَّانَ، وَمَالِكٌ، وَابْنُ عُيَيْنَةَ

(9/66)

1572 - مَسْأَلَةٌ: فَإِنْ فَاتَ الْمَعِيبُ بِمَوْتٍ، أَوْ بَيْعٍ، أَوْ عِتْقٍ، أَوْ إيلاَدٍ أَوْ تَلَفٍ ، فَلِلْمُشْتَرِي أَوْ الْبَائِعِ: الرُّجُوعُ بِقِيمَةِ الْعَيْبِ، لأََنَّهُ إذَا لَمْ يَرْهَنْ وَأَخَذَ الْعَيْبَ بِمَا عَلَيْهِ مِنْ الْغَبْنِ فَمَالُهُ حَرَامٌ عَلَى آخِذِهِ بِغَيْرِ رِضَاهُ، وَلاَ سَبِيلَ إلَى رَدِّ الصَّفْقَةِ، فَالْوَاجِبُ الرُّجُوعُ بِمَا لَمْ يَرْضَ بِبَدَلِهِ مِنْ مَالِهِ, وَكَذَلِكَ مَنْ غُبِنَ فِي بَيْعِهِ فَإِنَّهُ يَرْجِعُ بِقِيمَةِ الْغَبْنِ، وَلاَ بُدَّ, وَكَذَلِكَ مَنْ اشْتَرَى زَرِيعَةً فَزَرَعَهَا فَلَمْ تَنْبُتْ فَإِنَّهُ يَرْجِعُ بِمَا بَيْنَ قِيمَتِهَا كَمَا هِيَ رَدِيئَةٌ وَبَيْنَ قِيمَتِهَا نَابِتَةٌ، لأََنَّهَا قَدْ تَلِفَتْ عَيْنُهَا، فَإِنَّمَا لَهُ الرُّجُوعُ بِقِيمَةِ الْغَبْنِ، فَإِنْ كَانَ اشْتَرَاهَا عَلَى أَنَّهَا نَابِتَةٌ فَالصَّفْقَةُ

(9/70)

فَاسِدَةٌ وَيَرُدُّ مِثْلَهَا أَوْ قِيمَتَهَا إنْ لَمْ تُوجَدْ وَيَرْجِعُ بِالثَّمَنِ كُلِّهِ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/71)

فا باعه فرد عليه لم يكن له أن يرد هو لكن يرجع ..
...
1573 - مَسْأَلَةٌ: فَإِنْ بَاعَهُ فَرُدَّ عَلَيْهِ لَمْ يَكُنْ لَهُ أَنْ يَرُدَّهُ، لَكِنْ يَرْجِعُ بِقِيمَةِ الْعَيْبِ فَقَطْ، لأََنَّهُ قَدْ بَطَلَ مَا كَانَ لَهُ مِنْ الرَّدِّ بِخُرُوجِ الْمَعِيبِ، عَنْ مِلْكِهِ، لِقَوْلِ اللَّهِ تَعَالَى: {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا} وَلَمْ يَجِبْ لَهُ إِلاَّ قِيمَةُ الْغَبْنِ فَقَطْ، وَمَا سَقَطَ حُكْمُهُ بِبُرْهَانٍ فَلاَ يَرْجِعُ إِلاَّ بِنَصٍّ يُوجِبُ رُجُوعَهُ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/71)

فان مات الذى له الرد قبل أن يلفظ بالردو
...
1574 - مَسْأَلَةٌ: فَإِنْ مَاتَ الَّذِي لَهُ الرَّدُّ قَبْلَ أَنْ يَلْفِظَ بِالرَّدِّ، وَبِأَنَّهُ لاَ يَرْضَى: فَقَدْ لَزِمَتْ الصَّفْقَةُ وَرَثَتَهُ، لأََنَّ الْخِيَارَ لاَ يُورَثُ، إذْ لَيْسَ مَالاً، وَلأََنَّهُ قَدْ رَضِيَ بِالْعَقْدِ، فَهُوَ عَلَى الرِّضَا مَا لَمْ يَتَبَيَّنْ أَنَّهُ غَيْرُ رَاضٍ، فَإِنْ لَمْ يَتَبَيَّنْ ذَلِكَ، فَقَدْ قَالَ تَعَالَى: {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا} .

(9/71)

فان مات الذى يجب عليه به الرد هو ما حط من الثمن الذى اشترى به
...
1575 - مَسْأَلَةٌ: فَإِنْ مَاتَ الَّذِي يَجِبُ عَلَيْهِ الرَّدُّ كَانَ لِوَاجِدِ الْعَيْبِ أَنْ يَرُدَّ الْمَعِيبَ عَلَى الْوَرَثَةِ، لأََنَّ لَهُ الرِّضَا أَوْ الرَّدَّ، فَلاَ يُبْطِلُهُ مَوْتُ الْغَابِنِ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/71)

والعيب الذى يجب به الرد هو هو ما حط من الثمن الذى اشترى به أو باع به
...
1576 - مَسْأَلَةٌ: وَالْعَيْبُ الَّذِي يَجِبُ بِهِ الرَّدُّ: هُوَ مَا حَطَّ مِنْ الثَّمَنِ الَّذِي اشْتَرَى بِهِ أَوْ بَاعَ بِهِ مَالاً يَتَغَابَنُ النَّاسُ بِمِثْلِهِ ، لأََنَّ هَذَا هُوَ الْغَبْنُ، لاَ غَبْنَ غَيْرُهُ. فَإِنْ كَانَ اشْتَرَى الشَّيْءَ بِثَمَنٍ هُوَ قِيمَتُهُ مَعِيبًا، أَوْ بَاعَهُ بِثَمَنٍ هُوَ قِيمَتُهُ مَعِيبًا وَهُوَ لاَ يَدْرِي الْعَيْبَ ثُمَّ وَجَدَ الْعَيْبَ فَلاَ رَدَّ لَهُ، لأََنَّهُ لَمْ يَجِدْ عَيْبًا. وَقَدْ قَالَ قَوْمٌ: "لَهُ الرَّدُّ" وَهَذَا خَطَأٌ فَاحِشٌ، لأََنَّهُ ظُلْمٌ لِلْبَائِعِ، وَعِنَايَةٌ وَمُحَابَاةٌ لِلْمُشْتَرِي بِلاَ برهان، لاَ مِنْ قُرْآنٍ، وَلاَ سُنَّةٍ.

(9/71)

1577 - مَسْأَلَةٌ: فَلَوْ كَانَ قَدْ اشْتَرَى بِثَمَنٍ ثُمَّ اطَّلَعَ عَلَى عَيْبٍ كَانَ يَحُطُّ مِنْ الثَّمَنِ حِينَ اشْتَرَاهُ إِلاَّ أَنَّهُ قَدْ غَلاَ حَتَّى صَارَ لاَ يَحُطُّ مِنْ الثَّمَنِ الَّذِي اشْتَرَاهُ شَيْئًا، أَوْ زَالَ الْعَيْبُ قَبْلَ أَنْ يَعْلَمَ بِهِ أَوْ بَعْدَ أَنْ عَلِمَ بِهِ، فَلَهُ الرَّدُّ فِي كُلِّ ذَلِكَ، لأََنَّهُ حِينَ الْعَقْدِ وَقَعَ عَلَيْهِ غَبْنٌ فَلَهُ أَنْ لاَ يَرْضَى بِالْغَبْنِ إذَا عَلِمَهُ، وَلاَ يُوجِبُ سُقُوطَ مَا لَهُ مِنْ الْخِيَارِ لِمَا ذَكَرْنَا قُرْآنٌ، وَلاَ سُنَّةٌ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/71)

1578 - مَسْأَلَةٌ: وَمَنْ بَاعَ بِدَرَاهِمَ أَوْ بِدَنَانِيرَ فِي الذِّمَّةِ أَوْ إلَى أَجَلٍ، أَوْ سَلَمٍ فِيمَا يَجُوزُ فِيهِ السَّلَمُ فَلَمَّا قَبَضَ الثَّمَنَ، أَوْ مَا سَلَّمَ فِيهِ وَجَدَ عَيْبًا أَوْ اسْتَحَقَّ مَا أَخَذَ أَوْ بَعْضَهُ فَلَيْسَ لَهُ إِلاَّ الأَسْتِبْدَالُ فَقَطْ، لأََنَّهُ لَيْسَ لَهُ عَيْنٌ مُعَيَّنَةٌ، إنَّمَا لَهُ صِفَةٌ، فَاَلَّذِي أُعْطِيَ هُوَ غَيْرُ حَقِّهِ، فَعَلَيْهِ أَنْ يَرُدَّ مَا لَيْسَ لَهُ، وَأَنْ يَطْلُبَ مَا لَهُ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/71)

1579 - مَسْأَلَةٌ: وَمَنْ وَكَّلَ وَكِيلاً لِيَبْتَاعَ لَهُ شَيْئًا سَمَّاهُ، فَابْتَاعَهُ لَهُ بِغَبْنٍ بِمَا لاَ يَتَغَابَنُ النَّاسُ بِمِثْلِهِ، أَوْ وَجَدَهُ مَعِيبًا عَيْبًا يَحُطُّ بِهِ مِنْ الثَّمَنِ الَّذِي اشْتَرَاهُ بِهِ: فَلَهُ مِنْ الرَّدِّ، أَوْ الإِمْسَاكِ، أَوْ الأَسْتِبْدَالِ، أَوْ مِنْ فَسْخِ الصَّفْقَةِ كَاَلَّذِي ذَكَرْنَا قَبْلُ سَوَاءً سَوَاءً، لأََنَّ يَدَ وَكِيلِهِ هِيَ يَدُهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/71)

1580 - مَسْأَلَةٌ: فَإِنْ لَمْ يَعْرِفْ هَلْ الْعَيْبُ حَادِثٌ أَمْ كَانَ قَبْلَ الْبَيْعِ فَلَيْسَ عَلَى الْمَرْدُودِ عَلَيْهِ إِلاَّ الْيَمِينُ : بِاَللَّهِ مَا بِعْته إيَّاهُ وَأَنَا أَدْرِي فِيهِ هَذَا الْعَيْبَ وَيَبْرَأُ، إِلاَّ أَنْ تَقُومَ بَيِّنَةُ عَدْلٍ بِأَنَّ هَذَا الْعَيْبَ أَقْدَمُ مِنْ أَمَدِ التَّبَايُعِ فَيُرَدُّ، لأََنَّ الصَّفْقَةَ بَيْعٌ، وَقَدْ أَحَلَّ اللَّهُ الْبَيْعَ، فَلاَ يَجُوزُ نَقْضُهُ بِالدَّعَاوَى وَلاَ بِالظُّنُونِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/72)

1581 - مَسْأَلَةٌ: وَمَنْ اشْتَرَى مِنْ اثْنَيْنِ فَأَكْثَرَ سِلْعَةً وَاحِدَةً صَفْقَةً وَاحِدَةً فَوَجَدَ عَيْبًا لَهُ أَنْ يَرُدَّ حِصَّةَ مَنْ شَاءَ وَيَتَمَسَّكَ بِحِصَّةِ مَنْ شَاءَ، وَلَهُ أَنْ يَرُدَّ الْجَمِيعَ إنْ شَاءَ، أَوْ يُمْسِكَ الْكُلَّ كَذَلِكَ وَكَذَلِكَ لَوْ اُسْتُحِقَّتْ حِصَّةُ أَحَدِهِمْ لَمْ يَنْفَسِخْ الْعَقْدُ فِي حِصَّةِ الآخَرِ، لأََنَّ بَيْعَ كُلِّ وَاحِدٍ مِنْهُمَا، أَوْ مِنْهُمْ حِصَّتَهُ عَقْدٌ غَيْرُ عَقْدِ الآخَرِ، قَالَ اللَّهُ تَعَالَى: {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا، وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى} .

(9/72)

1582 - مَسْأَلَةٌ: وَكَذَلِكَ لَوْ اشْتَرَى اثْنَانِ فَصَاعِدًا سِلْعَةً مِنْ وَاحِدٍ فَوَجَدَا عَيْبًا فَأَيُّهُمَا شَاءَ أَنْ يَرُدَّ رَدَّ، وَأَيُّهُمَا شَاءَ أَنْ يُمْسِكَ أَمْسَكَ، لِمَا ذَكَرْنَا مِنْ أَنَّ صَفْقَةَ كُلِّ وَاحِدٍ مِنْهُمَا غَيْرُ صَفْقَةِ الآخَرِ فَكَذَلِكَ لَوْ اُسْتُحِقَّ الثَّمَنُ الَّذِي دَفَعَهُ أَحَدُهُمَا، وَكَانَ بِعَيْنِهِ فَإِنَّهُ يَنْفَسِخُ، وَلاَ يَنْفَسِخُ بِذَلِكَ عَقْدُ الآخَرِ فِي حِصَّتِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/72)

1583 - مَسْأَلَةٌ: وَمَنْ اشْتَرَى سِلْعَةً فَوَجَدَ بِهَا عَيْبًا وَقَدْ كَانَ حَدَثَ عِنْدَهُ فِيهَا عَيْبٌ مِنْ قِبَلِ اللَّهِ تَعَالَى، أَوْ مِنْ فِعْلِهِ، أَوْ مِنْ فِعْلِ غَيْرِهِ فَلَهُ الرَّدُّ، كَمَا قلنا، أَوْ الإِمْسَاكُ، وَلاَ يَرُدُّ مِنْ أَجْلِ مَا حَدَثَ عِنْدَهُ شَيْئًا، وَلاَ مِنْ أَجْلِ مَا أَحْدَثَ هُوَ فِيهِ شَيْئًا، لأََنَّهُ فِي مِلْكِهِ وَحَقِّهِ لَمْ يَتَعَدَّ، وَلاَ ظَلَمَ فِيهِ أَحَدًا، وَالْغَبْنُ قَدْ تَقَدَّمَ، فَلَهُ مَا قَدْ وَجَبَ لَهُ مِنْ رَدِّ الْغَبْنِ الَّذِي ظُلِمَ فِيهِ، وَلأََنَّهُ لَمْ يُوجِبْ عَلَيْهِ فِي ذَلِكَ غَرَامَةً قُرْآنٌ، وَلاَ سُنَّةٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
.

(9/72)

1584 - مَسْأَلَةٌ: وَمَنْ اشْتَرَى جَارِيَةً، أَوْ دَابَّةً، أَوْ ثَوْبًا، أَوْ دَارًا أَوْ غَيْرَ ذَلِكَ فَوَطِئَ الْجَارِيَةَ أَوْ افْتَضَّهَا إنْ كَانَتْ بِكْرًا، أَوْ زَوَّجَهَا فَحَمَلَتْ أَوْ لَمْ تَحْمِلْ، أَوْ لَبِسَ الثَّوْبَ، وَأَنْضَى الدَّابَّةَ وَسَكَنَ الدَّارَ، وَاسْتَعْمَلَ مَا اشْتَرَى وَاسْتَغَلَّهُ، وَطَالَ اسْتِعْمَالُهُ الْمَذْكُورُ أَوْ قَلَّ، ثُمَّ وَجَدَ عَيْبًا، فَلَهُ الرَّدُّ كَمَا ذَكَرْنَا أَوْ الإِمْسَاكُ. وَلاَ يَرُدُّ مَعَ ذَلِكَ شَيْئًا مِنْ أَجْلِ اسْتِعْمَالِهِ لِذَلِكَ، لأََنَّهُ تَصَرَّفَ فِي مَالِ نَفْسِهِ، وَفِي مَتَاعِهِ بِمَا أَبَاحَ اللَّهُ تَعَالَى لَهُ، قَالَ اللَّهُ تَعَالَى: {وَاَلَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ إِلاَّ عَلَى أَزْوَاجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ فَمَنْ ابْتَغَى وَرَاءَ ذَلِكَ فَأُولَئِكَ هُمْ الْعَادُونَ} فَمَنْ لَمْ يَلُمْهُ اللَّهُ تَعَالَى وَأَبَاحَ لَهُ فِعْلَهُ ذَلِكَ فَهُوَ بِضَرُورَةِ الْعَقْلِ مُحْسِنٌ. وَقَالَ تَعَالَى: {مَا عَلَى الْمُحْسِنِينَ مِنْ سَبِيلٍ} وَإِغْرَامُ الْمَالِ سَبِيلٌ مُسَبَّلَةٌ عَلَى مَنْ كُلِّفَهَا، وَقَدْ أَسْقَطَ اللَّهُ تَعَالَى عَنْهُ ذَلِكَ ثُمَّ هُوَ كَسَائِرِ وَاجِدِي الْغَبْنِ فِي أَنَّ لَهُ الرِّضَا، أَوْ الرَّدَّ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ

(9/72)

1585 - مَسْأَلَةٌ: وَمَنْ اطَّلَعَ فِيمَا اشْتَرَى عَلَى عَيْبٍ يَجِبُ بِهِ الرَّدُّ فَلَهُ أَنْ يَرُدَّ سَاعَةَ يَجِدُ الْعَيْبَ وَلَهُ أَنْ يُمْسِكَ ثُمَّ يَرُدَّهُ مَتَى شَاءَ طَالَ ذَلِكَ الأَمَدُ أَمْ قَرُبَ. وَلاَ يُسْقِطُ مَا وَجَبَ لَهُ مِنْ الرَّدِّ تَصَرُّفُهُ بَعْدَ عِلْمِهِ بِالْعَيْبِ بِالْوَطْءِ، وَالأَسْتِخْدَامِ، وَالرُّكُوبِ، وَاللِّبَاسِ، وَالسُّكْنَى، وَلاَ مُعَانَاتِهِ إزَالَةَ الْعَيْبِ، وَلاَ عَرْضِهِ إيَّاهُ عَلَى أَهْلِ الْعِلْمِ بِذَلِكَ الْعَيْبِ، وَلاَ تَعْرِيضِهِ ذَلِكَ الشَّيْءَ لِلْبَيْعِ. وَلاَ يُسْقِطُ مَا وَجَبَ لَهُ مِنْ الرَّدِّ إِلاَّ أَحَدُ خَمْسَةِ أَوْجُهٍ لاَ سَادِسَ لَهَا، وَهِيَ نُطْقُهُ بِالرِّضَا بِإِمْسَاكِهِ، أَوْ خُرُوجُهُ كُلُّهُ، أَوْ بَعْضُهُ، عَنْ مِلْكِهِ، أَوْ إيلاَدُ الأَمَةِ، أَوْ مَوْتُهُ، أَوْ ذَهَابُ عَيْنِ الشَّيْءِ أَوْ بَعْضِهَا بِمَوْتٍ أَوْ غَيْرِهِ وَهُوَ قَوْلُ أَبِي ثَوْرٍ، وَغَيْرِهِ, وَمَنْ ادَّعَى سُقُوطَ مَا وَجَبَ لَهُ مِنْ الرَّدِّ بِشَيْءٍ مِمَّا ذَكَرْنَا قَبْلُ فَقَدْ ادَّعَى مَا لاَ برهان لَهُ بِهِ وَهَذَا بَاطِلٌ.
وبرهان صِحَّةِ قَوْلِنَا: "هُوَ أَنَّ الرَّدَّ قَدْ وَجَبَ لَهُ بِاتِّفَاقٍ مِنَّا وَمِنْ مُخَالِفِينَا"، وَبِمَا أَوْرَدْنَا مِنْ بَرَاهِينِ الْقُرْآنِ، وَالسُّنَّةِ فِي تَحْرِيمِ الْغِشِّ وَإِيجَابِ النَّصِيحَةِ. فَهُوَ عَلَى مَا وَجَبَ لَهُ، لاَ يَجُوزُ أَنْ يُسْقِطَ عَنْهُ إِلاَّ نَصٌّ، أَوْ إجْمَاعٌ مُتَيَقَّنٌ، وَلاَ سَبِيلَ إلَى وُجُودِهِمَا هَهُنَا، وَلَيْسَ شَيْءٌ مِمَّا ذَكَرْنَا قَبْلُ رِضًا وَأَمَّا سُقُوطُ الرَّدِّ بِالرِّضَا أَوْ بِخُرُوجِ الشَّيْءِ أَوْ بَعْضِهِ، عَنِ الْمِلْكِ أَوْ بِذَهَابِ بَعْضِ عَيْنِهِ أَوْ كُلِّهِ أَوْ بِمَوْتِهِ فَقَدْ ذَكَرْنَا الْبُرْهَانَ عَلَى ذَلِكَ وَهُوَ فِي ذَهَابِ عَيْنِهِ أَوْ بَعْضِهَا مُمْتَنِعٌ مِنْهُ الرَّدُّ لِمَا اشْتَرَى، وَاَللَّهُ تَعَالَى يَقُولُ: {لاَ يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ وُسْعَهَا} وَأَمَّا الإِيلاَدُ فَقَدْ ذَكَرْنَا الْبُرْهَانَ عَلَى الْمَنْعِ مِنْ جَوَازِ تَمْلِيكِ الْمَرْءِ أُمَّ وَلَدِهِ غَيْرَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/73)

1586 - مَسْأَلَةٌ: وَمَنْ اشْتَرَى شَيْئًا فَوَجَدَ فِي عُمْقِهِ عَيْبًا، كَبَيْضٍ، أَوْ قِثَّاءٍ، أَوْ قَرْعٍ، أَوْ خَشَبٍ، أَوْ غَيْرِ ذَلِكَ: فَلَهُ الرَّدُّ، أَوْ الإِمْسَاكُ، سَوَاءٌ كَانَ مِمَّا يُمْكِنُ التَّوَصُّلُ إلَى مَعْرِفَتِهِ أَوْ مِمَّا لاَ يُمْكِنُ، إِلاَّ بِكَسْرِهِ أَوْ شَقِّهِ، لأََنَّ الْغَبْنَ لاَ يَجُوزُ، وَلاَ يَحِلُّ، إِلاَّ بِرِضَا الْمَغْبُونِ وَمَعْرِفَتِهِ بِقَدْرِ الْغَبْنِ، وَطِيبِ نَفْسِهِ بِهِ، وَإِلَّا فَهُوَ أَكْلُ مَالٍ بِالْبَاطِلِ، وَالْبَائِعُ وَإِنْ كَانَ لَمْ يَقْصِدْ الْغِشَّ فَقَدْ حَصَلَ بِيَدِهِ مَالُ أَخِيهِ بِغَيْرِ رِضًا مِنْهُ، وَاَللَّهُ تَعَالَى قَدْ حَرَّمَ ذَلِكَ بِقَوْلِهِ تَعَالَى: {لاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَنْ تَكُونَ تِجَارَةً، عَنْ تَرَاضٍ مِنْكُمْ} وَلاَ يُمْكِنُ وُجُودُ الرِّضَا إِلاَّ بَعْدَ الْمَعْرِفَةِ بِمَا يَرْضَى بِهِ وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ.

(9/73)

1587 - مَسْأَلَةٌ: وَمَنْ اشْتَرَى عَبْدًا أَوْ أَمَةً، فَبُيِّنَ لَهُ بِعَيْبِ الإِبَاقِ أَوْ الصَّرْعِ، فَرَضِيَهُ فَقَدْ لَزِمَهُ، وَلاَ رُجُوعَ لَهُ بِشَيْءٍ عَرَفَ مُدَّةَ الإِبَاقِ، وَصِفَةَ الصَّرْعِ أَوْ لَمْ يُبَيَّنْ لَهُ ذَلِكَ، لأََنَّ جَمِيعَ أَنْوَاعِ الإِبَاقِ إبَاقٌ. وَجَمِيعَ أَنْوَاعِ الصَّرْعِ صَرْعٌ، وَقَدْ رَضِيَ بِجُمْلَةِ إطْلاَقِ ذَلِكَ. فَلَوْ قُلِّلَ لَهُ الأَمْرُ فَوَجَدَ خِلاَفَ مَا بُيِّنَ لَهُ بَطَلَتْ الصَّفْقَةُ، لأََنَّهُ غَيْرُ مَا اشْتَرَى وَلَوْ وَجَدَ زِيَادَةً عَلَى مَا بُيِّنَ لَهُ فَلَهُ الْخِيَارُ فِي رَدٍّ أَوْ إمْسَاكٍ، لأََنَّهُ عَيْبٌ لَمْ يُبَيَّنْ لَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/73)

1588 - مَسْأَلَةٌ: وَمَنْ اشْتَرَى عِدْلاً عَلَى أَنَّ فِيهِ عَدَدًا مُسَمًّى مِنْ الثِّيَابِ، أَوْ كَذَا وَكَذَا رَطْلاً مِنْ سَمْنٍ أَوْ عَسَلٍ، أَوْ غَيْرِ ذَلِكَ مِمَّا يُوزَنُ، أَوْ كَذَا وَكَذَا تُفَّاحَةً، أَوْ غَيْرَ ذَلِكَ مِمَّا يُعَدُّ، أَوْ كَذَا وَكَذَا مُدًّا مِمَّا يُكَالُ أَوْ اشْتَرَى صُبْرَةً عَلَى أَنَّ فِيهَا كَذَا وَكَذَا قَفِيزًا أَوْ نَحْوَ ذَلِكَ، أَوْ شَيْئًا عَلَى أَنَّ فِيهِ كَذَا وَكَذَا ذِرَاعًا، فَوَجَدَ أَقَلَّ أَوْ أَكْثَرَ فَالصَّفْقَةُ كُلُّهَا مَفْسُوخَةٌ أَبَدًا، لأََنَّهُ أَخَذَ غَيْرَ مَا اشْتَرَى فَهُوَ أَكْلُ مَالٍ بِالْبَاطِلِ لاَ بِتِجَارَةٍ، عَنْ تَرَاضٍ. وَبِالضَّرُورَةِ يَدْرِي كُلُّ سَلِيمِ الْحِسِّ أَنَّ الْعِدْلَ الَّذِي فِيهِ خَمْسُونَ ثَوْبًا لَيْسَ هُوَ الْعِدْلَ الَّذِي فِيهِ تِسْعَةٌ وَأَرْبَعُونَ ثَوْبًا، وَلاَ هُوَ أَيْضًا الْعِدْلَ الَّذِي فِيهِ وَاحِدٌ وَخَمْسُونَ ثَوْبًا، وَهَكَذَا أَيْضًا فِي سَائِرِ الأَعْدَادِ، وَالأَوْزَانِ. وَالأَكْيَالِ، وَالذَّرْعِ. فَلَوْ لَمْ يَقَعْ عَقْدُ الْبَيْعِ عَلَى ذَلِكَ لَكِنَّ الْمَعْهُودَ وَالْمَعْرُوفَ أَنَّ فِي تِلْكَ الأَعْدَالِ عَدَدًا مَعْرُوفًا، وَكَذَلِكَ تِلْكَ الصُّبْرَةُ، وَكَذَلِكَ سَائِرُ الْمَكِيلاَتِ، وَالْمَوْزُونَاتِ، وَالْمَذْرُوعَاتِ، وَالْمَعْدُودَاتِ، أَوْ وَصَفَهُ الْبَائِعُ بِتِلْكَ الصِّفَةِ، إِلاَّ أَنَّ الْبَيْعَ لَمْ يَنْعَقِدْ عَلَى ذَلِكَ. فَإِنْ كَانَ مَا وَجَدَ مِنْ النَّقْصِ يَحُطُّ مِنْ الثَّمَنِ الَّذِي اشْتَرَاهُ بِهِ مَا لاَ يَتَغَابَنُ بِهِ النَّاسُ بِمِثْلِهِ فَهُوَ مُخَيَّرٌ بَيْنَ رَدٍّ أَوْ إمْسَاكٍ، وَلاَ شَيْءَ لَهُ غَيْرُ ذَلِكَ. وَإِنْ كَانَ مَا وَجَدَ مِنْ الزِّيَادَةِ يَزِيدُ عَلَى الثَّمَنِ الَّذِي بَاعَ بِهِ الْبَائِعُ زِيَادَةً لاَ يَتَغَابَنُ النَّاسُ بِهَا، فَالْبَائِعُ مُخَيَّرٌ بَيْنَ رَدٍّ أَوْ رِضًا، لأََنَّ كِلاَ الأَمْرَيْنِ غَبْنٌ لأََحَدِ الْمُتَبَايِعَيْنِ، وَالْغَبْنُ لاَ يَحِلُّ إِلاَّ بِرِضَا الْمَغْبُونِ وَمَعْرِفَتِهِ بِقَدْرِهِ، وَإِلَّا فَهُوَ أَكْلُ مَالٍ بِالْبَاطِلِ، لاَ تِجَارَةٌ، عَنْ تَرَاضٍ، ، وَلَيْسَ أَحَدُهُمَا أَوْلَى بِالْحِيَاطَةِ وَالنَّظَرِ لَهُ مِنْ الآخَرِ، وَمَنْ قَالَ غَيْرَ هَذَا فَهُوَ مُبْطِلٌ مُتَحَكِّمٌ بِلاَ برهان، وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ.

(9/74)

1589- مَسْأَلَةٌ: وَمَنْ قَالَ لِمُعَامِلِهِ: هَذِهِ دَرَاهِمُك أَوْ دَنَانِيرُك وَجَدْت فِيهَا هَذَا الرَّدِيءَ، أَوْ قَالَ الْمُشْتَرِي: هَذِهِ سِلْعَتُك وَجَدْت فِيهَا عَيْبًا فَقَالَ الآخَرُ: ، مَا أُمَيِّزُهَا، وَلاَ أَدْرِي أَنَّهَا دَرَاهِمِي، أَوْ دَنَانِيرِي، أَوْ سِلْعَتِي أَمْ لاَ فَإِنْ كَانَتْ لِلَّذِي يَذْكُرُ وُجُودَ الْعَيْبِ وَالرَّدِيءِ بَيِّنَةٌ بِأَنَّهَا تِلْكَ قُضِيَ لَهُ وَإِلَّا فَعَلَى الَّذِي يَقُولُ: لاَ أَدْرِي، الْيَمِينُ بِاَللَّهِ تَعَالَى مَا أَدْرِي مَا تَقُولُ، وَيَبْرَأُ، لأََنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَضَى بِالْبَيِّنَةِ عَلَى الْمُدَّعِي وَالْيَمِينِ عَلَى الْمُدَّعَى عَلَيْهِ وَالْمُدَّعِي هَهُنَا هُوَ الَّذِي يُرِيدُ أَخْذَ شَيْءٍ مِنْ الآخَرِ، وَالْمُدَّعَى عَلَيْهِ هُوَ الَّذِي يُنْكِرُ وُجُوبَ ذَلِكَ عَلَيْهِ فَإِنْ كَانَتْ السِّلْعَةُ وَالثَّمَنُ بِيَدِ الْمُشْتَرِي، فَالْقَوْلُ قَوْلُهُ مَعَ يَمِينِهِ، لأََنَّهُ مُدَّعًى عَلَيْهِ خُرُوجَ مَا بِيَدِهِ، عَنْ يَدِهِ.

(9/74)

ومن رد بعيب وقد اغتل الوالد
...
1590 - مَسْأَلَةٌ: وَمَنْ رَدَّ بِعَيْبٍ وَقَدْ اغْتَلَّ الْوَلَدَ، وَاللَّبَنَ، وَالثَّمَرَةَ، وَالْخَرَاجَ، وَغَيْرَ ذَلِكَ فَلَهُ الرَّدُّ، وَلاَ يَرُدُّ شَيْئًا مِنْ كُلِّ ذَلِكَ، لأََنَّهُ حَدَثَ فِي مَالِهِ وَفِي مِلْكِهِ، وَلَيْسَ مِمَّا وَقَعَ عَلَيْهِ الشِّرَاءُ، فَلاَ حَقَّ لِلْمَرْدُودِ عَلَيْهِ فِيهِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَمَالِكٍ

(9/74)

1591 - مَسْأَلَةٌ: وَمَنْ كَانَ لأَخَرَ عِنْدَهُ حَقٌّ مِنْ بَيْعٍ أَوْ سَلَمٍ أَوْ غَيْرِ ذَلِكَ مِنْ جَمِيعِ الْوُجُوهِ بِكَيْلٍ أَوْ وَزْنٍ أَوْ ذَرْعٍ ، فَالْوَزْنُ وَالْكَيْلُ وَالذَّرْعُ عَلَى الَّذِي عَلَيْهِ الْحَقُّ. وَمَنْ كَانَ عَلَيْهِ دَنَانِيرُ أَوْ دَرَاهِمُ أَوْ شَيْءٌ بِصِفَةٍ مِنْ سَلَمٍ، أَوْ صَدَاقٍ، أَوْ إجَارَةٍ، أَوْ كِتَابَةٍ أَوْ غَيْرِ ذَلِكَ، فَالتَّقْلِيبُ عَلَى الَّذِي عَلَيْهِ الْحَقُّ أَيْضًا، لأََنَّ اللَّهَ تَعَالَى أَوْجَبَ عَلَى كُلِّ مَنْ عَلَيْهِ حَقٌّ أَنْ يُوفِيَ مَا عَلَيْهِ مِنْ ذَلِكَ مَنْ هُوَ لَهُ عَلَيْهِ وَحَكَمَ رَسُولُ اللَّهِ صلى الله عليه وسلم بِأَنْ يُعْطَى كُلُّ ذِي حَقٍّ حَقَّهُ، فَمَنْ كَانَ حَقُّهُ كَيْلاً أَوْ وَزْنًا أَوْ ذَرْعًا أَوْ عَدَدًا مَوْصُوفًا بِطِيبٍ، أَوْ بِصِفَةٍ مَا فَعَلَيْهِ إحْضَارُ مَا عَلَيْهِ كَمَا هُوَ عَلَيْهِ وَلاَ شَيْءَ عَلَى الَّذِي لَهُ الْحَقُّ، إنَّمَا الْحَقُّ لَهُ، وَلاَ حَقَّ عَلَيْهِ وَقَالَ تَعَالَى: {أَوْفُوا الْمِكْيَالَ وَالْمِيزَانَ بِالْقِسْطِ}

(9/81)

وَقَالَ تَعَالَى: {وَزِنُوا بِالْقِسْطَاسِ الْمُسْتَقِيمِ} وَقَالَ تَعَالَى: {وَأَقِيمُوا الْوَزْنَ بِالْقِسْطِ، وَلاَ تُخْسِرُوا الْمِيزَانَ} فَإِنْ ذَكَرُوا قَوْلَ اللَّهِ تَعَالَى: {وَيْلٌ لِلْمُطَفِّفِينَ الَّذِينَ إذَا اكْتَالُوا عَلَى النَّاسِ يَسْتَوْفُونَ وَإِذَا كَالُوهُمْ أَوْ وَزَنُوهُمْ يُخْسِرُونَ} قلنا: نَعَمْ، هَذَا هُوَ قَوْلُنَا، لأََنَّ اللَّهَ تَعَالَى جَعَلَ فِي هَذِهِ الآيَةِ الْكَيْلَ وَالْوَزْنَ عَلَى الَّذِينَ عَلَيْهِمْ الْحَقُّ، وَتَوَعَّدَهُمْ عَلَى إخْسَارِ ذِي الْحَقِّ، وَعَلَى التَّطْفِيفِ، وَلَيْسَ فِي إخْبَارِهِ تَعَالَى بِأَنَّهُمْ إذَا اكْتَالُوا عَلَى النَّاسِ يَسْتَوْفُونَ دَلِيلٌ عَلَى أَنَّهُمْ يَكْتَالُونَ لأََنْفُسِهِمْ، وَأَنَّ الَّذِي لَهُمْ عَلَيْهِ الْحَقُّ لاَ يَكِيلُ لَهُمْ، لأََنَّهُ تَعَالَى إنَّمَا ذَكَرَ اسْتِيفَاءَهُمْ مَا لَهُمْ مِنْ الْكَيْلِ فَقَطْ، وَالأَسْتِيفَاءُ يَكُونُ بِكَيْلِ كَائِلٍ مَا، فَلاَ مُتَعَلِّقَ لَهُمْ فِي هَذِهِ اللَّفْظَةِ وَصَحَّ بِقَوْلِهِ تَعَالَى: {وَإِذَا كَالُوهُمْ أَوْ وَزَنُوهُمْ يُخْسِرُونَ} أَنَّ الَّذِي عَلَيْهِ الْحَقُّ هُوَ يَكِيلُ وَيَزِنُ، وَأَنَّهُ مَنْهِيٌّ، عَنِ الإِخْسَارِ.

(9/82)

1592 - مَسْأَلَةٌ: وَمَنْ اشْتَرَى أَرْضًا فَهِيَ لَهُ بِكُلِّ مَا فِيهَا مِنْ بِنَاءٍ قَائِمٍ، أَوْ شَجَرٍ نَابِتٍ وَكَذَلِكَ كُلُّ مَنْ اشْتَرَى دَارًا فَبِنَاؤُهَا كُلُّهُ لَهُ، وَكُلُّ مَا كَانَ مُرَكَّبًا فِيهَا مِنْ بَابٍ أَوْ دَرَجٍ أَوْ غَيْرِ ذَلِكَ وَهَذَا إجْمَاعٌ مُتَيَقَّنٌ، وَمَا زَالَ النَّاسُ يَتَبَايَعُونَ الدُّورَ وَالأَرْضِينَ مِنْ عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم هَكَذَا لاَ يَخْلُو يَوْمٌ مِنْ أَنْ يَقَعَ فِيهِ بَيْعُ دَارٍ أَوْ أَرْضٍ هَكَذَا، وَلاَ يَكُونُ لَهُ مَا كَانَ مَوْضُوعًا فِيهَا غَيْرَ مَبْنِيٍّ، كَأَبْوَابٍ، وَسُلَّمٍ، وَدَرَجٍ، وَآجُرٍّ، وَرُخَامٍ، وَخَشَبٍ، وَغَيْرِ ذَلِكَ،، وَلاَ يَكُونُ لَهُ الزَّرْعُ الَّذِي يُقْلَعُ، وَلاَ يَنْبُتُ، بَلْ هُوَ لِبَائِعِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَمَنْ ابْتَاعَ أَنْقَاضًا، أَوْ شَجَرًا، دُونَ الأَرْضِ، فَكُلُّ ذَلِكَ يُقْلَعُ، وَلاَ بُدَّ، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
1593 - مَسْأَلَةٌ: وَفَرْضٌ عَلَى التُّجَّارِ أَنْ يَتَصَدَّقُوا فِي خِلاَلِ بَيْعِهِمْ وَشِرَائِهِمْ بِمَا طَابَتْ بِهِ نُفُوسُهُمْ: لِمَا رُوِّينَاهُ مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَخْبَرَنِي مُحَمَّدُ بْنُ قُدَامَةَ الْمِصِّيصِيُّ، عَنْ جَرِيرٍ عَنْ مَنْصُورٍ، عَنْ أَبِي وَائِلٍ، عَنْ قَيْسِ بْنِ أَبِي غَرْزَةَ قَالَ: " قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: يَا مَعْشَرَ التُّجَّارِ إنَّهُ يَشْهَدُ بَيْعَكُمْ الْحَلِفُ، وَاللَّغْوُ: شُوبُوهُ بِالصَّدَقَةِ" وَأَمْرُهُ صلى الله عليه وسلم عَلَى الْفَرْضِ، قَالَ اللَّهُ تَعَالَى: {فَلْيَحْذَرْ الَّذِينَ يُخَالِفُونَ، عَنْ أَمْرِهِ أَنْ تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ أَلِيمٌ} وَقَوْلُهُ عليه السلام: "شُوبُوهُ بِالصَّدَقَةِ" يَقْتَضِي الْمُدَاوَمَةَ وَالتَّكْرَارَ فِي مَوْضُوعِ اللُّغَةِ، وَبِاَللَّهِ تَعَالَى التَّوْفِيق.

(9/72)


كتاب الشفعة

المحلى بالآثار شرح المجلى بالإختصار

كتاب الشفعة
الشفعة واجبة في كل جزء بيع مشاعا غير مقسوم
...
بسم الله الرحمن الرحيم
كِتَابُ الشُّفْعَةِ
1594 - مَسْأَلَةٌ: الشُّفْعَةُ وَاجِبَةٌ فِي كُلِّ جُزْءٍ بِيعَ مُشَاعًا غَيْرَ مَقْسُومٍ بَيْنَ اثْنَيْنِ فَصَاعِدًا، مِنْ أَيِّ شَيْءٍ كَانَ مِمَّا يَنْقَسِمُ، وَمِمَّا لاَ يَنْقَسِمُ: مِنْ أَرْضٍ، أَوْ شَجَرَةٍ وَاحِدَةٍ، فَأَكْثَرَ، أَوْ عَبْدٍ، أَوْ ثَوْبٍ، أَوْ أَمَةٍ، أَوْ مِنْ سَيْفٍ، أَوْ مِنْ طَعَامٍ، أَوْ مِنْ حَيَوَانٍ، أَوْ مِنْ أَيِّ شَيْءٍ بِيعَ لاَ يَحِلُّ لِمَنْ لَهُ ذَلِكَ الْجُزْءُ

(9/82)

أَنْ يَبِيعَهُ حَتَّى يَعْرِضَهُ عَلَى شَرِيكِهِ أَوْ شُرَكَائِهِ فِيهِ، فَإِنْ أَرَادَ مَنْ يُشْرِكُهُ فِيهِ الأَخْذَ لَهُ بِمَا أَعْطَى فِيهِ غَيْرُهُ فَالشَّرِيكُ أَحَقُّ بِهِ، وَإِنْ لَمْ يُرِدْ أَنْ يَأْخُذَ فَقَطْ سَقَطَ حَقُّهُ، وَلاَ قِيَامَ لَهُ بَعْدَ ذَلِكَ إذَا بَاعَهُ مِمَّنْ بَاعَهُ. فَإِنْ لَمْ يَعْرِضْ عَلَيْهِ كَمَا ذَكَرْنَا حَتَّى بَاعَهُ مِنْ غَيْرِ مَنْ يُشْرِكُهُ فِيهِ فَمَنْ يُشْرِكُهُ مُخَيَّرٌ بَيْنَ أَنْ يُمْضِيَ ذَلِكَ الْبَيْعَ وَبَيْنَ أَنْ يُبْطِلَهُ وَيَأْخُذَ ذَلِكَ الْجُزْءَ لِنَفْسِهِ بِمَا بِيعَ بِهِ.
وَهَا هُنَا خِلاَفٌ فِي أَرْبَعَةِ مَوَاضِعَ أَحَدُهَا هَلْ يَجُوزُ بَيْعُ الْمُشَاعِ أَمْ لاَ وَالثَّانِي هَلْ يَكُونُ فِي بَيْعِهِ شُفْعَةٌ أَمْ لاَ؟ وَالثَّالِث الأَشْيَاءُ الَّتِي تَكُونُ فِيهَا الشُّفْعَةُ, وَالرَّابِعُ إنْ عَرَضَ الْبَائِعُ عَلَى مَنْ يُشْرِكُهُ قَبْلَ أَنْ يَبِيعَ فَأَبَى شَرِيكُهُ مِنْ الأَخْذِ هَلْ يَسْقُطُ حَقُّهُ بِذَلِكَ أَمْ لاَ؟ فَقَالَ عَبْدُ الْمَلِكِ بْنُ يَعْلَى وَهُوَ تَابِعِيٌّ قَاضِي الْبَصْرَةِ: "لاَ يَجُوزُ بَيْعُ الْمُشَاعِ" رُوِّينَا ذَلِكَ مِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ أَنَا أَيُّوبُ السِّخْتِيَانِيُّ قَالَ: "رُفِعَ إلَى عَبْدِ الْمَلِكِ بْنِ يَعْلَى قَاضِي الْبَصْرَةِ رَجُلٌ بَاعَ نَصِيبًا لَهُ غَيْرَ مَقْسُومٍ فَلَمْ يُجِزْهُ، فَذَكَرَ لِمُحَمَّدِ بْنِ سِيرِينَ فَرَآهُ غَيْرَ جَائِزٍ", وَقَالَ مُحَمَّدُ بْنُ سِيرِينَ: "لاَ بَأْسَ بِالشَّرِيكَيْنِ يَكُونُ بَيْنَهُمَا الْمَتَاعُ أَوْ الشَّيْءُ الَّذِي لاَ يُكَالُ، وَلاَ يُوزَنُ أَنْ يَبِيعَهُ قَبْلَ أَنْ يُقَاسِمَهُ", وَقَالَ الْحَسَنُ: "لاَ يَبِعْ مِنْهُ، وَلاَ مِنْ غَيْرِهِ حَتَّى يُقَاسِمَهُ إِلاَّ أَنْ يَكُونَ لُؤْلُؤَةً أَوْ مَا لاَ يَقْدِرُ عَلَى قِسْمَتِهِ", وَأَجَازَ عُثْمَانُ الْبَتِّيُّ بَيْعَ الْمُشَاعِ وَلَمْ يَرَ الشُّفْعَةَ لِلشَّرِيكِ. وقال أبو حنيفة، وَالشَّافِعِيُّ: "لاَ شُفْعَةَ إِلاَّ فِي الأَرْضِ فَقَطْ أَوْ فِي أَرْضٍ بِمَا فِيهَا مِنْ بِنَاءٍ أَوْ شَجَرٍ نَابِتٍ فَقَطْ", قَالَ مَالِكٌ: "الشُّفْعَةُ وَاجِبَةٌ فِي الأَرْضِ وَحْدَهَا، وَفِي الأَرْضِ بِمَا فِيهَا مِنْ بِنَاءٍ أَوْ شَجَرٍ نَابِتٍ، أَوْ فِي الثِّمَارِ الَّتِي فِي رُءُوسِ الشَّجَرِ وَإِنْ بِيعَتْ دُونَ الأُُصُولِ".وَرُوِّينَا، عَنْ عُثْمَانَ بْنِ عَفَّان َرضي الله عنه "لاَ شُفْعَةَ فِي بِئْرٍ وَلاَ فَحْلٍ" رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ إدْرِيسَ، عَنْ مُحَمَّدِ بْنِ عُمَارَةَ، عَنْ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ، عَنْ أَبَانَ بْنِ عُثْمَانَ بْنِ عَفَّانَ، عَنْ أَبِيهِ قَالَ: "لاَ شُفْعَةَ فِي بِئْرٍ، وَلاَ فَحْلٍ وَالأُُرْفُ يَقْطَعُ كُلَّ شُفْعَةٍ". الأُُرْفُ الْحُدُودُ وَالْمَعَالِمُ.
قال أبو محمد: وبرهان صِحَّةِ قَوْلِنَا: مَا رُوِّينَاهُ مِنْ طَرِيقِ الْبُخَارِيِّ، أَخْبَرَنَا مُسَدَّدٌ أَنَا عَبْدُ الْوَاحِدِ هُوَ ابْنُ زِيَادٍ أَنَا مَعْمَرٌ، عَنِ الزُّهْرِيِّ، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ: "قَضَى رَسُولُ اللَّهِ صلى الله عليه وسلم بِالشُّفْعَةِ فِي كُلِّ مَا لَمْ يُقْسَمْ فَإِذَا وَقَعَتْ الْحُدُودُ وَصُرِّفَتْ الطُّرُقُ فَلاَ شُفْعَةَ". وَمِنْ طَرِيقِ الْبُخَارِيِّ أَيْضًا أَنَا مَحْمُودُ، هُوَ ابْنُ غَيْلاَنَ أَنَا عَبْدُ الرَّزَّاقِ أَنَا مَعْمَرٌ، عَنِ الزُّهْرِيِّ، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ: "جَعَلَ رَسُولُ اللَّهِ صلى الله عليه وسلم الشُّفْعَةَ فِي كُلِّ مَالٍ لَمْ يُقْسَمْ فَإِذَا وَقَعَتْ الْحُدُودُ وَصُرِّفَتْ الطُّرُقُ فَلاَ شُفْعَةَ" . وَوَجَدْت فِي كِتَابِ يَحْيَى بْنِ مَالِكِ بْنِ عَائِذٍ بِخَطِّهِ: أَخْبَرَنِي الْقَاضِي أَبُو عَبْدِ اللَّهِ الْحُسَيْنُ بْنُ أَحْمَدَ بْنِ مُحَمَّدِ بْنِ سَلَمَةَ الْمَعْرُوفُ بِابْنِ أَبِي حَنِيفَةَ قَالَ: حَدَّثَنَا أَبُو جَعْفَرٍ الطَّحَاوِيَّ قَالَ، حَدَّثَنَا مُحَمَّدُ بْنُ خُزَيْمَةَ أَنَا يُوسُفُ بْنُ عَدِيٍّ هُوَ

(9/83)

الْقَرَاطِيسِيُّ، أَخْبَرَنَا ابْنُ إدْرِيسَ هُوَ عَبْدُ اللَّهِ الأَوْدِيُّ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ، عَنْ جَابِرٍ قَالَ: "قَضَى رَسُولُ اللَّهِ صلى الله عليه وسلم بِالشُّفْعَةِ فِي كُلِّ شَيْءٍ". قَالَ الطَّحَاوِيَّ: وَحَدَّثَنَا إبْرَاهِيمُ بْنُ أَبِي دَاوُد، حَدَّثَنَا نُعَيْمٌ أَخْبَرَنَا الْفَضْلُ بْنُ مُوسَى، عَنْ أَبِي حَمْزَةَ السُّكَّرِيِّ، عَنْ عَبْدِ الْعَزِيزِ بْنِ رُفَيْعٍ، عَنِ ابْنِ أَبِي مُلَيْكَةَ عَنِ ابْنِ عَبَّاسٍ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "الشَّرِيكُ شَفِيعٌ وَالشُّفْعَةُ فِي كُلِّ شَيْءٍ" . وَمِنْ طَرِيقِ مُسْلِمٍ أَنَا أَبُو الطَّاهِرِ، أَخْبَرَنَا ابْنُ وَهْبٍ، عَنِ ابْنِ جُرَيْجٍ أَنَّ أَبَا الزُّبَيْرِ أَخْبَرَهُ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "الشُّفْعَةُ فِي كُلِّ شِرْكٍ فِي أَرْضٍ أَوْ رَبْعٍ أَوْ حَائِطٍ، لاَ يَصْلُحُ أَنْ يَبِيعَ حَتَّى يُؤْذِنَ شَرِيكَهُ فَيَأْخُذُ أَوْ يَدَعُ، فَإِنْ أَبَى فَشَرِيكُهُ أَحَقُّ بِهِ حَتَّى يُؤْذِنَهُ".
قال أبو محمد: فَهَذِهِ آثَارٌ مُتَوَاتِرَةٌ مُتَظَاهِرَةٌ بِكُلِّ مَا قلنا، جَابِرٌ، وَابْنُ عَبَّاسٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم بِأَنَّ الشُّفْعَةَ فِي كُلِّ مَالٍ، وَفِي كُلِّ شَيْءٍ، وَفِي كُلِّ مَا لَمْ يُقْسَمْ . وَرَوَاهَا كَذَا، عَنْ جَابِرٍ: أَبُو الزُّبَيْرِ سَمَاعًا مِنْهُ وَعَطَاءٌ، وَأَبُو سَلَمَةَ، وَرَوَاهُ، عَنِ ابْنِ عَبَّاسٍ: ابْنُ أَبِي مُلَيْكَةَ، فَارْتَفَعَ الإِشْكَالُ جُمْلَةً وَلِلَّهِ تَعَالَى الْحَمْدُ. وَمِمَّنْ قَالَ بِقَوْلِنَا فِي هَذَا كَمَا رُوِّينَا، عَنِ ابْنِ أَبِي شَيْبَةَ أَنَا يَزِيدُ بْنُ هَارُونَ، أَخْبَرَنَا يَحْيَى بْنُ سَعِيدٍ، عَنْ عَوْنِ بْنِ عُبَيْدِ اللَّهِ بْنِ أَبِي رَافِعٍ، عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ بْنِ الْخَطَّابِ أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ: "إذَا وَقَعَتْ الْحُدُودُ وَعَرَفَ النَّاسُ حُقُوقَهُمْ فَلاَ شُفْعَةَ بَيْنَهُمْ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا هُشَيْمٌ أَحَدَّثَنَا مُحَمَّدُ بْنُ إِسْحَاقَ، عَنْ مَنْظُورِ بْنِ أَبِي ثَعْلَبَةَ، عَنْ أَبَانَ بْنِ عُثْمَانَ بْنِ عَفَّانَ أَنَّ أَبَاهُ عُثْمَانَ قَالَ: لاَ مُكَايَلَةَ إذَا وَقَعَتْ الْحُدُودُ فَلاَ شُفْعَةَ. فَهَذَانِ عُمَرُ بْنُ الْخَطَّابِ، وَعُثْمَانُ بْنُ عَفَّانَ رضي الله عنهما يَحْمِلاَنِ قَطْعَ الشُّفْعَةِ بَعْدَ وُجُوبِهَا بِوُقُوعِ الْحُدُودِ، وَمَعْرِفَةِ النَّاسِ حُقُوقَهُمْ وَلَمْ يَخُصَّا أَرْضًا دُونَ سَائِرِ الأَمْوَالِ بَلْ أَجْمَلاَ ذَلِكَ، وَالْحُدُودُ تَقَعُ فِي كُلِّ جِسْمٍ مَبِيعٍ، وَكَذَلِكَ مَعْرِفَةُ كُلِّ أَحَدٍ حَقَّهُ.وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ أَنَا أَبُو الأَحْوَصِ، عَنْ عَبْدِ الْعَزِيزِ بْنِ رُفَيْعٍ، عَنِ ابْنِ مُلَيْكَةَ قَالَ: "قَضَى رَسُولُ اللَّهِ صلى الله عليه وسلم بِالشُّفْعَةِ فِي كُلِّ شَيْءٍ الأَرْضِ وَالدَّارِ، وَالْجَارِيَةِ، وَالْخَادِمِ" فَقَالَ عَطَاءٌ: "إنَّمَا الشُّفْعَةُ فِي الأَرْضِ وَالدَّارِ" فَقَالَ لَهُ ابْنُ أَبِي مُلَيْكَةَ: تَسْمَعُنِي لاَ أُمَّ لَكَ، أَقُولُ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: ثُمَّ تَقُولُ مِثْلَ هَذَا وَإِلَى هَذَا رَجَعَ عَطَاءٌ كَمَا رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ قَالَ أَنَا أَبَانُ، عَنْ عَبْدِ اللَّهِ الْبَجَلِيِّ قَالَ: سَأَلْت عَطَاءً، عَنِ الشُّفْعَةِ فِي الثَّوْبِ فَقَالَ: لَهُ شُفْعَةٌ وَسَأَلْته عَنِ الْحَيَوَانِ فَقَالَ: لَهُ شُفْعَةٌ وَسَأَلْته، عَنِ الْعَبْدِ فَقَالَ: لَهُ شُفْعَةٌ. فَهَذَانِ: عَطَاءٌ، وَابْنُ أَبِي مُلَيْكَةَ بِأَصَحِّ إسْنَادٍ عَنْهُمَا.
قال أبو محمد: "فَلاَ تَخْلُو الشُّفْعَةُ مِنْ أَنْ تَكُونَ مِنْ طَرِيقِ النَّصِّ كَمَا نَقُولُ نَحْنُ أَوْ مِنْ طَرِيقِ النَّظَرِ كَمَا يَقُولُ الْمُخَالِفُونَ". فَإِنْ كَانَتْ مِنْ طَرِيقِ النَّصِّ فَهَذِهِ النُّصُوصُ الَّتِي أَوْرَدْنَا لاَ يَحِلُّ الْخُرُوجُ عَنْهَا وَإِنْ كَانَتْ مِنْ طَرِيقِ النَّظَرِ كَمَا يَزْعُمُونَ أَنَّهَا إنَّمَا جُعِلَتْ لِدَفْعِ ضَرَرٍ، عَنِ الشَّرِيكِ فَالْعِلَّةُ بِذَلِكَ مَوْجُودَةٌ فِي غَيْرِ الْعَقَارِ كَمَا هِيَ مَوْجُودَةٌ فِي الْعَقَارِ، بَلْ أَكْثَرُ، وَفِيمَا لاَ يَنْقَسِمُ، كَوُجُودِهَا

(9/84)

فِيمَا يَنْقَسِمُ، بَلْ هِيَ فِيمَا لاَ يَنْقَسِمُ أَشَدُّ ضَرَرًا فأما مَنْ مَنَعَ بَيْعَ الْمُشَاعِ فَمَا نَعْلَمُ لَهُمْ حُجَّةً أَصْلاً بَلْ هُوَ خِلاَفُ الْقُرْآنِ، وَالسُّنَّةِ، قَالَ اللَّهُ تَعَالَى: {وَأَحَلَّ اللَّهُ الْبَيْعَ} وَقَالَ تَعَالَى: {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ} فَهَذَا بَيْعٌ لَمْ يُفَصَّلْ لَنَا تَحْرِيمُهُ فَهُوَ حَلاَلٌ. وَلَقَدْ كَانَ يَلْزَمُ الْحَنَفِيِّينَ الْمُحَرِّمِينَ رَهْنَ الْجُزْءِ مِنْ الْمُشَاعِ، وَهِبَةَ الْجُزْءِ مِنْ الْمُشَاعِ، وَالصَّدَقَةَ بِالْجُزْءِ مِنْ الْمُشَاعِ، وَالإِجَارَةَ لِلْجُزْءِ الْمُشَاعِ أَنْ يَمْنَعُوا مِنْ بَيْعِ الْجُزْءِ مِنْ الْمُشَاعِ، لأََنَّ الْعِلَّةَ فِي كُلِّ ذَلِكَ وَاحِدَةٌ، وَالْقَبْضُ وَاجِبٌ فِي الْبَيْعِ كَمَا هُوَ فِي الْهِبَةِ، وَالرَّهْنِ، وَالصَّدَقَةِ وَالإِجَارَةِ وَلَكِنَّ التَّخَاذُلَ فِي أَقْوَالِهِمْ فِي الدِّينِ أَخَفُّ شَيْءٍ عَلَيْهِمْ, فَإِنْ قَالُوا: "اتَّبَعْنَا فِي إجَازَةِ بَيْعِ الْمُشَاعِ الآثَارَ الْمَذْكُورَةَ"قلنا: "مَا فَعَلْتُمْ، بَلْ خَالَفْتُمُوهَا كَمَا نُبَيِّنُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ عَزَّ وَجَلَّ"، وَأَقْرَبُ ذَلِكَ مُخَالَفَتُكُمْ إيَّاهَا فِي سُقُوطِ حَقِّ الشَّرِيكِ إذَا عَرَضَ عَلَيْهِ الأَخْذَ قَبْلَ الْبَيْعِ فَلَمْ يَأْخُذْ، فَقُلْتُمْ: "بَلْ حَقُّهُ بَاقٍ، وَلاَ يَسْقُطُ",وَأَيْضًا فَقَدْ جَاءَ نَصٌّ بِهِبَةِ الْمُشَاعِ إذْ وَهَبَ رَسُولُ اللَّهِ صلى الله عليه وسلم الأَشْعَرِيِّينَ ثَلاَثَ ذَوْدٍ مِنْ الإِبِلِ بَيْنَهُمْ فَلَمْ تُجِيزُوهُ. وَأَمَّا مَنْ لَمْ يَقُلْ بِالشُّفْعَةِ فَإِنَّ حُجَّتَهُ أَنْ يَقُولَ: "خَبَرُ الشُّفْعَةِ مُخَالِفٌ لِلأُُصُولِ وَمَنْ مَلَكَ شَيْئًا بِالشِّرَاءِ" فَلاَ يَجُوزُ لِغَيْرِهِ أَخْذُهُ وَهَذَا خِلاَفٌ لِمَا ثَبَتَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم. وَلَقَدْ كَانَ يَلْزَمُ الْحَنَفِيِّينَ الْمُخَالِفِينَ لِلثَّابِتِ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم مِنْ حُكْمِ الْمُصَرَّاةِ، وَمِنْ حُكْمِ مَنْ وَجَدَ سِلْعَتَهُ عِنْدَ مُفْلِسٍ فَهُوَ أَوْلَى بِهَا، وَالْقُرْعَةُ بَيْنَ الأَعْبُدِ السِّتَّةِ فِي الْعِتْقِ، وَقَالُوا: هَذِهِ الأَخْبَارُ مُخَالِفَةٌ لِلأُُصُولِ أَنْ يَقُولُوا مِثْلَ هَذَا فِي خَبَرِ الشُّفْعَةِ، وَلَكِنَّ التَّنَاقُضَ أَسْهَلُ شَيْءٍ عَلَيْهِمْ، وَلاَ حُجَّةَ فِي نَظَرٍ مَعَ حُكْمٍ ثَابِتٍ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم, وَأَمَّا الْخِلاَفُ فِيمَا تَكُونُ فِيهِ الشُّفْعَةُ فَإِنَّهُمْ قَالُوا: إنَّمَا ذَكَرَ فِي حَدِيثِ جَابِرٍ مِنْ رِوَايَةِ أَبِي الزُّبَيْرِ فِي كُلِّ شِرْكٍ فِي أَرْضٍ أَوْ رَبْعٍ أَوْ حَائِطٍ . وَفِي رِوَايَةِ أَبِي سَلَمَةَ عَنْهُ فَإِذَا وَقَعَتْ الْحُدُودُ وَصُرِّفَتْ الطُّرُقُ فَلاَ شُفْعَةَ وَمَا نَعْلَمُ لَهُمْ شَيْئًا شَغَبُوا بِهِ إِلاَّ هَذَا. فَجَوَابُنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ أَنَّهُ لاَ حُجَّةَ لَهُمْ فِي هَذَيْنِ اللَّفْظَيْنِ، أَمَّا قَوْلُهُ عليه الصلاة والسلام: فِي كُلِّ شِرْكٍ فِي أَرْضٍ أَوْ رَبْعٍ أَوْ حَائِطٍ فَلَيْسَ فِيهِ أَنَّهُ لاَ شُفْعَةَ إِلاَّ فِي هَذَا فَقَطْ، وَإِنَّمَا فِيهِ إيجَابُ الشُّفْعَةِ فِي الأَرْضِ وَالرَّبْعِ وَالْحَائِطِ، وَلَيْسَ فِيهِ ذِكْرُ هَلْ الشُّفْعَةُ فِيمَا عَدَاهَا أَمْ لاَ فَوَجَبَ طَلَبُ حُكْمِ مَا عَدَا هَذِهِ فِي غَيْرِ هَذَا اللَّفْظِ، وَقَدْ وَجَدْنَا خَبَرَ جَابِرٍ هَذَا نَفْسِهِ مِنْ طَرِيقِ عَطَاءٍ بِأَنَّ الشُّفْعَةَ فِي كُلِّ شَيْءٍ، وَمَا يَجْهَلُ أَنَّ عَطَاءً فَوْقَ أَبِي الزُّبَيْرِ إِلاَّ جَاهِلٌ. وَقَدْ جَاءَ هَذَا الْخَبَرُ مِنْ طَرِيقِ أَبِي خَيْثَمَةَ زُهَيْرِ بْنِ مُعَاوِيَةَ عَنْ أَبِي الزُّبَيْرِ، عَنْ جَابِرٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "مَنْ كَانَ لَهُ شَرِيكٌ فِي رَبْعَةٍ أَوْ نَخْلٍ فَلَيْسَ لَهُ أَنْ يَبِيعَ حَتَّى يُؤْذِنَ شَرِيكَهُ، فَإِنْ رَضِيَ أَخَذَ، وَإِنْ كَرِهَ تَرَكَ" أَفَتَرَوْنَ هَذَا حُجَّةً فِي أَنْ لاَ شُفْعَةَ إِلاَّ فِي رَبْعٍ أَوْ نَخْلٍ فَقَطْ دُونَ سَائِرِ الثِّمَارِ؟فَإِنْ قَالُوا: قَدْ جَاءَ خَبَرٌ آخَرُ بِزِيَادَةٍ قلنا: وَقَدْ جَاءَ خَبَرٌ آخَرُ

(9/85)

لَنَا أَيْضًا بِزِيَادَةٍ كُلُّ مَالٍ لَمْ يُقْسَمْ، وَلاَ فَرْقَ فَكَيْفَ وَالْحَنَفِيُّونَ، وَالْمَالِكِيُّونَ، وَالشَّافِعِيُّونَ الْمُخَالِفُونَ لَنَا فِي هَذَا أَصْحَابُ قِيَاسٍ بِزَعْمِهِمْ، فَهَلاَّ قَاسُوا عَلَى حُكْمِ الأَرْضِ، وَالْحَائِطِ، وَالْبِنَاءِ: سَائِرَ الأَمْلاَكِ بِعِلَّةِ الضَّرَرِ وَدَفْعِهِ، كَمَا قَاسُوا عَلَى الذَّهَبِ، وَالْفِضَّةِ، وَالْبُرِّ، وَالشَّعِيرِ وَالْمِلْحِ، وَالتَّمْرِ: سَائِرَ الأَنْوَاعِ فَلَيْتَ شِعْرِي مَا الْمُوجِبُ لِلْقِيَاسِ هُنَالِكَ وَفِي سَائِرِ مَا قَاسُوا فِيهِ وَمُنِعَ مِنْهُ هَاهُنَا، لاَ سِيَّمَا وَالْمَالِكِيُّونَ، وَالشَّافِعِيُّونَ يَجْعَلُونَ الشُّفْعَةَ فِي الصَّدَاقِ قِيَاسًا عَلَى الْبَيْعِ، فَهَلاَّ قَاسُوا الْبَيْعَ عَلَى الْبَيْعِ، فَهُوَ أَوْلَى مِنْ قِيَاسِ الصَّدَاقِ عَلَى الْبَيْعِ وَالْمَالِكِيُّونَ يَرَوْنَ الشُّفْعَةَ فِي الثَّمَرَةِ دُونَ الأُُصُولِ، فَهَلاَّ قَاسُوا غَيْرَ الثَّمَرَةِ عَلَى الْعَقَارِ كَمَا قَاسُوا الثَّمَرَةَ عَلَى الْعَقَارِ، لاَ سِيَّمَا مَعَ إقْرَارِهِ بِأَنَّهُ لاَ يَعْرِفُ أَحَدًا قَالَ بِذَلِكَ قَبْلَهُ. ثُمَّ كُلُّهُمْ مُخَالِفُونَ لِهَذَا الْخَبَرِ نَفْسِهِ، فِي أَنَّهُمْ لاَ يُسْقِطُونَ حَقَّ لِلشَّرِيكِ فِي الشُّفْعَةِ إذَا عَرَضَ عَلَيْهِ شَرِيكُهُ أَخْذَ الشِّقْصِ بِمَا يُعْطَى فِيهِ فَلَمْ يَأْخُذْهُ، فَكَيْفَ يَحِلُّ لِمُسْلِمٍ أَنْ يَجْعَلَ بَعْضَ خَبَرٍ حُجَّةً، لاَ سِيَّمَا فِيمَا لَيْسَ فِيهِ مِنْهُ شَيْءٌ، وَلاَ يَجْعَلُهُ حُجَّةً فِيمَا هُوَ فِيهِ مَنْصُوصٌ وَنَعُوذُ بِاَللَّهِ مِنْ مِثْلِ هَذَا.
وَأَمَّا اللَّفْظُ الَّذِي فِي رِوَايَةِ أَبِي سَلَمَةَ، عَنْ جَابِرٍ "فَإِذَا وَقَعَتْ الْحُدُودُ وَصُرِّفَتْ الطُّرُقُ فَلاَ شُفْعَةَ" فَلاَ حُجَّةَ لَهُمْ فِيهِ، لأََنَّهُ لَيْسَ فِي هَذَا اللَّفْظِ نَصٌّ، وَلاَ دَلِيلٌ عَلَى أَنَّ ذَلِكَ لاَ يَكُونُ إِلاَّ فِي الأَرْضِ، وَالْعَقَارِ، وَالْبِنَاءِ. بَلْ الْحُدُودُ وَاقِعَةٌ فِي كُلِّ مَا يَنْقَسِمُ مِنْ طَعَامٍ، وَحَيَوَانٍ، وَنَبَاتٍ، وَعُرُوضٍ، وَإِلَى كُلِّ ذَلِكَ طَرِيقُ ضَرُورَةٍ، كَمَا هُوَ إلَى الْبِنَاءِ وَإِلَى الْحَائِطِ، وَلاَ فَرْقَ، وَكَانَ ذِكْرُهُ عليه السلام لِلْحُدُودِ وَالطُّرُقِ إعْلاَمًا بِحُكْمِ مَا يُمْكِنُ قِسْمَتُهُ، وَبَقِيَ الْحُكْمُ فِيمَا لاَ يُقْسَمُ عَلَى حَسْبِهِ فَكَيْفَ وَأَوَّلُ الْحَدِيثِ بَيَانٌ كَافٍ فِي أَنَّ الشُّفْعَةَ وَاجِبَةٌ فِي كُلِّ مَالٍ يُقْسَمُ، وَفِي كُلِّ مَا لَمْ يُقْسَمْ وَهَذَا عُمُومٌ لِجَمِيعِ الأَمْوَالِ مَا احْتَمَلَ مِنْهَا الْقِسْمَةَ وَمَا لَمْ يَحْتَمِلْهَا. وَمِنْ الْبَاطِلِ الْمُمْتَنِعِ أَنْ يَكُونَ رَسُولُ اللَّهِ صلى الله عليه وسلم يُرِيدُ بِهَذَا الْحُكْمِ " الأَرْضَ " فَقَطْ، ثُمَّ يُجْمِلُ هَذَا الإِجْمَالَ، حَاشَا لِلَّهِ مِنْ هَذَا، وَهُوَ مَأْمُورٌ بِالْبَيَانِ لاَ بِالإِبْهَامِ وَالتَّلْبِيسِ هَذَا أَمْرٌ لاَ يَتَشَكَّلُ فِي عَقْلِ ذِي عَقْلٍ سِوَاهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قال أبو محمد: "فَبَطَلَ أَنْ يَكُونَ لَهُمْ مُتَعَلِّقٌ، وَقَدْ جَسَرَ بَعْضُهُمْ عَلَى جَارِي عَادَتِهِ فِي الْكَذِبِ فَادَّعَى الإِجْمَاعَ عَلَى وُجُوبِ الشُّفْعَةِ فِي الأَرْضِ، وَالْبِنَاءِ، وَالأَشْجَارِ فَقَطْ، وَادَّعَى الإِجْمَاعَ عَلَى سُقُوطِ الشُّفْعَةِ فِيمَا سِوَاهَا".
قال أبو محمد: "أَمَّا الإِجْمَاعُ عَلَى وُجُوبِ الشُّفْعَةِ فِي الأَرْضِ وَمَا فِيهَا مِنْ بِنَاءٍ وَشَجَرٍ" فَقَدْ أَوْرَدْنَا عَنِ الْحَسَنِ وَابْنِ سِيرِينَ، وَعَبْدِ الْمَلِكِ بْنِ يَعْلَى وَعُثْمَانَ الْبَتِّيِّ خِلاَفَ ذَلِكَ، وَهَؤُلاَءِ فُقَهَاءُ تَابِعُونَ وَأَمَّا الإِجْمَاعُ عَلَى أَنْ لاَ شُفْعَةَ فِيمَا عَدَا ذَلِكَ، فَقَدْ ذَكَرْنَا عُمُومَ الرِّوَايَةِ، عَنْ عُمَرَ وَعُثْمَانَ، وَالرِّوَايَةَ، عَنِ ابْنِ أَبِي مُلَيْكَةَ، وَعَطَاءٍ0 وَهُوَ قَوْلُ فُقَهَاءِ أَهْلِ مَكَّةَ، وَهَذَا مَالِكٌ يَرَى الشُّفْعَةَ فِي الثَّمَرَةِ الْمَبِيعَةِ دُونَ

(9/86)

الأَصْلِ وَمَا نَعْلَمُ رُوِيَ إسْقَاطُ الشُّفْعَةِ فِيمَا عَدَا الأَرْضِ إِلاَّ، عَنِ ابْنِ عَبَّاسٍ، وَشُرَيْحٍ، وَابْنِ الْمُسَيِّبِ، وَلاَ يَصِحُّ عَنْهُمْ، وَعَنْ عَطَاءٍ وَقَدْ رَجَعَ، عَنْ ذَلِكَ وَعَنْ إبْرَاهِيمَ، وَالشَّعْبِيِّ، وَالْحَسَنِ وَقَتَادَةَ، وَحَمَّادِ بْنِ أَبِي سُلَيْمَانَ، وَرَبِيعَةَ، وَهُوَ، عَنْ هَؤُلاَءِ صَحِيحٌ. أَمَّا ابْنُ عَبَّاسٍ: فَإِنَّ الرِّوَايَةَ عَنْهُ فِي ذَلِكَ مِنْ طَرِيقِ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَنِ، عَنْ عَطَاءٍ، عَنِ ابْنِ عَبَّاسٍ: لاَ شُفْعَةَ فِي الْحَيَوَانِ مُحَمَّدُ بْنُ عَبْدِ الرَّحْمَنِ مَجْهُولٌ وَلَيْسَ فِيهِ أَيْضًا أَنَّهُ لاَ شُفْعَةَ فِي غَيْرِ الْحَيَوَانِ، كَمَا لَيْسَ فِي حَدِيثِ عُثْمَانَ إسْقَاطُ الشُّفْعَةِ، عَنْ غَيْرِ الْبُرِّ وَالْفَحْلِ فَبَطَلَ تَعَلُّقُهُمْ بِهَا جُمْلَةً,وَأَمَّا ابْنُ الْمُسَيِّبِ فَهُوَ مِنْ طَرِيقِ ابْنِ سَمْعَانَ وَهُوَ مَذْكُورٌ بِالْكَذِبِ وَهُوَ، عَنْ شُرَيْحٍ مِنْ طَرِيقِ جَابِرٍ الْجُعْفِيِّ، وَيَكْفِي. وَرُوِّينَاهُ مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا هُشَيْمٌ، عَنْ عُبَيْدَةَ، وَجَرِيرُ، وَيُونُسُ قَالَ عُبَيْدَةُ، عَنْ إبْرَاهِيمَ، وَقَالَ جَرِيرٌ، عَنِ الشَّعْبِيِّ قَالاَ جَمِيعًا: لاَ شُفْعَةَ إِلاَّ فِي دَارٍ، أَوْ عَقَارٍ وَقَالَ يُونُسُ، عَنِ الْحَسَنِ: لاَ شُفْعَةَ إِلاَّ فِي تُرْبَةٍ.
قال أبو محمد: "وَمِثْلُ عَدَدِ هَؤُلاَءِ لاَ يَعُدُّهُمْ إجْمَاعًا إِلاَّ كَذَّابٌ، قَلِيلُ الْحَيَاءِ وَقَدْ أَوْرَدْنَا الْخِلاَفَ فِي ذَلِكَ عَمَّنْ ذَكَرْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ". وَقَدْ خَالَفَ هَؤُلاَءِ كُلَّهُمْ مَالِكٌ، فَرَأَى الشُّفْعَةَ فِي التِّينِ وَالْعِنَبِ، وَالزَّيْتُونِ، وَالْفَوَاكِهِ فِي رُءُوسِ الشَّجَرِ، وَلَيْسَتْ دَارًا، وَلاَ عَقَارًا، وَلاَ تُرْبَةً وَرَأَى ابْنُ شُبْرُمَةَ الشُّفْعَةَ فِي الْمَاءِ. وَالْعَجَبُ مِنْ الْمَالِكِيِّينَ فِي إجْبَارِهِمْ الشَّرِيكَ عَلَى أَنْ يَبِيعَ مَعَ شَرِيكِهِ وَلَمْ يُوجِبْ قَطُّ ذَلِكَ نَصٌّ، وَلاَ أَثَرٌ، وَلاَ قِيَاسٌ، وَلاَ نَظَرٌ، ثُمَّ لاَ يُوجِبُ لَهُ الشُّفْعَةَ، وَقَدْ جَاءَ بِهَا النَّصُّ. وَعَجَبٌ آخَرُ مِنْهُمْ، وَمِنْ الْحَنَفِيِّينَ فِي قَوْلِهِمْ: الْمُسْنَدُ كَالْمُرْسَلِ سَوَاءٌ، حَتَّى أَنَّ بَعْضَهُمْ قَالَ: بَلْ الْمُرْسَلُ أَقْوَى، وَقَدْ ذَكَرْنَا آنِفًا: أَحْسَنَ الْمَرَاسِيلِ بِإِيجَابِ الشُّفْعَةِ فِي الْجَارِيَةِ وَفِي الْخَادِمِ وَرُوِّينَا مِنْ طَرِيقِ مُحَمَّدِ بْنِ جَعْفَرٍ أَنَا شُعْبَةُ، عَنْ عَبْدِ الْعَزِيزِ بْنِ رُفَيْعٍ، عَنِ ابْنِ أَبِي مُلَيْكَةَ، قَالَ النَّبِيُّ صلى الله عليه وسلم: فِي الْعَبْدِ شُفْعَةٌ وَفِي كُلِّ شَيْءٍ وَمَا نَعْلَمُ فِي الْمُرْسَلاَتِ أَقْوَى مِنْ هَذَا فَخَالَفُوهُ، وَمَا عَابُوهُ إِلاَّ بِإِرْسَالٍ فَأَيُّ دِينٍ، أَوْ أَيُّ إحْيَاءٍ، يَبْقَى مَعَ هَذَا وَنَعُوذُ بِاَللَّهِ مِنْ الْخِذْلاَنِ.وَأَمَّا سُقُوطُ حَقِّ الشَّرِيكِ إذَا عَرَضَ عَلَيْهِ شَرِيكُهُ الأَخْذَ فَلَمْ يَأْخُذْهُ، فَإِنَّ الْحَنَفِيِّينَ حَاشَا الطَّحَاوِيَّ، وَالْمَالِكِيِّينَ، وَالشَّافِعِيِّينَ، قَالُوا: "لاَ يَسْقُطُ حَقُّهُ بِذَلِكَ، بَلْ لَهُ أَنْ يَأْخُذَ بَعْدَ الْبَيْعِ"، وَاحْتَجُّوا بِأَنْ قَالُوا: بِأَنَّ الشُّفْعَةَ لَمْ تَجِبْ لَهُ بَعْدُ، وَإِنَّمَا يَجِبُ لَهُ بَعْدَ الْبَيْعِ فَتَرْكُهُ مَا لَمْ يَجِبْ لَهُ بَعْدُ لاَ مَعْنَى لَهُ، وَلاَ يَسْقُطُ حَقُّهُ إذَا وَجَبَ، مَا لَهُمْ حُجَّةٌ غَيْرُ هَذَا أَصْلاً. وَهَذَا لَيْسَ بِشَيْءٍ أَوَّلُ ذَلِكَ قَوْلُهُمْ: إنَّ الشُّفْعَةَ لَمْ تَجِبْ لَهُ بَعْدُ، فَهَذَا بَاطِلٌ، لأََنَّ الشُّفْعَةَ وَغَيْرَ الشُّفْعَةِ مِنْ أَحْكَامِ الدِّيَانَةِ كُلِّهَا لاَ تَجِبُ إِلاَّ إذَا أَوْجَبَهَا اللَّهُ تَعَالَى عَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم وَإِلَّا فَمَا لَمْ يَجِئْ هَذَا الْمَجِيءَ فَلَيْسَ هُوَ مِنْ الدِّينِ، وَرَسُولُ اللَّهِ صلى الله عليه وسلم هُوَ الَّذِي أَوْجَبَ حَقَّ الشَّفِيعِ بِعَرْضِ الشُّفْعَةِ عَلَيْهِ قَبْلَ الْبَيْعِ، وَأَسْقَطَ حَقَّهُ بِتَرْكِهِ الأَخْذَ حِينَئِذٍ، وَلَمْ يَجْعَلْ لَهُ بَعْدَ الْبَيْعِ حَقًّا أَصْلاً، إِلاَّ بِأَنْ لاَ يَعْرِضَ عَلَيْهِ قَبْلَ الْبَيْعِ فَحِينَئِذٍ يَبْقَى لَهُ الْحَقُّ بَعْدَ الْبَيْعِ، وَإِلَّا فَلاَ هَذَا هُوَ حُكْمُ اللَّهِ تَعَالَى عَلَى لِسَانِ رَسُولِهِ عليه الصلاة والسلام فَلْيَأْتُونَا عَنْهُ عليه الصلاة والسلام بِأَنَّ الأَخْذَ لاَ يَجِبُ لِلشَّفِيعِ إِلاَّ بَعْدَ الْبَيْعِ

(9/87)

فَقَطْ، وَهَذَا مَا لاَ يَجِدُونَهُ أَبَدًا فَظَهَرَ فَسَادُ قَوْلِهِمْ مِنْ كَثَبٍ. وَلَيْتَ شِعْرِي أَيْنَ كَانَ الْحَنَفِيُّونَ، عَنْ هَذَا النَّظَرِ حَيْثُ أَجَازُوا الزَّكَاةَ قَبْلَ الْحَوْلِ، نَعَمْ، وَقَبْلَ دُخُولِهِ، وَالْمَالِكِيُّونَ كَذَلِكَ قَبْلَ تَمَامِ الْحَوْلِ بِشَهْرَيْنِ، وَالشَّافِعِيُّونَ كَذَلِكَ قَبْلَ تَمَامِ الْحَوْلِ؟ وَأَيْنَ كَانَ الْمَالِكِيُّونَ، عَنْ هَذَا النَّظَرِ حَيْثُ أَجَازُوا إذْنَ الْوَارِثِ لِلْمُوصِي فِي أَكْثَرَ مِنْ الثُّلُثِ وَالْمَالُ لَمْ يَجِبْ لَهُمْ بَعْدُ، وَلاَ لَهُمْ فِيهِ حَقٌّ وَلَعَلَّهُ هُوَ يَرِثُهُمْ أَوْ لَعَلَّهُ سَيَحْدُثُ لَهُ وَلَدٌ يَحْجُبُهُمْ وَأَيْنَ كَانُوا، عَنْ هَذَا النَّظَرِ فِي إجَازَتِهِمْ الطَّلاَقَ قَبْلَ النِّكَاحِ، وَالْعِتْقَ قَبْلَ الْمِلْكِ، فَأُعْجِبُوا لِهَذِهِ التَّخَالِيطِوَبِهِ يَقُولُ جَمَاعَةٌ مِنْ أَهْلِ الْعِلْمِ كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ أَشْعَثَ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ فِي الرَّجُلَيْنِ بَيْنَهُمَا دَارٌ أَوْ أَرْضٌ فَقَالَ أَحَدُهُمَا لِلآخَرِ: أُرِيدُ أَنْ أَبِيعَ وَلَك الشُّفْعَةُ فَاشْتَرِ مِنِّي، فَقَالَ لَهُ الآخَرُ: لاَ حَاجَةَ لِي بِهِ، قَدْ أَذِنْت لَك أَنْ تَبِيعَ، فَبَاعَ، ثُمَّ يَأْتِي طَالِبُ الشُّفْعَةِ فَيَقُولُ قَدْ قَامَ الثَّمَنُ وَأَنَا أَحَقُّ قَالَ الْحَكَمُ: لاَ شَيْءَ لَهُ إذَا أَذِنَ. قَالَ سُفْيَانُ: وَبِهِ نَأْخُذُ وَهُوَ قَوْلُ أَبِي عُبَيْدٍ، وَإِسْحَاقَ وَالْحَسَنِ بْنِ حَيٍّ. وَأَحَدُ قَوْلَيْ أَحْمَدَ: وَطَائِفَةٍ مِنْ أَصْحَابِ الْحَدِيثِ فإن قال قائل: قَدْ جَاءَ هَذَا الْخَبَرُ مِنْ طَرِيقِ أَبِي الزُّبَيْرِ، عَنْ جَابِرٍ وَفِيهِ: لاَ يَحِلُّ لَهُ أَنْ يَبِيعَ قلنا: لَمْ يَذْكُرْ فِيهِ أَبُو الزُّبَيْرِ سَمَاعًا مِنْ جَابِرٍ وَهُوَ قَدْ اعْتَرَفَ عَلَى نَفْسِهِ بِأَنَّ مَا لَمْ يُذْكَرْ فِيهِ سَمَاعًا فَإِنَّهُ حَدَّثَهُ بِهِ مَنْ لَمْ يُسَمِّهِ، عَنْ جَابِرٍ ثُمَّ لَوْ صَحَّ لَكَانَ آخِرُ الْخَبَرِ حَاكِمًا عَلَى أَوَّلِهِ، وَلاَ يَحِلُّ تَرْكُ شَيْءٍ، صَحَّ مِنْ حُكْمِ رَسُولِ اللَّهِ صلى الله عليه وسلم. وَهَذَا خَبَرٌ رُوِّينَاهُ مِنْ طَرِيقِ إِسْحَاقَ بْنِ رَاهْوَيْهِ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ إدْرِيسَ، أَخْبَرَنَا ابْنُ جُرَيْجٍ، عَنْ أَبِي الزُّبَيْرِ، عَنْ جَابِرٍ قَضَى رَسُولُ اللَّهِ صلى الله عليه وسلم بِالشُّفْعَةِ فِي كُلِّ شَرِكَةٍ لَمْ تُقْسَمْ: رَبْعَةٍ، أَوْ حَائِطٍ، لاَ يَحِلُّ لَهُ أَنْ يَبِيعَ حَتَّى يُؤْذِنَ شَرِيكَهُ، فَإِنْ شَاءَ أَخَذَ وَإِنْ شَاءَ تَرَكَ فَإِذَا بَاعَ وَلَمْ يُؤْذِنْهُ فَهُوَ أَحَقُّ بِهِ.
قال أبو محمد: "فَإِنَّمَا جَعَلَهُ عليه السلام بَعْدَ الْبَيْعِ الَّذِي لاَ يَحِلُّ أَحَقَّ فَقَطْ، فَلاَحَ أَنَّ الْحَقَّ فِي الأَخْذِ أَوْ التَّرْكِ بَعْدَ الْبَيْعِ إلَى الشَّفِيعِ إذَا لَمْ يُؤْذَنْ قَبْلَ الْبَيْعِ فَإِنْ أَبْطَلَهُ بَطَلَ وَإِنْ أَجَازَهُ فَحِينَئِذٍ جَازَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ".

(9/88)

1595 - مَسْأَلَةٌ: وَلاَ شُفْعَةَ إِلاَّ فِي الْبَيْعِ وَحْدَهُ، وَلاَ شُفْعَةَ فِي صَدَاقٍ، وَلاَ فِي إجَارَةٍ، وَلاَ فِي هِبَةٍ، وَلاَ غَيْرِ ذَلِكَ، وَهُوَ قَوْلُ جَمَاعَةٍ مِنْ السَّلَفِ كَمَا رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا هُشَيْمٌ، عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ، عَنِ الْحَسَنِ أَنَّهُ كَانَ لاَ يَرَى الشُّفْعَةَ فِي الصَّدَاقِ.
وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى أَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ أَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ قَالَ: بَلَغَنِي عَنِ الشَّعْبِيِّ، أَنَّهُ قَالَ: "لاَ شُفْعَةَ فِي صَدَاقٍ" وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَأَصْحَابِهِ وَأَبِي سُلَيْمَانَ، وَأَصْحَابِنَا، وَاللَّيْثِ بْنِ سَعْدٍ. وَقَالَ الْحَارِثُ الْعُكْلِيُّ، وَابْنُ أَبِي لَيْلَى، وَابْنُ شُبْرُمَةَ، وَالْحَسَنِ بْنِ حَيٍّ، وَمَالِكٌ، وَالشَّافِعِيُّ فِي الصَّدَاقِ وَالشُّفْعَةِ. ثُمَّ اخْتَلَفُوا فَقَالَ الْعُكْلِيُّ وَالشَّافِعِيُّ: يَأْخُذُ الشَّفِيعُ بِصَدَاقِ مِثْلِهَا، وَقَالَ ابْنُ أَبِي لَيْلَى، وَابْنُ شُبْرُمَةَ، وَالْحَسَنِ بْنِ حَيٍّ وَمَالِكٌ

(9/88)

يَأْخُذُهُ بِقِيمَةِ الشِّقْصِ وَأَوْجَبَ مَالِكٌ، وَالشَّافِعِيُّ الشُّفْعَةَ فِي الإِجَارَةِ.
قال أبو محمد: إنْ قِيلَ: فَهَلاَّ أَخَذْتُمْ بِإِيجَابِ الشُّفْعَةِ فِي كُلِّ ذَلِكَ بِعُمُومِ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَقَضَائِهِ بِالشُّفْعَةِ فِي كُلِّ مَا لَمْ يُقْسَمْ قلنا: لَمْ يَجُزْ مَا تَقُولُونَ، لأََنَّ " الشُّفْعَةَ " لَيْسَتْ لَفْظَةً قَدِيمَةً إنَّمَا هِيَ لَفْظَةٌ شَرِيعِيَّةٌ لَمْ تَعْرِفْ الْعَرَبُ مَعْنَاهَا قَبْلَ رَسُولِ اللَّهِ صلى الله عليه وسلم كَمَا لَمْ تَعْرِفْ لَفْظَةَ " الصَّلاَةِ " وَلَفْظَةَ " الزَّكَاةِ " وَلَفْظَةَ " الصِّيَامِ " وَلَفْظَةَ " الْكَفَّارَةِ " وَلَفْظَةَ " النُّسُكِ " وَلَفْظَةَ " الْحَدِّ " الْوَارِدَ كُلُّ ذَلِكَ فِي الدِّينِ، حَتَّى بَيَّنَهَا لَنَا رَسُولُ اللَّهِ صلى الله عليه وسلم بِمَا لَمْ تَعْرِفْهُ الْعَرَبُ قَطُّ: مِنْ صِفَةِ الرُّكُوعِ، وَالسُّجُودِ، وَالْقِرَاءَةِ، وَمَا يُعْطَى مِنْ الأَمْوَالِ وَمَا يُمْتَنَعُ مِنْهُ فِي رَمَضَانَ، وَغَيْرِ ذَلِكَ، وَكَذَلِكَ " الشُّفْعَةُ " مِنْ هَذَا الْبَابِ لاَ يَدْرِي أَحَدٌ مَا الْمُرَادُ بِهَا حَتَّى بَيَّنَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم وَقَدْ بَيَّنَ أَنَّ ذَلِكَ فِي الْبَيْعِ، وَلَمْ يَذْكُرْهَا غَيْرَ ذَلِكَ، فَلَمْ يَجُزْ أَنْ يُتَعَدَّى بِهَا بَيَانُ رَسُولِ اللَّهِ صلى الله عليه وسلم إلَى الظُّنُونِ الْكَاذِبَةِ, فَإِنْ قَالُوا: "قِسْنَا الصَّدَاقَ" وَالإِجَارَةَ عَلَى الْبَيْعِ قلنا: هَذَا بَاطِلٌ، لأََنَّ الْقِيَاسَ كُلَّهُ بَاطِلٌ. ثُمَّ لَوْ صَحَّ لَكَانَ هَذَا مِنْهُ عَيْنَ الْفَسَادِ، لأََنَّ الصَّدَاقَ، وَالإِجَارَةَ لاَ يُشْبِهَانِ الْبَيْعَ فِي شَيْءٍ مِنْ الأَشْيَاءِ، وَإِنَّمَا الْقِيَاسُ عِنْدَ الْقَائِلِينَ بِهِ أَنْ يُحْكَمَ لِلشَّيْءِ بِحُكْمِ نَظِيرِهِ، وَالْبَيْعُ تَمْلِيكٌ لِلْمَبِيعِ، وَلَيْسَتْ الإِجَارَةُ تَمْلِيكًا لِلْمُؤَاجِرِ إنَّمَا هِيَ إبَاحَةٌ لِلْمَنَافِعِ الْحَادِثَةِ الظَّاهِرَةِ، وَلاَ الصَّدَاقُ تَمْلِيكًا لِلرَّقَبَةِ، وَلاَ يَحِلُّ بَيْعُ مَا لَمْ يُخْلَقْ وَالإِجَارَةُ إنَّمَا هِيَ فِيمَا لَمْ يُخْلَقْ مِنْ الْمَنَافِعِ، وَالنِّكَاحُ يَجُوزُ بِلاَ ذِكْرِ صَدَاقٍ، وَلاَ يَجُوزُ الْبَيْعُ بِغَيْرِ ذِكْرِ ثَمَنٍ. ثُمَّ اخْتِلاَفُهُمْ فِي ذَلِكَ أَبِصَدَاقِ مِثْلِهَا أَمْ بِقِيمَةِ الشِّقْصِ بَيَانُ أَنَّهُ رَأْيٌ فَاسِدٌ مُتَعَارِضٌ لَيْسَ أَحَدُ الْقَوْلَيْنِ أَوْلَى مِنْ الآخَرِ. وَلَيْتَ شِعْرِي أَيْنَ كَانُوا، عَنْ هَذَا الْقِيَاسِ فِي أَنْ يَقِيسُوا عَلَى الأَرْضِينَ فِي " الشُّفْعَةِ " سَائِرَ الأَمْوَالِ وَهَذَا أَصَحُّ فِي الْقِيَاسِ لَوْ صَحَّ الْقِيَاسُ يَوْمًا. فَإِنْ ذَكَرُوا الْخَبَرَ الَّذِي فِيهِ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "مَنْ ابْتَاعَ دَيْنًا عَلَى رَجُلٍ فَصَاحِبُ الدَّيْنِ أَوْلَى" فَهَذَا بَاطِلٌ، لأََنَّهُ عَمَّنْ لَمْ يُسَمَّ، عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ، عَنِ النَّبِيِّ صلى الله عليه وسلم ثُمَّ لَوْ صَحَّ لَمْ يَنْتَفِعُوا بِهِ، لأََنَّهُ فِي الْبَيْعِ أَيْضًا، فَهُوَ حُجَّةٌ عَلَيْهِمْ فِي مَنْعِهِمْ مِنْ الشُّفْعَةِ فِيمَا عَدَا الْعَقَارِ.

(9/89)

1596 - مَسْأَلَةٌ: وَمَنْ لَمْ يَعْرِضْ عَلَى شَرِيكِهِ الأَخْذَ قَبْلَ الْبَيْعِ حَتَّى بَاعَ فَوَجَبَتْ الشُّفْعَةُ بِذَلِكَ لِلشَّرِيكِ، فَالشَّرِيكُ عَلَى شُفْعَتِهِ عَلِمَ بِالْبَيْعِ أَوْ لَمْ يَعْلَمْ، حَضَرَهُ أَوْ لَمْ يَحْضُرْهُ، أَشْهَدَ عَلَيْهِ أَوْ لَمْ يُشْهِدْ حَتَّى يَأْخُذَ مَتَى شَاءَ، وَلَوْ بَعْدَ ثَمَانِينَ سَنَةً أَوْ أَكْثَرَ، أَوْ يَلْفِظُ بِالتَّرْكِ فَيَسْقُطُ حِينَئِذٍ، وَلاَ يَسْقُطُ حَقُّهُ بِعَرْضِ غَيْرِ شَرِيكِهِ أَوْ رَسُولِهِ عَلَيْهِ. وَاخْتَلَفَ الْحَاضِرُونَ فِي هَذَا فَقَالَ أَبُو حَنِيفَةَ: مَتَى عَلِمَ بِالْبَيْعِ، وَعَلِمَ أَنَّ لَهُ الشُّفْعَةَ، فَإِنْ طَلَبَ فِي الْوَقْتِ أَوْ أَشْهَدَ عَلَى أَنَّهُ آخِذٌ بِشُفْعَتِهِ فَلَهُ الشُّفْعَةُ أَبَدًا، وَإِنْ سَكَتَ بَعْدَ ذَلِكَ سِنِينَ فَإِنْ لَمْ يُشْهِدْ، وَلاَ طَلَبَ

(9/89)

فَقَدْ بَطَلَ حَقُّهُ, وَرُوِيَ، عَنْ أَبِي حَنِيفَةَ فِي الْحَاضِرِ: أَنَّ لَهُ أَجَلَ ثَلاَثَةِ أَيَّامٍ، فَإِنْ طَلَبَ الشُّفْعَةَ فِيهَا قُضِيَ لَهُ، وَإِنْ مَرَّتْ الثَّلاَثُ وَلَمْ يَطْلُبْ الشُّفْعَةَ بَطَلَ حَقُّهُ، وَلاَ شُفْعَةَ لَهُ. وَقَالَ صَاحِبُهُ مُحَمَّدُ بْنُ الْحَسَنِ كَذَلِكَ، إِلاَّ، أَنَّهُ قَالَ: "لاَ يَنْتَفِعُ بِالإِشْهَادِ عَلَى أَنَّهُ طَالِبٌ بِالشُّفْعَةِ إِلاَّ بِأَنْ يَكُونَ إشْهَادُهُ بِذَلِكَ بِحَضْرَةِ الْمَطْلُوبِ بِالشُّفْعَةِ، أَوْ بِحَضْرَةِ الشِّقْصِ الْمَطْلُوبِ" وَقَالَ أَيْضًا: "فَإِنْ سَكَتَ بَعْدَ الإِشْهَادِ الْمَذْكُورِ شَهْرًا وَاحِدًا لاَ يَطْلُبُ بَطَلَتْ شُفْعَتُهُ". وَقَالَ بَعْضُ كِبَارِ نُظَّارِ مُقَلِّدِي أَبِي حَنِيفَةَ: لِلشَّفِيعِ مِنْ أَمَدِ الْخِيَارِ إنْ سَكَتَ وَلَمْ يُشْهِدْ، وَلاَ طَلَبَ مَا لِلْمَرْأَةِ الْمُخَيَّرَةِ. وَبِقَوْلِ أَبِي حَنِيفَةَ يَقُولُ الْبَتِّيُّ، وَابْنُ شُبْرُمَةَ، وَعُبَيْدُ اللَّهِ بْنُ الْحَسَنِ، وَالأَوْزَاعِيُّ، إِلاَّ أَنَّ عُبَيْدَ اللَّهِ قَالَ: "لاَ يُمْهَلُ إِلاَّ سَاعَةً وَاحِدَةً" وقال مالك ثَلاَثَةَ أَقْوَالٍ: مَرَّةً قَالَ: "إنْ بَلَغَهُ الْبَيْعُ أَنَّ لَهُ الْقِيَامَ بِالشُّفْعَةِ فَسَكَتَ، وَلَمْ يَطْلُبْ، وَلاَ أَشْهَدَ، فَهُوَ عَلَى حَقِّهِ، وَلَهُ أَنْ يَطْلُبَ مَا لَمْ يَطُلْ الأَمَدُ جِدًّا دُونَ تَحْدِيدٍ فِي ذَلِكَ" وَمَرَّةً قَالَ: "إنْ قَامَ مَا بَيْنَهُ وَبَيْنَ خَمْسَةِ أَعْوَامٍ فَلَهُ ذَلِكَ وَإِنْ لَمْ يَقُمْ حَتَّى مَضَتْ خَمْسَةُ أَعْوَامٍ فَقَدْ بَطَلَ حَقُّهُ" وقال الشافعي: "إنْ تَرَكَ الطَّلَبَ ثَلاَثَةَ أَيَّامٍ فَأَقَلَّ كَانَ لَهُ أَنْ يَطْلُبَ، فَإِنْ لَمْ يَطْلُبْ حَتَّى مَضَتْ لَهُ ثَلاَثَةُ أَيَّامٍ فَقَدْ بَطَلَ حَقُّهُ" وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ ثُمَّ رَجَعَ الشَّافِعِيُّ فَقَالَ: "إنْ تَرَكَ الطَّلَبَ دُونَ عُذْرٍ مَانِعٍ مَا قَلَّ أَوْ كَثُرَ فَقَدْ بَطَلَ حَقُّهُ"، وَإِنْ تَرَكَهُ لِعُذْرٍ فَهُوَ عَلَى حَقِّهِ طَالَ الأَمَدُ أَوْ قَصُرَ وَهُوَ قَوْلُ مَعْمَرٍ وَرُوِيَ، عَنْ شُرَيْحٍ وَصَحَّ، عَنِ الشَّعْبِيِّ وَرُوِيَ، عَنِ الشَّعْبِيِّ أَنَّ لَهُ أَجَلَ يَوْمٍ وَاحِدٍ. وَمِمَّنْ قَالَ مِثْلَ قَوْلِنَا مَا رُوِّينَا مِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى أَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي إِسْحَاقَ الشَّيْبَانِيِّ، عَنْ حُمَيْدٍ الأَزْرَقِ أَنَّ عُمَرَ بْنَ عَبْدِ الْعَزِيزِ قَضَى بِالشُّفْعَةِ بَعْدَ بِضْعَ عَشْرَةَ سَنَةً.
قال أبو محمد: أَمَّا أَقْوَالُ مَالِكٍ كَمَا هِيَ، فَهِيَ فِي غَايَةِ الْفَسَادِ لأََنَّهَا إمَّا تَحْدِيدٌ بِلاَ برهان وَأَمَّا إجْمَالٌ بِلاَ تَحْدِيدٍ، فَلاَ يَدْرِي أَحَدٌ مَتَى يَسْقُطُ حَقُّهُ، وَلاَ مَتَى لاَ يَسْقُطُ حَقُّهُ، وَلَيْسَ فِي الزَّمَانِ طَوِيلٌ إِلاَّ بِإِضَافَةٍ إلَى مَا هُوَ أَقْصَرُ مِنْهُ، فَالْيَوْمُ طَوِيلٌ لِمَنْ عُذِّبَ فِيهِ، وَبِالإِضَافَةِ إلَى سَاعَةٍ وَمِائَةِ عَامٍ قَلِيلٌ بِالإِضَافَةِ إلَى عُمْرِ الدُّنْيَا مَعَ أَنَّهَا أَقْوَالٌ لَمْ تُعْهَدْ، عَنْ أَحَدٍ قَبْلَهُ، وَلاَ يُعَضِّدُهَا قُرْآنٌ، وَلاَ سُنَّةٌ، وَلاَ رِوَايَةٌ سَقِيمَةٌ، وَلاَ قَوْلُ سَلَفٍ، وَلاَ قِيَاسٌ، وَلاَ رَأْيٌ لَهُ وَجْهٌ.وَكَذَلِكَ قَوْلُ سُفْيَانَ، وَالأَوَّلُ مِنْ قَوْلَيْ الشَّافِعِيِّ، وَقَوْلُ الشَّعْبِيِّ فِي تَحْدِيدِ يَوْمٍ، فَهُمَا قَوْلاَنِ فِي غَايَةِ الْفَسَادِ لأََنَّهُمَا تَحْدِيدٌ بِلاَ برهان، وَلَيْسَ رَدُّ ذَلِكَ إلَى مَا جَاءَ مِنْ الأَخْبَارِ بِخِيَارِ ثَلاَثَةِ أَيَّامٍ أَوْلَى مِنْ أَنْ يُرَدَّ إلَى خِيَارِ الْعِدَّةِ إنْ شَاءَ ارْتَجَعَ وَإِنْ شَاءَ أَمْضَى

(9/90)

الطَّلاَقَ وَهُوَ ثَلاَثَةُ أَشْهُرٍ، وَهَذِهِ كُلُّهَا تَخَالِيطُ. وَكَذَلِكَ قَوْلُ مُحَمَّدِ بْنِ الْحَسَنِ وَتَحْدِيدُهُ بِشَهْرٍ وَبِأَنْ لاَ يَكُونَ الإِشْهَادُ إِلاَّ بِحَضْرَةِ الْمَطْلُوبِ بِالشُّفْعَةِ، أَوْ الشِّقْصِ الْمَبِيعِ فَهَذَا تَخْلِيطٌ نَاهِيك بِهِ وَتَحَكُّمٌ فِي الدِّينِ بِالْبَاطِلِ.وَأَمَّا قَوْلُ مَنْ قَالَ: " لَهُ مِنْ الأَمَدِ مَا لِلْمُخَيَّرَةِ " فَأَسْخَفُ قَوْلٍ سُمِعَ بِهِ لأََنَّهُ احْتِجَاجٌ لِلْبَاطِلِ بِالْبَاطِلِ، وَلِلْهَوَسِ بِالْهَوَسِ، وَمَا سُمِعَ بِأَحْمَقَ مِنْ أَقْوَالِهِمْ فِي حُكْمِ الْمُخَيَّرَةِ.
وَأَمَّا قَوْلُ أَبِي حَنِيفَةَ، وَالأَوْزَاعِيُّ، وَالْبَتِّيِّ، وَمَنْ وَافَقَهُمْ فَإِنَّ تَحْدِيدَهُمْ فِي ذَلِكَ بِالإِشْهَادِ، ثُمَّ السُّكُوتِ إنْ شَاءَ قَوْلٌ بِلاَ برهان لَهُ، وَمَا كَانَ هَكَذَا فَهُوَ بَاطِلٌ. وَقَدْ عَلِمْنَا أَنَّ حَقَّ الشَّرِيكِ وَاجِبٌ بَعْدَ الْبَيْعِ إذَا لَمْ يُؤْذِنْهُ الْبَائِعُ قَبْلَ الْبَيْعِ، فَأَيُّ حَاجَةٍ بِهِ إلَى الإِشْهَادِ، أَوْ مِنْ أَيْنَ أَلْزَمُوهُ إيَّاهُ وَأَسْقَطُوا حَقَّهُ بِتَرْكِهِ هَذَا خَطَأٌ فَاحِشٌ، وَإِسْقَاطٌ لِحَقٍّ قَدْ وَجَبَ بِإِيجَابِ اللَّهِ تَعَالَى لَهُ، فَمَا يُقَوِّيهِ الإِشْهَادُ، وَلاَ يُضَعِّفُهُ تَرْكُهُ فَبَطَلَ قَوْلُ أَبِي حَنِيفَةَ، وَلَمْ يَبْقَ إِلاَّ أَحَدُ قَوْلَيْ الشَّافِعِيِّ، وَالشَّعْبِيِّ
فَنَظَرْنَا فِيهِ فَلَمْ نَجِدْ لَهُمْ حُجَّةً أَصْلاً إِلاَّ أَنَّ بَعْضَ الْمُمَوِّهِينَ نَزَعَ بِقَوْلٍ مَكْذُوبٍ مَوْضُوعٍ مُضَافٍ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم: "الشُّفْعَةُ كَنَشْطَةِ عِقَالٍ وَالشُّفْعَةُ لِمَنْ وَاثَبَهَا" وَهَذَا خَبَرٌ رُوِّينَاهُ مِنْ طَرِيقِ الْبَزَّارِ قَالَ: أَحَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى أَحَدَّثَنَا مُحَمَّدُ بْنُ الْحَارِثِ أَحَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الرَّحْمَنِ بْنِ الْبَيْلَمَانِيِّ، عَنْ أَبِيهِ، عَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "لاَ شُفْعَةَ لِغَائِبٍ، وَلاَ لِصَغِيرٍ وَالشُّفْعَةُ كَحَلِّ الْعِقَالِ مَنْ مَثَّلَ بِمَمْلُوكِهِ فَهُوَ حُرٌّ وَهُوَ مَوْلَى اللَّهِ وَرَسُولِهِ وَالنَّاسُ عَلَى شُرُوطِهِمْ مَا وَافَقُوا الْحَقَّ" .
قال أبو محمد: أَفَيَكُونُ أَعْجَبُ مِنْ مُخَالَفَتِهِمْ كُلَّ مَا فِي هَذَا الْخَبَرِ وَاحْتِجَاجِهِمْ بِبَعْضِهِ، فَبَعْضُهُ حَقٌّ وَبَعْضُهُ بَاطِلٌ أُفٍّ لِهَذِهِ الأَدْيَانِ وَأَمَّا الشُّفْعَةُ لِمَنْ وَاثَبَهَا، فَمَا يَحْضُرُنَا الآنَ ذِكْرُ إسْنَادِهَا، إِلاَّ أَنَّهُ جُمْلَةً لاَ خَيْرَ فِيهِ، وَابْنُ الْبَيْلَمَانِيِّ ضَعِيفٌ مُطْرَحٌ، وَمُتَّفَقٌ عَلَى تَرْكِهِ.وَأَمَّا لَفْظُ لِمَنْ وَاثَبَهَا فَهُوَ لَفْظٌ فَاسِدٌ، لاَ يَحِلُّ أَنْ يُضَافَ مِثْلُهُ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم لأََنَّ قَوْلَ الْقَائِلِ: الشُّفْعَةُ لِمَنْ وَاثَبَهَا: مُوجِبٌ أَنْ يَلْزَمَهُ الطَّلَبُ مَعَ الْبَيْعِ لاَ بَعْدَهُ، لأََنَّ الْمُوَاثَبَةَ فِعْلٌ مِنْ فَاعِلَيْنِ فَوَجَبَ أَنْ يَكُونَ طَلَبُهُ مَعَ الْبَيْعِ لاَ بَعْدَهُ، لأََنَّ التَّأَنِّي فِي الْوَثْبِ لاَ يُسَمَّى مُوَاثَبَةً.وَأَمَّا قَوْلُهُ الشُّفْعَةُ كَنَشْطَةِ عِقَالٍ فَمَعْنَاهُ ظَاهِرٌ، وَلاَ حُجَّةَ لَهُمْ فِيهِ، لأََنَّ نَشْطَ الْعِقَالِ: هُوَ حَلُّ الْعِقَالِ، وَكَذَلِكَ الشُّفْعَةُ، لأََنَّهَا حَلُّ مِلْكٍ، عَنِ الْمَبِيعِ وَإِيجَابُهُ لِغَيْرِهِ فَقَطْ.
قَالَ عَلِيٌّ: "وَقَدْ جَعَلَ اللَّهُ تَعَالَى حَقَّ الشَّفِيعِ وَاجِبًا وَجَعَلَهُ عَلَى لِسَانِ رَسُولِهِ عليه السلام الْمُصَدَّقِ أَحَقَّ"، إذَا لَمْ يُؤْذَنْ قَبْلَ الْبَيْعِ، فَكُلُّ حَقٍّ ثَبَتَ بِحُكْمِ اللَّهِ تَعَالَى وَرَسُولِهِ صلى الله عليه وسلم فَلاَ يَسْقُطُ أَبَدًا إِلاَّ بِنَصٍّ وَارِدٍ بِسُقُوطِهِ، فَإِنْ وَقَفَهُ الْمُشْتَرِي عَلَى أَنْ يَأْخُذَ أَوْ يَتْرُكَ لَزِمَهُ أَحَدُ الأَمْرَيْنِ وَوَجَبَ عَلَى الْحَاكِمِ إجْبَارُهُ عَلَى أَحَدِ الأَمْرَيْنِ لأََنَّهُ قَدْ أُعْطِيَ حَقَّهُ فَلاَ يَنْبَغِي لَهُ

(9/91)

تَضْيِيعُهُ، فَهُوَ إضَاعَةٌ لِلْمَالِ، وَلاَ بُدَّ لَهُ مِنْ أَخْذِهِ، أَوْ أَنْ يُبِيحَهُ لِغَيْرِهِ، وَإِلَّا فَهُوَ غَاشٌّ غَيْرُ نَاصِحٍ لأََخِيهِ الْمُنْصِفِ لَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.وَأَمَّا مَنْ مُنِعَ حَقُّهُ وَلَمْ يُعْطَهُ، فَلَيْسَ سُقُوطُهُ، عَنْ طَلَبِهِ قَطْعًا لِحَقِّهِ وَلَوْ سَكَتَ عُمْرَهُ كُلَّهُ، وَلاَ يَخْتَلِفُونَ فِيمَنْ غُصِبَ مَالاً، أَوْ كَانَ لَهُ دَيْنٌ أَوْ مِيرَاثٌ، أَوْ حَقٌّ مَا، فَإِنَّ سُقُوطَهُ، عَنْ طَلَبِهِ لاَ يُبْطِلُهُ، وَأَنَّهُ عَلَى حَقِّهِ أَبَدًا فَمِنْ أَيْنَ خَصُّوا حَقَّ الشُّفْعَةِ مِنْ سَائِرِ الْحُقُوقِ بِهَذِهِ التَّخَالِيطِ؟.

(9/92)

فان أخذ الشقيع حقه لزم المشترى ردما استغل
...
1597. - مَسْأَلَةٌ: فَإِنْ أَخَذَ الشَّفِيعُ حَقَّهُ لَزِمَ الْمُشْتَرِي رَدُّ مَا اسْتَغَلَّ وَكَانَ كُلُّ مَا أَنْفَذَ فِيهِ مِنْ هِبَةٍ , أَوْ صَدَقَةٍ أَوْ عِتْقٍ، أَوْ حَبْسٍ، أَوْ بُنْيَانٍ، أَوْ مُكَاتَبَةٍ، أَوْ مُقَاسَمَةٍ، فَهُوَ كُلُّهُ بَاطِلٌ مَرْدُودٌ مَفْسُوخٌ أَبَدًا، وَتُقْلَعُ أَنْقَاضُهُ لَيْسَ لَهُ غَيْرُ ذَلِكَ، لاَ سِيَّمَا الْمُخَاصِمُ الْمَانِعُ، فَإِنَّ هَذَا غَاصِبٌ ظَالِمٌ مُتَعَدٍّ، مَانِعٌ حَقَّ غَيْرِهِ بِلاَ مِرْيَةٍ، فَإِنْ تَرَكَ الشَّرِيكُ الأَخْذَ بِالشُّفْعَةِ نَفَذَ كُلُّ ذَلِكَ وَصَحَّ، وَلَمْ يَرُدَّ شَيْئًا مِنْهُ، وَكَانَتْ الْغَلَّةُ لَهُ، هَذَا إذَا كَانَ إيذَانُهُ الشَّرِيكَ مُمْكِنًا لَهُ، أَوْ لِلْبَائِعِ حِينَ اشْتَرَى، فَإِنْ لَمْ يَكُنْ إيذَانُ الشَّرِيكِ مُمْكِنًا لِلْبَائِعِ لِعُذْرٍ مَا، أَوْ لِتَعَذُّرِ طَرِيقٍ، فَإِنَّ الشُّفْعَةَ لِلشَّرِيكِ مَتَى طَلَبَهَا وَلَيْسَ عَلَى الْمُشْتَرِي رَدُّ الْغَلَّةِ حِينَئِذٍ، لَكِنَّ كُلَّ مَا أَحْدَثَ فِيهِ مِمَّا ذَكَرْنَا فَمَفْسُوخٌ وَيُقْلَعُ بُنْيَانُهُ وَلاَ بُدَّ.
برهان ذَلِكَ قَوْلُهُ عليه السلام الَّذِي أَوْرَدْنَا قَبْلُ لاَ يَصْلُحُ أَنْ يَبِيعَ حَتَّى يُؤْذِنَ شَرِيكَهُ فَلاَ يَخْلُو بَيْعُ الشَّرِيكِ قَبْلَ أَنْ يُؤْذِنَ شَرِيكَهُ مِنْ أَحَدِ أَوْجُهٍ ثَلاَثَةٍ، لاَ رَابِعَ لَهَا إمَّا أَنْ يَكُونَ بَاطِلاً وَإِنْ صَحَّحَهُ الشَّفِيعُ بِتَرْكِهِ الشُّفْعَةَ وَهَذَا بَاطِلٌ، لأََنَّهُ لَوْ كَانَ ذَلِكَ لَوَجَبَ عَلَيْهِ رَدُّ الْغَلَّةِ عَلَى كُلِّ حَالٍ أَخَذَ الشَّفِيعُ أَوْ تَرَكَ، وَالْخَبَرُ يُوجِبُ غَيْرَ هَذَا، بَلْ يُوجِبُ أَنَّ الشَّرِيكَ أَحَقُّ، وَأَنَّهُ إنْ تَرَكَ فَلَهُ ذَلِكَ، فَلَوْ كَانَ الْبَيْعُ بَاطِلاً لاَحْتَاجَ إلَى تَجْدِيدِ عَقْدٍ آخَرَ وَهَذَا خَطَأٌ، أَوْ يَكُونُ صَحِيحًا حَتَّى يُبْطِلَهُ الشَّفِيعُ بِالأَخْذِ وَهَذَا بَاطِلٌ بِقَوْلِهِ عليه الصلاة والسلام: لاَ يَصْلُحُ فَمِنْ الْبَاطِلِ أَنْ يَكُونَ صَحِيحًا مَا أَخْبَرَ عليه الصلاة والسلام أَنَّهُ لاَ يَصْلُحُ، أَوْ يَكُونَ مَوْقُوفًا، فَإِنْ أَخَذَ الشَّفِيعُ بِالشُّفْعَةِ عُلِمَ أَنَّ الْبَيْعَ وَقَعَ بَاطِلاً، وَإِنْ تَرَكَ حَقَّهُ عُلِمَ أَنَّ الْبَيْعَ وَقَعَ صَحِيحًا وَهَذَا هُوَ الصَّحِيحُ لِبُطْلاَنِ الْوَجْهَيْنِ الأَوَّلِينَ لِقَوْلِهِ عليه السلام "الشَّرِيكُ أَحَقّ" فَصَحَّ أَنَّ لِلْمُشْتَرِي حَقًّا بَعْدَ حَقِّ الشَّفِيعِ. فَصَحَّ مَا قُلْنَاهُ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَنَسْأَلُ مَنْ خَالَفَ فِي هَذَا: مَتَى كَانَ الشَّفِيعُ أَحَقَّ، أَحِينَ أَخَذَ أَمْ حِينَ رَدَّ الْبَيْع َإِنْ قَالُوا: مِنْ حِينِ أَخَذَقلنا: هَذَا بَاطِلٌ، لأََنَّهُ خِلاَفُ حُكْمِ رَسُولِ اللَّهِ صلى الله عليه وسلم إذْ جَعَلَهُ أَحَقَّ حِينَ الْبَيْعِ، فَإِذْ هُوَ أَحَقُّ حِينَ الْبَيْعِ فَإِذَا أَخَذَ فَقَدْ أَخَذَ حَقَّهُ مِنْ حِينِ الْبَيْعِ,َأَمَّا إذَا لَمْ يَكُنْ لِلْبَائِعِ إعْلاَمُ الشَّرِيكِ، فَإِنَّ اللَّهَ تَعَالَى يَقُولُ: {لاَ يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ وُسْعَهَا} وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم:

(9/92)

"إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ" فَصَحَّ بِلاَ شَكٍّ أَنَّ مَنْ لَمْ يَقْدِرْ عَلَى إيذَانِ الشَّرِيكِ، وَلَمْ يَسْتَطِعْهُ فَقَدْ سَقَطَ حَقُّهُ وَحَلَّ لَهُ الْبَيْعُ، لأََنَّ قَوْلَهُ عليه السلام: "لاَ يَصْلُحُ أَنْ يَبِيعَ حَتَّى يُؤْذِنَ شَرِيكَهُ" يَقْتَضِي ضَرُورَةً مَنْ يَقْدِرُ عَلَى إيذَانِهِ، فَخَرَجَ، عَنْ هَذَا النَّصِّ حُكْمُ مَنْ لَمْ يَقْدِرْ عَلَى إيذَانِهِ فَهُوَ قَادِرٌ عَلَى الْبَيْعِ، وَعَاجِزٌ، عَنِ الإِيذَانِ فَمُبَاحٌ لَهُ مَا قَدَرَ عَلَيْهِ، وَسَاقِطٌ عَنْهُ مَا لَيْسَ فِي وُسْعِهِ فَهَذَا إذَا طَلَبَ الشَّفِيعُ وَأَخَذَ شُفْعَتَهُ، فَحِينَئِذٍ بَطَلَ الْعَقْدُ، وَكَانَ قَبْلَ ذَلِكَ صَحِيحًا، فَإِذَا هُوَ كَذَلِكَ فَالْغَلَّةُ لَهُ، لأََنَّهَا غَلَّةُ مَالِهِ وَأَمَّا الْبِنَاءُ وَسَائِرُ مَا أَحْدَثَ فَقَدْ أَبْطَلَهُ حُكْمُ رَسُولِ اللَّهِ صلى الله عليه وسلم بِأَنَّ الشَّفِيعَ أَحَقُّ مِنْهُ فَإِنَّمَا أَنْفَذَ حُكْمَهُ فِيمَا غَيْرُهُ أَحَقُّ بِهِ مِنْهُ فَبَطَلَ أَنْ يَنْفُذَ حُكْمُهُ فِيمَا جَعَلَهُ تَعَالَى حَقًّا لِغَيْرِهِ لقوله تعالى: {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا} وَاخْتَلَفَ النَّاسُ فِي هَذَا: فَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ أَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ أَبِي إِسْحَاقَ الشَّيْبَانِيِّ، عَنِ الشَّعْبِيِّ، وَابْنِ أَبِي لَيْلَى، قَالاَ جَمِيعًا: إذَا بَنَى ثُمَّ جَاءَ الشَّفِيعُ بَعْدَهُ فَالْقِيمَةُ. وَقَالَ حَمَّادُ بْنُ أَبِي سُلَيْمَانَ: "يَقْلَعُ بِنَاءَهُ وَبِهِ" يَأْخُذُ سُفْيَانُ الثَّوْرِيُّ وَأَبُو حَنِيفَةَ، وَأَبُو سُلَيْمَانَ، وَأَصْحَابُهُمْ وَبِقَوْلِ الشَّعْبِيِّ يَأْخُذُ مَالِكٌ وَالْبَتِّيُّ، وَالأَوْزَاعِيُّ، وَالشَّافِعِيُّ، وَأَحْمَدَ.
قال أبو محمد: إلْزَامُهُ قَلْعَ بِنَائِهِ وَاجِبٌ بِمَا ذَكَرْنَا، وَبِأَنَّهُ لاَ يَجُوزُ لَهُ إبْقَاءُ أَنْقَاضِهِ فِي سَاحَةِ غَيْرِهِ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ" ، وَلاَ يَجُوزُ إلْزَامُهُ غَرَامَةً فِي ابْتِيَاعِ مَا لاَ يُرِيدُ ابْتِيَاعَهُ مِنْ أَنْقَاضِ بِنَاءِ الْمَخْرَجِ مِنْ الأَبْتِيَاعِ لأََنَّهُ لَمْ يُوجِبْ ذَلِكَ نَصٌّ، فَهُوَ ظُلْمٌ مُجَرَّدٌ. وَلاَ فَرْقَ بَيْنَ إلْزَامِهِ غَرَامَةً لِلْمَخْرَجِ، عَنِ الْمِلْكِ وَبَيْنَ إبَاحَةِ أَنْقَاضِ الْمَخْرَجِ لِلشَّفِيعِ وَكُلُّ ذَلِكَ أَكْلُ مَالٍ مُحَرَّمٍ بِالْبَاطِلِ، بَلْ كُلُّ ذِي حَقٍّ أَوْلَى بِحَقِّهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قَالَ عَلِيٌّ: "أَوْجَبَ اللَّهُ تَعَالَى عَلَى لِسَانِ رَسُولِهِ عليه الصلاة والسلام الْخِيَارَ فِي الْبَيْعِ فِي خَمْسَةِ مَوَاضِعَ الْمُصَرَّاةُ" ، وَمَنْ بَايَعَ وَقَالَ: "لاَ خِلاَبَةَ فَهَذَانِ خِيَارُهُمَا ثَلاَثَةُ أَيَّامٍ بِلَيَالِيِهَا فَقَطْ" وَمَنْ تُلُقِّيَتْ سِلْعَتُهُ فَهَذَا لَهُ الْخِيَارُ إذَا دَخَلَ السُّوقَ، لاَ قَبْلَ ذَلِكَ. وَمَنْ وَجَدَ عَيْبًا لَمْ يُبَيَّنْ لَهُ بِهِ، وَلاَ شَرَطَ السَّلاَمَةَ مِنْهُ. وَالشَّرِيكُ يَبِيعُ مَعَ غَيْرِ شَرِيكِهِ، وَلاَ يُؤْذِنُهُ. فَهَؤُلاَءِ لَهُمْ الْخِيَارُ بِلاَ تَحْدِيدِ مُدَّةٍ إِلاَّ حَتَّى يُقِرُّوا بِتَرْكِ حَقِّهِمْ فَوَجَدْنَا مُشْتَرِي الْمُصَرَّاةِ، وَمَنْ بَايَعَ عَلَى أَنْ لاَ خِلاَبَةَ يَنْقَضِي خِيَارُهُمَا بِتَمَامِ الثَّلاَثَةِ الأَيَّامِ، وَلاَ يَكُونُ لَهُمَا خِيَارٌ بَعْدَهَا، وَيَلْزَمُهُمَا الشِّرَاءُ فَصَحَّ يَقِينًا أَنَّ الْعَقْدَ وَقَعَ صَحِيحًا، إذْ لَوْ وَقَعَ فَاسِدًا لَمْ يَلْزَمْ أَصْلاً إِلاَّ بِتَجْدِيدِ عَقْدٍ، فَإِذْ قَدْ صَحَّ هَذَا بِمَا ذَكَرْنَا، وَأَنَّهُ لَوْ وَقَعَ فَاسِدًا لَمْ يُخَيَّرْ فِي إمْضَائِهِ أَوْ فِي رَدِّهِ، بَلْ كَانَ يَكُونُ بَاطِلاً لاَ خِيَارَ لأََحَدٍ فِي تَصْحِيحِهِ فَقَدْ صَحَّ أَنَّهُ وَقَعَ صَحِيحًا، ثُمَّ جَعَلَ تَعَالَى لِلْمُشْتَرِي رَدَّهُ إنْ شَاءَ فَصَحَّ أَنَّ الْغَلَّةَ لَهُ رَدَّ أَوْ أَخَذَ

(9/93)

لأََنَّهَا حَدَثَتْ فِي مَالِهِ. وَوَجَدْنَا مَنْ تَلَقَّى السِّلَعَ فَابْتَاعَ، وَإِنْ كَانَ مَنْهِيًّا، عَنْ ذَلِكَ فَإِنَّ اللَّهَ تَعَالَى لَمْ يَجْعَلْ لِلْبَائِعِ خِيَارًا إِلاَّ بَعْدَ دُخُولِهِ إلَى السُّوقِ، وَلَمْ يَجْعَلْ لَهُ قَبْلَ ذَلِكَ خِيَارًا.فَصَحَّ أَنَّ الْبَيْعَ صَحِيحٌ، وَإِنْ كَانَ مَنْهِيًّا، عَنِ التَّلَقِّي، وَلَمْ يَنْهَ، عَنِ الأَبْتِيَاعِ، لأََنَّ التَّلَقِّيَ غَيْرُ الأَبْتِيَاعِ فَهُمَا فِعْلاَنِ، أَحَدُهُمَا غَيْرُ الآخَرِ نَهَى، عَنْ أَحَدِهِمَا وَلَمْ يَنْهَ، عَنِ الآخَرِ، لَكِنْ جُعِلَ لِلْبَائِعِ خِيَارٌ فِي رَدِّهِ أَوْ إمْضَائِهِ وَلَوْ وَقَعَ فَاسِدًا لَبَطَلَ جُمْلَةً. فَوَجَبَ بِذَلِكَ أَنَّ الْعِلَّةَ لِلْمُشْتَرِي فِي رَدِّ الْبَائِعِ الْبَيْعَ أَوْ إجَازَتِهِ. وَوَجَدْنَا [ أَيْضًا ] مَنْ وَجَدَ عَيْبًا لَمْ يُبَيَّنْ لَهُ بِهِ، وَلاَ شَرَطَ السَّلاَمَةَ مِنْهُ، لَهُ الْخِيَارُ أَيْضًا فِي إمْضَاءِ الْبَيْعِ أَوْ رَدِّهِ، فَعَلِمْنَا أَنَّ الْبَيْعَ وَقَعَ صَحِيحًا، إذْ لَوْ وَقَعَ فَاسِدًا لَمْ يَجُزْ إمْضَاؤُهُ فَوَجَبَ أَيْضًا أَنَّ الْغَلَّةَ لَهُ، رَدَّ أَوْ أَخَذَ. وَبَقِيَ أَمْرُ الشَّفِيعِ فَوَجَدْنَاهُ بِخِلاَفِ كُلِّ مَا ذَكَرْنَاهُ مِنْ الْبُيُوعِ، لأََنَّهُ لَمْ يَأْتِ نَصٌّ بِالْمَنْعِ مِنْ الْبُيُوعِ الْمَذْكُورَةِ، بَلْ جَاءَ النَّصُّ بِإِجَازَتِهَا كَمَا قَدَّمْنَا، وَبَانَ الدَّلِيلُ بِأَنَّهَا وَقَعَتْ صَحِيحَةً. وَوَجَدْنَا مَنْ يُمْكِنُهُ إيذَانُ شَرِيكِهِ فَقَدْ جَاءَ النَّصُّ بِأَنَّهُ لاَ يَصْلُحُ لَهُ أَنْ يَبِيعَ حَتَّى يُؤْذِنَهُ، فَلَوْ لَمْ يَكُنْ إِلاَّ هَذَا اللَّفْظُ وَحْدَهُ لَوَجَبَ بُطْلاَنُ الْعَقْدِ بِكُلِّ حَالٍ، لَكِنْ لَمَّا جَعَلَ النَّبِيُّ صلى الله عليه وسلم الشَّرِيكَ أَحَقَّ، وَأَبَاحَ لَهُ الأَخْذَ أَوْ التَّرْكَ: وَجَبَ أَنَّهُ مُرَاعًى كَمَا ذَكَرْنَا، فَإِنْ أَخَذَ فَقَدْ عَلِمْنَا أَنَّهُ لَمْ يُمْضِ ذَلِكَ الْعَقْدَ، بَلْ أَبْطَلَهُ فَصَحَّ أَنَّهُ انْعَقَدَ فَاسِدًا فَلَزِمَهُ رَدُّ الْغَلَّةِ، وَإِنْ تَرَكَ الأَخْذَ فَقَدْ أَجَازَهُفَصَحَّ أَنَّهُ انْعَقَدَ جَائِزًا.وَأَمَّا مَنْ لَمْ يُمْكِنْهُ الإِيذَانُ فَلَمْ يَأْتِ النَّصُّ فِيهِ بِأَنَّهُ لاَ يَصْلُحُ، وَقَدْ أَحَلَّ اللَّهُ الْبَيْعَ، إِلاَّ أَنَّ لِلشَّرِيكِ الأَخْذَ أَوْ التَّرْكَ، فَإِنْ أَخَذَ فَحِينَئِذٍ بَطَلَ الْعَقْدُ، لاَ قَبْلَ ذَلِكَ، فَالْغَلَّةُ لِلْمُشْتَرِي هَاهُنَا عَلَى كُلِّ حَالٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/94)

1598 - مَسْأَلَةٌ: وَالشُّفْعَةُ وَاجِبَةٌ لِلْبَدْوِيِّ، وَلِلسَّاكِنِ فِي غَيْرِ الْمِصْرِ، وَلِلْغَائِبِ، وَلِلصَّغِيرِ إذَا كَبُرَ، وَلِلْمَجْنُونِ إذَا أَفَاقَ، وَلِلذِّمِّيِّ بِعُمُومِ قَوْلِهِ عليه السلام: فَشَرِيكُهُ أَحَقُّ بِهِ وَقَدْ قَالَ قَوْمٌ مِنْ السَّلَفِ: لاَ شُفْعَةَ. قَالَ الشَّعْبِيُّ: "لاَ شُفْعَةَ لِمَنْ لاَ يَسْكُنُ الْمِصْر"َ، وَلاَ لِلذِّمِّيِّ.وقال أحمد بْنُ حَنْبَلٍ: لاَ شُفْعَةَ لِذِمِّيٍّ. وَقَالَ النَّخَعِيُّ: لاَ شُفْعَةَ لِغَائِبٍ، وَقَالَهُ أَيْضًا الْحَارِثُ الْعُكْلِيُّ، وَعُثْمَانُ الْبَتِّيُّ، قَالاَ: إِلاَّ الْقَرِيبَ الْغَيْبَةِ. وَقَالَ ابْنُ أَبِي لَيْلَى: لاَ شُفْعَةَ لِصَغِيرٍ وَمَا نَعْلَمُ لِمَنْ مَنَعَ مِنْ ذَلِكَ حُجَّةً أَصْلاً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ، فَإِنْ تَرَكَ وَلِيُّ الصَّغِيرِ، أَوْ الْمَجْنُونِ الأَخْذَ بِالشُّفْعَةِ فَإِنْ كَانَ ذَلِكَ نَظَرًا لَهُمَا لَزِمَهُمَا، لأََنَّهُ فَعَلَ مَا أُمِرَ بِهِ مِنْ النَّصِيحَةِ لَهُمَا، وَإِنْ كَانَ التَّرْكُ لَيْسَ نَظَرًا لَهُمَا لَمْ يَلْزَمْهُمَا، وَلَهُمَا الأَخْذُ أَبَدًا، لأََنَّهُ فَعَلَ مَا نُهِيَ عَنْهُ مِنْ غِشِّهِمَا.

(9/94)

فان باع الشقصر بعرض أو بعقار للشفيع
...
1599 - مَسْأَلَةٌ: فَإِنْ بَاعَ الشِّقْصَ بِعَرَضٍ، أَوْ بِعَقَارٍ لَمْ يَجُزْ لِلشَّفِيعِ أَخْذُهُ إِلاَّ بِمِثْلِ ذَلِكَ الْعَقَارِ أَوْ مِثْلِ ذَلِكَ الْعَرَضِ، فَإِنْ لَمْ يَقْدِرْ عَلَى ذَلِكَ أَصْلاً فَالْمَطْلُوبُ مُخَيَّرٌ

(9/94)

1600 - مَسْأَلَةٌ: وَمَنْ بَاعَ شِقْصَهُ بِثَمَنٍ إلَى أَجَلٍ فَالشَّفِيعُ أَحَقُّ بِهِ بِذَلِكَ الثَّمَنِ إلَى ذَلِكَ الأَجَلِ ,قال مالك: "إنْ كَانَ مَلِيًّا أَخَذَ الشِّقْصَ بِذَلِكَ الثَّمَنِ إلَى ذَلِكَ الأَجَلِ" وَكَذَلِكَ إنْ كَانَ مُعْسِرًا فَضَمِنَهُ مَلِيءٌ وَإِلَّا فَلاَ وقال الشافعي: وَأَبُو حَنِيفَةَ: لاَ يَأْخُذُهُ إِلاَّ بِالنَّقْدِ، فَإِنْ أَبَى قِيلَ لَهُ: "اصْبِرْ، فَإِذَا جَاءَ الأَجَلُ فَخُذْهَا حِينَئِذٍ".
قَالَ عَلِيٌّ: احْتَجُّوا بِأَنْ قَالُوا: إنَّ الْبَائِعَ لَمْ يَرْضَ ذِمَّةَ الشَّرِيكِ وَقَدْ يُعْسِرُ قَبْلَ الأَجَلِ قال أبو محمد: هَذَا لاَ شَيْءَ، وَنَقُولُ لَهُمْ: إنْ كَانَ لَمْ يَرْضَ ذِمَّةَ الشَّرِيكِ فَكَانَ مَاذَا وَمِنْ أَيْنَ وَجَبَ مُرَاعَاةُ رِضَاهُ وَسَخَطِهِ وَكَذَلِكَ أَيْضًا لَمْ يَرْضَ مُعَامَلَتَهُ، وَقَدْ يُعْسِرُ الَّذِي بَاعَ مِنْهُ أَيْضًا، فَالأَرْزَاقُ مَقْسُومَةٌ، وَقَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم: " فَالشَّرِيكُ أَحَقُّ" مُوجِبٌ لَهُ الأَخْذُ بِمَا يَبِيعُ بِهِ جُمْلَةً وَتَفْضِيلُهُ عَلَى الْمُشْتَرِي فِيمَا اشْتَرَى فَقَطْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/95)

ولو أن الشريك ببعد بيع شريكه قبل ان يؤذنه باع أيضا
...
1601 - مَسْأَلَةٌ: وَلَوْ أَنَّ الشَّرِيكَ بَعْدَ بَيْعِ شَرِيكِهِ قَبْلَ أَنْ يُؤْذِنَهُ بَاعَ أَيْضًا حِصَّتَهُ مِنْ ذَلِكَ الشَّرِيكِ الْبَائِعِ، أَوْ مِنْ الْمُشْتَرِي مِنْهُ، أَوْ مِنْ أَجْنَبِيٍّ عَلِمَ بِأَنَّ لَهُ الشُّفْعَةَ أَوْ لَمْ يَعْلَمْ عَلِمَ بِالْبَيْعِ أَوْ لَمْ يَعْلَمْ فَالشُّفْعَةُ لَهُ كَمَا كَانَتْ، لأََنَّهُ حَقٌّ قَدْ أَوْجَبَهُ اللَّهُ تَعَالَى لَهُ فَلاَ يُسْقِطُهُ عَنْهُ بَيْعُ مَالِهِ، وَلاَ غَيْرُ ذَلِكَ أَصْلاً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/95)

1602- مَسْأَلَةٌ: وَمَنْ وَجَبَتْ لَهُ الشُّفْعَةُ وَلَا مَالَ لَهُ لَمْ يَجِبْ أَنْ يُهْمَلَ، لَكِنْ يُبَاعُ ذَلِكَ الشِّقْصُ عَلَيْهِ، فَإِنْ وَفَّى بِالثَّمَنِ فَذَلِكَ، وَإِنْ فَضَلَتْ فَضْلَةٌ دُفِعَتْ إلَيْهِ، وَإِنْ لَمْ يَفِ اُتُّبِعَ بِالْبَاقِي، وَأُنْظِرَ فِيهِ أَنْ يُوسِرَ، وَذَلِكَ لِأَنَّهُ ذُو مَالٍ بِذَلِكَ الشِّقْصِ الْوَاجِبِ لَهُ. وَمَنْ كَانَ لَهُ مَالٌ فَلَيْسَ ذَا عُسْرَةٍ لَكِنْ يُبَاعُ مَالُهُ فِي الدَّيْنِ الَّذِي عَلَيْهِ، فَإِنْ لَمْ يَفِ فَهُوَ حِينَئِذٍ ذُو عُسْرَةٍ بِالْبَاقِي فَنَظِرَةٌ إلَى مَيْسَرَةٍ حِينَئِذٍ كَمَا أَمَرَ اللَّهُ تَعَالَى وَقَالَ قَوْمٌ: يَبْطُلُ حَقُّهُ فِي الشُّفْعَةِ، وَهَذَا بَاطِلٌ، لِأَنَّهُ إخْرَاجُ حَقِّهِ الَّذِي جَعَلَهُ اللَّهُ تَعَالَى أَحَقَّ

(9/95)

1603 - مَسْأَلَةٌ: وَإِنْ مَاتَ الشَّفِيعُ قَبْلَ أَنْ يَقُولَ: أَنَا آخُذُ شُفْعَتِي فَقَدْ بَطَلَ حَقُّهُ، وَلاَ حَقَّ لِوَرَثَتِهِ فِي الأَخْذِ بِالشُّفْعَةِ أَصْلاً، لأََنَّ اللَّهَ تَعَالَى إنَّمَا جَعَلَ الْحَقَّ لَهُ لاَ لِغَيْرِهِ، وَالْخِيَارُ لاَ يُوَرَّثُ، وَهَذَا قَوْلُ مُحَمَّدِ بْنِ سِيرِينَ. وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ فُضَيْلٍ، عَنْ مُحَمَّدِ بْنِ سَالِمٍ، عَنِ الشَّعْبِيِّ قَالَ: "سَمِعْنَا أَنَّ الشُّفْعَةَ لاَ تُبَاعُ، وَلاَ تُوهَبُ، وَلاَ تُوَرَّثُ، وَلاَ تُعَارُ، هِيَ لِصَاحِبِهَا الَّذِي وَقَعَتْ لَهُ" قَالَ عَبْدُ الرَّزَّاقِ: هُوَ قَوْلُ سُفْيَانَ الثَّوْرِيَّ وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَسُفْيَانَ بْنِ عُيَيْنَةَ، وَالْحَسَنِ بْنِ حَيٍّ، وَأَحْمَدَ، وَإِسْحَاقَ، وَأَبِي سُلَيْمَانَ، وَأَصْحَابِهِمْ وقال مالك، وَالشَّافِعِيُّ: "لشُّفْعَةُ لِوَرَثَتِهِ" وَاحْتَجُّوا بِأَنْ قَالُوا: "وَرَّثُ الشُّفْعَةُ كَمَا يُوَرَّثُ الْعَفْوُ فِي الدَّمِ أَوْ الْقِصَاصِ مَا نَعْلَمُ لَهُمْ شَيْئًا أُوهِمُوا بِهِ غَيْرَ هَذَا، وَهَذَا بَاطِلٌ " لأََنَّهَا دَعْوَى بِلاَ برهان ثُمَّ هُوَ احْتِجَاجٌ لِلْخَطَأِ بِالْخَطَأِ. وَقَوْلُهُمْ: "إنَّ الْعَفْوَ وَالْقِصَاصَ يُوَرَّثَانِ، خَطَأٌ"، بَلْ هُمَا لِمَنْ جَعَلَهُمَا اللَّهُ تَعَالَى لَهُ مِنْ ذُكُورِ الأَوْلِيَاءِ فَقَطْ، وَإِنَّمَا أَوْجَبَ اللَّهُ تَعَالَى الْمِيرَاثَ فِي الأَمْوَالِ، لاَ فِيمَا لَيْسَ مَالاً، وَلَوْ وُرِّثَ الْخِيَارُ لَوَجَبَ أَنْ يُوَرَّثَ عِنْدَهُمْ فِيمَنْ جَعَلَ أَمْرَ امْرَأَتِهِ بِيَدِ إنْسَانٍ بِعَيْنِهِ وَخَيَّرَهُ فِي طَلاَقِهَا أَوْ إبْقَائِهَا، فَمَاتَ ذَلِكَ الإِنْسَانُ، فَكَانَ يَجِبُ عَلَى قَوْلِهِمْ أَنْ يَرِثَ وَرَثَتُهُ مَا جُعِلَ لَهُ مِنْ الْخِيَارِ، وَهُمْ لاَ يَقُولُونَ هَذَا. وَنَسْأَلُهُمْ أَيْضًا: لِمَنْ يَأْخُذُونَ الْوَرَثَةَ بِالشُّفْعَةِ، أَلِلْمَيِّتِ أَمْ لأََنْفُسِهِمْ
فَإِنْ قَالُوا: لِلْمَيِّتِ قلنا: "هَذَا بَاطِلٌ، لأََنَّ الْمَيِّتَ لاَ يَمْلِكُ شَيْئًا".وَإِنْ قَالُوا: لأََنْفُسِهِمْ قلنا: هَذَا بَاطِلٌ، لأََنَّ شَرِكَتَهُمْ إنَّمَا حَدَثَتْ بَعْدَ الْبَيْعِ فَلاَ تُوجَدُ شُفْعَةٌ، وَلَمْ يَكُونُوا حِينَ الْبَيْعِ شُرَكَاءَ، فَلَمْ تَجِبْ لَهُمْ شُفْعَةٌ. وَهَذَا مِمَّا تَنَاقَضَ فِيهِ الْمَالِكِيُّونَ، وَخَالَفُوا جُمْهُورَ الْعُلَمَاءِ، لأََنَّهُمْ يَقُولُونَ: إنَّ أَحَدَ الأَوْلِيَاءِ الَّذِي لَهُمْ الْعَفْوُ أَوْ الْقِصَاصُ إنْ مَاتَ وَتَرَكَ زَوْجَةً وَبَنَاتٍ لَمْ يَرِثْنَ الْخِيَارَ الَّذِي لَهُ. وَهَذَا مِمَّا تَنَاقَضَ فِيهِ الْحَنَفِيُّونَ، لأََنَّهُمْ يُوَرِّثُونَ الْعَفْوَ وَالْقِصَاصَ، وَلاَ يُوَرِّثُونَ الْخِيَارَ هَاهُنَا فأما إذَا بَلَغَ الشَّرِيكَ أَمْرُ الْبَيْعِ فَقَالَ: أَنَا آخُذُ بِالشُّفْعَةِ ثُمَّ مَاتَ فَقَدْ صَحَّتْ لَهُ، وَهِيَ مَوْرُوثَةٌ عَنْهُ حِينَئِذٍ، وَلِوَرَثَتِهِ الطَّلَبُ، لأََنَّهَا حِينَئِذٍ مَالٌ قَدْ تَمَّ لَهُ. وَلاَ مَعْنَى لِلطَّلَبِ عِنْدَ الْقَاضِي، وَلاَ لِحُكْمِ الْقَاضِي، لأََنَّ اللَّهَ تَعَالَى لَمْ يُوجِبْ ذَلِكَ قَطُّ، وَلاَ رَسُولُهُ صلى الله عليه وسلم وَإِنَّمَا جُعِلَ الْقَاضِي لِيُجْبِرَ الْمُمْتَنِعَ مِنْ الْحَقِّ فَقَطْ، وَلاَ مَزِيدَ، وَلَوْ تَعَاطَى النَّاسُ الْحُقُوقَ بَيْنَهُمْ مَا اُحْتِيجَ إلَى قَاضٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/96)

ومن باع شقصا أو سعلة معه صفقة واحدة
...
1604 - مَسْأَلَةٌ: وَمَنْ بَاعَ شِقْصًا أَوْ سِلْعَةً مَعَهُ صَفْقَةٌ وَاحِدَةٌ فَجَاءَ الشَّفِيعُ يَطْلُبُ فَلَيْسَ لَهُ إِلاَّ أَنْ يَأْخُذَ الْكُلَّ أَوْ يَتْرُكَ الْكُلَّ وَهَذَا قَوْلُ عُثْمَانَ الْبَتِّيِّ وَسَوَّارِ

(9/96)

1605 - مَسْأَلَةٌ: وَمَنْ كَانَ لَهُ شُرَكَاءُ فَبَاعَ مِنْ أَحَدِهِمْ كَانَ لِلشُّرَكَاءِ مُشَارَكَتُهُ فِيهِ وَهُوَ بَاقٍ عَلَى حِصَّتِهِ مِمَّا اشْتَرَى كَأَحَدِهِمْ، لأََنَّهُ شَرِيكٌ وَهُمْ شُرَكَاءُ، فَهُوَ دَاخِلٌ مَعَهُمْ فِي قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "فَشَرِيكُهُ أَحَقُّ" وَقَدْ قَالَ قَائِلٌ: لاَ حِصَّةَ لِلْمُشْتَرِي وَهَذَا خِلاَفُ النَّصِّ كَمَا ذَكَرْنَا وَرُوِّينَا مِنْ طَرِيقِ لَيْثِ بْنِ أَبِي سُلَيْمٍ، عَنِ الشَّعْبِيِّ، أَنَّهُ قَالَ: "إذَا بَاعَ مِنْ أَحَدِ شُرَكَائِهِ فَلاَ شُفْعَةَ لِلآخَرِينَ مِنْهُمْ" وَكَذَلِكَ أَيْضًا، عَنِ الْحَسَنِ، وَعُثْمَانَ الْبَتِّيِّ قال علي: وهذا خِلاَفُ النَّصِّ أَيْضًا.

(9/97)

1606 - مَسْأَلَةٌ: فَلَوْ كَانَ بَعْضُ الشُّرَكَاءِ غُيَّبًا فَاشْتَرَى أَحَدُهُمْ فَكَذَلِكَ أَيْضًا، وَلَيْسَ لِلْحَاضِرِ أَنْ يَقُولَ: لاَ آخُذُ إِلاَّ حِصَّتِي لأََنَّ الْبَائِعَ لاَ يَرْضَى بِبَيْعِ بَعْضِ ذَلِكَ دُونَ بَعْضٍ كَمَا ذَكَرْنَا آنِفًا فِيمَنْ بَاعَ شِقْصًا وَسِلْعَةً. فَلَوْ بَاعَ مِنْ أَجْنَبِيٍّ فَحَضَرَ أَحَدُ الشُّرَكَاءِ فَلَيْسَ لَهُ أَنْ يَأْخُذَ إِلاَّ حِصَّتَهُ فَقَطْ فِي قَوْلِ قَوْمٍ وَاَلَّذِي نَقُولُ بِهِ: إنَّهُ لَيْسَ لَهُ إِلاَّ أَخْذُ الْكُلِّ أَوْ تَرْكُ

(9/97)

1607 - مَسْأَلَةٌ: فَإِنْ بَاعَ اثْنَانِ فَأَكْثَرُ مِنْ وَاحِدٍ، أَوْ مِنْ أَكْثَرَ مِنْ وَاحِدٍ، أَوْ بَاعَ وَاحِدٌ مِنْ اثْنَيْنِ فَصَاعِدًا، فَلِلشَّرِيكِ أَنْ يَأْخُذَ أَيَّ حِصَّةٍ شَاءَ وَيَدَعَ أَيَّهَا شَاءَ، وَلَهُ أَنْ يَأْخُذَ الْجَمِيعَ، لأََنَّهَا عُقُودٌ مُخْتَلِفَةٌ وَإِنْ كَانَتْ مَعًا لِقَوْلِ اللَّهِ تَعَالَى: {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا} فَعَقْدُ زَيْدٍ غَيْرُ عَقْدِ عَمْرٍو. وَلَوْ اسْتَحَقَّ الثَّمَنَ الَّذِي أَعْطَى أَحَدُهُمَا فَانْفَسَخَ عَقْدُهُ لَمْ يَكْدَحْ ذَلِكَ فِي حِصَّةِ غَيْرِهِ لِمَا ذَكَرْنَا وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/98)

1608 - مَسْأَلَةٌ: وَإِنْ كَانَ شُرَكَاءُ فِي شَيْءٍ بَعْضُهُمْ بِمِيرَاثٍ، وَبَعْضُهُمْ بِبَيْعٍ، وَبَعْضُهُمْ بِهِبَةٍ وَفِيهِمْ إخْوَةٌ وَرِثُوا أَبَاهُمْ مَا كَانَ أَبُوهُمْ وَرِثَهُ مَعَ أَعْمَامِهِمْ، فَبَاعَ أَحَدُهُمْ فَالْجَمِيعُ شُفَعَاءُ عَلَى عَدَدِهِمْ، لَيْسَ الأَخُ أَوْلَى بِحِصَّةِ أَخِيهِ مِنْ عَمِّهِ، وَلاَ مِنْ امْرَأَةِ أَبِيهِ، وَلاَ مِنْ امْرَأَةِ جَدِّهِ، وَلاَ مِنْ الأَجْنَبِيِّ، لأََنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "فَشَرِيكُهُ أَحَقُّ" وَكُلُّهُمْ شَرِيكُهُ وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ.وقال مالك: إنْ كَانَ إخْوَةُ الأُُمِّ وَزَوْجَاتٌ وَبَنَاتٌ وَأَخَوَاتٌ وَعَصَبَةٌ فَبَاعَ أَحَدُ الإِخْوَةِ لِلأُُمِّ فَسَائِرُ الإِخْوَةِ لِلأُُمِّ أَحَقُّ بِالشُّفْعَةِ مِنْ سَائِرِ الْوَرَثَةِ. وَكَذَلِكَ لَوْ بَاعَ إحْدَى الزَّوْجَاتِ فَسَائِرُهُنَّ أَحَقُّ بِالشُّفْعَةِ مِنْ سَائِرِ الْوَرَثَةِ، وَكَذَلِكَ لَوْ بَاعَ أَحَدُ الْبَنَاتِ فَسَائِرُهُنَّ أَحَقُّ بِالشُّفْعَةِ مِنْ سَائِرِ الْوَرَثَةِ. وَكَذَلِكَ لَوْ بَاعَ إحْدَى الأَخَوَاتِ فَسَائِرُهُنَّ أَحَقُّ بِالشُّفْعَةِ مِنْ سَائِرِ الْوَرَثَةِ، ثُمَّ نَاقَضَ فَقَالَ: لَوْ بَاعَ أَحَدُ الْعُصْبَةِ لَمْ يَكُنْ سَائِرُ الْعُصْبَةِ أَحَقَّ بِالشُّفْعَةِ، بَلْ يَأْخُذُهَا مَعَهُمْ الْبَنَاتُ وَالزَّوْجَاتُ، وَالأَخَوَاتُ، وَالإِخْوَةُ لأَُمٍّ. قَالَ: فَلَوْ اشْتَرَى بَنَاتُ إنْسَانٍ شِقْصًا وَاشْتَرَى أَخَوَاتُهُ شِقْصًا آخَرَ مِنْ ذَلِكَ الشَّيْءِ، وَاشْتَرَى أَجْنَبِيُّونَ شِقْصًا ثَالِثًا مِنْهُ فَبَاعَ إحْدَى الْبَنَاتِ أَوْ إحْدَى الأَخَوَاتِ لَمْ يَكُنْ أَخَوَاتُهَا أَحَقَّ بِالشُّفْعَةِ مِنْ عَمَّتِهَا، وَلاَ مِنْ الأَجْنَبِيِّينَ. قَالَ: وَلَوْ كَانَ وَرَثَةٌ وَمُشْتَرُونَ فِي شَيْءٍ فَبَاعَ أَحَدُ الْوَرَثَةِ فَلِلأَجْنَبِيِّ الشُّفْعَةُ فِي ذَلِكَ مَعَ سَائِرِ الْوَرَثَةِ، وَهَذَا كَلاَمٌ يُغْنِي إيرَادُهُ، عَنْ تَكَلُّفِ إفْسَادِهِ لِفُحْشِ تَنَاقُضِهِ، وَظُهُورِ فَسَادِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/98)

1609 - مَسْأَلَةٌ: وَمَنْ بَاعَ شِقْصًا وَلَهُ شُرَكَاءُ لأََحَدِهِمْ مِائَةُ سَهْمٍ، وَلأَخَرَ عِشْرُونَ، وَلأَخَرَ عُشْرُ الْعُشْرِ أَوْ أَقَلُّ أَوْ أَكْثَرُ: فَكُلُّهُمْ سَوَاءٌ فِي الأَخْذِ بِالشُّفْعَةِ، وَيَقْتَسِمُونَ مَا أَخَذُوا بِالسَّوَاءِ، وَلاَ مَعْنَى لِتَفَاضُلِ حِصَصِهِمْ. وَهُوَ قَوْلُ إبْرَاهِيمَ النَّخَعِيِّ، وَالشَّعْبِيِّ، وَالْحَسَنِ الْبَصْرِيِّ، وَابْنُ أَبِي لَيْلَى، وَابْنُ شُبْرُمَةَ، وَسُفْيَانَ الثَّوْرِيِّ، وَأَبِي حَنِيفَةَ، وَأَصْحَابِهِ، وَشَرِيكٍ، وَالْحَسَنِ بْنِ حَيٍّ وَعُثْمَانَ الْبَتِّيِّ، وَعَبْدِ اللَّهِ بْنِ الْحَسَنِ، وَأَبِي سُلَيْمَانَ، وَأَشْهَر

(9/98)

ولا شفعة الآبتمام البيع بالتفريق أو التخير
...
1610 - مَسْأَلَةٌ: وَلاَ شُفْعَةَ إِلاَّ بِتَمَامِ الْبَيْعِ بِالتَّفْرِيقِ أَوْ التَّخْيِيرِ لأََنَّهَا لَيْسَ بَيْعًا قَبْلَ ذَلِكَ وَهُوَ قَوْلُ كُلِّ مَنْ يَقُولُ بِتَفَرُّقِ الأَبَدَانِ.

(9/99)

1611 - مَسْأَلَةٌ: وَالشُّفْعَةُ وَاجِبَةٌ وَإِنْ كَانَتْ الأَجْزَاءُ مَقْسُومَةً إذَا كَانَ الطَّرِيقُ إلَيْهَا وَاحِدًا مُتَمَلَّكًا نَافِذًا أَوْ غَيْرَ نَافِذٍ لَهُمْ، فَإِنْ قُسِّمَ الطَّرِيقُ أَوْ كَانَ نَافِذًا غَيْرَ مُتَمَلَّكٍ لَهُمْ فَلاَ شُفْعَةَ حِينَئِذٍ كَانَ مُلاَصِقًا أَوْ لَمْ يَكُنْ.
برهان ذَلِكَ: قَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم: " فَإِذَا وَقَعَتْ الْحُدُودُ وَصُرِّفَتْ الطُّرُقُ فَلاَ شُفْعَةَ" فَلَمْ يَقْطَعْهَا عليه السلام إِلاَّ بِاجْتِمَاعِ الأَمْرَيْنِ مَعًا، وُقُوعُ الْحُدُودِ، وَصَرْفُ الطُّرُقِ، لاَ بِأَحَدِهِمَا دُونَ الآخَرِ. وَلاَ يَقْطَعُ الشُّفْعَةَ قِسْمَةٌ فَاسِدَةٌ قَبْلَ الْبَيْعِ، لأََنَّهَا لَيْسَتْ قِسْمَةً.، وَلاَ يَقْطَعُهَا قِسْمَةٌ صَحِيحَةٌ بَعْدَ الْبَيْعِ، لأََنَّ الْحَقَّ قَدْ وَجَبَ قَبْلَهَا.وقال أبو حنيفة، وَسُفْيَانُ: "الشُّفْعَةُ لِلشَّرِيكِ" فَإِنْ تَرَكَ، أَوْ لَمْ يَكُنْ لَهُ شَرِيكٌ، فَلِشَرِيكِهِ فِي الطَّرِيقِ، وَإِنْ كَانَتْ الأَرْضُ أَوْ الدَّارُ قَدْ قُسِّمَتْ فَإِنْ تَرَكَ أَوْ لَمْ يَكُنْ فَالشُّفْعَةُ لِلْجَارِ الْمُلاَصِقِ، وَإِنْ كَانَتْ الْقِسْمَةُ قَدْ وَقَعَتْ وَالطَّرِيقُ غَيْرُ الطَّرِيقِ وَلاَ شُفْعَةَ لِجَارٍ غَيْرِ مُلاَصِقٍ. وقال مالك، وَالشَّافِعِيُّ، وَأَحْمَدُ، وَإِسْحَاقُ وَأَبُو ثَوْرٍ وَالأَوْزَاعِيُّ وَاللَّيْثُ بْنُ سَعْدٍ: لاَ شُفْعَةَ إِلاَّ لِشَرِيكٍ لَمْ يُقَاسِمْ فَقَطْ. وَقَالَ آخَرُونَ: الشُّفْعَةُ لِكُلِّ جَارٍ. ثُمَّ اخْتَلَفُوا، وَرُوِيَ فِي كُلِّ ذَلِكَ آثَارٌ: فَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ: إذَا قُسِّمَتْ الأَرْضُ وَحُدِّدَتْ فَلاَ شُفْعَةَ. وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ مَالِكٍ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ، عَنْ أَبِيهِ، عَنْ أَبَانَ بْنِ عُثْمَانَ، عَنْ أَبِيهِ إذَا وَقَعَتْ الْحُدُودُ فَلاَ شُفْعَةَ، وَعَنْ مَعْمَرٍ، عَنْ إبْرَاهِيمَ بْنِ مَيْسَرَةَ أَنَّ عُمَرَ بْنَ عَبْدِ الْعَزِيزِ قَالَ: إذَا ضُرِبَتْ الْحُدُودُ فَلاَ شُفْعَةَ.
وَرُوِيَ، عَنِ ابْنِ الْمُسَيِّبِ، وَسُلَيْمَانَ بْنِ يَسَارٍ إنَّمَا الشُّفْعَةُ فِي الأَرْضِينَ، وَالدُّورِ، وَلاَ تَكُونُ

(9/99)


كتاب السلم

المحلى بالآثار شرح المجلى بالإختصار

كتاب السلم
السلم ليس بيعا
...
بسم الله الرحمن الرحيم
وَصَلَّى اللَّهُ عَلَى مُحَمَّدٍ وَآلِهِ وَسَلَّمَ
كِتَابُ السَّلَمِ
1612 - مَسْأَلَةٌ: قال أبو محمد عَلِيُّ بْنُ أَحْمَدَ بْنِ سَعِيدِ بْنِ حَزْمٍ رضي الله عنه: السَّلَمُ لَيْسَ بَيْعًا ، لأََنَّ التَّسْمِيَةَ فِي الدِّيَانَاتِ لَيْسَتْ إِلاَّ لِلَّهِ عَزَّ وَجَلَّ عَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم وَإِنَّمَا سَمَّاهُ رَسُولُ اللَّهِ صلى الله عليه وسلم السَّلَفَ، أَوْ التَّسْلِيفَ، أَوْ السَّلَمَ. وَالْبَيْعُ يَجُوزُ بِالدَّنَانِيرِ وَبِالدَّرَاهِمِ حَالًّا وَفِي الذِّمَّةِ إلَى غَيْرِ أَجَلٍ مُسَمًّى وَإِلَى الْمَيْسَرَةِ. وَالسَّلَمُ لاَ يَجُوزُ إِلاَّ إلَى أَجَلٍ مُسَمًّى، وَلاَ بُدَّ وَالْبَيْعُ يَجُوزُ فِي كُلِّ مُتَمَلَّكٍ لَمْ يَأْتِ النَّصُّ بِالنَّهْيِ، عَنْ بَيْعِهِ. وَلاَ يَجُوزُ السَّلَمُ إِلاَّ فِي مَكِيلٍ أَوْ مَوْزُونٍ فَقَطْ. وَلاَ يَجُوزُ فِي حَيَوَانٍ، وَلاَ مَذْرُوعٍ، وَلاَ مَعْدُودٍ، وَلاَ فِي شَيْءٍ غَيْرِ مَا ذَكَرْنَا. وَالْبَيْعُ لاَ يَجُوزُ فِيمَا لَيْسَ عِنْدَك. وَالسَّلَمُ يَجُوزُ فِيمَا لَيْسَ عِنْدَك. وَالْبَيْعُ لاَ يَجُوزُ أَلْبَتَّةَ إِلاَّ فِي شَيْءٍ بِعَيْنِهِ. وَلاَ يَجُوزُ السَّلَمُ فِي شَيْءٍ بِعَيْنِهِ أَصْلاً.
برهان ذَلِكَ:
مَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا شَيْبَانُ بْنُ فَرُّوخَ، وَيَحْيَى بْنُ يَحْيَى، وَأَبُو بَكْرٍ بْنُ أَبِي شَيْبَةَ قَالَ يَحْيَى، وَأَبُو بَكْرٍ، عَنِ ابْنِ عُلَيَّةَ.قال أبو محمد: هَذَا فِي كِتَابِي، عَنِ ابْنِ نَامِي، وَفِي كِتَابِ غَيْرِي، عَنِ ابْنِ عُيَيْنَةَ وَقَالَ شَيْبَانُ، حَدَّثَنَا عَبْدُ الْوَارِثِ بْنُ سَعِيدٍ التَّنُّورِيُّ، ثُمَّ اتَّفَقَ عَبْدُ الْوَارِثِ

(9/105)

وَالآخَرُ، كِلاَهُمَا، عَنِ ابْنِ أَبِي نَجِيحٍ حَدَّثَنِي عَبْدِ اللَّهِ بْنِ كَثِيرٍ، عَنْ أَبِي الْمِنْهَالِ، عَنِ ابْنِ عَبَّاسٍ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " مَنْ أَسْلَفَ فَلاَ يُسْلِفْ إِلاَّ فِي كَيْلٍ مَعْلُومٍ وَوَزْنٍ مَعْلُومٍ" فَهَذَا مَنْعُ السَّلَفِ وَتَحْرِيمُهُ أَلْبَتَّةَ إِلاَّ فِي مَكِيلٍ أَوْ مَوْزُونٍ. وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا قُتَيْبَةُ بْنُ سَعِيدٍ، حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ، عَنِ ابْنِ أَبِي نَجِيحٍ، عَنْ عَبْدِ اللَّهِ بْنِ كَثِيرٍ، عَنْ أَبِي الْمِنْهَالِ، عَنِ ابْنِ عَبَّاسٍ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ أَسْلَفَ سَلَفًا فَلْيُسْلِفْ فِي كَيْلٍ مَعْلُومٍ وَوَزْنٍ مَعْلُومٍ إلَى أَجَلٍ مَعْلُومٍ".
وَمِنْ طَرِيقِ وَكِيعٍ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي نَجِيحٍ، عَنْ عَبْدِ اللَّهِ بْنِ كَثِيرٍ َنْ أَبِي الْمِنْهَالِ، عَنِ ابْنِ عَبَّاسٍ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ أَسْلَمَ فَلْيُسْلِمْ فِي كَيْلٍ مَعْلُومٍ وَوَزْنٍ مَعْلُومٍ إلَى أَجَلٍ مَعْلُومٍ" فَفِي هَذَا إيجَابُ الأَجَلِ الْمَعْلُومِ. وَقَدْ صَحَّ نَهْيُ النَّبِيِّ صلى الله عليه وسلم عَنْ بَيْعِ الْغَرَرِ وَعَنْ بَيْعِ مَا لَيْسَ عِنْدَك فَصَحَّ مَاقلنا نَصًّا وَلِلَّهِ تَعَالَى الْحَمْدُ. وَقَدْ فَرَّقَ الأَوْزَاعِيِّ، وَجُمْهُورُ الْحَنَفِيِّينَ، وَالْمَالِكِيِّينَ، وَأَصْحَابِنَا الظَّاهِرِيِّينَ بَيْنَ الْبَيْعِ وَالسَّلَمِ. قَالَ ابْنُ الْقَصَّارِ: مَا كَانَ بِلَفْظِ الْبَيْعِ جَازَ حَالًّا، وَمَا كَانَ بِلَفْظِ السَّلَمِ لَمْ يَجُزْ إِلاَّ بِأَجَلٍ. وَقَالَ الأَوْزَاعِيِّ: مَا كَانَ أَجَلُهُ ثَلاَثَةَ أَيَّامٍ فَأَقَلَّ فَهُوَ بَيْعٌ، وَمَا كَانَ أَجَلُهُ أَكْثَرَ فَهُوَ سَلَمٌ. قَالَ الْقُمِّيُّ وَهُوَ مِنْ كِبَارِ الْحَنَفِيِّينَ: السَّلَمُ لَيْسَ بَيْعًا، وَفِيمَا ذَكَرْنَا خِلاَفٌ نَذْكُرُ مِنْهُ مَا يَسَّرَ اللَّهُ تَعَالَى لِذِكْرِهِ: فَطَائِفَةٌ كَرِهَتْ السَّلَمَ جُمْلَةً َمَا رُوِّينَا، عَنْ مُحَمَّدِ بْنِ الْمُثَنَّى، حَدَّثَنَا عَمْرُو بْنُ عَاصِمٍ الْكِلاَبِيُّ حَدَّثَنَا هَمَّامُ بْنُ يَحْيَى، حَدَّثَنَا قَتَادَةُ، عَنْ أَبِي كَثِيرٍ، عَنْ أَبِي عُبَيْدَةَ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ أَنَّهُ كَانَ يَكْرَهُ السَّلَمَ كُلَّهُ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا حَفْصُ بْنُ غِيَاثٍ، عَنْ لَيْثٍ، عَنْ عَطَاءٍ عَنِ ابْنِ عُمَرَ قَالَ: "نُهِيَ، عَنِ الْعِينَةِ". وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا مُعَاذُ بْنُ مُعَاذٍ، عَنْ عَبْدِ اللَّهِ بْنِ عَوْنٍ قَالَ: ذَكَرُوا عِنْدَ مُحَمَّدِ بْنِ سِيرِينَ الْعِينَةَ فَقَالَ: نُبِّئْت أَنَّ ابْنَ عَبَّاسٍ كَانَ يَقُولُ: "دَرَاهِمُ بِدَرَاهِمَ وَبَيْنَهُمَا جَرِيرَةٌ".وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا حَفْصٌ، عَنْ أَشْعَثَ، عَنِ الْحَكَمِ، عَنْ مَسْرُوقٍ قَالَ: "الْعِينَةُ حَرَامٌ".وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنِ الرَّبِيعِ بْنِ صُبَيْحٍ، عَنِ الْحَسَنِ، وَابْنِ سِيرِينَ أَنَّهُمَا كَرِهَا الْعِينَةَ، وَمَا دَخَلَ النَّاسُ فِيهِ مِنْهَا.وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا الْفَضْلُ بْنُ دُكَيْنٍ، عَنْ أَبِي جَنَابٍ، وَزَيْدِ بْنِ مَرْدَانُبَةَ قَالاَ: كَتَبَ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ إلَى عَبْدِ الْحَمِيدِ: انْهَ مَنْ قِبَلَك، عَنِ الْعِينَةِ، فَإِنَّهَا أُخْتُ الرِّبَا.
قال أبو محمد: "الْعَيِّنَةُ هِيَ السَّلَمُ نَفْسُهُ، أَوْ بَيْعُ سِلْعَةٍ إلَى أَجَلٍ مُسَمًّى وَلاَ خِلاَفَ فِي هَذَا، فَبَقِيَ السَّلَمُ". قَالَ عَلِيٌّ: "لاَ حُجَّةَ فِي أَحَدٍ مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَأَبَاحَ مَالِكٌ وَأَبُو حَنِيفَةَ السَّلَمَ فِي الْمَعْدُودِ، وَالْمَذْرُوعِ مِنْ الثِّيَابِ بِغَيْرِ ذِكْرِ وَزْنِهِ وَمَنَعَا مِنْ السَّلَفِ حَالًّا، فَكَانَ هَذَا عَجَبًا مِنْ قَوْلِهِمَا، لأََنَّهُ إنْ كَانَ قَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم : إلَى أَجَلٍ مَعْلُومٍ مَانِعًا مِنْ أَنْ يَكُونَ السَّلَمُ حَالًّا، أَوْ نَقْدًا، فَإِنَّ نَهْيَهُ عليه السلام، عَنْ أَنْ يُسَلِّفَ إِلاَّ فِي كَيْلٍ مَعْلُومٍ، أَوْ وَزْنٍ مَعْلُومٍ أَشَدُّ فِي التَّحْرِيمِ

(9/106)

وَأَوْكَدُ فِي الْمَنْعِ مِنْ السَّلَمِ فِي غَيْرِ كَيْلٍ أَوْ وَزْنٍ، وَلَئِنْ كَانَ الْقِيَاسُ عَلَى الْمَكِيلِ، وَالْمَوْزُونِ وَالْمَذْرُوعِ، وَالْمَعْدُودِ جَائِزًا فَإِنَّ قِيَاسَ جَوَازِ الْحُلُولِ وَالنَّقْدِ عَلَى جَوَازِ الأَجَلِ أَوْلَى، فَظَهَرَ فَسَادُ قَوْلِهِمَا بِيَقِينٍ لاَ شَكَّ فِيهِ، بَلْ الْمَنْعُ مِنْ السَّلَفِ فِي غَيْرِ الْمَكِيلِ وَالْمَوْزُونِ أَوْضَحُ، لأََنَّهُ جَاءَ بِلَفْظِ النَّهْيِ، وَلاَ يَجُوزُ الْقِيَاسُ عِنْدَ الْقَائِلِينَ بِهِ إذَا خَالَفَ النَّصَّ.وَأَمَّا الشَّافِعِيُّ فَأَجَازَ السَّلَمَ حَالًّا قِيَاسًا عَلَى جَوَازِهِ إلَى أَجَلٍ، وَأَجَازَ السَّلَمَ فِي كُلِّ شَيْءٍ قِيَاسًا عَلَى الْمَكِيلِ وَالْمَوْزُونِ، فَانْتَظَمَ خِلاَفُ الْخَبَرِ فِي كُلِّ مَا جَاءَ فِيهِ، وَكَانَ أَطْرَدَهُمْ لِلْقِيَاسِ وَأَفْحَشَهُمْ خَطَأً. فإن قيل: "إنَّ السَّلَمَ بَيْعٌ اُسْتُثْنِيَ مِنْ جُمْلَةِ بَيْعِ مَا لَيْسَ عِنْدَك" قلنا: "هَذَا بَاطِلٌ"، لأََنَّهُ دَعْوَى بِلاَ دَلِيلٍ وَلَيْسَ كُلُّ مَا عُوِّضَ فِيهِ بِآخَرَ بَيْعًا، فَهَذَا الْقَرْضُ مَالٌ بِمَالٍ، وَلَيْسَ بَيْعًا بِلاَ خِلاَفٍ. وَلَمْ يُجِزْ أَبُو حَنِيفَةَ السَّلَمَ فِي الْحَيَوَانِ وَأَجَازَهُ مَالِكٌ، وَالشَّافِعِيُّ وَمَا نَعْلَمُ لِتَخْصِيصِهِمْ الْحَيَوَانَ بِالْمَنْعِ مِنْ السَّلَمِ فِيهِ دُونَ سَائِرِ مَا أَبَاحُوا السَّلَمَ فِيهِ مِنْ غَيْرِ الْمَكِيلِ وَالْمَوْزُونِ حُجَّةً أَصْلاً، إِلاَّ أَنَّ بَعْضَهُمْ مَوَّهَ بِأَنَّهُ قَدْ رُوِيَ، عَنْ عُمَرَ أَنَّهُ قَالَ: مِنْ الرِّبَا مَا لاَ يَكَادُ يَخْفَى كَالسَّلَمِ فِي سِنٍّ. قَالُوا: وَعُمَرُ حُجَّةٌ فِي اللُّغَةِ، وَلاَ يَقُولُ مِثْلَ هَذَا إِلاَّ بِتَوْقِيفٍ.فَقُلْنَا لَهُ: هَذَا لاَ يُسْنَدُ، عَنْ عُمَرَ ثُمَّ لَوْ صَحَّ لَكَانَ حُجَّةً عَلَيْكُمْ، لأََنَّ فِي هَذَا الْخَبَرِ نَفْسِهِ أَنَّهُ نَهَى، عَنْ بَيْعِ الثَّمَرَةِ، وَهِيَ مُغَضَّفَةٌ لَمَّا تَطِبْ بَعْدُ، وَأَنْتُمْ تُجِيزُونَهُ عَلَى الْقَطْعِ فَمَرَّةً عُمَرُ حُجَّةٌ، وَمَرَّةً لَيْسَ هُوَ بِحُجَّةٍ وَرُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا ابْنُ أَبِي زَائِدَةَ، عَنْ وَكِيعٍ، عَنْ مَعْمَرٍ، عَنِ الْقَاسِمِ بْنِ عَبْدِ الرَّحْمنِ قَالَ: قَالَ عُمَرُ: "مِنْ الرِّبَا أَنْ تُبَاعَ الثَّمَرَةُ وَهِيَ مُغَضَّفَةٌ لَمَّا تَطِبْ".وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا أَبُو عَوَانَةَ، عَنِ ابْنِ بِشْرٍ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ قَالَ: سَأَلْت ابْنَ عُمَرَ، عَنِ الرَّهْنِ فِي السَّلَفِ فَقَالَ: ذَلِكَ الرِّبَا الْمَضْمُونُ، وَهُمْ يُجِيزُونَ الرَّهْنَ فِي السَّلَفِ، وَلَمْ يَكُنْ قَوْلُ ابْنِ عُمَرَ فِي ذَلِكَ إنَّهُ الرِّبَا بِأَصَحِّ طَرِيقٍ حُجَّةً فِي أَنَّهُ رِبًا مَا شَاءَ اللَّهُ كَانَ. وَأَمَّا الْمَالِكِيُّونَ، وَالشَّافِعِيُّونَ فَإِنَّهُمْ احْتَجُّوا بِمَا رُوِيَ مِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ أَنَّهُ كَانَ يَبْتَاعُ الْبَعِيرَ بِالْقَلُوصَيْنِ وَالثَّلاَثَةِ إلَى إبِلِ الصَّدَقَةِ بِعِلْمِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَبِأَمْرِهِ وَهَذَا حَدِيثٌ فِي غَايَةِ فَسَادِ الإِسْنَادِ رُوِّينَاهُ مِنْ طَرِيقِ مُحَمَّدِ بْنِ إِسْحَاقَ فَمَرَّةً رَوَاهُ، عَنْ أَبِي سُفْيَانَ، وَلاَ يُدْرَى مَنْ هُوَ، عَنْ مُسْلِمِ بْنِ كَثِيرٍ، وَلاَ يُدْرَى مَنْ هُوَ وَعَنْ عَمْرِو بْنِ دِينَارٍ الدِّينَوَرِيِّ، وَلاَ يُدْرَى مَنْ هُوَ، عَنْ عَمْرِو بْنِ حَرِيشٍ الزُّبَيْدِيِّ، وَلاَ يُدْرَى مَنْ هُوَ وَمَرَّةً قُلِبَ الإِسْنَادُ، فَجُعِلَ أَوَّلُهُ آخِرَهُ وَآخِرُهُ أَوَّلَهُ: فَرَوَاهُ، عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ، عَنْ مُسْلِمٍ، عَنْ جُبَيْرٍ، وَلاَ يُدْرَى مَنْ هُوَ، عَنْ أَبِي سُفْيَانَ، وَلاَ يُدْرَى مَنْ هُوَ، عَنْ عَمْرِو بْنِ حُرَيْشٍ. وَمِثْلُ هَذَا لاَ يَلْتَفِتُ إلَيْهِ إِلاَّ مُجَاهِرٌ بِالْبَاطِلِ أَوْ جَاهِلٌ أَعْمَى. ثُمَّ لَوْ صَحَّ لَكَانَ حُجَّةً عَلَى الْمَالِكِيِّينَ، وَالشَّافِعِيِّينَ لأََنَّ الأَجَلَ عِنْدَهُمْ إلَى الصَّدَقَةِ لاَ يَجُوزُ، فَقَدْ خَالَفُوهُ، وَمَجِيءُ

(9/107)

إبِلِ الصَّدَقَةِ كَانَ عَلَى عَهْدِهِ عليه السلام يَخْتَلِفُ اخْتِلاَفًا عَظِيمًا مِنْهُ عَلَى أَقَلَّ مِنْ يَوْمٍ كَبَلِيٍّ وَجُهَيْنَةَ، وَمِنْهُ عَلَى عِشْرِينَ يَوْمًا كَتَمِيمٍ، وطيئ وَأَيْضًا فَإِنَّ الْمَالِكِيِّينَ لاَ يُجِيزُونَ سَلَمَ الإِبِلِ فِي الإِبِلِ إِلاَّ بِشَرْطِ اخْتِلاَفِهَا فِي الرِّحْلَةِ وَالنَّجَابَةِ، وَلَيْسَ هَذَا مَذْكُورًا فِي هَذَا الْحَدِيثِ,فَإِنْ قَالُوا: نَحْمِلُهُ عَلَى هَذَا قلنا: إنْ فَعَلْتُمْ كُنْتُمْ قَدْ كَذَبْتُمْ وَزِدْتُمْ فِي الْخَبَرِ مَا لَيْسَ فِيهِ، وَمَا لَمْ يُرْوَ قَطُّ فِي شَيْءٍ مِنْ الأَخْبَارِ. وَلَقَدْ كَانَ يَلْزَمُ الْحَنَفِيِّينَ الْمُحْتَجِّينَ بِكُلِّ بَلِيَّةٍ، كَالْوُضُوءِ مِنْ الْقَهْقَهَةِ فِي الصَّلاَةِ وَالْوُضُوءِ بِالْخَمْرِ أَنْ يَأْخُذُوا بِهَذَا الْخَبَرِ، لأََنَّهُ مِثْلُهَا وَقَدْ قَالَ بَعْضُهُمْ: لَمْ يَكُنْ ذَلِكَ بِعِلْمِ النَّبِيِّ صلى الله عليه وسلم. فَقُلْنَا: هَذَا عَجَبٌ يَكُونُ قَوْلُ عُمَرَ " مِنْ الرِّبَا السَّلَمُ فِي سِنٍّ " مُضَافًا إلَى النَّبِيِّ صلى الله عليه وسلم بِالظَّنِّ الْكَاذِبِ، وَيَكُونُ هَذَا الْخَبَرُ بِغَيْرِ عِلْمِ النَّبِيِّ صلى الله عليه وسلم وَفِي نَصِّهِ فَأَمَرَنِي رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ آخُذَ فِي إبِلِ الصَّدَقَةِ، فَكُنْتُ أَبْتَاعُ الْبَعِيرَ بِالْقَلُوصَيْنِ وَالثَّلاَثَةِ إلَى إبِلِ الصَّدَقَةِ، فَلَمَّا قَدِمَتْ الصَّدَقَةُ قَضَاهَا رَسُولُ اللَّهِ صلى الله عليه وسلم فَأُفٍّ أُفٍّ لِعَدَمِ الْحَيَاءِ، وَلاَ تُمَوِّهُوا بِمَا رُوِيَ مِنْ أَنَّهُ كَانَ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم بِكْرٌ فَقَضَاهُ، فَإِنَّهُ صَحَّ أَنَّهُ كَانَ قَرْضًا كَمَا ذَكَرْنَاهُ فِي " كِتَابِ الْقَرْضِ " مِنْ دِيوَانِنَا هَذَا وَكَذَلِكَ ابْتِيَاعُ النَّبِيِّ صلى الله عليه وسلم الْعَبْدَ الَّذِي هَاجَرَ إلَيْهِ بِعَبْدَيْنِ وَصَفِيَّةَ أُمَّ الْمُؤْمِنِينَ بِسَبْعَةِ أَرْؤُسٍ فَكُلُّ ذَلِكَ كَانَ نَقْدًا. وَلَقَدْ كَانَ يَلْزَمُ الْمَالِكِيِّينَ الْمُحْتَجِّينَ بِخَبَرِ الْحَجَّاجِ بْنِ أَرْطَاةَ فِي أَنَّ الْعُمْرَةَ تَطَوُّعٌ، وَبِتِلْكَ الْمَرَاسِيلِ وَالْبَلاَيَا أَنْ يَقُولُوا: "بِمَا رُوِّينَاهُ مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، حَدَّثَنَا عَمْرُو بْنُ عَلِيٍّ، أَخْبَرَنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ، وَيَزِيدُ بْنُ زُرَيْعٍ، وَخَالِدُ بْنُ الْحَارِثِ كُلُّهُمْ قَالَ: حَدَّثَنَا سَعِيدُ بْنُ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ، عَنِ الْحَسَنِ، عَنْ سَمُرَةَ بْنِ جُنْدُبٍ "نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ بَيْعِ الْحَيَوَانِ بِالْحَيَوَانِ نَسِيئَةً" .وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا ابْنُ أَبِي زَائِدَةَ، عَنِ الْحَجَّاجِ بْنِ أَرْطَاةَ، عَنِ الزُّبَيْرِ، عَنْ جَابِرٍ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "الْحَيَوَانُ اثْنَانِ بِوَاحِدٍ لاَ بَأْسَ بِهِ يَدًا بِيَدٍ، وَلاَ خَيْرَ فِيهِ نَسَاءٌ".
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا مَعْمَرٌ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ، عَنْ عِكْرِمَةَ مَوْلَى ابْنِ عَبَّاسٍ قَالَ: "نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ بَيْعِ الْحَيَوَانِ بِالْحَيَوَانِ نَسِيئَةً"، وَهَذَا مِنْ أَحْسَنِ الْمَرَاسِيلِ فَخَالَفَهُ الْمَالِكِيُّونَ جُمْلَةً. وَأَجَازُوا الْحَيَوَانَ كُلَّهُ بِالْحَيَوَانِ مِنْ غَيْرِ جِنْسِهِ نَسِيئَةً. وَأَجَازُوهُ مِنْ جِنْسٍ وَاحِدٍ إذَا اخْتَلَفَتْ أَوْصَافُهُ بِتَخَالِيطَ لاَ تُعْقَلُ. وَنَسِيَ الْحَنَفِيُّونَ قَوْلَهُمْ: إنَّ قَوْلَ النَّبِيِّ صلى الله عليه وسلم: "الزَّكَاةُ فِي السَّائِمَةِ" دَلِيلٌ عَلَى أَنَّ غَيْرَ السَّائِمَةِ لاَ زَكَاةَ فِيهَا، فَهَلاَّ قَالُوا: هُنَا: "نَهْيُهُ عليه الصلاة والسلام، عَنِ الْحَيَوَانِ بِالْحَيَوَانِ نَسِيئَةً" دَلِيلٌ عَلَى جَوَازِ الْعُرُوضِ بِالْحَيَوَانِ نَسِيئَةً، وَلَكِنَّهُمْ قَوْمٌ لاَ يَفْقَهُونَ. وَأَجَازَ الْحَنَفِيُّونَ الْمُكَاتَبَةَ عَلَى الْوُصَفَاءِ، وَإِصْدَاقَ الْوُصَفَاءِ فِي الذِّمَّةِ وَمَنَعُوا مِنْ السَّلَمِ فِي الْوُصَفَاءِ فَقَالُوا: "النِّكَاحُ يَجُوزُ فِيهِ مَا لاَ يَجُوزُ فِي الْبُيُوعِ" قلنا: "وَالسَّرِقَةُ حُكْمُهَا غَيْرُ حُكْمِ النِّكَاحِ، وَقَدْ قِسْتُمْ مَا يَكُونُ صَدَاقًا عَلَى مَا تُقْطَعُ فِيهِ الْيَدُ، وَمَا فِي حُكْمٍ

(9/108)

إِلاَّ وَهُوَ يُخَالِفُ سَائِرَ الأَحْكَامِ ثُمَّ لَمْ يَمْنَعْكُمْ ذَلِكَ مِنْ قِيَاسِ بَعْضِهَا عَلَى بَعْضٍ حَيْثُ اشْتَهَيْتُمْ.
قال أبو محمد: وَمِمَّنْ رُوِيَ عَنْهُ مِثْلُ قَوْلِنَا كَمَا رُوِّينَا مِنْ طَرِيقِ شُعْبَةَ، عَنِ الأَسْوَدِ بْنِ قَيْسٍ أَنَّهُ سَمِعَ نُبَيْحًا الْعَنَزِيَّ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ: "السَّلَمُ بِالسِّعْرِ"، وَلَكِنْ اسْتَكْثِرْ بِدَرَاهِمِك أَوْ بِدَنَانِيرِك إلَى أَجَلٍ مُسَمًّى وَكَيْلٍ مَعْلُومٍ وَمِنْ طَرِيقِ سُفْيَانَ، عَنِ الأَسْوَدِ بْنِ قَيْسٍ، عَنْ نُبَيْحٍ، عَنْ أَبِي سَعِيدٍ مِثْلُهُ. وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى، حَدَّثَنَا مُحَمَّدُ بْنُ مُحَبَّبٍ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ أَبِي حَيَّانَ التَّيْمِيِّ، عَنْ رَجُلٍ، عَنِ ابْنِ عَبَّاسٍ نَزَلَتْ هَذِهِ الآيَةُ {إذَا تَدَايَنْتُمْ بِدِينٍ إلَى أَجَلٍ مُسَمًّى} فِي السَّلَفِ فِي كَيْلٍ مَعْلُومٍ إلَى أَجَلٍ مَعْلُومٍ.وَمِنْ طَرِيقِ وَكِيعٍ، حَدَّثَنَا عِيسَى الْحَنَّاطُ، عَنْ أَبِيهِ سَمِعْت ابْنَ عُمَرَ يَقُولُ: كَيْلٌ مَعْلُومٌ إلَى أَجَلٍ مَعْلُومٍ. عَنِ ابْنِ عُمَرَ إبَاحَةُ السَّلَمِ فِي الْكَرَابِيسِ وَهِيَ ثِيَابٌ وَفِي الْحَرِيرِ. وَعَنِ ابْنِ عَبَّاسٍ فِي السَّبَائِبِ وَهُوَ الْكَتَّانُ وَكُلُّ ذَلِكَ يُمْكِنُ وَزْنُهُ، وَمَا نَعْلَمُ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ إجَازَةَ سَلَمٍ حَالٍّ، وَلاَ فِي غَيْرِ مَكِيلٍ، وَلاَ مَوْزُونٍ إِلاَّ مَا اخْتَلَفُوا فِيهِ مِنْ السَّلَمِ فِي الْحَيَوَانِ: فَاخْتُلِفَ فِيهِ عَنْ عَلِيٍّ، وَابْنِ مَسْعُودٍ وَابْنِ عُمَرَ.وَرُوِّينَا أَيْضًا: إبَاحَتَهُ، عَنِ ابْنِ عَبَّاسٍ بِاسْتِدْلاَلٍ لاَ بِنَصٍّ. وَرُوِّينَا النَّهْيَ، عَنْ ذَلِكَ، عَنْ عُمَرَ، وَحُذَيْفَةَ، وَعَبْدِ الرَّحْمَنِ بْنِ سَمُرَةَ صَحِيحًا، وَغَيْرِهِ مِنْ الصَّحَابَةِ، رضي الله عنهم، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/109)

لو الأجل في السلم ما وقع عليه أجل
...
1613 - مَسْأَلَةٌ: وَالأَجَلُ فِي السَّلَمِ مَا وَقَعَ عَلَيْهِ اسْمُ أَجَلٍ كَمَا أَمَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم وَلَمْ يَحُدَّ أَجَلاً مِنْ أَجَلٍ وَمَا كَانَ رَبُّكَ نَسِيًّا: وَمَا يَنْطِقُ، عَنِ الْهَوَى إنْ هُوَ إِلاَّ وَحْيٌ يُوحَى. لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إلَيْهِمْ فَالأَجَلُ سَاعَةٌ فَمَا فَوْقَهَا. وَقَالَ بَعْضُ الْحَنَفِيِّينَ: لاَ يَكُونُ الأَجَلُ فِي ذَلِكَ أَقَلَّ مِنْ نِصْفِ يَوْمٍ.وقال بعضهم: لاَ يَكُونُ أَقَلَّ مِنْ ثَلاَثَةِ أَيَّامٍ.
قال أبو محمد: هَذَا تَحْدِيدٌ فَاسِدٌ، لأََنَّهُ بِلاَ برهان وَقَالَ الْمَالِكِيُّونَ: "يُكْرَهُ أَنْ يَكُونَ يَوْمَيْنِ فَأَقَلّ"َ وَقَالَ سَعِيدُ بْنُ الْمُسَيِّبِ: "مَا تَتَغَيَّرُ إلَيْهِ الأَسْوَاقُ وَهَذَا فِي غَايَةِ الْفَسَادِ"، لأََنَّهُ تَحْدِيدٌ بِلاَ برهان ثُمَّ إنَّ الأَسْوَاقَ قَدْ تَتَغَيَّرُ مِنْ يَوْمِهَا، وَقَدْ لاَ تَتَغَيَّرُ شُهُورًا وَكِلاَهُمَا لاَ نَعْلَمُ أَحَدًا سَبَقَهُمْ إلَى التَّحْدِيدِ فِي دِينِ اللَّهِ تَعَالَى بِهِ، وَقَالَ اللَّيْثُ: "خَمْسَةَ عَشَرَ يَوْمًا".

(9/109)

ولا يجوز أن يكون الثمن في السلم الا مقبوظا
...
1614 - مَسْأَلَةٌ: وَلاَ يَجُوزُ أَنْ يَكُونَ الثَّمَنُ فِي السَّلَمِ إِلاَّ مَقْبُوضًا فَإِنْ تَفَرَّقَا قَبْلَ تَمَامِ قَبْضِ جَمِيعِهِ بَطَلَتْ الصَّفْقَةُ كُلُّهَا، لأََنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَ بِأَنْ يُسَلِّفَ فِي كَيْلٍ مَعْلُومٍ أَوْ وَزْنٍ مَعْلُومٍ إلَى أَجَلٍ مَعْلُومٍ. " وَالتَّسْلِيفُ " فِي اللُّغَةِ الَّتِي بِهَا خَاطَبَنَا عليه السلام هُوَ أَنْ يُعْطِيَ شَيْئًا فِي شَيْءٍ، فَمَنْ لَمْ يَدْفَعْ مَا أُسْلِفَ فَلَمْ يُسَلَّفْ شَيْئًا، لَكِنْ وَعَدَ بِأَنْ يُسَلِّفَ. فَلَوْ دَفَعَ الْبَعْضَ دُونَ الْبَعْضِ سَوَاءٌ أَكْثَرُهُ أَوْ أَقَلُّهُ فَهِيَ صَفْقَةٌ وَاحِدَةٌ، وَعَقْدٌ وَاحِدٌ، وَكُلُّ عَقْدٍ وَاحِدٍ جَمَعَ فَاسِدًا وَجَائِزًا

(9/109)

1615 - مَسْأَلَةٌ: فَإِنْ وَجَدَ بِالثَّمَنِ الْمَقْبُوضِ عَيْبًا، فَإِنْ كَانَ اشْتَرَطَ السَّلاَمَةَ بَطَلَتْ الصَّفْقَةُ كُلُّهَا، لأََنَّ الَّذِي أُعْطِيَ غَيْرَ الَّذِي عَقَدَ عَلَيْهِ، فَصَارَ عَقْدَ سَلَمٍ لَمْ يَقْبِضْ ثَمَنَهُ، فَإِنْ كَانَ لَمْ يَشْتَرِطْ السَّلاَمَةَ فَهُوَ مُخَيَّرٌ بَيْنَ أَنْ يَحْبِسَ مَا أَخَذَ، وَلاَ شَيْءَ لَهُ غَيْرُهُ، أَوْ يَرُدَّ وَتُنْقَضُ الصَّفْقَةُ كُلُّهَا لأََنَّهُ إنْ رَدَّ الْمَعِيبَ صَارَ سَلَمًا لَمْ يَسْتَوْفِ ثَمَنَهُ فَهُوَ بَاطِلٌ، وَهُوَ قَوْلُ الشَّافِعِيِّ,وقال أبو حنيفة: "يَسْتَبْدِلُ الزَّائِفَ، وَيُبْطِلُ مِنْ الصَّفْقَةِ بِقَدْرِ مَا وَجَدَ مِنْ السَّتُّوقِ، وَيَصِحُّ فِي الْبَاقِي",وقال مالك: "يَسْتَبْدِلُ كُلَّ ذَلِكَ وَالْحُجَّةُ فِي هَذِهِ كَالَّتِي قَبْلَهَا، وَلاَ فَرْقَ".

(9/110)

ولا يجوز أن يشترط طافي السلم
...
1616 - مَسْأَلَةٌ: وَلاَ يَجُوزُ أَنْ يَشْتَرِطَا فِي السَّلَمِ دَفْعَهُ فِي مَكَان بِعَيْنِهِ، فَإِنْ فَعَلاَ فَالصَّفْقَةُ كُلُّهَا فَاسِدَةٌ وَكُلَّمَا قلنا أَوْ نَقُولُ: "إنَّهُ فَاسِدٌ، فَهُوَ مَفْسُوخٌ أَبَدًا، مَحْكُومٌ فِيهِ بِحُكْمِ الْغَصْبِ",وبرهان ذَلِكَ أَنَّهُ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى، وَقَدْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "كُلُّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ وَإِنْ كَانَ مِائَةَ شَرْطٍ" لَكِنَّ حَقَّ السَّلَمِ قِبَلَ الْمُسَلَّمِ إلَيْهِ فَحَيْثُ مَا لَقِيَهُ عِنْدَ مَحَلِّ الأَجَلِ فَلَهُ أَخْذُهُ، يَدْفَعُ حَقَّهُ إلَيْهِ، فَإِنْ غَابَ أَنْصَفَهُ الْحَاكِمُ مِنْ مَالِهِ إنْ وُجِدَ لَهُ بِقَوْلِ اللَّهِ تَعَالَى: {إنَّ اللَّهَ يَأْمُرُكُمْ أَنْ تُؤَدُّوا الأَمَانَاتِ إلَى أَهْلِهَا} فَهُوَ مَأْمُورٌ بِأَدَاءِ أَمَانَتِهِ حَيْثُ وَجَبَتْ عَلَيْهِ وَيُسْأَلُهَا. وَالْمَشْهُورُ، عَنِ ابْنِ الْقَاسِمِ أَنَّ السَّلَمَ يَبْطُلُ إنْ لَمْ يُذْكَرْ مَكَانُ الإِيفَاءِ.
وقال أبو حنيفة، وَالشَّافِعِيُّ: "مَالُهُ مُؤْنَةٌ وَحِمْلٌ فَالسَّلَمُ فَاسِدٌ"، إنْ لَمْ يَشْتَرِطْ مَوْضِعَ الدَّفْعِ، وَمَا لَيْسَ لَهُ حِمْلٌ، وَلاَ مُؤْنَةٌ فَالسَّلَمُ جَائِزٌ، وَإِنْ لَمْ يَشْتَرِطْ مَوْضِعَ الدَّفْعِ. وَهَذِهِ أَقْوَالٌ لاَبرهان عَلَى صِحَّتِهَا، فَهِيَ فَاسِدَةٌ.

(9/110)

1617 - مَسْأَلَةٌ: وَاشْتِرَاطُ الْكَفِيلِ فِي السَّلَمِ يَفْسُدُ بِهِ السَّلَمُ، لأََنَّهُ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى فَهُوَ بَاطِلٌ وَأَمَّا اشْتِرَاطُ الرَّهْنِ فِيهِ فَجَائِزٌ، لِمَا ذَكَرْنَا فِي " كِتَابِ الرَّهْنِ " فَأَغْنَى، عَنْ إعَادَتِهِ وَمِمَّنْ أَبْطَلَ بِهِ الْعَقْدَ ابْنُ عُمَرَ، وَسَعِيدُ بْنُ جُبَيْرٍ، وَغَيْرُهُمَا.

(9/110)

1618 - مَسْأَلَةٌ: وَالسَّلَمُ جَائِزٌ فِي الدَّنَانِيرِ، وَالدَّرَاهِمِ إذَا سُلِّمَ فِيهِمَا عَرَضًا، لأََنَّهُمَا وَزْنٌ

(9/110)

1619 - مَسْأَلَةٌ: وَمَنْ أَسْلَمَ فِي صِنْفَيْنِ وَلَمْ يُبَيِّنْ مِقْدَارَ كُلِّ صِنْفٍ مِنْهُمَا فَهُوَ بَاطِلٌ مَفْسُوخٌ مِثْلُ أَنْ يُسَلِّمَ فِي قَفِيزَيْنِ مِنْ قَمْحٍ وَشَعِيرٍ، لأََنَّهُ لاَ يَدْرِي كَمْ يَكُونُ مِنْهُمَا قَمْحًا، وَكَمْ يَكُونُ شَعِيرًا وَلاَ يَجُوزُ الْقَطْعُ بِأَنَّهُمَا نِصْفَانِ لأََنَّهُ لاَ دَلِيلَ عَلَى ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. فَلَوْ أَسْلَمَ اثْنَانِ إلَى وَاحِدٍ فَهُوَ جَائِزٌ، وَالسَّلَمُ بَيْنَهُمَا عَلَى قَدْرِ حِصَصِهِمَا فِي الثَّمَنِ الَّذِي يَدْفَعَانِ، لأََنَّ الَّذِي أَسْلَمَا فِيهِ إنَّمَا هُوَ بِإِزَاءِ الثَّمَنِ بِلاَ خِلاَفٍ. فَلَوْ أَسْلَمَ وَاحِدٌ إلَى اثْنَيْنِ صَفْقَةً وَاحِدَةً، فَهُمَا فِيمَا قَبَضَا سَوَاءٌ لأََنَّهُمَا شَرِيكَانِ فِيهِ، وَأَخَذَاهُ مَعًا، فَلاَ يَجُوزُ أَنْ يَتَفَاضَلاَ فِيهِ إِلاَّ بِأَنْ يَتَبَيَّنَ عِنْدَ الْعَقْدِ أَنَّ لِهَذَا ثُلُثَهُ وَلِهَذَا ثُلُثَيْهِ، أَوْ كَمَا يَتَّفِقُونَ عَلَيْهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/113)

ولا بد من وصف ما يسلم فيه ما يسلم فيه بصفاته الضابطة
...
1620 - مَسْأَلَةٌ: وَلاَ بُدَّ مِنْ وَصْفِ مَا يُسْلِمُ فِيهِ بِصِفَاتِهِ الضَّابِطَةِ لَهُ، لأََنَّهُ إنْ لَمْ يَفْعَلْ ذَلِكَ كَانَ تِجَارَةً، عَنْ غَيْرِ تَرَاضٍ، إذْ لاَ يَدْرِي الْمُسَلِّمُ مَا يُعْطِيهِ الْمُسَلَّمَ إلَيْهِ، وَلاَ يَدْرِي الْمُسَلَّمُ إلَيْهِ مَا يَأْخُذُ مِنْهُ الْمُسَلِّمُ فَهُوَ أَكْلُ مَالٍ بِالْبَاطِلِ. وَالتَّرَاضِي لاَ يَجُوزُ، وَلاَ يُمْكِنُ إِلاَّ فِي مَعْلُومٍ وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ.

(9/113)

والسلم جائز فيما يوجد حين عقد
...
1621 - مَسْأَلَةٌ: وَالسَّلَمُ جَائِزٌ فِيمَا لاَ يُوجَدُ حِينَ عَقْدِ السَّلَمِ، وَفِيمَا يُوجَدُ، وَإِلَى مَنْ لَيْسَ عِنْدَهُ مِنْهُ شَيْءٌ، وَإِلَى مَنْ عِنْدَهُ. وَلاَ يَجُوزُ السَّلَمُ فِيمَا لاَ يُوجَدُ حِينَ حُلُولِ أَجَلِهِ.برهان ذَلِكَ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَ بِالسَّلَمِ كَمَا ذَكَرْنَا " وَبَيَّنَ فِي الْكَيْلِ " وَفِي الْوَزْنِ، وَإِلَى أَجَلٍ، فَلَوْ كَانَ كَوْنُ السَّلَمِ فِي الشَّيْءِ لاَ يَجُوزُ إِلاَّ فِي حَالِ وُجُودِهِ، أَوْ إلَى مَنْ عِنْدَهُ مَا سُلِّمَ إلَيْهِ فِيهِ لَمَا أَغْفَلَ عليه السلام بَيَانَ ذَلِكَ حَتَّى يَكِلَنَا إلَى غَيْرِهِ، حَاشَا لِلَّهِ مِنْ ذَلِكَ وَمَا يَنْطِقُ، عَنِ الْهَوَى إنْ هُوَ إِلاَّ وَحْيٌ يُوحَى، وَمَا كَانَ رَبُّكَ نَسِيًّا. وَأَمَّا السَّلَمُ فِيمَا لاَ يُوجَدُ حِينَ حُلُولِ أَجَلِهِ فَهُوَ تَكْلِيفُ مَا لاَ يُطَاقُ، وَهَذَا بَاطِلٌ، قَالَ اللَّهُ تَعَالَى:لاَ يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ وُسْعَهَا فَهُوَ عَقْدٌ عَلَى بَاطِلٍ فَهُوَ بَاطِلٌ. وقولنا في هذا كُلِّهِ هُوَ قَوْلُ مَالِكٍ، وَالشَّافِعِيِّ، وَأَحْمَدَ، وَأَبِي ثَوْرٍ وَأَبِي سُلَيْمَانَ وَلَمْ يُجِزْ السَّلَمَ فِي شَيْءٍ لاَ يُوجَدُ حِينَ السَّلَمِ فِيهِ: سُفْيَانُ، وَالأَوْزَاعِيُّ، وَأَبُو حَنِيفَةَ. وَزَادَ أَبُو حَنِيفَةَ فَقَالَ: لاَ يَجُوزُ السَّلَمُ إِلاَّ فِيمَا هُوَ مَوْجُودٌ مِنْ حِينِ السَّلَمِ إلَى حِينِ أَجَلِهِ لاَ يَنْقَطِعُ فِي شَيْءٍ مِنْ تِلْكَ الْمُدَّةِ وَمَا نَعْلَمُ هَذَا الْقَوْلَ، عَنْ أَحَدٍ قَبْلَهُ. وَقَالَ الْحَسَنُ بْنُ حَيٍّ: لاَ يَجُوزُ السَّلَمُ فِي شَيْءٍ يَنْقَطِعُ، وَلَوْ فِي شَيْءٍ مِنْ السَّنَةِ، وَلاَ يُعْلَمُ أَيْضًا هَذَا، عَنْ أَحَدٍ قَبْلَهُ.وَاحْتَجَّ الْمَانِعُونَ مِنْ هَذَا بِنَهْيِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "عَنْ بَيْعِ السُّنْبُلِ حَتَّى يَشْتَدَّ وَعَنْ بَيْعِ الثَّمَرِ حَتَّى يَبْدُوَ صَلاَحُهُ".
قال أبو محمد: وَهَذَا لاَ حُجَّةَ لَهُمْ فِيهِ أَوَّلُ ذَلِكَ أَنَّهُمْ مُخَالِفُونَ لَهُ، لأََنَّهُمْ يُجِيزُونَ السَّلَمَ فِي الْبُرِّ وَالشَّعِيرِ وَهُمَا بَعْدُ سُنْبُلٌ لَمْ يَشْتَدَّ وَأَمَّا بَيْعُ الثَّمَرِ قَبْلَ بُدُوِّ صَلاَحِهِ، فَلاَ حُجَّةَ لَهُمْ فِيهِ، لأََنَّ السَّلَمَ عِنْدَ الْحَنَفِيِّينَ وَعِنْدَنَا لَيْسَ بَيْعًا فَبَطَلَ تَعَلُّقُهُمْ بِهِ جُمْلَةً. وَلَوْ كَانَ بَيْعًا لَمَا حَلَّ، لِنَهْيِ النَّبِيِّ صلى الله عليه وسلم عَنْ بَيْعِ مَا لَيْسَ عِنْدَكَ لاَ لِمَنْ هُوَ عِنْدَهُ حِينَ السَّلَمِ فَإِنْ خَصُّوا السَّلَمَ مِنْ ذَلِكَ قلنا: فَخَصُّوهُ مِنْ جُمْلَةِ بَيْعِ الثَّمَرِ قَبْلَ بُدُوِّ الصَّلاَحِ فِيهِ وَإِلَّا فَقَدْ تَحَكَّمْتُمْ فِي الْبَاطِلِ. وَمَوَّهُوا بِمَا رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا مُحَمَّدُ بْنُ كَثِيرٍ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ أَبِي إِسْحَاقَ، عَنْ رَجُلٍ نَجْرَانِيٍّ، عَنِ ابْنِ عُمَرَ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ تُسْلِفُوا فِي النَّخْلِ حَتَّى يَبْدُوَ صَلاَحُهُ".
وَحدثنا حمام، حَدَّثَنَا عَبَّاسُ بْنُ أَصْبُغَ، حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ، حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ الْبِرْتِيُّ الْقَاضِي، حَدَّثَنَا أَبُو حُذَيْفَةَ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ أَبِي إِسْحَاقَ، عَنِ النَّجْرَانِيِّ، عَنِ ابْنِ عُمَرَ،عَنِ النَّبِيِّ صلى الله عليه وسلم: "أَنَّهُ نَهَى أَنْ يُسْلَفَ فِي ثَمَرَةِ نَخْلٍ حَتَّى يَبْدُوَ صَلاَحُهُ" النَّجْرَانِيُّ عَجَبٌ مَا كَانَ لِيَعْدُوَهُمْ حَدِيثُ النَّجْرَانِيِّ، ثُمَّ لَيْسَ فِيهِ إِلاَّ ثَمَرُ النَّخْلِ خَاصَّةً.فَإِنْ قَالُوا: "قِسْنَا عَلَى ثَمَرَةِ النَّخْلِ" قلنا: وَهَلَّا قِسْتُمْ عَلَى السَّائِمَةِ غَيْرَ السَّائِمَةِ، ثُمَّ لَيْسَ فِيهِ مَا قَالُوهُ مِنْ تَمَادِي وُجُودِهِ إلَى حِينِ أَجَلِهِ.
وَأَمَّا السَّلَمُ إلَى مَنْ لَيْسَ عِنْدَهُ مِنْهُ شَيْءٌ فَرُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا ابْنُ أَبِي زَائِدَةَ عَنْ يَحْيَى

(9/114)

بْنِ سَعِيدٍ الأَنْصَارِيِّ، عَنْ نَافِعٍ قَالَ: كَانَ ابْنُ عُمَرَ إذَا سُئِلَ، عَنِ الرَّجُلِ يَبْتَاعُ شَيْئًا إلَى أَجَلٍ وَلَيْسَ عِنْدَهُ أَصْلُهُ لاَ يَرَى بِهِ بَأْسًا، وَكَرِهَهُ ابْنُ الْمُسَيِّبِ، وَعِكْرِمَةُ، وطَاوُوس، وَابْنُ سِيرِينَ فَبَطَلَ كُلُّ مَا تَعَلَّقُوا بِهِ مِنْ الآثَارِ. وَذَكَرُوا فِي ذَلِكَ عَمَّنْ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم مَا رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ: ، حَدَّثَنَا أَبُو الْوَلِيدِ هُوَ الطَّيَالِسِيُّ، حَدَّثَنَا شُعْبَةُ، عَنْ عَمْرو، هُوَ ابْنُ مُرَّةَ، عَنْ أَبِي الْبَخْتَرِيِّ قَالَ: سَأَلْتُ ابْنَ عُمَرَ، عَنِ السَّلَمِ فِي النَّخْلِ فَقَالَ: " نَهَى، عَنْ بَيْعِ النَّخْلِ حَتَّى يَصْلُحَ" وَسَأَلْت ابْنَ عَبَّاسٍ، عَنِ السَّلَمِ فِي النَّخْلِ فَقَالَ: "نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ بَيْعِ النَّخْلِ حَتَّى يُؤْكَلَ مِنْهُ" . وَمِنْ الْبُخَارِيِّ حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ، حَدَّثَنَا غُنْدَرٌ، حَدَّثَنَا شُعْبَةُ، عَنْ عَمْرِو بْنِ مُرَّةَ، عَنْ أَبِي الْبَخْتَرِيِّ سَأَلْت ابْنَ عُمَرَ،عَنِ السَّلَمِ فِي النَّخْلِ فَقَالَ: "نَهَى عُمَرُ، عَنْ بَيْعِ التَّمْرِ حَتَّى يَصْلُحَ".
وَمِنْ طَرِيقِ مَالِكٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ: لاَ بَأْسَ أَنْ يُسْلِمَ الرَّجُلُ فِي الطَّعَامِ الْمَوْصُوفِ إلَى أَجَلٍ مُسَمًّى مَا لَمْ يَكُنْ ذَلِكَ فِي زَرْعٍ لَمْ يَبْدُ صَلاَحُهُ أَوْ ثَمَرٍ لَمْ يَبْدُ صَلاَحُهُ.وَمِنْ طَرِيقِ أَبِي ثَوْرٍ، حَدَّثَنَا مُعَلَّى، حَدَّثَنَا أَبُو الأَحْوَصِ، حَدَّثَنَا طَارِقٌ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ قَالَ: قَالَ عُمَر: "لاَ تُسْلِمُوا فِي فِرَاخٍ حَتَّى تَبْلُغَ" وَذَكَرُوا كَرَاهِيَةَ ذَلِكَ، عَنِ الأَسْوَدِ، وَإِبْرَاهِيمَ.
قَالَ عَلِيٌّ: "لاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم فَكَيْفَ وَالظَّاهِرُ مِنْ قَوْلِ عُمَرَ وَابْنِهِ، وَابْنِ عَبَّاسٍ أَنَّهُمْ إنَّمَا نَهَوْا، عَنْ ذَلِكَ مَنْ أَسْلَمَ فِي زَرْعٍ بِعَيْنِهِ أَوْ فِي ثَمَرِ نَخْلٍ بِعَيْنِهِ وَنَصُّ هَذِهِ الأَخْبَارِ، عَنِ ابْنِ عَبَّاسٍ، وَابْنِ عُمَرَ أَنَّهُمَا رَأَيَا السَّلَمَ بَيْعًا، وَالْحَنَفِيُّونَ لاَ يَرَوْنَهُ بَيْعًا وَمِنْ الْبَاطِلِ أَنْ يَكُونَ قَوْلُهُمَا حُجَّةً فِي شَيْءٍ غَيْرَ حُجَّةٍ فِي شَيْءٍ آخَرَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ".

(9/115)

1622 - مَسْأَلَةٌ: وَمَنْ سَلَمَ فِي شَيْءٍ فَضَيَّعَ قَبْضَهُ أَوْ اشْتَغَلَ حَتَّى فَاتَ وَقْتُهُ وَعَدِمَ فَصَاحِبُ الْحَقِّ مُخَيَّرٌ بَيْنَ أَنْ يَصْبِرَ حَتَّى يُوجَدَ، وَبَيْنَ أَنْ يَأْخُذَ قِيمَتَهُ لَوْ وُجِدَ فِي ذَلِكَ الْوَقْتِ مِنْ أَيِّ شَيْءٍ تَرَاضَيَا عَلَيْهِ لِقَوْلِ اللَّهِ تَعَالَى: {وَالْحُرُمَاتُ قِصَاصٌ } فَحُرْمَةُ حَقِّ صَاحِبِ السَّلَمِ إذَا لَمْ يَقْدِرْ عَلَى عَيْنِ حَقِّهِ كَحُرْمَةِ مِثْلِهَا وَقَدْ ذَكَرْنَاهُ فِي " كِتَابِ الْبُيُوعِ ".

(9/115)

1623 - مَسْأَلَةٌ: وَلاَ تَجُوزُ الإِقَالَةُ فِي السَّلَمِ ، لأََنَّ الإِقَالَةَ بَيْعٌ صَحِيحٌ عَلَى مَا بَيَّنَّا قَبْلُ وَقَدْ صَحَّ نَهْيُ النَّبِيِّ صلى الله عليه وسلم عَنْ بَيْعِ مَا لَمْ يَقْبِضْ وَعَنْ بَيْعِ الْمَجْهُولِ، لأََنَّهُ غَرَرٌ لَكِنْ يُبْرِئُهُ مِمَّا شَاءَ مِنْهُ فَهُوَ فِعْلُ خَيْرٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/115)

1624 - مَسْأَلَةٌ: مُسْتَدْرَكَةٌ مِنْ الْبُيُوعِ: مَنْ اشْتَرَى أَرْضًا فَهِيَ لَهُ بِكُلِّ مَا فِيهَا مِنْ بِنَاءٍ قَائِمٍ أَوْ شَجَرٍ ثَابِتٍ. وَكَذَلِكَ مَنْ اشْتَرَى دَارًا فَبِنَاؤُهَا كُلُّهُ لَهُ وَكُلُّ مَا يَكُونُ مُرَكَّبًا فِيهَا مِنْ بَابٍ أَوْ دُرْجٍ أَوْ غَيْرِ ذَلِكَ وَهَذَا إجْمَاعٌ مُتَيَقَّنٌ وَمَا زَالَ النَّاسُ يَتَبَايَعُونَ الدُّورَ وَالأَرْضِينَ مِنْ عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم هَكَذَا لاَ يَخْلُو يَوْمٌ مِنْ أَنْ يَقَعَ فِيهِ بَيْعُ دَارٍ أَوْ أَرْضٍ هَكَذَا، وَلاَ يَكُونُ لَهُ مَا كَانَ مَوْضُوعًا فِيهَا غَيْرَ مَبْنِيٍّ كَأَبْوَابٍ، وَسُلَّمٍ، وَدُرْجٍ، وَآجُرٍّ،

(9/115)


كتاب الهبات

المحلى بالآثار شرح المجلى بالإختصار

كتاب الهبات
*
لا تجوز هبة الا في موجود معلوم معروف القدر
...
كِتَابُ الْهِبَاتِ
1625 - مَسْأَلَةٌ: لاَ تَجُوزُ هِبَةٌ إِلاَّ فِي مَوْجُودٍ، مَعْلُومٍ، مَعْرُوفِ الْقَدْرِ، وَالصِّفَاتِ، وَالْقِيمَةِ وَإِلَّا فَهِيَ بَاطِلٌ مَرْدُودَةٌ.وَكَذَلِكَ مَا لَمْ يُخْلَقْ بَعْدُ كَمَنْ وَهَبَ مَا تَلِدُ أَمَتُهُ، أَوْ شَاتُه، أَوْ سَائِرُ حَيَوَانِهِ، أَوْ مَا يَحْمِلُ شَجَرُهُ الْعَامَ وَهَكَذَا كُلُّ شَيْءٍ، لأََنَّ الْمَعْدُومَ لَيْسَ شَيْئًا، وَلَوْ كَانَ شَيْئًا لَكَانَ اللَّهُ عَزَّ وَجَلَّ لَمْ يَزَلْ وَالأَشْيَاءَ مَعَهُ وَهَذَا كُفْرٌ مِمَّنْ قَالَهُ. وَالْهِبَةُ وَالصَّدَقَةُ وَالْعَطِيَّةُ يَقْتَضِي كُلُّ ذَلِكَ مَوْهُوبًا وَمُتَصَدَّقًا، فَمَنْ أَعْطَى مَعْدُومًا أَوْ تَصَدَّقَ بِمَعْدُومٍ فَلَمْ يُعْطِ شَيْئًا، وَلاَ وَهَبَ شَيْئًا وَلاَ تَصَدَّقَ بِشَيْءٍ. وَإِذَا لَمْ يَفْعَلْ كُلَّ مَا ذَكَرْنَا فَلاَ يَلْزَمُهُ حُكْمٌ وَقَدْ حَرَّمَ اللَّهُ تَعَالَى عَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم أَمْوَالَ النَّاسِ إِلاَّ بِطِيبِ أَنْفُسِهِمْ، وَلاَ يَجُوزُ أَنْ تَطِيبَ النَّفْسُ عَلَى مَا لاَ تَعْرِفُ صِفَاتِهِ، وَلاَ مَا هُوَ، وَلاَ مَا قَدْرُهُ، وَلاَ مَا يُسَاوِي، وَقَدْ تَطِيبُ نَفْسُ الْمَرْءِ غَايَةَ الطِّيبِ عَلَى بَذْلِ الشَّيْءِ وَبَيْعِهِ، وَلَوْ عَلِمَ صِفَاتِهِ وَقَدْرِهِ وَمَا يُسَاوِي لَمْ تَطِبْ نَفْسُهُ بِهِ فَهَذَا أَكْلُ مَالٍ بِالْبَاطِلِ فَهُوَ حَرَامٌ لاَ يَحِلُّ.وَكَذَلِكَ مَنْ أَعْطَى أَوْ تَصَدَّقَ بِدِرْهَمٍ مِنْ هَذِهِ الدَّرَاهِمِ أَوْ بِرِطْلٍ مِنْ هَذَا الدَّقِيقِ، أَوْ بِصَاعٍ مِنْ هَذَا الْبُرِّ، فَهُوَ كُلُّهُ بَاطِلٌ لِمَا ذَكَرْنَا، لأََنَّهُ لَمْ يُوقِعْ صَدَقَتَهُ، وَلاَ هِبَتَهُ عَلَى مَكِيلٍ بِعَيْنِهِ، وَلاَ مَوْزُونٍ بِعَيْنِهِ، وَلاَ مَعْدُودٍ بِعَيْنِهِ، فَلَمْ يَهَبْ، وَلاَ تَصَدَّقَ أَصْلاً.وَكَذَلِكَ لاَ يَجُوزُ شَيْءٌ مِنْ ذَلِكَ لِمَنْ لاَ يَدْرِي، وَلاَ لِمَنْ لَمْ يُخْلَقْ، لِمَا ذَكَرْنَا وَأَمَّا الْحَبْسُ فَبِخِلاَفِ هَذَا كُلِّهِ لِلنَّصِّ الْوَارِدِ فِي ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَالْقِيَاسُ بَاطِلٌ، وَلِكُلِّ شَيْءٍ حُكْمُهُ الْوَارِدُ فِيهِ بِالنَّصِّفَإِنْ ذَكَرُوا الْحَدِيثَ الَّذِي رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا زُهَيْرُ بْنُ حَرْبٍ، حَدَّثَنَا ابْنُ عُلَيَّةَ عَنْ عَبْدِ الْعَزِيزِ بْنِ صُهَيْبٍ، عَنْ أَنَسِ بْنِ مَالِكٍ "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهُ دِحْيَةُ يَوْمَ خَيْبَرَ: "يَا رَسُولَ اللَّهِ أَعْطِنِي جَارِيَةً مِنْ السَّبْيِ" قَالَ:: اذْهَبْ فَخُذْ جَارِيَةً فَأَخَذَ صَفِيَّةَ بِنْتَ حُيَيِّ"، فَجَاءَ رَجُلٌ فَقَالَ: "يَا رَسُولَ اللَّهِ أَعْطَيْتَ دِحْيَةَ بِنْتَ حُيَيِّ سَيِّدِ قُرَيْظَةَ وَالنَّضِيرِ وَمَا تَصْلُحُ إِلاَّ لَكَ"، قَالَ: "اُدْعُهُ بِهَا"، قَالَ: "فَجَاءَ بِهَا"، فَلَمَّا نَظَرَ إلَيْهَا صلى الله عليه وسلم قَالَ لَهُ: "خُذْ جَارِيَةً مِنْ السَّبْيِ غَيْرَهَا وَأَعْتَقَهَا وَتَزَوَّجَهَا" قلنا:: هَذَا أَعْظَمُ حُجَّةً لَنَا"، لأََنَّ الْعَطِيَّةَ لَوْ تَمَّتْ لَمْ يَرْتَجِعْهَا رَسُولُ اللَّهِ صلى الله عليه وسلم وَحَاشَا لَهُ مِنْ ذَلِكَ لَيْسَ لَهُ الْمَثَلُ السَّوْءُ، وَهُوَ عليه الصلاة والسلام يَقُولُ: "لَيْسَ لَنَا مَثَلُ السَّوْءِ الْعَائِدُ فِي هِبَتِهِ كَالْعَائِدِ فِي قَيْئِهِ، كَالْكَلْبِ يَعُودُ فِي قَيْئِهِ لَكِنَّ أَخْذَهَا وَتَمَامَ

(9/116)

مِلْكِهِ لَهَا، وَكَمَالَ عَطِيَّتِهِ عليه السلام لَهُ، إذْ عَرَفَ عليه الصلاة والسلام عَيْنَهَا، أَوْ صِفَتَهَا، أَوْ قَدْرَهَا، وَمَنْ هِيَ" فإن قيل:: فَقَدْ رَوَيْتُمْ مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ ثَابِتٍ، عَنْ أَنَسٍ أَنَّهُ عليه السلام اشْتَرَى صَفِيَّةَ مِنْ دِحْيَةَ وَقَدْ وَقَعَتْ فِي سَهْمِهِ بِسَبْعَةِ أَرْؤُسٍ ,قلنا: كِلاَ الْخَبَرَيْنِ، عَنْ أَنَسٍ صَحِيحٌ، وَتَأْلِيفُهُمَا ظَاهِرٌ. وَقَوْلُهُ " إنَّهَا وَقَعَتْ فِي سَهْمِهِ، إنَّمَا مَعْنَاهُ بِأَخْذِهِ إيَّاهَا إذْ سَأَلَ النَّبِيَّ صلى الله عليه وسلم جَارِيَةً مِنْ السَّبْيِ فَقَالَ لَهُ: اذْهَبْ فَخُذْ جَارِيَةً وَبِلاَ شَكٍّ أَنَّ مَنْ أَخَذَ شَيْئًا لِنَفْسِهِ بِوَجْهٍ صَحِيحٍ فَقَدْ وَقَعَ فِي سَهْمِهِ. وَقَوْلُهُ اشْتَرَاهَا عليه السلام بِسَبْعَةِ أَرْؤُسٍ يُخَرَّجُ عَلَى أَحَدِ وَجْهَيْنِ: أَحَدُهُمَا أَنَّهُ عليه السلام عَوَّضَهُ مِنْهَا فَسَمَّى أَنَسٌ ذَلِكَ الْفِعْلَ شِرَاءً.وَالثَّانِي أَنَّ دِحْيَةَ إذْ أَتَى بِهَا النَّبِيَّ صلى الله عليه وسلم فَقَالَ لَهُ: خُذْ غَيْرَهَا، قَدْ سَأَلَهُ إيَّاهَا، وَكَانَ عليه السلام لاَ يُسْأَلُ شَيْئًا إِلاَّ أَعْطَاهُ، فَأَعْطَاهُ إيَّاهَا.فَصَحَّتْ لَهُ، وَصَحَّ وُقُوعُهَا فِي سَهْمِهِ، ثُمَّ اشْتَرَاهَا مِنْهُ بِسَبْعَةِ أَرْؤُسٍ. وَلاَ شَكَّ فِي صِحَّةِ الْخَبَرَيْنِ، وَلاَ يُمْكِنُ الْجَمْعُ بَيْنَهُمَا لِصِحَّتِهِمَا، إِلاَّ كَمَا ذَكَرْنَا، وَمَا لاَ شَكَّ فِيهِ فَلاَ شَكَّ فِيمَا لاَ يَصِحُّ إِلاَّ بِهِ وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ.فَإِنْ ذَكَرُوا قَوْلَ رَسُولِ اللَّهِ صلى الله عليه وسلم لِجَابِرٍ: لَوْ قَدْ جَاءَ مَالُ الْبَحْرَيْنِ أَعْطَيْتُكَ هَكَذَا وَهَكَذَا وَهَكَذَا, قلنا: هَذِهِ عِدَةٌ لاَ عَطِيَّةٌ، وَقَدْ أَنْفَذَ أَبُو بَكْرٍ رضي الله عنه هَذِهِ الْعِدَّةَ بَعْد مَوْتِهِ عليه السلام وَهُمْ لاَ يَخْتَلِفُونَ فِي أَنَّ مَنْ قَالَ ذَلِكَ ثُمَّ مَاتَ لَمْ يَنْفُذْ قَوْلُهُ بَعْدَ مَوْتِهِ وَهَذَا قَوْلُ أَبِي سُلَيْمَانَ، وَأَصْحَابِنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/117)

1626 - مَسْأَلَةٌ: وَمَنْ كَانَ لَهُ عِنْدَ آخَرَ حَقٌّ فِي الذِّمَّةِ دَرَاهِمَ أَوْ دَنَانِيرَ، أَوْ غَيْرَ ذَلِكَ، أَوْ أَيُّ شَيْءٍ كَانَ، فَقَالَ لَهُ: "قَدْ وَهَبْتُ لَك مَا لِي عِنْدَك"، أَوْ قَالَ: "قَدْ أَعْطَيْتُكَ مَا لِي عِنْدَك أَوْ قَالَ لأَخَرَ: قَدْ وَهَبْتُ لَك مَا لِي عِنْدَ فُلاَنٍ", أَوْ قَالَ: "عْطَيْتُك مَا لِي عِنْدَ فُلاَنٍ" فَلاَ يَلْزَمُ شَيْءٌ مِنْ ذَلِكَ لِمَا ذَكَرْنَا، لأََنَّهُ لاَ يَدْرِي ذَلِكَ الْحَقَّ الَّذِي لَهُ عِنْدَ فُلاَنٍ فِي أَيِّ جَوَانِبِ الدُّنْيَا هُوَ، وَلَعَلَّهُ فِي مِلْكِ غَيْرِهِ الآنَ وَإِنَّمَا يَجُوزُ هَذَا بِلَفْظِ: الإِبْرَاءِ، أَوْ الْعَفْوِ، أَوْ الإِسْقَاطِ، أَوْ الْوَضْعِ. وَيَجُوزُ أَيْضًا بِلَفْظِ " الصَّدَقَةِ " لِلْحَدِيثِ الَّذِي رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا قُتَيْبَةُ، حَدَّثَنَا لَيْثٌ، هُوَ ابْنُ سَعْدٍ عَنْ بُكَيْرٍ، هُوَ ابْنُ الأَشَجِّ، عَنْ عِيَاضِ بْنِ عَبْدِ اللَّهِ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ: أُصِيبَ رَجُلٌ فِي عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي ثِمَارٍ ابْتَاعَهَا فَكَثُرَ دَيْنُهُ، فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: تَصَدَّقُوا عَلَيْهِ فَهَذَا عُمُومٌ لِلْغُرَمَاءِ وَغَيْرِهِمْ,فَإِنْ ذَكَرُوا قَوْلَ اللَّهِ عَزَّ وَجَلَّ: {لأََهَبَ لَكِ غُلاَمًا زَكِيًّا} .قلنا: أَفْعَالُ اللَّهِ تَعَالَى وَهِبَاتُهُ لاَ يُقَاسُ عَلَيْهَا أَفْعَالُ خَلْقِهِ، وَلاَ هِبَاتُهُمْ، لأََنَّهُ تَعَالَى لاَ آمِرَ فَوْقَهُ، وَلاَ شَرْعَ يَلْزَمُهُ، بَلْ يَفْعَلُ مَا يَشَاءُ، لاَ مُعَقِّبَ لِحُكْمِهِ فَكَيْفَ وَذَلِكَ الْغُلاَمُ الْمَوْهُوبُ مَخْلُوقٌ مُرَكَّبٌ مِنْ نَفْسٍ مَوْجُودَةٍ قَدْ تَقَدَّمَ خَلْقُهَا، وَمِنْ تُرَابٍ، وَمَا تَتَغَذَّى بِهِ أُمُّهُ، قَدْ تَقَدَّمَ خَلْقُ كُلِّ ذَلِكَ,وَكَذَلِكَ الْهَوَاءُ، وَقَدْ أَحَاطَ اللَّهُ تَعَالَى عِلْمًا بِأَعْيَانِ كُلِّ ذَلِكَ، بِخِلاَفِ خَلْقِهِ وَالْكُلُّ

(9/117)

مِلْكُهُ بِخِلاَفِ خَلْقِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَقَدْ فَرَّقَ مُخَالِفُونَا بَيْنَ الْهِبَةِ وَالصَّدَقَةِ: فَبَعْضُهُمْ أَجَازَ الصَّدَقَةَ غَيْرَ مَقْبُوضَةٍ، وَلَمْ يُجِزْ الْهِبَةَ إِلاَّ مَقْبُوضَةً. وَبَعْضُهُمْ أَجَازَ الرُّجُوعَ فِي الْهِبَةِ وَلَمْ يُجِزْهُ فِي الصَّدَقَةِ. وَيَكْفِي مِنْ هَذَا كُلِّهِ أَنَّ النَّبِيَّ صلى الله عليه وسلم كَانَ يَقْبَلُ الْهِبَةَ وَالْعَطِيَّةَ، وَيَأْكُلُ الْهَدِيَّةَ، وَلاَ يَأْكُلُ الصَّدَقَةَ، وَحُرِّمَتْ عَلَيْهِ الصَّدَقَةُ، وَعَلَى آلِهِ، وَلَمْ يُحَرَّمْ عَلَيْهِمَا الْعَطَايَا، وَلاَ الْهِبَاتُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/118)

1627 - مَسْأَلَةٌ: وَلاَ تَجُوزُ الْهِبَةُ بِشَرْطٍ أَصْلاً، كَمَنْ وَهَبَ عَلَى أَنْ لاَ يَبِيعَهَا الْمَوْهُوبُ، أَوْ عَلَى أَنْ يُوَلِّدَهَا، أَوْ غَيْرَ ذَلِكَ مِنْ الشُّرُوطِ: فَالْهِبَةُ بِكُلِّ ذَلِكَ بَاطِلٌ مَرْدُودَةٌ، لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: كُلُّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ وَكُلُّ مَا لاَ يُعْقَدُ إِلاَّ بِصِحَّةِ مَا لاَ يَصِحُّ فَلَمْ يَقَعْ فِيهِ عَقْدٌ بِهِ.

(9/118)

1628 - مَسْأَلَةٌ: وَلَا تَجُوزُ هِبَةٌ يُشْتَرَطُ فِيهَا الثَّوَابُ أَصْلًا، وَهِيَ فَاسِدَةٌ مَرْدُودَةٌ، لِأَنَّ هَذَا الشَّرْطَ لَيْسَ فِي كِتَابِ اللَّهِ عَزَّ وَجَلَّ,فَهُوَ بَاطِلٌ، بَلْ فِي الْقُرْآنِ الْمَنْعُ مِنْهُ بِعَيْنِهِ قَالَ اللَّهُ عَزَّ وَجَلَّ: {وَلَا تَمْنُنْ تَسْتَكْثِرُ} وَهُوَ قَوْلُ جُمْهُورٍ مِنْ السَّلَفِ. رُوِّينَا مِنْ طَرِيقِ مُحَمَّدِ بْنِ الْجَهْمِ نا يَحْيَى الْجَبَّانِيُّ نا مُحَمَّدُ بْنُ عُبَيْدٍ نا مُحَمَّدُ بْنُ ثَوْرٍ عَنْ مَعْمَرٍ عَنْ قَتَادَةَ عَنْ ابْنِ عَبَّاسٍ فِي قَوْلِ اللَّهِ تَعَالَى :{وَمَا آتَيْتُمْ مِنْ رِبًا} قَالَ: هُوَ هَدِيَّةُ الرَّجُلِ، أَوْ هِبَةُ الرَّجُلِ يُرِيدُ أَنْ يُثَابَ أَفْضَلَ مِنْهُ، فَذَلِكَ الَّذِي لَا يَرْبُو عِنْدَ اللَّهِ، وَلَا يُؤْجَرُ عَلَيْهِ صَاحِبُهُ، وَلَا إثْمَ عَلَيْهِ. قَالَ عَلِيٌّ: هَذَا إذَا أَرَادَهُ بِقَلْبِهِ وَأَمَّا إذَا اشْتَرَطَهُ فَعَيْنُ الْبَاطِلِ وَالإِثْمِ. وَمِنْ طَرِيقِ ابْنِ الْجَهْمِ نا مُحَمَّدُ بْنُ سَعِيدٍ الْعَوْفِيُّ نا أَبِي سَعِيدِ بْنِ مُحَمَّدِ بْنِ الْحَسَنِ حَدَّثَنِي عَمِّي الْحُسَيْنُ بْنُ الْحَسَنِ بْنِ عَطِيَّةَ حَدَّثَنِي أَبِي عَنْ أَبِيهِ عَنْ ابْنِ عَبَّاسٍ نَحْوَهُ. وَمِنْ طَرِيقِ إسْمَاعِيلَ بْنَ إِسْحَاقَ الْقَاضِي نا مُحَمَّدُ بْنُ عُبَيْدٍ نا مُحَمَّدُ بْنُ ثَوْرٍ عَنْ مَعْمَرٍ عَنْ قَتَادَةَ فِي قَوْلِ اللَّهِ تَعَالَى :{وَلَا تَمْنُنْ تَسْتَكْثِرُ} قَالَ: لَا تُعْطِ شَيْئًا لِتُثَابَ أَفْضَلَ مِنْهُ، قَالَ مَعْمَرٌ: وَقَالَهُ طَاوُوس أَيْضًا - وَقَالَ الْحَسَنُ: لَا تَمْنُنْ عَطِيَّتَك، وَلَا عَمَلَك، وَلَا تَسْتَكْثِرْ. وَبِهِ إلَى إسْمَاعِيلَ نا نَصْرُ بْنُ عَلِيٍّ الْجَهْضَمِيُّ أَخْبَرَنِي أَبِي عَنْ هَارُونَ عَنْ أَبِي رَجَاءٍ عَنْ عِكْرِمَةَ {وَلَا تَمْنُنْ تَسْتَكْثِرُ} قَالَ: لَا تُعْطِ مَالًا مُصَانَعَةً رَجَاءَ أَفْضَلَ مِنْهُ مِنْ الثَّوَابِ مِنْ الدُّنْيَا. وَمِنْ طَرِيقِ عَبْدِ بْنِ حُمَيْدٍ نا مُحَمَّدُ بْنُ الْفَضْلِ هُوَ عَارِمٌ - عَنْ يَزِيدَ بْنِ زُرَيْعٍ عَنْ أَبِي رَجَاءٍ سَمِعْت عِكْرِمَةَ فِي قَوْلِ اللَّهِ تَعَالَى: {وَلَا تَمْنُنْ تَسْتَكْثِرُ} قَالَ: لَا تُعْطِ شَيْئًا لِتُعْطَى أَكْثَرَ مِنْهُ. وَمِنْ طَرِيقِ عَبْدِ بْنِ حُمَيْدٍ نا هَاشِمُ بْنُ الْقَاسِمِ عَنْ أَبِي مُعَاوِيَةَ عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ عَنْ مُجَاهِدٍ، وَإِبْرَاهِيمَ النَّخَعِيِّ، قَالَا جَمِيعًا: لَا تُعْطِ شَيْئًا لِتُصِيبَ أَفْضَلَ مِنْهُ. وَمِنْ طَرِيقِ ابْنِ الْجَهْمِ نا أَحْمَدُ بْنُ فَرَجٍ نا الْهَرَوِيُّ عَنْ عَلِيِّ بْنِ هَاشِمٍ نا الزِّبْرِقَانُ عَنْ أَبِي رَزِينٍ {وَمَا آتَيْتُمْ مِنْ رِبًا لِيَرْبُوَ فِي أَمْوَالِ النَّاسِ فَلَا يَرْبُو عِنْدَ اللَّهِ}

(9/118)

1629 - مَسْأَلَةٌ: وَمَنْ وَهَبَ هِبَةً سَالِمَةً مِنْ شَرْطِ الثَّوَابِ، أَوْ غَيْرِهِ، أَوْ أَعْطَى عَطِيَّةً كَذَلِكَ أَوْ تَصَدَّقَ بِصَدَقَةِ كَذَلِكَ، فَقَدْ تَمَّتْ بِاللَّفْظِ، وَلاَ مَعْنَى لِحِيَازَتِهَا، وَلاَ لِقَبْضِهَا، وَلاَ يُبْطِلُهَا تَمَلُّكُ الْوَاهِبِ لَهَا، أَوْ الْمُتَصَدِّقِ بِهَا وَسَوَاءٌ بِإِذْنِ الْمَوْهُوبِ لَهُ، أَوْ الْمُتَصَدَّقِ عَلَيْهِ كَانَ ذَلِكَ أَمْ بِغَيْرِ إذْنِهِ، سَوَاءٌ تَمَلَّكَهَا إلَى أَنْ مَاتَ، أَوْ مُدَّةً يَسِيرَةً أَوْ كَثِيرَةً عَلَى وَلَدٍ صَغِيرٍ كَانَتْ أَوْ عَلَى كَبِيرٍ أَوْ عَلَى أَجْنَبِيٍّ إِلاَّ أَنَّهُ يَلْزَمُهُ رَدُّ مَا اسْتَغَلَّ مِنْهَا كَالْغَصْبِ سَوَاءٌ سَوَاءٌ فِي حَيَاتِهِ، وَمِنْ رَأْسِ مَالِهِ بَعْدَ وَفَاتِهِ وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ، وَأَصْحَابِنَا وقال أبو حنيفة: "مَنْ وَهَبَ أَوْ تَصَدَّقَ عَلَى أَجْنَبِيٍّ أَوْ قَرِيبٍ صَغِيرٍ، أَوْ كَبِيرٍ وَلَدٍ أَوْ غَيْرِهِ فَلَيْسَ ذَلِكَ بِشَيْءٍ، وَلاَ يَلْزَمُهُ حُكْمُ هِبَةٍ، وَلاَ صَدَقَةٍ، وَلاَ يُحْكَمُ عَلَيْهِ بِأَنْ يَدْفَعَهَا إلَى الَّذِي تَصَدَّقَ بِهَا عَلَيْهِ، وَلاَ إلَى الَّذِي وَهَبَهَا لَهُ، فَإِنْ دَفَعَ ذَلِكَ

(9/120)

مُخْتَارًا، فَحِينَئِذٍ تَمَّتْ الْهِبَةُ وَالصَّدَقَةُ"، وَصَحَّ مِلْكُ الْمَوْهُوبِ أَوْ الْمُتَصَدَّقِ عَلَيْهِ، فَلَوْ قَبَضَهَا الْمَوْهُوبُ لَهُ أَوْ الْمُتَصَدَّقُ عَلَيْهِ بِغَيْرِ إذْنِ الْوَاهِبِ وَالْمُتَصَدِّقِ لَمْ يَصِحَّ لَهُ بِذَلِكَ مِلْكٌ، وَقُضِيَ عَلَيْهِ بِرَدِّهَا إلَى الْوَاهِبِ أَوْ الْمُتَصَدِّقِ إِلاَّ الصَّغِيرَ، فَإِنَّ أَبَاهُ أَوْ وَصِيَّهُ يَقْبِضَانِ لَهُ. قَالَ: "فَإِنْ مَاتَ الْوَاهِبُ، أَوْ الْمُتَصَدِّقُ، أَوْ الْمَوْهُوبُ لَهُ، أَوْ الْمُتَصَدَّقُ عَلَيْهِ بَطَلَتْ الصَّدَقَةُ وَالْهِبَةُ".وقال مالك: "مَنْ وَهَبَ أَوْ تَصَدَّقَ عَلَى ابْنٍ لَهُ صَغِيرٍ فَذَلِكَ جَائِزٌ" وَهُوَ الْحَائِزُ لِلصَّغِيرِ الذَّكَرِ حَتَّى يَبْلُغَ وَلِلأُُنْثَى تُنْكَحُ وَتَرْشُدُ. فَإِنْ وَهَبَ أَوْ تَصَدَّقَ عَلَى وَلَدٍ كَبِيرٍ، أَوْ عَلَى أَجْنَبِيٍّ: أُجْبِرَ عَلَى دَفْعِ ذَلِكَ إلَيْهِمَا فَإِنْ قَبَضَاهُ بِغَيْرِ إذْنِهِ فَهُوَ قَبْضٌ صَحِيحٌ، فَإِنْ غَفَلَ، عَنْ ذَلِكَ حَتَّى مَاتَ، وَالْهِبَةُ أَوْ الصَّدَقَةُ فِي يَدِهِ وَاعْتِمَارِهِ: بَطَلَتْ الصَّدَقَةُ وَالْهِبَةُ وَعَادَتْ مِيرَاثًا فَإِنْ دَفَعَ الْبَعْضَ وَاعْتَمَرَ الْبَعْضَ فَإِنْ كَانَ الَّذِي اعْتَمَرَ لِنَفْسِهِ أَكْثَرَ مِنْ الثُّلُثِ: بَطَلَ الْجَمِيعُ وَإِنْ كَانَ الثُّلُثُ فَأَقَلُّ: صَحَّتْ الْهِبَةُ وَالصَّدَقَةُ فِي الْجَمِيعِ فِيمَا اعْتَمَرَ وَفِيمَا لَمْ يَعْتَمِرْ. وقال الشافعي "فِي الْهِبَاتِ وَالْعَطَايَا وَالصَّدَقَاتِ الْمُطْلَقَةِ بِقَوْلِ أَبِي حَنِيفَةَ، وَفِي الأَحْبَاسِ فَقَطْ بِالْقَوْلِ الَّذِي ذَكَرْنَا، عَنْ أَصْحَابِنَا".
قال أبو محمد: "احْتَجَّ مَنْ لَمْ يُجِزْ الْهِبَةَ، وَالصَّدَقَةَ إِلاَّ بِالْقَبْضِ" بِمَا رُوِّينَا مِنْ طَرِيقِ شُعْبَةَ، عَنْ قَتَادَةَ، عَنْ مُطَرِّفِ بْنِ عَبْدِ اللَّهِ بْنِ الشِّخِّيرِ، عَنْ أَبِيهِ قَالَ: لَمَّا نَزَلَتْ أَلْهَاكُمْ التَّكَاثُرُ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "يَقُولُ ابْنُ آدَمَ: مَالِي مَالِي، وَهَلْ لَكَ مِنْ مَالِكَ إِلاَّ مَا أَكَلْتَ فَأَفْنَيْتَ أَوْ لَبِسْتَ فَأَبْلَيْتَ أَوْ أَعْطَيْتَ فَأَمْضَيْتَ" وَمِنْ طَرِيقِ أَبِي دَاوُد الطَّيَالِسِيِّ، حَدَّثَنَا هِشَامٌ هُوَ الدَّسْتُوَائِيُّ عَنْ قَتَادَةَ، عَنْ مُطَرِّفِ بْنِ عَبْدِ اللَّهِ بْنِ الشِّخِّيرِ، عَنْ أَبِيهِ "أَنَّهُ سَمِعَ رَسُولَ اللَّهِ صلى الله عليه وسلم يَقْرَأُ أَلْهَاكُمْ التَّكَاثُرُ وَيَقُولُ: يَقُولُ ابْنُ آدَمَ: مَالِي مَالِي، وَهَلْ لَكَ مِنْ مَالِكَ إِلاَّ مَا أَكَلْتَ فَأَفْنَيْتَ، أَوْ لَبِسْتَ فَأَبْلَيْتَ، أَوْ تَصَدَّقْتَ فَأَمْضَيْتَ" قَالُوا: فَشَرَطَ عليه الصلاة والسلام فِي الْعَطِيَّةِ وَالصَّدَقَةِ الإِمْضَاءَ، وَهُوَ الإِقْبَاضُ وَقَالُوا: قِسْنَا ذَلِكَ عَلَى الْقَرْضِ، وَالْعَارِيَّةِ، فَلاَ يَصِحَّانِ إِلاَّ مَقْبُوضَيْنِ، بِعِلَّةِ أَنَّ كُلَّ ذَلِكَ بِرٌّ وَمَعْرُوفٌ، وَعَلَى الْوَصِيَّةِ، فَلاَ تَصِحُّ بِاللَّفْظِ وَحْدَهُ، لَكِنْ بِمَعْنًى آخَرَ مُقْتَرِنٍ إلَيْهِ وَهُوَ الْمَوْتُ. وَذَكَرُوا أَيْضًا مَا رُوِّينَاهُ مِنْ طَرِيقِ مَالِكٍ أَنَّ ابْنَ شِهَابٍ أَخْبَرَهُ، عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ " أَنَّ أَبَا بَكْرٍ لَمَّا حَضَرَتْهُ الْوَفَاةُ قَالَ لَهَا: إنِّي كُنْتُ نَحَلْتُكِ جِدَادَ عِشْرِينَ وَسْقًا، فَلَوْ كُنْتِ جَدَدْتِيهِ وَاحْتَزْتِيهِ لَكَانَ لَك فَإِذْ لَمْ تَفْعَلِي فَإِنَّمَا هُوَ مَالُ الْوَارِثِ، وَذَكَرَ الْخَبَرَ، وَفِيهِ: أَنَّهَا قَالَتْ " وَاَللَّهِ يَا أَبَتِ لَوْ كَانَ كَذَا وَكَذَا لَرَدَدْته ".
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ عَنِ الزُّهْرِيِّ، عَنْ عُرْوَةَ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: "لَمَّا حَضَرَتْ أَبَا بَكْرٍ الْوَفَاةُ، قَالَ لَهَا: إنِّي كُنْتُ نَحَلْتُكِ جِدَادَ عِشْرِينَ وَسْقًا مِنْ أَرْضِي الَّتِي بِالْغَابَةِ، وَإِنَّك لَوْ كُنْتِ احْتَزْتِيهِ لَكَانَ لَك، فَإِذَا لَمْ تَفْعَلِي، فَإِنَّمَا هُوَ مَالُ الْوَارِثِ".وَمِنْ طَرِيقِ

(9/121)

عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ، عَنْ عُرْوَةَ أَخْبَرَنِي الْمِسْوَرُ بْنُ مَخْرَمَةَ، وَعَبْدُ الرَّحْمَنِ بْنُ عَبْدِ الْقَارِي أَنَّهُمَا سَمِعَا عُمَرَ بْنَ الْخَطَّابِ يَقُولُ: "مَا بَالُ أَقْوَامٍ يَنْحَلُونَ أَوْلاَدَهُمْ فَإِذْ مَاتَ الأَبْنُ قَالَ الأَبُ: مَالِي وَفِي يَدِي، وَإِذَا مَاتَ الأَبُ قَالَ: قَدْ كُنْتُ نَحَلْتُ ابْنِي كَذَا وَكَذَا، لاَ نَحْلَ إِلاَّ لِمَنْ حَازَهُ وَقَبَضَهُ، عَنْ أَبِيهِ". قَالَ الزُّهْرِيُّ: فَأَخْبَرَنِي سَعِيدُ بْنُ الْمُسَيِّبِ قَالَ: "فَلَمَّا كَانَ عُثْمَانُ شُكِيَ ذَلِكَ إلَيْهِ، فَقَالَ عُثْمَانُ: نَظَرْنَا فِي هَذِهِ النُّحُولِ فَرَأَيْنَا أَحَقَّ مَنْ يَحُوزُ عَلَى الصَّبِيِّ أَبُوهُ" فَهَذِهِ أَصَحُّ رِوَايَةٍ فِي هَذَا، وَصَحَّ أَنَّهُمَا مُخْتَلِفَانِ كَمَا أَوْرَدْنَا.وَمِنْ طَرِيقِ مَالِكٍ، عَنِ الزُّهْرِيِّ، عَنْ عُرْوَةَ، عَنْ عَبْدِ الرَّحْمَنِ بْنِ عَبْدٍ الْقَارِي، عَنْ عُمَرَ بْنِ الْخَطَّابِ، أَنَّهُ قَالَ: مَا بَالُ رِجَالٍ يَنْحَلُونَ أَبْنَاءَهُمْ نُحْلاً ثُمَّ يُمْسِكُونَهَا، فَإِنْ مَاتَ ابْنُ أَحَدِهِمْ قَالَ: مَالِي بِيَدِي لَمْ أُعْطِهِ أَحَدًا، وَإِنْ مَاتَ قَالَ: لأَبْنِي قَدْ كُنْتُ أَعْطَيْتُهُ إيَّاهُ، مَنْ نَحَلَ نِحْلَةً لَمْ يَحُزْهَا الَّذِي نُحِلَهَا حَتَّى تَكُونَ لِوَارِثِهِ إنْ مَاتَ فَهِيَ بَاطِلٌ. وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ مَالِكٍ، عَنِ الزُّهْرِيِّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، عَنْ عُثْمَانَ بْنِ عَفَّانَ، أَنَّهُ قَالَ: مَنْ نَحَلَ وَلَدًا صَغِيرًا لَهُ لَمْ يَبْلُغْ أَنْ يَحُوزَ نِحْلَةً فَأَعْلَنَ بِهَا، وَأَشْهَدَ عَلَيْهَا فَهِيَ جَائِزَةٌ وَإِنْ وَلِيَهَا أَبُوهُ. قَالَ ابْنُ وَهْبٍ: وَأَخْبَرَنِي رِجَالٌ مِنْ أَهْلِ الْعِلْمِ، عَنْ عُمَرَ بْنِ الْخَطَّابِ، وَعُمَرَ بْنِ عَبْدِ الْعَزِيزِ، وَشُرَيْحٍ، وَالزُّهْرِيِّ وَرَبِيعَةَ، وَبُكَيْرِ بْنِ الأَشَجِّ: مِنْ هَذَا. وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنِ الْحَارِثِ بْنِ نَبْهَانَ، عَنْ مُحَمَّدِ بْنِ عُبَيْدِ اللَّهِ هُوَ الْعَرْزَمِيُّ، عَنْ عَمْرِو بْنِ شُعَيْبٍ، وَابْنِ أَبِي مُلَيْكَةَ، وَعَطَاءِ بْنِ أَبِي رَبَاحٍ قَالَ عَمْرٌو، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، ثُمَّ اتَّفَقَ سَعِيدٌ وَعَطَاءٌ، وَابْنُ أَبِي مُلَيْكَةَ أَنَّ أَبَا بَكْرٍ، وَعُمَرَ، وَعُثْمَانَ، وَابْنَ عَبَّاسٍ، وَابْنَ عُمَرَ، قَالُوا: لاَ تَجُوزُ صَدَقَةٌ حَتَّى تُقْبَضَ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ جَابِرٍ الْجُعْفِيِّ، عَنِ الْقَاسِمِ بْنِ عَبْدِ الرَّحْمَنِ: كَانَ مُعَاذُ بْنُ جَبَلٍ لاَ يُجِيزُ الصَّدَقَةَ حَتَّى تُقْبَضَ. وَرُوِّينَاهُ مِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ بِإِسْنَادِهِ، وَزَادَ فِيهِ: إِلاَّ الصَّبِيَّ بَيْنَ أَبَوَيْهِ.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ أَنَا مُجَالِدٌ، عَنِ الشَّعْبِيِّ: أَنَّ شُرَيْحًا وَمَسْرُوقًا، كَانَا لاَ يُجِيزَانِ صَدَقَةً إِلاَّ مَقْبُوضَةً وَكَانَ الشَّعْبِيُّ يَقْضِي بِذَلِكَ. قَالَ هُشَيْمٌ: وَأَخْبَرَنِي مُطَرِّفٌ، هُوَ ابْنُ طَرِيفٍ، عَنِ الشَّعْبِيِّ قَالَ: الْوَاهِبُ أَحَقُّ بِهِبَتِهِ مَا كَانَتْ فِي يَدِهِ فَإِذَا أَمْضَاهَا فَقُبِضَتْ، فَهِيَ لِلْمَوْهُوبِ لَهُ.
قال علي: "هذا كُلُّ مَا احْتَجُّوا بِهِ، مَا نَعْلَمُ لَهُمْ شَيْئًا غَيْرَ هَذَا، وَكُلُّهُ لاَ حُجَّةَ لَهُمْ فِي شَيْءٍ مِنْهُ",
فأما قَوْلُ رَسُولِ اللَّهِ: "إِلاَّ مَا تَصَدَّقْتَ، أَوْ أَعْطَيْتَ فَأَمْضَيْتَ" فَلَمْ يَقُلْ عليه السلام: إنَّ الإِمْضَاءَ هُوَ شَيْءٌ آخَرُ غَيْرُ التَّصَدُّقِ، وَالإِعْطَاءِ، وَلاَ جَاءَ ذَلِكَ قَطُّ فِي لُغَةٍ، بَلْ كُلُّ تَصَدُّقٍ وَإِعْطَاءٍ إعْطَاءٌ، فَاللَّفْظُ بِهِمَا إمْضَاءٌ لَهُمَا، وَإِخْرَاجٌ لَهُمَا، عَنْ مِلْكِهِ، كَمَا أَنَّ

(9/122)

الأَكْلَ نَفْسَهُ هُوَ الإِفْنَاءُ، وَاللِّبَاسُ هُوَ الإِبْلاَءُ، لأََنَّ لِكُلِّ لُبْسَةٍ حَظُّهَا مِنْ الإِبْلاَءِ، فَإِذَا تَرَدَّدَ اللِّبَاسُ ظَهَرَ الإِبْلاَءُ فَبَطَلَ تَعَلُّقُهُمْ بِهَذَا الْخَبَرِ. وَأَيْضًا فَإِنَّ مَنْ قَالَ: "مَا لِي هَذَا صَدَقَةٌ عَلَى فُلاَنٍ، أَوْ قَالَ: قَدْ تَصَدَّقْت عَلَيْك بِهَذَا الشَّيْءِ"، أَوْ قَالَ: "مَالِي هَذَا هِبَةٌ لِفُلاَنٍ"، أَوْ قَالَ: "قَدْ وَهَبْتُهُ لِفُلاَنٍ" فَلاَ يَخْتَلِفُ اثْنَانِ مِمَّنْ يُحْسِنُ اللُّغَةَ الْعَرَبِيَّةَ فِي أَنَّهُ يُقَالُ: قَدْ تَصَدَّقَ فُلاَنٌ بِكَذَا عَلَى فُلاَنٍ، وَقَدْ وَهَبَ لَهُ كَذَا فَلَوْ لَمْ تَكُنْ الصَّدَقَةُ كَامِلَةً تَامَّةً بِاللَّفْظِ، لَكَانَ الْمُخْبِرُ عَنْهُ بِأَنَّهُ تَصَدَّقَ، أَوْ وَهَبَ كَاذِبًا فَوَجَبَ حَمْلُ الْحُكْمِ عَلَى مَا تُوجِبُهُ اللُّغَةُ، مَا لَمْ يَأْتِ نَصٌّ بِحُكْمٍ زَائِدٍ لاَ تَقْتَضِيهِ اللُّغَةُ فَيُوقَفُ عِنْدَهُ وَيُعْمَلُ بِهِ. وَيُسْأَلُ الْمَالِكِيُّونَ خَاصَّةً عَمَّنْ قَالَ: قَدْ وَهَبْتُ هَذَا الشَّيْءَ لَك، أَوْ قَالَ: هَذَا الشَّيْءُ هِبَةٌ لَك، أَوْ قَالَ: قَدْ تَصَدَّقْت عَلَيْك بِهَذَا، أَوْ قَالَ: هَذَا صَدَقَةٌ عَلَيْك أَتَصَدَّقُ، وَوَهَبَ بِذَلِكَ الشَّيْءِ أَمْ لَمْ يَتَصَدَّقْ بِهِ، وَلاَ وَهَبَهُ، وَلاَ ثَالِثَ لِهَذَا التَّقْسِيمِ. فَإِنْ قَالُوا: نَعَمْ، قَدْ تَصَدَّقَ بِهِ وَوَهَبَهُ قلنا: فَإِذْ قَدْ تَصَدَّقَ بِهِ وَوَهَبَهُ فَقَدْ تَمَّتْ الصَّدَقَةُ وَالْهِبَةُ وَصَحَّتْ، فَمَا يَضُرُّهُمَا تَرْكُ الْحِيَازَةِ وَالْقَبْضِ، إذَا لَمْ يُوجِبْ ذَلِكَ نَصٌّفَإِنْ قَالُوا: لَمْ يَهَبْ، وَلاَ تَصَدَّقَ قلنا: فَمِنْ أَيْنَ اسْتَحْلَلْتُمْ إجْبَارَهُ وَالْحُكْمَ عَلَيْهِ بِدَفْعِ مَالٍ مِنْ مَالِهِ لَمْ يُتَصَدَّقْ بِهِ عَلَيْهِ، وَلاَ وَهَبَهُ إلَى مَنْ لَمْ يَهَبْهُ لَهُ، وَلاَ تَصَدَّقَ بِهِ عَلَيْهِ هَذَا عَيْنُ الظُّلْمِ وَالْبَاطِلِ، وَلاَ مُخَلِّصَ لَهُمْ مِنْ أَحَدِهِمَا. وَأَمَّا مَنْ دُونَ الصَّحَابَةِ فَلاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم، لاَ سِيَّمَا وَالْخِلاَفُ قَدْ وَرَدَ فِي ذَلِكَ مِنْ الصَّحَابَةِ، رضي الله عنهم،. وَأَيْضًا فَأَكْثَرُ تِلْكَ الأَخْبَارِ إمَّا لاَ تَصِحُّ،
وَأَمَّا قَدْ جَاءَتْ بِخِلاَفِ مَا تَعَلَّقُوا بِهِ مِنْ أَلْفَاظِهَا، وَأَمَّا قَدْ خَالَفُوا أُولَئِكَ الصَّحَابَةَ فِيمَا جَاءَ عَنْهُمْ كَمَجِيءِ هَذِهِ الرِّوَايَاتِ، أَوْ بِأَصَحَّ عَلَى مَا نُبَيِّنُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى.وَأَمَّا قِيَاسُهُمْ الْهِبَةَ وَالصَّدَقَةَ عَلَى الْقَرْضِ، وَالْوَصِيَّةِ، وَالْعَارِيَّةِ: فَالْقِيَاسُ كُلُّهُ بَاطِلٌ، ثُمَّ لَوْ صَحَّ لَكَانَ هَذَا مِنْهُ عَيْنُ الْبَاطِلِ: أَمَّا الْقَرْضُ: فَقَدْ أَبْطَلُوا وَهُوَ لاَزِمٌ بِاللَّفْظِ وَمَحْكُومٌ بِهِ، وَلاَ بُدَّ إذْ لَمْ يَأْتِ نَصٌّ بِخِلاَفِ هَذَا، وَإِنَّمَا يَبْطُلُ مِنْ الْقَرْضِ بِعَدَمِ الإِقْبَاضِ مِثْلُ مَا يَبْطُلُ مِنْ الْهِبَةِ، وَالصَّدَقَةِ، سَوَاءٌ سَوَاءٌ، وَلَيْسَ ذَلِكَ إِلاَّ مَا كَانَ فِي غَيْرِ مُعَيَّنٍ، مِثْلُ أَنْ يَقُولَ: قَدْ أَقْرَضْتُكَ عَشَرَةَ دَنَانِيرَ مِنْ مَالِي، أَوْ تَصَدَّقْتُ عَلَيْك بِعَشَرَةِ دَنَانِيرَ مِنْ مَالِي، أَوْ وَهَبْتُكَ عَشَرَةَ دَنَانِيرَ مِنْ مَالِي: فَهَذَا كُلُّهُ لاَ يَلْزَمُ لِمَا ذَكَرْنَا قَبْلُ: مِنْ أَنَّ كُلَّ ذَلِكَ لاَ يَجُوزُ، إِلاَّ فِي مُعَيَّنٍ، وَإِلَّا فَلَيْسَ وَاهِبًا لِشَيْءٍ، وَلاَ مُتَصَدِّقًا بِشَيْءٍ، وَلاَ مُقْرِضًا لِشَيْءٍ. وَالْقَوْلُ فِي الْعَارِيَّةِ كَالْقَوْلِ فِيمَا ذَكَرْنَا سَوَاءٌ سَوَاءٌ، وَلَوْ صَحَّ هَذَا الْقِيَاسُ لَكَانَ حُجَّةً عَلَيْهِمْ. وَأَيْضًا فَإِنَّ الْقَرْضَ يَرْجِعُ فِيهِ مَتَى أَحَبَّ، وَالْعَارِيَّةَ كَذَلِكَ وَلاَ يَرْجِعُ عِنْدَنَا فِي الْهِبَةِ، وَلاَ فِي الصَّدَقَةِ، وَأَيْضًا فَإِنَّ الصَّدَقَةَ وَالْهِبَةَ تَمْلِيكٌ لِلرَّقَبَةِ بِغَيْرِ عِوَضٍ وَالْقَرْضَ تَمْلِيكٌ لِلرَّقَبَةِ بِعِوَضٍ، وَالْعَارِيَّةَ

(9/123)

لَيْسَتْ تَمْلِيكًا لِلرَّقَبَةِ أَصْلاً فَبَطَلَ قِيَاسُ بَعْضِ ذَلِكَ عَلَى بَعْضٍ لأَخْتِلاَفِ أَحْكَامِهَا. وَلَيْسَ قَوْلُ مَنْ قَالَ: "ِّفَاقُ جَمِيعِهَا فِي أَنَّهَا بِرٌّ وَمَعْرُوفٌ فَأَنَا أَقِيسُ بَعْضَهَا عَلَى بَعْضٍ بِأَوْلَى مِمَّنْ قَالَ افْتِرَاقُهَا فِي أَحْكَامِهَا يُوجِبُ أَنْ لاَ يُقَاسَ بَعْضُهَا عَلَى بَعْضٍ، وَإِذَا كَانَ الأَتِّفَاقُ يُوجِبُ الْقِيَاسَ، فَالأَفْتِرَاقُ يُبْطِلُ الْقِيَاسَ، وَإِلَّا فَقَدْ تَحَكَّمُوا بِالدَّعْوَى بِلاَ برهان" وَيُقَالُ لَهُمْ: "هَلَّا قِسْتُمْ كُلَّ ذَلِكَ عَلَى النَّذْرِ الْوَاجِبِ عِنْدَكُمْ بِاللَّفْظِ وَإِنْ لَمْ يُقْبَضْ"، فَهُوَ أَشْبَهُ بِالصَّدَقَةِ وَالْهِبَةِ مِنْ الْعَارِيَّةِ وَالْقَرْضِ وَأَمَّا الْوَصِيَّةُ: فَقَدْ كَفَوْنَا مُؤْنَةَ قِيَاسِهِمْ عَلَيْهَا، لأََنَّهُمْ لاَ يُوجِبُونَ فِيهَا الصِّحَّةَ بِالْقَبْضِ أَصْلاً، بَلْ هِيَ وَاجِبَةٌ بِالْمَوْتِ فَقَطْ. وَقَوْلُهُمْ: لاَ تَجِبُ بِاللَّفْظِ دُونَ مَعْنًى آخَرَ وَهُوَ الْمَوْتُ فَتَمْوِيهٌ بَارِدٌ فَاسِدٌ، لأََنَّ الْمُوصِيَ لَمْ يُوجِبْ الْوَصِيَّةَ قَطُّ بِلَفْظِهِ، بَلْ إنَّمَا أَوْجَبَهَا بَعْدَ الْمَوْتِ فَحِينَئِذٍ وَجَبَتْ بِمَا أَوْجَبَهَا بِهِ فَقَطْ دُونَ مَعْنًى آخَرَ: فَظَهَرَ فَسَادُ قِيَاسِهِمْ وَبَرْدُهُ وَغَثَاثَتُهُ، وَمُخَالَفَتُهُ لِلْحَقِّ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.وَأَمَّا الرِّوَايَةُ، عَنِ الصَّحَابَةِ، رضي الله عنهم، فَنَبْدَأُ بِخَبَرِ أَبِي بَكْرٍ، وَعَائِشَةَ رضي الله عنهما فَنَقُولُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ: لَمَّا نَصَّ الْحَدِيثُ أَنَّهُ نَحَلَهَا جِدَادَ عِشْرِينَ وَسْقًا مِنْ مَالِهِ بِالْغَابَةِ، فَلاَ يَخْلُو ضَرُورَةً مِنْ أَحَدِ أَمْرَيْنِ لاَ ثَالِثَ لَهُمَا إمَّا أَنْ يَكُونَ أَرَادَ نَخْلاً تَجِدُّ مِنْهَا عِشْرِينَ وَسْقًا.وَأَمَّا أَنْ يَكُونَ أَرَادَ تَمْرًا يَكُونُ عِشْرِينَ وَسْقًا مَجْدُودَةً، لاَ بُدَّ مِنْ أَحَدِهِمَا وَأَيُّ الأَمْرَيْنِ كَانَ فَإِنَّمَا هِيَ عِدَةٌ، وَلاَ يَلْزَمُ هَذِهِ الْقَضِيَّةُ عِنْدَهُمْ، وَلاَ عِنْدَنَا، لأََنَّهَا لَيْسَتْ فِي مُعَيَّنٍ مِنْ النَّخْلِ، وَلاَ مُعَيَّنٍ مِنْ التَّمْرِ، وَقَدْ تَجِدُّ عِشْرِينَ وَسْقًا مِنْ أَرْبَعِينَ نَخْلَةً، وَقَدْ تَجِدُّ مِنْ مِائَتَيْ نَخْلَةٍ، وَقَدْ لاَ تَجِدُّ مِنْ نَخْلَةٍ بِالْغَابَةِ عِشْرِينَ وَسْقًا لِعَاهَةٍ تُصِيبَ الثَّمَرَةَ، فَهَذَا لاَ يَتِمُّ إِلاَّ حَتَّى يُعَيِّنَ النَّخْلَ أَوْ الأَوْسَاقَ فِي نَخْلَةٍ، فَيَتِمُّ حِينَئِذٍ بِالْجِدَادِ وَالْحِيَازَةِ، فَلَيْسَتْ هَذِهِ الْقِصَّةُ مِنْ الْهِبَةِ الْمَعْرُوفَةِ الْمَحْدُودَةِ وَلاَ مِنْ الصَّدَقَةِ الْمَعْلُومَةِ الْمُتَمَيِّزَةِ فِي وِرْدٍ، وَلاَ صَدْرٍ، وَلَكِنَّهُمْ قَوْمٌ يُوهِمُونَ فِي الأَخْبَارِ مَا لَيْسَ فِيهَا. وَأَيْضًا فَقَدْ رَوَى هَذَا الْخَبَرَ مَنْ هُوَ أَجَلُّ مِنْ عُرْوَةَ، وَآخَرُ هُوَ مِثْلُ عُرْوَةَ بِخِلاَفِ مَا رَوَاهُ عُرْوَةُ: كَمَا رُوِّينَا مِنْ طَرِيق عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ: أَخْبَرَنِي ابْنُ أَبِي مُلَيْكَةَ: أَنَّ الْقَاسِمَ بْنَ مُحَمَّدِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ أَخْبَرَهُ أَنَّ أَبَا بَكْرٍ الصِّدِّيقَ قَالَ لِعَائِشَةَ أُمِّ الْمُؤْمِنِينَ: "يَا بُنَيَّةُ إنِّي نَحَلْتُك نَخْلاً مِنْ خَيْبَرَ، وَإِنِّي أَخَاف أَنْ أَكُونَ آثَرْتُكِ عَلَى وَلَدِي، وَأَنَّكِ لَمْ تَكُونِي احْتَزْتِيهِ فَرُدِّيهِ عَلَى وَلَدِي فَقَالَتْ: يَا أَبَتَاهُ، لَوْ كَانَتْ لِي خَيْبَرُ بِجِدَادِهَا لَرَدَدْتهَا. فَالْقَاسِمُ لَيْسَ دُونَ عُرْوَةَ وَابْنُ أَبِي مُلَيْكَةَ لَيْسَ دُونَ ابْنِ شِهَابٍ، لأََنَّهُ أَدْرَكَ مِنْ الصَّحَابَةِ مِنْ لَمْ يَأْخُذْ الزُّهْرِيُّ عَنْهُمْ، كَأَسْمَاءِ وَابْنِ عُمَرَ وَغَيْرِهِمَا، وَابْنُ جُرَيْجٍ لَيْسَ دُونَ مَالِكٍ. وَهَذِهِ السِّيَاقَةُ مُوَافِقَةٌ لِقَوْلِنَا لاَ لِقَوْلِهِمْ. فَمِنْ الْبَاطِلِ أَنْ يَكُونَ مَا رَوَوْهُ مِمَّا لاَ يُوَافِقُ قَوْلَهُمْ، بَلْ يُخَالِفُهُ حُجَّةً لِمَا لاَ يُوَافِقُهُ، وَلاَ يَكُونُ

(9/124)

مَا رُوِّينَاهُ مُوَافِقًا لِقَوْلِنَا حُجَّةً لِمَا يُوَافِقُهُ هَذِهِ سَوَاءٌ سَوَاءٌ مِمَّنْ أَطْلَقَهَا. وَمِنْ طَرِيقِ ابْنِ الْجَهْمِ حَدَّثَنَا إبْرَاهِيمُ الْحَرْبِيُّ، حَدَّثَنَا ابْنُ نُمَيْرٍ هُوَ مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ نُمَيْرٍ، حَدَّثَنَا أَبِي، عَنِ الأَعْمَشِ، عَنْ شَقِيقِ أَبِي وَائِلٍ، عَنْ مَسْرُوقٍ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: قَالَ لِي أَبُو بَكْرٍ حِين أُحْضِرَ: "إنِّي قَدْ كُنْتُ أَبَنْتُكِ بِنُحْلٍ فَإِنْ شِئْت أَنْ تَأْخُذِي مِنْهُ قِطَاعًا أَوْ قِطَاعَيْنِ ثُمَّ تَرُدِّينَهُ إلَى الْمِيرَاثِ قَالَتْ: قَدْ فَعَلْتُ، وَلاَ خِلاَفَ مِنْ أَنَّ مَسْرُوقًا أَجَلُّ مِنْ عُرْوَةَ، لأََنَّهُ أَفْتَى فِي خِلاَفَةِ عُمَرَ وَكَانَ أَخَصَّ النَّاسِ بِأُمِّ الْمُؤْمِنِينَ". وَشَقِيقٌ أَجَلُّ مِنْ الزُّهْرِيِّ، لأََنَّهُ أَدْرَكَ رَسُولَ اللَّهِ صلى الله عليه وسلم، وَإِنْ كَانَ لَمْ يَرَهُ، وَصَحِبَ الصَّحَابَةَ مِنْ بَعْدِ مَوْتِهِ عليه الصلاة والسلام الأَكَابِرَ الأَكَابِرَ. وَالأَعْمَشُ إنَّمَا يُعَارَضُ بِهِ شُيُوخَ مَالِكٍ، لأََنَّهُ قَدْ أَدْرَكَ أَنَسًا وَرَآهُ، فَهُوَ مِنْ التَّابِعِينَ مِنْ الْقَرْنِ الثَّانِي، وَإِنَّمَا فِيهِ كَمَا تَرَى بِأَنَّهُ إنَّمَا اسْتَرَدَّهُ بِإِذْنِهَا، لاَ بِأَنَّهُ لَمْ يَتِمَّ بِاللَّفْظِ. وَرُوِّينَاهُ أَيْضًا مُرْسَلاً كَذَلِكَ، مِنْ طَرِيقِ وَكِيعٍ، عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ، عَنِ الشَّعْبِيِّ فَبَطَلَ تَعَلُّقُهُمْ بِخَبَرِ أَبِي بَكْرٍ جُمْلَةً وَعَادَ حُجَّةً عَلَيْهِمْ وَلِلَّهِ تَعَالَى الْحَمْدُ، وَصَحَّ أَنَّهُمَا رَأَيَا الْهِبَةَ جَائِزَةً بِغَيْرِ قَبْضٍ. وَأَمَّا الرِّوَايَةُ، عَنْ أَبِي بَكْرٍ، وَعُمَرَ، وَعُثْمَانَ، وَابْنِ عَبَّاسٍ، وَابْنِ عُمَرَ: "لاَ تَجُوزُ صَدَقَةٌ حَتَّى تُقْبَضَ فَبَاطِل"ٌ، لأََنَّ رَاوِيَهَا مُحَمَّدُ بْنُ عُبَيْدِ اللَّهِ الْعَرْزَمِيُّ وَهُوَ هَالِكٌ مُطْرَحٌ,وَأَمَّا الرِّوَايَةُ عَنْ عُمَرَ الْمُوَافِقَةُ لِلرِّوَايَةِ، عَنْ عُثْمَانَ فَلاَ شَيْءَ، لأََنَّ ابْنَ وَهْبٍ لَمْ يُسَمِّ مَنْ أَخْبَرَهُ بِهَا وَالرِّوَايَةُ عَنْ مُعَاذٍ فِيهَا جَابِرٌ الْجُعْفِيُّ، وَبَقِيَّةُ الرِّوَايَةِ، عَنْ عُمَرَ، وَعُثْمَانَ، فَهِيَ حُجَّةٌ إِلاَّ أَنَّهُمَا اخْتَلَفَا فَعُمَرُ عَمَّ كُلَّ مَوْهُوبٍ، وَعُثْمَانُ خَصَّ مِنْ ذَلِكَ صِغَارَ الْوَلَدِ، وَإِنَّمَا هِيَ رَأْيٌ مِنْ رَأْيِهِمَا اخْتَلَفَا فِيهِ، لاَ تَقُومُ بِهِ حُجَّةٌ عَلَى أَحَدٍ وَقَدْ صَحَّ عَنْ أَبِي بَكْرٍ، وَعَائِشَةَ خِلاَفُ ذَلِكَ، كَمَا أَوْرَدْنَا وَأَيْضًا فَإِنَّمَا هُوَ، عَنْ عُمَرَ، وَعُثْمَانَ فِي النُّحْلِ خَاصَّةً، لاَ فِي الصَّدَقَةِ. وَقَدْ رُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، حَدَّثَنَا الْمُعْتَمِرُ بْنُ سُلَيْمَانَ التَّيْمِيُّ قَالَ: "سَمِعْتُ عِيسَى بْنَ الْمُسَيِّبِ يُحَدِّثُ أَنَّهُ سَمِعَ الْقَاسِمَ بْنَ عَبْدِ الرَّحْمَنِ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ يُحَدِّثُ، عَنْ أَبِيهِ، عَنْ جَدِّهِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ: الصَّدَقَةُ جَائِزَةٌ، قُبِضَتْ أَوْ لَمْ تُقْبَضْ". وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ جَابِرٍ الْجُعْفِيِّ، عَنِ الْقَاسِمِ بْنِ عَبْدِ الرَّحْمَنِ قَالَ كَانَ عَلِيُّ بْنُ أَبِي طَالِبٍ، وَابْنُ مَسْعُودٍ: يُجِيزَانِ الصَّدَقَةَ وَإِنْ لَمْ تُقْبَضْ فَهَذَا إسْنَادٌ كَإِسْنَادِ حَدِيثِ مُعَاذٍ، وَتِلْكَ الْمُنْقَطِعَاتُ.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا وَكِيعٌ، عَنْ هَمَّامٍ، عَنْ قَتَادَةَ [عَنِ الْحَسَنِ الْبَصْرِيِّ ]، عَنِ النَّضْرِ بْنِ أَنَسِ بْنِ مَالِكٍ قَالَ: "نَحَلَنِي أَبِي نِصْفَ دَارِهِ"، فَقَالَ أَبُو بُرْدَةَ: "إنْ سَرَّك أَنْ تَحُوزَ ذَلِكَ فَاقْبِضْهُ"، فَإِنَّ عُمَرَ قَضَى فِي الأَنْحَالِ: مَا قُبِضَ مِنْهُ فَهُوَ جَائِزٌ، وَمَا لَمْ يُقْبَضْ مِنْهُ فَهُوَ مِيرَاثٌ فَهَذَا أَنَسٌ بِأَصَحِّ سَنَدٍ لاَ يَرَى الْحِرْزَ شَيْئًا.وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ أَنَا

(9/125)

يُونُسُ، عَنِ الْحَسَنِ، عَنْ رَجُلٍ وَهَبَ لأَمْرَأَتِهِ قَالَ: هِيَ جَائِزَةٌ لَهَا، وَإِنْ لَمْ تَقْبِضْهَا. وَكَمْ قِصَّةٍ خَالَفُوا فِيهَا عُمَرَ، وَعُثْمَانَ، كَقَضَائِهِمَا بِوَلَدِ الْمُسْتَحَقَّةِ رَقِيقًا لِسَيِّدِ أُمِّهِمْ، وَقَضَائِهِمَا فِي وَلَدِ الْعَرَبِيِّ مِنْ الأَمَةِ بِخَمْسٍ مِنْ الإِبِلِ، وَكَإِبَاحَتِهِمَا الأَشْتِرَاطَ فِي الْحَجِّ. وَمَا رُوِيَ، عَنْ أَبِي بَكْرٍ وَعُمَرَ، مِنْ إبْطَالِ هِبَةِ الْمَجْهُولِ. وَكَكَلاَمِ عُمَرَ، وَعُثْمَانَ، يَوْمَ الْجُمُعَةِ فِي الْخُطْبَةِ بِحَضْرَةِ الْمُهَاجِرِينَ وَالأَنْصَارِ، إذْ ذَكَرَ لَهُ عُمَرُ غُسْلَ الْجُمُعَةِ، وَكَإِيجَابِهِمَا الْقِصَاصَ مِنْ الْوَكْزَةِ وَاللَّطْمَةِ، وَسُجُودِهِمَا فِي الْخُطْبَةِ، إذْ قَرَآ السَّجْدَةَ بِحَضْرَةِ الصَّحَابَةِ دُونَ مُخَالِفٍ وَقَوْلُهُمَا: مَنْ أَشْعَرَ لَزِمَتْهُ الْحُدُودُ، وَلاَ مُخَالِفَ لَهُمَا مِنْ الصَّحَابَةِ، وَكَتَخْيِيرِهِمَا الْمَفْقُودَ إذَا قَدِمَ امْرَأَتَهُ بَيْنَهَا وَبَيْنَ الصَّدَاقِ وَغَيْرُ ذَلِكَ كَثِيرٌ جِدًّا، فَمَرَّةً هُمَا حُجَّةٌ وَمَرَّةً لَيْسَا حُجَّةً.وَأَمَّا تَقْسِيمُ مَالِكٍ فِيمَنْ اعْتَمَرَ مِمَّا تَصَدَّقَ بِهِ أَوْ وَهَبَ الثُّلُثَ فَمَا فَوْقَهُ، أَوْ مَا دُونَ الثُّلُثِ، فَقَوْلٌ لاَ يُعْرَفُ، عَنْ أَحَدٍ قَبْلَهُ مَعَ تَنَاقُضِهِ هَاهُنَا، فَجَعَلَ الثُّلُثَ فِي حَيِّزِ الْكَثِيرِ، وَجَعَلَهُ فِيمَا تَحْكُمُ فِيهِ الْمَرْأَةُ مِنْ مَالِهَا فِي حَيِّزِ الْقَلِيلِ وَهَذَا عَجَبٌ جِدًّا مَعَ أَنَّهُ خِلاَفٌ مُجَرَّدٌ لِلرِّوَايَةِ، عَنْ عُمَرَ، وَعُثْمَانَ وَكُلُّ مَنْ رُوِيَ عَنْهُ فِي ذَلِكَ مِنْ الصَّحَابَةِ لَفْظَةٌ، لأََنَّ جَمِيعَهُمْ إمَّا مُبْطِلٌ لِلْهِبَةِ فِيمَا لَمْ يَجُزْ جُمْلَةً، أَوْ فِي الصَّدَقَةِ كَذَلِكَ، أَوْ مُجِيزٌ لَهُ جُمْلَةً. وَأَمَّا قَوْلُ أَبِي حَنِيفَةَ: "إنْ قَبَضَهَا الْمَوْهُوبُ لَهُ أَوْ الْمُتَصَدَّقُ عَلَيْهِ بِغَيْرِ إذْنِ الْوَاهِبِ أَوْ الْمُتَصَدِّقِ فَلَيْسَ قَبْضًا فَلاَ يُعْرَفُ"، عَنْ أَحَدٍ قَبْلَهُ، وَهُوَ مُخَالِفٌ لِلرِّوَايَةِ، عَنْ عُمَرَ. وَعُثْمَانَ فِي ذَلِكَ، لأََنَّهُمَا رضي الله عنهما لَمْ يَقُولاَ حَتَّى يَقْبِضَ بِإِذْنِهِ، لَكِنْ قَالاَ: حَتَّى يَقْبِضَ، فَإِنْ كَانَ قَوْلُهُمَا حُجَّةً وَإِجْمَاعًا فَقَدْ خَالَفَ الْحَنَفِيُّونَ، وَالْمَالِكِيُّونَ الْحُجَّةَ وَالإِجْمَاعَ بِإِقْرَارِهِمْ عَلَى أَنْفُسِهِمْ وَإِنْ لَمْ يَكُنْ قَوْلُهُمَا حُجَّةً، وَلاَ إجْمَاعًا فَلاَ مَعْنَى لأَحْتِجَاجِهِمْ بِهِ فَبَطَلَ تَعَلُّقُهُمْ بِكُلِّ مَا تَعَلَّقُوا بِهِ مِنْ ذَلِكَ, وَأَمَّا قَوْلُ الشَّافِعِيِّ: فَإِنَّنَا رُوِّينَا، عَنْ إبْرَاهِيمَ النَّخَعِيِّ "أَنَّ الصَّدَقَةَ جُمْلَةٌ تَتِمُّ بِلاَ حِيَازَةٍ وَاحْتَجُّوا بِأَنَّ الصَّدَقَةَ لاَ تَكُونُ إِلاَّ لِلَّهِ تَعَالَى".
قال أبو محمد: "وَهَذَا لَيْسَ بِشَيْءٍ، لأََنَّ الْهِبَةَ إذَا لَمْ تَكُنْ لِلَّهِ تَعَالَى، فَهِيَ بَاطِلٌ، فَلَوْ عَمِلْنَا ذَلِكَ لَمَا أَجَزْنَاهَا، إذْ كُلُّ عَمَلٍ عُمِلَ لِغَيْرِ اللَّهِ تَعَالَى فَهُوَ بَاطِلٌ، وَنُبْطِلُ قَوْلَهُ فِي الْهِبَةِ بِمَا أَبْطَلْنَا بِهِ قَوْلَ أَبِي حَنِيفَةَ، وَمَالِكٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَاحْتَجَّ أَصْحَابُ الشَّافِعِيِّ: بِأَنَّ الْهِبَاتِ وَالصَّدَقَاتِ الْمُطْلَقَةِ يَمْلِكُهَا أَرْبَابُهَا، فَاحْتَاجُوا إلَى الْقَبْضِ
وَأَمَّا الْحُبَسُ فَلاَ مَالِكَ لَهَا إِلاَّ اللَّهُ تَعَالَى، وَكُلُّ شَيْءٍ فِي قَبْضَتِهِ عَزَّ وَجَلَّ، فَلاَ قَابِضَ لَهَا دُونَهُ".
قَالَ عَلِيٌّ: "الأَرْضُ كُلُّهَا وَكُلُّ شَيْءٍ لِلَّهِ تَعَالَى، لَمْ يَخْرُجْ شَيْءٌ، عَنْ مِلْكِهِ فَيُرَدُّ إلَيْهِ، وَقَدْ بَطَلَ قَوْلُهُ فِي الْهِبَةِ وَالصَّدَقَةِ بِمَا يَبْطُلُ بِهِ قَوْلُ مَالِكٍ، وَأَبِي حَنِيفَةَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ" فَإِذَا

(9/126)

بَطَلَ كُلُّ مَا احْتَجُّوا بِهِ، فَالْحُجَّةُ لِقَوْلِنَا قَوْلُ اللَّهِ تَعَالَى: {أَوْفُوا بِالْعُقُودِ} ، وَهَذَا مَكَانُ الأَحْتِجَاجِ بِهَذِهِ الآيَةِ، لاَ حَيْثُ احْتَجُّوا بِهَا مِمَّا بَيَّنَتْ السُّنَنُ أَنَّهُ لاَ مَدْخَلَ لَهُ فِيهَا.وَكَذَلِكَ قوله تعالى: {وَلاَ تُبْطِلُوا أَعْمَالَكُمْ} وَمَنْ تَلَفَّظَ بِالْهِبَةِ أَوْ الصَّدَقَةِ فَقَدْ عَمِلَ عَمَلاً، وَعَقَدَ عَقْدًا لَزِمَهُ الْوَفَاءُ بِهِ، وَلاَ يَحِلُّ لأََحَدٍ إبْطَالُهُ إِلاَّ بِنَصٍّ، وَلاَ نَصَّ فِي إبْطَالِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/127)

ومن وهب هبة صحيحة لم يجز له الرجوع فيه أبدأ
...
1629 - مَسْأَلَةٌ: وَمَنْ وَهَبَ هِبَةً صَحِيحَةً لَمْ يَجُزْ لَهُ الرُّجُوعُ فِيهَا أَصْلاً مُذْ يَلْفِظُ بِهَا إِلاَّ الْوَالِدَ وَالأُُمَّ فِيمَا أَعْطَيَا، أَوْ أَحَدُهُمَا لِوَلَدِهِمَا فَلَهُمَا الرُّجُوعُ فِيهِ أَبَدًا الصَّغِيرُ وَالْكَبِيرُ سَوَاءٌ. وَسَوَاءٌ تَزَوَّجَ الْوَلَدُ أَوْ الأَبْنَةُ عَلَى تِلْكَ الْعَطِيَّةِ أَوْ لَمْ يَتَزَوَّجَا، دَايَنَا عَلَيْهَا أَوْ لَمْ يُدَايِنَا، فَإِنْ فَاتَ عَيْنُهَا فَلاَ رُجُوعَ لَهُمَا بِشَيْءٍ، وَلاَ رُجُوعَ لَهُمَا بِالْغَلَّةِ، وَلاَ بِالْوَلَدِ الْحَادِثِ بَعْدَ الْهِبَةِ، فَإِنْ فَاتَ الْبَعْضُ وَبَقِيَ الْبَعْضُ كَانَ لَهُمَا الرُّجُوعُ فِيمَا بَقِيَ فَقَطْ وَهُوَ قَوْلُ الشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ، وَأَصْحَابِهِمَا. وقال أبو حنيفة: "مَنْ وَهَبَ لِذِي رَحِمٍ مَحْرَمَةٍ أَوْ لِوَلَدٍ هِبَةً وَأَقْبَضَهُ إيَّاهَا أَوْ وَهَبَ أَحَدُ الزَّوْجَيْنِ لِصَاحِبِهِ هِبَةً وَأَقْبَضَهُ إيَّاهَا فَلاَ رُجُوعَ لأََحَدٍ مِمَّنْ ذَكَرْنَا فِيمَا وَهَبَ وَمَنْ وَهَبَ لأََجْنَبِيٍّ، أَوْ لِمَوْلًى أَوْ لِذِي رَحِمٍ غَيْرِ مَحْرَمَةٍ هِبَةً وَأَقْبَضَهُ إيَّاهَا، فَلِلْوَاهِبِ أَنْ يَرْجِعَ فِيمَا وَهَبَ مِنْ ذَلِكَ مَتَى شَاءَ" وَإِنْ طَالَتْ الْمُدَّةُ مَا لَمْ تَزِدْ الْهِبَةُ فِي بَدَنِهَا، أَوْ مَا لَمْ يُخْرِجْهَا الْمَوْهُوبُ لَهُ، عَنْ مِلْكِهِ، أَوْ مَا لَمْ يَمُتْ الْوَاهِبُ، أَوْ الْمَوْهُوبُ لَهُ، أَوْ مَا لَمْ يُعَوِّضْ الْمَوْهُوبُ لَهُ، أَوْ غَيْرُهُ عَنْهُ الْوَاهِبَ عِوَضًا يَقْبَلُهُ الْوَاهِبُ، فَأَيُّ هَذِهِ الأَسْبَابِ كَانَ فَلاَ رُجُوعَ لِلْوَاهِبِ فِيمَا وَهَبَ. وَلاَ يَجُوزُ الرُّجُوعُ فِي الْهِبَةِ إذَا لَمْ يَكُنْ شَيْءٌ مِمَّا ذَكَرْنَا إِلاَّ بِتَسْلِيمِ الْمَوْهُوبِ لَهُ ذَلِكَ، أَوْ بِحَضْرَةِ الْحَاكِمِ أَحَبَّ الْمَوْهُوبُ لَهُ أَمْ كَرِهَ قَالَ: "فَلَوْ وَهَبَ آخَرُ جَارِيَةً فَعَلَّمَهَا الْمَوْهُوبُ لَهُ الْقُرْآنَ وَالْكِتَابَةَ وَالْخَيْرَ، فَلَيْسَ ذَلِكَ بِمَانِعٍ مِنْ رُجُوعِ الْوَاهِبِ فِيهَا، فَإِنْ كَانَ عَلَيْهَا دَيْنٌ فَأَدَّاهُ الْمَوْهُوبُ لَهُ عَنْهَا، أَوْ كَانَتْ كَافِرَةً فَأَسْلَمَتْ فَلاَ رُجُوعَ لِلْوَاهِبِ فِيهَا",وَأَمَّا الصَّدَقَةُ فَلاَ رُجُوعَ لِلْمُتَصَدِّقِ فِيهَا لأََجْنَبِيٍّ كَانَتْ أَوْ لِغَيْرِ أَجْنَبِيٍّ بِخِلاَفِ الْهِبَةِ وقال مالك: "لاَ رُجُوعَ لِوَاهِبٍ، وَلاَ لِمُتَصَدِّقٍ فِي هِبَتِهِ أَصْلاً، لاَ لأََجْنَبِيٍّ، وَلاَ لِذِي رَحِمٍ مَحْرَمَةٍ، إِلاَّ فِي هِبَةِ الثَّوَابِ فَقَطْ"، وَفِيمَا وَهَبَ الرَّجُلُ لِوَلَدِهِ أَوْ ابْنَتِهِ الْكَبِيرَيْنِ أَوْ الصَّغِيرَيْنِ، مَا لَمْ يَقُلْ: إنَّهُ وَهَبَهَا لِوَلَدِهِ لِوَجْهِ اللَّهِ تَعَالَى فَإِنْ قَالَ هَذَا فَلاَ رُجُوعَ لَهُ فِيمَا وَهَبَ فَإِنْ لَمْ يَقُلْهُ فَلَهُ الرُّجُوعُ فِيمَا وَهَبَ، مَا لَمْ يُدَايِنْ الْوَلَدَ عَلَى تِلْكَ الْهِبَةِ، أَوْ مَا لَمْ يَتَزَوَّجْ الأَبْنُ أَوْ الأَبْنَةُ عَلَيْهَا، أَوْ مَا لَمْ يَثِبْ الْوَلَدُ أَوْ الأَبْنَةُ أَبَاهُمَا عَلَى ذَلِكَ، فَأَيُّ هَذِهِ الْوُجُوهِ كَانَ فَقَدْ بَطَلَ رُجُوعُ الأَبِ فِي الْهِبَةِ. وَتَرْجِعُ الأُُمُّ كَذَلِكَ فِيمَا وَهَبَتْ الأُُمُّ لِوَلَدِهَا الصِّغَارِ خَاصَّةً مَا دَامَ أَبُوهُمْ حَيًّا، فَلَهَا الرُّجُوعُ فِيهِ، فَإِنْ مَاتَ أَبُوهُمْ فَلاَ رُجُوعَ لَهَا وَكَذَلِكَ لاَ رُجُوعَ لَهَا فِيمَا.

(9/127)

وَهَبَتْ لِوَلَدِهَا الْكِبَارِ، كَانَ أَبُوهُمْ حَيًّا أَوْ لَمْ يَكُنْ. قَالَ: وَهِبَةُ الثَّوَابِ صَاحِبُهَا الْوَاهِبُ لَهَا لَهُ الرُّجُوعُ فِيهَا مَا لَمْ يُثَبْ مِنْهَا، فَإِنْ أُثِيبَ مِنْهَا أَقَلَّ مِنْ قِيمَتِهَا فَلَهُ الرُّجُوعُ. فَإِنْ أُثِيبَ قِيمَتَهَا فَلَهُ الرُّجُوعُ، فَإِنْ أُثِيبَ قِيمَتَهَا فَلَهُمْ قَوْلاَنِ أَحَدُهُمَا أَنَّهُ لاَ رُجُوعَ لَهُ، وَالآخَرُ أَنَّ لَهُ الرُّجُوعَ مَا لَمْ يَرْضَ بِذَلِكَ الثَّوَابِ، وَلاَ ثَوَابَ عِنْدَهُمْ فِيمَا وَهَبَ أَحَدُ الزَّوْجَيْنِ لِصَاحِبِهِ، وَلاَ لِلْفَقِيرِ فِيمَا أَهْدَى إلَى الْغَنِيِّ يَقْدُمُ مِنْ سَفَرٍ، كَالْمَوْزِ وَنَحْوِ ذَلِكَ قَالَ: وَلاَ رُجُوعَ فِي صَدَقَةٍ أَصْلاً، لاَ لِوَالِدٍ فِيمَا تَصَدَّقَ بِهِ عَلَى وَلَدِهِ، وَلاَ لِغَيْرِهِ.
قال أبو محمد: "هَذِهِ أَقَاوِيلُ لاَ تُعْقَلُ، وَفِيهَا مِنْ التَّضَادِّ، وَالدَّعَاوَى بِلاَ دَلِيلٍ مَا يَكْفِي سَمَاعُهُ عَنْ تَكَلُّفِ الرَّدِّ عَلَيْهِ، فَمِنْ ذَلِكَ مَنْعُ الْفَقِيرِ يُهْدِي إلَى الْغَنِيِّ يُقَدِّمُ الْمَوْزَ وَنَحْوَهُ مِنْ طَلَبِ الثَّوَابِ وَمَا أَحَدٌ أَحْوَجُ إلَيْهِ مِنْهُ، وَإِطْلاَقُهُمْ الْغَنِيَّ عَلَى طَلَبِ الثَّوَابِ، وَمَنْعُهُمْ الأُُمَّ مِنْ الرُّجُوعِ إذَا مَاتَ أَبُو وَلَدِهَا، وَإِبَاحَتُهُمْ لَهَا الرُّجُوعَ إذَا كَانَ أَبُوهُمْ حَيًّا، وَإِبَاحَتُهُمْ الرُّجُوعَ فِيمَا وَهَبَ لِيَتِيمٍ قَرِيبٍ أَوْ بَعِيدٍ، وَتَفْرِيقِهِمْ بَيْنَهَا وَبَيْنَ حُكْمِ الْوَالِدِ فِي ذَلِكَ، ثُمَّ تَخْصِيصُهُمْ إذَا تَزَوَّجَ الْوَلَدُ أَوْ الأَبْنَةُ عَلَى تِلْكَ الْهِبَةِ بِالْمَنْعِ مِنْ الرُّجُوعِ".وَكَذَلِكَ أَقْوَالُ أَبِي حَنِيفَةَ أَيْضًا، إذْ رَأَى الإِسْلاَمَ بَعْدَ الْكُفْرِ خَيْرًا يَمْنَعُ الرُّجُوعَ، وَلَمْ يَرَ تَعَلُّمَ الْقُرْآنِ خَيْرًا يَمْنَعُ الرُّجُوعَ. وَإِذَا رَأَى أَدَاءَ دَيْنِ الْعَبْدِ يَمْنَعُ الرُّجُوعَ وَلَمْ يَرَ النَّفَقَةَ عَلَيْهِ تَمْنَعُ الرُّجُوعَ وَإِذَا لَمْ يَرَ الرُّجُوعَ إِلاَّ بِحَضْرَةِ الْحَاكِمِ هَذَا عَجَبٌ جِدًّا، وَلَئِنْ كَانَ الرُّجُوعُ حَقًّا فَمَا بَالُهُ لاَ يَجُوزُ بِغَيْرِ حَضْرَةِ الْحَاكِمِ، وَلَئِنْ كَانَ غَيْرَ حَقٍّ فَمِنْ أَيْنَ جَازَ بِحَضْرَةِ الْحَاكِمِ وَمِنْ عَجَائِبِ الدُّنْيَا احْتِجَاجُهُمْ فِي إبْطَالِ السُّنَّةِ الثَّابِتَةِ مِنْ رُجُوعِ بَائِعِ السِّلْعَةِ فِيهَا إذَا وَجَدَهَا بِعَيْنِهَا عِنْدَ مُفْلِسٍ، فَإِنَّهُ لاَ يَخْلُو أَنْ يَكُونَ الْمُشْتَرِي لَهَا مَلَكَهَا أَوْ لَمْ يَمْلِكْهَا، فَإِنْ كَانَ لَمْ يَمْلِكْهَا فَبِأَيِّ شَيْءٍ صَارَتْ عِنْدَهُ، وَفِي جُمْلَةِ مَالِهِ، وَإِنْ كَانَ مَلَكَهَا فَلاَ سَبِيلَ لِلْبَائِعِ عَلَى مَالِهِ فَهَاهُنَا كَانَ هَذَا الأَعْتِرَاضُ صَحِيحًا لاَ هُنَاكَ وَهَا هُنَا لاَ يَخْلُو الْمَوْهُوبُ لَهُ مِنْ أَنْ يَكُونَ مَلَكَ مَا وَهَبَ لَهُ أَمْ لَمْ يَمْلِكْهُ، فَإِنْ كَانَ لَمْ يَمْلِكْهُ فَبِأَيِّ شَيْءٍ حَلَّ لَهُ الْوَطْءُ وَالأَكْلُ، وَالْبَيْعُ، وَالتَّصَرُّفُ وَبِأَيِّ شَيْءٍ وَرِثْث عَنْهُ إنْ مَاتَ، وَإِنْ كَانَ قَدْ مَلَكَهُ، فَلاَ سَبِيلَ لِلْوَاهِبِ عَلَى مَالِهِ.
قال أبو محمد: "احْتَجَّ مَنْ رَأَى الرُّجُوعَ فِي هِبَةِ الثَّوَابِ مَا لَمْ يَثِبْ مِنْهَا أَوْ لَمْ يَرْضَ مِنْهَا" بِمَا رُوِّينَاهُ مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا سُفْيَانُ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ، عَنْ أَبِيهِ، عَنْ عُمَرَ قَالَ: "مَنْ وَهَبَ هِبَةً فَلَمْ يُثَبْ مِنْهَا فَهُوَ أَحَقُّ بِهَا إِلاَّ لِذِي رَحِمٍ".
وَمِنْ طَرِيق سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا أَبُو مُعَاوِيَةَ، حَدَّثَنَا الأَعْمَشُ، عَنْ إبْرَاهِيمَ، عَنِ الأَسْوَدِ قَالَ عُمَرُ بْنُ الْخَطَّابِ: "مَنْ وَهَبَ هِبَةً لِذِي رَحِمٍ فَهُوَ جَائِزٌ، وَمَنْ وَهَبَ هِبَةً لِغَيْرِ ذِي رَحِمٍ فَهُوَ أَحَقُّ بِهَا مَا لَمْ يُثَبْ عَلَيْهَا".وَمِنْ طَرِيقِ وَكِيعٍ، حَدَّثَنَا حَنْظَلَةُ، هُوَ ابْنُ أَبِي سُفْيَانَ الْجُمَحِيِّ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ

(9/128)

عَنْ أَبِيهِ قَالَ: قَالَ عُمَرُ: "الرَّجُلُ أَحَقُّ بِهِبَتِهِ مَا لَمْ يُرْضَ مِنْهَا".وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ حُمَيْدٍ، عَنِ الْحَسَنِ قَالَ: "أَوَّلُ مَنْ رَدَّ الْهِبَةَ عُثْمَانُ بْنُ عَفَّانَ، وَأَوَّلُ مَنْ سَأَلَ الْبَيِّنَةَ عَلَى أَنَّ غَرِيمَهُ مَاتَ وَدَيْنُهُ عَلَيْهِ عُثْمَانُ". وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا وَكِيعٌ، عَنْ سُفْيَانَ، عَنْ جَابِرٍ الْجُعْفِيِّ، عَنِ الْقَاسِمِ، عَنْ ابْنُ أَبْزَى، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ الرَّجُلُ أَحَقُّ بِهِبَتِهِ مَا لَمْ يُثَبْ مِنْهَا.وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنِ ابْنِ لَهِيعَةَ، عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ عَلِيٍّ، أَنَّهُ قَالَ: "الْمَوَاهِبُ ثَلاَثَةٌ: مَوْهِبَةٌ يُرَادُ بِهَا وَجْهُ اللَّهِ تَعَالَى، وَمَوْهِبَةٌ يُرَادُ بِهَا وَجْهُ النَّاسِ، وَمَوْهِبَةٌ يُرَادُ بِهَا الثَّوَابُ فَمَوْهِبَةُ الثَّوَابِ يَرْجِعُ فِيهَا صَاحِبُهَا إذَا لَمْ يُثَبْ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا يَحْيَى بْنُ زَكَرِيَّا بْنُ أَبِي زَائِدَةَ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: "هُوَ أَحَقُّ بِهَا مَا لَمْ يُرْضَ مِنْهَا يَعْنِي الْهِبَةَ". وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ عَنْ مُعَاوِيَةَ بْنِ صَالِحٍ، عَنْ رَبِيعَةَ بْنِ يَزِيدَ، عَنْ عَبْدِ اللَّهِ بْنِ عَامِرٍ قَالَ: "كُنْتُ جَالِسًا عِنْدَ فَضَالَةَ بْنِ عُبَيْدٍ فَأَتَاهُ رَجُلاَنِ يَخْتَصِمَانِ إلَيْهِ فِي بَازٍ، فَقَالَ أَحَدُهُمَا: وَهَبْتُ لَهُ بَازِي رَجَاءَ أَنْ يُثِيبَنِي فَأَخَذَ بَازِي وَلَمْ يُثِبْنِي فَقَالَ الآخَرُ: وَهَبَ لِي بَازِيَهُ مَا سَأَلْتُهُ، وَلاَ تَعَرَّضْت لَهُ، فَقَالَ فَضَالَةُ رُدَّ عَلَيْهِ بَازِيَهُ أَوْ أَثِبْهُ مِنْهُ، فَإِنَّمَا يَرْجِعُ فِي الْمَوَاهِبِ النِّسَاءُ وَشِرَارُ الأَقْوَامِ. وَرُوِيَ، عَنْ مُعَاوِيَةَ بْنِ صَالِحٍ، عَنْ رَاشِدِ بْنِ سَعْدٍ، عَنْ أَبِي الدَّرْدَاءِ قَالَ: الْمَوَاهِبُ ثَلاَثَةٌ: "رَجُلٌ وَهَبَ مِنْ غَيْرِ أَنْ يُسْتَوْهَبَ، فَهِيَ كَسَبِيلِ الصَّدَقَةِ، فَلَيْسَ لَهُ أَنْ يَرْجِعَ فِي صَدَقَتِهِ، وَرَجُلٌ اُسْتُوْهِبَ فَوَهَبَ فَلَهُ الثَّوَابُ، فَإِنْ قَبِلَ عَلَى مَوْهِبَتِهِ ثَوَابًا فَلَيْسَ لَهُ إِلاَّ ذَلِكَ، وَلَهُ أَنْ يَرْجِعَ فِي هِبَتِهِ مَا لَمْ يُثَبْ وَرَجُلٌ وَهَبَ وَاشْتَرَطَ الثَّوَابَ فَهُوَ دَيْنٌ عَلَى صَاحِبِهَا فِي حَيَاتِهِ وَبَعْدَ مَمَاتِهِ. فَهَؤُلاَءِ: عُمَرُ، وَعُثْمَانُ وَعَلِيٌّ، وَابْنُ عُمَرَ، وَفَضَالَةُ بْنُ عُبَيْدٍ، وَأَبُو الدَّرْدَاءِ، مِنْ الصَّحَابَةِ، رضي الله عنهم، لاَ مُخَالِفَ لَهُمْ مِنْهُمْ.وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ عَمْرِو بْنِ قَيْسٍ، عَنْ عَدِيِّ بْنِ عَدِيٍّ الْكِنْدِيِّ كَتَبَ إلَى عُمَرَ بْنِ عَبْدِ الْعَزِيزِ مَنْ وَهَبَ هِبَةً فَهُوَ بِالْخِيَارِ حَتَّى يُثَابَ مِنْهَا مَا يَرْضَى، فَإِنْ نَمَتْ عِنْدَ مَنْ وُهِبَتْ لَهُ فَلَيْسَ لِمَنْ وَهَبَهَا إِلاَّ هِيَ بِعَيْنِهَا لَيْسَ لَهُ مِنْ النَّمَاءِ شَيْءٌ.وَمِنْ طَرِيقِ ابْنِ وَهْبٍ سَمِعْتُ عَبْدَ الرَّحْمَنِ بْنَ زِيَادِ بْنِ أَنْعُمٍ يُحَدِّثُ، عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ أَنَّهُ كَتَبَ أَيُّمَا رَجُلٍ وَهَبَ هِبَةً لَمْ يُثَبْ عَلَيْهَا فَأَرَادَ أَنْ يَرْجِعَ فِي هِبَتِهِ، فَإِنْ أَدْرَكَهَا بِعَيْنِهَا عِنْدَ مَنْ وَهَبَهَا لَهُ لَمْ يُتْلِفْهَا أَوْ تَلِفَتْ عِنْدَهُ فَلْيَرْجِعْ فِيهَا عَلاَنِيَةً غَيْرَ سِرٍّ، ثُمَّ تُرَدُّ عَلَيْهِ، إِلاَّ أَنْ يَكُونَ وَهَبَ شَيْئًا مُثْبَتًا فَحَسُنَ عِنْدَ الْمَوْهُوبِ لَهُ، فَلْيَقْضِ لَهُ بِشَرْوَاهُ يَوْمَ وَهَبَهَا لَهُ، إِلاَّ مَنْ وَهَبَ لِذِي رَحِمٍ، فَإِنَّهُ لاَ يَرْجِعُ فِيهَا، أَوْ الزَّوْجَيْنِ، أَيُّهُمَا أَعْطَى صَاحِبَهُ شَيْئًا طَيِّبَةً بِهِ نَفْسُهُ، فَلاَ رَجْعَةَ لَهُ فِي شَيْءٍ مِنْهَا.وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ، حَدَّثَنَا مَنْصُورٌ وَيُونُسُ، وَابْنُ عَوْنٍ، كُلُّهُمْ، عَنِ ابْنِ سِيرِينَ عَنْ شُرَيْحٍ قَالَ: "مَنْ أَعْطَى فِي صِلَةٍ

(9/129)

أَوْ قَرَابَةٍ أَوْ مَعْرُوفٍ أَجَزْنَا عَطِيَّتَهُ، وَالْجَانِبُ الْمُسْتَغْزِرُ يُثَابُ عَلَى هِبَتِهِ أَوْ تُرَدُّ عَلَيْهِ.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا يَحْيَى بْنُ يَمَانٍ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ قَالَ: "مَنْ وَهَبَ هِبَةً لِغَيْرِ ذِي رَحِمٍ فَلَهُ أَنْ يَرْجِعَ مَا لَمْ يُثِبْه".وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا هُشَيْمٌ، حَدَّثَنَا الْمُغِيرَةُ، عَنْ إبْرَاهِيمَ قَالَ: "مَنْ وَهَبَ هِبَةً لِذِي رَحِمٍ فَلَيْسَ لَهُ أَنْ يَرْجِعَ وَمَنْ وَهَبَ لِغَيْرِ ذِي رَحِمٍ فَهُوَ أَحَقُّ بِهِبَتِهِ"، فَإِنْ أُثِيبَ مِنْهَا قَلِيلٌ أَوْ كَثِيرٌ فَلَيْسَ لَهُ أَنْ يَرْجِعَ فِي هِبَتِهِ وَقَدْ رُوِّينَاهُ عَنْهُ بِزِيَادَةٍ فَرَضِيَ بِهِ فَلَيْسَ لَهُ أَنْ يَرْجِعَ فِيهِ وَهُوَ قَوْلُ عَطَاءٍ، وَرَبِيعَةَوَغَيْرِهِمْ.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا هُشَيْمٌ أَنَا الْمُغِيرَةُ، عَنِ الْحَارِثِ الْعُكْلِيِّ: أَنَّ رَجُلاً تَصَدَّقَ عَلَى أُمِّهِ بِخَادِمٍ لَهُ وَتَزَوَّجَ فَسَاقَ الْخَادِمَ إلَى امْرَأَتِهِ فَقَبَضَتْهَا امْرَأَتُهُ فَخَاصَمَتْهَا الأُُمُّ إلَى شُرَيْحٍ فَقَالَ لَهَا شُرَيْحٌ: إنَّ ابْنَك لَمْ يَهَبْك صَدَقَتَهُ وَأَجَازَهَا لِلْمَرْأَةِ، لأََنَّ الأُُمَّ لَمْ تَكُنْ قَبَضَتْهَا. قَالُوا: فَهَؤُلاَءِ طَائِفَةٌ مِنْ الصَّحَابَةِ لاَ يُعْرَفُ لَهُمْ مُخَالِفٌ، وَجُمْهُورُ التَّابِعِينَ. وَذَكَرُوا مَا رُوِّينَاهُ مِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا سُلَيْمَانُ بْنُ دَاوُد الْمَهْرِيُّ أَنَا أُسَامَةُ بْنُ زَيْدٍ أَنَّ عَمْرَو بْنَ شُعَيْبٍ حَدَّثَهُ، عَنْ أَبِيهِ، عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ: "مَثَلُ الَّذِي اسْتَرَدَّ مَا وَهَبَ كَمَثَلِ الْكَلْبِ يَقِيءُ فَيَأْكُلُ قَيْئَهُ" . فَإِذَا اسْتَرَدَّ الْوَاهِبُ فَلْيُوقَفْ فَلْيُعَرَّفْ مَا اسْتَرَدَّ ثُمَّ لِيُدْفَعْ إلَيْهِ مَا وَهَبَ، وَمَا رُوِّينَاهُ مِنْ طَرِيقِ وَكِيعٍ، حَدَّثَنَا إبْرَاهِيمُ بْنُ إسْمَاعِيلَ بْنِ مُجَمِّعٍ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "الرَّجُلُ أَحَقُّ بِهِبَتِهِ مَا لَمْ يُثَبْ مِنْهَا" . وَمِنْ طَرِيقِ الْعُقَيْلِيِّ، حَدَّثَنَا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ، حَدَّثَنَا أَبُو عُبَيْدٍ، حَدَّثَنَا أَبُو بَكْرِ بْنُ عَيَّاشٍ، عَنْ يَحْيَى بْنِ هَانِئٍ أَخْبَرَنِي أَبُو حُذَيْفَةَ، عَنْ عَبْدِ الْمَلِكِ بْنِ مُحَمَّدِ بْنِ بَشِيرٍ، عَنْ عَبْدِ الرَّحْمَنِ بْنِ عَلْقَمَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّ الصَّدَقَةَ يُبْتَغَى بِهَا وَجْهُ اللَّهِ عَزَّ وَجَلَّ، وَإِنَّ الْهَدِيَّةَ يُبْتَغَى بِهَا وَجْهُ الرَّسُولِ وَقَضَاءُ الْحَاجَةِ" . قَالُوا فَعَلَى هَذَا لَهُ مَا ابْتَغَى إذْ لِكُلِّ امْرِئٍ مَا نَوَى.وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ ابْنِ عَجْلاَنَ، عَنْ سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِي هُرَيْرَةَ قَالَ: "وَهَبَ رَجُلٌ لِلنَّبِيِّ صلى الله عليه وسلم هِبَةً فَأَثَابَهُ فَلَمْ يَرْضَ فَزَادَهُ فَلَمْ يَرْضَ، فَقَالَ عليه السلام: لَقَدْ هَمَمْتُ أَنْ لاَ أَقْبَلَ هِبَةً". وَرُبَّمَا قَالَ مَعْمَرٌ: "أَنْ لاَ أَتَّهِبَ إِلاَّ مِنْ قُرَشِيٍّ أَوْ أَنْصَارِيٍّ أَوْ ثَقَفِيٍّ أَوْ دَوْسِيٍّ" وَمَا نَعْلَمُ لَهُمْ شَيْئًا غَيْرَ مَا ذَكَرْنَا.
فأما حَدِيثُ أَبِي هُرَيْرَةَ هَذَا الأَدْنَى وَهُوَ أَحْسَنُهَا إسْنَادًا فَلاَ حُجَّةَ لَهُمْ فِيهِ لأََنَّنَا لَمْ نُنْكِرْ إثَابَةَ الْمَوْهُوبِ، بَلْ هُوَ فِعْلٌ حَسَنٌ، وَإِنَّمَا أَنْكَرْنَا وُجُوبَهُ إذْ لَمْ يُوجِبْهُ نَصُّ قُرْآنٍ، وَلاَ سُنَّةٍ، وَلاَ أَنْكَرْنَا أَنْ يُوجِبَ فِي النَّاسِ الطَّمَعَ الَّذِي لاَ يُقْنِعُهُ تَطَوُّعُ مَنْ لاَ شَيْءَ لَهُ عِنْدَهُ. وَلَيْسَ فِي هَذَا الْخَبَرِ مِمَّا أَنْكَرْنَا مَعْنًى، وَلاَ إشَارَةً، وَإِنَّمَا فِيهِ مَا لاَ نُنْكِرُهُ مِمَّا ذَكَرْنَا، وَأَنَّهُ عليه السلام هَمَّ أَنْ لاَ يَقْبَلَ هِبَةً إِلاَّ مِمَّنْ ذَكَرَ وَلَوْ أَنْفَذَ ذَلِكَ لَكَانَ مُبَاحًا فِعْلُهُ وَتَرْكُهُ وَلَيْسَ مِنْ

(9/130)

الْمَحْذُورِ عَلَيْهِ خِلاَفُهُ، فَيَلْزَمُ الْقَوْلُ بِمَا هَمَّ بِهِ مِنْ ذَلِكَ فَبَطَلَ تَعَلُّقُهُمْ بِهَذَا الْخَبَرِ إذْ لَيْسَ فِيهِ إجَازَةُ هِبَةِ الثَّوَابِ، وَلاَ أَنَّ تِلْكَ الْهِبَةَ اُشْتُرِطَ فِيهَا الثَّوَابُ، وَلاَ فِيهِ إجَازَةُ الرُّجُوعِ فِي الْهِبَةِ أَصْلاً. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
ثُمَّ نَظَرْنَا فِي خَبَرِ عَبْدِ الرَّحْمَنِ بْنِ عَلْقَمَةَ فَوَجَدْنَاهُ لاَ خَيْرَ فِيهِ، فِيهِأَبُو بَكْرِ بْنُ عَيَّاشٍ، وَعَبْدُ الْمَلِكِ بْنُ مُحَمَّدِ بْنِ بَشِيرٍ، وَكِلاَهُمَا ضَعِيفٌ، وَلاَ يُعْرَفُ لِعَبْدِ الْمَلِكِ سَمَاعٌ مِنْ عَبْدِ الرَّحْمَنِ بْنِ عَلْقَمَةَ. وَفِيهِ أَيْضًا أَبُو حُذَيْفَةَ، فَإِنْ كَانَ إِسْحَاقُ بْنُ بَشِيرٍ النَّجَّارِيُّ فَهُوَ هَالِكٌ، وَإِنْ لَمْ يَكُنْهُ فَهُوَ مَجْهُولٌ فَسَقَطَ جُمْلَةً، وَلَمْ يَحِلَّ الأَحْتِجَاجُ بِهِ. ثُمَّ لَوْ صَحَّ لَمْ يَكُنْ لَهُمْ فِيهِ حُجَّةٌ أَصْلاً، لأََنَّهُ لَيْسَ فِيهِ ذِكْرٌ لِهِبَةِ الثَّوَابِ أَصْلاً، وَلاَ لِلرُّجُوعِ فِي الْهِبَةِ بِوَجْهٍ مِنْ الْوُجُوهِ، وَإِنَّمَا فِيهِ: أَنَّ الْهَدِيَّةَ يُبْتَغَى بِهَا وَجْهُ الرَّسُولِ وَقَضَاءُ الْحَاجَةِ.وَأَمَّا قَوْلُهُمْ " لَهُ مَا ابْتَغَى " فَجُنُونٌ، نَاهِيكَ بِهِ، لأََنَّ فِي هَذَا الْخَبَرِ أَنَّهُ ابْتَغَى قَضَاءَ حَاجَتِهِ، وَمَنْ لَهُ بِذَلِكَ وَقَدْ تُقْضَى، وَلاَ تُقْضَى، لَيْسَ لِلْمَرْءِ مَا نَوَى فِي الدُّنْيَا: إنَّمَا هَذَا مِنْ أَحْكَامِ الآخِرَةِ فِي الْجَزَاءِ فَقَطْ ةثم نقول: "إنَّ اللَّهَ تَعَالَى قَدْ صَانَ نَبِيَّهُ عليه السلام، عَنْ أَنْ يُصَوِّبَ أَنْ يُجِيزَ أَكْلَ هَدِيَّةٍ لَمْ يَبْتَغِ بِهَا مُهْدِيهَا وَجْهَ اللَّهِ تَعَالَى، وَإِنَّمَا قَصَدَ قَضَاءَ حَاجَتِهِ فَقَطْ وَوَجْهَ الرَّسُولِ، وَهَذِهِ هِيَ الرِّشْوَةُ الْمَلْعُونُ قَابِلُهَا وَمُعْطِيهَا فِي الْبَاطِلِ، فَلاَحَ مَعَ تَعَرِّي هَذَا الْخَبَرِ، عَنْ أَنْ يَكُونَ لَهُمْ فِيهِ مُتَعَلَّقٌ، مَعَ أَنَّهُ خَبَرُ سُوءٍ مَوْضُوعٌ بِلاَ شَكٍّ". ثُمَّ نَظَرْنَا فِي خَبَرِ أَبِي هُرَيْرَةَ الَّذِي بَدَأْنَا فِيهِ: فَوَجَدْنَاهُ لاَ حُجَّةَ لَهُمْ فِيهِ لِوَجْهَيْنِ: أَحَدُهُمَا أَنَّهُ مِنْ طَرِيقِ إبْرَاهِيمَ بْنِ إسْمَاعِيلَ بْنِ مُجَمِّعٍ وَهُوَ ضَعِيفٌ. الثَّانِي أَنَّ عَمْرَو بْنَ دِينَارٍ لَيْسَ لَهُ سَمَاعٌ أَصْلاً مِنْ أَبِي هُرَيْرَةَ، وَلاَ أَدْرَكَهُ بِعَقْلِهِ أَصْلاً، وَأَعَلَّا مَنْ عِنْدَهُ مَنْ كَانَ بَعْدَ السَّبْعِينَ، كَابْنِ عَبَّاسٍ وَابْنِ عُمَرَ وَابْنِ الزُّبَيْرِ، وَجَابِرٍ، وَمَاتَ أَبُو هُرَيْرَةَ قَبْلَ السِّتِّينَ، فَسَقَطَ جُمْلَةً. ثُمَّ إنَّهُ حُجَّةٌ عَلَيْهِمْ وَمُخَالِفٌ لِقَوْلِهِمْ، لأََنَّ نَصَّهُ الرَّجُلُ أَحَقُّ بِهِبَتِهِ مَا لَمْ يُثَبْ مِنْهَا فَلَمْ يَخُصَّ ذَا رَحِمٍ مِنْ غَيْرِهِ، وَلاَ هِبَةً اُشْتُرِطَ فِيهَا الثَّوَابُ مِنْ غَيْرِهَا، وَلاَ ثَوَابًا قَلِيلاً مِنْ كَثِيرٍ وَهَذَا كُلُّهُ خِلاَفُ قَوْلِ أَبِي حَنِيفَةَ، وَمَالِكٍ. فَإِنْ كَانَ هَذَا الْحَدِيثُ حَقًّا فَقَدْ خَالَفُوا الْحَقَّ بِإِقْرَارِهِمْ، وَهَذَا عَظِيمٌ جِدًّا، وَإِنْ كَانَ بَاطِلاً فَلاَ حُجَّةَ فِي الْبَاطِلِ، وَهُمْ يَرُدُّونَ السُّنَنَ الثَّابِتَةَ بِدَعْوَاهُمْ الْكَاذِبَةَ أَنَّهَا خِلاَفُ الْقُرْآنِ وَالأُُصُولِ، وَكُلُّ مَا احْتَجُّوا بِهِ هَاهُنَا فَخِلاَفُ الْقُرْآنِ، وَالأُُصُولِ.وَأَمَّا خَبَرُ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ، عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو فَصَحِيفَةٌ مُنْقَطِعَةٌ، وَلاَ حُجَّةَ فِيهَا، ثُمَّ هُوَ، عَنْ أُسَامَةَ بْنِ زَيْدٍ وَهُوَ ضَعِيفٌ ثُمَّ لَوْ صَحَّ لَكَانَ حُجَّةً عَلَيْهِمْ، وَمُخَالِفًا لِقَوْلِهِمْ، لأََنَّهُ لَيْسَ فِيهِ تَخْصِيصُ ذِي رَحِمٍ مِنْ غَيْرِهِ، وَلاَ زَوْجٍ لِزَوْجَةٍ، وَلاَ أَدَايَنَ عَلَيْهَا أَوْ لَمْ يُدَايِنْ، وَلاَ شَيْءٍ مِمَّا خَصَّهُ أَبُو حَنِيفَةَ وَمَالِكٌ، وَلاَ هِبَةَ ثَوَابٍ مِنْ غَيْرِهَا، بَلْ أَطْلَقَ ذَلِكَ عَلَى كُلِّ هِبَةٍ، فَمَنْ خَصَّهَا فَقَدْ كَذَبَ بِإِقْرَارِهِ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم وَقَوَّلَهُ مَا لَمْ

(9/131)

يَقُلْهُ وَلاَ فَرْقَ بَيْنَ مَنْ خَالَفَ حَدِيثًا بِأَسْرِهِ وَمَنْ خَالَفَ بَعْضَهُ وَأَقَرَّ بِبَعْضِهِ، لاَ سِيَّمَا مِثْلُهُمْ وَمِثْلُنَا فَإِنَّهُمْ يُخَالِفُونَ مَا يُقِرُّونَ بِأَنَّهُ حَقٌّ، وَأَنَّهُ حُجَّةٌ لاَ يَجُوزُ خِلاَفُهَا، فَاعْتَرَفُوا عَلَى أَنْفُسِهِمْ بِالدَّمَارِ وَالْبَوَارِ وَأَمَّا نَحْنُ فَلاَ نُخَالِفُ إِلاَّ مَا لاَ يَصِحُّ، كَاَلَّذِي يَجِبُ عَلَى كُلِّ مُسْلِمٍ ذِي عَقْلٍ، وَمَعَاذَ اللَّهِ مِنْ أَنْ نُخَالِفَ خَبَرًا نُصَحِّحُهُ إِلاَّ بِنَسْخٍ بِنَصٍّ آخَرَ، أَوْ بِتَخْصِيصٍ بِنَصٍّ آخَرَ, وَالْعَجَبُ كُلُّ الْعَجَبِ مِنْ قَوْلِهِمْ بِلاَ حَيَاءٍ: إنَّ الْمَنْصُوصَ فِي خَبَرِ الشُّفْعَةِ مِنْ أَنَّ إذَا وَقَعَتْ الْحُدُودُ وَصُرِفَتْ الطُّرُقُ فَلاَ شُفْعَةَ لَيْسَ مِنْ قَوْلِ النَّبِيِّ صلى الله عليه وسلم إذْ قَدْ يُمْكِنُ أَنْ يَكُونَ مِنْ قَوْلِ الرَّاوِي فَهَلاَّ قَالُوا هَاهُنَا فِي هَذِهِ الْمُنَاقَضَةِ الْفَاسِدَةِ الَّتِي فِي هَذَا الْحَدِيثِ الْمَكْذُوبِ بِلاَ شَكٍّ مِنْ أَنَّهُ يُوقَفُ ثُمَّ يُرَدُّ عَلَيْهِ مَا اسْتَرَدَّ، لَيْسَ مِنْ كَلاَمِ النَّبِيِّ صلى الله عليه وسلم إذْ مُمْكِنٌ أَنْ يَكُونَ مِنْ كَلاَمِ الرَّاوِي، بِلاَ شَكٍّ فِي هَذَا لَوْ صَحَّ إسْنَادُ هَذَا الْحَدِيثِ، إذْ مِنْ الْبَاطِلِ أَنْ يُخْبِرَ عليه السلام أَنَّ مُسْتَرِدَّ الْهِبَةِ كَالْكَلْبِ فِي أَقْبَحِ أَحْوَالِهِ مِنْ أَكْلِ قَيْئِهِ، وَاَلَّذِي ضَرَبَ اللَّه تَعَالَى بِهِ الْمَثَلَ لِلْكَافِرِ فَقَالَ تَعَالَى: {مَثَلُهُ كَمَثَلِ الْكَلْبِ إنْ تَحْمِلْ عَلَيْهِ يَلْهَثْ أَوْ تَتْرُكْهُ يَلْهَثْ} ثُمَّ يَنْفُذُ عليه السلام الْحُكْمُ بِمَا هَذِهِ صِفَتُهُ، حَاشَا لِلَّهِ مِنْ ذَلِكَ. بَلْ لَوْ احْتَجَّ عَلَيْهِمْ مُحْتَجٌّ بِهَذَا الْخَبَرِ لَكَانَ أَقْوَى تَشْغِيبًا، لأََنَّ ظَاهِرَهُ: أَنَّ الْوَاهِبَ إذَا اسْتَرَدَّ مَا وَهَبَ وُقِفَ وَعُرِفَ مَا اسْتَرَدَّ، ثُمَّ لِيُدْفَعْ إلَيْهِ مَا وَهَبَ، فَهَذَا يُوجِبُ أَنْ يُوقَفَ عَلَى مَا اسْتَرَدَّ ثُمَّ يَدْفَعُ إلَى الْمَوْهُوبِ لَهُ، وَلاَ يُتْرَكُ عِنْدَ الْمُسْتَرِدِّ، وَاحْتِمَالٌ بِاحْتِمَالٍ وَدَعْوَى بِدَعْوَى. وَالْعَجَبُ مِنْ قِلَّةِ الْحَيَاءِ فِي احْتِجَاجِهِمْ بِهَذَا الْخَبَرِ وَهُوَ عَلَيْهِمْ لاَ لَهُمْ كَمَا بَيَّنَّا وَصَارَتْ رِوَايَةُ عَمْرِو بْنِ شُعَيْبٍ هَاهُنَا، عَنْ أَبِيهِ، عَنْ جَدِّهِ حُجَّةً، وَهُمْ يَرُدُّونَ الرِّوَايَةَ الَّتِي لَيْسَتْ، عَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ أَحْسَنَ مِنْهَا كَرِوَايَتِنَا، عَنْ حَمَّادِ بْنِ سَلَمَةَ، عَنْ دَاوُد بْنِ أَبِي هِنْدَ، وَحَبِيبٍ الْمُعَلِّمِ، كِلاَهُمَا، عَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " لاَ يَجُوزُ لأَمْرَأَةٍ أَمْرٌ فِي مَالِهَا إذَا مَلَكَ زَوْجُهَا عِصْمَتَهَا" وَرِوَايَةُ أَبِي دَاوُد نَا مَحْمُودُ بْنُ خَالِدٍ نَا مَرْوَانُ، هُوَ ابْنُ مُحَمَّدٍ نَا الْهَيْثَمُ بْنُ حُمَيْدٍ نَا الْعَلاَءُ بْنُ الْحَارِثِ نَا عَمْرُو بْنُ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ، قَالَ: قَضَى رَسُولُ اللَّهِ صلى الله عليه وسلم فِي الْعَيْنِ السَّادَّةِ لِمَكَانِهَا بِثُلُثِ الدِّيَةِ . وَغَيْرُ هَذَا كَثِيرٌ جِدًّا لَمْ يَرُدُّوهُ إِلاَّ بِأَنَّهُ صَحِيفَةٌ، فَأَيُّ دِينٍ يَبْقَى مَعَ هَذَا، أَوْ أَيُّ عَمَلٍ يَرْتَفِعُ مَعَهُ، وَهَذَا هُوَ التَّلْبِيسُ فِي دِينِ اللَّهِ تَعَالَى جِهَارًا نَعُوذُ بِاَللَّهِ مِنْ الْخِذْلاَنِ، فَبَطَلَ أَنْ يَكُونَ لَهُمْ مُتَعَلَّقٌ فِي شَيْءٍ مِنْ الأَخْبَارِ.
وَأَمَّا مَا تَعَلَّقُوا بِهِ، عَنِ الصَّحَابَةِ، رضي الله عنهم، فَكُلُّهُ لاَ حُجَّةَ لَهُمْ فِيهِ إذْ لاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ ثُمَّ لَوْ كَانَ حُجَّةً فَهُوَ كُلُّهُ عَلَيْهِمْ لاَ لَهُمْ أَوَّلُ ذَلِكَ حَدِيثُ عُمَرَ رضي الله عنه هُوَ صَحِيحٌ عَنْهُ مَنْ وَهَبَ هِبَةً لِغَيْرٍ ذِي رَحِمٍ فَهُوَ أَحَقُّ بِهَا مَا لَمْ يُثَبْ مِنْهَا أَوْ لَمْ يَرْضَى مِنْهَا فَلَمْ يَخُصَّ رَحِمًا مَحْرَمَةً مِنْ غَيْرِ مَحْرَمَةٍ وَهَذَا خِلاَفُ قَوْلِ الْحَنَفِيِّينَ، وَلاَ خَصَّ مَا وَهَبَهُ أَحَدُ

(9/132)

الزَّوْجَيْنِ لِلآخَرِ كَمَا خَصُّوا، بَلْ قَدْ صَحَّ عَنْهُ أَنَّ لَهَا الرُّجُوعَ فِيمَا وَهَبَتْ لِزَوْجِهَا، كَمَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ عَزَّ وَجَلَّ فَقَدْ خَالَفُوا عُمَرَ، وَهُمْ يَحْتَجُّونَ بِهِ فِي أَنَّهُ لاَ يَحِلُّ خِلاَفُهُ، أَلاَ لَعْنَةُ اللَّهِ عَلَى الظَّالِمِينَ الَّذِينَ يَصُدُّونَ، عَنْ سَبِيلِ اللَّهِ وَيَبْغُونَهَا عِوَجًا. يَا لِلْمُسْلِمِينَ إنْ كَانَ قَوْلُ عُمَرََ رضي الله عنه لاَ يَحِلُّ خِلاَفُهُ، فَكَيْفَ اسْتَحَلُّوا خِلاَفَهُ، وَإِنْ كَانَ لَيْسَ بِحُجَّةٍ فَلِمَا يُمَوِّهُونَ بِهِ فِي دِينِ اللَّهِ تَعَالَى، وَيَصُدُّونَ، عَنْ سَبِيلِ الْحَقِّ رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، حَدَّثَنَا أَبُو جَنَابٍ هُوَ يَحْيَى بْنِ أَبِي حَيَّةَ، عَنْ أَبِي عَوْنٍ هُوَ مُحَمَّدُ بْنُ عُبَيْدِ اللَّهِ الثَّقَفِيُّ، عَنْ شُرَيْحٍ الْقَاضِي أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ فِي الْمَرْأَةِ وَزَوْجِهَا: تَرْجِعُ فِيمَا أَعْطَتْهُ لاَ يَرْجِعُ فِيمَا أَعْطَاهَا. وَمِنْ طَرِيق ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا عَلِيُّ بْنُ مُسْهِرٍ عَنْ أَبِي إِسْحَاقَ الشَّيْبَانِيِّ، عَنْ مُحَمَّدِ بْنِ عُبَيْدِ اللَّهِ الثَّقَفِيِّ قَالَ: كَتَبَ عُمَرُ بْنُ الْخَطَّابِ: "أَنَّ النِّسَاءَ يُعْطِينَ أَزْوَاجَهُنَّ رَغْبَةً وَرَهْبَةً فَأَيُّمَا امْرَأَةٍ أَعْطَتْ زَوْجَهَا شَيْئًا فَأَرَادَتْ أَنْ تَعْتَصِرَهُ فَهِيَ أَحَقُّ بِهِ، وَصَحَّ الْقَضَاءُ بِهَا"، عَنْ شُرَيْحٍ، وَالشَّعْبِيِّ، وَمَنْصُورِ بْنِ الْمُعْتَمِرِ، حَتَّى أَنَّ شُرَيْحًا قَضَى لَهَا بِالرُّجُوعِ فِيمَا وَهَبَتْ. لَهُ بَعْدَ مَوْتِهِ رُوِّينَا ذَلِكَ مِنْ طَرِيقِ شَيْبَةَ، عَنْ غَيْلاَنَ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ عَنْ شُرَيْحٍ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ عَنِ الزُّهْرِيِّ قَالَ: مَا أَدْرَكْتُ الْقُضَاةُ إِلاَّ يُقِيلُونَ الْمَرْأَةَ فِيمَا وَهَبَتْ لِزَوْجِهَا، وَلاَ يُقِيلُونَ الزَّوْج فِيمَا وَهَبَ لأَمْرَأَتِهِ فَبَطَلَ تَعَلُّقُهُمْ بِعُمَرَ وَصَارَ حُجَّةً عَلَيْهِمْ، وَلاَحَ أَنَّ قَوْلَهُمْ خِلاَفُ قَوْلِهِ.وَأَمَّا خَبَرُ عُثْمَانَ فَبَيَّنَ فِيهِ أَنَّهُ رَأْيٌ مُحْدَثٌ، لأََنَّ فِي نَصِّهِ " أَنَّ أَوَّلَ مَنْ رَدَّ الْهِبَةَ عُثْمَانَ " وَمَا كَانَ هَذَا سَبِيلُهُ فَلاَ حُجَّةَ فِيهِ. ثُمَّ هُوَ أَيْضًا مُخَالِفٌ لِقَوْلِهِمْ، لأََنَّ فِيهِ رَدَّ الْهِبَةِ جُمْلَةً بِلاَ تَخْصِيصِ ذِي رَحِمٍ، وَلاَ أَحَدِ الزَّوْجَيْنِ لِلآخَرِ فَصَارُوا مُخَالِفِينَ لَهُ وَبَطَلَ تَعَلُّقُهُمْ بِهِ.
وَأَمَّا خَبَرُ عَلِيٍّ فَبَاطِلٌ، لأََنَّ أَحَدَ طَرِيقَيْهِ فِيهَا جَابِرٌ الْجُعْفِيُّ، وَفِي الآخَرِ ابْنُ لَهِيعَةَ ثُمَّ لَوْ صَحَّ لَكَانُوا مُخَالِفِينَ لَهُ، لأََنَّ فِي أَحَدِهِمَا الرَّجُلُ أَحَقُّ بِهِبَتِهِ مَا لَمْ يُثَبْ مِنْهَا دُونَ تَخْصِيصِ ذِي رَحِمٍ مِنْ غَيْرِهِ، وَلاَ أَحَدِ الزَّوْجَيْنِ لِلآخَرِ وَهُمْ مُخَالِفُونَ لِهَذَا، وَفِي الأُُخْرَى أَيْضًا كَذَلِكَ فِي هِبَةِ الثَّوَابِ جُمْلَةً فَبَطَلَ تَعَلُّقُهُمْ بِكُلِّ ذَلِكَ.وَأَمَّا حَدِيثُ ابْنِ عُمَرَ فَصَحِيحٌ عَنْهُ، وَالْقَوْلُ فِيهِ كَالْقَوْلِ فِي الرِّوَايَةِ، عَنْ عُثْمَانَ مِنْ أَنَّهُمْ قَدْ خَالَفُوهُ، لأََنَّ فِيهِ أَنَّهُ أَحَقُّ بِهَا مَا لَمْ يُثَبْ وَلَيْسَ فِيهِ تَخْصِيصُ ذِي رَحِمٍ مَحْرَمَةٍ مِنْ غَيْرِهَا، وَلاَ تَخْصِيصُ مَا وَهَبَهُ أَحَدُ الزَّوْجَيْنِ لِلآخَرِ فَعَادَ حُجَّةً عَلَيْهِمْ.
وَأَمَّا خَبَرُ فَضَالَةَ فَكَذَلِكَ أَيْضًا وَهُوَ ضَعِيفٌ، لأََنَّهُ، عَنْ مُعَاوِيَةَ بْنِ صَالِحٍ وَلَيْسَ بِالْقَوِيِّ وَهُوَ حُجَّةٌ عَلَيْهِمْ، لأََنَّهُ لَمْ يَشْتَرِطْ ذَا رَحِمٍ مِنْ غَيْرِهِ، وَلاَ تَخْصِيصُ مَا وَهَبَهُ أَحَدُ الزَّوْجَيْنِ لِلآخَرِ وَظَاهِرُ إبْطَالِ هِبَةِ الثَّوَابِ، فَعَلَى كُلِّ حَالٍ هُوَ حُجَّةٌ عَلَيْهِ لاَ لَهُمْ، لأََنَّهُمْ قَدْ خَالَفُوهُ.
وَأَمَّا خَبَرُ أَبِي الدَّرْدَاءِ فَكُلُّهُ مُخَالِفٌ لِقَوْلِهِمْ. فَعَادَتْ الأَخْبَارُ كُلُّهَا خِلاَفًا لَهُمْ فَإِنْ

(9/133)

كانَتْ إجْمَاعًا فَقَدْ خَالَفُوا الإِجْمَاعَ وَإِنْ كَانَتْ حُجَّةَ حَقٍّ لاَ يَجُوزُ خِلاَفُهَا فَقَدْ خَالَفُوا حُجَّةَ الْحَقِّ الَّتِي لاَ يَجُوزُ خِلاَفُهَا، وَإِنْ لَمْ تَكُنْ حُجَّةً، وَلاَ إجْمَاعًا فَالإِيهَامُ بِإِيرَادِهَا لاَ يَجُوزُ وَقَدْ رُوِّينَا خِلاَفَ ذَلِكَ، عَنِ الصَّحَابَةِ كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ أَخْبَرَنِي ابْنُ طَاوُوس، عَنْ أَبِيهِ، أَنَّهُ قَالَ فِي قَضَاءِ مُعَاذِ بْنِ جَبَلٍ بِالْيَمَنِ بَيْنَ أَهْلِهَا قَضَى أَنَّهُ أَيُّمَا رَجُلٍ وَهَبَ أَرْضًا عَلَى أَنَّكَ تَسْمَعُ وَتُطِيعُ فَسَمِعَ لَهُ وَأَطَاعَ، فَهِيَ لِلْمَوْهُوبَةِ لَهُ، وَأَيُّمَا رَجُلٍ وَهَبَ كَذَا وَكَذَا إلَى أَجَلٍ ثُمَّ رَجَعَ إلَيْهِ، فَهُوَ لِلْوَاهِبِ إذَا جَاءَ الأَجَلُ، وَأَيُّمَا رَجُلٍ وَهَبَ أَرْضًا وَلَمْ يَشْتَرِطْ فَهِيَ لِلْمَوْهُوبَةِ لَهُ.وبه إلى عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ قَالَ: "كَانَ الْحَسَنُ الْبَصْرِيُّ يَقُولُ: لاَ يُعَادُ فِي الْهِبَةِ". وبه إلى مَعْمَرٍ، عَنِ ابْنِ طَاوُوس، عَنْ أَبِيهِ قَالَ: "لاَ يَعُودُ الرَّجُلُ فِي الْهِبَةِ" فَهَذَا مُعَاذٌ وَالْحَسَنُ، وطَاوُوس يَقُولُونَ بِقَوْلِنَا سَوَاءً سَوَاءً. وَقَالُوا: "إنَّمَا خَصَصْنَا ذَوِي الرَّحِمِ الْمَحْرَمَةِ لأََنَّ الْهِبَةَ لَهُمْ مَجْرَى الصَّدَقَةِ وَبَيْنَ الزَّوْجَيْنِ" لِقَوْلِ النَّبِيِّ صلى الله عليه وسلم: "إنَّ الْمُسْلِمَ إذَا أَنْفَقَ عَلَى أَهْلِهِ نَفَقَةً يَحْتَسِبُهَا فَهِيَ لَهُ صَدَقَةٌ" قَالُوا: وَلاَ خِلاَفَ فِي أَنَّهُ لاَ يَرْجِعُ فِي الصَّدَقَةِ.
قَالَ عَلِيٌّ: فَقُلْنَا لَهُمْ: وَالْهِبَةُ لِغَيْرِ ذِي الرَّحِمِ وَلِغَيْرِ الزَّوْجَةِ أَيْضًا صَدَقَةٌ لأََنَّ اللَّهَ تَعَالَى يَقُولُ: {وَلاَ تَنْسَوْا الْفَضْلَ بَيْنَكُمْ}. وَرُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا عَبَّادُ بْنُ الْعَوَّامِ، عَنْ أَبِي مَالِكٍ الأَشْجَعِيِّ، عَنْ رِبْعِيٍّ بْنِ حِرَاشٍ، عَنْ حُذَيْفَةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "كُلُّ مَعْرُوفٍ صَدَقَةٌ فَهَذَا فِي غَايَةِ الصِّحَّةِ" .فَصَحَّ أَنَّ كُلَّ هِبَةٍ لِمُسْلِمٍ فَهِيَ صَدَقَةٌ، فَإِذْ قَدْ صَحَّ إجْمَاعٌ عِنْدَهُمْ عَلَى أَنْ لاَ رُجُوعَ فِي الصَّدَقَةِ، فَهُمْ أَصْحَابُ قِيَاسٍ بِزَعْمِهِمْ، فَهَلاَّ قَاسُوا الْهِبَةَ عَلَى الصَّدَقَةِ فَهِيَ أَشْبَهُ شَيْءٍ بِهَا وَلَكِنَّهُمْ لاَ يُحْسِنُونَ قِيَاسًا، وَلاَ يَتَّبِعُونَ نَصًّا.
قال أبو محمد: فَإِذْ قَدْ بَطَلَ كُلُّ مَا مَوَّهُوا بِهِ فَالْحُجَّةُ لِقَوْلِنَا هُوَ قَوْلُ اللَّهِ تَعَالَى: {أَوْفُوا بِالْعُقُودِ} وَبِقَوْلِهِ تَعَالَى: {وَلاَ تُبْطِلُوا أَعْمَالَكُمْ} ، فَهَذَا مَوْضِعُ الأَحْتِجَاجِ بِهَاتَيْنِ الآيَتَيْنِ لاَ حَيْثُ احْتَجُّوا بِهِمَا حَيْثُ بَيَّنَتْ السُّنَّةُ أَنَّهُ لاَ مَدْخَلَ لَهُ فِيهِمَا وَنَسُوا احْتِجَاجَهُمْ بِالْمُسْلِمِينَ عِنْدَ شُرُوطِهِمْ وَأَيْضًا مَا رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ حَدَّثَنَا مُسْلِمُ بْنُ إبْرَاهِيمَ حَدَّثَنَا هِشَامُ هُوَ الدَّسْتُوَائِيُّ وَشُعْبَةُ، قَالاَ جَمِيعًا حَدَّثَنَا قَتَادَةُ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، عَنِ ابْنِ عَبَّاسٍ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "الْعَائِدُ فِي هِبَتِهِ كَالْعَائِدِ فِي قَيْئِهِ" .وَمِنْ طَرِيقِ الْبُخَارِيِّ أَنَا عَبْدُ الرَّحْمَنِ بْنُ الْمُبَارَكِ، حَدَّثَنَا عَبْدُ الْوَارِثِ هُوَ ابْنُ سَعِيدٍ التَّنُّورِيُّ، حَدَّثَنَا أَيُّوبُ السِّخْتِيَانِيُّ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ قَالَ " قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لَيْسَ لَنَا مَثَلُ السَّوْءِ الَّذِي يَعُودُ فِي هِبَتِهِ كَالْكَلْبِ يَرْجِعُ فِي قَيْئِهِ" وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا عَبْدُ الرَّحْمَنِ بْنُ مُحَمَّدِ بْنِ سَلَّامٍ، حَدَّثَنَا إِسْحَاقُ الأَزْرَقُ نَا الْحُسَيْنُ الْمُعَلِّمُ، عَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ طَاوُوس، عَنِ ابْنِ عَبَّاسٍ، وَابْنِ عُمَرَ، قَالاَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ يَحِلُّ لأََحَدٍ يُعْطِي الْعَطِيَّةَ فَيَرْجِعُ فِيهَا

(9/134)

إِلاَّ الْوَالِدُ يُعْطِيَ وَلَدَهُ، وَمَثَلُ الَّذِي يُعْطِي الْعَطِيَّةَ فَيَرْجِعُ فِيهَا كَالْكَلْبِ، أَكَلَ حَتَّى إذَا شَبِعَ قَاءَ ثُمَّ عَادَ فَرَجَعَ فِي قَيْئِهِ" فَهَذِهِ الآثَارُ الثَّابِتَةُ الَّتِي لاَ يَحِلُّ خِلاَفُهَا، وَلاَ الْخُرُوجُ عَنْهَا وَمِنْ طَرِيقِ زَيْدِ بْنِ أَسْلَمَ، عَنْ أَبِيهِ عَنْ عُمَرَ بْنِ الْخَطَّابِ قَالَ رَسُولُ اللَّهِ: "مَثَلُ الَّذِي يَعُودُ فِي صَدَقَتِهِ مَثَلُهُ كَمَثَلِ الْكَلْبِ يَعُودُ فِي قَيْئِهِ" .
قال أبو محمد: الْحُكْمُ فِي الْعَائِدِ فِي هِبَتِهِ، وَفِي الْعَائِدِ فِي صَدَقَتِهِ سَوَاءٌ عَلَى لِسَانِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَالْمُفَرِّقُ بَيْنَهُمَا مُخْطِئٌ، وَالْعَجَبُ كُلُّهُ قَوْلُهُمْ " إنَّمَا شَبَّهَهُ بِالْكَلْبِ يَعُودُ فِي قَيْئِهِ، وَالْكَلْبُ لَيْسَ ذَلِكَ عَلَيْهِ حَرَامًا فَهَذَا مِثْلُهُ " فَهَنِيئًا لَهُمْ هَذَا الْمَثَلُ الَّذِي أَبَاحُوا لأََنْفُسِهِمْ الدُّخُولَ فِيهِ وَالنَّبِيُّ صلى الله عليه وسلم يُخْبِرُ أَنَّهُ مَثَلُ السَّوْءِ، فَكَيْفَ وَقَدْ جَاءَ الْخَبَرُ الصَّحِيحُ أَنَّهُ كَالْعَائِدِ فِي قَيْئِهِ، وَالْقَيْءُ عِنْدَهُمْ حَرَامٌ لاَ نَدْرِي بِمَاذَاوَأَمَّا عِنْدَ غَيْرِهِمْ فَبِهَذَا النَّصِّ. وَأَطَمُّ شَيْءٍ قَوْلُ بَعْضِهِمْ " لاَ يَمْنَعُ كَوْنُهُ حَرَامًا مِنْ جَوَازِهِ " وَهَذَا هَتْكُ الإِسْلاَمِ جِهَارًا. وَمِنْ الْعَجَائِبِ أَيْضًا قَوْلُهُمْ إنَّ قَوْلَ النَّبِيِّ صلى الله عليه وسلم: لاَ يَحِلُّ لأََحَدٍ يُعْطِي الْعَطِيَّةَ فَيَرْجِعُ فِيهَا إِلاَّ الْوَالِدُ يُعْطِي وَلَدَهُ أَنَّهُ عليه السلام أَرَادَ بِذَلِكَ إذَا احْتَاجَ الْوَالِدُ فَيَأْخُذُ نَفَقَتَهُ.
قال أبو محمد: الْكَذِبُ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم عِنْدَهُمْ سَهْلٌ خَفِيفٌ، وَهَلْ فَهِمَ أَحَدٌ قَطُّ مِنْ هَذَا الْكَلاَمِ هَذَا الْمَعْنَى، وَقَدْ عَلِمَ الْجَمِيعُ أَنَّ الأَبَ إذَا احْتَاجَ لَمْ يَكُنْ حَقُّهُ فِيمَا أَعْطَى وَلَدَهُ دُونَ سَائِرِ مَالِهِ الَّذِي لَمْ يُعْطِهِ إيَّاهُ. وَنَعُوذُ بِاَللَّهِ مِنْ الْخِذْلاَنِ. وَأَمَّا جَعْلُنَا لِلْجَدِّ وَلِلأُُمِّ الرُّجُوعَ فِيمَا أَعْطَيَا لأَبْنِ الأَبْنِ وَلِلأَبْنِ عُمُومًا لِقَوْلِ اللَّهِ تَعَالَى" {يَا بَنِي آدَمَ} وَقَالَ تَعَالَى: {كَمَا أَخْرَجَ أَبَوَيْكُمْ مِنْ الْجَنَّةِ} فَجَعَلَ تَعَالَى الْجَدَّ وَالْجَدَّةَ أَبَوَيْنِ، وَالأُُمَّ وَالِدَةً تَقَعُ عَلَى الْجِنْسِ، وَهِيَ فِيهِ اسْمُ الْوَالِدِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.وَأَمَّا الْمَالِكِيُّونَ فَإِنَّهُمْ احْتَجُّوا بِمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ الْجَهْمِ، حَدَّثَنَا إبْرَاهِيمُ الْحَرْبِيُّ، حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ، هُوَ ابْنُ أَبِي الشَّوَارِبِ، حَدَّثَنَا عَبْدُ الرَّزَّاقِ، حَدَّثَنَا مَعْمَرٌ، عَنْ أَيُّوبَ، عَنْ أَبِي قِلاَبَةَ قَالَ: كَتَبَ عُمَرُ بْنُ الْخَطَّابِ يَعْتَصِرُ الرَّجُلُ مِنْ وَلَدِهِ مَا أَعْطَاهُ، مَا لَمْ يَمُتْ، أَوْ يَسْتَهْلِك، أَوْ يَقَعُ فِيهِ دَيْنٌ.وَمِنْ طَرِيقِ ابْنِ الْجَهْمِ، حَدَّثَنَا إسْمَاعِيلُ بْنُ إِسْحَاقَ الْقَاضِي، حَدَّثَنَا أَبُو ثَابِتٍ الْمَدِينِيُّ ني ابْنُ وَهْبٍ، عَنِ ابْنِ لَهِيعَةَ، عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ أَنَّ مُوسَى بْنَ سَعْدٍ حَدَّثَهُ أَنَّ سَعْدًا مَوْلَى الزُّبَيْرِ نَحَلَ ابْنَتَهُ جَارِيَةً فَلَمَّا تَزَوَّجَتْ أَرَادَ ارْتِجَاعَهَا فَقَضَى عُمَرُ بْنُ الْخَطَّابِ أَنَّ الْوَالِدَ يَعْتَصِرُ مَا دَامَ يَرَى مَالَهُ، مَا لَمْ يَمُتْ صَاحِبُهَا فَتَقَعُ فِي مِيرَاثٍ أَوْ تَكُونُ امْرَأَةً تُنْكَحُ، ثُمَّ تَلاَهُ عُثْمَانُ عَلَى ذَلِكَ. وَرُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ أَنَّ رَجُلاً وَهَبَ لأَبْنِهِ نَاقَةً فَرَجَعَ فِيهَا، فَرَفَعَ ذَلِكَ إلَى عُمَرَ بْنِ الْخَطَّابِ فَرَدَّهَا عَلَيْهِ بِعَيْنِهَا، وَجَعَلَ نَمَاهَا لأَبْنِهِ. قَالُوا: فَهَذَا عَمَلُ عُمَرَ، وَعُثْمَانَ، بِحَضْرَةِ الصَّحَابَةِ

(9/135)

رضي الله عنهم.
قال أبو محمد: وَقَدْ ذَكَرْنَا، عَنْ عُمَرَ، وَابْنِهِ، بِأَصَحَّ مِنْ هَذَا السَّنَدِ رُجُوعُ الْمَرْءِ فِيمَا وَهَبَ مَا لَمْ يُثَبْ إِلاَّ لِذِي رَحِمٍ. وَعَنْ عُثْمَانَ مِثْلُهُ فَمَا الَّذِي جَعَلَ هَذِهِ الرِّوَايَةَ أَوْلَى مِنْ تِلْكَ؟ فَكَيْفَ وَقَدْ خَالَفُوا هَذِهِ أَيْضًا، لأََنَّهُمْ يَقُولُونَ: "إنَّمَا لِلأَبِ الأَرْتِجَاعُ فِي ذَلِكَ فِي صِحَّتِهِ فَقَطْ"، وَلَيْسَ هَذَا فِيمَا رُوِيَ، عَنْ عُمَرَ، وَعُثْمَانَ، وَيَقُولُونَ: "لَيْسَ لِلأَبِ الأَرْتِجَاعُ فِيمَا وَهَبَ ابْنَهُ لِلَّهِ تَعَالَى"، وَلَيْسَ هَذَا فِيمَا رُوِيَ، عَنْ عُمَرَ، وَعُثْمَانَ، وَحَاشَا لَهُمَا: أَنْ يُجِيزَا هِبَةً لِغَيْرِ اللَّهِ تَعَالَى، وَإِذَا لَمْ تَكُنْ لِلَّهِ فَهِيَ لِلشَّيْطَانِ. فَحَصَلَ قَوْلُ أَبِي حَنِيفَةَ، وَمَالِكٍ، لاَ حُجَّةَ لَهُمَا أَصْلاً، وَمُخَالِفًا لِكُلِّ مَا أَظْهَرُوا أَنَّهُمْ تَعَلَّقُوا بِهِ عَنِ الصَّحَابَةِ، رضي الله عنهم.

(9/136)

1630 - مَسْأَلَةٌ: فَإِنْ تَغَيَّرَتْ الْهِبَةُ عِنْدَ الْوَلَدِ حَتَّى يَسْقُطَ عَنْهَا الأَسْمُ، أَوْ خَرَجَتْ، عَنْ مِلْكِهِ، أَوْ مَاتَ، أَوْ صَارَتْ لاَ يَحِلُّ تَمَلُّكُهَا فَلاَ رُجُوعَ لِلأَبِ فِيهِ، لأََنَّهَا إذَا تَغَيَّرَتْ فَهِيَ غَيْرُ مَا جَعَلَ لَهُ صلى الله عليه وسلم الرُّجُوعَ فِيهِ، وَإِذَا خَرَجَتْ، عَنْ مِلْكِهِ، أَوْ مَاتَ، فَلاَ رُجُوعَ لَهُ عَلَى مَنْ لَمْ يَجْعَلْ لَهُ النَّبِيُّ صلى الله عليه وسلم الرُّجُوعَ عَلَيْهِ وَإِذَا بَطَلَ تَمَلُّكُهَا، فَلاَ تَمَلُّكَ لِلأَبِ فِيهَا أَصْلاً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/136)

ولا تنفذ هبة ولا صدقة لا حد الا فيما ابقى
...
1631 - مَسْأَلَةٌ: وَلاَ تَنْفُذُ هِبَةٌ، وَلاَ صَدَقَةٌ لأََحَدٍ إِلاَّ فِيمَا أَبْقَى لَهُ وَلِعِيَالِهِ غِنًى، فَإِنْ أَعْطَى مَا لاَ يَبْقَى لِنَفْسِهِ وَعِيَالِهِ بَعْدَهُ غِنًى فُسِخَ كُلَّهُ.
برهان ذَلِكَ مَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ، حَدَّثَنَا أَبُو عَوَانَةَ، عَنْ أَبِي مَالِكٍ الأَشْجَعِيِّ، عَنْ حُذَيْفَةَ قَالَ: قَالَ نَبِيُّكُمْ صلى الله عليه وسلم: "كُلُّ مَعْرُوفٍ صَدَقَةٌ". وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا عَمْرُو بْنُ سَوَادٍ، عَنِ ابْنِ وَهْبٍ أَنَا يُونُسُ، عَنِ ابْنِ شِهَابٍ، حَدَّثَنَا سَعِيدُ بْنُ الْمُسَيِّبِ أَنَّهُ سَمِعَ أَبَا هُرَيْرَةَ يَقُولُ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "خَيْرُ الصَّدَقَةِ مَا كَانَ عَنْ ظَهْرِ غِنًى وَابْدَأْ بِمَنْ تَعُولُ". وَرُوِّينَا مَعْنَاهُ أَيْضًا مِنْ طَرِيقِ أَبِي صَالِحٍ، عَنْ أَبِي هُرَيْرَةَ عَنِ النَّبِيِّ صلى الله عليه وسلم.وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا عَمْرُو بْنُ عَلِيٍّ، حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ، حَدَّثَنَا عَمْرُو بْنُ عُثْمَانَ سَمِعْتُ مُوسَى بْنَ طَلْحَةَ بْنَ عُبَيْدِ اللَّهِ أَنَّ حَكِيمَ بْنَ حِزَامٍ حَدَّثَهُ " أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: أَفْضَلُ الصَّدَقَةِ مَا كَانَ، عَنْ ظَهْرِ غِنًى". فَإِذًا كُلُّ مَعْرُوفٍ صَدَقَةٌ، وَأَفْضَلُ الصَّدَقَةِ وَخَيْرُهَا مَا كَانَ، عَنْ ظَهْرِ غِنًى، فَبِلاَ شَكٍّ وَبِالضَّرُورَةِ: أَنَّ مَا زَادَ فِي الصَّدَقَةِ وَنَقَصَ مِنْ الْخَيْرِ، وَالأَفْضَلِ فَلاَ أَجْرَ فِيهِ، وَلاَ خَيْرَ فِيهِ، وَلاَ فَضْلَ فِيهِ، وَأَنَّهُ بَاطِلٌ، وَإِذَا كَانَ بَاطِلاً، فَهُوَ أَكْلُ مَالٍ بِالْبَاطِلِ فَهَذَا مُحَرَّمٌ بِنَصِّ الْقُرْآنِ.وَمِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، عَنْ مُحَمَّدِ بْنِ عَجْلاَنَ حَدَّثَنِي سَعِيدٌ الْمَقْبُرِيُّ، عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ

(9/136)

ولا يحل لا حد أن يهب ولا أن يتصدق على احد من ولده
...
1632 - مَسْأَلَةٌ: وَلاَ يَحِلُّ لأََحَدٍ أَنْ يَهَبَ، وَلاَ أَنْ يَتَصَدَّقَ عَلَى أَحَدٍ مِنْ وَلَدِهِ إِلاَّ حَتَّى يُعْطِيَ أَوْ يَتَصَدَّقَ عَلَى كُلِّ وَاحِدِ مِنْهُمْ بِمِثْلِ ذَلِكَ . وَلاَ يَحِلُّ أَنْ يُفَضِّلَ ذَكَرًا عَلَى أُنْثَى، وَلاَ أُنْثَى عَلَى ذَكَرٍ فَإِنْ فَعَلَ فَهُوَ مَفْسُوخٌ مَرْدُودٌ أَبَدًا، وَلاَ بُدَّ، وَإِنَّمَا هَذَا فِي التَّطَوُّعِ وَأَمَّا فِي النَّفَقَاتِ الْوَاجِبَاتِ فَلاَ، وَكَذَلِكَ الْكِسْوَةُ الْوَاجِبَةُ. لَكِنْ يُنْفِقُ عَلَى كُلِّ امْرِئٍ مِنْهُمْ بِحَسْبِ حَاجَتِهِ، وَيُنْفِقُ عَلَى الْفَقِيرِ مِنْهُمْ دُونَ الْغَنِيِّ، وَلاَ يَلْزَمُهُ مَا ذَكَرْنَا فِي وَلَدِ الْوَلَدِ، وَلاَ فِي أُمَّهَاتِهِمْ، وَلاَ فِي نِسَائِهِمْ، وَلاَ فِي رَقِيقِهِمْ، وَلاَ فِي غَيْرِ وَلَدٍ، بَلْ لَهُ أَنْ يُفَضِّلَ بِمَالِهِ كُلَّ مَنْ أَحَبَّ، فَإِنْ كَانَ لَهُ وَلَدٌ فَأَعْطَاهُمْ، ثُمَّ وُلِدَ لَهُ وَلَدٌ فَعَلَيْهِ أَنْ يُعْطِيَهُ كَمَا أَعْطَاهُمْ، أَوْ يُشْرِكَهُمْ فِيمَا أَعْطَاهُمْ، وَإِنْ تَغَيَّرَتْ عَيْنُ الْعَطِيَّةِ مَا لَمْ يَمُتْ أَحَدُهُمْ فَيَصِيرُ مَالُهُ لِغَيْرِهِ، فَعَلَى الأَبِ حِينَئِذٍ أَنْ يُعْطِيَ هَذَا الْوَلَدَ، كَمَا أَعْطَى غَيْرَهُ، فَإِنْ لَمْ يَفْعَلْ أُعْطِيَ مِمَّا تَرَكَ أَبُوهُ مِنْ رَأْسِ مَالِهِ مِثْلَ ذَلِكَ.وَرُوِيَ ذَلِكَ، عَنْ جُمْهُورِ السَّلَفِ: كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنِ ابْنِ سِيرِينَ أَنَّ سَعْدَ بْنَ عُبَادَةَ قَسَمَ مَالَهُ بَيْنَ بَنِيهِ فِي حَيَاتِهِ فَوُلِدَ لَهُ بَعْدَ مَا مَاتَ فَلَقِيَ عُمَرُ أَبَا بَكْرٍ فَقَالَ لَهُ: "مَا نِمْت اللَّيْلَةَ مِنْ أَجْلِ ابْنِ سَعْدٍ هَذَا الْمَوْلُودُ لَمْ يُتْرَكْ لَهُ شَيْءٌ" فَقَالَ أَبُو بَكْرٍ: "وَأَنَا وَاَللَّهِ، فَانْطَلِقْ بِنَا إلَى قَيْسِ بْنِ سَعْدٍ نُكَلِّمُهُ فِي أَخِيهِ، فَأَتَيْنَاهُ فَكَلَّمْنَاهُ فَقَالَ قَيْسٌ: أَمَّا شَيْءٌ أَمْضَاهُ سَعْدٌ فَلاَ أَرُدُّهُ أَبَدًا، وَلَكِنْ أُشْهِدُكُمَا أَنَّ نَصِيبِي لَهُ".
قال أبو محمد: قَدْ زَادَ قَيْسٌ عَلَى حَقِّهِ، وَإِقْرَارُ أَبِي بَكْرٍ لِتِلْكَ الْقِسْمَةِ دَلِيلٌ عَلَى صِحَّةِ

(9/142)

اعْتِدَالِهَا.وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ أَخْبَرَنِي ابْنُ أَبِي مُلَيْكَةَ أَنَّ الْقَاسِمَ بْنَ مُحَمَّدٍ أَخْبَرَهُ أَنَّ أَبَا بَكْرٍ الصِّدِّيقَ قَالَ لِعَائِشَةَ أُمِّ الْمُؤْمِنِينَ: "يَا بُنَيَّةُ، إنِّي نَحَلْتُك نَخْلاً مِنْ خَيْبَرَ، وَإِنِّي أَخَافُ أَنْ أَكُونَ آثَرْتُك عَلَى وَلَدِي، وَإِنَّك لَمْ تَكُونِي احْتَزْتِيهِ، فَرُدِّيهِ عَلَى وَلَدِي فَقَالَتْ: يَا أَبَتَاهُ لَوْ كَانَتْ لِي خَيْبَرُ بِجِدَادِهَا ذَهَبًا لَرَدَدْتُهَا".وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ أَحْمَدَ بْنِ الْجَهْمِ، حَدَّثَنَا إبْرَاهِيمُ الْحَرْبِيُّ، حَدَّثَنَا مُؤَمَّلُ بْنُ هِشَامٍ، حَدَّثَنَا إسْمَاعِيلُ بْنُ إبْرَاهِيمَ، هُوَ ابْنُ عُلَيَّةَ، عَنْ بَهْزِ بْنِ حَكِيمٍ، عَنْ أَبِيهِ حَكِيم بْنِ مُعَاوِيَةَ، عَنْ أَبِيهِ مُعَاوِيَةَ بْنِ حَيْدَةَ أَنَّ أَبَاهُ حَيْدَةَ كَانَ لَهُ بَنُونَ لِعَلَّاتٍ أَصَاغِرُ وَلَدِهِ، وَكَانَ لَهُ مَالٌ كَثِيرٌ فَجَعَلَهُ لِبَنِي عَلَّةٍ وَاحِدَةٍ، فَخَرَجَ ابْنُهُ مُعَاوِيَةُ حَتَّى قَدِمَ عَلَى عُثْمَانَ بْنِ عَفَّانَ فَأَخْبَرَهُ بِذَلِكَ، فَخَيَّرَ عُثْمَانُ الشَّيْخَ بَيْنَ أَنْ يَرُدَّ إلَيْهِ مَالَهُ وَبَيْنَ أَنْ يُوَزِّعَهُ بَيْنَهُمْ فَارْتَدَّ مَالُهُ فَلَمَّا مَاتَ تَرَكَهُ الأَكَابِرُ لأَِخْوَتِهِمْ. وبه إلى إبْرَاهِيمَ الْحَرْبِيِّ، حَدَّثَنَا مُوسَى بْنُ إسْمَاعِيلَ، حَدَّثَنَا حَمَّادُ، هُوَ ابْنُ سَلَمَةَ، عَنْ حُمَيْدٍ، عَنِ الْحَسَنِ بْنِ مُسْلِمٍ، عَنْ مُجَاهِدٍ قَالَ: مَنْ نَحَلَ وَلَدًا لَهُ نُحْلاً دُونَ بَنِيهِ فَمَاتَ فَهُوَ مِيرَاثٌ.وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ، عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ قَالَ: يُرَدُّ مِنْ حَيْفِ النَّاحِلِ الْحَيِّ مَا يُرَدُّ مِنْ حَيْفِ الْمَيِّتِ مِنْ وَصِيَّتِهِ.وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا ابْنُ جُرَيْجٍ، حَدَّثَنَا ابْنُ طَاوُوس، عَنْ أَبِيهِ قَالَ فِي الْوَلَدِ: لاَ يُفَضَّلُ أَحَدٌ عَلَى أَحَدٍ بِشَعْرَةٍ، النُّحْلُ بَاطِلٌ، هُوَ مِنْ عَمَلِ الشَّيْطَانِ، اعْدِلْ بَيْنَهُمْ كِبَارًا وَأَبِنْهُمْ بِهِ، قَالَ ابْنُ جُرَيْجٍ: قُلْت لَهُ: هَلَكَ بَعْضُ نُحْلِهِمْ ثُمَّ مَاتَ أَبُوهُمْ قَالَ: لِلَّذِي نَحَلَهُ مِثْلُهُ مِنْ مَالِ أَبِيهِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ زُهَيْرِ بْنِ نَافِعٍ قَالَ: سَأَلْتُ عَطَاءَ بْنَ أَبِي رَبَاحٍ فَقُلْت: أَرَدْت أَنْ أُفَضِّلَ بَعْضَ وَلَدِي فِي نُحْلٍ أَنْحَلُهُ فَقَالَ: لاَ، وَأَبَى إبَاءً شَدِيدًا وَقَالَ: سَوِّ بَيْنَهُمْ. وبه إلى عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ قُلْت لِعَطَاءٍ: يَنْحَلُ وَلَدَهُ أَيُسَوَّى بَيْنَهُمْ وَبَيْنَ أَبٍ وَزَوْجَةٍ قَالَ: لَمْ يُذْكَرْ إِلاَّ الْوَلَدَ، لَمْ أَسْمَعْ، عَنِ النَّبِيِّ صلى الله عليه وسلم غَيْرَ ذَلِكَ.
قال أبو محمد: فَهَؤُلاَءِ أَبُو بَكْرٍ، وَعُمَرُ، وَعُثْمَانُ، وَقَيْسُ بْنُ سَعْدٍ، وَعَائِشَةُ أُمُّ الْمُؤْمِنِينَ بِحَضْرَةِ الصَّحَابَةِ، رضي الله عنهم، لاَ يُعْرَفُ لَهُمْ مِنْهُمْ مُخَالِفٌ، ثُمَّ مُجَاهِدٌ، وطَاوُوس وَعَطَاءٌ، وَعُرْوَةُ، وَابْنُ جُرَيْجٍ وَهُوَ قَوْلُ النَّخَعِيِّ، وَالشَّعْبِيِّ، وَشُرَيْحٍ، وَعَبْدِ اللَّهِ بْنِ شَدَّادِ بْنِ الْهَادِ، وَابْنِ شُبْرُمَةَ، وَسُفْيَانَ الثَّوْرِيِّ، وَأَحْمَدَ بْنِ حَنْبَلٍ، وَإِسْحَاقَ بْنِ رَاهْوَيْهِ، وَأَبِي سُلَيْمَانَ وَجَمِيعِ أَصْحَابِنَا. ثُمَّ اخْتَلَفُوا، فَقَالَ شُرَيْحٌ، وَأَحْمَدُ، وَإِسْحَاقُ، الْعَدْلُ أَنْ يُعْطِيَ الذَّكَرَ حَظَّيْنِ وَالأُُنْثَى حَظًّا وَقَالَ غَيْرُهُمْ: بِالسَّوِيَّةِ فِي ذَلِكَ.
وَرُوِّينَا خِلاَفَ ذَلِكَ، وَإِجَازَةُ تَفْضِيلِ بَعْضِ الْوَلَدِ عَلَى بَعْضٍ، عَنِ الْقَاسِمِ بْنِ مُحَمَّدٍ، وَرَبِيعَةَ وَغَيْرِهِمَا.
وَبِهِ يَقُولُ أَبُو حَنِيفَةَ، وَمَالِكٌ، وَالشَّافِعِيُّ. وَكَرِهَهُ أَبُو حَنِيفَةَ، وَأَجَازَهُ إنْ وَقَعَ. وَكَرِهَ مَالِكٌ أَنْ يَنْحَلَ بَعْضَ

(9/143)

وَلَدِهِ مَالَهُ كُلَّهُ وَذَكَرُوا، عَنِ الصَّحَابَةِ، رضي الله عنهم، قِصَّةَ أَبِي بَكْرٍ وَعَائِشَةَ، وَقَوْلَ عُمَرَ مَنْ نَحَلَ وَلَدًا لَهُ.وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنِ ابْنِ لَهِيعَةَ، عَنْ بُكَيْرِ بْنِ الأَشَجِّ، عَنْ نَافِعٍ أَنَّ ابْنَ عُمَرَ قَطَعَ ثَلاَثَةَ أَرْؤُسٍ أَوْ أَرْبَعَةً لِبَعْضِ وَلَدِهِ دُونَ بَعْضٍ، قَالَ بُكَيْر: وَحَدَّثَنِي الْقَاسِمُ بْنُ عَبْدِ الرَّحْمَنِ الأَنْصَارِيُّ أَنَّهُ كَانَ مَعَ ابْنِ عُمَرَ إذْ اشْتَرَى أَرْضًا مِنْ رَجُلٍ مِنْ الأَنْصَارِ، ثُمَّ قَالَ لَهُ ابْنُ عُمَرَ: "هَذِهِ الأَرْضُ لأَبْنِي وَاقِدٍ، فَإِنَّهُ مِسْكِينٌ، نَحَلَهُ إيَّاهَا دُونَ وَلَدِهِ". قَالَ ابْنُ وَهْبٍ: "وَبَلَغَنِيعَنْ عَمْرِو بْنِ دِينَارٍ: أَنَّ عَبْدَ الرَّحْمَنِ بْنَ عَوْفٍ نَحَلَ ابْنَتَهُ مِنْ أُمِّ كُلْثُومٍ بِنْتِ عُقْبَةَ بْنِ أَبِي مُعَيْطٍ أَرْبَعَةَ آلاَفِ دِرْهَمٍ وَلَهُ وَلَدٌ مِنْ غَيْرِهَا". وَذَكَرُوا مَا رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ سَعِيدِ بْنِ أَبِي أَيُّوبَ، عَنْ بَشِيرِ بْنِ أَبِي سَعِيدٍ، عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "كُلُّ ذِي مَالٍ أَحَقُّ بِمَالِهِ" وَمَا نَعْلَمُ لَهُمْ حُجَّةً غَيْرَ هَذَا. وَوَجَدْنَا مَنْ قَالَ بِقَوْلِنَا يَحْتَجُّ بِمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا يَحْيَى بْنُ يَحْيَى، وَأَبُو بَكْرٍ بْنُ أَبِي شَيْبَةَ، وَإِسْحَاقَ بْنِ إبْرَاهِيمَ، هُوَ ابْنُ رَاهْوَيْهِ وَابْنِ أَبِي عُمَرَ، وَقُتَيْبَةُ، وَمُحَمَّدُ بْنُ رُمْحٍ، وَحَرْمَلَةُ بْنُ يَحْيَى، وَعَبْدُ بْنُ حُمَيْدٍ، قَالَ يَحْيَى: حَدَّثَنَا إبْرَاهِيمُ بْنُ سَعْدٍ، وَقَالَ ابْنُ أَبِي شَيْبَةَ، وَإِسْحَاقُ، وَابْنُ أَبِي عُمَرَ كُلُّهُمْ، عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ، وَقَالَ قُتَيْبَةُ، وَابْنُ رُمْحٍ، كِلاَهُمَا، عَنِ اللَّيْثِ بْنِ سَعْدٍ، وَقَالَ حَرْمَلَةُ: حَدَّثَنَا ابْنُ وَهْبٍ أَخْبَرَنِي يُونُسُ، وَقَالَ عَبْد، حَدَّثَنَا عَبْدُ الرَّزَّاقِ: أَنَا مَعْمَرٌ، ثُمَّ اتَّفَقَ إبْرَاهِيمُ، وَسُفْيَانُ، وَاللَّيْثُ وَيُونُسُ، وَمَعْمَرٌ، كُلُّهُمْ، عَنِ الزُّهْرِيِّ، عَنْ مُحَمَّدِ بْنِ النُّعْمَانِ بْنِ بَشِيرٍ، وَحُمَيْدُ بْنُ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ كِلاَهُمَا، عَنِ النُّعْمَانِ بْنِ بَشِيرٍ قَالَ: أَتَى بِي أَبِي إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَقَالَ: إنِّي نَحَلْتُ ابْنِي هَذَا غُلاَمًا، فَقَالَ: أَكُلُّ بَنِيكَ نَحَلْتَ قَالَ: لاَ، فَارْدُدْهُ هَذَا لَفْظُ إبْرَاهِيمَ، وَيُونُسَ، وَمَعْمَرٍ، وَقَالَ سُفْيَانُ، وَاللَّيْثُ: أَكُلُّ وَلَدِك نَحَلْتَ وَاتَّفَقُوا فِيمَا سِوَى ذَلِكَ. مِنْ طَرِيقِ مَالِكٍ، عَنِ الزُّهْرِيِّ، عَنْ حُمَيْدِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ وَمُحَمَّدِ بْنِ النُّعْمَانِ بْنِ بَشِيرٍ أَنَّهُمَا حَدَّثَاهُ، عَنِ النُّعْمَانِ بْنِ بَشِيرٍ: أَنَّ أَبَاهُ أَتَى بِهِ النَّبِيَّ صلى الله عليه وسلم فَقَالَ: "يَا رَسُولَ اللَّهِ إنِّي نَحَلْتُ ابْنِي هَذَا غُلاَمًا" فَقَالَ: أَكُلُّ وَلَدِكَ نَحَلْتَ مِثْلَهُ قَالَ لاَ قَالَ: فَارْجِعْهُ. وَهَكَذَا رُوِّينَاهُ أَيْضًا نَصًّا مِنْ طَرِيقِ الأَوْزَاعِيِّ، عَنِ الزُّهْرِيِّ. وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ جَرِيرٍ، وَعَبْدِ اللَّهِ بْنِ الْمُبَارَكِ، كِلاَهُمَا، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ أَبِيهِ، عَنِ النُّعْمَانِ بْنِ بَشِيرٍ ".وَمِنْ طَرِيقِ شُعْبَةَ، عَنْ سَعْدِ بْنِ إبْرَاهِيمَ، عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ، عَنِ النُّعْمَانِ بْنِ بَشِيرٍ، كُلُّهُمْ يَقُولُ فِيهِ " إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهُ: رُدَّهُ، أَوْ اُرْدُدْهُ". وَمِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا حَامِدُ بْنُ عُمَرَ، حَدَّثَنَا أَبُو عَوَانَةَ، عَنْ حُصَيْنٍ، هُوَ ابْنُ عَبْدِ الرَّحْمَنِ عَنِ الشَّعْبِيِّ سَمِعْتُ النُّعْمَانَ بْنَ بَشِيرٍ وَهُوَ عَلَى الْمِنْبَرِ يَقُولُ: أَعْطَانِي أَبِي عَطِيَّةً فَأَتَى رَسُولَ اللَّهِ صلى الله عليه وسلم فَقَالَ: " يَا رَسُولَ اللَّهِ إنِّي أَعْطَيْت ابْنِي مِنْ عَمْرَةَ بِنْتِ رَوَاحَةَ عَطِيَّةً فَأَمَرَتْنِي أَنْ أُشْهِدَكَ يَا رَسُولَ اللَّهِ فَقَالَ عليه السلام:

(9/144)

أَعْطَيْتَ سَائِرَ وَلَدِكَ مِثْلَ هَذَا قَالَ: لاَ، قَالَ: فَاتَّقُوا اللَّهَ وَاعْدِلُوا بَيْنَ أَوْلاَدِكُمْ ارْجِعْ فَرُدَّ عَطِيَّتَهُ" .وَمِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا يَحْيَى بْنُ يَحْيَى، حَدَّثَنَا أَبُو الأَحْوَصِ، عَنْ حُصَيْنِ بْنِ عَبْدِ الرَّحْمَنِ، عَنِ الشَّعْبِيِّ،عَنِ النُّعْمَانِ بْنِ بَشِيرٍ قَالَ: تَصَدَّقَ عَلَيَّ أَبِي بِبَعْضِ مَالِهِ، فَانْطَلَقَ أَبِي إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم لِيُشْهِدَهُ عَلَى صَدَقَتِي فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: أَفَعَلْتَ هَذَا بِوَلَدِكَ كُلِّهِمْ قَالَ : لاَ, قَالَ: "اتَّقُوا اللَّهَ وَاعْدِلُوا فِي أَوْلاَدِكُمْ فَرَجَعَ أَبِي فَرَدَّ تِلْكَ الصَّدَقَةَ".
وَمِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ نُمَيْرٍ، حَدَّثَنَا مُحَمَّدُ بْنُ بِشْرٍ، حَدَّثَنَا أَبُو حَيَّانَ هُوَ يَحْيَى بْنُ سَعِيدٍ التَّيْمِيُّ، عَنِ الشَّعْبِيِّ حَدَّثَنِي النُّعْمَانُ بْنُ بَشِيرٍ، فَذَكَرَ هَذَا الْخَبَرَ، وَفِيهِ " أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: فَلاَ أَشْهَدُ عَلَى جَوْرٍ" فَكَانَتْ هَذِهِ الآثَارُ مُتَوَاتِرَةً مُتَظَاهِرَةً: الشَّعْبِيُّ، وَعُرْوَةُ بْنُ الزُّبَيْرِ، وَمُحَمَّدُ بْنُ النُّعْمَانِ، وَحُمَيْدُ بْنُ عَبْدِ الرَّحْمَنِ، كُلُّهُمْ سَمِعَهُ مِنْ النُّعْمَانِ. وَرَوَاهُ، عَنْ هَؤُلاَءِ الْحُفَلاَءُ مِنْ الأَئِمَّةِ كُلِّهِمْ مُتَّفِقٌ عَلَى أَمْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم بِفَسْخِ تِلْكَ الصَّدَقَةِ وَالْعَطِيَّةِ وَرَدِّهَا، وَبَيَّنَ بَعْضُهُمْ أَنَّهَا رُدَّتْ، وَأَنَّهُ عليه الصلاة والسلام أَخْبَرَ أَنَّهَا جَوْرٌ وَالْجَوْرُ لاَ يَحِلُّ إمْضَاؤُهُ فِي دِينِ اللَّهِ تَعَالَى وَلَوْ جَازَ ذَلِكَ لَجَازَ إمْضَاءُ كُلِّ جَوْرٍ وَكُلِّ ظُلْمٍ، وَهَذَا هَدْمُ الإِسْلاَمِ جِهَارًا. فَوَجَدْنَا الْمُخَالِفِينَ قَدْ تَعَلَّلُوا بِهَذَا فِي هَذَا بِأَنْ قَالَ بَعْضُهُمْ: إنَّهُ وَهَبَهُ جَمِيعَ مَالِهِ.فَقُلْنَا: سُبْحَانَ اللَّهِ فِي نَصِّ الْحَدِيثِ " بَعْضَ مَالِهِ " وَفِي بَعْضِ الرِّوَايَاتِ الثَّابِتَةِ " بَعْضَ الْمَوْهِبَةِ مِنْ مَالِهِ ". وَقَالَ آخَرُونَ: رَوَى هَذَا الْخَبَرَ دَاوُد بْنُ أَبِي هِنْدٍ، عَنِ الشَّعْبِيِّ، عَنِ النُّعْمَانِ "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لِبَشِيرٍ: فَأَشْهِدْ عَلَى هَذَا غَيْرِي أَيَسُرُّكَ أَنْ يَكُونُوا أُولَئِكَ فِي الْبِرِّ سَوَاءٌ قَالَ: بَلَى، قَالَ: فَلاَ إذًا". وَرَوَاهُ الْمُغِيرَةُ، عَنِ الشَّعْبِيِّ عَنِ النُّعْمَانِ وَقَالَ فِيهِ فَأَشْهِدْ عَلَى هَذَا غَيْرِي. فَقُلْنَا: هَذَا حُجَّةٌ عَلَيْكُمْ،لأََنَّ قَوْلَهُ عليه السلام: " فَلاَ إذًا " نَهْيٌ صَحِيحٌ كَافٍ لِمَنْ عَقَلَ. وَقَوْلُهُ عليه الصلاة والسلام: "أَشْهِدْ عَلَى هَذَا غَيْرِي" لَوْ لَمْ يَأْتِ إِلاَّ هَذَا اللَّفْظُ لَمَا كَانَ لَكُمْ فِيهِ مُتَعَلَّقٌ,وَأَمَّا وَقَدْ رَوَى مَنْ هُوَ أَجَلُّ مِنْ الْمُغِيرَةِ وَدَاوُد بْنِ أَبِي هِنْدٍ الزِّيَادَةَ الثَّابِتَةَ الَّتِي لاَ يَحِلُّ لأََحَدٍ الْخُرُوجُ عَنْهَا مِنْ أَمْرِهِ عليه الصلاة والسلام بِرَدِّ تِلْكَ الصَّدَقَةِ وَالْعَطِيَّةِ وَارْتِجَاعِهَا فَصَحَّ بِهَذِهِ الزِّيَادَةِ، وَبِإِخْبَارِ عليه الصلاة والسلام أَنَّهُ جَوْرٌ أَنَّ مَعْنَى قَوْلِهِ أَشْهِدْ عَلَى هَذَا غَيْرِي إنَّمَا هُوَ الْوَعِيدُ كَقَوْلِ اللَّهِ تَعَالَى: {فَإِنْ شَهِدُوا فَلاَ تَشْهَدْ مَعَهُمْ} لَيْسَ عَلَى إبَاحَةِ الشَّهَادَةِ عَلَى الْجَوْرِ وَالْبَاطِلِ، لَكِنْ كَمَا قَالَ تَعَالَى: {فَمَنْ شَاءَ فَلْيُؤْمِنْ وَمَنْ شَاءَ فَلْيَكْفُرْ} وَكَقَوْلِهِ تَعَالَى: { اعْمَلُوا مَا شِئْتُمْ} {وكُلُوا وَتَمَتَّعُوا قَلِيلاً إنَّكُمْ مُجْرِمُونَ} وَحَاشَ لَهُ عليه السلام أَنْ يُبِيحَ لأََحَدٍ الشَّهَادَةَ عَلَى مَا أَخْبَرَ بِهِ هُوَ أَنَّهُ جَوْرٌ، وَأَنْ يُمْضِيَهُ، وَلاَ يَرُدَّهُ، هَذَا مَا لاَ يُجِيزُهُ مُسْلِمٌ، وَيَكْفِي مِنْ هَذَا أَنْ نَقُولَ:

(9/145)

تِلْكَ الْعَطِيَّةُ وَالصَّدَقَةُ أَحَقٌّ جَائِزٌ هِيَ أَمْ بَاطِلٌ غَيْرُ جَائِزٍ. وَلاَ سَبِيلَ إلَى قِسْمٍ ثَالِثٍ فَإِنْ قَالُوا: حَقٌّ جَائِزٌ أَعْظَمُوا الْفِرْيَةَ إذْ أَخْبَرُوا أَنَّهُ عليه الصلاة والسلام أَبَى أَنْ يَشْهَدَ عَلَى الْحَقِّ وَهُوَ الَّذِي أَتَانَا عَنْ رَبِّنَا تَعَالَى بِقَوْلِهِ تَعَالَى: {وَلاَ يَأْبَ الشُّهَدَاءُ إذَا مَا دُعُوا} وَبِقَوْلِهِ تَعَالَى: { وَلاَ يُضَارَّ كَاتِبٌ وَلاَ شَهِيدٌ} وَإِنْ قَالُوا: إنَّهَا بَاطِلٌ غَيْرُ جَائِزٍ أَعْظَمُوا الْفِرْيَةَ إذْ أَخْبَرُوا أَنَّ النَّبِيَّ صلى الله عليه وسلم حَكَمَ بِالْبَاطِلِ، وَأَنْفَذَ الْجَوْرَ وَأَمَرَ بِالإِشْهَادِ عَلَى عَقْدِهِ وَكِلاَ الْقَوْلَيْنِ مُخْرِجٌ إلَى الْكُفْرِ بِلاَ مِرْيَةٍ وَلاَ بُدَّ مِنْ أَحَدِهِمَا, وَزَادَ بَعْضُهُمْ ضَلاَلاً وَفِرْيَةً فَقَالَ: مَعْنَى قَوْلِهِ عليه الصلاة والسلام "أَشْهِدْ عَلَى هَذَا غَيْرِي" أَيْ إنِّي إمَامٌ وَالإِمَامُ لاَ يَشْهَدُ، فَجَمَعُوا فِرْيَتَيْنِ، إحْدَاهُمَا الْكَذِبُ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فِي تَقْوِيلِهِ مَا لَمْ يَقُلْ فَلْيَتَبَوَّأْ مَنْ أَطْلَقَ هَذَا مَقْعَدَهُ مِنْ النَّارِ، وَالثَّانِيَةُ قَوْلُهُمْ" إنَّ الإِمَامَ لاَ يَشْهَدُ، فَقَدْ كَذَبُوا وَأَفِكُوا فِي ذَلِكَ، بَلْ الإِمَامُ يَشْهَدُ، لأََنَّهُ أَحَدُ الْمُسْلِمِينَ الْمُخَاطَبِينَ بِأَنْ لاَ يَأْبَوْا إذَا دُعُوا، وَبِقَوْلِهِ عَزَّ وَجَلَّ" {كُونُوا قَوَّامِينَ بِالْقِسْطِ شُهَدَاءَ لِلَّهِ وَلَوْ عَلَى أَنْفُسِكُمْ أَوْ الْوَالِدَيْنِ وَالأَقْرَبِينَ} فَهَذَا أَمْرٌ لِلأَئِمَّةِ بِلاَ شَكٍّ، وَلاَ مِرْيَةٍ. وَالْعَجَبُ مِنْ قِلَّةِ حَيَاءِ هَذَا الْقَائِلِ، وَمِنْ قَوْلِهِ وَمَذْهَبِهِ أَنَّ الإِمَامَ إذَا شَهِدَ عِنْدَ حَاكِمٍ مِنْ حُكَّامِهِ جَازَتْ شَهَادَتُهُ، فَلَوْ لَمْ يَكُنْ مِنْ شَأْنِهِ أَنْ يَشْهَدَ لَمَا جَازَتْ شَهَادَتُهُ. ثُمَّ أَتَى بَعْضُهُمْ بِمَا كَانَ الْخَرَسُ أَوْلَى بِهِ فَقَالَ: لَعَلَّ النُّعْمَانَ كَانَ كَبِيرًا وَلَمْ يَكُنْ قَبَضَ النُّحْلَ وَقَائِلُ هَذَا إمَّا فِي نِصَابِ التُّيُوسِ جَهْلاً وَأَمَّا مَنْزُوعُ الْحَيَاءِ وَالدِّينِ، لأََنَّ صِغَرَ النُّعْمَانِ أَشْهَرُ مِنْ الشَّمْسِ، وَأَنَّهُ وُلِدَ بَعْدَ الْهِجْرَةِ بِلاَ خِلاَفٍ مِنْ أَحَدٍ مِنْ أَهْلِ الْعِلْمِ، وَقَدْ بَيَّنَ ذَلِكَ فِي حَدِيثِ أَبِي حَيَّانَ، عَنِ الشَّعْبِيِّ، عَنِ النُّعْمَانِ، " وَأَنَا يَوْمِئِذٍ غُلاَمٌ "، وَلاَ تُطْلَقُ هَذِهِ اللَّفْظَةُ عَلَى رَجُلٍ بَالِغٍ أَصْلاً. وقال بعضهم لَمْ يَكُنْ النُّحْلُ تَمَّ إنَّمَا كَانَ اسْتِشَارَةً وَمَوَّهُوا بِرِوَايَةِ شُعَيْبِ بْنِ أَبِي حَمْزَةَ بِهَذَا الْخَبَرِ، عَنِ الزُّهْرِيِّ فَقَالَ فِيهِ، عَنِ النُّعْمَانِ نَحَلَنِي أَبِي غُلاَمًا ثُمَّ جَاءَ بِي إلَى النَّبِيِّ صلى الله عليه وسلم فَقَالَ: إنِّي نَحَلْتُ ابْنِي هَذَا غُلاَمًا فَإِنْ أَذِنْتَ لِي أَنْ أُجِيزَهُ أَجَزْتُهُ.
قال أبو محمد: لَوْلاَ عَمَى هَؤُلاَءِ الْقَوْمِ وَضَلاَلِهِمْ مَا تَمَكَّنَ الْهَوَى مِنْهُمْ هَذَا التَّمَكُّنُ، هُمْ يَسْمَعُونَ فِي أَوَّلِ الْخَبَرِ " نَحَلَنِي أَبِي غُلاَمًا " وَفِي وَسَطِهِ " يَا رَسُولَ اللَّهِ نَحَلْت ابْنِي هَذَا غُلاَمًا " وَيَقُولُونَ: لَمْ يَتِمَّ النُّحْلُ. وَقَوْلُ بَشِيرٍ " فَإِنْ أَذِنْت لِي أَنْ أُجِيزَهُ أَجَزْته " قَوْلٌ صَحِيحٌ، وَقَوْلُ مُؤْمِنٍ لاَ يَعْمَلُ إِلاَّ مَا أَبَاحَهُ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى ظَاهِرِهِ بِلاَ تَأْوِيلٍ، نَعَمْ إنْ أَجَازَهُ النَّبِيُّ صلى الله عليه وسلم أَجَازَهُ بَشِيرٌ وَإِنْ لَمْ يُجِزْهُ عليه الصلاة والسلام رَدَّهُ بَشِيرٌ وَلَمْ يُجِزْهُ كَمَا فَعَلَ. وَذَكَرُوا أَيْضًا رِوَايَةَ عَبْدِ اللَّهِ بْنِ عَوْنٍ لِهَذَا الْخَبَرِعَنِ الشَّعْبِيِّ، عَنِ النُّعْمَانِ بْنِ بَشِيرٍ قَالَ: نَحَلَنِي أَبِي نُحْلاً ثُمَّ أَتَى بِي إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم

(9/146)

لِيُشْهِدَهُ فَقَالَ " أَكُلُّ وَلَدِكَ أَعْطَيْتَهُ هَذَا قَالَ: لاَقَالَ: أَلَيْسَ تُرِيدُ مِنْهُمْ الْبِرَّ مِثْلَ مَا تُرِيدُ مِنْ ذَا قَالَ: بَلَى قَالَ: فَإِنِّي لاَ أَشْهَدُ" قَالَ ابْنُ عَوْنٍ: فَحَدَّثْتُ بِهِ ابْنَ سِيرِينَ، فَقَالَ: إنَّمَا حَدَّثَنَا, أَنَّهُ قَالَ: قَارِبُوا بَيْنَ أَبْنَائِكُمْ.
قَالَ عَلِيٌّ: وَالْقَوْلُ فِي هَذَا أَنَّهُ أَعْظَمُ حُجَّةٍ عَلَيْهِمْ لِمَا ذَكَرْنَا لِمَا أَنَّ النَّبِيَّ صلى الله عليه وسلم لاَ يَشْهَدُ عَلَى بَاطِلٍ، وَهَذَا بَاطِلٌ، إذْ لَمْ يَسْتَجِزْ عليه السلام أَنْ يَشْهَدَ عَلَيْهِ وَهَكَذَا رِوَايَةُ عَبْدِ الصَّمَدِ بْنِ عَبْدِ الْوَارِثِ، عَنْ شُعْبَةَ، عَنْ سَعِيدٍ لِهَذَا الْخَبَرِ وَفِيهِ لاَ أَشْهَدُ.وَأَمَّا قَوْلُ ابْنِ سِيرِينَ: قَارِبُوا بَيْنَ أَبْنَائِكُمْ، فَمُنْقَطِعٌ ثُمَّ لَوْ صَحَّ لَكَانَ حُجَّةً لَنَا عَلَيْهِمْ، لأََنَّهُ أَمَرَ بِالْمُقَارَبَةِ وَنَهَى، عَنْ خِلاَفِهَا، وَهُمْ يُجِيزُونَ خِلاَفَ الْمُقَارَبَةِ، وَلاَ يُوجِبُونَ الْمُقَارَبَةَ، فَمَنْ أَضَلُّ مِنْ هَؤُلاَءِ الْمَحْرُومِينَ. وَالْمُقَارَبَةُ: هُوَ الأَجْتِهَادُ فِي التَّعْدِيلِ، كَمَا قَالَ تَعَالَى: {وَلَنْ تَسْتَطِيعُوا أَنْ تَعْدِلُوا بَيْنَ النِّسَاءِ وَلَوْ حَرَصْتُمْ فَلاَ تَمِيلُوا كُلَّ الْمَيْلِ فَتَذَرُوهَا كَالْمُعَلَّقَةِ} فَصَحَّ أَنَّ الْمُجْتَهِدَ فِي التَّعْدِيلِ بَيْنَ أَوْلاَدِهِ إنْ لَمْ يُصَادِفْ حَقِيقَةَ التَّعْدِيلِ كَانَ مُقَارِبًا، إذَا لَمْ يَقْدِرْ عَلَى أَكْثَرَ مِنْ ذَلِكَ.وَمِنْ عَجَائِبِ الدُّنْيَا احْتِجَاجُهُمْ بِرِوَايَةِ زُهَيْرِ بْنِ مُعَاوِيَةَ، عَنْ أَبِي الزُّبَيْرِ، عَنْ جَابِرٍ لِهَذَا الْخَبَرِ قَالَ جَابِرٌ: قَالَتْ امْرَأَةُ بَشِيرٍ: انْحَلْ ابْنِي غُلاَمَكَ هَذَا، أَشْهِدْ لِي رَسُولَ اللَّهِ صلى الله عليه وسلم فَأَتَى رَسُولَ اللَّهِ صلى الله عليه وسلم وَذَكَرَ ذَلِكَ لَهُ فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم أَلَهُ إخْوَةٌ قَالَ: نَعَمْ قَالَ: فَكُلُّهُمْ أَعْطَيْتَهُ مِثْلَ مَا أَعْطَيْتَهُ قَالَ: لاَ قَالَ: " فَلَيْسَ يَصْلُحُ هَذَا، أَلاَ وَإِنِّي لاَ أَشْهَدُ إِلاَّ عَلَى حَقٍّ".
قال أبو محمد: أَفَيَكُونُ أَعْجَبُ مِنْ احْتِجَاجِهِمْ بِهَذَا الْخَبَرِ وَهُوَ أَعْظَمُ حُجَّةً عَلَيْهِمْ، لأََنَّ فِي أَوَّلِهِ لَيْسَ يَصْلُحُ وَفِي آخِرِهِ إنِّي لاَ أَشْهَدُ إِلاَّ عَلَى حَقٍّ فَصَحَّ أَنَّهُ لَيْسَ حَقًّا، وَإِذْ لَيْسَ حَقًّا فَهُوَ بَاطِلٌ وَضَلاَلٌ قَالَ تَعَالَى: {فَمَاذَا بَعْدَ الْحَقِّ إِلاَّ الضَّلاَلُ} فَإِنْ قَالُوا: فَقَدْ قَالَ عليه الصلاة والسلام "لاَ يَصْلُحُ أَنْ يَبِيعَ" فِي حَدِيثِ الشُّفْعَةِ، ثُمَّ أَجَزْتُمُوهُ إذَا أَجَازَهُ الشَّفِيعُ وَنَهَى عليه الصلاة والسلام عَنِ النَّذْرِ، ثُمَّ أَوْجَبْتُمُوهُ إذَا وَقَعَ.قلنا: نَعَمْ، لأََنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم جَعَلَ الْخِيَارَ لِلشَّفِيعِ إنْ شَاءَ أَخَذَ وَإِنْ شَاءَ تَرَكَ، وَفِي تَرْكِهِ إقْرَارُ ذَلِكَ الْبَيْعِ، فَوَقَفْنَا عِنْدَ أَمْرِهِ عليه الصلاة والسلام فِي ذَلِكَ. وَنَهَى عليه السلام عَنِ النَّذْرِ ثُمَّ أَمَرَ بِالْوَفَاءِ بِهِ وَأَخْبَرَ أَنَّهُ يُسْتَخْرَجُ بِهِ مِنْ الْبَخِيلِ فَوَقَفْنَا عِنْدَ أَمْرِهِ، فَبَانُونَ فِي هَذَا الْبَابِ أَنَّهُ عليه الصلاة والسلام أَمْضَاهُ بَعْدَ أَنْ أَمَرَهُ بِرَدِّهِ وَنَحْنُ أَوَّلُ سَامِعٍ وَمُطِيعٍ، وَذَلِكَ مَا لاَ يَجِدُونَهُ أَبَدًا. وَأَتَى بَعْضُهُمْ بِآبِدَةٍ، وَهِيَ أَنَّهُ ذَكَرَ مَا رُوِّينَاهُ مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، عَنْ فِطْرِ بْنِ خَلِيفَةَ، عَنْ مُسْلِمِ بْنِ صُبَيْحٍ هُوَ أَبُو الضُّحَى سَمِعْتُ النُّعْمَانَ بْنَ بَشِيرٍ يَقُول: ذَهَبَ بِي أَبِي إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فِي شَيْءٍ أَعْطَانِيهِ "فَقَالَ: أَلَكَ وَلَدٌ غَيْرُهُ قَالَ: نَعَمْ، وَصَفَّ بِيَدِهِ أَجْمَعَ كُلِّهِ كَذَا، أَلاَ سَوَّيْتَ بَيْنَهُمْ".

(9/147)

قال أبو محمد: إنَّ مَنْ عَارَضَ رِوَايَةَ كُلِّ مَنْ ذَكَرْنَا بِرِوَايَةِ فِطْرٍ لَمَخْذُولٌ، وَفِطْرٌ ضَعِيفٌ وَلَوْلاَ أَنَّ سُفْيَانَ رَوَاهُ، عَنْ أَبِي الضُّحَى، عَنِ النُّعْمَانِ مَا كَانَ لَهُمْ فِيهِ حُجَّةٌ، لأََنَّ سَائِرَ الرِّوَايَاتِ زَائِدَةٌ حُكْمًا وَلَفْظًا عَلَى هَذِهِ الرِّوَايَة، فَكَيْفَ وَقَدْ رُوِّينَا فِي حَدِيثِ فِطْرٍ هَذَا مِنْ طَرِيقِ مَنْ إنْ لَمْ يَكُنْ فَوْقَ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ لَمْ يَكُنْ دُونَهُ وَهُوَ عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ، عَنْ فِطْرٍ نْ مُسْلِمِ بْنِ صُبَيْحٍ سَمِعْتُ النُّعْمَانَ بْنَ بَشِيرٍ يَخْطُبُ يَقُولُ: "جَاءَ بِي أَبِي إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم لِيُشْهِدَهُ عَلَى عَطِيَّةٍ أَعْطَانِيهَا فَقَالَ: هَلْ لَكَ بَنُونَ سِوَاهُ قَالَ: نَعَمْ قَالَ: سَوِّبَيْنَهُمْ" فَهَذَا إيجَابٌ لِلتَّسْوِيَةِ بَيْنَهُمْ, وَقَدْ حَمَلَ الْمَالِكِيُّونَ أَمْرَهُ عليه الصلاة والسلام بِالتَّكْبِيرِ عَلَى الْفَرْضِ بِمُجَرَّدِ الأَمْرِ وَحَمَلَ الْحَنَفِيُّونَ أَمْرَهُ عليه الصلاة والسلام بِالإِعَادَةِ مَنْ ضَحَّى قَبْلَ الإِمَامِ عَلَى الْفَرْضِ بِمُجَرَّدِ الأَمْرِ وَمَا زَالُوا يَهْجُمُونَ عَلَى وُجُوهِ السُّخْفِ مُعَارَضَةً لِلْحَقِّ حَتَّى قَالَ بَعْضُهُمْ: هَذَا كَمَا رُوِيَ أَنَّهُ عليه الصلاة والسلام أَتَى بِخَرَزٍ فَقَسَمَهُ لِلْحُرَّةِ وَالأَمَةِ.
قال أبو محمد: أَيُّ شَبَهٍ بَيْنَ هَذَا وَبَيْنَ أَمْرِهِ عليه الصلاة والسلام بِأَنْ يَرُدَّ تِلْكَ الصَّدَقَةَ وَالْعَطِيَّةَ وَإِخْبَارُهُ بِأَنَّهَا جَوْرٌ لَوْ عَقَلُوا: فَبَطَلَ كُلُّ مَا مَوَّهُوا بِهِ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
وَأَمَّا الْخَبَرُ كُلُّ ذِي مَالٍ أَحَقُّ بِمَالِهِ فَصَحِيحٌ، فَقَدْ قَالَ تَعَالَى مَا كَانَ لِمُؤْمِنٍ، وَلاَ مُؤْمِنَةٍ إذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْرًا أَنْ يَكُونَ لَهُمْ الْخِيَرَةُ مِنْ أَمْرِهِمْ وَقَالَ تَعَالَى: {النَّبِيُّ أَوْلَى بِالْمُؤْمِنِينَ مِنْ أَنْفُسِهِمْ} فَاَلَّذِي حَكَمَ بِإِيجَابِ الزَّكَاةِ، وَفَسَخَ أَجْرَ الْبَغِيِّ، وَحُلْوَانَ الْكَاهِنِ، وَبَيْعَ الْخَمْرِ، وَبَيْعَ أُمِّ الْوَلَدِ وَبَيْعَ الرِّبَا، هُوَ الَّذِي فَسَخَ الصَّدَقَةَ وَالْعَطِيَّةَ الْمُفَضَّلَ فِيهَا بَعْضُ الْوَلَدِ عَلَى بَعْضٍ، وَلَوْ أَنَّهُمْ اعْتَرَضُوا أَنْفُسَهُمْ بِهَذَا الأَعْتِرَاضِ فِي إبْطَالِهِمْ النُّحْلَ وَالصَّدَقَةَ الَّتِي لَمْ تُقْبَضْ لَكَانَ أَصَحَّ وَأَثْبَتَ وَلَكِنَّهُمْ كَالسُّكَارَى يَخْبِطُونَ وَاحْتَجَّ بَعْضُهُمْ بِأَنَّهُ عَمَلُ النَّاسِ.فَقُلْنَا: عَمَلُ النَّاسِ الْغَالِبُ عَلَيْهِ الْبَاطِلُ. وَقَالَ أَنَسٌ: مَا أَعْرِفُ مِمَّا أَدْرَكْت النَّاسَ عَلَيْهِ إِلاَّ الصَّلاَةَ. وقال بعضهم: لَمَّا جَازَتْ مُفَاضَلَةُ الإِخْوَةِ جَازَتْ مُفَاضَلَةُ الأَوْلاَدِ قلنا: هَذَا حُكْمُ إبْلِيسَ وَهَلَّا قُلْتُمْ: لَمَّا جَازَ الْقَوَدُ بَيْنَ الْمَرْءِ وَأَخِيهِ جَازَ بَيْنَ الْمَرْءِ وَوَلَدِهِ؟ فَكَانَ أَصَحَّ.
قال أبو محمد: وَأَمَّا مَا مَوَّهُوا بِهِ، عَنِ الصَّحَابَةِ، رضي الله عنهم، فَكُلُّهُ لاَ حُجَّةَ لَهُمْ فِيهِ لأََنَّهُ لاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم. ثُمَّ حَدِيثُ أَبِي بَكْرٍ قَدْ أَوْرَدْنَاهُ بِخِلاَفِ مَا أَوْرَدُوهُ.وَأَمَّا قَوْلُ عُمَرَ، وَعُثْمَانَ، مَنْ نَحَلَ وَلَدَهُ نُحْلاً، فَنَحْنُ لَمْ نَمْنَعْ نُحْلَ الْوَلَدِ وَإِنَّمَا مَنَعْنَا الْمُفَاضَلَةَ، وَلَيْسَ فِي كَلاَمِهِمَا إبَاحَةُ الْمُفَاضَلَةِ، كَمَا لَيْسَ فِيهِ إبَاحَةُ بَيْعِ الْخَمْرِ وَالْخَنَازِيرِ، وَلاَ فَرْقَ. وَقَدْ صَحَّ عَنْهُمَا الْمَنْعُ مِنْهَا، كَمَا أَوْرَدْنَا.وَأَمَّا الرِّوَايَةُ، عَنِ ابْنِ عُمَرَ فَلَيْسَ فِيهَا أَنَّهُ لَمْ يَنْحَلْ الآخَرِينَ قَبْلُ، وَلاَ بَعْدُ بِمِثْلِ ذَلِكَ، بَلْ فِيهَا، أَنَّهُ قَالَ: وَاقِدٌ ابْنِي مِسْكِينٌ.
فَصَحَّ أَنَّهُ لَمْ يَكُنْ نَحَلَهُ بَعْدُ كَمَا نَحَلَ إخْوَتَهُ

(9/148)

فَأَلْحَقهُ بِهِمْ، وَأَخْرَجَهُ، عَنِ الْمَسْكَنَةِ، عَلَى أَنَّهَا مِنْ طَرِيقِ ابْنِ لَهِيعَةَ وَهُوَ سَاقِطٌ.وَكَذَلِكَ الْقَوْلُ فِي الرِّوَايَةِ، عَنْ عَبْدِ الرَّحْمَنِ هِيَ أَيْضًا مُنْقَطِعَةٌ، ثُمَّ لَوْ صَحَّتْ فَلَيْسَ فِيهَا أَنَّهُ لَمْ يُسَوِّ قَبْلُ وَلاَ بَعْدُ بَيْنَهُمْ، فَبَطَلَ كُلُّ مَا تَعَلَّقُوا بِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قال أبو محمد: وَأَمَّا النَّفَقَاتُ الْوَاجِبَاتُ: فَقَوْلُهُ عليه الصلاة والسلام اعْدِلُوا بَيْنَ أَوْلاَدِكُمْ إيجَابٌ لاََنْ يُنْفِقَ عَلَى كُلِّ وَاحِدٍ مَا لاَ قَوَامَ لَهُ إِلاَّ بِهِ، وَمَنْ تَعَدَّى هَذَا فَلَمْ يَعْدِلْ بَيْنَهُمْ وَكَذَلِكَ هَذَا الْقَوْلُ مِنْهُ عليه الصلاة والسلام إيجَابٌ لِلتَّسْوِيَةِ بَيْنَ الذَّكَرِ وَالأُُنْثَى، وَلَيْسَ هَذَا مِنْ الْمَوَارِيثِ فِي شَيْءٍ وَلِكُلِّ نَصٍّ حُكْمُهُ، وَلَيْسَ هَذَا الْحُكْمُ فِي غَيْرِ الأَوْلاَدِ، إذَا لَمْ يَأْتِ النَّصُّ إِلاَّ فِيهِمْ وَأَمَّا وَلَدُ الْوَلَدِ: فَلاَ خِلاَفَ فِيهِمْ، وَقَدْ كَانَ لأََصْحَابِ النَّبِيِّ صلى الله عليه وسلم بَنُو بَنِينَ وَبَنُو بَنَاتٍ فَلَمْ يُوجِبْ عليه الصلاة والسلام إعْطَاءَهُمْ، وَلاَ الْعَدْلَ فِيهِمْ. وَإِذَا مَاتَ الْوَلَدُ بَعْدَ أَنْ وُهِبَ هِبَةً لاَ مُحَابَاةَ فِيهَا فَقَدْ صَارَتْ لِوَرَثَتِهِ وَبَطَلَ أَمْرُ الأَبِ فِيهَا,وَأَمَّا إنْ مَاتَ الْوَالِدُ فَالتَّعْدِيلُ بَيْنَهُمْ دَيْنٌ عَلَيْهِ، فَهُوَ مِنْ رَأْسِ مَالِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/149)

1633 - مَسْأَلَةٌ: وَهِبَةُ جُزْءٍ مُسَمًّى مَنْسُوبٍ مِنْ الْجَمِيعِ كَثُلُثٍ أَوْ رُبُعٍ أَوْ نَحْوِ ذَلِكَ مِنْ الْمُشَاعِ وَالصَّدَقَةُ بِهِ جَائِزَةٌ حَسَنَةٌ لِلشَّرِيكِ وَلِغَيْرِ الشَّرِيكِ، وَلِلْغَنِيِّ وَالْفَقِيرِ فِيمَا يَنْقَسِمُ وَفِيمَا لاَ يَنْقَسِمُ كَالْحَيَوَانِ وَغَيْرِهِ، وَلاَ فَرْقَ,هُوَ قَوْلُ عُثْمَانَ الْبَتِّيِّ، وَمَعْمَرِ، وَمَالِكٍ، وَالشَّافِعِيِّ، وَأَحْمَدَ وَإِسْحَاقَ، وَأَبِي ثَوْرٍ، وَأَبِي سُلَيْمَانَ، وَجَمِيعِ أَصْحَابِهِمْ وَهُوَ قَوْلُ إبْرَاهِيمَ النَّخَعِيِّ,وقال أبو حنيفة: لاَ تَجُوزُ هِبَةُ الْمُشَاعِ فِيمَا يَنْقَسِمُ، وَلاَ الصَّدَقَةُ بِهِ لاَ لِلشَّرِيكِ، وَلاَ لِغَيْرِهِ، لاَ عَلَى فَقِيرٍ وَلاَ عَلَى غَنِيٍّ وَتَجُوزُ الْهِبَةُ وَالصَّدَقَةُ بِمُشَاعٍ لاَ يَنْقَسِمُ عَلَى الْفَقِيرِ وَالْغَنِيِّ وَلِلشَّرِيكِ وَلِغَيْرِهِ. وَاَلَّذِي يَنْقَسِمُ عِنْدَهُ: الدُّورُ، وَالأَرَضُونَ، وَالْمَكِيلاَتُ، وَالْمَوْزُونَاتُ وَالْمَعْدُودَاتُ، وَالْمَذْرُوعَاتُ وَاَلَّذِي لاَ يَنْقَسِمُ عِنْدَهُ الرَّأْسُ الْوَاحِدُ مِنْ الْحَيَوَانِ، وَالْحَمَامُ، وَالسَّيْفُ، وَاللُّؤْلُؤَةُ، وَالثَّوْبُ وَالطَّرِيقُ، وَنَحْوُ ذَلِكَ. قَالَ: وَالإِجَارَةُ بِمُشَاعٍ مِمَّا يَنْقَسِمُ وَمِمَّا لاَ يَنْقَسِمُ لاَ تَجُوزُ أَلْبَتَّةَ، إِلاَّ مِنْ الشَّرِيكِ وَحْدَهُ قَالَ: وَرَهْنُ الْمُشَاعِ الَّذِي يَنْقَسِمُ وَاَلَّذِي لاَ يَنْقَسِمُ لاَ يَجُوزُ أَلْبَتَّةَ، لاَ مِنْ الشَّرِيكِ وَلاَ مِنْ غَيْرِهِ. قَالَ: وَبَيْعُ الْمُشَاعِ وَإِصْدَاقِهِ وَالْوَصِيَّةُ بِهِ مِمَّا يَنْقَسِمُ وَمَا لاَ يَنْقَسِمُ: جَائِزٌ مِنْ الشَّرِيكِ وَغَيْرِ الشَّرِيكِ، وَكَذَلِكَ عِتْقُ الْمُشَاعِ فَاعْجَبُوا لِهَذِهِ التَّقَاسِيمِ الَّتِي لاَ تَعْقِلُ، وَلاَ لَهَا فِي الدَّيَّانَةِ أَصْلٌ بِالْمَنْعِ خَاصَّةً فِي شَيْءٍ مِنْ ذَلِكَ وَلَمْ يَخْتَلِفْ عَنْهُ فِي أَنَّ الْهِبَةَ وَالصَّدَقَةَ بِشَيْءٍ وَاحِدٍ مِمَّا يَنْقَسِمُ: كَمِائَةِ دِينَارٍ، أَوْ كَدَارٍ وَاحِدَةٍ، أَوْ ضَيْعَةٍ وَاحِدَةٍ، أَوْ كُرِّ طَعَامٍ، أَوْ قِنْطَارِ حَدِيدٍ، أَوْ غَيْرِ ذَلِكَ، لِغَنِيَّيْنِ لاَ يَجُوزُ وَاخْتَلَفَ عَنْهُ فِي الصَّدَقَةِ بِذَلِكَ عَلَى فَقِيرَيْنِ، أَوْ هِبَةِ ذَلِكَ لِفَقِيرَيْنِ فَرُوِيَ عَنْهُ فِي الْهِبَةِ فِي الْجَامِعِ الصَّغِيرِ: أَنَّهَا تَجُوزُ لِلْفَقِيرَيْنِ وَفِي الأَصْلِ أَنَّهَا لاَ تَجُوزُ وَالأَشْهَرُ عَنْهُ فِي الصَّدَقَةِ عَلَى الْفَقِيرَيْنِ كَذَلِكَ

(9/149)

أَنَّهَا تَجُوزُ، إِلاَّ فِي رِوَايَةٍ مُبْهَمَةٍ غَيْرِ مُبَيِّنَةٍ أَجْمَلَ فِيهَا الْمَنْعَ فَقَطْ. وَقَالَ: مُحَمَّدُ بْنُ الْحَسَنِ: إنْ وَهَبَ دَارًا لأَثْنَيْنِ بَيْنَهُمَا بِنِصْفَيْنِ جَازَ ذَلِكَ، فَإِنْ وَهَبَ لأََحَدِهِمَا الثُّلُثَ وَلِلآخَرِ الثُّلُثَيْنِ فَدَفَعَهَا إلَيْهِمَا مَعًا: جَازَ ذَلِكَ، فَإِنْ دَفَعَ إلَى الْوَاحِدِ ثُمَّ إلَى الآخَرِ لَمْ يَجُزْ ذَلِكَ, وَمَنَعَ سُفْيَانُ مِنْ هِبَةِ الْمُشَاعِ، إِلاَّ أَنَّهُ أَجَازَ هِبَةَ وَاحِدٍ دَارًا لأَثْنَيْنِ وَهِبَةَ الاِثْنَيْنِ دَارًا لِوَاحِدٍ وَمَنَعَ ابْنُ شُبْرُمَةَ مِنْ هِبَةِ الْمُشَاعِ وَمِنْ هِبَةِ وَاحِدٍ دَارًا لأَثْنَيْنِ فَصَاعِدًا، وَأَجَازَ هِبَةَ اثْنَيْنِ دَارًا لِوَاحِدٍ.
قال أبو محمد: وَمَا نَعْلَمُ لَهُمْ شَغَبًا مَوَّهُوا بِهِ إِلاَّ إنْ قَالُوا: قَبْضُ الْمُشَاعَ لاَ يُمْكِنُ.فَقُلْنَا لَهُمْ: كَذَبْتُمْ بَلْ هُوَ مُمْكِنٌ، وَهَبْكَ أَنَّهُ غَيْرُ مُمْكِنٍ فَلِمَ أَجَزْتُمْ بَيْعَهُ، وَالْبَيْعُ عِنْدَكُمْ يَحْتَاجُ فِيهِ إلَى الْقَبْضِ، وَلِمَ أَجَزْتُمْ إصْدَاقَهُ، وَالصَّدَاقُ وَاجِبٌ فِيهِ الإِقْبَاضُ قَالَ اللَّهُ تَعَالَى: {وَآتُوا النِّسَاءَ صَدُقَاتِهِنَّ نِحْلَةً} وَقَالَ تَعَالَى: {وَلاَ يَحِلُّ لَكُمْ أَنْ تَأْخُذُوا مِمَّا آتَيْتُمُوهُنَّ شَيْئًا} وَلِمَ أَجَزْتُمْ الْوَصِيَّةَ بِهِ وَلِمَ أَجَزْتُمْ إجَارَةَ الْمُشَاعِ مِنْ الشَّرِيكِ، وَمَنَعْتُمْ الرَّهْنَ فِيهِ مِنْ الشَّرِيكِ وَمَنَعْتُمْ الْهِبَةَ مِنْ الشَّرِيكِ وَأَقْرَبُ ذَلِكَ لِمَ أَجَزْتُمْ هِبَةَ الْمُشَاعِ فِيمَا لاَ يَنْقَسِمُ وَالْعِلَّةُ وَاحِدَةٌ. فَهَلْ فِي التَّلاَعُبِ وَالسَّخَافَةِ أَكْثَرُ مِنْ هَذَا وَمَوَّهُوا أَيْضًا بِالرِّوَايَةِ الَّتِي ذَكَرْنَا قَبْلُ مِنْ قَوْلِ أَبِي بَكْرٍ لِعَائِشَةَ أُمِّ الْمُؤْمِنِينَ رضي الله عنهما: إنِّي كُنْتُ نَحَلْتُك جَادَّ عِشْرِينَ وَسْقًا مِنْ مَالِ الْغَابَةِ فَلَوْ كُنْتِ جَدَدْتِيهِ وَاحْتَزْتِيهِ لَكَانَ لَك هَذَا دَلِيلٌ عَلَى الْمَنْعِ مِنْ هِبَةِ الْمُشَاعِ.
قال أبو محمد: هَذَا عَظِيمٌ جِدًّا، وَفَاحِشُ الْقُبْحِ لِوُجُوهٍ أَوَّلُهَا أَنَّهُ لاَ حُجَّةَ فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم. وَثَانِيهَا أَنَّهُ كَمْ قَوْلَةٌ لأََبِي بَكْرٍ، وَعَائِشَةَ رضي الله عنهما قَدْ خَالَفْتُمُوهُمَا فِيهَا كَقَوْلِ أَبِي بَكْرٍ، وَغَيْرِهِ مِنْ الصَّحَابَةِ، رضي الله عنهم، فِي الزَّكَاةِ إنْ لَمْ تَكُنْ بِنْتَ مَخَاضٍ فَابْنَ لَبُونٍ ذَكَرٍ، وَكَتَرْكِهِ التَّضْحِيَةَ وَهُوَ غَنِيٌّ، وَكَصِيَامِ عَائِشَةَ أَيَّامَ التَّشْرِيقِ، وَقَوْلِهَا: لاَ صِيَامَ لِمَنْ لَمْ يُبَيِّتْهُ مِنْ اللَّيْلِ وَغَيْرُ ذَلِكَ كَثِيرٌ جِدًّا. وَثَالِثُهَا أَنَّ هَذَا الْخَبَرَ نَفْسَهُ قَدْ أَوْرَدْنَاهُ بِخِلاَفِ هَذِهِ الْقِصَّةِ. وَرَابِعُهَا أَنَّ اللَّفْظَ الَّذِي احْتَجُّوا بِهِ مُخَالِفٌ لِقَوْلِهِمْ جِهَارًا بَلْ فِيهِ إجَازَةُ هِبَةِ جُزْءٍ مِنْ الْمُشَاعِ لِغَنِيَّةٍ، لأََنَّهُ نَحَلَهَا جِدَادَ عِشْرِينَ وَسْقًا مِنْ مَالِهِ بِالْغَابَةِ. وَلاَ يَخْلُو ذَلِكَ ضَرُورَةً مِنْ أَحَدِ وَجْهَيْنِ إمَّا أَنْ يَكُونَ نَحَلَهَا مِنْ تِلْكَ النَّخْلِ مَا تَجِدُّ مِنْهَا عِشْرِينَ وَسْقًا، أَوْ نَحَلَهَا عِشْرِينَ وَسْقًا مَجْدُودَةً، فَهِيَ إمَّا عِدَةٌ بِأَنْ يَنْحَلَهَا ذَلِكَ وَهَذَا هُوَ الأَظْهَرُ وَأَمَّا أَنَّهُ نَحَلَهَا وَأَمْضَى لَهَا ذَلِكَ الْمِقْدَارَ، وَهُوَ مَجْهُولُ الْقَدْرِ وَالْعَدَدِ وَالْعَيْنِ فِي مُشَاعٍ، فَرَأَيَاهُ مَعًا بِحَضْرَةِ الصَّحَابَةِ جَائِزًا وَلاَ مُخَالِفَ لَهُمَا مِنْهُمْ وَلَمْ يُبْطِلْهُ أَبُو بَكْرٍ لِذَلِكَ. فَكَذَبُوا فِي قَوْلِهِمْ صُرَاحًا، وَإِنَّمَا أَبْطَلَهُ أَبُو بَكْرٍ بِنَصِّ قَوْلِهِ " لأََنَّهَا لَمْ تَحُزْهُ " فَقَطْ، وَلَوْ جَدَدْته وَحَازَتْهُ لَكَانَ نَافِذًا فَعَادَ حُجَّةً عَلَيْهِمْ وَصَدَقَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "الْحَيَاءُ مِنْ الإِيمَانِ" فَسَقَطَ كُلُّ مَا مَوَّهُوا بِهِ وَلِلَّهِ تَعَالَى الْحَمْدُ.

(9/150)

قال أبو محمد: فَعُدْنَا إلَى قَوْلِنَا فَوَجَدْنَا اللَّهَ تَعَالَى قَدْ حَضَّ عَلَى الصَّدَقَةِ وَفِعْلِ الْخَيْرِ، وَالْفَضْلِ وَكَانَتْ الْهِبَةُ فِعْلَ خَيْرٍ، وَقَدْ عَلِمَ عَزَّ وَجَلَّ أَنَّ فِي أَمْوَالِ الْمَحْضُوضِينَ عَلَى الْهِبَةِ وَالصَّدَقَةِ مُشَاعًا وَغَيْرَ مُشَاعٍ، فَلَوْ كَانَ تَعَالَى لَمْ يُبِحْ لَهُمْ الصَّدَقَةَ وَالْهِبَةَ فِي الْمُشَاعِ لَبَيَّنَهُ لَهُمْ، وَلَمَا كَتَمَهُ عَنْهُمْ، وَمَنْ حَرَّمَ، عَنِ اللَّهِ تَعَالَى، أَوْ أَوْجَبَ مَا لَمْ يَنُصَّ اللَّهُ عَزَّ وَجَلَّ عَلَى تَحْرِيمِهِ وَإِيجَابِهِ عَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم الْمَأْمُورِ بِالتَّبْلِيغِ. وَالْبَيَانِ فَقَدْ كَذَبَ عَلَى اللَّهِ تَعَالَى وَافْتَرَى عَلَيْهِ، وَهَذَا عَظِيمٌ جِدًّا. فَصَحَّ يَقِينًاأَنَّ هِبَةَ الْمُشَاعِ وَالصَّدَقَةَ بِهِ، وَإِجَارَتَهُ وَرَهْنَهُ جَائِزٌ كُلُّ ذَلِكَ فِيمَا يَنْقَسِمُ وَمَا لاَ يَنْقَسِمُ لِلشَّرِيكِ وَلِغَيْرِهِ، وَلِلْغَنِيِّ وَلِلْفَقِيرِ وَمَا كَانَ رَبُّكَ نَسِيًّا.وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ نَا وَكِيعٌ، حَدَّثَنَا شَرِيكٌ، عَنْ إبْرَاهِيمَ بْنِ الْمُهَاجِرِ، عَنْ قَيْسِ بْنِ أَبِي حَازِمٍ " قَالَ: أَتَى رَجُلٌ رَسُولَ اللَّهِ صلى الله عليه وسلم بِكُبَّةِ شَعْرٍ مِنْ الْغَنِيمَةِ، فَقَالَ: يَا رَسُولَ اللَّهِ هَبْهَا لِي، فَإِنَّا أَهْلُ بَيْتٍ نُعَالِجُ الشَّعْر فَقَالَ عليه الصلاة والسلام: نَصِيبِي مِنْهَا لَكَ" وَهُمْ يَحْتَجُّونَ بِالْمُرْسَلِ، وَبِرِوَايَةِ شَرِيكٍ. وَإِبْرَاهِيمَ بْنِ الْمُهَاجِرِ فَمَا صَرَفَهُمْ، عَنْ هَذَا الْخَبَرِ وَقَدْ صَحَّ عَنْ أَسْمَاءَ بِنْتِ أَبِي بَكْرٍ الصِّدِّيقِ أَنَّهَا قَالَتْ لِلْقَاسِمِ بْنِ مُحَمَّدِ بْنِ أَبِي بَكْرٍ، وَلِعَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ أَبِي بَكْرٍ: إنِّي وَرِثْت، عَنْ أُخْتِي عَائِشَةَ مَالاً بِالْغَابَةِ، وَقَدْ أَعْطَانِي مُعَاوِيَةُ بِهَا مِائَةَ أَلْفٍ، فَهُوَ لَكُمَا، لأََنَّهُمَا لَمْ يَرِثَا مِنْ أُمِّ الْمُؤْمِنِينَ شَيْئًا إنَّمَا وَرِثَا أَسْمَاءَ، وَعَبْدَ اللَّهِ بْنَ عَبْدِ الرَّحْمَنِ بْنِ أَبِي بَكْرٍ فَهَذِهِ هِبَةٌ لِغَنِيَّيْنِ مُكْثِرَيْنِ مُشَاعَةً، وَفِعْلُ أَسْمَاءَ رضي الله تعالى عنها بِحَضْرَةِ الصَّحَابَةِ رضي الله عنهم،، وَلاَ يُعْرَفُ لَهَا مِنْهُمْ مُخَالِفٌ، وَصَدَقَاتُ الصَّحَابَةِ عَلَى بَنِيهِمْ وَبَنِي بَنِيهِمْ بِغَلَّةِ أَوْقَافِهِمْ أَشْهَرُ مِنْ الشَّمْسِ صَدَقَةً أَوْ هِبَةً لأََغْنِيَاءَ بِمُشَاعٍ.وَرُوِّينَا مِنْ طَرِيقِ مُحَمَّدِ بْنِ إِسْحَاقَ، عَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ فَذَكَرَ قِصَّةَ حُنَيْنٍ وَطَلَبَ هَوَازِنَ عِيَالَهُمْ وَأَبْنَاءَهُمْ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَا كَانَ لِي وَلِبَنِي عَبْدِ الْمُطَّلِبِ فَهُوَ لَكُمْ فَقَالَ الْمُهَاجِرُونَ وَالأَنْصَارُ: وَمَا كَانَ لَنَا فَهُوَ لِرَسُولِ اللَّهِ صلى الله عليه وسلم" وَذَكَرَ الْحَدِيثَ. فَهَذِهِ هِبَةُ مُشَاعٍ وَهُمْ يَحْتَجُّونَ بِهَذِهِ الطَّرِيقِ إذَا وَافَقَتْ تَقْلِيدَهُمْ. وَالْخَبَرُ الَّذِي رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ نَا يَحْيَى بْنُ يَحْيَى قَالَ: أَنَا أَبُو خَيْثَمَةَ، عَنْ أَبِي الزُّبَيْرِ، عَنْ جَابِرٍ قَالَ: "بَعَثَنَا رَسُولُ اللَّهِ صلى الله عليه وسلم وَأَمَّرَ عَلَيْنَا أَبَا عُبَيْدَةَ فَتَلَقَّى عِيرًا لِقُرَيْشٍ وَزَوَّدَنَا جِرَابًا مِنْ تَمْرٍ لَمْ يَجِدْ لَنَا غَيْرَهُ فَكَانَ أَبُو عُبَيْدَةَ يُعْطِينَا تَمْرَةً تَمْرَةً" فَهَذِهِ عَطِيَّةُ تَمْرٍ مُشَاعَةٍ وَالْحُجَّةُ تَقُومُ بِمَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ نَا خَلَفُ بْنُ هِشَامٍ نَا حَمَّادُ بْنُ زَيْدٍ، عَنْ غَيْلاَنِ بْنِ جَرِيرٍ، عَنْ أَبِي بُرْدَةَ بْنِ أَبِي مُوسَى الأَشْعَرِيِّ عَنْ أَبِيهِ أَتَيْتُ النَّبِيَّ صلى الله عليه وسلم فِي نَفَرٍ مِنْ الأَشْعَرِيِّينَ نَسْتَحْمِلُهُ فَأَمَرَ لَنَا بِثَلاَثِ ذَوْدٍ غُرِّ الذُّرَى وَذَكَرَ الْخَبَرَ فَهَذِهِ هِبَةُ مُشَاعٍ لَمْ يَنْقَسِمْ.
وَأَمَّا مِنْ النَّظَرِفَلَيْسَ إِلاَّ مِلْكٌ صَحِيحٌ ثُمَّ تَصَرَّفَ فِيمَا صَحَّ الْمِلْكُ فِيهِ وَلاَ مَزِيدَ، فَتَمَلُّكُ الْمَوْهُوبِ لَهُ وَالْمُتَصَدِّقِ عَلَيْهِ بِالْجُزْءِ الْمُشَاعِ كَمَا مَلَكَهُ الْوَاهِبُ وَالْمُتَصَدِّقُ، وَلاَ فَرْقَ أَلْبَتَّةَ وَيَتَصَرَّفُ

(9/151)

الْمَوْهُوبُ لَهُ، وَالْمُتَصَدِّقُ. وَالْمُكْتَرِي، كَمَا يَتَصَرَّفُ فِيهِ الْوَاهِبُ وَالْمُتَصَدِّقُ وَالْمُكْتَرِي وَوُكَلاَؤُهُمْ وَلاَ فَرْقَ وَتَكُونُ يَدُ الْمُرْتَهِنِ عَلَيْهِ كَمَا هِيَ عَلَيْهِ يَدُ الرَّاهِنِ وَوَكِيلُهُ وَلاَ فَرْقَ وَهَذَا لاَ مُخَلِّصَ لَهُمْ مِنْهُ أَصْلاً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/152)

1634 - مَسْأَلَةٌ: وَأَمَّا إذَا أَعْطَى شَيْئًا غَيْرَ مُعَيَّنٍ مِنْ جُمْلَةٍ، أَوْ عَدَدًا كَذَلِكَ، أَوْ ذَرْعًا كَذَلِكَ أَوْ وَزْنًا كَذَلِكَ، أَوْ كَيْلاً كَذَلِكَ، فَهُوَ بَاطِلٌ لاَ يَجُوزُ، مِثْلُ أَنْ يُعْطِيَ دِرْهَمًا مِنْ هَذِهِ الدَّرَاهِمِ، أَوْ دَابَّةً مِنْ هَذِهِ الدَّوَابِّ أَوْ خَمْسَةَ دَنَانِيرَ مِنْ هَذِهِ الدَّنَانِيرِ أَوْ رِطْلاً مِنْ هَذَا الدَّقِيقِ أَوْ صَاعًا مِنْ هَذَا التَّمْرِ، أَوْ ذِرَاعًا مِنْ هَذَا الثَّوْبِ، وَهَكَذَا فِي كُلِّ شَيْءٍ، وَالصَّدَقَةُ بِكُلِّ هَذَا، وَالْهِبَةُ وَالإِصْدَاقُ وَالْبَيْعُ. وَالرَّهْنُ، وَالإِجَارَةُ، بَاطِلٌ كُلُّ ذَلِكَ سَوَاءٌ فِيمَا اخْتَلَفَتْ أَبْعَاضُهُ أَوْ لَمْ تَخْتَلِفْ لاَ لِشَرِيكٍ وَلاَ لِغَيْرِهِ، وَلاَ لِغَنِيٍّ، وَلاَ لِفَقِيرٍ لأََنَّهُ لَمْ يُوقِعْ الْهِبَةَ، وَلاَ الصَّدَقَةَ، وَلاَ الإِصْدَاقَ، وَلاَ الرَّهْنَ وَلاَ الإِجَارَةَ عَلَى شَيْءٍ أَبَانَهُ، عَنْ مِلْكِهِ، أَوْ أَوْقَعَ فِيهِ حُكْمَ الرَّهْنِ، أَوْ الإِجَارَةِ، فَإِذْ ذَلِكَ كَذَلِكَ فَلَمْ يَخْرُجْ شَيْءٌ مِنْ تِلْكَ الْجُمْلَةِ، عَنْ مِلْكِهِ، وَلاَ أَوْقَعَ فِيهِ حُكْمًا فَلاَ شَيْءَ فِي ذَلِكَ، وَهَذَا هُوَ أَكْلُ الْمَالِ بِالْبَاطِلِ، وَهَذَا خِلاَفُ مَا تَقَدَّمَ، لأََنَّ الْجُزْءَ الْمُسَمَّى مُتَيَقَّنٌ أَنَّهُ لاَ جُزْءَ إِلاَّ وَفِيهِ حَظٌّ لِلْمُشْتَرِي أَوْ الْمُصَدِّقِ أَوْ الْمَوْهُوبِ لَهُ أَو الْمُتَصَدَّقِ عَلَيْهِ أَوْ الْمُرْتَهِنِ أَوْ الْمُسْتَأْجِرِ.رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ سَأَلْت الزُّهْرِيَّ عَنِ الرَّجُلِ يَكُونُ شَرِيكًا لأََبِيهِ فَيَقُولُ لَهُ أَبُوهُ: لَك مِائَةُ دِينَارٍ مِنْ الْمَالِ الَّذِي بَيْنِي وَبَيْنَك فَقَالَ الزُّهْرِيُّ: قَضَى أَبُو بَكْرٍ، وَعُمَرُ أَنَّهُ لاَ يَجُوزُ حَتَّى يَحُوزَهُ مِنْ الْمَالِ وَيَعْزِلَهُ.وبه إلى مَعْمَرٍعَنْ سِمَاكِ بْنِ الْفَضْلِ كَتَبَ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ أَنَّهُ لاَ يَجُوزُ مِنْ النَّحْلِ إِلاَّ مَا أُفْرِدَ وَعُزِلَ وَأُعْلِمَ.

(9/152)

ومن أعطى شئيا من غير مسألة ففرض عليه قبوله وله أن يهبه
...
1635 - مَسْأَلَةٌ: وَمَنْ أُعْطِي شَيْئًا مِنْ غَيْرِ مَسْأَلَةٍ، فَفَرَضَ عَلَيْهِ قَبُولَهُ، وَلَهُ أَنْ يَهَبَهُ بَعْدَ ذَلِكَ إنْ شَاءَ لِلَّذِي وَهَبَهُ لَهُ، وَهَكَذَا الْقَوْلُ فِي الصَّدَقَةِ، وَالْهَدِيَّةِ، وَسَائِرِ وُجُوهِ النَّفْعِ.
برهان ذَلِكَ مَا رُوِّينَاهُ مِنْ طَرِيقِ الْبَزَّارِ نَا إبْرَاهِيمُ بْنُ سَعِيدٍ الْجَوْهَرِيُّ نَا سُفْيَانُ بْنُ عُيَيْنَةَ، عَنِ الزُّهْرِيِّ عَنِ السَّائِبِ بْنِ يَزِيدَ، عَنْ حُوَيْطِبِ بْنِ عَبْدِ الْعُزَّى، عَنِ ابْنِ السَّاعِدِيِّ، عَنْ عُمَرَ بْنِ الْخَطَّابِ قَالَ: "قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: مَا أَتَاكَ مِنْ هَذَا الْمَالِ مِنْ غَيْرِ مَسْأَلَةٍ وَلاَ إشْرَافِ نَفْسٍ، فَاقْبَلْهُ لاَ نَعْلَمُ حَدِيثًا رَوَاهُ أَرْبَعَةٌ مِنْ الصَّحَابَةِ فِي نَسْقِ بَعْضِهِمْ عَنْ بَعْضٍ إِلاَّ هَذَا".
وَمِنْ طَرِيقِ مُسْلِمٍ نَا أَبُو الطَّاهِرِ انَا ابْنُ وَهْبٍ أَخْبَرَنِي عَمْرُو بْنُ الْحَارِثِ، عَنِ ابْنِ شِهَابٍ عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ أَبِيهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ يُعْطِي عُمَرَ الْعَطَاءَ فَيَقُولُ لَهُ عُمَرُ: يَا رَسُولَ اللَّهِ أَعْطِهِ أَفْقَرَ إلَيْهِ مِنِّي فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: خُذْهُ فَتَمَوَّلْهُ، أَوْ تَصَدَّقْ بِهِ، وَمَا جَاءَكَ مِنْ هَذَا الْمَالِ وَأَنْتَ غَيْرُ مُشْرِفٍ، وَلاَ سَائِلٍ فَخُذْهُ وَمَا لاَ فَلاَ تُتْبِعْهُ نَفْسَكَ, قَالَ سَالِمٌ: فَمِنْ أَجْلِ ذَلِكَ كَانَ ابْنُ عُمَرَ لاَ يَسْأَلُ أَحَدًا شَيْئًا، وَلاَ يَرُدُّ شَيْئًا أُعْطِيهِ ". أناأَحْمَدُ بْنُ مُحَمَّدِ بْنِ

(9/152)

ولا يحل الرشوة وهي ما أعطاء المرء
...
1636 - مَسْأَلَةٌ: وَلاَ تَحِلُّ الرِّشْوَةُ: وَهِيَ مَا أَعْطَاهُ الْمَرْءُ لِيُحْكَمَ لَهُ بِبَاطِلٍ، أَوْ لِيُوَلِّيَ وِلاَيَةً أَوْ لِيُظْلَمَ لَهُ إنْسَانٌ فَهَذَا يَأْثَمُ الْمُعْطِي وَالآخِذُ.فأما مَنْ مُنِعَ مِنْ حَقِّهِ فَأَعْطَى لِيَدْفَعَ، عَنْ نَفْسِهِ الظُّلْمَ فَذَلِكَ مُبَاحٌ لِلْمُعْطِي وَأَمَّا الآخِذُ فَآثِمٌ، وَفِي كِلاَ الْوَجْهَيْنِ فَالْمَالُ الْمُعْطَى بَاقٍ عَلَى مِلْكِ صَاحِبِهِ الَّذِي أَعْطَاهُ كَمَا كَانَ، كَالْغَصْبِ، وَلاَ فَرْقَ وَمِنْ جُمْلَةِ هَذَا مَا أُعْطِيهِ أَهْلَ دَارِ الْكُفْرِ فِي فِدَاءِ الأَسْرَى، وَفِي كُلِّ ضَرُورَةٍ، وَكُلُّ هَذَا مُتَّفَقٌ عَلَيْهِ، إِلاَّ مِلْكَ أَهْلِ دَارِ الْكُفْرِ مَا أَخَذُوهُ فِي فِدَاءِ الأَسِيرِ وَغَيْرِ ذَلِكَ، فَإِنَّ قَوْمًا قَالُوا: قَدْ مَلَكُوهُ وَهَذَا بَاطِلٌ، لأََنَّهُ قَوْلٌ لَمْ يَأْتِ بِهِ قُرْآنٌ، وَلاَ سُنَّةٌ وَلاَ قِيَاسٌ، وَلاَ نَظَرٌ وقولنا في هذا هُوَ قَوْلُ الشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ وَغَيْرِهِمَا.
برهان صِحَّةِ قَوْلِنَا: قَوْلُ اللَّهِ تَعَالَى: {لاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَنْ تَكُونَ تِجَارَةً، عَنْ تَرَاضٍ مِنْكُمْ} فَنَسْأَلُ مَنْ خَالَفْنَا أَبِحَقٍّ أَخَذَ الْكُفَّارُ مَا أَخَذُوا مِنَّا فِي الْفِدَاءِ وَغَيْرِهِ أَمْ بِبَاطِلٍ فَمِنْ قَوْلِهِمْ: بِالْبَاطِلِ، وَلَوْ قَالُوا غَيْرَ ذَلِكَ كَفَرُوا، وَفِي هَذَا كِفَايَةٌ، لأََنَّهُ خِطَابٌ لِجَمِيعِ الْجِنِّ وَالإِنْسِ وَلِلُزُومِ الدِّينِ لَهُمْ. وَقَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ" .
فإن قيل: لِمَ أَبَحْتُمْ إعْطَاءَ الْمَالِ فِي دَفْعِ الظُّلْمِ وَقَدْ رَوَيْتُمْ مِنْ طَرِيقِ أَبِي هُرَيْرَةَ، قَالَ: جَاءَ رَجُلٌ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَقَالَ: "يَا رَسُولَ اللَّهِ إنْ جَاءَ رَجُلٌ يُرِيدُ أَخْذَ مَالِي قَالَ: فَلاَ تُعْطِهِ مَالَكَ، قَالَ: أَرَأَيْتَ إنْ قَاتَلَنِي قَالَ: قَاتِلْهُ، قَالَ: أَرَأَيْتَ إنْ قَتَلَنِي قَالَ: فَأَنْتَ شَهِيدٌ، قَالَ: أَرَأَيْتَ إنْ قَتَلْتُهُ قَالَ: فَهُوَ فِي النَّار" ِ وَبِالْخَبَرِ الْمَأْثُورِ" لَعَنِ اللَّهُ الرَّاشِيَ وَالْمُرْتَشِيَ" قال أبو محمد: خَبَرُ لَعْنِهِ الرَّاشِي إنَّمَا رَوَاهُ الْحَارِثُ بْنُ عَبْدِ الرَّحْمَنِ وَلَيْسَ بِالْقَوِيِّ وَأَيْضًا فَإِنَّ الْمُعْطِيَ فِي ضَرُورَةِ دَفْعِ الظُّلْمِ لَيْسَ رَاشِيًا وَأَمَّا الْخَبَرُ فِي الْمُقَاتَلَةِ فَهَكَذَا نَقُولُ: مَنْ قَدَرَ عَلَى دَفْعِ الظُّلْمِ عَنْ نَفْسِهِ لَمْ يَحِلَّ لَهُ إعْطَاءُ فَلْسٍ فَمَا فَوْقَهُ فِي ذَلِكَ، وَأَمَّا مَنْ عَجَزَ فَاَللَّهُ تَعَالَى يَقُولُ: {لاَ يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ وُسْعَهَا} وَقَالَ عليه السلام: "إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ" فَسَقَطَ عَنْهُ فَرْضُ الْمُقَاتَلَةِ وَالدِّفَاعِ وَصَارَ فِي حَدِّ الإِكْرَاهِ عَلَى مَا أَعْطَى فِي ذَلِكَ وَقَدْ قَالَ

(9/157)

رَسُولُ اللَّهِ صلى الله عليه وسلم: "رُفِعَ، عَنْ أُمَّتِي الْخَطَأُ وَالنِّسْيَانُ وَمَا اُسْتُكْرِهُوا عَلَيْهِ" وَقَدْ ذَكَرْنَاهُ بِإِسْنَادِهِ فِيمَا سَلَفَ مِنْ دِيوَانِنَا هَذَا وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ. وَقَدْ صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم مِنْ طَرِيقِ أَبِي مُوسَى الأَشْعَرِيِّ: أَطْعِمُوا الْجَائِعَ وَفُكُّوا الْعَانِيَ وَهَذَا عُمُومٌ لِكُلِّ عَانٍ عِنْدَ كُلِّ كَافِرٍ أَوْ مُؤْمِنٍ بِغَيْرِ حَقٍّ. رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ وَمَعْمَرٍ قَالَ: مَعْمَرٌ، عَنِ الْحَسَنِ الْبَصْرِيِّ، وَقَالَ سُفْيَانُ: عَنْ إبْرَاهِيمَ النَّخَعِيِّ، ثُمَّ اتَّفَقَ الْحَسَنُ وَإِبْرَاهِيمُ، قَالاَ جَمِيعًا: مَا أَعْطَيْت مُصَانَعَةً عَلَى مَالِك وَدَمِك، فَإِنَّك فِيهِ مَأْجُورٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/158)

1637- مسألة ـ وأما من نصر آخر في حق أودفع عنه ظلما ولم يشترط عليه في ذلك عطاء فاهدى اليه مكافأة فهذا حسن لا نكرهه لانه من جملة شكر المنعم وهدية بطيب نفس وما نعلم قرآنا ولا سنة في المنع من ذلك، وقد روينا عن على وابن مسعود المنع من هذا ولا نعلم برهانا يمنع منه وبالله تعالى التوفيق.

(9/158)

1638- مَسْأَلَةٌ: وَلاَ يَحِلُّ السُّؤَالُ تَكَثُّرًا إِلاَّ لِضَرُورَةِ فَاقَةٍ، أَوْ لِمَنْ تَحَمَّلَ حَمَالَةً، فَالْمُضْطَرُّ فُرِضَ عَلَيْهِ أَنْ يَسْأَلَ مَا يَقُوتُهُ هُوَ وَأَهْلُهُ مِمَّا لاَ بُدَّ لَهُمْ مِنْهُ، مِنْ: أَكْلٍ، وَسُكْنَى، وَكِسْوَةٍ، وَمَعُونَةٍ، فَإِنْ لَمْ يَفْعَلْ فَهُوَ ظَالِمٌ، فَإِنْ مَاتَ فِي تِلْكَ الْحَالِ فَهُوَ قَاتِلُ نَفْسِهِ. وَأَمَّا مَنْ طَلَبَ غَيْرَ مُتَكَثِّرٍ فَلَيْسَ مَكْرُوهًا. وَكَذَلِكَ مَنْ سَأَلَ سُلْطَانًا فَلاَ حَرَجَ فِي ذَلِكَ.رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ حَدَّثَنِي أَبُو الطَّاهِرِ أَخْبَرَنِي عَبْدُ اللَّهِ بْنُ وَهْبٍ أَخْبَرَنِي اللَّيْثُ، هُوَ ابْنُ سَعْدٍ، عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي جَعْفَرٍ عَنْ حَمْزَةَ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَعَنْ أَبِيهِ أَنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ: "مَا يَزَالُ الرَّجُلُ يَسْأَلُ النَّاسَ حَتَّى يَأْتِيَ يَوْمَ الْقِيَامَةِ لَيْسَ فِي وَجْهِهِ مُزْعَةُ لَحْمٍ" .
وَمِنْ طَرِيقِ مُسْلِمٍ نَا أَبُو كُرَيْبٍ نَا ابْنُ فُضَيْلٍ، عَنْ عُمَارَةَ بْنِ الْقَعْقَاعِ، عَنْ أَبِي زُرْعَةَ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ سَأَلَ النَّاسَ أَمْوَالَهُمْ تَكَثُّرًا فَإِنَّمَا يَسْأَلُ جَمْرًا فَلْيَسْتَقِلَّ أَوْ لِيَسْتَكْثِرْ" .وَمِنْ طَرِيقِ مُسْلِمٍ نَا يَحْيَى بْنُ يَحْيَى نَا حَمَّادُ بْنُ زَيْدٍ، عَنْ هَارُونَ بْنِ رِئَابٍ حَدَّثَنِي كِنَانَةُ بْنُ نُعَيْمٍ الْعَدَوِيُّ عَنْ قَبِيصَةَ بْنِ الْمُخَارِقِ الْهِلاَلِيِّ "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهُ: يَا قَبِيصَةُ إنَّ الْمَسْأَلَةَ لاَ تَحِلُّ إِلاَّ لأََحَدِ ثَلاَثَةٍ: رَجُلٌ تَحَمَّلَ حَمَالَةً فَحَلَّتْ لَهُ الْمَسْأَلَةُ حَتَّى يُصِيبَهَا ثُمَّ يُمْسِكَ وَرَجُلٌ أَصَابَتْهُ جَائِحَةٌ اجْتَاحَتْ مَالَهُ فَحَلَّتْ لَهُ الْمَسْأَلَةُ حَتَّى يُصِيبَ قَوَامًا مِنْ عَيْشٍ أَوْ قَالَ سَدَادًا مِنْ عَيْشٍ، وَرَجُلٌ أَصَابَتْهُ فَاقَةٌ حَتَّى يَقُوتَ ثَلاَثَةً مِنْ ذَوِي الْحَجِّ مِنْ قَوْمِهِ فَيَقُولُونَ: لَقَدْ أَصَابَتْ فُلاَنًا فَاقَةٌ، فَحَلَّتْ لَهُ الْمَسْأَلَةُ حَتَّى يُصِيبَ قَوَامًا مِنْ عَيْشٍ، أَوْ قَالَ: سَدَادًا مِنْ عَيْشٍ فَمَا سِوَاهُنَّ مِنْ الْمَسْأَلَةِ يَا قَبِيصَةُ سُحْتٌ يَأْكُلُهَا

(9/158)

واعطاء الكافر مباح وقبول ما أعطى هو القبول
...
1639 - مَسْأَلَةٌ: وَإِعْطَاءُ الْكَافِرِ مُبَاحٌ، وَقَبُولُ مَا أَعْطَى هُوَ كَقَبُولِ مَا أَعْطَى الْمُسْلِمُ .رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ نَا سَهْلُ بْنُ بَكَّارَ نَا وُهَيْبٍ، هُوَ ابْنُ خَالِدٍ، عَنْ عَمْرِو بْنِ يَحْيَى، عَنْ عَبَّاسٍ السَّاعِدِيِّ، عَنْ أَبِي حُمَيْدٍ السَّاعِدِيِّ قَالَ: غَزَوْنَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم تَبُوكَ وَأَهْدَى مَلِكُ آيِلَةَ لِلنَّبِيِّ صلى الله عليه وسلم بَغْلَةً بَيْضَاءَ وَكَسَاهُ بُرْدًا.وَمِنْ طَرِيقِ الْبُخَارِيِّ نَا عُبَيْدُ بْنُ إسْمَاعِيلَ نَا أَبُو أُسَامَةَ، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ أَبِيهِ، عَنْ أَسْمَاءَ بِنْتِ أَبِي بَكْرٍ قَالَتْ: "قَدِمَتْ أُمِّي عَلَيَّ وَهِيَ مُشْرِكَةٌ فَاسْتَفْتَيْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم فَقَالَ: صِلِي أُمَّكَ".وَمِنْ طَرِيقِ مُسْلِمٍ نَا قُتَيْبَةُ عَنْ مَالِكٍ عَنْ سَمِيٍّ مَوْلَى أَبِي بَكْرٍ، عَنْ أَبِي صَالِحٍ السَّمَّانِ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "فِي كُلِّ كَبِدٍ رَطْبَةٍ أَجْرٌ" .فإن قيل: فَأَيْنَ أَنْتُمْ عَمَّا رَوَيْتُمْ مِنْ طَرِيقِ ابْنِ الشِّخِّيرِ عَنْ عِيَاضِ بْنِ حِمَارٍ أَنَّهُ أَهْدَى إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم هَدِيَّةً، فَقَالَ: أَسْلَمْتَ قُلْتُ لاَ، قَالَ" "إنِّي نُهِيتُ عَنْ زَبْدِ الْمُشْرِكِينَ" َمِنْ طَرِيقِ الْحَسَنِ عَنْ عِيَاضِ بْنِ حِمَارٍ مِثْلُهُ، وَقَالَ: فَأَبَى أَنْ يَقْبَلَهَا قَالَ الْحَسَنُ: زَبْدُ الْمُشْرِكِينَ رِفْدُهُمْ قلنا: هَذَا مَنْسُوخٌ بِخَبَرِ أَبِي حُمَيْدٍ الَّذِي ذَكَرْنَا، لأََنَّهُ كَانَ فِي تَبُوكَ، وَكَانَ إسْلاَمُ عِيَاضٍ قَبْلَ تَبُوكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/159)

1640 - مَسْأَلَةٌ: لاَ تُقْبَلُ صَدَقَةٌ مِنْ مَالٍ حَرَامٍ بَلْ يَكْتَسِبُ بِذَلِكَ إثْمًا زَائِدًا لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ . فَكُلَّمَا تَصَرَّفَ فِي الْحَرَامِ فَقَدْ زَادَ مَعْصِيَةً وَإِذَا زَادَ مَعْصِيَةً زَادَ إثْمًا قَالَ اللَّهُ تَعَالَى: {مَنْ يَعْمَلْ سُوءًا يُجْزَ بِهِ} .

(9/159)

1641 - مَسْأَلَةٌ: وَلاَ يَحِلُّ لأََحَدٍ أَنَّ يَمُنَّ بِمَا فَعَلَ مِنْ خَيْرٍ إِلاَّ مَنْ كَثُرَ إحْسَانُهُ

(9/159)

1642 - مَسْأَلَةٌ: وَهِبَةُ الْمَرْأَةِ ذَاتِ الزَّوْجِ، وَالْبِكْرِ ذَاتِ الأَبِ، وَالْيَتِيمَةِ، وَالْعَبْدِ، وَالْمَخْدُوعِ فِي الْبُيُوعِ، وَالْمَرِيضِ مَرَضَ مَوْتِهِ، أَوْ مَرَضَ غَيْرَ مَوْتِهِ، وَصَدَقَاتِهِمْ: كَهِبَاتِ الأَحْرَارِ، وَاَللَّوَاتِي لاَ أَزْوَاجَ لَهُنَّ، وَلاَ آبَاءَ كَهِبَاتِ الصَّحِيحِ، وَلاَ فَرْقَوَقَدْ ذَكَرْنَا برهان ذَلِكَ فِيمَا سَلَفَ مِنْ كِتَابِنَا. وَجُمْلَةُ ذَلِكَ أَنَّ اللَّهَ تَعَالَى نَدَبَ جَمِيعَ الْبَالِغِينَ الْمُمَيِّزِينَ إلَى الصَّدَقَةِ وَفِعْلِ الْخَيْرِ وَإِنْقَاذِ نَفْسِهِ مِنْ النَّارِ، وَكُلُّ مَنْ ذَكَرْنَا مُتَوَعَّدٌ بِلاَ خِلاَفٍ مِنْ أَحَدٍ " فَلاَ يَحِلُّ مَنْعُهُمْ مِنْ الْقُرْبِ إِلاَّ بِنَصٍّ، وَلاَ نَصَّ فِي ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/160)

والصدقة التطوع على الغنى جائزة
...
1643 - مَسْأَلَةٌ: وَالصَّدَقَةُ لِلتَّطَوُّعِ عَلَى الْغَنِيِّ جَائِزَةٌ وَعَلَى الْفَقِيرِ، وَلاَ تَحِلُّ لأََحَدٍ مِنْ بَنِي هَاشِمٍ، وَالْمُطَّلِبِ ابْنَيْ عَبْدِ مَنَافٍ، وَلاَ لِمَوَالِيهِمْ، حَاشَ " الْحَبْسِ " فَهُوَ حَلاَلٌ لَهُمْ، وَلاَ تَحِلُّ صَدَقَةُ التَّطَوُّعِ عَلَى مَنْ أُمُّهُ مِنْهُمْ إذَا لَمْ يَكُنْ أَبُوهُ مِنْهُمْ وَأَمَّا الْهِبَةُ، وَالْهَدِيَّةُ، وَالْعَطِيَّةُ، وَالإِبَاحَةُ وَالْمِنْحَةُ، وَالْعُمْرَى، وَالرُّقْبَى فَكُلُّ ذَلِكَ حَلاَلٌ لِبَنِي هَاشِمٍ، وَالْمُطَّلِبِ وَمَوَالِيهمْ هَذَا كُلُّهُ لاَ خِلاَفَ فِيهِ حَاشَ دُخُولِ بَنِي الْمُطَّلِبِ فِيهِمْ، وَحَاشَ دُخُولِ الْمَوَالِي فِيهِمْ، وَحَاشَ جَوَازِ صَدَقَةِ التَّطَوُّعِ لَهُمْ، فَإِنَّ قَوْمًا أَجَازُوهَا لَهُمْ. رُوِّينَا مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ نَا شُعْبَةُ نَا الْحَكَمُ، هُوَ ابْنُ عُتَيْبَةَ، عَنِ ابْنِ أَبِي رَافِعٍ هُوَ عُبَيْدُ اللَّهِ، عَنْ أَبِيهِ "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم اسْتَعْمَلَ رَجُلاً مِنْ بَنِي مَخْزُومٍ عَلَى الصَّدَقَةِ فَأَرَادَ أَبُو رَافِعٍ أَنْ يَتْبَعَهُ فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم: إنَّ الصَّدَقَةَ لاَ تَحِلُّ لَنَا، وَإِنَّ مَوْلَى الْقَوْمِ مِنْهُمْ. فَهَذَا عُمُومٌ لِكُلِّ صَدَقَةٍ" .وَمِنْ طَرِيقِ أَبِي دَاوُد نَا مُسَدَّدٌ نَا هُشَيْمٌ، عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ، عَنِ الزُّهْرِيِّ

(9/160)

وللعبدان يتصدق من مال سيده
...
1644 - مَسْأَلَةٌ: وَلِلْعَبْدِ أَنْ يَتَصَدَّقَ مِنْ مَالِ سَيِّدِهِ بِمَا لاَ يُفْسِدُ، وَاسْتَدْرَكْنَا فِي تَصَدُّقِ الْعَبْدِ الْخَبَرَ الَّذِي قَدْ ذَكَرْنَاهُ، "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ يُجِيبُ دَعْوَةَ الْمَمْلُوكِ".وَرُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ نَا قُتَيْبَةُ نَا حَاتِمٌ، هُوَ ابْنُ إسْمَاعِيلَ، عَنْ يَزِيدَ بْنِ أَبِي عُبَيْدٍ قَالَ: سَمِعْت عُمَيْرًا مَوْلَى آبِي اللَّحْمِ قَالَ: "أَمَرَنِي مَوْلاَيَ أَنْ أُقَدِّدَ لَحْمًا فَجَاءَنِي مِسْكِينٌ فَأَطْعَمْتُهُ، فَعَلِمَ بِذَلِكَ مَوْلاَيَ فَضَرَبَنِي، فَأَتَيْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم فَدَعَاهُ فَقَالَ: لِمَ ضَرَبْتَهُ فَقَالَ: يُطْعِمُ طَعَامِي بِغَيْرِ أَنْ آمُرَهُ، فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: الأَجْرُ بَيْنَكُمَا". وَمِنْ طَرِيقِ مُسْلِمٍ نَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، وَابْنُ نُمَيْرٍ، وَزُهَيْرُ بْنُ حَرْبٍ كُلُّهُمْ، عَنْ حَفْصِ بْنِ غِيَاثٍ، عَنْ مُحَمَّدِ بْنِ زَيْدٍ، عَنْ عُمَيْرٍ مَوْلَى آبِي اللَّحْمِ قَالَ: " كُنْتُ مَمْلُوكًا فَسَأَلْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم أَأَتَصَدَّقُ مِنْ مَالِ مَوَالِيَّ شَيْئًا قَالَ: نَعَمْ، وَالأَجْرُ بَيْنَكُمَا[ نِصْفَانِ]".
قال أبو محمد: لاَ يَخْلُو مَالُ الْعَبْدِ مِنْ أَنْ يَكُونَ لَهُ كَمَا نَقُولُ نَحْنُ، أَوْ يَكُونَ لِسَيِّدِهِ كَمَا يَقُولُونَ فَإِنْ كَانَ مَالٌ فَصَدَقَةُ الْمَرْءِ مِنْ مَالِهِ فِعْلٌ حَسَنٌ مَنْدُوبٌ إلَيْهِ، وَإِنْ كَانَ لِسَيِّدِهِ فَهَذَا نَصٌّ جَلِيٌّ بِإِبَاحَةِ الصَّدَقَةِ لَهُ مِنْهُ فَلْيُعْضَدُوا بِالْجَنْدَلِ. وَقَدْ بَيَّنَّا أَنَّ قوله تعالى: {عَبْدًا مَمْلُوكًا لاَ يَقْدِرُ عَلَى شَيْءٍ} لَيْسَ بِضَرُورَةِ الْعَقْلِ وَالْحِسِّ فِي كُلِّ مَمْلُوكٍ، لأََنَّنَا نَرَاهُمْ لاَ يَعْجِزُونَ، عَنْ شَيْءٍ مِمَّا يَعْجِزُ عَنْهُ الْحُرُّ فَصَحَّ أَنَّهُ تَعَالَى إنَّمَا عَنَى بَعْضَ الْعَبِيدِ مِمَّنْ هَذِهِ صِفَتُهُ، كَمَا قَالَ تَعَالَى ضَرَبَ اللَّهُ مَثَلاً رَجُلَيْنِ أَحَدُهُمَا أَبْكَمُ لاَ يَقْدِرُ عَلَى شَيْءٍ وَلَيْسَ كُلُّ أَبْكَمَ كَذَلِكَ.فَصَحَّ أَنَّهُ تَعَالَى أَرَادَ مِنْ الْبُكْمِ مَنْ هَذِهِ صِفَتُهُ وَيَلْزَمُهُمْ عَلَى هَذَا أَنْ يُسْقِطُوا عَنْهُ الصَّلاَةَ، وَالْوُضُوءَ وَالْغُسْلَ، وَالصِّيَامَ إذَا كَانَ عِنْدَهُمْ لاَ يَقْدِرُ عَلَى شَيْءٍ.فَإِنْ قَالُوا: هَذِهِ أَعْمَالُ أَبَدَانً.قلنا: قَدْ تَرَكْتُمْ احْتِجَاجَكُمْ بِظَاهِرِ الآيَةِ بَعْدُ وَأَتَيْتُمْ بِدَعْوَى فِي الْفَرْقِ بَيْنَ أَعْمَالِ الأَبَدَانِ وَأَعْمَالِ الأَمْوَالِ بِلاَبرهان وَالْحَجُّ عَمَلُ بَدَنٍ فَأَلْزِمُوهُ إيَّاهُ.فَإِنْ قَالُوا: قَدْ يُجْبَرُ بِالْمَالِ. قلنا فَأَسْقِطُوا عَنْهُ الصَّوْمَ بِهَذَا الدَّلِيلِ السَّخِيفِ، لأََنَّهُ يُجْبَرُ بِالْمَالِ مِنْ عِتْقِ الْمُكَفِّرِ وَإِطْعَامِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/162)

الإباحة
والاباحة جائز في المجهول
...
الإِبَاحَةُ
1645- مَسْأَلَةٌ: وَالإِبَاحَةُ جَائِزَةٌ فِي الْمَجْهُولِ، بِخِلاَفِ الْعَطِيَّةِ، وَالْهَدِيَّةِ وَالصَّدَقَةِ، وَالْعُمْرَى، وَالرُّقْبَى، وَالْحَبْسُ، وَغَيْرُ ذَلِكَ، وَذَلِكَ كَطَعَامٍ يُدْعَى إلَيْهِ قَوْمٌ يُبَاحُ لَهُمْ أَكْلُهُ، وَلاَ يُدْرَى كَمْ يَأْكُلُ كُلُّ وَاحِدٍ. وَهَذَا مَنْصُوصٌ مِنْ عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَأَمْرُهُ بِإِجَابَةِ الدَّعْوَةِ وَالأَكْلِ فِيهَا وَكَأَمْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم مَنْ شَاءَ أَنْ يَقْتَطِعَ إذْ نَحَرَ الْهَدْيَ. وَكَأَمْرِهِ عليه الصلاة والسلام الْمُرْسَلَ بِالْهَدْيِ إذَا عَطِبَ أَنْ يَنْحَرَهُ، وَيُخَلِّيَ بَيْنَهُ وَبَيْنَ النَّاسِ. وَنَحْوُ هَذَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/163)

1646 - مَسْأَلَةٌ: وَجَائِزٌ لِلْمَرْءِ أَنْ يَأْكُلَ مِنْ بَيْتِ وَالِدِهِ، وَوَالِدَتِهِ، وَابْنِهِ، وَابْنَتِهِ، وَأَخِيهِ وَأُخْتِهِ، شَقِيقَتَيْنِ، أَوْ لأََبٍ أَوْ لأَُمٍّ، وَوَلَدِ وَلَدِهِ، وَجَدِّهِ، وَجَدَّتِهِ، كَيْفَ كَانَا، وَعَمِّهِ، وَعَمَّتِهِ كَيْفَ كَانَا، وَخَالِهِ، وَخَالَتِهِ، كَيْفَ كَانَا، وَصَدِيقِهِ، وَمَا مَلَكَ مَفَاتِحَهُ، سَوَاءٌ رَضِيَ مَنْ ذَكَرْنَا أَوْ سَخِطَ، أَذِنُوا، أَوْ لَمْ يَأْذَنُوا، وَلَيْسَ لَهُ أَنْ يَأْكُلَ الْكُلَّ.برهان ذَلِكَ قَوْلُ اللَّهِ تَعَالَى فِي نَصِّ الْقُرْآنِ وَقَوْله تَعَالَى: {مِنْ بُيُوتِكُمْ أَوْ بُيُوتِ آبَائِكُمْ} نَصُّ مَا قلنا، لأََنَّ مِنْ لِلتَّبْعِيضِ وَقَوْلُهُ عليه الصلاة والسلام: "إنَّ وَلَدَ أَحَدِكُمْ مِنْ كَسْبِهِ، وَإِنَّ أَطْيَبَ مَا أَكَلَ أَحَدُكُمْ مِنْ كَسْبِهِ".

(9/163)

المنحة
والمنحة جائز
...
الْمِنْحَةُ
1647 - مَسْأَلَةٌ: وَالْمِنْحَةُ جَائِزَةٌ، وَهِيَ فِي الْمُحْتَلَبَاتِ فَقَطْ، يَمْنَحُ الْمَرْءُ مَا يَشَاءُ مِنْ إنَاثِ حَيَوَانِهِ مَنْ شَاءَ لِلْحَلْبِ. وَكَدَارٍ يُبِيحُ سُكْنَاهَا، وَدَابَّةٍ يَمْنَحُ رُكُوبَهَا، وَأَرْضٍ يَمْنَحُ ازْدِرَاعَهَا وَعَبْدٍ يَخْدُمُهُ، فَمَا حَازَهُ الْمَمْنُوحُ مِنْ كُلِّ ذَلِكَ فَهُوَ لَهُ لاَ طَلَبَ لِلْمَانِحِ فِيهَا وَلِلْمَانِحِ أَنْ يَسْتَرِدَّ عَيْنَ مَا مَنَحَ مَتَى شَاءَ سَوَاءٌ عَيَّنَ مُدَّةً أَوْ لَمْ يُعَيِّنْ، أَشْهَدَ أَوْ لَمْ يُشْهِدْ، لأََنَّهُ لاَ يَحِلُّ مَالُ أَحَدٍ بِغَيْرِ طِيبِ نَفْسِهِ إِلاَّ بِنَصٍّ وَلاَ نَصَّ فِي هَذَا وَتَعْيِينُهُ الْمُدَّةَ عِدَّةٌ وَقَدْ ذَكَرْنَا أَنَّ الْوَعْدَ لاَ يَلْزَمُ الْوَفَاءُ بِهِ فِي بَابِ النُّذُورِ، وَالأَيْمَانِ مِنْ كِتَابِنَا هَذَا، فَأَغْنَى، عَنْ إعَادَتِهِ. وَالإِزْرَاعُ، وَالإِسْكَانُ، وَالإِفْقَارُ، وَالإِمْتَاعُ، وَالإِطْرَاقُ، وَالإِخْدَامُ، وَالإِعْرَاءُ، وَالتَّصْيِيرُ: حُكْمُ مَا وَقَعَ بِهَذِهِ الأَلْفَاظِ كَحُكْمِ الْمِنْحَةِ فِي كُلِّ مَا ذَكَرْنَا، سَوَاءٌ بِسَوَاءٍ، وَلاَ فَرْقَ. وَهَذَا كُلُّهُ قَوْلُ أَبِي حَنِيفَةَ وَالشَّافِعِيِّ وَدَاوُد، وَجَمِيعِ أَصْحَابِهِمْ. فَالإِزْرَاعُ يَكُونُ فِي الأَرْضِ يَجْعَلُ الْمَرْءُ لأَخَرَ أَنْ يَزْرَعَ هَذِهِ الأَرْضَ مُدَّةً يُسَمِّيهَا، أَوْ طُولَ حَيَاتِهِ وَالإِسْكَانُ يَكُونُ فِي الْبُيُوتِ وَفِي الدُّورِ، وَالدَّكَاكِينِ كَمَا ذَكَرْنَا. وَالإِفْقَارُ يَكُونُ فِي الدَّوَابِّ الَّتِي تُرْكَبُ. وَالإِطْرَاقُ يَكُونُ فِي الْفُحُولِ تُحْمَلُ عَلَى الإِنَاثِ.

(9/163)

العمرى والرقى
العمرى والرقى هبة صحيحة تامة
...
الْعُمْرَى وَالرُّقْبَى
1648 - مَسْأَلَةٌ: الْعُمْرَى، وَالرُّقْبَى: هِبَةٌ صَحِيحَةٌ تَامَّةٌ، يَمْلِكُهَا الْمُعْمِرُ وَالْمُرْقِبُ، كَسَائِرِ مَالِهِ، يَبِيعُهَا إنْ شَاءَ، وَتُورَثُ عَنْهُ، وَلاَ تَرْجِعُ إلَى الْمُعْمَرِ، وَلاَ إلَى وَرَثَتِهِ سَوَاءٌ اشْتَرَطَ أَنْ تَرْجِعَ إلَيْهِ أَوْ لَمْ يَشْتَرِطْ وَشَرْطُهُ لِذَلِكَ لَيْسَ بِشَيْءٍ. وَالْعُمْرَى هِيَ أَنْ يَقُولَ: هَذِهِ الدَّارُ، وَهَذِهِ الأَرْضُ، أَوْ هَذَا الشَّيْءُ عُمْرَى لَك، أَوْ قَدْ أَعْمَرْتُكَ إيَّاهَا أَوْ هِيَ لَك عُمْرُك أَوْ قَالَ: حَيَاتُك أَوْ قَالَ: رُقْبَى لَك أَوْ قَدْ أَرْقَبْتُكهَا كُلُّ ذَلِكَ سَوَاءٌ. وَهُوَ قَوْلُ أَبِي حَنِيفَةَوَالشَّافِعِيّ ِوَأَحْمَد وَأَصْحَابِهِمْ وَبَعْضِ أَصْحَابِنَا، وَهُوَ قَوْلُ طَائِفَةٍ مِنْ السَّلَفِ كَمَا رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ نَا شَرِيكٌ عَنْ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ ابْنِ الْحَنَفِيَّةِ، عَنْ أَبِيهِ قَالَ: قَالَ عَلِيُّ بْنُ أَبِي طَالِبٍ: الْعُمْرَى بَتَاتٌ وَمِنْ خُيِّرَ

(9/164)

فَقَدْ طَلَّقَ.وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ طَاوُوس عَنْ حُجْرٌ الْمَدَرِيِّ، عَنْ زَيْدِ بْنِ ثَابِتٍ قَالَ: الْعُمْرَى لِلْوَارِثِ.وَمِنْ طَرِيقِ مَعْمَرٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ نَافِعٍ سَأَلَ رَجُلٌ ابْنَ عُمَرَ عَمَّنْ أَعْطَى ابْنًا لَهُ بَعِيرًا حَيَاتَهُ فَقَالَ ابْنُ عُمَرَ: هُوَ لَهُ حَيَاتُهُ وَمَوْتُهُ.وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي الزُّبَيْرِ، عَنْ طَاوُوس، عَنِ ابْنِ عَبَّاسٍ قَالَ: مَنْ أُعْمِرَ شَيْئًا فَهُوَ لَهُ.وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ نَا يَحْيَى بْنُ سَعِيدٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي الزُّبَيْرِ، عَنْ طَاوُوس، عَنِ ابْنِ عَبَّاسٍ قَالَ: الْعُمْرَى وَالرُّقْبَى سَوَاءٌ. وَمِنْ طَرِيقِ وَكِيعٍ نَا شُعْبَةُ، عَنِ ابْنِ نَجِيحٍ، عَنْ مُجَاهِدٍ قَالَ: قَالَ عَلِيُّ بْنُ أَبِي طَالِبٍ: الْعُمْرَى َالرُّقْبَى سَوَاءٌ وَصَحَّ أَيْضًا َنْ جَابِرِ بْنِ عَبْدِ اللَّهِ فِي أَحَدِ قَوْلَيْهِ: مَنْ أُعْمِرَ شَيْئًا فَهُوَ لَهُ أَبَدًا وَعَنْ شُرَيْحٍ َقَتَادَةَ، وَعَطَاءِ بْنِ أَبِي رَبَاحٍ، وَمُجَاهِدٍ، وطَاوُوس، وَإِبْرَاهِيمَ النَّخَعِيِّ.رُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ نَا هُشَيْمٌ نَا الْمُغِيرَةُ بْنُ مِقْسَمٍ قَالَ: سَأَلْت إبْرَاهِيمَ النَّخَعِيّ عَمَّنْ أَسْكَنَ آخَرَ دَارًا حَيَاتَهُ فَمَاتَ الْمُسْكِنُ وَالْمُسْكَنُ قَالَ: تَرْجِعُ إلَى وَرَثَةِ الْمُسْكِنِ فَقُلْت: أَلَيْسَ يُقَالُ: مَنْ مَلَكَ شَيْئًا حَيَاتَهُ فَهُوَ لِوَرَثَتِهِ مِنْ بَعْدِهِ فَقَالَ إبْرَاهِيمُ: إنَّمَا ذَلِكَ فِي الْعُمْرَى َأَمَّا السُّكْنَى وَالْغَلَّةُ، وَالْخِدْمَةُ، فَإِنَّهَا تَرْجِعُ إلَى صَاحِبِهَا وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ، وَالْحَسَنِ بْنِ حَيٍّ، وَالأَوْزَاعِيُّ، وَوَكِيعٍ، وَأَحَدُ قَوْلَيْ الزُّهْرِيِّ، إِلاَّ أَنَّ عَطَاءً، وَالزُّهْرِيَّ قَالاَ: إنْ جَعَلَ الْعُمْرَى بَعْدَ الْمُعَمَّرِ فِي وَجْهٍ مِنْ وُجُوهِ الْبِرِّ، أَوْ لأَِنْسَانٍ آخَرَ غَيْرَ نَفْسِهِ: نَفَذَ ذَلِكَ كَمَا جَعَلَهُ.وَقَالَتْ طَائِفَةٌ: الْعُمْرَى: هِبَةٌ صَحِيحَةٌ إذَا أَعْمَرَهَا لَهُ وَلِعَقِبِهِ، فأما إنْ لَمْ يَقُلْ: لَهُ وَلِعَقِبِهِ، فَهِيَ رَاجِعَةٌ إلَى الْمُعَمِّرِ، أَوْ إلَى وَرَثَتِهِ إذَا مَاتَ الْمُعَمِّرُ وَهُوَ قَوْلٌ صَحَّ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ، وَعُرْوَةَ بْنِ الزُّبَيْرِ، وَأَحَدُ قَوْلَيْ الزُّهْرِيِّ.وَبِهِ يَقُولُ أَبُو ثَوْرٍ، وَبَعْضُ أَصْحَابِنَا وَقَالَتْ طَائِفَةٌ: الْعُمْرَى رَاجِعَةٌ إلَى الْمُعَمِّرِ، أَوْ إلَى وَرَثَتِهِ عَلَى كُلِّ حَالٍ، فَإِنْ قَالَ: أَعْمَرْتُكَ هَذَا بِشَيْءٍ لَك وَلِعَقِبِك: كَانَتْ كَذَلِكَ فَإِذَا انْقَرَضَ الْمُعَمِّرُ وَعَقِبُهُ: رَجَعَتْ إلَى الْمُعَمِّرِ، أَوْ إلَى وَرَثَتِهِ وَهُوَ قَوْلٌ رُوِيَ عَنِ الْقَاسِمِ بْنِ مُحَمَّدٍ، وَيَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ وَهُوَ قَوْلُ مَالِكٍ وَاللَّيْثِ
قال أبو محمد: فَنَظَرْنَا فِيمَا احْتَجَّ بِهِ مَنْ ذَهَبَ مَذْهَبَ مَالِكٍ، فَوَجَدْنَاهُمْ يَذْكُرُونَ قَوْلَ اللَّهِ تَعَالَى: {هُوَ أَنْشَأَكُمْ مِنْ الأَرْضِ وَاسْتَعْمَرَكُمْ فِيهَا} وَقَالَ تَعَالَى: {إنَّا نَحْنُ نَرِثُ الأَرْضَ وَمَنْ عَلَيْهَا} قَالُوا: فَكَانَ كَذَلِكَ كُلُّ مَنْ أُعْمِرَعُمْرَى وَذَكَرُوا الْخَبَرَ "الْمُسْلِمُونَ عِنْدَ شُرُوطِهِمْ" وَادَّعُوا مَا رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ وَهْبٍ بَلَغَنِي عَنْ عَبْدِ الرَّحْمَنِ بْنِ الْقَاسِمِ بْنِ مُحَمَّدِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ " أَنَّ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ كَانَتْ تَعْمُرُ بَنِي أَخِيها حَياتَهُمْ فَإِذَا

(9/165)

َانْقَرَضَ أَحَدُهُمْ قَبَضَتْ مَسْكَنَهُ فَوِرْثنَا نَحْنُ ذَلِكَ كُلَّهُ الْيَوْمَ عَنْهَا، مَا نَعْلَمُ لَهُمْ شَيْئًا غَيْرَ هَذَا أَصْلاً وَكُلُّهُ لاَ حُجَّةَ لَهُمْ فِيهِأَمَّا خَبَرُ عَائِشَةَ، رضي الله عنها، فَبَاطِلٌ، وَهَذِهِ آفَةُ الْمُرْسَلِ، وَاَلَّذِي لاَ شَكَّ فِيهِ أَنَّ عَبْدَ الرَّحْمَنِ بْنَ الْقَاسِمِ، وَأَبَاهُ الْقَاسِمَ، وَجَدَّهُ مُحَمَّدًا، لَمْ يَرِثُوا عَائِشَةَ، وَلاَ صَارَ إلَيْهِمْ بِالْمِيرَاثِ عَنْهَا قِيمَةُ خَرْدَلَةٍ، لأََنَّ مُحَمَّدًا قُتِلَ فِي حَيَاتِهَا قَبْلَ مَوْتِهَا بِنَحْوِ عِشْرِينَ سَنَةً وَإِنَّمَا وَرِثَهَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ بْنِ أَبِي بَكْرٍ فَقَطْ، لأََنَّهُ كَانَ ابْنَ شَقِيقِهَا، فَحَجَبَ الْقَاسِمَ بْنَ مُحَمَّدٍ وَقَدْ ذَكَرْنَا ذَلِكَ فِي " بَابِ هِبَةِ الْمُشَاعِ " قَبْلَ هَذَا الْبَابِ بِأَوْرَاقٍ وَلَوْ صَحَّ ذَلِكَ عَنْهَا لَكَانَ قَدْ خَالَفَهَا ابْنُ عَبَّاسٍ، وَابْنُ عُمَرَ، وَجَابِرٌ، وَزَيْدُ بْنُ ثَابِتٍ، وَعَلِيُّ بْن أَبِي طَالِبٍ عَلَى مَا أَوْرَدْنَا آنِفًا.وَأَمَّا الْمُسْلِمُونَ عِنْدَ شُرُوطِهِمْ فَخَبَرٌ فَاسِدٌ، لأََنَّهُ إمَّا عَنْ كَثِيرِ بْنِ زَيْدٍ وَهُوَ هَالِكٌ وَأَمَّا مُرْسَلٌ ثُمَّ لَوْ صَحَّ لَكَانُوا أَوَّلَ مُخَالِفِينَ لَهُ، لأََنَّهُمْ يُبْطِلُونَ مِنْ شُرُوطِ النَّاسِ أَكْثَرَ مِنْ أَلْفِ شَرْطٍ: كَمَنْ بَاعَ بِشَرْطِ أَنْ يُقِيلَهُ إلَى يَوْمَيْنِ. وَكَمَنْ بَاعَ أَمَةً بِشَرْطِ أَنْ لاَ يَبِيعَهَا. وَكَمَنْ بَاعَ بِخِيَارٍ إلَى عِشْرِينَ سَنَةً. وَكَمَنْ نَكَحَ عَلَى أَنْ تُنْفِقَ هِيَ عَلَيْهِ وَغَيْرُ ذَلِكَ. فَكَيْفَ وَهَذَا الشَّرْطُ يَعْنِي رُجُوعَ الْعُمْرَى إلَى الْمُعَمِّرِ أَوْ إلَى وَرَثَتِهِ: شَرْطٌ قَدْ جَاءَتْ السُّنَّةُ نَصًّا بِإِبْطَالِهِ، كَمَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى وَاحْتِجَاجُهُمْ بِالآيَةِ هَاهُنَا أَبْعَدُ شَيْءٍ مِنْ التَّوْفِيقِ لِوُجُوهٍ.
أَوَّلُهَا أَنَّهُمْ قَاسُوا حُكْمَ النَّاسِ عَلَى حُكْمِ اللَّهِ تَعَالَى فِيهِمْ وَهَذَا بَاطِلٌ، لأََنَّ اللَّهَ تَعَالَى يَقْتُلُ النَّاسَ وَلاَ مَلاَمَةَ عَلَيْهِ، وَيُجِيعُهُمْ، وَيُعَذِّبُهُمْ بِالْمَرَضِ، وَلاَ مَلاَمَةَ عَلَيْهِ، وَلاَ يَجُوزُ عِنْدَ أَحَدٍ قِيَاسُ الْمَخْلُوقِ عَلَى الْخَالِقِ. وَثَانِيهَا أَنَّهُمْ مَوَّهُوا وَقَلَبُوا لَنَا الآيَةَ، لأََنَّنَا لَمْ نُنَازِعْهُمْ فِيمَنْ أَعْمَرَ آخَرَ مَالاً لَهُ وَلَمْ يَقُلْ اللَّهُ تَعَالَى قَدْ أَعْمَرْتُكُمْ الأَرْضَ إنَّمَا قَالَ: إنَّهُ اسْتَعْمَرْنَا فِيهَا، بِمَعْنَى أَنَّهُ عَمَّرَنَا بِالْبَقَاءِ فِيهَا مُدَّةً، وَلَيْسَ هَذَا مِنْ الْعُمْرَى فِي وِرْدٍ، وَلاَ صَدْرٍ. وَثَالِثُهَا أَنَّ هَذِهِ الآيَةَ لَوْ جَعَلْنَاهَا حُجَّةً عَلَيْهِمْ، لَكَانَ ذَلِكَ أَوْضَحَ مِمَّا مَوَّهُوا بِهِ وَهُوَ أَنَّ اللَّهَ تَعَالَى بِلاَ شَكٍّ أَبَاحَ لَنَا بَيْعَ مَا مَلَكْنَا مِنْ الأَرْضِ، وَجَعَلَهَا لِوَرَثَتِنَا بَعْدَنَا، وَهَذَا هُوَ قَوْلُنَا فِي الْعُمْرَى لاَ قَوْلُهُمْ، فَظَهَرَ فَسَادُ مَا يَأْتُونَ بِهِ عَلاَنِيَةً، وَبَطَلَ هَذَا الْقَوْلُ يَقِينًا، وَهَذَا مِمَّا خَالَفُوا فِيهِ كُلَّ مَا صَحَّ، عَنِ الصَّحَابَةِ، رضي الله عنهم، وَجُمْهُورِ الْعُلَمَاءِ، وَمُرْسَلاَتٍ كَثِيرَةٍ. ثُمَّ نَظَرْنَا فِي الْقَوْلِ الثَّانِي الَّذِي هُوَ قَوْلُ عُرْوَةَ وَأَبِي ثَوْرٍ، فَوَجَدْنَاهُمْ يَحْتَجُّونَ بِمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ، عَنْ جَابِرٍ قَالَ: إنَّمَا الْعُمْرَى الَّتِي أَجَازَهَا رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ يَقُولَ: هِيَ لَك وَلِعَقِبِك فأما إذَا قَالَ: هِيَ لَك مَا عِشْتَ، فَإِنَّهَا تَرْجِعُ إلَى صَاحِبِهَا.
قال أبو محمد: لَمْ نَجِدْ لَهُمْ حُجَّةً غَيْرَ هَذَا، وَلاَ حُجَّةَ لَهُمْ فِيهِ، لأََنَّ الْمُسْنَدَ مِنْهُ إلَى رَسُولِ اللَّهِ

(9/166)

صلى الله عليه وسلم إنَّمَا هُوَ أَنَّ الْعُمْرَى الَّتِي أَجَازَهَا رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ يَقُولَ هِيَ لَكَ وَلِعَقِبِكَ وَأَمَّا بَاقِي لَفْظِ الْخَبَرِ فَمِنْ كَلاَمِ جَابِرٍ، وَلاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَقَدْ خَالَفَ جَابِرًا هَاهُنَا ابْنُ عَبَّاسٍ، وَابْنُ عُمَرَ، وَغَيْرُهُمَا كَمَا ذَكَرْنَا قَبْلُ فَإِنَّمَا فِي هَذَا الْخَبَرِ حُكْمُ الْعُمْرَى إذَا قَالَ الْمُعَمِّرُ: " هِيَ لَك وَلِعَقِبِك " فَقَطْ وَبَقِيَ حُكْمُهُ إذَا لَمْ يَقُلْ هَذَا الْكَلاَمُ لاَ ذِكْرَ لَهُ فِي هَذَا الْخَبَرِ، فَوَجَبَ طَلَبُهُ مِنْ غَيْرِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. فَسَقَطَ هَذَا الْقَوْلُ أَيْضًا فَلَمْ يَبْقَ إِلاَّ قَوْلُنَا: فَوَجَدْنَا مَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا مُحَمَّدُ بْنُ نَافِعٍ نَا ابْنُ أَبِي فُدَيْكٍ، عَنِ ابْنِ أَبِي ذِئْبٍ، عَنِ ابْنِ شِهَابٍ عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمنِ بْنِ عَوْفٍ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ " أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: مَنْ أُعْمِرَ عُمْرَى لَهُ وَلِعَقِبِهِ فَهِيَ لَهُ بَتْلَةٌ وَلاَ يَجُوزُ لِلْمُعْطِي فِيهَا شَرْطٌ وَلاَ ثُنْيَا" قَالَ أَبُو سَلَمَةَ: لأََنَّهُ أَعْطَى عَطَاءً وَقَعَتْ فِيهِ الْمَوَارِيثُ فَقَطَعَتْ الْمَوَارِيثُ شَرْطَهُ. وَمِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا أَحْمَدُ بْنُ أَبِي الْحَوَارِيُّ، حَدَّثَنَا الْوَلِيدُ هُوَ ابْنُ مُسْلِمٍ، عَنِ الأَوْزَاعِيِّ، عَنِ الزُّهْرِيِّ، عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ "أَنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ: مَنْ أُعْمِرَ عُمْرَى فَهِيَ لَهُ وَلِعَقِبِهِ يَرِثُهَا مَنْ يَرِثُهُ مِنْ عَقِبِهِ" .
وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ حَدَّثَنَا إسْمَاعِيلُ، هُوَ ابْنُ عُلَيَّةَ، عَنْ مُحَمَّدٍ هُوَ ابْنُ عَمْرِو بْنِ عَلْقَمَةَ، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ، عَنْ أَبِي هُرَيْرَةَ " أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ "لاَ عُمْرَى فَمَنْ أُعْمِرَ شَيْئًا فَهُوَ لَهُ" .وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا أَبُو مُعَاوِيَةَ، عَنْ مُحَمَّدِ بْنِ عَمْرِو بْنِ عَلْقَمَةَ، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ مِثْلَهُ مُرْسَلاً.وَمِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا النُّفَيْلِيِّ هُوَ عَبْدُ اللَّهِ بْنُ مُحَمَّدٍ قَالَ: قَرَأْت عَلَى مَعْقِلٍ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ طَاوُوس، عَنْ حُجْرٌ الْمَدَرِيِّ، عَنْ زَيْدِ بْنِ ثَابِتٍ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ أُعْمِرَ شَيْئًا فَهُوَ لِمُعْمَرِهِ حَيَاتَهُ وَمَمَاتَهُ، وَلاَ تُرْقِبُوا فَمَنْ أُرْقِبَ شَيْئًا فَهُوَ سَبِيلُهُ".
قَالَ عَلِيٌّ: هَكَذَا رُوِّينَاهُ بِضَمِّ الْمِيم الأُُولَى مِنْ " مُعْمَرٍ " وَفَتْحِ الْمِيمِ الثَّانِيَةِ.وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ يَزِيدَ الْمُقْرِي عَنْ سُفْيَانَ بْنِ عُيَيْنَةَعَنِ ابْنِ جُرَيْجٍ عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ " أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: لاَ تُرْقِبُوا، وَلاَ تَعْمُرُوا فَمَنْ أُرْقِبَ شَيْئًا فَهُوَ لِوَرَثَتِهِ" . وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، حَدَّثَنَا أَحْمَدُ بْنُ حَرْبٍ حَدَّثَنَا أَبُو مُعَاوِيَةَ، عَنْ حَجَّاجٍ، هُوَ ابْنُ مُحَمَّدٍ، عَنْ أَبِي الزُّبَيْرِ، عَنْ طَاوُوس، عَنِ ابْنِ عَبَّاسٍ قَالَ: قَالَ " رَسُولُ اللَّهِ صلى الله عليه وسلم: الْعُمْرَى لِمَنْ أُعْمِرَهَا وَالرُّقْبَى لِمَنْ أُرْقِبَهَا وَالْعَائِدُ فِي هِبَتِهِ كَالْعَائِدِ فِي قَيْئِهِ. فَهَذِهِ آثَارٌ مُتَوَاتِرَةٌ زَائِدَةٌ عَلَى مَا فِي رِوَايَةِ مَعْمَرٍ فَلَمْ يَسَعْ أَحَدًا الْخُرُوجُ عَنْهَا، وَلَيْسَ هَذَا الْحُكْمُ إِلاَّ فِي الإِعْمَارِ وَالإِرْقَابِ كَمَا جَاءَ النَّصُّ وَأَمَّا الإِسْكَانُ فَيُخْرِجُهُ مَتَى شَاءَ لأََنَّهَا عِدَّةٌ فِيمَا لَمْ يُجْزِهِ مِنْ السُّكْنَى بَعْدُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/167)

العارية
والعارية جائزة وفعل حسن
...
الْعَارِيَّةُ
1649 - مَسْأَلَةٌ: وَالْعَارِيَّةُ جَائِزَةٌ وَفِعْلٌ حَسَنٌ، وَهِيَ فَرْضٌ فِي بَعْضِ الْمَوَاضِعِ، وَهِيَ إبَاحَةُ مَنَافِعِ بَعْضِ الشَّيْءِ، كَالدَّابَّةِ لِلرُّكُوبِ وَالثَّوْبِ لِلِّبَاسِ، وَالْفَأْسِ لِلْقَطْعِ، وَالْقِدْرِ لِلطَّبْخِ وَالْمِقْلَى لِلْقَلْوِ، وَالدَّلْوِ، وَالْحَبْلِ، وَالرَّحَى لِلطَّحْنِ وَالإِبْرَةِ لِلْخِيَاطَةِ، وَسَائِرِ مَا يُنْتَفَعُ بِهِ وَلاَ يَحِلُّ شَيْءٌ مِنْ ذَلِكَ إلَى أَجْلٍ مُسَمًّى، لَكِنْ يَأْخُذُ مَا أَعَارَ مَتَى شَاءَ، وَمَنْ سَأَلَهَا إيَّاهُ مُحْتَاجًا فَفَرَضَ عَلَيْهِ إعَارَتَهُ إيَّاهُ إذَا وَثِقَ بِوَفَائِهِ، فَإِنْ لَمْ يَأْمَنْهُ عَلَى إضَاعَةِ مَا يَسْتَعِيرُ أَوْ عَلَى جَحْدِهِ فَلاَ يُعِرْهُ شَيْئًا.
أَمَّا كَوْنُهَا فَرْضًا كَمَا ذَكَرْنَا فَلِقَوْلِ اللَّهِ تَعَالَى: {فَوَيْلٌ لِلْمُصَلِّينَ الَّذِينَ هُمْ عَنْ صَلاَتِهِمْ سَاهُونَ الَّذِينَ هُمْ يُرَاءُونَ وَيَمْنَعُونَ الْمَاعُونَ} فَتَوَعَّدَ عَزَّ وَجَلَّ مَنْ مَنَعَ الْمَاعُون بِالْوَيْلِ.رُوِّينَا مِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ الْقَاضِي حَدَّثَنَا حَجَّاجُ بْنُ الْمِنْهَالِ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ، عَنْ عَاصِمِ بْنِ بَهْدَلَةَ، عَنْ زِرِّ بْنِ حُبَيْشٍ، عَنِ ابْنِ مَسْعُودٍ فِي قوله تعالى: {وَيَمْنَعُونَ الْمَاعُونَ} قَالَ هُوَ الْعَوَارِيُّ. الْقِدْرُ، وَالدَّلْوُ، وَالْمِيزَانُ.وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا أَبُو مُعَاوِيَةَ، عَنِ الأَعْمَشِ عَنْ إبْرَاهِيمَ التَّيْمِيِّ، عَنِ الْحَارِثِ بْنِ سُوَيْد، عَنِ ابْنِ مَسْعُودٍ قَالَ: الْمَاعُونُ مَا تَعَاوَرَهُ النَّاسُ بَيْنَهُمْ: الْفَأْسُ، وَالْقِدْرُ، وَأَشْبَاهُهُ.وَمِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، عَنْ جَابِرِ بْنِ صُبْحٍ حَدَّثَتْنِي أُمُّ شَرَاحِيلَ قَالَتْ: قَالَتْ أُمُّ عَطِيَّةَ: اذْهَبِي إلَى فُلاَنَةَ فَأَقْرِئِيهَا السَّلاَمَ وَقَوْلِي لَهَا: إنَّ أُمَّ عَطِيَّةَ تُوصِيك بِتَقْوَى اللَّهِ عَزَّ وَجَلَّ، وَلاَ تَمْنَعِي الْمَاعُونَ قَالَتْ: فَقُلْت: مَا الْمَاعُونُ فَقَالَتْ لِي: هَبِلْتِ، هِيَ الْمِهْنَةُ يَتَعَاطَاهَا النَّاسُ بَيْنَهُمْ.
وَمِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ أَيْضًا، وَعَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ، قَالَ ابْنُ مَهْدِيٍّ: عَنْ سُفْيَانَ الثَّوْرِيِّ، وَقَالَ يَحْيَى: عَنْ شُعْبَةَ، ثُمَّ اتَّفَقَا، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ سَعِيدِ بْنِ عِيَاضِ عَنْ أَصْحَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالُوا: الْمَاعُونُ مَنْعُ الْقِدْرِ وَالْفَأْسِ، وَالدَّلْوِ. وَمِنْ طَرِيقِ ابْنِ عُلَيَّةَ، وَسُفْيَانَ الثَّوْرِيِّ، كِلاَهُمَا، عَنِ ابْنِ أَبِي نَجِيحٍ، عَنْ مُجَاهِدٍ، عَنِ ابْنِ عَبَّاسٍ فِي تَفْسِيرِ الْمَاعُونِ الْمَذْكُورِ فِي الآيَةِ قَالَ ابْنُ عَطِيَّةَ فِي رِوَايَتِهِ: مَتَاعُ الْبَيْتِ، وَقَالَ سُفْيَانُ فِي رِوَايَتِهِ: هِيَ الْعَارِيَّةُ وَالْمَعْنَى وَاحِدٌ. وَرُوِّينَاهُ أَيْضًا: عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنِ ابْنِ عُلَيَّةَ، عَنْ لَيْثٍ، عَنْ أَبِي إِسْحَاقَ، وَهَؤُلاَءِ كُلُّهُمْ حُجَّةٌ فِي اللُّغَةِ.
وَرُوِّينَا، عَنِ ابْنِ عُمَرَ: هُوَ الْمَالُ يُمْنَعُ حَقُّهُ وَهُوَ مُوَافِقٌ لِمَا ذَكَرْنَاوَهُوَ قَوْلُ عِكْرِمَةَ، وَإِبْرَاهِيمَ وَغَيْرِهِمَا، وَمَا نَعْلَمُ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ، رضي الله عنهم، خِلاَفًا لِهَذَا فإن قيل: قَدْ رُوِيَ، عَنْ عَلِيٍّ رضي الله عنه أَنَّهَا الزَّكَاةُ قلنا: نَعَمْ، وَلَمْ يَقُلْ لَيْسَتْ الْعَارِيَّةُ ثُمَّ قَدْ جَاءَ عَنْهُ، أَنَّهَا الْعَارِيَّةُ. فَوَجَبَ جَمْعُ قَوْلَيْهِ. فإن قيل: قَدْ رُوِيَ، عَنِ ابْنِ عَبَّاسٍ " لَمْ يَأْتِ أَهْلُهَا بَعْدُ " مِنْ طَرِيقِ لَيْثٍ عَنْ مُجَاهِدٍ. قلنا: نَعَمْ، وَهَذَا

(9/168)

غَيْرُ مُخَالِفٍ لِمَا صَحَّ عَنْهُ مِنْ طَرِيقِ مُجَاهِدٍ، لأََنَّ مَعْنَى قَوْلِهِ " لَمْ يَأْتِ أَهْلُهَا بَعْدُ " أَيْ إنَّ النَّاسَ الْيَوْمَ يَتَبَاذَلُونَ، وَلاَ يَمْنَعُونَ وَسَيَأْتِي زَمَانٌ يَمْنَعُونَهُ، وَلاَ يَحْتَمِلُ أَلْبَتَّةَ قَوْلُ ابْنِ عَبَّاسٍ إِلاَّ هَذَا الْوَجْهَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا مَنْعُ ذَلِكَ لِمُدَّةٍ مُسَمَّاةٍ، فَلأََنَّهُ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى فَهُوَ بَاطِلٌ.وَكَذَلِكَ مَنْ أَعَارَ أَرْضًا لِلْبِنَاءِ فِيهَا، أَوْ حَائِطًا لِلْبِنَاءِ عَلَيْهِ، فَلَهُ أَخْذُهُ بِهَدْمِ بِنَائِهِ مَتَى أَحَبَّ بِلاَ تَكْلِيفِ عِوَضٍ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ" وَأَنَّ مَنْ أَضَاعَ مَا يَسْتَعِيرُ أَوْ جَحَدَهُ وَلَمْ يُؤْمَنْ ذَلِكَ مِنْهُ فَقَدْ صَحَّ عَنِ النَّبِيِّ صلى الله عليه وسلم النَّهْيُ عَنْ إضَاعَةِ الْمَالِ وَنَهَى اللَّهُ تَعَالَى، عَنِ التَّعَاوُنِ عَلَى الإِثْمِ وَالْعُدْوَانِ، فَلاَ يَجُوزُ عَوْنُهُ عَلَى ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/169)

والعارية غير مضمونة أن تلفت من من غير تعدى المستعير
...
1650 - مَسْأَلَةٌ: وَالْعَارِيَّةُ غَيْرُ مَضْمُونَةٍ إنْ تَلِفَتْ مِنْ غَيْرِ تَعْدِي الْمُسْتَعِيرِ، وَسَوَاءٌ مَا غَيَّبَ عَلَيْهِ مِنْ الْعَوَارِيّ وَمَا لَمْ يَغِبْ عَلَيْهِ مِنْهَا. فَإِنْ ادَّعَى عَلَيْهِ أَنَّهُ تَعَدَّى، أَوْ أَضَاعَهَا حَتَّى تَلِفَتْ، أَوْ عَرَضَ فِيهَا عَارِضٌ، فَإِنْ قَامَتْ بِذَلِكَ بَيِّنَةٌ أَوْ أَقَرَّ: ضَمِنَ بِلاَ خِلاَفٍ، وَإِنْ لَمْ تَقُمْ بَيِّنَةٌ، وَلاَ أَقَرَّ: لَزِمَتْهُ الْعَيْنُ وَبَرِئَ، لأََنَّهُ مُدَّعًى عَلَيْهِ وَقَضَى رَسُولُ اللَّهِ صلى الله عليه وسلم بِالْيَمِينِ عَلَى الْمُدَّعَى عَلَيْهِ.
وَأَمَّا تَضْمِينُهَا: فَإِنَّ النَّاسَ اخْتَلَفُوا: فَقَالَتْ طَائِفَةٌ كَمَا قلنا. وَقَالَتْ طَائِفَةٌ: هِيَ مَضْمُونَةٌ عَلَى كُلِّ حَالٍ بِأَيِّ وَجْهٍ تَلِفَتْ. وَقَالَتْ طَائِفَةٌ: لاَ يَضْمَنُ إِلاَّ أَنْ يَشْتَرِطَ الْمُعِيرُ ضَمَانَهَا فَيَضْمَنُ حِينَئِذٍ. وَقَالَتْ طَائِفَةٌ: لاَ ضَمَانَ عَلَى الْمُسْتَعِيرِ غَيْرِ الْمُغِلِّ يَعْنِي الْمُتَّهَمَ. وَقَالَ قَائِلٌ: أَمَّا مَا غَيَّبَ عَلَيْهِ كَالْحُلِيِّ وَالثِّيَابِ وَنَحْوِ ذَلِكَ، فَيَضْمَنُ جُمْلَةً وَقَدْ رُوِيَ عَنْهُ، أَنَّهُ قَالَ: إنْ قَامَتْ لَهُ بَيِّنَةٌ بِأَنَّهَا تَلِفَتْ مِنْ غَيْرِ فِعْلِهِ فَلاَ ضَمَانَ عَلَيْهِ، وَإِنْ لَمْ تَقُمْ بَيِّنَةٌ فَهُوَ ضَامِنٌ.وَأَمَّا مَا ظَهَرَ كَالْحَيَوَانِ وَنَحْوِهِ: فَلاَ ضَمَانَ فِيهِ مَا لَمْ يَتَعَدَّ.
قال أبو محمد: وَهَذَا قَوْلُ مَالِكٍ، وَمَا نَعْلَمُ لَهُ فِيهِ سَلَفًا إِلاَّ عُثْمَانَ الْبَتِّيَّ وَحْدَهُ، وَمَا نَعْلَمُ لَهُمْ حُجَّةً أَصْلاً إِلاَّ أَنَّهُمْ قَالُوا: نَتَّهِمُ الْمُسْتَعِيرَ فِيمَا غَابَ فَقُلْنَا: لَيْسَ بِالتُّهْمَةِ تُسْتَحَلُّ أَمْوَالُ النَّاسِ، لأََنَّهَا ظَنٌّ، وَاَللَّهُ تَعَالَى: قَدْ أَنْكَرَ اتِّبَاعَ الظَّنِّ، فَقَالَ تَعَالَى: {إنْ يَتْبَعُونَ إِلاَّ الظَّنَّ وَإِنَّ الظَّنَّ لاَ يُغْنِي مِنْ الْحَقِّ شَيْئًا}. وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم : "إيَّاكُمْ وَالظَّنَّ فَإِنَّ الظَّنَّ أَكْذَبُ الْحَدِيثِ" وَيَلْزَمُكُمْ إذَا أَعْمَلْتُمْ الظَّنَّ أَنْ تُضَمِّنُوا الْمُتَّهَمَ وَلاَ تُضَمِّنُوا مِنْ لاَ يُتَّهَمُ، كَمَا يَقُولُ شُرَيْحٌ وَيَلْزَمُكُمْ أَنْ تُضَمِّنُوا الْوَدِيعَةَ أَيْضًا بِهَذِهِ التُّهْمَةِ وَفَسَادُ هَذَا الْقَوْلِ أَظْهَرُ مِنْ أَنْ يُتَكَلَّفَ الرَّدُّ عَلَيْهِ بِأَكْثَرَ مِمَّا أَوْرَدْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.وقال بعضهم: قِسْنَاهُ عَلَى الرَّهْنِ فَقُلْنَا: هَذَا قِيَاسٌ لِلْخَطَأِ عَلَى الْخَطَأِ وَحُجَّةٌ لِقَوْلِكُمْ بِقَوْلِكُمْ، وَكِلاَهُمَا خَطَأٌ. وقال بعضهم:

(9/169)

لَمَّا اخْتَلَفَ السَّلَفُ فِي تَضْمِينِ الْعَارِيَّةِ تَوَسَّطْنَا قَوْلَهُمْ قلنا لَهُمْ: وَمِنْ هَذَا سَأَلْنَاكُمْ مِنْ أَيْنَ فَعَلْتُمْ هَذَا وَمِلْتُمْ إلَى هَذَا التَّقْسِيمِ الْفَاسِدِ، وَلاَ سَبِيلَ إلَى دَلِيلٍ أَصْلاً، لاَ مِنْ قُرْآنٍ، وَلاَ مِنْ سُنَّةٍ، وَلاَ رِوَايَةٍ سَقِيمَةٍ، وَلاَ قِيَاسٍ، وَلاَ قَوْلِ صَاحِبٍ، وَلاَ رَأْيٍ لَهُ وَجْهٌ فَسَقَطَ هَذَا الْقَوْلُ.
وَأَمَّا مَنْ قَالَ: لاَ ضَمَانَ عَلَى الْمُسْتَعِيرِ غَيْرَ الْمُغِلِّ، وَلاَ عَلَى الْمُسْتَوْدَعِ غَيْرَ الْمُغِلِّ، فَهُوَ قَوْلُ شُرَيْحٍ، رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ: سَمِعْت هِشَامَ بْنَ حَسَّانَ يَذْكُرُ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ شُرَيْحٍ هَذَا الْقَوْلَ وَقَالَ الْمُغِلُّ: الْمُتَّهَمُ وَهُوَ يَبْطُلُ بِمَا بَطَلَ بِهِ قَوْلُ مَالِكٍ، لأََنَّهُ بَنَاهُ عَلَى التُّهْمَةِ، وَهُوَ ظَنٌّ فَاسِدٌ.وَأَمَّا مَنْ قَالَ: لاَ ضَمَانَ عَلَى الْمُسْتَعِيرِ إِلاَّ أَنْ يَشْتَرِطَ عَلَيْهِ الضَّمَانَ فَهُوَ قَوْلُ قَتَادَةَ، وَعُثْمَانَ الْبَتِّيِّ، رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ قَتَادَةَ.
قال أبو محمد: وَهَذَا بَاطِلٌ، لأََنَّهُ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ عَزَّ وَجَلَّ، فَهُوَ بَاطِلٌ، وَلَقَدْ كَانَ يَلْزَمُ الْحَنَفِيِّينَ، وَالْمَالِكِيِّينَ الْمُجِيزِينَ لِلشُّرُوطِ الْفَاسِدَةِ بِالْخَبَرِ الْمَكْذُوبِ "الْمُسْلِمُونَ عِنْدَ شُرُوطِهِمْ" أَنْ يَقُولُوا بِقَوْلِ قَتَادَةَ هَاهُنَا، وَلَكِنْ لاَ مُؤْنَةَ عَلَيْهِمْ مِنْ التَّنَاقُضِ فَبَطَلَ هَذَا الْقَوْلُ أَيْضًا، وَلَمْ يَبْقَ إِلاَّ قَوْلُ مَنْ ضَمِنَهَا جُمْلَةً، أَوْ قَوْلُنَا فَنَظَرْنَا فِي قَوْلِ مَنْ ضَمِنَهَا جُمْلَةً. فَوَجَدْنَا مَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا ابْنُ عُيَيْنَةَ هُوَ سُفْيَانُ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنِ ابْنِ أَبِي مُلَيْكَةَ وَعَبْدِ الرَّحْمَنِ بْنِ السَّائِبِ، قَالَ ابْنُ أَبِي مُلَيْكَةَ: عَنِ ابْنِ عَبَّاسٍ، وَقَالَ ابْنُ السَّائِبِ: عَنْ أَبِي هُرَيْرَةَ، قَالاَ جَمِيعًا: الْعَارِيَّةُ تُغْرَمُ. وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ رِجَالٍ مِنْ أَهْلِ الْعِلْمِ، عَنِ ابْنِ عُمَرَ أَنَّهُ كَانَ يَضْمَنُ الْعَارِيَّةَ.وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ ابْنِ طَاوُوس، عَنْ أَبِيهِ قَالَ فِي قَضِيَّةِ مُعَاذِ بْنِ جَبَلٍ: الْعَارِيَّةُ مُؤَدَّاةٌ. وَكَانَ شُرَيْحٌ يُضَمِّنُ الْعَارِيَّةَ، وَضَمَّنَهَا الْحَسَنُ، ثُمَّ رَجَعَ، عَنْ ذَلِكَ، وَصَحَّ عَنْ مَسْرُوقٍ أَيْضًا، وَعَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ. وَذَكَرَهُ ابْنُ وَهْبٍ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، وَرَبِيعَةَ، وَذَكَرَا أَنَّهُ قَوْلُ عُلَمَائِهِمْ الَّذِينَ أَدْرَكُوا بِهِ وَكَانُوا يَقْضُونَ. وَذَكَرَهُ أَيْضًا، عَنْ سُلَيْمَانَ بْنِ سَيَّارٍ، وَعُمَرَ بْنِ عَبْدِ الْعَزِيزِ، وَمَكْحُولٍ. وَقَالَ الزُّهْرِيُّ: أَجْمَعَ رَأْيُ الْقُضَاةِ عَلَى ذَلِكَ، إذْ رَأَوْا شُرُورَ النَّاسِ وَبِهَذَا يَقُولُ الشَّافِعِيُّ، وَأَحْمَدُ بْنُ حَنْبَلٍ، وَأَصْحَابُهُمَا وَاحْتَجُّوا بِقَوْلِ اللَّهِ تَعَالَى: {إنَّ اللَّهَ يَأْمُرُكُمْ أَنْ تُؤَدُّوا الأَمَانَاتِ إلَى أَهْلِهَا} فَقُلْنَا لَهُمْ: فَضَمَّنُوا بِهَذِهِ الآيَةِ الْوَدِيعَةَ فَقَدْ ضَمَّنَهَا عُمَرُ، وَغَيْرُهُ، وَنَعَمْ، هُوَ مَأْمُورٌ بِأَدَائِهَا مَا دَامَ قَادِرًا عَلَى أَدَائِهَا، فَإِنْ عَجَزَ، عَنْ ذَلِكَ، فَاَللَّهُ تَعَالَى يَقُولُ: {لاَ يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ وُسْعَهَا} فَإِذْ لَيْسَ فِي وُسْعِهِ أَدَاؤُهَا فَهُوَ غَيْرُ مُكَلَّفٍ ذَلِكَ، وَلَيْسَ فِي هَذِهِ الآيَةِ تَضْمِينٌ، لأََنَّ أَدَاءَ الْغَرَامَةِ هُوَ غَيْرُ أَدَاءِ الأَمَانَةِ، فَلاَ مُتَعَلَّقَ لَكُمْ بِهَذِهِ الآيَةِ أَصْلاً، لأََنَّهُ لَيْسَ فِيهَا أَدَاءُ غَيْرِهَا، وَلاَ ضَمَانُهَا، وَاحْتَجُّوا بِمَا جَاءَ فِي أَدْرَاعِ صَفْوَانَ بْنِ أُمَيَّةَ، وَبِمَا رُوِيَ الْعَارِيَّةُ مُؤَدَّاةٌ وَالزَّعِيمُ غَارِمٌ وَكِلاَهُمَا

(9/170)

لايَصِحُّ, أَمَّا خَبَرُ دُرُوعِ صَفْوَانَ، فَإِنَّنَا رُوِّينَاهُ مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مُحَمَّدِ بْنِ سَلَّامٍ، حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ، حَدَّثَنَا شَرِيكٌ، هُوَ ابْنُ عَبْدِ اللَّهِ الْقَاضِي، عَنْ عَبْدِ الْعَزِيزِ بْنِ رُفَيْعٍ، عَنْ أُمَيَّةَ بْنِ صَفْوَانَ بْنِ أُمَيَّةَ عَنْ أبية "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم اسْتَعَارَ مِنْهُ يَوْمَ حُنَيْنٍ أَدْرَاعًا، فَقَالَ: غَصْبٌ يَا مُحَمَّدُ فَقَالَ: بَلْ عَارِيَّةٌ مَضْمُونَةٌ" شَرِيكٌ مُدَلِّسٌ لِلْمُنْكَرَاتِ إلَى الثِّقَاتِ، وَقَدْ رَوَى الْبَلاَيَا وَالْكَذِبَ الَّذِي لاَ شَكَّ فِيهِ، عَنِ الثِّقَاتِ.وَمِنْ طَرِيقِ الْحَارِثِ بْنِ أَبِي أُسَامَةَ حَدَّثَنَا يَحْيَى بْنُ أَبِي بُكَيْرٍ حَدَّثَنَا نَافِعٌ عَنْ صَفْوَانَ بْنِ أُمَيَّةَ أَنَّهُ اسْتَعَارَ مِنْهُ النَّبِيُّ صلى الله عليه وسلم سِلاَحًا فَقَالَ: مَضْمُونَةٌ قَالَ: مَضْمُونَةٌ,الْحَارِثِ مَتْرُوكٌ. وَيَحْيَى بْنُ أَبِي بُكَيْرٍ لَمْ يُدْرِكْ نَافِعًا، وَأَعْلَى مَنْ عِنْدَهُ شُعْبَةُ، وَلاَ نَعْلَمُ لِنَافِعٍ سَمَاعًا مِنْ صَفْوَانَ أَصْلاً وَاَلَّذِي لاَ شَكَّ فِيهِ فَإِنَّ صَفْوَانَ مَاتَ أَيَّامَ عُثْمَانَ قَبْلَ الْفِتْنَةِ.وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ أَنَسِ بْنِ عِيَاضٍ عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ، عَنْ أَبِيهِ أَنَّ صَفْوَانَ بْنَ أُمَيَّةَ "أَعَارَ رَسُولَ اللَّهِ صلى الله عليه وسلم سِلاَحًا فَقَالَ: أَعَارِيَّةٌ مَضْمُونَةٌ أَمْ غَصْبٌ؟ فَقَالَ بَلْ عَارِيَّةٌ مَضْمُونَةٌ" هَذَا مُنْقَطِعٌ، لأََنَّ مُحَمَّدَ بْنَ عَلِيٍّ لَمْ يُدْرِكْ صَفْوَانَ، وَلاَ وُلِدَ إِلاَّ بَعْدَ مَوْتِهِ بِدَهْرٍ.
وَمِنْ طَرِيقِ مُسَدَّدٍ، حَدَّثَنَا أَبُو الأَحْوَصِ، حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ رُفَيْعٍ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ عَنْ نَاسٍ مِنْ آلِ صَفْوَانَ بْنِ أُمَيَّةَ "اسْتَعَارَ رَسُولُ اللَّهِ صلى الله عليه وسلم مِنْ صَفْوَانَ سِلاَحًا فَقَالَ صَفْوَانُ: أَعَارِيَّةٌ أَمْ غَصْبٌ؟ قَالَ: بَلْ عَارِيَّةٌ، فَفَقَدُوا مِنْهَا دِرْعًا، فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: إنْ شِئْت غَرِمْنَاهَا لَكَ فَقَالَ: يَا رَسُولَ اللَّهِ إنَّهُ فِي قَلْبِي مِنْ الإِيمَانِ مَا لَمْ يَكُنْ يَوْمَئِذٍ" هَذَا، عَنْ نَاسٍ لَمْ يُسَمُّوا.وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، حَدَّثَنَا أَحْمَدُ بْنُ سُلَيْمَانَ، حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى، حَدَّثَنَا إسْرَائِيلُ، عَنْ عَبْدِ الْعَزِيزِ بْنِ رُفَيْعٍ، عَنِ ابْنِ أَبِي مُلَيْكَةَ، عَنْ عَبْدِ الرَّحْمَنِ بْنِ صَفْوَانَ بْنِ أُمَيَّةَ "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم اسْتَعَارَ مِنْ صَفْوَانَ بْنِ أُمَيَّةَ دُرُوعًا فَهَلَكَ بَعْضُهَا، فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: إنْ شِئْتَ غَرِمْنَاهَا لَكَ قَالَ: لاَ يَا رَسُولَ اللَّهِ" إسْرَائِيلُ ضَعِيفٌ ثُمَّ لَيْسَ فِي قَوْلِهِ عليه الصلاة والسلام إنْ شِئْتَ غَرِمْنَاهَا لَكَ لَوْ صَحَّ بَيَانٌ بِوُجُوبٍ غَرِمَهَا إذَا لَمْ يَكُنْ هَاهُنَا غَيْرَ هَذَا اللَّفْظِ، وَالأَمْوَالِ الْمُحَرَّمَةِ لاَ يَجُوزُ الْقَضَاءُ بِإِبَاحَتِهَا بِغَيْرِ بَيَانٍ جَلِيٍّ وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنِ ابْنِ جُرَيْجٍ، وَيُونُسَ وَعُبَيْدِ اللَّهِ بْنِ عُمَرَ، قَالَ ابْنُ جُرَيْجٍ: عَنْ عَطَاءٍ، وَقَالَ يُونُسُ: عَنْ رَبِيعَةَ، وَقَالَ ابْنُ عُمَرَ عَنِ الزُّهْرِيِّ فَذَكَر دُرُوعَ صَفْوَانَ وَأَنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ: بَلْ طَوْعًا، وَهِيَ عَلَيْنَا ضَامِنَةٌ هَذَا مُرْسَلٌ.
وَمِنْ طَرِيقِ ابْنِ وَهْبٍ عَنْ مَسْلَمَةَ بْنِ عَلِيٍّ، عَنْ بَعْضِ أَهْلِ الْعِلْمِ أَنَّهُ بَلَغَهُ أَنَّ فِي شَرْطِ أَهْلِ الْيَمَنِ مِنْ النَّبِيِّ صلى الله عليه وسلم إنْ كَانَ بِأَرْضِ الْيَمَنِ كَوْنٌ أَوْ حَدَثٌ أَنْ يُعْطُوا رُسُلَ الْيَمَنِ ثَلاَثِينَ بَعِيرًا وَثَلاَثِينَ فَرَسًا، وَثَلاَثِينَ دِرْعًا، وَهُمْ ضَامِنُونَ لَهَا حَتَّى يَرُدُّوهَا هَذَا مُرَدَّدٌ فِي الضَّعْفِ مُنْقَطِعٌ، وَعَمَّنْ لَمْ يُسَمَّ، وَمَسْلَمَةُ بْنُ عَلِيٍّ سَاقِطٌ.وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا سُفْيَانُ، عَنْ عَمْرِو بْنِ دِينَارٍ: شَرَطَ رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى أَهْلِ نَجْرَانَ عَارِيَّةً ثَلاَثِينَ فَرَسًا وَثَلاَثِينَ دِرْعًا وَثَلاَثِينَ رُمْحًا، فَإِنْ ضَاعَ

(9/171)

مِنْهَا شَيْءٌ فَهُوَ ضَامِنٌ عَلَى رُسُلِهِ، شَهِدَ الْمُغِيرَةُ بْنُ شُعْبَةَ. وَأَبُو سُفْيَانَ بْنُ حَرْبٍ، وَالأَقْرَعُ بْنُ حَابِسٍ هَذَا مُنْقَطِعٌ، لَمْ يُدْرِكْ عَمْرٌو مِنْ هَؤُلاَءِ أَحَدًا وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ هُشَيْمٍ، عَنْ حُصَيْنٍ مُرْسَلٌ. وَقَدْ رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا جَرِيرُ بْنُ عَبْدِ الْحَمِيدِ، عَنْ عَبْدِ الْعَزِيزِ بْنِ رُفَيْعٍ، عَنْ إيَاسَ بْنِ عَبْدِ اللَّهِ بْنِ صَفْوَانَ "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم إذَا أَرَادَ حُنَيْنًا قَالَ لِصَفْوَانَ: هَلْ عِنْدَكَ مِنْ سِلاَحٍ قَالَ: عَارِيَّةً أَمْ غَصْبًا قَالَ: لاَ، بَلْ عَارِيَّةٌ، فَأَعَارَهُ مَا بَيْنَ الثَّلاَثِينَ إلَى الأَرْبَعِينَ دِرْعًا، فَلَمَّا هُزِمَ الْمُشْرِكُونَ جُمِعَتْ دُرُوعُ صَفْوَانَ، فَفُقِدَ مِنْهَا، فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم إنَّا قَدْ فَقَدْنَا مِنْ أَدْرَاعِكَ أَدْرَاعًا، فَهَلْ نَغْرَمُ لَك فَقَالَ: لاَ يَا رَسُولَ اللَّهِ إنَّ فِي قَلْبِي الْيَوْمَ مَا لَمْ يَكُنْ" فَهَذَا مُرْسَلٌ كَتِلْكَ وَهُوَ يُبَيِّنُ أَنَّهَا غَيْرُ مَضْمُونَةٍ فِي الْحُكْمِ. وَاحْتَجُّوا بِمَا رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا إسْمَاعِيلُ بْنُ عَيَّاشٍ، عَنْ شُرَحْبِيلَ بْنِ مُسْلِمٍ سَمِعْت أَبَا أُمَامَةَ الْبَاهِلِيَّ قَالَ: "سَمِعْتُ النَّبِيَّ صلى الله عليه وسلم فِي حَجَّةِ الْوَدَاعِ يَقُولُ: الْعَارِيَّةُ مُؤَدَّاةٌ، وَالدَّيْنُ مَقْضِيٌّ، وَالزَّعِيمُ غَارِمٌ" إسْمَاعِيلُ بْنُ عَيَّاشٍ ضَعِيفٌ.وَرُوِّينَا أَيْضًا الْعَارِيَّةُ مُؤَدَّاةٌ مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، عَنْ عَبْدِ اللَّهِ بْنِ الصَّبَّاحِ، حَدَّثَنَا الْمُعْتَمِرُ بْنُ سُلَيْمَانَ سَمِعْت الْحَجَّاجَ بْنَ الْفُرَافِصَةِ حَدَّثَنِي مُحَمَّدُ بْنُ الْوَلِيدِ، عَنْ أَبِي عَامِرٍ الْهَوْزَنِيِّ، عَنْ أَبِي أُمَامَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم الْحَجَّاجُ بْنُ الْفُرَافِصَةِ مَجْهُولٌ.
وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، حَدَّثَنَا عَمْرُو بْنُ مَنْصُورٍ، حَدَّثَنَا الْهَيْثَمُ بْنُ خَارِجَةَ، حَدَّثَنَا الْجَرَّاحُ بْنُ مَلِيحٍ حَدَّثَنِي حَاتِمُ بْنُ حُرَيْثٍ الطَّائِيُّ سَمِعْتُ أَبَا أُمَامَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم حَاتِمُ بْنُ حُرَيْثٍ مَجْهُولٌ.
وَمِنْ طَرِيقِ ابْنِ وَهْبٍ عَنِ ابْنِ لَهِيعَةَ عَنْ عَبْدِ اللَّهِ بْنِ حَيَّانَ اللَّيْثِيِّ عَنْ رَجُلٍ مِنْهُمْ قَالَ: سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "الْعَارِيَّةُ مُؤَدَّاةٌ، وَالْمِنْحَةُ مَرْدُودَةٌ" ابْنُ لَهِيعَةَ لاَ شَيْءَ.وَمِنْ طَرِيقِ الْبَزَّارِ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ شَبِيبٍ حَدَّثَنَا إِسْحَاقُ بْنُ مُحَمَّدٍ الْفَرْوِيُّ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عُمَرَ حَدَّثَنَا زَيْدُ بْنُ أَسْلَمَ، عَنِ ابْنِ عُمَرَ عَنِ النَّبِيِّ صلى الله عليه وسلم: الْعَارِيَّةُ مُؤَدَّاةٌ الْفَرْوِيُّ ضَعِيفٌ، وَعَبْدُ اللَّهِ بْنُ عُمَرَ هُوَ الْعُمَرِيُّ الصَّغِيرُ ضَعِيفٌ. ثُمَّ لَوْ صَحَّتْ هَذِهِ الأَلْفَاظُ لَمَا كَانَ فِيهَا إِلاَّ أَنَّهَا مُؤَدَّاةٌ، وَهَكَذَا نَقُولُ: إنَّ أَدَاءَهَا فَرْضٌ، وَالتَّضْمِينُ غَيْرُ الأَدَاءِ، وَلَيْسَ فِيهِ أَنَّهَا مَضْمُونَةٌ أَصْلاً فَبَطَلَ تَعَلُّقُهُمْ بِشَيْءٍ مِنْهَا.
وَذَكَرُوا مَا رُوِّينَا مِنْ طَرِيقِ شُعْبَةَ، عَنْ قَتَادَةَ، عَنْ سَمُرَةَ بْنِ جُنْدُبٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم عَلَى الْيَدِ مَا أَخَذَتْ حَتَّى تُؤَدِّيَهُ وَهَذَا مُنْقَطِعٌ، لأََنَّ قَتَادَةَ لَمْ يُدْرِكْ سَمُرَةَ. وَرُوِّينَاهُ مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ، عَنِ الْحَسَنِ، عَنْ سَمُرَةَ بْنِ جُنْدُبٍ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "عَلَى الْيَدِ مَا أَخَذَتْ حَتَّى تُؤَدِّيَهُ" الْحَسَنُ لَمْ يَسْمَعْ مِنْ سَمُرَةَ ثُمَّ لَوْ صَحَّ فَلَيْسَ فِيهِ إِلاَّ الأَدَاءُ، وَهَكَذَا نَقُولُ، وَالأَدَاءُ غَيْرُ الضَّمَانِ فِي اللُّغَةِ وَالْحُكْمِ، وَيَلْزَمُهُمْ إذَا حَمَلُوا هَذَا اللَّفْظَ عَلَى الضَّمَانِ أَنْ يُضَمِّنُوا بِذَلِكَ الْمَرْهُونَ وَالْوَدَائِعَ، لأََنَّهَا مِمَّا قَبَضَتْ الْيَدُ، وَكُلُّ

(9/172)

هَذَا قَدْ قَالَ بِتَضْمِينِهِ طَوَائِفُ مِنْ الصَّحَابَةِ فَمَنْ بَعْدَهُمْ فَظَهَرَ تَنَاقُضُهُمْ. وَقَدْ رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، حَدَّثَنَا إبْرَاهِيمُ بْنُ الْمُسْتَمِرِّ، حَدَّثَنَا حِبَّانُ بْنُ هِلاَلٍ، حَدَّثَنَا هَمَّامُ بْنُ يَحْيَى، حَدَّثَنَا قَتَادَةُ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ، عَنْ صَفْوَانَ بْنِ يَعْلَى بْنِ أُمَيَّةَ، عَنْ أَبِيهِ قَالَ: قَالَ لِي رَسُولُ اللَّهِ صلى الله عليه وسلم: "إذَا أَتَتْكَ رُسُلِي فَأَعْطِهِمْ ثَلاَثِينَ دِرْعًا وَثَلاَثِينَ بَعِيرًا فَقُلْتُ: يَا رَسُولَ اللَّهِ أَعَارِيَّةٌ مَضْمُونَةٌ أَمْ عَارِيَّةٌ مُؤَدَّاةٌ قَالَ: بَلْ عَارِيَّةٌ مُؤَدَّاةٌ" فَهَذَا حَدِيثٌ حَسَنٌ لَيْسَ فِي شَيْءٍ مِمَّا رُوِيَ فِي الْعَارِيَّةِ خَبَرٌ يَصِحُّ غَيْرُهُ وَأَمَّا مَا سِوَاهُ فَلاَ يُسَاوِي الأَشْتِغَالَ بِهِ وَقَدْ فَرَّقَ فِيهِ بَيْنَ الضَّمَانِ وَالأَدَاءِ وَأَوْجَبَ فِي الْعَارِيَّةِ الأَدَاءَ فَقَطْ دُونَ الضَّمَانِ فَبَطَلَ كُلُّ مَا تَعَلَّقُوا بِهِ مِنْ النُّصُوصِ. وَقَالُوا: وَجَدْنَا كُلَّ مَا يَقْبِضُهُ بَعْضُ النَّاسِ مِنْ بَعْضٍ مِنْ الأَمْوَالِ يَنْقَسِمُ ثَلاَثَةَ أَقْسَامٍ: أَحَدُهَا قِسْمُ مَنْفَعَةٍ لِلدَّافِعِ دُونَ الْمَدْفُوعِ إلَيْهِ، كَالْوَدِيعَةِ، وَالْوَكَالَةِ فَهَذَا غَيْرُ مَضْمُونٍ، فَوَاجِبٌ أَنْ يَكُونَ كُلُّ مَا فِي هَذَا الْبَابِ كَذَلِكَ وَثَانِيهَا قِسْمٌ مَنْفَعَتُهُ لِلدَّافِعِ وَالْمَدْفُوعِ إلَيْهِ مَعًا، كَالْقِرَاضِ، وَقَدْ أَتَّفَقْنَا عَلَى أَنَّهُ غَيْرُ مَضْمُونٍ، فَوَجَبَ أَنْ يَكُونَ الرَّهْنُ وَكُلُّ مَا فِي هَذَا الْبَابِ كَذَلِكَ. وَثَالِثُهَا مَا مَنْفَعَتُهُ الْمَدْفُوعُ إلَيْهِ دُونَ الدَّافِعِ كَالْقَرْضِ، وَقَدْ صَحَّ الإِجْمَاعُ عَلَى أَنَّهُ مَضْمُونٌ فَوَجَبَ أَنْ تَكُونَ الْعَارِيَّةُ وَكُلُّ مَا فِي هَذَا الْبَابِ كَذَلِكَ.
قال أبو محمد: "وَهَذَا قِيَاسٌ، وَالْقِيَاسُ كُلُّهُ بَاطِلٌ"، إِلاَّ أَنَّهُ مِنْ الْمَلِيحِ الْمُمَوَّهِ مِنْ مَقَايِيسِهِمْ وَأَنَّهُمْ لَيَسْفِكُونَ الدِّمَاءَ، وَيُبِيحُونَ الْفُرُوجَ، وَالأَمْوَالَ وَالأَبْشَارَ بِأَقَلَّ مِنْ هَذَا، كَقِيَاسِهِمْ فِي الصَّدَاقِ وَفِي جَلْدِ الشَّارِبِ قِيَاسًا عَلَى الْقَاذِفِ، وَالْقَوَدِ لِلْكَافِرِ مِنْ الْمُؤْمِنِ، وَفَاعِلُ فِعْلِ قَوْمِ لُوطٍ، وَسَائِرِ قِيَاسِهِمْ، إِلاَّ أَنَّنَا نُعَارِضُ هَذَا الْقِيَاسَ بِمِثْلِهِ، وَهُوَ أَنَّ الْعَارِيَّةَ دَفْعُ مَالٍ بِغَيْرِ عِوَضٍ، كَالْوَدِيعَةِ وَأَيْضًا فَإِنَّ مَا يَلِي فِي اللِّبَاسِ وَفِيمَا اُسْتُعِيرَتْ لَهُ فَنَقَصَ مِنْهَا بِلاَ تَعَدٍّ فَلاَ ضَمَانَ فِيهِ، فَكَذَلِكَ سَائِرُ النَّقْصِ وَهَذَا كُلُّهُ وَسَاوِسُ، نَعُوذُ بِاَللَّهِ مِنْ الْحُكْمِ بِهَا فِي دِينِهِ.
قَالَ عَلِيٌّ: فَبَقِيَ قَوْلُنَا، فَوَجَدْنَاهُ قَدْ رُوِيَ، عَنْ عُمَرَ، وَعَلِيٍّ كَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ حَدَّثَنَا وَكِيعٌ، عَنِ ابْنِ صَالِحِ بْنِ حَيٍّ، عَنْ عَبْدِ الأَعْلَى، عَنْ مُحَمَّدِ بْنِ الْحَنَفِيَّةِ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: الْعَارِيَّةُ لَيْسَتْ بَيْعًا، وَلاَ مَضْمُونَةً إنَّمَا هُوَ مَعْرُوفٌ إِلاَّ أَنْ يُخَالِفَ فَيَضْمَنَ وَهَذَا صَحِيحٌ، عَنْ عَلِيٍّ.وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا قَيْسُ بْنُ الرَّبِيعِ، عَنِ الْحَجَّاجِ بْنِ أَرْطَاةَ عَنْ هِلاَلٍ الْوَزَّانِ، عَنْ عَبْدِ اللَّهِ بْنِ عُكَيْمٍ قَالَ عُمَرُ بْنُ الْخَطَّابِ: الْعَارِيَّةُ بِمَنْزِلَةِ الْوَدِيعَةِ، وَلاَ ضَمَانَ فِيهَا، إِلاَّ أَنْ يَتَعَدَّىوَهُوَ قَوْلُ إبْرَاهِيمَ النَّخَعِيِّ، وَعُمَرَ بْنِ عَبْدِ الْعَزِيزِ، وَالزُّهْرِيِّ وَغَيْرِهِمْ وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ.
قال أبو محمد: قَوْلُ اللَّهِ تَعَالَى: {لاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَنْ تَكُونَ

(9/173)

تِجَارَةً، عَنْ تَرَاضٍ منكم} وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ" فَصَحَّ أَنَّ مَالَ الْمُسْتَعِيرِ مُحَرَّمٌ إِلاَّ أَنْ يُوجِبَهُ نَصُّ قُرْآنٍ أَوْ سُنَّةٍ، وَلَمْ يُوجِبْهُ قَطُّ نَصٌّ مِنْهُمَا وَقَالَ اللَّهُ تَعَالَى: {مَا عَلَى الْمُحْسِنِينَ مِنْ سَبِيلٍ} وَقَالَ تَعَالَى: {إنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَظْلِمُونَ النَّاس وَيَبْغُونَ فِي الأَرْضِ بِغَيْرِ الْحَقِّ} وَالْمُسْتَعِيرُ مَا لَمْ يَتَعَدَّ، وَلاَ ضَيَّعَ: مُحْسِنٌ فَلاَ سَبِيلَ عَلَيْهِ بِنَصِّ الْقُرْآنِ، وَالْغُرْمُ سَبِيلٌ بِيَقِينٍ فَلاَ غُرْمَ عَلَيْهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/174)

الضيافة
الضيافة فرض على البدوى
...
الضِّيَافَةُ
1651- مَسْأَلَةُ: الضِّيَافَةِ فَرْضٌ عَلَى الْبَدْوِيِّ، وَالْحَضَرِيِّ، وَالْفَقِيهِ، وَالْجَاهِلِ يَوْمٌ وَلَيْلَةٌ مَبَرَّةٌ وَإِتْحَافٌ، ثُمَّ ثَلاَثَةُ أَيَّامٍ: ضِيَافَةٌ، وَلاَ مَزِيدَ، فَإِنْ زَادَ فَلَيْسَ قِرَاهُ لاَزِمًا، وَإِنْ تَمَادَى عَلَى قِرَاهُ: فَحَسَنٌ فَإِنْ مَنَعَ الضِّيَافَةَ الْوَاجِبَةَ فَلَهُ أَخْذُهَا مُغَالَبَةً، وَكَيْف أَمْكَنَهُ، وَيُقْضَى لَهُ بِذَلِكَ.رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا الْقَعْنَبِيُّ عَنْ مَالِكٍ عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ، عَنْ أَبِي شُرَيْحٍ الْكَعْبِيِّ " أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: مَنْ كَانَ يُؤْمِنُ بِاَللَّهِ وَالْيَوْمِ الآخِرِ فَلِيُكْرِمْ ضَيْفَهُ جَائِزَتُهُ يَوْمُهُ وَلَيْلَتُهُ، وَالضِّيَافَةُ ثَلاَثَةُ أَيَّامٍ، وَمَا بَعْدَ ذَلِكَ فَهُوَ صَدَقَةٌ، وَلاَ يَحِلُّ لَهُ أَنْ يَثْوِيَ عِنْدَهُ حَتَّى يُحْرِجَهُ" قَالَ أَبُو دَاوُد، عَنِ الْحَارِثِ بْنِ مِسْكِينٍ، عَنْ أَشْهَبَ، عَنْ مَالِكٍ فِي قَوْله عليه الصلاة والسلام: "جَائِزَتُهُ يَوْمٌ وَلَيْلَةٌ": قَالَ مَالِكٌ: يُتْحِفُهُ وَيُكْرِمُهُ وَيَخُصُّهُ يَوْمًا وَلَيْلَةً وَثَلاَثَةَ أَيَّامٍ ضِيَافَةً.وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ جَعْفَرٍ غُنْدَرٍ، حَدَّثَنَا مَنْصُورُ بْنُ الْمُعْتَمِرِ، عَنِ الشَّعْبِيِّ، عَنِ الْمُقَدَّمُ أَبِي كَرِيمَةَ " أَنَّهُ سَمِعَ النَّبِيَّ صلى الله عليه وسلم يَقُولُ: لَيْلَةُ الضَّيْفِ حَقٌّ وَاجِبٌ عَلَى مَنْ كَانَ مُسْلِمًا، فَإِنْ أَصْبَحَ بِفِنَائِهِ فَهُوَ دَيْنٌ عَلَيْهِ، إنْ شَاءَ اقْتَضَى وَإِنْ شَاءَ تَرَكَ".
وَمِنْ طَرِيقِ شُعْبَةَ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ أَبِي الأَحْوَصِ هُوَ عَوْفُ بْنُ مَالِكِ بْنِ عَوْفٍ الْجُشَمِيُّ، عَنْ أَبِيهِ "قَالَ: قُلْتُ: يَا رَسُولَ اللَّهِ رَجُلٌ نَزَلْتُ بِهِ فَلَمْ يُكْرِمْنِي وَلَمْ يُضِفْنِي وَلَمْ يَقْرِنِي ثُمَّ نَزَلَ بِي أُجْزِيهِ قَالَ: بَلْ أَقْرِه". وَمِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا مُحَمَّدُ بْنُ رُمْحٍ، حَدَّثَنَا اللَّيْثُ هُوَ ابْنُ سَعْدٍ، عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ، عَنْ أَبِي الْخَيْرِ، عَنْ عُقْبَةَ بْنِ عَامِرٍ قلنا: يَا رَسُولَ اللَّهِ إنَّك تَبْعَثُنَا فَنَنْزِلُ بِقَوْمٍ فَلاَ يَقْرُونَنَا فَمَا تَرَى قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنْ نَزَلْتُمْ بِقَوْمٍ فَأَمَرُوا بِمَا يَنْبَغِي لِلضَّيْفِ فَاقْبَلُوا، فَإِنْ لَمْ يَفْعَلُوا فَخُذُوا مِنْهُمْ حَقَّ الضَّيْفِ الَّذِي يَنْبَغِي لَهُمْ" .
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا مَعْمَرٌ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "وَطَعَامُ الْوَاحِدِ يَكْفِي الاِثْنَيْنِ، وَطَعَامُ الاِثْنَيْنِ يَكْفِي الأَرْبَعَةَ، وَطَعَامُ الأَرْبَعَةِ يَكْفِي الثَّمَانِيَةَ" .وَمِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا مُوسَى بْنُ إسْمَاعِيلَ، حَدَّثَنَا الْمُعْتَمِرُ هُوَ ابْنُ سُلَيْمَانَ

(9/174)

التَّيْمِيُّ، عَنْ أَبِيهِ، حَدَّثَنَا أَبُو عُثْمَانَ هُوَ النَّهْدِيُّ، عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ أَنَّ أَصْحَابَ الصُّفَّةِ كَانُوا نَاسًا فُقَرَاءَ، وَأَنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ: "مَنْ كَانَ عِنْدَهُ طَعَامُ اثْنَيْنِ فَلْيَذْهَبْ بِثَالِثٍ" ، وَمَنْ كَانَ عِنْدَهُ طَعَامُ أَرْبَعَةٍ فَلْيَذْهَبْ بِخَامِسٍ، وَمَنْ كَانَ عِنْدَهُ طَعَامُ خَمْسَةٍ فَلْيَذْهَبْ بِسَادِسٍ، أَوْ كَمَا قَالَ، وَأَنَّ أَبَا بَكْرٍ جَاءَ بِثَلاَثَةٍ وَانْطَلَقَ رَسُولُ اللَّهِ صلى الله عليه وسلم بِعَشْرَةٍ. فَهَذَا نَصُّ إيجَابِ الضِّيَافَةِ عَلَى أَهْلِ الْعِلْمِ وَالْحَاضِرَةِ، وَهَذِهِ أَخْبَارٌ مُتَوَاتِرَةٌ، عَنْ جَمَاعَةٍ مِنْ الصَّحَابَةِ لاَ يَحِلُّ لأََحَدٍ مُخَالِفَتُهَا.رُوِّينَا مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، عَنْ شُعْبَةَ، عَنْ أَبِي عَوْفٍ، عَنْ مُحَمَّدِ بْنِ عُبَيْدِ اللَّهِ الثَّقَفِيِّ، عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى " أَنَّ نَاسًا مِنْ الأَنْصَارِ سَافَرُوا فَأَرْمَلُوا فَمَرُّوا بِحَيٍّ مِنْ الْعَرَبِ فَسَأَلُوهُمْ الْقِرَى فَأَبَوْا عَلَيْهِمْ، فَسَأَلُوهُمْ الشِّرَاءَ فَأَبَوْا فَضَبَطُوهُمْ فَأَصَابُوا مِنْهُمْ فَأَتَتْ الأَعْرَابُ عُمَرَ بْنَ الْخَطَّابِ فَأَشْفَقَتْ الأَنْصَارُ، فَقَالَ عُمَرُ تَمْنَعُونَ ابْنَ السَّبِيلِ مَا يَخْلُفُ اللَّهُ تَعَالَى فِي ضُرُوعِ الإِبِلِ بِاللَّيْلِ وَالنَّهَارِ، ابْنُ السَّبِيلِ أَحَقُّ بِالْمَاءِ مِنْ الثَّاوِي عَلَيْهِ " فَهَذَا فِعْلُ الصَّحَابَةِ وَحُكْمُ عُمَرَ بِحَضْرَتِهِمْ، لاَ مُخَالِفَ لَهُ مِنْهُمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.وَرُوِّينَا، عَنْ مَالِكٍ: لاَ ضِيَافَةَ عَلَى أَهْلِ الْحَاضِرَةِ، وَلاَ عَلَى الْفُقَهَاءِ وَهَذَا قَوْلٌ فِي غَايَةِ الْفَسَادِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/175)

الاحباس
والتحبيس وهو الوقف جائز
...
الأَحْبَاسُ
1652 - مَسْأَلَةٌ: وَالتَّحْبِيسُ وَهُوَ الْوَقْفُ جَائِزٌ فِي الأُُصُولِ مِنْ الدُّور وَالأَرْضِينَ بِمَا فِيهَا مِنْ الْغِرَاسِ وَالْبِنَاءِ إنْ كَانَتْ فِيهَا، وَفِي الأَرْحَاءِ، وَفِي الْمَصَاحِفِ، وَالدَّفَاتِرِ. وَيَجُوزُ أَيْضًا فِي الْعَبِيدِ، وَالسِّلاَحِ، وَالْخَيْلِ، فِي سَبِيلِ اللَّهِ عَزَّ وَجَلَّ فِي الْجِهَادِ فَقَطْ، لاَ فِي غَيْرِ ذَلِكَ، وَلاَ يَجُوزُ فِي شَيْءٍ غَيْرِ مَا ذَكَرْنَا أَصْلاً، وَلاَ فِي بِنَاءٍ دُونَ الْقَاعَةِ. وَجَائِزٌ لِلْمَرْءِ أَنْ يَحْبِسَ عَلَى مَنْ أَحَبَّ، أَوْ عَلَى نَفْسِهِ، ثُمَّ عَلَى مَنْ شَاءَ وَخَالَفْنَا فِي هَذَا قَوْمٌ: فَطَائِفَةٌ أَبْطَلَتْ الْحَبْسَ مُطْلَقًا وَهُوَ قَوْلُ شُرَيْحٍ وَرُوِيَ، عَنْ أَبِي حَنِيفَةَ، وَطَائِفَةٌ قَالَتْ: لاَ حَبْسَ إِلاَّ فِي سِلاَحٍ، أَوْ كُرَاعٍ، رُوِيَ ذَلِكَ، عَنِ ابْنِ مَسْعُودٍ، وَعَلِيٍّ، وَابْنِ عَبَّاسٍ، رضي الله عنهم، وَطَائِفَةٌ أَجَازَتْ الْحَبْسَ فِي كُلِّ شَيْءٍ، وَفِي الثِّيَابِ، وَالْعَبِيدِ، وَالْحَيَوَانِ، وَالدَّرَاهِمِ، وَالدَّنَانِيرِ وَهُوَ قَوْلُ مَالِكٍ. وَأَتَى أَبُو حَنِيفَةَ بِقَوْلٍ خَالَفَ فِيهِ كُلَّ مَنْ تَقَدَّمَ وَالسُّنَّةَ وَالْمَعْقُولَ فَقَالَ: الْحَبْسُ جَائِزٌ فِي الصِّحَّةِ، وَفِي الْمَرَضِ إِلاَّ أَنَّ لِلْمُحْبِسِ إبْطَالُهُ مَتَى شَاءَ، وَبَيْعُهُ وَارْتِجَاعُهُ بِنَقْضِ الْحَبْسِ الَّذِي عَقَدَ فِيهِ، وَلاَ يَجُوزُ بَعْدَ الْمَوْتِ أَيْضًا، وَهَذَا أَشْهَرُ أَقْوَالِهِ وَرُوِيَ عَنْهُ أَنَّهُ لاَ يَجُوزُ إِلاَّ بَعْدَ الْمَوْتِ، ثُمَّ اخْتَلَفُوا عَنْهُ أَيَجُوزُ لِلْوَرَثَةِ إبْطَالُهُ وَهَذَا هُوَ الأَشْهَرُ عَنْهُ أَمْ لاَ يَجُوزُ؟

(9/175)

وَهَذَا قَوْلٌ يَكْفِي إيرَادُهُ مِنْ فَسَادِهِ، لأََنَّهُ لَمْ تَأْتِ بِهِ سُنَّةٌ، وَلاَ أَيَّدَهُ قِيَاسٌ، وَلاَ يُعْرَفُ، عَنْ أَحَدٍ قَبْلَهُ، وَتَفْرِيقٌ فَاسِدٌ فَسَقَطَ جُمْلَةً.وَأَمَّا الْقَوْلُ الْمَرْوِيُّ، عَنْ عَلِيٍّ، وَابْنِ مَسْعُودٍ، وَابْنِ عَبَّاسٍ: فَإِنَّهُ لَمْ يَصِحَّ، عَنْ أَحَدٍ مِنْهُمْ: أَمَّا ابْنُ مَسْعُودٍ فَرُوِّينَاهُ مِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ مُطَرِّفِ بْنِ طَرِيفٍ، عَنْ رَجُلٍ، عَنِ الْقَاسِمِ هُوَ ابْنُ عَبْدِ الرَّحْمَنِ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ عَنِ ابْنِ مَسْعُودٍ، أَنَّهُ قَالَ: لاَ حَبْسَ إِلاَّ فِي سِلاَحٍ أَوْ كُرَاعٍ وَهَذِهِ رِوَايَةٌ سَاقِطَةٌ، لأََنَّهَا عَنْ رَجُلٍ لَمْ يُسَمَّ وَلأََنَّ وَالِدَ الْقَاسِمِ لاَ يَحْفَظُ، عَنْ أَبِيهِ كَلِمَةً، وَكَانَ لَهُ إذْ مَاتَ أَبُوهُ سِتُّ سِنِينَ فَكَيْفَ وَلَدَهُ، وَلاَ نَعْرِفُهَا، عَنِ ابْنِ عَبَّاسٍ أَصْلاً، وَلاَ عَنْ عَلِيٍّ، بَلْ نَقْطَعُ عَلَى أَنَّهَا كَذِبٌ عَلَى عَلِيٍّ، لأََنَّ إيقَافَهُ يَنْبُعَ، وَغَيْرَهَا: أَشْهَرُ مِنْ الشَّمْسِ، وَالْكَذِبُ كَثِيرٌ، وَلَعَلَّ مَنْ ذَهَبَ إلَى هَذَا يَتَعَلَّقُ بِأَنَّهُ قَدْ صَحَّ عَنِ النَّبِيِّ صلى الله عليه وسلم أَنَّهُ كَانَ يَجْعَلُ مَا فَضَلَ، عَنْ قُوتِهِ فِي السِّلاَحِ وَالْكُرَاعِ.
قال أبو محمد: فَيُقَالُ: نَعَمْ، وَإِنْ صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم إيقَافُ غَيْرِ الْكُرَاعِ وَالسِّلاَحِ: وَجَبَ الْقَوْلُ بِهِ أَيْضًا، وَقَدْ صَحَّ ذَلِكَ، فَبَطَلَ أَيْضًا هَذَا الْقَوْلُ.وَأَمَّا مَنْ أَبْطَلَ الْحَبْسَ جُمْلَةً: فَإِنَّ عَبْدَ الْمَلِكِ بْنَ حَبِيبٍ رَوَى، عَنِ الْوَاقِدِيِّ قَالَ: مَا مِنْ أَحَدٍ مِنْ أَصْحَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم إلَّا وَقَدْ أَوْقَفَ وَحَبَسَ أَرْضًا، إِلاَّ عَبْدَ الرَّحْمَنِ بْنَ عَوْفٍ فَإِنَّهُ كَانَ يَكْرَهُ الْحَبْسَ وَهَذِهِ رِوَايَةُ أَخْبَاثٍ فَإِنَّهَا زَادَتْ مَا جَاءَتْ فِيهِ ضَعْفًا وَلَعَلَّهُ قَبْلَهُ كَانَ أَقْوَى.وَأَمَّا مَالِكٌ وَمَنْ قَلَّدَهُ: فَإِنَّهُمْ احْتَجُّوا بِأَنَّهُمْ قَاسُوا عَلَى مَا جَاءَ فِيهِ النَّصُّ مَا لاَ نَصَّ فِيهِ.
قال أبو محمد: "وَالْقِيَاسُ كُلُّهُ بَاطِلٌ، فَكَيْفَ وَالنَّصُّ يُبْطِلُهُ"، لأََنَّ إيقَافَ الشَّيْءِ لِغَيْرِ مَالِكٍ مِنْ النَّاسِ، وَاشْتِرَاطُ الْمَنْعِ مِنْ أَنْ يُورَثَ، أَوْ يُبَاعَ، أَوْ يُوهَبَ: شُرُوطٌ لَيْسَتْ فِي كِتَابِ اللَّهِ عَزَّ وَجَلَّ. وَقَدْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ اشْتَرَطَ شَرْطًا لَيْسَ فِي كِتَابِ اللَّهِ فَلَيْسَ لَهُ وَإِنْ شَرَطَ مِائَةَ مَرَّةٍ كُلُّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ" فَصَحَّ أَنَّهُ لاَ يَجُوزُ مِنْ هَذِهِ الشُّرُوطِ إِلاَّ مَا نَصَّ رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى جَوَازِهِ فَقَطْ، فَكَانَ ذَلِكَ فِي كِتَابِ اللَّهِ تَعَالَى. لِقَوْلِهِ عَزَّ وَجَلَّ: {وَمَا يَنْطِقُ عَنِ الْهَوَى إنْ هُوَ إِلاَّ وَحَيٌّ يُوحَى} وَلِقَوْلِهِ تَعَالَى: {لِتَحْكُمَ بَيْنَ النَّاسِ بِمَا أَرَاك اللَّهُ} لاَ سِيَّمَا الدَّنَانِيرُ. وَالدَّرَاهِمُ، وَكُلُّ مَا لاَ مَنْفَعَةَ فِيهِ، إِلاَّ بِإِتْلاَفِ عَيْنِهِ، أَوْ إخْرَاجِهَا عَنْ مِلْكٍ إلَى مِلْكٍ، فَهَذَا هُوَ نَقْضُ الْوَقْفِ وَإِبْطَالُهُ. وَيُمْكِنُ أَنْ يَحْتَجُّوا بِمَا صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إذَا مَاتَ الإِنْسَانُ انْقَطَعَ عَمَلُهُ إِلاَّ مِنْ ثَلاَثِ أَشْيَاءَ مِنْ صَدَقَةٍ جَارِيَةٍ، أَوْ عِلْمٍ يُنْتَفَعُ بِهِ، أَوْ وَلَدٍ صَالِحٍ يَدْعُو لَهُ" فَهَذَا لاَ حُجَّةَ لَهُمْ فِيهِ، لأََنَّ الصَّدَقَةَ الْجَارِيَةَ لاَ شَكَّ فِي أَنَّهُ عليه الصلاة والسلام لَمْ يَعْنِ بِهَا إِلاَّ مَا أَجَازَهُ مِنْ الصَّدَقَاتِ، لاَ كُلَّ مَا يَظُنُّهُ الْمَرْءُ صَدَقَةً، كَمَنْ تَصَدَّقَ بِمُحَرَّمٍ أَوْ شَرَطَ فِي صَدَقَتِهِ شَرْطًا لَيْسَ فِي كِتَابِ اللَّهِ عَزَّ وَجَلَّ,فَصَحَّ

(9/176)

أَنَّ الصَّدَقَةَ الْجَارِيَةَ، الْبَاقِي أَجْرُهَا بَعْدَ الْمَوْتِ إمَّا صَدَقَةٌ مُطْلَقَةٌ فِيمَا تَجُوزُ الصَّدَقَةُ بِهِ مِمَّا صَحَّ مِلْكُ الْمُتَصَدَّقِ بِهِ عَلَيْهِ، وَلَمْ يَشْتَرِطْ فِيهَا شَرْطًا مُفْسِدًا,وَأَمَّا صَدَقَةٌ مَوْقُوفَةٌ فِيمَا يَجُوزُ الْوَقْفُ فِيهِ فَصَحَّ أَنَّهُ لَيْسَ فِي هَذَا الْخَبَرِ حُجَّةٌ فِيمَا يُخْتَلَفُ فِيهِ مِنْ الصَّدَقَاتِ، أَيَجُوزُ أَمْ لاَ كَمَنْ تَصَدَّقَ بِصَدَقَةٍ لَمْ يُجِزْهَا الْمُتَصَدَّقُ عَلَيْهِ، وَكَمَنْ تَصَدَّقَ فِي وَصِيَّتِهِ عَلَى وَارِثٍ أَوْ بِأَكْثَرَ مِنْ الثُّلُثِ. وَلاَ بِمُحَرَّمٍ كَمَنْ تَصَدَّقَ بِخَمْرٍ، أَوْ خِنْزِيرٍ. وَإِنَّمَا فِيهِ أَنَّ الصَّدَقَةَ الْجَائِزَةَ الْمُتَقَبَّلَةَ يَبْقَى أَجْرُهَا بَعْدَ الْمَوْتِ فَقَطْ. فَبَطَلَ هَذَا الْقَوْلُ جُمْلَةً لِتَعَرِّيه مِنْ الأَدِلَّةِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قال أبو محمد: "احْتَجَّ مَنْ لَمْ يَرَ الْحَبْسَ جُمْلَة". بِمَا رُوِّينَا مِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ عَنْ مِسْعَرِ بْنِ كِدَامٍ، عَنْ أَبِي عَوْنٍ هُوَ مُحَمَّدُ بْنُ عُبَيْدِ اللَّهِ الثَّقَفِيُّ قَالَ: قَالَ لِي شُرَيْحٌ: جَاءَ مُحَمَّدٌ بِإِطْلاَقِ الْحَبْسِ. وَبِمَا رُوِّينَاهُ مِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ عَنْ عَطَاءِ بْنِ السَّائِبِ أَنَّهُ سَمِعَ شُرَيْحًا وَسُئِلَ فِيمَنْ مَاتَ وَجَعَلَ دَارِهِ حَبْسًا فَقَالَ: لاَ حَبْسَ عَنْ فَرَائِضِ اللَّهِ.
قال علي: "هذا مُنْقَطِعٌ، بَلْ الصَّحِيحُ خِلاَفُهُ" وَهُوَ أَنَّ مُحَمَّدًا صلى الله عليه وسلم جَاءَ بِإِثْبَاتِ الْحَبْسِ نَصًّا عَلَى مَا نَذْكُرُهُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى فَكَيْفَ، وَهَذَا اللَّفْظُ يَقْتَضِي أَنَّهُ قَدْ كَانَ الْحَبْسُ، وَقَدْ جَاءَ مُحَمَّدٌ صلى الله عليه وسلم بِإِبْطَالِهِ وَهَذَا بَاطِلٌ يُعْلَمُ بِيَقِينٍ، لأََنَّ الْعَرَبَ لَمْ تَعْرِفْ فِي جَاهِلِيَّتِهَا الْحَبْسَ الَّذِي اخْتَلَفَا فِيهِ، إنَّمَا هُوَ اسْمٌ شَرِيعِيٌّ، وَشَرْعٌ إسْلاَمِيٌّ: جَاءَ بِهِ مُحَمَّدٌ صلى الله عليه وسلم كَمَا جَاءَ بِالصَّلاَةِ، وَالزَّكَاةِ، وَالصِّيَامِ، وَلَوْلاَهُ عليه الصلاة والسلام مَا عَرَفْنَا شَيْئًا مِنْ هَذِهِ الشَّرَائِعِ، وَلاَ غَيْرِهَا، فَبَطَلَ هَذَا الْكَلاَمُ جُمْلَةً.وَأَمَّا قَوْلُهُ " لاَ حَبْسَ، عَنْ فَرَائِضِ اللَّهِ " فَقَوْلٌ فَاسِدٌ، لأََنَّهُمْ لاَ يَخْتَلِفُونَ فِي جَوَازِ الْهِبَةِ، وَالصَّدَقَةِ فِي الْحَيَاةِ، وَالْوَصِيَّةِ بَعْدَ الْمَوْتِ، وَكُلُّ هَذِهِ مُسْقِطَةٌ لِفَرَائِضِ الْوَرَثَةِ عَمَّا لَوْ لَمْ تَكُنْ فِيهِ لَوَرِثُوهُ عَلَى فَرَائِضِ اللَّهِ عَزَّ وَجَلَّ، فَيَجِبُ بِهَذَا الْقَوْلِ إبْطَالُ كُلِّ هِبَةٍ، وَكُلِّ وَصِيَّةٍ، لأََنَّهَا مَانِعَةٌ مِنْ فَرَائِضِ اللَّهِ تَعَالَى بِالْمَوَارِيثِ.فَإِنْ قَالُوا: هَذِهِ شَرَائِعُ جَاءَ بِهَا النَّصُّ قلنا: وَالْحَبْسُ شَرِيعَةٌ جَاءَ بِهَا النَّصُّ، وَلَوْلاَ ذَلِكَ لَمْ يَجُزْ. وَاحْتَجُّوا بِمَا رُوِّينَاهُ مِنْ طَرِيقِ الْعُقَيْلِيِّ، حَدَّثَنَا رَوْحُ بْنُ الْفَرَجِ، حَدَّثَنَا يَحْيَى بْنُ بُكَيْرٍ حَدَّثَنَا ابْنُ لَهِيعَةَ، عَنْ أَخِيهِ عِيسَى، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ: لَمَّا نَزَلَتْ سُورَةُ النِّسَاءِ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ حَبْسَ بَعْدَ سُورَةِ النِّسَاءِ" .
قال أبو محمد: هَذَا حَدِيثٌ مَوْضُوعٌ، وَابْنُ لَهِيعَةَ لاَ خَيْرَ فِيهِ، وَأَخُوهُ مِثْلُهُ وَبَيَانُ وَضْعِهِ: أَنَّ سُورَةَ النِّسَاءِ أَوْ بَعْضَهَا نَزَلَتْ بَعْدَ أُحُدٍ يَعْنِي آيَةَ الْمَوَارِيثِ وَحَبَسَ الصَّحَابَةُ بِعِلْمِ رَسُولِ اللَّهِ صلى الله عليه وسلم بَعْدَ خَيْبَرَ وَبَعْدَ نُزُولِ الْمَوَارِيثِ فِي سُورَةِ النِّسَاءِ. وَهَذَا أَمْرٌ مُتَوَاتِرٌ جِيلاً بَعْدَ جِيلٍ

(9/177)

وَلَوْ صَحَّ هَذَا الْخَبَرُ لَكَانَ مَنْسُوخًا بِاتِّصَالِ الْحَبْسِ بِعِلْمِهِ عليه الصلاة والسلام إلَى أَنْ مَاتَ وَذَكَرُوا أَيْضًا مَا رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ وَهْبٍ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ، عَنْ عَمْرِو بْنِ دِينَارٍ وَمُحَمَّدٍ، وَعَبْدِ اللَّهِ ابْنِي أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ، كُلُّهُمْ، عَنْ أَبِي بَكْرِ بْنِ مُحَمَّدٍ قَالَ: "إنَّ عَبْدَ اللَّهِ بْنَ زَيْدِ بْنِ عَبْدِ رَبِّهِ قَالَ لِرَسُولِ اللَّهِ صلى الله عليه وسلم يَا رَسُولَ اللَّهِ إنَّ حَائِطِي هَذَا صَدَقَةٌ وَهُوَ إلَى اللَّهِ وَرَسُولِهِ، فَجَاءَ أَبَوَاهُ فَقَالاَ: يَا رَسُولَ اللَّهِ، كَانَ قِوَامُ عَيْشِنَا فَرَدَّهُ رَسُولُ اللَّهِ صلى الله عليه وسلم ثُمَّ مَاتَا فَوِرْثَهُمَا ابْنُهُمَا" زَادَ بَعْضُهُمْ " مَوْقُوفَةٌ " وَهِيَ زِيَادَةٌ غَيْرُ صَحِيحَةٍ وَهَذَا لاَ حُجَّةَ لَهُمْ فِيهِ لِوُجُوهٍ أَوَّلُهَا أَنَّهُ مُنْقَطِعٌ، لأََنَّ أَبَا بَكْرٍ لَمْ يَلْقَ عَبْدَ اللَّهِ بْنَ زَيْدٍ قَطُّ.وَالثَّانِي أَنَّ فِيهِ أَنَّهُ قِوَامُ عَيْشِهِمْ، وَلَيْسَ لأََحَدٍ أَنْ يَتَصَدَّقَ بِقِوَامِ عَيْشِهِ، بَلْ هُوَ مَفْسُوخٌ إنْ فَعَلَهُ، فَهَذَا الْخَبَرُ لَوْ صَحَّ لَكَانَ حُجَّةً لَنَا عَلَيْهِمْ وَمُوَافِقًا لِقَوْلِنَا، وَمُخَالِفًا لِقَوْلِهِمْ فِي إجَازَتِهِمْ الصَّدَقَةَ بِمَا لاَ يَبْقَى لِلْمَرْءِ بَعْدَهُ غِنًى. وَالثَّالِثُ أَنَّ لَفْظَةَ " مَوْقُوفَةٌ " إنَّمَا انْفَرَدَ بِهَا مَنْ لاَ خَيْرَ فِيهِ. وَمَوَّهُوا بِأَخْبَارٍ نَحْوِ هَذَا، لَيْسَ فِي شَيْءٍ مِنْهَا ذِكْرَ الْوَقْفِ، وَإِنَّمَا فِيهَا " صَدَقَةٌ " وَهَذَا لاَ نُنْكِرُهُ وقال بعضهم: قَدْ كَانَ شُرَيْحٌ لاَ يَعْرِفُ الْحَبْسَ وَلَوْ كَانَ صَحِيحًا لَمْ يَجُزْ أَنْ يَسْتَقْضِيَ مَنْ لاَ يَعْرِفُ مِثْلَ هَذَا.
قال أبو محمد: "لَوْ اسْتَحْيَا قَائِلُ هَذَا لَكَانَ خَيْرًا لَهُ"، وَهَلَّا قَالُوا هَذَا فِي كُلِّ مَا خَالَفُوا فِيهِ شُرَيْحًا وَأَيُّ نَكِرَةٍ فِي جَهْلِ شُرَيْحٍ سُنَّةً وَأَلْفَ سُنَّةً، وَاَللَّهِ لَقَدْ غَابَ، عَنِ ابْنِ مَسْعُودٍ نَسْخُ التَّطْبِيقِ، وَلَقَدْ غَابَ، عَنْ أَبِي بَكْرٍ مِيرَاثُ الْجَدَّةِ، وَلَقَدْ غَابَ، عَنْ عُمَرَ أَخْذُ الْجِزْيَةِ مِنْ الْمَجُوسِ سِنِينَ وَإِجْلاَءُ الْكُفَّارِ مِنْ جَزِيرَةِ الْعَرَبِ إلَى آخِرِ عَامٍ مِنْ خِلاَفَتِهِ، وَبِمِثْلِ هَذَا لَوْ تُتُبِّعَ لَبَلَغَ أَزِيدَ مِنْ أَلْفِ سُنَّةٍ غَابَتْ عَمَّنْ هُوَ أَجَلُّ مِنْ شُرَيْحٍ. وَلَوْ لَمْ يُسْتَقْضَ إِلاَّ مَنْ لاَ تَخْفَى عَلَيْهِ سُنَّةٌ، وَلاَ تَغِيبُ عَنْ ذِكْرِهِ سَاعَةً مِنْ دَهْرِهِ حُكْمٌ مِنْ أَحْكَامِ الْقُرْآنِ: مَا اسْتَقْصَى أَحَدٌ، وَلاَ قَضَى، وَلاَ أَفْتَى أَحَدٌ بَعْدَ رَسُولِ اللَّهِ صلى الله عليه وسلم لَكِنْ مَنْ جَهِلَ عُذِرَ وَمِنْ عَلِمَ غُبِطَ. وَقَالُوا: الصَّدَقَةُ بِالثَّمَرَةِ الَّتِي هِيَ الْغَرَضُ مِنْ الْحَبْسِ يَجُوزُ فِيهَا الْبَيْعُ، فَذَلِكَ فِي الأَصْلِ أَوْلَى.
قال علي: هذا قِيَاسٌ وَالْقِيَاسُ كُلُّهُ بَاطِلٌ، ثُمَّ هُوَ قِيَاسٌ فَاسِدٌ، لأََنَّ النَّصَّ وَرَدَ بِالْفَرْقِ بَيْنَهُمَا كَمَا نَذْكُرُ إنْ شَاءَ اللَّهُ تَعَالَى مِنْ إيقَافِ الأَصْلِ وَحَبْسِهِ وَتَسْبِيلِ الثَّمَرَةِ، فَهَذَا اعْتِرَاضٌ مِنْهُمْ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم لاَ عَلَى غَيْرِهِ، وَالْقَوْمُ مَخَاذِيلُ. وَقَالُوا: لَمَّا كَانَتْ الأَحْبَاسُ تُخْرَجُ إلَى غَيْرِ مَالِكٍ بَطَلَ ذَلِكَ، كَمَنْ قَالَ: أَخْرَجْتُ دَارِي عَنْ مِلْكِي.
قال أبو محمد: وَهَذِهِ وَسَاوِسُ لأََنَّ الْحَبْسَ لَيْسَ إخْرَاجًا إلَى غَيْرِ مَالِك بَلْ إلَى أَجْلِ الْمَالِكِينَ وَهُوَ اللَّهُ تَعَالَى كَعِتْقِ الْعَبْدِ، وَلاَ فَرْقَ. ثُمَّ قَدْ تَنَاقَضُوا فَأَجَازُوا تَحْبِيسَ الْمَسْجِدِ، وَالْمَقْبَرَةِ وَإِخْرَاجَهُمَا إلَى غَيْرِ مَالِكٍ، وَأَجَازُوا الْحَبْسَ بَعْدَ الْمَوْتِ فِي أَشْهَرِ أَقْوَالِهِمْ، فَبَلَّحُوا عِنْدَ هَذِهِ

(9/178)

فَقَالُوا الْمَسْجِدُ إخْرَاجٌ إلَى الْمُصَلِّينَ فِيهِ فَقُلْنَا: كَذَبْتُمْ، لأََنَّهُمْ لاَ يَمْلِكُونَ بِذَلِكَ وَصَلاَتُهُمْ فِيهِ كَصَلاَتِهِمْ فِي طَرِيقِهِمْ فِي فَضَاءٍ مُتَمَلَّكٍ، وَلاَ فَرْقَ. وَقَالُوا: إنَّمَا خَرَجَتْ، عَنْ مِلْكِي إلَى غَيْرِ مَالِكٍ، وَلاَ فَرْقَ، لأََنَّ هَذَا الْقَوْلُ نَظِيرُ الْحَبْسِ عِنْدَكُمْ فِي الْحَيَاةِ، فَوَجَبَ أَنْ يَكُونَ نَظِيرُهُ فِي الْمَوْتِ، وَلاَ فَرْقَ. وَقَالُوا: لَمَّا كَانَتْ الصَّدَقَاتُ لاَ تَجُوزُ إِلاَّ حَتَّى تُحَازَ، وَكَانَ الْحَبْسُ لاَ مَالِكَ لَهُ وَجَبَ أَنْ يَبْطُلَ فَقُلْنَا: هَذَا احْتِجَاجٌ لِلْخَطَأِ بِالْخَطَأِ، وَقَدْ أَبْطَلْنَا قَوْلَكُمْ: أَنَّ الصَّدَقَةَ لاَ تَصِحُّ حَتَّى تُقْبَضَ، وَبَيَّنَّا أَنَّهُ رَأْيٌ مِنْ عُمَرَ وَعُثْمَانَ رضي الله عنهما قَدْ خَالَفَهُمَا غَيْرُهُمَا فِيهِ، كَابْنِ مَسْعُودٍ وَعَلِيٍّ رضي الله عنهما، فَكَيْفَ وَالْحَبْسُ خَارِجٌ إلَى قَبْضِ اللَّهِ عَزَّ وَجَلَّ لَهُ، الَّذِي هُوَ وَارِثُ الأَرْضِ وَمَنْ عَلَيْهَا وَكُلُّ شَيْءٍ بِيَدِهِ وَفِي قَبْضَتِهِ. وَقَدْ أَجَازَ رَسُولُ اللَّهِ صلى الله عليه وسلم صَدَقَةَ أَبِي طَلْحَةَ لِلَّهِ تَعَالَى دُونَ أَنْ يَذْكُرَ مُتَصَدَّقًا عَلَيْهِ، ثُمَّ أَمَرَهُ عليه الصلاة والسلام أَنْ يَجْعَلَهَا فِي أَقَارِبِهِ وَبَنِي عَمِّهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.وَمِنْ عَجَائِبِ الدُّنْيَا الْمُخْزِيَةِ لَهُمْ: احْتِجَاجُهُمْ فِي هَذَا بِأَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم سَاقَ الْهَدْيَ فِي الْحُدَيْبِيَةِ وَقَلَّدَهَا، وَهَذَا يَقْتَضِي إيجَابَهُ لَهُ، ثُمَّ صَرَفَهَا عَمَّا أَوْجَبَهَا لَهُ وَجَعَلَهَا لِلإِحْصَارِ، وَلِذَلِكَ أَبْدَلَهَا عَامًا ثَانِيًا.
قال أبو محمد: "أَوَّلُ ذَلِكَ كَذِبُهُمْ فِي قَوْلِهِمْ" وَهَذَا يَقْتَضِي إيجَابَهُ لَهُ وَمَا اقْتَضَى ذَلِكَ قَطُّ إيجَابَهُ لأََنَّهُ عليه الصلاة والسلام لَمْ يَنُصَّ عَلَى أَنَّهُ صَارَ التَّطَوُّعُ بِذَلِكَ وَاجِبًا بَلْ أَبَاحَ رُكُوبَ الْبَدَنَةِ الْمُقَلَّدَةِ. وَمِنْ الْمُحَالِ أَنْ تَكُونَ وَاجِبَةً لِوَجْهٍ مَا خَارِجَةً بِذَلِكَ عَنْ مَالِهِ بَاقِيَةً فِي مَالِهِ. ثُمَّ كَذَبُوا فِي قَوْلِهِمْ: إنَّهُ عليه الصلاة والسلام أَبْدَلَهُ مِنْ قَابِلٍ. فَمَا صَحَّ هَذَا قَطُّ. وَمِنْ الْمُحَالِ أَنْ يُبَدِّلَ عليه الصلاة والسلام هَدْيًا وَضَعَهُ فِي حَقٍّ فِي وَاجِبٍ ثُمَّ أَيُّ شَبَهٍ بَيْنَ هَدْيِ تَطَوُّعٍ يُنْحَرُ عَنْ وَاجِبٍ فِي الإِحْصَارِ عَنْ أَصْحَابِهِ وَعَنْ نَفْسِهِ الْمُقَدَّسَةِ فِي حَبْسٍ. أَمَا يَسْتَحْيِ مِنْ هَذَا مِقْدَارَ عِلْمِهِ وَعَقْلِهِ أَنْ يَتَكَلَّمَ فِي دِينِ اللَّهِ عَزَّ وَجَلَّ. ثم نقول لَهُمْ: أَنْتُمْ تَقُولُونَ: إنَّ لَهُ أَنْ يَحْبِسَ ثُمَّ يَفْسَخَهُ، وَقِسْتُمُوهُ عَلَى الْهَدْيِ الْمَذْكُورِ، فَأَخْبِرُونَا: هَلْ لَهُ رُجُوعٌ فِي الْهَدْيِ بَعْدَ أَنْ يُوجِبَهُ فَيَبِيعَهُ هَكَذَا بِلاَ سَبَبٍ أَمْ لاَ فَمِنْ قَوْلِهِمْ: لاَ، فَنَقُولُ لَهُمْ: فَهَذَا خِلاَفُ قَوْلِكُمْ فِي الْحَبْسِ إذْ أَجَزْتُمْ الرُّجُوعَ فِيهِ بِلاَ سَبَبٍ وَظَهَرَ هَوَسُ قِيَاسِكُمْ الْفَاسِدِ الْبَارِدِ، وَيُقَالُ لَهُمْ: هَلَّا قَسَّمْتُمُوهُ عَلَى التَّدْبِيرِ الَّذِي لاَ يَجُوزُ فِيهِ الرُّجُوعُ عِنْدَكُمْ، أَوْ هَلَّا قِسْتُمْ قَوْلَكُمْ فِي التَّدْبِيرِ عَلَى قَوْلِكُمْ فِي الْحَبْسِ، لَكِنْ أَبَى اللَّهُ تَعَالَى لَكُمْ إِلاَّ خِلاَفَ الْحَقِّ فِي كِلاَ الْوَجْهَيْنِ.

(9/179)

قال أبو محمد: وَكُلُّ هَذَا فَإِنَّمَا مِنْ احْتِجَاجِ مَنْ لاَ يَرَى الْحَبْسَ جُمْلَةً وَأَمَّا قَوْلُ أَبِي حَنِيفَةَ فَكُلُّ هَذَا خِلاَفٌ لَهُ، لأََنَّهُ يُجِيزُ الْحَبْسَ، ثُمَّ يُجِيزُ نَقْضَهُ الْمُحْبَسَ، وَلِوَرَثَتِهِ بَعْدَهُ، وَيُجِيزُ إمْضَاءَهُ وَهَذَا لاَ يُعْقَلُ وَنَسُوا احْتِجَاجَهُمْ بِ الْمُسْلِمِ عِنْدَ شَرْطِهِ وَ أَوْفُوا بِالْعُقُودِ.
قال أبو محمد: فَإِذْ قَدْ بَطَلَتْ هَذِهِ الأَقْوَالُ كُلُّهَا فَلْنَذْكُرْ الْبُرْهَانَ عَلَى صِحَّةِ قَوْلِنَا بِحَوْلِ اللَّهِ تَعَالَى وَقُوَّتِهِ.رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا مُسَدَّدٌ، حَدَّثَنَا يَزِيدُ بْنُ زُرَيْعٍ، حَدَّثَنَا ابْنُ عَوْنٍ، عَنْ نَافِعٍ عَنْ عُمَرَ قَالَ: "أَصَابَ عُمَرُ أَرْضًا بِخَيْبَرَ فَأَتَى النَّبِيَّ صلى الله عليه وسلم فَقَالَ لَهُ: أَصَبْتُ أَرْضًا لَمْ أُصِبْ قَطُّ مَالاً أَنْفَسَ مِنْهُ فَكَيْفَ تَأْمُرُ بِهِ فَقَالَ: إنْ شِئْتَ حَبَسْتَ أَصْلَهَا وَتَصَدَّقْتَ بِهَا فَتَصَدَّقَ بِهَا عُمَرُ أَنَّهُ لاَ يُبَاعُ أَصْلُهَا، وَلاَ تُورَثُ: فِي الْفُقَرَاءِ وَالْقُرْبَى وَالرِّقَابِ وَفِي سَبِيلِ اللَّهِ. وَالضَّيْفِ وَابْنِ السَّبِيلِ، لاَ جُنَاحَ عَلَى مَنْ وَلِيَهَا أَنْ يَأْكُلَ مِنْهَا بِالْمَعْرُوفِ أَوْ يُطْعِمَ صَدِيقًا غَيْرَ مُتَمَوِّلٍ فِيهِ ". وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ حَدَّثَنَا سَعِيدُ بْنُ عَبْدِ الرَّحْمَنِ الْمَكِّيُّ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنِ ابْنِ عُمَرَ "قَالَ عُمَرُ لِلنَّبِيِّ صلى الله عليه وسلم إنَّ الْمِائَةَ سَهْمٍ الَّتِي بِخَيْبَرَ لَمْ أُصِبْ مَالاً قَطُّ هُوَ أَعْجَبُ إلَيَّ مِنْهَا، وَقَدْ أَرَدْتُ أَنْ أَتَصَدَّقَ بِهَا فَقَالَ لَهُ النَّبِيُّ صلى الله عليه وسلم احْبِسْ أَصْلَهَا وَسَبِّلْ ثَمَرَتَهَا" . وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ حَامِدِ بْنِ يَحْيَى الْبَلْخِيّ عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنِ ابْنِ عُمَرَ مِثْلُهُ وَفِيهِ "احْبِسْ الأَصْلَ وَسَبِّلْ الثَّمَرَةَ" وَحَبَسَ عُثْمَانُ بِئْرَ رُومَةَ عَلَى الْمُسْلِمِينَ بِعِلْمِ رَسُولِ اللَّهِ صلى الله عليه وسلم يَنْقُلُ ذَلِكَ الْخَلَفُ، عَنِ السَّلَفِ، جِيلاً بَعْدَ جِيلٍ، وَهِيَ مَشْهُورَةٌ بِالْمَدِينَةِ,وَكَذَلِكَ صَدَقَاتُهُ عليه السلام بِالْمَدِينَةِ مَشْهُورَةٌ كَذَلِكَ. وَقَدْ تَصَدَّقَ عُمَرُ فِي خِلاَفَتِهِ بِثَمْغٍ، وَهِيَ عَلَى نَحْوِ مِيلٍ مِنْ الْمَدِينَةِ وَتَصَدَّقَ بِمَالِهِ وَكَانَ يَغُلُّ مِائَةَ وَسْقٍ بِوَادِي الْقُرَى كُلُّ ذَلِكَ حَبْسًا، وَقْفًا، لاَ يُبَاعُ، وَلاَ يُشْتَرَى، أَسْنَدَهُ إلَى حَفْصَةَ، ثُمَّ إلَى ذَوِي الرَّأْيِ مِنْ أَهْلِهِ. وَحَبَسَ عُثْمَانُ، وَطَلْحَةُ، وَالزُّبَيْرُ، وَعَلِيُّ بْنُ أَبِي طَالِبٍ، وَعَمْرُو بْنُ الْعَاصِ: دُورَهُمْ عَلَى بَنِيهِمْ، وَضَيَاعًا مَوْقُوفَةً,وَكَذَلِكَ ابْنُ عُمَرَ وَفَاطِمَةُ بِنْتُ رَسُولِ اللَّهِ صلى الله عليه وسلم وَسَائِرِ الصَّحَابَةِ جُمْلَةُ صَدَقَاتِهِمْ بِالْمَدِينَةِ أَشْهَرُ مِنْ الشَّمْسِ، لاَ يَجْهَلُهَا أَحَدٌ. وَأَوْقَفَ عَبْدُ اللَّهِ بْنُ عَمْرِو بْنِ الْعَاصِ " الْوَهْطَ " عَلَى بَنِيهِ. اخْتَصَرْنَا الأَسَانِيدَ لأَشْتِهَارِ الأَمْرِ,وَمِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا زُهَيْرُ بْنُ حَرْبٍ، حَدَّثَنَا عَلِيُّ بْنُ حَفْصٍ، حَدَّثَنَا وَرْقَاءُ عَنْ أَبِي الزِّنَادِ، عَنِ الأَعْرَجِ، عَنْ أَبِي هُرَيْرَةَ: " أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "وَأَمَّا خَالِدٌ فَقَدْ احْتَبَسَ أَدْرَاعَهُ وَأَعْتَادَهُ فِي سَبِيلِ اللَّهِ" فِي حَدِيثٍ.وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ بَكْرٍ الْبَصْرِيِّ حَدَّثَنَا أَبُو دَاوُد حَدَّثَنَا الْحَسَنُ بْنُ الصَّبَّاحِ، حَدَّثَنَا شَبَابَةُ، هُوَ ابْنُ سَوَّارٍ عَنْ وَرْقَاءَ عَنْ أَبِي الزِّنَادِ، عَنِ الأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ قَالَ: "النَّبِيُّ صلى الله عليه وسلم: وَأَمَّا خَالِدٌ فَقَدْ احْتَبَسَ أَدْرَاعَهُ وَأَعْبُدَهُ فِي سَبِيلِ اللَّهِ" فِي حَدِيثٍ.

(9/180)

قال أبو محمد: الأَعْتَادُ جَمْعُ عَتِدٍ وَهُوَ الْفَرَسُ قَالَ الْقَائِلُ:
رَاحُوا بَصَائِرُهُمْ عَلَى أَكْتَافِهِمْ ... وَبَصِيرَتِي تَعْدُو بِهَا عَتِدٌ وَأَى
وَالأَعْبُدُ جَمْعُ عَبْدٍ، وَكِلاَ اللَّفْظَيْنِ صَحِيحٌ فَلاَ يَجُوزُ الأَقْتِصَارُ عَلَى أَحَدِهِمَا دُونَ الآخَرِ وَمِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ، حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ مَالِكِ بْن أَوْسِ بْنِ الْحَدَثَانِ، عَنْ عُمَرَ بْنِ الْخَطَّابِ قَالَ: "إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ يُنْفِقُ عَلَى أَهْلِهِ قُوتَ سَنَةٍ وَمَا بَقِيَ يَجْعَلُهُ فِي الْكُرَاعِ وَالسِّلاَحِ فِي سَبِيلِ اللَّهِ عَزَّ وَجَلَّ" الْكُرَاعُ الْخَيْلُ فَقَطْ. وَالسِّلاَحُ فِي لُغَةِ الْعَرَبِ: السُّيُوفُ، وَالرِّمَاحُ، وَالْقِسِيُّ، وَالنَّبْلُ، وَالدُّرُوعُ، وَالْجَوَاشِنُ وَمَا يُدَافَعُ بِهِ: كَالطَّبَرْزِينِ، وَالدَّبُّوسِ، وَالْخِنْجَرِ، وَالسَّيْفِ بِحَدٍّ وَاحِدٍ، وَالدَّرَقِ، وَالتِّرَاسِ وَلاَ يَقَعُ اسْمُ السِّلاَحِ عَلَى سَرْجٍ، وَلاَ لِجَامٍ، وَلاَ مِهْمَازٍ. وَكَانَ عليه السلام يَكْتُبُ إلَى الْوُلاَةِ وَالأَشْرَافِ إذَا أَسْلَمُوا بِكُتُبٍ فِيهَا السُّنَنُ وَالْقُرْآنُ بِلاَ شَكٍّ، فَتِلْكَ الصُّحُفُ لاَ يَجُوزُ تَمَلُّكُهَا لأََحَدٍ لَكِنَّهَا لِلْمُسْلِمِينَ كَافَّةً يَتَدَارَسُونَهَا مَوْقُوفَةً لِذَلِكَ، فَهَذَا هُوَ الَّذِي يَجُوزُ فِيهِ الْحَبْسُ فَقَطْ وَأَمَّا مَا لَمْ يَأْتِ فِيهِ نَصٌّ فَلاَ يَجُوزُ تَحْبِيسُهُ لِمَا ذَكَرْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَمِنْ عَجَائِبِ الدُّنْيَا قَوْلُ مَنْ لاَ يَتَّقِي اللَّهَ تَعَالَى أَنَّ صَدَقَةَ رَسُولِ اللَّهِ صلى الله عليه وسلم إنَّمَا جَازَتْ لأََنَّهُ كَانَ لاَ يُورَثُ وَأَنَّ صَدَقَاتِ الصَّحَابَةِ رضي الله عنهم، إنَّمَا جَازَتْ لأََنَّ الْوَرَثَةَ لَمْ يَرُدُّوهَا، وَأَنَّ يُونُسَ بْنَ عَبْدِ الأَعْلَى رُوِيَ، عَنِ ابْنِ وَهْبٍ، عَنْ مَالِكٍ عَنْ زِيَادِ بْنِ سَعْدٍ، عَنِ الزُّهْرِيِّ أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ: لَوْلاَ أَنِّي ذَكَرْتُ صَدَقَتِي لِرَسُولِ اللَّهِ صلى الله عليه وسلم لَرَدَدْتُهَا.
قال أبو محمد: أَمَّا قَوْلُهُمْ إنَّ صَدَقَةَ رَسُولِ اللَّهِ صلى الله عليه وسلم إنَّمَا جَازَتْ، لأََنَّهُ لاَ يُورَثُ فَقَدْ كَذَبُوا، بَلْ لأََنَّهُ عليه الصلاة والسلام جَعَلَهَا صَدَقَةً، فَلِذَلِكَ صَارَتْ صَدَقَةً هَكَذَا رُوِّينَا مِنْ طَرِيقِ قَاسِمِ بْنِ أَصْبَغَ، حَدَّثَنَا ابْنُ وَضَّاحٍ حَدَّثَنَا يُوسُفُ بْنُ عَدِيٍّ، حَدَّثَنَا أَبُو الأَحْوَصِ هُوَ سَلَّامُ بْنُ سُلَيْمٍ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ عَمْرِو بْنِ الْحَارِثِ هُوَ أَخُو جُوَيْرِيَةَ أُمِّ الْمُؤْمِنِينَ قَالَ : "مَا تَرَكَ رَسُولُ اللَّهِ صلى الله عليه وسلم دِينَارًا، وَلاَ دِرْهَمًا وَلاَ عَبْدًا وَلاَ أَمَةً، إِلاَّ بَغْلَتَهُ الْبَيْضَاءَ، وَأَرْضًا جَعَلَهَا صَدَقَةً". وَأَمَّا قَوْلُهُ: إنَّهُ عليه الصلاة والسلام لَمْ يُورَثَ فَنَعَمْ، وَهَذَا لاَ يُوجِبُ الصَّدَقَةَ بِأَرْضِهِ، بَلْ تُبَاعُ فَيُتَصَدَّقُ بِالثَّمَنِ فَظَهَرَ فَسَادُ قَوْلِهِمْ,وَأَمَّا قَوْلُهُمْ: إنَّمَا جَازَتْ صَدَقَاتُ الصَّحَابَةِ، رضي الله عنهم لأََنَّ الْوَرَثَةَ أَجَازُوهَا فَقَدْ كَذَبُوا، وَلَقَدْ تَرَكَ عُمَرُ ابْنَيْهِ زَيْدًا وَأُخْتَه صَغِيرَيْنِ جِدًّا وَكَذَلِكَ عُثْمَانُ، وَعَلِيٌّ، وَغَيْرُهُمْ، فَلَوْ كَانَ الْحَبْسُ غَيْرَ جَائِزٍ لَمَا حَلَّ تَرْكُ أَنْصِبَاءِ الصِّغَارِ تَمْضِي حَبْسًا وَأَمَّا الْخَبَرُ الَّذِي ذَكَرُوهُ، عَنْ مَالِكٍ فَمُنْكَرٌ وَبَلِيَّةٌ مِنْ الْبَلاَيَا وَكَذِبٌ بِلاَ شَكٍّ، وَلاَ نَدْرِي مَنْ رَوَاهُ عَنْ يُونُسَ وَلاَ هُوَ مَعْرُوفٌ مِنْ حَدِيثِ مَالِكٍ وَهَبْكَ

(9/181)

لَوْ سَمِعْنَاهُ مِنْ الزُّهْرِيِّ لَمَا وَجَبَ أَنْ يُتَشَاغَلَ بِهِ وَلَقَطَعْنَا بِأَنَّهُ سَمِعَهُ مِمَّنْ لاَ خَيْرَ فِيهِ، كَسُلَيْمَانَ بْنِ أَرْقَمَ، وَضُرَبَائِهِ. وَنَحْنُ نَبُتُّ وَنَقْطَعُ بِأَنَّ عُمَرَ رضي الله عنه لَمْ يَنْدَمْ عَلَى قَبُولِهِ أَمْرَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَمَا اخْتَارَهُ لَهُ فِي تَحْبِيسِ أَرْضِهِ وَتَسْبِيلِ ثَمَرَتِهَا وَاَللَّهُ تَعَالَى يَقُولُ: {وَمَا كَانَ لِمُؤْمِنٍ، وَلاَ مُؤْمِنَةٍ إذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْرًا أَنْ يَكُونَ لَهُمْ الْخِيرَةُ مِنْ أَمْرِهِمْ} وَلَيْتَ شِعْرِي إلَى أَيِّ شَيْءٍ كَانَ يَصْرِفُ عُمَرُ تِلْكَ الصَّدَقَةِ لَوْ تَرَكَ مَا أَمَرَهُ بِهِ عليه الصلاة والسلام فِيهَا. حَاشَ لِعُمَرَ مِنْ هَذَا. وَزَادُوا طَامَّةً وَهِيَ أَنْ شَبَّهُوا هَذَا بِتَنَدُّمِ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ إذْ لَمْ يَقْبَلْ أَمْرَ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي صَوْمِ ثَلاَثَةِ أَيَّامٍ مِنْ كُلِّ شَهْرٍ.
قال أبو محمد: لَيْتَ شِعْرِي أَيْنَ ذَهَبَتْ عُقُولُهُمْ وَهَلْ يَنْدَمُ عَبْدُ اللَّهِ إِلاَّ عَلَى مَا يَحِقُّ التَّنَدُّمَ عَلَيْهِ مِنْ تَرْكِهِ الأَمْرَ الَّذِي أَشَارَ بِهِ عَلَيْهِ رَسُولُ اللَّهِ صلى الله عليه وسلم أَوَّلَ مَرَّةٍ وَوَقَفَ عِنْدَ الْمَشُورَةِ الأَخِيرَةِ وَهَذَا ضِدُّ مَا نَسَبُوا إلَى عُمَرَ مِمَّا وَضَعَهُ عَلَيْهِ مَنْ لاَ يُسْعِدُ اللَّهَ جَدَّهُ مِنْ رَغْبَتِهِ عَنْ أَمْرِ رَسُولِ اللَّه صلى الله عليه وسلم جُمْلَةً لاَ نَدْرِي إلَى مَاذَا فَوَضَحَ فَسَادُ قَوْلِ هَؤُلاَءِ الْمَحْرُومِينَ جُمْلَةً وَلِلَّهِ الْحَمْدُ. وَأَمَّا قَوْلُنَا: جَائِزٌ أَنْ يُسَبِّلَ الْمَرْءُ عَلَى نَفْسِهِ وَعَلَى مَنْ شَاءَ، فَلِقَوْلِ النَّبِيِّ صلى الله عليه وسلم: "ابْدَأْ بِنَفْسِكَ فَتَصَدَّقَ عَلَيْهَا" وَقَالَ لِعُمَرَ تَصَدَّقْ بِالثَّمَرَةِ فَصَحَّ بِهَذَا جَوَازُ صَدَقَتِهِ عَلَى نَفْسِهِ، وَعَلَى مَنْ شَاءَ وَهُوَ قَوْلُ أَبِي يُوسُفَ: وَغَيْرُهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/182)

1653 - مَسْأَلَةٌ: وَلاَ يُبْطِلُ الْحَبْسَ تَرْكُ الْحِيَازَةِ، فَإِنْ اسْتَغَلَّهُ الْمُحْبِسُ وَلَمْ يَكُنْ سَبَّلَهُ عَلَى نَفْسِهِ فَهُوَ مَضْمُونٌ عَلَيْهِ، كَالْغَصْبِ، وَلاَ يَحِلُّ إِلاَّ فِيمَا أَبْقَى غِنًى وَهُوَ جَائِزٌ فِي الْمُشَاعِ وَغَيْرِ الْمُشَاعِ فِيمَا يَنْقَسِمُ وَفِيمَا لاَ يَنْقَسِمُ وَالْحُجَّةُ فِي ذَلِكَ قَدْ ذَكَرْنَاهَا فِي كَلاَمِنَا فِي " الْهِبَاتِ وَالصَّدَقَاتِ " وَلِلَّهِ الْحَمْدُ كَثِيرًا.

(9/182)

1654 - مَسْأَلَةٌ: وَالتَّسْوِيَةُ بَيْنَ الْوَلَدِ فَرْضٌ فِي الْحَبْسِ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "اعْدِلُوا بَيْنَ أَبْنَائِكُمْ " فَإِنْ خَصَّ بِهِ بَعْضَ بَنِيهِ، فَالْحَبْسُ صَحِيحٌ وَيَدْخُلُ سَائِرُ الْوَلَدِ فِي الْغَلَّةِ وَالسُّكْنَى مَعَ الَّذِي خَصَّهُ.برهان ذَلِكَ أَنَّهُمَا فِعْلاَنِ مُتَغَايِرَانِ بِنَصِّ كَلاَمِ رَسُولِ اللَّهِ صلى الله عليه وسلم. أَحَدُهُمَا تَحْبِيسُ الأَصْلِ، فَبِاللَّفْظِ تَحْبِيسُهُ يَصِحُّ لِلَّهِ تَعَالَى بِأَنَّنَا، عَنْ مَالِ الْمُحْبِسِ.وَالثَّانِي التَّسْبِيلُ وَالصَّدَقَةُ، فَإِنْ وَقَعَ فِيهَا حِيفَ رُدَّ وَلَمْ يَبْطُلْ خُرُوجُ الأَصْلِ مُحْبِسًا لِلَّهِ عَزَّ وَجَلَّ مَا دَامَ الْوَلَدُ أَحْيَاءَ، فَإِذَا مَاتَ الْمَخْصُوصُ بِالْحَبْسِ رَجَعَ إلَى مَنْ عَقِبَ عَلَيْهِ بَعْدَهُ، وَخَرَجَ سَائِرُ الْوَلَدِ عَنْهُ، لأََنَّ الْمُحَابَاةَ قَدْ بَطَلَتْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/182)

1655 - مَسْأَلَةٌ: وَمَنْ حَبَسَ دَارِهِ أَوْ أَرْضَهُ، وَلَمْ يُسَبِّلْ عَلَى أَحَدٍ، فَلَهُ أَنْ يُسَبِّلَ الْغَلَّةَ مَا دَامَ حَيًّا عَلَى مَنْ شَاءَ، لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "وَسَبِّلْ الثَّمَرَةَ" فَلَهُ ذَلِكَ مَا بَقِيَ

(9/182)

1656 - مَسْأَلَةٌ: وَمَنْ حَبَسَ عَلَى عَقِبِهِ وَعَلَى عَقِبِ عَقِبِهِ، أَوْ عَلَى زَيْدٍ وَعَقِبِهِ، فَإِنَّهُ يَدْخُلُ فِي ذَلِكَ الْبَنَاتُ وَالْبَنُونَ، وَلاَ يَدْخُلُ فِي ذَلِكَ بَنُو الْبَنَاتِ إذَا كَانُوا مِمَّنْ لاَ يَخْرُجُ بِنَسَبِ آبَائِهِ إلَى الْمُحَبِّسِ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إنَّمَا بَنُو هَاشِمٍ وَبَنُو عَبْدِ الْمُطَّلِبِ شَيْءٌ وَاحِدٌ" وَأَعْطَاهُمْ مِنْ سَهْمِ ذِي الْقُرْبَى وَلَمْ يُعْطِ عُثْمَانَ وَلاَ غَيْرَهُ وَجَدَّةُ عُثْمَانَ بِنْتُ عَبْدِ الْمُطَّلِبِ فَلَمْ يَدْخُلْ فِي بَنِي هَاشِمٍ إذْ لَمْ يَخْرُجْ بِنَسَبِ أَبِيهِ إلَيْهِ وَإِنْ كَانَ خَارِجًا بِنَسَبِ أُمِّهِ إلَيْهِ وَهِيَ أَرْوَى بِنْتُ الْبَيْضَاءِ بْنِ عَبْدِ الْمُطَّلِبِ أَعْطَى الْعَبَّاسَ وَأُمَّهُ نُمَرِيَّةُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/183)

ومن حبس وشرط أن يباع أن احتج صح الحبس
...
1657- مَسْأَلَةٌ: وَمَنْ حَبَسَ وَشَرَطَ أَنْ يُبَاعَ إنْ اُحْتِيجَ صَحَّ الْحَبْسُ، لِمَا ذَكَرْنَا مِنْ خُرُوجِهِ بِهَذَا اللَّفْظِ إلَى اللَّهِ تَعَالَى، وَبَطَلَ الشَّرْطُ، لأََنَّهُ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى وَهُمَا فِعْلاَنِ مُتَغَايِرَانِ، إِلاَّ أَنْ يَقُولَ: لاَ أَحْبِسُ هَذَا الْحَبْسَ إِلاَّ بِشَرْطِ أَنْ يُبَاعَ: فَهَذَا لَمْ يَحْبِسْ شَيْئًا لأََنَّ كُلَّ حَبْسٍ لَمْ يَنْعَقِدْ إِلاَّ عَلَى بَاطِلٍ فَلَمْ يَنْعَقِدْ أَصْلاً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
* * *

(9/183)


كتاب العتق

المحلى بالآثار شرح المجلى بالإختصار

كتاب العتق
العتق فعل لا خلاف في ذلك
...
بسم الله الرحمن الرحيم
كِتَابُ الْعِتْقِ، وَأُمَّهَاتِ الأَوْلاَدِ
1658 - مَسْأَلَةٌ: الْعِتْقُ فِعْلٌ حَسَنٌ، لاَ خِلاَفَ فِي ذَلِكَ.

(9/183)

1659 - مَسْأَلَةٌ: وَلاَ يَحِلُّ لِلْمَرْءِ أَنْ يَعْتِقَ عَبْدَهُ أَوْ أَمَتَهُ إِلاَّ لِلَّهِ عَزَّ وَجَلَّ لاَ لِغَيْرِهِ، وَلاَ يَجُوزُ أَخْذُ مَالٍ عَلَى الْعِتْقِ، إِلاَّ فِي الْكِتَابَةِ خَاصَّةً، لِمَجِيءِ النَّصِّ بِهَا. وَقَالَ بَعْضُ الْقَائِلِينَ: إنْ قَالَ لِعَبْدِهِ: أَنْتَ حُرٌّ لِلشَّيْطَانِ نَفَذَ ذَلِكَ.
قال أبو محمد: وَهَذَا خِلاَفُ قَوْلِ اللَّهِ عَزَّ وَجَلَّ: {فَمَنْ كَانَ يَرْجُو لِقَاءَ رَبِّهِ فَلْيَعْمَلْ عَمَلاً صَالِحًا وَلاَ يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَدًا}
وَقَالَ عَزَّ وَجَلَّ: {وَمَا أُمِرُوا إِلاَّ لِيَعْبُدُوا

(9/183)

1660 - مَسْأَلَةٌ: وَمَنْ قَالَ: إنْ مَلَكْت عَبْدَ فُلاَنٍ فَهُوَ حُرٌّ، أَوْ قَالَ: إنْ اشْتَرَيْته فَهُوَ حُرٌّ، أَوْ قَالَ: إنْ بِعْت عَبْدِي فَهُوَ حُرٌّ، أَوْ قَالَ: شَيْئًا مِنْ ذَلِكَ فِي أَمَةٍ لِسِوَاهُ أَوْ أَمَةٍ لَهُ ثُمَّ مَلَكَ الْعَبْدَ وَالأَمَةَ، أَوْ اشْتَرَاهُمَا " أَوْ بَاعَهُمَا: لَمْ يُعْتَقَا بِشَيْءٍ مِنْ ذَلِكَ. أَمَّا بُطْلاَنُ ذَلِكَ فِي عَبْدِ غَيْرِهِ وَأَمَةِ غَيْرِهِ فَلِمَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ حَدَّثَنِي زُهَيْرُ بْنُ حَرْبٍ حَدَّثَنَا إسْمَاعِيلُ بْنُ إبْرَاهِيمَ هُوَ ابْنُ عُلَيَّةَ، حَدَّثَنَا أَيُّوبُ هُوَ السِّخْتِيَانِيُّ عَنْ أَبِي قِلاَبَةَ، عَنْ أَبِي الْمُهَلَّبِ، عَنْ عِمْرَانَ بْنِ الْحُصَيْنِ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ وَفَاءَ لِنَذْرٍ فِي مَعْصِيَةٍ، وَلاَ فِيمَا لاَ يَمْلِكُ الْعَبْدُ".
وَأَمَّا بُطْلاَنُ ذَلِكَ فِي عَبْدِهِ وَأَمَتِهِ فَلأََنَّهُ إذْ بَاعَهُمَا فَقَدْ بَطَلَ مِلْكُهُ عَنْهُمَا، وَلاَ وَفَاءَ لِعَقْدِهِ فِيمَا لاَ يَمْلِكُهُ. رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، حَدَّثَنَا زِيَادٌ الأَعْلَمُ، عَنِ الْحَسَنِ الْبَصْرِيِّ فِيمَنْ قَالَ لأَخَرَ: إنْ بِعْت غُلاَمِي هَذَا مِنْك فَهُوَ حُرٌّ فَبَاعَهُ مِنْهُ قَالَ الْحَسَنُ: لَيْسَ بِحُرٍّ ثُمَّ قَالَ: وَلَوْ قَالَ الآخَرُ: إنْ اشْتَرَيْته مِنْك فَهُوَ حُرٌّ، ثُمَّ اشْتَرَاهُ مِنْهُ فَلَيْسَ بِحُرٍّ وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ، وَأَصْحَابِنَا وَاخْتَلَفَ الْحَاضِرُونَ فِي ذَلِكَ: فَقَالَ الشَّافِعِيُّ: إنْ قَالَ إنْ بِعْت غُلاَمِي فَهُوَ حُرٌّ، فَبَاعَهُ فَهُوَ حُرٌّ. فَإِنْ قَالَ: إنْ اشْتَرَيْت غُلاَمَ فُلاَنٍ فَهُوَ حُرٌّ فَاشْتَرَاهُ فَلَيْسَ بِحُرٍّ.وَاحْتَجَّ بَعْضُ أَصْحَابِهِ لِقَوْلِهِ هَذَا بِأَنَّهُ إذَا بَاعَهُ فَهُوَ فِي مِلْكِهِ بَعْدُ مَا لَمْ يَتَفَرَّقَا، فَلِذَلِكَ عَتَقَ.
قال أبو محمد: وَهَذَا بَاطِلٌ، لأََنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "لاَ بَيْعَ بَيْنَهُمَا حَتَّى يَتَفَرَّقَا فَصَحَّ أَنَّهُ لَمْ يَبِعْهُ بَعْدُ، فَإِذَا تَفَرَّقَا فَحِينَئِذٍ بَاعَهُ، وَلاَ عِتْقَ لَهُ فِي مِلْكِ غَيْرِهِ" . وقال أبو حنيفة وَسُفْيَانُ بِعَكْسِ قَوْلِ الشَّافِعِيِّ، وَهُوَ أَنَّهُمَا قَالاَ: إنْ قَالَ: إنْ بِعْت عَبْدِي فَهُوَ حُرٌّ. فَبَاعَهُ، لَمْ يَكُنْ حُرًّا بِذَلِكَ. فَإِنْ قَالَ: إنْ اشْتَرَيْت عَبْدَ فُلاَنٍ فَهُوَ حُرٌّ. فَاشْتَرَاهُ فَهُوَ حُرٌّوقال مالك: مَنْ قَالَ: إنْ بِعْت عَبْدِي فَهُوَ حُرٌّ فَبَاعَهُ فَهُوَ حُرٌّ وَإِنْ قَالَ: إنْ اشْتَرَيْت عَبْدَ فُلاَنٍ فَهُوَ حُرٌّ. فَاشْتَرَاهُ فَهُوَ حُرٌّ. فَلَوْ قَالَ: إنْ بِعْت عَبْدِي فَهُوَ حُرٌّ، وَقَالَ آخَرُ: إنْ اشْتَرَيْت عَبْدَ فُلاَنٍ فَهُوَ حُرٌّ. ثُمَّ بَاعَهُ مِنْهُ فَإِنَّهُ يُعْتَقُ عَلَى الْبَائِعِ لاَ عَلَى الْمُشْتَرِي, وَقَدْ رُوِّينَا هَذَا الْقَوْلَ عَنْ

(9/184)

إبْرَاهِيمَ النَّخَعِيِّ وَالْحَسَنِ أَيْضًا وَهَذَا تَنَاقُضٌ مِنْهُ وَكِلاَهُمَا يَلْزَمُهُ عِتْقُهُ عِنْدَهُ بِقَوْلِهِمَا فَقَالَ بَعْضُ مُقَلِّدِيهِ: هُوَ مُرْتَهِنٌ بِيَمِينِ الْبَائِعِ.
قال أبو محمد: وَهَذَا تَمْوِيهٌ، لأََنَّهُ يُعَارِضُهُ الْحَنَفِيُّ فَيَقُولُ: بَلْ هُوَ مُرْتَهِنٌ بِيَمِينِ الْمُشْتَرِي وَيُعَارِضُهُ آخَرُ فَيَقُولُ: بَلْ هُوَ مُرْتَهِنٌ بِيَمِينِهِمَا جَمِيعًا فَيُعْتَقُ عَلَيْهِمَا جَمِيعًا, وَقَالَ حَمَّادُ بْنُ أَبِي سُلَيْمَانَ: يُعْتَقُ عَلَى الْمُشْتَرِي وَيَشْتَرِي الْبَائِعُ بِالثَّمَنِ عَبْدًا فَيَعْتِقُهُ وَهَذَا عَجَبٌ عَجِيبٌ لَيْتَ شِعْرِي كَيْفَ يَجُوزُ عِنْدَهُ بَيْعُهُ لِمَنْ نَذَرَ عِتْقَهُ ثُمَّ يَلْزَمُهُ عِتْقًا فِيمَا لَمْ يُنْذَرْ عِتْقُهُ، وَهَذِهِ صِفَةُ الرَّأْي فِي الدِّينِ وَنَحْمَدُ اللَّهَ عَلَى عَظِيمِ نِعْمَتِهِ.
.

(9/185)

1661 - مَسْأَلَةٌ: وَلاَ يَجُوزُ عِتْقٌ بِشَرْطٍ أَصْلاً، وَلاَ بِإِعْطَاءِ مَالٍ إِلاَّ فِي " الْكِتَابَةِ " فَقَطْ وَلاَ بِشَرْطِ خِدْمَةٍ وَلاَ بِغَيْرِ ذَلِكَ، لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: كُلُّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى فَهُوَ بَاطِلٌ ". فَإِنْ ذَكَرَ ذَاكِرٌ مَا رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ حَدَّثَنَا سَعِيدُ بْنُ جُمْهَانَ حَدَّثَنَا سَفِينَةُ أَبُوعَبْدِ الرَّحْمنِ مَوْلَى رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ: " قَالَتْ لِي أُمُّ سَلَمَةَ: أُرِيد أَنْ أُعْتِقَكَ وَأَشْتَرِطَ عَلَيْك أَنْ تَخْدِمَ رَسُولَ اللَّهِ صلى الله عليه وسلم مَا عِشْت قُلْت: إنْ لَمْ تَشْتَرِطِي عَلَيَّ لَمْ أُفَارِقْ رَسُولَ اللَّهِ صلى الله عليه وسلم حَتَّى أَمُوتَ قَالَ: فَأَعْتَقَتْنِي وَاشْتَرَطَتْ عَلَيَّ أَنْ أَخْدِمَ رَسُولَ اللَّهِ صلى الله عليه وسلم مَا عَاشَ".
وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ عَبْدِ الْوَارِثِ بْنِ سَعِيدٍ، عَنْ سَعِيدِ بْنِ جُمْهَانَ، عَنْ سَفِينَةَ، فَسَعِيدُ بْنُ جُمْهَانَ غَيْرُ مَشْهُورٍ بِالْعَدَالَةِ بَلْ مَذْكُورٌ أَنَّهُ لاَ يَقُومُ حَدِيثُهُ ثُمَّ لَوْ صَحَّ فَلَيْسَ فِيهِ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم عَرَفَ ذَلِكَ فَأَقَرَّهُ وَالْحَنَفِيُّونَ. وَالْمَالِكِيُّونَ، وَالشَّافِعِيُّونَ لاَ يُجِيزُونَ الْعِتْقَ بِشَرْطِ أَنْ يَخْدُمَ فُلاَنًا مَا عَاشَ فَقَدْ خَالَفُوا هَذَا الْخَبَرَ.
رُوِّينَا مِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ أَبِي بَكْرٍ عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ قَالَ: أَعْتَقَ عُمَرُ بْنُ الْخَطَّابِ كُلَّ مَنْ صَلَّى سَجْدَتَيْنِ مِنْ رَقِيقِ الإِمَارَةِ، وَاشْتَرَطَ عَلَى بَعْضِهِمْ خِدْمَةَ مَنْ بَعْدَهُ إنْ أَحَبَّ سَنَتَيْنِ أَوْ ثَلاَثًا.وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ أَخْبَرَنِي أَيُّوبُ بْنُ مُوسَى أَخْبَرَنِي نَافِعٌ، عَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ قَالَ: إنَّ عُمَرَ بْنَ الْخَطَّابِ أَعْتَقَ كُلَّ مَنْ صَلَّى مِنْ سَبْيِ الْعَرَبِ، فَبَتَّ عِتْقَهُمْ، وَشَرَطَ عَلَيْهِمْ: أَنَّكُمْ تَخْدِمُونَ الْخَلِيفَةَ بَعْدِي ثَلاَثَ سَنَوَاتٍ، وَشَرَطَ لَهُمْ أَنَّهُ يَصْحَبُكُمْ بِمِثْلِ مَا كُنْتُ أَصْحَبُكُمْ بِهِ فَابْتَاعَ الْخِيَارُ خَدَمَتْهُ تِلْكَ الثَّلاَثَ سَنَوَاتٍ مِنْ عُثْمَانَ بِأَبِي فَرْوَةَ وَخَلَّى سَبِيلَ الْخِيَارِ، وَقَبَضَ أَبَا فَرْوَةَ. وبه إلى ابْنِ جُرَيْجٍ، عَنْ مُوسَى بْنِ عُقْبَةَ عَنْ نَافِعٍ عَنِ ابْنِ عُمَرَ أَنَّهُ أَعْتَقَ غُلاَمًا لَهُ وَشَرَطَ عَلَيْهِ أَنَّ لَهُ عَمَلَهُ سَنَتَيْنِ، فَعَمِلَ لَهُ بَعْضَ سَنَةٍ، ثُمَّ قَالَ لَهُ: قَدْ تَرَكْت لَك الَّذِي اشْتَرَطْت عَلَيْك فَأَنْتَ حُرٌّ، وَلَيْسَ عَلَيْك عَمَلٌ

(9/185)

وَمِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ عَمْرِو بْنِ دِينَارٍ قَالَ: كَانَ عَلِيُّ بْنُ أَبِي طَالِبٍ تَصَدَّقَ بَعْدَ مَوْتِهِ بِأَرْضٍ لَهُ، وَأَعْتَقَ بَعْضَ رَقِيقِهِ، وَشَرَطَ عَلَيْهِمْ أَنْ يَعْمَلُوا فِيهَا خَمْسَ سِنِينَ.وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا عَبَّادٌ، عَنْ حَجَّاجٍ، عَنِ الْقَاسِمِ بْنِ عَبْدِ الرَّحْمَنِ، عَنِ الْمُغِيرَةِ بْنِ سَعْدِ بْنِ الأَخْرَمِ، عَنْ أَبِيهِ أَنَّ رَجُلاً أَتَى ابْنَ مَسْعُودٍ فَقَالَ: إنِّي أَعْتَقْت أَمَتِي هَذِهِ وَاشْتَرَطْت عَلَيْهَا أَنْ تَلِيَ مِنِّي مَا تَلِي الأَمَةُ مِنْ سَيِّدِهَا إِلاَّ الْفَرْجَ، فَلَمَّا غَلُظَتْ رَقَبَتُهَا قَالَتْ: إنِّي حُرَّةٌ فَقَالَ ابْنُ مَسْعُودٍ: لَيْسَ ذَلِكَ لَهَا خُذْ بِرَقَبَتِهَا فَانْطَلِقْ بِهَا فَلَكَ مَا اشْتَرَطْت عَلَيْهَا.
قال أبو محمد: الْحَنَفِيُّونَ، وَالْمَالِكِيُّونَ وَالشَّافِعِيُّونَ مُخَالِفُونَ لِجَمِيعِ هَذِهِ الآثَارِ لأََنَّ فِي جَمِيعِهَا الْعِتْقَ بِشَرْطِ الْخِدْمَةِ بَعْدَ الْعِتْقِ وَإِلَى غَيْرِ أَجَلٍ وَهُمْ لاَ يُجِيزُونَ هَذَا وَلاَ يُعْرَفُ لَهُمْ مِنْ الصَّحَابَةِ مُخَالِفٌ وَهُمْ يُعَظِّمُونَ مِثْلَ هَذَا إذَا وَافَقَ رَأْيَهُمْ وَأَمَّا نَحْنُ فَلاَ حُجَّةَ عِنْدَنَا فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم.وَرُوِّينَا عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ مَنْ أَعْتَقَ عَبْدَهُ وَاشْتَرَطَ خِدْمَتَهُ عَتَقَ وَبَطَلَ شَرْطُهُ: رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ أَبِي خَالِدٍ الأَحْمَرَ، عَنْ يَحْيَى بْنِ سَعِيدٍ عَنِ ابْنِ الْمُسَيِّبِ وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ عَبَّادِ بْنِ الْعَوَّامِ، عَنْ يَحْيَى بْنِ سَعِيدٍ التَّيْمِيِّ عَنْ أَبِيهِ، عَنْ شُرَيْحٍ مِثْلَهُ. وَأَجَازُوا الْعِتْقَ عَلَى إعْطَاءِ مَالٍ، وَلاَ يُحْفَظُ هَذَا فِيمَا نَعْلَمُهُ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ رضي الله عنهم فِي غَيْرِ الْكِتَابَةِ, فَإِنْ قَالُوا: قِسْنَا ذَلِكَ عَلَى الْكِتَابَةِ قلنا: نَاقَضْتُمْ لأََنَّكُمْ لاَ تُجِيزُونَ فِي الْكِتَابَةِ الضَّمَانَ، وَلاَ الأَدَاءَ بَعْدَ الْعِتْقِ، وَتُجِيزُونَ كُلَّ ذَلِكَ فِي الْعِتْقِ عَلَى مَالٍ. وَلاَ تُجِيزُونَ فِي الْكِتَابَةِ أَنْ يَكُونَ أَمَدُ أَدَاءِ الْمَالِ مَجْهُولاً، وَتُجِيزُونَ ذَلِكَ فِي الْعِتْقِ عَلَى مَالٍ فَقَدْ أَبْطَلْتُمْ قِيَاسَكُمْ، فَكَيْفَ وَالْقِيَاسُ كُلُّهُ بَاطِلٌ. ثُمَّ لَهُمْ فِي هَذَا غَرَائِبُ فأما أَبُو حَنِيفَةَ فَإِنَّهُ قَالَ: مَنْ قَالَ لِعَبْدِهِ: أَنْتَ حُرٌّ عَلَى أَنْ تَخْدُمَنِي أَرْبَعَ سِنِينَ، فَقَبِلَ الْعَبْدُ ذَلِكَ فَعَتَقَ ثُمَّ مَاتَ مِنْ سَاعَتِهِ. فَمَرَّةً قَالَ فِي مَالِهِ قِيمَةُ خِدْمَتِهِ أَرْبَعُ سِنِينَ وَهُوَ قَوْلُ الشَّافِعِيِّ ثُمَّ رَجَعَ فَقَالَ فِي مَالِهِ قِيمَةُ رَقَبَتِهِ. قَالَ: وَمَنْ قَالَ لِعَبْدِهِ: أَنْتَ حُرٌّ عَلَى أَلْفِ دِرْهَمٍ، أَوْ عَلَى أَنَّ عَلَيْك أَلْفَ دِرْهَمٍ فَالْخِيَارُ لِلْعَبْدِ فِي قَبُولِ ذَلِكَ أَوْ رَدِّهِ، فَإِنْ قَبِلَ ذَلِكَ فِي الْمَجْلِسِ فَهُوَ حُرٌّ، وَالْمَالُ دَيْنٌ عَلَيْهِ، وَإِنْ لَمْ يَقْبَلْ فَلاَ عِتْقَ لَهُ، وَلاَ مَالَ عَلَيْهِ. قَالَ: فَإِنْ قَالَ لَهُ: إذَا أَدَّيْت إلَيَّ أَلْفَ دِرْهَمٍ فَأَنْتَ حُرٌّ، فَلَهُ بَيْعُهُ مَا لَمْ يُؤَدِّهَا، فَإِذَا أَدَّاهَا فَهُوَ حُرٌّةوقال مالك: مَنْ قَالَ لِعَبْدِهِ: أَنْتَ حُرٌّ عَلَى أَنَّ عَلَيْك أَلْفَ دِرْهَمٍ: لَمْ يَلْزَمْ الْعَبْدَ أَدَاؤُهَا وَلاَ حُرِّيَّةَ لَهُ إِلاَّ بِأَدَائِهَا، فَإِذَا أَدَّاهَا فَهُوَ حُرٌّ. قَالَ: فَلَوْ قَالَ: إنْ جِئْتَنِي بِأَلْفِ دِرْهَمٍ فَأَنْتَ حُرٌّ، وَمَتَى مَا جِئْتنِي بِأَلْفِ دِرْهَمٍ فَأَنْتَ حُرٌّ فَلَيْسَ لَهُ أَنْ يَبِيعَهُ حَتَّى يَتَلَوَّمَ لَهُ السُّلْطَانُ، وَلاَ يُنَجِّمُ عَلَيْهِ، فَإِنْ عَجَزَ عَجَّزَهُ السُّلْطَانُ وَكَانَ لِسَيِّدِهِ بَيْعُهُ. قَالَ: فَلَوْ قَالَ لِعَبْدِهِ: أَنْتَ حُرٌّ السَّاعَةَ وَعَلَيْك أَلْفُ دِرْهَمٍ فَهُوَ حُرٌّ وَالْمَالُ عَلَيْهِ قَالَ ابْنُ الْقَاسِمِ صَاحِبُهُ: هُوَ حُرٌّ وَلاَ شَيْءَ عَلَيْهِ.
قال أبو محمد: وَهَذَا هُوَ الصَّحِيحُ لأََنَّهُ لَمْ يُعَلِّقْ الْحُرِّيَّةَ بِالْغُرْمِ، بَلْ أَمْضَاهَا بَتْلَةً بِغَيْرِ شَرْطٍ

(9/186)

ثُمَّ أَلْزَمَهُ مَا لاَ يَلْزَمُهُ، فَهُوَ بَاطِلٌ, وَلَكِنْ لَيْتَ شِعْرِي كَمْ يَتَلَوَّمُ لَهُ السُّلْطَانُ، أَسَاعَةً أَمْ سَاعَتَيْنِ أَمْ يَوْمًا أَمْ يَوْمَيْنِ أَمْ جُمُعَةً أَمْ جُمُعَتَيْنِ أَمْ حَوْلاً أَمْ حَوْلَيْنِ وَكُلُّ حَدٍّ فِي هَذَا فَهُوَ بَاطِلٌ بِيَقِينٍ، لأََنَّهُ دَعْوَى بِلاَبرهان وَالْقَوْلُ فِي هَذَا أَنَّهُ إنْ أَخْرَجَ كَلاَمَهُ مَخْرَجَ الْعِتْقِ بِالصِّفَةِ فَهُوَ لاَزِمٌ، لأََنَّهُ مَلَكَهُ فَمَتَى مَا جَاءَهُ بِمَا قَالَ فَهُوَ حُرٌّ لَهُ ذَلِكَ مَا بَقِيَ عِنْدَهُ، وَلِلسَّيِّدِ بَيْعُهُ قَبْلَ أَنْ يَسْتَحِقَّ الْعِتْقَ، لأََنَّهُ عَبْدُهُ وَهَذِهِ أَقْوَالٌ لاَ تُحْفَظُ عَمَّنْ قَبْلَهُمْ، وَجَعَلَ خِيَارًا لِلْعَبْدِ حَيْثُ لاَ دَلِيلَ عَلَى أَنَّ لَهُ الْخِيَارَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/187)

ومن قال : لله على عتق رقبة
...
1662 - مَسْأَلَةٌ: وَمَنْ قَالَ: لِلَّهِ تَعَالَى عَلَيَّ عِتْقُ رَقَبَةٍ : لَزِمَتْهُ وَمَنْ قَالَ: إنْ كَانَ أَمْرُ كَذَا مِمَّا لاَ مَعْصِيَةَ فِيهِ فَعَبْدِي هَذَا حُرٌّ، فَكَانَ ذَلِكَ الشَّيْءُ فَهُوَ حُرٌّ وَقَدْ ذَكَرْنَا هَذَا فِي " كِتَابِ النُّذُورِ " وَأَمَّا مَنْ نَذَرَ رَقَبَةً فَهُوَ نَذْرٌ لاَ عِتْقَ فِيمَا لاَ يَمْلِكُ فَهُوَ لاَزِمٌ لِمَا ذَكَرْنَاهُ فِي " كِتَابِ النُّذُورِ " وَقَدْ جَاءَ فِي هَذَا نَصٌّ وَهُوَ قَوْلُ مُعَاوِيَةَ بْنِ الْحَكَمِ لِرَسُولِ اللَّهِ صلى الله عليه وسلم إنَّ عَلَيَّ لِلَّهِ رَقَبَةً أَفَأُعْتِقُهَا فَسَأَلَهَا عليه السلام أَيْنَ اللَّهُ فَأَشَارَتْ إلَى السَّمَاءِ فَقَالَ: هِيَ مُؤْمِنَةٌ، فَأَعْتِقْهَا فَهَذَا نَصٌّ جَلِيٌّ عَلَى لُزُومِ الرَّقَبَةِ لِمَنْ الْتَزَمَهَا لِلَّهِ تَعَالَى وَبِهِ عَزَّ وَجَلَّ نَتَأَيَّدُ.

(9/187)

1663 - مَسْأَلَةٌ: وَلاَ يَجُوزُ عِتْقُ الْجَنِينِ دُونَ أُمِّهِ إذَا نُفِخَ فِيهِ الرُّوحُ قَبْلَ أَنْ تَضَعَهُ أُمُّهُ، وَلاَ هِبَتُهُ دُونَهَا. وَيَجُوزُ عِتْقُهُ قَبْلَ أَنْ يُنْفَخَ فِيهِ الرُّوحُ وَتَكُونُ أُمُّهُ بِذَلِكَ الْعِتْقِ حُرَّةً وَإِنْ لَمْ يُرِدْ عِتْقَهَا وَلاَ تَجُوزُ هِبَتُهُ أَصْلاً دُونَهَا. فَإِنْ أَعْتَقَهَا وَهِيَ حَامِلٌ فَإِنْ كَانَ جَنِينُهَا لَمْ يُنْفَخْ فِيهِ الرُّوحُ، فَهُوَ حُرٌّ، إِلاَّ أَنْ يَسْتَثْنِيَهُ فَإِنْ اسْتَثْنَاهُ فَهِيَ حُرَّةٌ، وَهُوَ غَيْرُ حُرٍّ وَإِنْ كَانَ قَدْ نُفِخَ فِيهِ الرُّوحُ فَإِنْ أَتْبَعَهَا إيَّاهُ إذْ أَعْتَقَهَا فَهُوَ حُرٌّ، وَإِنْ لَمْ يَتْبَعْهَا إيَّاهُ، أَوْ اسْتَثْنَاهُ: فَهِيَ حُرَّةٌ، وَهُوَ غَيْرُ حُرٍّ,وَكَذَلِكَ الْقَوْلُ فِي الْهِبَةِ إذَا وَهَبَهَا سَوَاءٌ سَوَاءٌ وَلاَ فَرْقَ وَحَدُّ نَفْخِ الرُّوحِ فِيهِ: تَمَامُ أَرْبَعَةِ أَشْهُرٍ مِنْ حَمْلِهَا.
برهان صِحَّةِ قَوْلِنَا: قَوْلُ اللَّهِ عَزَّ وَجَلَّ: {وَلَقَدْ خَلَقْنَا الإِنْسَانَ مِنْ سُلاَلَةٍ مِنْ طِينٍ ثُمَّ جَعَلْنَاهُ نُطْفَةً فِي قَرَارٍ مَكِينٍ ثُمَّ خَلَقْنَا النُّطْفَةَ عَلَقَةً فَخَلْقَنَا الْعَلَقَةَ مُضْغَةً فَخَلْقَنَا الْمُضْغَةَ عِظَامًا فَكَسَوْنَا الْعِظَامَ لَحْمًا ثُمَّ أَنْشَأْنَاهُ خَلْقًا آخَرَ فَتَبَارَكَ اللَّهُ أَحْسَنُ الْخَالِقِينَ}. وَمِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْحُلْوَانِيُّ حَدَّثَنَا أَبُو تَوْبَةَ هُوَ الرَّبِيعُ بْنُ نَافِعٍ، حَدَّثَنَا مُعَاوِيَةُ يَعْنِي ابْنَ سَلَّامٍ أَنَّهُ سَمِعَ أَبَا سَلَّامٍ، حَدَّثَنَا أَبُو أَسْمَاءَ الرَّحَبِيُّ أَنَّ ثَوْبَانَ مَوْلَى رَسُولِ اللَّهِ صلى الله عليه وسلم حَدَّثَهُ " أَنَّهُ سَمِعَ رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: مَاءُ الرَّجُلِ أَبْيَضُ وَمَاءُ الْمَرْأَةِ أَصْفَرُ فَإِذَا اجْتَمَعَا فَعَلاَ مَنِيُّ الرَّجُلِ مَنِيَّ الْمَرْأَةِ أَذْكَرَا بِإِذْنِ اللَّهِ وَإِذَا عَلاَ مَنِيُّ الْمَرْأَةِ مَنِيَّ الرَّجُلِ آنَثَا بِإِذْنِ اللَّهِ" وَذَكَرَ الْحَدِيثَ.
وَمِنْ طَرِيقِ شُعْبَةَ، وَسُفْيَانَ كِلاَهُمَا عَنِ الأَعْمَشِ حَدَّثَنَا زَيْدُ بْنُ وَهْبٍ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ مَسْعُودٍ قَالَ: حَدَّثَنَا رَسُولُ اللَّهِ صلى الله عليه وسلم: أَنَّ خَلْقَ أَحَدِكُمْ يُجْمَعُ فِي بَطْنِ أُمِّهِ أَرْبَعِينَ يَوْمًا ثُمَّ يَكُونُ

(9/187)

1664 - مَسْأَلَةٌ: وَمَنْ أَعْتَقَ عُضْوًا أَيَّ عُضْوٍ كَانَ مِنْ أَمَتِهِ أَوْ مِنْ عَبْدِهِ، أَوْ أَعْتَقَ عُشْرَهُمَا أَوْ جُزْءًا مُسَمًّى كَذَلِكَ عَتَقَ الْعَبْدُ كُلُّهُ وَالأَمَةُ كُلُّهَا وَكَذَلِكَ لَوْ أَعْتَقَ ظُفْرًا أَوْ شَعْرًا أَوْ غَيْرَ ذَلِكَ لِمَا رُوِّينَاهُ مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ الصَّفَّارُ الْبَصْرِيُّ

(9/188)

1665 - مَسْأَلَةٌ: وَمَنْ مَلَكَ عَبْدًا أَوْ أَمَةً بَيْنَهُ وَبَيْنَ غَيْرِهِ فَأَعْتَقَ نَصِيبَهُ كُلَّهُ، أَوْ بَعْضَهُ أَوْ أَعْتَقَهُ كُلَّهُ عَتَقَ جَمِيعُهُ حِينَ يَلْفِظُ بِذَلِكَ فَإِنْ كَانَ لَهُ مَالٌ يَفِي بِقِيمَةِ حِصَّةِ مَنْ يُشْرِكُهُ حِينَ لَفَظَ بِعِتْقِ مَا أَعْتَقَ مِنْهُ أَدَّاهَا إلَى مَنْ يُشْرِكُهُ فَإِنْ لَمْ يَكُنْ لَهُ مَالٌ يَفِي بِذَلِكَ كُلِّفَ الْعَبْدُ أَوْ الأَمَةُ أَنْ يَسْعَى فِي قِيمَةِ حِصَّةِ مَنْ لَمْ يَعْتِقْ عَلَى حَسَبِ طَاقَتِهِ، لاَ شَيْءَ لِلشَّرِيكِ غَيْرُ ذَلِكَ وَلاَ لَهُ

(9/190)

أنْ يَعْتِقَ وَالْوَلاَءُ لِلَّذِي أَعْتَقَ أَوَّلاً وَإِنَّمَا يَقُومُ كُلُّهُ ثُمَّ يَعْرِفُ مِقْدَارَ حِصَّةِ مَنْ لَمْ يَعْتِقْ وَلاَ يَرْجِعُ الْعَبْدُ الْمُعْتَقُ عَلَى مَنْ أَعْتَقَهُ بِشَيْءٍ مِمَّا سَعَى فِيهِ حَدَثَ لَهُ مَالٌ أَوْ لَمْ يَحْدُثْ وَلِلنَّاسِ فِي هَذَا أَرْبَعَةَ عَشَرَ قَوْلاً: قَالَ رَبِيعَةُ: مَنْ أَعْتَقَ حِصَّةً لَهُ مِنْ عَبْدٍ بَيْنَهُ وَبَيْنَ آخَرَ لَمْ يَنْفُذْ عِتْقُهُ.
حَدَّثَنَا بِذَلِكَ أَحْمَدُ بْنُ مُحَمَّدِ بْنِ الْجَسُورِ قَالَحَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ أَبِي دُلَيْمٍ، حَدَّثَنَا مُحَمَّدُ بْنُ وَضَّاحٍ حَدَّثَنَا سَحْنُونَ، حَدَّثَنَا ابْنُ وَهْبٍ عَنْ يُونُسَ بْنِ زَيْدٍ عَنْ رَبِيعَةَ قَالَ يُونُسُ سَأَلْته، عَنْ عَبْدٍ بَيْنَ اثْنَيْنِ فَأَعْتَقَ أَحَدُهُمَا نَصِيبَهُ مِنْ الْعَبْدِ فَقَالَ رَبِيعَةُ: عِتْقُهُ مَرْدُودٌ لَمْ يَخُصَّ بِذَلِكَ مَنْ أَعْتَقَ بِإِذْنِ شَرِيكِهِ أَوْ بِغَيْرِ إذْنِهِ. وَرَوَى ذَلِكَ عَنْهُ الطَّحَاوِيَّ، عَنْ أَحْمَدَ بْنِ أَبِي عِمْرَانَ، عَنْ مُحَمَّدِ بْنِ سِمَاعَةَ، عَنْ أَبِي يُوسُفَ: أَنَّ رَبِيعَةَ قَالَ لَهُ ذَلِكَ. وَقَالَ بُكَيْر بْنُ الأَشَجِّ فِي اثْنَيْنِ بَيْنَهُمَا عَبْدٌ فَأَرَادَ أَحَدُهُمَا أَنْ يَعْتِقَ أَوْ يُكَاتِبَ: فَإِنَّمَا يَتَقَاوَمَانِهِ, رُوِّينَا ذَلِكَ، عَنِ ابْنِ وَهْبٍ، عَنْ مَخْرَمَةَ بْنِ بُكَيْرٍعَنْ أَبِيهِ, وَقَالَتْ طَائِفَةٌ: يَنْفُذُ عِتْقُ مَنْ أَعْتَقَ، وَيَبْقَى مَنْ لَمْ يَعْتِقْ عَلَى نَصِيبِهِ يَفْعَلُ فِيهِ مَا شَاءَ َمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، وَسَعِيدِ بْنِ مَنْصُورٍ، قَالاَ جَمِيعًا حَدَّثَنَا أَبُو مُعَاوِيَةَ هُوَ مُحَمَّدُ بْنُ خَازِمٍ الضَّرِيرُ، عَنِ الأَعْمَشِ، عَنْ إبْرَاهِيمَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ يَزِيدَ، قَالَ: كَانَ بَيْنِي وَبَيْنَ الأَسْوَدِ وَأُمِّنَا غُلاَمٌ شَهِدَ الْقَادِسِيَّةَ وَأَبْلَى فِيهَا فَأَرَادُوا عِتْقَهُ وَكُنْتُ صَغِيرًا فَذَكَرَ ذَلِكَ الأَسْوَدُ لِعُمَرَ، فَقَالَ: أَعْتِقُوا أَنْتُمْ وَيَكُونُ عَبْدُ الرَّحْمَنِ عَلَى نَصِيبِهِ حَتَّى يَرْغَبَ فِي مِثْلِ مَا رَغِبْتُمْ فِيهِ أَوْ يَأْخُذَ نَصِيبَهُ قَالَ سَعِيدُ بْنُ مَنْصُورٍ مَكَانَ " أَعْتِقُوا أَنْتُمْ ": " أَعْتِقُوا إنْ شِئْتُمْ " لَمْ يَخْتَلِفَا فِي غَيْرِ ذَلِكَ، وَهَذَا إسْنَادٌ كَالذَّهَبِ الْمَحْضِ وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا جَرِيرٌ، عَنْ مَنْصُورٍ، عَنِ النَّخَعِيِّ، عَنِ الأَسْوَدِ، قَالَ: كَانَ لِي وَلأَِخْوَتِي غُلاَمٌ أَبْلَى يَوْمَ الْقَادِسِيَّةِ فَأَرَدْت عِتْقَهُ لِمَا صَنَعَ، فَذَكَرْت ذَلِكَ لِعُمَرَ فَقَالَ: أَتُفْسِدُ عَلَيْهِمْ نَصِيبَهُمْ حَتَّى يَبْلُغُوا، فَإِنْ رَغِبُوا فِيمَا رَغِبْت فِيهِ وَإِلَّا لَمْ تُفْسِدْ عَلَيْهِمْ نَصِيبَهُمْ.
قال أبو محمد: لَوْ رَأَى التَّضْمِينَ لَمْ يَكُنْ ذَلِكَ إفْسَادًا لِنَصِيبِهِمْ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ قُلْت لِعَطَاءٍ فِي عَبْدٍ بَيْنَ شَرِيكَيْنِ أَعْتَقَ أَحَدُهُمَا نَصِيبَهُ فَأَرَادَ الآخَرُ أَنْ يَجْلِسَ عَلَى حَقِّهِ مِنْ الْعَبْدِ، وَقَالَ الْعَبْدُ: حَدَّثَنَا أَقْضِي قِيمَتِي فَقَالَ عَطَاءٌ وَعَمْرُو بْنُ دِينَارٍ: سَيِّدُهُ أَحَقُّ بِمَا بَقِيَ يَجْلِسُ عَلَيْهِ إنْ شَاءَ.وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ: أَنَّهُ قَالَ فِي عَبْدٍ بَيْنَ رَجُلَيْنِ أَعْتَقَ أَحَدُهُمَا نَصِيبَهُ ثُمَّ أَعْتَقَ الآخَرُ بَعْدُ فَوَلاَؤُهُ وَمِيرَاثُهُ بَيْنَهُمَاوَهُوَ قَوْلُ الزُّهْرِيِّ أَيْضًا قَالَ مَعْمَرٌ.وَمِنْ طَرِيقِ ابْنِ وَهْبٍ عَنْ عُقْبَةَ بْنِ نَافِعٍ، عَنْ رَبِيعَةَ فِي عَبْدٍ بَيْنَ ثَلاَثَةٍ أَعْتَقَ أَحَدُهُمْ نَصِيبَهُ، وَكَاتَبَ الآخَرُ نَصِيبَهُ، وَتَمَسَّك الآخَرُ بِالرِّقِّ ثُمَّ مَاتَ الْعَبْدُ، فَإِنَّ الَّذِي كَاتَبَ يَرُدُّ مَا أَخَذَ مِنْهُ، وَيَكُونُ جَمِيعُ مَا تَرَكَ بَيْنَهُ وَبَيْنَ الَّذِي تَمَسَّك بِالرِّقِّ يَقْتَسِمَانِهِ وَقَالَتْ طَائِفَةٌ: يَنْفُذُ عِتْقُ الَّذِي

(9/191)

أَعْتَقَ فِي نَصِيبِهِ، وَلاَ يَلْزَمُهُ شَيْءٌ لِشَرِيكِهِ إِلاَّ أَنْ تَكُونَ جَارِيَةً رَائِعَةً إنَّمَا تُلْتَمَسُ لِلْوَطْءِ، فَإِنَّهُ يَضْمَنُ لِلضَّرَرِ الَّذِي أَدْخَلَ عَلَى شَرِيكِهِ وَهُوَ قَوْلُ عُثْمَانَ الْبَتِّيِّ: وَقَالَتْ طَائِفَةٌ: شَرِيكُهُ بِالْخِيَارِ إنْ شَاءَ أَعْتَقَ وَإِنْ شَاءَ ضَمِنَ الْمُعْتِقُ كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ أَبِي حَمْزَةَ، عَنِ النَّخَعِيِّ أَنَّ رَجُلاً أَعْتَقَ شِرْكًا لَهُ فِي عَبْدٍ وَلَهُ شُرَكَاءُ يَتَامَى فَقَالَ عُمَرُ بْنُ الْخَطَّابِ: "يَنْتَظِرُ بِهِمْ حَتَّى يَبْلُغُوا، فَإِنْ أَحَبُّوا أَنْ يَعْتِقُوا أَعْتَقُوا"، وَإِنْ أَحَبُّوا أَنْ يُضْمَنَ لَهُمْ ضُمِنَ وَهَذَا لاَ يَصِحُّ، عَنْ عُمَرَ، إنَّمَا الصَّحِيحُ عَنْهُ مَا ذَكَرْنَا آنِفًا، لأََنَّ هَذِهِ الرِّوَايَةَ، عَنْ أَبِي حَمْزَةَ مَيْمُونٍ وَلَيْسَ بِشَيْءٍ. ثُمَّ مُنْقَطِعَةٌ، لأََنَّ إبْرَاهِيمَ لَمْ يُولَدْ إِلاَّ بَعْدَ مَوْتِ عُمَرَ بِسِنِينَ كَثِيرَةٍ، إِلاَّ أَنَّ الْقَوْلَ بِهَذَا قَدْ رُوِيَ، عَنْ سُفْيَانَ الثَّوْرِيِّ، وَاللَّيْثِ.وَقَالَتْ طَائِفَةٌ: مَنْ أَعْتَقَ نَصِيبًا لَهُ فِي عَبْدٍ أَوْ أَمَةٍ فَشَرِيكُهُ بَيْنَ خِيَارَيْنِ إنْ شَاءَ أَعْتَقَ نَصِيبَهُ وَيَكُونُ الْوَلاَءُ بَيْنَهُمَا، وَإِنْ شَاءَ اسْتَسْعَى الْعَبْدَ فِي قِيمَةِ حِصَّتِهِ، فَإِذَا أَدَّاهَا عَتَقَ وَالْوَلاَءُ بَيْنَهُمَا سَوَاءٌ كَانَ فِي كِلاَ الأَمْرَيْنِ الْمُعْتِقُ مُعْسِرًا أَوْ مُوسِرًا وَلَهُ إنْ كَانَ مُوسِرًا خِيَارٌ فِي وَجْهٍ ثَالِثٍ وَهُوَ إنْ شَاءَ ضَمِنَ لِلْمُعْتِقِ قِيمَةَ حِصَّتِهِ وَيَرْجِعُ الْمُعْتِقُ الْمُضَمِّنُ عَلَى الْعَبْدِ بِمَا ضَمِنَهُ شَرِيكُهُ الَّذِي لَمْ يَعْتِقْ، فَإِذَا أَدَّاهَا الْعَبْدُ عَتَقَ، وَالْوَلاَءُ فِي هَذَا الْوَجْهِ خَاصَّةً لِلَّذِي أَعْتَقَ حِصَّتَهُ فَقَطْ. قَالَ فَإِنْ أَعْتَقَ أُمَّ وَلَدٍ بَيْنَهُ وَبَيْنَ آخَرَ: فَلاَ ضَمَانَ عَلَيْهِ لِشَرِيكِهِ، وَلاَ عَلَيْهِ أَيْضًا مُوسِرًا كَانَ الْمُعْتِقُ أَوْ مُعْسِرًا. قَالَ: فَإِنْ دَبَّرَ عَبْدًا بَيْنَهُ وَبَيْنَ آخَرَ فَشَرِيكُهُ بِالْخِيَارِ، إنْ شَاءَ احْتَبَسَ نَصِيبَهُ رَقِيقًا كَمَا هُوَ، وَيَكُونُ نَصِيبُ شَرِيكِهِ مُدَبَّرًا، وَإِنْ شَاءَ دَبَّرَ نَصِيبَهُ أَيْضًا وَإِنْ شَاءَ ضَمِنَ الْعَبْدُ قِيمَةَ حِصَّتِهِ مِنْهُ مُدَبَّرًا، وَإِذَا أَدَّاهَا عَتَقَ، وَضَمِنَ الشَّرِيكُ الَّذِي دَبَّرَ الْعَبْدَ أَيْضًا قِيمَةَ حِصَّتِهِ مُدَبَّرًا، وَلاَ سَبِيلَ لَهُ إلَى شَرِيكِهِ فِي تَضْمِينٍ وَإِنْ شَاءَ أَعْتَقَ نَصِيبَهُ، فَإِنْ فَعَلَ كَانَ لِشَرِيكِهِ الَّذِي دَبَّرَ أَنْ يُضَمِّنَ الشَّرِيكَ الْمُعْتِقَ قِيمَةَ نَصِيبِهِ مُدَبَّرًا وَهُوَ قَوْلُ أَبِي حَنِيفَةَ وَمَا نَعْلَمُ أَحَدًا مِنْ أَهْلِ الإِسْلاَمِ سَبَقَهُ إلَى هَذَا التَّقْسِيمِ بَيْنَ الْمُوسِرِ وَالْمُعْسِرِ، وَلاَ إلَى هَذِهِ الْوَسَاوِسِ وَأَعْجَبُهَا أُمُّ وَلَدٍ بَيْنَ اثْنَيْنِ، وَلاَ نَعْلَمُ أَحَدًا مِنْ أَصْحَابِهِ اتَّبَعَهُ عَلَيْهِ، إِلاَّ الْمُتَأَخِّرِينَ فِي أَزْمَانِهِمْ وَأَدْيَانِهِمْ فَقَطْ. وَقَالَتْ طَائِفَةٌ: مَنْ أَعْتَقَ شِرْكًا لَهُ فِي مَمْلُوكٍ ضَمِنَ قِيمَةَ حِصَّةِ شَرِيكِهِ مُوسِرًا كَانَ أَوْ مُعْسِرًا: كَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ عَنْ حَجَّاجٍ، هُوَ ابْنُ أَرْطَاةَ، عَنْ عَبْدِ الرَّحْمَنِ بْنِ الأَسْوَدِ، وَإِبْرَاهِيمَ النَّخَعِيِّ، كِلاَهُمَا، عَنِ الأَسْوَدِ، قَالَ: كَانَ بَيْنِي وَبَيْنَ إخْوَتِي غُلاَمٌ فَأَرَدْت أَنْ أَعْتِقْهُ، قَالَ عَبْدُ الرَّحْمَنِ فِي رِوَايَتِهِ: فَأَتَيْت ابْنَ مَسْعُودٍ فَذَكَرْت ذَلِكَ لَهُ فَقَالَ: لاَ تُفْسِدُ عَلَى شُرَكَائِك فَتَضْمَنُ وَلَكِنْ تَرَبَّصْ حَتَّى يَشِبُّوا وَقَالَ إبْرَاهِيمُ فِي رِوَايَتِهِ مَكَانَ ابْنِ مَسْعُودٍ عُمَرَ وَاتَّفَقَا فِيمَا عَدَا ذَلِكَ.وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ حَدَّثَنَا أَزْهَرُ السَّمَّانُ عَنْ عَبْدِ اللَّهِ بْنِ عَوْنٍ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ: أَنَّ عَبْدًا بَيْنَ رَجُلَيْنِ أَعْتَقَهُ أَحَدُهُمَا فَكَتَبَ عُمَرُ بْنُ الْخَطَّابِ: أَنْ يَقُومَ عَلَيْهِ أَعْلَى الْقِيمَةِ وَهَذَا لاَ شَيْءَ، لأََنَّ الْحَجَّاجَ بْنَ أَرْطَاةَ هَالِكٌ، وَالآخَرَ مُرْسَلٌ، إِلاَّ أَنَّ هَذَا قَدْ رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا مُحَمَّدُ بْنُ مُبَشِّرٍعَنْ هِشَامِ

(9/192)

ابْنِ عُرْوَةَ، عَنْ أَبِيهِ فِي عَبْدٍ بَيْنَ اثْنَيْنِ أَعْتَقَ أَحَدُهُمَا نَصِيبَهُ قَالَ: هُوَ ضَامِنٌ لِنَصِيبِ صَاحِبِهِ وَهُوَ أَيْضًا قَوْلُ زُفَرَ بْنِ الْهُذَيْلِ,وَقَالَتْ طَائِفَةٌ: إنْ أَعْتَقَ أَحَدُ الشَّرِيكَيْنِ نَصِيبَهُ اسْتَسْعَى الْعَبْدُ سَوَاءً كَانَ الْمُعْتِقُ مُوسِرًا أَوْ مُعْسِرًا كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ: إنْ كَانَ عَبْدٌ بَيْنَ رَجُلَيْنِ فَأَعْتَقَ أَحَدُهُمَا نَصِيبَهُ بِغَيْرِ أَمْرِ شَرِيكِهِ أُقِيمَ مَا بَقِيَ مِنْهُ، ثُمَّ عَتَقَ فِي مَالِ الَّذِي أَعْتَقَهُ، ثُمَّ اسْتَسْعَى هَذَا الْعَبْدُ بِمَا غَرِمَ فِيمَا أَعْتَقَ عَلَيْهِ مِنْ الْعَبْدِ فَقُلْت لَهُ: يَسْتَسْعِي الْعَبْدُ كَانَ مُفْلِسًا أَوْ غَنِيًّا؟ قَالَ: نَعَمْ زَعَمُوا. قَالَ ابْنُ جُرَيْجٍ: هَذَا أَوَّلُ قَوْلِ عَطَاءٍ، ثُمَّ رَجَعَ إلَى مَا ذَكَرْت عَنْهُ قَبْلُ,وَقَالَتْ طَائِفَةٌ: إنْ أَعْتَقَ شِرْكًا لَهُ فِي عَبْدٍ وَهُوَ مُفْلِسٌ فَأَرَادَ الْعَبْدُ أَخْذَ نَفْسِهِ بِقِيمَتِهِ فَهُوَ أَوْلَى بِذَلِكَ إنْ نَفَّذَ. رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي يَزِيدَ قَوْلُهُ.وَقَالَتْ طَائِفَةٌ: فِي عَبْدٍ بَيْنَ اثْنَيْنِ أَعْتَقَ أَحَدُهُمَا نَصِيبَهُ: أَنَّ بَاقِيهِ يُعْتَقُ مِنْ بَيْتِ مَالِ الْمُسْلِمِينَ: رُوِيَ ذَلِكَ، عَنِ ابْنِ سِيرِينَ.وَقَالَتْ طَائِفَةٌ: مَنْ أَعْتَقَ شِرْكًا لَهُ فِي عَبْدٍ أَوْ أَمَةٍ. فَإِنْ كَانَ مُوسِرًا قُوِّمَ عَلَيْهِ حِصَصُ شُرَكَائِهِ وَأَغْرَمَهَا لَهُمْ، وَأُعْتِقَ كُلُّهُ بَعْدَ التَّقْوِيمِ لاَ قَبْلَهُ، وَإِنْ شَاءَ الشَّرِيكُ أَنْ يَعْتِقَ حِصَّتَهُ فَلَهُ ذَلِكَ، وَلَيْسَ لَهُ أَنْ يُمْسِكَهُ رَقِيقًا، وَلاَ أَنْ يُكَاتِبَهُ، وَلاَ أَنْ يَبِيعَهُ وَلاَ أَنْ يُدَبِّرَهُ، فَإِنْ غَفَلَ، عَنِ التَّقْوِيمِ حَتَّى مَاتَ الْمُعْتِقُ أَوْ الْعَبْدُ بَطَلَ التَّقْوِيمُ، وَمَالُهُ كُلُّهُ لِمَنْ تَمَسَّك بِالرِّقِّ، فَإِنْ كَانَ الَّذِي أَعْتَقَ نَصِيبَهُ مُعْسِرًا فَقَدْ عَتَقَ مِنْهُ مَا أَعْتَقَ وَالْبَاقِي رَقِيقٌ يَبِيعُهُ الَّذِي هُوَ لَهُ إنْ شَاءَ، أَوْ يُمْسِكُهُ رَقِيقًا، أَوْ يُكَاتِبُهُ، أَوْ يَهَبُهُ، أَوْ يُدَبِّرُهُ، وَسَوَاءٌ أَيْسَرَ الْمُعْتِقُ بَعْدَ عِتْقِهِ أَوْ لَمْ يُوسِرْ. فَإِنْ كَانَ عَبْدٌ أَوْ أَمَةٌ بَيْنَ ثَلاَثَةٍ فَأَعْتَقَ أَحَدُهُمْ نَصِيبَهُ وَهُوَ مُعْسِرٌ ثُمَّ أَعْتَقَ الآخَرَ وَهُوَ مُوسِرٌ لَمْ يُقَوَّمْ عَلَيْهِ، وَلاَ عَلَى الْمُعْتِقِ وَبَقِيَ بِحَسَبِهِ، فَإِنْ كَانَ كِلاَهُمَا مُوسِرًا قُوِّمَ عَلَى الَّذِي أَعْتَقَ أَوَّلاً فَقَطْ، فَلَوْ أَعْتَقَ الأَثْنَانِ مَعًا وَكَانَا غَنِيَّيْنِ قُوِّمَتْ حِصَّةُ الْبَاقِينَ عَلَيْهِمَا، فَمَرَّةً قَالَ: بِنِصْفَيْنِ، وَمَرَّةً قَالَ عَلَى قَدْرِ حِصَصِهِمَا، فَإِنْ كَانَ أَحَدُهُمَا غَائِبًا لَمْ يُنْتَظَرْ، لَكِنْ يُقَوَّمُ عَلَى الْحَاضِرِ وَهَذَا قَوْلُ مَالِكٍ، وَمَا نَعْلَمُ هَذَا الْقَوْلَ لأََحَدٍ قَبْلَهُ.وَقَالَتْ طَائِفَةٌ: إنْ كَانَ الَّذِي أَعْتَقَ مُوسِرًا قُوِّمَ عَلَيْهِ حِصَّةٌ مِنْ شِرْكِهِ وَهُوَ حُرٌّ كُلُّهُ حِينَ عَتَقَ الَّذِي أَعْتَقَ نَصِيبَهُ، وَلَيْسَ لِمَنْ يُشْرِكُهُ أَنْ يَعْتِقُوا، وَلاَ أَنْ يُمْسِكُوا، فَإِنْ كَانَ الْمُعْتِقُ مُعْسِرًا فَقَدْ عَتَقَ مَا عَتَقَ وَبَقِيَ سَائِرُهُ مَمْلُوكًا يَتَصَرَّفُ فِيهِ مَالِكُهُ كَمَا يَشَاءُ وَهُوَ أَحَدُ قَوْلَيْ الشَّافِعِيِّ وقال أحمد وَإِسْحَاقُ إنْ كَانَ الْمُعْتِقُ مُوسِرًا ضَمِنَ بَاقِي قِيمَتِهِ، لاَ يُبَاعُ لَهُ فِي ذَلِكَ دَارُهُ، قَالَ إِسْحَاقُ: وَلاَ خَادِمُهُ وَسَكَتَا، عَنِ الْمُعْسِرِ فَمَا سَمِعْنَا عَنْهُمَا فِيهِ لَفَظَّةً.وَقَالَتْ طَائِفَةٌ: إنْ كَانَ الْمُعْتِقُ لِنَصِيبِهِ مُوسِرًا قُوِّمَ عَلَيْهِ حِصَّةٌ مِنْ شِرْكِهِ وَعَتَقَ كُلُّهُ، فَإِنْ كَانَ الْمُعْتِقُ لِنَصِيبِهِ مُعْسِرًا اسْتَسْعَى الْعَبْدَ فِي قِيمَةِ حِصَّةِ مَنْ لَمْ يَعْتِقْ وَعَتَقَ كُلُّهُ ثُمَّ

(9/193)

اخْتَلَفَ هَؤُلاَءِأَيَكُونُ حُرًّا مُذْ يَعْتِقُ الأَوَّلُ نَصِيبَهُ، وَلاَ يَكُونُ لِلآخَرِ تَصَرُّفٌ بِعِتْقٍ وَلاَ بِغَيْرِهِ أَمْ لاَ يُعْتَقُ إِلاَّ بِالأَدَاءِ وَلِمَنْ يَكُونُ وَلاَؤُهُ إنْ أُعْتِقَ بِاسْتِسْعَائِهِ وَهَلْ يَرْجِعُ عَلَى الَّذِي أَعْتَقَ بَعْضَهُ أَوَّلاً بِمَا سَعَى فِيهِ أَمْ لاَ. رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ، حَدَّثَنَا أَشْعَثُ بْنُ سَوَّارٍ عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ أَنَّهُ كَانَ يَقُولُ: إذَا أَعْتَقَ نَصِيبًا لَهُ فِي عَبْدٍ فَعَلَى الَّذِي أَعْتَقَ أَنْصِبَاءُ شُرَكَائِهِ إنْ كَانَ مُوسِرًا، وَإِنْ كَانَ مُعْسِرًا اسْتَسْعَى الْعَبْدَ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا أَبُو مُعَاوِيَةَ، حَدَّثَنَا حَجَّاجٌ، عَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ سَعِيدِ بْن الْمُسَيِّبِ قَالَ: كَانَ ثَلاَثُونَ مِنْ أَصْحَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم يُضَمِّنُونَ الرَّجُلَ إذَا أَعْتَقَ الْعَبْدَ بَيْنَهُ وَبَيْنَ صَاحِبِهِ إذَا كَانَ مُوسِرًا وَيَسْتَسْعَوْنَهُ إذَا كَانَ مُعْسِرًا. وَمِنْ طَرِيقِ الطَّحَاوِيَّ، عَنْ رَوْحِ بْنِ الْفَرَجِ، عَنْ يَحْيَى بْنِ بُكَيْرٍ، عَنِ اللَّيْثِ بْنِ سَعْدٍ: سُئِلَ أَبُو الزِّنَادِ، وَابْنُ أَبِي لَيْلَى: عَمَّنْ أَعْتَقَ نَصِيبَهُ مِنْ عَبْدٍ بَيْنَهُ وَبَيْنَ آخَرَ فَذَكَرَا تَضْمِينَ الْعِتْقِ إنْ كَانَ مُوسِرًا، أَوْ اسْتِسْعَاءَ الْعَبْدِ إنْ كَانَ الْمُعْتِقُ مُعْسِرًا فَقَالاَ: سَمِعْنَا أَنَّ عُمَرَ بْنَ الْخَطَّابِ تَكَلَّمَ بِبَعْضِ ذَلِكَ.وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، حَدَّثَنَا أُسَامَةُ بْنُ زَيْدٍ أَنَّهُ سَمِعَ سُلَيْمَانَ بْنَ يَسَارٍ يَقُولُ: إذَا أَعْتَقَ شِقْصًا فِي عَبْدٍ فَإِنَّهُ يَضْمَنُهُ بِقِيمَتِهِ إنْ كَانَ لَهُ مَالٌ، فَإِنْ لَمْ يَكُنْ لَهُ مَالٌ اسْتَسْعَى الْعَبْدَ فِي بَقِيَّتِهِ فَقُلْت لِسُلَيْمَانَ: أَرَأَيْت إنْ كَانَ الْعَبْدُ صَغِيرًا؟ قَالَ: كَذَلِكَ جَاءَتْ السُّنَّةُ. وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى، حَدَّثَنَا مُؤَمَّلُ بْنُ إسْمَاعِيلَ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ أُسَامَةَ بْنِ زَيْدٍ، عَنْ سُلَيْمَانَ بْنِ يَسَارٍ قَالَ: مِنْ أَعْتَقَ شِقْصًا مِنْ عَبْدٍ فَإِنَّهُ يُعْتَقُ عَلَيْهِ مِنْ مَالِهِ فَإِنْ لَمْ يَكُنْ لَهُ مَالٌ اسْتَسْعَى الْعَبْدَ فِي بَقِيَّتِهِ قَالَ أُسَامَةُ: فَقُلْت لِسُلَيْمَانَ: عَمَّنْ قَالَ: جَرَتْ بِهِ السُّنَّةُ.وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ مَنْصُورِ بْن الْمُعْتَمِرِ عَنْ إبْرَاهِيمَ النَّخَعِيِّ فِي الْعَبْدِ يَكُونُ بَيْنَ الرَّجُلَيْنِ: يَعْتِقُ أَحَدُهُمَا نَصِيبَهُ قَالَ: يَضْمَنُ إنْ كَانَ لَهُ مَالٌ، فَإِنْ لَمْ يَكُنْ لَهُ مَالٌ اسْتَسْعَى الْعَبْدَ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ أَنَّهُ كَانَ يَقُولُ: إنْ كَانَ لَهُ مِنْ الْمَالِ تَمَامُ نَصِيبِ صَاحِبِهِ ضَمِنَ لَهُ، وَلَيْسَ عَلَى الْعَبْدِ سِعَايَةٌ، فَإِنْ نَقَصَ مِنْهُ دِرْهَمٌ فَمَا فَوْقَهُ سَعَى الْعَبْدُ، وَلَيْسَ عَلَى الْمُعْتِقِ ضَمَانٌ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ حَدَّثَنَا هُشَيْمٌ حَدَّثَنَا يُونُسُ، وَإِسْمَاعِيلُ بْنُ سَالِمٍ قَالَ يُونُسُ عَنِ الْحَسَنِ، وَقَالَ إسْمَاعِيلُ: عَنِ الشَّعْبِيِّ قَالاَ جَمِيعًا: إنْ كَانَ الْمُعْتِقُ مُوسِرًا ضَمِنَ أَنْصِبَاءَ أَصْحَابِهِ، وَإِنْ كَانَ مُعْسِرًا اسْتَسْعَى الْعَبْدَ.وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ قَتَادَةَ مَنْ أَعْتَقَ شِرْكًا لَهُ فِي عَبْدٍ فَإِنَّهُ يُقَوَّمُ عَلَيْهِ يَوْمَ أَعْتَقَهُ، وَلاَ يَتْبَعُهُ السَّيِّدُ بِمَا غَرِمَ عَنْهُ وَالْعَبْدُ غَيْرُ مُعْتَقٍ حَتَّى يُتِمَّ أَدَاءَ مَا اسْتَسْعَى فِيهِ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ قَالَ: يَسْتَسْعِي الْعَبْدَ، وَلاَ بُدَّ، إنْ كَانَ الْمُعْتِقُ لِنَصِيبِهِ مُعْسِرًا، وَلاَ يَسْتَسْعِي إنْ كَانَ مُوسِرًا وَيُعْتَقُ كُلُّهُ يَعْنِي عَلَى الَّذِي أَعْتَقَ نَصِيبَهُ مِنْهُ.

(9/194)

وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ يُونُسَ بْنِ يَزِيدَ، عَنِ الزُّهْرِيِّ فِيمَنْ أَعْتَقَ نَصِيبَهُ مِنْ عَبْدٍ بَيْنَهُ وَبَيْنَ غَيْرِهِ قَالَ الزُّهْرِيُّ: يَقُومُ الْعَبْدُ بِمَالِهِ عَلَى الْمُعْتِقِ فِي مَالِ الْمُعْتِقِ إنْ كَانَ لَهُ مَالٌ، فَإِنْ لَمْ يَكُنْ لِلْعَبْدِ مَالٌ اُسْتُسْعِيَ. وَرُوِيَ، عَنْ أَبِي الزِّنَادِ، وَابْنِ أَبِي لَيْلَى أَنَّهُمَا قَالاَ فِي عَبْدٍ بَيْنَ ثَلاَثَةٍ أَعْتَقَ اثْنَانِ نَصِيبَهُمَا مِنْهُ فَقَالاَ: نَرَى أَنْ يَضْمَنَا عَتَاقَهُ جَمِيعًا، فَإِنْ لَمْ يَكُنْ لَهُمَا مَالٌ قُوِّمَ الْعَبْدُ قِيمَةَ عَدْلٍ فَسَعَى الْعَبْدُ فِيهَا فَأَدَّاهَا.وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ، وَابْنِ شُبْرُمَةَ، وَالأَوْزَاعِيُّ، وَالْحَسَنِ بْنِ حَيٍّ وَأَبِي يُوسُفَ، وَمُحَمَّدِ بْنِ الْحَسَنِ وَقَدْ ذَكَرْنَاهُ، عَنْ ثَلاَثِينَ مِنْ الصَّحَابَةِ، رضي الله عنهم وَعَنِ ابْنِ عُمَرَ، وَبَعْضُهُ عَنْ عُمَرَ، وَقَالَ سُلَيْمَانُ بْنُ يَسَارٍ: وَهُوَ السُّنَّةُ، وَقَالَهُ سَعِيدُ بْنُ الْمُسَيِّبِ، وَسُلَيْمَانُ بْنُ يَسَارٍ، وَالزُّهْرِيُّ، وَأَبُو الزِّنَادِ، وَالنَّخَعِيُّ، وَالشَّعْبِيُّ، وَالْحَسَنُ، وَحَمَّادٌ وَقَتَادَةُ، وَابْنُ جُرَيْجٍ. وَأَمَّا هَلْ يَكُونُ حُرًّا حِينَ يَعْتِقُ الأَوَّلُ بَعْضَهُ أَمْ لاَ فَإِنَّ أَبَا يُوسُفَ، وَمُحَمَّدَ بْنَ الْحَسَنِ، وَالأَوْزَاعِيُّ، وَالْحَسَنَ بْنَ حَيٍّ قَالُوا: هُوَ حُرٌّ سَاعَةَ يَلْفِظُ بِعِتْقِهِ، وَقَالَ قَتَادَةُ هُوَ عَبْدٌ حَتَّى يُؤَدِّيَ إلَى مَنْ لَمْ يَعْتِقْ حَقَّهُ.وَأَمَّا مَنْ يَكُونُ وَلاَؤُهُ: فَإِنَّ حَمَّادَ بْنَ أَبِي سُلَيْمَانَ وَالْحَسَنَ الْبَصْرِيَّ، كِلاَهُمَا قَالَ: إنْ كَانَ لِلْمُعْتِقِ مَالٌ فَضَمِنَهُ فَالْوَلاَءُ كُلُّهُ لَهُ وَإِنْ عَتَقَ بِالأَسْتِسْعَاءِ فَالْوَلاَءُ بَيْنَهُمَا وَهُوَ قَوْلُ سُفْيَانَ. وَقَالَ إبْرَاهِيمُ، وَالشَّعْبِيُّ، وَابْنُ شُبْرُمَةَ، وَالثَّوْرِيُّ، وَابْنُ أَبِي لَيْلَى وَكُلُّ مَنْ قَالَ: هُوَ حُرٌّ حِينَ عَتَقَ بَعْضُهُ: أَنَّ وَلاَءَهُ كُلَّهُ لِلَّذِي أَعْتَقَ بَعْضَهُ: عَتَقَ عَلَيْهِ، أَوْ بِالأَسْتِسْعَاءِ. وَأَمَّا رُجُوعُهُ، أَوْ الرُّجُوعُ عَلَيْهِ فَإِنَّ ابْنَ لَيْلَى, وَابْنَ شُبْرُمَةَ، قَالاَ جَمِيعًا: لاَ يَرْجِعُ الْمُعْتِقُ بِمَا أَدَّى عَلَى الْعَبْدِ، وَيَرْجِعُ الْعَبْدُ إذَا اسْتَسْعَى بِمَا أَدَّى عَلَى الَّذِي ابْتَدَأَ عِتْقَهُ. وَقَالَ أَبُو يُوسُفَ، وَغَيْرُهُ: لاَ رُجُوعَ لأََحَدِهِمَا عَلَى الآخَرِ.
قال أبو محمد: فَلَمَّا اخْتَلَفُوا كَمَا ذَكَرْنَا وَجَبَ أَنْ يُنْظَرَ فِيمَا احْتَجَّتْ بِهِ كُلُّ طَائِفَةٍ. فَوَجَدْنَا قَوْلَ رَبِيعَةَ يُشْبِهُ قَوْلَ أَبِي حَنِيفَةَ فِي مَنْعِهِ مِنْ هِبَةِ الْمُشَاعِ وَمِنْ الصَّدَقَةِ بِالْمُشَاعِ. وَمِنْ إجَارَةِ الْمُشَاعِ وَرَهْنِ الْمُشَاعِ. وَقَوْلُ الْحَسَنِ وَعَبْدِ الْمَلِكِ بْنِ يَعْلَى الْقَاضِي فِي الْمَنْعِ مِنْ بَيْعِ الْمُشَاعِ، وَرَهْنِ الْمُشَاعِ، وَيَحْتَجُّ لَهُ بِمَا احْتَجَّ بِهِ مَنْ ذَكَرْنَا. وَلَيْسَ كُلُّ ذَلِكَ بِشَيْءٍ، لأََنَّ النَّصَّ وَالنَّظَرَ يُخَالِفُ كُلَّ ذَلِكَ أَمَّا النَّصُّفَقَدْ ذَكَرْنَاهُ وَنَذْكُرُهُ إنْ شَاءَ اللَّهُ تَعَالَى,وَأَمَّا النَّظَرُ فَكُلُّ أَحَدٍ أَحَقُّ بِمَالِهِ مَا لَمْ يَمْنَعْهُ مِنْهُ نَصٌّ، وَقَدْ حَضَّ اللَّهُ تَعَالَى عَلَى الْعِتْقِ، وَالْهِبَةِ، وَالصَّدَقَةِ وَأَمَرَنَا بِالرَّهْنِ، وَأَبَاحَ الْبَيْعَ وَالإِجَارَةَ، فَكُلُّ ذَلِكَ جَائِزٌ عَلَى كُلِّ حَالٍ مَا لَمْ يَمْنَعْ النَّصُّ مِنْ شَيْءٍ مِنْ ذَلِكَ. وَقَدْ يُمْكِنُ أَنْ يُحْتَجَّ بِذَلِكَ بِأَنَّهُ لاَ يُمْكِنُ أَنْ يَكُونَ إنْسَانٌ بَعْضُهُ حُرٌّ وَبَعْضُهُ عَبْدٌ فَقُلْنَا: وَمَا الْمَانِعُ مِنْ ذَلِكَ فَقَالُوا: كَمَا لاَ تَكُونُ امْرَأَةٌ بَعْضُهَا مُطَلَّقَةٌ، وَبَعْضُهَا زَوْجَةٌ فَقُلْنَا: هَذَا قِيَاسٌ وَالْقِيَاسُ كُلُّهُ بَاطِلٌ ثُمَّ يَلْزَمُ عَلَى هَذَا أَنْ يَقُولُوا:

(9/195)

إذَا وَقَعَ هَذَا أُعْتِقَ كُلُّهُ كَمَا يَقُولُونَ: فِي الْمَرْأَةِ إذَا طَلَّقَ بَعْضَهَا وَقَالُوا هَذَا ضَرَرٌ عَلَى الشَّرِيكِ وَقَدْ جَاءَ " لاَ ضَرَرَ، وَلاَ ضِرَارَ " فَقُلْنَا: افْتِرَاقُ الْمِلْكِ أَيْضًا ضَرَرٌ فَامْنَعُوا مِنْهُ، وَأَعْظَمُ الضَّرَرِ مَنْعُ الْمُؤْمِنِ مِنْ عِتْقِ حِصَّتِهِ وَأَمَّا مَنْ قَالَ بِالتَّقَاوُمِ فَخَطَأٌ، لأََنَّهُ لَمْ يَأْتِ بِهِ نَصٌّ، وَلاَ يَجُوزُ أَنْ يُجْبَرَ أَحَدٌ عَلَى إخْرَاجِ مِلْكِهِ، عَنْ يَدِهِ إِلاَّ أَنْ يُوجِبَ ذَلِكَ عَلَيْهِ نَصٌّ فَسَقَطَ هَذَا الْقَوْلُ أَيْضًا.وَأَمَّا الْقَوْلُ الْمَأْثُورُ، عَنْ عُمَرَ بْنِ الْخَطَّابِ، وَعَطَاءٍ، وَالزُّهْرِيِّ. وَعَمْرِو بْنِ دِينَارٍ، وَرَبِيعَةَ فَوَجَدْنَا مِنْ حُجَجِهِمْ مَا رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا سُفْيَانُ، هُوَ ابْنُ عُيَيْنَةَ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ مُحَمَّدِ بْنِ عَمْرِو بْنِ سَعِيدِ بْنِ الْعَاصِ: أَنَّ بَنِي سَعِيدِ بْنِ الْعَاصِ كَانَ لَهُمْ غُلاَمٌ فَأَعْتَقُوهُ كُلُّهُمْ إِلاَّ رَجُلٌ وَاحِدٌ، فَذَهَبَ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم يَسْتَشْفِعُ بِهِ عَلَى الرَّجُلِ فَوَهَبَ الرَّجُلُ نَصِيبَهُ لِرَسُولِ اللَّهِ صلى الله عليه وسلم فَأَعْتَقَهُ، فَكَانَ يَقُولُ: أَنَا مَوْلَى رَسُولِ اللَّهِ صلى الله عليه وسلم وَاسْمُهُ رَافِعُ أَبُو الْبَهَاءِ.
قال أبو محمد: هَذَا مُنْقَطِعٌ لأََنَّ مُحَمَّدَ بْنَ عَمْرِو بْنِ سَعِيدٍ لَمْ يَذْكُرْ مَنْ حَدَّثَهُ ثُمَّ لَوْ صَحَّ لَكَانَ ذَلِكَ عَلَى مَعْهُودِ الأَصْلِ وَالأَصْلُ أَنَّ كُلَّ أَحَدٍ أَمْلَكُ بِمَالِهِ ثُمَّ نُسِخَ ذَلِكَ بِأَمْرِ النَّبِيِّ صلى الله عليه وسلم بِأَنْ يُعْتَقَ عَلَى الْمُوسِرِ وَيُسْتَسْعَى إنْ كَانَ الْمُعْتِقُ مُعْسِرًا فَبَطَلَ بِهَذَا الْحُكْمِ مَا كَانَ قَبْلَ ذَلِكَ بِلاَ شَكٍّ. وَقَالُوا: هُوَ قَوْلٌ صَحَّ عَنْ عُمَرَ وَلَمْ يَصِحَّ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ خِلاَفُهُ. فَقُلْنَاعَارَضُوا بِهَذَا الْحَنَفِيِّينَ وَالْمَالِكِيِّينَ الَّذِينَ يَتْرُكُونَ السُّنَنَ لأََقَلَّ مِنْ هَذَا، كَمَا فَعَلُوا فِي " الْبَيِّعَيْنِ بِالْخِيَارِ مَا لَمْ يَتَفَرَّقَا " وَفِي عِتْقِ صَفِيَّةَ وَجَعْلِهِ عليه الصلاة والسلام عِتْقَهَا صَدَاقَهَا، وَتَوْرِيثِ الْمُطَلَّقَةِ ثَلاَثًا فِي مَرَضِ الْمَوْتِ.وَأَمَّا نَحْنُ فَلاَ حُجَّةَ عِنْدَنَا فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَذَكَرُوا مَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ حَدَّثَنَا أَحْمَدُ بْنُ عَبْدِ اللَّهِ بْنِ عَبْدِ الْحَكَمِ، حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ غُنْدَرٌ، حَدَّثَنَا شُعْبَةُ عَنْ خَالِدٍ الْحَذَّاءِ عَنْ أَبِي بِشْرٍ هُوَ الْوَلِيدُ بْنُ مُسْلِمٍ الْعَنْبَرِيُّ، عَنِ ابْنِ الثَّلْبِ، عَنْ أَبِيهِ "أن رَجُلاً أَعْتَقَ نَصِيبًا لَهُ مِنْ مَمْلُوكٍ فَلَمْ يَضْمَنْهُ رَسُولُ اللَّهِ صلى الله عليه وسلم " فَهَذَا عَنِ ابْنِ الثَّلْبِ وَهُوَ مَجْهُولٌ وَقَالَ: قَالَ اللَّهُ تَعَالَى: {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا} وَلاَ فَرْقَ بَيْنَ عِتْقِ نَصِيبِهِ وَبَيْنَ بَيْعِ نَصِيبِهِ. قلنا: نَعَمْ، وَلَكِنَّ السُّنَّةَ أَوْلَى أَنْ تُتَّبَعَ، وَهُوَ عليه الصلاة والسلام يُفَسِّرُ الْقُرْآنَ قَالَ تَعَالَى: {لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إلَيْهِمْ} وَقَدْ حَكَمْتُمْ بِالْعَاقِلَةِ وَلَمْ تُبْطِلُوهَا بِهَذِهِ الآيَةِ. وَحَكَمْتُمْ بِالشُّفْعَةِ وَلَمْ تَقُولُوا: كُلُّ أَحَدٍ أَمْلَكُ بِحَقِّهِ. وَقَالُوا: لَوْ ابْتَدَأَ عِتْقُ نَصِيبِ شَرِيكِهِ لَمْ يَنْفُذْ فَكَذَلِكَ، بَلْ أَحْرَى أَنْ لاَ يَنْفُذَ إذَا لَمْ يَعْتِقْهُ، لَكِنْ أَعْتَقَ نَصِيبَ نَفْسِهِ، وَقَدْ جَاءَ لاَ عِتْقَ قَبْلَ مِلْكٍ.فَقُلْنَا: هَذَا كُلُّهُ كَمَا ذَكَرْتُمْ، وَكُلُّهُ لاَ يُعَارَضُ بِهِ النَّصُّ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم وَلاَ تُضْرَبُ السُّنَنُ بَعْضُهَا بِبَعْضٍ. وَقَالُوا: لَوْ أَعْتَقَا مَعًا لَجَازَ

(9/196)

فَصَحَّ أَنَّ كُلَّ أَحَدٍ أَمْلَكُ بِحَقِّهِ قلنا: نَعَمْ، وَلَيْسَ هَذَا بِمُشْبِهٍ لِعِتْقِهِ بَعْدَ عِتْقِ شَرِيكِهِ، لأََنَّ لَهُ أَنْ يَبِيعَ مَعَ عِتْقِ شَرِيكِهِ مَعًا، وَأَنْ يَهَبَ، وَلَيْسَ لَهُ عِنْدَ بَعْضِ مَنْ قَالَ بِهَذَا الْقَوْلِ أَنْ يَبِيعَ بَعْدَ عِتْقِ شَرِيكِهِ، وَلاَ أَنْ يَهَبَ، وَلَهُ ذَلِكَ عِنْدَ بَعْضِهِمْ وَكُلُّ هَذَا فَيُمْكِنُ أَنْ يُشْغَبَ بِهِ لَوْ لَمْ تَأْتِ السُّنَّةُ بِخِلاَفِ ذَلِكَ وَأَمَّا وَقَدْ جَاءَ مَا يَخُصُّ هَذَا كُلَّهُ فَلاَ يَحِلُّ خِلاَفُ أَمْرِ النَّبِيِّ صلى الله عليه وسلم.
قال أبو محمد: هَذَا مِمَّا تَنَاقَضَ فِيهِ الْحَنَفِيُّونَ، وَالْمَالِكِيُّونَ، فَخَالَفُوا صَاحِبًا لاَ يَصِحُّ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ خِلاَفُهُ، وَخَالَفُوا أَثَرَيْنِ مُرْسَلَيْنِ، وَهُمْ يَقُولُونَ بِالْمُرْسَلِ، وَخَالَفُوا الْقِيَاسَ فأما أَبُو حَنِيفَةَ: فَلَمْ يَتَعَلَّقْ بِشَيْءٍ أَصْلاًوَأَمَّا مَالِكٌ: فَتَعَلَّقَ بِحَدِيثٍ نَاقِصٍ، عَنْ غَيْرِهِ، وَقَدْ جَاءَ غَيْرُهُ بِالزِّيَادَةِ عَلَيْهِ وَأَمَّا قَوْلُ عُثْمَانَ الْبَتِّيِّ فِي تَخْصِيصِهِ الْجَارِيَةَ الرَّائِعَةَ، فَقَوْلٌ لاَ دَلِيلَ عَلَيْهِ أَصْلاً وَاسْتِدْلاَلُهُ فَاسِدٌ، لأََنَّ الضَّرَرَ الدَّاخِلَ عَلَيْهِمْ بِالشَّرِكَةِ الْمَانِعَةِ مِنْ الْوَطْءِ هُوَ بِعَيْنِهِ، وَلاَ زِيَادَةَ دَاخِلَةٌ عَلَيْهِمْ فِي عِتْقِ بَعْضِهَا، وَلاَ فَرْقَ، وَكِلْتَاهُمَا يُمْكِنُ أَنْ تَتَزَوَّجَ، وَلاَ فَرْقَ، فَبَطَلَ هَذَا الْقَوْلُ وَأَمَّا قَوْلُ زُفَرَ: فَإِنَّ الْحُجَّةَ لَهُ مَا رُوِّينَاهُ مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، حَدَّثَنَا عَمْرُو بْنُ عُثْمَانَ، حَدَّثَنَا الْوَلِيدُ بْنُ مُسْلِمٍ، عَنْ حَفْصِ بْنِ غَيْلاَنَ، عَنْ سُلَيْمَانَ بْنِ مُوسَى، عَنْ نَافِعٍ، عَنْ عَطَاءٍ، قَالَ نَافِعٌ: عَنِ ابْنِ عُمَرَ، وَقَالَ عَطَاءٌ: عَنْ جَابِرٍ، ثُمَّ اتَّفَقَ جَابِرٌ، وَابْنُ عُمَرَ: عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ: "مَنْ أَعْتَقَ عَبْدًا وَلَهُ فِيهِ شُرَكَاءُ وَلَهُ وَفَاءٌ فَهُوَ حُرٌّ وَيَضْمَنُ نَصِيبَ شُرَكَائِهِ بِقِيمَةٍ لِمَا أَسَاءَ مِنْ مُشَارَكَتِهِمْ وَلَيْسَ عَلَى الْعَبْدِ شَيْءٌ" وَبِمَا رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ حَدَّثَنَا هُشَيْمٌ حَدَّثَنَا يَحْيَى بْنُ الأَنْصَارِيِّ عَنْ نَافِعٍ عَنِ ابْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "أَيُّمَا رَجُلٍ كَانَ لَهُ نَصِيبٌ فِي عَبْدٍ فَأَعْتَقَ نَصِيبَهُ فَعَلَيْهِ أَنْ يُكْمِلَ عِتْقَهُ بِقِيمَةِ عَدْلٍ".
قال أبو محمد: الأَوَّلُ إنَّمَا فِيهِ حُكْمُ مَنْ لَهُ وَفَاءٌ، وَلَمْ يَذْكُرْ فِيهِ مَنْ لاَ وَفَاءَ عِنْدَهُ وَأَيْضًا فَهُوَ مِنْ طَرِيقِ حَفْصِ بْنِ غَيْلاَنَ، وَلاَ نَعْرِفُهُ وَأَخْلَقَ بِهِ أَنْ يَكُونَ مَجْهُولاً لاَ يُعْتَدُّ بِهِ.وَمِنْ طَرِيقِ شُعْبَةَ عَنْ قَتَادَةَ عَنِ النَّضْرِ بْنِ أَنَسٍ عَنْ بَشِيرِ بْنِ نَهِيكٍ، عَنْ أَبِي هُرَيْرَةَ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم، أَنَّهُ قَالَ فِي الْمَمْلُوكِ بَيْنَ الرَّجُلَيْنِ فَيَعْتِقُ أَحَدُهُمَا قَالَ: "يَضْمَنُ وَعَلَيْهِ خَلاَصُهُ" وَأَمَّا الثَّانِي، وَالثَّالِثُ فَصَحِيحَانِ، إِلاَّ أَنَّهُ قَدْ جَاءَ خَبَرٌ آخَرُ بِزِيَادَةٍ عَلَيْهِمَا، فَأَخْذُ الزِّيَادَةِ أَوْلَى وَلَوْ لَمْ يَأْتِ إِلاَّ هَذَانِ الْخَبَرَانِ لَمَا تَعَدَّيْنَاهُمَا. وَقَالُوا: جَنَى عَلَى شُرَكَائِهِ فَوَجَبَ تَضْمِينُهُ.
قال أبو محمد: مَا جَنَى شَيْئًا بَلْ أَحْسَنَ وَتَقَرَّبَ إلَى اللَّهِ عَزَّ وَجَلَّ وَلَكِنْ عَهْدُنَا بِالْحَنَفِيِّينَ وَالْمَالِكِيِّينَ يَجْعَلُونَ خَبَرَ الْمُعْتِقِ نَصِيبَهُ حُجَّةً لِقَوْلِهِمْ الْفَاسِدِ فِي أَنَّ الْمُعْتَدِيَ لاَ يَضْمَنُ إِلاَّ قِيمَةَ مَا أَفْسَدَ لاَ مِثْلَ مَا أَفْسَدَ، فَإِذْ هُوَ عِنْدَهُمْ إفْسَادٌ وَهُمْ أَصْحَابُ تَعْلِيلٍ. وَقِيَاسٍ فَالْوَاجِبُ عَلَيْهِمْ أَنْ يَقُولُوا بِقَوْلِ زُفَرَ هَذَا، وَإِلَّا فَقَدْ أَبْطَلُوا تَعْلِيلَهُمْ، وَنَقَضُوا قِيَاسَهُمْ، وَأَفْسَدُوا احْتِجَاجَهُمْ

(9/197)

وَتَرَكُوا مَا أَصَّلُوا وَهَذِهِ صِفَاتٌ شَائِعَةٌ فِي أَكْثَرِ أَقْوَالِهِمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ فَسَقَطَ هَذَا الْقَوْلُ أَيْضًا وَأَمَّا قَوْلُ أَبِي حَنِيفَةَ فَفِي غَايَةِ الْفَسَادِ لأََنَّهُ قَوْلٌ لَمْ يَتَعَلَّقْ بِقُرْآنٍ، وَلاَ سُنَّةٍ صَحِيحَةٍ، وَلاَ رِوَايَةٍ سَقِيمَةٍ، وَلاَ قَوْلِ صَاحِبٍ وَلاَ تَابِعٍ وَلاَ أَحَدٍ نَعْلَمُهُ قَبْلَهُ، وَلاَ بِقِيَاسٍ، وَلاَ بِرَأْيٍ سَدِيدٍ وَلاَ احْتِيَاطٍ، بَلْ هُوَ مُخَالِفٌ لِكُلِّ ذَلِكَ. وَمَا وَجَدْنَاهُمْ مَوَّهُوا إِلاَّ بِكَذِبٍ فَاضِحٍ مِنْ دَعْوَاهُمْ أَنَّ قَوْلَهُمْ مُوَافِقٌ لِقَوْلِ عُمَرَ، وَكَذَبُوا كَمَا يَرَى كُلُّ ذِي فَهْمٍ مِمَّا أَوْرَدْنَا. وَحَكَمُوا بِالأَسْتِسْعَاءِ وَخَالَفُوا حَدِيثَ الأَسْتِسْعَاءِ فِي إجَازَتِهِمْ الَّذِي لَمْ يَعْتِقْ أَنْ يَعْتِقَ، وَأَنْ يَضْمَنَ فِي حَالِ إعْسَارِ الشَّرِيكِ وَأَجَازُوا لَهُ أَنْ يَعْتِقَ وَمَنَعُوهُ أَنْ يَحْتَبِسَ. ثُمَّ أَتَوْا بِمَقَايِيسَ سَخِيفَةٍ عَلَى الْمُكَاتَبِ، وَالْمُكَاتَبُ عِنْدَهُمْ قَدْ يَعْجِزُ فَيُرَقُّ وَلاَ يُرَقُّ عِنْدَهُمْ الْمُسْتَسْعَى، وَغَيْرُ ذَلِكَ مِمَّا لَمْ يُفَارِقُوا فِيهِ الْكَذِبَ الْبَارِدَ فَإِنْ قَالُوا: إنَّ كُلَّ فَصْلٍ مِنْ قَوْلِنَا مَوْجُودٌ فِي حَدِيثٍ مِنْ الأَحَادِيثِ. قلنا: وَمَوْجُودٌ أَيْضًا خِلاَفُهُ بِعَيْنِهِ فِي هَذِهِ الْقَضِيَّةِ، فَمِنْ أَيْنَ أَخَذْتُمْ مَا أَخَذْتُمْ وَتَرَكْتُمْ مَا تَرَكْتُمْ هَكَذَا مُطَارَفَةًوَأَيْضًا فَلاَ يُوجَدُ فِي شَيْءٍ مِنْ الآثَارِ خِيَارٌ فِي تَضْمِينِ الْمُوسِرِ أَوْ تَرْكِ تَضْمِينِهِ، وَلاَ رُجُوعَ الْمُوسِرِ عَلَى الْعَبْدِ، وَلاَ تَضْمِينَ الْعَبْدِ فِي حَالِ يَسَارِ الَّذِي أَعْتَقَهُ أَصْلاً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ وَسَائِرُ الأَقْوَالِ لاَ مُتَعَلَّقَ لَهَا أَصْلاً وَأَمَّا قَوْلُ مَالِكٍ، وَالشَّافِعِيِّ: فَوَجَدْنَاهُمْ يَحْتَجُّونَ بِمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ نُمَيْرٍ، حَدَّثَنَا أَبِي، حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ عُمَرَعَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ أَعْتَقَ شِرْكًا لَهُ مِنْ مَمْلُوكٍ فَعَلَيْهِ عِتْقُهُ كُلُّهُ إنْ كَانَ لَهُ مَالٌ يَبْلُغُ ثَمَنَهُ، فَإِنْ لَمْ يَكُنْ لَهُ مَالٌ عَتَقَ مِنْهُ مَا عَتَقَ".
قال أبو محمد: مَا نَعْلَمُ لَهُمْ حُجَّةً غَيْرَ هَذَا أَصْلاً وَهُوَ خَبَرٌ صَحِيحٌ إِلاَّ أَنَّهُ قَدْ جَاءَ خَبَرٌ آخَرُ بِزِيَادَةٍ عَلَيْهِ لاَ يَحِلُّ تَرْكُهَا وَقَدْ أَقْدَمَ بَعْضُهُمْ فَزَادَ فِي هَذَا الْخَبَرِ "وَرَقَّ مِنْهُ مَا رَقّ" وَهِيَ مَوْضُوعَةٌ مَكْذُوبَةٌ وَلاَ نَعْلَمُ أَحَدًا رَوَاهَا لاَ ثِقَةٌ وَلاَ ضَعِيفٌ وَلاَ يَجُوزُ الأَشْتِغَالُ بِمَا هَذِهِ صِفَتُهُ وَلَيْسَ فِي قَوْلِهِ عليه الصلاة والسلام " وَإِلَّا فَقَدْ عَتَقَ مِنْهُ مَا عَتَقَ " دَلِيلٌ عَلَى حُكْمِ الْمُعْسِرِ أَصْلاً وَإِنَّمَا هُوَ مَسْكُوتٌ عَنْهُ فِي هَذَا الْخَبَرِ وَلاَ شَكَّ فِي أَنَّهُ قَدْ "عَتَقَ مِنْهُ مَا عَتَقَ " وَبَقِيَ حُكْمُ الْمُعْسِرِ فَوَجَبَ طَلَبُهُ مِنْ غَيْرِ هَذَا الْخَبَرِ عَلَى أَنَّهُ قَدْ قِيلَ: إنَّ لَفْظَةَ "وَإِلَّا فَقَدْ عَتَقَ مِنْهُ مَا عَتَقَ" إنَّمَا هُوَ مِنْ كَلاَمِ نَافِعٍ، وَلَسْنَا نَلْتَفِتُ إلَى هَذَا، لأََنَّهُ دَعْوَى بِلاَ دَلِيلٍ، لَكِنْ يَنْبَغِي طَلَبُ الزِّيَادَةِ فَإِذَا وُجِدَتْ صَحِيحَةً وَجَبَ الأَخْذُ بِهَا وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ. فَلَمْ يَبْقَ إِلاَّ قَوْلُنَا فَوَجَدْنَا الْحُجَّةَ لَهُ مَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمِ بْنِ الْحَجَّاجِ حَدَّثَنَا عَمْرٌو النَّاقِدُ وَإِسْمَاعِيلُ هُوَ ابْنُ عُلَيَّةَ كِلاَهُمَا عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ عَنِ النَّضْرِ بْنِ أَنَسٍ، عَنْ بَشِيرِ بْنِ نَهِيكٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ أَعْتَقَ شِقْصًا لَهُ فِي عَبْدٍ فَخَلاَصُهُ فِي مَالِهِ إنْ كَانَ لَهُ مَالٌ

(9/198)

فَإِنْ لَمْ يَكُنْ لَهُ مَالٌ اُسْتُسْعِيَ الْعَبْدُ غَيْرَ مَشْقُوقٍ عَلَيْهِ" .وَمِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا مُسْلِمٌ، هُوَ ابْنُ إبْرَاهِيمَ الْكَشِّيُّ حَدَّثَنَا أَبَانُ هُوَ ابْنُ يَزِيدَ الْعَطَّارُ حَدَّثَنَا قَتَادَةُ حَدَّثَنَا النَّضْرُ بْنُ أَنَسِ بْنِ مَالِكٍ عَنْ بَشِيرِ بْنِ نَهِيكٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ أَعْتَقَ شِقْصًا فِي مَمْلُوكٍ فَعَلَيْهِ أَنْ يُعْتِقَهُ كُلَّهُ إنْ كَانَ لَهُ مَالٌ وَإِلَّا اُسْتُسْعِيَ الْعَبْدُ غَيْرَ مَشْقُوقٍ عَلَيْهِ" .وَمِنْ طَرِيقِ الْبُخَارِيِّ حَدَّثَنَا أَحْمَدُ بْنُ أَبِي رَجَاءٍ وَأَبُو النُّعْمَانِ هُوَ مُحَمَّدُ بْنُ الْفَضْلِ عَارِمٌ قَالَ أَحْمَدُ: حَدَّثَنَا يَحْيَى بْنُ آدَمَ، حَدَّثَنَا جَرِيرُ بْنُ حَازِمٍ سَمِعْتُ قَتَادَةَ، وَقَالَ أَبُو النُّعْمَانِ حَدَّثَنَا جَرِيرُ بْنُ حَازِمٍ عَنْ قَتَادَةَ ثُمَّ اتَّفَقَا عَنِ النَّضْرِ بْنِ أَنَسٍ، عَنْ بَشِيرِ بْنِ نَهِيكٍ، عَنْ أَبِي هُرَيْرَةَ عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "مَنْ أَعْتَقَ شِقْصًا فِي عَبْدٍ عَتَقَ كُلُّهُ إنْ كَانَ لَهُ مَالٌ وَإِلَّا اُسْتُسْعِيَ غَيْرَ مَشْقُوقٍ عَلَيْهِ" وَقَدْ سَمِعَ قَتَادَةُ هَذَا الْخَبَرَ مِنْ النَّضْرِ بْنِ أَنَسٍ كَمَا رُوِّينَا مِنْ طَرِيق أَحْمَدَ بْنِ شُعَيْبٍ حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ الْمُبَارَكِ، حَدَّثَنَا أَبُو هِشَامٍ، حَدَّثَنَا أَبَانُ بْنُ يَزِيدَ الْعَطَّارُ، حَدَّثَنَا قَتَادَةُ حَدَّثَنَا النَّضْرُ بْنُ أَنَسٍ عَنْ بَشِيرِ بْنِ نَهِيكٍ، عَنْ أَبِي هُرَيْرَةَ " أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: مَنْ أَعْتَقَ شَقِيصًا لَهُ مِنْ عَبْدٍ فَإِنَّ عَلَيْهِ أَنْ يُعْتِقَ بَقِيَّتَهُ إنْ كَانَ لَهُ مَالٌ وَإِلَّا اُسْتُسْعِيَ الْعَبْدُ غَيْرَ مَشْقُوقٍ عَلَيْهِ" وَهَذَا خَبَرٌ فِي غَايَةِ الصِّحَّةِ فَلاَ يَجُوزُ الْخُرُوجُ، عَنِ الزِّيَادَةِ الَّتِي فِيهِ فَقَالَ قَوْمٌ: قَدْ رَوَى هَذَا الْخَبَرُ شُعْبَةُ، وَهَمَّامٌ، وَهِشَامٌ الدَّسْتُوَائِيُّ فَلَمْ يَذْكُرُوا مَا ذَكَرَ ابْنُ أَبِي عَرُوبَةَ.
قال أبو محمد: فَكَانَ مَاذَا؟ وَابْنُ أَبِي عَرُوبَةَ ثِقَةٌ فَكَيْفَ وَقَدْ وَافَقَهُ عَلَيْهِ جَرِيرٌ، وَأَبَانُ، وَهُمَا ثِقَتَانِ. فإن قيل: فَإِنَّ هَمَّامًا قَالَ فِي هَذَا الْحَدِيثِ: فَكَانَ قَتَادَةُ يَقُولُ: إنْ لَمْ يَكُنْ لَهُ مَالٌ اُسْتُسْعِيَ الْعَبْدُ قلنا: صَدَقَ هَمَّامٌ، قَالَ قَتَادَةُ مُفْتِيًا بِمَا رَوَى وَصَدَقَ ابْنُ أَبِي عَرُوبَةَ وَجَرِيرٌ وَأَبَانُ وَمُوسَى بْنُ خَلَفٍ وَغَيْرُهُمْ، فَأَسْنَدُوهُ عَنْ قَتَادَةَ وَلَوْ لَمْ يَصِحَّ حَدِيثُ قَتَادَةَ هَذَا لَكَانَ حَدِيثُ ابْنِ عُمَرَ، وَأَبِي هُرَيْرَةَ بِالتَّضْمِينِ جُمْلَةً زَائِدَةً عَلَى مَا تَعَلَّقَ بِهِ مَالِكٌ مِنْ رِوَايَةِ نَافِعٍ، فَكَانَ يَكُونُ الْقَوْلُ مَا ذَهَبَ إلَيْهِ زُفَرُ بْنُ الْهُذَيْلِ، وَهَذَا لاَ مُخَلِّصَ لَهُ عَنْهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا قَوْلُنَا: إنَّهُ حُرٌّ سَاعَةَ يُعْتَقُ بَعْضُهُ، فَإِنَّ بَعْضَ الرُّوَاةِ قَالَ " ثُمَّ يُعْتَقُ " وَكَانَ فِي رِوَايَةِ جَرِيرِ بْنِ حَازِمٍ الَّتِي ذَكَرْنَا " عَتَقَ كُلُّهُ " فَكَانَتْ هَذِهِ زِيَادَةً لاَ يَجُوزُ تَرْكُهَا، فَإِذْ قَدْ عَتَقَ كُلُّهُ فَوَلاَؤُهُ لِلَّذِي عَتَقَ عَلَيْهِ. وَأَمَّا رُجُوعُ أَحَدِهِمَا عَلَى الآخَرِ فَبَاطِلٌ لأََنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَلْزَمَ الْغَرَامَةَ لِلْمُعْتِقِ فِي يَسَارِهِ وَأَلْزَمَهَا الْعَبْدَ الْمُعْتَقَ فِي إعْسَارِ الْمُعْتِقِ وَلَمْ يَذْكُرْ رُجُوعًا فَلاَ يَجُوزُ لأََحَدٍ الْقَضَاءُ بِرُجُوعٍ فِي ذَلِكَ.
قَالَ عَلِيٌّ: فَإِنْ كَانَ لَهُ مَالٌ لاَ يَفِي بِجَمِيعِ قِيمَةِ الْعَبْدُ فَلاَ غَرَامَةَ عَلَى الْمُعْتِقِ لَكِنْ يُسْتَسْعَى الْعَبْدَ وَهَذَا مُقْتَضَى لَفْظِ الْخَبَرِ وَبِهِ يَقُولُ حَمَّادٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/199)

1666 - مَسْأَلَةٌ: وَمَنْ أَعْتَقَ بَعْضَ عَبْدِهِ فَقَدْ عَتَقَ كُلُّهُ بِلاَ اسْتِسْعَاءٍ، وَلَوْ أَوْصَى بِعِتْقِ بَعْضِ عَبْدِهِ أَعْتَقَ مَا أَوْصَى بِهِ وَأَعْتَقَ بَاقِيهِ وَاسْتُسْعِيَ فِي قِيمَةِ مَا زَادَ عَلَى مَا أَوْصَى بِعِتْقِهِ لِمَا ذَكَرْنَا قَبْلُ. فَلَوْ أَوْصَى بِعِتْقِ عَبْدِهِ فَلَمْ يَحْمِلْهُ ثُلُثُهُ أُعْتِقَ مِنْهُ مَا حَمَلَ الثُّلُثُ وَأُعْتِقَ بَاقِيهِ وَاسْتُسْعِيَ لِوَرَثَتِهِ فِيمَا زَادَ عَلَى الثُّلُثِ، وَلاَ يُعْتَقُ فِي ثُلُثِهِ، لأََنَّ مَا لَمْ يُوصِ بِهِ الْمَيِّتُ فَهُوَ لِلْوَرَثَةِ فَالْوَرَثَةُ شُرَكَاؤُهُ فِيمَا أَعْتَقَ وَلاَ مَالَ لِلْمَيِّتِ فَوَجَبَ أَنْ يُسْتَسْعَى لَهُمْ.رُوِّينَا، عَنْ مُحَمَّدِ بْنِ الْمُثَنَّى، حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ خَالِدِ بْنِ سَلَمَةَ، عَنْ عُمَرَ بْنِ الْخَطَّابِ: مَنْ أَعْتَقَ ثُلُثَ مَمْلُوكِهِ فَهُوَ حُرٌّ كُلُّهُ لَيْسَ لِلَّهِ شَرِيكٌ وَرُوِّينَاهُ مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ وَعَطَاءِ بْنِ أَبِي رَبَاحٍ، وَنَافِعٍ مَوْلَى ابْنِ عُمَرَ مِنْ طَرِيقِ ابْنِ وَهْبٍ: "مَنْ أَعْتَقَ بَعْضَ عَبْدِهِ فِي صِحَّةٍ أَوْ مَرَضٍ عَتَقَ عَلَيْهِ فِي مَالِهِ". وَرُوِيَ مِنْ طَرِيقِ ابْنِ عُمَرَ، وَالْحَكَمِ، وَالشَّعْبِيِّ وَإِبْرَاهِيمَ النَّخَعِيِّ مَنْ أَعْتَقَ عَبْدَهُ فِي مَرَضِهِ فَمِنْ ثُلُثِهِ، فَإِنْ زَادَ عَلَى الثُّلُثِ اُسْتُسْعِيَ لِلْوَرَثَةِ وَعَتَقَ كُلُّهُ. وقال أبو حنيفة: إنْ أَعْتَقَ بَعْضَ عَبْدِهِ فِي صِحَّتِهِ عَتَقَ مِنْهُ مَا أَعْتَقَ وَاسْتُسْعِيَ لَهُ فِي بَاقِيهِ فَإِذَا أَدَّى عَتَقَ.وقال أبو حنيفة" "فَإِنْ أَوْصَى بِعِتْقِ بَعْضِهِ عَتَقَ مِنْهُ مَا أَوْصَى بِعِتْقِهِ وَسَعَى لِلْوَرَثَةِ فِي الْبَاقِي"، فَإِذَا أَدَّى عَتَقَ وَرُوِيَ نَحْوُ هَذَا عَنْ عَلِيٍّ جُمْلَةً؟ وقال مالك: إنْ أَعْتَقَ بَعْضَ عَبْدٍ فِي صِحَّتِهِ أُعْتِقَ عَلَيْهِ كُلَّهُ، فَإِنْ أَعْتَقَهُ فِي مَرَضِهِ أُعْتِقَ عَلَيْهِ بَاقِيه مَا حُمِلَ مِنْهُ الثُّلُثُ وَيَبْقَى الْبَاقِي رَقِيقًا، فَإِنْ أَوْصَى بِعِتْقِ بَعْضِ عَبْدِهِ لَمْ يُعْتَقْ مِنْهُ إِلاَّ مَا أَوْصَى بِهِ فَقَطْ وَرُوِيَ نَحْوُهُ عَنْ مَسْعُودٍ.وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ حَدَّثَنَا حَفْصٌ عَنْ أَشْعَثَ عَنِ الْحَسَنِ قَالَ: قَالَ عَلِيُّ بْنُ أَبِي طَالِبٍ" يُعْتِقُ الرَّجُلُ مَا شَاءَ مِنْ غُلاَمِهِ، وَلاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَقَدْ اخْتَلَفُوا كَمَا ذَكَرْنَا.

(9/200)

ومن ملك ذا رجم محرمة فهو حر
...
1667 - مَسْأَلَةٌ: وَمَنْ مَلَكَ ذَا رَحِمٍ مَحْرَمَةٍ فَهُوَ حُرٌّ سَاعَةَ يَمْلِكُهُ، فَإِنْ مَلَكَ بَعْضَهُ لَمْ يُعْتَقْ عَلَيْهِ إِلاَّ الْوَالِدَيْنِ خَاصَّةً، وَالأَجْدَادَ وَالْجَدَّاتِ فَقَطْ، فَإِنَّهُمْ يُعْتَقُونَ عَلَيْهِ كُلُّهُمْ إنْ كَانَ لَهُ مَالٌ يَحْمِلُ قِيمَتَهُمْ فَإِنْ لَمْ يَكُنْ لَهُ مَالٌ يَحْمِلُ قِيمَتَهُمْ اسْتُسْعُوا. وَهُمْ كُلُّ مَنْ وَلَدَهُ مِنْ جِهَةِ أُمٍّ أَوْ جَدَّةٍ أَوْ جَدٍّ أَوْ أَبٍ. وَكُلُّ مَنْ وَلَدَهُ هُوَ مِنْ جِهَةِ وَلَدٍ أَوْ ابْنَةٍ وَالأَعْمَامُ وَالْعَمَّاتُ وَإِنْ عَلَوْا كَيْفَ كَانُوا لأَُمٍّ أَوْ لأََبٍ، وَالأَخَوَاتُ وَالإِخْوَةُ كَذَلِكَ. وَمَنْ نَالَتْهُ وِلاَدَةُ أَخٍ أَوْ أُخْتٍ بِأَيِّ جِهَةٍ كَانَتْ. وَمَنْ كَانَ لَهُ مَالٌ وَلَهُ أَبٌ أَوْ أُمٌّ أَوْ جَدٌّ أَوْ جَدَّةٌ أُجْبِرَ عَلَى ابْتِيَاعِهِمْ بِأَغْلَى قِيمَتِهِمْ وَعِتْقِهِمْ إذَا أَرَادَ سَيِّدُهُمْ بَيْعَهُمْ فَإِنْ أَبَى لَمْ يُجْبَرْ السَّيِّدُ عَلَى الْبَيْعِ وَإِنْ مَلَكَ ذَا رَحِمٍ غَيْرَ مَحْرَمَةٍ أَوْ مَلَكَ ذَا مَحْرَمٍ بِغَيْرِ رَحِمٍ لَكِنْ بِصِهْرٍ أَوْ وَطْءِ أَبٍ أَوْ ابْنٍ لَمْ يَلْزَمْهُ عِتْقُهُمْ وَلَهُ بَيْعُهُمْ إنْ شَاءَ وَقَالَتْ طَائِفَةٌ: لاَ يَعْتِقُ إِلاَّ مَنْ وَلَدَهُ مِنْ جِهَةِ أَبٍ أَوْ أُمٍّ أَوْ مَنْ وَلَدَهُ هُوَ

(9/200)

كَذَلِكَ أَوْ أَخٌ أَوْ أُخْتٌ فَقَطْ. وَلاَ يَعْتِقُ الْعَمُّ، وَلاَ الْعَمَّةُ، وَلاَ الْخَالُ، وَلاَ الْخَالَةُ، وَلاَ مَنْ وَلَدَ الأَخُ أَوْ الأُُخْتُ وَهُوَ قَوْلُ مَالِكٍ. وَصَحَّ عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ وَرُوِيَ، عَنْ رَبِيعَةَ وَمَكْحُولٍ، وَمُجَاهِدٍ، وَلَمْ يَصِحَّ عَنْهُمْ، وَلاَ رُوِيَ عَنْهُمْ: أَنَّ مَنْ عَدَا هَؤُلاَءِ لاَ يَعْتِقُ. وَقَالَتْ طَائِفَةٌ: لاَ يَعْتِقُ إِلاَّ مَنْ وَلَدَهُ مِنْ جِهَةِ أَبٍ أَوْ أُمٍّ، وَمَنْ وَلَدُهُ هُوَ كَذَلِكَ، وَلاَ يَعْتِقُ غَيْرُ هَؤُلاَءِ لاَ أَخٌ وَغَيْرُهُ وَهُوَ قَوْلُ الشَّافِعِيِّ. وَقَالَ أَبُو سُلَيْمَانَ: "لاَ يَعْتِقُ أَحَدٌ عَلَى أَحَدٍ" وَقَالَ الأَوْزَاعِيِّ: "يَعْتِقُ كُلُّ ذِي رَحِمٍ مَحْرَمَةٍ كَانَتْ أَوْ غَيْرَ مَحْرَمَةٍ حَتَّى ابْنُ الْعَمِّ، وَابْنُ الْخَالِ فَإِنَّهُمَا يَعْتِقَانِ عَلَيْهِ وَيَسْتَسْعِيهِمَا".
قال أبو محمد: مَا نَعْلَمُ قَوْلَ الشَّافِعِيِّ، عَنْ أَحَدٍ قَبْلَهُ فَإِنْ ذَكَرُوا أَنَّهُ رُوِيَ، عَنْ إبْرَاهِيمَ أَنَّهُ إذَا مَلَكَ الْوَالِدُ وَالْوَلَدَ عَتَقَ. قلنا: نَعَمْ، وَقَدْ صَحَّ عَنْهُ هَذَا أَيْضًا فِي كُلِّ ذِي رَحِمٍ وَلَيْسَ فِي قَوْلِهِ " إذَا مَلَكَ الْوَالِدُ الْوَلَدَ عَتَقَ " أَنَّ غَيْرَهُمَا لاَ يُعْتِقُ، وَلاَ نَعْلَمُ لَهُ حُجَّةً إِلاَّ دَعْوَى الإِجْمَاعِ عَلَى عِتْقِ مَنْ ذَكَرْنَا، وَهَذِهِ دَعْوَى كَاذِبَةٌ فَمَا يُحْفَظُ فِي هَذِهِ الْمَسْأَلَةِ قَوْلٌ عَنْ عِشْرِينَ مِنْ صَاحِبٍ وَتَابِعٍ وَهُمْ أُلُوفٌ فَأَيْنَ الإِجْمَاعُ فَإِنْ قَالُوا: قَالَ اللَّهُ تَعَالَى: {وَبِالْوَالِدَيْنِ إحْسَانًا} قلنا: أَتِمُّوا الآيَةَ {وَبِذِي الْقُرْبَى} فَسَقَطَ هَذَا الْقَوْلُ وَاحْتَجَّ الْمَالِكِيُّونَ بِقَوْلِ اللَّهِ تَعَالَى:فِي الْوَالِدَيْنِ: {وَاخْفِضْ لَهُمَا جَنَاحَ الذُّلِّ مِنْ الرَّحْمَةِ} قَالُوا: وَلاَ يُمْكِنُ خَفْضُ الْجُنَاحِ وَالذُّلِّ لَهُمَا مَعَ اسْتِرْقَاقِهِمَا. قَالُوا: وَأَمَّا الْوَلَدُ: فَإِنَّ اللَّهَ تَعَالَى يَقُولُ: {وَمَا يَنْبَغِي لِلرَّحْمَنِ أَنْ يَتَّخِذَ وَلَدًا إنْ كُلُّ مَنْ فِي السَّمَاوَاتِ وَالأَرْضِ إِلاَّ آتِي الرَّحْمَنِ عَبْدًا} قَالُوا: فَوَجَبَ أَنَّ الرِّقَّ، وَالْوِلاَدَةَ لاَ يَجْتَمِعَانِ. قَالُوا: وَأَمَّا الأَخُ: فَقَدْ قَالَ تَعَالَى عَنْ مُوسَى عليه الصلاة والسلام: {إنِّي لاَ أَمْلِكُ إِلاَّ نَفْسِي وَأَخِي} قَالُوا: فَكَمَا لاَ يَمْلِكُ نَفْسَهُ كَذَلِكَ لاَ يَمْلِكُ أَخَاهُ. وَبِمَا رُوِّينَا مِنْ طَرِيقِ زَكَرِيَّا بْنِ يَحْيَى السَّاجِيِّ، حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ، حَدَّثَنَا سُلَيْمَانُ بْنُ دَاوُد، حَدَّثَنَا حَفْصُ بْنُ سُلَيْمَانَ هُوَ الْقَارِئُ عَنْ مُحَمَّدِ بْنِ أَبِي لَيْلَى، عَنْ عَطَاءٍ عَنِ ابْنِ عَبَّاسٍ "كَانَ لِرَسُولِ اللَّهِ صلى الله عليه وسلم مَوْلًى يُقَالُ لَهُ صَالِحٌ اشْتَرَى أَخًا لَهُ مَمْلُوكًا فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: قَدْ عَتَقَ حِينَ مَلَكْتَهُ".
قال أبو محمد: وَهَذَا أَثَرٌ فَاسِدٌ، لأََنَّ حَفْصَ بْنَ سُلَيْمَانَ سَاقِطٌ، وَابْنَ أَبِي لَيْلَى سِيءُ الْحِفْظِ، وَلَوْ صَحَّ لَمْ يَكُنْ فِيهِ إرْقَاقُ مَنْ عَدَا الأَخِوَأَمَّا احْتِجَاجُهُمْ بِقَوْلِ اللَّهِ تَعَالَى: {إنِّي لاَ أَمْلِكُ إِلاَّ نَفْسِي وَأَخِي} فَتَحْرِيفٌ لِلْكَلِمِ، عَنْ مَوَاضِعِهِ وَتَخْلِيطٌ سَمِجٌ. وَلَوْ كَانَ هَذَا يَحْتَجُّ بِهِ مَنْ يَرَى أَنَّ الأَخَ يُمْلَكُ لَكَانَ أَدْخَلَ فِي الشُّبْهَةِ، لأََنَّ فِيهِ إثْبَاتُ الْمِلْكِ عَلَى الأَخِ وَالنَّفْسِ وَمِنْ الْمُحَالِ أَنْ يَقَعَ لأََحَدٍ مِلْكُ رِقٍّ عَلَى نَفْسِهِ، وَلَيْسَ مُحَالاً مِلْكُ أَخِيهِ وَأَبِيهِ، وَلاَ يَجُوزُ قِيَاسُ الأَخِ عَلَى النَّفْسِ لأََنَّ

(9/201)

الإِنْسَانَ يَصْرِفُ نَفْسَهُ فِي الطَّاعَةِ أَوْ الْمَعْصِيَةِ بِقَدَرِ اللَّهِ تَعَالَى وَيَمْلِكُ نَفْسَهُ فِي ذَلِكَ، كَمَا قَالَ مُوسَى عليه الصلاة والسلام إنَّهُ يَمْلِكُ نَفْسَهُ فِي الْجِهَادِ، وَلاَ يَصْرِفُ أَخَاهُ كَذَلِكَ، وَلاَ يُطِيعُهُ فَفَسَدَ هَذَا الْقِيَاسُ الْبَارِدُ الَّذِي لَمْ يُسْمَعْ قَطُّ بِأَسْخَفَ مِنْهُ, وَأَمَّا قَوْلُ اللَّهِ تَعَالَى: {وَمَا يَنْبَغِي لِلرَّحْمَنِ أَنْ يَتَّخِذَ وَلَدًا إنْ كُلُّ مَنْ فِي السَّمَاوَاتِ وَالأَرْضِ إِلاَّ آتِي الرَّحْمَنِ عَبْدًا} فَلاَ يَجُوزُ أَلْبَتَّةَ أَنْ يُسْتَدَلَّ مِنْ هَذَا عَلَى عِتْقِ الأَبْنِ، وَلاَ عَلَى أَنَّهُ لاَ يُمْلَكُ، لأََنَّ اللَّهَ تَعَالَى لَمْ يَدُلَّ عَلَى ذَلِكَ بِهَذِهِ الآيَةِ وَلَيْسَ فِيهَا إِلاَّ الْخَبَرَ عَنْهُمْ بِمَا هُمْ عَلَيْهِ مِنْ أَنَّهُمْ عَبِيدٌ لاَ أَوْلاَدٌ، وَلَوْ كَانَ مَا قَالُوهُ لَوَجَبَ عِتْقُ الزَّوْجَةِ وَالشَّرِيكِ إذَا مُلِكَا لأََنَّ اللَّهَ تَعَالَى انْتَفَى عَنِ الْوَلَدِ سَوَاءً سَوَاءً وَأَخْبَرَ أَنَّ الْكُلَّ عَبِيدُهُ، وَلاَ فَرْقَ فَسَقَطَ احْتِجَاجُهُمْ جُمْلَةً، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ, وَأَمَّا مَنْ قَالَ: لاَ يَعْتِقُ أَحَدٌ عَلَى أَحَدٍ فَإِنَّهُمْ ذَكَرُوا مَا صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: "لاَ يَجْزِي وَلَدٌ وَالِدًا إِلاَّ أَنْ يَجِدَهُ مَمْلُوكًا فَيَشْتَرِيَهُ فَيُعْتِقَهُ".
قال أبو محمد: هَذَا حُجَّةٌ عَلَيْهِمْ، لأََنَّ اللَّهَ تَعَالَى يَقُولُ: {أَنْ اُشْكُرْ لِي وَلِوَالِدَيْكَ} فَافْتَرَضَ عَزَّ وَجَلَّ شُكْرَ الأَبَوَيْنِ وَجَزَاؤُهُمَا هُوَ مِنْ شُكْرِهِمَا، فَجَزَاؤُهُمَا فَرْضٌ، فَإِذْ هُوَ فَرْضٌ، وَجَزَاؤُهُمَا لاَ يَكُون إِلاَّ بِالْعِتْقِ فَعِتْقُهُمَا فَرْضٌ، وَمَا نَعْلَمُ لَهُمْ حُجَّةً غَيْرَ مَا ذَكَرْنَا. ثُمَّ نَظَرْنَا: فِيمَا احْتَجَّ بِهِ الأَوْزَاعِيِّ فَوَجَدْنَا مِنْ حُجَّتِهِ قَوْلَ اللَّهِ تَعَالَى: {وَبِالْوَالِدَيْنِ إحْسَانًا وَبِذِي الْقُرْبَى} .
قال علي: وهذا لاَ يُوجِبُ الْعِتْقَ، لأََنَّ الإِحْسَانَ فُرِضَ إلَى الْعَبِيدِ، وَلاَ يَقْتَضِي ذَلِكَ عِتْقَهُمْ فَرْضًا وَلَوْ وَجَبَ ذَلِكَ فِي ابْنِ الْعَمِّ، وَابْنِ الْخَال لَوَجَبَ فِي كُلِّ مَمْلُوكٍ، لأََنَّ النَّاسَ يَجْتَمِعُونَ فِي أَبٍ بَعْدَ أَبٍ إلَى آدَمَ عليه السلام، وَلاَ يَجُوزُ أَنْ يَخُصَّ بِهَذَا ابْنَ الْعَمِّ، وَابْنَ الْخَالِ: دُونَ ابْنِ ابْنِ الْعَمِّ وَابْنِ ابْنِ الْخَالِ، وَهَكَذَا صَعَدًا، فَبَطَلَ هَذَا الْقَوْلُ بِيَقِينٍ. ثُمَّ نَظَرْنَا فِي قَوْلِنَا فَوَجَدْنَا مَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ حَدَّثَنَا عِيسَى بْنُ مُحَمَّدٍ هُوَ أَبُو عُمَيْرٍ الرَّمْلِيُّ وَعِيسَى بْنُ يُونُسَ الْفَاخُورِيُّ عَنْ ضَمْرَةَ بْنِ سَعِيدٍ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ عَنِ ابْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ مَلَكَ ذَا رَحِمٍ مَحْرَمٍ عَتَقَ" فَهَذَا خَبَرٌ صَحِيحٌ كُلُّ رُوَاتِهِ ثِقَاتٌ تَقُومُ بِهِ الْحُجَّةُ وَقَدْ تَعَلَّلَ فِيهِ الطَّوَائِفُ الْمَذْكُورَةُ بِأَنَّ ضَمْرَةَ انْفَرَدَ بِهِ وَأَخْطَأَ فِيهِ فَقُلْنَا: فَكَانَ مَاذَا إذَا انْفَرَدَ بِهِ وَمَتَى لَحِقْتُمْ بِالْمُعْتَزِلَةِ فِي أَنْ لاَ تَقْبَلُوا مَا رَوَاهُ الْوَاحِدُ، عَنِ الْوَاحِدِ، وَكَمْ خَبَرٌ انْفَرَدَ بِهِ رَاوِيهِ فَقَبِلْتُمُوهُ، وَلَيْتَكُمْ لاَ تَقْبَلُونَ مَا انْفَرَدَ بِهِ مَنْ لاَ خَيْرَ فِيهِ، كَابْنِ لَهِيعَةَ، وَجَابِرٍ الْجُعْفِيِّ، وَغَيْرِهِ فأما دَعْوَى أَنَّهُ أَخْطَأَ فِيهِ فَبَاطِلٌ، لأََنَّهَا دَعْوَى بِلاَ برهان وَهَذَا مَوْضِعٌ قَبِلَهُ الْحَنَفِيُّونَ وَقَالُوا بِهِ، وَلَمْ يَرَوْا انْفِرَادَ ضَمْرَةَ بِهِ عِلَّةً، ثُمَّ أَتَوْا إلَى مَا رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنِ اللَّيْثِ بْنِ سَعْدٍ، عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي جَعْفَرٍ، عَنْ بُكَيْرِ بْنِ الأَشَجِّ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ أَعْتَقَ عَبْدًا وَلَهُ مَالٌ فَمَالُهُ لَهُ إِلاَّ أَنْ يَسْتَثْنِيَهُ

(9/202)

السَّيِّدُ" فَقَالُوا انْفَرَدَ بِهِ عُبَيْدُ اللَّهِ بْنُ أَبِي جَعْفَرٍ وَأَخْطَأَ فِيهِ، فَيَا لِلْمُسْلِمِينَ إذَا رَأَى الْمَالِكِيُّونَ وَالشَّافِعِيُّونَ هَذَا الْخَبَرَ صَحِيحًا وَعَمِلُوا بِهِ وَلَمْ يَرَوْا انْفِرَادَ عُبَيْدِ اللَّهِ بْنِ أَبِي جَعْفَرٍ بِهِ وَقَوْلُ مَنْ قَالَ: إنَّهُ خَطَأٌ فِيهِ حُجَّةٌ فِي رَدِّهِ وَتَرْكِهِ وَرَأَى الْحَنَفِيُّونَ انْفِرَادَ عُبَيْدِ اللَّهِ بْنِ أَبِي جَعْفَرٍ بِهَذَا الْخَبَرِ وَقَوْلُ مَنْ قَالَ: إنَّهُ أَخْطَأَ فِيهِ حُجَّةٌ فِي تَرْكِهِ وَرَدِّهِ، وَلَمْ يَرَوْا انْفِرَادَ ضَمْرَةَ بِذَلِكَ الْخَبَرِ وَقَوْلُ مَنْ قَالَ: إنَّهُ أَخْطَأَ فِيهِ حُجَّةٌ فِي تَرْكِهِ وَرَدِّهِ، فَهَلْ مِنْ الدَّلِيلِ عَلَى التَّلاَعُبِ بِالدَّيْنِ وَقِلَّةِ الْمُرَاقَبَةِ لِلَّهِ تَعَالَى أَكْثَرُ مِنْ هَذَا وَنَعُوذُ بِاَللَّهِ مِنْ الضَّلاَلِ بِاتِّبَاعِ الْهَوَى. وَقَدْ رُوِّينَا هَذَا الْخَبَرَ أَيْضًا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ عَاصِمٍ الأَحْوَلِ وَقَتَادَةَ، عَنِ الْحَسَنِ الْبَصْرِيِّ، عَنْ سَمُرَةَ بْنِ جُنْدُبٍ " أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: مَنْ مَلَكَ ذَا رَحِمٍ مَحْرَمَةٍ فَهُوَ حُرٌّ فَصَحَّحَ الْحَنَفِيُّونَ هَذَا الْخَبَرَ وَرَأَوْهُ حُجَّةً وَقَالُوا: لاَ يَضُرُّهُ مَا قِيلَ: أَنَّ الْحَسَنَ لَمْ يَسْمَعْ مِنْ سَمُرَةَ، وَالْمُنْقَطِعُ تَقُومُ بِهِ الْحُجَّةُ، ثُمَّ أَتَوْا إلَى مُرْسَلٍ رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا مُحَمَّدُ بْنُ بِشْرٍ، عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ، عَنِ الْحَسَنِ، عَنْ سَمُرَةَ بْنِ جُنْدُبٍ " أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: عُهْدَةُ الرَّقِيقِ ثَلاَثٌ فَقَالُوا: لَمْ يَصِحَّ سَمَاعُ الْحَسَنِ مِنْ سَمُرَةَ، وَهُوَ مُنْقَطِعٌ لاَ تَقُومُ بِهِ حُجَّةً. وَقَلَبَ الْمَالِكِيُّونَ هَذَا الْعَمَلَ فَرَأَوْا رِوَايَةَ الْحَسَنِ، عَنْ سَمُرَةَ فِي عُهْدَةِ الرَّقِيقِ حُجَّةً لاَ يَضُرُّهُ مَا قِيلَ: مِنْ أَنَّ الْحَسَنَ لَمْ يَسْمَعْ مِنْ سَمُرَةَ، وَالْمُنْقَطِعُ تَقُومُ بِهِ الْحُجَّةُ، وَلَمْ يَرَوْا خَبَرَ عِتْقِ ذِي الرَّحِمِ الْمَحْرَمَةِ حُجَّةً، لأََنَّ الْحَسَنَ لَمْ يَسْمَعْ مِنْ سَمُرَةَ شَيْئًا، وَالْمُنْقَطِعُ لاَ تَقُومُ بِهِ الْحُجَّةُ وَفِي هَذَا كِفَايَةٌ لِمَنْ عَقَلَ وَنَصَحَ نَفْسَهُ.
قال أبو محمد: فَبَطَلَتْ الأَقْوَالُ إِلاَّ قَوْلُنَا وَلِلَّهِ الْحَمْدُ وَبِهِ يَقُولُ جُمْهُورُ السَّلَفِ رُوِّينَا مِنْ طَرِيقِ الْخُشَنِيِّ، حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ، حَدَّثَنَا أَبُو عَاصِمٍ هُوَ الضَّحَّاكُ ابْنُ مَخْلَدٍ، حَدَّثَنَا أَبُو عَوَانَةَ عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ، عَنِ الأَسْوَدِ بْنِ يَزِيدَ، عَنْ عُمَرَ بْنِ الْخَطَّابِ قَالَ: مَنْ مَلَكَ ذَا رَحِمٍ مَحْرَمٍ فَهُوَ حُرٌّ.وبه إلى بِنْدَارَ، حَدَّثَنَا غُنْدَرٌ، حَدَّثَنَا شُعْبَةُ، وَسُفْيَانُ الثَّوْرِيُّ، قَالَ شُعْبَةُ، عَنْ غَيْلاَنَ وَقَالَ سُفْيَانُ، عَنْ سَلَمَةَ بْنِ كُهَيْلٍ، كِلاَهُمَا، عَنِ الْمُسْتَوْرِدِ، هُوَ ابْنُ الأَحْنَفِ أَنَّ رَجُلاً أَتَى عَبْدَ اللَّهِ بْنَ مَسْعُودٍ فَقَالَ لَهُ: إنَّ عَمِّي زَوَّجَنِي جَارِيَةً لَهُ، وَإِنَّهُ يُرِيدُ أَنْ يَسْتَرِقَّ وَلَدِي فَقَالَ لَهُ ابْنُ مَسْعُودٍ: لَيْسَ لَهُ ذَلِكَ.وَمِنْ طَرِيقِ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ عَنْ حَمَّادِ بْنِ زَيْدٍ عَنِ ابْنِ شُبْرُمَةَ عَنِ الْحَارِثِ الْعُكْلِيِّ عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: مَنْ مَلَكَ ذَا رَحِمٍ فَهُوَ حُرٌّ وَهُوَ قَوْلُ ابْنِ شُبْرُمَةَ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا مَعْمَرٌ عَنْ قَتَادَةَ، عَنِ الْحَسَنِ وَجَابِرِ بْنِ زَيْدٍ قَالاَ جَمِيعًا: مَنْ مَلَكَ ذَا رَحِمٍ عَتَقَ.وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ إسْمَاعِيلَ بْنِ أُمَيَّةَ، عَنْ عَطَاءٍ قَالَ: إذَا مُلِكَ الأَخُ وَالأُُخْتُ وَالْعَمَّةُ وَالْخَالَةُ عَتَقُوا.وَمِنْ طَرِيقِ وَكِيعٍ عَنْ شُعْبَةَ عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ، وَحَمَّادِ بْنِ أَبِي سُلَيْمَانَ قَالاَ جَمِيعًا: كُلُّ مَنْ مَلَكَ ذَا رَحِمٍ مَحْرَمَةٍ عَتَقَ,

(9/203)

وَصَحَّ أَيْضًا عَنْ قَتَادَةَ وَهُوَ قَوْلُ الزُّهْرِيِّ، وَأَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ وَاللَّيْثِ بْنِ سَعْدٍ وَسُفْيَانَ الثَّوْرِيِّ وَالْحَسَنِ بْنِ حَيٍّ وَأَبِي حَنِيفَةَ َجَمِيعِ أَصْحَابِهِ، وَعَبْدِ اللَّهِ بْنِ وَهْبٍ وَغَيْرِهِمْ. وَهَذَا مِمَّا خَالَفَ فِيهِ الْمَالِكِيُّونَ جُمْهُورَ الْعُلَمَاءِ وَصَاحِبَيْنِ لاَ يُعْرَفُ لَهُمَا مِنْ الصَّحَابَةِ مُخَالِفٌ وَهُمْ يُشَنِّعُونَ بِأَقَلَّ مِنْ هَذَا إذَا وَافَقَ تَقْلِيدَهُمْ. وَقَدْ رُوِّينَا مِنْ طَرِيقِ الْحَسَنِ مَا رَوَاهُ عَبْدُ الرَّزَّاقِ عَنْ هِشَامِ بْنِ حَسَّانٍ، عَنِ الْحَسَنِ: مَنْ مَلَكَ أَخَاهُ مِنْ الرَّضَاعَةِ عَتَقَ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ عَنِ الأَعْمَشِ عَنْ إبْرَاهِيمَ النَّخَعِيِّ عَنْ عَلْقَمَةَ أَنَّ ابْنَ مَسْعُودٍ مَقَتَ رَجُلاً أَرَادَ أَنْ يَبِيعَ جَارِيَةً لَهُ أَرْضَعَتْ وَلَدَهُ.
قال أبو محمد: وَمَا نَعْلَمُ لِهَذَا حُجَّةً إِلاَّ أَنَّ الْحَنَفِيِّينَ، وَالْمَالِكِيِّينَ وَالشَّافِعِيِّينَ أَصْحَابُ قِيَاسٍ بِزَعْمِهِمْ، فَكَانَ يَلْزَمُهُمْ أَنْ يَقِيسُوا الأُُمَّ مِنْ الرَّضَاعِ، وَالأَبَ مِنْ الرَّضَاعِ، وَالْوَلَدِ مِنْ الرَّضَاعِ وَالأَخِ مِنْ الرَّضَاعِ عَلَى كُلِّ ذَلِكَ مِنْ النَّسَبِ، لاَ سِيَّمَا مَعَ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "يَحْرُمُ مِنْ الرَّضَاعِ مَا يَحْرُمُ مِنْ النَّسَبِ" فَهَذَا أَصَحُّ مِنْ كُلِّ قِيَاسٍ قَالُوا بِهِ.
قال أبو محمد: ثُمَّ اسْتَدْرَكْنَا فَرَأَيْنَا مِنْ حُجَّتِهِمْ أَنْ قَالُوا: إنَّ السُّنَّةَ تُوجِبُ أَنْ يُعْتَقَ ذَوُو الْمَحَارِمِ مِنْ الرَّضَاعِ أَيْضًا، وَلاَ بُدَّ لِمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍحَدَّثَنَا مُحَمَّدُ بْنُ رُمْحٍ، حَدَّثَنَا اللَّيْثُ، عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ، عَنْ عِرَاكِ بْنِ مَالِكٍ، عَنْ عُرْوَةَ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ " أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: يَحْرُمُ مِنْ الرَّضَاعَةِ مَا يَحْرُمُ مِنْ النَّسَبِ" .وَمِنْ طَرِيقِ مُسْلِمٍ حَدَّثَنَا هَدَّابُ بْنُ خَالِدٍ، حَدَّثَنَا هَمَّامٌ حَدَّثَنَا قَتَادَةُ عَنْ جَابِرِ بْنِ يَزِيدَ عَنِ ابْنِ عَبَّاسٍ " أَنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ: يَحْرُمُ مِنْ الرَّضَاعَةِ مَا يَحْرُمُ مِنْ الرَّحِمِ " وَوَجَدْنَا " يَحْرُمُ مِنْ الرَّحِمِ، وَمِنْ النَّسَبِ " تَمَادِي مِلْكِ كُلِّ ذِي رَحِمٍ مَحْرَمَةٍ وَذِي نَسَبٍ مَحْرَمٍ، فَوَجَبَ، وَلاَ بُدَّ أَنْ يَحْرُمَ تَمَادِي الْمِلْكِ فِيمَنْ يَمُتُّ بِالرَّضَاعَةِ كَذَلِكَ، وَلاَ بُدَّ. فَنَظَرْنَا فِي هَذَا الأَحْتِجَاجِ فَوَجَدْنَاهُ شَغَبِيًّا: أَوَّلُ ذَلِكَ أَنَّ مِلْكَ ذِي الرَّحِمِ الْمَحْرَمَةِ لَيْسَ حَرَامًا، بَلْ هُوَ صَحِيحٌ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "مَنْ مَلَكَ ذَا رَحِمٍ مَحْرَمَةٍ فَهُوَ حُرٌّ " فَأَوْقَعَ الْمِلْكَ عَلَيْهِ ثُمَّ أَلْزَمَ الْعِتْقَ وَلَوْ لاَ صِحَّةَ مِلْكِهِ لَمْ يَصِحَّ عِتْقُهُ. ثُمَّ وَجَدْنَا قَوْلَهُمْ: إنَّ تَمَادِيَ مِلْكِ ذِي الرَّحِمِ الْمَحْرَمَةِ يَحْرُمُ خَطَأٌ، لأََنَّهُ لَوْ لَمْ يَكُنْ هَاهُنَا إِلاَّ تَحْرِيمَ تَمَادِي الْمِلْكِ لَكَانَ الْعِتْقُ لاَ يَجِبُ، وَلاَ بُدَّ، بَلْ كَانَ لَهُ أَنْ يَهَبَهُ فَيَسْقُطُ مِلْكُهُ عَنْهُ، أَوْ أَنْ يَتَصَدَّقَ بِهِ فَيَبْطُلُ بِهَذَا مَا قَالُوا مِنْ أَنَّ تَمَادِيَ الْمِلْكِ يَحْرُمُ، وَكَانَ الْحَقُّ أَنْ يَقُولُوا: إنَّ الْعِتْقَ يَجِبُ عَقِيبَ الْمِلْكِ بِلاَ فَصْلٍ، وَلاَ مُهْلَةٍ، وَلَمْ يَقُلْ عليه الصلاة والسلام: إنَّهُ يَجِبُ فِي الرَّضَاعِ مَا يَجِبُ فِي النَّسَبِ، وَمَا يَجِبُ فِي الرَّحِمِ، وَلَوْ قَالَ هَذَا لَوَجَبَ الْعِتْقُ كَمَا قَالُوا وَإِنَّمَا قَالَ: يَحْرُمُ مِنْ الرَّضَاعِ مَا يَحْرُمُ مِنْ النَّسَبِ وَمِنْ الرَّحِمِ فَصَحَّ أَنَّهُ إنَّمَا يَحْرُمُ النِّكَاحُ وَالتَّلَذُّذُ فَقَطْ، فَهُوَ حَرَامٌ فِيهِمَا مَعًا وَأَمَّا

(9/204)

مَنْ مَلَكَ بَعْضَ ذِي الرَّحِمِ الْمَحْرَمَةِ فَلَمْ يَمْلِكْ ذَا رَحِمٍ مَحْرَمَةٍ فَلَيْسَ عَلَيْهِ عِتْقُهُ، إذْ لَمْ يُوجِبْ النَّصُّ ذَلِكَ,وَأَمَّا قَوْلُنَا فِي الْوَالِدَيْنِ بِخِلاَفِ ذَلِكَ، فَلِمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، وَزُهَيْرُ بْنُ حَرْبٍ، قَالاَ جَمِيعًا: ، حَدَّثَنَا جَرِيرُ، هُوَ ابْنُ حَازِمٍ، عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ، عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ يَجْزِي وَلَدٌ وَالِدًا إِلاَّ أَنْ يَجِدَهُ مَمْلُوكًا فَيَشْتَرِيَهُ فَيَعْتِقَهُ" قَالَ أَبُو بَكْرٍ فِي رِوَايَتِهِ " وَالِدَهُ " وَاتَّفَقَا فِي غَيْرِ ذَلِكَ.وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى، حَدَّثَنَا مُؤَمَّلُ بْنُ إسْمَاعِيلَ الْحِمْيَرِيُّ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ، عَنْ أَبِيهِ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ يَجْزِي وَلَدٌ وَالِدَيْهِ إِلاَّ أَنْ يَجِدَهُمَا أَوْ أَحَدَهُمَا مَمْلُوكًا فَيَشْتَرِيَهُ فَيَعْتِقَهُ" وَاسْمُ " الْوَالِدِ " يَقَعُ عَلَى الْجَدِّ وَالْجَدَّةِ مَا لَمْ يَخُصَّهُمَا نَصٌّ وَيَلْزَمُهُ أَنْ يَشْتَرِيَهُ بِمَا يَشْتَرِي بِهِ الرَّقَبَةَ الْوَاجِبَةَ لِلْعِتْقِ وَالْحُرُّ وَالْعَبْدُ سَوَاءٌ فِي كُلِّ مَا ذَكَرْنَا، لِعُمُومِ قَوْلِهِ عليه الصلاة والسلام: "مَنْ مَلَكَ ذَا رَحِمٍ مَحْرَمَةٍ فَهُوَ حُرّ" ٌ فَوَلَدُ الْعَبْدِ مِنْ أَمَتِهِ حُرٌّ عَلَى أَبِيهِ.رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنِ ابْنِ جُرَيْجٍ قُلْتُ لِعَطَاءٍ: الْيَتِيمُ أُمُّهُ مُحْتَاجَةٌ أَنْ يُنْفِقَ عَلَيْهَا مِنْ مَالِهِ قَالَ: نَعَمْ، قُلْتُ: فَإِنْ كَانَتْ أُمُّهُ أَمَةً أَتُعْتَقُ فِيهِ؟ قَالَ: نَعَمْ يُكْرَهُ عَلَى إعْتَاقِهَا إنْ لَمْ يَتَمَتَّعُوا بِهَا وَيَحْتَاجُوهُ.

(9/205)

1668 - مَسْأَلَةٌ: وَلَا يَصِحُّ عِتْقُ مَنْ هُوَ مُحْتَاجٌ إلَى ثَمَنِ مَمْلُوكِهِ أَوْ غَلَّتِهِ أَوْ خِدْمَتِهِ، فَإِنْ أَعْتَقَهُ فَهُوَ مَرْدُودٌ، إلَّا فِي وَجْهٍ وَاحِدٍ، وَهُوَ مَنْ مَلَكَ ذَا رَحِمٍ مَحْرَمَةٍ كَمَا ذَكَرْنَا، فَإِنَّهُ يُعْتَقُ عَلَيْهِ بِالْحُكْمِ الْمَذْكُورِ، صَغِيرًا كَانَ أَوْ كَبِيرًا، مَجْنُونًا أَوْ عَاقِلًا، غَائِبًا أَوْ حَاضِرًا، وَهُوَ حُرٌّ سَاعَةَ ذَلِكَ مِنْ حَيْثُ شَاءَ بِحُكْمِ السُّلْطَانِ وَبِغَيْرِ حُكْمِ السُّلْطَانِ لِمَا رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ نا عَاصِمُ بْنُ عَلِيٍّ نا ابْنُ أَبِي ذِئْبٍ عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّ رَجُلًا أَعْتَقَ عَبْدًا لَهُ لَيْسَ لَهُ مَالٌ غَيْرُهُ فَرَدَّهُ رَسُولُ اللَّهِ صلى الله عليه وسلم فَابْتَاعَهُ مِنْهُ نُعَيْمُ بْنُ النَّحَّامِ. فَإِنْ قِيلَ: هَذَا حَدِيثُ الْمُدَبَّرِ نَفْسَهُ، رَوَاهُ: عَطَاءٌ، وَعَمْرُو بْنُ دِينَارٍ وَأَبُو الزُّبَيْرِ، كُلُّهُمْ عَنْ جَابِرٍ، فَذَكَرُوا أَنَّهُ كَانَ دَبَّرَهُ قُلْنَا: لَوْ لَمْ يُمْكِنْ أَنْ يَكُونَا خَبَرَيْنِ فِي عَبْدَيْنِ لَكَانَ مَا قُلْتُمْ حَقًّا وَأَمَّا إذْ فِي الْمُمْكِنِ أَنْ يَكُونَا خَبَرَيْنِ فِي عَبْدَيْنِ يَبْتَاعُهُمَا مَعًا نُعَيْمُ بْنُ النَّحَّامِ، فَلَا يَحِلُّ الْقَطْعُ بِأَنَّهُمَا خَبَرٌ وَاحِدٌ فَيَكُونُ مَنْ قَالَ ذَلِكَ كَاذِبًا، قَافِيًا مَا لَا عَلِمَ لَهُ بِهِ. وَأَمَّا مَنْ مَلَكَ ذَا رَحِمٍ مَحْرَمَةٍ، فَمَا يُبَالِي أَعْتَقَهُ أَوْ لَمْ يَعْتِقْهُ، وَلَيْسَ هُوَ الَّذِي أَعْتَقَهُ، بَلْ هُوَ حُرٌّ وَلَا بُدَّ. وَمَنْ أَعْتَقَ شِقْصًا لَهُ فِي عَبْدٍ وَهُوَ مُحْتَاجٌ إلَيْهِ، وَلَا غِنًى بِهِ عَنْهُ فَهُوَ بَاطِلٌ وَإِذْ هُوَ بَاطِلٌ فَلَمْ يَعْتِقْهُ، فَلَيْسَ لَهُ الْحُكْمُ الَّذِي ذَكَرْنَا قَبْلُ وَقَدْ قَالَ مَالِكٌ مَنْ أَعْتَقَ وَالِدَيْنِ مُحِيطٌ بِمَالِهِ رُدَّ عِتْقُهُ - وَلَا نَصَّ لَهُ فِي ذَلِكَ.

(9/205)

1669 - مَسْأَلَةٌ: وَلاَ يَجُوزُ عِتْقُ مَنْ لاَ يَبْلُغُ، وَلاَ عِتْقُ مَنْ لاَ يَعْقِلُ مِنْ سَكْرَانَ أَوْ مَجْنُونٍ وَلاَ عِتْقَ مُكْرَهٍ وَلاَ مَنْ لَمْ يَنْوِ الْعِتْقَ، لَكِنْ أَخْطَأَ لِسَانُهُ، إِلاَّ أَنَّ هَذَا وَحْدَهُ إنْ قَامَتْ

(9/205)

1670 - مَسْأَلَةٌ: وَمَنْ أَعْتَقَ إلَى أَجَلٍ مُسَمًّى قَرِيبٌ أَوْ بَعِيدٌ مِثْلُ أَنْ يَقُولَ أَنْتَ حُرٌّ غَدًا، أَوْ إلَى سَنَةٍ، أَوْ إلَى بَعْدَ مَوْتِي أَوْ إذَا جَاءَ أَبِي أَوْ إذَا أَفَاقَ فُلاَنٌ، أَوْ إذَا نَزَلَ الْمَطَرُ أَوْ نَحْوُ هَذَا فَهُوَ كَمَا قَالَ وَلَهُ بَيْعُهُ مَا لَمْ يَأْتِ ذَلِكَ الأَجَلُ فَإِنْ بَاعَهُ ثُمَّ رَجَعَ إلَى مِلْكِهِ فَقَدْ بَطَلَ ذَلِكَ الْعَقْدُ وَلاَ عِتْقَ لَهُ بِمَجِيءِ ذَلِكَ الأَجَلِ وَلاَ رُجُوعَ لَهُ فِي عَقْدِهِ ذَلِكَ أَصْلاً، إِلاَّ بِإِخْرَاجِهِ عَنْ مِلْكِهِ لأََنَّ هَذَا الْعِتْقَ إمَّا وَصِيَّةٌ وَأَمَّا نَذْرٌ وَكِلاَهُمَا عَقْدٌ صَحِيحٌ قَدْ جَاءَ النَّصُّ بِالْوَفَاءِ بِهِمَا فَلَوْ عَلَّقَ

(9/206)

الْعِتْق بِمَعْصِيَةٍ، أَوْ بِغَيْرِ طَاعَةٍ، وَلاَ مَعْصِيَةَ: لَمْ يَجُزْ الْعِتْقُ، لأََنَّهُ عَقْدٌ فَاسِدٌ مُحَرَّمٌ مَنْهِيٌّ عَنْهُ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ وَفَاءَ لِنَذْرٍ فِي مَعْصِيَةِ اللَّهِ" وَقَدْ رُوِّينَا عَنْ عَطَاءٍ مَنْ قَالَ لِعَبْدِهِ: أَنْتَ حُرٌّ لَمْ يَكُنْ حُرًّا حَتَّى يَقُولَ: لِلَّهِ وَهَذَا حَقٌّ لأََنَّ الْعِتْقَ عِبَادَةٌ لِلَّهِ تَعَالَى وَبِرٌّ وَقُرْبَةٌ إلَيْهِ تَعَالَى فَكُلُّ عِبَادَةٍ وَقُرْبَةٍ لَمْ تَكُنْ لَهُ تَعَالَى مُخْلِصًا لَهُ بِهَا فَهِيَ بَاطِلٌ مَرْدُودَةٌ لِقَوْلِ النَّبِيِّ صلى الله عليه وسلم: "مَنْ عَمِلَ عَمَلاً لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ" وَقَدْ رُوِيَتْ آثَارٌ فَاسِدَةٌ مِنْهَا "مَنْ أَعْتَقَ لاَعِبًا فَقَدْ جَاز"َ وَهُوَ بَاطِلٌ، لأََنَّهُ مُرْسَلٌ عَنِ الْحَسَنِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم. وَمِنْ طَرِيقٍ فِيهَا إبْرَاهِيمُ بْنُ أَبِي يَحْيَى وَهُوَ مَذْكُورٌ بِالْكَذِبِ وَرُوِيَ، عَنِ ابْنِ عُمَرَأَرْبَعٌ مُقْفَلاَتٌ لاَ يَجُوزُ فِيهِنَّ الْهَزْلُ الطَّلاَقُ، وَالنِّكَاحُ، وَالْعَتَاقَةُ، وَالنَّذْرُ وَهَذَا لاَ يَصِحُّ، لأََنَّهُ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، عَنْ عُمَرَ، وَلَمْ يَسْمَعْ سَعِيدٌ مِنْ عُمَرَ شَيْئًا إِلاَّ نَعْيَهُ النُّعْمَانُ بْنُ مُقْرِنٍ. ثُمَّ لَوْ صَحَّ لَمْ يَكُنْ لَهُمْ فِيهِ مُتَعَلَّقٌ، لأََنَّ ظَاهِرَهُ خِلاَفُ قَوْلِهِمْ، بَلْ مُوَافِقٌ لِقَوْلِنَا، لأََنَّ الْهَزْلَ لاَ يَجُوزُ فِي النِّكَاحِ، وَالطَّلاَقِ، وَالْعِتْقِ، وَالنَّذْرِ، فَإِذْ لاَ يَجُوزُ فِيهَا فَهِيَ غَيْرُ وَاقِعَةٍ بِهِ، هَذَا مُقْتَضَى لَفْظِ الْخَبَرِ. ثُمَّ لَوْ صَحَّ كَمَا يُرِيدُونَ فَلاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم. وَمِنْ طَرِيقٍ فِيهَا إبْرَاهِيمُ بْنُ عَمْرٍو وَهُوَ ضَعِيفٌ عَنْ عَبْدِ الْكَرِيمِ بْنِ أَبِي الْمُخَارِقِ وَهُوَ غَيْرُ ثِقَةٍ، عَنْ جَعْدَةَ بْنِ هُبَيْرَةَ، عَنْ عُمَرَ: ثَلاَثٌ اللَّاعِبُ فِيهِنَّ وَالْجَادُّ سَوَاءٌ الطَّلاَقُ وَالصَّدَقَةُ وَالْعِتْقُ ثُمَّ هُمْ مُخَالِفُونَ لِهَذَا لأََنَّهُمْ لاَ يُجِيزُونَ صَدَقَةَ الْمُكْرَهِ عَلَيْهَا فَبَعْضُ كَلاَمٍ رُوِيَ عَنْ عُمَرَ حُجَّةً، وَبَعْضُهُ لَيْسَ حُجَّةً، هَذَا اللَّعِبُ بِالدِّينِ. وَمِنْ طَرِيقِ الْحَسَنِ عَنْ أَبِي الدَّرْدَاءِ ثَلاَثٌ اللَّاعِبُ فِيهِنَّ كَالْجَادِّ النِّكَاحُ، وَالطَّلاَقُ، وَالْعَتَاقُ هَذَا مُرْسَلٌ وَلَمْ يُدْرِكْ الْحَسَنُ أَبَا الدَّرْدَاءِ وَمِنْ طَرِيقِ جَابِرٍ الْجُعْفِيِّ عَنْ عَبْدِ اللَّهِ بْنِ يَحْيَى، عَنْ عَلِيٍّ: ثَلاَثٌ لاَ لَعِبَ فِيهِنَّ: النِّكَاحُ، وَالطَّلاَقُ، وَالْعَتَاقُ، جَابِرٌ كَذَّابٌ، ثُمَّ لَوْ صَحَّ لَكَانَ ظَاهِرُهُ مُوَافِقًا لِقَوْلِنَا لاَ لِقَوْلِهِمْ، وَهُوَ إبْطَالُ اللَّعِبِ فِيهِنَّ فَإِذًا بَطَلَ مَا وَقَعَ مِنْهَا بِاللَّعِبِ.وَمِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ بَلَغَنِي أَنَّ مَرْوَانَ أَخَذَ مِنْ عَلِيٍّ: أَرْبَعٌ لاَ رُجُوعَ فِيهِنَّ إِلاَّ بِالْوَفَاءِ: النِّكَاحُ، وَالطَّلاَقُ، وَالْعَتَاقُ، وَالنَّذْرُ وَنَعَمْ، كُلُّ هَذِهِ إذَا وَقَعَتْ كَمَا أَمَرَ اللَّهُ تَعَالَى فِي دِينِ الإِسْلاَمِ فَالْوَفَاءُ بِهَا فَرْضٌ وَأَمَّا إذَا وَقَعَتْ كَمَا أَمَرَ إبْلِيسُ، فَلاَ، وَلاَ كَرَامَةَ لِلآمِرِ وَالْمُطِيعِ ثُمَّ لَيْسَ فِي شَيْءٍ مِنْهَا ذِكْرٌ لِلإِكْرَاهِ عَلَى الْعِتْقِ وَجَوَازُهُ، فَوَضَحَ بُطْلاَنُ قَوْلِهِمْ بِلاَ شَكٍّ,وَأَمَّا قَوْلُنَا: لَهُ بَيْعُهُ مَا لَمْ يَأْتِ الأَجَلُ، فَلأََنَّهُ عَبْدٌ مَا لَمْ يَسْتَحِقَّ الْحُرِّيَّةَ وَأَحَلَّ اللَّهُ الْبَيْعَ وَالتَّفْرِيقُ بَيْنَ الآجَالِ الْمَذْكُورَةِ بَاطِلٌ، لأََنَّهُ قَدْ يَجِيءُ ذَلِكَ الأَجَلُ وَالْعَبْدُ مَيِّتٌ أَوْ السَّيِّدُ مَيِّتٌ.
وَأَمَّا قَوْلُنَا: إنَّهُ إنْ أَخْرَجَهُ، عَنْ مِلْكِهِ ثُمَّ عَادَ إلَى مِلْكِهِ لَمْ يَلْزَمْهُ الْعِتْقُ بِمَجِيءِ ذَلِكَ الأَجَلِ، فَلأََنَّهُ قَدْ بَطَلَ الْعَقْدُ بِخُرُوجِهِ عَنْ مِلْكِهِ، قَالَ تَعَالَى: {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا} وَكُلُّ شَيْءٍ بَطَلَ بِحَقٍّ فَلاَ يَجُوزُ أَنْ يَعُودَ

(9/207)

إِلاَّ أَنْ يَأْتِيَ نَصٌّ بِعَوْدَتِهِ وَلاَ نَصَّ فِي عَوْدَةِ هَذَا الْعَقْدِ بَعْدَ بُطْلاَنِهِ وَأَمَّا قَوْلُنَا: لاَ رُجُوعَ لَهُ فِي شَيْءٍ مِنْ ذَلِكَ بِالْقَوْلِ، إِلاَّ بِإِخْرَاجِهِ مِنْ مِلْكِهِ فَقَطْ، فَلأََنَّهَا كُلَّهَا عُقُودٌ صِحَاحٌ أَمَرَ اللَّهُ تَعَالَى بِالْوَفَاءِ بِهَا، وَمَا كَانَ هَكَذَا فَلاَ يَحِلُّ لأََحَدٍ إبْطَالُهُ، إذْ لَمْ يَأْتِ نَصٌّ بِكَيْفِيَّةِ إبْطَالِهِ فِي ذَلِكَ أَصْلاً فَلَيْسَ لَهُ نَقْضُ عَقْدٍ صَحِيحٍ أَصْلاً، إِلاَّ حَيْثُ جَاءَ نَصٌّ بِذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/208)

1671 - مَسْأَلَةٌ: وَجَائِزٌ لِلْمُسْلِمِ عِتْقُ عَبْدِهِ الْكِتَابِيِّ فِي أَرْضِ الإِسْلاَمِ وَأَرْضِ الْحَرْبِ مَلِكَهُ هُنَالِكَ أَوْ فِي دَارِ الإِسْلاَمِ لِقَوْلِ رَسُولِ اللَّه صلى الله عليه وسلم: " فِي كُلِّ ذِي كَبِدٍ رَطْبَةٍ أَجْرٌ" وَلِحَضِّهِ عليه الصلاة والسلام عَلَى الْعِتْقِ جُمْلَةً، إِلاَّ أَنَّ عِتْقَ الْمُؤْمِنِ أَعْظَمُ أَجْرًا وَكَذَلِكَ عِتْقُ الْكَافِرِ لِعَبْدِهِ الْكَافِرِ جَائِزٌ وَقَدْ ذَكَرْنَا قَوْلَ حَكِيمٍ لِرَسُولِ اللَّهِ صلى الله عليه وسلم: يَا رَسُولَ اللَّهِ أَرَأَيْتَ أَشْيَاءَ كُنْتُ أَتَحَنَّثُ بِهَا فِي الْجَاهِلِيَّةِ مِنْ عَتَاقَةٍ وَصَدَقَةٍ فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم: "أَسْلَمْتَ عَلَى مَا أَسْلَفْتَ مِنْ خَيْرٍ" فَجَعَلَ عِتْقَ الْعَبْدِ الْكَافِرِ خَيْرًا. فَإِنْ أَسْلَمَ الْمُعْتَقُ وَرِثَهُ سَيِّدُهُ الْمُسْلِمُ وَكَذَلِكَ لَوْ أَسْلَمَ الْمُعْتِقُ وَالْمُعْتَقُ لأََنَّ الْوَلاَءَ لِلْمُعْتِقِ عُمُومًا قَالَ عليه الصلاة والسلام: "الْوَلاَءُ لِمَنْ أَعْتَقَ" فَإِنْ كَانَ أَحَدُهُمَا مُسْلِمًا وَالآخَرُ كَافِرًا لَمْ يَتَوَارَثَا لأَخْتِلاَفِ الدِّينِ.

(9/208)

1672 - مَسْأَلَةٌ: فَإِنْ كَانَ لِلذِّمِّيِّ أَوْ الْحَرْبِيِّ عَبْدٌ كَافِرٌ فَأَسْلَمَا مَعًا فَهُوَ عَبْدُهُ، كَمَا كَانَ، فَلَوْ أَسْلَمَ الْعَبْدُ قَبْلَ سَيِّدِهِ بِطَرْفَةِ عَيْنٍ فَهُوَ حُرٌّ سَاعَةَ يُسْلِمُ، وَلاَ وَلاَءَ عَلَيْهِ لأََحَدٍ لِقَوْلِ اللَّهِ تَعَالَى: {وَلَنْ يَجْعَلَ اللَّهُ لِلْكَافِرِينَ عَلَى الْمُؤْمِنِينَ سَبِيلاً} وَالرِّقُّ أَعْظَمُ السَّبِيلِ.وَقَدْ وَافَقَنَا الْمُخَالِفُونَ لَنَا عَلَى أَنَّهُ إنْ خَرَجَ مِنْ دَارِ الْحَرْبِ فَهُوَ حُرٌّ، وَمَا نَدْرِي لِلْخُرُوجِ فِي ذَلِكَ حُكْمًا، لاَ بِنَصٍّ، وَلاَ بِنَظَرٍ فإن قيل: أَعْتَقَ رَسُولُ اللَّهِ صلى الله عليه وسلم مَنْ خَرَجَ إلَيْهِ مِنْ عَبِيدِ الْكُفَّارِ.قلنا: هَذِهِ حُجَّتُنَا وَمِنْ أَيْنَ لَكُمْ أَنَّهُ بِالْخُرُوجِ أَعْتَقَهُ وَمَا قَالَ عليه الصلاة والسلام قَطُّ ذَلِكَ ثُمَّ يَقُولُونَ: إنْ أَسْلَمَ عَبْدُ الْكَافِرِ بِيعَ عَلَيْهِ فَقُلْنَا: لِمَاذَا تَبِيعُونَهُ أَلأََنَّهُ لاَ يَجُوزُ مِلْكُهُ لَهُ أَمْ لِنَصٍّ وَرَدَ فِي بَيْعِهِ وَإِنْ كَانَ مِلْكُهُ لَهُ جَائِزًا، وَلاَ سَبِيلَ إلَى نَصٍّ فِي ذَلِكَفَإِنْ قَالُوا: لأََنَّ مِلْكَهُ لَهُ لاَ يَجُوزُقلنا: فَإِذْ لاَ يَحِلُّ مِلْكُهُ لَهُ فَقَدْ بَطَلَ مِلْكُهُ عَنْهُ بِلاَ شَكٍّ، وَإِلَّا فَكَلاَمُكُمْ مُخْتَلِطٌ مُتَنَاقِضٌ وَإِذْ قَدْ بَطَلَ مِلْكُهُ عَنْهُ وَلَمْ يَقَعْ عَلَيْهِ بَعْدُ مِلْكٍ لِغَيْرِهِ، فَهُوَ بِلاَ شَكٍّ حُرٌّ، إذْ هَذِهِ صِفَةُ الْحُرِّ. وَإِنْ كَانَ مِلْكُهُ لَهُ جَائِزًا فَبَيْعُكُمْ إيَّاهُ ظُلْمٌ وَبَاطِلٌ وَجَوْرٌ. وَمَا الْفَرْقُ بَيْنَ مَا قَضَيْتُمْ بِهِ مِنْ إبْقَائِهِ فِي مِلْكِ الْكَافِرِ حَتَّى يُبَاعَ وَلَعَلَّهُ لاَ يَسْتَبِيعُ إِلاَّ بَعْدَ سَنَةٍ وَبَيْنَ مَنْعِكُمْ مِنْ مِلْكِهِ مُتَمَادِيًا وَهَذَا مَا لاَ سَبِيل لَهُ إلَى وُجُودِ فَرْقٍ فِي ذَلِكَ وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُوَأَمَّا سُقُوطُ الْوَلاَءِ عَنْهُ فَلأََنَّهُ لَمْ يُعْتَقْ وَلاَ وَلاَءَ إِلاَّ لِلْمُعْتِقِ أَو لِمَنْ أَوْجَبَهُ النَّصّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/208)

وعتق ولد الزنا جائز
...
1673 - مَسْأَلَةٌ: وَعِتْقُ وَلَدِ الزِّنَى جَائِزٌ، لأََنَّهُ رَقَبَةٌ مَمْلُوكَةٌ، وَقَدْ جَاءَتْ أَخْبَارٌ بِخِلاَفِ

(9/208)

ومن قال : أحد عبدى هذين حر فليس منهما حر وكلاهما عبدا
...
1674- مَسْأَلَةٌ: وَمَنْ قَالَ: أَحَدُ عَبْدَيَّ هَذَيْنِ حُرٌّ. فَلَيْسَ مِنْهُمَا حُرٌّ وَكِلاَهُمَا عَبْدٌ كَمَا كَانَ، وَلاَ يُكَلَّفُ عِتْقَ أَحَدِهِمَا، فَإِنَّهُ لَمْ يَعْتِقْ هَذَا بِعَيْنِهِ فَلَيْسَ حُرًّا، إذْ لَمْ يَعْتِقْهُ سَيِّدُهُ، وَلاَ أَعْتَقَ هَذَا الآخَرَ أَيْضًا بِعَيْنِهِ، فَلَيْسَ أَيْضًا حُرًّا، إذْ لَمْ يَعْتِقْهُ سَيِّدُهُ، فَكِلاَهُمَا لَمْ يَعْتِقْهُ سَيِّدُهُ، فَكِلاَهُمَا عَبْدٌ وَهَذَا فِي غَايَةِ الْبَيَانِ، وَلاَ يَجُوزُ إخْرَاجُ مِلْكِهِ، عَنْ يَدِهِ بِالظَّنِّ الْكَاذِبِ.

(9/209)

1675 - مَسْأَلَةٌ: وَمَنْ لَطَمَ خَدَّ عَبْدِهِ أَوْ خَدَّ أَمَتِهِ بِبَاطِنِ كَفِّهِ فَهُمَا حُرَّانِ سَاعَتَئِذٍ إذَا كَانَ اللَّاطِمُ بَالِغًا مُمَيِّزًا وَكَذَلِكَ إنْ ضَرَبَهُمَا أَوْ حَدَّهُمَا حَدًّا لَمْ يَأْتِيَاهُ فَهُمَا حُرَّانِ بِذَلِكَ وَلَا يُعْتَقُ عَلَيْهِ مَمْلُوكٌ لَا بِمُثْلَةٍ وَلَا بِغَيْرِ مَا ذَكَرْنَا. فَإِنْ كَانَ اللَّاطِمُ مُحْتَاجًا إلَى خِدْمَةِ الْمَمْلُوكِ الْمَلْطُومِ أَوْ الأَُمَةِ كَذَلِكَ وَلَا غِنَى لَهُ عَنْهُ أَوْ عَنْهَا اسْتَخْدَمَهُ أَوْ اسْتَخْدَمَهَا فَإِذَا اسْتَغْنَى عَنْهُ أَوْ عَنْهَا فَهِيَ أَوْ هُوَ حُرَّانِ حِينَئِذٍ لِمَا رُوِّينَا مِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى نا مُحَمَّدُ بْنُ جَعْفَرٍ غُنْدَرٌ وَعَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ قَالَ غُنْدَرٌ: نا شُعْبَةُ، وَقَالَ عَبْدُ الرَّحْمَنِ: عَنْ سُفْيَانَ الثَّوْرِيِّ ثُمَّ اتَّفَقَ سُفْيَانُ، وَشُعْبَةُ، كِلَاهُمَا عَنْ فِرَاسِ بْنِ يَحْيَى قَالَ: سَمِعْتُ ذَكْوَانَ هُوَ أَبُو صَالِحٍ السَّمَّانُ يُحَدِّثُ عَنْ زَاذَانَ أَبِي عُمَرَ قَالَ: دَعَا ابْنُ عُمَرَ غُلَامًا لَهُ فَرَأَى بِظَهْرِهِ أَثَرًا فَقَالَ لَهُ: أَوْجَعْتُكَ ؟ قَالَ: لَا قَالَ: فَأَنْتَ عَتِيقٌ ثُمَّ قَالَ: "إنِّي سَمِعْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: مَنْ ضَرَبَ غُلَامًا لَهُ حَدًّا لَمْ يَأْتِهِ، أَوْ لَطَمَهُ فَإِنَّ كَفَّارَتَهُ أَنْ يُعْتِقَهُ" اللَّطْمُ لَا يَقَعُ فِي اللُّغَةِ إلَّا بِبَاطِنِ الْكَفِّ عَلَى الْخَدِّ فَقَطْ، وَهُوَ فِي الْقَفَا الصَّفْعُ. وَحَدِيثُ شُعْبَةَ، وَسُفْيَانَ زَائِدٌ عَلَى مَا رَوَاهُ أَبُو عَوَانَةَ عَنْ فِرَاسٍ عَنْ ذَكْوَانَ عَنْ ابْنِ عُمَرَ، وَهُوَ حَدِيثٌ وَاحِدٌ، وَزِيَادَةُ الْعَدْلِ لَا يَجُوزُ رَدُّهَا, وَمِنْ طَرِيقِ مُسْلِمٍ نا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ نُمَيْرٍ نا أَبِي نا سُفْيَانُ الثَّوْرِيُّ عَنْ سَلَمَةَ بْنِ كُهَيْلٍ عَنْ مُعَاوِيَةَ بْنِ سُوَيْد بْنِ مُقْرِنٍ عَنْ أَبِيهِ قَالَ: " كُنَّا بَنِي مُقْرِنَ عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم لَيْسَ لَنَا إلَّا خَادِمٌ وَاحِدٌ فَلَطَمَهَا أَحَدُنَا فَبَلَغَ ذَلِكَ النَّبِيَّ صلى الله عليه وسلم فَقَالَ: أَعْتِقُوهَا، فَقَالَ: لَيْسَ لَهُمْ خَادِمٌ غَيْرُهَا، قَالَ: فَلْيَسْتَخْدِمُوهَا فَإِذَا اسْتَغْنَوْا فَلْيُخَلُّوا سَبِيلَهَا" فَهَذَا أَمْرٌ مِنْ رَسُولِ اللَّهِ صلى الله عليه وسلم لَا يَحِلُّ لِأَحَدٍ مُخَالَفَتُهُ, فَإِنْ قِيلَ: قَدْ رَوَيْتُمْ مِنْ طَرِيقِ أَبِي مَسْعُودٍ الْبَدْرِيِّ "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم رَآهُ يَضْرِبُ غُلَامًا لَهُ فَقَالَ لَهُ: اعْلَمْ أَبَا مَسْعُودٍ لَلَّهُ أَقْدَرُ عَلَيْكَ مِنْكَ عَلَيْهِ

(9/209)

ومن أعتق عبدا وله مال فما له الا أن ينتزعه
...
1677 - مَسْأَلَةٌ: وَمَنْ أَعْتَقَ عَبْدًا وَلَهُ مَالٌ فَمَالُهُ لَهُ إِلاَّ أَنْ يَنْتَزِعَهُ السَّيِّدُ قَبْلَ عِتْقِهِ إيَّاهُ، فَيَكُونُ حِينَئِذٍ لِلسَّيِّدِ. كَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا غُنْدَرٌ، عَنْ هِشَامٍ الدَّسْتُوَائِيِّ، عَنْ أَبِي الزُّبَيْرِ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي مُلَيْكَةَ: أَنَّ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ قَالَتْ لأَمْرَأَةٍ سَأَلَتْهَا وَقَدْ أَعْتَقَتْ عَبْدَهَا: إذَا أَعْتَقْتِيهِ وَلَمْ تَشْتَرِطِي مَالَهُ فَمَالُهُ لَهُ. وَمِثْلُهُ: عَنِ ابْنِ عُمَرَ وَصَحَّ، عَنِ الْحَسَنِ وَعَطَاءٍ فِي عَبْدٍ كَاتَبَهُ مَوْلاَهُ وَلَهُ مَالٌ وَوَلَدٌ مِنْ سُرِّيَّةٍ لَهُأَنَّ مَالَهُ وَسُرِّيَّتَهُ لَهُ وَوَلَدَهُ أَحْرَارٌ وَالْعَبْدُ إذَا أُعْتِقَ كَذَلِكَ. رُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ عَنْ زِيَادٍ الأَعْلَمِ، وَقَيْسِ بْنِ سَعْدٍ، قَالَ زِيَادٌ عَنِ الْحَسَنِ، وَقَالَ قَيْسٌ: عَنْ عَطَاءٍ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنِ الزُّهْرِيِّ إذَا أُعْتِقَ الْعَبْدُ فَمَالُهُ لَهُ.
وَمِنْ طَرِيقِ مَالِكٍ، عَنِ الزُّهْرِيِّ مَضَتْ السُّنَّةُ إذَا أُعْتِقَ الْعَبْدُ يَتْبَعُهُ مَالُهُ. وَرُوِيَ أَيْضًا عَنِ الْقَاسِمِ وَسَالِمٍ، وَيَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، وَرَبِيعَةَ، وَأَبِي الزِّنَادِ، وَمُحَمَّدِ بْنِ عَبْدٍ الْقَارِي وَمَكْحُولٍ مِثْلُ قَوْلِ الزُّهْرِيِّ، قَالَ يَحْيَى عَلَى هَذَا أَدْرَكْت النَّاسَ، وَقَالَ رَبِيعَةُ، وَأَبُو الزِّنَادِ، سَوَاءٌ عَلِمَ سَيِّدُهُ مَالَهُ أَوْ جَهِلَهُ وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ. وقال مالك: مَالُ الْعَبْدِ الْمُعْتَقِ لَهُ، وَأَمَّا أَوْلاَدُهُ فَلِسَيِّدِهِ وَكَذَلِكَ حَمْلُ أُمِّ وَلَدِهِ وَلَوْ أَنَّهُ بَعْدَ عِتْقِهِ أَرَادَ عِتْقَ أُمِّ وَلَدِهِ لَمْ يَقْدِرْ لأََنَّ حَمْلَهَا رَقِيقٌ. وَقَالَ: هِيَ السُّنَّةُ الَّتِي لاَ اخْتِلاَفَ فِيهَا، أَنَّ الْعَبْدَ إذَا أُعْتِقَ يَتْبَعُهُ مَالُهُ وَلَمْ يَتْبَعْهُ وَلَدُهُ وَاحْتَجَّ بِأَنَّ الْعَبْدَ وَالْمُكَاتَبَ إذَا فَلَّسَا أَوْ جُرِحَا أُخِذَ مَالُهُمَا وَأُمَّهَاتُ أَوْلاَدِهِمَا، وَلَمْ يُؤْخَذْ أَوْلاَدُهُمَا، وَأَنَّ الْعَبْدَ إذَا بِيعَ وَاشْتَرَطَ الْمُبْتَاعُ مَالَهُ كَانَ لَهُ، وَلَمْ يَدْخُلْ وَلَدُهُ فِي الشَّرْطِ.

(9/213)

قال أبو محمد: مَا رَأَيْنَا حُجَّةً أَفْقَرَ إلَى حُجَّةٍ مِنْ هَذِهِ، وَإِنَّ الْعَجَبَ مِنْ هَذِهِ السُّنَّةُ الَّتِي لاَ يُعْرَفُ لَهَا رَاوٍ مِنْ النَّاسِ لاَ مِنْ طَرِيقٍ صَحِيحَةٍ، وَلاَ سَقِيمَةٍ. وَالْخِلاَفُ فِيهَا أَشْهَرُ مِنْ ذَلِكَ. كَمَا ذَكَرْنَا عَنْ عَطَاءٍ، وَالْحَسَنِ، بَلْ إنَّمَا رُوِيَ مِثْلُ قَوْلِ مَالِكٍ عَنْ سُلَيْمَانَ بْنِ مُوسَى وَعَمْرِو بْنِ دِينَارٍ وَالنَّخَعِيِّ. وَقَدْ أَجْمَعَتْ الأُُمَّةُ وَمَالِكٌ مَعَهُمْ فِي جُمْلَتِهِمْ وَهَؤُلاَءِ عَلَى أَنَّ وَلَدَ الأَمَةِ مَمْلُوكٌ لِسَيِّدِ أُمِّهِ إِلاَّ أَنْ يَكُونَ وَلَدَ الرَّجُلِ مِنْ أَمَتِهِ الصَّحِيحَةِ الْمِلْكِ، فَإِنَّهُ حُرٌّ، وَالْفَاسِدَةِ الْمِلْكِ، فَإِنَّهُ عِنْدَ بَعْضِهِمْ حُرٌّ، وَعَلَى أَبِيهِ قِيمَتُهُ أَوْ فِدَاؤُهُ. وَلاَ تَخْلُو أُمُّ وَلَدِ الْعَبْدِ مِنْ أَنْ تَكُونَ لَهُ، فَوَلَدُهَا لَهُ إمَّا حُرٌّ، وَأَمَّا مَمْلُوكٌ فَتُعْتَقُ عَلَيْهِ بِالْمِلْكِ، أَوْ لاَ تُعْتَقُ وَأَمَّا أَنْ تَكُونَ لِسَيِّدِهِ فَلاَ يَحِلُّ لأََحَدٍ وَطْءُ أَمَةِ غَيْرِهِ إِلاَّ بِالزَّوَاجِ، وَإِلَّا فَهُوَ زِنًا، وَالْوَلَدُ غَيْرُ لاَحِقٍ إذَا عَلِمَ أَنَّهَا أَمَةُ غَيْرِهِ، وَلاَ سَبِيلَ إلَى ثَالِثٍ وَلَيْسَ فِي الْبَاطِلِ، وَالْكَلاَمُ الْمُتَنَاقِضُ الَّذِي يُفْسِدُ بَعْضُهُ بَعْضًا أَكْثَرُ مِنْ أَنْ تَكُونَ أَمَةً لِلْعَبْدِ لاَ يَحِلُّ لِلسَّيِّدِ وَطْؤُهَا إِلاَّ أَنْ يَنْتَزِعَهَا، وَيَكُونُ وَلَدُهَا لِسَيِّدِ أَبِيهِ مَمْلُوكًا، هَذَا عَجَبٌ لاَ نَظِيرَ لَهُ، وَلاَ أَصْلَ لَهُ. فَبَطَلَ هَذَا الْقَوْلُ لِظُهُورِ فَسَادِهِ. وأعجب مِنْهُ مَنْعُهُ عِتْقَ أُمِّ وَلَدِهِ وَهُوَ حُرٌّ وَهِيَ أَمَتُهُ مِنْ أَجْلِ جَنِينِهَا، وَهُمْ يُجِيزُونَ عِتْقَ الْجَنِينِ دُونَ أُمِّهِ وَهُمَا لِوَاحِدٍ، فَمَا الْمَانِعُ مِنْ عِتْقِ أُمِّهِ دُونَهُ وَهُمَا لأَثْنَيْنِ. وَقَالَ الأَوْزَاعِيِّ: كُلُّ مَا أَعْطَى الْمَرْءُ أُمَّ وَلَدِهِ فِي حَيَاتِهِ فَهُوَ لَهَا إذَا مَاتَ لاَ يُعَدُّ مِنْ الثُّلُثِ، وَمَنْ أَعْتَقَ عَبْدَهُ وَلَهُ مَالٌ فَمَا كَانَ بِيَدِ الْعَبْدِ مِمَّا اطَّلَعَ عَلَيْهِ سَيِّدُهُ فَهُوَ لِلْعَبْدِ، وَمَا كَانَ بِيَدِ الْعَبْدِ وَلَمْ يَطَّلِعْ عَلَيْهِ السَّيِّدُ فَهُوَ لِلسَّيِّدِ وَهَذَا تَقْسِيمٌ لاَ برهان عَلَى صِحَّتِهِ فَهُوَ بَاطِلٌ.وَقَالَتْ طَائِفَةٌ: مَالُ الْمُعْتَقِ لِسَيِّدِهِ وَهُوَ قَوْلُ أَبِي حَنِيفَةَ وَسُفْيَانَ، وَالشَّافِعِيِّ، قَالُوا كُلُّهُمْ: الْمُكَاتَبُ وَالْمُوصَى بِعِتْقِهِ، وَالْمُعْتَقُ، وَالْمَوْهُوبُ، وَالْمُتَصَدَّقُ بِهِ، وَأُمُّ الْوَلَدِ يَمُوتُ سَيِّدُهَا: فَمَالُهُمْ كُلُّهُمْ لِلْمُعْتَقِ أَوْ لِوَرَثَتِهِ. وَقَالَ الْحَسَنُ بْنُ حَيٍّ: مَالُ الْمُعْتَقِ وَالْمُكَاتَبِ لِسَيِّدِهِمَا. وَقَالَ ابْنُ شُبْرُمَةَ: مَالُ الْمُعْتَقِ وَأُمِّ الْوَلَدِ: لِلسَّيِّدِ وَلِوَرَثَتِهِ.وقال أحمد وَإِسْحَاقُ: مَالُ الْمُعْتَقِ لِسَيِّدِهِ وَرُوِيَ هَذَا الْقَوْلُ عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ، وَصَحَّ عَنْ قَتَادَةَ.وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي خَالِدٍ الأَحْمَرِ، عَنْ عِمْرَانَ بْنِ عُمَيْرٍ، عَنْ أَبِيهِ أَنَّهُ كَانَ عَبْدًا لأَبْنِ مَسْعُودٍ فَأَعْتَقَهُ، وَقَالَ: أَمَا إنَّ مَالَك لِي، ثُمَّ قَالَ: هُوَ لَك. وَصَحَّ نَحْوُهُ، عَنْ أَنَسِ بْنِ سِيرِينَ، عَنْ أَنَسِ بْنِ مَالِكٍ.فَنَظَرْنَا فِيمَا احْتَجَّ بِهِ مَنْ قَالَ: مَالُ الْمُعْتَقِ لِسَيِّدِهِ، فَوَجَدْنَاهُمْ يَذْكُرُونَ مَا رُوِّينَا مِنْ طَرِيقِ قَاسِمِ بْنِ أَصْبَغَ حَدَّثَنَا جَعْفَرُ بْنُ مُحَمَّدٍ، َدَّثَنَا مُحَمَّدُ بْنُ سَابِقٍ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ عَنْ عَبْدِ الأَعْلَى بْنِ أَبِي الْمُسَاوِرِ حَدَّثَنِي عِمْرَانُ بْنُ عُمَيْرٍ عَنْ أَبِيهِ قَالَ لِي ابْنُ مَسْعُودٍ: أُرِيدُ أَنْ أُعْتِقَكَ وَأَدَعَ مَالَكَ فَأَخْبِرْنِي بِمَالِكَ فَإِنِّي سَمِعْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "مَنْ أَعْتَقَ عَبْدًا فَمَالُهُ لِلَّذِي أَعْتَقَهُ".
وَمِنْ طَرِيقِ الْعُقَيْلِيُّ، حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ الْفَضْلِ حَدَّثَنَا مُحَمَّدُ بْنُ إسْمَاعِيلَ، حَدَّثَنَا إِسْحَاقُ بْنُ إبْرَاهِيمَ

(9/214)

بْنِ عِمْرَانَ الْمَسْعُودِيُّ مَوْلاَهُمْ سَمِعَ عَمَّهُ يُونُسَ بْنَ عِمْرَانَ عَنِ الْقَاسِمِ بْنِ عَبْدِ الرَّحْمَنِ قَالَ: قَالَ ابْنُ مَسْعُودٍ: " سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: مَنْ أَعْتَقَ مَمْلُوكًا فَلَيْسَ لِلْمَمْلُوكِ مِنْ مَالِهِ شَيْءٌ" هَذَانِ لاَ شَيْءَ، لأََنَّ عَبْدَ الأَعْلَى بْنَ أَبِي الْمُسَاوِرِ ضَعِيفٌ جِدًّا وَالآخَرَ مُنْقَطِعٌ لأََنَّ الْقَاسِمَ لاَ يَحْفَظُ أَبُوهُ عَنِ ابْنِ مَسْعُودٍ شَيْئًا فَكَيْفَ هُوَ. وَقَالُوا: قَدْ صَحَّ أَنَّ الْعَبْدَ إذَا بِيعَ فَمَالُهُ لِلسَّيِّدِ إِلاَّ أَنْ يَشْتَرِطَهُ الْمُبْتَاعُ فَعِتْقُهُ كَذَلِكَ، وَهَذَا قِيَاسٌ وَالْقِيَاسُ كُلُّهُ بَاطِلٌ. ثُمَّ لَوْ صَحَّ الْقِيَاسُ لَكَانَ هَذَا مِنْهُ بَاطِلاً، لأََنَّ الْبَيْعَ نَقْلُ مِلْكٍ فَلاَ يُشْبِهُ الْعِتْقَ الَّذِي هُوَ إسْقَاطُ الْمِلْكِ جُمْلَةً، وَالْقِيَاسُ عِنْدَ مَنْ قَالَ بِهِ إنَّمَا هُوَ عَلَى مَا يُشْبِهُهُ لاَ عَلَى مَا لاَ يُشْبِهُهُ. وَقَالُوا: مَالُ الْعَبْدِ لِلسَّيِّدِ قَبْلَ الْعِتْقِ فَكَذَلِكَ بَعْدَ الْعِتْقِ. َقُلْنَا هَذَا بَاطِلٌ مَا هُوَ لَهُ قَبْلَ الْعِتْقِ، إِلاَّ أَنْ يَنْتَزِعَهُ، وَقَدْ أَوْضَحْنَا الْحُجَّةَ فِي أَنَّ الْعَبْدَ يَمْلِكُ وَيَكْفِي مِنْ ذَلِكَ قوله تعالى فِي الإِمَاءِ: {فَانْكِحُوهُنَّ بِإِذْنِ أَهْلِهِنَّ وَآتُوهُنَّ أُجُورَهُنَّ} فَدَخَلَ فِي هَذَا الْخِطَابِ الْحُرُّ وَالْعَبْدُ.وَقَوْله تَعَالَى: {وَأَنْكِحُوا الأَيَامَى مِنْكُمْ وَالصَّالِحِينَ مِنْ عِبَادِكُمْ وَإِمَائِكُمْ إنْ يَكُونُوا فُقَرَاءَ يُغْنِهِمْ اللَّهُ مِنْ فَضْلِهِ} فَصَحَّ أَنَّ صَدَاقَ الأَمَةِ لَهَا بِأَمْرِ اللَّهِ تَعَالَى يَدْفَعُهُ إلَيْهَا. وَصَحَّ أَنَّ الْعَبْدَ مَأْمُورٌ بِإِيتَاءِ الصَّدَاقِ، فَلَوْلاَ أَنَّهُ يَمْلِكُ مَا كُلِّفَ ذَلِكَ، وَلاَ نِكَاحَ إِلاَّ بِصَدَاقٍ، إنْ لَمْ يُذْكَرْ فِي الْعَقْدِ فَبَعْدَ الْعَقْدِ، وَوَعَدَهُمْ اللَّهُ بِالْغِنَى فَهُمْ كَسَائِرِ النَّاسِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. فَإِذْ مَالُهُ لَهُ فَهُوَ بَعْدَ الْعِتْقِ كَمَا كَانَ قَبْلَ الْعِتْقِ. ثُمَّ وَجَدْنَا مَا رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا أَحْمَدُ بْنُ صَالِحٍ، حَدَّثَنَا ابْنُ وَهْبٍ، حَدَّثَنَا اللَّيْثُ بْنُ سَعْدٍ، عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي جَعْفَرٍ، عَنْ بُكَيْرِ بْنِ الأَشَجِّ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ أَعْتَقَ عَبْدًا وَلَهُ مَالٌ فَمَالُ الْعَبْدِ لَهُ إِلاَّ أَنْ يَشْتَرِطَهُ السَّيِّدُ" فَهَذَا إسْنَادٌ فِي غَايَةِ الصِّحَّةِ لاَ يَجُوزُ الْخُرُوجُ عَنْهُ, فإن قيل: قَدْ قِيلَ: إنَّ عُبَيْدَ اللَّهِ أَخْطَأَ فِيهِ قلنا: إنَّمَا أَخْطَأَ مَنْ ادَّعَى الْخَطَأَ عَلَى عُبَيْدِ اللَّهِ بِلاَ برهان وَلاَ دَلِيلٍ. وَالْعَجَبُ مِنْ الْحَنَفِيِّينَ الَّذِينَ لَمْ يَرَوْا قَوْلَ أَصْحَابِ الْحَدِيثِ " أَخْطَأَ ضَمْرَةُ فِي حَدِيثِهِ عَنْ سُفْيَانَ مَنْ مَلَكَ ذَا رَحِمٍ مَحْرَمَةٍ فَهُوَ حُرٌّ ". وَقَالُوا: لاَ يَجُوزُ أَنْ يَدَّعِيَ الْخَطَأَ عَلَى الثِّقَةِ بِلاَ برهان ثُمَّ تَعَلَّقُوا بِقَوْلِ أُولَئِكَ أَنْفُسِهِمْ هَاهُنَا أَخْطَأَ عُبَيْدُ اللَّهِ، وَتَعَلَّقَ الْمَالِكِيُّونَ بِقَوْلِهِمْ: أَخْطَأَ ضَمْرَةُ وَلَمْ يَلْتَفِتُوا إلَى قَوْلِهِمْ: أَخْطَأَ عُبَيْدُ اللَّهِ، فَهَلْ فِي التَّلاَعُبِ بِالدِّينِ أَكْثَرُ مِنْ هَذَا الْعَمَلِ وَنَسْأَلُ اللَّهَ الْعَافِيَةَ. وَأَمَّا الشَّافِعِيُّونَ فَرَدُّوا الْخَبَرَيْنِ مَعًا، وَأَخَذُوا فِي عِدَّةِ مَوَاضِعَ بِالْخَطَأِ الَّذِي لاَ شَكَّ فِيهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/215)

1678 - مَسْأَلَةٌ: وَلاَ يَجُوزُ لِلأَبِ عِتْقُ عَبْدِ وَلَدِهِ الصَّغِيرِ، وَلاَ لِلْوَصِيِّ عِتْقُ عَبْدِ يَتِيمِهِ أَصْلاً وَهُوَ مَرْدُودٌ إنْ فَعَلاَ لِقَوْلِ اللَّهِ تَعَالَى: {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا}

(9/215)

وَقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ" وَمَا أَبَاحَ اللَّهُ تَعَالَى قَطُّ لِلأَبِ مِنْ مَالِ وَلَدِهِ الصَّغِيرِ دُونَ الْكَبِيرِ قَدْرَ ذَرَّةٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ,وَهُوَ قَوْلُ الشَّافِعِيِّ وَأَبِي سُلَيْمَانَ.وقال مالك: يُعْتِقُ عَبْدَ صَغِيرٍ وَلاَ يُعْتِقُ عَبْدَ كَبِيرٍ وَهَذَا فِي غَايَةِ الْفَسَادِ، إذْ لاَ دَلِيلَ عَلَيْهِ مِنْ قُرْآنٍ، وَلاَ سُنَّةٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/216)

1680 - مَسْأَلَةٌ: وَعِتْقُ الْعَبْدِ، وَأُمِّ الْوَلَدِ لِعَبْدِهِمَا جَائِزٌ وَالْوَلاَءُ لَهُمَا يَدُورُ مَعَهُمَا حَيْثُ دَارَا وَمِيرَاثُ الْعِتْقِ لأََوْلَى النَّاسِ بِالْعَبْدِ مِنْ أَحْرَارِ عَصَبَتِهِ، أَوْ لِبَيْتِ مَالِ الْمُسْلِمِينَ. فَإِذَا أُعْتِقَ فَإِنْ مَاتَ فَالْمِيرَاثُ لَهُ، أَوْ لِمَنْ أَعْتَقَهُ، أَوْ لِعَصَبَتِهِمَا لأََنَّنَا قَدْ بَيَّنَّا صِحَّةَ الْمِلْكِ لِلْعَبْدِ وَإِذْ هُوَ مَالِكٌ فَهُوَ مَنْدُوبٌ إلَى فِعْلِ الْخَيْرِ مِنْ الصَّدَقَةِ، وَالْعِتْقِ، وَسَائِرِ أَعْمَالِ الْبِرِّ, وَقَدْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "الْوَلاَءُ لِمَنْ أَعْتَقَ" وَنَصَّ عليه الصلاة والسلام عَلَى أَنَّ الْعَبْدَ لاَ يَرِثُ عَلَى مَا نَذْكُرُهُ فِي " كِتَابِ الْمَوَارِيثِ " إنْ شَاءَ اللَّهُ تَعَالَى، وَفِي " الْمُكَاتَبِ " بَعْدَ هَذَا بِحَوْلِ اللَّهِ تَعَالَى وَقُوَّتِهِ فَهُوَ لِلْحُرِّ مِنْ عَصَبَتِهِ وَلَيْسَ لِسَيِّدِ الْعَبْدِ، لأََنَّهُ لاَ وَلاَءَ لَهُ عَلَى الْعَبْدِ وَلاَ عَلَى أَحَدٍ بِسَبَبِهِ فَإِذَا عَتَقَ صَحَّ الْمِيرَاثُ لَهُ أَوْ لِمَنْ يَجِبُ لَهُ مِنْ أَجْلِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/216)

ومن وطىء أمة له حاملا من غيره فجنينها حر أمنى فيها أو لم يمن
...
1681 - مَسْأَلَةٌ: وَمَنْ وَطِئَ أَمَةً لَهُ حَامِلاً مِنْ غَيْرِهِ فَجَنِينُهَا حُرٌّ أَمْنَى فِيهَا أَوْ لَمْ يُمْنِ لِمَا رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد الطَّيَالِسِيِّ حَدَّثَنَا شُعْبَةُ، عَنْ يَزِيدَ بْنِ حِمْيَرٍ: سَمِعْت عَبْدَ الرَّحْمَنِ بْنَ جُبَيْرِ بْنِ نُفَيْرٍ يُحَدِّثُ، عَنْ أَبِيهِ، عَنْ أَبِي الدَّرْدَاءِ: "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَتَى عَلَى امْرَأَةٍ مُجِحٍّ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: لَعَلَّ صَاحِبَ هَذِهِ أَنْ يَكُونَ يُلِمُّ بِهَا، لَقَدْ هَمَمْتُ أَنْ أَلْعَنَهُ لَعْنَةً تَدْخُلُ مَعَهُ فِي قَبْرِهِ كَيْفَ يُوَرِّثُهُ، وَهُوَ لاَ يَحِلُّ لَهُ، وَكَيْفَ يَسْتَرِقُّهُ وَهُوَ لاَ يَحِلُّ لَهُ" وَهَذَا خَبَرٌ صَحِيحٌ لاَ يَحِلُّ لأََحَدٍ خِلاَفُهُ، فَإِذَا لَمْ يَحِلَّ لَهُ أَنْ يَسْتَرِقَّهُ فَهُوَ حُرٌّ بِلاَ شَكٍّ، وَهُوَ غَيْرُ لاَحِقٍ بِهِ، وَبِهِ قَالَ طَائِفَةٌ مِنْ السَّلَفِ.كَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ وَهْبٍ أَخْبَرَنِي أَبُو الأَسْوَدِ الْمَعَافِرِيُّ، عَنْ يَحْيَى بْنِ جُبَيْرٍ الْمَعَافِرِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ قَالَ: مَنْ كَانَ يُؤْمِنُ بِاَللَّهِ وَالْيَوْمِ الآخِرِ فَلاَ يَسْقِ مَاءَهُ وَلَدَ غَيْرِهِ فَإِنْ هُوَ فَعَلَ ذَلِكَ وَغَلَبَ الشَّقَاءُ عَلَيْهِ فَلْيُعْتِقْهُ وَلْيُوصِ لَهُ مِنْ مَالِهِ.وبه إلى ابْنِ وَهْبٍ، عَنْ غَوْثِ بْنِ سُلَيْمَانَ الْحَضْرَمِيِّ، عَنْ مُحَمَّدِ بْنِ سَعِيدٍ الدِّمَشْقِيِّ أَخْبَرَنِي سُلَيْمَانُ بْنُ حَبِيبٍ الْمُحَارِبِيُّ، عَنِ الأَمَةِ الْحَامِلِ يَطَؤُهَا سَيِّدُهَا قَالَ: رَأَتْ الْوُلاَةُ أَنْ يَعْتِقَ ذَلِكَ الْحَمْلُ. قَالَ ابْنُ وَهْبٍ: قَالَ اللَّيْثُ بْنُ سَعْدٍ: وَإِنِّي أَرَى ذَلِكَ وَهُوَ قَوْلُ مَكْحُولٍ وَالأَوْزَاعِيُّ وَأَبِي عُبَيْدٍ، وَأَبِي سُلَيْمَانَ، وَأَصْحَابِنَا، وَبَعْضِ الشَّافِعِيِّينَ.
قال أبو محمد: سُلَيْمَانُ بْنُ حَبِيبٍ قَاضِي عُمَرَ بْنِ عَبْدِ الْعَزِيزِ بِالشَّامِ وَغَوْثُ بْنُ سُلَيْمَانَ

(9/216)

ومن أحاط الدين بما له كله
...
1681 - مَسْأَلَةٌ: وَمَنْ أَحَاطَ الدَّيْنُ بِمَالِهِ كُلِّهِ، فَإِنْ كَانَ لَهُ غِنًى، عَنْ مَمْلُوكِهِ جَازَ عِتْقُهُ فِيهِ وَإِلَّا فَلاَ وقال مالك: "لاَ يَجُوزُ عِتْقُ مَنْ أَحَاطَ الدَّيْنُ بِمَالِهِ" وقال أبو حنيفة: وَالشَّافِعِيُّ بِقَوْلِنَاإِلاَّ أَنَّهُمَا أَجَازَا عِتْقَهُ بِكُلِّ حَالٍ.
برهان صِحَّةِ قَوْلِنَا. أَنَّ مَنْ لاَ شَيْءَ لَهُ فَاسْتَقْرَضَ مَالاً فَإِنَّ لَهُ أَنْ يَأْكُلَ مِنْهُ بِلاَ خِلاَفٍ، وَأَنْ يَتَزَوَّجَ مِنْهُ، وَأَنْ يَبْتَاعَ جَارِيَةً يَطَؤُهَا فَقَدْ صَحَّ أَنَّهُ قَدْ مَلَكَ مَا اسْتَقْرَضَ، وَأَنَّهُ مَالٌ مِنْ مَالِهِ فَلَهُ أَنْ يَتَصَدَّقَ مِنْهُ بِمَا يَبْقَى لَهُ بَعْدَهُ غِنًى وَالْعِتْقُ نَوْعٌ مِنْ أَنْوَاعِ الْبِرِّ وَقَدْ يَرْزُقُ اللَّهُ عِبَادَهُ إنْ يَكُونُوا فُقَرَاء يُغْنِهِمْ اللَّهُ مِنْ فَضْلِهِ وَهَذَا بِخِلاَفِ الْوَصِيَّةِ بِالْعِتْقِ مِمَّنْ أَحَاطَ الدَّيْنُ بِمَالِهِ لأََنَّ الْمَيِّتَ لاَ سَبِيلَ إلَى أَنْ يَرْزُقَ اللَّهُ تَعَالَى مَالاً فِي الدُّنْيَا لَمْ يَرْزُقْهُ إيَّاهُ فِي حَيَاتِهِ، وَقَدْ كَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَسْتَقْرِضُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/217)

1682 - مَسْأَلَةٌ: وَالْمُدَبَّرُ عَبْدٌ مُوصَى بِعِتْقِهِ، وَالْمُدَبَّرَةُ كَذَلِكَ، وَبَيْعُهُمَا حَلاَلٌ، وَالْهِبَةُ لَهُمَا كَذَلِكَ وَقَدْ ذَكَرْنَاهُ فِي " كِتَابِ الْبُيُوعِ " فَأَغْنَى، عَنْ إعَادَتِهِ، وَلاَ حُجَّةَ لِمَنْ مَنَعَ مِنْ ذَلِكَ إِلاَّ حَدِيثٌ مَوْضُوعٌ قَدْ بَيَّنَّا عِلَّتَهُ هُنَالِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/217)

1683 - مَسْأَلَةٌ: وَكُلُّ مَمْلُوكَةٍ حَمَلَتْ مِنْ سَيِّدِهَا فَأَسْقَطَتْ شَيْئًا يُدْرَى أَنَّهُ وَلَدٌ، أَوْ وَلَدَتْهُ: فَقَدْ حَرُمَ بَيْعُهَا وَهِبَتُهَا وَرَهْنُهَا وَالصَّدَقَةُ بِهَا وَقَرْضُهَا وَلِسَيِّدِهَا وَطْؤُهَا وَاسْتِخْدَامُهَا مُدَّةَ حَيَاتِهِ فَإِذَا مَاتَ فَهِيَ حُرَّةٌ مِنْ رَأْسِ مَالِهِ وَكُلُّ مَالِهَا فَلَهَا إذَا عَتَقَتْ وَلِسَيِّدِهَا انْتِزَاعُهُ فِي حَيَاتِهِ فَإِنْ وَلَدَتْ مِنْ غَيْرِ سَيِّدِهَا بِزِنًا، أَوْ إكْرَاهٍ، أَوْ نِكَاحٍ بِجَهْلٍ: فَوَلَدُهَا بِمَنْزِلَتِهَا إذَا أُعْتِقَتْ عَتَقُوا.
قال أبو محمد: اخْتَلَفَ النَّاسُ فِي هَذَا. فَرُوِّينَا مِنْ طَرِيقِ سَعْدِ بْنِ مَنْصُورٍ، حَدَّثَنَا أَبُو عَوَانَةَ عَنِ الْمُغِيرَةِ، عَنِ الشَّعْبِيِّ عَنْ عَبِيدَةُ السَّلْمَانِيِّ قَالَ: خَطَبَ عَلِيٌّ النَّاسَ، فَقَالَ: شَاوَرَنِي عُمَرُ بْنُ الْخَطَّابِ فِي أُمَّهَاتِ الأَوْلاَدِ، فَرَأَيْت أَنَا وَعُمَرُ أَنْ أُعْتِقَهُنَّ فَقَضَى بِهِ عُمَرُ حَيَاتَهُ، وَعُثْمَانُ حَيَاتَهُ فَلَمَّا وُلِّيت رَأَيْت أَنْ أَرِقَّهُنَّ، قَالَ عَبِيدَةُ: فَرَأْيُ عُمَرُ، وَعَلِيٍّ فِي الْجَمَاعَةِ أَحَبُّ إلَيَّ مِنْ رَأْيِ عَلِيٍّ وَحْدَهُ.
قال أبو محمد: إنْ كَانَ أَحَبَّ إلَى عَبِيدَةُ، فَلَمْ يَكُنْ أَحَبَّ إلَى عَلِيِّ بْنِ أَبِي طَالِبٍ وَإِنَّ بَيْنَ الرَّجُلَيْنِ لَبَوْنًا بَائِنًا فَأَيْنَ الْمُحْتَجُّونَ بِقَوْلِ الصَّاحِبِ الْمُشْتَهِرِ الْمُنْتَشِرِ وَأَنَّهُ إجْمَاعٌ، أَفَيَكُونُ اشْتِهَارًا أَعْظَمَ وَانْتِشَارًا أَكْثَرَ مِنْ حُكْمِ عُمَرَ بَاقِي خِلاَفَتِهِ، وَعُثْمَانَ جَمِيعَ خِلاَفَتِهِ

(9/217)

فلو أن حر تزوج أمة لغيره ثم مات
...
1684 - مَسْأَلَةٌ: فَلَوْ أَنَّ حُرًّا تَزَوَّجَ أَمَةً لِغَيْرِهِ ثُمَّ مَاتَ وَهِيَ حَامِل ٌ ثُمَّ أُعْتِقَتْ فَعَتَقَ الْجَنِينُ قَبْلَ نَفْخِ الرُّوحِ فِيهِ لَمْ يَرِث أَبَاهُ لأََنَّهُ لَمْ يَسْتَحِقَّ الْعِتْقَ إِلاَّ بَعْدَ مَوْتِ أَبِيهِ وَكَانَ حِينَ مَوْتِ أَبِيهِ مَمْلُوكًا لاَ يَرِثُ، فَلَوْ مَاتَ لَهُ بَعْدَ أَنْ عَتَقَ مَنْ يَرِثُهُ بِرَحِمٍ أَوْ وَلاَءٍ وَرِثَهُ إنْ خَرَجَ حَيًّا لأََنَّهُ كَانَ حِينَ مَوْتِ الْمَوْرُوثِ حُرًّا. فَلَوْ مَاتَ نَصْرَانِيٌّ وَتَرَكَ امْرَأَتَهُ حَامِلاً فَأَسْلَمَتْ بَعْدَهُ قَبْلَ نَفْخِ الرُّوحِ فِيهِ أَوْ بَعْدَ نَفْخِ الرُّوحِ فِيهِ فَهُوَ مُسْلِمٌ بِإِسْلاَمِ أُمِّهِ وَلاَ يَرِثُ أَبَاهُ لأََنَّهُ لَمْ يَصِرْ لَهُ حُكْمُ الإِسْلاَمِ الَّذِي يَرِثُ بِهِ وَيُورَثُ لَهُ أَوْ لاَ يَرِثُ بِهِ، وَلاَ يُورَثُ بِهِ لأَخْتِلاَفِ الدِّينَيْنِ إِلاَّ بَعْدَ مَوْتِ أَبِيهِ فَخَرَجَ إلَى الدُّنْيَا مُسْلِمًا عَلَى غَيْرِ دِينِ أَبِيهِ، وَعَلَى غَيْرِ حُكْمِ الدِّينِ الَّذِي لَوْ تَمَادَى عَلَيْهِ لَوَرِثَ أَبَاهُ وَكَذَلِكَ لَوْ أَنَّ نَصْرَانِيًّا مَاتَ وَتَرَكَ امْرَأَتَهُ حَامِلاً قَدْ نُفِخَ فِيهِ الرُّوحُ [ أَوْ لَمْ يُنْفَخْ فِيهِ الرُّوحُ ] فَتَمَلَّكَهَا نَصْرَانِيٌّ آخَرُ فَاسْتَرَقَّهَا فَوَلَدَتْ فِي مِلْكِهِ لَمْ يَرِثْ أَبَاهُ لأََنَّهُ لَمْ يَخْرُجْ إلَى الدُّنْيَا إِلاَّ مَمْلُوكًا لاَ يَرِثُ وَإِنَّمَا يَسْتَحِقُّ الْجَنِينُ الْمِيرَاثَ بِبَقَائِهِ حُرًّا عَلَى دِينِ مَوْرُوثِهِ مِنْ حِينِ يَمُوتُ الْمَوْرُوثُ إلَى أَنْ يُولَدَ حَيًّا وَكَذَلِكَ لَوْ أَنَّ امْرَأً تَرَكَ أُمَّ وَلَدِهِ حَامِلاً فَاسْتُحِقَّتْ بَعْدَهُ ثُمَّ أُعْتِقَ الْجَنِينُ بِعِتْقِهَا فَإِنَّ نَسَبَهُ لاَحِقٌ وَلاَ يَرِثُ أَبَاهُ، لأََنَّ أَبَاهُ مَاتَ حُرًّا وَهُوَ مَمْلُوكٌ وَلَمْ يَنْتَقِلْ إلَى الْحَالِ الَّتِي يُورَثُ بِهَا وَيَرِثُ مِنْ الْحُرِّيَّةِ إِلاَّ بَعْدَ مَوْتِ أَبِيهِ فَلَوْ مَاتَ لَهُ مَوْرُوثٌ بَعْدَ أَنْ عَتَقَ وَرِثَهُ إنْ وُلِدَ حَيًّا لِمَا ذَكَرْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/221)


كتاب الكتابة

المحلى بالآثار شرح المجلى بالإختصار

كتاب الكتابة
من كان له مملوك مسلم أو مسلمة فدعا أو دعت الى الكتابة ففرض على السيد الاجابة
...
بسم الله الرحمن الرحيم
وَصَلَّى اللَّهُ عَلَى مُحَمَّدٍ وَآلِهِ وَسَلِّمْ تَسْلِيمًا
كِتَابُ الْكِتَابَةِ
1685 - مَسْأَلَةٌ: مَنْ كَانَ لَهُ مَمْلُوكٌ مُسْلِمٌ أَوْ مُسْلِمَةٌ فَدَعَا أَوْ دَعَتْ إلَى الْكِتَابَةِ فُرِضَ عَلَى السَّيِّدِ الإِجَابَةُ إلَى ذَلِكَ وَيُجْبِرُهُ السُّلْطَانُ عَلَى ذَلِكَ بِمَا يُدْرَى أَنَّ الْمَمْلُوكَ الْعَبْدَ أَوْ الأَمَةَ يُطِيقُهُ مِمَّا لاَ حَيْفَ فِيهِ عَلَى السَّيِّدِ، لَكِنْ مِمَّا يُكَاتَبُ عَلَيْهِ مِثْلُهُمَا، وَلاَ يَجُوزُ كِتَابَةُ عَبْدٍ كَافِرٍ أَصْلاً.
برهان ذَلِكَ قَوْلُ اللَّهِ تَعَالَى: {وَاَلَّذِينَ يَبْتَغُونَ الْكِتَابَ مِمَّا مَلَكَتْ أَيْمَانُكُمْ فَكَاتِبُوهُمْ إنْ عَلِمْتُمْ فِيهِمْ خَيْرًا وَآتُوهُمْ مِنْ مَالِ اللَّهِ الَّذِي آتَاكُمْ} وَاخْتَلَفَ النَّاسُ فِي الْخَيْرِ. فَقَالَتْ طَائِفَةٌ: الْمَالُ، وَقَالَتْ طَائِفَةٌ: الدِّينُ. فَنَظَرْنَا فِي ذَلِكَ فَوَجَدْنَا مَوْضُوعَ كَلاَمِ الْعَرَبِ الَّذِي بِهِ نَزَلَ الْقُرْآنُ قَالَ تَعَالَى: {بِلِسَانٍ عَرَبِيٍّ مُبِينٍ} أَنَّهُ تَعَالَى لَوْ أَرَادَ الْمَالَ لَقَالَ: إنْ عَلِمْتُمْ لَهُمْ خَيْرًا، أَوْ عِنْدَهُمْ خَيْرًا، أَوْ مَعَهُمْ خَيْرًا، لأََنَّ بِهَذِهِ الْحُرُوفِ يُضَافُ الْمَالُ إلَى مَنْ هُوَ لَهُ فِي لُغَةِ الْعَرَبِ، وَلاَ يُقَالُ أَصْلاً فِي فُلاَنٍ مَالٌ، فَلَمَّا قَالَ تَعَالَى: {إنْ عَلِمْتُمْ فِيهِمْ خَيْرًا} عَلِمْنَا أَنَّهُ تَعَالَى لَمْ يَرِدْ " الْمَالَ ".فَصَحَّ أَنَّهُ " الدِّينُ "، وَلاَ خَيْرَ فِي دِينِ الْكَافِرِ وَكُلُّ مُسْلِمٍ عَلَى أَدِيمِ الأَرْضِ فَقَدْ عَلِمْنَا أَنَّ فِيهِ الْخَيْرَ بِقَوْلِهِ: لاَ إلَهَ إِلاَّ اللَّهُ مُحَمَّدٌ رَسُولُ اللَّهِ وَأَنْ لاَ دِينَ إِلاَّ الإِسْلاَمُ وَهَذَا أَعْظَمُ مَا يَكُونُ مِنْ الْخَيْرِ وَكُلُّ خَيْرٍ بَعْدَ هَذَا فَتَابِعٌ لِهَذَا وَهَذَا قَوْلٌ رُوِيَ، عَنْ عَلِيٍّ رضي الله عنه أَنَّهُ سَأَلَهُ عَبْدٌ مُسْلِمٌ أَأُكَاتِبُ وَلَيْسَ لِي مَالٌ فَقَالَ لَهُ عَلِيٌّ: نَعَمْ.فَصَحَّ أَنَّ الْخَيْرَ عِنْدَهُ لَمْ يَكُنْ " الْمَالَ ". وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ هِشَامِ بْنِ حَسَّانَ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ، عَنْ عَبِيدَةَ السَّلْمَانِيِّ فِي قَوْلِ اللَّهِ تَعَالَى: {فَكَاتِبُوهُمْ إنْ عَلِمْتُمْ فِيهِمْ خَيْرًا} قَالَ: إنْ أَقَامُوا الصَّلاَةَ.
وَمِنْ طَرِيقِ سُفْيَانَ هُوَ الثَّوْرِيُّ عَنْ يُونُسَ، عَنِ الْحَسَنِ [ فِي هَذِهِ الآيَةِ ] قَالَ: إنْ عَلِمْتُمْ فِيهِمْ خَيْرًا قَالَ: دِينٌ وَأَمَانَةٌوَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ،عَنْ يُونُسَ عَنِ الْحَسَنِ فِي هَذِهِ الآيَةِ قَالَ: الإِسْلاَمُ وَالْوَفَاءُ وَجَاءَ عَنِ ابْنِ عَبَّاسٍ أَنَّهُ الْمَالُ وَهُوَ قَوْلُ عَطَاءٍ، وطَاوُوس، وَمُجَاهِدٍ، وَأَبِي رَزِينٍ. وَقَالَتْ طَائِفَةٌ: كِلاَ الأَمْرَيْنِ وَهُوَ قَوْلُ سَعِيدِ بْنِ أَبِي الْحَسَنِ أَخِي الْحَسَنِ الْبَصْرِيِّ وَهُوَ قَوْلُ الشَّافِعِيِّ إِلاَّ أَنَّهُ نَاقَضَ فِي مَسَائِلِهِ.وَأَمَّا الْحَنَفِيُّونَ وَالْمَالِكِيُّونَ: فَكَانَ شَرْطُ اللَّهِ[ تَعَالَى عِنْدَهُمْ ] هَاهُنَا مُلْغًى، لاَ مَعْنَى لَهُ فَسُبْحَانَ مَنْ جَعَلَ شَرْطَهُ عِنْدَهُمْ ضَائِعًا، وَشُرُوطَهُمْ الْفَاسِدَةَ عِنْدَهُمْ لاَزِمَةً، وَذَلِكَ أَنَّهُمْ يُبِيحُونَ كِتَابَةَ

(9/222)

الْكَافِرِ الَّذِي لاَ مَالَ لَهُ وَهُوَ بِلاَ شَكٍّ خَارِجٌ، عَنِ الآيَةِ، لأََنَّهُ لاَ خَيْرَ فِيهِ أَصْلاً وَخَارِجٌ عَنْ قَوْلِ كُلِّ مَنْ سَلَفَ وَهَذَا مِمَّا فَارَقُوا فِيهِ مَنْ حُفِظَ عَنْهُ قَوْلٌ مِنْ الصَّحَابَةِ رضي الله عنهم.
وَمِنْ طَرَائِفِ الدُّنْيَااحْتِجَاجُ بَعْضِهِمْ بِأَنْ قَالَ: قِسْنَا مَنْ لاَ خَيْرَ فِيهِ عَلَى مَنْ فِيهِ خَيْرٌ. قَالَ عَلِيٌّ: فَهَلْ سُمِعَ بِأَسْخَفَ مِنْ هَذَا الْقِيَاسِ وَإِنَّمَا قَالُوا بِالْقِيَاسِ فِيمَا يُشْبِهُ الْمَقِيسَ عَلَيْهِ لاَ فِيمَا لاَ يُشْبِهُهُ وَهَلَّا قَاسُوا مَنْ يَسْتَطِيعُ " الطَّوْلَ " فِي نِكَاحِ الأَمَةِ عَلَى مَنْ لاَ يَسْتَطِيعُهُ وَهَلَّا قَاسُوا بِهِ غَيْرَ السَّائِمَةِ فِي الزَّكَاةِ عَلَى السَّائِمَةِ وَهَلَّا قَاسُوا غَيْرَ السَّارِقِ عَلَى السَّارِقِ، وَغَيْرَ الْقَاتِلِ عَلَى الْقَاتِلِ وَهَذِهِ حَمَاقَةٌ لاَ نَظِيرَ لَهَا. وقال بعضهم: لَمْ يَذْكُرْ فِي الآيَةِ إِلاَّ مَنْ فِيهِ خَيْرٌ، وَبَقِيَ حُكْمُ مَنْ لاَ خَيْرَ فِيهِ، فَأَجَزْنَا كِتَابَتَهُ بِالأَخْبَارِ الَّتِي فِيهَا ذِكْرُ الْكِتَابَةِ جُمْلَةً.فَقُلْنَا لَهُمْ: فَأَبِيحُوا بِمِثْلِ هَذَا الدَّلِيلِ أَكْلَ كُلِّ مُخْتَلَفٍ فِيهِ لقوله تعالى: {كُلُوا وَاشْرَبُوا} وَهَذَا بَاطِلٌ بِقَوْلِهِ عليه الصلاة والسلام: "كُلُّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ" وَيَلْزَمُكُمْ أَنْ تُجِيزُوا كِتَابَةَ الْمَجْنُونِ، وَالصَّغِيرِ بِعُمُومِ تِلْكَ الأَحَادِيثِ وَأَيْضًا فَإِنَّهُ لاَ يَكُونُ مُكَاتَبًا إِلاَّ مَنْ أَبَاحَ اللَّهُ تَعَالَى مُكَاتَبَتَهُ أَوْ أَمَرَ بِهَا, وَأَيْضًا فَلَمْ يَأْتِ عَنِ النَّبِيِّ صلى الله عليه وسلم أَثَرٌ قَطُّ فِي الْمُكَاتَبِ إِلاَّ وَفِيهِ بَيَانٌ أَنَّهُ مُسْلِمٌ وَأَمْرُ اللَّهِ تَعَالَى بِالْمُكَاتَبَةِ وَبِكُلِّ مَا أَمَرَ بِهِ فَرْضٌ لاَ يَحِلُّ لأََحَدٍ أَنْ يَقُولَ لَهُ اللَّهُ تَعَالَى افْعَلْ أَمْرًا كَذَا، فَيَقُولُ هُوَ: لاَ أَفْعَلُ إِلاَّ أَنْ يَقُولَ لَهُ تَعَالَى: إنْ شِئْت فَافْعَلْ وَإِلَّا فَلاَ.وَرُوِّينَا مِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ حَدَّثَنَا عَلِيُّ بْنُ عَبْدِ اللَّهِ، حَدَّثَنَا غُنْدَرٌ حَدَّثَنَا سَعِيدُ بْنُ أَبِي عَرُوبَةَ عَنْ قَتَادَةَ عَنْ أَنَسِ بْنِ مَالِكٍ: أَنَّ سِيرِينَ سَأَلَهُ الْمُكَاتَبَةَ فَأَبَى عَلَيْهِ، فَقَالَ لَهُ عُمَرُ بْنُ الْخَطَّابِ: وَاَللَّهِ لَتُكَاتِبْنَهُ، وَتَنَاوَلَهُ بِالدِّرَّةِ فَكَاتَبَهُ.وبه إلى عَلِيِّ بْنِ عَبْدِ اللَّهِ، حَدَّثَنَا رَوْحُ بْنُ عُبَادَةَ، حَدَّثَنَا ابْنُ جُرَيْجٍ قُلْت لِعَطَاءٍ: أَوَاجِبٌ عَلَيَّ إذَا عَلِمْت لَهُ مَالاً أَنْ أُكَاتِبَهُ قَالَ: مَا أَرَاهُ إِلاَّ وَاجِبًا، قَالَ ابْنُ جُرَيْجٍ: وَقَالَ لِي أَيْضًا عَمْرُو بْنُ دِينَارٍ: قَالَ ابْنُ جُرَيْجٍ: وَأَخْبَرَنِي عَطَاءٌ: أَنَّ مُوسَى بْنَ أَنَسِ بْنِ مَالِكٍ أَخْبَرَهُ أَنَّ سِيرِينَ أَبَا مُحَمَّدِ بْنِ سِيرِينَ سَأَلَ أَنَسَ بْنَ مَالِكٍ الْكِتَابَةَ وَكَانَ كَثِيرَ الْمَالِ فَأَبَى، فَانْطَلَقَ إلَى عُمَرَ بْنِ الْخَطَّابِ فَاسْتَأْذَنَهُ فَقَالَ عُمَرُ لأََنَسٍ: كَاتِبْهُ فَأَبَى، فَضَرَبَهُ عُمَرُ بِالدِّرَّةِ وَقَالَ: {كَاتِبْهُ وَيَتْلُو فَكَاتِبُوهُمْ إنْ عَلِمْتُمْ فِيهِمْ خَيْرًا} فَكَاتَبَهُ أَنَسٌ.وبه إلى ابْنِ الْمَدِينِيِّ حَدَّثَنَا سَعِيدُ بْنُ عَامِرٍ حَدَّثَنَا جُوَيْرِيَةُ بْنُ أَسْمَاءَ عَنْ مُسْلِمِ بْنِ أَبِي مَرْيَمَ عَنْ عَبْدٍ كَانَ لِعُثْمَانَ بْنِ عَفَّانَ فَذَكَرَ حَدِيثًا وَفِيهِ أَنَّهُ اسْتَعَانَ بِالزُّبَيْرِ فَدَخَلَ مَعَهُ عَلَى عُثْمَانَ، فَقَامَ بَيْنَ يَدَيْهِ قَائِمًا وَقَالَ: يَا أَمِيرَ الْمُؤْمِنِينَ فُلاَنٌ كَاتَبَهُ فَقَطَّبَ ثُمَّ قَالَ: نَعَمْ. وَلَوْلاَ أَنَّهُ فِي كِتَابِ اللَّهِ تَعَالَى مَا فَعَلْت ذَلِكَ وَذَكَرَ الْخَبَرَ, وَرُوِيَ عَنْ مَسْرُوقٍ وَالضَّحَّاكِ وَقَالَ إِسْحَاقُ بْنُ

(9/223)

رَاهْوَيْهِ: مُكَاتَبَتُهُ وَاجِبَةٌ إذَا طَلَبَهَا وَأَخْشَى أَنْ يَأْثَمَ إنْ لَمْ يَفْعَلْ ذَلِكَ وَلاَ يُجْبِرُهُ الْحَاكِمُ عَلَى ذَلِكَ وَبِإِيجَابِ ذَلِكَ، وَجَبْرِ الْحَاكِمِ عَلَيْهِ يَقُولُ أَبُو سُلَيْمَانَ وَأَصْحَابُنَا. فَهَذَا عُمَرُ وَعُثْمَانُ يَرَيَانِهَا وَاجِبَةً وَيُجْبِرُ عُمَرُ عَلَيْهَا وَيَضْرِبُ فِي الأَمْتِنَاعِ مِنْ ذَلِكَ وَالزُّبَيْرِ يَسْمَعُ حَمَلَ عُثْمَانُ الآيَةَ عَلَى الْوُجُوبِ فَلاَ يُنْكَرُ عَلَى ذَلِكَ وَأَنَسُ بْنُ مَالِكٍ لَمَّا ذُكِّرَ بِالآيَةِ سَارَعَ إلَى الرُّجُوعِ إلَى الْمُكَاتَبَةِ وَتَرَكَ امْتِنَاعَهُ. فَصَحَّ أَنَّهُ لاَ يُعْرَفُ فِي ذَلِكَ مُخَالِفٌ مِنْ الصَّحَابَةِ رضي الله عنهم وَخَالَفَ ذَلِكَ الْحَنَفِيُّونَ وَالْمَالِكِيُّونَ وَالشَّافِعِيُّونَ فَقَالُوا: لَيْسَتْ وَاجِبَةً وَمَوَّهُوا فِي ذَلِكَ بِتَشْغِيبَاتٍ مِنْهَا أَنَّهُمْ ذَكَرُوا آيَاتٍ مِنْ الْقُرْآنِ عَلَى النَّدْبِ مِثْلَ {وَإِذَا حَلَلْتُمْ فَاصْطَادُوا} {فَإِذَا قُضِيَتْ الصَّلاَةُ فَانْتَشِرُوا فِي الأَرْضِ} وَهَذَا لاَ حُجَّةَ لَهُمْ فِيهِ، لأََنَّهُ لَوْلاَ نُصُوصٌ أُخَرُ جَاءَتْ لَكَانَ هَذَانِ الأَمْرَانِ فَرْضًا، لَكِنْ لَمَّا حَلَّ رَسُولُ اللَّهِ صلى الله عليه وسلم مِنْ حَجِّهِ وَعُمْرَتِهِ وَلَمْ يَصْطَدْ صَارَ الأَمْرُ بِذَلِكَ نَدْبًا وَلَمَّا حَضَّ رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى الْقُعُودِ فِي مَوْضِعِ الصَّلاَةِ وَرَغَّبَ فِي ذَلِكَ كَانَ الأَنْتِشَارُ نَدْبًا. فَإِنْ كَانَ عِنْدَهُمْ نَصٌّ يُبَيِّنُ أَنَّ الأَمْرَ بِالْكِتَابَةِ نَدْبٌ صِرْنَا إلَيْهِمْ وَإِلَّا فَقَدْ كَذَبَ مُحَرِّفُ الْقُرْآنِ، عَنْ مَوْضِعِ كَلِمَاتِهِ، وَلَيْسَ إذَا وُجِدَ أَمْرٌ مَخْصُوصٌ أَوْ مَنْسُوخٌ وَجَبَ أَنْ يَكُونَ كُلُّ أَمْرٍ فِي الْقُرْآنِ مَنْسُوخًا أَوْ مَخْصُوصًا. وَقَالُوا: لَمَّا لَمْ يَخْتَلِفُوا فِي أَنَّ لَهُ بَيْعَهُ إذَا طَلَبَ مِنْهُ الْكِتَابَةَ عَلِمْنَا أَنَّ الأَمْرَ بِهَا نَدْبٌ.
قال أبو محمد: وَهَذَا تَمْوِيهٌ بَارِدٌ نَعَمْ وَلَهُ بَيْعُهُ وَإِنْ كَاتَبَهُ مَا لَمْ يُؤَدِّ وَلَهُ بَيْعُ مَا قَابَلَ مِنْهُ مَا لَمْ يُؤَدِّ حَتَّى يَتِمَّ عِتْقُهُ بِالأَدَاءِ. وَهُمْ يَقُولُونَ فِيمَنْ نَذَرَ عِتْقَ عَبْدِهِ إنْ قَدِمَ أَبُوهُ أَنَّ لَهُ بَيْعَهُ مَا لَمْ يَقْدَمْ أَبُوهُ وَفِي ذَلِكَ بُطْلاَنُ نَذْرِهِ الْمُفْتَرَضِ عَلَيْهِ الْوَفَاءُ بِهِ لَوْ لَمْ أَبِعْهُ. وَقَالُوا: لَمْ نَجِدْ فِي الأُُصُولِ أَنْ يُجْبَرَ أَحَدٌ عَلَى عَقْدٍ فِيمَا يَمْلِكُ فَقُلْنَا: فَكَانَ مَاذَا ؟ وَلاَ وَجَدْتُمْ قَطُّ فِي الأُُصُولِ أَنْ يُجْبَرَ أَحَدٌ عَلَى الأَمْتِنَاعِ مِنْ بَيْعِ أَمَتِهِ، وَتَخْرُجُ حُرَّةً مِنْ رَأْسِ مَالِهِ إنْ مَاتَ وَقَدْ قُلْتُمْ بِذَلِكَ فِي أُمِّ الْوَلَدِ. وَلاَ وَجَدْتُمْ قَطُّ صَوْمَ شَهْرٍ مُفْرَدٍ إِلاَّ رَمَضَانَ فَأَبْطَلُوا صَوْمَهُ بِذَلِكَ وَلاَ فَرْقَ بَيْنَ مَنْ قَالَ: لاَ آخُذُ بِشَرِيعَةٍ حَتَّى أَجِدَ لَهَا نَظِيرًا، وَبَيْنَ مَنْ قَالَ: لاَ آخُذُ بِهَا حَتَّى أَجِدَ لَهَا نَظِيرَيْنِ. وَقَدْ وَجَدْنَا الْمُفْلِسَ يُجْبَرُ عَلَى بَيْعِ مَالِهِ فِي أَدَاءِ مَا عَلَيْهِ وَوَجَدْنَا الشَّفِيعَ يُجْبِرُ الْمُشْتَرِيَ عَلَى تَصْيِيرِ مِلْكِهِ إلَيْهِ, وَقَالُوا: لَوْ كَانَ ذَلِكَ وَاجِبًا عَلَى السَّيِّدِ إذَا طَلَبَهُ الْعَبْدُ لَوَجَبَ أَيْضًا أَنْ يَكُونَ وَاجِبًا عَلَى الْعَبْدِ إذَا طَلَبَهُ السَّيِّدُ وَهَذَا أَسْخَفُ مَا أَتَوْا بِهِ لأََنَّ النَّصَّ جَاءَ بِذَلِكَ إذَا طَلَبَهَا الْعَبْدُ، وَلَمْ يَأْتِ بِهَا إذَا طَلَبَهَا السَّيِّدُ فَإِنْ كَانَ هَذَا عِنْدَهُمْ قِيَاسًا صَحِيحًا فَلْيَقُولُوا: إنَّهُ لَمَّا كَانَ الزَّوْجُ إذَا أَرَادَ أَنْ يُطَلِّقَ امْرَأَتَهُ كَانَ لَهُ أَنْ يُطَلِّقَهَا فَكَذَلِكَ أَيْضًا لِلْمَرْأَةِ إذَا أَرَادَتْ طَلاَقَهُ أَنْ

(9/224)

يَكُونَ لَهَا أَنْ تُطَلِّقَهُ وَلَمَّا كَانَ لِلشَّفِيعِ أَخْذُ الشِّقْصِ وَإِنْ كَرِهَ الْمُشْتَرِي كَانَ لِلْمُشْتَرِي أَيْضًا إلْزَامُهُ إيَّاهُ وَإِنْ كَرِهَ الشَّفِيعُ. وَهَذِهِ وَسَاوِسُ سَخِرَ الشَّيْطَانُ بِهِمْ فِيهَا، وَشَوَاذُّ سَبَّبَ لَهُمْ مِثْلَ هَذِهِ الْمَضَاحِكِ فِي الدِّينِ، فَاتَّبَعُوهُ عَلَيْهَا وَلاَ نَدْرِي بِأَيِّ نَصٍّ أَمْ بِأَيِّ عَقْلٍ وَجَبَ هَذَا الَّذِي يَهْذِرُونَ بِهِ وَقَالُوا: كَانَ الأَصْلُ أَنْ لاَ تَجُوزَ الْكِتَابَةُ لأََنَّهَا عَقْدُ غَرَرٍ وَمَا كَانَ هَكَذَا فَسَبِيلُهُ إذْ جَاءَ بِهِ نَصٌّ أَنْ يَكُونَ نَدْبًا، لأََنَّهُ إطْلاَقٌ مِنْ حَظْرٍ فَقُلْنَا: كَذَبْتُمْ بَلْ الأَصْلُ لأََنَّهُ لاَ يَلْزَمُ شَيْءٌ مِنْ الشَّرِيعَةِ وَلاَ يَجُوزُ الْقَوْلُ بِهِ حَتَّى يَأْمُرَ اللَّهُ تَعَالَى بِهِ، فَإِذَا أَمَرَ بِهِ عَزَّ وَجَلَّ فَسَبِيلُهُ أَنْ يَكُونَ فَرْضًا يَعْصِي مَنْ أَبَى قَبُولَهُ هَذَا هُوَ الْحَقُّ الَّذِي لاَ تَخْتَلِفُ الْعُقُولُ فِيهِ وَمَا جَاءَ قَطُّ نَصٌّ وَلاَ مَعْقُولٌ بِأَنَّ الأَمْرَ بَعْدَ التَّحْرِيمِ لاَ يَكُونُ إِلاَّ نَدْبًا بَلْ قَدْ كَانَتْ الصَّلاَةُ إلَى بَيْتِ الْمَقْدِسِ فَرْضًا وَإِلَى الْكَعْبَةِ مَحْظُورَةً مُحَرَّمَةً، ثُمَّ جَاءَ الأَمْرُ بِالصَّلاَةِ إلَى الْكَعْبَةِ بَعْدَ الْحَظْرِ، فَكَانَ فَرْضًا وَقَالُوا: لَوْ كَانَتْ الْكِتَابَةُ إذَا طَلَبَهَا الْعَبْدُ فَرْضًا لَوَجَبَ أَنْ يُجْبَرَ السَّيِّدُ عَلَيْهَا وَإِنْ أَرَادَهَا الْعَبْدُ بِدِرْهَمٍ وَهَذَا قَوْلٌ فَاسِدٌ لأََنَّ اللَّهَ تَعَالَى لَمْ يَأْمُرْ قَطُّ بِإِجَابَةِ الْعَبْدِ إلَى مَا أَرَادَ أَنْ يُكَاتَبَ عَلَيْهِ وَإِنَّمَا أُمِرَ بِإِجَابَتِهِ إلَى الْكِتَابَةِ ثُمَّ تَرَكَ الْمُكَاتَبَةَ مُجْمَلَةً بَيْنَ السَّيِّدِ وَالْعَبْدِ لأََنَّ قوله تعالى: {فَكَاتِبُوهُمْ فِعْلٌ مِنْ فَاعِلَيْنِ} وَقَالَ تَعَالَى: {لاَ يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ وُسْعَهَا} فَوَجَبَ أَنْ لاَ يُكَلِّفَ الْعَبْدَ مَا لَيْسَ فِي وُسْعِهِ. وَنَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ إضَاعَةِ الْمَالِ، فَوَجَبَ أَنْ لاَ يُكَلِّفَ السَّيِّدَ إضَاعَةَ مَالِهِ. وَصَحَّ بِهَذَيْنِ النَّصَّيْنِ أَنَّ اللَّازِمَ لَهُمَا مَا أَطَاقَهُ الْعَبْدُ بِلاَ حَرَجٍ وَمَا لاَ غَبْنَ فِيهِ عَلَى السَّيِّدِ وَلاَ إضَاعَةَ لِمَالِهِ وَقَدْ وَافَقُونَا عَلَى أَنَّ لِلسَّيِّدِ تَكْلِيفَ عَبْدِهِ الْخَرَاجَ وَإِجْبَارَهُ عَلَيْهِ وَلَمْ يَكُنْ ذَلِكَ عِنْدَهُمْ مُجِيزًا أَنْ يُكَلِّفَهُ مِنْ ذَلِكَ مَا لاَ يُطِيقُ وَلاَ إجَابَةُ الْعَبْدِ إلَى أَدَاءِ مَا لاَ يَرْضَى السَّيِّدُ بِهِ مِمَّا هُوَ قَادِرٌ بِلاَ مَشَقَّةٍ عَلَى أَكْثَرَ مِنْهُ وَهَذَا هُوَ الْحُكْمُ فِي الْكِتَابَةِ بِعَيْنِهِ وَكَذَلِكَ مَنْ تَزَوَّجَ وَلَمْ يَذْكُرْ صَدَاقًا، فَإِنَّهُ يُجْبَرُ عَلَى أَدَاءِ صَدَاقِ مِثْلِهَا وَتُجْبَرُ عَلَى قَبُولِهِ، وَلاَ تُعْطَى بِرَأْيِهَا وَلاَ يُعْطِي هُوَ بِرَأْيِهِ. وَقَدْ رَأَى الْحَنَفِيُّونَ الأَسْتِسْعَاءَ وَالْقَضَاءَ بِهِ وَاجِبًا فَهَلاَّ عَارَضُوا أَنْفُسَهُمْ بِمِثْلِ هَذِهِ الْمُعَارَضَةِ فَقَالُوا: إنْ قَالَ الْعَبْدُ: لاَ أُؤَدِّي إِلاَّ دِرْهَمًا فِي سِتِّينَ سَنَةٍ وَقَالَ الْمُسْتَسْعَى لَهُ: "لاَ تُؤَدِّي إِلاَّ مِائَةَ أَلْفِ دِينَارٍ مِنْ يَوْمِهِ", وَقَدْ أَوْجَبَ الْمَالِكِيُّونَ الْخَرَاجَ عَلَى الأَرْضِ الْمُفْتَتَحَةِ فَرْضًا لاَ يَجُوزُ غَيْرُهُ، ثُمَّ لَمْ يُبَيِّنُوا مَا هُوَ، وَلاَ مِقْدَارَهُ. وَكَمْ قِصَّةٍ قَالَ فِيهَا الشَّافِعِيُّونَ بِإِيجَابِ فَرْضٍ حَيْثُ لاَ يَحُدُّونَ مِقْدَارَهُ، كَقَوْلِهِمْ: الصَّلاَةُ تَبْطُلُ بِالْعَمَلِ الْكَثِيرِ وَلاَ تَبْطُلُ بِالْعَمَلِ الْيَسِيرِ، فَهَذَا فَرْضٌ غَيْرُ مَحْدُودٍ وَأَوْجَبُوا الْمُتْعَةَ فَرْضًا ثُمَّ لَمْ يَحُدُّوا فِيهَا حَدًّا، وَمِثْلُ هَذَا لَهُمْ كَثِيرٌ جِدًّا فَبَطَلَ كُلُّ مَا مَوَّهُوا بِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/225)

والكتابة جائزة على المال
...
1686 - مَسْأَلَةٌ: وَالْكِتَابَةُ جَائِزَةٌ عَلَى مَالٍ جَائِزٍ تَمَلُّكُهُ، وَعَلَى عَمَلٍ فِيهِ إلَى أَجَلٍ مُسَمًّى، وَإِلَى غَيْرِ أَجَلٍ مُسَمًّى، لَكِنْ حَالًّا أَوْ فِي الذِّمَّةِ، وَعَلَى نَجْمٍ وَنَجْمَيْنِ وَأَكْثَرَ. وَكُنَّا قَبْلُ نَقُولُ: لاَ تَجُوزُ إِلاَّ عَلَى نَجْمَيْنِ فَصَاعِدًا حَتَّى وَجَدْنَا مَا حَدَّثَنَاهُ أَحْمَدُ بْنُ مُحَمَّدٍ الطَّلْمَنْكِيُّ قَالَ: حَدَّثَنَا ابْنُ مُفَرِّجٍ حَدَّثَنَا إبْرَاهِيمُ بْنُ أَحْمَدَ بْنِ فِرَاسٍ حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ سَالِمٍ النَّيْسَابُورِيُّ حَدَّثَنَا إِسْحَاقُ بْنُ رَاهْوَيْهِ، حَدَّثَنَا يَحْيَى بْنُ آدَمَ حَدَّثَنَا ابْنُ إدْرِيسَ هُوَ عَبْدُ اللَّهِ، حَدَّثَنَا مُحَمَّدُ بْنُ إِسْحَاقَ، عَنْ عَاصِمِ بْنِ عُمَرَ بْنِ قَتَادَةَ، هُوَ ابْنُ النُّعْمَانَ الظَّفَرِيُّ، عَنْ مُحَمَّدِ بْنِ لَبِيدٍ، عَنِ ابْنِ عَبَّاسٍ حَدَّثَنِي سَلْمَانُ الْفَارِسِيُّ، فَذَكَرَ حَدِيثًا طَوِيلاً، وَفِيهِ فَقَدِمَ رَجُلٌ مِنْ بَنِي قُرَيْظَةَ فَابْتَاعَنِي، ثُمَّ ذَكَرَ خَبَرًا وَفِيهِ: فَأَسْلَمْتُ وَشَغَلَنِي الرِّقُّ حَتَّى فَاتَتْنِي بَدْرٌ، ثُمَّ قَالَ لِي رَسُولُ اللَّهِ صلى الله عليه وسلم: كَاتِبْ فَسَأَلْتُ صَاحِبِي ذَلِكَ، فَلَمْ أَزَلْ بِهِ حَتَّى كَاتَبَنِي عَلَى أَنْ أُحْيِيَ لَهُ ثَلاَثَمِائَةِ نَخْلَةٍ، وَبِأَرْبَعِينَ أُوقِيَّةً مِنْ ذَهَبٍ فَأَخْبَرْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم بِذَلِكَ فَقَالَ لِي: اذْهَبْ فَفَقِّرْ لَهَا، فَإِذَا أَرَدْتَ أَنْ تَضَعَهَا فَلاَ تَضَعْهَا حَتَّى تَأْتِيَنِي فَتُؤْذِنَنِي فَأَكُونَ أَنَا الَّذِي أَضَعُهَا بِيَدِي قَالَ: فَقُمْت بِتَفْقِيرِي وَأَعَانَنِي أَصْحَابِي حَتَّى فَقَرْتُ لَهَا سَرَبَهَا ثَلاَثَمِائَةِ سَرْبَةٍ، وَجَاءَ كُلُّ رَجُلٍ بِمَا أَعَانَنِي بِهِ مِنْ النَّخْلِ، ثُمَّ جَاءَ رَسُولُ اللَّهِ صلى الله عليه وسلم فَجَعَلَ يَضَعُهُ بِيَدِهِ وَيُسَوِّي عَلَيْهَا تُرَابَهَا وَيُبَرِّكُ حَتَّى فَرَغَ مِنْهَا، فَوَاَلَّذِي نَفْسُ سَلْمَانَ بِيَدِهِ مَا مَاتَتْ مِنْهَا وَدِيَةٌ، وَبَقِيَتْ الذَّهَبُ فَبَيْنَا رَسُولُ اللَّهِ صلى الله عليه وسلم إذْ أَتَاهُ رَجُلٌ مِنْ أَصْحَابِهِ بِمِثْلِ الْبَيْضَةِ مِنْ ذَهَبٍ أَصَابَهَا مِنْ بَعْضِ الْمَعَادِنِ فَقَالَ عليه الصلاة والسلام: مَا فَعَلَ الْفَارِسِيُّ الْمِسْكِينُ الْمُكَاتَبُ اُدْعُوهُ لِي فَدُعِيتُ فَجِئْتُ، فَقَالَ: اذْهَبْ بِهَذِهِ فَأَدِّهَا بِمَا عَلَيْكَ مِنْ الْمَالِ فَقُلْتُ: وَأَيْنَ تَقَعُ هَذِهِ يَا رَسُولَ اللَّهِ مِمَّا عَلَيَّ فَقَالَ: إنَّ اللَّهَ سَيُؤَدِّي عَنْكَ مَا عَلَيْكَ مِنْ الْمَالِ قَالَ: فَوَاَلَّذِي نَفْسِي بِيَدِهِ لَقَدْ وَزَنْتُ لَهُ مِنْهَا أَرْبَعِينَ أُوقِيَّةً حَتَّى أَوْفَيْتُهُ الَّذِي عَلَيَّ، قَالَ: فَأُعْتِقَ سَلْمَانُ، وَشَهِدَ الْخَنْدَقَ، وَبَقِيَّةَ مَشَاهِدِ رَسُولِ اللَّهِ صلى الله عليه وسلم وقال الشافعي: "لاَ تَجُوزُ الْكِتَابَةُ إِلاَّ عَلَى نَجْمَيْنِ لِلأَتِّفَاقِ عَلَى جَوَازِهَا كَذَلِكَ".
قال أبو محمد: "لاَ حَظَّ لِلنَّظَرِ مَعَ صِحَّةِ الْخَبَرِ", فإن قيل: لِمَ قُلْتُمْ إنَّ الْعَبْدَ إذَا أَسْلَمَ وَسَيِّدُهُ كَافِرٌ فَهُوَ حُرٌّ وَهَذَا سَلْمَانُ أَسْلَمَ وَسَيِّدُهُ كَافِرٌ وَلَمْ يُعْتَقْ بِذَلِكَ قلنا: لَمْ نَقُلْ بِهَذَا إِلاَّ لِعِتْقِ رَسُولِ اللَّهِ صلى الله عليه وسلم مَنْ خَرَجَ إلَيْهِ مُسْلِمًا مِنْ عَبِيدِ أَهْلِ الطَّائِفِ. وَلِقَوْلِ اللَّهِ تَعَالَى: {وَلَنْ يَجْعَلَ اللَّهُ لِلْكَافِرِينَ عَلَى الْمُؤْمِنِينَ سَبِيلاً} وَالطَّائِفُ بَعْدَ الْخَنْدَقِ بِدَهْرٍ وَقِصَّةُ سَلْمَانَ مُوَافِقَةٌ لِمَعْهُودِ الأَصْلِ فَصَحَّ بِنُزُولِ الآيَةِ نَسْخُ جَوَازِ تَمَلُّكِ الْكَافِرِ لِلْمُؤْمِنِ وَبَقِيَ سَائِرُ الْخَبَرِ عَلَى مَا فِيهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/226)

1687 - مَسْأَلَةٌ: وَلاَ تَجُوزُ كِتَابَةُ مَمْلُوكٍ لَمْ يَبْلُغْ، لأََنَّ النَّبِيَّ صلى الله عليه وسلم أَخْبَرَ بِأَنَّ الْقَلَمَ مَرْفُوعٌ عَنِ الصَّبِيِّ حَتَّى يَبْلُغَ. قَالَ أَبُو حَنِيفَةَ: "كِتَابَتُهُ جَائِزَةٌ"، وَهَذَا خِلاَفُ السُّنَّةِ وَلاَ يَجُوزُ أَنْ يُكَاتِبَ عَبْدَ غَيْرِهِ لِقَوْلِ اللَّهِ تَعَالَى: {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا} فَلاَ يَجُوزُ عَمَلُ أَحَدٍ عَلَى غَيْرِهِ إِلاَّ حَيْثُ أَجَازَهُ الْقُرْآنُ وَالسُّنَّةُ. وَلاَ تَجُوزُ كِتَابَةُ الْوَصِيِّ غُلاَمَ يَتِيمِهِ وَلاَ مُكَاتَبَةُ الأَبِ غُلاَمَ ابْنِهِ الصَّغِيرِ لأََنَّهُ غَيْرُ الْمُخَاطَبِ فِي الآيَةِ وَلأََنَّهُ لَيْسَ نَظَرًا لِلصَّغِيرِ إذْ هُوَ قَادِرٌ عَلَى أَخْذِ كَسْبِهِ بِغَيْرِ إخْرَاجِهِ عَنْ مِلْكِهِ.

(9/227)

1688 - مَسْأَلَةٌ: وَالْمُكَاتَبُ عَبْدٌ مَا لَمْ يُؤَدِّ شَيْئًا، فَإِذَا أَدَّى شَيْئًا مِنْ كِتَابَتِهِ فَقَدْ شَرَعَ فِيهِ الْعِتْقَ وَالْحُرِّيَّةَ بِقَدْرِ مَا أَدَّى، وَبَقِيَ سَائِرُهُ مَمْلُوكًا، وَكَانَ لِمَا عَتَقَ مِنْهُ حُكْمُ الْحُرِّيَّةِ فِي الْحُدُودِ وَالْمَوَارِيثِ، وَالدِّيَاتِ وَغَيْرِ ذَلِكَ وَكَانَ لِمَا بَقِيَ مِنْهُ حُكْمُ الْعَبِيدِ فِي الدِّيَاتِ، وَالْمَوَارِيثِ وَالْحُدُودِ وَغَيْرِ ذَلِكَ وَهَكَذَا أَبَدًا حَتَّى يَتِمَّ عِتْقُهُ بِتَمَامِ أَدَائِهِ. لِمَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، حَدَّثَنَا مُحَمَّدُ بْنُ عِيسَى الدِّمَشْقِيُّ، حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ قَتَادَةَ وَأَيُّوبَ السِّخْتِيَانِيِّ، قَالَ قَتَادَةُ: عَنْ خِلاَسِ بْنِ عَمْرٍو عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ، وَقَالَ أَيُّوبُ: عَنْ عِكْرِمَةَ عَنِ ابْنِ عَبَّاسٍ كِلاَهُمَا عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم أَنَّهُ قَالَ: "الْمُكَاتَبُ يُعْتَقُ مِنْهُ بِقَدْرِ مَا أَدَّى، وَيُقَامُ عَلَيْهِ الْحَدُّ بِقَدْرِ مَا أُعْتِقَ مِنْهُ، وَيَرِثُ بِقَدْرِ مَا أُعْتِقَ مِنْهُ".
وَمِنْ طَرِيقِ أَبِي دَاوُد حَدَّثَنَا عُثْمَانُ بْنُ أَبِي شَيْبَةَ حَدَّثَنَا يَعْلَى بْنُ عُبَيْدٍ الطَّنَافِسِيُّ حَدَّثَنَا حَجَّاجٌ الصَّوَّافُ هُوَ ابْنُ أَبِي عُثْمَانَ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍعَنْ عِكْرِمَةَ عَنِ ابْنِ عَبَّاسٍ قَالَ: قَضَى رَسُولُ اللَّهِ صلى الله عليه وسلم فِي الْمُكَاتَبِ يَقْتُلُ يُودِي مَا أَدَّى مِنْ مُكَاتَبَتِهِ دِيَةَ الْحُرِّ، وَمِمَّا بَقِيَ دِيَةَ الْمَمْلُوكِ.وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ النَّسَائِيّ، حَدَّثَنَا سُلَيْمَانُ بْنُ سَلَمٍ الْبَلْخِيّ، وَعُبَيْدُ اللَّهِ بْنُ سَعِيدٍ قَالَ سُلَيْمَانُ: حَدَّثَنَا النَّضْرُ بْنُ شُمَيْلٍ وَقَالَ عُبَيْدُ اللَّهِ: حَدَّثَنَا مُعَاذُ بْنُ هِشَامٍ الدَّسْتُوَائِيُّ، ثُمَّ اتَّفَقَ مُعَاذٌ وَالنَّضْرُ كِلاَهُمَا يَقُولُ: حَدَّثَنَا هِشَامٌ الدَّسْتُوَائِيُّ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍعَنْ عِكْرِمَةَ عَنِ ابْنِ عَبَّاسٍ " أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: يُودِي الْمُكَاتَبُ بِقَدْرِ مَا عَتَقَ مِنْهُ دِيَةَ الْحُرِّ وَبِقَدْرِ مَا رُقَّ مِنْهُ دِيَةَ الْعَبْدِ".وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍحَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ الْمُبَارَكِ حَدَّثَنَا أَبُو هِشَامٍ هُوَ الْمُغِيرَةُ بْنُ سَلَمَةَ الْمَخْزُومِيُّ حَدَّثَنَا وُهَيْبُ بْنُ خَالِدٍ عَنْ أَيُّوبَ، عَنْ عِكْرِمَةَ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ، عَنِ النَّبِيِّ عليه السلام قَالَ: يُودِي الْمُكَاتَبُ بِقَدْرِ مَا أَدَّى وَهَذَا أَثَرٌ صَحِيحٌ لاَ يَضُرُّهُ قَوْلُ مَنْ قَالَ: إنَّهُ أَخْطَأَ فِيهِ، بَلْ هُوَ الَّذِي أَخْطَأَ، لأََنَّهُ مِنْ رِوَايَةِ الثِّقَاتِ الأَثْبَاتِ.وَمِنْ عَجَائِبِ الدُّنْيَا عَيْبُ الْحَنَفِيِّينَ، وَالْمَالِكِيِّينَ، وَالشَّافِعِيِّينَ لَهُ بِأَنَّ حَمَّادَ بْنَ زَيْدٍ أَرْسَلَهُ عَنْ أَيُّوبَ، عَنْ عِكْرِمَةَ، وَأَنَّ ابْنَ عُلَيَّةَ رَوَاهُ، عَنْ أَيُّوبَ عَنْ عِكْرِمَةَ عَنْ

(9/227)

عَلِيٍّ أَنَّهُ قَال: يُودِي الْمُكَاتَبُ بِقَدْرِ مَا أَدَّى فَأَوْقَفَهُ عَلَى عَلِيٍّ.
قال أبو محمد: أَلَيْسَ هَذَا مِنْ عَجَائِبِ الدُّنْيَا يَكُونُ الْحَنَفِيُّونَ وَالْمَالِكِيُّونَ عِنْدَ كُلِّ كَلِمَةٍ يَقُولُونَ: الْمُرْسَلُ كَالْمُسْنَدِ وَلاَ فَرْقَ فَإِذَا وَجَدُوا مُسْنَدًا يُخَالِفُ هَوَى أَبِي حَنِيفَةَ وَرَأْيَ مَالِكٍ: جَعَلُوا إرْسَالَ مَنْ أَرْسَلَهُ عَيْبًا يَسْقُطُ بِهِ إسْنَادُ مَنْ أَسْنَدَهُ، وَيَكُونُ الشَّافِعِيُّونَ لاَ يَخْتَلِفُونَ فِي أَنَّ الْمُسْنَدَ لاَ يَضُرُّهُ إرْسَالُ مَنْ أَرْسَلَهُ، فَإِذَا وَجَدُوا مَا يُخَالِفُ رَأْيَ صَاحِبِهِمْ كَانَ ذَلِكَ يَضُرُّ أَشَدَّ الضَّرَرِ أَيَرَوْنَ اللَّهَ غَافِلاً عَنْ هَذَا الْعَمَلِ فِي الدِّينِ وَقَدْ أَسْنَدَهُ حَمَّادُ بْنُ سَلَمَةَ، وَوُهَيْبُ بْنُ خَالِدٍ وَيَحْيَى بْنُ أَبِي كَثِيرٍ وَقَتَادَةُ عَنْ خِلاَسٍ عَنْ عَلِيٍّ، وَمَا مِنْهُمْ أَحَدٌ إنْ لَمْ يَكُنْ فَوْقَ حَمَّادٍ لَمْ يَكُنْ دُونَهُ فَكَيْفَ وَقَدْ أَسْنَدَهُ حَمَّادُ بْنُ زَيْدٍ كَمَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، حَدَّثَنَا الْقَاسِمُ بْنُ زَكَرِيَّا حَدَّثَنَا سَعِيدُ بْنُ عَمْرٍو، حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ أَيُّوبَ، وَيَحْيَى بْنِ أَبِي كَثِيرٍ كِلاَهُمَا عَنْ عِكْرِمَةَ عَنِ ابْنِ عَبَّاسٍ أَنَّ مُكَاتَبًا قُتِلَ عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَأَمَرَ عليه الصلاة والسلام أَنْ يُودِيَ مَا أَدَّى دِيَةَ الْحُرِّ وَمَا لاَ دِيَةَ الْمَمْلُوكِ.وَأَمَّا مَا ذَكَرُوهُ مِنْ إيقَافِ ابْنِ عُلَيَّةَ لَهُ عَلَى عَلِيٍّ فَهُوَ قُوَّةٌ لِلْخَبَرِ، لأََنَّهُ فُتْيَا مِنْ عَلِيٍّ بِمَا رَوَى، وَلَيْتَ شِعْرِي مِنْ أَيْنَ وَقَعَ لِمَنْ وَقَعَ أَنَّ الْعَدْلَ إذَا أَسْنَدَ الْخَبَرَ، عَنْ مِثْلِهِ، وَأَوْقَفَهُ آخَرُ، أَوْ أَرْسَلَهُ آخَرُ: أَنَّ ذَلِكَ عِلَّةٌ فِي الْحَدِيثِ وَهَذَا لاَ يُوجِبُهُ نَصٌّ وَلاَ نَظَرٌ، وَلاَ مَعْقُولٌ، وَالْبُرْهَانُ قَدْ صَحَّ بِوُجُوبِ الطَّاعَةِ لِلْمُسْنَدِ دُونَ شَرْطٍ، فَبَطَلَ مَا عَدَا هَذَا وَلِلَّهِ تَعَالَى الْحَمْدُ. وَقَالُوا: قَدْ رَوَيْتُمْ مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، حَدَّثَنَا حُمَيْدُ بْنُ مَسْعَدَةَ، حَدَّثَنَا سُفْيَانُ، عَنْ خَالِدٍ هُوَ الْحَذَّاءُ، عَنْ عِكْرِمَةَ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ فِي الْمُكَاتَبِ إذَا أَدَّى النِّصْفَ فَهُوَ غَرِيمٌ.وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا وَكِيعٌ، عَنْ عَلِيِّ بْنِ الْمُبَارَكِ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ حَدُّ الْمُكَاتَبِ حَدُّ الْمَمْلُوكِ، وَهَذَا تَرْكٌ مِنْهُمَا لِمَا رَوَيَا.
قال أبو محمد: فَقُلْنَا: هَبْكَ أَنَّهُمَا تَرَكَا مَا رَوَيَا، فَكَانَ مَاذَا إنَّمَا الْحُجَّةُ فِيمَا رَوَيَا، عَنِ النَّبِيِّ صلى الله عليه وسلم لاَ فِي قَوْلِهِمَا وَقَدْ أَفْرَدْنَا جُزْءًا ضَخْمًا لِمَا تَنَاقَضُوا فِيهِ مِنْ هَذَا الْبَابِ وَأَيْضًا فَإِنْ كَانَ هَذَا الأَخْتِلاَفُ يُوجِبُ عِنْدَهُمْ الْوَهَنَ فِيمَا رَوَيَا، فَانْفَصَلُوا مِمَّنْ عَكَسَ ذَلِكَ فَقَالَ: بَلْ ذَلِكَ يُوجِبُ الْوَهَنَ فِيمَا رُوِيَ عَنْهُمَا مِمَّا هُوَ خِلاَفٌ لِمَا رَوَيَا وَحَاشَا لَهُمَا مِنْ ذَلِكَ.
قَالَ عَلِيٌّ: فَكَيْفَ وَقَدْ يَتَأَوَّلُ الرَّاوِي فِيمَا رَوَى وَقَدْ يَنْسَاهُ فَكَيْفَ وَلَيْسَ فِيمَا ذَكَرْنَا، عَنْ عَلِيٍّ وَابْنِ عَبَّاسٍ خِلاَفٌ لِمَا رَوَيَاهُ. أَمَّا قَوْلُ عَلِيٍّ: إذَا أَدَّى النِّصْفَ فَهُوَ غَرِيمٌ، فَلَيْسَ مُخَالِفًا لِلْمَشْهُورِ عَنْهُ مِنْ تَوْرِيثِ مَنْ بَعْضَهُ حُرٌّ بِمَا فِيهِ مِنْ الْحُرِّيَّةِ دُونَ مَا فِيهِ مِنْ الرِّقِّ

(9/228)

وَلاَ لِمَا رُوِيَ مِنْ حُكْمِ الْمُكَاتَبِ لأََنَّهُ لَمْ يَقُلْ فِيهِ لَيْسَ بَاقِيهِ عَبْدًا، وَلاَ قَالَ فِيهِ: لَيْسَ مَا قَابَلَ مَا أَدَّى حُرًّا، لَكِنْ أَخْبَرَ أَنَّهُ لاَ يَعْجِزُ، لَكِنْ يُتْبَعُ بِبَاقِي الْكِتَابَةِ فَقَطْ، فَلاَ خِلاَفَ فِي هَذَا لِمَا رَوَى. وَأَمَّا قَوْلُ ابْنِ عَبَّاسٍ: حَدُّ الْمُكَاتَبِ حَدُّ مَمْلُوكٍ، فَإِنَّمَا يُحْمَلُ عَلَى أَنَّهُ أَرَادَ مَا لَمْ يُؤَدِّ شَيْئًا مِنْ كِتَابَتِهِ وَمَا قَابَلَ مِنْهُ إذَا أَدَّى الْبَعْضَ مَا لَمْ يُؤَدِّ فَهَذَا صَحِيحٌ، وَبِهِ نَقُولُ فَبَطَلَ هَذْرُهُمْ، وَدَعْوَاهُمْ الْكَاذِبَةُ أَنَّهُمَا رضي الله عنهما خَالَفَا مَا رَوَيَا، وَبَطَلَ أَنْ يَكُونَ لَهُمْ كَدْحٌ فِي الْخَبَرِ.
وَهَذَا مَكَانٌ اخْتَلَفَ النَّاسُ فِيهِ فَرُوِيَ عَنْ عُمَرَ بْنِ الْخَطَّابِ وَعُثْمَانَ وَجَابِرٍ: وَأُمَّهَاتِ الْمُؤْمِنِينَ الْمُكَاتَبُ عَبْدٌ مَا بَقِيَ عَلَيْهِ دِرْهَمٌ وَلاَ يَصِحُّ عَنْ أَحَدٍ مِنْهُمْ لأََنَّهُ، عَنْ عُمَرَ مِنْ طَرِيقِ الْحَجَّاجِ بْنِ أَرْطَاةَ وَهُوَ هَالِكٌ عَنِ ابْنِ أَبِي مُلَيْكَةَ مُرْسَلٌ. وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ عُبَيْدِ اللَّهِ الْعَرْزَمِيِّ وَهُوَ مِثْلُهُ أَوْ دُونَهُ ثُمَّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ أَنَّ عُمَرَ مُرْسَلٌ.وَمِنْ طَرِيقِ سُلَيْمَانَ التَّيْمِيِّ: أَنَّ عُمَرَ.وَمِنْ طَرِيقِ ابْنِ وَهْبٍ عَنْ رِجَالٍ مِنْ أَهْلِ الْعِلْمِ عَنْ عُمَرَ وَعُثْمَانَ وَجَابِرِ بْنِ عَبْدِ اللَّهِ وَاَلَّتِي عَنْ أُمَّهَاتِ الْمُؤْمِنِينَ هُوَ مِنْ طَرِيقِ عُمَرَ بْنِ قَيْسِ بْنِ سَنْدَلٍ وَهُوَ ضَعِيفٌ. وَهُوَ عَنْ أُمِّ سَلَمَةَ أُمِّ الْمُؤْمِنِينَ مِنْ طَرِيقِ أَبِي مَعْشَرٍ الْمَدَنِيِّ وَهُوَ ضَعِيفٌ لَكِنَّهُ صَحَّ عَنْ زَيْدِ بْنِ ثَابِتٍ وَعَائِشَةَ أُمِّ الْمُؤْمِنِينَ وَابْنِ عُمَرَ وَهُوَ مَأْثُورٌ عَنْ طَائِفَةٍ مِنْ التَّابِعِينَ مِنْهُمْ عُرْوَةُ بْنُ الزُّبَيْرِ وَسُلَيْمَانُ بْنُ يَسَارٍ وَصَحَّ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، وَالزُّهْرِيِّ، وَقَتَادَةَ.وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَمَالِكٍ، وَالشَّافِعِيِّ وَالأَوْزَاعِيُّ، وَسُفْيَانَ الثَّوْرِيِّ، وَابْنِ شُبْرُمَةَ، وَابْنِ أَبِي لَيْلَى، وَأَحْمَدَ، وَإِسْحَاقَ، وَأَبِي ثَوْرٍ وَأَبِي سُلَيْمَانَ.وَقَالَتْ طَائِفَةٌ: الْمُكَاتَبُونَ عَلَى شُرُوطِهِمْ: صَحَّ ذَلِكَ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ وَقَالَتْ طَائِفَةٌ: هُوَ حُرٌّ سَاعَةَ الْعَقْدِ بِالْكِتَابَةِ. وَهُوَ قَوْلٌ رُوِيَ، عَنِ ابْنِ عَبَّاسٍ وَلَمْ نَجِدْ لَهُ إسْنَادًا إلَيْهِ. وَقَالَتْ طَائِفَةٌ: إذَا أَدَّى نِصْفَ مُكَاتَبَتِهِ فَهُوَ غَرِيمٌ, رُوِّينَا ذَلِكَ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ عَبْدِ اللَّهِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ، عَنِ الْقَاسِمِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ، عَنْ جَابِرِ بْنِ سَمُرَةَ أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ: إذَا أَدَّى الْمُكَاتَبُ الشَّطْرَ فَهُوَ غَرِيمٌ.
وَمِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ عَنْ عَبْدِ الرَّحْمَنِ بِهَذَا الإِسْنَادِ نَفْسِهِ قَالَ عُمَرُ: إذَا أَدَّى الشَّطْرَ فَلاَ رِقَّ عَلَيْهِ.وَقَدْ ذَكَرْنَا فِي هَذِهِ الْمَسْأَلَةِ نَفْسِهَا قَوْلَ عَلِيٍّ بِمِثْلِ ذَلِكَ وَهُمَا إسْنَادَانِ جَيِّدَانِ, وَصَحَّ عَنْ شُرَيْحٍ: إذَا أَدَّى الْمُكَاتَبُ النِّصْفَ فَلاَ رِقَّ عَلَيْهِ وَهُوَ غَرِيمٌ. رُوِّينَاهُ مِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ، عَنِ الشَّعْبِيِّ عَنْ شُرَيْحٍ. وَقَالَتْ طَائِفَةٌ: إذَا أَدَّى الْمُكَاتَبُ الثُّلُثَ فَهُوَ غَرِيمٌ: رُوِّينَا ذَلِكَ مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ عَنْ حَفْصِ بْنِ غِيَاثٍ عَنِ الأَعْمَشِ عَنْ إبْرَاهِيمَ النَّخَعِيِّ عَنِ ابْنِ مَسْعُودٍ إذَا أَدَّى الْمُكَاتَبُ ثُلُثَ كِتَابَتِهِ

(9/229)

فَهُوَ غَرِيمٌ, وَقَالَتْ طَائِفَةٌ: إذَا أَدَّى الرُّبُعَ فَهُوَ غَرِيمٌ رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ، عَنْ مَنْصُورٍ، عَنْ إبْرَاهِيمَ كَانَ يُقَالُ: إذَا أَدَّى الْمُكَاتَبُ الرُّبُعَ فَهُوَ غَرِيمٌ, وَقَالَتْ طَائِفَةٌ: إذَا أَدَّى ثَلاَثَةَ أَرْبَاعِ الْكِتَابَةِ فَهُوَ غَرِيمٌ رُوِّينَا ذَلِكَ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ مِنْ رَأْيِهِ قَالَ: وَلَمْ يَبْلُغْنِي عَنْ أَحَدٍ. وَقَالَتْ طَائِفَةٌ: إذَا أَدَّى قِيمَتَهُ فَهُوَ غَرِيمٌ رُوِّينَا ذَلِكَ مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ قَتَادَةَ، عَنِ الْحَسَنِ أَنَّ ابْنَ مَسْعُودٍ قَالَهُ. وَمِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ قَالَ: قَالَ لِي الشَّعْبِيُّ: قَوْلُ شُرَيْحٍ مِثْلُ قَوْلِ ابْنِ مَسْعُودٍ إذَا أَدَّى الْمُكَاتَبُ قِيمَتَهُ فَهُوَ غَرِيمٌ مِنْ الْغُرَمَاءِ.
قال أبو محمد: هَذَا إسْنَادٌ جَيِّدٌ، لأََنَّ الشَّعْبِيَّ صَحِبَ شُرَيْحًا، وَشُرَيْحٌ صَحِبَ ابْنَ مَسْعُودٍ، وَلَيْسَ هَذَا مُخَالِفًا لِمَا رُوِيَ مِنْ هَذِهِ الطَّرِيقِ نَفْسِهَا إذَا أَدَّى نِصْفَ الْكِتَابَةِ فَهُوَ غَرِيمٌ لأََنَّهُ قَدْ يُمْكِنُ أَنَّ الْقَوْلَيْنِ مَعًا وَلاَ يَتَمَانَعَانِ وَهُوَ أَنْ يَكُونَ يَرَى إنْ أَدَّى الأَقَلَّ مِنْ قِيمَتِهِ أَوْ مِنْ نِصْفِ الْكِتَابَةِ فَهُوَ غَرِيمٌ، أَيَّهُمَا أَدَّى فَهُوَ غَرِيمٌ. وَمِنْ طَرِيقِ شُعْبَةَ عَنِ الْمُغِيرَةِ بْنِ مِقْسَمٍ عَنِ النَّخَعِيِّ إذَا أَدَّى الْمُكَاتَبُ ثَمَنَ رَقَبَتِهِ فَلَيْسَ لَهُمْ أَنْ يَسْتَرِقُّوهُ. وَقَالَتْ طَائِفَةٌ كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ عِكْرِمَةَ بْنِ عَمَّارٍعَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ قَالَ: قَالَ ابْنُ عَبَّاسٍ إذَا بَقِيَ عَلَى الْمُكَاتَبِ خَمْسُ أَوَاقٍ أَوْ خَمْسُ ذَوْدٍ أَوْ خَمْسَةُ أَوْسُقٍ فَهُوَ غَرِيمٌ وَهَذَا لاَ يَصِحُّ لأََنَّهُ مُنْقَطِعٌ، وَعِكْرِمَةُ بْنُ عَمَّارٍ ضَعِيفٌ. وَقَالَتْ طَائِفَةٌ بِمِثْلِ قَوْلِنَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ حَدَّثَنَا زَكَرِيَّا بْنُ إِسْحَاقَ حَدَّثَنَا إسْمَاعِيلُ ابْنُ عُلَيَّةَ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ عِكْرِمَةَ عَنْ عَلِيٍّ يُؤَدِّي الْمُكَاتَبُ بِقَدْرِ مَا أَدَّى. وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى، حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ طَارِقِ بْنِ عَبْدِ الرَّحْمَنِ عَنِ الشَّعْبِيِّ، قَالَ: قَالَ عَلِيُّ بْنُ أَبِي طَالِبٍ فِي الْمُكَاتَبِ: يُعْتَقُ بِالْحِسَابِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ حَدَّثَنَا مَعْمَرٌ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ عِكْرِمَةَ عَنْ عَلِيٍّ قَالَ: الْمُكَاتَبُ يُعْتَقُ مِنْهُ بِقَدْرِ مَا أَدَّى. وَمِنْ طَرِيقِ وَكِيعٍ حَدَّثَنَا الْمَسْعُودِيُّ عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: تُجْزِي الْعَتَاقَةُ فِي الْمُكَاتَبِ مِنْ أَوَّلِ نَجْمٍ.
قال أبو محمد: وَجَمِيعُ هَذِهِ الأَقْوَالِ لاَ نَعْلَمُ لِشَيْءٍ مِنْهَا حُجَّةً، إِلاَّ أَنَّهَا كُلَّهَا عَلَى كُلِّ حَالٍ إنْ لَمْ تَكُنْ أَقْوَى مِنْ تَحْدِيدِ مَالِكٍ مَا أَبَاحَ لِذَاتِ الزَّوْجِ الصَّدَقَةَ بِهِ، وَمَا أَسْقَطَ مِنْ الْجَائِحَةِ، وَمَا لَمْ يُسْقِطْ وَمِنْ تَحْدِيدِ أَبِي حَنِيفَةَ مَا تَبْطُلُ بِهِ الصَّلاَةُ مِمَّا يَنْكَشِفُ مِنْ رَأْسِ الْحُرَّةِ أَوْ مِنْ بَطْنِهَا أَوْ مِنْ فَخِذِهَا مِنْ رُبُعِ كُلِّ ذَلِكَ. وَمِنْ الشُّرُوطِ الْفَاسِدَةِ الَّتِي يَحْتَجُّونَ لَهَا " الْمُسْلِمُونَ عِنْدَ شُرُوطِهِمْ " فَلَيْسَتْ أَضْعَفَ بَلْ لِهَذِهِ مَزِيَّةٌ لأََنَّ أَكْثَرَهَا مِنْ أَقْوَالِ الصَّحَابَةِ رضي الله عنهم، إِلاَّ أَنَّ مَنْ قَالَ: الْمُكَاتَبُ عَبْدٌ مَا بَقِيَ عَلَيْهِ دِرْهَمٌ، فَاحْتَجُّوا بِمَا رُوِّينَا مِنْ طَرِيقِ عَمْرِو بْن

(9/230)

شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "الْمُكَاتَبُ عَبْدٌ مَا بَقِيَ عَلَيْهِ دِرْهَمٌ" .وَمِنْ طَرِيقِ عَبْدِ الْبَاقِي بْنِ قَانِعٍ رَاوِي الْكَذِبِ عَنْ مُوسَى بْنِ زَكَرِيَّا عَنْ عَبَّاسِ بْنِ مُحَمَّدٍ عَنْ أَحْمَدَ بْنَ يُونُسَ عَنْ هُشَيْمٍ، عَنْ جَعْفَرِ بْنِ إيَاسٍ عَنِ ابْنِ عُمَرَ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: "الْمُكَاتَبُ عَبْدٌ مَا بَقِيَ عَلَيْهِ دِرْهَمٌ" . وَهَذَا خَبَرٌ مَوْضُوعٌ بِلاَ شَكٍّ، لَمْ يُعْرَفْ قَطُّ مِنْ حَدِيثِ عَبَّاسِ بْنِ مُحَمَّدٍ، وَلاَ مِنْ أَحْمَدَ بْنَ يُونُسَ وَلاَ مِنْ حَدِيثِ هُشَيْمٍ وَلاَ مِنْ حَدِيثِ جَعْفَرٍ وَلاَ مِنْ حَدِيثِ نَافِعٍ وَلاَ مِنْ حَدِيثِ ابْنِ عُمَرَ، إنَّمَا هُوَ مَعْرُوفٌ مِنْ قَوْلِ ابْنِ عُمَرَ وَأَحَادِيثُ هَؤُلاَءِ كُلُّهُمْ أَشْهَرُ مِنْ الشَّمْسِ، وَلاَ نَدْرِي مَنْ مُوسَى بْنُ زَكَرِيَّا أَيْضًا وَأَمَّا حَدِيثُ عَمْرِو بْنِ شُعَيْبٍ فَصَحِيفَةٌ، عَلَى أَنَّهُ مُضْطَرِبٌ فِيهِ. قَدْ رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنِي عَبْدُ الصَّمَدِ، هُوَ ابْنُ عَبْدِ الْوَارِثِ، حَدَّثَنَا هَمَّامٌ، هُوَ ابْنُ يَحْيَى، حَدَّثَنَا عَبَّاسٌ الْجُرَيْرِيُّ عَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ " أَنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ: أَيُّمَا عَبْدٍ كَاتَبَ عَلَى مِائَةِ أُوقِيَّةٍ فَأَدَّاهَا إِلاَّ عَشْرَ أَوَاقٍ فَهُوَ عَبْدٌ، وَأَيُّمَا عَبْدٌ كَاتَبَ عَلَى مِائَةِ دِينَارٍ فَأَدَّاهَا إِلاَّ عَشَرَةَ دَنَانِيرَ فَهُوَ عَبْدٌ" وَمِنْ طَرِيقِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ الْخُرَاسَانِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ: مَنْ كَاتَبَ مُكَاتَبًا عَلَى مِائَةِ دِرْهَمٍ فَقَضَاهَا إِلاَّ عَشَرَةَ دَرَاهِمَ فَهُوَ عَبْدٌ، أَوْ عَلَى مِائَةِ أُوقِيَّةٍ فَقَضَاهَا إِلاَّ أُوقِيَّةً فَهُوَ عَبْدٌ. عَطَاءٌ هَذَا الْخُرَاسَانِيُّ لَمْ يَسْمَعْ مِنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ شَيْئًا، وَلاَ مِنْ أَحَدٍ مِنْ الصَّحَابَةِ، إِلاَّ مِنْ أَنَسٍ وَحْدَهُ. وَالْعَجَبُ كُلُّهُ مِمَّنْ يُعَلِّلُ خَبَرَ عَلِيٍّ وَابْنِ عَبَّاسٍ وَهُوَ فِي غَايَةِ الصِّحَّةِ بِأَنَّهُ اضْطَرَبَ فِيهِ وَقَدْ كَذَبَ ثُمَّ يَحْتَجُّ بِهَذِهِ الْعَوْرَةِ، وَقَدْ اضْطَرَبَ فِيهَا كَمَا تَرَى.
فَإِنْ قَالُوا: هُوَ قَوْلُ أُمِّ الْمُؤْمِنِينَ عَائِشَةَ، وَمَا كَانَ اللَّهُ تَعَالَى لِيَهْتِكَ سِتْرَ رَسُولِ اللَّهِ صلى الله عليه وسلم بِدُخُولِ مَنْ لاَ يَحِلُّ دُخُولُهُ عَلَى أَزْوَاجِه قلنا: صَدَقْتُمْ، وَإِنَّمَا حَرَّمَ اللَّهُ تَعَالَى عَلَيْهِنَّ دُخُولَ الأَحْرَارِ عَلَيْهِنَّ فَقَطْ، وَالْمُكَاتَبُ مَا لَمْ يُؤَدِّ شَيْئًا فَهُوَ عَبْدٌ، وَمَا دَامَ يَبْقَى عَلَيْهِ فَلْسٌ فَلَيْسَ حُرًّا، لَكِنَّ بَعْضَهُ حُرٌّ وَبَعْضَهُ عَبْدٌ، وَلَمْ يُنْهَيْنَ قَطُّ عَمَّنْ هَذِهِ صِفَتُهُ.
فإن قيل: هُوَ قَوْلُ الْجُمْهُورِ قلنا: فَكَانَ مَاذَا وَكَمْ قِصَّةٍ خَالَفْتُمْ فِيهَا الْجُمْهُورَ نَعَمْ وَأَتَيْتُمْ بِقَوْلٍ لاَ يُعْرَفُ أَحَدٌ قَالَهُ قَبْلُ مَنْ قَلَّدْتُمُوهُ دِينَكُمْ. وَهَذَا الشَّافِعِيُّ خَالَفَ جُمْهُورَ الْعُلَمَاءِ فِي بُطْلاَنِ الصَّلاَةِ بِتَرْكِ الصَّلاَةِ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فِي التَّشَهُّدِ الأَخِيرِ، وَفِي تَحْدِيدِ الْقُلَّتَيْنِ، وَفِي تَنْجِيسِ الْمَاءِ بِمَا يَمُوتُ فِيهِ مِنْ الذُّبَابِ، وَفِي نَجَاسَةِ الشَّعْرِ وَفِي أَزْيَدَ مِنْ مِائَةِ قَضِيَّةٍ. وَهَذَا أَبُو حَنِيفَةَ خَالَفَ فِي زَكَاةِ الْبَقَرِ جُمْهُورَ الْعُلَمَاءِ. وَخَالَفَ فِي قَوْلِهِ: إنَّ الْخُلْطَةَ لاَ تُغَيِّرُ الزَّكَاةَ جُمْهُورَ الْعُلَمَاءِ. وَخَالَفَ فِي وَضْعِهِ فِي الذَّهَبِ أَوْقَاصًا جُمْهُورَ الْعُلَمَاءِ وَفِي أَزْيَدَ مِنْ أَلْفِ قَضِيَّةٍ. وَهَذَا مَالِكٌ خَالَفَ فِي إيجَابِ الزَّكَاةِ فِي السَّائِمَةِ جُمْهُورَ الْعُلَمَاءِ: وَفِي الْحَامِلِ وَالْمُرْضِعِ

(9/231)

تُفْطِرَانِ. وَفِي أَنَّ الْعُمْرَةَ تَطَوُّعٌ وَفِي مِئِينَ مِنْ الْقَضَايَا، فَالآنَ صَارَ أَكْثَرُ مَنْ رُوِيَ عَنْهُ وَلاَ يَبْلُغُونَ عَشَرَةً حُجَّةً لاَ يَجُوزُ خِلاَفُهَا وَقَدْ خَالَفَهُمْ غَيْرُهُمْ مِنْ نُظَرَائِهِمْ, وَكَمْ قِصَّةٍ خَالَفُوا فِيهَا رِوَايَةَ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ عَنِ النَّبِيِّ صلى الله عليه وسلم كَحَدِيثِهِ لاَ يَجُوزُ لأَمْرَأَةٍ أَمْرٌ فِي مَالِهَا، وَلاَ عَطِيَّةٌ إذَا مَلَكَ زَوْجُهَا عِصْمَتَهَا، وَأَنَّ الدِّيَةَ عَلَى أَهْلِ الْبَقَرِ مِائَتَا بَقَرَةٍ وَعَلَى أَهْلِ الشَّاءِ أَلْفَا شَاةٍ، وَفِي إحْرَاقِ رَحْلِ الْغَالِّ وَغَيْرِ ذَلِكَ وَهَذَا لَعِبٌ وَعَبَثٌ فِي الدِّينِ. فَإِنْ قَالُوا: قَدْ صَحَّ أَنَّ الْمُكَاتَبَ كَانَ عَبْدًا فَهُوَ كَذَلِكَ فَقُلْنَا: نَعَمْ مَا لَمْ يَأْتِ نَصٌّ بِخِلاَفِ هَذَا فَيُوقَفُ عِنْدَهُ، وَقَدْ صَحَّ النَّصُّ بِخِلاَفِ هَذَا، وَبِشُرُوعِ الْحُرِّيَّةِ فِيهِ. وَاحْتَجَّ أَصْحَابُنَا بِبَيْعِ بَرِيرَةَ وَهِيَ مُكَاتَبَةٌ فَقُلْنَا: نَعَمْ، وَلَمْ تَكُنْ أَدَّتْ مِنْ كِتَابَتِهَا شَيْئًا، هَكَذَا فِي الْحَدِيثِ وَبِهَذَا نَقُولُ، فَبَطَلَ قَوْلُهُمْ وَصَحَّ قَوْلُنَا وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ كَثِيرًا.

(9/232)

1689 - مَسْأَلَةٌ: وَلاَ تَجُوزُ كِتَابَةُ مَمْلُوكَيْنِ مَعًا كِتَابَةً وَاحِدَةً سَوَاءٌ كَانَا أَجْنَبِيَّيْنِ أَوْ ذَوَيْ رَحِمٍ مَحْرَمَةٍ . برهان ذَلِكَ. أَنَّهَا مَجْهُولَةٌ لاَ يُدْرَى مَا يَلْزَمُ مِنْهَا كُلَّ وَاحِدٍ مِنْهُمَا أَوْ مِنْهُمْ وَهَذَا بَاطِلٌ وَأَيْضًا فَإِنَّ شَرْطَهُ أَنْ لاَ يُعْتَقَ مِنْهُمَا وَاحِدٌ إِلاَّ بِأَدَاءِ الآخَرِ، وَعِتْقُهُ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى فَهُوَ بَاطِلٌ قَالَ اللَّهُ عَزَّ وَجَلَّ: {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا} وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى فَصَحَّ أَنَّهُ عَقْدٌ مُخَالِفٌ لِلْقُرْآنِ فَلاَ يَجُوزُ وَلاَ يَقَعُ بِهِ عِتْقٌ أَصْلاً أَدَّيَا أَوْ لَمْ يُؤَدِّيَا وَهُوَ قَوْلُ أَصْحَابِنَا.

(9/232)

وبيع المكاتب والمكاتب ما لم يؤديا
...
1690 - مَسْأَلَةٌ: وَبَيْعُ الْمُكَاتَبِ وَالْمُكَاتَبَةِ مَا لَمْ يُؤَدِّيَا شَيْئًا مِنْ كِتَابَتِهِمَا جَائِزٌ مَتَى شَاءَ السَّيِّدُ وَكَذَلِكَ وَطْءُ الْمُكَاتَبَةِ جَائِزٌ مَا لَمْ تُؤَدِّ شَيْئًا مِنْ كِتَابَتِهَا، فَإِنْ حَمَلَتْ أَوْ لَمْ تَحْمِلْ فَهِيَ عَلَى مُكَاتَبَتِهَا فَإِذَا بِيعَ بَطَلَتْ الْكِتَابَةُ فَإِنْ عَادَ إلَى مِلْكِهِ فَلاَ كِتَابَةَ لَهُمَا إِلاَّ بِعَقْدٍ مُحَدَّدٍ إنْ طَلَبَهُ الْعَبْدُ أَوْ الأَمَةُ فَإِنْ َدَّيَا شَيْئًا مِنْ الْكِتَابَةِ قَلَّ أَوْ كَثُرَ حَرُمَ وَطْؤُهَا جُمْلَةً وَجَازَ بَيْعُ مَا قَابَلَ مِنْهُمَا مَا لَمْ يُؤَدِّيَا. فَإِنْ بَاعَ ذَلِكَ الْجُزْءَ بَطَلَتْ الْكِتَابَةُ فِيهِ خَاصَّةً وَصَحَّ الْعِتْقُ فِيمَا قَابَلَ مِنْهُمَا مَا أَدَّيَا، فَإِنْ عَادَ الْجُزْءُ الْمَبِيعُ إلَى مِلْكِ الْبَائِعِ يَوْمًا مَا لَمْ تَعُدْ فِيهِ الْكِتَابَةُ، وَلاَ الرُّجُوعُ فِي الْكِتَابَةِ أَصْلاً، بِغَيْرِ الْخُرُوجِ مِنْ الْمِلْكِ. وَكَذَلِكَ إنْ مَاتَ السَّيِّدُ فَإِنَّ مَا قَابَلَ مِمَّا أَدَّيَا حُرٌّ وَمَا بَقِيَ رَقِيقٌ لِلْوَرَثَةِ قَدْ بَطَلَتْ فِيهِ الْكِتَابَةُ فَإِنْ كَانَا لَمْ يَكُونَا أَدَّيَا شَيْئًا بَعْدُ فَقَدْ بَطَلَتْ الْكِتَابَةُ كُلُّهَا وَهُمَا رَقِيقٌ لِلْوَرَثَةِ. وَكَذَلِكَ إنْ مَاتَ الْمُكَاتَبُ أَوْ الْمُكَاتَبَةُ وَلَمْ يَكُونَا أَدَّيَا شَيْئًا، فَقَدْ مَاتَا مَمْلُوكَيْنِ وَمَالُهُمَا كُلُّهُ لِلسَّيِّدِ فَإِنْ كَانَا قَدْ أَدَّيَا مِنْ الْكِتَابَةِ فَمَا قَابَلَ مِنْهُمَا مَا أَدَّيَا فَهُوَ حُرٌّ وَيَكُونُ مَا قَابَلَ ذَلِكَ الْجُزْءَ مِمَّا تَرَكَا مِيرَاثًا لِلأَحْرَارِ مِنْ وَرَثَتِهِمَا وَيَكُونُ مَا قَابَلَ مَا لَمْ يُؤَدِّيَا مِمَّا تَرَكَا لِلسَّيِّدِ وَقَدْ بَطَلَ بَاقِي الْكِتَابَةِ وَمَا حَمَلَتْ بِهِ الْمُكَاتَبَةُ قَبْلَ الْكِتَابَةِ أَوْ بَعْدَهَا إلَى أَنْ يَتِمَّ لَهُ مِائَةٌ وَعِشْرُونَ

(9/232)

ولا تحل الكتابة على الشرط خدمة فقط
...
1691 - مَسْأَلَةٌ: وَلاَ تَحِلُّ الْكِتَابَةُ عَلَى شَرْطِ خِدْمَةٍ فَقَطْ، وَلاَ عَلَى عَمَلٍ بَعْدَ الْعِتْقِ وَلاَ عَلَى شَرْطٍ لَمْ يَأْتِ بِهِ نَصٌّ أَصْلاً، وَالْكِتَابَةُ بِكُلِّ ذَلِكَ بَاطِلٌ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "كُلُّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ".

(9/241)

ومن كوتب الى غير أجل مسمى فهو على كتابة
...
1692 - مَسْأَلَةٌ: وَمَنْ كُوتِبَ إلَى غَيْرِ أَجَلٍ مُسَمًّى فَهُوَ عَلَى كِتَابَتِهِ مَا عَاشَ السَّيِّدُ [ وَهُوَ ] وَمَا لَمْ يَخْرُجْ عَنْ مِلْكِ السَّيِّدِ فَمَتَى أَدَّى مَا كَاتَبَ عَلَيْهِ عَتَقَ، لأََنَّ هَذِهِ صِفَةُ كِتَابَتِهِ وَعَقْدِهِ فَلاَ يَجُوزُ تَعَدِّيهِ وَمَنْ كُوتِبَ إلَى أَجَلٍ مُسَمًّى نَجْمٍ وَاحِدٍ أَوْ نَجْمَيْنِ فَصَاعِدًا، فَحَلَّ وَقْتُ النَّجْمِ وَلَمْ يُؤَدِّ فَقَدْ اخْتَلَفَ النَّاسُ فِي ذَلِكَ. فَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا ابْنُ جُرَيْجٍ أَخْبَرَنِي أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ فِي الْمُكَاتَبِ يُؤَدِّي صَدْرًا مِنْ كِتَابَتِهِ ثُمَّ يَعْجِزُ قَالَ: يُرَدُّ عَبْدًا سَيِّدُهُ أَحَقُّ بِشَرْطِهِ الَّذِي شَرَطَ. قَالَ ابْنُ جُرَيْجٍ: وَأَخْبَرَنِي إسْمَاعِيلُ بْنُ أُمَيَّةَ أَنَّ نَافِعًا أَخْبَرَهُ أَنَّ ابْنَ عُمَرَ فَعَلَ ذَلِكَ. يَعْنِي أَنَّهُ رَدَّ مُكَاتَبًا لَهُ فِي الرِّقِّ، إذْ عَجَزَ بَعْدَ أَنْ أَدَّى نِصْفَ كِتَابَتِهِ. وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ أَرْطَاةَ عَنْ حُصَيْنِ بْنِ عَبْدِ الرَّحْمنِ عَنِ الشَّعْبِيِّ أَنَّ عَلِيًّا قَالَ: إذَا عَجَزَ الْمُكَاتَبُ فَأَدْخَلَ نَجْمًا فِي نَجْمٍ رُدَّ فِي الرِّقِّ.
وَرُوِّينَا عَنْ أَبِي أَيُّوبَ الأَنْصَارِيِّ أَنَّهُ كَاتَبَ أَفْلَحَ ثُمَّ بَدَا لَهُ فَسَأَلَهُ إبْطَالَ الْكِتَابَةِ دُونَ أَنْ يَعْجِزَ فَأَجَابَهُ إلَى ذَلِكَ فَرَدَّهُ عَبْدًا ثُمَّ أَعْتَقَهُ بَتْلاً. وَقَدْ ذَكَرَ ذَلِكَ مَخْرَمَةُ بْنُ بُكَيْرٍ عَنْ أَبِيهِ أَنَّهُ لاَ بَأْسَ بِهِ وَبِهِ يَقُولُ أَبُو حَنِيفَةَ وَمَالِكٌ وَالشَّافِعِيُّ وَأَبُو سُلَيْمَانَ وَقَالَ هَؤُلاَءِ: تَعْجِيزُ الْمُكَاتَبِ جَائِزٌ بَيْنَهُ وَبَيْنَ سَيِّدِهِ دُونَ السُّلْطَانِ إِلاَّ أَنَّ لِمَالِكٍ قَوْلاً، أَنَّهُ لاَ يَجُوزُ التَّعْجِيزُ إِلاَّ بِحُكْمِ السُّلْطَانِ. ثُمَّ اخْتَلَفَ الْقَائِلُونَ بِتَعْجِيزِهِ.رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، وَابْنِ أَبِي عَرُوبَةَ كِلاَهُمَا، عَنْ قَتَادَةَ، عَنْ خَلاَصِ بْنِ عَمْرٍو عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: إذَا عَجَزَ الْمُكَاتَبُ اسْتَسْعَى حَوْلَيْنِ زَادَ ابْنُ أَبِي عَرُوبَةَ فَإِنْ أَدَّى وَإِلَّا رُدَّ فِي الرِّقِّ وَبِهَذَا يَقُولُ الْحَسَنُ الْبَصْرِيُّ وَعَطَاءُ بْنُ أَبِي رَبَاحٍ وَلَمْ يَقُلْ جَابِرٌ وَلاَ ابْنُ عُمَرَ بِالتَّلَوُّمِ، بَلْ أَرَقَّهُ ابْنُ عُمَرَ سَاعَةَ ذَكَرَ أَنَّهُ عَجَزَ.وَبِهِ يَقُولُ أَبُو سُلَيْمَانَ وَأَصْحَابُنَا. وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ طَارِقِ بْنِ عَبْدِ الرَّحْمَنِ عَنِ الشَّعْبِيِّ أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ قَالَ فِي الْمُكَاتَبِ يَعْجِزُ: إنَّهُ يُعْتَقُ بِالْحِسَابِ يَعْنِي بِحِسَابِ مَا أَدَّى. وَقَالَ ابْنُ أَبِي لَيْلَى، وَالْحَكَمُ بْنُ عُتَيْبَةَ وَالْحَسَنُ بْنُ حَيٍّ وَأَبُو يُوسُفَ وَأَحْمَدُ بْنُ حَنْبَلٍ: لاَ يُرَقُّ حَتَّى يَتَوَالَى عَلَيْهِ نَجْمَانِ لاَ يُؤَدِّيهِمَا. وَقَالَ الأَوْزَاعِيِّ: إذَا عَجَزَ اُسْتُوْفِيَ بِهِ شَهْرَانِ. وقال أبو حنيفة وَالشَّافِعِيُّ: إذَا عَجَزَ اسْتَوْفَى بِهِ ثَلاَثَةَ أَيَّامٍ فَقَطْ ثُمَّ يُرَقُّ وقال مالك: يَتَلَوَّمُ لَهُ السُّلْطَانُ بِقَدْرِ مَا يَرَى.وَرُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ عَمْرِو بْنِ دِينَارٍ قَالَ:

(9/241)

قَالَ جَابِرُ بْنُ زَيْدٍ: إذَا عَجَزَ الْمُكَاتَبُ اسْتَسْعَى وَقَدْ ذَكَرْنَا قَبْلُ قَوْلَ عُمَرَ بْنِ الْخَطَّابِ.
وَعَلِيِّ بْنِ أَبِي طَالِبٍ وَشُرَيْحٍ إذَا أَدَّى النِّصْفَ فَلاَ رِقَّ عَلَيْهِ، وَهُوَ غَرِيمٌ وَهُوَ صَحِيحٌ عَنْهُمْ وَقَوْلَ ابْنِ مَسْعُودٍ: إذَا أَدَّى ثُلُثَ كِتَابَتِهِ فَهُوَ غَرِيمٌ. وَقَوْلَ إبْرَاهِيمَ إذَا أَدَّى رُبُعَ كِتَابَتِهِ فَهُوَ غَرِيمٌ. وَقَوْلَ عَطَاءٍ: إذَا أَدَّى ثَلاَثَةَ أَرْبَاعِ كِتَابَتِهِ فَهُوَ غَرِيمٌ. وَقَوْلَ ابْنِ مَسْعُودٍ وَشُرَيْحٍ إذَا أَدَّى قِيمَتَهُ فَهُوَ غَرِيمٌ وَهُوَ قَوْلٌ صَحِيحٌ عَنْهُمَا.
قال أبو محمد: مَا نَعْلَمُ لِشَيْءٍ مِنْ هَذِهِ الأَقْوَالِ حُجَّةً، وَأَعْجَبُهَا قَوْلُ مَنْ حَدَّ التَّلَوُّمَ ثَلاَثَةَ أَيَّامٍ أَوْ بِشَهْرَيْنِ، وَمَنْ جَعَلَ ذَلِكَ إلَى السُّلْطَانِ أَفَرَأَيْت إنْ لَمْ يَتَلَوَّمْ لَهُ السُّلْطَانُ إِلاَّ سَاعَةً، إذْ رَأَى أَنْ يَتَلَوَّمَ لَهُ خَمْسِينَ عَامًا.ثم نقول لِجَمِيعِهِمْ: لاَ تَخْلُو الْكِتَابَةُ مِنْ أَنْ تَكُونَ دَيْنًا لاَزِمًا، أَوْ تَكُونَ عِتْقًا بِصِفَةٍ لاَ دَيْنًا وَلاَ سَبِيلَ إلَى ثَالِثٍ أَصْلاً لاَ فِي الدِّيَانَةِ، وَلاَ فِي الْمَعْقُولِ, فَإِنْ كَانَتْ عِتْقًا بِصِفَةٍ فَالْوَاجِبُ أَنَّهُ سَاعَةَ يَحِلُّ الأَجَلُ فَلاَ يُؤَدِّيهِ، فَلَمْ يَأْتِ بِالصِّفَةِ الَّتِي لاَ عِتْقَ لَهُ إِلاَّ بِهَا فَقَدْ بَطَلَ عَقْدُهُ وَلاَ عِتْقَ لَهُ وَلاَ يَجُوزُ التَّلَوُّمُ عَلَيْهِ طَرْفَةَ عَيْنٍ كَمَنْ قَالَ لِغُلاَمِهِ: إنْ قَدِمَ أَبِي يَوْمِي هَذَا فَأَنْتَ حُرٌّ فَقَدِمَ أَبُوهُ بَعْدَ غُرُوبِ الشَّمْسِ فَلاَ عِتْقَ لَهُ. وَهَذَا قَوْلُ أَصْحَابِنَا وَهُوَ قَوْلُ جَابِرٍ، وَابْنِ عُمَرَ. وَقَدْ تَنَاقَضُوا أَقْبَحَ تَنَاقُضٍ، وَمَنَعُوا مِنْ بَيْعِهِ وَإِنْ لَمْ يُؤَدِّ شَيْئًا. فَصَحَّ أَنَّهَا لَيْسَتْ عِنْدَهُمْ عِتْقًا بِصِفَةٍ أَوْ يَكُونَ دَيْنًا وَاجِبًا، فَلاَ سَبِيلَ إلَى إبْطَالِهِ.كَمَا رُوِّينَا عَنْ جَابِرِ بْنِ زَيْدٍ فَنَظَرْنَا فِي ذَلِكَ. فَوَجَدْنَا رَسُولَ اللَّهِ صلى الله عليه وسلم قَدْ حَكَمَ بِشُرُوعِ الْعِتْقِ فِيهِ بِقَدْرِ مَا أَدَّى. فَصَحَّ يَقِينًا أَنَّهَا دَيْنٌ وَاجِبٌ يَسْقُطُ مِنْهُ بِقَدْرِ مَا أَدَّى مِنْهُ كَسَائِرِ الدُّيُونِ وَأَنَّهُ لَيْسَ عِتْقًا بِصِفَةٍ أَصْلاً لأََنَّ أَدَاءَ بَعْضِ الْكِتَابَةِ لَيْسَ هُوَ الصِّفَةَ الَّتِي تَعَاقَدَا الْعِتْقَ عَلَيْهَا، فَإِذْ هِيَ كَذَلِكَ فَقَدْ قَالَ اللَّهُ تَعَالَى: {وَإِنْ كَانَ ذُو عُسْرَةٍ فَنَظِرَةٌ إلَى مَيْسَرَةٍ} وَقَالَ تَعَالَى: {أَوْفُوا بِالْعُقُودِ} فَوَجَبَ الْوَفَاءُ بِعَقْدِ الْكِتَابَةِ، وَأَنَّهُ لاَ يَجُوزُ الرُّجُوعُ فِيهَا بِالْقَوْلِ أَصْلاً وَوَجَبَتْ النَّظِرَةُ إلَى الْمَيْسَرَةِ، وَلاَ بُدَّ. فإن قيل: فَإِذْ هِيَ دَيْنٌ كَمَا تَقُولُ فَهَلاَّ حَكَمْتُمْ بِهِ وَإِنْ مَاتَ الْعَبْدُ أَوْ السَّيِّدُ، أَوْ خَرَجَ، عَنْ مِلْكِهِ كَمَا حَكَمْتُمْ فِي سَائِرِ الدُّيُونِ قلنا: لَمْ نَفْعَلْ، لأََنَّ ذَلِكَ لَيْسَ دَيْنًا مُطْلَقًا، وَإِنَّمَا هُوَ دَيْنٌ يَصِحُّ بِثَبَاتِ الْمِلْكِ، وَيَبْطُلُ بِبُطْلاَنِ الْمِلْكِ، لأََنَّهُ إنَّمَا وَجَبَ لِلسَّيِّدِ بِشَرْطِ أَنْ يُعْتِقَهُ بِأَدَائِهِ عَلَى الْعَبْدِ بِشَرْطِ أَنْ يَكُونَ بِأَدَائِهِ حُرًّا فَقَطْ بِهَذَا جَاءَ الْقُرْآنُ، وَفَسَّرَتْهُ السُّنَّةُ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم. فَإِذَا مَاتَ السَّيِّدُ فَقَدْ بَطَلَ وُجُودُ الْمُعْتِقِ، فَبَطَلَ الشَّرْطُ الَّذِي كَانَ عَلَيْهِ، وَبَطَلَ الشَّرْطُ، عَنِ الْعَبْدِ، إذْ لاَ سَبِيلَ إلَى تَمَامِهِ أَبَدًا. وَإِذَا مَاتَ الْعَبْدُ فَقَدْ بَطَلَ وُجُودُهُ، وَبَطَلَ الشَّرْطُ الَّذِي كَانَ لَهُ مِنْ الْعِتْقِ، فَبَطَلَ دَيْنُ السَّيِّدِ، إذْ لاَ سَبِيلَ إلَى مَا كَانَ يَسْتَحِقُّ ذَلِكَ الدَّيْنَ إِلاَّ بِهِ، وَإِنْ خَرَجَ، عَنْ مِلْكِهِ فَكَذَلِكَ

(9/242)

أَيْضًا قَدْ بَطَلَ عِتْقُهُ فِي عَبْدِ غَيْرِهِ، فَبَطَلَ مَا كَانَ لَهُ مِنْ الدَّيْنِ مِمَّا لاَ يَجِبُ لَهُ إِلاَّ بِمَا قَدْ بَطَلَ وَلاَ سَبِيلَ إلَيْهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/243)

1693 - مَسْأَلَةٌ: وَلاَ تَصِحُّ الْكِتَابَةُ إِلاَّ بِأَنْ يَقُولَ لَهُ: إذَا أَدَّيْت إلَيَّ هَذَا الْعَدَدَ عَلَى هَذِهِ الصِّفَةِ فَأَنْتَ حُرٌّ فَإِنْ كَانَ إلَى أَجَلٍ مُسَمًّى أَوْ أَكْثَرَ ذَكَرَ ذَلِكَ.برهان ذَلِكَ أَنَّ الْعَبْدَ مِلْكٌ لِلسَّيِّدِ فَلاَ يَسْتَحِقُّ عِتْقًا إِلاَّ حَتَّى يَلْفِظَ سَيِّدُهُ لَهُ بِالْعِتْقِ، وَإِلَّا فَلاَ، لأََنَّهُ لَمْ يُوجِبْ ذَلِكَ نَصٌّ وَلاَ إجْمَاعٌ.

(9/243)

ولا تجوز الكتابة على المجهول عددا أو صفة
...
1964 - مَسْأَلَةٌ: وَلاَ تَجُوزُ الْكِتَابَةُ عَلَى مَجْهُولِ الْعَدَدِ وَلاَ عَلَى مَجْهُولِ الصِّفَةِ وَلاَ بِمَا لاَ يَحِلُّ مِلْكُهُ، كَالْخَمْرِ وَالْخِنْزِيرِ وَغَيْرِ ذَلِكَ. وَلاَ يَصِحُّ بِشَيْءٍ مِنْ ذَلِكَ عِتْقٌ أَصْلاً وَلاَ بِكِتَابَةٍ فَاسِدَةٍ وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ وَأَصْحَابِنَا لأََنَّ كُلَّ ذَلِكَ غَرَرٌ مُحَرَّمٌ وَقَالَ اللَّهُ تَعَالَى: {إنَّ اللَّهَ لاَ يُصْلِحُ عَمَلَ الْمُفْسِدِينَ} وَقَالَ رَسُولُ اللَّهِ: "مَنْ عَمِلَ عَمَلاً لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ وَكُلُّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ" وَبِالضَّرُورَةِ يَدْرِي كُلُّ ذِي تَمْيِيزٍ صَحِيحٍ أَنَّ مَا عَقَدَا لاَ صِحَّةَ لَهُ إِلاَّ بِصِحَّةِ مَا لاَ صِحَّةَ لَهُ فَلاَ صِحَّةَ لَهُ, وقال الشافعي: الْكِتَابَةُ الْفَاسِدَةُ تُفْسَخُ مَا لَمْ يُؤَدِّهَا فَإِذَا أَدَّاهَا عَتَقَ.
قال أبو محمد: هَذَا عَيْنُ الْفَسَادِ، وَلاَ يَجُوزُ أَنْ يَصِحَّ الْبَاطِلُ بِتَمَامِهِ، وَقَدْ قَالَ تَعَالَى: {لِيُحِقَّ الْحَقَّ وَيُبْطِلَ الْبَاطِلَ} وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لَيْسَ لِعِرْقٍ ظَالِمٍ حَقٌّ" وقال مالك: إذَا عُقِدَتْ الْكِتَابَةُ بِشَرْطٍ فَاسِدٍ بَطَلَ الشَّرْطُ وَصَحَّتْ الْكِتَابَةُ.
قال علي: هذا غَايَةُ الْخَطَأِ، لأََنَّهُ يُلْزِمُهُمَا عَقْدًا لَمْ يَلْتَزِمَاهُ قَطُّ وَلاَ أَمَرَ اللَّهُ تَعَالَى بِإِلْزَامِهِمَا إيَّاهُ وَإِنَّمَا تَرَاضَيَا الْكِتَابَةَ بِهَذَا الشَّرْطِ وَإِلَّا فَلاَ كِتَابَةَ بَيْنَهُمَا فأما أَنْ يَصِحَّ شَرْطُهُمَا فَتَصِحَّ كِتَابَتُهُمَا وَأَمَّا أَنْ يَبْطُلَ الشَّرْطُ فَلاَ كِتَابَةَ هَاهُنَا أَصْلاً. وقال أبو حنيفة: مَنْ كَاتَبَ عَلَى ثَوْبٍ غَيْرِ مَوْصُوفٍ أَوْ عَلَى حُكْمِهِ أَوْ عَلَى مَيْتَةٍ أَوْ عَلَى مَا لاَ يُعْرَفُ لَهُ مِقْدَارٌ فَهِيَ كِتَابَةُ بَاطِلٍ وَلاَ عِتْقَ لَهُ وَإِنْ أَدَّى وَإِنْ كَاتَبَ عَلَى خَمْرٍ مَحْدُودَةٍ أَوْ عَلَى خِنْزِيرٍ مَوْصُوفٍ، فَإِنْ أَدَّى ذَلِكَ عَتَقَ وَعَلَيْهِ قِيمَتُهُ لِمَوْلاَهُ.
قَالَ عَلِيٌّ: مَا سُمِعَ بِأَنْتَنَ مِنْ هَذَا التَّقْسِيمِ، وَلاَ بِأَفْسَدَ مِنْهُ، وَهُمْ يَقُولُونَ: مَنْ بَاعَ سِلْعَةً بِثَمَنٍ إِلاَّ أَنَّهُمَا لَمْ يُسَمِّيَا ذَلِكَ الثَّمَنَ وَلاَ عَرَفَاهُ، فَهُوَ بَيْعٌ فَاسِدٌ وَإِنْ قَبَضَ الْمُشْتَرِي السِّلْعَةَ وَهِيَ مَعَهُ وَأَعْتَقَهُ جَازَ عِتْقُهُ. وَكَانَتْ حُجَّتُهُمْ هَاهُنَا أَقْبَحَ مِنْ قَوْلِهِمْ لأََنَّهُمْ قَالُوا: الْعُقُودُ عَلَى الْخَمْرِ وَالْخِنْزِيرِ جَائِزَةٌ بَيْنَ أَهْلِ الذِّمَّةِ فَلَقَدْ أَنْزَلُوا أَنْفُسَهُمْ حَيْثُ لَمْ يُنْزِلْهُمْ مِنْ الأَئْتِسَاءِ بِأَهْلِ الذِّمَّةِ الْكُفَّارِ وَمَا جَعَلَ اللَّهُ تَعَالَى قَطُّ أَهْلَ الْكُفْرِ أُسْوَةً وَلاَ قُدْوَةً وَإِنَّ فِي هَذِهِ لِدَلاَئِلَ سُوءٍ نَعُوذُ بِاَللَّهِ مِنْ الْخِذْلاَنِ فَكَيْفَ وَمَا أَحَلَّ ذَلِكَ بَيْنَ أَهْلِ الذِّمَّةِ مُذْ بُعِثَ مُحَمَّدٌ صلى الله عليه وسلم وَمَا نَعْلَمُ لَهُمْ فِي هَذِهِ الأَقْوَالِ سَلَفًا وَلاَ لَهُمْ فِيهَا مُتَعَلِّقٌ بِشَيْءٍ.

(9/243)

1695 - مَسْأَلَةٌ: وَالْكِتَابَةُ جَائِزَةٌ بِمَا لاَ يَحِلُّ بَيْعُهُ إذَا حَلَّ مِلْكُهُ، كَالْكَلْبِ، وَالسِّنَّوْرِ، وَالْمَاءِ وَالثَّمَرَةِ الَّتِي لَمْ يَبْدُ صَلاَحُهَا، وَالسُّنْبُلِ الَّذِي لَمْ يَشْتَدَّ، لأََنَّ كُلَّ مَا ذَكَرْنَا مَالٌ حَلاَلٌ تَمَلُّكُهُ وَهِبَتُهُ وَإِصْدَاقُهُ، وَالْكِتَابَةُ لَيْسَتْ بَيْعًا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/244)

1696 - مَسْأَلَةٌ: وَلاَ يَحِلُّ لِلسَّيِّدِ أَنْ يَنْتَزِعَ شَيْئًا مِنْ مَالِ مُكَاتَبِهِ مُذْ يُكَاتِبُهُ، فَإِنْ بَاعَهُ قَبْلَ أَنْ يُؤَدِّيَ، أَوْ بَاعَ مِنْهُ مَا قَابَلَ مَا لَمْ يُؤَدِّ: فَمَالُهُ لِلْبَائِعِ، إِلاَّ أَنْ يَشْتَرِطَهُ الْمُبْتَاعُ إذَا بَاعَهُ كُلَّهُ وَأَمَّا فِي بَيْعِ بَعْضِهِ فَمَالُهُ لَهُ وَمَعَهُ.رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ زِيَادٍ الأَعْلَمِ، وَقَيْسٍ قَالَ زِيَادٌ: عَنِ الْحَسَنِ وَقَالَ قَيْسٌ: عَنْ عَطَاءٍ ثُمَّ اتَّفَقَا جَمِيعًا: أَنَّ الْعَبْدَ إذَا كَاتَبَهُ مَوْلاَهُ وَلَهُ مَالٌ وَسُرِّيَّةٌ وَوَلَدٌ: أَنَّ مَالَهُ لَهُ وَسُرِّيَّتَهُ لَهُ وَوَلَدُهُ أَحْرَارٌ وَكَذَلِكَ الْعَبْدُ إذَا عَتَقَ. وَمِمَّنْ قَالَ بِقَوْلِنَا: مَالِكٌ وَأَبُو سُلَيْمَانَ.وقال أبو حنيفة: مَالُهُ لِسَيِّدِهِ وَقَالَ سُفْيَانُ الثَّوْرِيُّ: الْمَالُ لِلسَّيِّدِ إِلاَّ أَنْ يَشْتَرِطَهُ الْمُكَاتَبُ وَقَالَ الأَوْزَاعِيِّ: مَا عَرَفَهُ السَّيِّدُ مِنْ مَالِ الْعَبْدِ فَهُوَ لِلْعَبْدِ، وَمَا لَمْ يَعْرِفْهُ فَهُوَ لِلسَّيِّدِ.
قال أبو محمد: مَالُ الْعَبْدِ لَهُ وَجَائِزٌ لِلسَّيِّدِ انْتِزَاعُهُ بِالنَّصِّ فَإِذَا كُوتِبَ فَلاَ خِلاَفَ أَنَّ كَسْبَهُ لَهُ لاَ لِلسَّيِّدِ وَلَوْ كَانَ لِلسَّيِّدِ انْتِزَاعُهُ لَمْ يَتِمَّ عِتْقُهُ أَبَدًا فَصَحَّ أَنَّ حَالَ الْكِتَابَةِ غَيْرُ حَالِهِ قَبْلَهَا، وَكَانَ مَالُهُ كُلُّهُ حُكْمًا وَاحِدًا فِي أَنَّهُ لَيْسَ لِلسَّيِّدِ أَخْذُهُ، إذْ لَمْ يَأْتِ بِذَلِكَ فِي الْمُكَاتَبِ نَصٌّ.

(9/244)

وولد العبد له وجائز للسيد انتزاعه بالنص
...
1697 - مَسْأَلَةٌ: وَوَلَدُ الْمُكَاتَبِ مِنْ أَمَتِهِ حُرٌّ وَكَذَلِكَ لَوْ مَلَكَ ذَا رَحِمٍ مَحْرَمَةٍ مِنْهُ، وَلَهُ أَنْ يُكَاتِبَ أَوْ يُعْتِقَ لِلنُّصُوصِ الْوَارِدَةِ فِي كُلِّ مَا ذَكَرْنَا وَلَمْ يَخُصَّ اللَّهُ تَعَالَى مُكَاتَبًا مِنْ غَيْرِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/244)

1698 - مَسْأَلَةٌ: وَإِذَا حَلَّ النَّجْمُ، أَوْ الْكِتَابَةُ وَوَجَبَتْ، فَضَمَانُهَا مِنْ أَجْنَبِيٍّ جَائِز وَهُوَ قَوْلُ الزُّهْرِيِّ لأََنَّهُ مَالٌ قَدْ صَحَّ وُجُوبُهُ لِلسَّيِّدِ وَهُوَ دَيْنٌ لاَزِمٌ، فَضَمَانُهُ جَائِزٌ. وَلَوْ بِيعَ مِنْ الْعَبْدِ مَا لَمْ يُؤَدِّ كَانَ مَا وَجَبَ عَلَيْهِ بَعْدُ دَيْنًا يُتْبَعُ بِهِ وَأَمَّا قَبْلَ حُلُولِ النَّجْمِ فَلاَ، لأََنَّهُ لَمْ يَجِبْ بَعْدُ وَلَعَلَّهُ يَمُوتَ قَبْلَ وُجُوبِهِ أَوْ يَمُوتُ السَّيِّدُ فَلاَ يَجِبُ عَلَى الْعَبْدِ.

(9/244)

1699 - مَسْأَلَةٌ: وَلاَ تَجُوزُ مُقَاطَعَةُ الْمُكَاتَبِ، وَلاَ أَنْ يُوضَعَ عَنْهُ بِشَرْطِ أَنْ يُعَجِّلَ لأََنَّهُمَا شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ عَزَّ وَجَلَّ وَبَيْعُ مَا لَمْ يَقْبِضْ وَمَا لاَ يَدْرِي أَهُوَ فِي الْعَالَمِ أَمْ لاَ وقال مالك: وَأَبُو حَنِيفَةَ: مُقَاطَعَةُ الْمُكَاتَبِ جَائِزَةٌ بِبَعْضِ مَا عَلَيْهِ وَبِالْعُرُوضِ. وَصَحَّ عَنِ ابْنِ عُمَرَ أَنَّهُ لاَ يَجُوزُ مُقَاطَعَتُهُ إِلاَّ بِالْعُرُوضِ فَخَالَفَا ابْنَ عُمَرَ وَلاَ يُعْلَمُ لَهُ فِي ذَلِكَ مُخَالِفٌ مِنْ الصَّحَابَةِ وقال الشافعي: بِقَوْلِ ابْنِ عُمَرَ وَلاَ حُجَّةَ إِلاَّ فِي نَصٍّ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ وَبِهِ نَتَأَيَّدُ.

(9/244)

1700 - مَسْأَلَةٌ: وَلاَ تَجُوزُ كِتَابَةُ بَعْضِ عَبْدٍ، وَلاَ كِتَابَةُ شِقْصٍ لَهُ فِي عَبْدٍ مَعَ

(9/244)

واذا مانت الكتابة نجمين فصاعدا أو الى أجل
...
1701 - مَسْأَلَةٌ: وَإِنْ كَانَتْ الْكِتَابَةُ نَجْمَيْنِ فَصَاعِدًا، أَوْ إلَى أَجَلٍ، فَأَرَادَ الْعَبْدُ تَعْجِيلَهَا كُلَّهَا أَوْ تَعْجِيلَ بَعْضِهَا قَبْلَ أَجَلِهِ لَمْ يَلْزَمْ السَّيِّدَ قَبُولُ ذَلِكَ وَلاَ عِتْقَ الْعَبْدِ وَهِيَ إلَى أَجَلِهَا وَكُلُّ نَجْمٍ مِنْهَا إلَى أَجَلِهِ لِقَوْلِ اللَّهِ تَعَالَى :{أَوْفُوا بِالْعُقُودِ} وَلَيْتَ شِعْرِي أَيْنَ مَنْ خَالَفَنَا عَنْ احْتِجَاجِهِمْ بِ الْمُسْلِمُونَ عِنْدَ شُرُوطِهِمْ.وقال مالك: يُجْبَرُ عَلَى قَبْضِ ذَلِكَ وَتَعْجِيلِ الْعِتْقِ لِلْمُكَاتَبِ. وقال الشافعي: إنْ كَانَتْ الْكِتَابَةُ دَرَاهِمَ أَوْ دَنَانِيرَ أُجْبِرَ السَّيِّدُ عَلَى قَبُولِهَا وَإِنْ كَانَتْ عُرُوضًا لَمْ يُجْبَرْ.
قال أبو محمد: أَمَّا قَوْلُ الشَّافِعِيِّ: فَتَقْسِيمٌ فَاسِدٌ لاَ دَلِيلَ عَلَيْهِ لاَ مِنْ قُرْآنٍ وَلاَ سُنَّةٍ وَلاَ رِوَايَةٍ سَقِيمَةٍ وَلاَ قَوْلِ أَحَدٍ نَعْلَمُهُ قَبْلَهُ وَلاَ قِيَاسٍ وَمَا كَانَ هَكَذَا فَهُوَ بَاطِلٌ بِلاَ شَكٍّ. وَقَدْ يَكُونُ لِلسَّيِّدِ غَرَضٌ فِي تَأْجِيلِ الدَّرَاهِمِ وَالدَّنَانِيرِ وَمَنْفَعَةٌ ظَاهِرَةٌ مِنْ خَوْفٍ لَحِقَهُ أَوْ رَجَاءِ ارْتِفَاعِ سِعْرٍ لِدَيْنِهِ مِنْهُمَا، كَمَا فِي الْعُرُوضِ، وَلاَ فَرْقَ. وَأَمَّا الْمَالِكِيُّونَ: فَإِنَّهُمْ أَوْهَمُوا أَنَّهُمْ يَحْتَجُّونَ بِمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ الْجَهْمِ، حَدَّثَنَا الْوَزَّانُ، حَدَّثَنَا عَلِيٌّ، حَدَّثَنَا مُعَاذٌ الْعَنْبَرِيُّ حَدَّثَنَا عَلِيُّ بْنُ سُوَيْد بْنِ مَنْجُوفٍ، حَدَّثَنَا أَنَسُ بْنُ سِيرِينَ، عَنْ أَبِيهِ قَالَ: كَاتَبَنِي أَنَسُ بْنُ مَالِكٍ عَلَى عِشْرِينَ أَلْفًا، فَكُنْت فِي مِفْتَحِ تُسْتَرَ فَاشْتَرَيْت رَثَّةً فَرَبِحْت فِيهَا، فَأَتَيْت أَنَسًا بِجَمِيعِ مُكَاتَبَتِي فَأَبَى أَنْ يَقْبَلَهَا إِلاَّ نُجُومًا فَأَتَيْت عُمَرَ فَذَكَرْت ذَلِكَ لَهُ فَقَالَ: أَرَادَ أَنَسٌ الْمِيرَاثَ وَكَتَبَ إلَى أَنَسٍ: أَنْ اقْبَلْهَا، فَقَبِلَهَا وَهَذَا أَحْسَنُ مَا رُوِيَ فِيهِ عَنْ عُمَرَ وَسَائِرُهَا مُنْقَطِعٌ وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنِ ابْنِ لَهِيعَةَ، عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ، عَنِ ابْنِ شِهَابٍ، عَنْ أَبِي بَكْرِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ الْحَارِثِ بْنِ هِشَامٍ أَنَّ أَبَاهُ كَاتَبَ عَبْدًا لَهُ فَلَمَّا فَرَغَ مِنْ كِتَابَتِهِ أَتَاهُ الْعَبْدُ بِمَالِهِ كُلِّهِ، فَأَبَى الْحَارِثُ أَنْ يَأْخُذَهُ وَقَالَ: لِي شَرْطِي، فَرَفَعَ ذَلِكَ إلَى عُثْمَانَ، فَقَالَ لَهُ عُثْمَانُ: هَلُمَّ الْمَالَ فَاجْعَلْهُ فِي بَيْتِ الْمَالِ فَتُعْطِيه مِنْهُ فِي كُلِّ حِلٍّ مَا يَحِلُّ، فَأَعْتَقَ الْعَبْدَ.
قال أبو محمد: هَذَا عَجِيبٌ جِدًّا إذْ رَأَى عُمَرُ، وَعُثْمَانُ إجَابَةَ السَّيِّدِ إلَى كِتَابَةِ عَبْدِهِ إذَا طَلَبَهَا الْعَبْدُ، وَخَالَفَهُ أَنَسٌ وَاحْتَجَّ عُمَرُ، وَعُثْمَانُ بِالْقُرْآنِ كَانَ قَوْلُ أَنَسٍ حُجَّةً وَكَانَ قَوْلُ عُمَرَ

(9/245)

وَعُثْمَانَ لَيْسَ بِحُجَّةٍ، وَإِذَا وَافَقَ قَوْلُ عُمَرَ وَعُثْمَانَ رَأْيَ مَالِكٍ، خَالَفَهُمَا أَنَسٌ، وَالْحَارِثُ بْنُ هِشَامٍ، وَهُمَا صَاحِبَانِ، وَالْقُرْآنُ: صَارَ قَوْلُ عُمَرَ، وَعُثْمَانَ حُجَّةً، وَلَمْ يَكُنْ قَوْلُ أَنَسٍ حُجَّةً إنَّ هَذَا لَعَجَبٌ وَحَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ ". فَإِنْ مَوَّهُوا بِتَعْظِيمِ أَمْرِ الْعِتْقِ قلنا: أَيْنَ كُنْتُمْ، عَنْ هَذَا التَّعْظِيمِ إذْ لَمْ تُوجِبُوا الْكِتَابَةَ فَرْضًا لِعِتْقِ الْعَبْدِ إذَا طَلَبَهَا وَالْقُرْآنُ يُوجِبُ ذَلِكَ وَعُمَرُ وَعُثْمَانُ وَغَيْرُهُمَا. وَأَيْنَ كُنْتُمْ عَنْ هَذَا التَّعْظِيمِ إذْ رَدَدْتُمْ الْمُكَاتَبَ رَقِيقًا مِنْ أَجْلِ دِينَارٍ أَوْ دِرْهَمٍ بَقِيَ عَلَيْهِ لَمْ يَقْدِرْ عَلَيْهِ فَبَادَرْتُمْ وَأَبْطَلْتُمْ كُلَّ مَا أَعْطَى وَلَمْ تُؤَجِّلُوهُ إِلاَّ ثَلاَثَةَ أَيَّامٍ، وَبَعْضُكُمْ أَيْضًا أَمْرًا يَسِيرًا وَأَنْتُمْ بِزَعْمِكُمْ أَصْحَابُ نَظَرٍ، فَأَيُّ فَرْقٍ بَيْنَ طَلَبِ الْعَبْدِ تَعْجِيلَ جَمِيعِ مَا عَلَيْهِ لِيَتَعَجَّلَ الْعِتْقَ وَالسَّيِّدُ يَأْبَى إِلاَّ شَرْطَهُ الْجَائِزَ بِالْقُرْآنِ، وَالسُّنَّةِ وَالإِجْمَاعِ فَتُجْبِرُونَ السَّيِّدَ عَلَى مَا لاَ يُرِيدُ وَبَيْنَ أَنْ يُرِيدَ السَّيِّدُ تَعْجِيلَ الْكِتَابَةِ كُلِّهَا لِيَتَعَجَّلَ عِتْقُ الْعَبْدِ وَالْعَبْدُ قَادِرٌ عَلَى ذَلِكَ، إِلاَّ أَنَّهُ يَأْبَى إِلاَّ الْجَرْيَ عَلَى نُجُومِهِ فَلاَ تُجْبِرُونَهُ عَلَى ذَلِكَ، فَهَلْ فِي التَّخَاذُلِ وَالتَّحَكُّمِ بِالْبَاطِلِ وَالْمُنَاقَضَةِ أَكْثَرُ مِنْ هَذَا.

(9/246)

وفرض على السيدد أن يعطى المكاتب ما لا من عند بفسه
...
1702 - مَسْأَلَةٌ: وَفَرْضٌ عَلَى السَّيِّدِ أَنْ يُعْطِيَ الْمُكَاتَبَ مَالاً مِنْ عِنْدِ نَفْسِهِ مَا طَابَتْ بِهِ نَفْسُهُ مِمَّا يُسَمَّى مَالاً فِي أَوَّلِ عَقْدٍ لِلْكِتَابَةِ وَيُجْبَرُ السَّيِّدُ عَلَى ذَلِكَ. فَلَوْ مَاتَ قَبْلَ أَنْ يُعْطِيَهُ كُلِّفَ الْوَرَثَةُ ذَلِكَ مِنْ رَأْسِ الْمَالِ مَعَ الْغُرَمَاءِ. برهان ذَلِكَ قَوْلُ اللَّهِ تَعَالَى: {فَكَاتِبُوهُمْ إنْ عَلِمْتُمْ فِيهِمْ خَيْرًا وَآتُوهُمْ مِنْ مَالِ اللَّهِ الَّذِي آتَاكُمْ} فَهَذَا أَمْرٌ لاَ يَجُوزُ تَعَدِّيهِ وَهُوَ قَوْلُ الشَّافِعِيِّ وَأَبِي سُلَيْمَانَ إِلاَّ أَنَّ الشَّافِعِيَّ تَنَاقَضَ فَرَأَى قَوْلَ اللَّهِ تَعَالَى فَكَاتِبُوهُمْ إنْ عَلِمْتُمْ فِيهِمْ خَيْرًا عَلَى النَّدْبِ وَرَأَى وَقَوْله تَعَالَى: {وَآتُوهُمْ مِنْ مَالِ اللَّهِ الَّذِي آتَاكُمْ} عَلَى الْوُجُوبِ وَهَذَا تَحَكُّمٌ وَكِلاَ الأَمْرَيْنِ لَمْ يَجِدْ فِيهِ عَدَدًا مَا أَحَدُهُمَا: مَوْكُولٌ إلَى السَّيِّدِ، وَالآخَرُ مَوْكُولٌ إلَيْهِ وَإِلَى الْعَبْدِ بِالْمَعْرُوفِ مِمَّا لاَ حَيْفَ فِيهِ وَلاَ مَشَقَّةَ، وَلاَ حَرَجَ عَلَيْهِمَا. وقال أبو حنيفة وَمَالِكٌ: كِلاَ الأَمْرَيْنِ نَدْبٌ قوله تعالى: {وَآتُوهُمْ مِنْ مَالِ اللَّهِ الَّذِي آتَاكُمْ} أَمْرٌ لِلسَّيِّدِ وَلِغَيْرِهِ.
قال أبو محمد: هَذَا خَطَأٌ. أَمَّا قَوْلُهُمْ " كِلاَ الأَمْرَيْنِ نَدْبٌ " فَلاَ يَحِلُّ أَنْ يَحْمِلَ قَوْلَ اللَّهِ تَعَالَى افْعَلُوا عَلَى لاَ تَفْعَلُوا إنْ شِئْتُمْ وَلاَ يَفْهَمُ هَذَا الْمَعْنَى أَحَدٌ مِنْ هَذَا اللَّفْظِ وَهَذِهِ إحَالَةٌ لِكَلاَمِ اللَّهِ تَعَالَى عَنْ مَوَاضِعِهِ إِلاَّ بِنَصٍّ آخَرَ وَرَدَ بِذَلِكَ وَأَمَّا قَوْلُهُمْ " إنَّهُ أَمْرٌ لِلسَّيِّدِ وَغَيْرِهِ " فَبَاطِلٌ لأََنَّهُ مَعْطُوفٌ عَلَى قَوْلِهِ: {فَكَاتِبُوهُمْ} فَصَحَّ ضَرُورَةً أَنَّ الْمَأْمُورِينَ بِالْكِتَابَةِ لَهُمْهُمْ الْمَأْمُورُونَ بِإِتْيَانِهِمْ مِنْ مَالِ اللَّهِ لاَ يَفْهَمُ أَحَدٌ مِنْ هَذَا الأَمْرِ غَيْرَ هَذَا فَظَهَرَ فَسَادُ قَوْلِهِمْ وَتَحَكُّمُهُمْ بِالدَّعْوَى بِلاَ دَلِيلٍ. وَرُوِّينَا هَذَا الْقَوْلَ أَنَّهُ حَثَّ عَلَيْهِ السَّيِّدَ وَغَيْرَهُ عَنْ بُرَيْدَةَ الأَسْلَمِيِّ مِنْ طَرِيقٍ فِيهَا الْحَسَنُ بْنُ وَاقِدٍ وَهُوَ ضَعِيفٌ وَلاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَقَالَتْ

(9/246)

طَائِفَةٌأَمَرَ بِذَلِكَ السَّيِّدَ وَغَيْرَهُ، فَهَؤُلاَءِ رَأَوْهُ وَاجِبًا. كَمَا رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ حَدَّثَنَا هُشَيْمٌ عَنْ يُونُسَ وَالْمُغِيرَةِ، قَالَ يُونُسُ عَنِ الْحَسَنِ وَقَالَ الْمُغِيرَةُ عَنْ إبْرَاهِيمَ ثُمَّ اتَّفَقَا فِي قَوْلِ اللَّهِ تَعَالَى: {وَآتُوهُمْ مِنْ مَالِ اللَّهِ الَّذِي آتَاكُمْ} قَالَ أَمَرَ اللَّهُ تَعَالَى مَوْلاَهُ وَالنَّاسَ أَنْ يُعِينُوا الْمُكَاتَبَ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ عَبْدِ الأَعْلَى حَدَّثَنَا أَبُو عَبْدِ الرَّحْمَنِ السُّلَمِيُّ وَشَهِدْته كَاتَبَ عَبْدًا لَهُ عَلَى أَرْبَعَةِ آلاَفٍ فَحَطَّ عَنْهُ أَلْفًا فِي آخِرِ نُجُومِهِ ثُمَّ قَالَ: سَمِعْت عَلِيَّ بْنَ أَبِي طَالِبٍ يَقُولُ: {وَآتُوهُمْ مِنْ مَالِ اللَّهِ الَّذِي آتَاكُمْ} الرُّبُعَ مِمَّا تُكَاتِبُوهُمْ عَلَيْهِ.وَمِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ الْقَاضِي حَدَّثَنَا عَلِيُّ بْنُ عَبْدِ اللَّهِ هُوَ ابْنُ الْمَدِينِيِّ، حَدَّثَنَا الْمُعْتَمِرُ بْنُ سُلَيْمَانَ، عَنْ لَيْثِ بْنِ أَبِي سُلَيْمٍ عَنْ مُجَاهِدٍ فِي قوله تعالى: {وَآتُوهُمْ مِنْ مَالِ اللَّهِ الَّذِي آتَاكُمْ} قَالَ: رُبُعُ الْكِتَابَة وَرُوِّينَا أَيْضًا فِي أَنَّهُ عُشْرُ الْكِتَابَةِ.وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ عَنْ قَتَادَةَ فِي قَوْلِ اللَّهِ تَعَالَى: {وَآتُوهُمْ مِنْ مَالِ اللَّهِ الَّذِي آتَاكُمْ} قَالَ: هُوَ الْعُشْرُ يُتْرَكُ لَهُ مِنْ كِتَابَتِهِ. وَمِمَّنْ قَالَ: إنَّهُ وَاجِبٌ كَمَا رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، حَدَّثَنَا أَبُو شَبِيبٍ عَنْ عِكْرِمَةَ عَنِ ابْنِ عَبَّاسٍ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ كَاتَبَ مَوْلًى لَهُ يُقَالُ لَهُ: أَبُو أُمَيَّةَ، فَجَاءَهُ بِنَجْمِهِ حِينَ هَلَّ فَقَالَ لَهُ عُمَرُ: يَا أَبَا أُمَيَّةَ اذْهَبْ فَاسْتَعِنْ بِهِ، فَقَالَ: يَا أَمِيرَ الْمُؤْمِنِينَ لَوْ كَانَ هَذَا فِي آخِرِ نَجْمٍ فَقَالَ عُمَرُ: لِعَلِيٍّ لاَ أُدْرِكُهُ، قَالَ عِكْرِمَةُ ثُمَّ قَرَأَ: {وَآتُوهُمْ مِنْ مَالِ اللَّهِ الَّذِي آتَاكُمْ} . وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ حَدَّثَنَا الْمُبَارَكُ بْنُ فَضَالَةَ حَدَّثَتْنِي أُمِّيّ، عَنْ أَبِي، عَنْ جَدِّي عُبَيْدِ اللَّهِ الْجَحْدَرِيِّ قَالَ الْمُبَارَكُ: وَحَدَّثَنِي مَيْمُونُ بْنُ جَابَانَ، عَنْ عَمِّي، عَنْ جَدِّي، قَالَ: سَأَلْت عُمَرَ بْنَ الْخَطَّابِ الْمُكَاتَبَةَ قَالَ لِي: كَمْ تَعْرِضُ قُلْت: مِائَةَ أُوقِيَّةٍ قَالَ: فَمَا اسْتَزَادَنِي، قَالَ: فَكَاتِبْنِي وَأَرْسَلَ إلَى حَفْصَةَ أُمَّ الْمُؤْمِنِينَ إنِّي كَاتَبْت غُلاَمِي، وَأَرَدْت أَنْ أُعَجِّلَ لَهُ طَائِفَةً مِنْ مَالِي فَأَرْسِلِي إلَيَّ بِمِائَتَيْ دِرْهَمٍ إلَى أَنْ يَأْتِيَنِي شَيْءٌ فَأَرْسَلَتْ بِهَا إلَيْهِ فَأَخَذَهَا عُمَرُ بِيَمِينِهِ وَقَرَأَ {وَاَلَّذِينَ يَبْتَغُونَ الْكِتَابَ مِمَّا مَلَكَتْ أَيْمَانُكُمْ فَكَاتِبُوهُمْ إنْ عَلِمْتُمْ فِيهِمْ خَيْرًا وَآتُوهُمْ مِنْ مَالِ اللَّهِ الَّذِي آتَاكُمْ} خُذْهَا بَارَكَ اللَّهُ فِيهَا.
قال أبو محمد: لَقَدْ كَانَ أَشْبَهَ بِأُمُورِ الدِّينِ وَأَدْخَلَ فِي السَّلاَمَةِ أَنْ يَقُولَ الْحَنَفِيُّونَ بِقَوْلِ عَلِيٍّ فِي هَذِهِ الْمَسْأَلَةِ وَأَنْ يَقُولُوا: مِثْلُ هَذَا لاَ يُقَالُ بِالرَّأْيِ مِنْهُمْ حَيْثُ يَقُولُونَ مَا يُضْحِكُ الثَّكَالَى وَيُبْعِدُ مِنْ اللَّهِ تَعَالَى وَمِنْ الْمَعْقُولِ أَنَّهُ إنْ انْكَشَفَ فِي فَخِذِ الْحُرَّةِ فِي الصَّلاَةِ أَوْ مِنْ السَّاقِ أَوْ مِنْ الْبَطْنِ أَو مِنْ الذِّرَاعِ، أَوْ مِنْ الرَّأْسِ الرُّبُعُ بَطَلَتْ الصَّلاَةُ فَإِنْ انْكَشَفَ أَقَلُّ لَمْ تَبْطُلْ الصَّلاَةُ لاَ سِيَّمَا وَقَدْ رُوِّينَا مِنْ طَرِيقِ إِسْحَاقَ بْنِ رَاهْوَيْهِ عَنْ عَبْدِ الرَّزَّاقِ حَدَّثَنَا ابْنُ جُرَيْجٍ عَنْ عَطَاءِ بْنِ السَّائِبِ عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ عَنْ عَاصِمِ

(9/247)

بْنِ ضَمْرَةَ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ عَنِ النَّبِيِّ صلى الله عليه وسلم: {وَآتُوهُمْ مِنْ مَالِ اللَّهِ الَّذِي آتَاكُمْ} قَالَ: رُبُعُ الْكِتَابَةِ. وَمِنْ طَرِيقِ الدَّبَرِيِّ عَنْ عَبْدِ الرَّزَّاقِ حَدَّثَنَا ابْنُ جُرَيْجٍ أَخْبَرَنِي عَطَاءُ بْنُ السَّائِبِ أَنَّ عَبْدَ اللَّهِ بْنَ حَبِيبٍ هُوَ أَبُو عَبْدِ الرَّحْمَنِ السُّلَمِيُّ أَخْبَرَهُ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ عَنِ النَّبِيِّ صلى الله عليه وسلم: {وَآتُوهُمْ مِنْ مَالِ اللَّهِ الَّذِي آتَاكُمْ} قَالَ: رُبُعُ الْكِتَابَةِ.
قَالَ عَلِيٌّ: فإن قيل: فَلَمْ لَمْ تَأْخُذُوا بِهَذَا الْحَدِيثِ قلنا: لأََنَّ ابْنَ جُرَيْجٍ لَمْ يَسْمَعْ مِنْ عَطَاءِ بْنِ السَّائِبِ إِلاَّ بَعْدَ اخْتِلاَطِ عَطَاءٍ. وَرُوِّينَا مِنْ طَرِيقِ الْعُقَيْلِيُّ حَدَّثَنَا إبْرَاهِيمُ بْنُ مُحَمَّدٍ، حَدَّثَنَا سُلَيْمَانُ بْنُ حَرْبٍ حَدَّثَنَا أَبُو النُّعْمَانِ عَنْ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ قَالَ: تَغَيَّرَ حِفْظُ ابْنِ السَّائِبِ بَعْدُ وَحَمَّادُ بْنُ زَيْدٍ سَمِعَ مِنْهُ قَبْلَ أَنْ يَتَغَيَّرَ. وَمِنْ طَرِيقِ الْعُقَيْلِيِّ، حَدَّثَنَا مُحَمَّدُ بْنُ إسْمَاعِيلَ، حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْحُلْوَانِيُّ حَدَّثَنَا عَلِيٌّ هُوَ ابْنُ الْمَدِينِيِّ قَالَ: كَانَ يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ لاَ يَرْوِي حَدِيثَ عَطَاءِ بْنِ السَّائِبِ إِلاَّ عَنْ شُعْبَةَ وَسُفْيَانَ.
قال أبو محمد: فَصَحَّ اخْتِلاَطُهُ فَلاَ يَحِلُّ أَنْ يُحْتَجَّ مِنْ حَدِيثِهِ إِلاَّ بِمَا صَحَّ أَنَّهُ كَانَ قَبْلَ اخْتِلاَطِهِ وَهَؤُلاَءِ الَّذِي ذَكَرْنَا لَمْ يَرْوِ أَحَدٌ مِنْهُمْ عَنْهُ إِلاَّ مَوْقُوفًا عَلَى عَلِيٍّ رضي الله عنه وَأَمَّا هُمْ فَإِذَا وَافَقَ الْخَبَرُ رَأْيَهُمْ لَمْ يُعَلِّلُوهُ وَإِنْ كَانَ مَوْضُوعًا فَإِذْ قَدْ سَقَطَ هَذَا الْخَبَرُ فَلاَ حُجَّةَ لأََهْلِ هَذِهِ الْمَقَالَةِ. وَاحْتَجَّ الْقَائِلُونَ بِأَنَّهُ عَلَى النَّدْبِ بِحَدِيثِ كِتَابَةِ سَلْمَانَ رضي الله عنه وَبِحَدِيثِ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّ جُوَيْرِيَةَ أُمَّ الْمُؤْمِنِينَ وَقَعَتْ فِي سَهْمِ ثَابِتِ بْنِ قَيْسٍ أَوْ ابْنِ عَمٍّ لَهُ فَكَاتَبَهَا فَأَتَتْ رَسُولَ اللَّهِ صلى الله عليه وسلم تَسْتَعِينُهُ فَقَالَ لَهَا عليه الصلاة والسلام: "أَوْ خَيْرٌ مِنْ ذَلِكَ أَقْضِ عَنْكِ كِتَابَتَكِ وَأَتَزَوَّجُكِ" قَالُوا: فَلَمْ يَذْكُرْ فِي هَذَيْنِ الْخَبَرَيْنِ إيتَاءَ مَالِ الْمُكَاتَبِ.
قَالَ عَلِيٌّ: لاَ حُجَّةَ لَهُمْ فِي شَيْءٍ مِنْ هَذَا. أَمَّا خَبَرُ سَلْمَانَ فَإِنَّ مَالِكَهُ كَانَ يَهُودِيًّا غَيْرَ ذِمِّيٍّ بَلْ مُنَابِذٌ لاَ تَجْرِي عَلَيْهِ أَحْكَامُ الإِسْلاَمِ فَلاَ مُتَعَلِّقَ لَهُمْ بِهَذَا. وأعجب شَيْءٍ احْتِجَاجُهُمْ بِهِ فِيمَا لَيْسَ فِيهِ لَهُ ذِكْرٌ مِنْ إيتَاءِ الْمَالِ، وَمُخَالَفَتُهُمْ لَهُ فِيمَا أَجَازَهُ فِيهِ نَصًّا رَسُولُ اللَّهِ صلى الله عليه وسلم مِنْ إحْيَاءِ ثَلاَثِمِائَةِ نَخْلَةٍ، وَأَرْبَعِينَ أُوقِيَّةً مِنْ ذَهَبٍ إلَى غَيْرِ أَجَلٍ مُسَمًّى، وَلاَ مَقْبُوضَةً، وَهُمْ لاَ يُجِيزُونَ شَيْئًا مِنْ هَذَا، فَسُبْحَانَ مَنْ أَطْلَقَ أَلْسِنَتَهُمْ بِهَذِهِ الْعَظَائِمِ الَّتِي يَجِبُ أَنْ يَرْدَعَ عَنْهَا الْحَيَاءُ وَأَنْ يَرْدَعَ عَنْهَا الدِّينُ. وَأَمَّا خَبَرُ جُوَيْرِيَةَ فَلَيْسَ فِيهِ عَلَى مَاذَا كَاتَبَهَا، وَلاَ هَلْ كَاتَبَ إلَى أَجَلٍ أَمْ إلَى غَيْرِ أَجَلٍ، فَيَلْزَمُ عَلَى هَذَا أَنْ يَكُونَ حُجَّةً فِي إجَازَةِ الْكِتَابَةِ إلَى غَيْرِ أَجَلٍ، وَكُلُّ كِتَابَةٍ أَفْسَدُوهَا إذْ لَمْ يَذْكُرُوا فِيهَا إيتَاءَ الْمَالِ، فَلَيْسَ فِيهِ أَنَّهَا لَمْ تُؤْتِ الْمَالَ، فَلاَ مُتَعَلِّقَ لَهُمْ بِهِ، فَكَيْفَ وَهِيَ كِتَابَةٌ لَمْ تَتِمَّ بِلاَ شَكٍّ، لأََنَّهُ لَمْ يَقُلْ أَحَدٌ مِنْ أَهْلِ

(9/248)

الْعِلْمِ أَنَّ جُوَيْرِيَةَ أُمَّ الْمُؤْمِنِينَ كَانَتْ مَوْلاَةً لِثَابِتٍ، وَلاَ لأَبْنِ عَمِّهِ، بَلْ قَدْ صَحَّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَعْتَقَهَا وَتَزَوَّجَهَا وَجَعَلَ عِتْقَهَا صَدَاقَهَا . فَبَطَلَ كُلُّ مَا مَوَّهُوا بِهِ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ. وَقَالُوا: لَوْ كَانَ فَرْضًا لَكَانَ مَحْدُودَ الْقَدْرِ.
قال أبو محمد: فَقُلْنَا: مِنْ أَيْنَ قُلْتُمْ هَذَا وَمَا الْمَانِعُ مِنْ أَنْ يَفْرِضَ اللَّهُ تَعَالَى عَلَيْنَا عَطَاءً يَكِلُهُ إلَى اخْتِيَارِنَا وَأَيُّ شَيْءٍ أَعْطَيْنَاهُ كُنَّا قَدْ أَدَّيْنَا مَا عَلَيْنَا. وَهَلَّا قُلْتُمْ هَذَا فِي الْمُتْعَةِ الَّتِي رَآهَا الْحَنَفِيُّونَ وَالشَّافِعِيُّونَ فَرْضًا وَهِيَ غَيْرُ مَحْدُودَةِ الْقَدْرِ وَهَلَّا قَالَ هَذَا الْمَالِكِيُّونَ فِي الْخَرَاجِ الْمَضْرُوبِ عَلَى الأَرْضِ الْمُفْتَتَحَةِ عَنْوَةً وَهُوَ عِنْدَهُمْ فَرْضٌ غَيْرُ مَحْدُودِ الْقَدْرِ وَكَمَا قَالُوا فِيمَا أَوْجَبُوا فِيهِ الْحُكُومَةَ فَرْضًا مِنْ الْخَرَاجِ وَهُوَ غَيْرُ مَحْدُودِ الْقَدْرِ فَسُبْحَانَ مَنْ جَعَلَ لَهُمْ عِنْدَ أَنْفُسِهِمْ وَفِي ظَنِّهِمْ: أَنْ يَتَعَقَّبُوا عَلَى اللَّهِ تَعَالَى حُكْمَهُ بِمَا لاَ يَتَعَقَّبُونَهُ عَلَى أَنْفُسِهِمْ فِيمَا يُشَرِّعُونَهُ فِي الدِّينِ بِآرَائِهِمْ. وَحَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ. تَمَّ كِتَابُ الْكِتَابَةِ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ

(9/249)

كتاب صحبة ملك اليمين
لا يجوز للسيد أن يقول لغلامه : هذا عبدى ولا لمملوكته
...
بسم الله الرحمن الرحيم
وَصَلَّى اللَّهُ عَلَى سَيِّدِنَا مُحَمَّدٍ وَآلِهِ وَصَحْبِه
ِ كِتَابُ صُحْبَةِ مِلْكِ الْيَمِينِ
1703 - مَسْأَلَةٌ: لاَ يَجُوزُ لِلسَّيِّدِ أَنْ يَقُولَ لِغُلاَمِهِ: هَذَا عَبْدِي وَلاَ لِمَمْلُوكَتِهِ : هَذِهِ أَمَتِي، لَكِنْ يَقُولُ: غُلاَمِي وَفَتَايَ وَمَمْلُوكِي وَمَمْلُوكَتِي َخَادِمِي وَفَتَاتِي. وَلاَ يَجُوزُ لِلْعَبْدِ أَنْ يَقُولَ: هَذَا رَبِّي أَوْ مَوْلاَيَ أَوْ رَبَّتِي. وَلاَ يَقُلْ أَحَدٌ لِمَمْلُوكٍ: هَذَا رَبُّك، وَلاَ رَبَّتُك لَكِنْ يَقُولُ: سَيِّدِي. وَجَائِزٌ أَنْ يَقُولَ الْمَرْءُ لأَخَرَ: هَذَا عَبْدُك وَهَذَا عَبْدُ فُلاَنٍ وَأَمَةُ فُلاَنٍ وَمَوْلَى فُلاَنٍ لأََنَّ النَّهْيَ لَمْ يَرِدْ إِلاَّ فِيمَا ذَكَرْنَا فَقَطْ. وَجَائِزٌ أَنْ يَقُولَ: هَؤُلاَءِ عَبِيدُك وَعِبَادُك، وَإِمَاؤُك. رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد حَدَّثَنَا مُوسَى بْنُ إسْمَاعِيلَ، حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ أَبِي هُرَيْرَةَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم أَنَّهُ قَالَ: "لاَ يَقُلْ أَحَدُكُمْ عَبْدِي وَأَمَتِي وَلاَ يَقُولَنَّ الْمَمْلُوكُ: رَبِّي وَرَبَّتِي وَلْيَقُلْ الْمَالِكُ: فَتَايَ وَفَتَاتِي وَلْيَقُلْ الْمَمْلُوكُ: سَيِّدِي وَسَيِّدَتِي فَإِنَّكُمْ الْمَمْلُوكُونَ وَالرَّبُّ اللَّهُ عَزَّ وَجَلَّ". وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ حَدَّثَنَا مَعْمَرٌ عَنْ هَمَّامِ بْنِ مُنَبِّهٍ أَنَّهُ سَمِعَ أَبَا هُرَيْرَةَ يُحَدِّثُ عَنْ رَسُولِ اللَّهِ قَالَ: "لاَ يَقُلْ أَحَدُكُمْ أَطْعِمْ رَبَّكَ اسْقِ رَبَّكَ، وَضِّئْ رَبَّكَ وَلاَ يَقُلْ أَحَدُكُمْ رَبِّي وَلْيَقُلْ: سَيِّدِيوَلاَ يَقُلْ: مَوْلاَيَ وَلاَ يَقُلْ أَحَدُكُمْ عَبْدِي أَمَتِي وَلْيَقُلْ: فَتَايَ فَتَاتِي غُلاَمِي". وَمِنْ طَرِيقِ مُسْلِمٍ حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا أَبُو مُعَاوِيَةَ، عَنِ الأَعْمَشِ

(9/249)

عَنْ أَبِي صَالِحٍ، عَنْ أَبِي هُرَيْرَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "وَلاَ يَقُلْ الْعَبْدُ لِسَيِّدِهِ مَوْلاَيَ فَإِنَّ مَوْلاَكُمْ اللَّهُ" .
قال أبو محمد: فِي هَذِهِ الرِّوَايَةِ زِيَادَةُ النَّهْيِ عَنْ قَوْلِ: مَوْلاَيَ وَالنَّهْيُ هُوَ الزَّائِدُ وَالْوَارِدُ بِرَفْعِ الإِبَاحَةِ وَمِنْ طَرِيقِ أَبِي دَاوُد حَدَّثَنَا ابْنُ السَّرْحِ حَدَّثَنَا ابْنُ وَهْبٍ أَخْبَرَنِي عَمْرُو هُوَ ابْنُ الْحَارِثِ أَنَّ أَبَا يُونُسَ مَوْلَى أَبِي هُرَيْرَةَ حَدَّثَهُ عَنْ أَبِي هُرَيْرَةَ بِهَذَا الْخَبَرِ فَأَسْنَدَهُ، عَنْ أَبِي هُرَيْرَةَ: هَمَّامُ بْنُ مُنَبِّهٍ وَأَبُو صَالِحٍ وَابْنُ سِيرِينَ وَعَبْدُ الرَّحْمنِ وَالِدُ الْعَلاَءِ وَرَوَى عَنْ أَبِي هُرَيْرَةَ مِنْ فُتْيَاهُ: أَبُو يُونُسَ غُلاَمُهُ، وَلاَ يُعْلَمُ لَهُ مُخَالِفٌ مِنْ الصَّحَابَةِ. وَقَالَ اللَّهُ عَزَّ وَجَلَّ: {وَأَنْكِحُوا الأَيَامَى مِنْكُمْ وَالصَّالِحِينَ مِنْ عِبَادِكُمْ وَإِمَائِكُمْ إنْ يَكُونُوا فُقَرَاءَ يُغْنِهِمْ اللَّهُ مِنْ فَضْلِهِ} فَإِنْ احْتَجَّ مُحْتَجٌّ بِقَوْلِ يُوسُفَ عليه السلام: {إنَّهُ رَبِّي أَحْسَنَ مَثْوَايَ} وَقَوْلِهِ: {اُذْكُرْنِي عِنْدَ رَبِّكَ} فَتِلْكَ شَرِيعَةٌ، وَهَذِهِ أُخْرَى وَتِلْكَ لُغَةٌ وَهَذِهِ أُخْرَى وَقَدْ كَانَ هَذَا مُبَاحًا عِنْدَنَا وَفِي شَرِيعَتِنَا حَتَّى نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ ذَلِكَ. وَقَدْ قَالَ يُوسُفُ عليه السلام: {تَوَفَّنِي مُسْلِمًا وَأَلْحِقْنِي بِالصَّالِحِينَ} وَقَدْ نُهِينَا، عَنْ تَمَنِّي الْمَوْتِ.

(9/250)

وفرض على السيد أن يكسو ممكلوكه
...
1704 - مَسْأَلَةٌ: وَفَرْضٌ عَلَى السَّيِّدِ أَنْ يَكْسُوَ مَمْلُوكَهُ وَمَمْلُوكَتَهُ مِمَّا يَلْبَسُ وَلَوْ شَيْئًا وَأَنْ يُطْعِمَهُ مِمَّا يَأْكُلُ وَلَوْ لُقْمَةً وَأَنْ يُشْبِعَهُ وَيَكْسُوَهُ بِالْمَعْرُوفِ، مِثْلَ مَا يُكْسَى وَيُطْعَمُ مِثْلُهُ، أَوْ مِثْلُهَا وَأَنْ لاَ يُكَلِّفَهُ مَا لاَ يُطِيقُ. رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ حَدَّثَنَا آدَم بْنُ أَبِي إيَاسٍ، حَدَّثَنَا شُعْبَةُ، حَدَّثَنَا وَاصِلٌ الأَحْدَبُ سَمِعْتُ الْمَعْرُورَ بْنَ سُوَيْد قَالَ: رَأَيْتُ أَبَا ذَرٍّ الْغِفَارِيَّ وَعَلَيْهِ حُلَّةٌ، وَعَلَى غُلاَمِهِ حُلَّةٌ، فَسَأَلْنَاهُ، عَنْ ذَلِكَ فَقَالَ: إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهُ: "إخْوَانُكُمْ خَوَلُكُمْ جَعَلَهُمْ اللَّهُ تَعَالَى تَحْتَ أَيْدِيَكُمْ فَمَنْ كَانَ أَخُوهُ تَحْتَ يَدِهِ فَلْيُطْعِمْهُ مِمَّا يَأْكُلُ، وَلْيُلْبِسْهُ مِمَّا يَلْبَسُ وَلاَ تُكَلِّفُوهُمْ مَا يَغْلِبُهُمْ، فَإِنْ كَلَّفْتُمُوهُمْ مَا يَغْلِبُهُمْ فَأَعِينُوهُمْ" . وَمِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا هَارُونُ بْنُ مَعْرُوفٍ وَمُحَمَّدُ بْنُ عَبَّادٍ قَالاَ جَمِيعًا حَدَّثَنَا حَاتِمُ بْنُ إسْمَاعِيلَ، عَنْ يَعْقُوبَ بْنِ مُجَاهِدٍ أَبِي حَزْرَةَ عَنْ عُبَادَةَ بْنِ الْوَلِيدِ بْنِ عُبَادَةَ بْنِ الصَّامِتِ أَنَّهُ سَمِعَ أَبَا الْيَسْرِ وَقَدْ لَقِيَهُ وَعَلَيْهِ بُرْدَةٌ وَمَعَافِرِيَّ وَعَلَى غُلاَمِهِ بُرْدَةٌ وَمَعَافِرِيَّ فَقَالَ لَهُ فِي ذَلِكَ، فَقَالَ لَهُ أَبُو الْيُسْرِ: بَصَرَ عَيْنَايَ هَاتَانِ، وَسَمِعَ أُذُنَايَ هَاتَانِ، وَوَعَاهُ قَلْبِي رَسُولَ اللَّهِ صلى الله عليه وسلم وَهُوَ يَقُولُ: "َطْعِمُوهُمْ مِمَّا تَأْكُلُونَ وَاكْسُوهُمْ مِمَّا تَكْسُون" قَالَ أَبُو الْيُسْرِ: فَكَانَ إذَا أَعْطَيْته مِنْ مَتَاعِ الدُّنْيَا أَهْوَنَ عَلَيَّ مِنْ أَنْ يَأْخُذَ مِنْ حَسَنَاتِي يَوْمَ الْقِيَامَةِ. وَرُوِّينَا مِثْلَ هَذَا، عَنْ أَبِي بَكْرٍ الصِّدِّيقِ، وَلاَ مُخَالِفَ لَهُمْ مِنْ الصَّحَابَةِ رضي الله عنهم أَصْلاً .

(9/250)

1705 - مَسْأَلَةٌ: وَلاَ يَحِلُّ لأََحَدٍ أَنْ يُسَمِّيَ غُلاَمَهُ أَفْلَحَ وَلاَ يَسَارَ وَلاَ نَافِعَ وَلاَ نَجِيحَ وَلاَ رَبَاحَ وَلَهُ أَنْ يُسَمِّيَ أَوْلاَدَهُ بِهَذِهِ الأَسْمَاءِ وَلَهُ أَنْ يُسَمِّيَ مَمَالِيكَهُ بِسَائِرِ الأَسْمَاءِ، مِثْلِ نَجَاحٍ وَمُنَجَّحٍ وَنُفَيْعٍ وَرُبَيْحٍ وَيَسِير: وَفُلَيْحٍ وَغَيْرِ ذَلِكَ، لاَ تُحَاشِ شَيْئًا.رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ حَدَّثَنَا يَحْيَى بْنُ يَحْيَى أَنَّهُ سَمِعَ الْمُعْتَمِرَ بْنَ سُلَيْمَانَ يُحَدِّثُ أَنَّهُ سَمِعَ الرُّكَيْنَ بْنَ الرَّبِيعِ بْنِ عُمَيْلَةَ يُحَدِّثُ عَنْ أَبِيهِ عَنْ سَمُرَةَ بْنِ جُنْدُبٍ قَالَ: "نَهَانَا رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ نُسَمِّيَ رَقِيقَنَا بِأَرْبَعَةِ أَسْمَاءَ: أَفْلَحَ وَرَبَاحَ وَيَسَارَ وَنَافِعَ" . وَمِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا أَحْمَدُ بْنُ عَبْدِ اللَّهِ بْنِ يُونُسَ، حَدَّثَنَا زُهَيْرُ بْنُ مُعَاوِيَةَ، حَدَّثَنَا مَنْصُورُ بْنُ الْمُعْتَمِرِ عَنْ هِلاَلِ بْنِ يَسَافٍ عَنِ الرَّبِيعِ بْنِ عُمَيْلَةَ عَنْ سَمُرَةَ بْنِ جُنْدُبٍ، قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ تُسَمِّيَنَّ غُلاَمَك يَسَارًا، وَلاَ رَبَاحًا، وَلاَ نَجِيحًا، وَلاَ أَفْلَحَ، فَإِنَّكَ تَقُولُ: أَثَمَّ هُوَ فَيَقُولُ: لاَ إنَّمَا هُنَّ أَرْبَعٌ، فَلاَ تَزِيدُنَّ عَلَيَّ".
قَالَ عَلِيٌّ: وَرُوِّينَاهُ مِنْ طُرُقٍ [قال أبومحمد] فَخَالَفَ قَوْمٌ هَذَا وَدَفَعُوهُ بِأَنْ قَالُوا: قَدْ صَحَّ يَقِينًا مِنْ طَرِيقِ جَابِرٍ، أَنَّهُ قَالَ: أَرَادَ النَّبِيُّ عليه الصلاة والسلام أَنْ يَنْهَى أَنْ يُسَمَّى ان يَعْلَى وَبَرَكَةٍ وَأَفْلَحَ وَنَافِعٍ وَيَسَارٍ وَبِنَحْوِ ذَلِكَ ثُمَّ رَأَيْتُهُ سَكَتَ بَعْدُ عَنْهَا ثُمَّ قُبِضَ صلى الله عليه وسلم وَلَمْ يَنْهَ عَنْ ذَلِكَ، ثُمَّ أَرَادَ عُمَرُ بْنُ الْخَطَّابِ أَنْ يَنْهَى عَنْ ذَلِكَ، ثُمَّ تَرَكَهُ.
قال أبو محمد: لَيْسَ مَنْ لَمْ يَعْلَمْ حُجَّةً عَلَى مَنْ عَلِمَ، جَابِرٌ يَقُولُ مَا عِنْدَهُ، لأََنَّهُ لَمْ يَسْمَعْ النَّهْيَ وَسَمُرَةُ يَقُولُ مَا عِنْدَهُ، لأََنَّهُ سَمِعَ النَّهْيَ، وَالْمُثْبِتُ أَوْلَى مِنْ النَّافِي، لأََنَّ عِنْدَهُ عِلْمًا زَائِدًا لَمْ يَكُنْ عِنْدَ جَابِرٍ وَلاَ يُمْكِنُ الأَخْذُ بِحَدِيثِ جَابِرٍ إِلاَّ بِتَكْذِيبِ سَمُرَةَ وَمَعَاذَ اللَّهِ مِنْ هَذَا فَكَيْفَ وَكَثِيرٌ مِنْ الأَسْمَاءِ الَّتِي ذَكَرَهَا جَابِرٌ لَمْ يَنْهَ عَنْهَا أَصْلاً فَصَحَّ أَنَّ حَدِيثَ سَمُرَةَ لَيْسَ مُخَالِفًا لأََكْثَرِ مَا فِي حَدِيثِ جَابِرٍ لأََنَّ جَابِرًا ذَكَرَ أَنَّهُ عليه الصلاة والسلام لَمْ يَنْهَ، عَنْ تِلْكَ الأَسْمَاءِ الَّتِي ذَكَرَ وَصَدَقَ وَذَكَرَ سَمُرَةُ أَنَّهُ عليه الصلاة والسلام نَهَى عَنْ بَعْضِهَا وَصَدَقَ.
وَقَالُوا: قَدْ رُوِيَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم كَانَ لَهُ غُلاَمٌ أَسْوَدُ اسْمُهُ: رَبَاحٌ، يَأْذَنُ عَلَيْهِ وَقَدْ غَابَ، عَنْ عُمَرَ أَمْرُ جِزْيَةِ الْمَجُوسِ وَهُوَ أَشْهَرُ مِنْ النَّهْيِ عَنْ هَذِهِ الأَسْمَاءِ فَمَا الْمَانِعُ مِنْ أَنْ يَغِيبَ عَنْ جَابِرٍ وَطَائِفَةٍ مَعَهُ النَّهْيُ عَنْ هَذِهِ الأَسْمَاءِ وَقَدْ غَابَ عَنِ ابْنِ عُمَرَ النَّهْيُ عَنْ كَرْيِ الأَرْضِ ثُمَّ بَلَغَهُ فِي آخِرِ عُمُرِهِ فَرَجَعَ إلَيْهِ وَهُوَ أَشْهَرُ مِنْ هَذِهِ الأَسْمَاءِ.
َأَمَّا تَسْمِيَةُ غُلاَمِ رَسُولِ اللَّهِ صلى الله عليه وسلم رَبَاحًا: فَإِنَّمَا انْفَرَدَ بِهِ عِكْرِمَةُ بْنُ عَمَّارٍ وَهُوَ ضَعِيفٌ فَلاَ حُجَّةَ فِيهِ وَلَوْ صَحَّ لَكَانَ مُوَافِقًا لِمَعْهُودِ الأَصْلِ، وَكَانَ النَّهْيُ شَرْعًا زَائِدًا لاَ يَحِلُّ الْخُرُوجُ عَنْهُ وَقَالُوا: قَوْلَ النَّبِيِّ صلى الله عليه وسلم: " فَإِنَّك تَقُولُ: أَثَمَّ هُوَ فَيَقُولُ: لاَ " بَيَانٌ بِالْعِلَّةِ فِي ذَلِكَ

(9/251)

وَهِيَ عِلَّةٌ مَوْجُودَةٌ فِي خِيرَةَ وَخَيْرٍ وَسَعْدٍ وَسَعِيدٍ وَمَحْمُودٍ وَأَسْمَاءَ كَثِيرَةٍ فَيَجِبُ الْمَنْعُ مِنْهَا عِنْدَكُمْ أَيْضًا قلنا: هَذَا أَصْلُ أَصْحَابِ الْقِيَاسِ لاَ أَصْلُنَا وَإِنَّمَا نَجْعَلُ نَحْنُ مَا جَعَلَهُ اللَّهُ تَعَالَى وَرَسُولُهُ عليه الصلاة والسلام سَبَبًا لِلْحُكْمِ فِي الْمَكَانِ الَّذِي وَرَدَ فِيهِ النَّصُّ فَقَطْ لاَ نَتَعَدَّاهُ إلَى مَا لَمْ يَنُصَّ عَلَيْهِ.
بُرْهَانُنَا عَلَى صِحَّةِ ذَلِكَ أَنَّهُ عليه الصلاة والسلام لَوْ أَرَادَ أَنْ يَجْعَلَ ذَلِكَ عِلَّةً فِي سَائِرِ الأَسْمَاءِ لَمَا عَجَزَ، عَنْ ذَلِكَ بِأَخْصَرَ مِنْ هَذَا اللَّفْظِ الَّذِي أَتَى بِهِ فَهَذَا حُكْمُ الْبَيَانِ وَاَلَّذِي يَنْسُبُونَهُ إلَيْهِ عليه الصلاة والسلام مِنْ أَنَّهُ أَرَادَ أَشْيَاءَ كَثِيرَةً فَتَكَلَّفَ ذِكْرَ بَعْضِهَا وَعَلَّقَ الْحُكْمَ عَلَيْهِ وَأَخْبَرَ بِالسَّبَبِ فِي ذَلِكَ، وَسَكَتَ عَنْ غَيْرِ ذَلِكَ هُوَ حُكْمُ التَّلْيِيسِ، وَعَدَمِ التَّبْلِيغِ وَمَعَاذَ اللَّهِ مِنْ هَذَا. وَلاَ دَلِيلَ لَكُمْ عَلَى صِحَّةِ دَعْوَاكُمْ إِلاَّ الدَّعْوَى فَقَطْ، وَالظَّنُّ الْكَاذِبُ. وَقَالُوا: قَدْ سَمَّى ابْنُ عُمَرَ غُلاَمَهُ نَافِعًا وَسَمَّى أَبُو أَيُّوبَ غُلاَمَهُ: أَفْلَحَ بِحَضْرَةِ الصَّحَابَةِ قلنا قَدْ غَابَ بِإِقْرَارِكُمْ عَنْ أَبِي أَيُّوبَ وُجُوبُ الْغُسْلِ مِنْ الإِيلاَجِ، وَغَابَ عَنِ ابْنِ عُمَرَ حُكْمُ كَرْيِ الأَرْضِ وَغَيْرِ ذَلِكَ، فَأَيُّمَا أَشْنَعُ مَغِيبُ مِثْلِ هَذَا أَوْ مَغِيبُ النَّهْيِ، عَنْ اسْمٍ مِنْ الأَسْمَاءِ: فَبَطَلَ كُلُّ مَا شَغَبُوا بِهِ وَلاَ حُجَّةَ فِي أَحَدٍ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم. تَمَّ كِتَابُ صُحْبَةِ مِلْكِ الْيَمِينِ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ وَصَلَّى اللَّهُ عَلَى مُحَمَّدٍ عَبْدِهِ وَرَسُولِهِ وَسَلَّمَ تَسْلِيمًا كَثِيرًا.

(9/252)


كتاب المورايث

المحلى بالآثار شرح المجلى بالإختصار

كتاب المورايث
أول ما يخرج من رأس المال دين الغرماء فان قضل منه شىء كفن منه الميت
...
بسم الله الرحمن الرحيم
وَصَلَّى اللَّهُ عَلَى مُحَمَّدٍ وَآلِهِ وَسَلَّمَ
كِتَابُ الْمَوَارِيثِ
1706 - مَسْأَلَةٌ: أَوَّلُ مَا يَخْرُجُ مِنْ رَأْسِ الْمَالِ دَيْنُ الْغُرَمَاءِ فَإِنْ فَضَلَ مِنْهُ شَيْءٌ كُفِّنَ مِنْهُ الْمَيِّتُ وَإِنْ لَمْ يَفْضُلْ مِنْهُ شَيْءٌ كَانَ كَفَنُهُ عَلَى مَنْ حَضَرَ مِنْ الْغُرَمَاءِ أَوْ غَيْرِهِمْ لِمَا قَدْ ذَكَرْنَا فِي " كِتَابِ الْجَنَائِزِ " مِنْ دِيوَانِنَا هَذَا. وَعُمْدَةُ ذَلِكَ قوله تعالى: {مِنْ بَعْدِ وَصِيَّةٍ يُوصِي بِهَا أَوْ دَيْنٍ} وَأَنَّ مُصْعَبَ بْنَ عُمَيْرٍ رضي الله عنه لَمْ يُوجَدْ لَهُ إِلاَّ ثَوْبٌ وَاحِدٌ، فَكُفِّنَ فِيهِ وَلأََنَّ تَكْلِيفَ الْغُرَمَاءِ خَاصَّةً أَنْ يَكُونَ الْكَفَنُ نَاقِصًا مِنْ حُقُوقِهِمْ ظُلْمٌ لَهُمْ وَهَذَا وَاجِبٌ عَلَى كُلِّ مَنْ حَضَرَ مِنْ الْمُسْلِمِينَ وَالْغُرَمَاءُ مِنْ جُمْلَتِهِمْ.

(9/252)

1707 - مَسْأَلَةٌ: فَإِنْ فَضَلَتْ فَضْلَةٌ مِنْ الْمَالِ: كَانَتْ الْوَصِيَّةُ فِي الثُّلُثِ فَمَا دُونَهُ، لاَ يَتَجَاوَزُ بِهَا الثُّلُثَ عَلَى مَا نَذْكُرُ فِي " كِتَابِ الْوَصَايَا " مِنْ دِيوَانِنَا هَذَا إنْ شَاءَ اللَّهُ عَزَّ وَجَلَّ وَكَانَ لِلْوَرَثَةِ مَا بَقِيَ لِقَوْلِ اللَّهِ تَعَالَى: {مِنْ بَعْدِ وَصِيَّةٍ يُوصِي بِهَا أَوْ دَيْنٍ}.

(9/252)

ولا يرث من الرجال الا الأب والجد أبو الأب
...
1708 - مَسْأَلَةٌ: وَلاَ يَرِثُ مِنْ الرِّجَالِ إِلاَّ الأَبُ وَالْجَدُّ

(9/252)

1709 - مَسْأَلَةٌ: أَوَّلُ مَا يُخْرَجُ مِمَّا تَرَكَهُ الْمَيِّتُ إنْ تَرَكَ شَيْئًا مِنْ الْمَالِ، قَلَّ أَوْ كَثُرَ: دُيُونُ اللَّهِ تَعَالَى، إنْ كَانَ عَلَيْهِ مِنْهَا شَيْءٌ: كَالْحَجِّ، وَالزَّكَاةِ، وَالْكَفَّارَاتِ، وَنَحْوِ ذَلِكَ، ثُمَّ إنْ بَقِيَ شَيْءٌ أُخْرِجَ مِنْهُ دُيُونُ الْغُرَمَاءِ إنْ كَانَ عَلَيْهِ دَيْنٌ فَإِنْ فَضَلَ شَيْءٌ كُفِّنَ مِنْهُ الْمَيِّتُ، وَإِنْ لَمْ يَفْضُلْ مِنْهُ شَيْءٌ كَانَ كَفَنُهُ عَلَى مَنْ حَضَرَ مِنْ الْغُرَمَاءِ، أَوْ غَيْرِهِمْ فَإِنْ فَضَلَ بَعْدَ الْكَفَنِ شَيْءٌ: نَفَذَتْ وَصِيَّةُ الْمَيِّتِ فِي ثُلُثِ مَا بَقِيَ، وَيَكُونُ لِلْوَرَثَةِ مَا بَقِيَ بَعْدَ الْوَصِيَّةِ.
برهان ذَلِكَ قَوْلُ اللَّهِ تَعَالَى فِي آيَاتِ الْمَوَارِيثِ: {مِنْ بَعْدِ وَصِيَّةٍ يُوصِي بِهَا أَوْ دَيْنٍ} وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "فَدَيْنُ اللَّهِ أَحَقُّ أَنْ يُقْضَى، اقْضُوا اللَّهَ فَهُوَ أَحَقُّ بِالْوَفَاءِ" وَقَدْ ذَكَرْنَا

(9/253)

ذَلِكَ بِأَسَانِيدِهِ فِي " كِتَابِ الصِّيَامِ، وَالزَّكَاةِ، وَالْحَجِّ " مِنْ دِيوَانِنَا هَذَا، فَأَغْنَى، عَنْ إعَادَتِهِ فَالآيَةُ تَعُمُّ دُيُونَ اللَّهِ تَعَالَى وَدُيُونَ الْخَلْقِ، وَالسُّنَنُ الثَّابِتَةُ بَيَّنَتْ أَنَّ دَيْنَ اللَّهِ تَعَالَى مُقَدَّمٌ عَلَى دُيُونِ الْخَلْقِ. وَأَمَّا الْكَفَنُ فَقَدْ ذَكَرْنَاهُ فِي " كِتَابِ الْجَنَائِزِ وَصَحَّ " أَنَّ حَمْزَةَ، وَالْمُصْعَبَ بْنَ عُمَيْرٍ رضي الله عنهما: لَمْ يُوجَدْ لَهُمَا شَيْءٌ، إِلاَّ شَمْلَةٌ شَمْلَةٌ فَكُفِّنَا فِيهِمَا " وَقَالَ قَوْمٌ: الْكَفَنُ مُقَدَّمٌ عَلَى الدُّيُونِ.
قال أبو محمد: وَهَذَا خَطَأٌ لأََنَّ النَّصَّ جَاءَ بِتَقْدِيمِ الدَّيْنِ كَمَا تَلَوْنَا فَإِذْ قَدْ صَارَ الْمَالُ كُلُّهُ لِلْغُرَمَاءِ بِنَصِّ الْقُرْآنِ فَمِنْ الظُّلْمِ أَنْ يُخَصَّ الْغُرَمَاءُ بِإِخْرَاجِ الْكَفَنِ مِنْ مَالِهِمْ دُونَ مَالِ سَائِرِ مَنْ حَضَرَ إذْ لَمْ يُوجِبْ ذَلِكَ قُرْآنٌ وَلاَ سُنَّةٌ وَلاَ إجْمَاعٌ، وَلاَ قِيَاسٌ، وَلاَ نَظَرٌ، وَلاَ احْتِيَاطٌ، لَكِنَّ حُكْمَهُ أَنَّهُ لَمْ يَتْرُكْ شَيْئًا أَصْلاً، وَمَنْ لَمْ يَتْرُكْ شَيْئًا فَكَفَنُهُ عَلَى كُلِّ مَنْ حَضَرَ مِنْ الْمُسْلِمِينَ لأََمْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم: مَنْ وَلِيَ كَفَنَ أَخِيهِ أَنْ يُحْسِنَهُ فَصَارَ إحْسَانُ الْكَفَنِ فَرْضًا عَلَى كُلِّ مَنْ حَضَرَ الْمَيِّتَ، فَهَذَا عُمُومٌ لِلْغُرَمَاءِ وَغَيْرِهِمْ مِمَّنْ حَضَرَ وَلاَ خِلاَفَ فِي أَنَّ الْوَصِيَّةَ لاَ تَنْفُذُ إِلاَّ بَعْدَ انْتِصَافِ الْغُرَمَاءِ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ" فَمَالُ الْمَيِّتِ قَدْ صَارَ فِي حُقُوقِ اللَّهِ تَعَالَى أَوْ لِلْغُرَمَاءِ بِمَوْتِهِ كُلِّهِ أَوْ بَعْضِهِ فَحَرَامٌ عَلَيْهِ الْحُكْمُ فِي مَالِ غَيْرِهِ وَإِنَّمَا يَنْفُذُ حُكْمُهُ فِي مَالِهِ الَّذِي يَتَخَلَّفُ فَصَحَّ بِهَذَا أَنَّ الْوَصِيَّةَ فِيمَا يَبْقَى بَعْدَ الدَّيْنِ.

(9/254)

1710 - مَسْأَلَةٌ: وَمَنْ مَاتَ وَتَرَكَ أُخْتَيْنِ شَقِيقَتَيْنِ أَوْ لأََبٍ، أَوْ أَكْثَرَ مِنْ أُخْتَيْنِ كَذَلِكَ أَيْضًا وَلَمْ يَتْرُكْ وَلَدًا وَلاَ أَخًا شَقِيقًا وَلاَ لأََبٍ وَلاَ مَنْ يَحُطُّهُنَّ مِمَّا نَذْكُرُ فَلَهُمَا ثُلُثَا مَا تَرَكَ أَوْ لَهُنَّ عَلَى السَّوَاءِ, وَكَذَلِكَ مَنْ تَرَكَ ابْنَتَيْنِ فَصَاعِدًا وَلَمْ يَتْرُكْ وَلَدًا ذَكَرًا، وَلاَ مَنْ يَحُطُّهُنَّ: فَلَهُمَا أَوْ لَهُنَّ ثُلُثَا مَا تَرَكَ أَيْضًا.
برهان ذَلِكَ قَوْلُ اللَّهِ عَزَّ وَجَلَّ: {إنْ امْرُؤٌ هَلَكَ لَيْسَ لَهُ وَلَدٌ وَلَهُ أُخْتٌ فَلَهَا نِصْفُ مَا تَرَكَ وَهُوَ يَرِثُهَا إنْ لَمْ يَكُنْ لَهَا وَلَدٌ فَإِنْ كَانَتَا اثْنَتَيْنِ فَلَهُمَا الثُّلُثَانِ مِمَّا تَرَكَ}.
وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، حَدَّثَنَا إسْمَاعِيلُ بْنُ مَسْعُودٍ الْجَحْدَرِيُّ حَدَّثَنَا خَالِدُ بْنُ الْحَارِثِ هُوَ الْهُجَيْمِيُّ حَدَّثَنَا هِشَامٌ هُوَ الدَّسْتُوَائِيُّ حَدَّثَنَا أَبُو الزُّبَيْرِ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ: " اشْتَكَيْت وَعِنْدِي سَبْعُ أَخَوَاتٍ لِي فَدَخَلَ عَلَيَّ رَسُولُ اللَّهِ صلى الله عليه وسلم فَنَفَخَ فِي وَجْهِي فَأَفَقْتُ فَقُلْتُ: يَا رَسُولَ اللَّهِ، أَلاَ أُوصِي لأََخَوَاتِي بِالثُّلُثَيْنِ ثُمَّ خَرَجَ وَتَرَكَنِي، ثُمَّ رَجَعَ إلَيَّ فَقَالَ: إنِّي لاَ أَرَاك مَيِّتًا مِنْ وَجَعِكَ هَذَا، وَإِنَّ اللَّهَ قَدْ أَنْزَلَ فَبَيَّنَ الَّذِي لأََخَوَاتِكَ فَجَعَلَ لَهُنَّ الثُّلُثَيْنِ فَكَانَ جَابِرٌ يَقُولُ: أُنْزِلَتْ هَذِهِ الآيَةُ فِي: {يَسْتَفْتُونَكَ قُلْ اللَّهُ يُفْتِيكُمْ فِي الْكَلاَلَةِ} " وَهَذَا لاَ خِلاَفَ فِيهِ,وَأَمَّا الْبِنْتَانِ فَلاَ خِلاَفَ

(9/254)

فِي الثَّلاَثِ فَصَاعِدًا، وَلاَ وَلَدَ لِلْمَيِّتِ ذَكَرًا فِي أَنَّ لَهُنَّ الثُّلُثَيْنِ إذَا لَمْ يَكُنْ هُنَالِكَ مَنْ يَحُطُّهُنَّ وَهُوَ قَوْلُ اللَّهِ تَعَالَى: {فَإِنْ كُنَّ نِسَاءً فَوْقَ اثْنَتَيْنِ فَلَهُنَّ ثُلُثَا مَا تَرَكَ} وَأَمَّا الْبِنْتَانِ فَقَدْ رُوِيَ عَنِ ابْنِ عَبَّاسٍ أَنَّهُ لَيْسَ لَهُمَا إِلاَّ النِّصْفُ كَمَا لِلْوَاحِدَةِ وَالْمَرْجُوعُ إلَيْهِ عِنْدَ التَّنَازُعِ هُوَ بَيَانُ رَسُولِ اللَّهِ صلى الله عليه وسلم.كَمَا رُوِّينَا مِنْ طَرِيقِ مُسَدَّدٍ حَدَّثَنَا بِشْرُ بْنُ الْمُفَضَّلِ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عَقِيلٍ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ: "خَرَجْنَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم حَتَّى جِئْنَا امْرَأَةً مِنْ الأَنْصَارِ فِي الأَسْوَاقِ وَهِيَ جَدَّةُ خَارِجَةَ بْنِ زَيْدِ بْنِ ثَابِتٍ فَذَكَرَ حَدِيثًا وَفِيهِ: فَجَاءَتْ الْمَرْأَةُ بِابْنَتَيْنِ لَهَا فَقَالَتْ: يَا رَسُولَ اللَّهِ هَاتَانِ بِنْتَا سَعْدِ بْنِ الرَّبِيعِ، قُتِلَ مَعَكَ يَوْمَ أُحُدٍ وَقَدْ اسْتَقَى عَمُّهُمَا مَالَهُمَا فَلَمْ يَدَعْ لَهُمَا مَالاً إِلاَّ أَخَذَهُ، فَمَا تَرَى يَا رَسُولَ اللَّهِ فَوَاَللَّهِ لاَ يَنْكِحَانِ أَبَدًا إِلاَّ وَلَهُمَا مَالٌ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: يَقْضِي اللَّهُ فِي ذَلِكَ، قَالَ: وَنَزَلَتْ سُورَةُ النِّسَاءِ يُوصِيكُمْ اللَّهُ فِي أَوْلاَدِكُمْ الآيَةَ، فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: اُدْعُوَا لِي الْمَرْأَةَ وَصَاحِبَهَا فَقَالَ لِعَمِّهِمَا: أَعْطِهِمَا الثُّلُثَيْنِ وَأَعْطِ أُمَّهُمَا الثُّمُنَ وَمَا بَقِيَ فَلَكَ" وَقَدْ ثَبَتَ أَنَّهُ صلى الله عليه وسلم أَعْطَى الأَبْنَةَ النِّصْفَ وَابْنَةَ الأَبْنِ السُّدُسَ تَكْمِلَةَ الثُّلُثَيْنِ وَقَدْ ادَّعَى أَصْحَابُ الْقِيَاسِ أَنَّ الثُّلُثَيْنِ إنَّمَا وَجَبَ لِلْبِنْتَيْنِ قِيَاسًا عَلَى الأُُخْتَيْنِ قَالُوا: وَالْبِنْتَانِ أَوْلَى بِذَلِكَ مِنْ الأُُخْتَيْنِ.
قال أبو محمد: وَهَذَا بَاطِلٌ لأََنَّهُ إنْ كَانَ ذَلِكَ لأََنَّ الْبِنْتَيْنِ أَحَقُّ مِنْ الأُُخْتَيْنِ فَوَاجِبٌ أَنْ يَزِيدُوهُمَا مِنْ أَجْلِ أَنَّهُمَا أَوْلَى وَأَقْرَبُ، فَيُخَالِفُوا الْقُرْآنَ، أَوْ يُبْطِلُوا قِيَاسَهُمْ وَأَيْضًا فَإِنَّهُمْ نَعْنِي هَؤُلاَءِ الْمُحْتَجِّينَ بِهَذَا الْقِيَاسِ لاَ يَخْتَلِفُونَ فِي عَشْرِ بَنَاتٍ وَأُخْتٍ لأََبٍ: أَنَّ لِلأُُخْتِ الثُّلُثَ كَامِلاً وَلِكُلِّ وَاحِدَةٍ مِنْ الْبَنَاتِ خُمُسُ الثُّلُثِ فَقَدْ أَعْطُوا الأُُخْتَ الْوَاحِدَةَ أَكْثَرَ مِمَّا أَعْطُوا أَرْبَعَ بَنَاتٍ فَأَيْنَ قَوْلُهُمْ: إنَّ الْبَنَاتِ أَحَقُّ مِنْ الأَخَوَاتِ وَهَذَا مِنْهُمْ تَخْلِيطٌ فِي الدِّينِ وَلَيْسَتْ الْمَوَارِيثُ عَلَى قَدْرِ التَّفَاضُلِ فِي الْقَرَابَةِ، إنَّمَا هِيَ كَمَا جَاءَتْ النُّصُوصُ فَقَطْ وَلاَ خِلاَفَ فِيمَنْ تَرَكَ جَدَّهُ أَبَا أُمِّهِ، وَابْنَ بِنْتِهِ وَبِنْتَ أَخِيهِ، وَابْنَ أُخْتِهِ، وَخَالَهُ وَخَالَتَهُ وَعَمَّتَهُ وَابْنَ عَمٍّ لَهُ لاَ يَلْتَقِي مَعَهُ إِلاَّ إلَى عِشْرِينَ جَدًّاأَنَّ هَذَا الْمَالَ كُلَّهُ لِهَذَا الأَبْنِ الْعَمِّ الْبَعِيدِ، وَلاَ شَيْءَ لِكُلِّ مَنْ ذَكَرْنَا، وَأَيْنَ قَرَابَتُهُ مِنْ قَرَابَتِهِمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/255)

فان ترك أختا شقيقية وأختا شقيقة وأختا واحدة للاب
...
1711 - مَسْأَلَةٌ: فَإِنْ تَرَكَ أُخْتًا شَقِيقَةً، وَأُخْتًا وَاحِدَةً لِلأَبِ أَوْ اثْنَتَيْنِ لِلأَبِ أَوْ أَكْثَرَ مِنْ ذَلِكَ: فَلِلشَّقِيقَةِ النِّصْفُ، وَلِلَّتِي لِلأَبِ، أَوْ اللَّوَاتِي، لِلأَبِ: السُّدُسُ فَقَطْ، لأََنَّ اللَّهَ عَزَّ وَجَلَّ أَعْطَى الأُُخْتَ النِّصْفَ، وَأَعْطَى الأُُخْتَيْنِ فَصَاعِدًا الثُّلُثَيْنِ. فَصَحَّ أَنَّهُ لَيْسَ لِلأَخَوَاتِ اللَّوَاتِي لِلأَبِ، أَوْ اللَّوَاتِي لِلأَبِ وَالأُُمِّ وَإِنْ كَثُرْنَ إِلاَّ الثُّلُثَانِ فَقَطْ، وَإِذَا وَجَبَ لِلشَّقِيقَةِ النِّصْفُ بِالإِجْمَاعِ الْمُتَيَقِّنِ فِي أَنْ لاَ يُشَارِكَهَا فِيهِ الَّتِي لَيْسَتْ

(9/255)

شَقِيقَةً فَلَمْ يَبْقَ إِلاَّ السُّدُسُ فَهُوَ لِلَّتِي لِلأَبِ أَوْ اللَّوَاتِي لِلأَبِ.

(9/256)

ولا ترث أخت شقيقة ولا غير شقيقة ولا غير مع ابن ذكر ولا مع ابنة أثني ولا مع ابن ابن
...
1712 - مَسْأَلَةٌ: وَلاَ تَرِثُ أُخْتٌ شَقِيقَةٌ وَلاَ غَيْرُ شَقِيقَةٍ مَعَ ابْنٍ ذَكَرٍ وَلاَ مَعَ ابْنَةٍ أُنْثَى وَلاَ مَعَ ابْنِ ابْنٍ وَإِنْ سَفَلَ وَلاَ مَعَ بِنْتِ ابْنٍ وَإِنْ سَفَلَتْ وَالْبَاقِي بَعْدَ نَصِيبِ الْبِنْتِ وَبِنْتِ الأَبْنِ لِلْعَصَبَةِ كَالأَخِ وَابْنِ الأَخِ وَالْعَمِّ َابْنِ الْعَمِّ وَالْمُعْتَقِ وَعَصَبَتِهِ إِلاَّ أَنْ لاَ يَكُونَ لِلْمَيِّتِ عَاصِبٌ فَيَكُونُ حِينَئِذٍ مَا بَقِيَ لِلأُُخْتِ الشَّقِيقَةِ أَوْ لِلَّتِي لِلأَبِ إنْ لَمْ يَكُنْ هُنَالِكَ شَقِيقَةً وَلِلأَخَوَاتِ كَذَلِكَ وَهُوَ قَوْلُ إِسْحَاقَ بْنِ رَاهْوَيْهِ وَبِهِ نَأْخُذُ. وَهُنَا قَوْلاَنِ غَيْرَ هَذَا. أَحَدُهُمَا أَنَّ الأَخَوَاتِ عَصَبَةُ الْبَنَاتِ وَأَنَّ الأُُخْتَ الْمَذْكُورَةَ أَوْ الأَخَوَاتِ الْمَذْكُورَاتِ يَأْخُذْنَ مَا فَضَلَ عَنِ الأَبْنَةِ أَوْ بِنْتِ الأَبْنِ أَوْ مَا فَضَلَ عَنِ الْبِنْتَيْنِ أَوْ بِنْتَيْ الأَبْنِ فَصَاعِدًا وَهُوَ قَوْلُ مَالِكٍ وَأَبِي حَنِيفَةَ، وَالشَّافِعِيِّ وَأَحْمَدَ وَصَحَّ عَنِ ابْنِ مَسْعُودٍ وَزَيْدٍ وَابْنِ الزُّبَيْرِ فِي ذَلِكَ رِوَايَاتٌ لاَ مُتَعَلِّقَ لَهُمْ بِهَا. وَصَحَّ فِي الأُُخْتِ وَالْبِنْتِ عَنْ مُعَاذٍ وَأَبِي مُوسَى، وَسَلْمَانَ وَقَدْ رُوِيَ، عَنْ عُمَرَ كَذَلِكَ أَيْضًا. وَالثَّانِي أَنَّهُ لاَ تَرِثُ أُخْتٌ أَصْلاً مَعَ ابْنَةٍ، وَلاَ مَعَ ابْنَةِ ابْنٍ وَصَحَّ، عَنِ ابْنِ عَبَّاسٍ وَهُوَ أَوَّلُ قَوْلِ ابْنِ الزُّبَيْرِ وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ. وَاحْتَجَّ مَنْ رَأَى الأَخَوَاتِ عَصَبَةَ الْبَنَاتِ بِمَا رُوِّينَا مِنْ طَرِيقِ شُعْبَةَ وَسُفْيَانَ عَنْ أَبِي قَيْسٍ الأَوْدِيِّ هُوَ عَبْدُ الرَّحْمَنِ بْنِ ثَرْوَانَ عَنِ الْهُذَيْلِ بْنِ شُرَحْبِيلَ قَالَ: سُئِلَ أَبُو مُوسَى، عَنْ ابْنَةٍ وَابْنَةِ ابْنٍ وَأُخْتٍ فَقَالَ: لِلأَبْنَةِ النِّصْفُ وَلِلأُُخْتِ النِّصْفُ فَسُئِلَ ابْنُ مَسْعُودٍ وَأُخْبِرَ بِقَوْلِ أَبِي مُوسَى فَقَالَ: لَقَدْ ضَلَلْتُ إذًا وَمَا أَنَا مِنْ الْمُهْتَدِينَ، أَقْضِي فِيهَا بِمَا قَضَى النَّبِيُّ صلى الله عليه وسلم لِلأَبْنَةِ النِّصْفُ وَلأَبْنَةِ الأَبْنِ السُّدُسُ تَكْمِلَةَ الثُّلُثَيْنِ، وَمَا بَقِيَ فَلِلأُُخْتِ.
قال أبو محمد: وَاحْتَجَّ مَنْ لَمْ يُوَرِّثْ أُخْتًا مَعَ ابْنَةٍ، وَلاَ مَعَ ابْنَةِ ابْنٍ بِقَوْلِ اللَّهِ عَزَّ وَجَلَّ: {إنْ امْرُؤٌ هَلَكَ لَيْسَ لَهُ وَلَدٌ وَلَهُ أُخْتٌ فَلَهَا نِصْفُ مَا تَرَكَ وَهُوَ يَرِثُهَا إنْ لَمْ يَكُنْ لَهَا وَلَدٌ} وَاسْمُ الْوَلَدِ يَقَعُ عَلَى الأَبْنَةِ، وَبِنْتِ الأَبْنِ، كَمَا يَقَعُ عَلَى الأَبْنِ وَابْنِ الأَبْنِ فِي اللُّغَةِ وَفِي الْقُرْآنِ وَالْعَجَبُ مِنْ مُجَاهَرَةِ بَعْضِ الْقَائِلِينَ هَاهُنَا: إنَّمَا عَنَى وَلَدًا ذَكَرًا وَهَذَا إقْدَامٌ عَلَى اللَّهِ تَعَالَى بِالْبَاطِلِ وَقَوْلٌ عَلَيْهِ بِمَا لاَ يَعْلَمُ، بَلْ بِمَا يَعْلَمُ أَنَّهُ بَاطِلٌ. وَلَيْتَ شِعْرِي أَيُّ فَرْقٍ بَيْنَ قوله تعالى: {إنْ امْرُؤٌ هَلَكَ لَيْسَ لَهُ وَلَدٌ وَلَهُ أُخْتٌ} وَبَيْنَ قوله تعالى: {وَلَهُنَّ الرُّبُعُ مِمَّا تَرَكْتُمْ إنْ لَمْ يَكُنْ لَكُمْ وَلَدٌ فَإِنْ كَانَ لَكُمْ وَلَدٌ فَلَهُنَّ الثُّمُنُ مِمَّا تَرَكْتُمْ} وَقَوْله تَعَالَى: {وَلَكُمْ نِصْفُ مَا تَرَكَ أَزْوَاجُكُمْ إنْ لَمْ يَكُنْ لَهُنَّ وَلَدٌ فَإِنْ كَانَ لَهُنَّ وَلَدٌ فَلَكُمْ الرُّبُعُ مِمَّا تَرَكْنَ} وَقَوْله تَعَالَى: {وَلأََبَوَيْهِ لِكُلِّ وَاحِدٍ مِنْهُمَا السُّدُسُ مِمَّا تَرَكَ إنْ كَانَ لَهُ وَلَدٌ فَإِنْ لَمْ يَكُنْ لَهُ وَلَدٌ وَوَرِثَهُ أَبَوَاهُ فَلأَُمِّهِ الثُّلُثُ فَإِنْ كَانَ لَهُ إخْوَةٌ فَلأَُمِّهِ

(9/256)

السُّدُسُ} فَلَمْ يَخْتَلِفُوا فِي جَمِيعِ هَذِهِ الآيَاتِ أَنَّ الْوَلَدَ سَوَاءٌ كَانَ ذَكَرًا أَوْ أُنْثَى، أَوْ وَلَدَ الْوَلَدِ كَذَلِكَ فَالْحُكْمُ وَاحِدٌ. ثُمَّ بَدَا لَهُمْ فِي مِيرَاثِ الأُُخْتِ أَنَّ الْوَلَدَ إنَّمَا أُرِيدَ بِهِ الذَّكَرَ وَسَتُكْتَبُ شَهَادَتُهُمْ وَيُسْأَلُونَ فَإِنْ شَهِدُوا فَلاَ تَشْهَدْ مَعَهُمْوَاحْتَجَّ أَيْضًا مَنْ لَمْ يُوَرِّثْ أُخْتًا مَعَ ابْنَةٍ، وَلاَ مَعَ ابْنَةِ ابْنٍ بِالثَّابِتِ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم مِنْ طَرِيقِ وُهَيْبٍ عَنْ عَبْدِ اللَّهِ بْنِ طَاوُوس عَنْ أَبِيهِ عَنِ ابْنِ عَبَّاسٍ: أَلْحِقُوا الْفَرَائِضَ بِأَصْحَابِهَا فَمَا أَبْقَتْ الْفَرَائِضُ فَلأََوْلَى رَجُلٍ ذَكَرٍ.
قال أبو محمد: وَهُمْ مُجْمِعُونَ عَلَى أَنَّ تَوْرِيثَهُمْ الأُُخْتَ مَعَ الْبِنْتِ وَبِنْتَ الأَبْنِ إنَّمَا هُوَ بِالتَّعْصِيبِ لاَ بِفَرْضٍ مُسَمًّى لأََنَّهُمْ يَقُولُونَ فِي بِنْتٍ وَزَوْجٍ وَأُمٍّ وَأُخْتٍ شَقِيقَةٍ أَوْ لأََبٍ أَوْ أَخَوَاتٍ كَذَلِكَ: إنَّ لِلْبِنْتِ النِّصْفَ وَلِلزَّوْجِ الرُّبُعَ وَلِلأُُمِّ السُّدُسَ وَلَيْسَ لِلأُُخْتِ أَوْ الأَخَوَاتِ إِلاَّ نِصْفُ السُّدُسِ. فَإِنْ كَانَتْ الْمَسْأَلَةُ بِحَالِهَا وَكَانَتْ ابْنَتَانِ لَمْ تَرِثْ الأُُخْتُ وَلاَ الأَخَوَاتُ شَيْئًا وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِعَنْ مَعْمَرٍ عَنِ الزُّهْرِيِّ، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ: قِيلَ لأَبْنِ عَبَّاسٍ: مَنْ تَرَكَ ابْنَتَهُ، وَأُخْتَه لأََبِيهِ، وَأُمِّهِ فَقَالَ ابْنُ عَبَّاسٍ: لأَبْنَتِهِ النِّصْفُ، وَلِلأُُخْتِ النِّصْفُ وَلَيْسَ لأَُخْتِهِ شَيْءٌ مِمَّا بَقِيَ، وَهُوَ لِعَصَبَتِهِ، فَقَالَ لَهُ السَّائِلُ: إنَّ عُمَرَ قَضَى بِغَيْرِ ذَلِكَ، جَعَلَ لِلأَبْنَةِ النِّصْفَ، وَلِلأُُخْتِ النِّصْفَ فَقَالَ ابْنُ عَبَّاسٍ: أَأَنْتُمْ أَعْلَمُ أَمْ اللَّهُ قَالَ مَعْمَرٌ: فَذَكَرْت ذَلِكَ لأَبْنِ طَاوُوس قَالَ لِي ابْنُ طَاوُوس: أَخْبَرَنِي أَبِي أَنَّهُ سَمِعَ ابْنَ عَبَّاسٍ يَقُولُ: قَالَ اللَّهُ تَعَالَى: {إنْ امْرُؤٌ هَلَكَ لَيْسَ لَهُ وَلَدٌ وَلَهُ أُخْتٌ فَلَهَا نِصْفُ مَا تَرَكَ} قَالَ ابْنُ عَبَّاسٍ: فَقُلْتُمْ أَنْتُمْ: لَهَا النِّصْفُ وَإِنْ كَانَ لَهُ وَلَدٌ. وَمِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ، حَدَّثَنَا عَلِيُّ بْنُ عَبْدِ اللَّهِ هُوَ ابْنُ الْمَدِينِيِّ حَدَّثَنِي سُفْيَانُ هُوَ ابْنُ عُيَيْنَةَ حَدَّثَنِي مُصْعَبُ بْنُ عَبْدِ اللَّهِ بْنِ الزِّبْرِقَانِ عَنِ ابْنِ أَبِي مُلَيْكَةَ عَنِ ابْنِ عَبَّاسٍ قَالَ: أَمْرٌ لَيْسَ فِي كِتَابِ اللَّهِ تَعَالَى وَلاَ فِي قَضَاءِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَسَتَجِدُونَهُ فِي النَّاسِ كُلِّهِمْ: مِيرَاثُ الأُُخْتِ مَعَ الْبِنْتِ.
قال أبو محمد: هَذَا يُرِيَك أَنَّ ابْنَ عَبَّاسٍ لَمْ يَرَ مَا فَشَا فِي النَّاسِ وَاشْتَهَرَ فِيهِمْ حُجَّةً وَأَنَّهُ لَمْ يَرَ الْقَوْلَ بِهِ إذَا لَمْ يَكُنْ فِي الْقُرْآنِ وَلاَ فِي سُنَّةِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَتَكَلَّمَ أَصْحَابُنَا فِي أَبِي قَيْسٍ.قَالَ عَلِيٌّ: أَبُو قَيْسٍ ثِقَةٌ مَا نَعْلَمُ أَحَدًا جَرَحَهُ بِجُرْحَةٍ يَجِبُ بِهَا إسْقَاطُ رِوَايَتِهِ فَالْوَاجِبُ الأَخْذُ بِمَا رَوَى وَبِحَدِيثِ ابْنِ عَبَّاسٍ الْمُسْنَدِ الَّذِي ذَكَرْنَا. فَوَجَبَ بِذَلِكَ إذَا كَانَ لِلْمَيِّتِ عَاصِبٌ أَنْ يَكُونَ مَا فَضَلَ عَنْ فَرِيضَةِ الأَبْنَةِ أَوْ الْبِنْتَيْنِ أَوْ بِنْتِ الأَبْنِ أَوْ بِنْتَيْ الأَبْنِ لِلْعَصَبَةِ لأََنَّهُ أَوْلَى رَجُلٍ ذَكَرٍ وَلَيْسَتْ الأُُخْتُ هَاهُنَا مِنْ أَصْحَابِ الْفَرَائِضِ الَّذِينَ أُمِرْنَا بِإِلْحَاقِ فَرَائِضِهِمْ بِهِمْ وَهَذَا وَاضِحٌ لاَ إشْكَالَ فِيهِ فَإِنْ لَمْ يَكُنْ لِلْمَيِّتِ رَجُلٌ عَاصِبٌ أَصْلاً أَخَذْنَا بِحَدِيثِ أَبِي قَيْسٍ وَجَعَلْنَا الأُُخْتَ عَصَبَةً كَمَا فِي نَصِّهِ

(9/257)

وَلَمْ نُخَالِفْ شَيْئًا مِنْ النُّصُوصِ وَالْمُعْتَقُ وَمَنْ تَنَاسَلَ مِنْهُ مِنْ الذُّكُورِ أَوْ عَصَبَتِهِ مِنْ الذُّكُورِ هُمْ بِلاَ شَكٍّ مِنْ الرِّجَالِ الذُّكُورِفَهُمْ أَوْلَى مِنْ الأَخَوَاتِ إذَا كَانَ لِلْمَيِّتِ ابْنَةٌ أَوْ ابْنَةُ ابْنٍ.
قَالَ عَلِيٌّ: لَيْسَ فِي شَيْءٍ مِنْ الرِّوَايَاتِ عَنِ الصَّحَابَةِ الْمَذْكُورِينَ أَنَّهُمْ وَرَّثُوا الأُُخْتَ مَعَ الْبِنْتِ مَعَ وُجُودِ عَاصِبٍ ذَكَرٍ فَبَطَلَ أَنْ يَكُونَ لَهُمْ مُتَعَلِّقٌ فِي شَيْءٍ مِنْهَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/258)

والام مع الولد الذكر او الانثى أو ابن الابنى أو بني الابن
...
1713 - مَسْأَلَةٌ: وَالأُُمُّ مَعَ الْوَلَدِ الذَّكَرِ أَوْ الأُُنْثَى، أَوْ ابْنِ الأَبْنِ أَوْ بِنْتِ الأَبْنِ وَإِنْ سَفَلَ السُّدُسُ فَقَطْ، لأََنَّهُ نَصُّ الْقُرْآنِ كَمَا ذَكَرْنَا آنِفًا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/258)

1714 - مَسْأَلَةٌ: وَإِنْ كَانَ لِلْمَيِّتِ أَخٌ أَوْ أَخَوَانِ أَوْ أُخْتَانِ أَوْ أُخْتٌ أَوْ أَخٌ وَأُخْتٌ، وَلاَ وَلَدَ لَهُ وَلاَ وَلَدَ وَلَدٍ ذَكَرٍ فَلأَُمِّهِ الثُّلُثُ. فَإِنْ كَانَ لَهُ ثَلاَثَةٌ مِنْ الإِخْوَةِ ذُكُورٍ أَوْ إنَاثٍ أَوْ بَعْضُهُمْ ذَكَرٌ وَبَعْضُهُمْ أُنْثَى: فَلأَُمِّهِ السُّدُسُ، لِقَوْلِ اللَّهِ تَعَالَى: {فَإِنْ كَانَ لَهُ إخْوَةٌ فَلأَُمِّهِ السُّدُسُ} وَهُوَ قَوْلُ ابْنِ عَبَّاسٍ. وَقَالَ غَيْرُهُ بِاثْنَيْنِ مِنْ الإِخْوَةِ تُرَدُّ الأُُمُّ إلَى السُّدُسِ وَلاَ خِلاَفَ فِي أَنَّهَا لاَ تُرَدُّ، عَنِ الثُّلُثِ إلَى السُّدُسِ بِأَخٍ وَاحِدٍ، وَلاَ بِأُخْتٍ وَاحِدَةٍ، وَلاَ فِي أَنَّهَا تُرَدُّ إلَى السُّدُسِ بِثَلاَثَةٍ مِنْ الإِخْوَةِ كَمَا ذَكَرْنَا إنَّمَا الْخِلاَفُ فِي رَدِّهَا إلَى السُّدُسِ بِاثْنَيْنِ مِنْ الإِخْوَةِ. حَدَّثَنَا يُوسُفُ بْنُ عَبْدِ اللَّهِ النَّمَرِيُّ قَالَ حَدَّثَنَا يُوسُفُ بْنُ مُحَمَّدِ بْنِ عُمَرَ بْنِ عَمْرُوسٍ الأَسْتَجِيُّ، عَنْ أَبِي الطَّاهِرِ مُحَمَّدِ بْنِ جَعْفَرِ بْنِ إبْرَاهِيمَ السَّعِيدِيّ حَدَّثَنَا يَحْيَى بْنُ أَيُّوبَ بْنِ بَادِيٍّ الْعَلَّافُ، حَدَّثَنَا أَحْمَدُ بْنُ صَالِحٍ الْمِصْرِيُّحَدَّثَنَا مُحَمَّدُ بْنُ إسْمَاعِيلَ بْنِ أَبِي فُدَيْكٍ، حَدَّثَنَا الْفَقِيهُ مُحَمَّدُ بْنُ عَبْدِ الرَّحْمَنِ بْنِ أَبِي ذِئْبٍ هُوَ أَبُو الْحَارِثِ عَنْ شُعْبَةَ مَوْلَى ابْنِ عَبَّاسٍ عَنْ عَبْدِ اللَّهِ بْنِ عَبَّاسٍ أَنَّهُ دَخَلَ عَلَى عُثْمَانَ بْنِ عَفَّانَ فَقَالَ لَهُ: إنَّ الأَخَوَيْنِ لاَ يَرُدَّانِ الأُُمَّ إلَى السُّدُسِ، إنَّمَا قَالَ اللَّهُ تَعَالَى: {فَإِنْ كَانَ لَهُ إخْوَةٌ} وَالأَخَوَانِ فِي لِسَانِ قَوْمِك لَيْسُوا بِإِخْوَةٍ فَقَالَ عُثْمَانُ: لاَ أَسْتَطِيعُ أَنْ أَنْقُضَ أَمْرًا كَانَ قَبْلِي، تَوَارَثَهُ النَّاسُ وَمَضَى فِي الأَمْصَار.ِ
قال أبو محمد: أَمَّا ابْنُ عَبَّاسٍ فَقَدْ وَقَّفَ عُثْمَانَ عَلَى الْقُرْآنِ وَاللُّغَةِ، فَلَمْ يُنْكِرْ عُثْمَانُ ذَلِكَ أَصْلاً وَلاَ شَكَّ فِي أَنَّهُ لَوْ كَانَ عِنْدَ عُثْمَانَ فِي ذَلِكَ سُنَّةٌ عَنِ النَّبِيِّ صلى الله عليه وسلم أَوْ حُجَّةٌ مِنْ اللُّغَةِ لَعَارَضَ ابْنَ عَبَّاسٍ بِهَا مَا فَعَلَ بَلْ تَعَلَّقَ بِأَمْرٍ كَانَ قَبْلَهُ، تَوَارَثَهُ النَّاسُ وَمَضَى فِي الأَمْصَارِ فَعُثْمَانُ رَأَى هَذَا حُجَّةً وَابْنُ عَبَّاسٍ لَمْ يَرَهُ حُجَّةً وَالْمَرْجُوعُ إلَيْهِ عِنْدَ التَّنَازُعِ هُوَ الْقُرْآنُ وَالسُّنَّةُ وَنَصُّهُمَا يَشْهَدُ بِصِحَّةِ قَوْلِ ابْنِ عَبَّاسٍ. وَكَمْ قَضِيَّةٍ خَالَفُوا فِيهَا عُثْمَانَ وَعُمَرَ كَتَقْوِيمِهِمَا الدِّيَةَ بِالْبَقَرِ وَالْغَنَمِ وَالْحُلَلِ، وَإِضْعَافِهَا فِي الْحَرَمِ وَالْقَضَاءِ بِوَلَدِ الْغَارَةِ رَقِيقًا لِسَيِّدِ أُمِّهِمْ فِي كَثِيرٍ جِدًّا. وَمَنْ ادَّعَى مِثْلَ هَذَا إجْمَاعًا وَمُخَالِفُ الإِجْمَاعِ عِنْدَهُمْ كَافِرٌ: فَابْنُ عَبَّاسٍ عَلَى قَوْلِهِمْ كَافِرٌ إذْ خَالَفَ الإِجْمَاعَ وَمَعَاذَ اللَّهِ مِنْ هَذَا، بَلْ مُكَفِّرُهُ أَحَقُّ بِالْكُفْرِ

(9/258)

1715 - مَسْأَلَةٌ: فَإِنْ كَانَ الْمَيِّتُ تَرَكَ زَوْجَةً وَأَبَوَيْنِ أَوْ مَاتَتْ امْرَأَةٌ وَتَرَكَتْ زَوْجًا وَأَبَوَيْنِ: فَلِلزَّوْجِ النِّصْفُ، وَلِلزَّوْجَةِ الرُّبُعُ، وَلِلأُُمِّ الثُّلُثُ مِنْ رَأْسِ الْمَالِ كَامِلاً وَلِلأَبِ مِنْ ابْنَتِهِ السُّدُسُ، وَمِنْ ابْنِهِ الثُّلُثُ، وَرُبُعُ الثُّلُثِ. وَقَالَتْ طَائِفَةٌ: لَيْسَ لِلأُُمِّ فِي كِلْتَيْهِمَا إِلاَّ ثُلُثُ مَا بَقِيَ بَعْدَ مِيرَاثِ الزَّوْجِ، وَالزَّوْجَةِ وَهَذَا قَوْلٌ رُوِّينَاهُ صَحِيحًا، عَنْ عُمَرَ بْنِ الْخَطَّابِ، وَعُثْمَانَ، وَابْنِ مَسْعُودٍ فِي الزَّوْجَةِ وَالأَبَوَيْنِ َالزَّوْجِ وَالأَبَوَيْنِ وَصَحَّ عَنْ زَيْدٍ، وَرُوِّينَاهُ، عَنْ عَلِيٍّ وَلَمْ يَصِحَّ عَنْهُ وَهُوَ قَوْلُ الْحَارِثِ الأَعْوَرِ، وَالْحَسَنِ، وَسُفْيَانَ الثَّوْرِيِّ، وَمَالِكٍ، وَأَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَصْحَابِهِمْ وَهُوَ قَوْلُ إبْرَاهِيمَ النَّخَعِيِّ. وَهَا هُنَا قَوْلٌ آخَرُ رُوِّينَاهُ مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ، حَدَّثَنَا أَيُّوبُ السِّخْتِيَانِيُّ: أَنَّ مُحَمَّدَ بْنَ سِيرِينَ قَالَ فِي رَجُلٍ تَرَكَ امْرَأَتَهُ وَأَبَوَيْهِ: لِلْمَرْأَةِ الرُّبُعُ، وَلِلأُُمِّ ثُلُثُ جَمِيعِ الْمَالِ، وَمَا بَقِيَ فَلِلأَبِ وَقَالَ فِي امْرَأَةٍ تَرَكَتْ زَوْجَهَا وَأَبَوَيْهَا: لِلزَّوْجِ النِّصْفُ، وَلِلأُُمِّ ثُلُثُ مَا بَقِيَ، وَلِلأَبِ مَا بَقِيَ قَالَ: إذَا فَضَلَ الأَبُ الأُُمَّ بِشَيْءٍ فَإِنَّ لِلأُُمِّ الثُّلُثَ. وَأَمَّا الْقَوْلُ الَّذِي قلنا بِهِ: فَرُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ عَبْدِ الرَّحْمَنِ بْنِ عَبْدِ اللَّهِ الأَصْبَهَانِيِّ عَنْ عِكْرِمَةَ وَعَنِ ابْنِ عَبَّاسٍ، أَنَّهُ قَالَ فِي زَوْجٍ وَأَبَوَيْنِ لِلزَّوْجِ النِّصْفُ وَلِلأُُمِّ الثُّلُثُ مِنْ جَمِيعِ الْمَالِ.
وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، حَدَّثَنَا أَبُو عَوَانَةَ عَنِ الأَعْمَشِ عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَال قَالَ عَلِيُّ بْنُ أَبِي طَالِبٍ: لِلأُُمِّ ثُلُثُ جَمِيعِ الْمَالِ. فِي امْرَأَةٍ وَأَبَوَيْنِ، وَزَوْجٍ وَأَبَوَيْنِ وَرُوِيَ أَيْضًا عَنْ مُعَاذِ بْنِ جَبَلٍ وَهُوَ قَوْلُ شُرَيْحٍ.وَبِهِ يَقُولُ أَبُو سُلَيْمَانَ.
قال أبو محمد: احْتَجَّ أَهْلُ الْقَوْلِ بِأَنَّ لِلأُُمِّ ثُلُثَ مَا بَقِيَ بِمَا رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِيهِ عَنِ الْمُسَيِّبِ بْنِ رَافِعٍ قَالَ قَالَ ابْنُ مَسْعُودٍ: مَا كَانَ اللَّهُ لِيَرَانِي أُفَضِّلُ أُمًّا عَلَى أَبٍ, وَبِمَا رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ، عَنْ فُضَيْلِ بْنِ عَمْرٍو الْعَقِيمِيِّ عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ خَالَفَ ابْنُ عَبَّاسٍ أَهْلَ الصَّلاَةِ فِي زَوْجٍ وَأَبَوَيْنِ. وَقَالُوا: مَعْنَى قَوْلِ اللَّهِ عَزَّ وَجَلّ: {وَوَرِثَهُ أَبَوَاهُ فَلأَُمِّهِ الثُّلُثُ} أَيْ مِمَّا يَرِثُهُ أَبَوَاهُ. مَا نَعْلَمُ لَهُمْ حُجَّةً غَيْرَ هَذَا، وَكُلُّ هَذَا لاَ حُجَّةَ لَهُمْ فِيهِ. أَمَّا قَوْلُ ابْنِ مَسْعُودٍ، فَلاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَلاَ

(9/260)

نُكْرَةَ فِي تَفْضِيلِ الأُُمِّ عَلَى الأَبِ: فَقَدْ صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم أَنَّ رَجُلاً سَأَلَهُ فَقَالَ: "يَا رَسُولَ اللَّهِ مَنْ أَحَقُّ بِحُسْنِ صُحْبَتِي فَقَالَ لَهُ رَسُولُ اللَّهِ: أُمُّكَ، قَالَ: ثُمَّ مَنْ يَا رَسُولَ اللَّهِ قَالَ: أُمُّكَ، قَالَ ثُمَّ مَنْ يَا رَسُولَ اللَّهِ قَالَ: أُمُّكَ، قَالَ: ثُمَّ مَنْ يَا رَسُولَ اللَّهِ قَالَ: ثُمَّ أَبُوكَ" فَفَضَّلَ الأُُمَّ عليه الصلاة والسلام عَلَى الأَبِ فِي حُسْنِ الصُّحْبَةِ وَقَدْ سَوَّى اللَّهُ تَعَالَى بَيْنَ الأَبِ وَالأُُمِّ بِإِجْمَاعِنَا وَإِجْمَاعِهِمْ فِي الْمِيرَاثِ إذَا كَانَ لِلْمَيِّتِ وَلَدٌ لأََبَوَيْهِ لِكُلٍّ مِنْهُمَا السُّدُسُ فَمِنْ أَيْنَ تَمْنَعُونَ مِنْ تَفْضِيلِهَا عَلَيْهِ إذَا أَوْجَبَ ذَلِكَ نَصٌّ. ثُمَّ إنَّ هَؤُلاَءِ الْمُحْتَجِّينَ بِقَوْلِ ابْنِ مَسْعُودٍ هَذَا أَوَّلُ مُخَالِفِينَ لَهُ فِي ذَلِكَ كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنِ الأَعْمَشِ عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ" كَانَ عُمَرُ بْنُ الْخَطَّابِ، وَعَبْدُ اللَّهِ بْنُ مَسْعُودٍ لاَ يُفَضِّلاَنِ أُمًّا عَلَى جَدٍّ.
قال أبو محمد: وَالْمُمَوِّهُونَ بِقَوْلِ ابْنِ مَسْعُودٍ هَذَا يُخَالِفُونَهُ وَيُخَالِفُونَ عُمَرَ فَيُفَضِّلُونَ الأُُمَّ عَلَى الْجَدِّ وَهُمْ يُفَضِّلُونَ الأُُنْثَى عَلَى الذَّكَرِ فِي بَعْضِ الْمَوَارِيثِ فَيَقُولُونَ فِي امْرَأَةٍ مَاتَتْ وَتَرَكَتْ زَوْجَهَا وَأُمَّهَا وَأَخَوَيْنِ شَقِيقَيْنِ وَأُخْتَهَا لأَُمٍّ: إنَّ لِلأُُخْتِ لِلأُُمِّ السُّدُسَ كَامِلاً وَلِلذَّكَرَيْنِ الأَخَوَيْنِ الشَّقِيقَيْنِ السُّدُسَ بَيْنَهُمَا، لِكُلِّ وَاحِدٍ مِنْهُمَا نِصْفُ السُّدُسِ. وَيَقُولُونَ بِآرَائِهِمْ فِي امْرَأَةٍ مَاتَتْ وَتَرَكَتْ زَوْجَهَا أَوْ أُخْتَهَا شَقِيقَتَهَا وَأَخًا لأََبٍ إنَّ الأَخَ لاَ يَرِثُ شَيْئًا فَلَوْ كَانَ مَكَانَهُ أُخْتٌ: فَلَهَا السُّدُسُ، يُعَالُ لَهَا بِهِ فَهُمْ لاَ يُنْكِرُونَ تَفْضِيلَ الأُُنْثَى عَلَى الذَّكَرِ ثُمَّ يُمَوِّهُونَ بِتَشْنِيعِ تَفْضِيلِ الأُُمِّ عَلَى الأَبِ حَيْثُ أَوْجَبَهُ اللَّهُ تَعَالَى. وَأَمَّا قَوْلُ إبْرَاهِيمَ: خَالَفَ ابْنَ عَبَّاسٍ أَهْلَ الصَّلاَةِ فِي زَوْجٍ وَأَبَوَيْنِ، فَإِنْ كَانَ خِلاَفُ أَهْلِ الصَّلاَةِ كُفْرًا أَوْ فِسْقًا فَلْيَنْظُرُوا فِيمَا يَدْخُلُونَ وَالْمُعَرِّضُ بِابْنِ عَبَّاسٍ فِي هَذَا أَحَقُّ بِهَاتَيْنِ الصِّفَتَيْنِ مِنْ ابْنِ عَبَّاسٍ. وَالْعَجَبُ مِنْ هَذِهِ الرِّوَايَةِ كَيْفَ يَجُوزُ أَنْ يَقُولَ هَذَا إبْرَاهِيمُ وَهُوَ يَرْوِي عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ. مُوَافَقَةَ ابْنِ عَبَّاسٍ فِي ذَلِكَ كَمَا أَوْرَدْنَا وَمَا وَجَدْنَا قَوْلَ الْمُخَالِفِينَ يَصِحُّ عَنْ أَحَدٍ إِلاَّ عَنْ زَيْدٍ وَحْدَهُ وَرُوِيَ عَنْ عَلِيٍّ وَابْنِ مَسْعُودٍ وَلَمْ يَصِحَّ عَنْهُمَا وَقَدْ يُمْكِنُ أَنْ يُخَرَّجَ قَوْلُ عُمَرَ، وَعُثْمَانَ وَابْنِ مَسْعُودٍ عَلَى قَوْلِ ابْنِ سِيرِينَ وَلَيْسَ يُقَالُ فِي إضْعَافِ هَذِهِ الرِّوَايَاتِ: خَالَفَ أَهْلَ الصَّلاَةِ فَبَطَلَ مَا مَوَّهُوا بِهِ مِنْ هَذَا وَلِلَّهِ تَعَالَى الْحَمْدُ. وَأَمَّا قَوْلُهُمْ فِي قَوْلِ اللَّهِ تَعَالَى: {وَوَرِثَهُ أَبَوَاهُ فَلأَُمِّهِ الثُّلُثُ} أَيْ مِمَّا يَرِثُهُ أَبَوَاهُ فَبَاطِلٌ، وَزِيَادَةٌ فِي الْقُرْآنِ لاَ يَجُوزُ الْقَوْلُ بِهَا.
برهان ذَلِكَ مَا رُوِّينَاهُ مِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ عَبْدِ الرَّحْمَنِ بْنِ الأَصْبَهَانِيِّ، عَنْ عِكْرِمَةَ، قَالَ: أَرْسَلَنِي ابْنُ عَبَّاسٍ إلَى زَيْدِ بْنِ ثَابِتٍ أَسْأَلُهُ، عَنْ زَوْجٍ وَأَبَوَيْنِ فَقَالَ: لِلزَّوْجِ النِّصْفُ وَلِلأُُمِّ ثُلُثُ مَا بَقِيَ، فَقَالَ ابْنُ عَبَّاسٍ:

(9/261)

َاتَقُولُهُ بِرَأْيِك أَمْ تَجِدُهُ فِي كِتَابِ اللَّهِ تَعَالَى قَالَ زَيْدٌ: أَقُولُهُ بِرَأْيِي، وَلاَ أُفَضِّلُ أُمًّا عَلَى أَبٍ.
قَالَ عَلِيٌّ: فَلَوْ كَانَ لِزَيْدٍ بِالآيَةِ مُتَعَلَّقٌ مَا قَالَ: أَقُولُهُ بِرَأْيِي لاَ أُفَضِّلُ أُمًّا عَلَى أَبٍ، وَلَقَالَ: بَلْ أَقُولُهُ بِكِتَابِ اللَّهِ عَزَّ وَجَلَّ.
قال أبو محمد: لَيْسَ الرَّأْيُ حُجَّةً وَنَصُّ الْقُرْآنِ يُوجِبُ صِحَّةَ قَوْلِ ابْنِ عَبَّاسٍ بِقَوْلِهِ تَعَالَى: {فَلأَُمِّهِ الثُّلُثُ} فَهَذَا عُمُومٌ لاَ يَجُوزُ تَخْصِيصُهُ, وَالْعَجَبُ أَنَّهُمْ مُجْمِعُونَ مَعَنَا عَلَى قَوْلِهِ تَعَالَى: {فَإِنْ كَانَ لَهُ إخْوَةٌ فَلأَُمِّهِ السُّدُسُ} أَنَّ ذَلِكَ مِنْ رَأْسِ الْمَالِ لاَ مِمَّا يَرِثُهُ الأَبَوَانِ ثُمَّ يَقُولُونَ هَاهُنَا فِي قوله تعالى: فَلأَُمِّهِ الثُّلُثُ إنَّ الْمُرَادَ بِهِ مَا يَرِثُ الأَبَوَانِ وَهَذَا تَحَكُّمٌ فِي الْقُرْآنِ وَإِقْدَامٌ عَلَى تَقْوِيلِ اللَّهِ تَعَالَى مَا لَمْ يَقُلْ وَنَعُوذُ بِاَللَّهِ مِنْ هَذَا وَأَمَّا قَوْلُ ابْنِ سِيرِينَ: فَأَصَابَ فِي الْوَاحِدَةِ وَأَخْطَأَ فِي الأُُخْرَى، لأََنَّهُ فَرَّقَ بَيْنَ حُكْمِ النَّصِّ فِي الْمَسْأَلَتَيْنِ وَإِنَّمَا جَاءَ النَّصُّ مَجِيئًا وَاحِدًا عَلَى كُلِّ حَالٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/262)

1716 - مَسْأَلَةٌ: وَلِلزَّوْجِ النِّصْفُ إذَا لَمْ يَكُنْ لِلزَّوْجَةِ وَلَدٌ ذَكَرٌ أَوْ أُنْثَى، وَلاَ وَلَدُ وَلَدٍ ذَكَرٍ أَوْ أُنْثَى، مِنْ وَلَدٍ ذَكَرٍ وَإِنْ سَفَلَ سَوَاءٌ كَانَ الْوَلَدُ مِنْ ذَلِكَ الزَّوْجِ أَوْ مِنْ غَيْرِهِ. فَإِنْ كَانَ لِلْمَرْأَةِ ابْنٌ ذَكَرٍ أَوْ أُنْثَى، أَوْ ابْنُ ابْنٍ ذَكَرٍ، أَوْ بِنْتُ ابْنٍ ذَكَرٍ وَإِنْ سَفَلَ كَمَا ذَكَرْنَا. فَلَيْسَ لِلزَّوْجِ إِلاَّ الرُّبُعُ. وَلِلزَّوْجَةِ الرُّبُعُ إنْ لَمْ يَكُنْ لِلزَّوْجِ ابْنٌ ذَكَرٍ، وَلاَ أُنْثَى, وَلاَ ابْنُ ابْنٍ ذَكَرٍ أَوْ بِنْتُ ابْنٍ ذَكَرٍ، أَوْ بِنْتُ ابْنِ ابْنٍ ذَكَرٍ وَإِنْ سَفَلَ مَنْ ذَكَرْنَا سَوَاءٌ مِنْ تِلْكَ الزَّوْجَةِ كَانَ الْوَلَدُ الْمَذْكُورُ، أَوْ مِنْ غَيْرِهَا. فَإِنْ كَانَ لِلزَّوْجِ وَلَدٌ، أَوْ وَلَدُ وَلَدٍ ذَكَرٍ كَمَا ذَكَرْنَا فَلَيْسَ لِلزَّوْجَةِ إِلاَّ الثُّمُنُ، وَسَوَاءٌ كَانَتْ زَوْجَةٌ وَاحِدَةٌ، أَوْ اثْنَتَانِ، أَوْ ثَلاَثٌ، أَوْ أَرْبَعٌ: هُنَّ شُرَكَاءُ فِي الرُّبُعِ، أَوْ الثُّمُنِ.
برهان ذَلِكَ نَصُّ الْقُرْآنِ الْمَحْفُوظِ، وَلاَ خِلاَفَ فِي هَذَا أَصْلاً، وَلاَ حُكْمَ لِوَلَدِ الْبَنَاتِ فِي شَيْءٍ مِنْ ذَلِكَ، وَبِيَقِينٍ يَدْرِي كُلُّ أَحَدٍ أَنَّهُ قَدْ كَانَ فِي عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم أَمْوَاتٌ تَرَكُوا بَنِي بَنَاتٍ، فَاتَّسَقَ نَقْلُ الْجَمِيعِ عَصْرًا بَعْدَ عَصْرٍ أَنَّهُمْ لَمْ يَرِثُوا، وَلاَ حُجِبُوا، بَلْ كَأَنَّهُمْ لَمْ يَكُونُوا، بِخِلاَفِ التَّحْرِيمِ فِي عَقْدِ النِّكَاحِ وَالْوَطْءِ الْمَنْقُولِ عَصْرًا بَعْدَ عَصْرٍ بِلاَ خِلاَفٍ أَنَّهُ عَلَى الْعُمُومِ فِي بَنِي الْبَنَاتِ، وَبَنِي الْبَنِينَ, وَبِخِلاَفِ وُجُوبِ الْحَقِّ، وَالْعِتْقِ، وَالنَّفَقَةِ الَّتِي أَوْجَبَتْهُ النُّصُوصُ.

(9/262)

و لاعول في شيء من مواريث الفرائض
...
1717 - مَسْأَلَةٌ: وَلاَ عَوْلَ فِي شَيْءٍ مِنْ مَوَارِيثِ الْفَرَائِضِ وَهُوَ أَنْ يَجْتَمِعَ فِي الْمِيرَاثِ ذَوُو فَرَائِضَ مُسَمَّاةٍ لاَ يَحْتَمِلُهَا الْمِيرَاثُ، مِثْلُ زَوْجٍ أَوْ زَوْجَةٍ، وَأُخْتٍ شَقِيقَةٍ وَأُخْتٍ لأَُمٍّ أَوْ أُخْتَيْنِ شَقِيقَتَيْنِ أَوْ لأََبٍ وَأَخَوَيْنِ لأَُمٍّ أَوْ زَوْجٍ أَوْ زَوْجَةٍ وَأَبَوَيْنِ وَابْنَةٍ، أَوْ ابْنَتَيْنِ

(9/262)

1718 - مَسْأَلَةٌ: وَإِنْ مَاتَ وَتَرَكَ وَلَدًا ذَكَرًا أَوْ أُنْثَى، أَوْ وَلَدَ وَلَدٍ ذَكَرٍ كَذَلِكَ، أَوْ تَرَكَ أَبًا أَوْ جَدًّا لأََبٍ، وَتَرَكَ أَخًا لأَُمٍّ، أَوْ أُخْتًا لأَُمٍّ، أَوْ أَخًا لأَُمٍّ، أَوْ إخْوَةً لأَُمٍّ: فَلاَ مِيرَاثَ لِوَلَدِ الأُُمِّ أَصْلاً، فَإِنْ لَمْ يَتْرُكْ أَحَدًا مِمَّنْ ذَكَرْنَا فَلِلأَخِ لِلأُُمِّ السُّدُسُ فَقَطْ، وَلِلأُُخْتِ لِلأُُمِّ السُّدُسُ فَقَطْ، فَإِنْ كَانَ أُخْتًا وَأَخًا لأَُمٍّ: فَلَهُمَا الثُّلُثُ بَيْنَهُمَا عَلَى السَّوَاءِ، لاَ يُفَضَّلُ الذَّكَرُ عَلَى الأُُنْثَى وَكَذَلِكَ إنْ كَانُوا جَمَاعَةً: فَالثُّلُثُ بَيْنَهُمْ شَرْعًا سَوَاءٌوَكَذَلِكَ إنْ وَجَبَ لَهُمْ السُّدُسُ فِي مَسْأَلَةِ الْعَوْلِ، وَلاَ فَرْقَ.
برهان ذَلِكَ قَوْلُ اللَّهِ تَعَالَى: {وَإِنْ كَانَ رَجُلٌ يُورَثُ كَلاَلَةً أَوْ امْرَأَةٌ وَلَهُ أَخٌ أَوْ أُخْتٌ

(9/267)

فَلِكُلِّ وَاحِدٍ مِنْهُمَا السُّدُسُ فَإِنْ كَانُوا أَكْثَرَ مِنْ ذَلِكَ فَهُمْ شُرَكَاءُ فِي الثُّلُثِ.} وَهَذَا قَوْلُنَا. وَقَوْلُ أَبِي حَنِيفَةَ وَمَالِكٍ وَالشَّافِعِيِّ وَأَحْمَدَ وَأَبِي سُلَيْمَانَ، وَغَيْرِهِمْ، إِلاَّ رِوَايَتَيْنِ رُوِيَتَا، عَنِ ابْنِ عَبَّاسٍ, إحْدَاهُمَا أَنَّ الإِخْوَةَ لِلأُُمِّ يَقْسِمُونَ الثُّلُثَ لِلذَّكَرِ مِثْلُ حَظِّ الأُُنْثَيَيْنِ. وَالثَّانِيَةُ: أَنَّ الأَخَ لِلأُُمِّ وَالأُُخْتَ لِلأُُمِّ يَرِثَانِ مَعَ الأَبِ,فأما الْمَسْأَلَةُ الأُُولَى: فَلاَ نَقُولُ بِهَا، لأََنَّهَا خِلاَفُ قَوْلِ اللَّهِ تَعَالَى: {فَهُمْ شُرَكَاءُ فِي الثُّلُثِ} وَلَقَدْ كَانَ يَلْزَمُ الْقَائِلِينَ بِالْقِيَاسِ أَنْ يَقُولُوا بِهَذِهِ الْقَوْلَةِ قِيَاسًا عَلَى مِيرَاثِ الإِخْوَةِ لِلأَبِ أَوْ الأَشِقَّاءِ، وَبِاَللَّهِ لَوْ صَحَّ شَيْءٌ مِنْ الْقِيَاسِ لَكَانَتْ هَذِهِ الْمَسْأَلَةُ أَوْلَى بِالصِّحَّةِ مِنْ كُلِّ مَا حَكَمُوا فِيهِ بِالْقِيَاسِ، وَأَيْنَ هَذَا الْقِيَاسُ مِنْ قِيَاسِهِمْ مِيرَاثَ الْبِنْتَيْنِ عَلَى مِيرَاثِ الأُُخْتَيْنِ، وَسَائِرِ تِلْكَ الْمَقَايِيسِ الْفَاسِدَةِ؟.
وَأَمَّا الْمَسْأَلَةُ الثَّانِيَةُ فَلَمْ تَصِحَّ، عَنِ ابْنِ عَبَّاسٍ إِلاَّ فِي السُّدُسِ الَّذِي حَطَّهُ الإِخْوَةُ مِنْ مِيرَاثِ الأُُمِّ فَرَدُّوهَا إلَى السُّدُسِ، عَنِ الثُّلُثِ فَقَطْ، وَالْمَشْهُورُ عَنْهُ خِلاَفُهَا وَلَمْ نَقُلْ بِهَا: لأََنَّ اللَّهَ تَعَالَى سَمَّى هَذَا التَّوْرِيثَ " كَلاَلَةً " فَوَجَبَ أَنْ تَعْرِفَ مَا " الْكَلاَلَةُ " وَمَا أَرَادَ اللَّهُ تَعَالَى بِهَذِهِ اللَّفْظَةِ، وَلاَ يَجُوزُ أَنْ يُخْبَرَ، عَنْ مُرَادِ اللَّهِ عَزَّ وَجَلَّ إِلاَّ بِنَصٍّ ثَابِتٍ، أَوْ إجْمَاعٍ مُتَيَقَّنٍ، وَإِلَّا فَهُوَ افْتِرَاءٌ عَلَى اللَّهِ تَعَالَى. فَوَجَدْنَا: مَنْ يَرِثُهُ إخْوَةٌ أَوْ أَخَوَانِ أَوْ أَخٌ إمَّا شَقِيقٌوَأَمَّا لأََبٍ،وَأَمَّا لأَُمٍّ، وَلاَ وَلَدَ لَهُ، وَلاَ ابْنَةَ، وَلاَ وَلَدَ ابْنِ ذَكَرٍ وَإِنْ سَفَلَ، وَلاَ أَبَ، وَلاَ جَدَّ لأََبٍ وَإِنْ عَلاَ فَهُوَ كَلاَلَةٌ، مِيرَاثُهُ كَلاَلَةٌ بِإِجْمَاعٍ مَقْطُوعٍ عَلَيْهِ مِنْ كُلِّ مُسْلِمٍ. وَوَجَدْنَا أَنَّ مَنْ نَقَصَ مِنْ هَذِهِ الصِّفَاتِ شَيْءٌ فَقَدْ اُخْتُلِفَ فِيهِ: أَهُوَ كَلاَلَةٌ أَمْ لاَ فَلَمْ يَجُزْ أَنْ يَقْطَعَ عَلَى مُرَادِ اللَّهِ تَعَالَى إِلاَّ بِالإِجْمَاعِ الْمُتَيَقَّنِ الثَّابِتِ إذَا لَمْ نَجِدْ نَصًّا مُفَسِّرًا فَوَجَبَ بِهَذَا أَنْ لاَ يَرِثَ الإِخْوَةُ كَيْفَ كَانُوا، إِلاَّ حَيْثُ يُعْدَمُ كُلُّ مَنْ ذَكَرْنَا، إِلاَّ أَنْ يُوجِبَ مِيرَاثَ بَعْضِهِمْ نَصٌّ صَحِيحٌ فَيُوقَفُ عِنْدَهُ، وَلَيْسَ ذَلِكَ إِلاَّ فِي مَوْضِعَيْنِ فَقَطْ: وَهُوَ الأَخُ الشَّقِيقُ، أَوْ لِلأَبِ مَعَ الأَبْنَةِ فَصَاعِدًا، وَأُخْتٌ مِثْلُهُ مَعَهُ فَصَاعِدًا، مَا لَمْ يَسْتَوْفِ الْبَنَاتُ الثُّلُثَيْنِ. وَالْمَوْضِعُ الثَّانِي: الأُُخْتُ كَذَلِكَ مَعَ الْبِنْتِ، أَوْ الْبَنَاتِ حَيْثُ لاَ عَاصِبَ لِلْمَيِّتِ فَقَطْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/268)

1719 - مَسْأَلَةٌ: وَمَنْ تَرَكَ ابْنًا وَابْنَةً، أَوْ ابْنًا وَابْنَتَيْنِ فَصَاعِدًا، أَوْ ابْنَةً وَابْنًا فَأَكْثَرَ، أَوْ اثْنَيْنِ وَبِنْتَيْنِ فَأَكْثَرَ: فَلِلذَّكَرِ سَهْمَانِ، وَلِلأُُنْثَى سَهْمٌ. هَذَا نَصُّ الْقُرْآنِ، وَإِجْمَاعٌ مُتَيَقَّنٌ.

(9/268)

1720 - مَسْأَلَةٌ: وَالأَخُ، وَالأُُخْتُ الأَشِقَّاءُ أَوْ لِلأَبِ فَقَطْ فَصَاعِدًا كَذَلِكَ أَيْضًا لِلذَّكَرِ مِثْلُ حَظِّ الأُُنْثَيَيْنِ وَهَذَا نَصُّ الْقُرْآنِ، وَإِجْمَاعٌ مُتَيَقَّنٌ.

(9/268)

1721 - مَسْأَلَةٌ: فَإِنْ كَانَ أَخٌ شَقِيقٌ وَاحِدٌ فَأَكْثَرُ، وَمَعَهُ أُخْتٌ شَقِيقَةٌ فَأَكْثَرُ، أَوْ لاَ أُخْتَ مَعَهُ لَمْ يَرِثْ هَاهُنَا الأَخُ لِلأَبِ، وَلاَ الأُُخْتُ لِلأَبِ شَيْئًا, وَهَذَا نَصُّ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "فَمَا أَبْقَتْ الْفَرَائِضُ فَلأََوْلَى رَجُلٍ ذَكَرٍ" وَإِجْمَاعٌ مُتَيَقَّنٌ أَيْضًا

(9/268)

1722 - مَسْأَلَةٌ: وَمَنْ تَرَكَ أُخْتًا شَقِيقَةً، وَأَخًا لأََبٍ، أَوْ إخْوَةً ذُكُورًا لأََبٍ: فَلِلشَّقِيقَةِ النِّصْفُ وَلِلأَخِ لِلأَبِ أَوْ الإِخْوَةِ مِنْ الأَبِ: مَا بَقِيَ وَإِنْ كَثُرُوا وَهَذَا إجْمَاعٌ مُتَيَقَّنٌ، وَنَصُّ الْقُرْآنِ وَالسُّنَّةِ فَإِنْ تَرَكَ أُخْتَيْنِ شَقِيقَتَيْنِ فَصَاعِدًا، أَوْ أَخًا، أَوْ إخْوَةً لأََبٍ فَلِلشَّقِيقَتَيْنِ فَصَاعِدًا الثُّلُثَانِ، وَمَا بَقِيَ فَلِلأَخِ، أَوْ الإِخْوَةِ لِلأَبِ، كَمَا قلنا.

(9/269)

فان ترك أختا شقبقة
...
1723 - مَسْأَلَةٌ: فَإِنْ تَرَكَ أُخْتًا شَقِيقَةً، وَأُخْتًا لأََبٍ، أَوْ أَخَوَاتٍ لِلأَبِ: فَلِلشَّقِيقَةِ النِّصْفُ، وَلِلَّتِي لِلأَبِ أَوْ اللَّوَاتِي لِلأَبِ: السُّدُسُ فَقَطْ وَإِنْ كَثُرْنَ لِقَوْلِ اللَّهِ تَعَالَى: {فَإِنْ كَانَتَا اثْنَتَيْنِ فَلَهُمَا الثُّلُثَانِ مِمَّا تَرَكَ} فَلَمْ يَجْعَلْ تَعَالَى لِلأَخَوَاتِ وَإِنْ كَثُرْنَ إِلاَّ الثُّلُثَيْنِ فَإِنْ تَرَكَ أَيْضًا أُخْتًا لأَُمٍّ كَانَ لَهَا سُدُسٌ خَامِسٌ وَكَذَلِكَ لَوْ كَانَ أَخًا لأَُمٍّ فَإِنْ كَانَ أَخَوَانِ لأَُمٍّ، أَوْ أُخْتَانِ لأَُمٍّ، أَوْ أَخًا، أَوْ أُخْتًا، أَوْ إخْوَةً كَثِيرًا لأَُمٍّ: فَالثُّلُثُ الْبَاقِي لَهُمَا أَوْ لَهُمْ أَوْ لَهُنَّ وَهَذَا نَصٌّ كَمَا أَوْرَدْنَا، وَإِجْمَاعٌ مُتَيَقَّنٌ. فَإِنْ تَرَكَ شَقِيقَتَيْنِ وَأَخَوَاتٍ لأََبٍ، وَابْنَ عَمٍّ أَوْ عَمًّا، فَلِلشَّقِيقَتَيْنِ: الثُّلُثَانِ " وَلِلْعَمِّ، أَوْ لأَبْنِ الْعَمِّ مَا بَقِيَ، وَلاَ شَيْءَ لِلَّوَاتِي لِلأَبِ وَهَذَا دَلِيلُ النَّصِّ وَإِجْمَاعٌ مُتَيَقَّنٌ إِلاَّ شَيْئًا ذُكِرَ، عَنِ الْحَسَنِ الْبَصْرِيِّ: أَنَّ الثُّلُثَ الْبَاقِي لِلَّوَاتِي لِلأَبِ، وَلَمْ يَقُلْ ذَلِكَ حَيْثُ يُوجَدُ عَاصِبٌ ذَكَرٌ وَكَذَلِكَ لَوْ تَرَكَ أُخْتَيْنِ شَقِيقَتَيْنِ، وَأُخْتَيْنِ لأَُمٍّ، وَأَخَوَاتٍ أَوْ أُخْتًا لأََبٍ، أَوْ إخْوَةً لأََبٍ، فَلِلشَّقِيقَتَيْنِ فَصَاعِدًا: الثُّلُثَانِ، وَلِلْبِنْتَيْنِ لِلأُُمِّ فَصَاعِدًا الثُّلُثُ، وَلاَ شَيْءَ لِلأُُخْتِ لِلأَبِ، وَلاَ لِلأَخَوَاتِ لِلأَبِ، وَلاَ لِلإِخْوَةِ لِلأَبِ وَهَذَا دَلِيلُ النَّصِّ، كَمَا ذَكَرْنَا، وَإِجْمَاعٌ مُتَيَقَّنٌ مَقْطُوعٌ بِهِ.

(9/269)

1724 - مَسْأَلَةٌ: وَلَوْ تَرَكَ أُخْتًا شَقِيقَةً، وَإِخْوَةً وَأَخَوَاتٍ لِلأَبِ، فَلِلشَّقِيقَةِ: النِّصْفُ، وَمَا بَقِيَ بَيْنَ الإِخْوَةِ وَالأَخَوَاتِ لِلأَبِ، مَا لَمْ يَتَجَاوَزْ مَا يَجِبُ لِلأَخَوَاتِ السُّدُسُ، وَلاَ يَزِدْنَ عَلَى السُّدُسِ أَصْلاً، وَيَكُونُ الْبَاقِي لِلذَّكَرِ وَحْدَهُ. فَإِنْ كَانَتَا شَقِيقَتَيْنِ، وَأُخْتًا أَوْ أَخَوَاتٍ لأََبٍ، وَأَخًا لأََبٍ فَالثُّلُثَانِ لِلشَّقِيقَتَيْنِ، وَالْبَاقِي لِلأَخِ الذَّكَرِ وَلاَ شَيْءَ لِلأُُخْتِ لِلأَبِ، وَلاَ لِلأَخَوَاتِ لِلأَبِ.رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ حَدَّثَنَا أَبُو شِهَابٍ عَنِ الأَعْمَشِ، عَنْ أَبِي الضُّحَى هُوَ مُسْلِمُ بْنُ صُبَيْحٍ، عَنْ مَسْرُوقِ بْنِ الأَجْدَعِ قَالَ: كَانَ ابْنُ مَسْعُودٍ يَقُولُ فِي أَخَوَاتٍ لأََبٍ وَأُمٍّ، وَإِخْوَةٍ وَأَخَوَاتٍ لأََبٍ: لِلأَخَوَاتِ مِنْ الأَبِ وَالأُُمِّ: الثُّلُثَانِ، وَسَائِرُ الْمَالِ لِلذُّكُورِ دُونَ الإِنَاثِ.وبه إلى، سَعِيدٍ، حَدَّثَنَا أَبُو مُعَاوِيَةَ، حَدَّثَنَا الأَعْمَشُ عَنْ إبْرَاهِيمَ عَنْ مَسْرُوقٍ أَنَّهُ كَانَ يَأْخُذُ بِقَوْلِ عَبْدِ اللَّهِ فِي أَخَوَاتٍ لأََبٍ وَأُمٍّ فَجَعَلَ مَا بَقِيَ مِنْ الثُّلُثَيْنِ لِلذُّكُورِ دُونَ الإِنَاثِ، فَخَرَجَ إلَى الْمَدِينَةِ فَجَاءَ وَهُوَ يَرَى أَنْ يُشْرِكَ بَيْنَهُمْ، فَقَالَ لَهُ عَلْقَمَةُ: مَا رَدُّك، عَنْ قَوْلِ عَبْدِ اللَّهِ، أَلَقِيت

(9/269)

1725 - مَسْأَلَةٌ: وَلاَ يَرِثُ مَعَ الأَبْنِ الذَّكَرِ أَحَدٌ إِلاَّ الْبَنَاتُ، وَالأَبُ وَالأُُمُّ، وَالْجَدُّ وَالْجَدَّةُ، وَالزَّوْجُ وَالزَّوْجَةُ، فَقَطْ. وَوَلَدُ الْحُرَّةِ وَالأَمَةِ سَوَاءٌ فِي الْمِيرَاثِ إذَا كَانَتْ أُمُّهُ أُمَّ وَلَدِ أَبِيهِ، وَكَانَ الْوَلَدُ حُرًّا، وَإِنْ كَانَتْ أُمُّهُ أَمَةً لِغَيْرِ أَبِيهِ، وَهَذَا كُلُّهُ عُمُومُ الْقُرْآنِ وَإِجْمَاعٌ مُتَيَقَّنٌ.

(9/271)

1726 - مَسْأَلَةٌ: وَلاَ يَرِثُ بَنُو الأَبْنِ مَعَ الأَبْنِ الذَّكَرِ شَيْئًا أَبَاهُمْ كَانَ أَوْ عَمَّهُمْ.، وَلاَ يَرِثُ بَنُو الأَخِ الشَّقِيقِ أَوْ لِلأَبِ مَعَ أَخٍ شَقِيقٍ أَوْ لأََبٍ وَهَذَا نَصُّ كَلاَمِ النَّبِيِّ صلى الله عليه وسلم فِي قَوْلِهِ: "فَلأََوْلَى رَجُلٍ ذَكَرٍ وَإِجْمَاعٌ مُتَيَقَّنٌ".

(9/271)

ومن ترك الابنتة وبنى ابن ذكور
...
1727 - مَسْأَلَةٌ: وَمَنْ تَرَكَ ابْنَةً، وَبَنِي ابْنٍ ذُكُورًا فَلأَبْنَتِهِ النِّصْفُ وَلِبَنِي الأَبْنِ الذُّكُورِ مَا بَقِيَ, فَإِنْ تَرَكَ ابْنَتَيْنِ فَصَاعِدًا، وَبَنِي ابْنٍ ذُكُورًا فَلِلْبِنْتَيْنِ الثُّلُثَانِ، وَمَا بَقِيَ فَلِبَنِي الأَبْنِ فَإِنْ لَمْ يَتْرُكْ ابْنَةً وَلاَ وَلَدًا، وَتَرَكَ بِنْتَ ابْنٍ، فَلَهَا النِّصْفُ، فَإِنْ كَانَتَا اثْنَتَيْنِ، فَلَهُمَا الثُّلُثَانِ، فَإِنْ تَرَكَ بَنَاتِ ابْنٍ وَبَنِي ابْنٍ: فَالْمَالُ بَيْنَهُمْ لِلذَّكَرِ مِثْلُ حَظِّ الأُُنْثَيَيْنِ. فَإِنْ تَرَكَ ابْنَةً وَابْنَةَ ابْنٍ، أَوْ بِنْتَيْ ابْنٍ، أَوْ بَنَاتِ ابْنٍفَلِلأَبْنَةِ النِّصْفُ وَلِبِنْتِ الأَبْنِ، أَوْ لَبِنْتَيْ الأَبْنِ، أَوْ لِبَنَاتِ الأَبْنِ: السُّدُسُ فَقَطْ وَإِنْ كَثُرْنَ وَالْبَاقِي لِلْعَاصِبِ. فَإِنْ تَرَكَ ابْنَتَيْنِ وَبَنَاتِ ابْنٍ وَعَمًّا وَابْنَ عَمٍّ، أَوْ أَخًا، أَوْ ابْنَ أَخٍ فَلِلْبِنْتَيْنِ الثُّلُثَانِ، وَيَكُونُ مَا بَقِيَ لِلْعَمِّ، أَوْ لأَبْنِ الْعَمِّ، أَوْ لِلأَخِ، أَوْ لأَبْنِ الأَخِ، وَلاَ شَيْءَ لِبَنَاتِ الأَبْنِ، وَهَذَا كُلُّهُ نَصٌّ وَإِجْمَاعٌ مُتَيَقَّنٌ، إِلاَّ فِي مَسْأَلَةٍ وَاحِدَةٍ نَذْكُرُهَا إنْ شَاءَ اللَّهُ تَعَالَى الآنَ.

(9/271)

ومن ترك ابنة وبنى ابن الذكور ا واناثا
...
1729 - مَسْأَلَةٌ: وَمَنْ تَرَكَ ابْنَةً وَبَنِي ابْنٍ ذُكُورًا وَإِنَاثًا: فَلِلْبِنْتِ النِّصْفُ ثُمَّ يَنْظُرُ: فَإِنْ وَقَعَ لِبَنَاتِ الأَبْنِ بِالْمُقَاسَمَةِ السُّدُسُ فَأَقَلُّ قَاسَمْنَ، وَإِنْ وَقَعَ لَهُنَّ أَكْثَرُ لَمْ يَزِدْنَ عَلَى السُّدُسِ فَإِنْ تَرَكَ ابْنَتَيْنِ وَبَنِي ابْنٍ ذُكُورًا وَإِنَاثًا فَلِلْبِنْتَيْنِ الثُّلُثَانِ، وَالْبَاقِي لِذُكُورِ وَلَدِ الْوَلَدِ دُونَ الإِنَاثِ فَإِنْ تَرَكَ ابْنَةً، وَبِنْتَ ابْنٍ، وَبَنِي ابْنِ ابْنٍ: فَلِلْبِنْتِ النِّصْفُ، وَلِبِنْتِ الأَبْنِ السُّدُسُ،وَكَذَلِكَ لَوْ كُنَّ أَكْثَرَ وَالْبَاقِي لِذُكُورِ وَلَدِ الْوَلَدِ دُونَ الإِنَاثِ وَهُوَ قَوْلُ ابْنِ مَسْعُودٍ، وَعَلْقَمَةَ، وَأَبِي ثَوْرٍ، وَأَبِي سُلَيْمَانَ وَقَالَ آخَرُونَ: بَلْ يُقَاسِمُ الذَّكَرُ مِنْ وَلَدِ الْوَلَدِ مَنْ فِي دَرَجَتِهِ مِنْ الإِنَاثِ وَيُقَاسِمُ أَيْضًا وَلَدُ الْوَلَدِ عَمَّاتِهِ، لِلذَّكَرِ مِثْلُ حَظِّ الأُُنْثَيَيْنِ. وَهَذَا خَطَأٌ، وَالْحُجَّةُ فِيهِ كَالْحُجَّةِ فِي الإِخْوَةِ وَالأَخَوَاتِ لِلأَبِ مَعَ الأُُخْتِ وَالأَخَوَاتِ

(9/271)

والجدة ترث الثلث اذا لم يكن للميت أم حيث الثلث
...
1729 - مَسْأَلَةٌ: وَالْجَدَّةُ تَرِثُ الثُّلُثَ إذَا لَمْ يَكُنْ لِلْمَيِّتِ أُمٌّ حَيْثُ تَرِثُ الأُُمُّ الثُّلُثَ، وَتَرِثُ السُّدُسَ حَيْثُ تَرِثُ الأُُمُّ السُّدُسَ، إذَا لَمْ يَكُنْ لِلْمَيِّتِ أُمٌّ وَتَرِثُ الْجَدَّةُ وَابْنُهَا أَبُو الْمَيِّتِ حَيٌّ، كَمَا تَرِثُ لَوْ لَمْ يَكُنْ حَيًّا. وَكُلُّ جَدَّةٍ تَرِثُ إذَا لَمْ يَكُنْ هُنَالِكَ أُمٌّ أَوْ جَدَّةٌ أَقْرَبُ مِنْهَا فَإِنْ اسْتَوَيْنَ فِي الدَّرَجَةِ اشْتَرَكْنَ فِي الْمِيرَاثِ الْمَذْكُورِ. وَسَوَاءٌ فِيمَا ذَكَرْنَا أُمُّ الأُُمِّ، وَأُمُّ الأَبِ، وَأُمُّ أُمِّ الأُُمِّ، وَأُمُّ أُمِّ الأَبِ، وَأُمُّ أَبِي الأَبِ، وَأُمُّ أَبِي الأُُمِّ، وَهَكَذَا أَبَدًا. وَهَذَا مَكَانٌ اخْتَلَفَ النَّاسُ فِيهِ: فَرُوِيَ، عَنْ أَبِي بَكْرٍ أَنَّهُ لَمْ يُوَرِّثْ إِلاَّ جَدَّةً وَاحِدَةً، وَهِيَ أُمُّ الأُُمِّ فَقَطْ وَرُوِيَ عَنْهُ، وَعَنْ غَيْرِهِ، تَوْرِيثُ جَدَّتَيْنِ فَقَطْ، وَهُمَا: أُمُّ الأُُمِّ وَأُمَّهَاتُهَا، وَأُمُّ الأَبِ وَأُمَّهَاتُهَا. وَقَالَتْ طَائِفَةٌ: بِتَوْرِيثِ ثَلاَثِ جَدَّاتٍ، وَهُمَا اللَّتَانِ ذَكَرْنَا، وَأُمُّ أَبٍ الأَبِ وَأُمَّهَاتُهَا وَرُوِيَ، عَنْ طَائِفَةٍ: تَوْرِيثُ كُلِّ جَدَّةٍ إِلاَّ جَدَّةً مِنْ قِبَلِ أَبِي أُمٍّ، أَوْ مِنْ قِبَلِ أَبِي جَدَّةٍ.
وقال بعضهم: لاَ تَرِثُ الْجَدَّةُ وَالْجَدَّتَانِ وَالأَكْثَرُ إِلاَّ السُّدُسَ فَقَطْ وقال بعضهم: إنْ كَانَتْ الَّتِي مِنْ قِبَلِ الأُُمِّ أَقْرَبَ انْفَرَدَتْ بِالسُّدُسِ وَلَمْ تَرِثْ مَعَهَا الَّتِي مِنْ قِبَلِ الأَبِ، فَإِنْ كَانَتْ الَّتِي مِنْ قِبَلِ الأَبِ مُسَاوِيَةً لِلَّتِي مِنْ قِبَلِ الأُُمِّ أَوْ كَانَتْ الَّتِي مِنْ قِبَلِ الأُُمِّ أَبْعَدَ اشْتَرَكَتَا فِي السُّدُسِ.وَقَالَتْ طَائِفَةٌ: لاَ تَرِثُ الْجَدَّةُ مَا دَامَ ابْنُهَا الَّذِي صَارَتْ بِهِ جَدَّةً حَيًّا.
برهان ذَلِكَ قَوْلُ اللَّهِ تَعَالَى: {وَوَرِثَهُ أَبَوَاهُ فَلأَُمِّهِ الثُّلُثُ} وَقَالَ تَعَالَى: {مَا أَخْرَجَ أَبَوَيْكُمْ مِنْ الْجَنَّةِ} فَجَعَلَ آدَمَ وَامْرَأَتَهُ عليهما السلام أَبَوَيْنَا فَهَذَا نَصُّ الْقُرْآنِ. وَقَدْ جَسَرَ قَوْمٌ عَلَى الْكَذِبِ هَاهُنَا فَادَّعَوْا الإِجْمَاعَ عَلَى أَنَّ لَيْسَ لِلْجَدَّةِ إِلاَّ السُّدُسُ وَهَذَا مِنْ تِلْكَ الْجَسْرَاتِ كَتَبَ إلَيَّ عَلِيُّ بْنُ إبْرَاهِيمَ التَّبْرِيزِيُّ الأَزْدِيُّ، قَالَ: ، حَدَّثَنَا أَبُو الْحُسَيْنِ مُحَمَّدُ بْنُ عَبْدِ اللَّهِ الْمَعْرُوفُ بِابْنِ اللَّبَّانِ، حَدَّثَنَا دِعْلِجُ بْنُ أَحْمَدَ، حَدَّثَنَا الْجَارُودِيُّ، حَدَّثَنَا مُحَمَّدُ بْنُ إسْمَاعِيلَ الصَّائِغُ، حَدَّثَنَا أَبُو نُعَيْمٍ الْفَضْلُ بْنُ دُكَيْنٍ، عَنْ شَرِيكٍ، عَنْ لَيْثٍ، عَنْ طَاوُوس، عَنِ ابْنِ عَبَّاسٍ، قَالَ: الْجَدَّةُ بِمَنْزِلَةِ الأُُمِّ إذَا لَمْ تَكُنْ أُمٌّ وَقَالَ طَاوُوس: الْجَدَّةُ بِمَنْزِلَةِ الأُُمِّ تَرِثُ مَا تَرِثُ الأُُمُّ وَمَا وَجَدْنَا إيجَابَ السُّدُسِ لِلْجَدَّةِ إِلاَّ مُرْسَلاً، عَنْ أَبِي بَكْرٍ، وَعُمَرَ، وَابْنِ مَسْعُودٍ، وَعَلِيٍّ، وَزَيْدٍ: خَمْسَةٌ فَقَطْ، فَأَيْنَ الإِجْمَاعُ.
قال أبو محمد: لاَ سِيَّمَا مَنْ وَرَّثَ الْجَدَّ مِيرَاثَ الأَبِ فَإِنَّهُ نَاقَضَ، إذْ لَمْ يُوَرِّثْ الْجَدَّةَ مِيرَاثَ الأُُمِّ.
فإن قيل: إنَّ خَبَرَ مَنْصُورٍ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ "َطْعَمَ رَسُولُ اللَّهِ صلى الله عليه وسلم ثَلاَثَ جَدَّاتٍ السُّدُسَ" رُوِّينَاهُ مِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ.وَحَمَّادِ بْنِ زَيْدٍ، وَجَرِيرِ بْنِ عَبْدِ الْحَمِيدِ، كُلُّهُمْ عَنْ مَنْصُورٍ عَنْ إبْرَاهِيمَ كَذَلِكَ. وَخَبَرُ مَالِكٍ، عَنِ الزُّهْرِيِّ، عَنْ عُثْمَانَ بْنِ إِسْحَاقَ بْنِ خَرَشَةَ، عَنْ قَبِيصَةَ بْنِ ذُؤَيْبٍ أَنَّ الْمُغِيرَةَ بْنَ شُعْبَةَ.وَمُحَمَّدَ بْنَ سَلَمَةَ شَهِدَا عِنْدَ أَبِي بَكْرٍ الصِّدِّيقِ

(9/272)

"َأنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَعْطَى الْجَدَّةَ السُّدُسَ " . وَخَبَرُ ابْنِ وَهْبٍ عَمَّنْ سَمِعَ عَبْدَ الْوَهَّابِ بْنَ مُجَاهِدِ بْنِ جَبْرٍ يُحَدِّثُ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَطْعَمَ جَدَّتَيْنِ السُّدُسَ، إذَا لَمْ تَكُنْ أُمٌّ، أَوْ شَيْءٌ دُونَهُمَا، فَإِنْ لَمْ تُوجَدْ إِلاَّ وَاحِدَةٌ: فَلَهَا السُّدُسُ. وَخَبَرُ أَبِي دَاوُد السِّجِسْتَانِيِّ، حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْعَزِيزِ بْنِ أَبِي رُزْمَةَ أَخْبَرَنِي أَبِي، حَدَّثَنَا عُبَيْدُ اللَّهِ الْعَتَكِيُّ، عَنِ ابْنِ بُرَيْدَةَ، عَنْ أَبِيهِ: أَنَّ النَّبِيَّ صلى الله عليه وسلم جَعَلَ لِلْجَدَّةِ السُّدُسَ إذَا لَمْ يَكُنْ دُونَهَا أُمٌّ.وَرُوِيَ نَحْوُ هَذَا، عَنِ ابْنِ عَبَّاسٍ. قَالُوا: وَمِنْ الْمُحَالِ أَنْ يَكُونَ هَذَا، عَنِ ابْنِ عَبَّاسٍ وَيُخَالِفُهُ. قلنا: هَذَا كُلُّهُ لاَ يَصِحُّ مِنْهُ شَيْءٌ. حَدِيثُ قَبِيصَةَ مُنْقَطِعٌ، لأََنَّهُ لَمْ يُدْرِكْ أَبَا بَكْرٍ، وَلاَ سَمِعَهُ مِنْ الْمُغِيرَةِ، وَلاَ مُحَمَّدٍ، وَخَبَرُ إبْرَاهِيمَ مُرْسَلٌ. ثُمَّ لَوْ صَحَّا لَمَا كَانَ فِيهِ خِلاَفٌ لِقَوْلِنَا، لأََنَّنَا نَقُولُ بِتَوْرِيثِهَا السُّدُسَ مِنْ حَيْثُ تَرِثُ الأُُمُّ السُّدُسَ مَعَ الْوَلَدِ وَالإِخْوَةِ. وَأَمَّا خَبَرُ بُرَيْدَةَ فَعَبْدُ اللَّهِ الْعَتَكِيُّ مَجْهُولٌ. وَخَبَرُ عَلِيٍّ أَفْسَدَهَا كُلَّهَا، لأََنَّ ابْنَ وَهْبٍ لَمْ يُسَمِّ مَنْ أَخْبَرَهُ بِهِ، عَنْ عَبْدِ الْوَهَّابِ، وَأَيْضًا فَعَبْدُ الْوَهَّابِ هَالِكٌ سَاقِطٌ. وَأَيْضًا فَلاَ سَمَاعَ يَصِحُّ لِمُجَاهِدٍ مِنْ عَلِيٍّ وَالرِّوَايَةُ، عَنِ ابْنِ عَبَّاسٍ لاَ يُعْرَفُ مَخْرَجُهَا، وَلَوْ صَحَّتْ لَكَانَ كَمَا ذَكَرْنَا مِنْ أَنَّ لَهَا السُّدُسَ حَيْثُ لِلأُُمِّ السُّدُسُ. وَهَلَّا قَالُوا هَاهُنَا بِقَوْلِهِمْ الْمَعْهُودِ إذَا وَافَقَ تَقْلِيدَهُمْ: إنَّ ابْنَ عَبَّاسٍ لَمْ يَتْرُكْ مَا رُوِيَ إِلاَّ لأََمْرٍ هُوَ أَقْوَى فِي نَفْسِهِ، وَأَمَّا نَحْنُ فَلَوْ صَحَّ هَاهُنَا، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم حُكْمٌ بِخِلاَفِ قَوْلِنَا لَقُلْنَا بِهِ، وَلَكِنَّهُ لَمْ يَصِحَّ أَصْلاً. فَإِنْ قَالُوا: قَدْ رَوَيْتُمْ فِي حَدِيثِ قَبِيصَةَ الْمَذْكُورِ: جَاءَتْ الْجَدَّةُ إلَى أَبِي بَكْرٍ قَالَتْ: إنَّ ابْنَ ابْنِي، أَوْ ابْنَ ابْنَتِي مَاتَ، وَقَدْ أُخْبِرْتُ أَنَّ لِي فِي كِتَابِ اللَّهِ حَقًّا فَقَالَ أَبُو بَكْرٍ: مَا أَجِدُ لَك فِي الْكِتَابِ حَقًّا، وَمَا سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقْضِي لَك بِشَيْءٍ وَسَأَسْأَلُ النَّاسَ قلنا: إنَّمَا أَخْبَرَ الصِّدِّيقُ رضي الله عنه، عَنْ وُجُودِهِ وَسَمَاعِهِ وَصَدَقَ، وَقَدْ رَوَيْتُمْ فِي هَذَا الْخَبَرِ أَنَّ الْمُغِيرَةَ وَمُحَمَّدَ بْنَ سَلَمَةَ سَمِعَا فِي ذَلِكَ مَا لَمْ يَسْمَعْ، فَرَجَعَ هُوَ رضي الله عنه إلَى مَا سَمِعَا مِمَّا لَمْ يَسْمَعْ هُوَ فَأَيُّ غَرِيبَةٍ فِي أَنْ لاَ يَجِدَ أَيْضًا فِي الْكِتَابِ فِي ذِكْرِهِ حِينَئِذٍ مَا يَجِدُ غَيْرُهُ وَقَدْ مَنَعَ عُمَرُ مِنْ التَّزَيُّدِ عَلَى مِقْدَارِ مَا فِي الصَّدَاقِ، فَلَمَّا ذُكِّرَ بِالْقُرْآنِ رَجَعَ، وَمِثْلُ هَذَا لَهُمْ كَثِيرٌ. وَقَدْ وَجَدْنَا نَصًّا: أَنَّ الْجَدَّةَ أَحَدُ الأَبَوَيْنِ فِي الْقُرْآنِ، وَمِيرَاثُ الأَبَوَيْنِ فِي الْقُرْآنِ، فَمِيرَاثُهَا فِي الْقُرْآنِ، وَلَيْسَ فِي كُلِّ وَقْتٍ يَذْكُرُ الإِنْسَانُ مَا فِي حِفْظِهِ، وَنَسِيَ آدَم، فَنَسِيَ بَنُوهُ، فَهَذَا مِيرَاثُ الْجَدَّةِ بِنَصِّ الْقُرْآنِ وَلَيْسَ لِمُخَالِفِنَا مُتَعَلَّقٌ أَصْلاً، لاَ بِقُرْآنٍ، وَلاَ بِسُنَّةٍ، وَلاَ إجْمَاعٍ مُتَيَقَّنٍ، وَلاَ قِيَاسٍ، وَلاَ نَظَرٍ وَمَا كَانَ هَكَذَا فَهُوَ مَقْطُوعٌ بِأَنَّهُ بَاطِلٌ، قَالَ اللَّهُ تَعَالَى: {قُلْ هَاتُوا بُرْهَانَكُمْ إنْ كُنْتُمْ صَادِقِينَ} وَلاَ مَعْنَى لِكَثْرَةِ الْقَائِلِينَ بِالْقَوْلِ وَقِلَّتِهِمْ، وَقَدْ أَفْرَدْنَا أَجْزَاءَ ضَخْمَةً فِيمَا خَالَفَ فِيهِ أَبُو حَنِيفَةَ، وَمَالِكٌ، وَالشَّافِعِيُّ جُمْهُورَ الْعُلَمَاءِ، وَفِيمَا قَالَهُ كُلُّ وَاحِدٍ مِنْهُمْ مِمَّا لاَ يُعْرَفُ أَحَدٌ قَالَ بِهِ قَبْلَهُ، وَقَطَعَهُ فِيمَا خَالَفَ فِيهِ كُلُّ

(9/273)

وَاحِدٍ مِنْهُمْ الإِجْمَاعَ الْمُتَيَقَّنَ الْمَقْطُوعَ بِهِ، وَلَمْ يَأْتِ قَطُّ نَصٌّ، وَلاَ إجْمَاعٌ، وَلاَ نَظَرٌ صَحِيحٌ بِتَرْجِيحِ مَا كَثُرَ الْقَائِلُونَ بِهِ عَلَى مَا قَلَّ الْقَائِلُونَ بِهِ. فَهَذَا مِيرَاثُ الْجَدَّةِوَأَمَّا: كَمْ جَدَّةً تَرِثُ فَإِنَّ طَائِفَةً قَالَتْ: لاَ تَرِثُ إِلاَّ جَدَّةٌ وَاحِدَةٌ، وَهِيَ أُمُّ الأُُمِّ. وَرُوِّينَا مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، حَدَّثَنَا الْقَاسِمُ بْنُ مُحَمَّدِ بْنِ أَبِي بَكْرٍ أَنَّ رَجُلاً مَاتَ وَتَرَكَ جَدَّتَيْهِ: أُمَّ أُمِّهِ، وَأُمَّ أَبِيهِ، فَأَتَوْا أَبَا بَكْرٍ الصِّدِّيقَ، فَأَعْطَى أُمَّ أُمِّهِ السُّدُسَ دُونَ أُمِّ الأَبِ فَقَالَ لَهُ عَبْدُ الرَّحْمَنِ بْنُ سَهْلٍ وَكَانَ بَدْرِيًّا لَقَدْ وَرَّثْتَ الَّتِي لَوْ كَانَتْ هِيَ الْمَيِّتَةَ مَا وَرِثَ مِنْهَا شَيْئًا، وَتَرَكَتْ امْرَأَةً لَوْ كَانَتْ هِيَ الْمَيِّتَةَ وَرِثَ مَالَهَا كُلَّهُ، فَأَشْرَكَ بَيْنَهُمَا فِي السُّدُسِ. وَرُوِّينَاهُ مِنْ طَرِيقِ هُشَيْمٍ، وَابْنِ عُيَيْنَةَ، كِلاَهُمَا، عَنْ يَحْيَى بْنِ سَعِيدٍ، وَدَخَلَ حَدِيثُ أَحَدِهِمَا فِي الآخَرِ، وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ عَبْدِ الْجَبَّارِ بْنِ عُمَرَ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، وَأَبِي الزِّنَادِ: أَنَّ أَبَا بَكْرٍ وَرَّثَ الْجَدَّةَ أُمَّ الأُُمِّ السُّدُسَ، فَلَمَّا كَانَ عُمَرُ بْنُ الْخَطَّابِ جَاءَتْهُ الْجَدَّةُ أُمُّ الأَبِ، فَقَالَ لَهَا: مَا لَك فِي كِتَابِ اللَّهِ شَيْءٌ، وَسَوْفَ أَسْأَلُ لَك النَّاسَ قَالَ: فَلَمْ يَجِدْ أَحَدًا يُخْبِرُهُ شَيْئًا فَقَالَ غُلاَمٌ مِنْ بَنِي حَارِثَةَ: لِمَ لاَ تُوَرِّثُهَا يَا أَمِيرَ الْمُؤْمِنِينَ وَهِيَ لَوْ تَرَكَتْ الدُّنْيَا وَمَا فِيهَا وَرِثَهَا، وَهَذِهِ لَوْ تَرَكَتْ الدُّنْيَا وَمَا فِيهَا لَمْ يَرِثْهَا ابْنُ ابْنَتِهَا، فَوَرَّثَهَا عُمَرُ بْنُ الْخَطَّابِ وَقَالَ: إنَّ اللَّهَ لَيَجْعَلُ فِي الْجَدَّاتِ خَيْرًا كَثِيرًا. فَهَذَا أَبُو بَكْرٍ، وَعُمَرُ: جَعَلاَ الْمِيرَاثَ لِلْجَدَّةِ الَّتِي لِلأُُمِّ دُونَ أُمِّ الأَبِ. فإن قيل: قَدْ رَجَعَا، عَنْ ذَلِكَ قلنا: قَدْ قَالاَ بِهِ، وَلاَ حُجَّةَ إِلاَّ فِي إجْمَاعٍ مُتَيَقَّنٍ، فَلاَ إجْمَاعَ مُتَيَقَّنٌ مَعَكُمْ أَصْلاً وَقَدْ قَالَ بِذَلِكَ عُمَرُ بَعْدَ أَبِي بَكْرٍ كَمَا تَرَوْنَ. وَهَذَا عَلِيٌّ يُخْبِرُ بِأَنَّ عُمَرَ قَضَى مُدَّةَ حَيَاتِهِ بِمَنْعِ بَيْعِ أُمِّ الْوَلَدِ، وَعَلِيٌّ مَعَهُ يُوَافِقُهُ، وَعُثْمَانُ أَيْضًا مُدَّةَ حَيَاتِهِ، فَلَمَّا وَلِي عَلِيٌّ خَالَفَ ذَلِكَ، وَلَمْ يَرَ مَا سَلَفَ مِمَّا ذَكَرْنَا إجْمَاعًا فَهَذَا أَبْعَدُ مِنْ أَنْ يَكُونَ إجْمَاعًا، وَالْكَذِبُ عَلَى جَمِيعِ الأُُمَّةِ أَشَدُّ عَارًا وَإِثْمًا مِنْ الْكَذِبِ عَلَى وَاحِدٍ، وَكُلُّ ذَلِكَ لاَ خَيْرَ فِيهِ، وَالْقَوْلُ بِالظَّنِّ كَذِبٌ نَعُوذُ بِاَللَّهِ مِنْهُ. وَقَالَتْ طَائِفَةٌ: لاَ يَرِثُ إِلاَّ جَدَّتَانِ فَقَطْ: أُمُّ الأُُمِّ وَأُمُّهَا، وَأُمُّ أُمِّهَا، وَأُمُّ أُمِّ أُمِّهَا وَهَكَذَا أَبَدًا: أُمًّا فأما فَقَطْ. وَأُمُّ الأَبِ وَأُمُّهَا، وَأُمُّ أُمِّهَا، وَأُمُّ أُمِّ أُمِّهَا، وَهَكَذَا: أُمًّا فأما فَقَطْ، وَلاَ يُوَرِّثُونَ أُمَّ جَدٍّ أَصْلاً. وَهُوَ قَوْلُ أَبِي بَكْرِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ الْحَارِثِ بْنِ هِشَامٍ، وَالزُّهْرِيِّ وَرَبِيعَةَ، وَابْنِ أَبِي ذِئْبٍ، وَمَالِكٍ، وَالشَّافِعِيِّ، وَأَبِي ثَوْرٍ، وَأَبِي سُلَيْمَانَ. وَقَالَتْ طَائِفَةٌ: يَرِثُ ثَلاَثُ جَدَّاتٍ فَقَطْ كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ حَدَّثَنِي يَحْيَى، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ أَنَّ سَعْدَ بْنَ أَبِي وَقَّاصٍ، قَالَ لأَبْنِ مَسْعُودٍ: أَتَغْضَبُ عَلَيَّ أَنْ أُوتِرَ بِوَاحِدَةٍ، وَأَنْتَ تُوَرِّثُ ثَلاَثَ جَدَّاتٍ أَفَلاَ تُوَرِّثُ حَوَّاءُ امْرَأَةَ آدَمَ.وَرُوِّينَا مِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ عَبْدِ الْجَبَّارِ بْنِ عُمَرَ، وَمَسْلَمَةَ بْنِ عَلِيٍّ، وَابْنِ أَبِي الزِّنَادِ، قَالَ مَسْلَمَةُ: عَنْ زَيْدِ بْنِ وَاقِدٍ، عَنْ مَكْحُولٍ، وَقَالَ عَبْدُ الْجَبَّارِ، وَابْنُ أَبِي الزِّنَادِ، كِلاَهُمَا: عَنْ أَبِي الزِّنَادِ، عَنْ خَارِجَةَ بْنِ زَيْدِ بْنِ ثَابِتٍ، ثُمَّ اتَّفَقَ خَارِجَةُ، وَمَكْحُولٌ

(9/274)

أَنَّ زَيْدَ بْنَ ثَابِتٍ وَرَّثَ ثَلاَثَ جَدَّاتٍ: اثْنَتَيْنِ مِنْ قِبَلِ الأُُمِّ، وَوَاحِدَةً مِنْ قِبَلِ الأَبِ.
وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ دَاوُد بْنِ أَبِي هِنْدَ. وَحُمَيْدٍ، قَالاَ جَمِيعًا: إنَّ زَيْدَ بْنَ ثَابِتٍ قَالَ: يَرِثْنَ ثَلاَثُ جَدَّاتٍ جَدَّتَا الأَبِ، وَجَدَّةُ الأُُمِّ لأَُمِّهَا وَقَدْ رُوِيَ أَيْضًا، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا أَبُو مُعَاوِيَةَ، حَدَّثَنَا الأَعْمَشُ، عَنْ إبْرَاهِيمَ، قَالَ: كَانُوا يُوَرِّثُونَ مِنْ الْجَدَّاتِ ثَلاَثًا: جَدَّتَيْنِ مِنْ قِبَلِ الأَبِ، وَوَاحِدَةً مِنْ قِبَلِ الأُُمِّ.وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَشْعَثَ، هُوَ ابْنُ سَوَّارٍ، عَنِ الشَّعْبِيِّ قَالَ: جِئْنَ أَرْبَعُ جَدَّاتٍ إلَى مَسْرُوقٍ فَوَرَّثَ ثَلاَثًا، وَأَلْغَى أُمَّ أَبِي الأُُمِّ.وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ عَنْ قَتَادَةَ: إذَا كُنَّ الْجَدَّاتُ أَرْبَعًا: طُرِحَتْ أُمُّ أَبِي الأُُمِّ وَوَرِثَ الثَّلاَثُ السُّدُسَ أَثْلاَثًا بَيْنَهُنَّ وَبِهِ يَقُولُ الأَوْزَاعِيِّ، وَأَحْمَدُ بْنُ حَنْبَلٍ.وَقَالَتْ طَائِفَةٌ: تَرِثُ أَرْبَعُ جَدَّاتٍ، كَمَا رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ لَيْثِ بْنِ أَبِي سُلَيْمٍ، عَنْ طَاوُوس، عَنِ ابْنِ عَبَّاسٍ أَنَّهُ كَانَ يُوَرِّثُ الْجَدَّاتِ الأَرْبَعِ. وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنِ الْحَسَنِ الْبَصْرِيِّ، وَابْنِ سِيرِينَ أَنَّهُمَا كَانَا يُوَرِّثَانِ أَرْبَعَ جَدَّاتٍ. وَقَالَتْ طَائِفَةٌ: تَرِثُ كُلُّ جَدَّةٍ إِلاَّ جَدَّةٌ بَيْنَهَا وَبَيْنَ الْمَيِّتِ أَبُو أُمٍّ وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ، وَأَبِي حَنِيفَةَ، وَأَصْحَابِهِمَا.
وَرُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا خَالِدُ بْنُ عَبْدِ اللَّهِ، عَنْ دَاوُد بْنِ أَبِي هِنْدَ، عَنِ الشَّعْبِيِّ قَالَ: إنَّمَا طُرِحَتْ أُمُّ أَبِي الأُُمِّ، لأََنَّ أَبَا الأُُمِّ لاَ يَرِثُ.وَقَالَتْ طَائِفَةٌ: تَرِثُ كُلُّ جَدَّةٍ.كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَشْعَثَ، وَأَبِي سَهْلٍ هُوَ مُحَمَّدُ بْنُ سَالِمٍ كِلاَهُمَا، عَنِ الشَّعْبِيِّ، قَالَ: كَانَ عَبْدُ اللَّهِ بْنُ مَسْعُودٍ يُوَرِّثُ مَا قَرُبَ مِنْ الْجَدَّاتِ وَمَا بَعُدَ وَقَدْ رُوِيَ هَذَا أَيْضًا، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ، وَابْنِ عَبَّاسٍ، وَزَيْدِ بْنِ ثَابِتٍ.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا أَشْعَثُ بْنُ سَوَّارٍ، حَدَّثَنَا الشَّعْبِيُّ قَالَ: جِئْنَ إلَى مَسْرُوقٍ أَرْبَعُ جَدَّاتٍ يَتَسَاءَلْنَ فَأَلْغَى أُمَّ أَبِي الأُُمِّ، قَالَ أَشْعَثُ: فَأَخْبَرْت بِذَلِكَ ابْنَ سِيرِينَ، فَقَالَ: أَوْهَمَ أَبُو عَائِشَةَ، يُوَرَّثْنَ جَمِيعًا.
قال أبو محمد: أَبُوعَائِشَةَ: كُنْيَةُ مَسْرُوقٍ، وَهُوَ قَوْلُ جَابِرِ بْنِ زَيْدٍ، وَعَطَاءِ بْنِ أَبِي رَبَاحٍ وَالْحَسَنِ كُلُّ هَؤُلاَءِ رُوِيَ عَنْهُمْ تَوْرِيثُ أُمِّ أَبِي الأُُمِّ، وَغَيْرِهَا. قَالَ عَلِيٌّ: فَنَظَرْنَا فِي هَذِهِ الأَقْوَالِ فَوَجَدْنَا حُجَّةَ مَنْ لَمْ يُوَرِّثْ إِلاَّ جَدَّةً وَاحِدَةً، وَهِيَ أُمُّ الأُُمِّ وَأُمُّهَا ثُمَّ أُمُّهَا، هَكَذَا فَقَطْ أَنْ يَقُولَ: هَذِهِ الْمُجْتَمَعُ عَلَى تَوْرِيثِهَا، وَلاَ يَصِحُّ أَثَرٌ بِخِلاَفِ ذَلِكَ. فإن قيل: قَدْ رَجَعَ أَبُو بَكْرٍ، عَنْ ذَلِكَ قلنا: نَعَمْ، وَعُمَرُ قَدْ قَالَ بِهِ بَعْدَ أَبِي بَكْرٍ.فإن قيل: فَقَدْ رَجَعَ قلنا: فَكَانَ مَاذَا إذَا وُجِدَ الْخِلاَفُ، وَوَسِعَ الآخَرَ مَا وَسِعَ الأَوَّلَ مِنْ الأَجْتِهَادِ وَالأَسْتِدْلاَلِ، وَلَيْسَتْ الْحُجَّةُ الَّتِي احْتَجَّ بِهَا عَلَيْهِمَا رضي الله عنهما بِمُوجَبِهِ رُجُوعًا، لأََنَّ أُمَّ الأُُمِّ تَرِثُ، وَلاَ تُورَثُ

(9/275)

بِلاَ خِلاَفٍ، وَالْعَمَّةُ تُورَثُ، وَلاَ تَرِثُ بِلاَ خِلاَفٍ. وَهَذَا عُمَرُ قَدْ رَجَعَ، عَنْ تَحْرِيمِ الْمَنْكُوحَةِ فِي الْعِدَّةِ عَلَى نَاكِحِهَا فِي الأَبَدِ، وَأَبَاحَ لَهُ نِكَاحَهَا، فَلَمْ يَرْجِعْ مَالِكٌ، عَنْ قَوْلِهِ الأَوَّلِ لِرُجُوعِ عُمَرَ عَنْهُ. وَهَذَا عَلِيٌّ قَدْ رَجَعَ، عَنْ مَنْعِهِ بَيْعَ أُمَّهَاتِ الأَوْلاَدِ، وَلَمْ يَرْجِعْ: أَبُو حَنِيفَةَ، وَمَالِكٌ، وَالشَّافِعِيُّ لِرُجُوعِهِ، وَلَيْسَ رُجُوعُ مَنْ رَجَعَ حُجَّةً، كَمَا أَنَّ قَوْلَ مَنْ قَالَ لَيْسَ حُجَّةً، إِلاَّ أَنْ يُصَحِّحَ الْقَوْلَ أَوْ الرُّجُوعَ حُجَّةً. وَقَالُوا أَيْضًا: قَدْ صَحَّ الإِجْمَاعُ عَلَى أَنَّهُ لاَ يَرِثُ مِنْ الأَجْدَادِ إِلاَّ وَاحِدٌ، وَهُوَ أَبٌ الأَبِ، وَأَبُوهُ، وَأَبُو أَبِيهِ هَكَذَا فَقَطْ، فَالْوَاجِبُ أَنْ لاَ يَرِثَ مِنْ الْجَدَّاتِ إِلاَّ وَاحِدَةٌ، وَهِيَ أُمُّ الأُُمِّ، وَأُمُّهَا وَأُمُّ أُمِّهَا وَهَكَذَا فَقَطْ.
قال أبو محمد: هَاتَانِ حُجَّتَانِ لاَزِمَتَانِ لأََهْلِ الْقِيَاسِ، لأََنَّ الأُُولَى كَثِيرًا مَا يَحْتَجُّونَ بِهَا، وَالثَّانِيَةُ أَصَحُّ مَا يُمْكِنُ أَنْ يَكُونَ مِنْ الْقِيَاسِ، وَقَدْ يَتَعَلَّقُ لِهَذَا الْقَوْلِ بِحَدِيثِ ابْنِ بُرَيْدَةَ، عَنْ أَبِيهِ أَنَّ النَّبِيَّ صلى الله عليه وسلم أَعْطَى الْجَدَّةَ السُّدُسَ إذَا لَمْ يَكُنْ دُونُهَا أُمٌّ، بِدَلِيلِ ذِكْرِ الأُُمِّ الَّتِي دُونَهَا، فَلَمْ يَذْكُرْ هَاهُنَا إِلاَّ جَدَّةً تَكُونُ دُونَهَا أُمٌّ وَقَدْ ذَكَرْنَا هَذَا الْخَبَرَ آنِفًا وَعِلَّتَهُ، وَلاَ يَلْزَمَانِنَا، لأََنَّنَا لاَ نَمْنَعُ مِنْ الأَخْذِ بِقَوْلٍ مُخْتَلَفٍ فِيهِ إذَا أَوْجَبَهُ برهان، بَلْ نُوجِبُ الأَخْذَ بِهِ حِينَئِذٍ، وَلَوْلاَ الْبُرْهَانُ الْمُوجِبُ لِتَوْرِيثِ كُلِّ جَدَّةٍ لَكَانَ هَذَا الْقَوْلُ هُوَ الَّذِي لاَ يَجُوزُ الْقَوْلُ بِسِوَاهُ، لأََنَّهُ الْمُجْتَمَعُ عَلَيْهِ بِيَقِينٍ لاَ شَكَّ فِيهِ وَمَا عَدَاهُ فَمُخْتَلَفٌ فِيهِ، وَنَحْنُ لاَ نَقُولُ بِالْقِيَاسِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا مَنْ لَمْ يُوَرِّثْ إِلاَّ جَدَّتَيْنِ فَمَا نَعْلَمُ لَهُمْ حُجَّةً أَصْلاً، إِلاَّ أَنَّ بَعْضَهُمْ ادَّعَى الإِجْمَاعَ عَلَى ذَلِكَ وَهَذَا بَاطِلٌ كَمَا أَوْرَدْنَا. فَإِنْ تَعَلَّقُوا بِخَبَرِ مُجَاهِدٍ أَنَّ النَّبِيَّ صلى الله عليه وسلم أَطْعَمَ جَدَّتَيْنِ السُّدُسَ قلنا: هَذَا خَبَرٌ فَاسِدٌ وَلَيْسَ فِيهِ أَنَّهُ عليه الصلاة والسلام مَنَعَ مِنْ تَوْرِيثِ أَكْثَرَ وَقَدْ جَاءَ خَبَرٌ أَحْسَنُ مِنْهُ أَنَّهُ عليه الصلاة والسلام وَرَّثَ ثَلاَثَ جَدَّاتٍ. وَلَيْسَ قَوْلُ سَعْدٍ أَلاَ تُوَرِّثُ حَوَّاءَ امْرَأَةَ آدَمَ حُجَّةً، لأََنَّهُ لاَ خِلاَفَ فِي وُجُوبِ تَوْرِيثِ حَوَّاءَ امْرَأَةِ آدَمَ لَوْ كَانَتْ حَيَّةً، وَلَمْ تَكُنْ دُونَهَا أُمٌّ، وَلاَ جَدَّةٌ، لأََنَّ كُلَّ مَيِّتٍ فِي الْعَالَمِ مِنْ بَنِي آدَمَ فَلَهُ أُمٌّ، وَلأَُمِّهِ أُمٌّ، وَلأَُمِّ أُمِّهِ أُمٌّ، هَكَذَا قَطْعًا بِيَقِينٍ إلَى بِنْتِ حَوَّاءَ، فَهِيَ جَدَّةٌ مِنْ قِبَلِ أُمِّ الأُُمِّ وَأُمَّهَاتِهَا بِيَقِينٍ، فَبَطَلَ هَذَا الأَعْتِرَاضُ، وَلَمْ يَبْقَ لِهَذَا الْقَوْلِ مُتَعَلِّقٌ أَصْلاً. وَالْعَجَبُ كُلُّ الْعَجَبِ: مِنْ أَنَّ مَالِكًا، وَالشَّافِعِيَّ، فِي أَقْوَالِهِمَا فِي الْفَرَائِضِ مُقَلِّدِينَ لِزَيْدِ بْنِ ثَابِتٍ، وَزَيْدٌ يُوَرِّثُ ثَلاَثَ جَدَّاتٍ فَخَالَفُوهُ بِلاَ مَعْنَى، وَلَيْسَ إنْكَارُ سَعْدٍ عَلَى ابْنِ مَسْعُودٍ تَوْرِيثَ ثَلاَثِ جَدَّاتٍ مُوجِبًا أَنَّ سَعْدًا كَانَ يُوَرِّثُ جَدَّتَيْنِ، بَلْ قَدْ يُمْكِنُ أَنْ يَكُونَ لاَ يُوَرِّثُ إِلاَّ جَدَّةً وَاحِدَةً، فَبَطَلَ هَذَا الْقَوْلُ بِيَقِينٍ.وَأَمَّا مَنْ لَمْ يُوَرِّثْ إِلاَّ ثَلاَثَ جَدَّاتٍ، فَمَا نَعْلَمُ لَهُمْ مُتَعَلِّقًا إِلاَّ خَبَرُ إبْرَاهِيمَ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَطْعَمَ ثَلاَثَ جَدَّاتٍ السُّدُسَ، وَهَذَا مُرْسَلٌ، لَيْسَ فِيهِ أَنَّهُ عليه الصلاة والسلام مَنَعَ مِنْ تَوْرِيثٍ أَكْثَرَ، فَبَطَلَ تَعَلُّقُهُمْ بِهِ، وَبَطَلَ أَنْ يَكُونَ لَهُمْ حُجَّةٌ أَصْلا وَأَمَّا مَنْ لَمْ يُوَرِّثْ

(9/276)

إِلاَّ أَرْبَعَ جَدَّاتٍ، فَمَا نَعْلَمُ لَهُمْ مُتَعَلِّقًا أَصْلاً، فَبَطَلَ لِتَعَرِّيهِ مِنْ الْحُجَّةِ,وَأَمَّا مَنْ وَرَّثَ كُلَّ جَدَّةٍ إِلاَّ جَدَّةً بَيْنَهَا وَبَيْنَ الْمَيِّتِ أَبُو أُمٍّ، فَلاَ حُجَّةَ لَهُمْ أَصْلاً، إِلاَّ مَا قَالَ الشَّعْبِيُّ: مِنْ أَنَّ الَّذِي تُدْلِي بِهِ لاَ يَرِثُ فَيُقَالُ لَهُمْ: فَكَانَ مَاذَا هَذَا الْمُسْلِمُ يَمُوتُ لَهُ أَبٌ كَافِرٌ، وَجَدٌّ مُسْلِمٌ، أَوْ عَمٌّ مُسْلِمٌ، أَوْ ابْنُ عَمٍّ مُسْلِمٌ، فَلاَ خِلاَفَ فِي أَنَّ كُلَّ مَنْ ذَكَرْنَا يَرِثُ، وَأَنَّ الَّذِي يُدْلِي بِهِ لاَ يَرِثُ. إنَّمَا الْمَوَارِيثُ بِالنُّصُوصِ لاَ بِالْقُرْبِ، وَلاَ بِالإِدْلاَءِ، وَهَذِهِ الْمَرْأَةُ الْمُعْتَقَةُ لاَ تَكُونُ وَلِيًّا فِي النِّكَاحِ، وَلاَ الْمَجْنُونُ فَلاَ يَنْكِحَانِ، وَعَاصِبُهُمَا يَنْكِحُ مَوْلاَتَهَا، وَعَاصِبُ الْمَجْنُونِ يَنْكِحُ ابْنَتَهُ وَأُخْتَه، وَاَلَّذِي يُدْلِيَانِ بِهِ لاَ يَنْكِحُ. وَلَعَلَّهُمْ أَنْ يَدَّعُوا إجْمَاعًا عَلَى مَا يَقُولُونَ مِنْ مَنْعِ الْجَدَّةِ أُمِّ أَبِي الأُُمِّ الْمِيرَاثَ، فَمَا هَذَا بِبِدْعٍ مِنْ جَسْرَاتِهِمْ، فَقَدْ رَأَيْنَا كَذِبَهُمْ بِقَوْلِ ابْنِ سِيرِينَ وَغَيْرِهِ فَبَطَلَ هَذَا الْقَوْلُ لِتَعَرِّيهِ مِنْ الْحُجَّةِ.وَأَمَّا مَنْ وَرَّثَ كُلَّ جَدَّةٍ، فَإِنَّ حُجَّتَهُ مَا صَدَّرْنَا قَبْلُ مِنْ أَنَّ الْجَدَّةَ أُمٌّ، وَأَحَدُ الأَبَوَيْنِ بِنَصِّ الْقُرْآنِ وَمِيرَاثُ الأَبَوَيْنِ مُبَيَّنٌ بِنَصِّ الْقُرْآنِ، فَلَمْ يَجُزْ أَنْ يُحْرَمَ الأَبَوَانِ الْمِيرَاثَ إِلاَّ بِنَصٍّ صَحِيحٍ، أَوْ إجْمَاعٍ مُتَيَقَّنٍ.فَصَحَّ الإِجْمَاعُ الْمُتَيَقَّنُ بِنَقْلِ كَوَافِّ الأَعْصَارِ، عَصْرًا بَعْدَ عَصْرٍ إلَى النَّبِيِّ صلى الله عليه وسلم. عَلَى أَنَّهُ عليه الصلاة والسلام لَمْ يُوَرِّثْ قَطُّ مِنْ ابْنِ بِنْتٍ بِالْبُنُوَّةِ، وَلاَ ابْنِ بِنْتٍ بِالْبُنُوَّةِ، فَسَقَطَ مِيرَاثُ كُلِّ جَدٍّ يَكُونُ الْمَيِّتُ مِنْهُ ابْنَ بِنْتٍ، وَبَقِيَ مِيرَاثُ الْجَدِّ الَّذِي هُوَ أَبٌ وَأَبُو أَبٍ فَقَطْ، وَلَمْ يَأْتِ نَصٌّ، وَلاَ إجْمَاعٌ بِمَنْعِ الْجَدَّةِ مِنْ الْمِيرَاثِ بِذَلِكَ، فَبَقِيَ مِيرَاثُهَا بِنَصِّ الْقُرْآنِ وَاجِبًا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَوَجَدْنَا خَبَرَ قَبِيصَةَ بْنِ ذُؤَيْبٍ "أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَعْطَى الْجَدَّةَ السُّدُسَ" مُوَافِقًا لِهَذَا الْقَوْلِ، لأََنَّهُ عَمَّ، وَلَمْ يَخُصَّ جَدَّةً مِنْ جَدَّةٍ، فَيَلْزَمُ مَنْ قَالَ بِالْمُرْسَلِ أَنْ يَقُولَ بِهَذَا، لأََنَّهُ أَعَمُّ مِنْ سَائِرِ الأَخْبَارِ الْمَذْكُورَةِ. وَأَمَّا نَحْنُ فَلاَ نَعْتَمِدُ إِلاَّ عَلَى نَصِّ الْقُرْآنِ الَّذِي ذَكَرْنَا فَقَطْ، وَبَطَلَتْ سَائِرُ الأَقْوَالِ بِيَقِينٍ لاَ مِرْيَةَ فِيهِ، لِتَعَرِّيهَا مِنْ حُجَّةِ نَصٍّ أَوْ إجْمَاعٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وأما تفاضل الجدات في القرب فإن طائفة قالت: لا نبالي أي الجدات أقرب، ولا أيتهن أبعد في الميراث سواء. كما روينا من طريق عبد الرزاق عن معمر عن الحجاج بن أرطاة عن الشعبي قال: كان ابن مسعود يساوي بين الجدتين - كانت إحداهما أقرب أو لم تكن أقرب - وروي عنه أيضا: لا يحجب الجدات إلا الأم، ويرثن - وإن كان بعضهن أقرب من بعض - إلا أن تكون إحداهن أم الأخرى فترث الابنة دون أمها. وقول آخر: كما روينا من طريق عبد الرزاق عن سفيان الثوري عن أشعث عن الشعبي قال: كان ابن مسعود يورث ما قرب من الجدات وما بعد منهن، جعل لهن السدس إذا كن من مكانين شتى، فإذا كن من مكان واحد ورث القربى. وقول ثالث: قاله الحسن بن حي، وزفر بن الهذيل، وهو إن كانت

(9/277)

إحدى الجدتين جدة من جهتين، وكانت الأخرى جدة من جهة واحدة: فللتي من جهتين ثلثا السدس، وللتي من جهة واحدة ثلث السدس. مثال ذلك: امرأة تزوج ابن ابنها ابنة ابنتها فولد لهما ولد، فمات أبواه وجدتاه ولم يترك إلا هذه المرأة التي هي أم أبي أبيه وأم أم أمه، فهي جدة من جهتين - وجدة أخرى هي أم أم أبيه، فهي جدة من جهة واحدة. وقول رابع: وهو أنه إن كانت الجدة التي من جهة الأم أبعد من التي من قبل الأب اشتركتا في الميراث جميعا، وكذلك إن كانتا سواء، فإن كانت التي من قبل الأم أقرب من التي من قبل الأب: كان الميراث كله للتي من قبل الأم، ولا شيء للتي من قبل الأب. كما روينا من طريق عبد الرزاق نا معمر عن قتادة عن سعيد بن المسيب عن زيد بن ثابت قال: إذا كانت الجدة من قبل الأم أقرب فهي أحق به، فإن كانت أبعد فهما سواء. ومن طريق حماد بن سلمة عن يحيى بن سعيد، وحميد عن (أهل المدينة)، قالوا: إذا كانت جدتان من قبل الأم ومن قبل الأب، فإن كانت التي من قبل الأم أقرب فهي أحق بالسدس، وإن كانت التي من قبل الأب أقرب فالسدس بينهما. ومن طريق عبد الرزاق عن سفيان بن عيينة عن أبي الزناد قال: أدركت خارجة بن زيد، وطلحة بن عبد الله بن عوف، وسليمان بن يسار، يقولون: إذا كانت جدتان من قبل الأب ومن قبل الأم، فإن كانت التي من قبل الأم أقرب فهي أحق بالسدس، وإن كانت أبعد: فهما سواء. وهو قول عطاء - وبه يقول مالك، والأوزاعي، وروي عن الشافعي. وقول خامس: وهو أيتهن كانت أقرب فهي أحق بالميراث. كما روينا من طريق سفيان، ومعمر عن الزهري عن قبيصة بن ذؤيب، فذكر توريث أبي بكر للجدة من قبل الأب أو من قبل الأم، وفيه: فلما كانت خلافة عمر جاءت الجدة التي يخالفها، فقال عمر: إنما كان القضاء في غيرك، ولكن إذا اجتمعتما فالسدس بينكما، وأيكما خلت به فهو لها ومن طريق وكيع نا سفيان هو الثوري - عن حميد الطويل عن عمار بن أبي عمار عن زيد بن ثابت: أنه كان يورث القربى من الجدات. ومن طريق سعيد بن منصور نا هشيم نا محمد بن سالم عن الشعبي: أن علي بن أبي طالب وزيد بن ثابت كانا يجعلان السدس للقربى منهما - يعني الجدتين. ومن طريق الحجاج بن المنهال نا حماد بن زيد عن أيوب السختياني عن محمد بن سيرين في الجدات قال: إن كانت واحدة فالسدس لها، وإن كانت اثنتين فالسدس بينهما فإن كن ثلاثا فالسدس بينهن، وإن كن أربعا فالسدس بينهن، وأيتهن كانت أقرب فهي أحق، إنما هي طعمة. وبه يقول الحسن البصري، ومكحول، وأبو حنيفة، وأصحابه، وسفيان الثوري، والحسن بن حي، وشريك، وداود - وهو أشهر قولي الشافعي.

(9/278)

قال أبو محمد: أما القول الثاني الذي ذكرنا عن ابن مسعود، والقول الثالث الذي ذكرنا عن زفر، والرابع الذي اختاره مالك: فأقوال لا دليل على صحة شيء منها: لا من قرآن، ولا من سنة، ولا من رواية سقيمة، ولا من قول صاحب لا مخالف له، ولا من إجماع، ولا من نظر، ولا قياس ولا من رأي له وجه. والعجب من تقليد المالكيين لقول زيد في ذلك دون قول زيد الثاني، فهذا عجب جدا، فلم يبق إلا القول الأول، وهذا الآخر. فوجدنا من حجة من ذهب إلى القول الأول أن يقول: الجدة أم، فكلهن أم، وكلهن وارثة. قال علي: ووجدنا حجة القول الآخر أن ميراث الأب والأم قد صح بالقرآن، فأول أم توجد، وأول أب يوجد، فميراثهما واجب، ولا تجوز تعديهما إلى أم ولا إلى أب أبعد منهما، إذ لم يوجب ذلك نص أصلا - وهذا هو الحق - وبالله تعالى التوفيق. وأما هل ترث الجدة أم الأب والأب حي ؟ فطائفة قالت: لا ترث. روينا من طريق عبد الرزاق عن سفيان الثوري عن محمد بن سالم عن الشعبي قال: كان علي بن أبي طالب، وزيد بن ثابت لا يورثان الجدة مع ابنها. وبه إلى عبد الرزاق عن معمر عن الزهري: أن عثمان بن عفان لم يورث الجدة إن كان ابنها حيا - قال الزهري: والناس عليه. ومن طريق عبد الرزاق عن معمر عن قتادة عن سعيد بن المسيب أن زيد بن ثابت كان لا يورث الجدة أم الأب وابنها حي. ومن طريق ابن وهب عمن يثق به عن سعيد بن المسيب قال: قال ابن مسعود في الجدة وابنها حي: منعها الذي به تمت. ومن طريق سعيد بن منصور نا حماد بن زيد عن كثير بن شنظير عن عطاء أن زيد بن ثابت قال: يحجب الرجل أمه كما تحجب الأم أمها من السدس - كثير لا شيء - وحديث ابن وهب مرسل - وروي هذا عن سعد بن أبي وقاص، والزبير بن العوام. وهو قول سعيد بن المسيب، وطاوس، والشعبي - وبه يقول سفيان، والأوزاعي، ومالك، وأبو حنيفة، والشافعي، وروي عن داود. والقول الثاني: أنها ترث. كما روينا من طريق سعيد بن منصور، نا سفيان عن ابن أبي ليلى عن الشعبي قال: قال ابن مسعود: إن أول جدة ورثت في الإسلام كانت مع ابنها.
قال أبو محمد: أقل ما في هذا أن يراد خلاف أبي بكر. ومن طريق وكيع نا حماد بن سلمة عن عبيد الله بن حميد بن عبد الرحمن عن أبيه قال: مات ابن لحسكة الحبطي فترك حسكة وأما لحسكة، فكتب أبو موسى الأشعري إلى عمر في ذلك ؟ فكتب إليه عمر: ورثها مع ابنها السدس ومن طريق وكيع نا سفيان الثوري عن إسماعيل بن أبي خالد عن أبي عمرو الشيباني عن ابن مسعود: أنه ورث الجدة مع ابنها، قال وكيع: ونا الأعمش عن إبراهيم

(9/279)

النخعي عن ابن مسعود قال: لا يحجب الجدات إلا الأم. ومن طريق سعيد بن منصور نا هشيم نا سلمة بن علقمة عن حميد بن هلال العدوي عن رجل منهم: أن رجلا منهم مات وترك أم أبيه، وأم أمه، وأبوه حي فوليت تركته، فأعطيت السدس أم أمه، وتركت أم أبيه؟ فقيل لي: كان ينبغي لك أن تشرك بينهما ؟ فأتيت عمران بن الحصين فسألته ؟ فقال: أشرك بينهما في السدس ؟ ففعلت ومن طريق سعيد بن منصور نا حماد بن زيد عن كثير بن شنظير عن الحسن، وابن سيرين أن أبا موسى الأشعري ورث أم حسكة من ابن حسكة وحسكة حي. ومن طريق عبد الرزاق عن معمر عن بلال بن أبي بردة أن أبا موسى الأشعري كان يورث الجدة مع ابنها - وقضى بذلك بلال - وهو أمير على البصرة - وهو قول عامر بن واثلة. ومن طريق عبد الرزاق نا هشام بن حسان، ومعمر، قال هشام: عن أنس بن سيرين، وقال معمر: عن أيوب السختياني عن محمد بن سيرين، ثم اتفق أنس، ومحمد: على أن شريحا كان يورث الجدة مع ابنها وهو حي. ومن طريق عبد الرزاق عن سفيان بن عيينة عن عمرو بن دينار عن أبي الشعثاء جابر بن زيد قال: ترث الجدة مع ابنها. ومن طريق سعيد بن منصور نا خالد، ومنصور، كلاهما عن أنس بن سيرين قال: شهدت شريحا أتى في رجل ترك جدتيه: أم أمه، وأم أبيه، وأبوه حي: فأشرك بين جدتيه في السدس. ومن طريق سعيد بن منصور نا هشيم نا حميد عن الحسن، وابن سيرين في الجدة: أنهما كانا يورثانها مع ابنها، فهم كما ترى: خلافة أبي بكر، وعمر، وأبي موسى الأشعري، وابن مسعود، وعمران بن الحصين، وعامر بن واثلة، وجابر بن زيد، وشريح، والحسن، وابن سيرين. وهو قول عروة بن الزبير، وسليمان بن يسار، ومسلم بن يسار، وعطاء بن أبي رباح، والمسيب، وسوار بن عبد الله، وعبيد الله بن الحسن، وشريك بن عبد الله، وأحمد بن حنبل، وإسحاق بن راهويه، وفقهاء البصرة - وروي عن داود أيضا. فوجدنا أهل القول الأول يحتجون بالخبر الذي ذكرنا من طريق ابن وهب عمن سمع عبد الوهاب بن مجاهد بن جبر عن أبيه عن علي "أن رسول الله صلى الله عليه وسلم أطعم جدتين السدس إذا لم تكن أم، أو شيء دونهما".
قال أبو محمد: هذا خبر سوء منقطع ما بين ابن وهب، وعبد الوهاب، ثم عبد الوهاب متروك، ثم لا يصح لمجاهد سماع من علي، ثم ليس فيه بيان بذكر الأب. وقالوا أيضا: لما حجب أباه وجب أن يحجب أمه. قال علي: وهذا قياس والقياس كله فاسد، ثم لو صح لكان هذا منه غاية الفساد، لأنه إنما يحجب أباه بأنه عاصب أولى منه، والجدة لا ترث بالتعصيب إنما ترث بالسهم، فبابه غير بابها. ثم يعارضون بأن يقال لهم:

(9/280)

كما لا تحجب الأم كذلك لا تحجب الجدة، وكما لا تحجب أم الأم كذلك لا تحجب أم نفسه. وقالوا: كما تحجب الأم أمها كذلك يحجب الأب أمه ؟ قلنا: هذا قياس، والقياس كله باطل، ثم لو صح القياس لكان هذا منه باطلا، لأن الأم إنما حجبت أمها لأنها أم أقرب منها، وليس الأب كذلك. ثم يقال لهم: كما لا تحجب الأم الجد - وإنما تحجب الجدات - كذلك لا يحجب الأب الجدات، وإنما يحجب الجد فقط. وقالوا: حجبها الذي تدلي به - وهذا ليس بشيء، لأنه قول لم يوجبه قرآن ولا سنة، وقد وجدنا الجدة من الأب يكون الأب عبدا فلا يحجبها عندهم وهي تدلي به. فإن قالوا: إنما يحجبها إذا ورث؟ قلنا: هذه زيادة لم يوجبها برهان قرآن ولا سنة، فهي لا شيء، إنما هي دعوى لا نوافقكم عليها، فهي ساقطة ما لم يوجبها قرآن ولا سنة ولا إجماع. وقالوا: ميراثها مع وجود الأب مختلف فيه ؟ قلنا: نعم، فإن لم يوجب ميراثها برهان، وإلا فلا ميراث لها.
قال أبو محمد: فسقط هذا القول، إذ لا برهان على صحته، وبقي أن نثبت صحة قولنا بحول الله وقوته فنقول - وبالله تعالى التوفيق. قد جاء نص القرآن بإيجاب ميراث الأبوين سواء، فوجب بالقرآن ميراث الأب والجد، وأبي الجد، وجد الجد مع الأم، لأنهم أبوان، ووجب ميراث الجدة مع الجدة كما قلنا، ومع الأب، لأنهما أبوان، فليس ميراث الأب أولى من ميراث الأم وأمها أمه - وهذا نص لا يسع خلافه. وكتب إلي أبو الحسن علي بن إبراهيم التبريزي نا أبو الحسين محمد بن عبد الله البصري المعروف بابن اللبان نا أحمد بن كامل بن شجرة القاضي نا أحمد بن عبيد الله نا يزيد بن هارون نا محمد بن سالم عن الشعبي عن مسروق عن عبد الله بن مسعود، رفعه إلى النبي صلى الله عليه وسلم "أنه ورث جدة وابنها حي" ومن طريق عبد الرزاق عن سفيان الثوري عن الأشعث - هو ابن عبد الملك الحمراني - عن ابن سيرين قال: "أول جدة أطعمها رسول الله صلى الله عليه وسلم أم أب مع ابنها}. ومن طريق الحجاج بن المنهال نا أبو يحيى بكر بن محمد الضرير عن الأشعث بن عبد الملك عن الحسن البصري قال: "أول جدة أطعمت السدس على عهد رسول الله صلى الله عليه وسلم وابنها حي". قال علي: عهدنا بالحنفيين، والمالكيين يقولون: المسند والمرسل سواء، وهذان مرسلان ومسند صالح، فليأخذوا بهما. فإن قالوا: لعل ابنها كان عم الميت ؟ قلنا: لا يرد الدين ب "لعل" لكن ابنها هو الأب والعم، أيهما كانت ورثت معه، وتخصيص العم بذلك لا يجوز، لأنه دعوى كاذبة، وقطع بالظن، وتفسير بارد للخبر، لأنه لا فائدة هاهنا في حياة العم ولا في موته - وبالله تعالى التوفيق.
فَصْلٌ
قال أبو محمد: وَلاَ خِلاَفَ فِي أَنَّ الأَبَ لاَ يَحْجُبُ أُمَّ الأُُمِّ، وَلاَ أُمَّ أُمِّ الأُُمِّ فَصَاعِدًا،

(9/281)

وَقَدْ قَالَ بَعْضُ التَّابِعِينَ: إنَّ الْجَدَّ أَبَا الأَبِ يَحْجُبُ جَدَّةَ الأَبِ أُمَّ أُمِّهِ وَهَذَا قَوْلٌ لاَ برهان عَلَى صِحَّتِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/282)

ولا ترث الأخوة الذكور ولا الأناث
...
مَعَ الإِخْوَةِ السُّدُسَ، ثُمَّ تُوُفِّيَ أَخٌ لَنَا آخَرُ فِي عَهْدِ عُثْمَانَ وَتَرَكَ إخْوَتَهُ وَجَدَّهُ فَأَتَيْنَا ابْنَ مَسْعُودٍ: فَأَعْطَى الْجَدَّ مَعَ الإِخْوَةِ الثُّلُثَ.
فَقُلْنَا لَهُ: إنَّك أَعْطَيْت جَدَّنَا فِي أَخِينَا الأَوَّلِ السُّدُسَ، وَأَعْطَيْته الآنَ الثُّلُثَ فَقَالَ: إنَّمَا نَقْضِي بِقَضَاءِ أَئِمَّتِنَا.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ أَنَا مُطَرِّفُ، هُوَ ابْنُ طَرِيفٍ، عَنِ الشَّعْبِيِّ قَالَ: كَتَبَ عُمَرُ إلَى أَبِي مُوسَى الأَشْعَرِيِّ: إنَّا كُنَّا أَعْطَيْنَا الْجَدَّ مَعَ الإِخْوَةِ السُّدُسَ، وَلاَ أَحْسَبُنَا إِلاَّ قَدْ أَجْحَفْنَا بِهِ فَإِذَا أَتَاك كِتَابِي هَذَا فَأَعْطِ الْجَدَّ مَعَ الأَخِ الشَّطْرَ، وَمَعَ الأَخَوَيْنِ الثُّلُثَ، فَإِنْ كَانُوا أَكْثَرَ مِنْ ذَلِكَ فَلاَ تُنْقِصْهُ مِنْ الثُّلُثِ.
وَقَالَتْ طَائِفَةٌ:
كَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ يُونُسَ بْنِ يَزِيدَ، عَنِ ابْنِ شِهَابٍ أَخْبَرَنِي سَعِيدُ بْنُ الْمُسَيِّبِ، وَعُبَيْدُ اللَّهِ بْنُ عَبْدِ اللَّهِ بْنِ عُتْبَةَ بْنِ مَسْعُودٍ وَقَبِيصَةُ بْنُ ذُؤَيْبٍ أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَضَى: أَنَّ الْجَدَّ يُقَاسِمُ الإِخْوَةَ لِلأَبِ وَالأُُمِّ، وَالإِخْوَةَ لِلأُُمِّ مَا كَانَتْ الْمُقَاسَمَةُ خَيْرًا لَهُ مِنْ ثُلُثِ الْمَالِ، فَإِنْ كَثُرَ الإِخْوَةُ أَعْطَى الْجَدَّ الثُّلُثَ، وَكَانَ مَا بَقِيَ لِلإِخْوَةِ لِلذَّكَرِ مِثْلُ حَظِّ الأُُنْثَيَيْنِ، وَإِنَّ بَنِي الأَبِ وَالأُُمِّ أَوْلَى بِذَلِكَ مِنْ بَنِي الأَبِ ذُكُورِهِمْ وَنِسَائِهِمْ، غَيْرَ أَنَّ بَنِي الأَبِ يُقَاسِمُونَ الْجَدَّ وَبَيْنَ الأَبِ وَالأُُمِّ، فَيَرُدُّونَ عَلَيْهِ، وَلاَ يَكُونُ لِبَنِي الأَبِ شَيْءٌ مَعَ بَنِي الأَبِ وَالأُُمِّ إِلاَّ أَنْ يَكُونَ بَنُو الأَبِ يَرُدُّونَ عَلَى بَنَاتِ الأَبِ وَالأُُمِّ فَإِنْ بَقِيَ شَيْءٌ بَعْدَ فَرَائِضِ بَنَاتِ الأَبِ وَالأُُمِّ، فَهُوَ لِلإِخْوَةِ مِنْ الأَبِ لِلذَّكَرِ مِثْلُ حَظِّ الأُُنْثَيَيْنِ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنِ الأَعْمَشِ، عَنْ إبْرَاهِيمَ قَالَ: كَانَ زَيْدُ بْنُ ثَابِتٍ يُشْرِكُ الْجَدَّ مَعَ الإِخْوَةِ وَالأَخَوَاتِ إلَى الثُّلُثِ، فَإِذَا بَلَغَ الثُّلُثَ أَعْطَاهُ الثُّلُثَ، وَكَانَ لِلإِخْوَةِ وَالأَخَوَاتِ مَا بَقِيَ، وَيُقَاسِمُ الأَخَ لِلأَبِ، ثُمَّ يَرُدُّ عَلَى أَخِيهِ، وَيُقَاسِمُ بِالإِخْوَةِ مِنْ الأَبِ أَوْ الأَخَوَاتُ مِنْ الأَبِ الإِخْوَةَ وَالأَخَوَاتِ مِنْ الأَبِ وَالأُُمِّ، وَلاَ يُوَرِّثُهُمْ شَيْئًا، فَإِذَا كَانَ الأَخُ لِلأَبِ وَالأُُمِّ أَعْطَاهُ النِّصْفَ، وَإِذَا كَانَ أَخَوَاتٌ وَجَدٌّ أَعْطَاهُ مَعَ الأَخَوَاتِ الثُّلُثَ، وَلَهُنَّ الثُّلُثَانِ وَإِنْ كَانَتَا أُخْتَيْنِ أَعْطَاهُمَا النِّصْفَ وَلَهُ النِّصْفُ، وَلاَ يُعْطِي أَخًا لأَُمٍّ مَعَ الْجَدِّ شَيْئًا.
قال أبو محمد: فَهَذَا قَوْلٌ رُوِيَ كَمَا تَسْمَعُونَ، عَنْ عُمَرَ، وَزَيْدٍ:.
وَبِهِ يَقُولُ الأَوْزَاعِيِّ، وَسُفْيَانُ الثَّوْرِيُّ، وَمَالِكٌ، وَعُبَيْدُ اللَّهِ بْنُ الْحُسَيْنِ، وَأَبُو ثَوْرٍ، وَأَبُو يُوسُفَ، وَمُحَمَّدُ بْنُ الْحَسَنِ، وَالْحَسَنُ اللُّؤْلُؤِيُّ، وَالشَّافِعِيُّ، وَأَحْمَدُ بْنُ حَنْبَلٍ، وَأَبُو عُبَيْدٍ ثُمَّ رَجَعَ مُحَمَّدُ بْنُ الْحَسَنِ إلَى التَّوْقِيفِ جُمْلَةً، وَرَجَعَ اللُّؤْلُؤِيُّ إلَى الْقَوْلِ الَّذِي ذَكَرْنَا، عَنْ عَلِيٍّ وَقَدْ رُوِّينَا، عَنْ زَيْدٍ أَنَّهُ رَجَعَ، عَنْ هَذَا إلَى أَنْ يُنْقَصَ الْجَدُّ، عَنْ ذَلِكَ: كَمَا رُوِّينَا مِنْ طَرِيقِ أَيُّوبَ بْنِ سُلَيْمَانَ، حَدَّثَنَا عَبْدُ الْوَارِثِ، هُوَ ابْنُ سَعِيدٍ التَّنُّورِيُّ، عَنْ إِسْحَاقَ بْنِ سُوَيْد أَنَّهُ سَمِعَ عَبْدَ اللَّهِ

(9/268)

1731 - مَسْأَلَةٌ: وَهِيَ " الْخَرْقَاءُ " وَهِيَ: أُمٌّ، وَأُخْتٌ، وَجَدٌّ: وَرُوِّينَا، عَنِ الْبَزَّارِ، حَدَّثَنَا أَبُو الزِّنْبَاعِ رَوْحُ بْنُ الْفَرَجِ الْمِصْرِيُّ، قَالَ الْبَزَّارُ: يُقَالُ: لَيْسَ بِمِصْرَ أَوْثَقُ وَأَصْدَقُ مِنْهُ [حدِيثًا]، حَدَّثَنَا عَمْرُو بْنُ خَالِدٍ، حَدَّثَنَا عِيسَى بْنُ يُونُسَ أَنَا عَبَّادُ بْنُ مُوسَى، عَنِ الشَّعْبِيِّ قَالَ: بَعَثَ إلَيَّ الْحَجَّاجُ فَقَالَ: مَا تَقُولُ فِي جَدٍّ، وَأُمٍّ، وَأُخْتٍ قُلْت: اخْتَلَفَ فِيهَا خَمْسَةٌ مِنْ أَصْحَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم ابْنُ مَسْعُودٍ، وَعَلِيٌّ، وَعُثْمَانُ، وَزَيْدٌ، وَابْنُ عَبَّاسٍ، قَالَ الْحَجَّاجُ: فَمَا قَالَ فِيهَا ابْنُ عَبَّاسٍ إنْ كَانَ لَمُتْقَنًا قُلْت: جَعَلَ الْجَدَّ أَبًا، وَلَمْ يُعْطِ الأُُخْتَ شَيْئًا، وَأَعْطَى الأُُمَّ الثُّلُثَ قَالَ: فَمَا قَالَ فِيهَا ابْنُ مَسْعُودٍ قُلْت: جَعَلَهَا مِنْ سِتَّةٍ: أَعْطَى الأُُخْتَ ثَلاَثَةً، وَأَعْطَى الْجَدَّ اثْنَيْنِ، وَأَعْطَى الأُُمَّ الثُّلُثَ، قَالَ: فَمَا قَالَ فِيهَا أَمِيرُ الْمُؤْمِنِينَ يَعْنِي عُثْمَانَ قُلْت: جَعَلَهَا أَثْلاَثًا، قَالَ: فَمَا قَالَ فِيهَا أَبُو تُرَابٍ يَعْنِي عَلِيًّا قُلْت: جَعَلَهَا مِنْ سِتَّةٍ: أَعْطَى الأُُخْتَ ثَلاَثَةً، وَأَعْطَى الأُُمَّ اثْنَيْنِ، وَأَعْطَى الْجَدَّ سَهْمًا، قَالَ: فَمَا قَالَ فِيهَا زَيْدٌ قُلْت: جَعَلَهَا مِنْ تِسْعَةٍ: أَعْطَى الأُُمَّ ثَلاَثَةً، وَأَعْطَى الْجَدَّ أَرْبَعَةً، وَأَعْطَى الأُُخْتَ: اثْنَيْنِ قَالَ الْحَجَّاجُ: مُرْ الْقَاضِي يُمْضِيهَا عَلَى مَا أَمْضَاهَا عَلَيْهِ أَمِيرُ الْمُؤْمِنِينَ يَعْنِي عُثْمَانَ.
وَمِنْ طَرِيقِ وَكِيعٍ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ، عَنْ عُمَرَ بْنِ الْخَطَّابِ فِي أُخْتٍ، وَأُمٍّ، وَجَدٍّ، قَالَ: لِلأُُخْتِ النِّصْفُ، وَلِلأُُمِّ السُّدُسُ، وَمَا بَقِيَ فَلِلْجَدِّ.
قال أبو محمد: هَذَا مُوَافِقٌ لِقَوْلِ ابْنِ مَسْعُودٍ رضي الله عنه.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ، عَنْ عُبَيْدَةَ، عَنِ الشَّعْبِيِّ قَالَ: أَرْسَلَ إلَيَّ الْحَجَّاجُ فَقَالَ لِي: مَا تَقُولُ فِي فَرِيضَةٍ أُتِيت بِهَا: أُمٌّ، وَجَدٌّ، وَأُخْتٌ فَقُلْت: مَا قَالَ فِيهَا الأَمِيرُ فَأَخْبَرَنِي بِقَوْلِهِ، فَقُلْت: هَذَا قَضَاءُ أَبِي تُرَابٍ يَعْنِي عَلِيَّ بْنَ أَبِي طَالِبٍ وَقَالَ فِيهَا سَبْعَةٌ مِنْ أَصْحَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ عُمَرُ، وَابْنُ مَسْعُودٍ: لِلأُُخْتِ النِّصْفُ، وَلِلأُُمِّ السُّدُسُ، وَلِلْجَدِّ الثُّلُثُ، وَقَالَ عَلِيٌّ: لِلأُُمِّ الثُّلُثُ وَلِلأُُخْتِ النِّصْفُ، وَلِلْجَدِّ السُّدُسُ، وَقَالَ عُثْمَانُ بْنُ عَفَّانَ: لِلأُُمِّ الثُّلُثُ، وَلِلأُُخْتِ الثُّلُثُ، وَلِلْجَدِّ الثُّلُثُ، فَقَالَ الْحَجَّاجُ: لَيْسَ هَذَا بِشَيْءٍ، وَقَالَ زَيْدٌ: لِلأُُمِّ ثَلاَثَةٌ، وَلِلْجَدِّ أَرْبَعَةٌ، وَلِلأُُخْتِ سَهْمَانِ، وَقَالَ ابْنُ عَبَّاسٍ، وَابْنُ الزُّبَيْرِ: لِلأُُمِّ الثُّلُثُ، وَلِلْجَدِّ مَا بَقِيَ، وَلَيْسَ لِلأُُخْتِ شَيْءٌ.

(9/289)

1732 - مَسْأَلَةٌ: " وَالأَكْدَرِيَّةُ " وَهِيَ أُمٌّ، وَجَدٌّ، وَأُخْتٌ، وَزَوْجٌ.
رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ أَنَا الْمُغِيرَةُ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ:
قَالَ عَلِيٌّ: لِلزَّوْجِ ثَلاَثَةُ أَسْهُمٍ، وَلِلأُُمِّ سَهْمَانِ، وَلِلْجَدِّ سَهْمٌ، وَلِلأُُخْتِ ثَلاَثَةُ أَسْهُمٍ، وَقَالَ ابْنُ مَسْعُودٍ: لِلزَّوْجِ ثَلاَثَةُ

(9/289)

1733 - مَسْأَلَةٌ: رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنِ الأَعْمَشِ، عَنْ إبْرَاهِيمَ، عَنْ مَسْرُوقٍ، عَنِ ابْنِ مَسْعُودٍ: ، أَنَّهُ قَالَ فِي جَدٍّ، وَابْنَةٍ، وَأُخْتٍ: هِيَ مِنْ أَرْبَعَةٍ: لِلْبِنْتِ سَهْمَانِ، وَلِلْجَدِّ سَهْمٌ، وَلِلأُُخْتِ سَهْمٌ فَإِنْ كَانَتَا أُخْتَيْنِ فَمِنْ ثَمَانِيَةٍ: لِلْبِنْتِ أَرْبَعَةٌ، وَلِلْجَدِّ سَهْمَانِ، وَلِلأُُخْتَيْنِ بَيْنَهُمَا سَهْمَانِ فَإِنْ كُنَّ ثَلاَثَةَ أَخَوَاتٍ، فَمِنْ عَشْرَةٍ: لِلْبِنْتِ خَمْسَةُ أَسْهُمٍ، وَلِلْجَدِّ سَهْمَانِ وَلِلأَخَوَاتِ ثَلاَثَةُ أَسْهُمِ بَيْنَهُنَّ.

(9/290)

1734 - مَسْأَلَةٌ: رُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، حَدَّثَنَا أَبُو عَوَانَةَ، عَنْ إسْمَاعِيلَ ابْنِ أَبِي خَالِدٍ، عَنِ الشَّعْبِيِّ قَالَ: كَانَ عَلِيُّ بْنُ أَبِي طَالِبٍ يُنْزِلُ بَنِي الأَخِ مَعَ الْجَدِّ مَنَازِلَهُمْ يَعْنِي مَنَازِلَ آبَائِهِمْ وَلَمْ أَجِدْ أَحَدًا مِنْ النَّاسِ يَقُولُهُ غَيْرَهُ.
قال أبو محمد: إنَّمَا أَوْرَدْنَا هَذِهِ الْمَسَائِلَ لِتَلُوحَ مُنَاقَضَتُهَا لِمَا ذَكَرْنَا قَبْلَهَا، وَلِنُرِيَ الْمُقَلِّدَ أَنَّهُ لَيْسَ بَعْضُهَا أَوْلَى مِنْ بَعْضٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/290)

الآثَارُ الْوَارِدَةُ فِي الْجَدِّ
1735 - مَسْأَلَةٌ: رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا مُعَاوِيَةُ بْنُ صَالِحٍ، وَمُحَمَّدُ بْنُ عِيسَى، وَسُلَيْمَانُ بْنُ سَلَمٍ الْبَلْخِيُّ، قَالَ مُحَمَّدُ بْنُ عِيسَى، هُوَ ابْنُ الطَّبَّاعِ، حَدَّثَنَا هُشَيْمٌ، وَقَالَ مُعَاوِيَةُ: حَدَّثَنِي عَبْدُ اللَّهِ بْنُ سَوَّارٍ الْعَنْبَرِيُّ، حَدَّثَنَا وُهَيْبٍ، هُوَ ابْنُ خَالِدٍ ثُمَّ اتَّفَقَ هُشَيْمٌ، وَوُهَيْبٌ، كِلاَهُمَا، عَنْ يُونُسَ، هُوَ ابْنُ عُبَيْدٍ، عَنِ الْحَسَنِ، عَنْ مَعْقِلِ بْنِ يَسَارٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَعْطَى الْجَدَّ السُّدُسَ قَالَ مُعَاوِيَةُ فِي حَدِيثِهِ: لاَ نَدْرِي مَعَ مَنْ، وَقَالَ سُلَيْمَانُ الْبَلْخِيّ: أَنَا النَّضْرُ، هُوَ ابْنُ شُمَيْلٍ أَخْبَرَنِي يُونُسُ يَعْنِي ابْنَ أَبِي إِسْحَاقَ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ عَمْرِو بْنِ مَيْمُونٍ: أَنَّ

(9/290)

1735 - مَسْأَلَةٌ: قال أبو محمد: وَمَنْ مَاتَ وَتَرَكَ: أَخًا لأََبٍ، وَابْنَ أَخٍ شَقِيقٍ: فَالأَخُ لِلأَبِ أَحَقُّ بِالْمِيرَاثِ بِلاَ خِلاَفٍ، لأََنَّهُ أَوْلَى رَجُلٍ ذُكِرَ، وَابْنُ الأَخِ الشَّقِيقِ أَوْلَى بِالْمِيرَاثِ مِنْ ابْنِ الأَخِ لِلأَبِ، لأََنَّهُ أَوْلَى رَجُلٍ ذُكِرَ بِلاَ خِلاَفٍ. فَلَوْ تَرَكَ: ابْنَ عَمٍّ، وَعَمًّا، فَالْعَمُّ أَوْلَى مِنْ ابْنِ الْعَمِّ، وَابْنُ الْعَمِّ الشَّقِيقِ أَوْلَى مِنْ ابْنِ الْعَمِّ لِلأَبِ فَإِنْ تَرَكَ ابْنَيْ عَمٍّ، أَحَدُهُمَا: كَانَ أَبُوهُ شَقِيقَ أَبِي الْمَيِّتِ، وَالآخَرُ: كَانَ أَبُوهُ أَخَا أَبِي الْمَيِّتِ لأََبِيهِ، إِلاَّ أَنَّ هَذَا هُوَ أَخُو الْمَيِّتِ لأَُمِّهِ، فَالْمَالُ كُلُّهُ لأَبْنِ الْعَمِّ الَّذِي هُوَ أَخٌ لِلأُُمِّ.
وَهُوَ قَوْلُ ابْنِ مَسْعُودٍ، وَشُرَيْحٍ، لأََنَّهُمْ قَدْ أَجْمَعُوا فِي ابْنَيْ عَمَّيْنِ، أَحَدُهُمَا: ابْنُ شَقِيقِ أَبِي الْمَيِّتِ، وَالآخَرُ: ابْنُ أَخِي أَبِي الْمَيِّتِ لأََبِيهِ: أَنَّ ابْنَ شَقِيقِ أَبِي الْمَيِّتِ أَوْلَى، لأَسْتِوَائِهِ مَعَ أَبِي الْمَيِّتِ فِي وِلاَدَةِ جَدِّ الْمَيِّتِ، دُونَ ابْنِ الْعَمِّ الآخَرِ، وَبِالْحِسِّ يَدْرِي كُلُّ أَحَدٍ أَنَّهُمَا قَدْ اسْتَوَيَا فِي وِلاَدَةِ جَدِّ الْمَيِّتِ أَبِي أَبِيهِ، وَانْفَرَدَ أَحَدُهُمَا بِوِلاَدَةِ جَدِّ

(9/299)

الْمَيِّتِ لأََبِيهِ وَأَبِي الْمَيِّتِ، وَانْفَرَدَ الآخَرُ بِوِلاَدَةِ أُمِّ الْمَيِّتِ لَهُ، وَلاَ يُخَيَّلُ عَلَى أَحَدٍ أَنَّ وِلاَدَةَ الأُُمِّ أَقْرَبُ مِنْ وِلاَدَةِ الْجَدَّةِ، فَهُوَ أَوْلَى رَجُلٍ ذُكِرَ فَإِنْ تَرَكَتْ: ابْنَيْ عَمٍّ، أَحَدُهُمَا: زَوْجٌ، فَالنِّصْفُ لِلزَّوْجِ بِالزَّوْجِيَّةِ، وَمَا بَقِيَ فَبَيْنَ الأَبْنَيْ عَمٍّ سَوَاءً.

(9/300)

1736 - مَسْأَلَةٌ: وَالرَّجُلُ، وَالْمَرْأَةُ إذَا أَعْتَقَ أَحَدُهُمَا عَبْدًا أَوْ أَمَةً: وَرِثَ مَالَ الْمُعْتَقِ إنْ مَاتَ وَلَمْ يَكُنْ لَهُ مَنْ يَحُطُّ بِمِيرَاثِهِ، أَوْ مَا فَضَلَ، عَنْ ذَوِي السِّهَامِ.
وَكَذَلِكَ يَرِثُ مَنْ تَنَاسَلَ مِنْهُ مِنْ نَسْلِ الذُّكُورِ مِنْ وَلَدِهِ، لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: إنَّمَا الْوَلاَءُ لِمَنْ أَعْتَقَ فَعَمَّ عليه الصلاة والسلام وَلَمْ يَخُصَّ. وَأَعْتَقَتْ ابْنَةُ حَمْزَةَ عَبْدًا فَمَاتَ وَتَخَلَّفَ ابْنَةً، فَأَعْطَى عليه الصلاة والسلام ابْنَتَهُ النِّصْفَ، وَبِنْتَ حَمْزَةَ النِّصْفَ
وَكَذَلِكَ يَرِثُ مَنْ أَعْتَقَ مَنْ أَعْتَقَتْ وَهَكَذَا مَنْ سَفَلَ.

(9/300)

1737 - مَسْأَلَةٌ: وَمَا أَعْتَقَتْ الْمَرْأَةُ ثُمَّ مَاتَتْ، وَلَهَا بَنُونَ وَعُصْبَةٌ مِنْ إخْوَةٍ، أَوْ بَنِي إخْوَةٍ وَإِنْ سَفَلُوا أَوْ أَعْمَامٍ، أَوْ بَنِي أَعْمَامٍ وَإِنْ بَعُدُوا وَسَفَلُوا: فَمِيرَاثُ مَنْ أَعْتَقَتْ لِعُصْبَتِهَا لاَ لِوَلَدِهَا، إِلاَّ أَنْ يَكُونَ وَلَدُهَا عُصْبَتَهَا، كَأَوْلاَدِ أُمِّ الْوَلَدِ مِنْ سَيِّدِهَا، أَوْ يَكُونُوا مِنْ بَنِي عَمِّهَا لاَ أَحَدَ مِنْ بَنِي جَدِّهَا، وَلاَ مِنْ بَنِي أَبِيهَا: أَقْرَبُ إلَيْهَا مِنْهُمْ. وَقَالَ آخَرُونَ: بَلْ الْمِيرَاثُ لِوَلَدِهَا، وَهَذَا مَكَانٌ اخْتَلَفَ النَّاسُ فِيهِ: فَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ: أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ، وَالزُّبَيْرَ بْنَ الْعَوَّامِ: اخْتَصَمَا إلَى عُمَرَ فِي مَوْلَى لِصَفِيَّةَ بِنْتِ عَبْدِ الْمُطَّلِبِ فَقَضَى عُمَرُ بِالْعَقْلِ عَلَى عَلِيٍّ، وَبِالْمِيرَاثِ لِلزُّبَيْرِ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ مِسْعَرِ بْنِ كِدَامٍ، عَنْ عَبْدِ اللَّهِ بْنِ رَبَاحٍ، عَنْ عَبْدِ اللَّهِ بْنِ مَعْقِلٍ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: الْوَلاَءُ شُعْبَةٌ مِنْ النَّسَبِ، مَنْ أَحْرَزَ الْوَلاَءَ أَحْرَزَ الْمِيرَاثَ.
وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ، حَدَّثَنَا أَيُّوبُ السِّخْتِيَانِيُّ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ أَنَّهُ كَانَ يَقُولُ: أَحَقُّهُمْ بِالْوَلاَءِ أَحَقُّهُمْ بِالْمِيرَاثِ.
قَالَ عَلِيٌّ: الأَحَقُّ بِالْوَلاَءِ هُمْ عُصْبَتُهَا الَّذِينَ إلَيْهِمْ يَنْتَمِي الْمَوَالِي، فَيَقُولُونَ: نَحْنُ مَوَالِي بَنِي أَسَدٍ إنْ كَانَتْ هِيَ أَسْدِيَةً، وَلاَ يَنْتَمُونَ إلَى بَنِي تَمِيمٍ إنْ كَانَ وَلَدُهَا مِنْ تَمِيمٍ.
قال أبو محمد: بِقَوْلِ عَلِيٍّ هَاهُنَا نَقُولُ، وَقَالَ بِقَوْلِ عُمَرَ: الشَّعْبِيُّ، وَعَطَاءٌ، وَابْنُ أَبِي لَيْلَى، وَأَبُو حَنِيفَةَ، وَمَالِكٌ، وَالشَّافِعِيُّ، وَأَصْحَابُهُمْ.
قال أبو محمد: برهان صِحَّةُ قَوْلِنَا: قَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم: "مَوْلَى الْقَوْمِ مِنْهُمْ" . وَقَالَ عليه الصلاة والسلام: "مَا أَبْقَتْ الْفَرَائِضُ فَلأََوْلَى رَجُلٍ ذَكَرٍ" وَإِذَا كَانَتْ الْمَرْأَةُ مِنْ مُضَرَ وَبَنُوهَا مِنْ الْيَمَنِ: فَمَوَالِيهَا مِنْ مُضَرَ، بِلاَ شَكٍّ. وَمِنْ الْمُحَالِ أَنْ يَكُونَ رَجُلٌ يَمَانِيٌّ يَرِثُ مُضَرِّيًا بِالتَّعْصِيبِ، بَلْ يَرِثُهُ الَّذِي هُوَ مِنْهُمْ، وَمِنْ الْمُحَالِ أَنْ يَكُونَ رَجُلٌ يَمَانِيٌّ أَوْلَى بِرَجُلٍ

(9/300)

وما ولد المملوك من حرة فانه لا يرثه من اعتق اباه
...
1738 - مَسْأَلَةٌ: وَمَا وُلِدَ لِلْمَمْلُوكِ مِنْ حُرَّةٍ فَإِنَّهُ لاَ يَرِثُهُ مَنْ أَعْتَقَ أَبَاهُ بَعْدَ ذَلِكَ، وَإِنَّمَا يَرِثُ الْمَرْءُ مَا نُفِخَ فِيهِ الرُّوحُ مِنْ حَمْلٍ بَعْدَ أَنْ أَعْتَقَ أَبَاهُ.
برهان ذَلِكَ: قَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم: "الْوَلاَءُ لِمَنْ أَعْتَقَ" وَهَذَا الْمَوْلُودُ خُلِقَ حُرًّا، وَلاَ وَلاَءَ عَلَيْهِ لأََحَدٍ، فَلاَ يَجُوزُ أَنْ يَحْدُثَ عَلَيْهِ بَعْدَ حُرِّيَّتِهِ وَلاَءٌ لِمَنْ لَمْ يُعْتِقْهُ، وَلاَ كَانَ ذَلِكَ الْوَلاَءُ عَلَيْهِ قَبْلُ إِلاَّ بِنَصٍّ، وَلاَ نَصَّ فِي ذَلِكَ.
وَأَمَّا مَنْ نُفِخَ فِيهِ الرُّوحُ بَعْدَ ثَبَاتِ الْوَلاَءِ عَلَى أَبِيهِ فَإِنَّهُ لَمْ يَكُنْ قَطُّ مَوْجُودًا إِلاَّ وَالْوَلاَءُ عَلَيْهِ ثَابِتٌ فَمِيرَاثُهُ لِمَوْلاَهُ. وَقَدْ
رُوِّينَا، عَنِ الشَّعْبِيِّ: لاَ وَلاَءَ إِلاَّ لِذِي نِعْمَةٍ.

(9/301)

وما ولد لمولى من مرلاة لآخرين فولاءه لمن أعتق اباه
...
1739 - مَسْأَلَةٌ: وَمَا وُلِدَ لِمَوْلًى مِنْ مَوْلاَةٍ لأَخَرِينَ فَوَلاَؤُهُ لِمَنْ أَعْتَقَ، أَبَاهُ، أَوْ أَجْدَادَهُ وَهَذَا لاَ خِلاَفَ فِيهِ. وَمَا وَلَدَتْ الْمَوْلاَةُ مِنْ عَرَبِيٍّ فَلاَ وَلاَءَ عَلَيْهِ لِمَوَالِي أُمِّهِ، وَهَذَا لاَ خِلاَفَ فِيهِ. وَمَا وَلَدَتْ الْمَوْلاَةُ مِنْ زَوْجٍ مَمْلُوكٍ، أَوْ مِنْ زِنًى، أَوْ مِنْ إكْرَاهٍ، أَوْ حَرْبِيٍّ، أَوْ لاَعَنَتْ عَلَيْهِ، فَقَدْ قَالَ قَوْمٌ: وَلاَؤُهُ لِمَوَالِي أُمِّهِ، وَلاَ نَقُولُ بِهَذَا، بَلْ لاَ وَلاَءَ عَلَيْهِ لأََحَدٍ، لأََنَّهُ لَمْ يَأْتِ بِإِيجَابِ الْوَلاَءِ عَلَيْهِ نَصٌّ، وَلاَ إجْمَاعٌ، بَلْ قَدْ أَجْمَعُوا عَلَى كُلِّ مَا ذَكَرْنَا مِنْ أَنَّهُ لاَ حُكْمَ لِلْوَلاَءِ الْمُنْعَقِدِ عَلَى أُمِّهِ إنْ كَانَ أَبُوهُ مَوْلًى، أَوْ عَرَبِيًّا فَظَهَرَ تَنَاقُضُهُمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/301)

1740 - مَسْأَلَةٌ: وَالْعَبْدُ لاَ يَرِثُ، وَلاَ يُورَثُ: مَالُهُ كُلُّهُ لِسَيِّدِهِ، هَذَا مَا لاَ خِلاَفَ فِيهِ،

(9/301)

والمكاتب اذا أدى شيئا من مكاتبته فمات أو مات له موروث
...
1741 - مَسْأَلَةٌ: وَالْمُكَاتَبُ إذَا أَدَّى شَيْئًا مِنْ مُكَاتَبَتِهِ فَمَاتَ، أَوْ مَاتَ لَهُ مُورِثٌ وَرِثَ مِنْهُ وَرَثَتُهُ بِقَدْرِ مَا أَدَّى فَقَطْ، وَوَرِثَ هُوَ أَيْضًا بِمِقْدَارِ مَا أَدَّى فَقَطْ، وَيَكُونُ مَا فَضَلَ عَمَّا وَرِثَ لِسَائِرِ الْوَرَثَةِ، وَيَكُونُ مَا فَضَلَ، عَنْ وَرَثَتِهِ لِسَيِّدِهِ. وَهَذَا مَكَانٌ اخْتَلَفَ النَّاسُ فِيهِ،
وَقَدْ ذَكَرْنَا فِي " كِتَابِ الْمُكَاتَبِ " وَذَكَرْنَا مَا صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم فِي ذَلِكَ فَأَغْنَى، عَنْ إعَادَتِهِ. وَمَنْ مَاتَ وَبَعْضُهُ حُرٌّ وَبَعْضُهُ عَبْدٌ: فَلِلَّذِي لَهُ الْوَلاَءُ مِمَّا تَرَكَ بِمِقْدَارِ مَا لَهُ فِيهِ مِنْ الْوَلاَءِ وَالْبَاقِي لِلَّذِي لَهُ الرِّقُّ سَوَاءٌ كَانَ يَأْخُذُ حِصَّتَهُ مِنْ كَسْبِهِ. فِي حَيَاتِهِ أَوْ لَمْ يَكُنْ يَأْخُذُهُ لأََنَّ الْبَاقِيَ بَعْدَ مَا كَانَ يَأْخُذُ: مِلْكٌ لِجَمِيعِ الْمُكَاتَبِ يَأْكُلُهُ، وَيَتَزَوَّجُ فِيهِ، وَيَتَسَرَّى، وَيَقْضِي مِنْهُ دُيُونَهُ، وَيَتَصَدَّقُ بِهِ، فَهُوَ مَالُهُ وَهُوَ مَا لَمْ يَأْخُذْهُ الَّذِي لَهُ فِيهِ بَقِيَّةٌ فَإِذَا مَاتَ فَهُوَ مَالٌ يُخَلِّفُهُ، لَيْسَ لِلَّذِي تَمَسَّكَ بِالرِّقِّ أَنْ يَأْخُذَهُ الآنَ، إذْ قَدْ وَجَبَ فِيهِ حَقٌّ لِلَّذِي لَهُ فِيهِ بَعْضُ الْوَلاَءِ. وَقَدْ اخْتَلَفَ النَّاسُ فِي هَذَا: فَقَالَ مَالِكٌ: مَالُهُ كُلُّهُ لِلَّذِي لَهُ فِيهِ شَيْءٌ مِنْ الرِّقِّ
وَهُوَ قَوْلُ الزُّهْرِيِّ، وَأَحَدُ قَوْلَيْ الشَّافِعِيِّ. وَقَالَ قَتَادَةُ: مِيرَاثُهُ كُلُّهُ لِلَّذِي لَهُ فِيهِ شُعْبَةُ الْعِتْقِ.
وقال أبو حنيفة: يُؤَدِّي مِنْ مَالِهِ قِيمَةَ مَا فِيهِ مِنْ الرِّقِّ وَيَرِثُ الْبَاقِيَ وَرَثَتُهُ وَإِنْ لَمْ يُرَقَّ بِذَلِكَ: فَمَالُهُ كُلُّهُ لِلْمُتَمَسِّكِ بِالرِّقِّ. وَقَالَ بَعْضُ أَصْحَابِ الشَّافِعِيِّ: مَالُهُ لِبَيْتِ مَالِ الْمُسْلِمِينَ.
وقال الشافعي فِي أَحَدِ أَقْوَالِهِ: إنَّهُ يُورَثُ بِمِقْدَارِ مَا فِيهِ مِنْ الْعِتْقِ، وَلاَ يَرِثُ هُوَ بِذَلِكَ الْمِقْدَارِ. وَقَوْلُنَا فِي ذَلِكَ الَّذِي ذَكَرْنَا هُوَ قَوْلُ عَلِيِّ بْنِ أَبِي طَالِبٍ، وَابْنِ مَسْعُودٍ، وَإِبْرَاهِيمَ النَّخَعِيِّ، وَعُثْمَانَ الْبَتِّيِّ، وَالشَّعْبِيِّ، وَسُفْيَانَ الثَّوْرِيِّ، وَأَحْمَدَ بْنِ حَنْبَلٍ وَدَاوُد، وَجَمِيعِ أَصْحَابِهِ، وَأَحَدِ أَقْوَالِ الشَّافِعِيِّ.

(9/302)

وولد الزنا يرث أمة ولها عليه حق الأمومية من البر
...
1742 - مَسْأَلَةٌ: وَوَلَدُ الزِّنَى يَرِثُ أُمَّهُ، وَتَرِثُهُ أُمُّهُ، وَلَهَا عَلَيْهِ حَقُّ الأُُمُومِيَّةِ مِنْ: الْبِرِّ، وَالنَّفَقَةِ، وَالتَّحْرِيمِ، وَسَائِرِ حُكْمِ الأُُمَّهَاتِ: وَلاَ يَرِثُهُ الَّذِي تَخَلَّقَ مِنْ نُطْفَتِهِ، وَلاَ يَرِثُهُ هُوَ، وَلاَ لَهُ عَلَيْهِ حَقُّ الأُُبُوَّةِ لاَ فِي بِرٍّ، وَلاَ فِي نَفَقَةٍ، وَلاَ فِي تَحْرِيمٍ، وَلاَ فِي غَيْرِ ذَلِكَ، وَهُوَ مِنْهُ أَجْنَبِيٌّ، وَلاَ نَعْلَمُ فِي هَذَا خِلاَفًا إِلاَّ فِي التَّحْرِيمِ فَقَطْ.
برهان صِحَّةِ مَا قلنا: قَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم: الْوَلَدُ لِلْفِرَاشِ وَلِلْعَاهِرِ الْحَجَرُ وَقَوْلُهُ عليه الصلاة والسلام أَيْضًا الْوَلَدُ لِصَاحِبِ الْفِرَاشِ وَلِلْعَاهِرِ الْحَجَرُ . فَأَلْحَقَ الْوَلَدَ بِالْفِرَاشِ وَهِيَ الأُُمُّ وَبِصَاحِبِهِ وَهُوَ الزَّوْجُ، أَوْ السَّيِّدُ وَلَمْ يَجْعَلْ لِلْعَاهِرِ إِلاَّ الْحَجَرَ. وَمَنْ جَعَلَ تَحْرِيمًا بِمَا لاَ حَقَّ لَهُ فِي الأُُبُوَّةِ فَقَدْ نَاقَضَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/302)

والمولود دون في أرض الشرك يتوارثون كما يتوارث من ولد
...
1743 - مَسْأَلَةٌ: وَالْمَوْلُودُونَ فِي أَرْضِ الشِّرْكِ يَتَوَارَثُونَ كَمَا يَتَوَارَثُ مَنْ وُلِدَ فِي أَرْضِ الإِسْلاَمِ بِالْبَيِّنَةِ أَوْ بِإِقْرَارِهِمْ إنْ لَمْ تَكُنْ بَيِّنَةٌ سَوَاءٌ أَسْلَمُوا وَأَقَرُّوا مَكَانَهُم ْ، أَوْ

(9/302)

1744 - مَسْأَلَةٌ: وَلاَ يَرِثُ الْمُسْلِمُ الْكَافِرَ، وَلاَ الْكَافِرُ الْمُسْلِمَ الْمُرْتَدُّ وَغَيْرُ الْمُرْتَدِّ سَوَاءٌ إِلاَّ أَنَّ الْمُرْتَدَّ مُذْ يَرْتَدُّ فَكُلُّ مَا ظَفِرَ بِهِ مِنْ مَالِهِ فَلِبَيْتِ مَالِ الْمُسْلِمِينَ رَجَعَ إلَى الإِسْلاَمِ أَوْ مَاتَ مُرْتَدًّا، أَوْ قُتِلَ مُرْتَدًّا، أَوْ لَحِقَ بِدَارِ الْحَرْبِ وَكُلُّ مَنْ لَمْ يَظْفَرْ بِهِ مِنْ مَالِهِ حَتَّى قُتِلَ أَوْ مَاتَ مُرْتَدًّا: فَلِوَرَثَتِهِ مِنْ الْكُفَّارِ، فَإِنْ رَجَعَ إلَى الإِسْلاَمِ فَهُوَ لَهُ، أَوْ لِوَرَثَتِهِ مِنْ الْمُسْلِمِينَ إنْ مَاتَ مُسْلِمًا.
رُوِّينَا مِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنِ الزُّهْرِيِّ، عَنْ عَلِيِّ بْنِ الْحُسَيْنِ، عَنْ عَمْرِو بْنِ عُثْمَانَ بْنِ عَفَّانَ، عَنْ أُسَامَةَ بْنِ زَيْدٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: لاَ يَرِثُ الْكَافِرُ الْمُسْلِمَ، وَلاَ الْمُسْلِمُ الْكَافِرَ وَهَذَا عُمُومٌ لاَ يَجُوزُ أَنْ يُخَصَّ مِنْهُ شَيْءٌ.
فإن قيل: إنَّكُمْ تَقُولُونَ: إنْ مَاتَ عَبْدٌ نَصْرَانِيٌّ، أَوْ مَجُوسِيٌّ، أَوْ يَهُودِيٌّ وَسَيِّدُهُ مُسْلِمٌ فَمَالُهُ لِسَيِّدِهِ
قلنا: نَعَمْ، لاَ بِالْمِيرَاثِ، لَكِنْ لأََنَّ لِلسَّيِّدِ أَخْذَهُ فِي حَيَاتِهِ فَهُوَ لَهُ بَعْدَ وَفَاتِهِ وَالْعَبْدُ لاَ يُورَثُ بِالْخَبَرِ الَّذِي جَاءَ عَنِ النَّبِيِّ صلى الله عليه وسلم فِي مِيرَاثِ الْمُكَاتَبِ فَلَمْ يَجْعَلْ لِلْجُزْءِ الْمَمْلُوكِ مِيرَاثًا لاَ لَهُ، وَلاَ مِنْهُ. وَاخْتَلَفَ النَّاسُ فِي بَعْضِ هَذَا: فَرُوِّينَا، عَنْ مُعَاذِ بْنِ جَبَلٍ، وَمُعَاوِيَةَ، وَيَحْيَى بْنِ يَعْمُرَ، وَإِبْرَاهِيمَ، وَمَسْرُوقٍ: تَوْرِيثَ الْمُسْلِمِ مِنْ الْكَافِرِ، وَلاَ يَرِثُ الْكَافِرُ الْمُسْلِمَ:
وَهُوَ قَوْلُ إِسْحَاقَ بْنِ رَاهْوَيْهِ، وَهُوَ، عَنْ مُعَاوِيَةَ ثَابِتٌ.
كَمَا رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، حَدَّثَنَا دَاوُد بْنُ أَبِي هِنْدٍ، عَنِ الشَّعْبِيِّ، عَنْ مَسْرُوقٍ أَنَّ مُعَاوِيَةَ كَانَ يُوَرِّثُ الْمُسْلِمَ مِنْ الْكَافِرِ، وَلاَ يُوَرِّثُ الْكَافِرَ مِنْ الْمُسْلِمِ. قَالَ مَسْرُوقٌ:

(9/304)

مَا حَدَثَ فِي الإِسْلاَمِ قَضَاءٌ أَعْجَبُ إلَيَّ مِنْهُ وقال أحمد بْنُ حَنْبَلٍ: لاَ يَرِثُ الْمُسْلِمُ الْكَافِرَ، وَلاَ الْكَافِرُ الْمُسْلِمَ إِلاَّ أَنْ يَكُونَ مُسْلِمٌ أَعْتَقَ كَافِرًا فَإِنَّهُ يَرِثُهُ وَاحْتَجَّ لِهَذَا الْقَوْلِ بِمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ مُحَمَّدِ بْنِ عَمْرٍو، عَنِ ابْنِ جُرَيْجٍ، عَنْ أَبِي الزُّبَيْرِ، عَنْ جَابِرٍ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: لاَ يَرِثُ الْمُسْلِمُ النَّصْرَانِيَّ إِلاَّ أَنْ يَكُونَ عَبْدَهُ أَوْ أَمَتَهُ.
قال أبو محمد: أَبُو الزُّبَيْرِ، عَنْ جَابِرٍ مَا لَمْ يَقُلْ " سَمِعْت، أَوْ أَنَا، أَوْ أَرِنَا " تَدْلِيسٌ، وَلَوْ صَحَّ فَلَيْسَ فِيهِ: إِلاَّ عَبْدُهُ، أَوْ أَمَتُهُ، وَلاَ يُسَمَّى الْمُعْتَقُ، وَلاَ الْمُعْتَقَةُ: عَبْدًا، وَلاَ أَمَةً. وَاخْتَلَفُوا فِي مِيرَاثِ الْمُرْتَدِّ: فَصَحَّ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ أَنَّهُ لِوَرَثَتِهِ مِنْ الْمُسْلِمِينَ:
كَمَا رُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، حَدَّثَنَا أَبُو مُعَاوِيَةَ الضَّرِيرُ، عَنِ الأَعْمَشِ، عَنْ أَبِي عَمْرٍو الشَّيْبَانِيِّ: أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ جَعَلَ مِيرَاثَ الْمُرْتَدِّ لِوَرَثَتِهِ مِنْ الْمُسْلِمِينَ وَرُوِيَ مِثْلُهُ، عَنِ ابْنِ مَسْعُودٍ، وَلَمْ يَصِحَّ.
وَمِنْ طَرِيقِ وَكِيعٍ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ مُوسَى بْنِ أَبِي كَثِيرٍ قَالَ: سَأَلْت سَعِيدَ بْنَ الْمُسَيِّبِ، عَنِ الْمُرْتَدِّ هَلْ يَرِثُ الْمُرْتَدَّ بَنُوهُ فَقَالَ: نَرِثُهُمْ، وَلاَ يَرِثُونَنَا، قَالَ: وَتَعْتَدُّ امْرَأَتُهُ ثَلاَثَةَ قُرُوءٍ، فَإِنْ قُتِلَ: فَأَرْبَعَةُ أَشْهُرٍ وَعَشْرًا.
وَمِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ، عَنْ عَمْرِو بْنِ عُبَيْدٍ، عَنِ الْحَسَنِ قَالَ: كَانَ الْمُسْلِمُونَ يُطَيِّبُونَ مِيرَاثَ الْمُرْتَدِّ لأََهْلِهِ إذَا قُتِلَ.
وَرُوِيَ تَوْرِيثُ مَالِ الْمَقْتُولِ عَلَى الرِّدَّةِ لِوَرَثَتِهِ مِنْ الْمُسْلِمِينَ، عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ، وَالشَّعْبِيِّ، وَالْحَكَمِ بْنِ عُتَيْبَةَ، وَالأَوْزَاعِيُّ، وَإِسْحَاقَ بْنِ رَاهْوَيْهِ. وَقَالَ سُفْيَانُ الثَّوْرِيُّ: مَا كَانَ مِنْ مَالِهِ فِي مِلْكِهِ إلَى أَنْ ارْتَدَّ فَلِوَرَثَتِهِ مِنْ الْمُسْلِمِينَ، وَمَا كَسَبَ بَعْدَ رِدَّتِهِ فَلِجَمِيعِ الْمُسْلِمِينَ.
وقال أبو حنيفة: إنْ رَاجَعَ الإِسْلاَمَ فَمَالُهُ فَإِنْ قُتِلَ عَلَى الرِّدَّةِ أَوْ لَحِقَ بِدَارِ الْحَرْبِ فَمَا كَسَبَ بَعْدَ الرِّدَّةِ فَلِجَمِيعِ الْمُسْلِمِينَ، وَمَا كَانَ لَهُ قَبْلَ الرِّدَّةِ فَلِوَرَثَتِهِ مِنْ الْمُسْلِمِينَ، وَيَقْضِي الْقَاضِي بِعِتْقِ مُدَبِّرِيهِ، وَأُمَّهَاتِ أَوْلاَدِهِ، فَإِنْ رَجَعَ إلَى أَرْضِ الإِسْلاَمِ مُسْلِمًا أَخَذَ مَا وَجَدَ مِنْ مَالِهِ بِأَيْدِي وَرَثَتِهِ، وَلاَ يَرْجِعُ عَلَيْهِمْ بِشَيْءٍ مِمَّا أَكَلُوهُ، أَوْ أَتْلَفُوهُ، وَكُلُّ مَا حَمَلَ مِنْ مَالِهِ إلَى أَرْضِ الْحَرْبِ فَهُوَ لِجَمِيعِ الْمُسْلِمِينَ إذَا ظُفِرَ بِهِ، لاَ لِوَرَثَتِهِ، فَلَوْ رَجَعَ مِنْ أَرْضِ الْحَرْبِ إلَى أَرْضِ الإِسْلاَمِ فَأَخَذَ مَالاً مِنْ مَالِهِ فَنَهَضَ بِهِ إلَى أَرْضِ الْحَرْبِ فَظُفِرَ بِهِ، فَهُوَ لِوَرَثَتِهِ مِنْ الْمُسْلِمِينَ، فَلَوْ كَانَتْ لَهُ أَمَتَانِ إحْدَاهُمَا مُسْلِمَةٌ، وَالأُُخْرَى كَافِرَةٌ، فَوَلَدَتَا مِنْهُ لأََكْثَرَ مِنْ سِتَّةِ أَشْهُرٍ مُذْ ارْتَدَّ فَأَقَرَّ بِهِمَا لَحِقَا بِهِ جَمِيعًا، وَوَرِثَهُ ابْنُ الْمُسْلِمَةِ، وَلَمْ يَرِثْهُ ابْنُ الذِّمِّيَّةِ. قَالَ: وَلاَ يَرِثُ الْمُرْتَدُّ مُذْ يَرْتَدُّ إلَى أَنْ يُقْتَلَ أَوْ يَمُوتَ، أَوْ يُسْلِمَ أَحَدٌ مِنْ وَرَثَتِهِ الْمُسْلِمِينَ، وَلاَ الْكُفَّارِ أَصْلاً. وَقَالَتْ طَائِفَةٌ: مِيرَاثُهُ لِبَيْتِ مَالِ الْمُسْلِمِينَ. كَمَا رُوِّينَا، عَنِ ابْنِ وَهْبٍ، عَنِ الثِّقَةِ عِنْدَهُ، عَنْ عَبَّادِ بْنِ كَثِيرٍ، عَنْ أَبِي إِسْحَاقَ الْهَمْدَانِيِّ، عَنِ الْحَارِثِ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: مِيرَاثُ الْمُرْتَدِّ فِي بَيْتِ مَالِ الْمُسْلِمِينَ.

(9/305)

وَبِهِ يَقُولُ رَبِيعَةُ، وَابْنُ أَبِي لَيْلَى، وَالشَّافِعِيُّ، وَأَبُو ثَوْرٍ.
وقال مالك: إنْ قُتِلَ، أَوْ مَاتَ، أَوْ لَحِقَ بِدَارِ الْحَرْبِ، فَهُوَ فِي بَيْتِ مَالِ الْمُسْلِمِينَ، فَإِنْ رَجَعَ إلَى الإِسْلاَمِ فَمَالُهُ لَهُ، فَإِنْ ارْتَدَّ عِنْدَ مَوْتِهِ، فَإِنْ اُتُّهِمَ: إنَّمَا ارْتَدَّ لِيَمْنَعَ وَرَثَتَهُ فَمَالُهُ لِوَرَثَتِهِ هَذَا مَعَ قَوْلِهِ: إنَّ مَنْ ارْتَدَّ عِنْدَ مَوْتِهِ لَمْ تَرِثْهُ امْرَأَتُهُ، لأََنَّهُ لاَ يُتَّهَمُ أَحَدٌ بِأَنَّهُ يَرْتَدُّ لِيَمْنَعَ أَخْذَ الْمِيرَاثِ. وَقَالَ أَبُو سُلَيْمَانَ: مِيرَاثُ الْمُرْتَدِّ إنْ قُتِلَ لِوَرَثَتِهِ مِنْ الْكُفَّارِ. وَقَالَ أَشْهَبُ: مَالُ الْمُرْتَدِّ مُذْ يَرْتَدُّ لِبَيْتِ مَالِ الْمُسْلِمِينَ.
قال أبو محمد: أَمَّا قَوْلُ مَالِكٍ: فَظَاهِرُ الأَضْطِرَابِ وَالتَّنَاقُضِ كَمَا ذَكَرْنَا، وَحُكْمٌ بِالتُّهْمَةِ وَهُوَ الظَّنُّ الْكَاذِبُ الَّذِي حَرَّمَ الْقُرْآنُ وَالسُّنَّةُ الْحُكْمَ بِهِ،
وَأَمَّا قَوْلُ سُفْيَانَ: فَتَقْسِيمٌ فَاسِدٌ لاَ دَلِيلَ عَلَيْهِ مِنْ قُرْآنٍ، وَلاَ سُنَّةٍ، وَلاَ قِيَاسٍ، وَلاَ قَوْلِ صَاحِبٍ.
وَأَمَّا قَوْلُ أَبِي حَنِيفَةَ فَوَسَاوِسُ كَثِيرَةٌ فَاحِشَةٌ: مِنْهَا: تَفْرِيقُهُ بَيْنَ الْمُرْتَدِّ وَسَائِرِ الْكُفَّارِ. وَمِنْهَا: تَوْرِيثُهُ وَرَثَتَهُ عَلَى حُكْمِ الْمَوَارِيثِ وَهُوَ حَيٌّ بَعْدُ. وَمِنْهَا: قَضَاؤُهُ لَهُ إنْ رَجَعَ بِمَا وَجَدَ، لاَ بِمَا اسْتَهْلَكُوا، وَلاَ يَخْلُو مِنْ أَنْ يَكُونَ وَجَبَ لِلْوَرَثَةِ مَا قَضَوْا لَهُمْ بِهِ، أَوْ لَمْ يَجِبْ لَهُمْ، وَلاَ سَبِيلَ إلَى ثَالِثٍ. فَإِنْ كَانَ وَجَبَ لَهُمْ فَلأََيِّ شَيْءٍ يَنْتَزِعُهُ مِنْ أَيْدِيهِمْ وَهَذَا ظُلْمٌ وَبَاطِلٌ وَجَوْرٌ. وَإِنْ كَانَ لَمْ يَجِبْ لَهُمْ فَلأََيِّ شَيْءٍ اسْتَحَلُّوا أَنْ يَقْضُوا لَهُمْ بِهِ حَتَّى أَكَلُوهُ، وَوُرِثَ عَنْهُمْ، وَتَحَكَّمُوا فِيهِ، وَلَئِنْ كَانَ رَجَعَ إلَى الْمُرَاجِعِ إلَى الإِسْلاَمِ فَمَا الَّذِي خُصَّ بِرُجُوعِهِ إلَيْهِ مَا وَجَدَ دُونَ مَا لَمْ يَجِدْ وَإِنْ كَانَ لَمْ يَرْجِعْ إلَيْهِ، فَبِأَيِّ شَيْءٍ قَضَوْا لَهُ بِهِ إنَّ هَذَا لَضَلاَلٌ لاَ خَفَاءَ بِهِ
وأعجب شَيْءٍ اعْتِرَاضُ هَؤُلاَءِ النَّوْكَى عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فِي نِكَاحِهِ أُمَّ الْمُؤْمِنِينَ صَفِيَّةَ، وَجَعْلِهِ عِتْقَهَا صَدَاقَهَا بِقَوْلِهِمْ السَّخِيفِ: لاَ يَخْلُو مِنْ أَنْ يَكُونَ تَزَوَّجَهَا وَهِيَ أَمَةٌ، فَهَذَا لاَ يَجُوزُ، أَوْ تَزَوَّجَهَا وَهِيَ حُرَّةٌ مُعْتَقَةٌ فَهَذَا نِكَاحٌ بِلاَ صَدَاقٍ، مَعَ إجَازَتِهِمْ لأََبِي حَنِيفَةَ هَذِهِ الْحَمَاقَاتِ، وَالْمُنَاقَضَاتِ، وَمَا تَزَوَّجَ رَسُولُ اللَّهِ صلى الله عليه وسلم صَفِيَّةَ، رضي الله عنها، إِلاَّ وَهِيَ حُرَّةٌ مُعْتَقَةٌ بِصَدَاقٍ قَدْ صَحَّ لَهَا وَتَمَّ، وَهُوَ عِتْقُهُ لَهَا. ثُمَّ تَفْرِيقُ أَبِي حَنِيفَةَ بَيْنَ مَالٍ تَرَكَهُ فِي أَرْضِ الإِسْلاَمِ، أَوْ مَالٍ حَمَلَهُ مَعَ نَفْسِهِ إلَى أَرْضِ الْكُفْرِ، وَمَالٍ تَرَكَهُ ثُمَّ رَجَعَ فِيهِ فَحَمَلَهُ فَهَذَا مِنْ الْمُضَاعَفِ نَسْجُهُ وَنَعُوذُ بِاَللَّهِ مِنْ التَّخْلِيطِ مَعَ أَنَّ هَذِهِ الأَحْكَامَ الْفَاسِدَةَ لاَ تُحْفَظُ، عَنْ أَحَدٍ قَبْلَ أَبِي حَنِيفَةَ، وَلاَ عَنْ أَحَدٍ غَيْرِهِ قَبْلَ مَنْ ضَلَّ بِتَقْلِيدِهِ.
وَأَمَّا مَنْ قَالَ مِنْ السَّلَفِ: بِأَنَّ مِيرَاثَهُ لِوَرَثَتِهِ مِنْ الْمُسْلِمِينَ فَلاَ حُجَّةَ لِهَذَا الْقَوْلِ إِلاَّ التَّعَلُّقُ بِظَاهِرِ آيَاتِ الْمَوَارِيثِ، وَأَنَّهُ تَعَالَى لَمْ يَخُصَّ مُؤْمِنًا مِنْ كَافِرٍ فَيُقَالُ لَهُمْ: لَقَدْ بَيَّنَتْ السُّنَّةُ ذَلِكَ، وَأَنْتُمْ قَدْ مَنَعْتُمْ الْمُكَاتَبَ مِنْ الْمِيرَاثِ وَالْقُرْآنُ يُوجِبُهُ لَهُ، وَالسُّنَّةُ كَذَلِكَ، وَمَنَعْتُمْ الْقَاتِلَ بِرِوَايَةٍ لاَ تَصِحُّ، وَمَنَعْتُمْ سَائِرَ الْكُفَّارِ مِنْ أَنْ يَرِثَهُمْ الْمُسْلِمُونَ وَقَدْ قَالَ بِذَلِكَ بَعْضُ السَّلَفِ وَهَذَا تَحَكُّمٌ لاَ وَجْهَ لَهُ، فَبَطَلَ تَعَلُّقُهُمْ بِالْقُرْآنِ فِي ذَلِكَ.

(9/306)

قال أبو محمد: وَاَلَّذِي نَقُولُ بِهِ فَهُوَ الَّذِي ذَكَرْنَا قَبْلُ، بُرْهَانُنَا عَلَى ذَلِكَ: أَنَّ كُلَّ مَا ظُفِرَ بِهِ مِنْ مَالِهِ فَهُوَ مَالُ كَافِرٍ، لاَ ذِمَّةَ لَهُ، وَقَدْ قَالَ تَعَالَى {وَأَوْرَثَكُمْ أَرْضَهُمْ وَدِيَارَهُمْ وَأَمْوَالَهُمْ} ، وَلاَ يُحَرَّمُ مَالُ كَافِرٍ إِلاَّ بِالذِّمَّةِ، وَهَذَا لاَ ذِمَّةَ لَهُ، فَإِنْ رَجَعَ إلَى الإِسْلاَمِ فَلَمْ يَرْجِعْ إِلاَّ وَقَدْ بَطَلَ مِلْكُهُ لَهُ، أَوْ عَنْهُ، وَوَجَبَ لِلْمُسْلِمِينَ، فَلاَ حَقَّ لَهُ فِيهِ إِلاَّ كَأَحَدِ الْمُسْلِمِينَ.
وَأَمَّا مَا لَمْ يُظْفَرْ بِهِ مِنْ مَالِهِ فَهُوَ بَاقٍ عَلَى مَا قَدْ ثَبَتَ وَصَحَّ مِنْ مِلْكِهِ لَهُ [ فَهُوَ لَهُ ] مَا لَمْ يَظْفَرْ الْمُسْلِمُونَ بِهِ، لاَ فَرْقَ بَيْنَهُ وَبَيْنَ سَائِرِ أَهْلِ الْحَرْبِ الَّذِينَ لاَ ذِمَّةَ لَهُمْ فِي ذَلِكَ. فَإِنْ مَاتَ أَوْ قُتِلَ فَهُوَ لِوَرَثَتِهِ الْكُفَّارِ خَاصَّةً، لِقَوْلِ اللَّهِ تَعَالَى: {وَاَلَّذِينَ كَفَرُوا بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ} وَآيَاتُ الْمَوَارِيثِ الْعَامَّةِ لِلْمُسْلِمِينَ وَالْكُفَّارِ، فَلاَ يَخْرُجُ، عَنْ حُكْمِهَا إِلاَّ مَا أَخْرَجَهُ نَصُّ سُنَّةٍ صَحِيحٌ. فَإِنْ كَانُوا ذِمَّةً سَلَّمَ إلَيْهِمْ مَنْ ظَفِرَ بِهِ، لأََنَّهُمْ قَدْ مَلَكُوهُ بِالْمِيرَاثِ. وَإِنْ كَانُوا حَرْبِيِّينَ أُخِذَ لِلْمُسْلِمِينَ مَتَى ظُفِرَ بِهِ. فَإِنْ أَسْلَمَ فَهُوَ لَهُ يَرِثُهُ عَنْهُ وَرَثَتُهُ مِنْ الْمُسْلِمِينَ كَسَائِرِ الْمُسْلِمِينَ. وَهَذَا حُكْمُ الْقُرْآنِ وَالسُّنَنِ، وَمُوجَبُ الإِجْمَاعِ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.

(9/307)

1745 - مَسْأَلَةٌ: وَمَنْ مَاتَ لَهُ مَوْرُوثٌ وَهُمَا كَافِرَانِ، ثُمَّ أَسْلَمَ الْحَيُّ أُخِذَ مِيرَاثُهُ عَلَى سُنَّةِ الإِسْلاَمِ، وَلاَ تُقَسَّمُ مَوَارِيثُ أَهْلِ الذِّمَّةِ إِلاَّ عَلَى قَسْمِ اللَّهِ تَعَالَى الْمَوَارِيثَ فِي الْقُرْآنِ.
برهان ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى وَمَنْ يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا فَلَنْ يُقْبَلَ مِنْهُ.
وَقَوْله تَعَالَى أَفَحُكْمَ الْجَاهِلِيَّةِ يَبْغُونَ وَمَنْ أَحْسَنُ مِنْ اللَّهِ حُكْمًا. وَلاَ أَعْجَبُ مِمَّنْ يَدَعُ حُكْمَ الْقُرْآنِ وَهُوَ يُقِرُّ أَنَّهُ الْحَقُّ، وَأَنَّهُ حُكْمُ اللَّهِ تَعَالَى وَيَحْكُمُ بِحُكْمِ الْكُفْرِ وَهُوَ يُقِرُّ أَنَّهُ حُكْمُ الشَّيْطَانِ الرَّجِيمِ، وَأَنَّهُ الضَّلاَلُ الْمُبِينُ، وَاَلَّذِي لاَ يَحِلُّ الْعَمَلُ بِهِ إنَّ هَذَا لَعَجَبٌ عَجِيبٌ.
رُوِّينَا مِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ عَمْرِو بْنِ الْحَارِثِ، عَنْ سَعِيدِ بْنِ أَبِي هِلاَلٍ: أَنَّ زَيْدَ بْنَ أَسْلَمَ حَدَّثَهُ أَنَّ يَهُودِيَّةً جَاءَتْ إلَى عُمَرَ بْنِ الْخَطَّابِ فَقَالَتْ: إنَّ ابْنِي هَلَكَ، فَزَعَمَتْ الْيَهُودُ أَنَّهُ لاَ حَقَّ لِي فِي مِيرَاثِهِ فَدَعَاهُمْ عُمَرُ فَقَالَ: أَلاَ تُعْطُونَ هَذِهِ حَقَّهَا فَقَالُوا: لاَ نَجِدُ لَهَا حَقًّا فِي كِتَابِنَا فَقَالَ: أَفِي التَّوْرَاةِ قَالُوا: بَلَى، فِي الْمُثَنَّاةِ قَالَ: وَمَا الْمُثَنَّاةُ قَالُوا: كِتَابٌ كَتَبَهُ أَقْوَامٌ عُلَمَاءُ حُكَمَاءُ فَسَبَّهُمْ عُمَرُ وَقَالَ: اذْهَبُوا فَأَعْطُوهَا حَقَّهَا.
وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنِ ابْنِ لَهِيعَةَ، عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ أَنَّ عُمَرَ بْنَ عَبْدِ الْعَزِيزِ كَتَبَ إلَى حَيَّانَ بْنِ شُرَيْحٍ: أَنْ اجْعَلْ مَوَارِيثَ أَهْلِ الذِّمَّةِ عَلَى فَرَائِضِ اللَّهِ عَزَّ وَجَلَّ.
وقال أبو حنيفة: مَوَارِيثُ أَهْلِ الذِّمَّةِ مَقْسُومَةٌ عَلَى أَحْكَامِ دِينِهِمْ، إِلاَّ أَنْ يَتَحَاكَمُوا إلَيْنَا.
وقال مالك: تَقْسِيمُ مَوَارِيثِ أَهْلِ الْكِتَابِ عَلَى حُكْمِ دِينِهِمْ سَوَاءٌ أَسْلَمَ أَحَدُ الْوَرَثَةِ قَبْلَ الْقَسْمِ أَوْ لَمْ يُسْلِمْ وَأَمَّا غَيْرُ أَهْلِ الْكِتَابِ فَمَنْ أَسْلَمَ مِنْهُمْ مِنْ الْوَرَثَةِ بَعْدَ الْقِسْمَةِ فَلَيْسَ لَهُ غَيْرُ مَا أَخَذَ، وَمَنْ أَسْلَمَ مِنْهُمْ

(9/307)

قَبْلَ الْقِسْمَةِ: قَسَمَ عَلَى حُكْمِ الإِسْلاَمِ وقال الشافعي، وَأَبُو سُلَيْمَانَ كَقَوْلِنَا.
قال أبو محمد: أَمَّا تَقْسِيمُ مَالِكٍ: فَفِي غَايَةِ الْفَسَادِ، لأََنَّهُ لَمْ يُوجِبْ الْفَرْقَ الَّذِي ذُكِرَ: قُرْآنٌ، وَلاَ سُنَّةٌ، وَلاَ رِوَايَةٌ سَقِيمَةٌ، وَلاَ دَلِيلٌ، وَلاَ إجْمَاعٌ، وَلاَ قَوْلُ صَاحِبٍ، وَلاَ قِيَاسٌ، وَلاَ رَأْيٌ لَهُ وَجْهٌ، وَمَا نَعْلَمُهُ، عَنْ أَحَدٍ قَبْلَ مَالِكٍ.
وَأَمَّا قَوْلُ أَبِي حَنِيفَةَ وَمَا وَافَقَهُ فِيهِ مَالِكٌ: فَقَدْ ذَكَرْنَا إبْطَالَهُ، وَمَا فِي الشُّنْعَةِ أَعْظَمُ مِنْ تَحْكِيمِ الْكُفْرِ وَالْيَهُودِ وَالنَّصَارَى عَلَى مُسْلِمٍ إنَّ هَذَا لَعَجَبٌ وَمَا عَهِدْنَا قَوْلَهُمْ فِي حُكْمٍ بَيْنَ مُسْلِمٍ وَذِمِّيٍّ إِلاَّ أَنَّهُ يُحْكَمُ فِيهِ، وَلاَ بُدَّ بِحُكْمِ الإِسْلاَمِ إِلاَّ هَاهُنَا، فَإِنَّهُمْ أَوْجَبُوا أَنْ يُحْكَمَ عَلَى الْمُسْلِمِ بِحُكْمِ الشَّيْطَانِ فِي دِينِ الْيَهُودِ وَالنَّصَارَى، لاَ سِيَّمَا إنْ أَسْلَمَ الْوَرَثَةُ كُلُّهُمْ، فَلَعَمْرِي إنَّ اقْتِسَامَهُمْ مِيرَاثَهُمْ بِقَوْلِ " دكريز الْقُوطِيِّ " " وَهِلاَلٍ الْيَهُودِيِّ " لَعَجَبٌ، نَعُوذُ بِاَللَّهِ مِنْهُ، عَلَى أَنَّهُ قَدْ جَاءَ فِي هَذَا أَثَرَانِ يَحْتَجُّونَ بِأَضْعَفَ مِنْهُمَا، وَبِإِسْنَادِهِمَا نَفْسِهِ، إذَا وَافَقَ تَقْلِيدَهُمْ وَهُوَ كَمَا رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا حَجَّاجُ بْنُ يَعْقُوبَ، حَدَّثَنَا مُوسَى بْنُ دَاوُد، حَدَّثَنَا مُحَمَّدُ بْنُ مُسْلِمٍ الطَّائِفِيُّ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ أَبِي الشَّعْثَاءِ، عَنِ ابْنِ عَبَّاسٍ قَالَ قَالَ النَّبِيُّ صلى الله عليه وسلم: كُلُّ قَسْمٍ قُسِمَ فِي الْجَاهِلِيَّةِ فَهُوَ عَلَى قِسْمَةِ الْجَاهِلِيَّةِ وَإِنَّ مَا أَدْرَكَ إسْلاَمٌ وَلَمْ يُقْسَمْ فَهُوَ عَلَى قَسْمِ الإِسْلاَمِ .
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ قَالَ عَمْرُو بْنُ شُعَيْبٍ: قَضَى رَسُولُ اللَّهِ صلى الله عليه وسلم أَنَّ كُلَّ مَا قُسِمَ فِي الْجَاهِلِيَّةِ فَهُوَ عَلَى قِسْمَةِ الْجَاهِلِيَّةِ، وَأَنَّ مَا أَدْرَكَ الإِسْلاَمُ، وَلَمْ يُقْسَمْ فَهُوَ عَلَى قِسْمَةِ الإِسْلاَمِ.
قَالَ عَلِيٌّ: مُحَمَّدُ بْنُ مُسْلِمٍ ضَعِيفٌ، وَالثَّانِي مُرْسَلٌ، وَلاَ نَعْتَمِدُ عَلَيْهِمَا، إنَّمَا حُجَّتُنَا مَا ذَكَرْنَا قَبْلُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/308)

1746 - مَسْأَلَةٌ: وَمَنْ وُلِدَ بَعْدَ مَوْتِ مَوْرُوثِهِ فَخَرَجَ حَيًّا كُلُّهُ أَوْ بَعْضُهُ أَقَلُّهُ أَوْ أَكْثَرُهُ ثُمَّ مَاتَ بَعْدَ تَمَامِ خُرُوجِهِ عَطَسَ أَوْ لَمْ يَعْطِسْ وَصَحَّتْ حَيَاتُهُ بِيَقِينٍ بِحَرَكَةِ عَيْنٍ، أَوْ يَدٍ، أَوْ نَفْسٍ، أَوْ بِأَيِّ شَيْءٍ صَحَّتْ، فَإِنَّهُ يَرِثُ وَيُورَثُ، وَلاَ مَعْنَى لِلأَسْتِهْلاَلِ. وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَسُفْيَانَ الثَّوْرِيِّ، وَالأَوْزَاعِيِّ، وَأَبِي سُلَيْمَانَ. برهان ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى يُوصِيكُمْ اللَّهُ فِي أَوْلاَدِكُمْ. وَهَذَا وَلَدٌ بِلاَ شَكٍّ. فإن قيل: هَلَّا وَرَّثْتُمُوهُ وَإِنْ وُلِدَ مَيِّتًا بِحَيَاتِهِ فِي الْبَطْنِ قلنا: لَوْ أَيْقَنَّا حَيَاتَهُ لَوَرَّثْنَاهُ، وَقَدْ تَكُونُ لِحَرَكَةِ رِيحٍ وَالْجَنِينُ مَيِّتٌ وَقَدْ يَنْفُشُ الْحَمْلُ، وَيُعْلَمُ أَنَّهُ لَيْسَ حَمْلاً وَإِنَّمَا كَانَ عِلَّةً، فَإِنَّمَا نُوقِنُ حَيَاتَهُ إذَا شَاهَدْنَاهُ حَيًّا. وقال الشافعي: لاَ يَرِثُ، وَلاَ يُورَثُ حَتَّى يَخْرُجَ حَيًّا كُلَّهُ.
وَهَذَا قَوْلٌ لاَ برهان عَلَى صِحَّتِهِ. وَقَالَتْ طَائِفَةٌ لاَ يَرِثُ، وَلاَ يُورَثُ وَإِنْ رَضَعَ وَأَكَلَ مَا لَمْ يَسْتَهِلَّ صَارِخًا وَهُوَ قَوْلُ مَالِكٍ، وَاحْتَجَّ لَهُ مُقَلِّدُوهُ بِمَا رُوِيَ مِنْ أَنَّ عُمَرَ كَانَ يَفْرِضُ لِلصَّبِيِّ إذَا اسْتَهَلَّ صَارِخًا. وَعَنِ ابْنِ عُمَرَ: إذَا صَاحَ صُلِّيَ عَلَيْهِ. وَعَنِ ابْنِ عَبَّاسٍ: إذَا اسْتَهَلَّ

(9/308)

الصَّبِيُّ وَرِثَ وَوُرِّثَ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ: أَخْبَرَنِي أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ فِي الْمَنْفُوسِ: يَرِثُ إذَا سُمِعَ صَوْتُهُ. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ شَرِيكٍ الْعَامِرِيِّ، عَنْ بِشْرِ بْنِ غَالِبٍ، قَالَ: سُئِلَ الْحَسَنُ بْنُ عَلِيٍّ: مَتَى يَجِبُ سَهْمُ الْمَوْلُودِ قَالَ: إذَا اسْتَهَلَّ. وَصَحَّ عَنْ إبْرَاهِيمَ النَّخَعِيِّ: إذَا اسْتَهَلَّ الصَّبِيُّ وَجَبَ عَقْلُهُ وَمِيرَاثُهُ. وَصَحَّ عَنْ شُرَيْحٍ أَنَّهُ لَمْ يُوَرِّثْ مَنْ لَمْ يَسْتَهِلَّ وَرُوِيَ أَيْضًا: عَنِ الْقَاسِمِ بْنِ مُحَمَّدٍ، وَابْنِ سِيرِينَ، وَالشَّعْبِيِّ، وَالْحَسَنِ، وَالزُّهْرِيِّ، وَقَتَادَةَ، وَهُوَ قَوْلُ مَالِكٍ وَرُوِيَ أَيْضًا، عَنْ أَبِي حَنِيفَةَ.
قال أبو محمد: احْتَجَّ مَنْ قَلَّدَ هَذَأ الْقَوْلَ بِالْخَبَرِ الثَّابِتِ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: مَا مِنْ مَوْلُودٍ يُولَدُ إِلاَّ نَخَسَهُ الشَّيْطَانُ فَيَسْتَهِلُّ صَارِخًا مِنْ نَخْسَةِ الشَّيْطَانِ إِلاَّ ابْنَ مَرْيَمَ وَأُمَّهُ وَذَكَرَ بَاقِيَ الْخَبَرِ. وَبِالْخَبَرِ الثَّابِتِ عَنْهُ عليه الصلاة والسلام، أَنَّهُ قَالَ: صِيَاحُ الْمَوْلُودِ حِينَ يَقَعُ نَزْغَةٌ مِنْ الشَّيْطَانِ. وَبِمَا رُوِّينَا مِنْ طَرِيقِ مُحَمَّدِ بْنِ إِسْحَاقَ، عَنْ يَزِيدَ بْنِ عَبْدِ اللَّهِ بْنِ قُسَيْطٍ، عَنْ أَبِي هُرَيْرَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "إذَا اسْتَهَلَّ الْمَوْلُودِ وَرِثَ". وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، أَخْبَرَنَا يَحْيَى بْنُ مُوسَى الْبَلْخِيّ، حَدَّثَنَا شَبَابَةُ بْنُ سَوَّارٍ، حَدَّثَنَا الْمُغِيرَةُ بْنُ مُسْلِمٍ، عَنْ أَبِي الزُّبَيْرِ، عَنْ جَابِرٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "الصَّبِيُّ إذَا اسْتَهَلَّ وَرِثَ وَصُلِّيَ عَلَيْهِ". وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ حَدَّثَ، عَنْ أَبِي الأَحْوَصِ مُحَمَّدِ بْنِ الْهَيْثَمِ، حَدَّثَنَا مُحَمَّدُ بْنُ أَبِي السَّرِيِّ الْعَسْقَلاَنِيُّ، عَنْ بَقِيَّةَ، عَنِ الأَوْزَاعِيِّ، عَنْ أَبِي الزُّبَيْرِ، عَنْ جَابِرٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "إذَا اسْتَهَلَّ الْمَوْلُودُ صُلِّيَ عَلَيْهِ وَوَرِثَ" ، وَلاَ يُصَلَّى عَلَيْهِ حَتَّى يَسْتَهِلَّ. وَمِنْ طَرِيقِ عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ حَدَّثَنِي طَلْقٌ، عَنْ نَافِعِ بْنِ يَزِيدَ، عَنِ ابْنِ شِهَابٍ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "إذَا اسْتَهَلَّ الْمَوْلُودُ وَجَبَتْ دِيَتُهُ وَمِيرَاثُهُ وَصُلِّيَ عَلَيْهِ إنْ مَاتَ" . قَالَ ابْنُ حَبِيبٍ: وَحَدَّثَنِيهِ أَيْضًا: مُطَرِّفٌ، عَنِ ابْنِ أَبِي حَازِمٍ، عَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ، عَنِ النَّبِيِّ صلى الله عليه وسلم. قَالُوا وَهُوَ قَوْلُ عُمَرَ، وَابْنِ عُمَرَ وَالْحُسَيْنِ، وَابْنِ عَبَّاسٍ، وَجَابِرٍ وَأَبِي هُرَيْرَةَ: سِتَّةٌ مِنْ الصَّحَابَةِ، وَجَمَاعَةٍ مِنْ التَّابِعِينَ، لاَ يُعْرَفُ لَهُمْ مِنْهُمْ مُخَالِفٌ: هَذَا كُلُّ مَا شَغَبُوا بِهِ، وَمَا نَعْلَمُ لَهُمْ شَيْئًا غَيْرَ هَذَا، وَكُلُّهُ إمَّا لاَ شَيْءَ وَأَمَّا لاَ حُجَّةَ لَهُمْ فِيهِ. أَمَّا الْخَبَرُ الصَّحِيحُ: فَيَنْبَغِي لَهُمْ أَنْ يَسْتَغْفِرُوا اللَّهَ تَعَالَى مِنْ تَمْوِيهِهِمْ بِهِ فِيمَا لَيْسَ فِيهِ مِنْهُ شَيْءٌ هَلْ ذَكَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم فِيهِ شَيْئًا مِنْ حُكْمِ الْمِيرَاثِ بِنَصٍّ أَوْ بِدَلِيلٍ أَمَّا هَذَا تَقْوِيلٌ لَهُ عليه الصلاة والسلام مَا لَمْ يَقُلْ وَهَلْ فِي ذَلِكَ الْخَبَرِ إِلاَّ أَنَّ كُلَّ مَوْلُودٍ فَإِنَّ الشَّيْطَانَ يَنْخُسُهُ وَهَذَا حَقٌّ نُؤْمِنُ بِهِ، وَمَا خُولِفُوا قَطُّ فِي هَذَا، ثُمَّ فِيهِ أَنَّهُ يَسْتَهِلُّ صَارِخًا مِنْ نَخْسَةِ الشَّيْطَانِ هَذَا

(9/309)

فَبِضَرُورَةِ الْحِسِّ وَالْمُشَاهَدَةِ نَدْرِي يَقِينًا أَنَّهُ عليه الصلاة والسلام إنَّمَا عَنِي بِذَلِكَ مَنْ اسْتَهَلَّ مِنْهُمْ، وَبَقِيَ حُكْمُ مَنْ لَمْ يَسْتَهِلَّ فَنَقُولُ لَهُمْ: أَخْبِرُونَا أَيُوجَدُ مَوْلُودٌ يَخْرُجُ حَيًّا، وَلاَ يَسْتَهِلُّ أَمْ لاَ يُوجَدُ أَصْلاً
فَإِنْ قَالُوا: لاَ يُوجَدُ أَصْلاً كَابَرُوا الْعِيَانَ وَأَنْكَرُوا الْمُشَاهَدَةَ، فَهَذَا مَوْجُودٌ كَثِيرٌ لاَ يَسْتَهِلُّ إِلاَّ بَعْدَ أَزْيَدَ مِنْ سَاعَةٍ زَمَانِيَّةٍ، وَرُبَّمَا لَمْ يَسْتَهِلَّ حَتَّى يَمُوتَ ثم نقول لَهُمْ: فَإِذْ لاَ يُوجَدُ هَذَا أَبَدًا فَكَلاَمُكُمْ وَكَلاَمُنَا فِيهَا عَنَاءٌ، وَبِمَنْزِلَةِ مَنْ تَكَلَّمَ فِيمَنْ يُولَدُ مِنْ الْفَمِ وَنَحْوِ ذَلِكَ مِنْ الْمَحَالِّ فَإِنْ قَالُوا: بَلْ قَدْ يُوجَدُ هَذَا قلنا لَهُمْ: فَأَخْبِرُونَا الآنَ أَتَقُولُونَ: إنَّهُ لَيْسَ مَوْلُودًا فَهَذِهِ حَمَاقَةٌ وَمُكَابَرَةٌ لِلْعَيَانِ، أَمْ تَقُولُونَ: إنَّ الشَّيْطَانَ لَمْ يَنْخُسْهُ، فَتُكَذِّبُوا رَسُولَ اللَّهِ وَهَذَا كَمَا تَرَوْنَ أَمْ تَقُولُونَ: إنَّهُ نَخَسَهُ فَلَمْ يَسْتَهِلَّ فَهَذَا قَوْلُنَا، وَرَجَعْتُمْ إلَى الْحَقِّ مِنْ أَنَّهُ عليه الصلاة والسلام ذَكَرَ فِي هَذَا الْخَبَرِ: مَنْ يَسْتَهِلُّ دُونَ مَنْ لاَ يَسْتَهِلُّ، وَلاَ بُدَّ مِنْ أَحَدِ هَذِهِ الثَّلاَثِ، إِلاَّ أَنَّهُ بِكُلِّ حَالٍ لَيْسَ فِي هَذَا الْخَبَرِ شَيْءٌ مِنْ حُكْمِ الْمَوَارِيثِ، فَبَطَلَ احْتِجَاجُهُمْ بِهِ وَهَكَذَا الْقَوْلُ فِي الْخَبَرِ الآخَرِ سَوَاءً سَوَاءً. وَأَمَّا حَدِيثُ ابْنِ قُسَيْطٍ، عَنْ أَبِي هُرَيْرَةَ، فَلَيْسَ فِيهِ إِلاَّ أَنَّهُ إذَا اسْتَهَلَّ وَرِثَ، وَهَكَذَا نَقُولُ، وَلَيْسَ فِيهِ أَنَّهُ إذَا لَمْ يَسْتَهِلَّ لَمْ يَرِثْ، فَإِقْحَامُهُ فِيهِ: كَذِبٌ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَبَطَلَ تَعَلُّقُهُمْ بِهِ. وَأَيْضًا: فَإِنَّ لَفْظَةَ " الأَسْتِهْلاَلِ " فِي اللُّغَةِ هُوَ الظُّهُورُ، تَقُولُ اسْتَهَلَّ الْهِلاَلُ بِمَعْنَى ظَهَرَ، فَيَكُونُ مَعْنَاهُ: إذَا ظَهَرَ الْمَوْلُودُ وَرِثَ، وَهُوَ قَوْلُنَا. وَأَمَّا خَبَرُ أَبِي الزُّبَيْرِ، عَنْ جَابِرٍ، فَلَمْ يَقُلْ أَبُو الزُّبَيْرِ: إنَّهُ سَمِعَهُ، فَهُوَ مُدَلِّسٌ. وَفِي حَدِيثِ الأَوْزَاعِيِّ: بَقِيَّةُ وَهُوَ ضَعِيفٌ. وَحَدِيثَا: عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ مُرْسَلاَنِ، وَعَبْدُ الْمَلِكِ هَالِكٌ. فَسَقَطَ تَعَلُّقُهُمْ بِهَذِهِ الآثَارِ. وَأَمَّا قَوْلُهُمْ: إنَّهُ قَوْلُ سِتَّةٍ مِنْ الصَّحَابَةِ لاَ يُعْرَفُ لَهُمْ مِنْهُمْ مُخَالِفٌ، فَكَمْ قِصَّةً مِثْلَ هَذِهِ قَدْ خَالَفُوا فِيهَا طَوَائِفَ مِنْ الصَّحَابَةِ لاَ يُعْرَفُ لَهُمْ مِنْهُمْ مُخَالِفٌ، كَالْقِصَاصِ فِي اللَّطْمَةِ، وَإِمَامَةِ الْجَالِسِ وَغَيْرُ ذَلِكَ كَثِيرٌ جِدًّا، وَلاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم. وَأَيْضًا: فَالآثَارُ الْمَذْكُورَةُ، عَنِ الصَّحَابَةِ إنَّمَا فِيهَا أَنَّهُ إذَا اسْتَهَلَّ وَرِثَ وَلَمْ نُخَالِفْهُمْ فِي ذَلِكَ، وَلَيْسَ فِيهَا إذَا لَمْ يَسْتَهِلَّ لَمْ يُورَثْ فَلاَ حُجَّةَ لَهُمْ فِيهَا. ثُمَّ نَسْأَلُهُمْ، عَنْ مَوْلُودٍ وُلِدَ فَلَمْ يَسْتَهِلَّ، إِلاَّ أَنَّهُ تَحَرَّكَ، وَرَضَعَ، وَطَرَفَ بِعَيْنِهِ، ثُمَّ قَتَلَهُ قَاتِلٌ عَمْدًا، أَيَجِبُ فِيهِ قِصَاصٌ أَوْ دِيَةٌ أَمْ لَيْسَ فِيهِ إِلاَّ غُرَّةٌ فَإِنْ قَالُوا: فِيهِ الْقَوَدُ أَوْ الدِّيَةُ: نَقَضُوا قَوْلَهُمْ، وَأَوْجَبُوا أَنَّهُ وَلَدٌ حَيٌّ فَلِمَ مَنَعُوهُ الْمِيرَاثَ وَإِنْ قَالُوا: لَيْسَ فِيهِ إِلاَّ غُرَّةٌ تَرَكُوا قَوْلَهُمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/310)

كُلَّ مَنْ ذَكَرْنَا مَا طَابَتْ بِهِ أَنْفُسُهُمْ مِمَّا لاَ يُجْحِفُ بِالْوَرَثَةِ، وَيُجْبِرُهُمْ الْحَاكِمُ عَلَى ذَلِكَ إنْ أَبَوْا. لِقَوْلِ اللَّهِ تَعَالَى: {وَإِذَا حَضَرَ الْقِسْمَةَ أُولُو الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينُ فَارْزُقُوهُمْ مِنْهُ وَقُولُوا لَهُمْ قَوْلاً مَعْرُوفًا} وَأَمْرُ اللَّهِ تَعَالَى فَرْضٌ لاَ يَحِلُّ خِلاَفُهُ وَهُوَ قَوْلُ طَائِفَةٍ: مِنْ السَّلَفِ كَمَا رُوِّينَا مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، حَدَّثَنَا شُعْبَةُ، عَنْ قَتَادَةَ، عَنْ يُونُسَ بْنِ جُبَيْرٍ، عَنْ حِطَّانَ بْنِ عَبْدِ اللَّهِ، قَالَ: قَسَمَ لِي بِهَا أَبُو مُوسَى الأَشْعَرِيُّ فِي قوله تعالى وَإِذَا حَضَرَ الْقِسْمَةَ أُولُو الْقُرْبَى الآيَةَ. وَمِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا أَبُو النُّعْمَانِ هُوَ مُحَمَّدُ بْنُ الْفَضْلِ عَارِمٌ، حَدَّثَنَا أَبُو عَوَانَةَ، عَنْ أَبِي بِشْرٍ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ: يَزْعُمُونَ: أَنَّ هَذِهِ الآيَةَ نَسَخَتْ: {وَإِذَا حَضَرَ الْقِسْمَةَ أُولُو الْقُرْبَى} فَلاَ وَاَللَّهِ مَا نَسَخَتْ وَلَكِنَّهَا مِمَّا تَهَاوَنَ النَّاسُ بِهَا، هُمَا وَالِيَانِ: وَالٍ يَرِثُ، وَذَاكَ الَّذِي يُرْزَقُ، وَوَالٍ لاَ يَرِثُ، فَذَلِكَ الَّذِي يَقُولُ بِالْمَعْرُوفِ، يَقُولُ: لاَ أَمْلِكُ لَك أَنْ أُعْطِيَك. وَمِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ الْقَاضِي، حَدَّثَنَا مَحْمُودُ بْنُ خِدَاشٍ، حَدَّثَنَا عَبَّادُ بْنُ الْعَوَّامِ، حَدَّثَنَا حَجَّاجُ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ، عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ، أَنَّهُ قَالَ فِي قَوْلِ اللَّهِ عَزَّ وَجَلَّ، وَإِذَا حَضَرَ الْقِسْمَةَ أُولُو الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينُ فَارْزُقُوهُمْ مِنْهُ قَالَ: هِيَ وَاجِبَةٌ يُعْمَلُ بِهَا وَقَدْ أَعْطَيْت بِهَا. وَمِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ، حَدَّثَنَا يَحْيَى بْنُ خَلَفٍ، حَدَّثَنَا أَبُو عَاصِمٍ هُوَ الضَّحَّاكُ بْنُ مَخْلَدٍ، حَدَّثَنَا ابْنُ جُرَيْجٍ: أَخْبَرَنِي عَبْدُ اللَّهِ بْنُ أَبِي مُلَيْكَةَ أَنَّ أَسْمَاءَ بِنْتَ عَبْدِ الرَّحْمَنِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ، وَالْقَاسِمَ بْنَ مُحَمَّدِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ أَخْبَرَاهُ: أَنَّ عَبْدَ اللَّهِ بْنَ عَبْدِ الرَّحْمَنِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ قَسَمَ مِيرَاثَ أَبِيهِ عَبْدِ الرَّحْمَنِ، وَعَائِشَةُ يَوْمَئِذٍ حَيَّةٌ، فَلَمْ يَدَعْ فِي الدَّارِ مِسْكِينًا، وَلاَ ذَا قَرَابَةٍ إِلاَّ أَعْطَاهُمْ، وَتَلاَ: وَإِذَا حَضَرَ الْقِسْمَةَ أُولُو الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينُ فَارْزُقُوهُمْ مِنْهُ وَذَكَرَ بَاقِيَ الْحَدِيثِ. وَصَحَّ أَيْضًا: عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ، وَابْنِ سِيرِينَ، وَحُمَيْدِ بْنِ عَبْدِ الرَّحْمَنِ الْحِمْيَرِيِّ، وَيَحْيَى بْنِ يَعْمُرَ، وَالشَّعْبِيِّ، وَالنَّخَعِيِّ، وَالْحَسَنِ، وَالزُّهْرِيِّ، وَأَبِي الْعَالِيَةِ، وَالْعَلاَءِ بْنِ بَدْرٍ، وَسَعِيدِ بْنِ جُبَيْرٍ، وَمُجَاهِدٍ. وَرُوِيَ، عَنْ عَطَاءٍ وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ. وَرُوِيَ أَنَّهَا لَيْسَتْ بِوَاجِبَةٍ: عَنِ ابْنِ عَبَّاسٍ، وَسَعِيدِ بْنِ الْمُسَيِّبِ، وَأَبِي مَالِكٍ، وَزَيْدِ بْنِ أَسْلَمَ. وَبِهِ يَقُولُ مَالِكٌ، وَأَبُو حَنِيفَةَ، وَالشَّافِعِيُّ، وَمَا نَعْلَمُ لأََهْلِ هَذَا الْقَوْلِ حُجَّةً أَصْلاً، بَلْ هُوَ دَعْوَى مُجَرَّدَةٌ، وَمَا يَفْهَمُ أَحَدٌ مِنْ: افْعَلْ: إنْ شِئْت فَلاَ تَفْعَلْ. وَلَيْسَ وُجُودُنَا آيَاتٍ قَامَ الْبُرْهَانُ عَلَى أَنَّهَا مَنْسُوخَةٌ، أَوْ مَخْصُوصَةٌ، أَوْ أَنَّهَا نَدْبٌ، بِمُوجِبِ أَنْ يُقَالَ فِيمَا لاَ دَلِيلَ بِذَلِكَ فِيهِ: هَذَا نَدْبٌ، أَوْ هَذَا مَنْسُوخٌ، أَوْ هَذَا مَخْصُوصٌ، فَيَكُونُ قَوْلاً بِالْبَاطِلِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَهَذَا مِمَّا خَالَفُوا فِيهِ جُمْهُورَ السَّلَفِ، رضي الله عنهم،
تَمَّ كِتَابُ الْفَرَائِضِ.

(9/311)

1748 - مَسْأَلَةٌ: مُسْتَدْرَكَةٌ: وَلاَ يَصِحُّ نَصٌّ فِي مِيرَاثِ الْخَالِ، فَمَا فَضَلَ، عَنْ سَهْمِ ذَوِي السِّهَامِ، وَذَوِي الْفَرَائِضِ، وَلَمْ يَكُنْ هُنَالِكَ عَاصِبٌ، وَلاَ مُعْتَقٌ، وَلاَ عَاصِبٌ مُعْتَقٌ: فَفِي مَصَالِحِ الْمُسْلِمِينَ، لاَ يُرَدُّ شَيْءٌ مِنْ ذَلِكَ عَلَى ذِي سَهْمٍ، وَلاَ عَلَى غَيْرِ ذِي سَهْمٍ مِنْ ذَوِي الأَرْحَامِ، إذْ لَمْ يُوجِبْ ذَلِكَ قُرْآنٌ، وَلاَ سُنَّةٌ، وَلاَ إجْمَاعٌ. فَإِنْ كَانَ ذَوُو الأَرْحَامِ فُقَرَاءَ أُعْطُوا عَلَى قَدْرِ فَقْرِهِمْ، وَالْبَاقِي فِي مَصَالِحِ الْمُسْلِمِينَ. وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ وَصَلَّى اللَّهُ عَلَى مُحَمَّدٍ وَآلِهِ وَسَلَّمَ تَسْلِيمًا.

(9/312)


كتاب الوصايا

المحلى بالآثار شرح المجلى بالإختصار

كتاب الوصايا
الوصية فرض على كل من ترك مالا
...
بسم الله الرحمن الرحيم
كِتَابُ الْوَصَايَا
1749 - مَسْأَلَةٌ: الْوَصِيَّةُ فَرْضٌ عَلَى كُلِّ مَنْ تَرَكَ مَالاً، لِمَا رُوِّينَا مِنْ طَرِيقِ مَالِكٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَا حَقُّ امْرِئٍ مُسْلِمٍ لَهُ شَيْءٌ يُوصِي فِيهِ يَبِيتُ لَيْلَتَيْنِ إِلاَّ وَوَصِيَّتُهُ عِنْدَهُ مَكْتُوبَةٌ" قَالَ ابْنُ عُمَرَ: مَا مَرَّتْ عَلَيَّ لَيْلَةٌ مُذْ سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ ذَلِكَ إِلاَّ وَعِنْدِي وَصِيَّتِي. وَرُوِّينَا إيجَابَ الْوَصِيَّةِ مِنْ طَرِيقِ ابْنِ الْمُبَارَكِ، عَنْ عَبْدِ اللَّهِ بْنِ عَوْنٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ مِنْ قَوْلِهِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ الْحَسَنِ بْنِ عُبَيْدِ اللَّهِ قَالَ: كَانَ طَلْحَةُ، وَالزُّبَيْرُ يُشَدِّدَانِ فِي الْوَصِيَّةِ وَهُوَ قَوْلُ عَبْدِ اللَّهِ بْنِ أَبِي أَوْفَى، وَطَلْحَةَ بْنِ مُطَرِّفٍ، وطَاوُوس، وَالشَّعْبِيِّ، وَغَيْرِهِمْ وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ وَجَمِيعِ أَصْحَابِنَا.وَقَالَ قَوْمٌ: لَيْسَتْ فَرْضًا، وَاحْتَجُّوا: بِأَنَّ هَذَا الْخَبَرَ رَوَاهُ يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ، عَنِ النَّبِيِّ صلى الله عليه وسلم فَقَالَ فِيهِ لَهُ شَيْءٌ يُرِيدُ أَنْ يُوصِيَ فِيهِ. قَالُوا: فَرَدَّ الأَمْرَ إلَى إرَادَتِهِ وَقَالُوا: إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يُوصِ، وَرَوَوْا: أَنَّ ابْنَ عُمَرَ وَهُوَ رَاوِي الْخَبَرِ لَمْ يُوصِ، وَأَنَّ حَاطِبَ بْنَ أَبِي بَلْتَعَةَ بِحَضْرَةِ عُمَرَ لَمْ يُوصِ، وَأَنَّ ابْنَ عَبَّاسٍ قَالَ فِيمَنْ تَرَكَ ثَمَانِمِائَةِ دِرْهَمٍ: قَلِيلٌ، لَيْسَ فِيهَا وَصِيَّةٌ، وَأَنَّ عَلِيًّا نَهَى مَنْ لَمْ يَتْرُكْ إِلاَّ مِنْ السَّبْعِمِائَةِ إلَى التِّسْعِمِائَةِ، عَنِ الْوَصِيَّةِ، وَأَنَّ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ قَالَتْ فِيمَنْ تَرَكَ أَرْبَعَمِائَةِ دِينَارٍ: فِي هَذَا فَضْلٌ، عَنْ وَلَدِهِ. وَعَنِ النَّخَعِيِّ لَيْسَتْ الْوَصِيَّةُ فَرْضًا. وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَمَالِكٍ، وَالشَّافِعِيِّ.
قال أبو محمد: كُلُّ هَذَا لاَ حُجَّةَ لَهُمْ فِي شَيْءٍ مِنْهُ: أَمَّا مَنْ زَادَ فِي رِوَايَتِهِ " يُرِيدُ أَنْ يُوصِيَ " فَإِنَّ مَالِكَ بْنَ أَنَسٍ رَوَاهُ كَمَا أَوْرَدْنَا بِغَيْرِ هَذَا اللَّفْظِ، لَكِنْ بِلَفْظِ الإِيجَابِ فَقَطْ. وَرَوَاهُ عَبْدُ اللَّهِ بْنُ نُمَيْرٍ، وَعَبْدَةُ بْنُ سُلَيْمَانَ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ، كَمَا رَوَاهُ مَالِكٌ. وَرَوَاهُ يُونُسُ بْنُ يَزِيدَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ كَمَا رَوَاهُ مَالِكٌ. وَرَوَاهُ ابْنُ وَهْبٍ، عَنْ عَمْرِو بْنِ الْحَارِثِ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ، عَنْ أَبِيهِ، عَنِ النَّبِيِّ صلى الله عليه وسلم كَمَا رَوَاهُ مَالِكٌ، وَيُونُسُ، عَنْ نَافِعٍ وَكِلاَ الرِّوَايَتَيْنِ صَحِيحٌ. فَإِذْ هُمَا صَحِيحَانِ فَقَدْ وَجَبَتْ الْوَصِيَّةُ بِرِوَايَةِ مَالِكٍ، وَوَجَبَ

(9/312)

عَلَيْهِ أَنْ يُرِيدَهَا، وَلاَ بُدَّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَأَمَّا قَوْلُهُمْ: إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يُوصِ فَقَدْ كَانَتْ تَقَدَّمَتْ وَصِيَّتُهُ بِجَمِيعِ مَا تَرَكَ بِقَوْلِهِ الثَّابِتِ يَقِينًا إنَّا مَعْشَرَ الأَنْبِيَاءِ لاَ نُوَرَّثُ، مَا تَرَكْنَا صَدَقَةٌ وَهَذِهِ وَصِيَّةٌ صَحِيحَةٌ بِلاَ شَكٍّ، لأََنَّهُ أَوْصَى بِصَدَقَةِ كُلِّ مَا يَتْرُكُ إذَا مَاتَ، وَإِنَّمَا صَحَّ الأَثَرُ بِنَفْيِ الْوَصِيَّةِ الَّتِي تَدَّعِيهَا الرَّافِضَةُ إلَى عَلِيٍّ فَقَطْ. وَأَمَّا مَا رَوَوْا مِنْ أَنَّ ابْنَ عُمَرَ لَمْ يُوصِ، فَبَاطِلٌ، لأََنَّ هَذَا إنَّمَا رُوِيَ مِنْ طَرِيقِ أَشْهَلَ بْنِ حَاتِمٍ وَهُوَ ضَعِيفٌ. وَمِنْ طَرِيقِ ابْنِ لَهِيعَةَ وَهُوَ لاَ شَيْءَ وَالثَّابِتُ عَنْهُ مَا رَوَاهُ مَالِكٌ، عَنْ نَافِعٍ مِنْ إيجَابِهِ الْوَصِيَّةَ، وَأَنَّهُ لَمْ يَبِتْ لَيْلَتَهُ مُذْ سَمِعَ هَذَا الْخَبَرَ مِنْ النَّبِيِّ صلى الله عليه وسلم إلَّا وَوَصِيَّتُهُ عِنْدَهُ مَكْتُوبَةٌ. وَأَمَّا حَدِيثُ حَاطِبٍ وَعُمَرَ: فَمِنْ رِوَايَةِ ابْنِ لَهِيعَةَ، وَهِيَ أَسْقَطُ مِنْ أَنْ يُشْتَغَلَ بِهَا. وَأَمَّا خَبَرُ ابْنِ عَبَّاسٍ: فَفِيهِ لَيْثُ بْنُ أَبِي سُلَيْمٍ وَهُوَ ضَعِيفٌ. وَأَمَّا حَدِيثُ عَلِيٍّ فَإِنَّهُ حَدُّ الْقَلِيلِ بِمَا بَيْنَ السَّبْعِمِائَةِ إلَى التِّسْعِمِائَةِ وَهُمْ لاَ يَقُولُونَ بِهَذَا وَلَيْسَ فِي حَدِيثِ أُمِّ الْمُؤْمِنِينَ بَيَانٌ بِمَا ادَّعَوْا. ثُمَّ لَوْ صَحَّ كُلُّ ذَلِكَ لَمَا كَانَتْ فِيهِ حُجَّةٌ، لأََنَّهُ قَدْ عَارَضَهُمْ صَحَابَةٌ، كَمَا أَوْرَدْنَا، وَإِذَا وَقَعَ التَّنَازُعُ لَمْ يَكُنْ قَوْلُ طَائِفَةٍ أَوْلَى مِنْ قَوْلِ أُخْرَى، وَالْفَرْضُ حِينَئِذٍ هُوَ الرُّجُوعُ إلَى الْقُرْآنِ وَالسُّنَّةِ، وَكِلاَهُمَا يُوجِبُ فَرْضَ الْوَصِيَّةِ، أَمَّا السُّنَّةُ: فَكَمَا أَوْرَدْنَا، وَأَمَّا الْقُرْآنُ: فَكَمَا نُورِدُ إنْ شَاءَ اللَّهُ تَعَالَى

(9/313)

فمن مات ولم يوص فففرض أن يتصدق عنه بما يتيسر
...
1750 - مَسْأَلَةٌ: فَمَنْ مَاتَ وَلَمْ يُوصِ: فَفُرِضَ أَنْ يَتَصَدَّقَ عَنْهُ بِمَا تَيَسَّرَ، وَلاَ بُدَّ، لأََنَّ فَرْضَ الْوَصِيَّةِ وَاجِبٌ، كَمَا أَوْرَدْنَا.فَصَحَّ أَنَّهُ قَدْ وَجَبَ أَنْ يَخْرُجَ شَيْءٌ مِنْ مَالِهِ بَعْدَ الْمَوْتِ، فَإِذْ ذَلِكَ كَذَلِكَ فَقَدْ سَقَطَ مِلْكُهُ عَمَّا وَجَبَ إخْرَاجُهُ مِنْ مَالِهِ، وَلاَ حَدَّ فِي ذَلِكَ إِلاَّ مَا رَآهُ الْوَرَثَةُ، أَوْ الْوَصِيُّ مِمَّا لاَ إجْحَافَ فِيهِ عَلَى الْوَرَثَةِ وَهُوَ قَوْلُ طَائِفَةٍ مِنْ السَّلَفِ، وَقَدْ صَحَّ بِهِ أَثَرٌ، عَنِ النَّبِيِّ صلى الله عليه وسلم. كَمَا رُوِّينَا مِنْ طَرِيقِ مَالِكٍ، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ أَبِيهِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ: أَنَّ رَجُلاً قَالَ لِلنَّبِيِّ صلى الله عليه وسلم إنَّ أُمِّي اُفْتُلِتَتْ نَفْسُهَا وَإِنَّهَا لَوْ تَكَلَّمَتْ تَصَدَّقَتْ، أَفَأَتَصَدَّقُ عَنْهَا يَا رَسُولَ اللَّهِ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "نَعَمْ ، فَتَصَدَّقَ عَنْهَا" فَهَذَا إيجَابُ الصَّدَقَةِ عَمَّنْ لَمْ يُوصِ، وَأَمْرُهُ عليه الصلاة والسلام: فَرْضٌ. وَمِنْ طَرِيقِ مُسْلِمِ بْنِ الْحَجَّاجِ، حَدَّثَنَا قُتَيْبَةُ، حَدَّثَنَا إسْمَاعِيلُ، هُوَ ابْنُ جَعْفَرٍ، عَنِ الْعَلاَءِ بْنِ عَبْدِ الرَّحْمَنِ، عَنْ أَبِيهِ، عَنْ أَبِي هُرَيْرَةَ: أَنَّ رَجُلاً قَالَ لِرَسُولِ اللَّهِ إنَّ أَبِي مَاتَ وَلَمْ يُوصِ، فَهَلْ يُكَفِّرُ عَنْهُ أَنْ أَتَصَدَّقَ عَنْهُ قَالَ عليه الصلاة والسلام: "نَعَمْ" . فَهَذَا إيجَابٌ لِلْوَصِيَّةِ، وَلاََنْ يُتَصَدَّقَ عَمَّنْ لَمْ يُوصِ، وَلاَ بُدَّ، لأََنَّ التَّكْفِيرَ لاَ يَكُونُ إِلاَّ فِي ذَنْبٍ، فَبَيَّنَ عليه الصلاة والسلام: أَنَّ تَرْكَ الْوَصِيَّةِ يَحْتَاجُ فَاعِلُهُ إلَى أَنْ يُكَفِّرَ عَنْهُ ذَلِكَ، بِأَنْ يَتَصَدَّقَ عَنْهُ، وَهَذَا مَا لاَ

(9/313)

يَسَعُ أَحَدًا خِلاَفُهُ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، عَنِ الْقَاسِمِ بْنِ مُحَمَّدِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ قَالَ: مَاتَ عَبْدُ الرَّحْمَنِ بْنُ أَبِي بَكْرٍ فِي مَنَامٍ لَهُ فَأَعْتَقَتْ عَنْهُ عَائِشَةُ أُمُّ الْمُؤْمِنِينَ تِلاَدًا مِنْ تِلاَدِهِ. فَهَذَا يُوَضِّحُ أَنَّ الْوَصِيَّةَ عِنْدَهَا، رضي الله عنها، فَرْضٌ، وَأَنَّ الْبِرَّ عَمَّنْ لَمْ يُوصِ: فَرْضٌ، إذْ لَوْلاَ ذَلِكَ مَا أَخْرَجَتْ مِنْ مَالِهِ مَا لَمْ يُؤْمَرْ بِإِخْرَاجِهِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، أَخْبَرَنَا ابْنُ جُرَيْجٍ، عَنْ إبْرَاهِيمَ بْنِ مَيْسَرَةَ أَنَّهُ سَمِعَ طَاوُوسًا يَقُولُ: مَا مِنْ مُسْلِمٍ يَمُوتُ لَمْ يُوصِ إِلاَّ وَأَهْلُهُ أَحَقُّ، أَوْ مُحِقُّونَ أَنْ يُوصُوا عَنْهُ قَالَ ابْنُ جُرَيْجٍ فَعَرَضْت عَلَى ابْنِ طَاوُوس هَذَا وَقُلْت: أَكَذَلِكَ فَقَالَ: نَعَمْ. وَالْعَجَبُ أَنَّهُمْ يَقُولُونَ: إنَّ الْمُرْسَلَ كَالْمُسْنَدِ. وَقَدْ رُوِّينَا، عَنْ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ، وَسُفْيَانَ، وَمَعْمَرٍ، كُلُّهُمْ: عَنْ عَبْدِ اللَّهِ بْنِ طَاوُوس، عَنْ أَبِيهِ: أَنَّ رَجُلاً قَالَ: يَا رَسُولَ اللَّهِ إنَّ أُمِّي تُوُفِّيَتْ وَلَمْ تُوصِ، أَفَأُوصِي عَنْهَا فَقَالَ: " نَعَمْ". وَمِنْ طَرِيقِ مَعْمَرٍ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ، عَنْ أَبِي بَكْرِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ الْحَارِثِ بْنِ هِشَامٍ " أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَعْتَقَ، عَنْ امْرَأَةٍ مَاتَتْ وَلَمْ تُوصِ وَلِيدَةً وَتَصَدَّقَ عَنْهَا بِمَتَاعٍ". وَلاَ مُرْسَلَ أَحْسَنُ مِنْ هَذَيْنِ فَخَالَفُوهُمَا، لِرَأْيِهِمَا الْفَاسِدِ

(9/314)

1751 - مَسْأَلَةٌ: وَفَرْضٌ عَلَى كُلِّ مُسْلِمٍ أَنْ يُوصِيَ لِقَرَابَتِهِ الَّذِينَ لاَ يَرِثُونَ، إمَّا لِرِقٍّ، وَأَمَّا لِكُفْرٍ، وَأَمَّا لأََنَّ هُنَالِكَ مَنْ يَحْجُبُهُمْ، عَنِ الْمِيرَاثِ أَوْ لأََنَّهُمْ لاَ يَرِثُونَ فَيُوصِي لَهُمْ بِمَا طَابَتْ بِهِ نَفْسُهُ، لاَ حَدَّ فِي ذَلِكَ، فَإِنْ لَمْ يَفْعَلْ أُعْطُوا، وَلاَ بُدَّ مَا رَآهُ الْوَرَثَةُ، أَوْ الْوَصِيُّ. فَإِنْ كَانَ وَالِدَاهُ، أَوْ أَحَدُهُمَا عَلَى الْكُفْرِ، أَوْ مَمْلُوكًا فَفَرْضٌ عَلَيْهِ أَيْضًا أَنْ يُوصِيَ لَهُمَا، أَوْ لأََحَدِهِمَا إنْ لَمْ يَكُنْ الآخَرُ كَذَلِكَ، فَإِنْ لَمْ يَفْعَلْ أُعْطِيَ، أَوْ أُعْطِيَا مِنْ الْمَالِ، وَلاَ بُدَّ، ثُمَّ يُوصِي فِيمَا شَاءَ بَعْدَ ذَلِكَ. فَإِنْ أَوْصَى لِثَلاَثَةٍ مِنْ أَقَارِبِهِ الْمَذْكُورِينَ أَجْزَأَهُ. وَالأَقْرَبُونَ: هُمْ مَنْ يَجْتَمِعُونَ مَعَ الْمَيِّتِ فِي الأَبِ الَّذِي بِهِ يُعْرَفُ إذَا نُسِبَ، وَمِنْ جِهَةِ أُمِّهِ كَذَلِكَ أَيْضًا: هُوَ مَنْ يَجْتَمِعُ مَعَ أُمِّهِ فِي الأَبِ الَّذِي يُعْرَفُ بِالنِّسْبَةِ إلَيْهِ، لأََنَّ هَؤُلاَءِ فِي اللُّغَةِ أَقَارِبُ، وَلاَ يَجُوزُ أَنْ يُوقَعَ عَلَى غَيْرِ هَؤُلاَءِ اسْمُ أَقَارِبَ بِلاَ برهان.
برهان ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى الْوَصِيَّةُ لِلْوَالِدَيْنِ وَالأَقْرَبِينَ بِالْمَعْرُوفِ حَقًّا عَلَى الْمُتَّقِينَ فَمَنْ بَدَّلَهُ بَعْدَ مَا سَمِعَهُ فَإِنَّمَا إثْمُهُ عَلَى الَّذِينَ يُبَدِّلُونَهُ إنَّ اللَّهَ سَمِيعٌ عَلِيمٌ فَهَذَا فَرْضٌ كَمَا تَسْمَعُ، فَخَرَجَ مِنْهُ الْوَالِدَانِ، وَالأَقْرَبُونَ الْوَارِثُونَ، وَبَقِيَ مَنْ لاَ يَرِثُ مِنْهُمْ عَلَى هَذَا الْفَرْضِ. وَإِذْ هُوَ حَقٌّ لَهُمْ وَاجِبٌ فَقَدْ وَجَبَ لَهُمْ مِنْ مَالِهِ جُزْءٌ مَفْرُوضٌ إخْرَاجُهُ لِمَنْ وَجَبَ لَهُ إنْ ظُلِمَ هُوَ، وَلَمْ يَأْمُرْ بِإِخْرَاجِهِ، وَإِذَا أَوْصَى لِمَنْ أَمَرَ بِهِ فَلَمْ يَنْهَ، عَنِ الْوَصِيَّةِ لِغَيْرِهِمْ، فَقَدْ أَدَّى مَا أُمِرَ بِهِ وَلَهُ أَنْ يُوصِيَ بَعْدَ ذَلِكَ بِمَا أَحَبَّ. وَمَنْ أَوْصَى

(9/314)

لِثَلاَثَةِ أَقْرَبِينَ فَقَدْ أَوْصَى لِلأَقْرَبِينَ وَهَذَا قَوْلُ طَائِفَةٍ مِنْ السَّلَفِ: رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، وَابْنِ جُرَيْجٍ، كِلاَهُمَا، عَنْ عَبْدِ اللَّهِ بْنِ طَاوُوس، عَنْ أَبِيهِ، قَالَ: مَنْ أَوْصَى لِقَوْمٍ وَسَمَّاهُمْ وَتَرَكَ ذَوِي قَرَابَتِهِ مُحْتَاجِينَ اُنْتُزِعَتْ مِنْهُمْ وَرُدَّتْ عَلَى ذَوِي قَرَابَتِهِ، فَإِنْ لَمْ يَكُنْ فِي أَهْلِهِ فُقَرَاءُ فَلأََهْلِ الْفَقْرِ مَنْ كَانُوا. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا مَعْمَرٌ، عَنْ قَتَادَةَ، عَنِ الْحَسَنِ، قَالَ: إذَا أَوْصَى فِي غَيْرِ أَقَارِبِهِ بِالثُّلُثِ: جَازَ لَهُمْ ثُلُثُ الثُّلُثِ، وَرُدَّ عَلَى قَرَابَتِهِ: ثُلُثَا الثُّلُثِ. وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، حَدَّثَنَا أَبُو هِلاَلٍ، عَنْ قَتَادَةَ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، أَنَّهُ قَالَ فِيمَنْ أَوْصَى لِثَلاَثَةٍ فِي غَيْرِ قَرَابَتِهِ، فَقَالَ: لِلْقَرَابَةِ الثُّلُثَانِ، وَلِمَنْ أَوْصَى لَهُ الثُّلُثُ. وَمِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ الْقَاضِي، حَدَّثَنَا عَلِيُّ بْنُ عَبْدِ اللَّهِ، هُوَ ابْنُ الْمَدِينِيِّ، حَدَّثَنَا أَبُو مُعَاوِيَةَ الضَّرِيرُ، حَدَّثَنَا الأَعْمَشُ، عَنْ مَسْرُوقٍ: ، أَنَّهُ قَالَ: إنَّ اللَّهَ قَسَمَ بَيْنَكُمْ فَأَحْسَنَ الْقِسْمَةَ، وَإِنَّهُ مَنْ يَرْغَبُ بِرَأْيِهِ، عَنْ رَأْيِ اللَّهِ عَزَّ وَجَلَّ يَضِلُّ، أَوْصِ لِقَرَابَتِك مِمَّنْ لاَ يَرِثُ، ثُمَّ دَعْ الْمَالَ عَلَى مَا قَسَمَهُ اللَّهُ عَلَيْهِ. وَمِنْ طَرِيقِ إسْمَاعِيلَ، حَدَّثَنَا سُلَيْمَانُ بْنُ حَرْبٍ، حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ، عَنْ عَطَاءِ بْنِ أَبِي مَيْمُونَةَ قَالَ: سَأَلْت سَالِمَ بْنَ يَسَارٍ، وَالْعَلاَءَ بْنَ زِيَادٍ، عَنْ قَوْلِ اللَّهِ عَزَّ وَجَلَّ: إنْ تَرَكَ خَيْرًا الْوَصِيَّةُ لِلْوَالِدَيْنِ وَالأَقْرَبِينَ فَدَعَوَا بِالْمُصْحَفِ فَقَرَآ هَذِهِ الآيَةَ، فَقَالاَ: هِيَ لِلْقَرَابَةِ. وَمِنْ طَرِيقِ إسْمَاعِيلَ، حَدَّثَنَا عَلِيُّ بْنُ عَبْدِ اللَّهِ، حَدَّثَنَا مُعَاذُ بْنُ هِشَامٍ الدَّسْتُوَائِيُّ: حَدَّثَنِي أَبِي، عَنْ قَتَادَةَ، عَنْ عَبْدِ الْمَلِكِ بْنِ يَعْلَى أَنَّهُ كَانَ يَقُولُ فِيمَنْ يُوصِي لِغَيْرِ ذِي الْقُرْبَى وَلَهُ ذُو قَرَابَةٍ مِمَّنْ لاَ يَرِثُهُ أَنَّهُ يُجْعَلُ ثُلُثَا الثُّلُثِ لِذَوِي الْقَرَابَةِ وَثُلُثُ الثُّلُثِ لِمَنْ أَوْصَى لَهُ بِهِ. وَمِنْ طَرِيقِ إسْمَاعِيلَ، حَدَّثَنَا مُحَمَّدُ بْنُ عُبَيْدٍ، حَدَّثَنَا مُحَمَّدُ بْنُ ثَوْرٍ، عَنْ مَعْمَرٍ، عَنْ قَتَادَةَ فِي قَوْلِ اللَّهِ تَعَالَى:إنْ تَرَكَ خَيْرًا الْوَصِيَّةُ لِلْوَالِدَيْنِ وَالأَقْرَبِينَ قَالَ: نُسِخَ مِنْهَا الْوَالِدَانِ، وَتُرِكَ الأَقَارِبُ مِمَّنْ لاَ يَرِثُ. وَمِنْ طَرِيقِ إسْمَاعِيلَ، حَدَّثَنَا الْحَجَّاجُ بْنُ الْمِنْهَالِ، حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ، عَنْ إيَاسِ بْنِ مُعَاوِيَةَ قَالَ: هِيَ لِلْقَرَابَةِ يَعْنِي الْوَصِيَّةَ. وَبِوُجُوبِ الْوَصِيَّةِ لِلْقَرَابَةِ الَّذِينَ لاَ يَرِثُونَ يَقُولُ إِسْحَاقُ، وَأَبُو سُلَيْمَانَ. وَقَالَ آخَرُونَ: لَيْسَ ذَلِكَ فَرْضًا، بَلْ لَهُ أَنْ يُوصِيَ لِغَيْرِ ذِي قَرَابَتِهِ. وَهُوَ قَوْلُ الزُّهْرِيِّ، وَسَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ، وَسُلَيْمَانَ بْنِ يَسَارٍ، وَعَمْرِو بْنِ دِينَارٍ، وَمُحَمَّدِ بْنِ سِيرِينَ. وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَالأَوْزَاعِيُّ، وَسُفْيَانَ الثَّوْرِيِّ، وَمَالِكٍ، وَالشَّافِعِيِّ. وَاحْتَجُّوا بِحَدِيثِ الَّذِي أَوْصَى بِعِتْقِ السِّتَّةِ الأَعْبُدِ، وَلاَ مَالَ لَهُ غَيْرُهُمْ، فَأَقْرَعَ رَسُولُ اللَّهِ صلى الله عليه وسلم بَيْنَهُمْ فَأَعْتَقَ اثْنَيْنِ وَأَرَقَّ أَرْبَعَةً فَقَالُوا: هَذِهِ وَصِيَّةٌ لِغَيْرِ الأَقَارِبِ. قال أبو محمد: وَهَذَا لاَ حُجَّةَ لَهُمْ فِيهِ، لأََنَّهُ لَيْسَ فِيهِ بَيَانُ أَنَّهُ كَانَ بَعْدَ نُزُولِ الآيَةِ الْمَذْكُورَةِ، وَنَحْنُ لاَ نُخَالِفُهُمْ فِي أَنَّ قَبْلَ نُزُولِهَا كَانَ لِلْمَرْءِ أَنْ يُوصِيَ لِمَنْ شَاءَ، فَهَذَا الْخَبَرُ مُوَافِقٌ

(9/315)

لِلْحَالِ الْمَنْسُوخَةِ الْمُرْتَفِعَةِ بِيَقِينٍ لاَ شَكَّ فِيهِ قَطْعًا فَحُكْمُ هَذَا الْخَبَرِ مَنْسُوخٌ بِلاَ شَكٍّ وَالآيَةُ رَافِعَةٌ لِحُكْمِهِ نَاسِخَةٌ لَهُ بِلاَ شَكٍّ. وَمَنْ ادَّعَى فِي النَّاسِخِ أَنَّهُ عَادَ مَنْسُوخًا، وَفِي الْمَنْسُوخِ أَنَّهُ عَادَ نَاسِخًا بِغَيْرِ نَصٍّ ثَابِتٍ وَارِدٍ بِذَلِكَ، فَقَدْ قَالَ الْبَاطِلَ وَقَفَا مَا لاَ عِلْمَ لَهُ بِهِ، وَقَالَ عَلَى اللَّهِ تَعَالَى مَا لاَ يَعْلَمُ وَتَرَكَ الْيَقِينَ وَحَكَمَ بِالظُّنُونِ، وَهَذَا مُحَرَّمٌ بِنَصِّ الْقُرْآنِ. وَنَحْنُ نَقُولُ: إنَّ اللَّهَ تَعَالَى قَالَ: {تِبْيَانًا لِكُلِّ شَيْءٍ} فَنَحْنُ نَقْطَعُ وَنَبُتُّ وَنَشْهَدُ أَنَّهُ لاَ سَبِيلَ إلَى نَسْخِ نَاسِخٍ، وَرَدِّ حُكْمٍ مَنْسُوخٍ دُونَ بَيَانٍ وَارِدٍ لَنَا بِذَلِكَ، وَلَوْ جَازَ غَيْرُ هَذَا لَكُنَّا مِنْ دِينِنَا فِي لَبْسٍ، وَلَكُنَّا لاَ نَدْرِي مَا أَمَرَنَا اللَّهُ تَعَالَى بِهِ مِمَّا نَهَانَا عَنْهُ، حَاشَا لِلَّهِ مِنْ هَذَا فَظَهَرَ لَنَا بُطْلاَنُ تَمْوِيهِهِمْ بِهَذَا الْخَبَرِ. وَأَيْضًا: فَلَيْسَ فِيهِ أَنَّ ذَلِكَ الرَّجُلَ كَانَ صَلِيبَةً مِنْ الأَنْصَارِ، وَكَانَ لَهُ قَرَابَةٌ لاَ يَرِثُونَ، فَإِذْ لَيْسَ ذَلِكَ فِيهِ فَمُمْكِنٌ أَنْ يَكُونَ حَلِيفًا أَتِيًّا لاَ قَرَابَةَ لَهُ، فَلاَ حُجَّةَ لَهُمْ فِيهِ، وَلاَ يَحِلُّ الْقَطْعُ بِالظَّنِّ، وَلاَ تَرْكُ الْيَقِينِ لَهُ. وأعجب شَيْءٍ احْتِجَاجُهُمْ فِي هَذَا بِأَنَّ عَبْدَ الرَّحْمَنِ بْنَ عَوْفٍ أَوْصَى لأَُمَّهَاتِ الْمُؤْمِنِينَ بِحَدِيقَةٍ بِيعَتْ بِأَرْبَعِمِائَةِ أَلْفِ دِرْهَمٍ وَلأََهْلِ بَدْرٍ بِمِائَةِ دِينَارٍ، مِائَةُ دِينَارٍ لِكُلِّ وَاحِدٍ مِنْهُمْ، وَأَنَّ عُمَرَ أَوْصَى لِكُلِّ أُمٍّ وَلَدٍ لَهُ بِأَرْبَعَةِ آلاَفِ دِرْهَمٍ، أَرْبَعَةِ آلاَفِ دِرْهَمٍ، وَأَنَّ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ أَوْصَتْ لأَلِ أَبِي يُونُسَ مَوْلاَهَا بِمَتَاعِهَا قال أبو محمد: إنَّ هَذَا لَمِنْ قَبِيحِ التَّدْلِيسِ فِي الدِّينِ، وَلَيْتَ شِعْرِي: أَيُّ شَيْءٍ فِي هَذَا مِمَّا يُبِيحُ أَنْ لاَ يُوصِيَ لِقَرَابَتِهِ وَهَلْ فِي شَيْءٍ مِنْ هَذِهِ الأَخْبَارِ أَنَّهُمْ، رضي الله عنهم، لَمْ يُوصُوا لِقَرَابَتِهِمْ فَإِنْ قَالُوا: لَمْ يُذْكَرْ هَذَا فِيهِ قلنا: وَلاَ ذُكِرَ فِيهِ أَنَّهُمْ أَوْصَوْا بِالثُّلُثِ فَأَقَلَّ، وَلَعَلَّهُمْ أَوْصَوْا بِأَكْثَرَ مِنْ الثُّلُثِ وَهَذِهِ كُلُّهَا فَضَائِحُ، نَعُوذُ بِاَللَّهِ مِنْ مِثْلِهَا وَنَسْأَلُهُ الْعِصْمَةَ وَالتَّوْفِيقَ.

(9/316)

1752 - مَسْأَلَةٌ: وَلاَ تَحِلُّ الْوَصِيَّةُ لِوَارِثٍ أَصْلاً، فَإِنْ أَوْصَى لِغَيْرِ وَارِثٍ فَصَارَ وَارِثًا عِنْدَ مَوْتِ الْمُوصِي: بَطَلَتْ الْوَصِيَّةُ لَهُ، فَإِنْ أَوْصَى لِوَارِثٍ ثُمَّ صَارَ غَيْرَ وَارِثٍ لَمْ تَجُزْ لَهُ الْوَصِيَّةُ، لأََنَّهَا إذْ عَقَدَهَا كَانَتْ بَاطِلاً، وَسَوَاءٌ جَوَّزَ الْوَرَثَةُ ذَلِكَ أَوْ لَمْ يُجَوِّزُوا، لأََنَّ الْكَوَافَّ نَقَلَتْ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: لاَ وَصِيَّةَ لِوَارِثٍ" . فَإِذْ قَدْ مَنَعَ اللَّهُ تَعَالَى مِنْ ذَلِكَ فَلَيْسَ لِلْوَرَثَةِ أَنْ يُجِيزُوا مَا أَبْطَلَهُ اللَّهُ تَعَالَى عَلَى لِسَانِ رَسُولِ اللَّهِ صلى الله عليه وسلم إلَّا أَنْ يَبْتَدِئُوا هِبَةً لِذَلِكَ مِنْ عِنْدِ أَنْفُسِهِمْ، فَهُوَ مَالُهُمْ وَهَذَا قَوْلُ الْمُزَنِيّ، وَأَبِي سُلَيْمَانَ. فإن قيل: فَقَدْ رَوَيْتُمْ مِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ عَبْدِ اللَّهِ بْنِ سَمْعَانَ، وَعَبْدِ الْجَلِيلِ بْنِ حُمَيْدٍ الْيَحْصُبِيِّ، وَيَحْيَى بْنِ أَيُّوبَ، وَعَمْرِو بْنِ قَيْسٍ سَنْدَلٍ، قَالَ عُمَرُ بْنُ قَيْسٍ: عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ، وَقَالَ الآخَرُونَ: أَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ بْنِ أَبِي حُسَيْنٍ، ثُمَّ اتَّفَقَ عَطَاءٌ، وَعَبْدُ اللَّهِ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ عَامَ الْفَتْحِ فِي خُطْبَتِهِ: " لاَ تَجُوزُ وَصِيَّةٌ لِوَارِثٍ إِلاَّ أَنْ يَشَاءَ الْوَرَثَةُ" زَادَ عَطَاءٌ

(9/316)

فِي حَدِيثِهِ: وَإِنْ أَجَازُوا فَلَيْسَ لَهُمْ أَنْ يَرْجِعُوا، قلنا: هَذَا مُرْسَلٌ، ثُمَّ هُوَ مِنْ الْمُرْسَلِ فَضِيحَةٌ، لأََنَّ الأَرْبَعَةَ الَّذِينَ ذَكَرَهُمْ ابْنُ وَهْبٍ كُلُّهُمْ مُطَّرَحٌ، وَإِنَّ فِي اجْتِمَاعِهِمْ لاَُعْجُوبَةً. وَعَهْدُنَا بِالْحَنَفِيِّينَ، وَالْمَالِكِيِّينَ يَقُولُونَ: إنَّ الْمُرْسَلَ كَالْمُسْنَدِ، وَالْمُسْنَدَ كَالْمُرْسَلِ، وَلاَ يُبَالُونَ بِضَعِيفٍ، فَهَلاَّ أَخَذُوا بِهَذَا الْمُرْسَلِ وَلَكِنَّ هَذَا مِمَّا تَنَاقَضُوا فِيهِ. وقال أبو حنيفة: لَهُمْ أَنْ يَرْجِعُوا بَعْدَ مَوْتِهِ. وقال مالك: لاَ رُجُوعَ لَهُمْ إِلاَّ أَنْ يَكُونُوا فِي كَفَالَتِهِ، فَلَهُمْ أَنْ يَرْجِعُوا.

(9/317)

1753 - مَسْأَلَةٌ: وَلاَ تَجُوزُ الْوَصِيَّةُ بِأَكْثَرَ مِنْ الثُّلُثِ كَانَ لَهُ وَارِثٌ أَوْ لَمْ يَكُنْ لَهُ وَارِثٌ، أَجَازَ الْوَرَثَةُ، أَوْ لَمْ يُجِيزُوا: صَحَّ مِنْ طُرُقٍ، عَنْ سَعْدِ بْنِ أَبِي وَقَّاصٍ، أَنَّهُ قَالَ: عَادَنِي رَسُولُ اللَّهِ صلى الله عليه وسلم فَقُلْت: أُوصِي بِمَالِي كُلِّهِ قَالَ: لاَ، قُلْتُ: فَالنِّصْفُ قَالَ: لاَ، قُلْتُ: فَالثُّلُثُ قَالَ: نَعَمْ، وَالثُّلُثُ كَثِيرٌ ". وَالْخَبَرُ بِأَنَّ رَجُلاً مِنْ الأَنْصَارِ أَوْصَى عِنْدَ مَوْتِهِ بِعِتْقِ سِتَّةِ أَعْبُدٍ لاَ مَالَ لَهُ غَيْرُهُمْ، فَدَعَاهُمْ رَسُولُ اللَّهِ صلى الله عليه وسلم فَأَقْرَعَ بَيْنَهُمْ، فَأَعْتَقَ اثْنَيْنِ وَأَرَقَّ أَرْبَعَةً. وقال مالك: إنْ زَادَتْ وَصِيَّتُهُ، عَنِ الثُّلُثِ بِيَسِيرٍ كَالدِّرْهَمَيْنِ، وَنَحْوِ ذَلِكَ جَازَتْ الْوَصِيَّةُ فِي كُلِّ ذَلِكَ وَهَذَا خِلاَفُ الْخَبَرِ، وَخَطَأٌ فِي تَحْدِيدِهِ مَا ذُكِرَ دُونَ مَا زَادَ وَمَا نَقَصَ، وَلاَ تَخْلُو تِلْكَ الزِّيَادَةُ قَلَّتْ أَوْ كَثُرَتْ مِنْ أَنْ تَكُونَ مِنْ حَقِّ الْمُوصِي أَوْ حَقِّ الْوَرَثَةِ، فَإِنْ كَانَتْ مِنْ حَقِّ الْمُوصِي فَمَا زَادَ عَلَى ذَلِكَ فَمِنْ حَقِّهِ أَيْضًا، فَيَنْبَغِي أَنْ يُنَفَّذَ، وَإِنْ كَانَتْ مِنْ حَقِّ الْوَرَثَةِ فَلاَ يَحِلُّ لِلْمُوصِي أَنْ يَحْكُمَ فِي مَالِهِمْ. وَقَالَتْ طَائِفَةٌ: مَنْ لاَ وَارِثَ لَهُ فَلَهُ أَنْ يُوصِيَ بِمَالِهِ كُلِّهِ. صَحَّ ذَلِكَ، عَنِ ابْنِ مَسْعُودٍ، وَغَيْرِهِ: كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ أَبِي مَيْسَرَةَ عَمْرِو بْنِ شُرَحْبِيلَ قَالَ: قَالَ لِي عَبْدُ اللَّهِ بْنُ مَسْعُودٍ: إنَّكُمْ مِنْ أَحْرَى حَيٍّ بِالْكُوفَةِ أَنْ يَمُوتَ أَحَدُكُمْ فَلاَ يَدَعُ عَصَبَةً، وَلاَ رَحِمًا فَلاَ يَمْنَعُهُ إذَا كَانَ ذَلِكَ أَنْ يَضَعَ مَالَهُ فِي الْفُقَرَاءِ وَالْمَسَاكِينِ. وَمِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ، عَنِ الشَّعْبِيِّ، عَنْ مَسْرُوقٍ، أَنَّهُ قَالَ فِيمَنْ لَيْسَ لَهُ مَوْلَى عَتَاقَةٍ أَنَّهُ يَضَعُ مَالَهُ حَيْثُ يَشَاءُ فَإِنْ لَمْ يَفْعَلْ فَهُوَ فِي بَيْتِ الْمَالِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنِ ابْنِ سِيرِينَ، عَنْ عَبِيدَةُ السَّلْمَانِيِّ قَالَ: إذَا مَاتَ وَلَيْسَ عَلَيْهِ عَقْدٌ لأََحَدٍ، وَلاَ عَصَبَةَ يَرِثُونَ فَإِنَّهُ يُوصِي بِمَالِهِ كُلِّهِ حَيْثُ شَاءَ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ أَنَّ أَبَا الْعَالِيَةَ الرِّيَاحِيَّ أَعْتَقَتْهُ مَوْلاَتُه سَائِبَةً، فَلَمَّا اُحْتُضِرَ أَوْصَى بِمَالِهِ كُلِّهِ لِغَيْرِهَا، فَخَاصَمَتْ فِي ذَلِكَ فَقُضِيَ لَهَا بِالْمِيرَاثِ وَهُوَ قَوْلُ الْحَسَنِ الْبَصْرِيِّ وَأَبِي حَنِيفَةَ، وَأَصْحَابِهِ، وَشَرِيكٍ الْقَاضِي، وَإِسْحَاقَ بْنِ رَاهْوَيْهِ. وقال مالك،

(9/317)

وَابْنُ شُبْرُمَةَ، وَالأَوْزَاعِيُّ، وَالْحَسَنُ بْنُ حَيٍّ، وَالشَّافِعِيُّ، وَأَحْمَدُ، وَأَبُو سُلَيْمَانَ: لَيْسَ لَهُ أَنْ يُوصِيَ بِأَكْثَرَ مِنْ الثُّلُثِ كَانَ لَهُ وَارِثٌ أَوْ لَمْ يَكُنْ.
قال أبو محمد: احْتَجَّ الْمُجِيزُونَ لِذَلِكَ بِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم لِسَعْدٍ: "الثُّلُثُ وَالثُّلُثُ كَثِيرٌ إنَّكَ إنْ تَدَعْ وَرَثَتَكَ أَغْنِيَاءَ خَيْرٌ مِنْ أَنْ تَدَعَهُمْ عَالَةً يَتَكَفَّفُونَ النَّاسَ" :. قَالُوا: فَإِنَّمَا جَعَلَ رَسُولُ اللَّهِ صلى الله عليه وسلم الْعِلَّةَ فِي أَنْ لاَ يُتَجَاوَزَ الثُّلُثُ فِي الْوَصِيَّةِ أَنْ يُغْنِيَ الْوَرَثَةَ فَإِذَا لَمْ تَكُنْ لَهُ وَرَثَةٌ فَقَدْ ارْتَفَعَتْ الْعِلَّةُ فَلَهُ أَنْ يُوصِيَ بِمَا شَاءَ وَقَالُوا: هُوَ قَوْلُ ابْنِ مَسْعُودٍ، وَلاَ يُعْرَفُ لَهُ مِنْ الصَّحَابَةِ مُخَالِفٌ وَقَالُوا: فَلَمَّا كَانَ مَالُ مَنْ لاَ وَارِثَ لَهُ إنَّمَا يَسْتَحِقُّهُ الْمُسْلِمُونَ، لأََنَّهُ مَالٌ لاَ يُعْرَفُ لَهُ رَبٌّ، فَإِذْ هُوَ هَكَذَا وَلَمْ يَكُنْ فِيهِ لأََحَدٍ حَقٌّ فَلِصَاحِبِهِ أَنْ يَضَعَهُ حَيْثُ شَاءَ وَقَالُوا: كَمَا لِلإِمَامِ أَنْ يَضَعَهُ بَعْدَ مَوْتِهِ حَيْثُ شَاءَ فَكَذَلِكَ لِصَاحِبِهِ مَا نَعْلَمُ لَهُمْ شَيْئًا يَشْغَبُونَ بِهِ غَيْرَ هَذَا وَكُلُّهُ لاَ حُجَّةَ لَهُمْ فِيهِ أَمَّا قَوْلُهُمْ: إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم جَعَلَ الْعِلَّةَ فِي أَنْ لاَ يُتَجَاوَزَ الثُّلُثُ غِنَى الْوَرَثَةِ فَبَاطِلٌ مِنْ قَوْلِهِمْ مَا قَالَ عليه الصلاة والسلام قَطُّ إنَّ أَمْرِي بِأَنْ لاَ يُتَجَاوَزَ الثُّلُثُ فِي الْوَصِيَّةِ إنَّمَا هُوَ لِغِنَى الْوَرَثَةِ إنَّمَا قَالَ عليه الصلاة والسلام: الثُّلُثُ وَالثُّلُثُ كَثِيرٌ فَهَذِهِ قَضِيَّةٌ قَائِمَةٌ بِنَفْسِهَا، وَحُكْمُ فَصْلٍ غَيْرُ مُتَعَلِّقٍ بِمَا بَعْدَهُ ثُمَّ ابْتَدَأَ عليه الصلاة والسلام قَضِيَّةً أُخْرَى مُبْتَدَأَةً قَائِمَةً بِنَفْسِهَا، غَيْرَ مُتَعَلِّقَةٍ بِمَا قَبْلَهَا، فَقَالَ: إنَّكَ إنْ تَدَعْ وَرَثَتَكَ أَغْنِيَاءَ خَيْرٌ مِنْ أَنْ تَدَعَهُمْ عَالَةً يَتَكَفَّفُونَ النَّاسَ.
برهان صِحَّةِ هَذَا الْقَوْلِ أَنَّهُ لاَ يَحِلُّ أَنْ يُنْسَبَ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم أَنَّهُ عَلَّلَ عِلَّةً فَاسِدَةً مُنْكَرَةً حَاشَ لَهُ مِنْ ذَلِكَ. وَنَحْنُ نَجِدُ مَنْ لَهُ عَشَرَةٌ مِنْ الْوَرَثَةِ فُقَرَاءُ وَلَمْ يَتْرُكْ إِلاَّ دِرْهَمًا وَاحِدًا فَإِنَّ لَهُ بِإِقْرَارِهِمْ أَنْ يُوصِيَ بِثُلُثِهِ، وَلاَ يَتْرُكُ لَهُمْ مَا يُغْنِيهِمْ مِنْ جُوعٍ غَدَاءً وَاحِدًا، وَلاَ عَشَاءً وَاحِدًا. وَنَحْنُ نَجِدُ مَنْ لاَ يَتْرُكُ وَارِثًا إِلاَّ وَاحِدًا غَنِيًّا مُوسِرًا مُكْثِرًا، وَلاَ يُخَلِّفُ إِلاَّ دِرْهَمًا وَاحِدًا، فَلَيْسَ لَهُ عِنْدَهُمْ، وَلاَ عِنْدَنَا أَنْ يُوصِيَ إِلاَّ بِثُلُثِهِ، وَلَيْسَ لَهُ غِنًى فِيمَا يَدَعُ لَهُ وَلَوْ كَانَتْ الْعِلَّةُ مَا ذَكَرُوا لَكَانَ مَنْ تَرَكَ ابْنًا وَاحِدًا، وَتَرَكَ ثَلاَثَمِائَةِ أَلْفِ دِينَارٍ يَكُونُ لَهُ أَنْ يُوصِيَ بِالنِّصْفِ، لأََنَّ لَهُ فِيمَا يَبْقَى غِنَى الأَبَدِ، فَلَوْ كَانَتْ الْعِلَّةُ غِنَى الْوَرَثَةِ لَرُوعِيَ مَا يُغْنِيهِمْ عَلَى حَسَبِ كَثْرَةِ الْمَالِ وَقِلَّتِهِ وَهَذَا بَاطِلٌ عِنْدَ الْجَمِيعِ. فَصَحَّ أَنَّ الَّذِي قَالُوا بَاطِلٌ، وَأَنَّ الشَّرِيعَةَ فِي ذَلِكَ إنَّمَا هُوَ تَحْدِيدُ الثُّلُثِ فَمَا دُونَهُ فَقَطْ قَلَّ الْمَالُ أَوْ كَثُرَ، كَانَ فِيهِ لِلْوَرَثَةِ غِنًى أَوْ لَمْ يَكُنْ. وَأَمَّا قَوْلُهُمْ: إنَّهُ قَوْلُ ابْنِ مَسْعُودٍ، وَلاَ يُعْرَفُ لَهُ مِنْ الصَّحَابَةِ مُخَالِفٌ، فَلَعَلَّهُمْ يَقْرَعُونَ بِهَذِهِ الْعِلَّةِ الْمَالِكِيِّينَ، وَالشَّافِعِيِّينَ، الَّذِينَ يَحْتَجُّونَ عَلَيْهِمْ بِمِثْلِهَا، وَيُورِدُونَهَا عَلَيْهِمْ فِي غَيْرِ مَا وُضِعَ وَيَتَقَاذَفُونَ لَهَا أَبَدًا. وَأَمَّا نَحْنُ فَلاَ نَرَى حُجَّةً إِلاَّ فِي نَصِّ قُرْآنٍ أَوْ سُنَّةٍ، عَنْ

(9/318)

رَسُولِ اللَّهِ صلى الله عليه وسلم وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَأَمَّا قَوْلُهُمْ: إنَّمَا يَأْخُذُ الْمُسْلِمُونَ مَالَ مَنْ لاَ وَارِثَ لَهُ، لأََنَّهُ لاَ رَبَّ لَهُ، فَإِذْ لاَ يَسْتَحِقُّهُ بِمَوْتِهِ أَحَدٌ فَصَاحِبُهُ أَحَقُّ بِهِ، فَمَا زَادُونَا عَلَى تَكْرَارِ قَوْلِهِمْ، وَأَنْ جَعَلُوا دَعْوَاهُمْ حُجَّةً لِدَعْوَاهُمْ، وَفِي هَذَا نَازَعْنَاهُمْ، وَلَيْسَ كَمَا قَالُوا، لَكِنْ نَحْنُ وَأَمْوَالُنَا لِلَّهِ تَعَالَى، وَلاَ يَحِلُّ لأََحَدٍ أَنْ يَتَصَرَّفَ فِي نَفْسِهِ، وَلاَ فِي مَالٍ إِلاَّ بِمَا أَذِنَ اللَّهُ لَهُ فِيهِ مَالِكُهُ، وَمَالُك مَالِهِ عَزَّ وَجَلَّ فَقَطْ. وَلَوْلاَ أَنَّ اللَّهَ تَعَالَى أَطْلَقَ أَيْدِيَنَا عَلَى أَمْوَالِنَا فِيمَا شَاءَ لَمَا جَازَ لَنَا فِيهَا حُكْمٌ، كَمَا لاَ يَجُوزُ لَنَا فِيهَا حُكْمٌ، حَيْثُ لَمْ يُبِحْ اللَّهُ تَعَالَى لَنَا التَّصَرُّفَ فِيهَا. وَلَوْلاَ أَنَّ اللَّهَ تَعَالَى أَذِنَ لَنَا فِي الْوَصِيَّةِ بَعْدَ الْمَوْتِ لَمَا جَازَ لَنَا أَنْ نُوصِيَ بِشَيْءٍ، فَأَبَاحَ اللَّهُ تَعَالَى الثُّلُثَ فَمَا دُونَهُ فَكَانَ ذَلِكَ مُبَاحًا وَلَمْ يُبِحْ أَكْثَرَ فَهُوَ غَيْرُ مُبَاحٍ. وَأَمَّا قَوْلُهُمْ كَمَا لِلإِمَامِ أَنْ يَضَعَهُ حَيْثُ يَشَاءُ فَصَاحِبُهُ أَوْلَى فَكَلاَمٌ بَارِدٌ، وَقِيَاسٌ فَاسِدٌ، وَهُمْ يَقُولُونَ فِيمَنْ تَرَكَ زَوْجَةً وَلَمْ يَتْرُكْ ذَا رَحِمٍ، وَلاَ مَوْلًى، وَلاَ عَاصِبًا: أَنَّ الرُّبْعَ لِلزَّوْجَةِ، وَأَنَّ الثَّلاَثَةَ الأَرْبَاعِ يَضَعُهَا الإِمَامُ حَيْثُ يَشَاءُ وَأَنَّهُ لَيْسَ لَهُ أَنْ يُوصِيَ بِأَكْثَرَ مِنْ الثُّلُثِ. فَهَلاَّ قَاسُوا هَاهُنَا كَمَا لِلإِمَامِ أَنْ يَضَعَ الثَّلاَثَةَ الأَرْبَاعِ حَيْثُ يَشَاءُ، فَكَذَلِكَ صَاحِبُ الْمَالِ وَلَكِنَّ هَذَا مِقْدَارُ قِيَاسِهِمْ فَتَأَمَّلُوهُ. وَأَمَّا إذَا أَذِنَ الْوَرَثَةُ فِي أَكْثَرَ مِنْ الثُّلُثِ، فَإِنَّ عَطَاءً، وَالْحَسَنَ، وَالزُّهْرِيَّ، وَرَبِيعَةَ، وَحَمَّادَ بْنَ أَبِي سُلَيْمَانَ، وَعَبْدَ الْمَلِكِ بْنَ يَعْلَى، وَمُحَمَّدَ بْنَ أَبِي لَيْلَى، وَالأَوْزَاعِيُّ قَالُوا: إذَا أَذِنَ الْوَرَثَةُ فَلاَ رُجُوعَ لَهُمْ، وَلَمْ يَخُصُّوا إذْنًا فِي صِحَّةِ مَنْ أَذِنَ فِي مَرَضٍ. وَقَالَ شُرَيْحٌ، وطَاوُوس، وَالْحَكَمُ بْنُ عُتَيْبَةَ، وَالنَّخَعِيُّ وَالشَّعْبِيُّ، وَسُفْيَانُ الثَّوْرِيُّ، وَالْحَسَنُ بْنُ حَيٍّ، وَأَبُو حَنِيفَةَ، وَالشَّافِعِيُّ، وَأَبُو ثَوْرٍ، وَأَحْمَدُ بْنُ حَنْبَلٍ: إذَا أَذِنُوا لَهُ فِي مَرَضِهِ أَوْ عِنْدَ مَوْتِهِ أَوْ فِي صِحَّتِهِ: بِأَنْ يُوصِيَ بِأَكْثَرَ مِنْ الثُّلُثِ لَمْ يَلْزَمْهُمْ، وَلَهُمْ الرُّجُوعُ إذَا مَاتَ. وَقَالَتْ طَائِفَةٌ: لاَ يَجُوزُ ذَلِكَ أَصْلاً كَمَا رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، عَنِ الْمَسْعُودِيِّ هُوَ أَبُو عُمَيْسٍ عُتْبَةُ بْنُ عَبْدِ اللَّهِ بْنِ عُتْبَةَ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ، عَنْ أَبِي عَوْنٍ هُوَ مُحَمَّدُ بْنُ عُبَيْدِ اللَّهِ الثَّقَفِيُّ، عَنِ الْقَاسِمِ بْنِ عَبْدِ الرَّحْمَنِ أَنَّ رَجُلاً اسْتَأْمَرَ وَرَثَتَهُ فِي أَنْ يُوصِيَ بِأَكْثَرَ مِنْ الثُّلُثِ فَأَذِنُوا لَهُ، فَلَمَّا مَاتَ رَجَعُوا، فَسُئِلَ ابْنُ مَسْعُودٍ، فَقَالَ لَهُمْ ذَلِكَ النَّكِرَةُ لاَ يَجُوزُ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ دَاوُد، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ قَالَ: الضِّرَارُ فِي الْوَصِيَّةِ مِنْ الْكَبَائِرِ، ثُمَّ قَرَأَ ابْنُ عَبَّاسٍ، {تِلْكَ حُدُودُ اللَّهِ فَلاَ تَعْتَدُوهَا وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ} . وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ أَشْعَثِ بْنِ عَبْدِ اللَّهِ، عَنْ شَهْرِ بْنِ حَوْشَبٍ، عَنْ أَبِي هُرَيْرَةَ مُسْنَدًا أَنَّ الرَّجُلَ لَيَعْمَلُ بِعَمَلِ أَهْلِ الْخَيْرِ سَبْعِينَ سَنَةً فَإِذَا أَوْصَى جَارَ فِي وَصِيَّتِهِ، فَيُخْتَمُ لَهُ بِشَرِّ عَمَلِهِ فَيَدْخُلُ النَّارَ وَإِنَّ الرَّجُلَ لَيَعْمَلُ بِعَمَلِ أَهْلِ الشَّرِّ سَبْعِينَ سَنَةً

(9/319)

فَيَعْدِلُ فِي وَصِيَّتِهِ، فَيُخْتَمُ لَهُ بِخَيْرِ عَمَلِهِ فَيَدْخُلُ الْجَنَّةَ ثُمَّ يَقُولُ أَبُو هُرَيْرَةَ: اقْرَءُوا إنْ شِئْتُمْ {تِلْكَ حُدُودُ اللَّهِ} إلَى قَوْلِهِ {عَذَابٌ مُهِينٌ} قال أبو محمد: إنَّمَا أَوْرَدْنَاهُ لِقَوْلِ أَبِي هُرَيْرَةَ فَقَطْ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ، عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ قَالَ: يَرُدُّ، عَنْ حَيْفِ النَّاحِلِ الْحَيُّ مَا يَرُدُّ مِنْ حَيْفِ النَّاحِلِ فِي وَصِيَّتِهِ، فَهَؤُلاَءِ ثَلاَثَةٌ مِنْ الصَّحَابَةِ لاَ يُعْرَفُ لَهُمْ مِنْ الصَّحَابَةِ، رضي الله عنهم، مُخَالِفٌ أَبْطَلُوا مَا خَالَفَ السُّنَّةَ فِي الْوَصِيَّةِ، وَلَمْ يُجِيزُوهُ، وَلَمْ يَشْتَرِطُوا رِضَا الْوَرَثَةِ وَهُوَ قَوْلُ الْمُزَنِيّ، وَأَبِي سُلَيْمَانَ، وَأَصْحَابِنَا. وقال مالك: إنْ اسْتَأْذَنَهُمْ فِي صِحَّتِهِ فَأَذِنُوا لَهُ فَلَهُمْ الرُّجُوعُ إذَا مَاتَ، وَإِنْ اسْتَأْذَنَهُمْ فِي مَرَضِ مَوْتِهِ فَأَذِنُوا لَهُ فَلاَ رُجُوعَ لَهُمْ، إِلاَّ أَنْ يَكُونُوا فِي عِيَالِهِ وَنَفَقَتِهِ فَلَهُمْ الرُّجُوعُ.
قال أبو محمد: أَمَّا قَوْلُ مَالِكٍ: فَلاَ نَعْلَمُهُ، عَنْ أَحَدٍ قَبْلَهُ، وَلاَ نَعْلَمُ لَهُ حُجَّةً أَصْلاً، وَلاَ يَخْلُو الْمَالُ كُلُّهُ أَوْ بَعْضُهُ مِنْ أَنْ يَكُونَ لِمَالِكِهِ فِي صِحَّتِهِ وَفِي مَرَضِهِ، أَوْ يَكُونَ كُلُّهُ أَوْ بَعْضُهُ لِوَرَثَتِهِ فِي صِحَّتِهِ وَمَرَضِهِ فَإِنْ كَانَ الْمَالُ لِصَاحِبِهِ فِي صِحَّتِهِ وَمَرَضِهِ فَلاَ إذْنَ لِلْوَرَثَةِ فِيهِ وَمِنْ الْمُحَالِ الْبَاطِلِ جَوَازُ إذْنِهِمْ فِيمَا لاَ حَقَّ لَهُمْ فِيهِ، وَفِيمَا هُوَ حَرَامٌ عَلَيْهِمْ، حَتَّى لَوْ سَرَقُوا مِنْهُ دِينَارًا لَوَجَبَ الْقَطْعُ عَلَى مَنْ سَرَقَهُ مِنْهُمْ وَقَدْ يَمُوتُ أَحَدُهُمْ قَبْلَ مَوْتِ الْمَرِيضِ فَيَرِثُهُ، وَلاَ سَبِيلَ إلَى أَنْ يَقُولَ أَحَدٌ: إنَّ شَيْئًا مِنْ مَالِ الْمَرِيضِ لِوَارِثِهِ قَبْلَ مَوْتِ الْمَوْرُوثِ لِمَا ذَكَرْنَا، فَبَطَلَ هَذَا الْقَوْلُ بِيَقِينٍ. وَأَمَّا مَنْ أَجَازَ إذْنَهُمْ فَإِنَّهُمْ يَحْتَجُّونَ بِقَوْلِ اللَّه عَزَّ وَجَلَّ: {أَوْفُوا بِالْعُقُودِ} وَهَذَا عَقْدٌ قَدْ الْتَزَمُوهُ فَعَلَيْهِمْ الْوَفَاءُ بِهِ.
قال أبو محمد: وَلَقَدْ كَانَ يَلْزَمُ مَنْ أَجَازَ الْعِتْقَ قَبْلَ الْمِلْكِ، وَالطَّلاَقَ قَبْلَ النِّكَاحِ: أَنْ يَقُولَ بِإِلْزَامِهِمْ هَذَا الإِذْنَ، وَلَكِنَّهُمْ تَنَاقَضُوا فِي ذَلِكَ.
قَالَ عَلِيٌّ: وَأَمَّا نَحْنُ فَنَقُولُ: كُلُّ عَقْدٍ لَمْ يَأْتِ بِهِ قُرْآنٌ، وَلاَ سُنَّةٌ بِالأَمْرِ بِهِ أَوْ بِإِبَاحَتِهِ فَهُوَ بَاطِلٌ، وَإِنَّمَا أَمَرَ اللَّهُ تَعَالَى بِالْوَفَاءِ بِالْعُقُودِ الَّتِي أَمَرَ بِهَا نَصًّا أَوْ أَبَاحَهَا نَصًّا. وَأَمَّا مَنْ عَقَدَ مَعْصِيَةً فَمَا أَذِنَ اللَّهُ تَعَالَى قَطُّ فِي الْوَفَاءِ بِهَا، بَلْ حَرَّمَ عَلَيْهِ ذَلِكَ، كَمَنْ عَقَدَ عَلَى نَفْسِهِ أَنْ يَزْنِيَ، أَوْ يَشْرَبَ الْخَمْرَ وَالزِّيَادَةُ عَلَى الثُّلُثِ مَعْصِيَةٌ مَنْهِيٌّ عَنْهَا، فَالْعَقْدُ فِي الإِذْنِ مِنْ ذَلِكَ فِيمَا لَمْ يَأْذَنْ اللَّهُ تَعَالَى فِيهِ بَاطِلٌ مُحَرَّمٌ فَسَقَطَ هَذَا الْقَوْلُ.
وَأَمَّا مَنْ أَجَازَ لِلْوَرَثَةِ أَنْ يُجِيزُوا ذَلِكَ بَعْدَ الْمَوْتِ فَخَطَأٌ ظَاهِرٌ، لأََنَّ الْمَالَ حِينَئِذٍ صَارَ لِلْوَرَثَةِ، فَحُكْمُ الْمُوصِي فِيمَا اسْتَحَقُّوهُ بِالْمِيرَاثِ بَاطِلٌ، لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ وَأَعْرَاضَكُمْ عَلَيْكُمْ حَرَامٌ" فَلَيْسَ لَهُمْ إجَازَةُ الْبَاطِلِ، لَكِنْ إنْ أَحَبُّوا أَنْ يُنَفِّذُوا ذَلِكَ مِنْ مَالِهِمْ بِاخْتِيَارِهِمْ فَلَهُمْ ذَلِكَ وَلَهُمْ حِينَئِذٍ أَنْ يَجْعَلُوا الأَجْرَ لِمَنْ شَاءُوا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَهَذَا مِمَّا خَالَفُوا فِيهِ ثَلاَثَةً مِنْ

(9/320)

الصَّحَابَةِ لاَ يُعْرَفُ لَهُمْ مِنْهُمْ مُخَالِفٌ.

(9/321)

1754 - مَسْأَلَةٌ: وَمَنْ أَوْصَى بِأَكْثَرَ مِنْ ثُلُثِ مَالِهِ، ثُمَّ حَدَثَ لَهُ مَالٌ لَمْ يَجُزْ مِنْ وَصِيَّتِهِ إِلاَّ مِقْدَارُ ثُلُثِ مَا كَانَ لَهُ حِينَ الْوَصِيَّةِ، لأََنَّ مَا زَادَ عَلَى ذَلِكَ عَقَدَهُ عَقْدًا حَرَامًا لاَ يَحِلُّ كَمَا ذَكَرْنَا وَمَا كَانَ بَاطِلاً فَلاَ يَجُوزُ أَنْ يَصِحَّ فِي ثَانٍ، إذْ لَمْ يُعْقَدْ، وَلاَ مُحَالَ أَكْثَرُ مِنْ عَقْدٍ لَمْ يَصِحَّ حُكْمُهُ إذْ عُقِدَ، ثُمَّ يَصِحُّ حُكْمُهُ إذْ لَمْ يُعْقَدْ. فَلَوْ أَوْصَى بِثُلُثِهِ فَأَقَلَّ، ثُمَّ نَقَصَ مَالُهُ حَتَّى لَمْ يَحْتَمِلْ وَصِيَّتَهُ، ثُمَّ زَادَ لَمْ يُنَفَّذْ مِنْ وَصِيَّتِهِ إِلاَّ مِقْدَارُ ثُلُثِ مَا رَجَعَ إلَيْهِ مِنْ مَالِهِ، لأََنَّ وَصِيَّتَهُ بِمَا زَادَ عَلَى ثُلُثِ مَا رَجَعَ إلَيْهِ مَالُهُ قَدْ بَطَلَتْ، وَمَا بَطَلَ فَلاَ سَبِيلَ إلَى عَوْدَتِهِ دُونَ أَنْ تَبْتَدِئَ إعَادَتُهُ بِعَقْدٍ آخَرَ، إذْ قَدْ بَطَلَ الْعَقْدُ الأَوَّلُ. فَلَوْ أَوْصَى بِأَكْثَرَ مِنْ ثُلُثِ مَالِهِ عَامِدًا وَلَهُ مَالٌ لَمْ يَعْلَمْ بِهِ لَمْ يُنَفَّذْ إِلاَّ فِي مِقْدَارِ ثُلُثِ مَا عَلِمَ فَقَطْ، لأََنَّهُ عَقَدَ مَا زَادَ عَلَى ذَلِكَ عَقْدَ مَعْصِيَةٍ، فَهُوَ بَاطِلٌ. فَلَوْ قَالَ فِي كُلِّ مَا ذَكَرْنَا إنْ رَزَقَنِي اللَّهُ مَالاً فَإِنِّي أُوصِي مِنْهُ بِكَذَا، أَوْ قَالَ أُوصِي إذَا مَاتَ أَنْ يُخْرَجَ عَنْهُ ثُلُثُ مَا يَتَخَلَّفُ، أَوْ جُزْءًا مُشَاعًا أَقَلَّ مِنْ الثُّلُثِ أَوْ قَالَ: فَيَخْرُجُ مِمَّا يَتَخَلَّفُ كَذَا وَكَذَا: فَهَذَا جَائِزٌ وَتُنَفَّذُ وَصِيَّتُهُ مِنْ كُلِّ مَا كَسَبَهُ قَبْلَ مَوْتِهِ وَبَعْدَ تِلْكَ الْوَصِيَّةِ، بِأَيِّ وَجْهٍ كَسَبَهُ، أَوْ بِأَيِّ وَجْهٍ صَحِيحٍ مَلَكَهُ، بِمِيرَاثٍ أَوْ غَيْرِهِ، عَلِمَ بِهِ أَوْ لَمْ يَعْلَمْ، لأََنَّهُ عَقَدَ عَقْدًا صَحِيحًا فِيمَا يَتَخَلَّفُهُ، وَلَمْ يَخُصَّ بِوَصِيَّتِهِ مَا يَمْلِكُ حِينَ الْوَصِيَّةِ، وَقَدْ عَقَدَ وَصِيَّتَهُ عَقْدًا صَحِيحًا لَمْ يَتَعَدَّ فِيهِ مَا أَمَرَ اللَّهُ عَزَّ وَجَلَّ، فَهِيَ وَصِيَّةٌ صَحِيحَةٌ كَمَا ذَكَرْنَا. فَلَوْ أَوْصَى بِثُلُثِ مَالِهِ وَمَالُهُ يَحْتَمِلُهُ وَلَهُ مَالٌ لَمْ يَعْلَمْ بِهِ، ثُمَّ نَقَصَ مَالُهُ الَّذِي عَلِمَ أَوْ لَمْ يَنْقُصْ، فَوَصِيَّتُهُ نَافِذَةٌ فِيمَا عَلِمَ وَفِيمَا لَمْ يَعْلَمْ، لأََنَّهُ عَقَدَهَا عَقْدًا صَحِيحًا تَامًّا مِنْ حِينِ عَقَدَهُ إلَى حِينِ مَاتَ، وَلاَ تَدْخُلُ دِيَتُهُ إنْ قُتِلَ خَطَأً فِيمَا تُنَفَّذُ مِنْهُ وَصَايَاهُ، لأََنَّهَا لَمْ تَجِبْ لَهُ قَطُّ، وَلاَ مَلَكَهَا قَطُّ، وَإِنَّمَا وَجَبَتْ بَعْدَ مَوْتِهِ لِوَرَثَتِهِ فَقَطْ وَهُوَ قَوْلُ طَائِفَةٍ مِنْ السَّلَفِ: كَمَا رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنِ الْحَجَّاجِ بْنِ أَرْطَاةَ، وَزِيَادٍ الأَعْلَمِ، قَالَ الْحَجَّاجُ: عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنِ الْحَارِثِ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ، وَقَالَ زِيَادٌ الأَعْلَمُ: عَنِ الْحَسَنِ، ثُمَّ اتَّفَقَ عَلِيٌّ، وَالْحَسَنُ فِيمَنْ أَوْصَى بِثُلُثِ مَالِهِ، ثُمَّ قُتِلَ خَطَأً أَنَّهُ يَدْخُلُ ثُلُثُ دِيَتِهِ فِي ثُلُثِهِ، وَإِنْ كَانَ اسْتَفَادَ مَالاً وَلَمْ يَكُنْ شَعَرَ بِهِ: دَخَلَ ثُلُثُهُ فِي وَصِيَّتِهِ وَهُوَ قَوْلُ إبْرَاهِيمَ النَّخَعِيِّ، وَالأَوْزَاعِيُّ، وَأَبِي حَنِيفَةَ، وَأَصْحَابِهِ وَبِهِ قَالَ أَبُو ثَوْرٍ، وَأَحْمَدُ بْنُ حَنْبَلٍ، وَإِسْحَاقُ، حَاشَ الدِّيَةِ فَلاَ تَدْخُلُ وَصِيَّتُهُ فِيهَا. وَقَالَ آخَرُونَ: لاَ تَدْخُلُ وَصِيَّتُهُ إِلاَّ فِيمَا عَلِمَ مِنْ مَالِهِ، لاَ فِيمَا لَمْ يَعْلَمْ بِهِ رُوِيَ ذَلِكَ، عَنْ أَبَانَ بْنِ عُثْمَانَ، وَعُمَرَ بْنِ عَبْدِ الْعَزِيزِ وَمَكْحُولٍ، وَيَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، وَرَبِيعَةَ. وقال مالك كَذَلِكَ، إِلاَّ فِيمَا رَجَاهُ وَلَمْ يَعْلَمْ قَدْرَهُ، كَرِبْحِ مَالٍ يَنْتَظِرُهُ، أَوْ غَلَّةٍ

(9/321)

لاَ يَدْرِي مَبْلَغَهَا، فَإِنَّ وَصَايَاهُ تَدْخُلُ فِيهَا وَمَا نَعْلَمُ هَذَا التَّقْسِيمَ، عَنْ أَحَدٍ قَبْلَهُ، وَلاَ نَعْلَمُ لَهُ حُجَّةً أَصْلاً.
وبرهان صِحَّةِ قَوْلِنَا: قَوْلُ اللَّهِ تَعَالَى فِي آيَةِ الْمَوَارِيثِ: مِنْ بَعْدِ وَصِيَّةٍ يُوصِي بِهَا أَوْ دَيْنٍ فَأَوْجَبَ عَزَّ وَجَلَّ الْمِيرَاثَ فِي كُلِّ مَا عَلِمَ بِهِ مِنْ مَالِهِ أَوْ لَمْ يَعْلَمْ، وَأَوْجَبَ الْوَصِيَّةَ وَالدَّيْنَ مُقَدَّمَيْنِ كَذَلِكَ عَلَى الْمَوَارِيثِ، فَالْمُفَرَّقُ بَيْنَ ذَلِكَ مُبْطِلٌ بِلاَ دَلِيلٍ، وَإِنَّمَا يَبْطُلُ مِنْ الْوَصِيَّةِ مَا قَصَدَ بِهِ مَا نَهَى اللَّهُ تَعَالَى عَنْهُ فَقَطْ، وَمَا نَعْلَمُ لِمُخَالِفِينَا حُجَّةً أَصْلاً وَقَدْ خَالَفُوا فِي ذَلِكَ صَاحِبًا لاَ يُعْرَفُ لَهُ مِنْ الصَّحَابَةِ مُخَالِفٌ. فَإِنْ قَالُوا: إنَّ الرِّوَايَةَ فِي ذَلِكَ، عَنْ عَلِيٍّ لاَ تَصِحُّ، لأََنَّ فِيهَا الْحَجَّاجَ، وَالْحَارِثَ قلنا: وَالرِّوَايَةُ، عَنْ أَبَانَ بْنِ عُثْمَانَ لاَ تَصِحُّ، لأََنَّهَا، عَنْ عَبْدِ الْحَكَمِ بْنِ عَبْدِ اللَّهِ وَهُوَ ضَعِيفٌ، وَلاَ تَصِحُّ، عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ، لأََنَّهَا، عَنْ يَزِيدَ بْنِ عِيَاضٍ وَهُوَ مَذْكُورٌ بِالْكَذِبِ، وَلاَ تَصِحُّ، عَنْ مَكْحُولٍ، لأََنَّهَا، عَنْ مَسْلَمَةَ بْنِ عَلِيٍّ وَهُوَ ضَعِيفٌ، وَلاَ عَنْ رَبِيعَةَ، وَيَحْيَى بْنِ سَعِيدٍ، لأََنَّهَا عَمَّنْ لَمْ يُسَمَّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/322)

1755- مَسْأَلَةٌ: وَلاَ تَجُوزُ الْوَصِيَّةُ لِمَيِّتٍ، لأََنَّ الْمَيِّتَ لاَ يَمْلِكُ شَيْئًا، فَمَنْ أَوْصَى لِحَيٍّ ثُمَّ مَاتَ بَطَلَتْ الْوَصِيَّةُ لَهُ. فَإِنْ أَوْصَى لِحَيٍّ وَلِمَيِّتٍ جَازَ نِصْفُهَا لِلْحَيِّ وَبَطَلَ نِصْفُ الْمَيِّتِ. وَكَذَلِكَ لَوْ أَوْصَى لِحَيَّيْنِ ثُمَّ مَاتَ أَحَدُهُمَا جَازَ لِلْحَيِّ فِي النِّصْفِ وَبَطَلَتْ حِصَّةُ الْمَيِّتِ وَهُوَ قَوْلُ عَلِيِّ بْنِ أَبِي طَالِبٍ وَغَيْرِهِ. وقال مالك: إنْ كَانَ عَلِمَ الْمُوصِي بِأَنَّ الَّذِي أَوْصَى لَهُ مَيِّتٌ فَهُوَ لِوَرَثَةِ الْمَيِّتِ، فَإِنْ كَانَ لَمْ يَعْلَمْ فَهُوَ لِوَرَثَةِ الْمُوصِي. قال علي: هذا تَقْسِيمٌ فَاسِدٌ بِلاَ برهان: فإن قيل: إذَا أَوْصَى لَهُ وَهُوَ مَيِّتٌ فَإِنَّمَا أَرَادَ أَنْ يَكُونَ لِوَرَثَتِهِ قلنا: هَذَا بَاطِلٌ، وَلَوْ أَرَادَ الْوَصِيَّةَ لِوَرَثَتِهِ لَقَدَرَ عَلَى أَنْ يَقُولَ ذَلِكَ، فَتَقْوِيلُهُ مَا لَمْ يَقُلْ حُكْمٌ بِالظَّنِّ، وَالْحُكْمُ بِالظَّنِّ لاَ يَحِلُّ.

(9/322)

1756 - مَسْأَلَةٌ: وَالْوَصِيَّةُ لِلذِّمِّيِّ جَائِزَةٌ، وَلاَ نَعْلَمُ فِي هَذَا خِلاَفًا، وَقَدْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " فِي كُلِّ ذِي كَبِدٍ رَطْبَةٍ أَجْرٌ.

(9/322)

1757 - مَسْأَلَةٌ: وَلاَ تَجُوزُ الْوَصِيَّةُ بِمَا لاَ يُنَفَّذُ لِمَنْ أَوْصَى لَهُ بِهَا، أَوْ فِيمَا أَوْصَى بِهِ سَاعَةَ مَوْتِ الْمُوصِي: مِثْلُ أَنْ يُوصِيَ بِنَفَقَةٍ عَلَى إنْسَانٍ مُدَّةً مُسَمَّاةً، أَوْ بِعِتْقِ عَبْدٍ بَعْدَ أَنْ يَخْدُمَ فُلاَنًا مُدَّةً مُسَمَّاةً قَلَّتْ أَوْ كَثُرَتْ، أَوْ يَحْمِلُ بُسْتَانَه فِي الْمُسْتَأْنَفِ، أَوْ بَغْلَةَ دَارِهِ، وَمَا أَشْبَهَ ذَلِكَ: فَهَذَا كُلُّهُ بَاطِلٌ لاَ يُنَفَّذُ مِنْهُ شَيْءٌ، وَهَذَا مَكَانٌ اخْتَلَفَ النَّاسُ فِيهِ: فَرُوِّينَا مِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنِ اللَّيْثِ بْنِ سَعْدٍ، عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ، عَنِ ابْنِ شِهَابٍ: ، أَنَّهُ قَالَ فِيمَنْ أَوْصَى لأَخَرَ بِغَنَمٍ حَيَاتَهُ أَنَّهُ جَائِزٌ، وَيَكُونُ لِلْمُوصِي لَهُ مِنْ الْغَنَمِ أَلْبَانُهَا وَأَصْوَافُهَا وَأَوْلاَدُهَا

(9/322)

1758 - مَسْأَلَةٌ: وَمَنْ أَوْصَى بِمَتَاعِ بَيْتِهِ لأَُمِّ وَلَدِهِ، أَوْ لِغَيْرِهَا، فَإِنَّمَا لِلْمُوصَى لَهُ بِذَلِكَ مَا الْمَعْهُودُ أَنْ يُضَافَ إلَى الْبَيْتِ مِنْ الْفُرُشِ الْمَبْسُوطَةِ فِيهِ، وَالْمُعَلَّقِ، وَالْفِرَاشِ الَّذِي يُقْعَدُ عَلَيْهِ، وَاَلَّذِي يُنَامُ عَلَيْهِ وَبِمَا يَتَغَطَّى فِيهِ، وَيَتَوَسَّدُهُ، وَالآنِيَةِ الَّتِي يُشْرَبُ فِيهَا وَيُؤْكَلُ، وَالْمَائِدَةِ، وَالْمَسَامِيرِ الْمُسَمَّرَةِ فِيهِ، وَالْمَنَادِيلِ، وَالطَّسْتِ، وَالإِبْرِيقِ. وَلاَ يَدْخُلُ فِي ذَلِكَ مَا لاَ يُضَافُ إلَى الْبَيْتِ مِنْ ثِيَابِ اللِّبَاسِ، وَالْمَرْفُوعَةِ، وَالتُّخُوتِ، وَوِطَاءٍ لاَ يُسْتَعْمَلُ فِي الْبَيْتِ، وَدَرَاهِمَ وَدَنَانِيرَ، وَحُلِيٍّ، وَخِزَانَةٍ، وَغَيْرِ ذَلِكَ، لأََنَّهُ إنَّمَا يُسْتَعْمَلُ فِي ذَلِكَ مَا يُفْهَمُ مِنْ لُغَةِ الْمُوصِي. وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ.

(9/327)

1759 - مَسْأَلَةٌ: وَلاَ تَحِلُّ وَصِيَّةٌ فِي مَعْصِيَةٍ لاَ مِنْ مُسْلِمٍ، وَلاَ مِنْ كَافِرٍ كَمَنْ أَوْصَى بِبُنْيَانِ كَنِيسَةٍ أَوْ نَحْوِ ذَلِكَ، لِقَوْلِ اللَّهِ تَعَالَى:وَلاَ تَعَاوَنُوا عَلَى الإِثْمِ وَالْعُدْوَانِ.
وَقَوْله تَعَالَى {وَأَنْ اُحْكُمْ بَيْنَهُمْ بِمَا أَنْزَلَ اللَّهُ} فَمَنْ تَرَكَهُمْ يُنَفِّذُونَ خِلاَفَ حُكْمِ الإِسْلاَمِ وَهُوَ قَادِرٌ عَلَى مَنْعِهِمْ فَقَدْ أَعَانَهُمْ عَلَى الإِثْمِ وَالْعُدْوَانِ.

(9/327)

1760 - مَسْأَلَةٌ: وَوَصِيَّةُ الْمَرْأَةِ الْبِكْرِ ذَاتِ الأَبِ، وَذَاتِ الزَّوْجِ الْبَالِغَةِ، وَالثَّيِّبِ ذَاتِ الزَّوْجِ: جَائِزَةٌ، كَوَصِيَّةِ الرَّجُلِ، أَحَبَّ الأَبُ أَوْ الزَّوْجُ أَوْ كَرِهَا. وَلاَ مَعْنَى لأَِذْنِهِمَا فِي ذَلِكَ لأََنَّ أَمْرَ اللَّهِ تَعَالَى بِالْوَصِيَّةِ جَاءَ عَامًّا لِلْمُؤْمِنِينَ، وَهُوَ يَعُمُّ الرِّجَالَ وَالنِّسَاءَ، وَلَمْ يَخُصَّ عَزَّ وَجَلَّ فِيهِ أَحَدًا مِنْ أَحَدٍ: {وَمَا كَانَ رَبُّكَ نَسِيًّا} وَمَا نَعْلَمُ فِي ذَلِكَ خِلاَفًا مِنْ أَحَدٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/327)

1763 - مَسْأَلَةٌ: وَوَصِيَّةُ الْمَرْءِ لِعَبْدِهِ بِمَالٍ مُسَمًّى أَوْ بِجُزْءٍ مِنْ مَالِهِ: جَائِزٌ، وَكَذَلِكَ

(9/327)

1762 - مَسْأَلَةٌ: وَلاَ تَجُوزُ وَصِيَّةُ مَنْ لَمْ يَبْلُغْ مِنْ الرِّجَالِ وَالنِّسَاءِ أَصْلاً. وَقَدْ اخْتَلَفَ النَّاسُ فِي هَذَا: فَرُوِّينَا مِنْ طَرِيقِ مَالِكٍ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ، عَنْ أَبِيهِ، عَنْ عَمْرِو بْنِ سُلَيْمٍ الزُّرَقِيِّ، عَنْ أُمِّهِ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ أَجَازَ لَهَا وَصِيَّةَ غُلاَمٍ لَمْ يَحْتَلِمْ بِبِئْرِ جُشَمَ، قَالَ عَمْرُو بْنُ سُلَيْمٍ: فَبِعْتهَا أَنَا بِثَلاَثِينَ أَلْفَ دِرْهَمٍ. وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ رِجَالٍ مِنْ أَهْلِ الْعِلْمِ، عَنِ ابْنِ مَسْعُودٍ أَنَّهُ أَجَازَ وَصِيَّةَ الصَّبِيِّ، وَقَالَ: مَنْ أَصَابَ الْحَقَّ أَجَزْنَا، وَرُوِيَ وَلَمْ يَصِحَّ، عَنْ أَبَانَ بْنِ عُثْمَانَ أَنَّهُ أَجَازَ وَصِيَّةَ جَارِيَةٍ بِنْتِ تِسْعِ سِنِينَ بِالثُّلُثِ. وَعَنْ جَابِرٍ الْجُعْفِيِّ، عَنِ الشَّعْبِيِّ: مَنْ أَصَابَ الْحَقَّ مِنْ صَغِيرٍ أَوْ كَبِيرٍ أَجَزْنَا وَصِيَّتَهُ. وَعَنِ ابْنِ سَمْعَانَ، عَنِ الزُّهْرِيِّ: إذَا عَرَفَ الصَّلاَةَ جَازَتْ وَصِيَّتُهُ وَإِنْ لَمْ يَحْتَلِمْ الْغُلاَمُ وَالْجَارِيَةُ سَوَاءٌ. وَصَحَّ عَنْ شُرَيْحٍ، وَعَبْدِ اللَّهِ بْنِ عُتْبَةَ بْنِ مَسْعُودٍ، وَإِبْرَاهِيمَ النَّخَعِيِّ: إجَازَةُ وَصِيَّةِ الصَّغِيرَيْنِ إذَا أَصَابَا الْحَقَّ. وَقَالَ اللَّيْثُ بْنُ سَعْدٍ كَقَوْلِ الزُّهْرِيِّ. وَأَجَازَ مَالِكٌ وَصِيَّةَ مَنْ بَلَغَ تِسْعَ سِنِينَ فَصَاعِدًا. وَقَوْلٌ آخَرُ صَحَّ عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ: أَنَّ مَنْ لَمْ يَبْلُغْ الْحُلُمَ فَإِنَّ وَصِيَّتَهُ تَجُوزُ فِي قُرْبِ الثُّلُثِ، وَلاَ نَرَى أَنْ تَبْلُغَ الثُّلُثَ. وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ عَنْهُ. وَقَوْلٌ ثَالِثٌ: قَالَ الْقَاضِي عُبَيْدُ اللَّهِ بْنُ الْحَسَنِ

(9/330)

لْعَنْبَرِيُّ: وَهُوَ أَنَّهُ إذَا بَلَغَ الصَّغِيرَانِ سِنًّا مِنْ وَسَطِ مَا يَحْتَلِمُ لَهُ الْغِلْمَانُ: جَازَتْ وَصِيَّتُهُمَا. وَقَوْلٌ رَابِعٌ: وَهُوَ أَنَّ وَصِيَّةَ مَنْ لَمْ يَحْتَلِمْ لاَ تَجُوزُ، وَكَذَلِكَ الْمَرْأَةُ مَا لَمْ تَحْتَلِمْ أَوْ تَحِضْ كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ إبْرَاهِيمَ بْنِ أَبِي يَحْيَى، عَنِ الْحَجَّاجِ بْنِ أَرْطَاةَ، عَنْ عَطَاءٍ، عَنِ ابْنِ عَبَّاسٍ: لاَ تَجُوزُ وَصِيَّةُ الْغُلاَمِ حَتَّى يَحْتَلِمَ وَصَحَّ هَذَا، عَنِ الْحَسَنِ الْبَصْرِيِّ، وَإِبْرَاهِيمَ النَّخَعِيِّ أَيْضًا وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ، وَأَصْحَابِهِمْ.
قال أبو محمد: أَمَّا تَحْدِيدُ عُبَيْدِ اللَّهِ بْنِ الْحَسَنِ بِبُلُوغِ مَنْ هِيَ وَسَطُ مَا يَحْتَلِمُ لَهَا الْغِلْمَانُ وَمَنْعُ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ مِنْ بُلُوغِ الثُّلُثِ، وَإِجَازَتُهُ مَا قَرُبَ مِنْ ذَلِكَ وَتَخْصِيصُ مَالِكٍ ابْنَ تِسْعٍ فَصَاعِدًا: فَأَقْوَالٌ لاَ مُتَعَلِّقَ لَهَا بِشَيْءٍ أَصْلاً، وَمَا نَعْلَمُ أَحَدًا حَدَّ ذَلِكَ قَبْلَ مَالِكٍ. وَلَعَلَّ بَعْضَ مُقَلِّدِيهِ يَقُولُ: صَحَّ أَنَّ النَّبِيَّ صلى الله عليه وسلم دَخَلَ بِعَائِشَةَ أُمِّ الْمُؤْمِنِينَ وَهِيَ بِنْتُ تِسْعِ سِنِينَ فَنَقُولُ لَهُ: نَعَمْ، وَصَحَّ أَنَّهُ عليه الصلاة والسلام تَزَوَّجَهَا وَهِيَ بِنْتُ سِتٍّ سِنِينَ، فَأَجِيزُوا وَصِيَّةَ ابْنِ سِتِّ سِنِينَ بِذَلِكَ. وَهَذَا كُلُّهُ لاَ مَدْخَلَ لَهُ فِي الْوَصِيَّةِ أَصْلاً. وَأَمَّا مَنْ أَجَازَ وَصِيَّةَ الصَّغِيرَيْنِ إذَا أَصَابَا الْحَقَّ، فَإِنَّهُمْ احْتَجُّوا بِقَوْلِ اللَّهِ تَعَالَى: {وَافْعَلُوا الْخَيْرَ} . قَالُوا: وَهَذَا عُمُومٌ، وَقَالَ تَعَالَى فِي الْمَوَارِيثِ: {مِنْ بَعْدِ وَصِيَّةٍ يُوصِي بِهَا أَوْ دَيْنٍ} وَهَذَا عُمُومٌ، وَبِالثَّابِتِ، عَنِ النَّبِيِّ صلى الله عليه وسلم إذْ سَأَلَتْهُ الْمَرْأَةُ، عَنِ الصَّغِيرِ أَلَهُ حَجٌّ فَقَالَ عليه الصلاة والسلام: نَعَمْ، وَلَكَ أَجْرٌ وَوَجَدْنَاهُ يَحُضُّ عَلَى الصَّلاَةِ وَالصِّيَامِ فَالْوَصِيَّةُ كَذَلِكَ. وَقَالُوا: السَّفِيهُ، وَالصَّغِيرُ مَمْنُوعَانِ مِنْ أَمْوَالِهِمَا فِي حَيَاتِهِمَا، وَوَصِيَّةُ السَّفِيهِ: جَائِزَةٌ، فَالصَّغِيرُ كَذَلِكَ وَقَالُوا: هَذَا حُكْمُ عُمَرَ بِحَضْرَةِ الصَّحَابَةِ، رضي الله عنهم، وَالرِّوَايَةُ، عَنِ ابْنِ عَبَّاسٍ بِخِلاَفِ ذَلِكَ لاَ تَصِحُّ، لأََنَّهَا، عَنْ هَالِكِينَ: إبْرَاهِيمُ بْنُ أَبِي يَحْيَى، وَالْحَجَّاجُ بْنُ أَرْطَاةَ، وَمِثْلُ هَذَا لاَ يُقَالُ بِالرَّأْيِ مَا لَهُمْ شُبْهَةٌ غَيْرَ مَا ذَكَرْنَا. وَكُلُّ ذَلِكَ لاَ مُتَعَلِّقَ لِمَالِكٍ وَمَنْ قَلَّدَهُ بِشَيْءٍ مِنْهُ، لأََنَّهُمْ خَصُّوا مَنْ دُونَ التِّسْعِ بِلاَ برهان، فَخَالَفُوا كُلَّ ذَلِكَ.
قال أبو محمد: وَكُلُّهُ لاَ حُجَّةَ لَهُمْ فِي شَيْءٍ مِنْهُ: أَمَّا قوله تعالى: {وَافْعَلُوا الْخَيْرَ)، وَقَوْله تَعَالَى {مِنْ بَعْدِ وَصِيَّةٍ يُوصِي بِهَا أَوْ دَيْنٍ}. فَإِنَّ مَنْ لَمْ يَبْلُغْ غَيْرُ مُخَاطَبٍ بِشَيْءٍ مِنْ الشَّرَائِعِ، لاَ بِفَرْضٍ، وَلاَ بِتَحْرِيمٍ، وَلاَ بِنَدْبٍ، وَلاَ دَاخِلاً فِي هَذَا الْخِطَابِ، لَكِنَّ اللَّهَ تَعَالَى تَفَضَّلَ عَلَيْهِ بِقَبُولِ أَعْمَالِهِ الَّتِي هِيَ أَعْمَالُ الْبِرِّ بِبَدَنِهِ دُونَ أَنْ يُلْزِمَهُ ذَلِكَ. وَقَدْ صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم أَنَّ الْقَلَمَ مَرْفُوعٌ، عَنِ الصَّبِيِّ حَتَّى يَبْلُغَ فَصَحَّ أَنَّهُ غَيْرُ مُخَاطَبٍ، فَبَطَلَ التَّعْلِيقُ بِالآيَتَيْنِ الْمَذْكُورَتَيْنِ. وَأَمَّا قَوْلُهُ عليه الصلاة والسلام فِي الصَّغِيرِ لَهُ حَجٌّ فَنَعَمْ، هُوَ حَقٌّ، وَلَيْسَ فِي ذَلِكَ إطْلاَقُهُ عَلَى التَّقَرُّبِ بِالْمَالِ وَالصَّدَقَةِ بِهِ، لاَ فِي حَيَاتِهِ، وَلاَ فِي وَصِيَّتِهِ بَعْدَ وَفَاتِهِ، فَبَطَلَ تَعَلُّقُهُمْ بِهَذَا الْخَبَرِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَالْقِيَاسُ

(9/331)

بَاطِلٌ، ثُمَّ لَوْ كَانَ الْقِيَاسُ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ، لأََنَّهُمْ لَمْ يَقِيسُوا الصَّدَقَةَ فِي الْحَيَاةِ مِنْ الصَّغِيرِ عَلَى الْحَجِّ مِنْهُ، فَقِيَاسُ الْوَصِيَّةِ بِالْمَالِ عَلَى الصَّدَقَةِ بِالْمَالِ أَوْلَى أَنْ يَكُونَ لَوْ كَانَ الْقِيَاسُ حَقًّا مِنْ قِيَاسِ الْوَصِيَّةِ عَلَى الْحَجِّ وَالصَّلاَةِ. وَأَمَّا قَوْلُهُمْ: إنَّ مَنْ لَمْ يَبْلُغْ يُحَضُّ عَلَى الصَّلاَةِ، وَالصِّيَامِ فَكَذَلِكَ الْوَصِيَّةُ فَبَاطِلٌ أَيْضًا لأََنَّهُ قِيَاسٌ فَاسِدٌ كَمَا ذَكَرْنَا. وَأَمَّا قَوْلُهُمْ: إنَّ الصَّغِيرَ، وَالسَّفِيهَ مَمْنُوعَانِ مِنْ مَالِهِمَا، وَوَصِيَّةُ السَّفِيهِ جَائِزَةٌ فَكَذَلِكَ الصَّغِيرُ فَهَذَا مِنْ أَفْسَدِ مَا شَغَبُوا بِهِ، لأََنَّنَا لاَ نُسَاعِدُهُمْ عَلَى أَنَّ مُسْلِمًا يَعْقِلُ يَكُونُ سَفِيهًا أَصْلاً، حَاشَ لِلَّهِ مِنْ ذَلِكَ، إنَّمَا السَّفِيهُ الْكَافِرُ، أَوْ الْمَجْنُونُ الَّذِي لاَ يُمَيِّزُ لَكِنْ نَقُولُ لَهُمْ: إنَّ الصَّغِيرَ وَالأَحْمَقَ الَّذِي لاَ يُمَيِّزُ: مَمْنُوعَانِ مِنْ مَالِهِمَا، وَوَصِيَّةُ الأَحْمَقِ الَّذِي لاَ يُمَيِّزُ لاَ تَجُوزُ، فَالصَّغِيرُ كَذَلِكَ فَهَذَا قِيَاسٌ أَصَحُّ مِنْ قِيَاسِهِمْ، لأََنَّ الْقَضِيَّةَ الأُُولَى مُتَّفَقٌ عَلَيْهَا. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.وَأَمَّا قَوْلُهُمْ: إنَّهُ فِعْلُ عُمَرَ بِحَضْرَةِ الصَّحَابَةِ، رضي الله عنهم،، وَمِثْلُهُ لاَ يُقَالُ بِالرَّأْيِ فَلاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم. ثُمَّ إنَّهَا لاَ تَصِحُّ، عَنْ عُمَرَ، وَلاَ، عَنِ ابْنِ مَسْعُودٍ، لأََنَّ أُمَّ عَمْرِو بْنِ سُلَيْمٍ مَجْهُولَةٌ، وَعَمْرُو بْنُ سُلَيْمٍ لَمْ يُدْرِكْ عُمَرَ، وَلاَ يُدْرَى مَنْ رَوَاهُ، عَنِ ابْنِ مَسْعُودٍ، وَقَدْ خَالَفَهُمَا ابْنُ عَبَّاسٍ، وَالرِّوَايَةُ عَنْهُمْ كُلِّهِمْ فِي ذَلِكَ لاَ تَصِحُّ. وَكَمْ قَضِيَّةٍ خَالَفُوا فِيهَا عُمَرَ بْنَ الْخَطَّابِ لاَ يُعْرَفُ لَهُ فِيهَا مُخَالِفٌ مِنْ الصَّحَابَةِ، رضي الله عنهم،، فَبَطَلَ كُلُّ مَا شَغَبُوا بِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. فَلَمَّا بَطَلَ كُلُّ مَا احْتَجُّوا بِهِ وَجَدْنَا اللَّهَ تَعَالَى يَقُولُ: وَلاَ تُؤْتُوا السُّفَهَاءَ أَمْوَالَكُمْ الَّتِي جَعَلَ اللَّهُ لَكُمْ قِيَامًا وَارْزُقُوهُمْ فِيهَا وَاكْسُوهُمْ وَقُولُوا لَهُمْ قَوْلاً مَعْرُوفًا وَابْتَلُوا الْيَتَامَى حَتَّى إذَا بَلَغُوا النِّكَاحَ فَإِنْ آنَسْتُمْ مِنْهُمْ رُشْدًا فَادْفَعُوا إلَيْهِمْ أَمْوَالَهُمْ فَصَحَّ بِنَصِّ الْقُرْآنِ أَنَّ الْمَجْنُونَ، وَالصَّغِيرَ: مَمْنُوعَانِ مِنْ أَمْوَالِهِمَا حَتَّى يَعْقِلَ الأَحْمَقُ، وَيَبْلُغَ الصَّغِيرُ فَصَحَّ أَنَّهُ لاَ يَجُوزُ لَهُمَا حُكْمٌ فِي أَمْوَالِهِمَا أَصْلاً، وَتَخْصِيصُ الْوَصِيَّةِ فِي ذَلِكَ خَطَأٌ. وَكَذَلِكَ صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم، أَنَّهُ قَالَ: رُفِعَ الْقَلَمُ، عَنْ ثَلاَثَةٍ فَذَكَرَ فِيهِمْ الصَّغِيرَ حَتَّى يَبْلُغَ فَصَحَّ أَنَّهُ غَيْرُ مُخَاطَبٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/332)

1763 - مَسْأَلَةٌ: وَلاَ تَجُوزُ وَصِيَّةُ الْعَبْدِ أَصْلاً، لأََنَّ اللَّهَ تَعَالَى إنَّمَا جَعَلَ الْوَصِيَّةَ حَيْثُ الْمَوَارِيثُ وَالْعَبْدُ لاَ يُورَثُ فَهُوَ غَيْرُ دَاخِلٍ فِيمَنْ أَقَرَّ بِالْوَصِيَّةِ فِي الْقُرْآنِ وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: فِي وَصِيَّةٍ "مَنْ لَهُ شَيْءٌ يُوصِي فِيهِ" وَلَيْسَ لأََحَدٍ شَيْءٌ يُوصِي فِيهِ إِلاَّ مَنْ أَبَاحَ لَهُ النَّصُّ ذَلِكَ، وَلَيْسَ لِلْعَبْدِ شَيْءٌ يُوصِي فِيهِ، إنَّمَا لَهُ شَيْءٌ إذَا مَاتَ صَارَ لِسَيِّدِهِ لاَ يُورَثُ عَنْهُ. فأما مَنْ بَعْضُهُ حُرٌّ وَبَعْضُهُ عَبْدٌ فَوَصِيَّتُهُ كَوَصِيَّةِ الْحُرِّ، لأََنَّهُ يُورَثُ فَهُوَ دَاخِلٌ فِي عُمُومِ الْمَأْمُورِينَ بِالْوَصِيَّةِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/332)

ومن أوصى بما لا يحمله ثلثه بدىء
...
1764 - مَسْأَلَةٌ: وَمَنْ أَوْصَى بِمَا لاَ يَحْمِلُهُ ثُلُثُهُ بُدِئَ بِمَا بَدَأَ بِهِ الْمُوصِي فِي الذِّكْرِ أَيَّ شَيْءٍ كَانَ حَتَّى يَتِمَّ الثُّلُثُ، فَإِذَا تَمَّ بَطَلَ سَائِرُ الْوَصِيَّةِ. فَإِنْ كَانَ أَجْمَلَ الأَمْرَ تَحَاصُّوا فِي الْوَصِيَّةِ، وَهَذَا مَكَانٌ اخْتَلَفَ النَّاسُ فِيهِ: فَرُوِيَ، عَنِ ابْنِ عُمَرَ، وَعَطَاءٍ الْخُرَاسَانِيِّ. وَصَحَّ عَنْ مَسْرُوقٍ، وَشُرَيْحٍ، وَالْحَسَنِ الْبَصْرِيِّ، وَإِبْرَاهِيمَ النَّخَعِيِّ، وَسَعِيدِ بْنِ الْمُسَيِّبِ، وَالزُّهْرِيِّ، وَقَتَادَةَ، وَسُفْيَانَ الثَّوْرِيِّ، وَإِسْحَاقَ بْنِ رَاهْوَيْهِ أَنَّهُ يُبْدَأُ بِالْعِتْقِ عَلَى جَمِيعِ الْوَصَايَا. وَقَوْلٌ آخَرُ: رُوِّينَاهُ مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا جَرِيرٌ، عَنِ الْمُغِيرَةِ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: إنَّمَا يُبْدَأُ بِالْعِتْقِ إذَا كَانَ مَمْلُوكًا لَهُ سَمَّاهُ بِاسْمِهِ، فأما إذَا قَالَ: أَعْتِقُوا عَنِّي نَسَمَةً، فَالنَّسَمَةُ وَسَائِرُ الْوَصِيَّةِ سَوَاءٌ وَهُوَ قَوْلُ الشَّعْبِيِّ. وَرُوِّينَاهُ مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ قَالَ: ، حَدَّثَنَا أَشْعَثُ بْنُ سَوَّارٍ، عَنِ الشَّعْبِيِّ قَالَ هُشَيْمٌ: وَسَمِعْت ابْنَ أَبِي لَيْلَى، وَابْنَ شُبْرُمَةَ يَقُولاَنِهِ. وَقَوْلٌ ثَالِثٌ: وَهُوَ أَنَّهُ تَتَحَاصُّ الْوَصَايَا، الْعِتْقُ وَغَيْرُهُ سَوَاءٌ: رُوِّينَاهُ مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ، حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ، قَالَ ابْنُ سَلَمَةَ: أَنَا قَيْسٌ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ، وَقَالَ ابْنُ زَيْدٍ: أَنَا أَيُّوبُ السِّخْتِيَانِيُّ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ، ثُمَّ اتَّفَقَ عَطَاءٌ، وَابْنُ سِيرِينَ فِيمَنْ أَوْصَى بِعِتْقٍ وَأَشْيَاءَ، فَزَادَتْ عَلَى الثُّلُثِ: أَنَّ الثُّلُثَ بَيْنَهُمْ بِالْحِصَصِ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ، حَدَّثَنَا مُطَرِّفٌ، هُوَ ابْنُ طَرِيفٍ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ، قَالَ: يُبْدَأُ بِالْعَتَاقَةِ، وقال الشافعي: بِالْحِصَصِ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ قَالَ هُشَيْمٌ: أَنَا يُونُسُ بْنُ عُبَيْدٍ، عَنِ الْحَسَنِ، أَنَّهُ قَالَ: يُبْدَأُ بِالْعِتْقِ، ثُمَّ قَالَ بَعْدَ ذَلِكَ: بِالْحِصَصِ وَهُوَ قَوْلُ أَحْمَدَ بْنِ حَنْبَلٍ، وَأَبِي ثَوْرٍ، وَأَحَدُ قَوْلَيْ ابْنِ شُبْرُمَةَ، وَزَادَ أَنَّهُ يَسْتَسْعِي فِي الْعِتْقِ فِيمَا فَضَلَ، عَنِ الْوَصِيَّةِ. وَأَمَّا الْمُتَأَخِّرُونَ: فَإِنَّ اللَّيْثَ بْنَ سَعْدٍ قَالَ: يُبْدَأُ بِالْمُدَبَّرِ وَالْمُعْتَقِ بَتْلاً فِي الْمَرَضِ وَيَتَحَاصَّانِ إنْ لَمْ يَحْمِلْهُمَا الثُّلُثُ، ثُمَّ مَنْ بَعْدَهُمَا بِمَنْ أَوْصَى بِعِتْقِهِ بِعَيْنِهِ، وَهُوَ فِي مِلْكِهِ حِينَ الْوَصِيَّةِ، ثُمَّ يُتَحَاصُّ الْعِتْقُ الْمُوصَى بِهِ جُمْلَةً مَعَ سَائِرِ الْوَصَايَا وَقَالَ الْحَسَنُ بْنُ حَيٍّ: يُبْدَأُ بِالْمُعْتَقِ بَتْلاً فِي الْمَرَضِ، ثُمَّ الْعِتْقُ وَسَائِرُ الْوَصَايَا سَوَاءٌ، يُتَحَاصُّ فِي كُلِّ ذَلِكَ.
وقال أبو حنيفة: يُبْدَأُ بِالْمُحَابَاةِ فِي الْمَرَضِ، ثُمَّ بَعْدَهُ بِالْعِتْقِ بَتْلاً فِي الْمَرَضِ إذَا كَانَ الْعِتْقُ بَعْدَ الْمُحَابَاةِ، فَإِنْ أُعْتِقَ فِي مَرَضِهِ ثُمَّ حَابَى تَحَاصَّا جَمِيعًا، فَإِنْ حَابَى فِي مَرَضِهِ ثُمَّ أُعْتِقَ، ثُمَّ حَابَى، فَلِلْبَائِعِ الْمُحَابِي أَوَّلاً نِصْفُ الثُّلُثِ، وَيَكُونُ نِصْفُ الثُّلُثِ الْبَاقِي بَيْنَ الْمُعْتَقِ فِي الْمَرَضِ بَتْلاً وَبَيْنَ الْمُحَابِي فِي الْمَرَضِ آخِرًا فَهَذَا يُقَدَّمُ عَلَى جَمِيعِ الْوَصَايَا، سَوَاءٌ قُدِّمَ فِي ذَلِكَ فِي الذِّكْرِ أَوْ آخِرِهِ. فَإِنْ أَوْصَى مَعَ ذَلِكَ بِحَجٍّ وَعِتْقٍ وَصَدَقَةٍ وَوَصَايَا لِقَوْمٍ بِأَعْيَانِهِمْ: قُسِمَ الثُّلُثُ، أَوْ مَا بَقِيَ مِنْهُ بَيْنَ الْمُوصَى لَهُمْ بِأَعْيَانِهِمْ وَبَيْنَ سَائِرِ الْقُرَبِ، فَمَا وَقَعَ لِلْمُوصَى لَهُمْ بِأَعْيَانِهِمْ دَفَعَ إلَيْهِمْ وَتَحَاصُّوا فِيهِ، وَمَا وَقَعَ لِسَائِرِ الْقُرَبِ بُدِئَ بِمَا بَدَأَ بِهِ الْمُوصِي فِي الذِّكْرِ، فَإِذَا تَمَّ فَلاَ شَيْءَ لِمَا بَقِيَ. وَقَالَ أَبُو يُوسُفَ، وَمُحَمَّدُ بْنُ الْحَسَنِ الْقَاضِي يُبْدَأُ بِالْعِتْقِ فِي الْمَرَضِ أَبَدًا عَلَى الْمُحَابَاةِ

(9/333)

فِي الْمَرَضِ ثُمَّ الْمُحَابَاةُ. فَإِنْ أَوْصَى بِعِتْقٍ مُطْلَقٍ، أَوْ بِعِتْقِ عَبْدٍ فِي مِلْكِهِ، وَبِمَالٍ مُسَمًّى فِي سَبِيلِ اللَّهِ عَزَّ وَجَلَّ، وَبِصَدَقَةٍ، وَفِي الْحَجِّ، وَلأَِنْسَانٍ بِعَيْنِهِ: تَحَاصَّ كُلُّ ذَلِكَ، فَمَا وَقَعَ لِلْمُوصَى لَهُ بِعَيْنِهِ أَخَذَهُ، وَسَائِرُ ذَلِكَ يُبْدَأُ بِمَا بَدَأَ بِهِ الْمُوصِي بِذِكْرِهِ أَوَّلاً فَأَوَّلاً، فَإِذَا تَمَّ الثُّلُثُ فَلاَ شَيْءَ لِمَا بَقِيَ. وَقَالَ زُفَرُ بْنُ الْهُذَيْلِ: إنْ أُعْتِقَ بَتْلاً فِي مَرَضِهِ، ثُمَّ حَابَى فِي مَرَضِهِ بُدِئَ بِالْعِتْقِ، وَإِنْ حَابَى فِي مَرَضِهِ ثُمَّ أُعْتِقَ بُدِئَ بِالْمُحَابَاةِ، ثُمَّ سَائِرُ الْوَصَايَا، سَوَاءٌ مَا أَوْصَى بِهِ مِنْ الْقُرَبِ وَمَا أَوْصَى بِهِ لأَِنْسَانٍ بِعَيْنِهِ: كُلُّ ذَلِكَ بِالْحِصَصِ، لاَ يُقَدَّمُ مِنْهُ شَيْءٌ عَلَى شَيْءٍ. وقال مالك: يُبْدَأُ بِالْمُحَابَاةِ فِي الْمَرَضِ، ثُمَّ بِالْعِتْقِ بَتْلاً فِي الْمَرَضِ، وَالْمُدَبَّرِ فِي الصِّحَّةِ، وَيَتَحَاصَّانِ، ثُمَّ عِتْقِ مَنْ أَوْصَى بِعِتْقِهِ وَهُوَ فِي مِلْكِهِ، وَعِتْقِ مَنْ سَمَّاهُ وَأَوْصَى بِأَنْ يُبْتَاعَ فَيُعْتَقَ بِعَيْنِهِ، وَيَتَحَاصَّانِ، ثُمَّ سَائِرُ الْوَصَايَا، وَيَتَحَاصُّ مَعَ مَا أَوْصَى بِهِ مِنْ عِتْقِ غَيْرِ مُعَيَّنٍ. وَقَدْ رُوِيَ عَنْهُ: أَنَّ الْمُدَبَّرَ يَبْدَأُ أَبَدًا عَلَى الْعِتْقِ بَتْلاً فِي الْمَرَضِ.وقال الشافعي: إذَا أَعْتَقَ فِي الْمَرَضِ عَبْدًا بَتْلاً بُدِئَ بِمَنْ أَعْتَقَ أَوَّلاً فَأَوَّلاً، وَلاَ يَتَحَاصُّونَ فِي ذَلِكَ، وَيُرَقُّ مَنْ لَمْ يَحْمِلْهُ الثُّلُثُ، أَوْ يُرَقُّ مِنْهُ مَا يَحْمِلُهُ الثُّلُثُ. وَالْهِبَةُ فِي الْمَرَضِ مُبَدَّاةٌ عَلَى جَمِيعِ الْوَصَايَا بِالْعِتْقِ وَغَيْرِهِ. وَقَالَ مَرَّةً أُخْرَى: يَتَحَاصُّ فِي الْمُحَابَاةِ فِي الْمَرَضِ وَسَائِرِ الْوَصَايَا عَلَى السَّوَاءِ، قَالَ: وَقَدْ قِيلَ: إنَّ الْمُحَابَاةَ فِي الْبَيْعِ فِي الْمَرَضِ مَفْسُوخٌ، لأََنَّهُ وَقَعَ عَلَى غَرَرٍ.
قال أبو محمد: أَمَّا قَوْلُ أَبِي حَنِيفَةَ، وَأَبِي يُوسُفَ، وَمُحَمَّدِ بْنِ الْحَسَنِ، وَزُفَرَ، وَمَالِكٍ، وَالشَّافِعِيِّ، وَاللَّيْثِ، وَالْحَسَنِ بْنِ حَيٍّ: فَظَاهِرَةُ الْخَطَأِ، لأََنَّهَا دَعَاوَى وَآرَاءٌ بِلاَ برهان، لاَ مِنْ قُرْآنٍ، وَلاَ مِنْ رِوَايَةٍ سَقِيمَةٍ، وَلاَ قَوْلِ أَحَدٍ مِنْ خَلْقِ اللَّهِ تَعَالَى نَعْلَمُهُ قَبْلَهُمْ، وَلاَ قِيَاسٍ، وَلاَ رَأْيٍ سَدِيدٍ. وَلَيْسَ لأََحَدٍ أَنْ يُمَوِّهَ هَاهُنَا بِكَثْرَةِ الْقَائِلِينَ، لأََنَّهُمْ كُلُّهُمْ مُخْتَلِفُونَ كَمَا تَرَى، وَأَفْسَدُهَا كُلِّهَا قَوْلُ أَبِي حَنِيفَةَ، ثُمَّ قَوْلُ مَالِكٍ لِكَثْرَةِ تَنَاقُضِهِمَا، وَتَفَاسُدِ أَقْسَامِهِمَا، وَهِيَ أَقْوَالٌ تُؤَدِّي إلَى تَبْدِيلِ الْوَصِيَّةِ بَعْدَ مَا سَمِعْت، وَفِي هَذَا مَا فِيهِ. ثم نقول وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ قَوْلاً جَامِعًا فِي إبْطَالِ مَا اتَّفَقَ عَلَيْهِ الْمَذْكُورُونَ مِنْ تَبْدِيَةِ الْعِتْقِ بَتْلاً فِي الْمَرَضِ، وَالْمُحَابَاةِ فِي الْمَرَضِ، فَنَقُولُ لَهُمْ: يَا هَؤُلاَءِ أَخْبِرُونَا، عَنْ قَضَاءِ الْمَرِيضِ فِي عِتْقِهِ، وَهِبَتِهِ، وَمُحَابَاتِهِ فِي بَيْعِهِ، أَهُوَ كُلُّهُ وَصِيَّةٌ، أَمْ لَيْسَ وَصِيَّةً، وَلاَ بُدَّ مِنْ أَحَدِهِمَا فَإِنْ قَالُوا: لَيْسَ شَيْءٌ مِنْهُ وَصِيَّةً قلنا: صَدَقْتُمْ، وَهَذَا قَوْلُنَا، وَإِذَا لَمْ يَكُنْ وَصِيَّةً فَلاَ مَدْخَلَ لَهُ فِي الثُّلُثِ أَصْلاً، لأََنَّ الثُّلُثَ بِالسُّنَّةِ الْمُسْنَدَةِ مَقْصُورٌ عَلَى الْوَصَايَا، فَقَدْ أَبْطَلْتُمْ إذْ جَعَلْتُمْ ذَلِكَ فِي الثُّلُثِ فَإِنْ قَالُوا: بَلْ كُلُّ ذَلِكَ وَصِيَّةٌ قلنا لَهُمْ: مِنْ أَيْنَ وَقَعَ لَكُمْ تَبْدِيَةُ ذَلِكَ عَلَى سَائِرِ الْوَصَايَا، وَإِبْطَالُ مَا أَوْصَى بِهِ الْمُسْلِمُ، وَتَبْدِيلُهُ بَعْدَ مَا سَمِعْتُمُوهُ، وَقَدْ قَالَ اللَّهُ تَعَالَى: {فَمَنْ بَدَّلَهُ بَعْدَ مَا سَمِعَهُ فَإِنَّمَا إثْمُهُ عَلَى الَّذِينَ يُبَدِّلُونَهُ} وَاعْلَمُوا أَنَّهُ لاَ مُتَعَلِّقَ لَهُمْ بِمَنْ رُوِيَ عَنْهُ تَبْدِيَةُ الْعِتْقِ مِنْ ابْنِ عُمَرَ، وَمَسْرُوقٍ، وَشُرَيْحٍ، وَالزُّهْرِيِّ، وَقَتَادَةَ ثُمَّ، عَنِ النَّخَعِيِّ، وَالشَّعْبِيِّ، وَالْحَسَنِ، فِي أَحَدِ أَقْوَالِهِمْ،

(9/334)

لأََنَّهُ لَمْ يَأْتِ قَطُّ، عَنْ أَحَدٍ مِنْ هَؤُلاَءِ، وَلاَ مِنْ غَيْرِهِمْ تَبْدِيَةُ الْعِتْقِ فِي الْمَرَضِ فِي الثُّلُثِ، وَالْمُحَابَاةِ فِي الْمَرَضِ فِي الثُّلُثِ، عَلَى سَائِرِ الْوَصَايَا، إنَّمَا جَاءَ عَمَّنْ ذَكَرْنَا تَبْدِيَةُ الْعِتْقِ عَلَى سَائِرِ الْوَصَايَا. وَعَنِ النَّخَعِيِّ، وَالشَّعْبِيِّ فِي أَحَدِ قَوْلَيْهِمَا: تَبْدِيَةُ عِتْقِ مَنْ أَوْصَى بِعِتْقِهِ بِاسْمِهِ وَعَيَّنَهُ وَهُوَ فِي مِلْكِ الْمُوصِي عَلَى سَائِرِ الْوَصَايَا فَقَدْ خَالَفَ الْمَذْكُورُونَ كُلَّ مَنْ ذَكَرْنَا بِآرَاءٍ مُخْتَرَعَةٍ فِي غَايَةِ الْفَسَادِ. فَإِنْ قَالُوا: وَقَعَ ذَلِكَ لَنَا، لأََنَّ الْعِتْقَ فِي الْمَرَضِ، وَالْمُحَابَاةَ فِي الْمَرَضِ: أَوْكَدُ مِنْ سَائِرِ الْوَصَايَا قلنا: هَذَا بَاطِلٌ مِنْ وَجْهَيْنِ: أَحَدُهُمَا أَنَّهُ دَعْوَى كَاذِبَةٌ لاَ دَلِيلَ عَلَى صِحَّتِهَا، وَمِنْ أَيْنَ وَجَبَ أَنْ تَكُونَ مُحَابَاةُ النَّصْرَانِيِّ فِي بَيْعِ ثَوْبٍ حَرِيرٍ، أَوْ لِخَلِيعٍ مَاجِنٍ فِي بَيْعِ تُفَّاحٍ لِنَقْلِهِ: أَوْكَدُ مِنْ الْوَصِيَّةِ فِي سَبِيلِ اللَّهِ عَزَّ وَجَلَّ فِي ثُغُورٍ مُهِمَّةٍ، وَمِنْ فَكِّ مُسْلِمٍ فَاضِلٍ، أَوْ مُسْلِمَةٍ كَذَلِكَ، أَوْ صِغَارٍ مُسْلِمِينَ مِنْ أَسْرِ الْعَدُوِّ، وَنَخَافُ عَلَيْهِمْ الْفِتْنَةَ فِي الدِّينِ، وَالْفَضِيحَةَ فِي النَّفْسِ، إنَّ هَذَا لَعَجَبٌ مَا مِثْلُهُ عَجَبٌ وَدَعَاوَى فَاحِشَةٌ مَفْضُوحَةٌ بِالْكَذِبِ، فَإِنْ قَالُوا: الْعِتْقُ فِي الْمَرَضِ قَدْ اسْتَحَقَّهُ الْمُعْتَقُ، وَكَذَلِكَ الْمُحَابَاةُ قلنا: فَإِنْ كَانَا قَدْ اسْتَحَقَّاهُ فَلِمَ تَرُدَّانِهِمَا إلَى الثُّلُثِ إذًا، وَمَا هَذَا التَّخْلِيطُ تَارَةً يَسْتَحِقُّ ذَلِكَ، وَتَارَةً لاَ يَسْتَحِقُّ وَفِي هَذَا كِفَايَةٌ فِي فَسَادِ تِلْكَ الأَقْوَالِ الَّتِي هِيَ النِّهَايَةُ فِي الْفَسَادِ وَنَحْمَدُ اللَّهَ تَعَالَى عَلَى تَخْلِيصِهِ إيَّانَا مِنْ الْحُكْمِ بِهَا فِي دِينِهِ، وَعَلَى عِبَادِهِ. وَلَمْ يَبْقَ إِلاَّ قَوْلُ مَنْ قَالَ بِتَقْدِيمِ الْعِتْقِ جُمْلَةً عَلَى سَائِرِ الْوَصَايَا وَهُوَ قَوْلُ مَنْ ذَكَرْنَا مِنْ الْمُتَقَدِّمِينَ، وَقَوْلُ سُفْيَانَ، وَإِسْحَاقَ. قال أبو محمد: احْتَجَّ هَؤُلاَءِ بِمَا صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم مِنْ قَوْلِهِ: وَمَنْ أَعْتَقَ رَقَبَةً أَعْتَقَ اللَّهُ بِكُلِّ عُضْوٍ مِنْهَا عُضْوًا مِنْ أَعْضَائِهِ مِنْ النَّارِ، حَتَّى فَرْجُهُ بِفَرْجِهِ. وَقَالُوا: مِنْ الدَّلِيلِ عَلَى تَأْكِيدِ الْعِتْقِ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَنْفَذَ عِتْقَ الشَّرِيكِ فِي حِصَّةِ شَرِيكِهِ وَذَكَرُوا خَبَرًا رَوَاهُ بِشْرُ بْنُ مُوسَى، عَنْ عَبْدِ اللَّهِ بْنِ يَزِيدَ الْمُقْرِي، عَنْ حَيْوَةِ بْنِ شُرَيْحٍ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، قَالَ: مَضَتْ السُّنَّةُ أَنْ يُبْدَأَ بِالْعَتَاقِ فِي الْوَصِيَّةِ وَقَالُوا: هُوَ قَوْلُ ابْنِ عُمَرَ، وَهُوَ صَاحِبٌ لاَ يُعْرَفُ لَهُ مِنْ الصَّحَابَةِ مُخَالِفٌ وَقَالُوا: هُوَ قَوْلُ جُمْهُورِ الْعُلَمَاءِ. وقال بعضهم: الْعِتْقُ لاَ يَلْحَقُهُ الْفَسْخُ، وَسَائِرُ الأَشْيَاءِ يَلْحَقُهَا الْفَسْخُ، وقال بعضهم: لَوْ أَنَّ امْرَأً أَعْتَقَ عَبْدَ غَيْرِهِ وَبَاعَهُ آخَرُ، فَبَلَغَ ذَلِكَ السَّيِّدَ، فَأَجَازَ الأَمْرَيْنِ جَمِيعًا، أَنَّهُ يَجُوزُ الْعِتْقُ، وَيَبْطُلُ الْبَيْعُ وَلَوْ أَنَّ امْرَأً وَكَّلَ رَجُلاً بِعِتْقِ عَبْدِهِ، وَوَكَّلَ آخَرَ بِبَيْعِهِ فَوَقَعَ الْبَيْعُ وَالْعِتْقُ مِنْ الْوَكِيلِينَ مَعًا: أَنَّ الْعِتْقَ نَافِذٌ، وَالْبَيْعَ بَاطِلٌ. قَالَ عَلِيٌّ: أَمَّا هَاتَانِ الْقَضِيَّتَانِ فَهُوَ نَصْرٌ مِنْهُمْ لِلْخَطَأِ بِالضَّلاَلِ، وَلِلْوَهْمِ بِالْبَاطِلِ، بَلْ لَيْسَ لِلسَّيِّدِ إجَازَةُ عِتْقٍ وَقَعَ بِغَيْرِ إذْنِهِ، وَلاَ إجَازَةُ بَيْعٍ وَقَعَ بِغَيْرِ أَمْرِهِ، لأََنَّ كُلَّ ذَلِكَ حَرَامٌ بِنَصِّ الْقُرْآنِ، وَالسُّنَّةِ، وَالإِجْمَاعِ قَالَ اللَّهُ تَعَالَى: { وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا} . وَقَالَ

(9/335)

رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ" . فَمَنْ أَحَلَّ الْحَرَامَ فَتَحْلِيلُهُ بَاطِلٌ، وَقَوْلُهُ مَرْدُودٌ، لَكِنْ إنْ أَحَبَّ إنْفَاذَ عِتْقِ عَبْدِهِ فَلْيُعْتِقْهُ هُوَ بِلَفْظِهِ مُبْتَدِئًا وَإِنْ أَحَبَّ بَيْعَهُ فَلْيَبِعْهُ كَذَلِكَ مُبْتَدِئًا، وَلاَ بُدَّ. وَالتَّوْكِيلُ فِي الْعِتْقِ: لاَ يَجُوزُ، لأََنَّهُ لَمْ يَأْتِ بِإِجَازَتِهِ قُرْآنٌ، وَلاَ سُنَّةٌ. وَأَمَّا التَّوْكِيلُ فِي الْبَيْعِ: فَجَائِزٌ بِالسُّنَّةِ، فَمَنْ وَكَّلَ بِعِتْقِ عَبْدِهِ لَمْ يُنَفَّذْ عِتْقُهُ أَصْلاً، وَمَنْ وَكَّلَ فِي بَيْعِهِ: جَازَ ذَلِكَ. وَأَمَّا قَوْلُهُمْ: الْعِتْقُ لاَ يَلْحَقُهُ فَسْخٌ وَسَائِرُ الأَشْيَاءِ يَلْحَقُهَا فَسْخٌ: فَقَدْ كَذَبُوا، وَكُلُّ عَقْدٍ مِنْ عِتْقٍ أَوْ غَيْرِهِ وَقَعَ صَحِيحًا فَلاَ يَجُوزُ فَسْخُهُ، إِلاَّ أَنْ يَأْتِيَ بِإِيجَابِ فَسْخِهِ قُرْآنٌ، أَوْ سُنَّةٌ، وَالْعِتْقُ الصَّحِيحُ قَدْ يُفْسَخُ، وَذَلِكَ مَنْ أَعْتَقَ عَبْدًا نَصْرَانِيًّا ثُمَّ إنَّ ذَلِكَ الْعَبْدَ النَّصْرَانِيَّ لَحِقَ بِدَارِ الْحَرْبِ فَسَبَى وَقَسَمَ، فَإِنَّ عِتْقَهُ الأَوَّلَ يُفْسَخُ عِنْدَنَا وَعِنْدَهُمْ فَظَهَرَ فَسَادُ قَوْلِهِمْ كُلُّهُ. وَأَمَّا قَوْلُهُمْ: إنَّهُ قَوْلُ جُمْهُورِ الْعُلَمَاءِ، فَقَدْ خَالَفَهُمْ مَنْ لَيْسَ دُونَهُمْ، كَعَطَاءٍ، وَابْنِ سِيرِينَ، وَالشَّعْبِيِّ، وَالْحَسَنِ، وَلَيْسَ قَوْلُ الْجُمْهُورِ حُجَّةً، لأََنَّهُ لَمْ يَأْتِ بِذَلِكَ قُرْآنٌ، وَلاَ سُنَّةٌ، وَمَا كَانَ هَكَذَا فَلاَ يُعْتَمَدُ عَلَيْهِ فِي الدِّينِ. وَأَمَّا قَوْلُهُمْ: إنَّهُ قَوْلُ ابْنِ عُمَرَ، وَلاَ يُعْرَفُ لَهُ مُخَالِفٌ مِنْ الصَّحَابَةِ، فَإِنَّهُ، عَنِ ابْنِ عُمَرَ لاَ يَصِحُّ، لأََنَّهُ مِنْ رِوَايَةِ أَشْعَثِ بْنِ سَوَّارٍ وَهُوَ ضَعِيفٌ وَلَمْ يَأْمُرْ اللَّهُ تَعَالَى بِالرَّدِّ عِنْدَ التَّنَازُعِ إِلاَّ إلَى كَلاَمِهِ، وَكَلاَمِ رَسُولِهِ عليه الصلاة والسلام لاَ إلَى كَلاَمِ صَاحِبٍ، وَلاَ غَيْرِهِ، فَمَنْ رَدَّ عِنْدَ التَّنَازُعِ إلَى غَيْرِ كَلاَمِ اللَّهِ تَعَالَى وَكَلاَمِ رَسُولِهِ صلى الله عليه وسلم فَقَدْ تَعَدَّى حُدُودَ اللَّهِ تَعَالَى وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ. قَالَ تَعَالَى: {فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إلَى اللَّهِ وَالرَّسُولِ إنْ كُنْتُمْ تُؤْمِنُونَ بِاَللَّهِ وَالْيَوْمِ الآخِرِ}. وَأَمَّا الرِّوَايَةُ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ مَضَتْ السُّنَّةُ أَنْ يُبْدَأَ بِالْعَتَاقِ فِي الْوَصِيَّةِ، فَهَذَا غَيْرُ مُسْنَدٍ، وَلاَ مُرْسَلٌ أَيْضًا، وَمَنْ أَضَافَ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم مِثْلَ هَذَا فَقَدْ كَذَبَ عَلَيْهِ، وَمَنْ كَذَبَ عَلَيْهِ مُتَعَمِّدًا فَلْيَتَبَوَّأْ مَقْعَدَهُ مِنْ النَّارِ، وَلَمْ يَقُلْ سَعِيدٌ رحمه الله إنَّ هَذَا قَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم وَلاَ حُكْمُهُ وَقَدْ يَقُولُ ابْنُ الْمُسَيِّبِ وَغَيْرُهُ: مِثْلَ هَذَا فِي قَوْلِ صَاحِبٍ. وَمِنْ أَعْجَبْ مِمَّنْ لاَ يَرَى قَوْلَ ابْنِ عَبَّاسٍ بِأَصَحِّ طَرِيقٍ إلَيْهِ فِي قِرَاءَةِ أُمِّ الْقُرْآنِ فِي الصَّلاَةِ عَلَى الْجِنَازَةِ أَنَّهَا السُّنَّةُ حُجَّةً، ثُمَّ يَرَى قَوْلَ سَعِيدِ بْنِ الْمُسَيِّبِ لِذَلِكَ: حُجَّةً، وَحَتَّى لَوْ أَنَّ سَعِيدَ بْنَ الْمُسَيِّبِ يَقُولُ: إنَّ هَذَا حُكْمُ رَسُولِ اللَّهِ صلى الله عليه وسلم وَقَوْلُهُ لَكَانَ مُرْسَلاً، لاَ حُجَّةَ فِيهِ. وَأَمَّا احْتِجَاجُهُمْ فِي تَأْكِيدِ الْعِتْقِ بِالْخَبَرِ الثَّابِتِ، عَنِ النَّبِيِّ صلى الله عليه وسلم فِيمَنْ أَعْتَقَ رَقَبَةً، وَإِنْفَاذُهُ عليه الصلاة والسلام عِتْقَ الشَّرِيكِ فِي حِصَّةِ شَرِيكِهِ: فَهُمَا سُنَّتَا حَقٍّ بِلاَ شَكٍّ، وَلَيْسَ فِيهِمَا إِلاَّ فَضْلُ الْعِتْقِ وَالْحُكْمُ فِيهِ فَقَطْ، وَلَمْ يُخَالِفُونَا فِي شَيْءٍ مِنْ هَذَا. وَلَيْسَ فِي هَذَيْنِ الْخَبَرَيْنِ: أَنَّ الْعِتْقَ أَوْكَدُ مِمَّا سِوَاهُ مِنْ الْقُرَبِ أَصْلاً، وَمَنْ ادَّعَى ذَلِكَ فِيهِمَا فَقَدْ كَذَبَ وَقَالَ الْبَاطِلَ، بَلْ قَدْ جَاءَ نَصُّ الْقُرْآنِ بِالتَّسْوِيَةِ بَيْنَ الْعِتْقِ وَالإِطْعَامِ لِمِسْكِينٍ قَالَ تَعَالَى: {وَمَا أَدْرَاكَ مَا الْعَقَبَةُ فَكُّ رَقَبَةٍ أَوْ إطْعَامٌ فِي يَوْمٍ ذِي مَسْغَبَةٍ يَتِيمًا ذَا مَقْرَبَةٍ

(9/336)

أَوْ مِسْكِينًا ذَا مَتْرَبَةٍ} وَكَذَلِكَ فِي كَفَّارَةِ الأَيْمَانِ، وَهَذِهِ كَفَّارَةُ حَلْقِ الرَّأْسِ فِي الْحَجِّ لِمَنْ بِهِ أَذًى مِنْهُ لَوْ أَعْتَقَ فِيهِ أَلْفَ رَقَبَةٍ مَا أَجْزَأَهُ، وَإِنَّمَا يُجْزِيهِ صِيَامٌ أَوْ صَدَقَةٌ أَوْ نُسُكٌ، أَفَتَرَى هَذَا دَلِيلاً عَلَى فَضْلِ النُّسُكِ عَلَى الْعِتْقِ حَاشَ لِلَّهِ مِنْ هَذَا إنَّمَا هِيَ أَحْكَامٌ يُطَاعُ لَهَا، وَلاَ يُزَادُ فِيهَا مَا لَيْسَ فِيهَا ثُمَّ قَدْ جَاءَ النَّصُّ الصَّحِيحُ بِأَنَّ بَعْضَ الْقُرَبِ أَفْضَلُ مِنْ الْعِتْقِ بِبَيَانٍ لاَ إشْكَالَ فِيهِ يُكَذِّبُ دَعْوَاهُمْ فِي تَأْكِيدِ الْعِتْقِ عَلَى سَائِرِ الْقُرَبِ. حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ، حَدَّثَنَا أَحْمَدُ بْنُ فَتْحٍ، حَدَّثَنَا عَبْدُ الْوَهَّابِ بْنُ عِيسَى، حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ، حَدَّثَنَا أَحْمَدُ بْنُ عَلِيٍّ، حَدَّثَنَا مُسْلِمُ بْنُ الْحَجَّاجِ، حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرِ بْنِ زِيَادٍ، حَدَّثَنَا إبْرَاهِيمُ بْنُ سَعْدٍ، عَنِ ابْنِ شِهَابٍ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، عَنْ أَبِي هُرَيْرَةَ قَالَ: سُئِلَ رَسُولُ اللَّهِ صلى الله عليه وسلم أَيُّ الأَعْمَالِ أَفْضَلُ قَالَ: "إيمَانٌ بِاَللَّهِ وَرَسُولِهِ، قِيلَ: ثُمَّ مَاذَا قَالَ: الْجِهَادُ فِي سَبِيلِ اللَّهِ، قِيلَ: ثُمَّ مَاذَا قَالَ: حَجٌّ مَبْرُورٌ". حدثنا عبد الله بن ربيع، حَدَّثَنَا مُحَمَّدُ بْنُ مُعَاوِيَةَ، حَدَّثَنَا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا أَحْمَدُ بْنُ يَحْيَى بْنِ الْوَزِيرِ بْنِ سُلَيْمَانَ قَالَ: سَمِعْت ابْنَ وَهْبٍ قَالَ: أَخْبَرَنِي عَمْرُو بْنُ الْحَارِثِ، عَنْ بُكَيْرٍ، هُوَ ابْنُ الأَشَجِّ أَنَّهُ سَمِعَ كُرَيْبًا مَوْلَى بْنِ عَبَّاسٍ يَقُولُ: سَمِعْت مَيْمُونَةَ بِنْتَ الْحَارِثِ هِيَ أُمُّ الْمُؤْمِنِينَ تَقُولُ: أَعْتَقْتُ وَلِيدَةً فِي زَمَانِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَذَكَرْتُ ذَلِكَ لِرَسُولِ اللَّهِ صلى الله عليه وسلم فَقَالَ: " لَوْ أَعْطَيْتِ أَخْوَالَكِ كَانَ أَعْظَمَ لأََجْرِكِ ". فَهَذَا نَصٌّ جَلِيٌّ يُغْنِي اللَّهُ تَعَالَى بِهِ، عَنْ تَقَحُّمِ الْكَذِبِ وَتَكَلُّفِ الْقَوْلِ بِالْبَاطِلِ بِالظَّنِّ الْكَاذِبِ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ. ثُمَّ لَوْ صَحَّ لَهُمْ أَنَّ الْعِتْقَ أَفْضَلُ مِنْ كُلِّ قُرْبَةٍ، فَمِنْ أَيْنَ لَهُمْ إبْطَالُ سَائِرِ مَا تَقَرَّبَ بِهِ الْمُوصِي إلَى اللَّهِ تَعَالَى إيثَارًا لِلْعِتْقِ الَّذِي هُوَ أَقْرَبُ وَهَذَا تَحَكُّمٌ لاَ يَجُوزُ، وَيَلْزَمُ مَنْ قَالَ بِهَذَا أَنْ يَقُولَ بِمَا صَحَّ عَنْ عَطَاءٍ، وَابْنِ جُرَيْجٍ، الَّذِي رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ، قَالَ: قُلْت لِعَطَاءٍ: أَوْصَى إنْسَانٌ فِي أَمْرٍ فَرَأَيْتُ غَيْرَهُ خَيْرًا مِنْهُ قَالَ: فَافْعَلْ الَّذِي هُوَ خَيْرٌ لِلْمَسَاكِينِ، أَوْ فِي سَبِيلِ اللَّهِ فَرَأَيْتَ خَيْرًا مِنْ ذَلِكَ فَافْعَلْ الَّذِي هُوَ خَيْرٌ مَا لَمْ يُسَمِّ إنْسَانًا بِاسْمِهِ، قَالَ ابْنُ جُرَيْجٍ: ثُمَّ رَجَعَ عَطَاءٌ، عَنْ ذَلِكَ فَقَالَ: لِيُنَفِّذَ قَوْلَهُ قَالَ ابْنُ جُرَيْجٍ: وَقَوْلُهُ الأَوَّلُ أَعْجَبُ إلَيَّ. قال أبو محمد: مَنْ أَبْطَلَ شَيْئًا مِمَّا أَوْصَى بِهِ الْمُسْلِمُ إيثَارًا لِلْعِتْقِ فَقَدْ سَلَكَ سَبِيلَ قَوْلِ عَطَاءٍ الأَوَّلِ، وَقَوْلِ ابْنِ جُرَيْجٍ، إِلاَّ أَنَّهُمْ جَمَعُوا إلَى ذَلِكَ تَنَاقُضًا قَبِيحًا زَائِدًا. قَالَ عَلِيٌّ: فَإِذْ قَدْ بَطَلَ قَوْلُ مَنْ يَرَى تَبْدِيَةَ بَعْضِ الْوَصَايَا عَلَى بَعْضٍ، فَلَمْ يَبْقَ إِلاَّ قَوْلُنَا، أَوْ قَوْلُ مَنْ رَأَى التَّحَاصَّ فِي كُلِّ ذَلِكَ فَنَظَرْنَا فِي ذَلِكَ، فَوَجَدْنَا مَنْ فَعَلَ ذَلِكَ قَدْ خَالَفَ مَا أَوْصَى بِهِ الْمُوصِي أَيْضًا بِغَيْرِ نَصٍّ، مِنْ قُرْآنٍ، أَوْ سُنَّةٍ، وَهَذَا لاَ يَجُوزُ، فَإِنْ قَالُوا: وَأَنْتُمْ قَدْ خَالَفْتُمْ أَيْضًا مَا أَوْصَى بِهِ الْمُوصِي
قلنا: خِلاَفُنَا لِمَا أَوْصَى غَيْرُ خِلاَفِكُمْ، لأََنَّكُمْ قَدْ خَالَفْتُمُوهُ بِغَيْرِ نَصٍّ، مِنْ

(9/337)

قُرْآنٍ، وَلاَ سُنَّةٍ، وَنَحْنُ خَالَفْنَاهُ بِنَصِّ الْقُرْآنِ وَالسُّنَّةِ، وَهَذَا هُوَ الْحَقُّ الَّذِي لاَ يَجُوزُ غَيْرُهُ.
قال أبو محمد: فَلَمَّا عُرِّيَ هَذَا الْقَوْلُ أَيْضًا مِنْ الْبُرْهَانِ لَزِمَنَا أَنْ نَأْتِيَ بِالْبُرْهَانِ عَلَى صِحَّةِ قَوْلِنَا فَنَقُولُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ: وَجَدْنَا اللَّهَ تَعَالَى يَقُولُ: {أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ} وَصَحَّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يُجِزْ الْوَصِيَّةَ إِلاَّ بِالثُّلُثِ فَأَقَلَّ. فَصَحَّ يَقِينًا أَنَّ مَنْ أَوْصَى بِثُلُثِهِ فَأَقَلَّ أَنَّهُ مُطِيعٌ لِلَّهِ تَعَالَى، فَوَجَبَ إنْفَاذُ طَاعَةِ اللَّهِ عَزَّ وَجَلَّ. وَوَجَدْنَا مَنْ أَوْصَى بِأَكْثَرَ مِنْ الثُّلُثِ عَاصِيًا لِلَّهِ عَزَّ وَجَلَّ إنْ تَعَمَّدَ ذَلِكَ عَلَى عِلْمٍ وَقَصْدٍ، وَأَمَّا مُخْطِئًا مَعْفُوًّا عَنْهُ الإِثْمُ إنْ كَانَ جَهِلَ ذَلِكَ، وَفِعْلُهُ بَاطِلٌ بِكُلِّ حَالٍ، وَلاَ يَحِلُّ إنْفَاذُ مَعْصِيَةِ اللَّهِ عَزَّ وَجَلَّ، وَلاَ إمْضَاءُ الْخَطَأِ قَالَ اللَّهُ تَعَالَى:لِيُحِقَّ الْحَقَّ وَيُبْطِلَ الْبَاطِلَ. وَوَجَدْنَا الْمُوصِيَ إذَا أَوْصَى فِي وَجْهٍ مَا بِمِقْدَارٍ مَا دُونَ الثُّلُثِ فَقَدْ وَجَبَ إنْفَاذُ كُلِّ مَا أَوْصَى بِهِ، كَمَا ذَكَرْنَا، فَإِذَا زَادَ عَلَى الثُّلُثِ كَانَتْ الزِّيَادَةُ بَاطِلاً لاَ يَحِلُّ إنْفَاذُهُ فَصَحَّ نَصُّ قَوْلِنَا حَرْفًا حَرْفًا كَمَا أَمَرَ اللَّهُ تَعَالَى وَرَسُولُهُ عليه الصلاة والسلام فإن قال قائل: وَمَنْ قَالَ هَذَا قَبْلَكُمْ قلنا لَهُ: إنْ كَانَ حَنِيفِيًّا أَوْ مَالِكِيًّا وَمَنْ قَالَ قَبْلَ مَالِكٍ وَأَبِي حَنِيفَةَ بِأَقْوَالِهِمَا فِي هَذِهِ الْمَسْأَلَةِ إِلاَّ أَنَّ بَيْنَ الأَمْرَيْنِ فَرْقًا، وَهُوَ أَنَّ أَقْوَالَهُمَا لاَ يُوَافِقُهُمَا نَصٌّ، وَلاَ قِيَاسٌ، وَقَوْلُنَا هُوَ نَفْسُ مَا أَمَرَ بِهِ اللَّهُ تَعَالَى وَرَسُولُهُ عليه الصلاة والسلام. وَإِنَّمَا فِي هَذِهِ الْمَسْأَلَةِ قَوْلٌ، عَنْ عَشَرَةٍ مِنْ التَّابِعِينَ، وَوَاحِدٍ مِنْ الصَّحَابَةِ، رضي الله عنهم، وَهُمْ عَشَرَاتُ أُلُوفٍ، فَأَيْنَ أَقْوَالُ سَائِرِهِمْ فَكَيْفَ وَقَدْ قَالَ بِتَبْدِيَةِ مَا ابْتَدَأَ بِهِ الْمُوصِي أَبُو حَنِيفَةَ، وَالشَّافِعِيُّ، كَمَا ذَكَرْنَا فِي بَعْضِ أَقْوَالِهِمَا، وَمَا نَقُولُ هَذَا مُتَكَثِّرِينَ بِأَحَدٍ غَيْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَلاَ مُسْتَوْحِشِينَ إلَى سِوَاهُ، وَلَكِنْ لِنُرِيَ الْمُخَالِفَ فَسَادَ اعْتِرَاضِهِ، وَفَاحِشَ انْتِقَاضِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قال أبو محمد: فَإِنْ لَمْ يَبْدَأْ الْمُوصِي بِشَيْءٍ، لَكِنْ قَالَ فُلاَنٌ وَفُلاَنٌ وَفُلاَنٌ: يُعْطَى كُلُّ وَاحِدٍ مِنْهُمْ كَذَا وَكَذَا، فَلَمْ يَحْمِلْ الثُّلُثُ ذَلِكَ، فَهَاهُنَا يَتَحَاصُّونَ، وَلاَ بُدَّ، لأََنَّهُ لَيْسَ لَهُمْ إِلاَّ الثُّلُثُ فَيَجُوزُ لَهُمْ مَا أَجَازَهُ اللَّهُ تَعَالَى، وَيَبْطُلُ لَهُمْ مَا أَبْطَلَهُ اللَّهُ تَعَالَى، وَكَذَلِكَ سَائِرُ الْقُرَبِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
"فَصْل" قال أبو محمد: قَدْ ذَكَرْنَا فِي " كِتَابِ الزَّكَاةِ " مِنْ كِتَابِنَا هَذَا، وَفِي " كِتَابِ الْحَجِّ " مِنْهُ، وَفِي " كِتَابِ التَّفْلِيسِ " مِنْهُ أَنَّ كُلَّ مَنْ مَاتَ وَقَدْ فَرَّطَ: فِي زَكَاةٍ، أَوْ فِي حَجِّ الإِسْلاَمِ، أَوْ عُمْرَتِهِ، أَوْ فِي نَذْرٍ، أَوْ فِي كَفَّارَةِ ظِهَارٍ، أَوْ قَتْلٍ، أَوْ يَمِينٍ، أَوْ تَعَمَّدَ وَطْءً فِي نَهَارِ رَمَضَانَ، أَوْ بَعْضَ لَوَازِمِ الْحَجِّ أَوْ لَمْ يُفَرِّطْ، فَإِنَّ كُلَّ ذَلِكَ مِنْ رَأْسِ مَالِهِ لاَ شَيْءَ لِلْغُرَمَاءِ حَتَّى يَقْضِيَ دُيُونَ اللَّهِ تَعَالَى كُلَّهَا، ثُمَّ إنْ فَضَلَ شَيْءٌ فَلِلْغُرَمَاءِ، ثُمَّ الْوَصِيَّةُ، ثُمَّ الْمِيرَاثُ، كَمَا أَمَرَ اللَّهُ عَزَّ وَجَلَّ، وَذَكَرْنَا الْحُجَّةَ فِي ذَلِكَ مِنْ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "اقْضُوا اللَّهَ فَهُوَ أَحَقُّ بِالْوَفَاءِ فَدَيْنُ اللَّهِ أَحَقُّ أَنْ

(9/338)

يُقْضَى". وَذَكَرْنَا هُنَالِكَ قَوْلَ الْحَسَنِ، وطَاوُوس بِأَصَحِّ طَرِيقٍ عَنْهُمَا: أَنَّ حَجَّةَ الإِسْلاَمِ، وَزَكَاةَ الْمَالِ هُمَا بِمَنْزِلَةِ الدَّيْنِ. وَقَوْلُ الزُّهْرِيِّ: إنَّ الزَّكَاةَ تُؤْخَذُ مِنْ رَأْسِ مَالِ الْمَيِّتِ وَكُلُّ شَيْءٍ وَاجِبٌ فَهُوَ مِنْ جَمِيعِ الْمَالِ وَهُوَ قَوْلُ الشَّافِعِيِّ، وَأَحْمَدَ، وَأَبِي سُلَيْمَانَ، وَغَيْرِهِمْ. وَقَوْلُ أَبِي هُرَيْرَةَ: إنَّ الْحَجَّ وَالنَّذْرَ يُقْضَيَانِ، عَنِ الْمَيِّتِ. وَقَوْلُ ابْنِ عَبَّاسٍ بِإِيجَابِ الْحَجِّ عَمَّنْ لَمْ يَحُجَّ مِنْ الْمَوْتَى. وَكَذَلِكَ قَوْلُ طَاوُوس، وَالْحَسَنِ الْبَصْرِيِّ، وَعَطَاءٍ، وَأَنَّ ذَلِكَ مِنْ رَأْسِ الْمَالِ وَإِنْ لَمْ يُوصِ بِذَلِكَ وَهُوَ قَوْلُ ابْنِ الْمُسَيِّبِ، وَعَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى، وَالأَوْزَاعِيُّ، وَالْحَسَنِ بْنِ حَيٍّ، وَمُحَمَّدِ بْنِ أَبِي لَيْلَى، وَسُفْيَانَ الثَّوْرِيِّ، وَالشَّافِعِيِّ، وَأَبِي ثَوْرٍ، وَأَحْمَدَ، وَإِسْحَاقَ، وَأَبِي سُلَيْمَانَ، وَأَصْحَابِهِمْ. إِلاَّ أَنَّ الشَّافِعِيَّ مَرَّةً قَالَ: تَتَحَاصَّ دُيُونُ اللَّهِ تَعَالَى وَدُيُونُ النَّاسِ، وَمَرَّةً قَالَ كَمَا قلنا، وَمَا نَعْلَمُ أَحَدًا قَالَ بِأَنْ لاَ تَخْرُجَ الزَّكَاةُ إِلاَّ مِنْ الثُّلُثِ إنْ أَوْصَى بِهَا مِنْ التَّابِعِينَ، إِلاَّ رَبِيعَةُ. وَبَقِيَ أَنْ نَذْكُرَ أَقْوَالَ أَبِي حَنِيفَةَ، وَمَالِكٍ فِي هَذِهِ الْمَسْأَلَةِ: قَالَ أَبُو حَنِيفَةَ: إنْ أَوْصَى الْمُسْلِمُ بِوَصَايَا: مِنْهَا زَكَاةٌ وَاجِبَةٌ، وَحَجَّةُ الإِسْلاَمِ أَنَّهُ يُبْدَأُ فِي الثُّلُثِ بِهَذِهِ الْفُرُوضِ سَوَاءٌ ذَكَرَهَا أَوَّلاً أَوْ آخِرًا وَتَتَحَاصَّ الْفُرُوضُ الْمَذْكُورَةُ، ثُمَّ كَمَا ذَكَرْنَا مِنْ أَقْوَالِهِ فِي الْوَصَايَا. وَقَالَ أَبُو يُوسُفَ: يُبْدَأُ بِالزَّكَاةِ، ثُمَّ بِحَجَّةِ الإِسْلاَمِ، وَمَرَّةً قَالَ كَقَوْلِ أَبِي حَنِيفَةَ، قَالَ: ثُمَّ بَعْدَ الزَّكَاةِ وَالْحَجَّةِ الْمَفْرُوضَةِ مَا أَوْصَى بِهِ مِنْ عِتْقٍ فِي كَفَّارَةِ يَمِينٍ، وَكَفَّارَةِ جَزَاءِ صَيْدٍ، وَفِدْيَةِ الأَذَى: يُبْدَأُ بِمَا بَدَأَ بِهِ بِذِكْرِهِ مِنْ ذَلِكَ فِي وَصِيَّتِهِ، ثُمَّ التَّطَوُّعِ. وَقَالَ مُحَمَّدُ بْنُ الْحَسَنِ: يُبْدَأُ مِنْ حَجَّةِ الإِسْلاَمِ وَمِنْ الزَّكَاةِ بِمَا بَدَأَ الْمُوصِي بِذِكْرِهِ فِي وَصِيَّتِهِ. وقال مالك: يُبْدَأُ بِالْعِتْقِ الْبَتِّ فِي الْمَرَضِ، وَالتَّدْبِيرِ فِي الصِّحَّةِ، ثُمَّ بَعْدَهُمَا الزَّكَاةُ الْمَفْرُوضَةُ الَّتِي فَرَّطَ فِيهَا، ثُمَّ عِتْقِ عَبْدٍ بِعَيْنِهِ أَوْصَى بِعِتْقِهِ، وَعِتْقِ عَبْدٍ بِعَيْنِهِ أَوْصَى بِأَنْ يُشْتَرَى فَيُعْتَقَ، ثُمَّ الْكِتَابَةِ إذَا أَوْصَى بِأَنْ يُكَاتَبَ عَبْدُهُ، ثُمَّ الْحَجِّ، ثُمَّ إقْرَارِهِ بِالدَّيْنِ لِمَنْ لاَ يَجُوزُ لَهُ إقْرَارُهُ بِهِ. قَالَ: وَيُبْدَأُ بِالزَّكَاةِ الَّتِي أَوْصَى بِهَا عَلَى مَا أَوْصَى بِهِ مِنْ عِتْقِ رَقَبَةٍ، عَنْ ظِهَارٍ، أَوْ قَتْلٍ خَطَإٍ، أَوْ يَتَحَاصُّ رَقَبَةَ الظِّهَارِ مَعَ رَقَبَةِ قَتْلِ الْخَطَإِ، ثُمَّ مَا أَوْصَى بِهِ مِنْ كَفَّارَةِ الأَيْمَانِ قَالَ: وَيُبْدَأُ بِالإِطْعَامِ عَمَّا أَوْصَى بِهِ مِمَّا فَرَّطَ فِيهِ مِنْ قَضَاءِ رَمَضَانَ عَلَى النَّذْرِ.
قال أبو محمد: فِي هَذِهِ الأَقْوَالِ عِبْرَةٌ لِمَنْ اعْتَبَرَ، وَآيَةٌ لِمَنْ تَدَبَّرَ: أَمَّا قَوْلُ أَبِي حَنِيفَةَ فَهُوَ أَطْرَدُهَا لِخَطَئِهِ، وَأَقَلُّهَا تَنَاقُضًا، لَكِنْ يُقَالُ لَهُ: إنْ كَانَتْ الزَّكَاةُ الْمَفْرُوضَةُ، وَحَجَّةُ الإِسْلاَمِ، وَسَائِرُ الْفُرُوضِ، إذَا فَرَّطَ فِيهَا وَتَبَرَّأَ مِنْ ذَلِكَ عِنْدَ مَوْتِهِ: يَجْرِي كُلُّ ذَلِكَ مَجْرَى الْوَصَايَا، فَلأََيِّ شَيْءٍ قَدَّمْتهَا عَلَى سَائِرِ الْوَصَايَا، فَإِنْ قَالَ: لأََنَّهَا أَوْكَدُ، قِيلَ لَهُ: وَمِنْ

(9/339)

أَيْنَ صَارَتْ أَوْكَدَ عِنْدَك وَأَنْتَ قَدْ أَخْرَجْتهَا، عَنْ حُكْمِ الْفَرْضِ الَّذِي لاَ يَحِلُّ إضَاعَتُهُ إلَى حُكْمِ الْوَصَايَا فَبَطَلَ التَّأْكِيدُ عَلَى قَوْلِك الْفَاسِدِ، وَوَجَبَ أَنْ يَكُونَ كَسَائِرِ الْوَصَايَا، وَلاَ فَرْقَ، وَيَكُونُ كُلُّ ذَلِكَ خَارِجًا، عَنْ حُكْمِ الْوَصَايَا، وَبَاقِيًا عَلَى حُكْمِ الْفَرْضِ الَّذِي لاَ يَسَعُ تَعْطِيلُهُ، فَلِمَ جَعَلْتهَا مِنْ الثُّلُثِ إنْ أَوْصَى بِهَا أَيْضًا وَمَا هَذَا الْخَبْطُ وَالتَّخْلِيطُ بِالْبَاطِلِ فِي دِينِ اللَّهِ عَزَّ وَجَلَّ. وَأَمَّا قَوْلُ أَبِي يُوسُفَ: فَآبِدَةٌ فِي تَقْدِيمِهِ الزَّكَاةَ عَلَى الْحَجِّ فَإِنْ قَالَ: الزَّكَاةُ حَقٌّ فِي الْمَالِ، وَالْحَجُّ عَلَى الْبَدَنِ قِيلَ: فَلِمَ أَدْخَلْته فِي الْوَصَايَا إذًا وَهَلَّا مَنَعْت مِنْ الْوَصِيَّةِ بِهِ كَمَا مَنَعَ مِنْ ذَلِكَ أَيُّوبُ السِّخْتِيَانِيُّ، وَالْقَاسِمُ بْنُ مُحَمَّدٍ، وَالنَّخَعِيُّ وَرُوِيَ أَيْضًا، عَنِ ابْنِ عُمَرَ. فإن قيل: لِلنَّصِّ الْوَارِدِ فِي ذَلِكَ قِيلَ: فَذَلِكَ النَّصُّ يُوجِبُ أَنَّهُ مِنْ رَأْسِ الْمَالِ وَهُوَ خِلاَفُ قَوْلِك الْفَاسِدِ وَهَذَا نَفْسُهُ يَدْخُلُ عَلَى مُحَمَّدِ بْنِ الْحَسَنِ فِي تَقْدِيمِهِ ذَلِكَ عَلَى سَائِرِ الْوَصَايَا وَأَمَّا قَوْلُ مَالك: فَأَفْحَشُهَا تَنَاقُضًا، وَأَوْحَشُهَا وَأَشَدُّهَا فَسَادًا، لأََنَّهُ قَدَّمَ بَعْضَ الْفَرَائِضِ عَلَى بَعْضٍ بِلاَ برهان، فَقَدَّمَ بَعْضَ التَّطَوُّعِ عَلَى بَعْضِ الْفَرَائِضِ بِلاَ برهان، وَصَارَ كُلُّهُ لاَ مُتَعَلِّقَ لَهُ بِشَيْءٍ مِنْ وُجُوهِ الأَدِلَّةِ أَصْلاً، مَعَ أَنَّهُ قَوْلٌ لاَ يُعْرَفُ، عَنْ أَحَدٍ مِنْ خَلْقِ اللَّهِ تَعَالَى قَبْلَهُ نَعْنِي: ذَلِكَ التَّرْتِيبَ الَّذِي رَتَّبَ وَأَطْرَفُ شَيْءٍ قَوْلُهُ " إقْرَارُهُ لِمَنْ لاَ يَجُوزُ لَهُ إقْرَارُهُ " فَكَيْفَ يَجُوزُ مَا هُوَ مُقِرٌّ أَنَّهُ لاَ يَجُوزُ إنَّ هَذَا لَعَجَبٌ عَجِيبٌ.
قَالَ عَلِيٌّ: فإن قال قائل: لَوْ كَانَ قَوْلُكُمْ لَمَا شَاءَ أَحَدٌ أَنْ يَحْرِمَ وَرَثَتَهُ مَالَهُ إِلاَّ قَدَرَ عَلَى ذَلِكَ، بِأَنْ يَضَعَ فُرُوضَهُ، ثُمَّ يُوصِيَ بِهَا عِنْدَ مَوْتِهِ قلنا لَهُ: إنْ تَعَمَّدَ ذَلِكَ فَعَلَيْهِ إثْمُهُ، وَلاَ تُسْقِطُ عَنْهُ مَعْصِيَتُهُ حُقُوقَ اللَّهِ تَعَالَى، إذْ لَمْ يَأْمُرْ اللَّهُ تَعَالَى بِإِسْقَاطِ حُقُوقِهِ مِنْ أَجْلِ مَا ذَكَرْتُمْ. ثم نقول لَهُمْ: هَلَّا احْتَجَجْتُمْ عَلَى أَنْفُسِكُمْ بِهَذَا الأَحْتِجَاجِ نَفْسِهِ إذْ قُلْتُمْ: إنَّ دُيُونَ النَّاسِ مِنْ رَأْسِ الْمَالِ فَنَقُولُ لَكُمْ: لَوْ كَانَ هَذَا لَمَا شَاءَ أَحَدٌ أَنْ يَحْرِمَ وَرَثَتَهُ إِلاَّ أَقَرَّ فِي صِحَّتِهِ لِمَنْ شَاءَ بِمَا يَسْتَوْعِبُ مَالَهُ، ثُمَّ يَظْهَرُ ذَلِكَ بَعْدَ مَوْتِهِ، وَلاَ فَرْقَ. وَيُقَالُ لَكُمْ أَيْضًا: لَوْ كَانَ قَوْلُكُمْ لَمَا شَاءَ أَحَدٌ أَنْ يُبْطِلَ حُقُوقَ اللَّهِ تَعَالَى وَحُقُوقَ أَهْلِ الصَّدَقَاتِ وَيُهِنِّي ذَلِكَ وَرَثَتَهُ إِلاَّ قَدَرَ عَلَى ذَلِكَ ثُمَّ إنَّ اعْتِرَاضَهُمْ بِذَلِكَ الْمَذْكُورِ فِي غَايَةِ الْفَسَادِ، لأََنَّهُ إبْطَالٌ لأََوَامِرِ اللَّهِ تَعَالَى وَفَرَائِضِهِ، فَإِنْ ذَكَرُوا مَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ قَتَادَةَ أَنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ: لاَ أَعْرِفَنَّ امْرَأً بَخِلَ بِحَقِّ اللَّهِ حَتَّى إذَا حَضَرَهُ الْمَوْتُ أَخَذَ يُدَغْدِغُ مَالَهُ هَاهُنَا وَهَا هُنَا قلنا: هَذَا حَدِيثٌ بَاطِلٌ، لأََنَّهُ لَمْ يُسْنَدْ قَطُّ، ثُمَّ لَوْ صَحَّ لَمَا كَانَ لَهُمْ فِيهِ حُجَّةٌ، لأََنَّهُ لَيْسَ فِيهِ سُقُوطُ حُقُوقِ اللَّهِ تَعَالَى مِنْ أَجْلِ بُخْلِهِ بِهِ إلَى أَنْ يَمُوتَ إنَّمَا فِيهِ إنْكَارُ ذَلِكَ عَلَى مَنْ فَعَلَهُ فَقَطْ، وَنَعَمْ، فَهُوَ مُنْكَرٌ بِلاَ شَكٍّ، وَحُقُوقُ اللَّهِ تَعَالَى نَافِذَةٌ فِي مَالِهِ، وَلاَ بُدَّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/340)

1765 - مَسْأَلَةٌ: وَجَائِزٌ لِلْمُوصِي أَنْ يَرْجِعَ فِي كُلِّ مَا أَوْصَى بِهِ إِلاَّ الْوَصِيَّةُ بِعِتْقِ

(9/340)

مَمْلُوكٍ لَهُ يَمْلِكُهُ حِينَ الْوَصِيَّةِ فَإِنَّهُ لَيْسَ لَهُ أَنْ يَرْجِعَ فِيهِ أَصْلاً إِلاَّ بِإِخْرَاجِهِ إيَّاهُ، عَنْ مِلْكِهِ بِهِبَةٍ أَوْ بَيْعٍ أَوْ غَيْرِ ذَلِكَ مِنْ وُجُوهِ التَّمْلِيكِ. وَأَمَّا مَنْ أَوْصَى بِأَنْ يُعْتِقَ عَنْهُ رَقَبَةً فَلَهُ أَنْ يَرْجِعَ فِي ذَلِكَ وَقَدْ اخْتَلَفَ النَّاسُ فِي هَذَا: رُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، حَدَّثَنَا هَمَّامُ بْنُ يَحْيَى، عَنْ قَتَادَةَ، عَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي رَبِيعَةَ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ: يُحْدِثُ اللَّهُ فِي وَصِيَّتِهِ مَا شَاءَ، وَمَلاَكُ الْوَصِيَّةِ آخِرُهَا. وَصَحَّ عَنْ طَاوُوس، وَعَطَاءٍ، وَأَبِي الشَّعْثَاءِ جَابِرِ بْنِ زَيْدٍ، وَقَتَادَةَ، وَالزُّهْرِيِّ: أَنَّ لِلْمُوصِي أَنْ يَرْجِعَ فِي وَصِيَّتِهِ عِتْقًا كَانَ أَوْ غَيْرَهُ. وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَمَالِكٍ، وَالشَّافِعِيِّ. وَقَالَ آخَرُونَ: بِخِلاَفِ ذَلِكَ: رُوِّينَا، عَنْ إبْرَاهِيمَ النَّخَعِيِّ فِيمَنْ أَوْصَى إنْ مَاتَ أَنْ يُعْتَقَ غُلاَمٌ لَهُ فَقَالَ: أَلَيْسَ لَهُ أَنْ يَرُدَّهُ فِي الرِّقِّ، وَلَيْسَ الْعِتْقُ كَسَائِرِ الْوَصِيَّةِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، وَالضَّحَّاكِ بْنِ مَخْلَدٍ، كِلاَهُمَا، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي إِسْحَاقَ الشَّيْبَانِيِّ، عَنِ الشَّعْبِيِّ قَالَ: كُلُّ صَاحِبِ وَصِيَّةٍ يَرْجِعُ فِيهَا إِلاَّ الْعَتَاقَةَ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ ابْنِ شُبْرُمَةَ وَغَيْرِهِ مِنْ عُلَمَاءِ أَهْلِ الْكُوفَةِ، قَالُوا: كُلُّ صَاحِبِ وَصِيَّةٍ يَرْجِعُ فِيهَا إِلاَّ الْعَتَاقَةَ. وَبِهِ يَقُولُ سُفْيَانُ الثَّوْرِيُّ.
قال أبو محمد: احْتَجَّ الْمُجِيزُونَ لِلرُّجُوعِ فِي الْعِتْقِ فِي الْوَصِيَّةِ بِأَنَّهُ قَوْلُ صَاحِبٍ لاَ يُعْرَفُ لَهُ مُخَالِفٌ مِنْ الصَّحَابَةِ، وَبِأَنَّهُمْ قَاسُوهُ عَلَى سَائِرِ الْوَصَايَا مَا نَعْلَمُ لَهُمْ شَيْئًا تَعَلَّقُوا بِهِ غَيْرَ هَذَا، وَكُلُّهُ لاَ مُتَعَلِّقَ لَهُمْ بِهِ أَمَّا قَوْلُهُمْ: إنَّهُ قَوْلُ صَاحِبٍ لاَ يُعْرَفُ لَهُ مُخَالِفٌ مِنْ الصَّحَابَةِ فَلاَ حُجَّةَ فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَرُبَّ قَضِيَّةٍ خَالَفُوا فِيهَا عُمَرَ، وَلاَ يُعْرَفُ لَهُ مُخَالِفٌ فِي ذَلِكَ مِنْ الصَّحَابَةِ كَقَوْلِهِ فِي الْيَرْبُوعِ يُصِيبُهُ الْمُحْرِمُ بِعَنَاقٍ، وَفِي الأَرْنَبِ بِجَدْيٍ وَسَائِرِ ذَلِكَ مِمَّا قَدْ تَقَصَّيْنَاهُ فِي مَوَاضِعِهِ. وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ عَلَى ذَلِكَ. وَأَمَّا قِيَاسُهُمْ لِذَلِكَ عَلَى سَائِرِ الْوَصَايَا فَالْقِيَاسُ كُلُّهُ بَاطِلٌ، ثُمَّ لَوْ كَانَ الْقِيَاسُ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ، لأََنَّ الْحَنَفِيِّينَ، وَالْمَالِكِيِّينَ لاَ يُجِيزُونَ الرُّجُوعَ فِي التَّدْبِيرِ، وَلاَ بَيْعَ الْمُدَبَّرِ، وَهَذِهِ وَصِيَّةٌ بِالْعِتْقِ فِي كُلِّ حَالٍ، لأََنَّهُ عِتْقٌ لِمَا لاَ يَجِبُ إِلاَّ بِالْمَوْتِ، وَلاَ يَخْرُجُ إِلاَّ مِنْ الثُّلُثِ وَهَذِهِ صِفَةُ سَائِرِ الْوَصَايَا. وأعجب شَيْءٍ تَبْدِيئُهُمْ الْعِتْقَ عَلَى سَائِرِ الْوَصَايَا وَتَأْكِيدُهُمْ إيَّاهُ، وَتَغْلِيظُهُمْ فِيهِ، ثُمَّ سَوَّوْهُ هَاهُنَا بِسَائِرِ الْوَصَايَا فَاعْجَبُوا لِهَذِهِ الآرَاءِ وَهَذِهِ الْمَقَايِيسِ وَالشَّافِعِيُّ فِي أَحَدِ قَوْلَيْهِ لاَ يُجِيزُ الرُّجُوعَ فِي التَّدْبِيرِ، وَهُوَ عِنْدَهُ وَصِيَّةٌ بِالْعِتْقِ وَهَذَا تَنَاقُضٌ لاَ خَفَاءَ بِهِ، وَقِيَاسُ الْوَصِيَّةِ بِالْعِتْقِ عَلَى الْوَصِيَّةِ بِالْعِتْقِ أَوْلَى مِنْ قِيَاسِ الْوَصِيَّةِ بِالْعِتْقِ عَلَى الْوَصِيَّةِ بِغَيْرِ الْعِتْقِ، وَكُلُّهُمْ لاَ يُجِيزُ الرُّجُوعَ فِي الْعِتْقِ بِالصِّفَةِ الْبَتَّةِ وَالْوَصِيَّةُ بِالْعِتْقِ عِتْقٌ بِصِفَةٍ فَعَادَ قِيَاسُهُمْ عَلَيْهِمْ فَإِذْ قَدْ بَطَلَ قَوْلُهُمْ فَعَلَيْنَا بِعَوْنِ اللَّهِ تَعَالَى أَنْ نَأْتِيَ بِالْبُرْهَانِ عَلَى صِحَّةِ قَوْلِنَا. فَنَقُولُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ: قَالَ اللَّهُ تَعَالَى: {يَا أَيُّهَا الَّذِينَ آمَنُوا أَوْفُوا بِالْعُقُود} ِ وَكَانَ عَهْدُهُ بِعِتْقِهِ عَبْدَهُ

(9/341)

إنْ مَاتَ عَقْدًا مَأْمُورًا بِالْوَفَاءِ بِهِ، وَمَا هَذِهِ صِفَتُهُ فَلاَ يَحِلُّ الرُّجُوعُ فِيهِ. وَأَمَّا سَائِرُ الْوَصَايَا فَإِنَّمَا هِيَ مَوَاعِيدُ، وَالْوَعْدُ لاَ يَلْزَمُ إنْفَاذُهُ عَلَى مَا ذَكَرْنَا فِي " بَابِ النَّذْرِ " مِنْ هَذَا الدِّيوَانِ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ. وَأَمَّا الْوَصِيَّةُ بِأَنْ يُعْتِقَ عَنْهُ رَقَبَةً غَيْرَ مُعَيَّنَةٍ، فَإِنَّمَا هُوَ أَمْرٌ وَهَمٌّ بِحَسَنَةٍ فَلَمْ يُنَفِّذْهَا فَلَهُ ذَلِكَ، وَلَيْسَ عَقْدًا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَأَمَّا إذَا أَخْرَجَهُ، عَنْ مِلْكِهِ فَقَدْ فَعَلَ مَا هُوَ مُبَاحٌ لَهُ، فَإِذْ صَارَ فِي مِلْكِ غَيْرِهِ فَقَدْ بَطَلَ عَقْدُهُ فِيهِ: لِقَوْلِ اللَّهِ تَعَالَى: {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا} فَإِنْ عَادَ إلَى مِلْكِهِ لَمْ يَرْجِعْ الْعَقْدُ، لأََنَّ مَا بَطَلَ بِوَاجِبٍ فَلاَ يَعُودُ إِلاَّ بِنَصٍّ، وَلاَ نَصَّ فِي عَوْدَتِهِ، فَلَوْ أَخْرَجَ بَعْضَهُ، عَنْ مِلْكِهِ، بَطَلَ الْعَقْدُ فِيمَا سَقَطَ مِلْكُهُ عَنْهُ، وَبَقِيَ الْعَقْدُ فِيمَا بَقِيَ فِي مِلْكِهِ.

(9/342)

1766 - مَسْأَلَةٌ: وَمَنْ أَوْصَى لأَُمِّ وَلَدِهِ مَا لَمْ تُنْكَحْ فَهُوَ بَاطِلٌ، إِلاَّ أَنْ يَكُونَ يُوقِفُ عَلَيْهَا وَقْفًا مِنْ عَقَارِهِ، فَإِنْ نَكَحَتْ فَلاَ حَقَّ لَهَا فِيهِ، لَكِنْ يَعُودُ الْوَقْفُ إلَى وَجْهٍ آخَرَ مِنْ وُجُوهِ الْبِرِّ، فَهَذَا جَائِزٌ. وَقَدْ اخْتَلَفَ النَّاسُ فِي هَذَا: فَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ فِيمَنْ أَوْصَى لأَُمَّهَاتِ أَوْلاَدِهِ بِأَرْضٍ يَأْكُلْنَهَا فَإِنْ نَكَحْنَ فَهِيَ لِلْوَرَثَةِ قَالَ: تَجُوزُ وَصِيَّتُهُ عَلَى شَرْطِهِ. وقال أبو حنيفة: إنْ أَوْصَى لأَُمِّ وَلَدِهِ بِمَالٍ سَمَّاهُ عَلَى أَنْ لاَ تَتَزَوَّجَ أَبَدًا قَالَ: إنْ تَزَوَّجَتْ فَلاَ شَيْءَ لَهَا وَهُوَ قَوْلُ مَالِكٍ.
قال أبو محمد: هَذَا كُلُّهُ خَطَأٌ لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: كُلُّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ وَهَذَا شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ. وَأَيْضًا: فَإِنَّهُ لاَ يَعْلَمُ هَلْ يَسْتَحِقُّ هَذِهِ الْوَصِيَّةَ أَمْ لاَ إِلاَّ بِمَوْتِهَا، وَهِيَ بَعْدَ الْمَوْتِ لاَ تَمْلِكُ شَيْئًا، وَلاَ تَسْتَحِقُّهُ. وَأَيْضًا فَلاَ يَخْلُو مِنْ أَنْ تَكُونَ مَلَكَتْ مَا أَوْصَى لَهَا بِهِ أَوْ لَمْ تَمْلِكْهُ فَإِنْ كَانَتْ مَلَكَتْهُ فَلاَ يَجُوزُ إزَالَةُ مِلْكِهَا، عَنْ يَدِهَا بَعْدَ صِحَّتِهِ بِغَيْرِ نَصٍّ فِي ذَلِكَ، وَإِنْ كَانَتْ لَمْ تَمْلِكْهُ فَلاَ يَحِلُّ أَنْ تُعْطَى مَا لَيْسَ لَهَا، وَلاَ بُدَّ مِنْ أَحَدِ الْوَجْهَيْنِ. وَأَمَّا إدْخَالُهَا فِي الْوَقْفِ بِصِفَةٍ فَهَذَا جَائِزٌ، لأََنَّهُ تَسْبِيلُ وُقُوفٍ فِيهِ عِنْدَ حَدِّ الْمُسَبَّلِ، وَلَيْسَ تَمْلِيكًا لِرَقَبَةِ الْوَقْفِ. وَلاَ يَجُوزُ أَنْ يُؤْخَذَ مِنْهَا مَا اسْتَحَقَّتْ مِنْ غَلَّةِ الْوَقْفِ قَبْلَ أَنْ تَتَزَوَّجَ، لأََنَّهَا قَدْ مَلَكَتْهُ، فَلَوْ أَوْصَى بِذَلِكَ كَانَتْ وَصِيَّتُهُ بِذَلِكَ بَاطِلاً.

(9/342)

1767 - مَسْأَلَةٌ: وَمَنْ أَوْصَى بِعِتْقِ رَقِيقٍ لَهُ لاَ يَمْلِكُ غَيْرَهُمْ، أَوْ كَانُوا أَكْثَرَ مِنْ ثَلاَثَةٍ لَمْ يُنَفَّذْ مِنْ ذَلِكَ شَيْءٌ إِلاَّ بِالْقُرْعَةِ فَمَنْ خَرَجَ سَهْمُهُ صَحَّ فِيهِ الْعِتْقُ، سَوَاءٌ مَاتَ الْعَبْدُ بَعْدَ الْمُوصِي وَقَبْلَ الْقُرْعَةِ، أَوْ عَاشَ إلَى حِينِ الْقُرْعَةِ. وَمَنْ خَرَجَ سَهْمُهُ كَانَ بَاقِيًا عَلَى الرِّقِّ سَوَاءٌ مَاتَ قَبْلَ الْقُرْعَةِ أَوْ عَاشَ إلَيْهَا فَإِنْ شَرَعَ السَّهْمُ فِي بَعْضِ مَمْلُوكٍ عَتَقَ مِنْهُ مَا حَمَلَ الثُّلُثُ بِلاَ اسْتِسْعَاءٍ، وَعَتَقَ بَاقِيهِ وَاسْتَسْعَى لِلْوَرَثَةِ فِي قِيمَةِ مَا بَقِيَ مِنْهُ بَعْدَ الثُّلُثِ. فَلَوْ سَمَّاهُمْ بِأَسْمَائِهِمْ بُدِئَ بِاَلَّذِي سَمَّى أَوَّلاً فَأَوَّلاً، فَإِذَا تَمَّ الثُّلُثُ رَقَّ الْبَاقُونَ فَلَوْ شَرَعَ الْعِتْقُ فِي بَعْضِ مَمْلُوكٍ أُعْتِقَ كُلُّهُ وَاسْتَسْعَى لِلْوَرَثَةِ فِيمَا زَادَ مِنْهُ عَلَى الثُّلُثِ، فَلَوْ أَعْتَقَ جُزْءًا مُسَمًّى

(9/342)

1768 - مَسْأَلَةٌ: وَمَنْ أَوْصَى بِعِتْقِ مَمْلُوكٍ لَهُ أَوْ مَمَالِيكَ، وَعَلَيْهِ دَيْنٌ لِلَّهِ تَعَالَى أَوْ لِلنَّاسِ، فَإِنْ كَانَ ذَلِكَ الدَّيْنُ مُحِيطًا بِمَالِهِ كُلِّهِ: بَطَلَ كُلُّ مَا أَوْصَى بِهِ مِنْ الْعِتْقِ جُمْلَةً، وَبِيعُوا فِي الدَّيْنِ. برهان ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى فِي الْمَوَارِيثِ: مِنْ بَعْدِ وَصِيَّةٍ يُوصِي بِهَا أَوْ دَيْنٍ وَحَكَمَ اللَّهُ تَعَالَى عَلَى لِسَانِ رَسُولِهِ عليه الصلاة والسلام أَنَّ الْوَصِيَّةَ لاَ تَجُوزُ فِي أَكْثَرَ مِنْ الثُّلُثِ فِيمَا يُخَلِّفُهُ الْمُوصِي، وَأَنَّ لِلْوَرَثَةِ الثُّلُثَيْنِ، أَوْ مَا فَضَلَ، عَنِ الْوَصِيَّةِ إنْ كَانَتْ أَقَلَّ مِنْ الثُّلُثِ. فَصَحَّ ضَرُورَةً: أَنَّ الْوَصِيَّةَ لاَ تَكُونُ إِلاَّ بَعْدَ أَدَاءِ الدَّيْنِ وَاجِبًا لِلْغُرَمَاءِ فَصَحَّ أَنَّ مَنْ أَحَاطَ الدَّيْنُ بِجَمِيعِ مَا تَرَكَ، فَإِنَّهُ لَمْ يَتَخَلَّفْ مَا لاَ يُوصِي فِيهِ، وَأَنَّ مَا تَخَلَّفَهُ انْتَقَلَ إلَى مِلْكِ الْغُرَمَاءِ إثْرَ مَوْتِهِ بِلاَ فَصْلٍ، وَلَيْسَ لأََحَدٍ أَنْ يُوصِيَ فِي مَالِ غَيْرِهِ: فَبَطَلَتْ الْوَصِيَّةُ لِذَلِكَ. وَهَذَا قَوْلُ مَالِكٍ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ، وَأَصْحَابِهِمْ. وقال أبو حنيفة: يَسْعَى فِي قِيمَتِهِ لِلْغُرَمَاءِ وَيَعْتِقُ وَهَذَا بَاطِلٌ لِمَا ذَكَرْنَا. وَمَوَّهُوا فِي الأَحْتِجَاجِ بِخَبَرٍ لَيْسَ فِيهِ لِلْوَصِيَّةِ ذِكْرٌ، وَإِنَّمَا فِيهِ " أَنَّ رَجُلاً أَعْتَقَ عِنْدَ مَوْتِهِ عَبْدًا وَعَلَيْهِ دَيْنٌ وَلَيْسَ لَهُ مَالٌ غَيْرُهُ فَأَمَرَهُ النَّبِيُّ صلى الله عليه وسلم أَنْ يَسْعَى فِي قِيمَتِهِ وَهَذَا خَبَرٌ لَوْ صَحَّ لَمْ يَكُنْ لَهُمْ فِيهِ حُجَّةٌ أَصْلاً، لأََنَّهُ لَيْسَ فِيهِ: حُكْمُ الْوَصِيَّةِ، إنَّمَا فِيهِ حُكْمُ مَنْ أَعْتَقَ فِي حَيَاتِهِ عِنْدَ مَوْتِهِ. فَإِنْ قَالُوا: الأَمْرُ سَوَاءٌ فِي كِلاَ الأَمْرَيْنِ قلنا: هَذَا بَاطِلٌ لأََنَّهُ قِيَاسٌ وَالْقِيَاسُ كُلُّهُ بَاطِلٌ، ثُمَّ لَوْ صَحَّ الْقِيَاسُ لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ، لأََنَّ بَيْنَ الْوَصِيَّةِ وَبَيْنَ فِعْلِ الْحَيِّ عِلَّةً تَجْمَعُ بَيْنَهُمَا عَلَى مَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى فَكَيْفَ وَهُوَ خَبَرٌ مَكْذُوبٌ لاَ يَصِحُّ: رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ أَنَا حَجَّاجٌ، هُوَ ابْنُ أَرْطَاةَ، عَنِ الْعَلاَءِ بْنِ بَدْرٍ، عَنْ أَبِي يَحْيَى الْمَكِّيِّ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم: وَهَذَا فِيهِ أَرْبَعُ فَضَائِحَ: إحْدَاهَا يَكْفِي: أَوَّلُهَا أَنَّهُ مُرْسَلٌ، وَلاَ حُجَّةَ فِي مُرْسَلٍ. وَثَانِيهَا أَنَّهُ، عَنِ الْحَجَّاجِ بْنِ أَرْطَاةَ وَهُوَ مُطْرَحٌ. وَثَالِثُهَا: عَنِ الْعَلاَءِ بْنِ بَدْرٍ وَهُوَ هَالِكٌ مَتْرُوكٌ. وَرَابِعُهَا

(9/347)

أَنَّهُ، عَنْ أَبِي يَحْيَى الْمَكِّيِّ وَهُوَ مَجْهُولٌ. وَلاَ يَحِلُّ الأَخْذُ فِي دِينِ اللَّهِ تَعَالَى بِمَا هَذِهِ صِفَتُهُ.
قال أبو محمد: فَلَوْ أَوْصَى بِعِتْقِ مَمْلُوكٍ لَهُ أَوْ مَمَالِيكَ وَعَلَيْهِ دَيْنٌ لاَ يُحِيطُ بِمَا تَرَكَ وَكَانَ يَفْضُلُ مِنْ الْمَمْلُوكِ فَضْلَةٌ، عَنِ الدَّيْنِ وَإِنْ قَلَّتْ أُعْتِقَ مَنْ أَوْصَى بِعِتْقِهِ، وَيَسْعَى لِلْغُرَمَاءِ فِي دَيْنِهِمْ، ثُمَّ عَتَقَ مِنْهُ ثُلُثُ مَا بَقِيَ بِلاَ اسْتِسْعَاءٍ وَاسْتَسْعَى لِلْوَرَثَةِ فِي حَقِّهِمْ. برهان ذَلِكَ: أَمَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم بِإِنْفَاذِ عِتْقِ مَنْ أَعْتَقَ شِرْكًا لَهُ فِي مَمْلُوكٍ، وَأَنْ يَسْتَسْعِيَ الْمَمْلُوكُ الْمُعْتَقُ لِشَرِيكِ مُعْتِقِهِ، وَهَذَا الْمُوصَى بِعِتْقِهِ لِلْمُوصِي فِيهِ حَقٌّ وَقَدْ شَرِكَهُ الْغُرَمَاءُ وَالْوَرَثَةُ فَيُعْتَقُ وَيَسْعَى. فَإِنْ كَانُوا أَكْثَرَ مِنْ وَاحِدٍ أُقْرِعَ بَيْنَهُمْ، فَمَنْ خَرَجَ لِلدَّيْنِ رَقَّ، وَمَنْ خَرَجَ لِلْوَصِيَّةِ عَتَقَ، وَرَقَّ الْبَاقُونَ، إِلاَّ أَنْ يَشْرَعَ بَيْنَهُمْ لِلْعِتْقِ فِي مَمْلُوكٍ فَيُعْتَقَ مَا بَقِيَ مِنْهُ بِالأَسْتِسْعَاءِ.
لِمَا ذَكَرْنَا فِي الْمَسْأَلَةِ الَّتِي قَبْلَ هَذِهِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. تَمَّ " كِتَابُ الْوَصَايَا " وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ وَصَلَّى اللَّهُ عَلَى مُحَمَّدٍ وَآلِهِ وسلم.

(9/348)

كِتَابُ فِعْلِ الْمَرِيضِ
مَرَضًا يَمُوتُ مِنْهُ أَوْ الْمَوْقُوفِ لِلْقَتْلِ، أَوْ الْحَامِلِ، أَوْ الْمُسَافِرِ فِي أَمْوَالِهِمْ
قال أبو محمد: كُلُّ مَنْ ذَكَرْنَا فَكُلُّ مَا أَنَفَذُوا فِي أَمْوَالِهِمْ مِنْ هِبَةٍ أَوْ صَدَقَةٍ أَوْ مُحَابَاةٍ فِي بَيْعٍ أَوْ هَدِيَّةٍ أَوْ إقْرَارٍ: كَانَ كُلُّ ذَلِكَ لِوَارِثٍ، أَوْ لِغَيْرِ وَارِثٍ، أَوْ إقْرَارٍ بِوَارِثٍ، أَوْ عِتْقٍ أَوْ قَضَاءِ بَعْضِ غَرَائِمِهِ دُونَ بَعْضٍ كَانَ عَلَيْهِمْ دَيْنٌ أَوْ لَمْ يَكُنْ فَكُلُّهُ نَافِذٌ مِنْ رُءُوسِ أَمْوَالِهِمْ، كَمَا قَدَّمْنَا فِي الأَصِحَّاءِ الآمِنِينَ الْمُقِيمِينَ، وَلاَ فَرْقَ فِي شَيْءٍ أَصْلاً، وَوَصَايَاهُمْ كَوَصَايَا الأَصِحَّاءِ، وَلاَ فَرْقَ.
برهان ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى: {وَافْعَلُوا الْخَيْر}َ وَحَضُّهُ عَلَى الصَّدَقَةِ وَإِحْلاَلُهُ الْبَيْعَ وَقَوْله تَعَالَى: {وَلاَ تَنْسَوْا الْفَضْلَ بَيْنَكُمْ} وَلَمْ يَخُصَّ عَزَّ وَجَلَّ صَحِيحًا مِنْ مَرِيضٍ، وَلاَ حَامِلاً مِنْ حَائِلٍ، وَلاَ آمِنًا مِنْ خَائِفٍ، وَلاَ مُقِيمًا مِنْ مُسَافِرٍ: وَمَا كَانَ رَبُّكَ نَسِيًّا. وَلَوْ أَرَادَ اللَّهُ تَعَالَى تَخْصِيصَ شَيْءٍ مِنْ ذَلِكَ لَبَيَّنَهُ عَلَى لِسَانِ رَسُولِهِ عليه الصلاة والسلام فَإِذْ لَمْ يَفْعَلْ فَنَحْنُ نَشْهَدُ بِشَهَادَةِ اللَّهِ عَزَّ وَجَلَّ الصَّادِقَةِ: إنَّهُ تَعَالَى مَا أَرَادَ قَطُّ تَخْصِيصَ أَحَدٍ مِمَّنْ ذَكَرْنَا وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ. وَقَدْ اخْتَلَفَ النَّاسُ فِي ذَلِكَ فَرُوِّينَا مِنْ طَرِيقِ مَالِكٍ، عَنِ الزُّهْرِيِّ، عَنْ عُرْوَةَ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ: أَنَّ أَبَا بَكْرٍ نَحَلَهَا جَادَ عِشْرِينَ وَسْقًا مِنْ مَالِهِ بِالْغَابَةِ، فَلَمَّا حَضَرَتْهُ الْوَفَاةُ قَالَ لَهَا: إنِّي كُنْت نَحَلْتُك جَادَ عِشْرِينَ وَسْقًا مِنْ مَالِي بِالْغَابَةِ، فَلَوْ كُنْتِ جَدَدْتِيهِ وَحُزْتِيهِ كَانَ لَك، وَإِنَّمَا هُوَ الْيَوْمُ مَالُ الْوَارِثِ، فَاقْتَسِمُوهُ عَلَى كِتَابِ اللَّهِ تَعَالَى.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا وَكِيعٌ، عَنْ هِشَامٍ الدَّسْتُوَائِيِّ، عَنْ قَتَادَةَ، عَنِ الْحَسَنِ،

(9/348)

عَنِ ابْنِ مَسْعُودٍ فِيمَنْ أَعْتَقَ عَبْدًا فِي مَرَضِ مَوْتِهِ لَيْسَ لَهُ مَالٌ غَيْرُهُ قَالَ: يُعْتَقُ ثُلُثُهُ
وبه إلى ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا حَفْصٌ، عَنْ حَجَّاجٍ، هُوَ ابْنُ أَرْطَاةَ، عَنِ الْقَاسِمِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ: أَعْتَقَتْ امْرَأَةٌ جَارِيَةً لَيْسَ لَهَا مَالٌ غَيْرُهَا، فَقَالَ ابْنُ مَسْعُودٍ: تَسْعَى فِي ثَمَنِهَا. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ عَبْدِ الرَّحْمَنِ بْنِ عَبْدِ اللَّهِ، عَنِ الْقَاسِمِ بْنِ عَبْدِ الرَّحْمَنِ قَالَ: اشْتَرَى رَجُلٌ جَارِيَةً فِي مَرَضِهِ فَأَعْتَقَهَا عِنْدَ مَوْتِهِ، فَجَاءَ الَّذِينَ بَاعُوهَا يَطْلُبُونَ ثَمَنَهَا، فَلَمْ يَجِدُوا لَهَا مَالاً، فَرَفَعُوا ذَلِكَ إلَى ابْنِ مَسْعُودٍ فَقَالَ لَهَا: اسْعَيْ فِي ثَمَنِك. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا حَفْصٌ، عَنْ حَجَّاجِ بْنِ أَرْطَاةَ، عَنْ قَتَادَةَ، عَنِ الْحَسَنِ قَالَ: سُئِلَ عَلِيٌّ عَمَّنْ أَعْتَقَ عَبْدًا لَهُ عِنْدَ مَوْتِهِ وَلَيْسَ لَهُ مَالٌ غَيْرُهُ وَعَلَيْهِ دَيْنٌ قَالَ: يُعْتَقُ وَيَسْعَى فِي الْقِيمَةِ. وَأَمَّا مَنْ بَعْدَهُمْ فَصَحَّ عَنْ قَتَادَةَ أَنَّ مَنْ أَعْتَقَ مَمْلُوكًا لَهُ عِنْدَ مَوْتِهِ لَيْسَ لَهُ غَيْرُهُ، وَعَلَيْهِ دَيْنٌ، فَإِنَّهُ حُرٌّ وَيَسْعَى فِي ثَمَنِهِ، فَإِنْ لَمْ يَكُنْ عَلَيْهِ دَيْنٌ اسْتَسْعَى فِي ثُلُثَيْ ثَمَنِهِ وَصَحَّ هَذَا أَيْضًا، عَنْ إبْرَاهِيمَ. وَصَحَّ عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ، وَعُبَيْدِ اللَّهِ بْنِ أَبِي يَزِيدَ مَنْ أَعْتَقَ عِنْدَ مَوْتِهِ ثُلُثَ عَبْدٍ لَهُ أُقِيمَ فِي ثُلُثِهِ وَعَتَقَ كُلُّهُ. وَصَحَّ، عَنِ الشَّعْبِيِّ مَنْ أَعْتَقَ وَلَدَ عَبْدِهِ عِنْدَ مَوْتِهِ نَفَذَ وَاسْتَسْعَى فِي ثُلُثَيْ قِيمَتِهِ وَصَحَّ عَنْهُ أَيْضًا: مَنْ أَعْتَقَ عَبْدَهُ عِنْدَ مَوْتِهِ، وَلَيْسَ لَهُ مَالٌ غَيْرُهُ، فَإِنَّهُ يُقَوَّمُ قِيمَةَ عَدْلٍ، ثُمَّ يَسْعَى فِي قِيمَتِهِ. وَصَحَّ عَنْ شُرَيْحٍ فِيمَنْ أَعْتَقَ مَمْلُوكًا لَهُ عِنْدَ مَوْتِهِ، لاَ مَالَ لَهُ غَيْرُهُ، أَنَّهُ يُعْتَقُ ثُلُثُهُ، وَيَسْتَسْعِي فِي ثُلُثَيْ قِيمَتِهِ وَعَنِ الْحَسَنِ أَيْضًا مِثْلُ هَذَا وَعَنْ عَطَاءٍ أَيْضًا، وَسُلَيْمَانَ بْنِ مُوسَى. وَبِهِ يَقُولُ أَبُو حَنِيفَةَ، وَسُفْيَانُ الثَّوْرِيُّ، وَابْنُ شُبْرُمَةَ، وَعُثْمَانُ الْبَتِّيُّ، وَسَوَّارُ بْنُ عَبْدِ اللَّهِ، وَعُبَيْدُ اللَّهِ بْنُ الْحَسَنِ وَقَوْلٌ آخَرُ: رُوِّينَاهُ مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ، حَدَّثَنَا يُونُسُ، هُوَ ابْنُ عُبَيْدٍ، عَنِ الْحَسَنِ، وَإِبْرَاهِيمَ وَالشَّعْبِيِّ: إنَّهُمْ كَانُوا يَقُولُونَ: إذَا لَمْ يَكُنْ عَلَى الْمُعْتَقِ دَيْنٌ أُعْتِقَ الثُّلُثُ وَاسْتَسْعَى فِي الثُّلُثَيْنِ، فَإِنْ كَانَ عَلَيْهِ دَيْنٌ أَكْثَرُ مِنْ قِيمَةِ الْمَمْلُوكِ الْمُعْتَقِ بِيعَ، إِلاَّ أَنْ يَكُونَ الدَّيْنُ أَقَلَّ مِنْ قِيمَتِهِ بِدِرْهَمٍ وَاحِدٍ فَمَا سِوَاهُ، فَإِذَا كَانَ كَذَلِكَ وَقَعَتْ السِّعَايَةُ. وَقَوْلٌ ثَالِثٌ: رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ قَالَ: أَخْبَرَنِي دَاوُد بْنُ أَبِي عَاصِمٍ قَالَ: سَمِعْت سَعِيدَ بْنَ الْمُسَيِّبِ سُئِلَ عَمَّنْ مَاتَ وَلَيْسَ لَهُ إِلاَّ غُلاَمٌ فَأَعْتَقَهُ فَقَالَ سَعِيدٌ: إنَّمَا لَهُ ثُلُثُهُ، فَيُقَوَّمُ الْعَبْدُ قِيمَتَهُ، فَيُسْتَسْعَى فِي الثُّلُثَيْنِ، فَلَهُ مِنْ نَفْسِهِ يَوْمٌ وَلَهُمْ يَوْمَانِ. وَقَوْلٌ رَابِعٌ: رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ: كَتَبَ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ فِيمَنْ عَلَيْهِ دَيْنٌ، وَلَيْسَ لَهُ إِلاَّ عَبْدٌ فَأَعْتَقَهُ عِنْدَ مَوْتِهِ أَنَّهُ يُبَاعُ وَيُقْضَى الدَّيْنُ. وَقَوْلٌ خَامِسٌ: رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنِ اللَّيْثِ بْنِ سَعِيدٍ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ قَالَ: أَدْرَكْت مَوْلًى لِسَعِيدِ بْنِ بَكْرٍ أَعْتَقَ ثُلُثَ رَقِيقٍ لَهُ نَحْوَ عِشْرِينَ، فَرَفَعَ أَمْرَهُمْ إلَى أَبَانَ بْنِ عُثْمَانَ، فَقَسَّمَهُمْ أَثْلاَثًا، فَأَقْرَعَ بَيْنَهُمْ

(9/349)

فَأَعْتَقَ ثُلُثَهُمْ. وَصَحَّ، عَنِ ابْنِ جُرَيْجٍ عَتْقُ ثُلُثِهِمْ بِالْقُرْعَةِ وَالْقِيمَةِ. وَعَنْ مَكْحُولٍ عِتْقُ ثُلُثِهِمْ بِالْقُرْعَةِ بِالْعَدَدِ دُونَ تَقْوِيمٍ وَسَوَاءٌ خَرَجَ فِي الْعِتْقِ أَقَلُّهُمْ قِيمَةً أَوْ أَكْثَرُهُمْ يَنْفُذُ عِتْقُهُ. فَهَذِهِ أَقْوَالُ الْمُتَقَدِّمِينَ. وَأَمَّا الْمُتَأَخِّرُونَ: فَقَدْ ذَكَرْنَا قَوْلَ أَبِي حَنِيفَةَ أَنَّهُ لاَ يَرَى الْقُرْعَةَ أَصْلاً، وَلاَ الإِرْقَاقَ، لَكِنْ يُعْتَقُ الثُّلُثُ بِلاَ اسْتِسْعَاءٍ، وَيُعْتَقُ الثُّلُثَانِ بِالأَسْتِسْعَاءِ. وقال مالك: إنْ أَعْتَقَ فِي مَرَضِهِ بَتًّا أَعْتَقَ الثُّلُثَ بِالْقُرْعَةِ وَالْقِيمَةِ، وَرَقَّ الثُّلُثَانِ، سَوَاءٌ أَعْتَقَهُمْ فِي كَلِمَةٍ وَاحِدَةٍ أَوْ أَعْتَقَهُمْ وَاحِدًا بَعْدَ وَاحِدٍ بِأَسْمَائِهِمْ وقال الشافعي: مَنْ أَعْتَقَ فِي مَرَضِهِ الَّذِي يَمُوتُ مِنْهُ عَبِيدًا لَهُ بَتْلاً وَكَانُوا أَكْثَرَ مِنْ ثَلاَثَةٍ فَإِنْ كَانَ أَعْتَقَهُمْ بِأَسْمَائِهِمْ وَاحِدًا وَاحِدًا: أَعْتَقَ مَنْ سَمَّى أَوَّلاً فَأَوَّلاً، فَإِذَا تَمَّ الثُّلُثُ بِالْقِيمَةِ رَقَّ الْبَاقُونَ، وَإِنْ شَرَعَ الْعِتْقُ فِي وَاحِدٍ كَانَ بَاقِيهِ رَقِيقًا وَإِنْ كَانَ أَعْتَقَهُمْ فِي كَلِمَةٍ وَاحِدَةٍ قُوِّمُوا، ثُمَّ أَقْرَعَ بَيْنَهُمْ فَأُعْتِقَ الثُّلُثُ وَرَقَّ الثُّلُثَانِ، كَمَا ذَكَرْنَا أَيْضًا فَهَذِهِ أَقْوَالٌ فِي الْعِتْقِ فِي الْمَرَضِ. وَأَمَّا مَا سِوَى الْعِتْقِ: فَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ جَابِرٍ الْجُعْفِيِّ، عَنِ الشَّعْبِيِّ فِي الرَّجُلِ يَبِيعُ وَيَشْتَرِي وَهُوَ مَرِيضٌ قَالَ: هُوَ فِي الثُّلُثِ وَإِنْ مَكَثَ عَشْرَ سِنِينَ. قَالَ الشَّعْبِيُّ: وَكَانَ يَرَى مَا صَنَعَتْ الْحَامِلُ فِي حَمْلِهَا وَصِيَّةً مِنْ الثُّلُثِ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا هُشَيْمٌ، وَجَرِيرٌ، كِلاَهُمَا، عَنِ الْمُغِيرَةِ، عَنِ الشَّعْبِيِّ، قَالَ جَرِيرٌ فِي رِوَايَتِهِ: إذَا أَعْطَى الرَّجُلُ الْعَطِيَّةَ حِينَ يَضَعُ رِجْلَهُ فِي الْغَرْزِ لِلسَّفَرِ فَهُوَ وَصِيَّةٌ مِنْ السَّفَرِ، وَقَالَ هُشَيْمٌ فِي رِوَايَتِهِ: إذَا وَضَعَ الْمُسَافِرُ رِجْلَهُ فِي الْغَرْزِ فَمَا صَنَعَ فِي شَيْءٍ فَهُوَ مِنْ الثُّلُثِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ قَالَ لِي عَطَاءٌ: مَا صَنَعَتْ الْحَامِلُ فِي حَمْلِهَا فَهُوَ وَصِيَّةٌ. قُلْت لِعَطَاءٍ: أَرَأْيٌ أَمْ شَيْءٌ سَمِعْتَهُ قَالَ: بَلْ سَمِعْنَاهُ. وبه إلى عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ قَتَادَةَ، قَالَ: مَا صَنَعَتْ الْحَامِلُ فِي حَمْلِهَا فَهُوَ وَصِيَّةٌ، وَقَالَ مَعْمَرٌ: وَأَخْبَرَنِي مَنْ سَمِعَ عِكْرِمَةَ يَقُولُ مِثْلَ ذَلِكَ. وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ عَمْرِو بْنِ الْحَارِثِ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ أَنَّهُ سَمِعَ الْقَاسِمَ بْنَ مُحَمَّدٍ يَقُولُ: مَا أَعْطَتْ الْحَامِلُ فَثُلُثُهُ لِزَوْجِهَا، أَوْ لِبَعْضِ مَنْ يَرِثُهَا فِي غَيْرِ الثُّلُثِ، وَذَلِكَ إذَا لَمْ تَكُنْ مَرِيضَةً. وبه إلى ابْنِ وَهْبٍ، عَنْ يُونُسَ، عَنِ ابْنِ شِهَابٍ قَالَ جَابِرٌ: لِلْحَامِلِ مَا أَعْطَتْ مَا لَمْ يُخَفْ عَلَيْهَا. قَالَ يُونُسُ: وَقَالَ رَبِيعَةُ: يَجُوزُ عَطَاؤُهَا مَا لَمْ تَثْقُلْ أَوْ يَحْضُرْهَا نِفَاسٌ. قَالَ ابْنُ وَهْبٍ: وَأَخْبَرَنِي رِجَالٌ مِنْ أَهْلِ الْعِلْمِ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، وَيَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، وَابْنِ حُجَيْرَةَ الْخَوْلاَنِيِّ مِثْلَ ذَلِكَ. وَقَالَ ابْنُ وَهْبٍ: وَأَخْبَرَنِي يُونُسُ، عَنِ ابْنِ شِهَابٍ، أَنَّهُ قَالَ فِي مَسْجُونٍ فِي قَتْلٍ أَوْ فِي جُرْحٍ أَوْ خَرَجَ إلَى صَفٍّ أَوْ يُعَذَّبُ. أَنَّهُ لاَ يَجُوزُ لَهُ مِنْ مَالِهِ إِلاَّ مَا يَجُوزُ لِلْمُوصِي. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، عَنْ مُحَمَّدِ بْنِ أَبَانَ، عَنِ النَّخَعِيِّ قَالَ: الْحَامِلُ إذَا ضَرَبَهَا الطَّلْقُ فَوَصِيَّتُهَا يَعْنِي أَنَّ فِعْلَهَا مِنْ الثُّلُثِ.

(9/350)

وَرُوِيَ، عَنِ الْحَسَنِ، وَمَكْحُولٍ: أَنَّ فِعْلَ الْحَامِلِ مِنْ رَأْسِ مَالِهَا. وَعَنْ سَعِيدِ بْنِ الْمُسَيِّبِ مَا أَعْطَاهُ الْغَازِي فَمِنْ الثُّلُثِ. وَقَالَ مَكْحُولٌ: مِنْ رَأْسِ مَالِهِ مَا لَمْ تَقَعْ الْمُسَايَفَةُ. وَعَنِ الْحَسَنِ فِي الْمَحْبُوسِ: أَنَّ فِعْلَهُ مِنْ الثُّلُثِ وَقَالَ فِي رَاكِبِ الْبَحْرِ، وَمَنْ كَانَ فِي بَلَدٍ وَقَدْ وَقَعَ فِيهِ الطَّاعُونُ: إنَّ عَطِيَّتَهُ مِنْ رَأْسِ مَالِهِ. وَقَالَ مَكْحُولٌ كَذَلِكَ فِي رَاكِبِ الْبَحْرِ مَا لَمْ يَهِجْ الْبَحْرُ. فَهَذِهِ أَقْوَالُ السَّلَفِ الْمُتَقَدِّمِ. أَمَّا فِي الْعِتْقِ فَرُوِيَ فِيهِ مَا ذَكَرْنَا، عَنْ عَلِيٍّ، وَابْنِ مَسْعُودٍ وَصَحَّ عَنْ قَتَادَةَ، وَعَطَاءٍ، وَعُبَيْدِ اللَّهِ بْنِ يَزِيدَ، وَالنَّخَعِيِّ، وَالشَّعْبِيِّ وَشُرَيْحٍ، وَالْحَسَنِ، وَعُمَرَ بْنِ عَبْدِ الْعَزِيزِ، وَأَبَانَ بْنِ عُثْمَانَ، وَسَعِيدِ بْنِ الْمُسَيِّبِ: أَنَّ عِتْقَ الْمَرِيضِ مِنْ الثُّلُثِ. ثُمَّ اخْتَلَفُوا فِي الْحُكْمِ فِي ذَلِكَ كَمَا ذَكَرْنَا. وَأَمَّا غَيْرُ الْعِتْقِ فَكَمَا ذَكَرْنَا فِي الْمُسَافِرِ، عَنِ الشَّعْبِيِّ. وَفِي الْغَازِي، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ وَخَالَفَهُمَا إبْرَاهِيمُ، وَمَكْحُولٌ مَا لَمْ تَقَعْ الْمُسَايَفَةُ. وَفِي الْمَرِيضِ، عَنِ الشَّعْبِيِّ، وَفِي الْحَامِلِ، عَنْ عَطَاءٍ، وَذَكَرَ أَنَّهُ سَمِعَهُ. وَعَنْ قَتَادَةَ، وَعِكْرِمَةَ وَخَالَفَهُمْ الْقَاسِمُ بْنُ مُحَمَّدٍ، وَمَكْحُولٌ، وَالزُّهْرِيُّ وَقَالَ النَّخَعِيُّ: إذَا ضَرَبَهَا الطَّلْقُ وَرُوِيَ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، وَابْنِ حُجَيْرَةَ. وَصَحَّ عَنْ رَبِيعَةَ مَا لَمْ تَثْقُلْ، وَفِي الْمَسْجُونِ، عَنِ الْحَسَنِ وَالزُّهْرِيِّ وَخَالَفَهُمَا إيَاسُ بْنُ مُعَاوِيَةَ، وَعَنْ مَكْحُولٍ فِي رَاكِبِ الْبَحْرِ إذَا هَالَ الْبَحْرُ. وَرُوِيَ خِلاَفُ ذَلِكَ، عَنْ بَعْضِ السَّلَفِ: كَمَا رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ أَنَا يُونُسُ بْنُ عُبَيْدٍ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ: أَنَّ امْرَأَةً رَأَتْ فِي مَنَامِهَا فِيمَا يَرَى النَّائِمُ: أَنَّهَا تَمُوتُ إلَى ثَلاَثَةِ أَيَّامٍ فَأَقْبَلَتْ عَلَى مَا بَقِيَ عَلَيْهَا مِنْ الْقُرْآنِ فَتَعَلَّمَتْهُ، وَشَذَّبَتْ مَالَهَا وَهِيَ صَحِيحَةٌ، فَلَمَّا كَانَ الْيَوْمُ الثَّالِثُ دَخَلَتْ عَلَى جَارَاتِهَا فَجَعَلَتْ تَقُولُ: يَا فُلاَنَةُ اسْتَوْدَعْتُك اللَّهَ وَأَقْرَأُ عَلَيْك السَّلاَمَ فَجَعَلْنَ يَقُلْنَ لَهَا: لاَ تَمُوتِينَ الْيَوْمَ، لاَ تَمُوتِينَ إنْ شَاءَ اللَّهُ فَمَاتَتْ فَسَأَلَ زَوْجُهَا أَبَا مُوسَى الأَشْعَرِيَّ فَقَالَ لَهُ أَبُو مُوسَى: أَيُّ امْرَأَةٍ كَانَتْ امْرَأَتُك قَالَ: مَا أَعْلَمُ أَحَدًا أَحْرَى أَنْ يَدْخُلَ الْجَنَّةَ مِنْهَا إِلاَّ الشَّهِيدَ، وَلَكِنَّهَا فَعَلَتْ مَا فَعَلَتْ وَهِيَ صَحِيحَةٌ فَقَالَ أَبُو مُوسَى: هِيَ كَمَا تَقُولُ فَعَلَتْ مَا فَعَلَتْ وَهِيَ صَحِيحَةٌ فَلَمْ يَرُدَّهُ أَبُو مُوسَى. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، وَعُبَيْدِ اللَّهِ بْنِ عُمَيْرٍ، عَنْ نَافِعٍ، وَيَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ: أَنَّ رَجُلاً رَأَى فِيمَا يَرَى النَّائِمُ أَنَّهُ يَمُوتُ إلَى ثَلاَثَةِ أَيَّامٍ، فَطَلَّقَ نِسَاءَهُ تَطْلِيقَةً تَطْلِيقَةً، وَقَسَّمَ مَالَهُ فَقَالَ لَهُ عُمَرُ بْنُ الْخَطَّابِ: أَجَاءَك الشَّيْطَانُ فِي مَنَامِك فَأَخْبَرَك أَنَّك تَمُوتُ إلَى ثَلاَثَةِ أَيَّامٍ، فَطَلَّقْت نِسَاءَك وَقَسَمْت مَالَك رُدَّهُ وَلَوْ مِتّ لَرَجَمْت قَبْرَك كَمَا يُرْجَمُ قَبْرُ أَبِي رِغَالَ فَرَدَّ مَالَهُ وَنِسَاءَهُ، وَقَالَ لَهُ عُمَرُ: مَا أَرَاك تَلْبَثُ إِلاَّ يَسِيرًا قَالَ: فَمَاتَ فِي الْيَوْمِ الثَّالِثِ وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا عَلِيُّ بْنُ مُسْهِرٍ، حَدَّثَنَا إسْمَاعِيلُ

(9/351)

بْنُ أَبِي خَالِدٍ، عَنِ الشَّعْبِيِّ، عَنْ مَسْرُوقٍ أَنَّهُ سُئِلَ عَمَّنْ أَعْتَقَ عَبْدًا لِلَّهِ فِي مَرَضِهِ لَيْسَ لَهُ مَالٌ غَيْرُهُ قَالَ مَسْرُوقٌ: أُجِيزُهُ، شَيْءٌ جَعَلَهُ اللَّهُ تَعَالَى، لاَ أَرُدُّهُ، وَقَالَ شُرَيْحٌ: أُجِيزُ ثُلُثَهُ وَاسْتَسْعِيهِ فِي ثُلُثَيْهِ، قَالَ الشَّعْبِيُّ: قَوْلُ مَسْرُوقٍ أَحَبُّ إلَيَّ فِي الْفُتْيَا، وَقَوْلُ شُرَيْحٍ أَحَبُّ إلَيَّ فِي الْقَضَاءِ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ قَالَ: كَتَبَ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ فِي الرَّجُلِ يَتَصَدَّقُ بِمَالِهِ كُلِّهِ قَالَ إذَا وَضَعَهُ فِي حَقٍّ فَلاَ أَحَدَ أَحَقَّ بِمَالِهِ مِنْهُ، وَإِذَا أَعْطَى الْوَرَثَةَ بَعْضَهُمْ دُونَ بَعْضٍ فَلَيْسَ لَهُ إِلاَّ الثُّلُثُ.
وَمِنْ طَرِيقِ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنِ ابْنِ أَبِي لَيْلَى، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ طَعَنَ إبْرَاهِيمُ النَّخَعِيُّ قَالَ: إذَا أَبْرَأَتْ الْمَرْأَةُ زَوْجَهَا فِي مَرَضِهَا مِنْ صَدَاقِهَا فَهُوَ جَائِزٌ، وَقَالَ سُفْيَانُ: لاَ يَجُوزُ.
قال أبو محمد: فَهَذَا أَبُو مُوسَى الأَشْعَرِيُّ يُجِيزُ فِعْلَ مَنْ أَيْقَنَ بِالْمَوْتِ وَهُوَ فِي أَشَدِّ حَالٍ مِنْ الْمَرِيضِ هِيَ أَيْضًا ذَاتُ زَوْجٍ غَيْرِ رَاضٍ بِمَا فَعَلَتْ فِي مَالِهَا كُلِّهِ. وَهَذَا عُمَرُ بْنُ الْخَطَّابِ رَدَّ فِعْلَ مَنْ أَيْقَنَ بِالْمَوْتِ وَلَمْ يُجِزْ مِثْلَهُ لاَ ثُلُثًا، وَلاَ غَيْرَهُ وَهَذَا مَسْرُوقٌ بِأَصَحِّ طَرِيقٍ يُنَفِّذُ مَا فَعَلَهُ الْمَرِيضُ فِي مَالِهِ كُلِّهِ مُتَقَرِّبًا إلَى اللَّهِ عَزَّ وَجَلَّ، وَمَالَ إلَيْهِ الشَّعْبِيُّ فِي الْفُتْيَا. وَعَنْ إبْرَاهِيمَ جَوَازُ فِعْلِ الْمَرِيضِ مِنْ رَأْسِ مَالِهِ.
وَأَمَّا الْمُتَأَخِّرُونَ: فَإِنَّ أَبَا حَنِيفَةَ قَالَ: لَيْسَ لِلْمَرِيضِ أَنْ يَقْضِيَ غُرَمَاءَهُ بَعْضَهُمْ دُونَ بَعْضٍ وَأَمَّا مُحَابَاتُهُ فِي الْبَيْعِ، وَهِبَتُهُ، وَصَدَقَتُهُ، وَعِتْقُهُ كُلُّ ذَلِكَ مِنْ الثُّلُثِ إِلاَّ أَنَّ الْمُعْتَقَ يُسْتَسْعَى فِي ثُلُثَيْ قِيمَتِهِ إنْ لَمْ يَحْمِلْهُ الثُّلُثُ، قَالَ: فَإِنْ أَفَاقَ مِنْ مَرَضِهِ: جَازَ ذَلِكَ كُلُّهُ مِنْ رَأْسِ مَالِهِ قَالَ:
وَكَذَلِكَ الْحَامِلُ إذَا ضَرَبَهَا وَجَعُ الطَّلْقِ وَمَا لَمْ يَضْرِبْهَا: فَكَالصَّحِيحِ فِي جَمِيعِ مَالِهَا، وَالْوَاقِفُ فِي الصَّفِّ فَكَالصَّحِيحِ فِي جَمِيعِ مَالِهِ قُتِلَ أَوْ عَاشَ، قَالَ: وَاَلَّذِي يُقَدَّمُ لِلْقَتْلِ فِي قِصَاصٍ أَوْ رَجْمٍ فِي زِنًى كَالْمَرِيضِ لاَ يَجُوزُ فِعْلُهُ إِلاَّ فِي الثُّلُثِ قَالَ: فَإِنْ اشْتَرَى ابْنَهُ وَهُوَ مَرِيضٌ فَإِنْ خَرَجَ مِنْ ثُلُثِهِ عَتَقَ وَوَرِثَهُ، وَإِنْ لَمْ يَخْرُجْ مِنْ ثُلُثِهِ لَمْ يَرِثْهُ. وَقَالَ أَبُو يُوسُفَ، وَمُحَمَّدُ بْنُ الْحَسَنِ: بَلْ يَرِثُهُ إِلاَّ أَنَّهُ يَسْعَى فِيمَا يَقَعُ مِنْ قِيمَتِهِ لِلْوَرَثَةِ فَيَأْخُذُونَهُ. وَقَالُوا كُلُّهُمْ: إنَّمَا ذَلِكَ فِي الْمَرَضِ الْمُخِيفِ، كَحُمَّى الصَّالِبِ، وَالْبِرْسَامِ، وَالْبَطْنِ، وَنَحْوِ ذَلِكَ وَأَمَّا الْجُذَامُ، وَحُمَّى الرُّبْعِ، وَالسُّلُّ، وَمَنْ يَذْهَبُ وَيَجِيءُ فِي مَرَضِهِ فَأَفْعَالُهُ كَالصَّحِيحِ. وقال مالك: لَيْسَ لِلْمَرِيضِ أَنْ يَقْضِيَ بَعْضَ غُرَمَائِهِ

(9/352)

بعضهم دُونَ بَعْضٍ. قَالُوا: وَالْحَامِلُ مَا لَمْ تَتِمَّ سِتَّةَ أَشْهُرٍ فَكَالصَّحِيحِ، فَإِذَا أَتَمَّتْهَا، فَأَفْعَالُهَا فِي مَالِهَا مِنْ الثُّلُثِ وَهُوَ قَوْلُ اللَّيْثِ. قَالَ: وَالْمَرِيضُ، وَالزَّاحِفُ فِي الْقِتَالِ صَدَقَتُهُمَا، وَمُحَابَاتُهُمَا فِي الْبَيْعِ وَهِبَتُهُمَا، وَعِتْقُهُمَا فِي الثُّلُثِ وَقَالَ فِيمَنْ اشْتَرَى ابْنَهُ فِي مَرَضِهِ وَفِي صِفَةِ الْمَرَضِ كَقَوْلِ أَبِي حَنِيفَةَ سَوَاءً سَوَاءً. وقال الشافعي، وَسُفْيَانُ الثَّوْرِيُّ: لِلْمَرِيضِ أَنْ يَقْضِيَ غُرَمَاءَهُ بَعْضَهُمْ دُونَ بَعْضٍ. وَقَالاَ جَمِيعًا فِي الْحَامِلِ كَقَوْلِ أَبِي حَنِيفَةَ وَهُوَ قَوْلُ الأَوْزَاعِيِّ. وقال الشافعي، وَالثَّوْرِيُّ، وَالأَوْزَاعِيُّ فِي أَفْعَالِ الْمَرِيضِ كَقَوْلِ أَبِي حَنِيفَةَ، وَمَالِكٍ، وَكَذَلِكَ فِي صِفَةِ الْمَرِيضِ. وَقَالَ فِي الأَسِيرِ يُقَدَّمُ لِلْقَتْلِ، وَالْمُقْتَحِمِ فِي الْقِتَالِ، وَمَنْ كَانَ فِي أَيْدِي قَوْمٍ يَقْتُلُونَ الأَسْرَى مَرَّةً أَنَّهُمْ كَالْمَرِيضِ، وَمَرَّةً أُخْرَى أَنَّهُمْ كَالصَّحِيحِ، إذْ قَدْ يَسْلَمُونَ مِنْ الْقَتْلِ. وَقَالَ الْحَسَنُ بْنُ حَيٍّ، وَالثَّوْرِيُّ: إذَا الْتَقَى الصَّفَّانِ فَأَفْعَالُهُمْ كَالْمَرِيضِ وَقَالَ عُبَيْدُ اللَّهِ بْنُ الْحَسَنِ، وَأَحْمَدُ، وَإِسْحَاقُ: أَفْعَالُ الْمَرِيضِ فِي مَالِهِ مِنْ الثُّلُثِ. وَقَالَ أَبُو سُلَيْمَانَ: أَفْعَالُ الْمَرِيضِ كُلُّهَا مِنْ رَأْسِ مَالِهِ كَالصَّحِيحِ، وَكَذَلِكَ الْحَامِلُ، وَكُلُّ مَنْ ذَكَرْنَا حَاشَ عِتْقِ الْمَرِيضِ وَحْدَهُ فَهُوَ مِنْ الثُّلُثِ أَفَاقَ أَوْ مَاتَ.
قال أبو محمد: أَمَّا قَوْلُ أَبِي حَنِيفَةَ، وَمَالِكٍ: فِيمَنْ يَشْتَرِي ابْنَهُ فِي مَرَضِهِ فَقَوْلٌ لاَ نَعْلَمُهُ لأََحَدٍ مِنْ أَهْلِ الإِسْلاَمِ قَبْلَهُمَا، بَلْ قَدْ قَالَ عَلِيُّ بْنُ أَبِي طَالِبٍ: إنَّهُ يُشْتَرَى مِنْ مَالِ أَبِيهِ بَعْدَ الْمَوْتِ، وَيَرِثُ كَسَائِرِ الْوَرَثَةِ وَإِنَّ فِي قَوْلِهِمَا هَذَا لاَُعْجُوبَةً، لأََنَّهُ لاَ يَخْلُو شِرَاؤُهُ لأَبْنِهِ مِنْ أَنْ يَكُونَ وَصِيَّةً أَوْ لاَ يَكُونَ وَصِيَّةً، فَإِنْ كَانَ وَصِيَّةً فَلاَ يَجِبُ أَنْ يَرِثَ أَصْلاً حَمَلَهُ الثُّلُثُ أَوْ لَمْ يَحْمِلْهُ، لأََنَّهَا وَصِيَّةٌ لِوَارِثٍ، وَإِنْ كَانَ لَيْسَ وَصِيَّةً فَيَنْبَغِي أَنْ يَرِثَ كَسَائِرِ الْوَرَثَةِ، وَلاَ فَرْقَ، وَإِنَّ قَوْلَهُمَا هَاهُنَا لَفِي غَايَةِ الْفَسَادِ وَمُخَالَفَةِ النُّصُوصِ. وَأَمَّا قَوْلُ مَالِكٍ، وَاللَّيْثِ فِي الْحَامِلِ فَقَوْلٌ أَيْضًا لاَ نَعْلَمُهُ، عَنْ أَحَدٍ قَبْلَهُمَا وَأَطْرَفُ شَيْءٍ احْتِجَاجُ بَعْضِهِمْ لِهَذَا الْقَوْلِ بِقَوْلِ اللَّهِ تَعَالَى: {حَمَلَتْ حَمْلاً خَفِيفًا فَمَرَّتْ بِهِ فَلَمَّا أَثْقَلَتْ} ..فَقُلْنَا: يَا هَؤُلاَءِ، وَمَنْ لَكُمْ بِأَنَّ الإِثْقَالَ هُوَ سِتَّةُ أَشْهُرٍ. ثُمَّ هَبْكُمْ أَنَّهُ إثْقَالٌ، لاَ مَا قَبْلَهُ، فَكَانَ مَاذَا وَمِنْ أَيْنَ وَجَبَ مَنْعُهَا مِنْ التَّصَرُّفِ فِي جَمِيعِ مَالِهَا إذَا أَثْقَلَتْ وَكَذَلِكَ قَوْلُهُمْ فِي التَّفْرِيقِ بَيْنَ الأَمْرَاضِ، فَإِنَّهُ لاَ يُعْرَفُ، عَنْ صَاحِبٍ، وَلاَ تَابِعٍ أَصْلاً، وَلاَ فِي شَيْءٍ مِنْ النُّصُوصِ، فَحَصَلَ قَوْلُهُمْ لاَ حُجَّةَ لَهُ أَصْلاً لاَ مِنْ قُرْآنٍ، وَلاَ مِنْ سُنَّةٍ، وَلاَ رِوَايَةٍ سَقِيمَةٍ، وَلاَ قَوْلِ صَاحِبٍ، وَلاَ قِيَاسٍ، وَلاَ نَظَرٍ، وَلَوْ أَنَّ امْرَأً ادَّعَى عَلَيْهِمْ خِلاَفَ إجْمَاعِ كُلِّ مَنْ تَقَدَّمَ فِي هَذِهِ الأَقْوَالِ لَكَانَ أَقْرَبَ إلَى الصِّدْقِ مِنْ دَعْوَاهُمْ خِلاَفَ الإِجْمَاعِ فِيمَا قَدْ صَحَّ فِيهِ الْخِلاَفُ، كَمَا أَوْرَدْنَا، عَنْ مَسْرُوقٍ، وَالشَّعْبِيِّ وَغَيْرِهِمَا وَمَا نَعْلَمُ لَهُمْ حُجَّةً أَصْلاً، إِلاَّ أَنَّهُمْ قَالُوا: نَقِيسُ ذَلِكَ عَلَى الْوَصِيَّةِ..فَقُلْنَا: الْقِيَاسُ كُلُّهُ بَاطِلٌ، ثُمَّ لَوْ صَحَّ لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ، لأََنَّ الْوَصِيَّةَ مِنْ الصَّحِيحِ، وَالْمَرِيضِ سَوَاءٌ: لاَ تَجُوزُ إِلاَّ فِي الثُّلُثِ، فَيَلْزَمُ أَنْ يَكُونَ غَيْرُ الْوَصِيَّةِ أَيْضًا مِنْ الصَّحِيحِ وَالْمَرِيضِ سَوَاءً، فَهَذَا قِيَاسٌ أَصَحُّ مِنْ قِيَاسِهِمْ. وَقَالُوا: نَتَّهِمُهُ بِالْفِرَارِ بِمَالِهِ، عَنِ الْوَرَثَةِ..فَقُلْنَا: الظَّنُّ أَكْذَبُ الْحَدِيثِ، وَلَعَلَّهُ يَمُوتُ الْوَارِثُ قَبْلَهُ فَيَرِثُهُ الْمَرِيضُ فَهَذَا مُمْكِنٌ وَأَيْضًا: فَإِذْ لَيْسَ إِلاَّ التُّهْمَةُ فَامْنَعُوا

(9/353)

الصَّحِيحَ أَيْضًا مِنْ أَكْثَرِ ثُلُثِ مَالِهِ، وَاتَّهِمُوهُ أَيْضًا أَنَّهُ يَفِرُّ بِمَالِهِ، عَنْ وَرَثَتِهِ، فَجَائِزٌ أَنْ يَمُوتَ وَيَرِثُوهُ كَمَا يَجُوزُ ذَلِكَ فِي الْمَرِيضِ، وَجَائِزٌ أَنْ يَمُوتَ الْوَارِثُ فَيَرِثَهُ الْمَرِيضُ كَمَا يَرِثُهُ الصَّحِيحُ، وَلاَ فَرْقَ، وَكَمْ مِنْ صَحِيحٍ يَمُوتُ قَبْلَ مَرِيضٍ. وَأَيْضًا: فَاتَّهِمُوا الشَّيْخَ الَّذِي قَدْ جَاوَزَ التِّسْعِينَ وَامْنَعُوهُ أَكْثَرَ مِنْ ثُلُثِهِ لِئَلَّا يَفِرَّ بِمَالِهِ، عَنْ وَرَثَتِهِ. فَإِنْ قُلْتُمْ: قَدْ يَعِيشُ أَعْوَامًا قلنا: وَقَدْ يَبْرَأُ الْمَرِيضُ فَيَعِيشُ عَشَرَاتِ أَعْوَامٍ، وَإِذْ لَيْسَ إِلاَّ التُّهْمَةُ، فَلاَ تَتَّهِمُوا مَنْ يَرِثُهُ وَلَدُهُ فَاجْعَلُوا فِعْلَهُ مِنْ رَأْسِ مَالِهِ، وَاتَّهِمُوا مَنْ يَرِثُهُ عَصَبَتُهُ فَلاَ تُطْلِقُوا لَهُ الثُّلُثَ. فَإِنْ قَالُوا: هَذَا خِلاَفُ النَّصِّ قلنا: وَفِعْلُكُمْ خِلاَفُ النَّصِّ فِي التَّقَرُّبِ إلَى اللَّهِ تَعَالَى بِمَا يُحِبُّهُ الْمَرْءُ مِنْ مَالِهِ، قَالَ تَعَالَى {وَأَنْفِقُوا مِمَّا رَزَقْنَاكُمْ} وَقَالَ تَعَالَى: {لَنْ تَنَالُوا الْبِرَّ حَتَّى تُنْفِقُوا مِمَّا تُحِبُّونَ} . وَالْمَرِيضُ أَحْوَجُ مَا كَانَ إلَى ذَلِكَ. وَسُئِلَ رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْ أَفْضَلِ الصَّدَقَةِ فَقَالَ: جُهْدُ الْمُقِلِّ. فَإِنْ قَالُوا: قَدْ سُئِلَ النَّبِيُّ صلى الله عليه وسلم عَنْ أَفْضَلِ الصَّدَقَةِ فَقَالَ: "أَنْ تَصَدَّقَ وَأَنْتَ صَحِيحٌ شَحِيحٌ تَخْشَى الْفَقْرَ وَتَأْمُلُ الْغِنَى لاَ أَنْ تُمْهِلَ حَتَّى إذَا بَلَغَتْ الْحُلْقُومَ قُلْتَ: لِفُلاَنٍ كَذَا وَلِفُلاَنٍ كَذَا، أَلاَ وَقَدْ كَانَ لِفُلاَنٍ". قلنا: نَعَمْ، هَذَا حَقٌّ صَحِيحٌ، وَإِنَّمَا فِيهِ تَفَاضُلُ الصَّدَقَةِ فَقَطْ، وَلَيْسَ فِيهِ مَنْعٌ مِنْ مَرَضٍ، وَأَيْقَنَ بِالْمَوْتِ مِنْ أَكْثَرَ مِنْ ثُلُثِ مَالِهِ أَصْلاً، لاَ بِنَصٍّ، وَلاَ بِدَلِيلٍ، وَلاَ بِوَجْهٍ مِنْ الْوُجُوهِ.
قال أبو محمد: ثُمَّ نَسْأَلُهُمْ، عَنْ مَالِ الْمَرِيضِ لِمَنْ أَلَهُ أَمْ لِلْوَرَثَةِ فَإِنْ قَالُوا: بَلْ لَهُ كَمَا هُوَ لِلصَّحِيحِ. قلنا: فَلِمَ تَمْنَعُونَهُ مَالَهُ دُونَ أَنْ تَمْنَعُوا الصَّحِيحَ، وَهَذَا ظُلْمٌ ظَاهِرٌ. وَلَوْ قَالُوا: بَلْ هُوَ لِلْوَرَثَةِ. لَقَالُوا الْبَاطِلَ، لأََنَّ الْوَارِثَ لَوْ أَخَذَ مِنْهُ شَيْئًا لَقُضِيَ عَلَيْهِ بِرَدِّهِ، وَلَوْ وَطِئَ أَمَةَ الْمَرِيضِ لَحُدَّ، وَلَوْ كَانَ ذَلِكَ لَمَا حَلَّ لِلْمَرِيضِ أَنْ يَأْكُلَ مِنْهُ هُوَ وَمَنْ تَلْزَمُهُ نَفَقَتُهُ مِنْ غَيْرِ الْوَرَثَةِ. وَلاَ نَدْرِي مِنْ أَيْنَ أَطْلَقُوا لِلْمَرِيضِ أَنْ يَأْكُلَ مِنْ مَالِهِ مَا شَاءَ، وَيَلْبَسَ مَا شَاءَ، وَيُنْفِقَ عَلَى مَنْ إلَيْهِ مِنْ عَبِيدٍ وَإِمَاءٍ. وَإِنْ أَتَى عَلَى جَمِيعِ الْمَالِ، وَمَنَعُوهُ مِنْ الصَّدَقَةِ بِأَكْثَرَ مِنْ الثُّلُثِ. إنَّ هَذَا لَعَجَبٌ لاَ نَظِيرَ لَهُ فَظَهَرَ فَسَادُ هَذَا الْقَوْلِ جُمْلَةً وَتَعَرِّيهِ، عَنْ أَنْ يُوجَدَ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ، وَإِنَّمَا وُجِدَ، عَنْ نَفَرٍ يَسِيرٍ مِنْ التَّابِعِينَ مُخْتَلِفِينَ، وَقَدْ خَالَفُوا بَعْضَهُمْ فِي قَوْلِهِ فِي ذَلِكَ، كَخِلاَفِهِمْ لِلشَّعْبِيِّ فِي فِعْلِ الْمُسَافِرِ فِي مَالِهِ وَغَيْرِ ذَلِكَ، عَلَى أَنَّ الشَّعْبِيَّ أَقْوَى حُجَّةً مِنْهُمْ، لأََنَّهُ قَدْ صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم: السَّفَرُ قِطْعَةٌ مِنْ الْعَذَابِ . وَرُوِيَ أَيْضًا الْمُسَافِرُ وَرَحْلُهُ عَلَى قَلَتٍ إِلاَّ مَا وَقَى اللَّهُ . وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قال أبو محمد: وَوَجَدْنَاهُمْ يُشَنِّعُونَ بِآثَارٍ لاَ حُجَّةَ لَهُمْ فِي شَيْءٍ مِنْهَا يَجِبُ التَّنْبِيهُ عَلَيْهَا بِحَوْلِ اللَّهِ تَعَالَى مِنْهَا الأَثَرُ الَّذِي قَدْ ذَكَرْنَاهُ قَبْلَ هَذَا بِأَوْرَاقٍ فِي بَابِ تَبْدِئَةِ دُيُونِ

(9/354)

اللَّهِ تَعَالَى مِنْ رَأْسِ الْمَالِ وَهُوَ مُرْسَلٌ مِنْ طَرِيقِ قَتَادَةَ لاَ أَعْرِفَنَّ أَحَدًا بَخِلَ بِحَقِّ اللَّهِ حَتَّى إذَا حَضَرَهُ الْمَوْتُ أَخَذَ يُدَغْدِغُ مَالَهُ هَاهُنَا وَهَا هُنَا ثُمَّ لَوْ صَحَّ لَمْ يَكُنْ فِيهِ حُجَّةٌ فِي الْمَنْعِ مِنْ التَّصَرُّفِ بِالْحَقِّ فِي الْمَالِ. وَمِنْهَا: مَا حَدَّثَنَاهُ حُمَامٌ، حَدَّثَنَا عَبَّاسُ بْنُ أَصْبَغَ، حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ، حَدَّثَنَا يَزِيدُ بْنُ مُحَمَّدٍ الْعُقَيْلِيُّ، حَدَّثَنَا حَفْصُ بْنُ عُمَرَ بْنِ مَيْمُونٍ، عَنْ ثَوْرِ بْنِ يَزِيدَ، عَنْ مَكْحُولٍ، عَنِ الصُّنَابِحِيِّ، عَنْ أَبِي بَكْرٍ الصِّدِّيقِ "أَنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ: إنَّ اللَّهَ قَدْ تَصَدَّقَ عَلَيْكُمْ بِثُلُثِ أَمْوَالِكُمْ عِنْدَ مَوْتِكُمْ رَحْمَةً لَكُمْ وَزِيَادَةً فِي أَعْمَالِكُمْ وَحَسَنَاتِكُمْ . َحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ نَصْرٍ، حَدَّثَنَا قَاسِمُ بْنُ أَصْبَغَ، حَدَّثَنَا ابْنُ وَضَّاحٍ، حَدَّثَنَا مُوسَى بْنُ مُعَاوِيَةَ، حَدَّثَنَا وَكِيعٌ، عَنْ طَلْحَةَ بْنِ عَمْرٍو الْمَكِّيِّ، عَنْ عَطَاءٍ، عَنْ أَبِي هُرَيْرَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: إنَّ اللَّهَ تَصَدَّقَ عَلَيْكُمْ بِالثُّلُثِ مِنْ أَمْوَالِكُمْ . وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ سَمِعْت سُلَيْمَانَ بْنَ مُوسَى يَقُولُ: سَمِعْت " أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: جَعَلْتُ لَكُمْ ثُلُثَ أَمْوَالِكُمْ زِيَادَةً فِي أَعْمَالِكُمْ". وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ أَيُّوبَ، عَنْ أَبِي قِلاَبَةَ " أَنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ عَنِ اللَّهِ تَعَالَى: جَعَلْتُ لَكَ طَائِفَةً مِنْ مَالِكَ عِنْدَ مَوْتِكَ أَرْحَمُكَ بِهِ".
قال أبو محمد: وَهَذَا كُلُّهُ لاَ مُتَعَلِّقَ لَهُمْ بِشَيْءٍ مِنْهُ أَصْلاً: أَمَّا خَبَرُ أَبِي بَكْرٍ: فَمِنْ طَرِيقِ حَفْصِ بْنِ عُمَرَ الشَّامِيِّ وَهُوَ مَتْرُوكٌ.وَأَمَّا حَدِيثُ أَبِي هُرَيْرَةَ: فَمِنْ طَرِيقِ طَلْحَةَ بْنِ عَمْرٍو وَهُوَ رُكْنٌ مِنْ أَرْكَانِ الْكَذِبِ وَالآخَرَانِ مُرْسَلاَنِ، ثُمَّ لَوْ صَحَّتْ لَمَا كَانَ لَهُمْ بِهَا مُتَعَلِّقٌ أَصْلاً، لأََنَّهُ لَيْسَ فِيهَا إِلاَّ أَنَّ اللَّهَ تَعَالَى جَعَلَ لَنَا عِنْدَ مَوْتِنَا ثُلُثَ أَمْوَالِنَا، وَهَذَا مَعْنًى صَحِيحٌ وَهُوَ بِلاَ شَكٍّ الْوَصِيَّةُ الَّتِي لاَ تُنَفَّذُ أَلْبَتَّةَ إِلاَّ عِنْدَ الْمَوْتِ، وَلَيْسَ فِي شَيْءٍ مِنْ هَذِهِ الأَخْبَارِ ذِكْرٌ لِلْمَرَضِ أَصْلاً، لاَ بِنَصٍّ، وَلاَ بِدَلِيلٍ، فَبَطَلَ تَمْوِيهُهُمْ بِهَا. وَنَسْأَلُهُمْ: عَمَّنْ تَصَدَّقَ بِثُلُثَيْ مَالِهِ وَهُوَ صَحِيحٌ ثُمَّ مَاتَ بَغْتَةً إثْرَ ذَلِكَ. أَوْ أَعْتَقَ جَمِيعَ مَمَالِيكِهِ كَذَلِكَ أَيْضًا فَمِنْ قَوْلِهِمْ: أَنَّ كُلَّ ذَلِكَ نَافِذٌ مِنْ رَأْسِ مَالِهِ. فَنَقُولُ لَهُمْ: قَدْ خَالَفْتُمْ جَمِيعَ هَذِهِ الآثَارِ لأََنَّ هَذَا فِعْلُ الصَّدَقَةِ وَالْعِتْقِ عِنْدَ مَوْتِهِ كَمَا فِي الآثَارِ الْمَذْكُورَةِ، وَلَيْسَ فِي شَيْءٍ مِنْ تِلْكَ الآثَارِ أَنَّهُ أَيْقَنَ بِأَنَّهُ يَمُوتُ إذَا أَعْتَقَ أَعْبُدَهُ، إنَّمَا فِيهَا عِنْدَ مَوْتِهِ فَقَطْ فَظَهَرَ خِلاَفُهُمْ لِلآثَارِ كُلِّهَا. وَمِنْهَا الْخَبَرُ الصَّحِيحُ مِنْ طَرِيقِ مَالِكٍ، عَنِ الزُّهْرِيِّ، عَنْ عَامِرِ بْنِ سَعْدِ بْنِ أَبِي وَقَّاصٍ، عَنْ أَبِيهِ قَالَ جَاءَنِي رَسُولُ اللَّهِ صلى الله عليه وسلم يَعُودُنِي مِنْ وَجَعٍ اشْتَدَّ بِي فَقُلْتُ: يَا رَسُولَ اللَّهِ قَدْ بَلَغَ بِي مِنْ الْوَجَعِ مَا تَرَى وَأَنَا ذُو مَالٍ، وَلاَ يَرِثُنِي إِلاَّ ابْنَةٌ لِي أَفَأَتَصَدَّقُ بِثُلُثَيْ مَالِي. قَالَ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ"، قُلْت: فَالشَّطْرُ قَالَ: "لاَ"، ثُمَّ قَالَ عليه الصلاة والسلام: "الثُّلُثُ، وَالثُّلُثُ كَثِيرٌ إنَّك أَنْ تَذَرْ وَرَثَتَكَ أَغْنِيَاءَ خَيْرٌ مِنْ أَنْ تَذَرَهُمْ عَالَةً يَتَكَفَّفُونَ النَّاسَ" . ثُمَّ ذَكَرَ

(9/355)

الْحَدِيثَ وَفِيهِ أَنَّهُ عليه الصلاة والسلام قَالَ لِسَعْدٍ يَوْمَئِذٍ: "وَلَعَلَّكَ أَنْ تُخَلِّفَ حَتَّى يَنْتَفِعَ بِكَ أَقْوَامٌ وَيُضَرَّ بِك آخَرُونَ". وَهَكَذَا رَوَاهُ سُفْيَانُ بْنُ عُيَيْنَةَ، عَنِ الزُّهْرِيِّ بِإِسْنَادِهِ. [ وَرَوَاهُ أَيْضًا كَذَلِكَ بَعْضُ النَّاسِ، عَنْ إبْرَاهِيمَ بْنِ سَعْدٍ، عَنِ الزُّهْرِيِّ بِإِسْنَادِهِ ] وَبِلَفْظَةِ " الصَّدَقَةِ " فَقَالُوا: فَقَدْ مَنَعَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم عَنِ الصَّدَقَةِ فِي مَرَضِهِ بِأَكْثَرَ مِنْ الثُّلُثِ.
قال أبو محمد: وَهَذَا لاَ حُجَّةَ لَهُمْ فِيهِ لِوُجُوهٍ: أَحَدُهَا: أَنَّنَا رُوِّينَا هَذَا الْخَبَرَ نَفْسَهُ مِنْ طَرِيقِ مَعْمَرٍ، عَنِ الزُّهْرِيِّ، عَنْ عَامِرِ بْنِ سَعْدِ بْنِ أَبِي وَقَّاصٍ، عَنْ أَبِيهِ فَذَكَرَ هَذَا الْخَبَرَ وَفِيهِ " قَالَ سَعْدٌ: فَقُلْت: يَا رَسُولَ اللَّهِ أَفَأُوصِي بِثُلُثَيْ مَالِي قَالَ: لاَ، قُلْتُ: فَبِشَطْرِ مَالِي قَالَ: لاَ، قُلْتُ: فَبِثُلُثِ مَالِي قَالَ: الثُّلُثُ وَالثُّلُثُ كَثِيرٌ " وَذَكَرَ بَاقِيَ الْخَبَرِ. وَرُوِّينَاهُ مِنْ طَرِيقِ أَبِي دَاوُد الطَّيَالِسِيِّ قَالَ: ، حَدَّثَنَا إبْرَاهِيمُ بْنُ سَعْدٍ، وَعَبْدُ الْعَزِيزِ بْنُ أَبِي سَلَمَةَ الْمَاجِشُونِ، كِلاَهُمَا، عَنِ الزُّهْرِيِّ، عَنْ عَامِرِ بْنِ سَعْدِ بْنِ أَبِي وَقَّاصٍ، عَنْ أَبِيهِ أَنَّهُ ذَكَرَ هَذَا الْخَبَرَ، وَفِيهِ " قَالَ: قُلْتُ: أَفَأَتَصَدَّقُ بِمَالِي كُلِّهِ قَالَ: لاَ، قُلْتُ: أَفَأُوصِي بِالشَّطْرِ قَالَ: لاَ، قُلْتُ: يَا رَسُولَ اللَّهِ فَبِمَ أُوصِي قَالَ: الثُّلُثُ: وَالثُّلُثُ كَثِيرٌ وَذَكَرَ الْخَبَرَ، فَذَكَرُوا أَنَّهُ إنَّمَا سَأَلَ سَعْدٌ، عَنِ الْوَصِيَّةِ وَهُوَ خَبَرٌ وَاحِدٌ، عَنْ مَقَامٍ وَاحِدٍ فَصَحَّ أَنَّ لَفْظَةَ " الصَّدَقَةِ " الَّتِي رَوَاهَا: مَالِكٌ، وَسُفْيَانُ، عَنِ الزُّهْرِيِّ إنَّمَا مَعْنَاهَا الْوَصِيَّةُ. كَمَا رَوَاهُ مَعْمَرٌ، وَعَبْدُ الْعَزِيزِ بْنُ أَبِي سَلَمَةَ الْمَاجِشُونِ وَمَعْمَرٌ، وَعَبْدُ الْعَزِيزِ دُون مَالِكٍ وَسُفْيَانَ، وَالزُّهْرِيِّ، وَغَيْرُهُ، فَكَيْفَ وَقَدْ وَافَقَ مَعْمَرٌ، وَعَبْدُ الْعَزِيزِ عَلَى لَفْظَةِ " أُوصِي " وَفِي هَذَا الْخَبَرِ جَمَاعَةُ الإِثْبَاتِ. كَمَا رُوِّينَاهُ، عَنْ مُسْلِمِ بْنِ الْحَجَّاجِ، عَنِ الْقَاسِمِ بْنِ زَكَرِيَّا، عَنْ حُسَيْنِ بْنِ عَلِيٍّ الْجُعْفِيِّ، عَنْ زَائِدَةَ، عَنْ عَبْدِ الْمَلِكِ بْنِ عُمَيْرٍ، عَنْ مُصْعَبِ بْنِ سَعْدِ بْنِ أَبِي وَقَّاصٍ، عَنْ أَبِيهِ. وَعَنْ مُسْلِمٍ، عَنِ ابْنِ أَبِي عُمَرَ الْمَكِّيِّ، عَنْ عَبْدِ الْوَهَّابِ بْنِ عَبْدِ الْمَجِيدِ الثَّقَفِيِّ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ عَمْرِو بْنِ سَعِيدٍ، عَنْ حُمَيْدِ بْنِ عَبْدِ الرَّحْمَنِ الْحِمْيَرِيِّ، عَنْ ثَلاَثَةٍ مِنْ وَلَدِ سَعْدٍ، كُلِّهِمْ، عَنْ سَعْدٍ. وَمِنْ طَرِيقِ الْبُخَارِيِّ، عَنْ أَبِي نُعَيْمٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ سَعْدِ بْنِ إبْرَاهِيمَ، عَنْ عَامِرِ بْنِ سَعْدِ بْنِ أَبِي وَقَّاصٍ، عَنْ أَبِيهِ. وَمِنْ طَرِيقِ الْبُخَارِيِّ، عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحِيمِ، عَنْ زَكَرِيَّا بْنِ عَدِيٍّ، عَنْ مَرْوَانَ بْنِ مُعَاوِيَةَ الْفَزَارِيّ، عَنْ هَاشِمِ بْنِ هَاشِمِ بْنِ عُتْبَةَ بْنِ أَبِي وَقَّاصٍ، عَنْ عَامِرِ بْنِ سَعْدِ بْنِ أَبِي وَقَّاصٍ، عَنْ أَبِيهِ. وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، عَنْ مُحَمَّدِ بْنِ الْمُثَنَّى، عَنِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، عَنْ هَمَّامِ بْنِ يَحْيَى، عَنْ قَتَادَةَ، عَنْ يُونُسَ بْنِ جُبَيْرٍ، عَنْ مُحَمَّدِ بْنِ سَعْدِ بْنِ أَبِي وَقَّاصٍ، عَنْ أَبِيهِ. وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، عَنْ إِسْحَاقَ بْنِ رَاهْوَيْهِ، عَنْ جَرِيرِ بْنِ عَبْدِ الْحَمِيدِ، عَنْ عَطَاءِ بْنِ السَّائِبِ، عَنْ أَبِي عَبْدِ الرَّحْمَنِ

(9/356)

السُّلَمِيِّ، عَنْ سَعْدِ بْنِ أَبِي وَقَّاصٍ. وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، عَنْ إِسْحَاقَ بْنِ رَاهْوَيْهِ، عَنْ وَكِيعٍ، عَنْ هِشَامِ بْنِ عُرْوَةَ بْنِ الزُّبَيْرِ، عَنْ أَبِيهِ، عَنْ سَعْدِ بْنِ أَبِي وَقَّاصٍ، كُلُّهُمْ يَذْكُرُ نَصًّا: أَنَّ سَعْدًا إنَّمَا سَأَلَ رَسُولَ اللَّهِ صلى الله عليه وسلم عَمَّا يُوصِي بِهِ. وَالْوَجْهُ الآخَرُ أَنَّهُمْ إنَّمَا يُمْنَعُونَ مِنْ الصَّدَقَةِ فِيمَا زَادَ عَلَى الثُّلُثِ فِي الْمَرَضِ الَّذِي يَمُوتُ مِنْهُ صَاحِبُهُ، لاَ الَّذِي يَبْرَأُ مِنْهُ، وَقَدْ صَحَّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم عَلِمَ أَنَّ سَعْدًا سَيَبْرَأُ مِنْ ذَلِكَ الْمَرَضِ كَمَا رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد السِّجِسْتَانِيِّ، حَدَّثَنَا عُثْمَانُ بْنُ أَبِي شَيْبَةَ، حَدَّثَنَا جَرِيرٌ، عَنِ الأَعْمَشِ، عَنْ أَبِي وَائِلٍ، عَنْ حُذَيْفَةَ " قَالَ: قَامَ رَسُولُ اللَّهِ صلى الله عليه وسلم فِينَا فَمَا تَرَكَ شَيْئًا يَكُونُ فِي مَقَامِهِ ذَلِكَ حَتَّى إلَى قِيَامِ السَّاعَةِ إِلاَّ أَخْبَرَ بِهِ حَفِظَهُ مَنْ حَفِظَهُ وَنَسِيَهُ مَنْ نَسِيَهُ قَدْ عَلِمَهُ أَصْحَابِي هَؤُلاَءِ.
قال أبو محمد: وَسَعْدُ بْنُ أَبِي وَقَّاصٍ هُوَ هَزَمَ عَسَاكِرَ الْفُرْسِ يَوْمَ الْقَادِسِيَّةِ وَافْتَتَحَ مَدِينَةِ كِسْرَى فَهُوَ مِنْ جُمْلَةِ مَا أَخْبَرَ بِهِ عليه الصلاة والسلام بَلْ مِنْ أَكْبَرِ ذَلِكَ وَأَهَمِّهِ وَأَعَمِّهِ فَتْحًا فِي الإِسْلاَمِ. وَهَذَا قَدْ أَنْذَرَ بِهِ عليه السلام فِي ذَلِكَ الْمَرَضِ إذْ قَالَ لَهُ: لَعَلَّك سَتُخَلِّفُ حَتَّى يَنْتَفِعَ بِك أَقْوَامٌ وَيُضَرَّ بِك آخَرُونَ وَهَذَا خِلاَفُ قَوْلِهِمْ. وَالْوَجْهُ الثَّالِثُ أَنَّ فِي نَصِّ الْخَبَرِ الَّذِي ذَكَرْنَا الآنَ إسْنَادُهُ مِنْ طَرِيقِ حُمَيْدِ بْنِ عَبْدِ الرَّحْمَنِ الْحِمْيَرِيِّ، عَنْ ثَلاَثَةٍ مِنْ وَلَدِ سَعْدٍ، عَنْ سَعْدِ بْنِ أَبِي وَقَّاصٍ، أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهُ يَوْمَئِذٍ: "إنَّ صَدَقَتَكَ مِنْ مَالِكَ صَدَقَةٌ وَإِنَّ نَفَقَتَكَ عَلَى عِيَالِكَ صَدَقَةٌ وَإِنَّ مَا تَأْكُلُ امْرَأَتُكَ مِنْ مَالِكَ صَدَقَةٌ" . قال علي: وهذا كُلُّهُ بِإِجْمَاعٍ مِنَّا وَمِنْهُمْ، وَمِنْ جَمِيعِ أَهْلِ الإِسْلاَمِ مِنْ رَأْسِ مَالِ الْمَرِيضِ مَاتَ أَوْ عَاشَ فَثَبَتَ يَقِينًا ضَرُورِيًّا: أَنَّ صَدَقَةَ الْمَرِيضِ خَارِجَةٌ مِنْ رَأْسِ مَالِهِ، لاَ مِنْ ثُلُثِهِ بِنَصِّ حُكْمِهِ صلى الله عليه وسلم وَبَطَلَ مَا خَالَفَ هَذَا بِيَقِينٍ لاَ إشْكَالَ فِيهِ، وَعَادَ هَذَا الْخَبَرُ أَعْظَمَ حُجَّةً عَلَيْهِمْ، وَأَوْضَحَ حُجَّةً لِقَوْلِنَا وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ. وَأَمَّا خَبَرُ أَبِي بَكْرٍ فِي نَحْلِهِ عَائِشَةَ رضي الله عنهما فَإِيرَادُهُمْ إيَّاهُ فَضِيحَةُ الدَّهْرِ، لأََنَّهُ لَيْسَ فِيهِ مِنْ هِبَةِ الْمَرِيضِ ذِكْرٌ أَصْلاً، لاَ بِنَصٍّ، وَلاَ بِدَلِيلٍ، وَإِنَّمَا كَانَ نَحَلَهَا ذَلِكَ فِي صِحَّتِهِ وَتَأَخَّرَ جِدَادُهَا لِذَلِكَ إلَى أَنْ مَاتَ رضي الله عنه فَكَيْفَ وَقَدْ صَحَّ رضي الله عنه أَنَّهُ رَغِبَ إلَيْهَا فِي رَدِّ تِلْكَ النِّحْلَةِ بِرِضَاهَا. فَكَيْفَ وَإِنَّمَا كَانَ وَعْدًا بِمَجْهُولٍ لاَ يُدْرَى مِنْ كَمْ مِنْ نَخْلَةٍ تَجِدُ الْعِشْرِينَ وَسْقًا، وَلاَ مِنْ أَيِّ تِلْكَ النَّخْلِ تَجِدُ فَسَقَطَتْ الأَقْوَالُ الْمَذْكُورَةُ بِيَقِينٍ لاَ مِرْيَةَ فِيهِ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ. وَلَمْ يَبْقَ إِلاَّ قَوْلُنَا، وَقَوْلُ أَبِي سُلَيْمَانَ: أَنَّ جَمِيعَ أَفْعَالِ الْمَرِيضِ مِنْ رَأْسِ مَالِهِ، إِلاَّ الْعِتْقَ فَإِنَّهُ مِنْ الثُّلُثِ. فَنَظَرْنَا فِيمَا احْتَجَّ بِهِ مَنْ ذَهَبَ إلَى هَذَا. فَوَجَدْنَا الْخَبَرَ الصَّحِيحَ الَّذِي رُوِّينَاهُ مِنْ طَرِيقِ

(9/357)

أَيُّوبَ السِّخْتِيَانِيِّ، وَمُحَمَّدِ بْنِ سِيرِينَ، كِلاَهُمَا: عَنْ أَبِي قِلاَبَةَ، عَنْ أَبِي الْمُهَلَّبِ، عَنْ عِمْرَانَ بْنِ الْحُصَيْنِ: أَنَّ رَجُلاً مِنْ الأَنْصَارِ أَعْتَقَ سِتَّةَ أَعْبُدٍ لَهُ عِنْدَ مَوْتِهِ لَمْ يَكُنْ لَهُ مَالٌ غَيْرُهُمْ فَبَلَغَ ذَلِكَ النَّبِيَّ صلى الله عليه وسلم فَقَالَ فِيهِ قَوْلاً شَدِيدًا، ثُمَّ دَعَاهُمْ فَجَزَّأَهُمْ أَثْلاَثًا ثُمَّ أَقْرَعَ بَيْنَهُمْ، فَأَعْتَقَ اثْنَيْنِ وَأَرَقَّ أَرْبَعَةً. وَرُوِّينَاهُ أَيْضًا: مِنْ طَرِيقِ أَيُّوبَ، وَحَبِيبِ بْنِ الشَّهِيدِ، وَهِشَامِ بْنِ حَسَّانَ، وَيَحْيَى بْنِ عَتِيقٍ، كُلِّهِمْ: عَنِ ابْنِ سِيرِينَ، عَنْ عِمْرَانَ بْنِ الْحُصَيْنِ كَمَا أَوْرَدْنَا. وَسَمَاعُ ابْنِ سِيرِينَ مِنْ عِمْرَانَ صَحِيحٌ. وَرُوِّينَاهُ أَيْضًا: مِنْ طَرِيقِ عَوْفِ بْنِ أَبِي جَمِيلَةَ، عَنِ ابْنِ سِيرِينَ، عَنْ أَبِي هُرَيْرَةَ.
قال أبو محمد: فَقُلْنَا: هَذَا خَبَرٌ صَحِيحٌ لاَ تَحِلُّ مُخَالَفَتُهُ إِلاَّ أَنَّهُ لاَ يَحِلُّ لِلْحَنَفِيِّينَ، وَلاَ لِلْمَالِكِيِّينَ، وَلاَ لِلشَّافِعِيِّينَ: الْحُجَّةُ بِهِ أَصْلاً، فِيمَا عَدَا الْعِتْقِ، لأََنَّهُ قِيَاسٌ، وَالْقِيَاسُ بَاطِلٌ كُلُّهُ. كَمَا لَمْ يَخْتَلِفُوا فِي أَنَّهُ لاَ يَحِلُّ أَنْ يُقَاسَ عَلَى الْخَبَرِ الثَّابِتِ فِي التَّقْوِيمِ عَلَى مَنْ أَعْتَقَ شِرْكًا لَهُ فِي مَمْلُوكٍ وَأَنَّهُ لاَ يَجُوزُ أَنْ يَتَعَدَّى بِهِ مَا جَاءَ فِيهِ مِنْ الْعِتْقِ خَاصَّةً: لاَ إلَى صَدَقَةٍ، وَلاَ إلَى إنْفَاقٍ، وَلاَ إلَى إصْدَاقٍ، وَلاَ إلَى غَيْرِ ذَلِكَ، لاَ سِيَّمَا وَالْحَنَفِيُّونَ قَدْ خَالَفُوا نَصَّهُ فِيمَا جَاءَ فِيهِ، فَكَيْفَ يَحْتَجُّونَ بِهِ فِيمَا لَيْسَ فِيهِ مِنْهُ أَثَرٌ، وَهَذَا عَارٌ جِدًّا. وَأَمَّا أَصْحَابُنَا: فَلَيْسَ لَهُمْ فِيهِ حُجَّةٌ، لأََنَّهُ لَيْسَ فِي شَيْءٍ مِنْ هَذَا الْخَبَرِ: أَنَّ الرَّجُلَ كَانَ مَرِيضًا، وَإِنَّمَا فِيهِ عِنْدَ مَوْتِهِ وَقَدْ يَفْجَأُ الْمَوْتُ الصَّحِيحَ فَيُوقِنُ بِهِ، فَلاَ يَحِلُّ أَنْ يُقْحَمَ فِي الْخَبَرِ مَا لَيْسَ فِيهِ مِنْ ذِكْرِ الْمَرَضِ فَبَطَلَ تَعَلُّقُهُمْ بِهِ. وَأَيْضًا: فَقَدْ بَيَّنَّا قَبْلُ أَنَّ هَذَا الْعِتْقَ لِلسِّتَّةِ الأَعْبُدِ إنَّمَا كَانَ وَصِيَّةً: كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الْوَهَّابِ الثَّقَفِيِّ، عَنْ أَيُّوبَ بِالإِسْنَادِ الْمَذْكُورِ، وَفِي هَذَا كِفَايَةٌ. وَوَجْهٌ ثَالِثٌ: هُوَ أَنَّهُ قَدْ بَيَّنَ ذَلِكَ الْخَبَرَ أَنَّهُ لَهُ لَمْ يَكُنْ لَهُ مَالٌ غَيْرُهُمْ، وَنَحْنُ نَقُولُ بِهَذَا حَقًّا، فَلاَ يَجُوزُ لأََحَدٍ عِتْقٌ فِي عَبْدٍ أَوْ عَبِيدٍ لاَ مَالَ لَهُ غَيْرُهُ، يُنَفَّذُ مِنْ ذَلِكَ الْعِتْقِ مَا وَقَعَ فِيمَنْ بِهِ عَنْهُ غِنًى، وَيَبْطُلُ فِي مِقْدَارِ مَا لاَ غِنًى بِهِ عَنْهُ. فَلَوْ صَحَّ أَنَّ ذَلِكَ الْفِعْلَ لَمْ يَكُنْ وَصِيَّةً لَكَانَ حَمْلُ الْحَدِيثِ عَلَى هَذَا الْوَجْهِ أَحَقَّ بِظَاهِرِهِ، وَأَوْلَى مِنْ حَمْلِهِ عَلَى أَنَّهُ عليه السلام أَجَازَ لِلْمَرِيضِ ثُلُثَ مَالِهِ، إذْ لَيْسَ فِي الْخَبَرِ دَلِيلٌ عَلَى هَذَا أَصْلاً. فَبَطَلَ تَعَلُّقُ أَصْحَابِنَا بِهَذَا الْخَبَرِ جُمْلَةً، وَصَحَّ قَوْلُنَا وَلِلَّهِ الْحَمْدُ. وَكَذَلِكَ الْخَبَرُ السَّاقِطُ الَّذِي رُوِّينَاهُ مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ أَنَا خَالِدٌ، عَنْ أَبِي قِلاَبَةَ، عَنْ رَجُلٍ مِنْ بَنِي عُذْرَةَ أَنَّ رَجُلاً مِنْهُمْ أَعْتَقَ غُلاَمًا لَهُ عِنْدَ مَوْتِهِ لَمْ يَكُنْ لَهُ مَالٌ غَيْرُهُ فَرُفِعَ ذَلِكَ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَأَعْتَقَ مِنْهُ الثُّلُثَ وَاسْتَسْعَى فِي الثُّلُثَيْنِ، فَالْقَوْلُ فِي هَذَا الْخَبَرِ وَلَوْ صَحَّ كَالْقَوْلِ فِي خَبَرِ عِمْرَانَ، فَكَيْفَ وَهُوَ بَاطِلٌ، لأََنَّهُ مُرْسَلٌ، وَعَنْ مَجْهُولٍ لاَ يُدْرَى مَنْ هُوَ أَيْضًا. وَأَمَّا مَا رُوِيَ فِي ذَلِكَ، عَنْ عَلِيٍّ، وَابْنِ مَسْعُودٍ فَبَاطِلٌ لاَ يَصِحُّ، لأََنَّ الْقَاسِمَ بْنَ

(9/358)

عَبْدِ الرَّحْمَنِ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ كَانَ لأََبِيهِ إذْ مَاتَ عَبْدُ اللَّهِ رضي الله عنه سِتُّ سِنِينَ فَكَيْفَ ابْنُهُ ثُمَّ هُوَ أَيْضًا، عَنِ الْحَجَّاجِ بْنِ أَرْطَاةَ وَهُوَ هَالِكٌ أَوْ، عَنْ عَبْدِ الرَّحْمَنِ بْنِ عَبْدِ اللَّهِ وَهُوَ مَجْهُولٌ، عَنِ الْقَاسِمِ. وَأَمَّا الرِّوَايَةُ، عَنْ عَلِيٍّ: فَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ أَرْطَاةَ وَهُوَ هَالِكٌ ثُمَّ هِيَ مُرْسَلَةٌ، لأََنَّ الْحَسَنَ لَمْ يَسْمَعْ مِنْ عَلِيٍّ كَلِمَةً فَبَطَلَ أَنْ يَصِحَّ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ، رضي الله عنهم، خِلاَفُ قَوْلِنَا وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.

(9/359)


كتاب الامامة

المحلى بالآثار شرح المجلى بالإختصار

كتاب الامامة
لا يحل لمسلم أن يبيت ليلتين ليس في عنقه لامام بيعه
...
كِتَابُ الإِمَامَةِ
1768 - مَسْأَلَةٌ: لاَ يَحِلُّ لِمُسْلِمٍ أَنْ يَبِيتَ لَيْلَتَيْنِ لَيْسَ فِي عُنُقِهِ لأَِمَامٍ بَيْعَةٌ لِمَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ قَالَ: ، حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُعَاذٍ الْعَنْبَرِيُّ، حَدَّثَنَا أَبِي قَالَ: ، حَدَّثَنَا عَاصِمُ بْنُ مُحَمَّدِ بْنِ زَيْدِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ بْنِ الْخَطَّابِ، عَنْ نَافِعٍ قَالَ: قَالَ لِي عُمَرُ " سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: مَنْ خَلَعَ يَدًا مِنْ طَاعَةٍ لَقِيَ اللَّهَ يَوْمَ الْقِيَامَةِ لاَ حُجَّةَ لَهُ وَمَنْ مَاتَ وَلَيْسَ فِي عُنُقِهِ بَيْعَةٌ مَاتَ مِيتَةً جَاهِلِيَّةً. فإن قيل: قَدْ مَاتَ عُمَرُ رضي الله عنه وَجَعَلَ الْخِلاَفَةَ شُورَى فِي سِتَّةِ نَفَرٍ: عُثْمَانُ، وَعَلِيٌّ، وَعَبْدُ الرَّحْمَنِ بْنُ عَوْفٍ، وَسَعْدُ بْنُ أَبِي وَقَّاصٍ، وَطَلْحَةُ، وَالزُّبَيْرُ، رضي الله عنهم، وَأَمَرَهُمْ أَنْ يَتَشَاوَرُوا ثَلاَثَةَ أَيَّامٍ فِي أَيِّهِمْ يُوَلَّى. قلنا: نَعَمْ، وَلَيْسَ فِي هَذَا خِلاَفٌ لأََمْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم الَّذِي ذَكَرْنَا، لأََنَّهُ رضي الله عنه اسْتَخْلَفَ أَحَدَهُمْ وَهُوَ الَّذِي يَتَّفِقُونَ عَلَيْهِ فَعُثْمَانُ هُوَ الْخَلِيفَةُ مِنْ حِينِ مَوْتِ عُمَرَ وَالنَّاسُ تِلْكَ الثَّلاَثَةِ الأَيَّامِ بِمَنْزِلَةِ مَنْ بَعُدَ، عَنْ بَلَدِ الْخَلِيفَةِ فَلَمْ يَعْلَمْهُ بِاسْمِهِ، وَلاَ بِعَيْنِهِ إِلاَّ بَعْدَ مُدَّةٍ فَهُوَ مُعْتَقِدٌ لأَِمَامَتِهِ وَبَيْعَتِهِ وَإِنْ لَمْ يَعْلَمْهُ بِاسْمِهِ، وَلاَ بِنَسَبِهِ، وَلاَ بِعَيْنِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/359)

1769 - مَسْأَلَةٌ: وَلاَ تَحِلُّ الْخِلاَفَةُ إِلاَّ لِرَجُلٍ مِنْ قُرَيْشٍ صَلِيبَةً، مِنْ وَلَدِ فِهْرِ بْنِ مَالِكٍ مِنْ قِبَلِ آبَائِهِ.، وَلاَ تَحِلُّ لِغَيْرِ بَالِغٍ وَإِنْ كَانَ قُرَشِيًّا، وَلاَ لِحَلِيفٍ لَهُمْ، وَلاَ لِمَوْلًى لَهُمْ، وَلاَ لِمَنْ أُمُّهُ مِنْهُمْ وَأَبُوهُ مِنْ غَيْرِهِمْ. رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا أَحْمَدُ بْنُ يُونُسَ قَالَ: ، حَدَّثَنَا عَاصِمُ بْنُ مُحَمَّدِ بْنِ زَيْدِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ، عَنْ أَبِيهِ قَالَ: قَالَ عَبْدُ اللَّهِ بْنُ عُمَرَ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: لاَ يَزَالُ هَذَا الأَمْرُ فِي قُرَيْشٍ مَا بَقِيَ مِنْ النَّاسِ اثْنَانِ. وَمِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا أَبُو الْيَمَانِ أَنَا شُعَيْبُ، هُوَ ابْنُ أَبِي حَمْزَةَ، عَنِ الزُّهْرِيِّ: أَنَّ مُحَمَّدَ بْنَ جُبَيْرِ بْنِ مُطْعِمٍ كَانَ يُحَدِّثُ، عَنْ مُعَاوِيَةَ، أَنَّهُ قَالَ: سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "إنَّ هَذَا الأَمْرَ فِي قُرَيْشٍ لاَ يُعَادِيهِمْ أَحَدٌ إِلاَّ أَكَبَّهُ اللَّهُ عَلَى وَجْهِهِ مَا أَقَامُوا الدِّينَ".

(9/359)

ولا يحل أن يكون في الدنيا الا أمام واحد والأمر للاول البيعة
...
1771 - مَسْأَلَةٌ: وَلاَ يَحِلُّ أَنْ يَكُونَ فِي الدُّنْيَا إِلاَّ إمَامٌ وَاحِدٌ، وَالأَمْرُ لِلأَوَّلِ بَيْعَةٌ: لِمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا إِسْحَاقُ بْنُ إبْرَاهِيمَ، هُوَ ابْنُ رَاهْوَيْهِ وَزُهَيْرُ بْنُ حَرْبٍ، كِلاَهُمَا سَمِعَ جَرِيرًا، عَنِ الأَعْمَشِ، عَنْ زَيْدِ بْنِ وَهْبٍ، عَنْ عَبْدِ الرَّحْمَنِ بْنِ عَبْدِ رَبِّ الْكَعْبَةِ الصَّائِدِيِّ، أَنَّهُ قَالَ: سَمِعْت عَبْدَ اللَّهِ بْنَ عَمْرِو بْنَ الْعَاصِ يَقُولُ " إنَّهُ سَمِعَ رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ فِي حَدِيثٍ طَوِيلٍ: "وَمَنْ بَايَعَ إمَامًا فَأَعْطَاهُ صَفْقَةَ يَدِهِ وَثَمَرَةَ قَلْبِهِ فَلْيُطْعِمْهُ إنْ اسْتَطَاعَ فَإِنْ جَاءَ آخَرُ يُنَازِعُهُ فَاضْرِبُوا عُنُقَ الآخَرِ". وَمِنْ طَرِيقِ مُسْلِمٍ حَدَّثَنِي عُثْمَانُ بْنُ أَبِي شَيْبَةَ، حَدَّثَنَا يُونُسُ بْنُ أَبِي يَعْفُورَ، عَنْ أَبِيهِ، عَنْ عَرْفَجَةَ، هُوَ ابْنُ شُرَيْحٍ قَالَ: سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "مَنْ أَتَاكُمْ وَأَمْرُكُمْ جَمِيعٌ عَلَى رَجُلٍ وَاحِدٍ يُرِيدُ أَنْ يَشُقَّ عَصَاكُمْ أَوْ يُفَرِّقَ جَمَاعَتَكُمْ فَاقْتُلُوهُ" .
وَمِنْ طَرِيقِ مُسْلِمٍ حَدَّثَنِي وَهْبُ بْنُ بَقِيَّةَ الْوَاسِطِيُّ، حَدَّثَنَا خَالِدُ بْنُ عَبْدِ اللَّهِ هُوَ الطَّحَّانُ، عَنِ الْجُرَيْرِيِّ، عَنْ أَبِي نَضْرَةَ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إذَا بُويِعَ لِخَلِيفَتِهِ فَاقْتُلُوا الآخَرَ مِنْهُمَا". وبه إلى مُسْلِمٍ، حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ، حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ، حَدَّثَنَا شُعْبَةُ، عَنْ فُرَاتٍ الْقَزَّازِ، عَنْ أَبِي حَازِمٍ قَالَ: سَمِعْت أَبَا هُرَيْرَةَ يُحَدِّثُ، عَنِ النَّبِيِّ صلى الله عليه وسلم، أَنَّهُ قَالَ فِي حَدِيثِهِ أَنَّهُ لاَ نَبِيَّ بَعْدِي وَسَتَكُونُ خُلَفَاءُ فَتَكْثُرُ قَالُوا: فَمَا تَأْمُرُنَا يَا رَسُولَ اللَّهِ قَالَ: فُوا بِبَيْعَةِ الأَوَّلِ فَالأَوَّلِ، وَأَعْطُوهُمْ حَقَّهُمْ، فَإِنَّ اللَّهَ سَائِلُهُمْ عَمَّا اسْتَرْعَاهُمْ.

(9/360)

1772 - مَسْأَلَةٌ: وَالأَمْرُ بِالْمَعْرُوفِ وَالنَّهْيُ، عَنِ الْمُنْكَرِ فَرْضٌ عَلَى كُلِّ مُسْلِمٍ إنْ قَدَرَ بِيَدِهِ فَبِيَدِهِ وَإِنْ لَمْ يَقْدِرْ بِيَدِهِ فَبِلِسَانِهِ وَإِنْ لَمْ يَقْدِرْ بِلِسَانِهِ فَبِقَلْبِهِ، وَلاَ بُدَّ، وَذَلِكَ أَضْعَفُ الإِيمَانِ، فَإِنْ لَمْ يَفْعَلْ فَلاَ إيمَانَ لَهُ. وَمَنْ خَافَ الْقَتْلَ أَوْ الضَّرْبَ، أَوْ ذَهَابَ الْمَالِ، فَهُوَ عُذْرٌ يُبِيحُ لَهُ أَنْ يُغَيِّرَ بِقَلْبِهِ فَقَطْ وَيَسْكُتَ، عَنِ الأَمْرِ بِالْمَعْرُوفِ وَعَنِ النَّهْيِ، عَنِ الْمُنْكَرِ فَقَطْ. وَلاَ يُبِيحُ لَهُ ذَلِكَ: الْعَوْنُ بِلِسَانٍ، أَوْ بِيَدٍ عَلَى تَصْوِيبِ الْمُنْكَرِ أَصْلاً، لِقَوْلِ اللَّهِ تَعَالَى: {وَإِنْ طَائِفَتَانِ مِنْ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِنْ بَغَتْ إحْدَاهُمَا عَلَى الأُُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إلَى أَمْرِ اللَّهِ فَإِنْ فَاءَتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ}. وَقَالَ عَزَّ وَجَلَّ: {وَلْتَكُنْ مِنْكُمْ أُمَّةٌ يَدْعُونَ إلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ، عَنِ الْمُنْكَرِ وَأُولَئِكَ هُمْ الْمُفْلِحُونَ}. وَمِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، لِمُحَمَّدِ بْنِ الْمُثَنَّى، وَمُحَمَّدِ بْنِ الْعَلاَءِ أَبُو كُرَيْبٍ قَالَ ابْنُ أَبِي شَيْبَةَ: ، حَدَّثَنَا وَكِيعٌ، عَنْ سُفْيَانَ الثَّوْرِيِّ، وَقَالَ مُحَمَّدُ بْنُ الْمُثَنَّى: ، حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ، حَدَّثَنَا شُعْبَةُ، ثُمَّ اتَّفَقَ سُفْيَانُ، وَشُعْبَةُ، كِلاَهُمَا، عَنْ قَيْسِ بْنِ مُسْلَمٍ، عَنْ طَارِقِ بْنِ شِهَابٍ، وَقَالَ أَبُو كُرَيْبٍ: ، حَدَّثَنَا أَبُو مُعَاوِيَةَ، حَدَّثَنَا الأَعْمَشُ، عَنْ إسْمَاعِيلَ بْنِ رَجَاءٍ، عَنْ أَبِيهِ، ثُمَّ اتَّفَقَ طَارِقٌ، وَرَجَاءٌ، كِلاَهُمَا: عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ، قَالَ: سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ: "مَنْ رَأَى مِنْكُمْ مُنْكَرًا فَلْيُغَيِّرْهُ بِيَدِهِ فَإِنْ لَمْ يَسْتَطِعْ فَبِلِسَانِهِ فَإِنْ لَمْ يَسْتَطِعْ فَبِقَلْبِهِ وَذَلِكَ أَضْعَفُ الإِيمَانِ".
وَمِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا عَمْرٌو النَّاقِدُ، وَأَبُو بَكْرِ بْنُ النَّضْرِ، وَعَبْدُ بْنُ حُمَيْدٍ، وَاللَّفْظُ لَهُ، قَالُوا كُلُّهُمْ: ، حَدَّثَنَا يَعْقُوبُ بْنُ إبْرَاهِيمَ بْنِ سَعْدِ بْنِ إبْرَاهِيمَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ، حَدَّثَنَا أَبِي، عَنْ صَالِحِ بْنِ كَيْسَانَ، عَنِ الْحَارِثِ، هُوَ ابْنُ الْفُضَيْلِ الْخِطْمِيُّ الأَنْصَارِيُّ، عَنْ جَعْفَرِ بْنِ عَبْدِ اللَّهِ بْنِ الْحَكَمِ، عَنْ عَبْدِ الرَّحْمَنِ بْنِ الْمِسْوَرِ بْنِ مَخْرَمَةَ، عَنْ أَبِي رَافِعٍ مَوْلَى رَسُولِ اللَّهِ صلى الله عليه وسلم أَنَّ عَبْدَ اللَّهِ بْنَ مَسْعُودٍ حَدَّثَهُ " أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: مَا مِنْ نَبِيٍّ بَعَثَهُ اللَّهُ فِي أُمَّةٍ قَبْلِي إِلاَّ كَانَ لَهُ مِنْ أُمَّتِهِ حَوَارِيُّونَ وَأَصْحَابٌ يَأْخُذُونَ بِسُنَّتِهِ وَيَقْتَدُونَ بِأَمْرِهِ ثُمَّ يَحْدُثُ مِنْ بَعْدِهِمْ خُلُوفٌ يَقُولُونَ مَا لاَ يَفْعَلُونَ وَيَفْعَلُونَ مَا لاَ يُؤْمَرُونَ فَمَنْ جَاهَدَهُمْ بِيَدِهِ فَهُوَ مُؤْمِنٌ وَمَنْ جَاهَدَهُمْ بِلِسَانِهِ فَهُوَ مُؤْمِنٌ وَمَنْ جَاهَدَهُمْ بِقَلْبِهِ فَهُوَ مُؤْمِنٌ لَيْسَ وَرَاءَ ذَلِكَ مِنْ الإِيمَانِ حَبَّةُ خَرْدَلٍ. َحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ، حَدَّثَنَا أَحْمَدُ بْنُ عَبْدِ اللَّهِ بْنِ عَبْدِ الْبَصِيرِ، حَدَّثَنَا قَاسِمُ بْنُ أَصْبَغَ، حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ، حَدَّثَنَا مُحَمَّدُ الْمُثَنَّى، حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ زُبَيْدٍ الْيَامِيِّ، عَنْ سَعْدِ بْنِ عُبَيْدَةَ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "لاَ طَاعَةَ لِبَشَرٍ فِي مَعْصِيَةِ اللَّهِ" وَمِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا مُسَدَّدٌ، حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "السَّمْعُ وَالطَّاعَةُ عَلَى الْمَرْءِ الْمُسْلِمِ فِيمَا أَحَبَّ أَوْ كَرِهَ مَا لَمْ يُؤْمَرْ بِمَعْصِيَةٍ فَإِذَا أُمِرَ بِمَعْصِيَةٍ فَلاَ سَمْعَ، وَلاَ طَاعَةَ". وبه إلى أَبِي دَاوُد،

(9/361)

حَدَّثَنَا يَحْيَى بْنُ مَعِينٍ، حَدَّثَنَا عَبْدُ الصَّمَدِ بْنُ عَبْدِ الْوَارِثِ، حَدَّثَنَا سُلَيْمَانُ بْنُ الْمُغِيرَةِ، حَدَّثَنَا حُمَيْدُ بْنُ هِلاَلٍ، عَنْ بِشْرِ بْنِ عَاصِمٍ، عَنْ عُقْبَةَ بْنِ مَالِكٍ، عَنْ رَجُلٍ مِنْ رَهْطِهِ قَالَ: بَعَثَ رَسُولُ اللَّهِ صلى الله عليه وسلم سَرِيَّةً فَسَلَحْتُ رَجُلاً مِنْهُمْ سَيْفًا فَلَمَّا رَجَعَ قَالَ: لَوْ رَأَيْتَ مَا لاَمَنَا رَسُولُ اللَّهِ صلى الله عليه وسلم قَالَ: "أَعْجَزْتُمْ إذْ بَعَثْتُ رَجُلاً فَلَمْ يَمْضِ لأََمْرِي أَنْ تَجْعَلُوا مَكَانَهُ مَنْ يَمْضِي لأََمْرِي ".
قال أبو محمد: عُقْبَةُ صَحِيحُ الصُّحْبَةِ، وَاَلَّذِي رُوِيَ عَنْهُ صَاحِبٌ وَإِنْ لَمْ يُسَمِّهِ فَالصَّحَابَةُ كُلُّهُمْ عُدُولٌ، فَإِذَا ثَبَتَتْ صِحَّةُ صُحْبَتِهِ فَهُوَ عَدْلٌ مَقْطُوعٌ بِعَدَالَتِهِ، لِقَوْلِ اللَّهِ تَعَالَى:مُحَمَّدٌ رَسُولُ اللَّهِ وَاَلَّذِينَ مَعَهُ أَشِدَّاءُ عَلَى الْكُفَّارِ. قَالَ عَلِيٌّ: [ وَهُوَ قَوْلُ عَلِيٍّ ] وَكُلِّ مَنْ مَعَهُ مِنْ الصَّحَابَةِ وَأُمِّ الْمُؤْمِنِينَ وَطَلْحَةَ، وَالزُّبَيْرِ، وَكُلِّ مَنْ مَعَهُمْ مِنْ الصَّحَابَةِ، وَمُعَاوِيَةَ، وَكُلِّ مَنْ مَعَهُ مِنْ الصَّحَابَةِ، وَابْنِ الزُّبَيْرِ، وَالْحُسَيْنِ بْنِ عَلِيٍّ رَضِيَ اللَّهُ، عَنْ جَمِيعِهِمْ وَكُلِّ مَنْ قَامَ فِي الْحَرَّةِ مِنْ الصَّحَابَةِ، وَالتَّابِعِينَ، وَغَيْرِهِمْ. وَهَذَا الأَحَادِيثُ نَاسِخَةٌ لِلأَخْبَارِ الَّتِي فِيهَا خِلاَفُ هَذَا، لأََنَّ تِلْكَ مُوَافِقَةٌ لِمَا كَانَ عَلَيْهِ الدِّينُ قَبْلَ الأَمْرِ بِالْقِتَالِ، وَلأََنَّ الأَمْرَ بِالْمَعْرُوفِ وَالنَّهْيَ، عَنِ الْمُنْكَرِ بَاقٍ مُفْتَرَضٌ لَمْ يُنْسَخْ، فَهُوَ النَّاسِخُ لِخِلاَفِهِ بِلاَ شَكٍّ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/362)

1777 - مَسْأَلَةٌ: وَصِفَةُ الإِمَامِ أَنْ يَكُونَ مُجْتَنِبًا لِلْكَبَائِرِ، مُسْتَتِرًا بِالصَّغَائِرِ، عَالِمًا بِمَا يَخُصُّهُ، حَسَنُ السِّيَاسَةِ، لأََنَّ هَذَا هُوَ الَّذِي كُلِّفَ، وَلاَ مَعْنَى لاََنْ يُرَاعَى أَنْ يَكُونَ غَايَةَ الْفَضْلِ، لأََنَّهُ لَمْ يُوجِبْ ذَلِكَ قُرْآنٌ، وَلاَ سُنَّةٌ، فَإِنْ قَامَ عَلَى الإِمَامِ الْقُرَشِيِّ مَنْ هُوَ خَيْرٌ مِنْهُ أَوْ مِثْلُهُ، أَوْ دُونَهُ: قُوتِلُوا كُلُّهُمْ مَعَهُ لِمَا ذَكَرْنَا قَبْلُ إِلاَّ أَنْ يَكُونَ جَائِزًا. فَإِنْ كَانَ جَائِزًا فَقَامَ عَلَيْهِ مِثْلُهُ أَوْ دُونُهُ: قُوتِلَ مَعَهُ الْقَائِمُ، لأََنَّهُ مُنْكَرٌ زَائِدٌ ظَهَرَ، فَإِنْ قَامَ عَلَيْهِ أَعْدَلُ مِنْهُ وَجَبَ أَنْ يُقَاتَلَ مَعَ الْقَائِمِ، لأََنَّهُ تَغْيِيرُ مُنْكَرٍ. وَأَمَّا الْجَوَرَةُ مِنْ غَيْرِ قُرَيْشٍ فَلاَ يَحِلُّ أَنْ يُقَاتَلَ مَعَ أَحَدٍ مِنْهُمْ، لأََنَّهُمْ كُلُّهُمْ أَهْلُ مُنْكَرٍ، إِلاَّ أَنْ يَكُونَ أَحَدُهُمْ أَقَلَّ جَوْرًا فَيُقَاتَلُ مَعَهُ مَنْ هُوَ أَجْوَرُ مِنْهُ، لِمَا ذَكَرْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/362)


كتاب الاقضية

المحلى بالآثار شرح المجلى بالإختصار

كتاب الاقضية
ولا يحل الحكم الا بما أنزل الله تعالى على لسان رسوله صلى الله عليه وسلم
...
كِتَابُ الأَقْضِيَةِ
1778 - مَسْأَلَةٌ: وَلاَ يَحِلُّ الْحُكْمُ إِلاَّ بِمَا أَنْزَلَ اللَّهُ تَعَالَى عَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم وَهُوَ الْحَقُّ وَكُلُّ مَا عَدَا ذَلِكَ فَهُوَ جَوْرٌ وَظُلْمٌ لاَ يَحِلُّ الْحُكْمُ بِهِ وَيُفْسَخُ أَبَدًا إذَا حَكَمَ بِهِ حَاكِمٌ.
برهان ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى: {وَأَنْ اُحْكُمْ بَيْنَهُمْ بِمَا أَنْزَلَ اللَّهُ} وَقَالَ تَعَالَى: {وَآمَنُوا بِمَا نُزِّلَ عَلَى مُحَمَّدٍ وَهُوَ الْحَقُّ مِنْ رَبِّهِمْ} وَقَالَ تَعَالَى: {لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إلَيْهِمْ} . وَقَالَ تَعَالَى: {وَمَا يَنْطِقُ، عَنِ الْهَوَى إنْ هُوَ إِلاَّ وَحْيٌ يُوحَى} وَقَالَ تَعَالَى: {وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ}

(9/362)

ولا يحل أن بلى القضاء والحكم في شيء من أمور المسلمين وأهل الذمة الا مسلم بالغ عاقل ......
...
1775 - مَسْأَلَةٌ: وَلاَ يَحِلُّ أَنْ يَلِيَ الْقَضَاءَ وَالْحُكْمَ فِي شَيْءٍ مِنْ أُمُورِ الْمُسْلِمِينَ وَأَهْلِ الذِّمَّةِ: إِلاَّ مُسْلِمٌ، بَالِغٌ، عَاقِلٌ، عَالِمٌ بِأَحْكَامِ الْقُرْآنِ، وَالسُّنَّةِ الثَّابِتَةِ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم وَنَاسِخِ كُلِّ ذَلِكَ، وَمَنْسُوخِهِ، وَمَا كَانَ مِنْ النُّصُوصِ مَخْصُوصًا بِنَصٍّ آخَرَ صَحِيحٍ، لأََنَّ الْحُكْمَ لاَ يَجُوزُ إِلاَّ بِمَا ذَكَرْنَا لِمَا ذَكَرْنَا قَبْلُ. فَإِذَا لَمْ يَكُنْ عَالِمًا بِمَا لاَ يَجُوزُ الْحُكْمُ إِلاَّ بِهِ لَمْ يَحِلَّ لَهُ أَنْ يَحْكُمَ بِجَهْلِهِ بِالْحُكْمِ، وَلاَ يَحِلُّ لَهُ إذَا كَانَ جَاهِلاً بِمَا ذَكَرْنَا أَنْ يُشَاوِرَ مَنْ يَرَى أَنَّ عِنْدَهُ عِلْمًا ثُمَّ يَحْكُمَ بِقَوْلِهِ، لأََنَّهُ لاَ يَدْرِي أَفْتَاهُ بِحَقٍّ أَمْ بِبَاطِلٍ. وَقَدْ قَالَ اللَّهُ تَعَالَى:وَلاَ تَقْفُ مَا لَيْسَ لَك بِهِ عِلْمٌ فَمَنْ أَخَذَ بِمَا لاَ يَعْلَمُ فَقَدْ قَفَا مَا لاَ عِلْمَ لَهُ بِهِ، وَعَصَى اللَّهَ عَزَّ وَجَلَّ. وَلَيْسَ هَذَا بِمَنْزِلَةِ الْجَاهِلِ مِنْ الْعَامَّةِ تَنْزِلُ بِهِ النَّازِلَةُ فَيَسْأَلُ مَنْ يُوصِفُ لَهُ بِعِلْمِ الْقُرْآنِ وَالسُّنَّةِ، وَيَأْخُذُ بِقَوْلِهِ بَعْدَ أَنْ يُخْبِرَهُ أَنَّهُ حُكْمُ اللَّهِ تَعَالَى أَوْ أَمْرُ رَسُولِ اللَّهِ صلى الله عليه وسلم أَوْ أَنَّ الْعَامِّيَّ مُكَلَّفٌ فِي تِلْكَ النَّازِلَةِ عَمَلاً مَا قَدْ افْتَرَضَهُ اللَّهُ عَلَيْهِ، وَلَمْ يُفْسَحْ لَهُ فِي إهْمَالِهِ فَعَلَيْهِ فِي ذَلِكَ أَنْ يَبْلُغَ فِي ذَلِكَ حَيْثُ بَلَغَ وُسْعُهُ مِنْ الْعِلْمِ مَا لَمْ يَلْزَمْهُ قَالَ اللَّهُ تَعَالَى: {لاَ يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ وُسْعَهَا} . وَأَمَّا الْحَاكِمُ فَبِضِدِّ هَذَا، لأََنَّهُ غَيْرُ مُكَلَّفٍ مَا لاَ يَدْرِي مِنْ الْحُكْمِ بَيْنَ غَيْرِهِ مِنْ النَّاسِ، بَلْ هُوَ مُحَرَّمٌ عَلَيْهِ ذَلِكَ، وَإِنَّمَا كَلَّفَهُ اللَّهُ تَعَالَى سِوَاهُ مِنْ أَهْلِ الْعِلْمِ.

(9/363)

ولا يحل حكم بقياس ولا برأي ولا بالاستحسان
...
1776 - مَسْأَلَةٌ: وَلاَ يَحِلُّ الْحُكْمُ بِقِيَاسٍ، وَلاَ بِالرَّأْيِ، وَلاَ بِالأَسْتِحْسَانِ، وَلاَ بِقَوْلِ أَحَدٍ مِمَّنْ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم دُونَ أَنْ يُوَافِقَ قُرْآنًا أَوْ سُنَّةً صَحِيحَةً، لأََنَّ كُلَّ ذَلِكَ حُكْمٌ بِغَالِبِ الظَّنِّ. وَقَدْ قَالَ اللَّهُ تَعَالَى: {إنَّ الظَّنَّ لاَ يُغْنِي مِنْ الْحَقِّ شَيْئًا} . وَقَالَ تَعَالَى: {إنْ يَتَّبِعُونَ إِلاَّ الظَّنَّ وَمَا تَهْوَى الأَنْفُسُ وَلَقَدْ جَاءَهُمْ مِنْ رَبِّهِمْ الْهُدَى} . وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إيَّاكُمْ وَالظَّنَّ فَإِنَّ الظَّنَّ أَكْذَبُ الْحَدِيثِ" . فإن قيل: فَإِنَّكُمْ فِي أَخْذِكُمْ بِخَبَرِ الْوَاحِدِ مُتَّبِعُونَ لِلظَّنِّ.
قلنا: كَلًّا، بَلْ لِلْحَقِّ الْمُتَيَقَّنِ، قَالَ تَعَالَى: {إنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ} . وَقَالَ تَعَالَى {وَمَا يَنْطِقُ، عَنِ الْهَوَى إنْ هُوَ إِلاَّ وَحْيٌ يُوحَى} . فإن قيل: فَإِنَّكُمْ فِي الْحُكْمِ بِالْبَيِّنَةِ وَالْيَمِينِ حَاكِمُونَ بِالظَّنِّ. قلنا: كَلًّا، بَلْ بِيَقِينٍ أَنَّ اللَّهَ تَعَالَى أَمَرَنَا بِذَلِكَ نَصًّا وَمَا عَلَيْنَا مِنْ مَغِيبِ الأَمْرِ شَيْءٌ إذْ لَمْ نُكَلَّفْهُ. وَأَيْضًا فَإِنَّهُ لاَ يَخْلُو مَا أَوْجَبَهُ الْقِيَاسُ، أَوْ مَا قِيلَ بِرَأْيٍ أَوْ اسْتِحْسَانٍ أَوْ تَقْلِيدِ قَائِلٍ مِنْ أَحَدِ، أَوْجُهٍ ثَلاَثَةٍ لاَ رَابِعَ لَهَا ضَرُورَةً إمَّا أَنْ يَكُونَ ذَلِكَ مُوَافِقًا لِقُرْآنٍ أَوْ لِسُنَّةٍ صَحِيحَةٍ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فَهَذَا إنَّمَا يُحْكَمُ فِيهِ بِالْقُرْآنِ أَوْ بِالسُّنَّةِ، وَلاَ مَعْنَى لِطَلَبِ قِيَاسٍ، أَوْ رَأْيٍ، أَوْ قَوْلِ قَائِلٍ مُوَافِقٍ لِذَلِكَ، وَمَنْ لَمْ يَحْكُمْ بِالْقُرْآنِ، أَوْ بِحُكْمِ رَسُولِ اللَّهِ صلى الله عليه وسلم إلَّا حَتَّى يُوَافِقَ ذَلِكَ قِيَاسٌ، أَوْ رَأْيٌ، أَوْ

(9/363)

1777 - مَسْأَلَةٌ: وَلاَ يَقْضِي الْقَاضِي وَهُوَ غَضْبَانُ، لِمَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا عَلِيُّ بْنُ حَجَرٍ أَنَا هُشَيْمٌ، عَنْ عَبْدِ الْمَلِكِ بْنِ عُمَيْرٍ، عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي بَكْرَةَ، عَنْ أَبِيهِ قَالَ: قَالَ النَّبِيُّ صلى الله عليه وسلم: "لاَ يَقْضِي الْقَاضِي بَيْنَ اثْنَيْنِ وَهُوَ غَضْبَانُ".

(9/365)

1778 - مَسْأَلَةٌ: وَلاَ تَجُوزُ الْوَكَالَةُ عِنْدَ الْحَاكِمِ إِلاَّ عَلَى جَلْبِ الْبَيِّنَةِ، وَعَلَى طَلَبِ

(9/365)

ولا يجوز التوكل على الاقرار والانكار أصلا ولا يقبل أنكار
...
1779 - مَسْأَلَةٌ: وَلاَ يَجُوزُ التَّوْكِيلُ عَلَى الإِقْرَارِ وَالإِنْكَارِ أَصْلاً، وَلاَ يُقْبَلُ إنْكَارُ أَحَدٍ، عَنْ أَحَدٍ، وَلاَ إقْرَارُ أَحَدٍ عَلَى أَحَدٍ، وَلاَ بُدَّ مِنْ قِيَامِ الْبَيِّنَةِ عِنْدَ الْحَاكِمِ عَلَى إقْرَارِ الْمُقِرِّ نَفْسِهِ أَوْ إنْكَارِهِ.
برهان ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا، وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى}. وَقَدْ صَحَّ إجْمَاعُ أَهْلِ الإِسْلاَمِ عَلَى أَنْ لاَ يُصَدَّقَ أَحَدٌ عَلَى غَيْرِهِ إِلاَّ عَلَى حُكْمِ الشَّهَادَةِ فَقَطْ، ثُمَّ نَقَضَ مَنْ نَقَضَ فَأَنْفَذَ إقْرَارُ الْوَكِيلِ عَلَى مُوَكِّلِهِ وَأَخَذَهُ بِهِ فِي الدَّمِ، وَالْمَالِ، وَالْفَرْجِ، وَهَذَا أَمْرٌ يُوقَنُ أَنَّهُ لَمْ يَكُنْ قَطُّ، وَلاَ جَازَ، وَلاَ عُرِفَ فِي عَصْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَلاَ فِي عَصْرِ أَحَدٍ مِنْ الصَّحَابَةِ، رضي الله عنهم، وَمَا كَانَ هَكَذَا فَهُوَ حَقًّا خِلاَفُ إجْمَاعِ الْمُسْلِمِينَ، وَخِلاَفُ الْقُرْآنِ، وَالْبَاطِلُ الَّذِي لاَ يَجُوزُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/366)

1780 - مَسْأَلَةٌ: وَيُقْضَى عَلَى الْغَائِبِ كَمَا يُقْضَى عَلَى الْحَاضِرِ، وَهُوَ قَوْلُ الشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ، وَأَصْحَابِهِمَا. وَقَالَ ابْنُ شُبْرُمَةَ: لاَ يُقْضَى عَلَى غَائِبٍ. وقال أبو حنيفة، وَأَصْحَابُهُ: لاَ يُقْضَى عَلَى غَائِبٍ إِلاَّ فِي بَعْضِ الْمَوَاضِعِ وقال مالك: يُقْضَى عَلَى الْغَائِبِ فِي كُلِّ شَيْءٍ إِلاَّ فِي الأَرْضِينَ، وَالدُّورِ، إِلاَّ أَنْ يَكُونَ غَائِبًا غَيْبَةً طَوِيلَةً قَالَ ابْنُ الْقَاسِمِ: كَمَا بَيْنَ مِصْرَ وَالأَنْدَلُسِ
قال أبو محمد: أَمَّا قَوْلُ مَالِكٍ فَظَاهِرُ الْخَطَأِ مِنْ وَجْهَيْنِ: أَحَدُهُمَا تَفْرِيقُهُ بَيْنَ الْعَقَارِ وَغَيْرِهِ وَهُوَ قَوْلٌ بِلاَ برهان، وَمَا حَرَّمَ اللَّهُ تَعَالَى عَلَى أَحَدٍ مِنْ النَّاسِ مِنْ عَقَارِ غَيْرِهِ إِلاَّ كَاَلَّذِي حَرَّمَهُ مِنْ غَيْرِ الْعَقَارِ، وَلاَ فَرْقَ، بَلْ الْعَقَارُ كَانَ أَوْلَى فِي الرَّأْيِ أَنْ يُحْكَمَ فِيهِ عَلَى الْغَائِبِ، لأََنَّهُ لاَ يُنْقَلُ، وَلاَ يُغَابُ عَلَيْهِ، وَلاَ يَفُوتُ، بَلْ يُسْتَدْرَكُ الْخَطَأُ فِيهِ فِي كُلِّ وَقْتٍ، وَلَيْسَ كَذَلِكَ سَائِرُ الأَمْوَالِ. وَالْوَجْهُ الثَّانِي تَفْرِيقُهُ بَيْنَ الْغَائِبِ غَيْبَةً طَوِيلَةً وَغَيْبَةً غَيْرَ طَوِيلَةٍ، فَهَذَا قَوْلٌ بِلاَ برهان، وَتَفْرِيقٌ فَاسِدٌ، وَلَيْسَ فِي الْعَالَمِ غَيْبَةٌ إِلاَّ وَهِيَ طَوِيلَةٌ بِالإِضَافَةِ إلَى مَا هُوَ أَقْصَرُ مِنْهَا فِي الزَّمَانِ، وَالْمَكَانِ، وَهِيَ أَيْضًا قَصِيرَةٌ بِالإِضَافَةِ إلَى مَا هُوَ أَطْوَلُ مِنْهَا فِي الْمَكَانِ وَالزَّمَانِ، فَمَنْ غَابَ عَامَيْنِ إلَى الْعِرَاقِ فَقَدْ غَابَ غَيْبَةً طَوِيلَةً بِالإِضَافَةِ إلَى مَنْ غَابَ نِصْفَ عَامٍ إلَى مِصْرَ، وَقَدْ غَابَ غَيْبَةً قَصِيرَةً بِالإِضَافَةِ إلَى مَنْ غَابَ عَشَرَةَ أَعْوَامٍ إلَى الْهِنْدِ، وَهَكَذَا فِي كُلِّ زَمَانٍ وَكُلِّ مَكَان. ثُمَّ تَحْدِيدُ ابْنِ الْقَاسِمِ خَطَأٌ ثَالِثٌ: وَهَذَا قَوْلٌ مَا نَعْلَمُهُ لأََحَدٍ مِنْ

(9/366)

وكل من قضي عليه ببينة عدل بغرامة أوغيرها
...
1781 - مَسْأَلَةٌ: وَكُلُّ مَنْ قُضِيَ عَلَيْهِ بِبَيِّنَةِ عَدْلٍ بِغَرَامَةٍ أَوْ غَيْرِهَا، ثُمَّ أَتَى هُوَ بِبَيِّنَةِ عَدْلٍ أَنَّهُ كَانَ قَدْ أَدَّى ذَلِكَ الْحَقَّ أَوْ بَرِئَ مِنْ ذَلِكَ الْحَقِّ: رُدَّ عَلَيْهِ مَا كَانَ غَرِمَ، وَفُسِخَ عَنْهُ الْقَضَاءُ الأَوَّلُ، لأََنَّهُ حَقٌّ ظَهَرَ لَمْ يَكُنْ فِي عِلْمِ الْبَيِّنَةِ الَّتِي شَهِدَتْ أَوَّلاً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/371)

1782 - مَسْأَلَةٌ: وَكُلُّ مَنْ ادَّعَى عَلَى أَحَدٍ وَأَنْكَرَ الْمُدَّعَى عَلَيْهِ فَكُلِّفَ الْمُدَّعِي الْبَيِّنَةَ فَقَالَ: لِي بَيِّنَةٌ غَائِبَةٌ، أَوْ قَالَ: لاَ أَعْرِفُ لِنَفْسِي بَيِّنَةً، أَوْ قَالَ: لاَ بَيِّنَةَ لِي قِيلَ لَهُ: إنْ شِئْت فَدَعْ تَحْلِيفَهُ حَتَّى تُحْضِرَ بَيِّنَتَك أَوْ لَعَلَّك تَجِدُ بَيِّنَةً، وَإِنْ شِئْت حَلَفْته وَقَدْ سَقَطَ حُكْمُ بَيِّنَتِك الْغَائِبَةِ جُمْلَةً، فَلاَ يُقْضَى لَك بِهَا أَبَدًا، وَسَقَطَ حُكْمُ بَيِّنَةٍ تَأْتِي بِهَا بَعْدَ هَذَا عَلَيْهِ، لَيْسَ لَك إِلاَّ هَذَا فَقَطْ، فَأَيُّ الأَمْرَيْنِ اخْتَارَ قُضِيَ لَهُ بِهِ وَلَمْ يُلْتَفَتْ لَهُ إلَى بَيِّنَةٍ فِي تِلْكَ الدَّعْوَى بَعْدَهَا، إِلاَّ أَنْ يَكُونَ تَوَاتُرٌ يُوجِبُ صِحَّةَ الْعِلْمِ وَيَقِينَهُ أَنَّهُ حَلَفَ كَاذِبًا فَيُقْضَى عَلَيْهِ بِالْحَقِّ أَوْ يُقِرُّ بَعْدَ أَنْ [ يَكُونَ ] حَلَفَ فَيَلْزَمُهُ مَا أَقَرَّ بِهِ. وَقَدْ اخْتَلَفَ النَّاسُ فِي هَذَا: فَرُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ هِشَامِ بْنِ حَسَّانٍ، عَنِ ابْنِ سِيرِينَ قَالَ: كَانَ شُرَيْحٌ يَسْتَحْلِفُ الرَّجُلَ مَعَ بَيِّنَتِهِ وَيَقْبَلُ الْبَيِّنَةَ بَعْدَ الْيَمِينِ، وَيَقُولُ الْبَيِّنَةُ الْعَادِلَةُ أَحَقُّ مِنْ الْيَمِينِ الْفَاجِرَةِ. وَبِالْحُكْمِ عَلَى الْحَالِفِ إذَا أَقَامَ الطَّالِبُ بَيِّنَةً بَعْدَ يَمِينِ الْمَطْلُوبِ يَقُولُ سُفْيَانُ الثَّوْرِيُّ، وَاللَّيْثُ بْنُ سَعْدٍ. وَبِهِ يَقُولُ أَبُو حَنِيفَةَ، وَالشَّافِعِيُّ، وَأَحْمَدُ، وَإِسْحَاقُ. وقال مالك: إنْ عَرَفَ الطَّالِبُ أَنَّ لَهُ بَيِّنَةً فَاخْتَارَ تَحْلِيفَ الْمَطْلُوبِ فَقَدْ سَقَطَ حُكْمُ بَيِّنَتِهِ، وَلاَ يُقْضَى بِهَا لَهُ إنْ جَاءَ بِهَا بَعْدَ ذَلِكَ، وَأَمَّا إنْ لَمْ يَعْرِفْ أَنَّ لَهُ بَيِّنَةً فَاخْتَارَ تَحْلِيفَ الْمَطْلُوبِ فَحَلَفَ، ثُمَّ وَجَدَ بَيِّنَةً، فَإِنَّهُ يُقْضَى لَهُ بِهَا. وَقَدْ رُوِيَ عَنْهُ، أَنَّهُ قَالَ: إنْ قَالَ الطَّالِبُ: إنَّ لَهُ بَيِّنَةً بَعِيدَةً وَلَكِنْ أَحْلِفْهُ لِي الآنَ، ثُمَّ إنْ حَضَرَتْ

(9/371)

1783 - مَسْأَلَةٌ: فَإِنْ لَمْ يَكُنْ لِلطَّالِبِ بَيِّنَةٌ وَأَبَى الْمَطْلُوبُ مِنْ الْيَمِينِ: أُجْبِرَ عَلَيْهَا

(9/372)

أَحَبَّ أَمْ كَرِهَ بِالأَدَبِ، وَلاَ يُقْضَى عَلَيْهِ بِنُكُولِهِ فِي شَيْءٍ مِنْ الأَشْيَاءِ أَصْلاً، وَلاَ تُرَدُّ الْيَمِينُ عَلَى الطَّالِبِ أَلْبَتَّةَ. وَلاَ تَرُدُّ يَمِينٌ أَصْلاً، إِلاَّ فِي ثَلاَثَةِ مَوَاضِعَ فَقَطْ: وَهِيَ الْقَسَامَةُ: فِيمَنْ وُجِدَ مَقْتُولاً، فَإِنَّهُ إنْ لَمْ تَكُنْ لأََوْلِيَائِهِ بَيِّنَةٌ حَلَفَ خَمْسُونَ مِنْهُمْ، وَاسْتَحَقُّوا الْقِصَاصَ أَوْ الدِّيَةَ، فَإِنْ أَبَوْا حَلَفَ خَمْسُونَ مِنْ الْمُدَّعَى عَلَيْهِمْ وَبَرِئُوا، فَإِنْ نَكَلُوا أُجْبِرُوا عَلَى الْيَمِينِ أَبَدًا وَهَذَا مَكَانٌ يَحْلِفُ فِيهِ الطَّالِبُونَ، فَإِنْ نَكَلُوا رُدَّ عَلَى الْمَطْلُوبِينَ. وَالْمَوْضِعُ الثَّانِي: الْوَصِيَّةُ فِي السَّفَرِ، لاَ يَشْهَدُ عَلَيْهَا إِلاَّ كُفَّارٌ، وَأَنَّ الشَّاهِدَيْنِ الْكَافِرَيْنِ يَحْلِفَانِ مَعَ شَهَادَتِهَا، فَإِنْ نَكَلاَ لَمْ يُقْضَ بِشَهَادَتِهَا، فَإِنْ قَامَتْ بَعْدَ ذَلِكَ بَيِّنَةٌ مِنْ الْمُسْلِمِ حَلَفَ اثْنَانِ مِنْهُمْ مَعَ شَهَادَتِهِمَا، وَحُكِمَ بِهَا، وَفُسِخَ مَا شَهِدَ بِهِ الأَوَّلاَنِ، فَإِنْ نَكَلاَ بَطَلَتْ شَهَادَتُهَا، وَبَقِيَ الْحُكْمُ الأَوَّلُ كَمَا حُكِمَ بِهِ فَهَذَا مَكَانٌ يَحْلِفُ فِيهِ الشُّهُودُ لاَ الطَّالِبُ، وَلاَ الْمَطْلُوبُ. وَالْمَوْضِعُ الثَّالِثُ: مَنْ قَامَ لَهُ بِدَعْوَاهُ شَاهِدٌ وَاحِدٌ عَدْلٌ، أَوْ امْرَأَتَانِ عَدْلَتَانِ، فَيَحْلِفُ وَيُقْضَى لَهُ، فَإِنْ نَكَلَ حَلَفَ الْمُدَّعَى عَلَيْهِ وَبَرِئَ، فَإِنْ نَكَلَ أُجْبِرَ عَلَى الْيَمِينِ أَبَدًا، فَهَذَا مَكَانٌ يَحْلِفُ فِيهِ الطَّالِبُ فَإِنْ نَكَلَ رَدَّ عَلَيْهِ الْمَطْلُوبُ. وَفِي كُلِّ مَا ذَكَرْنَا اخْتِلاَفٌ: فَقَالَتْ طَائِفَةٌ: إنْ نَكَلَ الْمُدَّعَى عَلَيْهِ، عَنِ الْيَمِينِ قُضِيَ عَلَيْهِ بِدَعْوَى الطَّالِبِ دُونَ أَنْ يَحْلِفَ. وَقَالَ آخَرُونَ: لاَ يُقْضَى عَلَيْهِ إِلاَّ حَتَّى يَحْلِفَ عَلَى صِحَّةِ دَعْوَاهُ، فَيُقْضَى لَهُ حِينَئِذٍ، فَالْقَائِلُونَ يُقْضَى عَلَى الْمَطْلُوبِ بِنُكُولِهِ دُونَ أَنْ تُرَدَّ الْيَمِينُ. فَكَمَا رُوِّينَا مِنْ طَرِيقِ أَبِي عُبَيْدَةَ، حَدَّثَنَا يَزِيدُ، هُوَ ابْنُ هَارُونَ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ بْنِ الْخَطَّابِ أَنَّ أَبَاهُ عَبْدَ اللَّهِ بَاعَ عَبْدًا لَهُ بِثَمَانِمِائَةِ دِرْهَمٍ بِالْبَرَاءَةِ، ثُمَّ إنَّ صَاحِبَ الْعَبْدِ خَاصَمَ فِيهِ ابْنَ عُمَرَ إلَى عُثْمَانَ فَقَالَ عُثْمَانُ لأَبْنِ عُمَرَ: احْلِفْ بِاَللَّهِ لَقَدْ بِعْته وَمَا بِهِ مِنْ دَاءٍ عَلِمْته فَأَبَى ابْنُ عُمَرَ مِنْ أَنْ يَحْلِفَ، فَرَدَّ عَلَيْهِ عُثْمَانُ الْعَبْدَ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا حَفْصُ بْنُ غِيَاثٍ، عَنِ ابْنِ جُرَيْجٍ، عَنِ ابْنِ أَبِي مُلَيْكَةَ، عَنْ ابْنِ عَبَّاسٍ أَنَّهُ أَمَرَ ابْنَ أَبِي مُلَيْكَةَ أَنْ يَسْتَحْلِفَ امْرَأَةً فَأَبَتْ أَنْ تَحْلِفَ، فَأَلْزَمَهَا ذَلِكَ وَرُوِيَ نَحْوُ ذَلِكَ، عَنْ أَبِي مُوسَى الأَشْعَرِيِّ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ شَرِيكٍ، عَنْ مُغِيرَةَ، عَنِ الْحَارِثِ، قَالَ: نَكَلَ رَجُلٌ عِنْدَ شُرَيْحٍ، عَنِ الْيَمِينِ، فَقَضَى عَلَيْهِ فَقَالَ: أَنَا أَحْلِفُ فَقَالَ شُرَيْحٌ: قَدْ مَضَى قَضَائِي. وَبِهَذَا يَأْخُذُ أَحْمَدُ بْنُ حَنْبَلٍ، وَإِسْحَاقُ فِي أَحَدِ قَوْلَيْهِ. وقال أبو حنيفة: يُقْضَى عَلَى النَّاكِلِ، عَنِ الْيَمِينِ فِي كُلِّ شَيْءٍ مِنْ الأَمْوَالِ وَالْفُرُوجِ، وَالْقِصَاصِ فِيمَا دُونَ النَّفْسِ، حَاشَا الْقِصَاصَ فِي النَّفْسِ فَلاَ يُقْضَى فِيهِ بِنُكُولِ الْمَطْلُوبِ، وَلاَ تُرَدُّ الْيَمِينُ عَلَى الطَّالِبِ، لَكِنْ يُسْجَنُ الْمَطْلُوبُ حَتَّى يَحْلِفَ أَوْ يُقِرَّ. وَقَالَ زُفَرُ: أَقْضِي فِي النُّكُولِ فِي كُلِّ شَيْءٍ، وَفِي الْقِصَاصِ فِي النَّفْسِ وَمَا دُونَ النَّفْسِ وَهُوَ قَوْلُ أَبِي يُوسُفَ، وَمُحَمَّدٍ فِي أَحَدِ قَوْلَيْهِمَا. وَقَالاَ مَرَّةً أُخْرَى: يُقْضَى بِالنُّكُولِ فِي كُلِّ شَيْءٍ حَاشَ الْقِصَاصَ فِي النَّفْسِ وَفِيمَا دُونَهَا، فَإِنَّهُ يَلْزَمُ الأَرْشُ وَالدِّيَةُ بِالنُّكُولِ

(9/373)

فِي كُلِّ ذَلِكَ، وَلاَ يُقَصُّ مِنْهُ. وَقَالُوا كُلُّهُمْ: مَنْ ادَّعَى عَلَى آخَرَ أَنَّهُ سَرَقَ مِنْهُ مَا فِيهِ الْقَطْعُ، وَلاَ بَيِّنَةَ لَهُ: حَلَفَ الْمَطْلُوبُ وَبَرِئَ، فَإِنْ نَكَلَ غَرِمَ الْمَالَ، وَلاَ قَطْعَ عَلَيْهِ. وَقَالُوا كُلُّهُمْ: لاَ يُقْضَى عَلَيْهِ بِالنُّكُولِ حَتَّى يَدْعُوَهُ إلَى الْيَمِينِ ثَلاَثَ مَرَّاتٍ. فَإِنْ أَبَى وَتَمَادَى قُضِيَ عَلَيْهِ. وَقَالَ الْحَسَنُ بْنُ حَيٍّ: إنْ وُجِدَ قَتِيلٌ فِي مَحَلَّةِ قَوْمٍ فَادَّعَى أَوْلِيَاؤُهُ عَلَيْهِمْ قَتْلَهُ، وَلاَ بَيِّنَةَ لَهُمْ: حَلَفَ خَمْسُونَ مِنْهُمْ بِاَللَّهِ مَا قَتَلْنَاهُ، ثُمَّ يَغْرَمُونَ الدِّيَةَ، فَإِنْ نَكَلُوا قُتِلُوا قِصَاصًا. وقال مالك: مَنْ ادَّعَى حَقًّا مِنْ مَالٍ عَلَى مُنْكِرٍ وَأَقَامَ شَاهِدًا وَاحِدًا حَلَفَ مَعَ شَاهِدِهِ، فَإِنْ أَبَى قِيلَ لِلْمَطْلُوبِ احْلِفْ فَتَبْرَأْ. فَإِنْ نَكَلَ قُضِيَ عَلَيْهِ بِمَا شَهِدَ بِهِ شَاهِدُ طَالِبِهِ عَلَيْهِ. قَالَ: وَمَنْ قَالَ: أَنَا أَتَّهِمُ فُلاَنًا بِأَنَّهُ أَخَذَ لِي مَالاً ذَكَرَ عَدَدَهُ، وَلاَ أُحَقِّقُ ذَلِكَ. قِيلَ لِلْمَطْلُوبِ: احْلِفْ وَتَبْرَأْ، فَإِنْ نَكَلَ قُضِيَ عَلَيْهِ بِمَا ذَكَرَهُ الْمُتَّهَمُ دُونَ رَدِّ يَمِينٍ. قَالَ: مَنْ مَاتَ وَتَرَكَ وَرَثَتَهُ صِغَارًا فَأَقَامَ وَصِيُّهُمْ شَاهِدًا وَاحِدًا عَدْلاً بِدَيْنٍ لِمَوْرُوثِهِمْ عَلَى إنْسَانٍ: قِيلَ لِلْمُدَّعَى عَلَيْهِ: احْلِفْ حَتَّى تَبْلُغَ الصِّغَارُ فَيَحْلِفُوا مَعَ شَاهِدِهِمْ، وَيُقْضَى لَهُمْ، فَإِنْ حَلَفَ تُرِكَ حَتَّى يَبْلُغُوا وَيَحْلِفُوا وَيُقْضَى لَهُمْ، وَإِنْ نَكَلَ غَرِمَ مَا شَهِدَ بِهِ الشَّاهِدُ. وَقَالَ فِيمَنْ ادَّعَتْ عَلَيْهِ امْرَأَتُهُ طَلاَقًا، أَوْ ادَّعَتْ عَلَيْهِ أَمَتُهُ أَوْ عَبْدُهُ عَتَاقًا، وَقَامَ عَلَيْهِ بِذَلِكَ، شَاهِدٌ وَاحِدٌ عَدْلٌ: إنَّهُ يُقَالُ لَهُ: احْلِفْ مَا طَلَّقْت، وَلاَ أَعْتَقْت وَتَبَرَّأْ. فَإِنْ نَكَلَ قُضِيَ عَلَيْهِ بِالطَّلاَقِ وَالْعِتْقِ. وَقَالَ مَرَّةً أُخْرَى يُسْجَنُ حَتَّى يَطُولَ أَمْرُهُ، وَحَدَّ ذَلِكَ بِسَنَةٍ، ثُمَّ يُطَلِّقُ وَمَرَّةً قَالَ: يُسْجَنُ أَبَدًا حَتَّى يَحْلِفَ.
قال أبو محمد: أَمَّا قَوْلُ مَالِكٍ فَظَاهِرُ الْخَطَأِ، لأََنَّهُ مُتَنَاقِضٌ: مَرَّةً يَقْضِي بِالنُّكُولِ كَمَا أَوْرَدْنَا، وَفِي سَائِرِ الدَّعَاوَى لاَ يَقْضِي بِهِ، وَهَذِهِ فُرُوقٌ مَا نَعْلَمُ أَحَدًا مِنْ الْمُسْلِمِينَ فَرَّقَ بِهَا قَبْلَهُ، وَلاَ دَلِيلَ لَهُ عَلَى تَفْرِيقِهِ، لاَ مِنْ قُرْآنٍ، وَلاَ مِنْ سُنَّةٍ، وَلاَ مِنْ رِوَايَةٍ سَقِيمَةٍ، وَلاَ قَوْلِ أَحَدٍ سَبَقَهُ إلَى ذَلِكَ، وَلاَ قِيَاسٍ، بَلْ كُلُّ ذَلِكَ مُبْطِلٌ لِفُرُوقِهِ فَسَقَطَ هَذِهِ الْقَوْلُ بِيَقِينٍ. وَأَمَّا قَوْلُ أَبِي حَنِيفَةَ، وَأَبِي يُوسُفَ، وَمُحَمَّدِ بْنِ الْحَسَنِ: فَظَاهِرُ التَّنَاقُضِ أَيْضًا، وَمَا نَعْلَمُ أَحَدًا سَبَقَهُمْ إلَى تِلْكَ الْفُرُوقِ الْفَاسِدَةِ، وَلاَ إلَى تَرْدِيدِ دُعَائِهِ إلَى الْيَمِينِ ثَلاَثَ مَرَّاتٍ، وَلاَ صَحَّحَ ذَلِكَ قُرْآنٌ، وَلاَ سُنَّةٌ، وَلاَ رِوَايَةٌ سَقِيمَةٌ، وَلاَ قَوْلُ أَحَدٍ قَبْلَهُمْ، وَلاَ قِيَاسٌ، بَلْ كُلُّ ذَلِكَ مُخَالِفٌ لِفُرُوقِهِمْ. وَلاَ يَخْلُو الْحُكْمُ بِالنُّكُولِ مِنْ أَنْ يَكُونَ حَقًّا وَاجِبًا أَوْ بَاطِلاً، فَإِنْ كَانَ بَاطِلاً فَالْحُكْمُ بِالْبَاطِلِ لاَ يَحِلُّ، وَإِنْ كَانَ حَقًّا فَالْحُكْمُ بِهِ فِي كُلِّ مَكَان وَاجِبٌ: كَمَا قَالَ زُفَرُ، وَالْحَسَنُ بْنُ حَيٍّ، وَأَبُو يُوسُفَ، وَمُحَمَّدٌ فِي أَحَدِ قَوْلَيْهِمَا إذْ لَمْ يَأْتِ قُرْآنٌ، وَلاَ سُنَّةٌ بِالْفَرْقِ بَيْنَ شَيْءٍ مِنْ ذَلِكَ فَسَقَطَ هَذَا الْقَوْلُ أَيْضًا جُمْلَةً، وَمَا جَعَلَ اللَّهُ قَطُّ الأَحْتِيَاطَ لِلدَّمِ بِأَوْلَى مِنْ الأَحْتِيَاطِ لِلْفُرُوجِ، وَالْمَالِ، وَالْبَشَرَةِ، بَلْ الْحَرَامُ مِنْ كُلِّ ذَلِكَ سَوَاءٌ فِي أَنَّهُ حَرَامٌ. قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ وَأَعْرَاضَكُمْ وَأَبْشَارَكُمْ

(9/374)

عَلَيْكُمْ حَرَامٌ كَحُرْمَةِ يَوْمِكُمْ هَذَا فِي شَهْرِكُمْ هَذَا فِي بَلَدِكُمْ هَذَا أَلاَ هَلْ بَلَّغْتُ اللَّهُمَّ اشْهَدْ". بَلْ قَدْ وَجَدْنَا الدَّمَ يُبَاحُ بِشَاهِدَيْنِ، وَجَلْدِ مِائَةٍ فِي الزِّنَى أَوْ خَمْسِينَ لاَ يُبَاحُ إِلاَّ بِأَرْبَعَةِ عُدُولٍ فَصَحَّ أَنَّهُ التَّسْلِيمُ لِلنُّصُوصِ فَقَطْ. وَلَمْ يَبْقَ فِي الْحُكْمِ بِالنُّكُولِ إِلاَّ قَوْلُ زُفَرَ الَّذِي وَافَقَهُ عَلَيْهِ أَبُو يُوسُفَ، وَمُحَمَّدُ بْنُ الْحَسَنِ صَاحِبَاهُ، فَوَجَدْنَا مِنْ حُجَّةِ مَنْ ذَهَبَ إلَيْهِ أَنَّهُ ذَكَرَ آيَةَ اللِّعَانِ وَقَالَ: إنَّهُ لاَ خِلاَفَ فِي أَنَّ الزَّوْجَ إنْ نَكَلَ، عَنِ الأَيْمَانِ، أَوْ نَكَلَتْ هِيَ، فَإِنَّ عَلَى النَّاكِلِ حُكْمًا مَا يَلْزَمُهُ بِنُكُولِ النَّاكِلِ الْمَذْكُورِ إمَّا السِّجْنُ وَأَمَّا الْحَدُّ فَهَذَا قَضَاءٌ بِالنُّكُولِ..فَقُلْنَا: لاَ حُجَّةَ لَهُمْ فِي هَذَا، لِوَجْهَيْنِ: أَحَدُهُمَا أَنَّ الزَّوْجَ قَاذِفٌ، فَجَاءَ النَّصُّ بِإِزَالَةِ حَدِّ الْقَذْفِ عَنْهُ بِأَيْمَانِهِ الأَرْبَعِ وَلَعَنَتْهُ الْخَامِسَةُ فَلَزِمَتْ الطَّاعَةُ لِذَلِكَ، فَإِنْ لَمْ يَحْلِفْ فَالْحَدُّ بَاقٍ عَلَيْهِ بِالنَّصِّ وَأَمَّا الْمَرْأَةُ فَقَدْ أَوْجَبَ اللَّهُ تَعَالَى عَلَيْهَا الْعَذَابَ، إِلاَّ أَنْ تَحْلِفَ، فَإِنْ حَلَفَتْ دُرِئَ عَنْهَا الْعَذَابُ بِأَيْمَانِهَا الأَرْبَعِ، وَغَضِبَ اللَّهُ عَلَيْهَا فِي الْخَامِسَةِ بِالنَّصِّ، وَإِنْ نَكَلَتْ فَالْعَذَابُ عَلَيْهَا وَاجِبٌ، وَلَيْسَ كَذَلِكَ سَائِرُ الدَّعَاوَى، بِلاَ خِلاَفٍ مِنَّا وَمِنْكُمْ. وَالْوَجْهُ الثَّانِي أَنَّهُ إنَّمَا حَصَلَ لَكُمْ مِنْ هَذِهِ الآيَةِ أَنَّ حُكْمًا مَا يَلْزَمُهَا بِالنُّكُولِ، وَهُوَ عِنْدَكُمْ السِّجْنُ، وَنَحْنُ نَقُولُ: إنَّ نُكُولَ النَّاكِلِ، عَنِ الْيَمِينِ فِي كُلِّ مَوْضِعٍ وَجَبَتْ عَلَيْهِ يُوجِبُ أَيْضًا عَلَيْهِ حُكْمًا مَا وَهُوَ الأَدَبُ الَّذِي أَمَرَ بِهِ رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى كُلِّ مَنْ أَتَى مُنْكَرًا قَدَرْنَا عَلَى تَغْيِيرِهِ بِالْيَدِ وَهُوَ بِامْتِنَاعِهِ مِمَّا أَوْجَبَهُ اللَّهُ تَعَالَى عَلَيْهِ قَدْ أَتَى مُنْكَرًا فَوَجَبَ تَغْيِيرُهُ بِالْيَدِ فَبَطَلَ تَمْوِيهُهُمْ بِالآيَةِ فِي غَيْرِ مَوْضِعِهَا. وَقَالَ أَيْضًا: إنَّ الأُُمَّةَ مُجْمِعَةٌ عَلَى أَنَّ لِنُكُولِ الْمُدَّعَى عَلَيْهِ حُكْمًا مُوجِبًا لِلْمُدَّعِي حَقًّا، ثُمَّ اخْتَلَفُوا، فَقَالَتْ طَائِفَةٌ: هُوَ رَدُّ الْيَمِينِ، وَقَالَتْ طَائِفَةٌ: هُوَ السِّجْنُ وَالأَدَبُ، وَقَالَتْ طَائِفَةٌ: هُوَ إنْفَاذُ الْحُكْمِ عَلَى النَّاكِلِ، فَبَطَلَ رَدُّ الْيَمِينِ، وَلاَ فَائِدَةَ لِلْمُدَّعِي فِي سِجْنِ الْمَطْلُوبِ النَّاكِلِ وَتَأْدِيبِهِ، فَلَمْ يَبْقَ إِلاَّ إلْزَامُ الْمُدَّعَى عَلَيْهِ الْحُكْمَ بِنُكُولِهِ.فَقُلْنَا: هَذَا الْقَوْلُ فِي غَايَةِ الْفَسَادِ، إذْ زِدْتُمْ فِيهِ مَا لَيْسَ مِنْهُ، وَلاَ حَقَّ لأََحَدٍ عِنْدَ أَحَدٍ إِلاَّ أَنْ يُوجِبَهُ اللَّهُ تَعَالَى فِي الْقُرْآنِ أَوْ عَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم فَقَطْ، وَلاَ حَقَّ لِلْمُدَّعِي عَلَى الْمُدَّعَى عَلَيْهِ فِي ظَاهِرِ الأَمْرِ، وَالْحُكْمِ، إِلاَّ الْغَرَامَةُ إنْ أَقَرَّ أَوْ ثَبَتَ عَلَيْهِ بِبَيِّنَةٍ، أَوْ بِيَقِينِ الْحَاكِمِ، أَوْ الْيَمِينُ إنْ أَنْكَرَ فَقَطْ، فَلَمَّا لَمْ يُقِرَّ، وَلاَ قَامَتْ عَلَيْهِ بَيِّنَةٌ، وَلاَ تَيَقَّنَ الْحَاكِمُ صِدْقَ الْمُدَّعِي: سَقَطَتْ الْغَرَامَةُ، وَلَمْ يَبْقَ عَلَيْهِ إِلاَّ الْيَمِينُ الَّتِي أَوْجَبَ اللَّهُ تَعَالَى، فَهُوَ حَقُّهُ قِبَلَ الْمَطْلُوبِ، فَوَجَبَ أَخْذُهُ بِهِ، وَلاَ بُدَّ، لاَ بِمَا سِوَاهُ مِمَّا لَمْ يَجِبْ عَلَيْهِ سَوَاءٌ كَانَ لِلطَّالِبِ فِي ذَلِكَ فَائِدَةٌ أَوْ لَمْ يَكُنْ لأََنَّ مُرَاعَاةَ فَائِدَتِهِ دَعْوَى كَاذِبَةٌ دُونَ مُرَاعَاةِ فَائِدَةِ الْمَطْلُوبِ. وَقَالَ: إنَّ قَطْعَ الْخُصُومَةِ حَقٌّ لِلْمُدَّعِي عَلَى الْمُدَّعَى عَلَيْهِ فَلَوْ حَلَفَ الْمُدَّعَى عَلَيْهِ لاَنْقَطَعَتْ الْخُصُومَةُ، فَإِذْ نَكَلَ فَقَدْ

(9/375)

لَزِمَهُ قَطْعُ الْخُصُومَةِ، وَهِيَ لاَ تَنْقَطِعُ بِسَجْنِهِ، وَلاَ بِأَدَبِهِ، فَلَمْ يَبْقَ إِلاَّ قَطْعُهَا بِالْقَضَاءِ عَلَيْهِ بِمَا يَدَّعِيهِ الطَّالِبُ، وَكَانَ فِي سَجْنِهِ قَطْعٌ لَهُ، عَنِ التَّصَرُّفِ، وَذَلِكَ لاَ يَجُوزُ، فَتَقِفُ الْخُصُومَةُ، فَلَمْ يَبْقَ إِلاَّ الْحُكْمُ بِالنُّكُولِ.فَقُلْنَا: هَذَا كُلُّهُ بَاطِلٌ وَخِلاَفُ قَوْلِكُمْ: أَمَّا خِلاَفُ قَوْلِكُمْ: لَوْ حَلَفَ لاَنْقَطَعَتْ الْخُصُومَةُ، فَأَنْتُمْ تَقُولُونَ: إنَّهَا لاَ تَنْقَطِعُ بِذَلِكَ، بَلْ مَتَى أَقَامَ الطَّالِبُ الْبَيِّنَةَ عَادَتْ الْخُصُومَةُ وَسَائِرُ قَوْلِكُمْ بَاطِلٌ. وَمَا عَلَيْهِ قَطْعُ الْخُصُومَةِ أَصْلاً إِلاَّ بِأَحَدِ وَجْهَيْنِ، لاَ ثَالِثَ لَهُمَا إمَّا بِالإِقْرَارِ، إنْ كَانَ الْمُدَّعِي صَادِقًا. وَأَمَّا بِالْيَمِينِ، إنْ كَانَ الْمُدَّعِي كَاذِبًا، وَعَلَى الْحَاكِمِ قَطْعُ الْخُصُومَةِ بِالْقَضَاءِ بِمَا تُوجِبُهُ الْبَيِّنَةُ، أَوْ بِيَمِينِ الْمَطْلُوبِ إنْ لَمْ تَكُنْ عَلَيْهِ بَيِّنَةٌ فَقَطْ، وَلاَ بُدَّ مِنْ أَحَدِ الأَمْرَيْنِ. وَأَمَّا غَرَامَةً بِأَنْ لاَ يُوجِبَهَا قُرْآنٌ، وَلاَ سُنَّةٌ، فَهِيَ بَاطِلٌ بِيَقِينٍ. ثُمَّ الْعَجَبُ كُلُّهُ: أَنَّكُمْ بَعْدَ قَضَائِكُمْ عَلَيْهِ بِالنُّكُولِ تَسْجُنُونَهُ حَتَّى يُؤَدِّيَ، قَدْ عُدْتُمْ إلَى السِّجْنِ الَّذِي أَنْكَرْتُمْ. وَهَذَا تَلَوُّثٌ وَسَخَافَةٌ نَاهِيكَ بِهَا. وَقَالَ: هُوَ قَوْلٌ رُوِيَ، عَنْ عُثْمَانَ، وَابْنِ عُمَرَ، وَابْنِ عَبَّاسٍ، وَأَبِي مُوسَى، فَلاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم. فَكَيْفَ وَقَدْ رُوِيَ خِلاَفُ هَذَا، عَنْ عُمَرَ، وَعَلِيٍّ، وَالْمِقْدَادِ بْنِ الأَسْوَدِ، وَأُبَيِّ بْنِ كَعْبٍ، وَزَيْدِ بْنِ ثَابِتٍ، رضي الله عنهم، فَمَا الَّذِي جَعَلَ قَوْلَ بَعْضِهِمْ أَوْلَى مِنْ قَوْلِ بَعْضٍ مِنْهُمْ. فَكَيْفَ وَقَدْ خَالَفُوا عُثْمَانَ فِي هَذِهِ الْقَضِيَّةِ نَفْسِهَا، لأََنَّهُ لَمْ يُجِزْ الْبَيْعَ بِالْبَرَاءَةِ إِلاَّ فِي عَيْبٍ لَمْ يَعْلَمْهُ الْبَائِعُ وَهَذَا خِلاَفُ قَوْلِكُمْ. وَمِنَ الْعَجَبِ أَنْ يَكُونَ حُكْمُ عُثْمَانَ بَعْضُهُ حُجَّةٌ وَبَعْضُهُ لَيْسَ بِحُجَّةٍ، هَذَا عَلَى أَنَّ مَالِكَ بْنَ أَنَسٍ رَوَى هَذَا الْخَبَرَ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، عَنْ سَالِمِ عَبْدِ اللَّهِ فَقَالَ فِيهِ، عَنْ أَبِيهِ: فَأَبَى أَنْ يَحْلِفَ وَارْتَجَعَ الْعَبْدَ فَدَلَّ هَذَا عَلَى أَنَّهُ اخْتَارَ أَنْ يَرْتَجِعَ الْعَبْدَ، فَرَدَّهُ إلَيْهِ عُثْمَانُ بِرِضَاهُ. فَبَطَلَ بِهَذَا أَنْ يَصِحَّ، عَنْ عُثْمَانَ الْقَضَاءُ بِالنُّكُولِ. وَأَمَّا الرِّوَايَةُ، عَنْ أَبِي مُوسَى فَأَسْقَطُ مِنْ أَنْ يُعْرَفَ أَوْ يُدْرَى مَخْرَجُهَا. وَأَمَّا ابْنُ عُمَرَ فَلَيْسَ فِي ذَلِكَ الْخَبَرِ أَنَّهُ رَأَى الْحُكْمَ بِالنُّكُولِ جَائِزًا، وَإِنَّمَا فِيهِ أَنَّهُ حُكْمُ عُثْمَانُ، وَأَنْتُمْ مُخَالِفُونَ لِعُثْمَانَ فِي ذَلِكَ الْحُكْمِ بِعَيْنِهِ. وَأَمَّا الرِّوَايَةُ، عَنِ ابْنِ عَبَّاسٍ فَلاَ مُتَعَلَّقَ لَكُمْ بِهَا، لأََنَّهُ لَيْسَ فِيهَا: أَنَّ ابْنَ عَبَّاسٍ أَلْزَمَ الْغَرَامَةَ بِالنُّكُولِ، إنَّمَا فِيهِ: أَنَّ ابْنَ عَبَّاسٍ أَمَرَ أَنْ يَسْتَحْلِفَ الْمُدَّعَى عَلَيْهَا فَأَبَتْ، فَأَلْزَمَهَا ذَلِكَ وَهَذِهِ إشَارَةٌ إلَى الْيَمِينِ، إذْ لَيْسَ لِلْغَرَامَةِ فِي الْخَبَرِ ذِكْرٌ أَصْلاً، فَقَوْلُ ابْنِ عَبَّاسٍ مُوَافِقٌ لِقَوْلِنَا، لاَ لِقَوْلِكُمْ. فإن قيل: فَإِنَّ أَبَا نُعَيْمٍ رَوَى، عَنْ إسْمَاعِيلَ بْنِ عَبْدِ الْمَلِكِ الأَسَدِيِّ، عَنِ ابْنِ أَبِي مُلَيْكَةَ هَذَا الْخَبَرَ، فَذَكَرَ فِيهِ: فَإِنْ لَمْ يَحْلِفْ فَضَمِّنْهَا. قِيلَ لَهُ: إسْمَاعِيلُ بْنُ عَبْدِ الْمَلِكِ الأَسَدِيُّ مَجْهُولٌ لاَ يَدْرِي أَحَدٌ مَنْ هُوَ وَإِسْمَاعِيلُ بْنُ عَبْدِ الرَّحْمَنِ الأَسَدِيُّ مَتْرُوكٌ مُطَرَّحٌ. فَبَطَلَ أَنْ يَصِحَّ فِي هَذَا شَيْءٌ، عَنِ الصَّحَابَةِ أَصْلاً. فَبَطَلَ الْقَوْلُ بِأَنْ

(9/376)

يُقْضَى بِالْغَرَامَةِ عَلَى النَّاكِلِ لِتَعَرِّيهِ مِنْ الأَدِلَّةِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَأَمَّا مَنْ قَالَ بِرَدِّ الْيَمِينِ عَلَى الطَّالِبِ: فَكَمَا رُوِّينَا مِنْ طَرِيقِ أَبِي عُبَيْدٍ، عَنْ عَفَّانَ بْنِ مُسْلِمٍ، عَنْ مَسْلَمَةَ بْنِ عَلْقَمَةَ، عَنْ دَاوُد بْنِ أَبِي هِنْدَ، عَنِ الشَّعْبِيِّ قَالَ: اسْتَسْلَفَ الْمِقْدَادُ بْنُ الأَسْوَدِ مِنْ عُثْمَانَ بْنِ عَفَّانَ سَبْعَةَ آلاَفِ دِرْهَمٍ فَلَمَّا قَضَاهُ أَتَاهُ بِأَرْبَعَةِ آلاَفٍ، فَقَالَ عُثْمَانُ: إنَّهَا سَبْعَةُ آلاَفٍ فَقَالَ الْمِقْدَادُ: مَا كَانَتْ إِلاَّ أَرْبَعَةَ آلاَفٍ، فَارْتَفَعَا إلَى عُمَرَ، فَقَالَ الْمِقْدَادُ: يَا أَمِيرَ الْمُؤْمِنِينَ لِيَحْلِفْ أَنَّهَا كَمَا يَقُولُ، وَيَأْخُذْهَا فَقَالَ لَهُ عُمَرُ: أَنْصَفَك، احْلِفْ أَنَّهَا كَمَا تَقُولُ وَخُذْهَا. وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ الْجَهْمِ أَنَا إسْمَاعِيلُ بْنُ إِسْحَاقَ أَنَا إسْمَاعِيلُ بْنُ أَبِي أُوَيْسٍ، حَدَّثَنَا حُسَيْنُ بْنُ عَبْدِ اللَّهِ بْنِ ضُمَيْرَةَ بْنِ أَبِي ضُمَيْرَةَ، عَنْ أَبِيهِ، عَنْ جَدِّهِ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: الْيَمِينُ مَعَ الشَّاهِدِ، فَإِنْ لَمْ تَكُنْ بَيِّنَةٌ فَالْيَمِينُ عَلَى الْمُدَّعَى عَلَيْهِ، إذَا كَانَ قَدْ خَالَطَهُ، فَإِنْ نَكَلَ حَلَفَ الْمُدَّعِي.
وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ، حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ، عَنْ هِشَامِ بْنِ حَسَّانَ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ، عَنْ شُرَيْحٍ أَنَّهُ كَانَ إذَا قَضَى بِالْيَمِينِ فَرَدَّهَا عَلَى الطَّالِبِ فَلَمْ يَحْلِفْ لَمْ يُعْطِهِ شَيْئًا، وَلَمْ يَسْتَحْلِفْ الآخَرَ. وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ، حَدَّثَنَا عَبْدُ بْنُ الْعَوَّامِ، عَنْ أَشْعَثَ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ، عَنْ عَوْنِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ أَنَّ أَبَاهُ كَانَ إذَا قَضَى بِالْيَمِينِ فَرَدَّهَا عَلَى الْمُدَّعِي فَأَبَى أَنْ يَحْلِفَ لَمْ يَجْعَلْ لَهُ شَيْئًا، وَقَالَ: لاَ أُعْطِيك مَا لاَ تَحْلِفُ عَلَيْهِ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ جَرِيرٍ، عَنِ الْمُغِيرَةِ: أَنَّ الشَّعْبِيَّ لَمْ يَقْضِ لِلطَّالِبِ إنْ نَكَلَ الْمَطْلُوبُ إِلاَّ حَتَّى يَحْلِفَ الطَّالِبُ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ أَنَا الشَّيْبَانِيُّ هُوَ أَبُو إِسْحَاقَ، عَنِ الشَّعْبِيِّ قَالَ: كَانَ شُرَيْحٌ يَرُدُّ الْيَمِينَ عَلَى الْمُدَّعِي إذَا طَلَبَ ذَلِكَ الْمُدَّعَى عَلَيْهِ وَكَانَ الشَّعْبِيُّ يَرَى ذَلِكَ. وَقَالَ هُشَيْمٌ، حَدَّثَنَا عُبَيْدَةُ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ أَنَّهُ كَانَ لاَ يَرُدُّ الْيَمِينَ وَرُوِيَ هَذَا أَيْضًا، عَنِ ابْنِ سِيرِينَ، وَسَوَّارِ بْنِ عَبْدِ اللَّهِ، وَعُبَيْدِ اللَّهِ بْنِ الْحَسَنِ الْعَنْبَرِيِّينَ الْقَاضِيَيْنِ هُوَ قَوْلُ أَبِي عُبَيْدٍ وَأَحَدُ قَوْلَيْ إِسْحَاقَ. وَرُوِيَ، عَنِ ابْنِ أَبِي لَيْلَى قَوْلاَنِ: أَحَدُهُمَا: رَدُّ الْيَمِينِ جُمْلَةً عَلَى الإِطْلاَقِ. وَالثَّانِي أَنَّهُ إنْ كَانَ مُتَّهَمًا رُدَّ عَلَيْهِ الْيَمِينُ، وَإِنْ كَانَ غَيْرَ مُتَّهَمٍ لَمْ يُرَدَّ عَلَيْهِ وَالظَّاهِرُ مِنْ قَوْلِهِ أَنْ يَلْزَمَ الْمَطْلُوبَ الْيَمِينُ أَبَدًا، لأََنَّهُ لَمْ يُرْوَ عَنْهُ قَطُّ الْحُكْمُ بِالنُّكُولِ. وقال مالك: تُرَدُّ الْيَمِينُ فِي الأَمْوَالِ، وَلاَ يَرَى رَدَّهَا فِي النِّكَاحِ، وَلاَ فِي الطَّلاَقِ، وَلاَ فِي الْعِتْقِ. وقال الشافعي، وَأَبُو ثَوْرٍ، وَسَائِرُ أَصْحَابِهِ: تُرَدُّ الْيَمِينُ فِي كُلِّ شَيْءٍ، وَفِي الْقِصَاصِ فِي النَّفْسِ فَمَا دُونَهَا، وَفِي النِّكَاحِ، وَالطَّلاَقِ، وَالْعَتَاقِ فَمَنْ ادَّعَتْ عَلَيْهِ امْرَأَتُهُ الطَّلاَقَ، وَعَبْدُهُ أَوْ أَمَتُهُ الْعَتَاقَ وَمَنْ ادَّعَى عَلَى امْرَأَتِهِ النِّكَاحَ أَوْ ادَّعَتْهُ عَلَيْهِ، وَلاَ شَاهِدَ لَهُمَا، وَلاَ بَيِّنَةَ: لَزِمَتْهُ الْيَمِينُ أَنَّهُ مَا طَلَّقَ، وَلاَ أَعْتَقَ، وَلَزِمَتْهُ الْيَمِينُ أَنَّهُ مَا أَنْكَحَهَا، أَوْ لَزِمَتْهَا الْيَمِينُ كَذَلِكَ، فَأَيُّهُمَا نَكَلَ حَلَفَ الْمُدَّعِي وَصَحَّ الْعِتْقُ، وَالنِّكَاحُ، وَالطَّلاَقُ، وَكَذَلِكَ فِي الْقِصَاصِ.

(9/377)

قال أبو محمد: أَمَّا قَوْلُ مَالِكٍ فَظَاهِرُ الْخَطَأِ لِتَنَاقُضِهِ، وَلَئِنْ كَانَ رَدُّ الْيَمِينِ حَقًّا فِي مَوْضِعٍ، فَإِنَّهُ لَحَقٌّ فِي كُلِّ مَوْضِعٍ يَجِبُ فِيهِ الْيَمِينُ عَلَى الْمُنْكِرِ، وَلَئِنْ كَانَ بَاطِلاً فِي مَكَان، فَإِنَّهُ لَبَاطِلٌ فِي كُلِّ مَكَان، إِلاَّ أَنْ يَأْتِيَ بِإِيجَابِهِ فِي مَكَان دُونَ مَكَان: قُرْآنٌ أَوْ سُنَّةٌ، فَيَنْفُذُ ذَلِكَ، وَلاَ سَبِيلَ إلَى وُجُودِ قُرْآنٍ، وَلاَ سُنَّةٍ بِذَلِكَ أَصْلاً فَبَطَلَ قَوْلُ مَالِكٍ، إذْ لاَ يُعَضِّدُهُ قُرْآنٌ، وَلاَ سُنَّةٌ، وَلاَ رِوَايَةٌ سَقِيمَةٌ، وَلاَ قَوْلُ صَاحِبٍ قَبْلَهُ، وَلاَ قِيَاسٌ. فَإِنْ قَالَ: إنَّمَا رُوِيَ، عَنِ الصَّحَابَةِ فِي الأَمْوَالِ. قلنا: بَاطِلٌ، لأََنَّهُ رُوِيَ، عَنْ عَلِيٍّ جُمْلَةً، وَرُوِيَ، عَنْ عُمَرَ، وَالْمِقْدَادِ فِي الدَّرَاهِمِ فِي الدَّيْنِ، فَمِنْ أَيْنَ لَكُمْ أَنْ تَقِيسُوا عَلَى ذَلِكَ سَائِرَ الأَمْوَالِ، وَسَائِرَ الدَّعَاوَى مِنْ الْغُصُوبِ، وَغَيْرَ ذَلِكَ، وَلَمْ تَقِيسُوا عَلَيْهِ كُلَّ دَعْوَى، فَظَهَرَ فَسَادُ هَذَا الْقَوْلِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَأَمَّا قَوْلُ ابْنِ أَبِي لَيْلَى فِي رَدِّهِ الْيَمِينَ عَلَى الْمُتَّهَمِ، فَبَاطِلٌ، لأََنَّهُ تَقْسِيمٌ لَمْ يَأْتِ بِهِ قُرْآنٌ، وَلاَ سُنَّةٌ، وَمَا جَعَلَ اللَّهُ تَعَالَى فِي الْحُكْمِ بِالْبَيِّنَةِ أَوْ الْيَمِينِ عَلَى الْكَافِرِ، وَالْكَاذِبِ عَلَى اللَّهِ تَعَالَى، وَعَلَى رَسُولِهِ عليه الصلاة والسلام مِنْ الْيَهُودِ، وَالنَّصَارَى، وَالْمَجُوس، وَعَلَى الْمَشْهُورِينَ بِالْكَذِبِ، وَالْفِسْقِ، إِلاَّ الَّذِي جَعَلَ مِنْ ذَلِكَ عَلَى أَبِي بَكْرٍ الصِّدِّيقِ وَعُمَرَ، وَعُثْمَانَ، وَعَلِيٍّ، وَأُمَّهَاتِ الْمُؤْمِنِينَ، وَأَبِي ذَرٍّ الْغِفَارِيِّ، وَخُزَيْمَةَ بْنِ ثَابِتٍ وَسَائِرِ الْمُهَاجِرِينَ، وَالأَنْصَارِ الَّذِينَ قَالَ اللَّهُ تَعَالَى:فِيهِمْ: أُولَئِكَ هُمْ الصَّادِقُونَ وَفِي هَذَا إبْطَالُ كُلِّ رَأْيٍ، وَكُلِّ قِيَاسٍ، وَكُلِّ احْتِيَاطٍ فِي الدِّينِ، مِمَّا لَمْ يَأْتِ بِهِ نَصٌّ لَوْ أَنْصَفُوا مِنْ أَنْفُسِهِمْ. وَأَمَّا قَوْلُ الشَّافِعِيِّ فَإِنَّهُمْ احْتَجُّوا بِآيَةِ الْوَصِيَّةِ فِي السَّفَرِ مِنْ قَوْلِ اللَّهِ تَعَالَى: {تَحْبِسُونَهُمَا مِنْ بَعْدِ الصَّلاَةِ فَيُقْسِمَانِ بِاَللَّهِ إنْ ارْتَبْتُمْ لاَ نَشْتَرِي بِهِ ثَمَنًا وَلَوْ كَانَ ذَا قُرْبَى، وَلاَ نَكْتُمُ شَهَادَةَ اللَّهِ إنَّا إذًا لَمِنْ الآثِمِينَ فَإِنْ عُثِرَ عَلَى أَنَّهُمَا اسْتَحَقَّا إثْمًا فَآخَرَانِ يَقُومَانِ مَقَامَهُمَا مِنْ الَّذِينَ اسْتَحَقَّ عَلَيْهِمْ الأَوْلَيَانِ فَيُقْسِمَانِ بِاَللَّهِ لَشَهَادَتُنَا أَحَقُّ مِنْ شَهَادَتِهِمَا وَمَا اعْتَدَيْنَا إنَّا إذًا لَمِنْ الظَّالِمِينَ ذَلِكَ أَدْنَى أَنْ يَأْتُوا بِالشَّهَادَةِ عَلَى وَجْهِهَا أَوْ يَخَافُوا أَنْ تُرَدَّ أَيْمَانٌ بَعْدَ أَيْمَانِهِمْ وَاتَّقُوا اللَّهَ وَاسْمَعُوا} . وَذَكَرُوا خَبَرَ الْقَسَامَةِ إذْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " لِبَنِي حَارِثَةَ فِي دَعْوَاهُمْ دَمَ عَبْدِ اللَّهِ بْنِ سَهْلٍ عَلَى يَهُودِ خَيْبَرَ يُقْسِمُ خَمْسُونَ مِنْكُمْ عَلَى رَجُلٍ مِنْهُمْ فَيُدْفَعُ بِرُمَّتِهِ، قَالُوا: أَمْرٌ لَمْ نَشْهَدْهُ كَيْفَ نَحْلِفُ قَالَ: فَتُبْرِئُكُمْ يَهُودُ بِأَيْمَانِ خَمْسِينَ مِنْهُمْ" . وَذَكَرُوا وُجُوبَ الْيَمِينِ عَلَى الْمُدَّعَى عَلَيْهِ، " وَأَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم حَكَمَ بِالْيَمِينِ مَعَ الشَّاهِدِ فَرَدَّ الْيَمِينَ عَلَى الطَّالِبِ مِنْ أَجْلِ شَاهِدِهِ"، فَكَانَ الشَّاهِدُ سَبَبًا لِرَدِّ الْيَمِينِ، فَوَجَبَ أَنْ يَكُونَ النُّكُولُ مِنْ الْمَطْلُوبِ أَيْضًا سَبَبًا لِرَدِّ الْيَمِينِ وَلَمْ يَقْضِ لَهُ بِشَهَادَةِ وَاحِدٍ حَتَّى يَضُمَّ إلَيْهِ يَمِينَهُ، فَيَقُومُ مَقَامَ شَاهِدٍ آخَرَ، كَذَلِكَ لَمْ يَجُزْ أَنْ يُقْضَى لَهُ بِالنُّكُولِ حَتَّى يَضُمَّ إلَى ذَلِكَ يَمِينَهُ فَيَكُونَ نُكُولُ الْمَطْلُوبِ مَقَامَ شَاهِدٍ، وَيَمِينُ الطَّالِبِ مَقَامَ شَاهِدٍ آخَرَ.

(9/378)

قال أبو محمد: أَمَّا آيَةُ الْوَصِيَّةِ فِي السَّفَرِ فَحُجَّةٌ عَلَيْهِمْ لاَ لَهُمْ، وَإِنَّ احْتِجَاجَهُمْ بِهَا لَفَضِيحَةُ الدَّهْرِ عَلَيْهِمْ لِوُجُوهٍ ثَلاَثَةٍ كَافِيَةٍ: أَحَدُهَا أَنَّهُمْ لاَ يَأْخُذُونَ بِهَا فِيمَا جَاءَتْ فِيهِ، فَكَيْفَ يَسْتَحِلُّونَ الأَحْتِجَاجَ بِآيَةٍ هُمْ مُخَالِفُونَ لَهَا
وَالثَّانِي أَنَّهُ لَيْسَ فِيهَا مِنْ تَحْلِيفِ الْمُدَّعَى عَلَيْهِ، وَلاَ رَدِّ الْيَمِينِ عَلَى الْمُدَّعِي كَلِمَةٌ، لاَ بِنَصٍّ، وَلاَ بِدَلِيلٍ، إنَّمَا فِيهَا تَحْلِيفُ الشُّهُودِ أَوَّلاً، وَتَحْلِيفُ الشَّاهِدِ وَالشَّاهِدَيْنِ، بِخِلاَفِ شَهَادَةِ الأَوَّلِ، فَكَيْفَ سَهُلَ عَلَيْهِمْ إبْطَالُ نَصِّ الآيَةِ، وَأَنْ يَحْكُمُوا مِنْهَا بِمَا لَيْسَ فِيهَا عَلَيْهِ، لاَ دَلِيلٌ، وَلاَ نَصٌّ. إنَّ هَذِهِ لَمُصِيبَةٌ. وَلَوْ احْتَجَّ بِهَذِهِ الآيَةِ مَنْ يَرَى تَحْلِيفَ الْمَشْهُودِ لَهُ مَعَ بَيِّنَتِهِ لَكَانَ أَشْبَهَ فِي التَّمْوِيهِ عَلَى مَا رُوِيَ، عَنْ شُرَيْحٍ، وَالأَوْزَاعِيُّ، وَغَيْرِهِمَا وَقَدْ رُوِيَ، عَنْ مُحَمَّدِ بْنِ بَشِيرٍ الْقَاضِي بِقُرْطُبَةَ أَنَّهُ أَحْلَفَ شُهُودًا فِي تَزَكِّيهِ: بِاَللَّهِ إنَّ مَا شَهِدُوا بِهِ لَحَقٌّ. وَرُوِيَ، عَنِ ابْنِ وَضَّاحٍ، أَنَّهُ قَالَ: أَرَى لِفَسَادِ النَّاسِ أَنْ يُحَلِّفَ الْحَاكِمُ الشُّهُودَ، ذَكَرَ ذَلِكَ خَالِدُ بْنُ سَعْدٍ فِي كِتَابِهِ فِي " أَخْبَارِ فُقَهَاءِ قُرْطُبَةَ " فَلَوْ احْتَجَّ أَهْلُ هَذَا الْمَذْهَبِ بِهَذِهِ الآيَةِ لَكَانُوا أَوْلَى بِهَا مِمَّنْ احْتَجَّ فِي رَدِّ الْيَمِينِ عَلَى الطَّالِبِ، لاَ سِيَّمَا مَعَ مَا فِي نَصِّهَا مِنْ قَوْلِ اللَّهِ تَعَالَى: {ذَلِكَ أَدْنَى أَنْ يَأْتُوا بِالشَّهَادَةِ عَلَى وَجْهِهَا} وَلَكِنْ يُبْطِلُ هَذَا أَنَّهُ قِيَاسٌ، وَالْقِيَاسُ كُلُّهُ بَاطِلٌ، إِلاَّ أَنَّهُ مِنْ أَقْوَى قِيَاسٍ فِي الأَرْضِ. وَأَمَّا حَدِيثُ الْقَسَامَةِ فَاحْتِجَاجُهُمْ بِهِ أَيْضًا إحْدَى فَضَائِحِهِمْ، لأََنَّ الْمَالِكِيِّينَ، وَالشَّافِعِيِّينَ مُخَالِفُونَ لِمَا فِيهِ: فأما الْمَالِكِيُّونَ: فَخَالَفُوهُ جُمْلَةً. وَأَمَّا الشَّافِعِيُّونَ: فَخَالَفُوا مَا فِيهِ مِنْ إيجَابِ الْقَوَدِ، فَكَيْفَ يَسْتَحِلُّونَ الأَحْتِجَاجَ بِحَدِيثٍ قَدْ هَانَ عَلَيْهِمْ خِلاَفُهُ فِيمَا فِيهِ وَأَرَادُوا مِنْ ذَلِكَ تَثْبِيتَ الْبَاطِلِ الَّذِي لَيْسَ فِي الْحَدِيثِ مِنْهُ أَثَرٌ أَصْلاً. وَإِنَّمَا فِي هَذَا الْحَدِيثِ تَحْلِيفُ الْمُدَّعِينَ أَوَّلاً خَمْسِينَ يَمِينًا بِخِلاَفِ جَمِيعِ الدَّعَاوَى ثُمَّ رَدُّ الْيَمِينِ عَلَى الْمُدَّعَى عَلَيْهِمْ بِخِلاَفِ قَوْلِهِمْ فَمِنْ أَيْنَ رَأَوْا أَنْ يَقِيسُوا عَلَيْهِ ضِدَّهُ مِنْ تَحْلِيفِ الْمُدَّعَى عَلَيْهِ أَوَّلاً. فَإِنْ نَكَلَ حَلَفَ الْمُدَّعِي وَلَمْ يَقِيسُوا عَلَيْهِ فِي تَبْدِيَةِ الْمُدَّعِي فِي سَائِرِ الدَّعَاوَى. وَأَنْ يَجْعَلُوا الأَيْمَانَ فِي كُلِّ دَعْوَى خَمْسِينَ يَمِينًا، فَهَلْ فِي التَّخْلِيطِ، وَخِلاَفِ السُّنَنِ، وَعَكْسِ الْقِيَاسِ وَضَعْفِ النَّظَرِ: أَكْثَرُ مِنْ هَذَا وَأَمَّا خَبَرُ الْيَمِينِ مَعَ الشَّاهِدِ: فَحَقٌّ، وَلاَ حُجَّةَ لَهُمْ فِيهِ، لأََنَّ قَوْلَهُمْ: إنَّ النُّكُولَ يَقُومُ مَقَامَ الشَّاهِدِ: بَاطِلٌ، لَمْ يَأْتِ بِهِ قَطُّ قُرْآنٌ، وَلاَ سُنَّةٌ، وَلاَ مَعْقُولٌ، وَقَدْ يَنْكُلُ الْمَرْءُ، عَنِ الْيَمِينِ تَصَاوُنًا وَخَوْفَ الشُّهْرَةِ، وَإِلَّا فَمَنْ اسْتَجَازَ أَكْلَ الْمَالِ الْحَرَامِ بِالْبَاطِلِ فَلاَ يُنْكَرُ مِنْهُ أَنْ يَحْلِفَ كَاذِبًا. وَإِنَّمَا الْبَيِّنَةُ عَلَى الْمُدَّعِي، فَلَمْ يَجِبْ بَعْدُ عَلَى الْمُنْكِرِ يَمِينٌ، فَلَمَّا أَتَى الْمُدَّعِي بِشَاهِدٍ وَاحِدٍ: كَانَ بَعْدُ حُكْمِ طَلَبِهِ الْبَيِّنَةَ، وَلَمْ يَجِبْ بَعْدُ يَمِينٌ عَلَى الْمَطْلُوبِ، فَحَكَمَ النَّبِيُّ صلى الله عليه وسلم لِلطَّالِبِ بِيَمِينِهِ ابْتِدَاءً لاَ رَدًّا لِلْيَمِينِ عَلَيْهِ، فَإِنْ أَبَى فَقَدْ أَسْقَطَ حُكْمَ شَاهِدِهِ، وَإِذَا أَسْقَطَ حُكْمَ شَاهِدِهِ فَلاَ بَيِّنَةَ لَهُ، وَإِذْ لاَ بَيِّنَةَ لَهُ: فَالآنَ وَجَبَتْ الْيَمِينُ عَلَى الْمَطْلُوبِ، لاَ أَنَّ هَاهُنَا رَدَّ يَمِينٍ أَصْلاً فَبَطَلَ تَعَلُّقُهُمْ بِالنُّصُوصِ الْمَذْكُورَةِ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.

(9/379)

وَذَكَرَ بَعْضُهُمْ رِوَايَةً هَالِكَةً: رُوِّينَاهَا مِنْ طَرِيقِ عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ الأَنْدَلُسِيِّ، عَنْ أَصْبَغَ بْنِ الْفَرَجِ، عَنِ ابْنِ وَهْبٍ، عَنْ حَيْوَةِ بْنِ شُرَيْحِ: أَنَّ سَالِمَ بْنَ غَيْلاَنَ التُّجِيبِيَّ أَخْبَرَهُ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "مَنْ كَانَتْ لَهُ طَلِبَةٌ عِنْدَ أَخِيهِ فَعَلَيْهِ الْبَيِّنَةُ" وَالْمَطْلُوبُ أَوْلَى بِالْيَمِينِ فَإِنْ نَكَلَ حَلَفَ الطَّالِبُ وَأَخَذَ".
قال أبو محمد: هَذَا مُرْسَلٌ، وَلاَ حُجَّةَ فِي مُرْسَلٍ عِنْدَنَا، وَلاَ عِنْدَ الشَّافِعِيِّينَ ثُمَّ لَوْ صَحَّ لَكَانَ حُجَّةً عَلَى الْمَالِكِيِّينَ، لأََنَّهُمْ مُخَالِفُونَ لِمَا فِيهِ مِنْ عُمُومِ رَدِّ الْيَمِينِ فِي كُلِّ طَلِبَةِ طَالِبٍ، وَلاَ خِلاَفَ فِي أَنَّ أَوَّلَهُ فِي كُلِّ دَعْوَى مِنْ دَم، أَوْ نِكَاحٍ، أَوْ طَلاَقٍ، أَوْ عَتَاقٍ، أَوْ غَيْرِ ذَلِكَ، فَتَخْصِيصُهُمْ آخِرَهُ فِي الأَمْوَالِ بَاطِلٌ وَتَنَاقُضٌ، وَخِلاَفٌ لِلْخَبَرِ الَّذِي مَوَّهُوا بِهِ، وَهَذَا قَبِيحٌ جِدًّا.
وقال مالك فِي "مُوَطَّئِهِ فِي بَابِ الْيَمِينِ مَعَ الشَّاهِدِ فِي كِتَابِ الأَقْضِيَةِ "أَرَأَيْت رَجُلاً ادَّعَى عَلَى رَجُلٍ مَالاً أَلَيْسَ يَحْلِفُ الْمَطْلُوبُ: مَا ذَلِكَ الْحَقُّ عَلَيْهِ، فَإِنْ حَلَفَ بَطَلَ ذَلِكَ عَنْهُ وَإِنْ أَبَى أَنْ يَحْلِفَ وَنَكَلَ، عَنِ الْيَمِينِ حَلَفَ طَالِبُ الْحَقِّ أَنَّ حَقَّهُ لَحَقٌّ وَثَبَتَ حَقُّهُ عَلَى صَاحِبِهِ فَهَذَا مَا لاَ اخْتِلاَفَ فِيهِ عِنْدَ أَحَدٍ مِنْ النَّاسِ، وَلاَ فِي بَلَدٍ مِنْ الْبُلْدَانِ، فَبِأَيِّ شَيْءٍ أَخَذَ هَذَا أَمْ فِي أَيِّ كِتَابِ اللَّهِ وَجَدَهُ فَإِذَا أَقَرَّ بِهَذَا فَلْيُقِرَّ بِالْيَمِينِ مَعَ الشَّاهِدِ، وَإِنْ لَمْ يَكُنْ ذَلِكَ فِي كِتَابِ اللَّهِ تَعَالَى.
قال أبو محمد: وَهَذَا احْتِجَاجٌ نَاهِيكَ بِهِ عَجَبًا فِي الْغَفْلَةِ: أَوَّلُ ذَلِكَ قَوْلُهُ: إنَّهُ لاَ خِلاَفَ فِي رَدِّ الْيَمِينِ بَيْنَ أَحَدٍ مِنْ النَّاسِ، وَلاَ فِي بَلَدٍ مِنْ الْبُلْدَانِ فَلَئِنْ كَانَ خَفِيَ عَلَيْهِ قَضَاءُ أَهْلِ الْعِرَاقِ بِالنُّكُولِ فَإِنَّهُ لَعَجَبٌ. ثُمَّ قَوْلُهُ: إذَا أَقَرَّ بِرَدِّ الْيَمِينِ وَإِنْ لَمْ يَكُنْ فِي كِتَابِ اللَّهِ تَعَالَى فَلْيُقِرَّ بِالْيَمِينِ عَلَى الشَّاهِدِ وَإِنْ لَمْ يَكُنْ فِي كِتَابِ اللَّهِ تَعَالَى فَهَذَا أَيْضًا عَجَبٌ آخَرُ، لأََنَّ الْيَمِينَ مَعَ الشَّاهِدِ ثَابِتٌ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فَهُوَ فِي كِتَابِ اللَّهِ عَزَّ وَجَلَّ قَالَ اللَّهُ تَعَالَى: {وَمَا آتَاكُمْ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانْتَهُوا} .
وَأَمَّا رَدُّ الْيَمِينِ عَلَى الطَّالِبِ إذَا نَكَلَ الْمَطْلُوبُ فَمَا كَانَ قَطُّ فِي كِتَابِ اللَّهِ تَعَالَى، وَلاَ فِي سُنَّةِ رَسُولِهِ صلى الله عليه وسلم فَبَيْنَ الأَمْرَيْنِ فَرْقٌ، كَمَا بَيْنَ السَّمَاءِ وَالأَرْضِ. وَإِذَا وَجَبَ الأَخْذُ بِمَا جَاءَتْ بِهِ السُّنَّةُ، وَإِنْ لَمْ يُوجَبْ فِي لَفْظِ آيَاتِ الْقُرْآنِ فَمَا وَجَبَ قَطُّ مِنْ ذَلِكَ أَنْ يُؤْخَذَ بِمَا لاَ يُوجَدُ فِي الْقُرْآنِ، وَلاَ فِي سُنَّةِ رَسُولِ اللَّهِ صلى الله عليه وسلم.
وَأَمَّا أَبُو ثَوْرٍ فَإِنَّهُ قَالَ: إذَا نَكَلَ الْمَطْلُوبُ، عَنِ الْيَمِينِ وَأَحْلَفَ الْحَاكِمُ الطَّالِبَ فَقَدْ اتَّفَقْنَا عَلَى وُجُوبِ الْقَضَاءِ لَهُ بِتِلْكَ الدَّعْوَى مَا لَمْ يَحْلِفْ الطَّالِبُ فَلَمْ نَتَّفِقْ عَلَى الْقَضَاءِ لَهُ بِتِلْكَ الدَّعْوَى فَوَجَبَ الْقَوْلُ بِمَا أَجْمَعْنَا عَلَيْهِ، وَأَنْ لاَ يُقْضَى عَلَى أَحَدٍ بِاخْتِلاَفٍ لاَ نَصَّ مَعَهُ.
قال أبو محمد: لَيْسَ قَوْلُ أَرْبَعَةٍ مِنْ التَّابِعِينَ، وَرِوَايَاتٌ سَاقِطَةٌ لاَ تَصِحُّ أَسَانِيدُهَا،

(9/380)

ثُمَّ بِظُنُونٍ غَيْرِ صَادِقَةٍ عَلَى سِتَّةٍ مِنْ الصَّحَابَةِ مُخْتَلِفِينَ مِمَّا يَقُولُ: إنَّهُ إجْمَاعٌ إِلاَّ مَنْ لاَ يَدْرِي مَا الإِجْمَاعُ. وَلَيْسَ مَا اتَّفَقَ عَلَيْهِ أَبُو حَنِيفَةَ، وَمَالِكٌ، وَالشَّافِعِيُّ: حُجَّةً عَلَى مَنْ لاَ يُقَلِّدُهُمْ قَالَ اللَّهُ تَعَالَى: {فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إلَى اللَّهِ وَالرَّسُولِ إنْ كُنْتُمْ تُؤْمِنُونَ بِاَللَّهِ وَالْيَوْمِ الآخِرِ} فَلَمْ يَأْمُرْ عَزَّ وَجَلَّ بِرَدِّ مَا اُخْتُلِفَ فِيهِ إلَى أَحَدٍ مِمَّنْ ذَكَرْنَا، فَمَنْ رَدَّ إلَيْهِمْ فَقَدْ خَالَفَ أَمْرَ اللَّهِ تَعَالَى فَسَقَطَ هَذَا الْقَوْلُ أَيْضًا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا احْتِجَاجُهُمْ: بِعُمَرَ، وَالْمِقْدَادِ، وَعُثْمَانَ، رضي الله عنهم، فَلاَ حُجَّةَ فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم لَوْ صَحَّ ذَلِكَ عَنْهُمْ فَكَيْفَ وَهُوَ لاَ يَصِحُّ لأََنَّهُ مِنْ طَرِيقِ الشَّعْبِيِّ وَالشَّعْبِيُّ لَمْ يُدْرِكْ عُثْمَانَ، وَلاَ الْمِقْدَادَ فَكَيْفَ عُمَرُ. وَأَمَّا الرِّوَايَةُ، عَنْ عَلِيٍّ فَسَاقِطَةٌ، لأََنَّهَا، عَنِ الْحَسَنِ بْنِ ضُمَيْرَةَ، عَنْ أَبِيهِ وَهُوَ مَتْرُوكٌ ابْنُ مَتْرُوكٍ لاَ يَحِلُّ الأَحْتِجَاجُ بِرِوَايَتِهِ فَلَمْ يَصِحَّ فِي هَذَا، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ كَلِمَةٌ.
قال أبو محمد: وَأَمَّا قَوْلُنَا: فَكَمَا رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، حَدَّثَنَا إسْمَاعِيلُ بْنُ أَبِي خَالِدٍ، عَنِ الشَّعْبِيِّ قَالَ: كَانَ بَيْنَ أُبَيِّ بْنِ كَعْبٍ، وَعُمَرَ بْنِ الْخَطَّابِ مُنَازَعَةٌ وَخُصُومَةٌ فِي حَائِطٍ فَقَالَ: بَيْنِي وَبَيْنَك زَيْدُ بْنُ ثَابِتٍ فَأَتَيَاهُ فَضَرَبَا عَلَيْهِ الْبَابَ، فَخَرَجَ فَقَالَ: يَا أَمِيرَ الْمُؤْمِنِينَ أَلاَ أَرْسَلْتَ إلَيَّ حَتَّى آتِيَك فَقَالَ لَهُ عُمَرُ: فِي بَيْتِهِ يُؤْتَى الْحَكَمُ، فَأَخْرَجَ زَيْدٌ وِسَادَةً فَأَلْقَاهَا، فَقَالَ لَهُ عُمَرُ: هَذَا أَوَّلُ جَوْرِك وَأَبَى أَنْ يَجْلِسَ عَلَيْهَا، فَتَكَلَّمَا فَقَالَ زَيْدٌ لأَُبَيِّ بْنِ كَعْبٍ: بَيِّنَتُك وَإِنْ رَأَيْت أَنْ تُعْفِيَ أَمِيرَ الْمُؤْمِنِينَ مِنْ الْيَمِينِ فَأَعْفِهِ فَقَالَ عُمَرُ: تَقْضِي عَلَيَّ بِالْيَمِينِ، وَلاَ أَحْلِفُ فَحَلَفَ. فَهَذَا زَيْدٌ لَمْ يَذْكُرْ رَدَّ يَمِينٍ، وَلاَ حُكْمًا بِنُكُولٍ، بَلْ أَوْجَبَ الْيَمِينَ عَلَى الْمُنْكِرِ قَطْعًا إِلاَّ أَنْ يُسْقِطَهَا الطَّالِبُ، وَهَذَا عُمَرُ يُنْكِرُ أَنْ يَحْكُمَ الْحَاكِمُ بِالْيَمِينِ، وَلاَ يُحَلِّفَ الْمُنْكِرَ وَهُوَ قَوْلُنَا نَصًّا.
وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ، حَدَّثَنَا كَثِيرُ بْنُ هِشَامٍ، عَنْ جَعْفَرِ بْنِ بُرْقَانَ قَالَ: كَتَبَ عُمَرُ بْنُ الْخَطَّابِ إلَى أَبِي مُوسَى الأَشْعَرِيِّ فِي رِسَالَةٍ ذَكَرَهَا: الْبَيِّنَةُ عَلَى مَنْ ادَّعَى وَالْيَمِينُ عَلَى مَنْ أَنْكَرَ فَلَمْ يَذْكُرْ نُكُولاً، وَلاَ رَدَّ يَمِينٍ.
حدثنا حمام بْنُ أَحْمَدَ، حَدَّثَنَا عَبَّاسُ بْنُ أَصْبَغَ، حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ، حَدَّثَنَا مُحَمَّدُ بْنُ إسْمَاعِيلَ الصَّائِغُ، حَدَّثَنَا يَحْيَى بْنُ أَبِي بَكْرٍ الْكَرْمَانِيُّ، حَدَّثَنَا نَافِعُ بْنُ عُمَرَ الْجُمَحِيُّ، عَنِ ابْنِ أَبِي مُلَيْكَةَ قَالَ: كَتَبْت إلَى ابْنِ عَبَّاسٍ فِي امْرَأَتَيْنِ كَانَتَا تُحْرِزَانِ حَرِيزًا فِي بَيْتٍ، وَفِي الْحُجْرَةِ حِدَاثٌ، فَأَخْرَجَتْ إحْدَاهُمَا يَدَهَا تَشْخَبُ دَمًا فَقَالَتْ: أَصَابَتْنِي هَذِهِ، وَأَنْكَرَتْ الأُُخْرَى، قَالَ: فَكَتَبَ إلَيَّ ابْنِ عَبَّاسٍ إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَضَى أَنَّ الْيَمِينَ عَلَى الْمُدَّعَى عَلَيْهِ، وَقَالَ: لَوْ أَنَّ النَّاس أُعْطُوا بِدَعْوَاهُمْ لاَدَّعَى نَاسٌ دِمَاءَ قَوْمٍ وَأَمْوَالَهُمْ، اُدْعُهَا فَاقْرَأْ عَلَيْهَا : {إنَّ الَّذِينَ يَشْتَرُونَ بِعَهْدِ اللَّهِ وَأَيْمَانِهِمْ ثَمَنًا قَلِيلاً} الآيَةَ، قَالَ ابْنُ أَبِي مُلَيْكَةَ فَقَرَأْت عَلَيْهَا، فَاعْتَرَفَتْ". فَهَذَا فِي غَايَةِ الصِّحَّةِ، عَنِ ابْنِ عَبَّاسٍ وَلَمْ يُفْتِ إِلاَّ بِإِيجَابِ الْيَمِينِ فَقَطْ، وَأَبْطَلَ أَنْ يُعْطَى الْمُدَّعِي بِدَعْوَاهُ

(9/381)

وَلَمْ يَسْتَثْنِ فِي ذَلِكَ نُكُولَ الْمَطْلُوبِ، وَلاَ رَدَّ الْيَمِينِ أَصْلاً. وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ، حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ أَبِي إِسْحَاقَ الشَّيْبَانِيِّ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ قَالَ: لاَ أَرُدُّ الْيَمِينَ. وَمِنْ طَرِيقِ الْكَشْوَرِيِّ، عَنِ الْحُذَافِيِّ، عَنْ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ قَالَ: كَانَ ابْنِ أَبِي لَيْلَى، وَالْحَكَمُ بْنُ عُتَيْبَةَ لاَ يَرَيَانِ الْيَمِينَ يَعْنِي لاَ يَرَيَانِ رَدَّهَا عَلَى الطَّالِبِ إذَا نَكَلَ الْمَطْلُوبُ. وَقَدْ ذَكَرْنَا قَوْلَ أَبِي حَنِيفَةَ: أَنَّ الْمُدَّعَى عَلَيْهِ بِالدَّمِ يَأْبَى، عَنِ الْيَمِينِ أَنَّهُ لاَ يُرَدُّ الْيَمِينُ عَلَى الطَّالِبِ، وَلاَ يُقْضَى عَلَيْهِ بِالنُّكُولِ، لَكِنْ يُسْجَنُ أَبَدًا حَتَّى يَحْلِفَ.
وَهُوَ قَوْلُ مَالِكٍ فِيمَنْ ادَّعَتْ عَلَيْهِ امْرَأَتُهُ طَلاَقًا وَأَمَتُهُ أَوْ عَبْدُهُ عَتَاقًا وَأَقَامُوا شَاهِدًا وَاحِدًا عَدْلاً بِذَلِكَ أَنَّهُ يَلْزَمُهُ الْيَمِينُ، وَأَنَّهُ لاَ يُقْضَى عَلَيْهِ بِالنُّكُولِ، وَلاَ بِرَدِّ الْيَمِينِ، لَكِنْ يُسْجَنُ أَبَدًا حَتَّى يَحْلِفَ. وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ، وَأَصْحَابِنَا: فِي كُلِّ شَيْءٍ.
قال أبو محمد: فإن قيل: فَإِنَّكُمْ رَدَدْتُمْ الرِّوَايَةَ فِي رَدِّ الْيَمِينِ بِأَنَّهَا، عَنِ الشَّعْبِيِّ وَلَمْ يُدْرِكْ عُثْمَانَ، وَلاَ الْمِقْدَادَ، وَلاَ عُمَرُ ثُمَّ ذَكَرْتُمْ لأََنْفُسِكُمْ رِوَايَةَ حُكُومَةٍ كَانَتْ بَيْنَ عُمَرَ، وَأُبَيُّ. قلنا: لَمْ نُورِدْ شَيْئًا مِنْ هَذَا كُلِّهِ احْتِجَاجًا لأََنْفُسِنَا فِي تَصْحِيحِ مَا قُلْنَاهُ، وَنَعُوذُ بِاَللَّهِ مِنْ أَنْ نَرَى فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم حُجَّةً فِي الدِّينِ، وَلَكِنْ تَكْذِيبًا لِمَنْ قَدْ سَهَّلَ الشَّيْطَانُ لَهُ الْكَذِبَ عَلَى جَمِيعِ الأُُمَّةِ فِي دَعْوَى الإِجْمَاعِ مُجَاهَرَةً، حَيْثُ لاَ يَجِدُ إِلاَّ رِوَايَاتٍ كُلَّهَا هَالِكَةً، بِظُنُونٍ كَاذِبَةٍ، عَلَى ثَلاَثَةٍ مِنْ الصَّحَابَةِ قَدْ رُوِيَ مِثْلُهَا بِخِلاَفِهَا، عَنْ ثَلاَثَةٍ آخَرِينَ مِنْهُمْ، فَأَرَيْنَاهُمْ لأََنْفُسِنَا مِثْلَهَا، بَلْ أَحْسَنَ مِنْهَا، عَنْ ثَلاَثَةٍ أَيْضًا مِنْهُمْ أَوْ أَرْبَعَةٍ، إِلاَّ أَنَّ الْمُوَافَقَةَ لِقَوْلِنَا أَصَحُّ، لأََنَّهَا، عَنِ الشَّعْبِيِّ فِي ذِكْرِ قَضِيَّةٍ بَيْنَ عُمَرَ وَأُبَيٍّ قَضَى فِيهَا زَيْدُ بْنُ ثَابِتٍ بَيْنَهُمَا وَالشَّعْبِيُّ: قَدْ لَقِيَ زَيْدَ بْنَ ثَابِتٍ وَصَحِبَهُ وَأَخَذَ عَنْهُ كَثِيرًا فَهَذِهِ أَقْرَبُ بِلاَ شَكٍّ إلَى أَنْ تَكُونَ مُسْنَدَةً مِنْ تِلْكَ الَّتِي لَمْ يَلْقَ الشَّعْبِيَّ أَحَدًا مِمَّنْ ذَكَرَ فِي تِلْكَ الْقِصَّةِ، وَلاَ أَدْرَكَهُ بِعَقْلِهِ.
قال أبو محمد: مِنْ الْعَجَبِ أَنْ يُجَوِّزَ أَهْلُ الْجَهْلِ وَالْغَبَاوَةِ لأََبِي حَنِيفَةَ أَنْ لاَ يَقْضِيَ بِالنُّكُولِ، وَلاَ بِرَدِّ الْيَمِينِ، لَكِنْ بِالأَخْذِ بِالْيَمِينِ، وَلاَ بُدَّ فِي بَعْضِ الدَّعَاوَى دُونَ بَعْضٍ بِرَأْيِهِ وَيُجَوِّزَ مِثْلَ ذَلِكَ لِمَالِكٍ فِي دَعْوَى الطَّلاَقِ وَالْعَتَاقِ، وَلاَ يُجَوِّزَ لِمَنْ اتَّبَعَ رَسُولَ اللَّهِ صلى الله عليه وسلم ذَلِكَ فِي جَمِيعِ الدَّعَاوَى، إنَّ هَذَا لَعَجَبٌ.
قال أبو محمد: فَإِذْ قَدْ بَطَلَ الْقَوْلُ بِالْقَضَاءِ بِالنُّكُولِ، وَالْقَوْلُ بِرَدِّ الْيَمِينِ عَلَى الطَّالِبِ إذَا نَكَلَ الْمَطْلُوبُ، لِتَعَرِّي هَذَيْنِ الْقَوْلَيْنِ، عَنْ دَلِيلٍ مِنْ الْقُرْآنِ، أَوْ مِنْ السُّنَّةِ وَبَطَلَ أَنْ يَصِحَّ فِي أَحَدِهِمَا قَوْلٌ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ، رضي الله عنهم،، فَالْوَاجِبُ أَنْ نَأْتِيَ بِالْبُرْهَانِ عَلَى صِحَّةِ قَوْلِنَا. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قال أبو محمد: قَدْ صَحَّ مَا قَدْ أَوْرَدْنَاهُ آنِفًا مِنْ قَوْلِ النَّبِيِّ صلى الله عليه وسلم بِالْقَضَاءِ بِالْيَمِينِ عَلَى

(9/382)

الْمُدَّعَى عَلَيْهِ، وَأَنَّهُ لَوْ أَعْطَى النَّاسَ بِدَعْوَاهُمْ لاَدَّعَى نَاسٌ دِمَاءَ قَوْمٍ وَأَمْوَالَهُمْ، وَمَا قَدْ أَتَيْنَا بِهِ قَبْلُ فِي الْمَسْأَلَةِ الَّتِي قَبْلَ هَذِهِ مِنْ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "بَيِّنَتُكَ أَوْ يَمِينُهُ لَيْسَ لَك إِلاَّ ذَلِكَ". فَصَحَّ يَقِينًا أَنَّهُ لاَ يَجُوزُ أَنْ يُعْطَى الْمُدَّعِي بِدَعْوَاهُ دُونَ بَيِّنَةٍ، فَبَطَلَ بِهَذَا أَنْ يُعْطَى شَيْئًا بِنُكُولِ خَصْمِهِ أَوْ بِيَمِينِهِ إذَا نَكَلَ خَصْمُهُ، لأََنَّهُ أُعْطِيَ بِالدَّعْوَى. وَصَحَّ أَنَّ الْيَمِينَ بِحُكْمِ اللَّهِ تَعَالَى عَلَى لِسَانِ رَسُولِهِ عليه الصلاة والسلام عَلَى الْمُدَّعَى عَلَيْهِ، فَوَجَبَ بِذَلِكَ أَنَّهُ لاَ يُعْطَى الْمُدَّعِي يَمِينًا أَصْلاً إِلاَّ حَيْثُ جَاءَ النَّصُّ بِأَنْ يُعْطَاهَا، وَلَيْسَ ذَلِكَ إِلاَّ فِي الْقَسَامَةِ فِي الْمُسْلِمِ يُوجَدُ مَقْتُولاً، وَفِي الْمُدَّعِي يُقِيمُ شَاهِدًا عَدْلاً فَقَطْ، وَكَانَ مَنْ أَعْطَى الْمُدَّعِيَ بِنُكُولِ خَصْمِهِ فَقَطْ أَوْ بِيَمِينِهِ إذَا نَكَلَ خَصْمُهُ قَدْ أَخْطَأَ كَثِيرًا، وَذَلِكَ أَنَّهُ أَعْطَاهُ مَا أَخْبَرَ النَّبِيُّ صلى الله عليه وسلم أَنَّهُ لَيْسَ لَهُ، وَأَعْطَاهُ بِدَعْوَاهُ الْمُجَرَّدَةِ، عَنِ الْبَيِّنَةِ وَأَسْقَطَ الْيَمِينَ عَمَّنْ أَوْجَبَهَا اللَّهُ تَعَالَى عَلَيْهِ، وَلَمْ يُزِلْهَا عَنْهُ إِلاَّ أَنْ يُسْقِطَهَا الَّذِي هِيَ لَهُ وَهُوَ الطَّالِبُ الَّذِي جَعَلَ اللَّهُ تَعَالَى لَهُ الْبَيِّنَةَ فَيَأْخُذُ أَوْ يَمِينَ مَطْلُوبِهِ، فَإِذْ هِيَ لَهُ فَلَهُ تَرْكُ حَقِّهِ إنْ شَاءَ فَظَهَرَ صِحَّةُ قَوْلِنَا يَقِينًا. وَقَالَ اللَّهُ تَعَالَى: {وَلاَ تَعَاوَنُوا عَلَى الإِثْمِ وَالْعُدْوَان} ِ. فَمَنْ أَطْلَقَ لِلْمَطْلُوبِ الأَمْتِنَاعَ مِنْ الْيَمِينِ وَلَمْ يَأْخُذْهُ بِهَا وَقَدْ أَوْجَبَهَا اللَّهُ تَعَالَى عَلَيْهِ فَقَدْ أَعَانَهُ عَلَى الإِثْمِ وَالْعُدْوَانِ، وَعَلَى تَرْكِ مَا افْتَرَضَ اللَّهُ تَعَالَى عَلَيْهِ إلْزَامَهُ إيَّاهُ وَأَخْذَهُ بِهِ. وَقَدْ ذَكَرْنَا فِي كَلاَمِنَا " فِي الإِمَامَةِ " قَوْلَ رَسُولِ اللَّهِ صلى الله عليه وسلم: "مَنْ رَأَى مِنْكُمْ مُنْكَرًا فَلْيُغَيِّرْهُ بِيَدِهِ" إنْ اسْتَطَاعَ فَوَجَدْنَا الْمُمْتَنِعَ مِمَّا أَوْجَبَ اللَّهُ عَزَّ وَجَلَّ أَخْذَهُ بِهِ مِنْ الْيَمِينِ قَدْ أَتَى مُنْكَرًا بِيَقِينٍ، فَوَجَبَ تَغْيِيرُهُ بِالْيَدِ بِأَمْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَالتَّغْيِيرُ بِالْيَدِ: هُوَ الضَّرْبُ فِيمَنْ لَمْ يَمْتَنِعْ، أَوْ بِالسِّلاَحِ فِي الْمُدَافِعِ بِيَدِهِ، الْمُمْتَنِعِ مِنْ أَخْذِهِ بِالْحَقِّ فَوَجَبَ ضَرْبُهُ أَبَدًا حَتَّى يُحْيِيَهُ الْحَقُّ مِنْ إقْرَارِهِ، أَوْ يَمِينِهِ، أَوْ يَقْتُلَهُ الْحَقُّ، مِنْ تَغْيِيرِ مَا أَعْلَنَ بِهِ مِنْ الْمُنْكَرِ: وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ وَمَنْ أَطَاعَ اللَّهَ تَعَالَى فَقَدْ أَحْسَنَ. وَأَمَّا السِّجْنُ: فَلاَ يَخْتَلِفُ اثْنَانِ فِي أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يَكُنْ لَهُ قَطُّ سِجْنٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَقَدْ لاَحَ بِمَا ذَكَرْنَا أَنَّ قَوْلَنَا ثَابِتٌ، عَنِ ابْنِ عَبَّاسٍ كَمَا أَوْرَدْنَا، وَلاَ يَصِحُّ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ، رضي الله عنهم، خِلاَفُهُ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.

(9/383)

1784 - مَسْأَلَةٌ: وَلَيْسَ عَلَى مَنْ وَجَبَتْ عَلَيْهِ يَمِينٌ أَنْ يَحْلِفَ إِلاَّ بِاَللَّهِ تَعَالَى، أَوْ بِاسْمٍ مِنْ أَسْمَاءِ اللَّهِ تَعَالَى فِي مَجْلِسِ الْحَاكِمِ فَقَطْ، كَيْفَمَا شَاءَ مِنْ قُعُودٍ أَوْ قِيَامٍ أَوْ غَيْرِ ذَلِكَ مِنْ الأَحْوَالِ، وَلاَ يُبَالِي إلَى أَيِّ جِهَةٍ كَانَ وَجْهُهُ. وَقَدْ اخْتَلَفَ النَّاسُ فِي هَذَا: فَرُوِّينَا، عَنْ مَالِكٍ أَنَّهُ بَلَغَهُ أَنَّهُ كَتَبَ إلَى عُمَرَ بْنِ الْخَطَّابِ رَجُلٌ مِنْ الْعِرَاقِ: أَنَّ رَجُلاً قَالَ لأَمْرَأَتِهِ: حَبْلُكِ عَلَى غَارِبِكِ، فَكَتَبَ عُمَرُ إلَى عَامِلِهِ أَنْ يُوَافِيَهُ الرَّجُلُ بِمَكَّةَ فِي الْمَوْسِمِ، فَفَعَلَ، فَأَتَاهُ الرَّجُلُ وَعُمَرُ يَطُوفُ بِالْبَيْتِ فَقَالَ لِعُمَرَ: أَنَا الرَّجُلُ الَّذِي أَمَرْتَ أَنْ أُجْلَبَ عَلَيْكَ فَقَالَ لَهُ عُمَرُ: أَنْشُدُك

(9/383)

بِرَبِّ هَذِهِ الْبِنْيَةِ مَا أَرَدْت بِقَوْلِك "حَبْلُكِ عَلَى غَارِبِكِ" الْفِرَاقَ فَقَالَ لَهُ الرَّجُلُ: لَوْ اسْتَحْلَفْتَنِي فِي غَيْرِ هَذَا الْمَكَانِ مَا صَدَقْتُك أَرَدْت بِذَلِكَ الْفِرَاقَ قَالَ عُمَرُ: هُوَ مَا أَرَدْتَ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ لَيْثِ بْنِ أَبِي سُلَيْمٍ، عَنْ مُجَاهِدٍ أَنَّ رَجُلاً قَالَ لأَمْرَأَتِهِ فِي زَمَنِ عُمَرَ: حَبْلُكِ عَلَى غَارِبِكِ ثَلاَثَ مَرَّاتٍ فَاسْتَحْلَفَهُ عُمَرُ بَيْنَ الرُّكْنِ وَالْمَقَامِ فَقَالَ: أَرَدْت الطَّلاَقَ ثَلاَثًا، فَأَمْضَاهُ عَلَيْهِ. وَمِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، عَنْ عَبْدِ الْمَلِكِ بْنِ أَبِي سُلَيْمَانَ الْعَرْزَمِيِّ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ: أَنَّ رَجُلاً قَالَ لأَمْرَأَتِهِ: حَبْلُكِ عَلَى غَارِبِكِ، فَسَأَلَ ابْنَ مَسْعُودٍ فَكَتَبَ إلَى عُمَرَ، فَكَتَبَ عُمَرُ بِأَنْ يُوَافِيَهُ بِالْمَوْسِمِ، فَوَافَاهُ وَذَكَرَ الْحَدِيثَ.
وَمِنْ طَرِيقِ الْكَشْوَرِيِّ، عَنِ الْحُذَافِيِّ، عَنْ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا مَعْمَرٌ، عَنِ الزُّهْرِيِّ قَالَ: اسْتَحْلَفَ مُعَاوِيَةُ فِي دَمٍ بَيْنَ الرُّكْنِ وَالْمَقَامِ. وَذَكَرَ الشَّافِعِيُّ بِغَيْرِ إسْنَادٍ: أَنَّ عَبْدَ الرَّحْمَنِ بْنَ عَوْفٍ أَنْكَرَ التَّحْلِيفَ عِنْدَ الْكَعْبَةِ إِلاَّ فِي دَمٍ أَوْ كَثِيرٍ مِنْ الْمَالِ. وَأَمَّا فِعْلُ مُعَاوِيَةَ الْمَذْكُورُ: فَإِنَّنَا رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ أَنَّ مُعَاوِيَةَ أَحْلَفَ مُصْعَبَ بْنَ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ، وَمُعَاذَ بْنَ عُبَيْدِ اللَّهِ بْنِ مَعْمَرٍ، وَعُقْبَةَ بْنَ جَعْوَنَةَ بْنِ شَعُوبٍ اللَّيْثِيُّ فِي دَمِ إسْمَاعِيلَ بْنِ هَبَّارٍ بَيْنَ الرُّكْنِ وَالْمَقَامِ وَهَؤُلاَءِ مَدَنِيُّونَ اسْتَجْلَبَهُمْ إلَى مَكَّةَ. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي السَّفَرِ، عَنِ الشَّعْبِيِّ، عَنْ شُرَيْحٍ قَالَ: يُسْتَحْلَفُ أَهْلَ الْكِتَابِ " بِاَللَّهِ " حَيْثُ يَكْرَهُونَ. وبه إلى سُفْيَانَ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنِ ابْنِ سِيرِينَ أَنَّ كَعْبَ بْنَ سَوَّارٍ أَدْخَلَ يَهُودِيًّا الْكَنِيسَةَ وَوَضَعَ التَّوْرَاةَ عَلَى رَأْسِهِ وَاسْتَحْلَفَهُ بِاَللَّهِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنِ ابْنِ سِيرِينَ أَنَّ كَعْبَ بْنَ سَوَّارٍ كَانَ يُحَلِّفُ أَهْلَ الْكِتَابِ يَعْنِي النَّصَارَى يَضَعُ الإِنْجِيلَ عَلَى رَأْسِهِ، ثُمَّ يَأْتِي بِهِ إلَى الْمَذْبَحِ فَيُحَلِّفُهُ بِاَللَّهِ. وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ، حَدَّثَنَا مُحَمَّدُ بْنُ عُبَيْدٍ، عَنْ إِسْحَاقَ بْنِ أَبِي مسيرة قَالَ: اخْتَصَمَ إلَى الشَّعْبِيِّ مُسْلِمٌ وَنَصْرَانِيٌّ، فَقَالَ النَّصْرَانِيُّ: أَحْلِفُ بِاَللَّهِ فَقَالَ لَهُ الشَّعْبِيُّ: لاَ، يَا خَبِيثُ قَدْ فَرَّطْت فِي اللَّهِ، وَلَكِنْ اذْهَبْ إلَى الْبَيْعَةِ فَاسْتَحْلَفَهُ بِمَا يُسْتَحْلَفُ بِهِ مِثْلُهُ. وَمِنْ طَرِيقِ مَالِكٍ، عَنْ دَاوُد بْنِ الْحُصَيْنِ أَنَّهُ سَمِعَ أَبَا غَطَفَانَ بْنَ طَرِيفٍ الْمُرِّيَّ يَقُولُ: اخْتَصَمَ زَيْدُ بْنُ ثَابِتٍ، وَابْنُ مُطِيعٍ إلَى مَرْوَانَ فِي دَارٍ، فَقَضَى مَرْوَانُ عَلَى زَيْدٍ بِالْيَمِينِ عَلَى الْمِنْبَرِ فَقَالَ لَهُ زَيْدٌ: أَحْلِفُ لَهُ مَكَانِي فَقَالَ لَهُ مَرْوَانُ: لاَ، وَاَللَّهِ إِلاَّ فِي مَقَاطِعِ الْحُقُوقِ، فَجَعَلَ زَيْدٌ يَحْلِفُ أَنَّ حَقَّهُ لَحَقٌّ، وَيَأْبَى أَنْ يَحْلِفَ عَلَى الْمِنْبَرِ فَجَعَلَ مَرْوَانُ يَعْجَبُ مِنْ زَيْدٍ. وَقَدْ رُوِيَ أَنَّ عُمَرَ بْنَ عَبْدِ الْعَزِيزِ أَحْلَفَ عُمَّالَ سُلَيْمَانَ عِنْدَ الصَّخْرَةِ فِي بَيْتِ الْمَقْدِسِ. وَمِنْ طَرِيقِ الْكَشْوَرِيِّ، عَنِ الْحُذَافِيِّ، عَنْ عَبْدِ الرَّزَّاقِ، عَنْ

(9/384)

إسْرَائِيلَ، عَنْ سِمَاكِ بْنِ حَرْبٍ، عَنِ الشَّعْبِيِّ: أَنَّ أَبَا مُوسَى الأَشْعَرِيَّ أَحْلَفَ يَهُودِيًّا بِاَللَّهِ تَعَالَى فَقَالَ الشَّعْبِيُّ: لَوْ أَدْخَلَهُ الْكَنِيسَةَ. فَهَذَا يُوضِحُ أَنَّ أَبَا مُوسَى لَمْ يُدْخِلْهُ الْكَنِيسَةَ. وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ، حَدَّثَنَا أَزْهَرُ السَّمَّانُ، عَنْ عَبْدِ اللَّهِ بْنِ عَوْنٍ، عَنْ نَافِعٍ أَنَّ ابْنَ عُمَرَ كَانَ وَصِيَّ رَجُلٍ فَأَتَاهُ رَجُلٌ بِصَكٍّ قَدْ دَرَسَتْ أَسْمَاءُ شُهُودِهِ، فَقَالَ ابْنُ عُمَرَ: يَا نَافِعٌ اذْهَبْ بِهِ إلَى الْمِنْبَرِ فَاسْتَحْلِفْهُ فَقَالَ: يَا ابْنَ عُمَرَ أَتُرِيدُ أَنْ تُسْمِعَ فِي الَّذِي يَسْمَعُنِي، ثُمَّ يَسْمَعُنِي هَاهُنَا فَقَالَ ابْنُ عُمَرَ: صَدَقَ فَاسْتَحْلَفَهُ، وَأَعْطَاهُ إيَّاهُ.
قال أبو محمد: لَيْسَ فِي هَذَا أَنَّ ابْنَ عُمَرَ كَانَ يَرَى رَدَّ الْيَمِينِ عَلَى الطَّالِبِ، وَقَدْ يَكُونُ ذَلِكَ الصَّكُّ بَرَاءَةً مِنْ حَقٍّ عَلَى ذَلِكَ الرَّجُلِ فَحَقُّهُ الْيَمِينُ، إِلاَّ أَنْ يُقِيمَ بَيِّنَةً بِالْبَرَاءَةِ. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ شَرِيكٍ، عَنْ جَابِرٍ، عَنْ رَجُلٍ مِنْ وَلَدِ أَبِي الْهَيَّاجِ أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ بَعَثَ أَبَا الْهَيَّاجِ قَاضِيًا إلَى السَّوَادِ، وَأَمَرَ أَنْ يُحَلِّفَهُمْ بِاَللَّهِ. فَفِي هَذَا: عَنْ عُمَرَ بْنِ الْخَطَّابِ، وَابْنِ مَسْعُودٍ: جُلِبَ رَجُلٌ مِنْ الْعِرَاقِ إلَى مَكَّةَ لِلْحُكْمِ وَإِحْلاَفِهِ عِنْدَ الْكَعْبَةِ، وَاسْتِحْلاَفُ مُعَاوِيَةَ فِي دَمٍ بَيْنَ الرُّكْنِ وَالْمَقَامِ، وَإِنْكَارُ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ الأَسْتِحْلاَفَ عِنْدَ الْكَعْبَةِ، إِلاَّ فِي دَمٍ أَوْ كَثِيرٍ مِنْ الْمَالِ. وَعَنْ شُرَيْحٍ، وَالشَّعْبِيِّ: اسْتِحْلاَفُ الْكُفَّارِ حَيْثُ يُعَظِّمُونَ وَكَذَلِكَ كَعْبُ بْنُ سَوَّارٍ وَزَادَ: وَضْعَ التَّوْرَاةِ عَلَى رَأْسِ الْيَهُودِيِّ، وَالإِنْجِيلِ عَلَى رَأْسِ النَّصْرَانِيِّ. وَعَنْ مَرْوَانَ: أَنَّ الأَسْتِحْلاَفَ بِالْمَدِينَةِ عِنْدَ مِنْبَرِ النَّبِيِّ صلى الله عليه وسلم. وَعَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ اسْتِحْلاَفُ الْعُمَّالِ عِنْدَ صَخْرَةِ بَيْتِ الْمَقْدِسِ. وَعَنِ ابْنِ عُمَرَ، وَعَلِيٍّ، وَزَيْدٍ، وَأَبِي مُوسَى الأَشْعَرِيِّ: الأَسْتِحْلاَفُ "بِاَللَّهِ" فَقَطْ حَيْثُ كَانَ مِنْ مَجْلِسِ الْحَاكِمِ. وَهُوَ، عَنِ ابْنِ عُمَرَ، وَزَيْدٍ فِي غَايَةِ الصِّحَّةِ وَكَذَلِكَ، عَنْ أَبِي عُبَيْدَةَ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ عَلَى مَا نَذْكُرُهُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى. وَأَمَّا بِمَاذَا يَحْلِفُونَ فَقَدْ ذَكَرْنَا قَبْلَ هَذَا فِي " بَابِ الْحُكْمِ بِالنُّكُولِ " تَحْلِيفَ عُثْمَانَ لأَبْنِ عُمَرَ " بِاَللَّهِ " فَقَطْ. وَعَنْ زَيْدِ بْنِ ثَابِتٍ الْحَلِفُ بِاَللَّهِ لَقَدْ بَاعَ الْعَبْدَ وَمَا بِهِ دَاءٌ يَعْلَمُهُ. وَذَكَرْنَا آنِفًا، عَنْ عَلِيٍّ، وَأَبِي مُوسَى اسْتِحْلاَفَ الْكُفَّارِ " بِاَللَّهِ " فَقَطْ. وَعَنْ زَيْدِ بْنِ ثَابِتٍ الْحَلِفُ " بِاَللَّهِ " فَقَطْ وَهُوَ عَنْهُ، وَعَنْ عُثْمَانَ فِي غَايَةِ الصِّحَّةِ. وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ، حَدَّثَنَا هُشَيْمٌ أَنَا الْمُغِيرَةُ بْنُ مِقْسَمٍ قَالَ: كَتَبَ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ فِي أَهْلِ الْكِتَابِ أَنْ يُسْتَحْلَفُوا " بِاَللَّهِ ".
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا إسْمَاعِيلُ بْنُ سَالِمٍ سَمِعْت الشَّعْبِيَّ يَقُولُ فِي كَلاَمٍ كَثِيرٍ: إنْ لَمْ يُقِيمُوا الْبَيِّنَةَ فَيَمِينُهُ "بِاَللَّهِ". وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ، عَنْ مَرْوَانَ بْنِ مُعَاوِيَةَ الْفَزَارِيّ، عَنْ يَحْيَى بْنِ مَيْسَرَةَ، عَنْ عَمْرِو بْنِ مُرَّةَ قَالَ: كُنْت مَعَ أَبِي عُبَيْدَةَ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ وَهُوَ قَاضٍ فَاخْتَصَمَ إلَيْهِ: مُسْلِمٌ، وَنَصْرَانِيٌّ، فَقَضَى بِالْيَمِينِ عَلَى النَّصْرَانِيِّ فَقَالَ لَهُ الْمُسْلِمُ: اسْتَحْلِفْهُ

(9/385)

لِي فِي الْبَيْعَةِ فَقَالَ لَهُ أَبُو عُبَيْدَةَ: اسْتَحْلِفْهُ "بِاَللَّهِ" وَخَلِّ سَبِيلَهُ وَنَحْوُهُ، عَنْ عَطَاءٍ. وَعَنْ مَسْرُوقٍ: اسْتِحْلاَفُهُمْ بِاَللَّهِ فَقَطْ. وَمِنْ طَرِيقِ إبْرَاهِيمَ النَّخَعِيِّ: يُسْتَحْلَفُونَ " بِاَللَّهِ " وَيُغَلَّظُ عَلَيْهِمْ بِدِينِهِمْ. وَعَنْ شُرَيْحٍ أَنَّهُ كَانَ يَسْتَحْلِفُهُمْ بِدِينِهِمْ وَقَدْ ذَكَرْنَاهُ قَبْلُ، عَنِ الشَّعْبِيِّ. وَأَمَّا الْمُتَأَخِّرُونَ فَإِنَّ أَبَا حَنِيفَةَ قَالَ: يُسْتَحْلَفُ الْمُسْلِمُ وَالْكَافِرُ فِي مَجْلِسِ الْحَاكِمِ. فأما الْمُسْلِمُ فَيُسْتَحْلَفُ "بِاَللَّهِ الَّذِي لاَ إلَهَ إِلاَّ هُوَ عَالَمُ الْغَيْبِ وَالشَّهَادَةِ الرَّحْمَنُ الرَّحِيمُ الطَّالِبُ الْغَالِبُ الَّذِي يَعْلَمُ مِنْ السِّرِّ مَا يَعْلَمُ مِنْ الْعَلاَنِيَةِ". وَيُسْتَحْلَفُ الْيَهُودِيُّ "بِاَللَّهِ الَّذِي أَنْزَلَ التَّوْرَاةَ عَلَى مُوسَى". وَيُسْتَحْلَفُ النَّصْرَانِيُّ " بِاَللَّهِ الَّذِي أَنْزَلَ الإِنْجِيلَ عَلَى عِيسَى". وَيُسْتَحْلَفُ الْمَجُوسِيُّ "بِاَللَّهِ الَّذِي خَلَقَ النَّارَ". وَكُلُّ هَذَا هُوَ قَوْلُ الشَّافِعِيِّ، إِلاَّ أَنَّهُ لَمْ يَذْكُرْ فِي التَّحْلِيفِ الطَّالِبَ الْغَالِبَ وَرَأَى أَنْ يُحَلَّفَ فِي عِشْرِينَ دِينَارًا أَوْ فِي جِرَاحِ الْعَمْدِ عِنْدَ الْمَقَامِ بِمَكَّةَ، وَعِنْدَ مِنْبَرِ النَّبِيِّ صلى الله عليه وسلم بِالْمَدِينَةِ، وَأَنْ يُحَلَّفَ سَائِرُ أَهْلِ الْبِلاَدِ فِي جَوَامِعِهِمْ. وَأَمَّا مَا دُونَ عِشْرِينَ دِينَارًا فَفِي مَجْلِسِ الْحَاكِمِ. وَرَأَى أَنْ يُحَلَّفَ الْكُفَّارُ حَيْثُ يُعَظِّمُونَ. وقال مالك: يُحَلَّفُونَ فِي ثَلاَثَةِ دَرَاهِمَ فَصَاعِدًا فِي مَكَّةَ عِنْدَ الْمَقَامِ، وَفِي الْمَدِينَةِ عِنْدَ مِنْبَرِ النَّبِيِّ صلى الله عليه وسلم وَأَمَّا سَائِرُ أَهْلِ الْبِلاَدِ فَحَيْثُ يُعَظَّمُ مِنْ الْجَوَامِعِ وَتَخْرُجُ الْمَرْأَةُ الْمَسْتُورَةُ لِذَلِكَ لَيْلاً. وَأَمَّا مَا دُونَ ثَلاَثَةِ دَرَاهِمَ فَفِي مَجْلِسِ الْحَاكِمِ. وَيُحَلَّفُ الْمُسْلِمُ وَالْكَافِرُ "بِاَللَّهِ الَّذِي لاَ إلَهَ إِلاَّ هُوَ". وقال أحمد بْنُ حَنْبَلٍ: يُحَلَّفُ الْمُسْلِمُ " بِاَللَّهِ " فِي مَجْلِسِ الْحَاكِمِ فِي الْمُصْحَفِ. وَأَمَّا الْكَافِرُ فَكَمَا قَالَ الشَّافِعِيُّ فِيهِمْ سَوَاءٌ سَوَاءٌ. وَ
مَا رُوِّينَا مِثْلُ قَوْلِ مَالِكٍ إِلاَّ، عَنْ شُرَيْحٍ مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ، حَدَّثَنَا دَاوُد، عَنِ الشَّعْبِيِّ، عَنْ شُرَيْحٍ: ، أَنَّهُ قَالَ فِي كَلاَمٍ كَثِيرٍ " وَيَمِينُك بِاَللَّهِ الَّذِي لاَ إلَهَ إِلاَّ هُوَ " يَعْنِي عَلَى الْمَطْلُوبِ.
قال أبو محمد: أَمَّا قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ فِيمَا يُسْتَحْلَفُ بِهِ الْمُسْلِمُ فَمَا نَدْرِي مِنْ أَيْنَ أَخَذَاهُ، وَلاَ مُتَعَلَّقَ لَهُمْ فِيهِ بِقُرْآنٍ، وَلاَ بِسُنَّةٍ صَحِيحَةٍ، وَلاَ سَقِيمَةٍ، وَلاَ بِقَوْلِ أَحَدٍ قَبْلَ أَبِي حَنِيفَةَ. وقال بعضهم: قلنا عَلَى سَبِيلِ التَّأْكِيدِ فِي الْيَمِينِ. قلنا: مَا هَذَا بِتَأْكِيدٍ، لأََنَّ اللَّهَ تَعَالَى إذَا ذُكِرَ بِاسْمِهِ اقْتَضَى الْقُدْرَةَ وَالْعِلْمَ وَأَنَّهُ لَمْ يَزَلْ، وَأَنَّهُ خَالِقُ كُلِّ شَيْءٍ، وَاقْتَضَى كُلَّ مَا يُخْبَرُ بِهِ، عَنِ اللَّهِ تَعَالَى، فَإِنْ أَرَدْتُمْ أَنْ تَسْلُكُوا مَسْلَكَ الدُّعَاءِ وَالتَّعَبُّدِ فَكَانَ أَوْلَى بِكُمْ أَنْ تَزِيدُوا مَا زَادَهُ اللَّهُ تَعَالَى إذْ يَقُولُ: {الْمَلِكُ الْقُدُّوسُ السَّلاَمُ الْمُؤْمِنُ الْمُهَيْمِنُ الْعَزِيزُ الْجَبَّارُ الْمُتَكَبِّرُ سُبْحَانَ اللَّهِ عَمَّا يُشْرِكُونَ} الآيَةَ، فَزِيدُوا هَكَذَا حَتَّى تَفْنَى أَعْمَارُكُمْ، وَتَنْقَطِعَ أَنْفَاسُكُمْ، وَإِنَّمَا نَحْنُ فِي مَكَانِ حُكْمٍ لاَ فِي تَفَرُّغٍ لِذِكْرٍ وَعِبَادَةٍ. ثُمَّ أَغْرَبُ شَيْءٍ زِيَادَةُ أَبِي حَنِيفَةَ فِي أَسْمَاءِ اللَّهِ تَعَالَى " الطَّالِبَ الْغَالِبَ " فَمَا نَدْرِي مِنْ أَيْنَ وَقَعَ عَلَيْهِ، وَمَنْ كَثُرَ كَلاَمُهُ

(9/386)

بِمَا لَمْ يُؤْمَرْ بِهِ، وَلاَ نُدِبَ إلَيْهِ: كَثُرَ خَطَؤُهُ وَنَعُوذُ بِاَللَّهِ مِنْ الضَّلاَلِ. فَإِنْ قَالُوا: قَصَدْنَا بِذَلِكَ التَّغْلِيظَ قلنا: فَاجْلُبُوهُمْ مِنْ الْعِرَاقِ وَغَيْرِهَا إلَى مَكَّةَ فَهُوَ أَشَدُّ تَغْلِيظًا كَمَا رُوِيَ، عَنْ عُمَرَ، أَوْ حَلِّفُوهُمْ فِي الْمُصْحَفِ كَمَا قَالَ أَحْمَدُ بْنُ حَنْبَلٍ، فَهُوَ أَشَدُّ تَغْلِيظًا، وَحَلِّفُوهُمْ بِمَا تَرَوْنَهُ أَيْمَانًا مِنْ الطَّلاَقِ، وَالْعَتَاقِ، وَصَدَقَةِ الْمَالِ، فَهُوَ عِنْدَكُمْ أَغْلَظُ وَأَوْكَدُ مِنْ الْيَمِينِ بِاَللَّهِ، فَأَيُّ شَيْءٍ قَالُوا رُدَّ عَلَيْهِمْ فِي هَذِهِ الزِّيَادَاتِ الَّتِي زَادُوهَا، وَلاَ فَرْقَ. أَوْ نَقُولُ: حَلِّفُوهُمْ بِ " عَلَيْهِ لَعْنَةُ اللَّهِ إنْ كَانَ كَاذِبًا " قِيَاسًا عَلَى الْمُلاَعِنِ، أَوْ رُدُّوا عَلَيْهِ الأَيْمَانَ كَذَلِكَ. وَأَمَّا قَوْلُهُ وَقَوْلُ الشَّافِعِيِّ: أَنْ يُحَلَّفَ النَّصْرَانِيُّ " بِاَللَّهِ الَّذِي أَنْزَلَ الإِنْجِيلَ عَلَى عِيسَى " فَعَجَبٌ، وَلاَ نَدْرِي مِنْ أَيْنَ أَخَذَاهُ، فَمَا فِي الأَمْرِ لَهُمْ بِهَذِهِ الْيَمِينِ قُرْآنٌ، وَلاَ سُنَّةٌ صَحِيحَةٌ، وَلاَ سَقِيمَةٌ، وَلاَ قَوْلُ صَاحِبٍ أَصْلاً. وأعجب شَيْءٍ جَهْلُ مَنْ يُحَلِّفُهُمْ بِهَذَا، وَهُمْ لاَ يَعْرِفُونَهُ، وَلاَ يُقِرُّونَ بِهِ، وَلاَ قَالَ نَصْرَانِيٌّ قَطُّ: إنَّ اللَّهَ أَنْزَلَ الإِنْجِيلَ عَلَى عِيسَى، وَإِنَّمَا الإِنْجِيلُ عِنْدَ جَمِيعِ النَّصَارَى لاَ نُحَاشِي مِنْهُمْ أَحَدًا أَرْبَعَةُ تَوَارِيخَ: أَلَّفَ أَحَدَهَا: مَتَّى وَأَلَّفَ الآخَرَ: يُوحَنَّا وَهُمَا عِنْدَهُمْ حَوَارِيَّانِ. وَأَلَّفَ الثَّالِثَ: مُرْقُسُ وَأَلَّفَ الرَّابِعَ: لُوقَا، وَهُمَا تِلْمِيذَانِ لِبَعْضِ الْحَوَارِيِّينَ عِنْدَ كُلِّ نَصْرَانِيٍّ عَلَى ظَهْرِ الأَرْضِ. وَلاَ يَخْتَلِفُونَ: أَنَّ تَأْلِيفَهَا كَانَ عَلَى سِنِينَ مِنْ رَفْعِ عِيسَى عليه السلام. فَإِنْ قَالُوا: حَلَّفْنَاهُمْ بِمَا هُوَ الْحَقُّ قلنا: فَحَلِّفُوهُمْ " بِالْقُرْآنِ " فَهُوَ حَقٌّ. فَإِنْ قَالُوا: هُمْ لاَ يُقِرُّونَ بِهِ. قلنا: وَهُمْ لاَ يُقِرُّونَ بِأَنَّ الإِنْجِيلَ أَنْزَلَهُ اللَّهُ تَعَالَى عَلَى عِيسَى عليه السلام، وَلاَ فَرْقَ. وَأَمَّا تَحْلِيفُهُمْ الْيَهُودَ "بِاَللَّهِ الَّذِي أَنْزَلَ التَّوْرَاةَ عَلَى مُوسَى" فَإِنَّهُمْ مَوَّهُوا فِي ذَلِكَ بِالْخَبَرَيْنِ الصَّحِيحَيْنِ: أَحَدُهُمَا: مِنْ طَرِيقِ الْبَرَاءِ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم مَرَّ عَلَيْهِ يَهُودِيٌّ مُحَمَّمٌ مَجْلُودٌ، فَدَعَا رَجُلاً مِنْ عُلَمَائِهِمْ فَقَالَ: "أَنْشُدُكَ بِاَللَّهِ الَّذِي أَنْزَلَ التَّوْرَاةَ عَلَى مُوسَى أَهَكَذَا تَجِدُونَ حَدَّ الزَّانِي فِي كِتَابِكُمْ" قَالَ: لاَ، وَلَوْلاَ أَنَّكَ أَنْشَدْتَنِي بِهَذَا مَا أَخْبَرْتُكَ بِحَدِّ الرَّجْمِ . وَالآخَرُ: مِنْ طَرِيقِ أَبِي هُرَيْرَةَ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لِلْيَهُودِيِّ: "أَنْشُدُكُمْ بِاَللَّهِ الَّذِي أَنْزَلَ التَّوْرَاةَ عَلَى مُوسَى مَا تَجِدُونَ فِي التَّوْرَاةِ عَلَى مَنْ زَنَى إذَا أَحْصَنَ" قَالُوا: يُحَمَّمُ وَيُجَبَّهُ، وَشَابٌّ مِنْهُمْ سَكَتَ وَذَكَرَ الْحَدِيثَ.
قال أبو محمد: وَهَذَا لاَ حُجَّةَ لَهُمْ فِيهِ، لأََنَّ هَذَا التَّحْلِيفَ لَمْ يَكُنْ فِي خُصُومَةٍ، وَإِنَّمَا كَانَ فِي مُنَاشَدَةٍ، وَنَحْنُ لاَ نَمْنَعُ الْمُنَاشِدَ أَنْ يَنْشُدَ بِمَا شَاءَ مِنْ تَعْظِيمِ اللَّهِ عَزَّ وَجَلَّ. وَلَيْسَ فِيهِمَا: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَ أَنْ يُحَلَّفَ هَكَذَا فَكَانَ مَنْ أَلْزَمَ ذَلِكَ فِي التَّحْلِيفِ شَارِعًا مَا لَمْ يَأْذَنْ بِهِ اللَّهُ تَعَالَى. وَأَمَّا قَوْلُ مَالِكٍ يُسْتَحْلَفُ الْمُسْلِمُ وَالْكَافِرُ " بِاَللَّهِ الَّذِي لاَ إلَهَ إِلاَّ هُوَ " فَإِنَّهُمْ عَوَّلُوا فِي ذَلِكَ عَلَى خَبَرٍ: رُوِّينَاهُ مِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا مُسَدَّدٌ، حَدَّثَنَا أَبُو الأَحْوَصِ، حَدَّثَنَا عَطَاءُ بْنُ السَّائِبِ، عَنْ أَبِي يَحْيَى، عَنِ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ لِرَجُلٍ أَحْلَفَهُ احْلِفْ: بِاَللَّهِ الَّذِي لاَ إلَهَ إِلاَّ

(9/387)

هُوَ مَا لَهُ عِنْدَكَ شَيْءٌ.
قال أبو محمد: هَذَا حَدِيثٌ سَاقِطٌ لِوَجْهَيْنِ: أَحَدُهُمَا أَنَّهُ، عَنْ أَبِي يَحْيَى وَهُوَ مِصْدَعٌ الأَعْرَجُ وَهُوَ مُجَرَّحٌ قُطِعَتْ عُرْقُوبَاهُ فِي التَّشَيُّعِ.
وَالثَّانِي أَنَّ أَبَا الأَحْوَصِ لَمْ يَسْمَعْ مِنْ عَطَاءِ بْنِ السَّائِبِ إِلاَّ بَعْدَ اخْتِلاَطِ عَطَاءٍ، وَإِنَّمَا سَمِعَ مِنْ عَطَاءٍ قَبْلَ اخْتِلاَطِهِ: سُفْيَانُ، وَشُعْبَةُ، وَحَمَّادُ بْنُ زَيْدٍ، وَالأَكَابِرُ الْمَعْرُوفُونَ. وَقَدْ رُوِّينَا هَذَا الْخَبَرَ مِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ عَطَاءِ بْنِ السَّائِبِ، عَنْ أَبِي يَحْيَى، عَنِ ابْنِ عَبَّاسٍ "قَالَ: جَاءَ رَجُلاَنِ يَخْتَصِمَانِ إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَقَالَ لِلْمُدَّعِي: أَقِمْ الْبَيِّنَةَ، فَلَمْ يُقِمْ، وَقَالَ لِلآخَرِ: احْلِفْ، فَحَلَفَ بِاَللَّهِ الَّذِي لاَ إلَهَ إِلاَّ هُوَ فَقَالَ لَهُ النَّبِيُّ صلى الله عليه وسلم: ادْفَعْ حَقَّهُ وَسَتُكَفِّرُ عَنْكَ لاَ إلَهَ إِلاَّ هُوَ مَا صَنَعْتَ . فَسُفْيَانُ الَّذِي صَحَّ سَمَاعُهُ مِنْ عَطَاءٍ يَذْكُرُ أَنَّ الرَّجُلَ حَلَفَ كَذَلِكَ، لأََنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَهُ أَنْ يَحْلِفَ كَذَلِكَ، وَعَلَى كُلِّ حَالٍ فَأَبُو يَحْيَى لاَ شَيْءٌ ثُمَّ الْعَجَبُ أَنَّهُ لَوْ صَحَّ لَكَانَ خِلاَفًا لِمَذْهَبِ مَالِكٍ فِي حُكْمِ الْحَاكِمِ بِعِلْمِهِ بِلاَ بَيِّنَةٍ. ثُمَّ هُوَ حَدِيثٌ مُنْكَرٌ مَكْذُوبٌ فَاسِدٌ، لأََنَّ مِنْ الْبَاطِلِ الْمُحَالِ أَنْ يَكُونَ رَسُولُ اللَّهِ صلى الله عليه وسلم يَأْمُرُهُ بِالْيَمِينِ الْكَاذِبَةِ، وَهُوَ عليه الصلاة والسلام يَدْرِي أَنَّهُ كَاذِبٌ فَيَأْمُرُهُ بِالْكَذِبِ، حَاشَ لِلَّهِ مِنْ هَذَا. وَعَلَى خَبَرٍ آخَرَ: مِنْ طَرِيقِ شُعْبَةَ، عَنْ عَطَاءِ بْنِ السَّائِبِ، عَنْ أَبِي الْبَخْتَرِيِّ، عَنْ عَبِيدَةُ السَّلْمَانِيِّ، عَنِ ابْنِ الزُّبَيْرِ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "أَنَّ رَجُلاً حَلَفَ بِاَللَّهِ الَّذِي لاَ إلَهَ إِلاَّ هُوَ كَاذِبًا فَغُفِرَ لَهُ" .
قال أبو محمد: وَهَذَا لاَ حُجَّةَ لَهُمْ فِيهِ، لأََنَّهُ لَيْسَ فِيهِ نَصٌّ، وَلاَ دَلِيلٌ عَلَى وُجُوبِ الْحَلِفِ بِذَلِكَ فِي الْحُقُوقِ أَصْلاً، بَلْ هُوَ ضِدُّ قَوْلِهِمْ: إنَّهُمْ زَادُوا ذَلِكَ تَأْكِيدًا وَتَعْظِيمًا فَعَلَى هَذَا الْخَبَرِ مَا هِيَ إِلاَّ زِيَادَةُ تَخْفِيفٍ مُوجِبَةٌ لِلْمَغْفِرَةِ لِلْكَاذِبِ فِي يَمِينِهِ، مُسَهِّلَةٌ عَلَى الْفُسَّاقِ أَنْ يَحْلِفُوا بِهَا كَاذِبِينَ. وَنَحْنُ لاَ نُنْكِرُ أَنْ يَكُونَ تَعْظِيمُ اللَّهِ تَعَالَى وَالتَّوْحِيدُ لَهُ يُوَازِنُ مَا شَاءَ اللَّهُ أَنْ يُوَازِنَهُ مِنْ الْمَعَاصِي فَيُذْهِبُهَا. قَالَ تَعَالَى {إنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّيِّئَاتِ}. وَذَكَرُوا حَدِيثًا آخَرَ: رُوِّينَاهُ مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا أَحْمَدُ بْنُ حَفْصِ بْنِ عَبْدِ اللَّهِ حَدَّثَنِي أَبِي، حَدَّثَنَا إبْرَاهِيمُ، عَنْ مُوسَى بْنِ عُقْبَةَ، عَنْ صَفْوَانَ بْنِ سُلَيْمٍ، عَنْ عَطَاءِ بْنِ يَسَارٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "رَأَى عِيسَى ابْنُ مَرْيَمَ رَجُلاً يَسْرِقُ فَقَالَ لَهُ أَسَرَقْتَ فَقَالَ: لاَ، وَاَللَّهِ الَّذِي لاَ إلَهَ إِلاَّ هُوَ فَقَالَ عِيسَى عليه السلام: آمَنْتُ بِاَللَّهِ وَكَذَّبْتُ بَصَرِي" .
قال أبو محمد: وَحَتَّى لَوْ صَحَّ هَذَا، فَلَيْسَ فِيهِ أَنَّ عِيسَى عليه السلام أَمَرَهُ بِأَنْ يَحْلِفَ كَذَلِكَ فِي خُصُومَةٍ ثُمَّ لَوْ كَانَ ذَلِكَ فِيهِ فَشَرِيعَةُ عِيسَى عليه السلام لاَ تَلْزَمُنَا، إنَّمَا يَلْزَمُنَا مَا أَتَانَا بِهِ مُحَمَّدٌ صلى الله عليه وسلم.

(9/388)

وَذَكَرُوا الْخَبَرَ الَّذِي رُوِّينَاهُ أَيْضًا: مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا عَمْرُو بْنُ هِشَامٍ الْحَرَّانِيُّ، حَدَّثَنَا مُحَمَّدُ بْنُ مَسْلَمَةَ، عَنْ أَبِي عَبْدِ الرَّحِيمِ، عَنْ زَيْدِ بْنِ أَبِي أُنَيْسَةَ، عَنْ أَبِي إِسْحَاقَ، عَنْ عَمْرِو بْنِ مَيْمُونٍ الأَوْدِيِّ، عَنِ ابْنِ مَسْعُودٍ فَذَكَرَ أَنَّهُ قَتَلَ أَبَا جَهْلٍ يَوْمَ بَدْرٍ، قَالَ: ثُمَّ أَتَيْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم فَأَخْبَرْتُهُ فَقَالَ: "آللَّهِ الَّذِي لاَ إلَهَ إِلاَّ هُوَ، قُلْت: آللَّهِ الَّذِي لاَ إلَهَ إِلاَّ هُوَ، قَالَ: آللَّهِ الَّذِي لاَ إلَهَ إِلاَّ هُوَ قُلْتُ: آللَّهِ الَّذِي لاَ إلَهَ إِلاَّ هُوَ قَالَ: انْطَلِقْ فَاسْتَثْبِتْ فَانْطَلَقْتُ، فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "إنْ جَاءَكُمْ يَسْعَى مِثْلَ الطَّيْرِ يَضْحَكُ فَقَدْ صَدَقَ" ، فَانْطَلَقْتُ فَاسْتَثْبَتُّ ثُمَّ جِئْتُ وَأَنَا أَسْعَى مِثْلَ الطَّيْرِ أَضْحَكُ فَأَخْبَرْتُهُ فَقَالَ: "انْطَلِقْ فَأَرِنِي مَكَانَهُ فَانْطَلَقْتُ مَعَهُ فَأَرَيْتُهُ مَكَانَهُ فَحَمِدَ اللَّهَ وَقَالَ: هَذَا فِرْعَوْنُ هَذِهِ الأُُمَّةِ".
قال علي: وهذا خَبَرٌ لاَ مُتَعَلَّقَ لَهُمْ بِهِ أَصْلاً، لِوُجُوهٍ: مِنْهَا أَنَّهُ إسْنَادٌ مُتَكَلَّمٌ فِيهِ، وَالصَّحِيحُ أَنَّهُ إنَّمَا قَتَلَ أَبَا جَهْلٍ ابْنَا عَفْرَاءَ. ثُمَّ إنَّهَا لَمْ تَكُنْ خُصُومَةً، إنَّمَا كَانَتْ مُنَاشَدَةً. ثُمَّ إنْ كَانَتْ مُنَاشَدَةُ النَّبِيِّ صلى الله عليه وسلم لأَبْنِ مَسْعُودٍ تُوجِبُ أَنْ لاَ يَكُونَ التَّحْلِيفُ فِي الْحُقُوقِ إِلاَّ كَذَلِكَ، فَإِنَّ تَكْرَارَهُ عليه الصلاة والسلام مُنَاشَدَتَهُ يُوجِبُ أَنْ تَتَكَرَّرَ الْيَمِينُ عَلَى الْحَالِفِ فِي الْحُقُوقِ، وَهَذَا بَاطِلٌ فَبَطَلَ مَا تَعَلَّقْتُمْ بِهِ.
قال أبو محمد: فَلَمْ يَبْقَ لَهُمْ حُجَّةٌ أَصْلاً فِي إيجَابِهِمْ هَذِهِ الزِّيَادَةَ فِي التَّحْلِيفِ. فَإِنْ قَالُوا: هِيَ زِيَادَةُ خَيْرٍ. قلنا: نَعَمْ فَأَلْزِمُوهُ الصَّدَقَةَ، وَأَنْ يُصَلِّيَ أَرْبَعَ رَكَعَاتٍ، فَكُلُّ ذَلِكَ زِيَادَةُ خَيْرٍ، وَلاَ يَحِلُّ لأََحَدٍ أَنْ يُلْزِمَ آخَرَ فِعْلَ شَيْءٍ مُعَيَّنٍ مِنْ الذِّكْرِ وَالْبِرِّ إِلاَّ بِقُرْآنٍ أَوْ سُنَّةٍ يُوجِبُ نَصُّهُمَا ذَلِكَ، وَإِلَّا فَالْمُوجِبُ مَا لاَ نَصَّ فِي إيجَابِهِ عَاصٍ لِلَّهِ عَزَّ وَجَلَّ مُتَعَدٍّ لِحُدُودِهِ.
قال أبو محمد: وَوَجَبَ أَنْ نَنْظُرَ فِيمَا يَشْهَدُ بِصِحَّةِ قَوْلِنَا مِنْ النُّصُوصِ: فَوَجَدْنَا اللَّهَ عَزَّ وَجَلَّ يَقُولُ: {تَحْبِسُونَهُمَا مِنْ بَعْدِ الصَّلاَةِ فَيُقْسِمَانِ بِاَللَّهِ إنْ ارْتَبْتُمْ} . وَقَالَ تَعَالَى: {فَيُقْسِمَانِ بِاَللَّهِ لَشَهَادَتُنَا أَحَقُّ مِنْ شَهَادَتِهِمَا} . وَقَالَ تَعَالَى: {فَشَهَادَةُ أَحَدِهِمْ أَرْبَعُ شَهَادَاتٍ بِاَللَّهِ} . وَقَالَ تَعَالَى: {وَيَدْرَأُ عَنْهَا الْعَذَابَ أَنْ تَشْهَدَ أَرْبَعَ شَهَادَاتٍ بِاَللَّهِ} . وَقَالَ تَعَالَى: {وَأَقْسَمُوا بِاَللَّهِ جَهْدَ أَيْمَانِهِمْ} . وَقَالَ تَعَالَى: {قُلْ إي وَرَبِّي} . فَلَمْ يَأْمُرْ اللَّهُ تَعَالَى قَطُّ أَحَدًا بِأَنْ يَزِيدَ فِي الْحَلِفِ عَلَى " بِاَللَّهِ " شَيْئًا، فَلاَ يَحِلُّ لأََحَدٍ أَنْ يَزِيدَ عَلَى ذَلِكَ شَيْئًا مُوجِبًا لِتِلْكَ الزِّيَادَةِ. حَدَّثَنَا يُونُسُ بْنُ عَبْدِ اللَّهِ، حَدَّثَنَا أَبُو بَكْرِ بْنُ أَحْمَدَ بْنِ خَالِدٍ، حَدَّثَنَا أَبِي عَلِيِّ بْنِ عَبْدِ الْعَزِيزِ، حَدَّثَنَا أَبُو عُبَيْدٍ، حَدَّثَنَا إسْمَاعِيلُ بْنُ جَعْفَرٍ هُوَ الْمُقْرِي، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ دِينَارٍ، عَنِ ابْنِ عُمَرَ قَالَ " قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: " مَنْ كَانَ حَالِفًا فَلاَ يَحْلِفْ إِلاَّ بِاَللَّهِ" . وَهَذَا نَصٌّ جَلِيٌّ عَلَى إبْطَالِ زِيَادَتِهِمْ وَإِيجَابِهِمْ مِنْ ذَلِكَ خِلاَفَ مَا أَمَرَ اللَّهُ تَعَالَى بِهِ فِي الْقُرْآنِ وَالسُّنَّةِ. وَصَحَّ أَنَّهُ عليه الصلاة

(9/389)

والسلام كَانَ يَحْلِفُ: لاَ وَمُقَلِّبِ الْقُلُوبِ. فَصَحَّ: أَنَّ أَسْمَاءَ اللَّهِ تَعَالَى كُلَّهَا يَحْلِفُ الْحَالِفُ بِأَيِّهَا شَاءَ.
قال أبو محمد: وَهَذَا مِمَّا خَالَفُوا فِيهِ عُثْمَانَ بْنَ عَفَّانَ، وَزَيْدَ بْنَ ثَابِتٍ مِمَّا صَحَّ عَنْهُمَا، وَمَا رُوِيَ، عَنْ أَبِي مُوسَى، وَعَلِيٍّ، وَلاَ يُعْرَفُ لَهُمْ مِنْ الصَّحَابَةِ رضي الله تعالى عنهم مُخَالِفٌ فِي ذَلِكَ أَصْلاً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَمَا وَجَدْنَا قَوْلَ أَبِي حَنِيفَةَ فِي ذَلِكَ، عَنْ أَحَدٍ قَبْلَهُ. وَأَمَّا قَوْلُ مَالِكٍ: فَعَنْ شُرَيْحٍ وَحْدَهُ كَمَا ذَكَرْنَا. وَأَمَّا قَوْلُ مَالِكٍ، وَالشَّافِعِيِّ: مِنْ حَيْثُ يَحْلِفُ النَّاسُ، فَقَوْلٌ لَمْ يُوجِبْهُ قُرْآنٌ، وَلاَ سُنَّةٌ، وَلاَ رِوَايَةٌ سَقِيمَةٌ، وَقَلَّدُوا فِيهَا مَرْوَانَ. وَخَالَفُوا: زَيْدَ بْنَ ثَابِتٍ، وَابْنَ عُمَرَ، وَهَذَا عَجَبٌ جِدًّا. وَخَالَفُوا: عُمَرَ بْنَ الْخَطَّابِ فِي جَلْبِهِ رَجُلاً مِنْ الْعِرَاقِ لِيَحْلِفَ بِمَكَّةَ بِحَضْرَةِ الصَّحَابَةِ بِالْعِرَاقِ، وَالْحِجَازِ، وَمُعَاوِيَةَ فِي جَلْبِهِ مِنْ الْمَدِينَةِ إلَى مَكَّةَ بِحَضْرَةِ الصَّحَابَةِ وَهُمْ يُعَظِّمُونَ مِثْلَ هَذَا إذَا وَافَقَ أَهْوَاءَهُمْ وَمَا نَعْلَمُ لِقَوْلِهِمْ سَلَفًا مِنْ الصَّحَابَةِ تَعَلَّقُوا بِهِ، إِلاَّ أَنَّهُمْ شَغَبُوا بِأَخْبَارٍ نَذْكُرُهَا إنْ شَاءَ اللَّهُ تَعَالَى. رُوِّينَا مِنْ طَرِيقِ مَالِكٍ، عَنْ هَاشِمِ بْنِ هَاشِمِ بْنِ عُتْبَةَ بْنِ أَبِي وَقَّاصٍ، عَنْ عَبْدِ اللَّهِ بْنِ نِسْطَاسٍ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ " أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: مَنْ حَلَفَ عِنْدَ مِنْبَرِي هَذَا بِيَمِينٍ آثِمَةٍ تَبَوَّأَ مَقْعَدَهُ مِنْ النَّارِ . وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَخْبَرَنِي إبْرَاهِيمُ بْنُ يَعْقُوبَ، حَدَّثَنَا ابْنُ أَبِي مَرْيَمَ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ مُنِيبِ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي أُمَامَةَ بْنِ ثَعْلَبَةَ أَخْبَرَنِي أَبِي، عَنْ عَبْدِ اللَّهِ بْنِ عَطِيَّةَ، عَنْ عَبْدِ اللَّهِ بْنِ أُنَيْسٍ، حَدَّثَنَا أَبُو أُمَامَةَ بْنُ ثَعْلَبَةَ، أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: " مَنْ حَلَفَ عِنْدَ مِنْبَرِي هَذَا بِيَمِينٍ كَاذِبَةٍ يَسْتَحِلُّ بِهَا مَالَ امْرِئٍ مُسْلِمٍ فَعَلَيْهِ لَعْنَةُ اللَّهِ وَالْمَلاَئِكَةِ وَالنَّاسِ أَجْمَعِينَ لاَ يَقْبَلُ اللَّهُ تَعَالَى مِنْهُ عَدْلاً، وَلاَ صَرْفًا" . وَمِنْ طَرِيقِ ابْنِ وَضَّاحٍ، عَنْ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ، حَدَّثَنَا أَبُو الأَحْوَصِ، عَنْ سِمَاكٍ، عَنْ عَلْقَمَةَ بْنِ وَائِلِ بْنِ حُجْرٍ، عَنْ أَبِيهِ، أَنَّ رَجُلَيْنِ اخْتَصَمَا إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فِي أَرْضٍ، وَأَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لِلْمُدَّعِي: "أَلَكَ بَيِّنَةٌ" قَالَ: لاَ، قَالَ: "فَلَكَ يَمِينُهُ". فَقَالَ: يَا رَسُولَ اللَّهِ إنَّهُ فَاجِرٌ لَيْسَ يُبَالِي مَا حَلَفَ لَيْسَ يَتَوَرَّعُ مِنْ شَيْءٍ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لَيْسَ لَكَ مِنْهُ إِلاَّ ذَلِكَ" قَالَ: فَانْطَلَقَ لِيَحْلِفَ لَهُ فَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "أَمَا وَاَللَّهِ لَئِنْ حَلَفَ عَلَى مَالِهِ لِيَأْكُلَهُ ظُلْمًا لَيَلْقَيَنَّ اللَّهَ وَهُوَ عَنْهُ مُعْرِضٌ" . وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، نا مُحَمَّدُ بْنُ مَعْمَرٍ، حَدَّثَنَا حِبَّانُ، هُوَ ابْنُ هِلاَلٍ، حَدَّثَنَا أَبُو عَوَانَةَ، عَنْ عَبْدِ الْمَلِكِ، هُوَ ابْنُ عُمَيْرٍ، عَنْ عَلْقَمَةَ، هُوَ ابْنُ وَائِلٍ، عَنْ وَائِلِ بْنِ حُجْرٍ " أَنَّهُ سَمِعَ النَّبِيَّ صلى الله عليه وسلم يَقُولُ لِلْمُدَّعِي فِي أَرْضٍ: "بَيِّنَتُكَ" قَالَ: لَيْسَ لِي، قَالَ: "يَمِينُهُ" ، قَالَ: إذًا يَذْهَبُ بِمَالِي قَالَ: لَيْسَ لَكَ إِلاَّ ذَلِكَ، فَلَمَّا قَامَ لِيَحْلِفَ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ اقْتَطَعَ

(9/390)

أَرْضًا ظَالِمًا لَقِيَ اللَّهَ يَوْمَ الْقِيَامَةِ وَهُوَ عَلَيْهِ غَضْبَانُ".
قال أبو محمد: هَذَا كُلُّ مَا شَغَبُوا بِهِ: فأما خَبَرُ عَلْقَمَةَ بْنِ وَائِلٍ: فَإِنَّ رَاوِيَ لَفْظَةِ "انْطَلَق": سِمَاكُ بْنُ حَرْبٍ وَهُوَ ضَعِيفٌ يَقْبَلُ التَّلْقِينَ ثُمَّ لَيْسَ فِيهِ أَنَّهُ انْطَلَقَ إلَى الْمِنْبَرِ، وَقَدْ يُرِيدُ انْطَلَقَ فِي كَلاَمِهِ لِيَحْلِفَ، وَلاَ فِيهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَمَرَهُ بِالأَنْطِلاَقِ، وَلاَ بِالْقِيَامِ، وَلاَ حُجَّةَ فِي فِعْلِ أَحَدٍ دُونَ أَنْ يَأْمُرَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم. وَأَمَّا الْخَبَرَانِ الأَوَّلاَنِ: فَلَيْسَ فِيهِمَا إِلاَّ تَعْظِيمُ الْيَمِينِ عِنْدَ مِنْبَرِهِ عليه الصلاة والسلام فَقَطْ، وَلَيْسَ فِيهِمَا أَنَّهُ أَمَرَ عليه الصلاة والسلام بِأَنْ لاَ يَحْلِفُ الْمَطْلُوبُ إِلاَّ عِنْدَهُ، وَنَحْنُ لَمْ نُخَالِفْهُمْ فِي هَذَا. وَلَوْ كَانَ هَذَانِ الْخَبَرَانِ يُوجِبَانِ أَنْ لاَ يَحْلِفَ الْمَطْلُوبُ إِلاَّ عِنْدَ مِنْبَرِهِ عليه الصلاة والسلام لَكَانَ مَالِكٌ، وَالشَّافِعِيُّ، قَدْ خَالَفَهَا فِي مَوْضِعَيْنِ: أَحَدُهُمَا أَنَّهُمَا لاَ يُحَلِّفَانِ عِنْدَهُ إِلاَّ فِي مِقْدَارٍ مَا مِنْ الْمَالِ لاَ فِي أَقَلَّ مِنْهُ، فَلَيْتَ شِعْرِي أَيْنَ وَجَدَا هَذَا وَلَيْسَ فِي هَذَيْنِ الْخَبَرَيْنِ تَخْصِيصُ الْحَلِفِ عِنْدَهُ فِي عَدَدٍ دُونَ عَدَدٍ، بَلْ فِيهِ نَصُّ التَّسْوِيَةِ بَيْنَ الْقَلِيلِ وَالْكَثِيرِ فِي ذَلِكَ: كَمَا حَدَّثَنَا حمام، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عَلِيٍّ الْبَاجِيَّ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُونُسَ، حَدَّثَنَا بَقِيُّ بْنُ مَخْلَدٍ، حَدَّثَنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ نُمَيْرٍ، حَدَّثَنَا هَاشِمُ بْنُ هَاشِمِ بْنِ عُتْبَةَ أَخْبَرَنِي عَبْدُ اللَّهِ بْنُ نِسْطَاسٍ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ يَحْلِفُ أَحَدٌ عِنْدَ مِنْبَرِي هَذَا عَلَى يَمِينٍ آثِمَةٍ وَلَوْ عَلَى سِوَاكٍ أَخْضَرَ إِلاَّ تَبَوَّأَ مَقْعَدَهُ مِنْ النَّارِ" . فَظَهَرَ خِلاَفُهُمْ لِهَذَا الْخَبَرِ نَفْسِهِ. وَالْمَوْضِعُ الآخَرُ أَنَّهُمَا يُحَلِّفَانِ مَنْ بَعُدَ فِي غَيْرِهِ مِنْ الْجَوَامِعِ، فَقَدْ خَالَفَا هَذَا الْخَبَرَ أَيْضًا، وَلَئِنْ جَازَ أَنْ لاَ يُحَلَّفَ مَنْ بَعُدَ عَنْهُ عَلَيْهِ إنَّهُ لَجَائِزٌ فِيمَا قَرُبَ أَيْضًا، وَلاَ فَرْقَ، وَلَيْسَ لِلْبُعْدِ وَالْقُرْبِ حَدٌّ فِي الشَّرِيعَةِ، إِلاَّ أَنْ يَحُدَّ حَادٌّ بِرَأْيِهِ فَيَزِيدُ فِي الْبَلاَءِ وَالشَّرْعِ بِمَا لَمْ يَأْذَنْ بِهِ اللَّهُ تَعَالَى، وَقَدْ نَجِدُ مَنْ يَشُقُّ عَلَيْهِ الْمَشْيُ لِضَعْفِهِ مِائَةَ ذِرَاعٍ وَمَنْ لاَ يَشُقُّ عَلَيْهِ مَشْيُ خَمْسِينَ مِيلاً، فَظَهَرَ فَسَادُ قَوْلِهِمْ جُمْلَةً. وَأَيْضًا: فَقَدْ صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم بِأَصَحِّ طَرِيقٍ مِنْ هَذَيْنِ الْخَبَرَيْنِ: مَا رُوِّينَاهُ مِنْ طَرِيقِ مَالِكٍ، عَنِ الْعَلاَءِ بْنِ عَبْدِ الرَّحْمَنِ، عَنْ مَعْبَدِ بْنِ كَعْبِ بْنِ مَالِكٍ، عَنْ أَخِيهِ عَبْدِ اللَّهِ بْنِ كَعْبٍ، عَنْ أَبِي أُمَامَةَ " أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "مَنْ اقْتَطَعَ حَقَّ امْرِئٍ مُسْلِمٍ بِيَمِينِهِ حَرَّمَ اللَّهُ عَلَيْهِ الْجَنَّةَ وَأَوْجَبَ النَّار" َ، قَالُوا: وَإِنْ كَانَ شَيْئًا يَسِيرًا يَا رَسُولَ اللَّهِ قَالَ: "وَإِنْ كَانَ قَضِيبًا مِنْ أَرَاكٍ" قَالَهَا ثَلاَثًا. وَرُوِّينَا مِنْ طَرِيقِ الْبَزَّارِ، حَدَّثَنَا أَحْمَدُ بْنُ مَنْصُورٍ، حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ يُونُسَ، حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ أَبِي صَالِحٍ، عَنْ أَبِي هُرَيْرَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "ثَلاَثَةٌ لاَ يُكَلِّمُهُمْ اللَّهُ يَوْمَ الْقِيَامَةِ فَذَكَرَ فِيهِمْ وَرَجُلٌ حَلَفَ عَلَى يَمِينٍ بَعْدَ صَلاَةِ الْعَصْرِ لِيَقْتَطِعَ بِهَا مَالَ امْرِئٍ مُسْلِمٍ" .

(9/391)

قال أبو محمد: فَإِنْ كَانَ تَعْظِيمُ الْحَلِفِ عِنْدَ مِنْبَرِهِ عليه الصلاة والسلام مُوجِبًا لاََنْ لاَ يُحَلَّفَ الْمَطْلُوبُونَ إِلاَّ عِنْدَهُ، فَإِنَّ تَعْظِيمَهُ عليه الصلاة والسلام الْحَلِفَ بَعْدَ صَلاَةِ الْعَصْرِ مُوجِبٌ أَيْضًا: أَنْ لاَ يُحَلَّفَ الْمَطْلُوبُونَ إِلاَّ فِي ذَلِكَ الْوَقْتِ، وَهَذَا خِلاَفُ قَوْلِهِمْ. ثُمَّ الْعَجَبُ كُلُّهُ قِيَاسُهُمْ سَائِرَ الْجَوَامِعِ عَلَى مَسْجِدِهِ صلى الله عليه وسلم وَلاَ خِلاَفَ فِي أَنَّهُ لاَ فَضْلَ لِجَامِعٍ فِي سَائِرِ الْبِلاَدِ عَلَى سَائِرِ الْمَسَاجِدِ، وَأَنَّهُ لَوْ جُعِلَ مَسْجِدٌ آخَرُ جَامِعًا وَتُرِكَ التَّجْمِيعُ فِي الْجَامِعِ لَمَا كَانَ فِي ذَلِكَ حَرَجٌ أَصْلاً، وَلاَ كَرَاهَةٌ، فَمِنْ أَيْنَ خَرَجَتْ هَذِهِ الْقِيَاسَاتُ الْفَاسِدَةُ. فَإِنْ قَالُوا: فَعَلْنَا ذَلِكَ لِيَزْدَجِرَ الْمُبْطِلُ قلنا: فَافْعَلُوا ذَلِكَ فِي الْقَلِيلِ وَالْكَثِيرِ، فَإِنَّ الْوَعِيدَ جَاءَ فِي ذَلِكَ كُلِّهِ فِي الْقُرْآنِ وَالسُّنَّةِ سَوَاءً، حَتَّى فِي قَضِيبٍ مِنْ أَرَاكٍ، إِلاَّ إنْ كَانَ الْقَلِيلُ عِنْدَكُمْ خَفِيفًا فَهَذَا مَذْهَبُ النَّظَّامِ، وَأَبِي الْهُذَيْلِ الْعَلَّافِ، وَبِشْرِ بْنِ الْمُعْتَمِرِ، وَهُمْ الْقَوْمُ لاَ يُتَكَثَّرُ بِهِمْ. وَأَيْضًا: فَإِنَّ الْمُحِقَّ قَدْ يَخْشَى السُّمْعَةَ وَالشُّهْرَةَ فِي حَمْلِهِ إلَى الْجَامِعِ فَيَتْرُكُ حَقَّهُ، فَقَدْ حَصَلْتُمْ بِنَظَرِكُمْ عَلَى إبْطَالِ الْحُقُوقِ، وَأُفٍّ لِهَذَا نَظَرًا.
قال أبو محمد: فَصَحَّ أَنَّهُ لَوْ وَجَبَتْ الْيَمِينُ فِي مَكَان دُونَ مَكَان، وَفِي حَالٍ دُونَ حَالٍ: لَبَيَّنَهَا عليه الصلاة والسلام فَإِذْ لَمْ يُبَيِّنْ ذَلِكَ فَلاَ يُخَصُّ بِالْيَمِينِ مَكَانٌ دُونَ مَكَان، وَلاَ حَالٌ دُونَ حَالٍ. وَأَمَّا مِقْدَارُ مَا يَرَى فِيهِ مَالِكٌ، وَالشَّافِعِيُّ: التَّحْلِيفَ فِي الْجَوَامِعِ، فَقَدْ ذَكَرْنَا أَنَّ الشَّافِعِيَّ ذَكَرَ: أَنَّ عَبْدَ الرَّحْمَنِ بْنَ عَوْفٍ أَنْكَرَ التَّحْلِيفَ عِنْدَ الْكَعْبَةِ إِلاَّ فِي دَمٍ أَوْ كَثِيرٍ مِنْ الْمَالِ وَهَذَا لَيْسَ بِشَيْءٍ لِوُجُوهٍ: أَوَّلُهَا: أَنَّهَا رِوَايَةٌ سَاقِطَةٌ لاَ يُدْرَى لَهَا أَصْلٌ، وَلاَ مُنْبَعَثٌ، وَلاَ مَخْرَجٌ، ثُمَّ لَوْ صَحَّتْ فَلاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم، ثُمَّ إنَّ عَبْدَ الرَّحْمَنِ مَاتَ زَمَنَ عُثْمَانَ رضي الله عنهما فَوَالِي مَكَّةَ يَوْمئِذٍ كَانَ بِلاَ شَكٍّ مِنْ الصَّحَابَةِ لِقُرْبِ الْعَهْدِ، فَلَيْسَ قَوْلُ عَبْدِ الرَّحْمَنِ أَوْلَى مِنْ قَوْلِ غَيْرِهِ مِنْ الصَّحَابَةِ. ثُمَّ لَمْ يَحُدَّ عَبْدُ الرَّحْمَنِ فِي كَثِيرِ الْمَالِ مَا حَدَّهُ مَالِكٌ، وَالشَّافِعِيُّ، وَمَا نَعْلَمُ أَحَدًا سَبَقَ مَالِكًا إلَى تَحْدِيدِ ذَلِكَ بِثَلاَثَةِ دَرَاهِمَ، وَلاَ مَنْ سَبَقَ الشَّافِعِيِّ إلَى تَحْدِيدِهِ بِعِشْرِينَ دِينَارًا. فإن قيل: إنَّ فِي ثَلاَثَةِ دَرَاهِمَ تُقْطَعُ الْيَدُ فِيهَا. قلنا: وَمَنْ حَدَّ ذَلِكَ، إنَّمَا حَدَّ قَوْمٌ بِرُبُعِ دِينَارٍ، وَأَمَّا بِثَلاَثَةِ دَرَاهِمَ فَلاَ وَيُعَارِضُ هَذَا تَحْدِيدُ الشَّافِعِيِّ بِأَنَّ عِشْرِينَ دِينَارًا تَجِبُ فِيهَا الزَّكَاةُ، فَمِنْ أَيْنَ وَقَعَ لَهُمْ تَخْصِيصُ ذَلِكَ دُونَ مِائَتَيْ دِرْهَمٍ الَّتِي صَحَّ فِيهَا النَّصُّ. أَوْ يُعَارِضُهُمْ آخَرُونَ بِمِقْدَارِ الدِّيَةِ، وَهَذَا كُلُّهُ تَخْلِيطٌ لاَ مَعْنَى لَهُ. وَيُقَالُ لَهُمْ: أَتَرَوْنَ مَا دُونَ مَا تُقْطَعُ فِيهِ الْيَدُ أَيُتَسَاهَلُ فِي ظُلْمِ الْمُسْلِمِينَ فِيهِ حَاشَ لِلَّهِ مِنْ هَذَا، وَقَدْ وَجَدْنَا أَلْفَ أَلْفِ دِينَارٍ تُؤْخَذُ غَصْبًا فَلاَ يَجِبُ فِيهَا قَطْعٌ، وَالْغَصْبُ وَالسَّرِقَةُ سَوَاءٌ فِي أَنَّهُمَا ظُلْمٌ، وَأَخْذُ مَالٍ بِالْبَاطِلِ وَلَعَلَّ الْغَاصِبَ أَعْظَمُ إثْمًا، لأَهْتِضَامِهِ الْمُسْلِمَ عَلاَنِيَةً، بَلْ لاَ نَشُكُّ فِي أَنَّ غَاصِبَ دِينَارٍ أَعْظَمُ إثْمًا مِنْ سَارِقِ رُبُعِ دِينَارٍ، وَفِي الْمُسْلِمِينَ مَنْ الدِّرْهَمُ عِنْدَهُ عَظِيمٌ لِفَقْرِهِ، وَفِيهِمْ مَنْ أَلْفُ دِينَارٍ

(9/392)

عِنْدَهُ قَلِيلٌ لِيَسَارِهِ، فَظَهَرَ فَسَادُ هَذِهِ الأَقْوَالِ بِيَقِينٍ لاَ إشْكَالَ فِيهِ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.

(9/393)


كتاب الشهادات

المحلى بالآثار شرح المجلى بالإختصار

كتاب الشهادات
ولا يجوز أن تقبل في شيء من الشهادات من الرجال والنساء الاعدل رضى
...
بسم الله الرحمن الرحيم
كِتَابُ الشَّهَادَاتِ
1785 - مَسْأَلَةٌ: وَلاَ يَجُوزُ أَنْ يُقْبَلَ فِي شَيْءٍ مِنْ الشَّهَادَاتِ مِنْ الرِّجَالِ وَالنِّسَاءِ إِلاَّ عَدْلٌ رَضِيٌّ. وَالْعَدْلُ: هُوَ مَنْ لَمْ تُعْرَفْ لَهُ كَبِيرَةٌ، وَلاَ مُجَاهَرَةٌ بِصَغِيرَةٍ. وَالْكَبِيرَةُ: هِيَ مَا سَمَّاهَا رَسُولُ اللَّهِ صلى الله عليه وسلم كَبِيرَةً، أَوْ مَا جَاءَ فِيهِ الْوَعِيدُ. وَالصَّغِيرَةُ: مَا لَمْ يَأْتِ فِيهِ وَعِيدٌ.
برهان ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى يَا أَيُّهَا الَّذِينَ آمَنُوا إنْ جَاءَكُمْ فَاسِقٌ بِنَبَأٍ فَتَبَيَّنُوا أَنْ تُصِيبُوا قَوْمًا بِجَهَالَةٍ فَتُصْبِحُوا عَلَى مَا فَعَلْتُمْ نَادِمِينَ. وَلَيْسَ إِلاَّ فَاسِقٌ أَوْ غَيْرُ فَاسِقٍ، فَالْفَاسِقُ: هُوَ الَّذِي يَكُونُ مِنْهُ الْفِسْقُ، وَالْكَبَائِرُ كُلُّهَا فُسُوقٌ فَسَقَطَ قَبُولُ خَبَرِ الْفَاسِقِ، فَلَمْ يَبْقَ إِلاَّ الْعَدْلُ: وَهُوَ مَنْ لَيْسَ بِفَاسِقٍ. وَأَمَّا الصَّغَائِرُ: فَإِنَّ اللَّهَ عَزَّ وَجَلَّ قَالَ: {إنْ تَجْتَنِبُوا كَبَائِرَ مَا تُنْهَوْنَ عَنْهُ نُكَفِّرْ عَنْكُمْ سَيِّئَاتِكُمْ} . فَصَحَّ: أَنَّ مَا دُونَ الْكَبَائِرِ مُكَفَّرَةٌ بِاجْتِنَابِ الْكَبَائِرِ، وَمَا كَفَّرَهُ اللَّهُ تَعَالَى وَأَسْقَطَهُ فَلاَ يَحِلُّ لأََحَدٍ أَنْ يَذُمَّ بِهِ صَاحِبَهُ، وَلاَ أَنْ يَصِفَهُ بِهِ. وَكَذَلِكَ مَنْ تَابَ مِنْ الْكُفْرِ فَمَا دُونَهُ فَإِنَّهُ إذَا سَقَطَ عَنْهُ بِالتَّوْبَةِ مَا تَابَ عَنْهُ لَمْ يَجُزْ لأََحَدٍ أَنْ يَذُمَّهُ بِمَا سَقَطَ عَنْهُ، وَلاَ أَنْ يَصِفَهُ بِهِ. وَقَدْ اخْتَلَفَ النَّاسُ فِي هَذَا: فَقَالَتْ طَائِفَةٌ: كُلُّ مُسْلِمٍ فَهُوَ عَدْلٌ حَتَّى يَثْبُتَ عَلَيْهِ الْفِسْقُ: كَمَا رُوِّينَا مِنْ طَرِيقِ أَبِي عُبَيْدَةَ قَالَ: ، حَدَّثَنَا كَثِيرُ بْنُ هِشَامٍ قَالَ: ، حَدَّثَنَا جَعْفَرُ بْنُ بُرْقَانَ قَالَ: كَتَبَ عُمَرُ إلَى أَبِي مُوسَى: الْمُسْلِمُونَ عُدُولٌ بَعْضُهُمْ عَلَى بَعْضٍ إِلاَّ مُجَرَّبًا عَلَيْهِ شَهَادَةُ زُورٍ، أَوْ مَجْلُودًا فِي حَدٍّ، أَوْ ظَنِينًا فِي وَلاَءٍ، أَوْ قَرَابَةٍ. وَحَدَّثَنَاهُ أَيْضًا: أَحْمَدُ بْنُ عُمَرَ بْنِ أَنَسٍ الْعُذُرِيُّ قَالَ: ، حَدَّثَنَا أَبُو ذَرٍّ الْهَرَوِيُّ، وَعَبْدُ الرَّحْمَنِ بْنُ الْحَسَنِ الْفَارِسِيُّ قَالَ: ، حَدَّثَنَا أَبُو ذَرٍّ: ، حَدَّثَنَا الْخَلِيلُ بْنُ أَحْمَدَ الْقَاضِي السِّجِسْتَانِيُّ، حَدَّثَنَا يَحْيَى بْنُ مُحَمَّدِ بْنِ صَاعِدٍ، حَدَّثَنَا يُوسُفُ بْنُ مُوسَى الْقَطَّانُ، حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى، حَدَّثَنَا عَبْدُ الْمَلِكِ بْنُ الْوَلِيدِ بْنُ مَعْدَانَ، عَنْ أَبِيهِ: أَنَّ عُمَرَ كَتَبَ إلَى أَبِي مُوسَى فَذَكَرَهُ كَمَا هُوَ وَقَالَ عَبْدُ الرَّحْمَنِ بْنُ الْحَسَنِ الْفَارِسِيُّ: ، حَدَّثَنَا الْقَاضِي أَحْمَدُ بْنُ مُحَمَّدٍ الْكَرْخِيُّ، حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ الْعَلَّافُ، حَدَّثَنَا أَحْمَدُ بْنُ عَلِيِّ بْنُ مُحَمَّدٍ الْوَرَّاقُ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ أَبِي سَعِيدٍ، حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى بْنُ أَبِي عُمَرَ الْعَدَنِيُّ، حَدَّثَنَا سُفْيَانُ، عَنْ إدْرِيسَ بْنِ يَزِيدَ الأَوْدِيِّ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بُرْدَةَ بْنِ أَبِي مُوسَى الأَشْعَرِيِّ، عَنْ أَبِيهِ قَالَ: كَتَبَ عُمَرُ بْنُ الْخَطَّابِ إلَى أَبِي مُوسَى الأَشْعَرِيِّ، فَذَكَرَهُ كَمَا أَوْرَدْنَاهُ.
قال أبو محمد: فِي هَذِهِ الرِّسَالَةِ بِبَعْضِ هَذِهِ الأَسَانِيدِ " وَقِسْ الأُُمُورَ بَعْضَهَا بِبَعْضٍ " وَفِي بَعْضِهَا " وَاعْرِفْ الأَشْبَاهَ وَالأَمْثَالَ " وَعَلَيْهَا عَوَّلَ الْحَنَفِيُّونَ، وَالْمَالِكِيُّونَ، وَالشَّافِعِيُّونَ،

(9/393)

فِي الْحُكْمِ بِالْقِيَاسِ، ثُمَّ لَمْ يُبَالُوا بِخِلاَفِهَا فِي أَنَّ " الْمُسْلِمِينَ عُدُولٌ بَعْضَهُمْ عَلَى بَعْضٍ، إِلاَّ مُجَرَّبًا عَلَيْهِ شَهَادَةُ زُورٍ، أَوْ ظَنِينًا فِي وَلاَءٍ، أَوْ قَرَابَةٍ ". فَالْمَالِكِيُّونَ، وَالشَّافِعِيُّونَ: مُجَاهِرُونَ بِخِلاَفِ هَذَا، وَالْمُسْلِمُونَ عِنْدَهُمْ عَلَى الرَّدِّ حَتَّى تَصِحَّ الْعَدَالَةُ. وَأَمَّا أَبُو حَنِيفَةَ: فَالْمُسْلِمُونَ عِنْدَهُ عَلَى الْعَدَالَةِ حَتَّى يَطْعَنَ الْخَصْمُ فِي الشَّاهِدِ فَإِذَا طَعَنَ فِيهِ الْخَصْمُ تَوَقَّفَ فِي شَهَادَتِهِ حَتَّى تَثْبُتَ لَهُ الْعَدَالَةُ. فَهَذَا كُلُّهُ بِخِلاَفِ قَوْلِ عُمَرَ، فَمَرَّةً قَوْلُهُ حُجَّةٌ، وَمَرَّةً قَوْلُهُ لَيْسَ بِحُجَّةٍ، وَهَذَا كَمَا تَرَى، فإن قيل: قَدْ رَوَيْتُمْ مِنْ طَرِيقِ أَبِي عُبَيْدٍ، حَدَّثَنَا الأَشْجَعِيُّ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ مَنْصُورٍ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: الْعَدْلُ مِنْ الْمُسْلِمِينَ الَّذِي لَمْ تَظْهَرْ مِنْهُ رِيبَةٌ. وَمِنْ طَرِيقِ الْبُخَارِيِّ: ، حَدَّثَنَا الْحَكَمُ بْنُ نَافِعٍ هُوَ أَبُو الْيَمَانِ، حَدَّثَنَا شُعَيْبُ، هُوَ ابْنُ أَبِي حَمْزَةَ، عَنِ الزُّهْرِيِّ، حَدَّثَنَا حُمَيْدُ بْنُ عَبْدِ الرَّحْمَنِ بْنُ عَوْفٍ: أَنَّ عَبْدَ اللَّهِ بْنَ عُتْبَةَ بْنِ مَسْعُودٍ قَالَ: سَمِعْت عُمَرَ بْنَ الْخَطَّابِ يَقُولُ: إنَّ نَاسًا كَانُوا يُؤْخَذُونَ بِالْوَحْيِ عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَإِنَّ الْوَحْيَ قَدْ انْقَطَعَ، وَإِنَّمَا نَأْخُذُكُمْ الآنَ بِمَا ظَهَرَ مِنْ أَعْمَالِكُمْ، فَمَنْ أَظْهَرَ لَنَا خَيْرًا أَمِنَّاهُ وَقَرَّبْنَاهُ، وَلَيْسَ لَنَا مِنْ سَرِيرَتِهِ شَيْءٌ، وَاَللَّهُ يُحَاسِبُهُ فِي سَرِيرَتِهِ، وَمَنْ أَظْهَرَ لَنَا سُوءًا لَمْ نَأْمَنْهُ وَلَمْ نُصَدِّقْهُ، وَإِنْ قَالَ: إنَّ سَرِيرَتَهُ حَسَنَةٌ. قلنا: هَذَا خَبَرٌ صَحِيحٌ، عَنْ عُمَرَ، وَكُلُّ مَا ذَكَرْنَا عَنْهُ فَمُتَّفَقٌ عَلَى مَا ذَكَرْنَا مِنْ أَنَّ كُلَّ مُسْلِمٍ فَهُوَ عَدْلٌ مَا لَمْ يَظْهَرْ مِنْهُ شَرٌّ، وَكَذَلِكَ قَوْلُ إبْرَاهِيمَ، وَكَذَلِكَ مَا رُوِيَ مِنْ أَنَّ عُمَرَ قِيلَ لَهُ: إنَّ شَهَادَةَ الزُّورِ قَدْ فَشَتْ فَقَالَ: لاَ يُوسَرُ رَجُلٌ فِي الإِسْلاَمِ بِغَيْرِ الْعُدُولِ: مَعْنَاهُ عَلَى ظَاهِرِهِ: أَنَّ الْعُدُولَ هُمْ الْمُسْلِمُونَ إِلاَّ مَنْ صَحَّتْ عَلَيْهِ شَهَادَةُ زُورٍ. حَدَّثَنَا بِذَلِكَ حُمَامٌ، عَنِ الْبَاجِيَّ، عَنْ عَبْدِ اللَّهِ بْنِ يُونُسَ، حَدَّثَنَا بَقِيُّ بْنُ مَخْلَدٍ، حَدَّثَنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، حَدَّثَنَا وَكِيعٌ، حَدَّثَنَا الْمَسْعُودِيُّ، عَنْ عَبْدِ الرَّحْمَنِ بْنِ الْقَاسِمِ بْنِ مُحَمَّدٍ، عَنْ أَبِيهِ قَالَ: قَالَ عُمَرُ بْنُ الْخَطَّابِ: أَلَّا لاَ يُوسَرُ أَحَدٌ فِي الإِسْلاَمِ بِشُهُودِ الزُّورِ، فَإِنَّا لاَ نَقْبَلُ إِلاَّ الْعُدُولَ. رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ: ، حَدَّثَنَا ابْنُ أَبِي زَائِدَةَ، عَنْ صَالِحِ بْنِ حَيٍّ، عَنِ الشَّعْبِيِّ قَالَ: تَجُوزُ شَهَادَةُ الرَّجُلِ الْمُسْلِمِ مَا لَمْ يُصِبْ حُرًّا أَوْ تُعْلَمْ عَلَيْهِ خَرَبَةٌ فِي دِينِهِ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا عَبَّادُ بْنُ الْعَوَّامِ، عَنْ عَوْفٍ، عَنِ الْحَسَنِ أَنَّهُ كَانَ يُجِيزُ شَهَادَةَ مَنْ صَلَّى إِلاَّ أَنْ يَأْتِيَ الْخَصْمُ بِمَا يُجَرِّحُهُ بِهِ.
فإن قيل: قَدْ رَوَيْتُمْ مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا جَرِيرٌ، عَنْ مَنْصُورٍ، عَنْ إبْرَاهِيمَ لاَ يَجُوزُ فِي الطَّلاَقِ شَهَادَةُ ظَنِينٍ، وَلاَ مُتَّهَمٍ. قلنا: قَدْ يُمْكِنُ أَنْ يَكُونَ خَصَّ الطَّلاَقَ، لِقَوْلِ اللَّهِ تَعَالَى:فِيهِ: إذَا طَلَّقْتُمْ النِّسَاءَ فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ إلَى قوله تعالى: وَأَشْهِدُوا ذَوَيْ عَدْلٍ مِنْكُمْ فَلَمْ يَجُزْ فِي الطَّلاَقِ بِالنَّصِّ إِلاَّ مَنْ عُرِفَ لاَ مَنْ يُتَّهَمُ.
قال أبو محمد: احْتَجَّ مَنْ ذَهَبَ إلَى أَنَّ الْمُسْلِمِينَ عُدُولٌ حَتَّى تَصِحَّ الْجُرْحَةُ: بِأَنَّهُ قَبْلَ

(9/394)

الْبُلُوغِ بَرِيءٌ مِنْ كُلِّ جُرْحَةٍ، فَلَمَّا بَلَغَ مُسْلِمًا، فَالإِسْلاَمُ خَيْرٌ، بَلْ هُوَ جَامِعٌ لِكُلِّ خَيْرٍ فَقَدْ صَحَّ مِنْهُ الْخَيْرُ، فَهُوَ عَدْلٌ حَتَّى يُوقَنَ مِنْهُ بِضِدِّ ذَلِكَ..
فَقُلْنَا: إذَا بَلَغَ الْمُسْلِمُ فَقَدْ صَارَ فِي نِصَابِ مَنْ يُكْتَبُ لَهُ الْخَيْرُ، وَيُكْتَبُ عَلَيْهِ الشَّرُّ، وَلاَ يُمْكِنُ أَنْ يَكُونَ أَحَدٌ سَلِمَ مِنْ ذَنْبٍ. قَالَ تَعَالَى {وَلَوْ يُؤَاخِذُ اللَّهُ النَّاسَ بِظُلْمِهِمْ مَا تَرَكَ عَلَيْهَا مِنْ دَابَّةٍ} وَقَالَ تَعَالَى {وَلَوْ يُؤَاخِذُ اللَّهُ النَّاسَ بِمَا كَسَبُوا مَا تَرَكَ عَلَى ظَهْرِهَا مِنْ دَابَّةٍ} . فَصَحَّ أَنَّهُ لاَ أَحَدَ إِلاَّ وَقَدْ ظَلَمَ نَفْسَهُ وَاكْتَسَبَ إثْمًا، فَإِذْ قَدْ صَحَّ هَذَا، وَلاَ بُدَّ، فَلاَ بُدَّ مِنْ التَّوَقُّفِ فِي خَبَرِهِ وَشَهَادَتِهِ حَتَّى يُعْلَمَ أَيْنَ أَحَلَّتْهُ ذُنُوبُهُ فِي جُمْلَةِ الْفَاسِقِينَ: فَتَسْقُطُ شَهَادَتُهُ بِنَصِّ كَلاَمِ اللَّهِ تَعَالَى إنْ جَاءَكُمْ فَاسِقٌ بِنَبَأٍ فَتَبَيَّنُوا أَمْ فِي جُمْلَةِ الْمَغْفُورِ لَهُمْ مَا أَذْنَبُوا، وَمَا ظَلَمُوا فِيهِ أَنْفُسَهُمْ، وَمَا كَسَبُوا مِنْ إثْمٍ بِالتَّوْبَةِ، أَوْ بِاجْتِنَابِ الْكَبَائِرِ، وَالتَّسَتُّرِ بِالصَّغَائِرِ: بِفَضْلِ اللَّهِ تَعَالَى عَلَيْنَا.
قال أبو محمد: وَقَالَ أَبُو يُوسُفَ: مَنْ سَلِمَ مِنْ الْفَوَاحِشِ الَّتِي تَجِبُ فِيهَا الْحُدُودُ وَمَا يُشْبِهُ مَا يَجِبُ فِيهِ الْحُدُودُ مِنْ الْعَظَائِمِ، وَكَانَ يُؤَدِّي الْفَرَائِضَ، وَأَخْلاَقُ الْبِرِّ فِيهِ أَكْثَرُ مِنْ الْمَعَاصِي: قَبِلْنَا شَهَادَتَهُ، لأََنَّهُ لاَ يَسْلَمُ عَبْدٌ مِنْ ذَنْبٍ. وَإِنْ كَانَتْ الْمَعَاصِي أَكْثَرَ مِنْ أَخْلاَقِ الْبِرِّ رَدَدْنَا شَهَادَتَهُ. وَلاَ نُجِيزُ شَهَادَةَ مَنْ يَلْعَبُ بِالشِّطْرَنْجِ وَيُقَامِرُ عَلَيْهَا. وَلاَ مَنْ يَلْعَبُ بِالْحَمَامِ وَيُطَيِّرُهَا. وَلاَ مَنْ يُكْثِرُ الْحَلِفَ بِالْكَذِبِ.
قال أبو محمد: هَذَا كَلاَمٌ مُتَنَاقِضٌ، لأََنَّهُ بَنَاهُ عَلَى كَثْرَةِ الْخَيْرِ وَكَثْرَةِ الشَّرِّ وَهَذَا بَاطِلٌ، لأََنَّهُ مَنْ ثَبَتَ عَلَيْهِ زِنًى مَرَّةً فَهُوَ فَاسِقٌ حَتَّى يَتُوبَ. ثُمَّ رَدَّ الشَّهَادَةَ بِاللَّعِبِ بِالْحَمَامِ وَمَا نَدْرِي ذَلِكَ مُحَرَّمًا مَا لَمْ يَسْرِقْ حَمَامَ النَّاسِ.
وقال الشافعي: إذَا كَانَ الأَغْلَبُ وَالأَظْهَرُ مِنْ أَمْرِهِ الطَّاعَةَ وَالْمُرُوءَةَ: قُبِلَتْ شَهَادَتُهُ، وَإِذَا كَانَ الأَغْلَبُ مِنْ أَمْرِهِ الْمَعْصِيَةَ، وَخِلاَفَ الْمُرُوءَةِ: رُدَّتْ شَهَادَتُهُ.
قال أبو محمد: كَانَ يَجِبُ أَنْ يَكْتَفِيَ بِذِكْرِ الطَّاعَةِ وَالْمَعْصِيَةِ، وَأَمَّا ذِكْرُهُ الْمُرُوءَةَ هَاهُنَا فَفُضُولٌ مِنْ الْقَوْلِ وَفَسَادٌ فِي الْقَضِيَّةِ، لأََنَّهَا إنْ كَانَتْ مِنْ الطَّاعَةِ فَالطَّاعَةُ تُغْنِي عَنْهَا، وَإِنْ كَانَتْ لَيْسَتْ مِنْ الطَّاعَةِ فَلاَ يَجُوزُ اشْتِرَاطُهَا فِي أُمُورِ الدِّيَانَةِ، إذْ لَمْ يَأْتِ بِذَلِكَ نَصُّ قُرْآنٍ، وَلاَ سُنَّةٍ.
وقال مالك فِي رِوَايَةِ مُحَمَّدِ بْنِ عَبْدِ الْحَكَمِ عَنْهُ: مَنْ كَانَ أَكْثَرُ أَمْرِهِ الطَّاعَةَ وَلَمْ يُقْدِمْ عَلَى كَبِيرَةٍ فَهُوَ عَدْلٌ وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ، وَأَصْحَابِنَا، وَهُوَ الْحَقُّ كَمَا بَيَّنَّا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/395)

ولا يجوز أن يقبل في الزنا أقل نت أربعة رجال عدول
...
1786 - مَسْأَلَةٌ: وَلاَ يَجُوزُ أَنْ يُقْبَلَ فِي الزِّنَى أَقَلُّ مِنْ أَرْبَعَةِ رِجَالٍ عُدُولٍ مُسْلِمِينَ، أَوْ مَكَانَ كُلِّ رَجُلٍ امْرَأَتَانِ مُسْلِمَتَانِ عَدْلَتَانِ، فَيَكُونُ ذَلِكَ ثَلاَثَةَ رِجَالٍ وَامْرَأَتَيْنِ، أَوْ

(9/395)

رَجُلَيْنِ وَأَرْبَعَ نِسْوَةٍ، أَوْ رَجُلاً وَاحِدًا وَسِتَّ نِسْوَةٍ، أَوْ ثَمَانِ نِسْوَةٍ فَقَطْ. وَلاَ يُقْبَلُ فِي سَائِرِ الْحُقُوقِ كُلِّهَا مِنْ الْحُدُودِ وَالدِّمَاءِ، وَمَا فِيهِ الْقِصَاصُ وَالنِّكَاحُ، وَالطَّلاَقُ، وَالرَّجْعَةُ، وَالأَمْوَالُ، إِلاَّ رَجُلاَنِ مُسْلِمَانِ عَدْلاَنِ، أَوْ رَجُلاَنِ وَامْرَأَتَانِ كَذَلِكَ، أَوْ أَرْبَعُ نِسْوَةٍ كَذَلِكَ وَيُقْبَلُ فِي كُلِّ ذَلِكَ حَاشَا الْحُدُودَ رَجُلٌ وَاحِدٌ عَدْلٌ أَوْ امْرَأَتَانِ كَذَلِكَ مَعَ يَمِينِ الطَّالِبِ. وَيُقْبَلُ فِي الرَّضَاعِ وَحْدَهُ امْرَأَةٌ وَاحِدَةٌ عَدْلَةٌ أَوْ رَجُلٌ وَاحِدٌ عَدْلٌ. فأما وُجُوبُ قَبُولِ أَرْبَعَةٍ فِي الزِّنَى فَبِنَصِّ الْقُرْآنِ، وَلاَ خِلاَفَ فِيهِ، قَالَ تَعَالَى وَاَلَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاءَ فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً.
وَأَمَّا قَبُولُ رَجُلَيْنِ فِي سَائِرِ الْحُقُوقِ كُلِّهَا، أَوْ رَجُلٍ وَامْرَأَتَيْنِ فِي الدُّيُونِ الْمُؤَجَّلَةِ، فَإِنَّ اللَّهَ تَعَالَى قَالَ: {إذَا تَدَايَنْتُمْ بِدَيْنٍ إلَى أَجَلٍ مُسَمًّى فَاكْتُبُوهُ} إلَى قَوْلِهِ {وَاسْتَشْهِدُوا شَهِيدَيْنِ مِنْ رِجَالِكُمْ فَإِنْ لَمْ يَكُونَا رَجُلَيْنِ فَرَجُلٌ وَامْرَأَتَانِ مِمَّنْ تَرْضَوْنَ مِنْ الشُّهَدَاءِ} وَقَالَ تَعَالَى {إذَا طَلَّقْتُمْ النِّسَاءَ فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ} إلَى قَوْلِهِ: {فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ وَأَشْهِدُوا ذَوَيْ عَدْلٍ مِنْكُمْ} .وَادَّعَى قَوْمٌ: أَنَّ قَبُولَ عَدْلَيْنِ مِنْ الرِّجَالِ فِي سَائِرِ الأَحْكَامِ قِيَاسًا عَلَى نَصِّ اللَّهِ تَعَالَى فِي الطَّلاَقِ وَالرَّجْعَةِ. وَاخْتَلَفُوا فِي قَبُولِ شَهَادَةِ النِّسَاءِ مُنْفَرِدَاتٍ فِي شَيْءٍ مِنْ الأَشْيَاءِ، وَفِي قَبُولِهِنَّ مَعَ رَجُلٍ فِيمَا عَدَا الدُّيُونَ الْمُؤَجَّلَةَ. وَاخْتَلَفَ الْقَائِلُونَ بِقَبُولِهِنَّ مُنْفَرِدَاتٍ فِي كَمْ يُقْبَلُ مِنْهُنَّ فِي ذَلِكَ. وَاخْتَلَفُوا أَيْضًا فِي الشَّاهِدِ وَيَمِينِ الطَّالِبِ فَقَالَ زُفَرُ صَاحِبُ أَبِي حَنِيفَةَ: لاَ يَجُوزُ قَبُولُ النِّسَاءِ مُنْفَرِدَاتٍ دُونَ رَجُلٍ فِي شَيْءٍ أَصْلاً، لاَ فِي وِلاَدَةٍ، وَلاَ فِي رَضَاعٍ، وَلاَ فِي عُيُوبِ النِّسَاءِ، وَلاَ فِي غَيْرِ ذَلِكَ وَأَجَازَهُنَّ مَعَ رَجُلٍ فِي الطَّلاَقِ، وَالنِّكَاحِ، وَالْعِتْقِ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ بُرْدٍ، عَنْ مَكْحُولٍ قَالَ: لاَ تَجُوزُ شَهَادَةُ النِّسَاءِ إِلاَّ فِي الدَّيْنِ. وَرُوِّينَا ضِدَّ هَذَا، عَنِ الشَّعْبِيِّ كَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا ابْنُ أَبِي زَائِدَةَ، عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ، عَنِ الشَّعْبِيِّ قَالَ: مِنْ الشَّهَادَاتِ شَهَادَةٌ لاَ يَجُوزُ فِيهَا إِلاَّ شَهَادَاتُ النِّسَاءِ. وَمِنْ طَرِيقِ الزُّهْرِيِّ قَالَ: مَضَتْ السُّنَّةُ أَنْ تَجُوزُ شَهَادَةُ النِّسَاءِ فِيمَا لاَ يَطَّلِعُ عَلَيْهِ غَيْرُهُنَّ وَرُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي سَبْرَةَ، عَنْ مُوسَى بْنِ عُقْبَةَ، عَنِ الْقَعْقَاعِ، عَنِ ابْنِ عُمَرَ: لاَ تَجُوزُ شَهَادَةُ النِّسَاءِ وَحْدَهُنَّ إِلاَّ عَلَى مَا لاَ يَطَّلِعُ عَلَيْهِ غَيْرُهُنَّ مِنْ عَوْرَاتِ النِّسَاءِ وَحَمْلِهِنَّ وَحَيْضِهِنَّ. وَمِنْ طَرِيقِ إبْرَاهِيمَ بْنِ أَبِي يَحْيَى، عَنِ ابْنِ ضُمَيْرَةَ، عَنْ أَبِيهِ، عَنْ جَدِّهِ، عَنْ عَلِيٍّ: لاَ تَجُوزُ شَهَادَةُ النِّسَاءِ بَحْتًا حَتَّى يَكُونَ مَعَهُنَّ رَجُلٌ. وَعَنْ عَطَاءٍ مِثْلُ هَذَا وَعَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ مِثْلُهُ صَحَّ عَنْهُمَا. وَعَنْ سَعِيدِ

(9/396)

ابْنِ الْمُسَيِّبِ، وَعَبْدِ اللَّهِ بْنِ عُتْبَةَ: لاَ تُقْبَلُ النِّسَاءُ إِلاَّ فِيمَا لاَ يَطَّلِعُ عَلَيْهِ غَيْرُهُنَّ. وَرُوِّينَا مِنْ طَرِيقِ الْحَسَنِ بْنِ عُمَارَةَ، عَنِ الزُّهْرِيِّ، وَالْحَكَمِ بْنِ عُتَيْبَةَ، قَالَ الزُّهْرِيُّ: عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، عَنْ عُمَرَ، وَقَالَ الْحَكَمُ: عَنْ عَلِيٍّ، ثُمَّ اتَّفَقَ عُمَرُ، وَعَلِيٌّ عَلَى أَنَّهُ لاَ تَجُوزُ شَهَادَةُ النِّسَاءِ فِي الطَّلاَقِ،، وَلاَ فِي النِّكَاحِ، وَلاَ فِي الدِّمَاءِ، وَلاَ الْحُدُودِ. وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ إسْمَاعِيلَ بْنِ عَيَّاشٍ، عَنِ الْحَجَّاجِ بْنِ أَرْطَاةَ، عَنِ الزُّهْرِيِّ: مَضَتْ السُّنَّةُ مِنْ رَسُولِ اللَّهِ صلى الله عليه وسلم وَالْخَلِيفَتَيْنِ بَعْدَهُ أَنَّهُ لاَ تَجُوزُ شَهَادَةُ النِّسَاءِ فِي الْحُدُودِ، وَالنِّكَاحِ، وَالطَّلاَقِ. وَصَحَّ عَنْ إبْرَاهِيمَ النَّخَعِيِّ أَنَّهُ لاَ تَجُوزُ شَهَادَةُ النِّسَاءِ فِي الطَّلاَقِ، وَلاَ فِي النِّكَاحِ، وَلاَ فِي الْحُدُودِ وَأَجَازَ شَهَادَةَ امْرَأَتَيْنِ مَعَ رَجُلٍ فِي الْعِتْقِ، وَالْوَصِيَّةِ، وَالدَّيْنِ. وَصَحَّ، عَنِ الْحَسَنِ الْبَصْرِيِّ: لاَ تَجُوزُ شَهَادَةُ النِّسَاءِ فِي الْحُدُودِ، وَلاَ فِي جِرَاحِ الْعَمْدِ، وَلاَ فِي الطَّلاَقِ، وَلاَ فِي النِّكَاحِ، وَلاَ مَعَ رَجُلٍ، وَلاَ دُونَهُ، وَأَنَّهَا جَائِزَةٌ فِي جِرَاحِ الْخَطَأِ، وَفِي الْوَصَايَا، وَفِي الدُّيُونِ مَعَ رَجُلٍ، وَفِيمَا لاَ بُدَّ مِنْهُ. وَعَنِ ابْنِ الْمُسَيِّبِ لاَ تَجُوزُ شَهَادَةُ النِّسَاءِ: فِي قَتْلٍ، وَلاَ فِي حَدٍّ، وَلاَ فِي طَلاَقٍ، وَلاَ نِكَاحٍ. وَعَنْ قَتَادَةَ: لاَ تَجُوزُ شَهَادَةُ النِّسَاءِ: فِي طَلاَقٍ، وَلاَ فِي نِكَاحٍ. وَعَنِ الزُّهْرِيِّ لاَ تُقْبَلُ شَهَادَةُ النِّسَاءِ: فِي حَدٍّ، وَلاَ طَلاَقٍ، وَلاَ نِكَاحٍ، وَلاَ عِتْقٍ وَأَجَازَهَا: فِي الْوَصَايَا فِي الدُّيُونِ، وَفِي الْقَتْلِ. وَعَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ: لاَ تَجُوزُ شَهَادَةُ النِّسَاءِ فِي الطَّلاَقِ. وَعَنْ رَبِيعَةَ: لاَ تَجُوزُ شَهَادَةُ النِّسَاءِ فِي طَلاَقٍ، وَلاَ نِكَاحٍ، وَلاَ حَدٍّ، وَلاَ عِتْقٍ وَتَجُوزُ فِي الْبُيُوعِ، وَفِي كُلِّ حَقٍّ يَتَرَاضَوْنَ فِيهِ، وَيَتَعَاطَوْنَ الْمَعْرُوفَ عَلَيْهِ. وَعَنْ مُحَمَّدِ بْنِ الْحَنَفِيَّةِ: تَجُوزُ شَهَادَةُ النِّسَاءِ فِي الدِّيَةِ. وَصَحَّ عَنْ شُرَيْحٍ أَنَّهُ أَجَازَ شَهَادَةَ امْرَأَتَيْنِ فِي عَتَاقَةٍ مَعَ رَجُلٍ. وَصَحَّ، عَنِ الشَّعْبِيِّ: قَبُولُ شَهَادَةِ رَجُلٍ وَامْرَأَتَيْنِ فِي الطَّلاَقِ، وَجِرَاحِ الْخَطَأِ، وَلَمْ يُجِزْ شَهَادَةَ النِّسَاءِ فِي جِرَاحِ عَمْدٍ، وَلاَ فِي حَدٍّ. وَصَحَّ عَنْ أَبِي الشَّعْثَاءِ جَابِرِ بْنِ زَيْدٍ: قَبُولُ النِّسَاءِ مَعَ رَجُلٍ فِي الطَّلاَقِ وَالنِّكَاحِ. وَصَحَّ عَنْ إيَاسِ بْنِ مُعَاوِيَةَ: قَبُولُ امْرَأَتَيْنِ فِي الطَّلاَقِ. وَعَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ: لاَ تُقْبَلُ النِّسَاءُ فِي الْحُدُودِ. وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، عَنْ حَمَّادِ بْنِ سَلَمَةَ، عَنْ عَبْدِ اللَّهِ بْنِ عَوْنٍ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ: أَنَّ شُرَيْحًا أَجَازَ شَهَادَةَ أَرْبَعِ نِسْوَةٍ عَلَى رَجُلٍ فِي صَدَاقِ امْرَأَةٍ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ، عَنْ هِشَامِ بْنِ حُجَيْرٍ عَمَّنْ يَرْضَى كَأَنَّهُ يُرِيدُ طَاوُوسًا قَالَ: تَجُوزُ شَهَادَةُ النِّسَاءِ فِي كُلِّ شَيْءٍ مَعَ الرِّجَالِ، إِلاَّ الزِّنَى مِنْ أَجْلِ أَنَّهُ لاَ يَنْبَغِي أَنْ يَنْظُرْنَ إلَى ذَلِكَ. وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ، حَدَّثَنَا يَزِيدُ، هُوَ ابْنُ هَارُونَ، عَنْ جَرِيرِ بْنِ حَازِمٍ، عَنِ الزُّبَيْرِ بْنِ الْخِرِّيتِ، عَنْ أَبِي لَبِيدٍ قَالَ: إنَّ سَكْرَانَ طَلَّقَ امْرَأَتَهُ ثَلاَثًا، فَشَهِدَ عَلَيْهِ أَرْبَعُ نِسْوَةٍ، فَرُفِعَ إلَى عُمَرَ بْنِ الْخَطَّابِ، فَأَجَازَ شَهَادَةَ النِّسْوَةِ، وَفَرَّقَ بَيْنَهُمَا. وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى، حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ، عَنْ حِرَاشِ بْنِ مَالِكٍ الْجَهْضَمِيِّ، حَدَّثَنَا يَحْيَى بْنُ عُبَيْدٍ، عَنْ أَبِيهِ: أَنَّ رَجُلاً مِنْ عُمَانَ تَمَلَّأَ مِنْ الشَّرَابِ فَطَلَّقَ امْرَأَتَهُ ثَلاَثًا، فَشَهِدَ عَلَيْهِ نِسْوَةٌ، فَكُتِبَ فِي ذَلِكَ إلَى عُمَرَ بْنِ الْخَطَّابِ فَأَجَازَ شَهَادَةَ النِّسْوَةِ، وَأَبَتَّ عَلَيْهِ الطَّلاَقَ. وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ عَبْدِ اللَّهِ بْنِ يَزِيدَ الْمُقْرِي، حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ،

(9/397)

حَدَّثَنَا أَبُو طَلْقٍ، عَنْ امْرَأَةٍ: أَنَّ امْرَأَةً وَطِئَتْ صَبِيًّا فَقَتَلَتْهُ، فَشَهِدَ عَلَيْهَا أَرْبَعُ نِسْوَةٍ، فَأَجَازَ عَلِيُّ بْنُ أَبِي طَالِبٍ شَهَادَتَهُنَّ. وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ، حَدَّثَنَا حَفْصُ بْنُ غِيَاثٍ، عَنْ أَبِي طَلْقٍ، عَنْ أُخْتِهِ هِنْدَ بِنْتِ طَلْقٍ قَالَتْ: كُنْت فِي نِسْوَةٍ وَصَبِيٌّ مُسَجًّى، فَقَامَتْ امْرَأَةٌ فَمَرَّتْ فَوَطِئَتْهُ، فَقَالَتْ أُمُّ الصَّبِيِّ: قَتَلْتِهِ وَاَللَّهِ، فَشَهِدَ عِنْدَ عَلِيٍّ عَشْرُ نِسْوَةٍ أَنَا عَاشِرَتُهُنَّ فَقَضَى عَلِيٌّ عَلَيْهَا بِالدِّيَةِ وَأَعَانَهَا بِأَلْفَيْنِ. وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ، حَدَّثَنَا هُشَيْمٌ، عَنْ حَجَّاجِ بْنِ أَرْطَاةَ، عَنْ عَطَاءٍ قَالَ: أَجَازَ عُمَرُ بْنُ الْخَطَّابِ شَهَادَةَ النِّسَاءِ مَعَ الرِّجَالِ: فِي الطَّلاَقِ، وَالنِّكَاحِ. وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ، حَدَّثَنَا يَزِيدُ، عَنْ حَجَّاجٍ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ أَنَّهُ أَجَازَ شَهَادَةَ النِّسَاء فِي النِّكَاحِ. وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ الْمُثَنَّى، حَدَّثَنَا أَبُو مُعَاوِيَةَ وَهُوَ مُحَمَّدُ بْنُ خَازِمٍ الضَّرِيرُ، عَنْ أَبِيهِ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ قَالَ: لَوْ شَهِدَ عِنْدِي ثَمَانِي نِسْوَةٍ عَلَى امْرَأَةٍ بِالزِّنَى لَرَجَمْتهَا.وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا ابْنُ جُرَيْجٍ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ قَالَ: تَجُوزُ شَهَادَةُ النِّسَاءِ مَعَ الرِّجَالِ فِي كُلِّ شَيْءٍ وَتَجُوزُ عَلَى الزِّنَى امْرَأَتَانِ وَثَلاَثَةُ رِجَالٍ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا إسْمَاعِيلُ ابْنُ عُلَيَّةَ، عَنْ عَبْدِ اللَّهِ بْنِ عَوْنٍ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ: أَنَّ رَجُلاً ادَّعَى مَتَاعَ الْبَيْتِ، فَجَاءَ أَرْبَعُ نِسْوَةٍ يَشْهَدْنَ فَقُلْنَ: دَفَعْنَا إلَيْهِ الصَّدَاقَ وَقُلْنَا: جَهِّزْهَا فَقَضَى شُرَيْحٌ عَلَيْهِ بِالْمَتَاعِ وَقَالَ لَهُ: إنَّ عُقْرَهَا مِنْ مَالِكَ هَذَا فِي غَايَةِ الصِّحَّةِ. وَأَمَّا الْمُتَأَخِّرُونَ: فَإِنَّ سُفْيَانَ الثَّوْرِيَّ قَالَ فِي أَحَدِ قَوْلَيْهِ: تُقْبَلُ الْمَرْأَتَانِ مَعَ رَجُلٍ فِي الْقِصَاصِ، وَفِي الطَّلاَقِ، وَالنِّكَاحِ، وَكُلِّ شَيْءٍ حَاشَ الْحُدُودَ وَيُقْبَلْنَ مُنْفَرِدَاتٍ فِيمَا لاَ يَطَّلِعُ عَلَيْهِ إِلاَّ النِّسَاءُ. وَقَالَ عُثْمَانُ الْبَتِّيُّ، وَسُفْيَانَ فِي أَحَدِ قَوْلَيْهِ: يُقْبَلْنَ مَعَ رَجُلٍ فِي الطَّلاَقِ، وَالنِّكَاحِ، وَكُلِّ شَيْءٍ حَاشَ الْحُدُودِ وَالْقِصَاصَ وَيُقْبَلْنَ مُنْفَرِدَاتٍ فِيمَا لاَ يَطَّلِعُ عَلَيْهِ إِلاَّ النِّسَاءُ، وَلاَ يُقْبَلُ فِي الرَّضَاعِ إِلاَّ رَجُلٌ وَامْرَأَتَانِ. وَقَالَ الْحَسَنُ بْنُ حَيٍّ: لاَ تَجُوزُ شَهَادَةُ النِّسَاء مَعَ رَجُلٍ فِي الْحُدُودِ، وَتُصَدَّقُ الْمَرْأَةُ وَحْدَهَا فِي الْوِلاَدَةِ: أَنَّهَا وَلَدَتْ هَذَا الْوَلَدَ، وَيُلْحَقُ نَسَبُهُ وَإِنْ لَمْ يَشْهَدْ لَهَا بِذَلِكَ أَحَدٌ سِوَاهَا. وَقَالَ ابْنُ أَبِي لَيْلَى: يُقْبَلْنَ مُنْفَرِدَاتٍ فِي عُيُوبِ النِّسَاءِ، وَمَا لاَ يَطَّلِعُ عَلَيْهِ إِلاَّ النِّسَاءُ، وَلاَ يُقْبَلُ فِي الرَّضَاعِ إِلاَّ رَجُلٌ وَامْرَأَتَانِ أَوْ رَجُلاَنِ. وَقَالَ اللَّيْثُ بْنُ سَعْدٍ: يُقْبَلْنَ مُنْفَرِدَاتٍ فِيمَا لاَ يَطَّلِعُ عَلَيْهِ الرِّجَالُ، وَلاَ يُقْبَلْنَ مَعَ رَجُلٍ: لاَ فِي قِصَاصٍ، وَلاَ حَدٍّ، وَلاَ طَلاَقٍ، وَلاَ نِكَاحٍ وَتَجُوزُ شَهَادَةُ امْرَأَتَيْنِ وَرَجُلٍ فِي الْعِتْقِ وَالْوَصِيَّةِ. وقال أبو حنيفة: تُقْبَلُ شَهَادَةُ امْرَأَتَيْنِ، وَرَجُلٍ فِي جَمِيعِ الأَحْكَامِ أَوَّلِهَا، عَنْ آخِرِهَا، حَاشَ الْقِصَاصَ وَالْحُدُودَ وَيُقْبَلْنَ فِي الطَّلاَقِ وَالنِّكَاحِ وَالرَّجْعَةِ مَعَ رَجُلٍ، وَلاَ يُقْبَلْنَ مُنْفَرِدَاتٍ: لاَ فِي الرَّضَاعِ، وَلاَ فِي انْقِضَاءِ الْعِدَّةِ بِالْوِلاَدَةِ، وَلاَ فِي الأَسْتِهْلاَلِ

(9/398)

لَكِنْ مَعَ رَجُلٍ وَيُقْبَلْنَ فِي الْوِلاَدَةِ الْمُطْلَقَةِ، وَعُيُوبِ النِّسَاءِ مُنْفَرِدَاتٍ. قَالَ أَبُو يُوسُفَ، وَمُحَمَّدُ بْنُ الْحَسَنِ: وَيُقْبَلْنَ مُنْفَرِدَاتٍ فِي انْقِضَاءِ الْعِدَّةِ بِالْوِلاَدَةِ، وَفِي الأَسْتِهْلاَلِ. وقال مالك: لاَ تُقْبَلُ النِّسَاءُ مَعَ رَجُلٍ، وَلاَ دُونَهُ: فِي قِصَاصٍ، وَلاَ حَدٍّ، وَلاَ طَلاَقٍ، وَلاَ نِكَاحٍ، وَلاَ رَجْعَةٍ، وَلاَ عِتْقٍ، وَلاَ نَسَبٍ، وَلاَ وَلاَءٍ، وَلاَ إحْصَانٍ. وَتَجُوزُ شَهَادَتُهُنَّ مَعَ رَجُلٍ فِي الدُّيُونِ، وَالأَمْوَالِ، وَالْوَكَالَةِ، وَالْوَصِيَّةِ الَّتِي لاَ عِتْقَ فِيهَا وَيُقْبَلْنَ مُنْفَرِدَاتٍ: فِي عُيُوبِ النِّسَاءِ، وَالْوِلاَدَةِ، وَالرَّضَاعِ وَالأَسْتِهْلاَلِ وَحَيْثُ يُقْبَلُ شَاهِدٌ وَيَمِينُ الطَّالِبِ، فَإِنَّهُ يُقْضَى فِيهِ بِشَهَادَةِ امْرَأَتَيْنِ وَيَمِينِ الطَّالِبِ، وَيُقْضَى بِامْرَأَتَيْنِ مَعَ أَيْمَانِ الْمُدَّعِي فِي الْقَسَامَةِ. وقال الشافعي: تُقْبَلُ شَهَادَةُ امْرَأَتَيْنِ مَعَ رَجُلٍ فِي الأَمْوَالِ كُلِّهَا، وَفِي الْعِتْقِ، لأََنَّهُ مَالٌ، وَفِي قَتْلِ الْخَطَأِ، وَفِي الْوَصِيَّةِ لأَِنْسَانٍ بِمَالٍ، وَلاَ يُقْبَلْنَ فِي أَصْلِ الْوَصِيَّةِ لاَ مَعَ رَجُلٍ، وَلاَ دُونَهُ وَيُقْبَلْنَ مُنْفَرِدَاتٍ فِيمَا لاَ يَطَّلِعُ عَلَيْهِ إِلاَّ النِّسَاءُ. وَقَالَ أَبُو عُبَيْدٍ: لاَ تُقْبَلُ النِّسَاءُ مَعَ رَجُلٍ إِلاَّ فِي الأَمْوَالِ خَاصَّةً. وَقَالَ أَبُو سُلَيْمَانَ: لاَ يُقْبَلْنَ مَعَ رَجُلٍ إِلاَّ فِي الأَمْوَالِ خَاصَّةً. وَأَمَّا اخْتِلاَفُهُمْ فِي عَدَدِ مَا يُقْبَلُ مِنْهُنَّ حَيْثُ يُقْبَلْنَ مُنْفَرِدَاتٍ. فَرُوِّينَا، عَنْ عُمَرَ بْنِ الْخَطَّابِ كَمَا ذَكَرْنَا أَنَّ مَكَانَ كُلِّ شَاهِدٍ رَجُلٌ امْرَأَتَانِ فَلاَ يُقْبَلُ فِيمَا يُقْبَلُ فِيهِ رَجُلاَنِ إِلاَّ أَرْبَعُ نِسْوَةٍ. وَعَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ مِثْلُ ذَلِكَ وَهُوَ قَوْلُ الشَّعْبِيِّ، وَالنَّخَعِيِّ فِي أَحَدِ قَوْلَيْهِمَا، وَعَطَاءٍ، وَقَتَادَةَ فِي قَوْلِهِ جُمْلَةً، وَابْنِ شُبْرُمَةَ، وَالشَّافِعِيُّ، وَأَصْحَابِهِ، وَأَبِي سُلَيْمَانَ وَأَصْحَابِهِ، إِلاَّ أَنَّهُمْ قَالُوا: تُقْبَلُ فِي الرَّضَاعِ امْرَأَةٌ وَاحِدَةٌ. وَقَالَ عُثْمَانُ الْبَتِّيُّ: لاَ يُقْبَلُ فِيمَا يُقْبَلُ فِيهِ النِّسَاءُ مُنْفَرِدَاتٍ إِلاَّ ثَلاَثُ نِسْوَةٍ لاَ أَقَلُّ. وَقَالَتْ طَائِفَةٌ: تُقْبَلُ امْرَأَتَانِ فِي كُلِّ مَا يُقْبَلُ فِيهِ النِّسَاءُ مُنْفَرِدَاتٍ وَهُوَ قَوْلُ الزُّهْرِيِّ إِلاَّ فِي الأَسْتِهْلاَلِ خَاصَّةً، فَإِنَّهُ يَقْبَلُ فِيهِ الْقَابِلَةُ وَحْدَهَا. وَقَالَ الْحَكَمُ بْنُ عُتَيْبَةَ: يُقْبَلُ فِي ذَلِكَ كُلِّهِ امْرَأَتَانِ وَهُوَ قَوْلُ ابْنِ أَبِي لَيْلَى وَمَالِكٍ وَأَصْحَابِهِ، وَأَبِي عُبَيْدٍ وَقَالَتْ طَائِفَةٌ: تُقْبَلُ امْرَأَةٌ وَاحِدَةٌ. رُوِّينَا، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ رضي الله عنه أَنَّهُ أَجَازَ شَهَادَةَ الْقَابِلَةِ وَحْدَهَا وَرُوِّينَا ذَلِكَ، عَنْ أَبِي بَكْرٍ، وَعُمَرَ رضي الله عنهما فِي الأَسْتِهْلاَلِ، وَأَنَّ عُمَرَ وَرَّثَ بِذَلِكَ وَهُوَ قَوْلُ الزُّهْرِيِّ، وَالنَّخَعِيِّ، وَالشَّعْبِيِّ فِي أَحَدِ قَوْلَيْهِمَا وَهُوَ قَوْلُ الْحَسَنِ الْبَصْرِيِّ، وَشُرَيْحٍ، وَأَبِي الزِّنَادِ، وَيَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ وَرَبِيعَةَ، وَحَمَّادِ بْنِ أَبِي سُلَيْمَانَ قَالَ: وَإِنْ كَانَتْ يَهُودِيَّةً كُلُّ ذَلِكَ قَالُوهُ فِي الأَسْتِهْلاَلِ، إِلاَّ الشَّعْبِيُّ، وَحَمَّادًا فَقَالاَ: فِي كُلِّ مَا لاَ يَطَّلِعُ عَلَيْهِ إِلاَّ النِّسَاءُ وَهُوَ قَوْلُ اللَّيْثِ بْنِ سَعْدٍ. وَقَالَ سُفْيَانُ الثَّوْرِيُّ: يُقْبَلُ فِي عُيُوبِ النِّسَاءِ، وَمَا لاَ يَطَّلِعُ عَلَيْهِ إِلاَّ النِّسَاءُ امْرَأَةٌ وَاحِدَةٌ وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَأَصْحَابِهِ وَصَحَّ، عَنِ ابْنِ عَبَّاسٍ، وَرُوِيَ، عَنْ عُثْمَانَ، وَعَلِيٌّ أَمِيرَيْ الْمُؤْمِنِينَ، وَابْنُ عُمَرَ، وَالْحَسَنُ الْبَصْرِيُّ، وَالزُّهْرِيُّ وَرُوِيَ، عَنْ رَبِيعَةَ،

(9/399)

وَيَحْيَى بْنِ سَعِيدٍ وَأَبِي الزِّنَادِ، وَالنَّخَعِيِّ، وَشُرَيْحٍ، وطَاوُوس، وَالشَّعْبِيِّ: الْحُكْمُ فِي الرَّضَاعِ بِشَهَادَةِ امْرَأَةٍ وَاحِدَةٍ. وَأَنَّ عُثْمَانَ فَرَّقَ بِشَهَادَتِهِمَا بَيْنَ الرِّجَالِ وَنِسَائِهِمْ وَذَكَرَ الزُّهْرِيُّ أَنَّ النَّاسَ عَلَى ذَلِكَ وَذَكَرَ الشَّعْبِيُّ ذَلِكَ، عَنِ الْقَضَاءِ جُمْلَةً وَرُوِيَ، عَنِ ابْنِ عَبَّاسٍ أَنَّهَا تُسْتَحْلَفُ مَعَ ذَلِكَ. وَصَحَّ عَنْ مُعَاوِيَةَ أَنَّهُ قَضَى فِي دَارٍ بِشَهَادَةِ أُمِّ سَلَمَةَ أُمِّ الْمُؤْمِنِينَ رضي الله عنها وَلَمْ يُشْهِدْ بِذَلِكَ غَيْرَهَا. وَرُوِّينَا، عَنْ عُمَرَ، وَعَلِيٍّ، وَالْمُغِيرَةِ بْنِ شُعْبَةَ، وَابْنِ عَبَّاسٍ أَنَّهُمْ لَمْ يُفَرِّقُوا بِشَهَادَةِ امْرَأَةٍ وَاحِدَةٍ فِي الرَّضَاعِ وَهُوَ قَوْلُ أَبِي عُبَيْدٍ، قَالَ: أُفْتِي فِي ذَلِكَ بِالْفُرْقَةِ، وَلاَ أَقْضِي بِهَا. وَرُوِّينَا، عَنْ عُمَرَ: ، أَنَّهُ قَالَ: لَوْ فَتَحْنَا هَذَا الْبَابَ لَمْ تَشَأْ امْرَأَةٌ أَنْ تُفَرِّقَ بَيْنَ رَجُلٍ وَامْرَأَتِهِ إِلاَّ فَعَلَتْ. وَقَالَ الأَوْزَاعِيِّ: أَقْضِي بِشَهَادَةِ امْرَأَةٍ وَاحِدَةٍ، قَبْلَ النِّكَاحِ، وَأَمْنَعُ مِنْ النِّكَاحِ، وَلاَ أُفَرِّقُ بِشَهَادَتِهِمَا بَعْدَ النِّكَاحِ.
قال أبو محمد: فَكَانَ مِنْ حُجَّةِ مَنْ لَمْ يَرَ قَبُولَ النِّسَاءِ مُنْفَرِدَاتٍ، وَلاَ قَبُولَ امْرَأَةٍ مَعَ رَجُلٍ إِلاَّ فِي الدُّيُونِ الْمُؤَجَّلَةِ فَقَطْ، أَنْ قَالُوا: أَمَرَ اللَّهُ تَعَالَى فِي الزِّنَى بِقَبُولِ أَرْبَعَةٍ، وَفِي الدُّيُونِ الْمُؤَجَّلَةِ بِرَجُلَيْنِ، أَوْ رَجُلٍ وَامْرَأَتَيْنِ، وَفِي الْوَصِيَّةِ فِي السَّفَرِ بِاثْنَيْنِ مِنْ الْمُسْلِمِينَ، أَوْ بِاثْنَيْنِ مِنْ غَيْرِ الْمُسْلِمِينَ يَحْلِفَانِ مَعَ شَهَادَتِهِمَا، وَفِي الطَّلاَقِ وَالرَّجْعَةِ بِذَوَيْ عَدْلٍ مِنَّا. وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: فِي التَّدَاعِي فِي أَرْضٍ شَاهِدَاكَ أَوْ يَمِينُهُ، لَيْسَ لَكَ إِلاَّ ذَلِكَ فَلَمْ يَذْكُرْ اللَّهُ تَعَالَى، وَلاَ رَسُولُهُ عليه الصلاة والسلام عَدَدَ الشُّهُودِ وَصِفَتَهُمْ إِلاَّ فِي هَذِهِ النُّصُوصِ فَقَطْ، فَوَجَبَ الْوُقُوفُ عِنْدَهَا، وَأَنْ لاَ تَتَعَدَّى، وَأَنْ لاَ يُقْبَلَ فِيمَا عَدَا ذَلِكَ إِلاَّ مَا اتَّفَقَ الْمُسْلِمُونَ عَلَى قَبُولِهِ.
قال أبو محمد: مَا نَعْلَمُ أَحَدًا مِمَّنْ يُخَالِفُنَا اتَّبَعَ فِي أَقْوَالِهِ فِي الشَّهَادَاتِ النُّصُوصَ الثَّابِتَةَ مِنْ الْقُرْآنِ، وَلاَ مِنْ السُّنَنِ، وَلاَ مِنْ الإِجْمَاعِ، وَلاَ مِنْ الْقِيَاسِ، وَلاَ مِنْ الأَحْتِيَاطِ، وَلاَ مِنْ قَوْلِ الصَّحَابَةِ، رضي الله عنهم، فَكُلُّ أَقْوَالٍ كَانَتْ هَكَذَا فَهِيَ مُتَخَاذِلَةٌ مُتَنَاقِضَةٌ بَاطِلٌ، لاَ يَحِلُّ الْقَوْلُ بِهَا فِي دِينِ اللَّهِ تَعَالَى، وَلاَ يَجُوزُ الْحُكْمُ بِهَا، فِي دِمَاءِ الْمُسْلِمِينَ، وَفُرُوجِهِمْ، وَأَبْشَارِهِمْ، وَأَمْوَالِهِمْ، وَذَلِكَ أَنَّنَا هَبْكَ أَمْسَكْنَا الآنَ، عَنِ الأَعْتِرَاضِ عَلَى احْتِجَاجِهِمْ بِالنُّصُوصِ الْمَذْكُورَةِ، لَكِنْ لِنُرِيَهُمْ بِحَوْلِ اللَّهِ تَعَالَى وَقُوَّتِهِ مُخَالَفَتَهُمْ لَهَا جِهَارًا: أَمَّا أَبُو حَنِيفَةَ: فَأَجَازَ شَهَادَةَ النِّسَاءِ فِي النِّكَاحِ، وَالطَّلاَقِ، وَالرَّجْعَةِ مَعَ رَجُلٍ، وَلَيْسَ هَذَا فِي شَيْءٍ مِنْ الآيَاتِ، بَلْ فِيهَا: {فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ وَأَشْهِدُوا ذَوَيْ عَدْلٍ مِنْكُمْ} . فَمَنْ أَعْجَبُ شَأْنًا مِمَّنْ يَرَى خَبَرَ الْيَمِينِ مَعَ الشَّاهِدِ خِلاَفًا لِقَوْلِ اللَّهِ تَعَالَى: {وَاسْتَشْهِدُوا شَهِيدَيْنِ مِنْ رِجَالِكُمْ فَإِنْ لَمْ يَكُونَا رَجُلَيْنِ فَرَجُلٌ وَامْرَأَتَانِ} ، وَلاَ يَرَى قَوْلَهُ بِإِجَازَةِ امْرَأَتَيْنِ

(9/400)

مَعَ رَجُلٍ خِلاَفًا لقوله تعالى: {وَأَشْهِدُوا ذَوَيْ عَدْلٍ مِنْكُم} . فَإِنْ قَالُوا: إنَّ امْرَأَةً عَدْلَةً وَرَجُلاً عَدْلاً يَقَعُ عَلَيْهِمَا ذَوَيْ عَدْلٍ مِنَّا قلنا: وَشَهَادَةُ ثَلاَثَةِ رِجَالٍ وَامْرَأَتَيْنِ فِي الزِّنَى يَقَعُ عَلَيْهِمْ وَعَلَى وَاحِدَةٍ مِنْهُمَا أَرْبَعَةُ شُهَدَاءَ، وَلاَ فَرْقَ. ثُمَّ قَبِلُوا شَهَادَةَ امْرَأَةٍ وَاحِدَةٍ حَيْثُ تُقْبَلُ النِّسَاءُ مُنْفَرِدَاتٍ وَلَمْ يَقْبَلُوهَا فِي الرَّضَاعِ حَيْثُ جَاءَتْ السُّنَّةُ بِقَبُولِهَا وَبِهِ قَالَ جُمْهُورُ السَّلَفِ. فَإِنْ قَالُوا: قِسْنَا ذَلِكَ عَلَى الدُّيُونِ الْمُؤَجَّلَةِ قلنا: فَقِيسُوا الْحُدُودَ فِي ذَلِكَ وَالْقِصَاصَ عَلَى الدُّيُونِ الْمُؤَجَّلَةِ، وَلاَ فَرْقَ فَإِنْ ادَّعَوْا إجْمَاعًا عَلَى أَنْ لاَ يُقْبَلْنَ فِي الْحُدُودِ أَكْذَبَهُمْ عَطَاءٌ. فَإِنْ قَالُوا: خَالَفَ جُمْهُورَ الْعُلَمَاءِ. قلنا: وَأَنْتُمْ خَالَفْتُمْ فِي أَنْ لاَ يُقْبَلْنَ النِّسَاءُ مُنْفَرِدَاتٍ فِي الرَّضَاعِ جُمْهُورَ الْعُلَمَاءِ. وَأَمَّا مَالِكٌ: فَقَاسَ بَعْضَ الأَمْوَالِ عَلَى الدُّيُونِ الْمُؤَجَّلَةِ وَلَمْ يَقِسْ عَلَيْهَا الْعِتْقَ وَقَبِلَ امْرَأَتَيْنِ لاَ رَجُلَ مَعَهُمَا مَعَ يَمِينِ الطَّالِبِ فِي الأَمْوَالِ وَالْقَسَامَةِ وَمَا نَعْلَمُ لَهُ سَلَفًا فِي هَذَا رُوِيَ عَنْهُ هَذَا الْقَوْلُ. وَخَالَفَ جُمْهُورَ الْعُلَمَاءِ فِي رَدِّ شَهَادَةِ امْرَأَةٍ وَاحِدَةٍ فِي الأَسْتِهْلاَلِ. وَفِي قَبُولِ امْرَأَتَيْنِ تُقْبَلُ النِّسَاءُ مُنْفَرِدَاتٍ. وَأَمَّا الشَّافِعِيُّ: فَقَاسَ الأَمْوَالَ عَلَى الدُّيُونِ الْمُؤَجَّلَةِ فَيُقَالُ لَهُ: هَلَّا قِسْت سَائِرَ الأَحْكَامِ عَلَى ذَلِكَ وَمَا الْفَرْقُ بَيْنَ مَنْ قَالَ: أَقِيسُ عَلَى ذَلِكَ كُلَّ حُكْمٍ، لأََنَّهُ حُكْمٌ وَحُكْمٌ، وَبَيْنَ قَوْلِك أَقِيسُ عَلَى ذَلِكَ الأَمْوَالَ كُلَّهَا، لأََنَّهُ مَالٌ وَمَالٌ، وَهَلْ هَاهُنَا إِلاَّ التَّحَكُّمُ فَهَذَا خِلاَفُهُمْ لِلنُّصُوصِ، وَلِلْقِيَاسِ، وَلِقَوْلِ السَّلَفِ، وَلَيْسَ مِنْهُمْ أَحَدٌ رَاعَى الإِجْمَاعَ، لأََنَّنَا قَدْ ذَكَرْنَا، عَنْ زُفَرَ أَنَّهُ لاَ يُقْبَلُ النِّسَاءُ مُنْفَرِدَاتٍ فِي شَيْءٍ مِنْ الأَشْيَاءِ. وَقَدْ حَدَّثَنَا يُونُسُ بْنُ عَبْدِ اللَّهِ، حَدَّثَنَا أَبُو بَكْرِ بْنُ أَحْمَدَ بْنِ خَالِدٍ، حَدَّثَنَا أَبِي، حَدَّثَنَا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ، حَدَّثَنَا أَبُو عُبَيْدٍ، حَدَّثَنَا هُشَيْمٌ، عَنْ يُونُسَ بْنِ عُبَيْدٍ، عَنِ الْحَسَنِ الْبَصْرِيِّ قَالَ: الشَّهَادَةُ عَلَى الْقَتْلِ أَرْبَعَةٌ كَالشَّهَادَةِ عَلَى الزِّنَى. وَلَيْتَ شِعْرِي مِنْ أَيْنَ قَاسُوا الْقَتْلَ، وَالْقِصَاصَ، وَالْحُدُودَ عَلَى مَا يُقْبَلُ فِيهِ رَجُلاَنِ فَقَطْ دُونَ أَنْ يَقِيسُوهَا عَلَى الزِّنَى الَّذِي هُوَ أَشْبَهُ بِهَا، لأََنَّهُ حَدٌّ وَحَدٌّ، وَدَمٌ وَدَمٌ أَوْ عَلَى مَا يُقْبَلُ فِيهِ رَجُلٌ وَامْرَأَتَانِ، لأََنَّهُ حُكْمٌ وَحُكْمٌ، وَشَهَادَةٌ وَشَهَادَةٌ فَظَهَرَ فَسَادُ قَوْلِهِمْ بِيَقِينٍ. فَإِذًا قَدْ سَقَطَتْ الأَقْوَالُ الْمَذْكُورَةُ فَإِنَّ وَجْهَ الْكَلاَمِ وَالصَّدْعِ بِالْحَقِّ: هُوَ أَنَّ اللَّهَ تَعَالَى أَمَرَنَا عِنْدَ التَّبَايُعِ بِالإِشْهَادِ، فَقَالَ تَعَالَى: {وَأَشْهِدُوا إذَا تَبَايَعْتُمْ} . وَأَمَرَنَا إذَا تَدَايَنَّا بِدَيْنٍ مُؤَجَّلٍ أَنْ نَكْتُبَهُ، وَأَنْ نُشْهِدَ شَهِيدَيْنِ مِنْ رِجَالِنَا، أَوْ رَجُلاً وَامْرَأَتَيْنِ مَرْضِيَّتَيْنِ. وَأَمَرَنَا عِنْدَ الطَّلاَقِ وَالْمُرَاجَعَةِ بِإِشْهَادِ ذَوَيْ عَدْلٍ مِنَّا. وَلَيْسَ فِي شَيْءٍ مِنْ هَذِهِ النُّصُوصِ ذِكْرُ مَا نَحْكُمُ بِهِ عِنْدَ التَّنَازُعِ فِي ذَلِكَ وَالْخِصَامِ مِنْ عَدَدِ الشُّهُودِ، إذْ قَدْ يَمُوتُ الشَّاهِدَانِ أَوْ أَحَدُهُمَا، أَوْ يَنْسَيَانِ أَوْ أَحَدُهُمَا، أَوْ يَتَغَيَّرَانِ أَوْ أَحَدُهُمَا. فَمَنْ أَعْجَبُ شَأْنًا أَوْ أَضَلُّ سَبِيلاً مِمَّنْ خَالَفَ أَمْرَ اللَّهِ تَعَالَى فِي الآيَاتِ الْمَذْكُورَةِ جِهَارًا فَقَالَ: إذَا تَبَايَعْتُمْ فَلَيْسَ عَلَيْكُمْ أَنْ تُشْهِدُوا

(9/401)

وَإِذَا تَدَايَنْتُمْ بِدَيْنٍ إلَى أَجَلٍ مُسَمًّى فَلاَ تَكْتُبُوهُ إنْ شِئْتُمْ. وَلاَ تُشْهِدُوا عَلَيْهِ أَحَدًا إنْ أَرَدْتُمْ ثُمَّ أَرَادَ التَّمْوِيهَ بِالنَّصِّ الْمَذْكُورِ فِيمَا لَيْسَ فِيهِ مِنْهُ شَيْءٌ فَخَالَفَ الآيَةَ فِيمَا فِيهَا وَادَّعَى عَلَيْهَا مَا لَيْسَ فِيهَا نَعُوذُ بِاَللَّهِ مِنْ الْبَلاَءِ. فَسَقَطَ تَعَلُّقُهُمْ بِالنُّصُوصِ الْمَذْكُورَةِ. وَأَمَّا قَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم: " شَاهِدَاكَ أَوْ يَمِينُهُ، لَيْسَ لَكَ إِلاَّ ذَلِكَ" فَإِنَّ الْحَنَفِيِّينَ، وَالْمَالِكِيِّينَ، وَالشَّافِعِيِّينَ أَوَّلُ مَنْ يَضُمُّ إلَى هَذَا النَّصِّ مَا لَيْسَ فِيهِ، فَيُجِيزُونَ فِي الأَمْوَالِ كُلِّهَا رَجُلاً وَامْرَأَتَيْنِ، وَلَيْسَ ذَلِكَ فِي الْقُرْآنِ إِلاَّ فِي الدُّيُونِ الْمُؤَجَّلَةِ فَقَطْ، فَقَدْ زَادُوا عَلَى مَا فِي هَذَا الْخَبَرِ بِقِيَاسِهِمْ الْفَاسِدِ. وَأَمَّا نَحْنُ: فَطَرِيقُنَا فِي ذَلِكَ غَيْرُ طَرِيقِهِمْ، لَكِنْ نَقُولُ وَبِاَللَّهِ تَعَالَى نَسْتَعِينُ: قَدْ صَحَّ عَنْهُ عليه الصلاة والسلام: مَا رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ، وَالأَعْمَشِ، كِلاَهُمَا، عَنْ أَبِي وَائِلٍ أَنَّ الأَشْعَثَ دَخَلَ عَلَى عَبْدِ اللَّهِ بْنِ مَسْعُودٍ وَهُوَ يُحَدِّثُهُمْ بِنُزُولِ قَوْلِ اللَّهِ تَعَالَى: {إنَّ الَّذِينَ يَشْتَرُونَ بِعَهْدِ اللَّهِ وَأَيْمَانِهِمْ ثَمَنًا قَلِيلاً} فَقَالَ الأَشْعَثُ: فِي نَزَلَتْ، وَفِي رَجُلٍ خَاصَمْتُهُ فِي بِئْرٍ فَقَالَ النَّبِيُّ صلى الله عليه وسلم: "أَلَكَ بَيِّنَةٌ" قُلْتُ: لاَ، قَالَ: فَلْيَحْلِفْ. فَوَجَدْنَاهُ عليه الصلاة والسلام قَدْ كَلَّفَ الْمُدَّعِيَ مَرَّةً شَاهِدَيْنِ، وَمَرَّةً بَيِّنَةً مُطْلَقَةً، فَوَجَبَ أَنْ تَكُونَ الْبَيِّنَةُ كُلَّ مَا قَالَ قَائِلٌ مِنْ الْمُسْلِمِينَ إنَّهُ بَيِّنَةٌ. وَوَجَدْنَا الشَّاهِدَيْنِ الْعَدْلَيْنِ يَقَعُ عَلَيْهِمَا اسْمُ بَيِّنَةٍ، فَوَجَبَ قَبُولُهُمَا فِي كُلِّ شَيْءٍ، حَاشَ حَيْثُ أَلْزَمَ اللَّهُ تَعَالَى أَرْبَعَةً فَقَطْ. وَوَجَدْنَاهُ عليه الصلاة والسلام قَالَ: مَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمِ بْنِ الْحَجَّاجِ، حَدَّثَنَا مُحَمَّدُ بْنُ رُمْحٍ، حَدَّثَنَا اللَّيْثُ، هُوَ ابْنُ سَعْدٍ، عَنِ ابْنِ الْهَادِي، عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ، عَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم، أَنَّهُ قَالَ فِي حَدِيثٍ فَشَهَادَةُ امْرَأَتَيْنِ تَعْدِلُ شَهَادَةَ رَجُلٍ. وَمِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا سَعِيدُ بْنُ أَبِي مَرْيَمَ، حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ أَخْبَرَنِي زَيْدٌ، هُوَ ابْنُ أَسْلَمَ، عَنْ عِيَاضِ بْنِ عَبْدِ اللَّهِ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ، " أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ فِي حَدِيثٍ: أَلَيْسَ شَهَادَةُ الْمَرْأَةِ مِثْلَ نِصْفِ شَهَادَةِ الرَّجُلِ قلنا: بَلَى يَا رَسُولَ اللَّهِ فَقَطَعَ عليه الصلاة والسلام بِأَنَّ شَهَادَةَ امْرَأَتَيْنِ تَعْدِلُ شَهَادَةَ رَجُلٍ، فَوَجَبَ ضَرُورَةً أَنَّهُ لاَ يُقْبَلُ حَيْثُ يُقْبَلُ رَجُلٌ لَوْ شَهِدَ إِلاَّ امْرَأَتَانِ، وَهَكَذَا مَا زَادَ. فإن قيل: فَهَلاَّ قَبِلْتُمْ بِهَذَا الأَسْتِدْلاَلِ رَجُلاً وَاحِدًا، فَقَدْ صَحَّ ذَلِكَ، عَنْ شُرَيْحٍ، وَمُطَرِّفِ بْنِ مَازِنٍ، وَزُرَارَةَ بْنِ أَوْفَى، أَوْ شَهَادَةَ امْرَأَةٍ وَاحِدَةٍ، فَقَدْ قَبِلَهَا مُعَاوِيَةُ قلنا: مَنَعَنَا مِنْ ذَلِكَ حُكْمُ رَسُولِ اللَّهِ صلى الله عليه وسلم بِالْيَمِينِ مَعَ الشَّاهِدِ، فَلَوْ جَازَ قَبُولُ وَاحِدٍ حَيْثُ لَمْ يَقْبَلْهُ رَسُولُ اللَّهِ صلى الله عليه وسلم لَكَانَتْ الْيَمِينُ فُضُولاً، وَحَاشَ لَهُ مِنْ ذَلِكَ.فَصَحَّ أَنَّهُ لاَ يَجُوزُ قَبُولُ رَجُلٍ وَاحِدٍ، وَلاَ امْرَأَةٍ وَاحِدَةٍ إِلاَّ فِي الْهِلاَلِ كَمَا ذَكَرْنَا فِي " كِتَابِ الصِّيَامِ " فَقَطْ وَفِي الرَّضَاعِ. لِمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ رَبِيعٍ، حَدَّثَنَا مُحَمَّدُ بْنُ أَبَانَ الْبَلْخِيّ، وَيَعْقُوبُ بْنُ إبْرَاهِيمَ، قَالاَ جَمِيعًا: حَدَّثَنَا إسْمَاعِيلُ

(9/402)

ابْنُ إبْرَاهِيمَ، هُوَ ابْنُ عُلَيَّةَ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنِ ابْنِ أَبِي مُلَيْكَةَ حَدَّثَنِي عُبَيْدُ بْنُ أَبِي مَرْيَمَ، عَنْ عُقْبَةَ بْنِ الْحَارِثِ قَالَ ابْنُ أَبِي مُلَيْكَةَ: وَقَدْ سَمِعْتُهُ مِنْ عُقْبَةَ بْنِ الْحَارِثِ، وَلَكِنِّي لِحَدِيثِ عُبَيْدٍ أَحْفَظُ، قَالَ: تَزَوَّجْتُ امْرَأَةً فَجَاءَتْ امْرَأَةٌ سَوْدَاءُ فَقَالَتْ: إنِّي قَدْ أَرْضَعْتُكُمَا فَأَتَيْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم فَقُلْتُ: يَا رَسُولَ اللَّهِ إنِّي تَزَوَّجْتُ امْرَأَةً، فَجَاءَتْ امْرَأَةٌ سَوْدَاءُ فَقَالَتْ إنِّي قَدْ أَرْضَعْتُكُمَا وَهِيَ كَاذِبَةٌ فَأَعْرَضَ عَنِّي، فَأَتَيْتُهُ مِنْ قِبَلِ وَجْهِهِ فَقُلْتُ: إنَّهَا كَاذِبَةٌ، فَقَالَ: كَيْفَ بِهَا وَقَدْ زَعَمَتْ أَنَّهَا أَرْضَعَتْكُمَا دَعْهَا عَنْكَ .
قال أبو محمد: فَنَهْيُ النَّبِيِّ صلى الله عليه وسلم تَحْرِيمٌ، وَرُوِّينَا مِنْ طَرِيقِ الْحُذَافِيِّ، حَدَّثَنَا عَبْدُ الرَّزَّاقِ قَالَ: ، حَدَّثَنَا ابْنُ جُرَيْجٍ قَالَ " قَالَ ابْنُ شِهَابٍ: جَاءَتْ امْرَأَةٌ سَوْدَاءُ إلَى أَهْلِ ثَلاَثَةِ أَبْيَاتٍ تَنَاكَحُوا فَقَالَتْ: هُمْ بَنِيَّ وَبَنَاتِي، فَفَرَّقَ عُثْمَانُ رضي الله عنه بَيْنَهُمْ. وَرُوِّينَا، عَنِ الزُّهْرِيِّ، أَنَّهُ قَالَ: فَالنَّاسُ يَأْخُذُونَ الْيَوْمَ بِذَلِكَ مِنْ قَوْلِ عُثْمَانَ فِي الْمُرْضِعَاتِ إذَا لَمْ يُتَّهَمْنَ. وَمِنْ طَرِيقِ قَتَادَةَ، عَنْ جَابِرِ بْنِ زَيْدٍ أَبِي الشَّعْثَاءِ، عَنِ ابْنِ عَبَّاسٍ قَالَ: تَجُوزُ شَهَادَةُ امْرَأَةٍ وَاحِدَةٍ فِي الرَّضَاعِ.
قال أبو محمد: وَأَمَّا الْخَبَرُ الَّذِي صَدَّرْنَا بِهِ مِنْ قَوْلِ الزُّهْرِيِّ مَضَتْ السُّنَّةُ مِنْ النَّبِيِّ صلى الله عليه وسلم وَمِنْ أَبِي بَكْرٍ، وَعُمَرَ: أَنْ لاَ تَجُوزَ شَهَادَةُ النِّسَاءِ فِي الطَّلاَقِ، وَلاَ فِي النِّكَاحِ، وَلاَ فِي الْحُدُودِ: فَبَلِيَّةٌ، لأََنَّهُ مُنْقَطِعٌ مِنْ طَرِيقِ إسْمَاعِيلَ بْنِ عَيَّاشٍ وَهُوَ ضَعِيفٌ، عَنِ الْحَجَّاجِ بْنِ أَرْطَاةَ وَهُوَ هَالِكٌ. وَأَمَّا الرِّوَايَةُ، عَنْ عُمَرَ " لَوْ فَتَحْنَا هَذَا الْبَابَ لَمْ تَشَأْ امْرَأَةٌ أَنْ تُفَرِّقَ بَيْنَ رَجُلٍ وَامْرَأَتِهِ إِلاَّ فَعَلَتْ ذَلِكَ " فَهُوَ، عَنِ الْحَارِثِ الْغَنَوِيِّ وَهُوَ مَجْهُولٌ أَنَّ عُمَرَ. وَأَيْضًا فَإِنَّ هَذَا كَلاَمٌ بَعِيدٌ، عَنْ عُمَرَ قَوْلُ مِثْلِهِ، لأََنَّهُ لاَ فَرْقَ بَيْنَ هَذَا وَبَيْنَ أَنْ لاَ يَشَاءَ رَجُلاَنِ قَتْلَ رَجُلٍ وَإِعْطَاءَ مَالِهِ لأَخَرَ، وَتَفْرِيقَ امْرَأَتِهِ عَنْهُ إِلاَّ قَدَرَا عَلَى ذَلِكَ، بِأَنْ يَشْهَدَا عَلَيْهِ بِذَلِكَ. وَبِضَرُورَةِ الْعَقْلِ يَدْرِي كُلُّ أَحَدٍ أَنَّهُ لاَ فَرْقَ بَيْنَ امْرَأَةٍ وَبَيْنَ رَجُلٍ، وَبَيْنَ رَجُلَيْنِ، وَبَيْنَ امْرَأَتَيْنِ، وَبَيْنَ أَرْبَعَةِ رِجَالٍ، وَبَيْنَ أَرْبَعِ نِسْوَةٍ، فِي جَوَازِ تَعَمُّدِ الْكَذِبِ وَالتَّوَاطُؤِ عَلَيْهِمْ، وَكَذَلِكَ الْغَفْلَةُ وَلَوْ حِينًا إلَى هَذَا، لَكِنَّ النَّفْسَ أَطْيَبُ عَلَى شَهَادَةِ ثَمَانِي نِسْوَةٍ مِنْهَا عَلَى شَهَادَةِ أَرْبَعَةِ رِجَالٍ. وَهَذَا كُلُّهُ لاَ مَعْنَى لَهُ، إنَّمَا هُوَ الْقُرْآنُ وَالسُّنَّةُ، وَلاَ مَزِيدَ. وَأَمَّا مَنْ احْتَجَّ بِتَخْصِيصِ مَا لاَ يَجُوزُ أَنْ يَنْظُرَ إلَيْهِ الرِّجَالُ فَبَاطِلٌ، وَمَا يَحِلُّ لِلْمَرْأَةِ مِنْ النَّظَرِ إلَى عَوْرَةِ الْمَرْأَةِ إِلاَّ كَاَلَّذِي يَحِلُّ لِلرَّجُلِ مِنْ ذَلِكَ، وَلاَ يَجُوزُ ذَلِكَ إِلاَّ عِنْدَ الشَّهَادَةِ أَوْ الضَّرُورَةِ، كَنَظَرِهِمْ إلَى عَوْرَةِ الزَّانِيَيْنِ، وَالرِّجَالُ وَالنِّسَاءُ فِي ذَلِكَ سَوَاءٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا الْيَمِينُ مَعَ الشَّاهِدِ: فَرُوِّينَا، عَنْ عُمَرَ بْنِ الْخَطَّابِ أَنَّهُ قَضَى بِالْيَمِينِ مَعَ الشَّاهِدِ الْوَاحِدِ.

(9/403)

وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ أَنَسِ بْنِ عِيَاضٍ أَخْبَرَنِي ضَمْرَةُ: أَنَّ جَعْفَرَ بْنَ مُحَمَّدٍ أَخْبَرَهُمْ قَالَ: سَمِعْت أَبِي يَقُولُ لِلْحَكَمِ بْنِ عُتَيْبَةَ: قَضَى رَسُولُ اللَّهِ صلى الله عليه وسلم بِالْيَمِينِ مَعَ الشَّاهِدِ وَقَضَى بِهَا عَلِيٌّ بَيْنَ أَظْهُرِكُمْ.
وَمِنْ طَرِيقِ هُشَيْمٍ، عَنْ حُصَيْنِ بْنِ عَبْدِ الرَّحْمَنِ: أَنَّ عَبْدَ اللَّهِ بْنَ عُتْبَةَ بْنِ مَسْعُودٍ قَضَى عَلَيْهِ بِدَيْنٍ لأَِنْسَانٍ أَقَامَ شَاهِدًا وَاحِدًا وَأَحْلَفَهُ مَعَ شَاهِدِهِ. وَصَحَّ عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ، وَعَبْدِ الرَّحْمَنِ بْنِ عَبْدِ الْحَمِيدِ، وَعَنْ شُرَيْحٍ. وَرُوِيَ، عَنْ جَمَاعَةٍ: مِنْهُمْ سُلَيْمَانُ بْنُ يَسَارٍ، وَأَبُو سَلَمَةَ بْنُ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ، وَأَبُو الزِّنَادِ، وَرَبِيعَةُ، وَيَحْيَى بْنُ سَعِيدٍ الأَنْصَارِيُّ، وَإِيَاسُ بْنُ مُعَاوِيَةَ، وَيَحْيَى بْنُ مَعْمَرٍ، وَالْفُقَهَاءُ السَّبْعَةُ، وَغَيْرُهُمْ وَهُوَ قَوْلُ مَالِكٍ، وَالشَّافِعِيِّ، إِلاَّ أَنَّهُمَا لاَ يَقْضِيَانِ بِذَلِكَ إِلاَّ فِي الأَمْوَالِ. وَجَاءَ، عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ أَنَّهُ قَضَى بِذَلِكَ فِي جِرَاحِ الْعَمْدِ وَالْخَطَأِ، وَيَقْضِي بِهِ مَالِكٌ أَيْضًا فِي الْقِصَاصِ فِي النَّفْسِ، وَلاَ يَقْضِي بِهِ فِي الْعِتْقِ، وَالشَّافِعِيُّ يَقْضِي بِهِ فِي الْعِتْقِ. وَرُوِّينَا إنْكَارَ الْحَكَمِ بِهِ، عَنِ الزُّهْرِيِّ، وَقَالَ: هُوَ بِدْعَةُ مَا أَحْدَثَهُ النَّاسُ أَوَّلُ مَنْ قَضَى بِهِ مُعَاوِيَةُ وَقَالَ عَطَاءٌ: أَوَّلُ مَنْ قَضَى بِهِ عَبْدُ الْمَلِكِ بْنُ مَرْوَانَ، وَأَشَارَ إلَى إنْكَارِهِ الْحَكَمُ بْنُ عُتَيْبَةَ. وَرُوِيَ، عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ: الرُّجُوعُ إلَى تَرْكِ الْقَضَاءِ بِهِ، لأََنَّهُ وَجَدَ أَهْلَ الشَّامِ عَلَى خِلاَفِهِ، وَمَنَعَ مِنْهُ: ابْنُ شُبْرُمَةَ، وَأَبُو حَنِيفَةَ، وَأَصْحَابُهُ.
قال أبو محمد: قَدْ ذَكَرْنَا بُطْلاَنَ التَّعَلُّقِ فِي رَدِّ هَذَا الْحُكْمِ وَغَيْرِهِ بِالتَّعَلُّقِ بِقَوْلِ اللَّهِ تَعَالَى: {وَاسْتَشْهِدُوا شَهِيدَيْنِ مِنْ رِجَالِكُمْ} . وَبِقَوْلِهِ تَعَالَى: {وَأَشْهِدُوا ذَوَيْ عَدْلٍ مِنْكُمْ} فِي الْفَصْلِ الَّذِي قَبْلَ هَذَا.
وَكَذَلِكَ بِقَوْلِهِ عليه الصلاة والسلام شَاهِدَاكَ أَوْ يَمِينُهُ وَسَائِرُ مَا تَعَلَّقُوا بِهِ فِي مَنْعِ الْحُكْمِ بِيَمِينٍ وَشَاهِدٍ أَهْذَارٌ، وَالْعَجَبُ اعْتِرَاضُهُمْ فِي هَذَا بِقَوْلِ الزُّهْرِيِّ أَوَّلُ مَنْ قَضَى بِذَلِكَ مُعَاوِيَةُ، وَهُمْ قَدْ أَخَذُوا بِقِيمَةٍ أَحْدَثَهَا مُعَاوِيَةُ فِي زَكَاةِ الْفِطْرِ، وَلاَ يَصِحُّ فِيهَا أَثَرٌ، عَنِ النَّبِيِّ صلى الله عليه وسلم.
قال أبو محمد: وَرُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، حَدَّثَنَا مُحَمَّدُ بْنُ بِشْرٍ، وَعَبْدُ اللَّهِ بْنُ نُمَيْرٍ، قَالاَ جَمِيعًا: ، حَدَّثَنَا سَيْفُ بْنُ سُلَيْمَانَ أَخْبَرَنِي قَيْسُ بْنُ سَعْدٍ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنِ ابْنِ عَبَّاسٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَضَى بِيَمِينٍ وَشَاهِدٍ : ، حَدَّثَنَا أَحْمَدُ بْنُ قَاسِمٍ، حَدَّثَنَا أَبِي قَاسِمُ بْنُ مُحَمَّدِ بْنِ قَاسِمٍ، حَدَّثَنَا جَدِّي قَاسِمُ بْنُ أَصْبَغَ، حَدَّثَنَا مُحَمَّدُ بْنُ سُلَيْمَانَ الْمُنْقِرِيُّ، حَدَّثَنَا مُسَدَّدٌ، وَمُحَمَّدُ بْنُ الْمُثَنَّى، وَعَبْدُ اللَّهِ بْنُ عَبْدِ الْوَهَّابِ قَالُوا كُلُّهُمْ: ، حَدَّثَنَا عَبْدُ الْوَهَّابِ بْنُ عَبْدِ الْمَجِيدِ الثَّقَفِيُّ، عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ، عَنْ أَبِيهِ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّ النَّبِيَّ صلى الله عليه وسلم قَضَى بِالْيَمِينِ مَعَ الشَّاهِدِ. وَمِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا أَبُو الْمُصْعَبِ، حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ الدَّرَاوَرْدِيُّ، عَنْ رَبِيعَةَ ابْنِ أَبِي عَبْدِ الرَّحْمَنِ، عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ، عَنْ أَبِيهِ، عَنْ أَبِي هُرَيْرَةَ

(9/404)

أَنَّ النَّبِيَّ صلى الله عليه وسلم قَضَى بِالْيَمِينِ مَعَ الشَّاهِدِ. قَالَ أَبُو دَاوُد: وَزَادَنِي الرَّبِيعُ بْنُ سُلَيْمَانَ فِي هَذَا الْخَبَرِ قَالَ: أَنَا الشَّافِعِيُّ، عَنْ عَبْدِ الْعَزِيزِ بْنِ مُحَمَّدٍ الدَّرَاوَرْدِيِّ قَالَ: فَذَكَرْت ذَلِكَ لِسُهَيْلِ بْنِ أَبِي صَالِحٍ فَقَالَ: أَخْبَرَنِي رَبِيعَةُ وَهُوَ ثِقَةٌ عِنْدِي أَنِّي حَدَّثْتُهُ إيَّاهُ، وَلاَ أَحْفَظُهُ، قَالَ عَبْدُ الْعَزِيزِ: وَقَدْ كَانَتْ أَصَابَتْ سُهَيْلاً عِلَّةٌ أَذْهَبَتْ بَعْضَ عَقْلِهِ وَنَسِيَ بَعْضَ حَدِيثِهِ، فَكَانَ سُهَيْلٌ بَعْدُ يُحَدِّثُهُ، عَنْ رَبِيعَةَ، عَنْ أَبِيهِ، عَنْ أَبِي هُرَيْرَةَ.
قال أبو محمد: فَهَذِهِ آثَارٌ مُتَظَاهِرَةٌ لاَ يَحِلُّ التَّرْكُ لَهَا، فَالْوَاجِبُ أَنْ يُحْكَمَ بِذَلِكَ فِي الدِّمَاءِ وَالْقِصَاصِ، وَالنِّكَاحِ، وَالطَّلاَقِ، وَالرَّجْعَةِ، وَالأَمْوَالِ، حَاشَا الْحُدُودَ، لأََنَّ ذَلِكَ عُمُومُ الأَخْبَارِ الْمَذْكُورَةِ، وَلَمْ يَأْتِ فِي شَيْءٍ مِنْ الأَخْبَارِ مَنْعٌ مِنْ ذَلِكَ. وَأَمَّا الْحُدُودُ: فَلاَ طَالِبَ لَهَا إِلاَّ اللَّهُ تَعَالَى، وَلاَ حَقَّ لِلْمَقْذُوفِ فِي إثْبَاتِهَا، وَلاَ فِي إسْقَاطِهَا، وَلاَ فِي طَلَبِهَا، وَكَذَلِكَ الْمَسْرُوقُ مِنْهُ، وَالْمَزْنِيُّ بِامْرَأَتِهِ أَوْ حَرِيمَتِهِ أَوْ أَمَتِهِ، أَوْ غَيْرِ ذَلِكَ: فَلَيْسَ لِذَلِكَ كُلِّهِ طَالِبٌ بِلاَ يَمِينٍ فِي شَيْءٍ مِنْهَا. وقال الشافعي: إنَّ فِي بَعْضِ الآثَارِ إنَّ النَّبِيَّ صلى الله عليه وسلم حَكَمَ بِذَلِكَ فِي الأَمْوَالِ وَهَذَا لاَ يُوجَدُ أَبَدًا فِي شَيْءٍ مِنْ الآثَارِ الثَّابِتَةِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَالْعَجَبُ مِنْ أَصْحَابِ أَبِي حَنِيفَةَ يَقُولُونَ دَهْرَهُمْ كُلَّهُ: الْمُرْسَلُ، وَالْمُسْنَدُ: سَوَاءٌ، فِي كُلِّ بَلِيَّةٍ يَقُولُونَ بِهَا، ثُمَّ يَرُدُّونَ خَبَرَ جَابِرٍ هَذَا: بِأَنَّ غَيْرَ الثَّقَفِيِّ أَرْسَلَهُ، وَأَنَّهُ رُوِيَ مُرْسَلاً مِنْ طَرِيقِ سَعِيدِ بْنِ الْمُسَيِّبِ، وَغَيْرِهِ، فَاعْجَبُوا لِعَدَمِ الْحَيَاءِ وَرِقَّةِ الدِّينِ. وَعَجَبٌ آخَرُ: وَهُوَ أَنَّهُمْ يَقْضُونَ بِالنُّكُولِ فِي الدِّمَاءِ، وَالأَمْوَالِ، فَيُعْطُونَ الْمُدَّعِيَ بِلاَ شَاهِدٍ، وَلاَ يَمِينٍ، لَكِنْ بِدَعْوَاهُ الْمُجَرَّدَةِ وَإِنْ كَانَ يَهُودِيًّا أَوْ نَصْرَانِيًّا بِرَأْيِهِمْ الْفَاسِدِ، وَيَرُدُّونَ الْحُكْمَ بِالْيَمِينِ وَالشَّاهِدِ، وَيَقْضُونَ بِالْعَظَائِمِ بِشَهَادَةِ امْرَأَتَيْنِ دُونَ يَمِينِ الطَّالِبِ بِآرَائِهِمْ الْفَاسِدَةِ، وَاخْتِيَارِهِمْ الْمُهْلِكِ، وَيُنْكِرُونَ الْحُكْمَ بِشَهَادَةِ امْرَأَتَيْنِ مَعَ يَمِينِ الطَّالِبِ، وَبِشَهَادَةِ رَجُلٍ مَعَ يَمِينِ الطَّالِبِ، وَيُنْكِرُونَ الْحُكْمَ بِشَهَادَةِ مُسْلِمٍ ثِقَةٍ مَعَ يَمِينِ الطَّالِبِ، وَهُمْ يَقْضُونَ بِشَهَادَةِ يَهُودِيَّيْنِ، أَوْ نَصْرَانِيَّيْنِ حَيْثُ لَمْ يَأْتِ بِذَلِكَ نَصُّ قُرْآنٍ، وَلاَ سُنَّةٍ صَحِيحَةٍ، وَيُضَعِّفُونَ سَيْفَ بْنَ سُلَيْمَانَ وَهُوَ ثِقَةٌ. وَهُمْ آخَذُ النَّاسِ بِرِوَايَةِ كُلِّ كَذَّابٍ، كَجَابِرٍ الْجُعْفِيِّ، وَغَيْرِهِ، وَيَحْتَجُّونَ بِمَغِيبِ ذَلِكَ، عَنِ الزُّهْرِيِّ وَعَطَاءٍ وَقَدْ غَابَ عَنْهُمَا حُكْمُ زَكَاةِ الذَّهَبِ وَزَكَاةِ الْبَقَرِ، أَوْ عَلِمَاهُ وَرَأَيَاهُ مَنْسُوخًا، فَلَمْ يَلْتَفِتُوا هُنَالِكَ إلَى قَوْلِهِمَا، وَقَلَّدُوهُمَا هَاهُنَا، وَهَذَا كَمَا تَرَوْنَ وَنَسْأَلُ اللَّهَ الْعَاقِبَةَ وَرَأَى مَالِكٌ، وَالشَّافِعِيُّ: أَنْ لاَ يُقْضَى بِالْيَمِينِ وَالشَّاهِدِ، إِلاَّ فِي الأَمْوَالِ. قَالَ مَالِكٌ: وَفِي الْقَسَامَةِ وَهَذَا لاَ مَعْنَى لَهُ، لأََنَّهُ تَخْصِيصٌ لِلْخَبَرِ بِلاَ دَلِيلٍ.

(9/405)

ولا يجوز ان يقبل كافر أصلا لا على الكافر ولا على المسلم
...
1787 - مَسْأَلَةٌ: وَلاَ يَجُوزُ أَنْ يُقْبَلَ كَافِرٌ أَصْلاً، لاَ عَلَى كَافِرٍ، وَلاَ عَلَى مُسْلِمٍ

(9/405)

حَاشَ الْوَصِيَّةَ فِي السَّفَرِ فَقَطْ، فَإِنَّهُ يُقْبَلُ فِي ذَلِكَ مُسْلِمَانِ، أَوْ كَافِرَانِ مِنْ أَيِّ دِينٍ كَانَا أَوْ كَافِرٌ وَكَافِرَتَانِ، أَوْ أَرْبَعُ كَوَافِرَ. وَيُحَلَّفُ الْكُفَّارُ هَاهُنَا مَعَ شَهَادَتِهِمْ، وَلاَ بُدَّ بَعْدَ الصَّلاَةِ أَيِّ صَلاَةٍ كَانَتْ وَلَوْ أَنَّهَا الْعَصْرُ لَكَانَ أَحَبَّ إلَيْنَا بِاَللَّهِ إنْ ارْتَبْتُمْ لاَ نَشْتَرِي بِهِ ثَمَنًا وَلَوْ كَانَ ذَا قُرْبَى، وَلاَ نَكْتُمُ شَهَادَةَ اللَّهِ إنَّا إذًا لَمِنْ الآثِمِينَ ثُمَّ يُحْكَمُ بِمَا شَهِدُوا بِهِ، فَإِنْ جَاءَتْ بَيِّنَةٌ مُسْلِمُونَ: بِأَنَّ الْكُفَّارَ كَذَبُوا: حَلَفَ الْمُسْلِمَانِ الشَّاهِدَانِ، أَوْ الْمُسْلِمُ وَالْمَرْأَتَانِ، أَوْ الأَرْبَعُ نِسْوَةٍ بِاَللَّهِ لَشَهَادَتُنَا أَحَقُّ مِنْ شَهَادَتِهِمَا وَمَا اعْتَدَيْنَا إنَّا إذًا لَمِنْ الظَّالِمِينَ ثُمَّ يُفْسَخُ مَا شَهِدَ بِهِ الْكُفَّارُ. برهان ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى: {يَا أَيُّهَا الَّذِينَ آمَنُوا إنْ جَاءَكُمْ فَاسِقٌ بِنَبَأٍ فَتَبَيَّنُوا} وَالْكَافِرُ فَاسِقٌ فَوَجَبَ أَنْ لاَ يُقْبَلَ. وَقَالَ تَعَالَى: {يَا أَيُّهَا الَّذِينَ آمَنُوا شَهَادَةُ بَيْنِكُمْ إذَا حَضَرَ أَحَدَكُمْ الْمَوْتُ حِينَ الْوَصِيَّةِ اثْنَانِ ذَوَا عَدْلٍ مِنْكُمْ أَوْ آخَرَانِ مِنْ غَيْرِكُمْ إنْ أَنْتُمْ ضَرَبْتُمْ فِي الأَرْضِ} الآيَةَ فَوَجَبَ أَخْذُ حُكْمِ اللَّهِ تَعَالَى كُلِّهِ، وَأَنْ يَسْتَثْنِيَ الأَخَصَّ مِنْ الأَعَمِّ، لِيُتَوَصَّلَ بِذَلِكَ إلَى طَاعَةِ الْجَمِيعِ، وَمَنْ تَعَدَّى هَذَا الطَّرِيقَ فَقَدْ خَالَفَ بَعْضَ أَوَامِرِ اللَّهِ تَعَالَى وَهَذَا لاَ يَحِلُّ. رُوِّينَا مِنْ طَرِيقِ مُحَمَّدِ بْنِ إِسْحَاقَ، عَنْ أَبِي النَّضْرِ، عَنْ زَاذَانَ مَوْلَى أُمِّ هَانِئٍ، عَنِ ابْنِ عَبَّاسٍ، عَنْ تَمِيمٍ الدَّارِيِّ فِي قَوْلِ اللَّهِ عَزَّ وَجَلَّ شَهَادَةُ بَيْنِكُمْ إذَا حَضَرَ أَحَدَكُمْ الْمَوْتُ الآيَةَ، قَالَ: بَرِئَ النَّاسُ مِنْهَا غَيْرِي، وَغَيْرَ عَدِيِّ بْنِ بُدَاءٍ، وَكَانَا نَصْرَانِيَّيْنِ يَخْتَلِفَانِ إلَى الشَّامِ، فَأَتَيَا إلَى الشَّامِ، وَقَدِمَ عَلَيْهِمَا بُدَيْلُ بْنُ أَبِي مَرْيَمَ مَوْلَى بَنِي سَهْمٍ، وَمَعَهُ جَامٌ مِنْ فِضَّةٍ يُرِيدُ بِهِ الْمَلِكَ هُوَ عُظْمُ تِجَارَتِهِ، فَمَرِضَ، فَأَوْصَى إلَيْهَا، قَالَ تَمِيمٌ: فَلَمَّا مَاتَ أَخَذْنَا ذَلِكَ الْجَامَ فَبِعْنَاهُ بِأَلْفٍ ثُمَّ اقْتَسَمْنَاهُ أَنَا وَعَدِيُّ بْنُ بُدَاءٍ، فَلَمَّا قَدِمْنَا دَفَعْنَاهُ إلَى أَهْلِهِ، فَسَأَلُوا، عَنِ الْجَامِ.فَقُلْنَا: مَا دَفَعَ إلَيْنَا غَيْرَ هَذَا، فَلَمَّا أَسْلَمْتُ بَعْدَ قُدُومِ النَّبِيِّ صلى الله عليه وسلم الْمَدِينَةَ تَأَثَّمْتُ مِنْ ذَلِكَ، فَأَتَيْتُ أَهْلَهُ فَأَخْبَرْتهمْ الْخَبَرَ، وَأَدَّيْتُ إلَيْهِمْ خَمْسَمِائَةِ دِرْهَمٍ، وَأَخْبَرْتُهُمْ: أَنَّ عِنْدَ صَاحِبِي مِثْلَهَا، فَأَتَوْا بِهِ النَّبِيَّ صلى الله عليه وسلم فَسَأَلَهُمْ الْبَيِّنَةَ فَلَمْ يَجِدُوا، فَأَحْلَفَهُ بِمَا يُعْظَمُ بِهِ عَلَى أَهْلِ دِينِهِ فَحَلَفَ فَأَنْزَلَ اللَّهُ عَزَّ وَجَلَّ: {يَا أَيُّهَا الَّذِينَ آمَنُوا شَهَادَةُ بَيْنِكُمْ إذَا حَضَرَ أَحَدَكُمْ الْمَوْتُ} الآيَةَ، فَحَلَفَ عَمْرُو بْنُ الْعَاصِ وَوَاحِدٌ مِنْهُمْ، فَنُزِعَتْ الْخَمْسُمِائَةِ دِرْهَمٍ مِنْ عَدِيِّ بْنِ بُدَاءٍ. وَمِنْ طَرِيقِ يَحْيَى بْنِ أَبِي زَائِدَةَ، عَنْ مُحَمَّدِ بْنِ أَبِي الْقَاسِمِ، عَنْ عَبْدِ الْمَلِكِ بْنِ سَعِيدِ بْنِ جُبَيْرٍ، عَنْ أَبِيهِ، عَنِ ابْنِ عَبَّاسٍ قَالَ: كَانَ تَمِيمٌ الدَّارِيِّ، وَعَدِيُّ بْنُ بُدَاءٍ: يَخْتَلِفَانِ إلَى مَكَّةَ لِلتِّجَارَةِ فَخَرَجَ مَعَهُمْ رَجُلٌ مِنْ بَنِي سَهْمٍ، فَتُوُفِّيَ بِأَرْضٍ لَيْسَ فِيهَا مُسْلِمٌ، فَأَوْصَى إلَيْهِمَا، فَدَفَعَا تَرِكَتَهُ إلَى أَهْلِهِ وَحَبَسَا جَامًا مِنْ فِضَّةٍ، مُخَوَّصًا بِالذَّهَبِ، فَفَقَدَهُ أَوْلِيَاؤُهُ، فَأَتَوْا رَسُولَ اللَّهِ صلى الله عليه وسلم فَاسْتَحْلَفَهُمَا رَسُولُ اللَّهِ صلى الله عليه وسلم مَا كَتَمْنَا، وَلاَ اطَّلَعْنَا، ثُمَّ عُرِفَ الْجَامُ بِمَكَّةَ، فَقَالُوا:

(9/406)

اشْتَرَيْنَاهُ مِنْ تَمِيمٍ، وَعَدِيٍّ، فَقَامَ رَجُلاَنِ مِنْ أَوْلِيَاءِ السَّهْمِيِّ فَحَلَفَا بِاَللَّهِ إنَّ هَذَا لَجَامُ السَّهْمِيِّ، ولَشَهَادَتُنَا أَحَقُّ مِنْ شَهَادَتِهِمَا وَمَا اعْتَدَيْنَا إنَّا إذًا لَمِنْ الظَّالِمِينَ فَأَخَذَا الْجَامَ، وَفِيهِمْ نَزَلَتْ هَذِهِ الآيَةُ. وَبِقَوْلِنَا يَقُولُ جَهْوَرُ السَّلَفِ. رُوِّينَا مِنْ طَرِيقِ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ رضي الله عنها: أَنَّ آخِرَ سُورَةٍ نَزَلَتْ سُورَةُ الْمَائِدَةِ، فَمَا وَجَدْتُمْ فِيهَا حَلاَلاً فَحَلِّلُوهُ، وَمَا وَجَدْتُمْ فِيهَا حَرَامًا فَحَرِّمُوهُ، وَهَذِهِ الآيَةُ فِي الْمَائِدَةِ فَبَطَلَ أَنَّهَا مَنْسُوخَةٌ وَصَحَّ أَنَّهَا مُحْكَمَةٌ. وَمِنْ طَرِيقِ ابْنِ عَبَّاسٍ، أَنَّهُ قَالَ فِي هَذِهِ الآيَةِ: هَذَا لِمَنْ مَاتَ وَعِنْدَهُ الْمُسْلِمُونَ فَأَمَرَهُ اللَّهُ عَزَّ وَجَلَّ أَنْ يُشْهِدَ عَلَى وَصِيَّتِهِ عَدْلَيْنِ مِنْ الْمُسْلِمِينَ، ثُمَّ قَالَ عَزَّ وَجَلَّ: {أَوْ آخَرَانِ مِنْ غَيْرِكُمْ إنْ أَنْتُمْ ضَرَبْتُمْ فِي الأَرْضِ} فَهَذَا لِمَنْ مَاتَ وَلَيْسَ عِنْدَهُ أَحَدٌ مِنْ الْمُسْلِمِينَ، فَأَمَرَهُ اللَّهُ تَعَالَى أَنْ يُشْهِدَ عَلَى وَصِيَّتِهِ رَجُلَيْنِ مِنْ غَيْرِ الْمُسْلِمِينَ، فَإِنْ اُرْتِيبَ بِشَهَادَتِهِمَا اُسْتُحْلِفَا بَعْدَ الصَّلاَةِ بِاَللَّهِ لاَ نَشْتَرِي بِشَهَادَتِنَا ثَمَنًا قَلِيلاً فَإِذَا اطَّلَعَ الأَوَّلِيَّانِ عَلَى الْكَافِرَيْنِ كَذِبًا حَلَفَا: بِاَللَّهِ إنَّ شَهَادَةَ الْكَافِرَيْنِ بَاطِلٌ، وَإِنَّا لَمْ نَغْدِرْ. وَمِنْ طَرِيقِ ابْنِ عَبَّاسٍ أَيْضًا: فِي قوله تعالى: {أَوْ آخَرَانِ مِنْ غَيْرِكُمْ} قَالَ: مِنْ غَيْرِ الْمُسْلِمِينَ مِنْ أَهْلِ الْكِتَابِ. وَرُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، وَزِيَادِ بْنِ أَيُّوبَ، قَالاَ جَمِيعًا: ، حَدَّثَنَا هُشَيْمٌ، حَدَّثَنَا زَكَرِيَّا بْنُ أَبِي زَائِدَةَ، عَنِ الشَّعْبِيِّ: أَنَّ رَجُلاً مِنْ الْمُسْلِمِينَ حَضَرَتْهُ الْوَفَاةُ " بِدَقُوقَا " فَلَمْ يَجِدْ أَحَدًا مِنْ الْمُسْلِمِينَ يَشْهَدُ عَلَى وَصِيَّتِهِ، فَأَشْهَدَ رَجُلَيْنِ مِنْ أَهْلِ الْكِتَابِ، فَأَتَيَا أَبَا مُوسَى الأَشْعَرِيَّ فَأَخْبَرَاهُ وَقَدِمَا بِتَرِكَتِهِ وَوَصِيَّتِهِ فَقَالَ أَبُو مُوسَى: هَذَا أَمْرٌ لَمْ يَكُنْ بَعْدَ الَّذِي كَانَ فِي عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَأَحْلَفَهُمَا بَعْدَ الْعَصْرِ " بِاَللَّهِ مَا خَانَا، وَلاَ كَذَبَا، وَلاَ بَدَّلاَ، وَلاَ كَتَمَا، وَلاَ غَيَّبَا، وَأَنَّهَا لَوَصِيَّةُ الرَّجُلِ وَتَرِكَتُهُ " فَأَمْضَى أَبُو مُوسَى شَهَادَتَهُمَا. وَمِنْ طَرِيقِ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ أَبِي مَيْسَرَةَ هُوَ عَمْرُو بْنُ شُرَحْبِيلَ قَالَ: لَمْ يُنْسَخْ مِنْ سُورَةِ الْمَائِدَةِ شَيْءٌ. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ شُعْبَةَ، عَنْ قَتَادَةَ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ فِي قَوْلِ اللَّهِ عَزَّ وَجَلَّ {أَوْ آخَرَانِ مِنْ غَيْرِكُمْ} قَالَ: مِنْ أَهْلِ الْكِتَابِ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ، حَدَّثَنَا سُلَيْمَانُ التَّيْمِيُّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ فِي قوله تعالى: {أَوْ آخَرَانِ مِنْ غَيْرِكُمْ} قَالَ: مِنْ غَيْرِ أَهْلِ مِلَّتِكُمْ. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ عَبْدِ اللَّهِ بْنِ عَوْنٍ، عَنِ ابْنِ سِيرِينَ، عَنْ عَبِيدَةُ السَّلْمَانِيِّ فِي قَوْلِ اللَّهِ تَعَالَى: {أَوْ آخَرَانِ مِنْ غَيْرِكُمْ} قَالَ: مِنْ غَيْرِ أَهْلِ الْمِلَّةِ. وَمِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ، عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ، عَنْ شُرَيْحٍ قَالَ: لاَ تَجُوزُ شَهَادَةُ الْمُشْرِكِينَ عَلَى الْمُسْلِمِينَ إِلاَّ فِي وَصِيَّةٍ، وَلاَ تَجُوزُ فِي وَصِيَّةٍ إِلاَّ أَنْ يَكُونَ مُسَافِرًا. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنِ الأَعْمَشِ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ،

(9/407)

عَنْ شُرَيْحٍ قَالَ: لاَ تَجُوزُ شَهَادَةُ الْيَهُودِيِّ وَالنَّصْرَانِيِّ، إِلاَّ فِي السَّفَرِ، وَلاَ تَجُوزُ فِي السَّفَرِ إِلاَّ فِي الْوَصِيَّةِ.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا خَالِدُ بْنُ عَبْدِ اللَّهِ الطَّحَّانُ، عَنْ دَاوُد الطَّائِيِّ، عَنِ الشَّعْبِيِّ، عَنْ شُرَيْحٍ قَالَ: إذَا مَاتَ الرَّجُلُ فِي أَرْضِ غُرْبَةٍ، وَلَمْ يَجِدْ مُسْلِمًا فَأَشْهَدَ مِنْ غَيْرِ الْمُسْلِمِينَ شَاهِدَيْنِ، فَشَهَادَتُهُمَا جَائِزَةٌ، فَإِنْ جَاءَ مُسْلِمَانِ فَشَهِدَا بِخِلاَفِ ذَلِكَ أُخِذَ بِشَهَادَةِ الْمُسْلِمَيْنِ وَتُرِكَتْ شَهَادَتُهُمَا.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ، حَدَّثَنَا الْمُغِيرَةُ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ فِي قَوْلِ اللَّهِ تَعَالَى: {أَوْ آخَرَانِ مِنْ غَيْرِكُمْ} قَالَ: مِنْ غَيْرِ أَهْلِ مِلَّتِكُمْ. وَمِنْ طَرِيقِ شُعْبَةَ، حَدَّثَنَا أَبُو بِشْرٍ هُوَ جَعْفَرُ بْنُ أَبِي وَحْشِيَّةَ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ قَالَ: {أَوْ آخَرَانِ مِنْ غَيْرِكُمْ} قَالَ: إذَا كَانَ بِأَرْضِ الشِّرْكِ فَأَوْصَى إلَى رَجُلٍ مِنْ أَهْلِ الْكِتَابِ فَإِنَّهُمَا يُحَلَّفَانِ بَعْدَ الْعَصْرِ، فَإِنْ اُطُّلِعَ بَعْدَ حَلِفِهِمَا عَلَى أَنَّهُمَا خَانَا حَلَفَ أَوْلِيَاءُ الْمَيِّتِ أَنَّهُ كَانَ كَذَا وَكَذَا وَاسْتَحَقُّوا.
وَمِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ الْقَاضِي قَالَ: ، حَدَّثَنَا مُحَمَّدُ بْنُ أَبِي بَكْرٍ الْمُقَدَّمِيُّ، حَدَّثَنَا عُمَرُ بْنُ عَلِيٍّ الْمُقَدَّمِيُّ، عَنِ الأَشْعَثِ، عَنِ الشَّعْبِيِّ: {أَوْ آخَرَانِ مِنْ غَيْرِكُمْ} قَالَ: مِنْ الْيَهُودِ وَالنَّصَارَى. وَمِنْ طَرِيقِ إسْمَاعِيلَ أَيْضًا، حَدَّثَنَا سُلَيْمَانُ بْنُ حَرْبٍ، حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ، عَنِ ابْنِ أَبِي نَجِيحٍ، عَنْ مُجَاهِدٍ قَالَ: اثْنَانِ ذَوَا عَدْلٍ مِنْكُمْ مِنْ أَهْلِ الْمِلَّةِ: {أَوْ آخَرَانِ مِنْ غَيْرِكُمْ} قَالَ: مِنْ غَيْرِ أَهْلِ الْمِلَّةِ. وَمِنْ طَرِيقِ إسْمَاعِيلَ، حَدَّثَنَا مَحْمُودُ بْنُ خِدَاشٍ، حَدَّثَنَا هُشَيْمٌ، حَدَّثَنَا سُلَيْمَانُ التَّيْمِيُّ، عَنْ أَبِي مِجْلَزٍ فِي قَوْلِ اللَّهِ تَعَالَى: {أَوْ آخَرَانِ مِنْ غَيْرِكُمْ} قَالَ: مِنْ غَيْرِ أَهْلِ الْمِلَّةِ. وَمِنْ طَرِيقِ إسْمَاعِيلَ، حَدَّثَنَا إبْرَاهِيمُ بْنُ الْحَجَّاجِ، حَدَّثَنَا عَبْدُ الْوَارِثِ بْنُ سَعِيدٍ، حَدَّثَنَا إِسْحَاقُ بْنُ سُوَيْد، عَنْ يَحْيَى بْنِ يَعْمُرَ فِي قَوْلِ اللَّهِ تَعَالَى: {أَوْ آخَرَانِ مِنْ غَيْرِكُمْ} قَالَ: مِنْ غَيْرِ أَهْلِ الْمِلَّةِ. وَمِنْ طَرِيقِ الطَّحَاوِيَّ، حَدَّثَنَا مُحَمَّدُ بْنُ خُزَيْمَةَ، حَدَّثَنَا حَجَّاجُ بْنُ الْمِنْهَالِ، وَعُثْمَانُ بْنُ الْهَيْثَمِ قَالَ الْحَجَّاجُ: ، حَدَّثَنَا أَبُو هِلاَلٍ الرَّاسِبِيُّ، وَقَالَ عُثْمَانُ: ، حَدَّثَنَا عَوْفُ بْنُ أَبِي جَمِيلَةَ، كِلاَهُمَا، عَنْ مُحَمَّدِ بْنِ سِيرِينَ فِي قوله تعالى: {أَوْ آخَرَانِ مِنْ غَيْرِكُمْ} قَالَ: مِنْ غَيْرِ الْمُسْلِمِينَ. فَهَؤُلاَءِ: أُمُّ الْمُؤْمِنِينَ، وَأَبُو مُوسَى الأَشْعَرِيُّ، وَابْنُ عَبَّاسٍ وَرُوِيَ أَيْضًا نَحْوُ ذَلِكَ، عَنْ عَلِيٍّ، رضي الله عنهم، وَلاَ مُخَالِفَ لَهُمْ مِنْ الصَّحَابَةِ، رضي الله عنهم،. وَمِنْ التَّابِعِينَ عَمْرُو بْنُ شُرَحْبِيلَ، وَشُرَيْحٌ، وَعَبِيدَةُ السَّلْمَانِيُّ، وَإِبْرَاهِيمُ النَّخَعِيُّ، وَالشَّعْبِيُّ، وَسَعِيدُ بْنُ جُبَيْرٍ، وَسَعِيدُ بْنُ الْمُسَيِّبِ، وَمُجَاهِدٌ، وَأَبُو مِجْلَزٍ، وَابْنُ سِيرِينَ، وَيَحْيَى بْنُ يَعْمُرَ، وَغَيْرُهُمْ، كَابْنِ أَبِي لَيْلَى، وَسُفْيَانَ الثَّوْرِيِّ، وَيَحْيَى بْنِ حَمْزَةَ، وَالأَوْزَاعِيُّ، وَأَبِي عُبَيْدٍ، وَأَحْمَدَ بْنِ حَنْبَلٍ، وَجُمْهُورِ أَصْحَابِ الْحَدِيثِ.وَبِهِ يَقُولُ أَبُو سُلَيْمَانَ وَجَمِيعُ أَصْحَابِنَا، وَخَالَفَهُمْ

(9/408)

آخَرُونَ فَرُوِّينَا، عَنِ الْحَسَنِ، أَنَّهُ قَالَ، {أَوْ آخَرَانِ مِنْ غَيْرِكُمْ} مِنْ غَيْرِ قَبِيلَتِكُمْ. وَرُوِيَ، عَنِ الزُّهْرِيِّ نَحْوُ هَذَا، أَنَّهُ قَالَ: مِنْ أَهْلِ الْمِيرَاثِ، وَأَنَّهُ تَوَقَّفَ فِي ذَلِكَ وَرُوِيَ أَيْضًا: عَنْ عِكْرِمَةَ. وَرُوِّينَا، عَنْ زَيْدِ بْنِ أَسْلَمَ أَنَّهَا مَنْسُوخَةٌ وَعَنْ إبْرَاهِيمَ أَيْضًا مِثْلُ ذَلِكَ.
قال أبو محمد: أَمَّا دَعْوَى النَّسْخِ فَبَاطِلٌ، لاَ يَحِلُّ أَنْ يُقَالَ فِي آيَةٍ إنَّهَا مَنْسُوخَةٌ لاَ تَحِلُّ طَاعَتُهَا وَالْعَمَلُ بِهَا إِلاَّ بِنَصٍّ صَحِيحٍ، أَوْ ضَرُورَةٍ مَانِعَةٍ، وَلَيْسَ هَاهُنَا شَيْءٌ مِنْ ذَلِكَ، وَلَوْ جَازَ مِثْلُ هَذَا لَمَا عَجَزَ أَحَدٌ، عَنْ أَنْ يَدَّعِيَ فِيمَا شَاءَ مِنْ الْقُرْآنِ أَنَّهُ مَنْسُوخٌ، وَهَذَا لاَ يَحِلُّ. وَأَمَّا مَنْ قَالَ: مِنْ غَيْرِ قَبِيلَتِكُمْ فَقَوْلٌ ظَاهِرُ الْفَسَادِ، وَالْبُطْلاَنِ، لأََنَّهُ لَيْسَ فِي أَوَّلِ الآيَةِ خِطَابٌ لِقَبِيلَةٍ دُونَ قَبِيلَةٍ إنَّمَا أَوَّلُهَا: {يَا أَيُّهَا الَّذِينَ آمَنُوا} ، وَلاَ يَشُكُّ مُنْصِفٌ فِي أَنَّ غَيْرَ الَّذِينَ آمَنُوا هُمْ الَّذِينَ لَمْ يُؤْمِنُوا، وَلَكِنَّهَا مِنْ الْحَسَنِ زَلَّةُ عَالِمٍ لَمْ يَتَدَبَّرْهَا. وَقَالَ الْمُخَالِفُونَ: نَحْنُ نُهِينَا، عَنْ قَبُولِ شَهَادَةِ الْفَاسِقِ، وَالْكَافِرُ أَفْسَقُ الْفُسَّاقِ. فَقُلْنَا: الَّذِي نَهَانَا، عَنْ قَبُولِ شَهَادَةِ الْفَاسِقِ هُوَ الَّذِي أَمَرَنَا بِقَبُولِ شَهَادَةِ الْكَافِرِ فِي الْوَصِيَّةِ فِي السَّفَرِ فَنَقِفُ عِنْدَ أَمْرَيْهِ جَمِيعًا، وَلَيْسَ أَحَدُهُمَا بِأَوْلَى بِالطَّاعَةِ مِنْ الآخَرِ. وَمِنْ عَجَائِبِ الدُّنْيَا الَّتِي لاَ نَظِيرَ لَهَا: أَنَّ الْمُحْتَجِّينَ بِهَذَا هُمْ الْحَنَفِيُّونَ، وَالْمَالِكِيُّونَ، وَالشَّافِعِيُّونَ. فأما الْحَنَفِيُّونَ: فَأَجَازُوا شَهَادَةَ الْكُفَّارِ فِي كُلِّ شَيْءٍ بَعْضِهِمْ عَلَى بَعْضٍ بِغَيْرِ أَمْرٍ مِنْ اللَّهِ تَعَالَى بِذَلِكَ، بَلْ خَالَفُوا الْقُرْآنَ فِي نَهْيِهِ، عَنْ قَبُولِ نَبَأِ الْفَاسِقِ ثُمَّ خَالَفُوهُ فِي قَبُولِ الْكُفَّارِ فِي السَّفَرِ فَاعْجَبُوا لِهَذِهِ الْفَضَائِحِ، وَالْمُضَادَّةِ لِلَّهِ تَعَالَى. وَأَمَّا الْمَالِكِيُّونَ: فَأَجَازُوا شَهَادَةَ طَبِيبَيْنِ كَافِرَيْنِ حَيْثُ لاَ يُوجَدُ طَبِيبٌ مُسْلِمٌ بِغَيْرِ أَمْرٍ مِنْ اللَّهِ تَعَالَى بِذَلِكَ، بَلْ خَالَفُوا الْقُرْآنَ فِي كِلاَ الْوَجْهَيْنِ، كَمَا ذَكَرْنَا. وقال بعضهم: الْوَصِيَّةُ يَكُونُ فِيهَا إقْرَارٌ بِدَيْنٍ فَلَمَّا نُسِخَ ذَلِكَ مِنْ الآيَةِ دَلَّ عَلَى نَسْخِ سَائِرِ ذَلِكَ. فَقُلْنَا: كَذَبْتُمْ مَا سَمَّى اللَّهُ تَعَالَى قَطُّ الإِقْرَارَ بِالدَّيْنِ وَصِيَّةً، لأََنَّ الْوَصِيَّةَ مِنْ الثُّلُثِ، وَالإِقْرَارَ بِالدَّيْنِ مِنْ رَأْسِ الْمَالِ، وَمَا دَخَلَ قَطُّ الإِقْرَارُ بِالدَّيْنِ فِي الْوَصِيَّةِ، وَلاَ نُسِخَ مِنْ الآيَةِ شَيْءٌ ثُمَّ لَهُمْ بَعْدَ هَذَا أَهْذَارٌ يُشْبِهُ تَخْلِيطَ الْمُبَرْسَمِينَ لاَ مَعْنَى لَهَا، وَهَذَا مِمَّا خَالَفُوا فِيهِ جُمْهُورَ الْعُلَمَاءِ وَالصَّحَابَةِ، وَلاَ مُخَالِفَ لَهُمْ مِنْ الصَّحَابَةِ، وَهُمْ يُعَظِّمُونَ ذَلِكَ إذَا وَافَقَ أَهْوَاءَهُمْ. وَذَكَرُوا خَبَرًا: رُوِّينَاهُ مِنْ طَرِيقِ عُمَرَ بْنِ رَاشِدٍ الْيَمَامِيِّ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ، عَنْ أَبِي سَلَمَةَ، عَنْ أَبِي هُرَيْرَةَ " أَنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ: لاَ تَجُوزُ شَهَادَةُ مِلَّةٍ عَلَى مِلَّةٍ إِلاَّ مِلَّةُ مُحَمَّدٍ فَإِنَّهَا تَجُوزُ عَلَى غَيْرِهِمْ" . قال أبو محمد: عُمَرُ بْنُ رَاشِدٍ سَاقِطٌ، وَهَذَا خَبَرُ أَوَّلُ مَنْ خَالَفَهُ أَبُو حَنِيفَةَ لأََنَّهُ يُجِيزُ شَهَادَةَ الْيَهُودِيِّ عَلَى النَّصْرَانِيِّ وَمَالِكٌ، فَإِنَّهُ يُجِيزُ شَهَادَةَ الْكُفَّارِ الأَطِبَّاءِ عَلَى الْمُسْلِمِينَ، وَلاَ نَدْرِي مِنْ أَيْنَ وَقَعَ لَهُمْ هَذَا التَّخْصِيصُ لِلأَطِبَّاءِ دُونَ سَائِرِ مَنْ يُضْطَرُّ إلَيْهِ

(9/409)

مِنْ الشَّهَادَاتِ مِنْ النِّكَاحِ، وَالطَّلاَقِ، وَالدِّمَاءِ [ وَالْحُدُودِ ] وَالأَمْوَالِ، وَالْعِتْقِ وَمَا نَعْلَمُ هَذَا التَّفْرِيقَ، عَنْ أَحَدٍ قَبْلَهُ.
وَأَمَّا شَهَادَةُ الْكُفَّارِ فِي غَيْرِ ذَلِكَ، فَطَائِفَةٌ: مَنَعَتْ مِنْ ذَلِكَ جُمْلَةً وَهُوَ قَوْلُنَا. وَطَائِفَةٌ أَجَازَتْهَا عَلَى الْكُفَّارِ، وَلَمْ يُرَاعُوا اخْتِلاَفَ مِلَلِهِمْ. وَطَائِفَةٌ أَجَازَتْ شَهَادَةَ كُلِّ مِلَّةٍ عَلَى مِثْلِهَا وَلَمْ تُجِزْهَا عَلَى غَيْرِ مِثْلِهَا. فأما قَوْلُنَا فَقَدْ ذَكَرْنَاهُ، عَنْ جَمَاعَةٍ مِنْ السَّلَفِ. وَأَمَّا الْقَوْلُ الثَّانِي: فَصَحَّ مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ عَمْرِو بْنِ مَيْمُونِ بْنِ مِهْرَانَ، عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ أَنَّهُ أَجَازَ شَهَادَةَ نَصْرَانِيٍّ عَلَى مَجُوسِيٍّ، أَوْ مَجُوسِيٍّ عَلَى نَصْرَانِيٍّ. وَصَحَّ مِنْ طَرِيقِ شُعْبَةَ، عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ، أَنَّهُ قَالَ: تَجُوزُ شَهَادَةُ النَّصْرَانِيِّ عَلَى الْيَهُودِيِّ، وَالْيَهُودِيِّ عَلَى النَّصْرَانِيِّ هُمْ كُلُّهُمْ أَهْلُ الشِّرْكِ. وَصَحَّ أَيْضًا هَذَا، عَنِ الشَّعْبِيِّ، وَشُرَيْحٍ، وَإِبْرَاهِيمَ النَّخَعِيِّ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا زَيْدُ بْنُ الْحُبَابِ، عَنْ عَوْنِ بْنِ مَعْمَرٍ، عَنْ إبْرَاهِيمَ الصَّائِغِ قَالَ: سَأَلْت نَافِعًا هُوَ مَوْلَى بْنِ عُمَرَ، عَنْ شَهَادَةِ أَهْلِ الْكِتَابِ بَعْضِهِمْ عَلَى بَعْضٍ فَقَالَ: تَجُوزُ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ قَالَ: سَأَلْت الزُّهْرِيَّ، عَنْ شَهَادَةِ أَهْلِ الْكِتَابِ بَعْضِهِمْ عَلَى بَعْضٍ فَقَالَ: تَجُوزُ، وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ، وَوَكِيعٍ، وَأَبِي حَنِيفَةَ، وَأَصْحَابِهِ، وَعُثْمَانَ الْبَتِّيِّ. وَالثَّالِثُ: كَمَا رُوِّينَا مِنْ طَرِيقِ أَبِي عُبَيْدٍ، عَنْ أَبِي الأَسْوَدِ، عَنِ ابْنِ لَهِيعَةَ، عَنْ عَمْرِو بْنِ الْحَارِثِ، عَنْ قَتَادَةَ: أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ قَالَ: تَجُوزُ شَهَادَةُ النَّصْرَانِيِّ عَلَى النَّصْرَانِيِّ. وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ، عَنْ عَبْدِ اللَّهِ بْنِ صَالِحٍ، عَنِ اللَّيْثِ، عَنْ يُونُسَ بْنِ يَزِيدَ، عَنِ ابْنِ شِهَابٍ الزُّهْرِيِّ قَالَ: تَجُوزُ شَهَادَةُ النَّصْرَانِيِّ عَلَى النَّصْرَانِيِّ، وَالْيَهُودِيِّ عَلَى الْيَهُودِيِّ، وَلاَ تَجُوزُ شَهَادَةُ أَحَدِهِمَا عَلَى الآخَرِ. وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ مُعَاوِيَةَ بْنِ صَالِحٍ أَنَّهُ سَمِعَ يَحْيَى بْنَ سَعِيدٍ الأَنْصَارِيَّ يَقُولُ: لاَ تَجُوزُ شَهَادَةُ النَّصْرَانِيِّ عَلَى الْيَهُودِيِّ، وَلاَ شَهَادَةُ الْيَهُودِيِّ عَلَى النَّصْرَانِيِّ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ قَتَادَةَ، وَرَبِيعَةَ بْنِ أَبِي عَبْدِ الرَّحْمَنِ كِلاَهُمَا قَالَ: تَجُوزُ شَهَادَةُ الْيَهُودِيِّ عَلَى الْيَهُودِيِّ، وَلاَ تَجُوزُ عَلَى النَّصْرَانِيِّ، وَلاَ تَجُوزُ شَهَادَةُ النَّصْرَانِيِّ عَلَى الْيَهُودِيِّ. وَمِنْ طَرِيقِ شُعْبَةَ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ: لاَ تَجُوزُ شَهَادَةُ الْيَهُودِيِّ عَلَى النَّصْرَانِيِّ، وَلاَ النَّصْرَانِيِّ عَلَى الْيَهُودِيِّ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا ابْنُ عُلَيَّةَ، عَنْ يُونُسَ، عَنِ الْحَسَنِ قَالَ: إذَا اخْتَلَفَتْ الْمِلَلُ لَمْ تَجُزْ شَهَادَةُ بَعْضِهِمْ عَلَى بَعْضٍ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا ابْنُ إدْرِيسَ، عَنِ اللَّيْثِ، عَنْ عَطَاءٍ قَالَ: لاَ تَجُوزُ شَهَادَةُ الْيَهُودِيِّ عَلَى النَّصْرَانِيِّ، وَلاَ النَّصْرَانِيِّ عَلَى الْمَجُوسِيِّ، وَلاَ مِلَّةٍ عَلَى غَيْرِ مِلَّتِهَا إِلاَّ الْمُسْلِمِينَ. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ، عَنْ دَاوُد، عَنِ الشَّعْبِيِّ لاَ تَجُوزُ شَهَادَةُ مِلَّةٍ عَلَى مِلَّةٍ إِلاَّ الْمُسْلِمِينَ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا ابْنُ عُلَيَّةَ، عَنْ مَعْمَرٍ،

(9/410)

عَنِ الزُّهْرِيِّ قَالَ: لاَ تَجُوزُ شَهَادَةُ أَهْلِ الْكِتَابِ بَعْضِهِمْ عَلَى بَعْضٍ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا حَفْصٌ، عَنْ أَشْعَثَ، حَدَّثَنَا حَمَّادٌ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: لاَ تَجُوزُ شَهَادَةُ أَهْلِ مِلَّةٍ إِلاَّ عَلَى أَهْلِ مِلَّتِهَا: الْيَهُودِيِّ عَلَى الْيَهُودِيِّ، وَالنَّصْرَانِيِّ عَلَى النَّصْرَانِيِّ. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ عُمَرَ بْنِ رَاشِدٍ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ: لاَ تَجُوزُ شَهَادَةُ مِلَّةٍ عَلَى مِلَّةٍ إِلاَّ الْمُسْلِمِينَ قَالَ وَكِيعٌ: وَهُوَ قَوْلُ ابْنِ أَبِي لَيْلَى.
قال أبو محمد: وَهُوَ قَوْلُ الأَوْزَاعِيِّ، وَاللَّيْثِ، وَالْحَسَنِ بْنِ حَيٍّ.
قَالَ عَلِيٌّ: فَرُوِيَ كِلاَ الْقَوْلَيْنِ كَمَا أَوْرَدْنَا، عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ، وَالزُّهْرِيِّ، وَالشَّعْبِيِّ، وَالنَّخَعِيِّ، وَرُوِيَ الْقَوْلُ الأَوَّلُ: عَنْ نَافِعٍ. وَرُوِيَ الثَّانِي: عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، وَأَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ وَرَبِيعَةَ الرَّأْيِ، وَقَتَادَةَ، وَالْحَسَنِ، وَعَطَاءٍ.
قال أبو محمد: وَلاَ يَصِحُّ، عَنْ عَلِيٍّ أَصْلاً، لأََنَّهُ، عَنِ ابْنِ لَهِيعَةَ، ثُمَّ هُوَ أَيْضًا مُنْقَطِعٌ.
قَالَ عَلِيٌّ: أَمَّا قَوْلُ أَبِي حَنِيفَةَ: فَلَمْ يُرْوَ لاَ صَحِيحًا، وَلاَ سَقِيمًا، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ، فَهُوَ خِلاَفٌ لِكُلِّ مَا جَاءَ فِي هَذِهِ الْمَسْأَلَةِ، عَنِ الصَّحَابَةِ. وَأَمَّا مَالِكٌ: فَخَالَفَ شُيُوخَهُ الْمَدَنِيِّينَ: أَبَا سَلَمَةَ بْنَ عَبْدِ الرَّحْمَنِ، وَنَافِعًا، وَالزُّهْرِيَّ، وَرَبِيعَةَ، وَيَحْيَى بْنَ سَعِيدٍ الأَنْصَارِيَّ وَهُمْ يُعَظِّمُونَ هَذَا إذَا وَافَقَ رَأْيَ صَاحِبِهِمْ. وَاحْتَجَّ مَنْ أَجَازَ قَبُولَ شَهَادَةِ بَعْضِهِمْ عَلَى بَعْضٍ بِمَا رُوِّينَاهُ مِنْ طَرِيقِ الطَّحَاوِيَّ: ، حَدَّثَنَا رَوْحُ بْنُ الْفَرَجِ، حَدَّثَنَا يَحْيَى بْنُ سُلَيْمَانَ الْجُعْفِيُّ، حَدَّثَنَا عَبْدُ الرَّحِيمِ بْنُ سُلَيْمَانَ الرَّازِيّ، حَدَّثَنَا مُجَالِدٌ، عَنِ الشَّعْبِيِّ، عَنْ جَابِرٍ قَالَ فِي حَدِيثِ الْيَهُودِيَّيْنِ اللَّذَيْنِ زَنَيَا لِلْيَهُودِ: ائْتُونِي بِالشُّهُودِ فَشَهِدَ أَرْبَعَةٌ مِنْهُمْ عَلَى ذَلِكَ، فَرَجَمَهُمَا النَّبِيُّ صلى الله عليه وسلم.
قال أبو محمد: مُجَالِدٌ هَالِكٌ، رُوِّينَا مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، أَنَّهُ قَالَ: لَوْ شِئْت أَنْ يَجْعَلَهَا لِي مُجَالِدٌ كُلَّهَا، عَنِ الشَّعْبِيِّ، عَنْ مَسْرُوقٍ، عَنْ عَبْدِ اللَّهِ لَفَعَلَ. وَعَنْ شُعْبَةَ: أَسْتَخِيرُ اللَّهَ وَأُدَمِّرُ عَلَى مُجَالِدٍ. وَعَنْ أَحْمَدَ بْنِ حَنْبَلٍ: إنَّ مُجَالِدًا يَزِيدُ فِي الإِسْنَادِ. وَعَنِ ابْنِ مَعِينٍ: مُجَالِدٌ لاَ يُحْتَجُّ بِحَدِيثِهِ. وَالْعَجَبُ كُلُّهُ مِنْ احْتِجَاجِهِمْ بِقَوْلِ اللَّهِ تَعَالَى:إذَا حَضَرَ أَحَدَكُمْ الْمَوْتُ حِينَ الْوَصِيَّةِ وَهُمْ أَوَّلُ مُخَالِفٍ لِهَذِهِ الآيَةِ وَقَالُوا ظَاهِرُهَا جَوَازُهَا عَلَى الْمُسْلِمِينَ وَالْكُفَّارِ فِي كُلِّ شَيْءٍ، ثُمَّ نُسِخَتْ، عَنِ الْمُسْلِمِينَ، فَبَقِيَتْ عَلَى الْكُفَّارِ.
قال أبو محمد: وَهَذَا تَجْلِيحٌ مِنْهُمْ بِالْكَذِبِ عَلَى اللَّهِ تَعَالَى جِهَارًا مِرَارًا. إحْدَاهَا دَعْوَى النَّسْخِ بِلاَ برهان. وَالثَّانِيَةُ قَوْلُهُمْ: إنَّ ظَاهِرَهَا جَوَازُ شَهَادَتِهِمْ فِي كُلِّ شَيْءٍ، وَلَيْسَ فِي الآيَةِ إِلاَّ عِنْدَ حُضُورِ الْمَوْتِ حِينَ الْوَصِيَّةِ فَقَطْ، ثُمَّ تَحْلِيفُهُمَا، ثُمَّ تَحْلِيفُ الْمُسْلِمَيْنِ الشَّاهِدَيْنِ بِخِلاَفِ شَهَادَتِهِمَا، فَمَا رَأَيْت أَقَلَّ حَيَاءً مِمَّنْ قَالَ مَا ذَكَرْنَا وَنَعُوذُ بِاَللَّهِ مِنْ الْخِذْلاَنِ وَالأَسْتِخْفَافِ بِالْكَذِبِ عَلَى الْقُرْآنِ. وَالثَّالِثَةُ قَوْلُهُمْ: نُسِخَتْ، عَنِ الْمُسْلِمِينَ وَبَقِيَتْ عَلَى

(9/411)

الْكُفَّارِ وَهَذَا بَاطِلٌ لأََنَّ الدِّينَ كُلَّهُ وَاحِدٌ عَلَيْنَا وَعَلَى الْكُفَّارِ، وَلاَ يَحِلُّ لأََحَدٍ أَنْ يَحْكُمَ عَلَيْهِمْ، وَلاَ لَهُمْ، إِلاَّ بِحُكْمِ الإِسْلاَمِ لَنَا وَعَلَيْنَا، إِلاَّ حَيْثُ جَاءَ النَّصُّ بِالْفَرْقِ بَيْنَنَا وَبَيْنَهُمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/412)

1788 - مَسْأَلَةٌ: وَشَهَادَةُ الْعَبْدِ وَالأَمَةِ مَقْبُولَةٌ فِي كُلِّ شَيْءٍ لِسَيِّدِهِمَا وَلِغَيْرِهِ كَشَهَادَةِ الْحُرِّ وَالْحُرَّةِ، وَلاَ فَرْقَ. وَقَدْ اخْتَلَفَ النَّاسُ فِي هَذَا: فَصَحَّ مَا رُوِّينَا مِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ يُونُسَ، عَنِ الزُّهْرِيِّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ: أَنَّ عُثْمَانَ بْنَ عَفَّانَ قَضَى فِي الصَّغِيرِ يَشْهَدُ بَعْدَ كِبَرِهِ، وَالنَّصْرَانِيِّ بَعْدَ إسْلاَمِهِ، وَالْعَبْدِ بَعْدَ عِتْقِهِ: أَنَّهَا جَائِزَةٌ إنْ لَمْ تَكُنْ رُدَّتْ عَلَيْهِمْ. وَرُوِّينَا مِنْ طَرِيقِ عَمْرِو بْنِ شُعَيْبٍ، وَعَطَاءٍ، عَنْ عُمَرَ بْنِ الْخَطَّابِ مِثْلَ ذَلِكَ. وَرُوِّينَا ذَلِكَ فِي شَهَادَةِ الْعَبْدِ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ أَبِي بَكْرٍ، عَنْ عَمْرِو بْنِ سُلَيْمٍ، عَنِ ابْنِ الْمُسَيِّبِ، عَنْ عُمَرَ. وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ أَرْطَاةَ، عَنْ عَطَاءٍ، عَنِ ابْنِ عَبَّاسٍ: لاَ تَجُوزُ شَهَادَةُ الْعَبْدِ. وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ، عَنْ حَسَّانَ بْنِ إبْرَاهِيمَ الْكَرْمَانِيُّ، عَنْ إبْرَاهِيمَ الصَّائِغِ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ: لاَ تَجُوزُ شَهَادَةُ الْمُكَاتَبِ مَا بَقِيَ عَلَيْهِ دِرْهَمٌ. وَرُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنِ ابْنِ الْمُبَارَكِ، وَوَكِيعٍ قَالَ ابْنُ الْمُبَارَكِ: عَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ، وَقَالَ وَكِيعٌ: عَنْ زَكَرِيَّا بْنِ أَبِي زَائِدَةَ، عَنِ الشَّعْبِيِّ قَالاَ جَمِيعًا: لاَ تَجُوزُ شَهَادَةُ الْعَبْدِ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنِ ابْنِ الْمُبَارَكِ، عَنْ مُحَمَّدِ بْنِ رَاشِدٍ، عَنْ مَكْحُولٍ لاَ تَجُوزُ شَهَادَةُ الْعَبْدِ. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنِ ابْنِ أَبِي نَجِيحٍ، عَنْ مُجَاهِدٍ قَالَ: {شَهِيدَيْنِ مِنْ رِجَالِكُمْ} قَالَ: مِنْ الأَحْرَارِ قَالَ وَكِيعٌ: وَلاَ يُجِيزُ سُفْيَانُ شَهَادَةَ عَبْدٍ وَهُوَ قَوْلُ وَكِيعٍ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا عِيسَى بْنُ يُونُسَ، وَوَكِيعٌ، وَعَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ، وَمُعَاذُ بْنُ مُعَاذٍ، قَالَ عِيسَى: عَنِ الأَوْزَاعِيِّ، عَنِ الزُّهْرِيِّ، وَقَالَ وَكِيعٌ: عَنْ شُعْبَةَ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ، وَقَالَ عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ: عَنْ حَمَّادِ بْنِ سَلَمَةَ، وَأَبِي عَوَانَةَ، قَالَ أَبُو عَوَانَةَ: عَنْ عُمَرَ بْنِ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ، عَنْ أَبِيهِ، وَقَالَ حَمَّادُ بْنُ سَلَمَةَ: عَنْ قَتَادَةَ، عَنْ شُرَيْحٍ، وَقَالَ مُعَاذُ بْنُ مُعَاذٍ: عَنْ أَشْعَثَ، هُوَ ابْنُ عَبْدِ الْمَلِكِ الْحُمْرَانِيِّ، عَنِ الْحَسَنِ الْبَصْرِيِّ، وَقَالُوا كُلُّهُمْ: فِي الْعَبْدِ يُؤَدِّي الشَّهَادَةَ فَتُرَدُّ ثُمَّ يُعْتَقُ فَيَشْهَدُ بِهَا: أَنَّهَا لاَ تَجُوزُ، إِلاَّ الْحَسَنُ، وَالْحَكَمُ فَإِنَّهُمَا قَالاَ: إنَّهَا تَجُوزُ. وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ، عَنْ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ، عَنْ إسْرَائِيلَ بْنِ يُونُسَ، عَنْ مَنْصُورٍ، عَنْ مُجَاهِدٍ قَالَ: أَهْلُ مَكَّةَ، وَأَهْلُ الْمَدِينَةِ: لاَ يُجِيزُونَ شَهَادَةَ الْعَبْدِ. وَمِنْ طَرِيقِ شُعْبَةَ، عَنْ مُغِيرَةَ، عَنْ إبْرَاهِيمَ قَالَ: لاَ تَجُوزُ شَهَادَةُ الْمُكَاتَبِ، وَلاَ يَرِثُ وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ قَتَادَةَ: إذَا شَهِدَ الْعَبْدُ فَرُدَّتْ شَهَادَتُهُ، ثُمَّ أُعْتِقَ فَشَهِدَ بِهَا لَمْ تُقْبَلْ وَرُوِيَ ذَلِكَ، عَنْ فُقَهَاءِ

(9/412)

الْمَدِينَةِ السَّبْعَةِ وَهُوَ قَوْلُ أَبِي الزِّنَادِ. وَبِهِ يَقُولُ أَبُو حَنِيفَةَ وَمَالِكٌ، وَالشَّافِعِيُّ، وَابْنُ أَبِي لَيْلَى، وَالْحَسَنُ بْنُ حَيٍّ، وَأَبُو عُبَيْدٍ، وَأَحَدُ قَوْلَيْ ابْنِ شُبْرُمَةَ. وَأَجَازَتْ طَائِفَةٌ شَهَادَةَ الْعَبْدِ فِي بَعْضِ الأَحْوَالِ، وَرَدَّتْهَا فِي بَعْضٍ: كَمَا رُوِّينَا مِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ الْقَاضِي، حَدَّثَنَا عَلِيُّ بْنُ الْمَدِينِيِّ، وَسُلَيْمَانُ بْنُ حَرْبٍ، وَإِبْرَاهِيمُ الْهَرَوِيُّ، قَالَ عَلِيٌّ، عَنْ جَرِيرٍ، عَنْ مَنْصُورٍ، عَنْ إبْرَاهِيمَ، عَنْ شُرَيْحٍ، وَقَالَ سُلَيْمَانُ: عَنْ أَبِي عَوَانَةَ، عَنْ مُطَرِّفِ بْنِ طَرِيفٍ، عَنِ الشَّعْبِيِّ وَقَالَ الْهَرَوِيُّ: عَنْ هِشَامٍ أَنَا مُغِيرَةُ، عَنْ إبْرَاهِيمَ: إنَّهُمْ ثَلاَثَتَهُمْ كَانُوا يُجِيزُونَ شَهَادَةَ الْعَبْدِ فِي الشَّيْءِ الْيَسِيرِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى الْمَازِنِيُّ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: لاَ تَجُوزُ شَهَادَةُ الْعَبْدِ لِسَيِّدِهِ، وَتَجُوزُ لِغَيْرِهِ. وَمِنْ طَرِيقِ جَابِرٍ الْجُعْفِيِّ، عَنِ الشَّعْبِيِّ فِي الْعَبْدِ يُعْتَقُ بَعْضُهُ أَنَّ شَهَادَتَهُ جَائِزَةٌ. وَأَجَازَتْ طَائِفَةٌ شَهَادَتَهُ فِي كُلِّ شَيْءٍ كَالْحُرِّ: كَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا حَفْصُ بْنُ غِيَاثٍ النَّخَعِيُّ، عَنْ أَشْعَثَ، عَنِ الشَّعْبِيِّ قَالَ: قَالَ شُرَيْحٌ: لاَ تَجُوزُ شَهَادَةُ الْعَبْدِ، فَقَالَ عَلِيٌّ: لَكِنَّا نُجِيزُهَا، فَكَانَ شُرَيْحٌ بَعْدَ ذَلِكَ يُجِيزُهَا إِلاَّ لِسَيِّدِهِ. وبه إلى ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا حَفْصُ بْنُ غِيَاثٍ، عَنِ الْمُخْتَارِ بْنِ فُلْفُلٍ قَالَ: سَأَلْت أَنَسَ بْنَ مَالِكٍ، عَنْ شَهَادَةِ الْعَبْدِ فَقَالَ: جَائِزَةٌ. وَمِنْ طَرِيقِ وَكِيعٍ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ عَمَّارٍ الدُّهْنِيِّ قَالَ: شَهِدْت شُرَيْحًا شَهِدَ عِنْدَهُ عَبْدٌ عَلَى دَارٍ فَأَجَازَ شَهَادَتَهُ فَقِيلَ: إنَّهُ عَبْدٌ فَقَالَ شُرَيْحٌ: كُلُّنَا عَبِيدٌ وَإِمَاءٌ. وَمِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ أَحْمَدَ بْنِ حَنْبَلٍ، حَدَّثَنَا أَبِي، حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ، حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ، عَنْ يَحْيَى بْنِ عَتِيقٍ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ أَنَّهُ كَانَ لاَ يَرَى بِشَهَادَةِ الْمَمْلُوكِ بَأْسًا إذَا كَانَ عَدْلاً وَمِنْ طَرِيقِ ابْنِ الْجَهْمِ، عَنْ إسْمَاعِيلَ بْنِ إِسْحَاقَ الْقَاضِي، حَدَّثَنَا عَارِمُ بْنُ الْفَضْلِ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ، عَنْ يَعْقُوبَ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ قَالَ: شَهَادَةُ الْعَبْدِ، وَالْمَرْأَةِ جَائِزَةٌ فِي النِّكَاحِ، وَالطَّلاَقِ. كَتَبَ إلَيَّ عَبْدُ اللَّهِ بْنُ عَبْدِ الْوَاحِدِ، عَنِ الْحَسَنِ بْنِ عَبْدِ الْوَاحِدِ قَالَ: ، حَدَّثَنَا أَبُو مُسْلِمٍ الْكَاتِبُ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ أَحْمَدَ بْنِ الْمُغَلِّسِ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ أَحْمَدَ بْنِ حَنْبَلٍ، حَدَّثَنَا أَبِي، حَدَّثَنَا عَفَّانَ بْنُ مُسْلِمٍ قَالَ: ، حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ قَالَ: سُئِلَ إيَاسُ بْنُ مُعَاوِيَةَ، عَنْ شَهَادَةِ الْعَبْدِ قَالَ: أَنَا أَرُدُّ شَهَادَةَ عَبْدِ الْعَزِيزِ بْنِ صُهَيْبٍ عَلَى الإِنْكَارِ لِرَدِّهَا.
قال أبو محمد: وَهُوَ قَوْلُ زُرَارَةَ بْنِ أَوْفَى، وَعُثْمَانَ الْبَتِّيِّ، وَأَبِي ثَوْرٍ، وَأَحْمَدَ بْنِ حَنْبَلٍ، وَإِسْحَاقَ بْنِ رَاهْوَيْهِ، وَأَبِي سُلَيْمَانَ، وَأَصْحَابِهِمْ، وَأَحَدُ قَوْلَيْ ابْنِ شُبْرُمَةَ.
قَالَ عَلِيٌّ: أَمَّا قَوْلُ عُمَرَ، وَعُثْمَانَ الَّذِي صَدَّرْنَا بِهِ فَهُوَ عَلَى الْحَنَفِيِّينَ، وَالْمَالِكِيِّينَ، وَالشَّافِعِيِّينَ لاَ لَهُمْ، لأََنَّهُمْ خَالَفُوهُمَا فِي الصَّبِيِّ يَشْهَدُ فَيُرَدُّ، ثُمَّ يَبْلُغُ فَيَشْهَدُ. فَقَالُوا: يُقْبَلُ. وَمِنْ الْبَاطِلِ أَنْ يَكُونَ بَعْضُ قَوْلِ عُمَرَ وَعُثْمَانَ حُجَّةً، وَبَعْضُهُ غَيْرَ حَجَّةٍ، وَهَذَا تَلاَعُبٌ بِالدِّينِ مِمَّنْ سَلَكَ هَذَا

(9/413)

الطَّرِيقَ وَهُوَ، عَنِ ابْنِ عَبَّاسٍ لاَ يَصِحُّ، لأََنَّهُ، عَنِ الْحَجَّاجِ بْنِ أَرْطَاةَ، فَلَمْ يَبْقَ لَهُمْ إِلاَّ ابْنَ عُمَرَ، وَقَدْ صَحَّ خِلاَفُهُ، عَنْ أَنَسٍ فَبَطَلَ تَعَلُّقُهُمْ بِالآثَارِ، وَبَقِيَ الأَحْتِجَاجُ بِالْقُرْآنِ وَالسُّنَّةِ.
قال أبو محمد: أَمَّا قَوْلُ مُجَاهِدٍ وَمَنْ اتَّبَعَهُ: شَهِيدَيْنِ مِنْ رِجَالِكُمْ مِنْ الأَحْرَارِ، فَبَاطِلٌ وَزَلَّةُ عَالِمٍ، وَتَخْصِيصٌ لِكَلاَمِ اللَّهِ تَعَالَى بِلاَ برهان، وَبِالضَّرُورَةِ يَدْرِي كُلُّ ذِي حِسٍّ سَلِيمٍ: أَنَّ الْعَبِيدَ رِجَالٌ مِنْ رِجَالِنَا، وَأَنَّ الإِمَاءَ نِسَاءٌ مِنْ نِسَائِنَا، قَالَ تَعَالَى نِسَاؤُكُمْ حَرْثٌ لَكُمْ فَدَخَلَ فِي ذَلِكَ بِلاَ خِلاَفٍ الْحَرَائِرُ وَالإِمَاءُ فَظَهَرَ فَسَادُ هَذَا الْقَوْلِ، وَإِنَّمَا خَاطَبَ اللَّهُ تَعَالَى فِي أَوَّلِ الآيَةِ الَّذِينَ آمَنُوا: وَالْعَبِيدُ، بِلاَ خِلاَفٍ مِنْهُمْ، فَهُمْ فِي جُمْلَةِ الْمُخَاطَبِينَ بِالْمُدَايَنَةِ، وَالإِشْهَادِ وَالشَّهَادَةِ. وَاحْتَجَّ بَعْضُهُمْ بِقَوْلِ اللَّهِ تَعَالَى:عَبْدًا مَمْلُوكًا لاَ يَقْدِرُ عَلَى شَيْءٍ
قال أبو محمد: تَحْرِيفُ كَلاَمِ اللَّهِ تَعَالَى، عَنْ مَوَاضِعِهِ مُهْلِكٌ فِي الدُّنْيَا وَالآخِرَةِ، وَلَمْ يَقُلْ تَعَالَى إنَّ كُلَّ عَبْدٍ فَهُوَ لاَ يَقْدِرُ عَلَى شَيْءٍ، إنَّمَا ضَرَبَ اللَّهُ تَعَالَى الْمَثَلَ بِعَبْدٍ مِنْ عِبَادِهِ هَذِهِ صِفَتُهُ، وَقَدْ تُوجَدُ هَذِهِ الصِّفَةُ فِي كَثِيرٍ مِنْ الأَحْرَارِ، وَمَنْ نَسَبَ غَيْرَ هَذَا إلَى اللَّهِ تَعَالَى فَقَدْ كَذَبَ عَلَيْهِ جِهَارًا، وَأَتَى بِأَكْبَرِ الْكَبَائِرِ، لأََنَّ اللَّهَ تَعَالَى لاَ يَقُولُ إِلاَّ حَقًّا، وَبِالْمُشَاهَدَةِ نَعْرِفُ كَثِيرًا مِنْ الْعَبِيدِ أَقْدَرَ عَلَى الأَشْيَاءِ مِنْ كَثِيرٍ مِنْ الأَحْرَارِ. وَنَقُولُ لَهُمْ: هَلْ يَلْزَمُ الْعَبِيدَ الصَّلاَةُ، وَالصِّيَامُ، وَالطَّهَارَةُ، وَيُحَرَّمُ عَلَيْهِمْ مِنْ الْمَآكِلِ، وَالْمَشَارِبِ، وَالْفُرُوجِ، كُلُّ مَا يُحَرَّمُ عَلَى الأَحْرَارِ، فَمَنْ قَوْلُهُمْ: نَعَمْ، فَقَدْ أَكَذَبُوا أَنْفُسَهُمْ، وَشَهِدُوا بِأَنَّهُمْ يَقْدِرُونَ عَلَى أَشْيَاءَ كَثِيرَةٍ فَبَطَلَ تَعَلُّقُهُمْ وَتَمْوِيهُهُمْ بِهَذِهِ الآيَةِ. وَقَالُوا: {وَلاَ يَأْبَ الشُّهَدَاءُ إذَا مَا دُعُوا} . قَالُوا: وَالْعَبْدُ لاَ يَقْدِرُ عَلَى أَدَاءِ الشَّهَادَةِ، لأََنَّهُ مُكَلَّفٌ خِدْمَةَ سَيِّدِهِ..
فَقُلْنَا: كَذَبَ مَنْ قَالَ هَذَا، بَلْ هُوَ قَادِرٌ عَلَى أَدَاءِ الشَّهَادَةِ كَمَا يَقْدِرُ عَلَى الصَّلاَةِ، وَعَلَى النُّهُوضِ إلَى مَنْ يَتَعَلَّمُ مِنْهُ مَا يَلْزَمُهُ مِنْ الدِّينِ. وَلَوْ سَقَطَ، عَنِ الْعَبْدِ الْقِيَامُ بِالشَّهَادَةِ لِشُغْلِهِ بِخِدْمَةِ سَيِّدِهِ لَسَقَطَ أَيْضًا، عَنِ الْحُرَّةِ ذَاتِ الزَّوْجِ لِشُغْلِهَا بِمُلاَزَمَةِ زَوْجِهَا. وقال بعضهم: الْعَبْدُ سِلْعَةٌ وَكَيْفَ تَشْهَدُ سِلْعَةٌ. فَقُلْنَا: فَكَانَ مَاذَا تَشْهَدُ السِّلْعَةُ، كَمَا يَلْزَمُ السِّلْعَةَ الصَّلاَةُ، وَالصِّيَامُ، وَالْقَوْلُ بِالْحَقِّ وَمَا نَعْلَمُ لَهُمْ فِي هَذِهِ الْمَسْأَلَةِ مُتَعَلَّقًا، لاَ بِقُرْآنٍ، وَلاَ بِسُنَّةٍ، وَلاَ رِوَايَةٍ صَحِيحَةٍ، وَلاَ سَقِيمَةٍ، وَلاَ نَظَرٍ، وَلاَ مَعْقُولٍ، وَلاَ قِيَاسٍ، إِلاَّ بِتَخَالِيطَ فِي غَايَةِ الْفَسَادِ، وَأَهْذَارٍ بَارِدَةٍ وَقَدْ تَقَصَّيْنَا هَذَا فِي " كِتَابِ الإِيصَالِ " وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
قال أبو محمد: وَكُلُّ نَصٍّ فِي قُرْآنٍ أَوْ سُنَّةٍ فِي شَيْءٍ مِنْ أَحْكَامِ الشَّهَادَاتِ فَكُلُّهَا شَاهِدَةٌ بِصِحَّةِ قَوْلِنَا، إذْ لَوْ أَرَادَ اللَّهُ تَعَالَى وَرَسُولُهُ عليه الصلاة والسلام تَخْصِيصَ عَبْدٍ مِنْ حُرٍّ فِي ذَلِكَ لَكَانَ مَقْدُورًا عَلَيْهِ: وَمَا كَانَ رَبُّكَ نَسِيًّا قَالَ تَعَالَى: {مِمَّنْ تَرْضَوْنَ مِنْ الشُّهَدَاءِ} . وَقَالَ تَعَالَى: {إنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ أُولَئِكَ هُمْ خَيْرُ الْبَرِيَّةِ جَزَاؤُهُمْ عِنْدَ

(9/414)

رَبِّهِمْ جَنَّاتُ عَدْنٍ تَجْرِي مِنْ تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا أَبَدًا رضي الله عنهمْ وَرَضُوا عَنْهُ}. فَلَمْ يَخْتَلِفْ مُسْلِمَانِ قَطُّ فِي أَنَّ هَذَا خَيْرٌ يَدْخُلُ فِيهِ الْعَبِيدُ وَالإِمَاءُ كَدُخُولِ الأَحْرَارِ وَالْحَرَائِرِ، وَحَرَامٌ عَلَى كُلِّ أَحَدٍ أَنْ لاَ يَرْضَى عَمَّنْ أَخْبَرَ اللَّهُ تَعَالَى أَنَّهُ قَدْ رَضِيَ عَنْهُ، فَإِذْ قَدْ رَضِيَ اللَّهُ، عَنِ الْعَبْدِ الْمُؤْمِنِ الْعَامِلِ بِالصَّالِحَاتِ، فَفُرِضَ عَلَيْنَا أَنْ نَرْضَى عَنْهُ، وَإِذْ فُرِضَ عَلَيْنَا أَنْ نَرْضَى عَنْهُ، فَفُرِضَ عَلَيْنَا قَبُولُ شَهَادَتِهِ. وَأَمَّا مَنْ رَدَّهَا لِسَيِّدِهِ فَإِنَّهُ قَالَ: قَدْ يُجْبِرُهُ سَيِّدُهُ عَلَى الشَّهَادَةِ لَهُ. قلنا: لَوْ كَانَ هَذَا مَانِعًا مِنْ قَبُولِ الْعَبْدِ لِسَيِّدِهِ لَكَانَ مَانِعًا مِنْ قَبُولِ أَحَدٍ مِنْ الْمُسْلِمِينَ لِلإِمَامِ إذَا شَهِدَ لَهُ، لأََنَّ الإِمَامَ أَقْدَرُ عَلَى رَعِيَّتِهِ مِنْ السَّيِّدِ عَلَى عَبْدِهِ، لأََنَّ الْعَبْدَ تُعْدِيهِ جَمِيعُ الْحُكَّامِ عَلَى سَيِّدِهِ إذَا تَظَلَّمَ مِنْهُ وَيَحُولُونَ بَيْنَهُ وَبَيْنَ أَذَاهُ، وَلاَ يَقْدِرُ أَحَدٌ عَلَى أَنْ يَحُولَ بَيْنَ الإِمَامِ وَالرَّجُلِ مِنْ رَعِيَّتِهِ، فَظَهَرَ فَسَادُ قَوْلِ مُخَالِفِينَا وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.

(9/415)

1789 - مَسْأَلَةٌ: وَكُلُّ عَدْلٍ فَهُوَ مَقْبُولٌ لِكُلِّ أَحَدٍ وَعَلَيْهِ، كَالأَبِ وَالأُُمِّ لأَبْنَيْهِمَا، وَلأََبِيهِمَا وَالأَبْنِ وَالأَبْنَةِ لِلأَبَوَيْنِ وَالأَجْدَادِ، وَالْجَدَّاتِ، وَالْجَدِّ، وَالْجَدَّةِ لِبَنِي بَنِيهِمَا، وَالزَّوْجِ لأَمْرَأَتِهِ، وَالْمَرْأَةِ لِزَوْجِهَا، وَكَذَلِكَ سَائِرُ الأَقَارِبِ بَعْضِهِمْ لِبَعْضٍ، كَالأَبَاعِدِ، وَلاَ فَرْقَ. وَكَذَلِكَ الصَّدِيقُ الْمُلاَطِفُ لِصَدِيقِهِ، وَالأَجِيرُ لِمُسْتَأْجِرِهِ، وَالْمَكْفُولُ لِكَافِلِهِ، وَالْمُسْتَأْجِرُ لأََجِيرِهِ، وَالْكَافِلُ لِمَكْفُولِهِ، وَالْوَصِيُّ لِيَتِيمِهِ. وَفِيمَا ذَكَرْنَا خِلاَفٌ: فَرُوِّينَا مِنْ طَرِيقٍ لاَ تَصِحُّ، عَنْ شُرَيْحٍ أَنَّهُ لاَ يُقْبَلُ الأَبُ لأَبْنِهِ، وَلاَ الأَبْنُ لأََبِيهِ، وَلاَ أَحَدُ الزَّوْجَيْنِ لِلآخَرِ. وَصَحَّ هَذَا كُلُّهُ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ، وَعَنِ الْحَسَنِ، وَالشَّعْبِيِّ فِي أَحَدِ قَوْلَيْهِمَا فِي الأَبِ، وَالأَبْنِ. وَرُوِيَ، عَنِ الْحَسَنِ، وَالشَّعْبِيِّ: قَوْلٌ آخَرُ، وَهُوَ أَنَّ الْوَلَدَ يُقْبَلُ لأََبِيهِ، وَلاَ يُقْبَلُ الأَبُ لأَبْنِهِ، لأََنَّهُ يَأْخُذُ مَالَهُ مَتَى شَاءَ، وَأَنَّ الزَّوْجَ يُقْبَلُ لأَمْرَأَتِهِ، وَلاَ تُقْبَلُ هِيَ لَهُ وَهُوَ قَوْلُ ابْنِ أَبِي لَيْلَى، وَسُفْيَانَ الثَّوْرِيِّ. وَلَمْ يُجِزْ الأَوْزَاعِيِّ، وَالثَّوْرِيُّ، وَأَحْمَدُ بْنُ حَنْبَلٍ، وَأَبُو عُبَيْدٍ الأَبَ لِلأَبْنِ، وَلاَ الأَبْنَ لِلأَبِ. وَأَجَازُوا الْجَدَّ وَالْجَدَّةَ لأََوْلاَدِ بَنِيهِمَا، وَأَوْلاَدَ بَنِيهِمَا لَهُمَا. وَلَمْ يُجِزْ أَبُو حَنِيفَةَ، وَمَالِكٌ، وَالشَّافِعِيُّ أَحَدًا مِنْ هَؤُلاَءِ، إِلاَّ أَنَّ الشَّافِعِيَّ أَجَازَ كُلَّ وَاحِدٍ مِنْ الزَّوْجَيْنِ لِلآخَرِ. وَأَمَّا مَنْ رُوِيَ عَنْهُ إجَازَةُ كُلِّ ذَلِكَ: فَكَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ أَبِي بَكْرِ بْنِ أَبِي سَبْرَةَ، عَنْ أَبِي الزِّنَادِ، عَنْ عَبْدِ اللَّهِ بْنِ عَامِرِ بْنِ رَبِيعَةَ، قَالَ: قَالَ عُمَرُ بْنُ الْخَطَّابِ: تَجُوزُ شَهَادَةُ الْوَالِدِ لِوَلَدِهِ، وَالْوَلَدِ لِوَالِدِهِ، وَالأَخِ لأََخِيهِ. وَعَنْ عَمْرِو بْنِ سُلَيْمٍ الزُّرَقِيِّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ مِثْلُ هَذَا. وَرُوِيَ: أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ رضي الله عنه شَهِدَ لِفَاطِمَةَ رضي الله عنها عِنْدَ أَبِي بَكْرٍ الصِّدِّيقِ رضي الله عنه وَمَعَهُ أُمُّ أَيْمَنَ فَقَالَ لَهُ أَبُو بَكْرٍ: لَوْ شَهِدَ مَعَك رَجُلٌ أَوْ امْرَأَةٌ أُخْرَى لَقَضَيْت لَهَا بِذَلِكَ. وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ يُونُسَ بْنِ يَزِيدَ، عَنِ الزُّهْرِيِّ قَالَ: لَمْ يَكُنْ

(9/415)

يَتَّهِمُ سَلَفُ الْمُسْلِمِينَ الصَّالِحُ شَهَادَةَ الْوَالِدِ لِوَلَدِهِ، وَلاَ الْوَلَدِ لِوَالِدِهِ، وَلاَ الأَخِ لأََخِيهِ، وَلاَ الزَّوْجِ لأَمْرَأَتِهِ ثُمَّ دَخَلَ النَّاسُ بَعْدَ ذَلِكَ، فَظَهَرَتْ مِنْهُمْ أُمُورٌ حَمَلَتْ الْوُلاَةَ عَلَى اتِّهَامِهِمْ، فَتُرِكَتْ شَهَادَةُ مَنْ يُتَّهَمُ إذَا كَانَتْ مِنْ قَرَابَةٍ وَصَارَ ذَلِكَ مِنْ الْوَلَدِ، وَالْوَالِدِ، وَالأَخِ، وَالزَّوْجِ، وَالْمَرْأَةِ، لَمْ يُتَّهَمْ إِلاَّ هَؤُلاَءِ فِي آخِرِ الزَّمَانِ. وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ، حَدَّثَنَا الْحَسَنُ بْنُ عَازِبٍ، عَنْ جَدِّهِ شَبِيبِ بْنِ غَرْقَدَةَ قَالَ: كُنْت جَالِسًا عِنْدَ شُرَيْحٍ، فَأَتَاهُ عَلِيُّ بْنُ كَاهِلٍ، وَامْرَأَةٌ وَخَصْمٌ لَهَا، فَشَهِدَ لَهَا عَلِيُّ بْنُ كَاهِلٍ وَهُوَ زَوْجُهَا وَشَهِدَ لَهَا أَبُوهَا، فَأَجَازَ شُرَيْحٌ شَهَادَتَهُمَا، فَقَالَ الْخَصْمُ: هَذَا أَبُوهَا، وَهَذَا زَوْجُهَا. فَقَالَ لَهُ شُرَيْحٌ: هَلْ تَعْلَمُ شَيْئًا تُجَرِّحُ بِهِ شَهَادَتَهُمَا كُلُّ مُسْلِمٍ شَهَادَتُهُ جَائِزَةٌ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ، عَنْ شَبِيبِ بْنِ غَرْقَدَةَ قَالَ: سَمِعْت شُرَيْحًا: أَجَازَ لأَمْرَأَةٍ شَهَادَةَ أَبِيهَا وَزَوْجِهَا فَقَالَ الرَّجُلُ: إنَّهُ أَبُوهَا وَزَوْجُهَا. فَقَالَ شُرَيْحٌ: فَمَنْ يَشْهَدُ لِلْمَرْأَةِ إِلاَّ أَبُوهَا وَزَوْجُهَا. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا شَبَابَةُ، عَنِ ابْنِ أَبِي ذِئْبٍ، عَنْ سُلَيْمَانَ بْنِ أَبِي سُلَيْمَانَ، قَالَ: شَهِدْت لأَُمِّي عِنْدَ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ، فَقَضَى بِشَهَادَتِي. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ عَبْدِ الرَّحْمَنِ بْنِ عَبْدِ اللَّهِ الأَنْصَارِيِّ قَالَ: أَجَازَ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ شَهَادَةَ الأَبْنِ لأََبِيهِ إذَا كَانَ عَدْلاً. فَهَؤُلاَءِ: عُمَرُ بْنُ الْخَطَّابِ، وَجَمِيعُ الصَّحَابَةِ، وَشُرَيْحٌ، وَعُمَرُ بْنُ عَبْدِ الْعَزِيزِ وَأَبُو بَكْرِ بْنُ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ. وَبِهَذَا يَقُولُ إيَاسُ بْنُ مُعَاوِيَةَ، وَعُثْمَانُ الْبَتِّيُّ، وَإِسْحَاقُ بْنُ رَاهْوَيْهِ، وَأَبُو ثَوْرٍ، وَالْمُزَنِيُّ، وَأَبُو سُلَيْمَانَ، وَجَمِيعُ أَصْحَابِنَا. وَرَأَى الشَّافِعِيُّ: وَأَصْحَابُهُ: قَبُولَ شَهَادَةِ الزَّوْجَيْنِ: كُلِّ وَاحِدٍ مِنْهُمَا لِلآخَرِ وَرَأَى الأَوْزَاعِيِّ: أَنْ لاَ يُقْبَلُ الأَخُ لأََخِيهِ. وَذَكَرَ ذَلِكَ الزُّهْرِيُّ، عَنِ الْمُتَأَخِّرِينَ مِنْ الْوُلاَةِ الَّذِينَ رَدُّوا الأَبَ لأَبْنِهِ وَالأَبْنَ لأََبِيهِ، وَأَحَدَ الزَّوْجَيْنِ لِصَاحِبِهِ. وَأَجَازَ أَبُو حَنِيفَةَ، وَالشَّافِعِيُّ: الأَخَ لأََخِيهِ. وَأَجَازَ مَالِكٌ لأََخِيهِ إِلاَّ فِي النَّسَبِ خَاصَّةً. وَرَدَّ مَالِكٌ شَهَادَةَ الصَّدِيقِ الْمُلاَطِفِ لِصِدِّيقِهِ
قال أبو محمد: احْتَجَّ الْمُخَالِفُونَ لَنَا بِمَا رُوِّينَا مِنْ طَرِيقِ أَبِي عُبَيْدٍ، حَدَّثَنَا مَرْوَانُ بْنُ مُعَاوِيَةَ، عَنْ يَزِيدَ الْجَزَرِيِّ، قَالَ: أَحْسَبُهُ يَزِيدَ بْنَ سِنَانٍ، عَنِ الزُّهْرِيِّ، عَنْ عُرْوَةَ، عَنْ عَائِشَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم: لاَ تَجُوزُ شَهَادَةُ خَائِنٍ، وَلاَ خَائِنَةٍ، وَلاَ ظَنِينٍ فِي وَلاَءٍ أَوْ قَرَابَةٍ، وَلاَ مَجْلُودٍ فِي حَدٍّ .
قال أبو محمد: وَهَذَا عَلَيْهِمْ لاَ لَهُمْ لِوُجُوهٍ: أَوَّلُهَا أَنَّهُ لاَ يَصِحُّ لأََنَّهُ، عَنْ يَزِيدَ وَهُوَ مَجْهُولٌ فَإِنْ كَانَ يَزِيدُ بْنُ سِنَانٍ فَهُوَ مَعْرُوفٌ بِالْكَذِبِ، ثُمَّ لَوْ صَحَّ لَكَانُوا أَوَّلَ مُخَالِفٍ لَهُ فِي مَوْضِعَيْنِ: أَحَدُهُمَا تَفْرِيقُهُمْ بَيْنَ الأَخِ وَالأَبِ، وَبَيْنَ الْعَمِّ وَابْنِ الأَخِ، وَبَيْنَ الأَبِ وَالأَبْنِ وَكُلُّهُمْ سَوَاءٌ إذْ هُمْ مُتَقَارِبُونَ فِي التُّهْمَةِ بِالْقَرَابَةِ. وَكُلُّهُمْ يُجِيزُ الْمَوْلَى لِمَوْلاَهُ وَهَذَا خِلاَفُ الْخَبَرِ.

(9/416)

وَكُلُّهُمْ يُجِيزُ الْمَجْلُودَ فِي الْحَدِّ إذَا تَابَ وَهُوَ خِلاَفُ هَذَا الْخَبَرِ فَمَنْ أَضَلُّ سَبِيلاً، أَوْ أَفْسَدُ دَلِيلاً مِمَّنْ يَحْتَجُّ بِخَبَرٍ هُوَ حُجَّةٌ عَلَيْهِ، وَهُوَ مُخَالِفٌ لَهُ. وَذَكَرُوا: مَا رُوِّينَاهُ، عَنْ وَكِيعٍ، عَنْ عَبْدِ اللَّهِ بْنِ أَبِي حُمَيْدٍ قَالَ: كَتَبَ عُمَرُ إلَى أَبِي مُوسَى: الْمُسْلِمُونَ عُدُولٌ بَعْضُهُمْ عَلَى بَعْضٍ إِلاَّ مَجْلُودًا فِي حَدٍّ، أَوْ مُجَرَّبًا عَلَيْهِ شَهَادَةُ زُورٍ، أَوْ ظَنِينًا فِي وَلاَءٍ، أَوْ فِي قَرَابَةٍ، وَالْقَوْلُ فِي هَذَا كَاَلَّذِي قَبْلَهُ مِنْ أَنَّهُ لَمْ يَصِحَّ قَطُّ، عَنْ عُمَرَ، ثُمَّ قَدْ خَالَفُوهُ كَمَا ذَكَرْنَا سَوَاءً وَالأَثْبَتُ، عَنْ عُمَرَ: قَبُولُ الأَبِ لأَبْنِهِ. وَمِنْ عَجَائِبِ الدُّنْيَا: احْتِجَاجُهُمْ فِي هَذَا بِالْخَبَرِ الثَّابِتِ مِنْ قَوْلِ النَّبِيِّ صلى الله عليه وسلم: أَنْتَ وَمَالُكَ لأََبِيكَ . وَمِنْ أَمْرِهِ هِنْدًا بِأَخْذِ قُوتِهَا مِنْ مَالِ زَوْجِهَا. وَهُمْ أَوَّلُ مُخَالِفٍ لِهَذَيْنِ الْخَبَرَيْنِ وَهَذَا عَجَبٌ جِدًّا. وَأَمَّا نَحْنُ فَنُصَحِّحُهُمَا، وَنَقُولُ: لَيْسَ فِيهِمَا مَنْعٌ مِنْ قَبُولِ شَهَادَةِ الأَبْنِ لأََبَوَيْهِ، وَلاَ مِنْ قَبُولِ الأَبَوَيْنِ لَهُ وَإِنْ كَانَ هُوَ وَمَالُهُ لَهُمَا فَكَانَ مَاذَا وَنَحْنُ كُلُّنَا لِلَّهِ تَعَالَى وَأَمْوَالُنَا وَقَدْ أَمَرَنَا بِأَنْ نَشْهَدَ لَهُ عَزَّ وَجَلَّ، فَقَالَ عَزَّ وَجَلَّ: {كُونُوا قَوَّامِينَ بِالْقِسْطِ شُهَدَاءَ لِلَّهِ} وَكُلُّ ذِي حَقٍّ فَهُوَ مَأْمُورٌ بِأَخْذِ حَقِّهِ مِمَّنْ هُوَ لَهُ عِنْدَهُ مَتَى قَدَرَ عَلَى ذَلِكَ أَجْنَبِيًّا كَانَ أَوْ غَيْرَ أَجْنَبِيٍّ وَمَنْ لَمْ يَفْعَلْ ذَلِكَ فَقَدْ عَصَى اللَّهَ عَزَّ وَجَلَّ وَأَعَانَ عَلَى الإِثْمِ وَالْعُدْوَانِ وَقَدَرَ عَلَى تَغْيِيرِ مُنْكَرٍ فَلَمْ يَفْعَلْ بَلْ أَقَرَّ الْمُنْكَرَ وَالْبَاطِلَ وَالْحَرَامَ وَلَمْ يُغَيِّرْ شَيْئًا مِنْ ذَلِكَ، وَمِنْ أَغْرَبِ مَا وَقَعَ: احْتِجَاجُ بَعْضِهِمْ فِي هَذَا بِقَوْلِ اللَّهِ تَعَالَى:أَنْ اُشْكُرْ لِي وَلِوَالِدَيْكَ.
قال أبو محمد: وَهَذِهِ أَعْظَمُ حُجَّةً عَلَيْهِمْ، لأََنَّ مِنْ الشُّكْرِ لَهُمَا بَعْدَ شُكْرِ اللَّهِ تَعَالَى أَنْ يَشْهَدَ لَهُمَا بِالْحَقِّ، وَلَيْسَ مِنْ الشُّكْرِ لَهُمَا أَنْ يَشْهَدَ لَهُمَا بِالْبَاطِلِ. وَقَدْ قَالَ اللَّهُ عَزَّ وَجَلَّ: {وَبِالْوَالِدَيْنِ إحْسَانًا وَبِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَالْجَارِ ذِي الْقُرْبَى وَالْجَارِ الْجُنُبِ وَالصَّاحِبِ بِالْجَنْبِ وَابْنِ السَّبِيلِ وَمَا مَلَكَتْ أَيْمَانُكُمْ} فَقَدْ سَوَّى اللَّهُ تَعَالَى بَيْنَ كُلِّ مَنْ ذَكَرْنَا فِي وُجُوبِ الإِحْسَانِ إلَيْهِمْ، فَيَلْزَمُ مَنْ اتَّهَمَهُ لِذَلِكَ فِي الْوَالِدَيْنِ، وَفِي بَعْضِ ذَوِي الْقُرْبَى وَالصَّاحِبِ بِالْجَنْبِ، وَمَا مَلَكَتْ يَمِينُهُ: أَنْ يَتَّهِمَهُ فِي سَائِرِهِمْ، فَلاَ يَقْبَلُ شَهَادَةَ أَحَدِهِمْ لِقَرِيبٍ جُمْلَةً، وَلاَ لِجَارٍ، وَلاَ لأَبْنِ سَبِيلٍ، وَلاَ لِيَتِيمٍ، وَلاَ لِمِسْكِينٍ، وَإِلَّا فَقَدْ تَلَوَّثُوا فِي التَّخْلِيطِ بِالْبَاطِلِ مَا شَاءُوا، فَلَمْ يَبْقَ فِي أَيْدِيهمْ إِلاَّ التُّهْمَةُ، وَالتُّهْمَةُ لاَ تَحِلُّ. وَبِالضَّرُورَةِ نَدْرِي أَنَّ مَنْ حَمَلَتْهُ قَرَابَةُ أَبَوَيْهِ وَبَنِيهِ وَامْرَأَتِهِ عَلَى أَنْ يَشْهَدَ لَهُمْ بِالْبَاطِلِ فَمَضْمُونٌ مَنْعُهُ قَطْعًا أَنْ يَشْهَدَ لِمَنْ يَرْشُوهُ مِنْ الأَبَاعِدِ لاَ فَرْقَ. وَلَيْسَ لِلتُّهْمَةِ فِي الإِسْلاَمِ مَدْخَلٌ وَنَحْنُ نَسْأَلُهُمْ، عَنْ أَبِي ذَرٍّ، وَأُمِّ سَلَمَةَ أُمِّ الْمُؤْمِنِينَ: لَوْ ادَّعَيَا عَلَى يَهُودِيٍّ بِدِرْهَمٍ بِحَقٍّ، أَتَقْضُونَ لَهُمَا بِدَعْوَاهُمَا فَإِنْ قَالُوا: نَعَمْ، خَالَفُوا اللَّهَ وَرَسُولَهُ عليه الصلاة والسلام وَإِجْمَاعَ الأُُمَّةِ الْمُتَيَقَّنَ وَتَرَكُوا قَوْلَهُمْ. وَإِنْ قَالُوا: لاَ، قلنا: سُبْحَانَ اللَّهِ، وَاَللَّهِ مَا عَلَى أَدِيمِ الأَرْضِ مَنْ

(9/417)

يَقُولُ: إنَّهُ مُسْلِمٌ يَتَّهِمُ أَبَا ذَرٍّ، وَأُمَّ سَلَمَةَ رضي الله عنهما أَنَّهُمَا يَدَّعِيَانِ الْبَاطِلَ فِي الدُّنْيَا بِأَسْرِهَا، فَكَيْفَ فِي دِرْهَمٍ عَلَى يَهُودِيٍّ ثُمَّ نَسْأَلُهُمْ أَتُبَرِّئُونَ الْيَهُودِيَّ الْكَذَّابَ الْمَشْهُورَ بِالْفِسْقِ بِيَمِينِهِ مِنْ دَعْوَاهُمَا فَمَنْ قَوْلُهُمْ: نَعَمْ، قلنا لَهُمْ: وَهَلْ مَقَرُّ التُّهْمَةِ، وَالظِّنَّةِ، إِلاَّ فِي الْكُفَّارِ الْمُتَيَقَّنِ كَذِبُهُمْ عَلَى اللَّهِ تَعَالَى وَعَلَى رَسُولِهِ عليه الصلاة والسلام. وَالْعَجَبُ كُلُّهُ: مِنْ إعْطَاءِ مَالِكٍ، وَالشَّافِعِيِّ: الْمُدَّعِيَ الْمَالَ الْعَظِيمَ بِدَعْوَاهُ وَيَمِينِهِ، وَإِنْ كَانَ أَشْهَرُ فِي الْكَذِبِ وَالْمُجُونِ مِنْ حَاتِمٍ فِي الْجُودِ، إذَا أَبَى الْمُدَّعَى عَلَيْهِ مِنْ الْيَمِينِ، وَإِعْطَاءِ أَبِي حَنِيفَةَ إيَّاهُ ذَلِكَ بِدَعْوَاهُ الْمُجَرَّدَةِ بِلاَ بَيِّنَةٍ، وَلاَ يَمِينٍ، وَلاَ يَتَّهِمُونَهُ بِرَأْيِهِمْ: لاَ بِقُرْآنٍ، وَلاَ بِسُنَّةٍ، ثُمَّ يَتَّهِمُونَ النَّاسِكَ الْفَاضِلَ الْبَرَّ التَّقِيَّ فِي شَهَادَتِهِ لأَبْنِهِ، أَوْ لأَمْرَأَتِهِ أَوْ لأََبِيهِ بِدِرْهَمٍ نَبْرَأُ إلَى اللَّهِ تَعَالَى مِنْ هَذِهِ الْمَذَاهِبِ الَّتِي لاَ شَيْءَ أَفْسَدُ مِنْهَا.
قال أبو محمد: وَهُمْ يُشَنِّعُونَ بِخِلاَفِ الصَّاحِبِ لاَ يُعْرَفُ لَهُ مُخَالِفٌ، وَقَدْ خَالَفُوهُ هَاهُنَا، وَلاَ يُعْرَفُ لَهُ مِنْ الصَّحَابَةِ مُخَالِفٌ. ثُمَّ قَدْ حَكَى الزُّهْرِيُّ أَنَّهُ لَمْ يَخْتَلِفْ الصَّدْرُ الأَوَّلُ فِي قَبُولِ الأَبِ لأَبْنِهِ وَالزَّوْجَيْنِ أَحَدِهِمَا لِلآخَرِ، وَالْقَرَابَةِ بَعْضِهِمْ لِبَعْضٍ حَتَّى دَخَلَتْ فِي النَّاسِ الدَّاخِلَةُ وَهَذَا إخْبَارٌ، عَنْ إجْمَاعِ الصَّحَابَةِ، رضي الله عنهم، فَكَيْفَ اسْتَجَازُوا خِلاَفَهُمْ لِظَنٍّ فَاسِدٍ مِنْ الْمُتَأَخِّرِينَ. ثُمَّ لَيْتَ شِعْرِي: مَا الَّذِي حَدَثَ مِمَّا لَمْ يَكُنْ، وَاَللَّهِ لَقَدْ كَانَ عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم الْمُنَافِقُونَ الَّذِينَ هُمْ شَرُّ خَلْقِ اللَّهِ عَزَّ وَجَلَّ وَالْكُفَّارُ، وَالزُّنَاةُ، وَالسُّرَّاقُ، وَالْكَذَّابُونَ، فَمَا نَدْرِي مَا الَّذِي حَدَثَ، وَحَاشَ لِلَّهِ تَعَالَى أَنْ يَحْدُثَ شَيْءٌ بِغَيْرِ الشَّرِيعَةِ. وَنَحْنُ نَشْهَدُ بِشَهَادَةِ اللَّهِ عَزَّ وَجَلَّ أَنَّهُ تَعَالَى لَوْ أَرَادَ أَنْ لاَ يُقْبَلَ أَحَدٌ مِمَّنْ ذَكَرْنَا لِمَنْ شَهِدَ لَهُ لَبَيَّنَهُ وَمَا أَغْفَلَهُ فَظَهَرَ فَسَادُ قَوْلِ مُخَالِفِينَا بِيَقِينٍ لاَ مِرْيَةَ فِيهِ. وأعجب شَيْءٍ أَنَّهُمْ أَجَازُوا الأَخَ لأََخِيهِ وَالزُّهْرِيُّ يَحْكِي، عَنِ الْمُتَأَخِّرِينَ اتِّهَامَهُمْ لَهُ، فَقَدْ خَالَفُوا مَنْ تَقَدَّمَ وَمَنْ تَأَخَّرَ، وَكَفَى بِهَذَا شُنْعَةً. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/418)

ومن شهد على عدوه نظر فان كان تخريجه عداوته له الى ما لا يحل
...
1790 - مَسْأَلَةٌ: وَمَنْ شَهِدَ عَلَى عَدُوِّهِ نُظِرَ، فَإِنْ كَانَ تُخْرِجُهُ عَدَاوَتُهُ لَهُ إلَى مَا لاَ يَحِلُّ فَهِيَ جُرْحَةٌ فِيهِ تَرُدُّ شَهَادَتَهُ لِكُلِّ أَحَدٍ، وَفِي كُلِّ شَيْءٍ وَإِنْ كَانَ لاَ تُخْرِجُهُ عَدَاوَتُهُ إلَى مَا لاَ يَحِلُّ فَهُوَ عَدْلٌ يُقْبَلُ عَلَيْهِ وَهَذَا قَوْلُ أَبِي سُلَيْمَانَ، وَأَصْحَابِنَا. وقال أبو حنيفة: لاَ تَجُوزُ شَهَادَةُ الأَجِيرِ لِمَنْ اسْتَأْجَرَهُ فِي شَيْءٍ أَصْلاً وَهُوَ قَوْلُ الأَوْزَاعِيِّ. وقال مالك كَذَلِكَ، إِلاَّ أَنْ يَكُونَ عَدْلاً مُبَرَّزًا فِي الْعَدَالَةِ، إِلاَّ أَنْ يَكُونَ فِي عِيَالِهِ فَلاَ تَجُوزُ شَهَادَتُهُ لَهُ.
وقال الشافعي: لاَ تَجُوزُ شَهَادَةُ الأَجِيرِ لِمَنْ اسْتَأْجَرَهُ فِيمَا اسْتَأْجَرَهُ فِيهِ خَاصَّةً، وَتَجُوزُ لَهُ فِيمَا عَدَا ذَلِكَ وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ، وَأَبِي ثَوْرٍ. وَكَذَلِكَ قَالُوا: فِي الْوَكِيلِ سَوَاءً سَوَاءً.

(9/418)

وقال مالك: إنْ كَانَ مُنْضَافًا إلَيْهِ لَمْ يُقْبَلْ لَهُ، وَلَمْ تَجُزْ شَهَادَةُ الْعَدُوِّ عَلَى عَدُوِّهِ. وقال أبو حنيفة، وَمَالِكٌ: لاَ تُقْبَلُ شَهَادَةُ الْخَصْمِ، لاَ لِلَّذِي وَكَّلَهُ، وَلاَ لِلَّذِي وُكِّلَ عَلَى أَنْ يُخَاصِمَهُ. وقال أبو حنيفة، وَالشَّافِعِيُّ: تَجُوزُ شَهَادَةُ الْفُقَرَاءِ وَالسُّؤَّالِ وقال مالك: لاَ تَجُوزُ إِلاَّ فِي الشَّيْءِ الْيَسِيرِ. وَقَالَ ابْنُ أَبِي لَيْلَى: لاَ تُقْبَلُ شَهَادَةُ فَقِيرٍ وَأَشَارَ شَرِيكٌ إلَى ذَلِكَ.
قال أبو محمد: كُلُّ مَنْ ذَكَرْنَا فِي هَؤُلاَءِ مَقْبُولُونَ لِكُلِّ مَنْ ذَكَرْنَا، كَالأَجْنَبِيَّيْنِ، وَلاَ فَرْقَ. وَاحْتَجَّ الْمُخَالِفُ بِمَا رُوِّينَا، عَنِ النَّبِيِّ صلى الله عليه وسلم مِنْ أَنَّهُ لاَ تَجُوزُ شَهَادَةُ ذِي غِمْرٍ عَلَى أَخِيهِ، وَلاَ تَجُوزُ شَهَادَةُ الظِّنَّةِ، وَلاَ الإِحْنَةِ، وَلاَ شَهَادَةُ خَصْمٍ، وَلاَ ظَنِينٍ، وَلاَ الْقَانِعِ مِنْ أَهْلِ الْبَيْتِ لَهُمْ. وَصَحَّ عَنْ شُرَيْحٍ: لاَ تَجُوزُ عَلَيْك شَهَادَةُ الْخَصْمِ، وَلاَ الشَّرِيكِ، وَلاَ الأَجِيرِ لِمَنْ اسْتَأْجَرَهُ. وَرُوِيَ، عَنِ الشَّعْبِيِّ وَلَمْ يَصِحَّ لاَ أُجِيزُ شَهَادَةَ وَصِيٍّ، وَلاَ وَلِيٍّ، لأََنَّهُمَا خَصْمَانِ. وَصَحَّ عَنْ إبْرَاهِيمَ: لاَ تَجُوزُ شَهَادَةُ الشَّرِيكِ لِشَرِيكِهِ فِيمَا بَيْنَهُمَا، وَتَجُوزُ لَهُ فِي غَيْرِ ذَلِكَ. وَعَنْ شُرَيْحٍ مَضَتْ السُّنَّةُ فِي الإِسْلاَمِ أَنَّهُ لاَ تَجُوزُ شَهَادَةُ خَصْمٍ. وَمِنْ طَرِيقِ ابْنِ سَمْعَانَ وَهُوَ كَذَّابٌ لَمْ يَكُنْ السَّلَفُ يُجِيزُونَ شَهَادَةَ الْقَانِعِ
قال أبو محمد: الْقَانِعُ السَّائِلُ، وَصَحَّ عَنْ رَبِيعَةَ: تُرَدُّ شَهَادَةُ الْخَصْمِ، وَالظَّنِينِ فِي خَلاَئِقِهِ، وَشَكْلِهِ، وَمُخَالَفَتِهِ الْعُدُولَ فِي سِيرَتِهِ وَإِنْ لَمْ يُوقَفْ مِنْهُ عَلَى غَيْرِ ذَلِكَ وَتُرَدُّ شَهَادَةُ الْعَدُوِّ عَلَى عَدُوِّهِ. وَعَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ: تُرَدُّ شَهَادَةُ الْعَدُوِّ عَلَى عَدُوِّهِ. هَذَا كُلُّ مَا يُذْكَرُ فِي ذَلِكَ عَمَّنْ سَلَفَ.
قال أبو محمد: أَمَّا الآثَارُ فِي ذَلِكَ فَكُلُّهَا بَاطِلٌ، لأََنَّ بَعْضَهَا مَرْوِيٌّ مُنْقَطِعٌ، وَمِنْ طَرِيقِ إِسْحَاقَ بْنَ رَاشِدٍ وَلَيْسَ بِالْقَوِيِّ. أَوْ مِنْ طَرِيقِ إبْرَاهِيمَ بْنِ مُحَمَّدِ بْنِ أَبِي يَحْيَى الأَسْلَمِيِّ وَهُوَ مَذْكُورٌ بِالْكَذِبِ وَصَفَهُ بِذَلِكَ مَالِكٌ، وَغَيْرُهُ. أَوْ مِنْ طَرِيقِ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ وَهِيَ صَحِيفَةٌ. أَوْ مُرْسَلٌ مِنْ طَرِيقِ عَبْدِ الرَّحْمَنِ بْنِ فَرُّوخَ. أَوْ مُرْسَلٌ مِنْ طَرِيقِ إِسْحَاقَ بْنِ عَبْدِ اللَّهِ، عَنْ يَزِيدَ بْنِ طَلْحَةَ، وَلاَ يُدْرَى مَنْ هُمَا فِي النَّاسِ. أَوْ مُرْسَلاَنِ: مِنْ طَرِيقِ عَبْدِ الرَّحْمَنِ بْنِ أَبِي الزِّنَادِ. وَمِنْ طَرِيقِ ابْنِ سَمْعَانَ، وَقَدْ كَذَّبَهُمَا مَالِكٌ، وَغَيْرُهُ. أَوْ مِنْ طَرِيقِ يَزِيدَ الْجَزَرِيِّ وَهُوَ مَجْهُولٌ فَإِنْ كَانَ ابْنُ سِنَانٍ فَهُوَ مَذْكُورٌ بِالْكَذِبِ. أَوْ مُرْسَلٌ مِنْ رِوَايَةِ عَبْدِ اللَّهِ بْنِ صَالِحٍ وَهُوَ ضَعِيفٌ. وَكُلُّ هَذَا لاَ يَحِلُّ الأَحْتِجَاجُ بِهِ. ثُمَّ لَوْ صَحَّتْ لَكَانَتْ مُخَالِفَةً لَهُمْ، لأََنَّ فِيهَا أَنْ لاَ تَجُوزَ شَهَادَةُ ذِي الْغِمْرِ عَلَى أَخِيهِ مُطْلَقًا عَامًّا وَهُوَ قَوْلُنَا وَهُمْ يَمْنَعُونَهَا مِنْ الْقَبُولِ عَلَى عَدُوِّهِ فَقَطْ، وَيُجِيزُونَهَا عَلَى غَيْرِهِ وَهَذَا خِلاَفٌ لِتِلْكَ الآثَارِ. وَأَمَّا شَهَادَةُ الْخَصْمِ: فَإِنَّ الْمُدَّعِيَ لِنَفْسِهِ الْمُخَاصِمَ لاَ تُقْبَلُ دَعْوَاهُ لِنَفْسِهِ بِلاَ شَكٍّ. فَبَطَلَ تَعَلُّقُهُمْ بِتِلْكَ الآثَارِ لَوْ صَحَّتْ،

(9/419)

فَكَيْفَ وَهِيَ لاَ تَصِحُّ. ثُمَّ وَجَدْنَا اللَّهَ تَعَالَى قَدْ قَالَ: وَلاَ يَجْرِمَنَّكُمْ شَنَآنُ قَوْمٍ عَلَى أَنْ لاَ تَعْدِلُوا اعْدِلُوا هُوَ أَقْرَبُ لِلتَّقْوَى فَأَمَرَنَا اللَّهُ عَزَّ وَجَلَّ بِالْعَدْلِ عَلَى أَعْدَائِنَا. فَصَحَّ أَنَّ مَنْ حَكَمَ بِالْعَدْلِ عَلَى عَدُوِّهِ أَوْ صَدِيقِهِ أَوْ لَهُمَا، أَوْ شَهِدَ وَهُوَ عَدْلٌ عَلَى عَدُوِّهِ أَوْ صَدِيقِهِ أَوْ لَهُمَا، فَشَهَادَتُهُ مَقْبُولَةٌ وَحُكْمُهُ نَافِذٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَمَا نَعْلَمُ أَحَدًا سَبَقَ مَالِكًا إلَى الْقَوْلِ بِرَدِّ شَهَادَةِ الصَّدِيقِ الْمُلاَطِفِ. وَأَمَّا مَنْ رَدَّ شَهَادَةَ الْفَقِيرِ فَعَظِيمَةٌ، قَالَ اللَّهُ تَعَالَى: {لِلْفُقَرَاءِ الَّذِينَ أُخْرِجُوا مِنْ دِيَارِهِمْ وَأَمْوَالِهِمْ يَبْتَغُونَ فَضْلاً مِنْ اللَّهِ وَرِضْوَانًا} إلَى قَوْلِهِ: {أُولَئِكَ هُمْ الصَّادِقُونَ} فَمَنْ رَدَّ شَهَادَةَ هَؤُلاَءِ لَخَاسِرٌ، وَإِنَّ مَنْ خَصَّهُمْ دُونَ سَائِرِ الْفُقَرَاءِ لَمُتَنَاقِضٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَمَا نَعْلَمُ لَهُمْ فِي هَذِهِ الأَقْوَالِ سَلَفًا مِنْ الصَّحَابَةِ، رضي الله عنهم، أَصْلاً. وَأَطْرَفُ شَيْءٍ قَوْلُ رَبِيعَةَ: تُرَدُّ شَهَادَةُ مَنْ خَالَفَ الْعُدُولَ فِي سِيرَتِهِ وَإِنْ لَمْ يُوقَفْ مِنْهُ عَلَى غَيْرِ ذَلِكَ: فَهَذَا عَجَبٌ جِدًّا، لاَ نَدْرِي مِنْ أَيْنَ أَطْلَقَهُ فِي دِينِ اللَّهِ عَزَّ وَجَلَّ.

(9/420)

ولا تقبل شهادة من لم يبلغ من الصيان لا ذكورهم ...
...
1791 - مَسْأَلَةٌ: وَلاَ تُقْبَلُ شَهَادَةُ مَنْ لَمْ يَبْلُغْ مِنْ الصِّبْيَانِ، لاَ ذُكُورِهِمْ، وَلاَ إنَاثِهِمْ، وَلاَ بَعْضِهِمْ عَلَى بَعْضٍ، وَلاَ عَلَى غَيْرِهِمْ، لاَ فِي نَفْسٍ، وَلاَ جِرَاحَةٍ، وَلاَ فِي مَالٍ، وَلاَ يَحِلُّ الْحُكْمُ بِشَيْءٍ مِنْ ذَلِكَ، لاَ قَبْلَ افْتِرَاقِهِمْ، وَلاَ بَعْدَ افْتِرَاقِهِمْ وَفِي هَذَا خِلاَفٌ كَثِيرٌ: فَصَحَّ، عَنِ ابْنِ الزُّبَيْرِ، أَنَّهُ قَالَ: إذَا جِيءَ بِهِمْ عِنْدَ الْمُصِيبَةِ جَازَتْ شَهَادَتُهُمْ. قَالَ ابْنُ أَبِي مُلَيْكَةَ: فَأَخَذَ الْقُضَاةُ بِقَوْلِ ابْنِ الزُّبَيْرِ وَأَجَازَ بَعْضُهُمْ شَهَادَتَهُمْ فِي خَاصٍّ مِنْ الأَمْرِ، لاَ فِي كُلِّ شَيْءٍ:
كَمَا رُوِّينَا، عَنْ قَتَادَةَ، عَنِ الْحَسَنِ، قَالَ: قَالَ عَلِيُّ بْنُ أَبِي طَالِبٍ: شَهَادَةُ الصَّبِيِّ عَلَى الصَّبِيِّ جَائِزَةٌ، وَشَهَادَةُ الْعَبْدِ عَلَى الْعَبْدِ جَائِزَةٌ. قَالَ الْحَسَنُ: وَقَالَ مُعَاوِيَةُ: شَهَادَةُ الصِّبْيَانِ عَلَى الصِّبْيَانِ جَائِزَةٌ، مَا لَمْ يَدْخُلُوا الْبُيُوتَ فَيُعَلَّمُوا وَعَنْ عَلِيٍّ مِثْلُ هَذَا أَيْضًا. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، عَنْ وَكِيعٍ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ حَبِيبِ بْنِ أَبِي ثَابِتٍ، عَنِ الشَّعْبِيِّ، عَنْ مَسْرُوقٍ: أَنَّ سِتَّةَ غِلْمَانٍ ذَهَبُوا يَسْبَحُونَ، فَغَرِقَ أَحَدُهُمْ، فَشَهِدَ ثَلاَثَةٌ عَلَى اثْنَيْنِ أَنَّهُمَا غَرَّقَاهُ، وَشَهِدَ اثْنَانِ عَلَى ثَلاَثَةٍ أَنَّهُمْ غَرَّقُوهُ: فَقَضَى عَلِيُّ بْنُ أَبِي طَالِبٍ عَلَى الثَّلاَثَةِ خُمُسَيْ الدِّيَةِ، وَعَلَى الاِثْنَيْنِ ثَلاَثَةَ أَخْمَاسِ الدِّيَةِ. وَرُوِّينَا أَيْضًا نَحْوَ هَذَا، عَنْ مَسْرُوقٍ. وَرُوِّينَا، عَنْ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ فِرَاسٍ، عَنِ الشَّعْبِيِّ، عَنْ مَسْرُوقٍ: أَنَّ ثَلاَثَةَ غِلْمَانٍ شَهِدُوا عَلَى أَرْبَعَةٍ، وَشَهِدَ الأَرْبَعَةُ عَلَى الثَّلاَثَةِ، فَجَعَلَ مَسْرُوقٌ عَلَى الأَرْبَعَةِ ثَلاَثَةَ أَسْبَاعِ الدِّيَةِ، وَعَلَى الثَّلاَثَةِ أَرْبَعَةَ أَسْبَاعِ الدِّيَةِ. وَرُوِّينَا أَيْضًا، عَنِ ابْنِ الْمُسَيِّبِ، وَالزُّهْرِيِّ: جَوَازَ شَهَادَةِ الصِّبْيَانِ بِقَوْلِهِمْ مَعَ أَيْمَانِ الْمُدَّعِي مَا لَمْ يَتَفَرَّقُوا، وَأَنَّهُ قَضَى بِمِثْلِ مَا قَضَى بِهِ عَلِيُّ بْنُ أَبِي طَالِبٍ فِي دِيَةِ ضِرْسٍ. وَعَنْ أَبِي الزِّنَادِ: السُّنَّةُ أَنْ يُؤْخَذَ فِي شَهَادَةِ الصِّبْيَانِ بَعْضِهِمْ عَلَى بَعْضٍ فِي الْجِرَاحِ مَعَ أَيْمَانِ الْمُدَّعِينَ. وَعَنْ عُمَرَ

(9/420)

ابْنِ عَبْدِ الْعَزِيزِ أَنَّهُ أَجَازَ شَهَادَةَ الصِّبْيَانِ بَعْضِهِمْ عَلَى بَعْضٍ فِي الْجِرَاحِ الْمُتَقَارِبَةِ، فَإِذَا بَلَغَتْ النُّفُوسَ قَضَى بِشَهَادَتِهِمْ مَعَ أَيْمَانِ الطَّالِبِينَ. وَعَنْ رَبِيعَةَ: جَوَازُ شَهَادَةِ بَعْضِ الصِّبْيَانِ عَلَى بَعْضٍ مَا لَمْ يَتَفَرَّقُوا. وَعَنْ شُرَيْحٍ: أَنَّ شَهَادَةَ الصِّبْيَانِ تُقْبَلُ إذَا اتَّفَقُوا، وَلاَ تُقْبَلُ إذَا اخْتَلَفُوا، وَأَنَّهُ أَجَازَ شَهَادَةَ صِبْيَانٍ فِي مَأْمُومَةٍ. وَعَنِ ابْنِ قُسَيْطٍ، وَأَبِي بَكْرِ بْنِ حَزْمٍ: قَبُولُ شَهَادَةِ الصِّبْيَانِ فِيمَا بَيْنَهُمْ مَا لَمْ يَتَفَرَّقُوا. وَعَنْ عَطَاءٍ، وَالْحَسَنِ: تَجُوزُ شَهَادَةُ الصِّبْيَانِ عَلَى الصِّبْيَانِ. وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ: تَجُوزُ شَهَادَةُ الصِّبْيَانِ بَعْضِهِمْ عَلَى بَعْضٍ، وَقَالَ: كَانُوا يُجِيزُونَهَا فِيمَا بَيْنَهُمْ. وَقَالَ ابْنُ أَبِي لَيْلَى: تَجُوزُ شَهَادَةُ الصِّبْيَانِ بَعْضِهِمْ عَلَى بَعْضٍ فِي كُلِّ شَيْءٍ. وقال مالك: تَجُوزُ شَهَادَةُ الصِّبْيَانِ عَلَى الصِّبْيَانِ فَقَطْ، وَلاَ تَجُوزُ شَهَادَتُهُمْ عَلَى صَغِيرٍ أَنَّهُ جَرَحَ كَبِيرًا، وَلاَ عَلَى كَبِيرٍ أَنَّهُ جَرَحَ صَغِيرًا، وَلاَ تَجُوزُ إِلاَّ فِي الْجِرَاحِ خَاصَّةً، وَلاَ تَجُوزُ شَهَادَةُ الصَّبَايَا فِي شَيْءٍ مِنْ ذَلِكَ أَصْلاً، وَلاَ تَجُوزُ فِي شَيْءٍ مِنْ ذَلِكَ شَهَادَةُ مَنْ كَانَ مِنْهُمْ عَبْدًا، فَإِنْ اخْتَلَفُوا لَمْ يُلْتَفَتْ شَيْءٌ مِنْ قَوْلِهِمْ وَقُضِيَ عَلَى جَمِيعِهِمْ بِالدِّيَةِ سَوَاءً.
قال أبو محمد: مَا نَعْلَمُ، عَنْ أَحَدٍ قَبْلَهُ فَرْقًا بَيْنَ صَبِيٍّ وَصَبِيَّةٍ، وَلاَ بَيْنَ عَبْدٍ مِنْهُمْ مِنْ حُرٍّ. وَقَالَتْ طَائِفَةٌ: لاَ تُقْبَلُ شَهَادَتُهُمْ فِي شَيْءٍ أَصْلاً، كَمَا ذَكَرْنَا قَبْلُ، عَنْ عُمَرَ، وَعُثْمَانَ فِي الصَّغِيرِ يَشْهَدُ فَتُرَدُّ شَهَادَتُهُ، ثُمَّ يَبْلُغُ فَيَشْهَدُ بِتِلْكَ الشَّهَادَةِ أَنَّهَا لاَ تُقْبَلُ. وَصَحَّ، عَنِ ابْنِ عَبَّاسٍ مِنْ طَرِيقِ ابْنِ أَبِي مُلَيْكَةَ: لاَ تُقْبَلُ شَهَادَةُ الصِّبْيَانِ فِي شَيْءٍ. وَعَنْ عَطَاءٍ: لاَ تَجُوزُ شَهَادَةُ الْغِلْمَانِ حَتَّى يَكْبَرُوا وَعَنْ قَاسِمِ بْنِ مُحَمَّدٍ، وَسَالِمٍ، وَالنَّخَعِيِّ مِثْلُ قَوْلِ عَطَاءٍ. وَعَنِ الْحَسَنِ: لاَ تُقْبَلُ شَهَادَةُ الْغِلْمَانِ عَلَى الْغِلْمَانِ. وَعَنِ ابْنِ سِيرِينَ: لاَ تُقْبَلُ شَهَادَتُهُمْ حَتَّى يَبْلُغُوا. وَعَنِ الشَّعْبِيِّ، وَشُرَيْحٍ أَنَّهُمَا كَانَا يَقْبَلاَنِهَا إذَا ثَبَتُوا عَلَيْهَا حَتَّى يَبْلُغُوا. وَعَنْ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ، عَنِ الزُّهْرِيِّ فِي غِلْمَانٍ شَهِدَ بَعْضُهُمْ عَلَى بَعْضٍ بِكَسْرِ يَدِ صَبِيٍّ مِنْهُمْ فَقَالَ: لَمْ تَكُنْ شَهَادَةُ الْغِلْمَانِ فِيمَا مَضَى مِنْ الزَّمَانِ تُقْبَلُ وَأَوَّلُ مَنْ قَضَى بِذَلِكَ مَرْوَانُ.
قال أبو محمد: وَبِمِثْلِ قَوْلِنَا يَقُولُ مَكْحُولٌ، وَسُفْيَانُ الثَّوْرِيُّ، وَابْنُ شُبْرُمَةَ، وَإِسْحَاقُ بْنُ رَاهْوَيْهِ، وَأَبُو عُبَيْدَةَ، وَأَبُو حَنِيفَةَ، وَالشَّافِعِيُّ، وَأَحْمَدُ بْنُ حَنْبَلٍ، وَأَبُو سُلَيْمَانَ، وَجَمِيعُ أَصْحَابِنَا.
قَالَ عَلِيٌّ: لَمْ نَجِدْ لِمَنْ أَجَازَ شَهَادَةَ الصِّبْيَانِ حُجَّةً أَصْلاً، لاَ مِنْ قُرْآنٍ، وَلاَ مِنْ سُنَّةٍ، وَلاَ رِوَايَةٍ سَقِيمَةٍ، وَلاَ قِيَاسٍ، وَلاَ نَظَرٍ، وَلاَ احْتِيَاطٍ، بَلْ هُوَ قَوْلٌ مُتَنَاقِضٌ، لأََنَّهُمْ فَرَّقُوا بَيْنَ شَهَادَتِهِمْ عَلَى كَبِيرٍ أَوْ لِكَبِيرٍ، وَبَيْنَ شَهَادَتِهِمْ عَلَى صَغِيرٍ أَوْ لِصَغِيرٍ. وَفَرَّقَ مَالِكٌ بَيْنَ الْجِرَاحِ وَغَيْرِهَا، فَلَمْ يُجِزْهَا فِي تَخْرِيقِ ثَوْبٍ يُسَاوِي رُبُعَ دِرْهَمٍ، وَأَجَازَهَا فِي النَّفْسِ وَالْجِرَاحِ. وَفَرَّقَ بَيْنَ الصَّبَايَا وَالصِّبْيَانِ وَهَذَا كُلُّهُ تَحَكُّمٌ بِالْبَاطِلِ، وَخَطَأٌ لاَ خَفَاءَ بِهِ،

(9/421)

وَأَقْوَالٌ لاَ يَحِلُّ قَبُولُهَا مِنْ غَيْرِ رَسُولِ اللَّهِ صلى الله عليه وسلم. وَقَدْ اخْتَلَفَ الصَّحَابَةُ فِي ذَلِكَ، وَحُجَّةُ مَنْ قَالَ بِقَوْلِنَا هُوَ قَوْلُ اللَّهِ تَعَالَى: {وَأَشْهِدُوا ذَوَيْ عَدْلٍ مِنْكُمْ} وَقَالَ: {مِمَّنْ تَرْضَوْنَ مِنْ الشُّهَدَاءِ} وَلَيْسَ الصِّبْيَانُ ذَوَيْ عَدْلٍ، وَلاَ يَرْضَاهُمْ. وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "رُفِعَ الْقَلَمُ، عَنْ ثَلاَثَةٍ، فَذَكَرَ الصَّبِيَّ حَتَّى يَبْلُغَ" . وَلَيْسَ فِي الْعَجَبِ أَكْثَرُ مِنْ رَدِّ شَهَادَةِ عَبْدٍ فَاضِلٍ، صَالِحٍ عَدْلٍ، رَضِيٍّ وَتُقْبَلُ شَهَادَةِ صَبِيَّيْنِ لاَ عَقْلَ لَهُمَا، وَلاَ دِينَ، وَفِي هَذَا كِفَايَةٌ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/422)

1792- مَسْأَلَةٌ: وَحُكْمُ الْقَاضِي لاَ يُحِلُّ مَا كَانَ حَرَامًا قَبْلَ قَضَائِهِ، وَلاَ يُحَرِّمُ مَا كَانَ حَلاَلاً قَبْلَ قَضَائِهِ، إنَّمَا الْقَاضِي مُنَفِّذٌ عَلَى الْمُمْتَنِعِ فَقَطْ لاَ مَزِيَّةَ لَهُ سِوَى هَذَا. وقال أبو حنيفة: لَوْ أَنَّ امْرَأً رَشَا شَاهِدَيْنِ فَشَهِدَا لَهُ بِزُورٍ أَنَّ فُلاَنًا طَلَّقَ امْرَأَتَهُ فُلاَنَةَ، وَأَعْتَقَ أَمَتَهُ فُلاَنَةَ وَهُمَا كَاذِبَانِ مُتَعَمِّدَانِ، وَأَنَّ الْمَرْأَتَيْنِ بَعْدَ الْعِدَّةِ رَضِيَتَا بِفُلاَنٍ زَوْجًا، فَقَضَى الْقَاضِي بِهَذِهِ الشَّهَادَةِ، فَإِنَّ وَطْءَ تَيْنِكَ الْمَرْأَتَيْنِ: حَلاَلٌ لِلْفَاسِقِ الَّذِي شَهِدُوا لَهُ بِالزُّورِ، وَحَرَامٌ عَلَى الْمَشْهُودِ عَلَيْهِ بِالْبَاطِلِ. وَكَذَلِكَ مَنْ أَقَامَ شَاهِدَيْ زُورٍ عَلَى فُلاَنٍ أَنَّهُ أَنْكَحَهُ ابْنَتَهُ بِرِضَاهَا وَهِيَ فِي الْحَقِيقَةِ لَمْ تَرْضَهُ قَطُّ، وَلاَ زَوَّجَهَا إيَّاهُ أَبُوهَا فَقَضَى الْقَاضِي بِذَلِكَ، فَوَطْؤُهُ لَهَا حَلاَلٌ.
قال أبو محمد: مَا نَعْلَمُ مُسْلِمًا قَبْلَهُ أَتَى بِهَذِهِ الطَّوَامِّ، وَنَبْرَأُ إلَى اللَّهِ تَعَالَى مِنْهَا وَلَيْتَ شِعْرِي مَا الْفَرْقُ بَيْنَ هَذَا وَبَيْنَ مَنْ شَهِدَ لَهُ شَاهِدَا زُورٍ فِي أُمِّهِ أَنَّهَا أَجْنَبِيَّةٌ، وَأَنَّهَا قَدْ رَضِيَتْ بِهِ زَوْجًا، أَوْ عَلَى حُرٍّ أَنَّهُ عَبْدُهُ فَقَضَى لَهُ الْقَاضِي بِذَلِكَ وَمَا عُلِمَ مُسْلِمٌ قَطُّ قَبْلَ أَبِي حَنِيفَةَ فَرَّقَ بَيْنَ شَيْءٍ مِنْ ذَلِكَ. وَقَدْ صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم، أَنَّهُ قَالَ: "إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ وَأَعْرَاضَكُمْ وَأَبْشَارَكُمْ عَلَيْكُمْ حَرَامٌ" . وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، أَخْبَرَنَا إِسْحَاقُ بْنُ إبْرَاهِيمَ، حَدَّثَنَا عَبْدُ الرَّزَّاقِ، حَدَّثَنَا مَعْمَرٌ، عَنِ الزُّهْرِيِّ، عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ، عَنْ زَيْنَبَ بِنْتِ أُمِّ سَلَمَةَ، عَنْ أُمِّ سَلَمَةَ أُمِّ الْمُؤْمِنِينَ رضي الله عنها، أَنَّهُ قَالَ عليه الصلاة والسلام: "إنَّكُمْ تَخْتَصِمُونَ إلَيَّ وَإِنَّمَا أَنَا بَشَرٌ فَلَعَلَّ أَحَدَكُمْ أَنْ يَكُونَ أَعْلَمَ بِحُجَّتِهِ مِنْ بَعْضٍ فَأَقْضِيَ لَهُ بِمَا أَسْمَعُ وَأَظُنُّهُ صَادِقًا فَمَنْ قَضَيْتُ لَهُ بِشَيْءٍ مِنْ حَقِّ صَاحِبِهِ فَإِنَّمَا هِيَ قِطْعَةٌ مِنْ النَّارِ فَلْيَأْخُذْهَا أَوْ لِيَدَعْهَا فَإِذَا كَانَ حُكْمُهُ عليه الصلاة والسلام وَقَضَاؤُهُ لاَ يُحِلُّ لأََحَدٍ مَا كَانَ عَلَيْهِ حَرَامًا فَكَيْفَ الْقَوْلُ فِي قَضَاءِ أَحَدٍ بَعْدَهُ وَنَعُوذُ بِاَللَّهِ تَعَالَى مِنْ الْخِذْلاَنِ.

(9/422)

1797 - مَسْأَلَةٌ: وَلاَ يَحِلُّ التَّأَنِّي فِي إنْفَاذِ الْحُكْمِ إذَا ظَهَرَ وَهُوَ قَوْلُ الشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ، وَأَصْحَابِنَا. وقال أبو حنيفة: إذَا طَمِعَ الْقَاضِي أَنْ يَصْطَلِحَ الْخَصْمَانِ فَلاَ

(9/422)

1795 - مَسْأَلَةٌ: وَيُحْكَمُ عَلَى الْيَهُودِ وَالنَّصَارَى وَالْمَجُوسِ بِحُكْمِ أَهْلِ الإِسْلاَمِ فِي كُلِّ شَيْءٍ رَضُوا أَمْ سَخِطُوا، أَتَوْنَا أَوْ لَمْ يَأْتُونَا، وَلاَ يَحِلُّ رَدُّهُمْ إلَى حُكْمِ دِينِهِمْ، وَلاَ إلَى حُكَّامِهِمْ أَصْلاً. رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ أَخْبَرَنِي عَمْرُو بْنُ دِينَارٍ قَالَ: سَمِعْت بَجَالَةَ التَّمِيمِيَّ قَالَ: أَتَانَا كِتَابُ عُمَرَ بْنِ الْخَطَّابِ قَبْلَ مَوْتِهِ بِسَنَةٍ: أَنْ اُقْتُلُوا كُلَّ سَاحِرٍ وَسَاحِرَةٍ، وَفَرِّقُوا بَيْنَ كُلِّ ذِي رَحِمٍ مَحْرَمٍ مِنْ الْمَجُوسِ، وَانْهَوْهُمْ، عَنِ الزَّمْزَمَةِ. قَالَ ابْنُ جُرَيْجٍ: أَهْلُ الذِّمَّةِ إذَا كَانُوا فِينَا فَحَدُّهُمْ كَحَدِّ الْمُسْلِمِ. وَمِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ الْقَاضِي، حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ، حَدَّثَنَا عَبْدُ الأَعْلَى، عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ، عَنِ الْحَسَنِ الْبَصْرِيِّ فِي الْمَوَارِيثِ فِي أَهْلِ الذِّمَّةِ قَالَ: يُحْكَمُ عَلَيْهِمْ بِمَا فِي كِتَابِنَا وَهُوَ قَوْلُ قَتَادَةَ، وَأَبِي سُلَيْمَانَ، وَأَصْحَابِنَا. وَرُوِّينَا غَيْرَ هَذَا: كَمَا رُوِّينَا مِنْ طَرِيقِ سِمَاكِ بْنِ حَرْبٍ، عَنْ قَابُوسَ بْنِ مُخَارِقِ بْنِ سُلَيْمٍ، عَنْ أَبِيهِ أَنَّ مُحَمَّدَ بْنَ أَبِي بَكْرٍ كَتَبَ إلَى عَلِيِّ بْنِ أَبِي طَالِبٍ فِي مُسْلِمٍ زَنَى بِنَصْرَانِيَّةٍ فَكَتَبَ إلَيْهِ عَلِيُّ بْنُ أَبِي طَالِبٍ: أَنْ يُقَامَ الْحَدُّ عَلَى الْمُسْلِمِ، وَتُرَدُّ النَّصْرَانِيَّةُ إلَى أَهْلِ دِينِهَا وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَمَالِكٍ.
قال أبو محمد: هَذَا لاَ يَصِحُّ، عَنْ عَلِيٍّ، لأََنَّ فِيهِ سِمَاكَ بْنَ حَرْبٍ وَهُوَ يَقْبَلُ التَّلْقِينَ وَقَابُوسُ بْنُ الْمُخَارِقِ وَأَبُوهُ مَجْهُولاَنِ فَبَطَلَ أَنْ يَصِحَّ، عَنِ الصَّحَابَةِ، رضي الله عنهم، فِي هَذَا الْبَابِ غَيْرُ مَا رُوِّينَا، عَنْ عُمَرَ. وَقَالَ الْمُخَالِفُونَ: قَالَ اللَّهُ تَعَالَى:لاَ إكْرَاهَ فِي الدِّينِ فَإِذَا حُكِمَ عَلَيْهِمْ بِغَيْرِ حُكْمِ دِينِهِمْ فَقَدْ أُكْرِهُوا عَلَى غَيْرِ دِينِهِمْ.فَقُلْنَا: إنْ كَانَتْ هَذِهِ الآيَةُ تُوجِبُ أَنْ لاَ يُحْكَمَ عَلَيْهِمْ بِغَيْرِ حُكْمِ دِينِهِمْ فَأَنْتُمْ أَوَّلُ مَنْ خَالَفَهَا فَأَقْرَرْتُمْ عَلَى أَنْفُسِكُمْ بِخِلاَفِ الْحَقِّ، وَهَذَا عَظِيمٌ جِدًّا، لأََنَّكُمْ تَقْطَعُونَهُمْ فِي السَّرِقَةِ بِحُكْمِ دِينِنَا، لاَ بِحُكْمِ دِينِهِمْ، وَتَحُدُّونَهُمْ فِي الْقَذْفِ بِحُكْمِ دِينِنَا لاَ بِحُكْمِ دِينِهِمْ، وَتَمْنَعُونَهُمْ مِنْ إنْفَاذِ حُكْمِ دِينِهِمْ بَعْضِهِمْ عَلَى بَعْضٍ فِي الْقَتْلِ وَالْخَطَأِ، وَبَيْعِ الأَحْرَارِ، فَقَدْ تَنَاقَضْتُمْ. فَإِنْ قَالُوا: هَذَا ظُلْمٌ لاَ يُقَرُّونَ عَلَيْهِ.فَقُلْنَا لَهُمْ: وَكُلُّ مَا خَالَفُوا فِيهِ حُكْمَ الإِسْلاَمِ فَهُوَ ظُلْمٌ لاَ يُقَرُّونَ عَلَيْهِ. وَقَالُوا: قَالَ اللَّهُ تَعَالَى: {فَإِنْ جَاءُوكَ فَاحْكُمْ بَيْنَهُمْ أَوْ أَعْرِضْ عَنْهُمْ} .فَقُلْنَا: هَذِهِ مَنْسُوخَةٌ نَسَخَهَا قوله تعالى: {وَأَنْ اُحْكُمْ بَيْنَهُمْ بِمَا أَنْزَلَ اللَّهُ} فَقَالُوا: هَاتُوا بُرْهَانَكُمْ عَلَى ذَلِكَ. قلنا: نَعَمْ، رُوِّينَا مِنْ طَرِيقِ سُفْيَانَ بْنِ حُسَيْنٍ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ، عَنْ مُجَاهِدٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ: نُسِخَتْ مِنْ هَذِهِ السُّورَةِ آيَتَانِ: آيَةُ: الْقَلاَئِدَ وَقَوْله تَعَالَى: {فَإِنْ جَاءُوكَ فَاحْكُمْ بَيْنَهُمْ أَوْ أَعْرِضْ عَنْهُمْ} فَكَانَ رَسُولُ اللَّهِ صلى الله عليه وسلم مُخَيَّرًا إنْ شَاءَ حَكَمَ بَيْنَهُمْ، وَإِنْ شَاءَ أَعْرَضَ عَنْهُمْ فَرَدَّهُمْ إلَى أَحْكَامِهِمْ، فَنَزَلَتْ: {وَأَنْ اُحْكُمْ بَيْنَهُمْ بِمَا أَنْزَلَ اللَّهُ} فَأَمَرَ رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ يَحْكُمَ بَيْنَهُمْ بِمَا فِي كِتَابِنَا.

(9/425)

قال أبو محمد: وَهَذَا مُسْنَدٌ، لأََنَّ ابْنَ عَبَّاسٍ أَخْبَرَ بِنُزُولِ الآيَةِ فِي ذَلِكَ وَهُوَ قَوْلُ مُجَاهِدٍ، وَعِكْرِمَةَ. وَأَيْضًا: فَإِنَّ اللَّهَ تَعَالَى يَقُولُ: {وَقَاتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلَّهِ} وَالدِّينُ فِي الْقُرْآنِ وَاللُّغَةِ يَكُونُ الشَّرِيعَةَ، وَيَكُونُ الْحُكْمَ، وَيَكُونُ الْجَزَاءَ، فَالْجَزَاءُ فِي الآخِرَةِ إلَى اللَّهِ تَعَالَى لاَ إلَيْنَا. وَالشَّرِيعَةُ قَدْ صَحَّ أَنْ نُقِرَّهُمْ عَلَى مَا يَعْتَقِدُونَ إذَا كَانُوا أَهْلَ كِتَابٍ، فَبَقِيَ الْحُكْمُ، فَوَجَبَ أَنْ يَكُونَ كُلُّهُ حُكْمَ اللَّهِ كَمَا أَمَرَ. فَإِنْ قَالُوا: فَاحْكُمُوا عَلَيْهِمْ بِالصَّلاَةِ، وَالصِّيَامِ، وَالْحَجِّ، وَالْجِهَادِ، وَالزَّكَاةِ. قلنا: قَدْ صَحَّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يُلْزِمْهُمْ شَيْئًا مِنْ هَذَا فَخَرَجَ بِنَصِّهِ وَبَقِيَ سَائِرُ الْحُكْمِ عَلَيْهِمْ عَلَى حُكْمِ الإِسْلاَمِ، وَلاَ بُدَّ. وَصَحَّ أَنَّهُ عليه الصلاة والسلام "قَتَلَ يَهُودِيًّا قَوَدًا بِصَبِيَّةٍ مُسْلِمَةٍ وَرَجَمَ يَهُودِيَّيْنِ زَنَيَا " وَلَمْ يَلْتَفِتْ إلَى حُكْمِ دِينِهِمْ. فَقَالَ بَعْضُهُمْ بِآبِدَةٍ مُهْلِكَةٍ، وَهِيَ أَنْ قَالُوا: إنَّمَا أَنْفَذَ رَسُولُ اللَّهِ صلى الله عليه وسلم الرَّجْمَ بِحُكْمِ التَّوْرَاةِ، كَمَا قَالَ تَعَالَى {يَحْكُمُ بِهَا النَّبِيُّونَ الَّذِينَ أَسْلَمُوا لِلَّذِينَ هَادُوا} ..فَقُلْنَا: هَذَا كُفْرٌ مِمَّنْ قَالَهُ، إذْ جَعَلَهُ عليه الصلاة والسلام مُنَفِّذًا لِحُكْمِ الْيَهُودِ، تَارِكًا لِتَنْفِيذِ حُكْمِ اللَّهِ تَعَالَى، حَاشَا لَهُ مِنْ ذَلِكَ. وَأَيْضًا فَهَبْكَ أَنَّهُ كَمَا قُلْتُمْ فَارْجُمُوهُمْ أَنْتُمْ أَيْضًا عَلَى ذَلِكَ الْوَجْهِ نَفْسِهِ، وَإِلَّا فَقَدْ جَوَّرْتُمْ رَسُولَ اللَّهِ صلى الله عليه وسلم. وَأَمَّا الآيَةُ: فَإِنَّمَا هِيَ خَبَرٌ، عَنِ النَّبِيِّينَ السَّالِفِينَ فِيهِمْ، لأََنَّهُمْ لَيْسُوا لَنَا نَبِيِّينَ، إنَّمَا لَنَا نَبِيٌّ وَاحِدٌ فَصَحَّ أَنَّهُ غَيْرُ مَعْنِيٍّ بِهَذِهِ الآيَةِ. ثم نقول لَهُمْ: أَخْبِرُونَا، عَنْ أَحْكَامِ دِينِهِمْ أَحَقٌّ هِيَ إلَى الْيَوْمِ مُحْكَمٌ أَمْ بَاطِلٌ مَنْسُوخٌ، وَلاَ بُدَّ مِنْ أَحَدِهِمَا: فَإِنْ قَالُوا: حَقٌّ مُحْكَمٌ كَفَرُوا جِهَارًا، وَإِنْ قَالُوا بَلْ بَاطِلٌ مَنْسُوخٌ. قلنا: صَدَقْتُمْ، وَأَقْرَرْتُمْ عَلَى أَنْفُسِكُمْ أَنَّكُمْ رَدَدْتُمُوهُمْ إلَى الْبَاطِلِ الْمَنْسُوخِ الْحَرَامِ، وَفِي هَذَا كِفَايَةٌ. وَقَالَ تَعَالَى كُونُوا قَوَّامِينَ بِالْقِسْطِ وَلَيْسَ مِنْ الْقِسْطِ تَرْكُهُمْ يَحْكُمُونَ بِالْكُفْرِ الْمُبَدَّلِ أَوْ بِحُكْمٍ قَدْ أَبْطَلَهُ اللَّهُ تَعَالَى، أَوْ حَرَّمَ الْقَوْلَ بِهِ وَالْعَمَلَ بِهِ. وَقَالَ تَعَالَى {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى، وَلاَ تَعَاوَنُوا عَلَى الإِثْمِ وَالْعُدْوَانِ} . وَمِنْ رَدَّهُمْ إلَى حُكْمِ الْكُفْرِ الْمُبَدَّلِ وَالأَمْرِ الْمَنْسُوخِ الْمُحَرَّمِ، فَلَمْ يُعِنْ عَلَى الْبِرِّ وَالتَّقْوَى، بَلْ أَعَانَ عَلَى الإِثْمِ وَالْعُدْوَانِ وَنَعُوذُ بِاَللَّهِ مِنْ الْخِذْلاَنِ. وَقَالَ تَعَالَى حَتَّى يُعْطُوا الْجِزْيَةَ، عَنْ يَدٍ وَهُمْ صَاغِرُونَ وَالصَّغَارُ هُوَ جَرْيُ أَحْكَامِنَا عَلَيْهِمْ، فَإِذَا مَا تُرِكُوا يَحْكُمُونَ بِكُفْرِهِمْ فَمَا أَصْغَرْنَاهُمْ بَلْ هُمْ أَصْغَرُونَا وَمَعَاذَ اللَّهِ مِنْ ذَلِكَ.

(9/426)

1796 - مَسْأَلَةٌ: وَفُرِضَ عَلَى الْحَاكِمِ أَنْ يَحْكُمَ بِعِلْمِهِ فِي الدِّمَاءِ، وَالْقِصَاصِ، وَالأَمْوَالِ، وَالْفُرُوجِ، وَالْحُدُودِ، وَسَوَاءٌ عَلِمَ ذَلِكَ قَبْلَ وِلاَيَتِهِ أَوْ بَعْدَ وِلاَيَتِهِ، وَأَقْوَى مَا حَكَمَ بِعِلْمِهِ، لأََنَّهُ يَقِينُ الْحَقِّ، ثُمَّ بِالإِقْرَارِ، ثُمَّ بِالْبَيِّنَةِ. وَقَدْ اخْتَلَفَ النَّاسُ فِي هَذَا: فَرُوِيَ، عَنْ أَبِي بَكْرٍ الصِّدِّيقِ قَالَ: لَوْ رَأَيْت رَجُلاً عَلَى حَدٍّ لَمْ أَدْعُ لَهُ غَيْرِي حَتَّى يَكُونَ مَعِي شَاهِدٌ غَيْرِي،

(9/426)

وَأَنَّ عُمَرَ قَالَ لِعَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ: أَرَأَيْت لَوْ رَأَيْت رَجُلاً قَتَلَ أَوْ شَرِبَ أَوْ زَنَى قَالَ: شَهَادَتُك شَهَادَةُ رَجُلٍ مِنْ الْمُسْلِمِينَ فَقَالَ لَهُ عُمَرُ: صَدَقْت وَأَنَّهُ رُوِيَ نَحْوُ هَذَا، عَنْ مُعَاوِيَةَ، وَابْنِ عَبَّاسٍ. وَمِنْ طَرِيقِ الضَّحَّاكِ: أَنَّ عُمَرَ اُخْتُصِمَ إلَيْهِ فِي شَيْءٍ يَعْرِفُهُ فَقَالَ لِلطَّالِبِ: إنْ شِئْت شَهِدْت وَلَمْ أَقْضِ، وَإِنْ شِئْت قَضَيْت وَلَمْ أَشْهَدْ. وَقَدْ صَحَّ عَنْ شُرَيْحٍ أَنَّهُ اخْتَصَمَ إلَيْهِ اثْنَانِ فَأَتَاهُ أَحَدُهُمَا بِشَاهِدٍ، فَقَالَ لِشُرَيْحٍ وَأَنْتَ شَاهِدِي أَيْضًا، فَقَضَى لَهُ شُرَيْحٌ مَعَ شَاهِدِهِ بِيَمِينِهِ. وَرُوِيَ، عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ: لاَ يَحْكُمُ الْحَاكِمُ بِعِلْمِهِ فِي الزِّنَى. وَصَحَّ، عَنِ الشَّعْبِيِّ: لاَ أَكُونُ شَاهِدًا وَقَاضِيًا. وقال مالك، وَابْنُ أَبِي لَيْلَى فِي أَحَدِ قَوْلَيْهِ وَأَحْمَدُ، وَأَبُو عُبَيْدَةَ، وَمُحَمَّدُ بْنُ الْحَسَنِ فِي أَحَدِ قَوْلَيْهِ: لاَ يَحْكُمُ الْحَاكِمُ بِعِلْمِهِ فِي شَيْءٍ أَصْلاً. وَقَالَ حَمَّادُ بْنُ أَبِي سُلَيْمَانَ: يَحْكُمُ الْحَاكِمُ بِعِلْمِهِ بِالأَعْتِرَافِ فِي كُلِّ شَيْءٍ إِلاَّ فِي الْحُدُودِ خَاصَّةً. وَبِهِ قَالَ ابْنُ أَبِي لَيْلَى فِي أَحَدِ قَوْلَيْهِ. وَقَالَ أَبُو يُوسُفَ، وَمُحَمَّدُ بْنُ الْحَسَنِ فِي أَوَّلِ قَوْلَيْهِ: يَحْكُمُ بِعِلْمِهِ فِي كُلِّ شَيْءٍ مِنْ قِصَاصٍ وَغَيْرِهِ، إِلاَّ فِي الْحُدُودِ، وَسَوَاءٌ عَلِمَهُ قَبْلَ الْقَضَاءِ أَوْ بَعْدَهُ. وقال أبو حنيفة: لاَ يَحْكُمُ بِعِلْمِهِ قَبْلَ وِلاَيَتِهِ الْقَضَاءَ أَصْلاً وَأَمَّا مَا عَلِمَهُ بَعْدَ وِلاَيَتِهِ الْقَضَاءَ فَإِنَّهُ يَحْكُمُ بِهِ فِي كُلِّ شَيْءٍ، إِلاَّ فِي الْحُدُودِ خَاصَّةً. وَقَالَ اللَّيْثُ: لاَ يَحْكُمُ بِعِلْمِهِ إِلاَّ أَنْ يُقِيمَ الطَّالِبُ شَاهِدًا وَاحِدًا فِي حُقُوقِ النَّاسِ خَاصَّةً، فَيَحْكُمُ الْقَاضِي حِينَئِذٍ بِعِلْمِهِ مَعَ ذَلِكَ الشَّاهِدِ. وَقَالَ الْحَسَنُ بْنُ حَيٍّ: كُلُّ مَا عَلِمَ قَبْلَ وِلاَيَتِهِ لَمْ يَحْكُمْ فِيهِ بِعِلْمِهِ، وَمَا عَلِمَ بَعْدَ وِلاَيَتِهِ حَكَمَ فِيهِ بِعِلْمِهِ بَعْدَ أَنْ يَسْتَحْلِفَهُ، وَذَلِكَ فِي حُقُوقِ النَّاسِ وَأَمَّا الزِّنَا: فَإِنْ شَهِدَ بِهِ ثَلاَثَةٌ وَالْقَاضِي يَعْرِفُ صِحَّةَ ذَلِكَ حَكَمَ فِيهِ بِتِلْكَ الشَّهَادَةِ مَعَ عِلْمِهِ. وَقَالَ الأَوْزَاعِيِّ: إنْ أَقَامَ الْمَقْذُوفُ شَاهِدًا وَاحِدًا عَدْلاً وَعَلِمَ الْقَاضِي بِذَلِكَ حَدَّ الْقَاذِفَ. وقال الشافعي، وَأَبُو ثَوْرٍ، وَأَبُو سُلَيْمَانَ، وَأَصْحَابُهُمْ كَمَا قلنا.
قال أبو محمد: فَنَظَرْنَا فِيمَنْ فَرَّقَ بَيْنَ مَا عَلِمَ قَبْلَ الْقَضَاءِ وَمَا عَلِمَ بَعْدَ الْقَضَاءِ فَوَجَدْنَاهُ قَوْلاً لاَ يُؤَيِّدُهُ قُرْآنٌ، وَلاَ سُنَّةٌ، وَلاَ رِوَايَةٌ سَقِيمَةٌ، وَلاَ قِيَاسٌ، وَلاَ أَحَدٌ قَالَهُ قَبْلَ أَبِي حَنِيفَةَ، وَمَا كَانَ هَكَذَا فَهُوَ بَاطِلٌ بِلاَ شَكٍّ. ثُمَّ نَظَرْنَا فِيمَنْ فَرَّقَ بَيْنَ مَا اُعْتُرِفَ بِهِ فِي مَجْلِسِهِ وَبَيْنَ غَيْرِ ذَلِكَ مِمَّا عَلِمَهُ، فَوَجَدْنَاهُ أَيْضًا كَمَا قلنا فِي قَوْلِ أَبِي حَنِيفَةَ، وَمَا كَانَ هَكَذَا فَهُوَ بَاطِلٌ إِلاَّ أَنَّ بَعْضَهُمْ قَالَ: إنَّمَا جَلَسَ لِيَحْكُمَ بَيْنَ النَّاسِ بِمَا صَحَّ عِنْدَهُ. قلنا: صَدَقْتُمْ، وَقَدْ صَحَّ عِنْدَهُ كُلُّ مَا عَلِمَ قَبْلَ وِلاَيَتِهِ، وَفِي غَيْرِ مَجْلِسِهِ وَبَعْدَ ذَلِكَ. ثُمَّ نَظَرْنَا فِيمَنْ فَرَّقَ بَيْنَ مَا شَهِدَ بِهِ عِنْدَهُ شَاهِدٌ وَاحِدٌ وَبَيْنَ مَا لَمْ يَشْهَدْ بِهِ عِنْدَهُ أَحَدٌ: فَوَجَدْنَاهُ أَيْضًا كَالْقَوْلَيْنِ الْمُتَقَدِّمَيْنِ،

(9/427)

لأََنَّهُ فِي كُلِّ ذَلِكَ إنَّمَا حَكَمَ بِعِلْمِهِ فَقَطْ وَهُوَ قَوْلُنَا. وَأَمَّا حَاكِمٌ بِشَاهِدٍ وَاحِدٍ أَوْ بِثَلاَثَةٍ فِي الزِّنَى، فَهَذَا لاَ يَجُوزُ. وَأَمَّا شَاهِدٌ حَاكِمٌ مَعًا، وَلَمْ يَأْتِ نَصٌّ، وَلاَ إجْمَاعٌ بِتَصْوِيبِ هَذَا الْوَجْهِ خَاصَّةً. ثُمَّ نَظَرْنَا فِي قَوْلِ مَنْ فَرَّقَ بَيْنَ الْحُدُودِ وَغَيْرِهَا، فَوَجَدْنَاهُ قَوْلاً لاَ يُعَضِّدُهُ قُرْآنٌ، وَلاَ سُنَّةٌ، وَمَا كَانَ هَكَذَا فَهُوَ بَاطِلٌ. فَإِنْ ذَكَرُوا "ادْرَءُوا الْحُدُودَ بِالشُّبُهَاتِ" . قلنا: هَذَا بَاطِلٌ مَا صَحَّ قَطُّ، عَنِ النَّبِيِّ صلى الله عليه وسلم وَلاَ فَرْقَ بَيْنَ الْحُدُودِ وَغَيْرِهَا فِي أَنْ يَحْكُمَ فِي كُلِّ ذَلِكَ بِالْحَقِّ، فَلَمْ يَبْقَ إِلاَّ قَوْلُ مَنْ قَالَ: لاَ يَحْكُمُ الْحَاكِمُ بِعِلْمِهِ فِي شَيْءٍ وَقَوْلُ مَنْ قَالَ: يَحْكُمُ الْحَاكِمُ بِعِلْمِهِ فِي كُلِّ شَيْءٍ: فَوَجَدْنَا مَنْ مَنَعَ مِنْ أَنْ يَحْكُمَ الْحَاكِمُ بِعِلْمِهِ يَقُولُ: هَذَا قَوْلُ أَبِي بَكْرٍ، وَعُمَرَ، وَعَبْدِ الرَّحْمَنِ، وَابْنِ عَبَّاسٍ، وَمُعَاوِيَةَ، وَلاَ يُعْرَفُ لَهُمْ مُخَالِفٌ مِنْ الصَّحَابَةِ..فَقُلْنَا: هُمْ مُخَالِفُونَ لَكُمْ فِي هَذِهِ الْقِصَّةِ، لأََنَّهُ إنَّمَا رُوِيَ أَنَّ أَبَا بَكْرٍ قَالَ: إنَّهُ لاَ يُثِيرُهُ حَتَّى يَكُونَ مَعَهُ شَاهِدٌ آخَرُ. وَهُوَ قَوْلُ عُمَرَ، وَعَبْدِ الرَّحْمَنِ: أَنَّ شَهَادَتَهُ شَهَادَةُ رَجُلٍ مِنْ الْمُسْلِمِينَ، فَهَذَا يُوَافِقُ مَنْ رَأَى أَنْ يَحْكُمَ فِي الزِّنَى بِثَلاَثَةٍ هُوَ رَابِعُهُمْ، وَبِوَاحِدٍ مَعَ نَفْسِهِ فِي سَائِرِ الْحُقُوقِ. وَأَيْضًا فَلاَ حُجَّةَ فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم. وَأَيْضًا فَقَدْ خَالَفُوا أَبَا بَكْرٍ، وَعُمَرَ، وَعُثْمَانَ، وَخَالِدَ بْنَ الْوَلِيدِ، وَأَبَا مُوسَى الأَشْعَرِيَّ، وَابْنَ الزُّبَيْرِ فِي الْقِصَاصِ مِنْ اللَّطْمَةِ، وَمِنْ ضَرْبَةِ السَّوْطِ، وَمِمَّا دُونَ الْمُوضِحَةِ وَهُوَ عَنْهُمْ أَصَحُّ مِمَّا رَوَيْتُمْ عَنْهُمْ هَاهُنَا. وَاحْتَجُّوا بِقَوْلِ النَّبِيِّ صلى الله عليه وسلم: "شَاهِدَاكَ أَوْ يَمِينُهُ لَيْسَ لَكَ إِلاَّ ذَلِكَ" .
قال أبو محمد: وَهَذَا قَدْ خَالَفَهُ الْمَالِكِيُّونَ الْمُحْتَجُّونَ بِهِ، فَجَعَلُوا لَهُ الْحُكْمَ بِالْيَمِينِ مَعَ الشَّاهِدِ، وَالْيَمِينِ مَعَ نُكُولِ خَصْمِهِ، وَلَيْسَ هَذَا مَذْكُورًا فِي الْخَبَرِ. وَجَعَلَ لَهُ الْحَنَفِيُّونَ الْحُكْمَ بِالنُّكُولِ وَلَيْسَ ذَلِكَ فِي الْخَبَرِ. وَأَمَرُوهُ بِالْحُكْمِ بِعِلْمِهِ فِي الأَمْوَالِ الَّتِي فِيهَا جَاءَ هَذَا الْخَبَرُ. فَقَدْ خَالَفُوهُ جِهَارًا وَأَقْحَمُوا فِيهِ مَا لَيْسَ فِيهِ. فَمَنْ أَضَلُّ مِمَّنْ يَحْتَجُّ بِخَبَرٍ هُوَ أَوَّلُ مُخَالِفٍ لَهُ بِرَأْيِهِ. وَأَمَّا نَحْنُ فَنَقُولُ: إنَّهُ قَدْ صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم، أَنَّهُ قَالَ: بَيِّنَتُكَ أَوْ يَمِينُهُ وَمِنْ الْبَيِّنَةِ الَّتِي لاَ بَيِّنَةَ أَبْيَنُ مِنْهَا صِحَّةُ عِلْمِ الْحَاكِمِ بِصِحَّةِ حَقِّهِ، فَهُوَ فِي جُمْلَةِ هَذَا الْخَبَرِ. وَاحْتَجُّوا بِالثَّابِتِ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: أَنَّ عِيسَى عليه السلام رَأَى رَجُلاً يَسْرِقُ فَقَالَ لَهُ عِيسَى: سَرَقْتَ قَالَ: كَلًّا وَاَللَّهِ الَّذِي لاَ إلَهَ إِلاَّ هُوَ، فَقَالَ عِيسَى عليه السلام: آمَنْتُ بِاَللَّهِ وَكَذَّبْت نَفْسِي فَقَالُوا: فَعِيسَى عليه السلام لَمْ يَحْكُمْ بِعِلْمِهِ.
قال أبو محمد: لَيْسَ يَلْزَمُنَا شَرْعُ عِيسَى عليه السلام، وَقَدْ يُخَرَّجُ هَذَا الْخَبَرُ عَلَى أَنَّهُ رَآهُ يَسْرِقُ أَيْ يَأْخُذُ الشَّيْءَ مُخْتَفِيًا بِأَخْذِهِ، فَلَمَّا قَرَّرَهُ حَلَفَ، وَقَدْ يَكُونُ صَادِقًا، لأََنَّهُ أَخَذَ مَالَهُ مِنْ ظَالِمٍ لَهُ. وَذَكَرُوا قَوْلَ رَسُولِ اللَّهِ صلى الله عليه وسلم: " لَوْ كُنْتُ رَاجِمًا أَحَدًا بِغَيْرِ بَيِّنَةٍ لَرَجَمْتُهَا" وَهَذَا لاَ حُجَّةَ لَهُمْ فِيهِ، لأََنَّ عِلْمَ الْحَاكِمِ أَبْيَنُ بَيِّنَةٍ وَأَعْدَلُهَا وَقَدْ تَقَصَّيْنَا هَذِهِ الْمَسْأَلَةَ

(9/428)

فِي " كِتَابِ الإِيصَالِ " وَلِلَّهِ تَعَالَى الْحَمْدُ. وبرهان صِحَّةِ قَوْلِنَا: قَوْلُ اللَّهِ تَعَالَى {كُونُوا قَوَّامِينَ بِالْقِسْطِ شُهَدَاءَ لِلَّهِ. وَلَيْسَ مِنْ الْقِسْطِ} أَنْ يَتْرُكَ الظَّالِمَ عَلَى ظُلْمِهِ لاَ يُغَيِّرُهُ. وَأَنْ يَكُونَ الْفَاسِقُ يُعْلِنُ الْكُفْرَ بِحَضْرَةِ الْحَاكِمِ، وَالإِقْرَارَ بِالظُّلْمِ، وَالطَّلاَقِ، ثُمَّ يَكُونُ الْحَاكِمُ يُقِرُّهُ مَعَ الْمَرْأَةِ، وَيَحْكُمُ لَهَا بِالزَّوْجِيَّةِ وَالْمِيرَاثِ، فَيَظْلِمُ أَهْلَ الْمِيرَاثِ حَقَّهُمْ. وَقَدْ أَجْمَعُوا عَلَى أَنَّ الْحَاكِمَ إنْ عَلِمَ بِجُرْحَةِ الشُّهُودِ وَلَمْ يَعْلَمْ ذَلِكَ غَيْرُهُ، أَوْ عَلِمَ كَذِبَ الْمُجَرِّحِينَ لَهُمْ فَإِنَّهُ يَحْكُمُ فِي كُلِّ ذَلِكَ بِعِلْمِهِ فَقَدْ تَنَاقَضُوا. وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ رَأَى مِنْكُمْ مُنْكَرًا فَلْيُغَيِّرْهُ بِيَدِهِ فَإِنْ لَمْ يَسْتَطِعْ فَبِلِسَانِهِ" وَالْحَاكِمُ إنْ لَمْ يُغَيِّرْ مَا رَأَى مِنْ الْمُنْكَرِ حَتَّى تَأْتِيَ الْبَيِّنَةُ عَلَى ذَلِكَ فَقَدْ عَصَى رَسُولَ اللَّهِ صلى الله عليه وسلم. فَصَحَّ أَنَّ فَرْضًا عَلَيْهِ أَنْ يُغَيِّرَ كُلَّ مُنْكَرٍ عَلِمَهُ بِيَدِهِ، وَأَنْ يُعْطِيَ كُلَّ ذِي حَقٍّ حَقَّهُ، وَإِلَّا فَهُوَ ظَالِمٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/429)

1797 - مَسْأَلَةٌ: وَإِذَا رَجَعَ الشَّاهِدُ، عَنْ شَهَادَتِهِ بَعْدَ أَنْ حَكَمَ بِهَا، أَوْ قَبْلَ أَنْ يَحْكُمَ بِهَا فُسِخَ مَا حَكَمَ بِهَا فِيهِ، فَلَوْ مَاتَ، أَوْ جُنَّ، أَوْ تَغَيَّرَ بَعْدَ أَنْ شَهِدَ قَبْلَ أَنْ يَحْكُمَ بِشَهَادَتِهِ، أَوْ بَعْدَ أَنْ حَكَمَ بِهَا نَفَذَتْ عَلَى كُلِّ حَالٍ، وَلَمْ تُرَدَّ.
قَالَ عَلِيٌّ: أَمَّا مَوْتُهُ وَجُنُونُهُ وَتَغَيُّرُهُ فَقَدْ تَمَّتْ الشَّهَادَةُ صَحِيحَةً، وَلَمْ يُوجِبْ فَسْخَهَا بَعْدَ ثُبُوتِهَا مَا حَدَثَ بَعْدَ ذَلِكَ. وَأَمَّا رُجُوعُهُ، عَنْ شَهَادَتِهِ: فَلَوْ أَنَّ عَدْلَيْنِ شَهِدَا بِجُرْحَتِهِ حِينَ شَهِدَ لَوَجَبَ رَدُّ مَا شَهِدَ بِهِ، وَإِقْرَارُهُ عَلَى نَفْسِهِ بِالْكَذِبِ أَوْ الْغَفْلَةِ أَثْبَتُ عَلَيْهِ مِنْ شَهَادَةِ غَيْرِهِ عَلَيْهِ بِذَلِكَ. وَقَوْلُنَا هُوَ قَوْلُ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ، وَالْحَسَنِ الْبَصْرِيِّ.

(9/429)

واداء الشهادة فرض على كل من عملها الا أن يكون عليه حرج
...
1798 - مَسْأَلَةٌ: وَأَدَاءُ الشَّهَادَةِ فَرْضٌ عَلَى كُلِّ مَنْ عَلِمَهَا، إِلاَّ أَنْ يَكُونَ عَلَيْهِ حَرَجٌ فِي ذَلِكَ لِبُعْدِ مَشَقَّةٍ، أَوْ لِتَضْيِيعِ مَالٍ، أَوْ لِضَعْفٍ فِي جِسْمِهِ، فَلْيُعْلِنْهَا فَقَطْ. قَالَ تَعَالَى وَلاَ يَأْبَ الشُّهَدَاءُ إذَا مَا دُعُوا فَهَذَا عَلَى عُمُومِهِ إذَا دُعُوا لِلشَّهَادَةِ، أَوْ دُعُوا لأََدَائِهَا. وَلاَ يَجُوزُ تَخْصِيصُ شَيْءٍ مِنْ ذَلِكَ بِغَيْرِ نَصٍّ، فَيَكُونُ مَنْ فَعَلَ ذَلِكَ قَائِلاً عَلَى اللَّهِ تَعَالَى مَا لاَ عِلْمَ لَهُ بِهِ.

(9/429)

فان يعرف الحاكم الشهود سأل عنهم وأخبر المشهود بمن شهد
...
1799 - مَسْأَلَةٌ: فَإِنْ لَمْ يَعْرِفْ الْحَاكِمُ الشُّهُودَ سَأَلَ عَنْهُمْ، وَأَخْبَرَ الْمَشْهُودَ بِمَنْ شَهِدَ عَلَيْهِ، وَكَلَّفَ الْمَشْهُودَ لَهُ أَنْ يُعَرِّفَهُ بِعَدَالَتِهِمْ. وَقَالَ لِلْمَشْهُودِ عَلَيْهِ: اُطْلُبْ مَا تَرُدُّ بِهِ شَهَادَتَهُمْ، عَنْ نَفْسِك، فَإِنْ ثَبَتَ عِنْدَهُ عَدَالَتُهُمْ قَضَى بِهِمْ وَلَمْ يَتَرَدَّدْ لِمَا ذَكَرْنَا قَبْلُ وَإِنْ جُرِّحُوا قَبْلَ الْحُكْمِ لَمْ يَحْكُمْ بِشَهَادَتِهِمْ، وَإِنْ جُرِّحُوا عِنْدَهُ بَعْدَ الْحُكْمِ بِشَهَادَتِهِمْ فَسَخَ مَا حَكَمَ بِهِ بِشَهَادَتِهِمْ، لأََنَّهُ مُفْتَرَضٌ عَلَيْهِ رَدُّ خَبَرِ الْفَاسِقِ، وَإِنْفَاذُ شَهَادَةِ الْعَدْلِ وَالتَّبَيُّنُ فِيمَا لاَ يُدْرَى حَتَّى يُدْرَى وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/429)

وجائزان تلى المرأة الحكم
...
1800 - مَسْأَلَةٌ: وَجَائِزٌ أَنْ تَلِيَ الْمَرْأَةُ الْحُكْمَ وَهُوَ قَوْلُ أَبِي حَنِيفَةَ وَقَدْ رُوِيَ، عَنْ عُمَرَ بْنِ الْخَطَّابِ أَنَّهُ وَلَّى الشِّفَاءَ امْرَأَةً مِنْ قَوْمِهِ السُّوقَ. فإن قيل: قَدْ قَالَ

(9/429)

1801 - مَسْأَلَةٌ: وَجَائِزٌ أَنْ يَلِيَ الْعَبْدُ الْقَضَاءَ، لأََنَّهُ مُخَاطَبٌ بِالأَمْرِ بِالْمَعْرُوفِ وَالنَّهْيِ، عَنِ الْمُنْكَرِ. وَبِقَوْلِ اللَّهِ تَعَالَى: {إنَّ اللَّهَ يَأْمُرُكُمْ أَنْ تُؤَدُّوا الأَمَانَاتِ إلَى أَهْلِهَا وَإِذَا حَكَمْتُمْ بَيْنَ النَّاسِ أَنْ تَحْكُمُوا بِالْعَدْل} ِ. وَهَذَا مُتَوَجِّهٌ بِعُمُومِهِ إلَى الرَّجُلِ، وَالْمَرْأَةِ، وَالْحُرِّ، وَالْعَبْدِ، وَالدِّينُ كُلُّهُ وَاحِدٌ، إِلاَّ حَيْثُ جَاءَ النَّصُّ بِالْفَرْقِ بَيْنَ الْمَرْأَةِ، وَالرَّجُلِ، وَبَيْنَ الْحُرِّ، وَالْعَبْدِ فَيُسْتَثْنَى حِينَئِذٍ مِنْ عُمُومِ إجْمَالِ الدِّينِ. وقال مالك، وَأَبُو حَنِيفَةَ: لاَ يَجُوزُ تَوْلِيَةُ الْعَبْدِ الْقَضَاءَ، وَمَا نَعْلَمُ لأََهْلِ هَذَا الْقَوْلِ حُجَّةً أَصْلاً وَقَدْ صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم مِنْ طَرِيقِ شُعْبَةَ، حَدَّثَنَا أَبُو عِمْرَانَ الْجَوْنِيُّ، عَنْ عَبْدِ اللَّهِ بْنِ الصَّامِتِ، عَنْ أَبِي ذَرٍّ أَنَّهُ انْتَهَى إلَى الرَّبَذَةِ وَقَدْ أُقِيمَتْ الصَّلاَةُ فَإِذَا عَبْدٌ يَؤُمُّهُمْ، فَقِيلَ لَهُ: هَذَا أَبُو ذَرٍّ، فَذَهَبَ يَتَأَخَّرُ، فَقَالَ أَبُو ذَرٍّ: "أَوْصَانِي خَلِيلِي يَعْنِي رَسُولَ اللَّهِ صلى الله عليه وسلم أَنْ أَسْمَعَ وَأُطِيعَ وَإِنْ كَانَ عَبْدًا مُجَدَّعَ الأَطْرَافِ" . فَهَذَا نَصٌّ جَلِيٌّ عَلَى وِلاَيَةِ الْعَبْدِ، وَهُوَ فِعْلُ عُثْمَانَ بِحَضْرَةِ الصَّحَابَةِ لاَ يُنْكِرُ ذَلِكَ مِنْهُمْ أَحَدٌ. وَمِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ، عَنْ إبْرَاهِيمَ بْنِ الْعَلاَءِ، عَنْ سُوَيْد بْنِ غَفَلَةَ قَالَ: قَالَ لِي عُمَرُ بْنُ الْخَطَّابِ: أَطِعْ الإِمَامَ وَإِنْ كَانَ عَبْدًا مُجَدَّعًا. فَهَذَا عُمَرُ لاَ يُعْرَفُ لَهُ مِنْ الصَّحَابَةِ مُخَالِفٌ.

(9/430)

وشهادة ولد الزنا جائزة في الزنا وغيره
...
1802 - مَسْأَلَةٌ: وَشَهَادَةُ وَلَدِ الزِّنَى جَائِزَةٌ فِي الزِّنَى وَغَيْرِهِ، وَيَلِي الْقَضَاءَ، وَهُوَ كَغَيْرِهِ مِنْ الْمُسْلِمِينَ. وَلاَ يَخْلُو أَنْ يَكُونَ عَدْلاً فَيُقْبَلَ، فَيَكُونَ كَسَائِرِ الْعُدُولِ، أَوْ غَيْرَ عَدْلٍ فَلاَ يُقْبَلَ فِي شَيْءٍ أَصْلاً. وَلاَ نَصَّ فِي التَّفْرِيقِ بَيْنَهُ وَبَيْنَ غَيْرِهِ وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَحْمَدَ، وَإِسْحَاقَ، وَأَبِي سُلَيْمَانَ وَهُوَ قَوْلُ الْحَسَنِ، وَالشَّعْبِيِّ، وَعَطَاءِ بْنِ أَبِي رَبَاحٍ، وَالزُّهْرِيِّ وَرُوِيَ، عَنِ ابْنِ عَبَّاسٍ. وَرُوِيَ، عَنْ نَافِعٍ: لاَ تَجُوزُ شَهَادَتُهُ، وقال مالك، وَاللَّيْثُ: يُقْبَلُ فِي كُلِّ شَيْءٍ إِلاَّ فِي الزِّنَى وَهَذَا فَرْقٌ لاَ نَعْرِفُهُ، عَنْ أَحَدٍ قَبْلَهُمَا قَالَ اللَّهُ عَزَّ وَجَلَّ: {فَإِنْ لَمْ تَعْلَمُوا آبَاءَهُمْ فَإِخْوَانُكُمْ فِي الدِّينِ وَمَوَالِيكُمْ} وَإِذَا كَانُوا إخْوَانَنَا فِي الدِّينِ فَلَهُمْ مَا لَنَا وَعَلَيْهِمْ مَا عَلَيْنَا. فإن قيل: قَدْ جَاءَ "وَلَدُ الزِّنَا شَرُّ الثَّلاَثَةِ" ..فَقُلْنَا: هَذَا عَلَيْكُمْ لأََنَّكُمْ تَقْبَلُونَهُ فِيمَا عَدَا الزِّنَى، وَمَعْنَى هَذَا الْخَبَرِ عِنْدَنَا أَنَّهُ فِي إنْسَانٍ بِعَيْنِهِ لِلآيَةِ الَّتِي ذَكَرْنَا، وَلأََنَّهُ قَدْ كَانَ فِيمَنْ لاَ يُعْرَفُ أَبُوهُ، وَمَنْ لاَ يَعْدِلُهُ جَمِيعُ أَهْلِ

(9/430)

ومن حد في زنا او قذف أو خمر أو سرقة وصلحت حاله فشهادته جائزة
...
1807 - مَسْأَلَةٌ: وَمَنْ حُدَّ فِي زِنًى، أَوْ قَذْفٍ، أَوْ خَمْرٍ، أَوْ سَرِقَةٍ، ثُمَّ تَابَ وَصَلَحَتْ حَالُهُ، فَشَهَادَتُهُ جَائِزَةٌ فِي كُلِّ شَيْءٍ، وَفِي مِثْلِ مَا حُدَّ فِيهِ لِمَا ذَكَرْنَا مِنْ أَنَّهُ لاَ يَخْلُو هَذَا مِنْ أَنْ يَكُونَ عَدْلاً، فَلاَ يَجُوزُ رَدُّ شَهَادَتِهِ لِغَيْرِهِ، وَفِي كُلِّ شَيْءٍ إِلاَّ حَيْثُ جَاءَ النَّصُّ، وَلاَ نَعْلَمُهُ إِلاَّ فِي الْبَدَوِيِّ عَلَى صَاحِبِ الْقَرْيَةِ فَقَطْ، أَوْ لاَ يَكُونُ عَدْلاً فَلاَ يُقْبَلُ فِي شَيْءٍ، وَمَا عَدَا هَذَا فَبَاطِلٌ وَتَحَكُّمٌ بِالظَّنِّ الْكَاذِبِ بِلاَ قُرْآنٍ، وَلاَ سُنَّةٍ، وَلاَ مَعْقُولٍ. وَقَالَتْ طَائِفَةٌ فِي الْمَحْدُودِ فِي الْقَذْفِ خَاصَّةً: لاَ تُقْبَلُ شَهَادَتُهُ أَبَدًا وَإِنْ تَابَ فِي شَيْءٍ أَصْلاً. وَقَالَ آخَرُونَ: لاَ تُقْبَلُ شَهَادَةُ مَنْ حُدَّ فِي خَمْرٍ أَوْ غَيْرِ ذَلِكَ أَصْلاً. فَهَذَا الْقَوْلُ قَدْ جَاءَ، عَنْ عُمَرَ فِي تِلْكَ الرِّسَالَةِ الْمَكْذُوبَةِ " الْمُسْلِمُونَ عُدُولٌ بَعْضُهُمْ عَلَى بَعْضٍ إِلاَّ مَجْلُودًا حَدًّا أَوْ مُجَرَّبًا عَلَيْهِ شَهَادَةُ زُورٍ أَوْ ظَنِينًا فِي وَلاَءٍ أَوْ قَرَابَةٍ " وَهُوَ قَوْلُ الْحَسَنِ بْنِ حَيٍّ. وَقَدْ قلنا: لاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَلاَ نَصَّ فِي رَدِّ شَهَادَةِ مَنْ ذَكَرْنَا. فأما الْقَوْلُ الثَّانِي: فِي تَخْصِيصِ مَنْ حُدَّ فِي الْقَذْفِ، فَإِنَّنَا رُوِّينَا مِنْ طَرِيقِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ الْخُرَاسَانِيِّ، عَنِ ابْنِ عَبَّاسٍ: شَهَادَةُ الْقَاذِفِ لاَ تَجُوزُ وَإِنْ تَابَ. وَمِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ، حَدَّثَنَا أَبُو الْوَلِيدِ هُوَ الطَّيَالِسِيُّ، حَدَّثَنَا قَيْسٌ، عَنْ سَالِمٍ هُوَ الأَفْطَسُ، عَنْ قَيْسِ بْنِ عَاصِمٍ: كَانَ أَبُو بَكْرَةَ إذَا أَتَاهُ رَجُلٌ يُشْهِدُهُ قَالَ لَهُ: أَشْهِدْ غَيْرِي فَإِنَّ الْمُسْلِمِينَ قَدْ فَسَّقُونِي. وَصَحَّ، عَنِ الشَّعْبِيِّ فِي أَحَدِ قَوْلَيْهِ، وَالنَّخَعِيِّ، وَابْنِ الْمُسَيِّبِ فِي أَحَدِ قَوْلَيْهِ وَالْحَسَنِ الْبَصْرِيِّ، وَمُجَاهِدٍ فِي أَحَدِ قَوْلَيْهِ وَمَسْرُوقٍ فِي أَحَدِ قَوْلَيْهِ وَعِكْرِمَةَ فِي أَحَدِ قَوْلَيْهِ: أَنَّ الْقَاذِفَ لاَ تُقْبَلُ شَهَادَتُهُ أَبَدًا وَإِنْ تَابَ. وَعَنْ شُرَيْحٍ: الْمَحْدُودُ فِي الْقَذْفِ لاَ تُقْبَلُ لَهُ شَهَادَةٌ أَبَدًا. وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَأَصْحَابِهِ، وَسُفْيَانَ. وَقَالَ آخَرُونَ: إنْ تَابَ الْمَحْدُودُ فِي الْقَذْفِ قُبِلَتْ شَهَادَتُهُ: رُوِّينَا ذَلِكَ، عَنْ عُمَرَ بْنِ الْخَطَّابِ مِنْ طَرِيقِ أَبِي عُبَيْدٍ، حَدَّثَنَا سَعِيدُ بْنُ أَبِي مَرْيَمَ، عَنْ مُحَمَّدِ بْنِ سَالِمٍ، عَنْ إبْرَاهِيمَ بْنِ مَيْسَرَةَ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ اسْتَتَابَهُمْ يَعْنِي أَبَا بَكْرَةَ وَاَلَّذِينَ شَهِدُوا مَعَهُ فَتَابَ اثْنَانِ وَأَبَى أَبُو بَكْرَةَ أَنْ يَتُوبَ، وَكَانَتْ شَهَادَتُهُمَا تُقْبَلُ وَكَانَ أَبُو بَكْرَةَ لاَ تُقْبَلُ شَهَادَتُهُ. وَمِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ الْقَاضِي، حَدَّثَنَا مُحَمَّدُ بْنُ كَثِيرٍ، حَدَّثَنَا سُلَيْمَانُ بْنُ كَثِيرٍ، عَنِ الزُّهْرِيِّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ أَنَّ عُمَرَ بْنَ الْخَطَّابِ جَلَدَ أَبَا بَكْرَةَ، وَشِبْلَ بْنَ مَعْبَدٍ، وَنَافِعًا أَبَا عَبْدِ اللَّهِ، عَلَى قَذْفِهِمْ الْمُغِيرَةَ بْنَ شُعْبَةَ، وَقَالَ لَهُمْ: مَنْ تَابَ مِنْكُمْ قُبِلَتْ شَهَادَتُهُ وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، قَالَ: شَهِدَ عَلَى الْمُغِيرَةِ بْنِ شُعْبَةَ َلاَثَةٌ بِالزِّنَى فَجَلَدَهُمْ عُمَرُ وَقَالَ لَهُمْ: تُوبُوا تُقْبَلُ شَهَادَتُكُمْ. وَمِنْ طَرِيقِ عَلِيِّ بْنِ أَبِي طَلْحَةَ، عَنِ ابْنِ عَبَّاسٍ: الْقَاذِفُ إذَا تَابَ فَشَهَادَتُهُ عِنْدَ اللَّهِ عَزَّ وَجَلَّ فِي كِتَابِهِ تُقْبَلُ. وَصَحَّ

(9/431)

أَيْضًا: عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ، وَأَبِي بَكْرِ بْنِ مُحَمَّدٍ بْنِ عَمْرِو بْنِ حَزْمٍ وَعُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ بْنِ مَسْعُودٍ، وَعَطَاءٍ، وطَاوُوس، وَمُجَاهِدٍ، وَابْنِ أَبِي نَجِيحٍ، وَالشَّعْبِيِّ، وَالزُّهْرِيِّ، وَحَبِيبِ بْنِ أَبِي ثَابِتٍ، وَعُمَرَ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي طَلْحَةَ الأَنْصَارِيِّ، وَسَعِيدِ بْنِ الْمُسَيِّبِ، وَعِكْرِمَةَ، وَسَعِيدِ بْنِ جُبَيْرٍ، وَالْقَاسِمِ بْنِ مُحَمَّدٍ: وَسَالِمِ بْنِ عَبْدِ اللَّهِ، وَسُلَيْمَانِ بْنِ يَسَارٍ، وَابْنِ قُسَيْطٍ، وَيَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، وَرَبِيعَةَ، وَشُرَيْحٍ. وَهُوَ قَوْلُ عُثْمَانَ الْبَتِّيِّ. وَابْنِ أَبِي لَيْلَى، وَمَالِكٍ، وَالشَّافِعِيِّ، وَأَبِي ثَوْرٍ، وَأَبِي عُبَيْدٍ، وَأَحْمَدَ، وَإِسْحَاقَ، وَبَعْضِ أَصْحَابِنَا، إِلاَّ أَنَّ مَالِكًا قَالَ: لاَ تُقْبَلُ شَهَادَتُهُ فِي مِثْلِ مَا حُدَّ فِيهِ، وَلاَ نَعْلَمُ هَذَا الْفَرْقَ، عَنْ أَحَدٍ قَبْلَهُ. وَأَمَّا أَبُو حَنِيفَةَ فَلاَ نَعْلَمُ لَهُ سَلَفًا فِي قَوْلٍ إِلاَّ شُرَيْحًا وَحْدَهُ، وَخَالَفَ سَائِرَ مَنْ رُوِيَ عَنْهُ فِي ذَلِكَ شَيْءٌ، لأََنَّهُمْ لَمْ يَخُصُّوا مَحْدُودًا مِنْ غَيْرِ مَحْدُودٍ، فَقَدْ خَالَفَ جُمْهُورَ الْعُلَمَاءِ فِي ذَلِكَ.
قال أبو محمد: احْتَجَّ مَنْ مَنَعَ مِنْ قَبُولِ شَهَادَةِ الْقَاذِفِ وَإِنْ تَابَ: بِخَبَرٍ رُوِّينَاهُ، فِيهِ أَنَّ هِلاَلَ بْنَ أُمَيَّةَ إذْ قَذَفَ امْرَأَتَهُ، قَالَتْ الأَنْصَارُ: الآنَ يَضْرِبُ رَسُولُ اللَّهِ صلى الله عليه وسلم هِلاَلَ بْنَ أُمَيَّةَ، وَيُبْطِلُ شَهَادَتَهُ فِي الْمُسْلِمِينَ. وَهَذَا خَبَرٌ لاَ يَصِحُّ، لأََنَّهُ انْفَرَدَ بِهِ عَبَّادُ بْنُ مَنْصُورٍ، وَقَدْ شَهِدَ عَلَيْهِ يَحْيَى الْقَطَّانُ: بِأَنَّهُ كَانَ لاَ يَحْفَظُ وَلَمْ يَرْضَهُ وَقَالَ ابْنُ مَعِينٍ: لَيْسَ بِذَلِكَ. ثُمَّ لَوْ صَحَّ لَمَا كَانَ لَهُمْ فِيهِ مُتَعَلِّقٌ، لأََنَّهُ لَيْسَ فِيهِ أَنَّهُ إنْ تَابَ لَمْ تُقْبَلْ شَهَادَتُهُ، وَنَحْنُ لاَ نُخَالِفُهُمْ فِي أَنَّ الْقَاذِفَ لاَ تُقْبَلُ شَهَادَتُهُ. وَأَيْضًا: فَلَيْسَ مِنْ كَلاَمِ النَّبِيِّ صلى الله عليه وسلم وَلاَ حُجَّةَ إِلاَّ فِي كَلاَمِهِ عليه الصلاة والسلام. وَأَيْضًا فَإِنَّ ذَلِكَ الْقَوْلَ مِنْهُمْ ظَنٌّ لَمْ يَصِحَّ، فَمَا ضُرِبَ هِلاَلٌ، وَلاَ سَقَطَتْ شَهَادَتُهُ وَفِي هَذَا كِفَايَةٌ. وَذَكَرُوا خَبَرًا فَاسِدًا: رُوِّينَاهُ مِنْ طَرِيقِ حَجَّاجِ بْنِ أَرْطَاةَ، عَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ: أَنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ: "الْمُسْلِمُونَ عُدُولٌ بَعْضُهُمْ عَلَى بَعْضٍ إِلاَّ مَحْدُودًا فِي قَذْفٍ" .
قال أبو محمد: هَذِهِ صَحِيفَةٌ وَحَجَّاجٌ هَالِكٌ ثُمَّ هُمْ أَوَّلُ مُخَالِفِينَ لَهُ، لأََنَّهُمْ لاَ يَقْبَلُونَ الأَبَوَيْنِ لأَبْنَيْهِمَا، وَلاَ الأَبْنَ لأََبَوَيْهِ، وَلاَ أَحَدَ الزَّوْجَيْنِ لِلآخَرِ، وَلاَ الْعَبْدَ وَهَذَا خِلاَفٌ مُجَرَّدٌ لِهَذَا الْخَبَرِ. وَأَيْضًا فَقَدْ يُضَافُ إلَى هَذَا الْخَبَرِ " إِلاَّ إنْ تَابَ " بِنُصُوصٍ أُخَرَ. وَذَكَرُوا قَوْلَ اللَّهِ تَعَالَى وَلاَ تَقْبَلُوا لَهُمْ شَهَادَةً أَبَدًا وَأُولَئِكَ هُمْ الْفَاسِقُونَ إِلاَّ الَّذِينَ تَابُوا قَالُوا: فَإِنَّمَا اسْتَثْنَى تَعَالَى بِالتَّوْبَةِ مِنْ الْفِسْقِ فَقَطْ.
قال أبو محمد: هَذَا تَخْصِيصٌ لِلآيَةِ بِلاَ دَلِيلٍ بَلْ الأَسْتِثْنَاءُ رَاجِعٌ إلَى الْمَنْعِ مِنْ قَبُولِ شَهَادَتِهِمْ مِنْ أَجْلِ فِسْقِهِمْ، وَإِلَى الْفِسْقِ، وَهَذَا لاَ يَجُوزُ تَعَدِّيهِ بِغَيْرِ نَصٍّ.

(9/432)

قَالَ عَلِيٌّ: كُلُّ مَنْ رُوِيَ عَنْهُ أَنْ لاَ تُقْبَلَ شَهَادَتُهُ وَإِنْ تَابَ فَقَدْ رُوِيَ عَنْهُ قَبُولُهَا، إِلاَّ الْحَسَنُ، وَالنَّخَعِيُّ فَقَطْ. وَأَمَّا الرِّوَايَةُ، عَنِ ابْنِ عَبَّاسٍ فَضَعِيفَةٌ، وَالأَظْهَرُ عَنْهُ خِلاَفُ ذَلِكَ. وَأَمَّا الرِّوَايَةُ، عَنْ أَبِي بَكْرَةَ " إنَّ الْمُسْلِمِينَ فَسَّقُونِي " فَمَعَاذَ اللَّهِ أَنْ يَصِحَّ، مَا سَمِعْنَا أَنَّ مُسْلِمًا فَسَّقَ أَبَا بَكْرَةَ، وَلاَ امْتَنَعَ مِنْ قَبُولِ شَهَادَتِهِ عَلَى النَّبِيِّ صلى الله عليه وسلم فِي أَحْكَامِ الدِّينِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/433)

1814 - مَسْأَلَةٌ: وَشَهَادَةُ الأَعْمَى مَقْبُولَةٌ كَالصَّحِيحِ. وَقَدْ اخْتَلَفَ النَّاسُ فِي هَذَا، فَقَالَتْ طَائِفَةٌ كَمَا قلنا وَرُوِيَ ذَلِكَ، عَنِ ابْنِ عَبَّاسٍ، وَصَحَّ ذَلِكَ، عَنِ الزُّهْرِيِّ، وَعَطَاءٍ، وَالْقَاسِمِ بْنِ مُحَمَّدٍ، وَالشَّعْبِيِّ، وَشُرَيْحٍ، وَابْنِ سِيرِينَ، وَالْحَكَمِ بْنِ عُتَيْبَةَ، وَرَبِيعَةَ، وَيَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، وَابْنِ جُرَيْجٍ، وَأَحَدِ قَوْلَيْ الْحَسَنِ، وَأَحَدِ قَوْلَيْ إيَاسِ بْنِ مُعَاوِيَةَ، وَأَحَدِ قَوْلَيْ ابْنِ أَبِي لَيْلَى وَهُوَ قَوْلُ مَالِكٍ، وَاللَّيْثِ، وَأَحْمَدَ، وَإِسْحَاقَ، وَأَبِي سُلَيْمَانَ، وَأَصْحَابِنَا. وَقَالَتْ طَائِفَةٌ: تَجُوزُ شَهَادَتُهُ فِيمَا عَرَفَ قَبْلَ الْعَمَى، وَلاَ تَجُوزُ فِيمَا عَرَفَ بَعْدَ الْعَمَى وَهُوَ قَوْلُ الْحَسَنِ الْبَصْرِيِّ، وَأَحَدُ قَوْلَيْ ابْنِ أَبِي لَيْلَى. وَهُوَ قَوْلُ أَبِي يُوسُفَ، وَالشَّافِعِيِّ، وَأَصْحَابِهِ. وَقَالَتْ طَائِفَةٌ: تَجُوزُ شَهَادَتُهُ فِي الشَّيْءِ الْيَسِيرِ: رُوِّينَا ذَلِكَ مِنْ طَرِيقِ إبْرَاهِيمَ النَّخَعِيِّ، قَالَ: كَانُوا يُجِيزُونَ شَهَادَةَ الأَعْمَى فِي الشَّيْءِ الْخَفِيفِ. وَقَالَتْ طَائِفَةٌ: لاَ تُقْبَلُ فِي شَيْءٍ أَصْلاً، إِلاَّ فِي الأَنْسَابِ وَهُوَ قَوْلُ زُفَرَ، رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ وَكِيعٍ، عَنْ أَبِي حَنِيفَةَ، وَلاَ يَعْرِفُ أَصْحَابُهُ هَذِهِ الرِّوَايَةَ. وَقَالَتْ طَائِفَةٌ: لاَ تُقْبَلُ جُمْلَةً رُوِّينَا ذَلِكَ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ، وَعَنْ إيَاسِ بْنِ مُعَاوِيَةَ، وَعَنِ الْحَسَنِ، وَالنَّخَعِيِّ أَنَّهُمَا كَرِهَا شَهَادَةَ الأَعْمَى. وقال أبو حنيفة: لاَ تُقْبَلُ فِي شَيْءٍ أَصْلاً، لاَ فِيمَا عَرَفَ قَبْلَ الْعَمَى، وَلاَ فِيمَا عَرَفَ بَعْدَهُ.
قال أبو محمد: أَمَّا مَنْ أَجَازَهُ فِي الشَّيْءِ الْيَسِيرِ دُونَ الْكَثِيرِ، فَقَوْلٌ فِي غَايَةِ الْفَسَادِ، لأََنَّهُ لاَ برهان عَلَى صِحَّتِهِ، وَمَا حَرَّمَ اللَّهُ تَعَالَى مِنْ الْكَثِيرِ إِلاَّ مَا حَرَّمَ مِنْ الْقَلِيلِ. وَقَدْ صَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم: "مَنْ اقْتَطَعَ بِيَمِينِهِ مَالَ مُسْلِمٍ وَلَوْ قَضِيبًا مِنْ أَرَاكٍ أَوْجَبَ اللَّهُ لَهُ النَّارَ" . وَأَيْضًا فَإِنَّهُ لَيْسَ فِي الْعَالَمِ كَثِيرٌ إِلاَّ بِالإِضَافَةِ إلَى مَا هُوَ أَقَلُّ مِنْهُ، وَهُوَ قَلِيلٌ بِالإِضَافَةِ إلَى مَا هُوَ أَكْثَرُ مِنْهُ فَهُوَ قَوْلٌ لاَ يُعْقَلُ فَسَقَطَ. وَأَمَّا مَنْ قَبِلَهُ فِي الأَنْسَابِ فَقَطْ فَقِسْمَةٌ فَاسِدَةٌ، فَإِنَّهُ لاَ يَعْرِفُ الأَنْسَابَ إِلاَّ مِنْ حَيْثُ يَعْرِفُ الْمُخَبِّرِينَ بِغَيْرِ ذَلِكَ وَالْمُشْهِدِينَ لَهُ مِنْهُمْ فَقَطْ فَبَطَلَ هَذَا الْقَوْلُ أَيْضًا. وَأَمَّا مَنْ لَمْ يَقْبَلْهُ لاَ فِيمَا عَرَفَ قَبْلَ الْعَمَى، وَلاَ بَعْدَهُ، فَقَوْلٌ فَاسِدٌ لاَ برهان عَلَى صِحَّتِهِ أَصْلاً، وَلاَ فَرْقَ بَيْنَ مَا عَرَفَهُ فِي حَالِ صِحَّتِهِ، وَبَيْنَ مَا عَرَفَهُ الصَّحِيحُ وَتَمَادَتْ صِحَّتُهُ وَبَصَرُهُ. فإن قيل: هُوَ قَوْلٌ رُوِيَ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ. قلنا: هَذَا كَذِبٌ، مَا جَاءَ قَطُّ، عَنْ عَلِيٍّ، أَنَّهُ قَالَ: لاَ يُقْبَلُ

(9/433)

فِيمَا عَرَفَ قَبْلَ الْعَمَى وَمَا عُرِفَ هَذَا، عَنْ أَحَدٍ قَبْلَ أَبِي حَنِيفَةَ. وَأَيْضًا فَإِنَّهُ لاَ يَصِحُّ، عَنْ عَلِيٍّ، لأََنَّهُ مِنْ طَرِيقِ الأَسْوَدِ بْنِ قَيْسٍ، عَنْ أَشْيَاخٍ مِنْ قَوْمِهِ أَوْ، عَنِ الْحَجَّاجِ بْنِ أَرْطَاةَ وَقَدْ رُوِيَ، عَنِ ابْنِ عَبَّاسٍ خِلاَفُ ذَلِكَ فَسَقَطَ هَذَا الْقَوْلُ. وَأَمَّا مَنْ أَجَازَهُ فِيمَا عَلِمَ قَبْلَ الْعَمَى، وَلَمْ يُجِزْهُ فِيمَا عَلِمَ بَعْدَ الْعَمَى، فَإِنَّهُمْ احْتَجُّوا بِمَا رُوِيَ، عَنِ النَّبِيِّ صلى الله عليه وسلم أَنَّهُ سُئِلَ، عَنِ الشَّهَادَةِ فَقَالَ: "أَلاَ تَرَى الشَّمْسَ عَلَى مِثْلِهَا فَاشْهَدْ أَوْ دَعْ" .
قال أبو محمد: وَهَذَا خَبَرٌ لاَ يَصِحُّ سَنَدُهُ، لأََنَّهُ مِنْ طَرِيقِ مُحَمَّدِ بْنِ سُلَيْمَانَ بْنِ مَسْمُولٍ وَهُوَ هَالِكٌ، عَنْ عُبَيْدِ اللَّهِ بْنِ سَلَمَةَ بْنِ وَهْرَامَ وَهُوَ ضَعِيفٌ لَكِنَّ مَعْنَاهُ صَحِيحٌ، وَقَالُوا: الأَصْوَاتُ قَدْ تَشْتَبِهُ، وَالأَعْمَى كَمَنْ أُشْهِدَ فِي ظُلْمَةٍ أَوْ خَلْفَ حَائِطٍ مَا نَعْلَمُ لَهُمْ غَيْرَ هَذَا.
قال أبو محمد: إنْ كَانَتْ الأَصْوَاتُ تَشْتَبِهُ فَالصُّوَرُ أَيْضًا قَدْ تَشْتَبِهُ، وَمَا يَجُوزُ لِمُبْصِرٍ، وَلاَ أَعْمَى أَنْ يَشْهَدَ إِلاَّ بِمَا يُوقِنُ، وَلاَ يَشُكُّ فِيهِ. وَمَنْ أُشْهِدَ خَلْفَ حَائِطٍ أَوْ فِي ظُلْمَةٍ فَأَيْقَنَ بِلاَ شَكٍّ بِمَنْ أَشْهَدَهُ فَشَهَادَتُهُ مَقْبُولَةٌ فِي ذَلِكَ. وَلَوْ لَمْ يَقْطَعْ الأَعْمَى بِصِحَّةِ الْيَقِينِ عَلَى مَنْ يُكَلِّمُهُ لَمَا حَلَّ لَهُ أَنْ يَطَأَ امْرَأَتَهُ، إذْ لَعَلَّهَا أَجْنَبِيَّةٌ، وَلاَ يُعْطِيَ أَحَدًا دَيْنًا عَلَيْهِ، إذْ لَعَلَّهُ غَيْرُهُ، وَلاَ أَنْ يَبِيعَ مِنْ أَحَدٍ، وَلاَ أَنْ يَشْتَرِيَ. وَقَدْ قَبِلَ النَّاسُ كَلاَمَ أُمَّهَاتِ الْمُؤْمِنِينَ مِنْ خَلْفِ الْحِجَابِ. فَإِنْ قَالُوا: إنَّمَا حَلَّ لَهُ وَطْءُ امْرَأَتِهِ بِغَلَبَةِ الظَّنِّ، كَمَا يَحِلُّ لَهُ ذَلِكَ فِي دُخُولِهَا عَلَيْهِ أَوَّلَ مَرَّةٍ وَلَعَلَّهَا غَيْرُهَا. قلنا: هَذَا بَاطِلٌ، وَلاَ يَجُوزُ لَهُ وَطْؤُهَا حَتَّى يُوقِنَ أَنَّهَا الَّتِي تَزَوَّجَ. وَقَدْ أَمَرَ اللَّهُ تَعَالَى بِقَبُولِ الْبَيِّنَةِ، وَلَمْ يَشْتَرِطْ أَعْمَى مِنْ مُبْصِرٍ وَمَا كَانَ رَبُّكَ نَسِيًّا. وَمَا نَعْلَمُ فِي الضَّلاَلَةِ بَعْدَ الشِّرْكِ وَالْكَبَائِرِ أَكْبَرَ مِمَّنْ دَانَ اللَّهَ بِرَدِّ شَهَادَةِ جَابِرِ بْنِ عَبْدِ اللَّهِ، وَابْنِ أُمِّ كُلْثُومٍ، وَابْنِ عَبَّاسٍ، وَابْنِ عُمَرَ. وَنَعُوذُ بِاَللَّهِ مِنْ الْخِذْلاَنِ.

(9/434)

1815 - مَسْأَلَةٌ: وَكُلُّ مَنْ سَمِعَ إنْسَانًا يُخْبِرُ بِحَقٍّ لِزَيْدٍ عَلَيْهِ إخْبَارًا صَحِيحًا تَامًّا لَمْ يَصِلْهُ بِمَا يُبْطِلُهُ، أَوْ بِأَنَّهُ قَدْ وَهَبَ أَمْرًا كَذَا لِفُلاَنٍ، أَوْ أَنَّهُ أَنْكَحَ زَيْدًا، أَوْ أَيَّ شَيْءٍ كَانَ، فَسَوَاءٌ قَالَ لَهُ: اشْهَدْ بِهَذَا عَلَيَّ أَوْ أَنَا أُشْهِدُك أَوْ لَمْ يَقُلْ لَهُ شَيْئًا مِنْ ذَلِكَ، أَوْ لَمْ يُخَاطِبْهُ أَصْلاً، لَكِنْ خَاطَبَ غَيْرَهُ، أَوْ قَالَ لَهُ: لاَ تَشْهَدْ عَلَيَّ فَلَسْت أُشْهِدُك كُلُّ ذَلِكَ سَوَاءٌ وَفُرِضَ عَلَيْهِ أَنْ يَشْهَدَ بِكُلِّ ذَلِكَ. وَفُرِضَ عَلَى الْحَاكِمِ قَبُولُ تِلْكَ الشَّهَادَةِ وَالْحُكْمُ بِهَا، لأََنَّهُ لَمْ يَأْتِ قُرْآنٌ، وَلاَ سُنَّةٌ، وَلاَ قَوْلُ أَحَدٍ مِنْ الصَّحَابَةِ، رضي الله عنهم، وَلاَ قِيَاسٌ بِالْفَرْقِ بَيْنَ شَيْءٍ مِنْ ذَلِكَ. وقال أبو حنيفة لاَ يَشْهَدُ حَتَّى يُقَالَ لَهُ: اشْهَدْ عَلَيْنَا.
قال أبو محمد: وَكَذَلِكَ إنْ قَالَ الشَّاهِدُ لِلْقَاضِي: أَنَا أُخْبِرُك، أَوْ أَنَا أَقُولُ لَك، أَوْ أَنَا أُعْلِمُك، أَوْ لَمْ يَقُلْ: أَنَا أَشْهَدُ فَكُلُّ ذَلِكَ سَوَاءٌ وَكُلُّ ذَلِكَ شَهَادَةٌ تَامَّةٌ فُرِضَ عَلَى الْحَاكِمِ الْحُكْمُ بِهَا،

(9/434)

لأََنَّهُ لَمْ يَأْتِ قُرْآنٌ، وَلاَ سُنَّةٌ، وَلاَ قَوْلُ صَاحِبٍ، وَلاَ قِيَاسٌ، وَلاَ مَعْقُولٌ: بِالْفَرْقِ بَيْنَ شَيْءٍ مِنْ ذَلِكَ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. فإن قيل: إنَّ الْقُرْآنَ، وَالسُّنَّةَ وَرَدَا بِتَسْمِيَةِ ذَلِكَ شَهَادَةً. قلنا: نَعَمْ، وَلَيْسَ فِي ذَلِكَ أَنَّهُ لاَ يُقْبَلُ حَتَّى يَقُولَ: أَنَا أَشْهَدُ فَقَدْ جَعَلْنَا مُعْتَمَدَنَا وَجَعَلْتُمْ مُعْتَمَدَكُمْ فِي رَدِّ شَهَادَةِ الْفَاسِقِ قَوْلَ اللَّهِ تَعَالَى: {إنْ جَاءَكُمْ فَاسِقٌ بِنَبَأٍ فَتَبَيَّنُوا} . فَصَحَّ أَنَّ كُلَّ شَهَادَةٍ نَبَأٌ، وَكُلَّ نَبَأٍ شَهَادَةٌ وَكِلاَهُمَا خَبَرٌ، وَكِلاَهَا قَوْلٌ، وَكُلُّ ذَلِكَ حِكَايَةٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/435)

1806 - مَسْأَلَةٌ: وَالْحُكْمُ بِالْقَافَةِ فِي لِحَاقِ الْوَلَدِ وَاجِبٌ فِي الْحَرَائِرِ وَالإِمَاءِ وَهُوَ قَوْلُ الشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ. وقال مالك: يُحْكَمُ بِشَهَادَتِهِمْ فِي وَلَدِ الأَمَةِ، وَلاَ يُحْكَمُ بِهِ فِي وَلَدِ الْحُرَّةِ وَهَذَا تَقْسِيمٌ بِلاَ برهان. وقال أبو حنيفة: لاَ يُحْكَمُ بِهِمْ فِي شَيْءٍ. برهان صِحَّةِ قَوْلِنَا: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم سُرَّ بِقَوْلِ مُجَزِّزٍ الْمُدْلِجِيِّ إذْ رَأَى أَقْدَامَ زَيْدِ بْنِ حَارِثَةَ، وَابْنَهُ أُسَامَةَ فَقَالَ: إنَّ هَذِهِ الأَقْدَامَ بَعْضُهَا مِنْ بَعْضٍ وَهُوَ عليه الصلاة والسلام لاَ يُسَرُّ بِبَاطِلٍ، وَلاَ يُسَرُّ إِلاَّ بِحَقٍّ مَقْطُوعٍ بِهِ. فَمِنْ الْعَجَبِ أَنَّ أَبَا حَنِيفَةَ يُخَالِفُ حُكْمَ رَسُولِ اللَّهِ صلى الله عليه وسلم الثَّابِتَ عَنْهُ وَيُنْكِرُ عِلْمًا صَحِيحًا مَعْرُوفَ الْوَجْهِ، ثُمَّ يَرَى أَنْ يُلْحِقَ الْوَلَدَ بِأَبَوَيْنِ كُلُّ وَاحِدٍ مِنْهُمَا أَبُوهُ، وَبِامْرَأَتَيْنِ كُلُّ وَاحِدَةٍ مِنْهُمَا أُمُّهُ فَيَأْتِي مِنْ ذَلِكَ بِمَا لاَ يُعْقَلُ، وَلاَ جَاءَ بِهِ قَطُّ قُرْآنٌ، وَلاَ سُنَّةٌ. وَالْعَجَبُ مِنْ مَالِكٍ إذْ يَحْتَجُّ بِخَبَرِ مُجَزِّزٍ الْمَذْكُورِ، ثُمَّ يُخَالِفُهُ، لأََنَّ مُجَزِّزًا إنَّمَا قَالَ ذَلِكَ فِي ابْنِ حُرَّةٍ لاَ فِي ابْنِ أَمَةٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/435)

ولا يجوز الاممن ولاه الامام القرشي الواجبة
...
1807 - مَسْأَلَةٌ: وَلاَ يَجُوزُ الْحُكْمُ إِلاَّ مِمَّنْ وَلَّاهُ الإِمَامُ الْقُرَشِيُّ الْوَاجِبَةُ طَاعَتُهُ، فَإِنْ لَمْ يَقْدِرْ عَلَى ذَلِكَ فَكُلُّ مَنْ أَنْفَذَ حَقًّا فَهُوَ نَافِذٌ، وَمَنْ أَنْفَذَ بَاطِلاً فَهُوَ مَرْدُودٌ. برهان ذَلِكَ: مَا ذَكَرْنَا مِنْ وُجُوبِ طَاعَةِ الإِمَامِ قَبْلُ فَإِذَا لَمْ يَقْدِرْ عَلَى ذَلِكَ فَاَللَّهُ تَعَالَى يَقُولُ: {كُونُوا قَوَّامِينَ بِالْقِسْطِ} وَقَالَ تَعَالَى: {اعْدِلُوا هُوَ أَقْرَبُ لِلتَّقْوَى} وَهَذَا عُمُومٌ لِكُلِّ مُسْلِمٍ. وَقَدْ وَافَقَنَا الْمُخَالِفُونَ عَلَى أَنَّهُ لَيْسَ كُلُّ مَنْ حَكَمَ فَهُوَ نَافِذٌ حُكْمُهُ، فَوَجَبَ عَلَيْهِمْ أَنْ لاَ يُنْفِذُوا حُكْمَ أَحَدٍ إِلاَّ مَنْ أَوْجَبَ الْقُرْآنُ وَرَسُولُ اللَّهِ صلى الله عليه وسلم نَفَاذَ حُكْمِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/435)

1808 - مَسْأَلَةٌ: وَالأَرْتِزَاقُ عَلَى الْقَضَاءِ جَائِزٌ لِلثَّابِتِ مِنْ قَوْلِهِ عليه الصلاة والسلام: "مَنْ أَتَاهُ مَالٌ فِي غَيْرِ مَسْأَلَةٍ أَوْ إشْرَافِ نَفْسٍ فَلْيَأْخُذْهُ" وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/435)

1809 - مَسْأَلَةٌ: وَجَائِزٌ لِلإِمَامِ أَنْ يَعْزِلَ الْقَاضِيَ مَتَى شَاءَ، عَنْ غَيْرِ خَرِبَةٍ، قَدْ بَعَثَ رَسُولُ اللَّهِ صلى الله عليه وسلم عَلِيًّا إلَى الْيَمَنِ قَاضِيًا، ثُمَّ صَرَفَهُ حِينَ حَجَّةِ الْوَدَاعِ وَلَمْ يَرْجِعْ

(9/435)

ومن قال له قاض : قد ثنت على هذا الصلب أو القتل أو القطع أو الجلد ....
...
1810 - مَسْأَلَةٌ: وَمَنْ قَالَ لَهُ قَاضٍ: قَدْ ثَبَتَ عَلَى هَذَا: الصَّلْبُ، أَوْ الْقَتْلُ، أَوْ الْقَطْعُ، أَوْ الْجَلْدُ، أَوْ أَخْذُ مَالٍ مِقْدَارُهُ كَذَا مِنْهُ، فَأَنْفِذْ ذَلِكَ عَلَيْهِ: فَإِنْ كَانَ الْمَأْمُورُ مِنْ أَهْلِ الْعِلْمِ بِالْقُرْآنِ وَالسُّنَنِ لَمْ يَحِلَّ لَهُ إنْفَاذُ شَيْءٍ مِنْ ذَلِكَ إنْ كَانَ الآمِرُ لَهُ جَاهِلاً، أَوْ غَيْرَ عَدْلٍ إِلاَّ حَتَّى يُوقِنَ أَنَّهُ قَدْ وَجَبَ عَلَيْهِ مَا ذَكَرَ لَهُ فَيَلْزَمُهُ إنْفَاذُهُ حِينَئِذٍ وَإِلَّا فَلاَ. وَإِنْ كَانَ الآمِرُ لَهُ عَالِمًا فَاضِلاً لَمْ يَحِلَّ لَهُ أَيْضًا إنْفَاذُ أَمْرِهِ إِلاَّ حَتَّى يَسْأَلَهُ مِنْ أَيِّ وَجْهٍ وَجَبَ ذَلِكَ عَلَيْهِ فَإِذَا أَخْبَرَهُ، فَإِنْ كَانَ ذَلِكَ مُوجِبًا عَلَيْهِ مَا ذَكَرَ لَزِمَهُ إنْفَاذُ ذَلِكَ، وَعَلَيْهِ أَنْ يَكْتَفِيَ بِخَبَرِ الْحَاكِمِ الْعَدْلِ فِي ذَلِكَ، وَلاَ يَجُوزُ لَهُ تَقْلِيدُهُ فِيمَا رَأَى أَنَّهُ فِيهِ مُخْطِئٌ. وَأَمَّا الْجَاهِلُ فَلاَ يَحِلُّ لَهُ إنْفَاذُ أَمْرِ مَنْ لَيْسَ عَالِمًا فَاضِلاً. فَإِنْ كَانَ الآمِرُ لَهُ عَالِمًا فَاضِلاً سَأَلَهُ: أَوْجَبَ ذَلِكَ بِالْقُرْآنِ وَالسُّنَّةِ. فَإِنْ قَالَ: نَعَمْ لَزِمَهُ إنْفَاذُ ذَلِكَ، وَإِلَّا فَلاَ، لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إنَّمَا الطَّاعَةُ فِي الْمَعْرُوفِ"، وَلاَ يَحِلُّ أَخْذُ قَوْلِ أَحَدٍ بِلاَ برهان. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/436)

1811 - مَسْأَلَةٌ: وَمَنْ ادَّعَى شَيْئًا فِي يَدِ غَيْرِهِ فَإِنْ أَقَامَ فِيهِ الْبَيِّنَةَ، أَوْ أَقَامَ كِلاَهُمَا الْبَيِّنَةَ قُضِيَ بِهِ لِلَّذِي لَيْسَ الشَّيْءُ فِي يَدِهِ، إِلاَّ أَنْ يَكُونَ فِي بَيِّنَةٍ مَنْ الشَّيْءُ فِي يَدِهِ بَيَانٌ زَائِدٌ بِانْتِقَالِ ذَلِكَ الشَّيْءِ إلَيْهِ، أَوْ يُلَوِّحُ بِتَكْذِيبِ بَيِّنَةِ الآخَرِ وَهُوَ قَوْلُ سُفْيَانَ، وَأَبِي حَنِيفَةَ، وَأَحْمَدَ بْنِ حَنْبَلٍ، وَأَبِي سُلَيْمَانَ. وقال مالك، وَالشَّافِعِيُّ: يُقْضَى بِهِ لِلَّذِي هُوَ فِي يَدِهِ، وَحُجَّتُهُمْ أَنَّهُ قَدْ تَكَاذَبَتْ الْبَيِّنَتَانِ، فَوَجَبَ سُقُوطُهُمَا.
قال أبو محمد: وَلَيْسَ كَمَا قَالُوا، بَلْ بَيِّنَةٌ مَنْ الشَّيْءُ فِي يَدِهِ غَيْرُ مَسْمُوعَةٍ، لأََنَّ اللَّهَ تَعَالَى لَمْ يُكَلِّفْهُمْ بِبَيِّنَةٍ، إنَّمَا حَكَمَ اللَّهُ تَعَالَى عَلَى لِسَانِ رَسُولِهِ عليه الصلاة والسلام بِأَنَّ الْبَيِّنَةَ عَلَى الْمُدَّعِي وَالْيَمِينَ عَلَى الْمُدَّعَى عَلَيْهِ. قَالَ عليه الصلاة والسلام: بَيِّنَتُكَ أَوْ يَمِينُهُ لَيْسَ لَكَ غَيْرُ ذَلِكَ. فَصَحَّ أَنَّهُ لاَ يُلْتَفَتُ إلَى بَيِّنَةِ الْمُدَّعَى عَلَيْهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/436)

وليس كما قالوا بل بينة من الشيء في يده غير مسموعة
...
1812 - مَسْأَلَةٌ: فَلَوْ لَمْ يَكُنْ الشَّيْءُ فِي يَدِ أَحَدِهِمَا فَأَقَامَ كِلاَهُمَا الْبَيِّنَةَ قُضِيَ بِهِ بَيْنَهُمَا، فَلَوْ كَانَ فِي أَيْدِيهِمَا مَعًا، فَأَقَامَا فِيهِ بَيِّنَةً أَوْ لَمْ يُقِيمَا قُضِيَ بِهِ بَيْنَهُمَا. أَمَّا إذَا لَمْ يَكُنْ فِي أَيْدِيهِمَا فَإِنَّهُ قَدْ ثَبَّتَتْ الْبَيِّنَتَانِ أَنَّهُ لَهُمَا فَهُوَ لَهُمَا. وَأَمَّا إذَا كَانَ فِي أَيْدِيهِمَا فَإِنْ لَمْ تَقُمْ لَهُمَا بَيِّنَةٌ فَهُوَ لَهُمَا، لأََنَّهُ بِأَيْدِيهِمَا مَعَ أَيْمَانِهِمَا. وَأَمَّا إذَا أَقَامَ كُلُّ وَاحِدٍ مِنْهُمَا بَيِّنَةً فَإِنَّ بَيِّنَتَهُ لاَ تُسْمَعُ فِيمَا فِي يَدِهِ كَمَا قَدَّمْنَا وَقَدْ شَهِدَتْ لَهُ بَيِّنَتُهُ بِمَا فِي يَدِ الآخَرِ فَيُقْضَى لَهُ بِذَلِكَ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/436)

فان تداعياه وليس في أيدهما فان كل واحد منهما بينة فان بينته لا تسمع فيما في يده كما قدمنا
...
1813 - مَسْأَلَةٌ: فَإِنْ تَدَاعَيَاهُ، وَلَيْسَ فِي أَيْدِيهِمَا، وَلاَ بَيِّنَةَ لَهُمَا: أُقْرِعَ بَيْنَهُمَا عَلَى الْيَمِينِ، فَأَيُّهُمَا خَرَجَ سَهْمُهُ حَلَفَ وَقُضِيَ لَهُ بِهِ وَهَكَذَا كُلُّ مَا تَدَاعَيَا فِيهِ مِمَّا يُوقِنُ بِلاَ شَكٍّ

(9/436)

1814 - مَسْأَلَةٌ: [ وَتُقْبَلُ ] الشَّهَادَةُ عَلَى الشَّهَادَةِ فِي كُلِّ شَيْءٍ، وَيُقْبَلُ فِي ذَلِكَ وَاحِدٌ عَلَى وَاحِدٍ. وَاخْتَلَفَ النَّاسُ فِي هَذَا: فَقَالَ أَبُو يُوسُفَ، وَمُحَمَّدُ بْنُ الْحَسَنِ: تُقْبَلُ الشَّهَادَةُ عَلَى شَهَادَةِ الْحَاضِرِ فِي الْمِصْرِ، وَإِنْ كَانَ صَحِيحًا. وقال مالك: لاَ تُقْبَلُ عَلَى شَهَادَةِ الْحَاضِرِ إِلاَّ أَنْ يَكُونَ مَرِيضًا، وَلَمْ يَحُدَّ عَنْهُ مِقْدَارَ الْمَسَافَةِ الَّتِي إذَا كَانَ الشَّاهِدُ بَعِيدًا عَلَى قَدْرِهَا

(9/438)

قُبِلَتْ الشَّهَادَةُ عَلَى شَهَادَتِهِ. وقال أبو حنيفة، وَالْحَسَنُ بْنُ حَيٍّ، وَسُفْيَانُ الثَّوْرِيُّ: لاَ تُقْبَلُ شَهَادَةٌ عَلَى شَهَادَةٍ إِلاَّ إذَا كَانَ عَلَى مِقْدَارٍ تُقْصَرُ إلَيْهِ الصَّلاَةُ. قَالَ عَلِيٌّ: لَمْ نَجِدْ لِمَنْ مَنَعَ مِنْ قَبُولِ الشَّهَادَةِ عَلَى شَهَادَةِ الْحَاضِرِ: حُجَّةً أَصْلاً، لاَ مِنْ قُرْآنٍ، وَلاَ مِنْ سُنَّةٍ، وَلاَ قَوْلِ أَحَدٍ سَلَفَ، وَلاَ قِيَاسٍ، وَلاَ مَعْقُولٍ، لاَ سِيَّمَا هَذِهِ الْحُدُودُ الْفَاسِدَةُ. وَقَدْ أَمَرَنَا اللَّهُ تَعَالَى، بِقَبُولِ شَهَادَةِ الْعُدُولِ، وَالشَّهَادَةُ عَلَى الشَّهَادَةِ شَهَادَةُ عُدُولٍ، فَقَبُولُهَا وَاجِبٌ، وَكَذَلِكَ لَوْ بَعُدَتْ جِدًّا، وَلاَ فَرْقَ. وَاخْتَلَفُوا أَيْضًا فِي كَمْ تُقْبَلُ عَلَى شَهَادَةِ الْعُدُولِ فَرُوِّينَا، عَنْ عَلِيٍّ مِنْ طَرِيقِ ابْنِ ضُمَيْرَةَ وَهُوَ مُطَّرِحٌ أَنَّهُ لاَ يُقْبَلُ عَلَى شَهَادَةِ وَاحِدٍ إِلاَّ اثْنَانِ، وَعَنْ رَبِيعَةَ مِثْلُهُ وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَمَالِكٍ، إِلاَّ أَنَّهُمَا أَجَازَا شَهَادَةَ ذَيْنِكَ الاِثْنَيْنِ أَيْضًا عَلَى شَهَادَةِ الْعَدْلِ الآخَرِ. وقال الشافعي: لاَ بُدَّ مِنْ أُخْرَى عَلَى شَهَادَةِ الآخَرِ، فَلاَ يُقْبَلُ عَلَى شَهَادَةِ اثْنَيْنِ إِلاَّ أَرْبَعَةٌ، وَلاَ يُقْبَلُ عَلَى شَهَادَةِ أَرْبَعَةٍ فِي الزِّنَى إِلاَّ سِتَّةَ عَشَرَ عَدْلاً. وَقَالَتْ طَائِفَةٌ مِثْلَ قَوْلِنَا: رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ، عَنْ حَكِيمِ بْنِ رُزَيْقٍ قَالَ قَرَأْت فِي كِتَابِ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ إلَى أَبِي: أَنْ أَجِزْ شَهَادَةَ رَجُلٍ عَلَى شَهَادَةِ رَجُلٍ آخَرَ وَذَلِكَ فِي كَسْرِ سِنٍّ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ، وَمَعْمَرٍ، قَالَ سُفْيَانُ: عَنِ الْمُغِيرَةِ بْنِ مِقْسَمٍ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ: إنَّهُ كَانَ يُجِيزُ شَهَادَةَ رَجُلٍ عَلَى شَهَادَةِ رَجُلٍ وَقَالَ مَعْمَرٌ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ، عَنْ شُرَيْحٍ: إنَّهُ كَانَ يُجِيزُ شَهَادَةَ رَجُلٍ عَلَى شَهَادَةِ رَجُلٍ، وَيَقُولُ لَهُ: أَشْهِدْنِي ذَوَيْ عَدْلٍ. وَرُوِّينَاهُ، عَنِ الزُّهْرِيِّ، وَالْقُضَاةِ قَبْلَهُ، وَيَزِيدَ بْنِ أَبِي حَبِيبٍ وَهُوَ قَوْلُ الْحَسَنِ الْبَصْرِيِّ، وَابْنِ أَبِي لَيْلَى، وَسُفْيَانَ الثَّوْرِيِّ، وَاللَّيْثِ بْنِ سَعْدٍ، وَعُثْمَانَ الْبَتِّيِّ، وَأَحْمَدَ بْنِ حَنْبَلٍ، وَإِسْحَاقَ بْنِ رَاهْوَيْهِ.
قال أبو محمد: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "بَيِّنَتُكَ أَوْ يَمِينُهُ" ، وَلاَ فَرْقَ بَيْنَ وَاحِدٍ وَبَيْنَ اثْنَيْنِ فِي تَبْيِينِ الْحَقِّ بِذَلِكَ، كِلاَهُمَا يَجُوزُ عَلَيْهِ مَا يَجُوزُ عَلَى الْوَاحِدِ، فَكُلَّمَا قَالَ قَائِلٌ مِنْ الْعُلَمَاءِ: إنَّهُ بَيِّنَةٌ فَهُوَ بَيِّنَةٌ، إِلاَّ أَنْ يَمْنَعَ مِنْ ذَلِكَ نَصٌّ وَإِنَّمَا هُوَ خَبَرٌ، وَالْخَبَرُ يُؤْخَذُ مِنْ الْوَاحِدِ الثِّقَةِ. وَاخْتَلَفُوا أَيْضًا فِيمَا يُقْبَلُ فِيهِ شَهَادَةُ شَاهِدٍ عَلَى شَهَادَةِ شَاهِدٍ. فَرُوِّينَا مِنْ طَرِيقٍ فِيهَا الْحَارِثُ بْنُ نَبْهَانَ وَهُوَ هَالِكٌ، عَنِ الْحَسَنِ بْنِ عُمَارَةَ وَهُوَ تَالِفٌ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ لَمْ يَسْمَعْ مِنْهُ غَيْرَ نَعْيِهِ النُّعْمَانُ، قَالَ: لاَ تَجُوزُ شَهَادَةٌ عَلَى شَهَادَةٍ فِي حَدٍّ، وَلاَ فِي دَمٍ، وَلاَ فِي طَلاَقٍ، وَلاَ نِكَاحٍ، وَلاَ عِتْقٍ، إِلاَّ فِي الْمَالِ وَحْدَهُ. وَرُوِّينَا ذَلِكَ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ. وَصَحَّ، عَنِ الشَّعْبِيِّ، وَقَتَادَةَ، وَالنَّخَعِيِّ: لاَ تَجُوزُ شَهَادَةٌ عَلَى شَهَادَةٍ فِي حَدٍّ وَهُوَ قَوْلُ الأَوْزَاعِيِّ. وَرُوِّينَاهُ أَيْضًا، عَنْ شُرَيْحٍ، وَمَسْرُوقٍ، وَالْحَسَنِ، وَابْنِ سِيرِينَ. وقال أبو حنيفة: تَجُوزُ فِي كُلِّ شَيْءٍ إِلاَّ الْحُدُودَ وَالْقِصَاصَ. وقال مالك، وَاللَّيْثُ، وَالشَّافِعِيُّ: يَجُوزُ فِي كُلِّ شَيْءٍ الْحُدُودِ وَغَيْرِهَا.

(9/439)

قال أبو محمد: تَخْصِيصُ حَدٍّ أَوْ غَيْرِهِ لاَ يَجُوزُ إِلاَّ بِنَصٍّ، وَلاَ نَصَّ فِي ذَلِكَ هَذَا مِمَّا خَالَفُوا فِيهِ الرِّوَايَةَ، عَنْ عُمَرَ لاَ يُعْرَفُ لَهُ فِي ذَلِكَ مُخَالِفٌ مِنْ الصَّحَابَةِ، وَهَذَا مِمَّا خَالَفَ فِيهِ مَالِكٌ جُمْهُورَ الْعُلَمَاءِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/440)


كتاب النكاح

المحلى بالآثار شرح المجلى بالإختصار

كتاب النكاح
وفرض على كل قادر على الوطء ان وجد من أين يتزوج
...
بسم الله الرحمن الرحيم
وَصَلَّى اللَّهُ عَلَى مُحَمَّدٍ وَآلِهِ وَسَلَّمَ تَسْلِيمً
كِتَابُ النِّكَاحِ
1815 - مَسْأَلَةٌ: وَفَرْضٌ عَلَى كُلِّ قَادِرٍ عَلَى الْوَطْءِ إنْ وَجَدَ مِنْ أَيْنَ يَتَزَوَّجُ أَوْ يَتَسَرَّى أَنْ يَفْعَلَ أَحَدَهُمَا، وَلاَ بُدَّ، فَإِنْ عَجَزَ، عَنْ ذَلِكَ فَلْيُكْثِرْ مِنْ الصَّوْمِ. برهان ذَلِكَ: مَا رُوِّينَاهُ مِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا عُمَرُ بْنُ حَفْصِ بْنِ غِيَاثٍ، حَدَّثَنَا أَبِي، حَدَّثَنَا الأَعْمَشُ، حَدَّثَنَا إبْرَاهِيمُ النَّخَعِيُّ، عَنْ عَلْقَمَةَ أَنَّهُ سَمِعَ عَبْدَ اللَّهِ بْنَ مَسْعُودٍ يَقُولُ: لَقَدْ قَالَ لَنَا النَّبِيُّ صلى الله عليه وسلم: "يَا مَعْشَرَ الشَّبَابِ مَنْ اسْتَطَاعَ مِنْكُمْ الْبَاءَةَ فَلْيَتَزَوَّجْ وَمَنْ لَمْ يَسْتَطِعْ فَعَلَيْهِ بِالصَّوْمِ فَإِنَّهُ لَهُ وِجَاءٌ" . وَمِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا مُحَمَّدُ بْنُ رَافِعٍ، حَدَّثَنَا حُجَيْنٌ، حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى، حَدَّثَنَا لَيْثٌ، هُوَ ابْنُ سَعْدٍ، عَنْ عُقَيْلٍ، هُوَ ابْنُ خَالِدٍ، عَنِ ابْنِ شِهَابٍ أَخْبَرَنِي سَعِيدُ بْنُ الْمُسَيِّبِ أَنَّهُ سَمِعَ سَعْدَ بْنَ أَبِي وَقَّاصٍ يَقُولُ: أَرَادَ عُثْمَانُ بْنُ مَظْعُونٍ أَنْ يَتَبَتَّلَ فَنَهَاهُ رَسُولُ اللَّهِ صلى الله عليه وسلم وَهُوَ قَوْلُ جَمَاعَةٍ مِنْ السَّلَفِ. رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ الْبَلْخِيُّ، حَدَّثَنَا أَبُو سَعِيدٍ مَوْلَى بَنِي هَاشِمٍ، حَدَّثَنَا حُصَيْنُ بْنُ نَافِعٍ الْمَازِنِيُّ قَالَ: ني الْحَسَنُ الْبَصْرِيُّ، عَنْ سَعِيدِ بْنِ هِشَامِ بْنِ عَامِرٍ أَنَّهُ سَأَلَ أُمَّ الْمُؤْمِنِينَ عَائِشَةَ رضي الله عنها، عَنِ التَّبَتُّلِ فَقَالَتْ: لاَ تَفْعَلْ أَمَا سَمِعْت قَوْلَ اللَّهِ تَعَالَى وَلَقَدْ أَرْسَلْنَا رُسُلاً مِنْ قَبْلِكَ وَجَعَلْنَا لَهُمْ أَزْوَاجًا وَذُرِّيَّةً فَلاَ تَتَبَتَّلْ. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، وَإِبْرَاهِيمَ بْنِ مَيْسَرَةَ، كِلاَهُمَا، عَنْ عَبْدِ اللَّهِ بْنِ طَاوُوس، عَنْ أَبِيهِ، أَنَّهُ قَالَ لِرَجُلٍ: لِتَتَزَوَّجَنَّ أَوْ لاََقُولَنَّ لَك مَا قَالَ عُمَرُ لأََبِي الزَّوَائِدِ: مَا يَمْنَعُك مِنْ النِّكَاحِ إِلاَّ عَجْزٌ أَوْ فُجُورٌ. وَقَدْ احْتَجَّ قَوْمٌ فِي الْخِلاَفِ هَذَا بِقَوْلِ اللَّهِ تَعَالَى: {وَسَيِّدًا وَحَصُورًا}
قال أبو محمد: وَهَذَا لاَ حُجَّةَ فِيهِ، لأََنَّنَا لَمْ نَأْمُرْ الْحَصُورَ بِاتِّخَاذِ النِّسَاءِ، إنَّمَا أَمَرْنَا بِذَلِكَ مَنْ لَهُ قُوَّةٌ عَلَى الْجِمَاعِ. وَمَوَّهُوا أَيْضًا بِخَبَرَيْنِ: أَحَدُهُمَا، عَنِ النَّبِيِّ صلى الله عليه وسلم: "خَيْرُكُمْ فِي الْمِائَتَيْنِ الْخَفِيفُ الْحَاذِ الَّذِي لاَ أَهْلَ لَهُ، وَلاَ وَلَدَ" . وَالآخَرُ: مِنْ طَرِيقِ حُذَيْفَةَ، أَنَّهُ قَالَ:" إذَا كَانَ سَنَةَ خَمْسٍ وَمِائَةٍ فَلاََنْ يُرَبِّيَ أَحَدُكُمْ جَرْوَ كَلْبٍ خَيْرٌ مِنْ أَنْ يُرَبِّيَ وَلَدًا"

(9/440)

قال أبو محمد: وَهَذَانِ خَبَرَانِ مَوْضُوعَانِ، لأََنَّهُمَا مِنْ رِوَايَةِ أَبِي عِصَامٍ رَوَّادِ بْنِ الْجَرَّاحِ الْعَسْقَلاَنِيِّ وَهُوَ مُنْكَرُ الْحَدِيثِ لاَ يُحْتَجُّ بِهِ. وَبَيَانُ وَضْعِهِمَا أَنَّهُ لَوْ اسْتَعْمَلَ النَّاسُ مَا فِيهِمَا مِنْ تَرْكِ النَّسْلِ لَبَطَلَ الإِسْلاَمُ، وَالْجِهَادُ، وَالدِّينُ، وَغَلَبَ أَهْلُ الْكُفْرِ مَعَ مَا فِيهِ مِنْ إبَاحَةِ تَرْبِيَةِ الْكِلاَبِ، فَظَهَرَ فَسَادُ كَذِبِ رَوَّادٍ بِلاَ شَكٍّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ قَالَ عَلِيٌّ: وَلَيْسَ ذَلِكَ فَرْضًا عَلَى النِّسَاءِ، لِقَوْلِ اللَّهِ تَعَالَى:عَزَّ وَجَلَّ: وَالْقَوَاعِدُ مِنْ النِّسَاءِ اللَّاتِي لاَ يَرْجُونَ نِكَاحًا. وَلِلْخَبَرِ الثَّابِتِ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم مِنْ طَرِيقِ مَالِكٍ، عَنْ عَبْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ جَابِرِ بْنِ عَتِيكٍ، عَنْ عَتِيكِ بْنِ الْحَارِثِ بْنِ عَتِيكٍ أَنَّ جَابِرَ بْنَ عَتِيكٍ أَخْبَرَهُ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: الشَّهَادَةُ سَبْعٌ سِوَى الْقَتْلِ فِي سَبِيلِ اللَّهِ فَذَكَرَ عليه الصلاة والسلام فِيهَا: وَالْمَرْأَةُ تَمُوتُ بِجُمْعٍ شَهِيدَةٌ.
قال أبو محمد: وَهِيَ الَّتِي تَمُوتُ فِي نِفَاسِهَا، وَاَلَّتِي تَمُوتُ بِكْرًا لَمْ تُطْمَث.

(9/441)

ولا يحل لأحد أن يتزوج أكثر من أربع نسوة
...
1816 - مَسْأَلَةٌ: وَلاَ يَحِلُّ لأََحَدٍ أَنْ يَتَزَوَّجَ أَكْثَرَ مِنْ أَرْبَعَةِ نِسْوَةٍ إمَاءٍ أَوْ حَرَائِرَ، أَوْ بَعْضُهُنَّ حَرَائِرُ وَبَعْضُهُنَّ إمَاءٌ. وَيَتَسَرَّى الْعَبْدُ وَالْحُرُّ مَا أَمْكَنَهُمَا، الْحُرُّ وَالْعَبْدُ فِي ذَلِكَ سَوَاءٌ، بِضَرُورَةٍ وَبِغَيْرِ ضَرُورَةٍ. وَالصَّبْرُ، عَنْ تَزَوُّجِ الأَمَةِ لِلْحُرِّ أَفْضَلُ. برهان ذَلِكَ: قَوْلُ اللَّهِ عَزَّ وَجَلَّ: {فَانْكِحُوا مَا طَابَ لَكُمْ مِنْ النِّسَاءِ مَثْنَى وَثُلاَثَ وَرُبَاعَ} . حَدَّثَنَا حُمَامٌ، حَدَّثَنَا عَبَّاسُ بْنُ أَصْبَغَ، حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ، حَدَّثَنَا بَكْرُ بْنُ حَمَّادٍ، حَدَّثَنَا مُسَدَّدٌ، حَدَّثَنَا يَزِيدُ، حَدَّثَنَا مَعْمَرٌ، عَنِ الزُّهْرِيِّ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ، عَنْ أَبِيهِ أَنَّ غَيْلاَنَ بْنَ سَلَمَةَ أَسْلَمَ وَعِنْدَهُ عَشْرُ نِسْوَةٍ، فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم: "اخْتَرْ مِنْهُنَّ أَرْبَعًا" . فإن قيل: فَإِنَّ مَعْمَرًا أَخْطَأَ فِي هَذَا الْحَدِيثِ [ خَطَأً فَاسِدًا ] فَأَسْنَدَهُ قلنا: مَعْمَرٌ ثِقَةٌ مَأْمُونٌ، فَمَنْ ادَّعَى عَلَيْهِ أَنَّهُ أَخْطَأَ فَعَلَيْهِ الْبُرْهَانُ بِذَلِكَ، وَلاَ سَبِيلَ لَهُ إلَيْهِ. وَأَيْضًا: فَلَمْ يَخْتَلِفْ فِي أَنَّهُ لاَ يَحِلُّ لأََحَدٍ زَوَاجُ أَكْثَرَ مِنْ أَرْبَعِ نِسْوَةٍ أَحَدٌ مِنْ أَهْلِ الإِسْلاَمِ، وَخَالَفَ فِي ذَلِكَ قَوْمٌ مِنْ الرَّوَافِضِ لاَ يَصِحُّ لَهُمْ عَقْدُ الإِسْلاَمِ. وَبَقِيَ مِنْ هَذِهِ الْمَسْأَلَةِ: نِكَاحُ الْحُرِّ الأَمَةَ، وَكَمْ يَنْكِحُ الْعَبْدُ، وَهَلْ يَتَسَرَّى الْعَبْدُ. فأما نِكَاحُ الْحُرِّ الأَمَةَ فَاخْتَلَفَ النَّاسُ فِي ذَلِكَ: فَرُوِّينَا، عَنْ عَلِيٍّ وَلَمْ يَصِحَّ: لاَ يَنْبَغِي لِحُرٍّ أَنْ يَتَزَوَّجَ أَمَةً وَهُوَ يَجِدُ طَوْلاً يَتَزَوَّجُ بِهِ حُرَّةً، فَإِنْ فَعَلَ فُرِّقَ بَيْنَهُمَا. عَنِ ابْنِ عَبَّاسٍ: مَنْ مَلَكَ ثَلاَثَمِائَةِ دِرْهَمٍ وَجَبَ عَلَيْهِ الْحَجُّ، وَحَرُمَ عَلَيْهِ نِكَاحُ الأَمَةِ. وَعَنْ أَبِي هُرَيْرَةَ، وَابْنِ عَبَّاسٍ وَلَمْ يَصِحَّ عَنْهُمَا: مَا إنْ يَخَفْ نِكَاحَ الأَمَةِ عَلَى الزِّنَا إِلاَّ قَلِيلاً. وَصَحَّ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ: مَنْ وَجَدَ صَدَاقَ حُرَّةٍ فَلاَ يَنْكِحُ أَمَةً، وَلاَ تُنْكَحُ الأَمَةُ عَلَى الْحُرَّةِ، وَتُنْكَحُ الْحُرَّةُ عَلَى الأَمَةِ. وَعَنْ عُمَرَ بْنِ الْخَطَّابِ أَنَّهُ كَتَبَ إلَيْهِ يَعْلَى بْنُ مُنَبِّهٍ فِي رَجُلٍ تَحْتَهُ امْرَأَتَانِ حُرَّتَانِ، وَأَمَتَانِ مَمْلُوكَتَانِ فَكَتَبَ إلَيْهِ عُمَرُ: فَرِّقْ بَيْنَهُ وَبَيْنَ الأَمَتَيْنِ. وَعَنِ ابْنِ عَبَّاسٍ، وَابْنِ عُمَرَ

(9/441)

أَنَّهُمَا كَرِهَا أَنْ تُنْكَحَ أَمَةٌ عَلَى حُرَّةٍ يَجْمَعُ بَيْنَهُمَا. وَعَنِ ابْنِ مَسْعُودٍ: لاَ تُنْكَحُ الأَمَةُ عَلَى الْحُرَّةِ إِلاَّ الْمَمْلُوكُ. وَصَحَّ، عَنِ ابْنِ عَبَّاسٍ قَالَ: تَزْوِيجُ الْحُرَّةِ عَلَى الأَمَةِ الْمَمْلُوكَةِ طَلاَقُ الْمَمْلُوكَةِ. وَبِهِ يَقُولُ الشَّعْبِيُّ. وَرُوِّينَا، عَنْ مُجَاهِدٍ، أَنَّهُ قَالَ: مِمَّا وَسَّعَ اللَّهُ تَعَالَى بِهِ عَلَى هَذِهِ الأُُمَّةِ نِكَاحُ الأَمَةِ وَالنَّصْرَانِيَّةِ وَإِنْ كَانَ مُوسِرًا. وَرُوِّينَا، عَنْ عَبْدِ الرَّزَّاقِ قَالَ: سَأَلْت سُفْيَانَ الثَّوْرِيَّ، عَنْ نِكَاحِ الأَمَةِ فَقَالَ: لَمْ يَرَ عَلِيٌّ بِهِ بَأْسًا.
قال أبو محمد: وَهُوَ قَوْلُ عُثْمَانَ الْبَتِّيِّ. وقال أبو حنيفة: جَائِزٌ لِلْحُرِّ الْمُسْلِمِ وَاجِدِ الطَّوْلِ وَلِلْعَبْدِ أَنْ يَنْكِحَا الأَمَةَ، إِلاَّ أَنْ يَكُونَ عِنْدَهُ حُرَّةٌ، قَالَ: فَإِنْ كَانَتْ فِي عِصْمَتِهِ حُرَّةٌ مُسْلِمَةٌ أَوْ كِتَابِيَّةٌ لَمْ يَجُزْ لَهُ نِكَاحُ الأَمَةِ أَلْبَتَّةَ لاَ بِإِذْنِ الْحُرَّةِ، وَلاَ بِغَيْرِ إذْنِهَا فَإِنْ فَعَلَ فُسِخَ نِكَاحُ الأَمَةِ وَكَذَلِكَ لَوْ تَزَوَّجَ أَمَةً وَقَدْ طَلَّقَ زَوْجَتَهُ الْحُرَّةَ ثَلاَثًا، أَوْ أَقَلَّ مَا دَامَتْ فِي عِدَّتِهَا. وَجَائِزٌ عِنْدَهُ نِكَاحُ الْحُرَّةِ عَلَى الأَمَةِ مَا لَمْ يَتَجَاوَزْ بِالْجَمِيعِ أَرْبَعًا. وقال مالك: لاَ يَجُوزُ لِلْحُرِّ نِكَاحُ أَمَةٍ إِلاَّ بِاجْتِمَاعِ الشَّرْطَيْنِ: أَنْ لاَ يَجِدَ صَدَاقَ حُرَّةٍ، وَأَنْ يَخْشَى الْعَنَتَ، فَإِنْ تَزَوَّجَهَا عَلَى حُرَّةٍ فُسِخَ نِكَاحُ الأَمَةِ. ثُمَّ رَجَعَ، عَنْ ذَلِكَ فَأَبَاحَ نِكَاحَ الأَمَةِ الْمُؤْمِنَةِ خَاصَّةً لِلْفَقِيرِ وَلِلْمُوسِرِ الْحُرِّ وَالْعَبْدِ. قَالَ: فَإِنْ كَانَتْ عِنْدَهُ حُرَّةٌ فَتَزَوَّجَ أَمَةً عَلَيْهَا: خُيِّرَتْ الْحُرَّةُ، فَإِنْ شَاءَتْ أَقَامَتْ عِنْدَهُ، وَإِنْ شَاءَتْ فَارَقَتْهُ. قَالَ: فَإِنْ رَضِيَتْ بِذَلِكَ فَلَهُ أَنْ يَتَزَوَّجَ عَلَيْهَا تَمَامَ أَرْبَعٍ مِنْ الإِمَاءِ إنْ شَاءَ، وَلاَ خِيَارَ لِلْحُرَّةِ بَعْدُ. قَالَ: وَيَتَزَوَّجُ الْعَبْدُ الأَمَةَ عَلَى الْحُرَّةِ. قَالَ الشَّافِعِيُّ: لاَ يَجُوزُ نِكَاحُ الْحُرِّ الْوَاجِدِ صَدَاقَ حُرَّةٍ مُؤْمِنَةٍ، أَوْ كِتَابِيَّةٍ لأََمَةٍ، فَإِنْ لَمْ يَجِدْ طَوْلاً لِحُرَّةٍ وَخَشِيَ مَعَ ذَلِكَ الْعَنَتَ فَلَهُ نِكَاحُ أَمَةٍ مُؤْمِنَةٍ وَاحِدَةٍ، لاَ أَكْثَرَ. وَقَالَ مَرَّةً: إنْ لَمْ يَجِدْ صَدَاقَ حُرَّةٍ مُسْلِمَةٍ وَوَجَدَ صَدَاقَ حُرَّةٍ كِتَابِيَّةٍ، فَلَهُ نِكَاحُ الأَمَةِ الْمُسْلِمَةِ.
قال أبو محمد: أَمَّا قَوْلُ أَبِي حَنِيفَةَ فَهُوَ عَارٍ مِنْ الأَدِلَّةِ جُمْلَةً، وَإِنْ كَانَ قَدْ وَافَقَ فِي بَعْضِهِ بَعْضَ السَّلَفِ فَقَدْ خَالَفَ قَوْلَ سَائِرِهِمْ، وَلَيْسَ قَوْلُ أَحَدٍ بِأَوْلَى مِنْ قَوْلِ غَيْرِهِ إِلاَّ بِبَيَانِ قُرْآنٍ أَوْ سُنَّةٍ. وَأَمَّا قَوْلُ مَالِكٍ الأَوَّلُ، وَقَوْلُ الشَّافِعِيِّ الآخَرُ، فَقَدْ يُظَنُّ أَنَّهُمَا تَعَلَّقَا بِالْقُرْآنِ، وَأَمَّا قَوْلاَهُمَا الْمَشْهُورَانِ عَنْهُمَا، فَخِلاَفٌ لِلْقُرْآنِ، لأََنَّ قَوْلَ مَالِكٍ فِي مَنْعِ الْحُرِّ نِكَاحَ الأَمَةِ بِأَنْ تَكُونَ عِنْدَهُ حُرَّةٌ، وَإِبَاحَتُهُ لَهُ نِكَاحَ الأَمَةِ إذَا لَمْ تَكُنْ عِنْدَهُ حُرَّةٌ، وَإِنْ كَانَ مُسْتَطِيعًا لِطَوْلٍ يَنْكِحُ بِهِ الْحُرَّةَ الْمُسْلِمَةَ لَيْسَ تَقْتَضِيهِ الآيَةُ أَصْلاً، وَلاَ جَاءَتْ بِهِ سُنَّةٌ قَطُّ، إِلاَّ أَنْ يَتَعَلَّقَ هُوَ وَأَبُو حَنِيفَةَ بِمَا رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا إسْمَاعِيلُ بْنُ إبْرَاهِيمَ عَمَّنْ سَمِعَ الْحَسَنَ يَقُولُ: نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم أَنْ تُنْكَحَ الأَمَةُ عَلَى الْحُرَّةِ فَهَذَا مُنْقَطِعٌ فِي مَوْضِعَيْنِ هَالِكٌ. وَأَيْضًا فَلَيْسَ فِيهِ تَخْيِيرُ الْحُرَّةِ كَمَا ذَكَرَ مَالِكٌ.

(9/442)

وَأَمَّا تَخْيِيرُهُ الْحُرَّةَ فِي الْبَقَاءِ تَحْتَ زَوْجِهَا الْحُرِّ، أَوْ فِرَاقِهِ إذَا تَزَوَّجَ عَلَيْهَا أَمَةً فَقَوْلٌ فَاسِدٌ لاَ دَلِيلَ عَلَى صِحَّتِهِ، وَلاَ نَعْلَمُ أَحَدًا قَالَ بِهِ قَبْلَهُ. وَأَمَّا مَنْعُ الشَّافِعِيِّ مَنْ وَجَدَ طَوْلاً لِنِكَاحِ حُرَّةٍ كِتَابِيَّةٍ مِنْ نِكَاحِ الأَمَةِ، فَقَوْلٌ لاَ تَقْتَضِيهِ الآيَةُ فَسَقَطَتْ هَذِهِ الأَقْوَالُ كُلُّهَا، إذْ لَيْسَتْ مُوَافِقَةً لِلْقُرْآنِ، وَلاَ لِشَيْءٍ مِنْ السُّنَنِ.
قال أبو محمد: فَالْمَرْجُوعُ إلَيْهِ إذَا اخْتَلَفَ السَّلَفُ، رضي الله عنهم، هُوَ الْقُرْآنُ، قَالَ عَزَّ وَجَلَّ: {وَمَنْ لَمْ يَسْتَطِعْ مِنْكُمْ طَوْلاً أَنْ يَنْكِحَ الْمُحْصَنَاتِ الْمُؤْمِنَاتِ فَمِمَّا مَلَكَتْ أَيْمَانُكُمْ مِنْ فَتَيَاتِكُمْ الْمُؤْمِنَاتِ وَاَللَّهُ أَعْلَمُ بِإِيمَانِكُمْ بَعْضُكُمْ مِنْ بَعْضٍ فَانْكِحُوهُنَّ بِإِذْنِ أَهْلِهِنَّ وَآتُوهُنَّ أُجُورَهُنَّ بِالْمَعْرُوفِ مُحْصَنَاتٍ غَيْرَ مُسَافِحَاتٍ، وَلاَ مُتَّخِذَاتِ أَخْدَانٍ فَإِذَا أُحْصِنَّ فَإِنْ أَتَيْنَ بِفَاحِشَةٍ فَعَلَيْهِنَّ نِصْفُ مَا عَلَى الْمُحْصَنَاتِ مِنْ الْعَذَابِ ذَلِكَ لِمَنْ خَشِيَ الْعَنَتَ مِنْكُمْ وَأَنْ تَصْبِرُوا خَيْرٌ لَكُمْ} . فَنَظَرْنَا فِي مُقْتَضَى هَذِهِ الآيَةِ، فَوَجَدْنَا فِيهَا حُكْمَ مَنْ لَمْ يَجِدْ الطَّوْلَ وَخَشِيَ الْعَنَتَ، فَأَبَاحَ نِكَاحَ الأَمَةِ الْمُؤْمِنَةِ لَهُ، وَأَنَّ الصَّبْرَ خَيْرٌ لَنَا، فَقُلْنَا بِذَلِكَ كُلِّهِ فَنَظَرْنَا فِي حُكْمِ مَنْ يَجِدْ الطَّوْلَ وَلَمْ يَخْشَ الْعَنَتَ، وَفِي نِكَاحِ الْمُسْلِمِ الأَمَةَ الْكِتَابِيَّةَ فَلَمْ نَجِدْهُ فِيهِ أَصْلاً، لاَ بِإِبَاحَةٍ، وَلاَ بِمَنْعٍ، وَلاَ بِكَرَاهَةٍ، بَلْ هُوَ مَسْكُوتٌ عَنْهُ فِيهَا جُمْلَةً، فَلَمْ يَجُزْ لَنَا أَنْ نَحْكُمَ لَهُ مِنْهَا بِحُكْمِ مَنْ لَمْ يَجِدْ الطَّوْلَ وَخَشِيَ الْعَنَتَ، وَبِحُكْمِ الأَمَةِ الْمُؤْمِنَةِ، لأََنَّهُ قِيَاسٌ عَلَى مَا فِي الآيَةِ، وَالْقِيَاسُ بَاطِلٌ، وَلَمْ يَجُزْ لَنَا أَنْ نَحْكُمَ لَهُ مِنْهَا بِحُكْمٍ مُخَالِفٍ لِحُكْمِ مَنْ لاَ يَجِدُ الطَّوْلَ وَيَخْشَى الْعَنَتَ، وَبِحُكْمِ الأَمَةِ الْمُؤْمِنَةِ، لأََنَّهُ لَيْسَ ذَلِكَ فِي الآيَةِ، وَكِلاَهُمَا تَعَدٍّ لِمَا فِي الآيَةِ وَإِقْحَامٌ فِيهَا لِمَا لَيْسَ فِيهَا، فَوَجَبَ أَنْ نَطْلُبَ حُكْمَ مَنْ يَجِدُ الطَّوْلَ، وَلاَ يَخْشَى الْعَنَتَ: فَوَجَدْنَا اللَّهَ تَعَالَى يَقُولُ: {الْيَوْمَ أُحِلَّ لَكُمْ الطَّيِّبَاتُ وَطَعَامُ الَّذِينَ أُوتُوا الْكِتَابَ حِلٌّ لَكُمْ وَطَعَامُكُمْ حِلٌّ لَهُمْ وَالْمُحْصَنَاتُ مِنْ الْمُؤْمِنَاتِ وَالْمُحْصَنَاتُ مِنْ الَّذِينَ أُوتُوا الْكِتَابَ مِنْ قَبْلِكُمْ إذَا آتَيْتُمُوهُنَّ أُجُورَهُنَّ} . وَوَجَدْنَا اللَّهَ تَعَالَى يَقُولُ: {وَأَنْكِحُوا الأَيَامَى مِنْكُمْ وَالصَّالِحِينَ مِنْ عِبَادِكُمْ وَإِمَائِكُمْ إنْ يَكُونُوا فُقَرَاءَ يُغْنِهِمْ اللَّهُ مِنْ فَضْلِهِ} . فَكَانَ فِي هَذِهِ الآيَةِ بَيَانٌ جَلِيٌّ فِي إبَاحَةِ نِكَاحِ الْكِتَابِيَّاتِ جُمْلَةً لَمْ يَخُصَّ تَعَالَى حُرَّةً مِنْ أَمَةٍ. وَفِي الآيَةِ الأُُخْرَى إبَاحَةُ نِكَاحِ الْعَبِيدِ مِنْ الْمُؤْمِنِينَ عُمُومًا، لَمْ يَخُصَّ تَعَالَى حُرَّةً مِنْ أَمَةٍ، وَإِبَاحَةُ إنْكَاحِ الإِمَاءِ الْمُسْلِمَاتِ لَمْ يَخُصَّ حُرًّا مِنْ عَبْدٍ. فَكَانَ فِي هَاتَيْنِ الآيَتَيْنِ بَيَانُ نِكَاحِ الْمُسْلِمِ الْغَنِيِّ وَالْفَقِيرِ، وَالْعَبْدِ وَالْحُرِّ عُمُومًا، بِكُلِّ حَالٍ لِلْحُرَّةِ الْمُسْلِمَةِ وَلِلْكِتَابِيَّةِ، وَلِلأَمَةِ الْمُسْلِمَةِ وَالْكِتَابِيَّةِ، وَلَمْ يَأْتِ قَطُّ فِي سُنَّةٍ، وَلاَ فِي قُرْآنٍ تَحْرِيمُ شَيْءٍ مِنْ ذَلِكَ، وَلاَ كَرَاهَةٌ: فَصَحَّ وَلَنَا بِيَقِينٍ لاَ إشْكَالَ فِيهِ. وَمِنْ عَجَائِبِ الدُّنْيَا إبَاحَةُ مَالِكٍ نِكَاحَ الْحُرِّ وَاجِدِ الطَّوْلِ غَيْرِ خَائِفِ الْعَنَتِ نِكَاحَ الأَمَةِ الْمُسْلِمَةِ، وَمَنْعُهُ إيَّاهُ نِكَاحَ الأَمَةِ الْكِتَابِيَّةِ، وَهَذَا تَحَكُّمٌ فِي التَّعَلُّقِ بِالآيَةِ لاَ يَجُوزُ

(9/443)

وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَكَذَلِكَ إبَاحَتُهُ نِكَاحَ الأَمَةِ عَلَى الْحُرَّةِ لِلْعَبْدِ، وَمَنْعُهُ الْحُرَّ مِنْ ذَلِكَ وَهَذَا وَإِنْ كَانَ قَدْ رُوِيَ، عَنْ مَسْرُوقٍ، عَنِ ابْنِ مَسْعُودٍ وَلَمْ يَصِحَّ عَنْهُ فَقَدْ أَتَى، عَنْ غَيْرِهِمَا مِنْ الصَّحَابَةِ، رضي الله عنهم، وَالتَّابِعِينَ خِلاَفُ ذَلِكَ، وَتَرَكَ الْفَرْقَ بَيْنَ شَيْءٍ مِنْ ذَلِكَ. وَأَمَّا كَمْ يَنْكِحُ الْعَبْدُ: فَرُوِّينَا، عَنْ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَنِ مَوْلَى آلِ طَلْحَةَ، عَنْ سُلَيْمَانَ بْنِ يَسَارٍ، عَنْ عَبْدِ اللَّهِ بْنِ عُتْبَةَ بْنِ مَسْعُودٍ، عَنْ عُمَرَ بْنِ الْخَطَّابِ قَالَ: يَنْكِحُ الْعَبْدُ اثْنَيْنِ. وَعَنِ ابْنِ جُرَيْجٍ: أُخْبِرْت أَنَّ عُمَرَ بْنَ الْخَطَّابِ سَأَلَ فِي النَّاسِ كَمْ يَنْكِحُ الْعَبْدُ فَاتَّفَقُوا عَلَى أَنْ لاَ يَزِيدَ عَلَى اثْنَيْنِ. وَعَنْ عَبْدِ الرَّزَّاقِ: عَنْ سُفْيَانَ الثَّوْرِيِّ، وَابْنِ جُرَيْجٍ قَالاَ: ، حَدَّثَنَا جَعْفَرُ بْنُ مُحَمَّدٍ، عَنْ أَبِيهِ أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ قَالَ: يَنْكِحُ الْعَبْدُ اثْنَتَيْنِ. َحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ، حَدَّثَنَا أَحْمَدُ بْنُ أَحْمَدَ بْنِ عَبْدِ الْبَصِيرِ، حَدَّثَنَا قَاسِمُ بْنُ أَصْبَغَ، حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ، حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى، حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مُحَمَّدٍ الْمُحَارِبِيُّ، عَنْ لَيْثِ بْنِ أَبِي سُلَيْمٍ، عَنْ عَطَاءٍ، قَالَ: أَجْمَعَ أَصْحَابُ مُحَمَّدٍ صلى الله عليه وسلم أَنَّ الْعَبْدَ لاَ يَجْمَعُ مِنْ النِّسَاءِ فَوْقَ اثْنَتَيْنِ وَهُوَ قَوْلُ الْحَسَنِ، وَعَطَاءٍ، وَأَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَحْمَدَ، وَسُفْيَانَ الثَّوْرِيِّ، وَاللَّيْثِ بْنِ سَعْدٍ، وَغَيْرِهِمْ. وَصَحَّ عَنْ مُجَاهِدٍ، وَالزُّهْرِيِّ أَنَّهُ يَتَزَوَّجُ أَرْبَعًا. وَرُوِيَ، عَنِ الشَّعْبِيِّ وَلَمْ يَصِحُّ عَنْهُ وَعَنْ عَطَاءٍ أَنَّهُ تَوَقَّفَ فِي ذَلِكَ وَبِهَذَا يَقُولُ مَالِكٌ، وَأَبُو سُلَيْمَانَ.
قال أبو محمد: وَهَذَا مِمَّا خَالَفَ فِيهِ الْمَالِكِيُّونَ صَحَابَةً لاَ يُعْرَفُ لَهُمْ مِنْ الصَّحَابَةِ مُخَالِفٌ وَهَذَا مِمَّا يُعَظِّمُونَهُ إذَا وَافَقَ أَهْوَاءَهُمْ قَالَ عَلِيٌّ: لاَ حُجَّةَ فِي كَلاَمِ أَحَدٍ دُونَ كَلاَمِ اللَّهِ تَعَالَى وَرَسُولِهِ صلى الله عليه وسلم. وَقَدْ قَالَ اللَّهُ تَعَالَى: {فَانْكِحُوا مَا طَابَ لَكُمْ مِنْ النِّسَاءِ مَثْنَى وَثُلاَثَ وَرُبَاعَ} فَلَمْ يَخُصَّ عَبْدًا مِنْ حُرٍّ، فَهُمَا سَوَاءٌ فِي ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَأَمَّا تَسَرِّي الْعَبْدِ: فَإِنَّ النَّاسَ اخْتَلَفُوا، فَرُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، وَمَعْمَرٍ، كِلاَهُمَا، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ أَنَّهُ كَانَ يَرَى مَمَالِيكَهُ يَتَسَرَّوْنَ، وَلاَ يَنْهَاهُمْ. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ أَبِي مَعْبَدٍ، عَنِ ابْنِ عَبَّاسٍ، أَنَّهُ قَالَ لِعَبْدٍ لَهُ فِي جَارِيَةٍ لَهُ: اسْتَحِلَّهَا بِمِلْكِ الْيَمِينِ. وَلاَ يُعْرَفُ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ خِلاَفٌ لِهَذَيْنِ وَهُوَ قَوْلُ الشَّعْبِيِّ، وَإِبْرَاهِيمَ النَّخَعِيِّ، وَالْحَسَنِ الْبَصْرِيِّ، وَعَطَاءٍ وَصَحَّ ذَلِكَ عَنْهُمْ وَهُوَ قَوْلُ مَالِكٍ، وَأَبِي سُلَيْمَانَ، وَمَا نَعْلَمُ خِلاَفًا فِي ذَلِكَ مِنْ تَابِعٍ، إِلاَّ رِوَايَةً غَيْرَ مَشْهُورَةٍ، عَنْ إبْرَاهِيمَ، وَالْحَكَمِ بْنِ عُتَيْبَةَ، وَرِوَايَةً صَحِيحَةً، عَنِ ابْنِ سِيرِينَ أَنَّهُمْ كَرِهُوا لِلْعَبْدِ أَنْ يَتَسَرَّى كَرَاهِيَةً، لاَ مَنْعًا وَلَمْ يُجِزْ ذَلِكَ أَبُو حَنِيفَةَ، وَلاَ الشَّافِعِيُّ.
قال أبو محمد: وَهُمْ يُعَظِّمُونَ خِلاَفَ الصَّاحِبِ الَّذِي لاَ يُعْرَفُ لَهُ مِنْ الصَّحَابَةِ مُخَالِفٌ،

(9/444)

وَقَدْ خَالَفُوا هَاهُنَا ابْنَ عَبَّاسٍ، وَابْنَ عُمَرَ، وَلاَ يُعْرَفُ لَهُمَا مِنْ الصَّحَابَةِ، رضي الله عنهم، مُخَالِفٌ فَوَجَبَ الرُّجُوعُ إلَى الْقُرْآنِ وَالسُّنَّةِ فَوَجَدْنَا اللَّهَ عَزَّ وَجَلَّ يَقُولُ: {وَاَلَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ إِلاَّ عَلَى أَزْوَاجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ} فَلَمْ يَخُصَّ تَعَالَى حُرًّا مِنْ عَبْدٍ، وَقَدْ تَكَلَّمْنَا فِيمَا خَلاَ مِنْ كِتَابِنَا عَلَى صِحَّةِ مِلْكِ الْعَبْدِ لِمَالِهِ فَأَغْنَى، عَنْ تَرْدَادِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/445)

1817 - مَسْأَلَةٌ: وَجَائِزٌ لِلْمُسْلِمِ نِكَاحُ الْكِتَابِيَّةِ، وَهِيَ الْيَهُودِيَّةُ، وَالنَّصْرَانِيَّةُ، وَالْمَجُوسِيَّةُ، بِالزَّوَاجِ. وَلاَ يَحِلُّ لَهُ وَطْءُ أَمَةٍ غَيْرِ مُسْلِمَةٍ بِمِلْكِ الْيَمِينِ، وَلاَ نِكَاحُ كَافِرَةٍ غَيْرِ كِتَابِيَّةٍ أَصْلاً. قَالَ عَلِيٌّ: رُوِّينَا، عَنِ ابْنِ عُمَرَ: تَحْرِيمَ نِكَاحِ نِسَاءِ أَهْلِ الْكِتَابِ جُمْلَةً. وَرُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ، حَدَّثَنَا اللَّيْثُ، هُوَ ابْنُ سَعْدٍ، عَنْ نَافِعٍ: أَنَّ ابْنَ عُمَرَ سُئِلَ، عَنْ نِكَاحِ الْيَهُودِيَّةِ، وَالنَّصْرَانِيَّةِ فَقَالَ: إنَّ اللَّهَ تَعَالَى حَرَّمَ الْمُشْرِكَاتِ عَلَى الْمُؤْمِنِينَ، وَلاَ أَعْلَمُ مِنْ الإِشْرَاكِ شَيْئًا أَكْثَرَ مِنْ أَنْ تَقُولَ الْمَرْأَةُ " رَبُّهَا عِيسَى " وَهُوَ عَبْدٌ مِنْ عِبَادِ اللَّهِ عَزَّ وَجَلَّ. وَأَبَاحَ أَبُو حَنِيفَةَ، وَمَالِكٌ وَالشَّافِعِيُّ: نِكَاحَ الْيَهُودِيَّةِ، وَالنَّصْرَانِيَّةِ، وَوَطْءَ الأَمَةِ الْيَهُودِيَّةِ، وَالنَّصْرَانِيَّةِ بِمِلْكِ الْيَمِينِ. وَحَرَّمُوا نِكَاحَ الْمَجُوسِيَّةِ جُمْلَةً، وَوَطْأَهَا بِمِلْكِ الْيَمِينِ، إِلاَّ أَنَّ مَالِكًا حَرَّمَ زَوَاجَ الأَمَةِ الْيَهُودِيَّةِ، وَالنَّصْرَانِيَّةِ. وَأَبَاحَ نِكَاحَ الْمَجُوسِيَّةِ بِمِلْكِ الْيَمِينِ وَأَبَاحَ إجْبَارَهَا عَلَى الإِسْلاَمِ.
قال أبو محمد: فَوَجَبَ الرُّجُوعُ إلَى الْقُرْآنِ، وَالسُّنَّةِ، وَجَدْنَا اللَّهَ تَعَالَى يَقُولُ: وَلاَ تَنْكِحُوا الْمُشْرِكَاتِ حَتَّى يُؤْمِنَّ فَلَوْ لَمْ تَأْتِ إِلاَّ هَذِهِ الآيَةُ لَكَانَ الْقَوْلُ قَوْلَ ابْنِ عُمَرَ، لَكِنْ وَجَدْنَا اللَّهَ تَعَالَى يَقُولُ: {الْيَوْمَ أُحِلَّ لَكُمْ الطَّيِّبَاتُ وَطَعَامُ الَّذِينَ أُوتُوا الْكِتَابَ حِلٌّ لَكُمْ وَطَعَامُكُمْ حِلٌّ لَهُمْ وَالْمُحْصَنَاتُ مِنْ الْمُؤْمِنَاتِ وَالْمُحْصَنَاتُ مِنْ الَّذِينَ أُوتُوا الْكِتَابَ مِنْ قَبْلِكُمْ إذَا آتَيْتُمُوهُنَّ أُجُورَهُنَّ} فَكَانَ الْوَاجِبُ الطَّاعَةَ لِكِلْتَا الآيَتَيْنِ، وَأَنْ لاَ تُتْرَكَ إحْدَاهُمَا لِلأُُخْرَى. وَوَجَدْنَا مَنْ أَخَذَ بِقَوْلِ ابْنِ عُمَرَ قَدْ خَالَفَ هَذِهِ الآيَةَ، وَهَذَا لاَ يَجُوزُ، وَلاَ سَبِيلَ إلَى الطَّاعَةِ لَهُمَا إِلاَّ بِأَنْ يُسْتَثْنَى الأَقَلُّ مِنْ الأَكْثَرِ، فَوَجَبَ اسْتِثْنَاءُ إبَاحَةِ الْمُحْصَنَاتِ مِنْ أَهْلِ الْكِتَابِ بِالزَّوَاجِ مِنْ جُمْلَةِ تَحْرِيمِ الْمُشْرِكَاتِ، وَيَبْقَى سَائِرُ ذَلِكَ عَلَى التَّحْرِيمِ بِالآيَةِ الأُُخْرَى: لاَ يَجُوزُ غَيْرُ هَذَا. وَوَجَدْنَا تَحْرِيمَ مَالِكٍ، وَالشَّافِعِيِّ، نِكَاحَ الأَمَةِ الْكِتَابِيَّةَ بِالزَّوَاجِ لِلآيَةِ، لأََنَّهَا مِنْ جُمْلَةِ الْمُحْصَنَاتُ مِنْ الَّذِينَ أُوتُوا الْكِتَابَ لأََنَّ الإِحْصَانَ: الْحُرِّيَّةُ، وَالإِحْصَانَ: الْعِفَّةُ، قَالَ اللَّهُ تَعَالَى: {وَمَرْيَمَ ابْنَةَ عِمْرَانَ الَّتِي أَحْصَنَتْ فَرْجَهَا} أَيْ عَفَّتْ فَرْجَهَا. وَلاَ يَحِلُّ لأََحَدٍ أَنْ يَخُصَّ بِقَوْلِهِ

(9/445)

تَعَالَى: {وَالْمُحْصَنَاتُ مِنْ الَّذِينَ أُوتُوا الْكِتَابَ مِنْ قَبْلِكُمْ} الْحَرَائِرَ دُونَ الْعَفَائِفِ مِنْ الإِمَاءِ، لأََنَّهُ يَكُونُ قَائِلاً عَلَى اللَّهِ تَعَالَى مَا لاَ عِلْمَ لَهُ بِهِ، وَشَارِعًا فِي الدِّينِ مَا لَمْ يَأْذَنْ بِهِ اللَّهُ تَعَالَى وَمُدَّعِيًا بِلاَ برهان، وَهَذَا لاَ يَحِلُّ قَالَ اللَّهُ تَعَالَى: {قُلْ هَاتُوا بُرْهَانَكُمْ إنْ كُنْتُمْ صَادِقِينَ} . وَقَالَ تَعَالَى: {وَأَنْ تَقُولُوا عَلَى اللَّهِ مَا لاَ تَعْلَمُونَ} . فَمَنْ لاَ برهان لَهُ عَلَى صِحَّةِ قَوْلِهِ فَلاَ صِحَّةَ لِقَوْلِهِ. وَقَدْ قَدَّمْنَا: أَنَّ تَعَلُّقَهُمْ بِقَوْلِهِ تَعَالَى: {مِنْ فَتَيَاتِكُمْ الْمُؤْمِنَاتِ} إنَّمَا فِيهِ إبَاحَةُ نِكَاحِ الْفَتَيَاتِ الْمُؤْمِنَاتِ فَقَطْ، وَلَيْسَ فِيهِ مَنْعٌ مِنْ نِكَاحِ الْفَتَاةِ الْكِتَابِيَّةِ، وَلاَ إبَاحَةٌ لَهَا، فَوَجَبَ طَلَبُهُ مِنْ غَيْرِ تِلْكَ الآيَةِ، وَلاَ بُدَّ. وَوَجَدْنَا إبَاحَتَهُمْ وَطْءَ الأَمَةِ الْكِتَابِيَّةِ بِمِلْكِ الْيَمِينِ إقْحَامًا فِي الآيَةِ مَا لَيْسَ فِيهَا بِآرَائِهِمْ، لأََنَّهُ إنَّمَا اسْتَثْنَى تَعَالَى فِي الآيَةِ إبَاحَةَ الْكِتَابِيَّاتِ بِالزَّوَاجِ خَاصَّةً بِقَوْلِهِ تَعَالَى {إذَا آتَيْتُمُوهُنَّ أُجُورَهُنَّ} وَأَبْقَى مَا عَدَا ذَلِكَ عَلَى التَّحْرِيمِ بِنَهْيِهِ تَعَالَى، عَنْ نِكَاحِ الْمُشْرِكَاتِ حَتَّى يُؤْمِنَّ، وَلَمْ يَأْتِ قَطُّ قُرْآنٌ، وَلاَ سُنَّةٌ مِنْ رَسُولِ اللَّهِ صلى الله عليه وسلم بِإِبَاحَةِ كِتَابِيَّةٍ بِمِلْكِ الْيَمِينِ، فَهُمْ فِي هَذِهِ الْقَضِيَّةِ مُخْرِجُونَ مِنْ هَذِهِ الآيَةِ مَا فِيهَا مِنْ إبَاحَةِ زَوَاجِ الْعَفَائِفِ مِنْ الْكِتَابِيَّاتِ جُمْلَةً لَمْ يَخُصَّ حُرَّةً مِنْ أَمَةٍ وَيُقْحِمُونَ فِيهَا مَا لَيْسَ فِيهَا، وَلاَ فِي غَيْرِهَا مِنْ إبَاحَةِ وَطْءِ الأَمَةِ الْكِتَابِيَّةِ بِمِلْكِ الْيَمِينِ. وَمِمَّنْ قَالَ بِقَوْلِنَا فِي ذَلِكَ جَمَاعَةٌ مِنْ السَّلَفِ: مِنْهُمْ ابْنُ عُمَرَ، كَمَا رُوِّينَا قَبْلُ عَنْهُ مِنْ تَحْرِيمِ الْكَوَافِرِ وَغَيْرِهِنَّ جُمْلَةً، فَخَرَجَ مِنْ قَوْلِ مَا أَبَاحَهُ الْقُرْآنُ بِالزَّوَاجِ، وَبَقِيَ سَائِرُ قَوْلِهِ عَلَى الصِّحَّةِ. وَفِيهِ تَحْرِيمُ الأَمَةِ بِلاَ شَكٍّ بِمِلْكِ الْيَمِينِ.َحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ، حَدَّثَنَا أَحْمَدُ بْنُ عَبْدِ الْبَصِيرِ، حَدَّثَنَا قَاسِمُ بْنُ أَصْبَغَ، حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ، حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى، حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ، حَدَّثَنَا شَرِيكٌ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ بَكْرِ بْنِ مَاعِزٍ، عَنِ الرَّبِيعِ بْنِ خَيْثَمَ أَنَّهُ كَانَ يَكْرَهُ أَنْ يَطَأَ الرَّجُلُ الْمُشْرِكَةَ حَتَّى تُسْلِمَ.َحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ، حَدَّثَنَا أَحْمَدُ بْنُ عَوْنِ اللَّهِ، حَدَّثَنَا قَاسِمُ بْنُ أَصْبَغَ، حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ، حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ بِنْدَارٌ، حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ غُنْدَرٌ، حَدَّثَنَا شُعْبَةُ، عَنْ مُوسَى بْنِ أَبِي عَائِشَةَ قَالَ: سَأَلْت سَعِيدَ بْنَ جُبَيْرٍ، وَمُرَّةَ الْهَمْدَانِيَّ هُوَ مُرَّةُ الطَّبِيبُ صَاحِبُ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ: أَصَبْت الأَمَةَ مِنْ السَّبْيِ فَقَالاَ جَمِيعًا: لاَ تَغْشَهَا حَتَّى تَغْتَسِلَ وَتُصَلِّيَ. َحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ، حَدَّثَنَا عَبَّاسُ بْنُ أَصْبَغَ، حَدَّثَنَا مُحَمَّدُ بْنُ قَاسِمِ بْنِ مُحَمَّدٍ، حَدَّثَنَا جَدِّي قَاسِمُ بْنُ أَصْبَغَ، حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ، حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى، حَدَّثَنَا عَبْدُ الأَعْلَى، هُوَ ابْنُ عَبْدِ الأَعْلَى، حَدَّثَنَا سَعِيدُ بْنُ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ، عَنْ مُعَاوِيَةَ بْنِ قُرَّةَ، عَنِ ابْنِ مَسْعُودٍ قَالَ: اثْنَتَا عَشْرَةَ مَمْلُوكَةً أَكْرَهُ غَشَيَانَهُنَّ: أَمَتُك وَأُمُّهَا، وَأَمَتُك وَأُخْتُهَا، وَأَمَتُك وَطِئَهَا أَبُوك، وَأَمَتُك وَطِئَهَا ابْنُك، وَأَمَتُك عَمَّتُك مِنْ الرَّضَاعَةِ، وَأَمَةٌ خَالَتُك

(9/446)

مِنْ الرَّضَاعَةِ، وَأَمَتُك وَقَدْ زَنَتْ، وَأَمَتُك وَهِيَ مُشْرِكَةٌ، وَأَمَتُك وَهِيَ حُبْلَى مِنْ غَيْرِك. حَدَّثَنَا حُمَامٌ، حَدَّثَنَا ابْنُ مُفَرِّجٍ، حَدَّثَنَا ابْنُ الأَعْرَابِيِّ، حَدَّثَنَا الدَّبَرِيُّ، حَدَّثَنَا عَبْدُ الرَّزَّاقِ، عَنْ جَعْفَرِ بْنِ سُلَيْمَانَ الضُّبَعِيِّ أَخْبَرَنِي يُونُسُ بْنُ عُبَيْدٍ أَنَّهُ سَمِعَ الْحَسَنَ الْبَصْرِيَّ يَقُولُ: كُنَّا نَغْزُو مَعَ أَصْحَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَإِذَا أَصَابَ الْجَارِيَةَ أَحَدُهُمْ مِنْ الْفَيْءِ فَأَرَادَ أَنْ يُصِيبَهَا أَمَرَهَا فَغَسَلَتْ ثِيَابَهَا، ثُمَّ عَلَّمَهَا الإِسْلاَمَ، وَأَمَرَهَا بِالصَّلاَةِ، وَاسْتَبْرَأَهَا بِحَيْضَةٍ، ثُمَّ أَصَابَهَا. وبه إلى عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ قَالَ: لاَ يَحِلُّ لِرَجُلٍ اشْتَرَى جَارِيَةً مُشْرِكَةً أَنْ يَطَأَهَا حَتَّى تَغْتَسِلَ وَتُصَلِّيَ وَتَحِيضَ عِنْدَهُ حَيْضَةً. فَإِنْ ذَكَرُوا مَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عُمَرَ الْقَوَارِيرِيُّ، حَدَّثَنَا يَزِيدُ بْنُ زُرَيْعٍ، حَدَّثَنَا سَعِيدُ بْنُ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ، عَنْ صَالِحٍ أَبِي الْخَلِيلَ غَيْرِ أَبِي عَلْقَمَةَ الْهَاشِمِيِّ، عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم يَوْمَ حُنَيْنٍ بَعَثَ جَيْشًا إلَى أَوْطَاسٍ فَلَقِيَ عَدُوًّا فَقَاتَلُوهُمْ، فَظَهَرُوا عَلَيْهِمْ وَأَصَابُوا لَهُمْ سَبَايَا، فَكَانَ نَاسٌ مِنْ أَصْحَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم تَحَرَّجُوا مِنْ غَشَيَانِهِنَّ مِنْ أَجْلِ أَزْوَاجِهِنَّ الْمُشْرِكِينَ، فَأَنْزَلَ اللَّهُ عَزَّ وَجَلَّ: {وَالْمُحْصَنَاتُ مِنْ النِّسَاءِ إِلاَّ مَا مَلَكَتْ أَيْمَانُكُمْ} أَيْ فَهُنَّ لَكُمْ حَلاَلٌ إذَا انْقَضَتْ عِدَّتُهُنَّ. فَهَذَا لاَ حُجَّةَ لَهُمْ فِيهِ لِوَجْهَيْنِ: أَقْطَعُهُمَا أَنَّ سَبْيَ أَوْطَاسٍ كَانُوا وَثَنِيِّينَ لاَ كِتَابِيِّينَ، لاَ يَخْتَلِفُ فِي ذَلِكَ اثْنَانِ، وَهُمْ لاَ يُخَالِفُونَنَا أَنَّ وَطْءَ الْوَثَنِيَّةِ بِمِلْكِ الْيَمِينِ لاَ يَحِلُّ حَتَّى تُسْلِمَ فَإِنَّمَا فِي هَذَا الْخَبَرِ لَوْ صَحَّ إعْلاَمُهُمْ أَنَّ عِصْمَتَهُنَّ مِنْ أَزْوَاجِهِنَّ قَدْ انْقَطَعَتْ إذَا أَسْلَمْنَ وَإِنْ كَانَ لَمْ يُذْكَرْ هَاهُنَا الإِسْلاَمُ لَكِنْ ذَكَرَهُ تَعَالَى فِي قَوْلِهِ: وَلاَ تَنْكِحُوا الْمُشْرِكَاتِ حَتَّى يُؤْمِنَّ وَوَاجِبٌ أَنْ يُضَمَّ كَلاَمُ اللَّهِ تَعَالَى بَعْضُهُ إلَى بَعْضٍ. وَالْوَجْهُ الثَّانِي أَنَّنَا رُوِّينَا هَذَا الْخَبَرَ مِنْ طَرِيقِ مُسْلِمٍ أَيْضًا، فَقَالَ: ، حَدَّثَنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، وَمُحَمَّدُ بْنُ الْمُثَنَّى، وَابْنُ بَشَّارٍ، قَالُوا: أَنَا عَبْدُ الأَعْلَى، هُوَ ابْنُ عَبْدِ الأَعْلَى، عَنْ سَعِيدٍ، هُوَ ابْنُ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ، عَنْ أَبِي الْخَلِيلِ: أَنْ أَبَا عَلْقَمَةَ الْهَاشِمِيَّ حَدَّثَ أَنَّ أَبَا سَعِيدٍ الْخُدْرِيِّ حَدَّثَهُمْ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم بَعَثَ يَوْمَ حُنَيْنٍ سَرِيَّةً بِمَعْنَى الْحَدِيثِ الْمَذْكُورِ. فَصَحَّ أَنَّ أَبَا الْخَلِيلِ لَمْ يَسْمَعْهُ مِنْ أَبِي عَلْقَمَةَ فَهُوَ مُنْقَطِعٌ. وَقَالُوا: لَمْ نَجِدْ فِي النِّسَاءِ مَنْ يَحِلُّ نِكَاحُهَا، وَلاَ يَحِلُّ وَطْؤُهَا بِمِلْكِ الْيَمِينِ.فَقُلْنَا: هَبْكَ كَانَ كَمَا تَزْعُمُونَ فَكَانَ مَاذَا، وَلاَ وَجَدْنَا فِي الْفَرَائِضِ فِي الصَّلاَةِ ثَلاَثَ رَكَعَاتٍ غَيْرَ الْمَغْرِبِ،، وَلاَ وَجَدْنَا فِي الأَمْوَالِ شَيْئًا يُزَكَّى مِنْ غَيْرِهِ إِلاَّ الإِبِلَ فَلاَ أَبْرَدَ مِنْ هَذَا الأَحْتِجَاجِ السَّخِيفِ الْمُعْتَرَضِ بِهِ عَلَى الْقُرْآنِ، وَالصَّحَابَةِ، رضي الله عنهم، فَكَيْفَ وَالْحَرَائِرُ كُلُّهُنَّ مِنْ الْمُسْلِمَاتِ يَحِلُّ وَطْؤُهُنَّ بِالزَّوَاجِ، وَلاَ يَحِلُّ وَطْؤُهُنَّ بِمِلْكِ الْيَمِينِ وقال بعضهم: قَالَ اللَّهُ تَعَالَى: {أَوْ مَا مَلَكَتْ أَيْمَانُكُمْ} فَعَمَّ تَعَالَى وَلَمْ يَخُصَّ، فَدَخَلَتْ فِي ذَلِكَ الْكِتَابِيَّةُ. فَقُلْنَا: فَأَدْخَلُوا بِهَذَا الْعُمُومِ فِي الإِبَاحَةِ بِمِلْكِ

(9/447)

الْيَمِينِ وَطْءَ الْحَائِضِ وَالأُُخْتِ مِنْ الرَّضَاعِ، وَالأُُمِّ مِنْ الرَّضَاعِ، وَأُمِّ الزَّوْجَةِ، وَاَلَّتِي وَطِئَهَا الأَبُ، وَالأُُخْتَيْنِ بِمِلْكِ الْيَمِينِ. فَإِنْ قَالُوا: قَدْ خَصَّ ذَلِكَ آيَاتٌ أُخَرُ قلنا: وَقَدْ خَصَّ الْكِتَابِيَّةَ آيَةٌ أُخْرَى. فَإِنْ ادَّعَوْا إجْمَاعًا أَكْذَبَهُمْ قَوْلُ طَائِفَةٍ مِنْ الصَّحَابَةِ، رضي الله عنهم، فَمَنْ بَعْدَهُمْ فِي الأُُخْتَيْنِ بِمِلْكِ الْيَمِينِ فَظَهَرَ فَسَادُ قَوْلِهِمْ بِاَللَّهِ تَعَالَى التَّوْفِيقُ. أَمَّا نِكَاحُ الْكَافِرَةِ غَيْرِ الْكِتَابِيَّةِ: فَلاَ يُخَالِفُنَا الْحَاضِرُونَ فِي أَنَّهُ لاَ يَحِلُّ وَطْؤُهُنَّ بِزَوَاجٍ، وَلاَ بِمِلْكِ يَمِينٍ. وَأَمَّا الْمَجُوسِيَّةُ فَقَدْ ذَكَرْنَا فِي "كِتَابِ الْجِهَادِ" وَ "كِتَابِ التَّذْكِيَةِ" مِنْ كِتَابِنَا هَذَا أَنَّ الْمَجُوسَ أَهْلُ كِتَابٍ، وَإِذَا كَانُوا أَهْلَ كِتَابٍ فَنِكَاحُ نِسَائِهِمْ بِالزَّوَاجِ حَلاَلٌ. وَالْحُجَّةُ فِي أَنَّهُمْ أَهْلُ كِتَابٍ: قَوْلُ اللَّهِ عَزَّ وَجَلَّ: {فَإِذَا انْسَلَخَ الأَشْهُرُ الْحُرُمُ فَاقْتُلُوا الْمُشْرِكِينَ حَيْثُ وَجَدْتُمُوهُمْ وَخُذُوهُمْ وَاحْصُرُوهُمْ وَاقْعُدُوا لَهُمْ كُلَّ مَرْصَدٍ فَإِنْ تَابُوا وَأَقَامُوا الصَّلاَةَ وَآتَوْا الزَّكَاةَ فَخَلُّوا سَبِيلَهُمْ} فَلَمْ يُبِحْ لَنَا تَرْكَ قَتْلِهِمْ إِلاَّ بِأَنْ يُسْلِمُوا فَقَطْ.
وَقَالَ تَعَالَى قَاتِلُوا {الَّذِينَ لاَ يُؤْمِنُونَ بِاَللَّهِ، وَلاَ بِالْيَوْمِ الآخِرِ، وَلاَ يُحَرِّمُونَ مَا حَرَّمَ اللَّهُ وَرَسُولُهُ، وَلاَ يَدِينُونَ دِينَ الْحَقِّ مِنْ الَّذِينَ أُوتُوا الْكِتَابَ حَتَّى يُعْطُوا الْجِزْيَةَ، عَنْ يَدٍ وَهُمْ صَاغِرُونَ} فَاسْتَثْنَى اللَّهُ عَزَّ وَجَلَّ أَهْلَ الْكِتَابِ خَاصَّةً بِإِعْفَائِهِمْ مِنْ الْقَتْلِ بِغُرْمِ الْجِزْيَةِ مَعَ الصِّغَارِ مِنْ جُمْلَةِ سَائِرِ الْمُشْرِكِينَ الَّذِينَ لاَ يَحِلُّ إعْفَاؤُهُمْ إِلاَّ أَنْ يُسْلِمُوا. وَقَدْ صَحَّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَخَذَ الْجِزْيَةَ مِنْ مَجُوسِ هَجَرَ . وَمِنْ الْبَاطِلِ الْمُمْتَنِعِ أَنْ يُخَالِفَ رَسُولُ اللَّهِ صلى الله عليه وسلم أَمْرَ رَبِّهِ إِلاَّ لَوْ بَيَّنَ لَنَا أَنَّهُمْ غَيْرُ أَهْلِ كِتَابٍ، فَكُنَّا نَدْرِي حِينَئِذٍ أَنَّهُ فَعَلَ ذَلِكَ بِوَحْيٍ. فَإِنْ احْتَجُّوا بِمَا رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ، عَنْ قَيْسِ بْنِ مُسْلَمٍ، عَنِ الْحَسَنِ بْنِ مُحَمَّدِ بْنِ عَلِيٍّ قَالَ: كَتَبَ رَسُولُ اللَّهِ صلى الله عليه وسلم إلَى مَجُوسِ هَجَرَ يَعْرِضُ عَلَيْهِمْ الإِسْلاَمَ فَمَنْ أَسْلَمَ قُبِلَ وَمَنْ أَبَى ضُرِبَتْ عَلَيْهِ الْجِزْيَةُ عَلَى أَنْ لاَ تُؤْكَلَ لَهُمْ ذَبِيحَةٌ، وَلاَ تُنْكَحَ لَهُمْ امْرَأَةٌ . فَهَذَا مُرْسَلٌ، وَلاَ حُجَّةَ فِي مُرْسَلٍ. وَثَانِيَةٌ أَنَّهُ لَيْسَ فِيهِ: أَنَّ قَوْلَهُ لاَ تُؤْكَلَ لَهُمْ ذَبِيحَةٌ، وَلاَ تُنْكَحَ لَهُمْ امْرَأَةٌ هُوَ مِنْ كَلاَمِ رَسُولِ اللَّهِ صلى الله عليه وسلم. وَمِمَّنْ قَالَ: إنَّهُمْ أَهْلُ كِتَابٍ جَمَاعَةٌ مِنْ السَّلَفِ: حَدَّثَنِي أَحْمَدُ بْنُ عُمَرَ بْنِ أَنَسٍ الْعُذُرِيُّ، حَدَّثَنَا أَبُو ذَرٍّ الْهَرَوِيُّ، حَدَّثَنَا عَبْدُ بْنُ أَحْمَدَ الأَنْصَارِيُّ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ أَحْمَدَ بْنِ حَمَّوَيْهِ السَّرَخْسِيُّ، حَدَّثَنَا إبْرَاهِيمُ بْنُ خُرَيْمٍ، حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ، حَدَّثَنَا الْحَسَنُ بْنُ مُوسَى، حَدَّثَنَا يَعْقُوبُ بْنُ عَبْدِ اللَّهِ، حَدَّثَنَا جَعْفَرُ بْنُ الْمُغِيرَةِ، عَنْ إبْرَاهِيمَ بْنِ أَبْزَى قَالَ: لَمَّا هَزَمَ اللَّهُ تَعَالَى أَهْلَ الأَسْفِيذَارَ انْصَرَفُوا فَجَاءَهُمْ يَعْنِي عُمَرَ بْنَ الْخَطَّابِ رضي الله عنه فَأَجْمَعُوا فَقَالُوا: بِأَيِّ شَيْءٍ تُجْرِي فِي الْمَجُوسِ مِنْ الأَحْكَامِ فَإِنَّهُمْ لَيْسُوا بِأَهْلِ كِتَابٍ، وَلَيْسُوا بِمُشْرِكِينَ مِنْ مُشْرِكِي الْعَرَبِ فَتُجْرِي فِيهِمْ

(9/448)

الأَحْكَامَ الَّتِي أَجْرَيْت فِي أَهْلِ الْكِتَابِ أَوْ الْمُشْرِكِينَ، فَقَالَ عَلِيُّ بْنُ أَبِي طَالِبٍ: بَلْ هُمْ أَهْلُ كِتَابٍ وَذَكَرَ الْخَبَرَ بِطُولِهِ. َحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ، حَدَّثَنَا عَبَّاسُ بْنُ أَصْبَغَ، حَدَّثَنَا مُحَمَّدُ بْنُ قَاسِمِ بْنِ مُحَمَّدٍ، حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ، حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى، حَدَّثَنَا عَبْدُ الأَعْلَى، حَدَّثَنَا سَعِيدُ بْنُ أَبِي عَرُوبَةَ، عَنْ عَبْدِ اللَّهِ الدَّانَاجِ قَالَ: سَمِعْت مَعْبَدًا الْجُهَنِيَّ يُحَدِّثُ الْحَسَنَ أَنَّ امْرَأَةَ حُذَيْفَةَ كَانَتْ مَجُوسِيَّةً، فَجَعَلَ الْحَسَنُ يَقُولُ: مَهْلاً، فَقَالَ: أَنَا وَاَللَّهِ دَخَلْت عَلَيْهَا حَتَّى كَلَّمْتهَا، فَقَالَ لَهَا: شابر دخت، قَالَ: فَحَدَّثَ بِهِ الْحَسَنُ بَعْدَ ذَلِكَ جَدَّهُ عَبْدَ اللَّهِ بْنَ رَبِيعٍ التَّمِيمِيَّ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ الأَسَدِيُّ، حَدَّثَنَا أَحْمَدُ بْنُ خَالِدٍ، حَدَّثَنَا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ ثنا الْحَجَّاجُ بْنُ الْمِنْهَالِ، حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ، عَنْ عَبْدِ اللَّهِ الدَّانَاجِ، وَأَبِي حَرَّةَ، قَالَ عَبْدُ اللَّهِ الدَّانَاجِ، عَنْ مَعْبَدٍ الْجُهَنِيِّ، وَقَالَ أَبُو حُرَّةَ: عَنِ الْحَسَنِ، قَالاَ جَمِيعًا: كَانَتْ امْرَأَةُ حُذَيْفَةَ مَجُوسِيَّةً. حَدَّثَنَا حُمَامٌ، حَدَّثَنَا ابْنُ مُفَرِّجٍ، حَدَّثَنَا ابْنُ الأَعْرَابِيِّ، حَدَّثَنَا الدَّبَرِيُّ، حَدَّثَنَا عَبْدُ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ عَبْدِ اللَّهِ بْنِ طَاوُوس، عَنْ أَبِيهِ، قَالَ: يُعْرَضُ عَلَيْهَا الإِسْلاَمُ، فَإِنْ أَبَتْ، فَلْيُصِبْهَا إنْ شَاءَ وَإِنْ كَانَتْ مَجُوسِيَّةً وَلَكِنْ يُكْرِهُهَا عَلَى الْغُسْلِ مِنْ الْجَنَابَةِ. وبه إلى عَبْدِ الرَّزَّاقِ، عَنْ إبْرَاهِيمَ بْنِ يَزِيدَ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ قَالَ: لاَ بَأْسَ أَنْ يَطَأَ الرَّجُلُ جَارِيَتَهُ الْمَجُوسِيَّةَ.
قال أبو محمد: وَقَدْ ذَكَرْنَا فِي " كِتَابِ التَّذْكِيَةِ " إبَاحَةَ سَعِيدِ بْنِ الْمُسَيِّبِ أَكْلَ مَا ذَبَحَهُ الْمَجُوسِيُّ وَنَحْنُ وَإِنْ كُنَّا نُخَالِفُ سَعِيدًا، وطَاوُوسًا فِي وَطْءِ الأَمَةِ الْمَجُوسِيَّةِ بِمِلْكِ الْيَمِينِ: فَإِنَّمَا أَتَيْنَا بِهِمَا لأَِبَاحَتِهِمَا نِكَاحَ الْمَجُوسِيَّاتِ. وَمِمَّنْ أَبَاحَ نِكَاحَ الْمَجُوسِيَّةِ أَبُو ثَوْرٍ.
قال أبو محمد: وَمِنْ أَبْيَنِ الْخَطَأِ أَنْ يَكُونَ اللَّهُ تَعَالَى أَمَرَ أَنْ لاَ تُقْبَلَ جِزْيَةٌ مِنْ مُشْرِكٍ إِلاَّ مِنْ أَهْلِ الْكِتَابِ، وَلاَ أَنْ تُنْكَحَ مُشْرِكَةٌ إِلاَّ الْكِتَابِيَّةُ وَأَنْ لاَ تُؤْكَلَ ذَبِيحَةُ مُشْرِكٍ إِلاَّ كِتَابِيٌّ، ثُمَّ يُفَرَّقُ بَيْنَ الأَحْكَامِ الْمَذْكُورَةِ، فَيُمْنَعُ مِنْ بَعْضِهَا وَيُبِيحُ بَعْضَهَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/449)

ولا يحل لمسلمة بكاح غير مسلم أصلا
...
1818 - مَسْأَلَةٌ: وَلاَ يَحِلُّ لِمُسْلِمَةٍ نِكَاحُ غَيْرِ مُسْلِمٍ أَصْلاً، وَلاَ يَحِلُّ لِكَافِرٍ أَنْ يَمْلِكَ عَبْدًا مُسْلِمًا، وَلاَ مُسْلِمَةً أَمَةً أَصْلاً. برهان ذَلِكَ: قَوْلُ اللَّهِ عَزَّ وَجَلَّ: {وَلاَ تَنْكِحُوا الْمُشْرِكِينَ حَتَّى يُؤْمِنُوا}. وَقَالَ عَزَّ وَجَلَّ: {وَلَنْ يَجْعَلَ اللَّهُ لِلْكَافِرِينَ عَلَى الْمُؤْمِنِينَ سَبِيلاً} .
قال أبو محمد: وَالرِّقُّ أَعْظَمُ السَّبِيلِ وَقَدْ قَطَعَهَا اللَّهُ عَزَّ وَجَلَّ جُمْلَةً عَلَى الْعُمُومِ، وَمَنْ خَالَفَنَا فِي هَذَا بِبَيْعِهِمَا إذَا أَسْلَمَا فِي مِلْكِ الْكَافِرِ، فَنَقُولُ لَهُمْ: أَرَأَيْتُمْ طُولَ مُدَّةِ تَعْرِيضِكُمْ الأَمَةَ وَالْعَبْدَ لِلْبَيْعِ إذَا أَسْلَمَا عِنْدَ الْكَافِرِ، وَقَدْ تَكُونُ تِلْكَ الْمُدَّةُ سَاعَةً، وَتَكُونُ سَنَةً، أَفِي مِلْكِ الْكَافِرِ هُمَا أَمْ لَيْسَ فِي مِلْكِهِ، وَلاَ سَبِيلَ إلَى قِسْمٍ ثَالِثٍ: فَإِنْ كَانَا فِي مِلْكِهِ، فَلِمَ تَمْنَعُونَهُ مِنْ اتِّصَالِ مِلْكِهِ عَلَيْهِمَا وَقَدْ أَبَحْتُمُوهُ مُدَّةً مَا وَمَا بُرْهَانُكُمْ عَلَى هَذَا الْفَرْقِ الْفَاسِدِ؟ وَإِنْ

(9/449)

قُلْتُمْ: لَيْسَا فِي ذَلِكَ، وَلاَ فِي مِلْكِ غَيْرِهِ قلنا: هَذِهِ صِفَةُ الْحُرِّيَّةِ، وَمَنْ هَذِهِ صِفَتُهُ فَلاَ يَحِلُّ بَيْعُهُ، وَلاَ إحْدَاثُ مِلْكٍ عَلَيْهِ. فَإِنْ قَالُوا: فَإِنَّا نَسْأَلُكُمْ، عَنِ الَّذِي تَبِيعُونَهُ لِضَرَرٍ أَضَرَّ بِهِ، أَوْ فِي حَقِّ مَالٍ وَجَبَ عَلَيْهِ قلنا: هُوَ فِي مِلْكِ الَّذِي يُبَاعُ عَلَيْهِ، وَلَيْسَ مِلْكُهُ لَهُ حَرَامًا لأََنَّهُ لَوْ قُطِعَ ضَرَرُهُ عَنْهُ لَمْ يُبَعْ عَلَيْهِ، وَلَوْ وُجِدَ لَهُ مَالٌ غَيْرُ الْعَبْدِ أَوْ الأَمَةِ لَمْ يُبَاعَا عَلَيْهِ، وَلَيْسَ كَذَلِكَ الْكَافِرُ، لأََنَّهُ مَمْنُوعٌ عِنْدَكُمْ مِنْ تَمَلُّكِ الْمُسْلِمِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَقَدْ أَعْتَقَ رَسُولُ اللَّهِ صلى الله عليه وسلم مَنْ خَرَجَ إلَيْهِ مُسْلِمًا مِنْ عَبِيدِ أَهْلِ الْكُفْرِ فَتَخْصِيصُكُمْ بِذَلِكَ مَنْ خَرَجَ إلَيْنَا مِنْهُمْ تَحَكُّمٌ بِلاَ دَلِيلٍ، لأََنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يَقُلْ: إنَّمَا أُعْتِقُكُمْ لِخُرُوجِكُمْ، فَلاَ يَجُوزُ أَنْ يَقُولَ عليه الصلاة والسلام مَا لَمْ يَقُلْ. فإن قيل: قَدْ اشْتَرَى أَبُو بَكْرٍ رضي الله عنه بِلاَلاً رضي الله عنه مِنْ كَافِرٍ بَعْدَ إسْلاَمِهِ قلنا: كَانَ ذَلِكَ بِمَكَّةَ فِي أَوَّلِ الإِسْلاَمِ قَبْلَ نُزُولِ الآيَةِ الْمَذْكُورَةِ كَمَا أَنْكَحَ عليه الصلاة والسلام بِنْتَهُ رضي الله عنها مِنْ أَبِي الْعَاصِ بْنِ الرَّبِيعِ وَهُوَ كَافِرٌ وَمِنْ عُقْبَةَ بْنِ أَبِي لَهَبٍ قَبْلَ نُزُولِ تَحْرِيمِ ذَلِكَ. فَصَحَّ أَنَّ الْعَبْدَ، وَالأَمَةَ إذَا أَسْلَمَا وَهُمَا فِي مِلْكِ كَافِرٍ فَإِنَّهُمَا حُرَّانِ فِي حِينِ تَمَامِ إسْلاَمِهِمَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ

(9/450)

وفرض على كل من تزوج ان يولم بما فل او اكثر
...
1819 - مَسْأَلَةٌ: وَفَرْضٌ عَلَى كُلِّ مَنْ تَزَوَّجَ أَنْ يُولِمَ بِمَا قَلَّ أَوْ كَثُرَ. برهان ذَلِكَ: مَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ، عَنْ يَحْيَى بْنِ يَحْيَى، وَقُتَيْبَةَ، وَأَبِي الرَّبِيعِ الْعَتَكِيِّ، كُلُّهُمْ، عَنْ حَمَّادِ بْنِ زَيْدٍ، عَنْ ثَابِتٍ الْبُنَانِيِّ، عَنْ أَنَسِ بْنِ مَالِكٍ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم رَأَى عَلَى عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ أَثَرَ صُفْرَةٍ، فَقَالَ: مَا هَذَا فَقَالَ: يَا رَسُولَ اللَّهِ إنِّي تَزَوَّجْتُ امْرَأَةً عَلَى وَزْنِ نَوَاةٍ مِنْ ذَهَبٍ فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم: أَوْلِمْ وَلَوْ بِشَاةٍ. وَمِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا أَبُو بَكْرِ بْنُ شَيْبَةَ، حَدَّثَنَا عَفَّانُ بْنُ مُسْلِمٍ، حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ، حَدَّثَنَا ثَابِتٌ الْبُنَانِيُّ، عَنْ أَنَسِ بْنِ مَالِكٍ فَذَكَرَ نِكَاحَ رَسُولِ اللَّهِ صلى الله عليه وسلم صَفِيَّةَ أُمَّ الْمُؤْمِنِينَ، قَالَ أَنَسٌ فَجَعَلَ رَسُولُ اللَّهِ صلى الله عليه وسلم وَلِيمَتَهَا التَّمْرَ وَالأَقِطَ وَالسَّمْنَ . وَمِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا مُحَمَّدُ بْنُ يُونُسَ، حَدَّثَنَا سُفْيَانُ، عَنْ مَنْصُورِ بْنِ صَفِيَّةَ، عَنْ أَمَةِ صَفِيَّةَ بِنْتِ شَيْبَةَ قَالَتْ: أَوْلَمَ رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى بَعْضِ نِسَائِهِ بِمُدَّيْنِ مِنْ شَعِيرٍ. وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ، وَأَصْحَابِنَا.

(9/450)

وفرض على كل من دعى الى وليمة أو طعام أن يجيب الا لعذر
...
1820 - مَسْأَلَةٌ: وَفَرْضٌ عَلَى كُلِّ مَنْ دُعِيَ إلَى وَلِيمَةٍ أَوْ طَعَامٍ أَنْ يُجِيبَ إِلاَّ مِنْ عُذْرٍ فَإِنْ كَانَ مُفْطِرًا فَفَرْضٌ عَلَيْهِ أَنْ يَأْكُلَ، فَإِنْ كَانَ صَائِمًا فَلْيَدْعُ اللَّهَ لَهُمْ، فَإِنْ كَانَ هُنَالِكَ حَرِيرٌ مَبْسُوط، أَوْ كَانَتْ الدَّارُ مَغْصُوبَةً، أَوْ كَانَ الطَّعَامُ مَغْصُوبًا، أَوْ كَانَ هُنَاكَ خَمْرٌ ظَاهِرٌ: فَلْيَرْجِعْ، وَلاَ يَجْلِسْ: كَمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمِ بْنِ الْحَجَّاجِ، حَدَّثَنَا هَارُونُ بْنُ عَبْدِ اللَّهِ الأَيْلِيُّ، حَدَّثَنَا حَجَّاجُ بْنُ مُحَمَّدٍ، عَنِ ابْنِ جُرَيْجٍ أَخْبَرَنِي مُوسَى بْنُ عُقْبَةَ، عَنْ نَافِعٍ قَالَ: سَمِعْت عَبْدَ اللَّهَ بْنَ عُمَرَ يَقُولُ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "أَجِيبُوا الدَّعْوَةَ إذَا دُعِيتُمْ لَهَا" . وَكَانَ ابْنُ عُمَرَ

(9/450)

ولا يحل للمرأة نكاح ثيبا كانت أو بكرا إلا وليها
...
1821 - مَسْأَلَةٌ: وَلاَ يَحِلُّ لِلْمَرْأَةِ نِكَاحٌ ثَيِّبًا كَانَتْ أَوْ بِكْرًا إِلاَّ بِإِذْنِ وَلِيِّهَا الأَبِ، أَوْ الإِخْوَةِ، أَوْ الْجَدِّ، أَوْ الأَعْمَامِ، أَوْ بَنِي الأَعْمَامِ وَإِنْ بَعُدُوا وَالأَقْرَبُ فَالأَقْرَبُ أَوْلَى. وَلَيْسَ وَلَدُ الْمَرْأَةِ وَلِيًّا لَهَا إِلاَّ إنْ كَانَ ابْنَ عَمِّهَا، لاَ يَكُونُ فِي الْقَوْمِ أَقْرَبُ إلَيْهَا مِنْهُ وَمَعْنَى ذَلِكَ: أَنْ يَأْذَنَ لَهَا فِي الزَّوَاجِ، فَإِنْ أَبَى أَوْلِيَاؤُهَا مِنْ الإِذْنِ لَهَا: زَوَّجَهَا السُّلْطَانُ. برهان ذَلِكَ: قَوْلُ اللَّهِ عَزَّ جَلَّ: {وَأَنْكِحُوا الأَيَامَى مِنْكُمْ وَالصَّالِحِينَ مِنْ عِبَادِكُمْ وَإِمَائِكُمْ} وَقَوْله تَعَالَى {وَلاَ تَنْكِحُوا الْمُشْرِكِينَ حَتَّى يُؤْمِنُوا} وَهَذَا خِطَابٌ لِلأَوْلِيَاءِ لاَ لِلنِّسَاءِ. وَرُوِّينَا مِنْ طَرِيقِ ابْنِ وَهْبٍ، حَدَّثَنَا ابْنُ جُرَيْجٍ، عَنْ سُلَيْمَانَ بْنِ مُوسَى، عَنِ ابْنِ شِهَابٍ، عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ رضي الله عنها، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "لاَ تُنْكَحُ الْمَرْأَةُ بِغَيْرِ وَلِيِّهَا فَإِنْ نُكِحَتْ فَنِكَاحُهَا بَاطِلٌ ثَلاَثَ مَرَّاتٍ فَإِنْ أَصَابَهَا فَلَهَا مَهْرُهَا بِمَا

(9/451)

أَصَابَ مِنْهَا، فَإِنْ اشْتَجَرُوا فَالسُّلْطَانُ وَلِيُّ مَنْ لاَ وَلِيَّ لَهُ". وَمَا حَدَّثَنَا بِهِ أَحْمَدُ بْنُ مُحَمَّدٍ الطَّلْمَنْكِيُّ، حَدَّثَنَا ابْنُ مُفَرِّجٍ، حَدَّثَنَا مُحَمَّدُ بْنُ أَيُّوبَ الصَّمُوتُ الرَّقِّيُّ، حَدَّثَنَا أَحْمَدُ بْنُ عَمْرِو بْنِ عَبْدِ الْخَالِقِ الْبَزَّارُ، حَدَّثَنَا أَبُو كَامِلٍ، حَدَّثَنَا بِشْرُ بْنُ مَنْصُورٍ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ أَبِي بُرْدَةَ بْنِ أَبِي مُوسَى الأَشْعَرِيِّ، عَنْ أَبِيهِ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: "لاَ نِكَاحَ إِلاَّ بِوَلِيٍّ" .
وبه إلى الْبَزَّازِ، حَدَّثَنَا مُحَمَّدُ بْنُ مُوسَى الْحَرَشِيُّ، حَدَّثَنَا يَزِيدُ بْنُ زُرَيْعٍ، حَدَّثَنَا شُعْبَةُ بْنُ الْحَجَّاجِ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنْ أَبِي بُرْدَةَ بْنِ أَبِي مُوسَى الأَشْعَرِيِّ، عَنْ أَبِيهِ هُوَ أَبُو مُوسَى، عَنِ النَّبِيِّ صلى الله عليه وسلم: "لاَ نِكَاحَ إِلاَّ بِوَلِيٍّ" . فَاعْتَرَضَ قَوْمٌ عَلَى حَدِيثِ أُمِّ الْمُؤْمِنِينَ هَذَا بِأَنَّ ابْنَ عُلَيَّةَ رَوَى، عَنِ ابْنِ جُرَيْجٍ أَنَّهُ سَأَلَ الزُّهْرِيَّ، عَنْ هَذَا الْحَدِيثِ فَلَمْ يَعْرِفْهُ قَالُوا: وَأُمُّ الْمُؤْمِنِينَ رضي الله عنها رُوِيَ هَذَا الْحَدِيثُ عَنْهَا وَقَدْ صَحَّ عَنْهَا أَنَّهَا كَانَتْ أَنْكَحَتْ بِنْتَ أَخِيهَا عَبْدِ الرَّحْمَنِ وَهِيَ بِكْرٌ وَهُوَ مُسَافِرٌ بِالشَّامِ قَرِيبُ الأَوْبَةِ بِغَيْرِ أَمْرِهِ، فَلَمْ يُمْضِهِ، بَلْ أَنْكَرَ ذَلِكَ إذْ بَلَغَهُ، فَلَمْ تَرَ عَائِشَةُ ذَلِكَ مُبْطِلاً لِذَلِكَ النِّكَاحِ، بَلْ قَالَتْ لِلَّذِي زَوَّجَتْهَا مِنْهُ وَهُوَ الْمُنْذِرُ بْنُ الزُّبَيْرِ: اجْعَلْ أَمْرَهَا إلَيْهِ، فَفَعَلَ، فَأَنْفَذَهُ عَبْدُ الرَّحْمَنِ. قَالُوا: وَالزُّهْرِيُّ هُوَ الَّذِي رُوِيَ عَنْهُ هَذَا الْخَبَرُ. قَدْ رَوَيْتُمْ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، أَنَّهُ قَالَ لَهُ: سَأَلْت الزُّهْرِيَّ، عَنِ الرَّجُلِ يَتَزَوَّجُ بِغَيْرِ وَلِيٍّ فَقَالَ: إنْ كَانَ كُفُؤًا لَهَا لَمْ يُفَرَّقْ بَيْنَهُمَا. قَالُوا: فَلَوْ صَحَّ هَذَا الْخَبَرُ لَدَلَّ خِلاَفُ عَائِشَةَ الَّتِي رَوَتْهُ، وَالزُّهْرِيُّ الَّذِي رَوَاهُ لِمَا فِيهِ دَلِيلاً عَلَى نَسْخِهِ.فَقُلْنَا: أَمَّا قَوْلُكُمْ: إنَّ الزُّهْرِيَّ سَأَلَهُ عَنْهُ ابْنُ جُرَيْحٍ فَلَمْ يَعْرِفْهُ فَإِنَّ أَبَا سُلَيْمَانَ دَاوُد بْنَ بَابْشَاذَ بْنِ دَاوُد بْنِ سُلَيْمَانَ كَتَبَ إلَيَّ: ، حَدَّثَنَا عَبْدُ الْغَنِيِّ بْنُ سَعِيدٍ الأَزْدِيُّ الْحَافِظُ، حَدَّثَنَا هِشَامُ بْنُ مُحَمَّدِ بْنِ قُرَّةَ الرُّعَيْنِيُّ، قَالَ: ، حَدَّثَنَا أَبُو جَعْفَرٍ الطَّحَاوِيَّ، حَدَّثَنَا أَحْمَدُ بْنُ أَبِي دَاوُد عِمْرَانُ، قَالَ: ، حَدَّثَنَا يَحْيَى بْنُ مَعِينٍ، عَنِ ابْنِ عُلَيَّةَ، عَنِ ابْنِ جُرَيْجٍ أَنَّهُ سَأَلَ الزُّهْرِيَّ، عَنْ هَذَا الْحَدِيثِ فَلَمْ يَعْرِفْهُ.
قال أبو محمد: وَهَذَا لاَ شَيْءَ لِوَجْهَيْنِ: أَحَدُهُمَا مَا حَدَثْنَاهُ الْقَاضِي أَبُو بَكْرٍ حُمَامُ بْنُ أَحْمَدَ قَالَ: حَدَّثَنَا عَبَّاسُ بْنُ أَصْبَغَ، حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ، حَدَّثَنَا غَيْلاَنُ، حَدَّثَنَا عَبَّاسٌ، حَدَّثَنَا يَحْيَى بْنُ مَعِينٍ: حَدِيثُ ابْنِ جَرِيرٍ هَذَا قَالَ عَبَّاسٌ: فَقُلْت لَهُ: إنَّ ابْنَ عُلَيَّةَ يَقُولُ: قَالَ ابْنُ جُرَيْجٍ لِسُلَيْمَانَ بْنِ مُوسَى فَقَالَ: نَسِيت بَعْدَهُ، فَقَالَ ابْنُ مَعِينٍ: لَيْسَ يَقُولُ هَذَا إِلاَّ ابْنُ عُلَيَّةَ، وَابْنُ عُلَيَّةَ عَرَضَ كُتُبَ ابْنُ جَرِيرٍ عَلَى عَبْدِ الْمَجِيدِ بْنِ عَبْدِ الْعَزِيزِ بْنِ أَبِي رَوَّادٍ فَأَصْلَحَهَا لَهُ قَالَ ابْنُ مَعِينٍ: لاَ يَصِحُّ فِي هَذَا إِلاَّ حَدِيثُ سُلَيْمَانَ بْنِ مُوسَى.
قال أبو محمد: فَصَحَّ أَنَّ سَمَاعَ ابْنِ عُلَيَّةَ مِنْ ابْنِ جُرَيْجٍ مَدْخُولٌ. ثُمَّ لَوْ صَحَّ أَنَّ الزُّهْرِيَّ أَنْكَرَهُ، وَأَنَّ سُلَيْمَانَ بْنَ مُوسَى نَسِيَهُ: فَقَدْ رُوِّينَا مِنْ طَرِيقِ مُسْلِمِ بْنِ الْحَجَّاجِ، حَدَّثَنَا ابْنُ نُمَيْرٍ قَالَ: قَالَ لِي عَبْدَةُ، وَأَبُو مُعَاوِيَةَ، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ أَبِيهِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ رضي الله عنها قَالَتْ:

(9/452)

كَانَ النَّبِيُّ صلى الله عليه وسلم يَسْمَعُ قِرَاءَةَ رَجُلٍ فِي الْمَسْجِدِ فَقَالَ: "رحمه الله لَقَدْ أَذْكَرَنِي آيَةً كُنْتُ أُنْسِيتُهَا" . حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ الْجَسُورِ نَا وَهْبُ بْنُ مَيْسَرَةَ، حَدَّثَنَا ابْنُ وَضَّاحٍ، حَدَّثَنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، حَدَّثَنَا وَكِيعٌ، عَنْ سُفْيَانَ، عَنْ سَلَمَةَ بْنِ كُهَيْلٍ، عَنْ ذَرِّ بْنِ عَبْدِ اللَّهِ الْمَرْهَبِيِّ، عَنْ سَعِيدِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ أَبْزَى، عَنْ أَبِيهِ أَنَّ النَّبِيَّ صلى الله عليه وسلم صَلَّى الْفَجْرَ فَأَغْفَلَ آيَةً، فَلَمَّا صَلَّى قَالَ: أَفِي الْقَوْمِ أُبَيّ بْنُ كَعْبٍ فَقَالَ لَهُ أُبَيّ بْنُ كَعْبٍ: يَا رَسُولَ اللَّهِ أَغْفَلْتَ آيَةَ كَذَا، أَوَنُسِخَتْ فَقَالَ عليه الصلاة والسلام: "بَلْ أُنْسِيتُهَا" .
قال أبو محمد: فَإِذَا صَحَّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم نَسِيَ آيَةً مِنْ الْقُرْآنِ، فَمَنْ الزُّهْرِيُّ، وَمَنْ سُلَيْمَانُ، وَمَنْ يَحْيَى حَتَّى لاَ يَنْسَى وَقَدْ قَالَ عَزَّ وَجَلَّ: {وَلَقَدْ عَهِدْنَا إلَى آدَمَ مِنْ قَبْلُ فَنَسِيَ} . لَكِنْ ابْنُ جُرَيْجٍ ثِقَةٌ، فَإِذَا رَوَى لَنَا، عَنْ سُلَيْمَانَ بْنِ مُوسَى وَهُوَ ثِقَةٌ أَنَّهُ أَخْبَرَهُ، عَنِ الزُّهْرِيِّ بِخَبَرٍ مُسْنَدٍ، فَقَدْ قَامَتْ الْحُجَّة بِهِ، سَوَاءٌ نَسَوْهُ بَعْدَ أَنْ بَلَّغُوهُ وَحَدَّثُوا بِهِ، أَوْ لَمْ يَنْسَوْهُ. وَقَدْ نَسِيَ أَبُو هُرَيْرَةَ حَدِيثَ لاَ عَدْوَى. وَنَسِيَ الْحَسَنُ حَدِيثَ مَنْ قَتَلَ عَبْدَهُ. وَنَسِيَ أَبُو مُحَمَّدٍ مَوْلَى ابْنِ عَبَّاسٍ حَدِيثَ التَّكْبِيرِ بَعْدَ الصَّلاَةِ بَعْدَ أَنْ حَدَّثُوا بِهَا، فَكَانَ مَاذَا لاَ يَعْتَرِضُ بِهَذَا إِلاَّ جَاهِلٌ، أَوْ مُدَافِعٌ لِلْحَقِّ بِالْبَاطِلِ، وَلاَ نَدْرِي فِي أَيِّ الْقُرْآنِ، أَمْ فِي أَيِّ السُّنَنِ، أَمْ فِي أَيِّ حُكْمِ الْعُقُولِ وَجَدُوا أَنَّ مَنْ حَدَّثَ بِحَدِيثٍ ثُمَّ نَسِيَهُ: أَنَّ حُكْمَ ذَلِكَ الْخَبَرِ يَبْطُلُ، مَا هُمْ إِلاَّ فِي دَعْوَى كَاذِبَةٍ بِلاَ برهان. وَأَمَّا اعْتِرَاضُهُمْ بِأَنَّهُ صَحَّ عَنْ عَائِشَةَ، وَعَنِ الزُّهْرِيِّ رضي الله عنهما أَنَّهُمَا خَالَفَا مَا رَوَيَا مِنْ ذَلِكَ، فَكَانَ مَاذَا إنَّمَا أَمَرَنَا اللَّهُ عَزَّ وَجَلَّ، وَرَسُولُ اللَّهِ صلى الله عليه وسلم وَقَامَتْ حُجَّةُ الْعَقْلِ بِوُجُوبِ قَبُولِ مَا صَحَّ عِنْدَنَا، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم، وَبِسُقُوطِ اتِّبَاعِ قَوْلٍ مِنْ دُونِهِ عليه الصلاة والسلام. وَلاَ نَدْرِي أَيْنَ وَجَدُوا: أَنَّ مَنْ خَالَفَ بِاجْتِهَادِهِ مُخْطِئًا مُتَأَوِّلاً مَا رَوَاهُ أَنَّهُ يَسْقُطُ بِذَلِكَ مَا رَوَاهُ، ثُمَّ نَعْكِسُ عَلَيْهِمْ أَصْلَهُمْ هَذَا الْفَاسِدَ، فَنَقُولُ: إذَا صَحَّ أَنَّ أُمَّ الْمُؤْمِنِينَ رضي الله عنها وَالزُّهْرِيَّ رحمه الله رَوَيَا هَذَا الْخَبَرَ، وَرُوِيَ عَنْهُمَا أَنَّهُمَا خَالَفَاهُ، فَهَذَا دَلِيلٌ عَلَى سُقُوطِ الرِّوَايَةِ بِأَنَّهُمَا خَالَفَاهُ، بَلْ بَلْ الظَّنُّ بِهِمَا أَنَّهُمَا لاَ يُخَالِفَانِ مَا رَوَيَاهُ، وَهَذَا أَوْلَى، لأََنَّ تَرْكَنَا مَا لاَ يَلْزَمُنَا مِنْ قَوْلِهِمَا لِمَا يَلْزَمُنَا مِنْ رِوَايَتِهِمَا هُوَ الْوَاجِبُ، لاَ تَرْكَ مَا يَلْزَمُنَا مِمَّا رَوَيَاهُ لِمَا لاَ يَلْزَمُنَا مِنْ رَأْيِهِمَا. فَكَيْفَ وَقَدْ كَتَبَ إلَيَّ دَاوُد بْنُ بَابْشَاذَ قَالَ: حَدَّثَنِي عَبْدُ الْغَنِيِّ بْنُ سَعِيدٍ، حَدَّثَنَا هِشَامُ بْنُ مُحَمَّدِ بْنِ قُرَّةَ، حَدَّثَنَا أَبُو جَعْفَرٍ الطَّحَاوِيَّ، حَدَّثَنَا الْحَسَنُ بْنُ غُلَيْبٍ، حَدَّثَنَا يَحْيَى بْنُ سُلَيْمَانَ الْجُعْفِيُّ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ إدْرِيسَ الأَوْدِيُّ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَبْدِ الرَّحْمَنِ بْنِ الْقَاسِمِ بْنِ مُحَمَّدِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ، عَنْ أَبِيهِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّهَا أَنْكَحَتْ رَجُلاً مِنْ بَنِي أَخِيهَا جَارِيَةً مِنْ بَنِي أَخِيهَا، فَضَرَبَتْ بَيْنَهُمْ سِتْرًا، ثُمَّ تَكَلَّمَتْ

(9/453)

حَتَّى إذَا لَمْ يَبْقَ إِلاَّ النِّكَاحُ أَمَرَتْ رَجُلاً فَأَنْكَحَ، ثُمَّ قَالَتْ: لَيْسَ إلَى النِّسَاءِ النِّكَاحُ فَصَحَّ يَقِينًا بِهَذَا رُجُوعُهَا، عَنِ الْعَمَلِ الأَوَّلِ إلَى مَا نَبَّهَتْ عَلَيْهِ مِنْ أَنَّ نِكَاحَ النِّسَاءِ لاَ يَجُوزُ. وَاعْتَرَضُوا فِي رِوَايَةِ أَبِي مُوسَى: أَنَّ قَوْمًا أَرْسَلُوهُ.فَقُلْنَا: فَكَانَ مَاذَا، إذَا صَحَّ الْخَبَرُ مُسْنَدًا إلَى رَسُولِ اللَّهِ صلى الله عليه وسلم فَقَدْ قَامَتْ الْحُجَّةُ بِهِ، وَلَزِمَنَا قَبُولُهُ فَرْضًا، وَلاَ مَعْنَى لِمَنْ أَرْسَلَهُ، أَوْ لِمَنْ لَمْ يَرْوِهِ أَصْلاً، أَوْ لِمَنْ رَوَاهُ مِنْ طَرِيقٍ أُخْرَى ضَعِيفَةٍ كُلُّ هَذَا كَأَنَّهُ لَمْ يَكُنْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قال أبو محمد: وَمِمَّنْ قَالَ بِمِثْلِ قَوْلِنَا جَمَاعَةٌ مِنْ السَّلَفِ: كَمَا رُوِّينَا: مِنْ طَرِيقِ ابْنِ وَهْبٍ حَدَّثَنِي عَمْرُو بْنُ الْحَارِثِ، عَنْ بُكَيْرِ بْنِ الأَشَجِّ أَنَّهُ سَمِعَ سَعِيدَ بْنَ الْمُسَيِّبِ يَقُولُ: قَالَ عُمَرُ بْنُ الْخَطَّابِ: لاَ تُنْكَحُ الْمَرْأَةُ إِلاَّ بِإِذْنِ وَلِيِّهَا، أَوْ ذَوِي الرَّأْيِ مِنْ أَهْلِهَا، أَوْ السُّلْطَانِ. وَمِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ عَمْرِو بْنِ دِينَارٍ، عَنْ عَبْدِ الرَّحْمَنِ بْنِ مَعْبَدٍ أَنَّ عُمَرَ بْنَ الْخَطَّابِ رَدَّ نِكَاحَ امْرَأَةٍ نَكَحَتْ بِغَيْرِ إذْنِ وَلِيِّهَا. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ: أَخْبَرَنِي عَبْدُ الرَّحْمَنِ بْنُ جُبَيْرِ بْنِ شَيْبَةَ أَنَّ عِكْرِمَةَ بْنَ خَالِدٍ أَخْبَرَهُ أَنَّ الطَّرِيقَ جَمَعَ رَكْبًا، فَجَعَلَتْ امْرَأَةٌ ثَيِّبٌ أَمْرَهَا إلَى رَجُلٍ مِنْ الْقَوْمِ غَيْرِ وَلِيٍّ فَأَنْكَحَهَا رَجُلاً، فَبَلَغَ ذَلِكَ عُمَرَ بْنَ الْخَطَّابِ، فَجَلَدَ النَّاكِحَ وَالْمُنْكِحَ وَرَدَّ نِكَاحَهَا. وَمِنْ طَرِيقِ مُحَمَّدِ بْنِ سِيرِينَ، عَنْ أَبِي هُرَيْرَةَ: "لَيْسَ لِلنِّسَاءِ مِنْ الْعَقْدِ شَيْءٌ، لاَ نِكَاحَ إِلاَّ بِوَلِيٍّ، لاَ تُنْكِحُ الْمَرْأَةُ نَفْسَهَا، فَإِنَّ الزَّانِيَةَ تُنْكِحُ نَفْسَهَا" . وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ أَنَّ ابْنَ عَبَّاسٍ قَالَ: الْبَغَايَا اللَّاتِي يَنْكِحْنَ أَنْفُسَهُنَّ بِغَيْرِ الأَوْلِيَاءِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ قَالَ: وَلَّى عُمَرُ بْنُ الْخَطَّابِ ابْنَتَهُ حَفْصَةَ أُمَّ الْمُؤْمِنِينَ مَالَهُ وَبَنَاتَهُ وَنِكَاحَهُنَّ فَكَانَتْ حَفْصَةُ أُمُّ الْمُؤْمِنِينَ رضي الله عنها إذَا أَرَادَتْ أَنْ تُزَوِّجَ امْرَأَةً أَمَرَتْ أَخَاهَا عَبْدَ اللَّهِ فَيُزَوِّجُ. وَرُوِّينَا نَحْوَ هَذَا أَيْضًا، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ رضي الله عنها وَابْنِ عُمَرَ، وَعُمَرَ بْنِ عَبْدِ الْعَزِيزِ، وَإِبْرَاهِيمَ النَّخَعِيِّ. وَرُوِّينَا: عَنِ الْحَجَّاجِ بْنِ الْمِنْهَالِ نَا أَبُو هِلاَلٍ، قَالَ: سَأَلْت الْحَسَنَ فَقُلْت: سَأَلْت أَبَا سَعِيدٍ، عَنْ امْرَأَةٍ خَطَبَهَا رَجُلٌ وَوَلِيُّهَا غَائِبٌ بِسِجِسْتَانَ، وَلِوَلِيِّهَا هَاهُنَا وَلِيٌّ، أَيُزَوِّجُهَا وَلِيُّ وَلِيِّهَا قَالَ: لاَ، وَلَكِنْ اُكْتُبُوا إلَيْهِ، قُلْت لَهُ: إنَّ الْخَاطِبَ لاَ يَصْبِرُ قَالَ: فَلْيَصْبِرْ، قَالَ لَهُ رَجُلٌ: إلَى مَتَى يَصْبِرُ قَالَ الْحَسَنُ: يَصْبِرُ كَمَا صَبَرَ أَهْلُ الْكَهْفِ. وَهُوَ قَوْلُ جَابِرِ بْنِ زَيْدٍ، وَمَكْحُولٍ. وَهُوَ قَوْلُ ابْنِ شُبْرُمَةَ، وَابْنِ أَبِي لَيْلَى وَسُفْيَانَ الثَّوْرِيِّ، وَالْحَسَنِ بْنِ حَيٍّ، وَالشَّافِعِيِّ، وَأَحْمَدَ، وَإِسْحَاقَ، وَأَبِي عُبَيْدٍ، وَابْنِ الْمُبَارَكِ. وَفِي ذَلِكَ خِلاَفٌ قَدِيمٌ، وَحَدِيثٌ: كَمَا َحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ، حَدَّثَنَا أَحْمَدُ بْنُ عَوْنِ اللَّهِ، حَدَّثَنَا قَاسِمُ بْنُ أَصْبَغَ، حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ، حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ بِنْدَارٌ، حَدَّثَنَا أَبُو دَاوُد الطَّيَالِسِيُّ، حَدَّثَنَا شُعْبَةُ، عَنْ أَبِي إِسْحَاقَ الشَّيْبَانِيِّ، وَسُفْيَانَ الثَّوْرِيِّ،

(9/454)

قَالَ أَبُو إِسْحَاقَ: كَانَتْ فِينَا امْرَأَةٌ يُقَالُ لَهَا: بَحْرِيَّةُ، زَوَّجَتْهَا أُمُّهَا، وَكَانَ أَبُوهَا غَائِبًا، فَلَمَّا قَدِمَ أَبُوهَا أَنْكَرَ ذَلِكَ، فَرَفَعَ ذَلِكَ إلَى عَلِيٍّ فَأَجَازَ ذَلِكَ. قَالَ شُعْبَةُ: وَأَخْبَرَنِي سُفْيَانُ الثَّوْرِيُّ أَنَّهُ سَمِعَ أَبَا قَيْسٍ يُحَدِّثُ، عَنْ هُذَيْلِ بْنِ شُرَحْبِيلَ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ بِمِثْلِهِ. وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ نَا شُعْبَةُ بْنُ الْحَجَّاجِ قَالَ: أَخْبَرَنِي سُلَيْمَانُ الشَّيْبَانِيُّ هُوَ أَبُو إِسْحَاقَ قَالَ: سَمِعْت الْقَعْقَاعَ، قَالَ: إنَّهُ تَزَوَّجَ رَجُلٌ امْرَأَةً مِنَّا يُقَالُ لَهَا: بَحْرِيَّةُ، زَوَّجَتْهَا إيَّاهُ أُمُّهَا، فَجَاءَ أَبُوهَا فَأَنْكَرَ ذَلِكَ، فَاخْتَصَمَا إلَى عَلِيِّ بْنِ أَبِي طَالِبٍ، فَأَجَازَهُ. وَالْخَبَرُ الْمَشْهُورُ: عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ: أَنَّهَا زَوَّجَتْ بِنْتَ أَخِيهَا عَبْدِ الرَّحْمَنِ مِنْ الْمُنْذِرِ بْنِ الزُّبَيْرِ، وَعَبْدِ الرَّحْمَنِ غَائِبٌ بِالشَّامِ، فَلَمَّا قَدِمَ أَنْكَرَ ذَلِكَ، فَجَعَلَ الْمُنْذِرُ أَمْرَهَا إلَيْهِ فَأَجَازَهُ. وَرُوِّينَا أَنَّ أُمَامَةَ بِنْتَ أَبِي الْعَاصِ بْنِ أَبِي الرَّبِيعِ، وَأُمَّهَا زَيْنَبَ بِنْتَ رَسُولِ اللَّهِ صلى الله عليه وسلم خَطَبَهَا مُعَاوِيَةُ بَعْدَ قَتْلِ عَلِيٍّ رضي الله عنه وَكَانَتْ تَحْتَ عَلِيٍّ، فَدَعَتْ بِالْمُغِيرَةِ بْنِ نَوْفَلِ بْنِ الْحَارِثِ بْنِ عَبْدِ الْمُطَّلِبِ فَجَعَلَتْ أَمْرَهَا إلَيْهِ فَأَنْكَحَهَا نَفْسَهُ، فَغَضِبَ مَرْوَانُ، وَكَتَبَ ذَلِكَ إلَى مُعَاوِيَةَ، فَكَتَبَ إلَيْهِ مُعَاوِيَةُ: دَعْهُ وَإِيَّاهَا. وَصَحَّ، عَنِ ابْنِ سِيرِينَ فِي امْرَأَةٍ لاَ وَلِيَّ لَهَا، فَوَلَّتْ رَجُلاً أَمْرَهَا، فَزَوَّجَهَا، قَالَ ابْنُ سِيرِينَ: لاَ بَأْسَ بِذَلِكَ، الْمُؤْمِنُونَ بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ. وَعَنْ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ أَنَّهُ سَأَلَ عَطَاءً، عَنْ امْرَأَةٍ نَكَحَتْ بِغَيْرِ إذْنِ وُلاَتِهَا وَهُمْ حَاضِرُونَ، فَقَالَ أَمَّا امْرَأَةٌ مَالِكَةٌ أَمْرَ نَفْسِهَا إذَا كَانَ بِشُهَدَاءَ، فَإِنَّهُ جَائِزٌ بِغَيْرِ أَمْرِ الْوُلاَةِ. وَعَنِ الْقَاسِمِ بْنِ مُحَمَّدٍ فِي امْرَأَةٍ زَوَّجَتْ ابْنَتَهَا بِغَيْرِ إذْنِ أَوْلِيَائِهَا، قَالَ: إنْ أَجَازَ الْوُلاَةُ ذَلِكَ إذَا عَلِمُوا، فَهَذَا جَائِزٌ وَرُوِيَ نَحْوُ هَذَا، عَنِ الْحَسَنِ أَيْضًا. قَالَ الأَوْزَاعِيُّ إنْ كَانَ الزَّوْجُ كُفُؤًا وَلَهَا مِنْ أَمْرِهَا نَصِيبٌ، وَدَخَلَ بِهَا، لَمْ يَكُنْ لِلْوَلِيِّ أَنْ يُفَرِّقَ بَيْنَهُمَا. وَقَالَ أَبُو ثَوْرٍ: لاَ يَجُوزُ أَنْ تُزَوِّجَ الْمَرْأَةُ نَفْسَهَا، وَلاَ أَنْ تُزَوِّجَهَا امْرَأَةٌ وَلَكِنْ إنْ زَوَّجَهَا رَجُلٌ مُسْلِمٌ جَازَ، الْمُؤْمِنُونَ إخْوَةٌ بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ. قَالَ أَبُو سُلَيْمَانَ: أَمَّا الْبِكْرُ فَلاَ يُزَوِّجُهَا إِلاَّ وَلِيُّهَا، وَأَمَّا الثَّيِّبُ فَتُوَلِّي أَمْرَهَا مَنْ شَاءَتْ مِنْ الْمُسْلِمِينَ وَيُزَوِّجُهَا، وَلَيْسَ لِلْوَلِيِّ فِي ذَلِكَ اعْتِرَاضٌ. وقال مالك: أَمَّا الدَّنِيئَةُ، كَالسَّوْدَاءِ، أَوْ الَّتِي أَسْلَمْت، أَوْ الْفَقِيرَةُ، أَوْ النَّبَطِيَّةُ، أَوْ الْمُوَلَّاةُ، فَإِنْ زَوَّجَهَا الْجَارُ وَغَيْرُهُ مِمَّنْ لَيْسَ هُوَ لَهَا بِوَلِيٍّ فَهُوَ جَائِزٌ وَأَمَّا الْمَرْأَةُ الَّتِي لَهَا الْمَوْضِعُ، فَإِنْ زَوَّجَهَا غَيْرُ وَلِيِّهَا فُرِّقَ بَيْنَهُمَا فَإِنْ أَجَازَ ذَلِكَ الْوَلِيُّ، أَوْ السُّلْطَانُ: جَازَ، فَإِنْ تَقَادَمَ أَمْرُهَا وَلَمْ يُفْسَخْ، وَوَلَدَتْ لَهُ الأَوْلاَدَ: لَمْ نَفْسَخْ. وقال أبو حنيفة، وَزُفَرُ، جَائِزٌ لِلْمَرْأَةِ أَنْ تُزَوِّجَ نَفْسَهَا كُفُؤًا، وَلاَ اعْتِرَاضَ لِوَلِيِّهَا فِي ذَلِكَ، فَإِنْ زَوَّجَتْ نَفْسَهَا غَيْرَ كُفْءٍ، فَالنِّكَاحُ جَائِزٌ، وَلِلأَوْلِيَاءِ أَنْ يُفَرِّقُوا بَيْنَهُمَا، وَكَذَلِكَ لِلْوَلِيِّ أَنْ يُخَاصِمَ فِيمَا حَطَّتْ مِنْ صَدَاقِ مِثْلِهَا. وَقَالَ أَبُو يُوسُفَ، وَمُحَمَّدُ بْنُ الْحَسَنِ: لاَ نِكَاحَ إِلاَّ بِوَلِيٍّ، ثُمَّ اخْتَلَفَا، فَقَالَ أَبُو يُوسُفَ: إنْ تَزَوَّجَتْ بِغَيْرِ وَلِيٍّ فَأَجَازَهُ الْوَلِيُّ جَازَ، فَإِنْ

(9/455)

أَبَى أَنْ يُجِيزَ وَالزَّوْجُ كُفُؤٌ أَجَازَهُ الْقَاضِي، وَلاَ يَكُونُ جَائِزًا إِلاَّ حَتَّى يُجِيزَهُ الْقَاضِي. وَقَالَ مُحَمَّدُ بْنُ الْحَسَنِ: إنْ لَمْ يُجِزْهُ الْوَلِيُّ اسْتَأْنَفَ الْقَاضِي فِيهِ عَقْدًا جَدِيدًا.
قال أبو محمد: أَمَّا قَوْلُ مُحَمَّدِ بْنِ الْحَسَنِ، وَأَبِي يُوسُفَ: فَظَاهِرُ التَّنَاقُضِ وَالْفَسَادِ، لأََنَّهُمَا نَقَضَا قَوْلِهِمَا " لاَ نِكَاحَ إِلاَّ بِوَلِيٍّ " إذْ أَجَازَا لِلْوَلِيِّ إجَازَةَ مَا أَخْبَرَا أَنَّهُ لاَ يَجُوزُ. وَكَذَلِكَ قَوْلُ أَبِي حَنِيفَةَ، لأََنَّهُ أَجَازَ لِلْمَرْأَةِ إنْكَاحَ نَفْسِهَا مِنْ غَيْرِ كُفْءٍ ثُمَّ أَجَازَ لِلْوَلِيِّ فَسْخَ الْعَقْدِ الْجَائِزِ، فَهِيَ أَقْوَالٌ لاَ مُتَعَلِّقَ لَهَا بِقُرْآنٍ، وَلاَ بِسُنَّةٍ لاَ صَحِيحَةٍ، وَلاَ سَقِيمَةٍ، وَلاَ بِقَوْلِ صَاحِبٍ، وَلاَ بِمَعْقُولٍ، وَلاَ قِيَاسٍ، وَلاَ رَأْيٍ سَدِيدٍ وَهَذَا لاَ يُقْبَلُ إِلاَّ مِنْ رَسُولِ اللَّهِ صلى الله عليه وسلم الَّذِي لاَ يَنْطِقُ، عَنِ الْهَوَى، إِلاَّ، عَنِ الْوَحْيِ مِنْ الْخَالِقِ، الَّذِي لاَ يُسْأَلُ عَمَّا يَفْعَلُ وَأَمَّا مِنْ غَيْرِهِ عليه الصلاة والسلام فَهُوَ دِينٌ جَدِيدٌ، يُعَذِّبُ اللَّهُ بِهِ فِي الْحَشْرِ. وَأَمَّا قَوْلُ مَالِكٍ: فَظَاهِرُ الْفَسَادِ، لأََنَّهُ فَرَّقَ بَيْنَ الدَّنِيَّةِ وَغَيْرِ الدَّنِيَّةِ، وَمَا عَلِمْنَا الدَّنَاءَةَ إِلاَّ مَعَاصِيَ اللَّهِ تَعَالَى. وَأَمَّا السَّوْدَاءُ، وَالْمَوْلاَةُ: فَقَدْ كَانَتْ أُمُّ أَيْمَنَ رضي الله عنها سَوْدَاءَ وَمَوْلاَةً، وَوَاللَّهِ مَا بَعْدَ أَزْوَاجِهِ عليه الصلاة والسلام فِي هَذِهِ الأُُمَّةِ امْرَأَةٌ أَعْلَى قَدْرًا عِنْدَ اللَّهِ تَعَالَى وَعِنْدَ أَهْلِ الإِسْلاَمِ كُلِّهِمْ مِنْهَا. وَأَمَّا الْفَقِيرَةُ: فَمَا الْفَقْرُ دَنَاءَةٌ، فَقَدْ كَانَ فِي الأَنْبِيَاءِ عليهم الصلاة والسلام الْفَقِيرُ الَّذِي أَهْلَكَهُ الْفَقْرُ وَهُمْ أَهْلُ الشَّرَفِ وَالرِّفْعَةِ حَقًّا وَقَدْ كَانَ قَارُونُ، وَفِرْعَوْنُ، وَهَامَانُ: مِنْ الْغِنَى بِحَيْثُ عُرِفَ وَهُمْ أَهْلُ الدَّنَاءَةِ وَالرَّذَالَةِ حَقًّا. وَأَمَّا النَّبَطِيَّةُ: فَرُبَّ نَبَطِيَّةٍ لاَ يَطْمَعُ فِيهَا كَثِيرٌ مِنْ قُرَيْشٍ لِيَسَارِهَا، وَعُلُوِّ حَالِهَا فِي الدُّنْيَا، وَرُبَّ بِنْتِ خَلِيفَةٍ هَلَكَتْ فَاقَةً وَجَهْدًا وَضَيَاعًا. ثُمَّ قَوْلُهُ " يُفَرَّقُ بَيْنَهُمَا فَإِنْ طَالَ الأَمْرُ وَوَلَدَتْ مِنْهُ الأَوْلاَدَ لَمْ يُفَرَّقْ بَيْنَهُمَا " فَهَذَا عَيْنُ الْخَطَأِ، إنَّمَا هُوَ حَقٌّ أَوْ بَاطِلٌ، وَلاَ سَبِيلَ إلَى ثَالِثٍ، فَإِنْ كَانَ حَقًّا فَلَيْسَ لأََحَدٍ نَقْضُ الْحَقِّ إثْرَ عَقْدِهِ، وَلاَ بَعْدَ ذَلِكَ وَإِنْ كَانَ بَاطِلاً فَالْبَاطِلُ مَرْدُودٌ أَبَدًا، إِلاَّ أَنْ يَأْتِيَ نَصٌّ مِنْ قُرْآنٍ أَوْ سُنَّةٍ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فَيُوقَفُ عِنْدَهُ. وَمَا نَعْلَمُ قَوْلَ مَالِكٍ هَذَا قَالَهُ أَحَدٌ قَبْلَهُ، وَلاَ غَيْرُهُ، إِلاَّ مَنْ قَلَّدَهُ، وَلاَ مُتَعَلِّقَ لَهُ بِقُرْآنٍ، وَلاَ بِسُنَّةٍ صَحِيحَةٍ، وَلاَ بِأَثَرٍ سَاقِطٍ، وَلاَ بِقَوْلِ صَاحِبٍ، وَلاَ تَابِعٍ، وَلاَ مَعْقُولٍ، وَلاَ قِيَاسٍ، وَلاَ رَأْيٍ لَهُ وَجْهٌ يُعْرَفُ. وَأَمَّا قَوْلُ أَبِي ثَوْرٍ: فَإِنَّ قَوْلَ رَسُولِ اللَّهِ صلى الله عليه وسلم: "فَإِنْ اشْتَجَرُوا فَالسُّلْطَانُ وَلِيُّ مَنْ لاَ وَلِيَّ لَهُ مَانِعٌ مِنْ أَنْ يَكُونَ وَلِيُّ الْمَرْأَةِ كُلَّ مُسْلِمٍ"، لأََنَّ مُرَاعَاةَ اشْتِجَارِ جَمِيعِ مَنْ أَسْلَمَ مِنْ النَّاسِ مُحَالٌ، وَحَاشَ أَنَّهُ عليه الصلاة والسلام أَنْ يَأْمُرَ بِمُرَاعَاةِ مُحَالٍ لاَ يُمْكِنُ فَصَحَّ أَنَّهُ عليه الصلاة والسلام عَنَى قَوْمًا خَاصَّةً يُمْكِنُ أَنْ يَشْتَجِرُوا فِي نِكَاحِ الْمَرْأَةِ، لاَ حَقَّ لِغَيْرِهِمْ فِي ذَلِكَ. قَوْلُهُ عليه الصلاة والسلام: "فَالسُّلْطَانُ وَلِيُّ مَنْ لاَ وَلِيَّ لَهُ" بَيَانٌ جَلِيٌّ بِمَا قلنا

(9/456)

إذْ لَوْ أَرَادَ عليه الصلاة والسلام كُلَّ مُسْلِمٍ لَكَانَ قَوْلُهُ: مَنْ لاَ وَلِيَّ لَهُ مُحَالاً بَاطِلاً، وَحَاشَ لَهُ مِنْ فِعْلِ ذَلِكَ.فَصَحَّ أَنَّهُمْ الْعَصَبَةُ الَّذِينَ يُوجَدُونَ لِبَعْضِ النِّسَاءِ، وَلاَ يُوجَدُونَ لِبَعْضِهِنَّ. وَأَمَّا قَوْلُ أَبِي سُلَيْمَانَ فَإِنَّمَا عُوِّلَ عَلَى الْخَبَرِ الثَّابِتِ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم مِنْ قَوْلِهِ: "الْبِكْرُ يَسْتَأْذِنُهَا أَبُوهَا وَالثَّيِّبُ أَحَقُّ بِنَفْسِهَا مِنْ وَلِيِّهَا" .
قال أبو محمد: وَهَذَا لَوْ لَمْ يَأْتِ غَيْرُهُ لَكَانَ كَمَا قَالَ أَبُو سُلَيْمَانَ، لَكِنَّ قَوْلَهُ عليه الصلاة والسلام أَيُّمَا امْرَأَةٍ نَكَحَتْ بِغَيْرِ إذْنِ وَلِيِّهَا فَنِكَاحُهَا بَاطِلٌ عُمُومٌ لِكُلِّ امْرَأَةٍ ثَيِّبٍ أَوْ بِكْرٍ. وَبَيَانُ هَذَا الْقَوْلِ: أَنَّ مَعْنَى قَوْلِهِ عليه الصلاة والسلام وَالثَّيِّبُ أَحَقُّ بِنَفْسِهَا مِنْ وَلِيِّهَا أَنَّهُ لاَ يَنْفُذُ فِيهَا أَمْرُهُ بِغَيْرِ إذْنِهَا، وَلاَ تَنْكِحُ إِلاَّ مَنْ شَاءَتْ، فَإِذَا أَرَادَتْ النِّكَاحَ لَمْ يَجُزْ لَهَا إِلاَّ بِإِذْنِ وَلِيِّهِمَا، فَإِنْ أَبَى أَنْكَحَهُمَا السُّلْطَانُ عَلَى رَغْمِ أَنْفِ الْوَلِيِّ الآبِيِّ.
وَأَمَّا مَنْ لَمْ يَرَ لِلْوَلِيِّ مَعْنًى فَإِنَّهُمْ احْتَجُّوا بِقَوْلِ اللَّهِ تَعَالَى: {حَتَّى تَنْكِحَ زَوْجًا غَيْرَهُ} وَبِقَوْلِ اللَّهِ تَعَالَى: {فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَلاَ جُنَاحَ عَلَيْكُمْ فِيمَا فَعَلْنَ فِي أَنْفُسِهِنَّ} . وَقَدْ قلنا: إنَّ قوله تعالى: {وَأَنْكِحُوا الأَيَامَى مِنْكُمْ} بَيَانٌ فِي أَنَّ نِكَاحَهُنَّ لاَ يَكُونُ إِلاَّ بِإِذْنِ الْوَلِيِّ. وَاحْتَجُّوا بِأَنَّ أُمَّ حَبِيبَةَ أُمَّ الْمُؤْمِنِينَ رضي الله عنها زَوَّجَهَا النَّجَاشِيُّ مِنْ رَسُولِ اللَّهِ صلى الله عليه وسلم وَهَذَا لاَ حُجَّةَ لَهُمْ فِيهِ، لأََنَّ اللَّهَ تَعَالَى يَقُولُ: {النَّبِيُّ أَوْلَى بِالْمُؤْمِنِينَ مِنْ أَنْفُسِهِمْ وَأَزْوَاجُهُ أُمَّهَاتُهُمْ} فَهَذَا خَارِجٌ مِنْ قَوْلِهِ عليه الصلاة والسلام أَيُّمَا امْرَأَةٍ نَكَحَتْ بِغَيْرِ إذْنِ وَلِيِّهَا فَنِكَاحُهَا بَاطِلٌ . وَوَجْهٌ آخَرُ: وَهُوَ أَنَّ هَذَا الْقَوْلَ مِنْ رَسُولِ اللَّهِ صلى الله عليه وسلم هُوَ الزَّائِدُ عَلَى مَعْهُودِ الأَصْلِ، لأََنَّ الأَصْلَ بِلاَ شَكٍّ أَنْ تَنْكِحَ الْمَرْأَةُ مَنْ شَاءَتْ بِغَيْرِ وَلِيٍّ، فَالشَّرْعُ الزَّائِدُ هُوَ الَّذِي لاَ يَجُوزُ تَرْكُهُ، لأََنَّهُ شَرِيعَةٌ وَارِدَةٌ مِنْ اللَّهِ تَعَالَى، كَالصَّلاَةِ بَعْدَ أَنْ لَمْ تَكُنْ، وَالزَّكَاةِ بَعْدَ أَنْ لَمْ تَكُنْ وَسَائِرِ الشَّرَائِعِ، وَلاَ فَرْقَ. وَاحْتَجُّوا بِخَبَرٍ فِيهِ: أَنَّ عُمَرَ بْنَ أَبِي سَلَمَةَ هُوَ زَوَّجَ أُمَّ سَلَمَةَ أُمَّ الْمُؤْمِنِينَ رضي الله عنها مِنْ النَّبِيِّ صلى الله عليه وسلم. وَهَذَا خَبَرٌ إنَّمَا رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ عُمَرَ بْنِ أَبِي سَلَمَةَ وَهُوَ مَجْهُولٌ. ثُمَّ لَوْ صَحَّ لَكَانَ الْقَوْلُ فِيهِ كَالْقَوْلِ فِي حَدِيثِ أُمِّ حَبِيبَةَ سَوَاءً سَوَاءً، مَعَ أَنَّ عُمَرَ بْنَ أَبِي سَلَمَةَ كَانَ يَوْمَئِذٍ صَغِيرًا لَمْ يَبْلُغْ، هَذَا لاَ خِلاَفَ فِيهِ بَيْنَ أَحَدٍ مِنْ أَهْلِ الْعِلْمِ بِالأَخْبَارِ، فَمِنْ الْبَاطِلِ أَنْ يَعْتَمِدَ رَسُولُ اللَّهِ صلى الله عليه وسلم عَلَى عَقْدِ مَنْ لاَ يَجُوزُ عَقْدُهُ. وَيَكْفِي فِي رَدِّ هَذَا كُلِّهِ مَا حَدَّثَنَاهُ يَحْيَى بْنُ عَبْدِ الرَّحْمَنِ بْنِ مَسْعُودٍ، حَدَّثَنَا أَحْمَدُ بْنُ دُحَيْمِ بْنِ خَلِيلٍ، حَدَّثَنَا إبْرَاهِيمُ بْنُ حَمَّادٍ، حَدَّثَنَا إسْمَاعِيلُ بْنُ إِسْحَاقَ، حَدَّثَنَا عَارِمٌ هُوَ مُحَمَّدُ بْنُ الْفَضْلِ، حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ، عَنْ ثَابِتٍ الْبُنَانِيِّ، عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ: لَمَّا نَزَلَتْ فِي زَيْنَبَ بِنْتِ جَحْشٍ: {فَلَمَّا قَضَى زَيْدٌ مِنْهَا وَطَرًا زَوَّجْنَاكَهَا} قَالَ: فَكَانَتْ تَفْخَرُ عَلَى نِسَاءِ النَّبِيِّ صلى الله عليه وسلم تَقُولُ: زَوَّجَكُنَّ أَهْلُوكُنَّ

(9/457)

وَزَوَّجَنِي اللَّهُ عَزَّ وَجَلَّ مِنْ فَوْقِ سَبْعِ سَمَوَاتٍ. فَهَذَا إسْنَادٌ صَحِيحٌ مُبَيِّنٌ أَنَّ جَمِيعَ نِسَائِهِ عليه السلام إنَّمَا زَوَّجَهُنَّ أَوْلِيَاؤُهُنَّ حَاشَ زَيْنَبَ رضي الله تعالى عنها فَإِنَّ اللَّهَ تَعَالَى زَوَّجَهَا مِنْهُ عليه الصلاة والسلام. وَصَحَّ بِهَذَا مَعْنَى قَوْلِ أُمِّ حَبِيبَةَ رضي الله عنها أَنَّ النَّجَاشِيَّ زَوَّجَهَا أَيْ تَوَلَّى أَمْرَهَا وَمَا تَحْتَاجُ إلَيْهِ وَكَانَ الْعَقْدُ بِحَضْرَتِهِ، قَدْ كَانَ هُنَالِكَ أَقْرَبُ النَّاسِ إلَيْهَا عُثْمَانُ بْنُ عَفَّانَ بْنِ أَبِي الْعَاصِ بْنِ أُمَيَّةَ، وَعَمْرٌو، وَخَالِدٌ، ابْنَا سَعْدِ بْنِ الْعَاصِ بْنِ أُمَيَّةَ، فَكَيْفَ يُزَوِّجُهَا النَّجَاشِيُّ بِمَعْنَى يَتَوَلَّى عَقْدَ نِكَاحِهَا وَهَؤُلاَءِ حُضُورٌ رَاضُونَ مَسْرُورُونَ آذِنُونَ فِي ذَلِكَ بِيَقِينٍ لاَ شَكَّ فِيهِ. وَأَمَّا تَزْوِيجُهُ عليه الصلاة والسلام الْمَرْأَةَ بِتَعْلِيمِ سُورَةٍ مِنْ الْقُرْآنِ فَلَيْسَ فِي الْخَبَرِ أَنَّهُ كَانَ لَهَا وَلِيٌّ أَصْلاً فَلاَ يُعْتَرَضُ عَلَى الْيَقِينِ بِالشُّكُوكِ. وَهَكَذَا الْقَوْلُ فِي كُلِّ حَدِيثٍ ذَكَرُوهُ، كَخَبَرِ نِكَاحِ مَيْمُونَةَ أُمِّ الْمُؤْمِنِينَ وَإِنَّمَا جَعَلَتْ أَمْرَهَا إلَى الْعَبَّاسِ فَزَوَّجَهَا مِنْهُ عليه الصلاة والسلام. وَنِكَاحِ أَبِي طَلْحَةَ أُمَّ سُلَيْمٍ رضي الله عنها عَلَى الإِسْلاَمِ فَقَطْ، أَنْكَحَهَا إيَّاهُ أَنَسُ بْنُ مَالِكٍ، وَهُوَ صَغِيرٌ دُونَ عَشْرِ سِنِينَ. فَهَذَا كُلُّهُ مَنْسُوخٌ بِإِبْطَالِهِ عليه الصلاة والسلام النِّكَاحَ بِغَيْرِ وَلِيٍّ، وَسَائِرُ الأَحَادِيثِ الَّتِي فِيهَا أَنَّ نِسَاءً أُنْكِحْنَ بِغَيْرِ إذْنِ أَهْلِهِنَّ، فَرَدَّ عليه الصلاة والسلام نِكَاحَهُنَّ وَجَعَلَ إلَيْهِنَّ إجَازَةَ ذَلِكَ إنْ شِئْنَ فَكُلُّهَا أَخْبَارٌ لاَ تَصِحُّ إمَّا مُرْسَلَةٌ، وَأَمَّا مِنْ رِوَايَةِ عَلِيِّ بْنِ غُرَابٍ وَهُوَ ضَعِيفٌ فَظَهَرَ صِحَّةُ قَوْلِنَا. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَأَمَّا قَوْلُنَا: إنَّهُ لاَ يَجُوزُ إنْكَاحُ الأَبْعَدِ مِنْ الأَوْلِيَاءِ مَعَ وُجُودِ الأَقْرَبِ، فَلأََنَّ النَّاسَ كُلَّهُمْ يَلْتَقُونَ فِي أَبٍ بَعْدَ أَبٍ إلَى آدَمَ عليه السلام بِلاَ شَكٍّ، فَلَوْ جَازَ إنْكَاحُ الأَبْعَدِ مَعَ وُجُودِ الأَقْرَبِ لَجَازَ إنْكَاحُ كُلِّ مَنْ عَلَى وَجْهِ الأَرْضِ لأََنَّهُ يَلْقَاهَا بِلاَ شَكٍّ فِي بَعْضِ آبَائِهَا، فَإِنْ حَدُّوا فِي ذَلِكَ حَدًّا كُلِّفُوا الْبُرْهَانَ عَلَيْهِ، وَلاَ سَبِيلَ إلَيْهِ فَصَحَّ يَقِينًا أَنَّهُ لاَ حَقَّ مَعَ الأَقْرَبِ لِلأَبْعَدِ، ثُمَّ إنْ عُدِمَ فَمَنْ فَوْقَهُ بَابٌ هَكَذَا أَبَدًا مَا دَامَ يُعْلَمُ لَهَا وَلِيٌّ عَاصِبٌ، كَالْمِيرَاثِ، وَلاَ فَرْقَ. وَأَمَّا إنْ كَانَ الْوَلِيُّ غَائِبًا فَلاَ بُدَّ مِنْ انْتِظَارِهِ، فَإِنْ قَالُوا: إنَّ ذَلِكَ يَضُرُّ بِهَا قلنا: الضَّرُورَةُ لاَ تُبِيحُ الْفُرُوجَ وَقَدْ وَافَقَنَا الْمَالِكِيُّونَ عَلَى أَنَّهُ إنْ كَانَ لِلزَّوْجِ الْغَائِبِ مَالٌ يُنْفَقُ مِنْهُ عَلَى الْمَرْأَةِ لَمْ تَطْلُقْ عَلَيْهِ وَإِنْ أَضَرَّتْ غَيْبَتُهُ بِهَا فِي فَقْدِ الْجِمَاعِ وَضَيَاعِ كَثِيرٍ مِنْ أُمُورِهَا وَوَافَقَنَا الْحَنَفِيُّونَ فِي أَنَّهُ وَإِنْ لَمْ يَكُنْ لَهُ مَالٌ فَإِنَّهَا لاَ تَطْلُقُ عَلَيْهِ، وَلاَ ضَرَرَ أَضَرَّ مِنْ عَدَمِ النَّفَقَةِ. ثُمَّ نَسْأَلُهُمْ فِي حَدِّ الْغَيْبَةِ الَّتِي يَنْتَظِرُونَ الْوَلِيَّ فِيهَا مِنْ الْغَيْبَةِ الَّتِي لاَ يَنْتَظِرُونَهُ فِيهَا، فَإِنَّهُمْ لاَ يَأْتُونَ إِلاَّ بِفَضِيحَةٍ، وَبِقَوْلٍ لاَ يُعْقَلُ وَجْهُهُ وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ.

(9/458)

وللاب أن يزوج ابنته الصغيرة البكر مالم تبلغ
...
1822 - مَسْأَلَةٌ: وَلِلأَبِ أَنْ يُزَوِّجَ ابْنَتَهُ الصَّغِيرَةَ الْبِكْرَ مَا لَمْ تَبْلُغْ بِغَيْرِ إذْنِهَا، وَلاَ خِيَارَ لَهَا إذَا بَلَغَتْ فَإِنْ كَانَتْ ثَيِّبًا مِنْ زَوْجٍ مَاتَ عَنْهَا أَوْ طَلَّقَهَا لَمْ يَجُزْ لِلأَبِ، وَلاَ لِغَيْرِهِ

(9/458)

أَنْ يُزَوِّجَهَا حَتَّى تَبْلُغَ، وَلاَ إذْنَ لَهُمَا قَبْلَ أَنْ تَبْلُغَ. وَإِذَا بَلَغَتْ الْبِكْرُ وَالثَّيِّبُ لَمْ يَجُزْ لِلأَبِ، وَلاَ لِغَيْرِهِ أَنْ يُزَوِّجَهَا إِلاَّ بِإِذْنِهَا، فَإِنْ وَقَعَ فَهُوَ مَفْسُوخٌ أَبَدًا. فأما الثَّيِّبُ فَتَنْكِحُ مَنْ شَاءَتْ، وَإِنْ كَرِهَ الأَبُ. وَأَمَّا الْبِكْرُ فَلاَ يَجُوزُ لَهَا نِكَاحٌ إِلاَّ بِاجْتِمَاعِ إذْنِهَا وَإِذْنِ أَبِيهَا. وَأَمَّا الصَّغِيرَةُ الَّتِي لاَ أَبَ لَهَا فَلَيْسَ لأََحَدٍ أَنْ يُنْكِحَهَا لاَ مِنْ ضَرُورَةٍ، وَلاَ مِنْ غَيْرِ ضَرُورَةٍ حَتَّى تَبْلُغَ، وَلاَ لأََحَدٍ أَنْ يُنْكِحَ مَجْنُونَةً حَتَّى تُفِيقَ وَتَأْذَنَ، إِلاَّ الأَبَ فِي الَّتِي لَمْ تَبْلُغْ وَهِيَ مَجْنُونَةٌ فَقَطْ. وَفِي بَعْضِ مَا ذَكَرْنَا خِلاَفٌ: قَالَ ابْنُ شُبْرُمَةَ: لاَ يَجُوزُ إنْكَاحُ الأَبِ ابْنَتَهُ الصَّغِيرَةَ إِلاَّ حَتَّى تَبْلُغَ وَتَأْذَنَ، وَرَأَى أَمْرَ عَائِشَةَ رضي الله عنها خُصُوصًا لِلنَّبِيِّ صلى الله عليه وسلم، كَالْمَوْهُوبَةِ، وَنِكَاحُ أَكْثَرَ مِنْ أَرْبَعٍ. وَقَالَ الْحَسَنُ، وَإِبْرَاهِيمُ النَّخَعِيُّ: إنْكَاحُ الأَبِ ابْنَتَهُ الصَّغِيرَةَ وَالْكَبِيرَةَ الثَّيِّبَ، وَالْبِكْرَ وَإِنْ كَرِهَتَا جَائِزٌ عَلَيْهِمَا. كَمَا رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ، حَدَّثَنَا مَنْصُورُ بْنُ الْمُعْتَمِرِ، وَعُبَيْدَةُ، قَالَ مَنْصُورٌ: عَنِ الْحَسَنِ، وَقَالَ عُبَيْدَةُ: عَنْ إبْرَاهِيمَ، قَالاَ جَمِيعًا: إنَّ نِكَاحَ الأَبِ ابْنَتَهُ بِكْرًا أَوْ ثَيِّبًا جَائِزٌ. وَرُوِّينَا، عَنْ إبْرَاهِيمَ قَوْلاً آخَرَ: كَمَا َحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ، حَدَّثَنَا أَحْمَدُ بْنُ عَبْدِ الرَّحِيمِ، حَدَّثَنَا قَاسِمُ بْنُ أَصْبَغَ، حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ، حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى، حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: الْبِكْرُ لاَ يَسْتَأْمِرُهَا أَبُوهَا وَالثَّيِّبُ إنْ كَانَتْ فِي عِيَالٍ اسْتَأْمَرَهَا. وقال مالك: أَمَّا الْبِكْرُ فَلاَ يَسْتَأْمِرُهَا أَبُوهَا بَلَغَتْ أَوْ لَمْ تَبْلُغْ، عَنَسَتْ أَوْ لَمْ تَعْنِسْ وَيَنْفُذُ إنْكَاحُهُ لَهَا وَإِنْ كَرِهَتْ، وَكَذَلِكَ إنْ دَخَلَ بِهَا زَوْجُهَا إِلاَّ أَنَّهُ لَمْ يَطَأْهَا، فَإِنْ بَقِيَتْ مَعَهُ سَنَةً وَشَهِدَتْ الْمَشَاهِدَ لَمْ تَجُزْ لِلأَبِ أَنْ يُنْكِحَهَا بَعْدَ ذَلِكَ إِلاَّ بِإِذْنِهَا وَإِنْ كَانَ زَوْجُهَا لَمْ يَطَأْهَا. قَالَ: وَأَمَّا الثَّيِّبُ فَلاَ يَجُوزُ إنْكَاحُ الأَبِ، وَلاَ غَيْرِهِ عَلَيْهَا إِلاَّ بِإِذْنِهَا. قَالَ: وَالْجَدُّ بِخِلاَفِ الأَبِ فِيمَا ذَكَرْنَا، لاَ يُزَوِّجْ الْبِكْرَ، وَلاَ غَيْرَهَا إِلاَّ بِإِذْنِهَا كَسَائِرِ الأَوْلِيَاءِ. وَاخْتَلَفَ قَوْلُهُ فِي الْبِكْرِ الصَّغِيرَةِ الَّتِي لاَ أَبَ لَهَا فَأَجَازَ إنْكَاحَ الأَخِ لَهَا إذَا كَانَ نَظَرًا لَهَا فِي رِوَايَةِ ابْنِ وَهْبٍ، وَمَنْ مَنَعَهُ رِوَايَةُ ابْنِ الْقَاسِمِ. وقال أبو حنيفة، وَأَبُو سُلَيْمَانَ يُنْكِحُ الأَبُ الصَّغِيرَةَ مَا لَمْ تَبْلُغْ بِكْرًا كَانَتْ أَوْ ثَيِّبًا فَإِذَا بَلَغَتْ نَكَحَتْ مَنْ شَاءَتْ، وَلاَ إذْنَ لِلأَبِ فِي ذَلِكَ كَسَائِرِ الأَوْلِيَاءِ، وَلاَ يَجُوزُ إنْكَاحُهُ لَهَا إِلاَّ بِإِذْنِهَا بِكْرًا كَانَتْ أَوْ ثَيِّبًا. وقال أبو حنيفة: وَالْجَدُّ كَالأَبِ فِي كُلِّ ذَلِكَ. وقال الشافعي: يُزَوِّجُ الأَبُ وَالْجَدُّ لِلأَبِ إنْ كَانَ الأَبُ قَدْ مَاتَ: الْبِكْرَ الصَّغِيرَةَ، وَلاَ إذْنَ لَهَا إذَا بَلَغَتْ، وَكَذَلِكَ الْبِكْرُ الْكَبِيرَةُ. وَلاَ يُزَوِّجُ الثَّيِّبَ الصَّغِيرَةَ أَحَدٌ حَتَّى تَبْلُغَ، سَوَاءٌ بِإِكْرَاهٍ ذَهَبَتْ عُذْرَتُهَا أَوْ بِرِضًا، بِحَرَامٍ أَوْ حَلاَلٍ. وَأَمَّا الثَّيِّبُ الْكَبِيرَةُ فَلاَ يُزَوِّجُهَا الأَبُ، وَلاَ الْجَدُّ، وَلاَ غَيْرُهُمَا إِلاَّ بِإِذْنِهَا، وَلَهَا أَنْ تَنْكِحَ مَنْ شَاءَتْ إذَا كَانَتْ بَالِغًا.

(9/459)

قال أبو محمد: الْحُجَّةُ فِي إجَازَةِ إنْكَاحِ الأَبِ ابْنَتَهُ الصَّغِيرَةَ الْبِكْرَ إنْكَاحُ أَبِي بَكْرٍ رضي الله عنه النَّبِيَّ صلى الله عليه وسلم مِنْ عَائِشَةَ رضي الله عنها وَهِيَ بِنْتُ سِتِّ سِنِينَ، وَهَذَا أَمْرٌ مَشْهُورٌ غَنِيٌّ، عَنْ إيرَادِ الإِسْنَادِ فِيهِ، فَمَنْ ادَّعَى أَنَّهُ خُصُوصٌ لَمْ يُلْتَفَتْ لِقَوْلِهِ، لِقَوْلِ اللَّهِ عَزَّ وَجَلَّ: {لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ لِمَنْ كَانَ يَرْجُو اللَّهَ وَالْيَوْمَ الآخِرَ} فَكُلُّ مَا فَعَلَهُ عليه الصلاة والسلام فَلَنَا أَنْ نَتَأَسَّى بِهِ فِيهِ، إِلاَّ أَنْ يَأْتِيَ نَصٌّ بِأَنَّهُ لَهُ خُصُوصٌ. فإن قال قائل: فَإِنَّ هَذَا فِعْلٌ مِنْهُ عليه الصلاة والسلام وَلَيْسَ قَوْلاً، فَمِنْ أَيْنَ خَصَّصْتُمْ الْبِكْرَ دُونَ الثَّيِّبِ، وَالصَّغِيرَةَ دُونَ الْكَبِيرَةِ، وَلَيْسَ هَذَا مِنْ أُصُولِكُمْ قلنا: نَعَمْ، إنَّمَا اقْتَصَرْنَا عَلَى الصَّغِيرَةِ الْبِكْرِ لِلْخَبَرِ الَّذِي رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا ابْنُ أَبِي عُمَرَ، حَدَّثَنَا سُفْيَانُ، هُوَ ابْنُ عُيَيْنَةَ، عَنْ زِيَادِ بْنِ سَعْدٍ، عَنْ عَبْدِ اللَّهِ بْنِ الْفَضْلِ سَمِعَ نَافِعَ بْنَ جُبَيْرٍ يُخْبِرُ، عَنِ ابْنِ عَبَّاسٍ " أَنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ: "الثَّيِّبُ أَحَقُّ بِنَفْسِهَا مِنْ وَلِيِّهَا وَالْبِكْرُ يَسْتَأْذِنُهَا أَبُوهَا فِي نَفْسِهَا وَإِذْنُهَا صُمَاتُهَا" . فَخَرَجَتْ الثَّيِّبُ صَغِيرَةً كَانَتْ أَوْ كَبِيرَةً بِعُمُومِ هَذَا الْخَبَرِ، وَخَرَجَتْ الْبِكْرُ الْبَالِغُ بِهِ أَيْضًا، لأََنَّ الأَسْتِئْذَانَ لاَ يَكُونُ إِلاَّ لِلْبَالِغِ الْعَاقِلِ لِلأَثَرِ الثَّابِتِ، عَنِ النَّبِيِّ صلى الله عليه وسلم: رُفِعَ الْقَلَمُ، عَنْ ثَلاَثٍ فَذَكَرَ فِيهِمْ الصَّغِيرِ حَتَّى يَبْلُغَ فَخَرَجَ الْبِكْرُ الَّتِي لاَ أَبَ لَهَا بِالنَّصِّ الْمَذْكُورِ أَيْضًا، فَلَمْ تَبْقَ إِلاَّ الصَّغِيرَةُ الْبِكْرُ ذَاتُ الأَبِ فَقَطْ. فإن قيل: فَلِمَ لَمْ تُجِيزُوا إنْكَاحَ الْجَدِّ لَهَا كَالأَبِ قلنا: لِقَوْلِ اللَّهِ تَعَالَى: {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا} فَلَمْ يَجُزْ أَنْ يَخْرُجَ مِنْ هَذَا الْعُمُومِ إِلاَّ مَا جَاءَ بِهِ الْخَبَرُ فَقَطْ، وَهُوَ الأَبُ الأَدْنَى، وَبِالْخَبَرِ الْمَذْكُورِ يَبْطُلُ قَوْلُ الْحَسَنِ، وَإِبْرَاهِيمَ الَّذِي ذَكَرْنَا آنِفًا. وَأَمَّا قَوْلُ مَالِكٍ فِي الَّتِي بَقِيَتْ مَعَ زَوْجِهَا أَقَلَّ مِنْ سَنَةٍ وَلَمْ يَطَأْهَا أَنَّ أَبَاهَا يُزَوِّجَهَا بِغَيْرِ إذْنِهَا، فَإِنْ أَتَمَّتْ مَعَ زَوْجِهَا سَنَةً وَشَهِدَتْ الْمَشَاهِدَ لَمْ يَكُنْ لَهُ أَنْ يُزَوِّجَهَا إِلاَّ بِإِذْنِهَا. فَفِي غَايَةِ الْفَسَادِ، لأََنَّهُ تَحَكُّمٌ لاَ يَعْضُدُهُ قُرْآنٌ، وَلاَ سُنَّةٌ، وَلاَ رِوَايَةٌ ضَعِيفَةٌ، وَلاَ قَوْلُ أَحَدٍ قَبْلَهُ جُمْلَةً، وَلاَ قِيَاسٌ، وَلاَ رَأْيٌ لَهُ وَجْهٌ. وَأَمَّا إلْحَاقُ الشَّافِعِيِّ الصَّغِيرَةَ الْمَوْطُوءَةَ بِحَرَامٍ بِالثَّيِّبِ، فَخَطَأٌ ظَاهِرٌ، لأََنَّنَا نَسْأَلُهُمْ إنْ بَلَغَتْ فَزَنَتْ: أَبِكْرٌ هِيَ فِي الْحَدِّ أَمْ ثَيِّبٌ فَمِنْ قَوْلِهِمْ: إنَّهَا بِكْرٌ، فَظَهَرَ فَسَادُ قَوْلِهِمْ، وَصَحَّ أَنَّهَا فِي حُكْمِ الْبِكْرِ. وَأَمَّا مَنْ جَعَلَ لِلثَّيِّبِ وَالْبِكْرِ إذَا بَلَغَتْ أَنْ تَنْكِحَ مَنْ شَاءَتْ وَإِنْ كَرِهَ أَبُوهَا وَمَنْ جَعَلَ لِلأَبِ أَنْ يُنْكِحَهَا وَإِنْ كَرِهَتْ فَكِلاَهُمَا خَطَأٌ بَيِّنٌ، لِلأَثَرِ الثَّابِتِ الَّذِي ذَكَرْنَا آنِفًا مِنْ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "الثَّيِّبُ أَحَقُّ بِنَفْسِهَا مِنْ وَلِيِّهَا وَالْبِكْرُ يَسْتَأْذِنُهَا أَبُوهَا" . فَفَرَّقَ عليه الصلاة والسلام بَيْنَ الثَّيِّبِ وَالْبِكْرِ فَجَعَلَ لِلثَّيِّبِ أَنَّهَا أَحَقُّ بِنَفْسِهَا مِنْ وَلِيِّهَا، فَوَجَبَ بِذَلِكَ أَنَّهُ لاَ أَمْرَ لِلأَبِ فِي إنْكَاحِهَا، وَأَنَّهَا أَحَقُّ بِنَفْسِهَا مِنْهُ وَمِنْ

(9/460)

غَيْرِهِ، وَجَعَلَ الْبِكْرَ بِخِلاَفِ ذَلِكَ، وَأَوْجَبَ عَلَى الأَبِ أَنْ يَسْتَأْمِرَهَا.فَصَحَّ أَنَّهُ لاَ بُدَّ مِنْ اجْتِمَاعِ الأَمْرَيْنِ: إذْنُهَا، وَاسْتِئْذَانُ أَبِيهَا، وَلاَ يَصِحُّ لَهَا نِكَاحٌ، وَلاَ عَلَيْهَا إِلاَّ بِهِمَا جَمِيعًا. وَقَوْله تَعَالَى {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا} مُوجِبٌ أَنْ لاَ يَجُوزَ عَلَى الْبَالِغَةِ الْبِكْرِ إنْكَاحُ أَبِيهَا بِغَيْرِ إذْنِهَا، وَقَدْ جَاءَتْ بِهَذَا آثَارٌ صِحَاحٌ: ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ، حَدَّثَنَا مُحَمَّدُ بْنُ مُعَاوِيَةَ الْمَرْوَزِيُّ، حَدَّثَنَا أَحْمَدُ بْنُ شُعَيْبٍ أَخْبَرَنِي مُعَاوِيَةُ بْنُ صَالِحٍ، حَدَّثَنَا الْحَكَمُ بْنُ مُوسَى، حَدَّثَنَا شُعَيْبُ بْنُ إِسْحَاقَ، عَنِ الأَوْزَاعِيِّ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ: أَنَّ رَجُلاً زَوَّجَ ابْنَتَهُ وَهِيَ بِكْرٌ مِنْ غَيْرِ أَمْرِهَا، فَأَتَتْ النَّبِيَّ صلى الله عليه وسلم فَفَرَّقَ بَيْنَهُمَا.
قال أبو محمد: مُعَاوِيَةُ بْنُ صَالِحٍ هَذَا هُوَ الأَشْعَرِيُّ ثِقَةٌ مَأْمُونٌ لَيْسَ هُوَ الأَنْدَلُسِيَّ الْحَضْرَمِيَّ، ذَلِكَ ضَعِيفٌ، وَهُوَ قَدِيمٌ. وبه إلى أَحْمَدَ بْنِ شُعَيْبٍ حَدَّثَنَا مُحَمَّدُ بْنُ دَاوُد الْمِصِّيصِيُّ، حَدَّثَنَا حُسَيْنُ بْنُ مُحَمَّدٍ، حَدَّثَنَا جَرِيرُ بْنُ حَازِمٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ، أَنَّ جَارِيَةً بِكْرًا أَتَتْ النَّبِيَّ صلى الله عليه وسلم فَقَالَتْ: إنَّ أَبِي زَوَّجَنِي وَهِيَ كَارِهَةٌ فَرَدَّ النَّبِيُّ صلى الله عليه وسلم نِكَاحَهَا . حَدَّثَنَا أَبُو عُمَرَ أَحْمَدُ بْنُ قَاسِمٍ قَالَ: حَدَّثَنِي أَبِي قَاسِمُ بْنُ مُحَمَّدِ بْنِ قَاسِمٍ قَالَ: حَدَّثَنِي جَدِّي قَاسِمُ بْنُ أَصْبَغَ، حَدَّثَنَا مُحَمَّدُ بْنُ إبْرَاهِيمَ، حَدَّثَنَا عِمْرَانُ، حَدَّثَنَا دُحَيْمٌ، حَدَّثَنَا ابْنُ أَبِي ذِئْبٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ، قَالَ: إنَّ رَجُلاً زَوَّجَ ابْنَتَهُ بِكْرًا فَكَرِهَتْ فَأَتَتْ النَّبِيَّ صلى الله عليه وسلم فَرَدَّ نِكَاحَهَا . حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ، حَدَّثَنَا إبْرَاهِيمُ بْنُ أَحْمَدَ الْبَلْخِيُّ، حَدَّثَنَا الْفَرَبْرِيُّ، حَدَّثَنَا الْبُخَارِيُّ، حَدَّثَنَا مُعَاذُ بْنُ فَضَالَةَ نَا هِشَامٌ هُوَ الدَّسْتُوَائِيُّ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ أَنَّ أَبَا هُرَيْرَةَ حَدَّثَهُمْ أَنَّ النَّبِيَّ قَالَ: "لاَ تُنْكَحُ الأَيِّمُ حَتَّى تُسْتَأْمَرَ، وَلاَ تُنْكَحُ الْبِكْرُ حَتَّى تُسْتَأْذَنَ، قَالُوا: يَا رَسُولَ اللَّهِ فَكَيْفَ إذْنُهَا قَالَ: أَنْ تَسْكُتَ".
قال أبو محمد: الآثَارُ هَاهُنَا كَثِيرَةٌ، وَفِيهِ ذَكَرْنَا كِفَايَةً، وَقَدْ جَاءَ فِي رَدِّ نِكَاحِ الأَبِ ابْنَتَهُ الثَّيِّبَ بِغَيْرِ إذْنِهَا حَدِيثُ خَنْسَاءَ بِنْتِ خِدَامٍ. قَالَ عَلِيٌّ: وقال بعضهم: زَوَّجَ النَّبِيُّ صلى الله عليه وسلم بَنَاتِهِ وَلَمْ يَسْتَأْذِنْهُنَّ.فَقُلْنَا: هَذَا لاَ يُعْرَفُ فِي شَيْءٍ مِنْ الآثَارِ أَصْلاً، وَإِنَّمَا هِيَ دَعْوَى كَاذِبَةٌ، بَلْ قَدْ جَاءَتْ آثَارٌ مُرْسَلَةٌ بِأَنَّهُ عليه الصلاة والسلام كَانَ يَسْتَأْمِرُهُنَّ. وَقَدْ تَقَصَّيْنَا فِي "كِتَابِ الإِيصَالِ" مَا اعْتَرَضَ بِهِ مَنْ لاَ يُبَالِي مِمَّا أَطْلَقَ بِهِ لِسَانَهُ فِي الآثَارِ الَّتِي أَوْرَدْنَا، بِمَا لاَ مَعْنَى لَهُ مِنْ رِوَايَةِ بَعْضِ النَّاسِ لَهَا بِلَفْظٍ مُخَالِفٍ لِلَّفْظِ الَّذِي رُوِّينَا، وَنَحْوِ ذَلِكَ، وَكُلُّ ذَلِكَ لاَ مَعْنَى لَهُ، لأََنَّ اخْتِلاَفَ الأَلْفَاظِ لَيْسَ عِلَّةً فِي الْحَدِيثِ، بَلْ إنْ كَانَ رَوَى جَمِيعَهَا الثِّقَاتُ وَجَبَ أَنْ تُسْتَعْمَلَ كُلُّهَا، وَيُحْكَمَ بِمَا اقْتَضَاهُ كُلُّ لَفْظٍ مِنْهَا، وَلاَ يَجُوزُ تَرْكُ بَعْضِهَا لِبَعْضٍ، لأََنَّ الْحُجَّةَ قَائِمَةٌ بِجَمِيعِهَا وَطَاعَةَ كُلِّ مَا صَحَّ عَنْهُ عليه الصلاة والسلام فَرْضٌ عَلَى الْجَمِيعِ، وَمُخَالَفَةَ شَيْءٍ مِنْهُ مَعْصِيَةٌ لِلَّهِ عَزَّ وَجَلَّ، وَإِنْ كَانَ رَوَى بَعْضَهَا ضَعِيفٌ فَالأَحْتِجَاجُ بِهِ عَلَى

(9/461)

مَا رَوَاهُ الثِّقَاتُ ضَلاَلٌ. وَقَدْ جَاءَ مِثْلُ قَوْلِنَا، عَنِ السَّلَفِ: ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ، حَدَّثَنَا أَحْمَدُ بْنُ خَالِدٍ، حَدَّثَنَا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ، حَدَّثَنَا الْحَجَّاجُ بْنُ الْمِنْهَالِ، حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ، حَدَّثَنَا أَيُّوبُ السِّخْتِيَانِيُّ، عَنْ عِكْرِمَةَ: أَنَّ عُثْمَانَ بْنَ عَفَّانَ كَانَ إذَا أَرَادَ أَنْ يُنْكِحَ إحْدَى بَنَاتِهِ قَعَدَ إلَى خِدْرِهَا فَأَخْبَرَهَا أَنَّ فُلاَنًا يَخْطُبُهَا. حَدَّثَنَا حُمَامُ بْنُ أَحْمَدَ نَا ابْنُ مُفَرِّجٍ نَا ابْنُ الأَعْرَابِيِّ، حَدَّثَنَا الدَّبَرِيُّ، حَدَّثَنَا عَبْدُ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ حَبِيبٍ، عَنْ نَافِعٍ قَالَ: كَانَ ابْنُ عُمَرَ يَسْتَأْمِرُ بَنَاتِهِ فِي نِكَاحِهِنَّ. وبه إلى عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ أَخْبَرَنِي ابْنُ طَاوُوس، عَنْ أَبِيهِ قَالَ: تُسْتَأْمَرُ النِّسَاءُ فِي أَبْضَاعِهِنَّ. قَالَ ابْنُ طَاوُوس: الرِّجَالُ فِي ذَلِكَ بِمَنْزِلَةِ الْبَنَاتِ لاَ يُكْرَهُونَ وَأَشَدُّ شَأْنًا. وبه إلى عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ عَاصِمٍ، عَنِ الشَّعْبِيِّ قَالَ: يَسْتَأْمِرُ الأَبُ الْبِكْرَ وَالثَّيِّبَ. وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ، وَالأَوْزَاعِيِّ، وَالْحَسَنِ بْنِ حَيٍّ، وَأَبِي حَنِيفَةَ وَأَصْحَابِهِ، وَأَبِي سُلَيْمَانَ، وَأَصْحَابِنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَمَا نَعْلَمُ لِمَنْ أَجَازَ عَلَى الْبِكْرِ الْبَالِغَةِ إنْكَاحَ أَبِيهَا لَهَا بِغَيْرِ إذْنِهَا مُتَعَلِّقًا أَصْلاً، إِلاَّ أَنْ قَالُوا: قَدْ ثَبَتَ جَوَازُ إنْكَاحِهِ لَهَا وَهِيَ صَغِيرَةٌ فَهِيَ عَلَى ذَلِكَ بَعْدَ الْكِبَرِ.
قال أبو محمد: وَهَذَا لاَ شَيْءَ لِوَجْهَيْنِ: أَحَدُهُمَا أَنَّ النَّصَّ فَرَّقَ بَيْنَ الصَّغِيرِ وَالْكَبِيرِ بِمَا ذَكَرْنَا مِنْ قَوْلِهِ عليه الصلاة والسلام: "رُفِعَ الْقَلَمُ، عَنْ ثَلاَثَةٍ فَذَكَرَ: الصَّغِيرِ حَتَّى يَكْبَرَ" . وَالثَّانِي أَنَّ هَذَا قِيَاسٌ، وَالْقِيَاسُ كُلُّهُ فَاسِدٌ، وَإِذْ صَحَّحُوا قِيَاسَ الْبَالِغَةِ عَلَى غَيْرِ الْبَالِغَةِ فَلْيَلْزَمْهُمْ أَنْ يَقِيسُوا الْجَدَّ فِي ذَلِكَ عَلَى الأَبِ، وَسَائِرَ الأَوْلِيَاءِ عَلَى الأَبِ أَيْضًا، وَإِلَّا فَقَدْ تَنَاقَضُوا فِي قِيَاسِهِمْ، وَيَكْفِي مِنْ ذَلِكَ النُّصُوصُ الَّتِي أَوْرَدْنَا فِي رَدِّ إنْكَاحِ الْبِكْرِ بِغَيْرِ إذْنِهَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قال أبو محمد: وَإِذَا بَلَغَتْ الْمَجْنُونَةُ وَهِيَ ذَاهِبَةُ الْعَقْلِ فَلاَ إذْنَ لَهَا، وَلاَ أَمْرَ، فَهِيَ عَلَى ذَلِكَ لاَ يُنْكِحُهَا الأَبُ، وَلاَ غَيْرُهُ حَتَّى يُمْكِنَ اسْتِئْذَانُهَا الَّذِي أَمَرَ بِهِ رَسُولُ اللَّهِ صلى الله عليه وسلم.

(9/462)

ولا يجوز للاب ولا لغيره النكاح الضغير الذكر حتى يبلغ
...
1823 - مَسْأَلَةٌ: وَلاَ يَجُوزُ لِلأَبِ، وَلاَ لِغَيْرِهِ إنْكَاحُ الصَّغِيرِ الذَّكَرِ حَتَّى يَبْلُغَ فَإِنْ فَعَلَ فَهُوَ مَفْسُوخٌ أَبَدًا، وَأَجَازَهُ قَوْمٌ لاَ حُجَّةَ لَهُمْ إِلاَّ قِيَاسُهُ عَلَى الصَّغِيرَةِ. قَالَ عَلِيٌّ: وَالْقِيَاسُ كُلُّهُ بَاطِلٌ، وَلَوْ كَانَ الْقِيَاسُ حَقًّا لَكَانَ قَدْ عَارَضَ هَذَا الْقِيَاسَ قِيَاسٌ آخَرُ مِثْلُهُ، وَهُوَ أَنَّهُمْ قَدْ أَجْمَعُوا عَلَى أَنَّ الذَّكَرَ إذَا بَلَغَ لاَ مَدْخَلَ لأََبِيهِ، وَلاَ لِغَيْرِهِ فِي إنْكَاحِهِ أَصْلاً، وَأَنَّهُ فِي ذَلِكَ بِخِلاَفِ الأُُنْثَى الَّتِي لَهُ فِيهَا مَدْخَلٌ إمَّا بِإِذْنٍ، وَأَمَّا بِإِنْكَاحٍ، وَأَمَّا بِمُرَاعَاةِ الْكُفْءِ فَكَذَلِكَ يَجِبُ أَنْ يَكُونَ حُكْمُهُمَا مُخْتَلِفَيْنِ قَبْلَ الْبُلُوغِ.
قال أبو محمد : قَوْلُ اللَّهِ عَزَّ وَجَلَّ: {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا} مَانِعٌ مِنْ جَوَازِ عَقْدِ أَحَدٍ عَلَى أَحَدٍ إِلاَّ أَنْ يُوجِبَ إنْفَاذَ ذَلِكَ نَصُّ قُرْآنٍ، أَوْ سُنَّةٍ، وَلاَ نَصَّ، وَلاَ

(9/462)

سُنَّةَ فِي جَوَازِ إنْكَاحِ الأَبِ لأَبْنِهِ الصَّغِيرِ وَقَدْ قَالَ بِهَذَا طَائِفَةٌ مِنْ السَّلَفِ. رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ ابْنِ طَاوُوس، عَنْ أَبِيهِ قَالَ: إذَا أَنْكَحَ الصَّغِيرَيْنِ أَبَوَاهُمَا فَهُمَا بِالْخِيَارِ إذَا كَبَرَا، وَلاَ يَتَوَارَثَانِ إنْ مَاتَا قَبْلَ ذَلِكَ. وبه إلى مَعْمَرٍ، عَنْ قَتَادَةَ قَالَ: إذَا أَنْكَحَ الصَّبِيَّيْنِ أَبَوَاهُمَا فَمَاتَا قَبْلَ أَنْ يُدْرِكَا فَلاَ مِيرَاثَ بَيْنَهُمَا، قَالَ مَعْمَرٌ: سَوَاءٌ أَنْكَحَهُمَا أَبَوَاهُمَا أَوْ غَيْرُهُمَا وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/463)

1824 - مَسْأَلَةٌ: وَإِذَا أَسْلَمَتْ الْبِكْرُ وَلَمْ يُسْلِمْ أَبُوهَا، أَوْ كَانَ مَجْنُونًا فَهِيَ فِي حُكْمِ الَّتِي لاَ أَبَ لَهَا، لأََنَّ اللَّهَ تَعَالَى قَطَعَ الْوِلاَيَةَ بَيْنَ الْكُفَّارِ وَالْمُؤْمِنِينَ قَالَ تَعَالَى {يَا أَيُّهَا الَّذِينَ آمَنُوا لاَ تَتَوَلَّوْا قَوْمًا غَضِبَ اللَّهُ عَلَيْهِمْ} . وَقَالَ تَعَالَى {وَالْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ} . وَصَحَّ فِي الْمَجْنُونِ قَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم: "رُفِعَ الْقَلَمُ، عَنْ ثَلاَثَةٍ" فَذَكَرَ مِنْهُمْ "الْمَجْنُونِ حَتَّى يُفِيقَ" . وَقَدْ صَحَّ أَنَّهُ غَيْرُ مُخَاطَبٍ بِاسْتِئْمَارِهَا، وَلاَ بِإِنْكَاحِهَا، وَإِنَّمَا خَاطَبَ عَزَّ وَجَلَّ أُولِي الأَلْبَابِ، فَلَهَا أَنْ تَنْكِحَ مَنْ شَاءَتْ بِإِذْنِ غَيْرِهِ مِنْ أَوْلِيَائِهَا أَوْ السُّلْطَانِ. وَكَذَلِكَ الَّتِي أَسْلَمَ أَبُوهَا وَلَمْ تُسْلِمْ هِيَ، فَإِنْ أَسْلَمَ أَوْ أَسْلَمَتْ أَوْ عَقَلَ: رَجَعَتْ إلَى حُكْمِ ذَاتِ الأَبِ لِدُخُولِهِ فِي الأَمْرِ بِإِنْكَاحِهَا وَاسْتِئْذَانِهَا. وَالأَمَةُ الصَّغِيرَةُ بِكْرًا كَانَتْ أَوْ ثَيِّبًا لَيْسَ لَهَا أَبٌ فَلاَ يَجُوزُ لِسَيِّدِهَا إنْكَاحُهَا، لأََنَّهُ لَمْ يَأْتِ ذَلِكَ إِلاَّ فِي الأَبِ فَقَطْ، وَلَيْسَ لأََبِيهَا وَإِنْ كَانَ حُرًّا إنْكَاحُهَا إِلاَّ بِإِذْنِ سَيِّدِهَا، لأََنَّهُ بِذَلِكَ كَاسِبٌ عَلَى سَيِّدِهَا، إذْ هِيَ مَالٌ مِنْ مَالِهِ، وَقَدْ قَالَ تَعَالَى وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا. وَالْبُرْهَانُ عَلَى مَا قلنا مِنْ أَنَّهُ يَجُوزُ لِلسَّيِّدِ إنْكَاحُ أَمَتِهِ الَّتِي لَمْ تَبْلُغْ قَوْلُ اللَّهِ عَزَّ وَجَلَّ: وَأَنْكِحُوا الأَيَامَى مِنْكُمْ وَالصَّالِحِينَ مِنْ عِبَادِكُمْ وَإِمَائِكُمْ وَالصَّغِيرُ لاَ يُوصَفُ بِصَلاَحٍ فِي دِينِهِ، وَلاَ يَدْخُلُ فِي الصَّالِحِينَ، وَكُلُّ مُسْلِمٍ فَهُوَ مِنْ الصَّالِحِينَ بِقَوْلِ: لاَ إلَه إِلاَّ اللَّهُ مُحَمَّدٌ رَسُولُ اللَّهِ صلى الله عليه وسلم.

(9/463)

ولا أذن للوصى في النكاح أصلا لا للرجل ولا للمرأة
...
1825 - مَسْأَلَةٌ: وَلاَ إذْنَ لِلْوَصِيِّ فِي إنْكَاحٍ أَصْلاً، لاَ لِرَجُلٍ، وَلاَ لأَمْرَأَةٍ: صَغِيرَيْنِ كَانَا، أَوْ كَبِيرَيْنِ، لأََنَّ الصَّغِيرَيْنِ مِنْ الرِّجَالِ وَالنِّسَاءِ قَدْ ذَكَرْنَا أَنَّ الذَّكَرَ مِنْهُمَا لاَ يَجُوزُ أَنْ يُنْكِحَهُ أَبٌ، وَلاَ غَيْرُهُ، وَأَنَّ الأُُنْثَى مِنْهُمَا لاَ يَجُوزُ أَنْ يُنْكِحَهَا إِلاَّ الأَبُ وَحْدَهُ، وَأَمَّا الْكَبِيرَانِ فَلاَ يَخْلُوَانِ مِنْ أَنْ يَكُونَا مَجْنُونَيْنِ أَوْ عَاقِلَيْنِ. فَإِنْ كَانَا مَجْنُونَيْنِ فَقَدْ بَيَّنَّا أَنَّهُ لاَ يُنْكِحُهَا أَحَدٌ، لاَ أَبٌ، وَلاَ غَيْرُهُ. وَأَمَّا الْعَاقِلاَنِ الْبَالِغَانِ فَلاَ يَجُوزُ أَنْ يَكُونَ عَلَيْهِمَا وَصِيٌّ عَلَى مَا بَيَّنَّا فِي " كِتَابِ الْحَجْرِ " فَأَغْنَى، عَنْ إعَادَتِهِ. وَمِمَّنْ قَالَ: لاَ مَدْخَلَ لِلْوَصِيِّ فِي الإِنْكَاحِ: أَبُو حَنِيفَةَ، وَالشَّافِعِيُّ، وَأَبُو سُلَيْمَانَ، وَأَصْحَابُهُمْ فَإِنْ مَوَّهَ مُمَوِّهٌ بِالْخَبَرِ الَّذِي رُوِّينَاهُ مِنْ طَرِيقِ وَكِيعٍ، عَنْ يَحْيَى بْنِ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَبِيبَةَ، عَنْ جَدِّهِ، قَالَ: قَالَ

(9/463)

1826 - مَسْأَلَةٌ: وَمَنْ أَوْصَى إذَا مَاتَ أَنْ تُزَوَّجَ ابْنَتُهُ الْبِكْرُ الصَّغِيرَةُ أَوْ الْبَالِغُ فَهِيَ وَصِيَّةٌ فَاسِدَةٌ لاَ يَجُوزُ إنْفَاذُهَا. برهان ذَلِكَ: أَنَّ الصَّغِيرَةَ إذَا مَاتَ أَبُوهَا صَارَتْ يَتِيمَةً وَقَدْ جَاءَ النَّصُّ بِأَنْ لاَ تُنْكَحَ الْيَتِيمَةُ حَتَّى تُسْتَأْذَنَ، وَأَمَّا الْكَبِيرَةُ فَلَيْسَ لأََبِيهَا أَنْ يُزَوِّجَهَا فِي حَيَاتِهِ بِغَيْرِ إذْنِهَا فَكَيْفَ بَعْدَ مَوْتِهِ. وَقَدْ صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: إذَا مَاتَ أَحَدُكُمْ انْقَطَعَ عَمَلُهُ إِلاَّ مِنْ ثَلاَثٍ وَلَيْسَ مِنْ تِلْكَ الثَّلاَثِ وَهَذَا قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ، وَأَصْحَابِهِمْ.

(9/464)

1827- مَسْأَلَةٌ: وَلاَ يَجُوزُ النِّكَاحُ إِلاَّ بِاسْمِ الزَّوَاجِ أَوْ النِّكَاحِ، أَوْ التَّمْلِيكِ، أَوْ الإِمْكَانِ. وَلاَ يَجُوزُ بِلَفْظِ الْهِبَةِ، وَبِلَفْظٍ غَيْرِهَا لِمَا ذَكَرْنَا، أَوْ بِلَفْظِ الأَعْجَمِيَّةِ يُعَبَّرُ بِهِ، عَنِ الأَلْفَاظِ الَّتِي ذَكَرْنَا لِمَنْ يَتَكَلَّمُ بِتِلْكَ اللُّغَةِ وَيُحْسِنُهَا. برهان ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى: {فَانْكِحُوا مَا طَابَ لَكُمْ مِنْ النِّسَاءِ} . وَقَوْله تَعَالَى {وَأَنْكِحُوا الأَيَامَى مِنْكُمْ وَالصَّالِحِينَ مِنْ عِبَادِكُمْ وَإِمَائِكُمْ} . وَقَالَ عَزَّ وَجَلَّ: {فَلَمَّا قَضَى زَيْدٌ مِنْهَا وَطَرًا زَوَّجْنَاكَهَا} . وَرُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا سَعِيدُ بْنُ أَبِي مَرْيَمَ، حَدَّثَنَا أَبُو غَسَّانَ هُوَ مُحَمَّدُ بْنُ مُطَرِّفٍ الْمَدَنِيُّ حَدَّثَنِي أَبُو حَازِمٍ، عَنْ سَهْلِ بْنِ سَعْدٍ السَّاعِدِيِّ أَنَّ امْرَأَةً عَرَضَتْ نَفْسَهَا عَلَى النَّبِيِّ صلى الله عليه وسلم فَذَكَرَ الْحَدِيثَ وَالرَّجُلَ الَّذِي خَطَبَهَا، فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم : "وَقَدْ أَنْكَحْنَاكَهَا بِمَا مَعَكَ مِنْ الْقُرْآنِ" . وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، وَسُفْيَانَ الثَّوْرِيِّ، وَكِلاَهُمَا، عَنْ أَبِي حَازِمٍ، عَنْ سَهْلِ بْنِ سَعْدٍ السَّاعِدِيِّ، فَذَكَرَ الْحَدِيثَ، وَأَنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ لِلرَّجُلِ: "قَدْ مَلَّكْتُكَهَا بِمَا مَعَكَ مِنْ الْقُرْآنِ" . وَرُوِّينَا أَيْضًا: مِنْ طَرِيقِ عَبْدِ الْعَزِيزِ بْنِ أَبِي حَازِمٍ، عَنْ أَبِيهِ، عَنْ سَهْلِ بْنِ سَعْدٍ فَقَالَ فِيهِ: "فَقَدْ مَلَّكْتُكَهَا بِمَا مَعَكَ مِنْ الْقُرْآنِ" .
قال أبو محمد: فإن قيل: فَقَدْ رَوَى هَذَا الْحَدِيثَ سُفْيَانُ بْنُ عُيَيْنَةَ، عَنْ أَبِي حَازِمٍ، عَنْ سَهْلٍ فَقَالَ فِيهِ قَدْ أَنْكَحْتُكَهَا. وَرَوَاهُ: زَائِدَةُ، وَحَمَّادُ بْنُ زَيْدٍ، وَعَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ الدَّرَاوَرْدِيُّ، كُلُّهُمْ، عَنْ أَبِي حَازِمٍ، عَنْ سَهْلٍ، فَقَالُوا فِيهِ فَقَدْ زَوَّجْتُكَهَا فَعَلِّمْهَا مِنْ الْقُرْآنِ وَهُوَ مَوْطِنٌ وَاحِدٌ، وَرَجُلٌ وَاحِدٌ، وَامْرَأَةٌ وَاحِدَةٌ قَالَ: نَعَمْ، كُلُّ ذَلِكَ صَحِيحٌ. وَرُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا عَبْدَةُ، هُوَ ابْنُ سُلَيْمَانَ الصَّفَّارُ، حَدَّثَنَا عَبْدُ الصَّمَدِ، هُوَ ابْنُ عَبْدِ الْوَارِثِ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الْمُثَنَّى نَا ثُمَامَةُ بْنُ أَنَسِ بْنِ مَالِكٍ، عَنْ أَنَسِ بْنِ مَالِكٍ، عَنِ النَّبِيِّ صلى الله عليه وسلم أَنَّهُ كَانَ

(9/464)

1828 - مَسْأَلَةٌ: وَلاَ يَتِمُّ النِّكَاحُ إِلاَّ بِإِشْهَادِ عَدْلَيْنِ فَصَاعِدًا، أَوْ بِإِعْلاَنٍ عَامٍّ، فَإِنْ اسْتَكْتَمَ الشَّاهِدَانِ لَمْ يَضُرَّ ذَلِكَ شَيْئًا.حَدَّثَنَا مُحَمَّدُ بْنُ إسْمَاعِيلَ الْعُذْرِيُّ، وَمُحَمَّدُ بْنُ عِيسَى قَالاَ: ، حَدَّثَنَا مُحَمَّدُ بْنُ عَلِيٍّ الرَّازِيّ الْمُطَّوِّعِيُّ، حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ الْحَاكِمُ النَّيْسَابُورِيُّ قَالَ: سَمِعْت أَبَا بَكْرِ بْنَ إِسْحَاقَ الإِمَامَ يَقُولُ: حَدَّثَنِي أَبُو عَلِيٍّ الْحَافِظُ قَالَ الْحَاكِمُ: ثُمَّ سَأَلْت أَبَا عَلِيٍّ فَحَدَّثَنِي قَالَ: ، حَدَّثَنَا إِسْحَاقُ بْنُ أَحْمَدَ بْنِ إِسْحَاقَ الرَّقِّيُّ، حَدَّثَنَا أَبُو يُوسُفَ مُحَمَّدُ بْنُ أَحْمَدَ بْنِ الْحَجَّاجَ الرَّقِّيُّ، حَدَّثَنَا عِيسَى بْنُ يُونُسَ، حَدَّثَنَا ابْنُ جُرَيْجٍ، عَنْ سُلَيْمَانَ بْنِ مُوسَى، عَنِ الزُّهْرِيِّ، عَنْ عُرْوَةَ، عَنْ عَائِشَةَ قَالَتْ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: أَيُّمَا امْرَأَةٍ نَكَحَتْ بِغَيْرِ إذْنِ وَلِيِّهَا وَشَاهِدَيْ عَدْلٍ فَنِكَاحُهَا بَاطِلٌ، وَإِنْ دَخَلَ بِهَا فَلَهَا الْمَهْرُ، وَإِنْ اشْتَجَرُوا فَالسُّلْطَانُ وَلِيُّ مَنْ لاَ وَلِيَّ لَهُ.
قال أبو محمد: لاَ يَصِحُّ فِي هَذَا الْبَابِ شَيْءٌ، غَيْرُ هَذَا السَّنَدِ يَعْنِي ذِكْرَ شَاهِدَيْ عَدْلٍ وَفِي هَذَا كِفَايَةٌ لِصِحَّتِهِ.
فإن قيل: فَمِنْ أَيْنَ أَجَزْتُمْ النِّكَاحَ بِالإِعْلاَنِ الْفَاشِي، وَبِشَهَادَةِ رَجُلٍ وَامْرَأَتَيْنِ عُدُولٍ، وَبِشَهَادَةِ أَرْبَعِ نِسْوَةٍ عُدُولٍ قلنا: أَمَّا الإِعْلاَنُ: فَلأََنَّ كُلَّ مَنْ صَدَقَ فِي خَبَرٍ فَهُوَ فِي ذَلِكَ الْخَبَرِ عَدْلٌ صَادِقٌ بِلاَ شَكٍّ، فَإِذَا أُعْلِنَ النِّكَاحُ، فَالْمُعْلِنَانِ لَهُ بِهِ بِلاَ شَكٍّ صَادِقَانِ عَدْلاَنِ فِيهِ فَصَاعِدًا، وَكَذَلِكَ الرَّجُلُ وَالْمَرْأَتَانِ فِيهِمَا شَاهِدَا عَدْلٍ بِلاَ شَكٍّ، لأََنَّ الرَّجُلَ وَالْمَرْأَةَ إذَا أُخْبِرَ عَنْهُمَا غَلَبَ التَّذْكِيرُ. وَأَمَّا الأَرْبَعُ النِّسْوَةِ فَلِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: شَهَادَةُ الْمَرْأَةِ بِنِصْفِ شَهَادَةِ الرَّجُلِ وَقَدْ ذَكَرْنَاهُ [ بِإِسْنَادِهِ ] فِي "كِتَابِ الشَّهَادَاتِ". وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.وَقَالَ قَوْمٌ: إذَا اُسْتُكْتِمَ الشَّاهِدَانِ فَهُوَ

(9/465)

نِكَاحُ سِرٍّ، وَهُوَ بَاطِلٌ.
قال أبو محمد: وَهَذَا خَطَأٌ لِوَجْهَيْنِ: أَحَدُهُمَا أَنَّهُ لَمْ يَصِحَّ قَطُّ نَهْيٌ، عَنْ نِكَاحِ السِّرِّ إذَا شَهِدَ عَلَيْهِ عَدْلاَنِ. وَالثَّانِي أَنَّهُ لَيْسَ سِرًّا مَا عَلِمَهُ خَمْسَةٌ: النَّاكِحُ، وَالْمُنْكِحُ، وَالْمُنْكَحَةُ، وَالشَّاهِدَانِ قَالَ الشَّاعِرُ:
أَلاَ كُلُّ سِرٍّ جَاوَزَ اثْنَيْنِ شَائِعٌ
وَقَالَ غَيْرُهُ:
السِّرُّ يَكْتُمُهُ الأَثْنَانِ بَيْنَهُمَا ... وَكُلُّ سِرٍّ عَدَا الاِثْنَيْنِ مُنْتَشِرُ
وَمَنْ أَبَاحَ النِّكَاحَ الَّذِي يُسْتَكْتَمُ فِيهِ الشَّاهِدَانِ: أَبُو حَنِيفَةَ، وَالشَّافِعِيُّ، وَأَبُو سُلَيْمَانَ، وَأَصْحَابُهُمْ.

(9/466)

1829 - مَسْأَلَةٌ: وَالنِّكَاحُ جَائِزٌ بِغَيْرِ ذِكْرِ صَدَاقٍ، لَكِنْ بِأَنْ يَسْكُتَ جُمْلَةً فَإِنْ اشْتَرَطَ فِيهِ أَنْ لاَ صَدَاقَ عَلَيْهِ فَهُوَ نِكَاحٌ مَفْسُوخٌ أَبَدًا. برهان ذَلِكَ: قَوْلُ اللَّهِ عَزَّ وَجَلَّ: {لاَ جُنَاحَ عَلَيْكُمْ إنْ طَلَّقْتُمْ النِّسَاءَ مَا لَمْ تَمَسُّوهُنَّ أَوْ تَفْرِضُوا لَهُنَّ فَرِيضَةً} . فَصَحَّحَ اللَّهُ عَزَّ وَجَلَّ النِّكَاحَ الَّذِي لَمْ يُفْرَضْ فِيهِ لِلْمَرْأَةِ شَيْءٌ، إذْ صَحَّحَ فِيهِ الطَّلاَقَ، وَالطَّلاَقُ لاَ يَصِحُّ إِلاَّ بَعْدَ صِحَّةِ النِّكَاحِ. وَأَمَّا لَوْ اشْتَرَطَ فِيهِ أَنْ لاَ صَدَاقَ فَهُوَ مَفْسُوخٌ، لِقَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: كُلُّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ عَزَّ وَجَلَّ فَهُوَ بَاطِلٌ وَهَذَا شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ عَزَّ وَجَلَّ فَهُوَ بَاطِلٌ. بَلْ فِي كِتَابِ اللَّهِ عَزَّ وَجَلَّ إبْطَالُهُ، قَالَ تَعَالَى وَآتُوا النِّسَاءَ صَدُقَاتِهِنَّ نِحْلَةً فَإِذْ هُوَ بَاطِلٌ فَالنِّكَاحُ الْمَذْكُورُ لَمْ تَنْعَقِدْ صِحَّتُهُ إِلاَّ عَلَى تَصْحِيحِ مَا لاَ يَصِحُّ، فَهُوَ نِكَاحٌ لاَ صِحَّةَ لَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/466)

فاذا طلبت المنكحة التي لم يقرض لها صداق قضي لها به
...
1830 - مَسْأَلَةٌ: فَإِذَا طَلَبَتْ الْمُنْكَحَةُ الَّتِي لَمْ يُفْرَضْ لَهَا صَدَاقٌ قُضِيَ لَهَا بِهِ، فَإِنْ تَرَاضَتْ هِيَ وَزَوْجُهَا بِشَيْءٍ يَجُوزُ تَمَلُّكُهُ، فَهُوَ صَدَاقٌ، لاَ صَدَاقَ لَهَا غَيْرُهُ، فَإِنْ اُخْتُلِفَ قُضِيَ لَهَا بِصَدَاقِ مِثْلِهَا أَحَبَّ هُوَ أَوْ هِيَ، أَوْ كَرِهَتْ هِيَ أَوْ هُوَ. برهان ذَلِكَ أَنَّهُ لاَ خِلاَفَ فِي صِحَّةِ مَا يَتَرَاضَيَانِ بِهِ مِمَّا يَجُوزُ تَمَلُّكُهُ، وَإِنَّمَا خَالَفَ قَوْمٌ فِي بَعْضِ الأَعْدَادِ عَلَى مَا نُبَيِّنُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى وَقَوْلُهُمْ سَاقِطٌ نُبَيِّنُهُ بَعْدُ، بِحَوْلِ اللَّهِ تَعَالَى وَقُوَّتِهِ. وَأَمَّا الْقَضَاءُ عَلَيْهِ وَعَلَيْهَا بِمَهْرِ مِثْلِهَا، فَإِنَّهُ قَدْ أَوْجَبَ اللَّهُ عَزَّ وَجَلَّ لَهَا الصَّدَاقَ، وَلاَ بُدَّ مِنْ أَنْ يُقْضَى لَهَا بِهِ إذَا طَلَبَتْهُ. وَلاَ يَجُوزُ أَنْ يَلْزَمَ مَا طَلَبَتْهُ هِيَ، إذْ قَدْ تَطْلُبُ مِنْهُ مَا لَيْسَ فِي وُسْعِهِ. وَكَذَلِكَ لاَ يَجُوزُ أَنْ تُلْزَمَ هِيَ مَا أَعْطَاهَا، إذْ قَدْ يُعْطِيهَا فَلْسًا، وَلَمْ يَأْتِ نَصٌّ بِإِلْزَامِهَا ذَلِكَ، وَلاَ بِإِلْزَامِهِ مَا طَلَبَتْ، فَإِذْ قَدْ بَطَلَ هَذَانِ الْوَجْهَانِ فَلَمْ يَبْقَ إِلاَّ صَدَاقُ مِثْلِهَا، فَهُوَ الَّذِي يُقْضَى لَهَا بِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/466)

1831 - مَسْأَلَةٌ: وَلاَ يَجُوزُ لِلأَبِ أَنْ يُزَوِّجَ ابْنَتَهُ الصَّغِيرَةَ بِأَقَلَّ مِنْ مَهْرِ مِثْلِهَا، وَلاَ يَلْزَمُهَا حُكْمُ أَبِيهَا فِي ذَلِكَ وَتَبْلُغُ إلَى مَهْرِ مِثْلِهَا، وَلاَ بُدَّ. برهان ذَلِكَ أَنَّهُ حَقٌّ لَهَا بِقَوْلِ اللَّهِ عَزَّ وَجَلَّ:

(9/466)

ولا يحل للعبد لا للامة أن ينكحها الا باذن سيدها
...
1832 - مَسْأَلَةٌ: وَلاَ يَحِلُّ لِلْعَبْدِ، وَلاَ لِلأَمَةِ أَنْ يَنْكِحَا إِلاَّ بِإِذْنِ سَيِّدِهِمَا، فَأَيُّهُمَا نَكَحَ بِغَيْرِ إذْنِ سَيِّدِهِ عَالِمًا بِالنَّهْيِ الْوَارِدِ فِي ذَلِكَ فَعَلَيْهِ حَدُّ الزِّنَا، وَهُوَ زَانٍ، وَهِيَ زَانِيَةٌ، وَلاَ يُلْحَقُ الْوَلَدُ فِي ذَلِكَ. برهان ذَلِكَ: مَا رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا أَحْمَدُ بْنُ حَنْبَلٍ، وَعُثْمَانُ بْنُ أَبِي شَيْبَةَ، وَاللَّفْظُ لَهُ كِلاَهُمَا، عَنْ وَكِيعٍ، حَدَّثَنَا الْحَسَنُ بْنُ صَالِحٍ، عَنْ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ عَقِيلٍ، عَنْ جَابِرٍ، عَنْ عَبْدِ اللَّهِ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "أَيُّمَا عَبْدٍ تَزَوَّجَ بِغَيْرِ إذْنِ مَوْلاَهُ فَهُوَ عَاهِرٌ" . وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا ابْنُ جُرَيْحٍ، عَنْ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ عَقِيلٍ قَالَ: سَمِعْت جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ " قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: أَيُّمَا عَبْدٍ نَكَحَ بِغَيْرِ إذْنِ سَيِّدِهِ فَهُوَ عَاهِرٌ . وَاسْمُ " الْعَبْدِ " وَاقِعٌ عَلَى الْجِنْسِ، فَالذُّكُورُ وَالإِنَاثُ مِنْ الرَّقِيقِ دَاخِلُونَ تَحْتَ هَذَا الأَسْمِ. وَأَيْضًا: فَقَدْ صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم، أَنَّهُ قَالَ: "إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ" وَالأَمَةُ مَالٌ لِسَيِّدِهَا فَهِيَ حَرَامٌ عَلَيْهِ إِلاَّ بِإِنْكَاحِهَا إيَّاهُ بِنَصِّ كَلاَمِهِ عليه الصلاة والسلام وَهُوَ قَوْلُ طَائِفَةٍ مِنْ السَّلَفِ: رُوِّينَا، عَنْ عُمَرَ بْنِ الْخَطَّابِ: إذَا نَكَحَ الْعَبْدُ بِغَيْرِ إذْنِ مَوَالِيهِ فَنِكَاحُهُ حَرَامٌ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، حَدَّثَنَا ابْنُ جُرَيْجٍ أَخْبَرَنِي مُوسَى بْنُ عُقْبَةَ، عَنْ نَافِعٍ: أَنَّ ابْنَ عُمَرَ كَانَ يَرَى إنْكَاحَ الْعَبْدِ بِغَيْرِ إذْنِ سَيِّدِهِ زِنًى، وَيَرَى عَلَيْهِ الْحَدَّ، وَعَلَى الَّتِي نَكَحَ إذَا أَصَابَهَا إذَا عَلِمَتْ أَنَّهُ عَبْدٌ، وَيُعَاقَبُ الَّذِينَ أَنْكَحُوهَا. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ نَافِعٍ: أَنَّ ابْنَ عُمَرَ أَخَذَ عَبْدًا لَهُ نَكَحَ بِغَيْرِ إذْنِهِ فَفَرَّقَ بَيْنَهُمَا، وَأَبْطَلَ صَدَاقَهُ، وَضَرَبَهُ حَدًّا. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: إذَا تَزَوَّجَ الْعَبْدُ بِغَيْرِ إذْنِ سَيِّدِهِ جُلِدَ الْحَدَّ، وَفُرِّقَ بَيْنَهُمَا، وَرُدَّ الْمَهْرُ إلَى مَوْلاَهُ وَعُزِّرَ الشُّهُودُ الَّذِينَ زَوَّجُوهُ وَهَذَا مُسْنَدٌ فِي غَايَةِ الصِّحَّةِ، عَنِ ابْنِ عُمَرَ رضي الله عنهما. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ نَا مُغِيرَةُ، وَعُبَيْدَةُ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ، قَالَ الْمُغِيرَةُ فِي رِوَايَتِهِ عَنْهُ: إذَا فَرَّقَ الْمَوْلَى بَيْنَهُمَا

(9/467)

فَمَا وَجَدَ عِنْدَهَا مِنْ عَيْنِ مَالِ غُلاَمِهِ فَهُوَ لَهُ، وَمَا اسْتَهْلَكَهُ فَلاَ شَيْءَ عَلَيْهَا، وَقَالَ عُبَيْدَةُ فِي رِوَايَتِهِ عَنْهُ، وَمَا اسْتَهْلَكَتْ فَهُوَ دَيْنٌ عَلَيْهَا، قَالَ هُشَيْمٌ: وَهُوَ الْقَوْلُ. وَمِنْ طَرِيقِ شُعْبَةَ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ، وَحَمَّادِ بْنِ أَبِي سُلَيْمَانَ أَنَّهُمَا قَالاَ فِي الْعَبْدِ يَتَزَوَّجُ بِغَيْرِ إذْنِ سَيِّدِهِ أَنَّهُ يُفَرَّقُ بَيْنَهُمَا، وَيُنْتَزَعُ الصَّدَاقُ مِنْهَا، وَمَا اسْتَهْلَكَتْهُ كَانَ دَيْنًا عَلَيْهَا. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ فِرَاسٍ، عَنْ عَامِرٍ الشَّعْبِيِّ فِي الَّتِي يَتَزَوَّجُهَا الْعَبْدُ بِغَيْرِ إذْنِ سَيِّدِهِ قَالَ: يُؤْخَذُ مِنْهَا مَا لَمْ تَسْتَهْلِكْهُ وَمَا اسْتَهْلَكَتْ فَلاَ شَيْءَ. وَمِمَّنْ قَالَ: لاَ يَجُوزُ، وَلاَ إجَازَةَ فِيهِ لِلسَّيِّدِ لَوْ أَجَازَهُ الأَوْزَاعِيُّ، وَالشَّافِعِيُّ. وقال أبو حنيفة، وَمَالِكٌ: إنَّ نِكَاحَ الْعَبْدِ بِغَيْرِ إذْنِ سَيِّدِهِ لَيْسَ زِنًى، بَلْ إنْ أَجَازَهُ السَّيِّدُ جَازَ بِغَيْرِ تَجْدِيدِ عَقْدٍ. وَمَوَّهُوا فِي ذَلِكَ بِأَنْ قَالُوا: إنَّ الْخَبَرَ الَّذِي احْتَجَجْتُمْ بِهِ أَنَّهُ عَاهِرٌ لَيْسَ فِيهِ: إذَا وَطِئَهَا، وَأَنْتُمْ تَقُولُونَ: إذَا لَمْ يَطَأْهَا فَلَيْسَ عَاهِرًا قلنا: قَدْ صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم هَذَا الْخَبَرُ بِلَفْظِ "إذَا نَكَحَ " كَمَا أَوْرَدْنَاهُ آنِفًا وَنَكَحَ فِي اللُّغَةِ الَّتِي خَاطَبَنَا اللَّهُ تَعَالَى بِهَا وَخَاطَبَنَا بِهَا عليه الصلاة والسلام " يَقَعُ عَلَى الْعَقْدِ وَيَقَعُ عَلَى الْوَطْءِ " فَلاَ يَجُوزُ تَخْصِيصُ أَحَدِ الْمَعْنَيَيْنِ دُونَ الآخَرِ فَصَحَّ أَنَّهُ عليه الصلاة والسلام إنَّمَا جَعَلَهُ زَانِيًا إذَا تَزَوَّجَ وَنَكَحَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَالْعَجَبُ أَنَّهُمْ جَعَلُوا تَفْرِيقَ السَّيِّدِ إنْ فَرَّقَ طَلاَقًا، وَهَذَا خَطَأٌ فَاحِشٌ مِنْ وُجُوهٍ: أَحَدُهَا أَنَّهُ لاَ يَخْلُو عَقْدُ الْعَبْدِ عَلَى نَفْسِهِ بِغَيْرِ إذْنِ سَيِّدِهِ ضَرُورَةً مِنْ أَحَدِ وَجْهَيْنِ لاَ ثَالِثَ لَهُمَا إمَّا أَنْ يَكُونَ صَحِيحًا، وَأَمَّا أَنْ يَكُونَ بَاطِلاً. فَإِنْ كَانَ صَحِيحًا فَلاَ خِيَارَ لِلسَّيِّدِ فِي إبْطَالِ عَقْدٍ صَحِيحٍ. وَإِنْ كَانَ بَاطِلاً فَلاَ يَجُوزُ لِلسَّيِّدِ تَصْحِيحُ الْبَاطِلِ. وَمَا عَدَا هَذَا فَتَخْلِيطٌ، إِلاَّ أَنْ يَأْتِيَ بِهِ نَصٌّ فَيُوقَفَ عِنْدَهُ. وَيَكْفِي مِنْ هَذَا أَنَّهُ قَوْلٌ لَمْ يُوجِبْ صِحَّتَهُ قُرْآنٌ، وَلاَ سُنَّةٌ، وَلاَ قِيَاسٌ، وَلاَ رَأْيٌ لَهُ وَجْهٌ يُعْقَلُ، وَلاَ تَصِحُّ فِي هَذَا رِوَايَةٌ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ غَيْرُ الَّتِي رُوِّينَا، عَنِ ابْنِ عُمَرَ، وَجَاءَتْ رِوَايَةٌ لاَ تَصِحُّ، عَنْ عُمَرَ، وَعُثْمَانَ قَدْ خَالَفُوهَا أَيْضًا وَتَعَلَّقُوا بِرِوَايَةٍ وَاهِيَةٍ نُنَبِّهُ عَلَيْهَا إنْ شَاءَ اللَّهُ تَعَالَى لِئَلَّا يُمَوِّهُ بِهَا مُمَوِّهٌ، وَهِيَ: مَا رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، عَنِ الْعُمَرِيِّ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ، قَالَ: إذَا تَزَوَّجَ الْعَبْدُ بِغَيْرِ إذْنِ سَيِّدِهِ فَالطَّلاَقُ بِيَدِ السَّيِّدِ، وَإِذَا نَكَحَ بِإِذْنِ سَيِّدِهِ فَالطَّلاَقُ بِيَدِ الْعَبْدِ. وَرُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ قَالَ: ، حَدَّثَنَا ابْنُ أَبِي لَيْلَى، وَالْحَجَّاجُ، هُوَ ابْنُ أَرْطَاةَ وَالْمُغِيرَةُ، هُوَ ابْنُ مِقْسَمٍ وَيُونُسُ، هُوَ ابْنُ عُبَيْدٍ وَالْحُصَيْنُ، هُوَ ابْنُ عَبْدِ الرَّحْمَنِ وَإِسْمَاعِيلُ بْنُ أَبِي خَالِدٍ، قَالَ ابْنُ أَبِي لَيْلَى، وَالْحَجَّاجُ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ، وَقَالَ الْحَجَّاجُ أَيْضًا: عَنْ إبْرَاهِيمَ النَّخَعِيِّ، عَنْ شُرَيْحٍ، وَقَالَ الْمُغِيرَةُ: عَنْ إبْرَاهِيمَ النَّخَعِيِّ، وَقَالَ يُونُسُ: عَنِ الْحَسَنِ الْبَصْرِيِّ، وَقَالَ الْحُصَيْنُ، وَإِسْمَاعِيلُ: عَنِ الشَّعْبِيِّ، ثُمَّ اتَّفَقَ ابْنُ عُمَرَ، وَشُرَيْحٌ، وَإِبْرَاهِيمُ، وَالْحَسَنُ، وَالشَّعْبِيُّ، قَالُوا كُلُّهُمْ: إذَا

(9/468)

تَزَوَّجَ بِأَمْرِ مَوْلاَهُ فَالطَّلاَقُ بِيَدِهِ، وَإِذَا تَزَوَّجَ بِغَيْرِ أَمْرِهِ فَالأَمْرُ إلَى السَّيِّدِ إنْ شَاءَ جَمَعَ وَإِنْ شَاءَ فَرَّقَ.
قال أبو محمد: الْعُمَرِيُّ هُوَ عَبْدُ اللَّهِ بْنُ عُمَرَ بْنِ حَفْصٍ وَهُوَ ضَعِيفٌ. وَابْنُ أَبِي لَيْلَى سَيِّئُ الْحِفْظِ ضَعِيفٌ وَالْحَجَّاجُ هَالِكٌ. وَمِنْ السُّقُوطِ وَالْبَاطِلِ أَنْ تُعَارَضَ بِرِوَايَةِ هَؤُلاَءِ، عَنْ نَافِعٍ رِوَايَةُ مِثْلِ أَيُّوبَ السِّخْتِيَانِيِّ، وَمُوسَى بْنِ عُقْبَةَ، وَيُونُسَ بْنِ عُبَيْدٍ، عَنْ نَافِعٍ. وَالرِّوَايَةُ، عَنْ شُرَيْحٍ سَاقِطَةٌ، لأََنَّهَا، عَنِ الْحَجَّاجِ بْنِ أَرْطَاةَ. وَأَمَّا إبْرَاهِيمُ، وَالشَّعْبِيُّ، فَالرِّوَايَةُ عَنْهُمَا صَحِيحَةٌ، إِلاَّ أَنَّ أَبَا حَنِيفَةَ وَمَالِكًا خَالَفَاهُمَا فِي قَوْلِهِمَا فِي الْمَهْرِ، فَمَا نَعْلَمُهُمْ تَعَلَّقُوا إِلاَّ بِالْحَسَنِ وَحْدَهُ.

(9/469)

1833 - مَسْأَلَةٌ: وَلاَ تَكُونُ الْمَرْأَةُ وَلِيًّا فِي النِّكَاحِ، فَإِنْ أَرَادَتْ إنْكَاحَ أَمَتِهَا أَوْ عَبْدِهَا أَمَرَتْ أَقْرَبَ الرِّجَالِ إلَيْهَا مِنْ عَصَبَتِهَا أَنْ يَأْذَنَ لَهَا فِي النِّكَاحِ، فَإِنْ لَمْ يَكُنْ لَهَا عَاصِبٌ فَالسُّلْطَانُ يَأْذَنُ لَهَا فِي النِّكَاحِ. برهان ذَلِكَ: قَوْلُ اللَّهِ عَزَّ وَجَلَّ: {وَأَنْكِحُوا الأَيَامَى مِنْكُمْ وَالصَّالِحِينَ مِنْ عِبَادِكُمْ وَإِمَائِكُم} ْ. فَصَحَّ يَقِينًا أَنَّ الْمَأْمُورِينَ بِإِنْكَاحِ الْعَبِيدِ وَالإِمَاءِ هُمْ الْمَأْمُورُونَ بِإِنْكَاحِ الأَيَامَى، لأََنَّ الْخِطَابَ وَاحِدٌ، وَنَصَّ الآيَةِ يُوجِبُ أَنَّ الْمَأْمُورِينَ بِذَلِكَ الرِّجَالُ فِي إنْكَاحِ الأَيَامَى وَالْعَبِيدِ وَالإِمَاءِ. فَصَحَّ بِهَذَا أَنَّ الْمَرْأَةَ لاَ تَكُونُ وَلِيًّا فِي إنْكَاحِ أَحَدٍ أَصْلاً، لَكِنْ لاَ بُدَّ مِنْ إذْنِهَا فِي ذَلِكَ وَإِلَّا فَلاَ يَجُوزُ، لِقَوْلِ اللَّهِ تَعَالَى:وَمَنْ لَمْ يَسْتَطِعْ مِنْكُمْ طَوْلاً أَنْ يَنْكِحَ الْمُحْصَنَاتِ الْمُؤْمِنَاتِ فَمِنْ مَا مَلَكَتْ أَيْمَانُكُمْ مِنْ فَتَيَاتِكُمْ الْمُؤْمِنَاتِ وَاَللَّهُ أَعْلَمُ بِإِيمَانِكُمْ بَعْضُكُمْ مِنْ بَعْضٍ فَانْكِحُوهُنَّ بِإِذْنِ أَهْلِهِنَّ.

(9/469)

1834 - مَسْأَلَةٌ: وَلاَ يَحِلُّ لِلسَّيِّدِ إجْبَارُ أَمَتِهِ أَوْ عَبْدِهِ عَلَى النِّكَاحِ، لاَ مِنْ أَجْنَبِيٍّ، وَلاَ مِنْ أَجْنَبِيَّةٍ، وَلاَ أَحَدِهِمَا مِنْ الآخَرِ فَإِنْ فَعَلَ فَلَيْسَ نِكَاحًا. برهان ذَلِكَ: قَوْلُ اللَّهِ عَزَّ وَجَلَّ: {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا} . وَقَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم الَّذِي قَدْ ذَكَرْنَاهُ بِإِسْنَادِهِ لاَ تُنْكَحُ الْبِكْرُ حَتَّى تُسْتَأْذَنَ، وَلاَ تُنْكَحُ الثَّيِّبُ حَتَّى تُسْتَأْمَرَ وَهُوَ قَوْلُ الشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ. وقال أبو حنيفة فِي أَحَدِ قَوْلَيْهِ: لاَ يُزَوِّجْ السَّيِّدُ عَبْدَهُ إِلاَّ بِإِذْنِهِ، وَلَهُ أَنْ يُزَوِّجَ أَمَتَهُ بِغَيْرِ إذْنِهَا وَهُوَ قَوْلُ الْحَسَنِ بْنِ حَيٍّ. وَرُوِيَ، عَنْ سُفْيَانَ الثَّوْرِيِّ أَنَّهُ يُزَوِّجُهُمَا بِغَيْرِ إذْنِهَا. وَقَالَ أَبُو يُوسُفَ، وَمُحَمَّدُ بْنُ الْحَسَنِ: لَهُ أَنْ يُزَوِّجَ أَمَتَهُ مِنْ عَبْدِهِ وَإِنْ كَرِهَا جَمِيعًا وَرُوِيَ هَذَا أَيْضًا، عَنْ أَبِي حَنِيفَةَ. وقال مالك: يُكْرِهُ الرَّجُلُ أَمَتَهُ وَعَبْدَهُ عَلَى النِّكَاحِ، وَلاَ يُنْكِحْ أَمَتَهُ إِلاَّ بِمَهْرٍ يَدْفَعُهُ إلَيْهَا فَيَسْتَحِلُّ بِهِ فَرْجَهَا، وَلاَ يُزَوِّجْ أَمَتَهُ الْفَارِهَةَ مِنْ عَبْدِهِ الأَسْوَدِ لاَ مَنْظَرَ لَهُ إِلاَّ أَنْ يَكُونَ عَلَى وَجْهِ النَّظَرِ وَالصَّلاَحِ يُرِيدُ بِهِ عِفَّةَ الْغُلاَمِ،

(9/469)

1835 - مَسْأَلَةٌ: وَكُلُّ ثَيِّبٍ فَإِذْنُهَا فِي نِكَاحِهَا لاَ يَكُونُ إِلاَّ بِكَلاَمِهَا بِمَا يُعْرَفُ بِهِ رِضَاهَا، وَكُلُّ بِكْرٍ فَلاَ يَكُونُ إذْنُهَا فِي نِكَاحِهَا إِلاَّ بِسُكُوتِهَا، فَإِنْ سَكَتَتْ فَقَدْ أَذِنَتْ وَلَزِمَهَا النِّكَاحُ، فَإِنْ تَكَلَّمَتْ بِالرِّضَا أَوْ بِالْمَنْعِ أَوْ غَيْرِ ذَلِكَ، فَلاَ يَنْعَقِدُ بِهَذَا نِكَاحٌ عَلَيْهَا. برهان ذَلِكَ: مَا ذَكَرْنَاهُ قَبْلُ مِنْ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم فِي الْبِكْرِ إذْنُهَا صُمَاتُهَا، وَمَا رُوِّينَاهُ، عَنْ مُسْلِمٍ: حَدَّثَنِي عُبَيْدُ اللَّهِ بْنُ عُمَرَ الْقَوَارِيرِيُّ نَا خَالِدُ بْنُ الْحَارِثِ، حَدَّثَنَا هِشَامٌ هُوَ الدَّسْتُوَائِيُّ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ نَا أَبُو سَلَمَةَ، هُوَ ابْنُ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ، حَدَّثَنَا أَبُو هُرَيْرَةَ " أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: "لاَ تُنْكَحُ الأَيِّمُ حَتَّى تُسْتَأْمَرَ، وَلاَ تُنْكَحُ الْبِكْرُ حَتَّى تُسْتَأْذَنَ قَالُوا: يَا رَسُولَ اللَّهِ وَكَيْفَ إذْنُهَا قَالَ: أَنْ تَسْكُتَ" .
قال أبو محمد: فَذَهَبَ قَوْمٌ مِنْ الْخَوَالِفِ إلَى أَنَّ الْبِكْرَ إنْ تَكَلَّمَتْ بِالرِّضَا فَإِنَّ النِّكَاحَ يَصِحُّ بِذَلِكَ خِلاَفًا عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم وَعَلَى الصَّحَابَةِ، رضي الله عنهم،، فَسُبْحَانَ الَّذِي أَوْهَمَهُمْ أَنَّهُمْ أَصَحُّ أَذْهَانًا مِنْ أَصْحَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَأَوْقَعَ فِي نُفُوسِهِمْ أَنَّهُمْ وَقَفُوا عَلَى فَهْمٍ وَبَيَانٍ غَابَ عَنْهُ رَسُولُ اللَّهِ صلى الله عليه وسلم نَعُوذُ بِاَللَّهِ، عَنْ مِثْلِ هَذَا. فأما رَسُولُ اللَّهِ صلى الله عليه وسلم فَإِنَّهُ أَبْطَلَ النِّكَاحَ كَمَا تَسْمَعُونَ، عَنِ الْبِكْرِ مَا لَمْ تُسْتَأْذَنْ فَتَسْكُتَ، وَأَجَازَهُ إذَا اُسْتُأْذِنَتْ فَسَكَتَتْ بِقَوْلِهِ عليه الصلاة والسلام: "لاَ تُنْكَحُ الْبِكْرُ حَتَّى تُسْتَأْذَنَ وَإِذْنُهَا صُمَاتُهَا". وَأَمَّا الصَّحَابَةُ فَإِنَّهُمْ كَمَا أَوْرَدْنَا فِي الْخَبَرِ الْمَذْكُورِ آنِفًا لَمْ يَعْرِفُوا مَا إذْنُ الْبِكْرِ حَتَّى سَأَلُوا رَسُولَ اللَّهِ صلى الله عليه وسلم عَنْهُ، وَإِلَّا فَكَانَ سُؤَالُهُمْ عِنْدَ هَؤُلاَءِ فُضُولاً، وَحَاشَ لَهُمْ مِنْ ذَلِكَ، فَتَنَبَّهَ هَؤُلاَءِ لِمَا لَمْ يَتَنَبَّهْ لَهُ أَصْحَابُ رَسُولِ اللَّهِ صلى الله عليه وسلم وَلاَ نَبَّهَ عَنْهُ عليه السلام، وَهَذَا كَمَا تَرَوْنَ. وَمَا عَلِمْنَا أَحَدًا مِنْ السَّلَفِ رُوِيَ عَنْهُ أَنَّ كَلاَمَ الْبِكْرِ يَكُونُ رِضًا، وَقَدْ رُوِّينَا، عَنْ عُمَرَ بْنِ الْخَطَّابِ، وَعَلِيٍّ، وَغَيْرِهِمَا: أَنَّ إذْنَهَا هُوَ السُّكُوتُ. وَمِنْ عَجَائِبِ الدُّنْيَا قَوْلُ مَالِكٍ: إنَّ الْعَانِسَ الْبِكْرَ لاَ يَكُونُ إذْنُهَا إِلاَّ بِالْكَلاَمِ وَهَذَا مَعَ مُخَالَفَتِهِ لِنَصِّ كَلاَمِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَفِي غَايَةِ الْفَسَادِ لأََنَّهُ أَوْجَبَ فَرْضًا عَلَى الْعَانِسِ مَا أَسْقَطَهُ، عَنْ غَيْرِهَا فَلَوَدِدْنَا أَنْ يُعَرِّفُونَا الْحَدَّ الَّذِي إذَا بَلَغَتْهُ الْمَرْأَةُ انْتَقَلَ فَرْضُهَا إلَى مَا ذُكِرَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/471)

1836- مَسْأَلَةٌ: وَالصَّدَاقُ، وَالنَّفَقَةُ، وَالْكِسْوَةُ مَقْضِيٌّ بِهَا لِلْمَرْأَةِ عَلَى زَوْجِهَا الْمَمْلُوكِ كَمَا يُقْضَى بِهَا عَلَى الْحُرِّ، وَلاَ فَرْقَ سَوَاءٌ كَانَتْ حُرَّةً أَوْ أَمَةً وَالصَّدَاقُ لِلأَمَةِ إِلاَّ أَنَّ لِلسَّيِّدِ أَنْ يَنْتَزِعَهُ كَسَائِرِ مَالِهَا. برهان ذَلِكَ: قَوْلُ اللَّهِ عَزَّ وَجَلَّ: {وَآتُوا النِّسَاءَ صَدُقَاتِهِنَّ نِحْلَةً} . وَقَوْله تَعَالَى فِي الأَيَامَى: {فَانْكِحُوهُنَّ بِإِذْنِ أَهْلِهِنَّ وَآتُوهُنَّ أُجُورَهُنَّ} . فَخَاطَبَ تَعَالَى الأَزْوَاجَ عُمُومًا، لَمْ يَخُصَّ حُرًّا مِنْ عَبْدٍ، وَأَوْجَبَ بِنَصِّ كَلاَمِهِ الَّذِي لاَ يُعَارِضُهُ إِلاَّ مَخْذُولٌ إيتَاءَ الصَّدَاقِ لِلأَمَةِ لاَ لِغَيْرِهَا. وَكَذَلِكَ أَوْجَبَ اللَّهُ عَزَّ وَجَلَّ النَّفَقَةَ، وَالْكِسْوَةَ، وَالإِسْكَانَ عَلَى الأَزْوَاجِ لِلزَّوْجَاتِ، فَإِنْ عَجَزَ الْعَبْدُ أَوْ الْحُرُّ، عَنِ الصَّدَاقِ أَوْ بَعْضِهِ، وَعَنِ النَّفَقَةِ، وَالْكِسْوَةِ أَوْ بَعْضِهَا، فَالصَّدَاقُ دَيْنٌ عَلَيْهِ فِي ذِمَّتِهِ، وَالنَّفَقَةُ وَالْكِسْوَةُ سَاقِطَةٌ عَنْهُ، وَيُؤْخَذُ كُلٌّ مِنْ خَرَاجِ الْعَبْدِ وَمِنْ سَائِرِ كَسْبِهِ وَهُوَ قَوْلُ الشَّعْبِيِّ. كَمَا رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ، حَدَّثَنَا الشَّيْبَانِيُّ هُوَ أَبُو إِسْحَاقَ، عَنِ الشَّعْبِيِّ قَالَ: يَبْدَأُ الْعَبْدُ بِنَفَقَتِهِ عَلَى أَهْلِهِ قَبْلَ الَّذِي عَلَيْهِ لِمَوَالِيهِ يَعْنِي نَفَقَةَ امْرَأَتِهِ. وقال أبو حنيفة، وَأَصْحَابُهُ: إذَا تَزَوَّجَ الْعَبْدُ بِإِذْنِ مَوْلاَهُ فَالْمَهْرُ عَلَيْهِ فَإِنْ دَخَلَ بِهَا وَجَبَ بَيْعُهُ فِي الصَّدَاقِ وَفِي النَّفَقَةِ، فَإِنْ فَدَاهُ السَّيِّدُ فَذَلِكَ لَهُ، وَإِنْ أَسْلَمَهُ لِلْمَرْأَةِ وَجَبَتْ رَقَبَتُهُ لِلْمَرْأَةِ مِلْكًا وَانْفَسَخَ النِّكَاحُ. قَالُوا: فَلَوْ أَنْكَحَ عَبْدَهُ أَمَتَهُ فَلاَ يَحْتَاجُ فِي ذَلِكَ إلَى صَدَاقٍ أَصْلاً لاَ قَبْلَ الدُّخُولِ، وَلاَ بَعْدَهُ. وقال مالك: الْمَهْرُ فِي ذِمَّةِ الْعَبْدِ وَيُؤْخَذُ مِنْ مَالِهِ إنْ وُهِبَ لَهُ، وَلاَ يُؤْخَذُ مِنْ خَرَاجِهِ، فَإِنْ لَمْ يُوجَدْ لَهُ مَالٌ وُهِبَ لَهُ، فَهُوَ دَيْنٌ فِي ذِمَّتِهِ إذَا أُعْتِقَ. وَقَالَ الأَوْزَاعِيُّ: الْمَهْرُ فِي ذِمَّةِ الزَّوْجِ إذَا أُعْتِقَ. وَقَالَ اللَّيْثُ: السَّيِّدُ ضَامِنٌ لِنَفَقَةِ الْمَرْأَةِ إنْ لَمْ يَكُنْ لِلْعَبْدِ مَالٌ، فَإِنْ كَانَ لِلْعَبْدِ فَضْلُ مَالٍ أُخِذَتْ نَفَقَةُ امْرَأَتِهِ مِنْهُ، فَإِنْ لَمْ يَكُنْ لَهُ فَضْلُ مَالٍ، عَنْ خَرَاجِهِ فُرِّقَ بَيْنَهُمَا. وقال الشافعي: الصَّدَاقُ فِي ذِمَّةِ الْعَبْدِ وَالنَّفَقَةُ عَلَيْهِ إنْ كَانَ مَأْذُونًا لَهُ فِي التِّجَارَةِ.
قال أبو محمد رضي الله عنه: تَخْصِيصُ الشَّافِعِيِّ الْمَأْذُونَ لَهُ فِي التِّجَارَةِ لاَ وَجْهَ لَهُ، وَقَدْ يَكْسِبُ الْمَالَ مِنْ غَيْرِ التِّجَارَةِ، لَكِنْ بِعَمَلٍ أَوْ مِنْ صَنِيعَةٍ. وَأَمَّا قَوْلُ اللَّيْثِ: إنْ لَمْ يَكُنْ لِلْعَبْدِ، عَنْ خَرَاجِهِ فَضْلٌ فُرِّقَ بَيْنَهُ وَبَيْنَ امْرَأَتِهِ فَخَطَأٌ، لأََنَّهُ لاَ يَخْفَى مِنْ الْعَبِيدِ مَنْ لَهُ فَضْلٌ، عَنْ خَرَاجِهِ مِمَّنْ لاَ فَضْلَ لَهُ عَنْهُ، لأََنَّهُ إذَا جَعَلَ الْخَرَاجَ لِلسَّيِّدِ لاَ يُخْرِجُ مِنْهُ نَفَقَةَ الزَّوْجَةِ فَقَدْ صَارَ النِّكَاحُ لَغْوًا إذَا تَيَقَّنَ أَنَّ الْفَسْخَ يَتْلُوهُ. وَأَمَّا تَخْصِيصُ مَالِكٍ أَنْ تُؤْخَذَ النَّفَقَةُ وَالصَّدَاقُ مِنْ غَيْرِ خَرَاجِهِ، فَقَوْلٌ بِلاَ برهان، لأََنَّ الْخَرَاجَ كَسَائِرِ كَسْبِ الْعَبْدِ لاَ يَكُونُ

(9/472)

ِللسَّيِّدِ فِيهِ حَقٌّ أَصْلاً، إِلاَّ حَتَّى يَصِحَّ مِلْكُ الْعَبْدِ لَهُ بِإِجَازَتِهِ أَوْ بِبَيْعِهِ فِيهِ، فَإِذَا صَحَّ مِلْكُ الْعَبْدِ لَهُ كَانَ لِلسَّيِّدِ حِينَئِذٍ أَنْ يَأْخُذَهُ مِنْهُ، وَلاَ شَكَّ فِي أَنَّ السَّيِّدَ لَمْ يَمْلِكْ قَطُّ مِنْ خَرَاجِ الْعَبْدِ فَلْسًا قَبْلَ أَنْ يَجِبَ لِلْعَبْدِ بِعِلْمِهِ أَوْ بِبَيْعِهِ فِيهِ، فَإِذَا صَارَ لِلْعَبْدِ فَلَيْسَ السَّيِّدُ أَوْلَى بِهِ مِنْ سَائِرِ مَنْ لَهُ عِنْدَ الْعَبْدِ حَقٌّ، كَالزَّوْجَةِ وَالْغُرَمَاءِ. وَأَمَّا قَوْلُ أَبِي حَنِيفَةَ فَفِي غَايَةِ الْفَسَادِ، لأََنَّهُ أَجَازَ نِكَاحًا بِلاَ صَدَاقٍ وَهَذَا خِلاَفُ الْقُرْآنِ كَمَا أَوْرَدْنَا ثُمَّ جَعَلَ نِكَاحَهُ الَّذِي أَمَرَ اللَّهُ تَعَالَى بِهِ بِرِضَا سَيِّدِهِ وَوَطْأَهُ لأَمْرَأَتِهِ الَّتِي أَبَاحَ اللَّهُ تَعَالَى وَطْأَهُ لَهَا وَيَأْجُرُهُ عَلَيْهِ جِنَايَةً وَدَيْنًا يُبَاعُ فِيهِ أَوْ تُسَلَّمُ رَقَبَتُهُ، وَلاَ شَكَّ فِي أَنَّ رَقَبَةَ الْعَبْدِ مِلْكٌ لِلسَّيِّدِ، فَبِأَيِّ شَيْءٍ أَبَاحَ لَهَا مَالَ السَّيِّدِ الَّذِي حَرَّمَهُ اللَّهُ تَعَالَى عَلَيْهَا وَهَذَا كَلاَمٌ يُغْنِي سَمَاعُهُ، عَنْ تَكَلُّفِ الرَّدِّ عَلَيْهِ مَعَ أَنَّهُ قَوْلٌ لاَ يُعْلَمُ أَحَدٌ قَالَهُ قَبْلَهُمْ. وَقَدْ ذَكَرَ بَعْضَهُمْ فِي ذَلِكَ مَا رُوِّينَاهُ مِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ: لاَ بَأْسَ أَنْ يُزَوِّجَ الرَّجُلُ أَمَتَهُ عَبْدَهُ بِغَيْرِ مَهْرٍ.
قال أبو محمد: وَهَذَا تَمْوِيهٌ مِنْ الَّذِي أَوْرَدَ هَذَا الْخَبَرَ، لأََنَّ ابْنَ عَبَّاسٍ إنَّمَا عَنَى بِغَيْرِ ذِكْرِ مَهْرٍ، وَهَذَا جَائِزٌ لِكُلِّ أَحَدٍ حَتَّى إذَا طَلَبَتْهُ أَوْ طَلَبَهُ وَرَثَتُهَا قُضِيَ لَهَا أَوْ لَهُمْ كَمَا أَمَرَ اللَّهُ تَعَالَى بِذَلِكَ.

(9/473)

1837 - مَسْأَلَةٌ: وَلاَ يَكُونُ الْكَافِرُ وَلِيًّا لِلْمُسْلِمَةِ، وَلاَ الْمُسْلِمُ وَلِيًّا لِلْكَافِرَةِ، الأَبُ وَغَيْرُهُ سَوَاءٌ، وَالْكَافِرُ وَلِيٌّ لِلْكَافِرَةِ الَّتِي هِيَ وَلِيَّتُهُ يُنْكِحُهَا مِنْ الْمُسْلِمِ وَالْكَافِرِ. برهان ذَلِكَ: قَوْلُ اللَّهِ عَزَّ وَجَلَّ: {وَالْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ} وَقَالَ تَعَالَى: {وَاَلَّذِينَ كَفَرُوا بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ} . وَهُوَ قَوْلُ مَنْ حَفِظْنَا قَوْلَهُ، إِلاَّ ابْنَ وَهْبٍ صَاحِبَ مَالِكٍ قَالَ: إنَّ الْمُسْلِمَ يَكُونُ وَلِيًّا لأَبْنَتِهِ الْكَافِرَةِ فِي إنْكَاحِهَا مِنْ الْمُسْلِمِ أَوْ مِنْ الْكَافِرِ وَهَذَا خَطَأٌ لِمَا ذَكَرْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/473)

1838 - مَسْأَلَةٌ: وَجَائِزٌ لِوَلِيِّ الْمَرْأَةِ أَنْ يُنْكِحَهَا مِنْ نَفْسِهِ إذَا رَضِيَتْ بِهِ زَوْجًا وَلَمْ يَكُنْ أَحَدٌ أَقْرَبَ إلَيْهَا مِنْهُ، وَإِلَّا فَلاَ، وَهُوَ قَوْلُ مَالِكٍ، وَأَبِي حَنِيفَةَ. وَذَهَبَ الشَّافِعِيُّ، وَأَبُو سُلَيْمَانَ إلَى أَنْ لاَ يُنْكِحَهَا هُوَ مِنْ نَفْسِهِ. وَاحْتَجُّوا بِأَنَّ النِّكَاحَ يَحْتَاجُ إلَى نَاكِحٍ وَمُنْكِحٍ، فَلاَ يَجُوزُ أَنْ يَكُونَ النَّاكِحُ هُوَ الْمُنْكِحُ. وَقَالَ أَصْحَابُ الْقِيَاسِ مِنْهُمْ: كَمَا لاَ يَبِيعُ مِنْ نَفْسِهِ كَذَلِكَ لاَ يُنْكِحُ مِنْ نَفْسِهِ. قَالَ عَلِيٌّ: وَاحْتَجُّوا أَيْضًا بِمَا رُوِّينَاهُ مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ، حَدَّثَنَا مُحَمَّدُ بْنُ سَالِمٍ، عَنِ الشَّعْبِيِّ: أَنَّ الْمُغِيرَةَ بْنَ شُعْبَةَ خَطَبَ بِنْتَ عَمِّهِ عُرْوَةَ بْنِ مَسْعُودٍ فَأَرْسَلَ إلَى عَبْدِ اللَّهِ بْنِ أَبِي عَقِيلٍ فَقَالَ: زَوِّجْنِيهَا فَقَالَ: مَا كُنْت لأََفْعَلَ، أَنْتَ أَمِيرُ الْبَلَدِ، وَابْنُ عَمِّهَا فَأَرْسَلَ الْمُغِيرَةُ إلَى عُثْمَانَ بْنِ أَبِي الْعَاصِ فَزَوَّجَهَا مِنْهُ.

(9/473)

1839- مَسْأَلَةٌ: وَلاَ يَحِلُّ لِلزَّانِيَةِ أَنْ تَنْكِحَ أَحَدًا، لاَ زَانِيًا، وَلاَ عَفِيفًا حَتَّى تَتُوبَ، فَإِذَا تَابَتْ حَلَّ لَهَا الزَّوَاجُ مِنْ عَفِيفٍ حِينَئِذٍ. وَلاَ يَحِلُّ لِلزَّانِي الْمُسْلِمِ أَنْ يَتَزَوَّجَ مُسْلِمَةً لاَ زَانِيَةً، وَلاَ عَفِيفَةً حَتَّى يَتُوبَ، فَإِذَا تَابَ حَلَّ لَهُ نِكَاحُ الْعَفِيفَةِ الْمُسْلِمَةِ حِينَئِذٍ. وَلِلزَّانِي الْمُسْلِمِ أَنْ يَنْكِحَ كِتَابِيَّةً عَفِيفَةً وَإِنْ لَمْ يَتُبْ، فَإِنْ وَقَعَ شَيْءٌ مِمَّا ذَكَرْنَا فَهُوَ مَفْسُوخٌ أَبَدًا، فَإِنْ نَكَحَ

(9/474)

عَفِيفٌ عَفِيفَةً ثُمَّ زَنَى أَحَدُهُمَا أَوْ كِلاَهُمَا لَمْ يُفْسَخْ النِّكَاحُ بِذَلِكَ. وَقَدْ قَالَ بِهَذَا طَائِفَةٌ مِنْ السَّلَفِ: كَمَا رُوِّينَا مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نَا وَكِيعٌ، عَنْ عَمْرِو بْنِ مَرْوَانَ، عَنْ عَبْدِ الرَّحْمَنِ الصُّدَائِيِّ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ: أَنَّ رَجُلاً أَتَى إلَيْهِ فَقَالَ: إنَّ لِي ابْنَةَ عَمٍّ أَهْوَاهَا، وَقَدْ كُنْت نِلْت مِنْهَا فَقَالَ لَهُ عَلِيٌّ: إنْ كَانَ شَيْئًا بَاطِنًا يَعْنِي الْجِمَاعَ فَلاَ، وَإِنْ كَانَ شَيْئًا ظَاهِرًا يَعْنِي الْقُبْلَةَ فَلاَ بَأْسَ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ إدْرِيسَ الأَوْدِيُّ، عَنْ لَيْثِ بْنِ أَبِي سُلَيْمٍ، عَنِ ابْنِ سَابِطٍ: أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ أُتِيَ بِمَحْدُودٍ تَزَوَّجَ غَيْرَ مَحْدُودَةٍ فَفَرَّقَ بَيْنَهُمَا. وَمِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ الْقَاضِي، حَدَّثَنَا عَلِيُّ بْنُ عَبْدِ اللَّهِ، حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ، حَدَّثَنَا شُعْبَةُ، حَدَّثَنَا قَتَادَةُ، وَالْحَكَمُ بْنُ عُتَيْبَةَ، كِلاَهُمَا، عَنْ سَالِمِ بْنِ أَبِي الْجَعْدِ، عَنْ أَبِيهِ، عَنِ ابْنِ مَسْعُودٍ فِي الَّذِي يَتَزَوَّجُ الْمَرْأَةَ بَعْدَ أَنْ زَنَى بِهَا قَالَ ابْنُ مَسْعُودٍ: لاَ يَزَالاَنِ زَانِيَيْنِ. وبه إلى عَلِيِّ بْنِ عَبْدِ اللَّهِ، حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ وَعَبْدُ الرَّزَّاقِ، قَالَ عَبْدُ الرَّزَّاقِ: ، حَدَّثَنَا مَعْمَرٌ، ثُمَّ اتَّفَقَ سُفْيَانُ، وَمَعْمَرٌ، قَالاَ جَمِيعًا: ، حَدَّثَنَا الْحَكَمُ بْنُ أَبَانَ أَنَّهُ سَأَلَ سَالِمَ بْنَ عَبْدِ اللَّهِ بْنِ عُمَرَ، عَنِ الرَّجُلِ يَزْنِي بِالْمَرْأَةِ ثُمَّ يَنْكِحُهَا فَقَالَ سَالِمٌ: سُئِلَ، عَنْ ذَلِكَ ابْنُ مَسْعُودٍ فَقَالَ: {وَهُوَ الَّذِي يَقْبَلُ التَّوْبَةَ} ، عَنْ عِبَادِهِ الآيَةَ.
قال أبو محمد: الْقَوْلاَنِ مِنْهُ مُتَّفِقَانِ، لأََنَّهُ إنَّمَا أَبَاحَ نِكَاحَهَا بَعْدَ التَّوْبَةِ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا وَكِيعٌ، عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ، عَنِ الشَّعْبِيِّ قَالَ: قَالَتْ عَائِشَةُ أُمُّ الْمُؤْمِنِينَ رضي الله عنها: لاَ يَزَالاَنِ زَانِيَيْنِ مَا اصْطَحَبَا يَعْنِي: الرَّجُلَ يَتَزَوَّجُ امْرَأَةً زَنَى بِهَا. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا أَسْبَاطٌ، عَنْ مُطَرِّفٍ، عَنْ أَبِي الْجَهْمِ، عَنِ الْبَرَاءِ بْنِ عَازِبٍ فِي الرَّجُلِ يَفْجُرُ بِالْمَرْأَةِ ثُمَّ يُرِيدُ نِكَاحَهَا قَالَ: لاَ يَزَالاَنِ زَانِيَيْنِ أَبَدًا. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا عَبْدُ الأَعْلَى، عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ: إذَا تَابَا وَأَصْلَحَا فَلاَ بَأْسَ يَعْنِي الرَّجُلَ يَزْنِي بِالْمَرْأَةِ ثُمَّ يُرِيدُ نِكَاحَهَا. وَمِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ، حَدَّثَنَا عَبْدُ الْوَاحِدِ بْنُ غِيَاثٍ، حَدَّثَنَا أَبُو عَوَانَةَ، عَنْ مُوسَى بْنِ السَّائِبِ، عَنْ مُعَاوِيَةَ بْنِ قُرَّةَ، عَنِ ابْنِ عُمَرَ أَنَّهُ سُئِلَ، عَنْ رَجُلٍ فَجَرَ بِامْرَأَةٍ أَيَتَزَوَّجُهَا قَالَ: إنْ تَابَا وَأَصْلَحَا. وَمِنْ طَرِيقِ إسْمَاعِيلَ، حَدَّثَنَا حَجَّاجُ بْنُ الْمِنْهَالِ، وَسُلَيْمَانُ بْنُ حَرْبٍ قَالاَ جَمِيعًا: ، حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ، عَنْ حَبِيبٍ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: لاَ يَنْكِحُ الْمَجْلُودُ إِلاَّ مَجْلُودَةً. وَمِنْ طَرِيقِ إسْمَاعِيلَ نَا سُلَيْمَانُ بْنُ حَرْبٍ، حَدَّثَنَا أَبُو هِلاَلٍ، حَدَّثَنَا قَتَادَةُ، عَنِ الْحَسَنِ قَالَ: قَالَ عُمَرُ بْنُ الْخَطَّابِ: لَقَدْ هَمَمْت أَنْ لاَ أَدَعَ أَحَدًا أَصَابَ فَاحِشَةً فِي الإِسْلاَمِ يَتَزَوَّجُ مُحْصَنَةً، فَقَالَ لَهُ أُبَيّ بْنُ كَعْبٍ: يَا أَمِيرَ الْمُؤْمِنِينَ: الشِّرْكُ أَعْظَمُ مِنْ ذَلِكَ، فَقَدْ يُقْبَلُ مِنْهُ إذَا تَابَ.

(9/475)

وَمِنْ طَرِيقِ إسْمَاعِيلَ نَا عَلِيُّ بْنُ عَبْدِ اللَّهِ، حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ قَالَ: قَالَ عُبَيْدُ اللَّهِ بْنُ أَبِي يَزِيدَ: سَمِعْت ابْنَ عَبَّاسٍ يَقُولُ: {الزَّانِي لاَ يَنْكِحُ إِلاَّ زَانِيَةً} قَالَ: هُوَ حُكْمٌ بَيْنَهُمَا. وَصَحَّ مِثْلُ هَذَا، عَنْ إبْرَاهِيمَ النَّخَعِيِّ، وَسَعِيدِ بْنِ الْمُسَيِّبِ، وَصِلَةَ بْنِ أَشْيَمَ وَعَطَاءٍ، وَسُلَيْمَانَ بْنِ يَسَارٍ، وَمَكْحُولٍ، وَالزُّهْرِيِّ، وَابْنِ قُسَيْطٍ، وَقَتَادَةَ، وَغَيْرِهِمْ وَقَدْ جَاءَ إبَاحَةُ نِكَاحِهِمَا، عَنْ أَبِي بَكْرٍ، وَعُمَرَ، وَابْنِ عَبَّاسٍ، وَابْنِ عُمَرَ.
قال أبو محمد: وَالْحُجَّةُ لِقَوْلِنَا هُوَ قَوْلُ اللَّهِ عَزَّ وَجَلَّ: {الزَّانِي لاَ يَنْكِحُ إِلاَّ زَانِيَةً أَوْ مُشْرِكَةً وَالزَّانِيَةُ لاَ يَنْكِحُهَا إِلاَّ زَانٍ أَوْ مُشْرِكٌ وَحُرِّمَ ذَلِكَ عَلَى الْمُؤْمِنِينَ} . فَقَالَ قَوْمٌ: رُوِيَ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، أَنَّهُ قَالَ: يَزْعُمُونَ أَنَّهَا نُسِخَتْ بِالآيَةِ الَّتِي بَعْدَهَا وَأَنْكِحُوا الأَيَامَى مِنْكُمْ وَالصَّالِحِينَ مِنْ عِبَادِكُمْ وَإِمَائِكُمْ.
قال أبو محمد: وَهَذِهِ دَعْوَى بِلاَ برهان، وَلاَ يَجُوزُ أَنْ يُقَالَ فِي قُرْآنٍ، أَوْ سُنَّةٍ: هَذَا مَنْسُوخٌ إِلاَّ بِيَقِينٍ يَقْطَعُ بِهِ، لاَ بِظَنٍّ لاَ يَصِحُّ وَإِنَّمَا الْفَرْضُ اسْتِعْمَالُ النُّصُوصِ كُلِّهَا. فَمَعْنَى قوله تعالى: {وَأَنْكِحُوا الأَيَامَى مِنْكُمْ} . وَقَوْله تَعَالَى {فَانْكِحُوا مَا طَابَ لَكُمْ مِنْ النِّسَاءِ مَثْنَى} إِلاَّ مَا حُرِّمَ عَلَيْكُمْ مِنْ الأَقَارِبِ وَغَيْرِهِنَّ، هَذَا مَا لاَ شَكَّ فِيهِ، وَنِكَاحُ الزَّانِيَةِ وَنِكَاحُ الزَّانِي لِمُؤْمِنَةٍ مِمَّا حُرِّمَ عَلَيْنَا، فَهُوَ مُسْتَثْنًى مِنْ ذَلِكَ الْعُمُومِ بِلاَ شَكٍّ كَاسْتِثْنَاءِ سَائِرِ مَا حُرِّمَ عَلَيْنَا مِنْ النِّسَاءِ. وَقَالَ آخَرُونَ: مَعْنَى يَنْكِحُ هَهُنَا: يَطَأُ، لَيْسَ مَعْنَاهُ: يَتَزَوَّجُ.
قال أبو محمد وَهَذِهِ دَعْوَى أُخْرَى بِلاَ برهان، وَتَخْصِيصٌ لِلآيَةِ بِالظَّنِّ الْكَاذِبِ، وَلَوْ كَانَ مَا قَالُوهُ لَحُرِّمَ عَلَى الزَّوْجِ وَطْءُ زَوْجَتِهِ إذَا زَنَتْ وَهَذَا لاَ يَقُولُونَهُ. فَإِنْ قَالُوا: إنَّمَا حُرِّمَ وَطْؤُهَا بِالزِّنَا فَقَطْ قلنا: وَهَذِهِ زِيَادَةٌ فِي التَّخْصِيصِ بِلاَ برهان، وَدَعْوَى كَاذِبَةٌ بِيَقِينٍ، إذْ لاَ دَلِيلَ عَلَيْهَا، وَهَذَا لاَ يَحِلُّ فِي دِينِ اللَّهِ عَزَّ وَجَلَّ مَعَ أَنَّهُ تَفْسِيرٌ كَاذِبٌ بِيَقِينِ، لأََنَّنَا قَدْ نَجِدُ الزَّانِيَ يَسْتَكْرِهُ الْعَفِيفَةَ الْمُسْلِمَةَ فَيَكُونُ زَانِيًا بِغَيْرِ زَانِيَةٍ وَحَاشَ لِلَّهِ مِنْ أَنْ نَقُولَ مَا يَدْفَعُهُ الْعِيَانُ. وَإِنَّمَا الرِّوَايَةُ، عَنْ أَبِي بَكْرٍ، وَعُمَرَ رضي الله عنهما بِحَضْرَةِ الصَّحَابَةِ، فَكَمَا حَدَّثَنَا يَحْيَى بْنُ عَبْدِ الرَّحْمَنِ بْنِ مَسْعُودٍ، حَدَّثَنَا أَحْمَدُ بْنُ دُحَيْمٍ، حَدَّثَنَا إبْرَاهِيمُ بْنُ حَمَّادٍ، حَدَّثَنَا إسْمَاعِيلُ بْنُ إِسْحَاقَ الْقَاضِي، حَدَّثَنَا عَلِيُّ بْنُ عَبْدِ اللَّهِ، هُوَ ابْنُ الْمَدِينِيِّ، حَدَّثَنَا يَحْيَى بْنُ زَكَرِيَّا بْنِ أَبِي زَائِدَةَ حَدَّثَنَا مُحَمَّدُ بْنُ إِسْحَاقَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: بَيْنَمَا أَبُو بَكْرٍ الصِّدِّيقُ فِي الْمَسْجِدِ إذْ جَاءَ رَجُلٌ فَلاَثَ عَلَيْهِ لَوْثًا مِنْ كَلاَمٍ وَهُوَ دَهِشٌ فَقَالَ أَبُو بَكْرٍ لِعُمَرَ: قُمْ فَانْظُرْ فِي شَأْنِهِ، فَإِنَّ لَهُ شَأْنًا. فَقَامَ إلَيْهِ عُمَرُ، فَقَالَ لَهُ: إنَّ ضَيْفًا ضَافَنِي فَزَنَى بِابْنَتِهِ فَضَرَبَ عُمَرُ فِي صَدْرَهُ، وَقَالَ لَهُ: قَبَّحَك اللَّهُ، أَلاَ سَتَرْت عَلَى ابْنَتِك، فَأَمَرَ بِهِمَا أَبُو بَكْرٍ فَضُرِبَا الْحَدَّ، ثُمَّ زَوَّجَ أَحَدَهُمَا الآخَرَ، ثُمَّ أَمَرَ بِهِمَا أَنْ يُغَرَّبَا حَوْلاً.

(9/476)

قال أبو محمد: هَذَا لاَ حُجَّةَ لَهُمْ فِيهِ، لأََنَّ الأَظْهَرَ أَنَّهُ كَانَ بَعْدَ تَوْبَتِهِمَا وَهُوَ حُجَّةٌ عَلَيْهِمْ، لأََنَّ فِيهِ أَنَّ أَبَا بَكْرٍ غَرَّبَهُمَا حَوْلاً، وَالْحَنَفِيُّونَ لاَ يَرَوْنَ تَغْرِيبًا فِي الزِّنَا جُمْلَةً. وَالْمَالِكِيُّونَ لاَ يَرَوْنَ تَغْرِيبَ الْمَرْأَةِ فِي الزِّنَا. فَهَذَا فِعْلُ أَبِي بَكْرٍ، وَعُمَرَ بِحَضْرَةِ الصَّحَابَةِ، رضي الله عنهم، بِخِلاَفِهِمْ. وَرُوِّينَا مِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ الْقَاضِي، حَدَّثَنَا عَلِيُّ بْنُ الْمَدِينِيِّ نَا يَزِيدُ بْنُ زُرَيْعٍ، حَدَّثَنَا حَبِيبٌ هُوَ الْمُعَلِّمُ قَالَ: جَاءَ رَجُلٌ مِنْ أَهْلِ الْكُوفَةِ إلَى عَمْرِو بْنِ شُعَيْبٍ، فَقَالَ لَهُ: أَلاَ تَعْجَبُ مِنْ الْحَسَنِ يَزْعُمُ أَنَّ الْمَجْلُودَ الزَّانِيَ لاَ يَنْكِحُ إِلاَّ مِثْلَهُ، يَتَأَوَّلُ بِذَلِكَ هَذِهِ الآيَةَ الزَّانِي لاَ يَنْكِحُ إِلاَّ زَانِيَةً أَوْ مُشْرِكَةً فَقَالَ لَهُ عَمْرُو بْنُ شُعَيْبٍ: وَمَا تَعْجَبُ، حَدَّثَنَا سَعِيدُ بْنُ أَبِي سَعِيدٍ الْمَقْبُرِيُّ، عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: لاَ يَنْكِحُ الزَّانِي الْمَجْلُودُ إِلاَّ مِثْلَهُ . وَكَانَ عَبْدُ اللَّهِ بْنُ عَمْرٍو يُنَادِي بِهِ نِدَاءً: ، حَدَّثَنَا حُمَامٌ، حَدَّثَنَا عَبَّاسُ بْنُ أَصْبَغَ، حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ، حَدَّثَنَا بَكْرٌ، هُوَ ابْنُ حَمَّادٍ، حَدَّثَنَا مُسَدَّدٌ، حَدَّثَنَا الْمُعْتَمِرُ، هُوَ ابْنُ سُلَيْمَانَ التَّيْمِيُّ قَالَ: سَمِعْت أَبِي يَقُولُ: حَدَّثَنِي الْحَضْرَمِيُّ بْنُ لاَحِقٍ، عَنِ الْقَاسِمِ بْنِ مُحَمَّدِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ، عَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم اسْتَأْذَنَهُ رَجُلٌ مِنْ الْمُهَاجِرِينَ فِي امْرَأَةٍ يُقَالُ لَهَا: أُمُّ مَهْزُولٍ أَوْ ذَكَرَ لَهُ أَمْرَهَا، فَقَالَ لَهُ رَسُولُ اللَّهِ صلى الله عليه وسلم الزَّانِي لاَ يَنْكِحُ إِلاَّ زَانِيَةً أَوْ مُشْرِكَةً، فَأُنْزِلَتْ {وَالزَّانِيَةُ لاَ يَنْكِحُهَا إِلاَّ زَانٍ أَوْ مُشْرِكٌ} . وَمِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا مُوسَى بْنُ إسْمَاعِيلَ، حَدَّثَنَا أَبَانُ، هُوَ ابْنُ يَزِيدَ الْعَطَّارُ، عَنْ يَحْيَى، هُوَ ابْنُ أَبِي كَثِيرٍ، عَنْ إبْرَاهِيمَ بْنِ عَبْدِ اللَّهِ بْنِ قَارِظٍ، عَنِ السَّائِبِ بْنِ يَزِيدَ، عَنْ رَافِعِ بْنِ خَدِيجٍ " أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ فِي حَدِيثٍ: وَمَهْرُ الْبَغِيِّ خَبِيثٌ.
قال أبو محمد: لاَ يُسَمَّى فِي الدَّيَّانَةِ، وَلاَ فِي اللُّغَةِ أُجْرَةُ الزِّنَا مَهْرًا، إنَّمَا الْمَهْرُ فِي الزَّوَاجِ، فَإِذَا حَرَّمَ رَسُولُ اللَّهِ صلى الله عليه وسلم مَهْرَهَا فَقَدْ حَرَّمَ زَوَاجَهَا، إذْ لاَ بُدَّ فِي الزَّوَاجِ مِنْ مَهْرٍ ضَرُورَةً، هَذَا لاَ إشْكَالَ فِيهِ، فَإِذَا تَابَتْ فَلَيْسَ مَهْرُهَا مَهْرَ بَغِيٍّ فَهُوَ حَلاَلٌ، وَمَنْ ادَّعَى غَيْرَ هَذَا، فَقَدْ ادَّعَى مَا لاَ برهان لَهُ بِهِ، فَهُوَ بَاطِلٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَأَمَّا الَّتِي تَزَوَّجَهَا عَفِيفٌ وَهِيَ عَفِيفَةٌ ثُمَّ زَنَى أَحَدُهُمَا أَوْ كِلاَهُمَا، فَإِنَّمَا قلنا: إنَّهُ لاَ يُفْسَخُ نِكَاحُهُمَا لِمَا رُوِّينَاهُ مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ نَا إِسْحَاقُ بْنُ إبْرَاهِيمَ، هُوَ ابْنُ رَاهْوَيْهِ نَا النَّضْرُ بْنُ شُمَيْلٍ، حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ، حَدَّثَنَا هَارُونُ بْنُ رِئَابٍ، عَنْ عَبْدِ اللَّهِ بْنِ عُبَيْدِ اللَّهِ بْنِ عُمَيْرٍ، عَنِ ابْنِ عَبَّاسٍ أَنَّ رَجُلاً قَالَ: يَا رَسُولَ اللَّهِ، إنَّ تَحْتِي امْرَأَةً جَمِيلَةً لاَ تَرُدُّ يَدَ لاَمِسٍ قَالَ طَلِّقْهَا، قَالَ: إنِّي لاَ أَصْبِرُ عَنْهَا قَالَ: فَأَمْسِكْهَا. وَقَدْ أَقَرَّ مَاعِزٌ بِالزِّنَا وَهُوَ مُحْصَنٌ فَسَأَلَ رَسُولُ اللَّهِ صلى الله عليه وسلم عَنْهُ أَبِكْرٌ أَمْ ثَيِّبٌ فَقِيلَ لَهُ: بَلْ ثَيِّبٌ، فَأَمَرَ بِرَجْمِهِ وَلَمْ يَفْسَخْ نِكَاحَهُ. وَقَدْ جَاءَ فِي هَذَا خِلاَفٌ قَدِيمٌ: رُوِّينَا مِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ الْقَاضِي، حَدَّثَنَا الْحَجَّاجُ بْنُ

(9/477)

الْمِنْهَالِ، حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ، عَنْ قَتَادَةَ أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ قَالَ فِي الْبِكْرِ إذَا زَنَى قَبْلَ أَنْ يَدْخُلَ بِأَهْلِهِ: جَلْدُ الْحَدِّ، فَيُفَرَّقُ بَيْنَهُ وَبَيْنَ أَهْلِهِ، وَلَهَا نِصْفُ الصَّدَاقِ، فَإِنْ زَنَتْ هِيَ جُلِدَتْ وَفُرِّقَ بَيْنَهُمَا، وَلاَ صَدَاقَ لَهَا. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا ابْنُ إدْرِيسَ الأَوْدِيُّ هُوَ عَبْدُ اللَّهِ، عَنْ أَشْعَثَ، عَنْ أَبِي الزُّبَيْرِ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ، قَالَ: الْبِكْرُ إذَا زَنَتْ جُلِدَتْ وَفُرِّقَ بَيْنَهَا وَبَيْنَ زَوْجِهَا وَلَيْسَ لَهَا شَيْءٌ وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ، حَدَّثَنَا عَبْدَةُ، عَنْ سَعِيدٍ، عَنْ عَلِيِّ بْنِ ثَابِتٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: إذَا رَأَى أَحَدُكُمْ امْرَأَتَهُ عَلَى فَاحِشَةٍ أَوْ أُمَّ وَلَدِهِ فَلاَ يَقْرَبَنَّهَا وَهُوَ قَوْلُ الْحَسَنِ، وطَاوُوس، وَالنَّخَعِيِّ، وَحَمَّادِ بْنِ أَبِي سُلَيْمَانَ، وَغَيْرِهِمْ وَلَكِنْ لاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم. وَهَاهُنَا خَبَرٌ لَوْ صَحَّ لَقُلْنَا بِهِ: رُوِّينَاهُ مِنْ طَرِيقِ سَعِيدِ بْنِ الْمُسَيِّبِ، عَنْ بَصْرَةَ بْنِ أَكْثَمَ أَنَّ امْرَأَةً زَنَتْ، فَجَعَلَ رَسُولُ اللَّهِ صلى الله عليه وسلم وَلَدَهَا عَبْدًا لِزَوْجِهَا، وَلاَ نَعْلَمُ لِسَعِيدٍ سَمَاعًا مِنْ بَصْرَةَ، وَقَدْ قَالَ بَعْضُهُمْ: نَضْرَةَ.

(9/478)

ولا يحل أن يخطب امراة معتدة من طلاق أو وفاة
...
1840 - مَسْأَلَةٌ: وَلاَ يَحِلُّ لأََحَدٍ أَنْ يَخْطُبَ امْرَأَةً مُعْتَدَّةً مِنْ طَلاَقٍ أَوْ وَفَاةٍ، فَإِنْ تَزَوَّجَهَا قَبْلَ تَمَامِ الْعِدَّةِ فُسِخَ أَبَدًا دَخَلَ بِهَا أَوْ لَمْ يَدْخُلْ، طَالَتْ مَدَّتُهُ مَعَهَا أَوْ لَمْ تَطُلْ، وَلاَ تَوَارُثَ بَيْنَهُمَا، وَلاَ نَفَقَةَ لَهَا عَلَيْهِ، وَلاَ صَدَاقَ، وَلاَ مَهْرَ لَهَا. فَإِنْ كَانَ أَحَدُهُمَا عَالِمًا فَعَلَيْهِ حَدُّ الزِّنَا مِنْ الرَّجْمِ وَالْجَلْدِ، وَكَذَلِكَ إنْ عَلِمَا جَمِيعًا، وَلاَ يُلْحَقُ الْوَلَدُ بِهِ إنْ كَانَ عَالِمًا. وَإِنْ كَانَا جَاهِلَيْنِ فَلاَ شَيْءَ عَلَيْهِمَا، فَإِنْ كَانَ أَحَدُهُمَا جَاهِلاً، فَلاَ حَدَّ عَلَى الْجَاهِلِ، فَإِنْ كَانَ هُوَ الْجَاهِلَ فَالْوَلَدُ بِهِ لاَحِقٌ، فَإِذَا فُسِخَ النِّكَاحُ وَتَمَّتْ عِدَّتُهَا فَلَهُ أَنْ يَتَزَوَّجَهَا إنْ أَرَادَتْ ذَلِكَ كَسَائِرِ النَّاسِ، إِلاَّ أَنْ يَكُونَ الرَّجُلُ طَلَّقَ امْرَأَتَهُ فَلَهُ أَنْ يَرْتَجِعَهَا فِي عِدَّتِهَا مِنْهُ مَا لَمْ يَكُنْ طَلاَقَ ثَلاَثٍ. وَكَذَلِكَ الرَّجُلُ تَكُونُ تَحْتَهُ الأَمَةُ وَيَدْخُلُ بِهَا فَتَعْتِقُ فَتُخَيَّرُ فَتَخْتَارُ فِرَاقَهُ وَيُفْسَخُ نِكَاحُهُ فَتَعْتَدُّ بِحَمْلٍ أَوْ بِالأَطْهَارِ أَوْ بِالشُّهُورِ، فَلَهُ وَحْدَهُ دُونَ سَائِرِ النَّاسِ أَنْ يَخْطُبَهَا فِي عِدَّتِهَا مِنْهُ فَإِنْ رَضِيَتْ بِهِ فَلَهُ نِكَاحُهَا وَوَطْؤُهَا. برهان مَا قلنا: قَوْلُ اللَّهِ عَزَّ وَجَلَّ، {وَلاَ جُنَاحَ عَلَيْكُمْ فِيمَا عَرَّضْتُمْ بِهِ مِنْ خِطْبَةِ النِّسَاءِ أَوْ أَكْنَنْتُمْ فِي أَنْفُسِكُمْ عَلِمَ اللَّهُ أَنَّكُمْ سَتَذْكُرُونَهُنَّ وَلَكِنْ لاَ تُوَاعِدُوهُنَّ سِرًّا إِلاَّ أَنْ تَقُولُوا قَوْلاً مَعْرُوفًا، وَلاَ تَعْزِمُوا عُقْدَةَ النِّكَاحِ حَتَّى يَبْلُغَ الْكِتَابُ أَجَلَهُ وَاعْلَمُوا أَنَّ اللَّهَ يَعْلَمُ مَا فِي أَنْفُسِكُمْ فَاحْذَرُوهُ} . وَأَمَّا قَوْلُنَا: لاَ تَوَارُثَ، وَلاَ نَفَقَةَ، وَلاَ كِسْوَةَ، وَلاَ صَدَاقَ بِكُلِّ حَالٍ جَهْلاً أَوْ عِلْمًا، فَلأََنَّهُ لَيْسَ نِكَاحَهَا، لأََنَّ اللَّهَ تَعَالَى أَحَلَّ النِّكَاحَ وَلَمْ يُحِلَّ هَذَا الْعَقْدَ بِلاَ خِلاَفٍ مِنْ أَحَدٍ، فَإِذْ لَيْسَ نِكَاحًا فَلاَ تَوَارُثَ، وَلاَ كِسْوَةَ، وَلاَ نَفَقَةَ، إِلاَّ فِي نِكَاحٍ. وَأَمَّا إلْحَاقُ الْوَلَدِ بِالرَّجُلِ الْجَاهِلِ فَلاَ خِلاَفَ فِيهِ. وَأَمَّا وُجُوبُ الْحَدِّ عَلَى الْعَالِمِ فَلأََنَّ اللَّهَ تَعَالَى يَقُولُ:

(9/478)

{وَاَلَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ إِلاَّ عَلَى أَزْوَاجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ فَمَنْ ابْتَغَى وَرَاءَ ذَلِكَ فَأُولَئِكَ هُمْ الْعَادُونَ} . وَهَذِهِ لَيْسَتْ زَوْجًا، وَلاَ مِلْكَ يَمِينٍ فَهُوَ عَاهِرٌ. وَقَدْ قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "الْوَلَدُ لِلْفِرَاشِ وَلِلْعَاهِرِ الْحَجَرُ" . فَلَمْ يَجْعَلْ عليه الصلاة والسلام إِلاَّ فِرَاشًا أَوْ عِهْرًا، وَهَذِهِ لَيْسَتْ فِرَاشًا فَهُوَ عِهْرٌ، وَالْعِهْرُ الزِّنَا، وَعَلَى الزَّانِي الْحَدُّ: وَلاَ حَدَّ عَلَى الْجَاهِلِ الْمُخْطِئِ، لِقَوْلِ اللَّهِ تَعَالَى:وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ. وَلِقَوْلِهِ تَعَالَى لأَُنْذِرَكُمْ بِهِ وَمَنْ بَلَغَ وَهَذَا لَمْ يَبْلُغْهُ، فَلاَ شَيْءَ عَلَيْهِ. وَأَمَّا الْمُعْتَقَةُ تُخَيَّرُ: فَلأََنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ لَهَا لَوْ رَاجَعْتِيهِ وَسَنَذْكُرُهُ فِي بَابِهِ إنْ شَاءَ اللَّهُ عَزَّ وَجَلَّ. وَأَمَّا قَوْلُنَا: إنَّ النَّاكِحَ فِي الْعِدَّةِ الْوَاطِئَ فِيهَا جَاهِلاً كَانَ أَوْ عَالِمًا فَحُدَّ وَكَانَ غَيْرَ مُحْصَنٍ وَلَمْ تُحَدَّ هِيَ لِجَهْلِهَا أَوْ لَمْ تُرْجَمْ، لأََنَّهَا كَانَتْ بِكْرًا مُعْتَدَّةً مِنْ وَفَاةٍ فَلَهُ أَنْ يَتَزَوَّجَهَا بَعْدَ تَمَامِ عِدَّتِهَا الَّتِي تَزَوَّجَهَا فِيهَا، فَلأََنَّ اللَّهَ عَزَّ وَجَلَّ ذَكَرَ لَنَا كُلَّ مَا حَرَّمَ عَلَيْنَا مِنْ النِّسَاءِ فِي قوله تعالى: حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُمْ وَبَنَاتُكُمْ الآيَةَ إلَى قوله تعالى: وَأُحِلَّ لَكُمْ مَا وَرَاءَ ذَلِكُمْ فَلَمْ يَذْكُرْ لَنَا الْمَنْكُوحَةَ فِي الْعِدَّةِ الْمَدْخُولَ بِهَا فِيهَا فِي جُمْلَةِ مَا حَرَّمَ عَلَيْنَا ابْتِدَاءَ النِّكَاحِ فِيهَا بَعْدَ تَمَامِ عِدَّتِهَا، فَإِذْ لَمْ يَذْكُرْهَا تَعَالَى، لاَ فِي هَذِهِ الآيَةِ، وَلاَ فِي غَيْرِهَا، وَلاَ عَلَى لِسَانِ رَسُولِ اللَّهِ صلى الله عليه وسلم وَقَدْ أَحَلَّهَا اللَّهُ تَعَالَى فِي الْقُرْآنِ نَصًّا بِقَوْلِهِ عَزَّ وَجَلَّ: {وَأُحِلَّ لَكُمْ مَا وَرَاءَ ذَلِكُمْ أَنْ تَبْتَغُوا بِأَمْوَالِكُمْ مُحْصِنِينَ غَيْرَ مُسَافِحِينَ} وَقَوْلُنَا هَذَا هُوَ قَوْلُ الْحَسَنِ، وَحَمَّادِ بْنِ أَبِي سُلَيْمَانَ، وَأَبِي حَنِيفَةَ وَأَصْحَابِهِ، وَسُفْيَانَ الثَّوْرِيِّ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ، وَأَصْحَابِهِمْ. وَقَالَ سَعِيدُ بْنُ الْمُسَيِّبِ وَرَبِيعَةُ، وَمَالِكٌ، وَاللَّيْثُ، وَالأَوْزَاعِيُّ، لاَ تَحِلُّ لَهُ أَبَدًا. وقال مالك، وَاللَّيْثُ: وَلاَ بِمِلْكِ الْيَمِينِ، وَمَا لِمَنْ قَالَ هَذَا حُجَّةٌ أَصْلاً إِلاَّ شَغْبَتَانِ: إحْدَاهُمَا أَنَّهُمْ قَالُوا: تَعَجَّلَ شَيْئًا قَبْلَ وَقْتِهِ فَوَاجِبٌ أَنْ يُحَرَّمَ عَلَيْهِ فِي الأَبَدِ كَالْقَاتِلِ الْعَامِدِ يُمْنَعُ الْمِيرَاثَ.
قال أبو محمد: وَهَذَا مِنْ أَسْخَفِ قَوْلٍ يُسْمَعُ، قَبْلَ كُلِّ شَيْءٍ: مِنْ أَيْنَ وَضَحَ لَهُمْ تَحْرِيمُ الْمِيرَاثِ عَلَى الْقَاتِلِ، وَلاَ نَصَّ يَصِحُّ فِيهِ، وَلاَ إجْمَاعَ قَدْ أَوْجَبَ الْمِيرَاثَ لِقَاتِلِ الْعَمْدِ: الزُّهْرِيُّ، وَسَعِيدُ بْنُ جُبَيْرٍ، وَغَيْرُهُمَا. ثُمَّ مِنْ أَيْنَ لَهُمْ أَنَّ مَنْ تَعَجَّلَ شَيْئًا قَبْلَ وَقْتِهِ وَجَبَ أَنْ يُحَرَّمَ عَلَيْهِ أَبَدًا وَأَيُّ نَصٍّ جَاءَ بِهَذَا أَوْ أَيُّ عَقْلٍ دَلَّ عَلَيْهِ ثُمَّ لَوْ صَحَّ لَهُمْ أَنَّ الْقَاتِلَ يُمْنَعُ مِنْ الْمِيرَاثِ فَمِنْ أَيْنَ لَهُمْ أَنَّ ذَلِكَ لِتَعَجُّلِهِ إيَّاهُ قَبْلَ وَقْتِهِ وَكُلُّ هَذَا كَذِبٌ وَظَنٌّ فَاسِدٌ وَتَخَرُّصٌ بِالْبَاطِلِ، وَيَلْزَمُهُمْ إنْ طَرَدُوا هَذَا الدَّلِيلَ السَّخِيفَ أَنْ يَقُولُوا فِيمَنْ غَصَبَ مَالَ مُوَرِّثِهِ: أَنْ يُحَرَّمَ عَلَيْهِ فِي الأَبَدِ، لأََنَّهُ اسْتَعْجَلَهُ قَبْلَ وَقْتِهِ. وَأَنْ يَقُولُوا فِي امْرَأَةٍ

(9/479)

سَافَرَتْ فِي عِدَّتِهَا: أَنْ يُحَرَّمَ عَلَيْهَا السَّفَرُ أَبَدًا. وَمَنْ تَطَيَّبَ فِي إحْرَامِهِ: أَنْ يُحَرَّمَ عَلَيْهِ الطِّيبُ أَبَدًا. وَأَنْ يَقُولُوا فِيمَنْ اشْتَهَى شَيْئًا وَهُوَ صَائِمٌ فِي رَمَضَانَ فَأَكَلَهُ، أَوْ وَطِئَ جَارِيَتَهُ أَوْ أَمَتَهُ وَهُوَ صَائِمٌ فِي رَمَضَانَ أَوْ وَهِيَ حَائِضٌ: أَنْ يُحَرَّمَ عَلَيْهِ ذَلِكَ الطَّعَامُ فِي الأَبَدِ، وَتُحَرَّمَ تِلْكَ الأَمَةُ أَوْ امْرَأَتُهُ فِي الأَبَدِ، لأََنَّهُ تَعَجَّلَ كُلَّ ذَلِكَ قَبْلَ وَقْتِهِ، وَاَلَّذِي يَلْزَمُهُمْ أَكْثَرُ مِنْ هَذَا. وَالثَّانِيَةُ رِوَايَةٌ، عَنْ عُمَرَ رضي الله عنه مُنْقَطِعَةٌ: مِنْهَا: مَا حَدَّثَنَاهُ يُونُسُ بْنُ عَبْدِ اللَّهِ، حَدَّثَنَا أَحْمَدُ بْنُ عَبْدِ اللَّهِ بْنِ عَبْدِ الرَّحِيمِ، حَدَّثَنَا أَحْمَدُ بْنُ خَالِدٍ، حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ، حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ، حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ، حَدَّثَنَا صَالِحُ بْنُ مُسْلِمٍ قَالَ: قُلْت لِلشَّعْبِيِّ: رَجُلٌ طَلَّقَ امْرَأَتَهُ تَطْلِيقَةً فَجَاءَ آخَرُ فَتَزَوَّجَهَا فِي عِدَّتِهَا فَقَالَ الشَّعْبِيُّ: قَالَ عُمَرُ بْنُ الْخَطَّابِ: يُفَرَّقُ بَيْنَهَا وَبَيْنَ زَوْجِهَا، وَتُكْمِلُ عِدَّتَهَا الأُُولَى، وَتَأْتَنِفُ مِنْ هَذِهِ عِدَّةً جَدِيدَةً، وَيُجْعَلُ صَدَاقُهَا فِي بَيْتِ الْمَالِ، وَلاَ يَتَزَوَّجُهَا أَبَدًا وَيَصِيرُ الأَوَّلُ خَاطِبًا. وَقَالَ عَلِيُّ بْنُ أَبِي طَالِبٍ: يُفَرَّقُ بَيْنَهُمَا، وَتُكْمِلُ عِدَّتَهَا الأُُولَى، وَتَسْتَقْبِلُ مِنْ هَذَا عِدَّةً جَدِيدَةً وَلَهَا الصَّدَاقُ بِمَا اسْتَحَلَّ مِنْ فَرْجِهَا، وَيَصِيرُ كِلاَهُمَا خَاطِبَيْنِ قَدْ أَخْبَرْتُكَ بِقَوْلِ هَذَيْنِ، فَإِنْ أَخْبَرْتُكَ بِرَأْيٍ فَبُلْ عَلَيْهِ. وَجَاءَ هَذَا، عَنْ عُمَرَ مِنْ طُرُقٍ لَيْسَ مِنْهَا شَيْءٌ يَتَّصِلُ، وَرُوِيَ خِلاَفُهَا كَمَا ذَكَرْنَا، عَنْ عَلِيٍّ، وَابْنِ مَسْعُودٍ. قال أبو محمد: لاَ عَجَبَ أَعْجَبُ مِنْ تَعَلُّقِ هَؤُلاَءِ الْقَوْمِ بِرِوَايَاتٍ مُنْقَطِعَةٍ، عَنْ عُمَرَ قَدْ خَالَفَهُ عَلِيٌّ فِيهَا، فَمَنْ جَعَلَ قَوْلَ أَحَدِهِمَا أَوْلَى مِنْ الآخَرِ بِلاَ برهان وَثَانِيَةٌ أَنَّهُمْ قَدْ خَالَفُوا عُمَرَ فِيمَا صَحَّ عَنْهُ يَقِينًا مِنْ هَذِهِ الْقَضِيَّةِ إذْ جَعَلَ مَهْرَهَا فِي بَيْتِ الْمَالِ كَمَا رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، عَنْ زَكَرِيَّا بْنِ أَبِي زَائِدَةَ، وَإِسْمَاعِيلَ بْنِ أَبِي خَالِدٍ، كِلاَهُمَا، عَنِ الشَّعْبِيِّ، عَنْ مَسْرُوقٍ أَنَّ امْرَأَةً نُكِحَتْ فِي عِدَّتِهَا فَفَرَّقَ بَيْنَهُمَا عُمَرُ، وَجَعَلَ مَهْرَهَا فِي بَيْتِ الْمَالِ، وَقَالَ: نِكَاحُهَا حَرَامٌ، وَمَهْرُهَا حَرَامٌ. حَدَّثَنَا يُونُسُ بْنُ عَبْدِ اللَّهِ، حَدَّثَنَا أَبُو بَكْرِ بْنُ أَحْمَدَ بْنِ خَالِدٍ، حَدَّثَنَا أُبَيٌّ، حَدَّثَنَا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ، حَدَّثَنَا أَبُو عُبَيْدٍ الْقَاسِمُ بْنُ سَلَّامٍ، حَدَّثَنَا يَزِيدُ، عَنْ دَاوُد بْنِ أَبِي هِنْدَ، عَنِ الشَّعْبِيِّ، عَنْ مَسْرُوقٍ، أَوْ، عَنْ عُبَيْدِ بْنِ نَضْلَةَ، عَنْ مَسْرُوقٍ شَكَّ دَاوُد فِي أَحَدِهِمَا وَقَالَ: رُفِعَ إلَى عُمَرَ امْرَأَةٌ نُكِحَتْ فِي عِدَّتِهَا، فَقَالَ: لَوْ أَنَّكُمَا عَلِمْتُمَا لَرَجَمْتُكُمَا، فَضَرَبَهُمَا أَسْوَاطًا، وَفَرَّقَ بَيْنَهُمَا، وَجَعَلَ الْمَهْرَ فِي سَبِيلِ اللَّهِ عَزَّ وَجَلَّ، وَقَالَ: لاَ أُجِيزُ مَهْرًا لاَ أُجِيزُ نِكَاحَهُ.
قال أبو محمد: عُبَيْدُ بْنُ نَضْلَةَ إمَامٌ ثِقَةٌ. وَمَسْرُوقٌ كَذَلِكَ، فَلاَ نُبَالِي، عَنْ أَيِّهِمَا رَوَاهُ وَقَدْ ثَبَتَ دَاوُد بْنُ أَبِي هِنْدٍ عَلَى أَنَّهُ، عَنْ أَحَدِهِمَا بِلاَ شَكٍّ. قَالَ عَلِيٌّ: فَخَالَفُوهُ فِي جَعْلِ مَهْرِهَا فِي بَيْتِ الْمَالِ، وَهُوَ الثَّابِتُ، عَنْ عُمَرَ، فَهَانَ عَلَيْهِمْ خِلاَفُهُ فِي الْحَقِّ، وَاتَّبَعُوهُ فِيمَا لاَ برهان عَلَى صِحَّتِهِ فِيمَا قَدْ خَالَفَهُ فِيهِ غَيْرُهُ مِنْ الصَّحَابَةِ كَمَا أَوْرَدْنَا. وَثَالِثَةٌ وَهِيَ أَنَّهُ قَدْ صَحَّ رُجُوعُ

(9/480)

عُمَرَ، عَنْ ذَلِكَ: كَمَا رُوِّينَا، عَنْ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ، عَنِ الشَّعْبِيِّ، عَنْ مَسْرُوقٍ، عَنْ عُمَرَ قَالَ: مَهْرُهَا فِي بَيْتِ الْمَالِ، وَلاَ يَجْتَمِعَانِ يَعْنِي الَّتِي نُكِحَتْ فِي الْعِدَّةِ وَدَخَلَ بِهَا الَّذِي نَكَحَهَا. وَقَالَ سُفْيَانُ: فَأَخْبَرَنِي أَشْعَثُ، عَنِ الشَّعْبِيِّ، عَنْ مَسْرُوقٍ أَنَّ عُمَرَ رَجَعَ، عَنْ ذَلِكَ، وَجَعَلَ لَهَا مَهْرَهَا، وَجَعَلَهُمَا يَجْتَمِعَانِ. فَأَيُّ شَيْءٍ أَعْجَبُ مِنْ تَمَادِيهِمَا عَلَى خِلاَفِ عُمَرَ فِي الثَّابِتِ عَنْهُ مِنْ أَنْ يَجْعَلَ مَهْرَهَا فِي بَيْتِ الْمَالِ، وَعَلَى قَوْلِهِ قَدْ رَجَعَ عُمَرُ عَنْهَا وَكَفَى بِهِمَا خَطَأً. وَرَابِعَةٌ أَنَّهُ قَدْ صَحَّ عَنْ عُمَرَ مَا حَدَّثَنَاهُ حُمَامٌ نَا ابْنُ مُفَرِّجٍ نَا ابْنُ الأَعْرَابِيِّ، حَدَّثَنَا الدَّبَرِيُّ، حَدَّثَنَا عَبْدُ الرَّزَّاقِ، حَدَّثَنَا ابْنُ جُرَيْجٍ أَخْبَرَنِي أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ جَاءَتْ امْرَأَةٌ إلَى عُمَرَ بْنِ الْخَطَّابِ بِالْجَابِيَةِ نَكَحَتْ عَبْدَهَا فَانْتَهَرَهَا عُمَرُ وَهَمَّ أَنْ يَرْجُمَهَا وَقَالَ لَهَا: لاَ يَحِلُّ لَك مُسْلِمٌ بَعْدَهُ. فَهَذَا أَصَحُّ سَنَدٍ، عَنْ عُمَرَ بِحَضْرَةِ الصَّحَابَةِ، وَلَمْ يَلْتَفِتُوا إلَيْهِ وَلَجُّوا فِي الْخَطَأِ تَقْلِيدًا لِخَطَأِ مَالِكٍ بَعْدَ رُجُوعِ عُمَرَ عَنْهُ وَنَسْأَلُ اللَّهَ الْعَافِيَةَ.
وَمِنْ عَجَائِبِ الدُّنْيَا قَوْلُهُمْ: مَنْ اشْتَرَى أَمَةً فَوَجَدَهَا حَامِلاً مِنْ زَوْجٍ كَانَ لَهَا فَمَاتَ بَعْدَ أَنْ وَطِئَهَا، فَإِنَّهُ لاَ تَحِلُّ لَهُ أَبَدًا، وَلاَ بِمِلْكِ الْيَمِينِ. وَقَالُوا: مَنْ تَزَوَّجَ امْرَأَةً لاَ زَوْجَ لَهَا فَدَخَلَ بِهَا فَوَطِئَهَا، ثُمَّ ظَهَرَ بِهَا حَمْلٌ مِنْ زِنًى أَوْ مِنْ غَصْبٍ كَانَ بِهَا قَبْلَ نِكَاحِهِ، فَإِنَّهَا لاَ تَحِلُّ لَهُ أَبَدًا، مَا نَدْرِي لِمَاذَا وَقَالُوا: مَنْ تَزَوَّجَ أَمَةً أُعْتِقَتْ قَبْلَ أَنْ تُتِمَّ حَيْضَةً بَعْدَ عِتْقِهَا فَدَخَلَ بِهَا حُرِّمَتْ عَلَيْهِ فِي الأَبَدِ فَلَجُّوا هَذَا اللَّجَاجَ الْفَاسِدَ. ثُمَّ لَمْ يَلْبَثُوا أَنْ قَالُوا: مَنْ تَزَوَّجَ امْرَأَةً لَهَا زَوْجٌ قَائِمٌ حَيٌّ حَاضِرٌ أَوْ غَائِبٌ يَظُنَّانِ أَنَّهُ قَدْ مَاتَ أَوْ يُوقِنَانِ بِحَيَاتِهِ، فَدَخَلَ بِهَا فَوَطِئَهَا: أَنَّهَا لاَ تُحَرَّمُ عَلَيْهِ فِي الأَبَدِ، بَلْ لَهُ أَنْ يَتَزَوَّجَهَا إنْ طَلَّقَهَا الزَّوْجُ أَوْ مَاتَ. وَهَذَا هُوَ الْمُسْتَعْجِلُ قَبْلَ الْوَقْتِ بِلاَ شَكٍّ. وَقَالُوا: مَنْ زَنَى بِامْرَأَةٍ لَمْ تُحَرَّمْ عَلَيْهِ فِي الأَبَدِ، فَرَأَوْا الزِّنَا أَخَفَّ مِنْ زَوَاجِ الْجَاهِلِ فِي الْعِدَّةِ وَرَأَوْا مَا لاَ حَدَّ فِيهِ، وَلاَ إثْمَ لِلْجَهَالَةِ أَغْلَظَ مِنْ الْحَرَامِ الْمُتَيَقَّنِ فَهَلْ فِي الْعَجَبِ أَكْثَرُ مِنْ هَذَا وَنَسْأَلُ اللَّهَ الْعَافِيَةَ.

(9/481)

1841 - مَسْأَلَةٌ: وَمَنْ انْفَسَخَ نِكَاحُهُ بَعْدَ صِحَّتِهِ بِمَا يُوجِبُ فَسْخَهُ فَلَهَا الْمَهْرُ الْمُسَمَّى كُلُّهُ، فَإِنْ لَمْ يُسَمِّ لَهَا صَدَاقًا فَلَهَا مَهْرُ مِثْلِهَا دَخَلَ بِهَا أَوْ لَمْ يَدْخُلْ. برهان ذَلِكَ: قَوْلُ اللَّهِ عَزَّ وَجَلَّ {وَآتُوا النِّسَاءَ صَدُقَاتِهِنَّ نِحْلَةً } فَالصَّدَاقُ وَاجِبٌ لَهَا بِصِحَّةِ الْعَقْدِ وَدَخَلَ بِهَا أَوْ لَمْ يَدْخُلْ فَإِذَا انْفَسَخَ فَحَقُّهَا فِي الصَّدَاقِ بَاقٍ، كَمَا لَوْ مَاتَ، وَلاَ فَرْقَ. وَمَنْ ادَّعَى أَنَّهُ لَيْسَ لَهَا فِي الْفَسْخِ قَبْلَ الدُّخُولِ إِلاَّ نِصْفُ الصَّدَاقِ فَإِنَّمَا قَالَهُ قِيَاسًا عَلَى الطَّلاَقِ قَبْلَ الدُّخُولِ، وَالْقِيَاسُ كُلُّهُ بَاطِلٌ، وَلَوْ كَانَ الْقِيَاسُ حَقًّا لَكَانَ هَذَا مِنْهُ بَاطِلاً، لأََنَّ الطَّلاَقَ فِعْلُ الْمُطَلِّقِ، وَالْفَسْخَ لَيْسَ فِعْلَهُ، فَلاَ تَشَابُهَ بَيْنَ الْفَسْخِ وَالطَّلاَقِ، بَلْ الْفَسْخُ بِالْمَوْتِ أَشْبَهُ، لأََنَّهُمَا يَقَعَانِ بِغَيْرِ اخْتِيَارِ الزَّوْجِ، وَلاَ يَقَعُ الطَّلاَقُ إِلاَّ بِاخْتِيَارِهِ. وَكَذَلِكَ مَنْ أَسْقَطَ جَمِيعَ الصَّدَاقِ فِي بَعْضِ وُجُوهِ الْفَسْخِ

(9/481)

إذَا جَاءَ الْفَسْخُ مِنْ قِبَلِهَا فَقَوْلُهُ بَاطِلٌ، لأََنَّهُ إسْقَاطٌ لِمَا أَوْجَبَهُ اللَّهُ تَعَالَى بِلاَ برهان وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/482)

1842 - مَسْأَلَةٌ: وَمَنْ طَلَّقَ قَبْلَ أَنْ يَدْخُلَ بِهَا فَلَهَا نِصْفُ الصَّدَاقِ الَّذِي سُمِّيَ لَهَا وَكَذَلِكَ لَوْ دَخَلَ بِهَا وَلَمْ يَطَأْهَا طَالَ مُقَامُهُ مَعَهَا أَوْ لَمْ يَطُلْ هَذَا فِي كُلِّ مَهْرٍ كَانَ بِصِفَةٍ غَيْرِ مُعَيَّنٍ، كَعَدَدٍ، أَوْ وَزْنٍ، أَوْ كَيْلٍ، أَوْ شَيْءٍ مَوْصُوفٍ، أَوْ فِي مَكَان بِعَيْنِهِ إنْ وُجِدَ صَحِيحًا، وَسَوَاءٌ كَانَ تَزَوَّجَهَا بِصَدَاقٍ مُسَمًّى فِي نَفْسِ الْعَقْدِ أَوْ تَرَاضَيَا عَلَيْهِ بَعْدَ ذَلِكَ أَوْ لَمْ يَتَرَاضَيَا، فَقُضِيَ لَهَا بِمَهْرِ مِثْلِهَا. برهان ذَلِكَ: قَوْلُ اللَّهِ عَزَّ وَجَلَّ: {وَإِنْ طَلَّقْتُمُوهُنَّ مِنْ قَبْلِ أَنْ تَمَسُّوهُنَّ وَقَدْ فَرَضْتُمْ لَهُنَّ فَرِيضَةً فَنِصْفُ مَا فَرَضْتُمْ} الآيَةَ. وَفِيمَا ذَكَرْنَا اخْتِلاَفٌ قَدِيمٌ وَحَدِيثٌ فِي دُخُولِهِ بِهَا وَلَمْ يَطَأْهَا، وَفِي ضَيَاعِ الْمَهْرِ، وَفِي الْفَرْقِ بَيْنَ كَوْنِ الصَّدَاقِ مَفْرُوضًا فِي الْعَقْدِ وَبَيْنَ تَرَاضِيهِمَا عَلَيْهِ بَعْدَ الْعَقْدِ، أَوْ الْحُكْمِ لَهَا بِهِ عَلَيْهِ وَالتَّسْوِيَةِ بَيْنَ ذَلِكَ كُلِّهِ. فأما الأَخْتِلاَفُ فِي الْفَرْقِ بَيْنَ كَوْنِ الصَّدَاقِ مَفْرُوضًا فِي الْعَقْدِ، وَبَيْنَ تَرَاضِيهِمَا بَعْدَ الْعَقْدِ، أَوْ الْحُكْمِ لَهَا بِهِ عَلَيْهِ فَإِنَّ أَبَا حَنِيفَةَ وَأَصْحَابَهُ قَالُوا: إنَّمَا يُقْضَى لَهَا بِنِصْفِ الصَّدَاقِ إذَا كَانَ الصَّدَاقُ مَفْرُوضًا لَهَا فِي نَفْسِ الْعَقْدِ وَأَمَّا إنْ تَرَاضَيَا عَلَيْهِ بَعْدَ ذَلِكَ، أَوْ اخْتَلَفَا فِيهِ فَحُكِمَ عَلَيْهِ بِمَهْرِ مِثْلِهَا فَهَاهُنَا إنْ طَلَّقَهَا قَبْلَ الدُّخُولِ فَلاَ شَيْءَ لَهَا إِلاَّ الْمُتْعَةُ. وقال مالك وَالشَّافِعِيُّ، وَأَبُو سُلَيْمَانَ، وَأَصْحَابُهُمْ: لَهَا النِّصْفُ فِي كُلِّ ذَلِكَ.
قال أبو محمد: وَبِهَذَا نَأْخُذُ، لأََنَّ قَوْلَ اللَّهِ تَعَالَى { فَنِصْفُ مَا فَرَضْتُمْ} عُمُومٌ لِكُلِّ صَدَاقٍ فِي نِكَاحٍ صَحِيحٍ فَرَضَهُ النَّاكِحُ فِي الْعَقْدِ أَوْ بَعْدَهُ، وَلَمْ يَقُلْ عَزَّ وَجَلَّ: فَنِصْفُ مَا فَرَضْتُمْ فِي نَفْسِ الْعَقْدِ وَالزَّائِدُ لِهَذَا الْحُكْمِ مُخْطِئٌ مُبْطِلٌ مُتَعَدٍّ لِحُدُودِ اللَّهِ تَعَالَى. وَأَمَّا الَّذِي فَرَضَ عَلَيْهِ الْحَاكِمُ صَدَاقَ مِثْلِهَا، فَإِنَّهُ وَإِنْ كَانَ قَدْ أَبَى مِنْ الْوَاجِبِ عَلَيْهِ فِي ذَلِكَ فَحُكْمُ اللَّهِ تَعَالَى عَلَيْهِ بِقَوْلِهِ الصَّادِقِ: { وَآتُوا النِّسَاءَ صَدُقَاتِهِنَّ نِحْلَةً} مُوجِبٌ عَلَيْهِ أَنْ يَفْرِضَ لَهَا أَحَدَ وَجْهَيْنِ، لاَ بُدَّ لَهُ مِنْ أَحَدِهِمَا ضَرُورَةً إمَّا مَا رَضِيَتْ، وَأَمَّا مَهْرُ مِثْلِهَا، فَأَيُّهُمَا لَزِمَهُ بِرِضَاهُ أَوْ بِحُكْمِ حَقٍّ فَقَدْ فَرَضَهُ لَهَا، إذْ عَقَدَ نِكَاحَهَا يَقِينًا فِي عِلْمِ اللَّهِ عَزَّ وَجَلَّ، وَقَدْ وَجَبَ لَهَا فِي مَالِهِ وَمَا نَعْلَمُ لِمَنْ خَالَفَ هَذَا حُجَّةً أَصْلاً. وَنَحْنُ نَشْهَدُ بِشَهَادَةِ اللَّهِ تَعَالَى أَنَّ اللَّهَ تَعَالَى لَوْ أَرَادَ بِقَوْلِهِ: فَنِصْفُ مَا فَرَضْتُمْ فِي نَفْسِ الْعَقْدِ خَاصَّةً لَبَيَّنَهُ لَنَا وَلَمْ يُهْمِلْهُ حَتَّى يُبَيِّنَهُ لَنَا أَبُو حَنِيفَةَ، وَمَا هُنَالِكَ. فَإِذًا لاَ شَكَّ فِي هَذَا فَقَدْ أَيْقَنَّا أَنَّ اللَّهَ تَعَالَى أَرَادَ بِكُلِّ حَالٍ. وَأَمَّا مَنْ دَخَلَ بِزَوْجَتِهِ وَلَمْ يَطَأْهَا طَالَ مُقَامُهُ مَعَهَا أَوْ لَمْ يَطُلْ فَإِنَّ النَّاسَ قَدْ اخْتَلَفُوا فِيهِ: فَرُوِّينَا مِنْ طَرِيقِ أَبِي عُبَيْدٍ، حَدَّثَنَا إسْمَاعِيلُ بْنُ إبْرَاهِيمَ، عَنْ عَوْفِ بْنِ أَبِي جَمِيلَةَ، عَنْ زُرَارَةَ بْنِ أَوْفَى قَالَ: قَضَى

(9/482)

الْخُلَفَاءُ الرَّاشِدُونَ الْمَهْدِيُّونَ أَنَّهُ إذَا أَغْلَقَ الْبَابَ، وَأَرْخَى السِّتْرَ: فَقَدْ وَجَبَ الصَّدَاقُ. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ مُوسَى بْنِ عُبَيْدَةَ، عَنْ نَافِعِ بْنِ جُبَيْرٍ قَالَ: كَانَ أَصْحَابُ رَسُولِ اللَّهِ صلى الله عليه وسلم يَقُولُونَ: إذَا أَرْخَى السِّتْرَ، أَوْ أَغْلَقَ الْبَابَ: فَقَدْ وَجَبَ الصَّدَاقُ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ، عَنْ سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ، عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ عُمَرُ بْنُ الْخَطَّابِ: إذَا أَرْخَيْت السِّتْرَ وَغَلَّقْت الأَبْوَابَ فَقَدْ وَجَبَ الصَّدَاقُ وَهَذَا صَحِيحٌ، عَنْ عُمَرَ. وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ نَا يَزِيدُ، هُوَ ابْنُ هَارُونَ، عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ، عَنِ الْحَسَنِ، عَنِ الأَحْنَفِ بْنِ قَيْسٍ، عَنْ عُمَرَ بْنِ الْخَطَّابِ، وَعَلِيِّ بْنِ أَبِي طَالِبٍ رضي الله عنهما قَالاَ جَمِيعًا: إذَا أُرْخِيَتْ السُّتُورُ: فَقَدْ وَجَبَ الصَّدَاقُ. وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ، حَدَّثَنَا سَعِيدُ بْنُ عَبْدِ الرَّحْمَنِ الْجُمَحِيُّ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: إذَا أُغْلِقَ الْبَابُ وَأُرْخِيَ السِّتْرُ: فَقَدْ وَجَبَ الصَّدَاقُ. وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ، حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ سُلَيْمَانَ بْنِ يَسَارٍ أَنَّ الْحَارِثَ بْنَ الْحَكَمِ تَزَوَّجَ امْرَأَةً فَقَالَ عِنْدَهَا، ثُمَّ رَاحَ وَفَارَقَهَا، فَأَرْسَلَ مَرْوَانُ إلَى زَيْدِ بْنِ ثَابِتٍ فَقَصَّ عَلَيْهِ الْقِصَّةَ فَقَالَ زَيْدٌ: لَهَا الصَّدَاقُ، فَقَالَ مَرْوَانُ: إنَّهُ مِمَّنْ لاَ يُتَّهَمُ، فَقَالَ زَيْدُ بْنُ ثَابِتٍ: أَرَأَيْت لَوْ حَمَلَتْ أَكُنْت تَرْجُمُهَا قَالَ: لاَ، فَقَالَ زَيْدٌ: بَلَى. قَالَ أَبُو عُبَيْدٍ: وَحَدَّثَنَاهُ أَبُو النَّضْرِ، عَنِ اللَّيْثِ بْنِ سَعْدٍ، عَنْ بُكَيْرِ بْنِ عَبْدِ اللَّهِ بْنِ الأَشَجِّ، عَنْ سُلَيْمَانَ بْنِ يَسَارٍ، عَنْ زَيْدِ بْنِ ثَابِتٍ مِثْلَهُ وَفِي آخِرِهِ: فَلِذَلِكَ تُصَدَّقُ الْمَرْأَةُ فِي مِثْلِ هَذَا. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَبْدِ الْكَرِيمِ، عَنِ ابْنِ مَسْعُودٍ مِثْلُ قَوْلِ عَلِيٍّ، وَعُمَرَ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنِ الْحَجَّاجِ بْنِ أَرْطَاةَ، عَنِ الرُّكَيْنِ بْنِ الرَّبِيعِ، عَنْ حَنْظَلَةَ: أَنَّ الْمُغِيرَةَ بْنَ شُعْبَةَ قَضَى فِي امْرَأَةِ عِنِّينٍ فَرَّقَ بَيْنَهُمَا بِجَمِيعِ الصَّدَاقِ. وَمِنْ طَرِيقِ ابْنِ وَهْبٍ وَعَنْ رِجَالٍ مِنْ أَهْلِ الْعِلْمِ: أَنَّ أَنَسَ بْنَ مَالِكٍ قَالَ فِي الَّتِي دَخَلَ بِهَا زَوْجُهَا وَلَمْ يَطَأْهَا: إنَّ الصَّدَاقَ لَهَا وَعَلَيْهَا الْعِدَّةُ، وَلاَ رَجْعَةَ لَهُ عَلَيْهَا. وَهُوَ قَوْلُ عَلِيِّ بْنِ الْحُسَيْنِ، وَرُوِيَ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ. وَصَحَّ عَنْ سُلَيْمَانَ بْنِ يَسَارٍ، وَعَنْ عُرْوَةَ بْنِ الزُّبَيْرِ قَضَى بِهِ فِي عِنِّينٍ. وَعَنْ عَبْدِ الْكَرِيمِ وَزَادَ: وَإِنْ كَانَتْ حَائِضًا. وَعَنْ عَطَاءٍ مِثْلُ قَوْلِ عَبْدِ الْكَرِيمِ وَهُوَ قَوْلُ ابْنِ أَبِي لَيْلَى، وَالأَوْزَاعِيِّ، وَسُفْيَانَ الثَّوْرِيِّ، إِلاَّ أَنْ تَكُونَ " رَتْقَاءَ " فَلاَ يَجِبُ لَهَا إِلاَّ نِصْفُ الصَّدَاقِ. وَصَحَّ أَيْضًا، عَنِ اللَّيْثِ بْنِ سَعْدٍ وَهُوَ قَوْلُ الزُّهْرِيِّ، وَأَحْمَدَ، وَإِسْحَاقَ. وَرُوِّينَا، عَنْ عُمَرَ قَوْلاً آخَرَ: رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَضَى فِي

(9/483)

رَجُلٍ اخْتَلَى بِامْرَأَةٍ وَلَمْ يُخَالِطْهَا بِالصَّدَاقِ كَامِلاً، يَقُولُ: إذَا خَلاَ بِهَا وَلَمْ يُغْلِقْ بَابًا، وَلاَ أَرْخَى سِتْرًا. وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ قَوْلٌ آخَرُ: رُوِّينَاهُ مِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنِ الْمُغِيرَةِ قَالَ: قَالَ إبْرَاهِيمُ النَّخَعِيُّ: كَانَ يُقَالُ: إذَا رَأَى مِنْهَا مَا يَحْرُمُ عَلَى غَيْرِهِ فَلَهَا الصَّدَاقُ. وقال أبو حنيفة: إذَا خَلاَ بِهَا فِي بَيْتِهَا وَطِئَ أَوْ لَمْ يَطَأْ فَالْمَهْرُ كُلُّهُ لَهَا إِلاَّ أَنْ يَكُونَ أَحَدُهُمَا مُحْرِمًا، أَوْ أَحَدُهُمَا مَرِيضًا، أَوْ كَانَتْ هِيَ حَائِضًا، أَوْ صَائِمَةً فِي رَمَضَانَ، فَلَيْسَ لَهَا فِي كُلِّ ذَلِكَ إِلاَّ نِصْفُ الْمَهْرِ فَلَوْ خَلاَ بِهَا وَهُوَ صَائِمٌ صِيَامَ فَرْضٍ فِي ظِهَارٍ، أَوْ نَذْرٍ، أَوْ قَضَاءِ رَمَضَانَ، فَعَلَيْهِ الصَّدَاقُ كُلُّهُ، وَعَلَيْهَا الْعِدَّةُ، فَلَوْ خَلاَ بِهَا فِي صَحْرَاءَ، أَوْ فِي مَسْجِدٍ، أَوْ فِي سَطْحٍ لاَ حُجْرَةَ عَلَيْهِ، فَلَيْسَ لَهَا إِلاَّ نِصْفُ الصَّدَاقِ.
قال أبو محمد: هَذِهِ أَقْوَالٌ لَمْ تَأْتِ قَطُّ، عَنْ أَحَدٍ مِنْ السَّلَفِ، وَلاَ جَاءَ بِهَا قُرْآنٌ، وَلاَ سُنَّةٌ، وَلاَ قِيَاسٌ، وَلاَ رَأْيٌ سَدِيدٌ. وقال مالك: إذَا خَلاَ بِهَا فَقَبَّلَهَا أَوْ كَشَفَهَا ثُمَّ طَلَّقَهَا وَاتَّفَقَا عَلَى أَنَّهُ لَمْ يَطَأْهَا، فَإِنْ كَانَ ذَلِكَ قَرِيبًا فَلَيْسَ لَهَا إِلاَّ نِصْفُ الصَّدَاقِ، فَإِنْ تَطَاوَلَ ذَلِكَ حَتَّى أَخْلَقَ ثِيَابَهَا، فَلَهَا الْمَهْرُ كُلُّهُ.
قال أبو محمد: وَهَذَا قَوْلٌ لاَ يُحْفَظُ، عَنْ أَحَدٍ قَبْلَهُ، وَلَيْتَ شِعْرِي كَمْ حَدُّ هَذَا التَّطَاوُلِ النَّاقِلِ، عَنْ حُكْمِ الْقُرْآنِ، وَمَا حَدُّ الإِخْلاَقِ لِهَذِهِ الثِّيَابِ. وَهَاهُنَا قَوْلٌ آخَرُ كَمَا رُوِّينَاهُ مِنْ طَرِيقِ وَكِيعٍ، عَنِ الْحَسَنِ بْنِ صَالِحِ بْنِ حَيٍّ، عَنْ فِرَاسٍ، عَنْ عَامِرٍ الشَّعْبِيِّ، عَنِ ابْنِ مَسْعُودٍ قَالَ: لَهَا النِّصْفُ وَإِنْ جَلَسَ بَيْنَ رِجْلَيْهَا. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ ثنا هُشَيْمٌ، حَدَّثَنَا لَيْثٌ، هُوَ ابْنُ أَبِي سُلَيْمٍ، عَنْ طَاوُوس، عَنِ ابْنِ عَبَّاسٍ أَنَّهُ كَانَ يَقُولُ فِي رَجُلٍ دَخَلَتْ عَلَيْهِ امْرَأَتُهُ ثُمَّ طَلَّقَهَا، فَزَعَمَ أَنَّهُ لَمْ يَمَسَّهَا: عَلَيْهِ نِصْفُ الصَّدَاقِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ أَخْبَرَنِي لَيْثٌ، عَنْ طَاوُوس، عَنِ ابْنِ عَبَّاسٍ قَالَ: لاَ يَجِبُ الصَّدَاقُ وَافِيًا حَتَّى يُجَامِعَهَا وَلَهَا نِصْفُهُ. وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ نَا هُشَيْمٌ أَنَا الْمُغِيرَةُ بْنُ مِقْسَمٍ، عَنِ الشَّعْبِيِّ، عَنْ شُرَيْحٍ قَالَ: لَمْ أَسْمَعْ اللَّهَ عَزَّ وَجَلَّ ذَكَرَ فِي كِتَابِهِ بَابًا، وَلاَ سِتْرًا إذَا زَعَمَ أَنْ لَمْ يَمَسَّهَا فَلَهَا نِصْفُ الصَّدَاقِ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا إسْمَاعِيلُ بْنُ أَبِي خَالِدٍ، عَنِ الشَّعْبِيِّ: أَنَّ عَمْرَو بْنَ نَافِعٍ طَلَّقَ امْرَأَتَهُ وَكَانَتْ قَدْ أُدْخِلَتْ عَلَيْهِ، فَزَعَمَ أَنَّهُ لَمْ يَقْرَبْهَا، وَزَعَمَتْ أَنَّهُ قَرِبَهَا، فَخَاصَمَتْهُ إلَى شُرَيْحٍ، فَقَضَى شُرَيْحٌ بِيَمِينِ عَمْرٍو " بِاَللَّهِ الَّذِي لاَ إلَهَ إِلاَّ هُوَ مَا قَرِبْتُهَا " وَقَضَى عَلَيْهِ لَهَا بِنِصْفِ الصَّدَاقِ.
قال أبو محمد: كَانَتْ هَذِهِ الْمُطَلَّقَةُ بِنْتَ يَحْيَى بْنِ الْجَزَّارِ. وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ، حَدَّثَنَا مُعَاذٌ هُوَ مُعَاذٌ الْعَنْبَرِيُّ، عَنْ عَبْدِ اللَّهِ بْنِ عَوْنٍ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ أَنَّهُ كَانَ لاَ يَرَى إغْلاَقَ الْبَابِ، وَلاَ إرْخَاءَ السِّتْرِ شَيْئًا. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ زَكَرِيَّا، هُوَ ابْنُ أَبِي

(9/484)

زَائِدَةَ، عَنِ الشَّعْبِيِّ، أَنَّهُ قَالَ: لَهَا نِصْفُ الصَّدَاقِ يَعْنِي الَّتِي دَخَلَ بِهَا وَلَمْ يَقُلْ أَنَّهُ مَسَّهَا. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ، عَنِ ابْنِ طَاوُوس، عَنْ أَبِيهِ قَالَ: لاَ يَجِبُ الصَّدَاقُ وَافِيًا حَتَّى يُجَامِعَهَا، إنْ أَغْلَقَ عَلَيْهَا الْبَابَ، قُلْت لَهُ: فَإِذَا وَجَبَ الصَّدَاقُ وَجَبَتْ الْعِدَّةُ، قَالَ: أَوَ يَقُولُ أَحَدٌ غَيْرَ ذَلِكَ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ، عَنْ مَكْحُولٍ قَالَ: لاَ يَجِبُ الصَّدَاقُ وَالْعِدَّةُ إِلاَّ بِالْمُلاَمَسَةِ الْبَيِّنَةِ: تَزَوَّجَ رَجُلٌ جَارِيَةً فَأَرَادَ سَفَرًا فَأَتَاهَا فِي بَيْتِهَا مُخْلِيَةً لَيْسَ عِنْدَهَا أَحَدٌ مِنْ أَهْلِهِ، فَأَخَذَهَا فَعَالَجَهَا، فَمَنَعَتْ نَفْسَهَا، فَصَبَّ الْمَاءَ وَلَمْ يَفْتَرِعْهَا، فَسَاغَ الْمَاءُ فِيهَا، فَاسْتَمَرَّ بِهَا الْحَمْلُ، فَثَقُلَتْ بِغُلاَمٍ، فَرُفِعَ ذَلِكَ إلَى عُمَرَ بْنِ الْخَطَّابِ، فَبَعَثَ إلَى زَوْجِهَا فَسَأَلَهُ فَصَدَّقَهَا، فَعِنْدَ ذَلِكَ قَالَ عُمَرُ: مَنْ أَغْلَقَ الْبَابَ أَوْ أَرْخَى السِّتْرَ فَقَدْ وَجَبَ الصَّدَاقُ، وَكَمُلَتْ الْعِدَّةُ.
قال أبو محمد: وَهُوَ قَوْلُ الشَّافِعِيِّ، وَأَبِي ثَوْرٍ، وَأَبِي سُلَيْمَانَ، وَأَصْحَابِهِمْ.
قال أبو محمد: أَمَّا قَوْلُ أَبِي حَنِيفَةَ، وَمَالِكٍ: فَمُخَالِفَانِ لِكُلِّ مَنْ ذَكَرْنَا مِنْ الصَّحَابَةِ، وَلاَ نَعْلَمُ لَهُمَا حُجَّةً أَصْلاً، وَلاَ سَلَفًا فِي قَوْلِهِمَا، فَلَمْ يَبْقَ إِلاَّ قَوْلُ مَنْ قَالَ: إنْ أَغْلَقَ بَابًا، أَوْ أَرْخَى سِتْرًا فَقَدْ وَجَبَ الصَّدَاقُ فَوَجَدْنَا مَنْ ذَهَبَ إلَى هَذَا الْقَوْلِ يَحْتَجُّونَ بِقَوْلِ اللَّهِ تَعَالَى:وَآتُوا النِّسَاءَ صَدُقَاتِهِنَّ نِحْلَةً. قَالُوا: فَالصَّدَاقُ كُلُّهُ وَاجِبٌ لَهَا إِلاَّ أَنْ يَمْنَعَ مِنْهُ إجْمَاعٌ. وَ كَمَا رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا عَمْرُو بْنُ زُرَارَةَ، حَدَّثَنَا إسْمَاعِيلُ، هُوَ ابْنُ عُلَيَّةَ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ: أَنَّ ابْنَ عُمَرَ قَالَ لَهُ: فَرَّقَ رَسُولُ اللَّهِ صلى الله عليه وسلم بَيْنَ أَخَوَيْ بَنِي الْعَجْلاَنِ، وَذَكَرَ الْحَدِيثَ، قَالَ أَيُّوبُ: فَقَالَ لِي عَمْرُو بْنُ دِينَارٍ: إنَّ فِي الْحَدِيثِ شَيْئًا لاَ أَرَاك تُحَدِّثُهُ قَالَ: قَالَ الرَّجُلُ: مَالِي قَالَ: قِيلَ: لاَ مَالَ لَك إنْ كُنْت صَادِقًا فَقَدْ دَخَلْت بِهَا.
قال أبو محمد: لاَ حُجَّةَ فِي هَذَا لأََنَّ عَمْرَو بْنَ دِينَارٍ لَمْ يَذْكُرْ مَنْ أَخْبَرَهُ بِهَذَا، فَحَصَلَ مُرْسَلاً، وَلاَ حُجَّةَ فِي مُرْسَلٍ.
وَأَيْضًا: فَإِنَّمَا فِيهِ قَالَ: قِيلَ: وَلَيْسَ فِيهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ ذَلِكَ فَسَقَطَ مِنْ كُلِّ وَجْهٍ وَقَدْ أَسْنَدَهُ عَمْرُو بْنُ دِينَارٍ وَلَمْ يَذْكُرْ فِيهِ هَذَا اللَّفْظَ لَكِنْ كَمَا، حَدَّثَنَا حُمَامُ بْنُ أَحْمَدَ، حَدَّثَنَا عَبَّاسُ بْنُ أَصْبَغَ، حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ، حَدَّثَنَا مُحَمَّدُ بْنُ إسْمَاعِيلَ التِّرْمِذِيُّ، حَدَّثَنَا الْحُمَيْدِيُّ، حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ، حَدَّثَنَا عَمْرُو بْنُ دِينَارٍ قَالَ: سَمِعْت سَعِيدَ بْنَ جُبَيْرٍ يَقُولُ: سَمِعْت ابْنَ عُمَرَ يَقُولُ: سَمِعْت رَسُولَ اللَّهِ صلى الله عليه وسلم يَقُولُ لِلْمُتَلاَعِنَيْنِ حِسَابُكُمَا عَلَى اللَّهِ، أَحَدُكُمَا كَاذِبٌ، فَقَالَ: يَا رَسُولَ اللَّهِ مَالِي مَالِي، قَالَ: "لاَ مَالَ لَكَ، إنْ كُنْت صَادِقًا عَلَيْهَا فَهُوَ بِمَا اسْتَحْلَلْتَ مِنْ فَرْجِهَا" وَذَكَرَ الْحَدِيثَ. قَالُوا:

(9/485)

فَالدُّخُولُ بِهَا اسْتِحْلاَلٌ لِفَرْجِهَا.
قال أبو محمد: هَذَا تَمْوِيهٌ، بَلْ حِينَ الْعَقْدِ لِلنِّكَاحِ يَصِحُّ اسْتِحْلاَلُهُ لِفَرْجِهَا فَلَوْلاَ نَصُّ الْقُرْآنِ بِأَنَّهُ إنْ لَمْ يَمَسَّهَا حَتَّى طَلَّقَهَا فَنِصْفُ الصَّدَاقِ فَقَطْ لَكَانَ الْكُلُّ لَهَا، كَمَا هُوَ لَهَا إنْ مَاتَ أَوْ مَاتَتْ، فَوَجَبَ الْوُقُوفُ عِنْدَ ذَلِكَ. وَهَكَذَا الْقَوْلُ فِي قوله تعالى: {وَآتُوا النِّسَاءَ صَدُقَاتِهِنَّ نِحْلَةً} أَنَّ هَذِهِ الآيَةَ الأُُخْرَى خَصَّتْهَا، فَلَمْ يُوجِبْ الطَّلاَقُ قَبْلَ الْمَسِّ إِلاَّ نِصْفَ الصَّدَاقِ. وَشَغَبُوا أَيْضًا بِخَبَرٍ سَاقِطٍ رُوِّينَاهُ مِنْ طَرِيقِ أَبِي عُبَيْدٍ، حَدَّثَنَا أَبُو مُعَاوِيَةَ وَالْقَاسِمُ بْنُ مَالِكٍ، عَنْ جَمِيلِ بْنِ يَزِيدَ الطَّائِيِّ، عَنْ زَيْدِ بْنِ كَعْبٍ الأَنْصَارِيِّ قَالَ: تَزَوَّجَ رَسُولُ اللَّهِ صلى الله عليه وسلم امْرَأَةً مِنْ بَنِي غِفَارٍ فَلَمَّا دَخَلَ عَلَيْهَا رَأَى بِكَشْحِهَا بَيَاضًا فَقَالَ: الْبَسِي عَلَيْكِ ثِيَابَكَ وَالْحَقِي بِأَهْلِكِ . زَادَ الْقَاسِمُ بْنُ مَالِكٍ فِي رِوَايَتِهِ: وَأَمَرَ لَهَا بِالصَّدَاقِ كَامِلاً.
قال أبو محمد: جَمِيلُ بْنُ زَيْدٍ سَاقِطٌ مَتْرُوكُ الْحَدِيثِ غَيْرُ ثِقَةٍ ثُمَّ لَوْ صَحَّ لَمْ يَكُنْ لَهُمْ فِيهِ حُجَّةٌ، لأََنَّهُ لَمْ يَقُلْ عليه الصلاة والسلام أَنَّهُ لَهَا وَاجِبٌ، بَلْ هُوَ تَفَضُّلٌ مِنْهُ، كَمَا قَالَ عَزَّ وَجَلَّ: {إِلاَّ أَنْ يَعْفُونَ أَوْ يَعْفُوَ الَّذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ} كَمَا لَوْ تَفَضَّلَتْ هِيَ فَأَسْقَطَتْ عَنْهُ جَمِيعَ حَقِّهَا لاََحْسَنَتْ. وَمَوَّهُوا أَيْضًا بِخَبَرٍ آخَرَ سَاقِطٍ: رُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ أَبِي عُبَيْدٍ، حَدَّثَنَا سَعِيدُ بْنُ أَبِي مَرْيَمَ، وَعَبْدُ الْغَفَّارِ بْنُ دَاوُد، قَالَ سَعِيدٌ: عَنْ يَحْيَى بْنِ أَيُّوبَ وَقَالَ عَبْدُ الْغَفَّارِ: عَنِ ابْنِ لَهِيعَةَ، ثُمَّ اتَّفَقَ يَحْيَى بْنُ أَيُّوبَ، وَابْنُ لَهِيعَةَ، كِلاَهُمَا، عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي جَعْفَرٍ، عَنْ صَفْوَانَ بْنِ سُلَيْمٍ، عَنْ عَبْدِ اللَّهِ بْنِ يَزِيدَ، عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ ثَوْبَانَ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ كَشَفَ امْرَأَةً فَنَظَرَ إلَى عَوْرَتِهَا فَقَدْ وَجَبَ الصَّدَاقُ" . وَهَذَا لاَ حُجَّةَ فِيهِ لِوُجُوهٍ: أَوَّلُهَا أَنَّهُ مُرْسَلٌ، وَلاَ حُجَّةَ فِي مُرْسَلٍ.
وَالثَّانِي أَنَّهُ مِنْ طَرِيقِ يَحْيَى بْنِ أَيُّوبَ، وَابْنِ لَهِيعَةَ وَهُمَا ضَعِيفَانِ. وَالثَّالِثُ أَنَّهُ لَيْسَ فِيهِ لِلدُّخُولِ ذِكْرٌ، وَلاَ أَثَرٌ، وَإِنَّمَا فِيهِ كَشْفُهَا وَالنَّظَرُ إلَى عَوْرَتِهَا، وَقَدْ يَفْعَلُ هَذَا بِغَيْرِ مَدْخُولٍ بِهَا، وَقَدْ لاَ يَفْعَلُهُ فِي مَدْخُولٍ بِهَا فَهُوَ مُخَالِفٌ لِقَوْلِ جَمِيعِهِمْ. ثُمَّ لَيْسَ فِيهِ أَيْضًا: بَيَانُ أَنَّهُ فِي الْمُتَزَوِّجَةِ فَقَطْ، بَلْ ظَاهِرُهُ عُمُومٌ فِي كُلِّ زَوْجَةٍ وَغَيْرِهَا، فَبَطَلَ أَنْ يَكُونَ لَهُمْ مُتَعَلِّقٌ جُمْلَةً.
وَأَمَّا مَنْ تَعَلَّقَ بِأَنَّهَا لَوْ حَمَلَتْ لُحِقَ الْوَلَدُ وَلَمْ تُحَدَّ فَلاَ حُجَّةَ لَهُمْ فِي هَذَا، لأََنَّهُ لَمْ يَدْخُلْ بِهَا أَصْلاً، وَلاَ عُرِفَ أَنَّهُ خَلاَ بِهَا، لَكِنْ كَانَ اجْتِمَاعُهُ بِهَا سِرًّا مُمْكِنًا، فَحَمَلَتْ، فَالْوَلَدُ لاَحِقٌ، وَلاَ حَدَّ فِي ذَلِكَ أَصْلاً لأََنَّهَا فِرَاشٌ لَهُ حَلاَلاً مُذْ يَقَعُ الْعَقْدُ، لاَ مَعْنَى لِلدُّخُولِ فِي ذَلِكَ أَصْلاً، وَقَدْ تَحْمِلُ مِنْ غَيْرِ إيلاَجٍ، لَكِنْ بِتَشْفِيرٍ بَيْنَ الشَّفْرَيْنِ فَقَطْ وَكُلُّ هَذَا لاَ يُسَمَّى مَسًّا. فَإِنْ تَعَلَّقُوا بِمَنْ جَاءَ ذَلِكَ عَنْهُ مِنْ الصَّحَابَةِ،

(9/486)

رضي الله عنهم، فَلاَ حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صلى الله عليه وسلم. وَقَدْ اخْتَلَفُوا كَمَا ذَكَرْنَا فَوَجَبَ الرَّدُّ عِنْدَ التَّنَازُعِ إلَى الْقُرْآنِ وَالسُّنَّةِ، فَوَجَدْنَا الْقُرْآنَ لَمْ يُوجِبْ لَهَا بِعَدَمِ الْوَطْءِ إِلاَّ نِصْفَ الصَّدَاقِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/487)

فان عدم الصداق بعد قبضها له بأي وجه كان تلف أو نفقته
...
1843 - مَسْأَلَةٌ: فَإِنْ عُدِمَ الصَّدَاقُ بَعْدَ قَبْضِهَا لَهُ بِأَيِّ وَجْهٍ كَأَنْ تَلِفَ، أَوْ أَنْفَقَتْهُ: لَمْ يَرْجِعْ عَلَيْهَا بِشَيْءٍ، وَالْقَوْلُ قَوْلُهَا فِي ذَلِكَ مَعَ يَمِينِهَا، فَإِنْ وَطِئَهَا قَبْلَ الدُّخُولِ أَوْ بَعْدَهُ: فَلَهَا الْمَهْرُ كُلُّهُ. قَالَ عَلِيٌّ: إنْ كَانَ الْمَهْرُ شَيْئًا بِعَيْنِهِ فَتَلِفَ فِي يَدِ الزَّوْجِ، فَإِنْ كَانَتْ قَدْ طَلَبَتْهُ مِنْهُ فَمَنَعَهَا فَهُوَ غَاصِبٌ وَعَلَيْهِ ضَمَانُهُ كُلُّهُ لَهَا، أَوْ ضَمَانُ نِصْفِهِ إنْ طَلَّقَهَا قَبْلَ الدُّخُولِ، فَإِنْ كَانَ لَمْ يَمْنَعْهَا إيَّاهُ فَهُوَ تَالِفٌ مِنْ مَالِ الْمَرْأَةِ، وَلاَ ضَمَانَ عَلَى الزَّوْجِ فِيهِ، وَلاَ فِي نِصْفِهِ، وَطِئَهَا أَوْ طَلَّقَهَا قَبْلَ الْوَطْءِ. وَإِنْ كَانَ شَيْئًا يَصِفُهُ فَهُوَ ضَامِنٌ لَهُ بِكُلِّ حَالٍ، أَوْ لِنِصْفِهِ إنْ طَلَّقَهَا قَبْلَ الدُّخُولِ فَإِنْ كَانَتْ الْمَرْأَةُ قَدْ قَبَضَتْهُ، فَسَوَاءٌ كَانَ بِعَيْنِهِ أَوْ بِصِفَةٍ، فَإِنْ تَلِفَ عِنْدَهَا فَهُوَ مِنْ مُصِيبَةِ الزَّوْجِ إنْ طَلَّقَهَا قَبْلَ الدُّخُولِ، لأََنَّ اللَّهَ تَعَالَى يَقُولُ: فَنِصْفُ مَا فَرَضْتُمْ. فَإِنَّمَا أَوْجَبَ لَهُ الرُّجُوعَ إنْ كَانَ قَدْ دَفَعَهُ إلَيْهَا بِنِصْفِ مَا دَفَعَ، لاَ بِنِصْفِ شَيْءٍ غَيْرِهِ، وَاَلَّذِي دَفَعَ إلَيْهَا هُوَ الَّذِي فَرَضَ لَهَا، سَوَاءٌ كَانَ شَيْئًا بِعَيْنِهِ أَوْ شَيْئًا بِصِفَةٍ. وَلَوْ لَمْ يَكُنْ الَّذِي دَفَعَ إلَيْهَا هُوَ الَّذِي فَرَضَ لَهَا لَكَانَ لاَ يَبْرَأُ أَبَدًا مِمَّا عَلَيْهِ فَصَحَّ يَقِينًا أَنَّهُ إذَا دَفَعَ إلَيْهَا غَيْرَ مَا فَرَضَ لَهَا، أَوْ عَلَى الصِّفَةِ الَّتِي عَقَدَ مَعَهَا فَقَدْ دَفَعَ إلَيْهَا مَا فَرَضَ لَهَا بِلاَ شَكٍّ. وَإِذَا دَفَعَ إلَيْهَا مَا فَرَضَ لَهَا فَقَدْ قَبَضَتْ حَقَّهَا، فَإِنْ تَلِفَ فَلَمْ تَتَعَدَّ، وَلاَ ظَلَمَتْ فَلاَ ضَمَانَ عَلَيْهَا فَإِنْ أَكَلَتْهُ أَوْ بَاعَتْهُ أَوْ وَهَبَتْهُ أَوْ لَبِسَتْهُ فَأَفْنَتْ أَوْ أَعْتَقَتْهُ إنْ كَانَ مَمْلُوكًا، فَلَمْ تَتَعَدَّ فِي كُلِّ ذَلِكَ بَلْ أَحْسَنَتْ. وَقَالَ تَعَالَى {ومَا عَلَى الْمُحْسِنِينَ مِنْ سَبِيلٍ} فَلاَ ضَمَانَ عَلَيْهَا، لأََنَّهَا حَكَمَتْ فِي مَالِهَا وَحَقِّهَا، وَإِنَّمَا الضَّمَانُ عَلَى مَنْ أَكَلَ بِالْبَاطِلِ.
قال أبو محمد: فَإِنْ بَقِيَ عِنْدَهَا النِّصْفُ فَهُوَ لَهُ، وَكَذَلِكَ لَوْ بَقِيَ بِيَدِهِ النِّصْفُ فَهُوَ لَهَا، فَلَوْ تَعَدَّتْ أَوْ تَعَدَّى عَلَيْهِ ضَمِنَ أَوْ ضَمِنَتْ. وقال أبو حنيفة: وَالشَّافِعِيُّ، فِي كُلِّ مَا هَلَكَ بِيَدِهَا مِنْ الصَّدَاقِ بِفِعْلِهَا أَوْ بِغَيْرِ فِعْلِهَا فَهِيَ ضَامِنَةٌ لَهُ قِيمَةَ نِصْفِهِ إنْ طَلَّقَهَا قَبْلَ الْوَطْءِ وَهَذَا قَوْلٌ فَاسِدٌ، لِمَا وَصَفْنَا مِنْ أَنَّهُ يُقْضَى لَهَا بِنِصْفِ غَيْرِ الَّذِي فَرَضَ لَهَا، وَهَذَا خِلاَفُ الْقُرْآنِ، وَقَدْ قلنا: إنَّهَا لَمْ تَعْتَدَّ فَلاَ ضَمَانَ عَلَيْهَا. وقال مالك: مَا تَلِفَ بِيَدِهَا مِنْ غَيْرِ فِعْلِهَا ثُمَّ طَلَّقَهَا قَبْلَ الدُّخُولِ فَلاَ شَيْءَ لَهُ عَلَيْهَا. قَالَ: فَلَوْ أَكَلَتْهُ أَوْ وَهَبَتْهُ، أَوْ كَانَ مَمْلُوكًا فَأَعْتَقَتْهُ أَوْ بَاعَتْهُ، ثُمَّ طَلَّقَهَا قَبْلَ الدُّخُولِ: ضَمِنَتْ لَهُ نِصْفَ مَا أَخَذَتْ إنْ كَانَ لَهُ مِثْلٌ، أَوْ نِصْفَ قِيمَتِهِ إنْ كَانَ مِمَّا لاَ مِثْلَ لَهُ، فَإِنْ كَانَتْ ابْتَاعَتْ بِذَلِكَ شُورَةً فَلَيْسَ لَهُ إِلاَّ نِصْفُ

(9/487)

الشَّيْءِ الَّذِي اشْتَرَتْ.
قال أبو محمد: وَهَذِهِ مُنَاقَضَاتٌ ظَاهِرَةٌ، لأََنَّهُ فَرَّقَ بَيْنَ مَا أَكَلَتْ وَوَهَبَتْ وَأَعْتَقَتْ، وَبَيْنَ مَا تَلِفَ بِغَيْرِ فِعْلِهَا، وَلاَ فَرْقَ بَيْنَ شَيْءٍ مِنْ ذَلِكَ، لأََنَّهَا فِي كُلِّ ذَلِكَ غَيْرُ مُتَعَدِّيَةٍ، وَلاَ ظَالِمَةٍ، فَلاَ شَيْءَ لَهُ عَلَيْهَا. ثُمَّ فَرَّقَ بَيْنَ مَا أَعْتَقَتْ وَأَكَلَتْ وَوَهَبَتْ، وَبَيْنَ مَا اشْتَرَتْ بِهِ شُورَةً وَهَذَا قَوْلٌ لاَ يُعَضِّدُهُ برهان مِنْ قُرْآنٍ، وَلاَ سُنَّةٍ صَحِيحَةٍ، وَلاَ مِنْ رِوَايَةٍ سَقِيمَةٍ، وَلاَ مِنْ قَوْلِ صَاحِبٍ، وَلاَ مِنْ قِيَاسٍ. وَادَّعَوْا فِي ذَلِكَ عَمَلَ أَهْلِ الْمَدِينَةِ، وَهَذَا احْتِجَاجٌ فَاسِدٌ، لأََنَّهُ إنْ كَانَ ذَلِكَ عَمَلَ الأَئِمَّةِ الَّذِينَ كَانُوا بِالْمَدِينَةِ، رضي الله عنهم، فَيُعِيذُهُمْ اللَّهُ تَعَالَى مِنْ أَنْ لاَ يَأْمُرُوا بِالْحَقِّ عُمَّالَهُمْ بِالْعِرَاقِ وَالشَّامِ وَسَائِرِ الْبِلاَدِ وَهَذَا بَاطِلٌ مَقْطُوعٌ بِهِ مِمَّنْ ادَّعَاهُ عَلَيْهِمْ. فَإِنْ ادَّعَوْا أَنَّهُمْ فَعَلُوا فَبَدَّلَ ذَلِكَ أَهْلُ الأَمْصَارِ كَانَتْ دَعْوَى فَاسِدَةً، وَلَمْ يَكُنْ فُقَهَاءُ الأَمْصَارِ أَوْلَى بِالتَّبْدِيلِ مِنْ تَابِعِي الْمَدِينَةِ. وَكُلُّ هَذَا بَاطِلٌ قَدْ أَعَاذَ اللَّهُ جَمِيعَهُمْ مِنْ ذَلِكَ فَصَحَّ أَنَّهُ اجْتِهَادٌ مِنْ كُلِّ طَائِفَةٍ قَصَدَتْ بِهِ الْخَيْرَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/488)

1844 - مَسْأَلَةٌ: وَمَنْ تَزَوَّجَ فَسَمَّى صَدَاقًا أَوْ لَمْ يُسَمِّ: فَلَهُ الدُّخُولُ بِهَا أَحَبَّتْ أَمْ كَرِهَتْ وَيُقْضَى لَهَا بِمَا سَمَّى لَهَا أَحَبَّ أَمْ كَرِهَ، وَلاَ يُمْنَعْ مِنْ أَجْلِ ذَلِكَ مِنْ الدُّخُولِ بِهَا، لَكِنْ يُقْضَى لَهُ عَاجِلاً بِالدُّخُولِ، وَيُقْضَى لَهَا عَلَيْهِ حَسْبَمَا يُوجَدُ عِنْدَهُ بِالصَّدَاقِ. فَإِنْ كَانَ لَمْ يُسَمِّ لَهَا شَيْئًا قُضِيَ عَلَيْهِ بِمَهْرِ مِثْلِهَا، إِلاَّ أَنْ يَتَرَاضَيَا بِأَكْثَرَ أَوْ بِأَقَلَّ وَهَذَا مَكَانٌ اخْتَلَفَ السَّلَفُ فِيهِ: رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ: أَخْبَرَنِي أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَ عِكْرِمَةَ مَوْلَى ابْنِ عَبَّاسٍ يَقُولُ: قَالَ ابْنُ عَبَّاسٍ: إذَا نَكَحَ الْمَرْأَةَ وَسَمَّى لَهَا صَدَاقًا فَأَرَادَ أَنْ يَدْخُلَ عَلَيْهَا فَلِيُلْقِ إلَيْهَا رِدَاءَهُ، أَوْ خَاتَمًا إنْ كَانَ مَعَهُ. وَمِنْ طَرِيقِ ابْنِ وَهْبٍ حَدَّثَنِي يُونُسُ بْنُ يَزِيدَ الأَيْلِيُّ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: لاَ يَصْلُحُ لِلرَّجُلِ أَنْ يَقَعَ عَلَى الْمَرْأَةِ زَوْجِهِ حَتَّى يُقَدِّمَ إلَيْهَا شَيْئًا مِنْ مَالِهَا مَا رَضِيَتْ بِهِ مِنْ كِسْوَةٍ أَوْ عَطَاءٍ. قَالَ ابْنُ جُرَيْجٍ: وَقَالَ عَطَاءٌ، وَسَعِيدُ بْنُ الْمُسَيِّبِ، وَعَمْرٌو هُوَ بْنُ دِينَارٍ لاَ يَمَسَّهَا حَتَّى يُرْسِلَ إلَيْهَا بِصَدَاقٍ أَوْ فَرِيضَةٍ. قَالَ عَطَاءٌ، وَعَمْرٌو: إنْ أَرْسَلَ إلَيْهَا بِكَرَامَةٍ لَهَا لَيْسَتْ مِنْ الصَّدَاقِ أَوْ إلَى أَهْلِهَا فَحَسْبُهُ هُوَ يُحِلُّهَا لَهُ. وَقَالَ سَعِيدُ بْنُ جُبَيْرٍ: أَعْطِهَا وَلَوْ خِمَارًا. وَقَالَ الزُّهْرِيُّ: بَلَغَنَا فِي السُّنَّةِ أَنْ لاَ يَدْخُلَ بِامْرَأَةٍ حَتَّى يُقَدِّمَ نَفَقَةً أَوْ يَكْسُوَ كِسْوَةً، ذَلِكَ مِمَّا عَمِلَ بِهِ الْمُسْلِمُونَ. وقال مالك: لاَ يَدْخُلْ عَلَيْهَا حَتَّى يُعْطِيَهَا مَهْرَهَا الْحَالَّ، فَإِنْ وَهَبَتْهُ لَهُ أُجْبِرَ عَلَى أَنْ يَفْرِضَ لَهَا شَيْئًا

(9/488)

آخَرَ، وَلاَ بُدَّ. وَذَهَبَ آخَرُونَ إلَى إبَاحَةِ دُخُولِهِ عَلَيْهَا وَإِنْ لَمْ يُعْطِهَا شَيْئًا.
كَمَا رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى بْنُ فَارِسٍ الذُّهْلِيُّ، حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ يَحْيَى الْحَرَّانِيُّ، حَدَّثَنَا مُحَمَّدُ بْنُ سَلَمَةَ، عَنْ أَبِي عَبْدِ الرَّحِيمِ، عَنْ زَيْدِ بْنِ أَبِي أُنَيْسَةَ، عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ، عَنْ مَرْثَدِ بْنِ عَبْدِ اللَّهِ الْيَزَنِيِّ هُوَ أَبُو الْخَيْرِ، عَنْ عُقْبَةَ بْنِ عَامِرٍ أَنَّ النَّبِيَّ صلى الله عليه وسلم زَوَّجَ رَجُلاً امْرَأَةً بِرِضَاهُمَا فَدَخَلَ بِهَا الرَّجُلُ وَلَمْ يَفْرِضْ لَهَا صَدَاقًا، وَلَمْ يُعْطِهَا شَيْئًا، وَكَانَ مِمَّنْ شَهِدَ الْحُدَيْبِيَةَ، وَكَانَ مَنْ شَهِدَهَا لَهُ سَهْمٌ بِخَيْبَرَ، فَحَضَرَتْهُ الْوَفَاةُ فَقَالَ إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم زَوَّجَنِي فُلاَنَةَ وَلَمْ أَفْرِضْ لَهَا صَدَاقًا، وَلَمْ أُعْطِهَا شَيْئًا، وَلَكِنِّي أُشْهِدُكُمْ أَنِّي أَعْطَيْتُهَا مِنْ صَدَاقِهَا سَهْمِي بِخَيْبَرَ، قَالَ: فَأَخَذَتْهُ فَبَاعَتْهُ بِمِائَةِ أَلْفٍ. وَرُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، عَنْ هِشَامٍ الدَّسْتُوَائِيِّ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ قَالَ: اخْتَلَفَ أَهْلُ الْمَدِينَةِ فِي ذَلِكَ، فَمِنْهُمْ مَنْ أَجَازَهُ وَلَمْ يَرَ بِهِ بَأْسًا، وَمِنْهُمْ مَنْ كَرِهَهُ، قَالَ سَعِيدٌ: وَأَيُّ ذَلِكَ فَعَلَ فَلاَ بَأْسَ بِهِ يَعْنِي دُخُولَ الرَّجُلِ بِالْمَرْأَةِ الَّتِي تَزَوَّجَ وَلَمْ يُعْطِهَا شَيْئًا. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ، وَيُونُسَ بْنِ عُبَيْدٍ قَالَ مَنْصُورٌ: عَنْ إبْرَاهِيمَ النَّخَعِيِّ، وَقَالَ يُونُسُ: عَنِ الْحَسَنِ، ثُمَّ اتَّفَقَا جَمِيعًا عَلَى أَنَّهُ لاَ بَأْسَ بِأَنْ يَدْخُلَ الرَّجُلُ بِامْرَأَتِهِ قَبْلَ أَنْ يُعْطِيَهَا شَيْئًا. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ، عَنِ الزُّهْرِيِّ فِي الرَّجُلِ يَتَزَوَّجُ الْمَرْأَةَ وَيُسَمِّي لَهَا صَدَاقًا هَلْ يَدْخُلُ عَلَيْهَا وَلَمْ يُعْطِهَا شَيْئًا فَقَالَ الزُّهْرِيُّ: قَالَ اللَّهُ عَزَّ وَجَلَّ: {وَلاَ جُنَاحَ عَلَيْكُمْ فِيمَا تَرَاضَيْتُمْ بِهِ مِنْ بَعْدِ الْفَرِيضَةِ} فَإِذَا فَرَضَ الصَّدَاقَ فَلاَ جُنَاحَ عَلَيْهِ فِي الدُّخُولِ عَلَيْهَا، وَقَدْ مَضَتْ السُّنَّةُ أَنْ يُقَدَّمَ لَهَا شَيْءٌ مِنْ كِسْوَةٍ أَوْ نَفَقَةٍ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ ثنا حَجَّاجٌ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ أَنَّ كُرَيْبَ بْنَ أَبِي مُسْلِمٍ وَكَانَ مِنْ أَصْحَابِ ابْنِ مَسْعُودٍ تَزَوَّجَ امْرَأَةً عَلَى أَرْبَعَةِ آلاَفِ دِرْهَمٍ وَدَخَلَ بِهَا قَبْلَ أَنْ يُعْطِيَهَا مِنْ صَدَاقِهَا شَيْئًا وَبِهَذَا يَقُولُ سُفْيَانُ الثَّوْرِيُّ، وَالشَّافِعِيُّ، وَأَبُو سُلَيْمَانَ، وَأَصْحَابُهُمْ. وَقَالَ الأَوْزَاعِيُّ: كَانُوا يَسْتَحْسِنُونَ أَنْ لاَ يَدْخُلَ بِهَا حَتَّى يُقَدِّمَ لَهَا شَيْئًا. وَقَالَ اللَّيْثُ: إنْ سَمَّى لَهَا مَهْرًا فَأَحَبُّ إلَيَّ أَنْ يُقَدِّمَ لَهَا شَيْئًا، وَإِنْ لَمْ يَفْعَلْ لَمْ أَرَ بِهِ بَأْسًا. وقال أبو حنيفة: إنْ كَانَ مَهْرُهَا مُؤَجَّلاً فَلَهُ أَنْ يَدْخُلَ بِهَا أَحَبَّتْ أَمْ كَرِهَتْ حَلَّ الأَجَلُ أَوْ لَمْ يَحِلَّ فَإِنْ كَانَ الصَّدَاقُ نَقْدًا لَمْ يَجُزْ لَهُ أَنْ يَدْخُلَ بِهَا حَتَّى يُؤَدِّيَهُ إلَيْهَا، فَلَوْ دَخَلَ بِهَا فَلَهَا أَنْ تَمْنَعَ نَفْسَهَا مِنْهُ حَتَّى يُوَفِّيَهَا جَمِيعَ صَدَاقِهَا.
قال أبو محمد: أَمَّا تَقْسِيمُ أَبِي حَنِيفَةَ، وَمَالِكٍ، فَدَعْوَى بِلاَ برهان: لاَ مِنْ قُرْآنٍ، وَلاَمَنِ سُنَّةٍ، وَلاَ قِيَاسٍ، وَلاَ قَوْلِ مُتَقَدِّمٍ، وَلاَ رَأْيٍ لَهُ وَجْهٌ فَلَمْ يَبْقَ إِلاَّ قَوْلُ مَنْ أَبَاحَ دُخُولَهُ عَلَيْهَا وَإِنْ لَمْ يُعْطِهَا شَيْئًا أَوْ مَنَعَ مِنْ ذَلِكَ. فَنَظَرْنَا فِي حُجَّةِ مَنْ مَنَعَ مِنْ ذَلِكَ فَوَجَدْنَاهُمْ يَحْتَجُّونَ بِحَدِيثٍ فِيهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم نَهَى عَلِيًّا أَنْ يَدْخُلَ بِفَاطِمَةَ رضي الله عنهما

(9/489)

حَتَّى يُعْطِيَهَا شَيْئًا.
قال أبو محمد: وَهَذَا خَبَرٌ لاَ يَصِحُّ، لأََنَّهُ إنَّمَا جَاءَ مِنْ طَرِيقٍ مُرْسَلَةٍ، أَوْ فِيهَا مَجْهُولٌ، أَوْ ضَعِيفٌ وَقَدْ تَقَصَّيْنَا طُرُقَهَا وَعِلَلَهَا فِي " كِتَابِ الإِيصَالِ " إِلاَّ أَنَّ صِفَتَهَا كُلَّهَا مَا ذَكَرْنَا هَاهُنَا، لاَ يَصِحُّ شَيْءٌ إِلاَّ خَبَرٌ: مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، حَدَّثَنَا عَمْرُو بْنُ مَنْصُورٍ، حَدَّثَنَا هِشَامُ بْنُ عَبْدِ الْمَلِكِ الطَّيَالِسِيُّ، حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ عِكْرِمَةَ، عَنِ ابْنِ عَبَّاسٍ أَنَّ عَلِيًّا قَالَ: تَزَوَّجْتُ فَاطِمَةَ فَقُلْتُ: يَا رَسُولَ اللَّهِ ابْنِ لِي فَقَالَ: "أَعْطِهَا شَيْئًا" : فَقُلْتُ: مَا عِنْدِي شَيْءٌ، قَالَ: فَأَيْنَ دِرْعُكَ الْحُطَمِيَّةُ قُلْتُ: هُوَ عِنْدِي، قَالَ: "فَأَعْطِهَا إيَّاهُ" .
قال أبو محمد: إنَّمَا كَانَ ذَلِكَ عَلَى أَنَّهُ صَدَاقُهَا، لاَ عَلَى مَعْنَى أَنَّهُ لاَ يَجُوزُ الدُّخُولُ إِلاَّ حَتَّى يُعْطِيَهَا شَيْئًا، وَقَدْ جَاءَ هَذَا مُبَيَّنًا: كَمَا، حَدَّثَنَا أَحْمَدُ بْنُ قَاسِمٍ قَالَ: ، حَدَّثَنَا أَبِي قَاسِمُ بْنُ مُحَمَّدِ بْنِ قَاسِمٍ قَالَ: حَدَّثَنِي جَدِّي قَاسِمُ بْنُ أَصْبَغَ، حَدَّثَنَا أَحْمَدُ بْنُ زُهَيْرٍ، حَدَّثَنَا الْحَسَنُ بْنُ حَمَّادٍ، حَدَّثَنَا يَحْيَى بْنُ يَعْمُرَ الأَسْلَمِيُّ، عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ، عَنِ الْحَسَنِ الْبَصْرِيِّ، عَنْ أَنَسٍ قَالَ: قَالَ عَلِيُّ بْنُ أَبِي طَالِبٍ أَتَيْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم فَقُلْتُ: يَا رَسُولَ اللَّهِ قَدْ عَلِمْتَ قِدَمِي فِي الإِسْلاَمِ وَمُنَاصَحَتِي وَإِنِّي وَإِنِّي قَالَ: "وَمَا ذَاكَ يَا عَلِيٌّ" قَالَ: تُزَوِّجُنِي فَاطِمَةَ قَالَ: مَا عِنْدَكَ قُلْتُ: عِنْدِي فَرَسِي وَدِرْعِي، قَالَ: "أَمَّا فَرَسُكَ فَلاَ بُدَّ لَكَ مِنْهَا، وَأَمَّا دِرْعُكَ فَبِعْهَا" ، قَالَ: فَبِعْتُهَا بِأَرْبَعِمِائَةٍ وَثَمَانِينَ فَأَتَيْتُهُ بِهَا فَوَضَعْتُهَا فِي حِجْرِهِ، ثُمَّ قَبَضَ مِنْهَا قَبْضَةً وَقَالَ: يَا بِلاَلُ أَبْغِنَا بِهَا طِيبًا وَذَكَرَ بَاقِيَ الْحَدِيثِ فَهَذَا بَيَانٌ أَنَّ الدِّرْعَ إنَّمَا ذُكِرَتْ فِي الصَّدَاقِ لاَ مِنْ أَجْلِ الدُّخُولِ، لأََنَّهَا قِصَّةٌ وَاحِدَةٌ بِلاَ شَكٍّ.
قال أبو محمد: وَقَدْ جَاءَ فِي هَذَا أَثَرٌ: كَمَا رُوِّينَا مِنْ طَرِيقِ أَبِي عُبَيْدٍ، حَدَّثَنَا عُمَرُ بْنُ عَبْدِ الرَّحْمَنِ نَا مَنْصُورُ بْنُ الْمُعْتَمِرِ، عَنْ طَلْحَةَ بْنِ مُصَرِّفٍ، عَنْ خَيْثَمَةَ بْنِ عَبْدِ الرَّحْمَنِ، عَنْ بَعْضِ أَصْحَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم: أَنَّ رَجُلاً تَزَوَّجَ امْرَأَةً فَجَهَّزَهَا إلَيْهِ النَّبِيُّ صلى الله عليه وسلم قَبْلَ أَنْ يَنْقُدَ شَيْئًا. قَالَ عَلِيٌّ: خَيْثَمَةُ مِنْ أَكَابِرِ أَصْحَابِ ابْنِ مَسْعُودٍ وَصَحِبَ عُمَرَ بْنَ الْخَطَّابِ، رضي الله عنهم.قَالَ عَلِيٌّ: قَالَ اللَّهُ عَزَّ وَجَلَّ: {إِلاَّ عَلَى أَزْوَاجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ} .وَلاَ خِلاَفَ بَيْنَ أَحَدٍ مِنْ الْمُسْلِمِينَ فِي أَنَّهُ مِنْ حِينِ يُعْقَدُ الزَّوَاجُ فَإِنَّهَا زَوْجَةٌ لَهُ " فَهُوَ حَلاَلٌ لَهَا وَهِيَ حَلاَلٌ لَهُ، فَمَنْ مَنَعَهَا مِنْهُ حَتَّى يُعْطِيَهَا الصَّدَاقَ أَوْ غَيْرَهُ فَقَدْ حَالَ بَيْنَهُ وَبَيْنَ امْرَأَتِهِ بِلاَ نَصٍّ مِنْ اللَّهِ تَعَالَى، وَلاَ مِنْ رَسُولِهِ صلى الله عليه وسلم لَكِنَّ الْحَقَّ مَا قلنا أَنْ لاَ يُمْنَعَ حَقَّهُ مِنْهَا، وَلاَ تُمْنَعَ هِيَ حَقَّهَا مِنْ صَدَاقِهَا، لَكِنْ يُطْلَقُ عَلَى الدُّخُولِ عَلَيْهَا أَحَبَّتْ أَمْ كَرِهَتْ وَيُؤْخَذُ مِمَّا يُوجَدُ لَهُ صَدَاقُهَا أَحَبَّ أَمْ كَرِهَ. وَصَحَّ، عَنِ النَّبِيِّ صلى الله عليه وسلم تَصْوِيبُ قَوْلِ الْقَائِلِ: "أَعْطِ كُلَّ ذِي حَقٍّ حَقَّهُ" وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/490)

1845 - مَسْأَلَةٌ: وَكُلُّ نِكَاحٍ عُقِدَ عَلَى صَدَاقٍ فَاسِدٍ، أَوْ عَلَى شَرْطٍ فَاسِدٍ، مِثْلُ أَنْ يُؤَجَّلَ إلَى أَجَلٍ مُسَمًّى أَوْ غَيْرِ مُسَمًّى، أَوْ بَعْضُهُ إلَى أَجَلٍ كَذَلِكَ، أَوْ عَلَى خَمْرٍ، أَوْ عَلَى خِنْزِيرٍ، أَوْ عَلَى مَا يَحِلُّ مِلْكُهُ، أَوْ عَلَى شَيْءٍ بِعَيْنِهِ فِي مِلْكِ غَيْرِهِ، أَوْ عَلَى أَنْ لاَ يَنْكِحَ عَلَيْهَا، أَوْ أَنْ لاَ يَتَسَرَّى عَلَيْهَا، أَوْ أَنْ لاَ يُرَحِّلَهَا، عَنْ بَلَدِهَا، أَوْ، عَنْ دَارِهَا، أَوْ أَنْ لاَ يَغِيبَ مُدَّةً أَكْثَرَ مِنْ كَذَا، أَوْ عَلَى أَنْ يُعْتِقَ أُمَّ وَلَدِهِ فُلاَنَةَ، أَوْ عَلَى أَنْ يُنْفِقَ عَلَى وَلَدِهَا، أَوْ نَحْوِ ذَلِكَ فَهُوَ نِكَاحٌ فَاسِدٌ مَفْسُوخٌ أَبَدًا وَإِنْ وَلَدَتْ لَهُ الأَوْلاَدَ، وَلاَ يَتَوَارَثَانِ، وَلاَ يَجِبُ فِيهِ نَفَقَةٌ، وَلاَ صَدَاقٌ، وَلاَ عِدَّةٌ. وَهَكَذَا كُلُّ نِكَاحٍ فَاسِدٍ، حَاشَا الَّتِي تَزَوَّجَتْ بِغَيْرِ إذْنِ وَلِيِّهَا جَاهِلَةً فَوَطِئَهَا، فَإِنْ كَانَ سَمَّى لَهَا مَهْرًا فَلَهَا الَّذِي سُمِّيَ لَهَا، وَإِنْ كَانَ لَمْ يُسَمِّ لَهَا مَهْرًا فَلَهَا عَلَيْهِ مَهْرُ مِثْلِهَا، فَإِنْ لَمْ يَكُنْ وَطِئَهَا فَلاَ شَيْءَ لَهَا. فَإِنْ كَانَ الصَّدَاقُ الْفَاسِدُ، وَالشُّرُوطُ الْفَاسِدَةُ إنَّمَا تَعَاقَدَاهَا بَعْدَ صِحَّةِ عَقْدِ النِّكَاحِ خَالِيًا مِنْ كُلِّ ذَلِكَ فَالنِّكَاحُ صَحِيحٌ تَامٌّ، وَيُفْسَخُ الصَّدَاقُ، وَيُقْضَى لَهَا بِمَهْرِ مِثْلِهَا، إِلاَّ أَنْ يَتَرَاضَيَا بِأَقَلَّ أَوْ أَكْثَرَ، فَذَلِكَ جَائِزٌ، وَتَبْطُلُ الشُّرُوطُ كُلُّهَا.
برهان ذَلِكَ: قَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم: كُلُّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِلٌ وَهَذِهِ كُلُّهَا شُرُوطٌ لَيْسَتْ فِي كِتَابِ اللَّهِ عَزَّ وَجَلَّ فَهِيَ بَاطِلَةٌ. وَكَذَلِكَ تَأْجِيلُ الصَّدَاقِ أَوْ بَعْضِهِ، لأََنَّ اللَّهَ تَعَالَى يَقُولُ {وَآتُوا النِّسَاءَ صَدُقَاتِهِنَّ نِحْلَةً} فَمَنْ شَرَطَ أَنْ لاَ يُؤْتِيَهَا صَدَاقَهَا أَوْ بَعْضَهُ مُدَّةً مَا فَقَدْ اشْتَرَطَ خِلاَفَ مَا أَمَرَ اللَّهُ تَعَالَى بِهِ فِي الْقُرْآنِ. وَقَوْلُهُ صلى الله عليه وسلم: "مَنْ عَمِلَ عَمَلاً لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدّ"ٌ . وَالْخَبَرَانِ صَحِيحَانِ مَشْهُورَانِ
وَقَدْ ذَكَرْنَاهُمَا بِأَسَانِيدِهِمَا فِيمَا سَلَفَ مِنْ كِتَابِنَا هَذَا وَكُلُّ مَا ذَكَرْنَا فَلَيْسَ عَلَيْهِ أَمْرُ رَسُولِ اللَّهِ صلى الله عليه وسلم فَهُوَ بَاطِلٌ مَرْدُودٌ بِنَصِّ كَلاَمِهِ عليه الصلاة والسلام وَبِضَرُورَةِ الْعَقْلِ، يَدْرِي كُلُّ ذِي عَقْلٍ أَنَّ كُلَّ مَا عُقِدَتْ صِحَّتُهُ بِصِحَّةِ مَا لاَ يَصِحُّ، فَإِنَّهُ لاَ يَصِحُّ، فَكُلُّ نِكَاحٍ عُقِدَ عَلَى أَنْ لاَ صِحَّةَ لَهُ إِلاَّ بِصِحَّةِ الشُّرُوطِ الْمَذْكُورَةِ فَلاَ صِحَّةَ لَهُ فَإِذْ لاَ صِحَّةَ لَهُ فَلَيْسَتْ زَوْجَةً، وَإِذْ لَيْسَتْ زَوْجَةً: فَإِنْ كَانَ عَالِمًا فَعَلَيْهِ حَدُّ الزِّنَا، وَلاَ يَلْحَقُ بِهِ الْوَلَدُ لأََنَّ النَّبِيَّ عليه الصلاة والسلام قَالَ: "الْوَلَدُ لِلْفِرَاشِ وَلِلْعَاهِرِ الْحَجَرُ" فَلَيْسَ إِلاَّ فِرَاشٌ أَوْ عِهْرٌ، فَإِذْ لَيْسَتْ فِرَاشًا فَهُوَ عِهْرٌ، وَالْعِهْرُ لاَ يُلْحَقُ فِيهِ وَلَدٌ، وَالْحَدُّ فِيهِ وَاجِبٌ. فَإِنْ كَانَ جَاهِلاً فَلاَ حَدَّ عَلَيْهِ وَالْوَلَدُ لاَحِقٌ بِهِ، لأََنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم أَتَى بِالْحَقِّ، وَلَمْ تَزَلْ النَّاسُ يُسْلِمُونَ وَفِي نِكَاحِهِمْ الصَّحِيحُ وَالْفَاسِدُ، كَالْجَمْعِ بَيْنَ الأُُخْتَيْنِ، وَنِكَاحِ أَكْثَرَ مِنْ أَرْبَعٍ، وَامْرَأَةِ الأَبِ، فَفَسَخَ عليه الصلاة والسلام كُلَّ ذَلِكَ وَأُلْحِقَ فِيهِ الأَوْلاَدُ، فَالْوَلَدُ لاَحِقٌ بِالْجَاهِلِ لِمَا ذَكَرْنَا. وَأَمَّا اسْتِثْنَاؤُنَا الَّتِي نُكِحَتْ بِغَيْرِ إذْنِ وَلِيِّهَا فَنِكَاحُهَا بَاطِلٌ، فَلِلْخَبَرِ

(9/491)

الثَّابِتِ الَّذِي ذَكَرْنَا قَبْلُ بِإِسْنَادِهِ مِنْ قَوْلِهِ صلى الله عليه وسلم: " أَيُّمَا امْرَأَةٍ نَكَحَتْ بِغَيْرِ إذْنِ وَلِيِّهَا فَنِكَاحُهَا بَاطِلٌ" إلَى قَوْلِهِ عليه الصلاة والسلام: "فَالْمَهْرُ لَهَا بِمَا أَصَابَ مِنْهَا" وَصَحَّ أَيْضًا فَلَهَا مَهْرُهَا بِمَا أَصَابَ مِنْهَا. فَقَوْلُهُ عليه الصلاة والسلام: "فَالْمَهْرُ لَهَا" تَعْرِيفٌ بِالأَلِفِ وَاللاَّمِ. وَقَوْلُهُ عليه الصلاة والسلام: "فَلَهَا مَهْرُهَا" إضَافَةُ الْمَهْرِ إلَيْهَا، فَهَذَانِ اللَّفْظَانِ يُوجِبَانِ لَهَا الْمَهْرَ الْمَعْهُودَ الْمُسَمَّى وَمَهْرًا يَكُونُ لَهَا إنْ لَمْ يَكُنْ هُنَالِكَ مَهْرٌ مُسَمًّى وَهُوَ مَهْرُ مِثْلِهَا، وَلاَ يَجُوزُ أَنْ يَحْكُمَ بِهَذَا لِكُلِّ نِكَاحٍ فَاسِدٍ، لأََنَّهُ قِيَاسٌ وَالْقِيَاسُ كُلُّهُ بَاطِلٌ. وَقَوْلُهُ عليه الصلاة والسلام: إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ وَأَعْرَاضَكُمْ وَأَبْشَارَكُمْ عَلَيْكُمْ حَرَامٌ فَصَحَّ يَقِينًا: أَنَّ مَالَهُ حَرَامٌ عَلَيْهَا إِلاَّ بِنَصِّ قُرْآنٍ، أَوْ سُنَّةٍ، وَمَا كَانَ رَبُّكَ نَسِيًّا. وَنَحْنُ نَشْهَدُ بِشَهَادَةِ اللَّهِ عَزَّ وَجَلَّ أَنَّ اللَّهَ تَعَالَى لَوْ أَرَادَ أَنْ يَجْعَلَ فِي الْوَطْءِ فِي النِّكَاحِ الْفَاسِدِ مَهْرًا لَبَيَّنَهُ فِي كِتَابِهِ، أَوْ عَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم كَمَا بَيَّنَ ذَلِكَ فِي الَّتِي نُكِحَتْ بِغَيْرِ إذْنِ وَلِيِّهَا، وَلَمَا اقْتَصَرَ عَلَى هَذِهِ وَحْدِهَا دُونَ غَيْرِهَا تَلَبُّسًا عَلَى عِبَادِهِ، وَحَاشَا لِلَّهِ مِنْ هَذَا. فَإِنْ قَالُوا: قَالَ اللَّهُ عَزَّ وَجَلَّ: {فَمَنْ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ} وَقَالَ تَعَالَى: {وَالْحُرُمَاتُ قِصَاصٌ} وَالْوَطْءُ فِي النِّكَاحِ الْفَاسِدِ اعْتِدَاءٌ وَحُرْمَةٌ مُنْتَهَكَةٌ، فَالْوَاجِبُ أَنْ يُعْتَدَىَ عَلَيْهِ فِي مَالِهِ بِمِثْلِ ذَلِكَ، وَأَنْ يَقْتَصَّ بِمِثْلِ ذَلِكَ فِي مَالِهِ قلنا: قَوْلُ اللَّهِ عَزَّ وَجَلَّ حَقٌّ، وَإِنْتَاجُكُمْ مِنْهُ عَيْنُ الْبَاطِلِ، لأََنَّ اللَّهَ تَعَالَى أَوْجَبَ أَنْ يُعْتَدَى عَلَى الْمُعْتَدِي، وَيُقَصَّ مِنْهُ حُرْمَتُهُ بِمِثْلِ مَا اعْتَدَى عَلَيْهِ فِي حُرْمَتِهِ، وَلَيْسَ الْمَالُ مِثْلاً لِلْفَرْجِ، إِلاَّ أَنْ يَأْتِيَ بِهِ نَصٌّ فَيُوقَفُ عِنْدَهُ وَلَوْ كَانَ هَذَا لَوَجَبَ عَلَى مَنْ ضَرَبَ آخَرَ أَوْ شَتَمَهُ أَنْ يُقْتَصَّ مِنْ مَالِهِ مِثْلُ ذَلِكَ، وَأَنْ يُعْتَدَىَ عَلَيْهِ فِي مَالِهِ، وَلَوَجَبَ أَيْضًا عَلَى مَنْ زَنَى بِامْرَأَةٍ أَوْ لاَطَ بِغُلاَمٍ مَهْرُ مِثْلِهَا أَوْ غَرَامَةٌ مَا، وَهَذِهِ أَحْكَامُ الشَّيْطَانِ، وَطُغَاةِ الْعُمَّالِ، وَفُسَّاقِ الشُّرَطِ، لَيْسَ أَحْكَامَ اللَّهِ تَعَالَى، وَلاَ أَحْكَامَ رَسُولِهِ صلى الله عليه وسلم إنَّمَا حُكْمُ اللَّهِ تَعَالَى وَحُكْمُ رَسُولِهِ صلى الله عليه وسلم أَنْ لاَ تُتَعَدَّى حُدُودُهُ، فَإِذَا حَكَمَ بِغَرَامَةِ مَالٍ حَكَمْنَا بِهَا، وَإِذَا لَمْ يَحْكُمْ بِهَا لَمْ نَحْكُمْ بِهَا. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَقَدْ ذَكَرْنَا قَوْلَ عُمَرَ بْنِ الْخَطَّابِ رضي الله عنه الَّذِي حَدَّثَنَاهُ مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ، حَدَّثَنَا إسْمَاعِيلُ بْنُ إِسْحَاقَ النَّصْرِيُّ، حَدَّثَنَا عِيسَى بْنُ حَبِيبٍ، حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ يَزِيدَ الْمُقْرِي، حَدَّثَنَا جَدِّي مُحَمَّدُ بْنُ عَبْدِ اللَّهِ ثنا سُفْيَانُ بْنُ عُيَيْنَةَ، عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ، عَنِ الشَّعْبِيِّ، عَنْ مَسْرُوقٍ أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ " إنْ كَانَ النِّكَاحُ حَرَامًا فَالصَّدَاقُ حَرَامٌ ". وَذَكَرْنَا فِعْلَ ابْنِ عُمَرَ فِي إبْطَالِهِ صَدَاقَ الَّتِي تَزَوَّجَهَا عَبْدُهُ

(9/492)

بِغَيْرِ إذْنِهِ. كَمَا نا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ، حَدَّثَنَا أَحْمَدُ بْنُ عَبْدِ الْبَصِيرِ، حَدَّثَنَا قَاسِمُ بْنُ أَصْبَغَ، حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ، حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى، حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ، عَنْ هَمَّامِ بْنِ يَحْيَى، عَنْ مَطَرٍ الْوَرَّاقِ، عَنْ نَافِعٍ: أَنَّ ابْنَ عُمَرَ كَانَ إذَا تَزَوَّجَ عَبْدُهُ بِغَيْرِ إذْنِهِ جَلَدَهُ وَفَرَّقَ بَيْنَهُمَا، وَقَالَ: أَبَحْت فَرْجَك وَلَمْ يَجْعَلْ لَهَا صَدَاقًا. وبه إلى عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ، عَنْ حَمَّادِ بْنِ زَيْدٍ، عَنْ عَاصِمٍ الأَحْوَلِ قَالَ سَمِعْت الْحَسَنَ الْبَصْرِيَّ يَقُولُ فِي الْحُرَّةِ الَّتِي تَتَزَوَّجُ الْعَبْدَ بِغَيْرِ إذْنِ سَيِّدِهِ: أَبَاحَتْ فَرْجَهَا، لاَ شَيْءَ لَهَا. وبه إلى مُحَمَّدِ بْنِ الْمُثَنَّى، حَدَّثَنَا أَبُو أَحْمَدَ الزُّبَيْرِيُّ، حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ، عَنْ دَاوُد بْنِ أَبِي هِنْدَ، عَنِ الشَّعْبِيِّ قَالَ: كُلُّ فَرْجٍ لاَ يُحَلُّ فَلاَ مَهْرَ لَهُ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ قَالَ: أَخْبَرَنِي ابْنُ أَبِي لَيْلَى، عَنْ فُقَهَائِهِمْ فِي الَّتِي يَنْكِحُهَا الْعَبْدُ بِغَيْرِ إذْنِ سَيِّدِهِ قَالَ: يَأْخُذُ السَّيِّدُ مِنْهَا مَا أَصْدَقَهَا غُلاَمُهُ عَجَّلَتْ قَبْلَ أَنْ تَعْلَمَ. وبه إلى عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنِ الزُّهْرِيِّ، عَنْ سُلَيْمَانَ بْنِ يَسَارٍ، أَنَّهُ قَالَ: فِي الَّتِي تَنْكِحُ فِي عِدَّتِهَا: مَهْرُهَا فِي بَيْتِ الْمَالِ. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ شُعْبَةَ بْنِ الْحَجَّاجِ قَالَ: سَأَلْت الْحَكَمَ بْنَ عُتَيْبَةَ، وَحَمَّادَ بْنَ أَبِي سُلَيْمَانَ، عَنِ الْعَبْدِ يَتَزَوَّجُ الْحُرَّةَ بِغَيْرِ إذْنِ مَوْلاَهُ فَقَالاَ جَمِيعًا: يُفَرَّقُ بَيْنَهُمَا، وَلاَ صَدَاقَ لَهَا، وَيُؤْخَذُ مِنْهَا مَا أَخَذَتْ. وَنَحْوُ هَذَا، عَنْ إبْرَاهِيمَ النَّخَعِيِّ وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ، وَأَصْحَابِنَا. وَأَمَّا مَالِكٌ: فَإِنَّهُ فَرَّقَ هَاهُنَا فُرُوقًا لاَ تُفْهَمُ: فَمِنْهَا: نِكَاحَاتٌ هِيَ عِنْدَهُ فَاسِدَةٌ تُفْسَخُ قَبْلَ الدُّخُولِ وَتَصِحُّ بَعْدَ الدُّخُولِ. وَمِنْهَا: مَا يَفْسَخُهُ قَبْلَ الدُّخُولِ وَبَعْدَ الدُّخُولِ أَيْضًا مَا كَانَ مِنْ قُرْبٍ فَإِذَا طَالَ بَقَاؤُهُ مَعَهَا لَمْ يَفْسَخْهُ. وَمِنْهَا: مَا يَفْسَخُهُ قَبْلَ الدُّخُولِ وَبَعْدَ الدُّخُولِ، وَإِنْ طَالَ بَقَاؤُهُ مَعَهَا مَا لَمْ تَلِدْ لَهُ أَوْلاَدًا، فَإِنْ وَلَدَتْ لَهُ أَوْلاَدًا لَمْ يَفْسَخْهُ. وَمِنْهَا: مَا يَفْسَخُهُ قَبْلَ الدُّخُولِ وَبَعْدَهُ، وَإِنْ طَالَ بَقَاؤُهُ مَعَهَا وَوَلَدَتْ لَهُ الأَوْلاَدَ. وَهَذِهِ عَجَائِبُ لاَ يَدْرِي أَحَدٌ مِنْ أَيْنَ قَالَهَا، وَلاَ نَعْلَمُ أَحَدًا قَالَهَا قَبْلَهُ، وَلاَ مَعَهُ إِلاَّ مِنْ قَلَّدَهُ مَنْ الْمُنْتَمِينَ إلَيْهِ، وَلاَ يَخْلُو كُلُّ نِكَاحٍ فِي الْعَالَمِ مِنْ أَنْ يَكُونَ صَحِيحًا أَوْ غَيْرَ صَحِيحٍ، وَلاَ سَبِيلَ إلَى قِسْمٍ ثَالِثٍ، فَالصَّحِيحُ صَحِيحٌ أَبَدًا إِلاَّ أَنْ يُوجِبَ فَسْخَهُ قُرْآنٌ أَوْ سُنَّةٌ، فَيُفْسَخُ بَعْدَ صِحَّتِهِ مَتَى وَقَعَتْ الْحَالُ الَّتِي جَاءَ النَّصُّ بِفَسْخِهِ مَعَهَا. وَأَمَّا الَّذِي لَيْسَ صَحِيحًا فَلاَ يَصِحُّ أَبَدًا، لأََنَّ الْفَرْجَ الْحَرَامَ لاَ يُحِلُّهُ الدُّخُولُ بِهِ وَطْؤُهُ، وَلاَ طُولُ الْبَقَاءِ عَلَى اسْتِحْلاَلِهِ بِالْبَاطِلِ، وَلاَ وِلاَدَةُ الأَوْلاَدِ مِنْهُ، بَلْ هُوَ حَرَامٌ أَبَدًا. فَإِنْ قَالُوا: لَيْسَ بِحَرَامٍ قلنا: فَلِمَ فَسَخْتُمْ الْعَقْدَ عَلَيْهِ قَبْلَ الدُّخُولِ إذًا وَهُوَ صَحِيحٌ غَيْرُ حَرَامٍ وَهَذِهِ أُمُورٌ لاَ نَدْرِي كَيْفَ يَنْشَرِحُ قَلْبُ مَنْ نَصَحَ نَفْسَهُ لأَعْتِقَادِهَا، أَوْ كَيْفَ يَنْطَلِقُ لِسَانُهُ بِنَصْرِهَا وَنَسْأَلُ اللَّهَ الْعَافِيَةَ.

(9/493)

وَأَمَّا كُلُّ عَقْدٍ صَحَّ ثُمَّ لَمَّا صَحَّ تَعَاقَدَا شُرُوطًا فَاسِدَةً فَإِنَّ الْعَقْدَ صَحِيحٌ لاَزِمٌ، وَإِذْ هُوَ صَحِيحٌ لاَزِمٌ فَلاَ يَجُوزُ أَنْ يُبْطَلَ بِغَيْرِ قُرْآنٍ، أَوْ سُنَّةٍ وَمُحَرِّمُ الْحَلاَلِ كَمُحَلِّلِ الْحَرَامِ، وَلاَ فَرْقَ، لَكِنْ تَبْطُلُ تِلْكَ الشُّرُوطُ الْفَاسِدَةُ أَبَدًا وَيُفْسَخُ حُكْمُ مَنْ حَكَمَ بِإِمْضَائِهَا، وَالْحَقُّ حَقٌّ، وَالْبَاطِلُ بَاطِلٌ، قَالَ اللَّهُ تَعَالَى :{لِيُحِقَّ الْحَقَّ وَيُبْطِلَ الْبَاطِلَ وَلَوْ كَرِهَ الْمُجْرِمُونَ} وَقَالَ تَبَارَكَ وَتَعَالَى { وَيُحِقُّ اللَّهُ الْحَقَّ بِكَلِمَاتِه} ِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/494)

وكل ما جاز أن يمتلك بالهبة أو بالميراث فجائز أن يكون صداقا
...
1846 - مَسْأَلَةٌ: وَكُلُّ مَا جَازَ أَنْ يُتَمَلَّكَ بِالْهِبَةِ أَوْ بِالْمِيرَاثِ فَجَائِزٌ أَنْ يَكُون صَدَاقًا وَأَنْ يُخَالَعَ بِهِ وَأَنْ يُؤَاجَرَ بِهِ سَوَاءٌ حَلَّ بَيْعُهُ أَوْ لَمْ يَحِلَّ كَالْمَاءِ، وَالْكَلْبِ، وَالسِّنَّوْرِ، وَالثَّمَرَةِ الَّتِي لَمْ يَبْدُ صَلاَحُهَا وَالسُّنْبُلِ قَبْلَ أَنْ يَشْتَدَّ، لأََنَّ النِّكَاحَ لَيْسَ بَيْعًا، هَذَا مَا لاَ يَشُكُّ فِيهِ ذُو حِسٍّ سَلِيمٍ. وَقَالَ بَعْضُ الْغَافِلِينَ: لاَ يَحِلُّ الصَّدَاقُ بِمَا لاَ يَجُوزُ بَيْعُهُ وَهَذَا حُكْمٌ فَاسِدٌ بِلاَ برهان، لاَ مِنْ قُرْآنٍ، وَلاَ سُنَّةٍ، وَلاَ رِوَايَةٍ سَقِيمَةٍ، وَلاَ قَوْلِ صَاحِبٍ، وَلاَ قِيَاسٍ، وَلاَ رَأْيٍ لَهُ وَجْهٌ يُعْقَلُ، وَلَيْتَ شِعْرِي مَاذَا بَاعَ أَوْ مَاذَا اشْتَرَى أَرَقَبَتَهَا فَبَيْعُ الْحُرِّ لاَ يَجُوزُ أَمْ فَرْجَهَا فَهَذَا أَبْيَنُ فِي الْحَرَامِ وَهُوَ قَدْ اسْتَحَلَّ بِكَلِمَةِ اللَّهِ تَعَالَى فَرْجَهَا الَّذِي كَانَ حَرَامًا عَلَيْهِ قَبْلَ النِّكَاحِ كَمَا اسْتَحَلَّتْ بِكَلِمَةِ اللَّهِ تَعَالَى فَرْجَهُ الَّذِي كَانَ حَرَامًا عَلَيْهَا قَبْلَ النِّكَاحِ فَفَرْجٌ بِفَرْجٍ وَبَشَرَةٌ بِبَشَرَةٍ، وَأَوْجَبَ اللَّهُ تَعَالَى عَلَيْهِ وَحْدَهُ الصَّدَاقَ لَهَا زِيَادَةً عَلَى اسْتِحْلاَلِهَا فَرْجَهُ، وَلَيْسَ الْبَيْعُ هَكَذَا إنَّمَا هُوَ جِسْمٌ يُبَادَلُ بِجِسْمٍ، أَحَدُهُمَا ثَمَنٌ وَالآخَرُ مَبِيعٌ مَثْمُونٌ لاَ زِيَادَةَ هَاهُنَا لأََحَدِهِمَا عَلَى الآخَرِ، فَوَضَحَ لِكُلِّ ذِي عَقْلٍ سَلِيمٍ فَسَادُ قَوْلِ مَنْ شَبَّهَ النِّكَاحَ بِالْبَيْعِ، وَأَيْضًا فَإِنَّ الْبَيْعَ بِغَيْرِ ذِكْرِ ثَمَنٍ لاَ يَحِلُّ وَالنِّكَاحُ بِغَيْرِ ذِكْرِ صَدَاقٍ حَلاَلٌ صَحِيحٌ، وَالْعَجَبُ أَنَّهُمْ يَمْنَعُونَ النِّكَاحَ بِصَدَاقِ ثَمَرَةٍ لَمْ يَبْدُ صَلاَحُهَا قِيَاسًا عَلَى الْبَيْعِ ثُمَّ أَجَازُوا النِّكَاحَ بِوَصِيفٍ وَبَيْتٍ وَخَادِمٍ، وَهَكَذَا غَيْرُ مَوْصُوفٍ بِشَيْءٍ مِنْ ذَلِكَ، وَلاَ يَحِلُّ عِنْدَهُمْ بَيْعُ وَصَيْفٍ، وَلاَ بَيْعُ بَيْتٍ، وَلاَ بَيْعُ خَادِمٍ غَيْرِ مُعَيَّنٍ بِشَيْءٍ مِنْ ذَلِكَ، وَلاَ مَوْصُوفٍ وَهَذَا كَمَا تَرَى وَنَعُوذُ بِاَللَّهِ مِنْ التَّهَوُّكِ فِي الْخَطَأِ فِي الدِّينِ.

(9/494)

1847 - مَسْأَلَةٌ: وَجَائِزٌ أَنْ يَكُونَ صَدَاقًا كُلُّ مَا لَهُ نِصْفٌ قَلَّ أَوْ كَثُرَ وَلَوْ أَنَّهُ حَبَّةُ بُرٍّ أَوْ حَبَّةُ شَعِيرٍ أَوْ غَيْرُ ذَلِكَ، وَكَذَلِكَ كُلُّ عَمَلٍ حَلاَلٍ مَوْصُوفٍ، كَتَعْلِيمِ شَيْءٍ مِنْ الْقُرْآنِ أَوْ مِنْ الْعِلْمِ أَوْ الْبِنَاءِ أَوْ الْخِيَاطَةِ أَوْ غَيْرِ ذَلِكَ إذَا تَرَاضَيَا بِذَلِكَ وَوَرَدَ فِي هَذَا اخْتِلاَفٌ. كَمَا رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ، عَنْ دَاوُد بْنِ يَزِيدَ الأَوْدِيِّ، عَنِ الشَّعْبِيِّ، عَنْ عَلِيٍّ رضي الله عنه قَالَ: لاَ يَكُونُ صَدَاقٌ أَقَلَّ مِنْ عَشْرَةٍ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ حَسَنٍ صَاحِبٍ لَهُ، عَنْ شَرِيكٍ، عَنْ دَاوُد بْنِ يَزِيدَ الأَوْدِيِّ، عَنِ الشَّعْبِيِّ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ

(9/494)

1848 - مَسْأَلَةٌ: وَمَنْ أَعْتَقَ أَمَتَهُ عَلَى أَنْ يَتَزَوَّجَهَا وَجَعَلَ عِتْقَهَا صَدَاقَهَا لاَ صَدَاقَ لَهَا غَيْرُهُ: فَهُوَ صَدَاقٌ صَحِيحٌ، وَنِكَاحٌ صَحِيحٌ، وَسُنَّةٌ فَاضِلَةٌ. فَإِنْ طَلَّقَهَا قَبْلَ الدُّخُولِ فَهِيَ حُرَّةٌ، وَلاَ يَرْجِعُ عَلَيْهَا بِشَيْءٍ، فَلَوْ أَبَتْ أَنْ تَتَزَوَّجَهُ بَطَلَ عِتْقُهَا وَهِيَ مَمْلُوكَةٌ كَمَا كَانَتْ. وَفِي هَذَا خِلاَفٌ مُتَأَخِّرٌ: قَالَ أَبُو حَنِيفَةَ، وَمُحَمَّدُ بْنُ الْحَسَنِ، وَزُفَرُ بْنُ الْهُذَيْلِ، وَمَالِكٌ، وَابْنُ شُبْرُمَةَ، وَاللَّيْثُ: لاَ يَجُوزُ أَنْ يَكُونَ عِتْقُ الأَمَةِ صَدَاقَهَا. قَالَ أَبُو حَنِيفَةَ، وَزُفَرُ، وَمُحَمَّدٌ، وَمَالِكٌ: إنْ فَعَلَ فَلَهَا عَلَيْهِ مَهْرُ مِثْلِهَا وَهِيَ حُرَّةٌ. ثُمَّ اخْتَلَفُوا إنْ أَبَتْ أَنْ تَتَزَوَّجَهُ: فَقَالَ أَبُو حَنِيفَةَ، وَمُحَمَّدٌ: تَسْعَى لَهُ فِي قِيمَتِهَا. وقال مالك، وَزُفَرُ: لاَ شَيْءَ لَهُ عَلَيْهَا. قَالَ عَلِيٌّ: الْبُرْهَانُ عَلَى صِحَّةِ قَوْلِنَا وَبُطْلاَنُ قَوْلِ هَؤُلاَءِ: الْخَبَرُ الْمَشْهُورُ الثَّابِتُ الَّذِي

(9/501)

رُوِّينَاهُ مِنْ طُرُقٍ شَتَّى كَثِيرَةٍ: مِنْهَا: مِنْ طَرِيقِ الْبُخَارِيِّ، وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، قَالَ الْبُخَارِيُّ: ثنا قُتَيْبَةُ ثنا حَمَّادُ بْنُ زَيْدٍ، عَنْ ثَابِتٍ الْبُنَانِيِّ، وَقَالَ عَبْدُ الرَّزَّاقِ: عَنْ مَعْمَرٍ، عَنْ قَتَادَةَ، وَقَالَ حَمَّادُ بْنُ سَلَمَةَ، عَنْ عَبْدِ الْعَزِيزِ بْنِ صُهَيْبٍ، ثُمَّ اتَّفَقَ ثَابِتٌ، وَقَتَادَةُ، وَعَبْدُ الْعَزِيزِ كُلُّهُمْ، عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم: "أَعْتَقَ صَفِيَّةَ وَجَعَلَ عِتْقَهَا صَدَاقَهَا" قَالَ قَتَادَةُ فِي رِوَايَتِهِ: ثُمَّ جَعَلَ.
قال أبو محمد: فَاعْتَرَضَ مَنْ خَالَفَ الْحَقَّ عَلَى هَذَا الْخَبَرِ بِأَنْ قَالَ: لاَ يَخْلُو أَنْ يَكُونَ تَزَوَّجَهَا وَهِيَ مَمْلُوكَةٌ، فَهَذَا لاَ يَجُوزُ بِلاَ خِلاَفٍ، أَوْ يَكُونَ تَزَوَّجَهَا بَعْدَ أَنْ أَعْتَقَهَا فَهَذَا نِكَاحٌ بِلاَ صَدَاقٍ. قال علي: هذا أَحْمَقُ كَلاَمٍ سُمِعَ لِوُجُوهٍ:
أَوَّلُهَا أَنَّهُ اعْتِرَاضٌ عَلَى رَسُولِ اللَّهِ صلى الله عليه وسلم وَهَذَا انْسِلاَخٌ مِنْ الإِسْلاَمِ. وَالثَّانِي أَنَّهُ اعْتِرَاضٌ مُمَوَّهٌ سَاقِطٌ، لأََنَّنَا نَقُولُ لَهُمْ: مَا تَزَوَّجَهَا إِلاَّ وَهِيَ حُرَّةٌ بَعْدَ صِحَّةِ الْعِتْقِ لَهَا، وَذَلِكَ الْعِتْقُ الَّذِي صَحَّ لَهَا بِشَرْطِ أَنْ يَتَزَوَّجَهَا بِهِ وَهُوَ صَدَاقُهَا، قَدْ أَتَاهَا إيَّاهُ، وَاسْتَوْفَتْهُ، وَلاَ فَرْقَ بَيْنَ هَذَا وَبَيْنَ مَنْ أَعْطَى امْرَأَةً دَرَاهِمَ ثُمَّ خَطَبَهَا فَتَزَوَّجَهَا عَلَى تِلْكَ الدَّرَاهِمِ الَّتِي لَهُ عِنْدَهَا، وَهُمْ لاَ يُنْكِرُونَ هَذَا. وَالثَّالِثُ أَنَّهُمْ لَوْ سَأَلُوا أَنْفُسَهُمْ هَذَا السُّؤَالَ فِي أَقْوَالِهِمْ الْفَاسِدَةِ لاََصَابُوا مِثْلُ تَوْرِيثِهِمْ الْمُطَلَّقَةَ ثَلاَثًا فِي الْمَرَضِ فَنَقُولُ لَهُمْ: لاَ يَخْلُو مِنْ أَنْ تَكُونُوا وَرَّثْتُمُوهَا وَهِيَ زَوْجَةٌ لَهُ، أَوْ وَهِيَ لَيْسَتْ بِزَوْجَةٍ لَهُ، وَلاَ سَبِيلَ إلَى قَسَمٍ ثَالِثٍ: فَإِنْ كَانَتْ زَوْجَتَهُ فَقَدْ كَانَ تَلَذُّذُهُ بِمُبَاشَرَتِهَا، وَنَظَرُهُ إلَى فَرْجِهَا حَلاَلٌ لَهُ مَا دَامَ يَجْرِي فِيهِ الرُّوحُ، وَأَنْتُمْ تُحَرِّمُونَ عَلَيْهِ ذَلِكَ بَتْلاً قَطْعًا. وَإِنْ كَانَتْ لَيْسَتْ زَوْجًا لَهُ، وَلاَ أُمًّا لَهُ، وَلاَ بِنْتًا لَهُ، وَلاَ جَدَّةً لَهُ، وَلاَ بِنْتَ ابْنٍ لَهُ، وَلاَ أُخْتًا، وَلاَ مُعْتَقَةً، وَلاَ ذَاتَ رَحِمٍ، فَهَذَا عَيْنُ الظُّلْمِ، وَإِعْطَاءُ الْمَالِ بِالْبَاطِلِ. فَإِنْ ادَّعَوْا اتِّبَاعَ الصَّحَابَةِ قلنا: نَحْنُ أَوْلَى بِالصَّوَابِ، وَبِوُضُوحِ الْعُذْرِ، وَبِتَرْكِ الأَعْتِرَاضِ عَلَيْنَا، إذْ إنَّمَا اتَّبَعْنَا هَاهُنَا النَّبِيَّ صلى الله عليه وسلم وَالصَّحَابَةَ أَيْضًا، وَالتَّابِعِينَ زِيَادَةً، فَكَيْفَ وَقَدْ كَذَبْتُمْ فِي دَعَوَاكُمْ اتِّبَاعَ الصَّحَابَةِ فِي تَوْرِيثِ الْمُطَلَّقَةِ ثَلاَثًا فِي الْمَرَضِ، عَلَى مَا نُبَيِّنُهُ إنْ شَاءَ اللَّهُ تَعَالَى فِي بَابِهِ وَأَقْرَبُ ذَلِكَ أَنَّهُ لَمْ يَصِحَّ، عَنْ عُمَرَ، وَالْمَشْهُورُ، عَنْ عُثْمَانَ أَنَّهُ لَمْ يُعِدَّهُ طَلاَقًا، وَفِي قَوْلِهِمْ فِي وَلَدِ الْمُسْتَحَقَّةِ: إنَّهُمْ أَحْرَارٌ وَعَلَى أَبِيهِمْ قِيمَتُهُمْ فَنَقُولُ لَهُمْ: لاَ يَخْلُو مِنْ أَنْ يَكُونُوا أَحْرَارًا أَوْ عَبِيدًا، فَإِنْ كَانُوا أَحْرَارًا فَثَمَنُ الْحُرِّ حَرَامٌ كَالْمَيْتَةِ وَالدَّمِ، وَإِنْ كَانُوا عَبِيدًا فَبَيْعُ الْعَبِيدِ مِنْ غَيْرِ رِضَا سَيِّدِهِمْ حَرَامٌ إِلاَّ بِنَصٍّ وَمِثْلُ هَذَا لَهُمْ كَثِيرٌ جِدًّا وقال بعضهم: الْعِتْقُ لَيْسَ مَالاً، فَهُوَ كَالطَّلاَقِ فِي أَنَّ الْعِتْقَ يَبْطُلُ بِهِ الرِّقُّ فَقَطْ، وَالطَّلاَقُ يَبْطُلُ بِهِ النِّكَاحُ فَقَطْ، فَلَوْ أَنَّهُ طَلَّقَهَا عَلَى أَنْ يَكُونَ

(9/502)

طَلاَقُهَا مَهْرًا لَهَا بَعْدَ ذَلِكَ، فَكَذَلِكَ الْعِتْقُ.
قال أبو محمد: وَهَذَا قَوْلٌ فِي غَايَةِ الْفَسَادِ وَالسَّخَافَةِ، لأََنَّهُ قِيَاسٌ وَالْقِيَاسُ كُلُّهُ بَاطِلٌ ثُمَّ لَوْ صَحَّ لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ، لأََنَّ قِيَاسَ أَصْلٍ عَلَى أَصْلٍ آخَرَ لاَ يَجُوزُ عِنْدَهُمْ، وَلاَ شَبَهَ بَيْنَ الطَّلاَقِ وَالْعِتْقِ، لأََنَّ الْعِتْقَ يُبْطِلُ الرِّقَّ كَمَا قَالُوا، وَأَمَّا الطَّلاَقُ فَقَدْ كَذَبُوا فِي قَوْلِهِمْ إنَّهُ يُبْطِلُ النِّكَاحَ، بَلْ لِلْمُطَلِّقِ الَّذِي وَطِئَهَا دُونَ الثَّلاَثِ أَنْ يَرْتَجِعَهَا فَصَحَّ أَنَّهُ لَمْ يَبْطُلْ نِكَاحُهُ، بِخِلاَفِ الْعِتْقِ الَّذِي لاَ يَجُوزُ لَهُ ارْتِجَاعُهُ فِي الرِّقِّ. وَأَيْضًا: فَإِنَّ الْعِتْقَ إخْرَاجٌ، عَنْ مِلْكِهِ، وَلَيْسَ الطَّلاَقُ كَذَلِكَ فَبَطَلَ تَمْوِيهُهُمْ الْبَارِدُ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ. وقال بعضهم: هَذَا خَاصٌّ بِرَسُولِ اللَّهِ صلى الله عليه وسلم.
قال أبو محمد: هَذَا كَذِبٌ، وَمُخَالَفَةٌ لِقَوْلِ اللَّهِ عَزَّ وَجَلَّ: {لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ} فَكُلُّ فِعْلٍ فَعَلَهُ عليه الصلاة والسلام لَنَا الْفَضْلُ فِي الأَئْتِسَاءِ بِهِ عليه الصلاة والسلام مَا لَمْ يَأْتِ نَصٌّ بِأَنَّهُ خُصُوصٌ فَنَقِفُ عِنْدَهُ، وَلَوْ قَالُوا هَذَا لأََنْفُسِهِمْ فِي إجَازَتِهِمْ الْمَوْهُوبَةَ الَّتِي لاَ تَحِلُّ لِغَيْرِهِ عليه الصلاة والسلام لَوَفَّقُوا.
وقال بعضهم: قَدْ رَوَيْتُمْ فِي ذَلِكَ مَا كَتَبَ بِهِ إلَيْكُمْ دَاوُد بْنُ بَابْشَاذَ قَالَ: ، حَدَّثَنَا عَبْدُ الْغَنِيِّ بْنُ سَعِيدٍ الْحَافِظُ، حَدَّثَنَا هِشَامُ بْنُ مُحَمَّدِ بْنِ قُرَّةَ، حَدَّثَنَا أَبُو جَعْفَرٍ الطَّحَاوِيَّ، حَدَّثَنَا أَحْمَدُ بْنُ دَاوُد، حَدَّثَنَا يَعْقُوبُ بْنُ حُمَيْدٍ، وَ، هُوَ ابْنُ كَاسِبٍ قَالَ: نَا حَمَّادُ بْنُ زَيْدٍ، عَنْ عَبْدِ اللَّهِ بْنِ عَوْنٍ قَالَ: كَتَبَ إلَيَّ نَافِعٌ: "أَنَّ النَّبِيَّ صلى الله عليه وسلم أَخَذَ جُوَيْرِيَةَ فِي غَزْوَةِ بَنِي الْمُصْطَلِقِ فَأَعْتَقَهَا وَتَزَوَّجَهَا وَجَعَلَ عِتْقَهَا صَدَاقَهَا" أَخْبَرَنِي بِذَلِكَ عَبْدُ اللَّهِ بْنُ عُمَرَ كَانَ فِي ذَلِكَ الْجَيْشِ قَالُوا: وَابْنُ عُمَرَ لاَ يَرَى ذَلِكَ، فَمُحَالٌ أَنْ يَتْرُكَ مَا رَوَى إِلاَّ لِفَضْلِ عِلْمٍ عِنْدَهُ، بِخِلاَفِ ذَلِكَ
قال أبو محمد: لَوْ صَحَّ مَا ذَكَرُوهُ: مِنْ أَنَّ ابْنَ عُمَرَ لَمْ يَرَ ذَلِكَ لَمَا كَانَتْ فِيهِ حُجَّةٌ، لأََنَّ الْحُجَّةَ الَّتِي أَمَرَنَا اللَّهُ تَعَالَى بِهَا وَبِاتِّبَاعِهَا، إنَّمَا هِيَ مَا رَوَوْهُ لَنَا، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم لاَ مَا رَوَاهُ مَنْ رَآهُ مِنْهُمْ بِرَأْيٍ اجْتَهَدَ فِيهِ وَأَصَابَ: إنْ وَافَقَ النَّصَّ فَلَهُ أَجْرَانِ، أَوْ أَخْطَأَ إنْ خَالَفَ النَّصَّ غَيْرَ قَاصِدٍ إلَى خِلاَفِهِ فَلَهُ أَجْرٌ وَاحِدٌ. وَقَدْ أَفْرَدْنَا فِي كِتَابِنَا الْمَوْسُومِ بِ " الإِعْرَابُ فِي كَشْفِ الأَلْتِبَاسِ " بَابًا ضَخْمًا لِكُلِّ وَاحِدَةٍ مِنْ الطَّائِفَتَيْنِ فِيمَا تَنَاقَضُوا فِيهِ فِي هَذَا الْمَكَانِ، فَأَخَذُوا بِرِوَايَةِ الصَّاحِبِ وَخَالَفُوا رَأْيَهُ الَّذِي خَالَفَ بِهِ مَا رَوَى. وَاَلَّذِي نَعْرِفُهُ، عَنِ ابْنِ عُمَرَ فَهُوَ مَا رُوِّينَاهُ مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ، وَجَرِيرٌ كِلاَهُمَا، عَنِ الْمُغِيرَةِ بْنِ مِقْسَمٍ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: " إنَّ ابْنَ عُمَرَ كَانَ يَقُولُ فِي الرَّجُلِ يُعْتِقُ الْجَارِيَةَ ثُمَّ يَتَزَوَّجُهَا كَالرَّاكِبِ بَدَنَتَهُ " قَالَ إبْرَاهِيمُ: وَكَانَ أَعْجَبُ ذَلِكَ إلَى أَصْحَابِنَا أَنْ يَجْعَلُوا عِتْقَهَا صَدَاقَهَا

(9/503)

فَإِنَّمَا كَرِهَ ابْنُ عُمَرَ زَوَاجَ الْمَرْءِ مَنْ أَعْتَقَهَا لِلَّهِ عَزَّ وَجَلَّ فَقَطْ. فَبَطَلَ كَيْدُهُمْ الضَّعِيفُ فِي هَذِهِ الْمَسْأَلَةِ.
قال أبو محمد: وَالْخَبَرُ الْمَذْكُورُ، عَنِ ابْنِ عُمَرَ كَتَبَ بِهِ إلَى دَاوُد بْنِ بَابْشَاذَ قَالَ: نَا عَبْدُ الْغَنِيِّ بْنُ سَعِيدٍ ثَنَا هِشَامُ بْنُ مُحَمَّدِ بْنِ قُرَّةَ، حَدَّثَنَا أَبُو جَعْفَرٍ الطَّحَاوِيَّ فَذَكَرَ الْحَدِيثَ الَّذِي ذَكَرْنَا آنِفًا. ثُمَّ قَالَ: فَقَدْ رَوَى هَذَا ابْنُ عُمَرَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم كَمَا ذَكَرْنَا. ثُمَّ قَالَ: هُوَ مِنْ بَعْدِهِ عليه الصلاة والسلام فِي مِثْلِ هَذَا: إنَّهُ يُجَدِّدُ لَهَا صَدَاقًا: ، حَدَّثَنَا بِذَلِكَ سُلَيْمَانُ بْنُ شُعَيْبٍ، حَدَّثَنَا الْخَصِيبُ، هُوَ ابْنُ نَاصِحٍ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ، عَنْ عُبَيْدِ اللَّهِ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ مِثْلَ ذَلِكَ.
قال أبو محمد: هَذَا نَصُّ كَلاَمِ الطَّحَاوِيَّ، وَلَمْ يَذْكُرْ كَلاَمَ ابْنِ عُمَرَ كَيْفَ كَانَ، وَلَعَلَّهُ لَوْ أَوْرَدَهُ لَكَانَ خِلاَفًا لِظَنِّ الطَّحَاوِيَّ، وَهَذَا الْحَدِيثُ لَيْسَ مِمَّا رَوَاهُ أَصْحَابُ حَمَّادِ بْنِ سَلَمَةَ الثِّقَاتُ عَنْهُ، وَالْخَصِيبُ لاَ يُدْرِي حَالُهُ وَلَيْسَ بِالْمَشْهُورِ فِي أَصْحَابِ حَمَّادِ بْنِ سَلَمَةَ، فَهُوَ أَمْرٌ ضَعِيفٌ مِنْ كُلِّ جِهَةٍ. وَالْخَبَرُ الأَوَّلُ مِنْ رِوَايَةِ ابْنِ عُمَرَ لاَ مِنْ جُوَيْرِيَةَ هُوَ مِنْ رِوَايَةِ يَعْقُوبَ بْنِ حُمَيْدٍ بْنِ كَاسِبٍ وَهُوَ ضَعِيفٌ. وَذَكَرُوا أَيْضًا: الْخَبَرَ الَّذِي رُوِّينَاهُ مِنْ طَرِيقِ مُحَمَّدِ بْنِ إِسْحَاقَ، عَنْ مُحَمَّدِ بْنِ جَعْفَرِ بْنِ الزُّبَيْرِ، عَنْ عُرْوَةَ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّ جُوَيْرِيَةَ قَالَتْ لِرَسُولِ اللَّهِ صلى الله عليه وسلم إنَّهَا وَقَعَتْ فِي سَهْمِ ثَابِتِ بْنِ قَيْسِ بْنِ الشَّمَّاسِ أَوْ ابْنِ عَمٍّ لَهُ، وَإِنَّهَا كَاتَبَتْهُ وَأَتَتْ رَسُولَ اللَّهِ صلى الله عليه وسلم تَسْتَعِينُهُ فِي كِتَابَتِهَا، وَإِنَّهُ عليه الصلاة والسلام قَالَ لَهَا: أَوْ خَيْرٌ مِنْ ذَلِكَ، أَقْضِي عَنْكِ كِتَابَتَكِ وَأَتَزَوَّجُكِ قَالُوا: وَلَيْسَ هَذَا لأََحَدٍ بَعْدَ رَسُولِ اللَّهِ صلى الله عليه وسلم أَنْ يُؤَدِّيَ كِتَابَةَ مُكَاتَبَةٍ لِغَيْرِهِ وَيَتَزَوَّجَهَا بِذَلِكَ.
قال أبو محمد: قَبْلَ كُلِّ شَيْءٍ فَإِنَّ هَذَا خَبَرٌ لاَ تَقُومُ بِهِ حُجَّةٌ، إنَّمَا رُوِّينَاهُ، عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ مِنْ طَرِيقَيْنِ ضَعِيفَيْنِ: أَحَدُهُمَا مِنْ طَرِيقِ زِيَادِ بْنِ عَبْدِ اللَّهِ الْبَكَّائِيِّ. وَالآخَرُ مِنْ طَرِيقِ أَسَدِ بْنِ مُوسَى، وَكِلاَهُمَا ضَعِيفٌ. ثُمَّ لَوْ صَحَّ لَكَانَ لاَ يَخْلُو أَنَّ ثَابِتَ بْنَ قَيْسٍ وَهَبَهَا لِرَسُولِ اللَّهِ صلى الله عليه وسلم إذْ عَرَفَ رَغْبَتَهُ عليه الصلاة والسلام فِيهَا، وَلَمْ تَكُنْ أَدَّتْ مِنْ كِتَابَتِهَا بَعْدُ شَيْئًا، فَبَطَلَتْ الْكِتَابَةُ وَصَارَتْ لِرَسُولِ اللَّهِ صلى الله عليه وسلم إذْ لاَ يَجُوزُ أَنْ يُظَنَّ بِثَابِتٍ أَوْ بِصَاحِبٍ غَيْرِ هَذَا أَصْلاً. وَأَيْضًا فَلَوْ لَمْ يَكُنْ ذَلِكَ وَتَمَادَتْ عَلَى كِتَابَتِهَا حَتَّى عَتَقَتْ بِأَدَائِهَا أَوْ بِأَدَاءِ رَسُولِ اللَّهِ صلى الله عليه وسلم إيَّاهَا عَنْهَا لَكَانَتْ مَوْلاَةَ ثَابِتٍ، وَهَذَا لَمْ يَقُلْهُ أَحَدٌ قَطْعًا، وَلاَ اخْتَلَفَ أَحَدٌ مِنْ أَهْلِ الْعِلْمِ فِي أَنَّهَا لَمْ تَكُنْ مَوْلاَةَ ثَابِتٍ أَصْلاً فَوَضَحَ سُقُوطُ مَا رَوَاهُ أَسَدٌ، وَزِيَادٌ، وَبَطَلَ تَعَلُّقُهُمْ بِهَذِهِ الْمُلَفَّقَاتِ الَّتِي لاَ تُغْنِي مِنْ الْحَقِّ شَيْئًا. وَمَوَّهُوا أَيْضًا: بِمَا حَدَّثَنَا حمام بْنُ أَحْمَدَ، حَدَّثَنَا عَبَّاسُ بْنُ أَصْبَغَ حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ، حَدَّثَنَا إسْمَاعِيلُ

(9/504)

ابْنُ إِسْحَاقَ، حَدَّثَنَا يَحْيَى بْنُ عَبْدِ الْحَمِيدِ الْحِمَّانِيُّ، حَدَّثَنَا أَبُو بَكْرِ بْنُ عَيَّاشٍ، حَدَّثَنَا أَبُو حُصَيْنٍ، عَنْ أَبِي بُرْدَةَ، عَنْ أَبِي مُوسَى، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: أَيُّمَا امْرِئٍ أَعْتَقَ أَمَتَهُ ثُمَّ تَزَوَّجَهَا بِمَهْرٍ جَدِيدٍ فَلَهُ أَجْرَانِ. فَهَذَا لَفْظُ سُوءٍ انْفَرَدَ بِهِ يَحْيَى الْحِمَّانِيُّ وَهُوَ ضَعِيفٌ جِدًّا، عَنْ أَبِي بَكْرِ بْنِ عَيَّاشٍ وَهُوَ ضَعِيفٌ. وَالْخَبَرُ مَشْهُورٌ مِنْ رِوَايَةِ الثِّقَاتِ لَيْسَ فِيهِ بِمَهْرٍ جَدِيدٍ أَصْلاً. ثُمَّ لَوْ صَحَّ لَمْ تَكُنْ فِيهِ حُجَّةٌ أَصْلاً، لأََنَّهُ لَيْسَ فِيهِ أَنَّهُ لاَ يَجُوزُ لَهُ نِكَاحُهَا إِلاَّ بِمَهْرٍ جَدِيدٍ، وَنَحْنُ لاَ نَمْنَعُ مِنْ أَنْ يَجْعَلَ لَهَا مَهْرًا آخَرَ، بَلْ كُلُّ ذَلِكَ جَائِزٌ وهذا الخبر رُوِّينَاهُ مِنْ طُرُقٍ: مِنْهَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ صَالِحِ بْنِ حَيَّانَ، عَنِ الشَّعْبِيِّ، عَنْ أَبِي بُرْدَةَ بْنِ أَبِي مُوسَى الأَشْعَرِيِّ، عَنْ أَبِيهِ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "مَنْ كَانَتْ لَهُ جَارِيَةٌ فَأَحْسَنَ أَدَبَهَا وَعَلَّمَهَا فَأَحْسَنَ تَعْلِيمَهَا ثُمَّ أَعْتَقَهَا فَتَزَوَّجَهَا فَلَهُ أَجْرَانِ اثْنَانِ" . وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ نَا خَالِدُ بْنُ عَبْدِ اللَّهِ، حَدَّثَنَا مُطَرِّفٌ، هُوَ ابْنُ طَرِيفٍ، عَنِ الشَّعْبِيِّ، عَنْ أَبِي بُرْدَةَ، عَنْ أَبِي مُوسَى الأَشْعَرِيِّ: أ"َنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ فِي الَّذِي يُعْتِقُ أَمَتَهُ ثُمَّ يَتَزَوَّجُهَا فَلَهُ أَجْرَانِ لَيْسَ فِي شَيْءٍ مِنْ ذَلِكَ مَهْرٌ جَدِيد ٌ". أَخْبَرَنَا أَبُو عُمَرَ بِالسَّنَدِ الْمُتَقَدِّمِ إلَى مُسْلِمٍ قَالَ: حَدَّثَنَا يَحْيَى بْنُ يَحْيَى، حَدَّثَنَا هُشَيْمٌ، عَنْ صَالِحِ بْنِ صَالِحٍ الْهَمْدَانِيِّ، عَنِ الشَّعْبِيِّ قَالَ: رَأَيْت رَجُلاً مِنْ خُرَاسَانَ يَسْأَلُ الشَّعْبِيَّ فَقَالَ: يَا أَبَا عَمْرٍو إنَّ مَنْ قَبْلَنَا مِنْ أَهْلِ خُرَاسَانَ يَقُولُونَ فِي الرَّجُلِ إذَا أَعْتَقَ أَمَتَهُ ثُمَّ تَزَوَّجَهَا: فَهُوَ كَالرَّاكِبِ بَدَنَتَهُ فَقَالَ الشَّعْبِيُّ: حَدَّثَنَا أَبُو بُرْدَةَ هُوَ عَامِرُ بْنُ عَبْدِ اللَّهِ بْنِ قَيْسٍ هُوَ أَبُو مُوسَى الأَشْعَرِيُّ، عَنْ أَبِيهِ أ"َنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: ثَلاَثَةٌ يُؤْتَوْنَ أَجْرَهُمْ مَرَّتَيْنِ: رَجُلٌ مِنْ أَهْلِ الْكِتَابِ آمَنَ بِنَبِيِّهِ وَأَدْرَكَ النَّبِيَّ صلى الله عليه وسلم فَآمَنَ بِهِ وَاتَّبَعَهُ وَصَدَّقَ بِهِ فَلَهُ أَجْرَانِ، وَعَبْدٌ مَمْلُوكٌ أَدَّى حَقَّ اللَّهِ عَلَيْهِ وَحَقَّ سَيِّدِهِ فَلَهُ أَجْرَانِ، وَرَجُلٌ كَانَتْ لَهُ أَمَةٌ فَغَذَّاهَا فَأَحْسَنَ غِذَاءَهَا ثُمَّ أَدَّبَهَا فَأَحْسَنَ أَدَبَهَا ثُمَّ أَعْتَقَهَا فَتَزَوَّجَهَا فَلَهُ أَجْرَانِ" ثُمَّ قَالَ الشَّعْبِيُّ لِلْخُرَاسَانِيِّ: خُذْ هَذَا الْخَبَرَ بِغَيْرِ شَيْءٍ فَقَدْ كَانَ الرَّجُلُ يَرْحَلُ فِيمَا دُونَ هَذَا إلَى الْمَدِينَةِ قَالَ مُسْلِمٌ: وَحَدَّثَنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانُ، وَحَدَّثَنَا ابْنُ أَبِي عُمَرَ: حَدَّثَنَا سُفْيَانُ، وَحَدَّثَنَا عَبْدُ اللَّهِ بْنُ مُعَاذٍ قَالَ: حَدَّثَنِي أَبِي قَالَ: ، حَدَّثَنَا شُعْبَةُ، كُلُّهُمْ، عَنْ صَالِحِ بْنِ صَالِحٍ بِهَذَا الإِسْنَادِ نَحْوَهُ.
قال أبو محمد: هَذَا كُلُّ مَا شَغَبُوا بِهِ، إنَّمَا هُوَ أَبَاطِيلُ، وَمِمَّنْ قَالَ بِقَوْلِنَا مِنْ السَّلَفِ طَائِفَةٌ: كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ، عَنِ الْحَارِثِ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ، أَنَّهُ قَالَ فِيمَنْ أَعْتَقَ أَمَتَهُ ثُمَّ تَزَوَّجَهَا وَجَعَلَ عِتْقَهَا صَدَاقَهَا

(9/505)

قَالَ: "لَهُ أَجْرَانِ" وَقَدْ رُوِيَ أَيْضًا، عَنِ ابْنِ مَسْعُودٍ، وَأَنَسٍ. وَمِنْ طَرِيق سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ، حَدَّثَنَا يَحْيَى بْنُ الأَنْصَارِيِّ، وَالْمُغِيرَةُ وَيُونُسُ، هُوَ ابْنُ عُبَيْدٍ وَجَابِرٌ، قَالَ يَحْيَى: عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ وَقَالَ الْمُغِيرَةُ: عَنْ إبْرَاهِيمَ، وَقَالَ يُونُسُ: عَنِ الْحَسَنِ، وَقَالَ جَابِرٌ: عَنِ الشَّعْبِيِّ، قَالُوا كُلُّهُمْ: لاَ بَأْسَ بِأَنْ يَجْعَلَ عِتْقَهَا صَدَاقَهَا، قَالَ هُشَيْمٌ: وَحَدَّثَنَا عَبْدُ الْمَلِكِ بْنُ أَبِي سُلَيْمَانَ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ أَنَّهُ كَانَ يَقُولُ " إذَا قَالَ الرَّجُلُ لأََمَتِهِ قَدْ أَعْتَقْتُك وَتَزَوَّجْتُك فَهِيَ امْرَأَتُهُ، وَإِنْ قَالَ: أَعْتَقْتُك وَأَتَزَوَّجُك فَأَعْتَقَهَا: إنْ شَاءَتْ تَزَوَّجَتْهُ، وَإِنْ شَاءَتْ لَمْ تَتَزَوَّجْهُ ". وَكَانَ الْحَسَنُ يَكْرَهُ غَيْرَ هَذَا: كَمَا رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد الطَّيَالِسِيِّ، عَنْ شُعْبَةَ، عَنْ مَنْصُورِ بْنِ زَاذَانَ، عَنِ الْحَسَنِ الْبَصْرِيِّ أَنَّهُ كَرِهَ أَنْ يُعْتِقَ الرَّجُلُ أَمَتَهُ لِوَجْهِ اللَّهِ ثُمَّ يَتَزَوَّجُهَا.
قال أبو محمد: وَرُوِيَ مِثْلُهُ، عَنْ أَنَسِ بْنِ مَالِكٍ، وَابْنِ مَسْعُودٍ، وَجَابِرِ بْنِ زَيْدٍ، وَإِبْرَاهِيمَ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ، عَنْ إبْرَاهِيمَ قَالَ: كَانُوا يَكْرَهُونَ أَنْ يُعْتِقَ أَمَتَهُ ثُمَّ يَتَزَوَّجُهَا، وَلاَ يَرَوْنَ بَأْسًا أَنْ يَجْعَلَ عِتْقَهَا صَدَاقَهَا. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ، عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، وَعَبْدِ اللَّهِ بْنِ طَاوُوس قَالَ يَحْيَى: عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ وَقَالَ ابْنُ طَاوُوس: عَنْ أَبِيهِ، قَالاَ جَمِيعًا: لاَ بَأْسَ أَنْ يَجْعَلَ عِتْقَهَا صَدَاقَهَا، قَالَ طَاوُوس: ذَلِكَ حَسَنٌ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ قَالَ: لاَ بَأْسَ أَنْ يُعْتِقَ الرَّجُلُ أَمَتَهُ فَيَتَزَوَّجُهَا وَيَجْعَلُ عِتْقَهَا صَدَاقَهَا. وبه إلى مَعْمَرٍ، عَنْ قَتَادَةَ قَالَ: إذَا أَعْتَقَ الرَّجُلُ أَمَتَهُ وَجَعَلَ عِتْقَهَا مَهْرَهَا ثُمَّ طَلَّقَهَا قَبْلَ أَنْ يَدْخُلَ بِهَا فَلاَ شَيْءَ لَهَا، وَابْنُ جُرَيْجٍ يَقُولُ: إنْ طَلَّقَهَا سَعَتْ لَهُ فِي نِصْفِ قِيمَتِهَا وَهُوَ قَوْلُ عَطَاءٍ.
قال أبو محمد: فَهَؤُلاَءِ: عَلِيٌّ، وَأَنَسٌ، وَابْنُ مَسْعُودٍ، وَسَعِيدُ بْنُ الْمُسَيِّبِ، وَإِبْرَاهِيمُ، وَمَنْ لَقِيَهُ إبْرَاهِيمُ مِنْ شُيُوخِهِ، وَالشَّعْبِيُّ، وَعَطَاءُ بْنُ أَبِي رَبَاحٍ، وطَاوُوس، وَأَبُو سَلَمَةَ بْنُ عَبْدِ الرَّحْمَنِ، وَقَتَادَةُ، وَغَيْرُهُمْ وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ، وَالأَوْزَاعِيِّ، وَالْحَسَنِ بْنِ حَيٍّ، وَأَبِي يُوسُفَ الْقَاضِي خَالَفَ فِي ذَلِكَ أَصْحَابَهُ وَوَفَّقَ وَالشَّافِعِيِّ، وَأَحْمَدَ، وَأَبِي ثَوْرٍ، وَبَعْضِ أَصْحَابِنَا، وَمَا نَعْلَمْ لِلْمُخَالِفِينَ، سَلَفًا إِلاَّ تِلْكَ الرِّوَايَةُ السَّاقِطَةُ، عَنِ ابْنِ عُمَرَ الَّتِي لَمْ يُبَيِّنْ فِيهَا كَيْفَ كَانَ لَفْظُهُ، وَلاَ كَيْفَ كَانَ لَفْظُ نَافِعٍ الَّذِي ذَكَرَ ذَلِكَ عَنْهُ، وَشَيْئًا رُبَّمَا ذَكَرُوهُ: رُوِّينَاهُ مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ قَالَ: ، حَدَّثَنَا هُشَيْمٌ، حَدَّثَنَا يُونُسُ، عَنِ ابْنِ سِيرِينَ أَنَّهُ كَانَ يُحِبُّ أَنْ يَجْعَلَ مَعَ عِتْقِهَا شَيْئًا مَا كَانَ.
قال أبو محمد: إنَّمَا هَذَا اسْتِحْبَابٌ مِنْ ابْنِ سِيرِينَ، وَإِلَّا فَهَذَا الْقَوْلُ يَدُلُّ عَلَى أَنَّهُ كَانَ

(9/506)

يُجِيزُ أَنْ يَجْعَلَ عِتْقَهَا صَدَاقَهَا فَقَطْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَأَمَّا قَوْلُنَا: إنْ طَلَّقَهَا قَبْلَ الدُّخُولِ فَلاَ شَيْءَ لَهُ عَلَيْهَا، لأََنَّ الَّذِي فَرَضَ لَهَا هُوَ عِتْقُهَا وَهُوَ شَيْءٌ قَدْ تَمَّ فَلاَ يُسْتَدْرَكُ وَتَكْلِيفُ الْغَرَامَةِ هُوَ إيجَابُ غَيْرِ نِصْفِ مَا فَرَضَ لَهَا فَلاَ يَجُوزُ. وَأَمَّا إنْ لَمْ تَتَزَوَّجْهُ فَإِنْ عَتَقَ لَمْ يَتِمَّ، إنَّمَا هُوَ عِتْقٌ بِشَرْطِ أَنْ تَتَزَوَّجَهُ فَيَكُونُ صَدَاقُهَا، فَإِذَا لَمْ تَتَزَوَّجْهُ فَلاَ صَدَاقَ لِنِكَاحٍ لَمْ يَتِمَّ فَهُوَ بَاطِلٌ، وَأَمَّا إنْ تَزَوَّجَتْهُ فَقَدْ تَمَّ النِّكَاحُ، وَصَحَّ الْعِتْقُ لِصِحَّةِ النِّكَاحِ الَّذِي عَلَّقَ بِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/507)

ولا تجوز أن تجبر المراة على أن تتجهز اليه بشيء أصلا
...
1849 - مَسْأَلَةٌ: وَلاَ يَجُوزُ أَنْ تُجْبَرَ الْمَرْأَةُ عَلَى أَنْ تَتَجَهَّزَ إلَيْهِ بِشَيْءٍ أَصْلاً، لاَ مِنْ صَدَاقِهَا الَّذِي أَصْدَقَهَا، وَلاَ مِنْ غَيْرِهِ مِنْ سَائِرِ مَالِهَا، وَالصَّدَاقُ كُلُّهُ لَهَا تَفْعَلُ فِيهِ كُلِّهِ مَا شَاءَتْ، لاَ إذْنَ لِلزَّوْجِ فِي ذَلِكَ، وَلاَ اعْتِرَاضَ. وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ، وَغَيْرِهِمْ. وقال مالك: إنْ أَصْدَقَهَا دَنَانِيرَ أَوْ دَرَاهِمَ أُجْبِرَتْ عَلَى أَنْ تَبْتَاعَ بِكُلِّ ذَلِكَ شُورَةً مِنْ ثِيَابٍ وَوِطَاءٍ وَحُلِيٍّ تَتَجَمَّلُ بِهِ لَهُ، وَلاَ يَحِلُّ لَهُ أَنْ تَقْضِيَ مِنْهَا دَيْنًا عَلَيْهَا إِلاَّ ثَلاَثَةَ دَنَانِيرَ فَأَقَلَّ، فَإِنْ أَصْدَقَهَا نِقَارَ ذَهَبٍ أَوْ نِقَارَ فِضَّةٍ فَهُوَ لَهَا، وَلاَ تُجْبَرُ عَلَى أَنْ تَبْتَاعَ بِهَا شُورَةً أَصْلاً. فَإِنْ أَصْدَقَهَا حُلِيًّا أُجْبِرَتْ أَنْ تَتَحَلَّى بِهِ لَهُ، فَإِنْ أَصْدَقَهَا ثِيَابًا وَوِطَاءً أُجْبِرَتْ عَلَى أَنْ تَلْبَسَهَا بِحَضْرَتِهِ، وَلَمْ تَجِبْ لَهَا عَلَيْهِ كِسْوَةٌ حَتَّى تَمْضِيَ مُدَّةٌ تَخْلَقُ فِيهَا تِلْكَ الثِّيَابُ. فَإِنْ أَصْدَقَهَا خَادِمًا أُنْثَى أُجْبِرَتْ عَلَى أَنْ تَخْدُمَهَا وَلَمْ يَكُنْ لَهَا بَيْعُهَا. وَإِنْ أَصْدَقَهَا عَبْدًا فَلَهَا أَنْ تَفْعَلَ فِيهِ مَا شَاءَتْ مِنْ بَيْعٍ أَوْ غَيْرِهِ. فَلَوْ أَصْدَقَهَا دَابَّةً، أَوْ مَاشِيَةً، أَوْ ضَيْعَةً، أَوْ دَارًا، أَوْ طَعَامًا لَمْ يَكُنْ لِلزَّوْجِ فِي كُلِّ ذَلِكَ رَأْيٌ، وَهُوَ لَهَا تَفْعَلُ فِيهِ مَا شَاءَتْ مِنْ بَيْعٍ أَوْ غَيْرِهِ وَلَيْسَ لِلزَّوْجِ أَنْ يَنْتَفِعَ بِشَيْءٍ مِنْ ذَلِكَ، وَلاَ أَنْ يَنْظُرَ فِيهِ إِلاَّ بِإِذْنِهَا إنْ شَاءَتْ.
قال أبو محمد: قَوْلُ مَالِكٍ هَذَا يَكْفِي مِنْ فَسَادِهِ عَظِيمُ تَنَاقُضِهِ، وَفَرَّقَهُ بَيْنَ مَا فَرَّقَ مِنْ ذَلِكَ بِلاَ برهان مِنْ قُرْآنٍ، وَلاَ سُنَّةٍ، وَلاَ رِوَايَةٍ سَقِيمَةٍ، وَلاَ قَوْلِ أَحَدٍ نَعْلَمُهُ قَبْلَهُ، وَلاَ قِيَاسٍ، وَلاَ رَأْيٍ لَهُ وَجْهٌ. وَأَطْرَفُ شَيْءٍ إبَاحَتُهُ لَهَا قَضَاءَ الثَّلاَثَةِ دَنَانِيرَ وَالدِّينَارَيْنِ فِي دَيْنِهَا فَقَطْ، لاَ أَكْثَرَ مِنْ ذَلِكَ، فَلَيْتَ شِعْرِي إنْ كَانَ صَدَاقُهَا أَلْفَيْ دِينَارٍ، أَوْ كَانَ صَدَاقُهَا دِينَارًا وَاحِدًا كَيْفَ الْعَمَلُ فِي ذَلِكَ إنَّ هَذَا الْعَجَبُ.
قال أبو محمد: وبرهان صِحَّةِ قَوْلِنَا: قَوْلُ اللَّهِ تَعَالَى: {وَآتُوا النِّسَاءَ صَدُقَاتِهِنَّ نِحْلَةً فَإِنْ طِبْنَ لَكُمْ، عَنْ شَيْءٍ مِنْهُ نَفْسًا فَكُلُوهُ هَنِيئًا مَرِيئًا} فَافْتَرَضَ اللَّهُ عَزَّ وَجَلَّ عَلَى الرِّجَالِ أَنْ يُعْطُوا النِّسَاءَ صَدُقَاتِهِنَّ نِحْلَةً، وَلَمْ يُبِحْ لِلرِّجَالِ مِنْهَا شَيْئًا إِلاَّ بِطِيبِ أَنْفُسِ النِّسَاءِ، فَأَيُّ بَيَانٍ بَعْدَ هَذَا نَرْغَبُ أَمْ كَيْفَ تَطِيبُ نَفْسُ مُسْلِمٍ عَلَى مُخَالَفَةِ هَذَا الْكَلاَمِ لِرَأْيٍ فَاسِدٍ مُتَخَاذِلٍ مُتَنَافِرٍ لاَ يُعْرَفُ لِقَائِلِهِ فِيهِ سَلَفٌ. وَوَجَدْنَا اللَّهَ عَزَّ وَجَلَّ قَدْ أَوْجَبَ لِلْمَرْأَةِ حُقُوقًا فِي مَالِ

(9/507)

زَوْجِهَا أَحَبَّ أَمْ كَرِهَ وَهِيَ الصَّدَاقُ، وَالنَّفَقَةُ، وَالْكِسْوَةُ، وَالإِسْكَانُ، مَا دَامَتْ فِي عِصْمَتِهِ وَالْمُتْعَةُ إنْ طَلَّقَهَا وَلَمْ يَجْعَلْ لِلزَّوْجِ فِي مَالِهَا حَقًّا أَصْلاً، لاَ مَا قَلَّ، وَلاَ مَا كَثُرَ.، وَلاَ شَيْءَ أَطْرَفُ مِنْ إسْقَاطِهِمْ، عَنِ الزَّوْجِ الْكِسْوَةَ مَا دَامَ يُمْكِنُهَا أَنْ تَكْتَسِيَ مِنْ صَدَاقِهَا وَلَمْ يَسْقُطْ عَنْهُ النَّفَقَةُ مَا دَامَ يُمْكِنُهَا أَنْ تُنْفِقَ عَلَى نَفْسِهَا مِنْ صَدَاقِهَا فَهَلْ سُمِعَ بِأَسْقَطَ مِنْ هَذَا الْفَرْقِ الْفَاسِدِ وَشَغَبَ بَعْضُهُمْ بِقَوْلِ اللَّهِ عَزَّ وَجَلَّ: الرِّجَالُ قَوَّامُونَ عَلَى النِّسَاءِ بِمَا فَضَّلَ اللَّهُ بَعْضَهُمْ عَلَى بَعْضٍ.
فَقُلْنَا: صَدَقَ اللَّهُ عَزَّ وَجَلَّ، وَلاَ يَحِلُّ تَحْرِيفُ الْكَلِمِ، عَنْ مَوَاضِعِهِ، وَلاَ أَنْ نَقُولَ عَلَيْهِ عَزَّ وَجَلَّ مَا لَمْ يَقُلْ، فَهَذَا مِنْ أَكْبَرِ الْكَبَائِرِ. وَلَيْسَ فِي هَذِهِ الآيَةِ ذِكْرٌ لِقِيَامِهِ عَلَى شَيْءٍ مِنْ مَالِهَا، وَلاَ لِلْحُكْمِ بِرَأْيِهِ، وَلاَ لِلتَّصَرُّفِ فِيهِ. وَإِنَّمَا فِيهَا أَنَّهُ قَائِمٌ عَلَيْهَا يُسْكِنُهَا حَيْثُ يَسْكُنُ وَيَمْنَعُهَا مِنْ الْخُرُوجِ إلَى غَيْرِ الْوَاجِبِ، وَيُرَحِّلُهَا حَيْثُ يَرْحَلُ. ثُمَّ لَوْ كَانَ فِي الآيَةِ لِمَا ادَّعَيْتُمْ لَكُنْتُمْ أَوَّلَ مُخَالِفِينَ لَهَا، لأََنَّكُمْ خَصَّصْتُمْ بَعْضَ الصَّدَقَاتِ دُونَ بَعْضٍ، وَدُونَ سَائِرِ مَالِهَا، كُلُّ ذَلِكَ تَحَكُّمٌ بِالْبَاطِلِ بِلاَ برهان. وَشَغَبُوا أَيْضًا بِالْخَبَرِ الثَّابِتِ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: تُنْكَحُ الْمَرْأَةُ لأََرْبَعٍ: لِحُسْنِهَا، وَمَالِهَا، وَجَمَالِهَا، وَدِينِهَا فَاظْفَرْ بِذَاتِ الدِّينِ تَرِبَتْ يَدَاكَ. وَهَذَا عَجَبٌ جِدًّا لاَ نَظِيرَ لَهُ: أَوَّلُ ذَلِكَ: أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يَأْمُرْ أَنْ تُنْكَحَ لِمَالِهَا، وَلاَ نَدَبَ إلَى ذَلِكَ، وَلاَ صَوَّبَهُ، بَلْ إنَّمَا أَوْرَدَ ذَلِكَ إخْبَارًا، عَنْ فِعْلِ النَّاسِ فَقَطْ، وَهَذِهِ أَفْعَالُ الطَّمَّاعِينَ الْمَذْمُومِ فِعْلُهُمْ فِي ذَلِكَ بَلْ فِي الْخَبَرِ نَفْسِهِ الإِنْكَارُ لِذَلِكَ بِقَوْلِهِ عليه الصلاة والسلام: " فَاظْفَرْ بِذَاتِ الدِّينِ" فَلَمْ يَأْمُرْ بِأَنْ تُنْكَحَ بِشَيْءٍ مِنْ ذَلِكَ إِلاَّ لِلدِّينِ خَاصَّةً، لَكِنَّ الْوَاجِبَ أَنْ تَنْكِحَ الْمَرْأَةُ الزَّوْجَ لِمَالِهِ، لأََنَّ اللَّهَ تَعَالَى أَوْجَبَ لَهَا الصَّدَاقَ عَلَيْهِ وَالنَّفَقَةَ وَالْكِسْوَةَ. وَقَدْ جَاءَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم بَيَانُ النَّهْيِ، عَنْ أَنْ تُنْكَحَ الْمَرْأَةُ لِمَالِهَا: كَمَا حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ الطَّلْمَنْكِيُّ نَا ابْنُ مُفَرِّجٍ الْقَاضِي، حَدَّثَنَا مُحَمَّدُ بْنُ أَيُّوبَ الرَّقِّيِّ، حَدَّثَنَا الْبَزَّارُ، حَدَّثَنَا سَلَمَةُ بْنُ شَبِيبٍ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يَزِيدَ، عَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ تَنْكِحُوا النِّسَاءَ لِحُسْنِهِنَّ فَلَعَلَّ حُسْنَهُنَّ يُرْدِيهِنَّ، وَلاَ تَنْكِحُوهُنَّ لأََمْوَالِهِنَّ فَلَعَلَّ أَمْوَالَهُنَّ يُطْغِيهِنَّ، وَأَنْكِحُوهُنَّ لِلدِّينِ، وَلاََمَةٌ سَوْدَاءُ خَرْمَاءُ ذَاتُ دِينٍ أَفْضَلُ" . ثُمَّ إنَّهُمْ أَوَّلُ مُخَالِفِينَ لِمَا مَوَّهُوا بِهِ، لأََنَّهُ لَيْسَ فِي نِكَاحِ الْمَرْأَةِ لِمَالِهَا لَوْ أُبِيحَ ذَلِكَ أَوْ نُدِبَ إلَيْهِ شَيْءٌ مِمَّا أَتَوْا بِهِ مِنْ التَّخْلِيطِ فِي الْفَرْقِ بَيْنَ صَدَاقِ فِضَّةٍ مَضْرُوبَةٍ، وَذَهَبٍ مَضْرُوبٍ، وَبَيْنَ سَبَائِكِ فِضَّةٍ وَذَهَبٍ غَيْرِ مَضْرُوبَةٍ، وَالْفَرْقُ بَيْنَ إصْدَاقِ ثِيَابٍ، وَوِطَاءٍ، وَجَوْهَرٍ، وَخَادِمٍ، وَبَيْنَ إصْدَاقِ حَرِيرٍ، وَقُطْنٍ، وَكَتَّانٍ، وَصُوفٍ، وَدَابَّةٍ، وَمَاشِيَةٍ، وَعَبْدٍ، وَطَعَامٍ، وَالْفَرْقُ بَيْنَ قَضَاءِ ثَلاَثَةِ دَنَانِيرَ مِنْ دَيْنِهَا فَأَقَلَّ، وَبَيْنَ قَضَائِهَا أَكْثَرَ مِنْ ذَلِكَ فَوَضَحَ عَظِيمُ فَسَادِ تَخْلِيطِ هَذِهِ الأَقْوَالِ وَبِاَللَّهِ

(9/508)

تَعَالَى التَّوْفِيقُ. وَرُبَّمَا يُمَوِّهُونَ بِمَا نَذْكُرُهُ مِمَّا رُوِّينَاهُ مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، حَدَّثَنَا هَمَّامُ بْنُ يَحْيَى، حَدَّثَنَا قَتَادَةُ، عَنْ جَلاَلِ بْنِ أَبِي الْجَلاَلِ الْعَتَكِيِّ، عَنْ أَبِيهِ أَنَّ رَجُلاً خَطَبَ إلَى رَجُلٍ ابْنَتَهُ مِنْ امْرَأَةٍ عَرَبِيَّةٍ فَأَنْكَحَهَا إيَّاهُ فَبَعَثَ إلَيْهِ بِابْنَةٍ لَهُ أُخْرَى أُمُّهَا أَعْجَمِيَّةٌ، فَلَمَّا دَخَلَ بِهَا عَلِمَ بَعْدَ ذَلِكَ فَأَتَى مُعَاوِيَةَ فَقَصَّ عَلَيْهِ فَقَالَ: مُعْضِلَةٌ، وَلاَ أَبَا حَسَنٍ وَكَانَ عَلِيٌّ حَرْبًا لِمُعَاوِيَةَ فَقَالَ الرَّجُلُ لِمُعَاوِيَةَ فَأْذَنْ لِي أَنْ آتِيَهُ فَأَذِنَ لَهُ مُعَاوِيَةُ، فَأَتَى الرَّجُلُ عَلِيَّ بْنَ أَبِي طَالِبٍ فَقَالَ: السَّلاَمُ عَلَيْك يَا عَلِيٌّ، فَرَدَّ عَلَيْهِ السَّلاَمَ، فَقَصَّ عَلَيْهِ الْقِصَّةَ فَقَضَى عَلِيٌّ عَلَى أَبِي الْجَارِيَةِ بِأَنْ يُجَهِّزَ ابْنَتَهُ الَّتِي أَنْكَحَهَا إيَّاهُ بِمِثْلِ الصَّدَاقِ الَّذِي سَاقَ مِنْهَا لأَُخْتِهَا بِمَا أَصَابَ مِنْ فَرْجِهَا، وَأَمَرَهُ أَنْ لاَ يَمَسَّ امْرَأَتَهُ حَتَّى تَنْقَضِيَ عِدَّةُ أُخْتِهَا. قَالَ الْحَجَّاجُ بْنُ الْمِنْهَالِ: وَأَخْبَرَنِي هُشَيْمٌ قَالَ: أَخْبَرَنِي الْمُغِيرَةُ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ أَنَّ رَجُلاً تَزَوَّجَ جَارِيَةً فَأُدْخِلَ عَلَيْهِ غَيْرُهَا فَقَالَ إبْرَاهِيمُ: لِلَّتِي دَخَلَ بِهَا الصَّدَاقُ الَّذِي سَاقَ، وَعَلَى الَّذِي غَرَّهُ أَنْ يَزِفَّ إلَيْهِ امْرَأَتَهُ بِمِثْلِ صَدَاقِهَا.
قال أبو محمد: هَذَا كُلُّهُ عَلَيْهِمْ لاَ لَهُمْ، لأََنَّهُ لَيْسَ فِي شَيْءٍ مِنْ هَذَيْنِ الْخَبَرَيْنِ أَنَّ لِلزَّوْجِ فِي ذَلِكَ حَقًّا، وَلاَ أَرَبًا، إنَّمَا فِيهِمَا أَنْ يَضْمَنَ لِلَّتِي زُوِّجَتْ مِنْهُ وَزُفَّ إلَيْهِ غَيْرُهَا صَدَاقَهَا الَّذِي اسْتَهْلَكَ لَهَا وَأُعْطِيَ لِغَيْرِهَا بِغَيْرِ حَقٍّ وَهَكَذَا نَقُولُ. ثُمَّ هُمْ يُخَالِفُونَ هَذِهِ الرِّوَايَةَ، عَنْ عَلِيٍّ فِي مَوْضِعَيْنِ: أَحَدُهُمَا أَنَّهُ جَعَلَ لِلَّتِي زُفَّتْ إلَيْهِ الصَّدَاقَ الَّذِي سُمِّيَ لأَُخْتِهَا، وَهُمْ لاَ يَقُولُونَ بِهَذَا، بَلْ إنَّمَا يَقْضُونَ لَهَا بِصَدَاقِ مِثْلِهَا. وَالْمَوْضُوعُ الثَّانِي أَمْرُ عَلِيٍّ لَهُ أَنْ لاَ يَطَأَ الَّتِي صَحَّ نِكَاحُهُ مَعَهَا إِلاَّ حَتَّى تَنْقَضِيَ عِدَّةُ الأُُخْرَى الَّتِي زُفَّتْ إلَيْهِ، وَهُمْ لاَ يَقُولُونَ بِهَذَا. فَمِنْ الْمَقْتِ وَالْعَارِ وَالإِثْمِ تَمْوِيهُ مَنْ يُوهِمُ أَنَّهُ يَحْتَجُّ بِأَثَرٍ هُوَ أَوَّلُ مَنْ يُخَالِفُهُ وَنَعُوذُ بِاَللَّهِ مِنْ الْخِذْلاَنِ هَذَا مَعَ أَنَّ الْجَلاَلَ بْنَ أَبِي الْجَلاَلِ غَيْرُ مَشْهُورٍ. وَبِمَا أَخْبَرَنَاهُ أَحْمَدُ بْنُ قَاسِمٍ، حَدَّثَنَا أَبِي قَاسِمُ بْنُ مُحَمَّدِ بْنِ قَاسِمٍ، حَدَّثَنَا جَدِّي قَاسِمُ بْنُ أَصْبَغَ، حَدَّثَنَا أَحْمَدُ بْنُ زُهَيْرٍ، حَدَّثَنَا الْحَسَنُ بْنُ حَمَّادٍ نَا يَحْيَى بْنُ يَعْلَى، عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ، عَنِ الْحَسَنِ، عَنْ أَنَسٍ فَذَكَرَ خِطْبَةَ عَلِيٍّ فَاطِمَةَ رضي الله عنهما، وَأَنَّ عَلِيًّا بَاعَ دِرْعَهُ بِأَرْبَعِمِائَةٍ وَثَمَانِينَ قَالَ: فَأَتَيْتُ بِهَا رَسُولَ اللَّهِ صلى الله عليه وسلم فَوَضَعْتُهَا فِي حِجْرِهِ فَقَبَضَ مِنْهَا قَبْضَةً فَقَالَ: يَا بِلاَلٌ أَبْغِنَا بِهَا طِيبًا ، وَأَمَرَهُمْ أَنْ يُجَهِّزُوهَا قَالَ: فَجُعِلَ لَنَا سَرِيرٌ مَشْرُوطٌ بِالشَّرْطِ وَوِسَادَةٌ مِنْ أُدْمٍ حَشْوُهَا لِيفٌ وَمِلْءُ الْبَيْتِ كَثِيبًا.
قال أبو محمد: وَهَذَا حُجَّةٌ عَلَيْهِمْ، لأََنَّهُ لاَ تَبْلُغُ قَبْضَةٌ فِي طِيبٍ، وَسَرِيرٌ مَشْرُوطٌ بِالشَّرِيطِ، وَوِسَادَةٌ مِنْ أُدْمٍ حَشْوُهَا لِيفٌ: عُشْرَ أَرْبَعِمِائَةِ دِرْهَمٍ وَثَمَانِينَ دِرْهَمًا فَظَهَرَ فَسَادُ قَوْلِهِمْ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.

(9/509)

وعلى الزوج كسوة الزوجة مذ أن يعقد بها
...
1850 - مَسْأَلَةٌ: وَعَلَى الزَّوْجِ كِسْوَةُ الزَّوْجَةِ مُذْ يَعْقِدُ النِّكَاحَ وَنَفَقَتُهَا، وَمَا تَتَوَطَّاهُ وَتَتَغَطَّاهُ وَتَفْتَرِشُهُ، وَإِسْكَانُهَا كَذَلِكَ أَيْضًا صَغِيرَةً أَوْ كَبِيرَةً ذَاتَ أَبٍ أَوْ يَتِيمَةً غَنِيَّةً أَوْ فَقِيرَةً دُعِيَ إلَى الْبِنَاءِ أَوْ لَمْ يُدْعَ نَشَزَتْ أَوْ لَمْ تَنْشِزْ حُرَّةً كَانَتْ أَوْ أَمَةً بُوِّئَتْ مَعَهُ بَيْتًا أَوْ لَمْ تُبَوَّأْ. برهان ذَلِكَ: مَا رُوِّينَاهُ مِنْ طَرِيقِ أَبِي دَاوُد، حَدَّثَنَا مُوسَى بْنُ إسْمَاعِيلَ، حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ، حَدَّثَنَا أَبُو قَزَعَةَ الْبَاهِلِيُّ "، عَنْ حَكِيمِ بْنِ مُعَاوِيَةَ الْقُشَيْرِيِّ قَالَ: قُلْتُ: يَا رَسُولَ اللَّهِ مَا حَقُّ زَوْجَةِ أَحَدِنَا عَلَيْهِ قَالَ: أَنْ تُطْعِمَهَا إذَا طَعِمْتُ وَتَكْسُوَهَا إذَا اكْتَسَيْتُ، وَلاَ تَضْرِبْ الْوَجْهَ، وَلاَ تُقَبِّحْ، وَلاَ تَهْجُرْ إِلاَّ فِي الْبَيْتِ.
قال أبو محمد: أَبُو قَزَعَةَ هَذَا هُوَ سُوَيْدُ بْنُ حُجَيْرٍ ثِقَةٌ، رَوَى عَنْهُ شُعْبَةُ، وَابْنُ جُرَيْجٍ، وَحَمَّادُ بْنُ سَلَمَةَ، وَابْنُهُ قَزَعَةُ، وَغَيْرُهُمْ. وَمِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا الْحَجَّاجُ، حَدَّثَنَا إِسْحَاقُ بْنُ إبْرَاهِيمَ، هُوَ ابْنُ رَاهْوَيْهِ، عَنْ حَاتِمِ بْنِ إسْمَاعِيلَ، عَنْ جَعْفَرِ بْنِ مُحَمَّدِ بْنِ عَلِيِّ بْنِ الْحُسَيْنِ، عَنْ أَبِيهِ، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ فِي خُطْبَتِهِ فِي عَرَفَةَ يَوْمَ عَرَفَةَ: "فَاتَّقُوا اللَّهَ فِي النِّسَاءِ فَإِنَّكُمْ أَخَذْتُمُوهُنَّ بِأَمَانِ اللَّهِ وَاسْتَحْلَلْتُمْ فُرُوجَهُنَّ بِكَلِمَةِ اللَّهِ تَعَالَى وَلَكُمْ عَلَيْهِنَّ أَنْ لاَ يُوطِئْنَ فُرُشَكُمْ أَحَدًا تَكْرَهُونَهُ، فَإِنْ فَعَلْنَ ذَلِكَ فَاضْرِبُوهُنَّ ضَرْبًا غَيْرَ مُبَرِّحٍ وَلَهُنَّ عَلَيْكُمْ رِزْقُهُنَّ وَكِسْوَتُهُنَّ بِالْمَعْرُوفِ" . فَعَمَّ رَسُولُ اللَّهِ صلى الله عليه وسلم كُلَّ النِّسَاءِ وَلَمْ يَخُصَّ نَاشِزًا مِنْ غَيْرِهَا، وَلاَ صَغِيرَةً، وَلاَ كَبِيرَةً، وَلاَ أَمَةً مُبَوَّأَةً بَيْتًا مِنْ غَيْرِهَا وَمَا يَنْطِقُ، عَنِ الْهَوَى إنْ هُوَ إِلاَّ وَحْيٌ يُوحَى وَمَا كَانَ رَبُّكَ نَسِيًّا. حَدَّثَنَا يُونُسُ بْنُ عَبْدِ اللَّهِ، حَدَّثَنَا أَحْمَدُ بْنُ عَبْدِ اللَّهِ بْنِ عَبْدِ الرَّحْمَنِ، حَدَّثَنَا أَحْمَدُ بْنُ خَالِدٍ، حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ، حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ، حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ، حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ عُمَرَ أَخْبَرَنِي نَافِعٌ، عَنِ ابْنِ عُمَرَ قَالَ: كَتَبَ عُمَرُ بْنُ الْخَطَّابِ إلَى أُمَرَاءِ الأَجْنَادِ: أَنْ اُنْظُرُوا إلَى مَنْ طَالَتْ غَيْبَتُهُ أَنْ يَبْعَثُوا بِنَفَقَةٍ أَوْ يَرْجِعُوا وَذَكَرَ بَاقِي الْخَبَرِ، فَلَمْ يَسْتَثْنِ عُمَرُ امْرَأَةً مِنْ امْرَأَةٍ.نَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ، حَدَّثَنَا أَحْمَدُ بْنُ عَوْنِ اللَّهِ، حَدَّثَنَا قَاسِمُ بْنُ أَصْبَغَ، حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ، حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ، حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ غُنْدَرٌ، حَدَّثَنَا شُعْبَةُ قَالَ: سَأَلْت الْحَكَمَ بْنَ عُتَيْبَةَ، عَنْ امْرَأَةٍ خَرَجَتْ مِنْ بَيْتِ زَوْجِهَا غَاضِبَةً هَلْ لَهَا نَفَقَةٌ قَالَ: نَعَمْ.
قال أبو محمد: وَرُوِّينَا، عَنْ نَحْوِ خَمْسَةٍ مِنْ التَّابِعِينَ: لاَ نَفَقَةَ لِنَاشِزٍ وَهَذَا قَوْلٌ خَطَأٌ مَا نَعْلَمُ لِقَائِلِهِ حُجَّةً. فإن قيل: إنَّ النَّفَقَةَ بِإِزَاءِ الْجِمَاعِ، وَالطَّاعَةِ قلنا: لاَ، بَلْ هَذَا الْقَوْلُ كَذِبٌ، وَأَوَّلُ مَنْ يُبْطِلُهُ أَنْتُمْ، أَمَّا الْحَنَفِيُّونَ، وَالشَّافِعِيُّونَ فَيُوجِبُونَ النَّفَقَةَ

(9/510)

عَلَى الزَّوْجِ الصَّغِيرِ عَلَى الْكَبِيرَةِ، وَلاَ جِمَاعَ هُنَالِكَ، وَلاَ طَاعَةَ. وَالْحَنَفِيُّونَ، وَالْمَالِكِيُّونَ، وَالشَّافِعِيُّونَ: يُوجِبُونَ النَّفَقَةَ عَلَى "الْمَجْبُوبِ وَالْعِنِّينِ". وَلاَ خِلاَفَ فِي وُجُوبِ النَّفَقَةِ عَلَى الْمَرِيضَةِ الَّتِي لاَ يُمْكِنُ جِمَاعُهَا، وَقَدْ بَيَّنَ اللَّهُ عَزَّ وَجَلَّ مَا عَلَى النَّاشِزِ فَقَالَ: {وَاَللاَّتِي تَخَافُونَ نُشُوزَهُنَّ فَعِظُوهُنَّ وَاهْجُرُوهُنَّ فِي الْمَضَاجِعِ وَاضْرِبُوهُنَّ فَإِنْ أَطَعْنَكُمْ فَلاَ تَبْغُوا عَلَيْهِنَّ سَبِيلاً} . فَأَخْبَرَ عَزَّ وَجَلَّ أَنَّهُ لَيْسَ عَلَى النَّاشِزِ إِلاَّ الْهَجْرُ وَالضَّرْبُ، وَلَمْ يُسْقِطْ عَزَّ وَجَلَّ نَفَقَتَهَا، وَلاَ كِسْوَتَهَا فَعَاقَبْتُمُوهُنَّ أَنْتُمْ بِمَنْعِهَا حَقَّهَا، وَهَذَا شَرْعٌ فِي الدِّينِ لَمْ يَأْذَنْ بِهِ اللَّهُ، فَهُوَ بَاطِلٌ. فَإِنْ قَالُوا: إنَّهَا ظَالِمَةٌ بِنُشُوزِهَا قلنا: نَعَمْ، وَلَيْسَ كُلُّ ظَالِمٍ يَحِلُّ مَنْعُهُ مِنْ مَالِهِ إِلاَّ أَنْ يَأْتِيَ بِذَلِكَ نَصٌّ، وَإِلاَّ فَلَيْسَ هُوَ حُكْمُ اللَّهِ، هَذَا حُكْمُ الشَّيْطَانِ، وَظُلْمَةُ الْعُمَّالِ وَالشَّرْطِ. وَالْعَجَبُ كُلُّهُ أَنَّهُمْ لاَ يُسْقِطُونَ قَرْضًا أَقْرَضَتْهُ إيَّاهُ مِنْ أَجْلِ نُشُوزِهَا فَمَا ذَنْبُ نَفَقَتِهَا تَسْقُطُ دُونَ سَائِرِ حُقُوقِهَا إنَّ هَذَا لَعَجَبٌ عَجِيبٌ وَقَالَ بِوُجُوبِ النَّفَقَةِ عَلَى الصَّغِيرَةِ: سُفْيَانُ الثَّوْرِيُّ، وَأَبُو سُلَيْمَانَ، وَأَصْحَابُنَا. وَمَا نَعْلَمُ لِمَنْ أَسْقَطَهَا حُجَّةً أَصْلاً، فَهُوَ بَاطِلٌ بِلاَ شَكٍّ، قَالَ اللَّهُ عَزَّ وَجَلَّ: {قُلْ هَاتُوا بُرْهَانَكُمْ إنْ كُنْتُمْ صَادِقِينَ} فَصَحَّ أَنَّ مَنْ لاَ برهان لَهُ عَلَى صِحَّةِ قَوْلِهِ فَقَوْلُهُ بَاطِلٌ. وقال مالك: لاَ نَفَقَةَ عَلَى الزَّوْجِ إِلاَّ حَتَّى يُدْعَى إلَى الْبِنَاءِ.
قال أبو محمد: هَذَا الْحُكْمُ دَعْوَى مُجَرَّدَةٌ لاَ برهان عَلَى صِحَّتِهَا، لاَ مِنْ قُرْآنٍ، وَلاَ مِنْ سُنَّةٍ، وَلاَ قَوْلِ صَاحِبٍ، وَلاَ قِيَاسٍ، وَلاَ رَأْيٍ صَحِيحٍ. وَقَدْ بَيَّنَّا أَنَّ السُّنَّةَ الثَّابِتَةَ جَاءَتْ بِخِلاَفِهِ فَهُوَ سَاقِطٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/511)

ولا يحل لأب البكر صغيرة مانت أة كبيرة أو الثيب ولا لغيره من سائر القرابة .....
...
1851 - مَسْأَلَةٌ: وَلاَ يَحِلُّ لأََبِ الْبِكْرِ صَغِيرَةً كَانَتْ أَوْ كَبِيرَةً أَوْ الثَّيِّبِ، وَلاَ لِغَيْرِهِ مِنْ سَائِرِ الْقَرَابَةِ أَوْ غَيْرِهِمْ: حُكْمٌ فِي شَيْءٍ مِنْ صَدَاقِ الأَبْنَةِ، أَوْ الْقَرِيبَةِ، وَلاَ لأََحَدٍ مِمَّنْ ذَكَرْنَا أَنْ يَهَبَهُ، وَلاَ شَيْئًا مِنْهُ، لاَ لِلزَّوْجِ طَلَّقَ أَوْ أَمْسَكَ، وَلاَ لِغَيْرِهِ، فَإِنْ فَعَلُوا شَيْئًا مِنْ ذَلِكَ فَهُوَ مَفْسُوخٌ بَاطِلٌ مَرْدُودٌ أَبَدًا. وَلَهَا أَنْ تَهَبَ صَدَاقَهَا أَوْ بَعْضَهُ لِمَنْ شَاءَتْ، وَلاَ اعْتِرَاضَ لأََبٍ، وَلاَ لِزَوْجٍ فِي ذَلِكَ هَذَا إذْ كَانَتْ بَالِغَةً عَاقِلَةً بَقِيَ لَهَا بَعْدَهُ غِنًى وَإِلَّا فَلاَ. وَمَعْنَى قَوْلِهِ عَزَّ وَجَلَّ: {فَنِصْفُ مَا فَرَضْتُمْ إِلاَّ أَنْ يَعْفُونَ أَوْ يَعْفُوَ الَّذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ} إنَّمَا هُوَ أَنَّ الْمَرْأَةَ إذَا طَلَّقَهَا زَوْجُهَا قَبْلَ أَنْ يَطَأَهَا وَقَدْ كَانَ سَمَّى لَهَا صَدَاقًا رَضِيَتْهُ فَلَهَا نِصْفُ صَدَاقِهَا الَّذِي سُمِّيَ لَهَا، إِلاَّ أَنْ تَعْفُوَ هِيَ فَلاَ تَأْخُذُ مِنْ زَوْجِهَا شَيْئًا مِنْهُ وَتَهَبُ لَهُ النِّصْفَ الْوَاجِبَ لَهَا، أَوْ يَعْفُوَ الزَّوْجُ فَيُعْطِيهَا الْجَمِيعَ، فَأَيُّهُمَا فَعَلَ ذَلِكَ فَهُوَ أَقْرَبُ لِلتَّقْوَى. وَهَذَا مَكَانٌ اخْتَلَفَ فِيهِ السَّلَفُ: فَقَالَتْ طَائِفَةٌ: الَّذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ هُوَ الزَّوْجُ كَمَا قلنا: رُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، حَدَّثَنَا جَرِيرُ بْنُ حَازِمٍ سَمِعْت عِيسَى بْنَ عَاصِمٍ يَقُولُ: سَمِعْت شُرَيْحًا يَقُولُ: سَأَلَنِي عَلِيُّ بْنُ أَبِي طَالِبٍ، عَنِ الَّذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ؟

(9/511)

فَقُلْت: هُوَ الْوَلِيُّ، فَقَالَ عَلِيٌّ: بَلْ هُوَ الزَّوْجُ. مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ عَلِيِّ بْنِ زَيْدٍ، عَنْ عَمَّارِ بْنِ أَبِي عَمَّارٍ، عَنِ ابْنِ عَبَّاسٍ قَالَ: هُوَ الزَّوْجُ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ صَالِحِ بْنِ كَيْسَانَ: أَنَّ نَافِعَ بْنَ جُبَيْرِ بْنِ مُطْعَمٍ تَزَوَّجَ امْرَأَةً فَطَلَّقَهَا قَبْلَ أَنْ يَبْنِيَ بِهَا فَأَكْمَلَ لَهَا الصَّدَاقَ وَتَأَوَّلَ قَوْلَ اللَّهِ عَزَّ وَجَلَّ: الَّذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ يَعْنِي الزَّوْجَ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ مُحَمَّدِ بْنِ سِيرِينَ، عَنْ شُرَيْحٍ قَالَ: هُوَ الزَّوْجُ. حَدَّثَنَا أَحْمَدُ بْنُ عُمَرَ الْعُذْرِيُّ، حَدَّثَنَا مَكِّيُّ بْنُ عَيْسُونَ، حَدَّثَنَا أَحْمَدُ بْنُ عَبْدِ اللَّهِ بْنِ رُزَيْقٍ، حَدَّثَنَا أَحْمَدُ بْنُ عَمْرِو بْنِ جَابِرٍ، حَدَّثَنَا مُحَمَّدُ بْنُ حَمَّادٍ الطَّهْرَانِيُّ، حَدَّثَنَا عَبْدُ الرَّزَّاقِ، عَنْ قَتَادَةَ، وَابْنِ أَبِي نَجِيحٍ، قَالَ قَتَادَةُ: عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، وَقَالَ ابْنُ أَبِي نَجِيحٍ: عَنْ مُجَاهِدٍ، قَالاَ جَمِيعًا: سَعِيدُ بْنُ الْمُسَيِّبِ، وَمُجَاهِدٌ: الَّذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ هُوَ الزَّوْجُ. وَقَالَ مُجَاهِدٌ، وطَاوُوس، وَأَهْلُ الْمَدِينَةِ: هُوَ الْوَلِيُّ، قَالَ: فَأَخْبَرْتهمْ بِقَوْلِ سَعِيدِ بْنِ جُبَيْرٍ فَرَجَعُوا، عَنْ قَوْلِهِمْ. وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ حَدَّثَنِي عَبْدُ الْوَهَّابِ بْنُ عَبْدِ الْمَجِيدِ الثَّقَفِيُّ نَا عُبَيْدُ اللَّهِ بْنُ عُمَرَ، عَنْ نَافِعٍ مَوْلَى ابْنِ عُمَرَ، أَنَّهُ قَالَ: الَّذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ الزَّوْجُ. وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، حَدَّثَنَا أَبُو عَوَانَةَ، عَنْ أَبِي بِشْرٍ هُوَ جَعْفَرُ بْنُ إيَاسِ بْنِ أَبِي وَحْشِيَّةَ، عَنْ سَعِيدِ بْنِ جُبَيْرٍ، قَالَ: الَّذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ هُوَ الزَّوْجُ. وَمِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ الْقَاضِي، حَدَّثَنَا إبْرَاهِيمُ بْنُ حَمْزَةَ، حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ الدَّرَاوَرْدِيُّ، عَنْ عُمَيْرٍ مَوْلَى غَفْرَةَ أَنَّهُ سَمِعَ مُحَمَّدَ بْنَ كَعْبٍ الْقُرَظِيَّ يَقُولُ: الَّذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ هُوَ الزَّوْجُ. وَمِنْ طَرِيقِ إسْمَاعِيلَ حَدَّثَنَا مُحَمَّدُ بْنُ أَبِي بَكْرٍ الْمُقَدَّمِيُّ، حَدَّثَنَا مُعْتَمِرُ بْنُ سُلَيْمَانَ التَّيْمِيُّ، عَنْ لَيْثٍ، عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ الَّذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ هُوَ الزَّوْجُ. وَمِنْ طَرِيقِ قَاسِمِ بْنِ أَصْبَغَ، حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ السَّلاَمِ الْخُشَنِيُّ، حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى، حَدَّثَنَا عَبْدُ الأَعْلَى، حَدَّثَنَا سَعِيدُ بْنُ أَبِي عَرُوبَةَ، عَنْ قَتَادَةَ قَالَ: الَّذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ هُوَ الزَّوْجُ. وَمِنْ طَرِيقِ إسْمَاعِيلَ نَا عَلِيُّ بْنُ الْمَدِينِيِّ، حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ، عَنِ ابْنِ شُبْرُمَةَ قَالَ: هُوَ الزَّوْجُ وَهُوَ قَوْلُ الأَوْزَاعِيِّ، وَسُفْيَانَ الثَّوْرِيِّ، وَاللَّيْثِ بْنِ سَعْدٍ، وَأَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَبِي ثَوْرٍ، وَأَبِي سُلَيْمَانَ، وَأَصْحَابِهِمْ. وَقَالَتْ طَائِفَةٌ: هُوَ الْوَلِيُّ [ جُمْلَةً ] صَحَّ ذَلِكَ، عَنِ ابْنِ عَبَّاسٍ أَنَّهُ إنْ عَفَا وَلِيُّهَا الَّذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ وَضَنَّتْ جَازَ، وَإِنْ أَبَتْ. وَصَحَّ أَيْضًا، عَنْ جَابِرِ بْنِ زَيْدٍ كَانَ يَقُولُ: أَوْ يَعْفُوَ أَبُوهَا أَوْ أَخُوهَا إنْ كَانَ وُصُولاً وَإِنْ كَرِهَتْ الْمَرْأَةُ. وَصَحَّ أَيْضًا، عَنْ عَطَاءٍ، وَعَلْقَمَةَ، وَإِبْرَاهِيمَ النَّخَعِيِّ، وَالشَّعْبِيِّ، وَالْحَسَنِ الْبَصْرِيِّ، وَأَبِي الزِّنَادِ، وَعِكْرِمَةَ مَوْلَى ابْنِ عَبَّاسٍ. وَرُوِّينَا، عَنِ ابْنِ عَبَّاسٍ قَوْلاً لَمْ

(9/512)

يَصِحَّ عَنْهُ لأََنَّهُ مِنْ طَرِيقِ الْكَلْبِيِّ أَنَّهُ وَلِيُّ الْبِكْرِ جُمْلَةً وَصَحَّ، عَنِ الزُّهْرِيِّ قَوْلٌ آخَرُ وَهُوَ أَنَّهُ الأَبُ جُمْلَةً. وَقَوْلٌ خَامِسٌ: رُوِّينَاهُ مِنْ طَرِيقِ مَالِكٍ، عَنْ رَبِيعَةَ، وَزَيْدِ بْنِ أَسْلَمَ أَنَّهُ السَّيِّدُ يَعْفُو، عَنْ صَدَاقِ أَمَتِهِ، وَالأَبُ خَاصَّةً فِي ابْنَتِهِ الْبِكْرِ خَاصَّةً: يَجُوزُ عَقْدُهُ، عَنْ صَدَاقِهَا وَهُوَ قَوْلُ مَالِكٍ.
قال أبو محمد: فَنَظَرْنَا فِي هَذِهِ الأَقْوَالِ: فَوَجَدْنَا قَوْلَ رَبِيعَةَ، وَزَيْدِ بْنِ أَسْلَمَ، وَمَالِكٍ أَظْهَرَهَا فَسَادًا وَأَبْعَدَهَا، عَنْ مُقْتَضَى الآيَةِ جُمْلَةً وَنَحْنُ نَشْهَدُ بِشَهَادَةِ اللَّهِ عَزَّ وَجَلَّ أَنَّ اللَّهَ تَعَالَى لَوْ أَرَادَ بِقَوْلِهِ: أَوْ يَعْفُوَ الَّذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ سَيِّدَ الأَمَةِ وَوَالِدَ الْبِكْرِ خَاصَّةً لَمَا سَتَرَهُ، وَلاَ كَتَمَهُ فَلَمْ يُبَيِّنْهُ فِي كِتَابِهِ، وَلاَ عَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم. فإن قيل: هَذَانِ لاَ يَصِحُّ نِكَاحُ الأَمَةِ وَالْبِكْرِ إِلاَّ بِعَقْدِهِمَا قلنا: نَعَمْ، وَلاَ يَصِحُّ أَيْضًا إِلاَّ بِرِضَا الزَّوْجِ وَإِلَّا فَلاَ، فَلَهُ فِي ذَلِكَ كَاَلَّذِي لِلسَّيِّدِ، وَلِلأَبِ سَوَاءً سَوَاءً، فَمَنْ جَعَلَهُمَا أَوْلَى بِأَنْ يَكُونَ بِأَيْدِيهِمَا عُقْدَةُ النِّكَاحِ مِنْ الزَّوْجِ مَعَ تَخْصِيصِ الآيَةِ بِلاَ برهان مِنْ قُرْآنٍ، وَلاَ سُنَّةٍ صَحِيحَةٍ، وَلاَ رِوَايَةٍ سَقِيمَةٍ،، وَلاَ قَوْلِ صَاحِبٍ، وَلاَ قِيَاسٍ، وَلاَ رَأْيٍ لَهُ وَجْهٌ فَسَقَطَ هَذَا الْقَوْلُ جُمْلَةً وَسَقَطَ بِسُقُوطِهِ قَوْلُ الزُّهْرِيِّ: إنَّهُ الأَبُ أَيْضًا جُمْلَةً وَكَذَلِكَ سَقَطَ أَيْضًا الْقَوْلُ الَّذِي صَحَّ عَنْهُ أَنَّهُ وَلِيُّ الْبِكْرِ جُمْلَةً. ثُمَّ نَظَرْنَا فِي قَوْلِ مَنْ قَالَ: إنَّهُ الْوَلِيُّ: فَوَجَدْنَا الأَوْلِيَاءَ قِسْمَيْنِ: أَحَدُهُمَا: مَنْ ذَكَرْنَا مِنْ أَبِ الْبِكْرِ، وَسَيِّدِ الأَمَةِ، فَكَانَ حَظُّ هَذَيْنِ فِي كَوْنِ عُقْدَةِ النِّكَاحِ بِأَيْدِيهِمَا كَحَظِّ الزَّوْجِ فِي كَوْنِ عُقْدَةِ النِّكَاحِ بِيَدِهِ سَوَاءً سَوَاءً، وَقَدْ يَسْقُطُ حُكْمُ الأَبِ فِي الْبِكْرِ بِأَنْ يَكُونَ كَافِرًا وَهِيَ مُؤْمِنَةٌ أَوْ هُوَ مُؤْمِنٌ وَهِيَ كَافِرَةٌ أَوْ بِأَنْ يَكُونَ مَجْنُونًا وَيَسْقُطُ أَيْضًا حُكْمُ السَّيِّدِ فِي أَمَتِهِ بِأَنْ يَكُونَ صَغِيرًا أَوْ مَجْنُونًا. وَالْقِسْمُ الثَّانِي: سَائِرُ الأَوْلِيَاءِ الَّذِينَ لاَ يُلْتَفَتُ إلَيْهِمْ، لَكِنْ إنْ أَبَوْا أُخْرِجَ الأَمْرُ، عَنْ أَيْدِيهِمْ وَعَقَدَ السُّلْطَانُ نِكَاحَهَا، فَهَؤُلاَءِ حَظُّ الزَّوْجِ فِي كَوْنِ عُقْدَةِ النِّكَاحِ بِيَدِهِ أَكْمَلُ مِنْ حَظِّ الأَوْلِيَاءِ الْمَذْكُورِينَ. فَوَجَدْنَا أَمَدَ الأَوْلِيَاءِ مُضْطَرِبًا كَمَا تَرَى، ثُمَّ إنَّمَا هُوَ الْعَقْدُ فَقَطْ، ثُمَّ لاَ شَيْءَ بِأَيْدِيهِمْ جُمْلَةً مِنْ عُقْدَةِ النِّكَاحِ، بَلْ هِيَ إلَى الزَّوْجِ إنْ شَاءَ أَمْضَاهَا وَإِنْ شَاءَ حَلَّهَا بِالطَّلاَقِ. وَوَجَدْنَا أَمَرَ الزَّوْجِ ثَابِتًا فِي أَنَّ عُقْدَةَ كُلِّ نِكَاحٍ بِيَدِهِ، وَلاَ تَصِحُّ إِلاَّ بِإِرَادَتِهِ بِكُلِّ حَالٍ، وَلاَ تَحِلُّ إِلاَّ بِإِرَادَتِهِ، فَكَانَ أَحَقَّ بِإِطْلاَقِ هَذِهِ الصِّفَةِ عَلَيْهِ بِلاَ شَكٍّ. ثُمَّ الْبُرْهَانُ الْقَاطِعُ قَوْلُ اللَّهِ عَزَّ وَجَلَّ: {وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا} . وَقَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم: "إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ" فَكَانَ عَفْوُ الْوَلِيِّ، عَنْ مَالِ وَلِيِّهِ كَسْبًا عَلَى غَيْرِهِ فَهُوَ بَاطِلٌ، وَحُكْمًا فِي مَالِ غَيْرِهِ فَهُوَ حَرَامٌ فَصَحَّ أَنَّهُ الزَّوْجُ الَّذِي يَفْعَلُ فِي مَالِ نَفْسِهِ مَا أَحَبَّ مِنْ عَفْوٍ أَوْ يَقْضِي بِحَقِّهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/513)

1852 - مَسْأَلَةٌ: وَلاَ يَحِلُّ نِكَاحُ الشِّغَارِ: وَهُوَ أَنْ يَتَزَوَّجَ هَذَا وَلِيَّةَ هَذَا عَلَى

(9/513)

أَنْ يُزَوِّجَهُ الآخَرُ وَلِيَّتَهُ أَيْضًا، سَوَاءٌ ذَكَرَا فِي كُلِّ ذَلِكَ صَدَاقًا لِكُلِّ وَاحِدَةٍ مِنْهُمَا أَوْ لأَِحْدَاهُمَا دُونَ الأُُخْرَى، أَوْ لَمْ يَذْكُرَا فِي شَيْءٍ مِنْ ذَلِكَ صَدَاقًا، كُلُّ ذَلِكَ سَوَاءٌ يُفْسَخُ أَبَدًا، وَلاَ نَفَقَةَ فِيهِ،، وَلاَ مِيرَاثَ، وَلاَ صَدَاقَ، وَلاَ شَيْءَ مِنْ أَحْكَامِ الزَّوْجِيَّةِ، وَلاَ عِدَّةَ. فَإِنْ كَانَ عَالِمًا فَعَلَيْهِ الْحَدُّ كَامِلاً، وَلاَ يَلْحَقُ بِهِ الْوَلَدُ، وَإِنْ كَانَ جَاهِلاً فَلاَ حَدَّ عَلَيْهِ، وَالْوَلَدُ لَهُ لاَحِقٌ، وَإِنْ كَانَتْ هِيَ عَالِمَةً بِتَحْرِيمِ ذَلِكَ فَعَلَيْهَا الْحَدُّ، وَإِنْ كَانَتْ جَاهِلَةً فَلاَ شَيْءَ عَلَيْهَا.
قال أبو محمد: وَاخْتَلَفَ النَّاسُ فِي هَذَا: فَقَالَ مَالِكٌ: لاَ يَجُوزُ هَذَا النِّكَاحُ وَيُفْسَخُ دَخَلَ بِهَا أَوْ لَمْ يَدْخُلْ، وَكَذَلِكَ لَوْ قَالَ: أُزَوِّجُك ابْنَتِي عَلَى أَنْ تُزَوِّجَنِي ابْنَتَك بِمِائَةِ دِينَارٍ، فَلاَ خَيْرَ فِي ذَلِكَ. وَقَالَ ابْنُ الْقَاسِمِ: لاَ يُفْسَخُ، هَذَا إنْ دَخَلَ بِهَا. وقال الشافعي: يُفْسَخُ هَذَا النِّكَاحُ إذَا لَمْ يُسَمَّ فِي ذَلِكَ مَهْرٌ، فَإِنْ سَمَّيَا لِكُلِّ وَاحِدَةٍ مِنْهُمَا مَهْرًا، أَوْ لأَِحْدَاهُمَا دُونَ الأُُخْرَى ثَبَتَ النِّكَاحَانِ مَعًا، وَبَطَلَ الْمَهْرُ الَّذِي سَمَّيَا، وَكَانَ لِكُلِّ وَاحِدَةٍ مِنْهُمَا مَهْرُ مِثْلِهَا إنْ مَاتَ، أَوْ وَطِئَهَا، أَوْ نِصْفُ مَهْرِ مِثْلِهَا إنْ طَلَّقَ قَبْلَ الدُّخُولِ. وَقَالَ اللَّيْثُ، وَأَبُو حَنِيفَةَ، وَأَصْحَابُهُ: هُوَ نِكَاحٌ صَحِيحٌ ذَكَرَا لِكُلِّ وَاحِدَةٍ صَدَاقًا، أَوْ لأَِحْدَاهُمَا دُونَ الأُُخْرَى، أَوْ لَمْ يَذْكُرَا صَدَاقًا أَصْلاً، أَوْ اشْتِرَاطًا وَبَيَّنَّا أَنَّهُ لاَ صَدَاقَ فِي ذَلِكَ، قَالُوا: وَلِكُلِّ وَاحِدَةٍ فِي هَذَا مَهْرُ مِثْلِهَا. وَالظَّاهِرُ مِنْ قَوْلِهِمْ أَنَّهُمَا إنْ سَمَّيَا صَدَاقًا أَنَّهُ لَيْسَ لَهُمَا إِلاَّ الْمُسَمَّى.
قال أبو محمد: وَاَلَّذِي قلنا بِهِ هُوَ قَوْلُ أَصْحَابِنَا، فَوَجَبَ النَّظَرُ فِيمَا اخْتَلَفُوا فِيهِ، فَوَجَدْنَا فِي ذَلِكَ: مَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ، حَدَّثَنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ، حَدَّثَنَا ابْنُ نُمَيْرٍ، عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ، عَنْ أَبِي الزِّنَادِ، عَنِ الأَعْرَجِ، عَنْ أَبِي هُرَيْرَةَ قَالَ: "نَهَى رَسُولُ اللَّهِ صلى الله عليه وسلم عَنِ الشِّغَارِ" ، وَالشِّغَارُ: أَنْ يَقُولَ الرَّجُلُ لِلرَّجُلِ: زَوِّجْنِي ابْنَتَكَ وَأُزَوِّجُكَ ابْنَتِي، أَوْ زَوِّجْنِي أُخْتَكَ وَأُزَوِّجُكَ أُخْتِي وَقَدْ رُوِّينَاهُ أَيْضًا مُسْنَدًا صَحِيحًا مِنْ طَرِيقِ جَابِرٍ، وَابْنِ عُمَرَ، وَأَنَسٍ، وَغَيْرِهِمْ، فَكَانَ هَذَا تَحْرِيمًا مِنْ رَسُولِ اللَّهِ صلى الله عليه وسلم فَبَطَلَ قَوْلُ مَنْ سِوَاهُ.
فَنَظَرْنَا فِي أَقْوَالِ مَنْ خَالَفَ: فأما قَوْلُ ابْنِ الْقَاسِمِ إنَّهُ يَصِحُّ بَعْدَ الدُّخُولِ، فَقَوْلٌ قَدْ تَقَدَّمَ تَبْيِينُنَا لِفَسَادِهِ وَتَعَرِّيهِ مِنْ الْبُرْهَانِ جُمْلَةً. وَأَمَّا أَبُو حَنِيفَةَ، وَالشَّافِعِيُّ، وَأَصْحَابُهُمَا، فَإِنَّهُمْ قَالُوا: إنَّمَا فَسَدَ هَذَا النِّكَاحُ لِفَسَادِ صَدَاقِهِ فَقَطْ ثُمَّ اخْتَلَفُوا: فَقَالَ الشَّافِعِيُّ: وَالصَّدَاقُ الْفَاسِدُ يَفْسَخُ، فَكَانَ نِكَاحُ كُلِّ وَاحِدَةٍ مِنْهُمَا صَدَاقًا لِلأُُخْرَى، فَهُمَا مَفْسُوخَانِ قَالَ: فَإِنْ سَمَّيَا لأَِحْدَاهُمَا صَدَاقًا صَحَّ ذَلِكَ النِّكَاحُ، وَصَحَّ نِكَاحُ الأُُخْرَى لِصِحَّةِ صَدَاقِهِ.
قال أبو محمد: فَكَانَ هَذَا قَوْلاً فَاسِدًا، لأََنَّهُ إنْ كَانَ هَذَا الْعَقْدُ الَّذِي سُمِّيَ فِيهِ الصَّدَاقُ صَحِيحًا فَهُوَ صَدَاقٌ صَحِيحٌ، فَلاَ مَعْنَى لِفَسْخِهِ وَإِصْلاَحِهِ بِصَدَاقٍ آخَرَ إذًا. فإن قال قائل: بَلْ هُوَ فَاسِدٌ قلنا: فَقُلْ بِقَوْلِ أَبِي حَنِيفَةَ الَّذِي يُجِيزُ كُلَّ ذَلِكَ وَيُصْلِحُ الصَّدَاقَ، وَإِلَّا فَهِيَ

(9/514)

مُنَاقَضَةٌ ظَاهِرَةٌ. ثُمَّ نَظَرْنَا فِي قَوْلِ أَبِي حَنِيفَةَ، فَوَجَدْنَاهُ ظَاهِرَ الْفَسَادِ لِمُخَالَفَةِ حُكْمِ رَسُولِ اللَّهِ صلى الله عليه وسلم جِهَارًا.
قال أبو محمد: وَدَعْوَى الشَّافِعِيِّ أَنَّهُ إنَّمَا نَهَى، عَنِ الشِّغَارِ لِفَسَادِ الصَّدَاقِ فِي كِلَيْهِمَا دَعْوَى كَاذِبَةٌ، لأََنَّهَا تَقْوِيلٌ لِرَسُولِ اللَّهِ صلى الله عليه وسلم مَا لَمْ يَقُلْ وَهَذَا لاَ يَجُوزُ. فَإِنْ ذَكَرُوا مَا رُوِّينَاهُ مِنْ طَرِيقِ مَالِكٍ، عَنْ نَافِعٍ، عَنِ ابْنِ عُمَرَ قَالَ: "إنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم نَهَى، عَنِ الشِّغَارِ" وَالشِّغَارُ أَنْ يُزَوِّجَ الرَّجُلُ ابْنَتَهُ عَلَى أَنْ يُزَوِّجَهُ ابْنَتَهُ لَيْسَ بَيْنَهُمَا صَدَاقٌ. وَمَا رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ ثَابِتٍ الْبُنَانِيِّ وَآخَرَ مَعَهُ هُوَ يَزِيدُ الرَّقَاشِيُّ، عَنْ أَنَسٍ، قَالَ: قَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم: "لاَ شِغَارَ فِي الإِسْلاَمِ" وَالشِّغَارُ أَنْ يُبَدِّلَ الرَّجُلُ الرَّجُلَ أُخْتَهُ بِأُخْتِهِ بِغَيْرِ ذِكْرِ صَدَاقٍ وَذَكَرَ بَاقِيَ الْحَدِيثِ. قلنا: أَمَّا هَذَانِ الْخَبَرَانِ فَهُمَا خِلاَفُ قَوْلِ أَبِي حَنِيفَةَ، وَأَصْحَابِهِ، كَاَلَّذِي قَدَّمْنَا، وَلاَ فَرْقَ. وَأَمَّا الشَّافِعِيُّ فَلاَ حُجَّةَ لَهُ فِي هَذَيْنِ الْخَبَرَيْنِ لِوَجْهَيْنِ: أَحَدُهُمَا أَنَّهُ وَإِنْ ذُكِرَ فِيهِمَا صَدَاقٌ أَوْ لأَِحْدَاهُمَا فَإِنَّهُ يُبْطِلُ ذَلِكَ الصَّدَاقَ جُمْلَةً بِكُلِّ حَالٍ، وَلَيْسَ هَذَا فِي هَذَيْنِ الْخَبَرَيْنِ فَقَدْ خَالَفَ مَا فِيهِمَا. وَالْوَجْهُ الآخَرُ وَهُوَ الَّذِي نَعْتَمِدُ عَلَيْهِ وَهُوَ أَنَّ هَذَيْنِ الْخَبَرَيْنِ إنَّمَا فِيهِمَا تَحْرِيمُ الشِّغَارِ الَّذِي لَمْ يُذْكَرْ فِيهَا الصَّدَاقُ فَقَطْ، وَلَيْسَ فِيهِ ذِكْرُ الشِّغَارِ الَّذِي ذُكِرَ فِيهِ الصَّدَاقُ لاَ بِتَحْرِيمٍ، وَلاَ بِإِجَازَةٍ وَمَنْ ادَّعَى ذَلِكَ فَقَدْ ادَّعَى الْكَذِبَ وَقَوَّلَ رَسُولَ اللَّهِ صلى الله عليه وسلم مَا لَمْ يَقُلْهُ قَطُّ، فَوَجَبَ أَنْ نَطْلُبَ حُكْمَ الشِّغَارِ الَّذِي ذُكِرَ فِيهِ الصَّدَاقُ فِي غَيْرِ هَذَيْنِ الْخَبَرَيْنِ: فَوَجَدْنَا خَبَرَ أَبِي هُرَيْرَةَ، وَجَابِرٍ قَدْ وَرَدَا بِعُمُومِ الشِّغَارِ، وَبَيَانِ أَنَّهُ الزَّوَاجُ بِالزَّوَاجِ، وَلَمْ يُشْتَرَطْ عليه الصلاة والسلام فِيهِمَا ذِكْرُ صَدَاقٍ، وَلاَ السُّكُوتُ عَنْهُ، فَكَانَ خَبَرُ أَبِي هُرَيْرَةَ زَائِدًا عَلَى خَبَرِ ابْنِ عُمَرَ، وَخَبَرُ أَنَسٍ زِيَادَةُ عُمُومٍ لاَ يَحِلُّ تَرْكُهَا.
قال أبو محمد: وَقَدْ صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم: "كُلُّ شَرْطٍ لَيْسَ فِي كِتَابِ اللَّهِ فَهُوَ بَاطِل ٌ". وَوَجَدْنَا الشِّغَارَ ذُكِرَ فِيهِ صَدَاقٌ أَوْ لَمْ يُذْكَرْ قَدْ اشْتَرَطَا فِيهِ شَرْطًا لَيْسَ فِي كِتَابِ اللَّهِ عَزَّ وَجَلَّ فَهُوَ بَاطِلٌ بِكُلِّ حَالٍ. وَرُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد السِّجِسْتَانِيِّ، حَدَّثَنَا مُحَمَّدُ بْنُ فَارِسٍ، حَدَّثَنَا يَعْقُوبُ بْنُ إبْرَاهِيمَ بْنِ سَعْدِ بْنِ إبْرَاهِيمَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ، حَدَّثَنَا أَبِي، عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ، حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ هُرْمُزَ الأَعْرَجُ قَالَ: إنَّ الْعَبَّاسَ بْنِ الْعَبَّاسِ بْنِ عَبْدِ الْمُطَّلِبِ أَنْكَحَ ابْنَتَهُ عَبْدَ الرَّحْمَنِ بْنَ الْحَكَمِ بْنِ أَبِي الْعَاصِ بْنِ أُمَيَّةَ، وَأَنْكَحَهُ عَبْدُ الرَّحْمَنِ ابْنَتَهُ: وَكَانَا جَعَلاَ صَدَاقًا، فَكَتَبَ مُعَاوِيَةُ إلَى مَرْوَانَ يَأْمُرُهُ بِالتَّفْرِيقِ بَيْنَهُمَا، وَقَالَ مُعَاوِيَةُ فِي كِتَابِهِ: هَذَا الشِّغَارُ الَّذِي نَهَى عَنْهُ رَسُولُ اللَّهِ صلى الله عليه وسلم.

(9/515)

قال أبو محمد: فَهَذَا مُعَاوِيَةُ بِحَضْرَةِ الصَّحَابَةِ لاَ يُعْرَفُ لَهُ مِنْهُمْ مُخَالِفٌ يَفْسَخُ هَذَا النِّكَاحَ وَإِنْ ذَكَرَا فِيهِ الصَّدَاقَ وَيَقُولُ: إنَّهُ الَّذِي نَهَى عَنْهُ رَسُولُ اللَّهِ صلى الله عليه وسلم فَارْتَفَعَ الإِشْكَالُ جُمْلَةً وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ. وَالْعَجَبُ كُلُّهُ مِنْ تَشْنِيعِ الْحَنَفِيِّينَ بِخِلاَفِ الصَّاحِبِ الَّذِي يَدَّعُونَ أَنَّهُ لاَ يُعْرَفُ لَهُ مُخَالِفٌ مِنْ الصَّحَابَةِ، رضي الله عنهم، كَدَعْوَاهُمْ ذَلِكَ فِي نَزْحِ زَمْزَمَ مِنْ زِنْجِيٍّ مَاتَ فِيهَا فَنَزَحَهَا ابْنُ الزُّبَيْرِ، وَغَيْرُ ذَلِكَ. ثُمَّ لَمْ يَلْتَفِتُوا هَاهُنَا إلَى مَا عَظَّمُوهُ وَحَرَّمُوهُ هُنَالِكَ. وَهَذَا خَبَرٌ صَحِيحٌ، لأََنَّ عَبْدَ الرَّحْمَنِ بْنَ هُرْمُزَ مِمَّنْ أَدْرَكَ أَيَّامَ مُعَاوِيَةَ وَرَوَى، عَنْ أَبِي هُرَيْرَةَ وَغَيْرِهِ، وَشَاهَدَ هَذَا الْحُكْمَ بِالْمَدِينَةِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. لاَ سِيَّمَا فِي مِثْلِ هَذِهِ الْقِصَّةِ الْمَشْهُورَةِ بَيْنَ رَجُلَيْنِ عَظِيمَيْنِ مِنْ عُظَمَاءِ بَنِي هَاشِمٍ، وَبَنِي أُمَيَّةَ يَأْتِي بِهِ الْبَرِيدُ مِنْ الشَّامِ إلَى الْمَدِينَةِ، هَذَا مَا لاَ يَخْفَى عَلَى أَحَدٍ مِنْ عُلَمَاءِ أَهْلِهَا وَالصَّحَابَةُ يَوْمَئِذٍ بِالشَّامِ وَالْمَدِينَةِ أَكْثَرُ عَدَدًا مِنْ الَّذِينَ كَانُوا أَحْيَاءً أَيَّامَ ابْنِ الزُّبَيْرِ بِلاَ شَكٍّ. وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ قَالَ: سُئِلَ عَطَاءٌ، عَنْ رَجُلَيْنِ أَنْكَحَ كُلُّ وَاحِدٍ مِنْهُمَا أُخْتَهُ بِأَنْ يُجَهِّزَ كُلُّ وَاحِدٍ مِنْهُمَا بِجِهَازٍ يَسِيرٍ لَوْ شَاءَ أَخَذَ لَهَا أَكْثَرَ مِنْ ذَلِكَ فَقَالَ: لاَ، نُهِيَ، عَنِ الشِّغَارِ: فَقُلْت لَهُ: إنَّهُ قَدْ أَصْدَقَهَا كِلاَهُمَا قَالَ: لاَ، قَدْ أَرْخَصَ كُلُّ وَاحِدٍ مِنْهُمَا عَلَى صَاحِبِهِ مِنْ أَجْلِ نَفْسِهِ فَقُلْت لِعَطَاءٍ: يُنْكِحُ هَذَا ابْنَتَهُ بِكَذَا وَهَذَا ابْنَتَهُ بِكَذَا بِصَدَاقٍ كِلاَهُمَا يُسَمِّي صَدَاقَهُ، وَكِلاَهُمَا أَرْخَصَ عَلَى أَخِيهِ مِنْ أَجْلِ نَفْسِهِ قَالَ: إذَا سَمَّيَا صَدَاقًا فَلاَ بَأْسَ، فَإِنْ قَالَ: جَهِّزْ وَأُجَهِّزُ فَلاَ ذَلِكَ الشِّغَارُ، قُلْت: فَإِنْ فَرَضَ هَذَا وَفَرَضَ هَذَا قَالَ: لاَ.
قال أبو محمد: فَفَرَّقَ عَطَاءٌ بَيْنَ النِّكَاحَيْنِ يُعْقَدُ أَحَدُهُمَا بِالآخَرِ ذَكَرَا صَدَاقًا أَوْ لَمْ يَذْكُرَا فَأَبْطَلَهُ، وَبَيْنَ النِّكَاحَيْنِ لاَ يَعْقِدُ أَحَدُهُمَا بِالآخَرِ، فَأَجَازَهُ، وَهَذَا قَوْلُنَا، وَمَا نَعْلَمُ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ وَالتَّابِعِينَ خِلاَفًا لِمَا ذَكَرْنَا.
قال أبو محمد: فَإِنْ خَطَبَ أَحَدُهُمَا إلَى الآخَرِ فَزَوَّجَهُ، ثُمَّ خَطَبَ الآخَرُ إلَيْهِ فَزَوَّجَهُ، فَذَلِكَ جَائِزٌ مَا لَمْ يُشْتَرَطْ أَنْ يُزَوِّجَ أَحَدُهُمَا الآخَرَ فَهَذَا هُوَ الْحَرَامُ الْبَاطِلُ. وَالْعَجَبُ أَنَّ بَعْضَهُمْ احْتَجَّ بِأَنْ قَالَ: إنَّ هَذَا بِمَنْزِلَةِ النِّكَاحِ يُعْقَدُ عَلَى أَنْ يَكُونَ صَدَاقُهُ خَمْرًا أَوْ خِنْزِيرًا. فَقُلْنَا: نَعَمْ، وَكُلُّ مَفْسُوخٍ بَاطِلٌ أَبَدًا، لأََنَّهُ عَقَدَ عَلَى أَنْ لاَ صِحَّةَ لِذَلِكَ الْعَقْدِ إِلاَّ بِذَلِكَ الْمَهْرِ، وَذَلِكَ الْمَهْرُ بَاطِلٌ، فَاَلَّذِي لاَ يَصِحُّ إِلاَّ بِصِحَّةِ بَاطِلٍ بَاطِلٌ، بِلاَ شَكٍّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/516)

1853 - مَسْأَلَةٌ: وَلاَ يَصِحُّ نِكَاحٌ عَلَى شَرْطٍ أَصْلاً، حَاشَا الصَّدَاقَ الْمَوْصُوفَ فِي الذِّمَّةِ أَوْ الْمَدْفُوعَ، أَوْ الْمُعَيَّنَ، وَعَلَى أَنْ لاَ يَضُرَّ بِهَا فِي نَفْسِهَا وَمَالِهَا: إمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَانٍ. وَأَمَّا بِشَرْطِ هِبَةٍ أَوْ بَيْعٍ أَوْ أَنْ لاَ يَتَسَرَّى عَلَيْهَا، أَوْ أَنْ لاَ يُرَحِّلَهَا، أَوْ غَيْرِ ذَلِكَ كُلِّهِ، فَإِنْ

(9/516)

اشْتَرَطَ ذَلِكَ فِي نَفْسِ الْعَقْدِ فَهُوَ عَقْدٌ مَفْسُوخٌ، وَإِنْ اشْتَرَطَ ذَلِكَ بَعْدَ الْعَقْدِ فَالْعَقْدُ صَحِيحٌ وَالشُّرُوطُ كُلُّهَا بَاطِلٌ، سَوَاءٌ عَقَدَهَا بِعِتْقٍ أَوْ بِطَلاَقٍ أَوْ بِأَنْ أَمَرَهَا بِيَدِهَا، أَوْ أَنَّهَا بِالْخِيَارِ كُلُّ ذَلِكَ بَاطِلٌ. وَكَذَلِكَ إنْ تَزَوَّجَهَا عَلَى حُكْمِهِ، أَوْ عَلَى حُكْمِهَا، أَوْ عَلَى حُكْمِ فُلاَنٍ، فَكُلُّ ذَلِكَ عَقْدٌ فَاسِدٌ وَقَدْ أَجَازَ بَعْضَ ذَلِكَ قَوْمٌ: رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ أَيُّوبَ، عَنِ ابْنِ سِيرِينَ: أَنَّ الأَشْعَثَ تَزَوَّجَ امْرَأَةً عَلَى حُكْمِهَا ثُمَّ طَلَّقَهَا قَبْلَ أَنْ يَتَّفِقَا عَلَى صَدَاقٍ، فَجَعَلَ لَهَا عُمَرُ صَدَاقَ امْرَأَةٍ مِنْ نِسَائِهَا وَهَذَا مُنْقَطِعٌ، عَنْ عُمَرَ، لأََنَّ ابْنَ سِيرِينَ لَمْ يُولَدْ إِلاَّ بَعْدَ مَوْتِ عُمَرَ رضي الله عنه. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ، عَنْ عَطَاءٍ، أَنَّهُ قَالَ: فَمَنْ تَزَوَّجَ عَلَى حُكْمِهِ: إنَّهُ لَيْسَ لَهَا إِلاَّ مَا حَكَمَ بِهِ الزَّوْجُ. وقال أبو حنيفة وَمَالِكٌ، وَالأَوْزَاعِيُّ: إنْ اتَّفَقَا عَلَى شَيْءٍ إذَا تَزَوَّجَهَا عَلَى حُكْمِهَا أَوْ حُكْمِهِ جَازَ، فَإِنْ لَمْ يَتَّفِقَا قَالَ أَبُو حَنِيفَةَ، وَالأَوْزَاعِيُّ: فَلَهَا مَهْرُ مِثْلِهَا. وقال مالك: يُفْسَخُ قَبْلَ الدُّخُولِ وَلَهَا مَهْرُ مِثْلِهَا بَعْدَ الدُّخُولِ.
قال أبو محمد: هَذَا شَرْطٌ فَاسِدٌ، لأََنَّهُ مَجْهُولٌ، قَدْ يُمْكِنُ أَنْ تَحْتَكِمَ هِيَ بِجَمِيعِ مَا فِي الْعَالَمِ، وَقَدْ يُمْكِنُ أَنْ يَحْتَكِمَ هُوَ بِلاَ شَيْءٍ، فَمَا كَانَ هَكَذَا فَهُوَ شَرْطٌ لَيْسَ فِي كِتَابِ اللَّهِ عَزَّ وَجَلَّ فَهُوَ بَاطِلٌ، وَالنِّكَاحُ عَلَيْهِ بَاطِلٌ مَفْسُوخٌ. فأما إنْ اشْتَرَطَا ذَلِكَ بَعْدَ عَقْدِ النِّكَاحِ فَالْعَقْدُ صَحِيحٌ، وَلَهَا مَهْرُ مِثْلِهَا، إِلاَّ أَنْ يَتَرَاضَيَا بِأَقَلَّ أَوْ أَكْثَرَ. وَقَوْلُ مَالِكٍ يُفْسَخُ النِّكَاحُ إنْ لَمْ يَتَّفِقَا: خَطَأٌ، لأََنَّهُ فَسْخُ نِكَاحٍ صَحِيحٍ بِغَيْرِ أَمْرٍ مِنْ اللَّهِ تَعَالَى بِذَلِكَ، وَلاَ مِنْ رَسُولِهِ صلى الله عليه وسلم. رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى، عَنْ زَكَرِيَّا، هُوَ ابْنُ أَبِي زَائِدَةَ، عَنْ مُحَمَّدِ بْنِ إبْرَاهِيمَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ، عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ، عَنْ أَبِي هُرَيْرَةَ، عَنِ النَّبِيِّ صلى الله عليه وسلم قَالَ: لاَ يَحِلُّ لأَمْرَأَةٍ تَسْأَلُ طَلاَقَ أُخْتِهَا لِتَسْتَفْرِغَ صَحْفَتَهَا فَإِنَّمَا لَهَا مَا قُدِّرَ لَهَا فَمَنْ اشْتَرَطَ مَا نَهَى عَنْهُ رَسُولُ اللَّهِ صلى الله عليه وسلم فَهُوَ شَرْطٌ بَاطِلٌ، وَإِنْ عُقِدَ عَلَيْهِ نِكَاحٌ فَالنِّكَاحُ بَاطِلٌ. وَمِنْ ذَلِكَ أَنْ لاَ يَشْتَرِطَ لَهَا أَنْ لاَ يُرَحِّلَهَا فَاخْتَلَفَ النَّاسُ فِي ذَلِكَ: فَرُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ، عَنْ أَيُّوبَ السِّخْتِيَانِيِّ، عَنْ إسْمَاعِيلَ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي الْمُهَاجِرِ، عَنْ عَبْدِ الرَّحْمَنِ بْنِ غَنْمٍ أَنَّهُ شَهِدَ عِنْدَ عُمَرَ رَجُلٌ أَتَاهُ فَأَخْبَرَهُ أَنَّهُ تَزَوَّجَ امْرَأَةً وَشَرَطَ لَهَا دَارَهَا فَقَالَ لَهُ عُمَرُ: لَهَا شَرْطُهَا، فَقَالَ لَهُ رَجُلٌ عِنْدَهُ: هَلَكَتْ الرِّجَالُ إذْ لاَ تَشَاءُ امْرَأَةٌ تُطَلِّقُ زَوْجَهَا إِلاَّ طَلَّقَتْهُ فَقَالَ عُمَرُ: الْمُسْلِمُونَ عَلَى شُرُوطِهِمْ عِنْدَ مَقَاطِعِ حُقُوقِهِمْ. وبه إلى سَعِيدٍ، حَدَّثَنَا سُفْيَانُ، هُوَ ابْنُ عُيَيْنَةَ نَا عَبْدُ الْكَرِيمِ الْجَزَرِيُّ، عَنْ أَبِي عُبَيْدٍ: أَنَّ مُعَاوِيَةَ أُتِيَ فِي ذَلِكَ فَاسْتَشَارَ عَمْرَو بْنَ الْعَاصِ فَقَالَ: لَهَا شَرْطُهَا

(9/517)

وَهُوَ قَوْلُ الْقَاسِمِ بْنِ مُحَمَّدٍ، وَسَالِمِ بْنِ عَبْدِ اللَّهِ، وَجَابِرِ بْنِ زَيْدٍ وَرُوِيَ، عَنْ شُرَيْحٍ. وَقَالَ آخَرُونَ بِإِبْطَالِ ذَلِكَ: كَمَا رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا ابْنُ وَهْبٍ أَخْبَرَنِي عَمْرُو بْنُ الْحَارِثِ، عَنْ كَثِيرِ بْنِ فَرْقَدٍ، عَنْ سَعِيدِ بْنِ عُبَيْدِ بْنِ السَّبَّاقِ أَنَّ رَجُلاً تَزَوَّجَ عَلَى عَهْدِ عُمَرَ بْنِ الْخَطَّابِ، فَشَرَطَ لَهَا أَنْ لاَ يُخْرِجَهَا، فَوَضَعَ عُمَرُ عَنْهُ الشَّرْطَ وَقَالَ: الْمَرْأَةُ مَعَ زَوْجِهَا. وبه إلى سُفْيَانَ، عَنِ ابْنِ أَبِي لَيْلَى، عَنِ الْمِنْهَالِ بْنِ عَمْرٍو، عَنْ عَبَّادٍ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ فِي الرَّجُلِ يَتَزَوَّجُ الْمَرْأَةَ يَشْتَرِطُ لَهَا دَارَهَا فَقَالَ: شَرْطُ اللَّهِ قَبْلَ شَرْطِهَا. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا هُشَيْمٌ، حَدَّثَنَا مُغِيرَةُ، وَيُونُسُ، قَالَ مُغِيرَةُ: عَنْ إبْرَاهِيمَ، وَقَالَ يُونُسُ: عَنِ الْحَسَنِ، قَالاَ جَمِيعًا: يَجُوزُ النِّكَاحُ وَيَبْطُلُ الشَّرْطُ. قَالَ أَبُو حَنِيفَةَ، وَمَالِكٌ: يَبْطُلُ الشَّرْطُ إِلاَّ أَنْ يَكُونَ مُعَلَّقًا بِطَلاَقٍ أَوْ بِعَتَاقٍ، أَوْ بِأَنْ يَكُونَ أَمْرُهَا بِيَدِهَا أَوْ بِتَخْيِيرِهَا. قال علي: هذا قَوْلٌ لَمْ يَأْتِ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ، فَهُوَ خِلاَفٌ لِكُلِّ مَا رُوِيَ عَنْهُمْ فِي ذَلِكَ.
قال أبو محمد: احْتَجَّ مَنْ قَالَ بِإِلْزَامِ هَذِهِ الشُّرُوطِ: بِمَا رُوِّينَاهُ مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ، حَدَّثَنَا عِيسَى بْنُ حَمَّادٍ زُغْبَةُ، أَخْبَرَنَا اللَّيْثُ بْنُ سَعْدٍ، عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ، عَنْ أَبِي الْخَيْرِ، عَنْ عُقْبَةَ بْنِ عَامِرٍ الْجُهَنِيِّ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ: "إنَّ أَحَقَّ الشُّرُوطِ أَنْ تُوفُوا بِهِ مَا اسْتَحْلَلْتُمْ بِهِ الْفُرُوجَ" .
قال أبو محمد: هَذَا خَبَرٌ صَحِيحٌ، وَلاَ مُتَعَلَّقَ لَهُمْ بِهِ، لأََنَّهُمْ لاَ يَخْتَلِفُونَ مَعَنَا، وَلاَ مُسْلِمَ عَلَى ظَهْرِ الأَرْضِ: فِي أَنَّهُ إنْ شَرَطَ لَهَا أَنْ تَشْرَبَ الْخَمْرَ، أَوْ أَنْ تَأْكُلَ لَحْمَ الْخِنْزِيرِ، أَوْ أَنْ تَدَعَ الصَّلاَةَ، أَوْ أَنْ تَدَعَ صَوْمَ رَمَضَانَ، أَوْ أَنْ يُغَنِّيَ لَهَا، أَوْ أَنْ يَزْفِنَ لَهَا، وَنَحْوَ ذَلِكَ: أَنَّ كُلَّ ذَلِكَ كُلِّهِ بَاطِلٌ لاَ يَلْزَمُهُ. فَقَدْ صَحَّ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم لَمْ يُرِدْ قَطُّ فِي هَذَا الْخَبَرِ شَرْطًا فِيهِ تَحْرِيمُ حَلاَلٍ، أَوْ تَحْلِيلُ حَرَامٍ، أَوْ إسْقَاطُ فَرْضٍ، أَوْ إيجَابُ غَيْرِ فَرْضٍ، لأََنَّ كُلَّ ذَلِكَ خِلاَفٌ لأََوَامِرِ اللَّهِ تَعَالَى، وَلأََوَامِرِهِ عليه الصلاة والسلام. وَاشْتِرَاطُ الْمَرْأَةِ أَنْ لاَ يَتَزَوَّجَ، أَوْ أَنْ لاَ يَتَسَرَّى، أَوْ أَنْ لاَ يَغِيبَ عَنْهَا أَوْ أَنْ لاَ يُرَحِّلَهَا، عَنْ دَارِهَا كُلُّ ذَلِكَ تَحْرِيمُ حَلاَلٍ، وَهُوَ وَتَحْلِيلُ الْخِنْزِيرِ وَالْمَيْتَةِ سَوَاءٌ، فِي أَنَّ كُلَّ ذَلِكَ خِلاَفٌ لِحُكْمِ اللَّهِ عَزَّ وَجَلَّ. فَصَحَّ أَنَّهُ عليه الصلاة والسلام إنَّمَا أَرَادَ شَرْطَ الصَّدَاقِ الْجَائِزِ الَّذِي أَمَرَنَا اللَّهُ تَعَالَى بِهِ، وَهُوَ الَّذِي اسْتَحَلَّ بِهِ الْفَرْجَ لاَ مَا سِوَاهُ. وَأَمَّا تَعْلِيقُ ذَلِكَ كُلِّهِ بِطَلاَقٍ، أَوْ بِعَتَاقٍ، أَوْ تَخْيِيرِهَا، أَوْ تَمْلِيكِهَا أَمْرَهَا فَكُلُّ ذَلِكَ بَاطِلٌ.لِمَا ذَكَرْنَا فِي "كِتَابِ الأَيْمَانِ" مِنْ كِتَابِنَا هَذَا مِنْ قَوْلِ رَسُولِ اللَّهِ صلى الله عليه وسلم: "مَنْ كَانَ حَالِفًا فَلاَ يَحْلِفْ إِلاَّ بِاَللَّه" ِ. فَصَحَّ أَنَّ مَنْ حَلَفَ بِغَيْرِ اللَّهِ تَعَالَى فَلَيْسَ حَالِفًا، وَلاَ هِيَ يَمِينًا، وَهُوَ بَاطِلٌ لَيْسَ فِيهِ إِلاَّ اسْتِغْفَارُ اللَّهِ تَعَالَى وَالتَّوْبَةُ فَقَطْ، وَلِمَا نَذْكُرُهُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ عَزَّ وَجَلَّ مِنْ

(9/518)

أَنَّ تَخْيِيرَ الرَّجُلِ امْرَأَتَهُ، أَوْ تَمْلِيكَهُ إيَّاهَا أَمْرَهَا: كُلُّ ذَلِكَ بَاطِلٌ، لأََنَّ اللَّهَ تَعَالَى لَمْ يُوجِبْ قَطُّ شَيْئًا مِنْ ذَلِكَ، وَلاَ رَسُولَهُ صلى الله عليه وسلم. وَصَحَّ عَنْهُ عليه الصلاة والسلام، أَنَّهُ قَالَ: "مَنْ عَمَلَ عَمَلاً لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ" فَكُلُّ ذَلِكَ بَاطِلٌ، وَلاَ يَكُونُ لِلْمَرْأَةِ خِيَارٌ فِي فِرَاقِ زَوْجِهَا أَوْ الْبَقَاءِ مَعَهُ إِلاَّ حَيْثُ جَعَلَهُ اللَّهُ تَعَالَى فِي الْمُعْتَقَةِ، وَلاَ تَمْلِكُ الْمَرْأَةُ أَمْرَ نَفْسِهَا أَبَدًا فَسَقَطَ كُلُّ مَا ذَكَرْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَلاَ يَجُوزُ النِّكَاحُ عَلَى أَنْ يَكُونَ الصَّدَاقُ وَصَيْفًا غَيْرَ مَوْصُوفٍ، أَوْ خَادِمًا غَيْرَ مَوْصُوفَةٍ، أَوْ بَيْتًا غَيْرَ مَوْصُوفٍ، وَلاَ مَحْدُودٍ، وَكُلُّ ذَلِكَ يُبْطِلُ النِّكَاحَ إنْ عَقَدَ عَلَيْهِ، لأََنَّهُ مَجْهُولٌ لاَ يَعْرِفُ مَا هُوَ، فَلَمْ يَتَّفِقَا عَلَى صَدَاقٍ مَعْرُوفٍ، بَلْ عَلَى مَالِهَا أَنْ تَقُولَ: قِيمَةُ كُلِّ ذَلِكَ أَلْفُ دِينَارٍ، وَيَقُولَ هُوَ: بَلْ عَشَرَةُ دَنَانِيرَ، وَإِنْ تَعَاقَدَا ذَلِكَ بَعْدَ صِحَّةِ النِّكَاحِ، فَالنِّكَاحُ صَحِيحٌ، وَالصَّدَاقُ فَاسِدٌ، وَيَقْضِي لَهَا بِمَهْرِ مِثْلِهَا إنْ لَمْ يَتَرَاضَيَا عَلَى أَقَلَّ أَوْ أَكْثَرَ: رُوِّينَا إجَازَةَ ذَلِكَ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ. وَصَحَّ، عَنِ ابْنِ شُبْرُمَةَ، أَنَّهُ قَالَ: مَنْ تَزَوَّجَ عَلَى وَصَيْفٍ فَإِنَّهُ يَقُومُ عَرَبِيٌّ وَهِنْدِيٌّ، وَحَبَشِيٌّ، وَتُجْمَعُ الْقِيَمُ وَيَقْضِي لَهَا بِمِثْلِهَا. قَالَ أَبُو حَنِيفَةَ: لَهَا فِي الْوَصِيفِ الأَبْيَضِ خَمْسُونَ مِثْقَالاً، فَإِنْ أَعْطَاهَا وَصَيْفًا يُسَاوِي خَمْسِينَ دِينَارًا مِنْ ذَهَبٍ لَمْ يَكُنْ لَهَا غَيْرُهُ، وَإِلَّا فَيَقْضِي عَلَيْهِ بِتَمَامِ خَمْسِينَ دِينَارًا مِنْ ذَهَبٍ، وَيَقْضِي لَهَا فِي الْبَيْتِ بِأَرْبَعِينَ دِينَارًا مِنْ ذَهَبٍ وَفِي الْخَادِمِ بِأَرْبَعِينَ دِينَارًا مِنْ ذَهَبٍ.
قال أبو محمد: فِي هَذَيْنِ الْقَوْلَيْنِ عَجَبٌ يُغْنِي إيرَادُهُ، عَنْ تَكَلُّفِ الرَّدِّ عَلَيْهِ، لِمَا فِيهِمَا مِنْ التَّحَكُّمِ الْبَارِدِ بِالرَّأْيِ الْفَاسِدِ فِي دِينِ اللَّهِ تَعَالَى. وقال مالك، وَالشَّافِعِيُّ: لَهَا الْوَسَطُ مِنْ ذَلِكَ. قال علي: وهذا عَجَبٌ آخَرُ، وَلَيْتَ شِعْرِي كَمْ هَذَا الْوَسَطُ وَمِنْ الْوُصَفَاءِ مَا يُسَاوِي خَمْسَمِائَةِ دِينَارٍ، وَمِنْهُمْ مَنْ لاَ يُسَاوِي عِشْرِينَ دِينَارًا، فَظَهَرَ فَسَادُ هَذِهِ الآرَاءِ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.

(9/519)

1854 - مَسْأَلَةٌ: قال أبو محمد: وَلاَ يَجُوزُ نِكَاحُ الْمُتْعَةِ، وَهُوَ النِّكَاحُ إلَى أَجَلٍ، وَكَانَ حَلاَلاً عَلَى عَهْدِ رَسُولِ اللَّهِ صلى الله عليه وسلم ثُمَّ نَسَخَهَا اللَّهُ تَعَالَى عَلَى لِسَانِ رَسُولِهِ صلى الله عليه وسلم نَسْخًا بَاتًّا إلَى يَوْمِ الْقِيَامَةِ. وَقَدْ ثَبَتَ عَلَى تَحْلِيلِهَا بَعْدَ رَسُولِ اللَّهِ صلى الله عليه وسلم جَمَاعَةٌ مِنْ السَّلَفِ، رضي الله عنهم، مِنْهُمْ مِنْ الصَّحَابَةِ، رضي الله عنهم، أَسْمَاءُ بِنْتُ أَبِي بَكْرٍ الصِّدِّيقِ، وَجَابِرُ بْنُ عَبْدِ اللَّهِ، وَابْنُ مَسْعُودٍ. وَابْنُ عَبَّاسٍ، وَمُعَاوِيَةُ بْنُ أَبِي سُفْيَانَ، وَعَمْرُو بْنُ حُرَيْثٍ، وَأَبُو سَعِيدٍ الْخُدْرِيِّ، وَسَلَمَةُ، وَمَعْبَدٌ ابْنَا أُمَيَّةَ بْنِ خَلَفٍ وَرَوَاهُ جَابِرُ بْنُ عَبْدِ اللَّهِ، عَنْ جَمِيعِ الصَّحَابَةِ مُدَّةَ رَسُولِ اللَّهِ صلى الله عليه وسلم وَمُدَّةَ أَبِي بَكْرٍ، وَعُمَرَ إلَى قُرْبِ آخَرِ خِلاَفَةِ عُمَرَ. وَاخْتُلِفَ

(9/519)

فِي إبَاحَتِهَا، عَنِ ابْنِ الزُّبَيْرِ، وَعَنْ عَلِيٍّ فِيهَا تَوَقُّفٌ. وَعَنْ عُمَرَ بْنِ الْخَطَّابِ أَنَّهُ إنَّمَا أَنْكَرَهَا إذَا لَمْ يُشْهِدْ عَلَيْهَا عَدْلاَنِ فَقَطْ، وَأَبَاحَهَا بِشَهَادَةِ عَدْلَيْنِ. وَمِنْ التَّابِعِينَ: طَاوُوس، وَعَطَاءٌ، وَسَعِيدُ بْنُ جُبَيْرٍ، وَسَائِرُ فُقَهَاءِ مَكَّةَ أَعَزَّهَا اللَّهُ. وَقَدْ تَقَصَّيْنَا الآثَارَ الْمَذْكُورَةَ فِي كِتَابِنَا الْمَوْسُومِ بِ " الإِيصَالُ " وَصَحَّ تَحْرِيمُهَا، عَنِ ابْنِ عُمَرَ، وَعَنِ ابْنِ أَبِي عَمْرَةَ الأَنْصَارِيِّ. وَاخْتُلِفَ فِيهَا: عَنْ عَلِيٍّ، وَعُمَرَ، وَابْنِ عَبَّاسٍ، وَابْنِ الزُّبَيْرِ. وَمِمَّنْ قَالَ بِتَحْرِيمِهَا وَفَسْخِ عَقْدِهَا مِنْ الْمُتَأَخِّرِينَ: أَبُو حَنِيفَةَ، وَمَالِكٌ، وَالشَّافِعِيُّ، وَأَبُو سُلَيْمَانَ. وَقَالَ زُفَرُ: يَصِحُّ الْعَقْدُ وَيَبْطُلُ الشَّرْطُ.
قال أبو محمد: لَقَدْ صَحَّ تَحْرِيمُ الشِّغَارِ، وَالْمَوْهُوبَةِ، فَأَبَاحُوهَا، وَهِيَ فِي التَّحْرِيمِ أَبْيَنُ مِنْ الْمُتْعَةِ وَلَكِنَّهُمْ لاَ يُبَالُونَ بِالتَّنَاقُضِ. وَنَقْتَصِرُ مِنْ الْحُجَّةِ فِي تَحْرِيمِهَا عَلَى خَبَرِ ثَابِتٍ وَهُوَ مَا رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ مَعْمَرٍ، عَنْ عَبْدِ الْعَزِيزِ بْنِ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ، عَنِ الرَّبِيعِ بْنِ سَبْرَةَ الْجُهَنِيِّ، عَنْ أَبِيهِ قَالَ: " خَرَجْنَا مَعَ رَسُولِ اللَّهِ صلى الله عليه وسلم " فَذَكَرَ الْحَدِيثَ وَفِيهِ فَقَالَ " سَمِعْتُ رَسُولَ اللَّهِ صلى الله عليه وسلم عَلَى الْمِنْبَرِ يَخْطُبُ وَيَقُولُ: "مَنْ كَانَ تَزَوَّجَ امْرَأَةً إلَى أَجَلٍ فَلْيُعْطِهَا مَا سَمَّى لَهَا، وَلاَ يَسْتَرْجِعْ مِمَّا أَعْطَاهَا شَيْئًا، وَيُفَارِقْهَا، فَإِنَّ اللَّهَ قَدْ حَرَّمَهَا عَلَيْكُمْ إلَى يَوْمِ الْقِيَامَةِ" .
قال أبو محمد: مَا حَرَّمَ إلَى يَوْمِ الْقِيَامَةِ فَقَدْ أَمِنَّا نَسْخَهُ. وَأَمَّا قَوْلُ زُفَرَ فَفَاسِدٌ، لأََنَّ الْعَقْدَ لَمْ يَقَعْ إِلاَّ عَلَى أَجَلٍ مُسَمًّى. فَمَنْ أَبْطَلَ هَذَا الشَّرْطَ وَأَجَازَ الْعَقْدَ، فَإِنَّهُ أَلْزَمَهُمَا عَقْدًا لَمْ يَتَعَاقَدَاهُ قَطُّ، وَلاَ الْتَزَمَاهُ قَطُّ، لأََنَّ كُلَّ ذِي حِسٍّ سَلِيمٍ يَدْرِي بِلاَ شَكٍّ أَنَّ الْعَقْدَ الْمَعْقُودَ إلَى أَجَلٍ هُوَ غَيْرُ الْعَقْدِ الَّذِي هُوَ إلَى غَيْرِ أَجَلٍ [ بِلاَ شَكٍّ ]. فَمِنْ الْبَاطِلِ إبْطَالُ عَقْدٍ تَعَاقَدَاهُ وَإِلْزَامُهُمَا عَقْدًا لَمْ يَتَعَاقَدَاهُ، وَهَذَا لاَ يَحِلُّ أَلْبَتَّةَ إِلاَّ أَنْ يَأْمُرَنَا بِهِ الَّذِي أَمَرَنَا بِالصَّلاَةِ وَالزَّكَاةِ وَالصَّوْمِ وَالْحَجِّ، لاَ أَحَدَ دُونَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/520)

ولا يحل نكاح الأم ولا الجدة من فبل الاب ....
...
1855 - مَسْأَلَةٌ: وَلاَ يَحِلُّ نِكَاحُ الأُُمِّ، وَلاَ الْجَدَّةِ مِنْ قِبَلِ الأَبِ، أَوْ مِنْ قِبَلِ الأُُمِّ، وَإِنْ بَعُدَتَا. وَلاَ الْبِنْتِ، وَلاَ بِنْتٍ مِنْ قِبَلِ الْبِنْتِ، أَوْ مِنْ قِبَلِ الأَبْنِ وَإِنْ سَفُلَتَا. وَلاَ نِكَاحُ الأُُخْتِ كَيْفَ كَانَتْ، وَلاَ نِكَاحُ بِنْتِ أَخٍ، أَوْ بِنْتِ أُخْتٍ، وَإِنْ سَفُلَتَا. وَلاَ نِكَاحُ الْعَمَّةِ وَالْخَالَةِ وَإِنْ بَعُدَتَا. وَلاَ نِكَاحُ أُمِّ الزَّوْجِ، وَلاَ جَدَّتِهَا، وَإِنْ بَعُدَتْ. وَلاَ أُمِّ الأَمَةِ الَّتِي حَلَّ لَهُ وَطْؤُهَا، وَلاَ نِكَاحُ جَدَّتِهَا وَإِنْ بَعُدَتْ.
قال أبو محمد: قَالَ اللَّهُ عَزَّ وَجَلَّ: {حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُمْ وَبَنَاتُكُمْ وَأَخَوَاتُكُمْ وَعَمَّاتُكُمْ وَخَالاَتُكُمْ وَبَنَاتُ الأَخِ وَبَنَاتُ الأُُخْتِ} إلَى قوله تعالى: {وَأُمَّهَاتُ نِسَائِكُمْ} .

(9/520)

قَالَ عَلِيٌّ: وَالْجَدَّةُ كَيْفَ كَانَتْ أُمَّ أَبٍ، أَوْ أُمَّ جَدٍّ، أَوْ أُمَّ جَدِّ جَدٍّ، أَوْ أُمَّ أُمِّ جَدٍّ، أَوْ جَدَّةَ أُمٍّ، أَوْ أُمَّ أُمٍّ. كُلُّ هَؤُلاَءِ " أُمٌّ " قَالَ تَعَالَى: {كَمَا أَخْرَجَ أَبَوَيْكُمْ مِنْ الْجَنَّةِ} وَالأُُخْتُ تَكُونُ شَقِيقَةً، وَتَكُونُ لأََبٍ، وَتَكُونُ لأَُمٍّ. وَبِنْتُ الْبِنْتِ، وَبِنْتُ الأَبْنِ، وَبِنْتُ ابْنِ الْبِنْتِ، وَبِنْتُ بِنْتِ الأَبْنِ. وَهَكَذَا كَيْفَ كَانَتْ، كُلُّ هَؤُلاَءِ " بِنْتٌ " قَالَ عَزَّ وَجَلَّ: {يَا بَنِي آدَمَ} وَقَالَ صلى الله عليه وسلم فِي الْحَيْضِ "هَذَا شَيْءٌ كَتَبَهُ اللَّهُ عَلَى بَنَاتِ آدَم َ". وَبِنْتُ بِنْتِ الأَخِ، وَبِنْتُ ابْنِ الأَخِ، كُلُّهُنَّ بَنَاتُ أَخٍ. وَبِنْتُ بِنْتِ الأُُخْتِ، وَبِنْتُ ابْنِ الأُُخْتِ، كُلُّ هَؤُلاَءِ بِنْتُ أُخْتٍ. وَأُخْتُ الْجَدِّ مِنْ الأَبِ، وَأُخْتُ جَدِّ الْجَدِّ مِنْ الأَبِ، كُلُّهُنَّ عَمَّةٌ. وَأُخْتُ الْجَدِّ مِنْ الأُُمِّ، وَأُخْتُ الْجَدَّةِ مِنْ قِبَلِ الأَبِ وَالأُُمِّ، كُلُّهُنَّ خَالَةٌ. وَالزَّوْجَةُ، وَالأَمَةُ الَّتِي حَلَّ وَطْؤُهَا لِلرَّجُلِ، كُلُّهُنَّ مِنْ نِسَائِهِ. وَكُلُّ هَذَا لاَ خِلاَفَ فِيهِ بَيْنَ أَحَدٍ مِنْ الْمُسْلِمِينَ، إِلاَّ الأَمَةَ وَابْنَتَهَا بِمِلْكِ الْيَمِينِ فَإِنَّ قَوْمًا أَحَلُّوهُمَا.

(9/521)

1856 - مَسْأَلَةٌ: وَكُلُّ مَا حَرُمَ مِنْ الأَنْسَابِ، وَالْحُرُمُ الَّتِي ذَكَرْنَا فَإِنَّهُ يَحْرُمُ بِالرَّضَاعِ، كَالْمَرْأَةِ الَّتِي تُرْضِعُ الرَّجُلَ فَهِيَ أُمُّهُ، وَأُمُّهَا جَدَّتُهُ، وَجَدَّاتُهَا مِنْ قِبَلِ أَبِيهَا وَأُمِّهَا كُلُّهُنَّ أُمٌّ لَهُ. وَكُلُّ مَنْ أَرْضَعَتْهُ فَهُنَّ أَخَوَاتُهُ وَإِخْوَتُهُ. وَمَنْ تَنَاسَلَ مِنْهُمْ فَهُنَّ بَنَاتُ إخْوَتِهِ وَبَنَاتُ أَخَوَاتِهِ. وَعَمَّاتُ الَّتِي أَرْضَعَتْهُ وَخَالاَتُهَا خَالاَتُهُ كَمَا ذَكَرْنَا. وَعَمَّاتُ أَبِيهِ مِنْ الرَّضَاعَةِ عَمَّاتُهُ وَهَكَذَا فِي كُلِّ شَيْءٍ.
رُوِّينَا مِنْ طَرِيقِ مَالِكِ بْنِ دِينَارٍ، عَنْ سُلَيْمَانَ بْنِ يَسَارٍ، عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم قَالَ: مَا حَرَّمَتْهُ الْوِلاَدَةُ حَرَّمَهُ الرَّضَاعُ.

(9/521)

1857- مَسْأَلَةٌ: وَلاَ يَحِلُّ الْجَمْعُ فِي اسْتِبَاحَةِ الْوَطْءِ بَيْنَ الأُُخْتَيْنِ مِنْ وِلاَدَةٍ أَوْ مِنْ رَضَاعٍ كَمَا ذَكَرْنَا لاَ بِزَوَاجٍ، وَلاَ بِمِلْكِ يَمِينٍ، وَلاَ إحْدَاهُمَا بِزَوَاجٍ، وَالأُُخْرَى بِمِلْكِ يَمِينٍ، وَلاَ بَيْنَ الْعَمَّةِ وَبِنْتِ أَخِيهَا، وَلاَ بَيْنَ الْخَالَةِ وَبِنْتِ أُخْتِهَا، كَمَا قلنا فِي الأُُخْتَيْنِ سَوَاءً سَوَاءً. فَمَنْ اجْتَمَعَ فِي مِلْكِهِ أُخْتَانِ، أَوْ عَمَّةٌ وَبِنْتُ أَخِيهَا، أَوْ خَالَةٌ وَبِنْتُ أُخْتِهَا، فَهُمَا جَمِيعًا عَلَيْهِ حَرَامٌ، حَتَّى يُخْرِجَ إحْدَاهُمَا، عَنْ مِلْكِهِ بِمَوْتٍ أَوْ بَيْعٍ أَوْ هِبَةٍ أَوْ غَيْرِ ذَلِكَ مِنْ الْوُجُوهِ، أَوْ حَتَّى تَزَوَّجَ إحْدَاهُمَا بِأَيِّ هَذِهِ الْوُجُوهِ كَانَ: حَلَّ لَهُ وَطْءُ الْبَاقِيَةِ. فَإِنْ رَجَعَتْ إلَى مِلْكِهِ الأُُخْرَى رَجَعَتْ حَرَامًا كَمَا كَانَتْ، وَبَقِيَتْ الأُُولَى حَلاَلاً كَمَا كَانَتْ، فَإِنْ أَخْرَجَهَا، عَنْ مِلْكِهِ أَوْ زَوَّجَهَا أَوْ مَاتَتْ: حَلَّتْ لَهُ الَّتِي كَانَتْ حَرَامًا عَلَيْهِ. وَكَذَلِكَ إنْ مَاتَتْ الزَّوْجَةُ أَوْ طَلَّقَهَا ثَلاَثًا، أَوْ قَبْلَ الدُّخُولِ: حَلَّ لَهُ زَوَاجُ الأُُخْرَى. وَكَذَلِكَ إنْ طَلَّقَهَا طَلاَقًا رَجْعِيًّا فَتَمَّتْ عِدَّتُهَا مِنْهُ. برهان ذَلِكَ: قَوْلُ اللَّهِ عَزَّ وَجَلَّ: {وَأَنْ تَجْمَعُوا

(9/521)

1858 - مَسْأَلَةٌ: وَجَائِزٌ لِلأَخِ أَنْ يَتَزَوَّجَ امْرَأَةَ أَخِيهِ الَّتِي مَاتَ أَخُوهُ عَنْهَا، أَوْ طَلَّقَهَا بَعْدَ انْقِضَاءِ عِدَّتِهَا، أَوْ إثْرَ طَلاَقِ الأَخِ لَهَا إنْ لَمْ يَكُنْ وَطِئَهَا. وَكَذَلِكَ لِلْعَمِّ وَلِلْخَالِ أَنْ يَتَزَوَّجَ أَيَّهُمَا كَانَ: امْرَأَةً مَاتَ عَنْهَا ابْنُ الأَخِ أَوْ ابْنُ الأُُخْتِ، أَوْ طَلَّقَاهُمَا بَعْدَ تَمَامِ الْعِدَّةِ، أَوْ إثْرَ طَلاَقٍ لَمْ يَكُنْ قَبْلَهُ وَطْءٌ. وَكَذَلِكَ لأَبْنِ الأَخِ، وَلأَبْنِ الأُُخْتِ أَنْ يَتَزَوَّجَا امْرَأَةَ الْعَمِّ، أَوْ الْخَالِ بَعْدَ مَوْتِهِمَا أَوْ طَلاَقِهِمَا بَعْدَ الْعِدَّةِ، أَوْ إثْرَ طَلاَقٍ لَمْ يَكُنْ قَبْلَهُ وَطْءٌ. هَذَا لاَ نَصَّ فِي تَحْرِيمِهِ، وَكُلُّ مَا لَمْ يُفَصَّلْ لَنَا تَحْرِيمُهُ فَهُوَ حَلاَلٌ. قَالَ عَزَّ وَجَلَّ: {وَأَحَلَّ لَكُمْ مَا وَرَاءَ ذَلِكُمْ} بَعْدَ ذِكْرِهِ تَعَالَى مَا حَرَّمَ عَلَيْنَا مِنْ النِّسَاءِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/525)

ولا يجوز للولد زواج للولد امراة أبيه
...
1859 - مَسْأَلَةٌ: وَلاَ يَجُوزُ لِلْوَلَدِ زَوَاجُ امْرَأَةِ أَبِيهِ، وَلاَ مَنْ وَطِئَهَا بِمِلْكِ الْيَمِينِ أَبُوهُ وَحَلَّتْ لَهُ، وَلاَ يَحِلُّ لَهُ وَطْؤُهَا، أَوْ التَّلَذُّذُ مِنْهَا بِزَوَاجٍ أَوْ بِمِلْكِ يَمِينٍ، وَلَهُ تَمَلُّكُهَا، إِلاَّ أَنَّهَا لاَ تَحِلُّ لَهُ أَصْلاً. وَكَذَلِكَ لاَ يَحِلُّ لِلرَّجُلِ زَوَاجُ امْرَأَةٍ، وَلاَ وَطْؤُهَا بِمِلْكِ الْيَمِينِ إذَا كَانَتْ الْمَرْأَةُ مِمَّنْ حَلَّ لِوَلَدِهِ وَطْؤُهَا أَوْ التَّلَذُّذُ مِنْهَا بِزَوَاجٍ أَوْ بِمِلْكِ يَمِينٍ أَصْلاً. وَالْجَدُّ فِي كُلِّ مَا ذَكَرْنَا وَإِنْ عَلاَ مِنْ قِبَلِ الأَبِ أَوْ الأُُمِّ كَالأَبِ، وَلاَ فَرْقَ. وَابْنُ الأَبْنِ، وَابْنُ الأَبْنَةِ وَإِنْ سَفُلاَ كَالأَبْنِ فِي كُلِّ مَا ذَكَرْنَا، وَلاَ فَرْقَ.
قال أبو محمد: أَمَّا مَنْ عَقَدَ فِيهَا الرَّجُلُ زَوَاجًا فَلاَ خِلاَفَ فِي تَحْرِيمِهَا فِي الأَبَدِ عَلَى أَبِيهِ وَأَجْدَادِهِ، وَعَلَى بَنِيهِ وَعَلَى مَنْ تَنَاسَلَ مِنْ بَنِيهِ وَبَنَاتِهِ أَبَدًا. وَأَمَّا مَنْ حَلَّتْ لِلرَّجُلِ بِمِلْكِ الْيَمِينِ، فَإِنْ وَطِئَهَا فَلاَ نَعْلَمُ خِلاَفًا فِي تَحْرِيمِهِ عَلَى مَنْ وَلَدَ، وَعَلَى مَنْ وَلَدَهُ وَفِيمَا لَمْ يَطَأْهَا خِلاَفٌ نَذْكُرُ مِنْهُ إنْ شَاءَ اللَّهُ عَزَّ وَجَلَّ مَا تَيَسَّرَ لَنَا ذِكْرُهُ مِنْ ذَلِكَ: ذَكَرَتْ طَائِفَةٌ أَنَّهَا تَحْرُمُ عَلَى وَلَدِهِ وَآبَائِهِ بِتَجْرِيدِهِ لَهَا فَقَطْ. كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ يَزِيدَ بْنِ يَزِيدَ بْنِ جَابِرٍ، عَنْ مَكْحُولٍ قَالَ: جَرَّدَ عُمَرُ بْنُ الْخَطَّابِ جَارِيَةً فَنَظَرَ إلَيْهَا ثُمَّ نَهَى بَعْضَ وَلَدِهِ أَنْ يَقْرَبَهَا. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، حَدَّثَنَا الْحَجَّاجُ بْنُ أَرْطَاةَ، عَنْ مَكْحُولٍ: أَنَّ عُمَرَ اشْتَرَى جَارِيَةً فَجَرَّدَهَا وَنَظَرَ إلَيْهَا فَقَالَ لَهُ ابْنُهُ: أَعْطِنِيهَا، فَقَالَ: إنَّهَا لاَ تَحِلُّ لَك، إنَّمَا يُحَرِّمُهَا عَلَيْك النَّظَرُ وَالتَّجْرِيدُ. وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ، حَدَّثَنَا فُضَيْلٍ، عَنْ هِشَامٍ، هُوَ ابْنُ حَسَّانَ، عَنِ الْحَسَنِ الْبَصْرِيِّ قَالَ: إنْ جَرَّدَهَا الأَبُ حَرَّمَهَا عَلَى الأَبْنِ، وَإِنْ جَرَّدَهَا الأَبْنُ حَرَّمَهَا عَلَى الأَبِ.
قال أبو محمد: هَذَا صَحِيحٌ، عَنِ الْحَسَنِ، وَلاَ يَصِحُّ، عَنْ عُمَرَ، لأََنَّهُ مِنْ طَرِيقِ مَكْحُولٍ وَهُوَ

(9/525)

1860 - مَسْأَلَةٌ: وَأَمَّا مَنْ تَزَوَّجَ امْرَأَةً وَلَهَا ابْنَةٌ أَوْ مَلَكَهَا وَلَهَا ابْنَةٌ، فَإِنْ كَانَتْ الأَبْنَةُ فِي حِجْرِهِ وَدَخَلَ بِالأُُمِّ مَعَ ذَلِكَ وَطِئَ أَوْ لَمْ يَطَأْ، لَكِنْ خَلاَ بِهَا بِالتَّلَذُّذِ: لَمْ تَحِلَّ لَهُ ابْنَتُهَا أَبَدًا، فَإِنْ دَخَلَ بِالأُُمِّ وَلَمْ تَكُنِ الأَبْنَةُ فِي حِجْرِهِ، أَوْ كَانَتْ الأَبْنَةُ فِي حِجْرِهِ وَلَمْ يَدْخُلْ بِالأُُمِّ، فَزَوَاجُ الأَبْنَةِ لَهُ حَلاَلٌ.
وَأَمَّا مَنْ تَزَوَّجَ امْرَأَةً لَهَا أُمٌّ أَوْ مَلَكَ أَمَةً تَحِلُّ لَهُ وَلَهَا أُمٌّ فَالأُُمُّ حَرَامٌ عَلَيْهِ بِذَلِكَ أَبَدَ الأَبَدِ وَطِئَ فِي كُلِّ ذَلِكَ الأَبْنَةَ أَوْ لَمْ يَطَأْهَا.
برهان ذَلِكَ: قَوْلُ اللَّهِ تَعَالَى: {وَرَبَائِبُكُمْ اللَّاتِي فِي حُجُورِكُمْ مِنْ نِسَائِكُمْ اللَّاتِي دَخَلْتُمْ بِهِنَّ فَإِنْ لَمْ تَكُونُوا دَخَلْتُمْ بِهِنَّ فَلاَ جُنَاحَ عَلَيْكُمْ} فَلَمْ يُحَرِّمْ اللَّهُ عَزَّ وَجَلَّ الرَّبِيبَةَ بِنْتَ الزَّوْجَةِ أَوْ الأَمَةِ إِلاَّ بِالدُّخُولِ بِهَا، وَأَنْ تَكُونَ هِيَ فِي حِجْرِهِ، فَلاَ تَحْرُمُ إِلاَّ بِالأَمْرَيْنِ مَعًا، لقوله تعالى بَعْدَ أَنْ ذَكَرَ مَا حَرَّمَ مِنْ النِّسَاءِ: {وَأُحِلَّ لَكُمْ مَا وَرَاءَ ذَلِكُمْ}. وَمَا كَانَ رَبُّكَ نَسِيًّا. وَكَوْنُهَا فِي حِجْرِهِ يَنْقَسِمُ قِسْمَيْنِ: أَحَدُهُمَا: سُكْنَاهَا مَعَهُ فِي مَنْزِلِهِ، وَكَوْنُهُ

(9/527)

كَافِلاً لَهَا. وَالثَّانِي: نَظَرُهُ إلَى أُمُورِهَا نَحْوَ الْوِلاَيَةِ لاَ بِمَعْنَى الْوَكَالَةِ، فَكُلُّ وَاحِدٍ مِنْ هَذَيْنِ الْوَجْهَيْنِ يَقَعُ بِهِ عَلَيْهَا كَوْنُهَا فِي حِجْرِهِ. وَأَمَّا أُمُّهَا فَيُحَرِّمُهَا عَلَيْهِ بِالْعَقْدِ جُمْلَةً: قَوْلُ اللَّهِ تَعَالَى: {وَأُمَّهَاتُ نِسَائِكُمْ} فَأَجْمَلَهَا عَزَّ وَجَلَّ فَلاَ يَجُوزُ تَخْصِيصُهَا. وَفِي كُلِّ ذَلِكَ اخْتِلاَفٌ قَدِيمٌ وَحَدِيثٌ: ذَهَبَتْ طَائِفَةٌ إلَى أَنَّ الأُُمَّ لاَ تَحْرُمُ إِلاَّ بِالدُّخُولِ بِالأَبْنَةِ. كَمَا رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ قَتَادَةَ، عَنْ خِلاَسٍ، عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ أَنَّهُ سُئِلَ فِي رَجُلٍ طَلَّقَ امْرَأَتَهُ قَبْلَ أَنْ يَدْخُلَ بِهَا أَلَهُ أَنْ يَتَزَوَّجَ أُمَّهَا فَقَالَ عَلِيٌّ: هُمَا بِمَنْزِلَةٍ وَاحِدَةٍ يَجْرِيَانِ مَجْرًى وَاحِدًا إنْ طَلَّقَ الأَبْنَةَ قَبْلَ الدُّخُولِ بِهَا تَزَوَّجَ أُمَّهَا، وَإِنْ تَزَوَّجَ أُمَّهَا طَلَّقَهَا قَبْلَ أَنْ يَدْخُلَ بِهَا: تَزَوَّجَ ابْنَتَهَا، وَهَذَا صَحِيحٌ، عَنْ عَلِيٍّ رضي الله عنه. حَدَّثَنَا أَحْمَدُ بْنُ عُمَرَ بْنِ أَنَسٍ الْعُذُرِيُّ، حَدَّثَنَا أَبُو ذَرٍّ الْهَرَوِيُّ، حَدَّثَنَا عَبْدُ اللَّهِ بْنُ أَحْمَدَ بْنِ حَمَوَيْهِ السَّرَخْسِيُّ، حَدَّثَنَا إبْرَاهِيمُ بْنُ خُرَيْمٍ، حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ، حَدَّثَنَا عَبْدُ الرَّزَّاقِ، حَدَّثَنَا مَعْمَرٌ، عَنْ سِمَاكِ بْنِ الْفَضْلِ هُوَ قَاضِي صَنْعَاءَ قَالَ: قَالَ ابْنُ الزُّبَيْرِ: الرَّبِيبَةُ، وَالأُُمُّ سَوَاءٌ لاَ بَأْسَ بِهِمَا إذَا لَمْ يَكُنْ دَخَلَ بِالْمَرْأَةِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ أَخْبَرَنِي أَبُو بَكْرِ بْنُ حَفْصٍ، هُوَ ابْنُ عُمَرَ بْنِ سَعْدِ بْنِ أَبِي وَقَّاصٍ، عَنْ مُسْلِمِ بْنِ عُوَيْمِرٌ مِنْ بَنِي بَكْرِ بْنِ عَبْدِ مَنَاةَ مِنْ كِنَانَةَ أَنَّهُ أَخْبَرَهُ أَنَّهُ أَنْكَحَهُ أَبُوهُ امْرَأَةً بِالطَّائِفِ، قَالَ فَلَمْ أَمَسَّهَا حَتَّى تُوُفِّيَ عَمِّي، عَنْ أُمِّهَا وَأُمُّهَا ذَاتُ مَالٍ كَثِيرٍ فَقَالَ لِي أَبِي: هَلْ لَك فِي أُمِّهَا قَالَ: فَسَأَلْت ابْنَ عَبَّاسٍ، وَأَخْبَرْته الْخَبَرَ فَقَالَ: انْكِحْ أُمَّهَا وَذَكَرَ بَاقِيَ الْخَبَرِ. وَمِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ، حَدَّثَنَا ابْنُ أَبِي أُوَيْسٍ حَدَّثَنِي عَبْدُ الرَّحْمَنِ بْنُ أَبِي الْمَوَالِي، عَنْ عَبْدِ الْحَكَمِ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي فَرْوَةَ أَنَّ رَجُلاً مِنْ بَنِي لَيْثٍ يُقَالُ لَهُ: ابْنُ الأَجْدَعِ تَزَوَّجَ جَارِيَةً شَابَّةً فَهَلَكَتْ قَبْلَ أَنْ يَدْخُلَ بِهَا، فَخَطَبَ أُمَّهَا فَقَالَتْ لَهُ: نَعَمْ، إنْ كُنْتُ أَحِلُّ لَك، فَجَاءَ نَاسًا مِنْ أَصْحَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَمِنْهُمْ مَنْ أَرْخَصَ لَهُ وَذَكَرَ بَاقِيَ الْخَبَرِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ أَبِي فَرْوَةَ، عَنْ أَبِي عَمْرٍو الشَّيْبَانِيِّ، عَنِ ابْنِ مَسْعُودٍ: أَنَّ رَجُلاً مِنْ بَنِي شَمْخِ بْنِ فَزَارَةَ تَزَوَّجَ امْرَأَةً ثُمَّ رَأَى أُمَّهَا فَأَعْجَبَتْهُ فَاسْتَفْتَى ابْنَ مَسْعُودٍ فَأَفْتَاهُ أَنْ يُفَارِقَهَا ثُمَّ يَتَزَوَّجَ أُمَّهَا فَتَزَوَّجَهَا وَوَلَدَتْ لَهُ أَوْلاَدًا وَذَكَرَ بَاقِيَ الْخَبَرِ عَلَى مَا نُورِدُهُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى. وَبِهِ يَقُولُ مُجَاهِدٌ وَغَيْرُهُ. وَطَائِفَةٌ قَالَتْ بِإِبَاحَةِ نِكَاحِ أُمِّ الزَّوْجَةِ الَّتِي لَمْ يَدْخُلْ بِهَا إذَا طَلَّقَ الأَبْنَةَ وَلَمْ يُبِحْهُ إنْ مَاتَتْ: كَمَا رُوِّينَا مِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ الْقَاضِي، حَدَّثَنَا سُلَيْمَانُ بْنُ حَرْبٍ، حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ، عَنْ قَتَادَةَ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ أَنَّ زَيْدَ بْنَ ثَابِتٍ قَالَ فِي رَجُلٍ طَلَّقَ امْرَأَتَهُ قَبْلَ أَنْ يَدْخُلَ بِهَا فَأَرَادَ أَنْ يَتَزَوَّجَ أُمَّهَا قَالَ: إنْ طَلَّقَهَا قَبْلَ أَنْ يَدْخُلَ بِهَا تَزَوَّجَ أُمَّهَا، وَإِنْ مَاتَتْ لَمْ يَتَزَوَّجْ أُمَّهَا.

(9/528)

وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ، حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ، عَنْ قَتَادَةَ، عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ: أَنَّ زَيْدَ بْنَ ثَابِتٍ قَالَ: إنْ طَلَّقَ الأَبْنَةَ قَبْلَ أَنْ يَدْخُلَ بِهَا تَزَوَّجَ أُمَّهَا، وَإِنْ مَاتَتْ لَمْ يَتَزَوَّجْ أُمَّهَا. وَطَائِفَةٌ فَرَّقَتْ بَيْنَ الأُُمِّ وَالأَبْنَةِ. رُوِّينَا ذَلِكَ، عَنْ عُمَرَ بْنِ الْخَطَّابِ، وَابْنِ عُمَرَ، وَزَيْدِ بْنِ ثَابِتٍ، وَابْنِ عَبَّاسٍ، وَطَائِفَةٍ مِنْ الصَّحَابَةِ. وَطَائِفَةٌ تَوَقَّفَتْ فِي كُلِّ ذَلِكَ. كَمَا رُوِّينَا مِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ الْقَاضِي، حَدَّثَنَا ابْنُ أَبِي أُوَيْسٍ، حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ أَبِي الْمَوَالِي، عَنْ عَبْدِ الْحَكَمِ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي فَرْوَةَ: أَنَّ رَجُلاً مِنْ بَنِي لَيْثٍ يُقَالُ لَهُ: ابْنُ الأَجْدَعِ تَزَوَّجَ جَارِيَةً فَهَلَكَتْ وَلَمْ يَدْخُلْ بِهَا، فَخَطَبَ أُمَّهَا فَقَالَتْ: نَعَمْ، إنْ كُنْتُ أَحِلُّ لَك فَسَأَلَ نَاسًا مِنْ أَصْحَابِ رَسُولِ اللَّهِ صلى الله عليه وسلم فَمِنْهُمْ مَنْ أَرْخَصَ لَهُ وَمِنْهُمْ مَنْ نَهَاهُ وَقَالَ: إنَّ اللَّهَ عَزَّ وَجَلَّ قَدْ عَزَمَ فِي الأُُمِّ وَأَرْخَصَ فِي الرَّبِيبَةِ، فَلَمَّا اخْتَلَفُوا عَلَيْهِ كَتَبَ إلَى مُعَاوِيَةَ فَأَخْبَرَهُ إرْخَاصَ مَنْ أَرْخَصَ لَهُ وَنَهْيَ مَنْ نَهَاهُ فَكَتَبَ إلَيْهِ مُعَاوِيَةُ: قَدْ جَاءَنِي كِتَابُك وَفَهِمْت الَّذِي فِيهِ، وَإِنِّي لاَ أُحِلُّ لَك مَا حَرَّمَ اللَّهُ عَلَيْك، وَلاَ أُحَرِّمُ عَلَيْك مَا أَحَلَّ اللَّهُ لَك، وَلَعَمْرِي إنَّ النِّسَاءَ كَثِيرٌ وَلَمْ يَزِدْهُ عَلَى ذَلِكَ فَجَاءَ بِكِتَابِ مُعَاوِيَةَ فَقَرَأَهُ الَّذِي سَأَلَهُمْ فَكُلُّهُمْ قَالَ: صَدَقَ مُعَاوِيَةُ، قَالَ: فَانْصَرَفَ، عَنِ الْمَرْأَةِ وَلَمْ يَتَزَوَّجْهَا.
قال أبو محمد: قَوْلُ اللَّهِ عَزَّ وَجَلَّ: {وَرَبَائِبُكُمْ} مَعْطُوفٌ عَلَى مَا حَرَّمَ، هَذَا مَا لاَ شَكَّ فِيهِ وَقَوْلُهُ عَزَّ وَجَلَّ: {اللاَّتِي فِي حُجُورِكُمْ} نَعْتٌ لِلرَّبَائِبِ لاَ يُمْكِنُ غَيْرُ ذَلِكَ أَلْبَتَّةَ. وَقَوْله تَعَالَى مِنْ نِسَائِكُمْ اللَّاتِي دَخَلْتُمْ بِهِنَّ مِنْ صِلَةِ الرَّبَائِبِ لاَ يَجُوزُ غَيْرُ ذَلِكَ أَلْبَتَّةَ، إذْ لَوْ كَانَ رَاجِعًا إلَى قوله تعالى: {وَأُمَّهَاتُ نِسَائِكُمْ} لَكَانَ مَوْضِعُهُ أُمَّهَاتِ نِسَائِكُمْ مِنْ نِسَائِكُمْ اللَّاتِي دَخَلْتُمْ بِهِنَّ وَهَذَا مُحَالٌ فِي الْكَلاَمِ. فَصَحَّ أَنَّ الأَسْتِثْنَاءَ فِي " الرَّبَائِبِ " خَاصَّةً، وَامْتَنَعَ أَنْ يَكُونَ رَاجِعًا إلَى " أُمَّهَاتِ النِّسَاءِ " وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَاخْتَلَفُوا أَيْضًا فِي " الرَّبِيبَةِ " فَقَالَتْ طَائِفَةٌ: إذَا دَخَلَ بِأُمِّهَا فَقَدْ حَرُمَتْ الْبِنْتُ عَلَيْهِ سَوَاءٌ كَانَتْ فِي حِجْرِهِ أَوْ لَمْ تَكُنْ: رُوِّينَا، عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ إنْ مَاتَتْ قَبْلَ أَنْ يَمَسَّهَا نَكَحَ ابْنَتَهَا إنْ شَاءَ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، عَنْ قَتَادَةَ، عَنِ الْحَسَنِ أَنَّ عِمْرَانَ بْنَ الْحُصَيْنِ سُئِلَ، عَنْ رَجُلٍ تَزَوَّجَ امْرَأَةً فَطَلَّقَهَا قَبْلَ أَنْ يَدْخُلَ بِهَا فَقَالَ عِمْرَانُ: لاَ تَحِلُّ لَهُ أُمُّهَا دَخَلَ بِهَا أَوْ لَمْ يَدْخُلْ بِهَا فَإِنْ طَلَّقَ الأُُمَّ قَبْلَ أَنْ يَدْخُلَ بِهَا تَزَوَّجَ ابْنَتَهَا.وَبِهِ يَقُولُ أَبُو حَنِيفَةَ، وَمَالِكٌ، وَالشَّافِعِيُّ. وَقَالَتْ طَائِفَةٌ بِمِثْلِ قَوْلِنَا: كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنِ ابْنِ جُرَيْجٍ أَخْبَرَنِي إبْرَاهِيمُ بْنُ عُبَيْدِ بْنِ رِفَاعَةَ أَخْبَرَنِي مَالِكُ بْنُ أَوْسِ بْنِ الْحَدَثَانِ النَّصْرِيُّ قَالَ: كَانَ عِنْدِي امْرَأَةٌ قَدْ وَلَدَتْ لِي فَتُوُفِّيَتْ، فَوَجَدْت عَلَيْهَا، فَلَقِيت عَلِيَّ بْنَ أَبِي طَالِبٍ فَقَالَ

(9/529)

لِي: مَالَك قُلْت: تُوُفِّيَتْ الْمَرْأَةُ، قَالَ: أَلَهَا ابْنَةٌ قُلْت: نَعَمْ، قَالَ: كَانَتْ فِي حِجْرِك قُلْت: لاَ، هِيَ فِي الطَّائِفِ، قَالَ: فَانْكِحْهَا قُلْت: وَأَيْنَ قوله تعالى: {وَرَبَائِبُكُمْ اللَّاتِي فِي حُجُورِكُمْ مِنْ نِسَائِكُمْ اللَّاتِي دَخَلْتُمْ بِهِنَّ} قَالَ: إنَّهَا لَمْ تَكُنْ فِي حِجْرِك وَإِنَّمَا ذَلِكَ إذَا كَانَتْ فِي حِجْرِك. وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ، حَدَّثَنَا حَجَّاجٌ، هُوَ ابْنُ مُحَمَّدٍ، عَنِ ابْنِ جُرَيْجٍ، قَالَ: أَخْبَرَنِي إبْرَاهِيمُ بْنُ مَيْسَرَةَ: أَنَّ رَجُلاً مِنْ بَنِي سَوْأَةَ يُقَالُ لَهُ: عُبَيْدُ اللَّهِ بْنُ مَعْبَدٍ أَثْنَى عَلَيْهِ خَيْرًا أَخْبَرَهُ أَنَّ أَبَاهُ أَوْجَدَهُ نَكَحَ امْرَأَةً ذَاتَ وَلَدٍ مِنْ غَيْرِهِ، فَاصْطَحَبَا مَا شَاءَ اللَّهُ عَزَّ وَجَلَّ، ثُمَّ نَكَحَ امْرَأَةً شَابَّةً، فَقَالَ لَهُ أَحَدُ بَنِيِّ الأُُولَى: قَدْ نَكَحْت عَلَى أُمِّنَا وَكَبُرَتْ فَاسْتَغْنَيْتُ عَنْهَا بِامْرَأَةٍ شَابَّةٍ فَطَلِّقْهَا قَالَ: لاَ وَاَللَّهِ إِلاَّ أَنْ تُنْكِحَنِي ابْنَتَك قَالَ: فَطَلَّقَهَا وَأَنْكَحَهُ ابْنَتَهُ، وَلَمْ تَكُنْ فِي حِجْرِهِ، وَلاَ أَبُوهَا ابْنَ الْعَجُوزِ الْمُطَلَّقَةِ، قَالَ: فَجِئْت سُفْيَانَ بْنَ عَبْدِ اللَّهِ فَقُلْت لَهُ: اسْتَفْتِ لِي عُمَرَ بْنَ الْخَطَّابِ قَالَ: لِتَجِيءَ مَعِي فَأَدْخَلَنِي عَلَى عُمَرَ، فَقَصَصْتُ عَلَيْهِ الْخَبَرَ فَقَالَ عُمَرُ: لاَ بَأْسَ بِذَلِكَ وَاذْهَبْ فَسَلْ فُلاَنًا ثُمَّ تَعَالَ فَأَخْبِرْنِي قَالَ: وَلاَ أَرَاهُ إِلاَّ عَلِيًّا قَالَ: فَسَأَلْته فَقَالَ: لاَ بَأْسَ بِذَلِكَ.
قال أبو محمد: لاَ يَجُوزُ تَخْصِيصُ شَرْطِ اللَّهِ عَزَّ وَجَلَّ بِغَيْرِ نَصٍّ.
قال أبو محمد: وَقَدْ قَالَ قَوْمٌ: قوله تعالى: اللَّاتِي دَخَلْتُمْ بِهِنَّ إنَّمَا عَنَى الْجِمَاعَ صَحَّ ذَلِكَ، عَنِ ابْنِ عَبَّاسٍ، وطَاوُوس، وَعَمْرِو بْنِ دِينَارٍ، وَعَبْدِ الْكَرِيمِ الْجَزَرِيِّ. وَرُوِيَ، عَنِ ابْنِ مَسْعُودٍ أَنَّ الْقُبْلَةَ لِلأُُمِّ الَّتِي تَتَزَوَّجُ تُحَرِّمُ ابْنَتَهَا.
وَرُوِيَ، عَنْ عَطَاءٍ وَصَحَّ عَنْهُ أَنَّ الدُّخُولَ: هُوَ أَنْ يَكْشِفَ، وَيُفَتِّشَ، وَيَجْلِسَ بَيْنَ رِجْلَيْهَا، فِي بَيْتِهِ أَوْ فِي بَيْتِ أَهْلِهَا قَالَ: فَلَوْ غَمَزَ وَلَمْ يَكْشِفْ لَمْ تُحَرَّمْ ابْنَتُهَا عَلَيْهِ بِذَلِكَ. وَرُوِيَ، عَنْ عَطَاءٍ أَيْضًا أَنَّهُ الدُّخُولُ فَقَطْ وَإِنْ لَمْ يَفْعَلْ شَيْئًا.
قال أبو محمد: وَشَغَبَ الْمُخَالِفُونَ الَّذِينَ لاَ يُرَاعُونَ كَوْنَ الرَّبِيبَةِ فِي حِجْرِ زَوْجِ أُمِّهَا مَعَ دُخُولٍ بِهَا بِآثَارٍ فَاسِدَةٍ. مِنْهَا: خَبَرٌ مُنْقَطِعٌ مِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ يَحْيَى بْنِ أَيُّوبَ، عَنِ الْمُثَنَّى بْنِ الصَّبَّاحِ، عَنْ عَمْرِو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ أَنَّ رَسُولَ اللَّهِ صلى الله عليه وسلم قَالَ: أَيُّمَا رَجُلٍ نَكَحَ امْرَأَةً فَدَخَلَ بِهَا فَلاَ يَحِلُّ لَهُ نِكَاحُ ابْنَتِهَا فَإِنْ لَمْ يَدْخُلْ بِهَا فَلْيَنْكِحْهَا. وَهَذَا هَالِكٌ مُنْقَطِعٌ، وَيَحْيَى بْنُ أَيُّوبَ، وَالْمُثَنَّى: ضَعِيفَانِ. وَبِخَبَرٍ، عَنْ وَهْبِ بْنِ مُنَبِّهٍ: أَنَّ فِي التَّوْرَاةِ مَكْتُوبًا " مَنْ كَشَفَ، عَنْ فَرْجِ امْرَأَةٍ وَابْنَتِهَا فَهُوَ مَلْعُونٌ " وَهَذَا طَرِيفٌ جِدًّا. وَبِخَبَرٍ مِنْ طَرِيقِ ابْنِ جُرَيْجٍ: أَخْبَرْت، عَنْ أَبِي بَكْرِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ أُمِّ الْحَكَمِ قَالَ: قَالَ رَجُلٌ: يَا رَسُولَ اللَّهِ زَنَيْت بِامْرَأَةٍ فِي الْجَاهِلِيَّةِ أَفَأَنْكِحُ ابْنَتَهَا قَالَ: "لاَ أَرَى ذَلِكَ، وَلاَ يَصْلُحُ لَك أَنْ تَنْكِحَ امْرَأَةً تَطَّلِعُ مِنْ ابْنَتِهَا عَلَى مَا تَطَّلِعُ عَلَيْهِ مِنْهَا" وَهَذَا مُنْقَطِعٌ فِي مَوْضِعَيْنِ. وَمِنْ طَرِيقِ ابْنِ وَهْبٍ، عَنْ يَحْيَى بْنِ أَيُّوبَ، عَنِ ابْنِ جُرَيْجٍ أَنَّ النَّبِيَّ صلى الله عليه وسلم قَالَ: فِي الَّذِي يَتَزَوَّجُ الْمَرْأَةَ فَيَغْمِزُهَا

(9/530)

لاَ يَزِيدُ عَلَى ذَلِكَ: أَنْ لاَ يَتَزَوَّجَ ابْنَتَهَا" وَهَذَا أَشَدُّ انْقِطَاعًا. وَبِالْخَبَرِ الثَّابِتِ مِنْ طَرِيقِ أُمِّ حَبِيبَةَ أُمِّ الْمُؤْمِنِينَ رضي الله عنها أَنَّهَا قَالَتْ لِرَسُولِ اللَّهِ صلى الله عليه وسلم: بَلَغَنِي أَنَّكَ تَخْطُبُ دُرَّةَ بِنْتَ أَبِي سَلَمَةَ فَقَالَ لَهَا عليه الصلاة والسلام: "وَاَللَّهِ لَوْ لَمْ تَكُنْ رَبِيبَتِي مَا حَلَّتْ لِي، إنَّهَا لاَبْنَةُ أَخِي فِي الرَّضَاعَةِ. قَالُوا: فَلَمْ يَذْكُرْ كَوْنَهَا فِي حِجْرِهِ. فَقُلْنَا: وَلاَ ذَكَرَ دُخُولَهُ بِهَا أَيْضًا، إنَّمَا فِي هَذَا الْخَبَرِ كَوْنُهَا رَبِيبَةً لَهُ فَقَطْ وَبِعَقْدِ النِّكَاحِ تَكُونُ رَبِيبَتَهُ، وَلاَ يَخْتَلِفُونَ أَنَّ ذَلِكَ لاَ يُحَرِّمُهَا عَلَيْهِ أَنْ يَتَزَوَّجَهَا، فَكَيْفَ وَهَذَا خَبَرٌ هَكَذَا رَوَاهُ سُفْيَانُ بْنُ عُيَيْنَةَ وَغَيْرُهُ هِشَامُ بْنُ عُرْوَةَ. وَرَوَاهُ مَنْ لَيْسَ دُونَ هِشَامٍ فَزَادَ بَيَانًا: كَمَا رُوِّينَاهُ مِنْ طَرِيقِ أَبِي دَاوُد السِّجِسْتَانِيِّ نَا عَبْدُ اللَّهِ بْنُ مُحَمَّدٍ النُّفَيْلِيُّ، حَدَّثَنَا زُهَيْرُ بْنُ مُعَاوِيَةَ، عَنْ هِشَامِ بْنِ عُرْوَةَ، عَنْ عُرْوَةَ، عَنْ زَيْنَبَ بِنْتِ أَبِي سَلَمَةَ أَنَّ أُمَّ حَبِيبَةَ قَالَتْ يَا رَسُولَ اللَّهِ فِي حَدِيثٍ طَوِيلٍ لَقَدْ أُخْبِرْتُ أَنَّكَ تَخْطُبُ بِنْتَ أَبِي سَلَمَةَ قَالَ: بِنْتَ أَبِي سَلَمَةَ قُلْت: نَعَمْ، قَالَ: أَمَا وَاَللَّهِ لَوْ لَمْ تَكُنْ رَبِيبَتِي فِي حِجْرِي مَا حَلَّتْ لِي، إنَّهَا ابْنَةُ أَخِي مِنْ الرَّضَاعَةِ. وَهَكَذَا رَوَاهُ أَبُو أُسَامَةَ، وَيَحْيَى بْنُ زَكَرِيَّا بْنِ أَبِي زَائِدَةَ، وَاللَّيْثُ بْنُ سَعْدٍ. كُلُّهُمْ، عَنْ هِشَامِ بْنِ عُرْوَةَ، فَأَثْبَتُوا فِيهِ ذِكْرَهُ عليه الصلاة والسلام كَوْنَهَا فِي حِجْرِهِ. وَهَكَذَا رُوِّينَاهُ أَيْضًا: مِنْ طَرِيقِ الْبُخَارِيِّ، حَدَّثَنَا أَبُو الْيَمَانِ الْحَكَمُ بْنُ نَافِعٍ أَخْبَرَنَا شُعَيْبُ، هُوَ ابْنُ أَبِي حَمْزَةَ، عَنِ الزُّهْرِيِّ أَخْبَرَنِي، عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ أَنَّ زَيْنَبَ بِنْتَ أُمِّ سَلَمَةَ أَخْبَرَتْهُ: أَنَّ أُمَّ حَبِيبَةَ بِنْتَ أَبِي سُفْيَانَ أَخْبَرَتْهَا، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم بِهَذَا الْخَبَرِ، وَفِيهِ لَوْ أَنَّهَا لَمْ تَكُنْ رَبِيبَتِي فِي حِجْرِي، وَلاَ شَكَّ، وَلاَ خِلاَفَ فِي أَنَّهُ خَبَرٌ وَاحِدٌ فِي مَوْطِنٍ وَاحِدٍ، عَنْ قِصَّةٍ وَاحِدَةٍ أَسْقَطَ بَعْضُ الرُّوَاةِ لَفْظَةً أَثْبَتَهَا غَيْرُهُ مِمَّنْ هُوَ مِثْلُهُ وَفَوْقَهُ فِي الْحِفْظِ، فَلاَ يَحِلُّ الأَحْتِجَاجُ بِالأَنْقَصِ عَلَى خِلاَفِ مَا فِي الْقُرْآنِ. وَمَوَّهُوا بِحَمَاقَاتٍ: مِثْلُ أَنْ قَالُوا: أَرَادَ اللَّهُ عَزَّ وَجَلَّ بِقَوْلِهِ: {فِي حُجُورِكُمْ} عَلَى الأَغْلَبِ.
قال أبو محمد: هَذَا كَذِبٌ عَلَى اللَّهِ تَعَالَى، وَإِخْبَارٌ عَنْهُ عَزَّ وَجَلَّ بِالْبَاطِلِ وَمِثْلُ قَوْلِهِمْ هَذَا كَقَوْلِهِ تَعَالَى: {إنَّا أَحْلَلْنَا لَكَ أَزْوَاجَكَ اللَّاتِي آتَيْتَ أُجُورَهُنَّ وَلَيْسَ ذَلِكَ بِمُحَرَّمٍ عَلَيْهِ اللَّاتِي لَمْ يُؤْتِهِنَّ أُجُورَهُنَّ} . فَقُلْنَا: لَوْ لَمْ يَأْتِ نَصٌّ آخَرُ بِإِحْلاَلِ الْمَوْهُوبَةِ وَاَلَّتِي لَمْ يُفْرَضْ لَهَا فَرِيضَةٌ لَمَا حَلَّتْ إِلاَّ اللَّاتِي يُؤْتِيهِنَّ أُجُورَهُنَّ، وَأَنْتُمْ لاَ نَصَّ فِي أَيْدِيكُمْ يُحَرِّمُ الَّتِي لَمْ تَكُنْ فِي حِجْرِهِ مِنْ الرَّبَائِبِ. وَمِثْلُ قَوْلِهِمْ: كُلُّ تَحْرِيمٍ لَهُ سَبَبَانِ، فَإِنَّ أَحَدَهُمَا إذَا انْفَرَدَ كَانَ لَهُ تَأْثِيرٌ. قال علي: وهذا كَذِبٌ مُجَرَّدٌ، بَلْ لاَ تَأْثِيرَ لَهُ دُونَ اجْتِمَاعِهِ فِي السَّبَبِ الْمَنْصُوصِ عَلَيْهِ مَعَهُ. وَادَّعَوْا أَنَّ إبْرَاهِيمَ بْنَ عُبَيْدٍ الَّذِي رَوَى، عَنْ عَلِيٍّ إبَاحَةَ ذَلِكَ مَجْهُولٌ. قَالَ عَلِيٌّ: بَلْ كَذَبُوا، هُوَ مَشْهُورٌ ثِقَةٌ، رَوَى مُسْلِمٌ وَغَيْرُهُ عَنْهُ فِي الصَّحِيحِ. فَوَضَحَ

(9/531)

فَسَادُ قَوْلِهِمْ بِيَقِينٍ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.

(9/532)

1861 - مَسْأَلَةٌ: وَجَائِزٌ لِلرَّجُلِ أَنْ يَجْمَعَ بَيْنَ امْرَأَةٍ وَزَوْجَةِ أَبِيهَا، وَزَوْجَةِ ابْنِهَا وَابْنَةِ عَمِّهَا لَحًّا، لأََنَّهُ لَمْ يَأْتِ نَصٌّ بِتَحْرِيمِ شَيْءٍ مِنْ ذَلِكَ وَهَذَا قَوْلُ أَبِي حَنِيفَةَ، وَمَالِكٍ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ. وَكَذَلِكَ تَحِلُّ لَهُ امْرَأَةُ زَوْجِ أُمِّهِ، وَفِي هَذَا خِلاَفٌ قَدِيمٌ لاَ نَعْلَمُ أَحَدًا يَقُولُ بِهِ الآنَ. وَكَذَلِكَ يَجُوزُ نِكَاحُ: الْخَصِيِّ، وَالْعَقِيمِ، وَالْعَاقِرِ، لأََنَّهُ لَمْ يَأْتِ نَصٌّ بِنَهْيٍ، عَنْ شَيْءٍ مِنْ ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(9/532)

1862 - مَسْأَلَةٌ: وَلاَ يُحَرَّمُ وَطْءُ حَرَامٍ نِكَاحًا حَلاَلاً إِلاَّ فِي مَوْضِعٍ وَاحِدٍ: وَهُوَ أَنْ يَزْنِيَ الرَّجُلُ بِامْرَأَةٍ، فَلاَ يَحِلُّ نِكَاحُهَا لأََحَدٍ مِمَّنْ تَنَاسَلَ مِنْهُ أَبَدًا. وَأَمَّا لَوْ زَنَى الأَبْنُ بِهَا ثُمَّ تَابَتْ لَمْ يَحْرُمْ بِذَلِكَ نِكَاحُهَا عَلَى أَبِيهِ وَجَدِّهِ. وَمَنْ زَنَى بِامْرَأَةٍ لَمْ يَحْرُمْ عَلَيْهِ إذَا تَابَ أَنْ يَتَزَوَّجَ أُمَّهَا، أَوْ ابْنَتَهَا وَالنِّكَاحُ الْفَاسِدُ وَالزِّنَا فِي هَذَا كُلِّهِ سَوَاءٌ. برهان ذَلِكَ: قَوْلُ اللَّهِ عَزَّ وَجَلَّ: {وَلاَ تَنْكِحُوا مَا نَكَحَ آبَاؤُكُمْ مِنْ النِّسَاءِ}.
قال أبو محمد: النِّكَاحُ فِي اللُّغَةِ الَّتِي نَزَلَ بِهَا الْقُرْآنُ يَقَعُ عَلَى شَيْئَيْنِ: أَحَدُهُمَا الْوَطْءُ، كَيْفَ كَانَ بِحَرَامٍ أَوْ بِحَلاَلٍ. وَالآخَرُ الْعَقْدُ، فَلاَ يَجُوزُ تَخْصِيصُ الآيَةِ بِدَعْوَى بِغَيْرِ نَصٍّ مِنْ اللَّهِ تَعَالَى، أَوْ مِنْ رَسُولِهِ صلى الله عليه وسلم فَأَيُّ نِكَاحٍ نَكَحَ الرَّجُلُ الْمَرْأَةَ حُرَّةً أَوْ أَمَةً بِحَلاَلٍ أَوْ بِحَرَامٍ فَهِيَ حَرَامٌ عَلَى وَلَدِهِ بِنَصِّ الْقُرْآنِ. وَقَدْ بَيَّنَّا أَنَّ وَلَدَ الْوَلَدِ وَلَدٌ بِقَوْلِهِ تَعَالَى: {يَا بَنِي آدَمَ} . وَهَذَا قَوْلُ أَبِي حَنِيفَةَ، وَجَمَاعَةٍ مِنْ السَّلَفِ. وَلَمْ يَأْتِ نَصٌّ بِتَحْرِيمِ نِكَاحٍ حَلاَلٍ مِنْ أَجْلِ وَطْءٍ حَرَامٍ، فَالْقَوْلُ بِهِ لاَ يَحِلُّ، لأََنَّهُ شَرْعٌ لَمْ يَأْذَنْ بِهِ اللَّهُ عَزَّ وَجَلَّ. وَمِمَّنْ رُوِّينَا عَنْهُ أَنَّ وَطْءَ الْحَرَامِ يُحَرِّمُ الْحَلاَلَ. رُوِّينَا ذَلِكَ، عَنِ ابْنِ عَبَّاسٍ، وَأَنَّهُ فَرَّقَ بَيْنَ رَجُلٍ وَامْرَأَتِهِ بَعْدَ أَنْ وَلَدَتْ لَهُ سَبْعَةَ رِجَالٍ كُلُّهُمْ صَارَ رَجُلاً يَحْمِلُ السِّلاَحَ، لأََنَّهُ كَانَ أَصَابَ مِنْ أُمِّهَا مَا لاَ يَحِلُّ. وَعَنْ مُجَاهِدٍ: لاَ يَصْلُحُ لِرَجُلٍ فَجَرَ بِامْرَأَةٍ أَنْ يَتَزَوَّجَ أُمَّهَا. وَمِنْ طَرِيقِ شُعْبَةَ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ قَالَ: قَالَ إبْرَاهِيمُ النَّخَعِيُّ: إذَا كَانَ الْحَلاَلُ يُحَرِّمُ الْحَرَامَ فَالْحَرَامُ أَشَدُّ تَحْرِيمًا. وَعَنْ ابْنُ مَعْقِلٍ: هِيَ لاَ تَحِلُّ فِي الْحَلاَلِ فَكَيْفَ تَحِلُّ لَهُ فِي الْحَرَامِ وَمِنْ طَرِيقِ وَكِيع، عَنْ جَرِيرِ بْنِ حَازِمٍ، عَنْ قَيْسِ بْنِ سَعْدٍ، عَنْ مُجَاهِدٍ قَالَ: إذَا قَبَّلَهَا أَوْ لاَمَسَهَا أَوْ نَظَرَ إلَى فَرْجِهَا مِنْ شَهْوَةٍ حُرِّمَتْ عَلَيْهِ أُمُّهَا وَابْنَتُهَا. وَمِنْ طَرِيقِ وَكِيعٍ، عَنْ عَبْدِ اللَّهِ بْنِ مَسِيحٍ قَالَ: سَأَلْتُ إبْرَاهِيمَ النَّخَعِيِّ، عَنْ رَجُلٍ فَجَرَ بِامْرَأَةٍ فَأَرَادَ أَنْ يَشْتَرِيَ أُمَّهَا أَوْ يَتَزَوَّجَهَا فَكَرِهَ ذَلِكَ. وَعَنْ سُفْيَانَ بْنِ عُيَيْنَةَ، عَنْ عَمْرِو بْنِ دِينَارٍ أَنَّهُ سَأَلَ عِكْرِمَةَ مَوْلَى ابْنِ عَبَّاسٍ، عَنْ رَجُلٍ فَجَرَ بِامْرَأَةٍ أَيَصْلُحُ لَهُ أَنْ يَتَزَوَّجَ جَارِيَةً أَرْضَعَتْهَا هِيَ بَعْدَ ذَلِكَ قَالَ: لاَ. وَعَنِ الشَّعْبِيِّ مَا كَانَ فِي الْحَلاَلِ حَرَامًا فَهُوَ فِي الْحَرَامِ حَرَامٌ. وَعَنْ سَعِيدِ بْنِ الْمُسَيِّبِ

(9/532)


كتاب الرضاع

المحلى بالآثار شرح المجلى بالإختصار

المجلد العاشر
كتاب الرضاع
من كانت له امرأتان أو أمتان أو زوجة ,أمة فأرضعت أحداهما بلبن حدث لها من حمل منه
...
1863 - مَسْأَلَةٌ : وَمَنْ كَانَتْ لَهُ امْرَأَتَانِ , أَوْ أَمَتَانِ , أَوْ زَوْجَةٌ وَأَمَةٌ :
فَأَرْضَعَتْ إحْدَاهُمَا بِلَبَنٍ حَدَثَ لَهَا مِنْ حَمْلٍ مِنْهُ رَجُلاً رَضَاعًا مُحَرَّمًا , وَأَرْضَعَتْ الأُُخْرَى بِلَبَنٍ حَدَثَ لَهَا مِنْ حَمْلٍ مِنْهُ امْرَأَةً كَذَلِكَ : لَمْ يَحِلَّ لأََحَدِهِمَا نِكَاحُ الآخَرِ أَصْلاً. وَكُلُّ مَنْ أَرْضَعَتْ الرَّجُلَ حُرِّمَتْ عَلَيْهِ ; لأََنَّهَا أُمُّهُ مِنْ الرَّضَاعَةِ. وَحَرُمَ عَلَيْهِ بَنَاتُهَا ; لأََنَّهُنَّ أَخَوَاتُهُ سَوَاءٌ فِي ذَلِكَ مَنْ وُلِدَتْ قَبْلَهُ , أَوْ مَنْ وُلِدَتْ بَعْدَهُ مِنْ الرَّضَاعَةِ. وَحُرِّمَتْ عَلَيْهِ أَخَوَاتُهَا , لأََنَّهُنَّ خَالاَتُهُ مِنْ الرَّضَاعَةِ. وَحُرِّمَتْ عَلَيْهِ أُمَّهَاتُهَا ; لأََنَّهُنَّ جَدَّاتُهُ. وَحُرِّمَتْ عَلَيْهِ أَخَوَاتُ زَوْجِ الَّتِي أَرْضَعَتْهُ بِلَبَنِهَا مِنْ حَمْلٍ مِنْهُ ; لأََنَّهُنَّ عَمَّاتُهُ مِنْ الرَّضَاعَةِ. وَحُرِّمَتْ عَلَيْهِ أُمَّهَاتُهُ لأََنَّهُنَّ جَدَّاتُهُ. وَحُرِّمَ عَلَيْهِ مَنْ أَرْضَعَتْ امْرَأَتَهُ بِلَبَنٍ حَدَثَ لَهَا مِنْ حَمْلٍ مِنْهُ ; لأََنَّهَا مِنْ بَنَاتِهِ.
وَكَذَلِكَ يَحْرُمُ عَلَى الرَّجُلِ الَّذِي أَرْضَعَتْ امْرَأَتَهُ. وَحُكْمُ الَّتِي تُرْضِعُ امْرَأَتَهُ كَحُكْمِ ابْنَتِهَا الَّتِي وَلَدَتْهَا , وَلاَ يَجْمَعُ بَيْنَ الأُُخْتَيْنِ مِنْ الرَّضَاعَةِ.
برهان ذَلِكَ : قَوْلُ اللَّهِ عَزَّ وَجَلَّ فِيمَا حَرَّمَ مِنْ النِّسَاءِ : {وَأُمَّهَاتُكُمْ اللَّاتِي أَرْضَعْنَكُمْ وَأَخَوَاتُكُمْ مِنْ الرَّضَاعَةِ} . وَقَوْلُ رَسُولِ اللَّهِ صلى الله عليه وسلم : ( يَحْرُمُ مِنْ الرَّضَاعِ مَا يَحْرُمُ مِنْ الْوِلاَدَةِ) فَدَخَلَ فِي هَذَا كُلُّ مَا ذَكَرْنَا وَمَا لَمْ نَذْكُرْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ، وَكُلُّ هَذَا فَلاَ خِلاَفَ فِيهِ إِلاَّ فِي خَمْسَةِ مَوَاضِعَ : وَهِيَ : لَبَنُ الْفَحْلِ , وَصِفَةُ الرَّضَاعِ الْمُحَرِّمِ , وَعَدَدُ الرَّضَاعِ الْمُحَرِّمِ , وَرَضَاعُ الْكَبِيرِ , وَالرَّضَاعُ مِنْ مَيِّتَةٍ.

(10/2)

1864 - مَسْأَلَةٌ : لَبَنُ الْفَحْلِ يُحَرِّمُ:
وَهُوَ مَا ذَكَرْنَا آنِفًا: مِنْ أَنْ تُرْضِعَ امْرَأَةُ رَجُلٍ ذَكَرًا , وَتُرْضِعَ امْرَأَتُهُ الأُُخْرَى أُنْثَى: فَتَحْرُمُ إحْدَاهُمَا عَلَى الأُُخْرَى. وَقَدْ رَأَى قَوْمٌ مِنْ السَّلَفِ هَذَا لاَ يُحَرِّمُ شَيْئًا: كَمَا صَحَّ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ رضي الله عنها رُوِّينَاهُ مِنْ طَرِيق أَبِي عُبَيْدٍ أَنَا إسْمَاعِيلُ بْنُ جَعْفَرٍ، عَنْ مُحَمَّدِ بْنِ عَمْرِو بْنِ عَلْقَمَةَ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ الْقَاسِمِ بْنِ مُحَمَّدٍ، عَنْ أَبِيهِ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ: أَنَّهَا كَانَتْ تَأْذَنُ لِمَنْ أَرْضَعَتْهُ أَخَوَاتُهَا, وَبَنَاتُ أَخِيهَا

(10/2)

وَلاَ تَأْذَنُ لِمَنْ أَرْضَعَتْهُ نِسَاءُ إخْوَتِهَا وَبَنِي إخْوَتِهَا وَمِثْلُهُ مِنْ طَرِيقِ مَالِكٍ، عَنْ عَبْدِ الرَّحْمَانِ بْنِ الْقَاسِمِ أَنَّ أَبَاهُ حَدَّثَهُ بِذَلِكَ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ الدَّرَاوَرْدِيُّ قَالَ: أَخْبَرَنِي رَبِيعَةُ, وَيَحْيَى بْنُ سَعِيدٍ, وَعَمْرُو بْنُ عَبْدِ اللَّهِ, وَأَفْلَحُ بْنُ حُمَيْدٍ, كُلُّهُمْ، عَنِ الْقَاسِمِ بْنِ مُحَمَّدِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ قَالَ: كَانَ يَدْخُلُ عَلَى عَائِشَةَ أُمِّ الْمُؤْمِنِينَ رضي الله عنها مَنْ أَرْضَعَتْهُ بَنَاتُ أَبِي بَكْرٍ, وَلاَ يَدْخُلُ عَلَيْهَا مَنْ أَرْضَعَتْهُ نِسَاءُ أَبِي بَكْرٍ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ، عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنْ خُصَيْفٍ، عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ، عَنْ أَبِيهِ عَبْدِ اللَّهِ بْنِ عُمَرَ، أَنَّهُ قَالَ: لاَ بَأْسَ بِلَبَنِ الْفَحْلِ. وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ جَابِرِ بْنِ عَبْدِ اللَّهِ.
وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ أَنَا إسْمَاعِيلُ بْنُ جَعْفَرٍ، عَنْ مُحَمَّدِ بْنِ عَمْرٍو، عَنْ أَبِي عُبَيْدَةَ بْنِ عَبْدِ اللَّهِ بْنِ زَمْعَةَ بْنِ الأَسْوَدِ: أَنَّ أُمَّهُ زَيْنَبَ بِنْتَ أُمِّ سَلَمَةَ أُمِّ الْمُؤْمِنِينَ أَرْضَعَتْهَا أَسْمَاءُ بِنْتُ أَبِي بَكْرٍ الصِّدِّيقِ امْرَأَةُ الزُّبَيْرِ قَالَتْ زَيْنَبُ: فَأَرْسَلَ إلَيَّ عَبْدُ اللَّهِ بْنُ الزُّبَيْرِ يَخْطُبُ ابْنَتِي أُمَّ كُلْثُومٍ عَلَى أَخِيهِ حَمْزَةَ بْنِ الزُّبَيْرِ وَكَانَ حَمْزَةَ ابْنَ الْكَلْبِيَّةِ , فَقُلْت لِرَسُولِهِ: وَهَلْ تَحِلُّ لَهُ إنَّمَا هِيَ بِنْتُ أَخِيهِ, فَأَرْسَلَ إلَيَّ ابْنُ الزُّبَيْرِ إنَّمَا تُرِيدِينَ الْمَنْعَ أَنَا وَمَا وَلَدَتْ أَسْمَاءُ إخْوَتُك, وَمَا كَانَ مِنْ وَلَدِ الزُّبَيْرِ مِنْ غَيْرِ أَسْمَاءَ فَلَيْسُوا لَكِ بِإِخْوَةٍ فَأَرْسِلِي فَاسْأَلِي، عَنْ هَذَا فَأَرْسَلَتْ فَسَأَلَتْ, وَأَصْحَابُ رَسُولِ اللَّهِ -صلى الله عليه وسلم- مُتَوَافِرُونَ وَأُمَّهَاتُ الْمُؤْمِنِينَ فَقَالُوا: إنَّ الرَّضَاعَةَ مِنْ قِبَلِ الرِّجَالِ لاَ تُحَرِّمُ شَيْئًا فَأَنْكَحَتْهَا إيَّاهُ, فَلَمْ تَزَلْ عِنْدَهُ حَتَّى هَلَكَتْ.
وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ أَنَا حَمَّادُ بْنُ سَلَمَةَ، أَخْبَرَنَا يَحْيَى بْنُ سَعِيدٍ الأَنْصَارِيُّ أَنَّ حَمْزَةَ بْنَ الزُّبَيْرِ بْنِ الْعَوَّامِ تَزَوَّجَ ابْنَةَ زَيْنَبَ بِنْتِ أُمِّ سَلَمَةَ وَقَدْ أَرْضَعَتْ أَسْمَاءُ بِنْتُ أَبِي بَكْرٍ زَيْنَبَ بِنْتَ أُمِّ سَلَمَةَ بِلَبَنِ الزُّبَيْرِ , قَالَ يَحْيَى بْنُ سَعِيدٍ: وَكَانَتْ امْرَأَةُ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ بْنِ الْخَطَّابِ قَدْ أَرْضَعَتْ حَمْزَةَ بْنَ عَبْدِ اللَّهِ بْنِ عُمَرَ فَوُلِدَ لِسَالِمِ بْنِ عَبْدِ اللَّهِ مِنْ امْرَأَةٍ أُخْرَى غُلاَمٌ اسْمُهُ عُمَرُ فَتَزَوَّجَ بِنْتَ حَمْزَةَ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ الدَّرَاوَرْدِيُّ أَخْبَرَنِي عَمْرُو بْنُ حُسَيْنٍ مَوْلَى قُدَامَةَ بْنِ مَظْعُونٍ: أَنَّ سَالِمَ بْنَ عَبْدِ اللَّهِ بْنِ عُمَرَ زَوَّجَ ابْنًا لَهُ أُخْتًا لَهُ مِنْ أَبِيهِ مِنْ الرَّضَاعَةِ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ, وَوَكِيعٍ, قَالَ عَبْدِ الرَّزَّاقِ: عَنْ سُفْيَانَ الثَّوْرِيِّ، عَنِ الأَعْمَشِ, وَقَالَ: وَكِيعٌ، عَنْ شُعْبَةَ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ, قَالاَ جَمِيعًا: عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: لاَ بَأْسَ بِلَبَنِ الْفَحْلِ.
وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ أَحَدَّثَنَا مُحَمَّدُ بْنُ عَمْرٍو، عَنْ يَزِيدَ بْنِ عَبْدِ اللَّهِ بْنِ قُسَيْطٍ أَنَّهُ سَأَلَ سَعِيدَ بْنَ الْمُسَيِّبِ, وَعَطَاءَ بْنَ يَسَارٍ, وَسُلَيْمَانَ بْنَ يَسَارٍ; وَأَبَا سَلَمَةَ بْنَ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ, قَالُوا كُلُّهُمْ: إنَّمَا يَحْرُمُ مِنْ الرَّضَاعَةِ مَا كَانَ مِنْ قِبَلِ النِّسَاءِ, وَلاَ يَحْرُمُ مَا كَانَ مِنْ قِبَلِ الرِّجَالِ.
وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ أَنَا أَبُو مُعَاوِيَةَ هُوَ مُحَمَّدُ بْنُ خَازِمٍ الضَّرِيرُ، عَنْ

(10/3)

مُحَمَّدِ بْنِ عَمْرٍو، عَنْ يَزِيدَ بْنِ عَبْدِ اللَّهِ بْنِ قُسَيْطٍ فَذَكَرَهُ عَنْهُمْ, وَزَادَ فِيهِمْ أَبَا بَكْرِ بْنَ سُلَيْمَانَ بْنِ أَبِي حَثْمَةَ
وَرُوِيَ أَيْضًا عَنْ مَكْحُولٍ, وَالشَّعْبِيِّ.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا خَالِدُ بْنُ عَبْدِ اللَّهِ الْوَاسِطِيُّ، عَنْ خَالِدٍ الْحَذَّاءِ، عَنْ بَكْرِ بْنِ عَبْدِ اللَّهِ، عَنْ أَبِي قِلاَبَةَ أَنَّهُ لَمْ يَكُنْ يَرَى بِلَبَنِ الْفَحْلِ بَأْسًا.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ أَخْبَرَنِي أَفْلَحُ بْنُ حُمَيْدٍ, قَالَ: قُلْت لِلْقَاسِمِ بْنِ مُحَمَّدِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ: إنَّ فُلاَنًا مِنْ آلِ أَبِي فَرْوَةَ أَرَادَ أَنْ يُزَوِّجَ غُلاَمًا أُخْتَهُ مِنْ أَبِيهِ مِنْ الرَّضَاعَةِ فَقَالَ الْقَاسِمُ: لاَ بَأْسَ بِذَلِكَ. وَذَهَبَ آخَرُونَ إلَى التَّحْرِيمِ بِهِ:
كَمَا رُوِّينَا مِنْ طَرِيقِ أَبِي عُبَيْدٍ. أَنَا إسْمَاعِيلُ بْنُ جَعْفَرٍ، عَنْ مُحَمَّدِ بْنِ عَمْرِو بْنِ عَلْقَمَةَ، عَنْ أَبِي عُبَيْدَةَ بْنِ عَبْدِ اللَّهِ بْنِ زَمْعَةَ أَنَّ أُمَّهُ زَيْنَبَ بِنْتَ أُمِّ سَلَمَةَ أُمِّ الْمُؤْمِنِينَ أَرْضَعَتْهَا أَسْمَاءُ بِنْتُ أَبِي بَكْرٍ الصِّدِّيقِ امْرَأَةُ الزُّبَيْرِ بْنِ الْعَوَّامِ قَالَتْ زَيْنَبُ: فَكَانَ الزُّبَيْرُ يَدْخُلُ عَلَيَّ وَأَنَا أَمْتَشِطُ فَيَأْخُذُ بِقَرْنٍ مِنْ قُرُونِ رَأْسِي يَقُولُ: أَقْبِلِي عَلَيَّ فَحَدِّثِينِي أَرَى أَنَّهُ أَبِي وَمَا وَلَدَ فَهُمْ إخْوَتِي.
وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ أَنَا عَبْدُ الرَّحْمَانِ بْنُ مَهْدِيٍّ ، عَنْ مَالِكِ بْنِ أَنَسٍ ، عَنِ ابْنِ شِهَابٍ، عَنْ عَمْرُو بْنُ الشَّرِيدِ ، عَنِ ابْنِ عَبَّاسٍ أَنَّهُ سُئِلَ ، عَنْ رَجُلٍ كَانَتْ لَهُ امْرَأَتَانِ أَرْضَعَتْ إحْدَاهُمَا جَارِيَةً , وَالأُُخْرَى غُلاَمًا , أَيَحِلُّ أَنْ يَتَنَاكَحَا فَقَالَ ابْنُ عَبَّاسٍ : لاَ , اللِّقَاحُ وَاحِدٌ.
وَمِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ أَنَا عَبَّادُ بْنُ مَنْصُورٍ : سَأَلْت الْقَاسِمَ بْنَ مُحَمَّدِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ , وطَاوُوسًا , وَعَطَاءَ بْنَ أَبِي رَبَاحٍ , وَالْحَسَنَ الْبَصْرِيَّ , فَقُلْت : امْرَأَةُ أَبِي أَرْضَعَتْ بِلِبَانِ إخْوَتِي جَارِيَةً مِنْ عُرْضِ النَّاسِ أَلِيَ أَنْ أَتَزَوَّجَهَا فَقَالَ الْقَاسِمُ : لاَ , أَبُوك أَبُوهَا وَقَالَ عَطَاءٌ , وطَاوُوس , وَالْحَسَنُ : هِيَ أُخْتُك.
وَمِنْ طَرِيقِ عَبْدِ الرَّحْمَانِ بْنِ مَهْدِيٍّ أَنَا سُفْيَانُ الثَّوْرِيُّ ، عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ ، عَنْ مُجَاهِدٍ , أَنَّهُ كَرِهَ لَبَنَ الْفَحْلِ.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ , وَأَبِي عُبَيْدٍ , قَالاَ : أَنَا هُشَيْمٌ أَنَّ عَبْدَ اللَّهِ بْنَ سَبْرَةَ الْهَمْدَانِيَّ إنَّهُ سَمِعَ الشَّعْبِيَّ : يُكْرَهُ لَبَنَ الْفَحْلِ.
وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ أَنَا هِشَامُ بْنُ عُرْوَةَ بْنِ الزُّبَيْرِ ، عَنْ أَبِيهِ فِي رَجُلٍ أَرْضَعَتْ امْرَأَةُ أَبِيهِ امْرَأَةً وَلَيْسَتْ أُمَّهُ : أَتَحِلُّ لَهُ قَالَ عُرْوَةُ : لاَ تَحِلُّ لَهُ.
وَمِنْ طَرِيقِ مَالِكٍ ، عَنِ ابْنِ شِهَابٍ قَالَ : الرَّضَاعَةُ مِنْ قِبَلِ الأُُمِّ تُحَرِّمُ.
وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ أَنَا عَبْدُ اللَّهِ بْنُ إدْرِيسَ الأَوْدِيُّ ، عَنِ الأَعْمَشِ قَالَ : كَانَ عُمَارَةُ ، وَإِبْرَاهِيمُ وَأَصْحَابُنَا : لاَ يَرَوْنَ بِلَبَنِ الْفَحْلِ بَأْسًا , حَتَّى أَتَاهُمْ الْحَكَمُ بْنُ عُتَيْبَةَ بِخَبَرِ أَبِي الْقُعَيْسِ.
قال أبو محمد : هَكَذَا يَفْعَلُ أَهْلُ الْعِلْمِ , لاَ كَمَنْ يَقُولُ : أَيْنَ كَانَ فُلاَنٌ وَفُلاَنٌ ، عَنْ هَذَا الْخَبَرِ؟.
وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ , وَالأَوْزَاعِيِّ , وَاللَّيْثِ بْنِ سَعْدٍ , وَأَبِي حَنِيفَةَ , وَمَالِكٍ , وَالشَّافِعِيِّ , وَأَبِي سُلَيْمَانَ وَأَصْحَابِهِمْ. وَتَوَقَّفَ فِيهِ آخَرُونَ :
كَمَا رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا إسْمَاعِيلُ بْنُ إبْرَاهِيمَ ، هُوَ ابْنُ عُلَيَّةَ أَنَا عَبَّادُ بْنُ مَنْصُورٍ قَالَ :

(10/4)

سَأَلْت مُجَاهِدًا ، عَنْ جَارِيَةٍ مِنْ عُرْضِ النَّاسِ أَرْضَعَتْهَا امْرَأَةُ أَبِي , أَتَرَى لِي أَنْ أَتَزَوَّجَهَا؟ فَقَالَ : اخْتَلَفَ فِيهَا الْفُقَهَاءُ , فَلَسْت أَقُولُ شَيْئًا وَسَأَلْت ابْنَ سِيرِينَ فَقَالَ : مِثْلَ قَوْلِ مُجَاهِدٍ.
قال أبو محمد : فَنَظَرْنَا فِي ذَلِكَ فَوَجَدْنَا مَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمِ بْنِ الْحَجَّاجِ أَنَا حَرْمَلَةُ بْنُ يَحْيَى التُّجِيبِيُّ أَنَا ابْنَ وَهْبٍ أَخْبَرَنِي يُونُسُ بْنُ يَزِيدَ ، عَنِ ابْنِ شِهَابٍ ، عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّهَا أَخْبَرَتْهُ أَنَّهُ جَاءَ أَفْلَحُ أَخُو أَبِي الْقُعَيْسِ يَسْتَأْذِنُ عَلَيْهَا بَعْدَ الْحِجَابِ , وَكَانَ أَبُو الْقُعَيْسِ أَبَا عَائِشَةَ مِنْ الرَّضَاعَةِ قَالَتْ عَائِشَةُ : فَقُلْت : وَاَللَّهِ لاَ آذَنُ لأََفْلَحَ حَتَّى أَسْتَأْذِنَ رَسُولَ اللَّه ِصلى الله عليه وسلم فَإِنَّ أَبَا الْقُعَيْسِ لَيْسَ هُوَ الَّذِي أَرْضَعَنِي , وَلَكِنْ أَرْضَعَتْنِي امْرَأَتُهُ , فَلَمَّا دَخَلَ عَلَيَّ رَسُولُ اللَّهِ صلى الله عليه وسلم قُلْتُ يَا رَسُولَ اللَّهِ إنَّ أَفْلَحَ أَخَا أَبِي الْقُعَيْسِ جَاءَ يَسْتَأْذِنُ عَلَيَّ فَكَرِهْتُ أَنْ آذَنَ حَتَّى أَسْتَأْذِنَكَ قَالَتْ : فَقَالَ النَّبِيُّ صلى الله عليه وسلم: (ائْذَنِي لَهُ) . وَحَدَّثَحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نُبَاتٍ أَنَا إسْمَاعِيلُ بْنُ إِسْحَاقَ النَّصْرِيُّ أَنَا عِيسَى بْنُ حَبِيبٍ الْقَاضِي أَنَا عَبْدُ الرَّحْمَانِ بْنُ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ عَبْدِ اللَّهِ بْنِ يَزِيدَ الْمُقْرِي حَدَّثَنِي جَدِّي مُحَمَّدُ بْنُ عَبْدِ اللَّهِ أَنَا سُفْيَانُ بْنُ عُيَيْنَةَ ، عَنِ الزُّهْرِيِّ وَهِشَامِ بْنِ عُرْوَةَ كِلاَهُمَا ، عَنْ عُرْوَةَ ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ يَزِيدُ أَحَدُهُمَا عَلَى صَاحِبِهِ قَالَتْ جَاءَ عَمِّي بَعْدَ مَا ضُرِبَ الْحِجَابُ فَاسْتَأْذَنَ عَلَيَّ فَلَمْ آذَنْ لَهُ , فَجَاءَ النَّبِيُّ صلى الله عليه وسلم فَقَالَ : ( ائْذَنِي لَهُ فَإِنَّهُ عَمُّكِ ) , فَقُلْتُ : يَا رَسُولَ اللَّهِ فَإِنَّمَا أَرْضَعَتْنِي الْمَرْأَةُ وَلَمْ يُرْضِعْنِي الرَّجُلُ قَالَ : (تَرِبَتْ يَمِينُكِ ائْذَنِي لَهُ فَإِنَّهُ عَمُّكِ) .
وَمِنْ طَرِيقِ مُسْلِمٍ أَنَا عَبْدُ اللَّهِ بْنُ مُعَاذٍ الْعَنْبَرِيُّ أَنَا أَبِي أَنَا شُعْبَةُ ، عَنِ الْحَكَمِ بْنِ عُتَيْبَةَ ، عَنْ عِرَاكِ بْنِ مَالِكٍ ، عَنْ عُرْوَةَ ، عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ : اسْتَأْذَنَ عَلَيَّ أَفْلَحُ بْنُ قُعَيْسٍ , فَأَبَيْتُ أَنْ آذَنَ لَهُ فَأَرْسَلَ إلَيَّ : إنِّي عَمُّكِ أَرْضَعَتْكِ امْرَأَةُ أَخِي , فَأَبَيْتُ أَنْ آذَنَ لَهُ فَجَاءَ رَسُولُ اللَّهِ فَذَكَرْتُ ذَلِكَ لَهُ فَقَالَ : ( لِيَدْخُلْ عَلَيْك فَإِنَّهُ عَمُّكِ) . فَكَانَ هَذَا خَبَرًا لاَ تَجُوزُ مُخَالَفَتُهُ وَهُوَ زَائِدٌ عَلَى مَا فِي الْقُرْآنِ.
وَأَمَّا الْحَنَفِيُّونَ , وَالْمَالِكِيُّونَ , فَتَنَاقَضُوا هَاهُنَا أَقْبَحَ تَنَاقُضٍ ; لأََنَّ كِلْتَا الطَّائِفَتَيْنِ تَقُولُ : إذَا رَوَى الصَّاحِبُ خَبَرًا ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم وَرُوِيَ ، عَنْ ذَلِكَ الصَّاحِبِ خِلاَفُ مَا رَوَى , فَهُوَ دَلِيلٌ عَلَى نَسْخِ ذَلِكَ الْخَبَرِ , قَالُوا ذَلِكَ فِي مَوَاضِعَ : مِنْهَا مَا رُوِيَ ، عَنْ جَابِرٍ فِي وَلَدِ الْمُدَبَّرَةِ أَنَّهُ يُعْتَقُ فِي عِتْقِهَا وَيُرَقُّ فِي رِقِّهَا فَادَّعُوا أَنَّ هَذَا خِلاَفٌ لِمَا رُوِيَ ، عَنْ جَابِرٍ ، عَنِ النَّبِيِّ صلى الله عليه وسلم بَاعَ مُدَبَّرًا. وَالْعَجَبُ أَنَّهُ لَيْسَ خِلاَفًا لِمَا رُوِيَ , بَلْ هُوَ مُوَافِقٌ لِبَيْعِ الْمُدَبَّرِ ; لأََنَّ فِيهِ يُرَقُّ بِرِقِّهَا.
قال أبو محمد : وَهَذَا خَبَرٌ لَمْ يَرْوِهِ ، عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم إلَّا عَائِشَةُ وَحْدَهَا , وَقَدْ

(10/5)

صَحَّ عَنْهَا خِلاَفُهُ , فَأَخَذُوا بِرِوَايَتِهَا وَتَرَكُوا رَأْيَهَا , وَلَمْ يَقُولُوا : لَمْ تُخَالِفْهُ إِلاَّ لِفَضْلِ عِلْمٍ عِنْدَهُنَّ , وَقَالُوا : لاَ نَدْرِي لأََيِّ مَعْنًى لَمْ يَدْخُلْ عَلَيْهَا مَنْ أَرْضَعَتْهُ نِسَاءُ إخْوَتِهَا.
قال أبو محمد : فَكَانَ هَذَا عَجَبًا جِدًّا يَثْبُتُ عَنْهَا , كَمَا أَرَدْنَا أَنَّهُ كَانَ لاَ يَدْخُلُ عَلَيْهَا مَنْ أَرْضَعَتْهُ نِسَاءُ أَبِي بَكْرٍ , وَنِسَاءُ إخْوَتِهَا , وَنِسَاءُ بَنِي إخْوَتِهَا بِأَصَحِّ إسْنَادٍ , وَأَنَّهُ كَانَ يَدْخُلُ عَلَيْهَا مَنْ أَرْضَعَتْهُ أَخَوَاتُهَا , وَبَنَاتُ أَخَوَاتِهَا , فَهَلْ هَاهُنَا شَيْءٌ يُمْكِنُ أَنْ يُحْمَلَ هَذَا عَلَيْهِ إِلاَّ أَنَّ الَّذِينَ أَذِنَتْ لَهُمْ رَأَتْهُمْ ذَوِي مَحْرَمٍ مِنْهَا , وَأَنَّ الَّذِينَ لَمْ تَأْذَنْ لَهُمْ لَمْ تَرَهُمْ ذَوِي مَحْرَمٍ مِنْهَا وَلَكِنَّهُمْ لاَ يَسْتَحْيُونَ مِنْ الْمُجَاهَرَةِ بِالْبَاطِلِ , وَمُدَافَعَةِ الْحَقِّ بِكُلِّ مَا جَرَى عَلَى أَلْسِنَتِهِمْ مِنْ غَثٍّ وَرَثٍّ وَنَعُوذُ بِاَللَّهِ مِنْ الضَّلاَلِ.
وقال بعضهم : لِلْمَرْأَةِ أَنْ تَحْتَجِبَ مِمَّنْ شَاءَتْ مِنْ ذَوِي مَحَارِمِهَا .
فَقُلْنَا : إنَّ ذَلِكَ لَهَا إِلاَّ أَنَّ تَخْصِيصَهَا رضي الله عنها بِالأَحْتِجَابِ عَنْهُمْ مَنْ أَرْضَعَتْهُ نِسَاءُ أَبِيهَا , وَنِسَاءُ إخْوَتِهَا , وَنِسَاءُ بَنِي أَخَوَاتِهَا , دُونَ مَنْ أَرْضَعَتْهُ أَخَوَاتُهَا , وَبَنَاتُ أَخَوَاتِهَا , لاَ يُمْكِنُ إِلاَّ لِلْوَجْهِ الَّذِي ذَكَرْنَا , لاَ سِيَّمَا مَعَ تَصْرِيحِ ابْنِ الزُّبَيْرِ وَهُوَ أَخَصُّ النَّاسِ بِهَا بِأَنَّ لَبَنَ الْفَحْلِ لاَ يُحَرِّمُ , وَأَفْتَى الْقَاسِمُ بِذَلِكَ , فَظَهَرَ تَنَاقُضُ أَقْوَالِهِمْ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ. وَعَهْدُنَا بِالطَّائِفَتَيْنِ تَعْتَرِضُ كِلْتَاهُمَا ، عَنِ الْخَبَرِ الثَّابِتِ بِالْمَسْحِ عَلَى الْعِمَامَةِ وَعَلَى رَضَاعِ سَالِمٍ بِأَنَّهَا زِيَادَةٌ عَلَى مَا فِي الْقُرْآنِ , وَلاَ شَكَّ فِي أَنَّ التَّحْرِيمَ بِلَبَنِ الْفَحْلِ زِيَادَةٌ عَلَى مَا فِي الْقُرْآنِ , وَلَمْ يَجِئْ مَجِيءَ التَّوَاتُرِ فَظَهَرَ أَيْضًا تَنَاقُضُهُمْ هَاهُنَا. وَعَهْدُنَا بِالطَّائِفَتَيْنِ تَقُولاَنِ : إنَّ مَا كَثُرَ بِهِ الْبَلْوَى لَمْ يُقْبَلْ فِيهِ خَبَرُ الْوَاحِدِ , وَرَامُوا بِذَلِكَ الأَعْتِرَاضِ عَلَى الْخَبَرِ الثَّابِتِ : مِنْ أَنَّ الْبَيِّعَيْنِ لاَ بَيْعَ بَيْنَهُمَا حَتَّى يَتَفَرَّقَا وَلَبَنُ الْفَحْلِ مِمَّا تَكْثُرُ بِهِ الْبَلْوَى , وَقَدْ خَالَفَتْهُ الصَّحَابَةُ , وَأُمَّهَاتُ الْمُؤْمِنِينَ هَكَذَا جُمْلَةً , وَابْنُ الزُّبَيْرِ , وَزَيْنَبُ بِنْتُ أُمِّ سَلَمَةَ , وَالْقَاسِمُ , وَسَالِمٌ , وَسَعِيدُ بْنُ الْمُسَيِّبِ وَعَطَاءُ بْنُ يَسَارٍ , وَسُلَيْمَانُ بْنُ يَسَارٍ , وَأَبُو سَلَمَةَ بْنُ عَبْدِ الرَّحْمَانِ بْنِ عَوْفٍ , وَأَبُو بَكْرِ بْنُ سُلَيْمَانَ بْنِ أَبِي حَثْمَةَ ، وَإِبْرَاهِيمُ النَّخَعِيُّ , وَأَبُو قِلاَبَةَ , وَمَكْحُولٌ , وَغَيْرُهُمْ , فَهَلاَّ قَالُوا هَاهُنَا : لَوْ كَانَ صَحِيحًا مَا خَفِيَ عَلَى هَؤُلاَءِ , وَهُوَ مِمَّا تَكْثُرُ بِهِ الْبَلْوَى , كَمَا قَالُوا فِي خَبَرِ التَّفَرُّقِ فِي الْبَيْعِ , وَمَا نَعْلَمُهُ خَفِيَ ، عَنْ أَحَدٍ مِنْ الصَّحَابَةِ , وَالتَّابِعِينَ , إِلاَّ ، عَنْ إبْرَاهِيمَ النَّخَعِيِّ وَحْدَهُ فَظَهَرَ بِهَذَا فَسَادُ أُصُولِهِمْ الْفَاسِدَةِ الَّتِي ذَكَرْنَا , وَأَنَّهَا لاَ مَعْنَى لَهَا , وَإِنَّمَا هِيَ اعْتِرَاضٌ عَلَى الْحَقِّ بِالْبَاطِلِ وَنَعُوذُ بِاَللَّهِ مِنْ الْخِذْلاَنِ.

(10/6)

1865 - مَسْأَلَةٌ : وَلَوْ أَنَّ رَجُلاً تَزَوَّجَ امْرَأَتَيْنِ فَأَرْضَعَتْهُمَا امْرَأَةٌ رَضَاعًا مُحَرِّمًا حُرِّمَتَا جَمِيعًا وَانْفَسَخَ نِكَاحُهُمَا , إذْ صَارَتَا بِذَلِكَ الرَّضَاعِ أُخْتَيْنِ , أَوْ عَمَّةً وَبِنْتَ أَخٍ , أَوْ خَالَةً وَبِنْتَ أُخْتٍ , أَوْ حَرِيمَةَ امْرَأَةٍ لَهُ ; لأََنَّهُمَا مَعًا حَدَثَ لَهُمَا التَّحْرِيمُ , فَلَمْ تَكُنْ إحْدَاهُمَا أَوْلَى

(10/6)

بِالْفَسْخِ مِنْ الأُُخْرَى.
وَكَذَلِكَ لَوْ دَخَلَ بِهِمَا فَأَرْضَعَتْ إحْدَاهُمَا الأُُخْرَى رَضَاعًا مُحَرِّمًا ، وَلاَ فَرْقَ , فَلَوْ لَمْ يَدْخُلْ بِهِمَا فَأَرْضَعَتْ إحْدَاهُمَا الأُُخْرَى رَضَاعًا مُحَرِّمًا انْفَسَخَ نِكَاحُ الَّتِي صَارَتْ أُمًّا لِلأُُخْرَى وَبَقِيَ نِكَاحُ الَّتِي صَارَتْ لَهَا ابْنَةً صَحِيحًا ; لأََنَّ اللَّهَ تَعَالَى قَالَ : {وَرَبَائِبُكُمْ اللَّاتِي فِي حُجُورِكُمْ مِنْ نِسَائِكُمْ اللَّاتِي دَخَلْتُمْ بِهِنَّ فَإِنْ لَمْ تَكُونُوا دَخَلْتُمْ بِهِنَّ فَلاَ جُنَاحَ عَلَيْكُمْ} فَصَارَتْ بِنْتَ امْرَأَتِهِ الَّتِي لَمْ يَدْخُلْ بِهَا , وَلاَ هِيَ فِي حِجْرِهِ , فَثَبَتَ نِكَاحُهَا , وَصَارَتْ الأُُخْرَى مِنْ أُمَّهَاتِ نِسَائِهِ , فَحُرِّمَتْ جُمْلَةً وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ.

(10/7)

بيان صفة الرضاع المحرم
...
1866 - مَسْأَلَةٌ : وَأَمَّا صِفَةُ الرَّضَاعِ الْمُحَرِّمِ , فَإِنَّمَا هُوَ : مَا امْتَصَّهُ الرَّاضِعُ مِنْ ثَدْيِ الْمُرْضِعَةِ بِفِيهِ فَقَطْ.
فأما مَنْ سُقِيَ لَبَنَ امْرَأَةٍ فَشَرِبَهُ مِنْ إنَاءٍ , أَوْ حُلِبَ فِي فِيهِ فَبَلَعَهُ ; أَوْ أُطْعِمَهُ بِخُبْزِ , أَوْ فِي طَعَامٍ , أَوْ صُبَّ فِي فَمِهِ , أَوْ فِي أَنْفِهِ , أَوْ فِي أُذُنِهِ , أَوْ حُقِنَ بِهِ : فَكُلُّ ذَلِكَ لاَ يُحَرِّمُ شَيْئًا ,
وَلَوْ كَانَ ذَلِكَ غِذَاءَهُ دَهْرَهُ كُلَّهُ.
برهان ذَلِكَ : قَوْلُ اللَّهِ عَزَّ وَجَلَّ : {وَأُمَّهَاتُكُمْ اللَّاتِي أَرْضَعْنَكُمْ وَأَخَوَاتُكُمْ مِنْ الرَّضَاعَةِ} ,
وَقَالَ رَسُولُ اللَّهِ صلى الله عليه وسلم ( وَيَحْرُمُ مِنْ الرَّضَاعِ مَا يَحْرُمُ مِنْ النَّسَبِ) . فَلَمْ يُحَرِّمْ اللَّهُ تَعَالَى ، وَلاَ رَسُولُهُ صلى الله عليه وسلم فِي هَذَا الْمَعْنَى نِكَاحًا , إِلاَّ بِالإِرْضَاعِ وَالرَّضَاعَةِ وَالرَّضَاعِ فَقَطْ ، وَلاَ يُسَمَّى إرْضَاعًا إِلاَّ مَا وَضَعَتْهُ الْمَرْأَةُ الْمُرْضِعَةُ مِنْ ثَدْيِهَا فِي فَمِ الرَّضِيعِ يُقَالُ أَرْضَعَتْهُ تُرْضِعُهُ إرْضَاعًا. وَلاَ يُسَمَّى رَضَاعَةً , وَلاَ إرْضَاعًا إِلاَّ أَخْذُ الْمُرْضَعِ , أَوْ الرَّضِيعِ بِفِيهِ الثَّدْيَ وَامْتِصَاصُهُ إيَّاهُ تَقُولُ : رَضِعَ يَرْضَعُ رَضَاعًا وَرَضَاعَةً.
وَأَمَّا كُلُّ مَا عَدَا ذَلِكَ مِمَّا ذَكَرْنَا فَلاَ يُسَمَّى شَيْءٌ مِنْهُ إرْضَاعًا , وَلاَ رَضَاعَةً ، وَلاَ رَضَاعًا , إنَّمَا هُوَ حَلْبٌ وَطَعَامٌ وَسِقَاءٌ , وَشُرْبٌ وَأَكْلٌ وَبَلْعٌ , وَحُقْنَةٌ وَسَعُوطٌ وَتَقْطِيرٌ , وَلَمْ يُحَرِّمْ اللَّهُ عَزَّ وَجَلَّ بِهَذَا شَيْئًا.
فَإِنْ قَالُوا : قِسْنَا ذَلِكَ عَلَى الرَّضَاعِ وَالإِرْضَاعِ.
قلنا : الْقِيَاسُ كُلُّهُ بَاطِلٌ , وَلَوْ كَانَ الْقِيَاسُ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ , وَبِالضَّرُورَةِ يَدْرِي كُلُّ ذِي فَهْمٍ أَنَّ الرَّضَاعَ مِنْ شَاةٍ أَشْبَهَ بِالرَّضَاعِ مِنْ امْرَأَةٍ ; لأََنَّهُمَا جَمِيعًا رَضَاعٌ مِنْ الْحُقْنَةِ بِالرَّضَاعِ , وَمِنْ السَّعُوطِ بِالرَّضَاعِ , وَهُمْ لاَ يُحَرِّمُونَ بِغَيْرِ النِّسَاءِ فَلاَحَ تَنَاقُضُهُمْ فِي قِيَاسِهِمْ الْفَاسِدِ , وَشَرْعُهُمْ بِذَلِكَ مَا لَمْ يَأْذَنْ بِهِ اللَّهُ عَزَّ وَجَلَّ.
قال أبو محمد : وَقَدْ اخْتَلَفَ النَّاسُ فِي هَذَا : فَقَالَ اللَّيْثُ بْنُ سَعْدٍ : لاَ يُحَرِّمُ السَّعُوطُ بِلَبَنِ الْمَرْأَةِ ، وَلاَ يُحَرِّمُ أَنْ يُسْقَى الصَّبِيُّ لَبَنَ الْمَرْأَةِ فِي الدَّوَاءِ ; لأََنَّهُ لَيْسَ بِرَضَاعٍ , إنَّمَا الرَّضَاعُ مَا مُصَّ مِنْ الثَّدْيِ. هَذَا نَصُّ قَوْلِ اللَّيْثِ , وَهَذَا قَوْلُنَا ,
وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ , وَأَصْحَابِنَا.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ ، عَنِ ابْنِ جُرَيْجٍ قَالَ : أَرْسَلْت إلَى عَطَاءٍ أَسْأَلُهُ ، عَنْ سَعُوطِ اللَّبَنِ لِلصَّغِيرِ وَكُحْلِهِ بِهِ أَيُحَرِّمُ قَالَ : مَا سَمِعْت أَنَّهُ يُحَرِّمُ.
وقال أبو حنيفة , وَأَصْحَابُهُ :

(10/7)

لاَ يُحَرِّمُ الْكُحْلُ لِلصَّبِيِّ بِاللَّبَنِ , وَلاَ صَبُّهُ فِي الْعَيْنِ أَوْ الأُُذُنِ , وَلاَ الْحُقْنَةُ بِهِ , وَلاَ مُدَاوَاةُ الْجَائِفَةِ بِهِ , وَلاَ الْمَأْمُومَةِ بِهِ , وَلاَ تَقْطِيرُهُ فِي الإِحْلِيلِ قَالُوا : فَلَوْ طُبِخَ طَعَامٌ بِلَبَنِ امْرَأَةٍ حَتَّى صَارَ مَرَقَةً نَضِجَةً , وَكَانَ اللَّبَنُ ظَاهِرًا فِيهَا غَالِبًا عَلَيْهَا بِلَوْنِهِ وَطَعْمِهِ , فَأَطْعَمَهُ صَغِيرًا لَمْ يُحَرِّمْ ذَلِكَ عَلَيْهِ نِكَاحَ الَّتِي اللَّبَنُ مِنْهَا , وَلاَ نِكَاحَ بَنَاتِهَا.
وَكَذَلِكَ لَوْ ثُرِدَ لَهُ خُبْزٌ فِي لَبَنِ امْرَأَةٍ فَأَكَلَهُ كُلَّهُ لَمْ يَقَعْ بِذَلِكَ تَحْرِيمٌ أَصْلاً فَلَوْ شَرِبَهُ كَانَ مُحَرَّمًا كَالرَّضَاعِ.
وَأَمَّا الْخِلاَفُ فِي ذَلِكَ فَإِنَّهُ قَالَ أَبُو حَنِيفَةَ , وَمَالِكٌ , وَالشَّافِعِيُّ : السَّعُوطُ وَالْوَجُورُ يُحَرِّمَانِ كَتَحْرِيمِ الرَّضَاعِ. وَقَدْ تَنَاقَضُوا فِي هَذَا عَلَى مَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى.
وَرُوِّينَا ، عَنِ الشَّعْبِيِّ : أَنَّ السَّعُوطَ وَالْوَجُورَ يُحَرِّمَانِ.
قال أبو محمد : احْتَجَّ أَهْلُ هَذِهِ الْمَقَالَةِ بِأَنْ قَالُوا : صَحَّ عَنْ رَسُولِ اللَّهِ صلى الله عليه وسلم ، أَنَّهُ قَالَ : ( إنَّمَا الرَّضَاعَةُ مِنْ الْمَجَاعَةِ) . قَالُوا : فَلَمَّا جَعَلَ عليه الصلاة والسلام الرَّضَاعَةَ الْمُحَرِّمَةَ مَا اُسْتُعْمِلَ لِطَرْدِ الْجُوعِ كَانَ ذَلِكَ مَوْجُودًا فِي السَّقْيِ وَالأَكْلِ .
فَقُلْنَا : هَذَا لاَ حُجَّةَ لَكُمْ فِيهِ لِوَجْهَيْنِ : أَحَدُهُمَا أَنَّ الْمَعْنَى الَّذِي ذَكَرْتُمْ لاَ يُوجَدُ فِي السَّعُوطِ ; لأََنَّهُ لاَ يُرْفَعُ بِهِ شَيْءٌ مِنْ الْجُوعِ , فَإِنْ لَجُّوا وَقَالُوا : بَلْ يُدْفَعُ.
قلنا : لأََصْحَابِ أَبِي حَنِيفَةَ : إنْ حَظَّ السَّعُوطِ مِنْ ذَلِكَ كَحَظِّ الْكُحْلِ وَالتَّقْطِيرِ فِي الْعَيْنِ بِاللَّبَنِ سَوَاءٌ بِسَوَاءٍ ; لأََنَّ كُلَّ ذَلِكَ وَاصِلٌ إلَى الْحَلْقِ إلَى الْجَوْفِ , فَلِمَ فَرَّقْتُمْ بَيْنَ الْكُحْلِ بِهِ وَبَيْنَ السَّعُوطِ بِهِ هَذَا وَأَنْتُمْ تَقُولُونَ : إنَّ مَنْ قَطَّرَ شَيْئًا مِنْ الأَدْهَانِ فِي أُذُنِهِ وَهُوَ صَائِمٌ فَإِنَّهُ يُفْطِرُ ,
وَكَذَلِكَ إنْ احْتَقَنَ فَإِنْ كَانَ ذَلِكَ يَصِلُ إلَى الْجَوْفِ فَلَمْ يُحَرِّمُوا بِهِ فِي اللَّبَنِ يُحْقَنُ بِهَا أَوْ يُكْتَحَلُ بِهِ وَإِنْ كَانَ لاَ يَصِلُ إلَى الْجَوْفِ فَلِمَ فَطَّرْتُمْ بِهِ الصَّائِمَ وَهَذَا تَلاَعُبٌ لاَ خَفَاءَ بِهِ.
وقال مالك : إنْ جُعِلَ لَبَنُ الْمَرْأَةِ فِي طَعَامٍ وَطُبِخَ وَغَابَ اللَّبَنُ أَوْ صُبَّ فِي مَاءٍ فَكَانَ الْمَاءُ هُوَ الْغَالِبَ فَسُقِيَ الصَّغِيرُ ذَلِكَ الْمَاءَ أَوْ أُطْعِمَ ذَلِكَ الطَّعَامَ لَمْ يَقَعْ بِهِ التَّحْرِيمُ.
وَأَيْضًا فَإِنَّهُمْ يُحَرِّمُونَ بِالنُّقْطَةِ تَصِلُ إلَى جَوْفِهِ وَهِيَ لاَ تَدْفَعُ عِنْدَهُمْ شَيْئًا مِنْ الْمَجَاعَةِ فَظَهَرَ خِلاَفُهُمْ لِلْخَبَرِ الَّذِي مَوَّهُوا بِأَنَّهُمْ يَحْتَجُّونَ بِهِ. وَالْوَجْهُ الثَّانِي : أَنَّ هَذَا الْخَبَرَ حُجَّةٌ لَنَا ; لأََنَّهُ عليه الصلاة والسلام إنَّمَا حَرَّمَ بِالرَّضَاعَةِ الَّتِي تُقَابَلُ بِهَا الْمَجَاعَةُ وَلَمْ يُحَرِّمْ بِغَيْرِهَا شَيْئًا فَلاَ يَقَعُ تَحْرِيمٌ بِمَا قُوبِلَتْ بِهِ الْمَجَاعَةُ مِنْ أَكْلٍ أَوْ شُرْبٍ أَوْ وَجُورٍ أَوْ غَيْرِ ذَلِكَ , إِلاَّ أَنْ يَكُونَ رَضَاعَةً كَمَا قَالَ الله تعالى : {وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَأُولَئِكَ هُمْ الظَّالِمُونَ} . فَإِنْ مَوَّهُوا بِمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ ، أَخْبَرَنَا ابْنُ جُرَيْجٍ أَنَا عَبْدُ الْكَرِيمِ أَنَّ سَالِمَ بْنَ أَبِي الْجَعْدِ مَوْلَى الأَشْجَعِيِّ حَدَّثَهُ أَنَّ أَبَاهُ أَخْبَرَهُ أَنَّهُ سَأَلَ عَلِيَّ بْنَ أَبِي طَالِبٍ فَقَالَ : إنِّي أَرَدْت أَنْ أَتَزَوَّجَ امْرَأَةً وَقَدْ سَقَتْنِي مِنْ لَبَنِهَا وَأَنَا كَبِيرٌ تَدَاوَيْت بِهِ

(10/8)

فَقَالَ لَهُ عَلِيٌّ : لاَ تَنْكِحُهَا وَنَهَاهُ عَنْهَا. وَكَانَ عَلِيُّ بْنُ أَبِي طَالِبٍ يَقُولُ : إنْ سَقَتْهُ امْرَأَتُهُ مِنْ لَبَنِ سُرِّيَّتِهِ , أَوْ سَقَتْهُ سُرِّيَّتُهُ مِنْ لَبَنِ امْرَأَتِهِ لِتُحَرِّمَهَا عَلَيْهِ فَلاَ يُحَرِّمُهَا ذَلِكَ.
قال أبو محمد : هَذَا عَلَيْهِمْ لاَ لَهُمْ ; لأََنَّ فِيهِ رَضَاعَ الْكَبِيرِ وَالتَّحْرِيمَ بِهِ وَهُمْ لاَ يَقُولُونَ بِذَلِكَ , وَفِيهِ أَنَّ رَضَاعَ الضَّرَائِرِ لاَ يُحَرِّمُ عِنْدَ عَلِيٍّ وَهُمْ لاَ يَقُولُونَ بِهَذَا.

(10/9)

إن ارتضع صغير أو كبير من لبن ميته أو مجنونة
...
1867 - مَسْأَلَةٌ : قال أبو محمد : وَإِنْ ارْتَضَعَ صَغِيرٌ أَوْ كَبِيرٌ لَبَنَ مَيِّتَةٍ أَوْ مَجْنُونَةٍ أَوْ سَكْرَى خَمْسَ رَضَعَاتٍ فَإِنَّ التَّحْرِيمَ يَقَعُ بِهِ ; لأََنَّهُ رَضَاعٌ صَحِيحٌ.
وقال الشافعي : لاَ يَقَعُ بِلَبَنِ الْمَيِّتَةِ رَضَاعٌ ; لأََنَّهُ نَجِسٌ
قال علي : هذا عَجَبٌ جِدًّا أَنْ يَقُولَ فِي لَبَنِ مُؤْمِنَةٍ : إنَّهُ نَجِسٌ وَقَدْ صَحَّ ، عَنِ النَّبِيِّ صلى الله عليه وسلم ، أَنَّهُ قَالَ: ( الْمُؤْمِنُ لاَ يَنْجَسُ) وَقَدْ عَلِمْنَا أَنَّ الْمُؤْمِنَ فِي حَالِ مَوْتِهِ وَحَيَاتِهِ سَوَاءٌ , هُوَ طَاهِرٌ فِي كِلْتَا الْحَالَتَيْنِ , وَلَبَنُ الْمَرْأَةِ بَعْضُهَا , وَبَعْضُ الطَّاهِرِ طَاهِرٌ , إِلاَّ أَنْ يُخْرِجَهُ ، عَنِ الطَّهَارَةِ نَصٌّ فَيُوقَفُ عِنْدَهُ ثُمَّ يَرَى لَبَنَ الْكَافِرَةِ طَاهِرًا يُحَرِّمُ , وَهُوَ بَعْضُهَا , وَاَللَّهُ تَعَالَى يَقُولُ : {إنَّمَا الْمُشْرِكُونَ نَجَسٌ} وَبَعْضُ النَّجِسِ نَجِسٌ بِلاَ شَكٍّ.
فإن قيل : فَأَنْتُمْ تَقُولُونَ : إنَّ لَبَنَ الْكَافِرَةِ نَجِسٌ بِلاَ شَكٍّ وَأَنْتُمْ تُجِيزُونَ مَعَ ذَلِكَ اسْتِرْضَاعَ الْكَافِرَةِ
قلنا : لأََنَّ اللَّهَ تَعَالَى أَبَاحَ لَنَا نِكَاحَ الْكِتَابِيَّةِ , وَأَوْجَبَ عَلَى الأُُمِّ رَضَاعَ وَلَدِهَا , وَقَدْ عَلِمَ اللَّهُ تَعَالَى أَنَّهُ سَيَكُونُ لَنَا أَوْلاَدٌ مِنْهُنَّ : {وَمَا كَانَ رَبُّكَ نَسِيًّا }. إِلاَّ أَنَّنَا نَقُولُ : إنَّ غَيْرَ الْكِتَابِيَّةِ لاَ يَحِلُّ لَنَا اسْتِرْضَاعُهَا ; لأََنَّهَا لَيْسَتْ مِمَّا أُبِيحَ لَنَا اتِّخَاذُهُنَّ أَزْوَاجًا وَطَلَبُ الْوَلَدِ مِنْهُنَّ فَبَقِيَ لَبَنُهَا عَلَى النَّجَاسَةِ جُمْلَةً , وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
ثم نقول : لَوْ خَالَطَ لَبَنُ الْمُرْضِعَةِ دَمٌ ظَاهِرٌ مِنْ فَمِ الْمُرْضَعِ , أَوْ غَيْرُ ذَلِكَ مِنْ الْمُحَرَّمَاتِ كَمَا يُحَرِّمُ الَّذِي لَمْ يُخَالِطْهُ شَيْءٌ مِنْ ذَلِكَ ; لأََنَّنَا قَدْ بَيَّنَّا فِي " كِتَابِ الطَّهَارَةِ " مِنْ كِتَابِنَا هَذَا وَغَيْرِهِ أَنَّ النَّجِسَ , وَالْحَرَامَ إذَا خَالَطَهُمَا الطَّاهِرُ الْحَلاَلُ فَإِنَّ الطَّاهِرَ طَاهِرٌ , وَالنَّجِسَ نَجِسٌ , وَالْحَلاَلَ حَلاَلٌ , وَالْحَرَامَ حَرَامٌ , فَالْمُحَرَّمُ هُوَ اللَّبَنُ لاَ مَا خَالَطَهُ مِنْ حَرَامٍ أَوْ نَجِسٍ وَلِكُلِّ شَيْءٍ حُكْمُهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَلَبَنُ الْمُشْرِكَةِ إنَّمَا يَنْجَسُ هُوَ وَهِيَ بِذَلِكَ ; لِدِينِهَا النَّجِسِ , فَلَوْ أَسْلَمَتْ لَطَهُرَتْ كُلُّهَا , فَلأَِرْضَاعِهَا حُكْمُ الإِرْضَاعِ فِي التَّحْرِيمِ ; لِمَا ذَكَرْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

(10/9)

لايحرم من الرضاع إلا خمس رضعات
...
1868 - مَسْأَلَةٌ : وَلاَ يُحَرِّمُ مِنْ الرَّضَاعِ إِلاَّ خَمْسُ رَضَعَاتٍ , تُقْطَعُ كُلُّ رَضْعَةٍ مِنْ الأُُخْرَى أَوْ خَمْسُ مَصَّاتٍ مُفْتَرِقَاتٍ كَذَلِكَ أَوْ خَمْسٌ مَا بَيْنَ مَصَّةٍ وَرَضْعَةٍ , تُقْطَعُ كُلُّ وَاحِدَةٍ مِنْ الأُُخْرَى هَذَا إذَا كَانَتْ الْمَصَّةُ تُغْنِي شَيْئًا مِنْ دَفْعِ الْجُوعِ , وَإِلَّا فَلَيْسَتْ شَيْئًا ، وَلاَ تُحَرِّمُ شَيْئًا. وَهَذَا مَكَانٌ اخْتَلَفَ فِيهِ السَّلَفُ : فَرُوِيَ ، عَنْ طَائِفَةٍ أَنَّهُ لاَ يُحَرِّمُ إِلاَّ عَشْرُ رَضَعَاتٍ لاَ أَقَلُّ مِنْ ذَلِكَ.
كَمَا رُوِّينَا مِنْ طَرِيقِ مَالِكٍ ، عَنْ نَافِعٍ أَنَّ سَالِمَ بْنَ عَبْدِ اللَّهِ بْنِ عُمَرَ أَخْبَرَهُ أَنَّ عَائِشَةَ زَوْجَ النَّبِيِّ صلى الله عليه وسلم أَرْسَلَتْ بِهِ إلَى أُمِّ كُلْثُومٍ أُخْتِهَا بِنْتِ أَبِي بَكْرِ الصِّدِّيقِ

(10/9)

وَهِيَ تُرْضِعُ فَقَالَتْ: أَرْضِعِيهِ عَشْرَ رَضَعَاتٍ حَتَّى يَدْخُلَ عَلَيَّ قَالَ سَالِمٌ: فَأَرْضَعَتْنِي ثَلاثَ رَضَعَاتٍ، ثُمَّ مَرِضَتْ أُمُّ كُلْثُومٍ فَلَمْ تُرْضِعْنِي، فَلَمْ أَكُنْ أَدْخُلُ عَلَى عَائِشَةَ أُمِّ الْمُؤْمِنِينَ مِنْ أَجْلِ أَنَّ أُمَّ كُلْثُومٍ لَمْ تُتِمَّ لِي عَشْرًا مِنْ الرَّضَعَاتِ.
وَمِنْ طَرِيقِ مَالِكٍ عَنْ نَافِعٍ عَنْ صَفِيَّةَ بِنْتِ أَبِي عُبَيْدٍ أَنَّهَا أَخْبَرَتْهُ أَنَّ حَفْصَةَ أُمَّ الْمُؤْمِنِينَ أَرْسَلَتْ عَاصِمَ بْنَ عَبْدِ اللَّهِ بْنِ سَعْدٍ إلَى أُخْتِهَا فَاطِمَةَ بِنْتِ عُمَرَ تُرْضِعُهُ عَشْرَ رَضَعَاتٍ لِيَدْخُلَ عَلَيْهَا - وَهُوَ صَغِيرٌ - فَفَعَلَتْ، فَكَانَ يَدْخُلُ عَلَيْهَا.
قَالَ أَبُو مُحَمَّدٍ: عَاصِمُ بْنُ عَبْدِ اللَّهِ بْنِ سَعْدٍ هَذَا هُوَ مَوْلَى عُمَرَ بْنِ الْخَطَّابِ : ثنا أَحْمَدُ بْنُ مُحَمَّدٍ الطَّلْمَنْكِيُّ أَنَا ابْنُ مُفَرِّجٍ أَنَا أَحْمَدُ بْنُ فِرَاسٍ أَنَا مُحَمَّدُ بْنُ عَلِيِّ بْنِ يَزِيدَ أَنَا سَعِيدُ بْنُ مَنْصُورٍ أَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ الدَّرَاوَرْدِيُّ عَنْ إبْرَاهِيمَ بْنِ عُقْبَةَ قَالَ: سَأَلْتُ عُرْوَةَ بْنَ الزُّبَيْرِ عَنْ الرَّضَاعِ فَقَالَ: كَانَتْ عَائِشَةُ لا تَرَى شَيْئًا دُونَ عَشْرِ رَضَعَاتٍ فَصَاعِدًا.
فَدَلَّ هَذَا عَلَى أَنَّهُ قَوْلُ عُرْوَةَ؛ لأَنَّهُ أَجَابَ بِهِ الَّذِي اسْتَفْتَاهُ.

وَقَدْ رُوِيَ أَيْضًا: سَبْعَ رَضَعَاتٍ : كَمَا حَدَّثَنَا أَحْمَدُ بْنُ قَاسِمٍ أَنَا أَبِي قَاسِمُ بْنُ مُحَمَّدِ بْنِ قَاسِمٍ أَنَا جَدِّي قَاسِمُ بْنُ أَصْبَغَ نا أَحْمَدُ بْنُ زُهَيْرِ بْنِ حَرْبٍ أَنَا عُبَيْدُ اللَّهِ بْنُ عُمَرَ الْقَوَارِيرِيُّ أَنَا مُعَاذُ بْنُ هِشَامٍ الدَّسْتُوَائِيُّ حَدَّثَنِي أَبِي عَنْ قَتَادَةَ عَنْ أَبِي الْخَلِيلِ صَالِحِ بْنِ أَبِي مَرْيَمَ عَنْ يُوسُفَ بْنِ مَاهَكَ عَنْ عَبْدِ اللَّهِ بْنِ الزُّبَيْرِ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّهَا قَالَتْ: إنَّمَا يُحَرِّمُ مِنْ الرَّضَاعِ سَبْعُ رَضَعَاتٍ.
قَالَ أَبُو مُحَمَّدٍ: الأَوَّلُ عَنْهَا أَصَحُّ، وَهَذَا قَدْ رَوَاهُ مَنْ هُوَ أَحْفَظُ مِنْ أَبِي الْخَلِيلِ، وَمِنْ يُوسُفَ بْنِ مَاهَكَ.
كَمَا رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ إبْرَاهِيمَ بْنِ عُقْبَةَ أَنَّهُ سَأَلَ عُرْوَةَ بْنَ الزُّبَيْرِ عَنْ صَبِيٍّ شَرِبَ قَلِيلا مِنْ لَبَنِ امْرَأَةٍ فَقَالَ لَهُ عُرْوَةُ: كَانَتْ عَائِشَةُ تَقُولُ: لا تُحَرِّمُ دُونَ سَبْعِ رَضَعَاتٍ أَوْ خَمْسٍ، وَطَائِفَةٌ قَالَتْ: بِخَمْسِ رَضَعَاتٍ كَمَا قُلْنَا نَحْنُ.

كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ - رَضِيَ اللَّهُ عَنْهَا - أَنَّهَا قَالَتْ: لا تُحَرِّمُ دُونَ خَمْسِ رَضَعَاتٍ مَعْلُومَاتٍ. قَالَ أَبُو مُحَمَّدٍ: هَذَا يَخْرُجُ عَلَى أَنَّهَا كَمَا كَانَتْ تَأْخُذُ لِنَفْسِهَا بِعَشْرِ رَضَعَاتٍ، وَلِغَيْرِهَا بِخَمْسِ رَضَعَاتٍ : أَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نُبَاتٍ أَنَا أَحْمَدُ بْنُ عَبْدِ الْبَصِيرِ أَنَا قَاسِمُ بْنُ أَصْبَغَ أَنَا مُحَمَّدُ بْنُ عَبْدِ السَّلامِ الْخُشَنِيُّ أَنَا مُحَمَّدُ بْنُ الْمُثَنَّى أَنَا مُحَمَّدُ بْنُ أَبِي عَدِيٍّ عَنْ حَنْظَلَةُ بْنُ أَبِي سُفْيَانَ الْجُمَحِيُّ عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ زَيْدِ بْنِ ثَابِتٍ قَالَ: لا تُحَرِّمُ الرَّضْعَةُ وَالرَّضْعَتَانِ وَالثَّلاثُ -
وَهُوَ قَوْلُ الشَّافِعِيِّ، وَأَصْحَابِهِ.
وَطَائِفَةٌ قَالَتْ: لا يُحَرِّمُ أَقَلُّ مِنْ ثَلاثِ رَضَعَاتٍ - وَهُوَ قَوْلُ سُلَيْمَانَ بْنِ يَسَارٍ، وَسَعِيدِ بْنِ جُبَيْرٍ، وَأَحْمَدَ بْنِ حَنْبَلٍ، وَإِسْحَاقَ بْنِ رَاهْوَيْهِ، وَأَبِي عُبَيْدٍ، وَأَبِي ثَوْرٍ، وَابْنِ الْمُنْذِرِ، وَأَبِي سُلَيْمَانَ، وَجَمِيعِ أَصْحَابِنَا.
وَظَنَّ قَوْمٌ أَنَّهُ يَدْخُلُ فِي هَذَا الْقَوْلِ مَا رُوِّينَاهُ مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا أَحْمَدُ بْنُ حَرْبٍ الْمَوْلَى أَنَا أَبُو مُعَاوِيَةَ الضَّرِيرُ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ، وَعَبْدِ اللَّهِ بْنِ الزُّبَيْرِ، قَالا جَمِيعًا: لا تُحَرِّمُ الْمَصَّةُ وَلا الْمَصَّتَانِ.

وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ ثنا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ الدَّرَاوَرْدِيُّ عَنْ إبْرَاهِيمَ بْنِ عُقْبَةَ قَالَ: سَأَلْت سَعِيدَ بْنَ الْمُسَيِّبِ عَنْ الرَّضَاعِ فَقَالَ: لا أَقُولُ كَمَا يَقُولُ ابْنُ عَبَّاسٍ، وَابْنُ الزُّبَيْرِ، كَانَا يَقُولانِ: لا تُحَرِّمُ الْمَصَّةُ وَلا الْمَصَّتَانِ.
قَالَ أَبُو مُحَمَّدٍ: كُلُّ هَذَا لَيْسَ فِيهِ بَيَانٌ أَنَّهُمْ كَانُوا يُحَرِّمُونَ بِالثَّلاثِ.
وَقَالَتْ طَائِفَةٌ: لا يُحَرِّمُ مِنْ الرَّضَاعِ إلا مَا فَتَقَ الأَمْعَاءَ، وَأَخْصَبَ الْجِسْمَ : كَمَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ: أرنا عَبْدُ الْوَارِثِ بْنُ عَبْدِ الصَّمَدِ بْنِ عَبْدِ الْوَارِثِ بْنِ سَعِيدٍ التَّنُّورِيُّ، حَدَّثَنِي أَبِي - يَعْنِي عَبْدَ الْوَارِثِ - أَنَا حُسَيْنٌ - هُوَ الْمُعَلِّمُ - أَنَا مَكْحُولٌ عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: لَيْسَ بِالْمَصَّةِ وَلا بِالْمَصَّتَيْنِ بَأْسٌ، إنَّمَا الرَّضَاعُ مَا فَتَقَ الأَمْعَاءَ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ أَنَا ابْنُ جُرَيْجٍ عَنْ ثَوْرٍ - هُوَ أَبُو زَيْدٍ - عَنْ عَمْرِو بْنِ شُعَيْبٍ أَنَّ سُفْيَانَ بْنِ عَبْدِ اللَّهِ كَتَبَ إلَى عُمَرَ بْنِ الْخَطَّابِ يَسْأَلُهُ: مَا يُحَرِّمُ مِنْ الرَّضَاعِ فَكَتَبَ إلَيْهِ أَنَّهُ لا يُحَرِّمُ مِنْهَا: الضِّرَارُ، وَالْعُفَافَةُ وَالْمَلْجَةُ.
وَالضِّرَارُ - أَنْ تُرْضِعَ الْمَرْأَةُ الْوَلَدَيْنِ كَيْ تُحَرِّمَ بَيْنَهُمَا.
وَالْعُفَافَةُ - الشَّيْءُ الْيَسِيرُ الَّذِي يَبْقَى فِي الثَّدْيِ.
وَالْمُلْجَةُ - اخْتِلاسُ الْمَرْأَةِ وَلَدَ غَيْرِهَا فَتُلْقِمُهُ ثَدْيَهَا.

قَالَ ابْنُ جُرَيْجٍ: وَأَخْبَرَنِي مُحَمَّدُ بْنُ عَجْلانَ أَنَّ عُمَرَ بْنَ الْخَطَّابِ أَتَى بِغُلامٍ وَجَارِيَةٍ - أَرَادُوا أَنْ يُنَاكِحُوا بَيْنَهُمَا - قَدْ عَلِمُوا أَنَّ امْرَأَةً أَرْضَعَتْ أَحَدَهُمَا فَقَالَ لَهَا عُمَرُ: كَيْفَ أَرْضَعْتِ الآخَرَ قَالَتْ: مَرَرْتُ بِهِ وَهُوَ يَبْكِي فَأَرْضَعَتْهُ أَوْ قَالَتْ: فَأَمْصَصْتُهُ، فَقَالَ عُمَرُ: نَاكِحُوا بَيْنَهُمَا، فَإِنَّمَا الرَّضَاعَةُ الْخَصَابَةُ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ أَنَا مَعْمَرٌ، وَابْنُ جُرَيْجٍ، قَالا جَمِيعًا: أَنَا هِشَامُ بْنُ عُرْوَةَ بْنِ الزُّبَيْرِ عَنْ أَبِيهِ عَنْ الْحَجَّاجِ بْنِ الْحَجَّاجِ الأَسْلَمِيِّ: أَنَّهُ اسْتَفْتَى أَبَا هُرَيْرَةَ فَقَالَ لَهُ أَبُو هُرَيْرَةَ: لا يُحَرِّمُ إلا مَا فَتَقَ الأَمْعَاءَ - يَعْنِي مِنْ الرَّضَاعِ.
وَمِنْ طَرِيقِ وَكِيعٍ عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ عَنْ أَبِي عَمْرٍو الشَّيْبَانِيِّ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ: لا يُحَرِّمُ مِنْ الرَّضَاعِ إلا مَا أَنْبَتَ اللَّحْمَ وَأَنْشَزَ الْعَظْمَ - وَبِهِ يُؤْخَذُ.
قَالَ أَبُو مُحَمَّدٍ: هَكَذَا نَصَّ الْحَدِيثُ : أَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نُبَاتٍ أَنَا أَحْمَدُ بْنُ عَبْدِ الْبَصِيرِ أَنَا قَاسِمُ بْنُ أَصْبَغَ أَنَا مُحَمَّدُ بْنُ عَبْدِ السَّلامِ الْخُشَنِيُّ أَنَا مُحَمَّدُ بْنُ الْمُثَنَّى أَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ أَنَا سُفْيَانُ الثَّوْرِيُّ عَنْ أَبِي حُصَيْنٍ عَنْ أَبِي عَطِيَّةَ الْوَادِعِيِّ: أَنَّ ابْنَ مَسْعُودٍ قَالَ: إنَّمَا الرَّضَاعُ مَا أَنْبَتَ اللَّحْمَ وَالْعَظْمَ، فَبَلَغَ ذَلِكَ أَبَا مُوسَى الأَشْعَرِيَّ فَقَالَ: لا تَسْأَلُونِي عَنْ شَيْءٍ مَا دَامَ هَذَا الْحَبْرُ بَيْنَ أَظْهُرِكُمْ.

وَمِنْ طَرِيقِ مَالِكٍ عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ: أَنَّهُ سَمِعَ سَعِيدَ بْنَ الْمُسَيِّبِ يَقُولُ: لا رَضَاعَ إلا مَا أَنْبَتَ اللَّحْمَ وَالدَّمَ.
وَذَهَبَتْ طَائِفَةٌ إلَى التَّحْرِيمِ بِمَا قَلَّ أَوْ كَثُرَ - وَلَوْ بِقَطْرَةٍ - صَحَّ ذَلِكَ عَنْ ابْنِ عُمَرَ، وَعَنْ ابْنِ عَبَّاسٍ فِي أَحَدِ قَوْلَيْهِ -.
وَرُوِيَ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ، وَابْنِ مَسْعُودٍ مُنْقَطِعًا دُونَهُمَا.
وَعَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ كَذَلِكَ أَيْضًا.
وَصَحَّ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ فِي أَحَدِ قَوْلَيْهِ.
وَصَحَّ أَيْضًا عَنْ عَطَاءٍ، وَعُرْوَةَ، وَطَاوُسٍ.
وَرُوِيَ عَنْ الْحَسَنِ، وَالزُّهْرِيِّ، وَمَكْحُولٍ، وَقَتَادَةَ، وَرَبِيعَةَ وَالْقَاسِمِ، وَسَالِمٍ، وَقَبِيصَةَ بْنِ ذُؤَيْبٍ.
وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَمَالِكٍ، وَالأَوْزَاعِيِّ، وَاللَّيْثِ بْنِ سَعْدٍ، وَسُفْيَانَ الثَّوْرِيِّ.
فَنَظَرْنَا فِيمَا احْتَجَّ بِهِ مَنْ ذَهَبَ إلَى سَبْعِ رَضَعَاتٍ، فَلَمْ نَجِدْ لِهَذَا الْقَوْلِ مُتَعَلَّقًا، فَسَقَطَ.

ثُمَّ نَظَرْنَا فِيمَا احْتَجَّ بِهِ مَنْ ذَهَبَ إلَى عَشْرِ رَضَعَاتٍ فَوَجَدْنَاهُمْ يَذْكُرُونَ مَا كُتِبَ بِهِ إلَى أَبُو الْمُرَجَّى عَلِيُّ بْنُ عَبْدِ اللَّهِ بْنِ زَرْوَازٍ: أَنَا أَبُو الْحَسَنِ مُحَمَّدُ بْنُ حَمْزَةَ الرَّحَبِيُّ أَنَا أَبُو مُسْلِمٍ الْكَاتِبُ أَنَا أَبُو الْحَسَنِ عَبْدُ اللَّهِ بْنُ أَحْمَدَ بْنِ الْمُغَلِّسِ قَالَ أَنَا عَبْدُ اللَّهِ بْنُ أَحْمَدَ بْنِ حَنْبَلٍ قَالَ: أَنَا أَبِي أَنَا يَعْقُوبُ بْنُ إبْرَاهِيمَ الزُّهْرِيُّ أَنَا أُبَيٌّ - هُوَ إبْرَاهِيمُ بْنُ سَعْدٍ - عَنْ ابْنِ إِسْحَاقَ قَالَ: أَنَا الزُّهْرِيُّ عَنْ عُرْوَةَ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ: أَنَّ سَهْلَةَ بِنْتَ سُهَيْلٍ أَتَتْ النَّبِيَّ - صلى الله عليه وسلم - فَقَالَتْ لَهُ: إنَّ سَالِمًا كَانَ مِنَّا حَيْثُ عَلِمْت كُنَّا نَعُدُّهُ وَلَدًا، وَكَانَ يَدْخُلُ عَلَيَّ، فَلَمَّا أَنْزَلَ اللَّهُ عَزَّ وَجَلَّ فِيهِ وَفِي أَشْبَاهِهِ: أَنْكَرْتُ وَجْهَ أَبِي حُذَيْفَةَ، إذْ رَآهُ يَدْخُلُ عَلَيَّ قَالَ: فَأَرْضِعِيهِ عَشْرَ رَضَعَاتٍ ثُمَّ لِيَدْخُلْ عَلَيْك كَيْفَ شَاءَ، فَإِنَّمَا هُوَ ابْنُك.
قَالَ أَبُو مُحَمَّدٍ: وَهَذَا إسْنَادٌ صَحِيحٌ، إلا أَنَّهُ لا يَخْلُو مِنْ أَحَدِ وَجْهَيْنِ لا ثَالِثَ لَهُمَا :
أَحَدُهُمَا - أَنْ يَكُونَ ابْنُ إِسْحَاقَ وَهِمَ فِيهِ؛ لأَنَّهُ قَدْ رَوَى هَذَا الْخَبَرَ عَنْ الزُّهْرِيِّ مَنْ هُوَ أَحْفَظُ مِنْ ابْنِ إِسْحَاقَ - وَهُوَ ابْنُ جُرَيْجٍ - فَقَالَ فِيهِ: أَرْضِعِيهِ خَمْسَ رَضَعَاتٍ - عَلَى مَا نُورِدُهُ بَعْدَ هَذَا إنْ شَاءَ عَزَّ وَجَلَّ.

أَوْ يَكُونُ مَحْفُوظًا فَتَكُونُ رِوَايَةُ ابْنِ إِسْحَاقَ صَحِيحَةً وَرِوَايَةُ ابْنِ جُرَيْجٍ صَحِيحَةً فَيَكُونَانِ خَبَرَيْنِ اثْنَيْنِ، فَإِذَا كَانَ ذَلِكَ، فَالْعَشْرُ الرَّضَعَاتُ مَنْسُوخَاتٌ عَلَى مَا نُورِدُ بَعْدَ هَذَا - إنْ شَاءَ اللَّهُ تَعَالَى - فَسَقَطَ هَذَا الْخَبَرُ، إذْ لا يَخْلُو ضَرُورَةً مِنْ أَنْ يَكُونَ وَهْمًا، أَوْ مَنْسُوخًا، لا بُدَّ مِنْ أَحَدِهِمَا.
ثُمَّ نَظَرْنَا فِيمَا احْتَجَّ بِهِ مَنْ حَرَّمَ بِثَلاثِ رَضَعَاتٍ لا بِأَقَلَّ فَوَجَدْنَاهُمْ يَحْتَجُّونَ بِالْخَبَرِ الْمَشْهُورِ مِنْ طُرُقٍ شَتَّى.
مِنْهَا - مَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ أَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ نُمَيْرٍ أَنَا إسْمَاعِيلُ بْنُ إبْرَاهِيمَ - هُوَ ابْنُ عُلَيَّةَ - عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ ابْنِ أَبِي مُلَيْكَةَ عَنْ عَبْدِ اللَّهِ بْنِ الزُّبَيْرِ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " لا تُحَرِّمُ الْمَصَّةُ وَلا الْمَصَّتَانِ " (1).
وَهَكَذَا رَوَاهُ أَصْحَابُ شُعْبَةَ عَنْ شُعْبَةَ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ ابْنِ أَبِي مُلَيْكَةَ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " لا تُحَرِّمُ الْمَصَّةُ وَلا الْمَصَّتَانِ " (2).
قَالَ أَبُو مُحَمَّدٍ: ابْنُ أَبِي مُلَيْكَةَ أَدْرَكَ أُمَّ الْمُؤْمِنِينَ فَسَمِعَهُ مِنْهَا، وَمِنْ ابْنِ الزُّبَيْرِ عَنْهَا، فَحَدَّثَ بِهِ كَذَلِكَ، وَهُوَ الثِّقَةُ الْمَأْمُونُ الْمَشْهُورُ.
__________
(1) - ابن ماجه : النكاح (1940) ، أحمد (6/339).
(2) - ابن ماجه : النكاح (1940) ، أحمد (6/339).

وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ بَزِيعٍ أَنَا يَزِيدُ - هُوَ ابْنُ زُرَيْعٍ - أَنَا سَعِيدٌ - هُوَ ابْنُ أَبِي عَرُوبَةَ - عَنْ قَتَادَةَ قَالَ: كَتَبْنَا إلَى إبْرَاهِيمَ النَّخَعِيِّ نَسْأَلُهُ عَنْ الرَّضَاعِ فَكَتَبَ: إنَّ أَبَا الشَّعْثَاءِ الْمُحَارِبِيَّ حَدَّثَنَا أَنَّ عَائِشَةَ أُمَّ الْمُؤْمِنِينَ حَدَّثَتْهُ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ يَقُولُ: " لا تُحَرِّمُ الْخَطْفَةُ وَلا الْخَطْفَتَانِ " (1).
وَمِنْ طَرِيق أَحْمَدَ بْنِ شُعَيْبٍ أَخْبَرَنِي عُبَيْدُ اللَّهِ بْنُ فَضَالَةَ بْنِ إبْرَاهِيمَ النَّسَائِيّ أَنَا مُسْلِمُ بْنُ إبْرَاهِيمَ أَنَا مُحَمَّدُ بْنُ دِينَارٍ أَنَا هِشَامُ بْنُ عُرْوَةَ عَنْ أَبِيهِ عَنْ ابْنِ الزُّبَيْرِ عَنْ الزُّبَيْرِ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ: " لا تُحَرِّمُ الْمَصَّةُ وَلا الْمَصَّتَانِ وَلا الإِمْلاجَةُ وَلا الإِمْلاجَتَانِ " (2).
وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَخْبَرَنِي شُعَيْبُ بْنُ يُوسُفَ النَّسَائِيّ عَنْ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ عَنْ هِشَامِ بْنِ عُرْوَةَ أَخْبَرَنِي أُبَيٌّ عَنْ عَبْدِ اللَّهِ بْنِ الزُّبَيْرِ عَنْ النَّبِيِّ - صلى الله عليه وسلم - " لا تُحَرِّمُ الْمَصَّةُ وَلا الْمَصَّتَانِ " (3).
__________
(1) - النسائي : النكاح (3311).
(2) - ابن ماجه : النكاح (1940) ، أحمد (6/339).
(3) - ابن ماجه : النكاح (1940) ، أحمد (6/339).

قَالَ أَبُو مُحَمَّدٍ: ابْنُ الزُّبَيْرِ سَمِعَ أَبَاهُ، وَخَالَتَهُ أُمَّ الْمُؤْمِنِينَ، فَرَوَاهُ عَنْ كُلّ وَاحِدٍ مِنْهُمَا، وَلَهُ أَيْضًا صُحْبَةٌ، وَإِلا فَلْيُخْبِرْنَا الْمُقْدِمُ عَلَى نَصْرِ الْبَاطِلِ، وَدَفْعِ الْحَقِّ، وَمُؤْثِرُ رَأْيِهِ عَلَى مَا ثَبَتَ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ مَنْ يَتَّهِمُ مِنْ رُوَاةِ هَذِهِ الأَخْبَارِ .
وَقَدْ صَحَّ أَيْضًا: مِنْ طَرِيقِ أَبِي هُرَيْرَةَ، كَمَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا مُحَمَّدُ بْنُ مَنْصُورٍ الطُّوسِيُّ أَنَا يَعْقُوبُ هُوَ ابْنُ إبْرَاهِيمَ بْنِ سَعْدٍ - أَنَا أَبِي عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَبْدِ اللَّهِ بْنِ الزُّبَيْرِ عَنْ الْحَجَّاجِ بْنِ الْحَجَّاجِ الأَسْلَمِيِّ عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " لا تُحَرِّمُ مِنْ الرَّضَاعِ الْمَصَّةُ وَلا الْمَصَّتَانِ وَلا يُحَرِّمُ مِنْهُ إلا مَا فَتَقَ الأَمْعَاءَ مِنْ اللَّبَنِ ".

وَصَحَّ أَيْضًا مِنْ طَرِيقِ أُمِّ الْفَضْلِ أُمِّ عَبْدِ اللَّهِ بْنِ الْعَبَّاسِ : كَمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ أَنَا إِسْحَاقُ - هُوَ ابْنُ رَاهْوَيْهِ - وَيَحْيَى بْنُ يَحْيَى، وَعَمْرٌو النَّاقِدُ كُلُّهُمْ عَنْ الْمُعْتَمِرِ بْنِ سُلَيْمَانَ التَّيْمِيِّ - وَاللَّفْظُ لِيَحْيَى - قَالَ: أَنَا الْمُعْتَمِرُ بْنُ سُلَيْمَانَ عَنْ أَيُّوبَ - هُوَ السِّخْتِيَانِيُّ - عَنْ أَبِي الْخَلِيلِ - هُوَ صَالِحُ بْنُ أَبِي مَرْيَمَ - عَنْ عَبْدِ اللَّهِ بْنِ الْحَارِثِ - هُوَ ابْنُ نَوْفَلِ بْنِ الْحَارِثِ بْنِ عَبْدِ الْمُطَّلِبِ - عَنْ أُمِّ الْفَضْلِ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " لا تُحَرِّمُ الإِمْلاجَةُ وَلا الإِمْلاجَتَانِ " (1).
وَمِنْ طَرِيقِ مُسْلِمٍ أَنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ عَنْ عَبْدَةَ بْنِ سُلَيْمَانَ عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ عَنْ قَتَادَةَ عَنْ أَبِي الْخَلِيلِ عَنْ عَبْدِ اللَّهِ بْنِ الْحَارِثِ أَنَّ أُمَّ الْفَضْلِ حَدَّثَتْهُ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " لا تُحَرِّم الرَّضْعَةُ وَلا الرَّضْعَتَانِ، وَلا الْمَصَّةُ وَلا الْمَصَّتَانِ " (2).
__________
(1) - النسائي : النكاح (3308) ، أحمد (6/339 ،6/340) ، الدارمي : النكاح (2252).
(2) - ابن ماجه : النكاح (1940) ، أحمد (6/339).

وَرُوِّينَاهُ أَيْضًا - مِنْ طَرِيقِ مُسْلِمٍ أَنَا ابْنُ أَبِي عُمَرَ أَنَا بِشْرُ بْنُ السَّرِيِّ أَنَا حَمَّادُ بْنُ أَبِي سَلَمَةَ عَنْ قَتَادَةَ عَنْ أَبِي الْخَلِيلِ الضُّبَعِيِّ عَنْ عَبْدِ اللَّهِ بْنِ الْحَارِثِ بْنِ نَوْفَلٍ عَنْ أُمِّ الْفَضْلِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ قَالَ: " لا تُحَرِّمُ الإِمْلاجَةُ وَلا الإِمْلاجَتَانِ " (1).
وَنَاهُ حُمَامُ بْنُ أَحْمَدَ أَنَا عَبَّاسُ بْنُ أَصْبَغَ أَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ أَنَا جَعْفَرُ بْنُ مُحَمَّدٍ الصَّائِغُ أَنَا عَفَّانُ بْنُ مُسْلِمٍ أَنَا وُهَيْبُ بْنُ خَالِدٍ أَنَا أَيُّوبُ السِّخْتِيَانِيُّ عَنْ صَالِحٍ أَبِي الْخَلِيلِ الضُّبَعِيِّ عَنْ عَبْدِ اللَّهِ بْنِ الْحَارِثِ عَنْ أُمِّ الْفَضْلِ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " لا تُحَرِّمُ الإِمْلاجَةُ وَلا الإِمْلاجَتَانِ " (2).
قَالُوا: فَهَذِهِ آثَارٌ صِحَاحٌ رَوَاهَا أُمُّ الْمُؤْمِنِينَ، وَأُمُّ الْفَضْلِ، وَالزُّبَيْرُ، وَأَبُو هُرَيْرَةَ، وَابْنُ الزُّبَيْرِ كُلُّهُمْ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَجَاءَتْ مَجِيءَ التَّوَاتُرِ قَالُوا: فَهِيَ مُسْتَثْنَاةٌ مِنْ عُمُومِ قَوْلِ اللَّهِ عَزَّ وَجَلَّ { وَأُمَّهَاتُكُمُ اللَّاتِي أَرْضَعْنَكُمْ وَأَخَوَاتُكُمْ مِنَ الرَّضَاعَةِ } (3) وَبَقِيَ مَا زَادَ عَلَى التَّحْرِيمِ.
__________
(1) - النسائي : النكاح (3308) ، أحمد (6/339 ،6/340) ، الدارمي : النكاح (2252).
(2) - النسائي : النكاح (3308) ، أحمد (6/339 ،6/340) ، الدارمي : النكاح (2252).
(3) - سورة النساء آية : 23.

قَالَ أَبُو مُحَمَّدٍ: صَدَقُوا فِي أَنَّهَا فِي غَايَةِ الصِّحَّةِ، وَلَكِنْ لَوْ لَمْ يَرِدْ غَيْرُهَا لَكَانَ الْقَوْلُ مَا قَالُوا لَكِنْ قَدْ جَاءَ غَيْرُ هَذَا مِمَّا سَنَذْكُرُهُ الآنَ إنْ شَاءَ عَزَّ وَجَلَّ.
ثُمَّ نَظَرْنَا فِيمَا احْتَجَّ بِهِ مَنْ لَمْ يُحِدَّ الْمُحَرِّمُ مِنْ الرَّضَاعِ إلا بِمَا أَغْنَى مِنْ الْجُوعِ فَوَجَدْنَاهُمْ يَحْتَجُّونَ بِمَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ أَنَا هَنَّادُ بْنُ السَّرِيِّ أَنَا أَبُو الأَحْوَصِ عَنْ أَشْعَثَ بْنِ أَبِي الشَّعْثَاءِ عَنْ أَبِيهِ عَنْ مَسْرُوقٍ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ " أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ قَالَ لَهَا: اُنْظُرْنَ مِنْ إخْوَتِكُنَّ مِنْ الرَّضَاعَةِ فَإِنَّمَا الرَّضَاعَةُ مِنْ الْمَجَاعَةِ ".
وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ شُعْبَةَ، وَسُفْيَانَ الثَّوْرِيِّ، وَزَائِدَةَ، كُلِّهِمْ عَنْ أَشْعَثَ بْنِ أَبِي الشَّعْثَاءِ عَنْ أَبِيهِ عَنْ مَسْرُوقٍ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - " إنَّمَا الرَّضَاعَةُ مِنْ الْمَجَاعَةِ " (1).
وَقَدْ أَوْرَدْنَا أَيْضًا قَبْلُ مِنْ طَرِيقِ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ مِنْ أَنَّهُ " لا يُحَرِّمُ مِنْ الرَّضَاعِ إلا مَا فَتَقَ الأَمْعَاءَ " (2).
__________
(1) - البخاري : الشهادات (2647) النكاح (5102) ، مسلم : الرضاع (1455) ، النسائي : النكاح (3312) ، أبو داود : النكاح (2058) ، ابن ماجه : النكاح (1945) ، أحمد (6/138) ، الدارمي : النكاح (2256).
(2) - الترمذي : الرضاع (1152).

وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ شُرَيْحِ بْنِ النُّعْمَانِ عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ الْحَجَّاجِ بْنِ الْحَجَّاجِ الأَسْلَمِيِّ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيّ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ.
قَالَ أَبُو مُحَمَّدٍ: وَهَذَانِ أَثَرَانِ فِي غَايَةِ الصِّحَّةِ، وَالْحُجَّةُ بِهِمَا قَائِمَةٌ.
ثُمَّ نَظَرْنَا فِيمَا احْتَجَّ بِهِ مَنْ قَالَ: لا يُحَرِّمُ مِنْ الرَّضَاعِ أَقَلُّ مِنْ خَمْسِ رَضَعَاتٍ فَوَجَدْنَا مَا رُوِّينَاهُ مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، وَعَبْدِ الرَّحْمَنِ بْنِ الْقَاسِمِ بْنِ مُحَمَّدِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ، كِلاهُمَا عَنْ عَمْرَةَ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: نَزَلَ الْقُرْآنُ أَنْ لا يُحَرِّمَ إلا عَشْرُ رَضَعَاتٍ، ثُمَّ نَزَلَ بَعْدُ وَخَمْسٌ مَعْلُومَاتٌ هَذَا لَفْظُ يَحْيَى بْنِ سَعِيدٍ. وَلَفْظُ عَبْدِ الرَّحْمَنِ: قَالَتْ " كَانَ مِمَّا نَزَلَ مِنْ الْقُرْآنِ ثُمَّ سَقَطَ: لا يُحَرِّمُ مِنْ الرَّضَاعِ إلا عَشْرُ رَضَعَاتٍ، ثُمَّ نَزَلَ بَعْدُ وَخَمْسٌ مَعْلُومَاتٌ ".
وَمِنْ طَرِيقِ الْقَعْنَبِيُّ عَنْ مَالِكٍ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بَكْرِ بْنِ عَمْرِو بْنِ حَزْمٍ عَنْ عَمْرَةَ بِنْتِ عَبْدِ الرَّحْمَنِ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّهَا قَالَتْ " كَانَ فِيمَا نَزَلَ مِنْ الْقُرْآنِ عَشْرُ رَضَعَاتٍ يُحَرِّمْنَ، ثُمَّ نُسِخْنَ بِخَمْسٍ مَعْلُومَاتٍ يُحَرِّمْنَ، فَتُوُفِّيَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَهُنَّ مِمَّا يُقْرَأُ مِنْ الْقُرْآنِ ".

وَرُوِّينَا أَيْضًا - مَعْنَاهُ مِنْ طَرِيقِ مُسْلِمٍ أَنَا الْقَعْنَبِيُّ، وَمُحَمَّدُ بْنُ الْمُثَنَّى، قَالَ ابْنُ الْمُثَنَّى أَنَا عَبْدُ الْوَهَّابِ بْنُ عَبْدِ الْمَجِيدِ الثَّقَفِيُّ، وَقَالَ الْقَعْنَبِيُّ: أَنَا سُلَيْمَانُ بْنُ بِلالٍ، ثُمَّ اتَّفَقَ سُلَيْمَانُ، وَعَبْدُ الْوَهَّابِ كِلاهُمَا عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ عَنْ عَمْرَةَ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: لَمَّا نَزَلَ فِي الْقُرْآنِ عَشْرُ رَضَعَاتٍ مَعْلُومَاتٍ، ثُمَّ نَزَلَ أَيْضًا خَمْسٌ مَعْلُومَاتٌ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ أَنَا ابْنُ جُرَيْجٍ أَنَا ابْنُ شِهَابٍ أَخْبَرَنِي عُرْوَةُ بْنُ الزُّبَيْرِ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ " أَنَّ أَبَا حُذَيْفَةَ تَبَنَّى سَالِمًا وَهُوَ مَوْلَى امْرَأَةٍ مِنْ الأَنْصَارِ كَمَا تَبَنَّى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ زَيْدًا، وَكَانَ مَنْ تَبَنَّى رَجُلا فِي الْجَاهِلِيَّةِ دَعَاهُ النَّاسُ إلَيْهِ وَوَرِثَ مِنْ مِيرَاثِهِ حَتَّى أَنْزَلَ اللَّهُ عَزَّ وَجَلَّ { ادْعُوهُمْ ِNخgح!$t/Ky هُوَ أَقْسَطُ عِنْدَ اللَّهِ فَإِنْ لَمْ تَعْلَمُوا آَبَاءَهُمْ فَإِخْوَانُكُمْ فِي الدِّينِ وَمَوَالِيكُمْ } (1) فَرُدُّوا إلَى آبَائِهِمْ فَمَنْ لَمْ يُعْرَفْ لَهُ أَبٌ فَمَوْلَى وَأَخٌ فِي الدِّينِ، فَجَاءَتْ سَهْلَةُ فَقَالَتْ: يَا رَسُولَ اللَّهِ إنَّا كُنَّا نَرَى سَالِمًا وَلَدًا يَأْوِي مَعِي وَمَعَ أَبِي حُذَيْفَةَ وَيَرَانِي فَضْلا، وَقَدْ أَنْزَلَ اللَّهُ فِيهِ مَا قَدْ عَلِمْتَ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ أَرْضِعِيهِ خَمْسَ رَضَعَاتٍ " فَكَانَ بِمَنْزِلَةِ وَلَدِهَا مِنْ الرَّضَاعَةِ.
__________
(1) - سورة الأحزاب آية : 5.

قَالَ أَبُو مُحَمَّدٍ: وَهَذَانِ خَبَرَانِ فِي غَايَةِ الصِّحَّةِ وَجَلالَةِ الرُّوَاةِ وَثِقَتِهِمْ، وَلا يَسَعُ أَحَدًا الْخُرُوجُ عَنْهُمَا.
وَهَذَا الْخَبَرُ مِنْ رِوَايَةِ ابْنِ جُرَيْجٍ يُبَيِّنُ وَهْمَ رِوَايَةِ ابْنِ إِسْحَاقَ لِهَذَا الْخَبَرِ، فَذَكَرَ فِيهِ عَشْرَ رَضَعَاتٍ أَوْ نَسَخَهُ، إذْ قَدْ يُمْكِنُ أَنْ يَكُونَ عَلَيْهِ الصَّلاةُ وَالسَّلامُ أَفْتَاهَا بِالْعَشْرِ قَبْلَ أَنْ يَنْزِلَ التَّحْرِيمُ بِالْخَمْسِ، ثُمَّ أَفْتَاهَا بِالْخَمْسِ بَعْدَ نُزُولِهَا، وَقَدْ لا يَكُونُ بَيْنَ الأَمْرَيْنِ إلا بَعْضُ سَاعَةٍ.
ثُمَّ نَظَرْنَا فِيمَا احْتَجَّ بِهِ مَنْ رَأَى أَنَّ التَّحْرِيمَ بِقَلِيلِ الرَّضَاعَةِ وَكَثِيرِهَا فَوَجَدْنَاهُمْ يَحْتَجُّونَ بِقَوْلِ اللَّهِ عَزَّ وَجَلَّ { وَأُمَّهَاتُكُمُ اللَّاتِي أَرْضَعْنَكُمْ وَأَخَوَاتُكُمْ مِنَ الرَّضَاعَةِ } (1) قَالُوا: فَعَمَّ اللَّهُ عَزَّ وَجَلَّ وَلَمْ يَخُصَّ.
ثُمَّ ذَكَرُوا آثَارًا صِحَاحًا : مِثْلَ " قَوْلِهِ عَلَيْهِ الصَّلاةُ وَالسَّلامُ فِي بِنْتِ حَمْزَةَ: إنَّهَا ابْنَةُ أَخِي مِنْ الرَّضَاعَةِ " (2).
" وَقَوْلِهِ - صلى الله عليه وسلم - فِي بِنْتِ أَبِي سَلَمَةَ: إنَّهَا ابْنَةُ أَخِي مِنْ الرَّضَاعَةِ ".
__________
(1) - سورة النساء آية : 23.
(2) - البخاري : الشهادات (2645) ، مسلم : الرِّضَاعِ (1447) ، النسائي : النكاح (3306) ، ابن ماجه : النكاح (1938) ، أحمد (1/290).

" وَقَوْلِهِ عَلَيْهِ الصَّلاةُ وَالسَّلامُ لِعَائِشَةَ أُمِّ الْمُؤْمِنِينَ فِي عَمِّهَا مِنْ الرَّضَاعَةِ: إنَّهُ عَمُّكِ فَلْيَلِجْ عَلَيْكِ، وَفِي عَمِّ حَفْصَةَ أُمِّ الْمُؤْمِنِينَ: أَرَى فُلانًا - يَعْنِي عَمَّهَا مِنْ الرَّضَاعَةِ " (1).
وَبِالْخَبَرِ الثَّابِتِ فِي أَمْرِ سَالِمٍ مَوْلَى أَبِي حُذَيْفَةَ.
وَرُوِّينَاهُ مِنْ طَرِيقِ سُفْيَانَ بْنِ عُيَيْنَةَ وَسُفْيَانَ الثَّوْرِيِّ عَنْ عَبْدِ الرَّحْمَنِ بْنِ الْقَاسِمِ بْنِ مُحَمَّدٍ عَنْ أَبِيهِ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ.
وَمِنْ طَرِيقِ أَيُّوبَ السِّخْتِيَانِيِّ، وَابْنِ جُرَيْجٍ عَنْ ابْنِ أَبِي مُلَيْكَةَ عَنْ الْقَاسِمِ بْنِ مُحَمَّدٍ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ.
وَمِنْ طَرِيقِ مَالِكِ بْنِ أَنَسٍ، وَيُونُسَ بْنِ يَزِيدَ، وَجَعْفَرِ بْنِ رَبِيعَةَ، كُلِّهِمْ عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ.
وَمِنْ طَرِيقِ شُعْبَةَ عَنْ حُمَيْدِ بْنِ نَافِعٍ عَنْ زَيْنَبَ بِنْتِ أُمِّ سَلَمَةَ أُمِّ الْمُؤْمِنِينَ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ، كُلِّهِمْ لَمْ يَذْكُرُوا إلا " أَرْضِعِيهِ " فَقَطْ دُونَ ذِكْرِ عَدَدٍ.
__________
(1) - البخاري : النِّكَاحِ (5239) ، مسلم : الرضاع (1445) ، الترمذي : الرضاع (1148) ، النسائي : النكاح (3315) ، أبو داود : النكاح (2057) ، مالك : الرضاع (1278).

وَذَكَرُوا قَوْلَهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ: " إنَّمَا الرَّضَاعَةُ مِنْ الْمَجَاعَةِ وَلا يُحَرِّمُ مِنْ الرَّضَاعِ إلا مَا فَتَقَ الأَمْعَاءَ " (1) قَالُوا: فَلَمْ يَذْكُرْ عَلَيْهِ الصَّلاةُ وَالسَّلامُ فِي كُلِّ ذَلِكَ عَدَدًا.
وَذَكَرُوا مِمَّا لا خَيْرَ فِيهِ : خَبَرًا رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ وَهْبٍ عَنْ مَسْلَمَةَ بْنِ عَلِيٍّ عَنْ رِجَالٍ مِنْ أَهْلِ الْعِلْمِ عَنْ عَبْدِ اللَّهِ بْنِ الْحَارِثِ بْنِ نَوْفَلٍ عَنْ أُمِّ الْفَضْلِ بِنْتِ الْحَارِثِ قَالَتْ " سُئِلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ عَمَّا يُحَرِّمُ مِنْ الرَّضَاعَةِ فَقَالَ: الرَّضْعَةُ وَالرَّضْعَتَانِ ".
قَالَ أَبُو مُحَمَّدٍ: أَمَّا هَذَا الْخَبَرُ، فَخَبَرُ سُوءٍ مَوْضُوعٌ، وَمَسْلَمَةُ بْنُ عَلِيٍّ فَسَاقِطٌ لا يُرْوَى عَنْهُ، قَدْ أَنْكَرَ النَّاسُ عَلَى ابْنِ وَهْبٍ الرِّوَايَةَ عَنْهُ، ثُمَّ ذَكَرَهُ عَمَّنْ لَمْ يُسَمِّهِ، فَلا مَعْنَى لأَنْ يُشْتَغَلَ بِالْبَاطِلِ.
__________
(1) - البخاري : الشهادات (2647) النكاح (5102) ، مسلم : الرضاع (1455) ، النسائي : النكاح (3312) ، أبو داود : النكاح (2058) ، ابن ماجه : النكاح (1945) ، أحمد (6/138) ، الدارمي : النكاح (2256).

وَأَمَّا الأَخْبَارُ الثَّابِتَةُ الَّتِي ذَكَرْنَا قَبْلُ وَالآيَةُ الْمَذْكُورَةُ، فَإِنَّ كُلَّ ذَلِكَ حَقٌّ، لَكِنْ لَمَّا جَاءَتْ رِوَايَةُ الثِّقَاتِ الَّتِي ذَكَرْنَا بِأَنَّهُ لا تُحَرِّمُ الرَّضْعَةُ وَلا الرَّضْعَتَانِ، وَأَنَّهُ إنَّمَا يُحَرِّمُ خَمْسُ رَضَعَاتٍ: كَانَتْ هَذِهِ الأَخْبَارُ زَائِدَةً عَلَى مَا فِي تِلْكَ الآيَةِ، وَفِي تِلْكَ الأَخْبَارِ، وَكَانَتْ رِوَايَةُ ابْنِ جُرَيْجٍ فِي حَدِيثِ أَبِي حُذَيْفَةَ " أَرْضِعِيهِ خَمْسَ رَضَعَاتٍ، هِيَ زَائِدَةً عَلَى رِوَايَةِ مَنْ ذَكَرْنَا، وَابْنُ جُرَيْجٍ ثِقَةٌ لا يَجُوزُ تَرْكُ زِيَادَتِهِ الَّتِي انْفَرَدَ بِهَا.
وَقَدْ فَعَلَ الْمُخَالِفُونَ لَنَا مِثْلَ هَذَا حَيْثُ يَجِبُ أَنْ يُفْعَلَ، وَحَيْثُ لا يَجِبُ أَنْ يُفْعَلَ : كَتَرْكِهِمْ عُمُومَ الْقُرْآنِ فِي قَطْعِ السَّارِقِ لِرِوَايَةٍ فَاسِدَةٍ فِي الْعَشَرَةِ الدَّرَاهِمِ وَلِرِوَايَةٍ صَالِحَةٍ فِي رُبُعِ الدِّينَارِ.
وَكَزِيَادَةِ الْمَالِكِيِّينَ التَّدَلُّكَ فِي الْغُسْلِ عَلَى مَا فِي الْقُرْآنِ لِغَيْرِ نَصٍّ، وَكَزِيَادَةِ الْحَنَفِيِّينَ الْوُضُوءَ بِالنَّبِيذِ، وَمِنْ الرُّعَافِ، وَالْقَيْءِ لِرِوَايَاتٍ فِي غَايَةِ الْفَسَادِ.
وَتَرْكُ الزِّيَادَةِ الَّتِي يَرْوِيهَا الْعَدْلُ خَطَأٌ لا تَجُوزُ؛ لأَنَّهَا رِوَايَةٌ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ ثَابِتَةٌ فَمَنْ خَالَفَهَا فَقَدْ خَالَفَ أَمْرَهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ - فَهَذَا لا يَجُوزُ.

وَاعْتَرَضُوا بِالآثَارِ الَّتِي جَاءَتْ بِخَمْسِ رَضَعَاتٍ مُحَرِّمَاتٍ بِمَا رُوِّينَاهُ عَنْ طَاوُسٍ أَنَّهُ قَالَ: كَانَ لأَزْوَاجِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ رَضَاعَاتٌ مُحَرِّمَاتٌ، وَلِسَائِرِ النِّسَاءِ رَضَاعَاتٍ مَعْلُومَاتٍ، ثُمَّ تُرِكَ ذَلِكَ بَعْدُ.
وَأَنَّهُ سُئِلَ عَنْ قَوْلِ مَنْ يَقُولُ: لا يُحَرِّمُ مِنْ الرَّضَاعِ دُونَ سَبْعِ رَضَعَاتٍ ثُمَّ صَارَ إلَى خَمْسٍ - وَقَالَ طَاوُسٌ: قَدْ كَانَ ذَلِكَ فَحَدَثَ بَعْدَ ذَلِكَ أَمْرٌ جَاءَ بِالتَّحْرِيمِ الْمَرَّةُ الْوَاحِدَةُ تُحَرِّمُ.
قَالَ أَبُو مُحَمَّدٍ: هَذَا قَوْلُ طَاوُسٍ لَمْ يُسْنِدْهُ إلَى صَاحِبٍ فَضْلا عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ وَمِثْلُ هَذَا لا تَقُومُ بِهِ حُجَّةٌ، وَلا يَحِلُّ الْقَطْعُ بِالنَّسْخِ بِظَنِّ تَابِعِيٍّ.
وَقَالُوا أَيْضًا: قَوْلُ الرَّاوِي: فَمَاتَ عَلَيْهِ الصَّلاةُ وَالسَّلامُ وَهُوَ مِمَّا يُقْرَأُ مِنْ الْقُرْآنِ قَوْلٌ مُنْكَرٌ، وَجُرْمٌ فِي الْقُرْآنِ، وَلا يَحِلُّ أَنْ يُجَوِّزَ أَحَدٌ سُقُوطَ شَيْءٍ مِنْ الْقُرْآنِ بَعْدَ مَوْتِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ .
فَقُلْنَا: لَيْسَ كَمَا ظَنَنْتُمْ إنَّمَا مَعْنَى قَوْلِ عَبْدِ اللَّهِ بْنِ أَبِي بَكْرٍ فِي رِوَايَتِهِ لِمَا ذَكَرْتُمْ، ثُمَّ - إنَّهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ - مَاتَ وَهُوَ مِمَّا يُقْرَأُ مَعَ الْقُرْآنِ بِحُرُوفِ الْجَرِّ يُبْدَلُ بَعْضُهَا مِنْ بَعْضٍ، وَمِمَّا يُقْرَأُ مِنْ الْقُرْآنِ الَّذِي بَطَلَ أَنْ يُكْتَبَ فِي الْمَصَاحِفِ، وَبَقِيَ حُكْمُهُ، كَآيَةِ الرَّجْمِ سَوَاءً سَوَاءً - فَبَطَلَ اعْتِرَاضُهُمْ الْمَذْكُورُ.

وَاعْتَرَضُوا عَلَى الْخَبَرِ الثَّابِتِ الَّذِي فِيهِ " لا تُحَرِّمُ الْمَصَّةُ وَلا الْمَصَّتَانِ وَلا الرَّضْعَةُ وَلا الرَّضْعَتَانِ " (1) بِأَنْ قَالُوا: هُوَ خَبَرٌ مُضْطَرِبٌ فِي سَنَدِهِ، فَمَرَّةً عَنْ عَائِشَةَ، وَمَرَّةً عَنْ الزُّبَيْرِ
فَقُلْنَا: فَكَانَ مَاذَا هَذَا قُوَّةٌ لِلْخَبَرِ أَنْ يُرْوَى مِنْ طُرُقٍ، وَمَا يَعْتَرِضُ بِهَذَا فِي الآثَارِ إلا جَاهِلٌ بِمَا يَجِبُ فِي قَوْلِ النَّقْلِ الثَّابِتِ؛ لأَنَّهُ اعْتِرَاضٌ لا دَلِيلَ عَلَى صِحَّتِهِ أَصْلا، إنَّمَا هُوَ دَعْوَى فَاسِدَةٌ.
وَالْعَجَبُ كُلُّهُ أَنَّهُمْ يَعِيبُونَ الأَخْبَارَ الثَّابِتَةَ بِنَقْلِهَا مَرَّةً عَنْ صَاحِبٍ، وَمَرَّةً عَنْ آخَرَ، ثُمَّ لا يُفَكِّرُ الْحَنَفِيُّونَ فِي أَخْذِهِمْ بِحَدِيثِ أَيْمَنَ فِيمَا تُقْطَعُ فِيهِ يَدُ السَّارِقِ، وَهُوَ حَدِيثٌ سَاقِطٌ مُضْطَرِبٌ فِيهِ أَشَدُّ الاضْطِرَابِ.
وَلا يُفَكِّرُ الْمَالِكِيُّونَ فِي أَخْذِهِمْ فِي ذَلِكَ بِحَدِيثِ رُبُعِ الدِّينَارِ.
وَفِي الصَّدَقَةِ فِي الْفِطْرِ بِخَبَرِ أَبِي سَعِيدٍ، وَكِلاهُمَا أَشَدُّ اضْطِرَابًا مِنْ خَبَرِ الرَّضْعَتَيْنِ، وَلَكِنَّهُمْ يَتَعَلَّقُونَ بِمَا أَمْكَنَهُمْ.
وَقَالُوا: عُرْوَةُ بْنُ الزُّبَيْرِ أَحَدُ رُوَاةِ ذَلِكَ الْخَبَرِ، وَقَدْ رُوِيَ عَنْهُ: أَنَّ قَلِيلَ الرَّضَاعِ وَكَثِيرَهُ لا يُحَرِّمُ فَقُلْنَا: فَكَانَ مَاذَا إنَّمَا الْحُجَّةُ فِي رِوَايَتِهِ لا رَأْيِهِ، وَقَدْ أَفْرَدْنَا فِي كِتَابِنَا الْمَعْرُوفِ بِ " الإِعْرَابِ " اضْطِرَابَ الطَّائِفَتَيْنِ فِي هَذَا الْمَعْنَى، وَأَخْذَهُمْ بِرِوَايَةِ الرَّاوِي وَتَرْكَهُمْ لِرَأْيِهِ فِي خِلافِهِ لِمَا رَوَاهُ.
__________
(1) - ابن ماجه : النكاح (1940) ، أحمد (6/339).

وَذَكَرُوا أَيْضًا - اعْتِرَاضَاتٍ فِي غَايَةِ الْفَسَادِ وَالْغَثَاثَةِ، لا يَخْفَى سُقُوطُهَا عَلَى ذِي فَهْمٍ، عُمْدَتُهَا مَا ذَكَرْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ .
فَوَجَبَ الأَخْذ بِهَذِهِ الأَخْبَار، وَلَمَّا كَانَ عَلَيْهِ الصَّلاةُ وَالسَّلامُ قَدْ أَخْبَرَ أَنَّهُ " لا تُحَرِّمُ الرَّضْعَةُ وَلا الرَّضْعَتَانِ وَلا الْمَصَّةُ وَلا الْمَصَّتَانِ " (1) عَلِمْنَا أَنَّ الْمَصَّةَ غَيْرُ الرَّضْعَةِ، فَمِنْ ذَلِكَ قُلْنَا: إنَّ اسْتِنْفَادَ الرَّاضِعِ مَا فِي الثَّدْيَيْنِ مُتَّصِلا رَضْعَةٌ وَاحِدَةٌ، وَأَنَّ الْمَصَّةَ لا تُحَرِّمُ، إلا إذَا عَلِمْنَا أَنَّهَا قَدْ سَدَّتْ مَسَدًّا مِنْ الْجُوعِ وَلا يُوقَنُ بِوُصُولِهَا إلَى الأَمْعَاءِ، وَأَنَّ الْيَسِيرَ مِنْ ذَلِكَ الَّذِي لا يَسُدُّ مَسَدًّا مِنْ الْجُوعِ، وَلا يُوقَنُ بِوُصُولِهِ إلَى الأَمْعَاءِ لا يُحَرِّمُ شَيْئًا أَصْلا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - ابن ماجه : النكاح (1940) ، أحمد (6/339).

مَسْأَلَةٌ رَضَاعُ الْكَبِيرِ مُحَرِّمٌ
2020 - مَسْأَلَةٌ: وَرَضَاعُ الْكَبِيرِ مُحَرِّمٌ - وَلَوْ أَنَّهُ شَيْخٌ يُحَرِّمُ - كَمَا يُحَرِّمُ رَضَاعُ الصَّغِيرِ وَلا فَرْقَ
وَهَذَا مَكَانٌ اخْتَلَفَ النَّاسُ فِيهِ : فَطَائِفَةٌ قَالَتْ: يُحَرِّمُ مِنْ الرَّضَاعِ فِي الصِّغَرِ وَلا يُحَرِّمُ فِي الْكِبْرِ، وَلَمْ يَحُدُّوا حَدًّا فِي ذَلِكَ : كَمَا رُوِّينَا مِنْ طَرِيقِ مَالِكٍ عَنْ ابْنِ شِهَابٍ عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ أَنَّ أَزْوَاجَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ حَاشَ عَائِشَةَ وَحْدَهَا كُنَّ يَرَيْنَ رَضَاعَ سَالِمٍ مَوْلَى أَبِي حُذَيْفَةَ خَاصَّةً لَهُ فَدَلَّ ذَلِكَ عَلَى أَنَّهُنَّ كُنَّ يَرَيْنَ: لا يُحَرِّمُ إلا رَضَاعُ الصَّغِيرِ، لا رَضَاعُ الْكَبِيرِ، دُونَ أَنْ يَرِدَ عَنْهُنَّ فِي ذَلِكَ حَدٌّ. وَمِنْ طَرِيقِ مَالِكٍ عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ أَنَّهُ سَمِعَ ابْنَ عُمَرَ - وَقَدْ سَأَلَهُ رَجُلٌ عَنْ رَضَاعِ الْكَبِيرِ - فَقَالَ لَهُ ابْنُ عُمَرَ: قَالَ عُمَرُ بْنُ الْخَطَّابِ: إنَّمَا الرَّضَاعَةُ رَضَاعَةُ الصَّغِيرِ. وَمِنْ طَرِيقِ مَالِكٍ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّهُ كَانَ يَقُولُ: لا رَضَاعَةَ إلا مَا أُرْضِعَ فِي الصِّغَرِ، وَلا رَضَاعَةَ لِكَبِيرٍ. وَقَالَتْ طَائِفَةٌ: لا يَلْزَمُ مِنْ الرَّضَاعِ إلا مَا كَانَ فِي الْمَهْدِ : كَمَا رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد حَدَّثَنِي أَحْمَدُ بْنُ صَالِحٍ حَدَّثَنِي عَنْبَسَةُ حَدَّثَنِي يُونُسُ - هُوَ ابْنُ يَزِيدَ - عَنْ ابْنِ شِهَابٍ حَدَّثَنِي عُرْوَةُ بْنُ الزُّبَيْرِ أَبَى أَزْوَاجُ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ أَنْ يَدْخُلَ عَلَيْهِنَّ بِالرَّضَاعَةِ أَحَدٌ حَتَّى رَضَعَ فِي الْمَهْدِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ قَالَ: لا رَضَاعَ إلا مَا كَانَ فِي الْمَهْدِ.

وَقَالَتْ طَائِفَةٌ: لا يُحَرِّمُ مِنْ الرَّضَاعِ إلا مَا كَانَ قَبْلَ الْفِطَامِ، وَأَمَّا بَعْدَ الْفِطَامِ فَلا : كَمَا رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ يَحْيَى بْنِ عَبْدِ الرَّحْمَنِ بْنِ حَاطِبٍ: أَنَّ أُمَّ سَلَمَةَ أُمَّ الْمُؤْمِنِينَ - رَضِيَ اللَّهُ عَنْهَا - سُئِلَتْ: هَلْ يُحَرِّمُ الرَّضَاعُ بَعْدَ الْفِطَامِ قَالَتْ: لا رَضَاعَ بَعْدَ فِطَامٍ. وَمِنْ طَرِيقِ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ أَبِي حُصَيْنٍ عَنْ أَبِي عَطِيَّةَ الْوَادِعِيِّ أَنَّ رَجُلا مَصَّ مِنْ ثَدْيِ امْرَأَتِهِ فَدَخَلَ اللَّبَنُ فِي حَلْقِهِ فَسَأَلَ أَبَا مُوسَى الأَشْعَرِيَّ عَنْ ذَلِكَ فَقَالَ لَهُ أَبُو مُوسَى: حُرِّمَتْ عَلَيْكَ امْرَأَتُك، ثُمَّ سَأَلَ ابْنَ مَسْعُودٍ عَنْ ذَلِكَ، قَالَ أَبُو عَطِيَّةَ - وَنَحْنُ عِنْدَهُ : فَقَامَ ابْنُ مَسْعُودٍ وَقُمْنَا مَعَهُ حَتَّى أَتَى أَبَا مُوسَى الأَشْعَرِيَّ فَقَالَ: أَرَضِيعًا تَرَى هَذَا إنَّمَا الرَّضَاعُ مَا أَنْبَتَ اللَّحْمَ وَالْعَظْمَ فَقَالَ أَبُو مُوسَى: لا تَسْأَلُونِي عَنْ شَيْءٍ مَا دَامَ هَذَا الْحَبْرُ بَيْنَ أَظْهُرِكُمْ. فَتَبَيَّنَ هَاهُنَا أَنَّهُ إنَّمَا يُحَرِّمُ مُدَّةَ تَغَذِّي الرَّضِيعِ بِاللَّبَنِ.

وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ جُوَيْبِرٍ عَنْ الضَّحَّاكِ عَنْ النَّزَّالِ - هُوَ ابْنُ سَبْرَةَ - عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: لا رَضَاعَ بَعْدَ الْفِصَالِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ عَمْرِو بْنِ دِينَارٍ عَمَّنْ سَمِعَ مِنْ ابْنِ عَبَّاسٍ يَقُولُ: لا رَضَاعَ بَعْدَ الْفِطَامِ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الْحَسَنِ، وَالزُّهْرِيِّ، وَقَتَادَةَ، قَالُوا: لا رَضَاعَ بَعْدَ الْفِصَالِ - قَالَ مَعْمَرٌ: وَأَخْبَرَنِي مَنْ سَمِعَ عِكْرِمَةَ يَقُولُ ذَلِكَ، وَيَقُولُ: الرَّضَاعُ بَعْدَ الْفِطَامِ مِثْلُ الْمَاءِ يَشْرَبُهُ. وَبِهِ يَقُولُ الأَوْزَاعِيُّ وَقَالَ: إنْ فُطِمَ وَلَهُ عَامٌ وَاحِدٌ وَاسْتَمَرَّ فِطَامُهُ ثُمَّ رَضَعَ فِي الْحَوْلَيْنِ لَمْ يُحَرِّمْ هَذَا الرَّضَاعُ الثَّانِي شَيْئًا، وَقَالَ: فَإِنْ تَمَادَى رَضَاعُهُ وَلَمْ يُفْطَمْ قَبْلَ الْحَوْلَيْنِ، فَإِنَّهُ مَا كَانَ فِي الْحَوْلَيْنِ، فَإِنَّهُ يُحَرِّمُ، وَمَا كَانَ بَعْدَهُمَا، فَإِنَّهُ لا يُحَرِّمُ وَإِنْ تَمَادَى الرَّضَاعُ. وَقَالَتْ طَائِفَةٌ: لا يُحَرِّمُ مِنْ الرَّضَاعِ إلا مَا فَتَقَ الأَمْعَاءَ : كَمَا رُوِّينَا مِنْ طَرِيق سَعِيدِ بْنِ مَنْصُورٍ أَنَا سُفْيَانُ - هُوَ ابْنُ عُيَيْنَةَ - عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ الْحَجَّاجِ بْنِ الْحَجَّاجِ الأَسْلَمِيِّ عَنْ أَبِي هُرَيْرَةَ قَالَ: لا رَضَاعَ إلَى مَا فَتَقَ الأَمْعَاءَ.
وَقَالَتْ طَائِفَةٌ: لا يُحَرِّمُ مِنْ الرَّضَاعِ إلا مَا كَانَ فِي ثَلاثَةِ أَعْوَامٍ، وَأَمَّا مَا رُضِعَ بَعْدَ الثَّلاثَةِ الأَعْوَامِ فَلا يُحَرِّمُ - وَهَذَا قَوْلُ زُفَرَ بْنِ الْهُذَيْلِ.

وَقَالَتْ طَائِفَةٌ: لا يُحَرِّمُ مِنْ الرَّضَاعِ إلَى مَا كَانَ فِي عَامَيْنِ وَسِتَّةِ أَشْهُرٍ فَمَا كَانَ بَعْدَ ذَلِكَ فَإِنَّهُ لا يُحَرِّمُ - وَهُوَ قَوْلُ أَبِي حَنِيفَةَ.
وَقَالَتْ طَائِفَةٌ: لا يُحَرِّمُ مِنْ الرَّضَاعِ إلا مَا كَانَ فِي عَامَيْنِ وَشَهْرَيْنِ، فَمَا كَانَ بَعْدَ ذَلِكَ لَمْ يُحَرِّمْ - وَهَذَا قَوْلُ مَالِكٍ.
وَهَذِهِ الأَقْوَالُ الثَّلاثَةُ : قَوْلُ أَبِي حَنِيفَةَ، وَزُفَرَ، وَمَالِكٍ: مَا نَعْلَمُ أَحَدًا مِنْ أَهْلِ الْعِلْمِ قَالَ بِشَيْءٍ مِنْهَا قَبْلَ الْمَذْكُورِينَ، وَلا مَعَهُمْ، إلا مَنْ قَلَّدَهُمْ اتِّبَاعًا لِهَوَاهُمْ - وَنَعُوذُ بِاَللَّهِ مِنْ الْفِتْنَةِ.

وَقَالَتْ طَائِفَةٌ: لا يُحَرِّمُ مِنْ الرَّضَاعِ إلا مَا كَانَ فِي الْحَوْلَيْنِ، وَأَمَّا الرَّضَاعُ بَعْدَهُمَا فَلا يُحَرِّمُ : كَمَا رُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ أَنَا أَبُو عَوَانَةَ عَنْ الْمُغِيرَةِ بْنِ مِقْسَمٍ عَنْ إبْرَاهِيمَ النَّخَعِيِّ عَنْ ابْنِ مَسْعُودٍ قَالَ: لا رَضَاعَ بَعْدَ حَوْلَيْنِ. وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ: أَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ ابْنِ عَبَّاسٍ قَالَ: لا رَضَاعَ إلا فِي الْحَوْلَيْنِ. وَمِنْ طَرِيقِ مَالِكٍ عَنْ إبْرَاهِيمَ بْنِ عُقْبَةَ أَنَّهُ سَأَلَ سَعِيدَ بْنَ الْمُسَيِّبِ، وَعُرْوَةَ بْنَ الزُّبَيْرِ عَنْ الرَّضَاعَةِ فَقَالا جَمِيعًا: كُلُّ مَا كَانَ فِي الْحَوْلَيْنِ وَإِنْ كَانَتْ قَطْرَةً وَاحِدَةً فَهِيَ تُحَرِّمُ، وَمَا كَانَ بَعْدَ الْحَوْلَيْنِ فَإِنَّمَا هُوَ طَعَامٌ يَأْكُلُهُ. وَمِنْ طَرِيقِ أَبِي عُبَيْدٍ أَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ أَبِي إِسْحَاقَ الشَّيْبَانِيِّ قَالَ: سَمِعْت الشَّعْبِيَّ يَقُولُ: مَا كَانَ مِنْ سَعُوطٍ، أَوْ وَجُورٍ أَوْ رَضَاعٍ فِي الْحَوْلَيْنِ فَهُوَ يُحَرِّمُ، وَمَا كَانَ بَعْدَ الْحَوْلَيْنِ لَمْ يُحَرِّمْ شَيْئًا. وَهُوَ قَوْلُ ابْنِ شُبْرُمَةَ، وَسُفْيَانَ الثَّوْرِيِّ، وَالشَّافِعِيِّ، وَأَبِي يُوسُفَ، وَمُحَمَّدِ بْنِ الْحَسَنِ، وَأَبِي سُلَيْمَانَ، وَأَصْحَابِنَا.
وَرَوَاهُ ابْنُ وَهْبٍ عَنْ مَالِكٍ ثُمَّ رَجَعَ إلَى الَّذِي ذَكَرْنَا قَبْلُ؛ لأَنَّهُ هُوَ الْمَأْثُورُ عَنْهُ فِي مَوْطِئِهِ الَّذِي قُرِئَ عَلَيْهِ إلَى أَنْ مَاتَ.

قَالَ أَبُو مُحَمَّدٍ: وَقَالَتْ طَائِفَةٌ إرْضَاعُ الْكَبِيرِ وَالصَّغِيرِ يُحَرِّمُ كَمَا ذَكَرْنَا قَبْلُ عَنْ أَبِي مُوسَى وَإِنْ كَانَ قَدْ رَجَعَ عَنْهُ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ أَنَا ابْنُ جُرَيْجٍ أَخْبَرَنِي عَبْدُ الْكَرِيمِ: أَنَّ سَالِمَ بْنَ أَبِي الْجَعْدِ مَوْلَى الأَشْجَعِيِّ أَخْبَرَهُ أَنَّ أَبَاهُ أَخْبَرَهُ أَنَّهُ سَأَلَ عَلِيَّ بْنَ أَبِي طَالِبٍ فَقَالَ: إنِّي أَرَدْت أَنْ أَتَزَوَّجَ امْرَأَةً وَقَدْ سَقَتْنِي مِنْ لَبَنِهَا وَأَنَا كَبِيرٌ تَدَاوَيْت بِهِ فَقَالَ لَهُ عَلِيٌّ: لا تَنْكِحُهَا وَنَهَاهُ عَنْهَا. وَمِنْ طَرِيقِ مَالِكٍ " عَنْ ابْنِ شِهَابٍ أَنَّهُ سُئِلَ عَنْ رَضَاعِ الْكَبِيرِ فَقَالَ: أَخْبَرَنِي عُرْوَةُ بْنُ الزُّبَيْرِ بِحَدِيثِ أَمْرِ رَسُولُ اللَّهِ - صلى الله عليه وسلم - سَهْلَةَ بِنْتَ سُهَيْلٍ بِأَنْ تُرْضِعَ سَالِمًا مَوْلَى أَبِي حُذَيْفَةَ خَمْسَ رَضَعَاتٍ - وَهُوَ كَبِيرٌ - فَفَعَلَتْ، فَكَانَتْ تَرَاهُ ابْنًا لَهَا، قَالَ عُرْوَةُ: فَأَخَذَتْ بِذَلِكَ عَائِشَةُ أُمُّ الْمُؤْمِنِينَ فِيمَنْ كَانَتْ تُحِبُّ أَنْ يَدْخُلَ عَلَيْهَا مِنْ الرِّجَالِ فَكَانَتْ تَأْمُرُ أُخْتَهَا أُمَّ كُلْثُومٍ، وَبَنَاتِ أَخِيهَا يُرْضِعْنَ مَنْ أَحَبَّتْ أَنْ يَدْخُلَ عَلَيْهَا مِنْ الرِّجَالِ. " وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ أَنَا ابْنُ جُرَيْجٍ قَالَ: سَمِعْت عَطَاءَ بْنَ أَبِي رَبَاحٍ وَسَأَلَهُ رَجُلٌ فَقَالَ: سَقَتْنِي امْرَأَةٌ مِنْ لَبَنِهَا بَعْدَ مَا كُنْت رَجُلا كَبِيرًا أَفَأَنْكِحُهَا قَالَ عَطَاءٌ: لا، قَالَ ابْنُ جُرَيْجٍ فَقُلْتُ لَهُ: وَذَلِكَ رَأْيُك قَالَ: نَعَمْ، كَانَتْ عَائِشَةُ تَأْمُرُ بِذَلِكَ بَنَاتِ أَخِيهَا - وَهُوَ قَوْلُ اللَّيْثِ بْنِ سَعْدٍ. قَالَ أَبُو مُحَمَّدٍ: أَمَّا قَوْلُ أَبِي

حَنِيفَةَ، وَزُفَرَ، وَمَالِكٍ، فَلا خَفَاءَ بِفَسَادِهَا، إلا عَلَى قَوْلِ مَنْ يَقُولُ فِي النَّهَارِ: إنَّهُ لَيْلٌ، مُكَابَرَةً وَنَصْرًا لِلْبَاطِلِ.
وَمِنْ عَجَائِبِ الدُّنْيَا قَوْلُ بَعْضِ الْمَفْتُونِينَ: لَمَّا قَالَ اللَّهُ تَعَالَى: { وَالْوَالِدَاتُ يُرْضِعْنَ أَوْلَادَهُنَّ حَوْلَيْنِ كَامِلَيْنِ } (1) دَلَّ ذَلِكَ عَلَى أَنَّ هَاهُنَا حَوْلَيْنِ نَاقِصَيْنِ، وَأَشَارَ إلَى عَدَدِهَا بِالشَّمْسِ.
قَالَ أَبُو مُحَمَّدٍ: فَجَمَعَ هَذَا الْقَوْلُ مُخَالَفَةَ اللَّهِ عَزَّ وَجَلَّ وَمُكَابَرَةَ الْحِسِّ: أَمَّا مُخَالَفَةُ اللَّهِ عَزَّ وَجَلَّ فَإِنَّهُ يَقُولُ: { إِنَّ عِدَّةَ الشُّهُورِ عِنْدَ اللَّهِ اثْنَا عَشَرَ شَهْرًا فِي كِتَابِ اللَّهِ يَوْمَ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ مِنْهَا أَرْبَعَةٌ حُرُمٌ ذَلِكَ الدِّينُ الْقَيِّمُ } (2).
فَنَصَّ تَعَالَى عَلَى أَنَّ عِدَّةَ الشُّهُورِ عِنْدَهُ هِيَ الَّتِي مِنْهَا أَرْبَعَةٌ حُرُمٌ، وَأَنَّهُ فِي كِتَابِ اللَّهِ يَوْمَ خَلَقَ السَّمَوَاتِ وَالأَرْضَ، وَأَنَّ ذَلِكَ هُوَ الدِّينُ الْقَيِّمُ، وَلا يُمْكِنُ أَنْ تَكُونَ الأَشْهُرُ الْحُرُمُ إلا فِي الأَشْهُرِ الْعَرَبِيَّةِ الْقَمَرِيَّةِ، فَمَنْ خَالَفَ ذَلِكَ فَقَدْ خَالَفَ الدِّينَ الْقَيِّمَ، وَنَسَبَ إلَى اللَّهِ تَعَالَى الْكَذِبَ مِنْ أَنَّهُ أَمَرَ أَنْ يُرَاعَى عَدَدَ الْحَوْلَيْنِ بِالْعَجَمِيَّةِ.
__________
(1) - سورة البقرة آية : 233.
(2) - سورة التوبة آية : 36.

وَأَمَّا مُكَابَرَةُ الْعِيَانِ - فَإِنَّهُ لَيْسَ بَيْنَ الْحَوْلَيْنِ الأَعْجَمِيَّيْنِ الْمَعْدُودَيْنِ بِالشَّمْسِ وَقَطْعِهِمَا لِلْفُلْكِ وَبَيْنَ الْحَوْلَيْنِ الْعَرَبِيَّيْنِ الْمَعْدُودَيْنِ بِالْقَمَرِ إلا اثْنَانِ وَعِشْرُونَ يَوْمًا، فَالزِّيَادَةُ عَلَى ذَلِكَ إلَى تَمَامِ شَهْرَيْنِ لا نَدْرِي مِنْ أَيْنَ أَتَتْ، وَالْقَطْعُ بِالتَّحْرِيمِ وَالتَّحْلِيلِ فِي دِينِ اللَّهِ عَزَّ وَجَلَّ بِمِثْلِ هَذَا لا يَحِلُّ.
وَأَمَّا مَنْ حَدَّ ذَلِكَ بِمَا كَانَ فِي الْمَهْدِ - فَكَلامٌ أَيْضًا لا تَقُومُ بِصِحَّتِهِ حُجَّةٌ لا مِنْ قُرْآنٍ، وَلا مِنْ سُنَّةٍ، وَلا مِنْ إجْمَاعٍ، وَلا مِنْ قِيَاسٍ، وَلا مِنْ رِوَايَةٍ ضَعِيفَةٍ - فَسَقَطَ هَذَا الْقَوْلُ.
وَأَمَّا مَنْ حَدَّ ذَلِكَ بِمَا كَانَ فِي الصِّغَرِ - فَإِنَّ الصِّغَرَ يَتَمَادَى إلَى بُلُوغِ الْحُلُمِ؛ لأَنَّهُ قَبْلَ ذَلِكَ لا تَلْزَمُهُ الْحُدُودُ، وَلا الْفَرَائِضُ - وَهَذَا حَدٌّ لا يُوجِبُهُ قُرْآنٌ وَلا سُنَّةٌ.
وَأَمَّا مَنْ حَدَّ ذَلِكَ بِالْفِطَامِ - فَإِنَّهُمْ احْتَجُّوا بِقَوْلِ اللَّهِ عَزَّ وَجَلَّ {فَإِنْ أَرَادَا فِصَالًا عَنْ تَرَاضٍ مِنْهُمَا وَتَشَاوُرٍ فَلَا جُنَاحَ عَلَيْهِمَا } (1) قَالَ أَبُو مُحَمَّدٍ: وَهَذَا لا حُجَّةَ لَهُمْ فِيهِ فِي التَّحْرِيمِ إذْ لَيْسَ لِلتَّحْرِيمِ فِي هَذِهِ الآيَةِ ذِكْرٌ، وَلا فِي تَرَاضِيهِمَا بِالْفِصَالِ تَحْرِيمٌ؛ لأَنْ يَرْتَضِعَ الْوَلَدُ بَعْدَ ذَلِكَ، إنَّمَا فِيهَا انْقِطَاعُ النَّفَقَةِ الْوَاجِبَةِ عَلَى الأَبِ فِي الرَّضَاعِ، وَلَيْسَ بِانْقِطَاعِ حَاجَةِ الصَّبِيِّ إلَى الرَّضَاعِ يَنْقَطِعُ التَّحْرِيمُ بِرَضَاعِهِ - إنْ رَضَعَ - إذْ لَمْ يَأْتِ بِذَلِكَ قُرْآنٌ، وَلا سُنَّةٌ.
__________
(1) - سورة البقرة آية : 233.

وَاحْتَجُّوا بِخَبَرٍ رُوِّينَاهُ مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا قُتَيْبَةُ بْنُ سَعِيدٍ أَنَا أَبُو عَوَانَةَ أَنَا هِشَامُ بْنُ عُرْوَةَ عَنْ فَاطِمَةَ بِنْتِ الْمُنْذِرِ عَنْ أُمِّ سَلَمَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " لا يُحَرِّمُ مِنْ الرَّضَاعِ إلا مَا فَتَقَ الأَمْعَاءَ فِي الثَّدْيِ، وَكَانَ قَبْلَ الْفِطَامِ " (1).
قَالَ أَبُو مُحَمَّدٍ: هَذَا خَبَرٌ مُنْقَطِعٌ؛ لأَنَّ فَاطِمَةَ بِنْتَ الْمُنْذِرِ لَمْ تَسْمَعْ مِنْ أُمِّ سَلَمَةَ أُمِّ الْمُؤْمِنِينَ؛ لأَنَّهَا كَانَتْ أَسَنُّ مِنْ زَوْجِهَا هِشَامٍ بِاثْنَيْ عَشْرَ عَامًا وَكَانَ مَوْلِدُ هِشَامٍ سَنَةَ 60 هـ : سِتِّينَ، فَمَوْلِدُ فَاطِمَةَ عَلَى هَذَا سَنَة 48 هـ : ثَمَانٍ وَأَرْبَعِينَ، وَمَاتَتْ أُمُّ سَلَمَةَ سَنَةَ 59 هـ : تِسْعٍ وَخَمْسِينَ، وَفَاطِمَةُ صَغِيرَةٌ لَمْ تَلْقَهَا، فَكَيْفَ أَنْ تَحْفَظَ عَنْهَا، وَلَمْ تَسْمَعْ مِنْ خَالَةِ أَبِيهَا عَائِشَةَ أُمِّ الْمُؤْمِنِينَ شَيْئًا - وَهِيَ فِي حِجْرِهَا - إنَّمَا أَبْعَدُ سَمَاعِهَا مِنْ جَدَّتِهَا أَسْمَاءَ بِنْتِ أَبِي بَكْرٍ الصِّدِّيقِ - رَضِيَ اللَّهُ عَنْهُمْ.
وَمَوَّهُوا أَيْضًا - بِخَبَرَيْنِ سَاقِطَيْنِ : أَحَدُهُمَا - مِنْ طَرِيقِ مَعْمَرٍ عَنْ جُوَيْبِرٍ عَنْ الضَّحَّاكِ عَنْ النَّزَّالِ بْنِ سَبْرَةَ عَنْ عَلِيٍّ عَنْ النَّبِيِّ - صلى الله عليه وسلم - " لا رَضَاعَ بَعْدَ الْفِصَالِ " (2).
__________
(1) - الترمذي : الرَّضَاعِ (1152).
(2) - ابن ماجه : النِّكَاحِ (1946).

وَالآخَرُ - مِنْ طَرِيقِ مَعْمَرٍ أَيْضًا عَنْ حَرَامِ بْنِ عُثْمَانَ عَنْ عَبْدِ الرَّحْمَنِ وَمُحَمَّدٍ ابْنَيْ جَابِرِ بْنِ عَبْدِ اللَّهِ عَنْ أَبِيهِمَا عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَذَكَرَ كَلامًا كَثِيرًا وَفِيهِ: وَلا رَضَاعَ بَعْدَ الْفِطَامِ.
وَهَذَانِ خَبَرَانِ لا يَجُوزُ التَّشَاغُلُ بِهِمَا؛ لأَنَّ جُوَيْبِرًا سَاقِطٌ، وَالضَّحَّاكَ ضَعِيفٌ وَحَرَامَ بْنَ عُثْمَانَ هَالِكٌ بِمُرَّةٍ - فَسَقَطَ كُلُّ مَا تَعَلَّقُوا بِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَسَقَطَتْ الأَقْوَالُ كُلُّهَا إلا قَوْلَ مَنْ رَاعَى الْحَوْلَيْنِ، وَقَوْلَ مَنْ لَمْ يُرَاعِ فِي ذَلِكَ حَدًّا أَصْلا، فَنَظَرْنَا فِيمَنْ رَاعَى الْحَوْلَيْنِ فَوَجَدْنَاهُمْ يَحْتَجُّونَ بِقَوْلِ اللَّهِ عَزَّ وَجَلَّ { وَحَمْلُهُ وَفِصَالُهُ ثَلَاثُونَ شَهْرًا} (1). وَبِقَوْلِهِ عَزَّ وَجَلَّ { وَالْوَالِدَاتُ يُرْضِعْنَ أَوْلَادَهُنَّ حَوْلَيْنِ كَامِلَيْنِ لِمَنْ أَرَادَ أَنْ يُتِمَّ الرَّضَاعَةَ} (2).
وَبِقَوْلِهِ عَزَّ وَجَلَّ { حَمَلَتْهُ أُمُّهُ وَهْنًا عَلَى وَهْنٍ وَفِصَالُهُ فِي عَامَيْنِ } (3).
فَقَالُوا: قَدْ قَطَعَ اللَّهُ عَزَّ وَجَلَّ أَنَّ فِصَالَ الرَّضِيعِ فِي عَامَيْنِ، وَأَنَّ رَضَاعَهُ حَوْلانِ كَامِلانِ؛ لِمَنْ أَرَادَ أَنْ يُتِمَّ الرَّضَاعَةَ.
قَالُوا: فَلا رَضَاعَ بَعْدَ الْحَوْلَيْنِ أَصْلا؛ لأَنَّ الرَّضَاعَةَ قَدْ تَمَّتْ، وَإِذَا انْقَطَعَ الرَّضَاعُ انْقَطَعَ حُكْمُهُ مِنْ التَّحْرِيمِ، وَغَيْرِ ذَلِكَ.
__________
(1) - سورة الأحقاف آية : 15.
(2) - سورة البقرة آية : 233.
(3) - سورة لقمان آية : 14.

قَالَ أَبُو مُحَمَّدٍ: صَدَقَ اللَّهُ تَعَالَى وَعَلَيْنَا الْوُقُوفُ عِنْدَ مَا حَدَّ عَزَّ وَجَلَّ وَلَوْ لَمْ يَأْتِ نَصٌّ غَيْرُ هَذَا لَكَانَ فِي هَذِهِ النُّصُوصِ مُتَعَلَّقٌ، لَكِنْ قَدْ جَاءَ فِي ذَلِكَ : مَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ أَنَا عَمْرٌو النَّاقِدُ، وَابْنُ أَبِي عُمَرَ، قَالا جَمِيعًا: أَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ الْقَاسِمِ بْنِ مُحَمَّدِ بْنِ أَبِي بَكْرٍ الصِّدِّيقِ عَنْ أَبِيهِ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: " جَاءَتْ سَهْلَةُ بِنْتُ سُهَيْلٍ إلَى النَّبِيِّ - صلى الله عليه وسلم - فَقَالَتْ: يَا رَسُولَ اللَّهِ إنِّي أَرَى وَجْهَ أَبِي حُذَيْفَةَ مِنْ دُخُولِ سَالِمٍ وَهُوَ خَلِيفُهُ فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَرْضِيعِيهِ، فَقَالَتْ: وَكَيْفَ أُرْضِعُهُ وَهُوَ رَجُلٌ كَبِيرٌ فَتَبَسَّمَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَقَالَ: قَدْ عَلِمْتُ أَنَّهُ رَجُلٌ كَبِيرٌ " (1).
__________
(1) - أحمد (6/228).

وَمِنْ طَرِيق مُسْلِمٍ. أَنَا إِسْحَاقُ بْنُ إبْرَاهِيمَ - هُوَ ابْنُ رَاهْوَيْهِ - وَمُحَمَّدُ بْنُ أَبِي عُمَرَ - وَاللَّفْظُ لَهُ - قَالَ: أَنَا عَبْدُ الْوَهَّابِ الثَّقَفِيُّ عَنْ أَيُّوبَ - هُوَ السِّخْتِيَانِيُّ - عَنْ ابْنِ أَبِي مُلَيْكَةَ عَنْ الْقَاسِمِ بْنِ مُحَمَّدِ بْنِ أَبِي بَكْرٍ " عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ: أَنَّ سَالِمًا مَوْلَى أَبِي حُذَيْفَةَ كَانَ مَعَ أَبِي حُذَيْفَةَ وَأَهْلِهِ فِي بَيْتِهِمْ فَأَتَتْ - يَعْنِي سَهْلَةَ بِنْتَ سُهَيْلٍ - إلَى النَّبِيِّ - صلى الله عليه وسلم - فَقَالَتْ: إنَّ سَالِمًا قَدْ بَلَغَ مَا يَبْلُغُ الرِّجَالُ، وَعَقَلَ مَا عَقَلُوا، وَأَنَّهُ يَدْخُلُ عَلَيْنَا، وَإِنِّي أَظُنُّ أَنَّ فِي نَفْسِ أَبِي حُذَيْفَةَ مِنْ ذَلِكَ شَيْئًا فَقَالَ لَهَا النَّبِيُّ - صلى الله عليه وسلم - أَرْضِعِيهِ تَحْرُمِي عَلَيْهِ وَيَذْهَبُ الَّذِي فِي نَفْسِ أَبِي حُذَيْفَةَ " (1).
__________
(1) - مسلم : الرِّضَاعِ (1453) ، النسائي : النكاح (3323) ، الدارمي : النكاح (2257).

وَمِنْ طَرِيق مُسْلِمٍ أَنَا مُحَمَّدُ بْنُ الْمُثَنَّى أَنَا مُحَمَّدُ بْنُ جَعْفَرٍ أَنَا غُنْدَرٌ أَنَا شُعْبَةُ عَنْ حُمَيْدِ بْنِ نَافِعٍ عَنْ زَيْنَبَ بِنْتِ أُمِّ سَلَمَةَ، قَالَتْ: " قَالَتْ أُمُّ سَلَمَةَ لِعَائِشَةَ - رَضِيَ اللَّهُ عَنْهُمَا - إنَّهُ يَدْخُلُ عَلَيْك الْغُلامُ الأَيْفَعُ الَّذِي مَا أُحِبُّ أَنْ يَدْخُلَ عَلَيَّ فَقَالَتْ عَائِشَةُ: أَمَا لَكِ فِي رَسُولِ اللَّهِ - صلى الله عليه وسلم - أُسْوَةٌ حَسَنَةٌ إنَّ امْرَأَةَ أَبِي حُذَيْفَةَ قَالَتْ: يَا رَسُولَ اللَّهِ إنَّ سَالَمَا يَدْخُلُ عَلَيَّ - وَهُوَ رَجُلٌ - وَفِي نَفْسِ أَبِي حُذَيْفَةَ مِنْهُ شَيْءٌ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ أَرْضِعِيهِ حَتَّى يَدْخُلَ عَلَيْكِ " (1) وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ: " جَاءَتْ سَهْلَةُ بِنْتُ سُهَيْلِ بْنِ عَمْرٍو إلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ فَقَالَتْ: إنَّ سَالِمًا كَانَ يُدْعَى ابْنَ أَبِي حُذَيْفَةَ، وَإِنَّ اللَّهَ قَدْ أَنْزَلَ فِي كِتَابِهِ { ادْعُوهُمْ ِNخgح!$t/Ky } (2) وَكَانَ يَدْخُلُ عَلَيَّ وَأَنَا فَضْلٌ وَنَحْنُ فِي مَنْزِلٍ ضَيِّقٍ فَقَالَ لَهَا النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ أَرْضِعِي سَالِمًا تَحْرُمِي عَلَيْهِ. " قَالَ الزُّهْرِيُّ: قَالَ بَعْضُ أَزْوَاجِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - لا نَدْرِي لَعَلَّ هَذِهِ كَانَتْ رُخْصَةً لِسَالِمٍ خَاصَّةً - قَالَ الزُّهْرِيُّ: فَكَانَتْ عَائِشَةُ تُفْتِي بِأَنَّهُ يُحَرِّمُ الرَّضَاعُ بَعْدَ الْفِصَالِ حَتَّى مَاتَتْ. قَالَ أَبُو
__________
(1) - مسلم : الرضاع (1453).
(2) - سورة الأحزاب آية : 5.

مُحَمَّدٍ: فَهَذِهِ الأَخْبَارُ تَرْفَعُ الإِشْكَالَ، وَتُبَيِّنُ مُرَادَ اللَّهِ عَزَّ وَجَلَّ فِي الآيَاتِ الْمَذْكُورَاتِ أَنَّ الرَّضَاعَةَ الَّتِي تَتِمُّ بِتَمَامِ الْحَوْلَيْنِ، أَوْ بِتَرَاضِي الأَبَوَيْنِ قَبْلَ الْحَوْلَيْنِ، إذَا رَأَيَا فِي ذَلِكَ صَلاحًا لِلرَّضِيعِ أَنَّهَا هِيَ الْمُوجِبَةُ لِلنَّفَقَةِ عَلَى الْمُرْضِعَةِ، وَاَلَّتِي يُجْبَرُ عَلَيْهَا الأَبَوَانِ أَحَبَّا أَمْ كَرِهَا.
وَلَعَمْرِي لَقَدْ كَانَ فِي الآيَةِ كِفَايَةٌ فِي هَذَا؛ لأَنَّهُ تَعَالَى قَالَ: { وَالْوَالِدَاتُ يُرْضِعْنَ أَوْلَادَهُنَّ حَوْلَيْنِ كَامِلَيْنِ لِمَنْ أَرَادَ أَنْ يُتِمَّ الرَّضَاعَةَ وَعَلَى الْمَوْلُودِ لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ بِالْمَعْرُوفِ } (1).
فَأَمَرَ تَعَالَى الْوَالِدَاتِ بِإِرْضَاعِ الْمَوْلُودِ عَامَيْنِ، وَلَيْسَ فِي هَذَا تَحْرِيمُ الرَّضَاعَةِ بَعْدَ ذَلِكَ، وَلا أَنَّ التَّحْرِيمَ يَنْقَطِعُ بِتَمَامِ الْحَوْلَيْنِ.
وَكَانَ قَوْلُ اللَّهِ تَعَالَى: { وَأُمَّهَاتُكُمُ اللَّاتِي أَرْضَعْنَكُمْ وَأَخَوَاتُكُمْ مِنَ الرَّضَاعَةِ } (2) وَلَمْ يَقُلْ تَعَالَى فِي حَوْلَيْنِ وَلا فِي وَقْتٍ دُونَ وَقْتٍ زَائِدًا عَلَى الآيَاتِ الأُخَرِ، وَعُمُومًا لا يَجُوزُ تَخْصِيصُهُ إلا بِنَصٍّ يُبَيِّنُ أَنَّهُ مُخَصِّصٌ لَهُ لا بِظَنٍّ، وَلا بِمُحْتَمَلٍ لا بَيَانَ فِيهِ.
وَكَانَتْ هَذِهِ الآثَارُ قَدْ جَاءَتْ مَجِيءَ التَّوَاتُرِ رَوَاهَا نِسَاءُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ كَمَا أَوْرَدْنَا، وَسَهْلَةُ بِنْتُ سُهَيْلٍ مِنْ الْمُهَاجِرَاتِ وَزَيْنَبُ بِنْتُ أُمِّ سَلَمَةَ.
__________
(1) - سورة البقرة آية : 233.
(2) - سورة النساء آية : 23.

وَرَوَاهُ مِنْ التَّابِعِينَ الْقَاسِمِ بْنِ مُحَمَّدٍ، وَعُرْوَةُ بْنُ الزُّبَيْرِ، وَحُمَيْدُ بْنُ نَافِعٍ.
وَرَوَاهُ عَنْ هَؤُلاءِ الزُّهْرِيِّ، وَابْنِ أَبِي مُلَيْكَةَ، وَعَبْدُ الرَّحْمَنِ بْنُ الْقَاسِمِ، وَيَحْيَى ابْنُ سَعِيدٍ الأَنْصَارِيُّ، وَرَبِيعَةُ.
وَرَوَاهُ عَنْ هَؤُلاءِ أَيُّوبُ السِّخْتِيَانِيُّ، وَسُفْيَانُ الثَّوْرِيُّ، وَسُفْيَانُ بْنُ عُيَيْنَةَ، وَشُعْبَةُ، وَمَالِكٌ، وَابْنُ جَرِيرٍ، وَشُعَيْبُ بْنُ أَبِي حَمْزَةَ، وَيُونُسُ بْنُ يَزِيدَ، وَجَعْفَرُ بْنُ رَبِيعَةَ، وَسُلَيْمَانُ بْنُ بِلالٍ، وَمَعْمَرٌ، وَغَيْرُهُمْ.
وَرَوَاهُ عَنْ هَؤُلاءِ النَّاسِ: الْجَمَّاءُ الْغَفِيرُ، فَهُوَ نَقْلُ كَافَّةٍ لا يَخْتَلِفُ مُؤَالِفٌ وَلا مُخَالِفٌ فِي صِحَّتِهِ فَلَمْ يَبْقَ مِنْ الاعْتِرَاضِ إلا أَنْ يَقُولَ قَائِلٌ: هُوَ خَاصٌّ لِسَالِمٍ كَمَا قَالَ بَعْضُ أَزْوَاجِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَلْيَعْلَمْ مَنْ تَعَلَّقَ بِهَذَا أَنَّهُ ظَنٌّ مِمَّنْ ظَنَّ ذَلِكَ مِنْهُنَّ - رَضِيَ اللَّهُ عَنْهُنَّ -.
وَهَكَذَا جَاءَ فِي الْحَدِيثِ أَنَّهُنَّ قُلْنَ: مَا نَرَى هَذَا إلا خَاصًّا لِسَالِمٍ، وَمَا نَدْرِي لَعَلَّهُ رُخْصَةٌ لِسَالِمٍ، فَإِذْ هُوَ ظَنٌّ بِلا شَكٍّ، فَإِنَّ الظَّنَّ لا يُعَارَضُ بِالسُّنَنِ قَالَ تَعَالَى: { إِنَّ الظَّنَّ لَا يُغْنِي مِنَ الْحَقِّ شَيْئًا } (1).
وَشَتَّانَ بَيْنَ احْتِجَاجِ أُمِّ سَلَمَةَ - رَضِيَ اللَّهُ عَنْهَا - بِاخْتِيَارِهَا وَبَيْنَ احْتِجَاجِ عَائِشَةَ - رَضِيَ اللَّهُ عَنْهَا - بِالسُّنَّةِ الثَّابِتَةِ، وَقَوْلُهَا لَهَا: أَمَا لَك فِي رَسُولِ اللَّهِ - صلى الله عليه وسلم - أُسْوَةٌ حَسَنَةٌ وَسُكُوتُ أُمِّ سَلَمَةَ يُنْبِئُ بِرُجُوعِهَا إلَى الْحَقِّ عَنْ احْتِيَاطِهَا.
__________
(1) - سورة يونس آية : 36.

وَمِنْ أَعْجَبِ الْعَجَائِبِ أَنَّ الْمُخَالِفِينَ لَنَا هَاهُنَا يَقُولُونَ: إنَّ الْمُرْسَلَ كَالْمُسْنَدِ، وَقَدْ رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ أَنَّ أَزْوَاجَ النَّبِيِّ - صلى الله عليه وسلم - إذَا أَرْضَعْنَ الْكَبِيرَ دَخَلَ عَلَيْهِنَّ، فَكَانَ ذَلِكَ لَهُنَّ خَاصَّةً.
وَقَالَ آخَرُونَ: هَذَا مَنْسُوخٌ بِنَسْخِ التَّبَنِّي.
قَالَ أَبُو مُحَمَّدٍ: وَهَذَا بَاطِلٌ بِيَقِينٍ؛ لأَنَّهُ لا يَحِلُّ لأَحَدٍ أَنْ يَقُولَ فِي نَصٍّ ثَابِتٍ: هَذَا مَنْسُوخٌ، إلا بِنَصٍّ ثَابِتٍ مُبَيَّنٍ غَيْرِ مُحْتَمَلٍ، فَكَيْفَ وَقَوْلُ سَهْلَةَ - رَضِيَ اللَّهُ عَنْهَا - لِرَسُولِ اللَّهِ - صلى الله عليه وسلم - كَيْفَ أُرْضِعُهُ وَهُوَ رَجُلٌ كَبِيرٌ بَيَانٌ جَلِيٌّ؛ لأَنَّهُ بَعْدَ نُزُولِ الآيَاتِ الْمَذْكُورَاتِ وَبِالْيَقِينِ نَدْرِي أَنَّهُ لَوْ كَانَ خَاصَّةً لِسَالِمٍ، أَوْ فِي التَّبَنِّي الَّذِي نُسِخَ لَبَيَّنَهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ كَمَا بَيَّنَ لأَبِي بُرْدَةَ فِي الْجَذَعَةِ إذْ قَالَ لَهُ تُجْزِئُك وَلا تُجْزِئُ أَحَدًا بَعْدَك.

وَقَالَ بَعْضُ مَنْ لا يَخَافُ اللَّهَ تَعَالَى فِيمَا يُطْلِقُ بِهِ لِسَانَهُ: كَيْفَ يَحِلُّ لِلْكَبِيرِ أَنْ يَرْضِعَ ثَدْيَ امْرَأَةٍ أَجْنَبِيَّةٍ قَالَ أَبُو مُحَمَّدٍ: هَذَا اعْتِرَاضٌ مُجَرَّدٌ عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - الَّذِي أَمَرَ بِذَلِكَ، وَالْقَائِلُ بِهَذَا لا يَسْتَحْيِ مِنْ أَنْ يُطْلِقَ: أَنَّ لِلْمَمْلُوكَةِ أَنْ تُصَلِّيَ عُرْيَانَةً يَرَى النَّاسُ ثَدْيَيْهَا وَخَاصِرَتَهَا، وَأَنَّ لِلْحُرَّةِ أَنْ تَتَعَمَّدَ أَنْ تَكْشِفَ مِنْ شَفَتَيْ فَرْجِهَا مِقْدَارَ الدِّرْهَمِ الْبَغْلِيِّ تُصَلِّي كَذَلِكَ وَيَرَاهَا الصَّادِرُ وَالْوَارِدُ بَيْنَ الْجَمَاعَةِ فِي الْمَسْجِدِ، وَأَنْ تَكْشِفَ أَقَلَّ مِنْ رُبْعِ بَطْنِهَا كَذَلِكَ - وَنَعُوذُ بِاَللَّهِ مِنْ عَدَمِ الْحَيَاءِ وَقِلَّةِ الدِّينِ.
قَالَ أَبُو مُحَمَّدٍ: وَقَوْلُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إنَّمَا الرَّضَاعَةُ مِنْ الْمَجَاعَةِ " (1) حُجَّةٌ لَنَا بَيِّنَةٌ؛ لأَنَّ لِلْكَبِيرِ مِنْ الرَّضَاعَةِ فِي طَرْدِ الْمَجَاعَةِ نَحْوَ مَا لِلصَّغِيرِ، فَهُوَ عُمُومٌ لِكُلِّ رَضَاعٍ إذَا بَلَغَ خَمْسَ رَضَعَاتٍ كَمَا أَمَرَ رَسُولُ اللَّهِ - صلى الله عليه وسلم -.
__________
(1) - البخاري : الشهادات (2647) النكاح (5102) ، مسلم : الرضاع (1455) ، النسائي : النكاح (3312) ، أبو داود : النكاح (2058) ، ابن ماجه : النكاح (1945) ، أحمد (6/138) ، الدارمي : النكاح (2256).

قَالَ عَلِيٌّ: فَصَحَّ أَنَّ عَائِشَةَ رَضِيَ اللَّهُ عَنْهَا كَانَ يَدْخُلُ عَلَيْهَا الْكَبِيرُ إذَا أَرْضَعَتْهُ فِي حَالِ كِبَرِهِ أُخْتٌ مِنْ أَخَوَاتِهَا الرَّضَاعَ الْمُحَرِّمَ، وَنَحْنُ نَشْهَدُ بِشَهَادَةِ اللَّهِ عَزَّ وَجَلَّ وَنَقْطَعُ بِأَنَّهُ تَعَالَى لَمْ يَكُنْ لِيُبِيحَ سِرَّ رَسُولِ اللَّهِ - صلى الله عليه وسلم - يَنْتَهِكُهُ مَنْ لا يَحِلُّ لَهُ مَعَ قَوْله تَعَالَى: { وَاللَّهُ يَعْصِمُكَ مِنَ النَّاسِ } (1).
فَنَحْنُ نُوقِنُ وَنَبُتُّ بِأَنَّ رَضَاعَ الْكَبِيرِ يَقَعُ بِهِ التَّحْرِيمُ، وَلَيْسَ فِي امْتِنَاعِ سَائِرِهِنَّ مِنْ أَنْ يَدْخُلَ عَلَيْهِنَّ بِهَذِهِ الرَّضَاعَةِ شَيْءٌ يُنْكَرُ؛ لأَنَّ مُبَاحًا لَهُنَّ أَنْ لا يَدْخُلَ عَلَيْهِنَّ مَنْ يَحِلُّ لَهُ الدُّخُولُ عَلَيْهِنَّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
مَسْأَلَةٌ حَمَلَتْ امْرَأَةٌ مِمَّنْ يَلْحَقُ وَلَدُهَا بِهِ فَدُرَّ لَهَا اللَّبَنُ
2021 - مَسْأَلَةٌ: وَإِنْ حَمَلَتْ امْرَأَةٌ مِمَّنْ يَلْحَقُ وَلَدُهَا بِهِ فَدُرَّ لَهَا اللَّبَنُ، ثُمَّ وَضَعَتْ فَطَلَّقَهَا زَوْجُهَا، أَوْ مَاتَ عَنْهَا فَتَزَوَّجَهَا آخَرُ، أَوْ كَانَتْ أَمَةً فَمَلَكَهَا آخَرُ، فَمَا أَرْضَعَتْ فَهُوَ وَلَدٌ لِلأَوَّلِ لا لِلثَّانِي، فَإِنْ حَمَلَتْ مِنْ الثَّانِي فَتَمَادَى اللَّبَنُ فَهُوَ لِلأَوَّلِ إلا أَنْ يَتَغَيَّرَ، ثُمَّ يَعْتَدِلُ، فَإِنَّهُ إذَا تَغَيَّرَ فَقَدْ بَطَلَ حُكْمُ الأَوَّلِ وَصَارَ لِلثَّانِي وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
__________
(1) - سورة المائدة آية : 67.


كِتَابُ الدِّمَاءِ وَالْقِصَاصِ وَالدِّيَاتِ

المحلى بالآثار شرح المجلى بالإختصار

بسم الله الرحمن الرحيم
وَصَلَّى اللَّهُ عَلَى مُحَمَّدٍ وَآلِهِ
كِتَابُ الدِّمَاءِ وَالْقِصَاصِ وَالدِّيَاتِ
2022 - مَسْأَلَةٌ: قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه : لا ذَنْبَ عِنْدَ اللَّهِ عَزَّ وَجَلَّ بَعْدَ الشِّرْكِ أَعْظَمُ مِنْ شَيْئَيْنِ : أَحَدُهُمَا - تَعَمُّدُ تَرْكِ صَلاةِ فَرْضٍ حَتَّى يَخْرُجَ وَقْتُهَا.
الثَّانِي - قَتْلُ مُؤْمِنٍ أَوْ مُؤْمِنَةٍ عَمْدًا بِغَيْرِ حَقٍّ.
أَمَّا الصَّلاةُ فَقَدْ ذَكَرْنَاهَا فِي " كِتَابِ الصَّلاةِ ".
وَأَمَّا الْقَتْلُ - فَقَالَ عَزَّ وَجَلَّ { وَمَا كَانَ لِمُؤْمِنٍ أَنْ يَقْتُلَ مُؤْمِنًا إلَّا خَطَأً } (1).
وقَوْله تَعَالَى: { وَمَنْ يَقْتُلْ مُؤْمِنًا مُتَعَمِّدًا فَجَزَاؤُهُ جَهَنَّمُ خَالِدًا فِيهَا وَغَضِبَ اللَّهُ عَلَيْهِ وَلَعَنَهُ وَأَعَدَّ لَهُ عَذَابًا عَظِيمًا } (2).
رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ أَنَا عَلِيٌّ - هُوَ ابْنُ عَبْدِ اللَّهِ - أَنَا إِسْحَاقُ بْنُ سَعِيدِ بْنِ عَمْرِو بْنِ سَعِيدِ بْنِ الْعَاصِ عَنْ أَبِيهِ عَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ بْنِ الْخَطَّابِ قَالَ: قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ " لا يَزَالُ الْمُؤْمِنُ فِي فُسْحَةٍ مِنْ دِينِهِ مَا لَمْ يُصِبْ دَمًا حَرَامًا " (3).
قَالَ الْبُخَارِيُّ: ونا أَحْمَدُ بْنُ يَعْقُوبِ أَنَا إِسْحَاقُ - هُوَ ابْنُ سَعِيدٍ الْمَذْكُورُ - عَنْ أَبِيهِ أَنَّهُ سَمِعَهُ يُحَدِّثُ عَنْ ابْنِ عُمَرَ أَنَّهُ قَالَ " إنَّ مَنْ وَرَطَاتِ الأُمُورِ الَّتِي لا مَخْرَجَ لِمَنْ أَوْقَعَ نَفْسَهُ فِيهَا: سَفْكَ الدَّمِ الْحَرَامِ بِغَيْرِ حِلِّهِ ".
__________
(1) - سورة النساء آية : 92.
(2) - سورة النساء آية : 93.
(3) - البخاري : الدِّيَاتِ (6862) ، أحمد (2/94).

مَسْأَلَةٌ الْقَتْلُ قِسْمَانِ عَمْدٌ وَخَطَأٌ
2023 - مَسْأَلَةٌ: وَالْقَتْلُ قِسْمَانِ: عَمْدٌ، وَخَطَأٌ.
بُرْهَانُ ذَلِكَ : الآيَتَانِ اللَّتَانِ ذَكَرْنَا آنِفًا، فَلَمْ يَجْعَلْ عَزَّ وَجَلَّ فِي الْقَتْلِ قِسْمًا ثَالِثًا - وَادَّعَى قَوْمٌ أَنَّ هَاهُنَا قِسْمًا ثَالِثًا، وَهُوَ عَمْدُ الْخَطَأِ - وَهُوَ قَوْلٌ فَاسِدٌ؛ لأَنَّهُ لَمْ يَصِحَّ فِي ذَلِكَ نَصٌّ أَصْلا، وَقَدْ بَيَّنَّا سُقُوطَ تِلْكَ الآثَارِ فِي " كِتَابِ الإِيصَالِ " وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
مَعَ أَنَّ الْحَنَفِيِّينَ، وَالشَّافِعِيِّينَ الْقَائِلِينَ بِشِبْهِ الْعَمْدِ هُمْ مُخَالِفُونَ لِتِلْكَ الآثَارِ السَّاقِطَةِ الَّتِي مَوَّهُوا بِهَا فِيمَا فِيهَا مِنْ صِفَةِ الدِّيَةِ، وَغَيْرِ ذَلِكَ عَلَى مَا بَيَّنَّا فِي غَيْرِ هَذَا الْمَوْضِعِ - وَهُوَ عِنْدَهُمْ يَنْقَسِمُ قِسْمَيْنِ : أَحَدُهُمَا - مَا تَعَمَّدَ بِهِ الْمَرْءُ مِمَّا قَدْ يُمَاتُ مِنْ مِثْلِهِ - وَقَدْ لا يُمَاتُ مِنْ مِثْلِهِ.
قَالَ أَبُو مُحَمَّدٍ: - رضي الله عنه - هَذَا عَمْدٌ وَفِيهِ الْقَوَدُ أَوْ الدِّيَةُ، كَمَا فِي سَائِرِ الْعَمْدِ؛ لأَنَّهُ عُدْوَانٌ، وَقَالَ عَزَّ وَجَلَّ { فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ } (1).
وَالثَّانِي - مَا تَعَمَّدَ بِهِ مِمَّا لا يَمُوتُ أَحَدٌ أَصْلا مِنْ مِثْلِهِ، فَهَذَا لَيْسَ قَتْلَ عَمْدٍ وَلا خَطَأٍ - وَلا شَيْءَ فِيهِ إلا الأَدَبُ فَقَطْ.
وَمِنْ عَجَائِبِ الأَقْوَالِ هَاهُنَا أَنَّ الْحَنَفِيِّينَ يَقُولُونَ: مَنْ أَخَذَ حَجَرًا مِنْ قِنْطَارٍ فَضَرَبَ مُتَعَمِّدًا رَأْسَ مُسْلِمٍ، ثُمَّ لَمْ يَزَلْ يَضْرِبُهُ بِهِ حَتَّى شَدَخَ رَأْسَهُ كُلَّهُ: فَإِنَّهُ لا قَوَدَ فِيهِ، وَلَيْسَ قَتْلَ عَمْدٍ.
__________
(1) - سورة البقرة آية : 194.

وَكَذَلِكَ لَوْ تَعَمَّدَ ضَرْبَ رَأْسِهِ بِعُودٍ غَلِيظٍ حَتَّى يَكْسِرَهُ كُلَّهُ وَيُسِيلَ دِمَاغَهُ وَيَمُوتَ وَلا فَرْقَ.
وَقَالَ الْمَالِكِيُّونَ مَنْ ضَرَبَ بِيَدِهِ فِي فَخْذِ مُسْلِمٍ فَمَاتَ الْمَضْرُوبُ إثْرَ الضَّرْبَةِ : فَفِيهِ الْقَوَدُ، وَيُقْتَلُ الضَّارِبُ.
وَسَمَاعُ هَذَيْنِ الْقَوْلَيْنِ يَكْفِي مِنْ تَكَلُّفِ الرَّدِّ عَلَيْهِمَا.
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - فَالْخَطَأُ مَنْ رَمَى شَيْئًا فَأَصَابَ مُسْلِمًا لَمْ يُرِدْهُ بِمَا قَدْ يُمَاتُ مِنْ مِثْلِهِ فَمَاتَ الْمُصَابُ، أَوْ وَقَعَ عَلَى مُسْلِمٍ فَمَاتَ مِنْ وَقْعَتِهِ - فَهَذَا كُلُّهُ لا خِلافَ فِي أَنَّهُ قَتْلُ خَطَأٍ لا قَوَدَ فِيهِ.
أَوْ قَتَلَ فِي دَارٍ الْحَرْبِ إنْسَانًا يَرَى أَنَّهُ كَافِرٌ فَإِذَا بِهِ مُسْلِمٌ، أَوْ قَتَلَ إنْسَانًا مُتَأَوِّلا غَيْرَ مُقَلِّدٍ - وَهُوَ يَرَى أَنَّهُ عَلَى الْحَقِّ فَإِذَا بِهِ عَلَى الْخَطَأِ.
بُرْهَانُ قَوْلِنَا فِي الْقَاتِلِ فِي دَارِ الْحَرْبِ : قَوْلُ اللَّهِ تَعَالَى: { وَمَنْ قَتَلَ مُؤْمِنًا خَطَأً فَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ وَدِيَةٌ مُسَلَّمَةٌ إِلَى أَهْلِهِ إِلَّا أَنْ يَصَّدَّقُوا فَإِنْ كَانَ مِنْ قَوْمٍ عَدُوٍّ لَكُمْ وَهُوَ مُؤْمِنٌ فَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ } (1).
" مِنْ " هَاهُنَا بِمَعْنَى " فِي " لأَنَّهُ لا خِلافَ بَيْنَ أَحَدٍ فِي أَنَّ قَوْمًا كُفَّارًا حَرْبِيِّينَ أَسْلَمَ مِنْهُمْ إنْسَانٌ وَخَرَجَ إلَى دَارِ الإِسْلامِ فَقَتَلَهُ مُسْلِمٌ خَطَأً: فَإِنَّ فِيهِ الدِّيَةَ لِوَلَدِهِ، وَالْكَفَّارَةَ - فَصَحَّ بِذَلِكَ مَا قُلْنَا وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
__________
(1) - سورة النساء آية : 92.

وَأَمَّا الْمُتَأَوِّلُ - فَلِمَا رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد السِّجِسْتَانِيِّ أَنَا مُسَدَّدٌ أَنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ أَنَا ابْنُ أَبِي ذِئْبٍ حَدَّثَنِي سَعِيدٌ - هُوَ ابْنُ أَبِي سَعِيدٍ الْمَقْبُرِيُّ - سَمِعْت أَبَا شُرَيْحٍ الْكَعْبِيَّ يَقُولُ: " قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ يَا مَعْشَرَ خُزَاعَةَ قَتَلْتُمْ هَذَا الْقَتِيلَ مِنْ هُذَيْلٍ وَإِنِّي عَاقِلُهُ وَمَنْ قُتِلَ لَهُ بَعْدَ مَقَالَتِي هَذِهِ قَتِيلٌ فَأَهْلُهُ بَيْنَ خِيرَتَيْنِ: أَنْ يَأْخُذُوا الْعَقْلَ، وَبَيْنَ أَنْ يَقْتُلُوا " (1).
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - : فَلا شَكَّ أَنَّ خُزَاعَةَ قَتَلُوهُ مُتَأَوِّلِينَ أَنَّ لَهُمْ قَتْلَهُ - وَهَكَذَا نَقُولُ فِيمَنْ قَامَتْ عَلَيْهِ الْحُجَّةُ مِنْ النَّصِّ ثُمَّ قَتَلَ مُتَمَادِيًا عَلَى تَأْوِيلِهِ الْفَاسِدِ، الْمُخَالِفِ لِلنَّصِّ، أَوْ عَلَى تَقْلِيدِ مَنْ تَأَوَّلَ فَأَخْطَأَ: فَعَلَيْهِ الْقَوَدُ.
وَهَذَا الْخَبَرُ زَائِدٌ عَلَى خَبَرِ أُسَامَةَ بْنِ زَيْدٍ - وَخَالِدٍ - رَضِيَ اللَّهُ عَنْهُمَا - فِي قَتْلِ خَالِدٍ مَنْ قَتَلَ مِنْ بَنِي خُذَيْمَةَ مُتَأَوِّلا - وَفِي قَتْلِ أُسَامَةَ: الرَّجُلَ الَّذِي قَالَ: لا إلَهَ إلا اللَّهُ - وَالزِّيَادَةُ لا يَجُوزُ تَرْكُهَا.
__________
(1) - الترمذي : الديات (1406) ، أبو داود : الديات (4504).

مَسْأَلَةٌ لا قَوَدَ عَلَى مَجْنُونٍ وَلا عَلَى سَكْرَانَ
2024 - مَسْأَلَةٌ: وَلا قَوَدَ عَلَى مَجْنُونٍ فِيمَا أَصَابَ فِي جُنُونِهِ، وَلا عَلَى سَكْرَانَ فِيمَا أَصَابَ فِي سُكْرِهِ - الْمُخْرِجِ لَهُ مِنْ عَقْلِهِ - وَلا عَلَى مَنْ لَمْ يَبْلُغْ، وَلا عَلَى أَحَدٍ مِنْ هَؤُلاءِ: دِيَةٌ، وَلا ضَمَانٌ، وَهَؤُلاءِ وَالْبَهَائِمُ سَوَاءٌ لِمَا ذَكَرْنَا فِي " الطَّلاقِ " وَغَيْرِهِ مِنْ الْخَبَرِ الثَّابِتِ فِي رَفْعِ الْقَلَمِ عَنْ الصَّبِيِّ حَتَّى يَبْلُغَ وَعَنْ الْمَجْنُونِ حَتَّى يُفِيقَ وَالسَّكْرَانِ لا يَعْقِلُ وَقَدْ ذَكَرْنَا " خَبَرَ حَمْزَةَ - رضي الله عنه - فِي قَوْلِهِ لِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ مَا لَوْ قَالَهُ فِي صِحَّتِهِ لَخَرَجَ بِذَلِكَ عَنْ الإِسْلامِ وَعَقْرُهُ نَاقَتَيْ عَلِيٍّ - رضي الله عنه - فَلَمْ يَجْعَلْ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ فِي ذَلِكَ مَلامَةً وَلا غَرَامَةً ".
وَقَالَ بَعْضُهُمْ: لَوْ كَانَ هَذَا مَا شَاءَ وَاحِدٌ أَنْ يَقْتُلَ أَحَدًا أَوْ يُفْسِدَ مَالَهُ إلا تَسَاكَرَ حَتَّى يَبْلُغَ مَا يُرِيدُ فَقُلْنَا لَهُمْ: فَقُولُوا هَذَا الْكَلامَ فِي الْمَجْنُونِ، فَقُولُوا: لَوْ كَانَ هَذَا لَمَا شَاءَ أَحَدٌ أَنْ يَقْتُلَ أَحَدًا، أَوْ يُتْلِفَ مَالَهُ إلا تَحَامَقَ وَتَجَنَّنَ، حَتَّى يَبْلُغَ مِنْ ذَلِكَ مَا يُرِيدُ وَلا فَرْقَ.
فَقَالُوا: وَمَنْ يَعْرِفُ أَنَّهُ سَكْرَانُ فَقُلْنَا: وَمَنْ يَعْرِفُ أَنَّهُ مَجْنُونٌ قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - وَالْحَقُّ الْمُتَيَقَّنُ فِي هَذَا: أَنَّ الأَحْكَامَ لازِمَةٌ لِكُلِّ بَالِغٍ حَتَّى يُوقَنَ أَنَّهُ ذَاهِبُ الْعَقْلِ بِجُنُونٍ أَوْ سُكْرٍ.

وَأَمَّا مَا لَمْ يُوقَنْ ذَلِكَ - فَالأَحْكَامُ لَهُ لازِمَةٌ وَحَالُ ذَهَابِ الْعَقْلِ بِأَحَدِ هَذَيْنِ الْوَجْهَيْنِ لا يَخْفَى عَلَى مَنْ يُشَاهِدُهُ، وَقَدْ وَافَقَنَا الْمُخَالِفُونَ لَنَا فِي هَذَا الْمَكَانِ عَلَى أَنْ لا يُؤْخَذَ السَّكْرَانُ بِارْتِدَادِهِ عَنْ الإِسْلامِ - وَهَذَا أَشْنَعُ مِنْ كُلِّ مَا سِوَاهُ.
فَإِنْ قَالُوا: فَهَلا جَعَلْتُمْ فِي ذَلِكَ دِيَةً قُلْنَا: لِقَوْلِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ وَأَعْرَاضَكُمْ وَأَبْشَارَكُمْ عَلَيْكُمْ حَرَامٌ " (1) فَأَمْوَالُ الصَّبِيِّ وَالْمَجْنُونِ وَالسَّكْرَانِ حَرَامٌ بِغَيْرِ نَصٍّ، كَتَحْرِيمِ دِمَائِهِمْ وَلا فَرْقَ وَلا نَصَّ فِي وُجُوبِ غَرَامَةٍ عَلَيْهِمْ أَصْلا.
وَجَاءَتْ عَمَّنْ دُونَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ فِي ذَلِكَ آثَارٌ : أَمَّا الصَّبِيُّ - فَجَاءَ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ أَثَرٌ بِأَنَّ سِتَّةَ صِبْيَانٍ تَغَاطُّوا فِي النَّهْرِ فَغَرَقَ أَحَدُهُمْ فَشَهِدَ اثْنَانِ عَلَى ثَلاثَةٍ، وَشَهِدَ الثَّلاثَةُ عَلَى الاثْنَيْنِ، فَجَعَلَ عَلِيٌّ عَلَى الاثْنَيْنِ ثَلاثَةَ أَخْمَاسِ الدِّيَةِ، وَجَعَلَ عَلَى الثَّلاثَةِ خُمُسَيْ الدِّيَةِ -.
وَهَذَا لا يَصِحُّ أَلْبَتَّةَ؛ لأَنَّهُ مِنْ رِوَايَةِ سَلَمَةَ بْنِ كُهَيْلٍ، أَوْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ: أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ - وَكِلاهُمَا لَمْ يُولَدْ إلا بَعْدَ مَوْتِ عَلِيٍّ.
__________
(1) - البخاري : الفتن (7078) ، أحمد (5/39).

وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ أَرْطَاةَ - وَهُوَ هَالِكٌ -. ثُمَّ لَوْ صَحَّ لَكَانَ الْمَالِكِيُّونَ، وَالْحَنَفِيُّونَ، وَالشَّافِعِيُّونَ مُخَالِفُونَ لَهُ، وَإِنَّمَا يَكُونُ الشَّيْءُ حُجَّةً عَلَى مَنْ صَحَّحَهُ، لا عَلَى مَنْ لَمْ يُصَحِّحْهُ.
وَرُوِيَ إيجَابُ الْغَرَامَةِ عَلَى عَاقِلَةِ الصَّبِيِّ عَنْ الزُّهْرِيِّ، وَحَمَّادِ بْنِ أَبِي سُلَيْمَانَ، وَإِبْرَاهِيمَ النَّخَعِيِّ، وَقَتَادَةَ - وَبِهِ يَقُولُ أَبُو حَنِيفَةَ.
وَرُوِيَ عَنْ رَبِيعَةَ أَنَّهُ قَالَ: إذَا كَانَ الصَّبِيُّ صَغِيرًا جِدًّا فَلا شَيْءَ عَلَى عَاقِلَتِهِ، وَلا فِي مَالِهِ - وَإِنْ كَانَ يَعْقِلُ فَالدِّيَةُ عَلَى عَاقِلَتِهِ.
وَبِهِ يَقُولُ مَالِكٍ - وَقَالَ الشَّافِعِيُّ: هِيَ فِي مَالِهِ بِكُلِّ حَالٍ.
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - فَهَذِهِ مُنَاقَضَاتٌ ظَاهِرَةٌ، وَأَقْوَالٌ بِلا دَلِيلٍ، لا مِنْ قُرْآنٍ، وَلا سُنَّةٍ صَحِيحَةٍ، وَلا سَقِيمَةٍ، وَلا رِوَايَةٍ عَنْ صَاحِبٍ أَصْلا، وَلا قِيَاسٍ، وَمَا كَانَ هَكَذَا فَهُوَ بَاطِلٌ مُتَيَقَّنٌ.
وَقَدْ اتَّفَقُوا عَلَى أَنَّهُ لا يَجُوزُ أَنْ يُقَاسَ عَلَى الْعَامِدِ، وَقِيَاسُهُ عَلَى الْخَطَأِ بَاطِلٌ لَوْ كَانَ الْقِيَاسُ حَقًّا؛ لأَنَّهُ لا يُقَاسَ عِنْدَهُمْ الشَّيْءُ إلا عَلَى نَظِيرِهِ وَمُشْبِهِهِ، وَلا شَبَهَ بَيْنَ الْعَاقِلِ الْبَالِغِ وَبَيْنَ الصَّبِيِّ الْمَجْنُونِ أَصْلا - فَبَطَلَ كُلُّ مَا قَالُوهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

وَقَدْ أَجْمَعُوا عَلَى سُقُوطِ الْكَفَّارَةِ فِي ذَلِكَ عَنْهُ، فَلَوْ كَانَ الْقِيَاسُ حَقًّا لَكَانَ إسْقَاطُ الدِّيَةِ قِيَاسًا عَلَى سُقُوطِ الْكَفَّارَةِ فِي ذَلِكَ أَصَحَّ قِيَاسٍ يُوجَدُ، وَلَكِنَّهُمْ لا النُّصُوصَ يَتَّبِعُونَ، وَلا الْقِيَاسَ يُحْسِنُونَ، وَلا الصَّحَابَةَ يُقَلِّدُونَ.
وَأَمَّا الْمَجْنُونُ - فَحَدَّثَنَا أَحْمَدُ بْنُ عُمَرَ بْنِ أَنَسٍ أَنَا عَبْدُ اللَّهِ بْنُ الْحُسَيْنِ بْنِ عِقَالٍ أَنَا إبْرَاهِيمُ بْنُ مُحَمَّدٍ الدِّينَوَرِيُّ أَنَا مُحَمَّدُ بْنُ أَحْمَدَ بْنِ الْجَهْمِ أَنَا جَعْفَرُ بْنُ مُحَمَّدٍ الصَّائِغُ أَنَا عَفَّانُ - هُوَ ابْنُ مُسْلِمٍ - أَنَا صَخْرُ بْنُ جُوَيْرِيَةَ عَنْ نَافِعٍ مَوْلَى ابْنِ عُمَرَ قَالَ: إنَّ مَجْنُونًا عَلَى عَهْدِ ابْنِ الزُّبَيْرِ دَخَلَ الْبَيْتَ بِخِنْجَرٍ فَطَعَنَ ابْنَ عَمِّهِ فَقَتَلَهُ فَقَضَى ابْنُ الزُّبَيْرِ بِأَنْ يُخْلَعَ مِنْ مَالِهِ وَيُدْفَعَ إلَى أَهْلِ الْمَقْتُولِ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ عَنْ هِشَامِ بْنِ عُرْوَةَ بْنِ الزُّبَيْرِ عَنْ أَبِيهِ: أَنَّ عَبْدَ اللَّهِ بْنَ الزُّبَيْرِ قَالَ: جِنَايَةُ الْمَجْنُونِ فِي مَالِهِ.
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - وَهَذَانِ الأَثَرَانِ فِي غَايَةِ الصِّحَّةِ.
وَمِنْ طَرِيقِ الْحُسَيْنِ بْنِ عَبْدِ اللَّهِ بْنِ ضَمْرَةَ عَنْ أَبِيهِ عَنْ جَدِّهِ عَنْ عَلِيٍّ قَالَ: جِنَايَةُ الصَّبِيِّ، وَالْمَجْنُونِ عَلَى عَاقِلَتِهِمَا -.
وَهَذَا لا يَصِحُّ؛ لأَنَّ الْحُسَيْنَ بْنَ عَبْدِ اللَّهِ، وَأَبَاهُ، وَجَدَّهُ: لا خَيْرَ فِيهِمْ.
وَمِنْ طَرِيقِ مَالِكٍ عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ: أَنَّ مَرْوَانَ كَتَبَ إلَى مُعَاوِيَةَ فِي مَجْنُونٍ قَتَلَ رَجُلا فَكَتَبَ إلَيْهِ مُعَاوِيَةُ: اعْقِلْهُ، وَلا تُقِدْ مِنْهُ -.

وَهَذَا لا يَصِحُّ؛ لأَنَّ يَحْيَى بْنَ سَعِيدٍ الأَنْصَارِيَّ لَمْ يُولَدْ إلا بَعْدَ مَوْتِ مُعَاوِيَةَ.
وَرُوِّينَا عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، وَسُلَيْمَانَ بْنِ يَسَارٍ عَلَى الْمَجْنُونِ الْعَقْلُ - وَلا يَصِحُّ عَنْهُمَا؛ لأَنَّهُ عَنْ مَخْرَمَةَ بْنِ بُكَيْرٍ عَنْ أَبِيهِ، وَلَمْ يَسْمَعْ مِنْ أَبِيهِ شَيْئًا.
وَرُوِّينَاهُ أَيْضًا - عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ، وَمُحَمَّدِ بْنِ جَعْفَرِ بْنِ الزُّبَيْرِ جِنَايَةُ الْمَجْنُونِ عَلَى عَاقِلَتِهِ -.
وَلا يَصِحُّ عَنْهُمَا؛ لأَنَّهُ عَمَّنْ لَمْ يُسَمِّ عَنْهُمَا إلا أَنَّهُ صَحِيحٌ عَنْ الزُّهْرِيِّ، وَأَبِي الزِّنَادِ، وَلا حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ.
وَقَدْ خَالَفَ الْحَنَفِيُّونَ، وَالْمَالِكِيُّونَ، وَالشَّافِعِيُّونَ فِي هَذَا مَا صَحَّ عَنْ ابْنِ الزُّبَيْرِ، وَلَمْ يَصِحَّ قَطُّ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ خِلافُهُ.
وَلا حُجَّةَ لَهُمْ فِيمَا رُوِيَ عَنْ مُعَاوِيَةَ؛ لأَنَّهُ لَيْسَ فِيهِ: أَنَّ الْغَرَامَةَ فِي مَالِ الْمَجْنُونِ، وَلا أَنَّهَا عَلَى عَاقِلَتِهِ: إنَّمَا فِيهَا: أَنَّهُ أَمَرَ مَرْوَانَ بِأَنْ يَعْقِلَهُ - وَظَاهِرُ الأَمْرِ أَنَّهُ عَقَلَهُ مِنْ بَيْتِ الْمَالِ، وَلَوْ فَعَلَ الإِمَامُ هَذَا لَكَانَ حَسَنًا، وَلَيْسَ وَاجِبًا - وَهَذَا مَا خَالَفُوا فِيهِ النُّصُوصَ، وَمِمَّا صَحَّ عَنْ الصَّاحِبِ الَّذِي لا يَصِحُّ لِقَوْلِهِ خِلافٌ عَنْ أَحَدٍ مِنْهُمْ، وَالْقِيَاسُ: إذْ قَاسُوا مَا جَنَى الْمَجْنُونُ الْقَاصِدُ عَلَى ضِدِّهِ - وَهُوَ مَا جَنَاهُ الْعَاقِلُ الْمُخْطِئُ - وَلَمْ يَقِيسُوا إسْقَاطَ الدِّيَةِ عَلَى إسْقَاطِهِمْ الْكَفَّارَةَ فِي ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

فَأَمَّا السَّكْرَانُ فَرُوِّينَا عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ: أَنَّ سُكَارَى تَضَارَبُوا بِالسَّكَاكِينِ. وَهُمْ أَرْبَعَةٌ فَجُرِحَ اثْنَانِ، وَمَاتَ اثْنَانِ: فَجَعَلَ عَلِيٌّ دِيَةَ الاثْنَيْنِ الْمَقْتُولَيْنِ عَلَى قَبَائِلِهِمَا، وَعَلَى قَبَائِلِ اللَّذَيْنِ لَمْ يَمُوتَا، وَقَاصَّ الْحَيَّيْنِ مِنْ ذَلِكَ بِدِيَةِ جِرَاحِهِمَا - وَأَنَّ الْحَسَنَ بْنَ عَلِيٍّ رَأَى أَنْ يُقِيدَ لِلْحَيَّيْنِ لِلْمَيِّتَيْنِ وَلَمْ يَرَ عَلِيٌّ ذَلِكَ، وَقَالَ: لَعَلَّ الْمَيِّتَيْنِ قَتَلَ كُلُّ وَاحِدٍ مِنْهُمَا الآخَرَ - وَهَذَا لا يَصِحُّ عَنْ عَلِيٍّ؛ لأَنَّهُ مِنْ طَرِيقٍ فِيهَا سِمَاكُ بْنُ حَرْبٍ عَنْ رَجُلٍ مَجْهُولٍ، رَوَاهُ حَمَّادُ بْنُ سَلَمَةَ عَنْ سِمَاكٍ، فَقَالَ: عَنْ عُبَيْدِ بْنِ الْقَعْقَاعِ.
وَرَوَاهُ أَبُو الأَحْوَصِ عَنْ سِمَاكٍ فَقَالَ: عَنْ عَبْدِ الرَّحْمَنِ بْنِ الْقَعْقَاعِ، وَكِلاهُمَا لا يُدْرَى مَنْ هُوَ - وَسِمَاكٌ يَقْبَلُ التَّلْقِينَ.
وَلَوْ صَحَّ لَكَانَ مُخَالِفًا لِقَوْلِ الْحَنَفِيِّينَ، وَالشَّافِعِيِّينَ، وَالْمَالِكِيِّينَ.

وَمِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ وَعَبْدِ الرَّحْمَنِ بْنِ أَبِي الزِّنَادِ: أَنَّ مُعَاوِيَةَ أَقَادَ مِنْ السَّكْرَانِ، قَالَ ابْنُ أَبِي الزِّنَادِ: وَكَانَ الْقَاتِلُ مُحَمَّدَ بْنَ النُّعْمَانِ الأَنْصَارِيَّ - وَالْمَقْتُولُ عُمَارَةَ بْنَ زَيْدِ بْنِ ثَابِتٍ. قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - وَهَذَا لا يَصِحُّ؛ لأَنَّ يَحْيَى لَمْ يُولَدْ إلا بَعْدَ مَوْتِ مُعَاوِيَةَ، وَعَبْدِ الرَّحْمَنِ بْنِ أَبِي الزِّنَادِ فِي غَايَةِ الضَّعْفِ، أَوَّلُ مَنْ ضَعَّفَهُ: مَالِكٌ، وَلا نَعْلَمْ فِي هَذَا الْبَابِ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ شَيْئًا غَيْرَ مَا ذَكَرْنَا - وَصَحَّ عَنْ الزُّهْرِيِّ، وَرَبِيعَةَ.
وَبِهِ يَقُولُ أَبُو حَنِيفَةَ، وَمَالِكٌ، وَالشَّافِعِيُّ: يُقَادُ مِنْ السَّكْرَانِ - وَلا حُجَّةَ فِي أَحَدٍ دُونَ رَسُولٍ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ وَهَذَا مِمَّا خَالَفُوا فِيهِ النُّصُوصَ وَمَا رُوِيَ عَنْ الصَّحَابَةِ، وَالْقِيَاسُ، كَمَا ذَكَرْنَا.
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - رُوِّينَا مِنْ طَرِيق عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي عَبْدُ الْعَزِيزِ بْنُ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ: أَنَّ فِي كِتَابٍ لأَبِيهِ عَنْ عُمَرَ بْنِ الْخَطَّابِ قَالَ: لا قَوَدَ، وَلا قِصَاصَ، وَلا حَدَّ، وَلا جِرَاحَ، وَلا قَتْلَ، وَلا نَكَالَ عَلَى مَنْ لَمْ يَبْلُغْ الْحُلُمَ حَتَّى يَعْلَمَ مَا لَهُ فِي الإِسْلامِ، وَمَا عَلَيْهِ.
وَقَدْ صَحَّ عَنْ عُثْمَانَ بْنِ عَفَّانَ: أَنَّ السَّكْرَانَ لا يَلْزَمُهُ طَلاقٌ - فَصَحَّ أَنَّهُ عِنْدَهُ بِمَنْزِلَةِ الْمَجْنُونِ - وَبِهَذَا يَقُولُ أَبُو سُلَيْمَانَ، وَالْمُزَنِيُّ، وَالطَّحَاوِيُّ، وَغَيْرُهُمْ.

وَإِيجَابُ الْغَرَامَةِ شَرْعٌ، فَإِذَا كَانَ بِغَيْرِ نَصِّ قُرْآنٍ أَوْ سُنَّةٍ - فَهُوَ شَرْعٌ مِنْ الدِّينِ لَمْ يَأْذَنْ بِهِ اللَّهُ - وَنَعُوذُ بِاَللَّهِ مِنْ هَذَا.
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - إلا أَنَّ مَنْ فَعَلَ هَذَا مِنْ الصِّبْيَانِ، أَوْ الْمَجَانِينِ، أَوْ السُّكَارَى فِي: دَمٍ، أَوْ جُرْحٍ، أَوْ مَالٍ: فَفُرِضَ ثِقَافُهُ فِي بَيْتٍ لِيَكُفَّ أَذَاهُ، حَتَّى يَتُوبَ السَّكْرَانُ، وَيُفِيقَ الْمَجْنُونُ، وَيَبْلُغَ الصَّبِيُّ.
لِقَوْلِ اللَّهِ تَعَالَى: { وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى وَلَا تَعَاوَنُوا عَلَى الْإِثْمِ وَالْعُدْوَانِ } (1) وَتَثْقِيفُهُمْ تَعَاوُنٌ عَلَى الْبِرِّ وَالتَّقْوَى، وَإِهْمَالُهُمْ تَعَاوُنٌ عَلَى الإِثْمِ وَالْعُدْوَانِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
مَسْأَلَةٌ قَتَلَ مُسْلِمٌ عَاقِلٌ بَالِغٌ ذِمِّيًّا أَوْ مُسْتَأْمَنًا
2025 - مَسْأَلَةٌ: وَإِنْ قَتَلَ مُسْلِمٌ عَاقِلٌ بَالِغٌ: ذِمِّيًّا، أَوْ مُسْتَأْمَنًا - عَمْدًا، أَوْ خَطَأً - فَلا قَوَدَ عَلَيْهِ، وَلا دِيَةَ، وَلا كَفَّارَةَ - وَلَكِنْ يُؤَدَّبُ فِي الْعَمْدِ خَاصَّةً، وَيُسْجَنُ حَتَّى يَتُوبَ كَفًّا لِضَرَرِهِ.
بُرْهَانُ ذَلِكَ : قَوْلُ اللَّهِ تَعَالَى: { وَمَنْ قَتَلَ مُؤْمِنًا خَطَأً فَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ وَدِيَةٌ مُسَلَّمَةٌ إِلَى أَهْلِهِ إِلَّا أَنْ يَصَّدَّقُوا } (2) إلَى قَوْله تَعَالَى: { وَكَانَ اللَّهُ عَلِيمًا حَكِيمًا } (3).
__________
(1) - سورة المائدة آية : 2.
(2) - سورة النساء آية : 92.
(3) - سورة النساء آية : 92.

فَهَذَا كُلُّهُ فِي الْمُؤْمِنِ بِيَقِينٍ - وَالضَّمِيرُ الَّذِي فِي { كَانَ مِنْ قَوْمٍ بَيْنَكُمْ وَبَيْنَهُمْ مِيثَاقٌ فَدِيَةٌ مُسَلَّمَةٌ إِلَى أَهْلِهِ وَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ فَمَنْ لَمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ تَوْبَةً مِنَ اللَّهِ } (1) رَاجِعٌ ضَرُورَةً - لا يُمْكِنُ غَيْرُ هَذَا - إلَى الْمُؤْمِنِ الْمَذْكُورِ أَوَّلا، وَلا ذِكْرَ فِي هَذِهِ الآيَةِ لِذِمِّيٍّ أَصْلا، وَلا لِمُسْتَأْمَنٍ - فَصَحَّ يَقِينًا أَنَّ إيجَابَ الدِّيَةِ عَلَى الْمُسْلِمِ فِي ذَلِكَ لا يَجُوزُ أَلْبَتَّةَ، وَكَذَلِكَ إيجَابُ الْقَوَدِ عَلَيْهِ وَلا فَرْقَ.
وَقَدْ اخْتَلَفَ النَّاسُ فِي هَذَا : فَقَالَتْ طَائِفَةٌ - مِنْهُمْ: أَبُو حَنِيفَةَ: يُقَادُ الْمُسْلِمُ بِالذِّمِّيِّ فِي الْعَمْدِ، وَعَلَيْهِ فِي قَتْلِهِ خَطَأُ الدِّيَةِ وَالْكَفَّارَةِ، وَلا يُقْتَلُ بِالْمُعَاهَدِ - وَإِنْ تَعَمَّدَ قَتْلَهُ وَلا نَعْلَمُ لَهُ فِي قَوْلِهِ هَذَا سَلَفًا أَصْلا.
وَقَالَتْ طَائِفَةٌ - مِنْهَا مَالِكٌ: لا يُقَادُ الْمُسْلِمُ بِالذِّمِّيِّ إلا أَنْ يَقْتُلَهُ غِيلَةً، أَوْ حِرَابَةً، فَيُقَادُ بِهِ وَلا بُدَّ - وَعَلَيْهِ فِي قَتْلِهِ خَطَأً أَوْ عَمْدًا - غَيْرَ غِيلَةٍ - الدِّيَةُ فَقَطْ، وَالْكَفَّارَةُ فِي الْخَطَأِ.
وَقَالَتْ طَائِفَةٌ - مِنْهَا الشَّافِعِيُّ: لا يُقَادُ الْمُسْلِمُ بِالذِّمِّيِّ أَصْلا، لَكِنْ عَلَيْهِ فِي قَتْلِهِ إيَّاهُ - عَمْدًا أَوْ خَطَأً - الدِّيَةُ، وَالْكَفَّارَةُ.
__________
(1) - سورة النساء آية : 92.

وَجَاءَ فِي ذَلِكَ عَنْ السَّلَفِ - مَا رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ أَنَا سُفْيَانُ الثَّوْرِيُّ عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ عَنْ إبْرَاهِيمَ النَّخَعِيِّ: أَنَّ رَجُلا مُسْلِمًا قَتَلَ رَجُلا مِنْ أَهْلِ الْحِيرَةِ فَأَقَادَهُ عُمَرُ بْنُ الْخَطَّابِ - قَالَ وَكِيعٌ: ونا أَبُو الأَشْهَبِ عَنْ أَبِي نَضْرَةَ بِمِثْلِهِ سَوَاءً سَوَاءً - وَهَذَا مُرْسَلٌ.
أَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نُبَاتٍ أَنَا قَاسِمُ بْنُ أَصْبَغَ أَنَا مُحَمَّدُ بْنُ عَبْدِ السَّلامِ الْخُشَنِيُّ أَنَا مُحَمَّدُ بْنُ الْمُثَنَّى أَنَا عَبْدُ اللَّهِ بْنُ إدْرِيسَ الأَوْدِيُّ عَنْ لَيْثِ بْنِ أَبِي سُلَيْمٍ عَنْ الْحَكَمِ بْنِ عُتَيْبَةَ: أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ، وَابْنَ مَسْعُودٍ، قَالا جَمِيعًا: مَنْ قَتَلَ يَهُودِيًّا، أَوْ نَصْرَانِيًّا قُتِلَ بِهِ - وَهَذَا مُرْسَلٌ أَيْضًا -.
وَصَحَّ هَذَا عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ : كَمَا رُوِّينَا مِنْ طَرِيق عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ عَمْرِو بْنِ مَيْمُونٍ، قَالَ: شَهِدْت كِتَابَ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ إلَى بَعْضِ أُمَرَائِهِ فِي مُسْلِمٍ قَتَلَ ذِمِّيًّا: فَأَمَرَهُ أَنْ يَدْفَعَهُ إلَى وَلِيِّهِ، فَإِنْ شَاءَ قَتَلَهُ، وَإِنْ شَاءَ عَفَا عَنْهُ - قَالَ مَيْمُونٌ: فَدُفِعَ إلَيْهِ فَضَرَبَ عُنُقَهُ وَأَنَا أَنْظُرُهُ - وَصَحَّ أَيْضًا عَنْ إبْرَاهِيمَ النَّخَعِيِّ : كَمَا رُوِّينَا مِنْ طَرِيق حَمَّادِ بْنِ سَلَمَةَ عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ عَنْ إبْرَاهِيمَ النَّخَعِيِّ، قَالَ: الْمُسْلِمُ الْحُرُّ يُقْتَلُ بِالْيَهُودِيِّ وَالنَّصْرَانِيِّ - وَرُوِيَ عَنْ الشَّعْبِيِّ مِثْلُهُ - وَهُوَ قَوْلُ ابْنِ أَبِي لَيْلَى، وَعُثْمَانَ الْبَتِّيِّ، وَأَحَدُ قَوْلَيْ أَبِي يُوسُفَ.

وَقَدْ اخْتَلَفَ عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ فِي ذَلِكَ : كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ سِمَاكِ بْنِ الْفَضْلِ قَاضِي الْيَمَنِ قَالَ: كَتَبَ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ فِي زِيَادِ بْنِ مُسْلِمٍ - وَكَانَ قَدْ قَتَلَ هِنْدِيًّا بِالْيَمَنِ : أَنْ أَغْرِمْهُ خَمْسَمِائَةٍ، وَلا تُقِدْهُ بِهِ. وَقَوْلٌ آخَرُ - رُوِّينَاهُ أَيْضًا عَنْ عُمَرَ بْنِ الْخَطَّابِ فِي الْمُسْلِمِ يَقْتُلُ الذِّمِّيَّ: إنْ كَانَ ذَلِكَ مِنْهُ خُلُقًا وَعَادَةً، وَكَانَ لِصًّا عَادِيًا فَأَقِدْهُ بِهِ - وَرُوِيَ: فَاضْرِبْ عُنُقَهُ - وَإِنْ كَانَ ذَلِكَ فِي غَضَبِهِ، أَوْ طِيَرَةً، فَأَغْرِمْهُ الدِّيَةَ - وَرُوِيَ فَأَغْرِمْهُ أَرْبَعَةَ آلافٍ - وَلا يَصِحُّ - عَنْ عُمَرَ؛ لأَنَّهُ مِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ مُحَرَّرٍ - وَهُوَ هَالِكٌ - عَنْ أَبِي مُلِيحِ بْنِ أُسَامَةَ: أَنَّ عُمَرَ - وَهَذَا مُرْسَلٌ، وَمِنْ طَرِيقِ عَبْدِ الْعَزِيزِ بْنِ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ فِي كِتَابٍ لأَبِيهِ: أَنَّ عُمَرَ.
وَمِنْ طَرِيقِ حَمَّادِ بْنِ زَيْدٍ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ الْقَاسِمِ بْنِ أَبِي بَزَّةَ أَنَّ عُمَرَ، وَهَذَا مُرْسَلٌ.
أَوْ مِنْ طَرِيقِ سُوءٍ فِيهَا: عَبْدُ الْمَلِكِ بْنُ حَبِيبٍ الأَنْدَلُسِيُّ عَنْ أَسَدِ بْنِ مُوسَى عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ عَنْ عَمْرِو بْنِ دِينَارٍ: أَنَّ عُمَرَ - وَهَذَا مُرْسَلٌ.

وَقَوْلٌ آخَرُ - وَهُوَ أَنَّهُ لا يُقْتَلُ الْمُسْلِمُ بِالذِّمِّيِّ إلا أَنْ يَقْتُلَهُ غِيلَةً : رُوِّينَاهُ عَنْ عُثْمَانَ بْنِ عَفَّانَ مِنْ طَرِيقٍ هَالِكَةٍ مُرْسَلَةً فِيهَا: عَبْدُ الْمَلِكِ بْنُ حَبِيبٍ الأَنْدَلُسِيُّ عَنْ مُطَرِّفٍ عَنْ ابْنِ أَبِي ذِئْبٍ عَنْ مُسْلِمِ بْنِ جُنْدُبٍ الْهُذَلِيِّ قَالَ: كَتَبَ عَبْدُ اللَّهِ بْنُ عَامِرٍ إلَى عُثْمَانَ: أَنَّ رَجُلا مِنْ الْمُسْلِمِينَ عَدَا عَلَى دِهْقَانٍ فَقَتَلَهُ عَلَى مَالِهِ فَكَتَبَ إلَيْهِ عُثْمَانُ: أَنْ أَقْتُلْهُ بِهِ - فَإِنَّ هَذَا قَتْلُ غِيلَةٍ عَلَى الْحِرَابَةِ : وَرُوِّينَاهُ أَيْضًا - عَنْ أَبَانَ بْنِ عُثْمَانَ، وَأَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ، وَرِجَالٍ كَثِيرٍ مِنْ أَبْنَاءِ الصَّحَابَةِ أَصْحَابِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ إلا أَنَّ كُلَّ ذَلِكَ مِنْ رِوَايَةِ عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ الأَنْدَلُسِيِّ - وَفِي بَعْضِهَا ابْنُ أَبِي الزِّنَادِ - وَهُوَ ضَعِيفٌ - وَبَعْضُهَا مُرْسَلٌ، وَلا يَصِحُّ مِنْهَا شَيْءٌ.

وَقَوْلٌ آخَرُ - لا يُقْتَلُ بِهِ، كَمَا رُوِّينَا بِالرِّوَايَةِ الثَّابِتَةِ مِنْ طَرِيقِ شُعْبَةَ أَنَا عَبْدُ الْمَلِكِ بْنُ مَيْسَرَةَ عَنْ النَّزَّالِ بْنِ سَبْرَةَ أَنَّ رَجُلا مُسْلِمًا قَتَلَ رَجُلا مِنْ أَهْلِ الْحِيرَةِ فَكَتَبَ عُمَرُ بْنُ الْخَطَّابِ: أَنْ يُقَادَ بِهِ - ثُمَّ كَتَبَ عُمَرُ كِتَابًا بَعْدَهُ: أَنْ لا تَقْتُلُوهُ، وَلَكِنْ اعْقِلُوهُ. وَمِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ أَنَا سُلَيْمَانُ بْنُ حَرْبٍ أَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ كَثِيرِ بْنِ زِيَادٍ عَنْ الْحَسَنِ الْبَصْرِيِّ قَالَ: قَالَ عُمَرُ بْنُ الْخَطَّابِ: لا يُقْتَلُ مُؤْمِنٌ بِكَافِرٍ. وَمِنْ طَرِيقِ إسْمَاعِيلَ أَنَا يَحْيَى بْنُ خَلَفٍ أَنَا أَبُو عَاصِمٍ النَّبِيلُ عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي ابْنُ شِهَابٍ فِي قَتْلِ الْمُسْلِمِ النَّصْرَانِيَّ أَنَّ عُثْمَانَ بْنَ عَفَّانَ قَضَى: أَنْ لا يُقْتَلَ بِهِ، وَأَنْ يُعَاقَبَ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ أَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ أَبِيهِ: أَنَّ رَجُلا مُسْلِمًا قَتَلَ رَجُلا مِنْ أَهْلِ الذِّمَّةِ عَمْدًا فَدُفِعَ إلَى عُثْمَانَ بْنِ عَفَّانَ فَلَمْ يَقْتُلْهُ بِهِ، وَغَلَّظَ عَلَيْهِ الدِّيَةَ كَدِيَةِ الْمُسْلِمِ - قَالَ الزُّهْرِيُّ: وَقَتَلَ خَالِدُ بْنُ الْمُهَاجِرِ - هُوَ ابْنُ خَالِدِ بْنِ الْوَلِيدِ - رَجُلا ذِمِّيًّا فِي زَمَنِ مُعَاوِيَةَ فَلَمْ يَقْتُلْهُ بِهِ، وَغَلَّظَ عَلَيْهِ الدِّيَةَ أَلْفَ دِينَارٍ. قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - هَذَا فِي غَايَةِ الصِّحَّةِ عَنْ عُثْمَانَ - وَلا يَصِحُّ فِي هَذَا شَيْءٌ غَيْرَ هَذَا عَنْ أَحَدٍ مِنْ الصَّحَابَةِ إلا مَا ذَكَرْنَا عَنْ عُمَرَ أَيْضًا مِنْ طَرِيقِ النَّزَّالِ بْنِ سَبْرَةَ.

وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ أَنَا رَبَاحُ بْنُ عَبْدِ اللَّهِ بْنِ عُمَرَ أَخْبَرَنِي حُمَيْدٍ الطَّوِيلُ: أَنَّهُ سَمِعَ أَنَسَ بْنَ مَالِكٍ يُحَدِّثُ أَنَّ يَهُودِيًّا قُتِلَ غِيلَةً فَقَضَى فِيهِ عُمَرُ بْنُ الْخَطَّابِ بِاثْنَيْ عَشَرَ أَلْفَ دِرْهَمٍ. وَمِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ أَنَا سُلَيْمَانُ بْنُ حَرْبٍ أَنَا أَبُو هِلالٍ أَنَا الْحَسَنُ الْبَصْرِيُّ: أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ قَالَ: لا يُقْتَلُ مُؤْمِنٌ بِكَافِرٍ. وَرُوِيَتْ بِذَلِكَ مُرْسَلاتٌ مِنْ طَرِيقِ الصَّحَابَةِ جُمْلَةً، وَعَنْ أَبِي عُبَيْدَةَ بْنِ الْجَرَّاحِ، وَمُعَاذِ بْنِ جَبَلٍ، وَزَيْدِ بْنِ ثَابِتٍ، وَأَبِي مُوسَى الأَشْعَرِيِّ - وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ عِكْرِمَةَ مَوْلَى ابْنِ عَبَّاسٍ قَالَ فِي الْمُسْلِمُ يَقْتُلُ الذِّمِّيَّ: لا يُقْتَلُ بِهِ، وَفِيهِ الدِّيَةُ.
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - وَرُوِيَ أَيْضًا عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ - وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ، وَابْنِ شُبْرُمَةَ، وَالأَوْزَاعِيِّ، وَالشَّافِعِيِّ، وَأَحْمَدَ بْنِ حَنْبَلٍ وَأَبِي ثَوْرٍ، وَإِسْحَاقَ، وَأَبِي سُلَيْمَانَ، وَابْنِ الْمُنْذِرِ، وَجَمِيعِ أَصْحَابِهِمْ - وَإِلَيْهِ رَجَعَ زُفَرُ بْنُ الْهُذَيْلِ -.
رُوِّينَا ذَلِكَ: مِنْ طَرِيقِ أَبِي عُبَيْدٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ عَنْهُ.

قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - أَمَّا قَوْلُ أَبِي حَنِيفَةَ - فِي تَفْرِيقِهِ بَيْنَ الذِّمِّيِّ، وَالْمُعَاهِدِ، فَمَا نَعْلَمُ لَهُ حُجَّةً لا مِنْ قُرْآنٍ، وَلا مِنْ سُنَّةٍ، وَلا مِنْ رِوَايَةٍ سَقِيمَةٍ وَلا مِنْ رِوَايَةٍ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ، وَلا مِنْ التَّابِعِينَ، وَلا مِنْ قِيَاسٍ، وَلا مِنْ رَأْيٍ لَهُ وَجْهٌ - فَسَقَطَ بِيَقِينٍ.
وَكَذَلِكَ وَجَدْنَا مَنْ فَرَّقَ بَيْنَ الْمَرَّةِ، وَبَيْنَ الإِكْثَارِ مِنْ ذَلِكَ، لا حُجَّةَ لَهُمْ مِنْ قُرْآنٍ، وَلا مِنْ سُنَّةٍ، وَلا مِنْ رِوَايَةٍ سَقِيمَةٍ، وَلا مِنْ رِوَايَةٍ ثَابِتَةٍ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ - رَضِيَ اللَّهُ عَنْهُمْ - وَلا مِنْ قِيَاسٍ، وَلا مِنْ رَأْيٍ لَهُ وَجْهٌ.
وَأَمَّا قَوْلُ مَالِكٍ - فِي الْفَرْقِ بَيْنَ الْغِيلَةِ وَغَيْرِهَا - وَكَذَلِكَ أَيْضًا سَوَاءً سَوَاءً، إلا أَنَّهُمْ قَالُوا: إنَّمَا قَتَلْنَاهُ لِلْحِرَابَةِ فَقُلْنَا: أَنْتُمْ لا تَقُولُونَ بِالتَّرْتِيبِ فِي حَدِّ الْحِرَابَةِ، وَلَوْ قُلْتُمُوهُ لَكُنْتُمْ مُتَنَاقِضِينَ أَيْضًا؛ لأَنَّهُ لا خِلافَ بَيْنَ أَحَدٍ مِمَّنْ قَالَ بِالتَّرْتِيبِ فِي أَنَّهُ لا يُقْتَلُ الْمُحَارِبُ إنْ قُتِلَ فِي حِرَابَةٌ، مَنْ لا يُقْتَلُ بِهِ إنْ قَتَلَهُ فِي غَيْرِ الْحِرَابَةِ، وَأَنْتُمْ لا تَقْتُلُونَ الْمُسْلِمَ بِالذِّمِّيِّ فِي غَيْرِ الْحِرَابَةِ - فَظَهَرَ فَسَادُ هَذَا التَّقْسِيمِ بِيَقِينٍ.

وَأَمَّا الْمَشْهُورُ مِنْ قَوْلِ الْمَالِكِيِّينَ أَنَّهُمْ يَقُولُونَ بِتَخْيِيرِ الإِمَامِ فِي قَتْلِ الْمُحَارِبِ، أَوْ صَلْبِهِ، أَوْ قَطْعِهِ، أَوْ نَفْيِهِ - فَمِنْ أَيْنَ أَوْجَبُوا قَتْلَ الْمُسْلِمِ بِالذِّمِّيِّ - وَلا بُدَّ - فِي الْحِرَابَةِ وَتَرَكُوا قَوْلَهُمْ فِي تَخْيِيرِ الإِمَامِ فِيهِ - فَوَضَحَ فَسَادُ قَوْلِهِمْ بِيَقِينٍ لا إشْكَالَ فِيهِ، وَأَنَّهُ لا حُجَّةَ لَهُمْ أَصْلا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
ثُمَّ نَظَرْنَا - فِي قَوْلِ مَنْ قَالَ: يُقْتَلُ الْمُسْلِمُ بِالذِّمِّيِّ، وَبِالْمُعَاهَدِ، فَوَجَدْنَاهُمْ يَحْتَجُّونَ بِقَوْلِ اللَّهِ عَزَّ وَجَلَّ { وَكَتَبْنَا عَلَيْهِمْ فِيهَا أَنَّ النَّفْسَ بِالنَّفْسِ } (1) قَالُوا: هَذَا عُمُومٌ.
وَبِقَوْلِهِ تَعَالَى: { وَالْحُرُمَاتُ قِصَاصٌ فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ } (2).
وقَوْله تَعَالَى: { وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا } (3).
وقَوْله تَعَالَى: { وَإِنْ عَاقَبْتُمْ فَعَاقِبُوا بِمِثْلِ مَا عُوقِبْتُمْ بِهِ } (4) وَبِقَوْلِهِ عَزَّ وَجَلَّ { وَلَمَنِ انْتَصَرَ بَعْدَ ظُلْمِهِ فَأُولَئِكَ مَا عَلَيْهِمْ مِنْ سَبِيلٍ إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَظْلِمُونَ النَّاسَ وَيَبْغُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ } (5).
وَبِقَوْلِهِ تَعَالَى: { كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ وَالْأُنْثَى بِالْأُنْثَى } (6).
__________
(1) - سورة المائدة آية : 45.
(2) - سورة البقرة آية : 194.
(3) - سورة الشورى آية : 40.
(4) - سورة النحل آية : 126.
(5) - سورة الشورى آية : 41-42.
(6) - سورة البقرة آية : 178.

وقَوْله تَعَالَى: { وَمَنْ قُتِلَ مَظْلُومًا فَقَدْ جَعَلْنَا لِوَلِيِّهِ سُلْطَانًا فَلَا يُسْرِفْ فِي الْقَتْلِ إِنَّهُ كَانَ مَنْصُورًا } (1).
قَالُوا: وَذُو الْعَهْدِ - وَإِنْ كَانَ كَافِرًا - فَإِنَّهُ إنْ قُتِلَ بِغَيْرِ حَقٍّ فَهُوَ مَظْلُومٌ بِلا شَكٍّ.
وَبِالْخَبَرِ الثَّابِتِ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ " مِنْ قُتِلَ لَهُ قَتِيلٌ فَهُوَ بِخَيْرِ النَّظَرَيْنِ إمَّا يُودَى وَإِمَّا يُقَادُ " (2).
وَبِالْخَبَرِ الثَّابِتِ عَنْهُ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ أَيْضًا " لا يَحِلُّ دَمُ رَجُلٍ مُسْلِمٍ إلا ثَلاثَةُ نَفَرٍ، فَذَكَر فِيهِمْ النَّفْسَ بِالنَّفْسِ " (3).
قَالَ عَلِيٌّ: وَسَنَذْكُرُهُمَا بِأَسَانِيدِهِمَا - إنْ شَاءَ اللَّهُ تَعَالَى بَعْدَ هَذَا.
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - وَاحْتَجُّوا - بِمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ رَبِيعَةَ بْنِ أَبِي عَبْدِ الرَّحْمَنِ عَنْ عَبْدِ الرَّحْمَنِ بْنِ الْبَيْلَمَانِيِّ يَرْفَعُهُ إلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ " أَنَّهُ أَقَادَ مُسْلِمًا قَتَلَ يَهُودِيًّا، وَقَالَ: أَنَا أَحَقُّ مَنْ وَفَّى بِذِمَّتِهِ ".
__________
(1) - سورة الإسراء آية : 33.
(2) - الترمذي : الدِّيَاتِ (1406).
(3) - النسائي : تَحْرِيمِ الدَّمِ (4048).

وَرَوَاهُ بَعْضُ النَّاسِ عَنْ يَحْيَى بْنِ سَلامٍ عَنْ مُحَمَّدِ بْنِ أَبِي حُمَيْدٍ الْمَدَنِيِّ عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ قَالَ: إنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ وَذَكَرُوا أَشْيَاءَ ادَّعَوْا فِيهَا الإِجْمَاعَ - وَهُوَ أَنَّ عُبَيْدَ اللَّهِ بْنَ عُمَرَ بْنِ الْخَطَّابِ لَمَّا مَاتَ أَبُوهُ - رضي الله عنه - قَتَلَ الْهُرْمُزَانِ وَكَانَ مُسْلِمًا، وَقَتَلَ جُفَيْنَةَ وَكَانَ نَصْرَانِيًّا، وَقَتَلَ بُنَيَّةً صَغِيرَةً لأَبِي لُؤْلُؤَةَ وَكَانَتْ تَدَّعِي الإِسْلامَ - فَأَشَارَ الْمُهَاجِرُونَ عَلَى عُثْمَانَ بِقَتْلِهِ قَالُوا: فَظَاهِرُ الأَمْرِ أَنَّهُمْ أَشَارُوا بِقَتْلِهِ بِهِمْ ثَلاثَتِهِمْ. وَقَالُوا: كَمَا لا خِلافَ فِي أَنَّ الْمُسْلِمَ يُقْطَعُ إنْ سَرَقَ مِنْ مَالِ الذِّمِّيِّ، وَالْمُسْتَأْمَنِ، فَقَتْلُهُ بِهِمَا أَوْلَى؛ لأَنَّ الدَّمَ أَعْظَمُ حُرْمَةً مِنْ الْمَالِ، وَقَالُوا لَنَا خَاصَّةً: أَنْتُمْ تَحُدُّونَ الْمُسْلِمَ إنْ قَذَفَ الذِّمِّيَّ، وَالْمُسْتَأْمَنَ، وَتَمْنَعُونَ مِنْ قَتْلِهِ بِقَتْلِهِ لَهُمَا - وَهَذَا عَجَبٌ جِدًّا وَاحْتَجُّوا عَلَى الشَّافِعِيِّينَ بِقَوْلِهِمْ: إنْ قَتَلَ ذِمِّيٌّ ذِمِّيًّا ثُمَّ أَسْلَمَ فَإِنَّهُ يُقْتَلُ بِهِ عِنْدَكُمْ، وَلا فَرْقَ بَيْنَ قَتْلِكُمْ مُسْلِمًا بِكَافِرٍ، وَبَيْنَ قَتْلِكُمْ مُسْلِمًا بِكَافِرٍ فِي الْمَسْأَلَةِ الأُخْرَى قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - وَكُلُّ هَذَا لا حُجَّةَ لَهُمْ فِي شَيْءٍ مِنْهُ: أَمَّا قَوْلُ اللَّهِ عَزَّ وَجَلَّ { وَكَتَبْنَا عَلَيْهِمْ فِيهَا أَنَّ النَّفْسَ بِالنَّفْسِ } (1) فَإِنَّ هَذَا مِمَّا كَتَبَ اللَّهُ عَزَّ وَجَلَّ فِي التَّوْرَاةِ، وَلا تَلْزَمُنَا شَرَائِعُ مَنْ قَبْلَ نَبِيِّنَا
__________
(1) - سورة المائدة آية : 45.

عَلَيْهِ الصَّلاةُ وَالسَّلامُ ثُمَّ لَوْ صَحَّ أَنَّنَا مُلْزَمُونَ ذَلِكَ لَكَانَ الْقَوْلُ فِي هَذِهِ الآيَةِ كَالْقَوْلِ فِي الآيَاتِ الأُخَرِ الَّتِي ذَكَرْنَاهَا بَعْدَهَا، وَفِي الأَخْبَارِ الثَّابِتَةِ الَّتِي أَوْرَدْنَا، وَفِيهَا " أَوْ نَفْسٌ بِنَفْسٍ " (1).
وَأَيْضًا - فَفِي آخِرِ هَذِهِ الآيَةِ بَيَانُ أَنَّهَا فِي الْمُؤْمِنِينَ بِالْمُؤْمِنِينَ خَاصَّةً؛ لأَنَّهُ قَالَ عَزَّ وَجَلَّ فِي آخِرِهَا: { فَمَنْ تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَهُ } (2) وَلا خِلافَ بَيْنَنَا وَبَيْنَهُمْ فِي أَنَّ صَدَقَةَ الْكَافِرِ عَلَى وَلِيِّ الْكَافِرِ الذِّمِّيِّ الْمَقْتُولِ عَمْدًا لا تَكُونُ كَفَّارَةً لَهُ - فَبَطَلَ تَعَلُّقُهُمْ بِهَذِهِ الآيَةِ.
وَأَمَّا قَوْلُهُ عَزَّ وَجَلَّ { وَالْحُرُمَاتُ قِصَاصٌ فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ } (3) فَإِنَّ الْخِطَابَ فِي هَذِهِ الآيَاتِ لِلْمُؤْمِنِينَ لا لِلْكَافِرِينَ، فَالْمُؤْمِنُونَ هُمْ الْمُخَاطَبُونَ فِي أَوَّلِ الآيَةِ، وَآخِرِهَا بِأَنْ يَعْتَدُوا عَلَى مَنْ اعْتَدَى عَلَيْهِمْ، بِمِثْلِ مَا اعْتَدَى بِهِ عَلَيْهِمْ - وَلَيْسَ فِيهَا: أَنْ يَعْتَدِيَ غَيْرُ الْمُؤْمِنِينَ عَلَى الْمُؤْمِنِينَ بِاعْتِدَاءٍ يَكُونُ مِنْ الْمُؤْمِنِينَ عَلَيْهِمْ أَصْلا.
وَإِنَّمَا وَجَبَ الْقِصَاصُ مِنْ الذِّمِّيِّ لِلذِّمِّيِّ بِقَوْلِ اللَّهِ تَعَالَى: { وَأَنِ احْكُمْ بَيْنَهُمْ بِمَا أَنْزَلَ اللَّهُ } (4) لا بِالآيَةِ الْمَذْكُورَةِ.
__________
(1) - النسائي : تَحْرِيمِ الدَّمِ (4048).
(2) - سورة المائدة آية : 45.
(3) - سورة البقرة آية : 194.
(4) - سورة المائدة آية : 49.

وَأَمَّا قَوْله تَعَالَى: { وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا } (1) فَهُوَ أَيْضًا فِي الْمُؤْمِنِ يُسَاءُ إلَيْهِ خَاصَّةً؛ لأَنَّ نَصَّهَا { وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى اللَّهِ } (2) وَلا خِلافَ فِي أَنَّ هَذَا لَيْسَ لِلْكُفَّارِ وَلا أَجْرَ لَهُمْ أَلْبَتَّةَ.
وَأَمَّا قَوْلُهُ عَزَّ وَجَلَّ { وَإِنْ عَاقَبْتُمْ فَعَاقِبُوا بِمِثْلِ مَا عُوقِبْتُمْ بِهِ } (3) فَكَذَلِكَ أَيْضًا إنَّمَا هُوَ خِطَابٌ لِلْمُؤْمِنِينَ خَاصَّةً، يُبَيِّنُ ذَلِكَ ضَرُورَةً قَوْله تَعَالَى فِيهَا: { وَإِنْ عَاقَبْتُمْ فَعَاقِبُوا بِمِثْلِ مَا عُوقِبْتُمْ بِهِ وَلَئِنْ صَبَرْتُمْ لَهُوَ خَيْرٌ لِلصَّابِرِينَ } (4) وَلا خَيْرَ لِكَافِرٍ أَصْلا صَبَرَ أَوْ لَمْ يَصْبِرْ : قَالَ اللَّهُ عَزَّ وَجَلَّ { وَقَدِمْنَا إِلَى مَا عَمِلُوا مِنْ عَمَلٍ فَجَعَلْنَاهُ هَبَاءً مَنْثُورًا } (5).
وَأَمَّا قَوْله تَعَالَى: { وَلَمَنِ انْتَصَرَ بَعْدَ ظُلْمِهِ فَأُولَئِكَ مَا عَلَيْهِمْ مِنْ سَبِيلٍ إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَظْلِمُونَ النَّاسَ وَيَبْغُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ } (6) وقَوْله تَعَالَى: { وَمَنْ قُتِلَ مَظْلُومًا فَقَدْ جَعَلْنَا لِوَلِيِّهِ سُلْطَانًا فَلَا يُسْرِفْ فِي الْقَتْلِ إِنَّهُ كَانَ مَنْصُورًا } (7).
__________
(1) - سورة الشورى آية : 40.
(2) - سورة الشورى آية : 40.
(3) - سورة النحل آية : 126.
(4) - سورة النحل آية : 126.
(5) - سورة الفرقان آية : 23.
(6) - سورة الشورى آية : 41-42.
(7) - سورة الإسراء آية : 33.

وقَوْله تَعَالَى: { ثُمَّ بُغِيَ عَلَيْهِ لَيَنْصُرَنَّهُ اللَّهُ } (1).
وَقَوْلُهُ عَزَّ وَجَلَّ { كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ وَالْأُنْثَى بِالْأُنْثَى } (2) الآيَةَ.
وَالأَخْبَارُ الثَّابِتَةُ الَّتِي فِيهَا " النَّفْسُ بِالنَّفْسِ " (3) وَ " مَنْ قُتِلَ لَهُ قَتِيلٌ فَإِمَّا يُودَى وَإِمَّا يُقَادُ " (4).
فَإِنَّ كُلَّ ذَلِكَ يُخَصُّ بِقَوْلِ اللَّهِ عَزَّ وَجَلَّ { أَفَنَجْعَلُ الْمُسْلِمِينَ كَالْمُجْرِمِينَ مَا لَكُمْ كَيْفَ تَحْكُمُونَ } (5).
وَبِقَوْلِهِ تَعَالَى: { أَفَمَنْ كَانَ مُؤْمِنًا كَمَنْ كَانَ فَاسِقًا لَا يَسْتَوُونَ } (6) وَبِقَوْلِهِ تَعَالَى: { وَلَنْ يَجْعَلَ اللَّهُ لِلْكَافِرِينَ عَلَى الْمُؤْمِنِينَ سَبِيلًا } (7).
فَوَجَبَ يَقِينًا أَنَّ الْمُسْلِمَ لَيْسَ كَالْكَافِرِ فِي شَيْءٍ أَصْلا، وَلا يُسَاوِيهِ فِي شَيْءٍ، فَإِذْ هُوَ كَذَلِكَ فَبَاطِلٌ أَنْ يُكَافِئَ دَمُهُ بِدَمِهِ، أَوْ عُضْوُهُ بِعُضْوِهِ أَوْ بَشَرَتُهُ بِبَشَرَتِهِ - فَبَطَلَ أَنْ يُسْتَقَادَ لِلْكَافِرِ مِنْ الْمُؤْمِنِ، أَوْ يُقْتَصَّ لَهُ مِنْهُ - فِيمَا دُونَ النَّفْسِ - إذْ لا مُسَاوَاةَ بَيْنَهُمَا أَصْلا.
__________
(1) - سورة الحج آية : 60.
(2) - سورة البقرة آية : 178.
(3) - النسائي : تَحْرِيمِ الدَّمِ (4048).
(4) - الترمذي : الدِّيَاتِ (1406).
(5) - سورة القلم آية : 35-36.
(6) - سورة السجدة آية : 18.
(7) - سورة النساء آية : 141.

وَلَمَّا مَنَعَ اللَّهُ عَزَّ وَجَلَّ أَنْ يَجْعَلَ لِلْكَافِرِينَ عَلَى الْمُؤْمِنِينَ سَبِيلا وَجَبَ ضَرُورَةً أَنْ لا يَكُونَ لَهُ عَلَيْهِ سَبِيلٌ فِي قَوَدِهِ، وَلا فِي قِصَاصٍ، أَصْلا - وَوَجَبَ ضَرُورَةً اسْتِعْمَالُ النُّصُوصِ كُلِّهَا، إذْ لا يَحِلُّ تَرْكُ شَيْءٍ مِنْهَا.
وَمِنْ فَضَائِحِ الْحَنَفِيِّينَ - الْمُخْزِيَةِ لِقَائِلِهَا فِي الدُّنْيَا وَالآخِرَةِ - قَطْعُهُمْ يَدَ الْمُسْلِمِ بِيَدِ الذِّمِّيِّ الْكَافِرِ، وَمَنْعُهُمْ مِنْ قَطْعِ يَدِ الرَّجُلِ الْمُسْلِمِ بِيَدِ الْمَرْأَةِ الْحُرَّةِ الْمُسْلِمَةِ، نَعَمْ، وَلا يَقْطَعُونَ يَدَ الذِّمِّيِّ الْكَافِرِ إنْ تَعَمَّدَ قَطْعَ يَدِ امْرَأَةٍ حُرَّةٍ مُسْلِمَةٍ، فَاعْجَبُوا لِهَذِهِ الْمَصَائِبِ مَعَ قَوْلِ اللَّهِ عَزَّ وَجَلَّ { إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ } (1).
__________
(1) - سورة الحجرات آية : 10.

فَإِنْ اعْتَرَضُوا فِي الآيَةِ الْمَذْكُورَةِ - بِمَا رُوِّينَا مِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ عَنْ الأَعْمَشِ عَنْ زَرٍّ عَنْ يَسِيعَ الْكِنْدِيِّ قَالَ: جَاءَ رَجُلٌ إلَى عَلِيِّ بْنِ أَبِي طَالِبٍ فَقَالَ لَهُ: كَيْفَ تَقْرَأُ هَذِهِ الآيَةَ { وَلَنْ يَجْعَلَ اللَّهُ لِلْكَافِرِينَ عَلَى الْمُؤْمِنِينَ سَبِيلًا } (1) وَهُمْ يَقْتُلُونَ - يَعْنِي الْمُسْلِمِينَ - فَقَالَ عَلِيٌّ: فَاَللَّهُ يَحْكُمُ بَيْنَهُمْ يَوْمَ الْقِيَامَةِ، وَلَنْ يَجْعَلَ اللَّهُ لِلْكَافِرِينَ - يَوْمَ الْقِيَامَةِ - عَلَى الْمُؤْمِنِينَ سَبِيلا. قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - يَسِيعُ الْكِنْدِيُّ مَجْهُولٌ لا يَدْرِي أَحَدٌ مَنْ هُوَ وَجَوَابُ هَذَا السَّائِلِ: أَنَّ هَذِهِ الآيَةَ حَقٌّ وَاجِبٌ فِي الدُّنْيَا وَالآخِرَةِ، إنَّمَا مَنَعَ اللَّهُ تَعَالَى مِنْ أَنْ يَكُونَ لِلْكَافِرِينَ عَلَى الْمُؤْمِنِينَ سَبِيلٌ بِحَقٍّ يَجْعَلُهُ اللَّهُ تَعَالَى لَهُ، وَيَأْمُرُ بِإِنْفَاذِهِ لِلْكَافِرِ عَلَى الْمُسْلِمِ فِي الدُّنْيَا وَيَوْمَ الْقِيَامَةِ.
وَأَمَّا بِالظُّلْمِ وَالتَّعَدِّي - فَلَمْ يُؤَمِّنَّا اللَّهُ تَعَالَى - قَطُّ - مِنْ ذَلِكَ، كَمَا أَطْلَقَ أَيْدِي الْكُفَّارِ فِيمَا خَلا عَلَى بَعْضِ الأَنْبِيَاءِ عَلَيْهِمْ الصَّلاةُ وَالسَّلامُ فَقَتَلُوهُمْ، وَعَلَى رَسُولِهِ مُحَمَّدٍ - صلى الله عليه وسلم - فَجَرَحُوا وَجْهَهُ الْمُقَدَّسَ، وَكَسَرُوا ثَنِيَّتَهُ - بِنَفْسِي هُوَ، وَبِأَبِي وَأُمِّي.
__________
(1) - سورة النساء آية : 141.

وَكَمَا أَطْلَقَ أَلْسِنَةَ الْحَنَفِيِّينَ، وَأَيْدِي مَنْ وَافَقَهُمْ بِإِيجَابِ الْبَاطِلِ فِي الْقِصَاصِ لِلْكَافِرِ مِنْ الْمُسْلِمِ - وَكُلُّ ذَلِكَ ظُلْمٌ لَمْ يَأْمُرْ اللَّهُ تَعَالَى بِهِ، وَلا رَضِيَهُ وَلا جَعَلَهُ حَقًّا، بَلْ أَنْكَرَهُ عَزَّ وَجَلَّ أَشَدَّ الإِنْكَارِ نَعَمْ، وَفِي الآيَةِ الَّتِي فِيهَا { كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ وَالْأُنْثَى بِالْأُنْثَى فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ فَاتِّبَاعٌ بِالْمَعْرُوفِ وَأَدَاءٌ إِلَيْهِ بِإِحْسَانٍ } (1) وَهَذَا نَصٌّ جَلِيٌّ بِأَنَّهَا فِي الْمُؤْمِنِينَ خَاصَّةً، بَعْضُهُمْ فِي بَعْضٍ فَقَطْ؛ لأَنَّهُمْ إخْوَةٌ كُلُّهُمْ، فَاسِقُهُمْ وَصَالِحُهُمْ، عَبْدُهُمْ وَحُرُّهُمْ، وَلَيْسَ أَهْلُ الذِّمَّةِ إخْوَةً لَنَا - وَلا كَرَامَةَ لَهُمْ.
وَكَذَلِكَ قَوْله تَعَالَى: { فَقَدْ جَعَلْنَا لِوَلِيِّهِ سُلْطَانًا } (2) فَمَعَاذَ اللَّهِ أَنْ يَكُونَ هَذَا لِكَافِرٍ، وَاَللَّهِ مَا جَعَلَ تَعَالَى لَهُمْ قَطُّ - بِحُكْمِ دِينِهِ - سُلْطَانًا، بَلْ جَعَلَ لَهُمْ الصَّغَارَ، قَالَ عَزَّ وَجَلَّ { حَتَّى يُعْطُوا الْجِزْيَةَ عَنْ يَدٍ وَهُمْ صَاغِرُونَ } (3).
فَإِنْ قَالُوا: فَإِذْ لا يُسَاوُونَنَا فَلِمَ قَتَلْتُمْ الْكَافِرَ بِالْمُؤْمِنِ قُلْنَا: وَلا كَرَامَةَ أَنْ نَقْتُلَهُ بِهِ قَوَدًا، بَلْ قَتَلْنَاهُ؛ لأَنَّهُ نَقَضَ الذِّمَّةَ، وَخَالَفَ الْعَهْدَ بِخُرُوجِهِ عَنْ الصَّغَارِ، وَكَذَلِكَ نَقْتُلُهُ إنْ لَطَمَ مُسْلِمًا أَوْ سَبَّهُ، وَنَسْتَفِيءُ جَمِيعَ مَالِهِ بِذَلِكَ، وَنَسْبِي أَهْلَهُ وَصِغَارَ وَلَدِهِ.
__________
(1) - سورة البقرة آية : 178.
(2) - سورة الإسراء آية : 33.
(3) - سورة التوبة آية : 29.

فَإِنْ قَالُوا: فَلِمَ تَحْكُمُونَ عَلَى الْمُسْلِمِ بِرَدِّ مَا غَصَبَهُ مِنْ الذِّمِّيِّ أَوْ مَنَعَهُ إيَّاهُ مِنْ الْمَالِ قُلْنَا: لَيْسَ فِي هَذَا سَبِيلٌ لَهُ عَلَى الْمُسْلِمِ، إنَّمَا هِيَ مَظْلَمَةٌ يَبْرَأُ مِنْهَا الْمُسْلِمُ تَنْزِيهًا لَهُ عَنْ حَبْسِهَا فَقَطْ.
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - وَيُوَضِّحُ هَذَا غَايَةَ الْوُضُوحِ : مَا رُوِّينَاهُ مِنْ طَرِيقِ أَبِي دَاوُد السِّجِسْتَانِيِّ قَالَ: أَنَا أَحْمَدُ بْنُ حَنْبَلٍ أَنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ أَنَا سَعِيدُ بْنُ أَبِي عَرُوبَةَ عَنْ قَتَادَةَ عَنْ الْحَسَنِ الْبَصْرِيِّ " عَنْ قَيْسِ بْنِ عَبَّادٍ قَالَ: انْطَلَقْتُ أَنَا وَآخَرُ - ذَكَرَهُ - إلَى عَلِيِّ بْنِ أَبِي طَالِبٍ فَقُلْنَا: هَلْ عَهِدَ إلَيْكَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - عَهْدًا لَمْ يَعْهَدْهُ إلَى النَّاسِ عَامَّةً قَالَ: لا، إلا مَا فِي كِتَابِي هَذَا، فَإِذَا فِيهِ الْمُؤْمِنُونَ تَتَكَافَأُ دِمَاؤُهُمْ وَهُمْ يَدٌ عَلَى مَنْ سِوَاهُمْ وَيَسْعَى بِذِمَّتِهِمْ أَدْنَاهُمْ أَلا لا يُقْتَلُ مُؤْمِنٌ بِكَافِرٍ وَلا ذُو عَهْدٍ فِي عَهْدِهِ مَنْ أَحْدَثَ حَدَثًا أَوْ آوَى مُحْدِثًا فَعَلَيْهِ لَعْنَةُ اللَّهِ وَالْمَلائِكَةِ وَالنَّاسِ أَجْمَعِينَ " (1).
__________
(1) - النسائي : القسامة (4734) ، أبو داود : الدِّيَاتِ (4530).

أَنَا حِمَامُ بْنُ أَحْمَدَ بْنِ حِمَامٍ الْقَاضِي أَنَا عَبَّاسُ بْنُ أَصْبَغَ أَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ أَنَا عَبْدُ اللَّهِ بْنُ أَحْمَدَ بْنِ حَنْبَلٍ، وَمُحَمَّدُ بْنُ إسْمَاعِيلَ التِّرْمِذِيُّ، قَالَ عَبْدُ اللَّهِ: أَنَا أَبِي، وَقَالَ التِّرْمِذِيُّ: أَنَا الْحُمَيْدِيُّ، ثُمَّ اتَّفَقَ أَحْمَدُ بْنُ حَنْبَلٍ، وَالْحُمَيْدِيُّ - وَاللَّفْظُ لَهُ - قَالا جَمِيعًا: أَنَا سُفْيَانُ بْنُ عُيَيْنَةَ أَنَا مُطَرِّفُ بْنُ طَرِيفٍ قَالَ: سَمِعْت الشَّعْبِيَّ يَقُولُ: أَنَا أَبُو جُحَيْفَةَ - هُوَ السُّوَائِيُّ - قَالَ: قُلْت لِعَلِيِّ بْنِ أَبِي طَالِبٍ: هَلْ عِنْدَكُمْ مِنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - سِوَى الْقُرْآنِ قَالَ عَلِيٌّ " لا، وَاَلَّذِي فَلَقَ الْحَبَّةَ، وَبَرَأَ النَّسَمَةَ، إلا أَنْ يُعْطِيَ اللَّهُ عَبْدًا فَهْمًا فِي كِتَابِهِ، أَوْ مَا فِي الصَّحِيفَةِ قُلْت: وَمَا فِي الصَّحِيفَةِ قَالَ: الْعَقْلُ، وَفِكَاكُ الأَسِيرِ، وَأَنْ لا يُقْتَلَ مُسْلِمٌ بِكَافِرٍ ".
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - وَهَذَا لا يَحِلُّ لِمُسْلِمٍ خِلافُهُ.

فَاعْتَرَضَ فِيهِ أَهْلُ الْجَهَالَةِ الْمُضِلَّةِ بِأَنْ قَالُوا: قَدْ رُوِيَ هَذَا الْخَبَرُ مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا مُحَمَّدُ بْنُ بَشَّارٍ أَنَا الْحَجَّاجُ بْنُ الْمِنْهَالِ أَنَا هَمَّامٌ عَنْ قَتَادَةَ عَنْ أَبِي حَسَّانَ، قَالَ: " قَالَ عَلِيُّ بْنُ أَبِي طَالِبٍ مَا عَهِدَ إلَيَّ رَسُولُ اللَّهِ - صلى الله عليه وسلم - شَيْئًا دُونَ النَّاسِ إلا صَحِيفَةً فِي قِرَابِ سَيْفِي فَلَمْ يَزَالُوا بِهِ حَتَّى أَخْرَجَهَا فَإِذَا فِيهَا الْمُؤْمِنُونَ تَتَكَافَأُ دِمَاؤُهُمْ، وَيَسْعَى بِذِمَّتِهِمْ أَدْنَاهُمْ، وَهُمْ يَدٌ عَلَى مَنْ سِوَاهُمْ، لا يُقْتَلُ مُؤْمِنٌ بِكَافِرٍ، وَلا ذُو عَهْدٍ فِي عَهْدِهِ ".
قَالُوا: فَمَرَّةً رَوَاهُ قَتَادَةُ عَنْ الْحَسَنِ، وَمَرَّةً رَوَاهُ عَنْ أَبِي حَسَّانَ مُرْسَلا - وَهَذِهِ عِلَّةٌ فِي الْخَبَرِ فَقُلْنَا: فَكَانَ مَاذَا مَا جَعَلَ مِثْلَ هَذَا عِلَّةً، إلا ذُو عِلَّةٍ فِي دِينِهِ، وَمَا نَدْرِي فِي رِوَايَةِ قَتَادَةَ لِلْخَبَرِ - مَرَّةً عَنْ أَبِي حَسَّانَ، وَمَرَّةً عَنْ الْحَسَنِ : وَجْهًا يَعْتَرِضُ بِهِ، إلا مَنْ عَدِمَ الْحَيَاءَ، وَكَابَرَ عَيْنَ الشَّمْسِ.
وَقَالُوا أَيْضًا: قَدْ رَوَيْتُمْ مِنْ طَرِيقِ وَكِيعٍ أَنَا أَبُو بَكْرٍ الْهُذَلِيِّ عَنْ سَعِيدِ بْنِ جُبَيْرٍ قَالَ: إنَّمَا قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - لا يُقْتَلُ مُسْلِمٌ بِكَافِرٍ - إنَّ أَهْلَ الْجَاهِلِيَّةِ كَانُوا يَتَطَالَبُونَ بِالدِّمَاءِ، فَلَمَّا جَاءَ الإِسْلامُ قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " لا يُقْتَلُ رَجُلٌ مِنْ الْمُسْلِمِينَ بِدَمٍ أَصَابَهُ فِي الْجَاهِلِيَّةِ ".

قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - هَذَا عَجَبٌ جِدًّا، أَبُو بَكْرٍ الْهُذَلِيِّ: كَذَّابٌ مَشْهُورٌ ثُمَّ لَوْ رَوَاهُ أَيُّوبُ عَنْ سَعِيدِ بْنِ جُبَيْرٍ لَمَا كَانَتْ فِيهِ شُبْهَةٌ يَتَعَلَّقُ بِهَا مُخَالِفٌ لِلْحَقِّ؛ لأَنَّهُ إمَّا رَأَى مَا رَآهُ سَعِيدُ بْنُ جُبَيْرٍ فَهُوَ كَسَائِرِ الآرَاءِ، لا يُعْتَرَضُ بِهَا عَلَى السُّنَنِ، وَلا كَرَامَةَ - وَإِمَّا سَمِعَهُ مِمَّنْ لا يُدْرَى مَنْ هُوَ : فَهَذَا أَبْعَدُ لَهُ مِنْ أَنْ يَتَعَلَّقَ بِهِ.
ثُمَّ لَوْ صَحَّ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَهُ لَكَانَ هَذَا خَبَرًا قَائِمًا بِنَفْسِهِ، كَوَضْعِهِ - عَلَيْهِ الصَّلاةُ وَالسَّلامُ - دِمَاءَ الْجَاهِلِيَّةِ فِي " حَجَّةِ الْوَدَاعِ " وَكَانَ مَا فِي صَحِيفَةِ عَلِيِّ بْنِ أَبِي طَالِبٍ خَبَرًا آخَرَ قَائِمًا بِنَفْسِهِ لا يَحِلُّ تَخْصِيصُهُ بِذَلِكَ الْخَبَرِ؛ لأَنَّهُ عَمَلٌ فَاسِدٌ بِلا بُرْهَانَ، وَدَعْوَى بِلا بِدَلِيلٍ، وَضَرْبٌ لِلسُّنَنِ بَعْضِهَا بِبَعْضٍ، كَمَنْ أَبَاحَ أَكْلَ الْخِنْزِيرِ، وَشُرْبَ الْخَمْرِ بِقَوْلِ اللَّهِ عَزَّ وَجَلَّ { (#qè=نur وَاشْرَبُوا } (1) وَلا فَرْقَ.
__________
(1) - سورة البقرة آية : 187.

وَقَالُوا أَيْضًا: قَدْ رَوَيْتُمْ هَذَا الْخَبَرَ مِنْ طَرِيقِ أَبِي دَاوُد السِّجِسْتَانِيِّ، قَالَ: أَنَا مُسْلِمُ بْنُ إبْرَاهِيمَ أَنَا مُحَمَّدُ بْنُ رَاشِدٍ أَنَا سُلَيْمَانُ بْنُ مُوسَى عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ " لا يُقْتَلُ مُؤْمِنٌ بِكَافِرٍ فَمَنْ قَتَلَ مُتَعَمِّدًا دُفِعَ إلَى أَوْلِيَاءِ الْمَقْتُولِ فَإِنْ شَاءُوا قَتَلُوهُ وَإِنْ شَاءُوا أَخَذُوا الدِّيَةَ " (1).
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه -
حَدِيثُ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ صَحِيفَةٌ لا يَجُوزُ الاحْتِجَاجُ بِهَا وَهِيَ مَمْلُوءَةٌ مَنَاكِيرَ.
ثُمَّ لَوْ صَحَّتْ لَمَا كَانَتْ لَهُمْ فِيهَا حُجَّةٌ، بَلْ كَانَتْ تَكُونُ حُجَّةً لَنَا عَلَيْهِمْ؛ لأَنَّ فِيهَا أَنْ لا يُقْتَلَ مُؤْمِنٌ بِكَافِرٍ، فَهَذِهِ قَضِيَّةٌ صَحِيحَةٌ قَائِمَةٌ بِنَفْسِهَا وَهِيَ قَوْلُنَا.
ثُمَّ فِيهَا حُكْمُ مَنْ قُتِلَ عَمْدًا فَلَوْ دَخَلَ فِي هَذِهِ الْقَضِيَّةِ الْمُؤْمِنُ يَقْتُلُ الذِّمِّيَّ عَمْدًا لَكَانَتْ مُخَالِفَةً لِلْحُكْمِ الَّذِي قَبْلَهَا - وَهَذَا بَاطِلٌ - فَلَوْ صَحَّتْ لَكَانَتْ بِلا شَكٍّ فِي الْمُؤْمِنِ يَقْتُلُ الْمُؤْمِنَ عَمْدًا، لا فِيمَا قَدْ أَبْطَلَهُ قَبْلُ مِنْ أَنْ يُقْتَلَ مُؤْمِنٌ بِكَافِرٍ.
__________
(1) - الترمذي : الدِّيَاتِ (1413) ، النسائي : القسامة (4806) ، ابن ماجه : الديات (2659) ، أحمد (2/214).

وَقَالُوا: مَعْنَاهُ لا يُقْتَلُ مُؤْمِنٌ بِكَافِرٍ حَرْبِيٍّ، أَوْ إذَا قَتَلَهُ خَطَأً، فَكَانَ هَذَا مِنْ أَسْخَفِ مَا أَتَوْا بِهِ، وَكَيْفَ يَجُوزُ أَنْ يَظُنَّ هَذَا ذُو مِسْكَةِ عَقْلٍ، وَنَحْنُ مَنْدُوبُونَ إلَى قَتْلِ الْحَرْبِيِّينَ، مَوْعُودُونَ عَلَى قَتْلِهِمْ بِأَعْظَمِ الأَجْرِ، أَيُمْكِنُ أَنْ يَظُنَّ مَنْ بِهِ طَبَاخٌ أَنَّ النَّبِيَّ - صلى الله عليه وسلم - مَعَ هَذَا الْحَالِ وَأَمْرِهِ عَلَيْهِ الصَّلاةُ وَالسَّلامُ بِالْجِهَادِ يَتَكَلَّفُ أَنْ يُخْبِرَنَا أَنَّنَا لا نُقْتَلُ بِالْحَرْبِيِّينَ إذَا قَتَلْنَاهُمْ، مَا شَاءَ اللَّهُ كَانَ وَكَذَلِكَ الْقَوْلُ فِي تَأْوِيلِهِمْ السَّخِيفِ: أَنَّهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ أَرَادَ أَنْ لا يُقْتَلَ مُؤْمِنٌ بِكَافِرٍ إذَا قَتَلَهُ خَطَأً - هَذَا وَاَللَّهِ يَقِينُ الْكَذِبِ عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - الْمُوجِبِ لِلنَّارِ، وَكَيْفَ يُمْكِنُ أَنْ يَسَعَ هَذَا فِي دِمَاغِ مَنْ بِهِ مِسْكَةُ عَقْلٍ أَنْ يَكُونَ مُذْ بَعَثَ اللَّهُ نَبِيَّهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ إلَى يَوْمِ الْقِيَامَةِ قَدْ أَمِنَّا أَنْ يُقْتَلَ مِنَّا أَحَدٌ بِأَلْفِ كَافِرٍ قَتَلَهُمْ خَطَأً ثُمَّ يَتَكَلَّفُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ إخْبَارَنَا بِأَنْ لا يُقْتَلَ الْمُؤْمِنُ بِكَافِرٍ قَتَلَهُ خَطَأً ثُمَّ لا يُبَيِّنُ لَنَا ذَلِكَ إلا بِكَلامٍ مُجْمَلٍ لا يَفْهَمُ أَحَدٌ مِنْهُ هَذَا الْمَعْنَى، إنَّمَا يَأْتِي بِهِ الْمُتَكَلِّفُونَ لِنَصْرِ الْبَاطِلِ، وَأَمَّا رَسُولُ اللَّهِ - صلى الله عليه وسلم - الَّذِي أُعْطِيَ جَوَامِعَ الْكَلِمِ، وَأَمَرَهُ رَبُّهُ تَعَالَى بِالْبَيَانِ لَنَا: فَلا، وَلا كَرَامَةَ، لَقَدْ نَزَّهَهُ اللَّهُ عَزَّ وَجَلَّ عَنْ هَذَا وَبَاعَدَهُ عَنْ أَنْ يَظُنَّ بِهِ ذَلِكَ

مُسْلِمٌ.
وَقَالُوا فِي قَوْلِهِ عَلَيْهِ الصَّلاةُ وَالسَّلامُ " لا يُقْتَلُ مُؤْمِنٌ بِكَافِرٍ وَلا ذُو عَهْدٍ فِي عَهْدِهِ " (1) تَقْدِيمٌ وَتَأْخِيرٌ، إنَّمَا أَرَادَ أَنْ يَقُولَ: لا يُقْتَلُ مُؤْمِنٌ، وَلا ذُو عَهْدٍ فِي عَهْدِهِ بِكَافِرٍ - وَقَدْ صَحَّ - بِلا خِلافٍ - وُجُوبُ قَتْلِ الْمُعَاهَدِ بِالذِّمِّيِّ.
فَصَحَّ أَنَّهُ إنَّمَا أَرَادَ بِالْكَافِرِ: الْحَرْبِيَّ.
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - وَهَذَا كَذِبٌ آخَرُ عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - مُوجِبٌ لِصَاحِبِهِ وُلُوجَ النَّارِ وَاللَّعْنَةَ، إذْ تَحَكَّمُوا فِي كَلامِهِ - عَلَيْهِ الصَّلاةُ وَالسَّلامُ - بِلا دَلِيلٍ، وَلَيْسَ إذَا وُجِدَ نَصٌّ قَدْ قَامَ الْبُرْهَانُ: بِأَنَّ فِيهِ تَقْدِيمًا وَتَأْخِيرًا وَجَبَ أَنْ يَحْكُمَ فِي نَصٍّ آخَرَ بِالتَّقْدِيمِ وَالتَّأْخِيرِ بِلا دَلِيلٍ، كَمَا أَنَّهُ إذْ وُجِدَ نَصٌّ مَنْسُوخٌ لَمْ يَحِلَّ لأَحَدٍ أَنْ يَقُولَ فِي نَصٍّ آخَرَ لَمْ يَأْتِ دَلِيلٌ بِأَنَّهُ مَنْسُوخٌ: هَذَا مَنْسُوخٌ - هَذِهِ صِفَةُ الْكَذَّابِينَ الْفُسَّاقِ الْمُفْتَرِينَ عَلَى اللَّهِ عَزَّ وَجَلَّ وَعَلَى رَسُولِهِ - صلى الله عليه وسلم - بِالْكَذِبِ.
وَقَالُوا: إنَّ الشَّعْبِيَّ هُوَ أَحَدُ رُوَاةِ ذَلِكَ الْخَبَرِ وَهُوَ يَرَى قَتْلَ الْمُؤْمِنِ بِالذِّمِّيِّ فَقُلْنَا: هَذَا لَمْ يَصِحَّ قَطُّ عَنْ الشَّعْبِيِّ؛ لأَنَّهُ لَمْ يَرْوِهِ إلا ابْنُ أَبِي لَيْلَى - وَهُوَ سَيِّئُ الْحِفْظِ، وَدَاوُد بْنُ يَزِيدَ الزَّغَافِرِيُّ - وَهُوَ سَاقِطٌ.
ثُمَّ لَوْ صَحَّ ذَلِكَ عَنْهُ لَكَانَ الْوَاجِبُ رَفْضَ رَأْيِهِ وَاطِّرَاحَهُ وَالأَخْذَ بِرِوَايَتِهِ.
__________
(1) - البخاري : العلم (111) ، الترمذي : الديات (1412) ، النسائي : القسامة (4744) ، ابن ماجه : الديات (2658) ، أحمد (1/79).

لأَنَّهُ وَغَيْرُهُ مِنْ الأَئِمَّةِ مَوْثُوقٌ بِهِمْ فِي أَنَّهُمْ لا يَكْذِبُونَ لِفَضْلِهِمْ غَيْرَ مَوْثُوقٍ بِهِمْ بِأَنَّهُمْ لا يُخْطِئُونَ، بَلْ كُلُّ أَحَدٍ بَعْدَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - غَيْرُ مَعْصُومٍ مِنْ الْخَطَأِ وَلا بُدَّ، وَلَيْسَ يُخْطِئُ أَحَدٌ فِي الدِّينِ إلا لِمُخَالَفَةِ نَصِّ قُرْآنٍ، أَوْ نَصِّ سُنَّةٍ بِتَأْوِيلٍ مِنْهُ قَصَدَ بِهِ الْحَقَّ فَأَخْطَأَهُ - وَقَدْ أَفْرَدْنَا بَابًا ضَخْمًا فِي كِتَابِنَا الْمَوْسُومِ " بِالإِعْرَابِ " فِيمَا أَخَذَ بِهِ الْحَنَفِيُّونَ مِنْ السُّنَنِ الَّتِي خَالَفَهَا مَنْ رَوَاهَا مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ، وَهَذَا مِنْ أَبْرَدِ مَا مَوَّهُوا بِهِ.
فَهَذَا مَا اعْتَرَضُوا بِهِ قَدْ أَوْضَحَنَا سُقُوطَ أَقْوَالِهِمْ فِيهِ.
وَأَمَّا احْتِجَاجُهُمْ بِخَبَرِ ابْنِ الْمُنْكَدِرِ.
وَرَبِيعَةَ عَنْ ابْنِ الْبَيْلَمَانِيّ فَمُرْسَلانِ وَلا حُجَّةَ فِي مُرْسَلٍ.
فَإِنْ لَجُّوا: قُلْنَا لَهُمْ: دُونَكُمْ مُرْسَلا مِثْلَهُمَا - أَنَا حُمَامُ بْنُ أَحْمَدَ أَنَا ابْنُ مُفَرِّجٍ أَنَا ابْنُ الأَعْرَابِيِّ أَنَا الدَّبَرِيُّ أَنَا عَبْدُ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ قَالَ: أَخْبَرَنِي عَمْرُو بْنُ شُعَيْبٍ: " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - فَرَضَ عَلَى كُلِّ مُسْلِمٍ قَتَلَ رَجُلا مِنْ أَهْلِ الْكِتَابِ أَرْبَعَةَ آلافِ دِرْهَمٍ، وَأَنَّهُ يُنْفَى مِنْ أَرْضِهِ إلَى غَيْرِهَا ".
وَذَكَرَ أَنَّ عُمَرَ بْنَ عَبْدِ الْعَزِيزِ قَضَى بِذَلِكَ.

وَأَمَّا قِصَّةُ عُبَيْدِ اللَّهِ بْنِ عُمَرَ بْنِ الْخَطَّابِ، وَقَتْلُهُ الْهُرْمُزَانَ، وَجُفَيْنَةَ وَبِنْتَ أَبِي لُؤْلُؤَةَ - فَلَيْسَ فِي الْخَبَرِ نَصٌّ، وَلا دَلِيلٌ عَلَى أَنَّ أَحَدًا قَالَ بِقَتْلِ جُفَيْنَةَ : فَبَطَلَ بِذَلِكَ دَعْوَاهُمْ.
وَصَحَّ أَنَّهُ إنَّمَا طُولِبَ بِدَمِ الْهُرْمُزَانِ فَقَطْ، وَكَانَ مُسْلِمًا - وَلا خِلافَ فِي الْقَوَدِ لِلْمُسْلِمِ مِنْ الْمُسْلِمِ، فَلا يَجُوزُ أَنْ يُقْحَمَ فِي الْخَبَرِ مَا لَيْسَ فِيهِ بِغَيْرِ نَصٍّ وَلا إجْمَاعٍ.
وَأَمَّا احْتِجَاجُهُمْ بِأَنَّهُ كَمَا يَجِبُ قَطْعُ يَدِ الْمُسْلِمِ إذَا سَرَقَ مَالَ ذِمِّيٍّ، فَكَذَلِكَ يَجِبُ قَتْلُهُ بِهِ، فَقِيَاسٌ فَاسِدٌ، وَالْقِيَاسُ كُلُّهُ بَاطِلٌ - ثُمَّ لَوْ صَحَّ الْقِيَاسُ لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ؛ لأَنَّ الْقَوَدَ، وَالْقِصَاصَ لِلْمُسْلِمِ مِنْ الذِّمِّيِّ حَقٌّ لِلذِّمِّيِّ عِنْدَهُمْ، لَهُ طَلَبُهُ، وَلَهُ تَرْكُهُ وَالْعَفْوُ عَنْهُ.
وَهَذَا هُوَ السَّبِيلُ الَّذِي مَنَعَ اللَّهُ عَزَّ وَجَلَّ مِنَّا، وَلَمْ يَجْعَلْهَا لِكَافِرٍ عَلَى مُسْلِمٍ - وَلَيْسَ كَذَلِكَ الْقَطْعُ فِي السَّرِقَةِ، لَيْسَ هُوَ مِنْ حُقُوقِ الْمَسْرُوقِ مِنْهُ الْمَالُ، وَلا لَهُ طَلَبُهُ دُونَ غَيْرِهِ، وَلا لَهُ الْعَفْوُ عَنْهُ، إنَّمَا هُوَ حَقٌّ لِلَّهِ عَزَّ وَجَلَّ أَمَرَ بِهِ - شَاءَ الْمَسْرُوقُ مِنْهُ أَوْ أَبَى - فَلا سَبِيلَ فِيهِ لِلذِّمِّيِّ عَلَى الْمُسْلِمِ أَصْلا.

وَأَمَّا قَوْلُهُمْ: إنَّا نَحُدُّ الْمُسْلِمَ إذَا قَذَفَ الذِّمِّيَّ قُلْنَا: نَعَمْ، وَكَذَلِكَ نَحُدُّهُ إذَا قَذَفَ الْحَرْبِيَّ وَلا فَرْقَ، لِمَا ذَكَرْنَا فِي الْقَطْعِ فِي السَّرِقَةِ مِنْ أَنَّهُ لَيْسَ كِلا الأَمْرَيْنِ حَقًّا لِلذِّمِّيِّ، وَلا لِلْمَقْذُوفِ، وَلا لِلْمَسْرُوقِ مِنْهُ، وَلا لَهُمَا الْعَفْوُ عَنْهُ، وَلا طَلَبُهُ دُونَ سَائِرِ النَّاسِ.
إنَّمَا الْحَدُّ فِي الْقَذْفِ حَقُّ اللَّهِ تَعَالَى أَمَرَ بِهِ - كَمَا هُوَ الْحَدُّ فِي الْخَمْرِ لِذِمِّيٍّ - كَانَتْ - أَوْ لِحَرْبِيٍّ، وَلا فَرْقَ.
فَإِنْ قَالُوا: إنَّكُمْ تُغَرِّمُونَ الْمُسْلِمَ الْمَالَ إذَا وَجَبَ لِلذِّمِّيِّ قِبَلَهُ، وَتَأْخُذُونَهُ مِنْ الْمُسْلِمِ بِالسَّجْنِ وَالأَدَبِ إذَا امْتَنَعَ مِنْ أَدَائِهِ، وَهُوَ قَادِرٌ عَلَيْهِ
قُلْنَا: نَعَمْ، وَلَيْسَ هَذَا مِنْ الْقَوَدِ وَالْقِصَاصِ فِي شَيْءٍ؛ لأَنَّ الْمَالَ الْمَأْخُوذَ بِغَيْرِ حَقٍّ هُوَ مُحَرَّمٌ عَلَى آخِذِهِ - كَائِنًا مَنْ كَانَ - وَإِذْ هُوَ كَذَلِكَ، فَإِنَّمَا هُوَ بَاطِلٌ مَنَعْنَاهُ مِنْهُ، وَأَزَلْنَاهُ عَنْ يَدِهِ، كَمَا نَمْنَعُهُ مِنْ قَتْلِ الذِّمِّيِّ بِلا حَقٍّ وَلا فَرْقَ.
وَلَوْ قَدَرْنَا عَلَى تَكْلِيفِهِ إحْيَاءَ الذِّمِّيِّ الَّذِي قَتَلَ لَفَعَلْنَا ذَلِكَ بِهِ، فَإِذْ لا يَقْدِرُ عَلَى ذَلِكَ فَلا شَيْءَ عَلَيْهِ، إلا الأَدَبُ؛ لِتَعَدِّيهِ إلَى مَا حَرَّمَ اللَّهُ تَعَالَى عَلَيْهِ فَقَطْ كَمَا نُؤَدِّبُهُ فِي غَصْبِهِ مَالَهُ إذَا لَمْ يَقْدِرْ عَلَى رَدِّهِ، وَلا عَلَى إنْصَافِهِ فَقَطْ، وَلَيْسَ كُلُّ مُتَعَدٍّ إلَى مَا حَرَّمَ عَلَيْهِ اللَّهُ عَزَّ وَجَلَّ يَلْزَمُهُ قَتْلٌ وَلا قَطْعُ عُضْوٍ وَلا قِصَاصٌ.

وَأَمَّا احْتِجَاجُهُمْ عَلَى مَنْ قَالَ: إذَا قَتَلَ ذِمِّيٌّ ذِمِّيًّا ثُمَّ أَسْلَمَ الْقَاتِلُ: فَالْقَوَدُ عَلَيْهِ بَاقٍ - فَقَدْ أَخْطَأَ هَذَا الْقَائِلُ، بَلْ قَدْ سَقَطَ الْقَوَدُ وَالْقِصَاصُ عَنْهُ؛ لأَنَّهُ قَتْلُ مُؤْمِنٍ بِكَافِرٍ، وَقَدْ حَرَّمَ اللَّهُ تَعَالَى ذَلِكَ عَلَى لِسَانِ رَسُولِهِ - صلى الله عليه وسلم -.
ثُمَّ يُعْكَسُ عَلَيْهِمْ هَذِهِ الْقِيَاسَاتُ الْفَاسِدَةُ فَيُقَالُ لَهُمْ: كَمَا لا تَحُدُّونَ أَنْتُمْ الْمُسْلِمَ إذَا قَذَفَ الذِّمِّيَّ، وَتَحُدُّونَ الذِّمِّيَّ إذَا قَذَفَ الْمُسْلِمَ، فَكَذَلِكَ اُقْتُلُوا الذِّمِّيَّ بِالْمُسْلِمِ، وَلا تَقْتُلُوا الْمُسْلِمَ بِالذِّمِّيِّ - وَهَذَا أَصَحُّ قِيَاسٍ يَكُونُ - لَوْ كَانَ الْقِيَاسُ حَقًّا - لأَنَّهَا حُرْمَةٌ وَحُرْمَةٌ.
وَمِنْ غَرَائِبِ الْقَوْلِ: احْتِجَاجُ الْحَنَفِيِّينَ فِي الْفَرْقِ بَيْنَ قَاتِلِ الْمُسْتَأْمَنِ فَلا يُقِيدُونَهُ بِهِ، وَبَيْنَ قَاتِلِ الذِّمِّيِّ فَيُقِيدُونَهُ بِهِ.
فَإِنْ قَالُوا: الذِّمِّيُّ مَحْقُونُ الدَّمِ بِغَيْرِ وَقْتٍ، وَالْمُسْتَأْمَنُ مَحْقُونُ الدَّمِ بِوَقْتٍ ثُمَّ يَعُودُ دَمُهُ حَلالا إذَا رَجَعَ إلَى دَارِ الْحَرْبِ وَلا نَدْرِي مِنْ أَيْنَ وَجَبَ إسْقَاطُ الْقَوَدِ بِهَذَا الْفَرْقِ، وَكِلاهُمَا مُحَرَّمُ الدَّمِ إذَا قُتِلَ: تَحْرِيمًا مُسَاوِيًا لِتَحْرِيمِ الآخَرِ.

وَإِنَّمَا يُرَاعَى الْحُكْمُ وَقْتَ الْجِنَايَةِ الْمُوجِبَةِ لِلْحُكْمِ - لا بَعْدَ ذَلِكَ - وَلَعَلَّ الْمُسْتَأْمَنَ لا يَرْجِعُ إلَى دَارِ الْحَرْبِ، وَلَعَلَّ الذِّمِّيَّ يَنْقُضُ الذِّمَّةَ وَيَلْحَقُ بِدَارِ الْحَرْبِ فَيَعُودُ دَمُهُ حَلالا وَلا فَرْقَ - وَحَسْبُك بِقَوْمٍ هَذَا مِقْدَارُ عِلْمِهِمْ الَّذِي بِهِ يُحِلُّونَ دِمَاءَ الْمُسْلِمِينَ - وَحَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ.
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - وَأَمَّا قَوْلُنَا: لا دِيَةَ عَلَى الْمُسْلِمِ فِي قَتْلِهِ الذِّمِّيَّ عَمْدًا، وَلا عَلَى عَاقِلَتِهِ فِي قَتْلِهِ إيَّاهُ خَطَأً، وَلا كَفَّارَةَ عَلَيْهِ أَيْضًا - فَلِمَا قَدْ بَيَّنَّا قَبْلُ فِي أَوَّلِ كَلامِنَا فِي هَذِهِ الْمَسْأَلَةِ مِنْ أَنَّ الآيَةَ الَّتِي فِيهَا إيجَابُ الدِّيَةِ وَالْكَفَّارَةِ فِي قَتْلِ الْخَطَأِ إنَّمَا هِيَ فِي الْمُؤْمِنِ الْمَقْتُولِ خَطَأً فَقَطْ، وَلَمْ يَأْتِ قَطُّ نَصٌّ فِي إيجَابِ دِيَةٍ، وَلا كَفَّارَةٍ، فِي قَتْلِ الْكَافِرِ الذِّمِّيِّ خَطَأً.
وَقَدْ قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ " (1) وَلا يَجُوزُ عَلَى أُصُولِ أَصْحَابِ الْقِيَاسِ أَنْ يُقَاسَ الشَّيْءُ إلا عَلَى نَظِيرِهِ، وَلَيْسَ الْكَافِرُ نَظِيرَ الْمُؤْمِنِ وَلا مَثَلا، فَقِيَاسُهُ عَلَيْهِ بَاطِلٌ عَلَى أُصُولِ الْقَائِلِينَ بِالْقِيَاسِ، وَالْمَانِعِينَ مِنْهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - البخاري : الْعِلْمِ (105) ، مسلم : القسامة والمحاربين والقصاص والديات (1679) ، الدارمي : المناسك (1916).

وَإِنَّمَا أَوْجَبْنَا الدِّيَةَ فِي قَتْلِ الْكَافِرِ الْمُسْلِمَ خَطَأً بِعُمُومِ قَوْلِ اللَّهِ تَعَالَى: { وَمَنْ قَتَلَ مُؤْمِنًا خَطَأً } (1) الآيَةَ فَعَمَّ بِهَذَا قَاتِلَ الْمُؤْمِنِ خَطَأً، وَلَمْ يَخُصَّ بِذَلِكَ مُؤْمِنًا مِنْ كَافِرٍ، وَلَمْ يَأْتِ دَلِيلٌ مِنْ قُرْآنٍ، وَلا سُنَّةٍ، وَلا إجْمَاعٍ يَخُصُّ ذَلِكَ - فَوَجَبَ إمْضَاؤُهَا عَلَى عُمُومِهِ.
وَأَمَّا هَذِهِ الآيَةُ فَلا حُجَّةَ لَهُمْ فِيهَا أَصْلا، لأَنَّ نَصَّهَا أَنَّ اللَّهَ تَعَالَى يَقُولُ: { وَمَا كَانَ لِمُؤْمِنٍ أَنْ يَقْتُلَ مُؤْمِنًا إلَّا خَطَأً } (2) إلَى قَوْله تَعَالَى: { عَدُوٍّ لَكُمْ وَهُوَ مُؤْمِنٌ فَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ } (3).
فَصَحَّ بِنَصِّ هَاتَيْنِ الآيَتَيْنِ نَصًّا جَلِيًّا لا يُمْكِنُ أَنْ يُتَأَوَّلَ فِيهِ شَيْءٌ، أَنَّ هَذَا الْحُكْمَ إنَّمَا هُوَ فِي الْمُؤْمِنِ الْمَقْتُولِ خَطَأً فَقَطْ.
__________
(1) - سورة النساء آية : 92.
(2) - سورة النساء آية : 92.
(3) - سورة النساء آية : 92.

ثُمَّ قَالَ عَزَّ وَجَلَّ { فَإِنْ كَانَ مِنْ قَوْمٍ عَدُوٍّ لَكُمْ وَهُوَ مُؤْمِنٌ فَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ وَإِنْ كَانَ مِنْ قَوْمٍ بَيْنَكُمْ وَبَيْنَهُمْ مِيثَاقٌ فَدِيَةٌ مُسَلَّمَةٌ إِلَى أَهْلِهِ وَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ } (1) فَصَحَّ بِالضَّرُورَةِ الَّتِي لا مَدْخَلَ لِلشَّكِّ فِيهَا أَنَّ فِي { كَانَ } (2) مِنْ قَوْله تَعَالَى: { فَإِنْ كَانَ مِنْ قَوْمٍ } (3) ضَمِيرٌ رَاجِعٌ إلَى أَوَّلِ مَذْكُورٍ، لا يُمْكِنُ غَيْرُ ذَلِكَ أَلْبَتَّةَ، فَإِذْ لا بُدَّ مِنْ هَذَا، وَالضَّمِيرُ فِي لُغَةِ الْعَرَبِ لا يَرْجِعُ إلا إلَى أَقْرَبِ مَذْكُورٍ قَبْلَهُ، إلا بِبُرْهَانٍ يَدُلُّ عَلَى غَيْرِ ذَلِكَ، فَلَيْسَ فِي هَذِهِ الآيَاتِ أَقْرَبُ مَذْكُورٍ وَلا أَبْعَدُ مَذْكُورٍ، إلا الْمُؤْمِنَ الْمَقْتُولَ خَطَأً فَقَطْ.
فَصَحَّ بِيَقِينٍ لا إشْكَالَ فِيهِ: أَنَّ مُرَادَ اللَّهِ تَعَالَى بِقَوْلِهِ: { فَإِنْ كَانَ مِنْ قَوْمٍ بَيْنَكُمْ وَبَيْنَهُمْ مِيثَاقٌ } (4) أَنَّهُ مُؤْمِنٌ يُقْتَلُ خَطَأً، كَمَا قَالَ الْحَسَنُ، وَجَابِرُ بْنُ زَيْدٍ.
وَصَحَّ أَنَّ مَعْنَى قَوْلِ اللَّهِ تَعَالَى: { مِنْ قَوْمٍ بَيْنَكُمْ وَبَيْنَهُمْ مِيثَاقٌ } (5) إنَّمَا هُوَ فِي قَوْمٍ إذَا كَانَ سُكْنَاهُ فِيهِمْ؛ لأَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَدْ حَكَمَ بِأَنْ لا يَرِثَ الْكَافِرُ الْمُسْلِمَ، وَأَنَّ الدِّيَةَ مَوْرُوثَةٌ -.
فَبَطَلَ بِيَقِينٍ أَنْ يَرِثَ الْكُفَّارُ الذِّمِّيُّونَ ابْنَ عَمِّهِمْ الْمُؤْمِنَ.
__________
(1) - سورة النساء آية : 92.
(2) - سورة النساء آية : 92.
(3) - سورة النساء آية : 92.
(4) - سورة النساء آية : 92.
(5) - سورة النساء آية : 92.

وَالدِّيَةُ فِي الْعَمْدِ إنَّمَا وَجَبَتْ بِقَوْلِ اللَّهِ عَزَّ وَجَلَّ { يَا أَيُّهَا الَّذِينَ آَمَنُوا كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ وَالْأُنْثَى بِالْأُنْثَى فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ فَاتِّبَاعٌ بِالْمَعْرُوفِ وَأَدَاءٌ إِلَيْهِ بِإِحْسَانٍ } (1) وَبِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " مَنْ قُتِلَ لَهُ قَتِيلٌ فَهُوَ بِخَيْرِ النَّظَرَيْنِ إمَّا أَنْ يُودَى، وَإِمَّا يُقَادَ " (2) فَصَحَّ بِنَصِّ الْقُرْآنِ، وَالسُّنَّةِ: أَنَّهُ لا دِيَةَ فِي الْعَمْدِ إلا حَيْثُ يَكُونُ الْقَوَدُ يَقِينًا.
وَقَدْ بَيَّنَّا أَنَّهُ لا قَوَدَ مِنْ الْمُسْلِمِ لِلذِّمِّيِّ فَإِذْ لا قَوَدَ لَهُ مِنْهُ فَلا دِيَةَ لَهُ عَلَيْهِ، إذْ لَمْ يُوجِبْ الدِّيَةَ دُونَ الْقَوَدِ فِي الْعَمْدِ قَطُّ قُرْآنٌ، وَلا سُنَّةٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
أَنَا حُمَامٌ أَنَا أَبُو مُحَمَّدٍ الْبَاجِيَّ أَنَا عَبْدُ اللَّهِ بْنُ يُونُسَ أَنَا بَقِيُّ بْنُ مَخْلَدٍ أَنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ أَنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ عَنْ أَشْعَثَ بْنِ عَبْدِ الْمَلِكِ الْحُمْرَانِيِّ عَنْ الْحَسَنِ الْبَصْرِيِّ قَالَ: إذَا قَتَلَ الْمُسْلِمُ الذِّمِّيَّ فَلَيْسَ عَلَيْهِ كَفَّارَةٌ.
__________
(1) - سورة البقرة آية : 178.
(2) - الترمذي : الدِّيَاتِ (1406).

وَمِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ أَنَا مُحَمَّدُ بْنُ الْمِنْهَالِ أَنَا يَزِيدُ بْنُ زُرَيْعٍ أَنَا يُونُسُ - هُوَ ابْنُ يَزِيدَ - عَنْ الْحَسَنِ أَنَّهُ كَانَ لا يَرَى الْعِتْقَ إلا فِي قَتْلِ الْمُسْلِمِ الذِّمِّيَّ - وَهُوَ قَوْلُ أَبِي عِيَاضٍ، وَجَابِرِ بْنِ زَيْدٍ. فَإِنْ شَغَبُوا بِمَا نَاهَ الطَّلْمَنْكِيُّ أَنَا ابْنُ مُفَرِّجٍ أَنَا الصَّمُوتُ مُحَمَّدُ بْنُ أَيُّوبَ أَنَا الْبَزَّارُ أَنَا مُحَمَّدُ بْنُ مُعَاوِيَةَ الزَّنَادِيُّ أَنَا أَبُو دَاوُد أَنَا يَعْقُوبُ بْنُ عَبْدِ اللَّهِ بْنِ نُجَيْدٍ حَدَّثَنِي أَبِي عَنْ أَبِيهِ عَنْ عِمْرَانَ بْنِ الْحُصَيْنِ قَالَ " إنَّ رَجُلا مِنْ خُزَاعَةَ قَتَلَ رَجُلا مِنْ هُذَيْلٍ فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - لَوْ كُنْتُ قَاتِلا مُؤْمِنًا بِكَافِرٍ لَقَتَلْتُهُ فَأَخْرِجُوا عَقْلَهُ " فَإِنَّ يَعْقُوبَ وَأَبَاهُ وَجَدَّهُ مَجْهُولُونَ.

وَأَمَّا أَدَبُهُ وَسَجْنُهُ - فَالثَّابِتُ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - الْمَنْعُ مِنْ أَنْ يُجْلَدَ أَحَدٌ فِي غَيْرِ حَدٍّ أَكْثَرَ مِنْ عَشْرِ جَلَدَاتٍ، وَلِقَوْلِهِ - صلى الله عليه وسلم - " مَنْ رَأَى مِنْكُمْ مُنْكَرًا فَلْيُغَيِّرْهُ بِيَدِهِ إنْ اسْتَطَاعَ " (1) وَقَتْلُ الذِّمِّيِّ بِغَيْرِ حَقٍّ مُنْكَرٌ فَوَاجِبٌ تَغْيِيرُهُ بِالْيَدِ وَقَالَ تَعَالَى: { وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى وَلَا تَعَاوَنُوا عَلَى الْإِثْمِ وَالْعُدْوَانِ } (2) فَسَجْنُ الْقَاتِلِ مَنْعٌ لَهُ مِنْ الظُّلْمِ وَتَعَاوُنٌ عَلَى الْبِرِّ وَالتَّقْوَى وَإِطْلاقُهُ عَوْنٌ لَهُ عَلَى الإِثْمِ وَالْعُدْوَانِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
مَسْأَلَةٌ قَتَلَ الْمُسْلِمُ أَوْ الذِّمِّيُّ مُسْلِمًا خَطَأً
2026 - مَسْأَلَةٌ: وَإِنْ قَتَلَ الْمُسْلِمُ، أَوْ الذِّمِّيُّ - الْبَالِغَانِ الْعَاقِلانِ - مُسْلِمًا خَطَأً فَالدِّيَةُ وَاجِبَةٌ عَلَى عَاقِلَةِ الْقَاتِلِ - وَهِيَ عَشِيرَتُهُ، وَقَبِيلَتُهُ.
وَعَلَى الْقَاتِلِ فِي نَفْسِهِ - إنْ كَانَ بَالِغًا عَاقِلا مُسْلِمًا : عِتْقُ رَقَبَةٍ مُؤْمِنَةٍ وَلا بُدَّ، فَإِنْ لَمْ يَقْدِرْ عَلَيْهَا لِفَقْرِهِ: فَعَلَيْهِ صِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ، لا يَحُولُ بَيْنَهُمَا شَهْرُ رَمَضَانَ، وَلا بِيَوْمِ فِطْرٍ، وَلا بِيَوْمِ أَضْحَى، وَلا بِمَرَضٍ، وَلا بِأَيَّامِ حَيْضٍ - إنْ كَانَتْ امْرَأَةً -.
__________
(1) - مسلم : الإيمان (49) ، الترمذي : الفتن (2172) ، النسائي : الْإِيمَانِ وَشَرَائِعِهِ (5008) ، أبو داود : الصلاة (1140) ، ابن ماجه : إقامة الصلاة والسنة فيها (1275) ، أحمد (3/10).
(2) - سورة المائدة آية : 2.

وَذَلِكَ - وَاجِبٌ عَلَى الذِّمِّيِّ، لا أَنَّهُ لا يَقْدِرُ فِي حَالِهِ تِلْكَ عَلَى عِتْقِ رَقَبَةٍ مُؤْمِنَةٍ، وَلا عَلَى صِيَامٍ حَتَّى يُسْلِمَ، فَإِنْ أَسْلَمَ يَوْمًا مَا لَزِمَهُ الْعِتْقُ، أَوْ الصِّيَامُ فَإِنْ لَمْ يُسْلِمْ حَتَّى مَاتَ لَقِيَ اللَّهَ عَزَّ وَجَلَّ.
وَذَلِكَ زَائِدٌ فِي إثْمِهِ وَعَذَابِهِ، وَلا يَصُومُ عَنْهُ وَلِيُّهُ - هَذَا كُلُّهُ نَصُّ الْقُرْآنِ الَّذِي لا يَجْهَلُهُ مَنْ لَهُ فِي الْعِلْمِ أَقَلُّ حَظٍّ.
وَأَمَّا كَوْنُ الدِّيَةِ عَلَى عَشِيرَتِهِ - فَلِمَا رُوِّينَا مِنْ طَرِيق أَحْمَدَ بْنِ شُعَيْبٍ أَنَا قُتَيْبَةُ بْنُ سَعِيدٍ أَنَا اللَّيْثُ هُوَ ابْنُ سَعْدٍ - عَنْ ابْنِ شِهَابٍ عَنْ ابْنِ الْمُسَيِّبِ عَنْ أَبِي هُرَيْرَةَ " قَضَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي جَنِينِ امْرَأَةٍ سَقَطَ مَيِّتًا بِغُرَّةٍ عَبْدٍ أَوْ أَمَةٍ، ثُمَّ إنَّ الْمَرْأَةَ الَّتِي قَضَى عَلَيْهَا بِالْغُرَّةِ تُوُفِّيَتْ فَقَضَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - بِأَنَّ مِيرَاثَهَا لِبَنِيهَا، وَزَوْجِهَا، أَنَّ الْعَقْلَ عَلَى عَصَبَتِهَا " (1).
__________
(1) - البخاري : الفرائض (6740) ، مسلم : القسامة والمحاربين والقصاص والديات (1681) ، الترمذي : الديات (1410) ، النسائي : القسامة (4819) ، أبو داود : الديات (4576) ، ابن ماجه : الديات (2639) ، أحمد (2/539) ، الدارمي : الديات (2382).

قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - وَقَالَ الْحَنَفِيُّونَ، وَالْمَالِكِيُّونَ: الْعَقْلُ عَلَى أَهْلِ الدِّيوَانِ - وَادَّعَوْا أَنَّ عُمَرَ قَضَى بِذَلِكَ، وَذَلِكَ لا يَصِحُّ، وَلَوْ صَحَّ لَمَا كَانَتْ فِيهِ حُجَّةٌ؛ لأَنَّهُ لا حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَيُعِيذُ اللَّهُ تَعَالَى عُمَرَ مِنْ أَنْ يَكُونَ يُحِيلُ حُكْمَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَيُحْدِثُ حُكْمًا آخَرَ بِغَيْرِ وَحْيٍ مِنْ اللَّهِ تَعَالَى وَهَذَا عَظِيمٌ جِدًّا.
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - فَمَنْ لَمْ يَكُنْ لَهُ مِنْ الْمُسْلِمِينَ خَاصَّةً عَصَبَةٌ فَمِنْ سَهْمِ الْغَارِمِينَ، أَوْ مِنْ كُلِّ مَالٍ مَوْقُوفٍ لِجَمِيعِ مَصَالِحِ الْمُسْلِمِينَ؛ لِقَوْلِ اللَّهِ عَزَّ وَجَلَّ { الْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ } (1) وَلا حَظَّ فِي الْمَالِ الْمَذْكُورِ لِكَافِرٍ ذِمِّيًّا كَانَ أَوْ غَيْرَهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا قَوْلُنَا: لا يَحُولُ بَيْنَ الشَّهْرَيْنِ بِرَمَضَانَ، وَلا بِأَضْحَى، وَلا بِمَرَضٍ وَلا أَيَّامِ حَيْضٍ - فَلأَنَّ اللَّهَ عَزَّ وَجَلَّ أَمَرَ بِهِمَا مُتَتَابِعَيْنِ، وَأَمَّا إذَا حَالَ بَيْنَهُمَا شَيْءٌ مِمَّا ذَكَرْنَا فَلَيْسَا مُتَتَابِعَيْنِ، وَلَمْ يَخُصَّ اللَّهُ عَزَّ وَجَلَّ حَيْلُولَةً بِغَيْرِ عُذْرٍ مِنْ حَيْلُولَةٍ بِعُذْرٍ.
وَتُؤَخِّرُ الْمَرْأَةُ صِيَامَهَا حَتَّى تَرْتَفِعَ حَيْضَتُهَا؛ لأَنَّهَا لا تَقْدِرُ عَلَى الْمُتَابَعَةِ، فَفَرْضُهَا أَنْ تُؤَخِّرَ حَتَّى تَقْدِرَ كَالْمَرِيضِ وَغَيْرِهِ.
__________
(1) - سورة التوبة آية : 71.

وَلَوْ بَدَأَهُمَا فِي أَوَّلِ شَعْبَانَ ثُمَّ سَافَرَ رَمَضَانَ كُلَّهُ أَجْزَأَهُ إتْمَامُ الشَّهْرَيْنِ فِيهِ ثُمَّ يَقْضِي رَمَضَانَ كَمَا أَمَرَهُ اللَّهُ تَعَالَى.
وَأَمَّا الذِّمِّيُّ - فَإِنَّ كُلَّ كَافِرٍ مَنْ جِنٍّ أَوْ إنْسٍ فَفَرْضٌ عَلَيْهِمْ تَرْكُ كُلِّ دِينٍ وَالرُّجُوعُ إلَى الإِسْلامِ، وَالْتِزَامُ شَرَائِعِهِ لا يَقُولُ غَيْرَ هَذَا مُسْلِمٌ؛ لأَنَّهُ بِهَذَا جَاءَ الْقُرْآنُ وَعَلَيْهِ حَارَبَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - مَنْ خَالَفَهُ وَلَمْ يُؤْمِنْ بِهِ، وَبِذَلِكَ وَجَبَ الْخُلُودُ فِي النَّارِ عَلَى مَنْ لَمْ يُسْلِمْ، فَإِذْ كُلُّ كَافِرٍ فَمُلْزَمٌ دِينَ الإِسْلامِ، وَمَأْمُورٌ بِهِ، فَحُكْمُهُ لازِمٌ لَهُمْ، وَشَرَائِعُهُ كَذَلِكَ، إلا أَنَّ مِنْهَا مَا لا يُقْبَلُ مِنْهُمْ حَتَّى يُسْلِمُوا، كَالصَّلاةِ هِيَ فَرْضٌ عَلَى الْجُنُبِ، وَغَيْرُ الْمُتَوَضِّئِ، إلا أَنَّهَا لا تُقْبَلُ مِنْهُمَا إلا حَتَّى يَغْتَسِلَ الْجُنُبُ وَيَتَوَضَّأَ الْمُحْدِثُ.
وَأَمَّا قَوْلُنَا: لا يَصُومُ عَنْ الْكَافِرِ وَلِيُّهُ بِخِلافِ الْمُسْلِمِ يَمُوتُ وَعَلَيْهِ صِيَامٌ؛ لأَنَّهُ لا يَصُومُ الْوَلِيُّ إلا مَا لَوْ صَامَهُ الْمَيِّتُ لأَجْزَأَهُ، وَلَيْسَ هَذَا صِفَةَ الْكَافِرِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ قَتَلَ مُؤْمِنًا عَمْدًا وَهُوَ يَدْرِي أَنَّهُ مُسْلِمٌ
2027 - مَسْأَلَةٌ: وَمَنْ قَتَلَ مُؤْمِنًا عَمْدًا فِي دَارِ الإِسْلامِ أَوْ فِي دَارِ الْحَرْبِ - وَهُوَ يَدْرِي أَنَّهُ مُسْلِمٌ - فَوَلِيُّ الْمَقْتُولِ مُخَيَّرٌ إنْ شَاءَ قَتَلَهُ بِمِثْلِ مَا قَتَلَ هُوَ بِهِ وَلِيَّهُ: مِنْ ضَرْبٍ، أَوْ طَعْنٍ، أَوْ رَمْيٍ، أَوْ صَبٍّ مِنْ حَالِقٍ، أَوْ تَحْرِيقٍ أَوْ تَغْرِيقٍ، أَوْ شَدْخٍ، أَوْ إجَاعَةٍ أَوْ تَعْطِيشٍ، أَوْ خَنْقٍ أَوْ غَمٍّ، أَوْ وَطْءِ فَرَسٍ، أَوْ غَيْرِ ذَلِكَ - لا تُحَاشَ شَيْئًا.
وَإِنْ شَاءَ عَفَا عَنْهُ - أَحَبَّ الْقَاتِلُ أَمْ كَرِهَ - لا رَأْيَ لَهُ فِي ذَلِكَ، وَلَيْسَ عَفْوُ الْوَلِيِّ عَنْ الْقَوَدِ وَسُكُوتُهُ عَنْ ذِكْرِ الدِّيَةِ بِذَلِكَ بِمُسْقِطٍ لِلدِّيَةِ، بَلْ هِيَ وَاجِبَةٌ لِلْوَلِيِّ، وَإِنْ لَمْ يَذْكُرْهَا، إلا أَنْ يَلْفِظَ بِالْعَفْوِ عَنْ الدِّيَةِ أَيْضًا.
وَإِنْ شَاءَ عَفَا عَنْهُ بِمَا يَتَّفِقَانِ عَلَيْهِ، فَهَاهُنَا خَاصَّةً إنْ لَمْ يُرْضِهِ الْقَاتِلُ لَمْ يَلْزَمْهُ، وَيَكُونُ لِلْوَلِيِّ الْقَوَدُ، أَوْ الدِّيَةُ، فَإِنْ أَبَى الْوَلِيُّ إلا أَكْثَرَ مِنْ الدِّيَةِ لَمْ يَلْزَمْ الْقَاتِلَ أَنْ يَزِيدَهُ عَلَى الدِّيَةِ وَبَرَةً فَمَا فَوْقَهَا.
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - وَقَدْ اخْتَلَفَ النَّاسُ فِي هَذَا :

فَقَالَتْ طَائِفَةٌ: لَيْسَ لِوَلِيِّ الْمَقْتُولِ إلا الْقَوَدُ فَقَطْ، أَوْ الْعَفْوُ، وَلا تَجِبُ لَهُ الدِّيَةُ إلا بِرِضَا الْقَاتِلِ، فَإِنْ أَبَى الْوَلِيُّ إلا أَكْثَرَ مِنْ الدِّيَةِ - وَلَوْ أَضْعَافًا كَثِيرَةً فَإِنْ رَضِيَ بِذَلِكَ الْقَاتِلُ جَازَ ذَلِكَ، وَإِلا فَلا - صَحَّ هَذَا الْقَوْلُ عَنْ إبْرَاهِيمَ النَّخَعِيِّ، وَعَنْ أَبِي الزِّنَادِ - وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَسُفْيَانَ الثَّوْرِيِّ وَمَالِكٍ، وَابْنِ شُبْرُمَةَ، وَالْحَسَنُ بْنُ حَيٍّ، وَأَصْحَابِهِمْ.
وَصَحَّ قَوْلُنَا عَنْ ابْنِ عَبَّاسٍ: رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ أَنَا قُتَيْبَةُ بْنُ سَعِيدٍ أَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ مُجَاهِدٍ عَنْ ابْنِ عَبَّاسٍ فِي قَوْلِ اللَّهِ عَزَّ وَجَلَّ { فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ فَاتِّبَاعٌ بِالْمَعْرُوفِ وَأَدَاءٌ إِلَيْهِ بِإِحْسَانٍ } (1) قَالَ: كَانَ فِي بَنِي إسْرَائِيلَ الْقَوَدُ، وَلَمْ تَكُنْ فِيهِمْ الدِّيَةُ، قَالَ: فَالْعَفْوُ : أَنْ يَقْبَلَ الدِّيَةَ فِي الْعَمْدِ يَطْلُبُ بِمَعْرُوفٍ، وَيُؤَدِّي بِإِحْسَانٍ.
__________
(1) - سورة البقرة آية : 178.

وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ أَنَا عَمْرُو بْنُ دِينَارٍ عَنْ جَابِرِ بْنِ زَيْدٍ عَنْ ابْنِ عَبَّاسٍ فِي الآيَةِ الْمَذْكُورَةِ هُوَ الْعَمْدُ يَرْضَى أَهْلُهُ بِالدِّيَةِ اتِّبَاعًا مِنْ الطَّالِبِ بِالْمَعْرُوفِ وَأَدَاءً إلَيْهِ مِنْ الْمَطْلُوبِ بِإِحْسَانٍ. وَصَحَّ أَيْضًا عَنْ مُجَاهِدٍ، وَالشَّعْبِيِّ، وَعَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ : كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ سِمَاكِ بْنِ الْفَضْلِ قَاضِي صَنْعَاءَ قَالَ: كَتَبَ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ فِي امْرَأَةٍ قَتَلَتْ رَجُلا - إنْ أَحَبَّ الأَوْلِيَاءُ أَنْ يَعْفُوا عَفَوْا - وَإِنْ أَحَبُّوا أَنْ يَقْتُلُوا قَتَلُوا، وَإِنْ أَحَبُّوا أَنْ يَأْخُذُوا الدِّيَةَ أَخَذُوهَا، وَأَعْطُوا امْرَأَتَهُ مِيرَاثَهَا مِنْ الدِّيَةِ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ قَتَادَةَ، قَالَ: يُجْبَرُ الْقَاتِلُ عَلَى إعْطَاءِ الدِّيَةِ، فَإِنْ اتَّفَقُوا عَلَى ثَلاثِ دِيَاتٍ: فَهُوَ جَائِزٌ، إنَّمَا اشْتَرَوْا بِهِ صَاحِبَهُمْ. وَهُوَ قَوْلُ سَعِيدِ بْنِ الْمُسَيِّبِ، وَمُحَمَّدِ بْنِ سِيرِينَ، وَالأَوْزَاعِيِّ، وَالشَّافِعِيِّ وَأَبِي ثَوْرٍ، وَأَحْمَدَ بْنِ حَنْبَلٍ، وَإِسْحَاقَ، وَأَبِي سُلَيْمَانَ، وَأَصْحَابِهِمْ، وَجُمْهُورِ أَصْحَابِ الْحَدِيثِ.
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - فَنَظَرْنَا فِيمَا احْتَجَّ بِهِ أَهْلُ هَذَا الْقَوْلِ فَوَجَدْنَا قَوْلَ اللَّهِ عَزَّ وَجَلَّ { كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ وَالْأُنْثَى بِالْأُنْثَى فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ فَاتِّبَاعٌ بِالْمَعْرُوفِ وَأَدَاءٌ إِلَيْهِ بِإِحْسَانٍ } (1).
__________
(1) - سورة البقرة آية : 178.

فَالضَّمِيرُ فِي قَوْله تَعَالَى: { لَهُ } (1) وَفِي { مِنْ أَخِيهِ } (2) رَاجِعٌ إلَى الْقَاتِلِ، لا يَجُوزُ غَيْرُ ذَلِكَ؛ لأَنَّهُ هُوَ الَّذِي عُفِيَ لَهُ مِنْ ذَنْبِهِ فِي قَتْلِ أَخِيهِ الْمُسْلِمِ.
وَمَا رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ أَنَا أَبُو نُعَيْمٍ - هُوَ الْفَضْلُ بْنُ دُكَيْنٍ - أَنَا شَيْبَانُ عَنْ يَحْيَى هُوَ ابْنُ أَبِي كَثِيرٍ - عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ عَنْ أَبِي هُرَيْرَةَ فَذَكَرَ حَدِيثًا وَفِيهِ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " وَمَنْ قُتِلَ لَهُ قَتِيلٌ فَهُوَ بِخَيْرِ النَّظَرَيْنِ: إمَّا يُودَى وَإِمَّا أَنْ يُقَادَ " (3).
__________
(1) - سورة البقرة آية : 178.
(2) - سورة البقرة آية : 178.
(3) - البخاري : في اللقطة (2434) ، مسلم : الحج (1355) ، ابن ماجه : الديات (2624) ، أحمد (2/238).

وَمِنْ طَرِيقِ أَبِي دَاوُد السِّجِسْتَانِيِّ أَنَا مُسَدَّدٌ أَنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ أَنَا ابْنُ أَبِي ذِئْبٍ أَنَا سَعِيدُ بْنُ أَبِي سَعِيدٍ الْمَقْبُرِيُّ قَالَ: سَمِعْت أَبَا شُرَيْحٍ الْكَعْبِيَّ يَقُولُ فِي خَبَرِ " فَمَنْ قُتِلَ لَهُ بَعْدَ مَقَالَتِي هَذِهِ قَتِيلٌ فَأَهْلُهُ بَيْنَ خِيرَتَيْنِ: بَيْنَ أَنْ يَأْخُذُوا الْعَقْلَ وَبَيْنَ أَنْ يَقْتُلُوا " (1) فَهَذَا نَصٌّ جَلِيٌّ لا يَحْتَمِلُ تَأْوِيلا بِأَنَّ الْخِيَارَ فِي الدِّيَةِ أَوْ الْقَوَدِ إلَى وَلِيِّ الْمَقْتُولِ لا إلَى الْقَاتِلِ، وَقَدْ وَافَقُونَا عَلَى أَنَّهُ إنْ عَفَا وَاحِدٌ مِنْ الأَوْلِيَاءِ فَأَكْثَرُ: أَنَّ الدِّيَةَ وَاجِبَةٌ لِلْبَاقِينَ - أَحَبَّ الْقَاتِلُ أَمْ كَرِهَ - وَكَذَلِكَ عِنْدَهُمْ: إذَا بَطَلَ الْقَوَدُ بِأَيِّ وَجْهٍ بَطَلَ، كَالأَبِ قَتَلَ ابْنَهُ، أَوْ نَحْوِ ذَلِكَ، فَأَيُّ فَرْقٍ بَيْنَ امْتِنَاعِ الْقَوَدِ بِهَذَا وَبَيْنَ امْتِنَاعِهِ بِعَفْوِ الْوَلِيِّ.
قَالُوا: وَلا يَصِحُّ خِلافُ ابْنِ عَبَّاسٍ فِي ذَلِكَ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ.
__________
(1) - الترمذي : الديات (1406) ، أبو داود : الديات (4504) ، أحمد (4/31).

ثُمَّ نَظَرْنَا فِيمَا يَشْغَبُ بِهِ أَهْلُ الْقَوْلِ الَّذِي ذَكَرْنَا أَوَّلا، فَوَجَدْنَاهُمْ يَحْتَجُّونَ : بِمَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَخْبَرَنِي هِلالُ بْنُ الْعَلاءِ أَنَا سَعِيدُ بْنُ سُلَيْمَانَ أَنَا سُلَيْمَانُ بْنُ كَثِيرٍ أَنَا عَمْرُو بْنُ دِينَارٍ عَنْ طَاوُسٍ عَنْ ابْنِ عَبَّاسٍ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " مَنْ قُتِلَ فِي رِمِّيَّا أَوْ عِمِّيَّا يَكُونُ بَيْنَهُمْ بِحَجَرٍ أَوْ بِسَوْطٍ أَوْ عَصًا فَعَقْلُهُ عَقْلُ خَطَأٍ وَمَنْ قَتَلَ عَمْدًا فَقَوَدُ يَدَيْهِ، فَمَنْ حَالَ بَيْنَهُ وَبَيْنَهُ فَعَلَيْهِ لَعْنَةُ اللَّهِ " (1)، وَذَكَرَ الْحَدِيثَ.
__________
(1) - النسائي : الْقَسَامَةِ (4789) ، أبو داود : الديات (4539) ، ابن ماجه : الديات (2635).

وَمِنْ طَرِيقِ ابْنِ وَهْبٍ أَخْبَرَنِي سُفْيَانُ الثَّوْرِيُّ عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى عَنْ الْحَكَمِ بْنِ عُتَيْبَةَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ " مَنْ اغْتَبَطَ مُؤْمِنًا قَتْلا فَهُوَ مُودِيهِ إلا أَنْ يَرْضَى وَلِيُّ الْمَقْتُولِ وَذَكَرَ الْحَدِيثَ - وَفِي آخِرِهِ: { وَمَا اخْتَلَفْتُمْ فِيهِ مِنْ شَيْءٍ فَحُكْمُهُ إِلَى اللَّهِ } (1) وَالرَّسُولِ. " وَبِمَا نَاهُ أَحْمَدُ بْنُ قَاسِمٍ حَدَّثَنِي أَبِي قَاسِمُ بْنُ مُحَمَّدِ بْنِ قَاسِمٍ أَنَا جَدِّي قَاسِمُ بْنُ أَصْبَغَ أَنَا أَحْمَدُ بْنُ زُهَيْرٍ أَنَا الْحَكَمُ بْنُ مُوسَى أَنَا يَحْيَى بْنُ حَمْزَةَ عَنْ سُلَيْمَانَ بْنِ دَاوُد الْجَزَرِيِّ عَنْ الزُّهْرِيِّ عَنْ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ عَنْ أَبِيهِ عَنْ جَدِّهِ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَتَبَ فِي كِتَابِهِ إلَى أَهْلِ الْيَمَنِ مَعَ عَمْرِو بْنِ حَزْمٍ فَمَنْ اغْتَبَطَ مُؤْمِنًا قَتْلا عَنْ بَيِّنَةٍ فَإِنَّهُ قَوَدٌ إلا أَنْ يَرْضَى أَوْلِيَاءُ الْمَقْتُولِ " (2).
__________
(1) - سورة الشورى آية : 10.
(2) - النسائي : الْقَسَامَةِ (4853).

وَبِمَا رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد أَنَا عُبَيْدُ اللَّهِ بْنُ عُمَرَ بْن مَيْسَرَةَ أَنَا يَحْيَى بْنُ سَعِيدٍ - هُوَ الْقَطَّانُ - عَنْ عَوْفٍ الأَعْرَابِيِّ عَنْ حَمْزَةَ أَبِي عُمَرَ الْعَايِذِيِّ الضَّبِّيِّ حَدَّثَنِي عَلْقَمَةُ بْنُ وَائِلٍ حَدَّثَنِي وَائِلُ بْنُ الأَوْزَاعِيِّ، قَالَ ": كُنْتُ عِنْدَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - إذْ جِيءَ بِقَاتِلٍ فِي عُنُقِهِ النِّسْعَةُ فَقَالَ عَلَيْهِ الصَّلاةُ وَالسَّلامُ لِمَوْلَى الْمَقْتُولِ: أَتَعْفُو قَالَ: لا، قَالَ: أَتَأْخُذُ الدِّيَةَ قَالَ: لا، قَالَ: أَفَتَقْتُلُ قَالَ: نَعَمْ، وَفِي آخَرِ الْحَدِيثِ: أَنَّهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ قَالَ لَهُ أَمَا إنَّكَ إنْ عَفَوْتَ عَنْهُ فَإِنَّهُ يَبُوءُ بِإِثْمِكَ وَإِثْمِ صَاحِبِكَ فَعَفَا عَنْهُ. " وَمِنْ طَرِيقِ أَبِي دَاوُد أَنَا مُحَمَّدُ بْنُ عَوْفٍ الطَّائِيُّ أَنَا عَبْدُ الْقُدُّوسِ بْنُ الْحَجَّاجِ ثنا يَزِيدُ بْنُ عَطَاءٍ الْوَاسِطِيُّ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ عَلْقَمَةَ بْنِ وَائِلِ بْنِ حُجْرٍ عَنْ أَبِيهِ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - أُتِيَ بِقَاتِلٍ فَقَالَ لَهُ: هَلْ لَكَ مِنْ مَالٍ تُؤَدِّي دِيَتَهُ قَالَ: لا، قَالَ: أَفَرَأَيْتَ إنْ أَرْسَلْتُكَ تَسْأَلُ النَّاسَ تَجْمَعُ دِيَتَهُ قَالَ: لا، قَالَ: فَمَوَالِيكَ يُعْطُونَكَ دِيَتَهُ قَالَ: لا، قَالَ لِوَلِيِّ الْمَقْتُولِ: خُذْهُ - ثُمَّ قَالَ عَلَيْهِ الصَّلاةُ وَالسَّلامُ: أَمَا إنَّهُ إنْ قَتَلَهُ كَانَ مِثْلَهُ، وَذَكَرَ بَاقِيَ الْحَدِيثِ - وَفِيهِ: أَنَّهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ قَالَ لَهُ أَرْسِلْهُ يَبُوءُ بِإِثْمِ صَاحِبِك وَإِثْمِهِ، فَيَكُونُ مِنْ أَصْحَابِ النَّارِ فَأَرْسَلَهُ " (1).
__________
(1) - مسلم : القسامة والمحاربين والقصاص والديات (1680) ، النسائي : القسامة (4727) ، أبو داود : الدِّيَاتِ (4501) ، الدارمي : الديات (2359).

وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا عِيسَى بْنُ يُونُسَ الْفَاخُورِيُّ أَنَا ضَمْرَةُ عَنْ عَبْدِ اللَّهِ بْنِ شَوْذَبَ عَنْ ثَابِتٍ الْبُنَانِيِّ عَنْ أَنَسِ بْنِ مَالِكٍ، " أَنَّ رَجُلا أَتَى بِقَاتِلِ وَلِيِّهِ إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَقَالَ لَهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ: اُعْفُ عَنْهُ فَأَبَى، فَقَالَ: خُذْ الدِّيَةَ فَأَبَى، قَالَ: اذْهَبْ فَاقْتُلْهُ، فَإِنَّك مِثْلُهُ فَذَكَرَ الْحَدِيثَ - وَفِيهِ أَنَّهُ أَرْسَلَهُ " (1).
قَالُوا: فَفِي حَدِيثِ ابْنِ عَبَّاسٍ، وَعَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى، وَعَمْرِو بْنِ حَزْمٍ: الْقَوَدُ إلا أَنْ يَرْضَى أَوْلِيَاءُ الْمَقْتُولِ.
وَفِي حَدِيثِ وَائِلِ بْنِ حُجْرٍ، وَأَنَسٍ: الْفَرْقُ بَيْنَ الْعَفْوِ، وَبَيْنَ أَخْذِ الدِّيَةِ.
قَالُوا: فَلَوْ كَانَتْ الدِّيَةُ وَاجِبَةً بِالْعَفْوِ وَإِنْ لَمْ يَذْكُرْهَا الْوَلِيُّ الْعَامِّيُّ لاسْتَغْنَى عَلَيْهِ الصَّلاةُ وَالسَّلامُ عَنْ إعَادَةِ ذِكْرِهَا.
قَالُوا: وَفِي أَحَدِ حَدِيثَيْ وَائِلٍ أَنَّهُ اسْتَشَارَ الْقَاتِلَ فِي إعْطَاءِ الدِّيَةِ، فَلَوْ كَانَتْ وَاجِبَةً عَلَيْهِ مَا اسْتَشَارَهُ فِي ذَلِكَ.
قَالُوا: وَقَدْ رَوَيْتُمْ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ ابْنِ طَاوُسٍ قَالَ: فِي الْكِتَابِ الَّذِي هُوَ عِنْدَ أَبِي، وَهُوَ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - كَاَلَّذِي فِي حَدِيثِ مَعْمَرٍ، وَهِيَ فِي شِبْهِ الْعَمْدِ: ثَلاثُونَ حِقَّةً، وَثَلاثُونَ بِنْتَ لَبُونٍ، وَأَرْبَعُونَ خَلِفَةً فَتِيَّةً سَمِينَةً - إذَا اصْطَلَحُوا فِي الْعَمْدِ، فَهُوَ عَلَى مَا اصْطَلَحُوا عَلَيْهِ - قَالُوا - فَلَمْ يُذْكَرْ فِي الْعَمْدِ دِيَةٌ.
__________
(1) - النسائي : الْقَسَامَةِ (4730) ، ابن ماجه : الديات (2691).

وَقَالُوا: قَالَ اللَّهُ عَزَّ وَجَلَّ { وَلَا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ } (1).
وَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " لا يَحِلُّ مَالُ امْرِئٍ مُسْلِمٍ بِغَيْرِ طِيبِ نَفْسٍ مِنْهُ " (2).
قَالُوا: فَدَلَّ هَذَانِ النَّصَّانِ عَلَى أَنَّ مَالَ الْقَاتِلِ لا يَجُوزُ أَخْذُ شَيْءٍ مِنْهُ إلا بِطِيبِ نَفْسٍ مِنْهُ.
وَقَالُوا: قَالَ اللَّهُ عَزَّ وَجَلَّ { فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ } (3)، وَقَالَ تَعَالَى: { وَإِنْ عَاقَبْتُمْ فَعَاقِبُوا بِمِثْلِ مَا عُوقِبْتُمْ بِهِ } (4).
وَقَالُوا: وَلَيْسَ مِثْلُ الْقَتْلِ إلا الْقَتْلَ، فَلا مَدْخَلَ لِلدِّيَةِ هَاهُنَا إلا بِرِضَاهُمَا مَعًا.
وَقَالُوا: قَالَ اللَّهُ عَزَّ وَجَلَّ { وَمَنْ قُتِلَ مَظْلُومًا فَقَدْ جَعَلْنَا لِوَلِيِّهِ سُلْطَانًا فَلَا يُسْرِفْ فِي الْقَتْلِ } (5).
قَالُوا: فَلَمْ يَذْكُرْ عَزَّ وَجَلَّ إلا الْقَتْلَ فَقَطْ.
وَقَالُوا " لا يَخْلُو وَلِيُّ الْمَقْتُولِ مِنْ أَنْ يَكُونَ لَهُ الْقِصَاصُ أَوْ يَكُونَ لَهُ أَيْضًا أَخْذُ الدِّيَةِ بَدَلا مِنْ الْقِصَاصِ، فَإِنْ قُلْتُمْ هَذَا
قُلْنَا: لَمْ نَجِدْ قَطُّ حَقًّا لإِنْسَانٍ أَنْ يَكُونَ لَهُ أَخْذُ بَدَلٍ مِنْهُ إلا بِرِضَا الَّذِي عَلَيْهِ الْحَقُّ، فَإِنْ قُلْتُمْ: لَهُ إمَّا الْقِصَاصُ وَإِمَّا الدِّيَةُ .
__________
(1) - سورة البقرة آية : 188.
(2) - أحمد (5/72).
(3) - سورة البقرة آية : 194.
(4) - سورة النحل آية : 126.
(5) - سورة الإسراء آية : 33.

قُلْنَا: لَوْ كَانَ ذَلِكَ لَكَانَ إنْ عَفَا عَنْ أَحَدِهِمَا لَمْ يَجُزْ عَفْوُهُ؛ لأَنَّهُ لَمْ يَجِبْ لَهُ بَعْدُ بِعَيْنِهِ - وَإِنَّمَا يَجُوزُ عَفْوُهُ عَنْهُ إذَا اخْتَارَهُ ثُمَّ عَفَا عَنْهُ بَعْدَ وُجُوبِهِ لَهُ بِعَيْنِهِ.
وَقَالُوا: قَدْ رُوِيَ عَنْ عُمَرَ بْنِ الْخَطَّابِ كَمَا رَوَيْتُمْ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَبْدِ الْعَزِيزِ بْنِ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ عَنْ أَبِيهِ عَنْ عُمَرَ بْنِ الْخَطَّابِ قَالَ: لا يَمْنَعُ السُّلْطَانُ وَلِيَّ الدَّمِ أَنْ يَعْفُوَ - إنْ شَاءَ - أَوْ يَأْخُذَ الْعَقْلَ - إنْ اصْطَلَحُوا عَلَيْهِ - وَلا يَمْنَعُهُ أَنْ يَقْتُلَ إنْ أَبَى إلا الْقَتْلَ بَعْدَ أَنْ يَحِقَّ لَهُ الْقَتْلُ فِي الْعَمْدِ. وَاعْتَرَضُوا فِي قَوْلِ اللَّهِ عَزَّ وَجَلَّ { فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ فَاتِّبَاعٌ } (1).
وَقَالُوا: إنَّ الضَّمِيرَ الَّذِي فِي { لَهُ } (2) وَفِي { مِنْ أَخِيهِ } (3) رَاجِعٌ إلَى وَلِيِّ الْمَقْتُولِ، لا إلَى الْقَاتِلِ، بِمَعْنَى: فَمَنْ سَمَحَ لَهُ الْقَاتِلُ بِالدِّيَةِ.
__________
(1) - سورة البقرة آية : 178.
(2) - سورة البقرة آية : 178.
(3) - سورة البقرة آية : 178.

وَاعْتَرَضُوا فِي خَبَرِ أَبِي هُرَيْرَةَ بِأَنْ قَالُوا: قَدْ رَوَيْتُمْ هَذَا الْخَبَرَ بِعَيْنِهِ بِخِلافِ ذَلِكَ اللَّفْظِ، لَكِنْ كَمَا رَوَيْتُمْ مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا الْعَبَّاسُ بْنُ الْوَلِيدِ بْنِ مَزْيَدٍ أَرَنِي أَبِي حَدَّثَنِي الأَوْزَاعِيُّ أَنَا يَحْيَى بْنُ أَبِي كَثِيرٍ حَدَّثَنِي أَبُو سَلَمَةَ بْنُ عَبْدُ الرَّحْمَنِ بْنُ عَوْفٍ أَنَّ أَبَا هُرَيْرَةَ أَخْبَرَهُ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ " مَنْ قُتِلَ لَهُ قَتِيلٌ فَهُوَ بِخَيْرِ النَّظَرَيْنِ إمَّا يُقَادَ، وَإِمَّا يُفَادَى " (1).
وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ أَنَا الْحَسَنُ بْنُ مُوسَى عَنْ شَيْبَانَ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ أَخْبَرَنِي أَبُو سَلَمَةَ بْنُ عَبْدُ الرَّحْمَنِ بْنُ عَوْفٍ أَنَّ أَبَا هُرَيْرَةَ أَخْبَرَهُ فِي حَدِيثٍ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " وَمَنْ قُتِلَ لَهُ قَتِيلٌ فَهُوَ بِخَيْرِ النَّظَرَيْنِ: إمَّا أَنْ يَقْتُلَ، وَإِمَّا أَنْ يُفَادِيَ أَهْلَ الْقَتِيلِ " (2) قَالُوا: فَلَمْ يَذْكُرْ دِيَةً - وَهَذَا قَوْلُنَا.
__________
(1) - الترمذي : الدِّيَاتِ (1406).
(2) - البخاري : في اللقطة (2434) ، مسلم : الحج (1355) ، ابن ماجه : الديات (2624) ، أحمد (2/238).

وَاعْتَرَضُوا فِي خَبَرِ أَبِي شُرَيْحٍ الْكَعْبِيِّ بِأَنْ قَالُوا: قَدْ رَوَيْتُمُوهُ كَمَا حَدَّثَكُمْ أَحْمَدُ بْنُ قَاسِمٍ أَنَا أَبِي قَاسِمُ بْنُ مُحَمَّدِ بْنِ قَاسِمٍ قَالَ حَدَّثَنِي جَدِّي قَاسِمُ بْنُ أَصْبَغَ قَالَ: أَنَا عَبْدُ اللَّهِ بْنُ رَوْحٍ أَنَا يَزِيدُ بْنُ هَارُونَ أَنَا ابْنُ إِسْحَاقَ عَنْ الْحَارِثِ بْنِ فُضَيْلٍ عَنْ سُفْيَانَ بْنِ أَبِي الْعَوْجَاءِ السُّلَمِيِّ عَنْ أَبِي شُرَيْحٍ الْخُزَاعِيُّ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " مَنْ أُصِيبَ بِدَمٍ أَوْ خَبْلٍ - وَالْخَبْلُ الْجِرَاحُ - فَهُوَ بِالْخِيَارِ فِي إحْدَى ثَلاثِ أَشْيَاءَ: إمَّا أَنْ يَعْفُوَ، وَإِمَّا أَنْ يَقْتَصَّ، وَإِمَّا أَنْ يَأْخُذَ الْعَقْلَ " (1).
قَالُوا: فَلَوْ وَجَبَتْ الدِّيَةُ بِالْعَفْوِ - وَإِنْ لَمْ تُذْكَرْ - لَمَا كَانَ لِذِكْرِهِ عَلَيْهِ الصَّلاةُ وَالسَّلامُ لِلدِّيَةِ مَعَ ذِكْرِهِ لِلْعَفْوِ مُخَيِّرًا بَيْنَهُمَا مَعْنًى.
قَالُوا: وَمَعْنَى قَوْلِهِ عَلَيْهِ الصَّلاةُ وَالسَّلامُ " إمَّا أَنْ يُقَادَ وَإِمَّا أَنْ يَعْقِلَ " أَنْ يَرْضَى الْقَاتِلُ كَمَا تَقُولُ: خُذْ بِسِلْعَتِك كَذَا وَكَذَا، أَيْ يَرْضَى الْبَائِعُ.
هَذَا كُلُّ مَا مَوَّهُوا بِهِ قَدْ تَقَصَّيْنَاهُ لَهُمْ، وَلا حُجَّةَ لَهُمْ فِي شَيْءٍ مِنْهُ عَلَى مَا نَذْكُرُ إنْ شَاءَ اللَّهُ عَزَّ وَجَلَّ وَلا حَوْلَ وَلا قُوَّةَ إلا بِاَللَّهِ الْعَلِيِّ الْعَظِيمِ.
__________
(1) - أبو داود : الديات (4496) ، ابن ماجه : الديات (2623) ، أحمد (4/31).

أَمَّا حَدِيثُ سَعِيدِ بْنِ سُلَيْمَانَ عَنْ سَعِيدِ بْنِ كَثِيرٍ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ طَاوُسٍ عَنْ ابْنِ عَبَّاسٍ: فَلا حُجَّةَ لَهُمْ فِيهِ؛ لأَنَّهُ بِإِجْمَاعٍ مِنَّا وَمِنْهُمْ لَمْ يَذْكُرْ فِيهِ عَفْوًا، وَإِنَّمَا ذَكَرَ فِيهِ الْقَوَدَ فَقَطْ.
فَإِنْ قَالُوا: قَدْ ذَكَرَ الْعَفْوَ فِي غَيْرِ هَذَا الْمَكَانِ
قُلْنَا: وَقَدْ ذُكِرَتْ الدِّيَةُ فِي غَيْرِ هَذَا الْمَكَانِ، وَلا فَرْقَ - وَزِيَادَةُ الْعَدْلِ لا يَجُوزُ تَرْكُهَا - وَالْحَنَفِيُّونَ يُخَالِفُونَ هَذَا الْخَبَرَ؛ لأَنَّهُمْ لا يَرَوْنَ الْقَوَدَ لِلْوَلَدِ مِنْ الْوَالِدِ، فَخَصَّهُ بِلا بُرْهَانٍ - وَكَذَلِكَ الْمَالِكِيُّونَ؛ لأَنَّهُمْ لا يَرَوْنَ الْقَوَدَ لِلْعَبْدِ مِنْ الْحُرِّ فَخَصُّوهُ أَيْضًا بِلا بُرْهَانٍ.
وَأَمَّا حَدِيثُ ابْنِ أَبِي لَيْلَى فَمُرْسَلٌ، وَلا حُجَّةَ فِي مُرْسَلٍ - ثُمَّ هُوَ عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَنِ، وَهُوَ سَيِّئُ الْحِفْظِ.
وَأَمَّا حَدِيثُ عَمْرِو بْنِ حَزْمٍ فَسَاقِطٌ؛ لأَنَّ سُلَيْمَانَ بْنَ دَاوُد الَّذِي رَوَاهُ عَنْ الزُّهْرِيِّ - ضَعِيفُ الْحَدِيثِ مَجْهُولُ الْحَالِ - قَالَ ابْنُ مَعِينٍ وَغَيْرُهُ: ثُمَّ لَوْ صَحَّ هُوَ وَحَدِيثُ ابْنِ أَبِي لَيْلَى لَكَانَا حُجَّةً لَنَا لا لَهُمْ؛ لأَنَّ فِيهِ: إلا أَنْ يَرْضَى أَوْلِيَاءُ الْمَقْتُولِ - وَنَحْنُ لا نُنْكِرُ هَذَا، بَلْ نَقُولُ: إنَّهُمْ إنْ رَضُوا بِالدِّيَةِ أَوْ بِأَكْثَرَ مِنْ الدِّيَةِ، فَلَهُمْ رِضَاهُمْ.

وَخَبَرُ أَبِي شُرَيْحٍ، وَأَبِي هُرَيْرَةَ: فَفِيهِمَا زِيَادَةُ عَدْلٍ عَلَى هَذَيْنِ الْخَبَرَيْنِ، وَزِيَادَةُ عَدْلَيْنِ لا يَجُوزُ تَرْكُهَا - وَكَمْ قَضِيَّةً فِي خَبَرِ عَمْرِو بْنِ حَزْمٍ الْمَذْكُورِ، وَقَدْ خَالَفُوهَا بِآرَائِهِمْ كَمَا ذَكَرْنَا فِي " كِتَابِ الزَّكَاةِ " وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا حَدِيثَا وَائِلِ بْنِ حُجْرٍ فَسَاقِطَانِ : أَحَدُهُمَا - مِنْ رِوَايَةِ أَبِي عَمْرٍو الْعَايِذِيِّ - وَهُوَ مَجْهُولٌ - وَقَدْ رُوِيَ عَنْ عَوْفٍ أَيْضًا عَنْ أَبِي عَمْرٍو الضَّبِّيِّ، فَإِنْ لَمْ يَكُنْ ذَلِكَ فَهُوَ ضَعِيفٌ - وَقَدْ رُوِيَ هَذَا الْخَبَرُ مُدَلَّسًا، وَنَحْنُ نُبَيِّنُهُ - إنْ شَاءَ اللَّهُ عَزَّ وَجَلَّ عَلَيْهِ لِئَلا يُمَوَّهَ بِهِ عَلَى جَاهِلٍ بِعُلُومِ الْحَدِيثِ، وَهُوَ كَمَا رُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا مُحَمَّدُ بْنُ إسْمَاعِيلِ بْنِ إبْرَاهِيمَ أَنَا إِسْحَاقُ بْنُ يُوسُفَ الأَزْرَقُ عَنْ عَوْفٍ الأَعْرَابِيِّ عَنْ عَلْقَمَةَ بْنِ وَائِلٍ عَنْ أَبِيهِ، قَالَ: جِيءَ بِالْقَاتِلِ - وَذَكَرَ الْحَدِيثَ نَفْسَهُ - فَأَسْقَطَ بَيْنَ عَوْفٍ، وَعَلْقَمَةَ: أَبَا عَمْرٍو الْمَذْكُورَ.
وَالثَّانِي - مِنْ رِوَايَةِ سِمَاكِ بْنِ حَرْبٍ - وَهُوَ يَقْبَلُ التَّلْقِينَ.
ثُمَّ لَوْ صَحَّا لَكَانَا حُجَّةً لَنَا عَلَيْهِمْ؛ لأَنَّ فِي أَحَدِهِمَا أَنَّهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ قَالَ لِوَلِيِّ الْقَاتِلِ: أَتَعْفُو قَالَ: لا، قَالَ: أَفَتَأْخُذُ الدِّيَةَ قَالَ: لا، قَالَ: أَفَتَقْتُلُ قَالَ: نَعَمْ.

فَجَعَلَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - الْخِيَارَ فِي الْعَفْوِ أَوْ الْقَوَدِ أَوْ أَخْذِ الدِّيَةِ لِوَلِيِّ الْمَقْتُولِ دُونَ أَنْ يَسْتَشِيرَ الْقَاتِلَ، أَوْ يَلْتَفِتَ إلَى رِضَاهُ - وَهَذَا قَوْلُنَا لا قَوْلُهُمْ.
وَالآخَرُ - أَنَّ فِيهِ عَلَيْهِ الصَّلاةُ وَالسَّلامُ قَالَ لِلْقَاتِلِ ": أَلَكَ مَالٌ تُؤَدِّي دِيَتَهُ قَالَ: لا: قَالَ: أَفَرَأَيْتَ إنْ أَرْسَلْتُكَ تَسْأَلُ النَّاسَ تَجْمَعُ دِيَتَهُ قَالَ: لا، قَالَ: فَمَوَالِيكَ يُعْطُونَكَ دِيَتَهُ قَالَ: لا. " (1) قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - وَمَنْ لا مَالَ لَهُ وَلا يَطْمَعُ فِي أَنْ يَجْمَعَ لَهُ الدِّيَةَ، لا النَّاسُ وَلا مَوَالِيهِ الَّذِينَ لا شَيْءَ عَلَيْهِمْ مِنْ جِنَايَتِهِ فَلا يَجُوزُ تَكْلِيفُهُ مَا لا يُطِيقُ.
وَأَمَّا خَبَرُ أَنَسٍ فَسَاقِطٌ؛ لأَنَّهُ مِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ شَوْذَبَ - وَهُوَ مَجْهُولٌ - ثُمَّ لَوْ صَحَّ لَكَانَ حُجَّةً لَنَا كَمَا قُلْنَا فِي خَبَرِ وَائِلٍ؛ لأَنَّ فِيهِ تَخْيِيرَ الْوَلِيِّ بَيْنَ أَخْذِ الدِّيَةِ أَوْ الْقَوَدِ أَوْ الْعَفْوِ، فَكَيْفَ وَهُمَا خَبَرَانِ مَوْضُوعَانِ بِلا شَكٍّ؛ لأَنَّ فِيهِمَا عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - مَا لا يُمْكِنُ أَنْ يَقُولُوهُ مِنْ إيجَابِ النَّارِ عَلَى مَنْ أَخَذَ حَقَّهُ الَّذِي أَعْطَاهُ إيَّاهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَمِنْ أَمْرِهِ عَلَيْهِ الصَّلاةُ وَالسَّلامُ إيَّاهُ فَقَتَلَ مَنْ نَهَاهُ عَنْ قَتْلِهِ - فَهَذَا تَنَاقُضٌ قَدْ نَزَّهَ اللَّهُ عَزَّ وَجَلَّ نَبِيَّهُ - صلى الله عليه وسلم - عَنْهُ.
__________
(1) - أبو داود : الدِّيَاتِ (4501).

وَأَمَّا قَوْلُهُمْ: لَوْ كَانَتْ الدِّيَةُ وَاجِبَةً بِالْعَفْوِ - وَإِنْ لَمْ يَذْكُرْ - لَمَا كَرَّرَهَا عَلَيْهِ الصَّلاةُ وَالسَّلامُ فَلَيْسَ كَمَا ظَنُّوا، وَإِنَّمَا ذَكَرَ عَلَيْهِ الصَّلاةُ وَالسَّلامُ عَفْوًا مُطْلَقًا عَامًّا لا عَفْوًا خَاصًّا عَنْ الدَّمِ فَقَطْ - وَكَذَلِكَ نَقُولُ: إنْ عَفَا عَنْ الدَّمِ وَحْدَهُ خَاصَّةً، فَالدِّيَةُ بَاقِيَةٌ لَهُ، وَإِنْ عَفَا عَفْوًا عَامًّا عَنْ الدَّمِ وَالدِّيَةِ فَذَلِكَ لَهُ.
وَأَمَّا خَبَرُ ابْنِ طَاوُسٍ عَنْ أَبِيهِ فَمُرْسَلٌ وَلا حُجَّةَ فِي مُرْسَلٍ، ثُمَّ هُوَ أَعْظَمُ حُجَّةً عَلَى الْحَنَفِيِّينَ، وَالْمَالِكِيِّينَ لِخِلافِهِمْ لِمَا فِيهِ.
أَمَّا الْحَنَفِيُّونَ فَالدِّيَةُ عِنْدَهُمْ فِي شِبْهِ الْعَمْدِ بِخِلافِ مَا فِيهِ، لَكِنْ أَرْبَاعًا جِذَاعٌ، وَحِقَاقٌ، وَبَنَاتُ لَبُونٍ، وَبَنَاتُ مَخَاضٍ، وَأَمَّا الْمَالِكِيُّونَ فَلا يَرَوْنَ فِي شِبْهِ الْعَمْدِ شَيْئًا أَصْلا.
فَمَنْ أَعْجَبُ مِمَّنْ يَحْتَجُّ بِمَا هُوَ أَوَّلُ مُخَالِفٍ لَهُ، وَيُصَحِّحُهُ عَلَى مَنْ لا يُصَحِّحُهُ - ثُمَّ لَيْسَ فِيهِ إلا كَمَا فِي الْعَمْدِ مَا اصْطَلَحُوا عَلَيْهِ إذَا اصْطَلَحُوا، وَنَحْنُ نَقُولُ بِهَذَا وَلا نُخَالِفُهُ.
وَأَمَّا ذِكْرُهُمْ قَوْلَ اللَّهِ عَزَّ وَجَلَّ { وَلَا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ } (1).
وَقَوْلَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " لا يَحِلُّ مَالُ امْرِئٍ مُسْلِمٍ إلا بِطِيبِ نَفْسٍ مِنْهُ " (2) فَصَحِيحٌ كُلُّ ذَلِكَ - وَهُوَ قَوْلُنَا.
__________
(1) - سورة البقرة آية : 188.
(2) - أحمد (5/72).

وَقَدْ قَالَ اللَّهُ عَزَّ وَجَلَّ { وَمَا كَانَ لِمُؤْمِنٍ وَلَا مُؤْمِنَةٍ إِذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْرًا أَنْ يَكُونَ لَهُمُ الْخِيَرَةُ مِنْ أَمْرِهِمْ } (1).
فَإِذَا أَوْجَبَ اللَّهُ تَعَالَى الدِّيَةَ، أَوْ رَسُولُهُ - صلى الله عليه وسلم - فَقَدْ وَجَبَ أَحَدُهُمَا عَلَى رَغْمِ أَنْفِ الزَّاعِمِ - رَضِيَ الَّذِي يُؤْخَذُ مِنْهُ أَوْ كَرِهَ - طَابَتْ نَفْسُهُ، أَوْ خَبُثَتْ كَمَا قُلْنَا.
وَقَالُوا فِي الْعَاقِلَةِ، وَالزَّكَاةِ، وَالنَّفَقَاتِ الْوَاجِبَاتِ، وَغَيْرِ ذَلِكَ.
وَلَوْ أَنَّهُمْ احْتَجُّوا عَلَى أَنْفُسِهِمْ بِهَذَيْنِ النَّصَّيْنِ حَيْثُ أَوْجَبُوا الدِّيَةَ عَلَى عَاقِلَةِ الصَّبِيِّ، وَالْمَجْنُونِ، وَإِنْ كَرِهُوا وَلَمْ تَطِبْ أَنْفُسُهُمْ وَلا رَضُوا وَلا أَوْجَبَهَا اللَّهُ تَعَالَى قَطُّ، وَلا رَسُولُهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ لَكَانَ أَوْلَى بِهِمْ - وَهَذَا هُوَ الأَكْلُ لِلْمَالِ بِالْبَاطِلِ حَقًّا.
وَأَمَّا قَوْلُهُ عَزَّ وَجَلَّ { فَعَاقِبُوا بِمِثْلِ مَا عُوقِبْتُمْ بِهِ } (2) { وَالْحُرُمَاتُ قِصَاصٌ } (3) وَ { فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ } (4) فَحَقٌّ كُلُّ ذَلِكَ.
__________
(1) - سورة الأحزاب آية : 36.
(2) - سورة النحل آية : 126.
(3) - سورة البقرة آية : 194.
(4) - سورة البقرة آية : 194.

وَقَوْلُهُ عَزَّ وَجَلَّ { فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ فَاتِّبَاعٌ بِالْمَعْرُوفِ وَأَدَاءٌ إِلَيْهِ بِإِحْسَانٍ } (1)، وَقَوْلُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إمَّا أَنْ يُقَادَ وَإِمَّا أَنْ يُودَى " (2) حُكْمٌ زَائِدٌ عَلَى تِلْكَ الآيَاتِ، وَأَحْكَامُ اللَّهِ عَزَّ وَجَلَّ وَأَحْكَامُ رَسُولِهِ - صلى الله عليه وسلم - كُلُّهَا حَقٌّ يُضَمُّ بَعْضُهَا إلَى بَعْضٍ - وَلا يَحِلُّ خِلافُ شَيْءٍ مِنْهَا.
وَلَوْ أَنَّهُمْ احْتَجُّوا عَلَى أَنْفُسِهِمْ بِهَذِهِ الآيَاتِ حَيْثُ خَالَفُوهَا مِنْ إسْقَاطِهِمْ الْقَوَدَ لِلْوَلَدِ مِنْ أَبِيهِ، وَإِسْقَاطِ الْقَوَدِ لِمَنْ لَمْ يَعْفُ مِنْ أَجْلِ عَفْوِ وَاحِدٍ مِنْهُمْ، وَإِسْقَاطِ بَعْضِهِمْ الْقَوَدَ لِلْعَبْدِ مِنْ الْحُرِّ : لَكَانَ أَوْلَى بِهِمْ.
وَأَمَّا قَوْلُهُ عَزَّ وَجَلَّ { فَقَدْ جَعَلْنَا لِوَلِيِّهِ سُلْطَانًا فَلَا يُسْرِفْ فِي الْقَتْلِ } (3) فَحَقٌّ، وَبِهِ نَقُولُ: إذَا اخْتَارَ الْقَوَدَ فَلْيَقْتُلْ قَاتِلَ وَلِيِّهِ، وَلا يَحِلُّ لَهُ أَنْ يُسْرِفَ فَيَقْتُلَ غَيْرَ قَاتِلِهِ - وَلَيْسَ هَاهُنَا ذِكْرُ الدِّيَةِ الَّتِي قَدْ وَرَدَ حُكْمُهَا فِي نَصٍّ آخَرَ.
وَأَمَّا قَوْلُهُمْ: لا يَخْلُو وَلِيُّ الْمَقْتُولِ مِنْ أَنْ يَكُونَ لَهُ الْقِصَاصُ، أَوْ أَخْذُ الدِّيَةِ بَدَلا مِنْ الْقِصَاصِ.
قَالُوا: وَلَمْ نَجِدْ قَطُّ حَقًّا لإِنْسَانٍ يَكُونُ لَهُ أَخْذُ بَدَلٍ مِنْهُ بِغَيْرِ رِضَا الَّذِي عَلَيْهِ الْحَقُّ - فَهَذَيَانٌ نَسَوْا فِيهِ أَقْوَالَهُمْ الْفَاسِدَةَ.
__________
(1) - سورة البقرة آية : 178.
(2) - البخاري : العلم (112) ، مسلم : الحج (1355) ، أحمد (2/238).
(3) - سورة الإسراء آية : 33.

إذْ قَالُوا: مَنْ كَسَرَ قَلْبَ فِضَّةٍ لِغَيْرِهِ فَصَاحِبُ الْقَلْبِ يُخَيَّرُ بَيْنَ أَخْذِ قَلْبِهِ كَمَا هُوَ وَلا شَيْءَ لَهُ، وَإِنْ شَاءَ ضَمِنَ قِيمَتَهُ مَصُوغًا غَيْرَ مَكْسُورٍ مِنْ الذَّهَبِ - أَحَبَّ الْكَاسِرُ أَوْ أَبَى.
وَإِذْ قَالُوا: مَنْ غَصَبَ ثَوْبًا لآخَرَ فَقَطَعَهُ قِطَعًا اسْتَهْلَكَهُ بِهِ، كَحَرْقٍ أَوْ خَرْقٍ فِي بَعْضِهِ فَإِنَّ صَاحِبَ الثَّوْبِ مُخَيَّرٌ بَيْنَ أَنْ يَأْخُذَ ثَوْبَهُ وَقِيمَةَ نُقْصَانِهِ، وَإِنْ شَاءَ أَعْطَاهُ لِلْغَاصِبِ وَأَلْزَمَهُ قِيمَتَهُ صَحِيحًا - بِخِلافِ الْحُكْمِ لَوْ قَطَعَهُ قَمِيصًا.
بِخِلافِ الْقَمْحِ إذَا طَحَنَهُ دَقِيقًا وَالدَّقِيقِ إذَا خَبَزَهُ خُبْزًا، وَاللَّحْمِ إذَا طَبَخَهُ أَوْ شَوَاهُ، فَلَمْ يَرَوْا لِلْمَغْصُوبِ فِي كُلِّ هَذَا إلا قِيمَةَ مَا غُصِبَ مِنْهُ فَقَطْ - وَجَعَلُوا الْقَمِيصَ، وَالْخُبْزَ، وَالطَّبْخَ، وَالشِّوَاءَ: حَلالا لِلْغَاصِبِ، بِحُكْمِ إبْلِيسَ اللَّعِينِ.
فَهَذِهِ أَبْدَالٌ أَوْجَبُوهَا بِآرَائِهِمْ الْفَاسِدَةِ فَرْضًا مِنْ حُقُوقٍ وَاجِبَةٍ بِغَيْرِ رِضَا الَّذِي أَلْزَمُوهَا إيَّاهَا، وَلا طِيبِ نَفْسِهِ.
وَأَمَّا نَحْنُ فَلا نَعْتَرِضُ عَلَى أَحْكَامِ اللَّهِ عَزَّ وَجَلَّ وَأَحْكَامِ رَسُولِهِ - صلى الله عليه وسلم - بِهَذِهِ الْقَضَايَا الْخَبِيثَةِ - وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ.

وَأَمَّا قَوْلُهُمْ: إنْ كَانَ لَهُ الْقَوَدُ أَوْ الدِّيَةُ فَلا يَجُوزُ عَفْوُهُ عَنْ أَحَدِهِمَا حَتَّى يَخْتَارَهُ فَقَوْلٌ سَخِيفٌ، بَلْ عَفْوُهُ عَنْ الْقَوَدِ جَائِزٌ، وَتَبْقَى لَهُ الدِّيَةُ، إلا أَنَّ الْعَفْوَ عَنْهَا كَمَا أَمَرَ اللَّهُ عَزَّ وَجَلَّ وَرَسُولُهُ - صلى الله عليه وسلم - كَمَا أَنَّهُ إذَا اخْتَارَ الْقَوَدَ: فَقَدْ أَسْقَطَ حَقَّهُ فِي الدِّيَةِ، وَإِذَا اخْتَارَ الدِّيَةَ فَقَدْ أَسْقَطَ حَقَّهُ فِي الْقَوَدِ، وَإِذَا عَفَا عَنْ الْقَوَدِ بَقِيَ حُكْمُهُ فِي الْقِسْمِ الآخَرِ - وَهُوَ الدِّيَةُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا قَوْلُهُمْ: إنَّ التَّخْيِيرَ زِيَادَةٌ فِي النَّصِّ، وَلا تَجُوزُ الزِّيَادَةُ فِي النَّصِّ إلا بِمَا يَجُوزُ بِهِ النَّسْخُ: فَصَحِيحٌ، وَالنَّسْخُ جَائِزٌ؛ لِمَا فِي الْقُرْآنِ بِقُرْآنٍ، أَوْ سُنَّةٍ ثَابِتَةٍ بِخَبَرِ الْوَاحِدِ.
وَهُوَ جَائِزٌ أَيْضًا لِلسُّنَّةِ بِالْقُرْآنِ، وَبِخَبَرٍ ثَابِتٍ مِنْ طَرِيقِ الثِّقَاتِ أَيْضًا.
فَلَوْ أَنَّهُمْ احْتَجُّوا عَلَى أَنْفُسِهِمْ بِهَذَا الْقَوْلِ حَيْثُ زَادُوا عَلَى النَّسْخِ بِالأَخْبَارِ الْوَاهِيَةِ لَكَانَ أَوْلَى بِهِمْ، كَالْوُضُوءِ بِالنَّبِيذِ، وَالْمَسْحِ عَلَى الْجَبَائِرِ، وَالتَّدْلِيكِ فِي الْغُسْلِ - وَكَإِيجَابِ الدِّيَاتِ فِي كَثِيرٍ مِنْ الأَعْضَاءِ بِقِيَاسٍ، أَوْ رِوَايَةٍ سَاقِطَةٍ أَوْ تَقْلِيدٍ بِغَيْرِ نَصٍّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

وَأَمَّا رِوَايَتُهُمْ ذَلِكَ عَنْ عُمَرَ بْنِ الْخَطَّابِ فَلا تَصِحُّ؛ لأَنَّهَا عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ، عَنْ عُمَرَ بْنِ الْخَطَّابِ - وَلَمْ يُولَدْ عُمَرُ رَحِمَهُ اللَّهُ تَعَالَى - إلا بَعْدَ مَوْتِ عُمَرَ - رَضِيَ اللَّهُ تَعَالَى عَنْهُ - بِنَحْوِ سَبْعٍ وَعِشْرِينَ سَنَةً - وَلَوْ صَحَّ لَكَانَ الثَّابِتُ عَنْ ابْنِ عَبَّاسٍ خِلافًا لَهُ.
وَأَمَّا تَعَلُّقُهُمْ فِي قَوْلِ اللَّهِ عَزَّ وَجَلَّ { فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ } (1) أَنَّ الضَّمِيرَ رَاجِعٌ إلَى الْقَاتِلِ، فَدَعْوَى كَاذِبَةٌ، وَمُحَالٌ لا يَجُوزُ؛ لأَنَّهَا دَعْوَى بِلا دَلِيلٍ، وَتَكَلُّفٌ ظَاهِرُ الْبُطْلانِ - مَعَ أَنَّهُ خِلافٌ لِقَوْلِ الْمَالِكِيِّينَ مِنْهُمْ؛ لأَنَّ فِي الآيَةِ: { فَاتِّبَاعٌ بِالْمَعْرُوفِ وَأَدَاءٌ إِلَيْهِ بِإِحْسَانٍ } (2) فَقَالُوا هُمْ: بَلْ نَتْبَعُ بِضَرْبِ مِائَةِ سَوْطٍ وَنَفْيِ سَنَةٍ بِلا نَصٍّ أَوْجَبَ ذَلِكَ أَصْلا، وَلا رِوَايَةٍ عَنْ صَاحِبٍ - وَلا يَشُكُّ ذُو فَهْمٍ أَنَّ الْمَعْفُوَّ لَهُ مِنْ دِيَتِهِ فِي أَخِيهِ هُوَ الْقَاتِلُ، وَأَمَّا وَلِيُّ الْمَقْتُولِ فَلَمْ يُعْفَ لَهُ شَيْءٌ مِنْ أَخِيهِ، وَحَتَّى لَوْ كَانَ مَعْنَاهُ مَا تَأَوَّلُوهُ بِالْبَاطِلِ لَكَانَ مُخَالِفًا لأَقْوَالِهِمْ؛ لأَنَّهُ لا يُوجِبُ ذَلِكَ مُرَاعَاةَ رِضَا الْوَلِيِّ، بَلْ كَانَ يَكُونُ الْخِيَارُ حِينَئِذٍ لِلْقَاتِلِ فَقَطْ - وَهَذَا لا يَقُولُهُ أَحَدٌ عَلَى ظَهْرِ الأَرْضِ لا هُمْ وَلا غَيْرُهُمْ - فَصَحَّ أَنَّ تَأْوِيلَهُمْ فِي الآيَةِ مُحَالٌ بَاطِلٌ مُمْتَنِعٌ لا يَحِلُّ الْقَوْلُ بِهِ أَصْلا وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
__________
(1) - سورة البقرة آية : 178.
(2) - سورة البقرة آية : 178.

وَأَمَّا اعْتِرَاضُهُمْ فِي خَبَرِ أَبِي هُرَيْرَةَ بِأَنَّهُ قَدْ رَوَى فِيهِ أَيْضًا: إمَّا أَنْ يُقَادَ وَإِمَّا أَنْ يُفَادَى أَهْلُ الْقَتِيلِ: فَصَحِيحٌ، وَهُوَ مَعْنًى ثَالِثٌ، وَبِهِ نَقُولُ، وَهُوَ اتِّفَاقُهُمْ كُلُّهُمْ - الْقَاتِلُ وَأَوْلِيَاءُ الْقَتِيلِ - عَلَى فِدَاءِ الْقَاتِلِ بِأَكْثَرَ مِنْ الدِّيَةِ، وَلا يَحِلُّ تَرْكُ شَيْءٍ مِمَّا صَحَّ، وَلا ضَرْبُ بَعْضِهِ بِبَعْضٍ - فَهَذَا هُوَ التَّلاعُبُ بِالدِّينِ، وَكَيْدُ الإِسْلامِ جِهَارًا - وَنَعُوذُ بِاَللَّهِ مِنْ ذَلِكَ.
وَلَيْسَ تَرْكُ الصَّحِيحِ مِمَّا فِي ذَلِكَ الْخَبَرِ مِنْ أَنْ يُقَادَ أَوْ يُودَى مِنْ أَجْلِ مَا قَدْ صَحَّ أَيْضًا مِنْ أَنْ يُقَادَ أَوْ يُفَادَى بِأَوْلَى مِنْ آخَرَ خَالَفَ الْحَقَّ، فَتَرَكَ قَوْلَهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ: أَنْ يُفَادَى مِنْ أَجْلِ قَوْلِهِ: أَوْ يُودَى - وَكُلُّ ذَلِكَ بَاطِلٌ - فَصَحَّ أَنَّ أَخْذَ كُلِّ ذَلِكَ، وَضَمَّ بَعْضِهِ إلَى بَعْضٍ: هُوَ الْحَقُّ الَّذِي لا يَجُوزُ خِلافُهُ.
وَأَمَّا اعْتِرَاضُهُمْ فِي خَبَرِ أَبِي شُرَيْحٍ بِرِوَايَةِ سُفْيَانَ بْنِ أَبِي الْعَوْجَاءِ: فَسُفْيَانُ مَجْهُولٌ لا يُدْرَى مَنْ هُوَ - ثُمَّ الْعَجَبُ كُلُّهُ مِنْ احْتِجَاجِهِمْ بِهِ، وَهُمْ مُخَالِفُونَ مَا فِيهِ؛ لأَنَّ فِيهِ: إيجَابَ الْقَوَدِ فِي الْجِرَاحِ جُمْلَةً، وَهُمْ لا يَرَوْنَ الْقَوَدَ فِي شَيْءٍ مِنْ الْجِرَاحِ إلا فِي الْمُوضِحَةِ وَحْدَهَا فَقَطْ، فَيَا لِلْمُسْلِمِينَ فِي أَيِّ بَابٍ يَقَعُ احْتِجَاجُ الْمَرْءِ عَلَى خَصْمِهِ بِمَا يُخَالِفُ - وَهُوَ يُصَحِّحُهُ وَخَصْمُهُ لا يُصَحِّحُهُ -.

ثُمَّ لَوْ صَحَّ لَكَانَ حُجَّةً لَنَا عَلَيْهِمْ؛ لأَنَّ فِيهِ التَّخْيِيرَ لِلْمَجْرُوحِ، أَوْ لِوَلِيِّ الْمَقْتُولِ بَيْنَ الْقَوَدِ، أَوْ الدِّيَةِ، أَوْ الْعَفْوِ دُونَ اشْتِرَاطِ رِضَا الْجَانِي - وَهَذَا عَجَبٌ آخَرُ، وَرِضًا بِالتَّمْوِيهِ الْمُفْتَضَحِ مِنْ قُرْبٍ - وَنَسْأَلُ اللَّهَ تَعَالَى الْعَافِيَةَ.
وَأَمَّا قَوْلُنَا - بِأَنَّ كُلَّ مَا ذَكَرْنَا فَهُوَ مَنْ قَتَلَ عَمْدًا مُسْلِمًا فِي دَارِ الْحَرْبِ، وَهُوَ يَدْرِي أَنَّهُ مُسْلِمٌ فِي دَارِ الْحَرْبِ، كَمَا لَوْ فَعَلَ ذَلِكَ فِي دَارِ الإِسْلامِ وَلا فَرْقَ، فَلِعُمُومِ نَصِّ الْقُرْآنِ، وَالسُّنَّةِ الَّتِي أَوْرَدْنَا فِي ذَلِكَ، وَلَمْ يَخُصَّ إحْدَى الدَّارَيْنِ مِنْ الأُخْرَى { وَمَا كَانَ رَبُّكَ نَسِيًّا } (1).
وَهُوَ قَوْلُ مَالِكٍ، وَالشَّافِعِيِّ، وَأَبِي سُلَيْمَانَ، وَجَمِيعِ أَصْحَابِهِمْ - وَبِهِ نَأْخُذُ.
وَأَمَّا أَبُو حَنِيفَةَ فَقَالَ: إنْ قَتَلَ مُسْلِمٌ مُسْلِمًا عَمْدًا فِي أَرْضِ الْحَرْبِ - وَكَانَ الْمَقْتُولُ غَيْرَ سَاكِنٍ فِي أَرْضِ الْحَرْبِ - فَلا قَوَدَ فِيهِ أَصْلا، إنَّمَا فِيهِ الدِّيَةُ - فَإِنْ كَانَ الْمُسْلِمُ الْمَقْتُولُ سَاكِنًا فِي أَرْضِ الْحَرْبِ فَعَلَى قَاتِلِهِ عَمْدًا - وَهُوَ يَدْرِي أَنَّهُ مُسْلِمٌ - الْكَفَّارَةُ فَقَطْ، وَلا قَوَدَ فِيهِ، وَلا دِيَةَ.
__________
(1) - سورة مريم آية : 64.

قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - وَلا نَدْرِي مِنْ أَيْنَ أَخْرَجَ هَذَا الْقَوْلَ السَّخِيفَ، وَلا مَنْ تَقَدَّمَهُ إلَيْهِ - وَالْعَجَبُ أَنَّ الْمُبْتَلِينَ مِنْ اللَّهِ تَعَالَى بِتَقْلِيدِهِ مَوَّهُوا فِي ذَلِكَ : بِمَا رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ أَنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ أَنَا أَبُو خَالِدٍ الأَحْمَرُ عَنْ الأَعْمَشِ عَنْ أَبِي ظَبْيَانَ عَنْ أُسَامَةَ بْنِ زَيْدٍ، قَالَ ": بَعَثَنَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَصَبَّحْنَا الْحُرَقَاتِ مِنْ جُهَيْنَةَ فَأَدْرَكْتُ رَجُلا فَقَالَ: لا إلَهَ إلا اللَّهُ، فَطَعَنْتُهُ فَوَقَعَ فِي نَفْسِي مِنْ ذَلِكَ، فَذَكَرْتُهُ لِرَسُولِ اللَّهِ - صلى الله عليه وسلم - قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَقَالَ: لا إلَهَ إلا اللَّهُ وَقَتَلْتَهُ قُلْتُ: يَا رَسُولَ اللَّهِ إنَّمَا قَالَهَا خَوْفًا مِنْ السِّلاحِ قَالَ: أَفَلا شَقَقْتَ عَنْ قَلْبِهِ حَتَّى تَعْلَمَ أَقَالَهَا أَمْ لا فَمَا زَالَ يُكَرِّرُهَا عَلَيَّ حَتَّى تَمَنَّيْت أَنِّي أَسْلَمْتُ يَوْمَئِذٍ " (1).
__________
(1) - البخاري : الْمَغَازِي (4269) ، مسلم : الإيمان (96) ، أبو داود : الجهاد (2643) ، أحمد (5/200).

وَبِمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ أَبِيهِ قَالَ " بَعَثَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - خَالِدَ بْنَ الْوَلِيدِ إلَى بَنِي جَذِيمَةَ فَدَعَاهُمْ إلَى الإِسْلامِ فَلَمْ يُحْسِنُوا أَنْ يَقُولُوا: أَسْلَمْنَا - فَجَعَلُوا يَقُولُونَ: صَبَأْنَا، صَبَأْنَا، وَجَعَلَ خَالِدٌ فِيهِمْ أَسْرًا وَقَتْلا، وَدَفَعَ إلَى كُلِّ رَجُلٍ مِنَّا أَسِيرًا، حَتَّى إذَا أَصْبَحَ يَوْمًا أَمَرَنَا خَالِدُ بْنُ الْوَلِيدِ أَنْ يَقْتُلَ كُلُّ وَاحِدٍ مِنَّا أَسِيرَهُ، فَقَالَ ابْنُ عُمَرَ: وَاَللَّهِ لا أَقْتُلُ أَسِيرِي، وَلا يَقْتُلُ أَحَدٌ مِنْ أَصْحَابِي أَسِيرَهُ، فَقَدِمْنَا عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَذُكِرَ لَهُ صَنِيعُ خَالِدٍ فَقَالَ النَّبِيُّ - صلى الله عليه وسلم - اللَّهُمَّ إنِّي أَبْرَأُ إلَيْكَ مِمَّا صَنَعَ خَالِدٌ " (1).
__________
(1) - البخاري : الْأَحْكَامِ (7189) ، النسائي : آداب القضاة (5405) ، أحمد (2/150).

وَمِنْ طَرِيقِ أَبِي دَاوُد أَنَا هَنَّادُ بْنُ السَّرِيِّ أَنَا أَبُو مُعَاوِيَةَ عَنْ إسْمَاعِيلَ بْنِ أَبِي خَالِدٍ عَنْ قَيْسِ بْنِ أَبِي حَازِمٍ عَنْ جَرِيرِ بْنِ عَبْدِ اللَّهِ الْبَجَلِيِّ قَالَ ": بَعَثَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - سَرِيَّةً إلَى خَثْعَمَ فَاعْتَصَمُوا بِالسُّجُودِ، فَأَسْرَعَ فِيهِمْ الْقَتْلَ فَبَلَغَ ذَلِكَ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ فَأَمَرَ لَهُمْ بِنِصْفِ الْعَقْلِ وَقَالَ: أَنَا بَرِيءٌ مِنْ كُلِّ مُسْلِمٍ يُقِيمُ بَيْنَ أَظْهُرِ الْمُشْرِكِينَ، قَالُوا: يَا رَسُولَ اللَّهِ لِمَ قَالَ: لا تَرَاءَى نَارَاهُمَا " (1).
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - لا يَصِحُّ فِي هَذَا الْبَابِ شَيْءٌ غَيْرُ هَذِهِ الأَحَادِيثِ : وَأَمَّا حَدِيثُ الْيَمَانِ وَالِد حُذَيْفَةَ - رَضِيَ اللَّهُ عَنْهُمَا - فَفِيهِ زِيَادُ بْنُ عَبْدِ اللَّهِ الْبَكَّائِيُّ - وَلَيْسَ بِالْقَوِيِّ.
__________
(1) - الترمذي : السِّيَرِ (1604) ، النسائي : القسامة (4780) ، أبو داود : الجهاد (2645).

وَأَمَّا حَدِيثُ مُلْجَمِ بْنِ قُدَامَةَ وَقَتْلُهُ عَامِرَ بْنَ الأَضْبَطِ، وَإِعْطَاءُ النَّبِيِّ - صلى الله عليه وسلم - الدِّيَةَ فِيهِ، وَمَنْعُهُ مِنْ الْقَوَدِ، فَفِيهِ زِيَادُ بْنُ ضُمَيْرَةَ - وَهُوَ مَجْهُولٌ - بَلْ إنَّهُ يَصِحُّ فِي حَدِيثِ مُلْجَم الْمَذْكُورِ : مَا نَاهُ حُمَامُ بْنُ أَحْمَدَ أَنَا عَبَّاسُ بْنُ أَصْبَغَ أَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ أَنَا أَحْمَدُ بْنُ زُهَيْرِ بْنِ حَرْبٍ أَنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ أَنَا أَبُو خَالِدٍ الأَحْمَرُ عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ عَنْ يَزِيدَ بْنِ عَبْدِ اللَّهِ بْنِ قُسَيْطٍ عَنْ الْقَعْقَاعِ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي حَدْرَدٍ قَالَ ": بَعَثَنَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - إلَى أُطُمٍ، فَلَقِيَنَا عَامِرُ بْنُ الأَضْبَطِ - هُوَ أَشْجَعِيٌّ - فَحَيَّانَا بِتَحِيَّةِ الإِسْلامِ فَقَامَ إلَيْهِ الْمُلْجَمُ بْنُ جَثَّامَةَ - هُوَ لَيْثِيٌّ كِنَانِيٌّ - فَقَتَلَهُ ثُمَّ سَلَبَهُ، فَلَمَّا قَدِمْنَا عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - أَخْبَرْنَاهُ فَنَزَلَتْ: { يَا أَيُّهَا الَّذِينَ آَمَنُوا إِذَا َبسم الله الرحمن الرحيمçFِ/uژںر فِي سَبِيلِ اللَّهِ فَتَبَيَّنُوا وَلَا تَقُولُوا لِمَنْ أَلْقَى إِلَيْكُمُ السَّلَامَ لَسْتَ مُؤْمِنًا تَبْتَغُونَ عَرَضَ الْحَيَاةِ الدُّنْيَا فَعِنْدَ اللَّهِ قبسم الله الرحمن الرحيمدR$tَtB كَثِيرَةٌ ڑپد9؛x‹x كُنْتُمْ مِنْ قَبْلُ فَمَنَّ اللَّهُ عَلَيْكُمْ فَتَبَيَّنُوا } (1) ". قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - كُلُّ هَذِهِ الأَخْبَارِ حُجَّةٌ عَلَيْهِمْ؛ لأَنَّ خَالِدًا لَمْ يَقْتُلْ بَنِي جَذِيمَةَ إلا مُتَأَوِّلا أَنَّهُمْ كُفَّارٌ، وَلَمْ يَعْرِفْ أَنْ قَوْلَهُمْ: صَبَأْنَا، صَبَأْنَا -
__________
(1) - سورة النساء آية : 94.

إسْلامٌ صَحِيحٌ، وَكَذَلِكَ أُسَامَةُ بِلا شَكٍّ، وَحَسْبُك بِمُرَاجَعَتِهِ رَسُولَ اللَّهِ - صلى الله عليه وسلم - فِي ذَلِكَ، وَقَوْلِهِ: إنَّمَا قَالَهَا مِنْ خَوْفِ السِّلاحِ - وَهُوَ وَاَللَّهِ الثِّقَةُ الصَّادِقُ الَّذِي ثَبَتَ أَنَّهُ لَمْ يَقُلْ إلا مَا فِي نَفْسِهِ. وَكَذَلِكَ السَّرِيَّةُ الَّتِي أَسْرَعَتْ بِالْقَتْلِ فِي خَثْعَمَ وَهُمْ مُعْتَصِمُونَ بِالسُّجُودِ، وَإِذْ هُمْ مُتَأَوِّلُونَ فَهُمْ قَاتِلُو خَطَأٍ بِلا شَكٍّ، فَسَقَطَ الْقَوَدُ. ثُمَّ نَظَرْنَا فِيهِمْ فَوَجَدْنَاهُمْ كُلَّهُمْ فِي دَارِ الْحَرْبِ فِي قَوْمٍ عَدُوٍّ لَنَا، فَسَقَطَتْ الدِّيَةُ بِنَصِّ الْقُرْآنِ، وَلَمْ يَبْقَ إلا الْكَفَّارَةُ، فَلا بُدَّ مِنْ أَحَدِ أَمْرَيْنِ ضَرُورَةً: إمَّا أَنَّهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ أَمَرَهُمْ بِهَا فَسَكَتَ الرَّاوِي عَنْ ذَلِكَ.
وَإِمَّا أَنَّ الآيَةَ الَّتِي فِيهَا: { فَإِنْ كَانَ مِنْ قَوْمٍ عَدُوٍّ لَكُمْ وَهُوَ مُؤْمِنٌ فَتَحْرِيرُ رَقَبَةٍ } (1) لَمْ تَكُنْ نَزَلَتْ بَعْدُ، فَلا شَيْءَ عَلَيْهِمْ إلا الاسْتِغْفَارُ وَالدُّعَاءُ إلَى اللَّهِ عَزَّ وَجَلَّ فَقَطْ.
__________
(1) - سورة النساء آية : 92.

فَإِنْ قِيلَ: كَيْفَ يَقُولُ مُتَأَوِّلا وَرَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ يَبْرَأُ إلَى اللَّهِ تَعَالَى مِنْ فِعْلِهِ قُلْنَا: نَعَمْ، قَدْ بَرِئَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - مِنْ كُلِّ خَطَأٍ خَالَفَ الْحَقَّ، وَنَحْنُ نَبْرَأُ إلَى اللَّهِ عَزَّ وَجَلَّ مِنْهُ وَإِنْ كَانَ فَاعِلُهُ مَأْجُورًا أَجْرًا وَاحِدًا، وَلَمْ يَبْرَأْ رَسُولُ اللَّهِ - صلى الله عليه وسلم - مِنْ خَالِدٍ قَطُّ، إنَّمَا بَرِئَ مِنْ فِعْلِهِ، وَهَكَذَا نَقُولُ نَبْرَأُ إلَى اللَّهِ عَزَّ وَجَلَّ مِنْ كُلِّ تَأْوِيلٍ أَخْطَأَ فِيهِ الْمُتَأَوِّلُ، وَلا نَبْرَأُ مِنْ الْمُتَأَوِّلِ - وَلَوْ بَرِئَ عَلَيْهِ الصَّلاةُ وَالسَّلامُ مِنْ خَالِدٍ لَمَا أَمَرَهُ بَعْدَهَا - فَصَحَّ قَوْلُنَا وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
فَإِنْ قِيلَ: فَمَا وَجْهُ إعْطَاءِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - خَثْعَمًا نِصْفَ الدِّيَةِ قُلْنَا: فَعَلَ ذَلِكَ تَفَضُّلا، وَصِلَةً وَاسْتِئْلافًا عَلَى الإِسْلامِ فَقَطْ، وَلَوْ وَجَبَتْ لَهُمْ دِيَةٌ لَمَا مَنَعَهُمْ عَلَيْهِ الصَّلاةُ وَالسَّلامُ مِنْهَا وَبَرَةً فَمَا فَوْقَهَا.
فَلَمَّا بَطَلَ احْتِجَاجُ الْحَنَفِيِّينَ لِقَوْلِهِمْ الْخَبِيثِ بِهَذِهِ الأَخْبَارِ فِي إسْقَاطِ الْقَوَدِ، وَالدِّيَةِ عَمَّنْ تَعَمَّدَ قَتْلَ مُسْلِمٍ يَدْرِي أَنَّهُ مُسْلِمٌ - وَإِنْ كَانَ سَاكِنًا فِي أَرْضِ الْحَرْبِ - وَفِي إسْقَاطِهِمْ الْقَوَدَ فَقَطْ عَنْ الْمُتَعَمِّدِ قَتْلَ الْمُسْلِمِ فِي عَسْكَرِ الْمُسْلِمِينَ فِي دَارِ الْحَرْبِ، إذْ قَدْ صَحَّ أَنَّهَا كُلُّهَا قَتْلُ خَطَأٍ لا قَتْلُ عَمْدٍ - فَظَهَرَ فَسَادُ قَوْلِهِمْ بِيَقِينٍ.

فَإِنْ قِيلَ: فَقَدْ بَرِئَ عَلَيْهِ الصَّلاةُ وَالسَّلامُ مِنْ كُلِّ مُسْلِمٍ سَكَنَ بَيْنَ أَهْلِ دَارِ الْحَرْبِ قُلْنَا: لَوْ كَانَ هَذَا مُبِيحًا لِتَعَمُّدِ قَتْلِهِ لَبَطَلَ قَوْلُكُمْ فِي إيجَابِ الْكَفَّارَةِ فِي ذَلِكَ، وَإِنَّمَا مَعْنَاهُ: أَنَّهُ جَانٍ عَلَى نَفْسِهِ بِذَلِكَ، فَإِنْ قَتَلَهُ مَنْ لا يَدْرِي أَنَّهُ مُسْلِمٌ فَلا قَوَدَ، وَلا دِيَةَ، إنَّمَا فِيهِ الْكَفَّارَةُ فَقَطْ؛ بِنَصِّ الْقُرْآنِ.
ثُمَّ زَادُوا ضَلالا فَاحْتَجُّوا فِي ذَلِكَ بِخَبَرٍ سَاقِطٍ مَوْضُوعٍ: أَنَّ النَّبِيَّ - صلى الله عليه وسلم - قَالَ " لا تُقْطَعُ الأَيْدِي فِي السَّفَرِ " (1) فَكَانَ هَذَا عَجَبًا؛ لأَنَّهُمْ أَوَّلُ مُخَالِفٍ لِهَذَا الْخَبَرِ، فَيَقْطَعُونَ الأَيْدِيَ فِي السَّفَرِ، فَلا نَدْرِي مِنْ أَيْنَ وَقَعَ لَهُمْ تَخْصِيصُ دَارِ الْحَرْبِ بِذَلِكَ ثُمَّ لَوْ صَحَّ لَهُمْ ذَلِكَ لَكَانَ إسْقَاطُهُمْ الْقَوَدَ، وَالدِّيَةَ، أَوْ الْقَوَدَ فَقَطْ عَلَى تَرْكِ قَطْعِ الأَيْدِي هَوَسًا ظَاهِرًا - وَقَدْ أَعَاذَ اللَّهُ رَسُولَهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ مِنْ أَنْ يُرِيدَ النَّهْيَ عَنْ الْقَوَدِ، وَالدِّيَةِ فِي قَتْلِ نَفْسِ الْمُسْلِمِ عَمْدًا فِي أَرْضِ الْحَرْبِ فَيَدَعَ ذِكْرَ ذَلِكَ وَيَقْتَصِرَ عَلَى النَّهْيِ عَنْ قَطْعِ الأَيْدِي فِي السَّفَرِ - هَذَا لا يُضِيفُهُ إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - إلا كَذَّابٌ مَلْعُونٌ مُتَعَمِّدُ الْكَذِبِ عَلَيْهِ - عَلَيْهِ الصَّلاةُ وَالسَّلامُ.
__________
(1) - النسائي : قطع السارق (4979) ، أبو داود : الحدود (4408) ، الدارمي : السير (2492).

قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - وَأَمَّا قَوْلُنَا يُقْتَلُ قَاتِلُ الْعَمْدِ بِأَيِّ شَيْءٍ قَتَلَ بِهِ فَإِنَّهُ قَدْ اخْتَلَفَ النَّاسُ فِي كُلِّ ذَلِكَ : فَقَالَتْ طَائِفَةٌ كَمَا قُلْنَا : كَمَا رُوِّينَا مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ أَنَا حَفْصٌ - هُوَ ابْنُ غِيَاثٍ - عَنْ أَشْعَثَ عَنْ الشَّعْبِيِّ قَالَ: قَالَ عَلِيُّ بْنُ أَبِي طَالِبٍ: الْعَمْدُ كُلُّهُ قَوَدٌ. وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ أَنَا عَبْدُ الرَّحِيمِ عَنْ أَشْعَثَ عَنْ الشَّعْبِيِّ، وَالْحَسَنِ، وَابْنِ سِيرِينَ، وَعَمْرِو بْنِ دِينَارٍ، قَالُوا كُلُّهُمْ: الْعَمْدُ قَوَدٌ. وَمِنْ طَرِيقِ وَكِيعٍ عَنْ سُفْيَانَ الثَّوْرِيِّ عَمَّنْ سَمِعَ الشَّعْبِيَّ يَقُولُ: إذَا مَثَّلَ بِالرَّجُلِ ثُمَّ قَتَلَهُ فَإِنَّهُ يُمَثَّلُ بِهِ ثُمَّ يُقْتَلُ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ عَنْ إيَاسِ بْنِ مُعَاوِيَةَ قَالَ: كُلِّ شَيْءٍ يَقْتُلُهُ فَإِنَّهُ يُقَادُ بِهِ نَحْوُ الْحَجَرِ الْعَظِيمِ وَالْخَشَبَةِ الْعَظِيمَةِ الَّتِي تَقْتُلُ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ عَنْ هِشَامِ بْنِ عُرْوَةَ أَنَّهُ حَدَّثَهُ أَنَّ ابْنًا لِصُهَيْبٍ أَخَذَ ابْنًا لِحَاطِبِ بْنِ أَبِي بَلْتَعَةَ فَضَرَبَهُ بِخَشَبَةٍ مَعَهُ حَتَّى ظَنَّ أَنَّهُ قَدْ قَتَلَهُ - فَذَكَرَ الْحَدِيثَ - وَأَنَّهُ مَاتَ مِنْهَا، وَأَنَّ الصُّهَيْبِيَّ دُفِعَ إلَى وَلِيِّ حَاطِبٍ، فَضَرَبَهُ بِعَصًا مَعَهُ فِي الرَّأْسِ حَتَّى تَطَايَرَتْ شُؤُونُ رَأْسِهِ فَمَاتَ، وَعُرْوَةُ بْنُ الزُّبَيْرِ جَالِسٌ لا يُنْكِرُهُ - كَانَ اسْمُ الصُّهَيْبِيِّ: الْحَسَنَ بْنَ عُثْمَانَ - وَكَانَ اسْمُ الْحَاطِبِيِّ: يَزِيدَ بْنَ الْمُغِيرَةِ.

وَمِنْ طَرِيقِ إسْمَاعِيلَ بْنَ إِسْحَاقَ الْقَاضِي أَنَا سُلَيْمَانُ بْنُ حَرْبٍ أَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ أَبِي رَجَاءٍ قَالَ: قَالَ قَتَادَةُ: إنْ قَتَلَ بِحَجَرٍ قُتِلَ بِحَجَرٍ، وَإِنْ قَتَلَ بِخَشَبَةٍ قُتِلَ بِخَشَبَةٍ. وَهُوَ قَوْلُ أَبَانَ بْنِ عُثْمَانَ، وَأَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ.
وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ أَنَا حُمَيْدٌ عَنْ مَيْمُونِ بْنِ مِهْرَانَ: أَنَّ يَهُودِيًّا قَتَلَهُ مُسْلِمٌ بِفِهْرٍ فَكَتَبَ مَيْمُونٌ فِي ذَلِكَ إلَى عُمَرَ بْنِ عَبْدِ الْعَزِيزِ فَكَتَبَ إلَيْهِ عُمَرُ يَأْمُرُهُ بِدَفْعِهِ إلَى أُمِّ الْيَهُودِيِّ، فَدَفَعَهُ إلَيْهَا، فَقَتَلَتْهُ بِفِهْرٍ. وَبِهِ يَأْخُذُ مَالِكٌ، وَالشَّافِعِيُّ، وَأَبُو ثَوْرٍ، وَأَحْمَدُ بْنُ حَنْبَلٍ، وَإِسْحَاقُ، وَابْنُ الْمُنْذِرِ، وَأَصْحَابُهُمْ، وَغَيْرُهُمْ.
وَقَالَ مَالِكٌ: إنْ قَتَلَهُ بِحَجَرٍ، أَوْ عَصًا، أَوْ بِالنَّارِ، أَوْ بِالتَّغْرِيقِ: قُتِلَ بِمِثْلِ ذَلِكَ، يُكَرَّرُ عَلَيْهِ أَبَدًا حَتَّى يَمُوتَ.
وَقَالَ الشَّافِعِيُّ: إنْ ضَرَبَهُ بِحَجَرٍ حَتَّى مَاتَ: ضَرَبَهُ بِحَجَرٍ أَبَدًا حَتَّى يَمُوتَ، وَإِنْ حَبَسَهُ بِلا طَعَامٍ وَلا شَرَابٍ حَتَّى يَمُوتَ: حُبِسَ مِثْلُ تِلْكَ الْمُدَّةِ حَتَّى يَمُوتَ، فَإِنْ لَمْ يَمُتْ: قُتِلَ بِالسَّيْفِ، وَهَكَذَا إنْ غَرَّقَهُ، وَهَكَذَا إنْ أَلْقَاهُ مِنْ مَهْوَاةٍ عَالِيَةٍ - فَإِنْ قَطَعَ يَدَيْهِ وَرِجْلَيْهِ فَمَاتَ: قُطِعَتْ يَدَا الْقَاطِعِ وَرِجْلاهُ، فَإِنْ مَاتَ وَإِلا قُتِلَ بِالسَّيْفِ.

قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - إنْ لَمْ يَمُتْ تُرِكَ كَمَا هُوَ حَتَّى يَمُوتَ: لا يُطْعَمُ وَلا يُسْقَى - وَكَذَلِكَ إنْ قَتَلَهُ جُوعًا أَوْ عَطَشًا: جُوِّعَ وَعُطِّشَ حَتَّى يَمُوتَ وَلا بُدَّ - وَلا تُرَاعَى الْمُدَّةُ أَصْلا.
وَقَالَ ابْنُ شُبْرُمَةَ: إنْ غَمَسَهُ فِي الْمَاءِ حَتَّى يَمُوتَ: غَمَسْتُهُ فِيهِ حَتَّى يَمُوتَ - وَإِنْ قَتَلَهُ ضَرْبًا ضَرَبْتُهُ مِثْلَ ضَرْبِهِ لا أَكْثَرَ مِنْ ذَلِكَ. وَقَدْ كَانُوا يَكْرَهُونَ الْمُثْلَةَ، وَيَقُولُونَ: السَّيْفُ يُجْزِئُ مِنْ ذَلِكَ كُلِّهِ.
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - بَلْ أَضْرِبُهُ حَتَّى يَمُوتَ، وَقَالَتْ طَائِفَةٌ: لا يُقْتَلُ فِي كُلِّ ذَلِكَ إلا بِالسَّيْفِ : كَمَا رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ عَنْ يُونُسَ بْنِ عُبَيْدٍ عَنْ الْحَسَنِ الْبَصْرِيِّ أَنَّهُ قَالَ: لا قَوَدَ إلا بِحَدِيدَةٍ. وَمِنْ طَرِيقِ وَكِيعٍ أَنَا سُفْيَانُ عَنْ الْمُغِيرَةِ عَنْ إبْرَاهِيمَ النَّخَعِيِّ فِيمَنْ قَتَلَ بِخَشَبَةٍ أَوْ بِالشَّيْءِ قَالَ: السَّيْفُ مَحَلُّ ذَلِكَ. وَمِنْ طَرِيقِ شُعْبَةَ عَنْ الْمُغِيرَةِ عَنْ إبْرَاهِيمَ لا قَوَدَ إلا بِالسَّيْفِ. وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ أَنَا وَكِيعٌ عَنْ مُحَمَّدِ بْنِ قَيْسٍ عَنْ الشَّعْبِيِّ لا قَوَدَ إلا بِحَدِيدَةٍ، وَرُوِيَ نَحْوُ هَذَا عَنْ سُفْيَانَ.
وَقَالَ أَبُو حَنِيفَةَ، وَأَصْحَابُهُ: بِأَيِّ شَيْءٍ قَتَلَهُ - مِمَّا يُوجِبُ الْقَوَدَ - فَلا يُقَادُ إلا بِالسَّيْفِ - وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ.

قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - ظَاهِرُ مَا رُوِّينَا عَنْ الْحَسَنِ، وَالشَّعْبِيِّ: إيجَابُ الْقَوَدِ بِالسَّيْفِ، وَالرُّمْحِ، وَالسِّكِّينِ، وَالْمِطْرَقَةِ -: فَنَظَرْنَا فِيمَا احْتَجَّتْ بِهِ الطَّائِفَةُ الأُولَى فَوَجَدْنَاهُمْ يَحْتَجُّونَ بِقَوْلِ اللَّهِ عَزَّ وَجَلَّ { وَالْحُرُمَاتُ قِصَاصٌ فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ } (1).
وَبِقَوْلِهِ عَزَّ وَجَلَّ { وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا } (2)، وَبِقَوْلِهِ تَعَالَى: { وَإِنْ عَاقَبْتُمْ فَعَاقِبُوا بِمِثْلِ مَا عُوقِبْتُمْ بِهِ } (3).
وَبِقَوْلِهِ عَزَّ وَجَلَّ { وَلَمَنِ انْتَصَرَ بَعْدَ ظُلْمِهِ فَأُولَئِكَ مَا عَلَيْهِمْ مِنْ سَبِيلٍ إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَظْلِمُونَ النَّاسَ وَيَبْغُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ أُولَئِكَ لَهُمْ عَذَابٌ أَلِيمٌ } (4).
وَبِقَوْلِهِ عَزَّ وَجَلَّ { تِلْكَ حُدُودُ اللَّهِ فَلَا تَعْتَدُوهَا وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَأُولَئِكَ هُمُ الظَّالِمُونَ } (5).
وَبِقَوْلِهِ تَعَالَى: { وَلَا تَعْتَدُوا إِن اللَّهَ لَا يُحِبُّ الْمُعْتَدِينَ } (6).
قَالُوا: فَكَلامُ اللَّهِ تَعَالَى كَمَا أَوْرَدْنَا: مُوجِبٌ أَنَّ الْغَرَضَ فِي الْقِصَاصِ فِي الْقَتْلِ فَمَا دُونَهُ إنَّمَا هُوَ بِمِثْلِ مَا اعْتَدَى بِهِ، وَأَنَّهُ لا يَحِلُّ تَعَدِّي ذَلِكَ إلَى غَيْرِ مَا اعْتَدَى بِهِ.
__________
(1) - سورة البقرة آية : 194.
(2) - سورة الشورى آية : 40.
(3) - سورة النحل آية : 126.
(4) - سورة الشورى آية : 41-42.
(5) - سورة البقرة آية : 229.
(6) - سورة البقرة آية : 190.

قَالُوا: فَمَنْ قَتَلَ بِالسَّيْفِ مَنْ قَتَلَ مُتَعَدِّيًا بِغَيْرِ السَّيْفِ، فَقَاتِلُهُ بِمَا لَمْ يَقْتُلْ بِهِ، مُتَعَدٍّ ظَالِمٌ بِنَصِّ الْقُرْآنِ، عَاصٍ لِلَّهِ عَزَّ وَجَلَّ فِيمَا أُمِرَ بِهِ.
وَاحْتَجُّوا أَيْضًا - بِمَا قَدْ صَحَّ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - مِنْ قَوْلِهِ " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ وَأَعْرَاضَكُمْ وَأَبْشَارَكُمْ عَلَيْكُمْ حَرَامٌ " (1).
قَالُوا: فَمَنْ قَتَلَ أَحَدًا بِغَيْرِ السَّيْفِ ظَالِمًا عَامِدًا: فَبَشَرَةُ غَيْرِ الْقَاتِلِ مُحَرَّمَةٌ عَلَى الْمُسْتَقِيدِ، وَغَيْرِهِ، إذْ قَدْ صَحَّ تَحْرِيمُهَا، وَلَمْ يَأْتِ نَصٌّ، وَلا إجْمَاعٌ بِإِبَاحَتِهَا، إنَّمَا حَلَّ مِنْ بَشَرَةِ الْقَاتِلِ، وَمِنْ التَّعَدِّي عَلَيْهِ مِثْلُ مَا انْتَهَكَ هُوَ مِنْ بَشَرَةِ غَيْرِهِ، وَمِثْلُ مَا تَعَدَّى عَلَيْهِ بِهِ قَطُّ - وَمَنْ خَالَفَ هَذَا فَهُوَ كَمَنْ أَفْتَى مَنْ فُقِئَتْ عَيْنَاهُ ظُلْمًا بِأَنْ يَجْدَعَ هُوَ أَشْرَفَ أُذُنَيْ فَاقِئِ عَيْنَيْهِ - وَلا فَرْقَ.
__________
(1) - البخاري : الفتن (7078) ، أحمد (5/39).

وَمِنْ طَرِيقِ مُسْلِمٍ أَنَا هَدَّابُ بْنُ خَالِدٍ أَنَا هَمَّامٌ أَنَا قَتَادَةُ عَنْ أَنَسِ بْنِ مَالِكٍ ": أَنَّ جَارِيَةً قَدْ وُجِدَ رَأْسُهَا قَدْ رُضَّ بَيْنَ حَجَرَيْنِ، فَسَأَلُوهَا مَنْ صَنَعَ هَذَا بِكِ فُلانٌ فُلانٌ حَتَّى ذَكَرُوا لَهَا يَهُودِيًّا، فَأَوْمَأَتْ بِرَأْسِهَا فَأُخِذَ الْيَهُودِيُّ فَأَقَرَّ، فَأَمَرَ النَّبِيُّ - صلى الله عليه وسلم - أَنْ تُرَضَّ رَأْسُهُ بَيْنَ الْحِجَارَةِ. " (1) وَرَوَاهُ أَيْضًا - شُعْبَةُ عَنْ هِشَامِ بْنِ زَيْدٍ عَنْ أَنَسٍ، وَمَعْمَرٍ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ أَبِي قِلابَةَ عَنْ أَنَسٍ. وَمِنْ طَرِيقِ مُسْلِمٍ: أَنَا أَبُو جَعْفَرِ بْنِ الصَّبَّاحِ وَأَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ - وَاللَّفْظُ لَهُ - أَنَا ابْنُ عُلَيَّةَ عَنْ الْحَجَّاجِ بْنِ أَبِي عُثْمَانَ أَنَا أَبُو رَجَاءٍ - مَوْلَى أَبِي قِلابَةَ - حَدَّثَنِي أَنَسُ بْنُ مَالِكٍ ": أَنَّ نَفَرًا مِنْ عُكْلٍ - ثَمَانِيَةً - قَدِمُوا عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَبَايَعُوهُ عَلَى الإِسْلامِ، فَاسْتَوْخَمُوا الأَرْضَ، وَسَقِمَتْ أَجْسَامُهُمْ، فَقَالَ لَهُمْ رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَلا تَخْرُجُونَ مَعَ رَاعِينَا فِي إبِلِهِ فَتُصِيبُونَ مِنْ أَبْوَالِهَا وَأَلْبَانِهَا فَقَالُوا: بَلَى: فَخَرَجُوا فَشَرِبُوا مِنْ أَبْوَالِهَا وَأَلْبَانِهَا، فَصَحُّوا، فَقَتَلُوا الرَّاعِيَ، وَطَرَدُوا الإِبِلَ، فَبَلَغَ ذَلِكَ رَسُولَ اللَّهِ - صلى الله عليه وسلم - فَبَعَثَ فِي آثَارِهِمْ فَأُدْرِكُوا، فَجِيءَ بِهِمْ،
__________
(1) - البخاري : الخصومات (2413) ، مسلم : القسامة والمحاربين والقصاص والديات (1672) ، النسائي : القسامة (4742) ، أبو داود : الديات (4527) ، ابن ماجه : الديات (2666) ، أحمد (3/193) ، الدارمي : الديات (2355).

فَأَمَرَ بِهِمْ فَقُطِعَتْ أَيْدِيهِمْ، وَأَرْجُلُهُمْ، وَسَمَلَ أَعْيُنَهُمْ، ثُمَّ نُبِذُوا فِي الشَّمْسِ حَتَّى مَاتُوا " (1).
قَالَ مُسْلِمٌ: حَدَّثَنِي الْفَضْلُ بْنُ سَهْلٍ الأَعْرَجُ - مَرْوَزِيٌّ - أَنَا يَحْيَى بْنُ غَيْلانَ أَنَا يَزِيدُ بْنُ زُرَيْعٍ عَنْ سُلَيْمَانَ التَّيْمِيِّ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ ": إنَّمَا سَمَلَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَعْيُنَ أُولَئِكَ؛ لأَنَّهُمْ سَمَلُوا أَعْيُنَ الرِّعَاءِ " (2) فَهَذَا حُكْمُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَأَمْرُهُ الَّذِي لا يَسَعُ أَحَدًا الْخُرُوجُ عَنْهُ.
وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ أَنَا عَبْدُ الرَّحْمَنِ بْنُ سُلَيْمَانَ أَنَا إسْمَاعِيلُ بْنُ مُسْلِمٍ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ طَاوُسٍ عَنْ ابْنِ عَبَّاسٍ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " الْعَمْدُ قَوَدٌ إلا أَنْ يَعْفُوَ وَلِيُّ الْمَقْتُولِ ".
وَمِنْ طَرِيقِ الْبُخَارِيِّ أَنَا أَبُو نُعَيْمٍ - هُوَ الْفَضْلُ بْنُ دُكَيْنٍ - أَنَا شَيْبَانُ عَنْ يَحْيَى هُوَ ابْنُ أَبِي كَثِيرٍ - عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ " وَمَنْ قُتِلَ لَهُ قَتِيلٌ فَهُوَ بِخَيْرِ النَّظَرَيْنِ إمَّا أَنْ يُودَى، وَإِمَّا أَنْ يُقَادَ " (3).
__________
(1) - البخاري : الديات (6899) ، مسلم : القسامة والمحاربين والقصاص والديات (1671) ، النسائي : تحريم الدم (4024) ، أحمد (3/186).
(2) - مسلم : القسامة والمحاربين والقصاص والديات (1671) ، الترمذي : الطهارة (73).
(3) - البخاري : في اللقطة (2434) ، مسلم : الحج (1355) ، ابن ماجه : الديات (2624) ، أحمد (2/238).

قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - الْقَوَدُ فِي لُغَةِ الْعَرَبِ: الْمُقَارَضَةُ بِمِثْلِ مَا ابْتَدَأَهُ بِهِ، لا خِلافَ بَيْنَ أَحَدٍ فِي أَنَّ قَطْعَ الْيَدِ بِالْيَدِ، وَالْعَيْنِ بِالْعَيْنِ، وَالأَنْفِ بِالأَنْفِ، وَالنَّفْسِ بِالنَّفْسِ، كُلُّ ذَلِكَ يُسَمَّى " قَوَدًا ". فَقَدْ صَحَّ يَقِينًا - أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - إذَا أَمَرَنَا بِالْقَوَدِ فَإِنَّهُ إنَّمَا أَمَرَنَا بِأَنْ يُعْمَلَ بِالْمُعْتَدِي فِي الْقَتْلِ فَمَا دُونَهُ: مِثْلُ مَا عَمِلَ هُوَ سَوَاءً سَوَاءً - هَذَا أَمْرٌ تَقْتَضِيهِ الشَّرِيعَةُ وَاللُّغَةُ وَلا بُدَّ.
ثُمَّ نَظَرْنَا فِيمَا احْتَجَّتْ بِهِ الطَّائِفَةُ الأُخْرَى : فَوَجَدْنَاهُمْ يُعَوِّلُونَ عَلَى مَا رُوِّينَا مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ أَنَا عِيسَى بْنُ يُونُسَ عَنْ أَشْعَثَ، وَعَمْرِو بْنِ عُبَيْدٍ عَنْ الْحَسَنِ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " لا قَوَدَ إلا بِالسَّيْفِ " (1).
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - هَذَا مُرْسَلٌ، وَلا يَحِلُّ الأَخْذُ بِمُرْسَلٍ.
وَقَالُوا: الْخَبَرَانِ عَنْ أَنَسٍ فِي الَّذِينَ قَتَلُوا الرِّعَاءَ، وَفِي الَّذِي رَضَخَ رَأْسَ الْجَارِيَةِ، فَإِنَّمَا كَانَا إذْ كَانَتْ الْمُثْلَةُ مُبَاحَةً، ثُمَّ نَسَخَهَا بِتَحْرِيمِ الْمُثْلَةِ.
وَيَدُلُّ عَلَى ذَلِكَ: أَنَّ فِي رِوَايَةِ أَيُّوبَ عَنْ أَبِي قِلابَةَ عَنْ أَنَسٍ لِذَلِكَ الْخَبَرِ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - أَمَرَ بِأَنْ يُرْجَمَ حَتَّى يَمُوتَ، فَرُجِمَ حَتَّى مَاتَ " (2).
__________
(1) - ابن ماجه : الديات (2667).
(2) - مسلم : القسامة والمحاربين والقصاص والديات (1672).

قَالُوا: وَالرَّجْمُ قَدْ لا يُصِيبُ الرَّأْسَ، فَقَدْ قَتَلَهُ بِغَيْرِ مَا قَتَلَ هُوَ بِهِ الْجَارِيَةَ.
وَقَدْ رَوَيْتُمْ مِنْ طَرِيقِ أَبِي دَاوُد أَنَا مُحَمَّدُ بْنُ الْمُثَنَّى أَنَا مُعَاذُ بْنُ هِشَامٍ الدَّسْتُوَائِيُّ حَدَّثَنِي أَبِي عَنْ قَتَادَةَ عَنْ الْحَسَنِ عَنْ الصَّبَاحِ بْنِ عِمْرَانَ - هُوَ الْبُرْجُمِيِّ - أَنَّهُ سَمِعَ سَمُرَةَ بْنَ جُنْدُبٍ، وَعِمْرَانَ يَقُولانِ ": كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يَحُثُّنَا عَلَى الصَّدَقَةِ وَيَنْهَانَا عَنْ الْمُثْلَةِ. " (1) وَرُوِّينَا نَحْوَهُ أَيْضًا: مِنْ طَرِيقِ الْحَسَنِ عَنْ أَبِي بَرْزَةَ، وَأَبِي بَكْرَةَ، وَأَنَسِ بْنِ مَالِكٍ، وَمَعْقِلِ بْنِ يَسَارٍ كُلُّهُمْ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم -.
__________
(1) - أبو داود : الْجِهَادِ (2667) ، أحمد (4/428) ، الدارمي : الزكاة (1656).

قَالُوا ": مَا سَمِعْنَاهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ قَطُّ خَطَبَنَا إلا وَهُوَ يَأْمُرُ بِالصَّدَقَةِ وَيَنْهَى عَنْ الْمُثْلَةِ ": أَنَا أَحْمَدُ بْنُ عُمَرَ الْعُذْرِيُّ أَنَا أَحْمَدُ بْنُ عَلِيِّ بْنِ الْحَسَنِ الْكِسَائِيُّ أَنَا عَلِيُّ بْنُ غَيْلانَ الْحَرَّانِيُّ أَنَا الْمُفَضَّلُ بْنُ مُحَمَّدٍ أَنَا عَلِيُّ بْنُ زِيَادٍ ثنا أَبُو قُرَّةَ عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي إسْمَاعِيلُ ابْنُ عُلَيَّةَ عَنْ مَعْمَرٍ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " مَنْ بَدَّلَ دِينَهُ، أَوْ رَجَعَ عَنْ دِينِهِ: فَاقْتُلُوهُ وَلا تُعَذِّبُوا بِعَذَابِ اللَّهِ أَحَدًا " (1) يَعْنِي بِالنَّارِ، وَنَهَى عَلَيْهِ الصَّلاةُ وَالسَّلامُ عَنْ الْمُثْلَةِ.
قَالُوا: وَالنَّهْيُ عَنْ الْمُثْلَةِ ثَابِتٌ مِنْ طُرُقٍ. قَالُوا: وَقَدْ رَوَيْتُمْ مِنْ طَرِيقِ الْبُخَارِيِّ أَنَا مُوسَى بْنُ إسْمَاعِيلَ أَنَا هَمَّامٌ عَنْ قَتَادَةَ عَنْ أَنَسٍ فَذَكَرَ حَدِيثَ الَّذِينَ قَتَلُوا الرِّعَاءَ وَقَدْ أَوْرَدْنَاهُ آنِفًا.
قَالَ قَتَادَةُ: فَحَدَّثَنِي مُحَمَّدُ بْنُ سِيرِينَ أَنَّ ذَلِكَ كَانَ قَبْلَ نُزُولِ الْحُدُودِ.
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - لَمْ نُخَالِفْهُمْ قَطُّ فِي أَنَّ الْمُثْلَةَ لا تَحِلُّ، لَكِنْ قُلْنَا: إنَّهُ لا مُثْلَةَ إلا مَا حَرَّمَ اللَّهُ عَزَّ وَجَلَّ وَأَمَّا مَا أَمَرَ بِهِ عَزَّ وَجَلَّ لَيْسَ مُثْلَةً.
__________
(1) - البخاري : الجهاد والسير (3017) استتابة المرتدين والمعاندين وقتالهم (6922) ، الترمذي : الحدود (1458) ، النسائي : تحريم الدم (4059) ، ابن ماجه : الحدود (2535) ، أحمد (1/282 ،1/322).

لَيْتَ شِعْرِي: مَا الْفَرْقُ عِنْدَ هَؤُلاءِ الْقَوْمِ، بَيْنَ مَنْ قَتَلَ عَامِدًا ظَالِمًا بِالْحِجَارَةِ فَقُتِلَ هُوَ كَذَلِكَ فَقَالُوا: هَذِهِ مُثْلَةٌ وَبَيْنَ مَنْ زَنَى وَهُوَ مُحْصَنٌ فَقُتِلَ بِالْحِجَارَةِ فَقَالُوا: لَيْسَ هُوَ مُثْلَةً، أَلا يَسْتَحِي ذُو دِينٍ مِنْ هَذَا الْكَلامِ الظَّاهِرِ فَسَادُهُ فَإِنْ قَالُوا: إنَّ اللَّهَ عَزَّ وَجَلَّ أَمَرَ بِالرَّجْمِ فِي الزِّنَى، وَالإِحْصَانِ، وَرَجَمَ رَسُولُ اللَّهِ - صلى الله عليه وسلم -.
قُلْنَا: وَاَللَّهُ سُبْحَانَهُ وَتَعَالَى أَمَرَ بِالاعْتِدَاءِ عَلَى الْمُعْتَدِي بِمِثْلِ مَا اعْتَدَى بِهِ، وَبِالْمُعَاقَبَةِ بِمِثْلِ مَا عُوقِبَ بِهِ ظَالِمًا - وَقَتَلَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - بِالشَّدْخِ بِالْحَجَرِ مَنْ قَتَلَ ظَالِمًا كَذَلِكَ، فَهَلْ مِنْ فَرْقٍ وَلَيْتَ شِعْرِي: عَلَى مَا يَعْهَدُ النَّاسُ أَيَكُونُ مُثْلَةً أَعْظَمَ مِنْ قَطْعِ الْيَدِ وَالرِّجْلِ مِنْ خِلافٍ، وَفَقْءِ الْعَيْنَيْنِ، وَجَدْعِ الأَنْفِ، وَالأُذُنَيْنِ، وَبَرْدِ الأَسْنَانِ، وَقَطْعِ الشَّفَتَيْنِ - وَهُمْ مُوَافِقُونَ لَنَا عَلَى أَنَّ كُلَّ ذَلِكَ وَاجِبٌ أَنْ يُفْعَلَ بِمَنْ فَعَلَهُ بِغَيْرِهِ ظَالِمًا، فَلَوْ تَرَكُوا التَّحَكُّمَ لَكَانَ أَوْلَى وَلَقَدْ قَالُوا: إنَّ مَنْ قَطَعَ الطَّرِيقَ فَقُطِعَتْ يَدُهُ وَرِجْلُهُ مِنْ خِلافٍ، فَإِنْ قَطَعَ بَعْدَ ذَلِكَ الطَّرِيقَ لَمْ تُقْطَعْ يَدُهُ الثَّانِيَةُ وَلا رِجْلُهُ.
وَنَظُنُّ أَنَّهُمْ يَقُولُونَ: إنَّهُ مَنْ قَطَعَ يَدَ آخَرَ وَرِجْلَهُ: أَنَّهُ تُقْطَعُ يَدُهُ وَرِجْلُهُ فَإِنْ قَالُوا ذَلِكَ، لاحَ تَنَاقُضُهُمْ، وَإِنْ لَمْ يَقُولُوهُ زَادُوا فِي الْبَاطِلِ وَمَنْعِ الْحَقِّ.

وَأَمَّا قَوْلُ ابْنِ سِيرِينَ: كَانَ ذَلِكَ قَبْلَ نُزُولِ الْحُدُودِ فَخَطَأٌ، وَكَلامُ مَنْ لَمْ يَحْضُرْ تِلْكَ الْمَشَاهِدَ، وَلا ذَكَرَ أَنَّهُ أَخْبَرَهُ مَنْ شَهِدَهَا: فَهُوَ لا شَيْءَ.
وَحَدِيثُ أَنَسٍ الَّذِي مَوَّهُوا بِهِ لَمْ يُسْمَعْ رَسُولُ اللَّهِ - صلى الله عليه وسلم - قَطُّ يَخْطُبُ إلا نَهَى عَنْ الْمُثْلَةِ أَعْظَمُ حُجَّةً عَلَيْهِمْ فِي كَذِبِهِمْ أَنَّهُ نَاسِخٌ لِفِعْلِهِ عَلَيْهِ الصَّلاةُ وَالسَّلامُ بِاَلَّذِينَ قَتَلُوا الرِّعَاءَ؛ لأَنَّ أَنَسًا صَحِبَ رَسُولَ اللَّهِ - صلى الله عليه وسلم - وَلازَمَهُ خَادِمًا لَهُ مِنْ حِينِ قَدِمَ عَلَيْهِ السَّلامُ الْمَدِينَةِ إلَى حِينِ مَوْتِهِ - صلى الله عليه وسلم - فَصَحَّ يَقِينًا قَطْعًا بِلا شَكٍّ أَنَّهُ سَمِعَ أَنَسٌ خُطْبَتَهُ - عَلَيْهِ الصَّلاةُ وَالسَّلامُ - وَنَهْيَهُ عَنْ الْمُثْلَةِ قَبْلَ فِعْلِهِ - عَلَيْهِ الصَّلاةُ وَالسَّلامُ - بِاَلَّذِينَ قَتَلُوا الرِّعَاءَ - فَبَطَلَ ضَرُورَةً أَنْ يَكُونَ الْمُتَقَدِّمُ نَاسِخًا لِلْمُتَأَخِّرِ، وَبِاَللَّهِ إنَّ ضَرْبَ الْعُنُقِ بِالسَّيْفِ لأَعْظَمُ مُثْلَةً - وَلَقَدْ شَاهَدْنَاهُ فَرَأَيْنَاهُ مَنْظَرًا وَحْشًا، وَكَأَنَّهُ جَسَدٌ بِأَرْبَعَةِ أَفْخَاذٍ.
فَظَهَرَ فَسَادُ احْتِجَاجِهِمْ بِالْمُثْلَةِ - وَصَحَّ أَنَّ كُلَّ مَا أَمَرَ بِهِ - عَلَيْهِ الصَّلاةُ وَالسَّلامُ - فَلَيْسَ هُوَ مُثْلَةٌ، إنَّمَا الْمُثْلَةُ مِنْ فِعْلِ مَا نَهَاهُ اللَّهُ تَعَالَى عَنْهُ مُتَعَدِّيًا وَلا مَزِيدَ.

وَأَمَّا قَوْلُهُمْ: إنَّ فِي رِوَايَةِ أَيُّوبَ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - أَمَرَ بِهِ فَرُجِمَ بِالْحِجَارَةِ حَتَّى مَاتَ " (1) فَلا شَكَّ، وَلا خِلافَ، فِي أَنَّ تِلْكَ الرِّوَايَاتِ كُلَّهَا هِيَ فِي قِصَّةٍ وَاحِدَةٍ، فِي مَقَامٍ وَاحِدٍ، فِي إنْسَانٍ وَاحِدٍ، فَقَوْلُ أَيُّوبَ عَنْ أَبِي قِلابَةَ عَنْ أَنَسٍ ": فَأَمَرَ بِهِ فَرُجِمَ حَتَّى مَاتَ. " (2) وَقَوْلُ شُعْبَةَ عَنْ هِشَامِ بْنِ زَيْدٍ عَنْ أَنَسٍ ": فَأَمَرَ بِهِ فَرُضَّ رَأْسُهُ بَيْنَ حَجَرَيْنِ. " (3) وَقَوْلُ هَمَّامٍ عَنْ قَتَادَةَ عَنْ أَنَسٍ ": فَأَمَرَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَنْ تُرَضَّ رَأْسُهُ بَيْنَ الْحِجَارَةِ: " (4) أَخْبَارٌ عَنْ عَمَلٍ وَاحِدٍ، وَإِذَا رُضَّ رَأْسُهُ بَيْنَ حَجَرَيْنِ فَقَدْ رُضَّ بِالْحِجَارَةِ، وَقَدْ رُجِمَ رَأْسُهُ حَتَّى مَاتَ.
__________
(1) - مسلم : القسامة والمحاربين والقصاص والديات (1672) ، أبو داود : الديات (4528).
(2) - مسلم : القسامة والمحاربين والقصاص والديات (1672) ، أبو داود : الديات (4528).
(3) - البخاري : الخصومات (2413) ، مسلم : القسامة والمحاربين والقصاص والديات (1672) ، الترمذي : الديات (1394) ، النسائي : القسامة (4741) ، أبو داود : الديات (4527) ، ابن ماجه : الديات (2666) ، أحمد (3/183) ، الدارمي : الديات (2355).
(4) - البخاري : الخصومات (2413) ، مسلم : القسامة والمحاربين والقصاص والديات (1672) ، الترمذي : الديات (1394) ، النسائي : القسامة (4741) ، أبو داود : الديات (4527) ، ابن ماجه : الديات (2666) ، أحمد (3/183) ، الدارمي : الديات (2355).

فَبَطَلَ تَعَلُّقُهُمْ بِاخْتِلافِ أَلْفَاظِ الرُّوَاةِ، إذْ كُلُّهَا مَعْنًى وَاحِدٌ - وَلِلَّهِ تَعَالَى الْحَمْدُ - وَكُلُّهُمْ ثِقَةٌ، وَإِنَّمَا هَذَا تَعَلُّلٌ فِي مُخَالَفَةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِالْبَاطِلِ.
وَاحْتَجُّوا أَيْضًا بِمَا رُوِيَ مِنْ طَرِيقِ أَبِي دَاوُد أَنَا مُسْلِمُ بْنُ إبْرَاهِيمَ أَنَا شُعْبَةُ عَنْ خَالِدٍ الْحَذَّاءِ عَنْ أَبِي قِلابَةَ عَنْ أَبِي الأَشْعَثِ عَنْ شَدَّادِ بْنِ أَوْسٍ قَالَ ": خَصْلَتَانِ سَمِعْتُهُمَا مِنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - إنَّ اللَّهَ كَتَبَ الإِحْسَانَ عَلَى كُلِّ شَيْءٍ فَإِذَا قَتَلْتُمْ فَأَحْسِنُوا الْقِتْلَةَ وَإِذَا ذَبَحْتُمْ فَأَحْسِنُوا الذَّبْحَ وَلْيُحِدَّ أَحَدُكُمْ شَفْرَتَهُ وَلْيُرِحْ ذَبِيحَتَهُ " (1).
__________
(1) - مسلم : الصيد والذبائح وما يؤكل من الحيوان (1955) ، الترمذي : الديات (1409) ، النسائي : الضحايا (4405) ، أبو داود : الضحايا (2815) ، ابن ماجه : الذبائح (3170) ، أحمد (4/123) ، الدارمي : الأضاحي (1970).

قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - وَهَذَا صَحِيحٌ، وَغَايَةُ الإِحْسَانِ فِي الْقِتْلَةِ هُوَ أَنْ يَقْتُلَهُ بِمِثْلِ مَا قَتَلَ هُوَ - وَهَذَا هُوَ عَيْنُ الْعَدْلِ وَالإِنْصَافِ { وَالْحُرُمَاتُ قِصَاصٌ } (1) وَأَمَّا مَنْ ضَرَبَ بِالسَّيْفِ عُنُقَ مَنْ قَتَلَ آخَرَ خَنْقًا، أَوْ تَغْرِيقًا، أَوْ شَدْخًا، فَمَا أَحْسَنَ الْقِتْلَةَ، بَلْ إنَّهُ أَسَاءَهَا أَشَدَّ الإِسَاءَةِ، إذْ خَالَفَ مَا أَمَرَ اللَّهُ عَزَّ وَجَلَّ بِهِ، وَتَعَدَّى حُدُودَهُ، وَعَاقَبَ بِغَيْرِ مَا عُوقِبَ بِهِ وَلِيُّهُ، وَإِلا فَكُلُّهُ قَتْلٌ، وَمَا الإِيقَافُ لِضَرْبِ الْعُنُقِ بِالسَّيْفِ بِأَهْوَنَ مِنْ الْغَمِّ، وَالْخَنْقِ، وَقَدْ لا يَمُوتُ مِنْ عِدَّةِ ضَرَبَاتٍ وَاحِدَةٍ بَعْدَ أُخْرَى - هَذَا أَمْرٌ قَدْ شَاهَدْنَاهُ - وَنَسْأَلُ اللَّهَ الْعَافِيَةَ - فَعَادَ هَذَا الْخَبَرُ حُجَّةً عَلَيْهِمْ.
وَاحْتَجُّوا بِمَا رُوِّينَاهُ مِنْ طَرِيقِ أَبِي دَاوُد أَنَا أَبُو دَاوُد الطَّيَالِسِيُّ أَنَا شُعْبَةُ عَنْ هِشَامِ بْنِ زَيْدٍ عَنْ أَنَسٍ: أَنَّهُ كَانَ مَعَهُ فَقَالَ " نَهَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - عَنْ أَنْ تُصْبَرَ الْبَهَائِمُ " (2).
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - هَذَا مِنْ طَرِيفِ مَا مَوَّهُوا بِهِ - وَمَتَى خَالَفْنَاهُمْ فِي أَنَّ الْعَبَثَ بِالْبَهَائِمِ، وَبِغَيْرِ الْبَهَائِمِ لا يَحِلُّ، إنَّمَا بِهِمْ أَنْ يُمَوِّهُوا أَنَّهُمْ يَحْتَجُّونَ وَهُمْ لا يَأْتُونَ إلا بِمَا نُهُوا عَنْهُ .
__________
(1) - سورة البقرة آية : 194.
(2) - البخاري : الذبائح والصيد (5513) ، مسلم : الصيد والذبائح وما يؤكل من الحيوان (1956) ، النسائي : الضحايا (4439) ، أبو داود : الضحايا (2816) ، ابن ماجه : الذبائح (3186) ، أحمد (3/191).

وَأَمَّا بِالْبَاطِلِ - نَعَمْ، صَبْرُ الْبَهَائِمِ لا يَحِلُّ، إلا حَيْثُ أَمَرَ اللَّهُ تَعَالَى بِهِ مِنْ الذَّبْحِ، وَالنَّحْرِ وَالرَّمْيِ فِيمَا شَرَدَ بِالنَّبْلِ، وَالرِّمَاحِ، وَإِرْسَالِ الْكِلابِ، وَسِبَاعِ الطَّيْرِ عَلَيْهَا - فَهَذَا كُلُّهُ حَلالٌ حَسَنٌ بِإِجْمَاعٍ مِنَّا وَمِنْهُمْ.
وَكَذَلِكَ لا يَحِلُّ الْعَبَثُ بِابْنِ آدَمَ، فَإِذَا عَبِثَ هُوَ ظَالِمًا: اُقْتُصَّ مِنْهُ بِمِثْلِ فِعْلِهِ - وَكَانَ حَقًّا وَعَدْلا؛ وَالْعَجَبُ كُلُّهُ أَنَّ ضَرْبَ الْعُنُقِ صَبْرٌ بِلا شَكٍّ، وَالصَّلْبُ أَشْنَعُ الصَّبْرِ، وَهُمْ يَرَوْنَ كُلَّ ذَلِكَ، فَلَوْ رَاجَعُوا الْحَقَّ لَكَانَ أَوْلَى بِهِمْ.
وَهَكَذَا الْقَوْلُ فِيمَا مَوَّهُوا بِهِ مِمَّا رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ وَهْبٍ: أَخْبَرَنِي عَمْرُو بْنُ الْحَارِثِ عَنْ بُكَيْرِ بْنِ الأَشَجِّ عَنْ يَعْلَى قَالَ ": غَزَوْنَا مَعَ عَبْدِ الرَّحْمَنِ بْنِ خَالِدِ بْنِ الْوَلِيدِ فَقَالَ أَبُو أَيُّوبَ الأَنْصَارِيُّ: سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ يَنْهَى عَنْ قَتْلِ الصَّبْرِ. " (1) وَذَكَرُوا - مَا رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد أَنَا سَعِيدُ بْنُ مَنْصُورٍ نا الْمُغِيرَةُ بْنُ عَبْدِ الرَّحْمَنِ الْحِذَامِيُّ عَنْ أَبِي الزِّنَادِ حَدَّثَنِي مُحَمَّدُ بْنُ حَمْزَةَ الأَسْلَمِيُّ عَنْ أَبِيهِ " أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ أَمَّرَهُ عَلَى سَرِيَّةٍ وَقَالَ: إنْ وَجَدْتُمْ فُلانًا فَاقْتُلُوهُ وَلا تُحَرِّقُوهُ، فَإِنَّهُ لا يُعَذِّبُ بِالنَّارِ إلا رَبُّ النَّارِ " (2).
__________
(1) - أبو داود : الجهاد (2687).
(2) - أبو داود : الْجِهَادِ (2673) ، أحمد (3/494).

وَرُوِّينَاهُ أَيْضًا - مِنْ طَرِيقِ أَبِي دَاوُد أَنَا قُتَيْبَةُ بْنُ سَعِيدٍ: أَنَّ اللَّيْثَ بْنَ سَعْدٍ حَدَّثَهُمْ عَنْ بُكَيْرِ بْنِ الأَشَجِّ عَنْ سُلَيْمَانَ بْنِ يَسَارٍ عَنْ أَبِي هُرَيْرَةَ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ.
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - وَهَذَا صَحِيحٌ، وَلا يَحِلُّ أَنْ يُحْرَقَ أَحَدٌ بِالنَّارِ ابْتِدَاءً، حَتَّى إذَا فَعَلَ الْمَرْءُ مِنْ ذَلِكَ مَا حَرَّمَهُ اللَّهُ تَعَالَى عَلَيْهِ: وَجَبَ الْقِصَاصُ عَلَيْهِ بِمِثْلِ مَا فَعَلَ، كَمَا أَمَرَ اللَّهُ عَزَّ وَجَلَّ.
وَذَكَرُوا - مَا رُوِّينَا مِنْ طَرِيقِ شُعْبَةَ عَنْ عَدِيِّ بْنِ ثَابِتٍ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ: أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ قَالَ " لا تَتَّخِذُوا شَيْئًا فِيهِ الرُّوحُ غَرَضًا " (1).
وَمِنْ طَرِيقِ مُسْلِمٍ أَنَا أَبُو كَامِلٍ أَنَا أَبُو عَوَانَةَ عَنْ أَبِي بَشِيرٍ عَنْ سَعِيدِ بْنِ جُبَيْرٍ قَالَ " مَرَّ ابْنُ عُمَرَ بِنَفَرٍ قَدْ نَصَبُوا دَجَاجَةً يَرْمُونَهَا فَقَالَ ابْنُ عُمَرَ: لَعَنَ اللَّهُ مَنْ فَعَلَ هَذَا، إنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ قَالَ: لَعَنَ اللَّهُ مَنْ اتَّخَذَ شَيْئًا فِيهِ الرُّوحُ غَرَضًا " (2).
__________
(1) - مسلم : الصيد والذبائح وما يؤكل من الحيوان (1957) ، الترمذي : الأطعمة (1475) ، النسائي : الضحايا (4443) ، ابن ماجه : الذبائح (3187) ، أحمد (1/280).
(2) - البخاري : الذبائح والصيد (5515) ، مسلم : الصيد والذبائح وما يؤكل من الحيوان (1958) ، أحمد (2/43).

قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - وَنَحْنُ نَقُولُ: لَعَنَ اللَّهُ مَنْ اتَّخَذَ شَيْئًا فِيهِ الرُّوحُ غَرَضًا إلا حَيْثُ أَمَرَ اللَّهُ تَعَالَى بِهِ مِنْ الْقِصَاصِ، فَمَنْ اسْتَحَقَّ لَعْنَةَ اللَّهِ لِفِعْلِهِ ذَلِكَ، وَالاعْتِدَاءِ عَلَيْهِ بِمِثْلِ مَا اعْتَدَى هُوَ بِهِ - وَهُمْ يُوَافِقُونَنَا فِي رَمْيِ الْعَدُوِّ بِالنَّبْلِ، وَالْمَجَانِيقِ، وَاِتِّخَاذِهِمْ غَرَضًا - وَهَذَا خَارِجٌ عَنْ مَا نَهَى عَنْهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم -.
هَكَذَا الْقَوْلُ فِيمَا ثَبَتَ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - أَنَّهُ نَهَى أَنْ يُقْتَلَ شَيْءٌ مِنْ الدَّوَابِّ صَبْرًا - وَقَدْ عَلِمْنَا: أَنَّ نَحْرَ الإِبِلِ، وَذَبْحَ الْحَيَوَانِ، وَالْقَتْلَ بِالسَّيْفِ فِي الْقِصَاصِ: كُلُّ ذَلِكَ قَتْلُ صَبْرٍ، وَكُلُّ ذَلِكَ خَارِجٌ عَنْ قَتْلِ الصَّبْرِ الْمَنْهِيِّ عَنْهُ وَهَكَذَا سَائِرُ وُجُوهِ الْقِصَاصِ الَّتِي أَمَرَ اللَّهُ تَعَالَى بِهِ، وَلا فَرْقَ.
وَذَكَرُوا - مَا رُوِّينَا مِنْ طَرِيقِ أَبِي دَاوُد أَنَا زِيَادُ بْنُ أَيُّوبَ أَنَا هُشَيْمٌ عَنْ سِمَاكٍ عَنْ إبْرَاهِيمَ عَنْ هَنِيءِ بْنِ نُوَيْرَةَ عَنْ عَلْقَمَةَ عَنْ ابْنِ مَسْعُودٍ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " أَعَفُّ النَّاسِ قِتْلَةً أَهْلُ الإِيمَانِ " (1).
__________
(1) - أبو داود : الْجِهَادِ (2666) ، ابن ماجه : الديات (2681) ، أحمد (1/393).

قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - هَذَا وَإِنْ لَمْ يَصِحَّ لَفْظُهُ، فَإِنَّ فِيهِ هَنِيءَ بْنَ نُوَيْرَةَ - وَهُوَ مَجْهُولٌ - فَمَعْنَاهُ صَحِيحٌ، وَلا أَعَفُّ قِتْلَةً مِمَّنْ قَتَلَ كَمَا أَمَرَهُ اللَّهُ عَزَّ وَجَلَّ فَاعْتَدَى بِمِثْلِ مَا اعْتَدَى الْمُقْتَصُّ مِنْهُ عَلَى وَلِيِّهِ ظُلْمًا، وَمَا أَعَفُّ قَطُّ فِي قِتْلَةٍ مَنْ ضَرَبَ عُنُقَ مَنْ لَمْ يَضْرِبْ عُنُقَ وَلِيِّهِ، بَلْ هُوَ مُعْتَدٍ، ظَالِمٌ، فَاعِلٌ مَا لَمْ يُبِحْهُ اللَّهُ تَعَالَى قَطُّ.
وَمَوَّهُوا أَيْضًا - بِمَا رُوِّينَا مِنْ طَرِيقِ إسْمَاعِيلَ بْنَ إِسْحَاقَ الْقَاضِي أَنَا حَجَّاجُ بْنُ الْمِنْهَالِ أَنَا صَالِحٌ الْمُرِّيُّ عَنْ سُلَيْمَانَ التَّيْمِيِّ عَنْ أَبِي عُثْمَانَ عَنْ أَبِي هُرَيْرَةَ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - وَقَفَ عَلَى حَمْزَةَ - رضي الله عنه - حِينَ اُسْتُشْهِدَ، فَذَكَرَ كَلامًا - وَفِيهِ: أَنَّهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ قَالَ: وَاَللَّهِ، مَعَ ذَلِكَ، لأُمَثِّلَنَّ بِسَبْعِينَ مِنْهُمْ مَكَانَكَ، فَنَزَلَ جِبْرِيلُ - صلى الله عليه وسلم - وَرَسُولُ اللَّهِ - صلى الله عليه وسلم - وَاقِفٌ بَعْدُ بِخَوَاتِيمِ سُورَةِ النَّحْلِ { وَإِنْ عَاقَبْتُمْ فَعَاقِبُوا بِمِثْلِ مَا عُوقِبْتُمْ بِهِ } (1) ".
__________
(1) - سورة النحل آية : 126.

قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - هَذَا لَوْ صَحَّ وَلَمْ يَكُنْ مِنْ طَرِيقِ صَالِحٍ الْمُرِّيِّ، وَيَحْيَى الْحِمَّانِيُّ، وَأَمْثَالِهِمَا: لَكَانَ حُجَّةً لَنَا عَلَيْهِمْ؛ لأَنَّ فِيهِ: أَنَّهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ أَمَرَ أَنْ يُعَاقِبَ بِمِثْلِ مَا عُوقِبَ بِهِ - وَهَذِهِ إبَاحَةُ التَّمْثِيلِ بِمَنْ مَثَّلَ بِحَمْزَةَ - رضي الله عنه - فَإِنَّمَا نَهَاهُ اللَّهُ عَزَّ وَجَلَّ عَنْ أَنْ يُمَثِّلَ بِسَبْعِينَ مِنْهُمْ لَمْ يُمَثِّلُوا بِحَمْزَةَ - وَهَذَا قَوْلُنَا لا قَوْلُهُمْ.
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - وَمَوَّهُوا بِخَبَرٍ سَاقِطٍ مَوْضُوعٍ، وَهُوَ : مَا رُوِيَ مِنْ طَرِيقِ أَسَدِ بْنِ مُوسَى عَنْ سُلَيْمَانِ بْنِ حَيَّانَ عَنْ يَحْيَى بْنِ أَبِي أُنَيْسَةَ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ " أَنَّ النَّبِيَّ - صلى الله عليه وسلم - أَمَرَ أَنْ يُسْتَأْنَى بِالْجِرَاحِ سَنَةً ".
وَأَسَدٌ ضَعِيفٌ، وَيَحْيَى بْنُ أَبِي أُنَيْسَةَ كَذَّابٌ.
ثُمَّ هُمْ أَوَّلُ مُخَالِفٍ لِهَذَا الْخَبَرِ؛ لأَنَّهُمْ لا يَرَوْنَ الاسْتِيفَاءَ بِالْجِرَاحِ سَنَةً، فَكَيْفَ يَسْتَحِلُّ مُسْلِمٌ، أَوْ مَنْ لَهُ حَيَاءٌ: أَنْ يَحْتَجَّ بِشَيْءٍ هُوَ أَوَّلُ مُبْطِلٍ لَهُ، وَأَوَّلُ مَنْ لا يَرَى الْعَمَلَ بِمَا فِيهِ وَبِحَدِيثٍ مِنْ طَرِيقِ ابْنِ الْمُبَارَكِ عَنْ عَنْبَسَةَ بْنِ سَعِيدٍ عَنْ الشَّعْبِيِّ عَنْ جَابِرٍ عَنْ النَّبِيِّ - صلى الله عليه وسلم - " لا يُسْتَقَادُ مِنْ الْجُرْحِ حَتَّى يَبْرَأَ ".
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - هَذَا بَاطِلٌ؛ لأَنَّ عَنْبَسَةَ هَذَا مَجْهُولٌ - وَلَيْسَ هُوَ عَنْبَسَةُ بْنُ سَعِيدِ بْنِ الْعَاصِ؛ لأَنَّ ابْنَ الْمُبَارَكِ لَمْ يُدْرِكْهُ، بَلْ قَدْ صَحَّ عَنْ النَّبِيِّ - صلى الله عليه وسلم - خِلافُ هَذَا.

كَمَا أَنَا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ الْجَسُورِ قَالَ: أَنَا وَهْبُ بْنُ مَسَرَّةَ نا ابْنُ وَضَّاحٍ أَنَا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ أَنَا إسْمَاعِيلُ ابْنُ عُلَيَّةَ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ ": إنَّ رَجُلا طَعَنَ رَجُلا بِقَرْنٍ فِي رُكْبَتِهِ فَأَتَى النَّبِيَّ - صلى الله عليه وسلم - يَسْتَقِيدُ فَقِيلَ لَهُ: حَتَّى تَبْرَأَ، فَأَبَى وَعَجَّلَ فَاسْتَقَادَ، فَعَنِتَتْ رِجْلُهُ وَبَرِئَتْ رِجْلُ الْمُسْتَقَادِ مِنْهُ، فَأَتَى النَّبِيَّ - صلى الله عليه وسلم - فَقِيلَ لَهُ: لَيْسَ لَك شَيْءٌ إنَّكَ أَبَيْتَ " (1).
فَصَحَّ أَنَّ تَعْجِيلَ الْقَوَدِ أَوْ تَأْخِيرَهُ إلَى الْمَجْنِيِّ عَلَيْهِ، فَهَذَا مَا مَوَّهُوا بِهِ مِنْ الأَخْبَارِ.
__________
(1) - أحمد (2/217).

وَاحْتَجُّوا مِنْ طَرِيقِ النَّظَرِ بِأَنْ قَالُوا: وَجَدْنَا مَنْ قَطَعَ يَدَ آخَرَ خَطَأً أَنَّهُ إنْ بَرِئَ فَلَهُ دِيَةُ الْيَدِ، وَإِنْ مَاتَ فَلَهُ دِيَةُ النَّفْسِ وَيَسْقُطُ حُكْمُ الْيَدِ، فَوَجَبَ أَنْ يَكُونَ الْعَمْدُ كَذَلِكَ قِيَاسًا عَلَى الْخَطَأِ قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - الْقِيَاسُ كُلُّهُ بَاطِلٌ، ثُمَّ لَوْ صَحَّ لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ؛ لأَنَّ الْقِيَاسَ عِنْدَ الْقَائِلِينَ بِهِ لا يَجُوزُ إلا عَلَى نَظِيرِهِ، لا عَلَى خِلافِهِ وَضِدِّهِ، وَالْعَمْدُ ضِدُّ الْخَطَأِ، فَلا يَجُوزُ أَنْ يُقَاسَ عَلَيْهِ عِنْدَ مَنْ يَقُولُ بِالْقِيَاسِ، فَكَيْفَ وَالْقِيَاسُ كُلُّهُ بَاطِلٌ وَقَالُوا: يَلْزَمُكُمْ إنْ رَمَى إنْسَانٌ آخَرَ بِسَهْمٍ فَقَتَلَهُ أَنْ تَرْمُوهُ بِسَهْمٍ، فَإِنْ لَمْ يَمُتْ فَبِآخَرَ، ثُمَّ بِآخَرَ - وَكَذَلِكَ إنْ أَجَافَهُ أَنْ يُوَالِيَ عَلَيْهِ بِالْجَوَائِفِ حَتَّى يَمُوتَ - وَهَذَا أَكْثَرُ مِمَّا فَعَلَ، وَهَذَا لا يَجُوزُ فَقُلْنَا: هَذَا تَمْوِيهٌ فَاسِدٌ، وَكَلامٌ مُحَالٌ، بَلْ يُطْعَنُ بِسَهْمٍ مِثْلِهِ، فِي الْمَوْضِعِ الَّذِي صَادَفَ فِيهِ سَهْمُهُ ظُلْمًا حَتَّى يَمُوتَ، وَكَذَلِكَ يُجَافِ بِجَائِفَةٍ مُوقَنٌ أَنَّهُ يَمُوتُ مِنْهَا - وَلا فَرْقَ.
ثُمَّ نَعْكِسُ عَلَيْهِمْ هَذَا السُّؤَالَ، فَنَقُولُ لَهُمْ: إنْ ضُرِبَ بِالسَّيْفِ فِي عُنُقِهِ فَلَمْ يَقْطَعْ، أَوْ قَطَعَ قَلِيلا فَأُعِيدَ عَلَيْهِ مِرَارًا - وَهَذَا أَشَدُّ مِمَّا قُلْتُمْ وَأَمْكَنُ - فَهُوَ أَمْرٌ مُشَاهَدٌ يَقَعُ كَثِيرًا جِدًّا.
وَقَالُوا: أَرَأَيْتُمْ إنْ اسْتَدْبَرَهُ بِالأَوْتَارِ فَقُلْنَا: يَسْتَدْبِرُهُ بِمِثْلِهَا، وَمَا ذَلِكَ عَلَى اللَّهِ بِعَزِيزٍ.

فَقَالُوا: فَإِنْ نَكَحَهُ حَتَّى يَمُوتَ قُلْنَا: يَسْتَدْبِرُهُ بِوَتَدٍ حَتَّى يَمُوتَ؛ لأَنَّ الْمِثْلَ مُحَرَّمٌ عَلَيْهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
بَابٌ مِنْ الْكَلامِ فِي شِبْهِ الْعَمْدِ وَهُوَ عَمْدُ الْخَطَأِ
بَابٌ مِنْ الْكَلامِ فِي شِبْهِ الْعَمْدِ وَهُوَ عَمْدُ الْخَطَأِ قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - وَقَدْ ذَكَرْنَاهُ قَبْلُ وَلَمْ نُوَضِّحْ فَسَادَ الأَخْبَارِ الَّتِي مَوَّهُوا بِهَا، وَتُنَاقِضُ الطَّوَائِفُ الثَّلاثُ الْمَالِكِيِّينَ، وَالْحَنَفِيِّينَ، وَالشَّافِعِيِّينَ فِيهَا؛ فَوَجَبَ أَنْ نَسْتَدْرِكَ ذَلِكَ، كَمَا فَعَلْنَا فِي سَائِرِ الْمَسَائِلِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قَالَ أَبُو مُحَمَّدٍ: شَغَبَ الْحَنَفِيُّونَ، وَالشَّافِعِيُّونَ، الْقَائِلُونَ بِعَمْدِ الْخَطَأِ : بِمَا رُوِّينَا مِنْ طَرِيقِ شُعْبَةَ، وَسُفْيَانَ الثَّوْرِيِّ، كِلاهُمَا عَنْ جَابِرٍ الْجُعْفِيِّ عَنْ أَبِي عَازِبٍ عَنْ النُّعْمَانِ بْنِ بَشِيرٍ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " كُلُّ شَيْءٍ خَطَأٌ إلا السَّيْفَ، وَفِي كُلِّ خَطَأٍ أَرْشٌ " (1).
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - جَابِرٍ الْجُعْفِيِّ كَذَّابٌ، وَأَوَّلُ مَنْ شَهِدَ عَلَيْهِ بِالْكَذِبِ أَبُو حَنِيفَةَ، ثُمَّ لَمْ يُبَالِ بِذَلِكَ أَصْحَابُهُ، فَاحْتَجُّوا بِرِوَايَتِهِ حَيْثُ اشْتَهَوْا، ثُمَّ الْعَجَبُ كُلُّهُ أَنَّ الْحَنَفِيِّينَ، وَالشَّافِعِيِّينَ: مُخَالِفُونَ لِهَذَا الْخَبَرِ، عَاصُونَ لَهُ.
__________
(1) - أحمد (4/275).

فَالشَّافِعِيُّونَ: يَرَوْنَ الْقَوَدَ فِي الْعَمْدِ بِكُلِّ مَا يُمْكِنُ أَنْ يُمَاتَ مِنْ مِثْلِهِ، وَالْحَنَفِيُّونَ: يَرَوْنَ الْقَوَدَ عَلَى مَنْ ذَبَحَ بِلِيطَةِ الْقَصَبِ، وَعَلَى مَنْ أَحْرَقَ بِالنَّارِ، وَعَلَى مَنْ خَنَقَ ثَلاثَ مَرَّاتٍ، فَصَاعِدًا - وَكُلُّ هَذَا لَيْسَ فِيهِ قَتْلٌ بِالسَّيْفِ، فَمَنْ أَضَلُّ مِمَّنْ يَحْتَجُّ بِمَا هُوَ أَوَّلُ مُخَالِفٍ لَهُ.
وَأَمَّا الْمَالِكِيُّونَ: فَإِنَّهُمْ احْتَجُّوا بِخِلافِ السُّنَّةِ الثَّابِتَةِ مِنْ صَلاةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِالنَّاسِ جَالِسًا آخَرَ صَلاةٍ صَلاهَا بِأَصْحَابِهِ رَضِيَ اللَّهُ عَنْهُمْ بِرِوَايَةِ جَابِرٍ الْجُعْفِيِّ الْكَذَّابِ الْمَذْكُورِ الْمُرْسَلَةِ أَيْضًا " لا يَؤُمَّنَّ أَحَدٌ بَعْدِي جَالِسًا " وَرَأَوْهُ حِينَئِذٍ حُجَّةً لازِمَةً، تُرَدُّ بِهِ رِوَايَةُ أَهْلِ الْمَدِينَةِ الثِّقَاتِ، الْمُسْنَدَةِ، وَآخِرُ عَمَلِهِ عَلَيْهِ الصَّلاةُ وَالسَّلامُ إذَا وَافَقَ رَأْيَ مَالِكٍ، ثُمَّ لَمْ يَكْبُرْ عَلَيْهِمْ تَكْذِيبُ جَابِرٍ وَرَدُّ رِوَايَتِهِ، إذَا خَالَفَ رَأْيَ مَالِكٍ - فَأَيُّ دِينٍ يَبْقَى مَعَ هَذَا وَهَلْ هَذَا إلا اتِّبَاعُ الْهَوَى، وَلا مَزِيدَ قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - وَقَدْ رُوِيَ هَذَا الْخَبَرُ أَيْضًا - مِنْ طَرِيقِ عَبْدِ الْبَاقِي بْنِ قَانِعٍ رَاوِي كُلِّ بَلِيَّةٍ وَتُرِكَ حَدِيثُهُ بِأُخَرَةٍ عَنْ مُحَمَّدُ بْنُ عُثْمَانَ بْنِ أَبِي شَيْبَةَ عَنْ عُقْبَةَ بْنِ مَكْرَمٍ عَنْ يُونُسَ بْنِ بُكَيْرٍ عَنْ قَيْسِ بْنِ الرَّبِيعِ عَنْ أَبِي حُصَيْنٍ عَنْ إبْرَاهِيمَ ابْنِ بِنْتِ النُّعْمَانِ بْنِ بَشِيرٍ عَنْ النُّعْمَانِ بْنِ بَشِيرٍ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " كُلُّ شَيْءٍ خَطَأٌ إلا السَّيْفَ وَلِكُلِّ خَطَأٍ

أَرْشٌ " (1).
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - عَبْدُ الْبَاقِي لا شَيْءَ، وَقَيْسُ بْنُ الرَّبِيعِ: ضَعَّفَهُ ابْنُ مَعِينٍ، وَعَفَّانُ، وَوَكِيعٌ - وَتَرَكَ حَدِيثَهُ الْقَطَّانُ، وَعَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ - وَهُوَ بُعْدٌ - عَنْ إبْرَاهِيمَ بْنِ بِنْتِ النُّعْمَانِ الَّذِي لا يَدْرِي أَحَدٌ مَنْ هُوَ وَاحْتَجُّوا أَيْضًا - بِمَا رُوِّينَاهُ مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ سُلَيْمَانَ عَنْ إسْمَاعِيلَ بْنِ مُسْلِمٍ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ طَاوُسٍ عَنْ ابْنِ عَبَّاسٍ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " الْعَمْدُ قَوَدُ الْيَدِ إلا أَنْ يَعْفُوَ وَلِيُّ الْمَقْتُولِ " وَفِيهِ: فَمَا كَانَ مِنْ رَمْيٍ، أَوْ ضَرْبَةٍ بِعَصَا، أَوْ رَمْيَةٍ بِحَجَرٍ، فَهُوَ مُغَلَّظٌ فِي أَسْنَانِ الإِبِلِ.
وَرُوِّينَاهُ أَيْضًا - مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ الْحَسَنِ بْنِ عُمَارَةَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ طَاوُسٍ عَنْ أَبِيهِ عَنْ ابْنِ عَبَّاسٍ عَنْ النَّبِيِّ - صلى الله عليه وسلم - " مَنْ قُتِلَ فِي رِمِّيَّا رَمْيًا بِحَجَرٍ أَوْ ضَرْبًا بِعَصًا أَوْ سَوْطٍ، فَعَلَيْهِ عَقْلُ الْخَطَأِ، وَمَنْ قُتِلَ اعْتِبَاطًا فَهُوَ قَوَدٌ " (2).
__________
(1) - أحمد (4/275).
(2) - النسائي : الْقَسَامَةِ (4789) ، أبو داود : الديات (4539) ، ابن ماجه : الديات (2635).

وَمِنْ طَرِيقِ ابْنِ الأَعْرَابِيِّ عَنْ عَبْدِ الرَّزَّاقِ، قَالَ ابْنُ الأَعْرَابِيِّ: لَعَلَّهُ عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي ابْنُ طَاوُسٍ عَنْ أَبِيهِ ": أَنَّ عِنْدَهُ كِتَابًا جَاءَ بِهِ الْوَحْيُ إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - فِيهِ: قَتْلُ الْعَمِيَّةِ - دِيَتُهُ دِيَةُ الْخَطَأِ، الْحَجَرُ، وَالسَّوْطُ، وَالْعَصَا - مَا لَمْ يَحْمِلْ سِلاحًا. " وَرُوِّينَاهُ مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَخْبَرَنِي هِلالُ بْنُ الْعَلاءِ أَنَا سَعِيدُ بْنُ سُلَيْمَانَ أَنَا سُلَيْمَانُ بْنُ كَثِيرٍ أَنَا عَمْرُو بْنُ دِينَارٍ عَنْ طَاوُسٍ عَنْ ابْنِ عَبَّاسٍ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " مَنْ قُتِلَ فِي عِمِّيَّا أَوْ رِمِّيَّا يَكُونُ بَيْنَهُمْ بِحَجَرٍ أَوْ بِسَوْطٍ أَوْ بِعَصًا فَعَقْلُهُ عَقْلُ خَطَأٍ وَمَنْ قُتِلَ عَمْدًا فَقَوَدُ يَدَيْهِ " (1).
وَمِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا مُحَمَّدُ بْنُ مَعْمَرٍ أَنَا مُحَمَّدُ بْنُ كَثِيرٍ أَنَا سُلَيْمَانُ بْنُ كَثِيرٍ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ طَاوُسٍ عَنْ ابْنِ عَبَّاسٍ - رَفَعَهُ - بِنَحْوِهِ.
وَمَا رُوِّينَاهُ مِنْ طَرِيقِ الْبَزَّارِ أَنَا مُحَمَّدُ بْنُ مِسْكِينٍ أَنَا بَكْرُ بْنُ مُضَرَ عَنْ عَمْرِو بْنِ دِينَارٍ قَالَ: قَالَ طَاوُسٌ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - " مَنْ قُتِلَ فِي عِمِّيَّةٍ بِحَجَرٍ أَوْ عَصًا فَهُوَ خَطَأٌ عَقْلُهُ عَقْلُ خَطَأٍ وَمَنْ قُتِلَ عَمْدًا فَهُوَ قَوَدٌ " (2).
__________
(1) - النسائي : الْقَسَامَةِ (4789) ، أبو داود : الديات (4539) ، ابن ماجه : الديات (2635).
(2) - النسائي : الْقَسَامَةِ (4789) ، أبو داود : الديات (4539) ، ابن ماجه : الديات (2635).

قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - كُلُّ هَذَا لا حُجَّةَ لَهُمْ فِيهِ : أَمَّا الْخَبَرُ الَّذِي صَدَّرْنَا بِهِ مِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ فَفِيهِ إسْمَاعِيلُ بْنُ مُسْلِمٍ - وَهُوَ مَخْزُومِيٌّ مَكِّيٌّ ضَعِيفٌ - ثُمَّ لَوْ صَحَّ لَكَانُوا كُلُّهُمْ مُخَالِفِينَ لَهُ : أَمَّا الْحَنَفِيُّونَ - فَإِنَّ فِي هَذَا الْخَبَرِ مَا كَانَ مِنْ رَمْيٍ، أَوْ ضَرْبَةٍ بِعَصًا، أَوْ رَمْيَةٍ بِحَجَرٍ، فَهُوَ مُغَلَّظٌ فِي أَسْنَانِ الإِبِلِ - وَهُمْ يَقُولُونَ: مَنْ رُمِيَ بِسَهْمٍ، أَوْ رُمْحٍ، فَفِيهِ الْقَوَدُ، وَلَمْ يَخُصَّ فِي هَذَا الْبَابِ رَمْيًا مِنْ رَمْيٍ، بَلْ فَرَّقَ بَيْنَ الرَّمْيِ الْمُطْلَقِ، وَالرَّمْيِ بِالْحَجَرِ، وَالضَّرْبَةِ بِالْعَصَا - فَصَحَّ أَنَّهُ الرَّمْيُ بِالرُّمْحِ وَالسَّهْمِ - وَهُمْ لا يَقُولُونَ ذَلِكَ.
وَكَذَلِكَ خَالَفَهُ الشَّافِعِيُّونَ أَيْضًا فِي الرَّمْيِ مِنْ كُلِّ مَا يُمَاتُ مِنْ مِثْلِهِ.
وَالْمَالِكِيُّونَ مُخَالِفُونَ لَهُ جُمْلَةً.
وَأَمَّا خَبَرَا عَبْدِ الرَّزَّاقِ - أَمَّا الأَوَّلُ، فَفِيهِ: الْحَسَنُ بْنُ عُمَارَةَ - وَهُوَ هَالِكٌ - وَأَمَّا الثَّانِي - فَمُرْسَلٌ، ثُمَّ إنَّهُ لَوْ صَحَّا جَمِيعًا لَكَانُوا أَيْضًا قَدْ خَالَفُوهُمَا؛ لأَنَّ فِيهِمَا: أَنَّ عَقْلَهُ عَقْلُ الْخَطَأِ - وَلا يَرَى هَذَا أَحَدٌ مِنْهُمْ.
أَمَّا الْحَنَفِيُّونَ، وَالشَّافِعِيُّونَ - فَيُغَلِّظُونَ فِيهِ الدِّيَةَ فِي الإِبِلِ، بِخِلافِ عَقْلِ الْخَطَأِ؛ وَأَمَّا الْمَالِكِيُّونَ - فَيَرَوْنَ فِيهِ الْقَوَدَ.

وَأَمَّا خَبَرَا سُلَيْمَانَ بْنِ كَثِيرٍ، وَبَكْرِ بْنِ مُضَرَ - فَصَحِيحَانِ، وَبِهِمَا نَقُولُ، وَهُمَا خِلافُ قَوْلِهِمْ؛ لأَنَّ فِيهِمَا: أَنَّ مَنْ قُتِلَ فِي عِمِّيَّةٍ، أَوْ عِمِّيَّا، فَهُوَ خَطَأٌ عَقْلُهُ عَقْلُ خَطَأٍ - فَهَذَا قَتِيلٌ لا يُعْرَفُ قَاتِلُهُ، وَإِذْ هُوَ كَذَلِكَ فَلَيْسَ فِيهِ إلا الدِّيَةُ، وَدِيَتُهُ دِيَةُ قَتْلِ الْخَطَأِ.
وَفِيهِمَا - مَنْ قُتِلَ عَمْدًا فَهُوَ قَوَدٌ، فَلَمْ يَخُصَّ عَلَيْهِ الصَّلاةُ وَالسَّلامُ سَيْفًا مِنْ غَيْرِهِ، وَلا حَدِيدَةً مِنْ غَيْرِهَا، بَلْ أَوْجَبَ فِيهِ الْقَوَدَ بِمِثْلِ مَا أَصَابَ بِيَدِهِ - وَهُوَ قَوْلُنَا، لا قَوْلُهُمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَمَوَّهُوا أَيْضًا - بِخَبَرٍ رُوِّينَاهُ: مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَمْرِو بْنِ شُعَيْبٍ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " شِبْهُ الْعَمْدِ مُغَلَّظٌ وَلا يُقْتَلُ بِهِ صَاحِبُهُ " وَذَلِكَ أَنْ يَنْزَوِ الشَّيْطَانُ بَيْنَ النَّاسِ، فَيَكُونُ رَمْيًا فِي عَمْيَاءَ، عَنْ غَيْرِ ضَغِينَةٍ، وَلا حَمْلِ سِلاحٍ.
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - هَذَا مُرْسَلٌ لا حُجَّةَ فِيهِ، وَجَمِيعُ الطَّوَائِفِ نَقَضَتْ أُصُولَهَا فِيهِ : أَمَّا الْحَنَفِيُّونَ - فَأَقْحَمُوا فِيهِ مَنْ تَعَمَّدَ قَتْلَ مُسْلِمٍ بِالْخَنْقِ، أَوْ بِالتَّغْرِيقِ، أَوْ بِشَدْخِ رَأْسِهِ بِحَجَرٍ فِيهِ قِنْطَارٌ - وَلَيْسَ هَذَا مِمَّا فُسِّرَ فِي هَذَا الْخَبَرِ فِي شَيْءٍ.
وَأَمَّا الْمَالِكِيُّونَ فَهُمْ يَقُولُونَ: الْمُرْسَلُ كَالْمُسْنَدِ - وَهَذَا مُرْسَلٌ قَدْ تَرَكُوهُ.
وَالشَّافِعِيُّونَ لا يَرَوْنَ الأَخْذَ بِالْمُرْسَلِ - وَأَخَذُوا هَاهُنَا بِمُرْسَلٍ.

وَبِمَا رُوِّينَاهُ - مِنْ طَرِيقِ أَبِي دَاوُد أَنَا مُحَمَّدُ بْنُ يَحْيَى بْنُ فَارِسٍ أَنَا مُحَمَّدُ بْنُ بَكَّارِ بْنِ بِلالٍ أَنَا مُحَمَّدُ بْنُ رَاشِدٍ عَنْ سُلَيْمَانَ بْنِ مُوسَى عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - قَالَ ": عَقْلُ شِبْهِ الْعَمْدِ مُغَلَّظٌ مِثْلُ عَقْلِ الْعَمْدِ وَلا يُقْتَلُ صَاحِبُهُ " (1).
قَالَ مُحَمَّدُ بْنُ يَحْيَى بْنُ فَارِسٍ: وَزَادَ: أَنَا خَلِيلٌ عَنْ ابْنِ رَاشِدٍ فِي هَذَا الْخَبَرِ بِإِسْنَادِهِ: وَذَلِكَ مِثْلُ أَنْ يَنْزَوِ الشَّيْطَانُ بَيْنَ النَّاسِ فَيَكُونُ دَمًا فِي عَمْيَاءَ، فِي غَيْرِ ضَغِينَةٍ، وَلا حَمْلِ سِلاحٍ.
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - هَذِهِ صَحِيفَةٌ مُرْسَلَةٌ لا يَجُوزُ الاحْتِجَاجُ بِهَا - ثُمَّ إنَّهُمْ كُلَّهُمْ قَدْ خَالَفُوا مَا فِي هَذَا الْخَبَرِ.
أَمَّا أَبُو حَنِيفَةَ وَأَصْحَابُهُ فَيُقْحِمُونَ فِي هَذَا الْقِسْمِ خِلافَ مَا فِي الْخَبَرِ؛ لأَنَّهُمْ يَجْعَلُونَ مَنْ قُتِلَ فِي ضَغِينَةٍ وَحَمْلِ سِلاحٍ فَقُتِلَ بِعَمُودٍ حَدِيدٍ عَمْدًا قَصْدًا حُكْمُهُ حُكْمُ مَنْ ذُكِرَ فِي هَذَا الْخَبَرِ - وَهُوَ خِلافُهُ جِهَارًا.
وَلَمْ يُدْخِلْ الشَّافِعِيُّونَ فِيهِ: مَنْ قُتِلَ فِي عِمِّيَّا قَصْدًا بِمَا قَدْ يُمَاتُ مِنْ مِثْلِهِ مِنْ عَصًا وَنَحْوِهَا - وَخَالَفَهُ الْمَالِكِيُّونَ جُمْلَةً.
__________
(1) - أبو داود : الديات (4565).

وَمَوَّهُوا أَيْضًا - بِمَا رُوِّينَا مِنْ طَرِيقِ شُعْبَةَ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ سَمِعْت الْقَاسِمَ بْنَ رَبِيعَةَ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ " قَتْلُ الْخَطَأِ شِبْهِ الْعَمْدِ قَتِيلُ السَّوْطِ وَالْعَصَا مِائَةٌ مِنْ الإِبِلِ أَرْبَعُونَ مِنْهَا فِي بُطُونِهَا أَوْلادُهَا " (1).
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - هَذَا خَبَرٌ مُدَلَّسٌ، سَقَطَ مِنْهُ بَيْنَ الْقَاسِمِ بْنِ رَبِيعَةَ وَبَيْنَ عَبْدِ اللَّهِ بْنِ عُمَرَ رَجُلٌ -.
كَمَا رُوِّينَاهُ مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا يَحْيَى بْنُ حَبِيبِ بْنِ عَرَبِيٍّ أَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ خَالِدٍ الْحَذَّاءِ عَنْ الْقَاسِمِ بْنِ رَبِيعَةَ عَنْ عُقْبَةَ بْنِ أَوْسٍ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ عَنْ النَّبِيِّ - صلى الله عليه وسلم - فَذَكَرَ فِيهِ هَذَا الْخَبَرَ بِعَيْنِهِ.
وَعُقْبَةُ بْنُ أَوْسٍ مَجْهُولٌ لا يُدْرَى مَنْ هُوَ وَلا يَصِحُّ لِلْقَاسِمِ بْنِ رَبِيعَةَ سَمَاعٌ مِنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو.
__________
(1) - النسائي : القسامة (4791) ، أبو داود : الديات (4547) ، ابن ماجه : الديات (2627) ، الدارمي : الديات (2383).

وَقَدْ رُوِّينَاهُ أَيْضًا: عَنْ الْقَاسِمِ بْنِ رَبِيعَةَ بِخِلافِ هَذَا كَمَا أَنَا حُمَامٌ أَنَا عَبَّاسُ بْنُ أَصْبَغَ أَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ أَنَا أَحْمَدُ بْنُ زُهَيْرِ بْنِ حَرْبٍ ثنا أُبَيٌّ ثنا ابْنُ عُلَيَّةَ عَنْ خَالِدٍ الْحَذَّاءِ عَنْ الْقَاسِمِ بْنِ رَبِيعَةَ عَنْ يَعْقُوبَ بْنِ أَوْسٍ رَجُلٌ مِنْ أَصْحَابِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - قَالَ " خَطَبَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يَوْمَ فَتْحِ مَكَّةَ فَقَالَ: أَلا إنَّ قَتِيلَ خَطَأِ الْعَمْدِ " (1) قَالَ خَالِدٌ: أَوْ قَالَ " قَتِيلُ الْخَطَأِ شِبْهِ الْعَمْدِ قَتِيلُ السَّوْطِ، وَالْعَصَا مِنْهَا أَرْبَعُونَ فِي بُطُونِهَا أَوْلادُهَا " (2).
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - يَعْقُوبُ بْنُ أَوْسٍ مَجْهُولٌ لا صُحْبَةَ لَهُ.
كَمَا رُوِّينَا هَذَا الْخَبَرَ نَفْسَهُ مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا إسْمَاعِيلُ بْنُ مَسْعُودٍ - هُوَ الْجَحْدَرِيُّ - أَنَا بِشْرُ بْنُ الْمُفَضَّلِ عَنْ خَالِدٍ الْحَذَّاءِ عَنْ الْقَاسِمِ بْنِ رَبِيعَةَ عَنْ يَعْقُوبَ بْنِ أَوْسٍ عَنْ رَجُلٍ مِنْ أَصْحَابِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ فَذَكَرَ هَذَا الْخَبَرَ نَفْسَهُ.
وَقَدْ رُوِّينَاهُ أَيْضًا - مِنْ طَرِيقٍ أَسْقَطَ مِنْ هَذِهِ.
__________
(1) - النسائي : القسامة (4791) ، أبو داود : الديات (4588) ، ابن ماجه : الديات (2627) ، أحمد (3/410) ، الدارمي : الديات (2383).
(2) - النسائي : الْقَسَامَةِ (4796) ، أبو داود : الديات (4547).

كَمَا رُوِّينَا - مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ، وَسُفْيَانَ بْنِ عُيَيْنَةَ، قَالَ حَمَّادٌ: أَنَا عَلِيُّ بْنُ زَيْدِ بْنِ جُدْعَانَ عَنْ يَعْقُوبَ السَّدُوسِيِّ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو - هُوَ ابْنُ الْعَاصِ " أَنَّ النَّبِيَّ - صلى الله عليه وسلم - خَطَبَ يَوْمَ الْفَتْحِ فَقَالَ أَلا إنَّ دِيَةَ الْعَمْدِ الْخَطَأِ بِالسَّوْطِ وَالْعَصَا: دِيَةٌ مُغَلَّظَةٌ مِائَةٌ مِنْ الإِبِلِ فِيهَا أَرْبَعُونَ خَلِفَةً فِي بُطُونِهَا أَوْلادُهَا ".
وَقَالَ سُفْيَانُ: أَنَا ابْنُ جُدْعَانَ سَمِعَهُ مِنْ الْقَاسِمِ بْنِ رَبِيعَةَ عَنْ ابْنِ عَمْرٍو فَذَكَرَهُ - وَابْنِ جُدْعَانَ هَذَا هُوَ عَلِيُّ بْنُ زَيْدٍ ضَعِيفٌ جِدًّا - وَيَعْقُوبُ السَّدُوسِيُّ مَجْهُولٌ - وَلَمْ يَلْقَ الْقَاسِمُ بْنُ رَبِيعَةَ ابْنَ عَمْرٍو قَطُّ - فَسَقَطَ جُمْلَةً وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
وَمَعَ ذَلِكَ فَإِنَّ الطَّوَائِفَ الثَّلاثَ نَقَضَتْ فِيهِ أُصُولَهَا : أَمَّا الْحَنَفِيُّونَ - حَاشَا مُحَمَّدِ بْنِ الْحَسَنِ - فَلا يَرَوْنَ دِيَةَ عَمْدِ الْخَطَأِ إلا خَمْسًا وَعِشْرِينَ بِنْتَ مَخَاضٍ، وَخَمْسًا وَعِشْرِينَ بِنْتَ لَبُونٍ، وَخَمْسًا وَعِشْرِينَ حِقَاقًا وَخَمْسًا وَعِشْرِينَ جَذَعَةٍ - بِخِلافِ مَا فِي هَذَا الْخَبَرِ.
وَأَمَّا الْمَالِكِيُّونَ - فَخَالَفُوهُ كُلَّهُ.
وَأَمَّا الشَّافِعِيُّونَ - فَلا يَرَوْنَ ذَلِكَ فِي الْعَصَا الَّتِي يُمَاتُ مِنْ مِثْلِ ضَرْبَتِهَا، وَلا فِي الضَّرْبِ بِالسَّوْطِ عَمْدًا، حَتَّى يَمُوتَ، بَلْ يَرَوْنَ فِي هَذَا الْقَوَدَ خِلافًا لِهَذَا الْخَبَرِ، مَعَ أَنَّهُمْ لا يَقُولُونَ إلا بِالْمُسْنَدِ مِنْ رِوَايَةِ الْمَشْهُورِينَ - وَلَيْسَ هَذَا الْخَبَرُ مِنْ هَذَا النَّمَطِ.

وَشَغَبُوا بِخَبَرِ الْهُذَلِيِّينَ الْمَشْهُورِ الثَّابِتِ لِمَا فِيهِ بِأَنَّ إحْدَاهُمَا ضَرَبَتْ الأُخْرَى بِحَجَرٍ - وَفِي بَعْضِ الرِّوَايَاتِ بِعَمُودٍ فُسْطَاطٍ فَمَاتَتْ هِيَ وَجَنِينُهَا فَجَعَلَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - الْغُرَّةَ وَالدِّيَةَ عَلَى عَاقِلَةِ الضَّارِبَةِ.
ثُمَّ افْتَرَقُوا فِرْقَتَيْنِ : قَالَ أَبُو حَنِيفَةَ وَمَنْ قَلَّدَهُ: فِي هَذَا الْخَبَرِ بَيَانُ أَنَّ مَنْ قَتَلَ آخَرَ بِعَصًا يُمَاتُ مِنْ مِثْلِهَا أَوْ بِحَجَرٍ يُمَاتُ مِنْهُ، فَلا قَوَدَ، وَلَكِنَّهُ عَمْدُ خَطَأٍ عَلَى الْعَاقِلَةِ.
وَقَالَ أَبُو يُوسُفَ، وَمُحَمَّدُ بْنُ الْحَسَنِ، وَالشَّافِعِيُّ، وَأَصْحَابُهُ: فِي هَذَا الْخَبَرِ بَيَانُ أَنَّ مَنْ مَاتَ بِمَا لا يُمَاتُ مِنْ مِثْلِهِ فَفِيهِ الدِّيَةُ عَلَى الْعَاقِلَةِ.
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - أَمَّا قَوْلُ مَنْ قَالَ: إنَّ ذَلِكَ الْعَمُودَ وَالْحَجَرَ كَانَا مِمَّا لا يُمَاتُ مِنْ مِثْلِهِ، فَقَوْلٌ ظَاهِرُ الْفَسَادِ؛ لأَنَّ عَمُودَ فُسْطَاطٍ لا يُمْكِنُ أَلْبَتَّةَ أَنْ يَكُونَ مِمَّا لا يُمَاتُ مِنْ الضَّرْبِ - فِي الشَّرِّ - بِمِثْلِهِ، فَسَقَطَ هَذَا الْقَوْلُ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.

وَأَمَّا الْقَائِلُونَ بِأَنَّ فِي هَذَا الْخَبَرِ دَلِيلا عَلَى أَنَّ الْعَمُودَ وَالْحَجَرَ اللَّذَيْنِ يُمَاتُ مِنْ مِثْلِهِمَا لا قَوَدَ فِيهِمَا - وَإِنْ تَعَمَّدَ الضَّرْبَ بِهِمَا - فِي الشَّرِّ، لَكِنْ فِيهِمَا الدِّيَةُ عَلَى الْعَاقِلَةِ، فَهَذَا ظَنٌّ فَاسِدٌ مِنْهُمْ، يُبَيِّنُ ذَلِكَ - مَا رُوِّينَاهُ مِنْ طَرِيقِ أَبِي دَاوُد، وَأَحْمَدَ بْنِ شُعَيْبٍ، قَالَ أَبُو دَاوُد : أَنَا مُحَمَّدُ بْنُ مَسْعُودٍ أَنَا أَبُو عَاصِمٍ عَنْ ابْنِ جُرَيْجٍ قَالَ: أَخْبَرَنِي عَمْرُو بْنُ دِينَارٍ: أَنَّهُ سَمِعَ طَاوُسًا عَنْ ابْنِ عَبَّاسٍ عَنْ عُمَرَ بْنِ الْخَطَّابِ " أَنَّهُ سَأَلَ عَنْ قَضِيَّةِ النَّبِيِّ - صلى الله عليه وسلم - فِي ذَلِكَ فَقَامَ حَمَلُ بْنُ مَالِكِ بْنِ النَّابِغَةِ فَقَالَ: كُنْت بَيْنَ امْرَأَتَيْنِ فَضَرَبَتْ إحْدَاهُمَا الأُخْرَى بِمِسْطَحٍ فَقَتَلَتْهَا وَجَنِينَهَا فَقَضَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي جَنِينِهَا بِغُرَّةٍ، وَأَنْ تُقْتَلَ. " وَقَالَ أَحْمَدُ بْنُ شُعَيْبٍ أَنَا يُوسُفُ بْنُ سَعِيدِ بْنِ مُسْلِمٍ الْمِصِّيصِيُّ أَنَا حَجَّاجٌ - هُوَ ابْنُ مُحَمَّدٍ - عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي عَمْرُو بْنُ دِينَارٍ: سَمِعَ طَاوُسًا يُحَدِّثُ عَنْ ابْنِ عَبَّاسٍ عَنْ عُمَرَ بْنِ الْخَطَّابِ، فَذَكَرَ مِثْلَهُ سَوَاءً سَوَاءً - إلا أَنَّهُ قَالَ ": فَقَضَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي جَنِينِهَا بِغُرَّةٍ، وَأَنْ تُقْتَلَ بِهَا. " فَهَذَا إسْنَادٌ فِي غَايَةِ الصِّحَّةِ.

فَقَالُوا: قَدْ صَحَّ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - جَعَلَ دِيَةَ الْمَضْرُوبَةِ عَلَى عَاقِلَةِ الْقَاتِلَةِ، وَلا يَجُوزُ هَذَا فِيمَا فِيهِ الْقَوَدُ قُلْنَا: وَقَدْ صَحَّ أَنَّهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ أَمَرَ فِي ذَلِكَ بِالْقَوَدِ، وَكُلُّ أَوَامِرِهِ حَقٌّ، وَلا يَجُوزُ تَرْكُ شَيْءٍ مِنْهَا لِشَيْءٍ، بَلْ الْغَرَضُ الْجَمْعُ بَيْنَ جَمِيعِهَا - وَوَجْهُ ذَلِكَ بَيِّنٌ، وَهُوَ أَنَّهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ حَكَمَ فِي ذَلِكَ بِحُكْمِ الْعَمْدِ، إذْ حَكَمَ بِالْقَوَدِ، ثُمَّ حَكَمَ فِيهِ.
بِحُكْمِ قَتْلِ الْخَطَأِ، إذْ حَكَمَ بِالدِّيَةِ عَلَى الْعَاقِلَةِ، فَلا يَجُوزُ أَنْ يَكُونَ هَذَا إلا بِأَنَّهُ أَخْبَرَ عَلَيْهِ الصَّلاةُ وَالسَّلامُ بِأَنَّهَا ضَرَبَتْهَا فَقَتَلَتْهَا: فَحَكَمَ بِالْقَوَدِ عَلَى ظَاهِرِ الأَمْرِ، ثُمَّ صَحَّ أَنَّ ضَرْبَهَا لَهَا كَانَ خَطَأً عَنْ غَيْرِ قَصْدٍ، فَرَجَعَ عَلَيْهِ الصَّلاةُ وَالسَّلامُ إلَى الْحُكْمِ بِمَا يُحْكَمُ بِهِ قَتْلُ الْخَطَأِ، إذْ لا يَحِلُّ أَنْ يُحْمَلَ حُكْمُهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ إلا عَلَى الْحَقِّ الَّذِي لا يَقْتَضِي مَا حَكَمَ عَلَيْهِ الصَّلاةُ وَالسَّلامُ فِيهِ غَيْرَ مَا حَكَمَ بِهِ.

وَقَدْ ادَّعَى قَوْمٌ: أَنَّ ابْنَ جُرَيْجٍ أَخْطَأَ فِيهِ، وَقَالُوا: قَدْ رَوَى سُفْيَانُ بْنُ عُيَيْنَةَ هَذَا الْخَبَرَ عَنْ عَمْرِو بْنِ دِينَارٍ، فَلَمْ يَذْكُرْ فِيهِ مَا ذَكَرَ ابْنُ جُرَيْجٍ فَقُلْنَا: بَلْ الْمُخْطِئُ مَنْ خَطَّأَ الأَئِمَّةَ بِرَأْيِهِ الْفَاسِدِ، وَإِذْ لَمْ يَرْوِ ابْنُ عُيَيْنَةَ مَا رَوَى ابْنُ جُرَيْجٍ، فَكَانَ مَاذَا ابْنُ جُرَيْجٍ أَجَلُّ مِنْ ابْنِ عُيَيْنَةَ - وَكِلاهُمَا جَلِيلٌ - وَابْنُ جُرَيْجٍ زَادَ عَلَى ابْنِ عُيَيْنَةَ مَا لَمْ يَعْرِفْ ابْنُ عُيَيْنَةَ، وَزِيَادَةُ الْعَدْلِ لا يَحِلُّ رَدُّهَا.
وَقَدْ أَتَى قَوْمٌ بِمَا يَمْلأُ الْفَمَ، فَقَالُوا: حَمَلُ بْنُ النَّابِغَةِ لا يُحْتَجُّ بِرِوَايَتِهِ .
فَقُلْنَا: هَذَا حُكْمُ إبْلِيسَ، تُرَدُّ رِوَايَةُ حَمَلٍ - رضي الله عنه - وَهُوَ صَاحِبٌ ثَابِتُ الصُّحْبَةِ، وَقَدْ أَخَذَ عَنْهُ عُمَرُ أَمِيرُ الْمُؤْمِنِينَ، وَكُلُّ مَنْ بِحَضْرَتِهِ مِنْ الصَّحَابَةِ - رَضِيَ اللَّهُ عَنْ جَمِيعِهِمْ.
وَيُؤْخَذُ بِتَخْلِيطِ أَبِي حَنِيفَةَ الَّذِي لا يُسَاوِي الاشْتِغَالَ بِهِ - وَحَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ.
وَقَالُوا: قَدْ قَالَ بِشِبْهِ الْعَمْدِ طَائِفَةٌ مِنْ الصَّحَابَةِ - رَضِيَ اللَّهُ عَنْهُمْ : عُمَرُ بْنُ الْخَطَّابِ، وَعُثْمَانُ بْنُ عَفَّانَ، وَعَلِيُّ بْنُ أَبِي طَالِبٍ، وَابْنُ مَسْعُودٍ، وَزَيْدُ بْنُ ثَابِتٍ، وَأَبُو مُوسَى الأَشْعَرِيُّ.
قَالُوا: وَمِثْلُ هَذَا لا يُقَالُ بِالرَّأْيِ، وَهُوَ أَيْضًا - قَوْلُ الْجُمْهُورِ مِنْ الْفُقَهَاءِ بَعْدَ الصَّحَابَةِ - رَضِيَ اللَّهُ عَنْهُمْ - كَالنَّخَعِيِّ، وَالشَّعْبِيِّ، وَعَطَاءٍ، وَطَاوُسٍ، وَمَسْرُوقٍ، وَالْحَكَمِ بْنِ عُتَيْبَةَ، وَعُمَرَ بْنِ عَبْدِ الْعَزِيزِ، وَالْحَسَنِ.

وَابْنِ الْمُسَيِّبِ وَقَتَادَةَ، وَالزُّهْرِيِّ، وَأَبِي الزِّنَادِ، وَحَمَّادِ بْنِ أَبِي سُلَيْمَانَ.
وَهُوَ أَيْضًا - قَوْلُ جُمْهُورِ الْفُقَهَاءِ، كَسُفْيَانَ الثَّوْرِيِّ، وَابْنِ شُبْرُمَةَ، وَعُثْمَانَ الْبَتِّيِّ، وَالْحَسَنِ بْنِ حَيٍّ، وَالأَوْزَاعِيِّ، وَأَبِي حَنِيفَةَ، وَالشَّافِعِيِّ، وَأَصْحَابِهِمَا.
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - لا حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَلا يَصِحُّ فِي ذَلِكَ شَيْءٌ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ، إلا عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ، وَعَنْ زَيْدِ بْنِ ثَابِتٍ. أَمَّا الرِّوَايَةُ عَنْ عُمَرَ بْنِ الْخَطَّابِ فَمُنْقَطِعَةٌ؛ لأَنَّهَا مِنْ طَرِيقِ سُفْيَانَ الثَّوْرِيِّ عَنْ ابْنِ أَبِي نَجِيحٍ عَنْ مُجَاهِدٍ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ فِي شِبْهِ الْعَمْدِ: ثَلاثُونَ حِقَّةً، وَثَلاثُونَ جَذَعَةً، وَأَرْبَعُونَ مَا بَيْنَ ثَنِيَّةٍ إلَى بَازِلِ عَامِهَا كُلُّهَا خَلِفَةٌ. وَأَمَّا عَنْ عُثْمَانَ - فَإِنَّهَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ عُثْمَانَ بْنِ مَطَرٍ عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ عَنْ قَتَادَةَ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ: أَنَّ عُثْمَانَ بْنَ عَفَّانَ قَالَ فِي شِبْهِ الْعَمْدِ: أَرْبَعُونَ جَذَعَةً خَلِفَةً إلَى بَازِلِ عَامِهَا، وَثَلاثُونَ حِقَّةً، وَثَلاثُونَ بِنْتَ لَبُونٍ - وَعُثْمَانُ بْنُ مَطَرٍ ضَعِيفٌ.

وَأَمَّا عَنْ عَلِيٍّ - فَإِنَّهَا مِنْ طَرِيقِ وَكِيعٍ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ عَنْ عَاصِمِ بْنِ ضَمْرَةَ عَنْ عَلِيٍّ قَالَ: شِبْهُ الْعَمْدِ: الضَّرْبَةُ بِالْخَشَبَةِ، أَوْ الْقَذْفَةُ بِالْحَجَرِ الْعَظِيمِ. وَمِنْ طَرِيقِ عَبْدِ الرَّحْمَنِ بْنِ مَهْدِيٍّ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ عَنْ عَاصِمِ بْنِ ضَمْرَةَ عَنْ عَلِيٍّ قَالَ: فِي الْخَطَأِ شِبْهِ الْعَمْدِ - الضَّرْبُ بِالْخَشَبَةِ، وَالْحَجَرِ الضَّخْمِ - ثَلاثُ حِقَاقٍ، وَثَلاثُ جِذَاعٍ، وَثَلاثٌ مَا بَيْنَ ثَنِيَّةٍ إلَى بَازِلِ عَامِهَا. وَأَمَّا عَنْ زَيْدِ بْنِ ثَابِتٍ فَمِنْ طَرِيقِ وَكِيعٍ أَنَا إسْمَاعِيلُ بْنُ أَبِي خَالِدٍ عَنْ الشَّعْبِيِّ، قَالَ: قَالَ زَيْدُ بْنُ ثَابِتٍ: فِي شِبْهِ الْعَمْدِ ثَلاثُونَ حِقَّةً، وَثَلاثُونَ جَذَعَةً، وَأَرْبَعُونَ مَا بَيْنَ ثَنِيَّةٍ إلَى بَازِلِ عَامِهَا، كُلُّهَا خَلِفَةٌ. وَرُوِّينَاهُ أَيْضًا - مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ أَبِي إِسْحَاقَ الشَّيْبَانِيِّ عَنْ الشَّعْبِيِّ عَنْ زَيْدِ بْنِ ثَابِتٍ.

وَقَدْ صَحَّ أَيْضًا - عَنْ زَيْدِ بْنِ ثَابِتٍ عَنْ غَيْرِ هَذَا، لَكِنْ مِثْلُ مَا رُوِّينَا عَنْ عُثْمَانَ كَمَا أَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نُبَاتٍ أَنَا عَبَّاسُ بْنُ أَصْبَغَ أَنَا مُحَمَّدُ بْنُ قَاسِمِ بْنِ مُحَمَّدٍ أَنَا مُحَمَّدُ بْنُ عَبْدِ السَّلامِ الْخُشَنِيُّ أَنَا مُحَمَّدُ بْنُ الْمُثَنَّى أَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ الأَنْصَارِيُّ الْقَاضِي أَنَا سَعِيدُ بْنُ أَبِي عَرُوبَةَ عَنْ قَتَادَةَ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ زَيْدِ بْنِ ثَابِتٍ أَنَّهُ قَالَ فِي دِيَةِ الْمُغَلَّظَةِ: أَرْبَعُونَ جَذَعَةً خَلِفَةً، وَثَلاثُونَ حِقَّةً، وَثَلاثُونَ بَنَاتَ لَبُونٍ. وَأَمَّا الرِّوَايَةُ عَنْ أَبِي مُوسَى الأَشْعَرِيِّ فَمُنْقَطِعَةٌ عَنْهُ؛ لأَنَّهَا مِنْ طَرِيقِ ابْنِ وَهْبٍ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ الْمُغِيرَةِ بْنِ مِقْسَمٍ، وَسُلَيْمَانُ - هُوَ أَبُو إِسْحَاقَ الشَّيْبَانِيُّ - كِلاهُمَا عَنْ الشَّعْبِيِّ: أَنَّ أَبَا مُوسَى الأَشْعَرِيَّ قَالَ: دِيَةُ شِبْهِ الْعَمْدِ ثَلاثُونَ حِقَّةً، وَثَلاثُونَ جَذَعَةً، وَأَرْبَعُونَ مَا بَيْنَ ثَنِيَّةٍ إلَى بَازِلِ عَامِهَا كُلُّهَا خَلِفَةٌ - وَالشَّعْبِيُّ لَمْ يُدْرِكْ أَبَا مُوسَى بِعَقْلِهِ.

وَأَمَّا ابْنُ مَسْعُودٍ - فَرُوِّينَاهَا عَنْهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي عَبْدُ الْكَرِيمِ عَنْ ابْنِ مَسْعُودٍ: أَنَّهُ قَالَ: الْعَمْدُ السِّلاحُ، وَشِبْهُ الْعَمْدِ الْحَجَرُ، وَالْعَصَا. قَالَ ابْنُ جُرَيْجٍ: وَأَخْبَرَنِي مُحَمَّدُ بْنُ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى: أَنَّ ابْنَ مَسْعُودٍ قَالَ: شِبْهُ الْعَمْدِ: الْحَجَرُ، وَالْعَصَا، وَالسَّوْطُ، وَالدَّفْعَةُ، وَكُلُّ شَيْءٍ عَمَدْته بِهِ: فَفِيهِ التَّغْلِيظُ - وَالْخَطَأُ: أَنْ يَرْمِيَ شَيْئًا فَيُخْطِئَ بِهِ. وَمِنْ طَرِيقِ وَكِيعٍ، وَسَعِيدِ بْنِ مَنْصُورٍ، قَالَ وَكِيعٌ: أَنَا إسْمَاعِيلُ بْنُ أَبِي خَالِدٍ عَنْ الشَّعْبِيِّ، وَقَالَ سَعِيدُ بْنُ مَنْصُورٍ أَنَا أَبُو عَوَانَةَ عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ عَنْ النَّخَعِيِّ - ثُمَّ اتَّفَقَ الشَّعْبِيُّ، وَالنَّخَعِيُّ: أَنَّ ابْنَ مَسْعُودٍ قَالَ فِي دِيَةِ شِبْهِ الْعَمْدِ: أَرْبَاعًا: خَمْسٌ وَعِشْرُونَ جَذَعَةً، وَخَمْسٌ وَعِشْرُونَ حِقَّةً، وَخَمْسٌ وَعِشْرُونَ بَنَاتَ مَخَاضٍ، وَخَمْسٌ وَعِشْرُونَ بَنَاتَ لَبُونٍ. قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - وَلَمْ يُولَدْ الشَّعْبِيُّ، وَالنَّخَعِيُّ، وَابْنُ أَبِي لَيْلَى، وَعَبْدُ الْكَرِيمِ إلا بَعْدَ مَوْتِ ابْنِ مَسْعُودٍ.
وَأَمَّا التَّابِعُونَ - فَرُوِيَ عَنْ النَّخَعِيِّ، وَالشَّعْبِيِّ: رِوَايَةٌ سَاقِطَةٌ فِيهَا الْحَجَّاجُ بْنُ أَرْطَاةَ، مِثْلُ قَوْلِ عَلِيٍّ فِي دِيَةِ شِبْهِ الْعَمْدِ.
وَقَدْ صَحَّ - عَنْ عَطَاءٍ، وَالزُّهْرِيِّ، مِثْلُ الْقَوْلِ الَّذِي رُوِّينَا عَنْ عُمَرَ بْنِ الْخَطَّابِ، وَأَبِي مُوسَى، وَأَحَدِ قَوْلَيْ زَيْدِ بْنِ ثَابِتٍ.

وَصَحَّ أَيْضًا - عَنْ طَاوُسٍ، وَعَطَاءٍ، وَالْحَسَنِ الْبَصْرِيِّ، وَعَنْ الزُّهْرِيِّ مِثْلُ الْقَوْلِ الَّذِي ذَكَرْنَا عَنْ عُثْمَانَ، وَأَحَدِ قَوْلَيْ زَيْدِ بْنِ ثَابِتٍ.
وَصَحَّ أَيْضًا - عَنْ أَبِي الزِّنَادِ مِنْ طَرِيقِ ابْنِ وَهْبٍ عَنْ يُونُسَ بْنِ عُبَيْدٍ عَنْهُ: فِيمَنْ عَمَدَ بِآخَرَ لاعِبًا مَعَهُ، أَوْ ضَرَبَهُ بِسَوْطٍ، أَوْ عَصًا، أَوْ لَكَزَهُ، أَوْ رَمَاهُ لاعِبًا - فَهَذَا هُوَ شِبْهُ الْعَمْدِ، فِيهِ الدِّيَةُ مُغَلَّظَةٌ أَرْبَاعًا، كَاَلَّذِي رُوِّينَا آنِفًا عَنْ ابْنِ مَسْعُودٍ سَوَاءً سَوَاءً.
هَذَا كُلُّ مَا نَعْلَمُهُ جَاءَ عَنْ الصَّحَابَةِ وَالتَّابِعِينَ فِي دِيَةِ شِبْهِ الْعَمْدِ، وَعَنْ الصَّحَابَةِ فِي صِفَةِ شِبْهِ الْعَمْدِ - وَجَاءَ عَنْ التَّابِعِينَ فِي صِفَةِ شِبْهِ الْعَمْدِ مَا نَذْكُرُهُ إنْ شَاءَ اللَّهُ تَعَالَى.
صَحَّ عَنْ إبْرَاهِيمَ شِبْهُ الْعَمْدِ كُلُّ شَيْءٍ يَعْمِدُ بِهِ بِغَيْرِ حَدِيدَةٍ، لَكِنْ بِالْحَجَرِ وَالْخَشَبَةِ - وَلا يَكُونُ إلا فِي النَّفْسِ. وَقَدْ صَحَّ عَنْ إبْرَاهِيمَ خِلافُ هَذَا، عَلَى مَا نَذْكُرُهُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ عَزَّ وَجَلَّ.
وَأَمَّا الْحَكَمُ بْنُ عُتَيْبَةَ فَرُوِّينَا عَنْهُ مِنْ طَرِيقٍ سَاقِطَةٍ فِي رَجُلٍ ضَرَبَ آخَرَ ضَرْبَتَيْنِ بِعَصًا فَمَاتَ قَالَ: دِيَةٌ مُغَلَّظَةٌ.

وَصَحَّ عَنْ الْحَكَمِ بْنِ عُتَيْبَةَ مِنْ طَرِيقِ شُعْبَةَ عَنْهُ: إنْ أَعَادَ عَلَيْهِ الضَّرْبَ بِالْعَصَا فَمَاتَ فَلا قَوَدَ فِي ذَلِكَ. وَصَحَّ عَنْ عَطَاءٍ الْعَمْدُ السِّلاحُ، كَذَلِكَ بَلَغْنَا، وَشِبْهُ الْعَمْدِ الْحَجَرُ وَالْعَصَا سَوَاءٌ فِي ذَلِكَ النَّفْسُ، وَمَا دُونَ النَّفْسِ - مَا عَلِمْنَا غَيْرَ ذَلِكَ. وَلَوْ أَنَّ رَجُلا كَسَرَ أَسْنَانَ آخَرَ بِحَجَرٍ، أَوْ فَقَأَ عَيْنَهُ بِعُودٍ، فَإِنَّهُ لا يُقَادُ مِنْهُ.
قَالَ ابْنُ جُرَيْجٍ: وَأَنَا أَقُولُ: بَلْ يُقَادُ مِنْهُ؛ لأَنَّهُ عَمْدٌ، وَلَيْسَ كَمَنْ شَجَّ آخَرَ بِحَجَرٍ لا يُرِيدُ قَتْلَهُ فَمَاتَ مِنْ ذَلِكَ.

وَصَحَّ عَنْ عَطَاءٍ: الدَّفْعَةُ يَسْتَقِيدُ بِهَا الرَّجُلُ غَيْرَهُ، لَيْسَ هَذَا شِبْهَ الْعَمْدِ وَصَحَّ عَنْ طَاوُسٍ: الْعَمْدُ السِّلاحُ. وَصَحَّ عَنْ ابْنِهِ عَبْدِ اللَّهِ بْنِ طَاوُسٍ: مَنْ تَعَمَّدَ فَضْخَ رَأْسِ آخَرَ بِحَجَرٍ: هَذَا عَمْدٌ. وَرُوِّينَا عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ أَبِي بَكْرِ بْنِ عُبَيْدِ اللَّهِ عَنْ عَمْرُو بْنُ سُلَيْمٍ مَوْلاهُمْ عَنْ الْمُسَيِّبِ قَالَ: الْعَمْدُ الْحَدِيدَةُ - وَلَوْ بِإِبْرَةٍ فَمَا فَوْقَهَا مِنْ السِّلاحِ. وَرُوِّينَا عَنْ مَسْرُوقٍ مِنْ طَرِيقٍ - لا خَيْرَ فِيهَا : لَيْسَ الْعَمْدُ إلا بِحَدِيدَةٍ. وَصَحَّ عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ: مَنْ دَمَغَ آخَرَ بِحَجَرٍ أُقِيدَ مِنْهُ، فَإِنْ رَمَاهُ بِالْحَجَرِ فَلا قَوَدَ. وَصَحَّ عَنْ قَتَادَةَ: شِبْهُ الْعَمْدِ: الضَّرْبُ بِالْخَشَبَةِ الضَّخْمَةِ، وَالْحَجَرِ الْعَظِيمِ وَالْخَطَأُ أَنْ يَرْمِيَ إنْسَانًا فَيُصِيبَ غَيْرَهُ، أَوْ يَرْمِيَ شَيْئًا فَيُخْطِئَ بِهِ. وَصَحَّ عَنْ الْحَسَنِ الْبَصْرِيِّ لا يُقَادُ مِنْ ضَارِبٍ إلا أَنْ يَضْرِبَ بِحَدِيدَةٍ، وَفِي الْخَطَأِ شِبْهِ الْعَمْدِ: دِيَةٌ مُغَلَّظَةٌ. وَصَحَّ عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ: مَنْ خَنَقَ آخَرَ حَتَّى يَمُوتَ فَهُوَ خَطَأٌ - وَمَنْ ضَرَبَ آخَرَ بِعَصًا فَأَعَادَ عَلَيْهِ الضَّرْبَ بِهَا فَمَاتَ فَعَلَيْهِ الْقَوَدُ - رَوَى كُلُّ ذَلِكَ عَنْهُ شُعْبَةُ.

وَاَلَّذِي وَعَدْنَا أَنْ نَذْكُرَهُ عَنْ إبْرَاهِيمَ، وَالشَّعْبِيِّ : فَرُوِّينَا عَنْ الشَّعْبِيِّ - مِنْ طَرِيقٍ لا تَصِحُّ : مَنْ خَنَقَ آخَرَ فَلَمْ يُقْلِعْ عَنْهُ حَتَّى يَمُوتَ أُقِيدَ مِنْهُ - فَلَوْ رَفَعَ عَنْهُ ثُمَّ مَاتَ فَدِيَةٌ مُغَلَّظَةٌ. وَرُوِيَ عَنْهُ: إذَا أَعَادَ عَلَيْهِ الضَّرْبَ بِالْحَجَرِ وَالْعَصَا: فَهُوَ قَوَدٌ. وَصَحَّ عَنْ إبْرَاهِيمَ: إذَا خَنَقَهُ حَتَّى يَمُوتَ، أَوْ ضَرَبَهُ بِخَشَبَةٍ حَتَّى يَمُوتَ: أُقِيدَ بِهِ، فَإِنْ تَعَمَّدَ ضَرَبَهُ بِحَجَرٍ، فَفِيهِ الْقَوَدُ. قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - وَهَذَا قَوْلُنَا - وَأَمَّا فُقَهَاءُ الأَمْصَارِ، فَإِنَّ ابْنَ شُبْرُمَةَ قَالَ: الدِّيَةُ فِي شِبْهِ الْعَمْدِ فِي مَالِ الْجَانِي، فَإِنْ لَمْ يَفِ مَالُهُ بِهَا فَعَلَى الْعَاقِلَةِ. وَقَالَ الأَوْزَاعِيُّ: كَذَلِكَ، وَفَسَّرَ شِبْهَ الْعَمْدِ: أَنَّهُ أَنْ يَضْرِبَ آخَرَ بِعَصًا أَوْ سَوْطٍ ضَرْبَةً وَاحِدَةً فَيَمُوتَ قَالَ: فَإِنْ ثَنَّى عَلَيْهِ فَمَاتَ مَكَانَهُ، فَهُوَ قَوَدٌ. وَقَالَ الْحَسَنُ بْنُ حَيٍّ مِثْلَ ذَلِكَ، إلا أَنَّهُ قَالَ: إنْ ثَنَّى عَلَيْهِ فَلَمْ يَمُتْ مَكَانَهُ فَهُوَ شِبْهُ الْعَمْدِ، وَالدِّيَةُ فِي ذَلِكَ عَلَى الْعَاقِلَةِ. وَقَالَ سُفْيَانُ الثَّوْرِيُّ: الْعَمْدُ: مَا كَانَ بِسِلاحٍ، وَفِيهِ الْقَوَدُ فِي النَّفْسِ فَمَا دُونَهَا - وَشِبْهُ الْعَمْدِ: هُوَ أَنْ يَضْرِبَهُ بِعَصًا أَوْ سَوْطٍ ضَرْبَةً وَاحِدَةً فَيَمُوتَ، أَوْ يُحْدِدَ عُودًا أَوْ عَظْمًا فَيَجْرَحَ بِهِ بَطْنَ آخَرَ - فَهَذَا لا قَوَدَ فِيهِ، وَلَيْسَ فِيمَا دُونَ النَّفْسِ عِنْدَهُ شِبْهُ عَمْدٍ. وَقَالَ أَبُو حَنِيفَةَ: لا قَوَدَ إلا فِيمَا قَتَلَ بِحَدِيدَةٍ بِقَطْعٍ، أَوْ بِلِيطَةِ قَصَبٍ، أَوْ أَحْرَقَهُ فِي النَّارِ

حَتَّى مَاتَ.
وَلَوْ خَنَقَهُ حَتَّى يَمُوتَ فَلا قَوَدَ فِي ذَلِكَ إلا أَنْ يَخْنُقَ النَّاسَ مِرَارًا فَيُقَادُ مِنْهُ.
فَلَوْ شَدَخَ رَأْسَهُ عَمْدًا بِحَجَرٍ عَظِيمٍ حَتَّى يَمُوتَ، أَوْ غَرَّقَهُ فِي مَاءٍ بَعِيدِ الْقَعْرِ فِي نَهْرٍ أَوْ بَحْرٍ أَوْ بِئْرٍ أَوْ بِرْكَةٍ حَتَّى مَاتَ، أَوْ ضَرَبَهُ بِخَشَبَةٍ ضَخْمَةٍ أَبَدًا حَتَّى مَاتَ، أَوْ فَتَحَ فَمَه كُرْهًا وَرَمَى فِي حَلْقِهِ سُمًّا قَاتِلا فَمَاتَ، فَلا قَوَدَ عَلَيْهِ فِي شَيْءٍ مِنْ ذَلِكَ - وَإِنَّمَا فِيهِ الدِّيَةُ، كَدِيَةِ الْعَمْدِ.
كَمَا رُوِّينَا عَنْ ابْنِ مَسْعُودٍ وَأَبِي الزِّنَادِ، عَلَى الْعَاقِلَةِ، وَفِي مَالِهِ الْكَفَّارَةُ كَقَتْلِ الْخَطَإِ.
قَالَ: فَلَوْ هَدَمَ عَلَيْهِ هَدْمًا فَمَاتَ عَامِدًا لِذَلِكَ فَلا شَيْءَ عَلَيْهِ، إلا أَنْ تَقُومَ بَيِّنَةٌ بِأَنَّهُ كَانَ حَيًّا حِينَ الْهَدْمِ، فَفِيهِ حِينَئِذٍ الدِّيَةُ، وَالْكَفَّارَةُ - وَنَرَى قَوْلَهُ كَذَلِكَ: فِيمَنْ طَمَسَ عَلَيْهِ بَيْتًا حَتَّى مَاتَ جُوعًا وَجَهْدًا.

قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - قَوْلُ أَبِي حَنِيفَةَ مَنْ تَأَمَّلَهُ عَلِمَ أَنَّهُ مُخَالِفٌ لِكُلِّ خَبَرٍ رُوِيَ فِي ذَلِكَ، وَلِقَوْلِ كُلِّ مَنْ ذَكَرْنَا، إلا الرِّوَايَةَ السَّاقِطَةَ عَنْ ابْنِ مَسْعُودٍ، وَمَا نَعْلَمُ أَحَدًا وَافَقَ أَبَا حَنِيفَةَ عَلَى ذَلِكَ إلا أَبَا الزِّنَادِ، وَخَالَفَهُ فِي صِفَةِ شِبْهِ الْعَمْدِ، مَا نَعْلَمُ مُصِيبَةً، وَلا فَضِيحَةً عَلَى الإِسْلامِ أَشَدَّ مِمَّنْ لَمْ يَرَ الْقَوَدَ فِيمَنْ يَقْتُلُ الْمُسْلِمِينَ بِالصَّخْرِ، وَالتَّغْرِيقِ، وَالشَّدْخِ بِالْحِجَارَةِ - ثُمَّ لا قَوَدَ عَلَيْهِ وَلا غَرَامَةَ بَلْ تُكَلَّفُ الدِّيَاتِ فِي ذَلِكَ عَاقِلَتُهُ مَعَ عَظِيمِ تَنَاقُضِهِ، إذْ لَمْ يَرَ عَمْدَ الْخَطَأِ إلا فِي النَّفْسِ، وَلَمْ يَرَهُ فِيمَا دُونَهَا فَإِنْ قَالَ: لَمْ تَرِدْ الأَخْبَارُ إلا فِي النَّفْسِ قُلْنَا: قَدْ خَالَفْتَهَا كُلَّهَا فِيمَا فِيهَا كَمَا بَيَّنَّا قَبْلُ، وَفَسَادُ تَقْسِيمِهِ الَّذِي لا خَفَاءَ بِهِ، وَلَمْ يَرَ فِي ذَلِكَ تَغْلِيظًا إلا فِي أَسْنَانِ الإِبِلِ خَاصَّةً، لا فِي الدَّنَانِيرِ، وَلا فِي الدَّرَاهِمِ، فَأَيْنَ قِيَاسُهُ الَّذِي يُحَرِّمُ بِهِ وَيُحَلِّلُ، وَيَتْرُكُ لَهُ الْقُرْآنَ، وَالسُّنَنَ وَرَأَى عُثْمَانُ الْبَتِّيُّ: الدِّيَةَ فِي ذَلِكَ فِي مَالِ الْجَانِي، وَلَمْ يَرَ هُوَ - يَعْنِي الْبَتِّيَّ - وَأَبُو يُوسُفَ، وَمُحَمَّدُ بْنُ الْحَسَنِ شَبِيهَ الْعَمْدِ، إلا مَنْ ضَرَبَ بِمَا لا يُمَاتُ مِنْ مِثْلِهِ - وَأَمَّا مَا يُمَاتُ مِنْ مِثْلِهِ فَفِيهِ عِنْدَهُمْ الْقَوَدُ - وَهُوَ قَوْلُ الشَّافِعِيِّ.

وَالدِّيَةُ عِنْدَهُمْ فِي شِبْهِ الْعَمْدِ - كَمَا رُوِّينَا آنِفًا عَنْ عُمَرَ بْنِ الْخَطَّابِ، وَأَبِي مُوسَى الأَشْعَرِيِّ، وَزَيْدِ بْنِ ثَابِتٍ، وَعَطَاءٍ، وَطَاوُسٍ، وَالْحَسَنِ، وَالزُّهْرِيِّ.
وَمِمَّنْ رُوِيَ عَنْهُ نَحْوُ قَوْلِنَا جَمَاعَةٌ : كَمَا رُوِّينَا مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ عَنْ شَرِيكِ بْنِ عَبْدِ اللَّهِ عَنْ زَيْدِ بْنِ جُبَيْرٍ عَنْ جَرْوَةَ بْنِ حَمِيلٍ عَنْ أَبِيهِ قَالَ: قَالَ عُمَرُ بْنُ الْخَطَّابِ: يَعْمِدُ أَحَدُكُمْ إلَى أَخِيهِ فَيَضْرِبُهُ بِمِثْلِ آكِلَةِ اللَّحْمِ، لا أُوتَى بِرَجُلٍ فَعَلَ ذَلِكَ فَقَتَلَ إلا أَقَدْته بِهِ. وَرُوِّينَا أَيْضًا عَنْهُ: أَنَّهُ أَقَادَ مِنْ رَجُلٍ جَبَذَ شَعْرَ آخَرَ جَبْذًا شَدِيدًا فَوَرِمَ عُنُقُهُ فَمَاتَ مِنْ يَوْمِهِ.
وَمِنْ طَرِيقِ مَعْمَرٍ عَنْ سِمَاكِ بْنِ الْفَضْلِ: أَنَّ عُمَرَ بْنَ عَبْدِ الْعَزِيزِ أَقَادَ مِنْ رَجُلٍ خَنَقَ صَبِيًّا حَتَّى مَاتَ. وَصَحَّ عَنْ عُبَيْدِ بْنِ عُمَيْرٍ الْقَوَدُ مِمَّنْ قَتَلَ بِحَجَرٍ، أَوْ عَصًا - وَهُوَ قَوْلُ رَبِيعَةَ، وَمَالِكٍ، وَعَبْدِ الْعَزِيزِ بْنِ أَبِي سَلَمَةَ، وَأَبِي سُلَيْمَانَ، وَأَصْحَابِنَا.
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - أَمَّا الْمَالِكِيُّونَ فَقَدْ تَنَاقَضُوا هَاهُنَا؛ لأَنَّ الْمُرْسَلَ عِنْدَهُمْ كَالْمُسْنَدِ، وَخَالَفُوا هَاهُنَا الْمَرَاسِيلَ، وَجُمْهُورَ الصَّحَابَةِ، وَغَيْرِهِمْ.
وَأَمَّا قَوْلُنَا " إنْ أَبَى الْوَلِيُّ إلا أَكْثَرَ مِنْ الدِّيَةِ: لَمْ يَلْزَمْ الْقَاتِلَ ذَلِكَ، إلا بِتَرَاضٍ مِنْهُ مَعَ الْوَلِيِّ، وَإِلا فَلا " فَلأَنَّهُ لَمْ يُوجِبْ ذَلِكَ لِلْوَلِيِّ: قُرْآنٌ، وَلا سُنَّةٌ، وَإِنَّمَا أَلْزَمْنَا الْقَاتِلَ ذَلِكَ إذَا رَضِيَ بِهِ هُوَ وَالْوَلِيُّ: فَلِلأَثَرِ الصَّحِيحِ الَّذِي ذَكَرْنَا مِنْ قَوْلِهِ عَلَيْهِ الصَّلاةُ وَالسَّلامُ: " أَوْ يُفَادَى " فَهَذَا فِعْلٌ مِنْ فَاعِلِينَ، فَهُوَ لازِمٌ بِتَرَاضِيهِمَا.

مَسْأَلَةٌ الدِّيَةُ فِي الْعَمْدِ وَالْخَطَأِ
2028 - مَسْأَلَةٌ: وَالدِّيَةُ فِي الْعَمْدِ وَالْخَطَأِ مِائَةٌ مِنْ الإِبِلِ، فَإِنْ عُدِمَتْ فَقِيمَتُهَا لَوْ وُجِدَتْ فِي مَوْضِعِ الْحُكْمِ - بَالِغَةً مَا بَلَغَتْ - مِنْ أَوْسَطِ الإِبِلِ - بَالِغَةً مَا بَلَغَتْ - وَهِيَ فِي الْخَطَأِ عَلَى عَاقِلَةِ الْقَاتِلِ.
وَأَمَّا فِي الْعَمْدِ فَهِيَ فِي مَالِ الْقَاتِلِ وَحْدَهُ وَهِيَ فِي كُلِّ ذَلِكَ حَالَةَ الْعَمْدِ وَالْخَطَأِ سَوَاءٌ لا أَجَلَ فِي شَيْءٍ مِنْهَا، فَمَنْ لَمْ يَكُنْ لَهُ مَالٌ وَلا عَاقِلَةٌ، فَهِيَ فِي سَهْمِ الْغَارِمِينَ فِي الصَّدَقَاتِ - وَكَذَلِكَ مَنْ لَمْ يُعْرَفْ قَاتِلُهُ، وَالدِّيَةُ فِي الْعَمْدِ، وَالْخَطَأِ: أَخْمَاسٌ وَلا بُدَّ: عِشْرُونَ بِنْتَ مَخَاضٍ، وَعِشْرُونَ بَنِي لَبُونٍ، وَعِشْرُونَ بَنَاتَ لَبُونٍ، وَعِشْرُونَ حِقَّةً، وَعِشْرُونَ جَذَعَةً لا تَكُونُ أَلْبَتَّةَ مِنْ غَيْرِ الإِبِلِ الْحَاضِرَةِ وَالْبَادِيَةِ سَوَاءً، فَلَوْ تَطَوَّعَ الْغَارِمُ بِأَنْ يُعْطِيَهَا كُلَّهَا إنَاثًا فَحَسَنٌ، وَكَذَلِكَ إذَا أَعْطَاهَا أَرْبَاعًا لا أَكْثَرَ.

وَأَمَّا قَوْلُنَا: " إنَّ الدِّيَةَ فِي الْعَمْدِ وَالْخَطَأِ مِائَةٌ مِنْ الإِبِلِ فَلِقَوْلِ اللَّهِ عَزَّ وَجَلَّ { وَمَنْ قَتَلَ مُؤْمِنًا خَطَأً فَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ وَدِيَةٌ مُسَلَّمَةٌ إِلَى أَهْلِهِ } (1).
وَالْخَبَرُ الثَّابِتُ الَّذِي قَدْ أَوْرَدْنَاهُ قَبْلُ مِنْ قَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " مَنْ قُتِلَ لَهُ قَتِيلٌ فَأَهْلُهُ بَيْنَ خِيرَتَيْنِ إمَّا أَنْ يُقَادَ وَإِمَّا أَنْ يَأْخُذَ الْعَقْلَ " (2).
__________
(1) - سورة النساء آية : 92.
(2) - الترمذي : الدِّيَاتِ (1406).

وَمِنْ طَرِيقِ أَبِي هُرَيْرَةَ، وَأَبِي شُرَيْحٍ الْكَعْبِيِّ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ فَصَحَّ وُجُوبُ الدِّيَةِ فِي الْعَمْدِ وَالْخَطَأِ، وَلا يُمْكِنُ أَلْبَتَّةَ أَنْ يُعْلَمَ مَعْنَى مَا أَمَرَ اللَّهُ عَزَّ وَجَلَّ بِهِ وَرَسُولُهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ إلا مِنْ بَيَانِ الْقُرْآنِ، أَوْ السُّنَّةِ قَالَ اللَّهُ عَزَّ وَجَلَّ { لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ } (1) وَلَيْسَتْ لَفْظَةُ " الْعَقْلِ، وَالدِّيَةِ " مِنْ الأَلْفَاظِ الَّتِي لَهَا مِقْدَارٌ مَحْدُودٌ فِي اللُّغَةِ، أَوْ جِنْسٌ مَحْدُودٌ فِي اللُّغَةِ، أَوْ أَمَدٌ مَحْدُودٌ فِي اللُّغَةِ، فَوَجَبَ الرُّجُوعُ فِي كُلِّ ذَلِكَ إلَى النَّصِّ، فَطَلَبِنَا ذَلِكَ فَوَجَدْنَا الْخَبَرَ الثَّابِتَ الْمَشْهُورَ الَّذِي رُوِّينَاهُ مِنْ طَرِيقِ مُسْلِمٍ أَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ نُمَيْرٍ أَنَا أَبِي أَنَا سَعِيدُ بْنُ عُبَيْدٍ أَنَا بَشِيرُ بْنُ يَسَارٍ الأَنْصَارِيُّ عَنْ سَهْلِ بْنِ أَبِي حَثْمَةَ الأَنْصَارِيِّ: أَنَّهُ أَخْبَرَهُ " أَنَّ نَفَرًا مِنْهُمْ انْطَلَقُوا إلَى خَيْبَرَ فَتَفَرَّقُوا فِيهَا، فَوَجَدُوا أَحَدَهُمْ قَتِيلا وَسَاقَ الْحَدِيثَ، وَفِيهِ فَكَرِهَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَنْ يُبْطِلَ دَمَهُ فَوَدَاهُ مِائَةً مِنْ إبِلِ الصَّدَقَةِ " (2).
__________
(1) - سورة النحل آية : 44.
(2) - البخاري : الديات (6898) ، مسلم : القسامة والمحاربين والقصاص والديات (1669).

وَمِنْ طَرِيقِ مَالِكِ بْنِ أَنَسٍ قَالَ: حَدَّثَنِي أَبُو لَيْلَى بْنُ عَبْدِ اللَّهِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ سَهْلٍ عَنْ سَهْلِ بْنِ أَبِي حَثْمَةَ أَنَّهُ أَخْبَرَهُ عَنْ رِجَالٍ مِنْ كُبَرَاءِ قَوْمِهِ أَنَّ عَبْدَ اللَّهِ بْنَ سَهْلٍ وَمُحَيِّصَةَ خَرَجَا إلَى خَيْبَرَ مِنْ جَهْدٍ أَصَابَهُمْ، فَأَتَى مُحَيِّصَةُ، فَأَخْبَرَ: أَنَّ عَبْدَ اللَّهِ بْنَ سَهْلٍ قَدْ قُتِلَ وَطُرِحَ فِي عَيْنٍ أَوْ فَقِيرٍ فَأَتَى يَهُودَ فَقَالَ: أَنْتُمْ وَاَللَّهِ قَتَلْتُمُوهُ قَالُوا: وَاَللَّهِ مَا قَتَلْنَاهُ - فَذَكَرَ الْخَبَرَ، وَفِي آخِرِهِ " أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ قَالَ: إمَّا أَنْ يَدُوا صَاحِبَكُمْ وَإِمَّا أَنْ يُؤْذِنُوا بِحَرْبٍ فَذَكَرَ كَلامًا، وَفِي آخِرِهِ " فَوَدَاهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - مِائَةَ نَاقَةٍ حَتَّى أُدْخِلَ عَلَيْهِمْ الدَّارَ، فَلَقَدْ رَكَضَتْنِي مِنْهَا نَاقَةٌ حَمْرَاءُ " (1).
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - فَصَحَّ أَنَّ الدِّيَةَ مِائَةٌ مِنْ الإِبِلِ، وَهَذَا حُكْمٌ مِنْهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ فِي دِيَةِ حَضَرِيٍّ ادَّعَى عَلَى حَضَرِيِّينَ، لا فِي بَدْوِيٍّ، فَبَطَلَ أَنْ تَكُونَ الدِّيَةُ مِنْ غَيْرِ الإِبِلِ.
وَأَيْضًا فَقَدْ صَحَّ أَنَّ الإِجْمَاعَ مُتَيَقَّنٌ عَلَى أَنَّ الدِّيَةَ تَكُونُ مِنْ الإِبِلِ.
وَاخْتَلَفُوا فِي هَلْ تَكُونُ مِنْ غَيْرِ ذَلِكَ وَالشَّرِيعَةُ لا يَحِلُّ أَخْذُهَا بِاخْتِلافٍ لا نَصَّ فِيهِ.
__________
(1) - البخاري : الأحكام (7192) ، مسلم : القسامة والمحاربين والقصاص والديات (1669) ، أبو داود : الديات (4523) ، ابن ماجه : الديات (2677) ، الدارمي : الديات (2353).

فَإِنْ قِيلَ: فَمَا وَجْهُ إعْطَائِهِ - صلى الله عليه وسلم - الدِّيَةَ فِي هَذَا الْخَبَرِ مِنْ إبِلِ الصَّدَقَةِ وَلَمْ يَدَّعِ الْقَتْلَ إلا عَلَى يَهُودٍ قُلْنَا: وَجْهُ ذَلِكَ بَيِّنٌ لا خَفَاءَ بِهِ، وَهُوَ أَنَّ عَبْدَ اللَّهِ بْنَ سَهْلٍ - رضي الله عنه - قَدْ صَحَّ قَتْلُهُ بِلا شَكٍّ، ثُمَّ لا شَكَّ فِي أَنَّهُ قُتِلَ عَمْدًا أَوْ خَطَأً، لا بُدَّ مِنْ أَحَدِهِمَا، وَالدِّيَةُ وَاجِبَةٌ فِي الْخَطَأِ بِكُلِّ حَالٍ بِنَصِّ الْقُرْآنِ، وَوَاجِبَةٌ فِي الْعَمْدِ إذَا بَطَلَ الْقَوَدُ لِمَا قَدَّمْنَا مِنْ أَنَّ لِوَلِيِّهِ الْقَوَدَ وَقَدْ بَطَلَ، أَوْ الدِّيَةُ وَهِيَ مُمْكِنَةٌ، وَالْقَوَدُ هَاهُنَا قَدْ بَطَلَ؛ لأَنَّهُ لا يُعْرَفُ قَاتِلُهُ فَصَحَّتْ الدِّيَةُ فِيهِ بِكُلِّ حَالٍ.
ثُمَّ لا بُدَّ - ضَرُورَةً - مِنْ أَنْ يَكُونَ قَاتِلُهُ مُسْلِمًا أَوْ غَيْرَ مُسْلِمٍ، وَلَسْنَا عَلَى يَقِينٍ مِنْ أَنَّ قَاتِلَهُ غَيْرُ مُسْلِمٍ، وَالنَّاسُ كُلُّهُمْ مَحْمُولُونَ عَلَى الإِسْلامِ حَتَّى يَصِحَّ مِنْ أَحَدٍ مِنْهُمْ كُفْرٌ.
لِقَوْلِ اللَّهِ عَزَّ وَجَلَّ {فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا } (1).
وَلِقَوْلِهِ عَزَّ وَجَلَّ { وَإِذْ أَخَذَ رَبُّكَ مِنْ بَنِي آدَمَ مِنْ ظُهُورِهِمْ ذُرِّيَّتَهُمْ وَأَشْهَدَهُمْ عَلَى أَنْفُسِهِمْ أَلَسْتُ بِرَبِّكُمْ قَالُوا بَلَى شَهِدْنَا أَنْ تَقُولُوا يَوْمَ الْقِيَامَةِ إنَّا كُنَّا عَنْ هَذَا غَافِلِينَ } (2).
__________
(1) - سورة الروم آية : 30.
(2) - سورة الأعراف آية : 172.

وَلِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - الثَّابِتِ عَنْهُ: " كُلُّ مَوْلُودٍ يُولَدُ عَلَى الْمِلَّةِ وَعَلَى هَذِهِ الْفِطْرَةِ حَتَّى يَكُونَ أَبَوَاهُ يُهَوِّدَانِهِ وَيُنَصِّرَانِهِ وَيُمَجِّسَانِهِ وَيُشَرِّكَانِهِ " (1).
وَلِلْخَبَرِ الثَّابِتِ عَنْ عِيَاضِ بْنِ حِمَارٍ الْمُجَاشِعِيِّ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - عَنْ اللَّهِ تَبَارَكَ وَتَعَالَى أَنَّهُ قَالَ: " خَلَقْتُ عِبَادِي كُلَّهُمْ حُنَفَاءَ فَاجْتَالَتْهُمْ الشَّيَاطِينُ عَنْ دِينِهِمْ " (2).
وَقَدْ ذَكَرْنَا كُلَّ ذَلِكَ بِإِسْنَادِهِ فِي " كِتَابِ الْجِهَادِ " وَغَيْرِهِ.
فَالْوَاجِبُ أَنْ يُحْمَلَ قَاتِلُ عَبْدِ اللَّهِ عَلَى الإِسْلامِ وَلا بُدَّ، حَتَّى يُوقَنَ خِلافُهُ - ثُمَّ إنْ كَانَ قَاتِلُ عَبْدِ اللَّهِ قَتَلَهُ خَطَأً فَالدِّيَةُ عَلَى عَاقِلَتِهِ، وَإِنْ كَانَ قَتَلَهُ عَمْدًا فَالدِّيَةُ فِي مَالِهِ فَهُوَ غَارِمٌ أَوْ عَاقِلَتُهُ، وَحَقُّ الْغَارِمِينَ فِي الصَّدَقَاتِ بِنَصِّ الْقُرْآنِ، قَالَ اللَّهُ عَزَّ وَجَلَّ { إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاءِ وَالْمَسَاكِينِ وَالْعَامِلِينَ عَلَيْهَا وَالْمُؤَلَّفَةِ قُلُوبُهُمْ وَفِي الرِّقَابِ وَالْغَارِمِينَ وَفِي سَبِيلِ اللَّهِ وَابْنِ السَّبِيلِ فَرِيضَةً مِنَ اللَّهِ } (3) فَصَحَّ بِهَذَا مَا قُلْنَاهُ يَقِينًا.
__________
(1) - مسلم : القدر (2658).
(2) - مسلم : الجنة وصفة نعيمها وأهلها (2865) ، أحمد (4/162).
(3) - سورة التوبة آية : 60.

وَمِمَّنْ رُوِيَ عَنْهُ أَنَّ الدِّيَةَ فِي الإِبِلِ كَقَوْلِنَا، وَلَمْ يُرْوَ عَنْهُ غَيْرُ ذَلِكَ : فَطَائِفَةٌ كَمَا رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ أَنَا إسْمَاعِيلُ بْنُ أَبِي خَالِدٍ عَنْ الشَّعْبِيِّ عَنْ زَيْدِ بْنِ ثَابِتٍ، وَعَلِيِّ بْنِ أَبِي طَالِبٍ، وَعَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالُوا كُلُّهُمْ: فِي الدِّيَةِ مِائَةٌ مِنْ الإِبِلِ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ عَبْدِ اللَّهِ بْنِ طَاوُسٍ عَنْ أَبِيهِ قَالَ: فِي الدِّيَةِ مِائَةُ بَعِيرٍ: أَوْ قِيمَةُ ذَلِكَ مِنْ عُسْرِهِ.
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - يَعْنِي مِنْ عُسْرِهِ فِي وُجُودِ الإِبِلِ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ أَنَا ابْنُ جُرَيْجٍ أَنَا ابْنُ طَاوُسٍ عَنْ أَبِيهِ أَنَّهُ كَانَ يَقُولُ عَلَى النَّاسِ أَجْمَعِينَ - أَهْلِ الْقَرْيَةِ، وَأَهْلِ الْبَادِيَةِ - مِائَةٌ مِنْ الإِبِلِ، فَمَنْ لَمْ يَكُنْ عِنْدَهُ إبِلٌ فَعَلَى أَهْلِ الْوَرِقِ الْوَرِقُ، وَعَلَى أَهْلِ الْبَقَرِ الْبَقَرُ، وَعَلَى أَهْلِ الْغَنَمِ الْغَنَمُ، وَعَلَى أَهْلِ الْبَزِّ الْبَزُّ - يُعْطُونَ مِنْ أَيِّ صِنْفٍ كَانَ بِقِيمَةِ الإِبِلِ مَا كَانَتْ - إنْ ارْتَفَعَتْ أَوْ انْخَفَضَتْ - قِيمَتُهَا يَوْمَئِذٍ، فَمَنْ اتَّقَى بِالإِبِلِ مِنْ النَّاسِ فَهُوَ حَقُّ الْمَعْقُولِ لَهُ الإِبِلُ.

وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ أَنَّ عَطَاءَ بْنَ أَبِي رَبَاحٍ قَالَ لَهُ: كَانَتْ الدِّيَةُ الإِبِلَ حَتَّى كَانَ عُمَرُ، قَالَ ابْنُ جُرَيْجٍ فَقُلْت لَهُ: فَإِنْ شَاءَ الْقَرَوِيُّ أَعْطَى مِائَةَ نَاقَةٍ، أَوْ مِائَتَيْ بَقَرَةٍ، أَوْ أَلْفَيْ شَاةٍ فَقَالَ عَطَاءٌ: إنْ شَاءَ أَعْطَى الإِبِلَ وَلَمْ يُعْطِ ذَهَبًا - هَذَا هُوَ الأَمْرُ الأَوَّلُ، لا يَتَعَاقَلُ أَهْلُ الْقُرَى مِنْ الْمَاشِيَةِ غَيْرِ الإِبِلِ، هُوَ عَقْلُهُمْ عَلَى عَهْدِ رَسُولِ اللَّهِ - صلى الله عليه وسلم -.
فَهَذَا عَطَاءٌ لَمْ يَأْخُذْ قَضَاءَ عُمَرَ - وَقَدْ عَرَفَهُ - إذْ رَأَى أَنَّهُ رَأْيٌ مِنْهُ قَطُّ، لَمْ يُمْضِهِ إلا عَلَى مَنْ رَضِيَهُ لِنَفْسِهِ فَقَطْ.
وَمِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ أَنَا مُحَمَّدُ بْنُ الْمِنْهَالِ أَنَا يَزِيدُ بْنُ زُرَيْعٍ أَنَا شُعْبَةُ عَنْ قَتَادَةَ، قَالَ: فِي كِتَابِ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ الدِّيَةُ مِائَةُ بَعِيرٍ - قِيمَةُ كُلِّ بَعِيرٍ مِائَةُ دِرْهَمٍ - فَهَذِهِ صِفَةٌ مِنْهُ لِلإِبِلِ.

أَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نُبَاتٍ أَنَا أَحْمَدُ بْنُ عَبْدِ الْبَصِيرِ أَنَا قَاسِمُ بْنُ أَصْبَغَ أَنَا مُحَمَّدُ بْنُ عَبْدِ السَّلامِ الْخُشَنِيُّ أَنَا مُحَمَّدُ بْنُ الْمُثَنَّى أَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ أَنَا سُفْيَانُ الثَّوْرِيُّ عَنْ الْمُغِيرَةِ بْنِ مِقْسَمٍ عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: كَانَ يُقْضَى بِالإِبِلِ فِي الدِّيَةِ يُقَوَّمُ كُلُّ بَعِيرِ عِشْرِينَ وَمِائَةَ دِرْهَمٍ. قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - فَهَذِهِ صِفَةٌ مِنْهُ لِلإِبِلِ - وَهُوَ قَوْلُ الشَّافِعِيِّ الَّذِي ثَبَتَ عَلَيْهِ - وَهُوَ قَوْلُ الْمُزَنِيّ، وَابْنِ الْمُنْذِرِ، وَأَبِي سُلَيْمَانَ، وَجَمِيعِ أَصْحَابِنَا - وَخَالَفَ ذَلِكَ قَوْمٌ : فَقَالَتْ طَائِفَةٌ: الدِّيَةُ عَلَى أَهْلِ الإِبِلِ الإِبِلُ، وَعَلَى أَهْلِ الذَّهَبِ الذَّهَبُ، وَعَلَى أَهْلِ الْوَرِقِ الْوَرِقُ - وَلَمْ يَرَوْا أَنْ تَكُونَ الدِّيَةُ مِنْ غَيْرِ هَذِهِ الأَصْنَافِ.
ثُمَّ اخْتَلَفَ هَؤُلاءِ : فَقَالَتْ طَائِفَةٌ: هِيَ عَلَى أَهْلِ الْوَرِقِ اثْنَا عَشَرَ أَلْفَ دِرْهَمٍ.
وَقَالَتْ طَائِفَةٌ: بَلْ عَشَرَةُ آلافِ دِرْهَمٍ.
وَاتَّفَقَتْ الطَّائِفَتَانِ: عَلَى أَنَّهَا عَلَى أَهْلِ الذَّهَبِ أَلْفُ دِينَارٍ
وَقَالَتْ طَائِفَةٌ: الدِّيَةُ عَلَى أَهْلِ الإِبِلِ مِنْ الإِبِلِ، وَعَلَى أَهْلِ الذَّهَبِ أَلْفُ دِينَارٍ، وَعَلَى أَهْلِ الْوَرِقِ الْوَرِقُ، وَعَلَى أَهْلِ الْبَقَرِ مِائَتَا بَقَرَةٍ، وَعَلَى أَهْلِ الْغَنَمِ أَلْفَا شَاةٍ، وَعَلَى أَهْلِ الْحُلَلِ أَلْفَا حُلَّةٍ - وَلا تَكُونُ الدِّيَةُ إلا مِنْ هَذِهِ الأَصْنَافِ.
وَقَالَتْ طَائِفَةٌ: بِمِثْلِ ذَلِكَ - وَزَادُوا: أَنَّ الدِّيَةَ عَلَى أَهْلِ الطَّعَامِ مِنْ الطَّعَامِ.

فَأَمَّا الَّذِينَ قَالُوا: عَلَى أَهْلِ الذَّهَبِ أَلْفُ دِينَارٍ : فَرُوِّينَا مِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ أَنَا ابْنُ أَبِي أُوَيْسٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي الزِّنَادِ عَنْ أَبِيهِ فِي " كِتَابِ السَّبْعَةِ " أَنَّهُمْ كَانُوا يَقُولُونَ: الدِّيَةُ عَلَى أَهْلِ الذَّهَبِ أَلْفُ دِينَارٍ.
وَمِنْ طَرِيقِ إسْمَاعِيلَ أَيْضًا أَنَا سُلَيْمَانُ بْنُ حَرْبٍ أَنَا حَمَّادُ بْنُ زَيْدٍ قَالَ: قَالَ مَطَرٌ الْوَرَّاقُ: ثَبَتَتْ الدِّيَةُ فِي الإِبِلِ وَالدَّنَانِيرِ وَالدَّرَاهِمِ - وَسَقَطَتْ فِي الْبَقَرِ. قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - وَقَوْلُ السَّبْعَةِ مَقْصُورٌ عَلَى ابْنِ أَبِي الزِّنَادِ - وَهُوَ ضَعِيفٌ، أَوَّلُ مَنْ ضَعَّفَهُ مَالِكٌ.
فَمِنْ الْعَارِ وَالْمَقْتِ عَلَى أَصْحَابِهِ أَنْ يَحْتَجُّوا بِرِوَايَةٍ كَانَ مَنْ قَلَّدُوهُ دِينَهُمْ أَوَّلَ مَنْ أَسْقَطَ رِوَايَتَهُ، وَأَشَارَ إلَى تَكْذِيبِهِ.
وَأَمَّا قَوْلُ مَطَرَ فَفِي غَايَةِ السُّقُوطِ، لَيْتَ شِعْرِي مَا الَّذِي أَثْبَتَ الدِّيَةَ فِي الدَّنَانِيرِ، وَالدَّرَاهِمِ، وَأَسْقَطَهَا مِنْ الْبَقَرِ إنَّ هَذَا لَعَجَبٌ -.
وَهُوَ قَوْلُ أَبِي حَنِيفَةَ، وَزُفَرَ، وَمَالِكٍ، وَاللَّيْثِ.
وَأَمَّا اخْتِلافُهُمْ فِي مِقْدَارِ الدِّيَةِ مِنْ الْوَرِقِ : فَطَائِفَةٌ قَالَتْ: إنَّهَا اثْنَا عَشَرَ أَلْفَ دِرْهَمٍ : رُوِّينَا ذَلِكَ مِنْ طَرِيقِ ابْنِ أَبِي الزِّنَادِ عَنْ أَبِيهِ عَنْ السَّبْعَةِ - وَرُوِّينَاهُ أَيْضًا مِنْ طَرِيقِ ابْنِ أَبِي وَهْبٍ عَنْ مَخْرَمَةَ بْنِ بُكَيْرٍ عَنْ أَبِيهِ أَنَّهُ قَالَ ذَلِكَ.
وَصَحَّ عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ، وَالْحَسَنِ الْبَصْرِيِّ - وَهُوَ قَوْلُ مَالِكٍ، وَأَحْمَدَ، وَإِسْحَاقَ.

وَأَمَّا الَّذِينَ قَالُوا: عَشَرَةُ آلافِ دِرْهَمٍ : فَرُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ عَنْ حُمَيْدٍ قَالَ: كَتَبَ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ فِي الدِّيَةِ عَشَرَةُ آلافِ دِرْهَمٍ -.
وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ، وَأَبِي حَنِيفَةَ، وَأَصْحَابِهِ، وَأَبِي ثَوْرٍ صَاحِبِ الشَّافِعِيِّ.
وَقَالَتْ طَائِفَةٌ: بَلْ هِيَ ثَمَانِيَةُ آلافِ دِرْهَمٍ - عَلَى مَا نُورِدُ بَعْدَ هَذَا - إنْ شَاءَ اللَّهُ عَزَّ وَجَلَّ.
وَأَمَّا الَّذِينَ قَالُوا: إنَّ الدِّيَةَ أَيْضًا تَكُونُ مِنْ الْبَقَرِ، وَالْغَنَمِ، وَالْحُلَلِ : فَكَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ الدِّيَةُ مِنْ الْبَقَرِ مِائَتَا بَقَرَةٍ، كَانَ يُقَالُ: عَلَى أَهْلِ الْبَقَرِ الْبَقَرُ، وَعَلَى أَهْلِ الشَّاءِ الشَّاءُ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ، وَقَتَادَةَ، قَالا جَمِيعًا: الدِّيَةُ مِنْ الْبَقَرِ مِائَتَا بَقَرَةٍ، قَالَ قَتَادَةُ: الثَّنِيَّةُ فَصَاعِدًا -.
قَالَ قَتَادَةُ: عَلَى أَهْلِ الذَّهَبِ الذَّهَبُ، وَعَلَى أَهْلِ الْوَرِقِ الْوَرِقُ، وَعَلَى أَهْلِ الْغَنَمِ الْغَنَمُ، وَعَلَى أَهْلِ الْبَزِّ الْحُلَلُ. وَهَذَا إسْنَادٌ فِي غَايَةِ الصِّحَّةِ عَنْ الزُّهْرِيِّ، وَقَتَادَةَ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ رَجُلٍ عَنْ مَكْحُولٍ فِي الدِّيَةِ مِائَتَا بَقَرَةٍ.

وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَمْرِو بْنِ دِينَارٍ سَمِعْت طَاوُسًا يَقُولُ: دِيَةُ الْحَمِيرِ فِي ثَلاثِمِائَةِ حُلَّةٍ مِنْ حُلَلِ الثَّلاثِ. وَقَالَ ابْنُ جُرَيْجٍ: قُلْت لِعَطَاءٍ: الْبَدْوِيُّ صَاحِبُ الْبَقَرِ، وَالشَّاةِ، أَلَهُ أَنْ يُعْطَى إبِلا إنْ شَاءَ، وَإِنْ كَرِهَ الْمُتْبِعُ فَقَالَ: الْمَعْقُولُ لَهُ هُوَ حَقُّهُ، لَهُ مَاشِيَةُ الْعَاقِلِ - كَائِنَةً مَا كَانَتْ - لا تُصْرَفُ إلَى غَيْرِهَا إنْ شَاءَ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ قَالَ: عَلَى أَهْلِ الإِبِلِ الإِبِلُ، وَعَلَى أَهْلِ الْبَقَرِ الْبَقَرُ، وَعَلَى أَهْلِ الْغَنَمِ الْغَنَمُ، وَعَلَى أَهْلِ الْحُلَلِ الْحُلَلُ. وَمِنْ طَرِيقِ وَكِيعٍ أَنَا زَكَرِيَّا بْنُ أَبِي زَائِدَةَ عَنْ الشَّعْبِيِّ: يُعْطِي أَهْلُ الْمَالِ الْمَالَ، وَأَهْلُ الإِبِلِ الإِبِلَ، وَأَهْلُ الْغَنَمِ الْغَنَمَ - فِي الْبَعِيرِ الذَّكَرِ خَمْسَ عَشَرَةَ شَاةً، وَفِي النَّاقَةِ عِشْرُونَ شَاةً. وَمِنْ طَرِيقِ وَكِيعٍ أَنَا أَبُو هِلالٍ عَنْ قَتَادَةَ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ قَالَ: كُنَّا نَأْخُذُ عَنْ الْبَقَرِ خَمْسَ شِيَاهٍ، وَعَنْ الْجَزُورِ عَشَرَ شِيَاهٍ. وَمِمَّنْ قَالَ: تَكُونُ الدِّيَةُ مِنْ الإِبِلِ، وَمِنْ الذَّهَبِ، وَمِنْ الْفِضَّةِ، وَمِنْ الْغَنَمِ، وَمِنْ الْبَقَرِ، وَمِنْ الْحُلَلِ: الْحَسَنُ الْبَصْرِيُّ - وَهُوَ قَوْلُ سُفْيَانَ الثَّوْرِيِّ وَأَبِي يُوسُفَ، وَمُحَمَّدِ بْنِ الْحَسَنِ.

قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - أَمَّا مَنْ اقْتَصَرَ بِالدِّيَةِ عَلَى الذَّهَبِ وَالْوَرِقِ فَقَطْ، وَلَمْ يَرَهَا فِي بَقَرٍ، وَلا غَنَمٍ، وَلا حُلَلٍ، فَإِنَّهُمْ شَغَبُوا فِي ذَلِكَ، بِأَنْ قَالُوا: قَدْ أَجْمَعُوا عَلَى الدِّيَةِ تَكُونُ مِنْ الذَّهَبِ، وَالْفِضَّةِ.
فَصَحَّ بِهَذَا أَنَّهَا تَوْقِيفٌ، وَأَنَّهَا لَيْسَتْ أَبْدَالا، إذْ لَوْ كَانَتْ أَبْدَالا لَوَجَبَ أَنْ تُرَاعَى قِيمَةُ الإِبِلِ - فَتَزِيدَ وَتَنْقُصَ - وَلَمْ يُجْمِعُوا عَلَى أَنَّ الدِّيَةَ تَكُونُ مِنْ بَقَرٍ، أَوْ مِنْ غَنَمٍ، أَوْ مِنْ حُلَلٍ، وَلَمْ تَجِبْ أَنْ تَكُونَ دِيَةٌ إلا مَا أَجْمَعُوا عَلَيْهِ.
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - هَذَا كَذِبٌ بَحْتٌ، وَمَا أَجْمَعُوا قَطُّ، عَلَى أَنَّ الدِّيَةَ لا تَكُونُ مِنْ فِضَّةٍ، وَلا مِنْ ذَهَبٍ، وَلا مِنْ غَيْرِ الإِبِلِ، وَقَدْ ذَكَرْنَا قَوْلَ عَلِيٍّ، وَزَيْدٍ، وَابْنِ مَسْعُودٍ، وَطَاوُسٍ، وَعَطَاءٍ، وَقَوْلَهُمَا: إنَّ الدَّنَانِيرَ، وَالدَّرَاهِمَ فِي ذَلِكَ إنَّمَا تَكُونُ بِقِيمَةِ الإِبِلِ زَادَتْ أَوْ نَقَصَتْ، وَقَوْلَ الشَّافِعِيِّ وَغَيْرِهِ فِي ذَلِكَ.
وَقَدْ ذَكَرْنَا اخْتِلافَ قِيمَةِ الإِبِلِ فِي قَوْلِ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ، وَإِبْرَاهِيمَ النَّخَعِيِّ، فَبَطَلَ بِذَلِكَ دَعْوَاهُمْ الْكَاذِبَةُ عَلَى جَمِيعِ الأُمَّةِ فِي دَعْوَاهُمْ أَنَّهُمْ أَجْمَعُوا.
بَلْ الْحَقُّ فِي هَذَا أَنْ يُقَالَ: لَمَّا صَحَّ الإِجْمَاعُ الْمُتَيَقَّنُ، وَالنَّصُّ الثَّابِتُ: أَنَّ الدِّيَةَ تَكُونُ مِنْ الإِبِلِ - وَاخْتَلَفُوا فِيمَا عَدَا ذَلِكَ : وَجَبَ أَنْ لا تَكُونَ الدِّيَةُ إلا مِمَّا أَجْمَعُوا عَلَيْهِ فَقَطْ.

وَمَوَّهُوا أَيْضًا - بِأَنْ قَالُوا: لَمَّا كَانَتْ الدِّيَةُ مِنْ الإِبِلِ ثُمَّ نُقِلَتْ إلَى الذَّهَبِ وَالْفِضَّةِ عَلَى سَبِيلِ التَّقْوِيمِ، وَكَانَتْ الْقِيمَةُ الْمَعْهُودَةُ لا تَكُونُ إلا مِنْ الذَّهَبِ وَالْفِضَّةِ: وَجَبَ أَنْ لا تَكُونَ الدِّيَةُ إلا مِنْ الذَّهَبِ وَالْفِضَّةِ.
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - هَذَا الْبَاطِلُ الثَّانِي يُكَذِّبُ بَاطِلَهُمْ الَّذِي مَوَّهُوا قَبْلَ هَذَا بِهِ؛ لأَنَّ هُنَالِكَ رَامُوا أَنْ يَجْعَلُوا الذَّهَبَ، وَالْفِضَّةَ، فِي الدِّيَةِ تَوْقِيفًا لا بَدَلا بِقِيمَةٍ، وَهُنَا أَقَرُّوا أَنَّهَا بَدَلٌ بِقِيمَةٍ، فَلَوْ اسْتَحَى هَؤُلاءِ الْقَوْمُ مِنْ الْمُجَاهَرَةِ بِالتَّخْلِيطِ فِي نَصْرِ الْبَاطِلِ لَكَانَ خَيْرًا لَهُمْ.
ثُمَّ نَقُولُ لَهُمْ: إذْ قَدْ أَقْرَرْتُمْ أَنَّهَا بَدَلٌ بِقِيمَةٍ فَهِيَ عَلَى قَدْرِ ارْتِفَاعِ الْقِيمَةِ وَانْخِفَاضِهَا، وَلا نَدْرِي أَيَّ شَيْءٍ اتَّفَقُوا عَلَيْهِ فِي الْبَدَلِ وَالتَّقْوِيمِ .
وَمَوَّهُوا أَيْضًا - بِأَنْ قَالُوا: لَمَّا صَحَّ أَنَّ الدِّيَةَ لا تَكُونُ مِنْ الْخَيْلِ، وَلا مِنْ الْحَمِيرِ، وَلا مِنْ الْعُرُوضِ: وَجَبَ أَنْ لا تَكُونَ أَيْضًا مِنْ الْبَقَرِ، وَلا مِنْ الْغَنَمِ، وَلا مِنْ الثِّيَابِ.
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - وَهَذَا قِيَاسٌ وَالْقِيَاسُ كُلُّهُ بَاطِلٌ، ثُمَّ نَعْكِسُ عَلَيْهِمْ قِيَاسَهُمْ الْفَاسِدَ فَنَقُولُ لَهُمْ: لَمَّا صَحَّ عِنْدَكُمْ أَنَّ الدِّيَةَ تَكُونُ مِنْ غَيْرِ الإِبِلِ وَجَبَ أَنْ تَكُونَ مِنْ كُلِّ شَيْءٍ إلا مِمَّا اتَّفَقْتُمْ عَلَى أَنْ لا تَكُونَ مِنْهُ.

وَأَيْضًا - فَإِنَّ الإِبِلَ حَيَوَانٌ تَجِبُ فِيهِ الزَّكَاةُ، وَقَدْ صَحَّ أَنَّ الدِّيَةَ تَكُونُ مِنْهَا، فَوَجَبَ أَنْ يُقَاسَ عَلَيْهَا الْبَقَرُ وَالْغَنَمُ؛ لأَنَّهُمَا حَيَوَانٌ يُزَكَّى.
وَالْحَقُّ مِنْ هَذَا - هُوَ أَنَّهُ لَمَّا صَحَّ أَنَّ الدِّيَةَ لا تَكُونُ مِنْ الْخَيْلِ، وَلا مِنْ الْحَمِيرِ، وَلا مِنْ الْعُرُوضِ، وَجَبَ أَيْضًا أَنْ لا تَكُونَ مِنْ الذَّهَبِ، وَلا مِنْ الْفِضَّةِ، وَلا مِمَّا عَدَا مَا جَاءَ بِهِ النَّصُّ وَالاتِّفَاقُ.
وَالْعَجَبُ - أَنَّ الْحَنَفِيِّينَ يَقُولُونَ: إنَّ ضَعِيفَ الأَثَرِ أَوْلَى مِنْ الْقِيَاسِ، وَهَا هُنَا نَقَضُوا هَذَا الأَصْلَ الَّذِي صَحَّحُوهُ.
وَشَغَبَ الْمَالِكِيُّونَ مِنْهُمْ بِآثَارٍ نَذْكُرُهَا إنْ شَاءَ اللَّهُ تَعَالَى: وَهِيَ أَثَرٌ - رُوِّينَا مِنْ طَرِيقِ زَيْدِ بْنِ الْحُبَابِ الْعُكْلِيِّ أَنَا مُحَمَّدُ بْنُ مُسْلِمٍ الطَّائِفِيُّ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " أَنَّهُ قَضَى بِالدِّيَةِ اثْنَيْ عَشَرَ أَلْفَ دِرْهَمٍ " (1) قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - مُحَمَّدُ بْنُ مُسْلِمٍ الطَّائِفِيُّ سَاقِطٌ لا يُحْتَجُّ بِحَدِيثِهِ.
__________
(1) - الترمذي : الديات (1388) ، النسائي : القسامة (4804) ، أبو داود : الديات (4546) ، ابن ماجه : الديات (2632) ، الدارمي : الديات (2363).

وَمِنْهَا أَثَرٌ - رُوِّينَاهُ مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا مُحَمَّدُ بْنُ مَيْمُونٍ أَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ عِكْرِمَةَ سَمِعْت مُرَّةَ يَقُولُ: عَنْ ابْنِ عَبَّاسٍ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَضَى بِاثْنَيْ عَشَرَ أَلْفَ دِرْهَمٍ - يَعْنِي فِي الدِّيَةِ " (1).
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - هَذَا لا حُجَّةَ فِيهِ؛ لأَنَّ قَوْلَهُ فِي الْخَبَرِ الْمَذْكُورِ - يَعْنِي فِي الدِّيَةِ - لَيْسَ مِنْ كَلامِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَلا فِي الْخَبَرِ بَيَانُ أَنَّهُ مِنْ قَوْلِ ابْنِ عَبَّاسٍ، فَالْقَطْعُ بِأَنَّهُ قَوْلُهُ حُكْمٌ بِالظَّنِّ، وَالظَّنُّ أَكْذَبُ الْحَدِيثِ، فَإِنْ كَانَ مِنْ قَوْلِ مَنْ دُونَ ابْنِ عَبَّاسٍ فَلا حُجَّةَ فِيهِ، وَقَدْ يَقْضِي عَلَيْهِ الصَّلاةُ وَالسَّلامُ بِاثْنَيْ عَشَرَ أَلْفًا فِي دَيْنٍ، أَوْ فِي دِيَةٍ بِتَرَاضِي الْغَارِمِ وَالْمَقْضِيِّ لَهُ، فَإِنْ لَيْسَ فِي هَذَا الْخَبَرِ بَيَانُ أَنَّهُ قَضَاءٌ مِنْهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ بِأَنَّ الدِّيَةَ اثْنَا عَشَرَ أَلْفَ دِرْهَمٍ - فَلا يَجُوزُ أَنْ يُقْحَمَ فِي الْخَبَرِ مَا لَيْسَ فِيهِ.
وَالْقَوْلُ عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِالظَّنِّ كَذِبٌ عَلَيْهِ، وَهَذَا يُوجِبُ النَّارَ - وَنَعُوذُ بِاَللَّهِ مِمَّا أَدَّى إلَيْهَا.
__________
(1) - الترمذي : الديات (1388) ، النسائي : القسامة (4804) ، أبو داود : الديات (4546) ، ابن ماجه : الديات (2632) ، الدارمي : الديات (2363).

وَاَلَّذِي رَوَاهُ مَشَاهِيرُ أَصْحَابِ ابْنِ عُيَيْنَةَ عَنْهُ فِي هَذَا الْخَبَرِ فَإِنَّمَا هُوَ عَنْ عِكْرِمَةَ لَمْ يُذْكَرْ فِيهِ ابْنُ عَبَّاسٍ، كَمَا رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ عِكْرِمَةَ قَالَ ": قَتَلَ مَوْلَى لِبَنِي عَدِيِّ بْنِ كَعْبٍ رَجُلا مِنْ الأَنْصَارِ فَقَضَى النَّبِيُّ - صلى الله عليه وسلم - فِي دِيَتِهِ بِاثْنَيْ عَشَرَ أَلْفًا، " وَالْمُرْسَلُ لا تَقُومُ بِهِ حُجَّةٌ.
وَذَكَرُوا أَيْضًا - مَا رُوِّينَاهُ مِنْ طَرِيقِ الأَوْزَاعِيِّ عَنْ عَمْرِو بْنِ سَعِيدٍ عَنْ يَزِيدَ الرَّقَاشِيِّ عَنْ أَنَسٍ قَالَ ": قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - لأَنْ أَجْلِسَ مَعَ قَوْمٍ يَذْكُرُونَ اللَّهَ عَزَّ وَجَلَّ مِنْ بَعْدِ صَلاةِ الْعَصْرِ إلَى أَنْ تَغِيبَ الشَّمْسُ أَحَبُّ إلَيَّ مِنْ أَنْ أَعْتِقَ ثَمَانِيَةً مِنْ وَلَدِ إسْمَاعِيلَ دِيَةُ كُلِّ وَاحِدٍ مِنْهُمْ اثْنَا عَشَرَ أَلْفًا ".
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - يَزِيدُ الرَّقَاشِيُّ ضَعِيفٌ لا يُحْتَجُّ بِهِ.
وَذَكَرُوا مَا رُوِّينَاهُ مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ عَنْ يُونُسَ بْنِ عُبَيْدٍ عَنْ الْحَسَنِ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " مَنْ قَرَأَ بِخَمْسِمِائَةٍ إلَى أَلْفِ آيَةٍ أَصْبَحَ وَلَهُ قِنْطَارٌ فِي الآخِرَةِ، وَالْقِنْطَارُ دِيَةُ أَحَدِكُمْ اثْنَا عَشَرَ أَلْفًا ".

قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - هَذَا مُرْسَلٌ، وَلا حُجَّةَ فِي مُرْسَلٍ إلا أَنَّ الْحَنَفِيِّينَ نَقَضُوا هَاهُنَا أُصُولَهُمْ أَقْبَحَ نَقْضٍ؛ لأَنَّهُمْ يَقُولُونَ: الْمُرْسَلُ وَالْمُسْنَدُ سَوَاءٌ، وَكِلاهُمَا أَوْلَى مِنْ النَّظَرِ، وَتَرَكُوا هَاهُنَا هَذِهِ الْمَرَاسِيلَ، وَهُمْ يَحْتَجُّونَ فِي نَصْرِ رَأْيِ أَبِي حَنِيفَةَ بِمِثْلِهَا، وَبِأَسْقَطَ مِنْهَا.
فَصَحَّ أَنَّهُمْ مُتَلاعِبُونَ لا تَحْقِيقَ عِنْدَهُمْ إلا فِي نَصْرِ رَأْيِ أَبِي حَنِيفَةَ الَّذِي رَضُوا بِهِ بَدَلا مِنْ الْقُرْآنِ، وَمِنْ بَيَانِ رَسُولِ اللَّهِ - صلى الله عليه وسلم -
وَقَالُوا: لَعَلَّ هَذِهِ الآثَارَ إنَّمَا أَرَادَ فِيهَا بِذِكْرِ الاثْنَيْ عَشَرَ أَلْفًا أَنَّهَا وَزْنُ كُلِّ عَشَرَةٍ مِنْهَا وَزْنُ سِتَّةِ مَثَاقِيلَ.
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - وَهَذَا مِنْ أَسْخَفِ كَلامٍ فِي الأَرْضِ؛ لأَنَّ الْعَشَرَةَ آلافِ دِرْهَمٍ عِنْدَهُمْ لا يَخْتَلِفُونَ أَنَّهَا وَزْنُ سَبْعَةِ آلافِ مِثْقَالٍ.
وَلا يَخْتَلِفُ الْمَالِكِيُّونَ فِي أَنَّ الاثْنَيْ عَشَرَ أَلْفَ دِرْهَمٍ هِيَ وَزْنُ ثَمَانِيَةِ آلافِ مِثْقَالٍ وَأَرْبَعُمِائَةٍ، فَعَادَ قَوْلُهُمْ: وَزْنُ سِتَّةِ مَثَاقِيلَ فِي الْعَشَرَةِ هَذَيَانًا لَمْ يُعْقَلْ قَطُّ قَدِيمًا وَلا حَدِيثًا.

وَشَغَبَ الْمَالِكِيُّونَ أَيْضًا بِخَبَرٍ : رُوِّينَاهُ مِنْ طَرِيقِ عَبْدِ اللَّهِ بْنِ أَحْمَدَ بْنِ حَنْبَلٍ أَنَا عَبْدُ اللَّهِ بْنُ عَوْنٍ الْخَرَّازُ أَنَا عَفِيفُ بْنُ سَالِمٍ الْمَوْصِلِيُّ عَنْ عَبْدِ اللَّهِ بْنِ الْمُؤَمَّلِ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي مُلَيْكَةَ عَنْ عَائِشَةَ بِنْتِ طَلْحَةَ قَالَتْ: كَانَ جَانٌّ يَطْلُعُ عَلَى عَائِشَةَ أُمِّ الْمُؤْمِنِينَ فَخَرَجَتْ عَلَيْهِ مَرَّةً بَعْدَ مَرَّةٍ، فَأَبَى إلا أَنْ يَظْهَرَ فَعَدَتْ عَلَيْهِ بِحَدِيدَةٍ فَقَتَلَتْهُ، فَأُتِيَتْ فِي مَنَامِهَا، فَقِيلَ لَهَا: أَقَتَلْت فُلانًا، أَمَا إنَّهُ قَدْ كَانَ شَهِدَ بَدْرًا مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَكَانَ لا يَطْلُعُ عَلَيْك لا حَاسِرًا وَلا مُتَجَرِّدًا إلا أَنَّهُ كَانَ يَسْمَعُ حَدِيثَ النَّبِيِّ - صلى الله عليه وسلم - فَأَخَذَهَا مَا تَقَدَّمَ وَمَا تَأَخَّرَ فَذَكَرَتْ ذَلِكَ لأَبِيهَا فَقَالَ: تَصَدَّقِي بِاثْنَيْ عَشَرَ أَلْفَ دِرْهَمٍ دِيَتِهِ. قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - هَذَا لا شَيْءَ - عَفِيفُ بْنُ سَالِمٍ مَجْهُولٌ لا يُدْرَى مَنْ هُوَ وَعَبْدُ اللَّهِ بْنُ الْمُؤَمَّلِ هُوَ الْمَكِّيُّ: ضَعِيفٌ لا يُحْتَجُّ بِهِ.

وَأَشْبَهَ مَا فِي هَذَا الْبَابِ - فَخَبَرٌ رُوِّينَاهُ مِنْ طَرِيقِ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ أَنَا أَبُو يُونُسَ حَاتِمُ بْنُ أَبِي صَغِيرَةَ عَنْ ابْنِ أَبِي مُلَيْكَةَ عَنْ عَائِشَةَ بِنْتِ طَلْحَةَ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ أَنَّهَا قَتَلَتْ جَانًّا، فَأُتِيَتْ فِي مَنَامِهَا، وَقِيلَ لَهَا: وَاَللَّهِ لَقَدْ قَتَلْتِهِ مُسْلِمًا قَالَتْ: لَوْ كَانَ مُسْلِمًا لَمْ يَدْخُلْ عَلَى أَزْوَاجِ النَّبِيِّ - صلى الله عليه وسلم - فَقِيلَ: أَوَ كَانَ يَدْخُلُ عَلَيْك إلا وَعَلَيْك ثِيَابُك فَأَصْبَحَتْ فَزِعَةً، فَأَمَرَتْ بِاثْنَيْ عَشَرَ أَلْفَ دِرْهَمٍ فَجَعَلَتْهَا فِي سَبِيلِ اللَّهِ عَزَّ وَجَلَّ. قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - لا حُجَّةَ لَهُمْ فِي هَذَا؛ لأَنَّهُ لَيْسَ فِي هَذَا الْخَبَرِ أَنَّهَا قَصَدَتْ بِذَلِكَ قَصْدَ دِيَةٍ وَجَبَتْ عَلَيْهَا، فَزِيَادَةُ ذَلِكَ عَلَيْهَا كَذِبٌ لا يَحِلُّ، وَإِنَّمَا هِيَ صَدَقَةٌ تَصَدَّقَتْ بِهَا.

وَلا يَخْتَلِفُ الْمَالِكِيُّونَ فِي أَنَّ الْقَتْلَ لَيْسَ إلا عَمْدًا أَوْ خَطَأً، فَإِنْ كَانَ قَتْلُهَا لَهُ خَطَأً فَلَيْسَ فِيهِ أَنَّهَا كَفَّرَتْ بِعِتْقِ رَقَبَةٍ - وَهِيَ الْمُفْتَرَضَةُ فِي الْقُرْآنِ - لا الاثْنَيْ عَشَرَ أَلْفَ دِرْهَمٍ : وَإِنْ كَانَ قَتْلُهَا لَهُ عَمْدًا، فَهُمْ لا يَخْتَلِفُونَ فِي أَنَّهُ لا دِيَةَ فِي الْعَمْدِ، إنَّمَا هُوَ الْقَوَدُ، أَوْ الْعَفْوُ، أَوْ مَا تَرَاضَوْا عَلَيْهِ، وَلا شَكَّ فِي أَنَّهَا - رَضِيَ اللَّهُ عَنْهَا - لَمْ تُرَاضِ مَعَ عَصَبَةِ الْجِنِّيِّ عَلَى الاثْنَيْ عَشَرَ أَلْفَ دِرْهَمٍ: فَبَطَلَ أَنْ يَكُونَ لِلدِّيَةِ هَاهُنَا مَدْخَلٌ، وَإِنَّمَا هِيَ أَحْلامُ نَائِمٍ لا يَجُوزُ أَنْ تُشَرَّعَ بِهَا الشَّرَائِعُ، وَالأَظْهَرُ أَنَّهَا مِنْ حَدِيثِ النَّفْسِ - فَصَحَّ: أَنَّهَا صَدَقَةُ تَطَوُّعٍ مِنْهَا - رَضِيَ اللَّهُ عَنْهَا - فَقَطْ، لا يَجُوزُ غَيْرُ ذَلِكَ أَصْلا.
وَمَوَّهُوا بِمَا رُوِّينَا مِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ أَنَا إبْرَاهِيمُ بْنُ الْحَجَّاجِ أَنَا عَبْدُ الْوَارِثِ بْنُ سَعِيدٍ التَّنُّورِيُّ أَنَا حُسَيْنٌ الْمُعَلِّمُ عَنْ عَمْرِو بْنِ شُعَيْبٍ أَنَّ عُمَرَ بْنَ الْخَطَّابِ جَعَلَ الدِّيَةَ عَلَى أَهْلِ الذَّهَبِ أَلْفَ دِينَارٍ - وَهَذَا مُنْقَطِعٌ.

وَمِنْ طَرِيقِ وَكِيعٍ أَنَا سُفْيَانُ الثَّوْرِيُّ عَنْ أَيُّوبَ بْنِ مُوسَى عَنْ مَكْحُولٍ قَالَ: تُوُفِّيَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَالدِّيَةُ ثَمَانُمِائَةِ دِينَارٍ، فَخَشِيَ عُمَرُ مَنْ بَعْدَهُ فَجَعَلَ الدِّيَةَ اثْنَيْ عَشَرَ أَلْفًا، وَأَلْفَ دِينَارٍ. قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - نَشْهَدُ بِشَهَادَةِ اللَّهِ عَزَّ وَجَلَّ أَنَّ هَذَا كَذِبٌ مَوْضُوعٌ، وَقَدْ أَعَاذَ اللَّهُ تَعَالَى عُمَرَ - رضي الله عنه - مِنْ أَنْ يُبَدِّلَ مَا مَاتَ عَلَيْهِ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَهُوَ مُسْتَقِرُّ الْحُكْمِ، ثُمَّ مَاتَ أَبُو بَكْرٍ - رضي الله عنه - عَلَيْهِ.
وَأَحْمَقُ الْحُمْقِ قَوْلُ مَنْ وَضَعَ هَذَا الْخَبَرَ " فَخَشِيَ عُمَرُ مَنْ بَعْدَهُ فَجَعَلَهَا أَلْفَ دِينَارٍ وَاثْنَيْ عَشَرَ أَلْفَ دِرْهَمٍ " لَيْتَ شِعْرِي مَاذَا خَشِيَ مِمَّنْ بَعْدَهُ، وَكَيْفَ خَشِيَ مَنْ بَعْدَهُ إنْ تَرَكَ الدِّيَةَ ثَمَانِمِائَةِ دِينَارٍ، وَلَمْ يَخْشَ مَنْ بَعْدَهُ إذْ بَلَغَهَا أَلْفَ دِينَارٍ أَوْ اثْنَيْ عَشَرَ أَلْفًا هَلْ فِي النُّوكِ أَكْثَرُ مِنْ هَذَا الْكَلامِ مَا شَاءَ اللَّهُ كَانَ، لَقَدْ كِيدَتْ مِلَّةُ الإِسْلامِ مِنْ كُلِّ وَجْهٍ، وَيَأْبَى اللَّهُ إلا أَنْ يُتِمَّ نُورَهُ.

وَتَاللَّهِ لَوْ جَازَ لِعُمَرَ أَنْ يَزِيدَ فِيمَا مَضَى عَلَيْهِ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَأَبُو بَكْرٍ بَعْدَهُ لَتُجَوِّزَنَّ لِمَنْ بَعْدَ عُمَرَ الزِّيَادَةَ عَلَى فِعْلِ عُمَرَ قَطْعًا، بَلْ الزِّيَادَةُ عَلَى حُكْمِ عُمَرَ أَخَفُّ مِنْ الزِّيَادَةِ عَلَى حُكْمِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَحُكْمِ أَبِي بَكْرٍ بَعْدَهُ - وَنَحْنُ نَبْرَأُ إلَى اللَّهِ تَعَالَى مِنْ هَذِهِ الضَّلالَةِ، وَهَذَا عَيْبُ الْمُرْسَلِ، فَتَأَمَّلُوهُ .
وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ أَنَّ عُمَرَ بْنَ الْخَطَّابِ لَمَّا رَأَى أَثْمَانَ الإِبِلِ تَخْتَلِفُ قَالَ: لأَقْضِيَنَّ فِيهَا بِقَضَاءٍ لا يُخْتَلَفُ فِيهِ بَعْدِي، فَقَضَى عَلَى أَهْلِ الذَّهَبِ أَلْفَ دِينَارٍ، وَعَلَى أَهْلِ الْوَرِقِ اثْنَيْ عَشَرَ أَلْفَ دِرْهَمٍ. قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - لَمْ يُولَدْ يَحْيَى بْنُ سَعِيدٍ الأَنْصَارِيُّ إلا بَعْدَ مَوْتِ عُمَرَ بِنَحْوِ نَيِّفٍ وَأَرْبَعِينَ عَامًا.
وَبِاَللَّهِ الَّذِي لا إلَهَ إلا هُوَ مَا قَالَ عُمَرُ قَطُّ هَذَا الْكَلامَ، وَمَا كَانَ فِي فَضْلِهِ - رضي الله عنه - لِيَقْطَعَ عَلَى مَا يَكُونُ بَعْدَهُ، لا سِيَّمَا وَقَدْ ظَهَرَ كَذِبُ هَذَا الْقَوْلِ الَّذِي أَضَافُوهُ إلَى عُمَرَ، فَإِنَّ الْخِلافَ فِي ذَلِكَ لأَظْهَرُ مِنْ أَنْ يَجْهَلَهُ مَنْ لَهُ أَقَلُّ عِلْمٍ، وَهَذَا مِنْ عُيُوبِ الْمُرْسَلِ فَاحْذَرُوهُ .

وَذَكَرُوا - مَا رُوِّينَاهُ مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا هُشَيْمٌ أَنَا يُونُسُ بْنُ عُبَيْدٍ عَنْ الْحَسَنِ أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَوَّمَ الإِبِلَ فِي الدِّيَةِ عِشْرِينَ وَمِائَةَ دِرْهَمٍ كُلَّ بَعِيرٍ - هَذَا مُرْسَلٌ، ثُمَّ إنَّمَا ذَكَرَ قِيمَةً لا حَدًّا مَحْدُودًا، ثُمَّ قَدْ رُوِيَ عَنْ عُمَرَ غَيْرُ هَذَا عَلَى مَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى.
وَذَكَرُوا مَا رُوِّينَا مِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ أَنَا سُلَيْمَانُ بْنُ حَرْبٍ أَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ ابْنِ أَبِي نَجِيحٍ عَنْ أَبِيهِ أَنَّ امْرَأَةً قُتِلَتْ فِي الْحَرَمِ فَجَعَلَ عُثْمَانُ بْنُ عَفَّانَ دِيَتَهَا ثَمَانِيَةَ آلافِ دِرْهَمٍ دِيَةً وَثُلُثَ دِيَةٍ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ عَنْ أَبِي نَجِيحٍ أَنَّ امْرَأَةً قُتِلَتْ فِي الْحَرَمِ فَجَعَلَ عُثْمَانُ دِيَتَهَا سِتَّةَ آلافِ دِرْهَمٍ، وَأَلْفَيْنِ لِلْحَرَمِ.
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - كِلْتَا الطَّائِفَتَيْنِ مُخَالِفَةٌ لِهَذَا الْحُكْمِ مُبْطِلَةٌ لَهُ، فَمَنْ أَضَلُّ وَأَخْزَى مِمَّنْ يُمَوِّهُ فِي دِينِ اللَّهِ عَزَّ وَجَلَّ بِالاحْتِجَاجِ بِشَيْءٍ هُوَ أَوَّلُ مُبْطِلٌ لَهُ - نَعُوذُ بِاَللَّهِ مِنْ الضَّلالِ.

وَمَوَّهُوا - بِمَا رُوِّينَا مِنْ طَرِيقِ إسْمَاعِيلَ بْنِ إِسْحَاقَ أَنَا سُلَيْمَانُ بْنُ حَرْبٍ أَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ حَمَّادٍ أَبِي الْحَسَنِ حَدَّثَنِي أَبُو سُلَيْمَانَ أَنَّهُ شَهِدَ عَلِيَّ بْنَ أَبِي طَالِبٍ قَضَى فِي ثَنِيَّةِ امْرَأَةٍ عَلَى زَوْجِهَا بِثَلاثِمِائَةِ دِرْهَمٍ قَالُوا: وَالثَّلاثمِائَةِ نِصْفُ عُشْرِ دِيَةِ الْمَرْأَةِ. قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - أَبُو سُلَيْمَانَ مَجْهُولٌ لا يَدْرِي أَحَدٌ مَنْ هُوَ - وَقَدْ رُوِيَ أَيْضًا مِنْ طَرِيقِ الْحَارِثِ الأَعْوَرِ عَنْ عَلِيٍّ - وَالْحَارِثُ كَذَّابٌ.

وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ عَنْ الزُّهْرِيِّ أَنَّ رَجُلا بِالْكُوفَةِ قُتِلَ خَطَأً فَقَالَ أَهْلُ الْقَاتِلِ: خُذُوا مِنَّا الإِبِلَ وَكَانَتْ الإِبِلُ يَوْمَئِذٍ رِخَاصًا بِعِشْرِينَ وَثَلاثِينَ، فَكَتَبَ الْمُغِيرَةُ بْنُ شُعْبَةَ فِي ذَلِكَ إلَى مُعَاوِيَةَ فَكَتَبَ إلَيْهِ مُعَاوِيَةُ: وَكَيْفَ أَصْنَعُ بِقَضَاءِ عُمَرَ فِي ذَلِكَ فَقَضَى عَلَيْهِمْ بِاثْنَيْ عَشَرَ أَلْفًا. قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - هَذَا مُرْسَلٌ مِنْ طَرِيقِ ابْنِ الْجَهْمِ أَنَا عَبْدُ اللَّهِ بْنُ أَحْمَدَ بْنِ حَنْبَلٍ أَنَا أَبِي أَنَا إسْمَاعِيلُ ابْنُ عُلَيَّةَ أَنَا خَالِدٌ - هُوَ الْحَذَّاءُ - عَنْ عِكْرِمَةَ قَالَ: قَالَ أَبُو هُرَيْرَةَ: إنِّي لأُسَبِّحُ كُلَّ يَوْمٍ ثِنْتَيْ عَشْرَةَ أَلْفَ تَسْبِيحَةٍ قَدْرَ دِيَتِي. قَالَ أَبُو مُحَمَّدٍ: هَذَا لا حُجَّةَ لَهُمْ فِيهِ؛ لأَنَّ أَبَا هُرَيْرَةَ لَمْ يَقُلْ إنَّ الدِّيَةَ اثْنَا عَشَرَ أَلْفَ دِرْهَمٍ إنَّمَا قَالَ فِي اثْنَتَيْ عَشْرَةَ أَلْفَ تَسْبِيحَةٍ قَدْرُ دِيَتِي إذْ أَنَّهَا يَرْجُو أَنْ تَكُونَ فِدَاءَهُ مِنْ النَّارِ - كَمَا أَنَّ الدِّيَةَ فِدَاءٌ مِنْ الْقَتْلِ، وَلا يَشُكُّ أَحَدٌ فِي أَنَّ التَّسْبِيحَ لَيْسَ دِيَةً.
ثُمَّ لا حُجَّةَ فِي أَحَدٍ دُونَ رَسُولِ اللَّهِ - صلى الله عليه وسلم -.

وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي زَيْدٍ عَنْ نَافِعِ بْنِ جُبَيْرٍ قَالَ: قُتِلَ رَجُلٌ فِي الْبَلَدِ الْحَرَامِ فِي شَهْرٍ حَرَامٍ فَقَالَ ابْنُ عَبَّاسٍ: دِيَتُهُ اثْنَا عَشَرَ أَلْفَ دِرْهَمٍ، وَلِلشَّهْرِ الْحَرَامِ أَرْبَعَةُ آلافٍ، وَلِلْبَلَدِ الْحَرَامِ أَرْبَعَةُ آلافٍ. قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - الْحَنَفِيُّونَ وَالْمَالِكِيُّونَ مُخَالِفُونَ لِهَذَا الْحُكْمِ عَاصُونَ لَهُ - فَسَقَطَ أَنْ يَكُونَ لَهُمْ تَعَلُّقٌ بِأَحَدٍ مِنْ الصَّحَابَةِ - رَضِيَ اللَّهُ عَنْهُمْ - فَعَارَضَهُمْ الْحَنَفِيُّونَ فَقَالُوا: قَدْ رَوَيْتُمْ مِنْ طَرِيقِ وَكِيعٍ عَنْ ابْنِ أَبِي لَيْلَى عَنْ الشَّعْبِيِّ عَنْ عَبِيدَةُ السَّلْمَانِيِّ قَالَ: وَضَعَ عُمَرُ بْنُ الْخَطَّابِ الدِّيَاتِ فَوَضَعَ عَلَى أَهْلِ الذَّهَبِ أَلْفَ دِينَارٍ، وَعَلَى أَهْلِ الْوَرِقِ عَشَرَةَ آلافِ دِرْهَمٍ. قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - ابْنُ أَبِي لَيْلَى سَيِّئُ الْحِفْظِ، فَخَبَرُهُمْ سَاقِطٌ كَخَبَرِ الْمَالِكِيِّينَ، وَلَيْسَ الَّذِي رَوَاهُ الْمَالِكِيُّونَ بِأَوْلَى مِنْ هَذَا الْحَدِيثِ، فَتَدَافَعَتْ هَذِهِ الأَخْبَارُ السَّاقِطَةُ مَعَ تَنَاقُضِهَا فَوَجَبَ إطْرَاحُهَا.

وَقَالَ الْحَنَفِيُّونَ: قَدْ صَحَّ إجْمَاعُنَا عَلَى عَشَرَةِ آلافِ دِرْهَمٍ فَقُلْنَا: كَذَبْتُمْ وَأَفَكْتُمْ - قَدْ رُوِّينَا مِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ عَنْ الْحَجَّاجِ بْنِ أَرْطَاةَ عَنْ مَكْحُولٍ أَنَّ عُمَرَ بْنَ الْخَطَّابِ جَعَلَ الدِّيَةَ ثَمَانِيَةَ آلافِ دِرْهَمٍ، فَإِنْ قُلْتُمْ: هَذَا مُنْقَطِعٌ، وَعَنْ الْحَجَّاجِ - وَهُوَ ضَعِيفٌ قُلْنَا: وَابْنُ أَبِي لَيْلَى وَسَائِرُ مَا رُوِيَ فِي ذَلِكَ عَنْ عُمَرَ مُنْقَطِعٌ، أَوْ ضَعِيفٌ - كَمَا بَيَّنَّا قَبْلُ وَلا فَرْقَ -.
وَقَالُوا أَيْضًا: قَدْ صَحَّ أَنَّ الدِّينَارَ فِي الزَّكَاةِ بِعَشْرَةِ دَرَاهِمَ فَوَجَبَ أَنْ يَكُونَ فِي الدِّيَةِ كَذَلِكَ قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - قُلْنَا: كَذَبْتُمْ وَأَفَكْتُمْ؛ لأَنَّ ابْنَ أَبِي لَيْلَى وَشَرِيكَ بْنَ عَبْدِ اللَّهِ، وَالْحَسَنَ بْنَ حَيٍّ، وَالشَّافِعِيَّ، وَغَيْرَهُمْ، لا يَرَوْنَ جَمْعَ الْفِضَّةِ إلَى الذَّهَبِ فِي الزَّكَاةِ أَصْلا، وَلا يَخْتَلِفُونَ فِي أَنَّ مَنْ كَانَ مَعَهُ عِشْرُونَ مِثْقَالا مِنْ ذَهَبٍ غَيْرَ حَبَّةٍ، وَمِائَتَا دِرْهَمٍ فِضَّةٍ غَيْرَ حَبَّةٍ، وَأَقَامَ كُلُّ ذَلِكَ عِنْدَهُ حَوْلا كَامِلا فَلا زَكَاةَ عَلَيْهِ فِي شَيْءٍ مِنْ ذَلِكَ.
ثُمَّ أَبُو حَنِيفَةَ - الَّذِي قَلَّدْتُمُوهُ دِينَكُمْ - لا يَرَى جَمْعَ الذَّهَبِ إلَى الْفِضَّةِ فِي الزَّكَاةِ إلا بِالْقِيمَةِ - بَالِغَةً مَا بَلَغَتْ - وَلَوْ أَنَّهَا دِرْهَمٌ بِدِينَارٍ، أَوْ أَلْفُ دِرْهَمٍ بِدِينَارٍ.
وَعَطَاءٌ، وَالزُّهْرِيُّ، وَسُلَيْمَانُ بْنُ حَرْبٍ، وَغَيْرُهُمْ: يُزَكُّونَ الذَّهَبَ بِقِيمَةٍ مِنْ الْفِضَّةِ - بَالِغَةً مَا بَلَغَتْ -.
فَظَهَرَتْ جُرْأَتُهُمْ عَلَى الْكَذِبِ، نَعُوذُ بِاَللَّهِ مِنْ سُوءِ مَقَامِهِمْ.

وَأَمَّا الْمَالِكِيُّونَ - فَتَنَاقَضُوا هَاهُنَا أَقْبَحَ تَنَاقُضٍ بِلا بُرْهَانٍ، إذْ قَدَّرُوا دِينَارَ الدِّيَةِ، وَدِينَارَ الْقَطْعِ فِي السَّرِقَةِ، وَدِينَارَ الصَّدَاقِ - بِرَأْيِهِمْ - بِاثْنَيْ عَشَرَ دِرْهَمًا - وَقَدَّرُوا دِينَارَ الزَّكَاةِ بِعَشَرَةِ دَرَاهِمَ وَهَذَا تَلاعُبٌ لا خَفَاءَ بِهِ، وَشَرْعٌ فِي الدِّينِ لَمْ يَأْذَنْ بِهِ اللَّهُ تَعَالَى.
وَاسْتَدْرَكْنَا اعْتِرَاضًا لِلْحَنَفِيَّيْنِ، وَالْمَالِكِيِّينَ، وَهُوَ أَنَّهُمْ قَالُوا: لَوْ كَانَتْ الدَّنَانِيرُ وَالدَّرَاهِمُ أَبْدَالا مِنْ الإِبِلِ لَكَانَتْ دَيْنًا بِدَيْنٍ؛ لأَنَّ عُمَرَ قَضَى بِهَا فِي ثَلاثِ سِنِينَ قُلْنَا: وَعُمَرُ قَضَى بِالدِّيَةِ حَالَّةً فِي قِصَّةِ الْمُدْلِجِيِّ الَّتِي هِيَ أَصَحُّ عَنْهُ مِنْ تَوْقِيتِهِ فِيهَا ثَلاثَ سِنِينَ - فَمَا الَّذِي جَعَلَ رِوَايَةً لا تَصِحُّ أَوْلَى مِنْ رِوَايَةٍ عَنْهُ أُخْرَى وَالْعَجَبُ أَنَّهُمْ يَأْخُذُونَ بِمَا رُوِيَ عَنْهُ مِنْ إبْدَالِ خَمْسِينَ دِينَارًا أَوْ خَمْسِمِائَةِ دِرْهَمٍ مِنْ الْغُرَّةِ، وَلَمْ يَرَوْهُ دَيْنًا بِدَيْنٍ.
وَيَقُولُ الْحَنَفِيُّونَ فِيمَنْ تَزَوَّجَ عَلَى بَيْتٍ وَخَادِمٍ: أَنَّ لَهَا فِي الْبَيْتِ خَمْسِينَ دِينَارًا، أَوْ فِي الْخَادِمِ أَرْبَعِينَ دِينَارًا، وَلَمْ يَرَوْهُ دَيْنًا بِدَيْنٍ - وَمَا نَدْرِي نَصًّا مَنَعَ دَيْنًا بِدَيْنٍ أَصْلا، إنَّمَا نَدْرِي النَّصَّ الثَّابِتَ الْمَانِعَ مِنْ بَيْعِ مَا لَمْ يُقْبَضْ .

قَالَ أَبُو مُحَمَّدٍ: ثُمَّ نَقُولُ لِلطَّائِفَتَيْنِ: إنْ كَانَتْ الآثَارُ السَّخِيفَةُ الَّتِي مَوَّهْتُمْ بِهَا حُجَّةً عِنْدَكُمْ فَإِنَّكُمْ قَدْ افْتَضَحْتُمْ فِي ذَلِكَ أَقْبَحَ فَضِيحَةٍ؛ لأَنَّ بَعْضَهَا وَغَيْرَهَا قَدْ جَاءَتْ بِمَا خَالَفْتُمُوهُ، وَأَخَذَ بِهِ غَيْرُكُمْ مِنْ فُقَهَاءِ الْمَدِينَةِ وَالْكُوفَةِ، كَمَا ذَكَرْنَا - كَسَعِيدِ بْنِ الْمُسَيِّبِ، وَعُرْوَةَ بْنِ الزُّبَيْرِ، وَالزُّهْرِيِّ، وَالشَّعْبِيِّ، وَأَبِي يُوسُفَ، وَمُحَمَّدِ بْنِ الْحَسَنِ، الْقَائِلِينَ: بِأَنَّ الدِّيَةَ تَكُونُ مِنْ الْبَقَرِ، وَالْغَنَمِ، وَالْحُلَلِ، كَمَا أَوْرَدْنَا قَبْلُ.
فَمِنْ ذَلِكَ - مَا رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ أَنَا هُشَيْمٌ أَنَا مُحَمَّدُ بْنُ إِسْحَاقَ: سَمِعْتُ عَطَاءَ بْنَ أَبِي رَبَاحٍ يُحَدِّثُ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - فَرَضَ الدِّيَةَ فِي أَمْوَالِ الْمُسْلِمِينَ مَا كَانَتْ، فَجَعَلَهَا فِي الإِبِلِ مِائَةَ بَعِيرٍ، وَفِي الْبَقَرِ مِائَتَيْ بَقَرَةٍ، وَفِي الْغَنَمِ أَلْفَيْ شَاةٍ، وَعَلَى أَهْلِ الذَّهَبِ الذَّهَبَ، وَعَلَى أَهْلِ الْوَرِقِ الْوَرِقَ - وَجَعَلَ فِي الطَّعَامِ شَيْئًا لَمْ يَحْفَظْهُ " (1).
__________
(1) - النسائي : الْقَسَامَةِ (4853) ، مالك : العقول (1601) ، الدارمي : الديات (2365).

وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ ": أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَضَى بِالدِّيَةِ عَلَى أَهْلِ الإِبِلِ مِائَةَ بَعِيرٍ، وَعَلَى أَهْلِ الْحُلَلِ مِائَتَيْ حُلَّةٍ، وَعَلَى أَهْلِ الْبَقَرِ مِائَتَيْ بَقَرَةٍ، وَعَلَى أَهْلِ الشَّاءِ أَلْفَيْ شَاةٍ. " وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " مَنْ كَانَ عَقْلُهُ مِنْ الشَّاءِ فَأَلْفَا شَاةٍ " (1).
فَهَذِهِ مَرَاسِيلُ أَحْسَنُ مِمَّا ذَكَرْتُمْ، أَوْ مِثْلِهِ.
وَمِنْ طَرِيقِ أَبِي دَاوُد السِّجِسْتَانِيِّ: قَرَأْت عَلَى سَعِيدِ بْنِ يَعْقُوبَ الطَّالَقَانِيِّ: حَدَّثَكُمْ أَبُو تُمَيْلَةَ يَحْيَى بْنُ وَاضِحٍ أَنَا مُحَمَّدُ بْنُ إِسْحَاقَ أَنَا عَطَاءٌ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ " فَرَضَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - الدِّيَةَ عَلَى أَهْلِ الإِبِلِ مِائَةَ بَعِيرٍ، وَعَلَى أَهْلِ الْحُلَلِ مِائَتَيْ حُلَّةٍ، وَعَلَى أَهْلِ الْبَقَرِ مِائَتَيْ بَقَرَةٍ، وَعَلَى أَهْلِ الشَّاءِ أَلْفَيْ شَاةٍ، وَعَلَى أَهْلِ الطَّعَامِ شَيْئًا لا أَحْفَظُهُ " (2).
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - لَمْ يُسْنِدْهُ إلا أَبُو تُمَيْلَةَ يَحْيَى بْنُ وَاضِحٍ، وَلَيْسَ بِالْقَوِيِّ - وَلَوْ صَحَّ لَقُلْنَا بِهِ.
__________
(1) - النسائي : الْقَسَامَةِ (4801) ، أبو داود : الديات (4564) ، ابن ماجه : الديات (2630).
(2) - النسائي : القسامة (4801) ، أبو داود : الدِّيَاتِ (4542) ، ابن ماجه : الديات (2630) ، أحمد (2/217).

وَمِنْ طَرِيقِ أَبِي دَاوُد أَنَا صَاحِبٌ لَنَا ثِقَةٌ أَنَا شَيْبَانُ أَنَا مُحَمَّدُ بْنُ رَاشِدٍ أَنَا سُلَيْمَانُ - هُوَ ابْنُ مُوسَى - عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ قَالَ " قَضَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - عَلَى أَهْلِ الْبَقَرِ مِائَتَيْ بَقَرَةٍ، وَمَنْ كَانَ عَقْلُهُ فِي الشَّاءِ فَأَلْفَا شَاةٍ، وَفِي الْمَأْمُومَةِ ثُلُثُ الْعَقْلِ ثَلاثَةٌ وَثَلاثُونَ مِنْ الإِبِلِ وَثُلُثٌ، أَوْ قِيمَتُهَا مِنْ الذَّهَبِ، أَوْ الْوَرِقِ، أَوْ الْبَقَرِ، أَوْ الشَّاءِ، وَالْجَائِفَةُ مِثْلُ ذَلِكَ " (1).
__________
(1) - النسائي : القسامة (4801) ، أبو داود : الدِّيَاتِ (4542) ، ابن ماجه : الديات (2630) ، أحمد (2/217).

وَمِنْ طَرِيقِ أَبِي دَاوُد السِّجِسْتَانِيِّ أَنَا يَحْيَى بْنُ حَكِيمٍ أَنَا عَبْدِ الرَّحْمَنِ بْنِ عُثْمَانَ أَنَا الْحُسَيْنُ الْمُعَلِّمُ عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ قَالَ ": كَانَتْ قِيمَةُ الدِّيَةِ عَلَى عَهْدِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - ثَمَانَمِائَةِ دِينَارٍ ثَمَانِيَةَ آلافِ دِرْهَمٍ - وَدِيَةُ أَهْلِ الْكِتَابِ يَوْمَئِذٍ عَلَى النِّصْفِ مِنْ دِيَةِ الْمُسْلِمِ - وَكَانَتْ كَذَلِكَ حَتَّى اُسْتُخْلِفَ عُمَرُ بْنُ الْخَطَّابِ - رضي الله عنه - فَقَامَ خَطِيبًا فَقَالَ: أَلا إنَّ الإِبِلَ قَدْ غَلَتْ فَفَرَضَهَا عُمَرُ عَلَى أَهْلِ الذَّهَبِ أَلْفَ دِينَارٍ، وَعَلَى أَهْلِ الْوَرِقِ اثْنَيْ عَشَرَ أَلْفَ دِرْهَمٍ، وَعَلَى أَهْلِ الْبَقَرِ مِائَتَيْ بَقَرَةٍ، وَعَلَى أَهْلِ الشَّاءِ أَلْفَيْ شَاةٍ، وَعَلَى أَهْلِ الْحُلَلِ مِائَتَيْ حُلَّةٍ - وَتَرَكَ دِيَةَ أَهْلِ الذِّمَّةِ لَمْ يَرْفَعْهَا فِيمَا رَفَعَ مِنْ أَهْلِ الدِّيَةِ. " (1) قَالُوا: فَهَذِهِ أَحَادِيثُ أَحْسَنُ مِنْ الَّتِي مَوَّهُوا بِهَا فِي أَنَّ الدِّيَةَ تَكُونُ مِنْ الذَّهَبِ وَالْفِضَّةِ، فَمَا الَّذِي مَنَعَهُمْ مِنْ أَنْ يَأْخُذُوا بِهَا، وَهُمْ يَأْخُذُونَ بِرِوَايَةِ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ إذَا وَافَقَتْ أَهْوَاءَهُمْ فِي تَقْلِيدِ مَالِكٍ، وَأَبِي حَنِيفَةَ، كَاحْتِجَاجِهِمْ بِهَا فِي أَنَّ الْمَرْأَةَ أَوْلَى بِحَضَانَةِ وَلَدِهَا مَا لَمْ تُنْكَحْ، وَالْمُكَاتَبُ عَبْدٌ مَا بَقِيَ عَلَيْهِ دِرْهَمٌ، وَفِي الْمُوضِحَةِ خَمْسٌ، وَغَيْرِ ذَلِكَ - فَأَيُّ دِينٍ يَبْقَى مَعَ هَذَا وَنَسْأَلُ اللَّهَ تَعَالَى التَّوْفِيقَ وَالْعَافِيَةَ.
__________
(1) - أبو داود : الدِّيَاتِ (4542).

وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ قَالَ ": كَانَتْ الدِّيَةُ عَلَى عَهْدِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - مِائَةَ بَعِيرٍ بِكُلِّ أُوقِيَّةٍ بَعِيرٌ: فَذَلِكَ أَرْبَعَةُ آلافٍ، فَلَمَّا كَانَ عُمَرُ رَخُصَتْ الْوَرِقُ وَغَلَتْ الإِبِلُ: فَجَعَلَهَا عُمَرُ أُوقِيَّةً وَنِصْفًا - ثُمَّ غَلَتْ الإِبِلُ وَرَخُصَتْ الْوَرِقُ، فَجَعَلَهَا عُمَرُ أُوقِيَّتَيْنِ: فَذَلِكَ ثَمَانِيَةُ آلافٍ، ثُمَّ لَمْ تَزَلْ الإِبِلُ تَرْخُصُ وَتَغْلُو حَتَّى جَعَلَهَا عُمَرُ اثْنَيْ عَشَرَ أَلْفَ دِرْهَمٍ، أَوْ أَلْفَ دِينَارٍ - وَمِنْ الْبَقَرِ مِائَتَيْ بَقَرَةٍ، وَمِنْ الشَّاءِ أَلْفَ شَاةٍ. " وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ رَجُلٍ عَنْ عِكْرِمَةَ قَضَى أَبُو بَكْرٍ الصِّدِّيقُ مَكَانَ كُلِّ بَعِيرٍ بَقَرَتَيْنِ - يَعْنِي فِي الدِّيَةِ -.

وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَمْرِو بْنِ شُعَيْبٍ قَالَ: قَالَ أَبُو بَكْرٍ الصِّدِّيقُ مَنْ كَانَ عَقْلُهُ فِي الشَّاءِ فَكُلُّ بَعِيرٍ بِعَشْرِ شِيَاهٍ. وَمِنْ طَرِيقِ حَمَّادِ بْنِ سَلَمَةَ عَنْ الْحَجَّاجِ بْنِ أَرْطَاةَ عَنْ مَكْحُولٍ أَنَّ عُمَرَ بْنَ الْخَطَّابِ جَعَلَ الدِّيَةَ ثَمَانِيَةَ آلافٍ، وَعَلَى أَهْلِ الْبَقَرِ مِائَتَيْ بَقَرَةٍ، وَعَلَى أَهْلِ الشَّاءِ أَلْفَيْ شَاةٍ وَعَلَى أَهْلِ الْحُلَلِ مِائَتَيْ حُلَّةٍ. وَمِنْ طَرِيقِ وَكِيعٍ أَنَا مُحَمَّدُ بْنُ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى عَنْ الشَّعْبِيِّ عَنْ عَبِيدَةُ السَّلْمَانِيِّ قَالَ: وَضَعَ عُمَرُ بْنُ الْخَطَّابِ الدِّيَاتِ فَوَضَعَ عَلَى أَهْلِ الذَّهَبِ أَلْفَ دِينَارٍ، وَعَلَى أَهْلِ الْوَرِقِ عَشَرَةَ آلافِ دِرْهَمٍ، وَعَلَى أَهْلِ الإِبِلِ مِائَةً مِنْ الإِبِلِ، وَعَلَى أَهْلِ الْبَقَرِ مِائَتَيْ بَقَرَةٍ ثَنِيَّةٍ وَمُسِنَّةٍ؛ وَعَلَى أَهْلِ الشَّاءِ أَلْفَ شَاةٍ، وَعَلَى أَهْلِ الْحُلَلِ مِائَتَيْ حُلَّةٍ - فَهَذَا هُوَ حَدِيثُ الْحَنَفِيِّينَ الَّذِي لا حَدِيثَ لَهُمْ غَيْرُهُ، أَفَلا يَسْتَحْيُونَ مِنْ الْعَارِ - حَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ.

وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي عَبْدُ الْعَزِيزِ بْنُ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ قَالَ: فِي كِتَابِ أَبِيهِ: إنَّ عُمَرَ بْنَ الْخَطَّابِ شَاوَرَ السَّلَفَ حِينَ جَنَّدَ الأَجْنَادَ، فَكَتَبَ: إنَّ عَلَى أَهْلِ الذَّهَبِ أَلْفَ دِينَارٍ، وَعَلَى أَهْلِ الْوَرِقِ اثْنَيْ عَشَرَ أَلْفَ دِرْهَمٍ، وَعَلَى أَهْلِ الإِبِلِ مِائَةً مِنْ الإِبِلِ، وَعَلَى أَهْلِ الْبَقَرِ مِائَتَيْ بَقَرَةٍ، وَعَلَى أَهْلِ الشَّاءِ أَلْفَيْ شَاةٍ، وَعَلَى أَهْلِ الْبَزِّ مِنْ الْبَزِّ مِنْ نَسْجِ الْيَمَنِ بِقِيمَةِ خَمْسَةٍ خَمْسَةٍ - يَعْنِي دَنَانِيرَ - مِائَتَيْ حُلَّةٍ، أَوْ قِيمَةَ ذَلِكَ مِمَّا سِوَى الْحُلَلِ. وَقَضَى عُثْمَانُ بْنُ عَفَّانَ فِي تَغْلِيظِ الدِّيَةِ بِأَرْبَعَةِ آلافِ دِرْهَمٍ. وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ قَالَ: قَالَ عَمْرُو بْنُ شُعَيْبٍ ": كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يُقَيِّمُ الإِبِلَ عَلَى أَهْلِ الْقُرَى أَرْبَعَمِائَةِ دِينَارٍ، أَوْ عِدْلَهَا مِنْ الْوَرِقِ، وَبِقِيمَتِهَا عَلَى أَثْمَانِ الإِبِلِ، فَإِذَا غَلَتْ رَفَعَ فِي ثَمَنِهَا، وَإِذَا هَانَتْ نَقَصَ مِنْ قِيمَتِهَا عَلَى أَهْلِ الْقُرَى عَلَى ثَمَانِمِائَةٍ. " وَقَضَى عُمَرُ بْنُ الْخَطَّابِ فِي الدِّيَةِ عَلَى أَهْلِ الْوَرِقِ اثْنَيْ عَشَرَ أَلْفًا، وَقَالَ: إنِّي أَرَى الزَّمَانَ تَخْتَلِفُ فِيهِ الدِّيَةُ تَخْتَفِضُ فِيهِ مَرَّةً مِنْ قِيمَةِ الإِبِلِ وَتَرْتَفِعُ مَرَّةً، وَإِنِّي أَرَى الْمَالَ قَدْ كَثُرَ، وَإِنِّي أَخْشَى عَلَيْكُمْ الْحُكَّامَ بَعْدِي، كَأَنْ يُصَابَ الرَّجُلُ الْمُسْلِمُ فَتَهْلِكَ دِيَتُهُ بِالْبَاطِلِ، وَأَنْ تَرْتَفِعَ دِيَتُهُ بِغَيْرِ حَقٍّ، فَتُحْمَلُ عَلَى أَقْوَامٍ مُسْلِمِينَ فَتَجْتَاحُهُمْ،

وَلَيْسَ عَلَى أَهْلِ الْقُرَى زِيَادَةٌ فِي تَغْلِيظِ عَقْلٍ، وَلا فِي الشَّهْرِ الْحَرَامِ، وَلا فِي الْحُرْمَةِ، وَلا عَلَى أَهْلِ الْقُرَى فِيهِ تَغْلِيظٌ، لا يُزَادُ فِيهِ عَلَى اثْنَيْ عَشَرَ أَلْفَ دِرْهَمٍ، وَعَقْلُ أَهْلِ الْبَادِيَةِ عَلَى أَهْلِ الإِبِلِ مِائَةٌ مِنْ الإِبِلِ عَلَى أَسْنَانِهَا، كَمَا قَضَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَعَلَى أَهْلِ الْبَقَرِ مِائَتَا بَقَرَةٍ، وَعَلَى أَهْلِ الشَّاءِ أَلْفَا شَاةٍ - وَلَمْ أَقْسِمْ عَلَى أَهْلِ الْقُرَى إلا عَقْلَهُمْ يَكُونُ ذَهَبًا، وَوَرِقًا، فَيُقَامُ عَلَيْهِمْ.
وَلَوْ كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - قَضَى عَلَى أَهْلِ الْقُرَى فِي الذَّهَبِ وَالْوَرِقِ عَقْلا مُسَمًّى لا زِيَادَةَ فِيهِ اتَّبَعْنَا رَسُولَ اللَّهِ - صلى الله عليه وسلم - فِيهِ، وَلَكِنَّهُ كَانَ يُقِيمُهُ عَلَى أَثْمَانِ الإِبِلِ.
قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - هَكَذَا فِي كِتَابِي عَنْ حُمَامٍ: قَضَى عُمَرُ فِي الدِّيَةِ عَلَى أَهْلِ الْبَقَرِ اثْنَيْ عَشَرَ أَلْفًا - وَهُوَ وَهْمٌ بِلا شَكٍّ - وَإِنَّمَا هُوَ: قَضَى عُمَرُ فِي الدِّيَةِ عَلَى أَهْلِ الْوَرِقِ. قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - هَذَا حَدِيثُ الْمَالِكِيِّينَ الَّذِي مَوَّهُوا بِبَعْضِهِ وَتَرَكُوا سَائِرَهُ، فَإِنْ كَانَتْ تِلْكَ الْمِيتَاتُ وَالنَّطَائِحُ حُجَّةً عِنْدَهُمْ، فَهَذِهِ الْمُنْخَنِقَاتُ وَالْمَوْقُوذَاتُ مِثْلُهَا وَبِتَمَامِهَا وَأَحْسَنُ مِنْهَا.

وَإِنْ مَوَّهُوا هُنَالِكَ بِمَا لا يَصِحُّ مِمَّا ذُكِرَ عَنْ أَبِي بَكْرٍ، وَعُمَرَ، وَعُثْمَانَ، فَهَذَا مِثْلُهُ عَنْ أَبِي بَكْرٍ، وَعُمَرَ، وَعُثْمَانَ بِالاحْتِجَاجِ بِذَلِكَ وَاطِّرَاحُ هَذِهِ: ضَلالٌ وَتَلاعُبٌ بِالدِّينِ - وَكُلُّهَا لا خَيْرَ فِيهَا - الْوَضْعُ ظَاهِرٌ فِي جَمِيعِهَا.
فَقَالُوا: لَعَلَّ مَا رُوِيَ مِنْ ذِكْرِ الْبَقَرِ، وَالشَّاءِ، وَالْحُلَلِ، إنَّمَا كَانَ عَلَى التَّرَاضِي مِنْ الْفَرِيقَيْنِ قُلْنَا: فَلَعَلَّ مَا رُوِيَ مِنْ ذِكْرِ مَا لا يَصِحُّ مِنْ الذَّهَبِ وَالْوَرِقِ إنَّمَا كَانَ عَلَى التَّرَاضِي مِنْ الْفَرِيقَيْنِ، وَإِلا فَمَا الْفَرْقُ فَصَحَّ أَنْ لا دِيَةَ إلا مِنْ الإِبِلِ - أَوْ قِيمَتِهَا إنْ عُدِمَتْ - لَوْ وُجِدَتْ فَقَطْ.
وَلَوْ شِئْنَا أَنْ نَحْتَجَّ بِأَحْسَنَ مِمَّا احْتَجُّوا بِهِ لَذَكَرْنَا الْحَدِيثَ الَّذِي أَوْرَدْنَاهُ قَبْلُ مِنْ طَرِيقِ قَاسِمِ بْنِ أَصْبَغَ أَنَا أَحْمَدُ بْنُ زُهَيْرٍ أَنَا الْحَكَمُ بْنُ مُوسَى أَنَا يَحْيَى بْنُ حَمْزَةَ عَنْ سُلَيْمَانَ بْنِ دَاوُد الْجَزَرِيِّ عَنْ الزُّهْرِيِّ عَنْ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ عَنْ أَبِيهِ عَنْ جَدِّهِ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَتَبَ إلَى أَهْلِ الْيَمَنِ بِكِتَابٍ فِيهِ الْفَرَائِضُ وَالسُّنَنُ وَالدِّيَاتُ وَبَعَثَ بِهِ مَعَ عَمْرِو بْنِ حَزْمٍ فَقُرِئَتْ بِالْيَمَنِ وَهَذِهِ نُسْخَتُهَا، فَذَكَرَ فِيهِ: وَفِي النَّفْسِ: مِائَةٌ مِنْ الإِبِلِ، وَلَمْ يَذْكُرْ ذَهَبًا، وَلا وَرِقًا، " (1) وَلَكِنْ مَعَاذَ اللَّهِ أَنْ نَحْتَجَّ بِمَا لا يَصِحُّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - النسائي : الْقَسَامَةِ (4853).

بسم الله الرحمن الرحيم رَبِّ يَسِّرْ وَاخْتِمْ بِخَيْرٍ يَا كَرِيمُ
مَسْأَلَةٌ الدِّيَةُ فِي قَتْلِ الْخَطَأِ
2029 - مَسْأَلَةٌ: قَالَ أَبُو مُحَمَّدٍ: وَأَمَّا الدِّيَةُ فِي قَتْلِ الْخَطَأِ فَعَلَى الْعَصَبَةِ وَهُمْ الْعَاقِلَةُ، وَهَذَا مِمَّا لا خِلافَ فِيهِ، إلا شَيْءٌ ذُكِرَ عَنْ عُثْمَانَ الْبَتِّيِّ أَنَّهُ قَالَ: لا أَدْرِي مَا الْعَاقِلَةُ.
قَالَ أَبُو مُحَمَّدٍ: وَقَدْ يُمْكِنُ أَنْ يُحْتَجَّ لِهَذَا الْقَوْلِ بِقَوْلِ اللَّهِ تَعَالَى { وَلَا تَكْسِبُ كُلُّ نَفْسٍ إِلَّا عَلَيْهَا وَلَا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى } (1).
__________
(1) - سورة الأنعام آية : 164.

قَالَ أَبُو مُحَمَّدٍ: لَوْلا أُثِرَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - لَكَانَ هَذَا الْقَوْلُ الَّذِي لا يَجُوزُ خِلافُهُ، وَلَكِنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - هُوَ الَّذِي وَلاهُ اللَّهُ الْبَيَانَ عَنْ مُرَادِهِ تَعَالَى، فَقَالَ { لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ } (1) فَوَجَدْنَا مَا نَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا مُحَمَّدُ بْنُ مُعَاوِيَةَ نا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا قُتَيْبَةُ نا اللَّيْثُ بْنُ سَعْدٍ عَنْ ابْنِ شِهَابٍ عَنْ ابْنِ الْمُسَيِّبِ عَنْ أَبِي هُرَيْرَةَ قَالَ: " قَضَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي جَنِينِ امْرَأَةٍ مِنْ بَنِي لِحْيَانَ سَقَطَ مَيِّتًا بِغُرَّةٍ عَبْدٍ أَوْ أَمَةٍ، ثُمَّ إنَّ الْمَرْأَةَ الَّتِي قَضَى عَلَيْهَا بِالْغُرَّةِ تُوُفِّيَتْ، فَقَضَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - بِأَنَّ مِيرَاثَهَا لِبَنِيهَا وَزَوْجِهَا، وَأَنَّ الْعَقْلَ عَلَى عَصَبَتِهَا " (2)، فَحَكَمَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - بِالْعَقْلِ عَلَى الْعَصَبَةِ كَمَا تَرَى فَوَجَبَ الْوُقُوفُ عِنْدَ ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قَالَ أَبُو مُحَمَّدٍ: فَمَنْ لَمْ تَكُنْ لَهُ عَصَبَةٌ فَعَلَى بَيْتِ الْمَالِ عَلَى مَا نَذْكُرُهُ فِي بَابِهِ إنْ شَاءَ اللَّهُ تَعَالَى وَبِهِ نَتَأَيَّدُ.
اعْتِرَاضٌ فِي قَتْلِ الذِّمِّيِّ الْمُسْلِمَ
__________
(1) - سورة النحل آية : 44.
(2) - البخاري : الديات (6909) ، النسائي : القسامة (4817) ، أحمد (2/539).

قَالَ أَبُو مُحَمَّدٍ: فَإِنْ قَالَ قَائِلٌ: إنَّكُمْ تَقُولُونَ: إنَّ الذِّمِّيَّ إذَا قَتَلَ مُسْلِمًا عَمْدًا بَطَلَتْ ذِمَّتُهُ، وَعَادَ حَرْبِيًّا، وَقُتِلَ وَلا بُدَّ، وَاسْتُفِيءَ مَالُهُ فَكَيْفَ تَقُولُونَ فِيمَا حَدَّثَكُمْ بِهِ عَبْدُ اللَّهِ بْنُ يُوسُفَ نا أَحْمَدُ بْنُ فَتْحٍ نا عَبْدُ الْوَهَّابِ بْنُ عِيسَى نا أَحْمَدُ بْنُ مُحَمَّدٍ نَا أَحْمَدُ بْنُ عَلِيٍّ نا مُسْلِمُ بْنُ الْحَجَّاجِ نا إِسْحَاقُ بْنُ مَنْصُورٍ أَنَا بِشْرُ بْنُ عُمَرَ قَالَ: سَمِعْت مَالِكَ بْنَ أَنَسٍ يَقُولُ: ثني أَبُو لَيْلَى بْنُ عَبْدِ اللَّهِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ سَهْلٍ عَنْ سَهْلِ بْنِ أَبِي حَثْمَةَ أَنَّهُ أَخْبَرَهُ عَنْ رِجَالٍ مِنْ كُبَرَاءِ قَوْمِهِ: " أَنَّ عَبْدَ اللَّهِ بْنَ سَهْلٍ، وَمُحَيِّصَةَ خَرَجَا إلَى خَيْبَرَ مِنْ جَهْدٍ أَصَابَهُمَا فَأَتَى مُحَيِّصَةُ فَأَخْبَرَ أَنَّ عَبْدَ اللَّهِ بْنَ سَهْلٍ قَدْ قُتِلَ وَطُرِحَ فِي عَيْنٍ أَوْ فَقِيرٍ فَأَتَى يَهُودَ فَقَالَ: أَنْتُمْ وَاَللَّهِ قَتَلْتُمُوهُ قَالُوا: وَاَللَّهِ مَا قَتَلْنَاهُ، ثُمَّ أَقْبَلَ حَتَّى قَدِمَ عَلَى قَوْمِهِ فَذَكَرَ ذَلِكَ لَهُمْ، ثُمَّ أَقْبَلَ هُوَ وَأَخُوهُ حُوَيِّصَةُ - وَهُوَ أَكْبَرُ مِنْهُ - وَعَبْدُ الرَّحْمَنِ بْنُ سَهْلٍ فَذَهَبَ مُحَيِّصَةُ لِيَتَكَلَّمَ، وَهُوَ الَّذِي كَانَ بِخَيْبَرَ فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - لِمُحَيَّصَةَ: كَبِّرْ كَبِّرْ - يُرِيدُ السِّنَّ - فَتَكَلَّمَ حُوَيِّصَةُ ثُمَّ تَكَلَّمَ مُحَيِّصَةُ فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إمَّا أَنْ يَدُوا صَاحِبَكُمْ، وَإِمَّا أَنْ يُؤْذِنُوا بِحَرْبٍ " (1)
__________
(1) - البخاري : الْأَحْكَامِ (7192) ، مسلم : القسامة والمحاربين والقصاص والديات (1669) ، الترمذي : الديات (1422) ، النسائي : القسامة (4715) ، أبو داود : الديات (4521).

وَذُكِرَ بَاقِي الْخَبَرِ فَهَذَا قَتْلُ كَافِرٍ لِمُؤْمِنٍ وَفِيهِ الدِّيَةُ.
قَالَ أَبُو مُحَمَّدٍ: فَجَوَابُنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ إنَّنَا عَلَى يَقِينٍ - وَلِلَّهِ الْحَمْدُ - مِنْ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - لا يُلْزِمُ أَحَدًا دِيَةً إلا قَاتِلا عَمْدًا، أَوْ عَاقِلَةَ قَاتِلِ خَطَأٍ أَوْ مِنْ بَيْتِ مَالِ الْمُسْلِمِينَ عَمَّنْ لا عَاقِلَةَ لَهُ، فَإِلْزَامُهُ عَلَيْهِ السَّلامُ الْيَهُودَ الدِّيَةَ لا يَخْلُو بِيَقِينٍ لا إشْكَالَ فِيهِ مَعَ أَحَدِ وَجْهَيْنِ لا ثَالِثَ لَهُمَا: إمَّا أَنْ يَكُونُوا قَاتِلِي عَمْدٍ، أَوْ إمَّا أَنْ يَكُونُوا عَاقِلَةَ قَاتِلِي خَطَأٍ - هَذَا مَا لا يُمْكِنُ أَنْ يَكُونَ سِوَاهُ، فَوَجَبَ أَنْ يُنْظَرَ أَيُّ الْوَجْهَيْنِ هُوَ الْمُرَادُ فِي هَذَا الْمَكَانِ فَنَظَرْنَا فِي ذَلِكَ فَوَجَدْنَا حُكْمَ قَاتِلِ الْعَمْدِ بَيَانٌ مِنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - حُكْمُهُ عِنْدَ غَيْرِنَا الْقَوَدُ، أَوْ الْعَفْوُ فَقَطْ، أَوْ مَا تَصَالَحُوا بِهِ، وَحُكْمُهُ عِنْدَ طَائِفَةٍ مِنْ أَهْلِ الْعِلْمِ أَيْضًا بِتَخْيِيرِ الْوَلِيِّ بَيْنَ الْقَوَدِ، أَوْ الْعَفْوِ، أَوْ الدِّيَةِ، وَحُكْمُهُ عِنْدَنَا التَّخْيِيرُ بَيْنَ الْقَوَدِ، أَوْ الْعَفْوِ، أَوْ الدِّيَةِ، أَوْ مَا تَصَالَحُوا عَلَيْهِ، فَالْقَوَدُ عَلَى كُلِّ هَذِهِ الأَقْوَالِ حُكْمُ قَتْلِ الْعَمْدِ وَالدِّيَةِ - بِلا خِلافٍ فِيهِ - فِي مَالِ الْقَاتِلِ، وَحُكْمُ قَاتِلِ الْخَطَأِ الدِّيَةُ، أَوْ الْعَفْوُ عَنْهَا فَقَطْ.

فَلَمَّا وَجَدْنَا رَسُولَ اللَّهِ - صلى الله عليه وسلم - لَمْ يَذْكُرْ قَوَدًا أَصْلا فِي هَذِهِ الرِّوَايَةِ، وَمَا كَانَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - لِيُغْفِلَ حَقًّا لِلْحَارِثِيَّيْنِ إلا وَيَذْكُرَهُ لَهُمْ، وَلا يَسْكُتَ عَنْهُ، فَيَبْطُلَ حَقُّهُمْ عَلِمْنَا أَنَّ حُكْمَهُ بِالدِّيَةِ بِذَلِكَ لا يَخْلُو مِنْ أَحَدِ وَجْهَيْنِ : مِنْ أَنْ يَكُونَ قَتْلَ عَمْدٍ وَلا يُعْرَفُ قَاتِلُهُ، فَيُحْكَمُ فِيهِ بِحُكْمِ نَاقِضِ الذِّمَّةِ، أَوْ قَتْلِ خَطَأٍ - فَإِنْ كَانَ قَتْلَ عَمْدٍ لا يُعْرَفُ قَاتِلُهُ، فَنَحْنُ عَلَى يَقِينٍ مِنْ أَنَّهُ عَلَيْهِ السَّلامُ لا يَلْزَمُهُمْ دِيَةٌ لا تَجِبُ عَلَيْهِمْ.
وَلا خِلافَ بَيْنَ الْحَاضِرِينَ مِنْ خُصُومِنَا فِي أَنَّ الْعَاقِلَةَ لا تُؤَدِّي عَنْ قَاتِلِ عَمْدٍ، وَلا أَوْجَبَ ذَلِكَ نَصٌّ، فَبَطَلَ هَذَا الْحُكْمُ.
وَلَمْ يَبْقَ إلا أَنَّهُ الْوَجْهُ الثَّانِي - وَهُوَ قَتْلُ الْخَطَأِ، وَهَذَا هُوَ الْحَقُّ، لأَنَّ الْقَتْلَ قَدْ صَحَّ بِلا شَكٍّ، وَمُمْكِنٌ أَنْ يَكُونَ بِقَصْدٍ، وَمُمْكِنٌ أَنْ لا يَكُونَ بِقَصْدٍ، فَلا يَجُوزُ أَنْ يُحْكَمَ عَلَيْهِمْ بِأَنَّهُمْ قَصَدُوهُ إلا بِبُرْهَانٍ مِنْ بَيِّنَةٍ، أَوْ إقْرَارٍ، أَوْ نَصٍّ مُوجِبٍ لِذَلِكَ - فَبَقِيَ أَنَّهُمْ لَمْ يَقْصِدُوهُ، وَهَذَا هُوَ الْخَطَأُ نَفْسُهُ.
ثُمَّ قَوْلُ النَّبِيِّ - صلى الله عليه وسلم - " وَإِمَّا أَنْ يُؤْذِنُوا بِحَرْبٍ " (1) دَلِيلٌ عَلَى صِحَّةِ مَا قُلْنَاهُ مِنْ أَنَّهُمْ بِخُرُوجِهِمْ عَمَّا يَجِبُ عَلَيْهِمْ يَنْقُضُونَ الذِّمَّةَ وَيَعُودُونَ حَرْبِيِّينَ.
__________
(1) - البخاري : الْأَحْكَامِ (7192) ، مسلم : القسامة والمحاربين والقصاص والديات (1669) ، الترمذي : الديات (1422) ، النسائي : القسامة (4715) ، أبو داود : الديات (4521).

قَالَ عَلِيٌّ: فَبَيَّنَ لَهُمْ النَّبِيُّ - صلى الله عليه وسلم - حُكْمَ الْخَطَأِ فِي الْقَتْلِ الْمَوْجُودِ إنْ اعْتَرَفُوا بِذَلِكَ، ثُمَّ أَعْلَمَهُمْ حُكْمَ الْعَمْدِ فِي غَيْرِ هَذِهِ الرِّوَايَةِ، وَأَعْلَمَهُمْ أَنَّهُمْ إنْ حَلَفُوا عَلَى رَجُلٍ مِنْهُمْ أَسْلَمَ إلَيْهِمْ وَلاحَ وَجْهُ الْحَدِيثِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
فَإِنْ قَالَ: فَكَيْفَ تَصْنَعُونَ بِالرِّوَايَةِ الأُخْرَى الَّتِي حَدَّثَكُمْ بِهَا عَبْدُ اللَّهِ بْنُ يُوسُفَ نا أَحْمَدُ بْنُ فَتْحٍ نا عَبْدُ الْوَهَّابِ بْنُ عِيسَى أَنَا أَحْمَدُ بْنُ مُحَمَّدٍ نا أَحْمَدُ بْنُ عَلِيٍّ نا مُسْلِمُ بْنُ الْحَجَّاجِ نا عُبَيْدُ اللَّهِ بْنُ عُمَرَ الْقَوَارِيرِيُّ نا حَمَّادُ بْنُ زَيْدٍ نا يَحْيَى بْنُ سَعِيدٍ الأَنْصَارِيُّ عَنْ بَشِيرِ بْنِ يَسَارٍ عَنْ سَهْلِ بْنِ أَبِي حَثْمَةَ، وَرَافِعِ بْنِ خَدِيجٍ: أَنْ مُحَيِّصَةَ بْنَ مَسْعُودٍ، وَعَبْدَ اللَّهِ بْنَ سَهْلٍ فَذَكَرَ الْحَدِيثَ، وَفِيهِ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ لَهُمْ: يُقْسِمُ خَمْسُونَ مِنْكُمْ عَلَى رَجُلٍ مِنْهُمْ فَيُدْفَعُ بِرُمَّتِهِ قَالُوا: أَمْرٌ لَمْ نَشْهَدْهُ كَيْفَ نَحْلِفُ " (1) وَذَكَرَ بَاقِيَ الْخَبَرِ.
قَالَ أَبُو مُحَمَّدٍ: فَإِنَّ هَذَا الْقَوْلَ حَقٌّ، وَمَعَاذَ اللَّهِ أَنْ نُخَالِفَهُ، بَلْ هُوَ نَصُّ قَوْلِنَا، وَقَدْ حَكَمَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - بِأَنْ يُدْفَعَ الْقَاتِلُ مِنْهُمْ بِرُمَّتِهِ، وَهَذَا يَقْتَضِي قَتْلَهُ، وَيَقْتَضِي أَيْضًا اسْتِرْقَاقَهُ، لأَنَّهُ عُمُومٌ لا يُخْرِجُهُ مِنْهُ شَيْءٌ مِمَّا يَقَعُ عَلَيْهِ مُقْتَضَى لَفْظِهِ إلا بِنَصٍّ أَوْ إجْمَاعٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - مسلم : القسامة والمحاربين والقصاص والديات (1669) ، أبو داود : الديات (4520).

بَابُ دِيَاتِ الْجِرَاحَةِ وَالأَعْضَاءِ فِيمَا دُونَ النَّفْسِ فِي الْعَمْدِ وَالْخَطَأِ
مَسْأَلَةٌ الْقِصَاصَ وَاجِبٌ فِي كُلّ مَا كَانَ بِعَمْدٍ مِنْ جُرْحٍ أَوْ كَسْرٍ
2030 - مَسْأَلَةٌ: قَالَ أَبُو مُحَمَّدٍ: فَلْنَذْكُرْ الآنَ - بِعَوْنِ اللَّهِ تَعَالَى وَتَأْيِيدِهِ - أَنَّ الْقِصَاصَ وَاجِبٌ فِي كُلِّ مَا كَانَ بِعَمْدٍ مِنْ جُرْحٍ أَوْ كَسْرٍ، لإِيجَابِ الْقُرْآنِ ذَلِكَ فِي كُلِّ تَعَدٍّ، وَفِي كُلِّ حُرْمَةٍ، وَفِي كُلِّ عُقُوبَةٍ، وَفِي كُلِّ سَيِّئَةٍ، وَوُرُودِ السُّنَنِ الثَّابِتَةِ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم -.
وَبَقِيَ الْكَلامُ : هَلْ فِي ذَلِكَ الْعَمْدِ دِيَةٌ يَتَخَيَّرُ الْمَجْنِيُّ عَلَيْهِ فِيهَا، أَوْ فِي الْقِصَاصِ أَمْ لا وَهَلْ فِي الْخَطَأِ فِي ذَلِكَ دِيَةٌ مُؤَقَّتَةٌ أَمْ لا قَالَ عَلِيٌّ: فَنَظَرْنَا فِي هَذَا فَوَجَدْنَا اللَّهَ تَعَالَى يَقُولُ { وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ } (1).
__________
(1) - سورة الأحزاب آية : 5.

نا أَحْمَدُ بْنُ عُمَرَ بْنِ أَنَسٍ نَا الْحُسَيْنُ بْنُ عَبْدِ اللَّهِ الْجُرْجَانِيِّ، قَالَ: نا عَبْدُ الرَّزَّاقِ بْنُ أَحْمَدَ بْنِ عَبْدِ الْحَمِيدِ الشِّيرَازِيُّ، قَالَ: أَخْبَرَتْنَا فَاطِمَةُ بِنْتُ الْحَسَنِ بْنِ الرَّيَّانِ الْمَخْزُومِيِّ - وَرَّاقِ بَكَّارِ بْنِ قُتَيْبَةَ - نا الرَّبِيعُ بْنُ سُلَيْمَانَ الْمُؤَذِّنُ نا بِشْرُ بْنُ بَكْرٍ عَنْ الأَوْزَاعِيِّ عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ عَنْ عُبَيْدِ بْنِ عُمَيْرٍ عَنْ ابْنِ عَبَّاسٍ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إنَّ اللَّهَ تَجَاوَزَ لِي عَنْ أُمَّتِي الْخَطَأَ وَالنِّسْيَانَ وَمَا اُسْتُكْرِهُوا عَلَيْهِ " (1).
قَالَ أَبُو مُحَمَّدٍ: وَهَذَا حَدِيثٌ مَشْهُورٌ مِنْ طَرِيقِ الرَّبِيعِ عَنْ بِشْرِ بْنِ بَكْرٍ عَنْ الأَوْزَاعِيِّ بِهَذَا الإِسْنَادِ مُتَّصِلا - وَبِهَذَا اللَّفْظِ رَوَاهُ النَّاسُ هَكَذَا.
وَقَالَ اللَّهُ تَعَالَى { لَا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلَّا أَنْ تَكُونَ تِجَارَةً عَنْ تَرَاضٍ مِنْكُمْ } (2). وَقَالَ رَسُولُ اللَّهِ " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ وَأَعْرَاضَكُمْ وَأَبْشَارَكُمْ عَلَيْكُمْ حَرَامٌ " (3) فَصَحَّ بِكُلِّ مَا ذَكَرْنَا أَنَّ الْخَطَأَ كُلَّهُ مَعْفُوٌّ عَنْهُ، لا جُنَاحَ عَلَى الإِنْسَانِ فِيهِ، وَإِنَّمَا الأَمْوَالُ مُحَرَّمَةٌ.
فَصَحَّ مِنْ هَذَا أَنْ لا يُوجَبَ عَلَى أَحَدٍ حُكْمٌ فِي جِنَايَةٍ خَطَأً إلا أَنْ يُوجِبَ ذَلِكَ نَصٌّ صَحِيحٌ، أَوْ إجْمَاعٌ مُتَيَقَّنٌ، وَإِلا فَهُوَ مَعْفُوٌّ عَنْهُ.
__________
(1) - ابن ماجه : الطلاق (2043).
(2) - سورة النساء آية : 29.
(3) - البخاري : الفتن (7078) ، أحمد (5/39).

وَصَحَّ بِذَلِكَ أَنَّهُ لا يَجِبُ عَلَى أَحَدٍ غَرَامَةٌ فِي عَمْدٍ وَلا فِي خَطَأٍ إلا أَنْ يُوجِبَ ذَلِكَ نَصٌّ صَحِيحٌ، أَوْ إجْمَاعٌ مُتَيَقِّن، وَإِلا فَالأَمْوَالُ مُحَرَّمَةٌ وَالْغَرَامَةُ سَاقِطَةٌ، لِمَا ذَكَرْنَا
فَإِنْ قَالَ قَائِلٌ: قَدْ أَوْجَبَ اللَّهُ تَعَالَى فِي قَتْلِ النَّفْسِ خَطَأً الدِّيَةَ كَامِلَةً، وَتَحْرِيرَ رَقَبَةٍ، أَوْ صِيَامَ شَهْرَيْنِ مُتَتَابِعَيْنِ لِمَنْ لَمْ يَجِدْ - فَإِذَا كَانَ حُكْمُ النَّفْسِ فِي الْخَطَأِ تَجِبُ فِيهِ الدِّيَةُ فَمَا دُونَهَا فِي الْخَطَأِ كَذَلِكَ تَجِبُ أَيْضًا قُلْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ: هَذَا قِيَاسٌ وَالْقِيَاسُ كُلُّهُ بَاطِلٌ، وَلَوْ كَانَ الْقِيَاسُ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ، لِوُجُوهٍ أَرْبَعَةٍ : أَوَّلُهَا: أَنَّهُ خَطَأٌ فِي الْقِيَاسِ عَلَى أُصُولِ أَصْحَابِ الْقِيَاسِ، لأَنَّهُ يُقَالُ لَهُمْ: أَنْتُمْ أَصْحَابُ تَعْلِيلٍ، فَمَاذَا تَقُولُونَ لِمَنْ قَالَ لَكُمْ عَلَى أُصُولِكُمْ: إنَّ النَّفْسَ لا شَيْءَ أَعْظَمُ مِنْ قَتْلِهَا بَعْدَ الشِّرْكِ عِنْدَ اللَّهِ تَعَالَى، فَلِذَلِكَ عَظُمَ أَمْرُهَا، وَجُعِلَ فِي الْخَطَأِ فِيهَا كَفَّارَةٌ - وَإِنْ كَانَ لا ذَنْبَ لِقَاتِلِ النَّفْسِ خَطَأً بِلا خِلافٍ، وَأَمَّا مَا دُونَ النَّفْسِ فَلَيْسَ لَهُ عِظَمُ النَّفْسِ عِنْدَ اللَّهِ تَعَالَى، وَلا حُرْمَتُهَا، فَلا يَجِبُ فِي شَيْءٍ مِنْ ذَلِكَ مَا يَجِبُ فِي النَّفْسِ، إذْ لَيْسَ فِيمَا دُونَ النَّفْسِ الْعِلَّةُ الَّتِي فِي النَّفْسِ.

وَالثَّانِي: أَنَّكُمْ قَدْ نَقَضْتُمْ هَذَا الْقِيَاسَ وَتَرَكْتُمُوهُ جُمْلَةً، فَفِي بَعْضِ الْجِنَايَاتِ جَعَلْتُمْ دِيَاتٍ مُؤَقَّتَةٍ، وَفِي بَعْضِهَا لَمْ تَجْعَلُوا دِيَةً أَصْلا، إلا إمَّا حُكُومَةٌ، وَإِمَّا أَجْرُ الطَّبِيبِ، وَإِمَّا لا شَيْءَ، وَهَذَا نَقْضٌ مِنْكُمْ لِقِيَاسِكُمْ مَا دُونَ النَّفْسِ عَلَى النَّفْسِ، وَلا قِيَاسَ أَفْسَدُ مِنْ قِيَاسٍ نَقَضَهُ الْقَائِلُونَ بِهِ.
فَإِنْ قُلْتُمْ: إنَّمَا أَوْجَبْنَا دِيَةً مُؤَقَّتَةً حَيْثُ جَاءَ نَصٌّ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - قُلْنَا لَهُمْ: إنْ كَانَ ذَلِكَ النَّصُّ مِمَّا تَقُومُ بِهِ الْحُجَّةُ لِصِحَّةِ إسْنَادِهِ فَالْقَوْلُ بِهِ فَرْضٌ، وَالطَّاعَةُ لَهُ وَاجِبَةٌ، وَإِنْ كَانَ مِمَّا لا يَصِحُّ كَصَحِيفَةِ عَمْرِو بْنِ حَزْمٍ وَصَحِيفَةِ عَمْرِو بْنِ شُعَيْبٍ فَلا حُجَّةَ تَقُومُ بِشَيْءٍ مِنْ ذَلِكَ، وَأَوَّلُ مَنْ يَشْهَدُ بِهَذَا فَأَنْتُمْ، لأَنَّكُمْ تَتْرُكُونَ كَثِيرًا مِمَّا فِي تَيْنِكَ الصَّحِيفَتَيْنِ.
وَمِنْ الْمُحَالِ أَنْ تَجْعَلُوا بَعْضَ حُكْمٍ جَاءَ مَجِيئًا وَاحِدًا حُجَّةً وَبَعْضَهُ لَيْسَ بِحُجَّةٍ بِلا دَلِيلٍ أَصْلا إلا تَوْهِينُ ذَلِكَ: مَرَّةً إذَا اشْتَهَيْتُمْ وَلَمْ يُوَافِقُ حُكْمُهَا تَقْلِيدَكُمْ، وَتَوْثِيقُهَا مَرَّةً إذَا اشْتَهَيْتُمْ وَوَافَقَ تَقْلِيدَكُمْ حُكْمُهَا. وَنَحْنُ نُبَيِّنُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى كُلَّ ذَلِكَ فَصْلا فَصْلا.
وَإِنْ قَالُوا: إنَّمَا أَوْجَبْنَا الدِّيَةَ الْمُؤَقَّتَةَ حَيْثُ أَوْجَبَهَا الصَّحَابَةُ رَضِيَ اللَّهُ عَنْهُمْ.

قُلْنَا: وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ : إنْ كَانَ أَوْجَبَ ذَلِكَ جَمِيعُ الصَّحَابَةِ - رَضِيَ اللَّهُ عَنْهُمْ - فَالسَّمْعُ وَالطَّاعَةُ لإِجْمَاعِهِمْ، لأَنَّ إجْمَاعَهُمْ هُوَ الْحَقُّ الْمَقْطُوعُ بِهِ عَلَى صِحَّتِهِ، وَأَنَّهُ مِنْ عِنْدِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - عَنْ اللَّهِ تَعَالَى، وَإِنْ كَانَ هُوَ قَوْلا عَنْ بَعْضِ الصَّحَابَةِ فَأَنْتُمْ مَعْشَرَ الْحَاضِرِينَ مِنْ خُصُومِنَا مُخَالِفُونَ لِذَلِكَ، فَقَدْ جَاءَ عَنْ بَعْضِ الصَّحَابَةِ فِيمَا دُونَ الْمُوضِحَةِ تَحْدِيدُ دِيَةٍ، وَأَنْتُمْ لا تَقُولُونَ بِذَلِكَ فَالإِضْرَابُ عَمَّا صَحَّحْتُمُوهُ خَطَأٌ وَإِفْسَادٌ لاحْتِجَاجِكُمْ.
فَصَحَّ أَنَّكُمْ لَمْ تَتَعَلَّقُوا هَاهُنَا بِقِيَاسٍ، وَلا بِقَوْلِ صَاحِبٍ، وَلا بِنَصٍّ صَحِيحٍ، وَلا بِنَصٍّ تَلْتَزِمُونَهُ - وَإِنْ لَمْ يَصِحَّ - وَمَا كَانَ مِنْ الأَقْوَالِ هَكَذَا فَهُوَ غَيْرُ صَحِيحٍ بِيَقِينٍ مَقْطُوعٍ، عَلَى أَنَّهُ بَاطِلٌ عِنْدَ اللَّهِ تَعَالَى بِلا شَكٍّ.

وَالثَّالِثُ: أَنَّكُمْ قَدْ أَبْطَلْتُمْ هَذَا الْقِيَاسَ أَيْضًا، لأَنَّ النَّصَّ فِي الْقُرْآنِ جَاءَ فِي كَفَّارَةِ قَتْلِ النَّفْسِ بِالْخَطَأِ بِرَقَبَةٍ مُؤْمِنَةٍ، أَوْ بِصِيَامِ شَهْرَيْنِ مُتَتَابِعَيْنِ لِمَنْ لَمْ يَجِدْ مَعَ الدِّيَةِ؛ فَمِنْ عَجَائِبِ الدُّنْيَا أَنْ تَقِيسُوا مَا دُونَ النَّفْسِ عَلَى النَّفْسِ فِي إيجَابِ كَفَّارَةٍ فِي بَعْضِ ذَلِكَ، أَوْ إيجَابِ بَعْضِ الدِّيَةِ فِي بَعْضِ ذَلِكَ، ثُمَّ لا تَقِيسُوا مَا دُونَ النَّفْسِ عَلَى النَّفْسِ فِي إيجَابِ كَفَّارَةٍ فِي بَعْضِ ذَلِكَ حَيْثُ تَجِبُ الدِّيَةُ كَامِلَةً، أَوْ بَعْضِ كَفَّارَةٍ فِي بَعْضِ ذَلِكَ حَيْثُ تَجِبُ بَعْضُ الدِّيَةِ - فَهَذَا تَحَكُّمٌ فِي الْقِيَاسِ مَا سُمِعَ بِأَسْقَطَ مِنْهُ. وَلَئِنْ كَانَ قِيَاسُ إيجَابِ الدِّيَةِ أَوْ بَعْضِهَا فِيمَا دُونَ النَّفْسِ عَلَى وُجُوبِ ذَلِكَ فِي النَّفْسِ حَقًّا فَإِنَّ قِيَاسَ إيجَابِ الْكَفَّارَةِ أَوْ بَعْضِهَا فِيمَا دُونَ النَّفْسِ عَلَى وُجُوبِ ذَلِكَ فِي النَّفْسِ لَحَقٌّ.

وَلَئِنْ كَانَ أَحَدُ الْقِيَاسَيْنِ الْمَذْكُورَيْنِ بَاطِلا لا يَجُوزُ فَإِنَّ الْقِيَاسَ الآخَرَ بَاطِلٌ لا يَجُوزُ، وَهَذَا مَا لا خَفَاءَ بِهِ عَنْ نَاصِحٍ لِنَفْسِهِ، لا سِيَّمَا وَالْكَفَّارَةُ أَوْجَبُ وَأَوْكَدُ مِنْ الدِّيَةِ، لأَنَّ اللَّهَ تَعَالَى لَمْ يُوجِبْ الدِّيَةَ فِي الْقُرْآنِ إلا وَقَدْ أَوْجَبَ مَعَهَا الْكَفَّارَةَ، وَقَدْ أَوْجَبَ اللَّهُ تَعَالَى الْكَفَّارَةَ وَأَسْقَطَ الدِّيَةَ. قَالَ تَعَالَى { وَمَنْ قَتَلَ مُؤْمِنًا خَطَأً فَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ وَدِيَةٌ مُسَلَّمَةٌ إِلَى أَهْلِهِ إِلَّا أَنْ يَصَّدَّقُوا } (1) ثُمَّ قَالَ تَعَالَى { فَإِنْ كَانَ مِنْ قَوْمٍ عَدُوٍّ لَكُمْ وَهُوَ مُؤْمِنٌ فَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ وَإِنْ كَانَ مِنْ قَوْمٍ بَيْنَكُمْ وَبَيْنَهُمْ مِيثَاقٌ فَدِيَةٌ مُسَلَّمَةٌ إِلَى أَهْلِهِ وَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ } (2) فَأَوْجَبَ تَعَالَى الْكَفَّارَةَ فِي قَتْلِ الْخَطَأِ الَّذِي ذُكِرَ فِي الْقُرْآنِ فَأَوْجَبَ الدِّيَةَ فِي مَوْضِعَيْنِ، وَأَسْقَطَ تَعَالَى فِي الْمَوْضِعِ الثَّالِثِ.
فَإِنْ قَالُوا: إنَّ الإِجْمَاعَ قَدْ صَحَّ عَلَى إسْقَاطِ الْكَفَّارَةِ فِي ذَلِكَ قُلْنَا لَهُمْ: إذَا صَحَّ هَذَا، فَإِنَّ الإِجْمَاعَ قَدْ أَبْطَلَ هَذَا الْقِيَاسَ فَلا يَجُوزُ اسْتِعْمَالُهُ أَصْلا فِي الدِّيَةِ، وَلا فِي الْكَفَّارَةِ، إذْ هُوَ كُلُّهُ قِيَاسٌ وَاحِدٌ وَبَابٌ وَاحِدٌ.
وَأَيْضًا: فَإِنَّ جُمْهُورَكُمْ لا يُوجِبُونَ الْكَفَّارَةَ فِي قَتْلِ الْعَمْدِ، وَلَمْ يَأْتِ إجْمَاعٌ بِإِسْقَاطِهَا، فَقَدْ تَرَكْتُمْ الْقِيَاسَ فِي هَذَا الْمَكَانِ دُونَ أَنْ يَمْنَعَ مِنْهُ إجْمَاعٌ.
__________
(1) - سورة النساء آية : 92.
(2) - سورة النساء آية : 92.

وَالْوَجْهُ الرَّابِعُ: أَنَّ اللَّهَ تَعَالَى لَمْ يُوجِبْ دِيَةً فِي كُلِّ قَتْلٍ خَطَأٍ، بَلْ قَدْ جَاءَ قَتْلُ الْمُؤْمِنِ خَطَأً وَهُوَ مِنْ قَوْمٍ عَدُوٍّ لَنَا، وَلا دِيَةَ فِيهِ، فَمِنْ أَيْنَ وَقَعَ لَكُمْ الْحُكْمُ بِالْقِيَاسِ عَلَى الْقَتْلِ الَّذِي أَوْجَبَ اللَّهُ تَعَالَى فِيهِ دِيَةً دُونَ أَنْ تَحْكُمُوا بِالْقِيَاسِ عَلَى الْقَتْلِ الَّذِي لَمْ يُوجِبْ اللَّهُ تَعَالَى فِيهِ دِيَةً وَمَا الْفَرْقُ بَيْنَكُمْ وَبَيْنَ مَنْ قَالَ: بَلْ لا تَجِبُ دِيَةٌ فِي شَيْءٍ مِمَّا دُونَ النَّفْسِ تُصَابُ خَطَأً، قِيَاسًا عَلَى قَتْلِ الْمُؤْمِنِ خَطَأً وَهُوَ مِنْ قَوْمٍ عَدُوٍّ لَنَا، فَإِذَا كَانَتْ عِلَّتُكُمْ غَيْرَ مُطَّرِدَةٍ فَالْقِيَاسُ عَلَى أُصُولِكُمْ لا يَجُوزُ عَلَيْهَا، فَبَطَلَ أَنْ يَكُونَ فِيمَا دُونَ النَّفْسِ دِيَةٌ، لا بِقِيَاسٍ، وَلا بِقَوْلِ صَاحِبٍ، وَلا بِنَصٍّ صَحِيحٍ، لأَنَّهُ غَيْرُ مَوْجُودٍ، وَلا لِضَمَانِ الأَمْوَالِ فِي الْخَطَأِ بِنَصٍّ مُلْتَزَمٍ وَإِنْ لَمْ يَصِحَّ.
فَإِنْ قَالَ قَائِلٌ: قَالَ اللَّهُ تَعَالَى { وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا } (1). قَالُوا: وَالْجِرَاحُ وَإِنْ كَانَتْ خَطَأً فَهِيَ سَيِّئَةٌ فَجَزَاؤُهَا مِثْلُهَا، وَالسَّيِّئَةُ الْمُمَاثِلَةُ قَدْ تَكُونُ بِغَرَامَةِ الْمَالِ، فَإِذَا لَمْ يَكُنْ هُنَاكَ قَوَدٌ كَانَتْ الْمُمَاثَلَةُ بِالْغَرَامَةِ
__________
(1) - سورة الشورى آية : 40.

قُلْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ : وَأَمَّا قَوْلُ اللَّهِ تَعَالَى { وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا } (1) فَحَقٌّ، وَأَمَّا قَوْلُكُمْ: إنَّ جِنَايَةَ الْخَطَأِ سَيِّئَةٌ فَبَاطِلٌ، مَا السَّيِّئَةُ إلا مَا نَهَى اللَّهُ تَعَالَى عَنْهُ، وَلَيْسَ الْخَطَأُ مِمَّا نَهَى اللَّهُ تَعَالَى عَنْهُ، لأَنَّ اللَّهَ تَعَالَى يَقُولُ { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (2) وَبِالضَّرُورَةِ نَدْرِي أَنَّهُ لَيْسَ فِي وُسْعِ أَحَدٍ أَنْ يَمْتَنِعَ مِنْ فِعْلِ الْخَطَأِ الَّذِي لَمْ يَتَعَمَّدْهُ وَلا قَصَدَهُ.
__________
(1) - سورة الشورى آية : 40.
(2) - سورة البقرة آية : 286.

فَإِنْ قِيلَ: قَدْ اجْتَمَعَتْ الأُمَّةُ عَلَى ضَمَانِ مَا أُتْلِفَ مِنْ الأَمْوَالِ بِالْخَطَأِ وَبِالْعَمْدِ، فَمَا الْفَرْقُ بَيْنَ ضَمَانِ الْجِنَايَاتِ فِي الأَمْوَالِ وَبَيْنَ ضَمَانِ الْجِنَايَاتِ فِي الأَعْضَاءِ وَالْجِرَاحَاتِ قُلْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ : إنَّ هَذَا قِيَاسٌ وَالْقِيَاسُ كُلُّهُ بَاطِلٌ، ثُمَّ لَوْ كَانَ حَقًّا لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ، لأَنَّ الإِجْمَاعَ قَدْ صَحَّ عَلَى إبْطَالِ هَذَا الْقِيَاسِ، لأَنَّهُ لا خِلافَ بَيْنَ أَحَدٍ مِنْ الأُمَّةِ كُلِّهَا فِي تَضْمِينِ كُلِّ مَا أُصِيبَ مِنْ الأَمْوَالِ قَلَّ أَوْ كَثُرَ، وَلَيْسَ كَذَلِكَ الْجِنَايَاتُ عَلَى الأَعْضَاءِ وَالْجِرَاحَاتِ إذْ لا خِلافَ فِي أَنَّ كَثِيرًا مِنْهَا لَيْسَ فِيهِ تَضْمِينٌ بِدِيَةٍ مُؤَقَّتَةٍ مَحْدُودَةٍ : وَكُلُّ قِيَاسٍ لَمْ يَطَّرِدْ فِي نُظَرَائِهِ، وَكُلُّ عِلَّةٍ لَمْ تَجْرِ فِي مَعْلُولاتِهَا فَهُمَا خَطَأٌ عِنْدَ أَصْحَابِ الْقِيَاسِ، وَأَنَّ الْمُمَاثَلَةَ بَيْنَ الأَمْوَالِ مُدْرَكَةٌ مَضْمُونَةٌ مَعْرُوفَةٌ، إمَّا بِالْقِيمَةِ وَإِمَّا بِالْكَيْلِ، وَإِمَّا بِالْوَزْنِ، وَإِمَّا بِالذَّرْعِ، وَإِمَّا بِالصِّفَةِ، وَلا تُدْرَكُ الْمُمَاثَلَةُ بَيْنَ الأَعْضَاءِ وَالْجِرَاحَاتِ وَبَيْنَ الأَمْوَالِ أَبَدًا، إلا بِنَصٍّ وَارِدٍ مِنْ اللَّهِ تَعَالَى فِي ذَلِكَ؛ هَذَا أَمْرٌ يُعْلَمُ بِالضَّرُورَةِ، بَلْ الْمُمَاثَلَةُ مُمْتَنِعَةٌ فِي ذَلِكَ جُمْلَةً، لأَنَّهُ لا يَجُوزُ أَنْ يُمَثِّلَ مَا يُتَمَلَّكُ مِمَّا لا يَحِلُّ تَمَلُّكُهُ، فَإِذَا الأَمْرُ كَذَلِكَ فَلا سَبِيلَ إلَى الْحُكْمِ بِالْمُمَاثَلَةِ فِي ذَلِكَ، إلا بِمَا صَحَّ فِيهِ نَصٌّ أَوْ إجْمَاعٌ، وَمَنْ فَعَلَ ذَلِكَ فَقَدْ أَخْطَأَ بِيَقِينٍ، إذْ حَكَمَ بِالْمِثْلِيَّةِ

فِي شَيْئَيْنِ لَيْسَ أَحَدُهُمَا مِثْلا لِلآخَرِ، وَأَنَّ تَمَلُّكَ الأَمْوَالِ بِالْخَطَأِ مُمْكِنٌ، وَاسْتِرْجَاعُهَا بِأَعْيَانِهَا مُمْكِنٌ، وَاسْتِرْجَاعُ أَمْثَالِهَا - إنْ فَاتَتْ أَعْيَانُهَا - مُمْكِنٌ، وَالأَعْضَاءُ وَالْجِرَاحُ لا يَصِحُّ لِلْجَانِي تَمَلُّكُهَا - لا عَمْدًا وَلا خَطَأً، وَلا يَصِحُّ اسْتِرْجَاعُهَا أَصْلا، وَلا اسْتِرْجَاعُ أَمْثَالِهَا، فَقِيَاسُ أَحَدِ هَذَيْنِ الْوَجْهَيْنِ عَلَى الآخَرِ قِيَاسٌ فَاسِدٌ، لأَنَّهُ قِيَاسُ الضِّدِّ عَلَى ضِدِّهِ فِي الْحُكْمِ، وَإِنَّمَا يَقُولُ أَصْحَابُ الْقِيَاسِ بِقِيَاسِ الشَّيْءِ عَلَى نَظِيرِهِ لا عَلَى ضِدِّهِ، وَأَنَّهُمْ قَدْ أَطْبَقُوا عَلَى إبْطَالِ هَذَا الْقِيَاسِ، مِنْ حَيْثُ هُوَ أَقْرَبُ شَبَهًا بِمَا قَاسُوهُ عَلَيْهِ، وَذَلِكَ أَنَّهُمْ لا يَخْتَلِفُونَ فِيمَنْ غَصَبَ حُرًّا فَتَمَلَّكَهُ وَاسْتَرَقَّهُ، فَمَاتَ فِي تَمَلُّكِهِ، فَإِنَّهُ لا يَضْمَنُهُ، وَلا يَضْمَنُ فِيهِ قِيمَةً وَلا دِيَةً، إلا أَنَّهُ رُوِيَ عَنْ مَالِكٍ إنْ بَاعَهُ فَفَاتَ فَلَمْ يَقْدِرْ عَلَيْهِ: أَنَّهُ يُودِي دِيَتَهُ - فَإِنْ كَانَ غَصْبُ الْحُرِّ لا يُقَاسُ عَلَى غَصْبِ الْمَالِ - لا فِي الْخَطَأِ، وَلا فِي الْعَمْدِ، بِلا خِلافٍ، فَالْجِرَاحُ، وَكَسْرُ الْعُضْوِ، وَقَطْعُهُ أَبْعَدُ مِنْ أَنْ يُقَاسَ عَلَى الأَمْوَالِ - وَهَذَا لا خَفَاءَ بِهِ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.

فَإِنْ ذَكَرُوا: مَا حَدَّثَنَاهُ أَبُو عُمَرَ أَحْمَدُ بْنُ قَاسِمٍ فِي مَنْزِلِهِ بِمَدِينَةِ قُرْطُبَةَ عِنْدَ مَسْجِدِ الْقَصَّارِينَ قَالَ: حَدَّثَنِي أَبِي قَاسِمُ بْنُ مُحَمَّدِ بْنِ قَاسِمٍ حَدَّثَنِي جَدِّي قَاسِمُ بْنُ أَصْبَغَ نا عَبْدُ اللَّهِ بْنُ رَوْحٍ نا يَزِيدُ بْنُ هَارُونَ نا مُحَمَّدُ بْنُ إِسْحَاقَ عَنْ الْحَارِثِ بْنِ فُضَيْلٍ عَنْ سُفْيَانَ بْنِ أَبِي الْعَوْجَاءِ السُّلَمِيِّ عَنْ أَبِي شُرَيْحٍ الْخُزَاعِيُّ قَالَ: قَالَ رَسُولُ اللَّهِ: " مَنْ أُصِيبَ بِدَمٍ أَوْ خَبْلٍ - وَالْخَبْلُ الْجِرَاحُ - فَهُوَ بِالْخِيَارِ فِي إحْدَى ثَلاثٍ: إمَّا أَنْ يَعْفُوَ، وَإِمَّا أَنْ يَقْتَصَّ، وَإِمَّا أَنْ يَأْخُذَ الْعَقْلَ. فَإِنْ أَخَذَ شَيْئًا مِنْ ذَلِكَ ثُمَّ عَدَا بَعْدَ ذَلِكَ فَإِنَّ لَهُ النَّارَ خَالِدًا فِيهَا " (1).
وَحَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ قَالَ: نا عُمَرُ بْنُ عَبْدِ الْمَلِكِ نا مُحَمَّدُ بْنُ بَكْرٍ الْبَصْرِيُّ نا سُلَيْمَانُ بْنُ الأَشْعَثِ نا مُوسَى بْنُ إسْمَاعِيلَ نا حَمَّادُ بْنُ سَلَمَةَ نا مُحَمَّدُ بْنُ إِسْحَاقَ عَنْ الْحَارِثِ بْنِ فُضَيْلٍ عَنْ سُفْيَانَ بْنِ أَبِي الْعَوْجَاءِ عَنْ أَبِي شُرَيْحٍ الْخُزَاعِيِّ أَنَّ النَّبِيَّ - صلى الله عليه وسلم - قَالَ: " مَنْ أُصِيبَ بِقَتْلٍ أَوْ خَبْلٍ فَإِنَّهُ يَخْتَارُ إحْدَى ثَلاثٍ: إمَّا أَنْ يَقْتَصَّ، وَإِمَّا أَنْ يَعْفُوَ، وَإِمَّا أَنْ يَأْخُذَ الدِّيَةَ. فَإِنْ أَرَادَ الرَّابِعَةَ فَخُذُوا عَلَى يَدَيْهِ فَإِنْ اعْتَدَى بَعْدَ ذَلِكَ فَلَهُ عَذَابٌ أَلِيمٌ " (2).
__________
(1) - أبو داود : الديات (4496) ، ابن ماجه : الديات (2623) ، أحمد (4/31) ، الدارمي : الديات (2351).
(2) - أبو داود : الديات (4496) ، ابن ماجه : الديات (2623) ، أحمد (4/31) ، الدارمي : الديات (2351).

نا حُمَامٌ نا عَبَّاسُ بْنُ أَصْبَغَ نا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ نا حَبِيبُ بْنُ خَلَفٍ نا أَبُو ثَوْرٍ إبْرَاهِيمُ بْنُ خَالِدٍ نا يَزِيدُ بْنُ هَارُونَ نا مُحَمَّدُ بْنُ إِسْحَاقَ عَنْ الْحَارِثِ بْنِ فُضَيْلٍ عَنْ سُفْيَانَ عَنْ أَبِي الْعَوْجَاءِ عَنْ أَبِي شُرَيْحٍ الْخُزَاعِيِّ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " مَنْ أُصِيبَ بِقَتْلٍ أَوْ خَبْلٍ - يَعْنِي جِرَاحًا - فَهُوَ بِخَيْرِ النَّظَرَيْنِ إنْ أَحَبَّ أَنْ يَعْفُوَ عَفَا، وَإِنْ أَحَبَّ أَنْ يَأْخُذَ الدِّيَةَ أَخَذَ " (1).
قُلْنَا: هَذَا لا يَصِحُّ، لأَنَّهُ لَمْ يَرْوِهِ أَحَدٌ إلا سُفْيَانُ بْنُ أَبِي الْعَوْجَاءِ السُّلَمِيُّ، وَهُوَ مَجْهُولٌ لا يُدْرَى مَنْ هُوَ وَلا يُعْرَفُ عَنْهُ غَيْرُ هَذَا الْحَدِيثِ، فَلَوْ صَحَّ لَقُلْنَا بِهِ مُنْشَرِحَةً صُدُورُنَا بِذَلِكَ، وَلَمَا تَرَكْنَاهُ لِقَوْلِ أَحَدٍ، وَأَمَّا إذْ لَمْ يَصِحَّ فَلا يَجُوزُ الأَخْذُ بِهِ، ثُمَّ لَوْ صَحَّ لَكَانَ حُجَّةً عَلَى جَمِيعِ الْحَاضِرِينَ وَمُخَالِفًا لِقَوْلِهِمْ، لأَنَّهُ إنَّمَا جَاءَ فِي جِرَاحِ الْعَمْدِ وَفِيهِ الْقِصَاصُ مِنْهَا جُمْلَةً لَمْ يَسْتَثْنِ شَيْئًا، وَكُلُّهُمْ لا يَرَى الْقَوَدَ مِنْهَا، فِيمَا دُونَ الْمُوضِحَةِ، وَجُمْهُورُهُمْ لا يَرَى الْقَوَدَ مِنْهَا، إلا فِي الْمُوضِحَةِ فَقَطْ فَقَدْ خَالَفُوا هَذَا الْحَدِيثَ كَمَا تَرَى.
__________
(1) - أبو داود : الديات (4496) ، ابن ماجه : الديات (2623) ، أحمد (4/31) ، الدارمي : الديات (2351).

وَأَيْضًا - إنَّهُ قَدْ جَاءَ فِي الْعَمْدِ فَقَطْ كَمَا ذَكَرْنَا، لأَنَّ فِيهِ التَّخْيِيرَ بَيْنَ الْقَوَدِ وَالدِّيَةِ، وَلا خِلافَ بَيْنَ أَحَدٍ مِنْ الأَمَةِ فِي أَنَّ الْقَوَدَ لَيْسَ إلا فِي الْعَمْدِ فَقَطْ وَفِيهِ الْخِيَارُ فِي الدِّيَةِ فِي الْعَمْدِ - وَكُلُّهُمْ أَوْ جُمْهُورُهُمْ لا يَرَى فِي قَطْعِ الأَعْضَاءِ فِي الْعَمْدِ إلا الْقَوَدَ فَقَطْ - وَقَدْ خَالَفُوا هَذَا الْخَبَرَ فِي هَذَا الْوَجْهِ.
وَأَيْضًا - فَإِنَّ الْحَنَفِيِّينَ، وَالْمَالِكِيِّينَ لا يَرَوْنَ خِيَارًا فِي قَوَدٍ أَوْ دِيَةٍ فِي قَتْلِ الْعَمْدِ.
وَأَيْضًا - إنَّهُ لَيْسَ فِيهِ حُكْمُ شَيْءٍ مِنْ جِرَاحِ الْخَطَأِ، فَلَوْ صَحَّ هَذَا الْخَبَرُ لَكَانَ وِفَاقُهُ لَنَا أَكْثَرَ مِنْ وِفَاقِهِ لَهُمْ، وَلَكَانُوا مُخَالِفِينَ لَهُ مِنْ كُلِّ وَجْهٍ.
قَالَ أَبُو مُحَمَّدٍ: فَبَطَلَ كُلُّ مَا شَغَبُوا بِهِ فِي هَذَا الْبَابِ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ.
فَأَمَّا جِنَايَاتُ الْعَمْدِ وَجِرَاحِهِ فَإِنَّ مَالِكًا لا يَرَى فِيهَا جُمْلَةً، إلا الْقَوَدَ أَوْ الْعَفْوَ فَقَطْ، وَلا يَرَى فِيهَا دِيَةً، فَاتَ الْقَوَدُ أَوْ لَمْ يَفُتْ، إلا فِي قَلِيلٍ مِنْهَا فَيَرَى فِيهَا الدِّيَةَ لامْتِنَاعِ الْقَوَدِ وَيَرَى فِي سَائِرِ جِرَاحَاتِ الْخَطَأِ الدِّيَةَ إلا قَلِيلا مِنْهَا فَإِنَّهُ لا يَرَى فِيهَا دِيَةً لَكِنْ حُكُومَةً - وَهَذَا قَوْلُ أَبِي حَنِيفَةَ، وَأَصْحَابِهِ، وَالشَّافِعِيِّ وَأَصْحَابِهِ، إلا فِي فُرُوعٍ اخْتَلَفُوا فِيهَا نُبَيِّنُهَا - إنْ شَاءَ اللَّهُ تَعَالَى.

وَهُوَ أَيْضًا قَوْلُ أَصْحَابِنَا، وَبِهِ نَأْخُذُ، إلا أَنَّنَا لا نَرَى فِي شَيْءٍ مِنْ ذَلِكَ دِيَةً، وَلا حُكُومَةً - أَمْكَنَ الْقَوَدُ، أَوْ لَمْ يُمْكِنْ - إلا أَنْ يَأْتِيَ بِهِ نَصٌّ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - أَوْ يَثْبُتَ بِهِ إجْمَاعٌ مُتَيَقَّنٌ، وَحَتَّى لَوْ غَابَ عَنَّا فِي شَيْءٍ مِنْ ذَلِكَ إجْمَاعٌ لَمْ نَعْلَمْهُ، لَكِنَّا بِلا شَكٍّ عِنْدَ اللَّهِ أَعْذَرُ وَأَسْلَمُ وَأَخْلَصُ، إذْ لَمْ نَقْتَحِمْ مَا لَمْ نَدْرِ وَلَمْ نَقِفْ مَا لَيْسَ لَنَا بِهِ عِلْمٌ مِمَّا لَوْ عَلِمْنَاهُ لَقُلْنَا بِهِ.

قَالَ عَلِيٌّ: وَنَحْنُ ذَاكِرُونَ الآنَ - إنْ شَاءَ اللَّهُ تَعَالَى - مَا جَاءَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - فِي ذَلِكَ ثُمَّ مَا جَاءَ عَنْ الصَّحَابَةِ - رَضِيَ اللَّهُ تَعَالَى عَنْهُمْ - فِي ذَلِكَ، ثُمَّ مَا جَاءَ عَنْ التَّابِعِينَ رَحِمَهُمُ اللَّهُ - فِي ذَلِكَ، ثُمَّ مَا تَيَسَّرَ مِنْ أَقْوَالِ الْفُقَهَاءِ بَعْدَهُمْ، إذْ الْعُمْدَةُ فِي الدِّينِ بَعْدَ الْقُرْآنِ وَحُكْمِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - إنَّمَا هُوَ إجْمَاعُ الصَّحَابَةِ - رَضِيَ اللَّهُ عَنْهُمْ - وَاخْتِلافُهُمْ، وَلَيْسَ كَذَلِكَ مَنْ بَعْدَهُمْ؛ وَقَدْ رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ نا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ نا عَفَّانُ - هُوَ ابْنُ مُسْلِمٍ - نا حَمَّادُ بْنُ سَلَمَةَ نا ثَابِتٌ الْبُنَانِيُّ عَنْ أَنَسٍ " أَنَّ أُخْتَ الرُّبَيِّعِ أُمَّ حَارِثَةَ جَرَحَتْ إنْسَانًا فَاخْتَصَمُوا إلَى النَّبِيِّ - صلى الله عليه وسلم - فَقَالَ النَّبِيُّ - صلى الله عليه وسلم - الْقِصَاصُ الْقِصَاصُ. فَقَالَتْ أُمُّ الرَّبِيعِ: يَا رَسُولَ اللَّهِ أَيُقْتَصُّ مِنْ فُلانَةَ وَاَللَّهِ لا يُقْتَصُّ مِنْهَا فَقَالَ النَّبِيُّ - صلى الله عليه وسلم - سُبْحَانَ اللَّهِ يَا أُمَّ الرَّبِيعِ، الْقِصَاصُ كِتَابُ اللَّهِ، قَالَتْ: لا، وَاَللَّهِ لا يُقْتَصُّ مِنْهَا أَبَدًا، قَالَ: فَمَا زَالَتْ حَتَّى قَبِلُوا الدِّيَةَ، فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إنَّ مِنْ عِبَادِ اللَّهِ مَنْ لَوْ أَقْسَمَ عَلَى اللَّهِ لأَبَرَّهُ " (1).
__________
(1) - مسلم : القسامة والمحاربين والقصاص والديات (1675) ، النسائي : القسامة (4755) ، أحمد (3/284).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا مُحَمَّدُ بْنُ إِسْحَاقَ بْنِ السَّلِيمِ نا ابْنُ الأَعْرَابِيِّ نا أَبُو دَاوُد نا مُسَدَّدٌ نا الْمُعْتَمِرُ - هُوَ ابْنُ سُلَيْمَانَ - عَنْ حُمَيْدٍ الطَّوِيلِ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ: " كَسَرَتْ الرُّبَيِّعُ أُخْتُ أَنَسِ بْنِ النَّضْرِ ثَنِيَّةَ امْرَأَةٍ، فَأَتَوْا النَّبِيَّ - صلى الله عليه وسلم - فَقَضَى بِكِتَابِ اللَّهِ تَعَالَى الْقِصَاصَ، فَقَالَ أَنَسُ بْنُ النَّضْرِ: وَاَلَّذِي بَعَثَكَ بِالْحَقِّ لا تُكْسَرُ ثَنِيَّتُهَا الْيَوْمَ فَقَالَ: يَا أَنَسُ كِتَابُ اللَّهِ الْقِصَاصُ، فَرَضُوا بِأَرْشٍ أَخَذُوهُ، فَعَجِبَ النَّبِيُّ - صلى الله عليه وسلم - فَقَالَ النَّبِيُّ - صلى الله عليه وسلم - إنَّ مِنْ عِبَادِ اللَّهِ مَنْ لَوْ أَقْسَمَ عَلَى اللَّهِ لأَبَرَّهُ " (1).
قَالَ أَبُو دَاوُد: سَأَلْت أَحْمَدَ بْنَ حَنْبَلٍ: كَيْفَ يُقْتَصُّ مِنْ السِّنِّ قَالَ: يُبْرَدُ.
__________
(1) - البخاري : تفسير القرآن (4611) ، النسائي : القسامة (4757) ، أبو داود : الدِّيَاتِ (4595) ، ابن ماجه : الديات (2649).

وَرُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ نا مُحَمَّدٌ الْفَزَارِيّ - هُوَ أَبُو إِسْحَاقَ - عَنْ حُمَيْدٍ الطَّوِيلِ عَنْ أَنَسٍ قَالَ: " كَسَرَتْ الرُّبَيِّعُ - وَهِيَ عَمَّةُ أَنَسِ بْنِ مَالِكٍ - ثَنِيَّةَ جَارِيَةٍ مِنْ الأَنْصَارِ، فَطَلَبَ الْقَوْمُ الْقِصَاصَ. فَأَتَوْا النَّبِيَّ - صلى الله عليه وسلم - فَأَمَرَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - بِالْقِصَاصِ، فَقَالَ أَنَسُ بْنُ النَّضْرِ - عَمُّ أَنَسِ بْنِ مَالِكٍ : وَاَللَّهِ لا تُكْسَرُ ثَنِيَّتُهَا يَا رَسُولَ اللَّهِ، فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يَا أَنَسُ كِتَابُ اللَّهِ الْقِصَاصُ، فَرَضِيَ الْقَوْمُ وَقَبِلُوا الأَرْشَ، فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إنَّ مِنْ عِبَادِ اللَّهِ مَنْ لَوْ أَقْسَمَ عَلَى اللَّهِ لأَبَرَّهُ " (1).
قَالَ أَبُو مُحَمَّدٍ: فَهُمَا حَدِيثَانِ مُتَغَايِرَانِ، وَحُكْمَانِ اثْنَانِ، فِي قَضِيَّتَيْنِ مُخْتَلِفَتَيْنِ لِجَارِيَةٍ وَاحِدَةٍ: أَحَدُ الْحُكْمَيْنِ - فِي جِرَاحَةٍ جَرَحَتْهَا أُمُّ الرُّبَيِّعِ إنْسَانًا، فَقَضَى عَلَيْهِ الصَّلاةُ وَالسَّلامُ بِالْقِصَاصِ مِنْ تِلْكَ الْجِرَاحَةِ، فَحَلَفَتْ أُمُّهَا أَنَّهَا لا يُقْتَصُّ مِنْهَا، فَرَضُوا بِالدِّيَةِ، فَأَبَرَّ اللَّهُ تَعَالَى قَسَمَهَا
وَالْحُكْمُ الثَّانِي - فِي ثَنِيَّةِ امْرَأَةٍ كَسَرَتْهَا الرُّبَيِّعُ فَقَضَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - بِالْقِصَاصِ فِي ذَلِكَ، فَحَلَفَ أَنَسُ بْنُ النَّضْرِ أَخُوهَا أَنْ لا يُقْتَصَّ مِنْهَا، فَرَضُوا بِأَرْشٍ أَخَذُوهُ، وَأَبَرَّ اللَّهُ تَعَالَى قَسَمَهُ
__________
(1) - البخاري : تفسير القرآن (4611) ، النسائي : القسامة (4757) ، أبو داود : الديات (4595) ، ابن ماجه : الديات (2649) ، أحمد (3/167).

فَلاحَ - كَمَا تَرَى - أَنَّهُمَا حَدِيثَانِ: جِرَاحَةٌ، وَثَنِيَّةٌ - وَدِيَةٌ، وَأَرْشٌ، وَحَلَفَتْ أُمُّهَا فِي الْوَاحِدَةِ، وَحَلَفَ أَخُوهَا فِي الثَّانِيَةِ، وَكَانَ هَذَا قَبْلَ أُحُدٍ، لأَنَّ أَنَسَ بْنَ النَّضْرِ - رضي الله عنه - قُتِلَ يَوْمَ أُحُدٍ بِلا خِلافٍ.
وَهَذَا الْحَدِيثُ بَيِّنٌ وَاضِحٌ أَنَّ كُلَّ مَا أَخَذَهُ مَنْ لَهُ الْقِصَاصُ مِنْ جُرْحٍ، أَوْ نَفْسٍ، فَهُوَ دِيَةٌ، سَوَاءٌ كَانَ ذَلِكَ شَيْئًا مُؤَقَّتًا مَحْدُودًا، وَكَانَ قَدْ تَرَاضَوْا بِهِ فِي تَرْكِ الْقِصَاصِ الْوَاجِبِ.
بُرْهَانُ ذَلِكَ: قَوْلُ النَّبِيِّ - صلى الله عليه وسلم - الَّذِي قَدْ ذَكَرْنَاهُ فِي " بَابِ دِيَةِ الْمُكَاتَبِ " فَأَغْنَى عَنْ إعَادَتِهِ بِمِقْدَارِ مَا أَدَّى دِيَةَ حُرٍّ، وَبِمِقْدَارِ مَا لَمْ يُؤَدِّ دِيَةَ عَبْدٍ، فَسَمَّى رَسُولُ اللَّهِ - صلى الله عليه وسلم - مَا يُعْطَى مِنْ قَتْلِ عَبْدٍ دِيَةً - وَهُوَ مُخْتَلِفُ الْمِقْدَارِ غَيْرُ مُؤَقَّتٍ.

فَإِنَّ ذَلِكَ كَذَلِكَ، فَنَحْنُ عَلَى يَقِينٍ مِنْ أَنَّ الَّذِي جَرَحَتْهُ الرُّبَيِّعُ قَدْ أَخَذَ مَالا بَدَلَ اقْتِصَاصِهِ مِنْ الْجُرْحِ، وَلَمْ يَأْتِ قَطُّ: أَنَّ الَّذِي أُخِذَ كَانَ عَدَدًا مُؤَقَّتًا مَحْدُودًا فِي ذَلِكَ الْجُرْحِ، فَإِذْ لَمْ يَأْتِ ذَلِكَ فَنَحْنُ عَلَى يَقِينٍ وَثَلْجٍ مِنْ اللَّهِ تَعَالَى أَنَّهُ لَوْ كَانَ فِي تِلْكَ الْجِرَاحَةِ دِيَةٌ مُؤَقَّتَةٌ، لا تَزِيدُ وَلا تَنْقُصُ، وَكَانَ ذَلِكَ الْحُكْمُ فِي جِرَاحَةٍ مَا دُونَ جِرَاحَةٍ أُخْرَى، لَمَا طَمَسَ اللَّهُ تَعَالَى عَنَّا ذَلِكَ وَلا عَفَى أَثَرَهُ حَتَّى لا يَنْقُلَهُ أَحَدٌ، حَاشَ لِلَّهِ مِنْ هَذَا، وَقَدْ تَكَفَّلَ بِأَنَّهُ حَافِظٌ لِلذِّكْرِ الَّذِي أُنْزِلَ عَلَى نَبِيِّهِ عَلَيْهِ الصَّلاةُ وَالسَّلامُ وَهُوَ الْوَحْيُ الَّذِي لا يَنْطِقُ - صلى الله عليه وسلم - فِي الشَّرِيعَةِ إلا مِنْهُ
فَصَحَّ أَنَّ تِلْكَ الدِّيَةَ الَّتِي أَخَذَ الَّذِي جَرَحَتْ الرُّبَيِّعُ كَانَ فِدَاءً عَنْ الْقِصَاصِ فَقَطْ، وَبِهَذَا نَقُولُ - فَوَضَحَ أَنَّهُ لَيْسَ فِي هَذَيْنِ الْخَبَرَيْنِ إلا أَنَّ الْقَوَدَ جَائِزٌ فِي كُلِّ جِرَاحَةٍ، وَفِي كَسْرِ السِّنِّ، وَأَنَّ الْمُفَادَاةَ فِي كُلِّ ذَلِكَ جَائِزَةٌ بِمَا تَرَاضَيَا بِهِ عَلَيْهِ - الْمَجْنِيُّ عَلَيْهِ أَوْ وَلِيُّهُ وَالْجَانِي - لأَنَّ الْقَوْلَ فِي الدِّيَةِ الْمَذْكُورَةِ هُوَ مَا ذَكَرْنَا - وَأَمَّا حَدِيثُ حُمَيْدٍ فِي كَسْرِ السِّنِّ فَإِنَّمَا فِيهِ: أَنَّهُمْ رَضُوا بِأَرْشٍ أَخَذُوهُ فَقَطْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ .

نا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا عُمَرُ بْنُ عَبْدِ الْمَلِكِ نا مُحَمَّدُ بْنُ بَكْرٍ نا سُلَيْمَانُ بْنُ الأَشْعَثِ نا مُحَمَّدُ بْنُ دَاوُد بْنِ سُفْيَانَ نا عَبْدُ الرَّزَّاقِ نا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - بَعَثَ أَبَا جَهْمِ بْنِ حُذَيْفَةَ مُصَدِّقًا فَلاجَّهُ رَجُلٌ فِي صَدَقَتِهِ فَضَرَبَهُ أَبُو جَهْمٍ فَشَجَّهُ فَأَتَوْا النَّبِيَّ - صلى الله عليه وسلم - فَقَالُوا: الْقَوَدَ يَا رَسُولَ اللَّهِ، فَقَالَ النَّبِيُّ - صلى الله عليه وسلم - لَكُمْ كَذَا وَكَذَا، فَلَمْ يَرْضَوْا، فَقَالُوا: الْقَوَدَ يَا رَسُولَ اللَّهِ، فَقَالَ النَّبِيُّ - صلى الله عليه وسلم - لَكُمْ كَذَا وَكَذَا فَلَمْ يَرْضَوْا، فَقَالَ: لَكُمْ كَذَا وَكَذَا، فَرَضُوا، فَقَالَ النَّبِيُّ - صلى الله عليه وسلم - إنِّي خَاطِبٌ الْعَشِيَّةَ عَلَى النَّاسِ فَمُخْبِرُهُمْ بِرِضَاكُمْ، قَالُوا: نَعَمْ، فَخَطَبَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَقَالَ: إنَّ هَؤُلاءِ اللَّيْثِيِّينَ أَتَوْنِي يُرِيدُونَ الْقَوَدَ، فَفَرَضْتُ عَلَيْهِمْ كَذَا، وَكَذَا فَرَضُوا، أَرَضِيتُمْ قَالُوا: لا، فَهَمَّ الْمُهَاجِرُونَ بِهِمْ، فَأَمَرَهُمْ رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَنْ يَكُفُّوا عَنْهُمْ، فَكَفُّوا عَنْهُمْ، فَدَعَاهُمْ فَزَادَهُمْ، فَقَالَ: أَرَضِيتُمْ قَالُوا: نَعَمْ، قَالَ: إنِّي خَاطِبٌ عَلَى الْمِنْبَرِ فَمُخْبِرُهُمْ بِرِضَاكُمْ، قَالُوا: نَعَمْ، فَخَطَبَ النَّبِيُّ - صلى الله عليه وسلم - فَقَالَ: أَرَضِيتُمْ فَقَالُوا: نَعَمْ " (1)
__________
(1) - النسائي : القسامة (4778) ، أبو داود : الديات (4534) ، ابن ماجه : الديات (2638).

قَالَ أَبُو مُحَمَّدٍ: فَلَيْسَ فِي هَذَا الْحَدِيثِ إلا مَا جَاءَ فِي حَدِيثِ أَنَسٍ الَّذِي رَوَاهُ ثَابِتٌ وَهُوَ الْمُفَادَاةُ فِي الشَّجَّةِ الَّتِي وَجَبَ فِيهَا الْقَوَدُ وَلا مَزِيدَ.
وَفِي هَذَا الْخَبَرِ عُذْرُ الْجَاهِلِ، وَأَنَّهُ لا يَخْرُجُ مِنْ الإِسْلامِ بِمَا لَوْ فَعَلَهُ الْعَالِمُ الَّذِي قَامَتْ عَلَيْهِ الْحُجَّةُ، لَكَانَ كَافِرًا، لأَنَّ هَؤُلاءِ اللَّيْثِيِّنَ كَذَّبُوا النَّبِيَّ - صلى الله عليه وسلم - وَتَكْذِيبُهُ كُفْرٌ مُجَرَّدٌ بِلا خِلافٍ، لَكِنَّهُمْ بِجَهْلِهِمْ وَأَعْرَابِيَّتهمْ عُذِرُوا بِالْجَهَالَةِ، فَلَمْ يَكْفُرُوا
ثنا حُمَامٌ نا عَبَّاسُ بْنُ أَصْبَغَ نا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ نا مُحَمَّدُ بْنُ سُلَيْمَانَ الْمُنْقِرِيُّ نا سُلَيْمَانُ بْنُ دَاوُد نا يَزِيدُ بْنُ زُرَيْعٍ نا سَعِيدٌ - هُوَ ابْنُ أَبِي عَرُوبَةَ - عَنْ قَتَادَةَ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " فِي الأَصَابِعِ عَشْرٌ عَشْرٌ " (1) قَالَ أَبُو مُحَمَّدٍ: هَذَا حَدِيثٌ صَحِيحٌ لا دَاخِلَةَ فِيهِ، الْمُنْقِرِيُّ ثِقَةٌ، وَسُلَيْمَانُ بْنُ دَاوُد هُوَ الْهَاشِمِيُّ أَحَدُ الأَئِمَّةِ مِنْ نُظَرَاءِ أَحْمَدَ بْنِ حَنْبَلٍ، وَيَزِيدُ بْنُ زُرَيْعٍ لا يُسْأَلُ عَنْهُ، وَسَمَاعُهُ مِنْ سَعِيدٍ صَحِيحٌ، لأَنَّهُ سَمِعَ مِنْ أَيُّوبَ.
__________
(1) - النسائي : القسامة (4843).

وَقَدْ رُوِّينَا مِنْ طَرِيقِ ابْنِ وَضَّاحٍ نا مُوسَى بْنُ مُعَاوِيَةَ نَا وَكِيعٌ عَنْ شُعْبَةَ عَنْ قَتَادَةَ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " هَذِهِ وَهَذِهِ سَوَاءٌ " (1) وَجَمَعَ بَيْنَ إبْهَامِهِ وَخِنْصَرِهِ.
وَمِنْ طَرِيقِ أَبِي دَاوُد نا عَبَّاسُ بْنُ عَبْدِ الْعَظِيمِ الْعَنْبَرِيُّ نا عَبْدُ الصَّمَدِ بْنُ عَبْدِ الْوَارِثِ التَّنُّورِيُّ نا شُعْبَةُ عَنْ قَتَادَةَ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " الأَصَابِعُ سَوَاءٌ وَالأَسْنَانُ سَوَاءٌ، الثَّنِيَّةُ وَالضِّرْسُ سَوَاءٌ، وَهَذِهِ وَهَذِهِ سَوَاءٌ " (2) قَالَ أَبُو مُحَمَّدٍ: مَا نَعْلَمُ فِي الدِّيَاتِ فِي الأَعْضَاءِ أَثَرًا يَصِحُّ فِي تَوْقِيتِهَا وَبَيَانِهَا إلا هَذَا، وَسَائِرُ ذَلِكَ إنَّمَا يُرْجَعُ فِيهِ إلَى الإِجْمَاعِ وَالاسْتِدْلالِ مِنْهُ، وَمِنْ النَّصِّ عَلَى مَا نُبَيِّنُ إنْ شَاءَ اللَّهُ تَعَالَى.
__________
(1) - البخاري : الديات (6896) ، الترمذي : الديات (1392) ، النسائي : القسامة (4847) ، أبو داود : الديات (4558) ، ابن ماجه : الديات (2652) ، أحمد (1/227).
(2) - أبو داود : الدِّيَاتِ (4559).

نا أَحْمَدُ بْنُ مُحَمَّدٍ الطَّلْمَنْكِيُّ نا مُحَمَّدُ بْنُ أَحْمَدَ بْنِ مُفَرِّجٍ نا إبْرَاهِيمُ بْنُ أَحْمَدَ بْنِ فِرَاسٍ نا مُحَمَّدُ بْنُ عَلِيِّ بْنِ زَيْدٍ نا سَعِيدُ بْنُ مَنْصُورٍ نا هُشَيْمٌ نا ابْنُ أَبِي لَيْلَى - هُوَ مُحَمَّدُ بْنُ عَبْدِ الرَّحْمَنِ - عَنْ عِكْرِمَةَ بْنِ خَالِدٍ الْمَخْزُومِيِّ قَالَ " قَضَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي الأَنْفِ إذَا اُسْتُؤْصِلَ بِالدِّيَةِ، وَفِي اللِّسَانِ الدِّيَةُ، وَفِي الذَّكَرِ الدِّيَةُ، وَفِي الْعَيْنِ خَمْسِينَ، وَفِي الرِّجْلِ خَمْسِينَ، وَفِي الْمُوضِحَةِ بِخَمْسٍ مِنْ الإِبِلِ وَفِي الْمُنَقِّلَةِ بِخَمْسَ عَشْرَةَ، وَفِي الْجَائِفَةِ ثُلُثُ دِيَةِ النَّفْسِ، وَفِي الْمَأْمُومَةِ ثُلُثُ دِيَةِ النَّفْسِ، وَفِي الأَسْنَانِ خَمْسًا خَمْسًا، وَفِيمَا هُنَالِكَ مِنْ الأَصَابِعِ عَشْرًا عَشْرًا ".

نا أَحْمَدُ بْنُ قَاسِمٍ نا أَبِي قَاسِمُ بْنُ مُحَمَّدِ بْنِ قَاسِمٍ نا جَدِّي قَاسِمُ بْنُ أَصْبَغَ نا أَحْمَدُ بْنُ زُهَيْرٍ، وَمُحَمَّدُ بْنُ سُلَيْمَانَ الْمُنْقِرِيُّ قَالا جَمِيعًا: نَا الْحَكَمُ بْنُ مُوسَى نا يَحْيَى بْنُ حَمْزَةَ عَنْ سُلَيْمَانَ بْنِ دَاوُد الْجَزَرِيِّ عَنْ الزُّهْرِيِّ عَنْ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ عَنْ أَبِيهِ عَنْ جَدِّهِ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَتَبَ إلَى أَهْلِ الْيَمَنِ بِكِتَابٍ فِيهِ الْفَرَائِضُ وَالسُّنَنُ وَالدِّيَاتُ وَبَعَثَ بِهِ مَعَ عَمْرِو بْنِ حَزْمٍ فَقُرِئَتْ بِالْيَمَنِ وَهَذِهِ نُسْخَتُهَا، وَكَانَ فِي كِتَابِهِ: مَنْ اعْتَبَطَ مُؤْمِنًا قَتْلا عَنْ بَيِّنَةٍ، فَإِنَّهُ قَوَدٌ، إلا أَنْ يَرْضَى أَوْلِيَاءُ الْمَقْتُولِ وَفِي النَّفْسِ الدِّيَةُ مِائَةٌ مِنْ الإِبِلِ، وَفِي الأَنْفِ إذَا أُوعِبَ جَدْعًا الدِّيَةُ، وَفِي اللِّسَانِ الدِّيَةُ، وَفِي الشَّفَتَيْنِ الدِّيَةُ، وَفِي الْبَيْضَتَيْنِ الدِّيَةُ، وَفِي الذَّكَرِ الدِّيَةُ، وَفِي الصُّلْبِ الدِّيَةُ، وَفِي الْعَيْنَيْنِ الدِّيَةُ، وَفِي الرِّجْلِ الْوَاحِدَةِ نِصْفُ الدِّيَةِ، وَفِي الْمَأْمُومَةِ ثُلُثُ الدِّيَةِ وَفِي الْمُنَقِّلَةِ خَمْسَةَ عَشَرَ مِنْ الإِبِلِ، وَفِي الْجَائِفَةِ ثُلُثُ الدِّيَةِ، وَفِي كُلِّ أُصْبُعٍ مِنْ الأَصَابِعِ مِنْ الْيَدِ وَالرِّجْلِ عَشَرَةٌ مِنْ الإِبِلِ، وَفِي السِّنِّ خَمْسٌ مِنْ الإِبِلِ - وَإِنَّ الرَّجُلَ يُقْتَلُ بِالْمَرْأَةِ - وَعَلَى أَهْلِ الذَّهَبِ أَلْفُ دِينَارٍ الدِّيَةُ " (1)
__________
(1) - النسائي : الْقَسَامَةِ (4853).

وَفِي حَدِيثِ أَحْمَدَ بْنِ شُعَيْبٍ نا عَمْرُو بْنُ مَنْصُورٍ نا الْحَكَمُ بْنُ مُوسَى - هُوَ ابْنُ صَالِحٍ - ثِقَةٌ نا يَحْيَى بْنُ حَمْزَةَ عَنْ سُلَيْمَانَ بْنَ دَاوُد حَدَّثَنِي الزُّهْرِيُّ عَنْ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ عَنْ أَبِيهِ عَنْ جَدِّهِ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَتَبَ إلَى أَهْلِ الْيَمَنِ بِكِتَابٍ فِيهِ الْفَرَائِضُ، وَالسُّنَنُ، وَالدِّيَاتُ، وَبَعَثَ بِهِ مَعَ عَمْرِو بْنِ حَزْمٍ فَقُرِئَتْ عَلَى أَهْلِ الْيَمَنِ، وَهَذِهِ نُسْخَتُهَا " (1) مِنْ مُحَمَّدٍ النَّبِيِّ إلَى شُرَحْبِيلَ بْنِ عَبْدِ كُلالٍ، وَالْحَارِثِ بْنِ عَبْدِ كُلالٍ، وَنُعَيْمِ بْنِ عَبْدِ كُلالٍ قَيْلِ ذِي رُعَيْنٍ، وَمَعَافِرَ، وَهَمْدَانَ، أَمَّا بَعْدُ " ثُمَّ ذَكَرَ نَصَّ الْحَدِيثِ حَرْفًا حَرْفًا، لا زِيَادَةَ فِيهِ وَلا نَقْصَ، وَلا تَقْدِيمَ وَلا تَأْخِيرَ، إلا أَنَّهُ قَالَ فِي الرَّجُلِ الْوَاحِدِ، وَقَالَ: قَتْلا عَنْ بَيِّنَةٍ - وَفِي هَذِهِ الأَحَادِيثِ زِيَادَةٌ فِي الرِّوَايَةِ وَطُولٌ
__________
(1) - النسائي : الْقَسَامَةِ (4853).

قَالَ أَبُو مُحَمَّدٍ: فَيَجْمَعُ هَذَا كُلَّهُ كِتَابُ ابْنِ حَزْمٍ، وَمُرْسَلُ عِكْرِمَةَ، وَحَدِيثُ عَمْرِو بْنِ شُعَيْبٍ، وَحَدِيثُ زَيْدِ بْنِ ثَابِتٍ، وَحَدِيثُ رَجُلٍ مِنْ آلِ عُمَرَ، وَحَدِيثُ ابْنِ طَاوُسٍ عَنْ أَبِيهِ؛ فَأَمَّا حَدِيثُ مَسْرُوقِ بْنِ أَوْسٍ عَنْ أَبِي مُوسَى، وَحَدِيثُ أَبِي تُمَيْلَةَ عَنْ يَسَارٍ الْمُعَلِّمِ عَنْ يَزِيدَ النَّحْوِيِّ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ، فَلا حَاجَةَ بِنَا إلَيْهِمَا لأَنَّهُ لَيْسَ فِيهِمَا إلا مَا فِي حَدِيثِ يَزِيدَ بْنِ زُرَيْعٍ عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ عَنْ قَتَادَةَ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ - وَالْمُعْتَمَدُ عَلَيْهِ رِوَايَةُ شُعْبَةَ، وَسَعِيدٍ، لِصِحَّتِهِمَا فَقَطْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
أَمَّا حَدِيثُ شُعْبَةَ نا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ نا عَبْدُ اللَّهِ بْنُ نَصْرٍ نا قَاسِمُ بْنُ أَصْبَغَ نا ابْنُ وَضَّاحٍ نا مُوسَى بْنُ مُعَاوِيَةَ نا وَكِيعٌ نا شُعْبَةُ عَنْ غَالِبٍ التَّمَّارِ عَنْ مَسْرُوقِ بْنِ أَوْسِ بْنِ مَسْرُوقٍ عَنْ أَبِي مُوسَى قَالَ: " قَضَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي دِيَةِ الأَصَابِعِ سَوَاءً " (1)
قَالَ أَبُو مُحَمَّدٍ: لَمْ يَسْمَعْهُ غَالِبٌ مِنْ مَسْرُوقٍ.
__________
(1) - النسائي : القسامة (4844).

نا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا مُحَمَّدُ بْنُ مُعَاوِيَةَ نا أَحْمَدُ بْنُ شُعَيْبٍ نا عَمْرُو بْنُ عَلِيٍّ نا مُحَمَّدُ بْنُ جَعْفَرٍ غُنْدَرٌ نا سَعِيدُ بْنُ أَبِي عَرُوبَةَ عَنْ غَالِبٍ التَّمَّارِ عَنْ حُمَيْدٍ بْنِ هِلالٍ عَنْ مَسْرُوقٍ عَنْ أَبِي مُوسَى عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ: " الأَصَابِعُ سَوَاءٌ عَشْرٌ " (1) وَأَمَّا حَدِيثُ ابْنِ حَزْمٍ، وَزَيْدِ بْنِ ثَابِتٍ، وَرَجُلٍ مِنْ آلِ عُمَرَ، وَابْنِ طَاوُسٍ عَنْ أَبِيهِ، وَخَبَرُ مَكْحُولٍ، وَمُرْسَلُ عِكْرِمَةَ، فَإِنَّهُ لا يَصِحُّ مِنْهَا شَيْءٌ.
أَمَّا حَدِيثُ ابْنِ حَزْمٍ فَإِنَّهُ صَحِيفَةٌ - وَلا خَيْرَ فِي إسْنَادِهِ - لأَنَّهُ لَمْ يَسْنُدْهُ إلا سُلَيْمَانُ بْنُ دَاوُد الْجَزَرِيُّ، وَسُلَيْمَانُ بْنُ قَرْمٍ - وَهُمَا لا شَيْءَ - وَقَدْ سُئِلَ يَحْيَى بْنَ مَعِينٍ عَنْ سُلَيْمَانَ الْجَزَرِيِّ الَّذِي يُحَدِّثُ عَنْ الزُّهْرِيِّ وَرَوَى عَنْهُ يَحْيَى بْنُ حَمْزَةَ فَقَالَ: لَيْسَ بِشَيْءٍ.
وَأَمَّا سُلَيْمَانُ بْنُ قَرْمٍ فَسَاقِطٌ بِالْجُمْلَةِ.
وَكَذَلِكَ مِنْ طَرِيقِ مَالِكٍ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بَكْرٍ وَلا حُجَّةَ فِي مُرْسَلٍ فَسَقَطَ ذَلِكَ الْكِتَابُ جُمْلَةً.
__________
(1) - أبو داود : الدِّيَاتِ (4559).

قَالَ أَبُو مُحَمَّدٍ: فَظَهَرَ وَهِيَ هَذِهِ الأَخْبَارُ كُلُّهَا - وَأَمَّا مَا جَاءَ فِي ذَلِكَ عَنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ وَالتَّابِعِينَ وَمَنْ بَعْدَهُمْ : رُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ نَا حَمَّادُ بْنُ سَلَمَةَ عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَضَى فِيمَا أَقْبَلَ مِنْ الأَسْنَانِ بِخَمْسَةِ أَبْعِرَةٍ، وَفِي الأَضْرَاسِ بَعِيرًا بَعِيرًا، فَلَمَّا كَانَ مُعَاوِيَةُ وَقَعَتْ أَضْرَاسُهُ فَقَالَ: أَنَا أَعْلَمُ بِالأَضْرَاسِ مِنْ عُمَرَ فَجَعَلَهُنَّ سَوَاءً.
نا يُوسُفُ بْنُ عَبْدِ اللَّهِ النَّمَرِيُّ نا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ الْجَسُورِ نا قَاسِمُ بْنُ أَصْبَغَ نَا مُطَرِّفُ بْنُ قَيْسٍ نا يَحْيَى بْنُ بُكَيْرٍ نا مَالِكٌ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ مُسْلِمِ بْنِ جُنْدُبٍ عَنْ أَسْلَمَ مَوْلًى لِعُمَرَ بْنِ الْخَطَّابِ عَنْ عُمَرَ أَنَّهُ قَضَى فِي الضِّرْسِ بِجَمَلٍ
وَبِهِ إلَى مَالِكٍ عَنْ يَحْيَى بْنِ سَعِيدٍ أَنَّهُ سَمِعَ سَعِيدَ بْنَ الْمُسَيِّبِ يَقُولُ: قَضَى عُمَرُ بْنُ الْخَطَّابِ فِي الأَضْرَاسِ بِبَعِيرٍ بَعِيرٍ. وَقَضَى مُعَاوِيَةُ بْنُ أَبِي سُفْيَانَ فِي الأَضْرَاسِ بِخَمْسَةِ أَبْعِرَةٍ خَمْسَةِ أَبْعِرَةٍ؛ قَالَ سَعِيدٌ: فَالدِّيَةُ تَنْقُصُ فِي قَضَاءِ عُمَرَ وَتَزِيدُ فِي قَضَاءِ مُعَاوِيَةَ، فَلَوْ كُنْت أَنَا لَجَعَلْت فِي الأَضْرَاسِ بَعِيرَيْنِ بَعِيرَيْنِ، فَتِلْكَ الدِّيَةُ سَوَاءٌ.
وَقَدْ جَاءَ عَنْ عُمَرَ غَيْرُ هَذَا - كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ جَابِرٍ عَنْ الشَّعْبِيِّ عَنْ شُرَيْحٍ أَنَّ عُمَرَ كَتَبَ إلَيْهِ أَنَّ الأَسْنَانَ سَوَاءٌ.

وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ أَيْضًا عَنْ مَعْمَرٍ عَنْ ابْنِ شُبْرُمَةَ أَنَّ عُمَرَ بْنَ الْخَطَّابِ جَعَلَ فِي كُلِّ ضِرْسٍ خَمْسًا مِنْ الإِبِلِ وَمِنْ طَرِيقِ وَكِيعٍ نا سُفْيَانُ عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ عَنْ عَاصِمِ بْنِ ضَمْرَةَ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ فِي السُّنَنِ: خَمْسٌ مِنْ الإِبِلِ.
وَعَنْ وَكِيعٍ نا مَالِكُ بْنُ أَنَسٍ عَنْ دَاوُد بْنِ الْحُصَيْنِ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ أَنَّهُ قَالَ: الأَسْنَانُ سَوَاءٌ اعْتَبِرُوهَا بِالأَصَابِعِ عَقْلُهَا سَوَاءٌ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَالِكٍ عَنْ دَاوُد بْنِ الْحُصَيْنِ عَنْ أَبِي غَطَفَانَ: أَنَّ مَرْوَانَ أَرْسَلَهُ إلَى ابْنِ عَبَّاسٍ يَسْأَلُهُ مَاذَا جَعَلَ فِي الضِّرْسِ قَالَ: فِيهِ خَمْسٌ مِنْ الإِبِلِ، قَالَ: فَرَدَّنِي إلَى ابْنِ عَبَّاسٍ قَالَ: أَتَجْعَلُ مُقَدَّمَ الْفَمِ كَالأَضْرَاسِ قَالَ: لَوْ لَمْ نَعْتَبِرْ ذَلِكَ إلا بِالأَصَابِعِ عَقْلُهَا سَوَاءٌ.
قَالَ أَبُو مُحَمَّدٍ: ادَّعَى قَوْمٌ أَنَّ مَعْنَى قَوْلِ ابْنِ عَبَّاسٍ اعْتَبِرُوهَا بِالأَصَابِعِ إنَّمَا هُوَ قِيسُوهَا بِالأَصَابِعِ، وَهَذَا بَاطِلٌ، لأَنَّنَا قَدْ ذَكَرْنَا قَبْلَ هَذَا بِنَحْوِ وَرَقَتَيْنِ فِي الآثَارِ الرِّوَايَةَ الثَّابِتَةَ عَنْ ابْنِ عَبَّاسٍ عَنْ النَّبِيِّ - صلى الله عليه وسلم - " أَنَّ الأَصَابِعَ سَوَاءٌ، وَأَنَّ الأَضْرَاسَ سَوَاءٌ، وَأَنَّ الثَّنَايَا سَوَاءٌ " (1).
__________
(1) - النسائي : الْقَسَامَةِ (4845) ، الدارمي : الديات (2369).

وَقَدْ ذَكَرْنَا آنِفًا اخْتِلافَ الصَّحَابَةِ فِي التَّفْضِيلِ بَيْنَ الأَسْنَانِ وَسَنَذْكُرُ فِي بَابِ الأَصَابِعِ اخْتِلافَهُمْ فِي الأَصَابِعِ، فَمِنْ الْبَاطِلِ الْبَحْتِ: أَنْ يَأْمُرَ ابْنُ عَبَّاسٍ بِقِيَاسِ الأَضْرَاسِ عَلَى الأَصَابِعِ، وَالنَّصُّ قَدْ جَاءَ فِيهِمَا مَعًا مَجِيئًا وَاحِدًا، وَالْخِلافُ فِيهِمَا مَعًا مَوْجُودٌ، وَإِنَّمَا مَعْنَى قَوْلِ ابْنِ عَبَّاسٍ " اعْتَبِرُوهَا بِالأَصَابِعِ " إنَّمَا هُوَ أَنَّهُ كَانُوا يُخَالِفُونَهُ، فَيَرَوْنَ الْمُفَاضَلَةَ بَيْنَ الأَسْنَانِ وَالأَضْرَاسِ، لِتَفَاضُلِ مَنَافِعِهِمَا، وَلا يَرَوْنَ ذَلِكَ فِي الأَصَابِعِ - وَإِنْ كَانَتْ مُخْتَلِفَةَ الْمَنَافِعِ - فَكَانَ يُبَكِّتُهُمْ ابْنُ عَبَّاسٍ بِذَلِكَ، وَيُرِيهِمْ تَنَاقُضَهُمْ فِي تَعْلِيلِهِمْ وَيُبْطِلُ تَعْلِيلَهُمْ بِذَلِكَ، وَيَأْمُرُهُمْ بِأَنْ يَتَفَكَّرُوا فِيهَا بِقَوْلِهِمْ فِي الأَصَابِعِ، لأَنَّ الْعِبْرَةَ فِي كَلامِ الْعَرَبِ إنَّمَا هُوَ التَّفَكُّرُ، وَالتَّعَجُّبُ وَالتَّدَبُّرُ فَقَطْ.
وَأَمَّا التَّابِعُونَ - فَحَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ نا عَبْدُ اللَّهِ بْنُ نَصْرٍ نا قَاسِمُ بْنُ أَصْبَغَ نا ابْنُ وَضَّاحٍ نا مُوسَى بْنُ مُعَاوِيَةَ نا وَكِيعٌ نا هِشَامُ بْنُ عُرْوَةَ عَنْ أَبِيهِ: أَنَّهُ كَانَ يُسَوِّي بَيْنَ الأَسْنَانِ فِي الدِّيَةِ، وَيَقُولُ: إنْ كَانَ لِلثَّنِيَّةِ جَمَالٌ فَإِنَّ لِلضِّرْسِ مَنْفَعَةٌ.
وَبِهِ إلَى وَكِيعٍ نَا شُعْبَةُ عَنْ سَلَمَةَ بْنِ كُهَيْلٍ عَنْ شُرَيْحٍ قَالَ: الأَسْنَانُ سَوَاءٌ وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ، وَقَتَادَةَ، قَالا جَمِيعًا: فِي كُلِّ سِنٍّ خَمْسٌ مِنْ الإِبِلِ - الأَضْرَاسُ وَالأَسْنَانُ سَوَاءٌ.

وَبِهِ إلَى عَبْدِ الرَّزَّاقِ عَنْ مُحَمَّدِ بْنِ رَاشِدٍ : قَالَ سَمِعْت مَكْحُولا يَقُولُ: الأَصَابِعُ سَوَاءٌ وَالأَسْنَانُ سَوَاءٌ.
وَبِهِ إلَى عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ سُلَيْمَانَ بْنِ مُوسَى قَالَ فِي كِتَابٍ لِعُمَرَ بْنِ عَبْدِ الْعَزِيزِ: فِي الأَسْنَانِ خَمْسٌ خَمْسٌ مِنْ الإِبِلِ قَالَ أَبُو مُحَمَّدٍ: وَبِهَذَا يَقُولُ أَبُو حَنِيفَةَ - وَمَالِكٌ، وَالشَّافِعِيُّ، وَأَحْمَدُ وَأَبُو سُلَيْمَانَ، وَأَصْحَابُهُمْ، وَسُفْيَانُ الثَّوْرِيُّ، وَإِسْحَاقُ بْنُ رَاهْوَيْهِ.
وَهُنَا قَوْلٌ آخَرُ - كَمَا رُوِّينَا - مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ عَنْ عَبْدِ اللَّهِ بْنِ طَاوُسٍ عَنْ أَبِيهِ " أَنَّ النَّبِيَّ - صلى الله عليه وسلم - قَضَى فِي السِّنِّ بِخَمْسٍ مِنْ الإِبِلِ ".
قَالَ طَاوُسٌ: وَتَفْضُلُ كُلُّ سِنٍّ عَلَى الَّتِي تَلِيهَا بِمَا يَرَى أَهْلُ الرَّأْيِ وَالْمَشُورَةِ.
وَبِهِ إلَى عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ ابْنِ طَاوُسٍ قَالَ: قُلْت لأَبِي: مِنْ أَيْنَ يُبْدَأُ قَالَ: الثَّنِيَّتَانِ خَيْرٌ مِنْ الأَسْنَانِ.
قَالَ ابْنُ جُرَيْجٍ: وَأَخْبَرَنِي عَمْرُو بْنُ مُسْلِمٍ أَنَّهُ سَمِعَ طَاوُسًا يَقُولُ: يُفَضَّلُ النَّابُ فِي أَعْلَى الْفَمِ وَأَسْفَلِهِ عَلَى الأَضْرَاسِ، قَالَ: وَفِي الأَضْرَاسِ صِغَارُ الإِبِلِ.

قَالَ أَبُو مُحَمَّدٍ - رضي الله عنه - وَقَدْ رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ قَالَ: قُلْت لِعَطَاءِ بْنِ أَبِي رَبَاحٍ: الأَسْنَانُ قَالَ عَطَاءٌ: فِي الثَّنِيَّتَيْنِ وَالرَّبَاعِيَتَيْ نِ وَالنَّابَيْنِ خَمْسٌ خَمْسٌ، وَفِيمَا بَقِيَ بَعِيرَانِ بَعِيرَانِ - أَعْلَى الْفَمِ وَأَسْفَلُهُ سَوَاءٌ - كُلُّ ذَلِكَ سَوَاءٌ، وَالأَضْرَاسُ سَوَاءٌ، قَالَ ابْنُ جُرَيْجٍ: قُلْت لِعَطَاءٍ: أَسْنَانُ الْمَرْأَةِ تُصَابُ جَمِيعًا قَالَ: خَمْسُونَ.
قَالَ عَلِيٌّ: فَهَذِهِ الأَقْوَالُ كَمَا أَوْرَدْنَا قَوْلٌ عَنْ عُمَرَ، وَعَلِيٍّ، وَمُعَاوِيَةَ، وَابْنِ عَبَّاسٍ رَضِيَ اللَّهُ عَنْهُمْ: أَنَّ دِيَةَ السِّنِّ وَالضِّرْسِ سَوَاءٌ خَمْسٌ خَمْسٌ. وَهُوَ قَوْلُ عُرْوَةَ بْنِ الزُّبَيْرِ، وَشُرَيْحٍ، وَالزُّهْرِيِّ، وَقَتَادَةَ، وَمَكْحُولٍ، وَعُمَرَ بْنِ عَبْدِ الْعَزِيزِ.
وَقَوْلٌ آخَرُ - أَنَّ الثَّنَايَا وَالرَّبَاعِيَّاتِ وَالأَنْيَابِ خَمْسٌ خَمْسٌ، وَفِي سَائِرِ الأَضْرَاسِ - وَهِيَ الطَّوَاحِينُ - بَعِيرٌ بَعِيرٌ - وَهُوَ الثَّابِتُ عَنْ عُمَرَ بْنِ الْخَطَّابِ.
وَقَوْلٌ آخَرُ - إنَّ الطَّوَاحِينَ مُفَضَّلَةٌ عَلَى الثَّنَايَا وَالرَّبَاعِيَاتِ. وَهُوَ قَوْلٌ صَحَّ عَنْ مُعَاوِيَةَ، كَمَا أَوْرَدْنَا.
وَقَوْلٌ رَابِعٌ - وَهُوَ قَوْلُ سَعِيدِ بْنِ الْمُسَيِّبِ، وَمُجَاهِدٍ، وَعَطَاءٍ: إنَّ فِي الأَسْنَانِ خَمْسًا خَمْسًا، وَفِي الأَضْرَاسِ بَعِيرَانِ بَعِيرَانِ.
وَقَوْلٌ آخَرُ - وَهُوَ أَنَّ فِي الثَّنِيَّةِ خَمْسًا مِنْ الإِبِلِ، ثُمَّ تَفْضُلُ عَلَى الَّتِي تَلِيهَا وَتَفْضُلُ الَّتِي تَلِيهَا عَلَى الَّتِي تَلِيهَا، وَهَكَذَا إلَى آخِرِ الْفَمِ وَهُوَ قَوْلُ طَاوُسٍ.

قَالَ عَلِيٌّ: فَلَمْ يُحْصَلْ مِنْ هَذِهِ الْمَسْأَلَةِ إلا عَلَى أَخْبَارٍ مُرْسَلَةٍ لا تَصِحُّ، وَلَوْ صَحَّتْ لَكَانَ الْحَاضِرُونَ مِنْ خُصُومِنَا مُخَالِفِينَ لَهَا كَمَا ذَكَرْنَا - وَمِنْ الْبَاطِلِ احْتِجَاجُ الْمَرْءِ بِخَبَرٍ لا يَرَاهُ عَلَى نَفْسِهِ حُجَّةً، وَهُوَ عِنْدَهُ حُجَّةٌ، لا حُجَّةٌ عَلَى مَنْ لا يَرَاهُ حُجَّةً فِي شَيْءٍ أَصْلا.
قَالَ أَبُو مُحَمَّدٍ: لَكِنَّا نَقُولُ - قَوْلَ مَنْ يَدْرِي وَيُوقِنُ أَنَّ قَوْلَهُ وَكِتَابَهُ مَعْرُوضَانِ عَلَيْهِ فِي : يَوْمِ الْقِيَامَةِ، وَهُوَ مَسْئُولٌ عَنْهُمَا : إنَّ الْخَطَأَ فِي السُّكُوتِ بِالْجَهْلِ أَسْلَمُ مِنْ الْخَطَأِ فِي الْحُكْمِ فِي الدِّينِ بِالْجَهْلِ، بَلْ السُّكُوتُ لِمَنْ لَمْ يَعْلَمُ فَرْضٌ عَلَيْهِ وَاجِبٌ، وَالْقَوْلُ بِمَا لا يَعْلَمُ حَرَامٌ عَلَى النَّاسِ.
فَنَقُولُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ: وَإِنَّهُ إنْ لَمْ يَصِحَّ فِي إيجَابِ الدِّيَةِ فِي الْخَطَأِ فِي السِّنِّ إجْمَاعٌ مُتَيَقَّنٌ، فَلا يَجِبُ فِي ذَلِكَ شَيْءٌ أَصْلا، لِمَا قَدْ ذَكَرْنَاهُ مِنْ قَوْلِ اللَّهِ تَعَالَى: { وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ } (1).
__________
(1) - سورة الأحزاب آية : 5.

وَلِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ " (1) فَلا يَحِلُّ لأَحَدٍ إيجَابُ غَرَامَةٍ عَلَى أَحَدٍ إلا أَنْ يُوجِبَهَا نَصٌّ صَحِيحٌ، أَوْ إجْمَاعٌ مُتَيَقَّنٌ - فَأَمَّا النَّصُّ الصَّحِيحُ فَقَدْ أَمِنَّا وُجُودَهُ بِيَقِينٍ هَاهُنَا، فَكُلُّ مَا رُوِيَ فِي ذَلِكَ مُنْذُ أَرْبَعِمِائَةِ عَامٍ وَنَيِّفٍ وَأَرْبَعِينَ عَامًا مِنْ شَرْقِ الأَرْضِ إلَى غَرْبِهَا قَدْ جَمَعْنَاهُ فِي الْكِتَابِ الْكَبِيرِ الْمَعْرُوفِ بِ " كِتَابِ الإِيصَالِ " وَلِلَّهِ الْحَمْدُ - وَهُوَ الَّذِي أَوْرَدْنَا مِنْهُ مَا شَاءَ اللَّهُ تَعَالَى، فَإِنْ وُجِدَ شَيْءٌ غَيْرُ ذَلِكَ فَمَا لا خَيْرَ فِيهِ أَصْلا، لَكِنْ مِمَّا لَعَلَّهُ مَوْضُوعٌ مُحْدَثٌ.
وَأَمَّا الإِجْمَاعُ - فَلَسْنَا نَعْرِفُهُ، وَقَدْ قَالَتْ الْمَلائِكَةُ { لَا عِلْمَ لَنَا إِلَّا مَا عَلَّمْتَنَا } (2) وَلَوْ صَحَّ عِنْدَنَا فِي ذَلِكَ إجْمَاعٌ لَبَادَرْنَا إلَى الطَّاعَةِ لَهُ، وَمَا تَرَدَّدْنَا فِي ذَلِكَ طَرْفَةَ عَيْنٍ، فَمَنْ صَحَّ عِنْدَهُ فِي ذَلِكَ إجْمَاعٌ فَلْيَتَّقِ اللَّهَ وَلا يُخَالِفْهُ، وَمَنْ لَمْ يَصِحَّ عِنْدَهُ إجْمَاعٌ وَلا نَصٌّ، فَفَرْضُهُ التَّوَقُّفُ، وَلا يَحِلُّ لَهُ أَنْ يَكْذِبَ فَيَدَّعِيَ إجْمَاعًا.
__________
(1) - البخاري : الْعِلْمِ (105) ، مسلم : القسامة والمحاربين والقصاص والديات (1679) ، الدارمي : المناسك (1916).
(2) - سورة البقرة آية : 32.

قَالَ أَبُو مُحَمَّدٍ: ثُمَّ نَقُولُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ: إنَّهُ لَوْ صَحَّ فِي ذَلِكَ إجْمَاعٌ بِأَنَّ فِيهَا خَمْسًا، فَوَجْهُ الْعَمَلِ فِي ذَلِكَ أَنَّهُ لَوْ صَحَّ الإِجْمَاعُ الْمُتَيَقَّنُ عَلَى أَنَّ فِي الثَّنِيَّةِ خَمْسًا مِنْ الإِبِلِ، فَوَاجِبٌ كَانَ أَنْ يَكُونَ فِي كُلِّ سِنٍّ، وَكُلِّ ضِرْسٍ خَمْسٌ خَمْسٌ، لأَنَّهُ قَدْ صَحَّ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " الأَسْنَانُ سَوَاءٌ، الثَّنِيَّةُ وَالضِّرْسُ سَوَاءٌ " (1).
وَهَذَا الْعُمُومُ لا يَحِلُّ لأَحَدٍ خِلافُهُ، وَلا تَخْصِيصُهُ، فَوَاجِبٌ حَمْلُهُ عَلَى ظَاهِرِهِ، وَأَنَّهُ فِي الْقِصَاصِ الَّذِي أَمَرَ اللَّهُ تَعَالَى بِهِ فِي الْقُرْآنِ، وَأَمَرَ هُوَ بِهِ عَلَيْهِ الصَّلاةُ وَالسَّلامُ بِلا شَكٍّ.
وَأَمَّا فِي الْعَمْدِ فَجَائِزٌ تَرَاضِي الْكَاسِرِ وَالْمَكْسُورِ سِنُّهُ، وَالْقَالِعِ وَالْمَقْلُوعِ سِنُّهُ عَلَى الْفِدَاءِ فِي ذَلِكَ، عَلَى مَا صَحَّ وَثَبَتَ فِي حَدِيثِ الرُّبَيِّعِ.
وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - أبو داود : الديات (4559) ، ابن ماجه : الديات (2650).

مَسْأَلَةٌ دِيَة الضِّرْس تَسْوَدّ وَتَرْجُفُ
الضِّرْسُ تَسْوَدُّ وَتَرْجُفُ قَالَ عَلِيٌّ: رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ الْحَجَّاجِ بْنِ أَرْطَاةَ عَنْ مَكْحُولٍ عَنْ زَيْدِ بْنِ ثَابِتٍ قَالَ فِي السِّنِّ: يُسْتَأْنَى بِهَا سَنَةً، فَإِنْ اسْوَدَّتْ فَفِيهَا الْعَقْلُ كَامِلا، وَإِلا فَمَا اسْوَدَّ مِنْهَا فَبِالْحِسَابِ وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي عَبْدُ الْكَرِيمِ: أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ قَالَ فِي السِّنِّ تُصَابُ فَيَخْشَوْنَ أَنْ تَسْوَدَّ: يُنْتَظَرُ بِهَا سَنَةً، فَإِنْ اسْوَدَّتْ فَفِيهَا قَدْرُهَا وَافِيًا، وَإِنْ لَمْ تَسْوَدَّ فَلَيْسَ فِيهَا شَيْءٌ. قَالَ عَبْدُ الْكَرِيمِ: وَيَقُولُونَ: فَإِنْ اسْوَدَّتْ بَعْدَ سَنَةٍ فَلَيْسَ فِيهَا شَيْءٌ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي عَبْدُ الْعَزِيزِ: أَنَّ فِي كِتَابٍ لِعُمَرَ بْنِ عَبْدِ الْعَزِيزِ عَنْ عُمَرَ بْنِ الْخَطَّابِ: فِي السِّنِّ خَمْسٌ مِنْ الإِبِلِ، أَوْ عَدْلُهَا مِنْ الذَّهَبِ، أَوْ الْوَرِقِ، فَإِنْ اسْوَدَّتْ فَقَدْ تَمَّ عَقْلُهَا، فَإِنْ كُسِرَ مِنْهَا - إذْ لَمْ تَسْوَدَّ - فَبِحِسَابِ ذَلِكَ.
وَعَنْ سَعِيدِ بْنِ الْمُسَيِّبِ إذَا اسْوَدَّتْ السِّنُّ فَقَدْ تَمَّ عَقْلُهَا، فَإِنْ طُرِحَتْ بَعْدَ ذَلِكَ، فَفِيهَا الْعَقْلُ أَيْضًا كَامِلا.
قَالَ ابْنُ وَهْبٍ: وَأَخْبَرَنِي يُونُسُ عَنْ رَبِيعَةَ بِمِثْلِهِ :
قَالَ ابْنُ وَهْبٍ: وَسَمِعْت حَنْظَلَةَ بْنَ أَبِي سُفْيَانَ يَقُولُ: سَمِعْت الْقَاسِمَ بْنَ مُحَمَّدٍ يَسْأَلُ عَنْ سِنٍّ كَانَتْ تَرْجُفُ وَلَمْ تَسْوَدَّ قَالَ: فَفِيهَا الْعَقْلُ كَامِلا.

وَعَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ، أَنَّهُ كَتَبَ إلَى الأَجْنَادِ: أَنَّ السِّنَّ إذَا اسْوَدَّتْ فَقَدْ تَمَّ عَقْلُهَا وَمَا كُسِرَ مِنْهَا بَعْدَ ذَلِكَ فَبِحِسَابِ ذَلِكَ.
وَعَنْ ابْنِ وَهْبٍ أَنَّهُ قَالَ: أَخْبَرَنِي عُمَرُ بْنُ قَيْسٍ عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ أَنَّهُ سَأَلَهُ رَجُلٌ عَنْ رَجُلٍ كَسَرَ سِنَّ رَجُلٍ فَأُقِيدَ مِنْهُ فَأَخَذَ سِنَّهُ فَرَدَّهَا فَثَبَتَتْ، فَخَاصَمَهُ الآخَرُ، فَقَالَ: لَيْسَ لَهُ شَيْءٌ.
وَعَنْ شُرَيْحٍ أَنَّهُ قَالَ فِي السِّنِّ إذَا كُسِرَتْ: يُؤَجَّلُ صَاحِبُهَا سَنَةً، فَإِنْ اسْوَدَّتْ فَدِيَتُهَا كَامِلَةٌ، وَإِنْ لَمْ تَسْوَدَّ فَبِقَدْرِ مَا نَقَصَ مِنْهَا.
وَعَنْ عَطَاءٍ قَالَ: إنْ سَقَطَتْ سِنٌّ، أَوْ اسْوَدَّتْ، أَوْ رَجَفَتْ قُوِّمَتْ - قَالَ ابْنُ جُرَيْجٍ: وَقَالَ لِي ابْنُ شِهَابٍ: فِي السِّنِّ إذَا اسْوَدَّتْ فَقَدْ تَمَّ عَقْلُهَا.
وَقَالَ عَبْدُ الْعَزِيزِ بْنُ أَبِي سَلَمَةَ، وَاللَّيْثُ: إذَا ضُرِبَتْ السِّنُّ فَاسْوَدَّتْ فَفِيهَا عَقْلُهَا كَامِلا، فَإِنْ طُرِحَتْ بَعْدَ ذَلِكَ فَفِيهَا الْعَقْلُ كَامِلا مَرَّةً أُخْرَى وَقَالَ مَالِكٌ: إذَا اسْوَدَّتْ السِّنُّ فَقَدْ تَمَّ عَقْلُهَا، فَإِنْ طُرِحَتْ مَرَّةً أُخْرَى فَعَقْلُهَا أَيْضًا تَامٌّ وَهَاهُنَا قَوْلٌ آخَرُ - عَنْ ابْنِ عَبَّاسٍ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ: فِي السِّنِّ السَّوْدَاءِ إذَا سَقَطَتْ ثُلُثُ دِيَتِهَا.

قَالَ أَبُو مُحَمَّدٍ: وَهَذَا هُوَ الثَّابِتُ عَنْ عُمَرَ بْنِ الْخَطَّابِ لاتِّصَالِ سَنَدِهِ، وَجَوْدَةِ رِوَايَتِهِ وَاتِّصَالِهِ حَدَّثَنَا يُونُسُ بْنُ عَبْدِ اللَّهِ نا أَحْمَدُ بْنُ عَبْدِ الرَّحِيمِ نا أَحْمَدُ بْنُ خَالِدٍ نا مُحَمَّدُ بْنُ عَبْدِ السَّلامِ الْخُشَنِيُّ نا مُحَمَّدُ بْنُ بَشَّارٍ نا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ نا هِشَامٌ الدَّسْتُوَائِيُّ نا قَتَادَةُ عَنْ عَبْدِ اللَّهِ بْنِ بُرَيْدَةَ عَنْ يَحْيَى بْنِ يَعْمُرَ عَنْ ابْنِ عَبَّاسٍ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ - وَبِهِ يَقُولُ أَحْمَدُ بْنُ حَنْبَلٍ وَإِسْحَاقُ بْنُ رَاهْوَيْهِ.
وَعَنْ سَعِيدِ بْنِ الْمُسَيِّبِ أَنَّهُ قَالَ: فِي السِّنِّ السَّوْدَاءِ ثُلُثُ الدِّيَةِ.
وَعَنْ مُجَاهِدٍ أَنَّهُ قَالَ: إذَا اسْوَدَّتْ السِّنُّ، أَوْ رَجَفَتْ ثُمَّ طُرِحَتْ فَنِصْفُ قَدْرِهَا - وَإِنْ كَانَ فِيهَا قَدْرُهَا أَوَّلَ مَرَّةٍ .
وَذَكَرَ ابْنُ أَبِي نَجِيحٍ عَنْ مُجَاهِدٍ فِي السِّنِّ السَّوْدَاءِ رُبْعَ دِيَتِهَا.
وَعَنْ يَزِيدَ بْنِ عَبْدِ اللَّهِ بْنِ قُسَيْطٍ أَنَّهُ قَالَ: فِي السِّنِّ السَّوْدَاءِ إذَا كُسِرَتْ خُمْسُ دِيَتِهَا، وَفِي كُلِّ عُضْوٍ.
قَالَ أَبُو مُحَمَّدٍ: فَفِي اسْوِدَادِهَا - كَمَا تَرَى - أَقْوَالٌ اُخْتُلِفَ فِيهَا.
أَمَّا التَّوْقِيتُ بِثُلُثِ الدِّيَةِ وَنِصْفِهَا وَرُبْعِهَا، فَقَوْلٌ لا يُعَضِّدُهُ قُرْآنٌ وَلا سُنَّةٌ وَلا إجْمَاعٌ، وَمَا كَانَ هَكَذَا فَلا يَجُوزُ الْقَوْلُ بِهِ.

فَإِذَا كَانَ سَوَادُ السِّنِّ وَاخْضِرَارُهَا وَاحْمِرَارُهَا وَاصْفِرَارُهَا وَصَدْعُهَا وَكَسْرُهَا - إذَا كَانَ كُلُّ ذَلِكَ خَطَأً: لا قُرْآنَ جَاءَ فِيهِ بِإِيجَابِ غَرَامَةٍ، وَلا سُنَّةَ صَحِيحَةَ، وَلا سَقِيمَةَ، وَلا إجْمَاعَ عَلَى شَيْءٍ مِنْ ذَلِكَ أَصْلا: لَمْ يَجُزْ أَنْ يُوجَبَ فِي ذَلِكَ شَيْءٌ أَصْلا، لأَنَّ الْخَطَأَ مَرْفُوعٌ بِنَصِّ الْقُرْآنِ، وَالأَمْوَالُ مُحَرَّمَةٌ بِالْقُرْآنِ وَبِالسُّنَّةِ، فَلا يَجُوزُ أَلْبَتَّةَ إيجَابُ غَرَامَةٍ فِي ذَلِكَ، لأَنَّهُ إيجَابُ شَرْعٍ وَالشَّرْعُ لا يَجِبُ إلا بِنَصٍّ أَوْ إجْمَاعٍ، وَهَذَا مِمَّا لا يُشَكَّ فِيهِ وَلا يُتَرَدَّدُ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ..
رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ مَكْحُولٍ قَالَ: قَالَ زَيْدُ بْنُ ثَابِتٍ فِي السِّنِّ الزَّائِدَةِ ثُلُثُ دِيَتِهَا. وَعَنْ الْحَسَنِ الْبَصْرِيِّ قَالَ: فِيهَا حُكْمٌ. وَبِهَذَا يَقُولُ الثَّوْرِيُّ، وَأَبُو حَنِيفَةَ، وَمَالِكٌ، وَالشَّافِعِيُّ، وَأَصْحَابُهُمْ.
وَأَمَّا سِنُّ الصَّغِيرِ - فَرُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ نا حَمَّادُ بْنُ سَلَمَةَ عَنْ الْحَجَّاجِ بْنِ أَرْطَاةَ عَنْ الْوَلِيدِ بْنِ أَبِي مَالِكٍ عَنْ أَخِيهِ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَضَى فِي سِنِّ صَبِيٍّ كُسِرَتْ قَبْلَ أَنْ يُثْغِرَ بِبَعِيرٍ.
وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ أَبِي حَنِيفَةَ قَالَ: قَالَ زَيْدُ بْنُ ثَابِتٍ فِي سِنِّ الصَّبِيِّ الَّذِي لَمْ يُثْغِرْ عَشَرَةُ دَنَانِيرَ.

قَالَ أَبُو مُحَمَّدٍ: وَهِيَ قِيمَةُ الْبَعِيرِ عِنْدَهُمْ فِي الدِّيَةِ - قَالَ عَبْدُ الرَّزَّاقِ قَالَ مَعْمَرٌ - وَهُوَ قَوْلُ بَعْضِ عُلَمَاءِ الْكُوفَةِ وَعَنْ الْحَسَنِ قَالَ فِي سِنِّ الصَّبِيِّ إذَا لَمْ يُثْغِرْ، قَالَ: يَنْظُرُ فِيهِ ذَوَا عَدْلٍ فَإِنْ نَبَتَتْ جُعِلَ لَهُ شَيْءٌ وَإِنْ لَمْ تَنْبُتْ كَانَ كَسِنِّ الرَّجُلِ.
وَعَنْ سُلَيْمَانَ بْنِ يَسَارٍ أَنَّهُ اسْتَفْتَى فِي غُلامٍ لَمْ يُثْغِرْ أُصِيبَتْ سِنُّهُ هَلْ فِيهَا مِنْ عَقْلٍ قَالَ: لا، وَقَالَ أَبُو حَنِيفَةَ: فِيهَا حُكُومَةٌ - وَقَالَ مَالِكٌ، وَالشَّافِعِيُّ: إنْ نَبَتَتْ فَلا شَيْءَ فِيهَا، وَقَالَ مَالِكٌ: إنْ نَبَتَتْ نَاقِصَةً أُعْطِيَ بِقَدْرِ نَقْصِهَا عَنْ الَّتِي تَلِيهَا، فَإِنْ لَمْ تَنْبُتْ فَفِيهَا خَمْسُ فَرَائِضَ.
وَهَذَا مِمَّا خَالَفَ فِيهِ أَبُو حَنِيفَةَ، وَمَالِكٌ، وَالشَّافِعِيُّ: عُمَرَ بْنَ الْخَطَّابِ، وَزَيْدَ بْنَ ثَابِتٍ رَضِيَ اللَّهُ عَنْهُمَا فِيمَا رُوِيَ عَنْهُمَا فِي هَذَا الْبَابِ، وَلا يُعْرَفُ لَهُمَا مُخَالِفٌ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ قَالَ أَبُو مُحَمَّدٍ: فَإِذْ قَدْ صَحَّ الْخِلافُ فِي ذَلِكَ فَلا يَجُوزُ أَنْ يُكَلَّفَ أَحَدٌ غَرَامَةً إلا بِنَصٍّ أَوْ إجْمَاعٍ، وَلا نَصَّ وَلا إجْمَاعَ فِي إيجَابِ شَيْءٍ فِي سِنِّ الصَّبِيِّ فَلا يَجُوزُ أَنْ يَجِبَ فِي الْخَطَأِ فِي ذَلِكَ شَيْءٌ أَصْلا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ

مَسْأَلَةٌ دِيَة الْعَيْنِ
قَالَ أَبُو مُحَمَّدٍ: قَدْ ذَكَرْنَا أَنَّ دِيَةَ الْعَيْنِ وَالْعَيْنَيْنِ لَمْ يَأْتِ إلا فِي صَحِيفَةِ عَمْرِو بْنِ حَزْمٍ، وَخَبَرِ رَجُلٍ مِنْ آلِ عُمَرَ، وَخَبَرِ مَكْحُولٍ، وَطَاوُسٍ وَكُلُّهَا لا يَصِحُّ مِنْهَا شَيْءٌ، لِمَا ذَكَرْنَا وَنَذْكُرُ إنْ شَاءَ اللَّهُ تَعَالَى مَا يَسَّرَ اللَّهُ عَزَّ وَجَلَّ لِذِكْرِهِ مِمَّا جَاءَ عَنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ، وَعَنْ التَّابِعِينَ رَحْمَةُ اللَّهِ عَلَيْهِمْ.
حَدَّثَنَا حُمَامٌ نا ابْنُ مُفَرِّجٍ نا ابْنُ الأَعْرَابِيِّ نا الدَّبَرِيُّ نا عَبْدُ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ، وَمَعْمَرٍ، كِلاهُمَا عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ عَنْ عَاصِمِ بْنِ ضَمْرَةَ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: فِي الْعَيْنِ النِّصْفُ.
وَبِهِ إلَى عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَبْدِ الْعَزِيزِ بْنِ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ عَنْ عُمَرَ بْنِ الْخَطَّابِ قَالَ: فِي الْعَيْنِ نِصْفُ الدِّيَةِ، أَوْ عَدْلُ ذَلِكَ مِنْ الذَّهَبِ أَوْ الْوَرِقِ، وَفِي عَيْنِ الْمَرْأَةِ نِصْفُ دِيَتِهَا، أَوْ عَدْلُ ذَلِكَ مِنْ الذَّهَبِ أَوْ الْوَرِقِ.

وَأَمَّا عَيْنُ الأَعْوَرِ - فَفِي ذَلِكَ مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا عَبْدُ اللَّهِ بْنُ عُثْمَانَ نا أَحْمَدُ بْنُ خَالِدٍ نا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ نا الْحَجَّاجُ بْنُ الْمِنْهَالِ نا حَمَّادُ بْنُ سَلَمَةَ عَنْ قَتَادَةَ عَنْ أَبِي مِجْلَزٍ قَالَ: إنَّ رَجُلا سَأَلَ ابْنَ عُمَرَ عَنْ أَعْوَرَ فُقِئَتْ عَيْنُهُ خَطَأً فَقَالَ عَبْدُ اللَّهِ بْنُ صَفْوَانَ: قَضَى فِيهَا عُمَرُ بِالدِّيَةِ كَامِلَةً، فَقَالَ الرَّجُلُ: إنِّي لَسْت إيَّاكَ أَسْأَلُ، إنَّمَا أَسْأَلُ ابْنَ عُمَرَ فَقَالَ: ابْنُ عُمَرَ يُحَدِّثُك عَنْ عُمَرَ وَتَسْأَلُنِي.
وَبِهِ إلَى حَمَّادِ بْنِ سَلَمَةَ نا قَتَادَةُ عَنْ عَبْدِ رَبِّهِ عَنْ أَبِي عِيَاضٍ أَنَّهُ قَالَ فِي رَجُلٍ أَعْوَرَ فَقَأَ عَيْنَ صَحِيحِ الْعَيْنَيْنِ عَمْدًا فَقَالَ: قَضَى فِيهَا الأَمِيرُ بِالدِّيَةِ كَامِلَةً - يَعْنِي عُثْمَانَ - لأَنَّهُ لا يُقْتَصُّ مِنْ الأَعْوَرِ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا ابْنُ مُفَرِّجٍ نا قَاسِمُ بْنُ أَصْبَغَ نا ابْنُ وَضَّاحٍ نا سَحْنُونَ نا ابْنُ وَهْبٍ عَنْ ابْنِ سَمْعَانَ عَنْ ابْنِ عَبَّاسٍ قَالَ: دِيَةُ عَيْنِ الأَعْوَرِ أَلْفُ دِينَارٍ.
وَأَخْبَرَنِي مَالِكٌ عَنْ ابْنِ شِهَابٍ أَنَّهُ كَانَ يَقُولُ: فِي عَيْنِ الأَعْوَرِ الدِّيَةُ كَامِلَةٌ قَالَ مَالِكٌ: بَلَغَنِي عَنْ سُلَيْمَانَ بْنِ يَسَارٍ أَنَّهُ كَانَ يَقُولُ ذَلِكَ.
قَالَ ابْنُ وَهْبٍ: وَأَخْبَرَنِي يُونُسُ، وَمَالِكٌ عَنْ رَبِيعَةَ بْنِ أَبِي عَبْدِ الرَّحْمَنِ مِثْلَهُ.

قَالَ ابْنُ وَهْبٍ: وَأَخْبَرَنِي عُمَرُ بْنُ قَيْسٍ، وَيَزِيدُ بْنُ عِيَاضٍ، وَابْنُ لَهِيعَةَ قَالَ عُمَرُ بْنُ قَيْسٍ: عَنْ عَطَاءٍ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ، وَقَالَ ابْنُ لَهِيعَةَ: عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ مُحَمَّدِ بْنِ جَعْفَرِ بْنِ الزُّبَيْرِ عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ، وَقَالَ يَزِيدُ بْنُ عِيَاضٍ: عَنْ عَبْدِ الْمَلِكِ بْنِ عُبَيْدٍ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، قَالُوا كُلُّهُمْ مِثْلَ ذَلِكَ.
وَقَالَ ابْنُ وَهْبٍ: أَخْبَرَنِي اللَّيْثُ بْنُ سَعْدٍ عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ أَنَّهُ قَالَ: السُّنَّةُ، وَرَأْيُ الصَّالِحِينَ: أَنَّ الأَعْوَرَ إذَا فُقِئَتْ عَيْنُهُ ثَمَنُ عَيْنِ الأَعْوَرِ أَلْفُ دِينَارٍ، وَأَنَّهُ إذَا فَقَأَ الأَعْوَرُ عَيْنَ صَحِيحِ الْعَيْنَيْنِ غَرِمَ لَهُ أَلْفَ دِينَارٍ.
وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ قَتَادَةَ فِي عَيْنِ الأَعْوَرِ أَلْفُ دِينَارٍ قَالَ مَعْمَرٌ: وَقَالَ قَتَادَةُ، وَالزُّهْرِيُّ مَعًا: إذَا فَقَأَ الأَعْوَرُ عَيْنَ صَحِيحِ الْعَيْنَيْنِ عَمْدًا أُغْرِمَ أَلْفَ دِينَارٍ، وَإِذَا فَقَأَهَا خَطَأً أُغْرِمَ خَمْسَمِائَةِ دِينَارٍ وَقَالَ الزُّهْرِيُّ فِي رَجُلٍ فِي إحْدَى عَيْنَيْهِ بَيَاضٌ فَأُصِيبَتْ عَيْنُهُ الصَّحِيحَةُ، قَالَ: نَرَى أَنْ يُزَادَ فِي عَقْلِ عَيْنَيْهِ مَا نَقَصَ مِنْ الأُخْرَى الَّتِي لَمْ تُصَبْ.
وَبِهِ يَأْخُذُ الْحَسَنُ الْبَصْرِيُّ، وَمَالِكٌ، وَاللَّيْثُ، وَأَحْمَدُ بْنُ حَنْبَلٍ، وَإِسْحَاقُ بْنُ رَاهْوَيْهِ.

وَقَالَ آخَرُونَ: فِيهَا نِصْفُ الدِّيَةِ: كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي عَبْدُ الْعَزِيزِ عَنْ الْحَكَمِ بْنِ عُتَيْبَةَ عَنْ بَعْضِ أَصْحَابِ النَّبِيِّ - صلى الله عليه وسلم - قَالَ ": فِي عَيْنِ الأَعْوَرِ خَمْسُونَ ".
وَعَنْ مَسْرُوقٍ أَنَّهُ قَالَ: فِي عَيْنِ الأَعْوَرِ نِصَابٌ، أَنَا أَدِي قَتِيلَ اللَّهِ فِيهَا نِصْفَ الدِّيَةِ - وَبِهِ يَقُولُ الشَّعْبِيُّ وَعَنْ عَبْدِ اللَّهِ بْنِ مُغَفَّلٍ أَنَّهُ سُئِلَ عَنْ الرَّجُلِ يَفْقَأُ عَيْنَ الأَعْوَرِ قَالَ: مَا أَنَا فَقَأْت عَيْنَهُ الأُخْرَى فِيهَا نِصْفُ الدِّيَةِ.
وَعَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ قَالَ: فِي عَيْنِ الأَعْوَرِ نِصْفُ الدِّيَةِ، وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ أَنَّهُ قَالَ فِي عَيْنِ الأَعْوَرِ تُفْقَأُ عَيْنُهُ خَطَأً قَالَ: نِصْفُ الدِّيَةِ :
قَالَ أَبُو مُحَمَّدٍ: قَوْلُنَا فِي الْعَيْنِ هُوَ قَوْلُنَا فِي السِّنِّ سَوَاءً سَوَاءً، وَأَنَّهُ إنَّمَا جَاءَتْ فِي دِيَةِ الْعَيْنِ بِالْخَطَأِ آثَارٌ، وَقَدْ تَقَصَّيْنَاهَا - وَلِلَّهِ الْحَمْدُ - لَيْسَ مِنْهَا شَيْءٌ يَصِحُّ.

وَأَمَّا قَوْلُ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ فِي ذَلِكَ فَإِنَّمَا جَاءَ ذَلِكَ عَنْ عُمَرَ، وَعَلِيٍّ، وَعُثْمَانَ، وَابْنِ عُمَرَ، وَابْنِ عَبَّاسٍ، وَبَعْضِ أَصْحَابِ النَّبِيِّ - صلى الله عليه وسلم - فَقَطْ، وَعَنْ نَفَرٍ مِنْ التَّابِعِينَ نَحْوَ الْعَشَرَةِ، وَمِثْلُ هَذَا لا يَجُوزُ أَنْ يُقْطَعَ بِهِ عَلَى جَمِيعِ الأُمَّةِ إلا غَافِلٌ، أَوْ مُسْتَسْهِلٌ لِلْكَذِبِ وَالْقَطْعِ بِمَا لا عِلْمَ لَهُ بِهِ فَإِنْ صَحَّ إجْمَاعٌ مُتَيَقَّنٌ فِي دِيَةِ الْعَيْنِ، فَنَحْنُ قَائِلُونَ بِهِ، وَإِلا فَقَدْ حَصَلْنَا عَلَى السَّلامَةِ، فَالإِجْمَاعُ الْمُتَيَقَّنُ فِي هَذَا بَعِيدٌ مُمْتَنِعٌ أَنْ يُوجَدَ فِي مِثْلِ هَذَا، لأَنَّ الإِجْمَاعَ حُجَّةٌ مِنْ حُجَجِ اللَّهِ تَعَالَى الْمُتَيَقَّنَةِ الظَّاهِرَةِ الَّتِي قَدْ قَطَعَ اللَّهُ تَعَالَى بِهَا الْعُذْرَ، وَأَبَانَ بِهَا الْحُجَّةَ، وَحَسَمَ فِيهَا الْعِلَّةَ، وَمِثْلُ هَذَا لا يَسْتَتِرُ عَلَى أَهْلِ الْبَحْثِ، وَالْحَقَائِقُ لا تُؤْخَذُ بِالدَّعَاوَى، فَإِذْ لا إجْمَاعَ فِي ذَلِكَ فَلا يَجِبُ فِي الْخَطَأِ شَيْءٌ، لِقَوْلِ اللَّهِ تَعَالَى { وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ } (1).
قَالَ أَبُو مُحَمَّدٍ: فَأَمَّا قَوْلُ مَالِكٍ فِي أَنَّ فِي عَيْنِ الأَعْوَرِ الدِّيَةَ فَإِنَّهُ وَإِنْ تَعَلَّقَ بِمَا جَاءَ وَصَحَّ عَنْ بَعْضِ الصَّحَابَةِ، فَإِنَّهُ قَدْ تَنَاقَضَ فِي الْقِيَاسِ.
__________
(1) - سورة الأحزاب آية : 5.

وَالْعَجَبُ - أَنَّ قَوْلا يَنْسُبُهُ بَعْضُ أَصْحَابِهِ إلَيْهِ مِنْ أَنَّهُ يَرَى أَنَّ الْقِيَاسَ أَقْوَى مِنْ خَبَرِ الْوَاحِدِ، ثُمَّ هَاهُنَا قَدْ تَرَكَ الْقِيَاسَ الَّذِي لَوْ صَحَّ قِيَاسٌ فِي الْعَالَمِ لَكَانَ هَذَا هُوَ ذَلِكَ الَّذِي يَصِحُّ وَهُوَ أَنَّهُ فَرَّقَ بَيْنَ سَمْعِ امْرِئٍ لا يَسْمَعُ إلا بِأُذُنٍ وَاحِدَةٍ وَيَدِ إنْسَانٍ أَقْطَعَ وَرِجْلِ أَقْطَعَ فَلَمْ يَرَ فِي كُلِّ ذَلِكَ إلا نِصْفَ الدِّيَةِ، وَرَأَى فِي عَيْنِ الأَعْوَرِ الدِّيَةَ كَامِلَةً، وَلَيْسَ لَهُمْ أَنْ يَدَّعُوا فِي هَذَا إجْمَاعًا، لأَنَّ فِي هَذَا اخْتِلافًا سَنَذْكُرُهُ إنْ شَاءَ اللَّهُ تَعَالَى فِي " بَابِ يَدِ الأَقْطَعِ، وَسَمْعِ ذِي الأُذُنِ الْوَاحِدَةِ " وَبِاَللَّهِ تَعَالَى نَتَأَيَّدُ.
فَإِنْ قَالُوا: إنَّمَا قُلْنَا ذَلِكَ، لأَنَّ عَيْنَ الأَعْوَرِ - هِيَ بَصَرُهُ كُلُّهُ - فَالْوَاجِبُ فِي ذَلِكَ مَا يَجِبُ فِي الْبَصَرِ كُلِّهِ قُلْنَا لَهُمْ: هَذَا يَبْطُلُ عَلَيْكُمْ مِنْ وَجْهَيْنِ: أَحَدُهُمَا: أَنَّهُ إنْ كَانَ كَمَا تَقُولُونَ فَيَجِبُ عَلَيْكُمْ أَنْ تُقِيدُوهُ مِنْ عَيْنَيْ الصَّحِيحِ مَعًا، لأَنَّهُ بَصَرٌ بِبَصَرٍ، لا عَلَى قَوْلِكُمْ وَأَنْتُمْ لا تَقُولُونَ ذَلِكَ.
وَالثَّانِي: أَنَّهُ يُقَالُ لَكُمْ: وَسَمْعُ ذِي الأُذُنِ الْوَاحِدَةِ الصَّمَّاءِ هُوَ سَمْعُهُ كُلُّهُ، وَهُوَ لَهُ أَنْفَعُ وَأَقْوَى، وَأَقْرَبُ مِنْ تَمَامِ السَّمْعِ مِنْ عَيْنِ الأَعْوَرِ، فَإِنَّ الأَعْوَرَ لا يَرَى إلا مِنْ جِهَةٍ وَاحِدَةٍ فَقَطْ، فَإِنَّمَا هُوَ نِصْفُ بَصَرِهِ، وَكَذَلِكَ يَدُ الأَقْطَعِ هِيَ مَحَلُّ تَصَرُّفِهِ، وَرِجْلُ الأَقْطَعِ أَيْضًا، فَاجْعَلُوا فِي كُلِّ ذَلِكَ دِيَةً، وَأَنْتُمْ لا تَفْعَلُونَ ذَلِكَ

وَوَجْهٌ ثَالِثٌ: وَهُوَ أَنَّهُ لا يَجِبُ عَلَى أَصْلِكُمْ هَذَا أَنْ تُقِيدُوا ذَا عَيْنَيْنِ فَقَأَ إحْدَاهُمَا أَعْوَرُ فَأَنْتُمْ تُقِيدُونَ مِنْ الأَعْوَرِ، وَلا إجْمَاعَ فِي هَذَا، فَقَدْ أَقَدْتُمْ بَصَرًا كَامِلا بِنِصْفِ بَصَرٍ وَقَدْ رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ عُثْمَانَ بْنِ سَعِيدٍ عَنْ قَتَادَةَ عَنْ أَبِي عِيَاضٍ: أَنَّ عُثْمَانَ بْنَ عَفَّانَ قَضَى فِي رَجُلٍ أَعْوَرَ فَقَأَ عَيْنَ صَحِيحٍ قَالَ: لا قَوَدَ عَلَيْهِ وَعَلَيْهِ دِيَةُ عَيْنِهِ وَقَالَ سَعِيدُ بْنُ الْمُسَيِّبِ: لا يُقَادُ مِنْ الأَعْوَرِ وَعَلَيْهِ دِيَةٌ كَامِلَةٌ وَإِنْ كَانَ عَمْدًا - وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ قُلْت لِعَطَاءٍ: الأَعْوَرُ يُصِيبُ عَيْنَ إنْسَانٍ عَمْدًا أَيُقَادُ مِنْهُ قَالَ: مَا أَرَى أَنْ يُقَادَ مِنْهُ، أَرَى لَهُ الدِّيَةَ وَافِيَةً وَعَنْ عَبْدِ الرَّزَّاقِ نا ابْنُ جُرَيْجٍ عَنْ مُحَمَّدِ بْنِ أَبِي عِيَاضٍ أَنَّ عُمَرَ، وَعُثْمَانَ اجْتَمَعَا عَلَى أَنَّ الأَعْوَرَ إذَا فَقَأَ عَيْنَ آخَرَ فَعَلَيْهِ مِثْلُ دِيَةِ عَيْنَيْهِ.
وَقَالَ عَلِيُّ بْنُ أَبِي طَالِبٍ: أَقَامَ اللَّهُ تَعَالَى الْقِصَاصَ فِي كِتَابِهِ الْعَيْنَ بِالْعَيْنِ وَقَدْ عُلِمَ هَذَا، فَعَلَيْهِ الْقِصَاصُ، فَإِنَّ اللَّهَ تَعَالَى لَمْ يَكُنْ لِيَنْسَى شَيْئًا.

قَالَ أَبُو مُحَمَّدٍ: وَأَمَّا الْحَنَفِيُّونَ وَالشَّافِعِيُّونَ فَإِنَّهُمْ يُعَظِّمُونَ خِلافَ الصَّاحِبِ الَّذِي لا يُعْرَفُ لَهُ مُخَالِفٌ، وَهُمْ قَدْ خَالَفُوا هَاهُنَا: عُمَرَ، وَابْنَ عُمَرَ، وَعَلِيًّا، وَابْنَ عَبَّاسٍ رَضِيَ اللَّهُ عَنْهُمْ - لا يُعْرَفُ لَهُمْ فِي هَذَا مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ مُخَالِفٌ، إلا رِوَايَةٌ ضَعِيفَةٌ قَدْ ذَكَرْنَاهَا عَمَّنْ لَمْ يُسَمَّ فَكُلُّ طَائِفَةٍ تَنْقُضُ أَصْلَهَا وَتَهْدِمُ مَا تَبْنِي، وَمَا يَنْبَغِي أَنْ يَرْضَى لِنَفْسِهِ بِهَذَا ذُو وَرَعٍ وَنَحْمَدُ اللَّهَ تَعَالَى عَلَى عَظِيمِ نِعَمِهِ وَأَمَّا الْعَيْنُ الْعَوْرَاءُ - قَالَ عَلِيٌّ: نَذْكُرُ الآنَ حَدِيثَ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ " قَضَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي الْعَيْنِ الْقَائِمَةِ السَّادَّةِ لِمَكَانِهَا بِثُلُثِ الدِّيَةِ " (1) وَقَالَ بِهَذَا طَائِفَةٌ مِنْ السَّلَفِ الطَّيِّبِ.
كَمَا حَدَّثَنَا يُونُسُ بْنُ عَبْدِ اللَّهِ نا أَحْمَدُ بْنُ عَبْدِ الرَّحِيمِ نا أَحْمَدُ بْنُ خَالِدٍ نا مُحَمَّدُ بْنُ عَبْدِ السَّلامِ الْخُشَنِيُّ نا مُحَمَّدُ بْنُ بَشَّارٍ نا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ نا هِشَامٌ هُوَ الدَّسْتُوَائِيُّ نا قَتَادَةُ عَنْ عَبْدِ اللَّهِ بْنِ بُرَيْدَةَ عَنْ يَحْيَى بْنِ يَعْمُرَ عَنْ ابْنِ عَبَّاسٍ أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَضَى فِي الْعَيْنِ الْعَوْرَاءِ إذَا فُضِخَتْ وَالْيَدِ الشَّلاءِ إذَا قُطِعَتْ وَالسِّنِّ السَّوْدَاءِ إذَا سَقَطَتْ ثُلُثَ دِيَتِهَا وَعَنْ ابْنِ عَبَّاسٍ فِي الْعَيْنِ الْعَوْرَاءِ إذَا خُسِفَتْ ثُلُثُ الدِّيَةِ.
__________
(1) - النسائي : القسامة (4840) ، أبو داود : الديات (4567).

وَقَوْلٌ آخَرُ رُوِّينَا مِنْ طَرِيقِ وَكِيعٍ نا سُفْيَانُ الثَّوْرِيُّ عَنْ يَحْيَى بْنِ سَعِيدٍ - هُوَ الأَنْصَارِيُّ - عَنْ بُكَيْرِ بْنِ عَبْدِ اللَّهِ بْنِ الأَشَجِّ عَنْ سُلَيْمَانَ بْنِ يَسَارٍ قَالَ: قَضَى زَيْدُ بْنُ ثَابِتٍ فِي الْعَيْنِ الْقَائِمَةِ إذَا بُخِصَتْ بِمِائَةِ دِينَارٍ.
وَعَنْ سَعِيدِ بْنِ الْمُسَيِّبِ يَقُولُ فِي الْعَيْنِ الْقَائِمَةِ تُبْخَصُ عُشْرُ الدِّيَةِ - وَقَالَ بِهِ غَيْرُهُ : كَمَا رُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ نَا حَمَّادُ بْنُ سَلَمَةَ نا مُحَمَّدُ بْنُ إِسْحَاقَ عَنْ يَزِيدَ بْنِ عَبْدِ اللَّهِ بْنِ قُسَيْطٍ أَنَّهُ قَالَ فِي الْعَيْنِ الْقَائِمَةِ إذَا بُخِصَتْ خُمْسُ دِيَتِهَا - وَبِهِ يَقُولُ اللَّيْثُ بْنُ سَعْدٍ وَغَيْرُهُ.
وَقَوْلٌ آخَرُ - كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ، وَمَعْمَرٍ قَالا جَمِيعًا: نا ابْنُ أَبِي نَجِيحٍ عَنْ مُجَاهِدٍ قَالَ فِي الْعَيْنِ الْقَائِمَةِ الَّتِي لا تُبْصِرُ: إنْ ثُقِبَتْ، أَوْ بُخِصَتْ فَفِيهَا نِصْفُ قَدْرِ الْعَيْنِ - خَمْسٌ وَعِشْرُونَ بَعِيرًا مِنْ الإِبِلِ - وَإِنْ كَانَ قَدْ أُخِذَ نَذْرُهَا أَوَّلَ مَرَّةٍ.

وَقَوْلٌ آخَرُ - كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ نا ابْنُ جُرَيْجٍ نا عَبْدُ الْعَزِيزِ بْنُ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ قَالَ فِي كِتَابِ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ: إنْ كَانَ لُطِمَتْ الْعَيْنُ فَدَمَعَتْ دُمُوعًا لا تُرْقَأُ، فَلَهَا ثُلُثَا دِيَةِ الْعَيْنِ، وَإِنْ كَانَتْ دَمْعَةً لا تَجِفُّ دَمْعُهَا - وَهِيَ دُونَ الدَّمْعَةِ الأُولَى - فَنِصْفُ دِيَةِ الْعَيْنِ، وَإِنْ كَانَتْ دَمْعَةً مِنْ الْعَيْنِ تَسْحَلُ أَحْيَانًا، وَأَحْيَانًا يَذْهَبُ فِيهَا بَصَرُهُ - فَفِيهَا خَمْسُمِائَةِ دِينَارٍ وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: فِي الْعَيْنِ الْعَوْرَاءِ الْقَائِمَةِ إذَا أُصِيبَتْ الدِّيَةُ، فَإِذَا كَانَتْ مَفْقُوءَةً قَائِمَةً فَخُسِفَتْ فَفِيهَا صُلْحٌ.
وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ مِنْ طَرِيقِ جَابِرٍ الْجُعْفِيِّ فِي الْعَيْنِ الْعَوْرَاءِ حُكْمٌ.
وَبِهِ يَقُولُ أَبُو حَنِيفَةَ، وَمَالِكٌ، وَالشَّافِعِيُّ، وَأَصْحَابُهُمْ.

وَهُوَ قَوْلُ الزُّهْرِيِّ، رُوِّينَاهُ مِنْ طَرِيقِ ابْنِ وَهْبٍ قَالَ أَبُو مُحَمَّدٍ: هَذَا مِنْ عَجَائِبِ الدُّنْيَا أَنَّ الْحَنَفِيِّينَ، وَالْمَالِكِيِّينَ: يَدَّعُونَ أَنَّهُمْ يَقُولُونَ بِرِوَايَةِ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ إذَا وَافَقَ أَهْوَاءَهُمْ، وَهُمْ هَاهُنَا قَدْ خَالَفُوا رِوَايَةَ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ عَنْ النَّبِيِّ - صلى الله عليه وسلم - وَعُمَرَ بْنِ الْخَطَّابِ، وَابْنِ عَبَّاسٍ فِي قَوْلٍ ثَابِتٍ عَنْهُمَا قَالَ عَلِيٌّ: نا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ نا عَبْدُ اللَّهِ بْنُ نَصْرٍ نا قَاسِمُ بْنُ أَصْبَغَ نا ابْنُ وَضَّاحٍ : نا مُوسَى بْنُ مُعَاوِيَةَ نا وَكِيعٌ نا هِشَامٌ الدَّسْتُوَائِيُّ عَنْ قَتَادَةَ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ قَالَ فِي الْعَيْنِ الْعَوْرَاءِ إذَا تَشَتَّرَتْ ثُلُثُ الدِّيَةِ.
حَدَّثَنَا حُمَامٌ نا ابْنُ مُفَرِّجٍ نا ابْنُ الأَعْرَابِيِّ نا الدَّبَرِيُّ نا عَبْدُ الرَّزَّاقِ نا ابْنُ جُرَيْجٍ أَخْبَرَنِي عَبْدُ الْعَزِيزِ بْنُ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ قَالَ: كَتَبَ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ إلَى أُمَرَاءِ الأَجْنَادِ أَنْ يَكْتُبُوا إلَيْهِ بِعِلْمِ عُلَمَائِهِمْ، قَالَ: مِمَّا اجْتَمَعَ عَلَيْهِ فُقَهَاؤُهُمْ: فِي شَتْرِ الْعَيْنِ ثُلُثُ الدِّيَةِ وَرُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ نا حَمَّادُ بْنُ سَلَمَةَ عَنْ قَتَادَةَ قَالَ: فِي التَّشَتُّرِ فِي الْعَيْنِ رُبْعُ الدِّيَةِ.

قَالَ أَبُو مُحَمَّدٍ: لَوْ وَجَدَ الْمَالِكِيُّونَ وَالْحَنَفِيُّونَ أَقَلَّ مِنْ هَذَا لَمَا تَرَدَّدُوا وَأَيُّ إجْمَاعٍ عَلَى أُصُولِهِمْ يَكُونُ أَقْوَى مِنْ هَذَا الإِجْمَاعِ بِهَذَا السَّنَدِ الثَّابِتِ إلَى أَمِيرِ الْمُؤْمِنِينَ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ يَكْتُبُ إلَى أُمَرَاءِ الأَجْنَادِ يَسْأَلُهُمْ عَنْ إجْمَاعِهِمْ - وَهُوَ خَلِيفَةٌ - لا يَشِذُّ عَنْ طَاعَتِهِ مُسْلِمٌ فِي شَيْءٍ مِنْ أَقْطَارِ الأَرْضِ كُلِّهَا أَوَّلِهَا عَنْ آخِرِهَا، مِنْ آخِرِ الأَنْدَلُسِ، وَطَنْجَةَ، إلَى بِلادِ السُّودَانِ إلَى آخِرِ السِّنْدِ، وَآخِرِ خُرَاسَانَ، وَآخِرِ أَرْمِينِيَةَ، وَآخِرِ الْيَمَنِ، فَمَا بَيْنَ ذَلِكَ يُجْمِعُ لَهُ فُقَهَاؤُهُمْ: عَلَى أَنَّ فِي شَتْرِ الْعَيْنِ ثُلُثُ الدِّيَةِ - وَلَكِنْ مَا عَلَى الْمُهَوِّلِينَ بِالإِجْمَاعِ مُؤْنَةٌ فِي خِلافِ هَذَا الإِجْمَاعِ فَلا يَرَوْنَ فِي ذَلِكَ إلا حُكُومَةً وَلَكِنْ لِلَّهِ دَرُّ الإِمَامِ أَبِي عَبْدِ اللَّهِ أَحْمَدَ بْنِ حَنْبَلٍ - رضي الله عنه - إذْ يَقُولُ: مَا حَدَّثَنَا بِهِ حُمَامٌ نا عَبَّاسُ بْنُ أَصْبَغَ نا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَيْمَنَ نا عَبْدُ اللَّهِ بْنُ أَحْمَدَ بْنِ حَنْبَلٍ قَالَ: سَمِعْت أَبِي يَقُولُ فِيمَا يَدَّعِي فِيهِ الإِجْمَاعَ: هَذَا الْكَذِبُ، مَنْ ادَّعَى الإِجْمَاعَ فَهُوَ كَاذِبٌ، لَعَلَّ النَّاسَ اخْتَلَفُوا، وَلَمْ يَنْتَهِ إلَيْهِ، فَيَقُولُ: لا نَعْلَمُ النَّاسَ اخْتَلَفُوا، هَذَا دَعْوَى بِشْرٍ الْمَرِيسِيِّ، وَالأَصَمِّ - وَلَكِنْ نَقُولُ: لا نَعْلَمُ النَّاسَ اخْتَلَفُوا، وَلَمْ يَبْلُغْنِي ذَلِكَ قَالَ أَبُو مُحَمَّدٍ: هَذَا هُوَ الدِّينُ وَالْوَرَعُ لا الْجُسْرُ بِلا عِلْمٍ، كَمَا كَانَ يَقُولُ الشَّعْبِيُّ رَحِمَهُ اللَّهُ - إذَا سُئِلَ عَنْ مَسْأَلَةٍ مَاذَا قَالَ فِيهَا الْحُكْمُ الْبَائِسُ أَجْسَرُ جَسَّارًا سَمَّيْتُك الْفِسْفَاسَ إنْ لَمْ تَقْطَعْ.
قَالَ عَلِيٌّ: إلا مَا لا يَخْتَلِفُ فِيهِ مُسْلِمَانِ فِي أَنَّ مَنْ خَالَفَهُ فَلَيْسَ مُسْلِمًا - فَهَذَا إجْمَاعٌ صَحِيحٌ، كَالإِجْمَاعِ عَلَى قَوْلِ: لا إلَهَ إلا اللَّهُ مُحَمَّدٌ رَسُولُ اللَّهِ، وَكَالصَّلَوَاتِ الْخَمْسِ وَشَهْرِ رَمَضَانَ، وَالْحَجِّ، وَجُمْلَةِ الزَّكَاةِ، وَمَا كَانَ هَكَذَا وَمَا تُيُقِّنَ بِلا شَكٍّ عِلْمُ جَمِيعِ الصَّحَابَةِ وَقَوْلُهُمْ بِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ دِيَة شَفْر الْعَيْنِ
شَفْرُ الْعَيْنِ وَأَمَّا شَفْرُ الْعَيْنِ - فَقَدْ رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مُحَمَّدِ بْنِ رَاشِدٍ عَنْ مَكْحُولٍ عَنْ قَبِيصَةَ بْنِ ذُؤَيْبٍ عَنْ زَيْدِ بْنِ ثَابِتٍ أَنَّهُ قَالَ: فِي جَفْنِ الْعَيْنِ رُبْعُ الدِّيَةِ.
وَعَنْ الْحَسَنِ الْبَصْرِيِّ: فِي كُلِّ شَفْرٍ رُبْعُ الدِّيَةِ.
نا حُمَامٌ نا ابْنُ مُفَرِّجٍ نا ابْنُ الأَعْرَابِيِّ نا الدَّبَرِيُّ نَا عَبْدُ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَبْدِ الْعَزِيزِ بْنِ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ قَالَ: اجْتَمَعَ لِعُمَرَ بْنِ عَبْدِ الْعَزِيزِ فِي شَفْرِ الْعَيْنِ الأَعْلَى إذَا نُتِفَ: نِصْفُ دِيَةِ الْعَيْنِ، وَفِي شَفْرِ الْعَيْنِ الأَسْفَلِ إذَا نُتِفَ: ثُلُثُ دِيَةِ الْعَيْنِ، قَالَ عَبْدُ الْعَزِيزِ بْنُ عُمَرَ: وَكَتَبَ أَبِي إلَى أُمَرَاءِ الأَجْنَادِ أَنْ يَكْتُبُوا إلَيْهِ بِعِلْمِ عُلَمَائِهِمْ قَالَ: وَمَا اجْتَمَعَ عَلَيْهِ فُقَهَاؤُهُمْ فِي حَجَاجِ الْعَيْنِ ثُلُثُ الدِّيَةِ.
وَبِهِ إلَى عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ قَتَادَةَ قَالَ: فِي كُلِّ شَفْرٍ رُبْعُ الدِّيَةِ إذَا قُطِعَ وَلَمْ يَنْبُتْ شَعْرُهُ.

وَبِهِ إلَى مَعْمَرٍ عَنْ بَعْضِ أَصْحَابِهِ عَنْ الشَّعْبِيِّ قَالَ فِي كُلِّ شَفْرٍ: رُبْعُ دِيَةِ الْعِوَضِ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ نا أَحْمَدُ بْنُ خَالِدٍ نا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ نا الْحَجَّاجُ بْنُ الْمِنْهَالِ نا حَمَّادُ بْنُ سَلَمَةَ نا دَاوُد بْنُ أَبِي هِنْدٍ قَالَ: قَالَ الشَّعْبِيُّ: فِي الْجَفْنِ الأَعْلَى ثُلُثُ دِيَةِ الْعَيْنِ، وَفِي الْجَفْنِ الأَسْفَلِ: ثُلُثَا دِيَةٍ، لأَنَّهَا تَرُدُّ الْحَدَقَةَ وَمَا قُطِعَ مِنْهَا، فَيُقَدَّرُ ذَلِكَ.
وَعَنْ الشَّعْبِيِّ قَالَ: كَانُوا لا يُوقِنُونَ فِي الشَّعْرِ شَيْئًا. وَقَالَ أَبُو حَنِيفَةَ، وَسُفْيَانُ الثَّوْرِيُّ، وَالشَّافِعِيُّ، وَأَصْحَابُهُمْ: فِي كُلِّ جَفْنٍ مِنْ أَجْفَانِ الْعَيْنِ نِصْفُ دِيَةِ الْعَيْنِ قَالَ الشَّافِعِيُّ: فَإِنْ نُتِفَتْ الأَهْدَابُ فَلَمْ تَنْبُت فَفِيهَا حُكُومَةٌ.
وَقَالَ مَالِكٌ، وَأَصْحَابُهُ: لَيْسَ فِي شَفْرِ الْعَيْنِ وَحِجَابِهَا إلا اجْتِهَادُ الإِمَامِ. قَالَ أَبُو مُحَمَّدٍ: أَمَّا قَوْلُ مَالِكٍ فَمُخَالِفٌ لأُصُولِ أَصْحَابِهِ، لأَنَّهُمْ يُعَظِّمُونَ عَلَى خُصُومِهِمْ خِلافَ الصَّاحِبِ الَّذِي لا يُعْرَفُ لَهُ مُخَالِفٌ إذَا وَافَقَ تَقْلِيدَهُمْ، وَهَاهُنَا خَالَفُوا قَوْلَ زَيْدِ بْنِ ثَابِتٍ، وَلا يُعْرَفُ لَهُ مِنْ الصَّحَابَةِ مُخَالِفٌ.
وَيَحْتَجُّونَ بِقَوْلِ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ إذَا خَالَفَ قَوْلَ خُصُومِهِمْ وَوَافَقَهُمْ - وَهَاهُنَا خَالَفُوا حُكْمَهُ، وَقَوْلَهُ، وَإِجْمَاعَ فُقَهَاءِ الأَمْصَارِ، وَأَهْلِ عَصْرِهِ لَهُ بِأَصَحِّ إسْنَادٍ يُمْكِنُ أَنْ يَكُونَ، ثُمَّ أَوْجَبُوا غَرَامَةَ حُكُومَةٍ فِي ذَلِكَ - وَلا يُعْرَفُ هَذَا الْقَوْلُ عَنْ أَحَدٍ قَبْلَهُمْ.

قَالَ عَلِيٌّ: وَأَمَّا نَحْنُ - فَلا حُجَّةَ عِنْدَنَا فِي قَوْلِ أَحَدٍ دُونَ كَلامِ اللَّهِ تَعَالَى، وَكَلامِ رَسُولِهِ - صلى الله عليه وسلم - وَإِلا فَالأَمْوَالُ مُحَرَّمَةٌ، فَلا يَجِبُ هَاهُنَا فِي الْخَطَأِ شَيْءٌ، لِقَوْلِ اللَّهِ تَعَالَى: { وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ } (1)، وَلِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ " (2).
فَقَأَ عَيْنَ إنْسَانٍ ثُمَّ مَاتَ الْفَاقِئُ
قَالَ عَلِيٌّ: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا ابْنُ مُفَرِّجٍ نا قَاسِمُ بْنُ أَصْبَغَ نا ابْنُ وَضَّاحٍ نا سَحْنُونَ نا ابْنُ وَهْبٍ أَخْبَرَنِي يُونُسُ بْنُ يَزِيدَ عَنْ رَبِيعَةَ بْنِ أَبِي عَبْدِ الرَّحْمَنِ أَنَّهُ قَالَ فِي رَجُلٍ فَقَأَ عَيْنَ رَجُلٍ فَقَامَ ابْنُ عَمٍّ لَهُ فَقَتَلَ الْفَاقِئَ غَضَبًا لابْنِ عَمِّهِ قَالَ: يُقْتَلُ الْقَاتِلُ بِمَنْ قَتَلَ، وَلا شَيْءَ لِلْمَفْقُوءَةِ عَيْنُهُ - وَقَدْ فَاتَهُ الْقَوَدُ.
__________
(1) - سورة الأحزاب آية : 5.
(2) - البخاري : الْعِلْمِ (105) ، مسلم : القسامة والمحاربين والقصاص والديات (1679) ، الدارمي : المناسك (1916).

قَالَ ابْنُ وَهْبٍ: وَبَلَغَنِي عَنْ رَبِيعَةَ: أَنَّهُ قَالَ فِي أَعْمَى فَقَأَ عَيْنَ صَحِيحٍ، أَوْ عَيْنَيْهِ جَمِيعًا قَالَ: مَا فِيهِ مَأْخَذٌ لِقَوَدٍ: عَلَيْهِ الدِّيَةُ قَالَ عَلِيٌّ: هَاتَانِ فُتْيَتَانِ مُتَنَاقِضَتَانِ، لأَنَّهُ أَوْجَبَ الدِّيَةَ فِي عَيْنٍ فُقِئَتْ عَمْدًا لأَجْلِ امْتِنَاعِ الْقَوَدِ فِي إحْدَى الْمَسْأَلَتَيْنِ، وَلَمْ يُوجِبْ فِي الأُخْرَى دِيَةً لأَجْلِ امْتِنَاعٍ مِنْ الْقَوَدِ أَيْضًا - هَذَا تَنَاقُضٌ ظَاهِرٌ، لا يُؤَيِّدُهُ نَصٌّ، وَلا قِيَاسٌ، وَلا خَبَرٌ عَنْ صَاحِبٍ.
وَالْحَقُّ مِنْ هَذَا: أَنَّ الْقَوَدَ وَاجِبٌ مَا أَمْكَنَ، كَمَا أَمَرَ اللَّهُ تَعَالَى، إذْ يَقُولُ { وَالْحُرُمَاتُ قِصَاصٌ } (1) فَإِذَا تَعَذَّرَ الْقِصَاصُ بِمَوْتٍ، أَوْ بِعَدَمِ الْعُضْوِ، أَوْ بِامْتِنَاعٍ، أَوْ بِفِرَارٍ، فَإِنْ كَانَ فِي ذَلِكَ دِيَةٌ مُؤَقَّتَةٌ ثَابِتَةٌ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَهِيَ وَاجِبَةٌ لِمَنْ أَرَادَهَا، مَكَانَ قِصَاصِهِ الْفَائِتِ، لأَنَّ النَّصَّ أَوْجَبَهَا لَهُ - وَإِنْ لَمْ تَكُنْ هُنَاكَ دِيَةٌ مُؤَقَّتَةٌ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - ثَابِتَةٌ فَلا شَيْءَ لَهُ، لأَنَّ الأَحْكَامَ لا يُوجِبُهَا إلا اللَّهُ تَعَالَى عَلَى لِسَانِ رَسُولِهِ - صلى الله عليه وسلم - أَوْ إجْمَاعٍ مُتَيَقَّنٍ.
فَإِذْ ذَلِكَ كَذَلِكَ - كَمَا ذَكَرْنَا - فَإِحْدَى فُتْيَا رَبِيعَةَ صَوَابٌ، وَالأُخْرَى خَطَأٌ فَأَمَّا الصَّوَابُ - فَفُتْيَاهُ فِي الَّذِي فَقَأَ عَيْنَ آخَرَ فَوَثَبَ ابْنُ عَمِّ الْمَفْقُوءَةِ عَيْنُهُ فَقَتَلَ الْفَاقِئَ: أَنَّ عَلَى الْقَاتِلِ الْقَوَدَ وَلا شَيْءَ لِلْمَفْقُوءَةِ عَيْنُهُ، لأَنَّهُ قَدْ فَاتَهُ الْقَوَدُ، وَلَمْ يَكُنْ لَهُ غَيْرُ الْقَوَدِ .
وَأَمَّا الْخَطَأُ - فَقَوْلُهُ فِي أَعْمَى فَقَأَ عَيْنَ صَحِيحٍ، أَوْ عَيْنَيْهِ: أَنَّهُ لا قَوَدَ عَلَيْهِ، وَإِنَّمَا عَلَيْهِ الدِّيَةُ وَذَلِكَ: أَنَّهُ أَوْجَبَ دِيَةً لَمْ يُوجِبْهَا اللَّهُ تَعَالَى، وَلا رَسُولُهُ - صلى الله عليه وسلم - وَلا قِيَاسٌ، وَلا نَصٌّ صَحِيحٌ، وَمَنَعَ الْقَوَدَ الَّذِي أَوْجَبَهُ اللَّهُ تَعَالَى فِي نَصِّ الْقُرْآنِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة البقرة آية : 194.

مَسْأَلَةٌ جَنَى عَلَى عَيْنٍ ثُمَّ فُقِئَتْ
2031 - مَسْأَلَةٌ: جَنَى عَلَى عَيْنٍ ثُمَّ فُقِئَتْ قَالَ عَلِيٌّ: نا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ عُثْمَانَ نا أَحْمَدُ بْنُ خَالِدٍ نا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ نا الْحَجَّاجُ بْنُ الْمِنْهَالِ نَا حَمَّادُ بْنُ سَلَمَةَ عَنْ الْحَجَّاجِ بْنِ أَرْطَاةَ أَنَّ مَسْرُوقًا، وَشُرَيْحًا، وَالشَّعْبِيَّ، وَإِبْرَاهِيمَ النَّخَعِيّ قَالُوا فِي رَجُلٍ فُقِئَتْ عَيْنُهُ، وَقَدْ كَانَ ذَهَبَ مِنْهَا شَيْءٌ: إنَّهُ يُلْقَى عَنْهُ بِقَدْرِ مَا ذَهَبَ مِنْهَا.

قَالَ عَلِيٌّ: هَذَا لَيْسَ فِيهِ قُرْآنٌ، وَلا سُنَّةٌ، وَلا إجْمَاعٌ، وَهَذِهِ رِوَايَةٌ سَاقِطَةٌ، لأَنَّهَا عَنْ الْحَجَّاجِ بْنِ أَرْطَاةَ، وَلَوْ صَحَّتْ فَلا حُجَّةَ فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَقَدْ قُلْنَا: إنَّ الأَمْوَالَ مُحَرَّمَةٌ إلا بِنَصٍّ أَوْ إجْمَاعٍ، فَإِنْ كَانَ كُلُّ مَا ذَكَرْنَا خَطَأً فَلا شَيْءَ فِيهِ، وَإِنْ كَانَ عَمْدًا فَالْقَوَدُ مَا أَمْكَنَ، وَإِنْ أَمْكَنَ ذَهَابُ شَيْءٍ مِنْ قُوَّةِ الْبَصَرِ كَمَا ذَهَبَ هُوَ أُنْفِذَ ذَلِكَ بُدُوءًا، أَوْ بِمَا أَمْكَنَ، وَإِنْ لَمْ يَكُنْ ذَلِكَ، فَقَدْ قَالَ اللَّهُ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (1) فَالْوَاجِبُ فِي ذَلِكَ الأَدَبُ، لِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " مَنْ رَأَى مِنْكُمْ مُنْكَرًا فَلْيُغَيِّرْهُ بِيَدِهِ إنْ اسْتَطَاعَ " (2)، وَلِقَوْلِ اللَّهِ تَعَالَى: { وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا } (3).
فَإِذَا عَجَزْنَا عَنْ الْمِثْلِ الأَخَصِّ لَزِمَنَا أَنْ نَأْتِيَ بِأَقْصَى مَا نَقْدِرُ عَلَيْهِ مِنْ التَّمَاثُلِ لِلآيَةِ الْمَذْكُورَةِ، وَالأَدَبُ وَالسِّجْنُ سَيِّئَةٌ، فَهُمَا جَزَاءُ سَيِّئَةٍ أُخْرَى عَجَزْنَا عَنْ مِثْلِهَا مِنْ نَوْعِهَا الأَدْنَى وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة البقرة آية : 286.
(2) - مسلم : الإيمان (49) ، الترمذي : الفتن (2172) ، النسائي : الْإِيمَانِ وَشَرَائِعِهِ (5008) ، أبو داود : الصلاة (1140) ، ابن ماجه : إقامة الصلاة والسنة فيها (1275) ، أحمد (3/10).
(3) - سورة الشورى آية : 40.

مَسْأَلَةٌ شَجَّ إنْسَانًا فَذَهَبَ بَصَرُهُ فَقَالَ كَانَ أَعْمَى
2032 - مَسْأَلَةٌ: شَجَّ إنْسَانًا فَذَهَبَ بَصَرُهُ فَقَالَ: كَانَ أَعْمَى قَالَ عَلِيٌّ: رُوِّينَا مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نا زَيْدُ بْنُ الْحُبَابِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ خَالِدٍ النِّيلِيِّ عَنْ الْحَكَمِ بْنِ عُتَيْبَةَ، وَحَمَّادِ بْنِ أَبِي سُلَيْمَانَ، أَنَّهُمَا قَالا فِي رَجُلٍ شَجَّ رَجُلا فَذَهَبَتْ عَيْنُهُ - مِنْ غَيْرِ تِلْكَ الشَّجَّةِ - فَقَالَ الْحَكَمُ: إنْ شَهِدُوا أَنَّهَا ذَهَبَتْ مِنْ الضَّرْبَةِ فَهُوَ جَائِزٌ، وَقَالَ حَمَّادٌ: إنْ شَهِدُوا أَنَّهُ ضَرَبَهُ - يَوْمَ ضَرَبَهُ - وَهِيَ صَحِيحَةٌ، فَهُوَ جَائِزٌ.
قَالَ عَلِيٌّ: وَإِنْ كَانَ صَحِيحًا فَقَدْ يُمْكِنُ أَنْ تَذْهَبَ عَيْنُهُ مِنْ غَيْرِ تِلْكَ الشَّجَّةِ فَلا بُدَّ مِنْ الشَّهَادَةِ فِي ذَلِكَ كَمَا قَالَ الْحَكَمُ إنَّهَا ذَهَبَتْ مِنْ تِلْكَ الشَّجَّةِ، فَإِنْ شَهِدَ الشُّهُودُ بِذَلِكَ - وَكَانَ عَمْدًا - فَالْقَوَدُ فِي ذَلِكَ مِنْ كِلا الأَمْرَيْنِ، وَمِنْ الْعَيْنِ، فَلا بُدَّ مِنْ إذْهَابِ عَيْنِهِ، وَمِنْ شَجِّهِ كَمَا شَجَّ.
قَالَ عَلِيٌّ: بُرْهَانُ ذَلِكَ : قَوْلُ اللَّهِ تَعَالَى { فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ } (1) وَهَذَا اعْتِدَاءٌ مِنْهُ بِفِعْلَيْنِ: شَجِّهِ، وَإِذْهَابِ عَيْنِهِ، فَلا بُدَّ مِنْ الْقَوَدَيْنِ كِلَيْهِمَا.
__________
(1) - سورة البقرة آية : 194.

فَإِنْ احْتَجُّوا بِمَا رُوِّينَاهُ مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نا إسْمَاعِيلُ بْنُ عُلَيَّةَ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ " أَنَّ رَجُلا طَعَنَ رَجُلا بِقَرْنٍ فِي رُكْبَتِهِ فَأَتَى النَّبِيَّ - صلى الله عليه وسلم - يَسْتَقِيدُ، فَقِيلَ لَهُ: حَتَّى تَبْرَأَ، فَأَبَى وَعَجَّلَ، فَاسْتَقَادَ فَعَنِتَتْ رِجْلُهُ وَبَرِئَتْ رِجْلُ الْمُسْتَقَادِ مِنْهُ، فَأَتَى النَّبِيَّ - صلى الله عليه وسلم - فَقَالَ لَهُ: لَيْسَ لَكَ شَيْءٌ، قَدْ أَبَيْتَ " قُلْنَا: هَذَا الْخَبَرُ هُوَ حُجَّتُنَا وَعُمْدَتُنَا، وَذَلِكَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَدْ أَمَرَهُ بِالتَّأْخِيرِ حَتَّى يَبْرَأَ فَيُقَادَ لَهُ بِمَا تَبْلُغُهُ تِلْكَ الْحَالُ الَّتِي يَبْرَأُ عَلَيْهَا، فَأَبَى، فَأَعْطَاهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - حَقَّهُ، فَلَمَّا عَنِتَتْ رِجْلُهُ - وَالْعَنَتُ: الْبُرْءُ عَلَى عِوَجٍ لَمْ يُمْكِنْ أَنْ يَسْتَقِيدَ مِنْ الْعِوَجِ أَصْلا فَلا شَيْءَ لَهُ، وَلَوْلا وُجُوبُ الْقَوَدِ مِنْ كُلِّ مَا يُمْكِنُ لَمَا كَانَ لِتَأْخِيرِهِ مَعْنًى وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ جِنَايَةٍ عَلَى عُضْوٍ بَطَلَ مِنْهُ عُضْوٌ آخَرُ
2033 - مَسْأَلَةٌ: قَوْلُ الْمُتَأَخِّرِينَ فِي جِنَايَةٍ عَلَى عُضْوٍ بَطَلَ مِنْهُ عُضْوٌ آخَرُ قَالَ عَلِيٌّ: قَالَ أَبُو حَنِيفَةَ: إذَا شَجَّ آخَرَ مُوضِحَةً فَذَهَبَتْ عَيْنَاهُ، أَوْ قُطِعَتْ أُصْبُعُهُ فَشُلَّتْ أُصْبُعٌ لَهُ أُخْرَى، أَوْ قُطِعَتْ إحْدَى يَدَيْهِ فَشُلَّتْ الأُخْرَى - أَيَّتُهُمَا كَانَتْ - أَوْ قُطِعَتْ أُصْبُعُهُ فَشُلَّتْ يَدُهُ، أَوْ قُطِعَ بَعْضُ أُصْبُعِهِ فَبَطَلَتْ الأُصْبُعُ كُلُّهَا، أَوْ شَجَّهُ مُوضِحَةً فَصَارَتْ مُنْقَلَةً، فَلا قِصَاصَ فِي شَيْءٍ مِنْ ذَلِكَ، وَعَلَيْهِ الأَرْشُ.
وَقَالَ أَبُو يُوسُفَ وَمُحَمَّدُ بْنُ الْحَسَنِ صَاحِبَاهُ: مِثْلَ هَذَا فِي الْعُضْوِ الْوَاحِدِ كَالْمُوضِحَةِ تَصِيرُ مُنْقَلَةً، أَوْ قَطَعَ أُنْمُلَةً فَشُلَّتْ أُصْبُعُهُ، قَالا: وَأَمَّا إذَا شَجَّ مُوضِحَةً فَبَطَلَتْ عَيْنُهُ، أَوْ قَطَعَ أُصْبُعَهُ فَبَطَلَتْ أُصْبُعٌ أُخْرَى، أَوْ يَدٌ أُخْرَى، فَعَلَيْهِ الْقِصَاصُ فِي الأُولَى، وَعَلَيْهِ الأَرْشُ فِي الأُخْرَى.
وَقَدْ رُوِيَ عَنْ أَبِي يُوسُفَ، وَمُحَمَّدٍ، وَأَبِي حَنِيفَةَ أَيْضًا: أَنَّهُ إنْ قَطَعَ لَهُ أُنْمُلَةً فَسَقَطَتْ مِنْ الْمِفْصَلِ أُصْبُعُهُ، أَوْ يَدُهُ كُلُّهَا مِنْ الْمِفْصَلِ أَوْ كُسِرَ بَعْضُ سِنِّهِ فَسَقَطَتْ السِّنُّ كُلُّهَا: كَانَ الْقِصَاصُ فِي السِّنِّ كُلِّهَا، وَفِي جَمِيعِ الْيَدِ، وَفِي جَمِيعِ الأَصَابِعِ، وَأَنَّهُ إنْ قَطَعَ أُصْبُعَهُ فَسَقَطَتْ الْكَفُّ مِنْ نِصْفِ السَّاعِدِ وَبَرِئَ فَلا قِصَاصَ لَهُ، كَأَنَّهُ ابْتَدَأَ قَطْعَهَا مِنْ نِصْفِ السَّاعِدِ.
وَفَرَّقُوا بَيْنَ الشَّلَلِ وَالسُّقُوطِ.

وَقَالَ عُثْمَانُ الْبَتِّيُّ: إذَا فَقَأَ عَيْنَهُ عَمْدًا فَذَهَبَتْ الْعَيْنُ الأُخْرَى اُقْتُصَّ مِنْهُ وَفُقِئَتْ عَيْنَا الْفَاقِئِ جَمِيعًا وَقَالَ مَالِكٌ إذَا قَطَعَ أُصْبُعَهُ فَشُلَّتْ يَدُهُ فَعَلَيْهِ الْقِصَاصُ مِنْ الأُصْبُعِ، وَلَهُ الأَرْشُ فِي الْيَدِ - وَيَجْتَمِعُ فِي قَوْلِهِ الْعَقْلُ وَالْقِصَاصُ جَمِيعًا فِي عُضْوٍ وَاحِدٍ.
وَقَالَ الشَّافِعِيُّ: إنْ قَطَعَ إحْدَى أُنْثَيَيْهِ فَذَهَبَتْ الأُخْرَى اُقْتُصَّ مِنْهُ فِي الَّتِي قَطَعَ، وَعَلَيْهِ الدِّيَةُ فِي الأُخْرَى.
قَالَ أَبُو مُحَمَّدٍ: الْحُكْمُ فِي هَذَا كُلِّهِ مَا تَيَقَّنَ أَنَّهُ تَوَلَّدَ مِنْ جِنَايَةِ الْعَمْدِ فَبِالضَّرُورَةِ نَدْرِي أَنَّهُ كُلَّهُ جِنَايَةُ عَمْدٍ وَعُدْوَانٍ، فَالْوَاجِبُ فِي ذَلِكَ الْقَوَدُ أَوْ الْمُفَادَاةُ، سَوَاءٌ فِي ذَلِكَ النَّفْسُ وَمَا دُونَهَا.

وَالْعَجَبُ كُلُّهُ أَنَّهُمْ كُلُّهُمْ أَصْحَابُ قِيَاسٍ - بِزَعْمِهِمْ - وَهُمْ لا يَخْتَلِفُونَ فِي أَنَّ مَنْ قَطَعَ أُصْبُعَ آخَرَ فَمَاتَ مِنْهَا، فَإِنَّ عَلَيْهِ الْقَوَدَ فِي النَّفْسِ، ثُمَّ يَمْنَعُ - مَنْ مَنَعَ مِنْهُمْ - فِيمَنْ قَطَعَ أُصْبُعَ آخَرَ فَذَهَبَتْ كَفُّهُ مِنْهَا: أَنْ يُقَادَ مِنْهُ فِي الْكَفِّ - فَهَلْ فِي التَّنَاقُضِ أَفْحَشُ مِنْ هَذَا وَأَمَّا إذَا أَمْكَنَ أَنْ تَتَوَلَّدَ الْجِنَايَةُ الأُخْرَى مِنْ غَيْرِ الأُولَى فَلا شَيْءَ فِيهَا، لا قَوَدَ وَلا غَيْرَهُ، مِثْلُ أَنْ يَقْطَعَ لَهُ يَدًا فَتُشَلَّ لَهُ الأُخْرَى، فَهَذَا إنْ لَمْ يُتَيَقَّنْ أَنَّهُ تَوَلَّدَ مِنْ الْجِنَايَةِ الأُولَى فَلَسْنَا عَلَى يَقِينٍ مِنْ وُجُوبِ شَيْءٍ عَلَى الْجَانِي، وَإِذَا لَمْ نَكُنْ عَلَى يَقِينٍ مِنْ أَنَّهُ يَلْزَمُهُ شَيْءٌ فَلا يَجُوزُ أَنْ يَلْزَمَ شَيْئًا، لا فِي بَشَرَتِهِ وَلا فِي مَالِهِ، لِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ وَأَعْرَاضَكُمْ وَأَبْشَارَكُمْ عَلَيْكُمْ حَرَامٌ " (1).
قَالَ عَلِيٌّ: وَكَانَ فِي أَصْحَابِنَا فَتًى اسْمُهُ: يَبْقَى بْنُ عَبْدِ الْمَلِكِ ضَرَبَهُ مُعَلِّمُهُ فِي صِبَاهُ بِقَلَمٍ فِي خَدِّهِ فَيَبِسَتْ عَيْنُهُ، فَهَذَا عَمْدٌ يُوجِبُ الْقَوَدَ، لأَنَّ الضَّرْبَةَ كَانَتْ فِي الْعَصَبَةِ الْمُتَّصِلَةِ بِالنَّاظِرِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - البخاري : الفتن (7078) ، أحمد (5/39).

مَسْأَلَةٌ أَمْسَكَ آخَرَ حَتَّى فُقِئَتْ عَيْنُهُ أَوْ قُطِعَ عُضْوُهُ
2034 - مَسْأَلَةٌ: مَنْ أَمْسَكَ آخَرَ حَتَّى فُقِئَتْ عَيْنُهُ، أَوْ قُطِعَ عُضْوُهُ، أَوْ ضُرِبَ قَالَ عَلِيٌّ: نا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا ابْنُ مُفَرِّجٍ قَاسِمُ بْنُ أَصْبَغَ نا ابْنُ وَضَّاحٍ نا سَحْنُونَ نا ابْنُ وَهْبٍ أَخْبَرَنِي يُونُسُ بْنُ يَزِيدَ عَنْ ابْنِ شِهَابٍ أَنَّهُ كَانَ يَقُولُ فِي الرَّهْطِ يَجْتَمِعُونَ عَلَى الرَّجُلِ فَيُمْسِكُونَهُ فَيَفْقَأُ أَحَدُهُمْ عَيْنَهُ، أَوْ يَكْسِرُ رِجْلَيْهِ، أَوْ يَدَيْهِ، أَوْ أَسْنَانَهُ، أَوْ نَحْوَ هَذَا: أَنَّهُ يُقَادُ مِنْ الَّذِي بَاشَرَ ذَلِكَ مِنْهُ وَأَمَّا الآخَرُونَ الَّذِينَ أَمْسَكُوهُ فَيُعَاقَبُونَ عُقُوبَةً مُوجِعَةً مُنَكِّلَةً، فَإِنْ اسْتَحَبَّ الْمُصَابُ الدِّيَةَ كَانَتْ الدِّيَةُ عَلَيْهِمْ كُلِّهِمْ يَغْرَمُونَهَا جَمِيعًا سَوَاءٌ.
قَالَ يُونُسُ: وَقَالَ رَبِيعَةُ إنْ أَحَبَّ الَّذِي فُقِئَتْ عَيْنَاهُ الدِّيَةَ فَلَهُ اثْنَا عَشَرَ أَلْفَ دِرْهَمٍ فِي عَيْنَيْهِ - فَإِنْ كَانَ الَّذِي أَمْسَكُوهُ إنَّمَا أَمْسَكُوهُ لِيَفْقَأَ عَيْنَيْهِ فَعَلَيْهِمْ الدِّيَةُ جَمِيعًا - وَإِنْ كَانُوا أَمْسَكُوهُ لِيَصُكَّهُ، أَوْ لِيَضْرِبَهُ، لا يُرِيدُونَ بِذَلِكَ فَقْءَ عَيْنَيْهِ، فَالدِّيَةُ عَلَى الَّذِي فَقَأَ عَيْنَيْهِ دُونَ أَصْحَابِهِ.
قَالَ ابْنُ وَهْبٍ: قَالَ ابْنُ سَمْعَانَ: قَالَ رَبِيعَةُ: إنْ أَرَادَ الْقَوَدَ أُقِيدَ مِنْهُمْ جَمِيعًا، مِمَّنْ بَاشَرَ ذَلِكَ، وَمِمَّنْ أَمْسَكَهُ.

قَالَ أَبُو مُحَمَّدٍ: أَمَّا إيجَابُ الدِّيَةِ عَلَيْهِمْ كُلِّهِمْ، وَالْمَنْعُ مِنْ الْقَوَدِ مِنْهُمْ كُلِّهِمْ: فَخَطَأٌ لا إشْكَالَ فِيهِ، وَتَنَاقُضٌ ظَاهِرٌ، لأَنَّهُمْ لا يَخْلُو مِنْ أَنْ يَكُونُوا كُلُّهُمْ فَقَأَهُ أَوْ لَمْ يَفْقَأْهُ كُلُّهُمْ، لَكِنْ مَنْ بَاشَرَهُ خَاصَّةً، لا سَبِيلَ إلَى قِسْمٍ ثَالِثٍ - فَإِنْ كَانُوا كُلُّهُمْ فَقَأَ عَيْنَيْهِ فَالْقَوَدُ عَلَيْهِمْ كُلِّهِمْ، كَمَا الدِّيَةُ عَلَيْهِمْ كُلِّهِمْ وَلا فَرْقَ - وَإِنْ كَانُوا لَيْسَ كُلُّهُمْ فَقَأَهُ، لَكِنَّ الْمُبَاشِرَ خَاصَّةً، فَإِلْزَامُ الدِّيَةِ فِي ذَلِكَ مَنْ لَمْ يَفْقَأْ وَلا كَسَرَ وَلا قَطَعَ خَطَأٌ - وَهَذَا لا خَفَاءَ بِهِ.
وَأَمَّا قَوْلُ رَبِيعَةَ فِي إيجَابِ الْقَوَدِ عَلَى جَمِيعِهِمْ، أَوْ الدِّيَةِ عَلَى جَمِيعِهِمْ، فَلَمْ يَتَنَاقَضْ وَلَكِنَّهُ خَطَأٌ، لأَنَّ الْمُمْسِكَ آخَرَ لِيَفْقَأ عَيْنَيْهِ، أَوْ لِيَقْطَعَ يَدَهُ، أَوْ لِيَخْصِيَ، أَوْ لِيَجْنِيَ عَلَيْهِ، أَوْ لِيَضْرِبَ، لا يَقَعُ عَلَيْهِ أَلْبَتَّةَ فِي اللُّغَةِ، وَلا فِي الشَّرِيعَةِ اسْمُ " فَاقِئٍ " وَلا اسْمُ " قَاطِعٍ " وَلا اسْمُ " كَاسِرٍ " وَلا اسْمُ " ضَارِبٍ " وَإِذَا لَمْ يَكُنْ شَيْئًا مِنْ هَذَا فَلا قَوَدَ عَلَيْهِ فِي ذَلِكَ، لأَنَّ اللَّهَ تَعَالَى إنَّمَا قَالَ { فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ } (1) فَبَطَلَ هَذَا الْقَوْلُ بِلا شَكٍّ.
وَهَذَا مِمَّا خَالَفَ فِيهِ مَالِكٌ شَيْخَيْهِ: رَبِيعَةَ، وَالزُّهْرِيَّ، لأَنَّهُمَا جَعَلا فِي جِنَايَةِ الْعَمْدِ فِي الْعَيْنِ الْخِيَارَ بَيْنَ الْقَوَدِ، أَوْ الدِّيَةِ - وَهُوَ لا يَرَى فِيهَا إلا الْقَوَدَ فَقَطْ - وَهُمَا كَبْشَا الْمَدِينَةِ.
__________
(1) - سورة البقرة آية : 194.

قَالَ عَلِيٌّ: وَالْحُكْمُ فِي هَذَا هُوَ أَنْ يُقْتَصَّ مِنْ الْفَاقِئِ، وَالْكَاسِرِ، وَالْقَاطِعِ وَالضَّارِبِ بِمِثْلِ مَا فَعَلَ، وَيُعَزَّرُ الْمُمْسِكُ، وَيُسْجَنُ، عَلَى مَا يَرَاهُ الْحَاكِمُ لِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " مَنْ رَأَى مِنْكُمْ مُنْكَرًا فَلْيُغَيِّرْهُ بِيَدِهِ " (1).
وَلأَمْرِهِ - صلى الله عليه وسلم - بِالتَّعْزِيرِ فِي كُلِّ مَا دُونَ الْحَدِّ عَشَرَةَ أَسْوَاطٍ فَأَقَلَّ، عَلَى مَا نَذْكُرُهُ فِي " بَابِ التَّعْزِيرِ " إنْ شَاءَ اللَّهُ تَعَالَى مِنْ " كِتَابِ الْحُدُودِ ".
فَإِنْ قَالَ قَائِلٌ: إنَّكُمْ تَقُولُونَ فِيمَنْ أَمْسَكَ آخَرَ لِلْقَتْلِ فَقُتِلَ: إنَّهُ يُسْجَنُ حَتَّى يَمُوتَ، فَهَذَا خِلافٌ لِمَا قُلْتُمْ هَاهُنَا أَمْ لا
__________
(1) - مسلم : الإيمان (49) ، الترمذي : الفتن (2172) ، النسائي : الإيمان وشرائعه (5008) ، أبو داود : الصلاة (1140) الملاحم (4340) ، ابن ماجه : إقامة الصلاة والسنة فيها (1275) الفتن (4013) ، أحمد (3/20 ،3/49 ،3/52 ،3/54 ،3/92).

فَجَوَابُنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ : إنَّهُ لَيْسَ ذَلِكَ مُخَالِفًا لِشَيْءٍ مِنْهُ، لأَنَّ الْحُكْمَ فِي هَذَا قَوْلُ اللَّهِ تَعَالَى: { فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ } (1) فَكُلُّ مَنْ فَعَلَ فِعْلا يُوصَفُ بِهِ - وَكَانَ بِهِ مُتَعَدِّيًا - فَإِنَّهُ يَجِبُ أَنْ يُتَعَدَّى عَلَيْهِ بِمِثْلِهِ بِأَمْرِ اللَّهِ تَعَالَى، فَالْمُمْسِكُ آخَرَ حَتَّى قُتِلَ، مُمْسَكٌ لَهُ، وَحَابِسٌ حَتَّى مَاتَ، وَلَيْسَ قَاتِلا، فَالْوَاجِبُ أَنْ يُحْبَسَ حَتَّى يَمُوتَ، فَهُوَ مِثْلُ مَا اعْتَدَى بِهِ، وَلا نُبَالِي بِطُولِ الْمُدَّةِ مِنْ قِصَرِهَا إذْ لَمْ يَأْتِ بِمُرَاعَاةِ ذَلِكَ نَصٌّ وَلا إجْمَاعٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ
__________
(1) - سورة البقرة آية : 194.

مَسْأَلَةٌ دِيَةُ عَيْنُ الدَّابَّةِ
2035 - مَسْأَلَةٌ: عَيْنُ الدَّابَّةِ قَالَ عَلِيٌّ: نا أَبُو عُمَرَ أَحْمَدُ بْنُ قَاسِمٍ نا أَبِي قَاسِمُ بْنُ مُحَمَّدِ بْنِ قَاسِمٍ أَخْبَرَنِي جَدِّي قَاسِمُ بْنُ أَصْبَغَ نا زَكَرِيَّا بْنُ يَحْيَى النَّاقِدُ نا سَعِيدُ بْنُ سُلَيْمَانَ عَنْ أَبِي أُمَيَّةَ بْنِ يَعْلَى نا أَبُو الزِّنَادِ عَنْ عَمْرِو بْنِ وَهْبٍ عَنْ أَبِيهِ عَنْ زَيْدِ بْنِ ثَابِتٍ " أَنَّ النَّبِيَّ - صلى الله عليه وسلم - لَمْ يَقْضِ فِي الرَّأْسِ إلا فِي ثَلاثٍ: الْمُنَقِّلَةِ، وَالْمُوضِحَةِ، وَالآمَّةِ - وَفِي عَيْنِ الْفَرَسِ بِرُبْعِ ثَمَنِهِ ": نا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ نا عَبْدُ اللَّهِ بْنُ نَصْرٍ نا قَاسِمُ بْنُ أَصْبَغَ نا ابْنُ وَضَّاحٍ نا مُوسَى بْنُ مُعَاوِيَةَ نا وَكِيعٌ نا أَبُو جَنَابٍ - هُوَ يَحْيَى بْنُ أَبِي حَيَّةَ الْكَلْبِيُّ - عَنْ أَبِي عَوْنٍ مُحَمَّدِ بْنِ عُبَيْدِ اللَّهِ الثَّقَفِيِّ عَنْ شُرَيْحٍ أَنَّ عُمَرَ بْنَ الْخَطَّابِ كَتَبَ إلَيْهِ فِي فَرَسٍ فُقِئَتْ عَيْنُهُ: أَنْ يُقَوِّمَ الْفَرَسَ، ثُمَّ يَكُونُ فِي عَيْنِهِ رُبْعُ قِيمَتِهِ.
نَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ نا أَحْمَدُ بْنُ خَالِدٍ نا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ نا الْحَجَّاجُ بْنُ الْمِنْهَالِ نَا حَمَّادُ بْنُ سَلَمَةَ أَنَا عَبْدُ الْمَلِكِ بْنُ عُمَيْرٍ قَالَ: إنَّ دِهْقَانًا فَقَأَ عَيْنَ فَرَسٍ لِعُرْوَةِ بْنِ الْجَعْدِ، فَكَتَبَ سَعْدُ بْنُ أَبِي وَقَّاصٍ إلَى عُمَرَ بْنِ الْخَطَّابِ يَسْأَلُهُ عَنْ ذَلِكَ، فَكَتَبَ عُمَرُ إلَيْهِ: أَنْ خَيِّرْ الدِّهْقَانَ، فَإِنْ شَاءَ أَخَذَ الْفَرَسَ، وَأَعْطَى الشَّرْوَى، وَإِنْ شَاءَ أَعْطَى رُبْعَ ثَمَنِهِ، فَقُوِّمَ الْفَرَسُ عِشْرِينَ أَلْفًا، فَغَرِمَ خَمْسَةَ آلافٍ.

وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَبْدِ الْكَرِيمِ أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ قَالَ: فِي عَيْنِ الدَّابَّةِ الرُّبْعُ - يَعْنِي مِنْ ثَمَنِهَا.
وَعَنْ مُحَمَّدِ بْنِ سِيرِينَ أَنَّ شُرَيْحًا قَالَ فِي الدَّابَّةِ إذَا فُقِئَتْ عَيْنُهَا لِصَاحِبِهَا الشَّرْوَى، فَإِنْ رَضِيَ جَبَرَهَا بِرُبْعِ ثَمَنِهَا.
وَعَنْ ابْنِ جُرَيْجٍ قُلْت لِعَطَاءٍ: عَيْنُ الدَّابَّةِ، قَالَ: الرُّبْعَ، زَعَمُوا.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ عَنْ مُجَالِدٍ عَنْ الشَّعْبِيِّ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَضَى فِي عَيْنِ جَمَلٍ أُصِيبَتْ بِنِصْفِ ثَمَنِهِ - ثُمَّ نَظَرَ إلَيْهِ بَعْدُ فَقَالَ: مَا أَرَاهُ نَقَصَ مِنْ قُوَّتِهِ، وَلا مِنْ هِدَايَتِهِ، فَقَضَى فِيهِ بِرُبْعِ ثَمَنِهِ.
وَعَنْ الْحَسَنِ بْنِ حَيٍّ فِي عَيْنِ الدَّابَّةِ رُبْعُ ثَمَنِهَا، فَإِنْ قُطِعَ ذَنَبُهَا أُغْرِمَ مَا نَقَصَهَا.
وَقَالَ أَبُو حَنِيفَةَ، وَزُفَرُ: فِي الْفَرَسِ، وَالْبَعِيرِ، وَالْبَقَرَةِ تُفْقَأُ عَيْنُ كُلِّ وَاحِدٍ مِنْهُمْ: رُبْعُ ثَمَنِهِ، فَإِنْ فَقَأَ عَيْنَ شَاةٍ فَلَيْسَ فِي ذَلِكَ إلا مَا نَقَصَهَا - وَقَالَ مَالِكٌ، وَالشَّافِعِيُّ، وَزُفَرُ - فِي أَحَدِ قَوْلَيْهِ - لَيْسَ فِي كُلِّ ذَلِكَ : إلا مَا نَقَصَ مِنْ الثَّمَنِ فَقَطْ - وَهُوَ قَوْلُ أَبِي سُلَيْمَانَ، وَأَصْحَابِنَا -.
وَقَالَ اللَّيْثُ: إنْ فَقَأَ عَيْنَ دَابَّةٍ، أَوْ كَسَرَ رِجْلَهَا، أَوْ قَطَعَ ذَنَبَهَا، فَعَلَيْهِ ثَمَنُهَا كُلِّهَا، أَوْ مِثْلِهَا.

قَالَ أَبُو مُحَمَّدٍ: أَمَّا الْحَدِيثُ الْمَذْكُورُ فَلا يَصِحُّ، لأَنَّهُ مِنْ رِوَايَةِ أَبِي أُمَيَّةَ إسْمَاعِيلِ بْنِ يَعْلَى الثَّقَفِيِّ - وَلَيْسَ بِشَيْءٍ. وَأَمَّا الرِّوَايَةُ فِي ذَلِكَ عَنْ عُمَرَ بْنِ الْخَطَّابِ، وَسَعْدِ بْنِ أَبِي وَقَّاصٍ، وَشُرَيْحٍ، وَعَطَاءٍ: فَثَابِتَةٌ.
وَأَمَّا الرِّوَايَةُ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ: أَنَّهُ قَضَى فِي ذَلِكَ بِنِصْفِ الْقِيمَةِ - وَعَنْ عُمَرَ بِمِثْلِ ذَلِكَ، فَوَاهِيَتَانِ: أَمَّا الَّتِي عَنْ عَلِيٍّ - فَهِيَ عَمَّنْ لا يُدْرَى عَنْ مُحَمَّدِ بْنِ جَابِرٍ الْيَمَامِيِّ - وَهُوَ هَالِكٌ - عَنْ جَابِرٍ الْجُعْفِيِّ - وَهُوَ مَفْرُوغٌ مِنْهُ.
وَأَمَّا الَّتِي عَنْ عُمَرَ بْنِ الْخَطَّابِ فَمِثْلُ ذَلِكَ، لأَنَّهَا عَنْ مُجَالِدٍ - وَهُوَ ضَعِيفٌ - عَنْ الشَّعْبِيِّ عَنْ عُمَرَ، وَلَمْ يُولَدْ الشَّعْبِيُّ إلا بَعْدَ مَوْتِ عُمَرَ بِنَحْوِ عَشَرَةِ أَعْوَامٍ.
قَالَ أَبُو مُحَمَّدٍ: إلا أَنَّ الْمَالِكِيِّينَ قَدْ يَحْتَجُّونَ بِأَسْقَطَ مِنْ هَذَا الْحَدِيثِ - إذَا وَافَقَ تَقْلِيدَهُمْ - كَاحْتِجَاجِهِمْ ب " لا يَؤُمَّنَّ أَحَدٌ بَعْدِي جَالِسًا ".
وَبِحَدِيثِ حَرَامٍ فِي الاسْتِظْهَارِ، وَبِكَثِيرٍ جِدًّا - قَدْ ذَكَرْنَاهُ مُفَرَّقًا - وَسَنَجْمَعُهُ إنْ شَاءَ اللَّهُ تَعَالَى.
قَالَ عَلِيٌّ: وَأَمَّا نَحْنُ، فَإِنَّهُ لا حُجَّةَ عِنْدَنَا إلا فِي نَصِّ قُرْآنٍ، أَوْ سُنَّةٍ ثَابِتَةٍ، عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - أَوْ إجْمَاعٍ مُتَيَقَّنٍ، لا خِلافَ فِيهِ مِنْ أَحَدٍ، وَلَيْسَ فِي هَذِهِ الْمَسْأَلَةِ شَيْءٌ مِنْ هَذِهِ الْبَرَاهِينِ.

فَإِذْ ذَلِكَ كَذَلِكَ، فَإِنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَدْ قَالَ: " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ " (1) فَلا يَجُوزُ إلْزَامُ فَاقِئِ عَيْنِ الدَّابَّةِ إلا مَا أَوْجَبَهُ نَصٌّ أَوْ إجْمَاعٌ.
وَقَدْ قَالَ اللَّهُ تَعَالَى { فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ } (2) فَوَاجِبٌ بِهَذِهِ الآيَةِ إلْزَامُهُ قِيمَةَ مَا نَقَصَ فَقَطْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - البخاري : الْعِلْمِ (105) ، مسلم : القسامة والمحاربين والقصاص والديات (1679) ، الدارمي : المناسك (1916).
(2) - سورة البقرة آية : 194.

مَسْأَلَةٌ الْحَاجِبِ إذَا أُصِيبَ حَتَّى يَذْهَبَ شَعْرُهُ
2036 - مَسْأَلَةٌ: قَالَ أَبُو مُحَمَّدٍ: قَدْ اخْتَلَفَ النَّاسُ فِي الْحَاجِبَيْنِ: نا حُمَامُ بْنُ مُفَرِّجٍ نا ابْنُ الأَعْرَابِيِّ نا الدَّبَرِيُّ نا عَبْدُ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَمْرِو بْنِ شُعَيْبٍ قَالَ: قَضَى أَبُو بَكْرٍ الصِّدِّيقُ فِي الْحَاجِبِ إذَا أُصِيبَ حَتَّى يَذْهَبَ شَعْرُهُ، فَقَضَى فِيهِ مُوضِحَتَيْنِ عَشْرًا مِنْ الإِبِلِ.
وَقَالَ آخَرُونَ: غَيْرَ هَذَا: كَمَا رُوِّينَا بِالإِسْنَادِ الْمَذْكُورِ إلَى عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ: أَخْبَرَنَا عَبْدُ الْكَرِيمِ أَنَّهُ بَلَغَهُ عَنْ أَصْحَابِ النَّبِيِّ - صلى الله عليه وسلم - فِي الْحَاجِبِ يَتَحَصَّصُ شَعْرُهُ أَنَّ فِيهِ الرُّبْعَ، وَفِيمَا ذَهَبَ مِنْهُ بِالْحِسَابِ، فَإِنْ أُصِيبَ الْحَاجِبُ بِمَا يُوضِحُ وَيُذْهِبُ شَعْرَهُ: كَانَ قَدْرَ الْحَاجِبِ فَقَطْ، وَلَمْ يَكُنْ لِلْمُوضِحَةِ قَدْرٌ، فَإِنْ أُصِيبَ بِمَنْقُولَةٍ: كَانَ قَدْرَ الْحَاجِبِ وَالْمَنْقُولَةِ جَمِيعًا وَرُوِيَ عَنْ زَيْدِ بْنِ ثَابِتٍ أَنَّ فِي الْحَاجِبِ الْوَاحِدِ ثُلُثُ الدِّيَةِ وَقَالَ الشَّعْبِيُّ: فِي الْحَاجِبَيْنِ الدِّيَةُ.
وَعَنْ سَعِيدِ بْنِ الْمُسَيِّبِ قَالَ: فِي الْحَاجِبَيْنِ إذَا اسْتَوْعَبَا الدِّيَةَ - وَفِي أَحَدِهِمَا نِصْفُ الدِّيَةِ.
وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: كَانَ يُقَالُ فِي كُلِّ اثْنَيْنِ مِنْ الإِنْسَانِ الدِّيَةُ، وَفِي كُلِّ وَاحِدٍ النِّصْفُ قُلْت: الثِّنْتَيْنِ قَالَ: لَعَلَّ ذَلِكَ، قَالَ: وَفِي كُلِّ وَاحِدٍ مِنْ الإِنْسَانِ الدِّيَةُ.

وَعَنْ الشَّعْبِيِّ قَالَ: فِي كُلِّ اثْنَيْنِ مِنْ الإِنْسَانِ الدِّيَةُ نا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ نا أَحْمَدُ بْنُ خَالِدٍ نا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ نا الْحَجَّاجُ بْنُ الْمِنْهَالِ نا حَمَّادُ بْنُ سَلَمَةَ نا الْحَجَّاجُ بْنُ أَرْطَاةَ عَنْ الْحَكَمِ بْنِ عُتَيْبَةَ أَنَّ شُرَيْحًا قَالَ: فِي الْحَاجِبَيْنِ، وَالشَّفَتَيْنِ، وَالْيَدَيْنِ، وَالرِّجْلَيْنِ: نِصْفُ الدِّيَةِ يَعْنِي فِي كُلِّ وَاحِدٍ مِنْهُمَا - وَفِي كُلِّ فَرْدٍ فِي الإِنْسَانِ الدِّيَةُ - وَهُوَ قَوْلُ الْحَسَنِ الْبَصْرِيِّ، وَقَتَادَةَ، وَأَبِي حَنِيفَةَ، وَأَحْمَدَ بْنِ حَنْبَلٍ، وَأَصْحَابِهِمْ وَقَالَ آخَرُونَ: فِيهَا حُكُومَةٌ فَقَطْ. وَهُوَ قَوْلُ مَالِكٍ، وَالشَّافِعِيِّ، وَأَصْحَابِهِمَا.
وَقَالَ آخَرُونَ: لا شَيْءَ فِيهَا، كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ قَالَ: قُلْت لِعَطَاءِ بْنِ أَبِي رَبَاحٍ: الْحَاجِبُ يُشْتَرُ قَالَ: لَمْ أَسْمَعْ فِيهِ بِشَيْءٍ. قَالَ أَبُو مُحَمَّدٍ: أَمَّا الْحَنَفِيُّونَ، وَالْمَالِكِيُّونَ، وَالشَّافِعِيُّونَ، فَقَدْ نَقَضُوا هَاهُنَا أُصُولَهُمْ فِي تَهْوِيلِهِمْ بِخِلافِ الصَّاحِبِ إذَا وَافَقَ تَقْلِيدَهُمْ - وَهُمْ هَاهُنَا قَدْ خَالَفُوا مَا رُوِيَ عَنْ أَبِي بَكْرٍ الصِّدِّيقِ، وَزَيْدِ بْنِ ثَابِتٍ، وَسَائِرِ أَصْحَابِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - إلَى أَقْوَالٍ لَمْ تُحْفَظْ قَطُّ عَنْ صَاحِبٍ - وَهَذَا قَبِيحٌ جِدًّا.
فَأَمَّا الْحَنَفِيُّونَ، فَإِنَّهُمْ طَرَدُوا الْقِيَاسَ هَاهُنَا، إذْ جَعَلُوا فِي كُلِّ اثْنَيْنِ فِي الإِنْسَانِ الدِّيَةَ، قِيَاسًا عَلَى الْيَدَيْنِ، وَالْحَاجِبَانِ اثْنَانِ.

وَأَمَّا قَوْلُ مَالِكٍ، وَالشَّافِعِيِّ، فَإِنَّ أَصْحَابَهُمَا لا مُؤْنَةَ عَلَيْهِمْ فِي ادِّعَاءِ الإِجْمَاعِ مِنْ الأُمَّةِ، فِيمَا لا يَعْرِفُونَ فِيهِ خِلافًا، نَعَمْ، حَتَّى إنَّهُمْ لَيَدَّعُونَهُ فِيمَا فِيهِ الْخِلافُ مَشْهُورٌ، كَفِعْلِهِمْ فِي الْمُوضِحَةِ عَلَى مَا نَذْكُرُ بَعْدَ هَذَا - إنْ شَاءَ اللَّهُ تَعَالَى.
وَلا نَعْلَمُ أَحَدًا قَالَ قَبْلَ مَالِكٍ بِقَوْلِهِ: فِي الْحَاجِبَيْنِ حُكُومَةٌ هَذَا وَلَمْ يُتَّبَعْ فِيهِ نَصُّ قُرْآنٍ، وَلا سَنَةٌ صَحِيحَةٌ، وَلا سَقِيمَةٌ، وَلا قِيَاسٌ، فَيَنْبَغِي لَهُمْ أَنْ لا يُنْكِرُوا عَلَى مَنْ قَالَ بِقَوْلٍ اتَّبَعَ فِيهِ الْقُرْآنَ، وَسُنَّةَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَمَا أَبَاحَ اللَّهُ تَعَالَى قَطُّ لِمَالِكٍ، وَلا لأَبِي حَنِيفَةَ، وَلا لِلشَّافِعِيِّ شَيْئًا حَرَّمَهُ اللَّهُ تَعَالَى عَلَى غَيْرِهِمْ.
قَالَ عَلِيٌّ: فَإِذْ لا نَصَّ فِي الْحَاجِبَيْنِ يَصِحُّ، وَلا إجْمَاعَ فِيمَا يُتَيَقَّنُ؛ فَالْوَاجِبُ أَنْ لا يَجِبَ فِيهِمَا فِي الْعَمْدِ إلا الْقَوَدُ أَوْ الْمُفَادَاةُ.
وَأَمَّا فِي الْخَطَأِ فَلا شَيْءَ، لأَنَّ الأَمْوَالَ مُحَرَّمَةٌ إلا بِنَصٍّ أَوْ إجْمَاعٍ، وَالْحُكُومَةُ غَرَامَةٌ فَلا يَجُوزُ إلْزَامُهَا أَحَدًا بِغَيْرِ نَصٍّ وَلا إجْمَاعٍ - وَهُوَ قَوْلُ عَطَاءٍ، كَمَا أَوْرَدْنَا.

مَسْأَلَةٌ أَحْكَامُ دِيَةُ الأَنْف
2037 - مَسْأَلَةٌ: قَالَ عَلِيٌّ: نا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ نا عَبْدُ اللَّهِ بْنُ نَصْرٍ نا قَاسِمُ بْنُ أَصْبَغَ نا ابْنُ وَضَّاحٍ نا مُوسَى بْنُ مُعَاوِيَةَ نا وَكِيعٌ نا سُفْيَانُ الثَّوْرِيُّ عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ عَنْ عَاصِمِ بْنِ ضَمْرَةَ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ أَنَّهُ قَالَ: فِي الأَنْفِ الدِّيَةُ.
وَبِهِ إلَى وَكِيعٍ نا إسْرَائِيلُ عَنْ جَابِرٍ عَنْ الشَّعْبِيِّ قَالَ فِي الْعِرْنِينِ الدِّيَةُ وَبِهِ إلَى وَكِيعٍ نا سَلامٌ عَنْ الْمُغِيرَةِ عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: فِي الْمَارِنِ الدِّيَةُ.
وَعَنْ يَزِيدَ بْنِ عَبْدِ اللَّهِ بْنِ قُسَيْطٍ أَنَّهُ قَالَ: فِي الإِنْسَانِ خَمْسُ دِيَاتٍ: الأَنْفُ، وَاللِّسَانُ، وَالذَّكَرُ، وَالصُّلْبُ، وَالْفُؤَادُ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ عِكْرِمَةَ قَالَ فِي الرَّوْثَةِ النِّصْفُ قَالَ عَبْدُ الرَّزَّاقِ: أَحْسَبُهُ ذَكَرَهُ عَنْ عُمَرَ.
وَعَنْ مَعْمَرٍ عَنْ ابْنِ أَبِي نَجِيحٍ عَنْ مُجَاهِدٍ، وَمَكْحُولٍ قَالَ فِي رَوْثَةِ الأَنْفِ ثُلُثُ الدِّيَةِ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ ابْنِ أَبِي نَجِيحٍ عَنْ مُجَاهِدٍ أَنَّهُ كَانَ يَقُولُ: فِي الرَّوْثَةِ الثُّلُثُ، فَإِذَا بَلَغَ مِنْ الْمَارِنِ الْعَظْمَ فَالدِّيَةُ وَافِيَةٌ، فَإِنْ أُصِيبَ مِنْ الرَّوْثَةِ الأَرْنَبَةُ، أَوْ غَيْرُهَا لَمْ يَبْلُغْ الْعَظْمَ فَبِحِسَابِ الرَّوْثَةِ.
وَعَنْ ابْنِ جُرَيْجٍ عَنْ سُلَيْمَانَ بْنِ مُوسَى أَنَّ عُمَرَ بْنَ عَبْدِ الْعَزِيزِ قَالَ: فِي الأَنْفِ إذَا أَوْعَى جَدْعَهُ الدِّيَةُ كَامِلَةٌ، فَمَا أُصِيبَ مِنْ الأَنْفِ دُونَ ذَلِكَ فَبِحِسَابِ ذَلِكَ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ أَبِيهِ عَنْ الشَّعْبِيِّ قَالَ: مَا ذَهَبَ مِنْ الأَنْفِ فَبِحِسَابِهِ.

نا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ نا أَحْمَدُ بْنُ خَالِدٍ نا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ نا الْحَجَّاجُ بْنُ الْمِنْهَالِ نَا حَمَّادُ بْنُ سَلَمَةَ عَنْ الْحَجَّاجِ بْنِ أَرْطَاةَ عَنْ مَكْحُولٍ أَنَّهُ قَالَ: فِي رَوْثَةِ الأَنْفِ ثُلُثُ دِيَةِ الأَنْفِ، وَفِي الْجُنَّابَتَيْنِ إذَا خُرِمَتَا - ثُمَّ لَمْ تَلْتَئِمَا - فِي كُلِّ وَاحِدٍ مِنْهُمَا ثُلُثُ دِيَةِ الأَنْفِ، وَفِي الرَّوْثَةِ ثُلُثُ دِيَةِ الأَنْفِ، وَفِي قَصَبَةِ الأَنْفِ إذَا انْكَسَرَتْ - ثُمَّ انْجَبَرَتْ - ثَلاثَةُ أَبْعِرَةٍ.
نا حُمَامٌ نا ابْنُ مُفَرِّجٍ نا ابْنُ الأَعْرَابِيِّ نا الدَّبَرِيُّ نا عَبْدُ الرَّزَّاقِ نا ابْنُ جُرَيْجٍ عَنْ عُثْمَانَ بْنِ سُلَيْمَانَ أَنَّ عَبْدًا كَسَرَ إحْدَى قَصَبَتَيْ أَنْفِ رَجُلٍ، فَرَفَعَ ذَلِكَ إلَى عُمَرَ بْنِ عَبْدِ الْعَزِيزِ فَقَالَ عُمَرُ: وَجَدْنَا فِي كِتَابٍ لِعُمَرَ بْنِ الْخَطَّابِ أَيُّمَا عَظْمٍ كُسِرَ ثُمَّ جُبِرَ كَمَا كَانَ فَفِيهِ حِقَّتَانِ، فَرَاجَعَهُ ابْنُ سُرَاقَةَ فَقَالَ: أَيُّمَا كَسْرٍ أُخِذَ مِنْ الْقَصَبَتَيْنِ فَأَبَى عُمَرُ إلا أَنْ يَجْعَلَ فِيهِ الْحِقَّتَيْنِ.

وَبِهِ إلَى ابْنِ جُرَيْجٍ عَنْ عَبْدِ الْعَزِيزِ بْنِ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ قَالَ: إنْ كُسِرَ الأَنْفُ كَسْرًا يَكُونُ شَيْنًا، فَسُدُسُ دِيَتِهِ، وَإِنْ كَانَ الْمَنْخِرَانِ مِنْهُمَا الشَّيْنُ، فَثُلُثُ دِيَةِ الْمَنْخِرَيْنِ، وَإِنْ كَانَ مَارِنُ الأَنْفِ مَهْبُورًا هَبْرَةً، فَلَهُ ثُلُثُ الدِّيَةِ، وَإِنْ كَانَ مَهْشُومًا مُلْتَطِيًا يُبِحُّ صَوْتَهُ كَالْعَيْنِ، فَنِصْفُ الدِّيَةِ لِعَيْنَيْهِ، وَبَحُّهُ خَمْسُمِائَةِ دِينَارٍ، فَإِنْ كَانَ لَيْسَ فِيهِ عَيْبٌ، وَلا غِشٌّ، وَلا رِيحٌ تُوجَدُ مِنْهُ، فَلَهُ رُبْعُ الدِّيَةِ، فَإِنْ أُصِيبَ قَصَبَةُ الأَنْفِ فَجَافَتْ، وَفِيهِ شَيْنٌ - وَلا رِيحَ وَلا يُوجَدُ رِيحُ شَيْءٍ - فَالدِّيَةُ مِائَةٌ وَخَمْسَةٌ وَعِشْرُونَ دِينَارًا - وَإِنْ ضَرَبَ أَنْفَهُ فَبَرَأَ - غَيْرَ أَنَّهُ لا يَجِدُ رِيحًا طَيِّبَةً وَلا رِيحَ شَيْءٍ - فَلَهُ عُشْرُ الدِّيَةِ.
سَمِعْت مَوْلًى لِسُلَيْمَانَ بْنِ حَبِيبٍ يُحَدِّثُ قَالَ: قَضَى سُلَيْمَانُ بْنُ حَبِيبٍ فِي الأَنْفِ إذَا وُثِنَ بِعَشَرَةِ دَنَانِيرَ، وَإِذَا كُسِرَ بِمِائَةِ دِينَارٍ.
وَبِهِ إلَى ابْنِ جُرَيْجٍ قَالَ: قُلْت لِعَطَاءٍ فِي الأَنْفِ جَائِفَةٌ قَالَ: نَعَمْ، قَالَ ابْنُ جُرَيْجٍ: وَأَخْبَرَنِي ابْنُ أَبِي نَجِيحٍ عَنْ مُجَاهِدٍ أَنَّهُ كَانَ يَقُولُ: فِي جَائِفَةِ الأَنْفِ ثُلُثُ الدِّيَةِ فَإِنْ نَفَذَتْ فَالثُّلُثَانِ - وَبِهِ إلَى عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ عَطَاءٍ الْخُرَاسَانِيِّ: فِي الأَنْفِ إذَا خُرِمَ مِائَةُ دِينَارٍ.

قَالَ أَبُو مُحَمَّدٍ: فَحَصَلَ مِنْ هَذَا عَنْ عَلِيٍّ أَنَّ فِي الأَنْفِ الدِّيَةَ - وَكَذَلِكَ عَنْ الشَّعْبِيِّ - وَعَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ - وَعَنْ ابْنِ قُسَيْطٍ وَعَنْ إبْرَاهِيمَ، وَمُجَاهِدٍ فِي الْمَارِنِ الدِّيَةُ - وَهُوَ كُلُّ مَا دُونَ الْعَظْمِ وَعَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ فِي الْمَارِنِ ثُلُثُ دِيَةِ الأَنْفِ وَعَنْ الشَّعْبِيِّ فِي الْعِرْنِينِ الدِّيَةُ - وَهُوَ مَا دُونَ الْمَارِنِ. وَعَنْ مُجَاهِدٍ فِي الرَّوْثَةِ الثُّلُثُ - وَهِيَ دُونَ الْعِرْنِينِ - وَهُوَ قَوْلُ ابْنِ حَنْبَلٍ وَإِسْحَاقَ، وَقَتَادَةَ - وَفِي الأَرْنَبَةِ بِحِسَابِ ذَلِكَ - وَهُوَ طَرَفُ الأَنْفِ وَعَنْ مُجَاهِدٍ وَمَكْحُولٍ فِي الرَّوْثَةِ ثُلُثُ الدِّيَةِ، وَفِي خَرْمِ جَنْبَتَيْ الأَنْفِ إذَا لَمْ يَلْتَئِمَا فِي كُلِّ وَاحِدٍ مِنْ الْخُرْمَيْنِ ثُلُثُ دِيَةِ الأَنْفِ وَعَنْ مَكْحُولٍ، وَإِسْحَاقَ فِي الْوَتْرَةِ ثُلُثُ دِيَةِ الأَنْفِ - وَهِيَ الْحَاجِزَةُ بَيْن ثُقْبَتَيْ الأَنْفِ - وَفِي قَصَبَةِ الأَنْفِ إذَا كُسِرَتْ ثُمَّ انْجَبَرَتْ ثَلاثَةُ أَبْعِرَةٍ.

وَعَنْ عُمَرَ بْنِ الْخَطَّابِ، وَعُمَرَ بْنِ عَبْدِ الْعَزِيزِ فِي ذَلِكَ بَعِيرَانِ حِقَّتَانِ - وَفِي كَسْرِ الثَّنِيَّتَيْنِ عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ سُدُسُ دِيَةِ الأَنْفِ، فَإِنْ كَانَ فِي كِلا الْمَنْخِرَيْنِ، فَثُلُثُ دِيَةِ الأَنْفِ - وَفِي هَشْمِ الأَنْفِ حَتَّى يَكُونَ لاطِيًا يَبَحُّ صَوْتَهُ نِصْفُ دِيَةِ النَّفْسِ، وَإِنْ لَمْ يَكُنْ فِيهِ رِيحٌ مُنْتِنَةٌ وَلا رَشْحٌ، فَرُبْعُ دِيَةِ النَّفْسِ - وَفِي جَائِفَتِهِ عُشْرُ دِيَةٍ وَرُبْعُ عُشْرِ دِيَةٍ - وَفِي جَائِفَةِ الأَنْفِ عَنْ مُجَاهِدٍ ثُلُثُ دِيَةِ النَّفْسِ، فَإِنْ نَفَذَتْ فَالثُّلُثَانِ وَعَنْ عَطَاءٍ الْخُرَاسَانِيِّ فِي خَرْمِ الأَنْفِ عُشْرُ الدِّيَةِ.
وَقَالَ مَالِكٌ فِيمَا دُونَ الْمَارِنِ مِنْ كُلِّ مَا ذَكَرْنَا حُكْمٌ وَبِهِ قَالَ الشَّافِعِيُّ، وَأَبُو حَنِيفَةَ.

قَالَ أَبُو مُحَمَّدٍ: وَكُلُّ هَذَا لا يَصِحُّ مِنْهُ شَيْءٌ، وَاَلَّذِي نَقُولُ بِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ : إنَّهُ لا سَبِيلَ إلَى أَنْ يُوجَدَ فِي هَذَا خَبَرٌ صَحِيحٌ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - أَصْلا، فَقَدْ بَحَثَ عَنْهُ الْبُحَّاثُ مِنْ أَقْصَى خُرَاسَانَ إلَى أَدْنَاهَا، وَأَهْلِ فَارِسَ، وَأَصْبَهَانَ، وَكَرْمَانَ، وَسِجِسْتَانَ وَالسِّنْدِ، وَالْجِبَالِ، وَالرَّيِّ، وَالْعِرَاقِ، وَبَغْدَادَ، وَالْبَصْرَةِ، وَالْكُوفَةِ، وَسَائِرِ مُدُنِهَا، وَأَذْرَبِيجَانَ وَأَرْمِينِيَةَ، وَالأَهْوَازِ، وَمَكَّةَ، وَالْمَدِينَةِ، وَالْيَمَنِ، وَالْجَزِيرَةِ، وَمِصْرَ، وَالشَّامِ، وَالأَنْدَلُسِ : فَمَا وَجَدُوا شَيْئًا مُذْ أَرْبَعِمِائَةِ عَامٍ وَأَرْبَعِينَ سَنَةً - غَيْرَ مَا ذَكَرْنَا مِمَّا لا يَصِحُّ عِنْدَ أَحَدٍ مِنْ أَهْلِ الْعِلْمِ بِالْحَدِيثِ، فَبَطَلَ أَنْ يَكُونَ هُنَا خَبَرٌ ثَابِتٌ تَقُومُ بِهِ الْحُجَّةُ، وَلا قُرْآنَ فِي ذَلِكَ أَصْلا، وَنَحْنُ نُوقِنُ أَنَّ اللَّهَ تَعَالَى قَدْ أَقَامَ الْحُجَّةَ مِنْ الْقُرْآنِ وَالسُّنَنِ وَأَوْضَحِ الإِجْمَاعِ إيضَاحًا لا يَخْفَى عَلَى أَحَدٍ مِنْ مُبْتَدَاهُ إلَى مُنْتَهَاهُ، وَهَذِهِ الصِّفَةُ مَعْدُومَةٌ هَاهُنَا
قَالَ عَلِيٌّ: فَقَوْلُنَا هَاهُنَا - الَّذِي نَدِينُ اللَّهَ تَعَالَى بِهِ وَنَلْقَاهُ عَلَيْهِ - أَنَّهُ لَوْ صَحَّ عِنْدَنَا فِي ذَلِكَ أَثَرٌ لَقُلْنَا بِهِ، وَلَمَا خَالَفْنَاهُ، وَلَوْ صَحَّ عِنْدَنَا فِي ذَلِكَ إجْمَاعٌ لَقُلْنَا بِهِ، وَلَمَا تَرَدَّدْنَا فِي الطَّاعَةِ لَهُ.

فَإِذْ لا سُنَّةَ فِي ذَلِكَ، وَلا إجْمَاعَ، فَلَيْسَ فِيهِ إلا الْقَوَدُ فِي الْعَمْدِ، أَوْ الْمُفَادَاةُ، وَلا شَيْءَ فِي الْخَطَأِ، لِقَوْلِ اللَّهِ تَعَالَى { وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ } (1) وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة الأحزاب آية : 5.

مَسْأَلَةٌ أَحْكَامُ دِيَةُ الشَّعْر
مَسْأَلَةٌ: قَالَ أَبُو مُحَمَّدٍ: نا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ نا عَبْدُ اللَّهِ بْنُ نَصْرٍ نا قَاسِمُ بْنُ أَصْبَغَ نا ابْنُ وَضَّاحٍ نا مُوسَى بْنُ مُعَاوِيَةَ نا وَكِيعٌ نا مِنْهَالُ بْنُ خَلِيفَةَ الْعِجْلِيّ عَنْ أَبِي عَبْدِ اللَّهِ سَلَمَةَ بْنِ تَمَّامٍ الشَّقَرِيِّ قَالَ: مَرَّ رَجُلٌ بِقِدْرٍ فَوَقَعَتْ مِنْهُ عَلَى رَأْسِ رَجُلٍ فَأَحْرَقَتْ شَعْرَهُ، فَرَفَعَ إلَى عَلِيِّ بْنِ أَبِي طَالِبٍ، فَأَجَّلَهُ سَنَةً، فَلَمْ يَنْبُتْ، فَقَضَى عَلِيٌّ عَلَيْهِ فِيهِ بِالدِّيَةِ.
وَمِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ نا أَبُو مُعَاوِيَةَ - هُوَ الضَّرِيرُ - نا حَجَّاجٌ عَنْ مَكْحُولٍ عَنْ زَيْدِ بْنِ ثَابِتٍ قَالَ: فِي الشَّعْرِ الدِّيَةُ، إذَا لَمْ يَنْبُتْ.
وَقَدْ احْتَجُّوا فِي كَثِيرٍ مِنْ هَذِهِ الأَبْوَابِ بِهَذِهِ الرِّوَايَةِ نَفْسِهَا، وَهُوَ قَوْلُ الشَّعْبِيِّ.
وَقَالَ سُفْيَانُ الثَّوْرِيُّ، وَأَبُو حَنِيفَةَ، وَالْحَسَنُ بْنُ حَيٍّ، وَأَحْمَدُ بْنُ حَنْبَلٍ وَإِسْحَاقُ بْنُ رَاهْوَيْهِ: فِي شَعْرِ الرَّأْسِ إذَا لَمْ يَنْبُتْ: الدِّيَةُ. وَفِي شَعْرِ اللِّحْيَةِ إذَا لَمْ يَنْبُتْ: الدِّيَةُ.
وَأَمَّا الْمَالِكِيُّونَ، وَالشَّافِعِيُّونَ، فَلَيْسَ عِنْدَهُمْ فِي ذَلِكَ إلا حُكُومَةٌ، وَهَذَا مِمَّا نَقَضُوا فِيهِ أُصُولَهُمْ فِي تَشْنِيعِهِمْ خِلافَ الصَّاحِبِ الَّذِي لا يُعْرَفُ لَهُ مُخَالِفٌ، وَقَدْ جَاءَ هَاهُنَا عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ، وَزَيْدِ بْنِ ثَابِتٍ: مَا لا يُعْرَفُ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ، وَلا مِنْ التَّابِعِينَ مُخَالِفٌ - وَهَذَا يُرِيَك أَنَّهُمْ لا يَضْبِطُونَ أَصْلا وَقَدْ قَالَ بَعْضُهُمْ: لَيْسَ لِلشَّعْرِ أَصْلٌ يُرْجَعُ عَلَيْهِ فِي السُّنَّةِ فَيُقَالُ لَهُمْ: وَلا فِي شَيْءٍ مِمَّا أَوْجَبْتُمْ فِيهِ الدِّيَةَ، مِنْ الأَعْضَاءِ أَصْلٌ مِنْ السُّنَّةِ يَصِحُّ، حَاشَا الأَصَابِعِ فَقَطْ.
مَسْأَلَةٌ أَحْكَامُ دِيَةُ الشَّارِبَانِ
2039 - مَسْأَلَةٌ: قَالَ عَلِيٌّ نا حُمَامٌ نا ابْنُ الأَعْرَابِيِّ نا الدَّبَرِيُّ نا عَبْدُ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ قَالَ: اجْتَمَعَ لِعُمَرَ بْنِ عَبْدِ الْعَزِيزِ: أَنَّ مَنْ مَرَطَ الشَّارِبَ فَفِيهِ سِتُّونَ دِينَارًا - فَإِنْ مَرَطَا جَمِيعًا، فَفِيهِمَا مِائَةٌ وَعِشْرُونَ دِينَارًا.
قَالَ عَبْدُ الرَّزَّاقِ وَقَالَ مَعْمَرٌ: بَلَغَنِي فِي الشَّارِبَيْنِ مِائَةٌ وَعِشْرُونَ دِينَارًا فِي كُلِّ وَاحِدٍ سِتُّونَ دِينَارًا.
قَالَ عَلِيٌّ: عَهْدِنَا بِهِمْ يَحْتَجُّونَ بِعُمَرَ بْنِ عَبْدِ الْعَزِيزِ فِي أَلْبَتَّةَ وَغَيْرِهَا، فَمَا لَهُمْ لا يَتَّبِعُونَهُ فِيمَا اجْتَمَعَ لَهُ عَلَيْهِ هَاهُنَا وَلَكِنَّهُمْ لا يَتَّفِقُ لَهُمْ قَوْلٌ إلا فِي النَّادِرِ، وَلَيْسَ فِيهِمَا شَيْءٌ عِنْدَنَا فِي الْخَطَأِ، لأَنَّهُ لا نَصَّ فِي ذَلِكَ، وَلا إجْمَاعَ إلا الْقَوَدَ فِي الْعَمْدِ فَقَطْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ أَحْكَامُ دِيَةُ الْعَقْلُ
2040 - مَسْأَلَةٌ: نا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ نا عَبْدُ اللَّهِ بْنُ نَصْرٍ نا قَاسِمُ بْنُ أَصْبَغَ نا ابْنُ وَضَّاحٍ نا مُوسَى بْنُ مُعَاوِيَةَ نا وَكِيعٌ نا سُفْيَانُ - هُوَ الثَّوْرِيُّ - عَنْ عَوْفٍ قَالَ: سَمِعْت شَيْخًا يُحَدِّثُ فِي الْمَسْجِدِ فَجَلَسْته، فَقَالُوا: ذَاكَ أَبُو الْمُهَلَّبِ عَمُّ أَبِي قِلابَةَ، قَالَ: رَمَى رَجُلٌ رَجُلا بِحَجَرٍ فِي رَأْسِهِ، فَذَهَبَ سَمْعُهُ، وَلِسَانُهُ، وَعَقْلُهُ، وَيَبِسَ ذَكَرُهُ فَقَضَى فِيهِ عُمَرُ بِأَرْبَعِ دِيَاتٍ - وَهُوَ حَيٌّ، وَبِهِ إلَى سُفْيَانَ عَنْ ابْنِ أَبِي نَجِيحٍ عَنْ مُجَاهِدٍ قَالَ: فِي الْعَقْلِ الدِّيَةُ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مُحَمَّدِ بْنِ رَاشِدٍ عَنْ مَكْحُولٍ عَنْ قَبِيصَةَ بْنِ ذُؤَيْبٍ عَنْ زَيْدِ بْنِ ثَابِتٍ قَالَ: فِي الرَّابِيَةِ بَعِيرٌ، وَفِي الْبَاضِعَةِ بَعِيرَانِ، وَفِي الْمُتَلاحِمَةِ ثَلاثَةُ أَبْعِرَةٍ، مِنْ الإِبِلِ، وَفِي السِّمْحَاقِ أَرْبَعٌ، وَفِي الْمُوضِحَةِ خَمْسٌ، وَفِي الْهَاشِمَةِ عَشْرٌ، وَفِي الْمُنَقِّلَةِ خَمْسَ عَشَرَةَ، وَفِي الْمَأْمُومَةِ ثُلُثُ الدِّيَةِ، وَفِي الرَّجُلِ يُضْرَبُ حَتَّى يَذْهَبَ عَقْلُهُ الدِّيَةُ كَامِلَةٌ - أَوْ يُضْرَبُ حَتَّى يَغَنَّ فَلَمْ يَفْهَمْ: الدِّيَةُ كَامِلَةٌ، أَوْ حَتَّى يُبَحَّ فَلا يُفْهِمُ: الدِّيَةُ كَامِلَةٌ - وَفِي جَفْنِ الْعَيْنِ رُبْعُ الدِّيَةِ - وَفِي حَلَمَةِ الثَّدْيِ رُبْعُ الدِّيَةِ.
قَالَ أَبُو مُحَمَّدٍ: وَبِهِ يَقُولُ سُفْيَانُ الثَّوْرِيُّ وَأَبُو حَنِيفَةَ، وَمَالِكٌ، وَالشَّافِعِيُّ، وَابْنُ حَنْبَلٍ، وَأَصْحَابُهُمْ - وَهَذَا كَاَلَّذِي قَبْلَهُ وَمَا فِيهِ عَنْ أَحَدِ الصَّحَابَةِ - رَضِيَ اللَّهُ عَنْهُمْ - إلا أَقَلَّ مِمَّا فِي الْعَيْنِ الْعَوْرَاءِ.

وَقَدْ خَالَفَهُ أَبُو حَنِيفَةَ، وَمَالِكٌ، وَالشَّافِعِيُّ، فَلَيْتَ شِعْرِي أَيُّ فَرْقٍ بَيْنَ الأَمْرَيْنِ إلا الدَّعْوَى الْكَاذِبَةَ الْمُفْتَضِحَةَ فِي الإِجْمَاعِ وَقَدْ خَالَفَ الْمَالِكِيُّونَ فِي هَذَا الْخَبَرِ زَيْدَ بْنَ ثَابِتٍ فِي الدَّامِيَةِ، وَالْبَاضِعَةِ وَالْمُتَلاحِمَةِ، وَالسِّمْحَاقِ، وَالْهَاشِمَةِ، وَفِي جَفْنِ الْعَيْنِ، وَحَلَمَةِ الثَّدْيِ، فَمَا الَّذِي جَعَلَ بَعْضَ قَوْلِهِ حُجَّةً وَبَعْضَهُ لا حُجَّةَ إنَّ هَذَا لَعَجَبٌ.
فَإِنْ قَالُوا: أَخَذْنَا بِقَوْلِ عُمَرَ فِي ذَلِكَ قِيلَ لَهُمْ: فَهَلا أَخَذْتُمْ بِقَوْلِ عُمَرَ فِي الْعَيْنِ الْعَوْرَاءِ، وَالسِّنِّ السَّوْدَاءِ، وَسَائِرِ مَا ذَكَرْنَاهُ قَبْلُ فَمَرَّةً يَكُونُ قَوْلُ عُمَرَ بْنِ الْخَطَّابِ، وَزَيْدٍ حُجَّةً، وَمَرَّةً يَكُونُ قَوْلُهُمَا لا حُجَّةَ فِيهِ - وَنَعُوذُ بِاَللَّهِ مِنْ التَّدَيُّنِ بِمِثْلِ هَذِهِ الأَقْوَالِ.
قَالَ أَبُو مُحَمَّدٍ: فَإِذْ لا نَصَّ فِي الْعَقْلِ وَلا إجْمَاعَ يَثْبُتُ فِيهِ فَلا شَيْءَ فِي ذَهَابِهِ بِالْخَطَأِ، وَأَمَّا بِالْعَمْدِ فَإِنَّمَا هِيَ ضَرْبَةٌ كَضَرْبَةٍ، وَلا مَزِيدَ - فَإِنْ لَمْ يَذْهَبْ عَقْلُ الْمُقْتَصِّ مِنْهُ فَلا شَيْءَ عَلَيْهِ، فَقَدْ اعْتَدَى بِمِثْلِ مَا اُعْتُدِيَ بِهِ عَلَيْهِ.
وَأَيْضًا - فَالْخَبَرُ فِي هَذَا عَنْ عُمَرَ لا يَصِحُّ، لأَنَّ أَبَا الْمُهَلَّبِ عَبْدَ الرَّحْمَنِ بْنَ عَمْرٍو لَمْ يُدْرِكْ عُمَرَ بْنَ الْخَطَّابِ فَزَادَ الأَمْرُ وَهَنًا عَلَى وَهَنٍ.

مَسْأَلَةٌ أَحْكَامُ دِيَةُ اللَّحْيَانِ وَالذَّقَنُ
2041 - مَسْأَلَةٌ: نا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ نا أَحْمَدُ بْنُ خَالِدٍ نا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ نا الْحَجَّاجُ بْنُ الْمِنْهَالِ نا حَمَّادُ بْنُ سَلَمَةَ عَنْ مَكْحُولٍ أَنَّهُ قَالَ: فِي اللَّحْيَيْنِ إذَا كُسِرَ ثُمَّ انْجَبَرَ: سَبْعَةُ أَبْعِرَةٍ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ، وَابْنِ جُرَيْجٍ، كِلاهُمَا عَنْ رَجُلٍ عَنْ الشَّعْبِيِّ: فِي اللَّحْيِ إذَا كُسِرَ أَرْبَعُونَ دِينَارًا.
وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ ابْنِ جُرَيْجٍ عَنْ رَجُلٍ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ قَالَ فِي فَقَمِ الإِنْسَانِ قَالَ: يُثَنِّي إبْهَامَهُ، ثُمَّ تُجْعَلُ قَبْضَتُهُمَا السُّفْلَى، وَيُفْتَحُ فَاهُ، فَيَجْعَلَهَا بَيْنَ لَحْيَيْهِ فَمَا نَقَصَ مِنْ فَتْحَةِ فَاهُ مِنْ قَصَبَةِ إبْهَامِهِ السُّفْلَى، فَبِالْحِسَابِ قَالَ عَلِيٌّ: وَهَذَا أَيْضًا كَسَائِرِ مَا سَلَف، وَلا فَرْقَ وَلا شَيْءَ فِي ذَلِكَ بِالْخَطَأِ، وَفِيهِ الْقَوَدُ بِالْعَمْدِ.

مَسْأَلَةٌ أَحْكَامُ دِيَةُ الأَصَابِعُ
2042 - مَسْأَلَةٌ: قَدْ ذَكَرْنَا الثَّابِتَ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فِي ابْتِدَاءِ كَلامِنَا فِي بَابِ الأَعْضَاءِ، وَأَنَّهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ صَحَّ عَنْهُ أَنَّهُ قَالَ " الأَصَابِعُ سَوَاءٌ، هَذِهِ وَهَذِهِ سَوَاءٌ " (1) يَعْنِي الْخِنْصَرَ وَالإِبْهَامَ وَأَنَّهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ قَالَ: " الأَصَابِعُ عَشْرٌ عَشْرٌ " (2) فَهَذَا نَصٌّ لا يَسَعُ أَحَدًا الْخُرُوجُ عَنْهُ قَالَ أَبُو مُحَمَّدٍ: وَبِالْيَقِينِ نَدْرِي أَنَّهُ لَيْسَ هَاهُنَا إلا عَمْدٌ أَوْ خَطَأٌ وَقَدْ صَحَّ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - أَنَّهُ قَالَ " رُفِعَ عَنْ أُمَّتِي الْخَطَأُ " (3). وَصَحَّ قَوْلُ اللَّهِ تَعَالَى { وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ } (4) فَوَرَدَ هَذَانِ النَّصَّانِ - وَكَانَ مُمْكِنًا أَنْ يُسْتَثْنَى كُلُّ وَاحِدٍ مِنْهُمَا مِنْ الآخَرِ. يُمْكِنُ أَنْ يَكُونَ الْمُرَادُ: لَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ، وَرُفِعَ عَنْ أُمَّتِي الْخَطَأُ إلا فِي دِيَةِ الأَصَابِعِ.
__________
(1) - أبو داود : الدِّيَاتِ (4559).
(2) - أبو داود : الدِّيَاتِ (4559).
(3) - ابن ماجه : الطَّلَاقِ (2043).
(4) - سورة الأحزاب آية : 5.

وَكَانَ مُمْكِنًا أَنْ يَكُونَ الْمُرَادُ: فِي الأَصَابِعِ عَشْرٌ عَشْرٌ فِي الْعَمْدِ خَاصَّةً، لا فِي الْخَطَأِ - وَلَمْ يَجُزْ لأَحَدٍ أَنْ يَصِيرَ إلَى أَحَدِ الاسْتِثْنَاءَيْنِ إلا بِيَقِينِ نَصٍّ أَوْ إجْمَاعٍ، لأَنَّهُ خَبَرٌ عَنْ اللَّهِ تَعَالَى، وَعَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَلا يَحِلُّ الْخَبَرُ عَنْ اللَّهِ تَعَالَى إلا بِنَصٍّ ثَابِتٍ فِي الْقُرْآنِ، أَوْ عَنْ رَسُولِهِ الْمُبِينِ عَنْهُ عَلَيْهِ السَّلامُ.
وَنَحْنُ عَلَى بَصِيرَةٍ وَيَقِينٍ مِنْ اللَّهِ تَعَالَى لا يَدَعُنَا فِي عَمًى مِنْ هَذَا الْحُكْمِ فِي الدِّينِ، لأَنَّهُ تَعَالَى يَقُولُ { تِبْيَانًا لِكُلِّ شَيْءٍ وَهُدًى } (1) وَقَالَ تَعَالَى { لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ } (2) فَنَظَرْنَا فِي ذَلِكَ ضَارِعِينَ إلَى اللَّهِ تَعَالَى فِي أَنْ يُلِيحَ لَنَا الْحَقَّ فِي ذَلِكَ، فَلا هُدًى إلا مِنْ قِبَلِهِ تَعَالَى، فَابْتَدَأْنَا بِالْعَمْدِ، فَوَجَدْنَا النَّاسَ مُخْتَلِفِينَ.
فَطَائِفَةٌ قَالَتْ: لا شَيْءَ فِي الْعَمْدِ إلا الْقَوَدُ فَقَطْ، وَلا دِيَةَ هُنَالِكَ.
وَقَالَتْ طَائِفَةٌ: فِيهِ الْقَوَدُ أَوْ الدِّيَةُ.
فَوَجَدْنَا الاخْتِلافَ فِي وُجُوبِ الدِّيَةِ فِي الْعَمْدِ فِي ذَلِكَ - ثُمَّ رَجَعْنَا إلَى الْخَطَأِ فِي ذَلِكَ، فَلَمْ نَجِدْ إجْمَاعًا مُتَيَقَّنًا عَلَى وُجُوبِ الدِّيَةِ فِي الْخَطَأِ فِي ذَلِكَ.
ثُمَّ وَجَدْنَا الْقَائِلِينَ بِالدِّيَةِ فِي ذَلِكَ مُخْتَلِفِينَ فِيمَا دُونَ الثُّلُثِ: فَطَائِفَةٌ قَالَتْ: هِيَ فِي مَالِ الْجَانِي.
__________
(1) - سورة النحل آية : 89.
(2) - سورة النحل آية : 44.

وَطَائِفَةٌ قَالَتْ: هِيَ عَلَى عَاقِلَتِهِ، فَلَمْ نَجِدْ إجْمَاعًا مِنْهُمْ أَيْضًا فِي هَذَا، وَلَمْ يَجُزْ أَنْ يُلْزَمَ الْجَانِي غَرَامَةً لَمْ يُوجِبْهَا عَلَيْهِ نَصٌّ، وَلا إجْمَاعٌ، بَلْ قَدْ أَسْقَطَ اللَّهُ تَعَالَى عَنْهُ الْجُنَاحَ بِيَقِينٍ فِي ذَلِكَ، وَلَمْ يَجُزْ أَيْضًا - أَنْ تُلْزَمَ عَاقِلَتُهُ غَرَامَةً فِي ذَلِكَ بِغَيْرِ نَصٍّ، وَلا إجْمَاعٍ، بَلْ النَّصُّ مُسْقِطٌ عَنْهُمْ ذَلِكَ بِقَوْلِ اللَّهِ تَعَالَى { وَلَا تَكْسِبُ كُلُّ نَفْسٍ إِلَّا عَلَيْهَا وَلَا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى } (1).
__________
(1) - سورة الأنعام آية : 164.

فَبَطَلَ بِيَقِينٍ أَنْ يَجِبَ فِي الْخَطَأِ فِي ذَلِكَ شَيْءٌ، لأَنَّهُ لا نَصَّ يُبَيِّنُ هَذِهِ الْعَشَرَةَ عَلَى مَنْ هِيَ وَإِذَا لَمْ يُبَيِّنْ النَّصُّ، وَلا الإِجْمَاعُ عَلَى مَنْ هِيَ، فَمِنْ الْبَاطِلِ الْمُتَيَقَّنِ أَنْ يَكُونَ اللَّهُ تَعَالَى يُلْزَمُ غَرَامَةً مَنْ لا يُبَيِّنُ لَنَا مَنْ هُوَ الْمُلْزَمُ إيَّاهَا هَذَا أَمْرٌ نَقْطَعُ وَنَبُتُّ أَنَّ اللَّهَ تَعَالَى لَمْ يَفْعَلْ بِنَا ذَلِكَ قَطُّ وَهُوَ تَعَالَى الْقَائِلُ مُتَفَضِّلا عَلَيْنَا { وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ } (1) وَالآمِرُ تَعَالَى لَنَا إذْ يَقُولُ: { وَلَا تَحْمِلْ عَلَيْنَا إِصْرًا كَمَا حَمَلْتَهُ عَلَى الَّذِينَ مِنْ قَبْلِنَا } (2) - إلَى قَوْله تَعَالَى - { مَا لَا طَاقَةَ لَنَا بِهِ } (3) وَالْقَائِلُ تَعَالَى: { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (4) وَبِيَقِينٍ نَدْرِي أَنَّهُ لَيْسَ فِي وُسْعِ أَحَدٍ، وَلا فِي طَاقَتِهِ: أَنْ يَفْهَمَ مُرَادَ اللَّهِ تَعَالَى مِنْ غَيْرِ أَنْ يُفْهِمَهُ اللَّهُ تَعَالَى إيَّاهُ فَسَقَطَ أَنْ يَكُونَ فِي الْخَطَأِ غَرَامَةٌ أَصْلا فِيمَا دُونَ النَّفْسِ. فَسَقَطَ أَنْ يَكُونَ فِي الْخَطَأِ فِي ذَلِكَ دِيَةٌ أَصْلا فَرَجَعْنَا إلَى الْعَمْدِ فَلَمْ يَكُنْ بُدٌّ مِنْ إيجَابِ دِيَةِ الأَصَابِعِ كَمَا أَمَرَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إمَّا عَلَى الْعَامِدِ، وَإِمَّا عَلَى الْمُخْطِئِ، أَوْ عَلَى عَاقِلَةِ الْمُخْطِئِ وَقَدْ سَقَطَ أَنْ يَجِبَ فِي ذَلِكَ عَلَى الْمُخْطِئِ، أَوْ عَلَى عَاقِلَتِهِ شَيْءٌ بِنُصُوصِ الْقُرْآنِ الَّتِي أَوْرَدْنَا فَلَمْ يَبْقَ فِي ذَلِكَ إلا الْعَامِدُ،
__________
(1) - سورة الحج آية : 78.
(2) - سورة البقرة آية : 286.
(3) - سورة البقرة آية : 286.
(4) - سورة البقرة آية : 286.

فَالدِّيَةُ فِي ذَلِكَ وَاجِبَةٌ عَلَى الْعَامِدِ بِلا شَكٍّ، إذْ لَمْ يَبْقَ إلا هُوَ.
أَيْضًا - فَإِنَّ اللَّهَ تَعَالَى يَقُولُ { وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا } (1) وَكَانَ الْعَامِدُ مُسِيئًا بِسَيِّئَتِهِ، فَالْوَاجِبُ - بِنَصِّ الْقُرْآنِ - أَنْ يُسَاءَ إلَيْهِ بِمِثْلِهَا، وَالدِّيَةُ إذَا أَوْجَبَهَا اللَّهُ تَعَالَى عَلَى لِسَانِ رَسُولِهِ - صلى الله عليه وسلم - وَفِي إسَاءَةِ مُسِيءٍ، فَهِيَ مِثْلُ سَيِّئَةِ ذَلِكَ الْمُسِيءِ بِلا شَكٍّ - وَكَذَلِكَ الْحُدُودُ إذَا أَمَرَ اللَّهُ تَعَالَى بِهَا أَيْضًا، فَإِذَا فَاتَتْ الْمُمَاثَلَةُ بِالْقَوَدِ فِي الأَصَابِعِ وَجَبَتْ الْمُمَاثَلَةُ بِالدِّيَةِ فِي ذَلِكَ.
__________
(1) - سورة الشورى آية : 40.

مَسْأَلَةٌ فِي دِيَة الأَصَابِعِ
2043 - مَسْأَلَةٌ: قَالَ أَبُو مُحَمَّدٍ: نا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ نا أَحْمَدُ بْنُ خَالِدٍ نا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ نا الْحَجَّاجُ بْنُ الْمِنْهَالِ نا حَمَّادُ بْنُ سَلَمَةَ عَنْ يَحْيَى بْنِ سَعِيدٍ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَضَى فِي الإِبْهَامِ وَاَلَّتِي تَلِيهَا نِصْفَ دِيَةِ الْيَدِ، وَفِي الْوُسْطَى عَشَرَةُ أَبْعِرَةٍ، وَفِي الْبِنْصِرِ تِسْعَةُ أَبْعِرَةٍ، وَفِي الْخِنْصَرِ سِتَّةُ أَبْعِرَةٍ.
وَبِهِ إلَى الْحَجَّاجِ بْنِ الْمِنْهَالِ نا هَمَّامُ بْنُ يَحْيَى عَنْ قَتَادَةَ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَضَى فِي الإِبْهَامِ خَمْسَةَ عَشَرَ بَعِيرًا، وَفِي السَّبَّابَةِ عَشْرًا، وَفِي الْوُسْطَى عَشْرًا، وَفِي الْبِنْصِرِ تِسْعًا، وَفِي الْخِنْصَرِ سِتًّا وَقَدْ وَافَقَهُ عَلَى ذَلِكَ غَيْرُهُ: كَمَا رُوِّينَا - بِالسَّنَدِ الْمَذْكُورِ - إلَى حَمَّادِ بْنِ سَلَمَةَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ أَنَّهُ قَالَ فِي الإِبْهَامِ وَاَلَّتِي تَلِيهَا نِصْفُ الدِّيَةِ.
وَجَاءَ عَنْ عُرْوَةَ بَيَانٌ زَائِدٌ عَنْ أَبِيهِ، قَالَ: إذَا قُطِعَتْ الإِبْهَامُ وَاَلَّتِي تَلِيهَا فَفِيهَا نِصْفُ دِيَةِ الْيَدِ - وَإِذَا قُطِعَتْ إحْدَاهُمَا فَفِيهَا عَشْرٌ مِنْ الإِبِلِ.
وَعَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: الأَصَابِعُ عَشْرٌ عَشْرٌ.
وَعَنْ الشَّعْبِيِّ أَنَّهُ قَالَ: جَاءَ رَجُلٌ مِنْ مُرَادٍ إلَى شُرَيْحٍ فَقَالَ: يَا أَبَا أُمَيَّةَ مَا تَقُولُ فِي دِيَةِ الأَصَابِعِ قَالَ: سَوَاءٌ فِي كُلِّ أُصْبُعٍ - مِمَّا هُنَالِكَ - عَشْرٌ مِنْ الإِبِلِ، فَجَمَعَ الْمُرَادِيُّ بَيْنَ إبْهَامَيْهِ وَخِنْصَرَيْهِ وَقَالَ: يَا سُبْحَانَ اللَّهِ، سَوَاءٌ هَاتَانِ فَقَالَ شُرَيْحٌ: نَتَّبِعُ وَلا نَبْتَدِعُ، فَإِنَّك لَنْ تَضِلَّ مَا أَخَذْت بِالأَثَرِ يَدَك وَأُذُنَك - فِي الْيَدِ النِّصْفُ، وَفِي الأُذُنِ النِّصْفُ، وَالأُذُنُ يُوَارِيهَا الشَّعْرُ وَالْقَلَنْسُوَةُ وَالْعِمَامَةُ.
وَعَنْ الشَّعْبِيِّ قَالَ: أَشْهَدُ عَلَى مَسْرُوقٍ وَشُرَيْحٍ، أَنَّهُمَا قَالا: الأَصَابِعُ سَوَاءٌ، عَشْرٌ عَشْرٌ مِنْ الإِبِلِ.

وَقَدْ رُوِّينَا هَذَا الْقَوْلَ عَنْ ابْنِ عَبَّاسٍ قَبْلُ وَعَنْ زَيْدِ بْنِ ثَابِتٍ - رَضِيَ اللَّهُ عَنْهُمْ قَالَ أَبُو مُحَمَّدٍ: وَلْيَعْلَمْ الْعَالِمُونَ أَنَّهُ لَمْ يَأْتِ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ - رَضِيَ اللَّهُ عَنْهُمْ - أَنَّ هَذِهِ الدِّيَةَ فِي الْخَطَأِ، وَأَعْجَبُ مِنْ ذَلِكَ مَنْ لا يَرَى هَذِهِ الدِّيَةَ فِي الْعَمْدِ أَصْلا، وَلا يَرَاهَا إلا فِي الْخَطَأِ، فَعَكَسَ الْحَقَّ عَكْسًا، وَنَحْمَدُ اللَّهَ عَلَى السَّلامَةِ.
قَالَ عَلِيٌّ: وَأَمَّا مَفَاصِلُ الأَصَابِعِ - فَقَدْ رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ قَتَادَةَ، وَعَنْ رَجُلٍ عَنْ عِكْرِمَةَ عَنْ عُمَرَ بْنِ الْخَطَّابِ: فِي كُلِّ أُنْمُلَةٍ ثُلُثُ دِيَةِ الأُصْبُعِ.
وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ سُلَيْمَانَ بْنِ مُوسَى قَالَ فِي كِتَابِ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ إلَى الأَجْنَادِ فِي كُلِّ قَصَبَةٍ مِنْ قَصَبِ الأَصَابِعِ قُطِعَتْ أَوْ شُلَّتْ ثُلُثُ دِيَةِ الأَصَابِعِ إلا مَا كَانَ مِنْ إبْهَامِهَا فَإِنَّمَا هِيَ قَصَبَتَانِ، فَفِي كُلِّ قَصَبَةٍ مِنْ الإِبْهَامِ نِصْفُ دِيَتِهَا.
وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ مَنْصُورٍ عَنْ إبْرَاهِيمَ النَّخَعِيِّ، قَالَ: فِي كُلُّ مَفْصِلٍ مِنْ الأَصَابِعِ ثُلُثُ دِيَةِ الأُصْبُعِ إلا الإِبْهَامَ فَإِنَّهَا مِفْصَلانِ فِي كُلِّ مِفْصَلٍ النِّصْفُ.

قَالَ عَلِيٌّ: لا نَعْرِفُ فِي هَذَا خِلافًا، وَاَلَّذِي نَقُولُ بِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ : هُوَ أَنَّ النَّبِيَّ - صلى الله عليه وسلم - حَكَمَ فِي كُلِّ أُصْبُعٍ بِعَشْرٍ مِنْ الإِبِلِ، فَوَاجِبٌ بِلا شَكٍّ أَنَّ الْعَشْرَ الْمَذْكُورَةَ مُقَابِلَةٌ لِلأُصْبُعِ فَفِي كُلِّ جُزْءٍ مِنْ الأُصْبُعِ جُزْءٌ مِنْ الْعَشْرِ، فَعَلَى هَذَا فِي نِصْفِ الأُصْبُعِ نِصْفُ الْعُشْرِ، وَفِي ثُلُثِ الأُصْبُعِ ثُلُثُ الْعُشْرِ - وَهَكَذَا فِي كُلِّ جُزْءٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا الأُصْبُعُ تُشَلُّ: فَقَدْ جَاءَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - فِي الأَصَابِعِ عَشْرٌ عَشْرٌ - فَهَذَا عُمُومٌ لا يَخْرُجُ عَنْهُ إلا مَا أَخْرَجَهُ نَصٌّ أَوْ إجْمَاعٌ، وَقَدْ قِيلَ: إنَّ فِي شَلَلِ الأُصْبُعِ دِيَتَهُ كَامِلَةً، فَالْوَاجِبُ الْقَوْلُ بِذَلِكَ، لِعُمُومِ النَّصِّ الَّذِي ذَكَرْنَا وَأَمَّا كَسْرُهُ فَيُفِيقُ عَنَتًا أَوْ صَحِيحًا، إلا أَنَّهُ لَمْ يَبْطُلْ، فَلا شَيْءَ فِي ذَلِكَ عِنْدَنَا قَالَ أَبُو مُحَمَّدٍ: فَهَذَا النَّصُّ الَّذِي ذَكَرْنَا يَقْتَضِي أَنَّ أَصَابِعَ الْيَدَيْنِ، وَالرِّجْلَيْنِ: سَوَاءٌ، لِعُمُومِ ذِكْرِهِ عَلَيْهِ الصَّلاةُ وَالسَّلامُ الأَصَابِعَ.
وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ رَجُلٍ عَنْ مَكْحُولٍ عَنْ زَيْدِ بْنِ ثَابِتٍ أَنَّهُ قَالَ: فِي الأُصْبُعِ الزَّائِدَةِ ثُلُثُ دِيَةِ الأُصْبُعِ.
وَقَالَ مَعْمَرٌ: بَلَغَنِي أَنَّ فِي الأُصْبُعِ الزَّائِدَةِ، وَالسِّنِّ الزَّائِدَةِ: ثُلُثُ دِيَتِهَا.
وَقَالَ آخَرُونَ: فِيهَا حُكُومَةٌ.

وَقَالَ آخَرُونَ: لا شَيْءَ فِيهَا. فَنَظَرْنَا فَوَجَدْنَا النَّصَّ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَدْ صَحَّ بِأَنَّ فِي الأُصْبُعِ عَشْرًا مِنْ الإِبِلِ. وَاسْمُ أُصْبُعٍ يَقَعُ عَلَى زَائِدَةٍ، وَلَمْ يَخُصَّ عَلَيْهِ الصَّلاةُ وَالسَّلامُ أُصْبُعًا زَائِدَةً مِنْ غَيْرِهَا { وَمَا كَانَ رَبُّكَ نَسِيًّا } (1) وَلَوْ أَرَادَ ذَلِكَ لَبَيَّنَهُ فَوَاجِبٌ أَنْ يَكُونَ فِيهَا مَا فِي سَائِرِ الأَصَابِعِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة مريم آية : 64.

مَسْأَلَةٌ مَا جَاءَ فِي الْيَدِ تُشَلُّ أَوْ تُقْطَعُ
2044 - مَسْأَلَةٌ: قَالَ عَلِيٌّ: قَدْ ذَكَرْنَا مَا جَاءَ فِي الْيَدِ تُشَلُّ، أَوْ تُقْطَعُ فِي كِتَابِ ابْنِ حَزْمٍ، وَتِلْكَ الصَّحِيفَةُ وَأَنَّهُ لا يَصِحُّ شَيْءٌ مِنْ ذَلِكَ.
رُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ نَا حَمَّادُ بْنُ سَلَمَةَ عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ عَنْ عَمْرِو بْنِ شُعَيْبٍ قَالَ: كَانَ فِي كِتَابِ أَبِي بَكْرٍ، وَعُمَرَ - رَضِيَ اللَّهُ عَنْهُمَا - أَنَّ فِي الرِّجْلِ إذَا يَبِسَتْ فَلَمْ يَسْتَطِعْ أَنْ يَبْسُطَهَا، أَوْ بَسَطَهَا فَلَمْ يَسْتَطِعْ أَنْ يَقْبِضَهَا، أَوْ لَمْ تَنَلْ الأَرْضَ: فَفِيهَا نِصْفُ الدِّيَةِ، فَإِنْ نَالَ مِنْهَا شَيْءٌ الأَرْضَ فَبِقَدْرِ مَا نَقَصَ مِنْهَا - وَفِي الْيَدِ إذَا لَمْ يَأْكُلْ بِهَا، وَلَمْ يَشْرَبْ بِهَا، وَلَمْ يَأْتَزِرْ بِهَا وَلَمْ يَسْتَصْلِحْ بِهَا: فَفِيهَا نِصْفُ الدِّيَةِ.
نَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ نا عَبْدُ اللَّهِ بْنُ نَصْرٍ نا قَاسِمُ بْنُ أَصْبَغَ نا ابْنُ وَضَّاحٍ نا مُوسَى بْنُ مُعَاوِيَةَ نَا وَكِيعٌ نا سُفْيَانُ الثَّوْرِيُّ عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ عَنْ عَاصِمٍ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: فِي الْيَدِ النِّصْفُ.
وَحَدَّثَنَا حُمَامٌ نَا ابْنُ مُفَرِّجٍ نَا ابْنُ الأَعْرَابِيِّ نا الدَّبَرِيُّ نا عَبْدُ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَبْدِ الْعَزِيزِ بْنِ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ عَنْ أَبِيهِ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ عَنْ عُمَرَ بْنِ الْخَطَّابِ قَالَ: فِي الْيَدِ نِصْفُ الدِّيَةِ فَمَا نَقَصَتْ فَبِالْحِسَابِ.
وَبِهِ إلَى عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ عَنْ قَتَادَةَ. وَعَنْ رَجُلٍ عَنْ عِكْرِمَةَ: فِي الْيَدِ إذَا شُلَّتْ: دِيَتُهَا كَامِلَةً.

مَسْأَلَةٌ مَوْضِع قَطْعِ الْيَدِ فِي الْقِصَاص
2045 - مَسْأَلَةٌ: فِي اخْتِلافِهِمْ فِي مَوْضِعِ قَطْعِ الْيَدِ
قَالَ أَبُو مُحَمَّدٍ: نا يُونُسُ بْنُ عَبْدِ اللَّهِ بْنِ مُغِيثٍ نا أَحْمَدُ بْنُ عَبْدِ اللَّهِ بْنِ عَبْدَ الرَّحِيمِ نَا أَحْمَدُ بْنُ خَالِدٍ نا مُحَمَّدُ بْنُ عَبْدِ السَّلامِ الْخُشَنِيُّ نا مُحَمَّدُ بْنُ بَشَّارٍ نا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ نا أَبُو عَوَانَةَ عَنْ مُغِيرَةَ بْنِ مِقْسَمٍ الضَّبِّيِّ عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: إنْ قُطِعَتْ الْيَدُ مِنْ الْكَفِّ فَنِصْفُ الدِّيَةِ، وَإِنْ قُطِعَتْ مِنْ الْمَنْكِبِ فَالدِّيَةُ.
وَعَنْ عَامِرٍ الشَّعْبِيِّ مِنْ رِوَايَةِ جَابِرٍ الْجُعْفِيِّ قَالَ: إذَا قُطِعَتْ الْيَدُ مِنْ الْمِفْصَلِ فَفِيهَا نِصْفُ الدِّيَةِ، وَمِنْ الْمِرْفَقِ فَفِيهَا الدِّيَةُ. وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: فِي الْيَدِ إذَا قُطِعَتْ مِنْ الْبَرَاجِمِ: فَفِيهَا الدِّيَةُ وَكَذَلِكَ لَوْ قُطِعَتْ مِنْ الرُّسْغِ أَوْ مِنْ الْمِرْفَقِ أَوْ مِنْ الْمَنْكِبِ كُلُّ ذَلِكَ الدِّيَةُ فَقَطْ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ أَنَّهُ قَالَ: فِي الْيَدِ تُسْتَأْصَلُ خَمْسُونَ مِنْ الإِبِلِ إذَا قُطِعَتْ مِنْ الْمَنْكِبِ، وَالرِّجْلُ مِثْلُ ذَلِكَ قَالَ ابْنُ جُرَيْجٍ قُلْت لَهُ: مِنْ أَيْنَ أَمِنَ الْمَنْكِبِ أَوْ مِنْ الْكَفِّ قَالَ: بَلْ مِنْ الْمَنْكِبِ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ قَتَادَةَ قَالَ: سَوَاءٌ قُطِعَتْ الْيَدُ مِنْ الْمَنْكِبِ أَوْ مِمَّا دُونَهُ إلَى مَوْضِعِ السِّوَارِ.

قَالَ أَبُو مُحَمَّدٍ: وَهَؤُلاءِ الْحَاضِرُونَ مِنْ الْمُخَالِفِينَ مِنْ الْحَنَفِيِّينَ، وَالْمَالِكِيِّينَ وَالشَّافِعِيِّينَ، لا يَقُولُونَ بِهَذَا الَّذِي جَاءَ عَمَّنْ ذَكَرْنَا مِنْ الصَّحَابَةِ وَالتَّابِعِينَ، فَصَحَّ أَنَّهُ لا حُجَّةَ فِي قَوْلِهِمْ، وَلا فِي قَوْلِ غَيْرِهِمْ، إلا مَا صَحَّ بِهِ النَّصُّ، أَوْ تَيَقَّنَ فِيهِ الإِجْمَاعُ فَقَطْ وَقَالَ مَالِكٌ: إنْ قُطِعَتْ أُصْبُعٌ أَوْ ذَهَبَتْ، ثُمَّ قُطِعَتْ الْكَفُّ: فَلَهُ دِيَةُ مَا بَقِيَ مِنْ الأَصَابِعِ فَقَطْ فَإِنْ قُطِعَتْ أُنْمُلَةٌ، ثُمَّ قُطِعَتْ الْكَفُّ: فَلَهُ دِيَةُ الأَصَابِعِ كُلِّهَا قَالَ عَلِيٌّ: وَهَذَا خَطَأٌ ظَاهِرٌ، لأَنَّ الأُنْمُلَةَ عِنْدَهُ لَهَا حَظُّهَا مِنْ الْعَقْلِ، كَمَا لِلأُصْبُعِ، فَلأَيِّ شَيْءٍ حَظَّ الأُصْبُعَ وَلَمْ يَحَظَّ الأُنْمُلَةَ
فَإِنْ قَالُوا: لِقِلَّتِهَا قِيلَ لَهُمْ: الْقَلِيلُ وَالْكَثِيرُ مِنْ الْحَرَامِ حَرَامٌ وَالْكَبِيرُ مِنْ الْكَثِيرِ حَرَامٌ : وَلا يَحِلُّ مِنْ أَمْوَالِ النَّاسِ قَلِيلٌ وَلا كَثِيرٌ إلا بِحَقٍّ، لا سِيَّمَا إنْ كَانَ الَّذِي أَصَابَ الأُنْمُلَةَ فَقَضَى عَلَيْهِ بِعَقْلِهَا هُوَ الَّذِي أَصَابَ الْكَفَّ بَعْدَ ذَلِكَ، فَقَدْ أَغْرَمُوهُ فِي الْكَفِّ دِيَةً كَامِلَةً وَثُلُثَ خُمْسِ الدِّيَةِ.

مَسْأَلَةٌ كَسْرُ الْيَدِ وَالزَّنْدِ
2046 - مَسْأَلَةٌ: قَالَ أَبُو مُحَمَّدٍ: نا حُمَامٌ نا ابْنُ مُفَرِّجٍ نا ابْنُ الأَعْرَابِيِّ نا الدَّبَرِيُّ نا عَبْدُ الرَّزَّاقِ نا ابْنُ جُرَيْجٍ أَخْبَرَنِي عِكْرِمَةُ بْنُ خَالِدٍ أَنَّ نَافِعَ بْنَ عَلْقَمَةَ أُتِيَ فِي رِجْلِ رَجُلٍ كُسِرَتْ، فَقَالَ: كُنَّا نَقْضِي فِيهَا بِخَمْسِمِائَةِ دِرْهَمٍ، حَتَّى أَخْبَرَنِي عَاصِمُ بْنُ سُفْيَانَ أَنَّ سُفْيَانَ بْنَ عَبْدِ اللَّهِ كَتَبَ إلَى عُمَرَ بْنِ الْخَطَّابِ فَكَتَبَ بِخَمْسِ أَوَاقٍ فِي الْيَدِ تُكْسَرُ ثُمَّ تُجْبَرُ وَتَسْتَقِيمُ، قُلْتُ لِعِكْرِمَةَ: فَلا يَكُونُ فِيهَا عِوَجٌ وَلا شَلَلٌ، قَالَ: نَعَمْ، قُلْت: فَقَضَى فِيهَا ابْنُ عَلْقَمَةَ بِمِائَتَيْ دِرْهَمٍ.
وَبِهِ إلَى عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ ابْنِ أَبِي لَيْلَى عَنْ عِكْرِمَةَ بْنِ خَالِدٍ عَنْ رَجُلٍ عَنْ عُمَرَ أَنَّهُ قَالَ: فِي السَّاقِ أَوْ الذِّرَاعِ إذَا انْكَسَرَتْ ثُمَّ جُبِرَتْ فَاسْتَوَتْ فِي غَيْرِ عَثْمٍ عِشْرُونَ دِينَارًا، أَوْ حِقَّتَانِ.
وَبِهِ إلَى عَبْدِ الرَّزَّاقِ نا ابْنُ جُرَيْجٍ عَنْ عَبْدِ الْعَزِيزِ بْنِ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ عَنْ أَبِيهِ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ قَالَ: كَتَبَ سُفْيَانُ بْنُ عَبْدِ اللَّهِ إلَى عُمَرَ بْنِ الْخَطَّابِ - وَهُوَ عَامِلُهُ بِالطَّائِفِ - يَسْتَشِيرُهُ فِي يَدِ رَجُلٍ كُسِرَتْ، فَكَتَبَ إلَيْهِ عُمَرُ بْنُ الْخَطَّابِ: إنْ كَانَتْ جُبِرَتْ صَحِيحَةً فَلَهُ حِقَّتَانِ.
وَبِهِ إلَى عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ قَتَادَةَ قَالَ: إذَا كُسِرَتْ الْيَدُ أَوْ الرِّجْلُ وَإِذَا كُسِرَتْ الذِّرَاعُ أَوْ الْعَضُدُ أَوْ الْفَخِذُ أَوْ السَّاقُ ثُمَّ جُبِرَتْ فَاسْتَوَتْ فَفِي كُلِّ وَاحِدٍ عِشْرُونَ دِينَارًا، فَإِنْ كَانَ فِيهَا عَثْمٌ فَأَرْبَعُونَ دِينَارًا.
وَبِهِ إلَى عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ قَالَ: قَالَ لِي عَطَاءٌ فِي كَسْرِ الرِّجْلِ وَالْيَدِ وَالتَّرْقُوَةِ ثُمَّ تُجْبَرُ فِي ذَلِكَ شَيْءٌ، وَمَا بَلَغَنِي مَا هُوَ وَكَانَ شُرَيْحٌ يَقُولُ: إذَا جُبِرَتْ فَلَيْسَ فِيهَا شَيْءٌ
وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ نا حَمَّادُ بْنُ سَلَمَةَ عَنْ الْحَجَّاجِ عَنْ مَكْحُولٍ قَالَ فِي الرِّجْلِ إذَا كُسِرَ أَحَدُ زَنْدَيْهِ ثُمَّ انْجَبَرَ: فَفِيهِ عَشَرَةُ أَبْعِرَةٍ.
وَهَذَا مِمَّا خَالَفَ فِيهِ الْحَنَفِيُّونَ، وَالْمَالِكِيُّونَ، وَالشَّافِعِيُّونَ الرِّوَايَةَ عَنْ عُمَرَ بْنِ الْخَطَّابِ - رضي الله عنه - وَهُمْ يُشَنِّعُونَ بِخِلافِ الصَّاحِبِ إذَا وَافَقَ تَقْلِيدَهُمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ قُطِعَتْ يَدُهُ فِي سَبِيلِ اللَّهِ أَوْ فِي غَيْرِهِ
2047 - مَسْأَلَةٌ: مَنْ قُطِعَتْ يَدُهُ فِي سَبِيلِ اللَّهِ، أَوْ فِي غَيْرِهِ
نا حُمَامٌ نا ابْنُ مُفَرِّجٍ نا ابْنُ الأَعْرَابِيِّ نا الدَّبَرِيُّ نا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ قَتَادَةَ قَالَ: مَنْ قُطِعَتْ يَدُهُ فِي سَبِيلِ اللَّهِ تَعَالَى ثُمَّ قَطَعَ إنْسَانٌ يَدَهُ الأُخْرَى: غَرِمَ لَهُ دِيَتَيْنِ فَإِنْ قُطِعَتْ يَدُهُ فِي حَدٍّ وَقَطَعَ إنْسَانٌ يَدَهُ الأُخْرَى غَرِمَ لَهُ دِيَةَ الَّتِي قَطَعَ.
وَبِهِ إلَى عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ فِي رَجُلٍ مَقْطُوعِ الْيَدِ قُطِعَتْ الأُخْرَى، بَعْدَ ذَلِكَ قَالَ: لَوْ أُعْطِيَ عَقْلٌ بِدَيْنٍ رَأَيْت ذَلِكَ غَيْرَ بَعِيدٍ مِنْ السَّدَادِ، وَلَمْ أَسْمَعْ فِيهِ سُنَّةً.

قَالَ أَبُو مُحَمَّدٍ: كَانَ يَلْزَمُ مَنْ قَالَ بِقَوْلِ مَالِكٍ فِي أَنَّ فِي عَيْنِ الأَعْوَرِ دِيَةَ عَيْنَيْنِ أَنْ يَقُولَ بِقَوْلِ الزُّهْرِيِّ، وَلَكِنَّهُمْ يَتَنَاقَضُونَ.
وَأَمَّا نَحْنُ فَلا نَزِيدُ عَلَى مَا قَالَ رَسُولُ اللَّهِ " - صلى الله عليه وسلم - فِي دِيَةِ الأَصَابِعِ - سَوَاءٌ قُطِعَتْ الأُخْرَى فِي سَبِيلِ اللَّهِ تَعَالَى أَوْ فِي حَدٍّ { وَمَا كَانَ رَبُّكَ نَسِيًّا } (1) " وَلَوْ أَنَّ اللَّهَ تَعَالَى أَرَادَ ذَلِكَ لَمَا أَهْمَلَهُ، وَلا أَغْفَلَهُ، وَلَبَيَّنَهُ
مَسْأَلَةٌ أَصَابِعُ الْمَرْأَةِ فِي الدِّيَة
2048 - مَسْأَلَةٌ: وَقَدْ ذَكَرْنَا قَبْلُ اخْتِلافَ النَّاسِ فِي هَذَا وَأَنَّ فِيهِمْ مَنْ رَأَى فِي أُصْبُعِهَا عَشْرًا مِنْ الإِبِلِ، وَفِي اثْنَيْنِ عِشْرِينَ مِنْ الإِبِلِ، وَفِي الثَّلاثَةِ ثَلاثِينَ مِنْ الإِبِلِ، وَفِي الأَرْبَعَةِ عِشْرِينَ مِنْ الإِبِلِ.
وَقَوْلُ مَنْ رَأَى أَنَّهَا فِي كُلِّ ذَلِكَ عَلَى النِّصْفِ مِنْ الرَّجُلِ.
قَالَ عَلِيٌّ: فَوَجَبَ عَلَيْنَا مَا افْتَرَضَهُ اللَّهُ تَعَالَى عِنْدَ التَّنَازُعِ مِنْ الرَّدِّ إلَى كِتَابِ اللَّهِ تَعَالَى، وَسُنَّةِ نَبِيِّهِ - عَلَيْهِ الصَّلاةُ وَالسَّلامُ - فَفَعَلْنَا فَوَجَدْنَاهُ - صلى الله عليه وسلم - قَدْ قَالَ: " الأَصَابِعُ سَوَاءٌ هَذِهِ وَهَذِهِ سَوَاءٌ " (2).
فَصَحَّ يَقِينًا أَنَّ أَصَابِعَ الْمَرْأَةِ سَوَاءٌ، نَصُّ حُكْمِهِ - عَلَيْهِ الصَّلاةُ وَالسَّلامُ - وَأَنَّ أَصَابِعَ الرَّجُلِ سَوَاءٌ، بِنَصِّ حُكْمِهِ - صلى الله عليه وسلم - فَإِذْ ذَلِكَ كَذَلِكَ، وَقَدْ صَحَّ الإِجْمَاعُ عَلَى أَنَّ فِي أَرْبَعَةِ أَصَابِعِ مِنْ الْمَرْأَةِ فَصَاعِدًا: نِصْفُ مَا فِي ذَلِكَ مِنْ الرَّجُلِ بِلا خِلافٍ، فَإِذْ بِلا شَكٍّ فِي هَذَا وَقَدْ حَكَمَ عَلَيْهِ الصَّلاةُ وَالسَّلامُ - أَنَّ أَصَابِعَهَا سَوَاءٌ: فَوَاجِبٌ أَنْ يَكُونَ فِي أُصْبُعَيْنِ نِصْفُ مَا فِي الأَرْبَعِ بِلا شَكٍّ - وَفِي الأُصْبُعِ الْوَاحِدَةِ نِصْفُ مَا فِي الاثْنَيْنِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة مريم آية : 64.
(2) - أبو داود : الدِّيَاتِ (4559).

مَسْأَلَةٌ دِيَة الْيَدِ الشَّلاءِ
2049 - مَسْأَلَةٌ: نَا يُونُسُ بْنُ عَبْدِ اللَّهِ نا أَحْمَدُ بْنُ عَبْدِ اللَّهِ بْنِ عَبْدَ الرَّحِيمِ نَا أَحْمَدُ بْنُ خَالِدٍ نا مُحَمَّدُ بْنُ عَبْدِ السَّلامِ الْخُشَنِيُّ نا مُحَمَّدُ بْنُ بَشَّارٍ نا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ نا هِشَامٌ الدَّسْتُوَائِيُّ نا قَتَادَةَ عَنْ عَبْدِ اللَّهِ بْنِ بُرَيْدَةَ عَنْ يَحْيَى بْنِ يَعْمُرَ عَنْ ابْنِ عَبَّاسٍ أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ: فِي الْعَيْنِ الْعَوْرَاءِ إذَا فُضِخَتْ وَالْيَدِ الشَّلاءِ إذَا قُطِعَتْ وَالسِّنِّ السَّوْدَاءِ - إذَا سَقَطَتْ - ثُلُثُ دِيَتِهَا.
وَمِنْ طَرِيقِ وَكِيعٍ نا أَبُو هِلالٍ مُحَمَّدُ بْنُ سُلَيْمٍ الرَّاسِبِيُّ عَنْ عَبْدِ اللَّهِ بْنِ بُرَيْدَةَ عَنْ يَحْيَى بْنِ يَعْمُرَ عَنْ ابْنِ عَبَّاسٍ قَالَ: فِي الْيَدِ الشَّلاءِ إذَا قُطِعَتْ: ثُلُثُ الدِّيَةِ.

وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ دَاوُد بْنِ أَبِي عَاصِمٍ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَضَى فِي الْيَدِ الشَّلاءِ - إذَا قُطِعَتْ : ثُلُثَ دِيَتِهَا، وَفِي الرِّجْلِ الشَّلاءِ : ثُلُثَ دِيَتِهَا.
وَعَنْ مُجَاهِدٍ قَالَ: فِي الْيَدِ الشَّلاءِ : ثُلُثُ دِيَتِهَا.
وَعَنْ سَعِيدِ بْنِ الْمُسَيِّبِ مِثْلُ ذَلِكَ - وَهُوَ قَوْلُ ابْنِ شُبْرُمَةَ.
وَعَنْ عَبْدِ الرَّزَّاقِ أَنَّهُ قَالَ: فِي الأُصْبُعِ الشَّلاءِ تُقْطَعُ: نِصْفُ دِيَتِهَا.
وَقَالَ آخَرُونَ غَيْرَ ذَلِكَ. كَمَا رُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ نا حَمَّادُ بْنُ سَلَمَةَ عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ عَنْ يَزِيدَ بْنِ عَبْدِ اللَّهِ بْنِ قُسَيْطٍ قَالَ: فِي الْيَدِ الشَّلاءِ - إذَا قُطِعَتْ : خُمْسُ دِيَتِهَا.
وَعَنْ مَسْرُوقٍ قَالَ: فِي الْيَدِ الشَّلاءِ : حُكْمٌ.
وَعَنْ النَّخَعِيِّ مِثْلُ ذَلِكَ : حُكْمٌ.
وَعَنْ ابْنِ جُرَيْجٍ قَالَ: فِي الأُصْبُعِ الشَّلاءِ تُقْطَعُ: شَيْءٌ، لِجَمَالِهَا وَبِهِ يَقُولُ أَبُو حَنِيفَةَ، وَمَالِكٌ، وَالشَّافِعِيُّ، وَأَصْحَابُهُمْ.

قَالَ أَبُو مُحَمَّدٍ: وَقَدْ جَاءَ هَذَا أَثَرٌ : كَمَا رُوِّينَا - حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا مُحَمَّدُ بْنُ مُعَاوِيَةَ نا أَحْمَدُ بْنُ شُعَيْبٍ نا أَحْمَدُ بْنُ إبْرَاهِيمَ بْنِ مُحَمَّدٍ نا ابْنُ عَائِذٍ نا الْهَيْثَمُ بْنُ جَمِيلٍ نا الْعَلاءُ - هُوَ ابْنُ الْحَارِثِ - عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَضَى فِي الْعَيْنِ الْعَوْرَاءِ - السَّادَةِ لِمَكَانِهَا - إذَا طُمِسَتْ: ثُلُثَ دِيَتِهَا - وَفِي الْيَدِ الشَّلاءِ - إذَا قُطِعَتْ: ثُلُثَ دِيَتِهَا - وَفِي السِّنِّ السَّوْدَاءِ - إذَا نُزِعَتْ: ثُلُثَ دِيَتِهَا " (1).
قَالَ عَلِيٌّ: فَجَاءَ هَذَا الْخَبَرُ كَمَا ذَكَرْنَا، وَالْحَنَفِيُّونَ، وَالْمَالِكِيُّونَ، وَالشَّافِعِيُّونَ، يَحْتَجُّونَ بِهِ إذَا وَافَقَ أَهْوَاءَهُمْ وَجَاءَ بِمِثْلِ مَا فِيهِ الأَثَرُ الصَّحِيحُ عَنْ عُمَرَ بْنِ الْخَطَّابِ، وَابْنِ عَبَّاسٍ - رَضِيَ اللَّهُ عَنْهُمَا - وَلا يُعْرَفُ لَهُمَا مُخَالِفٌ مِنْ الصَّحَابَةِ أَصْلا - وَقَالَ بِذَلِكَ سَعِيدُ بْنُ الْمُسَيِّبِ، وَمُجَاهِدٌ - وَهُمْ يُهَوِّلُونَ وَيُشَنِّعُونَ بِخِلافِ الصَّاحِبِ إذَا وَافَقَ تَقْلِيدَهُمْ.
__________
(1) - النسائي : القسامة (4840) ، أبو داود : الديات (4567).

مَسْأَلَةٌ الدِّيَة فِي أَصَابِعِ الرِّجْلِ
2050 - مَسْأَلَةٌ: وَقَدْ ذَكَرْنَا مَا جَاءَ عَنْ ذَلِكَ فِي الأَثَرِ، وَأَنَّهُ لا يَصِحُّ مِنْ ذَلِكَ شَيْءٌ إلا مَا جَاءَ فِي الأَصَابِعِ بِالْقَوْلِ فِي أَصَابِعِ الرِّجْلِ كَمَا قُلْنَا فِي أَصَابِعِ الْيَدِ سَوَاءٌ سَوَاءٌ، لا يَفْتَرِقُ شَيْءٌ مِنْ الْحُكْمِ فِي ذَلِكَ فِي جَمِيعِ الْمَسَائِلِ لِعُمُومِ قَوْلِهِ عَلَيْهِ الصَّلاةُ وَالسَّلامُ " الأَصَابِعُ سَوَاءٌ وَفِي الأَصَابِعِ عَشْرٌ عَشْرٌ " (1) يَعْنِي كُلَّ وَاحِدَةٍ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ نا أَحْمَدُ بْنُ خَالِدٍ نا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ نا الْحَجَّاجُ بْنُ الْمِنْهَالِ نا أَبُو عَوَانَةَ عَنْ عَاصِمِ بْنِ ضَمْرَةَ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: فِي الأَنْفِ، وَفِي اللِّسَانِ الدِّيَةُ، وَفِي الذَّكَرِ الدِّيَةُ، وَفِي الْعَيْنِ النِّصْفُ، وَفِي الأُذُنِ النِّصْفُ، وَفِي الْيَدِ النِّصْفُ، وَفِي الرِّجْلِ النِّصْفُ
وَبِهِ إلَى الْحَجَّاجِ بْنِ الْمِنْهَالِ نا حَمَّادُ بْنُ سَلَمَةَ عَنْ مُحَمَّدِ بْنِ إِسْحَاقَ عَنْ عَمْرِو بْنِ شُعَيْبٍ قَالَ: كَانَ فِي كِتَابِ أَبِي بَكْرٍ، وَعُمَرَ: أَنَّ فِي الرِّجْلِ إذَا يَبِسَتْ فَلَمْ يَسْتَطِعْ أَنْ يَبْسُطَهَا، أَوْ يَبْسُطُهَا فَلَمْ يَسْتَطِعْ أَنْ يَقْبِضَهَا، أَوْ لَمْ تَنَلْ الأَرْضَ فَبِقَدْرِ مَا نَقَصَ مِنْهَا.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَبْدِ الْعَزِيزِ بْنِ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ عَنْ أَبِيهِ عَنْ عُمَرَ بْنِ الْخَطَّابِ قَالَ: وَفِي الرِّجْلِ نِصْفُ الدِّيَةِ، أَوْ عِدْلُ ذَلِكَ مِنْ الذَّهَبِ أَوْ الْوَرِقِ، فَإِذَا نَقَصَتْ، فَبِالْحِسَابِ.
وَعَنْ ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ فِي الْيَدِ تُسْتَأْصَلُ خَمْسُونَ مِنْ الإِبِلِ إذَا قُطِعَتْ مِنْ الْمَنْكِبِ، وَالرِّجْلُ كَذَلِكَ.
قَالَ عَلِيٌّ: الدِّيَةُ فِي ذَلِكَ لِلأَصَابِعِ فَقَطْ - عَلَى مَا قُلْنَا فِي الْيَدِ سَوَاءٌ سَوَاءٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - أبو داود : الدِّيَاتِ (4559).

مَسْأَلَةٌ الدِّيَة فِي اللِّسَانِ
2051 - مَسْأَلَةٌ: قَدْ ذَكَرْنَا الأَثَرَ فِي ذَلِكَ وَأَنَّهُ لا يَصِحُّ: نا حُمَامٌ نا ابْنُ مُفَرِّجٍ نا ابْنُ الأَعْرَابِيِّ نا الدَّبَرِيُّ نا عَبْدُ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَمْرِو بْنِ شُعَيْبٍ قَالَ: قَضَى أَبُو بَكْرٍ الصِّدِّيقُ - رضي الله عنه - فِي اللِّسَانِ إذَا قُطِعَ بِالدِّيَةِ - إذَا نُزِعَ مِنْ أَصْلِهِ - فَإِنْ قُطِعَ مِنْ أَسَلَتِهِ فَتَكَلَّمَ صَاحِبُهُ: فَفِيهِ نِصْفُ الدِّيَةِ.
وَبِهِ إلَى عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ رَجُلٍ عَنْ عِكْرِمَةَ قَالَ: قَضَى أَبُو بَكْرٍ فِي اللِّسَانِ إذَا قُطِعَ الدِّيَةُ، فَإِنْ قُطِعَتْ أَسَلَتُهُ - فَبَيَّنَ بَعْضَ الْكَلامِ وَلَمْ يُبَيِّنْ بَعْضَهُ - فَنِصْفُ الدِّيَةِ.
وَبِهِ إلَى عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَبْدِ الْعَزِيزِ بْنِ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ عَنْ أَبِيهِ عَنْ عُمَرَ بْنِ الْخَطَّابِ قَالَ: فِي اللِّسَانِ إذَا اُسْتُؤْصِلَ دِيَةٌ كَامِلَةٌ، وَمَا أُصِيبَ مِنْ اللِّسَانِ - فَبَلَغَ أَنْ يَمْنَعَ الْكَلامَ - فَفِيهِ الدِّيَةُ كَامِلَةً.
وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ نا أَبُو عَوَانَةَ عَنْ أَبِي إِسْحَاقَ عَنْ عَاصِمِ بْنِ ضَمْرَةَ عَنْ عَلِيٍّ قَالَ: فِي اللِّسَانِ الدِّيَةُ - وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ مِثْلُ ذَلِكَ

وَعَنْ سُلَيْمَانَ بْنِ مُوسَى أَنَّهُ قَالَ فِي كِتَابِ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ فِي الأَجْنَادِ مَا قُطِعَ مِنْ اللِّسَانِ فَبَلَغَ أَنْ يَمْنَعَ الْكَلامَ كُلَّهُ - فَفِيهِ الدِّيَةُ كَامِلَةً، وَمَا نَقَصَ دُونَ ذَلِكَ فَبِحِسَابِهِ.
وَعَنْ مُجَاهِدٍ قَالَ: فِي اللِّسَانِ الدِّيَةُ كَامِلَةً فَإِنْ قُطِعَتْ أَسَلَتُهُ فَتَبَيَّنَ بَعْضُ الْكَلامِ، فَإِنَّهُ بِحَسَبِهِ بِالْحُرُوفِ - إنْ بَيَّنَ نِصْفَ الْحُرُوفِ: فَنِصْفُ الدِّيَةِ - وَإِنْ بَيَّنَ الثُّلُثَ: فَثُلُثُ الدِّيَةِ.
وَعَنْ ابْنِ جُرَيْجٍ قَالَ: قُلْت لِعَطَاءٍ: اللِّسَانُ يُقْطَعُ كُلُّهُ، قَالَ: الدِّيَةُ، قُلْت: فَقُطِعَ مِنْهُ مَا يُذْهِبُ الْكَلامَ، وَيَبْقَى مِنْ اللِّسَانِ، قَالَ: مَا أَرَى إلا أَنَّ فِيهِ الدِّيَةَ إذَا ذَهَبَ الْكَلامُ.
وَعَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي ابْنُ أَبِي نَجِيحٍ أَنَّ اللِّسَانَ إذَا قُطِعَ مِنْهُ مَا يُذْهِبُ الْكَلامَ: أَنَّ فِيهِ الدِّيَةَ، قُلْت: عَمَّنْ قَالَ: هُوَ قَوْلُ الْقِيَاسِ، قَالَ: فَإِنْ ذَهَبَ بَعْضُ الْكَلامِ وَبَقِيَ بَعْضٌ: فَبِحِسَابِ الْكَلامِ - وَالْكَلامُ مِنْ ثَمَانِيَةٍ وَعِشْرِينَ حَرْفًا، قُلْت: عَمَّنْ قَالَ: لا أَدْرِي.
قَالَ أَبُو مُحَمَّدٍ: وَبِإِيجَابِ الدِّيَةِ فِي اللِّسَانِ وَفِي الْكَلامِ يَقُولُ أَبُو حَنِيفَةَ، وَمَالِكٌ، وَالشَّافِعِيُّ، وَأَحْمَدُ، وَأَصْحَابُهُمْ.
وَأَمَّا الأَثَرُ فِي ذَلِكَ فَلا يَصِحُّ.
وَأَمَّا الرِّوَايَةُ عَنْ أَبِي بَكْرٍ، وَعُمَرَ - رَضِيَ اللَّهُ عَنْهُمَا - فَإِنْ صَحَّحُوهَا: فَرِوَايَةُ أَبِي بَكْرٍ قَدْ خَالَفُوهَا، لأَنَّهُ - رضي الله عنه - جَعَلَ فِي ذَهَابِ أَسَلَةِ اللِّسَانِ نِصْفَ الدِّيَةِ.

وَمِثْلُ هَذَا لا يَجُوزُ أَنْ يُقْطَعَ فِيهِ عَلَى أَنَّهُ إجْمَاعٌ، إذْ لَيْسَ فِيهِ إلا أَثَرَانِ عَنْ أَبِي بَكْرٍ، وَعُمَرَ مُنْقَطِعَانِ - وَثَالِثٌ عَنْ عَلِيٍّ، وَهُمْ قَدْ خَالَفُوا أَضْعَافَ هَذَا فِي غَيْرِ مَا مَوْضِعٍ.
مِنْ ذَلِكَ قَوْلُ عُمَرَ، وَابْنِ عَبَّاسٍ، فِي الْعَيْنِ الْعَوْرَاءِ، وَالْيَدِ الشَّلاءِ.
وَقَوْلُ عَلِيٍّ فِي السِّمْحَاقِ، وَقَوْلُ أَبِي بَكْرٍ، وَعُمَرَ، وَغَيْرُهُمَا، فِي الْقَوَدِ مِنْ اللَّطْمَةِ، وَغَيْرُ ذَلِكَ كَثِيرٌ جِدًّا، فَالْوَاجِبُ أَنْ لا يَجِبَ فِي اللِّسَانِ - إذَا كَانَ عَمْدًا - إلا الْقَوَدُ أَوْ الْمُفَادَاةُ، لأَنَّهُ جُرْحٌ، وَلا مَزِيدَ
وَأَمَّا الْخَطَأُ - فَمَرْفُوعٌ بِنَصِّ الْقُرْآنِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ دِيَة لِسَانِ الأَعْجَمِ وَالأَخْرَسِ
2052 - مَسْأَلَةٌ: فِي لِسَانِ الأَعْجَمِ وَالأَخْرَسِ.
قَالَ أَبُو مُحَمَّدٍ: حَدَّثَنَا أَحْمَدُ بْنُ عُمَرَ نا عَبْدُ اللَّهِ بْنُ الْحُسَيْنِ بْنِ عِقَالٍ نا إبْرَاهِيمُ بْنُ مُحَمَّدٍ الدِّينَوَرِيُّ نا ابْنُ الْجَهْمِ نا مُوسَى بْنُ إِسْحَاقَ الأَنْصَارِيُّ نا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ نا مُحَمَّدُ بْنُ بَكْرٍ عَنْ ابْنِ جُرَيْجٍ عَنْ قَتَادَةَ قَالَ: فِي لِسَانِ الأَخْرَسِ الثُّلُثُ مِمَّا فِي لِسَانِ الصَّحِيحِ.
نا حُمَامٌ نا ابْنُ مُفَرِّجٍ نا ابْنُ الأَعْرَابِيِّ نا الدَّبَرِيُّ نا عَبْدُ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ رَجُلٍ عَنْ مَكْحُولٍ قَالَ: قَضَى عُمَرُ بْنُ الْخَطَّابِ فِي لِسَانِ الأَخْرَسِ يُسْتَأْصَلُ بِثُلُثِ الدِّيَةِ..
وَبِهِ إلَى عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ قَتَادَةَ قَالَ فِي لِسَانِ الأَعْجَمِيِّ ثُلُثُ الدِّيَةِ وَهُوَ قَوْلُ ابْنِ شُبْرُمَةَ - وَقَدْ رُوِيَ عَنْ إبْرَاهِيمَ النَّخَعِيِّ أَنَّ فِيهِ الدِّيَةَ كُلَّهَا..
وَقَالَ أَبُو حَنِيفَةَ، وَمَالِكٌ، وَالشَّافِعِيُّ، وَأَصْحَابُهُمْ: لَيْسَ فِيهِ إلا حُكُومَةٌ.
قَالَ أَبُو مُحَمَّدٍ: وَهَذَا مِمَّا خَالَفُوا فِيهِ الرِّوَايَةَ عَنْ عُمَرَ الَّتِي يَحْتَجُّونَ بِأَضْعَفَ مِنْهَا - إذَا وَافَقَ آرَاءَهُمْ - وَلا يُرْوَى فِي ذَلِكَ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ - رَضِيَ اللَّهُ عَنْهُمْ - خِلافٌ لِمَا جَاءَ فِيهِ عَنْ عُمَرَ، وَهُمْ يُعَظِّمُونَ مِثْلَ هَذَا إذَا وَافَقَ آرَاءَهُمْ.
قَالَ عَلِيٌّ: لِسَانُ الأَخْرَسِ كَغَيْرِهِ، وَالأَلَمُ وَاحِدٌ، وَالْقَوَدُ وَاجِبٌ، لِقَوْلِ اللَّهِ تَعَالَى { وَالْحُرُمَاتُ قِصَاصٌ } (1) أَوْ الْمُفَادَاةُ، وَكَذَلِكَ لِسَانُ الصَّغِيرِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
مَسْأَلَةٌ قَطَعَ يَدًا فِيهَا أَكَلَةٌ أَوْ قَلَعَ ضِرْسًا وَجِعَةً أَوْ مُتَأَكِّلَةً بِغَيْرِ إذْنِ صَاحِبِهَا
2053 - مَسْأَلَةٌ: فِيمَنْ قَطَعَ يَدًا فِيهَا أَكَلَةٌ، أَوْ قَلَعَ ضِرْسًا وَجِعَةً، أَوْ مُتَأَكِّلَةً بِغَيْرِ إذْنِ صَاحِبِهَا.
قَالَ أَبُو مُحَمَّدٍ: قَالَ اللَّهُ تَعَالَى { وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى وَلَا تَعَاوَنُوا عَلَى الْإِثْمِ وَالْعُدْوَانِ } (2)
وَقَالَ تَعَالَى: { فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ } (3).
__________
(1) - سورة البقرة آية : 194.
(2) - سورة المائدة آية : 2.
(3) - سورة البقرة آية : 194.

فَالْوَاجِبُ اسْتِعْمَالُ هَذَيْنِ النَّصَّيْنِ مِنْ كَلامِ اللَّهِ تَعَالَى، فَيُنْظَرُ، فَإِنْ قَامَتْ بَيِّنَةٌ، أَوْ عَلِمَ الْحَاكِمُ أَنَّ تِلْكَ الْيَدَ لا يُرْجَى لَهَا بُرْءٌ، وَلا تَوَقُّفٌ، وَأَنَّهَا مُهْلَكَةٌ وَلا بُدَّ، وَلا دَوَاءَ لَهَا إلا الْقَطْعُ، فَلا شَيْءَ عَلَى الْقَاطِعِ، وَقَدْ أَحْسَنَ، لأَنَّهُ دَوَاءٌ، وَقَدْ أَمَرَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - بِالْمُدَاوَاةِ.
وَهَكَذَا الْقَوْلُ فِي الضِّرْسِ إذَا كَانَ شَدِيدَ الأَلَمِ قَاطِعًا بِهِ عَنْ صَلاتِهِ، وَمَصَالِحِ أُمُورِهِ، فَهَذَا تَعَاوُنٌ عَلَى الْبِرِّ وَالتَّقْوَى.
نا مُحَمَّدُ بْنُ عُمَرَ الْعُذْرِيُّ نا أَبُو ذَرٍّ الْهَرَوِيُّ نا عَبْدُ اللَّهِ بْنُ مُحَمَّدٍ الصَّيْدَلانِيُّ بِبَلْخٍ نا عَبْدُ الرَّحْمَنِ بْنُ أَبِي حَاتِمٍ نا الْحَسَنُ بْنُ عَرَفَةَ نا وَكِيعٌ عَنْ مِسْعَرِ بْنِ كِدَامٍ وَسُفْيَانَ الثَّوْرِيِّ عَنْ زِيَادِ بْنِ عِلاقَةَ عَنْ يَحْيَى بْنِ أُسَامَةَ بْنِ شَرِيكٍ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " تَدَاوُوا فَإِنَّ اللَّهَ لَمْ يَضَعْ دَاءً إلا وَضَعَ لَهُ شِفَاءً، غَيْرَ دَاءٍ وَاحِدٍ قَالُوا: وَمَا هُوَ يَا رَسُولَ اللَّهِ قَالَ: الْهَرَمُ " (1).
قَالَ عَلِيٌّ: فَمَنْ دَاوَى أَخَاهُ الْمُسْلِمَ كَمَا أَمَرَهُ اللَّهُ تَعَالَى عَلَى لِسَانِ نَبِيِّهِ عَلَيْهِ الصَّلاةُ وَالسَّلامُ فَقَدْ أَحْسَنَ، قَالَ اللَّهُ تَعَالَى { مَا عَلَى الْمُحْسِنِينَ مِنْ سَبِيلٍ } (2).
وَأَمَّا إذَا كَانَ يُرْجَى لِلأَكَلَةِ بُرْءٌ أَوْ تَوَقُّفٌ، وَكَانَ الضِّرْسُ تَتَوَقَّفُ أَحْيَانَا، وَلا يَقْطَعُ شُغْلُهُ عَنْ صَلاتِهِ، وَمَصَالِحِ أُمُورِهِ، فَعَلَى الْقَاطِعِ وَالْقَالِعِ: الْقَوَدُ، لأَنَّهُ حِينَئِذٍ مُتَعَدٍّ، وَقَدْ أَمَرَ اللَّهُ تَعَالَى بِالْقِصَاصِ فِي الْقَوَدِ.
__________
(1) - الترمذي : الطب (2038) ، ابن ماجه : الطب (3436).
(2) - سورة التوبة آية : 91.

مَسْأَلَةٌ دِيَةُ الْبَحَحِ وَالْغَنَنِ وَالصَّعَرِ وَالْحَدَبِ
2054 - مَسْأَلَةٌ: قَالَ أَبُو مُحَمَّدٍ: الْبَحَحُ - هُوَ خُشُونَةٌ تَعْرِضُ مِنْ فَضْلٍ نَازِلٍ فِي أَنَابِيبِ الرِّئَةِ، فَلا يَتَبَيَّنُ الْكَلامُ - كُلَّ الْبَيَانِ - وَقَدْ يَزِيدُ حَتَّى لا يَتَبَيَّنَ أَصْلا
وَالْغَنَنُ - هُوَ خُرُوجُ الْكَلامِ مِنْ الْمِنْخَرَيْنِ.
وَالصَّعَرُ - هُوَ مِيلُ الْوَجْهِ كُلِّهِ إلَى نَاحِيَةٍ وَاحِدَةٍ بِانْفِتَالٍ ظَاهِرٍ.
وَالْحَدَبُ - تَقَوُّسٌ، وَإِنْحَاءٌ فِي فَقَرَاتِ الصُّلْبِ، أَوْ فَقَرَاتِ الصَّدْرِ، وَقَدْ يَجْتَمِعَانِ مَعًا، وَقَدْ يَعْرِضُ لِلْكَبِيرِ كَمَا يَعْرِضُ لِلصَّغِيرِ - نَسْأَلُ اللَّهَ الْعَافِيَةَ.
حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ نا أَحْمَدُ بْنُ خَالِدٍ نا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ نا الْحَجَّاجُ بْنُ الْمِنْهَالِ نا حَمَّادُ بْنُ سَلَمَةَ نا الْحَجَّاجُ عَنْ مَكْحُولٍ أَنَّ زَيْدَ بْنَ ثَابِتٍ قَالَ: فِي الْحَدَبِ الدِّيَةُ كَامِلَةٌ، وَفِي الْبَحَحِ الدِّيَةُ كَامِلَةٌ وَفِي الصَّعَرِ نِصْفُ الدِّيَةِ، وَفِي الْغَنَنِ بِقَدْرِ مَا غَنَّنَ.
نا حُمَامٌ نا ابْنُ مُفَرِّجٍ نا ابْنُ الأَعْرَابِيِّ نا الدَّبَرِيُّ نا عَبْدُ الرَّزَّاقِ عَنْ غَيْرِ وَاحِدٍ عَنْ الْحَجَّاجِ عَنْ مَكْحُولٍ عَنْ زَيْدِ بْنِ ثَابِتٍ قَالَ: فِي الصَّعَرِ - إذَا لَمْ يُلْتَفَتْ - الدِّيَةُ كَامِلَةٌ.

وَبِهِ إلَى عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي عَبْدُ الْعَزِيزِ بْنُ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ قَالَ: قَالَ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ فِي الصَّعَرِ - إذَا لَمْ يَلْتَفِتُ الرَّجُلُ إلا مُنْحَرِفًا - نِصْفُ الدِّيَةِ خَمْسُمِائَةِ دِينَارٍ - وَبِهِ يَقُولُ مَعْمَرٌ.
وَقَالَ أَحْمَدُ بْنُ حَنْبَلٍ: فِي الصَّعَرِ الدِّيَةُ.
قَالَ أَبُو مُحَمَّدٍ: وَقَالَ أَبُو حَنِيفَةَ، وَمَالِكٌ، وَالشَّافِعِيُّ: لَيْسَ فِي ذَلِكَ إلا حُكُومَةٌ - وَهَذَا مِمَّا خَالَفُوا فِيهِ الرِّوَايَةَ عَنْ زَيْدِ بْنِ ثَابِتٍ، وَلا يُعْرَفُ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ خِلافُهُ.
أَمَّا نَحْنُ فَنَقُولُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ إنَّهُ إنْ حَدَثَ كُلُّ ذَلِكَ مِنْ ضَرْبٍ عَمْدٍ اُقْتُصَّ بِمِثْلِ ذَلِكَ بَالِغًا مَا بَلَغَ، فَإِنْ حَدَثَ مِثْلُ ذَلِكَ، وَإِلا فَلا شَيْءَ عَلَى الْجَانِي أَكْثَرَ مِنْ أَنْ يُعْتَدَى عَلَيْهِ بِمِثْلِ مَا اعْتَدَى - وَلا يَجُوزُ أَنْ يُعْتَدَى عَلَيْهِ بِمَا لَمْ يَعْتَدِ هُوَ بِهِ - وَلَوْ قَدَرْنَا عَلَى أَنْ نُبَلِّغَهُ حَيْثُ بَلَغَهُ هُوَ بِظُلْمِهِ لَفَعَلْنَا، وَلَكِنْ إذْ عَجَزْنَا عَنْ ذَلِكَ فَقَدْ سَقَطَ عَنَّا مَا لا يُقْدَرْ عَلَيْهِ.
لِقَوْلِ اللَّهِ تَعَالَى { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا } (1).
وَلِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إذَا أَمَرْتُكُمْ بِأَمْرٍ فَأْتُوا مِنْهُ مَا اسْتَطَعْتُمْ " (2) وَقَدْ أَمَرَنَا عَلَيْهِ الصَّلاةُ وَالسَّلامُ بِالْقِصَاصِ جُمْلَةً.
__________
(1) - سورة البقرة آية : 286.
(2) - البخاري : الاعتصام بالكتاب والسنة (7288) ، مسلم : الحج (1337) ، النسائي : مناسك الحج (2619) ، ابن ماجه : المقدمة (2) ، أحمد (2/247).

مَسْأَلَةٌ الدِّيَة فِي الظُّفْرِ
2055 - مَسْأَلَةٌ: نا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ نا أَحْمَدُ بْنُ خَالِدٍ نا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ نا الْحَجَّاجُ بْنُ الْمِنْهَالِ نا حَمَّادُ بْنُ سَلَمَةَ عَنْ الْحَجَّاجِ عَنْ مَكْحُولٍ عَنْ زَيْدِ بْنِ ثَابِتٍ قَالَ: فِي الظُّفْرِ إذَا أَعْوَرَ بَعِيرٌ، وَإِذَا ثَبَتَ: فَخُمْسَا بَعِيرٍ، وَفِي كُلِّ مِفْصَلٍ مِنْ مَفَاصِلِ الأُصْبُعِ إذَا انْكَسَرَ ثُمَّ انْجَبَرَ: ثُلُثَا بَعِيرٍ، وَفِي قَصَبَةِ الأَنْفِ إذَا انْكَسَرَتْ ثُمَّ انْجَبَرَتْ: ثَلاثَةُ أَبْعِرَةٍ.
وَعَنْ ابْنِ عَبَّاسٍ أَنَّهُ قَالَ: فِي الظُّفْرِ إذَا أَعْوَرَ: خُمْسُ دِيَةِ الأُصْبُعِ..
وَبِهِ يَقُولُ أَحْمَدُ بْنُ حَنْبَلٍ، وَإِسْحَاقُ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ، وَابْنِ جُرَيْجٍ، قَالَ مَعْمَرٌ: عَنْ رَجُلٍ عَنْ عِكْرِمَةَ، وَقَالَ ابْنُ جُرَيْجٍ: عَنْ عَمْرِو بْنِ شُعَيْبٍ، ثُمَّ اتَّفَقَ عِكْرِمَةُ، وَعَمْرٌو: أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ: فِي الظُّفْرِ إذَا اعْرَنْجَمَ وَفَسَدَ: قَلُوصٌ.
وَبِهِ إلَى ابْنِ جُرَيْجٍ عَنْ عَبْدِ الْعَزِيزِ بْنِ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ: أَنَّ عُمَرَ بْنَ عَبْدِ الْعَزِيزِ اجْتَمَعَ لَهُ فِي الظُّفْرِ إذَا نُزِعَ فَعُرَّ أَوْ سَقَطَ أَوْ اسْوَدَّ: الْعُشْرُ مِنْ الدِّيَةِ عَشْرَةُ دَنَانِيرَ.
قَالَ أَبُو مُحَمَّدٍ: هَذَا الْقَلُوصُ عَلَى أَصْلِهِمْ، لأَنَّهُ عُشْرُ دِيَةِ الأُصْبُعِ مِنْ الإِبِلِ.
وَبِهِ إلَى عَبْدِ الرَّزَّاقِ قَالَ: قَالَ الْحَجَّاجُ عَنْ مَكْحُولٍ عَنْ زَيْدِ بْنِ ثَابِتٍ فِي الظُّفْرِ يُقْلَعُ إنْ خَرَجَ أَسْوَدَ أَوْ لَمْ يَخْرُجْ: فَفِيهِ عَشْرَةُ دَنَانِيرَ، وَإِنْ خَرَجَ أَبْيَضَ خَمْسَةُ دَنَانِيرَ.

وَعَنْ مُجَاهِدٍ أَنَّهُ قَالَ: إنْ اسْوَدَّ الظُّفْرُ أَوْ اعْوَرَّ: فَنَاقَةٌ.
وَعَنْ مُجَاهِدٍ أَنَّهُ كَانَ يَقُولُ: إنْ لَمْ يَنْبُتْ الظُّفْرُ: فَنَاقَةٌ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ نا ابْنُ جُرَيْجٍ نا مُحَمَّدُ بْنُ الْحَارِثِ بْنِ سُفْيَانَ عَنْ أُذَيْنَةَ أَنَّهُ كَانَ يَقُولُ: فِي الظُّفْرِ إذَا طُرِحَتْ، فَلَمْ تَنْبُتْ: بِنْتُ مَخَاضٍ، فَإِنْ لَمْ يَكُنْ: فَابْنُ لَبُونٍ.
وَعَنْ عَطَاءٍ قَالَ: سَمِعْت فِي الظُّفْرِ شَيْئًا لا أَدْرِي مَا هُوَ وَقَالَ مَالِكٌ، وَالشَّافِعِيُّ: فِيهِ حُكُومَةٌ.
قَالَ عَلِيٌّ: وَمَا نَعْلَمُ أَحَدًا قَبْلَ مَالِكٍ رُوِيَ عَنْهُ الْقَوْلُ بِالْحُكُومَةِ هَاهُنَا.
وَأَمَّا نَحْنُ فَلا حُجَّةَ عِنْدَنَا فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَإِذْ لا نَصَّ فِي هَذَا، وَلا إجْمَاعَ: فَلا شَيْءَ فِيهِ إلا الْقَوَدُ فِي الْعَمْدِ - فَقَطْ، أَوْ الْمُفَادَاةِ، فَإِنَّهُ جُرْحٌ - وَأَمَّا فِي الْخَطَأِ فَلا شَيْءَ فِيهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ الدِّيَة فِي الشَّفَتَيْنِ
2056 - مَسْأَلَةٌ: نا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ نا أَحْمَدُ بْنُ خَالِدٍ نا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ نا الْحَجَّاجُ بْنُ الْمِنْهَالِ نا حَمَّادُ بْنُ سَلَمَةَ أَنَا الْحَجَّاجُ بْنُ مَكْحُولٍ عَنْ زَيْدِ بْنِ ثَابِتٍ قَالَ: فِي الْحَاجِبِ ثُلُثُ الدِّيَةِ، وَفِي الشَّفَةِ الْعُلْيَا ثُلُثُ الدِّيَةِ، وَفِي الشَّفَةِ السُّفْلَى ثُلُثَا الدِّيَةِ، لأَنَّهَا تَرُدُّ الطَّعَامَ وَالشَّرَابَ.
وَعَنْ سَعِيدِ بْنِ الْمُسَيِّبِ مِثْلُ ذَلِكَ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَمْرِو بْنِ شُعَيْبٍ قَالَ: قَضَى أَبُو بَكْرٍ فِي الشَّفَتَيْنِ الدِّيَةُ مِائَةٌ مِنْ الإِبِلِ.
وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ نا أَبُو عَوَانَةَ عَنْ أَبِي إِسْحَاقَ عَنْ عَاصِمِ بْنِ ضَمْرَةَ عَنْ عَلِيٍّ قَالَ: فِي إحْدَى الشَّفَتَيْنِ النِّصْفُ - يَعْنِي: نِصْفَ الدِّيَةِ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ قَالَ: قُلْت لِعَطَاءٍ: الشَّفَتَانِ قَالَ: خَمْسُونَ مِنْ الإِبِلِ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ قَتَادَةَ قَالَ: فِي إحْدَى الشَّفَتَيْنِ نِصْفُ الدِّيَةِ.
وَرُوِّينَا أَيْضًا - عَنْ الشَّعْبِيِّ، وَعَنْ مُجَاهِدٍ قَالَ: الشَّفَتَانِ سَوَاءٌ، وَإِنَّمَا تُفَضَّلُ السُّفْلَى فِي الإِبِلِ.
قَالَ عَلِيٌّ: هَذَا مَكَانٌ اخْتَلَفَ فِيهِ عَلِيٌّ، وَزَيْدٌ، كَمَا أَوْرَدَنَا، وَلا يَصِحُّ فِي الشَّفَتَيْنِ نَصٌّ، وَلا إجْمَاعٌ أَصْلا، وَلا حُجَّةٌ فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَالأَمْوَالُ مُحَرَّمَةٌ.
وَأَصْحَابُ أَبِي حَنِيفَةَ، وَمَالِكٍ، وَالشَّافِعِيِّ، قَدْ خَالَفُوا هَاهُنَا زَيْدَ بْنَ ثَابِتٍ وَخَالَفُوا فِي كَثِيرٍ مِنْ الأَبْوَابِ الْمُتَقَدِّمَةِ: صَحَابَةً لا يُعْرَفُ لَهُمْ مُخَالِفٌ مِنْهُمْ بِلا حُجَّةٍ، مِنْ قُرْآنٍ وَلا مِنْ سُنَّةٍ، وَلا مِنْ إجْمَاعٍ، فَالْوَاجِبُ فِي الشَّفَتَيْنِ: الْقَوَدُ فِي الْعَمْدِ، أَوْ الْمُفَادَاةُ، لأَنَّهُ جُرْحٌ.
وَأَمَّا فِي الْخَطَأِ فَلا شَيْءَ، لِرَفْعِ الْجَنَاحِ عَنْ الْمُخْطِئِ، وَتَحْرِيمِ الأَمْوَالِ إلا بِنَصٍّ، أَوْ إجْمَاعٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ الدِّيَة فِي السَّمْعِ
2057 - مَسْأَلَةٌ: حَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نُبَاتٍ نا عَبْدُ اللَّهِ بْنُ نَصْرٍ نا قَاسِمُ بْنُ أَصْبَغَ نا ابْنُ وَضَّاحٍ نا مُوسَى بْنُ مُعَاوِيَةَ نا وَكِيعٌ نا سُفْيَانُ عَنْ عَوْفٍ قَالَ: سَمِعْت شَيْخًا يُحَدِّثُ فِي الْمَسْجِدِ فَجَلَسْتُهُ، فَقَالُوا: ذَاكَ أَبُو الْمُهَلَّبِ عَمُّ أَبِي قِلابَةَ قَالَ: رَمَى رَجُلٌ رَجُلا بِحَجَرٍ فِي رَأْسِهِ، فَذَهَبَ سَمْعُهُ، وَلِسَانُهُ، وَعَقْلُهُ، وَيَبِسَ ذَكَرُهُ فَقَضَى فِيهِ عُمَرُ بْنُ الْخَطَّابِ بِأَرْبَعِ دِيَاتٍ.
قَالَ عَلِيٌّ: لَيْسَ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ - رَضِيَ اللَّهُ عَنْهُمْ - شَيْءٌ فِي السَّمْعِ غَيْرَ هَذَا، وَهُوَ لا يَصِحُّ، لأَنَّ أَبَا الْمُهَلَّبِ لَمْ يُدْرِكْ عُمَرَ أَصْلا، وَلا فِي السَّمْعِ أَثَرٌ عَنْ النَّبِيِّ - صلى الله عليه وسلم - لا صَحِيحٌ وَلا سَقِيمٌ، وَلا يُعْرَفُ فِيهِ إيجَابُ الدِّيَةِ عَنْ أَحَدٍ مِنْ التَّابِعِينَ، إلا قَتَادَةَ وَحْدَهُ - وَقَدْ خَالَفَهُ غَيْرُهُ -.
كَمَا حَدَّثَنَا حُمَامٌ نا ابْنُ مُفَرِّجٍ عَنْ ابْنِ الأَعْرَابِيِّ نا الدَّبَرِيُّ نا عَبْدُ الرَّزَّاقِ نا ابْنُ جُرَيْجٍ عَنْ ابْنِ أَبِي نَجِيحٍ عَنْ مُجَاهِدٍ قَالَ: فِي ذَهَابِ السَّمْعِ خَمْسُونَ.

وَبِهِ إلَى ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ قَالَ: لَمْ يَبْلُغْنِي فِي السَّمْعِ شَيْءٌ وَإِنَّمَا جَاءَ عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ، وَإِبْرَاهِيمَ النَّخَعِيِّ، وَابْنِ عُلاثَةَ: اخْتِيَارُ دَعْوَاهُ فِي أَنَّهُ ذَهَبَ سَمْعُهُ فَقَطْ، لا إيجَابَ دِيَةٍ أَصْلا، وَنَذْكُرُهُ لِئَلا يُمَوِّهُ بِهِ مُمَوِّهٌ: كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ قَالَ: مَا اُجْتُمِعَ عَلَيْهِ لِعُمَرَ بْنِ عَبْدِ الْعَزِيزِ أَنْ قَالَ: لا أَسْمَعُ فِي شَيْءٍ يُصَابُ بِهِ، عَمَمٌ بِهِ فَاهُ، وَمِنْخَرَيْهِ، فَإِنْ سُمِعَ صَرِيرٌ فِي الأُذُنِ فَلا بَأْسَ.
وَجَاءَ إلَى عُمَرَ بْنِ عَبْدِ الْعَزِيزِ رَجُلٌ فَقَالَ: ضَرَبَنِي فُلانٌ حَتَّى صُمَّتْ إحْدَى أُذُنَيْ، فَقَالَ لَهُ: كَيْفَ تَعْلَمُ ذَلِكَ قَالَ: اُدْعُ الأَطِبَّةَ فَدَعَاهُمْ، فَشَمُّوهَا، فَقَالُوا لِلصَّمَّاءِ: هَذِهِ الصَّمَّاءُ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ قَالَ: بَلَغَنِي عَنْ إبْرَاهِيمَ، وَغَيْرِهِ قَالَ: يُخْتَبَرُ، فَيُنْظَرُ هَلْ يَسْمَعُ أَمْ لا
وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ سَأَلْتُ ابْنَ عُلاثَةَ الْقَاضِي قُلْت: الرَّجُلُ يَدَّعِي عَلَى الرَّجُلِ أَنَّهُ أَصَمَّهُ مَنْ ضَرَبَهُ، كَيْفَ لَهُ أَنْ يَعْلَمَ ذَلِكَ قَالَ: يَلْتَمِسُ - غَفَلاتِهِ فَإِنْ قَدَرَ عَلَى شَيْءٍ وَإِلا اسْتَحْلَفَ ثُمَّ أُعْطِي، فَإِنْ ادَّعَى صَمَمًا فِي إحْدَى أُذُنَيْهِ دُونَ الأُخْرَى، فَإِنَّهُ بَلَغَنِي أَنَّهُ تُحْشَى الَّتِي لَمْ تُصَمَّ، وَتُلْتَمَسُ غَفَلاتُهُ.

وَقَالَ أَبُو حَنِيفَةَ وَمَالِكٌ، وَالشَّافِعِيُّ، وَأَصْحَابُهُمْ: فِي ذَهَابِ السَّمْعِ الدِّيَةُ - وَهَذَا لا نَصَّ فِيهِ، وَلا إجْمَاعَ، لِصِحَّةِ وُجُودِ الْخِلافِ كَمَا ذَكَرْنَا، وَقَالَ أَبُو حَنِيفَةَ: فِي ذَهَابِ الشَّمِّ الدِّيَةُ.
قَالَ أَبُو مُحَمَّدٍ: وَهَذَا إيجَابُ شَرِيعَةٍ - وَالشَّرَائِعُ لا يُوجِبُهَا إلا اللَّهُ تَعَالَى فِي الْقُرْآنِ، أَوْ عَلَى لِسَانِ رَسُولِهِ - عَلَيْهِ الصَّلاةُ وَالسَّلامُ - فَلا شَيْءَ فِي ذَهَابِ السَّمْعِ بِالْخَطَأِ، لأَنَّ الأَمْوَالَ مُحَرَّمَةٌ، إلا بِنَصٍّ أَوْ إجْمَاعٍ.
وَأَمَّا فِي الْعَمْدِ، فَإِنْ أَمْكَنَ الْقِصَاصُ مِنْهُ بِمِثْلِ مَا ضَرَبَ فَوَاجِبٌ، وَيُصَبُّ فِي أُذُنِهِ مَا يُبْطِلُ سَمْعَهُ، مِمَّا يُؤْمَنُ مَعَهُ مَوْتُهُ، فَهَذَا هُوَ الْقِصَاصُ.

مَسْأَلَةٌ الدِّيَة فِي الأُذُن
2058 - مَسْأَلَةٌ: قَدْ ذَكَرْنَا فِي صَحِيفَةِ ابْنِ حَزْمٍ وَحَدِيثِ مَكْحُولٍ: فِي الأُذُنَيْنِ الدِّيَةُ، وَجَاءَ فِي ذَلِكَ عَنْ السَّلَفِ: وَقَدْ رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ نا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَبْدِ اللَّهِ بْنِ طَاوُسٍ عَنْ أَبِيهِ أَنَّ أَبَا بَكْرٍ الصِّدِّيقَ قَضَى فِي الأُذُنِ بِخَمْسَ عَشْرَةَ فَرِيضَةً وَلَمْ يَقْضِ فِيهَا أَحَدٌ قَبْلَهُ، وَقَالَ: يُوَارِيهَا الشَّعْرَ وَالْعِمَامَةَ وَالْقَلَنْسُوَةَ.
وَرُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ عِكْرِمَةَ أَنَّ أَبَا بَكْرٍ الصِّدِّيقَ قَضَى فِي الأُذُنِ خَمْسَةَ عَشَرَ مِنْ الإِبِلِ، وَقَالَ: إنَّمَا هُوَ شَيْءٌ لا يَضُرُّ سَمْعًا، وَلا يَنْقُصُ قُوَّةً يُغَيِّبُهَا الشَّعْرُ وَالْعِمَامَةُ.
وَبِهِ - إلَى مَعْمَرٍ عَنْ قَتَادَةَ قَالَ: إذَا قُطِعَتْ الأُذُنُ قَضَى فِيهَا أَبُو بَكْرٍ بِخَمْسَةَ عَشَرَ مِنْ الإِبِلِ - فَهَذَا قَوْلٌ.
وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ ابْنِ طَاوُسٍ عَنْ أَبِيهِ أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَضَى فِي الأُذُنِ إذَا اُسْتُؤْصِلَتْ بِنِصْفِ الدِّيَةِ - قَالَ عَبْدُ الرَّزَّاقِ: وَالنَّاسُ عَلَيْهِ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَمْرِو بْنِ شُعَيْبٍ قَالَ: قَضَى عُمَرُ بْنُ الْخَطَّابِ فِي الأُذُنِ بِنِصْفِ الدِّيَةِ، أَوْ عِدْلِ ذَلِكَ مِنْ الذَّهَبِ وَالْوَرِقِ.
وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ نا أَبُو عَوَانَةَ عَنْ أَبِي إِسْحَاقَ عَنْ عَاصِمِ بْنِ ضَمْرَةَ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: فِي الأَنْفِ الدِّيَةُ، وَفِي اللِّسَانِ الدِّيَةُ، وَفِي الذَّكَرِ الدِّيَةُ، وَفِي الْعَيْنِ النِّصْفُ، وَفِي الأُذُنِ النِّصْفُ، وَفِي الْيَدِ النِّصْفُ، وَفِي الرِّجْلِ النِّصْفُ، وَفِي إحْدَى الشَّفَتَيْنِ النِّصْفُ.
وَعَنْ الشَّعْبِيِّ عَنْ شُرَيْحٍ قَالَ: فِي الأُذُنِ نِصْفُ الدِّيَةِ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ قَالَ: قَالَ عَطَاءٌ فِي الأُذُنِ - إذَا اُسْتُؤْصِلَتْ - خَمْسُونَ مِنْ الإِبِلِ.
وَعَنْ مُجَاهِدٍ إذَا اُسْتُؤْصِلَتْ: نِصْفُ الدِّيَةِ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَلْقَمَةَ بْنِ قَيْسٍ قَالَ: قَالَ ابْنُ مَسْعُودٍ: كُلُّ زَوْجَيْنِ فَفِيهِمَا الدِّيَةُ، وَكُلُّ وَاحِدٍ فَفِيهِ الدِّيَةُ.

وَبِهِ يَقُولُ إبْرَاهِيمُ النَّخَعِيُّ، وَأَبُو حَنِيفَةَ، وَمَالِكٌ، الشَّافِعِيُّ، وَأَحْمَدُ وَأَصْحَابُهُمْ: وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نا عَبْدُ الرَّحِيمِ هُوَ ابْنُ سُلَيْمَانَ - وَعُبَيْدُ اللَّهِ بْنُ نُمَيْرٍ كِلاهُمَا عَنْ حَجَّاجٍ عَنْ مَكْحُولٍ عَنْ زَيْدِ بْنِ ثَابِتٍ قَالَ: فِي شَحْمَةِ الأُذُنِ ثُلُثُ دِيَةِ الأُذُنِ
قَالَ أَبُو مُحَمَّدٍ: وَعَهْدُنَا بِالْمَالِكِيِّينَ يُعَظِّمُونَ خِلافَ الصَّاحِبِ إذَا وَافَقَ تَقْلِيدَهُمْ، وَهُمْ هَاهُنَا قَدْ خَالَفُوا أَبَا بَكْرٍ، وَعُمَرَ، وَعَلِيَّ بْنَ أَبِي طَالِبٍ، وَابْنَ مَسْعُودٍ وَزَيْدَ بْنَ ثَابِتٍ فَلَمْ يَقُولُوا بِشَيْءٍ مِمَّا رُوِيَ عَنْهُمْ، وَنَقَضُوا أُصُولَهُمْ.
وَإِنَّمَا أَوْرَدَنَا هَذَا لِئَلا يَقُولُوا لَنَا: إنَّمَا عَنَى هَؤُلاءِ الَّذِينَ جَاءَتْ عَنْهُمْ هَذِهِ الرِّوَايَاتُ بِالأُذُنِ السَّمْعَ، فَإِنَّهُمْ كَثِيرًا مَا يَقْتَحِمُونَ مِثْلَ هَذَا فَأَرَيْنَاهُمْ مَا لا عَمَلَ لَهُمْ بِهِ.
وَيُقَالُ لَهُمْ: الَّذِي رُوِيَ عَنْ عَلِيٍّ فِي الأَنْفِ الدِّيَةُ، لَعَلَّهُ أَيْضًا إنَّمَا عَنَى الشَّمَّ فَقَطْ، لا الأَنْفَ الظَّاهِرَ - وَالرِّوَايَةُ عَنْ زَيْدٍ فِي شَحْمَةِ الأُذُنِ تُبْطِلُ تَأْوِيلَكُمْ هَذَا. قَالَ عَلِيٌّ: وَأَمَّا نَحْنُ فَلا حُجَّةَ عِنْدَنَا إلا فِي كَلامِ اللَّهِ تَعَالَى، أَوْ كَلامِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - أَوْ إجْمَاعٍ مُتَيَقَّنٍ لا مَدْخَلَ لِلشَّكِّ فِيهِ، وَلَيْسَ هَاهُنَا شَيْءٌ مِنْ ذَلِكَ، فَلا شَيْءَ فِي الأُذُنَيْنِ إلا الْقَوَدُ، أَوْ الْمُفَادَاةُ فِي الْعَمْدِ، لأَنَّهُ جُرْحٌ وَلا شَيْءَ فِي الْخَطَأِ فِي ذَلِكَ لِمَا ذَكَرْنَا.

مَسْأَلَةٌ دِيَة الذَّكَرُ وَالأُنْثَيَيْنِ
2059 - مَسْأَلَةٌ: قَدْ ذَكَرْنَا مَا جَاءَ فِي ذَلِكَ فِي صَحِيفَةِ عَمْرِو بْنِ حَزْمٍ وَصَحِيفَةِ عَمْرِو بْنِ شُعَيْبٍ، وَخَبَرِ مَكْحُولٍ، وَرَجُلٍ مِنْ آلِ عُمَرَ، وَأَنَّ كُلَّ ذَلِكَ لا يَصِحُّ مِنْهُ شَيْءٌ - وَنَحْنُ ذَاكِرُونَ - إنْ شَاءَ اللَّهُ تَعَالَى - مَا جَاءَ فِي ذَلِكَ عَنْ السَّلَفِ الطَّيِّبِ - رَضِيَ اللَّهُ عَنْهُمْ: نا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ نا أَحْمَدُ بْنُ خَالِدٍ نا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ نا الْحَجَّاجُ بْنُ الْمِنْهَالِ نا أَبُو عَوَانَةَ عَنْ أَبِي إِسْحَاقَ عَنْ عَاصِمِ بْنِ ضَمْرَةَ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: فِي الذَّكَرِ الدِّيَةُ، نا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نُبَاتٍ نا عَبْدُ اللَّهِ بْنُ نَصْرٍ نا قَاسِمُ بْنُ أَصْبَغَ نا ابْنُ وَضَّاحٍ نا مُوسَى بْنُ مُعَاوِيَةَ نا وَكِيعٌ عَنْ سُفْيَانَ عَنْ عَوْفٍ عَنْ شَيْخٍ عَنْ عُمَرَ مِثْلَهُ
وَبِهِ إلَى وَكِيعٍ نا سُفْيَانُ عَنْ أَبِي إِسْحَاقَ عَنْ عَاصِمِ بْنِ ضَمْرَةَ عَنْ عَلِيٍّ فِي إحْدَى الْبَيْضَتَيْنِ النِّصْفُ، وَبِهِ وَإِلَى وَكِيعٍ نا سُفْيَانُ عَنْ عَوْفٍ قَالَ: سَمِعْت شَيْخًا يُحَدِّثُ فِي الْمَسْجِدِ فَجَلَسْتُهُ، فَقَالُوا: ذَاكَ أَبُو الْمُهَلَّبِ عَمُّ أَبِي قِلابَةَ قَالَ: رَمَى رَجُلٌ رَجُلا بِحَجَرٍ فِي رَأْسِهِ فَذَهَبَ سَمْعُهُ لِسَانَهُ وَعَقْلَهُ وَيَبِسَ ذَكَرَهُ فَقَضَى عُمَرُ فِي ذَلِكَ بِأَرْبَعِ دِيَاتٍ
نا حُمَامٌ نا ابْنُ مُفَرِّجٍ نا ابْنُ الأَعْرَابِيِّ نا الدَّبَرِيُّ نا عَبْدُ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَمْرِو بْنِ شُعَيْبٍ قَالَ: قَضَى أَبُو بَكْرٍ فِي ذَكَرِ رَجُلٍ مِائَةٌ مِنْ الإِبِلِ.

وَبِهِ إلَى عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ أَبِي إِسْحَاقَ السَّبِيعِيِّ عَنْ عَاصِمِ بْنِ ضَمْرَةَ عَنْ عَلِيٍّ أَنَّهُ قَضَى فِي الْحَشَفَةِ بِالدِّيَةِ كَامِلَةٍ
وَعَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ عَنْ عُمَرَ بْنِ الْخَطَّابِ أَنَّهُ حَكَمَ فِي الْبَيْضَةِ يُصَابُ صَافِنُهَا الأَعْلَى بِسُدُسِ الدِّيَةِ.
وَعَنْ مَكْحُولٍ يَقُولُ: قَضَى عُمَرُ فِي الْيَدِ الشَّلاءِ، وَلِسَانِ الأَخْرَسِ، وَذَكَرِ الْخَصِيِّ يُسْتَأْصَلُ بِثُلُثِ الدِّيَةِ.
وَعَنْ عَمْرِو بْنِ شُعَيْبٍ أَنَّ عَمْرَو بْنَ الْعَاصِ كَتَبَ إلَى عُمَرَ بْنِ الْخَطَّابِ يَسْأَلُهُ عَنْ امْرَأَةٍ أَخَذَتْ بِأُنْثَيَيْ زَوْجِهَا فَجَبَذَتْهُ فَخَرَقَتْ الْجِلْدَ - وَلَمْ تَخْرِقْ الصِّفَاقَ فَقَضَى عَلَيْهَا بِسُدُسِ الدِّيَةِ
وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نا مُحَمَّدُ بْنُ فُضَيْلٍ عَنْ لَيْثٍ عَنْ عَمْرِو بْنِ شُعَيْبٍ قَالَ: كَتَبَ إلَى عُمَرَ بْنِ الْخَطَّابِ فِي امْرَأَةٍ أَخَذَتْ بِأُنْثَيَيْ زَوْجِهَا فَخَرَقَتْ الْجِلْدَ - وَلَمْ تَخْرِقْ الصِّفَاقَ، فَقَالَ عُمَرُ لأَصْحَابِهِ: مَا تَرَوْنَ فِي هَذَا قَالُوا: اجْعَلْهَا فِي مَنْزِلَةِ الْجَائِفَةِ. قَالَ عُمَرُ: لَكِنِّي أَرَى غَيْرَ ذَلِكَ، أَرَى أَنَّ فِيهَا نِصْفَ مَا فِي الْجَائِفَةِ.
وَعَنْ ابْنِ مَسْعُودٍ قَالَ: كُلُّ زَوْجَيْنِ فَفِيهِمَا الدِّيَةُ، وَكُلُّ وَاحِدٍ فَفِيهِ الدِّيَةُ.
وَعَنْ الشَّعْبِيِّ عَنْ ابْنِ مَسْعُودٍ قَالَ: الأُنْثَيَانِ سَوَاءٌ.
وَعَنْ زَيْدِ بْنِ ثَابِتٍ: الْبَيْضَتَانِ سَوَاءٌ

وَأَمَّا التَّابِعُونَ: فَرُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ نا حَمَّادُ بْنُ سَلَمَةَ عَنْ قَتَادَةَ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ، قَالَ: فِي الْبَيْضَةِ الْيُمْنَى ثُلُثُ الدِّيَةِ، وَفِي الْيُسْرَى ثُلُثَا الدِّيَةِ، لأَنَّ الْوَلَدَ يَكُونُ مِنْهَا
وَعَنْ الشَّعْبِيِّ عَنْ مَسْرُوقٍ قَالَ: الْبَيْضَتَانِ سَوَاءٌ، فَفِيهِمَا الدِّيَةُ.
وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ: فِي الْحَشَفَةِ الدِّيَةُ.
وَعَنْ طَاوُسٍ: فِي الذَّكَرِ الدِّيَةُ.
وَعَنْ عَطَاءٍ أَنَّهُ قَالَ: فِي الْحَشَفَةِ الدِّيَةُ إذَا أُصِيبَتْ قُلْتُ: فَاسْتُؤْصِلَ الذَّكَرُ قَالَ: فَالدِّيَةُ، قُلْتُ: أَرَأَيْت إنْ اُسْتُؤْصِلَتْ الْحَشَفَةُ ثُمَّ أُصِيبَ شَيْءٌ مِمَّا بَقِيَ بَعْدُ قَالَ: جُرْحٌ يُرَافِيهِ، قُلْتُ: فَذَكَرُ الَّذِي لا يَأْتِي النِّسَاءَ قَالَ: مِثْلُ مَا فِي ذَكَرِ الَّذِي يَأْتِي النِّسَاء. قُلْت: الْكَبِيرُ الَّذِي قَدْ ذَهَبَ ذَلِكَ مِنْهُ أَلَيْسَ يُوَفَّى قَدْرَهُ - يَعْنِي دِيَتَهُ قَالَ: بَلَى، قُلْت: وَالْبَيْضَتَانِ فِي كُلِّ بَيْضَةٍ خَمْسُونَ خَمْسُونَ قَالَ مُجَاهِدٌ: لا يُفْصَلُ بَيْنَهُمَا.
وَعَنْ قَتَادَةَ فِي ذَكَرِ الَّذِي لا يَأْتِي النِّسَاءَ ثُلُثُ دِيَةِ ذَكَرِ الَّذِي يَأْتِي النِّسَاءَ، وَكَذَلِكَ يَقِيسُهُ عَلَى لِسَانِ الأَخْرَسِ، وَالسِّنِّ السَّوْدَاءِ. وَالْعَيْنِ الْقَائِمَةِ.
وَعَنْ إبْرَاهِيمَ: فِي ذَكَرِ الْخَصِيِّ حُكْمٌ
فَحَصَلَ فِي هَذَا الْبَابِ رِوَايَاتٌ عَنْ أَبِي بَكْرٍ، وَعُمَرَ، وَعَلِيٍّ، وَابْنِ مَسْعُودٍ وَزَيْدٍ أَنَّ فِي الذَّكَرِ الدِّيَةَ - إلا أَنَّ عُمَرَ جَاءَ عَنْهُ: وَذَكَرُ الْخَصِيِّ ثُلُثُ دِيَةٍ، وَفِي صِفَاقِ الْبِيضِ سُدُسُ دِيَةٍ، وَعَمَّنْ بِحَضْرَتِهِ مِنْ الصَّحَابَةِ: ثُلُثُ الدِّيَةِ.

وَجَاءَ عَنْ عَلِيٍّ وَابْنِ مَسْعُودٍ وَزَيْدٍ: التَّسْوِيَةُ بَيْنَ الْبَيْضَتَيْنِ.
وَجَاءَ عَنْ التَّابِعِينَ مَا ذَكَرْنَاهُ
وَقَالَ مَالِكٌ: وَالثَّوْرِيُّ، وَأَبُو حَنِيفَةَ: فِي ذَكَرِ الصَّبِيِّ حُكُومَةٌ.
وَقَالَ أَبُو حَنِيفَةَ، وَأَصْحَابُهُ: فِي ذَكَرِ الَّذِي لا يَأْتِي النِّسَاءَ حُكُومَةٌ.
قَالَ الشَّافِعِيُّ: : فِي ذَكَرِ الْخَصِيِّ، وَالصَّبِيِّ، وَالْهَرِمِ، وَالْعِنِّينِ الدِّيَةُ كَامِلَةً.
قَالَ أَبُو مُحَمَّدٍ: لَيْسَ فِي هَذَا الْبَابِ شَيْءٌ إلا عَنْ خَمْسَةٍ مِنْ الصَّحَابَةِ - رَضِيَ اللَّهُ عَنْهُمْ - لا يَصِحُّ عَنْ أَحَدٍ مِنْهُمْ شَيْءٌ مِنْ ذَلِكَ إلا عَنْ عَلِيٍّ وَحْدَهُ - وَمُدَّعِي الإِجْمَاعَ هَاهُنَا مُقَدَّمٌ عَلَى الْكَذِبِ عَلَى جَمِيعِ الأَمَةِ.
فَإِنْ ذَكَرُوا فِي ذَلِكَ مَا حَدَّثَنَاهُ : حُمَامٌ نا ابْنُ مُفَرِّجٍ نا ابْنُ الأَعْرَابِيِّ نا الدَّبَرِيُّ نا عَبْدُ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي ابْنُ طَاوُسٍ عَنْ أَبِيهِ أَنَّ عِنْدَهُ كِتَابًا عَنْ النَّبِيِّ - صلى الله عليه وسلم - " إذَا قُطِعَ الذَّكَرُ فَفِيهِ مِائَةُ نَاقَةٍ - قَدْ انْقَطَعَتْ شَهْوَتُهُ وَذَهَبَ نَسْلُهُ " فَهَذَا مُنْقَطِعٌ، وَإِنْ صَحَّحُوهُ فَإِنَّهُ يَلْزَمُ بِهِ أَنَّ الدِّيَةَ لا تَجِبُ فِي ذَكَرِ الْعَقِيمِ، وَلا فِي ذَكَرِ الشَّيْخِ الْكَبِيرِ - وَهُمْ لا يَقُولُونَ بِهَذَا.
وَقَدْ خَالَفُوا عُمَرَ فِي ذَكَرِ الْخَصِيِّ، وَالْعَيْنِ الْعَوْرَاءِ، وَالْيَدِ الشَّلاءِ: ثُلُثُ الدِّيَةِ.

وَخَالَفُوا سَعِيدَ بْنَ الْمُسَيِّبِ فِي قَوْلِهِ " إنَّ فِي الْبَيْضَةِ الْيُسْرَى ثُلُثَيْ الدِّيَةِ، وَفِي الْيُمْنَى ثُلُثُ الدِّيَةِ " وَلَوْ كَانَ هَذَا إجْمَاعًا لَمَا اسْتَجَازَ ابْنُ الْمُسَيِّبِ خِلافَهُ قَالَ عَلِيٌّ: وَأَمَّا قَوْلُهُ " إنَّ الْوَلَدَ مِنْ الْيُسْرَى " فَقَدْ أَخْبَرَنِي أَحْمَدُ بْنُ سَعِيدِ بْنِ حَسَّانَ بْنِ هَدَّاجٍ الْعَامِرِيُّ - وَكَانَ ثِقَةً مَأْمُونًا فَاضِلا - أَنَّهُ أَصَابَهُ خُرَاجٌ فِي الْبَيْضَةِ الْيُسْرَى أَشْرَفَ مِنْهُ عَلَى الْهَلاكِ، وَسَالَتْ كُلُّهَا، وَلَمْ يَبْقَ لَهَا أَثَرٌ أَصْلا، ثُمَّ بَرِئَ، وَوُلِدَ لَهُ بَعْدَ ذَلِكَ ذَكَرٌ وَأُنْثَى، ثُمَّ أَصَابَهُ خُرَاجٌ أَيْضًا فِي الْيُمْنَى فَذَهَبَ أَكْثَرُهَا، ثُمَّ بَرِئَ، وَلَمْ يُولَدْ لَهُ بَعْدَهَا شَيْءٌ - فَإِذْ لا يَصِحُّ فِي الدِّيَةِ فِي الذَّكَرِ وَالأُنْثَيَيْنِ شَيْءٌ، لا نَصٌّ وَلا إجْمَاعٌ، فَالْوَاجِبُ أَنْ لا يَجِبَ فِي ذَلِكَ شَيْءٌ فِي الْخَطَأِ، وَأَنْ يَجِبَ فِي ذَلِكَ الْقَوَدُ فِي الْعَمْدِ أَوْ الْمُفَادَاةُ، لأَنَّهُ جُرْحٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ دِيَة الصُّلْب وَالْفَقَارَات
2060 - مَسْأَلَةٌ: نا حُمَامٌ نا ابْنُ مُفَرِّجٍ نا ابْنُ الأَعْرَابِيِّ نا الدَّبَرِيُّ نا عَبْدُ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَمْرِو بْنِ شُعَيْبٍ قَالَ: قَضَى أَبُو بَكْرٍ فِي صُلْبِ الرَّجُلِ إذَا كُسِرَ ثُمَّ جُبِرَ بِالدِّيَةِ كَامِلَةً إذَا كَانَ لا يَحْمِلُ لَهُ، وَبِنِصْفِ الدِّيَةِ إنْ كَانَ يَحْمِلُ لَهُ.
وَبِهِ إلَى ابْنِ جُرَيْجٍ، وَمَعْمَرٍ، كِلاهُمَا عَنْ رَجُلٍ عَنْ عِكْرِمَةَ: أَنَّ أَبَا بَكْرٍ، وَعُمَرَ قَضَيَا فِي الصُّلْبِ إذَا لَمْ يُولَدْ لَهُ بِالدِّيَةِ، وَإِنْ وُلِدَ لَهُ فَنِصْفُ الدِّيَةِ.
وَبِهِ إلَى ابْنِ جُرَيْجٍ أَخْبَرَنِي مُحَمَّدُ بْنُ الْحَارِثِ بْنِ سُفْيَانَ أَنَّ مُحَمَّدَ بْنَ عَبْدِ الرَّحْمَنِ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي رَبِيعَةَ قَالَ: حَضَرْت عَبْدَ اللَّهِ بْنَ الزُّبَيْرِ قَضَى فِي رَجُلٍ كُسِرَ صُلْبُهُ، فَاحْدَوْدَبَ هُوَ وَلَمْ يَقْعُدْهُ، وَهُوَ يَمْشِي مُحْدَوْدِبًا بِثُلُثَيْ الدِّيَةِ.
وَبِهِ إلَى عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ قَالَ: قَالَ الشَّعْبِيُّ: قَضَى زَيْدُ بْنُ ثَابِتٍ فِي فَقَارِ الظَّهْرِ كُلِّهِ بِالدِّيَةِ كُلِّهَا - وَهِيَ أَلْفُ دِينَارٍ - وَهِيَ اثْنَتَانِ وَثَلاثُونَ فَقَارَةً، فِي كُلِّ فَقَارَةٍ إحْدَى وَثَلاثُونَ دِينَارًا وَرُبْعُ دِينَارٍ إذَا كُسِرَتْ ثُمَّ بَرِئَتْ عَلَى غَيْرِ عَثْمٍ فَإِنْ بَرِئَتْ عَلَى عَثْمٍ فَفِي كَسْرِهَا أَحَدٌ وَثَلاثُونَ دِينَارًا وَرُبْعُ دِينَارٍ وَفِي الْعَثْمِ مَا فِيهِ مِنْ الْحُكْمِ الْمُسْتَقْبَلِ سِوَى ذَلِكَ.
وَعَنْ مَكْحُولٍ أَنَّهُ قَالَ: فِي كُلِّ فَقَارٍ أَحَدٌ وَثَلاثُونَ دِينَارًا وَرُبْعُ دِينَارٍ
وَعَنْ الزُّهْرِيِّ قَالَ: فِي الصُّلْبِ إذَا كُسِرَ الدِّيَةُ كَامِلَةً.
وَعَنْ عَطَاءٍ مِثْلُ ذَلِكَ - وَعَنْ سَعِيدِ بْنِ جُبَيْرٍ مِثْلُ ذَلِكَ.
وَهُوَ قَوْلُ الْحَسَنِ الْبَصْرِيِّ، وَيَزِيدَ بْنِ قُسَيْطٍ.
وَبِهِ يَقُولُ الثَّوْرِيُّ، وَالشَّافِعِيُّ إذَا مَنَعَهُ الْمَشْيُ.

وَبِهِ يَقُولُ أَحْمَدُ، وَإِسْحَاقُ إذَا لَمْ يُولَدْ لَهُ: وَقَدْ جَاءَ فِي هَذَا أَثَرٌ: كَمَا حَدَّثَنَا حُمَامُ بْنُ أَحْمَدَ نا ابْنُ مُفَرِّجٍ نا ابْنُ الأَعْرَابِيِّ نا الدَّبَرِيُّ نا عَبْدُ الرَّزَّاقِ نا مَعْمَرٌ عَنْ ابْنِ أَبِي نَجِيحٍ عَنْ مُجَاهِدٍ قَالَ: فِي الصُّلْبِ إذَا كُسِرَ فَذَهَبَ مَاؤُهُ الدِّيَةُ كَامِلَةً، فَإِنْ لَمْ يَذْهَبْ الْمَاءُ فَنِصْفُ الدِّيَةِ - قَضَى بِذَلِكَ رَسُولُ اللَّهِ - صلى الله عليه وسلم -.
قَالَ أَبُو مُحَمَّدٍ: فَهَذِهِ رِوَايَةٌ عَنْ أَرْبَعَةٍ مِنْ الصَّحَابَةِ - رَضِيَ اللَّهُ عَنْهُمْ - لا يُعْلَمُ لَهُمْ مِنْ الصَّحَابَةِ مُخَالِفٌ: أَبُو بَكْرٍ، وَعُمَرُ، وَابْنُ الزُّبَيْرِ، وَزَيْدٌ - وَهِيَ عَنْ زَيْدٍ غَيْرُ صَحِيحَةٍ.
وَلا يَقُولُ بِهَذَا الْحَنَفِيُّونَ، وَلا الْمَالِكِيُّونَ - وَهُوَ تَنَاقُضٌ - فَلا يَرَوْنَ فِي ضَرْبِ الصُّلْبِ يَقْطَعُ الْوَلَدَ شَيْئًا - وَلا يَرَوْنَ فِي الْفَقَارَاتِ أَيْضًا مَا جَاءَ عَنْ زَيْدِ بْنِ ثَابِتٍ فِيهَا، وَلا يُعْرَفُ لَهُ مِنْ الصَّحَابَةِ فِي هَذَا مُخَالِفٌ - وَهُوَ أَيْضًا عَنْ جَمَاعَةٍ مِنْ التَّابِعِينَ، وَلا فَرْقَ بَيْنَ سَائِرِ مَا ذَكَرْنَا قَبْلُ.
وَفِي هَذَا أَيْضًا خَبَرٌ مُرْسَلٌ - كَمَا أَوْرَدَنَا - بِالدِّيَةِ وَإِنْ لَمْ يُولَدْ لَهُ، وَبِنِصْفِ الدِّيَةِ إنْ وُلِدَ لَهُ - وَهُمْ يَدَّعُونَ الأَخْذَ بِالْمُرْسَلِ، وَلا يُبَالُونَ بِالتَّنَاقُضِ وَالتَّشْنِيعِ عَلَى خُصُومِهِمْ.

وَهُمْ يَجْعَلُونَ فِي كُلِّ وَاحِدٍ فِي الأَسْنَانِ الدِّيَةُ قِيَاسًا عَلَى النَّفْسِ، وَفِي كُلِّ اثْنَيْنِ الدِّيَةُ، وَفِي كُلِّ أَرْبَعٍ الدِّيَةُ، وَفِي كُلِّ عَشْرَةٍ الدِّيَةُ، فَمَا بَالُهُمْ لا يَجْعَلُونَ فِي الْفَقَارَاتِ كَذَلِكَ - كَمَا جَاءَ عَنْ زَيْدٍ - وَهَذَا مِمَّا نَقَضُوا فِيهِ الْقِيَاسَ قَالَ عَلِيٌّ: وَأَمَّا نَحْنُ فَلا حُجَّةَ عِنْدَنَا فِي مُرْسَلٍ، وَلا فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَلَيْسَ فِي هَذَا الْبَابِ خَبَرٌ عَنْ النَّبِيِّ - صلى الله عليه وسلم - يَصِحُّ، وَلا إجْمَاعٌ مُتَيَقَّنٌ، وَالأَمْوَالُ مُحَرَّمَةٌ، إلا مَا أَبَاحَهُ نَصٌّ، أَوْ إجْمَاعٌ، وَالْخَطَأُ مَرْفُوعٌ - كَمَا قَدْ تَقَدَّمَ - فَلَيْسَ فِي الصُّلْبِ، وَلا فِي الْفَقَارَاتِ فِي الْخَطَأِ شَيْءٌ، وَأَمَّا فِي الْعَمْدِ فَالْقَوَدُ فَقَطْ، وَلا مُفَادَاةَ فِيهِ، لأَنَّهُ لَيْسَ جُرْحًا - فَإِنْ كَانَ ذَلِكَ جُرْحًا، فَفِيهِ الْقَوَدُ، أَوْ الْمُفَادَاةُ، عَلَى مَا ذَكَرْنَا

مَسْأَلَةٌ الدِّيَة فِي الضِّلْعِ
2061 - مَسْأَلَةٌ: حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ الْجَسُورِ نا أَحْمَدُ بْنُ سَعِيدِ بْنِ حَزْمٍ نا عُبَيْدُ اللَّهِ بْنُ يَحْيَى نا أَبِي نا مَالِكٌ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ مُسْلِمِ بْنِ جُنْدُبٍ عَنْ أَسْلَمَ مَوْلَى عُمَرَ بْنِ الْخَطَّابِ قَالَ: قَضَى فِي الضِّرْسِ بِجَمَلٍ، وَفِي التَّرْقُوَةِ بِجَمَلٍ، وَفِي الضِّلْعِ بِجَمَلٍ.
وَمِنْ طَرِيقِ وَكِيعٍ نا سُفْيَانُ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ مُسْلِمِ بْنِ جُنْدُبٍ عَنْ أَسْلَمَ مَوْلَى عُمَرَ بْنِ الْخَطَّابِ قَالَ: سَمِعْت عُمَرَ يَقُولُ عَلَى الْمِنْبَرِ: فِي الضِّلْعِ جَمَلٌ، وَفِي الضِّرْسِ جَمَلٌ، وَفِي التَّرْقُوَةِ جَمَلٌ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ ابْنِ أَبِي نَجِيحٍ عَنْ مُجَاهِدٍ قَالَ: فِي الضِّلْعِ إذَا كُسِرَ بَعِيرٌ
وَعَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي عَبْدُ الْعَزِيزِ بْنُ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ عَنْ أَبِيهِ عَنْ عُمَرَ بْنِ الْخَطَّابِ أَنَّهُ قَضَى فِي الضِّلْعِ بِبَعِيرٍ.
وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ نا حَمَّادُ بْنُ سَلَمَةَ عَنْ الْحَجَّاجِ بْنِ أَرْطَاةَ عَنْ دَاوُد بْنِ أَبِي عَاصِمٍ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ أَنَّهُ قَالَ: فِي التَّرْقُوَةِ بَعِيرٌ، وَفِي الضِّلْعِ بَعِيرٌ - قَالَ حَمَّادٌ: وَأَخْبَرَنَا قَتَادَةُ أَنَّ عَبْدَ الْمَلِكِ بْنَ مَرْوَانَ قَضَى فِي الضِّلْعِ بِبَعِيرٍ، فَإِنْ كَانَ فِيهَا أُجُورٌ فَبَعِيرَانِ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ قَتَادَةَ فِي الضِّلْعِ إذَا كُسِرَتْ ثُمَّ جُبِرَتْ عِشْرُونَ دِينَارًا، فَإِنْ كَانَ فِيهَا عَثْمٌ فَأَرْبَعُونَ دِينَارًا - وَفِي ضِلْعِ الْمَرْأَةِ إذَا كُسِرَتْ عَشْرَةُ دَنَانِيرَ.
وَعَنْ مَسْرُوقٍ: فِي الضِّلْعِ حُكْمٌ.
قَالَ الشَّافِعِيُّ - فِي أَحَدِ قَوْلَيْهِ - وَأَحْمَدُ بْنُ حَنْبَلٍ، وَإِسْحَاقُ بْنُ رَاهْوَيْهِ: فِي الضِّلْعِ بَعِيرٌ، وَفِي التَّرْقُوَةِ بَعِيرٌ.
وَقَالَ مَالِكٌ، وَأَبُو حَنِيفَةَ، وَأَصْحَابُهُمَا، وَالشَّافِعِيُّ - فِي أَحَدِ قَوْلَيْهِ لَيْسَ فِي ذَلِكَ إلا حُكْمٌ.

قَالَ أَبُو مُحَمَّدٍ: هَذَا إسْنَادٌ فِي غَايَةِ الصِّحَّةِ عَنْ عُمَرَ بْنِ الْخَطَّابِ يَخْطُبُ بِهِ عَلَى الْمِنْبَرِ بِحَضْرَةِ الصَّحَابَةِ - رَضِيَ اللَّهُ عَنْهُمْ - لا يُوجَدُ لَهُ مِنْهُمْ مُخَالِفٌ بِأَنَّ الْوَاجِبَ فِي الضِّلْعِ جَمَلٌ، وَفِي الضِّرْسِ جَمَلٌ قَالَ بِهِ كُلُّ مَنْ عُرِفَ لَهُ قَوْلٌ فِي ذَلِكَ مِنْ التَّابِعِينَ حَاشَ مَسْرُوقًا، وَقَتَادَةَ، فَإِنَّ قَتَادَةَ أَضْعَفَ فِيهِ الدِّيَةَ، فَزَادَ عَلَى قَوْلِ عُمَرَ، وَلَمْ يُخَالِفْهُ فِي إيجَابِ دِيَةٍ فِي ذَلِكَ، فَاسْتَسْهَلَ الْمَالِكِيُّونَ وَالْحَنَفِيُّونَ خِلافَ كُلِّ ذَلِكَ بِآرَائِهِمْ.
وَأَمَّا نَحْنُ فَلا حُجَّةَ عِنْدَنَا فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ - صلى الله عليه وسلم -.
وَمِثْلُ هَذِهِ الرِّوَايَةِ لَيْسَتْ إجْمَاعًا، لأَنَّهُ قَدْ يَسْكُتُ الصَّاحِبُ لِبَعْضِ الْمَعَانِي، وَقَدْ يَغِيبُ النَّفَرُ مِنْهُمْ - وَلا إجْمَاعَ إلا مَا تَيَقَّنَ أَنَّ كُلَّ وَاحِدٍ مِنْهُمْ عَلِمَهُ، وَدَانَ بِهِ، كَالصَّلاةِ، وَالزَّكَاةِ، وَالْحَجِّ، وَصَوْمِ رَمَضَانَ، وَسَائِرِ الشَّرَائِعِ الَّتِي قَدْ تَيَقَّنَّا إجْمَاعَهُمْ عَلَيْهَا.
فَإِذْ لا نَصَّ، وَلا إجْمَاعَ هَاهُنَا فَلا شَيْءَ فِي الضِّلْعِ إذَا كَانَ خَطَأً لأَنَّ الْخَطَأَ مَرْفُوعٌ بِنَصِّ الْقُرْآنِ وَالسُّنَّةِ، وَالأَمْوَالُ مُحَرَّمَةٌ بِنَصِّ الْقُرْآنِ وَالسُّنَّةِ فَإِنْ كَانَ عَمْدًا فَفِيهِ الْقَوَدُ فَقَطْ، إلا أَنْ يَكُونَ بِجُرْحٍ فَفِيهِ الْقَوَدُ، أَوْ الْمُفَادَاةُ عَلَى مَا ذَكَرْنَا قَبْلُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ فِي التَّرْقُوَة الدِّيَة
2062 - مَسْأَلَةٌ: قَدْ ذَكَرْنَا قَوْلَ عُمَرَ: فِي التَّرْقُوَةِ جَمَلٌ - فِي الْبَابِ الَّذِي قَبْلَ هَذَا مُتَّصِلا بِهِ وَخُطْبَتُهُ بِذَلِكَ عَلَى الْمِنْبَرِ فَأَغْنَى عَنْ إعَادَتِهِ.
وَقَوْلُ سَعِيدِ بْنِ الْمُسَيِّبِ بِمِثْلِ ذَلِكَ.
وَبِهِ يَقُولُ أَحْمَدُ، وَإِسْحَاقُ، وَقَالَ بِهِ الشَّافِعِيُّ فِي أَحَدِ قَوْلَيْهِ.
وَقَوْلٌ آخَرَ - رُوِّينَاهُ مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ نا الْحَجَّاجُ عَنْ مَكْحُولٍ عَنْ زَيْدِ بْنِ ثَابِتٍ أَنَّهُ قَالَ: فِي التَّرْقُوَةِ أَرْبَعَةُ أَبْعِرَةٍ.
وَعَنْ الشَّعْبِيِّ، وَمُجَاهِدٍ، قَالا جَمِيعًا: فِي التَّرْقُوَةِ إنْ كُسِرَتْ أَرْبَعُونَ دِينَارًا، وَعَنْ عَبْدِ الرَّزَّاقِ فِي التَّرْقُوَةِ عِشْرُونَ دِينَارًا.
وَقَضَى فِيهَا عَبْدُ الْمَلِكِ بْنُ مَرْوَانَ بِبَعِيرَيْنِ، فَإِنْ بَرِئَتْ وَفِيهَا أُجُورٌ فَأَرْبَعَةُ أَبْعِرَةٍ
وَعَنْ سَعِيدِ بْنِ جُبَيْرٍ: فِي كُلِّ شَيْءٍ مِنْ الأَعْضَاءِ حُكُومَةٌ إلا التَّرْقُوَةَ فَفِيهَا بَعِيرَانِ.
قَالَ أَبُو مُحَمَّدٍ: وَهَذَا خِلافٌ مَوْجُودٌ ثَابِتٌ فِي أَنَّهُ لَيْسَ فِي شَيْءٍ مِنْ الأَعْضَاءِ دِيَةٌ مُؤَقَّتَةٌ: وَالْعَيْنَانِ، وَالأَسْنَانِ أَعْضَاءٌ - فَبَطَلَ دَعْوَى الإِجْمَاعِ فِي ذَلِكَ - وَعَنْ مَسْرُوقٍ: فِي التَّرْقُوَةِ حُكْمٌ، وَفِي الضِّرْسِ حُكْمٌ
وَبِهِ يَأْخُذُ أَبُو حَنِيفَةَ، وَمَالِكٌ، وَالشَّافِعِيُّ - فِي أَحَدِ قَوْلَيْهِ - وَأَصْحَابُهُمْ.
أَمَّا الرِّوَايَةُ عَنْ زَيْدٍ - فَوَاهِيَةٌ، لأَنَّهُ نَقْلُ الْحَجَّاجِ بْنِ أَرْطَاةَ - وَهُوَ ضَعِيفٌ - ثُمَّ عَنْ مَكْحُولٍ عَنْ زَيْدٍ، وَمَكْحُولٌ لَمْ يُدْرِكْ زَيْدًا.

وَأَمَّا الرِّوَايَةُ عَنْ عُمَرَ - فَثَابِتَةٌ، قَالَهَا عَلَى الْمِنْبَرِ بِحَضْرَةِ الصَّحَابَةِ - رَضِيَ اللَّهُ عَنْهُمْ - وَهَذَا قَدْ خَالَفَهُ الْمَالِكِيُّونَ، وَالْحَنَفِيُّونَ بِآرَائِهِمْ.
قَالَ عَلِيٌّ: وَأَمَّا نَحْنُ فَلا حُجَّةَ عِنْدَنَا فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَلَيْسَ هَاهُنَا نَصٌّ، فَلا يَجِبُ فِي التَّرْقُوَةِ شَيْءٌ فِي الْخَطَأِ لِمَا ذَكَرْنَا وَأَمَّا فِي الْعَمْدِ - فَالْوَاجِبُ فِي ذَلِكَ الْقِصَاصُ فَقَطْ، إلا إنْ كَانَ جُرْحًا فَالْقَوَدُ، أَوْ الْمُفَادَاةُ لِمَا ذَكَرْنَا قَبْلُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ فِي الثَّدْي الدِّيَة
2063 - مَسْأَلَةٌ: نا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ نا أَحْمَدُ بْنُ خَالِدٍ نا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ نا الْحَجَّاجُ بْنُ الْمِنْهَالِ نا حَمَّادُ بْنُ سَلَمَةَ عَنْ الْحَجَّاجِ بْنِ أَرْطَاةَ عَنْ مَكْحُولٍ: أَنَّ زَيْدَ بْنَ ثَابِتٍ قَالَ: فِي حَلَمَةِ ثَدْيِ الرَّجُلِ إذَا قُطِعَتْ ثَمَنُ دِيَةِ الثَّنْدُوَةِ، وَفِي حَلَمَةِ ثَدْيِ الْمَرْأَةِ إذَا قُطِعَتْ رُبْعُ دِيَةِ ثَدْيِهَا.
نا حُمَامٌ نا ابْنُ مُفَرِّجٍ نا ابْنُ الأَعْرَابِيِّ نا الدَّبَرِيُّ نا عَبْدُ الرَّزَّاقِ عَنْ مُحَمَّدِ بْنِ رَاشِدٍ عَنْ مَكْحُولٍ عَنْ قَبِيصَةَ بْنِ ذُؤَيْبٍ عَنْ زَيْدِ بْنِ ثَابِتٍ قَالَ: فِي حَلَمَةِ الثَّدْيِ رُبْعُ الدِّيَةِ.
وَرُوِّينَا بِالسَّنَدِ الْمَذْكُورِ إلَى عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ رَجُلٍ عَنْ عِكْرِمَةَ: أَنَّ أَبَا بَكْرٍ الصِّدِّيقَ جَعَلَ فِي حَلَمَةِ ثَدْيِ الرَّجُلِ خَمْسِينَ دِينَارًا، وَفِي حَلَمَةِ ثَدْيِ الْمَرْأَةِ مِائَةَ دِينَارٍ، قَالَ مَعْمَرٌ: سَمِعْت عَطَاءً الْخُرَاسَانِيَّ يَقُولُ مِثْلَ ذَلِكَ.
وَبِهِ - إلَى عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَمْرِو بْنِ شُعَيْبٍ قَالَ: قَضَى أَبُو بَكْرٍ فِي ثَدْيِ الْمَرْأَةِ بِعَشْرَةٍ مِنْ الإِبِلِ إذَا لَمْ يُصِبْ إلا حَلَمَةَ ثَدْيِهَا فَإِذَا قُطِعَ مِنْ أَصْلِهِ فَخَمْسَةَ عَشَرَ مِنْ الإِبِلِ.
وَعَنْ الزُّهْرِيِّ قَالَ فِي حَلَمَةِ ثَدْيِ الرَّجُلِ خَمْسٌ مِنْ الإِبِلِ.
وَعَنْ عَطَاءٍ قَالَ: كَمْ فِي حَلَمَةِ الرَّجُلِ قَالَ: لا أَدْرِي
وَعَنْ الشَّعْبِيِّ قَالَ: فِي أَحَدِ ثَدْيَيْ الْمَرْأَةِ نِصْفُ دِيَتِهَا
وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: فِي ثَدْيِ الْمَرْأَةِ الدِّيَةُ وَفِي ثَدْيِ الرَّجُلِ حُكُومَةٌ وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ نا سُفْيَانُ الثَّوْرِيُّ عَنْ سُلَيْمَانَ الشَّيْبَانِيِّ عَنْ الشَّعْبِيِّ قَالَ فِي ثَدْي الْمَرْأَةِ الدِّيَةُ - وَبِهِ يَقُولُ سُفْيَانُ الثَّوْرِيُّ، وَمَالِكٌ، وَأَبُو حَنِيفَةَ، وَالشَّافِعِيُّ، وَأَحْمَدُ، وَأَصْحَابُهُمْ - وَقَالَ هَؤُلاءِ: فِي ثَدْيِ الرَّجُلِ حُكُومَةٌ.
وَقَالَ أَحْمَدُ، وَإِسْحَاقُ: فِيهِمَا الدِّيَةُ كَامِلَةً.

قَالَ أَبُو مُحَمَّدٍ: فَلَمَّا اخْتَلَفُوا - كَمَا ذَكَرْنَا - وَجَبَ الرُّجُوعُ إلَى مَا أَمَرَ اللَّهُ تَعَالَى بِهِ الرُّجُوعَ إلَيْهِ مِنْ الْقُرْآنِ، وَالسُّنَّةِ عِنْدَ التَّنَازُعِ. فَفَعَلْنَا، فَلَمْ نَجِدْ فِي ذَلِكَ نَصَّ قُرْآنٍ، وَلا سُنَّةٍ لا صَحِيحَةٍ، وَلا سَقِيمَةٍ، وَلا إجْمَاعًا مُتَيَقَّنًا، وَكُلُّ حُكْمٍ لَمْ يَكُنْ فِي هَذِهِ الْعَمْدِ فَهُوَ بَاطِلٌ بِيَقِينٍ :
وَأَمَّا نَحْنُ فَلا حُجَّةَ عِنْدَنَا فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ - صلى الله عليه وسلم -.
وَلَيْسَ فِي أَقْوَالِ مَنْ ذَكَرْنَا مِنْ صَاحِبٍ أَوْ تَابِعٍ سُنَّةٌ، وَلا قُرْآنٌ، وَلا إجْمَاعٌ، وَقَدْ ذَكَرْنَا أَنَّ الأَمْوَالَ مُحَرَّمَةٌ لِقَوْلِ اللَّهِ تَعَالَى: { وَلَا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ } (1) وَلِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ " (2)
فَوَجَبَ أَنْ لا يَجِبَ فِي الثَّدْيَيْنِ غَرَامَةٌ أَصْلا، فَإِنْ أُصِيبَا خَطَأً فَلا شَيْءَ فِي ذَلِكَ، لِمَا ذَكَرْنَا، وَإِنْ كَانَ عَمْدًا فَفِيهِ الْقَوَدُ - وَهَذَا قَوْلُ أَبِي سُلَيْمَانَ، وَجَمِيعُ أَصْحَابِنَا - وَبِهِ نَأْخُذُ.
__________
(1) - سورة البقرة آية : 188.
(2) - البخاري : الْعِلْمِ (105) ، مسلم : القسامة والمحاربين والقصاص والديات (1679) ، الدارمي : المناسك (1916).

قَالَ عَلِيٌّ: فَإِنْ قَطَعَ الرَّجُلُ حَلَمَةَ ثَدْيِ الْمَرْأَةِ قُطِعَ ثَدْيُهُ كُلُّهُ، لأَنَّهُ كُلُّهُ حَلَمَةٌ لا ثَدْيَ لَهُ، فَإِنْ قَطَعَتْ هِيَ ثَدْيَهُ قُطِعَتْ حَلَمَتُهَا، فَإِنْ قَطَعَ جَمِيعَ ثَدْيِهَا عَمْدًا - قُطِعَ مِنْ جِلْدِهِ مَا حَوَالَيَّ ثَدْيِهِ مِقْدَارُ ذَلِكَ - لِقَوْلِ اللَّهِ تَعَالَى: { فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ } (1).
__________
(1) - سورة البقرة آية : 194.

مَسْأَلَةٌ دِيَةُ إفْضَاءِ الرَّجُلِ الْمَرْأَةَ
2064 - مَسْأَلَةٌ: نا حُمَامٌ نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عَلِيٍّ الْبَاجِيَّ نا عَبْدُ اللَّهِ بْنُ يُونُسَ الْمُرَادِيُّ نا بَقِيُّ بْنُ مَخْلَدٍ نا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ نا هُشَيْمٌ عَنْ دَاوُد عَنْ عَمْرِو بْنِ شُعَيْبٍ أَنَّ رَجُلا اسْتَكْرَهَ امْرَأَةً فَأَفْضَاهَا فَضَرَبَهُ عُمَرُ بْنُ الْخَطَّابِ الْحَدَّ، وَغَرَّمَهُ ثُلُثَ دِيَتِهَا
نا حُمَامٌ نا ابْنُ مُفَرِّجٍ نا ابْنُ الأَعْرَابِيِّ نا الدَّبَرِيُّ نا عَبْدُ الرَّزَّاقِ عَنْ رَجُلٍ عَنْ عِكْرِمَةَ قَالَ: قَضَى عُمَرُ بْنُ الْخَطَّابِ فِي الْمَرْأَةِ إذَا غُلِبَتْ عَلَى نَفْسِهَا فَأُفْضِيَتْ أَوْ ذَهَبَتْ عَذْرَتُهَا بِثُلُثِ دِيَتِهَا وَلا حَدَّ عَلَيْهَا
وَبِهِ - إلَى عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ رَجُلٍ عَنْ قَتَادَةَ فِي الرَّجُلِ يُصِيبُ الْمَرْأَةَ فَيُفْضِيهَا قَالَ ثُلُثُ الدِّيَةِ.
وَقَوْلٌ آخَرَ - كَمَا رُوِّينَا بِالسَّنَدِ الْمَذْكُورِ إلَى عَبْدِ الرَّزَّاقِ عَنْ عَبْدِ اللَّهِ بْنِ مُحْرِزٍ عَنْ قَتَادَةَ أَنَّ زَيْدَ بْنَ ثَابِتٍ قَالَ: فِي الْمَرْأَةِ يُفْضِيهَا زَوْجُهَا، إنْ حَبَسَتْ الْحَاجَتَيْنِ وَالْوَلَدَ فَثُلُثُ الدِّيَةِ، وَإِنْ لَمْ تَحْبِسْ الْحَاجَتَيْنِ وَالْوَلَدَ فَالدِّيَةُ كَامِلَةً
وَبِهِ - إلَى عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَبْدِ الْعَزِيزِ بْنِ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ أَنَّ عُمَرَ بْنَ عَبْدَ الْعَزِيزِ قَالَ فِي إفْضَاءِ الْمَرْأَةِ الدِّيَةُ كَامِلَةً مِنْ أَجْلِ أَنَّهَا تَمْنَعُ اللَّذَّةَ وَالْجِمَاعَ.

وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ نا حَمَّادُ بْنُ سَلَمَةَ نا هِشَامُ بْنُ عَمْرٍو الْفَزَارِيّ قَالَ: شَهِدْت عُمَرَ بْنَ عَبْدِ الْعَزِيزِ إذْ جَاءَهُ كِتَابٌ مِنْ عَامِلِهِ بِنَجْرَانَ، فَلَمَّا قَرَأَهُ قَالَ: مَا تَرَوْنَ فِي رَجُلٍ ذِي جِدَةٍ وَسَعَةٍ خَطَبَ إلَى رَجُلٍ ذِي فَاقَةٍ بِنْتَهُ فَزَوَّجَهُ إيَّاهَا، فَقَالَ: ادْفَعْهَا إلَيَّ فَإِنِّي أُوسِعُ لَهَا فِيمَا أُنْفِقُ عَلَيْهَا، فَقَالَ: إنِّي أَخَافُك عَلَيْهَا أَنْ تَقَعَ بِهَا، فَقَالَ: لا تَخَفْ، لا أَقْرَبُهَا، فَدَفَعَهَا إلَيْهِ، فَوَقَعَ بِهَا فَخَرَقَهَا، فَهُرِيقَتْ دَمًا وَمَاتَتْ. فَقَالَ عَبْدُ اللَّهِ بْنُ مَعْقِلِ بْنِ مُقَرِّنٍ: غَرِمَ وَاَللَّهِ وَقَالَ عَبْدُ اللَّهِ بْنُ عَمْرِو بْنِ عُثْمَانَ بْنِ عَفَّانَ: غَرِمَ وَاَللَّهِ، فَقَالَ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ: أَعَقْلا وَصَدَاقًا، أَعَقْلا وَصَدَاقًا وَقَالَ أَبَانُ بْنُ عُثْمَانَ بْنِ عَفَّانَ: إنْ كَانَتْ أَدْرَكَتْ مَا أَدْرَكَ النِّسَاءَ فَلا دِيَةَ لَهَا، وَإِنْ لَمْ تَكُنْ أَدْرَكَتْ مَا أَدْرَكَ النِّسَاءَ فَلَهَا الدِّيَةُ. فَكَتَبَ عُمَرُ بِذَلِكَ إلَى الْوَلِيدِ بْنِ عَبْدِ الْمَلِكِ
وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نا زَيْدُ بْنُ الْحُبَابِ عَنْ خَالِدِ بْنِ عَبْدِ اللَّهِ عَنْ خَالِدٍ الْحَذَّاءِ عَنْ أَبَانَ بْنِ عُثْمَانَ أَنَّهُ رُفِعَ إلَيْهِ رَجُلٌ تَزَوَّجَ جَارِيَةً فَأَفْضَاهَا فَقَالَ فِيهَا هُوَ، وَعُمَرُ بْنُ عَبْدِ الْعَزِيزِ: إنْ كَانَتْ مِمَّنْ يُجَامَعُ مِثْلُهَا فَلا شَيْءَ عَلَيْهِ وَإِنْ كَانَتْ مِمَّنْ لا يُجَامَعُ مِثْلُهَا فَعَلَيْهِ ثُلُثُ الدِّيَةِ.
وَعَنْ ابْنِ جُرَيْجٍ إذَا كَانَ لا يَسْتَمْسِكُ الْغَائِطُ فَعَلَيْهِ الدِّيَةُ كَامِلَةً

وَبِهِ يَقُولُ سُفْيَانُ الثَّوْرِيُّ، وَأَبُو ثَوْرٍ.
وَقَالَ أَبُو حَنِيفَةَ: مِثْلَ ذَلِكَ، وَزَادَ: فَإِذَا كَانَ الْغَائِطُ يُسْتَمْسَك فَثُلُثُ الدِّيَةِ.
وَلا يُعْرَفُ لِمَالِكٍ، وَلا لِلشَّافِعِيِّ فِيهَا قَوْلٌ. قَالَ أَبُو مُحَمَّدٍ: أَمَّا الْمَأْثُورُ فِي ذَلِكَ عَنْ عُمَرَ بْنِ الْخَطَّابِ، وَزَيْدِ بْنِ ثَابِتٍ - رَضِيَ اللَّهُ عَنْهُمَا - فَإِنَّهُ تَوْقِيفٌ، وَالتَّوْقِيفُ لا يُؤْخَذُ إلا عَنْ اللَّهِ تَعَالَى عَلَى لِسَانِ نَبِيِّهِ - صلى الله عليه وسلم -.
وَلَقَدْ كَانَ يَلْزَمُ الْمَالِكِيِّينَ الْمُشَنِّعِينَ بِقَوْلِ الصَّاحِبِ الَّذِي لا يُعْرَفُ لَهُ مُخَالِفٌ أَنْ يَقُولُوا هَاهُنَا بِقَوْلِ عُمَرَ، وَزَيْدٍ، وَلَكِنْ هَذَا مِمَّا تَنَاقَضُوا فِيهِ. وَأَمَّا الْحَنَفِيُّونَ - فَإِنَّهُمْ طَرَدُوا أَصْلَهُمْ وَقَالُوا هَاهُنَا بِمَا رُوِيَ عَنْ عُمَرَ، وَزَيْدٍ، فَهَلا فَعَلُوا ذَلِكَ فِي حَلَمَةِ ثَدْيِ الرَّجُلِ وَالْمَرْأَةِ وَلَكِنْ هَذَا يُرِيكُمْ تَنَاقُضَ الْقَوْمِ، وَأَنَّهُمْ لا يُحَقِّقُونَ أَصْلا

قَالَ عَلِيٌّ: وَأَمَّا نَحْنُ فَنَقُولُ: إنْ كَانَ ذَلِكَ وَقَعَ مِنْهُ فِي زَوْجَتِهِ مِنْ غَيْرِ قَصْدٍ فَعَاشَتْ وَبَرِئَتْ فَلا شَيْءَ فِي ذَلِكَ، لأَنَّهُ مُخْطِئٌ، وَقَدْ أَبَاحَ اللَّهُ تَعَالَى لَهُ وَطْءَ زَوْجَتِهِ، فَلَمْ يَتَعَدَّ حُدُودَ اللَّهِ تَعَالَى فِي ذَلِكَ، وَإِنْ كَانَ فَعَلَ ذَلِكَ عَامِدًا - وَهُوَ يَدْرِي أَنَّهَا لا تَحْمِلُ - أَوْ فَعَلَ ذَلِكَ بِأَمَةٍ كَذَلِكَ، أَوْ بِأَجْنَبِيَّةٍ: فَعَلَيْهِ الْقِصَاصُ، وَيُفْتَقُ مِنْهُ بِحَدِيدَةٍ مِقْدَارُ مَا فُتِقَ مِنْهَا مُتَعَدِّيًا، وَعَلَيْهِ فِي الأَجْنَبِيَّةِ - مَعَ ذَلِكَ - الْحَدُّ، وَلا غَرَامَةَ فِي شَيْءٍ مِنْ ذَلِكَ أَصْلا، إلا إنْ فَعَلَ ذَلِكَ مُخْطِئًا فَمَاتَتْ، فَالدِّيَةُ كَامِلَةً، لأَنَّهَا نَفْسٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ دِيَة مَنْ قُطِعَ مِنْ جِلْدِهِ شَيْءٌ
2065 - مَسْأَلَةٌ: نا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ نا أَحْمَدُ بْنُ خَالِدٍ نا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ نا الْحَجَّاجُ عَنْ مَكْحُولٍ قَالَ: إذَا اخْتَلَفَ مِنْ جِلْدَةِ الْوَجْهِ وَالرَّأْسِ مِثْلُ الدِّرْهَمِ، فَفِيهِ ثَلاثَةُ أَبْعِرَةٍ - وَإِنْ اخْتَلَفَ مِنْ الْجَسَدِ، فَبَعِيرٌ وَنِصْفٌ.
قَالَ أَبُو مُحَمَّدٍ: هَذَا تَحْدِيدٌ لَمْ يَأْتِ بِهِ نَصُّ قُرْآنٍ، وَلا سُنَّةٌ، وَلا إجْمَاعٌ، فَلا يَجِبُ فِي ذَلِكَ شَيْءٌ - وَأَمَّا الْحَنَفِيُّونَ، وَالْمَالِكِيُّونَ، وَالشَّافِعِيُّونَ فَإِنَّهُمْ أَصْحَابُ قِيَاسٍ بِزَعْمِهِمْ وَهَذَا مَكَانٌ يَجِبُ عَلَيْهِمْ عَلَى أُصُولِهِمْ أَنْ يَقِيسُوهُ عَلَى قَوْلِهِمْ فِي الْمُوضِحَةِ وَلَكِنَّهُ مِمَّا تَنَاقَضُوا فِيهِ - وَأَمَّا نَحْنُ فَالْقِصَاصُ فِي ذَلِكَ فِي الْعَمْدِ وَلَيْسَ فِي الْخَطَإِ فِي ذَلِكَ شَيْءٌ لِقَوْلِ اللَّهِ تَعَالَى: { وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ } (1) وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة الأحزاب آية : 5.

مَسْأَلَةٌ دِيَة الْكَسْرِ إذَا انْجَبَرَ
2066 - مَسْأَلَةٌ: نا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ نا أَحْمَدُ بْنُ خَالِدٍ نا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ نا الْحَجَّاجُ بْنُ الْمِنْهَالِ نا حَمَّادُ بْنُ سَلَمَةَ نا قَتَادَةُ عَنْ سُلَيْمَانَ بْنِ يَسَارٍ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَضَى فِي رَجُلٍ كُسِرَتْ يَدُهُ، أَوْ رِجْلُهُ، أَوْ فَخِذُهُ، ثُمَّ انْجَبَرَتْ: فَقَضَى فِيهَا بِحِقَّتَيْنِ.
وَعَنْ حَمَّادِ بْنِ سَلَمَةَ نا عَمْرُو بْنُ دِينَارٍ قَالَ: إنَّ رَجُلا كُسِرَ أَحَدُ زَنْدَيْهِ، ثُمَّ انْجَبَرَ: فَقَضَى فِيهِ عُمَرُ بِمِائَتَيْ دِرْهَمٍ
وَعَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ الْحَجَّاجِ عَنْ عِكْرِمَةَ بْنِ خَالِدٍ الْمَخْزُومِيِّ: أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَضَى فِيهِ بِبَعِيرَيْنِ - وَالْبَعِيرَانِ بِإِزَاءِ الْمِائَةِ دِرْهَمٍ مِنْ حِسَابِ عَشَرَةِ آلافِ دِرْهَمٍ.
وَعَنْ حَمَّادِ بْنِ سَلَمَةَ نا أَيُّوبُ السِّخْتِيَانِيُّ وَهِشَامُ بْنُ حَسَّانَ، وَحَبِيبُ بْنُ الشَّهِيدِ كُلُّهُمْ عَنْ مُحَمَّدِ بْنِ سِيرِينَ أَنَّ شُرَيْحًا قَضَى فِي الْكَسْرِ إذَا انْجَبَرَ، قَالَ: لا يَزِيدُهُ ذَلِكَ إلا شِدَّةً يُعْطَى أَجْرَ الطَّبِيبِ، وَقَدْرَ مَا شُغِلَ عَنْ صَنْعَتِهِ.
وَعَنْ مَكْحُولٍ - أَنَّهُ قَالَ: فِي الصَّدْعِ فِي الْعَضُدِ إذَا انْجَبَرَ ثَمَانِيَةُ أَبْعِرَةٍ، فَإِذَا انْكَسَرَ أَحَدُ زَنْدَيْهِ، ثُمَّ انْجَبَرَ: فَعَشْرَةُ أَبْعِرَةٍ. وَفِي كُلِّ مِفْصَلٍ مِنْ مَفَاصِلِ الأُصْبُعِ إذَا انْكَسَرَ ثُمَّ انْجَبَرَ ثُلُثَا بَعِيرٍ. وَفِي الظُّفْرِ - إذَا أَعْوَرَ بَعِيرٌ، فَإِذَا نَبَتَ فَخُمْسَا بَعِيرٍ.
فَهَذِهِ آثَارٌ جَاءَتْ عَنْ عُمَرَ بْنِ الْخَطَّابِ، وَعَنْ شُرَيْحٍ، وَعَنْ مَكْحُولٍ - وَالْحَنَفِيُّونَ، وَالْمَالِكِيُّونَ، وَالشَّافِعِيُّونَ، قَدْ خَالَفُوا مَا جَاءَ عَنْ عُمَرَ بِآرَائِهِمْ.
قَالَ أَبُو مُحَمَّدٍ: وَلَيْسَ فِي ذَلِكَ عِنْدَنَا إلا الْقِصَاصُ فِي الْعَمْدِ فَقَطْ.
وَأَمَّا فِي الْخَطَأِ فَلا شَيْءَ، لِمَا قَدْ ذَكَرْنَا مِنْ قَوْلِ اللَّهِ تَعَالَى، وَمِنْ قَوْلِ رَسُولِهِ عَلَيْهِ الصَّلاةُ وَالسَّلامُ.

مَسْأَلَةٌ دِيَة الْمَثَانَةِ إذَا انْفَتَقَتْ
2067 - مَسْأَلَةٌ: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ نا أَحْمَدُ بْنُ خَالِدٍ نا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ نا الْحَجَّاجُ بْنُ الْمِنْهَالِ نا حَمَّادُ بْنُ سَلَمَةَ نا قَتَادَةُ عَنْ أَبِي مِجْلَزٍ أَنَّهُ قَالَ فِي الْمَثَانَةِ إذَا فُتِقَتْ: ثُلُثُ الدِّيَةِ.
وَمِنْ طَرِيقِ وَكِيعٍ نا سُفْيَانُ الثَّوْرِيُّ عَنْ أَزْهَرَ عَنْ أَبِي عَوْنٍ مُحَمَّدِ بْنِ عُبَيْدِ اللَّهِ الثَّقَفِيِّ عَنْ شُرَيْحٍ قَالَ: فِي الْفَتْقِ ثُلُثُ الدِّيَةِ.
نا حُمَامٌ نا ابْنُ مُفَرِّجٍ نا ابْنُ الأَعْرَابِيِّ نا الدَّبَرِيُّ نا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ رَجُلٍ عَنْ الشَّعْبِيِّ قَالَ: فِي الْمَثَانَةِ إذَا خُرِقَتْ: ثُلُثُ الدِّيَةِ.
قَالَ عَبْدُ الرَّزَّاقِ: قَالَ ابْنُ جُرَيْجٍ: وَأَنَا أَقُولُ: إنَّ فِيهَا - إذَا لَمْ تُمْسِكْ الْبَوْلَ - الدِّيَةَ كَامِلَةً قَالَهُ أَهْلُ الشَّامِ - وَقَالَ سُفْيَانُ الثَّوْرِيُّ مِثْلَ ذَلِكَ.
قَالَ عَلِيٌّ: لَيْسَ فِي ذَلِكَ إلا الْقِصَاصُ فِي الْعَمْدِ أَوْ الْمُفَادَاةُ، لأَنَّهُ جُرْحٌ - وَلَيْسَ فِي الْخَطَأِ شَيْءٌ لِمَا ذَكَرْنَا.
مَسْأَلَةٌ دِيَةُ الْوِرْكِ إذَا انْكَسَرَتْ ثُمَّ انْجَبَرَتْ
2068 - مَسْأَلَةٌ: رُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ نا حَمَّادُ بْنُ سَلَمَةَ عَنْ الْحَجَّاجُ عَنْ مَكْحُولٍ عَنْ زَيْدِ بْنِ ثَابِتٍ قَالَ فِي الْوِرْكِ إذَا انْكَسَرَتْ ثُمَّ انْجَبَرَتْ: عَشْرَةُ أَبْعِرَةٍ - وَهُوَ قَوْلُ صَاحِبٍ لا يُعْرَفُ لَهُ مُخَالِفٌ مِنْ الصَّحَابَةِ - وَالْحَنَفِيُّونَ، وَالْمَالِكِيُّونَ، وَالشَّافِعِيُّونَ، يُشَنِّعُونَ خِلافَ الصَّاحِبِ إذَا وَافَقَ تَقْلِيدَهُمْ - وَأَمَّا نَحْنُ فَلَيْسَ عِنْدَنَا إلا الْقَوَدُ فِي الْعَمْدِ فَقَطْ - وَأَمَّا فِي الْخَطَأِ فَلا شَيْءَ فِيهِ.

مَسْأَلَةٌ دِيَةُ الْمَقْعَدَةِ وَالشُّفْرَانِ وَالأَلْيَتَانِ وَالْعَفَلَةِ وَالْمَنْكِبِ
2069 - مَسْأَلَةٌ: نا حُمَامٌ نا ابْنُ مُفَرِّجٍ نا ابْنُ الأَعْرَابِيِّ نا الدَّبَرِيُّ نا عَبْدُ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَبْدِ الْكَرِيمِ أَنَّهُ قَالَ فِي الْمَقْعَدَةِ إذَا لَمْ يَسْتَطِعْ أَنْ يُمْسِكَ خَلاهُ فَالدِّيَةُ - وَبِهِ يَقُولُ الثَّوْرِيُّ
وَبِهِ - إلَى عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَبْدِ الْكَرِيمِ عَنْ عَمْرِو بْنِ شُعَيْبٍ أَنَّهُ قَالَ: فِي الأَلْيَتَيْنِ إذَا قُطِعَتَا حَتَّى يَبْدُوَ الْعَظْمُ الدِّيَةُ كَامِلَةً، وَفِي إحْدَاهُمَا نِصْفُ الدِّيَةِ.
وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ فِي الأَلْيَتَيْنِ الدِّيَةُ.
وَبِهِ - إلَى عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي مُحَمَّدُ بْنُ الْحَارِثِ بْنِ سُفْيَانَ، قَالَ: يُقْضَى فِي شُفْرِ قُبُلِ الْمَرْأَةِ إذَا أَوْعَبَ حَتَّى يَبْلُغَ الْعَظْمَ نِصْفُ دِيَتِهَا، وَفِي شُفْرَيْهَا بِدِيَتِهَا إذَا بَلَغَ الْعَظْمَ - فَإِنْ كَانَتْ عَاقِرًا لا تَحْمِلُ قَالَ ابْنُ جُرَيْجٍ: وَاجْتَمَعَ لِعُمَرَ بْنِ عَبْدِ الْعَزِيزِ فِي رَكْبِ الْمَرْأَةِ إذَا قُطِعَ بِالدِّيَةِ مِنْ أَجْلِ أَنَّهَا تَمْتَنِعُ مِنْ لَذَّةِ الْجِمَاعِ.
وَقَالَ عَطَاءٌ: مَا عَلِمْت فِي قُبُلِ الْمَرْأَةِ شَيْئًا بِبِلادِنَا قَالَ ابْنُ جُرَيْجٍ: وَأَخْبَرَنِي عَبْدُ الْعَزِيزِ بْنُ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ قَالَ: اجْتَمَعَ الْعُلَمَاءُ لأَبِي فِي خِلافَتِهِ عَلَى أَنَّ فِي الْعَفَلَةِ تَكُونُ مِنْ الضَّرْبَةِ الدِّيَةُ كَامِلَةً، لأَنَّهَا تَمْنَعُ اللَّذَّةَ وَالْجِمَاعَ، وَعَلَى أَنَّ فِي الْمَنْكِبِ إذَا كُسِرَ ثُمَّ جُبِرَ فِي غَيْرِ عَثْمٍ أَرْبَعُونَ دِينَارًا
قَالَ عَلِيٌّ: وَقَالَ الشَّافِعِيُّ - فِي الْعَفَلَةِ إذَا بَطَلَ الْجِمَاعُ الدِّيَةُ، وَفِي ذَهَابِ الشُّفْرَيْنِ كَذَلِكَ.
وَقَالَ أَبُو حَنِيفَةَ، وَالشَّافِعِيُّ، وَأَحْمَدُ، وَأَصْحَابُهُمْ: فِي الأَلْيَتَيْنِ الدِّيَةُ.
وَكُلُّ هَذَا لا نَصَّ فِيهِ وَلا إجْمَاعَ، فَلا شَيْءَ فِي ذَلِكَ فِي الْخَطَأِ، أَمَّا فِي الْعَمْدِ: فَالْقِصَاصُ فِيمَا أَمْكَنَ أَوْ الْمُفَادَاةُ فِيمَا كَانَ جُرْحًا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ دِيَة الْعُنُقِ
2070 - مَسْأَلَةٌ: نا حُمَامٌ نا ابْنُ مُفَرِّجٍ نا ابْنُ الأَعْرَابِيِّ نا الدَّبَرِيُّ نا عَبْدُ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ أَزْهَرَ عَنْ أَبِي عَوْنٍ عَنْ شُرَيْحٍ قَالَ: فِي الْعُنُقِ ثُلُثُ الدِّيَةِ.
قَالَ عَلِيٌّ: لا شَيْءَ فِي ذَلِكَ فِي الْخَطَأِ. وَالْقَوَدُ فِي الْعَمْدِ وَلا بُدَّ.

مَسْأَلَةٌ الدَّرْسُ لِبَطْنِ آخَرَ حَتَّى يُسْلَحَ
2071 - مَسْأَلَةٌ: نا حُمَامٌ نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عَلِيٍّ الْبَاجِيَّ نا عَبْدُ اللَّهِ بْنُ يُونُسَ نا بَقِيُّ بْنُ مَخْلَدٍ نا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ نا يَزِيدُ بْنُ هَارُونَ عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ أَنَّ رَجُلَيْنِ اخْتَصَمَا بِالْمَدِينَةِ فِي زَمَنِ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ فَقَالَ أَحَدُهُمَا لِصَاحِبِهِ: ضَرَبْته حَتَّى سَلَحَ، فَقَالَ: اشْهَدُوا فَقَدْ وَاَللَّهِ صَدَقَ، فَأَرْسَلَ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ إلَى سَعِيدِ بْنِ الْمُسَيِّبِ يَسْأَلُ عَنْ رَجُلٍ ضَرَبَ رَجُلا حَتَّى سَلَحَ، هَلْ مَضَى فِي ذَلِكَ أَثَرٌ أَوْ سُنَّةٌ فَقَالَ سَعِيدٌ: قَضَى فِيهَا عُثْمَانُ بِثُلُثِ الدِّيَةِ - قَالَ سُفْيَانُ: وَلَيْسَ ذَلِكَ عَلَى الْعَاقِلَةِ.
وَقَدْ رُوِيَ عَنْ عُثْمَانَ فِي ذَلِكَ غَيْرُ هَذَا: كَمَا رُوِّينَا مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ نا حَمَّادُ بْنُ سَلَمَةَ عَنْ عُمَرَ بْنِ عَبْدِ اللَّهِ بْنِ طَلْحَةَ الْخُزَاعِيُّ قَالَ: كَانَ رَجُلٌ يُقَالُ لَهُ: ابْنُ عِقَابٍ كَانَ عَظِيمًا سَمِينًا فَأَخَذَهُ رَجُلٌ قَصِيرٌ فَوَطِئَ فِي بَطْنِهِ حَتَّى خَرِيَ، فَأَرْسَلَ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ إلَى سَعِيدِ بْنِ الْمُسَيِّبِ يَسْأَلُهُ عَنْ ذَلِكَ فَقَالَ سَعِيدُ بْنُ الْمُسَيِّبِ: قَضَى فِيهِ عُثْمَانُ بْنُ عَفَّانَ بِأَرْبَعِينَ دِينَارًا، أَوْ بِأَرْبَعِينَ فَرِيضَةً.
وَعَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ أَبِي الْخَطَّابِ عَنْ حُمَيْدِ بْنِ يَزِيدَ عَنْ نَافِعٍ أَنَّ عُثْمَانَ بْنَ عَفَّانَ قَضَى فِي ذَلِكَ بِأَرْبَعِينَ بَعِيرًا - يَعْنِي الَّذِي ضَرَبَ حَتَّى سَلَحَ.
قَالَ عَلِيٌّ: وَأَمَّا نَحْنُ فَلا حُجَّةَ عِنْدَنَا فِي قَوْلِ أَحَدٍ، وَلا حُكْمُهُ دُونَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَلَيْسَ عِنْدَنَا فِي ذَلِكَ إلا الْقِصَاصُ: ضَرْبٌ كَضَرْبٍ وَلا مَزِيدَ، وَالْحَدَثُ لَيْسَ فِعْلَ الضَّارِبِ بِالْمَضْرُوبِ، فَلا اعْتِدَاءَ عَلَيْهِ فِي ذَلِكَ، وَالطَّبَائِعُ تَخْتَلِفُ فِي الشِّدَّةِ وَالاسْتِرْخَاءِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ دِيَةُ الضَّرْطَةِ
2072 - مَسْأَلَةٌ: نا حُمَامٌ نا ابْنُ مُفَرِّجٍ نا ابْنُ الأَعْرَابِيِّ نا الدَّبَرِيُّ نا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ إسْمَاعِيلَ بْنِ أُمَيَّةَ أَنَّ رَجُلا كَانَ يَقُصُّ شَارِبَ عُمَرَ بْنِ الْخَطَّابِ فَأَفْزَعَهُ عُمَرُ، فَضَرِطَ الرَّجُلُ، فَقَالَ: أَمَا إنَّا لَمْ نُرِدْ هَذَا، وَلَكِنْ سَنَعْقِلُهَا، فَأَعْطَاهُ أَرْبَعِينَ دِرْهَمًا - قَالَ: وَأَحْسَبُهُ قَالَ: شَاةً أَوْ عَنَاقًا.
قَالَ عَلِيٌّ: قَدْ سَمَّى عُمَرَ بْنَ الْخَطَّابِ الَّذِي أَعْطَى فِي ذَلِكَ " عَقْلا " وَالشَّافِعِيُّونَ، وَالْمَالِكِيُّونَ، وَالْحَنَفِيُّونَ، يُخْلِفُونَ هَذَا وَلا يَرَوْنَهُ أَصْلا
وَهَذَا تَحَكُّمٌ وَتَلاعُبٌ فِي الدِّينِ لا يَحِلُّ، فَإِنْ كَانَ مَا رُوِيَ عَنْ الصَّاحِبِ مِمَّا لا يُعْرَفُ لَهُ مُخَالِفٌ حُجَّةً فَيَلْتَزِمُوا كُلَّ هَذَا، وَكُلَّ مَا أَوْرَدْنَا؛ فَإِنْ فَعَلُوا ذَلِكَ تَرَكُوا أَكْثَرَ مَذَاهِبِهِمْ، وَفَارَقُوا مَنْ قَلَّدُوا دِينَهُمْ - وَإِنْ كَانَ مَا رُوِيَ عَنْ الصَّاحِبِ لا يُعْرَفُ لَهُ مِنْهُمْ مُخَالِفٌ لَيْسَ حُجَّةً - فَهَذَا قَوْلُنَا، فَلْيَتْرُكُوا التَّهْوِيلَ عَلَى مَنْ خَالَفَ ذَلِكَ، وَلْيُسْقِطُوا الاحْتِجَاجَ بِمَا احْتَجُّوا بِهِ مِنْ ذَلِكَ.

مَسْأَلَةٌ دِيَة الْجَبْهَة
2073 - مَسْأَلَةٌ: نا حُمَامٌ نا ابْنُ مُفَرِّجٍ نا ابْنُ الأَعْرَابِيِّ نا الدَّبَرِيُّ نا عَبْدُ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي عَبْدُ الْعَزِيزِ بْنُ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ أَنَّهُ قَالَ: فِي الْجَبْهَةِ إذَا هُشِّمَتْ وَفِيهَا غَوْصٌ مِنْ دَاخِلٍ مِائَةٌ وَخَمْسُونَ دِينَارًا، فَإِنْ كَانَ بَيْنَ الْحَاجِبَيْنِ كَسْرٌ شَانَ الْوَجْهَ، وَلَمْ تَنْتَقِلْ مِنْهُ الْعِظَامُ فَرُبْعُ الدِّيَةِ، وَإِنْ كُسِرَ مَا بَيْنَ الأُذُنَيْنِ يُصِيبُ مَاضِغَ اللَّحْيَيْنِ وَقَدْ آذَاهُ الشَّعْرُ فِي تَخَوُّصٍ لَمْ يَضُرَّ فِي الْجُرْحِ، وَلَمْ يُنْقَلُ مِنْهُ عَظْمٌ: فَفِيهِ مِائَةُ دِينَارٍ.
قَالَ عَلِيٌّ: هَذَا أَصَحُّ سَنَدٍ كَمَا تَرَى إلَى عُمَرَ بْنِ عَبْدِ الْعَزِيزِ رَحِمَهُ اللَّهُ - فَلَئِنْ كَانَ رَأْيًا - كَمَا هُوَ رَأْيٌ بِلا شَكٍّ - فَلَعَمْرِي أَنَّ رَأْيَ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ لأَحَقُّ بِالسَّدَادِ بِلا شَكٍّ مِنْ رَأْيِ أَبِي حَنِيفَةَ، وَمَالِكٍ، وَالشَّافِعِيِّ، وَلَئِنْ كَانَ يُطْلِقُ فِي ذِي فَضْلٍ يَقُولُ مِثْلَ هَذَا، لا يُقَالُ بِالرَّأْيِ، فَهُوَ تَوْقِيفٌ، فَإِنَّ عُمَرَ بْنَ عَبْدِ الْعَزِيزِ لأَحَقُّ بِهَذِهِ الْمُخْرِجَةِ مِمَّنْ ذَكَرْنَا
وَأَمَّا نَحْنُ فَنَقُولُ: إنَّ عُمَرَ رَحِمَهُ اللَّهُ - وَغَيْرَهُ مِمَّنْ سَلَفَ مَعْذُورُونَ فِيمَا أَخْطَئُوا فِيهِ، وَمَأْجُورُونَ فِي اجْتِهَادِهِمْ، وَلا حُجَّةَ فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَهَذَا لا نَصَّ فِيهِ وَلا إجْمَاعَ، فَلا يَجُوزُ الْقَوْلُ فِيهِ، وَلَيْسَ فِيهِ إلا الْقَوَدُ فِي الْعَمْدِ فَقَطْ، إلا أَنْ يَكُونَ جُرْحًا فَتَكُونَ فِيهِ الْمُفَادَاةُ، وَلا شَيْءَ فِيهِ فِي الْخَطَأِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
مَسْأَلَةٌ دِيَة اللَّطْمَةُ
2074 - مَسْأَلَةٌ: نا حُمَامٌ نا ابْنُ مُفَرِّجٍ نا ابْنُ الأَعْرَابِيِّ نا الدَّبَرِيُّ نا عَبْدُ الرَّزَّاقِ قَالَ: سَمِعْت مَوْلًى لِسُلَيْمَانَ بْنِ حَبِيبٍ يُخْبِرُ عَنْ مَعْمَرٍ قَالَ: إنَّ سُلَيْمَانَ بْنَ حَبِيبٍ قَضَى فِي الصَّكَّةِ إذَا احْمَرَّتْ، أَوْ اسْوَدَّتْ، أَوْ اخْضَرَّتْ بِسِتَّةِ دَنَانِيرَ.
قَالَ أَبُو مُحَمَّدٍ: هَذَا كَاَلَّذِي قَبْلَهُ وَلا شَيْءَ فِي هَذَا إلا الْقِصَاصُ فَقَطْ، فَلَوْ قَامَتْ بَيِّنَةٌ فِي شَيْءٍ مِمَّا ذَكَرْنَا أَنَّهُ أَرَادَ غَيْرَهُ مِمَّا أُبِيحَ لَهُ، فَهُوَ خَطَأٌ لا شَيْءَ فِيهِ.

الْجِرَاحُ وَأَقْسَامُهَا
مَسْأَلَةٌ أَنْوَاعُ الْجِرَاح
2075 - مَسْأَلَةٌ: قَالَ أَبُو مُحَمَّدٍ: أَوَّلُهَا الْحَارِصَةُ - ثُمَّ الدَّامِيَةُ - ثُمَّ الدَّامِعَةُ - ثُمَّ الْبَاضِعَةُ - ثُمَّ الْمُتَلاحِمَةُ - ثُمَّ السِّمْحَاقُ - وَهِيَ أَيْضًا: الْمِلْطَا.
ثُمَّ الْمُوضِحَةُ - ثُمَّ الْهَاشِمَةُ - ثُمَّ الْمُنَقِّلَةُ - ثُمَّ الْمَأْمُومَةُ - وَهِيَ الآمَّةُ أَيْضًا.
وَفِي الْجَوْفِ وَحْدَهُ: الْجَائِفَةُ - وَهِيَ الَّتِي نَفَذَتْ إلَى الْجَوْفِ.
وَالْحَارِصَةُ - الَّتِي تَشُقُّ الْجِلْدَ شَقًّا خَفِيفًا - يُقَالُ: حَرَصَ الْقَصَّارُ الثَّوْبَ إذَا شَقَّهُ شَقًّا لَطِيفًا. وَالدَّامِيَةُ - هِيَ الَّتِي ظَهَرَ فِيهَا شَيْءٌ مِنْ دَمٍ وَلَمْ يَسِلْ. وَالدَّامِعَةُ - هِيَ الَّتِي سَالَ مِنْهَا شَيْءٌ مِنْ دَمٍ كَالدَّمْعِ. وَالْبَاضِعَةُ - هِيَ الَّتِي شَقَّتْ الْجِلْدَ وَوَصَلَتْ إلَى اللَّحْمِ وَالْمُتَلاحِمَةُ - هِيَ الَّتِي شَقَّتْ الْجِلْدَ وَشَرَعَتْ فِي اللَّحْمِ. وَالسِّمْحَاقُ - هِيَ الْمِلْطَا: وَهِيَ الَّتِي قَطَعَتْ الْجِلْدَ وَاللَّحْمَ كُلَّهُ وَوَصَلَتْ إلَى الْقِشْرَةِ الرَّقِيقَةِ الَّتِي عَلَى الْعَظْمِ. وَالْمُوضِحَةُ - الَّتِي شَقَّتْ الْجِلْدَ وَاللَّحْمَ وَتِلْكَ الْقِشْرَةِ وَأَوْضَحَتْ عَنْ الْعَظْمِ. وَالْهَاشِمَةُ - الَّتِي قَطَعَتْ الْجِلْدَ وَاللَّحْمَ وَالْقِشْرَةَ وَأَثَّرَتْ فِي الْعَظْمِ فَهَشَّمَتْ فِيهِ. وَالْمُنَقِّلَةُ وَهِيَ الْمَنْقُولَةُ - أَيْضًا - الَّتِي فَعَلَتْ ذَلِكَ كُلَّهُ وَكَسَرَتْ الْعَظْمَ فَصَارَ يَخْرُجُ مِنْهَا الْعِظَامُ. وَالْمَأْمُومَةُ - الَّتِي نَفَذَتْ ذَلِكَ كُلَّهُ وَشَقَّتْ الْعَظْمَ كُلَّهُ، فَبَلَغَتْ أُمَّ الدِّمَاغِ

هَذَا الْكَلامُ كُلُّهُ هَكَذَا حَدَّثَنَاهُ أَحْمَدُ بْنُ مُحَمَّدِ بْنِ الْجَسُورِ قَالَ: نا مُحَمَّدُ بْنُ عِيسَى بْنِ رِفَاعَةَ قَالَ: نا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ نا أَبُو عُبَيْدٍ عَنْ الأَصْمَعِيِّ، وَغَيْرِهِ، فَذَكَرَ كَمَا ذَكَرْنَا
قَالَ أَبُو مُحَمَّدٍ: فَقَالَ بَعْضُ السَّلَفِ - كَمَا قَدَّمْنَا -: لا قِصَاصَ فِي الْعَمْدِ فِي شَيْءٍ مِنْهَا إلا فِي الْمُوضِحَةِ وَحْدَهَا، وَادَّعَوْا أَنَّ الْمُمَاثَلَةَ فِي ذَلِكَ مُتَعَذَّرَةٌ. وَقَالَ آخَرُونَ: بَلْ الْقِصَاصُ فِي كُلِّهَا، وَالْمُمَاثَلَةُ مُمْكِنَةٌ كَمَا أَمَرَ اللَّهُ تَعَالَى.
وَقَدْ ذَكَرْنَا بُطْلانَ قَوْلِ مَنْ مَنَعَ مِنْ الْقِصَاصِ فِيهَا بِرَأْيِهِ قَبْلُ، فَأَغْنَى عَنْ إعَادَتِهِ.
وَيَكْفِي مِنْ ذَلِكَ عُمُومُ قَوْلِ اللَّهِ تَعَالَى: { وَالْجُرُوحَ قِصَاصٌ } (1) بِرَفْعِ الْحَاءِ
وَقَالَ تَعَالَى: { وَالْحُرُمَاتُ قِصَاصٌ فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ } (2) { وَمَا كَانَ رَبُّكَ نَسِيًّا } (3)
__________
(1) - سورة المائدة آية : 45.
(2) - سورة البقرة آية : 194.
(3) - سورة مريم آية : 64.

فَلَوْ عَلِمَ اللَّهُ تَعَالَى أَنَّ شَيْئًا مِنْ ذَلِكَ لا تُمْكِنُ فِيهِ مُمَاثَلَةٌ لَمَا أَجْمَلَ لَنَا أَمْرَهُ بِالْقِصَاصِ فِي الْجُرُوحِ جُمْلَةً، وَلَمْ يَخُصَّ شَيْئًا - فَنَحْنُ نَشْهَدُ بِشَهَادَةِ اللَّهِ تَعَالَى التَّامَّةِ الصَّادِقَةِ، وَنَقْطَعُ قَطْعَ الْمُوقِنِ الْمُصَدِّقِ بِكَلامِ رَبِّهِ تَعَالَى: أَنَّ رَبَّنَا عَزَّ وَجَلَّ لَوْ أَرَادَ تَخْصِيصَ شَيْءٍ مِنْ الْجُرُوحِ بِالْمَنْعِ مِنْ الْقِصَاصِ فِي الْعَمْدِ لَبَيَّنَهَا لَنَا كَمَا أَخْبَرَ تَعَالَى عَنْ كِتَابِهِ أَنَّهُ أَنْزَلَهُ تِبْيَانًا لِكُلِّ شَيْءٍ، فَإِذْ لَمْ يَفْعَلْ ذَلِكَ، فَنَحْنُ نُقْسِمُ بِاَللَّهِ تَعَالَى قَسَمًا بِرًّا: أَنَّهُ مَا أَرَادَ قَطُّ تَخْصِيصَ شَيْءٍ مِنْ الْجُرُوحِ بِالْمَنْعِ مِنْ الْقِصَاصِ مِنْهُ، إلا فِي الاعْتِدَاءِ بِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ قَتَلَ عَمْدًا فَعُفِيَ عَنْهُ وَأَخَذَ مِنْهُ الدِّيَةَ أَوْ الْمُفَادَاةَ
2076 - مَسْأَلَةٌ: مَنْ قَتَلَ عَمْدًا فَعُفِيَ عَنْهُ وَأُخِذَ مِنْهُ الدِّيَةَ، أَوْ الْمُفَادَاةَ قَالَ أَبُو مُحَمَّدٍ: اخْتَلَفَ النَّاسُ فِي هَذَا فَقَالَتْ طَائِفَةٌ: يُجْلَدُ مِائَةً وَيُنْفَى سَنَةً كَمَا نا حُمَامٌ نا ابْنُ مُفَرِّجٍ نا ابْنُ الأَعْرَابِيِّ نا الدَّبَرِيُّ نا عَبْدُ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي عَبَّاسُ بْنُ عَبْدِ اللَّهِ أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ فِي الَّذِي يَقْتُلُ عَمْدًا: أَنَّهُ لا يَقَعُ الْقِصَاصُ عَلَيْهِ بِجَلْدِ مِائَةٍ، قُلْت: كَيْفَ قَالَ - فِي الْحُرِّ يَقْتُلُ عَمْدًا، أَوْ فِي أَشْبَاهِ ذَلِكَ.
وَبِهِ - إلَى ابْنِ جُرَيْجٍ عَنْ عَمْرِو بْنِ شُعَيْبٍ: أَنَّ عُمَرَ جَلَدَ حُرًّا قَتَلَ عَبْدًا مِائَةً وَنَفَاهُ عَامًا
وَبِهِ - إلَى ابْنِ جُرَيْجٍ عَنْ إسْمَاعِيلَ بْنِ أُمَيَّةَ قَالَ: سَمِعْت أَنَّ الَّذِي يَقْتُلُ عَبْدًا يُسْجَنُ سَنَةً وَيُضْرَبُ مِائَةً.
وَبِهِ - إلَى ابْنِ جُرَيْجٍ عَنْ ابْنِ شِهَابٍ قَالَ: إنْ قَتَلَ الْحُرُّ عَبْدًا عُوقِبَ بِجَلْدٍ وَجِيعٍ، وَسِجْنٍ، وَبِعِتْقِ رَقَبَةٍ، فَإِنْ لَمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ، وَلَمْ تَكُنْ عَلَيْهِ عُقُوبَةٌ
وَقَالَ الأَوْزَاعِيُّ، وَاللَّيْثُ. وَمَالِكٌ: مَنْ قَتَلَ عَمْدًا فَعَفَا عَنْهُ الأَوْلِيَاءُ، أَوْ فَادَوْهُ بِالدِّيَةِ؛ فَإِنَّهُ يُجْلَدُ مِائَةَ سَوْطٍ مَعَ ذَلِكَ، وَيُنْفَى سَنَةً - إلَى أَنْ قَالَ مَالِكٌ: فِي الْقَسَامَةِ يُدْعَى عَلَى جَمَاعَةٍ أَنَّهُمْ لا يُقْسِمُونَ إلا عَلَى وَاحِدٍ فَإِنْ أَقْسَمُوا عَلَيْهِ قَتَلُوهُ، وَضَرَبَ الْبَاقُونَ كُلَّ وَاحِدٍ مِائَةِ سَوْطٍ، وَيُنْفَوْا كُلُّهُمْ سَنَةً سَنَةً.
وَقَالَ آخَرُونَ: لا شَيْءَ عَلَيْهِ: كَمَا نا حُمَامٌ نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عَلِيٍّ الْبَاجِيَّ نا عَبْدُ اللَّهِ بْنُ يُونُسَ نا بَقِيُّ بْنُ مَخْلَدٍ نا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ نا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ مُجَاهِدٍ عَنْ ابْنِ عَبَّاسٍ قَالَ: كَانَ فِي بَنِي إسْرَائِيلَ الْقِصَاصُ وَلَمْ تَكُنْ فِيهِمْ الدِّيَةُ - قَالَ اللَّهُ تَعَالَى: { كُتِبَ عَلَيْكُمْ الْقِصَاصَ فِي الْقَتْلَى الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ وَالْأُنْثَى بِالْأُنْثَى فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ } (1) فَالْعَفْوُ: أَنْ تَقْبَلَ الدِّيَةَ فِي الْعَمْدِ ذَلِكَ تَخْفِيفٌ مِنْ رَبِّكُمْ وَرَحْمَةٌ.
__________
(1) - سورة البقرة آية : 178.

قَالَ: فَعَلَى هَذَا أَنْ يَتْبَعَ بِالْمَعْرُوفِ، وَعَلَى ذَلِكَ أَنْ يُؤَدِّيَ { إِلَيْهِ بِإِحْسَانٍ } (1) { فَمَنِ اعْتَدَى بَعْدَ ذَلِكَ فَلَهُ عَذَابٌ أَلِيمٌ } (2)
وَبِهِ يَقُولُ أَبُو حَنِيفَةَ، وَالشَّافِعِيُّ، وَأَحْمَدُ بْنُ حَنْبَلٍ، وَأَبُو سُلَيْمَانَ، وَأَصْحَابُهُمْ.
وَبِهِ يَقُولُ إِسْحَاقُ بْنُ رَاهْوَيْهِ وَسَائِرُ أَصْحَابِ الْحَدِيثِ.
فَلَمَّا اخْتَلَفُوا - كَمَا ذَكَرْنَا نَظَرْنَا فِيمَا احْتَجَّتْ بِهِ الطَّائِفَةُ الْمُوجِبَةُ لِلأَدَبِ وَالنَّفْيِ فِي ذَلِكَ، فَوَجَدْنَاهُمْ يَقُولُونَ - أَوْ مَنْ قَالَ مِنْهُمْ -: قَالَ اللَّهُ تَعَالَى: { وَلَا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ وَلَا يَزْنُونَ وَمَنْ يَفْعَلْ ذَلِكَ يَلْقَ أَثَامًا يُضَاعَفْ لَهُ الْعَذَابُ يَوْمَ الْقِيَامَةِ وَيَخْلُدْ فِيهِ مُهَانًا إِلَّا مَنْ تَابَ } (3)
قَالَ: فَشَبَّهَ اللَّهُ تَعَالَى الْقَتْلَ بِالزِّنَى.
وَوَجَدْنَا الزِّنَى فِيهِ الرَّجْمُ عَلَى الْمُحْصَنِ، فَإِذَا لَمْ يَكُنْ مُحْصَنًا سَقَطَ عَنْهُ الْعَقْلُ وَوَجَبَ عَلَيْهِ مِائَةُ جَلْدَةٍ وَنَفْيُ سَنَةٍ.
قَالُوا: فَالْوَاجِبُ عَلَى مَنْ قَتَلَ فَسَقَطَ عَنْهُ الْقَتْلُ مِثْلُ ذَلِكَ أَيْضًا جَلْدُ مِائَةٍ وَنَفْيُ سَنَةٍ.
__________
(1) - سورة البقرة آية : 178.
(2) - سورة المائدة آية : 94.
(3) - سورة الفرقان آية : 68-70.

وَذَكَرُوا: مَا حَدَّثَنَاهُ أَحْمَدُ بْنُ عُمَرَ بْنِ أَنَسٍ الْعُذْرِيُّ نا عَبْدُ اللَّهِ بْنُ الْحُسَيْنِ بْنِ عِقَالٍ نا إبْرَاهِيمُ بْنُ مُحَمَّدٍ نا مُحَمَّدُ بْنُ أَحْمَدَ بْنِ الْجَهْمِ نا مُحَمَّدُ بْنُ عَبْدُوسٍ نا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ نا إسْمَاعِيلُ بْنُ عَيَّاشٍ عَنْ إِسْحَاقَ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي فَرْوَةَ عَنْ عَمْرِو بْنِ شُعَيْبٍ، وَإِبْرَاهِيمَ بْنِ عَبْدِ اللَّهِ بْنِ حُنَيْنٍ، قَالَ: عَمْرٌو عَنْ أَبِيهِ عَنْ جَدِّهِ، وَقَالَ إبْرَاهِيمُ عَنْ أَبِيهِ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ - ثُمَّ اتَّفَقَ عَلِيٌّ، وَجَدُّ عَمْرِو بْنِ شُعَيْبٍ كِلاهُمَا قَالَ: " أُتِيَ النَّبِيُّ - صلى الله عليه وسلم - بِرَجُلٍ قَتَلَ عَبْدَهُ مُتَعَمِّدًا، فَجَلَدَهُ مِائَةً، وَنَفَاهُ سَنَةً، وَمَحَا سَهْمَهُ مِنْ الْمُسْلِمِينَ، وَلَمْ يُقِدْ مِنْهُ. "
قَالَ أَبُو مُحَمَّدٍ: مَا لَهُمْ شُبْهَةٌ غَيْرَ هَذَا إلا مَا ذَكَرْنَا آنِفًا فِي صَدْرِ هَذَا الْبَابِ عَنْ عُمَرَ بْنِ الْخَطَّابِ - رضي الله عنه - وَكُلُّ هَذَا لا حُجَّةَ لَهُمْ فِيهِ.
أَمَّا تَشْنِيعُهُمْ بِذِكْرِ اللَّهِ تَعَالَى { وَلَا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ وَلَا يَزْنُونَ } (1) الآيَةَ. وَتَنْظِيرُهُمْ مَا يَجِبُ عَلَى الْقَاتِلِ بِمَا يَجِبُ عَلَى الزَّانِي فَفَاسِدٌ جِدًّا وَتَحْرِيفٌ لِكَلامِ اللَّهِ تَعَالَى وَحُكْمُهُ عَنْ مَوَاضِعِهِ خَطَأٌ بَحْتٌ مِنْ عِدَّةِ وُجُوهٍ:
أَوَّلُهَا - أَنَّهُ قِيَاسٌ، وَالْقِيَاسُ كُلُّهُ بَاطِلٌ.
__________
(1) - سورة الفرقان آية : 68.

وَالثَّانِي - أَنَّهُ لَوْ صَحَّ الْقِيَاسُ لَكَانَ هَذَا مِنْهُ عَيْنَ الْبَاطِلِ، لأَنَّ اللَّهَ تَعَالَى لَمْ يُسَوِّ قَطُّ بَيْنَ الْقَاتِلِ وَالزَّانِي فِي الْحُكْمِ، وَإِنَّمَا سَوَّى بَيْنَهُمَا فِي وَعِيدِ الآخِرَةِ فَقَطْ، وَلَيْسَتْ أَحْكَامُ الدُّنْيَا كَأَحْكَامِ الآخِرَةِ، لأَنَّ مَنْ تَابَ مِنْ كُلِّ ذَلِكَ فَقَدْ سَقَطَ عَنْهُ الْوَعِيدُ فِي الآخِرَةِ، وَلَمْ يَسْقُطْ عَنْهُ حُكْمُ الدُّنْيَا بِاتِّفَاقِهِمْ مَعَنَا.
وَالثَّالِثُ - أَنَّهُ لا خِلافَ فِي أَنَّ حُكْمَ الزَّانِي يُرَاعِي الإِحْصَانَ فِي ذَلِكَ وَعَدَمَ الإِحْصَانِ، وَلا خِلافَ : فِي أَنَّهُ لا يُرَاعَى ذَلِكَ فِي الْقَتْلِ.
وَالرَّابِعُ - أَنَّ حُكْمَ الزَّانِي إذَا وَجَبَ عَلَيْهِ الْقَتْلُ بِلا خِلافٍ مِمَّنْ يَعْتَدُّ بِهِ الْقَتْلُ بِالرَّجْمِ خَاصَّةً، وَلَيْسَ ذَلِكَ حُكْمَ الْقَاتِلِ إذَا اُسْتُقِيدَ مِنْهُ بِلا خِلافٍ، إلا أَنْ يَكُونَ قَتَلَ بِحَجَرٍ.

وَالْخَامِسُ - أَنَّ اللَّهَ تَعَالَى قَالَ فِي أَوَّلِ هَذِهِ الآيَةِ الَّتِي مَوَّهُوا بِإِيرَادِ بَعْضِهَا دُونَ بَعْضٍ { وَالَّذِينَ لَا يَدْعُونَ مَعَ اللَّهِ إِلَهًا آَخَرَ وَلَا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ وَلَا يَزْنُونَ } (1) فَيَلْزَمُهُمْ إذَا سَاوَوْا بَيْنَ حُكْمِ الْقَاتِلِ وَالزَّانِي، لأَنَّ اللَّهَ تَعَالَى قَدْ ذَكَرَهُمَا مَعًا فِي هَذِهِ الآيَةِ أَنْ يُسَاوُوا أَيْضًا بَيْنَ الْكَافِرِ، وَالْقَاتِلِ، وَالزَّانِي، لأَنَّ اللَّهَ تَعَالَى قَدْ ذَكَرَهُمْ كُلَّهُمْ مَعًا، وَسَاوَى بَيْنَهُمْ فِي وَعِيدِ الآخِرَةِ إلا مَنْ تَابَ، فَيَلْزَمُهُمْ إذَا أَسْلَمَ الْكَافِرُ، وَالْمُرْتَدُّ، فَرَاجَعُ الإِسْلامِ أَنْ يُجْلَدَ مِائَةَ سَوْطٍ وَيُنْفَى سَنَةً، لأَنَّ الْقَتْلَ قَدْ سَقَطَ عَنْهُ كَمَا قَدْ سَقَطَ عَنْ الْقَاتِلِ الْمَعْفُوِّ عَنْهُ، وَعَنْ الزَّانِي غَيْرِ الْمَحْضِ.
فَإِنْ قَالُوا: الإِجْمَاعُ مَنَعَ ذَلِكَ. قِيلَ لَهُمْ: فَقَدْ أَقْرَرْتُمْ بِأَنَّ الإِجْمَاعَ مَنَعَ مِنْ قِيَاسِكُمْ الْفَاسِدِ وَأَبْطَلَهُ.
فَظَهَرَ فَسَادُ كَلامِهِمْ هَذَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا الْخَبَرُ - الَّذِي تَعَلَّقُوا بِهِ - فَفِي غَايَةِ الْبُطْلانِ وَالسُّقُوطِ، لأَنَّهُ عَنْ إسْمَاعِيلَ بْنِ عَيَّاشٍ - وَهُوَ ضَعِيفٌ جِدًّا - وَلا سِيَّمَا مَا رُوِيَ عَنْ الْحِجَازِيِّينَ، فَلا خَيْرَ فِيهِ عِنْدَ أَحَدٍ مِنْ أَهْلِ الْعِلْمِ.
__________
(1) - سورة الفرقان آية : 68.

ثُمَّ هُوَ عَنْ إِسْحَاقَ بْنِ عَبْدِ اللَّهِ بْنِ فَرْوَةَ وَهُوَ مَتْرُوكُ الْحَدِيثِ - وَلَمْ يَبْقَ لَهُمْ إلا التَّعَلُّقُ بِمَا رُوِّينَا فِي ذَلِكَ عَنْ عُمَرَ - رضي الله عنه - فَنَظَرْنَا فِيهِ، فَوَجَدْنَاهُ لا حُجَّةَ لَهُمْ فِيهِ، لأَنَّهُ لا يَصِحُّ عَنْ عُمَرَ أَبَدًا، لأَنَّهُ إمَّا عَنْ عَمْرِو بْنِ شُعَيْبٍ: أَنَّ عُمَرَ، وَإِمَّا عَنْ الْعَبَّاسِ بْنِ عَبْدِ اللَّهِ أَنَّ عُمَرَ، وَكِلاهُمَا لَمْ يُولَدْ إلا بَعْدَ مَوْتِ عُمَرَ - رضي الله عنه - بِدَهْرٍ طَوِيلٍ.
وَأَيْضًا - فَقَدْ صَحَّ عَنْ ابْنِ عَبَّاسٍ خِلافُهُ، وَإِذَا صَحَّ الْخِلافُ عَنْ الصَّحَابَةِ - رَضِيَ اللَّهُ عَنْهُمْ - فَلَيْسَ قَوْلُ بَعْضِهِمْ أَوْلَى مِنْ قَوْلِ بَعْضٍ، فَالْوَاجِبُ حِينَئِذٍ الرُّجُوعُ إلَى مَا أَمَرَ اللَّهُ تَعَالَى بِهِ عِنْدَ التَّنَازُعِ، إذْ يَقُولُ تَعَالَى { فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللَّهِ وَالرَّسُولِ } (1)
فَكُلُّ قَوْلٍ عَرِيٍّ مِنْ الأَدِلَّةِ فَهُوَ بَاطِلٌ بِيَقِينٍ، قَالَ اللَّهُ تَعَالَى: { قُلْ هَاتُوا بُرْهَانَكُمْ إنْ كُنْتُمْ صَادِقِينَ } (2)
__________
(1) - سورة النساء آية : 59.
(2) - سورة البقرة آية : 111.

ثُمَّ نَظَرْنَا فِي قَوْلِ مَنْ لَمْ يَرَ عَلَى الْمَعْفُوِّ عَنْهُ بِالدِّيَةِ، أَوْ الْمُفَادَاةِ، أَوْ الْعَفْوِ الْمُطْلَقِ جَلْدًا وَلا نَفْيًا - فَوَجَدْنَاهُمْ يَقُولُونَ: قَالَ اللَّهُ تَعَالَى { فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ فَاتِّبَاعٌ بِالْمَعْرُوفِ وَأَدَاءٌ إِلَيْهِ بِإِحْسَانٍ ذَلِكَ تَخْفِيفٌ مِنْ رَبِّكُمْ وَرَحْمَةٌ فَمَنِ اعْتَدَى بَعْدَ ذَلِكَ فَلَهُ عَذَابٌ أَلِيمٌ } (1) فَأَوْجَبَ اللَّهُ تَعَالَى نَصًّا لا خَفَاءَ بِهِ: أَنَّ مَنْ قَتَلَ عَمْدًا فَوَجَبَ عَلَيْهِ الْقِصَاصُ فِي الْقَتْلِ، ثُمَّ عُفِيَ عَنْهُ عَلَى مَالٍ، فَوَاجِبٌ عَلَى الْوَلِيِّ الْعَافِي أَنْ يَتْبَعَ الْقَاتِلَ الْمَعْفُوَّ عَنْهُ بِالْمَعْرُوفِ، وَأَوْجَبَ اللَّهُ تَعَالَى عَلَى الْقَاتِلِ الْمَعْفُوِّ عَنْهُ أَنْ يُؤَدِّيَ مَا عُفِيَ عَنْهُ عَلَيْهِ بِإِحْسَانٍ وَلَيْسَ مِنْ الْمَعْرُوفِ وَالإِحْسَانِ الضَّرْبُ بِالسِّيَاطِ، وَالنَّفْيُ عَنْ الأَوْطَانِ سَنَةً.
وَوَجَدْنَاهُمْ أَيْضًا - يَذْكُرُونَ قَوْلَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ وَأَعْرَاضَكُمْ وَأَبْشَارَكُمْ عَلَيْكُمْ حَرَامٌ " (2)
فَصَحَّ أَنَّ بَشَرَةَ الْقَاتِلِ مُحَرَّمَةٌ بِتَحْرِيمِ اللَّهِ تَعَالَى فَلا يَحِلُّ جَلْدُهُ، وَلا نَفْيُهُ؛ إذْ لَمْ يُوجِبْ ذَلِكَ قُرْآنٌ، وَلا سُنَّةٌ، وَلا إجْمَاعٌ، وَلا دَلِيلٌ مِنْ الأَدِلَّةِ أَصْلا
__________
(1) - سورة البقرة آية : 178.
(2) - البخاري : الفتن (7078) ، أحمد (5/39).

وَذَكَرُوا - مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ يُوسُفَ نا أَحْمَدُ بْنُ فَتْحٍ نا عَبْدُ الْوَهَّابِ بْنُ عِيسَى نا أَحْمَدُ بْنُ مُحَمَّدٍ نا أَحْمَدُ بْنُ عَلِيٍّ نا مُسْلِمُ بْنُ الْحَجَّاجِ نا مُحَمَّدُ بْنُ حَاتِمٍ نا سَعِيدُ بْنُ سُلَيْمَانَ نا هُشَيْمٌ نا إسْمَاعِيلُ بْنُ سَالِمٍ عَنْ عَلْقَمَةَ بْنِ وَائِلِ بْنِ الأَوْزَاعِيِّ عَنْ أَبِيهِ قَالَ: " أُتِيَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - بِرَجُلٍ قَدْ قَتَلَ رَجُلا فَأَقَادَ وَلِيَّ الْمَقْتُولِ مِنْهُ، فَانْطَلَقَ بِهِ وَفِي عُنُقِهِ نِسْعَةٌ يَجُرُّهَا، فَلَمَّا أَدْبَرَ الرَّجُلُ قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - الْقَاتِلُ وَالْمَقْتُولُ فِي النَّارِ " (1) فَأَتَى رَجُلٌ إلَى الرَّجُلِ فَقَالَ لَهُ مَقَالَةَ النَّبِيِّ - صلى الله عليه وسلم - فَخَلَّى عَنْهُ - قَالَ إسْمَاعِيلُ بْنُ سَالِمٍ: فَذَكَرْت ذَلِكَ لِحَبِيبِ بْنِ أَبِي ثَابِتٍ. فَقَالَ: حَدَّثَنِي ابْنُ أَشْوَعَ " أَنَّ النَّبِيَّ - صلى الله عليه وسلم - إنَّمَا سَأَلَهُ أَنْ يَعْفُوَ عَنْهُ فَأَبَى: " نا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا مُحَمَّدُ بْنُ مُعَاوِيَةَ نا أَحْمَدُ بْنُ شُعَيْبٍ نا مُحَمَّدُ بْنُ بَشَّارٍ نا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ عَنْ عَوْفِ بْنِ أَبِي جَمِيلَةَ وَجَامِعِ بْنِ مَطَرٍ الْحَبَطِيِّ قَالَ عَوْفٌ: حَدَّثَنِي حَمْزَةُ الْعَائِذِيُّ أَبُو عُمَرَ، ثُمَّ اتَّفَقَ جَامِعٌ، وَحَمْزَةُ، كِلاهُمَا عَنْ عَلْقَمَةَ بْنِ وَائِلِ بْنِ حُجْرٍ عَنْ وَائِلٍ قَالَ ": شَهِدْت النَّبِيَّ - صلى الله عليه وسلم - حِينَ جِيءَ بِالْقَاتِلِ يَقُودُهُ وَلِيُّ الْمَقْتُولِ فِي نِسْعَتِهِ، فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - لِوَلِيِّ الْمَقْتُولِ أَتَعْفُو
__________
(1) - مسلم : القسامة والمحاربين والقصاص والديات (1680).

عَنْهُ قَالَ: لا، قَالَ لَهُ: أَتَأْخُذُ الدِّيَةَ قَالَ: لا، قَالَ: فَتَقْتُلُهُ قَالَ: نَعَمْ، قَالَ: اذْهَبْ بِهِ. فَلَمَّا تَوَلَّى مِنْ عِنْدِهِ دَعَاهُ قَالَ لَهُ: أَتَعْفُو عَنْهُ قَالَ: لا، قَالَ لَهُ: فَتَأْخُذُ الدِّيَةَ قَالَ: لا، قَالَ: فَتَقْتُلُهُ قَالَ: نَعَمْ، قَالَ: اذْهَبْ، فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - عِنْدَ ذَلِكَ: أَمَا إنَّكَ إنْ عَفَوْتَ عَنْهُ يَبُوءُ بِإِثْمِهِ وَإِثْمِ صَاحِبِكَ، فَعَفَا عَنْهُ وَتَرَكَهُ، قَالَ: فَأَنَا رَأَيْتُهُ يَجُرُّ نِسْعَتَهُ " (1)
قَالَ يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ وَقَدْ ذَكَرَ هَذَيْنِ الْحَدِيثَيْنِ فَقَالَ عَنْ حَدِيثٍ جَامِعٍ: هُوَ أَحْسَنُ مِنْهُ: يَعْنِي: أَنَّهُ أَحْسَنُ مِنْ حَدِيثِ حَمْزَةَ
قَالَ عَلِيٌّ: وَهُوَ كَذَلِكَ، لأَنَّ حَمْزَةَ الْعَائِذِيَّ شَيْخٌ مَجْهُولٌ لا يُعْرَفُ - قَالَ ابْنُ مَعِينٍ، وَلَمْ يُوَثِّقْهُ أَحَدٌ نَعْلَمُهُ؛ وَأَمَّا جَامِعُ بْنُ مَطَرٍ فَقَالَ فِيهِ أَحْمَدُ بْنُ حَنْبَلٍ: لا بَأْسَ بِهِ وَمَا عَلِمْنَا أَحَدًا جَرَحَهُ وَقَدْ رَوَى عَنْهُ أَئِمَّةُ: يَحْيَى، وَعَبْدُ الصَّمَدِ بْنُ عَبْدِ الْوَارِثِ، وَحَفْصُ بْنُ عُمَرَ الْحَوْضِيُّ، وَغَيْرُهُمْ.
__________
(1) - النسائي : القسامة (4724) ، الدارمي : الديات (2359).

نا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا مُحَمَّدُ بْنُ مُعَاوِيَةَ نا أَحْمَدُ بْنُ شُعَيْبٍ نا عَمْرُو بْنُ مَنْصُورٍ نا حَفْصُ بْنُ عُمَرَ - هُوَ الْحَوْضِيُّ - نا جَامِعُ بْنُ مَطَرٍ عَنْ عَلْقَمَةَ بْنِ وَائِلٍ عَنْ أَبِيهِ قَالَ: " كُنْتُ مَعَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - قَاعِدًا عِنْدَهُ إذْ جَاءَهُ رَجُلٌ فِي عُنُقِهِ نِسْعَةٌ فَقَالَ يَا رَسُولَ اللَّهِ إنَّ هَذَا وَأَخِي كَانَا فِي جُبٍّ يَحْفِرَانِهَا، فَرَفَعَ الْمِنْقَارَ فَضَرَبَ بِهِ رَأْسَ صَاحِبِهِ فَقَتَلَهُ فَقَالَ، رَسُولُ اللَّهِ - صلى الله عليه وسلم - اُعْفُ عَنْهُ، فَأَبَى وَقَامَ فَقَالَ: يَا نَبِيَّ اللَّهِ إنَّ هَذَا وَأَخِي كَانَا فِي بِئْرٍ يَحْفِرَانِهَا فَرَفَعَ الْمِنْقَارَ فَضَرَبَ بِهَا رَأْسَ صَاحِبِهِ فَقَتَلَهُ قَالَ: اُعْفُ عَنْهُ فَأَبَى، ثُمَّ قَالَ فَقَالَ: يَا رَسُولَ اللَّهِ هَذَا وَأَخِي كَانَا فِي جُبٍّ يَحْفِرَانِهَا فَرَفَعَ الْمِنْقَارَ - أُرَاهُ قَالَ: فَضَرَبَ بِهِ رَأْسَ صَاحِبِهِ فَقَتَلَهُ، قَالَ: اُعْفُ عَنْهُ فَأَبَى، قَالَ: اذْهَبْ إنْ قَتَلْتَهُ كُنْتَ مِثْلَهُ، فَخَرَجَ بِهِ حَتَّى جَاوَزَ، فَنَادَيْنَاهُ: أَمَا تَسْمَعُ مَا يَقُولُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَرَجَعَ فَقَالَ: إنْ قَتَلْتُهُ كُنْتُ مِثْلَهُ قَالَ: نَعَمْ، اُعْفُ عَنْهُ، فَخَرَجَ يَجُرُّ نِسْعَتَهُ حَتَّى خَفِيَ عَلَيْنَا " (1)
__________
(1) - النسائي : الْقَسَامَةِ (4726).

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا مُحَمَّدُ بْنُ مُعَاوِيَةَ نا أَحْمَدُ بْنُ شُعَيْبٍ نا عِيسَى بْنُ يُونُسَ الْفَاخُورِيُّ نا ضَمْرَةُ عَنْ عَبْدِ اللَّهِ بْنِ شَوْذَبَ عَنْ ثَابِتٍ الْبُنَانِيِّ عَنْ أَنَسٍ " أَنَّ رَجُلا أَتَى بِقَاتِلِ وَلِيِّهِ رَسُولَ اللَّهِ - صلى الله عليه وسلم - فَقَالَ لَهُ النَّبِيُّ عَلَيْهِ الصَّلاةُ وَالسَّلامُ: اُعْفُ عَنْهُ فَأَبَى، فَقَالَ: خُذْ الدِّيَةَ فَأَبَى، قَالَ: اذْهَبْ فَاقْتُلْهُ فَإِنَّكَ مِثْلُهُ، فَخَلَّى سَبِيلَهُ، فَمَرَّ الرَّجُلُ وَهُوَ يَجُرُّ نِسْعَتَهُ " (1)
قَالَ أَبُو مُحَمَّدٍ: أَمَّا حَدِيثُ إسْمَاعِيلَ بْنِ سَالِمٍ، وَجَامِعِ بْنِ مَطَرٍ، كِلاهُمَا عَنْ عَلْقَمَةَ، فَجَيِّدَانِ تَقُومُ الْحُجَّةُ بِهِمَا - وَفِي كِلَيْهِمَا إطْلاقُ الْقَاتِلِ الْمَعْفُوِّ عَنْهُ، وَمَسِيرُهُ حَتَّى غَابَ عَنْهُمْ، وَخَفِيَ عَنْهُمْ، لا ضَرْبَ وَلا نَفْيَ.
فَصَحَّ قَوْلُ مَنْ رَأَى أَنْ لا جَلْدَ عَلَى الْقَاتِلِ وَلا نَفْيَ إذَا عُفِيَ عَنْهُ.
وَهُوَ قَوْلُ ابْنِ عَبَّاسٍ، وَلا يَصِحُّ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ - رَضِيَ اللَّهُ عَنْهُمْ - خِلافٌ لَهُ أَصْلا - وَهَذَا مِمَّا يَسْتَشْنِعُهُ الْمَالِكِيُّونَ إذَا وَافَقَ تَقْلِيدَهُمْ، وَإِذَا خَالَفَهُ لَمْ يُبَالُوا بِهِ.
وَأَمَّا قَوْلُ مَالِكٍ بِذَلِكَ فِي الْقَسَامَةِ فَمَا عُرِفَ قَطُّ عَنْ أَحَدٍ مِنْ الصَّحَابَةِ - رَضِيَ اللَّهُ عَنْهُمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - النسائي : الْقَسَامَةِ (4730) ، ابن ماجه : الديات (2691).

مَعْنَى قَوْلِ النَّبِيِّ الْقَاتِلُ وَالْمَقْتُولُ فِي النَّارِ
2077 - مَسْأَلَةٌ: فِي مَعْنَى قَوْلِ النَّبِيِّ - صلى الله عليه وسلم - فِي هَذِهِ الأَخْبَارِ " الْقَاتِلُ وَالْمَقْتُولُ فِي النَّارِ وَإِنْ قَتَلْتَهُ كُنْتَ مِثْلَهُ " (1)
قَالَ عَلِيٌّ: قَدْ أَيْقَنَّا - وَلِلَّهِ الْحَمْدُ - أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - لا يَقُولُ إلا الْحَقَّ الْمُتَيَقَّنَ، وَأَيْقَنَّا أَنَّهُ - صلى الله عليه وسلم - لا يَقْضِي بِبَاطِلٍ - وَهُوَ يَدْرِي أَنَّهُ بَاطِلٌ - فَإِذْ لا شَكَّ فِي هَذَيْنِ الْوَجْهَيْنِ، فَالْوَاجِبُ عَلَيْنَا طَلَبُ وَجْهِ حُكْمِهِ عَلَيْهِ الصَّلاةُ وَالسَّلامُ بِالْقَوَدِ فِي هَذِهِ الأَخْبَارِ، وَإِطْلاقِهِ عَلَى الْقَتْلِ فِي ذَلِكَ، مَعَ قَوْلِهِ الصَّادِقِ " وَإِنْ قَتَلَهُ كَانَ مِثْلَهُ، وَالْقَاتِلُ وَالْمَقْتُولُ فِي النَّارِ " (2) فَإِنَّ لِلسَّائِلِ أَنْ يَقُولَ: كَيْفَ يَقْضِي لَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - بِقَوَدٍ لا يَحِلُّ لَهُ - وَهُوَ يَدْرِي أَنَّهُ لا يَحِلُّ لَهُ - حَاشَ لِلَّهِ مِنْ هَذَا. وَإِذْ لا يَجُوزُ هَذَا فَكَيْفَ يَكُونُ فِي النَّارِ، وَمِثْلا لِلْقَاتِلِ، مَنْ اسْتَقَادَ كَمَا أَمَرَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَمَنْ اقْتَصَّ بِالْحَقِّ قَالَ أَبُو مُحَمَّدٍ: أَمَّا تَفْسِيرُ ابْنِ أَشْوَعَ الَّذِي ذَكَرْنَاهُ آنِفًا مِنْ طَرِيقِ مُسْلِمٍ عَنْهُ أَنَّ ذَلِكَ كَانَ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - سَأَلَهُ الْعَفْوَ عَنْهُ فَأَبَى، فَإِنَّهُ تَفْسِيرٌ فَاسِدٌ لا يَجُوزُ أَلْبَتَّةَ؛ لأَنَّهُ - صلى الله عليه وسلم - لا يَخْلُو فِي ذَلِكَ
__________
(1) - مسلم : القسامة والمحاربين والقصاص والديات (1680) ، النسائي : الْقَسَامَةِ (4726).
(2) - مسلم : القسامة والمحاربين والقصاص والديات (1680) ، النسائي : القسامة (4727) ، أبو داود : الدِّيَاتِ (4501).

مِنْ أَحَدِ وَجْهَيْنِ لا ثَالِثَ لَهُمَا: إمَّا أَنْ يَكُونَ شَافِعًا فِي الْعَفْوِ، وَإِمَّا أَنْ يَكُونَ آمِرًا بِالْعَفْوِ، فَإِنْ كَانَ شَافِعًا فَلَيْسَ الْمُمْتَنِعُ مِنْ إسْعَافِ شَفَاعَتِهِ - صلى الله عليه وسلم - عَاصِيًا لِلَّهِ تَعَالَى كَمَا فَعَلَتْ بَرِيرَةُ إذْ قَالَ لَهَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَقَدْ خَيَّرَهَا فِي الْبَقَاءِ مَعَ زَوْجِهَا أَوْ فِرَاقِهِ فَاخْتَارَتْ فِرَاقَهُ " لَوْ رَاجَعْتِيهِ فَإِنَّهُ أَبُو وَلَدِكِ. فَقَالَتْ: أَتَأْمُرُنِي يَا رَسُولَ اللَّهِ قَالَ: لا، إنَّمَا أَنَا شَافِعٌ. فَقَالَتْ: لا أَرْجِعُ إلَيْهِ أَبَدًا " (1) فَلا خِلافَ بَيْنَ أَحَدٍ مِنْ الأُمَّةِ أَنَّ بَرِيرَةَ - رَضِيَ اللَّهُ عَنْهَا - لَمْ تَكُنْ عَاصِيَةً بِذَلِكَ.
فَإِنْ كَانَ عَلَيْهِ الصَّلاةُ وَالسَّلامُ شَافِعًا فِي هَذَا الْقَاتِلِ، فَلَيْسَ الْمُمْتَنِعُ عَاصِيًا فَإِذْ لَيْسَ عَاصِيًا فَلَيْسَ فِي النَّارِ، وَلا هُوَ مِثْلُ الْقَاتِلِ الظَّالِمِ، وَإِنْ كَانَ - صلى الله عليه وسلم - آمِرًا فَهُوَ بِيَقِينٍ لا يَأْمُرُ إلا بِوَاجِبٍ فَرْضٍ.
وَمِنْ الْبَاطِلِ أَنْ يَأْمُرَ عَلَيْهِ الصَّلاةُ وَالسَّلامُ بِشَيْءٍ وَيُطْلِقُ عَلَى خِلافِهِ، وَلا يَمْنَعُ مِنْ الْحَرَامِ الَّذِي هُوَ خِلافُ أَمْرٍ - وَهَذَا هُوَ الْقَضَاءُ بِالْبَاطِلِ، وَقَدْ أَبْعَدَهُ اللَّهُ تَعَالَى عَنْ هَذَا.
__________
(1) - البخاري : الطلاق (5283) ، النسائي : آداب القضاة (5417) ، ابن ماجه : الطلاق (2075) ، أحمد (1/281) ، الدارمي : الطلاق (2292).

فَإِنْ قَالُوا: هُوَ أَمْرٌ عَلَى النَّدْبِ. قُلْنَا: لا رَاحَةَ لَكُمْ فِي هَذَا، لأَنَّ مَنْ تَرَكَ قَبُولَ الأَمْرِ بِالنَّدْبِ الَّذِي لَيْسَ فَرْضًا فَلَيْسَ فِي النَّارِ، وَلا هُوَ مِثْلُ الْقَاتِلِ الظَّالِمِ - فَبَطَلَ تَفْسِيرُ ابْنِ أَشْوَعَ.
وَهَكَذَا الْقَوْلُ فِيمَا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ نا أَحْمَدُ بْنُ خَالِدٍ نا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ نا الْحَجَّاجُ بْنُ الْمِنْهَالِ نا حَمَّادُ بْنُ سَلَمَةَ أَنَا عَلِيُّ بْنُ الْحَكَمِ الْبُنَانِيُّ عَنْ مُحَمَّدِ بْنِ زَيْدٍ عَنْ سَعِيدِ بْنِ جُبَيْرٍ قَالَ " إنَّ الرَّجُلَ قَالَ: يَا رَسُولَ اللَّهِ قَتَلَ أَخِي فَدَخَلَ النَّارَ، وَإِنْ قَتَلْتُهُ دَخَلْتُ النَّارَ فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إنَّهُ قَتَلَ أَخَاكَ فَدَخَلَ النَّارَ بِقَتْلِهِ إيَّاهُ، وَإِنِّي نَهَيْتُك عَنْ قَتْلِهِ، فَإِنْ قَتَلْتَهُ دَخَلْتَ النَّارَ بِمَعْصِيَتِكَ إيَّايَ. " قَالَ أَبُو مُحَمَّدٍ: وَهَذَا مُرْسَلٌ، وَالْمُرْسَلُ لا تَقُومُ بِهِ حُجَّةٌ، وَالْقَوْلُ فِي إبْطَالِهِ كَالْقَوْلِ فِي حَدِيثِ ابْنِ أَشْوَعَ وَلا فَرْقَ

وَبِهِ - إلَى حَمَّادٍ عَنْ حُمَيْدٍ عَنْ الْحَسَنِ أَنَّهُ كَانَ يَعْنِي بِهَذَا الْخَبَرِ " إنْ قَتَلْتَهُ فَأَنْتَ مِثْلُهُ " (1) " كَانَ يَرَى ذَلِكَ عَامًّا - وَكَذَلِكَ مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا ابْنُ السَّلِيمِ نا ابْنُ الأَعْرَابِيِّ نا أَبُو دَاوُد نا مُوسَى بْنُ إسْمَاعِيلَ نا عَبْدُ اللَّهِ بْنُ بَكْرِ بْنِ عَبْدِ اللَّهِ الْمُزَنِيّ عَنْ عَطَاءِ بْنِ أَبِي مَيْمُونَةَ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ: " مَا رَأَيْتُ رَسُولَ اللَّهِ - صلى الله عليه وسلم - رُفِعَ إلَيْهِ شَيْءٌ فِيهِ قِصَاصٌ إلا أَمَرَ فِيهِ بِالْعَفْوِ " (2). قَالَ: فَلَوْ كَانَ هَذَا أَمْرَ فَرْضٍ وَإِيجَابٍ لَحَرُمَ الْقِصَاصُ جُمْلَةً - وَهَذَا أَمْرٌ مُتَيَقَّنٌ أَنَّهُ لا يَقُولُهُ أَحَدٌ مِنْ أَهْلِ الإِسْلامِ، فَإِنْ كَانَ أَمْرَ نَدْبٍ فَلا يَدْخُلُ النَّارَ، وَلا يَكُونُ ظَالِمًا مَنْ تَرَكَ النَّدْبَ غَيْرَ رَاغِبٍ عَنْهُ، فَإِنْ تَرَكَهُ رَاغِبًا عَنْهُ فَهُوَ فَاسِقٌ وَرُبَّمَا كَفَرَ.
__________
(1) - البخاري : الديات (6865) ، أبو داود : الجهاد (2644) ، أحمد (6/4).
(2) - أبو داود : الديات (4497) ، ابن ماجه : الديات (2692).

قَالَ عَلِيٌّ: وَالْقَوْلُ فِي هَذَا عِنْدَنَا هُوَ مَا وَجَدْنَاهُ فِي خَبَرٍ آخَرَ - وَهُوَ الَّذِي حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا مُحَمَّدُ بْنُ مُعَاوِيَةَ نا أَحْمَدُ بْنُ شُعَيْبٍ نا أَبُو كُرَيْبٍ مُحَمَّدُ بْنُ الْعَلاءِ الْهَمْدَانِيُّ الْكُوفِيُّ، وَأَحْمَدُ بْنُ حَرْبٍ - وَاللَّفْظُ لَهُ - قَالا: نا أَبُو مُعَاوِيَةَ عَنْ الأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ: " قُتِلَ رَجُلٌ عَلَى عَهْدِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَرُفِعَ الْقَاتِلُ إلَى النَّبِيِّ - صلى الله عليه وسلم - فَدَفَعَهُ إلَى وَلِيِّ الْمَقْتُولِ فَقَالَ الْقَاتِلُ: يَا رَسُولَ اللَّهِ لا، وَاَللَّهِ مَا أَرَدْتُ قَتْلَهُ، فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - لِوَلِيِّ الْمَقْتُولِ: أَمَا إنَّهُ إنْ كَانَ صَادِقًا ثُمَّ قَتَلْتَهُ دَخَلْتَ النَّارَ، فَخَلَّى سَبِيلَهُ - وَكَانَ مَكْتُوفًا - فَخَرَجَ يَجُرُّ نِسْعَتَهُ، فَسُمِّيَ: ذَا النِّسْعَةِ " (1).
قَالَ أَبُو مُحَمَّدٍ: فَهَذَا بَيَانُ الأَخْبَارِ الْوَارِدَةِ فِي هَذَا الْحُكْمِ، لا يَجُوزُ غَيْرُ ذَلِكَ أَلْبَتَّةَ، وَهُوَ أَنَّهُ حَكَمَ عَلَيْهِ الصَّلاةُ وَالسَّلامُ بِالْقَوَدِ وَالْقَتْلِ قِصَاصًا بِظَاهِرِ الْبَيِّنَةِ، أَوْ الإِقْرَارِ التَّامِّ.
__________
(1) - الترمذي : الدِّيَاتِ (1407) ، أبو داود : الديات (4498) ، ابن ماجه : الديات (2690).

وَهَذَا هُوَ الْحَقُّ الْمُفْتَرَضُ عَلَى الْحُكَّامِ الْمُتَيَقَّنُ أَنَّ اللَّهَ تَعَالَى أَمَرَهُمْ بِهِ، وَلَمْ يُكَلِّفْهُمْ عِلْمَ الْغَيْبِ، فَحَكَمَ النَّبِيُّ عَلَيْهِ الصَّلاةُ وَالسَّلامُ بِالْحَقِّ فِي ذَلِكَ، فَلَمَّا قَالَ: إنِّي لَمْ أُرِدْ قَتْلَهُ - وَكَانَ ذَلِكَ مُمْكِنًا - أَخْبَرَهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ بِأَنَّهُ إنْ كَانَ كَذَلِكَ فَقَاتِلُهُ فِي النَّارِ وَهُوَ مِثْلُهُ، لأَنَّهُ لا يَحِلُّ لَهُ قَتْلُهُ حِينَئِذٍ، فَصَارَ حُكْمُهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ حَقًّا، وَقَوْلُهُ حَقًّا.
كَمَا قَالَ أَيْضًا عَلَيْهِ الصَّلاةُ وَالسَّلامُ " فَمَنْ قَضَيْتُ لَهُ بِشَيْءٍ مِنْ حَقِّ أَخِيهِ فَلا يَأْخُذْهُ، فَإِنَّمَا أَقْطَعُ لَهُ قِطْعَةً مِنْ النَّارِ " (1).
وَهُوَ عَلَيْهِ الصَّلاةُ وَالسَّلامُ فِي ظَاهِرِ الْحُكْمِ بِالْبَيِّنَةِ، أَوْ الإِقْرَارِ، أَوْ الْيَمِينِ حَاكِمٌ بِالْحَقِّ الْمُتَيَقَّنِ لا بِالظَّنِّ، لَكِنْ بِمَا أَمَرَهُ اللَّهُ تَعَالَى أَنْ يَحْكُمَ بِهِ وَلا بُدَّ، وَإِنْ كَانَ الْبَاطِنُ بِخِلافِ ذَلِكَ مِمَّا لَوْ عَلِمَهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ لَمْ يَنْفُذْهُ، وَلا تَرَكَهُ يَمْضِي أَصْلا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - البخاري : الْمَظَالِمِ وَالْغَصْبِ (2458) ، مسلم : الأقضية (1713) ، النسائي : آداب القضاة (5401) ، أبو داود : الأقضية (3583) ، ابن ماجه : الأحكام (2317) ، أحمد (6/320) ، مالك : الأقضية (1424).

فَإِنْ قِيلَ: هَذَا وَجْهُ الْجَمْعِ بَيْنَ حُكْمِهِ عَلَيْهِ الصَّلاةُ وَالسَّلامُ وَقَوْلِهِ فِي ذَلِكَ فَمَا وَجْهُ حُكْمِهِ عَلَيْهِ الصَّلاةُ وَالسَّلامُ بِأَنَّ الْقَاتِلَ وَالْمَقْتُولَ فِي النَّارِ، وَأَنَّهُ مِثْلُهُ وَكَيْفَ يَكُونُ مَنْ قَتَلَ غَيْرَ مُرِيدٍ لِلْقَتْلِ فِي النَّارِ قُلْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ : هَذَا إخْبَارٌ مِنْ النَّبِيِّ - صلى الله عليه وسلم - بِغَيْبٍ أَعْلَمَهُ اللَّهُ تَعَالَى إيَّاهُ، لأَنَّهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ لا يَقُولُ أَلْبَتَّةَ إلا الْحَقَّ، وَلا يَقُولُ بِالظَّنِّ قَاصِدًا إلَى ذَلِكَ - وَمَنْ قَالَ هَذَا عَلَيْهِ وَنَسَبَهُ إلَيْهِ: فَهُوَ كَافِرٌ، فَنَقُولُ: إنَّ ذَلِكَ الْقَاتِلَ الَّذِي لَمْ يَعْمِدْ الْقَتْلَ كَانَ فَاسِقًا مِنْ أَهْلِ النَّارِ بِعَمَلٍ لَهُ غَيْرَ هَذَا الْقَتْلِ، أَطْلَعَ اللَّهُ تَعَالَى نَبِيَّهُ - صلى الله عليه وسلم - عَلَى عَاقِبَتِهِ فِيهِ، وَلَمْ يَكُنْ دَمُهُ يَحِلُّ لِهَذَا الْمُسْتَقِيدِ، لأَنَّهُ لَمْ يَعْمِدْ قَتْلَ أَخِيهِ، فَلَوْ قَتَلَهُ عَلَى هَذَا الْوَجْهِ لَكَانَ قَاتِلا بِغَيْرِ الْحَقِّ، وَلاسْتَحَقَّ النَّارَ، وَلَكَانَ ظَالِمًا كَالْمَقْتُولِ، إذْ لَيْسَ كُلُّ ظَالِمٍ يَسْتَحِقُّ الْقَتْلَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ قُتِلَ فِي الزِّحَامِ أَوْ لَمْ يُعْرَفْ مَنْ قَتَلَهُ
2078 - مَسْأَلَةٌ: مَنْ قُتِلَ فِي الزِّحَامِ، أَوْ لَمْ يُعْرَفْ مَنْ قَتَلَهُ، أَوْ أَصَابَهُ سَهْمٌ، أَوْ حَجَرٌ، لا يُدْرَى مَنْ رَمَاهُ، أَوْ هَرَبَ قَاتِلُهُ:
قَالَ عَلِيٌّ: نا حُمَامٌ نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عَلِيٍّ الْبَاجِيَّ نا عَبْدُ اللَّهِ بْنُ يُونُسَ نا بَقِيُّ بْنُ مَخْلَدٍ نا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ نا وَكِيعٌ نا شُعْبَةُ عَنْ الْحَكَمِ بْنِ عُتَيْبَةَ عَنْ إبْرَاهِيمَ النَّخَعِيِّ: أَنَّ رَجُلا قُتِلَ فِي الطَّوَافِ، فَاسْتَشَارَ عُمَرُ النَّاسَ. فَقَالَ عَلِيٌّ: دِيَتُهُ عَلَى الْمُسْلِمِينَ، أَوْ فِي بَيْتِ الْمَالِ.
وَبِهِ: إلَى وَكِيعٍ نا وَهْبُ بْنُ عُقْبَةَ، وَمُسْلِمُ بْنُ يَزِيدَ بْنِ مَذْكُورٍ - سَمِعَاهُ مِنْ يَزِيدَ بْنِ مَذْكُورٍ قَالَ: إنَّ النَّاسَ ازْدَحَمُوا فِي الْمَسْجِدِ الْجَامِعِ بِالْكُوفَةِ يَوْمَ الْجُمُعَةِ، فَأَفْرَجُوا عَنْ قَتِيلٍ، فَوَدَاهُ عَلِيُّ بْنُ أَبِي طَالِبٍ مِنْ بَيْتِ الْمَالِ.
نا حُمَامٌ نا ابْنُ مُفَرِّجٍ نا ابْنُ الأَعْرَابِيِّ نا الدَّبَرِيُّ نا عَبْدُ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ الْحَكَمِ بْنِ عُتَيْبَةَ عَنْ إبْرَاهِيمَ النَّخَعِيِّ عَنْ الأَسْوَدِ إنْ رَجُلٌ قُتِلَ فِي الْكَعْبَةِ فَسَأَلَ عُمَرُ عَلِيًّا، فَقَالَ: مِنْ بَيْتِ الْمَالِ - يَعْنِي دِيَتَهُ.
وَمِنْ طَرِيقِ ابْنِ وَهْبٍ حَدَّثَنِي سَعِيدُ بْنُ عَبْدِ اللَّهِ الثَّقَفِيُّ عَنْ أَبِيهِ عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ أَنَّهُ كَتَبَ فِي رَجُلَيْنِ مَاتَا فِي الزِّحَامِ: أَنْ يُودَيَا مِنْ بَيْتِ الْمَالِ، فَإِنَّمَا قَتَلَهُ يَدٌ، أَوْ رِجْلٌ.
وَقَدْ رُوِيَ هَذَا أَيْضًا عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ أَيْضًا، وَعُرْوَةَ بْنِ الزُّبَيْرِ.
وَقَدْ رُوِيَ غَيْرُ هَذَا: كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ قَالَ: مَنْ قُتِلَ فِي زِحَامٍ فَإِنَّ دِيَتَهُ عَلَى النَّاسِ - مَنْ حَضَرَ ذَلِكَ فِي جُمُعَةٍ، أَوْ غَيْرِهَا

قَالَ عَلِيٌّ: فَلَمَّا اخْتَلَفُوا كَمَا ذَكَرْنَا وَجَبَ أَنْ نَنْظُرَ فِيمَا تَحْتَجُّ بِهِ كُلُّ طَائِفَةٍ
فَوَجَدْنَا أَهْلَ الْقَوْلِ الأَوَّلِ يَحْتَجُّونَ بِمَا حَدَّثَنَاهُ حُمَامٌ نا ابْنُ مُفَرِّجٍ نا ابْنُ الأَعْرَابِيِّ نا الدَّبَرِيُّ نا عَبْدُ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ عَنْ عَبْدِ الْعَزِيزِ بْنِ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ عَنْ كِتَابٍ لِعُمَرَ بْنِ الْعَزِيزِ قَالَ: بَلَغَنَا " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَضَى فِيمَنْ قُتِلَ يَوْمَ أَضْحَى، أَوْ يَوْمَ فِطْرٍ، فَإِنَّ دِيَتَهُ عَلَى النَّاسِ جَمَاعَةً ".
لأَنَّهُ لا يُدْرَى مَنْ قَتَلَهُ - وَهَذَا خَبَرٌ مُرْسَلٌ، وَلا حُجَّةَ فِي مُرْسَلٍ.
وَاَلَّذِي نَقُولُ بِهِ: إنَّ مَنْ ضُغِطَ فِي زِحَامٍ حَتَّى مَاتَ مِنْ ذَلِكَ الضَّغْطِ فَقَدْ عَرَفْنَا أَنَّ الْجَمَاعَةَ تِلْكَ بِعَيْنِهَا كُلَّهُمْ قَتَلَهُ، إذْ كُلُّهُمْ تَضَاغَطُوا حَتَّى مَاتَ مِنْ ضَغْطِهِمْ، فَإِذْ قَدْ عُرِفَ قَاتِلُوهُ فَالدِّيَةُ وَاجِبَةٌ عَلَى عَوَاقِلِهِمْ بِلا شَكٍّ، فَإِنْ قَدَرَ عَلَى ذَلِكَ فَهُوَ عَلَيْهِمْ، وَإِنْ جَهِلُوهُ فَهُمْ غَارِمُونَ حَيْثُ كَانُوا، وَحَقُّ الْغَارِمِينَ وَاجِبٌ فِي صَدَقَاتِ الْمُسْلِمِينَ، وَفِي سَائِرِ الأَمْوَالِ الْمَوْقُوفَةِ لِجَمِيعِ مَصَالِحِ الْمُسْلِمِينَ.
لِقَوْلِ اللَّهِ تَعَالَى { إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاءِ وَالْمَسَاكِينِ وَالْعَامِلِينَ عَلَيْهَا وَالْمُؤَلَّفَةِ قُلُوبُهُمْ } (1) الآيَةَ.
__________
(1) - سورة التوبة آية : 60.

وَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " مَنْ تَرَكَ دَيْنًا أَوْ ضَيَاعًا فَإِلَيَّ وَعَلَيَّ " (1).
وَإِنْ كَانَ مَاتَ مِنْ أَمْرٍ لا يُدْرَى مَنْ أَصَابَهُ فَدِيَتُهُ وَاجِبَةٌ عَلَى جَمِيعِ الأَمْوَالِ الْمَوْقُوفَةِ لِمَصَالِح الْمُسْلِمِينَ، لأَنَّ مُصِيبَهُ غَارِمٌ، أَوْ عَاقِلَتِهِ، وَلا بُدَّ.
وَهَذَا هُوَ نَصُّ الْخَبَرِ - وَإِنْ كَانَ لا يُحْتَجُّ بِهِ بِإِرْسَالِهِ لَكِنْ مَعْنَاهُ صَحِيحٌ بِالنُّصُوصِ الَّتِي ذَكَرْنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قَالَ أَبُو مُحَمَّدٍ: وَقَدْ حَدَّثَنَاهُ حُمَامٌ نا ابْنُ مُفَرِّجٍ نا ابْنُ الأَعْرَابِيِّ نا الدَّبَرِيُّ نا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ قَالَ: قَضَى هِشَامُ بْنُ سُلَيْمَانَ فِي قَوْمٍ كَانُوا فِي مَاءٍ فَتَمَاقَلُوا فَمَاتَ وَاحِدٌ مِنْهُمْ فِي الْمَاءِ، فَشَهِدَ اثْنَانِ عَلَى ثَلاثَةٍ، وَثَلاثَةٌ عَلَى اثْنَيْنِ، فَقَضَى بِدِيَتِهِ عَلَى جَمِيعِهِمْ.
حَدَّثَنَا حُمَامٌ نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عَلِيٍّ الْبَاجِيَّ نا عَبْدُ اللَّهِ بْنُ يُونُسَ نا بَقِيُّ بْنُ مَخْلَدٍ نا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ نا مُحَمَّدُ بْنُ أَبِي عَدِيٍّ عَنْ أَشْعَثَ عَنْ الْحَسَنِ أَنَّهُ قَالَ فِي قَوْمٍ تَنَاضَلُوا فَأَصَابُوا إنْسَانًا، لا يُدْرَى أَيُّهُمْ أَصَابَهُ. قَالَ: الدِّيَةُ عَلَيْهِمْ.
__________
(1) - مسلم : الجمعة (867) ، النسائي : صلاة العيدين (1578) ، أبو داود : الخراج والإمارة والفيء (2954) ، ابن ماجه : المقدمة (45) ، أحمد (3/310).

وَرُوِّينَاهُ مِنْ طَرِيقِ الْحَجَّاجِ بْنِ الْمِنْهَالِ نا حَمَّادُ بْنُ سَلَمَةَ أَنَا سَلَمَةُ بْنُ كُهَيْلٍ وَحَمَّادُ بْنُ أَبِي سُلَيْمَانَ أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ قَضَى فِي سِتَّةِ غِلْمَةٍ كَانُوا يَتَغَاطُّونَ فِي النَّهْرِ فَغَرِقَ أَحَدُهُمْ، فَشَهِدَ اثْنَانِ عَلَى ثَلاثَةٍ أَنَّهُمْ غَرَّقُوهُ، وَشَهِدَ ثَلاثَةٌ عَلَى اثْنَيْنِ أَنَّهُمَا غَرَّقَاهُ - فَجَعَلَ عَلِيُّ بْنُ أَبِي طَالِبٍ ثَلاثَةَ أَخْمَاسِ الدِّيَةِ عَلَى الاثْنَيْنِ، وَخُمْسَيَّ الدِّيَةِ عَلَى الثَّلاثَةِ قَالَ عَلِيٌّ: أَمَّا الرِّوَايَةُ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ فَلا تَصِحُّ، وَلَوْ صَحَّتْ لَكَانَ جَمِيعُ الْحَاضِرِينَ مِنْ خُصُومِنَا مُخَالِفِينَ لِحُكْمِهِ فِيهَا.
وَأَمَّا الْقَوْلُ عِنْدَنَا فَهُوَ أَنَّ اللَّهَ تَعَالَى حَرَّمَ الأَمْوَالَ إلا بِيَقِينِ الْحَقِّ، لِقَوْلِهِ تَعَالَى { وَلَا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ } (1)
وَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ وَأَعْرَاضَكُمْ عَلَيْكُمْ حَرَامٌ " (2) فَلا يَصِحُّ قَضَاءٌ بِدِيَةٍ عَلَى أَحَدٍ إلا حَيْثُ أَوْجَبَهَا نَصٌّ قُرْآنٌ أَوْ سُنَّةٌ : عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم -.
__________
(1) - سورة البقرة آية : 188.
(2) - أبو داود : المناسك (1905) ، ابن ماجه : المناسك (3074) ، الدارمي : المناسك (1850).

فَإِذَا مَاتَ إنْسَانٌ فِي تَغَاطٍّ، أَوْ نِضَالٍ، أَوْ فِي وَجْهِ مَاءٍ، فَإِنَّهُ لا يَحِلُّ أَنْ يَغْرَمَ مَنْ حَضَرَ شَيْئًا مِنْ دِيَتِهِ، وَلا عَوَاقِلُهُمْ، لأَنَّنَا لا نَدْرِي أَجَمِيعُهُمْ قَتَلَهُ أَمْ بَعْضُهُمْ وَإِذْ لا نَدْرِي مَنْ الْقَاتِلُ لَهُ، فَلا فَرْقَ بَيْنَ الْحَاضِرِينَ وَبَيْنَ الْعَابِرِينَ عَلَى السَّبِيلِ، وَإِلْزَامُهُمْ دِيَتَهُ، أَوْ عَوَاقِلُهُمْ ظُلْمٌ لا شَكَّ، بَلْ نُوقِنُ أَنَّ جَمِيعَهُمْ لَمْ يَقْتُلْهُ، فَنَحْنُ عَلَى يَقِينٍ مِنْ أَنَّ إلْزَامَ جَمِيعِهِمْ الدِّيَةَ ظُلْمٌ لا شَكَّ فِيهِ - فَحَقُّ هَذَا أَنْ يُؤَدِّيَ مِنْ سَهْمِ الْغَارِمِينَ، أَوْ مِنْ الأَمْوَالِ الْمَوْقُوفَةِ لِمَصَالِحِ جَمِيعِ الْمُسْلِمِينَ، لأَنَّ اللَّهَ تَعَالَى افْتَرَضَ دِيَتَهُ بِقَوْلِهِ تَعَالَى { وَمَنْ قَتَلَ مُؤْمِنًا خَطَأً فَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ وَدِيَةٌ مُسَلَّمَةٌ إِلَى أَهْلِهِ } (1) فَلا بُدَّ مِنْ دِيَةٍ مُسَلَّمَةٍ إلَى أَهْلِهِ.
__________
(1) - سورة النساء آية : 92.

وَبِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - الَّذِي قَدْ ذَكَرْنَاهُ بِإِسْنَادِهِ فِي مَوَاضِعَ مِنْ كِتَابِنَا هَذَا وَلِلَّهِ الْحَمْدُ " مَنْ قُتِلَ لَهُ قَتِيلٌ بَعْدَ مَقَالَتِي هَذِهِ فَأَهْلُهُ بَيْنَ خِيرَتَيْنِ بَيْنَ أَنْ يَقْتُلُوا أَوْ يَأْخُذُوا الْعَقْلَ " أَوْ كَمَا قَالَ عَلَيْهِ الصَّلاةُ وَالسَّلامُ. فَالْعَقْلُ وَاجِبٌ عَلَى كُلِّ حَالٍ فِي الْعَمْدِ وَالْخَطَأِ؛ وَلا يَخْلُو قَتِيلٌ مِنْ أَحَدِ هَذَيْنِ الْوَجْهَيْنِ. قَالَ أَبُو مُحَمَّدٍ: وَهَكَذَا مَنْ أَصَابَهُ حَجَرٌ لا يُدْرَى مَنْ رَمَاهُ، أَوْ سَهْمٌ كَذَلِكَ وَلا فَرْقَ - وَلَوْ أَنَّ امْرَأً خَرَجَ إلَيْهِ عَدُوٌّ فِي طَرِيقٍ فَقَتَلَهُ، وَجَمَاعَةٌ ثِقَاتٌ يَنْظُرُونَ إلَى ذَلِكَ، إلا أَنَّهُمْ لا يَعْرِفُونَ الْقَاتِلَ مَنْ هُوَ فَلَمَّا رَآهُمْ الْقَاتِلُ هَرَبَ وَصَارَ خَلْفَ رَبْوَةٍ، أَوْ فِي بَيْتٍ، أَوْ فِي خَانٍ، فَاتَّبَعَتْهُ الْجَمَاعَةُ فَوَجَدُوا خَلْفَ الرَّابِيَةِ أَوْ الْخَانِ أَوْ الْبَيْتِ: جَمَاعَةٌ مِنْ النَّاسِ، أَوْ اثْنَيْنِ فَصَاعِدًا، فِيهِمْ ثِقَاتٌ وَغَيْرُ ثِقَاتٍ، فَسَأَلُوهُمْ: مَنْ دَخَلَ عِنْدَكُمْ السَّاعَةَ فَقَالَ كُلُّ امْرِئٍ مِنْهُمْ: لا نَدْرِي، كُلُّ امْرِئٍ مِنَّا مَشْغُولٌ بِأَمْرِهِ. فَأَمَّا الْمَالِكِيُّونَ يَقُولُونَ: يُقْذَفُ كُلُّ مَنْ كَانَ فِي الْخَانِ، وَكُلُّ مَنْ كَانَ فِي الْبَيْتِ، وَكُلُّ مَنْ كَانَ خَلْفَ الرَّابِيَةِ فِي السِّجْنِ الدَّهْرَ الطَّوِيلَ، حَتَّى يَكُونَ مَوْتُهُمْ خَيْرًا لَهُمْ مِنْ الْحَيَاةِ - وَهَذَا ظُلْمٌ عَظِيمٌ مُتَيَقَّنٌ، وَخَطَأٌ عِنْدَ اللَّهِ تَعَالَى بِلا شَكٍّ؛ لأَنَّهُمْ عَلَى يَقِينٍ مِنْ أَنَّهُمْ كُلُّهُمْ مَظْلُومُونَ إلا وَاحِدًا، فَقَدْ أَقْدَمُوا عَلَى ظُلْمِ أَلْفِ إنْسَانٍ بِيَقِينٍ،

وَهُمْ يَدْرُونَ أَنَّهُمْ ظَالِمُونَ لَهُمْ خَوْفَ أَنْ يُفْلِتَ ظَالِمٌ وَاحِدٌ لا يَعْرِفُونَهُ بِعَيْنِهِ. قَالَ أَبُو مُحَمَّدٍ: وَيَلْزَمُ مَنْ قَالَ بِهَذَا الْقَوْلِ عَلَى كُلِّ حَالٍ أَنْ يَقْصِدَ إلَى أَهْلِ كُلِّ سُوقٍ فَيَقْذِفَهُمْ فِي الْحَبْسِ، لأَنَّنَا نَدْرِي أَنَّ فِيهِمْ آكِلَ رِبًا بِيَقِينٍ، وَشَارِبَ خَمْرٍ بِيَقِينٍ.
وَكَذَلِكَ يَلْزَمُهُمْ فِي قَتِيلٍ وُجِدَ فِي مَدِينَةٍ أَوْ جَزِيرَةٍ أَنْ يَسْجُنُوا جَمِيعَ أَهْلِ تِلْكَ الْمَدِينَةِ، وَأَهْلَ الْجَزِيرَةِ، وَإِلا فَقَدْ تَنَاقَضُوا أَفْحَشَ تَنَاقُضٍ.
وَرَسُولُ اللَّهِ - صلى الله عليه وسلم - قَدْ أَبْطَلَ هَذَا الْحُكْمَ الْفَاسِدَ بِفِعْلِهِ فِي أَهْلِ خَيْبَرَ، إذْ قُتِلَ فِيهِمْ عَبْدُ اللَّهِ بْنُ سَهْلٍ - رضي الله عنه - فَمَا سُجِنَ أَحَدٌ مِنْهُمْ، بَلْ قَنَعَ مِنْهُمْ بِالأَيْمَانِ فَقَطْ عَلَى مَنْ ادَّعَى عَلَيْهِ مِنْهُمْ أَوْ بِأَيْمَانِهِمْ. قَالَ أَبُو مُحَمَّدٍ: وَيُبْطِلُ هَذَا أَيْضًا قَوْلُ اللَّهِ تَعَالَى { إِنْ يَتَّبِعُونَ إِلَّا الظَّنَّ وَمَا تَهْوَى الْأَنْفُسُ } (1) وقَوْله تَعَالَى { إِنْ يَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنَّ الظَّنَّ لَا يُغْنِي مِنَ الْحَقِّ شَيْئًا } (2)
وَقَوْلُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إيَّاكُمْ وَالظَّنَّ فَإِنَّ الظَّنَّ أَكْذَبُ الْحَدِيثِ " (3) فَلا يَحِلُّ لأَحَدٍ الإِقْدَامُ عَلَى أَحَدٍ بِالظَّنِّ، فَكَيْفَ وَهُمْ هَاهُنَا قَدْ أَقْدَمُوا بِالْجَوْرِ الْمَحْضِ وَالظُّلْمِ الْمُتَيَقَّنِ.
__________
(1) - سورة النجم آية : 23.
(2) - سورة النجم آية : 28.
(3) - البخاري : النكاح (5144) ، مسلم : البر والصلة والآداب (2563) ، الترمذي : البر والصلة (1988) ، أحمد (2/287 ،2/312 ،2/342 ،2/517) ، مالك : الجامع (1684).

وَالْوَاجِبُ فِي هَذَا أَنْ لا يُسْجَنَ وَاحِدٌ مِنْهُمْ، لَكِنْ مَنْ اُدُّعِيَ عَلَيْهِ حَلَفَ الْمُدَّعُونَ عَلَى حُكْمِ الْقَسَامَةِ، فَإِنْ نَكَلُوا حَلَفَ هُوَ يَمِينًا وَاحِدَةً.
وَكَذَلِكَ لَوْ ادَّعُوا عَلَى جَمَاعَةٍ بِأَعْيَانِهِمْ كُلُّ وَاحِدٍ مِنْهُمْ يَحْلِفُ يَمِينًا وَاحِدَةً وَيَبْرَأُ، لِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " لَوْ أُعْطِي النَّاسُ بِدَعْوَاهُمْ لادَّعَى قَوْمٌ دِمَاءَ قَوْمٍ وَأَمْوَالَهُمْ وَلَكِنَّ الْيَمِينَ عَلَى مَنْ اُدُّعِيَ عَلَيْهِ " (1)
وَإِنْ كَانَ وُجِدَ فِي دَارِ قَوْمٍ أَيْضًا حُكِمَ هُنَالِكَ بِحُكْمِ الْقَسَامَةِ
وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - البخاري : تفسير القرآن (4552) ، مسلم : الأقضية (1711) ، الترمذي : الأحكام (1342) ، النسائي : آداب القضاة (5425) ، أبو داود : الْأَقْضِيَةِ (3619) ، ابن ماجه : الأحكام (2321) ، أحمد (1/363).

مَسْأَلَةٌ أَمَرَ آخَرَ بِقَطْعِ يَدِهِ أَوْ بِقَتْلِ وَلَدِهِ أَوْ عَبْدِهِ أَوْ بِقَتْلِهِ نَفْسَهُ
2079 - مَسْأَلَةٌ: فِيمَنْ أَمَرَ آخَرَ بِقَطْعِ يَدِهِ أَوْ بِقَتْلِ وَلَدِهِ، أَوْ عَبْدِهِ أَوْ بِقَتْلِهِ نَفْسَهُ: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ نا أَحْمَدُ بْنُ خَالِدٍ نا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ نا الْحَجَّاجُ بْنُ الْمِنْهَالِ نا حَمَّادُ بْنُ سَلَمَةَ عَنْ عَمْرِو بْنِ دِينَارٍ قَالَ: إنَّ رَجُلا قَالَ لِعَبْدٍ: اقْطَعْ أُذُنِي وَأَنْتَ شَرِيكِي فِي الدِّيَةِ فَفَعَلَ. فَاخْتَصَمُوا إلَى ابْنِ الزُّبَيْرِ فَقَامَتْ الْبَيِّنَةُ عَلَى قَوْلِهِ فَأَبْطَلَ دِيَتَهُ؛ قَالَ عَلِيٌّ: قَدْ أَوْجَبَ اللَّهُ تَعَالَى فِي النَّفْسِ الدِّيَةَ - إنْ أَرَادَهَا وَلِيُّ الْمَقْتُولِ - عَلَى لِسَانِ نَبِيِّهِ - صلى الله عليه وسلم -.
وَأَوْجَبَ اللَّهُ تَعَالَى أَيْضًا كَذَلِكَ دِيَةَ الأَصَابِعِ عَلَى مَا ذَكَرْنَا قَبْلُ.
وَحَرَّمَ اللَّهُ طَاعَةَ أَحَدٍ مِنْ النَّاسِ فِي مَعْصِيَةِ اللَّهِ تَعَالَى -، وَقَدْ ذَكَرْنَا كُلَّ ذَلِكَ بِإِسْنَادِهِ فِيمَا سَلَفَ مِنْ دِيوَانِنَا.

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ نا أَحْمَدُ بْنُ فَتْحٍ نا عَبْدُ الْوَهَّابِ بْنُ عِيسَى نا أَحْمَدُ بْنُ مُحَمَّدٍ نا أَحْمَدُ بْنُ عَلِيٍّ نا مُسْلِمُ بْنُ الْحَجَّاجِ نا قُتَيْبَةُ نا لَيْثٌ - هُوَ ابْنُ سَعْدٍ - عَنْ عُبَيْدِ اللَّهِ - هُوَ ابْنُ عُمَرَ - عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - أَنَّهُ قَالَ " عَلَى الْمَرْءِ الْمُسْلِمِ السَّمْعُ وَالطَّاعَةُ فِيمَا أَحَبَّ أَوْ كَرِهَ، إلا أَنْ يُؤْمَرَ بِمَعْصِيَةٍ فَلا سَمْعَ وَلا طَاعَةَ " (1)
وَبِهِ إلَى مُسْلِمٍ نا مُحَمَّدُ بْنُ الْمُثَنَّى نا مُحَمَّدُ بْنُ جَعْفَرَ غُنْدَرٌ نا شُعْبَةُ عَنْ زُبَيْدٍ عَنْ سَعْدِ بْنِ عُبَيْدٍ عَنْ أَبِي عَبْدِ الرَّحْمَنِ السُّلَمِيِّ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ " إنَّمَا الطَّاعَةُ فِي الْمَعْرُوفِ " (2)
قَالَ أَبُو مُحَمَّدٍ: فَحَرَامٌ عَلَى كُلِّ مَنْ أُمِرَ بِمَعْصِيَةٍ أَنْ يَأْتَمِرَ لَهَا، فَإِنْ فَعَلَ فَهُوَ فَاسِقٌ عَاصٍ لِلَّهِ تَعَالَى وَلَيْسَ لَهُ بِذَلِكَ عُذْرٌ.
__________
(1) - البخاري : الجهاد والسير (2955) ، مسلم : الإمارة (1839) ، الترمذي : الجهاد (1707) ، أبو داود : الجهاد (2626) ، ابن ماجه : الجهاد (2864) ، أحمد (2/17 ،2/142).
(2) - البخاري : الأحكام (7145) ، مسلم : الإمارة (1840) ، النسائي : البيعة (4205) ، أبو داود : الجهاد (2625) ، أحمد (1/82 ،1/94 ،1/124).

وَكَذَلِكَ الآمِرُ فِي نَفْسِهِ بِمَا لَمْ يُبِحْ اللَّهُ تَعَالَى لَهُ فَهُوَ عَاصٍ لِلَّهِ تَعَالَى فَاسِقٌ وَلا عُذْرَ لِلْمَأْمُورِ فِي طَاعَتِهِ، بَلْ الآمِرُ وَاَلَّذِي يُؤْمَرُ سَوَاءٌ فِي ذَلِكَ، فَالْوَاجِبُ أَنْ يَجِبَ لِلآمِرِ إنْسَانًا بِقَطْعِ يَدِ الآمِرِ نَفْسِهِ بِغَيْرِ حَقٍّ، أَوْ بِقَتْلِ عَبْدِهِ، أَوْ بِقَتْلِ ابْنِهِ، مَا يَجِبُ لَهُ لَوْ لَمْ يَأْمُرْ بِذَلِكَ مِنْ الْقَوَدِ أَوْ الدِّيَةِ، لأَنَّ وُجُودَ أَمْرِهِ بِذَلِكَ بَاطِلٌ لا حُكْمَ لَهُ فِي الإِبَاحَةِ أَصْلا
وَكَذَلِكَ مَنْ أَبَاحَ لآخَرَ أَنْ يَقْتُلَهُ فَفَعَلَ فَلأَوْلِيَاءِ الْمَقْتُولِ الْقَوَدُ أَوْ الدِّيَةُ.
وَقَدْ قَالَ مَالِكٌ: مَنْ أَمَرَ آخَرَ بِقَتْلِ عَبْدِهِ فَقَتَلَهُ فَلا شَيْءَ عَلَى الْمَأْمُورِ.
وَقَالَ الشَّافِعِيُّ: مَنْ أَمَرَ آخَرَ بِقَطْعِ يَدِ الآمِرِ فَلا شَيْءَ عَلَى الْقَاطِعِ.
قَالَ عَلِيٌّ: وَهَذَانِ الْقَوْلانِ فِي غَايَةِ الْفَسَادِ لِمَا ذَكَرْنَا، وَالْعَجَبُ أَنَّهُمْ أَصْحَابُ قِيَاسٍ بِزَعْمِهِمْ، وَهُمْ لا يَخْتَلِفُونَ فِيمَنْ أَمَرَ إنْسَانًا بِأَنْ يَزْنِيَ بِأَمَةِ نَفْسِهِ فَفَعَلَ أَنَّ الْحَدَّ عَلَيْهِ.
فَإِنْ قَالُوا: إنَّ لَهُ بَعْدَ قَطْعِ يَدِهِ، وَقَتْلِ أَبِيهِ، وَغُلامِهِ: أَنْ يَعْفُوَ وَلَيْسَ لَهُ أَنْ يَعْفُوَ بَعْدَ الزِّنَى بِأَمَتِهِ قِيلَ لَهُمْ: إنَّ وَقْتَ الْعَفْوِ لَمْ يَأْتِ بَعْدُ، فَلَيْسَ لَهُ أَنْ يَعْفُوَ، وَهُمْ لا يَخْتَلِفُونَ فِيمَنْ قَالَ: مَنْ قَتَلَ ابْنَ عَمِّي فُلانَ بْنَ فُلانٍ فَقَدْ عَفَوْتُ عَنْهُ فَقَتَلَهُ قَاتِلٌ، فَإِنَّ لَهُ الْقَوَدَ، فَبَطَلَ تَنْظِيرُهُمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ فِي قَوْلِ اللَّهِ تَعَالَى فَمَنْ تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَهُ
2080 - مَسْأَلَةٌ: فِي قَوْلِ اللَّهِ تَعَالَى { فَمَنْ تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَهُ } (1) قَالَ اللَّهُ تَعَالَى { وَكَتَبْنَا عَلَيْهِمْ فِيهَا أَنَّ النَّفْسَ بِالنَّفْسِ وَالْعَيْنَ بِالْعَيْنِ وَالْأَنْفَ بِالْأَنْفِ وَالْأُذُنَ بِالْأُذُنِ وَالسِّنَّ بِالسِّنِّ وَالْجُرُوحَ قِصَاصٌ فَمَنْ تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَهُ } (2)، قَالَ عَلِيٌّ: مَنْ قَرَأَ: { وَالْعَيْنَ بِالْعَيْنِ وَالْأَنْفَ بِالْأَنْفِ وَالْأُذُنَ بِالْأُذُنِ وَالسِّنَّ بِالسِّنِّ وَالْجُرُوحَ قِصَاصٌ } (3) بِالرَّفْعِ فِي ذَلِكَ كُلِّهِ، لا بِالْعَطْفِ عَلَى النَّفْسَ بِالنَّفْسِ، فَهُوَ حُكْمٌ ثَابِتٌ عَلَيْنَا لازِمٌ لَنَا، وَمَنْ قَرَأَهَا بِالنَّصْبِ فِي كُلِّ ذَلِكَ، فَهُوَ مَعْطُوفٌ عَلَى أَنَّ النَّفْسَ بِالنَّفْسِ وَأَنَّ ذَلِكَ مِنْ حُكْمِ التَّوْرَاةِ.
قَالَ أَبُو مُحَمَّدٍ: وَكِلْتَا الْقِرَاءَتَيْنِ حَقٌّ مَشْهُورٌ مِنْ عِنْدِ اللَّهِ تَعَالَى، فَكِلا الْمَعْنَيَيْنِ حَقٌّ، فَكَانَ ذَلِكَ مَكْتُوبًا فِي التَّوْرَاةِ.
__________
(1) - سورة المائدة آية : 45.
(2) - سورة المائدة آية : 45.
(3) - سورة المائدة آية : 45.

كُلُّ ذَلِكَ أَيْضًا مَكْتُوبٌ عَلَيْنَا بِحَقٍّ، فَإِذْ ذَلِكَ كَذَلِكَ فَوَاجِبٌ أَنْ يُنْظَرَ فِي مَعْنَى قَوْله تَعَالَى { فَمَنْ تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَهُ } (1)، فَوَجَدْنَا مَا ناه حُمَامٌ نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عَلِيٍّ الْبَاجِيَّ نا عَبْدُ اللَّهِ بْنُ يُونُسَ الْمُرَادِيُّ نا بَقِيُّ بْنُ مَخْلَدٍ نا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ نا وَكِيعٌ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ قَيْسِ بْنِ مُسْلِمٍ عَنْ طَارِقِ بْنِ شِهَابٍ عَنْ الْهَيْثَمِ بْنِ الأَسْوَدِ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو فِي قَوْله تَعَالَى { فَمَنْ تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَهُ } (2) قَالَ: هُدِمَ عَنْهُ مِنْ ذُنُوبِهِ مِثْلُ ذَلِكَ.
قَالَ أَبُو مُحَمَّدٍ: فَهَذَا يَدُلُّ عَلَى أَنَّهُ كَفَّارَةٌ لِذُنُوبِ الْمَجْرُوحِ الْمُتَصَدِّقِ بِحَقِّهِ.
وَبِهِ: إلَى أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نا هُشَيْمٌ عَنْ مُغِيرَةَ عَنْ إبْرَاهِيمَ النَّخَعِيِّ فِي قَوْله تَعَالَى { فَمَنْ تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَهُ } (3) قَالَ: لِلْمَجْرُوحِ.
وَبِهِ: إلَى أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نا يَزِيدُ بْنُ هَارُونَ عَنْ سُفْيَانَ بْنِ حُسَيْنٍ عَنْ الْحَسَنِ قَالَ فَمَنْ تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَهُ قَالَ: لِلْمَجْرُوحِ،
وَعَنْ الشَّعْبِيِّ قَالَ: لِلَّذِي تَصَدَّقَ بِهِ.
__________
(1) - سورة المائدة آية : 45.
(2) - سورة المائدة آية : 45.
(3) - سورة المائدة آية : 45.

قَالَ عَلِيٌّ: وَقِيلَ غَيْرُ هَذَا: كَمَا رُوِّينَا بِالسَّنَدِ الْمَذْكُورِ إلَى أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نا الْفَضْلُ بْنُ دُكَيْنٍ، وَيَحْيَى بْنُ آدَمَ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ عَطَاءِ بْنِ السَّائِبِ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ فِي قَوْله تَعَالَى { فَهُوَ كَفَّارَةٌ لَهُ } (1) قَالَ: لِلْمَجْرُوحِ، وَأَجْرُ الْمُتَصَدِّقِ عَلَى اللَّهِ تَعَالَى.
وَعَنْ جَابِرِ بْنِ زَيْدٍ قَالَ: لِلْمَجْرُوحِ - وَعَنْ مُجَاهِدٍ فِي قَوْله تَعَالَى { فَهُوَ كَفَّارَةٌ لَهُ } (2) وَأَجْرُ الْمُتَصَدِّقِ عَلَى اللَّهِ.
وَمِنْ طَرِيقِ وَكِيعٍ نا سُفْيَانُ عَنْ زَيْدِ بْنِ أَسْلَمَ أَنَّهُ سَمِعَهُ يَقُولُ: إنْ عَفَا عَنْهُ، أَوْ اقْتَصَّ مِنْهُ، أَوْ قَبِلَ مِنْهُ الدِّيَةَ فَهُوَ كَفَّارَةٌ لَهُ.
وَمِنْ طَرِيقِ ابْنِ أَبِي شَيْبَةَ نا جَرِيرٌ، وَوَكِيعٌ، قَالَ وَكِيعٌ: عَنْ سُفْيَانَ، ثُمَّ اتَّفَقَ جَرِيرٌ، وَسُفْيَانُ كِلاهُمَا عَنْ مَنْصُورٍ عَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ: كَفَّارَةٌ لِلَّذِي تَصَدَّقَ عَلَيْهِ، وَأَجْرُ الَّذِي أُصِيبَ عَلَى اللَّهِ تَعَالَى.
قَالَ أَبُو مُحَمَّدٌ: فَلَمَّا اخْتَلَفُوا - كَمَا ذَكَرْنَا وَجَبَ أَنْ نَفْعَلَ مَا أَمَرَنَا اللَّهُ تَعَالَى بِهِ إذْ يَقُولُ { فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللَّهِ وَالرَّسُولِ } (3) الآيَةَ فَفَعَلْنَا، فَوَجَدْنَا نَصَّ قَوْله تَعَالَى { فَمَنْ تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَهُ } (4) جَاءَ بِلُغَةِ الْعَرَبِ.
__________
(1) - سورة المائدة آية : 45.
(2) - سورة المائدة آية : 45.
(3) - سورة النساء آية : 59.
(4) - سورة المائدة آية : 45.

كَمَا قَالَ تَعَالَى { بِلِسَانٍ عَرَبِيٍّ مُبِينٍ } (1). وَوَجَدْنَا فِي لُغَةِ الْعَرَبِ الضَّمِيرَ رَاجِعًا - وَلا بُدَّ - إلَى أَقْرَبِ مَذْكُورٍ إلا بِدَلِيلٍ. وَوَجَدْنَا أَقْرَبَ مَذْكُورٍ إلَى { فَهُوَ كَفَّارَةٌ لَهُ } (2) الضَّمِيرَ الَّذِي فِي { تَصَدَّقَ بِهِ } (3) وَهُوَ ضَمِيرُ الْمَجْنِيِّ عَلَيْهِ الْمُتَصَدِّقِ، فَلا يَجُوزُ إخْرَاجُهُ عَنْ هَذَا إلا بِدَلِيلٍ، وَلا دَلِيلَ عَلَى ذَلِكَ.
وَأَمَّا الْمُتَصَدَّقُ عَلَيْهِ فَإِنَّ الْجَانِيَ فِيمَا دُونَ النَّفْسِ إذَا عَفَا عَنْهُ الْمَجْنِيُّ عَلَيْهِ فَإِنْ غَفَرَ لَهُ، وَتَصَدَّقَ بِحَقِّهِ عَلَيْهِ، فَلا شَكَّ فِي أَنَّهُ مَغْفُورٌ لَهُ، وَمُكَفَّرٌ عَنْهُ، لأَنَّ صَاحِبَ الْحَقِّ قَدْ أَسْقَطَ حَقَّهُ قِبَلَهُ.
وَأَمَّا إذَا لَمْ يَغْفِرْ لَهُ، وَلَكِنَّهُ أَخَّرَ طَلَبَهُ إلَى الآخِرَةِ، وَأَسْقَطَهُ فِي الدُّنْيَا، فَبِلا شَكٍّ نَدْرِي أَنَّ حَقَّهُ بَاقٍ لَهُ قِبَلَهُ، وَأَنَّهُ سَيَقْتَصُّ يَوْمَ الْقِيَامَةِ مِنْ حَسَنَاتِهِ.
وَأَمَّا مَنْ قَتَلَ آخَرَ - فَعَلَيْهِ حَقَّانِ: حَقُّ الْمَقْتُولِ فِي ظُلْمِهِ إيَّاهُ، وَحَقُّ الْوَلِيِّ فِي أَخْذِ الْقَوَدِ - فَإِنْ عَفَا الْوَلِيُّ فَإِنَّمَا عَفَا عَنْ حَقِّ نَفْسِهِ، وَلا عَفْوَ لَهُ فِي حَقِّ غَيْرِهِ - وَهُوَ لِمَقْتُولٍ - فَحَقُّ الْمَقْتُولِ بَاقٍ عَلَيْهِ كَمَا كَانَ، لِقَوْلِ اللَّهِ تَعَالَى { وَلَا تَكْسِبُ كُلُّ نَفْسٍ إِلَّا عَلَيْهَا } (4) وَكَمَا أَخْبَرَ - صلى الله عليه وسلم -.
__________
(1) - سورة الشعراء آية : 195.
(2) - سورة المائدة آية : 45.
(3) - سورة المائدة آية : 45.
(4) - سورة الأنعام آية : 164.

رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ نا قُتَيْبَةُ، وَابْنُ حَجَرٍ، قَالا جَمِيعًا: نا إسْمَاعِيلُ - هُوَ ابْنُ جَعْفَرٍ - عَنْ الْعَلاءِ - هُوَ ابْنُ عَبْدِ الرَّحْمَنِ - عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ " أَتَدْرُونَ مَنْ الْمُفْلِسُ قَالُوا: الْمُفْلِسُ فِينَا مَنْ لا دِرْهَمَ لَهُ وَلا مَتَاعَ، فَقَالَ: إنَّ الْمُفْلِسَ مِنْ أُمَّتِي يَأْتِي يَوْمَ الْقِيَامَةِ بِصَلاةٍ وَصِيَامٍ وَزَكَاةٍ - وَيَأْتِي قَدْ شَتَمَ هَذَا وَقَذَفَ هَذَا وَأَكَلَ مَالَ هَذَا وَسَفَكَ دَمَ هَذَا وَضَرَبَ هَذَا - فَيُعْطَى هَذَا مِنْ حَسَنَاتِهِ، وَهَذَا مِنْ حَسَنَاتِهِ فَإِنْ فَنِيَتْ حَسَنَاتُهُ - قَبْلَ أَنْ يَقْضِيَ مَا عَلَيْهِ - أُخِذَ مِنْ خَطَايَاهُمْ فَطُرِحَتْ عَلَيْهِ ثُمَّ طُرِحَ فِي النَّارِ، لَتُؤَدُّنَّ الْحُقُوقَ إلَى أَهْلِهَا يَوْمَ الْقِيَامَةِ، حَتَّى يُقَادَ لِلشَّاةِ الْجَلْحَاءِ مِنْ الشَّاةِ الْقَرْنَاءِ " (1).
وَمِنْ طَرِيقِ الْبُخَارِيِّ نا عُمَرُ بْنُ حَفْصِ بْنِ غِيَاثٍ نا أَبِي نا الأَعْمَشُ حَدَّثَنِي شَقِيقٌ قَالَ: سَمِعْت عَبْدَ اللَّهِ بْنَ مَسْعُودٍ يَقُولُ " قَالَ النَّبِيُّ - صلى الله عليه وسلم - " أَوَّلُ مَا يُقْضَى بَيْنَ النَّاسِ فِي الدِّمَاءِ. " (2)
__________
(1) - مسلم : البر والصلة والآداب (2581) ، الترمذي : صفة القيامة والرقائق والورع (2418) ، أحمد (2/303).
(2) - البخاري : الدِّيَاتِ (6864) ، مسلم : القسامة والمحاربين والقصاص والديات (1678) ، الترمذي : الديات (1396) ، النسائي : تحريم الدم (3991) ، ابن ماجه : الديات (2615) ، أحمد (1/388).

وَبِهِ إلَى الْبُخَارِيِّ نا إسْمَاعِيلُ - هُوَ ابْنُ أَبِي أُوَيْسٍ - نا مَالِكٌ عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِي هُرَيْرَةَ " أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ قَالَ: " مَنْ كَانَتْ لَهُ مَظْلِمَةٌ لأَخِيهِ فَلْيَتَحَلَّلْهُ مِنْهَا فَإِنَّهُ لَيْسَ ثَمَّ دِينَارٌ وَلا دِرْهَمٌ مِنْ قَبْلِ أَنْ يُؤْخَذَ لأَخِيهِ مِنْ حَسَنَاتِهِ فَإِنْ لَمْ تَكُنْ لَهُ حَسَنَاتٌ يُؤْخَذُ مِنْ سَيِّئَاتِ صَاحِبِهِ فَطُرِحَتْ عَلَيْهِ " (1).
وَمِنْ طَرِيقِ الْبُخَارِيِّ نا الصَّلْتُ بْنُ مُحَمَّدٍ نا يَزِيدُ بْنُ زُرَيْعٍ نا سَعِيدُ بْنُ أَبِي عَرُوبَةَ عَنْ قَتَادَةَ عَنْ أَبِي الْمُتَوَكِّلِ النَّاجِي أَنَّ أَبَا سَعِيدٍ الْخُدْرِيِّ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " يَخْلُصُ الْمُؤْمِنُونَ مِنْ النَّارِ فَيُحْبَسُونَ عَلَى قَنْطَرَةٍ بَيْنَ الْجَنَّةِ وَالنَّارِ فَيُقْتَصُّ لِبَعْضِهِمْ مِنْ بَعْضٍ مَظَالِمُ كَانَتْ بَيْنَهُمْ فِي الدُّنْيَا حَتَّى إذَا هُذِّبُوا وَنُقُّوا أُذِنَ لَهُمْ فِي دُخُولِ الْجَنَّةِ، فَوَاَلَّذِي نَفْسُ مُحَمَّدٍ بِيَدِهِ لأَحَدُهُمْ أَهْدَى إلَى مَنْزِلِهِ فِي الْجَنَّةِ مِنْهُ بِمَنْزِلِهِ كَانَ فِي الدُّنْيَا " (2). قَالَ عَلِيٌّ: وَأَمَّا إذَا قُتِلَ قَوَدًا فَقَدْ انْتَصَفَ مِنْهُ كَمَا أَمَرَ اللَّهُ تَعَالَى فَلا تَبِعَةَ عَلَيْهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - البخاري : المظالم والغصب (2449) ، أحمد (2/506).
(2) - البخاري : الرقاق (6535) ، أحمد (3/13).

مَسْأَلَةٌ امْرَأَةٍ نَامَتْ بِقُرْبِ ابْنِهَا أَوْ غَيْرِهِ فَوُجِدَ مَيِّتًا
2081 - مَسْأَلَةٌ: فِي امْرَأَةٍ نَامَتْ بِقُرْبِ ابْنِهَا أَوْ غَيْرِهِ فَوُجِدَ مَيِّتًا
قَالَ عَلِيٌّ: نا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ نا أَحْمَدُ بْنُ عَبْدِ الْبَصِيرِ نا قَاسِمُ بْنُ أَصْبَغَ نا مُحَمَّدُ بْنُ عَبْدِ السَّلامِ الْخُشَنِيُّ نا مُحَمَّدُ بْنُ الْمُثَنَّى نا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ نا سُفْيَانُ الثَّوْرِيُّ عَنْ الْمُغِيرَةِ بْنِ مِقْسَمٍ عَنْ إبْرَاهِيمَ النَّخَعِيِّ فِي امْرَأَةٍ شَرِبَتْ دَوَاءً فَأَلْقَتْ وَلَدَهَا قَالَ: تُكَفِّرُ. وَقَالَ فِي امْرَأَةٍ أَنَامَتْ صَبِيَّهَا إلَى جَنْبِهَا فَطَرَحَتْ عَلَيْهِ ثَوْبًا فَأَصْبَحَتْ وَقَدْ مَاتَ قَالَ: أَحَبُّ إلَيْنَا أَنْ تُكَفِّرَ.
حَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ نا عَبْدُ اللَّهِ بْنُ نَصْرٍ نا قَاسِمُ بْنُ أَصْبَغَ نا ابْنُ وَضَّاحٍ نا مُوسَى بْنُ مُعَاوِيَةَ نا وَكِيعٌ نا مُغِيرَةُ عَنْ إبْرَاهِيمَ أَنَّهُ قَالَ فِي امْرَأَةٍ غَطَّتْ وَجْهَ صَبِيٍّ لَهَا فَمَاتَ فِي نَوْمِهِ فَقَالَ: تُعْتِقُ رَقَبَةً.

قَالَ أَبُو مُحَمَّدٍ: إنْ مَاتَ مِنْ فِعْلِهَا مِثْلَ - أَنْ تَجُرَّ اللِّحَافَ عَلَى وَجْهِهِ ثُمَّ يَنَامَ فَيَنْقَلِبَ فَيَمُوتَ غَمًّا، أَوْ وَقَعَ ذِرَاعُهَا عَلَى فَمِهِ، أَوْ وَقَعَ ثَدْيُهَا عَلَى فَمِهِ، أَوْ رَقَدَتْ عَلَيْهِ - وَهِيَ لا تَشْعُرُ - فَلا شَكَّ أَنَّهَا قَاتِلَتُهُ خَطَأً فَعَلَيْهَا الْكَفَّارَةُ، وَعَلَى عَاقِلَتِهَا الدِّيَةُ، أَوْ عَلَى بَيْتِ الْمَالِ، وَإِنْ كَانَ لَمْ يَمُتْ مِنْ فِعْلِهَا فَلا شَيْءَ عَلَيْهَا فِي ذَلِكَ، أَوْ لا دِيَةَ أَصْلا، فَإِنْ شَكَّتْ أَمَاتَ مِنْ فِعْلِهَا أَمْ مِنْ غَيْرِ فِعْلِهَا فَلا دِيَةَ فِي ذَلِكَ، وَلا كَفَّارَةَ، لأَنَّنَا عَلَى يَقِينٍ مِنْ بَرَاءَتِهَا مِنْ دَمِهِ، ثُمَّ عَلَى شَكٍّ أَمَاتَ مِنْ فِعْلِهَا أَمْ لا وَالأَمْوَالُ مُحَرَّمَةٌ إلا بِيَقِينٍ، وَالْكَفَّارَةُ إيجَابُ شَرْعٍ، وَالشَّرْعُ لا يَجِبُ إلا بِنَصٍّ، أَوْ إجْمَاعٍ - فَلا يَحِلُّ أَنْ تُلْزَمَ غَرَامَةً، وَلا صِيَامًا، وَلا أَنْ تُلْزَمَ عَاقِلَتُهَا دِيَةً بِالظَّنِّ الْكَاذِبِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ هَلْ بَيْنَ الأَجِيرِ وَمُسْتَأْجِرِهِ قِصَاصٌ
2082 - مَسْأَلَةٌ: هَلْ بَيْنَ الأَجِيرِ وَمُسْتَأْجِرِهِ قِصَاصٌ قَالَ عَلِيٌّ: رُوِيَ عَنْ بَعْضِ التَّابِعِينَ: لَيْسَ بَيْنَ الأَجِيرِ وَمُسْتَأْجِرِهِ قِصَاصٌ إلا أَنْ يَتَعَدَّى فَيَجِبُ الْعَقْلُ بَعْدَ الْقَسَامَةِ - وَهَذَا خَطَأٌ، لأَنَّ اللَّهَ تَعَالَى لَمْ يُفَرِّقْ بَيْنَ الْمُسْتَأْجِرِ وَغَيْرِهِ، وَلَيْسَ إلا خَطَأٌ أَوْ عَمْدٌ، فَلا شَيْءَ فِي الْخَطَأِ إلا مَا أَوْجَبَهُ اللَّهُ تَعَالَى فِي النَّفْسِ.
وَأَمَّا الْعَمْدُ - فَفِيهِ الْقِصَاصُ سَوَاءٌ الأَجِيرُ وَالْمُسْتَأْجِرُ، كَمَا قَالَ اللَّهُ تَعَالَى { فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ } (1)
مَسْأَلَةٌ فِي مِيرَاثِ الدِّيَة
2083 - قَالَ عَلِيٌّ: اخْتَلَفَ النَّاسُ فِي كَيْفَ تُوَرَّثُ الدِّيَةُ.
فَقَالَتْ طَائِفَةٌ: الدِّيَةُ لِلْعَصَبَةِ.
وَقَالَ آخَرُونَ: هِيَ لِجَمِيعِ الْوَرَثَةِ - كَمَا نا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ نا عَبْدُ اللَّهِ بْنُ نَصْرٍ نا قَاسِمُ بْنُ أَصْبَغَ نا مُحَمَّدُ بْنُ عَبْدِ السَّلامِ الْخُشَنِيُّ نا مُحَمَّدُ بْنُ الْمُثَنَّى نا أَبُو مُعَاوِيَةَ مُحَمَّدُ بْنُ خَازِمٍ الضَّرِيرُ عَنْ لَيْثِ بْنِ أَبِي سُلَيْمٍ عَنْ أَبِي عَمْرٍو الْعَبْدِيِّ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: تُقَسَّمُ الدِّيَةُ عَلَى مَا يُقَسَّمُ عَلَيْهِ الْمِيرَاثُ.
وَبِهِ - إلَى قَاسِمِ بْنِ أَصْبَغَ نا ابْنُ وَضَّاحٍ نا مُوسَى بْنُ مُعَاوِيَةَ نا وَكِيعٌ نا سُفْيَانُ عَنْ عَمَّارٍ عَمَّنْ سَمِعَ عَلِيًّا يَقُولُ: لَقَدْ ظَلَمَ مَنْ مَنَعَ الإِخْوَةَ مِنْ الأُمِّ نَصِيبَهُمْ مِنْ الدِّيَةِ.
وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نا عَبْدُ الرَّحِيمِ بْنُ سُلَيْمَانَ عَنْ مُحَمَّدِ بْنِ سَالِمٍ عَنْ الشَّعْبِيِّ عَنْ عُمَرَ بْنِ الْخَطَّابِ أَنَّهُ قَالَ: يَرِثُ مِنْ الدِّيَةِ كُلُّ وَارِثٍ، وَالزَّوْجُ، وَالزَّوْجَةُ، فِي الْخَطَأِ وَالْعَمْدِ.
وَبِهِ - إلَى أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نا جَرِيرٌ عَنْ مُغِيرَةَ عَنْ إبْرَاهِيمَ قَالَ فِي الرَّجُلِ يُقْتَلُ عَمْدًا فَيَعْفُو بَعْضُ الْوَرَثَةِ قَالَ: لامْرَأَتِهِ مِيرَاثُهَا مِنْ الدِّيَةِ.
__________
(1) - سورة البقرة آية : 194.

مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نا أَسْبَاطُ بْنُ مُحَمَّدٍ عَنْ هِشَامٍ عَنْ الْحَسَنِ قَالَ: تَرِثُ الْمَرْأَةُ مِنْ دَمِ زَوْجِهَا.
وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نا مَعْنُ بْنُ عِيسَى عَنْ ابْنِ أَبِي ذِئْبٍ عَنْ الزُّهْرِيِّ قَالَ: إذَا قُبِلَ الْعَقْلُ فِي الْعَمْدِ كَانَ مِيرَاثًا تَرِثُهُ الزَّوْجَةُ وَغَيْرُهَا.
وَعَنْ أَبِي قِلابَةَ أَنَّهُ كَانَ يَتَحَدَّثُ أَنَّ الدِّيَةَ سَبِيلُهَا سَبِيلُ الْمِيرَاثِ.
وَعَنْ الشَّعْبِيِّ قَالَ: الدِّيَةُ لِلْمِيرَاثِ.
وَعَنْ ابْنِ جُرَيْجٍ قَالَ: قُلْت لِعَطَاءٍ: الْعَقْلُ كَهَيْئَةِ الْمِيرَاثِ قَالَ: نَعَمْ، قُلْت: وَتَرِثُ الإِخْوَةُ مِنْ الأُمِّ مِنْهُ قَالَ: نَعَمْ.
وَعَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ أَنَّهُ كَتَبَ فِي الإِخْوَةِ مِنْ الأُمِّ يَرِثُونَ فِي الدِّيَةِ، وَكُلُّ وَارِثٍ.
قَالَ أَبُو مُحَمَّدٍ: وَالْقَوْلُ الثَّانِي - كَمَا حَدَّثَنَا حُمَامٌ نا ابْنُ مُفَرِّجٍ نا ابْنُ الأَعْرَابِيِّ نا الدَّبَرِيُّ نا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ عَنْ ابْنِ الْمُسَيِّبِ أَنَّهُ قَالَ: قَالَ عُمَرُ بْنُ الْخَطَّابِ: مَا أَرَى الدِّيَةَ إلا لِلْعَصَبَةِ، لأَنَّهُمْ يَعْقِلُونَ عَنْهُ، فَهَلْ سَمِعَ أَحَدٌ مِنْكُمْ فِي ذَلِكَ مِنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - شَيْئًا فَقَالَ الضَّحَّاكُ بْنُ سُفْيَانَ الْكِلابِيُّ - وَكَانَ النَّبِيُّ - صلى الله عليه وسلم - اسْتَعْمَلَهُ عَلَى الأَعْرَابِ : " كَتَبَ إلَيَّ رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَنْ أُوَرِّثَ امْرَأَةَ أَشْيَمَ الضَّبَابِيِّ مِنْ دِيَةِ زَوْجِهَا - " فَأَخَذَ عُمَرُ بِذَلِكَ.

وَبِهِ - إلَى عَبْدِ الرَّزَّاقِ نا مَعْمَرٌ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ أَنَّهُ كَانَ لا يُوَرِّثُ الإِخْوَةَ مِنْ الأُمِّ مِنْ الدِّيَةِ شَيْئًا.
قَالَ أَبُو مُحَمَّدٍ: فَلَمَّا اخْتَلَفُوا - كَمَا ذَكَرْنَا - وَجَبَ أَنْ نَنْظُرَ فِيمَا اخْتَلَفُوا فِيهِ لِنَعْلَمَ حُجَّةَ كُلِّ طَائِفَةٍ مِنْهُمْ فَنَتَّبِعَ الْحَقَّ حَيْثُ كَانَ - بِعَوْنِ اللَّهِ تَعَالَى.
فَوَجَدْنَا حُجَّةَ مَنْ قَالَ: لا يَرِثُ مِنْ الدِّيَةِ إلا الْعَصَبَةُ: أَنْ ذَكَرُوا مَا حَدَّثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا مُحَمَّدُ بْنُ إِسْحَاقَ نا ابْنُ الأَعْرَابِيِّ نا أَبُو دَاوُد نا مُسَدَّدٌ نا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ نا ابْنُ أَبِي ذِئْبٍ نا سَعِيدُ بْنُ أَبِي سَعِيدٍ الْمَقْبُرِيُّ قَالَ: سَمِعْت أَبَا شُرَيْحٍ الْكَعْبِيَّ يَقُولُ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " فَمَنْ قُتِلَ لَهُ بَعْدَ مَقَالَتِي هَذِهِ قَتِيلٌ فَأَهْلُهُ بَيْنَ خِيَرَتَيْنِ، بَيْنَ أَنْ يَأْخُذُوا الْعَقْلَ وَبَيْنَ أَنْ يَقْتُلُوا " (1).
قَالَ عَلِيٌّ: فَوَجَدْنَا هَذَا الْخَبَرَ لا حُجَّةَ لَهُمْ فِيهِ، لأَنَّ النَّبِيَّ - صلى الله عليه وسلم - جَعَلَ الدِّيَةَ لِمَنْ لَهُ أَنْ يَسْتَقِيدَ، وَأَخْبَرَ أَنَّهُمْ أَهْلُهُ وَالإِخْوَةُ لِلأُمِّ وَالزَّوْجُ وَالزَّوْجَةُ يَقَعُ عَلَيْهِمْ اسْمُ " أَهْلٍ " عَلَى مَا نَذْكُرُ إنْ شَاءَ اللَّهُ تَعَالَى فِي " بَابِ مَنْ لَهُ عَنْ الْقَوَدِ الْعَفْوُ أَوْ الْقِصَاصُ ".
__________
(1) - الترمذي : الديات (1406) ، أبو داود : الديات (4504) ، أحمد (4/31).

وَقَدْ صَحَّ النَّصُّ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِخِلافِ مَا قُلْتُمْ: كَمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ نا قُتَيْبَةُ بْنُ سَعِيدٍ نا لَيْثٌ - هُوَ ابْنُ سَعْدٍ - عَنْ ابْنِ شِهَابٍ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ أَبِي هُرَيْرَةَ أَنَّهُ " قَضَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي جَنِينِ امْرَأَةٍ مِنْ بَنِي لِحْيَانَ سَقَطَ مَيِّتًا بِغُرَّةٍ عَبْدٍ، أَوْ أَمَةٍ، غَيْرَ أَنَّ الْمَرْأَةَ الَّتِي قُضِيَ عَلَيْهَا بِالْغُرَّةِ تُوُفِّيَتْ، فَقَضَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - بِأَنَّ مِيرَاثَهَا لِبَنِيهَا وَزَوْجِهَا وَأَنَّ الْعَقْلَ عَلَى عَصَبَتِهَا " (1).
قَالَ أَبُو مُحَمَّدٍ: فَصَحَّ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَضَى بِالْمِيرَاثِ لِغَيْرِ مَنْ قُضِيَ عَلَيْهِ بِالْعَقْلِ - فَبَطَلَ قَوْلُهُمْ بِيَقِينٍ.
وَقَدْ حَكَمَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي قَتْلِ الْخَطَأِ بِأَنَّ الدِّيَةَ لأَهْلِ الْمَقْتُولِ مُسَلَّمَةٌ وَأَنَّ الدِّيَةَ فِي الْعَمْدِ لأَهْلِ الْمَقْتُولِ وَاجِبَةٌ لَهُمْ - إنْ أَرَادُوا أَخْذَهَا - وَصَحَّ أَنَّهُ لَيْسَ لِلْقَتْلِ نَوْعٌ إلا عَمْدٌ أَوْ خَطَأٌ، فَصَحَّتْ الدِّيَةُ بِيَقِينٍ لأَهْلِ الْمَقْتُولِ وَالزَّوْجَةُ مِنْ أَهْلِهِ.
__________
(1) - البخاري : الديات (6909) ، النسائي : القسامة (4817) ، أحمد (2/539).

كَمَا رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ نا الأُوَيْسِيُّ نا إبْرَاهِيمُ - هُوَ ابْنُ سَعْدٍ - عَنْ صَالِحِ بْنِ كَيْسَانَ عَنْ ابْنِ شِهَابٍ قَالَ أَخْبَرَنِي عُرْوَةُ، وَابْنُ الْمُسَيِّبِ، وَعَلْقَمَةُ بْنُ وَقَّاصٍ، وَعُبَيْدُ اللَّهِ بْنُ عَبْدِ اللَّهِ بْنِ عُتْبَةَ " عَنْ عَائِشَةَ حِين قَالَ لَهَا أَهْلُ الإِفْكِ مَا قَالُوا، قَالَتْ: وَدَعَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - عَلِيَّ بْنَ أَبِي طَالِبٍ، وَأُسَامَةَ بْنَ زَيْدٍ حِينَ اسْتَلْبَثَ الْوَحْيُ يَسْأَلُهُمَا، وَهُوَ يَسْتَشِيرُهُمَا فِي فِرَاقِ أَهْلِهِ. فَأَمَّا أُسَامَةُ - فَأَشَارَ بِاَلَّذِي يَعْلَمُ مِنْ بَرَاءَةِ أَهْلِهِ. وَأَمَّا عَلِيٌّ - فَقَالَ: لَمْ يُضَيِّقْ اللَّهُ عَلَيْكَ، وَالنِّسَاءُ سِوَاهَا كَثِيرٌ، وَاسْأَلْ الْجَارِيَةَ تَصْدُقُكَ، فَقَالَ: هَلْ رَأَيْتِ مِنْ شَيْءٍ يَرِيبُكِ قَالَتْ: مَا رَأَيْتُ شَيْئًا أَكْثَرَ مِنْ أَنَّهَا جَارِيَةٌ حَدِيثَةُ السِّنِّ تَنَامُ عَنْ عَجِينِ أَهْلِهَا، فَتَأْتِي الدَّاجِنَ فَتَأْكُلُهُ. فَقَامَ عَلَى الْمِنْبَرِ فَقَالَ: يَا مَعْشَرَ الْمُسْلِمِينَ مَنْ يَعْذُرُنِي مِنْ رَجُلٍ بَلَغَنِي أَذَاهُ فِي أَهْلِي وَأَنَّهُ مَا عَلِمْتُ مِنْ أَهْلِي إلا خَيْرًا " (1).
وَمِنْ طَرِيقِ عُرْوَةَ قَالَ: " لَمَّا أُخْبِرَتْ عَائِشَةُ بِالأَمْرِ، قَالَتْ: يَا رَسُولَ اللَّهِ أَتَأْذَنُ لِي أَنْ أَنْطَلِقَ إلَى أَهْلِي فَأَذِنَ لَهَا وَأَرْسَلَ مَعَهَا الْغُلامَ. "
فَهَذَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - قَدْ سَمَّى زَوْجَتَهُ " أَهْلا " وَأَخْبَرَ أَنَّهَا " أَهْلُهُ ".
وَقَدْ قَالَتْ لَهُ بَرِيرَةُ: تَنَامُ عَنْ عَجِينِ " أَهْلِهَا ".
__________
(1) - البخاري : الشَّهَادَاتِ (2661) ، مسلم : التوبة (2770) ، أحمد (6/194).

وَبِلا شَكٍّ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - كَانَ لَهُ فِي ذَلِكَ الْعَجِينِ نَصِيبٌ فَهُوَ عَلَيْهِ الصَّلاةُ وَالسَّلامُ " أَهْلُهَا " أَيْضًا.
وَقَدْ أَسْتَأْذَنَتْهُ فِي الانْطِلاقِ إلَى " أَهْلِهَا " وَقَدْ كَانَ لَهَا أَخٌ لأُمٍّ مَعْرُوفٌ فَصَحَّ أَنَّ هَؤُلاءِ كُلَّهُمْ دَاخِلُونَ فِي " الأَهْلِ ".
فَإِذْ الدِّيَةُ بِنَصِّ الْقُرْآنِ، وَنَصِّ السُّنَّةِ لِلأَهْلِ، وَالزَّوْجَةِ، وَالزَّوْجِ، وَالإِخْوَةِ لِلأُمِّ " أَهْلٌ " فَحَظُّهُمْ فِي الدِّيَةِ وَاجِبٌ كَسَائِرِ الْوَرَثَةِ، وَلا خِلافَ بَيْنَ أَحَدٍ مِنْ الأُمَّةِ كُلِّهَا فِي أَنَّ الدِّيَةَ مَوْرُوثَةٌ عَلَى حَسَبِ الْمَوَارِيثِ لِمَنْ وَجَبَتْ لَهُ، وَعَلَى هَذَا اعْتِمَادُنَا فِي تَوْرِيثِ مَنْ ذَكَرْنَا مِنْ الدِّيَةِ.
وَأَمَّا الأَحَادِيثُ الْوَارِدَةُ فِي ذَلِكَ غَيْرُ مَا ذَكَرْنَا فَوَاهِيَةٌ لا تَصِحُّ، وَأَحْسَنُ مَا فِيهَا حَدِيثُ الضَّحَّاكِ بْنِ سُفْيَانَ الضَّبَابِيِّ الْكِلابِيِّ الَّذِي ذَكَرْنَا آنِفًا وَهُوَ مُنْقَطِعٌ - لَمْ يَسْمَعْهُ مِنْهُ سَعِيدُ بْنُ الْمُسَيِّبِ.
قَالَ أَبُو مُحَمَّدٍ: فَلَوْ أَنَّ امْرَأً نَذَرَ نَذْرًا لِلَّهِ تَعَالَى أَنْ يَتَصَدَّقَ بِكُلِّ مَا وَرِثَ عَنْ فُلانٍ ثُمَّ قُتِلَ ذَلِكَ الْفُلانُ خَطَأً أَوْ عَمْدًا فَإِنَّهُ لا يَلْزَمُهُ أَنْ يَتَصَدَّقَ بِمَا يَقَعُ لَهُ مِنْ دِيَتِهِ فِي الْعَمْدِ، وَالْخَطَأِ، لأَنَّهُ لَمْ يَرِثْهُ عَنْهُ.

مَسْأَلَةٌ فِي الْمُقْتَتِلِينَ أَنْ يُحْتَجَزُوا
2084 - مَسْأَلَةٌ: فِي ذِكْرِ مَا رُوِيَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - فِي الْمُقْتَتِلِينَ أَنْ يُحْتَجَزُوا: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا مُحَمَّدُ بْنُ مُعَاوِيَةَ نا أَحْمَدُ بْنُ شُعَيْبٍ نا إِسْحَاقُ بْنُ إبْرَاهِيمَ - هُوَ ابْنُ رَاهْوَيْهِ - نا الْوَلِيدِ بْنِ مُسْلِمٍ عَنْ الأَوْزَاعِيِّ حَدَّثَنِي حِصْنٌ حَدَّثَنِي أَبُو سَلَمَةَ عَنْ عَائِشَةَ: أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " وَعَلَى الْمُقْتَتِلِينَ أَنْ يُحْتَجَزُوا الأَوَّلَ فَالأَوَّلَ - وَإِنْ كَانَتْ امْرَأَةً " (1).
قَالَ أَبُو مُحَمَّدٍ: فَمَاجَ النَّاسُ فِي تَفْسِيرِ هَذَا الْخَبَرِ وَحَكَى أَحْمَدُ بْنُ مُحَمَّدٍ الطَّحَاوِيَّ أَنَّهُ سَأَلَ عَنْ تَفْسِيرِ هَذَا الْخَبَرِ مُحَمَّدَ بْنَ عَبْدِ اللَّهِ بْنِ عَبْدِ الْحَكَمِ، وَأَحْمَدَ بْنَ أَبِي عِمْرَانَ وَإِبْرَاهِيمَ الْمُزَنِيّ.
فَأَمَّا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ عَبْدِ الْحَكَمِ فَلَمْ يُجِبْهُ بِشَيْءٍ وَاعْتَرَفَ لَهُ بِأَنَّهُ لا يَدْرِي مَا مَعْنَاهُ.
وَأَمَّا أَحْمَدُ بْنُ أَبِي عِمْرَانَ فَقَالَ لَهُ: هَذَا يَخْرُجُ مِنْهُ جَوَازُ عَفْوِ النِّسَاءِ عَنْ الدَّمِ.
وَأَمَّا الْمُزَنِيّ فَقَالَ لَهُ: مَعْنَاهُ النَّهْيُ عَنْ الْقِتَالِ فِي غَيْرِ الْحَقِّ.
قَالَ أَبُو مُحَمَّدٍ: أَمَّا ابْنُ عَبْدِ الْحَكَمِ فَأَحْسَنَ، إذْ سَكَتَ عَنْ شَيْءٍ لَمْ يَتَبَيَّنْ لَهُ وَجْهُهُ.
__________
(1) - النسائي : الْقَسَامَةِ (4788) ، أبو داود : الديات (4538).

وَأَمَّا ابْنُ أَبِي عِمْرَانَ فَقَالَ قَوْلا فَاسِدًا، لأَنَّهُ لا يَفْهَمُ أَحَدٌ مِنْ قَوْلِ قَائِلٍ " عَلَى الْمُقْتَتِلِينَ أَنْ يُحْتَجَزُوا الأَوَّلَ فَالأَوَّلَ - وَإِنْ كَانَتْ امْرَأَةً " أَنَّهُ يَجُوزُ عَفْوُ النِّسَاءِ مِنْ الدَّمِ أَوْ لا يَجُوزُ، وَهَذَا سَمِجٌ جِدًّا، وَمَا يَعْجِزُ أَحَدٌ مِنْ أَنْ يَدَّعِيَ فِيمَا شَاءَ مَا شَاءَ إذَا لَمْ يَحْجِزْهُ وَرَعٌ أَوْ حَيَاءٌ
وَأَمَّا الْمُزَنِيّ فَإِنَّهُ قَالَ الْكَلامَ الصَّحِيحَ الَّذِي لا يَجُوزُ لأَحَدٍ أَنْ يَقُولَ غَيْرَهُ، وَهُوَ مُقْتَضَى لَفْظِ الْخَبَرِ وَمَفْهُومُهُ الَّذِي لا يُفْهَمُ مِنْهُ غَيْرُهُ، وَهُوَ أَنَّهُ وَاجِبٌ عَلَى الْمُقْتَتِلِينَ أَنْ يَنْحَجِزَ بَعْضُهُمْ عَنْ بَعْضٍ فَلا يَقْتَتِلُونَ، وَأَنْ يَبْدَأَ بِالانْحِجَازِ الأَوَّلُ فَالأَوَّلُ، لأَنَّ الأَوَّلِينَ مِنْ الْمُقْتَتِلِينَ هُمْ الْمُتَصَادِمُونَ قَبْلَ الَّذِينَ مَنْ خَلْفَهُمْ - فَغَرَضُ الانْحِجَازِ وَاقِعٌ عَلَى الأَوَّلِ فَالأَوَّلِ - مِنْ الْمُقْتَتِلِينَ - وَلَوْ أَنَّهُ امْرَأَةٌ - لأَنَّ الْقِتَالَ فِيمَا بَيْنَنَا مُحَرَّمٌ. هَذَا عَلَى أَنَّ الْخَبَرَ لا يَصِحُّ، وَحِصْنٌ: مَجْهُولٌ.

مَسْأَلَةٌ مَنْ لَهُ الْعَفْوُ عَنْ الدَّمِ وَمَنْ لا عَفْوَ لَهُ
2085 - مَسْأَلَةٌ: فِيمَنْ لَهُ الْعَفْوُ عَنْ الدَّمِ وَمَنْ لا عَفْوَ لَهُ اخْتَلَفَ النَّاسُ فِي هَذَا فَقَالَتْ طَائِفَةٌ: الْعَفْوُ جَائِزٌ لِكُلِّ أَحَدٍ مِمَّنْ يَرِثُ، وَلِلزَّوْجَةِ، وَالزَّوْجِ، وَغَيْرِهِمَا، فَإِنْ عَفَا أَحَدٌ مِمَّنْ ذَكَرْنَا فَقَدْ حُرِّمَ الْقِصَاصُ وَوَجَبَتْ الدِّيَةُ لِمَنْ لَمْ يَعْفُ.
وَقَالَ آخَرُونَ: الْعَفْوُ لِلرِّجَالِ خَاصَّةً دُونَ النِّسَاءِ.
وَقَالَتْ طَائِفَةٌ: مَنْ أَرَادَ الْقِصَاصَ فَذَلِكَ لَهُ، وَلا يُلْتَفَتُ إلَى مَنْ أَرَادَ الدِّيَةَ أَوْ الْعَفْوَ، مَا لَمْ يَتَّفِقُوا عَلَى ذَلِكَ.
فَالْقَوْلُ الأَوَّلُ - كَمَا رُوِّينَا مِنْ طَرِيقِ سَعِيدِ بْنِ مَنْصُورٍ نا هُشَيْمٌ نا الأَعْمَشُ عَنْ زَيْدِ بْنِ وَهْبٍ أَنَّ رَجُلا قَتَلَ امْرَأَتَهُ وَلَهَا إخْوَةٌ فَعَفَا أَحَدُهُمْ فَأَجَازَ ذَلِكَ عُمَرُ بْنُ الْخَطَّابِ وَرَفَعَ عَنْ الْقَاتِلِ نَصِيبَ الَّذِي عَفَا وَغَرَّمَهُ نَصِيبَ الَّذِي لَمْ يَعْفُ.
قَالَ سَعِيدٌ: ونا سُفْيَانُ بْنُ عُيَيْنَةَ، وَأَبُو عَوَانَةَ، كِلاهُمَا عَنْ الأَعْمَشِ عَنْ زَيْدِ بْنِ وَهْبٍ بِمِثْلِهِ.
وَرُوِّينَا مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نا وَكِيعٌ نا الأَعْمَشُ عَنْ زَيْدِ بْنِ وَهْبٍ قَالَ: رَأَى رَجُلٌ مَعَ امْرَأَتِهِ رَجُلا فَقَتَلَهَا فَرُفِعَ إلَى عُمَرَ بْنِ الْخَطَّابِ، فَوَهَبَ بَعْضُ إخْوَتِهَا نَصِيبَهُ لَهُ، فَأَمَرَ عُمَرُ سَائِرَهُمْ أَنْ يَأْخُذُوا الدِّيَةَ.
وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ فِي رَجُلٍ قَتَلَ رَجُلا مُتَعَمِّدًا فَعَفَا بَعْضُ الأَوْلِيَاءِ، فَرُفِعَ ذَلِكَ إلَى عُمَرَ بْنِ الْخَطَّابِ فَقَالَ لِعَبْدِ اللَّهِ بْنِ مَسْعُودٍ: قُلْ فِيهَا، فَقَالَ: أَنْتَ أَحَقُّ أَنْ تَقُولَ يَا أَمِيرَ الْمُؤْمِنِينَ، فَقَالَ عَبْدُ اللَّهِ: إذَا عَفَا بَعْضُ الأَوْلِيَاءِ فَلا قَوَدَ، يُحَطُّ عَنْهُ بِحِصَّةِ الَّذِي عَفَا وَلَهُمْ بَقِيَّةُ الدِّيَةِ، فَقَالَ عُمَرُ: ذَلِكَ الرَّأْيُ، وَافَقْتَ مَا فِي نَفْسِي.

وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الأَعْمَشِ عَنْ زَيْدِ بْنِ وَهْبٍ أَنَّ عُمَرَ بْنَ الْخَطَّابِ رُفِعَ إلَيْهِ رَجُلٌ قَتَلَ رَجُلا، فَجَاءَ أَوْلِيَاءُ الْمَقْتُولِ، فَأَرَادُوا قَتْلَهُ، فَقَالَتْ أُخْتُ الْمَقْتُولِ - وَهِيَ امْرَأَةُ الْقَاتِلِ: قَدْ عَفَوْت عَنْ حِصَّتِي مِنْ زَوْجِي، فَقَالَ عُمَرُ: عَتَقَ الرَّجُلُ مِنْ الْقَتْلِ.
وَعَنْ إبْرَاهِيمَ قَالَ: عَفْوُ كُلِّ ذِي سَهْمٍ جَائِزٌ.
وَعَنْ ابْنِ جُرَيْجٍ قَالَ: قَالَ عَطَاءٌ فِي رَجُلٍ قَتَلَ رَجُلا عَمْدًا فَعَفَا أَحَدُ بَنِي الْمَقْتُولِ، وَأَبَى الآخَرُ: فَإِنَّهُ يُعْطَى الَّذِي لَمْ يَعْفُ شَطْرَ الدِّيَةِ.
وَعَنْ قَتَادَةَ - إذَا عَفَا أَحَدُ الأَوْلِيَاءِ فَإِنَّمَا تَكُونُ دِيَةً، وَيَسْقُطُ عَنْ الْقَاتِلِ بِقَدْرِ حِصَّةِ الَّذِي عَفَا.
وَعَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ إذَا عَفَا أَحَدُهُمْ فَالدِّيَةُ.
وَأَمَّا الْقَوْلُ الثَّانِي - فَكَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ قَالَ: الْعَفْوُ إلَى الأَوْلِيَاءِ، لَيْسَ لِلْمَرْأَةِ عَفْوٌ.
وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نا أَبُو خَالِدٍ عَنْ أَشْعَثَ عَنْ الزُّهْرِيِّ قَالَ: صَاحِبُ الدَّمِ أَوْلَى بِالْعَفْوِ.
وَعَنْ قَتَادَةَ: لا عَفْوَ لِلنِّسَاءِ، فَإِذَا كَانَتْ الدِّيَةُ فَلَهَا نُصِيبُهَا.
وَعَنْ الْحَسَنِ الْبَصْرِيِّ: لَيْسَ لِلنِّسَاءِ عَفْوٌ.
وَعَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ، لا عَفْوَ لِلْمَرْأَةِ فِي الْعَمْدِ.
وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ: لَيْسَ لِلزَّوْجِ وَلا لِلْمَرْأَةِ عَفْوٌ.

وَعَنْ الزُّهْرِيِّ، وَرَبِيعَةَ، وَأَبِي الزِّنَادِ، قَالَ رَبِيعَةُ: لَيْسَ لِلأُمِّ عَفْوٌ، وَالْوَلِيُّ وَلِيٌّ حَيْثُ كَانَ، وَالْبِنْتُ تَعْفُو مَعَ وُلاةِ الدَّمِ، وَلا تَعْفُو الْوُلاةُ دُونَهَا.
وَقَالَ الزُّهْرِيُّ: وَلِيُّهُ أَوْلَى بِذَلِكَ.
وَقَالَ أَبُو الزِّنَادِ: أَمَّا الْعَفْوُ فَلِوَلِيِّ الْمَقْتُولِ إنْ شَاءَ قَتَلَ وَإِنْ شَاءَ عَفَا.
أَمَّا الْمُتَأَخِّرُونَ - فَإِنَّ أَبَا حَنِيفَةَ، وَسُفْيَانَ الثَّوْرِيَّ، وَالْحَسَنَ بْنَ حَيٍّ، وَالأَوْزَاعِيَّ، وَالشَّافِعِيَّ، قَالُوا بِمَا رُوِيَ عَنْ عُمَرَ بْنِ الْخَطَّابِ، وَابْنِ مَسْعُودٍ: أَنَّ لِكُلِّ وَارِثٍ عَفْوًا وَلا يُقْتَلُ إلا بِاجْتِمَاعِهِمْ عَلَى قَتْلِهِ.
وَقَالَ ابْنُ شُبْرُمَةَ، وَاللَّيْثُ: لَيْسَ لِلنِّسَاءِ عَفْوٌ.
وَقَالَ ابْنُ أَبِي لَيْلَى: لِكُلِّ وَارِثٍ عَفْوٌ إلا الزَّوْجَ وَالزَّوْجَةَ فَلا عَفْوَ لَهُمَا.
قَالَ مَالِكٌ: الأَمْرُ الْمُجْتَمَعُ عَلَيْهِ عِنْدَنَا فِي الرَّجُلِ يُقْتَلُ عَمْدًا وَلَيْسَ لَهُ وُلاةٌ إلا النِّسَاءَ وَالْعَصَبَةَ فَأَرَادَا أَنْ يَعْفُوَا عَنْ الدَّمِ، وَأَبَى بَنَاتُ الْمَقْتُولِ فَإِنَّهُ لا عَفْوَ لِلْعَصَبَةِ، يُقْتَلُ بِهِ قَاتِلُهُ.
فَإِنْ أَرَادَ بَنَاتُ الْمَقْتُولِ أَنْ يَعْفُونَ وَأَبَى الْعَصَبَةُ فَلا عَفْوَ لِلْبَنَاتِ، وَالْقَوْلُ مَا قَالَ الْعَصَبَةُ، وَيُقْتَلُ الْقَاتِلُ إذَا لَمْ يُجْتَمَعْ عَلَى الْعَفْوِ.
وَكَذَلِكَ إنْ كَانَتْ لَهُ ابْنَةٌ وَاحِدَةٌ فَأَرَادَتْ الْقَتْلَ وَعَفَا الْعَصَبَةُ فَيُقْتَلُ وَلا عَفْوَ لِلْعَصَبَةِ.
وَرَأْيٌ: إذَا كَانَ لِلْمَقْتُولِ ابْنٌ وَابْنَةٌ: أَنَّهُ لا عَفْوَ لِلابْنَةِ مَعَ الابْنِ، وَلَكِنْ إنْ عَفَا الابْنُ جَازَ عَلَى الابْنَةِ.

وَرَأْيٌ: عَفْوُ الأَقْرَبِ فَالأَقْرَبِ مِنْ الْعَصَبَةِ جَائِزٌ عَلَى الأَبْعَدِ مِنْهُمْ.
قَالَ أَبُو مُحَمَّدٍ: فَلَمَّا اخْتَلَفُوا كَمَا ذَكَرْنَا وَجَبَ أَنْ نَنْظُرَ فِيمَا احْتَجَّتْ بِهِ كُلُّ طَائِفَةٍ لِقَوْلِهَا لِنَعْلَمَ الْحَقَّ مِنْ ذَلِكَ: فَنَظَرْنَا فِيمَا قَالَتْ بِهِ الطَّائِفَةُ الْقَائِلَةُ بِأَنَّ عَفْوَ كُلِّ ذِي سَهْمٍ جَائِزٌ، فَوَجَدْنَاهُمْ يَقُولُونَ بِقَوْلِ اللَّهِ تَعَالَى { وَأَنْ تَعْفُوا أَقْرَبُ لِلتَّقْوَى وَلَا تَنْسَوُا الْفَضْلَ بَيْنَكُمْ } (1) فَلَمَّا كَانَ الْعَفْوُ أَقْرَبَ لِلتَّقْوَى وَجَبَ أَنَّ مَنْ دَعَى إلَى مَنْ هُوَ أَقْرَبُ لِلتَّقْوَى كَانَ قَوْلُهُ أَوْلَى.
وَذَكَرُوا فِي ذَلِكَ مَا رُوِيَ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّهُ قَالَ: مَا رَأَيْت رَسُولَ اللَّهِ - صلى الله عليه وسلم - رُفِعَ إلَيْهِ شَيْءٌ فِيهِ قِصَاصٌ إلا أَمَرَ بِالْعَفْوِ قَالُوا: فَهَذَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - قَدْ أَمَرَ فِي كُلِّ قِصَاصٍ رُفِعَ إلَيْهِ بِالْعَفْوِ، فَوَجَبَ أَنْ يَكُونَ الْعَفْوُ مُغَلَّبًا عَلَى الْقَوَدِ.
وَهَذَا أَيْضًا حُكْمٌ قَدْ جَاءَ عَنْ عُمَرَ، وَابْنِ مَسْعُودٍ بِحَضْرَةِ الصَّحَابَةِ - رَضِيَ اللَّهُ عَنْهُمْ - وَلا يُعْرَفُ لَهُمَا مُخَالِفٌ.
فَهَذَا كُلُّ مَا احْتَجُّوا بِهِ، مَا نَعْرِفُ لَهُمْ شَيْئًا غَيْرَهُ أَصْلا.
ثُمَّ نَظَرْنَا فِي قَوْلِ مَنْ قَالَ: الْعَفْوُ لِجَمِيعِ الْوَرَثَةِ إلا الزَّوْجَ وَالزَّوْجَةَ فَلَمْ نَجِدْ لَهُمْ شُبْهَةً إلا أَنْ يَقُولُوا لَيْسَا مِنْ الْعَصَبَةِ، وَلا يَعْقِلانِ مَعَ الْعَاقِلَةِ.
__________
(1) - سورة البقرة آية : 237.

وَنَظَرْنَا فِي قَوْلِ مَنْ قَالَ: الْعَفْوُ لِلرِّجَالِ خَاصَّةً دُونَ النِّسَاءِ، فَلَمْ نَجِدْ لَهُمْ شُبْهَةً أَصْلا، إلا أَنْ يَقُولُوا: إنَّهُنَّ لا يَرِثْنَ الْوَلاءَ، وَلا الْوِلايَةَ فِي الإِنْكَاحِ فَكَذَلِكَ لا عَفْوَ لَهُنَّ وَأَمَّا مَنْ قَالَ بِالْفَرْقِ بَيْنَ الزَّوْجَيْنِ وَبَيْنَ سَائِرِ الْوَرَثَةِ مِنْ أَجْلِ أَنَّ الزَّوْجَيْنِ لَيْسَا مِنْ الْعَصَبَةِ، فَقَوْلٌ فِي غَايَةِ الْفَسَادِ.
وَمِنْ أَيْنَ خَرَجَ لَهُمْ أَنَّ هَذَا الأَمْرَ لِلْعَصَبَةِ، وَهَذَا حُكْمٌ مَا جَاءَ بِهِ مِنْ عِنْدِ اللَّهِ تَعَالَى أَمْرٌ، وَلا مِنْ عِنْدِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَهُوَ بَاطِلُ.
وَأَمَّا أَنَّهُمَا لا يَعْقِلانِ مَعَ الْعَاقِلَةِ فَنَعَمْ، فَكَانَ مَاذَا وَمَا الَّذِي أَدْخَلَ حُكْمَ الْعَاقِلَةِ فِي حُكْمِ الْعَفْوِ مِنْ الدَّمِ وَالْعَاقِلَةُ إنَّمَا هِيَ فِي الْقَتْلِ فِي الْخَطَأِ خَاصَّةً وَالْعَفْوُ إنَّمَا هُوَ فِي الْعَمْدِ خَاصَّةً، فَمَا الَّذِي جَمَعَ بَيْنَ حُكْمِ الْعَمْدِ وَالْخَطَأِ ثُمَّ نَظَرْنَا فِي قَوْلِ مَنْ رَأَى الْعَفْوَ لِلرِّجَالِ دُونَ النِّسَاءِ، فَوَجَدْنَاهُ أَيْضًا فَاسِدًا، لأَنَّهُ قِيَاسٌ، وَالْقِيَاسُ كُلُّهُ بَاطِلٌ.

ثُمَّ نَظَرْنَا فِي قَوْلِ مَالِكٍ - فَوَجَدْنَاهُ فِي غَايَةِ التَّنَاقُضِ بِلا دَلِيلٍ أَصْلا، لأَنَّهُ مَرَّةً غَلَّبَ مَنْ دَعَا إلَى الْقَتْلِ، وَذَلِكَ فِي الابْنَةِ مَعَ الْعَصَبَةِ " فَرَأَى: إنْ دَعَا الْعَصَبَةُ إلَى الْقَتْلِ وَعَفَتْ الابْنَةُ أَنَّ الْقَوْلَ قَوْلُ الْعَصَبَةِ - وَاحْتَجَّ بِأَنَّهَا قَدْ يُدْخِلُهَا زَوْجُهَا إلَى الْعَفْوِ، وَأَمْرُهَا إلَى الضَّعْفِ، وَإِنْ عَفَا الْعَصَبَةُ وَدَعَتْ الابْنَةُ إلَى الْقَتْلِ فَالْقَوْلُ قَوْلُ الابْنَةِ - وَاحْتَجَّ بِأَنَّهَا الْمُصَابَةُ بِأَبِيهَا فَمَرَّةً رَاعَى ضَعْفَهَا، وَإِدْخَالَ زَوْجِهَا لَهَا إلَى الْعَفْوِ، وَلَمْ يُرَاعِ مُصِيبَتَهَا وَمَرَّةً غَلَّبَ مَنْ دَعَا إلَى الْعَفْوِ، وَذَلِكَ فِي الْبَنِينَ يَعْفُو أَحَدُهُمْ دُونَ الآخَرِينَ وَمَرَّةً غَلَّبَ الرِّجَالَ عَلَى النِّسَاءِ وَذَلِكَ فِي الْبَنَاتِ مَعَ الابْنِ وَهَذِهِ أَقْوَالٌ ظَاهِرَةُ التَّنَاقُضِ يَهْدِمُ بَعْضُهَا بَعْضًا، لا حُجَّةَ لِشَيْءٍ مِنْهَا، لا فِي قُرْآنٍ وَلا سُنَّةٍ صَحِيحَةٍ، وَلا سَقِيمَةٍ، وَلا قِيَاسٍ، وَلا فِي إجْمَاعٍ، وَلا فِي قَوْلِ صَاحِبٍ - فَكَانَ هَذَا الْقَوْلُ أَسَقْطَ مِنْ سَائِرِ الأَقْوَالِ.

ثُمَّ نَظَرْنَا فِي حُجَّةِ مَنْ أَجَازَ عَفْوَ كُلِّ وَارِثٍ وَغَلَّبَهُ، فَوَجَدْنَاهُمْ يَقُولُونَ: قَالَ اللَّهُ تَعَالَى { وَأَنْ تَعْفُوا أَقْرَبُ لِلتَّقْوَى } (1)، وَقَالَ تَعَالَى { وَلَكُمْ فِي الْقِصَاصِ حَيَاةٌ } (2) فَأَعْلَى مَا يُرِيدُهُ أَهْلُ هَذَا الْقَوْلِ أَنْ يَكُونَ الْعَفْوُ أَعْظَمَ أَجْرًا، وَالْقِصَاصُ - بِلا شَكٍّ مُبَاحٌ - وَإِذَا كَانَ كِلاهُمَا مُبَاحًا فَلا يَجُوزُ بِلا خِلافٍ أَنْ يُجْبَرَ عَلَى الأَفْضَلِ مَنْ لا يُرِيدُهُ غَيْرَ رَاغِبٍ - فَبَطَلَ أَنْ يَكُونَ فِي هَذِهِ الآيَةِ دَلِيلٌ عَلَى سُقُوطِ حَقِّ مَنْ أَرَادَ الْقِصَاصَ إذَا عَفَا أَحَدُ الْوَرَثَةِ.
وَهَكَذَا الْقَوْلُ فِي حَدِيثِ أَنَسٍ إنْ صَحَّ أَنَّهُ " لَمْ يُرَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - قَطُّ رُفِعَ إلَيْهِ شَيْءٌ فِيهِ قِصَاصٌ إلا أَمَرَ فِيهِ بِالْعَفْوِ - " (3) لأَنَّهُ لَمْ يَخْتَلِفْ اثْنَانِ مِنْ الأُمَّةِ فِي أَنَّهُ إنْ صَحَّ فَإِنَّهُ أَمْرُ نَدْبٍ لا أَمْرُ إلْزَامٍ، فَإِذْ ذَلِكَ كَذَلِكَ فَلا خِلافَ فِي أَنَّهُ لا يَجُوزُ أَنْ يُجْبَرَ عَلَى الأَفْضَلِ مَنْ لا يُرِيدُهُ غَيْرَ رَاغِبِ عَنْهُ - إذَا أَرَادَ مَا أُبِيحَ لَهُ - فَبَطَلَ أَنْ يَكُونَ لَهُمْ فِي هَذَا الْخَبَرِ تَعَلُّقٌ.
__________
(1) - سورة البقرة آية : 237.
(2) - سورة البقرة آية : 179.
(3) - أبو داود : الديات (4497) ، ابن ماجه : الديات (2692).

قَالَ أَبُو مُحَمَّدٍ: فَلَمَّا سَقَطَتْ هَذِهِ الأَقْوَالُ كُلُّهَا وَتَعَرَّتْ مِنْ الأَدِلَّةِ وَجَبَ عَلَيْنَا إذْ تَنَازَعُوا أَنْ نَرْجِعَ إلَى مَا افْتَرَضَ اللَّهُ تَعَالَى عَلَيْنَا الرُّجُوعَ إلَيْهِ عِنْدَ التَّنَازُعِ إذْ يَقُولُ تَعَالَى { فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللَّهِ وَالرَّسُولِ } (1) الآيَةَ، فَفَعَلْنَا فَوَجَدْنَا اللَّهَ تَعَالَى قَدْ قَالَ { وَلَكُمْ فِي الْقِصَاصِ حَيَاةٌ } (2)، وَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " مَنْ قُتِلَ لَهُ قَتِيلٌ فَأَهْلُهُ بَيْنَ خِيَرَتَيْنِ بَيْنَ أَنْ يَأْخُذُوا الْعَقْلَ وَبَيْنَ أَنْ يَقْتُلُوا " (3) فَجَعَلَ اللَّهُ تَعَالَى الْقِصَاصَ حَقًّا، وَجَعَلَ رَسُولُ اللَّهِ - عَلَيْهِ الصَّلاةُ وَالسَّلامُ - أَهْلَ الْقَتِيلِ بَيْنَ خِيَرَتَيْنِ - إمَّا أَخْذُ الْعَقْلِ، وَإِمَّا الْقَتْلُ، فَسَاوَى بَيْنَ الأَمْرَيْنِ أَيَّهُمَا شَاءُوا
__________
(1) - سورة النساء آية : 59.
(2) - سورة البقرة آية : 179.
(3) - الترمذي : الدِّيَاتِ (1406).

وَكَمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ نا إِسْحَاقُ بْنُ مَنْصُورٍ أَنَا بِشْرُ بْنُ عُمَرَ - هُوَ الزَّهْرَانِيُّ - سَمِعْت مَالِكَ بْنَ أَنَسٍ يَقُولُ: حَدَّثَنِي أَبُو لَيْلَى بْنُ عَبْدِ اللَّهِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ سَهْلِ بْنِ أَبِي حَثْمَةَ: أَنَّهُ أَخْبَرَهُ عَنْ رِجَالٍ مِنْ كُبَرَاءِ قَوْمِهِ: " أَنَّ عَبْدَ اللَّهِ بْنَ سَهْلٍ، وَمُحَيِّصَةَ خَرَجَا إلَى خَيْبَرَ مِنْ جُهْدٍ أَصَابَهُمَا فَأَتَى رَسُولَ اللَّهِ - صلى الله عليه وسلم - مُحَيِّصَةُ وَأَخْبَرَ: أَنَّ عَبْدَ اللَّهِ بْنَ سَهْلٍ قُتِلَ وَطُرِحَ فِي عَيْنٍ أَوْ فَقِيرٍ فَأَتَى يَهُودَ فَقَالَ: أَنْتُمْ وَاَللَّهِ قَتَلْتُمُوهُ، قَالُوا: وَاَللَّهِ مَا قَتَلْنَاهُ، ثُمَّ أَقْبَلَ حَتَّى قَدِمَ عَلَى قَوْمِهِ فَذَكَرَ لَهُمْ ذَلِكَ، ثُمَّ أَقْبَلَ هُوَ وَأَخُوهُ مُحَيِّصَةُ - وَهُوَ أَكْبَرُ مِنْهُ - وَعَبْدُ الرَّحْمَنِ بْنُ سَهْلٍ، فَذَهَبَ مُحَيِّصَةُ لِيَتَكَلَّمَ - وَهُوَ الَّذِي كَانَ بِخَيْبَرَ - فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - الْكُبْرَ، الْكُبْرَ، إمَّا أَنْ يَدُوا صَاحِبَكُمْ، وَإِمَّا أَنْ يُؤْذَنُوا بِحَرْبٍ، فَكَتَبَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - إلَيْهِمْ فِي ذَلِكَ، فَكَتَبُوا: إنَّا وَاَللَّهِ مَا قَتَلْنَاهُ، فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَتَحْلِفُونَ وَتَسْتَحِقُّونَ دَمَ صَاحِبِكُمْ قَالُوا: لا " (1).
__________
(1) - البخاري : الْأَحْكَامِ (7192) ، مسلم : القسامة والمحاربين والقصاص والديات (1669) ، الترمذي : الديات (1422) ، النسائي : القسامة (4715) ، أبو داود : الديات (4521).

وَذَكَرَ الْحَدِيثَ وَبِهِ: إلَى مُسْلِمٍ حَدَّثَنِي عُبَيْدُ اللَّهِ بْنُ عُمَرَ الْقَوَارِيرِيُّ نا حَمَّادُ بْنُ زَيْدٍ نا يَحْيَى بْنُ سَعِيدٍ عَنْ بَشِيرِ بْنِ يَسَارٍ عَنْ سَهْلِ بْنِ أَبِي حَثْمَةَ، وَرَافِعِ بْنِ خَدِيجٍ " أَنَّ مُحَيِّصَةُ بْنَ مَسْعُودٍ، وَعَبْدَ اللَّهِ بْنَ سَهْلٍ انْطَلَقَا قِبَلَ خَيْبَرَ فَتَفَرَّقَا فِي النَّخْلِ، فَقُتِلَ عَبْدُ اللَّهِ بْنُ سَهْلٍ، فَاتَّهَمُوا الْيَهُودَ، فَجَاءَ أَخُوهُ عَبْدُ الرَّحْمَنِ، وَابْنَا عَمِّهِ حُوَيِّصَةُ، وَمُحَيِّصَةُ إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَتَكَلَّمَ عَبْدُ الرَّحْمَنِ فِي أَمْرِ أَخِيهِ - وَهُوَ أَصْغَرُ مِنْهُمْ - فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - كَبِّرْ، الْكُبْرَ، أَوْ قَالَ: لِيَبْدَأْ الأَكْبَرُ فَتَكَلَّمَا فِي أَمْرِ صَاحِبِهِمَا، فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يُقْسِمُ خَمْسُونَ مِنْكُمْ عَلَى رَجُلٍ عَنْهُمْ فَيُدْفَعُ بِرُمَّتِهِ فَقَالُوا: أَمْرٌ لَمْ نَشْهَدْهُ كَيْفَ نَحْلِفُ " (1) وَذَكَرَ بَاقِيَ الْخَبَرِ.
__________
(1) - البخاري : الأحكام (7192) ، مسلم : الْقَسَامَةِ وَالْمُحَارِبِينَ وَالْقِصَاصِ وَالدِّيَاتِ (1669) ، الترمذي : الديات (1422) ، النسائي : القسامة (4711) ، أبو داود : الديات (4520) ، ابن ماجه : الديات (2677) ، أحمد (4/3) ، مالك : القسامة (1630).

فَفِي هَذَا الْخَبَرِ الثَّابِتِ - أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - جَعَلَ الْحَقَّ فِي طَلَبِ الدَّمِ لابْنِ الْعَمِّ لِسِنِّهِ : كَمَا جَعَلَهُ لِلأَخِ لِلأَبِ الْوَارِثِ دُونَ ابْنِ الْعَمِّ، وَأَنَّهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ بَدَأَ ابْنُ الْعَمِّ لِسِنِّهِ - فَبَطَلَ بِهَذَا قَوْلُ مَنْ رَاعَى أَنَّ الْحَقَّ لِلأَقْرَبِ فَالأَقْرَبِ، أَوْ لِلْوَارِثِ دُونَ غَيْرِهِ.
وَصَحَّ أَنَّ الْحَقَّ " لِلأَهْلِ " كَمَا جَاءَ فِي الْقُرْآنِ، وَالسُّنَّةِ الصَّحِيحَةِ، وَابْنُ الْعَمِّ مِنْ " الأَهْلِ " بِلا شَكٍّ فِي لُغَةِ الْعَرَبِ - وَهَذَا هُوَ الإِجْمَاعُ الصَّحِيحُ، لأَنَّهُ كَانَ بِعِلْمِ الصَّحَابَةِ بِالْمَدِينَةِ، إذْ قَتْلُ مِثْلِ عَبْدِ اللَّهِ بْنِ سَهْلٍ، وَقِيَامُ بَنِي حَارِثَةَ فِي طَلَبِ دَمِهِ لا يُمْكِنُ اسْتِتَارُ مِثْلِهِ عَنْ أَحَدٍ مِنْ قَوْمِهِ، وَعَنْ الْمُهَاجِرِينَ، فَإِذَا الْحَقُّ لِلْجَمِيعِ سَوَاءٌ، فَمِنْ الْبَاطِلِ أَنْ يُغَلَّبَ أَحَدُهُمْ عَلَى الآخَرِينَ مِنْهُمْ إلا بِنَصٍّ، أَوْ إجْمَاعٍ - وَلا نَصَّ، وَلا إجْمَاعَ فِي ذَلِكَ.

ثُمَّ نَظَرْنَا إذَا عَفَا أَحَدُ " الأَهْلِ " وَلَمْ يَعْفُ غَيْرُهُ مِنْهُمْ بَعْدَ صِحَّةِ الاتِّفَاقِ مِنْ إجْمَاعِ الأُمَّةِ عَلَى أَنَّهُمْ كُلَّهُمْ إنْ اتَّفَقُوا عَلَى الْقَوَدِ نَفَذَ، وَإِنْ اتَّفَقُوا عَلَى الْعَفْوِ نَفَذَ - وَقِيَامُ الْبُرْهَانِ عَلَى أَنَّهُمْ إنْ اتَّفَقُوا عَلَى الدِّيَةِ أَوْ الْمُفَادَاةِ نَفَذَ ذَلِكَ فَوَجَدْنَا الْقَوَدَ وَالدِّيَةَ قَدْ وَرَدَ التَّخْيِيرُ فِيهِمَا وُرُودًا وَاحِدًا لَيْسَ أَحَدُهُمَا مُقَدَّمًا عَلَى الآخَرِ، فَلَمْ يَجُزْ أَنْ يُغَلَّبَ عَفْوُ الْعَافِي عَلَى إرَادَةِ مَنْ أَرَادَ الْقِصَاصَ عَلَى عَفْوِ الْعَافِي : إلا بِنَصٍّ " أَوْ إجْمَاعٍ - وَلا نَصَّ، وَلا إجْمَاعَ فِي تَغْلِيبِ الْعَافِي - فَنَظَرْنَا فِي ذَلِكَ فَوَجَدْنَا اللَّهَ تَعَالَى يَقُولُ: { وَلَا تَكْسِبُ كُلُّ نَفْسٍ إِلَّا عَلَيْهَا وَلَا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى } (1) فَوَجَبَ بِهَذِهِ الآيَةِ أَنْ لا يَجُوزَ عَفْوُ الْعَافِي عَمَّنْ لَمْ يَعْفُ.
__________
(1) - سورة الأنعام آية : 164.

وَوَجَدْنَا الْقَاتِلَ قَدْ حَلَّ دَمُهُ بِنَفْسِ الْقَتْلِ: كَمَا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا عُمَرُ بْنُ عَبْدِ الْمَلِكِ نا مُحَمَّدُ بْنُ بَكْرٍ نا أَبُو دَاوُد سُلَيْمَانُ بْنُ حَرْبٍ نا حَمَّادُ بْنُ زَيْدٍ عَنْ يَحْيَى بْنِ سَعِيدٍ الأَنْصَارِيِّ عَنْ أَبِي أُمَامَةَ بْنِ سَهْلِ بْنِ حُنَيْفٍ قَالَ: كُنَّا مَعَ عُثْمَانَ بْنِ عَفَّانَ - رضي الله عنه - وَهُوَ مَحْصُورٌ - فَخَرَجَ إلَيْنَا وَهُوَ مُتَغَيِّرٌ لَوْنُهُ فَقَالَ: يَتَوَاعَدُونِي بِالْقَتْلِ آنِفًا، وَبِمَ يَقْتُلُونَنِي سَمِعْت رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَقُولُ: " لا يَحِلُّ دَمُ امْرِئٍ مُسْلِمٍ إلا بِإِحْدَى ثَلاثٍ: رَجُلٌ كَفَرَ بَعْدَ إسْلامِهِ، أَوْ زَنَا بَعْدَ إحْصَانٍ، أَوْ قَتَلَ نَفْسًا بِغَيْرِ نَفْسٍ، فَيُقْتَلُ - " (1) فَوَاَللَّهِ مَا زَنَيْت فِي جَاهِلِيَّةٍ وَلا إسْلامٍ قَطُّ، وَلا أَحْبَبْتُ أَنَّ لِي بِدِينِي بَدَلا مُذْ هَدَانِي اللَّهُ تَعَالَى، وَلا قَتَلْتُ نَفْسًا ".
__________
(1) - النسائي : تَحْرِيمِ الدَّمِ (4048).

قَالَ أَبُو مُحَمَّدٍ: فَصَحَّ بِقَوْلِ النَّبِيِّ - صلى الله عليه وسلم - أَنَّ مَنْ قَتَلَ نَفْسًا خَرَجَ دَمُهُ مِنْ التَّحْرِيمِ إلَى التَّحْلِيلِ بِنَفْسِ قَتْلِهِ مَنْ قَتَلَ، فَإِذْ صَحَّ هَذَا فَالْقَاتِلُ مُتَيَقَّنٌ تَحْلِيلُ دَمِهِ وَالدَّاعِي إلَى أَخْذِ الْقَوَدِ دَاعٍ إلَى مَا قَدْ صَحَّ بِيَقِينٍ وَذَلِكَ لَهُ، وَالْعَافِي مُرِيدٌ تَحْرِيمَ دَمٍ قَدْ صَحَّ تَحْلِيلُهُ بِيَقِينٍ فَلَيْسَ لَهُ ذَلِكَ، إلا بِنَصٍّ، أَوْ إجْمَاعٍ، وَمُرِيدُ أَخْذَ الدِّيَةِ دُونَ مَنْ مَعَهُ مُرِيدٌ إبَاحَةَ أَخْذِ مَالٍ، وَالأَمْوَالُ مُحَرَّمَةٌ بِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ " (1) وَالنَّصُّ قَدْ جَاءَ بِإِبَاحَةِ دَمِ الْقَاتِلِ، كَمَا قُلْنَا بِيَقِينِ قَتْلِهِ، وَلَمْ يَأْتِ نَصٌّ بِإِبَاحَةِ الدِّيَةِ إلا بِأَخْذِ " الأَهْلِ " لَهَا، وَهَذَا لَفْظٌ يَقْتَضِي إجْمَاعَهُمْ عَلَى أَخْذِهَا فَالدِّيَةُ مَا لَمْ يُجْمِعْ " الأَهْلُ " عَلَى أَخْذِهَا، إذْ لَمْ يُبِحْهَا نَصٌّ، وَلا إجْمَاعٌ - فَبَطَلَ بِيَقِينٍ.
وَصَحَّ أَنَّ مَنْ دَعَا إلَى الْقَوَدِ فَهُوَ لَهُ - وَهُوَ قَوْلُ مَالِكٍ فِي الْبَنَاتِ مَعَ الْعَصَبَةِ، إلا أَنَّهُ نَاقَضَ فِي ذَلِكَ مَعَ الْبَنِينَ وَالْبَنَاتِ، وَفِي بَعْضِ الْبَنِينَ مَعَ بَعْضٍ.
__________
(1) - البخاري : الْعِلْمِ (105) ، مسلم : القسامة والمحاربين والقصاص والديات (1679) ، الدارمي : المناسك (1916).

قَالَ أَبُو مُحَمَّدٍ: وَاَلَّذِي نَقُولُ بِهِ أَنَّ كُلَّ ذَلِكَ سَوَاءٌ وَأَنَّ الْحُكْمَ لِلأَهْلِ وَهُمْ الَّذِينَ يُعْرَفُ الْمَقْتُولُ بِالانْتِمَاءِ إلَيْهِمْ، كَمَا كَانَ يُعْرَفُ عَبْدُ اللَّهِ بْنُ سَهْلٍ بِالانْتِمَاءِ إلَى بَنِي حَارِثَةَ وَهُمْ الَّذِينَ أَمَرَهُمْ النَّبِيُّ - صلى الله عليه وسلم - بِأَنْ يُقْسِمَ مِنْهُمْ خَمْسُونَ وَيَسْتَحِقُّونَ الْقَوَدَ أَوْ الدِّيَةَ، وَأَنَّ مَنْ أَرَادَ مِنْهُمْ الْقَوَدَ سَوَاءٌ كَانَ وَلَدًا أَوْ ابْنَ عَمٍّ أَوْ ابْنَةً : أَوْ أُخْتًا، أَوْ غَيْرَ ذَلِكَ مِنْ أُمٍّ، أَوْ زَوْجٍ، أَوْ زَوْجَةٍ، أَوْ بِنْتِ عَمٍّ، أَوْ عَمَّةٍ - فَالْقَوَدُ وَاجِبٌ، وَلا يُلْتَفَتُ إلَى عَفْوِ مَنْ عَفَا مِمَّنْ هُوَ أَقْرَبُ، أَوْ أَبْعَدُ، أَوْ أَكْثَرُ فِي الْعَدَدِ لِمَا ذَكَرْنَا.
فَإِنْ اتَّفَقَ الْوَرَثَةُ كُلُّهُمْ عَلَى الْعَفْوِ فَلَهُمْ الدِّيَةُ حِينَئِذٍ وَيُحَرَّمُ الدَّمُ، فَإِنْ أَرَادَ أَحَدُ الْوَرَثَةِ الْعَفْوَ عَنْ الدِّيَةِ فَلَهُ ذَلِكَ، فِي حِصَّتِهِ خَاصَّةً، إذْ هُوَ مَالٌ مِنْ مَالِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ مَقْتُولٌ كَانَ فِي أَوْلِيَائِهِ غَائِبٌ أَوْ صَغِيرٌ أَوْ مَجْنُونٌ
2086 - مَسْأَلَةٌ: مَقْتُولٌ كَانَ فِي أَوْلِيَائِهِ غَائِبٌ، أَوْ صَغِيرٌ، أَوْ مَجْنُونٌ اخْتَلَفَ النَّاسُ فِي هَذَا: فَقَالَ أَبُو حَنِيفَةَ: إذَا كَانَ لِلْمَقْتُولِ بَنُونَ وَفِيهِمْ وَاحِدٌ كَبِيرٌ وَغَيْرُهُمْ صِغَارٌ: إنَّ لِلْوَاحِدِ الْكَبِيرِ أَنْ يَقْتُلَ، وَلا يَنْتَظِرَ بُلُوغَ الصِّغَارِ.
قَالَ: فَإِنْ كَانَ فِيهِمْ غَائِبٌ لَمْ يَكُنْ لِلْحَاضِرِينَ أَنْ يَقْتُلُوا حَتَّى يَقْدَمَ الْغَائِبُ - وَهُوَ قَوْلُ اللَّيْثِ بْنِ سَعْدٍ - وَبِهِ يَقُولُ حَمَّادُ بْنُ أَبِي سُلَيْمَانَ.
وَقَالَ مَالِكٌ مِثْلَ ذَلِكَ، سَوَاءٌ سَوَاءٌ - وَزَادَ أَنَّ الْمَقْتُولَ إذَا كَانَ لَهُ وَلَدٌ صَغِيرٌ، وَأَخٌ كَبِيرٌ، أَوْ أُخْتٌ كَبِيرَةٌ، فَلِلأَخِ، أَوْ لِلأُخْتِ أَنْ يَقْتُلا قَوَدًا، وَلا يُنْتَظَرُ بُلُوغُ الصَّغِيرِ، وَكَذَلِكَ لِلْعَصَبَةِ أَيْضًا - وَهُوَ قَوْلُ الأَوْزَاعِيِّ.
وَرَأَى مَالِكٌ: لِلْعَصَبَةِ - إذْ كَانَ الْوَلَدُ صَغِيرًا - أَنْ يُصَالِحُوا عَلَى الدِّيَةِ، وَيَنْفُذَ حُكْمُهُمْ.
وَقَالَ ابْنُ أَبِي لَيْلَى، وَالْحَسَنُ بْنُ حَيٍّ، وَأَبُو يُوسُفَ، وَمُحَمَّدٌ، وَالشَّافِعِيُّ: لا يَسْتَقِيدُ الْكَبِيرُ مِنْ الْبَنِينَ حَتَّى يَبْلُغَ الصَّغِيرُ - وَرُوِيَ هَذَا الْقَوْلُ عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ.
قَالَ أَبُو مُحَمَّدٍ: وَالظَّاهِرُ مِنْ قَوْلِهِمْ: أَنَّ الْمَجْنُونَ كَالصَّغِيرِ، فَلَمَّا اخْتَلَفُوا - كَمَا ذَكَرْنَا - وَجَبَ أَنْ نَنْظُرَ فِيمَا احْتَجَّتْ بِهِ كُلُّ طَائِفَةٍ لِنَعْلَمَ الْحَقَّ فَنَتَّبِعَهُ: فَنَظَرْنَا فِي قَوْلِ أَبِي حَنِيفَةَ فَوَجَدْنَاهُ ظَاهِرَ التَّنَاقُضِ إذْ فَرَّقَ بَيْنَ الْغَائِبِ وَالصَّغِيرِ، وَوَجَدْنَا حُجَّتَهُمْ فِي هَذَا: أَنَّ الْغَائِبَ لا يُوَلَّى عَلَيْهِ، وَالصَّغِيرُ يُوَلَّى عَلَيْهِ.
قَالُوا: وَكَمَا كَانَ أَحَدُ الْوَلِيَّيْنِ يُزَوِّجُ إذَا كَانَ هُنَالِكَ صَغِيرٌ مِنْ الأَوْلِيَاءِ، فَكَذَلِكَ يَقْتُلُ - وَقَالُوا: قَدْ قَتَلَ الْحَسَنُ بْنُ عَلِيٍّ - رَضِيَ اللَّهُ عَنْهُمَا - عَبْدَ الرَّحْمَنِ بْنِ مُلْجَمٍ قَاتِلَ عَلِيٍّ، وَلِعَلِيٍّ بَنُونَ صِغَارٌ وَهُمْ بِحَضْرَةِ الصَّحَابَةِ - رَضِيَ اللَّهُ عَنْهُمْ - دُونَ مُخَالِفٍ يُعْرَفُ لَهُ مِنْهُمْ.

قَالَ عَلِيٌّ: أَمَّا احْتِجَاجُهُمْ بِفِعْلِ الْحَسَنِ بْنِ عَلِيٍّ فَهُوَ لازِمٌ لِلشَّافِعِيِّينَ، وَلِمَنْ وَافَقَ مِنْ الْحَنَفِيِّينَ: أَبَا يُوسُفَ، وَمُحَمَّدَ بْنَ الْحَسَنِ، لأَنَّهُمْ مِثْلُ هَذَا إذَا وَافَقَ تَقْلِيدَهُمْ.
قَالَ أَبُو مُحَمَّدٍ: فَلَئِنْ كَانَ مِثْلُ هَذَا إجْمَاعًا فَلَقَدْ شَهِدَ الْحَنَفِيُّونَ عَلَى شَيْخِهِمْ بِخِلافِ الإِجْمَاعِ، فَإِنْ كَفَّرُوهُمَا بِهَذَا، أَوْ بَدَّعُوهُمَا فَمَا يَحِلُّ لَهُمْ أَخْذُ دِيَتِهِمْ عَنْ كَافِرٍ، وَلا عَنْ مُبْتَدِعٍ - وَإِنْ عَذَرُوهُمَا فِي ذَلِكَ - فَلَنَا مِنْ الْعُذْرِ مَا لِيَعْقُوبَ، وَمُحَمَّدٍ - وَقَدْ بَطَلَ تَشْنِيعُهُمْ فِي الأَبَدِ بِمِثْلِ هَذَا، وَهَذَا وَاضِحٌ. وَلِلَّهِ الْحَمْدُ.
وَقَالَ أَبُو مُحَمَّدٍ: فَكَانَ مِنْ اعْتِرَاضِ الشَّافِعِيِّينَ أَنْ قَالُوا: إنَّ الْحَسَنَ بْنَ عَلِيٍّ - رَضِيَ اللَّهُ عَنْهُمَا - كَانَ إمَامًا فَنَظَرَ فِي ذَلِكَ بِحَقِّ الإِمَامَةِ، أَوْ قَتَلَهُ بِالْمُحَارَبَةِ لا قَوَدًا - وَهَذَا لَيْسَ بِشَيْءٍ، لأَنَّ عَبْدَ الرَّحْمَنِ بْنَ مُلْجَمٍ لَمْ يُحَارِبْ، وَلا أَخَافَ السَّبِيلَ.
وَلَيْسَ لِلإِمَامِ - عِنْدَ الشَّافِعِيِّينَ - وَلا لِلْوَصِيِّ، أَنْ يَأْخُذَ الْقَوَدَ لِصَغِيرٍ حَتَّى يَبْلُغَ - فَبَطَلَ تَشْنِيعُهُمْ إلا أَنَّ هَذِهِ الْقِصَّةَ عَائِدَةٌ عَلَى الْحَنَفِيِّينَ بِمِثْلِ مَا شَغَبُوا بِهِ عَلَى الشَّافِعِيِّينَ سَوَاءٌ سَوَاءٌ، لأَنَّهُمْ وَالْمَالِكِيُّونَ لا يَخْتَلِفُونَ فِي أَنَّ مَنْ قَتَلَ آخَرَ عَلَى تَأْوِيلٍ فَلا قَوَدَ فِي ذَلِكَ.
وَلا خِلافَ بَيْنَ أَحَدٍ مِنْ الأُمَّةِ فِي أَنَّ عَبْدَ الرَّحْمَنِ بْنَ مُلْجَمٍ لَمْ يَقْتُلْ عَلِيًّا - رضي الله عنه - إلا مُتَأَوِّلا مُجْتَهِدًا مُقَدِّرًا أَنَّهُ عَلَى صَوَابٍ.

وَفِي ذَلِكَ يَقُولُ عِمْرَانُ بْنُ حِطَّانَ شَاعِرُ الصِّفْرِيَّةِ:
يَا ضَرْبَةً مِنْ تَقِيٍّ مَا أَرَادَ بِهَا
إنِّي لأَذْكُرُهُ حِينًا فَأَحْسَبُهُ
...
... إلا لِيَبْلُغَ مِنْ ذِي الْعَرْشِ رِضْوَانًا
أَوْفَى الْبَرِّيَّةِ عِنْدَ اللَّهِ مِيزَانًا
أَيْ لا أُفَكِّرُ فِيهِ ثُمَّ أَحْسَبُهُ - فَقَدْ حَصَلَ الْحَنَفِيُّونَ مِنْ خِلافِ الْحَسَنِ بْنِ عَلِيٍّ عَلَى مِثْلِ مَا شَغَبُوا بِهِ عَلَى الشَّافِعِيِّينَ، وَمَا يَنْقُلُونَ أَبَدًا مِنْ رُجُوعِ سِهَامِهِمْ عَلَيْهِمْ، وَمِنْ الْوُقُوعِ فِيمَا حَفَرُوهُ.
فَظَهَرَ تَنَاقُضُ الْحَنَفِيِّينَ، وَالْمَالِكِيِّينَ فِي الْفَرْقِ بَيْنَ الْغَائِبِ وَالصَّغِيرِ.
وَأَمَّا قَوْلُهُمْ: إنَّ الصَّغِيرَ يُوَلَّى عَلَيْهِ، وَالْغَائِبَ لا يُوَلَّى عَلَيْهِ، فَلا شُبْهَةَ لَهُمْ : فِي هَذَا، لأَنَّ الْغَائِبَ يُوَكَّلُ لَهُ أَيْضًا كَمَا يُوَلَّى عَلَى الصَّغِيرِ. وَأَيْضًا - فَإِنَّ الْوَصِيَّ عِنْدَهُمْ لا يَقْتَصُّ لِلصَّغِيرِ - فَبَطَلَ تَمْوِيهُهُمْ جُمْلَةً.

قَالَ أَبُو مُحَمَّدٍ: وَاَلَّذِي نَقُولُ بِهِ قَدْ قَدَّمْنَا فِي الْبَابِ الَّذِي قَبْلَ هَذَا أَنَّ الْقَوْلَ قَوْلُ مَنْ دَعَا إلَى الْقَوَدِ فَلِلْكَبِيرِ، وَلِلْحَاضِرِ الْعَاقِلِ: أَنْ يَقْتُلَ وَلا يَسْتَأْنِيَ بُلُوغَ الصَّغِيرِ، وَلا إفَاقَةَ الْمَجْنُونِ، وَلا قُدُومَ الْغَائِبِ فَإِنْ عَفَا الْحَاضِرُونَ الْبَالِغُونَ لَمْ يَجُزْ ذَلِكَ عَلَى الصَّغِيرِ، وَلا عَلَى الْغَائِبِ، وَلا عَلَى الْمَجْنُونِ، بَلْ هُمْ عَلَى حَقِّهِمْ فِي الْقَوَدِ حَتَّى يَبْلُغَ الصَّغِيرُ، وَيُفِيقَ الْمَجْنُونُ، فَإِذَا كَانَ ذَلِكَ فَإِنْ طَلَبَ أَحَدُهُمْ الْقَوَدَ قُضِيَ لَهُ بِهِ، وَإِنْ اتَّفَقُوا كُلُّهُمْ عَلَى الْعَفْوِ جَازَ ذَلِكَ حِينَئِذٍ، لِمَا ذَكَرْنَا فِي الْبَابِ الَّذِي قَبْلَ هَذَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قَالَ عَلِيٌّ: فَإِنْ مَاتَ الصَّغِيرُ أَوْ الْغَائِبُ أَوْ الْمَجْنُونُ كَانَ حِينَئِذٍ رُجُوعُ الأَمْرِ إلَى مَنْ بَقِيَ مِنْ الْوَرَثَةِ، وَلا يَلْزَمُ مَنْ عَفَا - فَلَمْ يَنْفُذْ عَفَوْهُ - ذَلِكَ الْعَفْوُ الَّذِي قَدْ بَطَلَ، بَلْ لَهُ الرُّجُوعُ فِيهِ، لأَنَّهُ لا حُكْمَ لَهُ فِي نَصٍّ، وَلا إجْمَاعٍ، وَإِنَّمَا الْعَفْوُ اللازِمُ عَفْوٌ صَحَّ بِإِمْضَائِهِ نَصٌّ، أَوْ إجْمَاعٌ فَقَطْ، لِقَوْلِ النَّبِيِّ - صلى الله عليه وسلم - " مَنْ عَمِلَ عَمَلا لَيْسَ عَلَيْهِ أَمْرُنَا فَهُوَ رَدٌّ " (1).
وَمَنْ عَفَا دُونَ سَائِرِ " الأَهْلِ " فَقَدْ عَمِلَ عَمَلا لَيْسَ عَلَيْهِ أَمْرُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَهُوَ رَدٌّ.
__________
(1) - مسلم : الأقضية (1718) ، أحمد (6/73 ،6/146 ،6/180 ،6/256).

قَالَ عَلِيٌّ: وَمَنْ مَاتَ مِنْ " الأَهْلِ " لَمْ يُوَرَّثُ عَنْهُ الْخِيَارُ، لأَنَّ الْخِيَارَ لِلأَهْلِ بِنَصِّ حُكْمِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَمَنْ كَانَ مِنْ الأَهْلِ فَلَهُ الْخِيَارُ، وَمَنْ لَمْ يَكُنْ مِنْ الأَهْلِ فَلا خِيَارَ لَهُ أَصْلا، إذْ لَمْ يُوجِبْ ذَلِكَ نَصٌّ، وَلا إجْمَاعٌ، وَالْخِيَارُ لَيْسَ مَالا فَيُوَرَّثُ، وَإِنَّمَا جَعَلَ اللَّهُ الْمِيرَاثَ فِيمَا تَرَكَ الْمَوْرُوثُ وَالْخِيَارُ لَيْسَ مَالا مَوْرُوثًا.
وَلَوْ كَانَ الْخِيَارُ مَالا مَوْرُوثًا لَوَجَبَ فِيهِ حَقُّ أَهْلِ الْوَصِيَّةِ بِالثُّلُثِ فَدُونَهُ.
قَالَ أَبُو مُحَمَّدٍ: فَإِنْ كَانَ الْوَارِثُ صَغِيرًا، أَوْ مَجْنُونًا، أَوْ غَائِبًا - وَلا وَارِثَ هُنَالِكَ غَيْرُهُ : فَقَدْ وَجَبَ الْقَوَدُ بِلا شَكٍّ، وَلا تَجِبُ الدِّيَةُ، وَلا الْمُفَادَاةُ، إلا بِرِضَا الْوَارِثِ، أَوْ بِتَرَاضٍ مِنْهُ، وَمِنْ الْقَاتِلِ.

وَقَدْ عَلِمْنَا أَنَّ الصَّغِيرَ، وَالأَحْمَقَ، لا رِضَا لَهُمَا، وَالْقَوَدُ حَقٌّ قَدْ وَجَبَ لَهُمَا بِيَقِينٍ، فَأَخْذُهُ وَاجِبٌ عَلَى كُلِّ حَالٍّ، يَأْخُذُهُ لَهُمَا الْوَلِيُّ أَوْ السُّلْطَانُ، وَهَكَذَا الْغَائِبُ، وَلا فَرْقَ بَيْنَ أَخْذِ حَظِّهِمْ فِي الْقَوَدِ، وَأَخْذِ حَظِّهِمْ فِي الأَمْوَالِ وَالْعَفْوُ جَائِزٌ وَالإِبْرَاءُ لِلْغَائِبِ فِي كِلا الأَمْرَيْنِ جَوَازًا وَاحِدًا، إذْ كُلُّ ذَلِكَ حَقٌّ لَهُ تَرْكُهُ، وَكَذَلِكَ الْقَوْلُ فِي الصَّغِيرِ، وَالْمَجْنُونِ سَوَاءٌ سَوَاءٌ، وَلَيْسَ هَذَا قِيَاسًا - وَمَعَاذَ اللَّهِ مِنْ ذَلِكَ - لَكِنَّهُ حُكْمٌ وَاحِدٌ فِي حَقَّيْنِ وَجَبَا وُجُوبًا وَاحِدًا، وَوَجَبَ لِمَنْ يَجُوزُ أَمْرُهُ الْعَفْوُ عَنْهُمَا سَوَاءٌ سَوَاءٌ، وَلَيْسَ أَحَدُهُمَا أَصْلا وَالثَّانِي فَرْعًا، بَلْ هُمَا أَصْلانِ مَعًا، وَلا أَحَدُهُمَا مَنْصُوصًا عَلَيْهِ وَالآخَرُ غَيْرُ مَنْصُوصٍ عَلَيْهِ، بَلْ كِلاهُمَا مَنْصُوصٌ عَلَيْهِ، لِوُجُوبِ الانْتِصَافِ مِنْ الْقَوَدِ وَمِنْ الْمَالِ - وَبِاَللَّهِ التَّوْفِيقُ.

مَسْأَلَةٌ عَفْوُ الأَبِ عَنْ جُرْحِ ابْنه الصَّغِيرِ
2087 - مَسْأَلَةٌ: عَفْوُ الأَبِ عَنْ جُرْحِ ابْنه الصَّغِيرِ، أَوْ اسْتِقَادَتُهُ لَهُ أَوْ فِي الْمَجْنُونِ كَذَلِكَ: رُوِّينَا مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نا حَفْصُ بْنُ غِيَاثٍ عَنْ أَبِي إِسْحَاقَ الشَّيْبَانِيِّ عَنْ الشَّعْبِيِّ قَالَ: إذَا وَهَبَ الشَّجَّةَ الصَّغِيرَةَ الَّتِي تُصِيبُ ابْنَهُ جَازَتْ عَلَيْهِ.
قَالَ عَلِيٌّ: تَفْرِيقُ الشَّعْبِيِّ - رَحِمَهُ اللَّهُ بَيْنَ الشَّجَّةِ الصَّغِيرَةِ وَالْكَبِيرَةِ لا مَعْنَى لَهُ، وَقَدْ قَالَ اللَّهُ تَعَالَى: { وَلَا تَكْسِبُ كُلُّ نَفْسٍ إِلَّا عَلَيْهَا } (1)، وَحَقُّ الصَّغِيرِ وَالْمَجْنُونِ قَدْ وَجَبَ، فَلا يَجُوزُ أَنْ يُسْقِطَهُ لَهُ غَيْرُهُ، لأَنَّهُ كَسْبٌ عَلَيْهِ، وَهَذَا مَا لا إشْكَالَ فِيهِ.
وَقَدْ أَجْمَعُوا عَلَى أَنَّ لِلأَبِ وَالْوَلِيِّ أَنْ يَطْلُبَا، وَأَنْ يَقْتَصَّا كُلَّ حَقٍّ لِلصَّغِيرِ وَالْمَجْنُونِ، فِي مَالِهِمَا، وَأَنَّهُ لَيْسَ لِلأَبِ، وَلا لِلْوَلِيِّ، فِي ذَلِكَ عَفْوٌ، وَلا إبْرَاءٌ - فَهَلا قَاسُوا أَمْرَ الْقِصَاصِ لَهُمَا عَلَى أَمْرِ الْمَالِ وَلَكِنَّهُمْ لا الْقِيَاسَ يُحْسِنُونَ وَلا النَّصَّ يَتْبَعُونَ
قَالَ أَبُو مُحَمَّدٍ: وَالْقَوْلُ فِي ذَلِكَ أَنَّ اللَّهَ تَعَالَى قَالَ: { وَالْعَيْنَ بِالْعَيْنِ وَالْأَنْفَ بِالْأَنْفِ وَالْأُذُنَ بِالْأُذُنِ وَالسِّنَّ بِالسِّنِّ وَالْجُرُوحَ قِصَاصٌ فَمَنْ تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَهُ } (2) وَقَالَ تَعَالَى: { وَالْحُرُمَاتُ قِصَاصٌ } (3) وَقَالَ تَعَالَى: { وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا } (4).
__________
(1) - سورة الأنعام آية : 164.
(2) - سورة المائدة آية : 45.
(3) - سورة البقرة آية : 194.
(4) - سورة الشورى آية : 40.

فَصَحَّ بِهَذِهِ النُّصُوصِ أَنَّ الْقَوَدَ قَدْ وَجَبَ وَلا بُدَّ، وَأَنَّ الْعَفْوَ لا يَصِحُّ إلا بِرِضَا الْمَجْنِيِّ عَلَيْهِ، وَالصَّبِيُّ وَالْمَجْنُونُ لا رِضَا لَهُمَا، وَلا عَفْوَ، وَلا أَمْرَ نَافِذٌ بِصَدَقَةٍ - فَسَقَطَ هَذَا الْوَجْهُ، وَبَقِيَ الَّذِي وَجَبَ بِيَقِينٍ مِنْ الْقَوَدِ، فَيَسْتَقِيدُ لَهُ أَبُوهُ، أَوْ وَلِيُّهُ، أَوْ وَصِيُّهُ وَلا بُدَّ، فَإِنْ أَغْفَلَ ذَلِكَ حَتَّى بَلَغَ الصَّبِيُّ، وَعَقَلَ الْمَجْنُونُ، كَانَ لَهُ الْقَوَدُ الَّذِي قَدْ وَجَبَ أَخْذُهُ لَهُ بَعْدُ، وَحَدَثَ لَهُ جَوَازُ الْعَفْوِ إنْ شَاءَ، وَلَيْسَ لِلأَبِ، وَلا لِلْوَلِيِّ أَخْذُ الدِّيَةِ، وَلا أَنْ يُفَادِيَ فِي شَيْءٍ مِنْ الْجُرُوحِ، لأَنَّ كُلَّ هَذَا دَاخِلٌ عَلَى وُجُوبِ الْقَوَدِ وَالْعَفْوُ : لا يَكُونُ إلا بِرِضَا الْمَجْنِيِّ عَلَيْهِ أَوْ بِتَرَاضٍ مِنْ الْجَانِي وَالْمَجْنِيِّ عَلَيْهِ.

مَسْأَلَةٌ عَفْوُ الْمَجْنِيُّ عَلَيْهِ جِنَايَةً يَمُوتُ مِنْهَا
2088 - مَسْأَلَةٌ: هَلْ يَجُوزُ عَفْوُ الْمَجْنِيُّ عَلَيْهِ جِنَايَةً يَمُوتُ مِنْهَا خَطَأً أَوْ عَمْدًا عَنْ دِيَتِهِ وَغَيْرِهَا عَنْ دَمِهِ أَمْ لا
رُوِّينَا مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نا حَفْصُ بْنُ غِيَاثٍ عَنْ أَشْعَثَ بْنِ سَوَّارٍ عَنْ أَبِي بَكْرِ بْنِ حَفْصٍ قَالَ: كَانَ بَيْنَ قَوْمٍ مِنْ بَنِي عَدِيٍّ وَبَيْنَ حَيٍّ مِنْ الأَحْيَاءِ قِتَالٌ، وَرَمْيٌ بِالْحِجَارَةِ، وَضَرْبٌ بِالنِّعَالِ، فَأُصِيبَ غُلامٌ مِنْ آلِ عُمَرَ، فَأَتَى عَلَى نَفْسِهِ، فَلَمَّا كَانَ قَبْلَ خُرُوجِ نَفْسِهِ قَالَ: إنِّي قَدْ عَفَوْت رَجَاءَ الثَّوَابِ وَالإِصْلاحِ بَيْنَ قَوْمِي، فَأَجَازَهُ ابْنُ عُمَرَ.
وَبِهِ - إلَى أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نا هُشَيْمٌ عَنْ يُونُسَ بْنَ عُبَيْدٍ عَنْ الْحَسَنِ الْبَصْرِيِّ قَالَ: إذَا عَفَا الرَّجُلُ عَنْ قَاتِلِهِ فِي الْعَمْدِ قَبْلَ أَنْ يَمُوتَ فَهُوَ جَائِزٌ.
وَعَنْ ابْنِ طَاوُسٍ قُلْت لأَبِي: يُقْتَلُ عَمْدًا أَوْ خَطَأً فَيَعْفُو عَنْ دَمِهِ قَالَ: نَعَمْ.
وَعَنْ الشَّعْبِيِّ قَالَ: إذَا قُتِلَ الرَّجُلُ فَعَفَا عَنْ دَمِهِ فَلَيْسَ لِلْوَرَثَةِ أَنْ يَقْتُلُوا.
وَعَنْ ابْنِ جُرَيْجٍ قُلْت لِعَطَاءٍ: إنْ وَهَبَ الَّذِي يُقْتَلُ خَطَأً دِيَتَهُ لِمَنْ قَتَلَهُ، فَإِنَّمَا لَهُ مِنْهَا ثُلُثُهَا، إنَّمَا هُوَ مَالٌ يُوصِي بِهِ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ سِمَاكِ بْنِ الْفَضْلِ قَالَ: كَتَبَ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ أَنْ لا يَتَصَدَّقَ الرَّجُلُ بِدِيَتِهِ فَإِنْ قُتِلَ خَطَأً فَالثُّلُثُ مِنْ ذَلِكَ جَائِزٌ إذَا لَمْ يَكُنْ لَهُ مَالٌ غَيْرُهُ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ يُونُسَ بْنِ عُبَيْدٍ عَنْ الْحَسَنِ فِيمَنْ يُضْرَبُ بِالسَّيْفِ عَمْدًا ثُمَّ يَعْفُو عَنْهُ قَبْلَ أَنْ يَمُوتَ قَالَ: هُوَ جَائِزٌ، وَلَيْسَ فِي الثُّلُثِ.
وَقَالَ - هِشَامٌ عَنْ الْحَسَنِ: إذَا كَانَ خَطَأً فَهُوَ فِي الثُّلُثِ.
وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نا قَبِيصَةُ بْنُ عُقْبَةَ نا سُفْيَانُ عَنْ ابْنِ جُرَيْجٍ عَنْ أَبِي عُبَيْدِ اللَّهِ عَنْ ابْنِ عَبَّاسٍ فِي رَجُلٍ قُطِعَتْ يَدُهُ فَصَالَحَ عَلَيْهَا، ثُمَّ انْتَقَضَتْ بِهِ فَمَاتَ قَالَ: الصُّلْحُ مَرْدُودٌ: وَيُؤْخَذُ بِالدِّيَةِ.

قَالَ أَبُو مُحَمَّدٍ: وَأَمَّا الْمُتَأَخِّرُونَ - فَإِنَّ أَبَا حَنِيفَةَ، وَزُفَرَ قَالا: إذَا عَفَا عَنْ الْجِرَاحَةِ الْعَمْدِ، أَوْ الشَّجَّةِ، وَعَمَّا يَحْدُثُ مِنْهَا فَهُوَ جَائِزٌ، وَلا شَيْءَ عَلَى الْقَاتِلِ، فَإِنْ عَفَا عَنْ الْجِرَاحَةِ، أَوْ الْقَطْعِ، أَوْ الشَّجَّةِ، ثُمَّ مَاتَ فَعَلَيْهِ الدِّيَةُ.
قَالَ أَبُو يُوسُفَ، وَمُحَمَّدٌ: لا شَيْءَ عَلَى الْقَاتِلِ فِي كُلِّ ذَلِكَ - قَالُوا: فَإِنْ عَفَا عَنْ دِيَتِهِ فِي الْخَطَأِ فَذَلِكَ فِي الثُّلُثِ.
وَقَالَ مَالِكٌ: مَنْ صَالَحَ مِنْ جِرَاحَةٍ، أَوْ مِنْ قَطْعٍ ثُمَّ مَاتَ: بَطَلَ الصُّلْحُ وَوَجَبَ الْقَوَدَ - فَإِنْ عَفَا عَنْ دِيَتِهِ فِي الْخَطَأِ فَذَلِكَ فِي ثُلُثِهِ.
وَقَالَ سُفْيَانُ الثَّوْرِيُّ: إذَا عَفَا عَنْ الْجِرَاحَةِ ثُمَّ مَاتَ فَلا قَوَدَ، لَكِنْ يُغَرَّمُ الْجَانِي الدِّيَةَ بَعْدَ أَنْ يَسْقُطَ مِنْهَا أَرْشُ الْجِرَاحَةِ.
وَقَالَ الشَّافِعِيُّ: إذَا عَفَا عَنْ الْجِرَاحَةِ وَعَمَّا يَحْدُثُ مِنْهَا مِنْ عَقْلٍ، أَوْ قَوَدٍ ثُمَّ مَاتَ فَلا قَوَدَ - ثُمَّ اخْتَلَفَ قَوْلُهُ فِي الدِّيَةِ، فَمَرَّةً قَالَ كَقَوْلِ سُفْيَانَ الثَّوْرِيِّ الَّذِي ذَكَرْنَا قَبْلَهُ وَمَرَّةً قَالَ: يُؤْخَذُ بِجَمِيعِ الدِّيَةِ.
وَقَالَ الشَّافِعِيُّ فِي أَحَدِ قَوْلَيْهِ - وَبِهِ يَقُولُ أَبُو ثَوْرٍ، وَأَحْمَدُ، وَإِسْحَاقُ: لا عَفْوَ لَهُ فِي الْعَمْدِ.

قَالَ أَبُو مُحَمَّدٍ: فَلَمَّا اخْتَلَفُوا - كَمَا ذَكَرْنَا - وَنَظَرْنَا فِي ذَلِكَ؛ لِنَعْلَمَ الْحَقَّ فَنَتْبَعَهُ، فَوَجَدْنَاهُمْ يَقُولُونَ: قَالَ اللَّهُ تَعَالَى { وَالْجُرُوحَ قِصَاصٌ فَمَنْ تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَهُ } (1)، وَقَالَ تَعَالَى { وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى اللَّهِ } (2)، وَقَالَ تَعَالَى { وَإِنْ عَاقَبْتُمْ فَعَاقِبُوا بِمِثْلِ مَا عُوقِبْتُمْ بِهِ } (3) الآيَةَ.
وَذَكَرُوا مَا حَدَّثَنَا حُمَامٌ نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عَلِيٍّ الْبَاجِيَّ نا عَبْدُ اللَّهِ بْنُ يُونُسَ نا بَقِيُّ بْنُ مَخْلَدٍ نا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ نا مُحَمَّدُ بْنُ بِشْرٍ نا سَعِيدُ بْنُ أَبِي عَرُوبَةَ عَنْ قَتَادَةَ " أَنَّ عُرْوَةَ بْنَ مَسْعُودٍ الثَّقَفِيَّ دَعَا قَوْمَهُ إلَى اللَّهِ وَرَسُولِهِ فَرَمَاهُ رَجُلٌ مِنْهُمْ بِسَهْمٍ فَمَاتَ فَعَفَا عَنْهُ فَرُفِعَ ذَلِكَ إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَأَجَازَ عَفْوَهُ، وَقَالَ: هُوَ كَصَاحِبِ يَاسِينَ ".
نا يَحْيَى بْنُ عَبْدِ الرَّحْمَنِ بْنِ مَسْعُودٍ نا أَحْمَدُ بْنُ دُحَيْمٍ نا إبْرَاهِيمُ بْنُ حَمَّادٍ نا إسْمَاعِيلُ بْنُ إِسْحَاقَ نا عَلِيُّ بْنُ عَبْدِ اللَّهِ نا عِمْرَانُ بْنُ ظَبْيَانَ عَنْ عَدِيِّ بْنِ ثَابِتٍ قَالَ: قَالَ رَجُلٌ مِنْ أَصْحَابِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - سَمِعْت النَّبِيَّ - صلى الله عليه وسلم - يَقُولُ: " مَنْ تَصَدَّقَ بِدَمٍ فَمَا دُونَهُ كَانَ كَفَّارَةً لَهُ مِنْ يَوْمِ وُلِدَ إلَى يَوْمِ تَصَدَّقَ بِهِ ".
__________
(1) - سورة المائدة آية : 45.
(2) - سورة الشورى آية : 40.
(3) - سورة النحل آية : 126.

قَالَ عَلِيٌّ: وَقَالُوا: هَذَا حُكْمُ ابْنِ عُمَرَ بِحَضْرَةِ الصَّحَابَةِ - رَضِيَ اللَّهُ عَنْهُمْ - وَلا يُعْرَفُ لَهُ مِنْهُمْ مُخَالِفٌ - وَقَالُوا: هَذَا هُوَ الْمَجْنِيُّ عَلَيْهِ فَهُوَ أَوْلَى بِنَفْسٍ.
فَهَذَا كُلُّ مَا أَوْرَدُوهُ فِي ذَلِكَ فَنَظَرْنَا فِي الَّذِي احْتَجُّوا بِهِ، فَوَجَدْنَاهُ لا حُجَّةَ لَهُمْ فِي شَيْءٍ مِنْهُ أَصْلا.
أَمَّا قَوْلُ اللَّهِ تَعَالَى: { فَمَنْ تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَهُ } (1) فَإِنَّمَا قَالَ تَعَالَى ذَلِكَ عَقِبَ قَوْله تَعَالَى { وَالْعَيْنَ بِالْعَيْنِ } (2) إلَى قَوْله تَعَالَى { فَهُوَ كَفَّارَةٌ لَهُ } (3)، وَهَذَا كُلُّهُ كَلامٌ مُبْتَدَأٌ بَعْدَ تَمَامِ قَوْله تَعَالَى { وَكَتَبْنَا عَلَيْهِمْ فِيهَا أَنَّ النَّفْسَ بِالنَّفْسِ } (4) فَإِنَّمَا جَاءَ نَصُّ اللَّهِ تَعَالَى عَلَى الصَّدَقَةِ بِالْجُرُوحِ بِالأَعْضَاءِ
وَهَكَذَا نَقُولُ: إنَّ لِلْمَجْنِيِّ عَلَيْهِ أَنْ يَتَصَدَّقَ بِمَا أُصِيبَ بِهِ مِنْ ذَلِكَ، فَيَبْطُلُ الْقَوَدُ جُمْلَةً فِي ذَلِكَ، وَلَيْسَ فِي هَذِهِ الآيَةِ حُكْمُ الصَّدَقَةِ بِالدَّمِ فِي النَّفْسِ، لأَنَّ النَّفْسَ بِالنَّفْسِ، إنَّمَا هُوَ فِي التَّوْرَاةِ بِنَصِّ الآيَةِ.
وَلَيْسَ ذَلِكَ خِطَابًا لَنَا، وَإِنَّمَا خُوطِبْنَا بِمَا بَعْدَهُ إذَا قُرِئَ كُلُّ ذَلِكَ بِالرَّفْعِ خَاصَّةً، فَإِذَا قُرِئَ بِالنَّصْبِ فَلَيْسَ خِطَابًا لَنَا، وَكِلا الْقِرَاءَتَيْنِ حَقٌّ مِنْ عِنْدِ اللَّهِ تَعَالَى - فَبَطَلَ تَعَلُّقُهُمْ بِهَذِهِ الآيَةِ.
__________
(1) - سورة المائدة آية : 45.
(2) - سورة المائدة آية : 45.
(3) - سورة المائدة آية : 45.
(4) - سورة المائدة آية : 45.

وَأَمَّا قَوْله تَعَالَى: { وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى اللَّهِ } (1) وقَوْله تَعَالَى { وَإِنْ عَاقَبْتُمْ فَعَاقِبُوا بِمِثْلِ مَا عُوقِبْتُمْ بِهِ } (2) الآيَةَ، فَهِيَ بِنَصِّهَا بَيَانٌ جَلِيٌّ بِأَنَّهَا إنَّمَا هِيَ فِيمَا دُونَ النَّفْسِ، لأَنَّ الْمُخَاطَبَ فِيهَا بِأَنْ يُعَاقِبَ بِمِثْلِ مَا عُوقِبَ بِهِ، هُوَ الَّذِي عُوقِبَ نَفْسُهُ - هَذَا هُوَ ظَاهِرُ الآيَةِ الَّذِي لا يَحِلُّ صَرْفُهَا عَنْهُ بِالدَّعْوَى، وَهَكَذَا نَقُولُ.
وَلَيْسَ فِيهَا جَوَازُ الْعَفْوِ عَنْ النَّفْسِ أَصْلا، وَإِنَّمَا فِيهَا جَوَازُ الصَّبْرِ عَنْ أَنْ يُعَاقِبَ بِمِثْلِ مَا عُوقِبَ بِهِ فَقَطْ.
وَأَمَّا قَوْله تَعَالَى: { وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا } (3) إلَى قَوْلِهِ { فَأَجْرُهُ عَلَى اللَّهِ } (4) فَهُوَ عُمُومٌ يَدْخُلُ فِيهِ الْعَفْوُ عَنْ النَّفْسِ وَمَا دُونَهَا وَعَفْوُ الْوَلِيِّ أَيْضًا دَاخِلٌ فِيهَا فَإِنْ وَجَدْنَا مِنْهَا دَلِيلا يَخُصُّ مِنْهَا مَا ذَكَرُوهُ وَجَبَ الْمَصِيرُ إلَيْهِ، وَإِلا فَقَدْ صَحَّ قَوْلُهُمْ.
__________
(1) - سورة الشورى آية : 40.
(2) - سورة النحل آية : 126.
(3) - سورة الشورى آية : 40.
(4) - سورة الشورى آية : 40.

وَأَمَّا حَدِيثُ عُرْوَةَ بْنِ مَسْعُودٍ - رضي الله عنه - فَإِنَّمَا قَامَ بِدَعْوَةِ قَوْمِهِ إلَى الإِسْلامِ وَهُمْ كُفَّارٌ حَرْبِيُّونَ قَدْ حَارَبَهُمْ النَّبِيُّ - صلى الله عليه وسلم - وَرَجَعَ عَنْهُمْ - وَهُمْ أَطْغَى مَا كَانُوا - فَتَوَجَّهَ إلَيْهِمْ عُرْوَةُ دَاعِيًا إلَى الإِسْلامِ كَمَا فِي نَصِّ الْحَدِيثِ الْمَذْكُورِ - فَرَمَوْهُ فَقَتَلُوهُ - وَلا خِلافَ بَيْنَ أَحَدٍ مِنْ الأُمَّةِ فِي أَنَّهُ لا قَوَدَ عَلَى قَاتِلِهِ إذَا أَسْلَمَ وَلا دِيَةَ، فَأَيُّ مَعْنًى لِلْعَفْوِ هَاهُنَا وَهَكَذَا شَبَّهَهُ النَّبِيُّ - صلى الله عليه وسلم - بِصَاحِبِ يَاسِينَ فَبَطَلَ أَنْ يَكُونَ لَهُمْ مُتَعَلَّقٌ بِهِ أَصْلا وَإِنَّمَا هِيَ تَمْوِيهَاتٌ يُرْسِلُونَهَا لا يُفَكِّرُونَ فِي الْمَخْرَجِ مِنْهَا يَوْمَ الْمَوْقِفِ بَيْنَ يَدَيْ اللَّهِ تَعَالَى.
وَأَمَّا حَدِيثُ عَدِيِّ بْنِ ثَابِتٍ - فَعَهْدُنَا بِإِسْمَاعِيلَ يَرُدُّ الْمُسْنَدَ الصَّحِيحَ عَنْ عَدِيِّ بْنِ ثَابِتٍ إذَا خَالَفَ رَأْيَهُ فِيمَنْ سَمِعَ الأَذَانَ فَارِغًا صَحِيحًا فَلَمْ يُجِبْ فَلا صَلاةَ لَهُ إلا مِنْ عُذْرٍ، وَيُوهِنُ رِوَايَتَهُ بِأَنَّهُ مُنْكَرُ الْحَدِيثِ، وَمَنْ أَيْقَنَ أَنَّهُ مَسْئُولٌ عَنْ كَلامِهِ، لا سِيَّمَا فِي الدِّينِ وَيُفَكِّرُ فِي قَوْله تَعَالَى { مَا يَلْفِظُ مِنْ قَوْلٍ إِلَّا لَدَيْهِ رَقِيبٌ عَتِيدٌ } (1) لَمْ يَجْتَرِئْ عَلَى مِثْلِ هَذَا، وَأَقْرَبُ مِنْ هَذِهِ الْفَضِيحَةِ الْعَاجِلَةِ عِنْدَ مَنْ طَالَعَ أَقْوَالَهُمْ - وَالْحَمْدُ لِلَّهِ عَلَى مَا مَنَّ بِهِ مِنْ الإِذْعَانِ لِلْحَقِّ - وَتَرْكِ الْعَصَبِيَّةِ لِلأَقْوَالِ الَّتِي لا تُغْنِي عَنَّا مِنْ اللَّهِ شَيْئًا، لا هِيَ، وَلا الْقَائِلُ بِهَا.
__________
(1) - سورة ق آية : 18.

ثُمَّ نَرْجِعُ إلَى الْحَدِيثِ الْمَذْكُورِ فَنَقُولُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ : إنَّ فِيهِ عِلَلا تَمْنَعُ مِنْ الاحْتِجَاجِ بِهِ:
أَحَدُهَا: أَنَّهُ مِنْ رِوَايَةِ عِمْرَانَ بْنِ ظَبْيَانَ - وَلَيْسَ مَعْرُوفَ الْعَدَالَةِ - قَالَ أَحْمَدُ: فِيهِ نَظَرٌ.
وَالثَّانِي: أَنَّهُ مُنْقَطِعٌ لأَنَّ عَدِيَّ بْنَ ثَابِتٍ لَمْ يَذْكُرْ سَمَاعَهُ إيَّاهُ مِنْ الصَّاحِبِ.
وَالثَّالِثُ: أَنَّنَا لا نَدْرِي ذَلِكَ الصَّاحِبَ أَصَحَّتْ صُحْبَتُهُ أَمْ لا
وَالرَّابِعُ: أَنَّهُ لَوْ صَحَّ لَكَانَ عُمُومًا كَمَا قُلْنَا فِي قَوْله تَعَالَى { وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى اللَّهِ } (1)، فَإِنْ وُجِدَ دَلِيلٌ يَخُصُّ مِنْ هَذَا الْعُمُومِ لَهُ وَإِلا فَوَاجِبٌ حَمْلُهُمَا عَلَى عُمُومِهِمَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا قَوْلُهُمْ - أَنَّهُ قَوْلُ ابْنِ عُمَرَ بِحَضْرَةِ الصَّحَابَةِ - رَضِيَ اللَّهُ عَنْهُمْ - فَلا حُجَّةَ لَهُمْ فِي هَذَا، لِوُجُوهٍ:
أَوَّلُهَا: أَنَّنَا قَدْ ذَكَرْنَا مَا خَالَفُوا فِيهِ جُمْهُورَ الصَّحَابَةِ الَّذِينَ لا يُعْرَفُ لَهُ مِنْهُمْ مُخَالِفٌ إذَا لَمْ يُوَافِقْ آرَاءَهُمْ، أَقْرَبُ ذَلِكَ حُكْمُ عُمَرَ بْنِ الْخَطَّابِ، وَابْنِ عَبَّاسٍ - رَضِيَ اللَّهُ عَنْهُمْ - فِي الْيَدِ الشَّلاءِ تُقْطَعُ، وَالسِّنِّ السَّوْدَاءِ تُكْسَرُ، بِثُلُثِ دِيَةٍ.
فَقَوْلُ الصَّاحِبِ إذَا وَافَقَ أَهْوَاءَهُمْ كَانَ عِنْدَهُمْ حُجَّةٌ لا يَحِلُّ خِلافُهَا وَإِذَا خَالَفَ أَهْوَاءَهُمْ وَتَقْلِيدَهُمْ لَمْ يَكُنْ عِنْدَهُمْ حُجَّةً وَحَلَّ خِلافُهُ - وَهَذَا حُكْمٌ لا طَرِيقَ لِلتَّقْوَى وَلا لِلْحَيَاءِ إلَى قَائِلِهِ.
__________
(1) - سورة الشورى آية : 40.

وَثَانِيهَا: أَنَّهُ عَنْ أَشْعَثَ بْنِ سَوَّارٍ، وَهُوَ ضَعِيفٌ.
وَثَالِثُهَا: أَنَّهُ مُنْقَطِعٌ أَيْضًا - لأَنَّهُ عَنْ أَبِي بَكْرِ بْنِ حَفْصٍ وَلَمْ يُدْرِكْ ابْنَ عُمَرَ.
وَرَابِعُهَا: أَنَّ الأَمْرَ لَمْ يَكُنْ كَذَلِكَ وَهِيَ قِصَّةٌ مَشْهُورَةٌ لَهُ وَإِنَّمَا كَانَ بَيْنَ أَوْلادِ الْجَهْمِ بْنِ حُذَيْفَةَ الْعَدَوِيِّ شَرٌّ وَمُقَاتَلَةٌ فَتَعَصَّبَتْ بُيُوتَاتُ بَنِي عَدِيٍّ بَيْنَهُمْ فَأَتَى الْغُلامُ الْمَذْكُورُ لَيْلا وَالضَّرْبُ قَدْ وَقَعَ بَيْنَهُمْ فِي الظَّلامِ - وَهَذَا الْغُلامُ هُوَ زَيْدُ بْنُ عُمَرَ بْنِ الْخَطَّابِ - وَأُمُّهُ أُمُّ كُلْثُومٍ بِنْتُ عَلِيِّ بْنِ أَبِي طَالِبٍ - رَضِيَ اللَّهُ عَنْهُمْ - فَأَصَابَهُ حَجَرٌ لا يُدْرَى مَنْ رَمَاهُ وَقَدْ قِيلَ - ظَنًّا -: إنَّ خَالِدَ بْنَ أَسْلَمَ أَخَا زَيْدِ بْنِ أَسْلَمَ مَوْلَى عُمَرَ بْنِ الْخَطَّابِ هُوَ الَّذِي ضَرَبَهُ - وَهُوَ لا يَعْرِفُ مَنْ هُوَ فِي الظُّلْمَةِ - وَكَانَ ابْنُ عُمَرَ أَخُوهُ يَقُولُ لَهُ عِنْدَ الْمَوْتِ: اتَّقِ اللَّهَ يَا زَيْدُ فَإِنَّك لا تَعْرِفُ مَنْ أَصَابَك، فَإِنَّك كُنْت فِي ظُلْمَةٍ وَاخْتِلاطٍ - فَهَكَذَا كَانَتْ قِصَّتُهُ.
وَأَمَّا قَوْلُهُمْ: إنَّهُ هُوَ الْمَجْنِيُّ عَلَيْهِ فَهُوَ أَوْلَى بِنَفْسِهِ: فَتَمْوِيهٌ ضَعِيفٌ - لأَنَّ الْجِنَايَةَ عَلَيْهِ الَّتِي هُوَ أَوْلَى بِهَا إنَّمَا هِيَ مَا كَانَ حَاكِمًا فِيهَا بَعْدَ حُلُولِهَا بِهِ، وَهَذَا حَقٌّ، وَإِنَّمَا ذَلِكَ فِيمَا عَاشَ بَعْدَهَا، فَاخْتَارَ مَا لَهُ أَنْ يَخْتَارَ، وَأَمَّا بَعْدَ مَوْتِهِ فَهُوَ غَيْرُ مَوْجُودٍ عِنْدَنَا بَعْدَ الْمَوْتِ، وَلا خِيَارَ لَهُ فِي جِنَايَةٍ لَمْ تَحْدُثْ بَعْدُ.

قَالَ أَبُو مُحَمَّدٍ: فَلَمَّا لَمْ يَبْقَ لَهُمْ مُتَعَلِّقٌ إلا قَوْله تَعَالَى فِي قَتْلِ الْخَطَأِ { وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا } (1) وَمَنْ تَصَدَّقَ بِدَمٍ نَظَرْنَا فِي ذَلِكَ.
فَوَجَدْنَا قَوْله تَعَالَى فِي قَتْلِ الْخَطَأِ { وَمَنْ قَتَلَ مُؤْمِنًا خَطَأً فَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ } (2) إلَى قَوْله تَعَالَى { وَدِيَةٌ مُسَلَّمَةٌ إِلَى أَهْلِهِ } (3)
وَوَجَدْنَاهُ تَعَالَى يَقُولُ فِي قَتْلِ الْعَمْدِ { وَمَنْ قُتِلَ مَظْلُومًا فَقَدْ جَعَلْنَا لِوَلِيِّهِ سُلْطَانًا } (4) إلَى قَوْله تَعَالَى { إِنَّهُ كَانَ مَنْصُورًا } (5) وَلا قَتْلَ إلا عَمْدٌ أَوْ خَطَأٌ. فَصَحَّ أَنَّ الدِّيَةَ فِي الْخَطَأِ فَرْضٌ أَنْ تُسَلَّمَ إلَى أَهْلِهِ، فَإِذْ ذَلِكَ كَذَلِكَ فَحَرَامٌ عَلَى الْمَقْتُولِ أَنْ يُبْطِلَ تَسْلِيمَهَا إلا مَنْ أَمَرَ اللَّهُ تَعَالَى بِتَسْلِيمِهَا إلَيْهِمْ، وَحَرَامٌ عَلَى كُلِّ أَحَدٍ أَنْ يُنَفِّذَ حُكْمَ الْمَقْتُولِ فِي إبْطَالِ تَسْلِيمِ الدِّيَةِ إلَى أَهْلِهِ - فَهَذَا بَيَانٌ لا إشْكَالَ فِيهِ. وَصَحَّ بِنَصِّ كَلامِ اللَّهِ تَعَالَى وَحُكْمِهِ الَّذِي لا يُرَدُّ أَنَّ اللَّهَ تَعَالَى جَعَلَ لِوَلِيِّ الْمَقْتُولِ - سُلْطَانًا، وَجَعَلَ إلَيْهِ الْقَوَدَ، وَحَرَّمَ عَلَيْهِ أَنْ يُسْرِفَ، فَمِنْ الْبَاطِلِ الْمُتَيَقَّنِ أَنْ يَجُوزَ لِلْمَقْتُولِ حُكْمٌ فِي إبْطَالِ السُّلْطَانِ الَّذِي جَعَلَهُ اللَّهُ تَعَالَى لِوَلِيِّهِ، وَمِنْ الْبَاطِلِ الْبَحْتِ إنْفَاذُ حُكْمِ الْمَقْتُولِ فِي خِلافِ أَمْرِ اللَّهِ تَعَالَى؛ وَهَذَا هُوَ الْحَيْفُ وَالإِثْمُ مِنْ الْوَصِيَّةِ.
__________
(1) - سورة الشورى آية : 40.
(2) - سورة النساء آية : 92.
(3) - سورة النساء آية : 92.
(4) - سورة الإسراء آية : 33.
(5) - سورة الإسراء آية : 33.

وَكَذَلِكَ جَعَلَ اللَّهُ تَعَالَى عَلَى لِسَانِ رَسُولِهِ - صلى الله عليه وسلم - لأَهْلِ الْمَقْتُولِ الْخِيَارَ فِي الْقَوَدِ، أَوْ الدِّيَةِ، أَوْ الْمُفَادَاةِ، فَنَشْهَدُ بِشَهَادَةِ اللَّهِ تَعَالَى عَلَى لِسَانِ رَسُولِهِ - صلى الله عليه وسلم - أَنَّهُ لا يَحِلُّ لِلْمَقْتُولِ أَنْ يُبْطِلَ خِيَارًا جَعَلَهُ اللَّهُ وَرَسُولُهُ - عَلَيْهِ الصَّلاةُ وَالسَّلامُ - لأَهْلِهِ بَعْدَ مَوْتِهِ، وَأَنَّهُ لا يَحِلُّ لأَحَدٍ إنْفَاذُ حُكْمِ الْمَقْتُولِ فِي ذَلِكَ، وَأَنَّ هَذَا خَطَأٌ مُتَيَقَّنٌ عِنْدَ اللَّهِ تَعَالَى.
فَكَانَ بِيَقِينٍ عَفْوُ الْمَقْتُولِ عَنْ دِيَةٍ جَعَلَهَا اللَّهُ تَعَالَى لأَهْلِهِ بَعْدَهُ لا لَهُ، قَالَ اللَّهُ تَعَالَى { وَلَا تَكْسِبُ كُلُّ نَفْسٍ إِلَّا عَلَيْهَا } (1)، فَكَانَ عَفْوُ الْمَقْتُولِ عَنْ دِيَةٍ أَوْجَبَ اللَّهُ تَعَالَى تَسْلِيمَهَا إلَى أَهْلِهِ، وَعَنْ دَمٍ، أَوْ مَالٍ، خَيَّرَ اللَّهُ تَعَالَى فِيهِمَا أَهْلَهُ بَعْدَهُ: كَسْبًا عَلَى أَهْلِهِ - وَهَذَا بَاطِلٌ بِنَصِّ الْقُرْآنِ.
وَكَذَلِكَ قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ " (2) وَالدِّيَةُ إنَّمَا هِيَ، بِنَصِّ الْقُرْآنِ، وَكَلامِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - لأَهْلِ الْمَقْتُولِ، فَحَرَامٌ عَلَى الْمَقْتُولِ التَّصَرُّفُ فِي، شَيْءٍ مِنْ ذَلِكَ، لأَنَّهَا مَالُ أَهْلِهِ.
__________
(1) - سورة الأنعام آية : 164.
(2) - البخاري : الْعِلْمِ (105) ، مسلم : القسامة والمحاربين والقصاص والديات (1679) ، الدارمي : المناسك (1916).

قَالَ أَبُو مُحَمَّدٍ: وَلَمْ يَأْتِ قَطُّ نَصٌّ مِنْ اللَّهِ تَعَالَى، وَلا مِنْ رَسُولِهِ - صلى الله عليه وسلم - عَلَى أَنَّ لِلْمَقْتُولِ سُلْطَانًا فِي الْقَوَدِ فِي نَفْسِهِ، وَلا أَنَّ لَهُ خِيَارًا فِي دِيَةٍ، أَوْ قَوَدٍ، وَلا أَنَّ لَهُ دِيَةً وَاجِبَةً.
فَبَطَلَ أَنْ يَكُونَ لَهُ فِي شَيْءٍ مِنْ ذَلِكَ حَقٌّ، أَوْ رَأْيٌ، أَوْ نَظَرٌ، أَوْ أَمْرٌ.
فَإِذْ ذَلِكَ كَذَلِكَ بِلا شَكٍّ فَقَوْلُهُ تَعَالَى { وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى اللَّهِ } (1) إنَّمَا هُوَ فِيمَا جُنِيَ عَلَيْهِ فِيمَا دُونَ النَّفْسِ، وَفِيمَا عَفَا عَنْهُ مَنْ جَعَلَ اللَّهُ تَعَالَى وَرَسُولُهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ الْعَفْوَ إلَيْهِ - وَهُمْ الأَهْلُ - بَعْدَ مَوْتِ الْمَقْتُولِ وَهَكَذَا يَكُونُ الْقَوْلُ فِي الْخَبَرِ الْمَذْكُورِ لَوْ صَحَّ.
وَبُرْهَانٌ آخَرُ - أَنَّ الدِّيَةَ عِوَضٌ مِنْ الْقَوَدِ بِلا شَكٍّ فِي الْعَمْدِ وَعِوَضٌ مِنْ النَّفْسِ فِي الْخَطَأِ بِيَقِينٍ، وَلا خِلافَ بَيْنَ أَحَدٍ مِنْ الأُمَّةِ فِي أَنَّ الْمَقْتُولَ مَا دَامَ حَيًّا فَلَيْسَ لَهُ حَقٌّ فِي الْقَوَدِ، فَإِذْ لا حَقَّ لَهُ فِي ذَلِكَ، فَلا عَفْوَ لَهُ، وَلا أَمْرَ فِيمَا لا حَقَّ لَهُ فِيهِ.
وَكَذَلِكَ مَنْ لَمْ تَذْهَبْ نَفْسُهُ بَعْدُ، لأَنَّ الدِّيَةَ فِي الْخَطَأِ عِوَضٌ مِنْهَا، فَلَمْ يَجِبْ بَعْدُ شَيْءٌ، فَلا حَقَّ لَهُ فِيمَا لَمْ يَجِبْ بَعْدُ، وَبِيَقِينٍ يَدْرِي كُلُّ ذِي عَقْلٍ أَنَّ الْقَوَدَ لا يَجِبُ، وَلا الدِّيَةُ، إلا بَعْدَ الْمَوْتِ، وَهُوَ إذَا لَمْ يَمُتْ فَلَمْ يَجِبْ لَهُ بَعْدُ عَلَى الْقَاتِلِ لا قَوَدٌ، وَلا دِيَةٌ، وَلا عَلَى الْعَاقِلَةِ.
__________
(1) - سورة الشورى آية : 40.

وَبِيَقِينٍ يَدْرِي كُلُّ ذِي حِسٍّ سَلِيمٍ أَنَّهُ لا حَقَّ لأَحَدٍ فِي شَيْءٍ لَمْ يَجِبْ بَعْدُ، فَإِذَا وَجَبَ كُلُّ ذَلِكَ بِمَوْتِهِ فَالْحُكْمُ حِينَئِذٍ لِلأَهْلِ لا لَهُ.
قَالَ أَبُو مُحَمَّدٍ: فَبَطَلَ أَنْ يَكُونَ لِلْمَقْتُولِ خَطَأً، أَوْ عَمْدًا: عَفْوٌ، أَوْ حُكْمٌ، أَوْ وَصِيَّةٌ فِي الْقَوَدِ، أَوْ فِي الدِّيَةِ، فَإِذْ ذَلِكَ كَذَلِكَ فَإِنَّمَا هِيَ مَالٌ لِلأَهْلِ حَدَثَ لَهُمْ بَعْدَ مَوْتِهِ، وَلَمْ يَرِثُوهُ قَطُّ عَنْهُ، إذْ لَمْ يَجِبْ لَهُ قَطُّ شَيْءٌ مِنْهُ فِي حَيَاتِهِ، فَمِنْ الْبَاطِلِ أَنْ يُقْضَى دَيْنُهُ مِنْ مَالِ الْوَرَثَةِ الَّذِي لَمْ يَمْلِكْهُ هُوَ قَطُّ فِي حَيَاتِهِ، وَأَنْ يُنَفَّذَ فِيهِ وَصِيَّتُهُ، وَهُوَ وَإِنْ كَانَ إنَّمَا وَجَبَ لَهُمْ مِنْ أَجْلِ مَوْتِهِ، فَهُوَ كَمَالِ مَوْلًى لَهُ مَاتَ إثْرَ مَوْتِهِ، فَوَجَبَ لِلْوَرَثَةِ مِنْ أَجْلِ الْمَيِّتِ، وَلَمْ يَجِبْ لِلْمَيِّتِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

قَالَ أَبُو مُحَمَّدٍ: فَلَوْ عَفَا الْوَرَثَةُ أَوْ أَحَدُهُمْ عَنْ نَصِيبِهِ مِنْ دِيَةِ الْخَطَأِ قَبْلَ مَوْتِ الْمَقْتُولِ، أَوْ عَفَوْا كُلُّهُمْ عَنْ الْقَوَدِ قَبْلَ مَوْتِ الْمَقْتُولِ، فَهُوَ كُلُّهُ بَاطِلٌ، وَذَلِكَ لأَنَّهُ لَمْ يَجِبْ لَهُمْ بَعْدُ شَيْءٌ مِنْ ذَلِكَ، وَإِنَّمَا يَجِبُ لَهُمْ بِمَوْتِهِ، فَإِذْ ذَلِكَ كَذَلِكَ فَعَفَوْهُمْ لا شَيْءَ، وَلا يَلْزَمُهُمْ، وَالدِّيَةُ وَاجِبَةٌ لَهُمْ، أَوْ الْعَافِي بَعْدَ مَوْتِ الْمَقْتُولِ، وَكَذَلِكَ الْقَوَدُ وَاجِبٌ لَهُمْ أَيْضًا - وَهَذَا قَوْلُ أَبِي حَنِيفَةَ، وَأَصْحَابِهِ، وَمَا نَرَاهُ إلا قَوْلَ الْمَالِكِيِّينَ، وَالشَّافِعِيِّينَ أَيْضًا، فَمِنْ عَجَائِبِ الدُّنْيَا أَنْ يُسْقِطُوا عَفْوَ الْوَرَثَةِ قَبْلَ أَنْ يَجِبَ لَهُمْ الْقَوَدُ أَوْ الدِّيَةُ - وَهُمْ أَهْلُ ذَلِكَ وَمُسْتَحِقُّوهُ بِلا خِلافٍ - ثُمَّ يُجِيزُونَ عَفْوَ الْمَقْتُولِ فِي شَيْءٍ لَمْ يَجِبْ لَهُ قَطُّ فِي حَيَاتِهِ - وَهِيَ الدِّيَةُ وَالْقَوَدُ - وَلا يَجِبُ لَهُ أَيْضًا بَعْدَ وَفَاتِهِ - فَهَذَا مِقْدَارُ نَظَرِهِمْ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قَالَ أَبُو مُحَمَّدٍ: وَأَمَّا مَنْ جُنِيَ عَلَيْهِ جُرْحٌ، أَوْ قَطْعٌ، أَوْ كَسْرٌ، فَعَفَا عَنْهُ فَقَطْ، أَوْ عَنْهُ وَعَمَّا يَحْدُثُ عَنْهُ، فَعَفَوْهُ عَمَّا يَحْدُثُ مِنْهُ بَاطِلٌ كَمَا قَدَّمْنَا لأَنَّهُ لَمْ يَجِبْ لَهُ بَعْدُ.

وَأَمَّا عَفَوْهُ عَمَّا جُنِيَ عَلَيْهِ فَهُوَ جَائِزٌ، وَهُوَ لَهُ لازِمٌ، وَذَلِكَ لأَنَّهُ قَدْ وَجَبَ لَهُ الْقَوَدُ فِي الْكَسْرِ، أَوْ الْمُفَادَاةُ فِي الْجِرَاحَةِ، فَإِنْ عَفَا فَإِنَّمَا عَفَا عَنْ حَقِّهِ الَّذِي وَجَبَ لَهُ بَعْدُ، فَإِنْ مَاتَ مِنْ ذَلِكَ أَوْ حَدَثَ عَنْهُ بُطْلانُ عُضْوٍ آخَرَ، فَلَهُ الْقَوَدُ فِي الْعُضْوِ الآخَرِ، لأَنَّهُ الآنَ وَجَبَ لَهُ وَلأَوْلِيَائِهِ الْقَتْلُ بِالسَّيْفِ خَاصَّةً - لا بِمِثْلِ مَا جَنَى عَلَى مَقْتُولِهِمْ - لأَنَّ تِلْكَ الْجِنَايَاتِ كَانَ لَهُ الْقَوَدُ فِيهَا فَعَفَا عَنْهَا فَسَقَطَتْ وَبَقِيَ قَتْلُ النَّفْسِ فَقَطْ، وَلا عَفْوَ لَهُ فِيهِ، فَهُوَ لِلْوَرَثَةِ، فَلَهُمْ قَتْلُهُ، وَإِذْ لَهُمْ قَتْلُهُ، وَبَطَلَ أَنْ يُقْتَصَّ مِنْهُ بِمِثْلِ مَا جَنَى عَلَيْهِ، فَلا خِلافَ فِي أَنَّ الْجِنَايَةَ لَمْ يُقَدْ مِنْهَا، فَإِنَّمَا الْقَتْلُ بِالسَّيْفِ فَقَطْ.
وَهَكَذَا لَوْ اسْتَقَادَ الْمَجْنِيُّ عَلَيْهِ مِمَّا جَنَى عَلَيْهِ الْجَانِي ثُمَّ مَاتَ الْمَجْنِيُّ عَلَيْهِ، فَإِنَّ الْجَانِيَ يُقْتَلُ بِالسَّيْفِ فَقَطْ، لأَنَّهُ قَدْ اُسْتُقِيدَ مِنْهُ فِي الْجِنَايَةِ فَلا يُعْتَدَى عَلَيْهِ بِأُخْرَى.

قَالَ عَلِيٌّ: وَلَوْ أَنَّ جَانِيًا جَنَى عَلَى إنْسَانٍ جِنَايَةً قَدْ يُعَاشُ مِنْهَا، أَوْ لا سَبِيلَ إلَى الْعَيْشِ مِنْهَا، فَقَامَ وَلِيُّ هَذَا الْمَجْنِيِّ عَلَيْهِ فَقَتَلَ الْجَانِي قَبْلَ مَوْتِ الْمَجْنِيِّ عَلَيْهِ، فَلأَوْلِيَاءِ الْجَانِي الْمَقْتُولِ قَتْلُ قَاتِلِ وَلِيِّهِمْ، ثُمَّ إنْ مَاتَ الْجَانِي عَلَيْهِ فَلا شَيْءَ فِي ذَلِكَ، لأَنَّ كُلَّ جِنَايَةٍ لَمْ يَمُتْ صَاحِبُهَا حَتَّى مَاتَ الْجَانِي فَلا شَيْءَ فِيهَا، لأَنَّ الْقَوَدَ قَدْ بَطَلَ بِمَوْتِهِ، وَقَدْ صَارَ الْمَالُ فِي حَيَاةِ الْمَجْنِيِّ عَلَيْهِ لِغَيْرِ الْجَانِي، وَهُمْ الْوَرَثَةُ، فَهُوَ مَالٌ مِنْ مَالِهِمْ، وَلا حَقَّ لَهُ عِنْدَهُمْ، وَلا مَالَ لِلْجَانِي أَصْلا، فَجِنَايَتُهُ بَاطِلٌ، قَالَ تَعَالَى { وَلَا تَكْسِبُ كُلُّ نَفْسٍ إِلَّا عَلَيْهَا } (1)، وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة الأنعام آية : 164.

مَسْأَلَةٌ الْوَلِيُّ يَعْفُو أَوْ يَأْخُذُ الدِّيَةَ ثُمَّ يَقْتُلُ
2089 - مَسْأَلَةٌ: وَالْوَلِيُّ يَعْفُو أَوْ يَأْخُذُ الدِّيَةَ ثُمَّ يَقْتُلُ قَالَ عَلِيٌّ: اخْتَلَفَ النَّاسُ فِي هَذَا: فَقَالَتْ طَائِفَةٌ: يُقْتَلُ - كَمَا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا ابْنُ مُفَرِّجٍ نا قَاسِمُ بْنُ أَصْبَغَ نا ابْنُ وَضَّاحٍ نا سَحْنُونٌ نا ابْنُ وَهْبٍ نا يُونُسُ قَالَ: سَأَلْت ابْنَ شِهَابٍ عَنْ رَجُلٍ قَتَلَ رَجُلا ثُمَّ صَالَحَ، فَأَدَّى الدِّيَةَ ثُمَّ قَتَلَهُ قَالَ: نَرَى أَنْ يُقَادَ بِهِ صَاغِرًا، وَلِوَلِيِّهِ أَنْ يَعْفُوَ عَنْهُ إنْ شَاءَ.
حَدَّثَنَا حُمَامٌ نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عَلِيٍّ الْبَاجِيَّ نا عَبْدُ اللَّهِ بْنُ يُونُسَ نا بَقِيُّ بْنُ مَخْلَدٍ نا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ نا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ عَنْ الْقَاسِمِ بْنِ الْفَضْلِ عَنْ هَارُونَ عَنْ عِكْرِمَةَ فِي رَجُلٍ قَتَلَ بَعْدَ أَخْذِ الدِّيَةِ، قَالَ: يُقْتَلُ، أَمَا سَمِعْت قَوْله تَعَالَى { فَمَنِ اعْتَدَى بَعْدَ ذَلِكَ فَلَهُ عَذَابٌ أَلِيمٌ } (1).
وَقَالَتْ طَائِفَةٌ: لا يُقْتَلُ - كَمَا رُوِّينَا بِالسَّنَدِ الْمَذْكُورِ إلَى أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ يُونُسَ بْنِ عُبَيْدٍ عَنْ الْحَسَنِ فِيمَنْ قَتَلَ بَعْدَ أَخْذِ الدِّيَةِ، قَالَ: تُؤْخَذُ مِنْهُ الدِّيَةُ وَلا يُقْتَلُ.
قَالَ أَبُو مُحَمَّدٍ: فَلَمَّا اخْتَلَفُوا - كَمَا ذَكَرْنَا - وَجَبَ أَنْ نَنْظُرَ فِي ذَلِكَ لِنَعْلَمَ الْحَقَّ فَنَتْبَعَهُ - بِعَوْنِ اللَّهِ تَعَالَى وَمِنْهُ - فَنَظَرْنَا فِي ذَلِكَ: فَوَجَدْنَا رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَدْ قَالَ " مَنْ قُتِلَ لَهُ بَعْدَ مَقَالَتِي هَذِهِ قَتِيلٌ فَأَهْلُهُ بَيْنَ خِيَرَتَيْنِ إمَّا أَنْ يَأْخُذُوا الْعَقْلَ وَإِمَّا أَنْ يَقْتُلُوا " (2) أَوْ كَلامًا هَذَا مَعْنَاهُ.
فَصَحَّ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - لَمْ يَجْعَلْ لِلأَهْلِ إلا أَحَدَ الأَمْرَيْنِ: إمَّا الدِّيَةُ، وَإِمَّا الْقَوَدُ وَلَمْ يَجْعَلْ الأَمْرَيْنِ مَعًا، فَإِذَا قَتَلَ فَلا دِيَةَ لَهُ، وَإِذَا أَخَذَ الدِّيَةَ فَلا قَتْلَ لَهُ - هَذَا نَصُّ حُكْمِهِ عَلَيْهِ الصَّلاةُ وَالسَّلامُ.
__________
(1) - سورة المائدة آية : 94.
(2) - الترمذي : الدِّيَاتِ (1406).

فَوَجَدْنَا أَهْلَ الْمَقْتُولِ لَمَّا عَفَوْا وَأَخَذُوا الدِّيَةَ حَلَّتْ لَهُمْ، وَصَارَتْ حَقَّهُمْ، وَبَطَلَ مَا كَانَ لَهُمْ مِنْ الْقَوَدِ، لَيْسَ لَهُمْ جَمِيعُ الأَمْرَيْنِ بِالنَّصِّ، فَإِذَا بَطَلَ حَقُّهُمْ فِي الْقَوَدِ بِذَلِكَ حُرِّمَ الْقَوَدُ وَحَلَّتْ الدِّيَةُ.
وَلَوْلا أَنَّ الْقَوَدَ حُرِّمَ لَمَّا حَلَّتْ الدِّيَةُ، فَإِذَا حُرِّمَ الْقَوَدُ فَقَدْ قَتَلُوا نَفْسًا مُحَرَّمَةً حَرَّمَهَا اللَّهُ تَعَالَى، وَإِذْ قَتَلُوا نَفْسًا مُحَرَّمَةً فَالْقَوَدُ وَاجِبٌ فِي ذَلِكَ، بِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " لا يَحِلُّ دَمُ امْرِئٍ مُسْلِمٍ إلا بِإِحْدَى ثَلاثٍ: رَجُلٌ كَفَرَ بَعْدَ إيمَانِهِ، أَوْ زَنَى بَعْدَ إحْصَانِهِ، أَوْ قَتَلَ نَفْسًا بِغَيْرِ نَفْسٍ " (1).
فَإِنْ قِيلَ: هَذَا قَتَلَ نَفْسًا بِنَفْسٍ قِيلَ لَهُ: لا تَحِلُّ النَّفْسُ بِالنَّفْسِ إلا حَيْثُ أَحَلَّهَا اللَّهُ تَعَالَى عَلَى لِسَانِ نَبِيِّهِ - صلى الله عليه وسلم - وَإِنَّمَا أَحَلَّهَا اللَّهُ تَعَالَى إذَا اخْتَارُوا ذَلِكَ دُونَ الدِّيَةِ، وَأَمَّا إذَا اخْتَارُوا الدِّيَةَ فَقَدْ حَرَّمَ اللَّهُ تَعَالَى عَلَيْهِمْ تِلْكَ النَّفْسَ، إذْ لَمْ يَجْعَلْ لَهُمْ إلا أَحَدَ الأَمْرَيْنِ.
وَمَنْ ادَّعَى فِي ذَلِكَ شَيْئًا صَحَّ تَحْلِيلُهُ أَنَّهُ حُرِّمَ فَهُوَ مُبْطِلٌ، إلا أَنْ يَأْتِيَ فِي دَعْوَاهُ ذَلِكَ بِنَصٍّ، أَوْ إجْمَاعٍ، وَقَدْ صَحَّ بِيَقِينٍ كَوْنُ الدِّيَةِ لَهُمْ حَلالا، وَمَالا مِنْ مَالِهِمْ إذَا أَخَذُوهَا، وَصَحَّ تَحْرِيمُ الْقَوَدِ عَلَيْهِمْ بِذَلِكَ بِلا خِلافٍ، إذْ لا يَقُولُ أَحَدٌ فِي الأَرْضِ، إنَّهُمْ يَجْمَعُونَ الأَمْرَيْنِ مَعًا الدِّيَةَ وَالْقَوَدَ.
فَإِذْ لا شَكَّ فِيمَا ذَكَرْنَا فَمَنْ ادَّعَى أَنَّ الدَّمَ الَّذِي قَدْ صَحَّ تَحْرِيمُهُ عَلَيْهِمْ عَادَ حَلالا لَهُمْ، وَأَنَّ الدِّيَةَ الَّتِي أَخَذُوا فَحَلَّتْ لَهُمْ قَدْ حُرِّمَتْ عَلَيْهِمْ، لَمْ يُصَدَّقْ إلا بِقُرْآنٍ أَوْ سُنَّةٍ، وَلا سَبِيلَ لَهُمْ إلَى وُجُودِ ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - النسائي : تَحْرِيمِ الدَّمِ (4048).

مَسْأَلَةٌ هَلْ يُسْتَقَادُ فِي الْحَرَمِ
2090 - الْمَسْأَلَةُ: وَهَلْ يُسْتَقَادُ فِي الْحَرَمِ قَالَ عَلِيٌّ: اخْتَلَفَ النَّاسُ فِي هَذَا، فَقَالَتْ طَائِفَةٌ: لا يُقَادُ فِي الْحَرَمِ: كَمَا حَدَّثَنَا حُمَامٌ نا ابْنُ مُفَرِّجٍ نا ابْنُ الأَعْرَابِيِّ نا الدَّبَرِيُّ نا عَبْدُ الرَّزَّاقِ نا مَعْمَرٌ عَنْ ابْنِ طَاوُسٍ عَنْ أَبِيهِ عَنْ ابْنِ عَبَّاسٍ قَالَ: مَنْ قَتَلَ أَوْ سَرَقَ فِي الْحَرَمِ، أَوْ فِي الْحِلِّ، ثُمَّ دَخَلَ، فَإِنَّهُ لا يُجَالَسُ، وَلا يُكَلَّمُ، وَلا يُؤْذَى، وَيُنَاشَدُ حَتَّى يَخْرُجَ فَيُقَامَ عَلَيْهِ الْحَدُّ.
وَمَنْ قَتَلَ أَوْ سَرَقَ فَأَخَذَ فِي الْحِلِّ ثُمَّ أُدْخِلَ الْحَرَمَ، فَأَرَادُوا أَنْ يُقِيمُوا عَلَيْهِ مَا أَصَابَ أَخْرَجُوهُ مِنْ الْحَرَمِ إلَى الْحِلِّ، فَإِنْ قَتَلَ فِي الْحَرَمِ أَوْ سَرَقَ أُقِيمَ عَلَيْهِ فِي الْحَرَمِ.
وَعَابَ ابْنُ عَبَّاسٍ عَلَى ابْنِ الزُّبَيْرِ فِي رَجُلٍ أَخَذَهُ فِي الْحِلِّ ثُمَّ أَدْخَلَهُ الْحَرَمَ ثُمَّ أَخْرَجَهُ إلَى الْحِلِّ فَقَتَلَهُ.

وَبِهِ: إلَى عَبْدِ الرَّزَّاقِ حَدَّثَنِي ابْنُ عُيَيْنَةَ عَنْ إبْرَاهِيمَ بْنِ مَيْسَرَةَ عَنْ طَاوُسٍ عَنْ ابْنِ عَبَّاسٍ فِيمَنْ قَتَلَ فِي الْحِلِّ ثُمَّ أُدْخِلَ الْحَرَمَ، قَالَ: لا يُجَالَسُ، وَلا يُكَلَّمُ، وَلا يُبَايَعُ، وَلا يُؤْذَى - يُؤْتَى إلَيْهِ فَيُقَالُ: يَا فُلانُ اتَّقِ اللَّهَ فِي دَمِ فُلانٍ اُخْرُجْ مِنْ الْمَحَارِمِ.
نا يَحْيَى بْنُ عَبْدِ الرَّحْمَنِ بْنِ مَسْعُودٍ نا أَحْمَدُ بْنُ دُحَيْمٍ نا إبْرَاهِيمُ بْنُ حَمَّادٍ نا إسْمَاعِيلُ بْنُ إِسْحَاقَ نا عَلِيُّ بْنُ عَبْدِ اللَّهِ بْنِ الْمَدِينِيِّ نا سُفْيَانُ بْنُ عُيَيْنَةَ أَخْبَرَنِي إبْرَاهِيمُ بْنُ مَيْسَرَةَ - وَكَانَ ثِقَةً مَأْمُونًا - قَالَ: سَمِعْت طَاوُسًا يَقُولُ: سَمِعْت ابْنَ عَبَّاسٍ يَقُولُ: مَنْ أَصَابَ حَدًّا ثُمَّ دَخَلَ الْحَرَمَ، لَمْ يُجَالَسْ، وَلَمْ يُبَايَعْ، وَيَأْتِيه الَّذِي يَطْلُبُهُ، فَيَقُولُ: أَيْ فُلانُ اتَّقِ اللَّهَ فِي دَمِ فُلانٍ، اُخْرُجْ عَنْ الْمَحَارِمِ، فَإِذَا خَرَجَ أُقِيمَ عَلَيْهِ الْحَدُّ.
وَبِهِ: إلَى إسْمَاعِيلَ نا سُلَيْمَانُ بْنُ حَرْبٍ نا حَمَّادُ بْنُ سَلَمَةَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ ابْنِ عَبَّاسٍ فِي قَوْلِ اللَّهِ تَعَالَى: { مَقَامُ إِبْرَاهِيمَ وَمَنْ دَخَلَهُ كَانَ آَمِنًا } (1). قَالَ: إذَا أَحْدَثَ الرَّجُلُ حَدَثًا ثُمَّ دَخَلَ الْحَرَمَ، لَمْ يُجَالَسْ، وَلَمْ يُبَايَعْ، وَلَمْ يُطْعَمْ، وَلَمْ يُسْقَ، حَتَّى يَخْرُجَ مِنْ الْحَرَمِ، فَيُؤْخَذَ.
__________
(1) - سورة آل عمران آية : 97.

وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ قَالَ: قَالَ ابْنُ جُرَيْجٍ: سَمِعْت ابْنَ أَبِي حُسَيْنٍ يُحَدِّثُ عَنْ عِكْرِمَةَ بْنِ خَالِدٍ، قَالَ: قَالَ عُمَرُ بْنُ الْخَطَّابِ: لَوْ وَجَدْت فِيهِ - يَعْنِي حَرَمَ مَكَّةَ - قَاتِلَ الْخَطَّابِ مَا مَسِسْته حَتَّى يَخْرُجَ مِنْهُ.
قَالَ ابْنُ جُرَيْجٍ: وَحَدَّثَنِي أَبُو الزُّبَيْرِ قَالَ: قَالَ ابْنُ عُمَرَ: لَوْ وَجَدْت فِيهِ - يَعْنِي حَرَمَ مَكَّةَ - قَاتِلَ عُمَرَ مَا نَدَهْته.
وَعَنْ عَطَاءٍ عَنْ ابْنِ عَبَّاسٍ قَالَ: لَوْ وَجَدْت قَاتِلَ أَبِي فِي الْحَرَمِ مَا عَرَضْته.
قَالَ عَطَاءٌ: وَالشَّهْرُ الْحَرَامُ كَذَلِكَ مِثْلُ الْحَرَمِ فِي ذَلِكَ كُلِّهِ.
وَقَالَ الزُّهْرِيُّ: مَنْ قَتَلَ فِي الْحَرَمِ قُتِلَ فِي الْحَرَمِ، وَمَنْ قَتَلَ فِي الْحِلِّ ثُمَّ دَخَلَ الْحَرَامَ أُخْرِجَ إلَى الْحِلِّ فَقُتِلَ فِي الْحِلِّ - قَالَ الزُّهْرِيُّ: تِلْكَ السُّنَّةُ.
وَبِهِ يَقُولُ أَبُو حَنِيفَةَ، وَأَحْمَدُ بْنُ حَنْبَلٍ، وَإِسْحَاقُ.
قَالَ أَبُو مُحَمَّدٍ: وَقَدْ رُوِيَ عَنْ قَوْمٍ خِلافُ هَذَا وَشَيْءٌ يُظَنُّ أَنَّهُ خِلافُ هَذَا : وَهُوَ كَمَا حَدَّثَنَا يَحْيَى بْنُ عَبْدِ الرَّحْمَنِ بْنِ مَسْعُودٍ نا أَحْمَدُ بْنُ دُحَيْمٍ نا إبْرَاهِيمُ بْنُ حَمَّادٍ نا إسْمَاعِيلُ بْنُ إِسْحَاقَ نا عَبْدُ اللَّهِ بْنُ مُعَاذٍ نا أَبِي نا أَشْعَثُ - هُوَ ابْنُ عَبْدِ الْمَلِكِ - عَنْ الْحَسَنِ فِي قَوْلِ اللَّهِ تَعَالَى { وَمَنْ دَخَلَهُ كَانَ آَمِنًا } (1) قَالَ: كَانَ الرَّجُلُ فِي الْجَاهِلِيَّةِ يَقْتُلُ الرَّجُلَ، ثُمَّ يُعَلِّقُ فِي رَقَبَتِهِ الصُّوفَةَ، ثُمَّ يَدْخُلُ الْحَرَمَ فَيَلْقَاهُ ابْنُ الْمَقْتُولِ أَوْ أَبُوهُ فَلا يُحَرِّكُهُ.
__________
(1) - سورة آل عمران آية : 97.

وَعَنْ قَتَادَةَ فِي قَوْلِ اللَّهِ تَعَالَى { وَمَنْ دَخَلَهُ كَانَ آَمِنًا } (1) قَالَ: كَانَ ذَلِكَ فِي الْجَاهِلِيَّةِ، فَأَمَّا الْيَوْمَ فَلَوْ سَرَقَ فِيهِ أَحَدٌ قُطِعَ، وَإِنْ قَتَلَ قُتِلَ، وَلَوْ قُدِرَ عَلَى الْمُشْرِكِينَ فِيهِ قُتِلُوا.
وَعَنْ رَبِيعَةَ بْنِ أَبِي عَبْدِ الرَّحْمَنِ أَنَّهُ قَالَ فِي رَجُلٍ جَرَحَ رَجُلا فِي الْحَرَمِ: أَنَّهُ يُقَادُ بِهِ، وَكَذَلِكَ لَوْ جَرَحَ فِي الْحِلِّ أُقِيدَ بِهِ فِي الْحَرَمِ، وَحَيْثُ وُجِدَ.
وَبِهِ يَقُولُ مَالِكٌ، وَالشَّافِعِيُّ، وَأَبُو سُلَيْمَانَ، وَأَصْحَابُهُمْ.
قَالَ أَبُو مُحَمَّدٍ: فَهَؤُلاءِ مِنْ الصَّحَابَةِ عُمَرُ بْنُ الْخَطَّابِ، وَابْنُهُ عَبْدِ اللَّهِ، وَابْنُ عَبَّاسٍ، وَابْنُ الزُّبَيْرِ، وَأَبُو شُرَيْحٍ - عَلَى مَا نَذْكُرُ بَعْدَ هَذَا، إنْ شَاءَ اللَّهُ تَعَالَى - وَلا مُخَالِفَ لَهُمْ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ.
وَمِنْ التَّابِعِينَ - عَطَاءٌ، وَعُبَيْدُ بْنُ عُمَيْرٍ، وَمُجَاهِدٌ، وَسَعِيدُ بْنُ جُبَيْرٍ، وَالزُّهْرِيُّ، وَغَيْرُهُمْ، وَيُخْبِرُ بِذَلِكَ عَنْ عُلَمَائِهِمْ، وَهُمْ التَّابِعُونَ مِنْ أَهْلِ الْمَدِينَةِ، وَيُخْبِرُ: أَنَّ السُّنَّةَ مَضَتْ بِذَلِكَ فِيمَا تَعَلَّقَ مَنْ تَعَلَّقَ بِخِلافِ ذَلِكَ إلا بِرِوَايَةٍ عَنْ رَبِيعَةَ.
وَأَمَّا قَتَادَةُ، وَالْحَسَنُ، فَلَيْسَ فِي قَوْلِهِمَا خِلافٌ لِمَنْ ذَكَرْنَا، لأَنَّ الْحَسَنَ إنَّمَا أَخْبَرَ عَمَّنْ كَانَ فِي الْجَاهِلِيَّةِ، وَلَمْ يَقُلْ إنَّ الإِسْلامَ جَاءَ بِخِلافِ ذَلِكَ إلا بِهِ، وَأَمَّا قَتَادَةُ فَلَمْ يَقُلْ: إنَّ مَنْ أَصَابَ فِي الْحِلِّ دَمًا أُقِيدَ بِهِ فِي الْحَرَمِ.
فَبَطَلَ تَعَلُّقُهُمْ بِقَتَادَةَ، وَالْحَسَنِ.
__________
(1) - سورة آل عمران آية : 97.

وَقَالَ أَبُو مُحَمَّدٍ: وَجَاهَرَ بَعْضُهُمْ أَقْبَحَ مُجَاهِرَةٍ، فَذَكَرَ: مَا حَدَّثَنَاهُ أَحْمَدُ بْنُ عُمَرَ نا عَبْدُ اللَّهِ بْنُ الْحُسَيْنِ نا إبْرَاهِيمُ بْنُ مُحَمَّدٍ نا مُحَمَّدُ بْنُ الْجَهْمِ نا أَحْمَدُ بْنُ الْهَيْثَمِ نا عَبَّادُ بْنُ الْعَوَّامِ عَنْ سُفْيَانَ بْنِ الْحُسَيْنِ عَنْ الْحَكَمِ عَنْ مُجَاهِدٍ عَنْ ابْنِ عَبَّاسٍ قَالَ: آيَتَانِ نُسِخَتَا مِنْ هَذِهِ السُّورَةِ - يَعْنِي الْمَائِدَةَ - آيَةُ الْقَلائِدِ { فَإِنْ جَاءُوكَ فَاحْكُمْ بَيْنَهُمْ أَوْ أَعْرِضْ عَنْهُمْ } (1) فَمَوَّهَ بِأَنَّ هَذَا اخْتِلافٌ مِنْ قَوْلِ ابْنِ عَبَّاسٍ.
__________
(1) - سورة المائدة آية : 42.

قَالَ أَبُو مُحَمَّدٍ: وَهَذَا الْبَهْتُ الْفَاضِحُ وَالْكَذِبُ الْمُجَرَّدُ، وَنَعَمْ: إنْ قَوْله تَعَالَى { لَا تُحِلُّوا شَعَائِرَ اللَّهِ وَلَا الشَّهْرَ الْحَرَامَ وَلَا الْهَدْيَ وَلَا الْقَلَائِدَ وَلَا آَمِّينَ الْبَيْتَ الْحَرَامَ يَبْتَغُونَ فَضْلًا مِنْ رَبِّهِمْ وَرِضْوَانًا } (1) قَدْ قِيلَ: إنَّهُ نُسِخَ مِنْهُ " الْقَلائِدُ " فَقَطْ: كَمَا حَدَّثَنَا أَبُو سَعِيدٍ الْجَعْفَرِيُّ نا مُحَمَّدُ بْنُ عَلِيٍّ الْمَقْبُرِيُّ نا أَبُو جَعْفَرٍ أَحْمَدُ بْنُ مُحَمَّدِ بْنِ إسْمَاعِيلَ نا أَبُو جَعْفَرٍ الطَّحَاوِيَّ نا سَلَمَةُ بْنُ شَبِيبٍ نا عَبْدُ الرَّزَّاقِ نا مَعْمَرٌ عَنْ قَتَادَةَ - وَذَكَرَ هَذِهِ الآيَةَ - فَقَالَ: مَنْسُوخٌ، كَانَ الرَّجُلُ فِي الْجَاهِلِيَّةِ إذَا خَرَجَ إلَى الْحَجِّ يُقَلِّدُ مِنْ الشَّعْرِ، فَلا يَعْرِضُ لَهُ أَحَدٌ، وَإِذَا تَقَلَّدَ قِلادَةَ شَعْرٍ لَمْ يَعْرِضْ لَهُ أَحَدٌ، وَكَانَ الْمُشْرِكُ يَوْمَئِذٍ لا يُصْدَرُ عَنْ الْبَيْتِ، فَأَمَرَ اللَّهُ تَعَالَى أَنْ لا يُقَاتَلَ الْمُشْرِكُونَ فِي الشَّهْرِ الْحَرَامِ، وَلا عِنْدَ الْبَيْتِ، ثُمَّ نَسَخَهَا قَوْلُ اللَّهِ تَعَالَى { فَاقْتُلُوا الْمُشْرِكِينَ حَيْثُ وَجَدْتُمُوهُمْ } (2) وَهَذَا نَصُّ قَوْلِ قَتَادَةَ.
__________
(1) - سورة المائدة آية : 2.
(2) - سورة التوبة آية : 5.

فَهَبْكَ أَنَّهُ قَدْ صَحَّ نَسْخُ " الْقَلائِدِ " فَأَيُّ شَيْءٍ فِي ذَلِكَ مِمَّا يُوجِبُ أَنَّ مَنْ قَالَ بِنَسْخِ " الْقَلائِدِ " فَقَدْ خَالَفَ ذَلِكَ مِنْ قَوْلِهِ قَوْلَ مَنْ قَالَ: لا يُقَامُ الْحَدُّ فِي الْحَرَمِ، وَلا يُقْتَلُ أَحَدٌ فِي الْحَرَمِ، لَقَدْ كَانَ يَنْبَغِي لِمَنْ كَانَ لَهُ دَيْنٌ أَنْ يَسْتَحْيِيَ مِنْ أَنْ يَعْمَى هَذَا الْعَمَى وَأَنْ يَتَّبِعَ هَوَاهُ فِي الْبَاطِلِ هَذَا الاتِّبَاعِ، وَ " الْقَلائِدُ " هَاهُنَا إنَّمَا هِيَ عَلَى ظَاهِرِهَا " قَلائِدُ الْهَدْيِ " الَّتِي لا يَحِلُّ إحْلالُهَا.
قَالَ أَبُو مُحَمَّدٍ: وَعَهْدُنَا بِالْمَالِكِيِّينَ، وَالشَّافِعِيِّينَ يُعَظِّمُونَ خِلافَ الصَّاحِبِ إذَا وَافَقَ تَقْلِيدَهُمْ، وَهُمْ قَدْ خَالَفُوا هَاهُنَا خَمْسَةً مِنْ الصَّحَابَةِ لا يُعْرَفُ لَهُمْ مِنْهُمْ مُخَالِفٌ.
وَخَالَفُوا الْقُرْآنَ وَالسُّنَّةَ الثَّابِتَةَ - عَلَى مَا نَذْكُرُ بَعْدَ هَذَا إنْ شَاءَ اللَّهُ تَعَالَى.
وَأَعْجَبُ مِنْ هَذَا كُلِّهِ: احْتِجَاجُهُمْ بِابْنِ خَطَلٍ - وَهُوَ مُتَعَلِّقٌ بِأَسْتَارِ الْكَعْبَةِ - فَهَذِهِ قِصَّةٌ نَصَّ رَسُولُ اللَّهِ - صلى الله عليه وسلم - عَلَى أَنَّهَا لَهُ خَاصَّةً، وَلا تَحِلُّ لأَحَدٍ بَعْدَهُ، كَمَا نُبَيِّنُ بَعْدَ هَذَا، إنْ شَاءَ اللَّهُ تَعَالَى.
قَالَ عَلِيٌّ: قَالَ اللَّهُ تَعَالَى { مَقَامُ إِبْرَاهِيمَ وَمَنْ دَخَلَهُ كَانَ آَمِنًا } (1) وَهَذَا أَمْرٌ مِنْ اللَّهِ تَعَالَى مَخْرَجُهُ مَخْرَجُ الْخَبَرِ - هَذَا لا يَخْلُو الْقَوْلُ مِنْ أَنْ يَكُونَ خَبَرًا أَوْ أَمْرًا - فَبَطَلَ أَنْ يَكُنْ خَبَرًا، لأَنَّنَا قَدْ وَجَدْنَا " الْقَرَامِطَةَ " الْكَفَرَةَ لَعَنَهُمْ اللَّهُ قَدْ قَتَلُوا فِيهِ أَهْلَ الإِسْلامِ.
__________
(1) - سورة آل عمران آية : 97.

وَوَجَدْنَا يَزِيدَ بْنَ مُعَاوِيَةَ، وَالْفَاسِقَ الْحَجَّاجَ قَدْ قَتَلا فِيهِ النُّفُوسَ الْمُحَرَّمَةَ - فَصَحَّ يَقِينًا أَنَّهُ أَمْرٌ مِنْ اللَّهِ تَعَالَى، إذْ لَمْ يَبْقَ غَيْرُهُ.
وَأَنَّ مَنْ ادَّعَى أَنَّ هَذَا إنَّمَا هُوَ خَبَرٌ مِنْ اللَّهِ تَعَالَى عَنْ الْجَاهِلِيَّةِ فَقَدْ كَذَبَ، لأَنَّهُ أَخْبَرَ عَنْ اللَّهِ تَعَالَى، بِمَا لَمْ يَقُلْهُ قَطُّ.
وَقَدْ قَالَ تَعَالَى { وَأَنْ تُشْرِكُوا بِاللَّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَأَنْ تَقُولُوا عَلَى اللَّهِ مَا لَا تَعْلَمُونَ } (1)، وَقَالَ تَعَالَى { إِنَّمَا يَأْمُرُكُمْ بِالسُّوءِ وَالْفَحْشَاءِ وَأَنْ تَقُولُوا عَلَى اللَّهِ مَا لَا تَعْلَمُونَ } (2)، حَاشَ لِلَّهِ أَنْ يَكُونَ الْحَرَمُ لَهُ فَضْلٌ فِي الْجَاهِلِيَّةِ بَخَسَهُ اللَّهُ تَعَالَى إيَّاهُ فِي الإِسْلامِ، بَلْ مَا زَادَ اللَّهُ تَعَالَى الْحَرَمَ فِي الإِسْلامِ إلا تَعْظِيمًا، وَحُرْمَةً، وَإِكْرَامًا.
__________
(1) - سورة الأعراف آية : 33.
(2) - سورة البقرة آية : 169.

وَقَدْ رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ نا عُبَيْدُ بْنُ إسْمَاعِيلَ نا أُسَامَةُ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ فَذَكَرَ حَدِيثَ الْفَتْحِ، وَفِيهِ " إنَّ سَعْدَ بْنَ عُبَادَةَ قَالَ لأَبِي سُفْيَانَ: يَا أَبَا سُفْيَانَ الْيَوْمَ يَوْمُ الْمَلْحَمَةِ، الْيَوْمَ تُسْتَحَلُّ الْكَعْبَةُ الْمُحَرَّمَةُ، فَلَمَّا مَرَّ رَسُولُ اللَّهِ - صلى الله عليه وسلم - بِأَبِي سُفْيَانَ قَالَ: أَلَمْ تَعْلَمْ مَا قَالَ سَعْدُ بْنُ عُبَادَةَ قَالَ: مَا قَالَ قَالَ: قَالَ كَذَا وَكَذَا. فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - كَذَبَ سَعْدٌ، وَلَكِنَّ هَذَا يَوْمٌ يُعَظِّمُ اللَّهُ فِيهِ الْكَعْبَةَ، وَيَوْمٌ تُكْسَى فِيهِ الْكَعْبَةُ " وَذَكَرَ الْحَدِيثَ.

وَاحْتَجَّ بَعْضُهُمْ: بِمَا رُوِّينَا مِنْ طَرِيقِ الْبُخَارِيِّ نا مُحَمَّدُ بْنُ مُقَاتِلٍ أَنَا عَبْدُ اللَّهِ - هُوَ ابْنُ الْمُبَارَكِ - نا يُونُسُ عَنْ الزُّهْرِيِّ أَخْبَرَنِي عُرْوَةُ بْنُ الزُّبَيْرِ قَالَ " إنَّ امْرَأَةً سَرَقَتْ عَلَى عَهْدِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فِي غَزْوَةِ الْفَتْحِ فَفَزِعَ قَوْمُهَا إلَى أُسَامَةَ بْنِ زَيْدٍ يَسْتَشْفِعُونَ بِهِ قَالَ عُرْوَةُ: فَلَمَّا كَلَّمَهُ أُسَامَةُ فِيهَا تَلَوَّنَ وَجْهُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَقَالَ: تُكَلِّمُنِي فِي حَدٍّ مِنْ حُدُودِ اللَّهِ قَالَ أُسَامَةُ: فَاسْتَغْفِرْ لِي يَا رَسُولَ اللَّهِ - فَلَمَّا كَانَ الْعَشِيُّ قَامَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - خَطِيبًا فَأَثْنَى عَلَى اللَّهِ تَعَالَى بِمَا هُوَ أَهْلُهُ، ثُمَّ قَالَ: أَمَّا بَعْدُ، فَإِنَّمَا هَلَكَ النَّاسُ قَبْلَكُمْ أَنَّهُمْ كَانُوا إذَا سَرَقَ فِيهِمْ الشَّرِيفُ تَرَكُوهُ، وَإِذَا سَرَقَ فِيهِمْ الضَّعِيفُ أَقَامُوا عَلَيْهِ الْحَدَّ، وَاَلَّذِي نَفْسُ مُحَمَّدٍ بِيَدِهِ لَوْ أَنَّ فَاطِمَةَ بِنْتَ مُحَمَّدٍ سَرَقَتْ لَقَطَعْتُ يَدَهَا - ثُمَّ أَمَرَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - بِتِلْكَ الْمَرْأَةِ فَقُطِعَتْ يَدُهَا " (1) وَذَكَرَتْ عَائِشَةُ الْحَدِيثَ.
__________
(1) - البخاري : الْمَغَازِي (4304) ، مسلم : الحدود (1688) ، الترمذي : الحدود (1430) ، النسائي : قطع السارق (4898) ، أبو داود : الحدود (4373) ، ابن ماجه : الحدود (2547) ، أحمد (6/162) ، الدارمي : الحدود (2302).

قَالَ أَبُو مُحَمَّدٍ: وَهَذَا لا مُتَعَلِّقَ لَهُمْ فِيهِ، لأَنَّهُ لَيْسَ فِي هَذَا الْخَبَرِ أَنَّهَا قُطِعَتْ يَدُهَا فِي الْحَرَمِ، فَإِذْ لَيْسَ ذَلِكَ فِيهِ لا يَجُوزُ أَنْ يُعْتَرَضَ عَلَى نَصِّ الْقُرْآنِ؛ وَنَصِّ بَيَانِ السُّنَنِ بِظَنٍّ لا حَقِيقَةَ فِيهِ - وَلَعَلَّ أَمْرَهَا كَانَ فِي غَيْرِ الْحَرَمِ أَوْ فِي الطَّرِيقِ. قَالَ اللَّهُ تَعَالَى { إِنَّ الظَّنَّ لَا يُغْنِي مِنَ الْحَقِّ شَيْئًا } (1)، وَأَيْضًا - فَإِنَّ هَذَا الْخَبَرَ ظَاهِرُهُ الإِرْسَالُ.
وَقَالَ بَعْضُ مَنْ لا يُبَالِي بِمَا أَطْلَقَ بِهِ لِسَانَهُ: إنَّمَا مَعْنَى قَوْله تَعَالَى { مَقَامُ إِبْرَاهِيمَ وَمَنْ دَخَلَهُ كَانَ آَمِنًا } (2) إنَّمَا عَنَى الصَّيْدَ - وَهَذَا مَعَ أَنَّهُ كَذِبٌ عَلَى اللَّهِ تَعَالَى وَجُرْأَةٌ عَلَى الْبَاطِلِ فَضِيحَةٌ فِي اللَّحْنِ، لأَنَّهُ لا يُخْبِرُ فِي لُغَةِ الْعَرَبِ لَفَظَّةُ " مَنْ " إلا عَمَّنْ يَعْقِلُ، لا عَنْ الْحَيَوَانِ غَيْرِ الآدَمِيِّ.
فَإِنْ قَالَ قَائِلٌ: إنَّمَا هَذَا فِي " الْمَقَامِ " وَحْدَهُ بِنَصِّ الآيَةِ قِيلَ لَهُ: إنَّ اللَّهَ تَعَالَى لا يُكَلِّمُ عِبَادَهُ بِالْمُحَالِ، وَلا بِمَا لا يُمْكِنُ، وَبِالْيَقِينِ يَدْرِي كُلُّ ذِي حِسٍّ سَلِيمٍ أَنَّ " مَقَامَ إبْرَاهِيمَ " حَجَرٌ وَاحِدٌ لا يَدْخُلُهُ أَحَدٌ، وَلا يَقْدِرُ أَحَدٌ عَلَى ذَلِكَ، وَإِنَّمَا " مَقَامُ إبْرَاهِيمَ " الْحَرَمُ كُلُّهُ، كَمَا قَالَ مُجَاهِدٌ، إنَّهُ قَالَ " مَقَامُ إبْرَاهِيمَ " الْحَرَمُ كُلُّهُ.
__________
(1) - سورة يونس آية : 36.
(2) - سورة آل عمران آية : 97.

فَإِنْ قَالَ قَائِلٌ: إنَّ اللَّهَ تَعَالَى قَالَ { وَلَا تُقَاتِلُوهُمْ عِنْدَ الْمَسْجِدِ الْحَرَامِ حَتَّى يُقَاتِلُوكُمْ فِيهِ فَإِنْ قَاتَلُوكُمْ فَاقْتُلُوهُمْ } (1). قُلْنَا: نَعَمْ، هَكَذَا قَالَ اللَّهُ تَعَالَى وَبِهَذَا نَقُولُ، وَلا يَحِلُّ قِتَالُ أَحَدٍ لا مُشْرِكٍ وَلا غَيْرِهِ فِي حَرَمِ مَكَّةَ، لَكِنَّنَا نُخْرِجُهُمْ مِنْهُ، فَإِنْ خَرَجُوا وَصَارُوا فِي الْحِلِّ نَفَّذْنَا عَلَيْهِمْ مَا يَجِبُ عَلَيْهِمْ مِنْ قَتْلٍ، أَوْ أَسْرٍ، أَوْ عُقُوبَةٍ، فَإِنْ امْتَنَعُوا وَقَاتَلُونَا قَاتَلْنَاهُمْ حِينَئِذٍ فِي الْحَرَمِ - كَمَا أَمَرَ اللَّهُ تَعَالَى وَقَاتَلْنَاهُمْ فِيهِ، وَهَكَذَا نَفْعَلُ بِكُلِّ بَاغٍ وَظَالِمٍ مِنْ الْمُسْلِمِينَ وَلا فَرْقَ.
فَإِنْ قَالُوا: فَقَدْ قَالَ اللَّهُ تَعَالَى { فَاقْتُلُوا الْمُشْرِكِينَ حَيْثُ وَجَدْتُمُوهُمْ } (2) الآيَةَ قُلْنَا: الَّذِي قَالَ هَذَا قَالَ { وَلَا تُقَاتِلُوهُمْ عِنْدَ الْمَسْجِدِ الْحَرَامِ حَتَّى يُقَاتِلُوكُمْ فِيهِ } (3) وَكَلامُهُ كُلُّهُ وَعُهُودُهُ كُلُّهَا فَرْضٌ، وَلا يَحِلُّ تَرْكُ شَيْءٍ مِنْ كَلامِهِ لِشَيْءٍ آخَرَ إلا بِنَسْخٍ مُتَيَقَّنٍ - فَوَاجِبٌ عَلَيْنَا أَنْ نَسْتَعْمِلَ مِثْلَ هَذِهِ النُّصُوصِ وَنَجْمَعَهَا، وَنَسْتَثْنِيَ الأَقَلَّ مِنْهَا مِنْ الأَكْثَرِ، إذْ لا يَحِلُّ غَيْرُ ذَلِكَ.
__________
(1) - سورة البقرة آية : 191.
(2) - سورة التوبة آية : 5.
(3) - سورة البقرة آية : 191.

فَنَحْنُ نَقْتُلُ الْمُشْرِكِينَ حَيْثُ وَجَدْنَاهُمْ إلا عِنْدَ الْمَسْجِدِ الْحَرَامِ. فَنَحْنُ إذَا فَعَلْنَا هَذَا كُنَّا عَلَى يَقِينٍ مِنْ أَنَّنَا قَدْ أَطَعْنَا اللَّهَ تَعَالَى فِي كُلِّ مَا أَمَرَنَا بِهِ، وَمَنْ خَالَفَ هَذَا الْعَمَلَ فَقَدْ عَصَى اللَّهَ تَعَالَى فِي إحْدَى الآيَتَيْنِ وَهَذَا لا يَحِلُّ أَصْلا.
وَكَمَا قُلْنَا - فَعَلَ أَمِيرُ الْمُؤْمِنِينَ عَبْدُ اللَّهِ بْنُ الزُّبَيْرِ - رضي الله عنه - فَإِنَّهُ لَمَّا ابْتَدَأَهُ الْفُسَّاقُ بِالْقِتَالِ فِي حَرَمِ مَكَّةَ: يَزِيدُ، وَعَمْرُو بْنُ سَعِيدٍ، وَالْحُصَيْنُ بْنُ نُمَيْرٍ، وَالْحَجَّاجُ، وَمَنْ بَعَثَهُ وَمَنْ كَانَ مَعَهُمْ - مِنْ جُنُودِ السُّلْطَانِ - قَاتَلَهُمْ مُدَافِعًا لِنَفْسِهِ وَأَحْسَنَ فِي ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ نا إبْرَاهِيمُ بْنُ أَحْمَدَ نا الْفَرَبْرِيُّ نا الْبُخَارِيُّ نا عُثْمَانُ بْنُ أَبِي شَيْبَةَ نا جَرِيرٌ عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ عَنْ مُجَاهِدٍ عَنْ طَاوُسٍ عَنْ ابْنِ عَبَّاسٍ قَالَ: " قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - يَوْمَ افْتَتَحَ مَكَّةَ لا هِجْرَةَ، وَلَكِنْ جِهَادٌ وَنِيَّةٌ، وَإِذَا اُسْتُنْفِرْتُمْ فَانْفِرُوا، فَإِنَّ هَذَا بَلَدٌ حَرَّمَهُ اللَّهُ تَعَالَى يَوْمَ خَلَقَ السَّمَاوَاتِ وَالأَرْضَ، فَهُوَ حَرَامٌ بِحُرْمَةِ اللَّهِ تَعَالَى إلَى يَوْمِ الْقِيَامَةِ، وَإِنَّهُ لَمْ يَحِلَّ الْقِتَالُ فِيهِ لأَحَدٍ قَبْلِي، وَلَمْ يَحِلَّ لِي إلا سَاعَةً مِنْ نَهَارٍ، فَهُوَ حَرَامٌ بِحُرْمَةِ اللَّهِ إلَى يَوْمِ الْقِيَامَةِ، لا يُعْضَدُ شَوْكُهُ، وَلا يُنَفَّرُ صَيْدُهُ، وَلا يَلْتَقِطُ لُقَطَتَهُ إلا مَنْ عَرَّفَهَا، وَلا يُخْتَلَى خَلاهَا - قَالَ الْعَبَّاسُ: يَا رَسُولَ اللَّهِ إلا الإِذْخِرَ فَإِنَّهُ لِقَيْنِهِمْ وَلِبُيُوتِهِمْ قَالَ: إلا الإِذْخِرَ " (1).
__________
(1) - البخاري : الْحَجِّ (1834) ، مسلم : الحج (1353) ، الترمذي : السير (1590) ، النسائي : البيعة (4170) ، أبو داود : الجهاد (2480) ، الدارمي : السير (2512).

وَمِنْ طَرِيقِ مُسْلِمِ بْنِ الْحَجَّاجِ نا زُهَيْرُ بْنُ حَرْبٍ نا الْوَلِيدُ بْنُ مُسْلِمٍ نا الأَوْزَاعِيُّ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ حَدَّثَنِي أَبُو سَلَمَةَ بْنُ عَوْفٍ نا أَبُو هُرَيْرَةَ قَالَ " لَمَّا فَتَحَ اللَّهُ تَعَالَى عَلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - مَكَّةَ قَامَ فِي النَّاسِ فَحَمِدَ اللَّهَ وَأَثْنَى عَلَيْهِ، ثُمَّ قَالَ: إنَّ اللَّهَ تَعَالَى حَبَسَ الْفِيلَ عَنْ مَكَّةَ وَسَلَّطَ عَلَيْهَا رَسُولَهُ وَالْمُؤْمِنِينَ، وَإِنَّهَا لَمْ تَحِلَّ لأَحَدٍ كَانَ قَبْلِي، وَإِنَّهَا حَلَّتْ لِي سَاعَةً مِنْ نَهَارٍ، وَإِنَّهَا لَنْ تَحِلَّ لأَحَدٍ بَعْدِي، فَلا يُنَفَّرُ صَيْدُهَا، وَلا يُخْتَلَى شَوْكُهَا، وَلا تَحِلُّ سَاقِطَتُهَا إلا لِمُنْشِدٍ " (1) وَذَكَرَ بَاقِيَ الْحَدِيثَ بِذِكْرِ الإِذْخِرِ.
__________
(1) - البخاري : الْعِلْمِ (112) ، مسلم : الحج (1355) ، أبو داود : المناسك (2017) ، أحمد (2/238) ، الدارمي : البيوع (2600).

وَقَدْ رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ نا قُتَيْبَةُ بْنُ لَيْثٍ - هُوَ ابْنُ سَعْدٍ - عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ عَنْ أَبِي شُرَيْحٍ الْعَدَوِيِّ أَنَّهُ قَالَ لِعَمْرِو بْنِ سَعِيدٍ - وَهُوَ يَبْعَثُ الْبُعُوثَ إلَى مَكَّةَ: ائْذَنْ لِي أَيُّهَا الأَمِيرُ أُحَدِّثْك قَوْلا قَامَ بِهِ رَسُولُ اللَّهِ - صلى الله عليه وسلم - الْغَدَ مِنْ يَوْمِ الْفَتْحِ، سَمِعَتْهُ أُذُنَايَ، وَوَعَاهُ قَلْبِي، وَأَبْصَرَتْهُ عَيْنَايَ حِينَ تَكَلَّمَ بِهِ: أَنَّهُ حَمِدَ اللَّهَ تَعَالَى، وَأَثْنَى عَلَيْهِ، ثُمَّ قَالَ " إنَّ مَكَّةَ حَرَّمَهَا اللَّهُ وَلَمْ يُحَرِّمْهَا النَّاسُ فَلا يَحِلُّ لامْرِئٍ يُؤْمِنُ بِاَللَّهِ وَالْيَوْمِ الآخِرِ أَنْ يَسْفِكَ بِهَا دَمًا، وَلا يَعْضِدَ بِهَا شَجَرَةً، فَإِنْ أَحَدٌ تَرَخَّصَ بِقِتَالِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فِيهَا فَقُولُوا: إنَّ اللَّهَ أَذِنَ لِرَسُولِهِ وَلَمْ يَأْذَنْ لَكُمْ، وَإِنَّمَا أَذِنَ لِي فِيهَا سَاعَةً مِنْ نَهَارٍ، وَقَدْ عَادَتْ حُرْمَتُهَا الْيَوْمَ كَحُرْمَتِهَا بِالأَمْسِ، وَلْيُبَلِّغْ الشَّاهِدُ الْغَائِبَ " (1).
قِيلَ لأَبِي شُرَيْحٍ: مَاذَا قَالَ لَك عَمْرٌو قَالَ: قَالَ: أَنَا أَعْلَمُ بِذَلِكَ مِنْك يَا أَبَا شُرَيْحٍ، إنَّ الْحَرَمَ لا يُعِيذُ عَاصِيًا، وَلا فَارًّا بِخَرِبَةٍ.
__________
(1) - البخاري : العلم (104) ، مسلم : الحج (1354) ، الترمذي : الحج (809) ، النسائي : مناسك الحج (2876) ، أحمد (6/385).

قَالَ أَبُو مُحَمَّدٍ: وَلا كَرَامَةَ لِلَطِيمِ الشَّيْطَانِ شُرْطِيِّ الْفَاسِقِ يُرِيدُ أَنْ يَكُونَ أَعْلَمَ مِنْ صَاحِبِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِمَا سَمِعَهُ ذَلِكَ الصَّاحِبُ - رضي الله عنه - مِنْ فَمِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَإِنَّا لِلَّهِ وَإِنَّا إلَيْهِ رَاجِعُونَ، عَلَى عَظِيمِ الْمُصَابِ فِي الإِسْلامِ ثُمَّ عَلَى تَضَاعُفِ الْمُصِيبَةِ مِمَّنْ شَاهِدُهُ يَحْتَجُّ فِي هَذِهِ الْقِصَّةِ بِعَيْنِهَا بِقَوْلِ الْفَاسِقِ عَمْرِو بْنِ سَعِيدٍ مُعَارَضَةً لِرَسُولِ اللَّهِ - صلى الله عليه وسلم - ثُمَّ يَتَكَلَّمُ فِي دِينِ اللَّهِ تَعَالَى، وَيُغْرِ الضُّعَفَاءَ بِأَنَّهُ عَالِمٌ، وَمَا الْعَاصِي لِلَّهِ تَعَالَى وَلِرَسُولِهِ - صلى الله عليه وسلم - إلا الْفَاسِقُ عَمْرُو بْنُ سَعِيدٍ، وَمَنْ وَلاهُ وَقَلَّدَهُ، وَمَا حَامِلُ الْخَرِبَةِ فِي الدُّنْيَا وَالآخِرَةِ إلا هُوَ، وَمَنْ أَمَّرَهُ وَأَيَّدَهُ، وَصَوَّبَ قَوْلَهُ قَالَ أَبُو مُحَمَّدٍ: فَهَذَا نَقْلُ تَوَاتَرْ ثَلاثَةٍ مِنْ الصَّحَابَةِ أَصْحَابِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - أَبُو هُرَيْرَةَ وَابْنُ عَبَّاسٍ، وَأَبُو شُرَيْحٍ، كُلُّهُمْ يَرْوِي عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - أَنَّهُ قَالَ " إنَّ مَكَّةَ حَرَّمَهَا اللَّهُ تَعَالَى " (1) فَبِيَقِينٍ نَدْرِي أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - لَمْ يُحَرِّمْ مَكَّةَ خُصُوصًا الْقِتَالَ الْمُحَرَّمَ بِالظُّلْمِ، لأَنَّهُ مُحَرَّمٌ فِي كُلِّ مَكَان فِي الأَرْضِ، لَكِنَّهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ نَصَّ عَلَى أَنَّهُ إنَّمَا حُرِّمَ الْقِتَالُ الْمَأْمُورُ بِهِ
__________
(1) - البخاري : الْمَغَازِي (4313) ، مسلم : الحج (1353) ، النسائي : مناسك الحج (2892) ، أبو داود : المناسك (2017) ، أحمد (1/259).

فِي غَيْرِهَا، لأَنَّهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ الْمُقَاتِلُ فِي مَكَّةَ، وَلا قَتْلَ إلا بِحَقٍّ، وَنَهَى عَنْ ذَلِكَ الْقِتَالِ بِعَيْنِهِ غَيْرَهُ، وَحَرَّمَ أَنْ يُحْتَجَّ بِهِ فِي مِثْلِهِ، وَقَطْعُ الأَيْدِي فِيهِ سَفْكُ دَمٍ، وَالْقِصَاصُ كَذَلِكَ، فَلا يَحِلُّ فِيهَا أَلْبَتَّةَ.
وَقَدْ شَغَفَ قَوْمٌ: بِمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ نا يَحْيَى بْنُ يَحْيَى قُلْت لِمَالِكٍ: نا ابْنُ شِهَابٍ عَنْ أَنَسٍ: " أَنَّ النَّبِيَّ - صلى الله عليه وسلم - دَخَلَ مَكَّةَ عَلَى رَأْسِهِ الْمِغْفَرُ، فَلَمَّا نَزَعَهُ جَاءَهُ رَجُلٌ فَقَالَ: إنَّ ابْنَ خَطَلٍ مُتَعَلِّقٌ بِأَسْتَارِ الْكَعْبَةِ فَقَالَ: اُقْتُلُوهُ. " (1) قَالَ: نَعَمْ، وَهَذَا لا حُجَّةَ لَهُمْ فِيهِ، لأَنَّ هَذَا كَانَ حِينَ دُخُولِهِ مَكَّةَ عَامَ الْفَتْحِ - وَهِيَ السَّاعَةُ الَّتِي أَحَلَّهَا اللَّهُ تَعَالَى لَهُ - ثُمَّ أَخْبَرَ عَلَيْهِ الصَّلاةُ وَالسَّلامُ فِي الْيَوْمِ الثَّانِي أَنَّهَا قَدْ عَادَتْ إلَى حُرْمَتِهَا إلَى يَوْمِ الْقِيَامَةِ.
فَإِذْ قَدْ ارْتَفَعَ الإِشْكَالُ وَجَبَ تَأْمِينُ مَنْ دَخَلَ مَكَّةَ جُمْلَةً مِنْ كُلِّ قَتْلٍ وَقِصَاصٍ وَحَدٍّ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - البخاري : الحج (1846) ، مسلم : الحج (1357) ، الترمذي : الجهاد (1693) ، النسائي : مناسك الحج (2867) ، أبو داود : الْجِهَادِ (2685) ، ابن ماجه : الجهاد (2805) ، أحمد (3/109) ، مالك : الحج (964) ، الدارمي : المناسك (1938).

فَإِنْ قَالَ قَائِلٌ مِمَّنْ يَحْتَجُّ لِهَذَا الْقَوْلِ: إنَّ اللَّهُ تَعَالَى يَقُولُ { وَالْحُرُمَاتُ قِصَاصٌ } (1) فَمَنْ انْتَهَكَ حُرْمَةً فِي الْحَرَمِ وَجَبَ أَنْ يُنْتَهَكُ مِنْهُ مِثْلُ ذَلِكَ فِي الْحَرَمِ قُلْنَا لَهُ: هَذَا عُمُومٌ يَخُصُّهُ قَوْلُ اللَّهِ تَعَالَى { وَمَنْ دَخَلَهُ كَانَ آَمِنًا } (2)، وَيَخُصُّهُ قَوْلُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بِتَحْرِيمِهَا أَنْ لا يُسْفَكَ فِيهَا دَمٌ أَصْلا، إلا مَنْ قَاتَلَنَا فِيهِ مِنْ الْمُشْرِكِينَ، وَبِالإِجْمَاعِ فِي الدِّفَاعِ عَنْ النَّفْسِ الظُّلْمَ.
فَصَحَّ أَنَّ اللَّهَ تَعَالَى لَمْ يُرِدْ قَطُّ أَنَّ مَنْ انْتَهَكَ حُرْمَةَ الْحَرَمِ أَنْ نَنْتَهِكَهَا نَحْنُ أَيْضًا قِصَاصًا مِنْهُ، وَأَنَّهُ لا يُقَامُ عَلَيْهِ حَتَّى يَخْرُجَ إلَى الْحِلِّ.
وَهَذَا قَوْلُ عُمَرَ بْنِ الْخَطَّابِ، وَعَبْدِ اللَّهِ بْنِ عُمَرَ، وَابْنِ عَبَّاسٍ، وَالشَّعْبِيِّ، وَسَعِيدِ بْنِ جُبَيْرٍ، وَالْحَكَمِ بْنِ عُتَيْبَةَ - وَرُوِيَ أَيْضًا عَنْ عَطَاءٍ - وَبِهِ نَأْخُذُ.
وَأَمَّا نَهْيُ النَّاسِ عَنْ مُبَايَعَتِهِ وَمُكَالَمَتِهِ، فَإِنَّ اللَّهَ تَعَالَى يَقُولُ { وَأَحَلَّ اللَّهُ الْبَيْعَ وَحَرَّمَ الرِّبَا } (3) فَلا يَجُوزُ مَنْعُهُ مِنْ الْبَيْعِ بِغَيْرِ نَصٍّ، وَلا إجْمَاعٍ. وَكَذَلِكَ أَمَرَ اللَّهُ تَعَالَى بِإِفْشَاءِ السَّلامِ فَلا يَجُوزُ مَنْعُهُ، إلا بِنَصٍّ، أَوْ إجْمَاعٍ.
__________
(1) - سورة البقرة آية : 194.
(2) - سورة آل عمران آية : 97.
(3) - سورة البقرة آية : 275.

فَإِنْ احْتَجُّوا بِقَوْلِ عَبْدِ الرَّحْمَنِ بْنِ فَرُّوخَ، قَالَ: اشْتَرَى نَافِعُ بْنُ عَبْدِ الْحَارِثِ عَامِلُ عُمَرَ بْنِ الْخَطَّابِ عَلَى مَكَّةَ مِنْ صَفْوَانَ بْنِ أُمَيَّةَ بْنِ خَلَفٍ دَارَ السِّجْنِ بِأَرْبَعَةِ آلافٍ، فَإِنْ رَضِيَ عُمَرُ فَالْبَيْعُ لَهُ، وَإِنْ لَمْ يَرْضَ عُمَرُ فَلِصَفْوَانَ أَرْبَعُ مِائَةٍ .
قُلْنَا: قَدْ جَاءَ لِبَعْضِ السَّلَفِ خِلافٌ لِهَذَا، كَمَا رُوِيَ عَنْ طَاوُسٍ أَنَّهُ كَرِهَ السِّجْنَ بِمَكَّةَ، وَقَالَ: لا يَنْبَغِي أَنْ يَكُونَ بَيْتُ عَذَابٍ فِي بَيْتِ رَحْمَةٍ - وَبِهَذَا نَأْخُذُ.
فَإِنْ أَنْكَرُوا عَلَيْنَا خِلافَ عُمَرَ، وَنَافِعٍ، وَصَفْوَانَ فِي ذَلِكَ. قُلْنَا لَهُمْ: نَحْنُ لا نُنْكِرُ هَذَا إذَا أَوْجَبَهُ قُرْآنٌ أَوْ سُنَّةٌ، وَلَكِنْ إذْ تُنْكِرُونَ هَذَا وَلا يَحِلُّ عِنْدَكُمْ فَكَيْفَ اسْتَجَزْتُمْ خِلافَهُ فِي هَذَا الْخَبَرِ نَفْسِهِ، فِي أَنَّهُ نَصُّ عُمَرَ " فَلَهُ بَيْعُهُ وَإِنْ لَمْ يَرْضَ فَلِصَفْوَانَ أَرْبَعُ مِائَةٍ " وَهَذَا عِنْدَ جَمِيعِ الْحَاضِرِينَ مِنْ الْمُخَالِفِينَ رِبًا مَحْضٌ، فَعَادَ الإِثْمُ عَلَيْهِمْ وَالْعَارُ أَيْضًا فِي خِلافِهِمْ مَا لا يَسْتَحِلُّونَ خِلافَهُ إلَى خِلافِهِمْ: عُمَرَ، وَابْنِهِ، وَأَبِي شُرَيْحٍ، وَابْنِ عَبَّاسٍ، وَابْنِ الزُّبَيْرِ، فِي أَنْ لا يُقَامَ قَوَدٌ بِمَكَّةَ أَصْلا، وَلا مُخَالِفَ لَهُمْ مِنْ الصَّحَابَةِ - رَضِيَ اللَّهُ عَنْهُمْ - وَالْقُرْآنُ مَعَهُمْ، وَالسُّنَّةُ، وَرَسُولُ اللَّهِ - صلى الله عليه وسلم - مَعَهُمْ يَهْتِفُ بِذَلِكَ عَلَى النَّاسِ ثَانِيَ يَوْمِ الْفَتْحِ.
فَهَذَا هُوَ الإِجْمَاعُ الثَّابِتُ الْمَقْطُوعُ بِهِ عَلَى جَمِيعِ الصَّحَابَةِ أَنَّهُمْ قَالُوا بِهِ.
وَأَمَّا نَحْنُ فَلا حُجَّةَ عِنْدَنَا فِي قَوْلِ اللَّهِ تَعَالَى، وَقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَحُكْمِهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ هَلْ يُقَامُ الْقِصَاصُ أَوْ الْحُدُودُ فِي الشَّهْرِ الْحَرَامِ
2091 - مَسْأَلَةٌ: هَلْ يُقَامُ الْقِصَاصُ أَوْ الْحُدُودُ فِي الشَّهْرِ الْحَرَامِ أَمْ لا
قَالَ عَلِيٌّ: قَالَ اللَّهُ تَعَالَى { الشَّهْرُ الْحَرَامُ بِالشَّهْرِ الْحَرَامِ وَالْحُرُمَاتُ قِصَاصٌ فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ } (1) وَقَالَ تَعَالَى { يَسْأَلُونَكَ عَنْ الشَّهْرِ الْحَرَامِ قِتَالٍ فِيهِ قُلْ قِتَالٌ فِيهِ كَبِيرٌ } (2) إلَى قَوْله تَعَالَى: { وَالْفِتْنَةُ أَكْبَرُ مِنَ الْقَتْلِ } (3). قَالَ أَبُو مُحَمَّدٍ: وَقَدْ رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ قُلْت لِعَطَاءٍ: أَرَأَيْت الرَّجُلَ يُقْتَلُ فِي الْحَرَمِ أَيْنَ يُقْتَلُ قَاتِلُهُ قَالَ: حَيْثُ شَاءَ أَهْلُ الْمَقْتُولِ قَالَ: فَإِنْ قُتِلَ فِي الْحِلِّ وَلَمْ يُقْتَلْ فِي الْحَرَمِ قَالَ عَطَاءٌ: وَكَذَلِكَ الشَّهْرُ الْحَرَامُ.
وَبِهِ: إلَى عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ قَالَ: شَهْرُ اللَّهِ الأَصَمُّ رَجَبٌ، قَالَ - فَكَانَ الْمُسْلِمُونَ يُعَظِّمُونَ الأَشْهُرَ الْحُرُمَ، لأَنَّ الظُّلْمَ فِيهَا أَعْظَمُ قَالَ: وَمَنْ قَتَلَ فِي شَهْرٍ حَلالٍ أَوْ جَرَحَ لَمْ يُقْتَلْ فِي شَهْرٍ حَرَامٍ حَتَّى يَجِيءَ شَهْرٌ حَلالٌ، قَالَ اللَّهُ تَعَالَى { الشَّهْرُ الْحَرَامُ بِالشَّهْرِ الْحَرَامِ } (4).
__________
(1) - سورة البقرة آية : 194.
(2) - سورة البقرة آية : 217.
(3) - سورة البقرة آية : 217.
(4) - سورة البقرة آية : 194.

وَبِهِ - إلَى عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ قَالَ أَخْبَرَنِي عَطَاءٌ أَنَّ رَجُلا جُرِحَ فِي شَهْرٍ حَلالٍ فَأَرَادَ عُثْمَانُ بْنُ مُحَمَّدِ بْنِ أَبِي سُفْيَانَ أَنْ يُقَيِّدَهُ - وَهُوَ أَمِيرٌ فِي شَهْرٍ حَرَامٍ - فَأَرْسَلَ إلَيْهِ عُبَيْدُ بْنَ عُمَيْرٍ - وَهُوَ فِي طَائِفَةٍ مِنْ الدَّارِ: لا تُقِدْهُ حَتَّى يَدْخُلَ شَهْرٌ حَلالٌ قَالَ أَبُو مُحَمَّدٍ: فَهَذَا عُبَيْدُ بْنَ عُمَيْرٍ، وَالزُّهْرِيُّ لا يَرَيَانِ أَنْ يُقَادَ فِي شَهْرٍ حَرَامٍ مَنْ جَنَى فِي شَهْرٍ حَلالٍ.
وَعَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ يَرَى مَنْ قَتَلَ فِي شَهْرٍ حَرَامٍ أَنْ يُقْتَلَ فِي شَهْرٍ حَرَامٍ فَإِنْ قَتَلَ فِي شَهْرٍ حَلالٍ لَمْ يُقَدْ مِنْهُ فِي شَهْرٍ حَرَامٍ. فَهَؤُلاءِ مِنْ أَكَابِرِ التَّابِعِينَ وَفُقَهَاءِ مَكَّةَ وَالْمَدِينَةِ.
قَالَ عَلِيٌّ: قَالَ اللَّهُ تَعَالَى { إِنَّ عِدَّةَ الشُّهُورِ عِنْدَ اللَّهِ اثْنَا عَشَرَ شَهْرًا فِي كِتَابِ اللَّهِ يَوْمَ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ مِنْهَا أَرْبَعَةٌ حُرُمٌ ذَلِكَ الدِّينُ الْقَيِّمُ فَلَا تَظْلِمُوا فِيهِنَّ أَنْفُسَكُمْ } (1) فَإِنَّمَا نَهَى اللَّهُ تَعَالَى فِيهَا عَنْ الظُّلْمِ، فَكَانَ الظُّلْمُ فِيهَا أَوْكَدَ مِنْ الظُّلْمِ فِي غَيْرِهَا، وَلا يَحِلُّ أَنْ يُزَادَ عَلَى اللَّهِ تَعَالَى مَا لَمْ يَقُلْ.
__________
(1) - سورة التوبة آية : 36.

ثُمَّ نَظَرْنَا فِي قَوْله تَعَالَى { الشَّهْرُ الْحَرَامُ بِالشَّهْرِ الْحَرَامِ } (1) فَكَانَ مُوجَبُ هَذِهِ الآيَةِ أَنَّ مَنْ قَتَلَ أَوْ جَرَحَ فِي شَهْرٍ حَرَامٍ فَلَمْ يُظْفَرْ بِهِ إلا فِي شَهْرٍ حَلالٍ، فَإِنَّ وَلِيُّ الاسْتِقَادَةِ مِنْ الدَّمِ، أَوْ الْجُرْحِ مُخَيَّرٌ: إنْ شَاءَ تَأْخِيرَهُ إلَى شَهْرٍ حَرَامٍ فَذَلِكَ لَهُ بِنَصِّ الآيَةِ، وَإِنْ لَمْ يُرِدْ ذَلِكَ فَهُوَ بَعْضُ حَقِّهِ تَجَافَى عَنْهُ وَلَمْ تَمْنَعْهُ الآيَةُ مِنْ ذَلِكَ - وَبِهَذَا نَقُولُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا قَوْله تَعَالَى { يَسْأَلُونَكَ عَنِ الشَّهْرِ الْحَرَامِ قِتَالٍ فِيهِ } (2) إنَّمَا هَذَا فِي الْقِتَالِ، وَلَيْسَ فِي الْقَوَدِ فِي شَيْءٍ قَالَ أَبُو مُحَمَّدٍ: وَيُحْبَسُ الَّذِي وَجَبَ عَلَيْهِ الْقَوَدُ فَأَخَّرَهُ الْمَجْنِيُّ عَلَيْهِ أَوْ وَلِيُّ الدَّمِ حَتَّى يَأْتِيَ شَهْرٌ حَرَامٌ، لأَنَّهُ قَدْ وَجَبَ أَخْذُهُ بِمَا جَنَى، فَلا يَنْبَغِي تَسْرِيحُهُ، بَلْ يُوقَفُ بِلا خِلافٍ لِلْقَوَدِ، وَيُمْنَعُ مِنْ الانْطِلاقِ.
__________
(1) - سورة البقرة آية : 194.
(2) - سورة البقرة آية : 217.

قَالَ أَبُو مُحَمَّدٍ: وَأَمَّا الْحُدُودُ فَتُقَامُ فِي الشَّهْرِ الْحَرَامِ كُلُّهَا مِنْ رَجْمٍ وَغَيْرِهِ، لأَنَّ اللَّهَ تَعَالَى لَمْ يَأْتِ عَنْهُ نَصٌّ بِالْمَنْعِ مِنْ ذَلِكَ، وَلا مِنْ رَسُولِهِ عَلَيْهِ الصَّلاةُ وَالسَّلامُ - وَتَعْجِيلُ الطَّاعَةِ الْمُفْتَرَضَةِ فِي إقَامَةِ الْحُدُودِ وَاجِبٌ بِيَقِينٍ، نَدْرِي أَنَّ اللَّهَ تَعَالَى لَوْ أَرَادَ تَأْخِيرَ ذَلِكَ عَنْ الشَّهْرِ الْحَرَامِ لَبَيَّنَهُ تَعَالَى عَلَى لِسَانِ رَسُولِهِ - صلى الله عليه وسلم - كَمَا بَيَّنَ ذَلِكَ فِي الْحَرَمِ بِمَكَّةَ، فَإِذَا لَمْ يَفْعَلْ فَنَحْنُ نَشْهَدُ بِشَهَادَةِ اللَّهِ تَعَالَى أَنَّهُ مَا أَرَادَ قَطُّ أَنْ لا تُقَامَ الْحُدُودُ إلا فِي الأَشْهُرِ الْحُرُمِ. وَهَكَذَا الْقَوْلُ فِي حَرَمِ الْمَدِينَةِ { وَمَا كَانَ رَبُّكَ نَسِيًّا } (1) وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة مريم آية : 64.

مَسْأَلَةٌ مُقَاتَلَةُ مَنْ مَرَّ أَمَامَ الْمُصَلِّي
2092 - مَسْأَلَةٌ: مُقَاتَلَةُ مَنْ مَرَّ أَمَامَ الْمُصَلِّي قَالَ عَلِيٌّ: مَنْ أَرَادَ الْمُرُورَ أَمَامَ الْمُصَلِّي إلَى سُتْرَةٍ أَوْ غَيْرِ سُتْرَةٍ، فَأَرَادَ إنْسَانٌ أَنْ يَمُرَّ بَيْنَهُ وَبَيْنَ سُتْرَتِهِ، أَوْ بَيْنَ يَدَيْهِ، وَإِنْ لَمْ يَكُنْ إلَى سُتْرَةٍ فَلْيَدْفَعْهُ، فَإِنْ انْدَفَعَ وَإِلا فَلْيُقَاتِلْهُ، فَإِنْ دَفَعَهُ فَوَافَقَتْ مَنِيَّةُ الْمُرِيدِ لِلْمُرُورِ فَدَمُهُ هَدَرَ، وَلا شَيْءَ فِيهِ، لا قَوَدَ، وَلا دِيَةَ، وَلا كَفَّارَةَ، وَكَذَا إنْ كُسِرَ لَهُ عُضْوٌ وَلا فَرْقَ، فَإِنْ وَافَقَ فِي ذَلِكَ مَنِيَّةَ الْمُصَلِّي: فَفِيهِ الْقَوَدُ، أَوْ الدِّيَةُ أَوْ الْمُفَادَاةُ.
بُرْهَانُ ذَلِكَ: مَا رُوِّينَاهُ مِنْ طَرِيقِ أَبِي دَاوُد نا مُوسَى بْنُ إسْمَاعِيلَ نا سُلَيْمَانُ - هُوَ ابْنُ الْمُغِيرَةِ - عَنْ حُمَيْدٍ قَالَ: قَالَ أَبُو صَالِحٍ: أُحَدِّثُك عَمَّا رَأَيْت مِنْ أَبِي سَعِيدٍ، وَسَمِعْته مِنْهُ: دَخَلَ أَبُو سَعِيدٍ عَلَى مَرْوَانَ فَقَالَ: سَمِعْت رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَقُولُ " إذَا صَلَّى أَحَدُكُمْ إلَى مَا يَسْتُرُهُ مِنْ النَّاسِ فَأَرَادَ أَحَدٌ أَنْ يَجْتَازَ بَيْنَ يَدَيْهِ فَلْيَدْفَعْ فِي نَحْرِهِ، فَإِنْ أَبَى فَلْيُقَاتِلْهُ، فَإِنَّمَا هُوَ شَيْطَانٌ. " (1)
__________
(1) - البخاري : الصَّلَاةِ (509) ، مسلم : الصلاة (505) ، النسائي : القسامة (4862) ، أبو داود : الصلاة (700) ، ابن ماجه : إقامة الصلاة والسنة فيها (954) ، أحمد (3/63) ، مالك : النداء للصلاة (364) ، الدارمي : الصلاة (1411).

وَرُوِّينَا مِنْ طَرِيقِ أَحْمَدَ بْنِ شُعَيْبٍ أَنَا مُحَمَّدُ بْنُ مُحَمَّدِ بْنِ مُصْعَبٍ الصُّورِيُّ نا مُحَمَّدُ بْنُ الْمُبَارَكِ - هُوَ الصُّورِيُّ - نا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ - هُوَ الدَّرَاوَرْدِيُّ - عَنْ صَفْوَانَ بْنِ سُلَيْمٍ عَنْ عَطَاءِ بْنِ يَسَارٍ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ: أَنَّهُ كَانَ يُصَلِّي فَأَرَادَ ابْنٌ لِمَرْوَانَ أَنْ يَمُرَّ بَيْنَ يَدَيْهِ فَدَرَأَهُ فَلَمْ يَرْجِعْ، فَضَرَبَهُ، فَخَرَجَ الْغُلامُ يَبْكِي حَتَّى أَتَى مَرْوَانَ فَأَخْبَرَهُ فَقَالَ مَرْوَانُ لأَبِي سَعِيدٍ: لِمَ ضَرَبْت ابْنَ أَخِيك قَالَ: مَا ضَرَبْته، إنَّمَا ضَرَبْت الشَّيْطَانَ، سَمِعْت رَسُولَ اللَّهِ - صلى الله عليه وسلم - يَقُولُ " إذَا كَانَ أَحَدُكُمْ فِي صَلاتِهِ فَأَرَادَ إنْسَانٌ أَنْ يَمُرَّ بَيْنَ يَدَيْهِ فَيَدْرَؤُهُ مَا اسْتَطَاعَ فَإِنْ أَبَى فَلْيُقَاتِلْهُ، فَإِنَّمَا هُوَ شَيْطَانٌ " (1).
وَمِنْ طَرِيقِ مُسْلِمٍ عَنْ رَسُولِ اللَّهِ - صلى الله عليه وسلم - قَالَ " فَإِنْ أَبَى فَلْيُقَاتِلْهُ فَإِنَّ مَعَهُ الْقَرِينَ ".
وَمَنْ قَاتَلَ كَمَا أَمَرَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فَهُوَ مُحْسِنٌ، قَالَ اللَّهُ تَعَالَى { مَا عَلَى الْمُحْسِنِينَ مِنْ سَبِيلٍ } (2)، فَإِذْ هُوَ مُحْسِنٌ فَلَيْسَ مُتَعَدِّيًا، وَإِذْ لَيْسَ مُتَعَدِّيًا فَلا قَوَدَ عَلَيْهِ وَلا دِيَةَ.
وَلَيْسَ قَاتِلَ خَطَأٍ فَتَكُونَ عَلَيْهِ كَفَّارَةٌ، فَلَوْ أَمْكَنَهُ دَفْعُهُ فَعَمَدَ قَتْلَهُ أُقِيدَ بِهِ، لأَنَّهُ مُعْتَدٍ حِينَئِذٍ بِمَا لَمْ يُؤْمَرْ - وَأَمَّا الْمَارُّ بَيْنَ يَدَيْ الْمُصَلِّي فَمُعْتَدٍ بِالْمُرُورِ مُعْتَدٍ بِالْمُقَاتَلَةِ، فَعَلَيْهِ الْقَوَدُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - البخاري : الصلاة (509) ، مسلم : الصلاة (505) ، النسائي : القسامة (4862) ، أبو داود : الصَّلَاةِ (697) ، ابن ماجه : إقامة الصلاة والسنة فيها (954) ، أحمد (3/63) ، مالك : النداء للصلاة (364) ، الدارمي : الصلاة (1411).
(2) - سورة التوبة آية : 91.

مَسْأَلَةٌ الْجَمَاعَةُ تَضْرِبُ الْوَاحِدَ فَيُقْتَلُ وَلا يُدْرَى مَنْ أَصَابَهُ مِنْهُمْ
2093 - مَسْأَلَةٌ: الْجَمَاعَةُ تَضْرِبُ الْوَاحِدَ فَيُقْتَلُ وَلا يُدْرَى مَنْ أَصَابَهُ مِنْهُمْ، وَالْمُصْطَدِمَانِ، وَمَنْ وَقَعَ عَلَى آخَرَ، وَمَنْ تَعَلَّقَ بِآخَرَ فَسَقَطَ، وَالْحَفَّارُونَ، وَالْمُتَصَارَعَانِ، وَالْمُتَلاعَبَانِ
قَالَ أَبُو مُحَمَّدٍ: أَمَّا الْجَمَاعَةُ تَضْرِبُ الْوَاحِدَ فَيَمُوتُ وَلا يُدْرَى مَنْ مِنْهُمْ أَصَابَهُ فَإِنَّهُ إنْ وُجِدَ مَقْتُولا فِي دَارِ قَوْمٍ فَادَّعَى أَهْلُهُ عَلَى أَهْلِ تِلْكَ الدَّارِ - وَكَانَ الَّذِينَ ضَرَبُوهُ مِنْ أَهْلِ تِلْكَ الدَّارِ : فَفِيهِ الْقَسَامَةُ عَلَى مَا نَذْكُرُهُ بَعْدَ هَذَا - إنْ شَاءَ اللَّهُ تَعَالَى وَإِنْ كَانَ الَّذِينَ ضَرَبُوهُ مِنْ غَيْرِ أَهْلِ تِلْكَ الدَّارِ : فَلَيْسَ هَاهُنَا حُكْمُ الْقَسَامَةِ، وَلَكِنْ حُكْمُ التَّدَاعِي فَالْبَيِّنَةُ هَاهُنَا عَلَى مُدَّعِي الدَّمِ، فَإِنْ جَاءَ بِهَا فَلَهُ الْقَوَدُ، وَإِنْ لَمْ يَأْتِ بِهَا حَلَفُوا لَهُ، إنْ ادَّعَى عَلَى جَمِيعِهِمْ؛ أَوْ حَلَفَ لَهُ مَنْ ادَّعَى عَلَيْهِ مِنْهُمْ، وَبَرِئُوا، وَسَنَذْكُرُ هَذَا كُلَّهُ فِي " بَابِ الْقَسَامَةِ ".

مَسْأَلَةٌ اقْتَتَلَ اثْنَانِ فَقَتَلَ أَحَدُهُمَا الآخَرَ
2094 - مَسْأَلَةٌ: وَإِذَا اقْتَتَلَ اثْنَانِ، فَقَتَلَ أَحَدُهُمَا الآخَرَ فَقَدْ قَالَ قَوْمٌ: عَلَى الْحَيِّ نِصْفُ الدِّيَةِ، لأَنَّهُ مَاتَ الْمَقْتُولُ مِنْ فِعْلِهِ وَفِعْلِ غَيْرِهِ وَهَذَا لَيْسَ بِشَيْءٍ، لأَنَّ الْمَقْتُولَ - وَإِنْ كَانَ عَاصِيًا لِلَّهِ تَعَالَى، وَفِي النَّارِ، لِقَوْلِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " إذَا الْتَقَى الْمُسْلِمَانِ بِسَيْفَيْهِمَا فَالْقَاتِلُ وَالْمَقْتُولُ فِي النَّارِ " (1) فَإِنَّهُ لَيْسَ كُلُّ عَاصٍ يَحِلُّ دَمُهُ وَلا يُغَرَّمُ دِيَةً، لَكِنَّ الْقَاتِلَ الْحَيَّ هُوَ قَاتِلُ الآخَرِ بِلا شَكٍّ، فَإِذْ هُوَ قَاتِلُهُ بِيَقِينٍ عَلَيْهِ مَا عَلَى الْقَاتِلِ: لِمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ قَالَ: سُئِلَ ابْنُ شِهَابٍ عَنْ أَوَّلِ مَنْ جَعَلَ عَلَى الْمُصْطَدِمَيْنِ نِصْفَ عَقْلِهِ فَقَالَ ابْنُ شِهَابٍ: نَرَى أَنَّ الْعَقْلَ تَامًّا عَلَى الْبَاقِي مِنْهُمَا، وَتِلْكَ السُّنَّةُ فِيمَا أَدْرَكْنَا.
__________
(1) - البخاري : الإيمان (31) ، مسلم : الفتن وأشراط الساعة (2888) ، النسائي : تحريم الدم (4121) ، أبو داود : الفتن والملاحم (4268) ، أحمد (5/43).

قَالَ أَبُو مُحَمَّدٍ: فَإِنْ جَنَى الْمَقْتُولُ عَلَى قَاتِلِهِ جِنَايَةً مَاتَ مِنْهَا بَعْدَ مَوْتِ الْمَقْتُولِ فَالْقَوَدُ وَاجِبٌ تَعْجِيلُهُ عَلَى الْحَيِّ، إذْ كَانَا ظَالِمَيْنِ مَعًا، أَوْ كَانَ الْحَيُّ مِنْهُمَا ظَالِمًا وَالْمَقْتُولُ مَظْلُومًا فَيُسْتَقَادُ مِنْ الْحَيِّ فِي نَفْسِهِ، وَفِي الْجِرَاحِ الَّتِي جَرَحَ الْمَقْتُولَ بِهَا - أَوْ تُؤْخَذُ الدِّيَةُ مِنْهُ، أَوْ مِنْ مَالِهِ - مَاتَ أَوْ عَاشَ - وَلا شَيْءَ فِي مَالِ الْمَقْتُولِ - لا دِيَةَ وَلا غَيْرَهَا - إلا إنْ كَانَ قَطَعَ لَهُ أُصْبُعًا، أَوْ أَصَابِعَ، أَوْ يَدًا، أَوْ رِجْلا، فَالدِّيَةُ فِي ذَلِكَ فِي مَالِ الْمَيِّتِ.
بُرْهَانُ ذَلِكَ: أَنَّ مَا وَجَبَ فِي حَيَاةِ الْجَانِي مِنْ دِيَةٍ فَهِيَ وَاجِبَةٌ بَعْدُ، فَلا يُسْقِطُهَا مَوْتُهُ، إذْ مَا صَحَّ بِيَقِينٍ فَلا يَسْقُطُ بِالدَّعْوَى - وَأَمَّا مَا لَمْ يَجِبْ فِي حَيَاتِهِ بَعْدُ، فَبِيَقِينٍ نَدْرِي أَنَّ مَالَهُ قَدْ صَارَ بِمَوْتِهِ لِوَرَثَتِهِ، أَوْ لِلْغُرَمَاءِ بِلا شَكٍّ.
فَإِذْ صَارَ لَهُمْ، فَهُوَ مَالٌ مِنْ مَالِهِمْ، وَالدِّيَةُ لا تَجِبُ إلا بِمَوْتِ الْمَقْتُولِ، فَإِذَا وَجَبَتْ بِمَوْتِهِ - وَلا مَالَ لِلْجَانِي - فَمِنْ الْبَاطِلِ الْبَحْتِ الْمَقْطُوعِ بِهِ: أَنْ تُؤْخَذَ دِيَةٌ مِنْ مَالِ مَنْ لَمْ يَقْتُلْهُ، وَلا جَنَى عَلَيْهِ - وَكَذَلِكَ دِيَةُ الْقَاتِلِ الَّذِي قَدْ مَاتَ قَبْلَ وُجُوبِ الدِّيَةِ عَلَيْهِ، وَالأَحْكَامُ لا تَلْحَقُ الْمَوْتَى، وَإِنَّمَا تَلْحَقُ الأَحْيَاءَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ فَهَذَا حُكْمُ الظَّالِمَيْنِ.

وَأَمَّا إنْ كَانَ الْقَاتِلُ الْحَيُّ مَظْلُومًا وَالْمَقْتُولُ ظَالِمًا، فَقَدْ مَضَى إلَى لَعْنَةِ اللَّهِ تَعَالَى وَلا شَيْءَ عَلَى الْقَاتِلِ الْجَارِحِ - لا قَوَدَ، وَلا دِيَةَ - لِمَا سَنَذْكُرُهُ فِي " كِتَابِ أَهْلِ الْبَغْيِ ".
قَالَ أَبُو مُحَمَّدٍ: وَأَمَّا الْمُصْطَدِمَانِ: رَاجِلَيْنِ، أَوْ عَلَى دَابَّتَيْنِ، أَوْ السَّفِينَتَيْنِ يَصْطَدِمَانِ، فَرُوِيَ عَنْ الشَّعْبِيِّ: فِي السَّفِينَتَيْنِ يَصْطَدِمَانِ لا ضَمَانَ فِي شَيْءٍ مِنْ ذَلِكَ.
وَقَالَ الشَّافِعِيُّ: لا يَجُوزُ فِيهِ إلا أَحَدُ قَوْلَيْنِ: إمَّا أَنَّهُ يَضْمَنُ مُدَبِّرُ السَّفِينَةِ نِصْفَ مَا أَصَابَتْ سَفِينَتُهُ لِغَيْرِهِ، أَوْ أَنَّهُ لا يَضْمَنُ أَلْبَتَّةَ، إلا أَنْ يَكُونَ قَادِرًا عَلَى صَرْفِهَا بِنَفْسِهِ، أَوْ بِمَنْ يُطِيعُهُ فَلا يَفْعَلُ فَيَضْمَنُ، وَالْقَوْلُ قَوْلُهُ مَعَ يَمِينِهِ: أَنَّهُ مَا قَدَرَ عَلَى صَرْفِهَا، وَضَمَانُ الأَمْوَالِ إذَا ضَمِنَ فِي ذِمَّتِهِ، وَضَمَانُ النُّفُوسِ عَلَى عَاقِلَتِهِ.
قَالَ أَبُو مُحَمَّدٍ: وَقَالَ بَعْضُ أَصْحَابِنَا: إذَا اصْطَدَمَتْ السَّفِينَتَانِ بِغَيْرِ قَصْدٍ مِنْ رُكَّابِهِمَا، لَكِنْ بِغَلَبَةٍ، أَوْ غَفْلَةٍ فَلا ضَمَانَ فِي ذَلِكَ أَصْلا.
فَإِنْ حَمَلا سَفِينَتَهُمَا عَلَى التَّصَادُمِ فَهَلَكَتَا: ضَمِنَ كُلُّ وَاحِدٌ نِصْفَ قِيمَةِ السَّفِينَةِ الأُخْرَى، لأَنَّهَا هَلَكَتْ مِنْ فِعْلِهَا، وَمِنْ فِعْلِ رُكَّابِهَا.
وَأَمَّا الْفَارِسَانِ يَصْطَدِمَانِ - فَإِنَّ أَبَا حَنِيفَةَ، وَمَالِكًا، وَالأَوْزَاعِيُّ، وَالْحَسَنَ بْنَ حَيٍّ، قَالُوا: إنْ مَاتَا فَعَلَى عَاقِلَةِ كُلِّ وَاحِدٍ مِنْهُمَا دِيَةُ الآخَرِ كَامِلَةً.

وَقَالَ عُثْمَانُ الْبَتِّيُّ وَزُفَرُ، وَالشَّافِعِيُّ: عَلَى كُلِّ وَاحِدٍ مِنْهُمَا نِصْفُ دِيَةِ صَاحِبِهِ.
وَقَالَ بَعْضُ أَصْحَابِنَا - بِمِثْلِ قَوْلِ الشَّافِعِيِّ فِي ذَلِكَ - وَكَذَلِكَ أَوْجَبُوا إنْ هَلَكَتْ الدِّيَتَانِ - أَوْ إحْدَاهُمَا - فَنِصْفُ قِيمَتِهَا أَيْضًا.
كَذَلِكَ - لَوْ رَمَوْا بِالْمَنْجَنِيقِ فَعَادَ الْحَجَرُ عَلَى أَحَدِهِمْ فَمَاتَ، فَإِنَّ الدِّيَةَ عَلَى عَوَاقِلِهِمْ، وَتَسْقُطُ مِنْهَا حِصَّةُ الْمَقْتُولِ، لأَنَّهُ مَاتَ مِنْ فِعْلِهِ وَفِعْلِ غَيْرِهِ.
قَالُوا: فَلَوْ صَدَمَ أَحَدُهُمَا الآخَرَ فَقَطْ، فَمَاتَ الْمَصْدُومُ فَدِيَتُهُ عَلَى عَاقِلَةِ الصَّادِمِ إنْ كَانَ خَطَأً، وَفِي مَالِ الْقَاتِلِ إنْ قُتِلَتْ فِي الْعَمْدِ.
قَالَ أَبُو مُحَمَّدٍ: وَالْقَوْلُ فِي ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ أَنَّ السَّفِينَتَيْنِ إذَا اصْطَدَمَتَا بِغَلَبَةِ رِيحٍ أَوْ غَفْلَةٍ، فَلا شَيْءَ فِي ذَلِكَ، لأَنَّهُ لَمْ يَكُنْ مِنْ الرُّكْبَانِ فِي ذَلِكَ عَمَلٌ أَصْلا وَلَمْ يَكْسِبُوا عَلَى أَنْفُسِهِمْ شَيْئًا، وَأَمْوَالُهُمْ وَأَمْوَالُ عَوَاقِلِهِمْ مُحَرَّمَةٌ، إلا بِنَصٍّ أَوْ إجْمَاعٍ.

فَإِنْ كَانُوا تَصَادَمُوا وَحَمَلُوا - وَكُلُّ أَهْلِ سَفِينَةٍ غَيْرُ عَارِفَةٍ بِمَكَانِ الأُخْرَى لَكِنْ فِي ظُلْمَةٍ لَمْ يَرُوا شَيْئًا - فَهَذِهِ جِنَايَةٌ، وَالأَمْوَالُ مَضْمُونَةٌ، لأَنَّهُمْ تَوَلَّوْا إفْسَادَهَا، وَقَالَ تَعَالَى { وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا } (1)، وَأَمَّا الأَنْفُسُ - فَعَلَى عَوَاقِلِهِمْ كُلِّهِمْ، لأَنَّهُ قَتْلُ خَطَأٍ، وَإِنْ كَانُوا تَعَمَّدُوا فَالأَمْوَالُ مَضْمُونَةٌ - كَمَا ذَكَرْنَا - وَعَلَى مَنْ سَلِمَ مِنْهُمْ الْقَوَدُ أَوْ الدِّيَةُ كَامِلَةً، وَالْقَوْلُ فِي الْفَارِسَيْنِ، أَوْ الرَّجُلَيْنِ يَصْطَدِمَانِ كَذَلِكَ، وَكَذَلِكَ - أَيْضًا - الرُّمَاةُ بِالْمَنْجَنِيقِ تُقَسَّمُ الدِّيَةُ عَلَيْهِ وَعَلَيْهِمْ، وَتُؤَدِّي عَاقِلَتُهُ وَعَاقِلَتُهُمْ دِيَتَهُ سَوَاءٌ.
بُرْهَانُ ذَلِكَ: أَنَّهُ فِي الْخَطَأِ قَاتِلٌ نَفْسَهُ مَعَ مَنْ قَتَلَهَا وَقَدْ ذَكَرْنَا قَبْلُ: أَنَّ فِي قَاتِلِ نَفْسِهِ الدِّيَةَ بِنَصِّ قَوْلِ اللَّهِ تَعَالَى فِي قَاتِلِ الْخَطَأِ، فَعَمَّ تَعَالَى كُلَّ مَقْتُولٍ، وَلَمْ يَخُصَّ خَطَأً { وَمَا كَانَ رَبُّكَ نَسِيًّا } (2).
قَالَ أَبُو مُحَمَّدٍ: ثُمَّ نَرْجِعُ إلَى مَسْأَلَتِنَا فَنَقُولُ: أَمَّا قَوْلُهُمْ فِي الْمُصْطَدِمَيْنِ إنَّ الْمَيِّتَ مَاتَ مِنْهُمَا مِنْ فِعْلِ نَفْسِهِ، وَمِنْ فِعْلِ غَيْرِهِ - فَهُوَ خَطَأٌ، وَالْفِعْلُ إنَّمَا هُوَ مُبَاشَرَةُ الْفَاعِلِ وَمَا يَفْعَلُهُ فِيهِ - وَهُوَ لَمْ يُبَاشِرْهُ بِصَدْمَةِ غَيْرِهِ فِي نَفْسِهِ شَيْئًا.
__________
(1) - سورة الشورى آية : 40.
(2) - سورة مريم آية : 64.

وَلا يَخْتَلِفُونَ فِيمَنْ دَفَعَ ظَالِمًا إلَى ظَالِمٍ آخَرَ لِيُقَاتِلَهُ فَقَتَلَ أَحَدُهُمَا الآخَرَ: أَنَّ عَلَى الْقَاتِلِ مِنْهُمَا الْقَوَدَ، أَوْ الدِّيَةَ كُلَّهَا - إنْ فَاتَ الْقَوَدُ بِبَعْضِ الْعَوَارِضِ - وَهُوَ قَدْ تَسَبَّبَ فِي مَوْتِ نَفْسِهِ بِابْتِدَاءِ الْقِتَالِ، كَمَا تَسَبَّبَ فِي مَوْتِ نَفْسِهِ فِي الصَّدْمِ، وَلا فَرْقَ - وَهَذَا تَنَاقُضٌ مِنْهُمْ.
قَالَ أَبُو مُحَمَّدٍ: وَكَذَلِكَ الْقَوْلُ فِي الْمُتَصَارِعَيْنِ، وَالْمُتَلاعَبِينَ، وَلا فَرْقَ وَمَا أَبَاحَ اللَّهُ تَعَالَى فِي اللَّعِبِ شَيْئًا حَظَرَهُ فِي الْجِدِّ.
وَأَمَّا مَنْ سَقَطَ مِنْ عُلُوٍّ عَلَى إنْسَانٍ فَمَاتَا جَمِيعًا، أَوْ مَاتَ الْوَاقِعُ، أَوْ الْمَوْقُوعُ عَلَيْهِ، فَإِنَّ الْوَاقِعُ هُوَ الْمُبَاشِرُ لإِتْلافِ الْمَوْقُوعِ عَلَيْهِ بِلا شَكٍّ، وَبِالْمُشَاهَدَةِ، لأَنَّ الْوَقْعَةَ قَتَلَتْ الْمَوْقُوعَ عَلَيْهِ، وَلَمْ يَعْمَلْ الْمَوْقُوعُ عَلَيْهِ شَيْئًا: فَدِيَةُ الْمَوْقُوعِ عَلَيْهِ - إنْ هَلَكَ - عَلَى عَاقِلَةِ الْوَاقِعِ - إنْ لَمْ يَتَعَمَّدْ الْوُقُوعَ عَلَيْهِ - لأَنَّهُ قَاتِلُ خَطَأٍ، فَإِنْ تَعَمَّدَ، فَالْقَوَدُ وَاقِعٌ عَلَيْهِ إنْ سَلِمَ، أَوْ الدِّيَةُ - وَكَذَلِكَ الدِّيَةُ فِي مَالِهِ إنْ مَاتَ الْمَوْقُوعُ عَلَيْهِ قَبْلَهُ.

فَإِنْ مَاتَا مَعًا، أَوْ مَاتَ الْوَاقِعُ قَبْلُ، فَلا شَيْءَ فِي ذَلِكَ، لِمَا ذَكَرْنَا مِنْ أَنَّ الدِّيَةَ إنَّمَا تَجِبُ بِمَوْتِ الْمَقْتُولِ الْمَجْنِيِّ عَلَيْهِ لا قَبْلَ ذَلِكَ. فَإِذَا مَاتَ فِي حَيَاةِ قَاتِلَةٍ فَقَدْ وَجَبَتْ الدِّيَةُ أَوْ الْقَوَدُ فِي مَالِ الْقَاتِلِ. وَإِذَا مَاتَ مَعَ قَاتِلِهِ أَوْ بَعْدَ قَاتِلِهِ، فَلَمْ يَجِبْ لَهُ بَعْدُ شَيْءٌ - لا قَوَدَ وَلا دِيَةَ - فِي حَيَاةِ الْقَاتِلِ، فَإِذَا مَاتَ فَالْقَاتِلُ غَيْرُ مَوْجُودٍ، وَالْمَالُ قَدْ صَارَ لِلْوَرَثَةِ، وَهَذَا لا حَقَّ لَهُ عِنْدَهُمْ - وَلَيْسَ هَكَذَا قَتْلُ الْخَطَأِ، لأَنَّ الدِّيَةَ لا تَجِبُ فِي مَالِ الْجَانِي، وَإِنَّمَا تَجِبُ عَلَى عَاقِلَتِهِ، فَسَوَاءٌ مَاتَ الْقَاتِلُ قَبْلَ الْمَقْتُولِ، أَوْ مَعَهُ، أَوْ بَعْدَهُ: لا يَسْقُطُ بِذَلِكَ وُجُوبُ الدِّيَةِ - إمَّا عَلَى الْعَاقِلَةِ إنْ عَلِمَتْ، وَإِمَّا فِي كُلِّ مَالِ الْمُسْلِمِينَ، كَمَا جَاءَ فِي سَهْمِ الْغَارِمِينَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَلا شَيْءَ لِوَارِثِ الْوَاقِعِ إنْ مَاتَ فِي جَمِيعِ هَذِهِ الْوُجُوهِ - لا دِيَةَ وَلا غَيْرَهَا - لأَنَّهُ لَمْ يَجْنِ أَحَدٌ عَلَيْهِ شَيْئًا، وَسَوَاءٌ وَقَعَ عَلَى سِكِّينٍ بِيَدِ الْمَدْفُوعِ عَلَيْهِ، أَوْ عَلَى رُمْحٍ، أَوْ غَيْرِ ذَلِكَ، لا شَيْءَ فِي ذَلِكَ أَصْلا، لأَنَّهُ إنْ عَمَدَ فَهُوَ قَاتِلٌ نَفْسَهُ عَمْدًا، وَلا شَيْءَ فِي ذَلِكَ بِلا خِلافٍ - وَإِنْ كَانَ لَمْ يَعْمِدْ فَلَمْ يُبَاشِرْ فِي نَفْسِهِ جِنَايَةً، وَإِنَّمَا هُوَ قَتِيلُ حَجَرٍ أَوْ حَدِيدَةٍ أَوْ نَحْوِ ذَلِكَ، وَمَا كَانَ هَكَذَا فَلا شَيْءَ فِي ذَلِكَ كُلِّهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

قَالَ أَبُو مُحَمَّدٍ: وَأَمَّا الْمُتَمَاقِلُونَ فِي الْمَاءِ فَإِنْ عُرِفَ أَيُّهُمْ غَطَّسَهُ فِي الْمَاءِ حَتَّى مَاتَ، فَإِنْ كَانَ عَمْدًا فَالْقَوَدُ، وَإِنْ كَانَ غَيْرَ قَاصِدٍ لَكِنْ غَطَسَ أَحَدُهُمْ، فَلَمَّا جَاءَ لِيَخْرُجَ لَقِيَ سَاقَيْ آخَرَ فَمَنَعَتَاهُ الْخُرُوجَ غَيْرَ قَاصِدٍ لِذَلِكَ: فَالدِّيَةُ عَلَى عَاقِلَتِهِ وَعَلَيْهِ الْكَفَّارَةُ، لأَنَّهُ بَاشَرَ ذَلِكَ فِيهِ غَيْرَ قَاصِدٍ فَهُوَ قَتْلُ خَطَأٍ، فَإِنْ كَانَ غَطَّسَهُ تَغْطِيسَةً - لا يُمَاتُ أَلْبَتَّةَ مِنْ مِثْلِهَا - فَوَافَقَ مَنِيَّتَهُ، فَهَذَا لا شَيْءَ فِيهِ، لأَنَّهُ لَمْ يَقْتُلْهُ - لا عَمْدًا وَلا خَطَأً - بَلْ مَاتَ بِأَجَلِهِ حَتْفَ أَنْفِهِ.
فَإِنْ جُهِلَ مَنْ عَمِلَ ذَلِكَ بِهِ، فَمَنْ ادَّعَى عَلَيْهِ أُحْلِفَ وَبُرِّئَ، وَإِنْ لَمْ تَقُمْ عَلَيْهِ بَيِّنَةٌ - وَلا قَسَامَةَ هَاهُنَا، لأَنَّهُ لَيْسَ مِمَّا حَكَمَ فِيهِ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ بِالْقَسَامَةِ.
قَالَ أَبُو مُحَمَّدٍ: وَاَلَّذِي نَقُولُ بِهِ إنَّ حُكْمَ الْقَسَامَةِ وَاجِبٌ هَاهُنَا، لأَنَّهُ هُوَ الَّذِي حَكَمَ فِيهِ رَسُولُ اللَّهِ - صلى الله عليه وسلم - بِالْقَسَامَةِ، لأَنَّ كِلْتَا الْحَالَتَيْنِ قَتِيلٌ وُجِدَ، وَلَمْ يَقُلْ عَلَيْهِ الصَّلاةُ وَالسَّلامُ إنِّي حَكَمْت بِالْقَسَامَةِ مِنْ أَجْلِ الدَّارِ، وَلا مِنْ غَيْرِ أَجْلِ الدَّارِ، فَلا يَجُوزُ أَنْ يَقُولَ عَلَيْهِ الصَّلاةُ وَالسَّلامُ مَا لَمْ يَقُلْ، لَكِنْ نَحْكُمُ فِي نَوْعِ تِلْكَ الْحَالِ مِثْلَ حُكْمِهِ فِيهَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَكَذَلِكَ مَنْ قُتِلَ فِي اخْتِلاطِ قِتَالٍ، أَوْ لَيْلا، أَوْ أَيْنَ قُتِلَ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

وَلَوْ أَنَّ قَوْمًا حَفَرُوا فِي حَائِطٍ - بِحَقٍّ أَوْ بِبَاطِلٍ - أَوْ فِي مَعْدِنٍ، أَوْ بِئْرٍ فَتَرَدَّى عَلَيْهِمْ الْحَائِطُ، أَوْ الْجُرُفُ فَمَاتُوا، أَوْ مَاتَ بَعْضُهُمْ فَإِنْ كَانُوا عَامِدِينَ قَاصِدِينَ إلَى هَدْمِهِ عَلَى أَنْفُسِهِمْ: فَهُوَ قَتْلُ عَمْدٍ، وَالْقَوَدُ عَلَى مَنْ عَاشَ، أَوْ دِيَةٌ كَامِلَةٌ، لِجَمِيعِ مَنْ مَاتَ لِكُلِّ وَاحِدٍ مِنْهُمْ دِيَةٌ، لأَنَّ كُلَّ وَاحِدٍ مِنْهُمْ قَاتِلُ نَفْسٍ، وَهَذَا حُكْمُ قَاتِلِ النَّفْسِ عَمْدًا.
وَإِنْ كَانُوا لَمْ يَقْصِدُوا إلا الْعَمَلَ لا هَدْمَهُ عَلَى أَنْفُسِهِمْ، فَهُمْ قَتَلَةُ خَطَأٍ عَلَى عَوَاقِلِهِمْ كُلِّهِمْ دِيَةٌ دِيَةٌ لِكُلِّ مَنْ مَاتَ فَقَطْ - فَإِنْ لَمْ يَكُنْ لَهُمْ عَوَاقِلُ فَمِنْ سَهْمِ الْغَارِمِينَ، أَوْ مِنْ كُلِّ مَالٍ لِجَمِيعِ الْمُسْلِمِينَ.
وَلَوْ أَنَّ قَوْمًا وَقَفُوا عَلَى جُرُفٍ فَانْهَارَ بِأَحَدِهِمْ فَتَعَلَّقَ بِمَنْ يَقْرُبُهُ، وَتَعَلَّقَ ذَلِكَ بِآخَرَ فَسَقَطُوا فَمَاتُوا، فَالْمُتَعَلِّقُ بِصَاحِبِهِ قَاتِلُ خَطَأٍ، فَالدِّيَةُ عَلَى عَاقِلَةِ الْمُتَعَلِّقِ - فَكَأَنَّ زَيْدًا تَعَلَّقَ بِخَالِدٍ، وَتَعَلَّقَ خَالِدٌ بِمُحَمَّدٍ، فَعَلَى عَاقِلَةِ زَيْدٍ دِيَةُ خَالِدٍ، وَعَلَى عَاقِلَةِ خَالِدٍ دِيَةَ مُحَمَّدٍ فَقَطْ، وَكَذَلِكَ أَبَدًا، لأَنَّ الْمُتَعَلِّقَ بِإِنْسَانٍ إلَى مَهْلَكَةٍ قَاتِلُ خَطَأٍ، إلا أَنْ يَتَعَمَّدَ بِلا شُبْهَةٍ فَهُوَ قَاتِلُ عَمْدٍ، لَيْسَ فِيهِ إلا - لَوْ خُلِّصَ الْمُتَرَدِّي - الْقَوَدُ، أَوْ الدِّيَةُ، أَوْ الْمُفَادَاةُ.

فَلَوْ تَعَلَّقُوا هَكَذَا فَوَقَعُوا عَلَى أَسَدٍ، أَوْ ثُعْبَانٍ فَقَتَلَهُمْ فَإِنْ كَانَ خَطَأً فَلا شَيْءَ فِي ذَلِكَ، لأَنَّهُ لَيْسَ قَاتِلَ خَطَأٍ، وَإِنَّمَا قَتَلَتْ الْبَهِيمَةُ - وَإِنْ كَانَ عَمْدًا فَعَلَيْهِ الْقَوَدُ - إنْ خُلِّصَ - وَيُرْمَى إلَى مِثْلِ الْبَهِيمَةِ حَتَّى تَقْتُلَهُ، كَمَا فَعَلَ هُوَ بِأَخِيهِ لِقَوْلِ اللَّهِ تَعَالَى { وَالْحُرُمَاتُ قِصَاصٌ فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ } (1)
قَالَ أَبُو مُحَمَّدٍ: رُوِّينَا مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نا عَلِيُّ بْنُ مُسْهِرٍ عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ عَنْ قَتَادَةَ عَنْ خِلاسٍ قَالَ: اسْتَأْجَرَ رَجُلٌ أَرْبَعَةَ رِجَالٍ لِيَحْفِرُوا لَهُ بِئْرًا فَحَفَرُوهَا فَانْخَسَفَتْ بِهِمْ الْبِئْرُ فَمَاتَ أَحَدُهُمْ فَرُفِعَ ذَلِكَ إلَى عَلِيِّ بْنِ أَبِي طَالِبٍ فَضَمِنَ الثَّلاثَةُ ثَلاثَةَ أَرْبَاعِ الدِّيَةِ وَطُرِحَ عَنْهُ رُبْعُ الدِّيَةِ.
قَالَ عَلِيٌّ: أَمَّا الأَثَرُ فِي وَضْعِ عَلِيٍّ الدِّيَةَ فِي قِصَّةِ الْحَفَّارِينَ فَهِيَ ثَابِتَةٌ عَنْهُ، وَهِيَ مُوَافَقَةٌ لِقَوْلِ الشَّافِعِيِّ، وَأَصْحَابِنَا - وَهُمْ يُشَنِّعُونَ عَلَى مَنْ خَالَفَ الصَّاحِبَ إذَا وَافَقَ آرَاءَهُمْ وَهُمْ قَدْ خَالَفُوا هَاهُنَا الرِّوَايَةَ الثَّابِتَةَ عَنْ عَلِيٍّ وَلا يُعْرَفُ لَهُ فِي ذَلِكَ مُخَالِفٌ مِنْ الصَّحَابَةِ - رَضِيَ اللَّهُ عَنْهُمْ - وَهَذَا يُوضِحُ عَظِيمَ تَنَاقُضِهِمْ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة البقرة آية : 194.

وَأَمَّا نَحْنُ فَلا حُجَّةَ عِنْدَنَا فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - وَالْحَفَّارُونَ كُلُّهُمْ بَاشَرَ هَدْمَ مَا انْهَارَ عَلَى الَّذِي هَلَكَ مِنْهُمْ، فَعَلَى عَوَاقِلِهِمْ كُلِّهِمْ عَوَاقِلِ الأَحْيَاءِ وَالأَمْوَاتِ.
وَكَذَلِكَ لَوْ مَاتُوا كُلُّهُمْ دِيَةٌ دِيَةٌ لِكُلِّ مَنْ مَاتَ - يَعْنِي أَنَّ فِي كُلِّ مَيِّتٍ دِيَةٌ وَاحِدَةٌ فَقَطْ تُؤَدَّى إلَى عَوَاقِلِ جَمِيعِهِمْ وَعَاقِلَةُ الْمَيِّتِ فِي جُمْلَتِهِمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نا عَبْدُ الأَعْلَى عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ أَنَّهُ سُئِلَ عَنْ أُجَرَاءَ اُسْتُؤْجِرُوا لِيَهْدِمُوا حَائِطًا فَخَرَّ عَلَيْهِمْ فَمَاتَ بَعْضُهُمْ: أَنَّهُ يَغْرَمُ بَعْضُهُمْ لِبَعْضٍ الدِّيَةَ عَلَى مَنْ بَقِيَ.
وَمِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نا وَكِيعٌ نا مُوسَى بْنُ عَلِيِّ بْنِ رَبَاحٍ عَنْ أَبِيهِ قَالَ: جَاءَ أَعْمَى يُنْشِدُ النَّاسَ فِي زَمَانِ عُمَرَ يَقُولُ:
يَا أَيُّهَا النَّاسُ لَقِيت مُنْكَرَا ... هَلْ يَعْقِلُ الأَعْمَى الصَّحِيحَ الْمُبْصِرَا
خَرَّا مَعًا كِلاهُمَا تَكَسَّرَا
قَالَ وَكِيعٌ: كَانُوا يَرُونَ أَنَّ رَجُلا صَحِيحًا كَانَ يَقُودُ أَعْمَى فَوَقَعَا فِي بِئْرٍ فَخَرَّ عَلَيْهِ فَإِمَّا قَتَلَهُ، وَإِمَّا جَرَحَهُ، فَضَمِنَ الأَعْمَى.

وَمِنْ طَرِيقِ ابْنِ وَهْبٍ نا اللَّيْثُ بْنُ سَعْدٍ أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَضَى فِي رَجُلٍ أَعْمَى قَادَهُ رَجُلٌ فَخَرَّا مَعًا فِي بِئْرٍ فَمَاتَ الصَّحِيحُ وَلَمْ يَمُتْ الأَعْمَى فَقَضَى عُمَرُ عَلَى عَاقِلَةِ الأَعْمَى بِالدِّيَةِ، فَكَانَ الأَعْمَى يَتَمَثَّلُ بِأَبْيَاتِ شَعْرٍ قَالَهَا، وَهِيَ الَّتِي ذَكَرْنَاهَا آنِفًا قَبْلَ هَذَا.
وَقَالَ ابْنُ وَهْبٍ: سَمِعْت مَالِكًا يَقُولُ فِي الْبَصِيرِ يَقُودُ الأَعْمَى فَيَقَعُ الْبَصِيرُ فِي بِئْرٍ، وَيَقَعُ الأَعْمَى عَلَى الْبَصِيرِ، فَيَمُوتُ الْبَصِيرُ فَإِنَّ دِيَةَ الْبَصِيرِ عَلَى عَاقِلَةِ الأَعْمَى.
قَالَ أَبُو مُحَمَّدٍ: الرِّوَايَةُ عَنْ عُمَرَ لا تَصِحُّ فِي أَمْرِ الأَعْمَى، لأَنَّهُ عَنْ عَلِيِّ بْنِ رَبَاحٍ، وَاللَّيْثِ، وَكِلاهُمَا لَمْ يُدْرِكْ عُمَرَ أَصْلا.

وَالْقَوْلُ فِي هَذَا عِنْدَنَا أَنَّ مَنْ وَقَعَ عَلَى آخَرَ فَلا يَخْلُو مِنْ أَحَدِ ثَلاثَةِ أَوْجُهٍ: إمَّا أَنْ يَكُونَ دَفَعَهُ غَيْرُهُ فَمَاتَ الْوَاقِعُ أَوْ الْمَوْقُوعُ عَلَيْهِ وَإِمَّا أَنْ يَكُونَ الْمَوْقُوعُ عَلَيْهِ هُوَ الَّذِي جَرَّ الْوَاقِعَ فَوَقَعَ عَلَيْهِ، كَبَصِيرٍ يَقُودُ أَعْمَى - وَهُوَ يُمْسِكُهُ - فَوَقَعَ الْبَصِيرُ، وَانْجَبَذَ بِجَبْذِهِ الأَعْمَى، أَوْ الْمَرِيضُ فَوَقَعَ عَلَيْهِ فَمَاتَ الأَسْفَلُ، أَوْ الأَعْلَى - أَوْ يَكُونَ وَقَعَ مِنْ غَيْرِ فِعْلِ أَحَدٍ، لَكِنْ عَمَدَ رَمْيَ نَفْسِهِ أَوْ لَمْ يَعْمِدْ، لَكِنْ عَثَرَ إذْ خَرَّ فَإِنْ دَفَعَهُ غَيْرُهُ، فَالدَّافِعُ هُوَ الْقَاتِلُ، فَإِنْ كَانَ عَمْدًا فَعَلَيْهِ الْقَوَدُ، أَوْ الدِّيَةُ، أَوْ الْمُفَادَاةُ، فِي أَيِّهِمَا مَاتَ فَإِنْ كَانَ خَطَأً فَعَلَى عَاقِلَتِهِ الدِّيَةُ وَعَلَيْهِ الْكَفَّارَةُ، إذْ هُوَ الْقَاتِلُ خَطَأً - وَالْمَدْفُوعُ حِينَئِذٍ وَالْحَجَرُ سَوَاءٌ - فَهَذَا وَجْهٌ.

وَإِنْ كَانَ الْمَدْفُوعُ عَلَيْهِ هُوَ جَبَذَ الْوَاقِعَ فَإِنْ كَانَ عَامِدًا فَهُوَ قَاتِلُ عَمْدٍ، فَإِنْ مَاتَ الْمَجْبُوذُ فَعَلَيْهِ الْقَوَدُ، أَوْ الدِّيَةُ، أَوْ الْمُفَادَاةُ - وَإِنْ مَاتَ هُوَ فَهُوَ قَاتِلُ نَفْسِهِ، وَلا شَيْءَ عَلَى الْمَجْبُوذِ، لأَنَّهُ لَمْ يَعْمِدْ، وَلا أَخْطَأَ، فَإِنْ كَانَ لَمْ يَعْمِدْ جَبْذَهُ - وَلَكِنْ اسْتَمْسَكَ بِهِ - فَوَقَعَ فَمَاتَ، فَعَلَى عَاقِلَةِ الْجَابِذِ دِيَةُ الْمَجْبُوذِ إنْ مَاتَ، وَالْكَفَّارَةُ، لأَنَّهُ قَاتِلُ خَطَأٍ - فَإِنْ مَاتَ هُوَ فَلَيْسَ عَلَى الْمَجْبُوذِ شَيْءٌ، وَلا عَلَى عَاقِلَتِهِ، لأَنَّهُ لَيْسَ عَامِدًا وَلا مُخْطِئًا، لَكِنْ عَلَى عَاقِلَةِ الْجَابِذِ دِيَةُ نَفْسِهِ، لأَنَّهُ قَاتِلُ نَفْسِهِ خَطَأً - فَهَذَا وَجْهٌ ثَانٍ.
وَإِنْ كَانَ وَقَعَ مِنْ غَيْرِ فِعْلِ أَحَدٍ، فَإِنْ كَانَ عَمْدًا فَهُوَ قَاتِلُ عَمْدٍ - إنْ سَلِمَ فَالْقَوَدُ، أَوْ الدِّيَةُ، أَوْ الْمُفَادَاةُ - وَإِنْ مَاتَ فَهُوَ قَاتِلُ نَفْسِهِ عَمْدًا، وَلا شَيْءَ عَلَى الْمَوْقُوعِ عَلَيْهِ، وَإِنْ كَانَ لَمْ يَعْمِدْ فَهُوَ قَاتِلُ خَطَأٍ إمَّا نَفْسَهُ وَإِمَّا الآخَرَ، فَالدِّيَةُ عَلَى عَاقِلَتِهِ وَلا بُدَّ، وَعَلَيْهِ إنْ سَلِمَ هُوَ وَمَاتَ الآخَرُ: كَفَّارَةٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ وَالأَعْمَى وَالْبَصِيرُ فِي ذَلِكَ سَوَاءٌ.

مَسْأَلَةٌ قَالَ إنَّ صَوْمَ الشَّهْرَيْنِ فِي كَفَّارَةِ قَتْلِ الْخَطَأِ عِوَضٌ مِنْ الدِّيَةِ وَالْعِتْقِ
2095 - مَسْأَلَةٌ: مَنْ قَالَ إنَّ صَوْمَ الشَّهْرَيْنِ فِي كَفَّارَةِ قَتْلِ الْخَطَأِ عِوَضٌ مِنْ الدِّيَةِ وَالْعِتْقِ إنْ لَمْ يَجِدْ قَالَ عَلِيٌّ: نا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ نا عَبْدُ اللَّهِ بْنُ نَصْرٍ نا قَاسِمُ بْنُ أَصْبَغَ نا ابْنُ وَضَّاحٍ نا سَحْنُونٌ نا مُوسَى بْنُ مُعَاوِيَةَ نا وَكِيعٌ نا زَكَرِيَّا عَنْ الشَّعْبِيِّ قَالَ: سُئِلَ مَسْرُوقٌ عَمَّنْ { قَتَلَ مُؤْمِنًا خَطَأً فَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ وَدِيَةٌ مُسَلَّمَةٌ إِلَى أَهْلِهِ } (1) إلَى قَوْله تَعَالَى { فَمَنْ لَمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ } (2) عَنْ الرَّقَبَةِ وَحْدَهَا، أَمْ عَنْ الدِّيَةِ وَالرَّقَبَةِ قَالَ: مَنْ لَمْ يَجِدْ فَعَنْ الدِّيَةِ وَالرَّقَبَةِ.
وَبِهِ - إلَى وَكِيعٍ نا إسْرَائِيلُ عَنْ جَبْرٍ عَنْ عَامِرٍ قَالَ: مَنْ لَمْ يَجِدْ فَعَنْ الدِّيَةِ وَالرَّقَبَةِ.
__________
(1) - سورة النساء آية : 92.
(2) - سورة المجادلة آية : 4.

قَالَ عَلِيٌّ: ذَهَبَ مَسْرُوقٌ، وَالشَّعْبِيُّ هَاهُنَا إلَى قَوْله تَعَالَى { فَمَنْ لَمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ } (1) إنْ صَحَّ مَعْنَاهُ فَمَنْ لَمْ يَجِدْ الدِّيَةَ وَالرَّقَبَةَ قَالَ عَلِيٌّ: وَلَوْلا دَلِيلٌ نَذْكُرُهُ - إنْ شَاءَ اللَّهُ تَعَالَى - لَكَانَ الْقَوْلُ قَوْلَهُمَا، وَذَلِكَ لأَنَّهُ عُمُومٌ لا يَجُوزُ أَنْ يُخَصَّ إلا بِدَلِيلٍ، لَكِنْ لَمَّا عَلِمْنَا أَنَّ الدِّيَةَ فِي قَتْلِ الْخَطَأِ لَيْسَتْ عَلَى الْقَاتِلِ وَإِنَّمَا هِيَ عَلَى عَاقِلَتِهِ بَطَلَ مَا قَالَ مَسْرُوقٌ، وَعَامِرٌ، لأَنَّ الدِّيَةَ لا نُبَالِي وَجَدَهَا الْقَاتِلُ أَوْ لَمْ يَجِدْهَا - فَصَحَّ بِذَلِكَ أَنَّ مُرَادَ اللَّهِ تَعَالَى بِقَوْلِهِ { فَمَنْ لَمْ يَجِدْ } (2) إنَّمَا هُوَ فِيمَا يُنْظَرُ فِيهِ إلَى وُجُودِ الْمُكَلَّفِ لا فِيمَا لا يُنْظَرُ فِيهِ إلَى وُجُودِهِ، وَلَيْسَ ذَلِكَ إلا فِي الرَّقَبَةِ الَّتِي هِيَ وَاجِبَةٌ عَلَيْهِ فِي صُلْبِ مَالِهِ، فَإِنْ لَمْ يَجِدْهَا فَالصِّيَامُ، كَمَا أَمَرَ اللَّهُ تَعَالَى.
قَالَ أَبُو مُحَمَّدٍ: وَأَمَّا مَنْ لا عَاقِلَةَ لَهُ فَالدِّيَةُ وَاجِبَةٌ فِي ذَلِكَ عَلَى كُلِّ مَالٍ لِجَمِيعِ الْمُسْلِمِينَ، لأَنَّ اللَّهَ تَعَالَى افْتَرَضَ فِي قَتْلِ الْخَطَأِ دِيَةً مُسَلَّمَةً إلَى أَهْلِ الْمَقْتُولِ.
وَقَدْ قَالَ تَعَالَى { وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ } (3). وَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " رُفِعَ عَنْ أُمَّتِي الْخَطَأُ وَالنِّسْيَانُ " (4).
__________
(1) - سورة المجادلة آية : 4.
(2) - سورة النساء آية : 92.
(3) - سورة الأحزاب آية : 5.
(4) - ابن ماجه : الطَّلَاقِ (2043).

وَوَجَدْنَا النَّاسَ قَدْ اخْتَلَفُوا: هَلْ دِيَةُ الْخَطَأِ عَلَى الْقَاتِلِ الْمُخْطِئِ أَمْ لا فَوَجَبَ بِقَوْلِ اللَّهِ تَعَالَى { وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ } (1) أَنَّهُ لا يَلْزَمُهُ الدِّيَةُ.
وَأَيْضًا - فَإِنَّ اللَّهَ تَعَالَى إذْ أَوْجَبَ الدِّيَةَ فِي ذَلِكَ لَمْ يُلْزِمْهَا الْقَاتِلَ، فَلا سَبِيلَ إلَى إلْزَامِهِ دِيَةً لَمْ يُلْزِمْهُ اللَّهُ تَعَالَى إيَّاهَا، وَلا رَسُولُهُ - صلى الله عليه وسلم - وَلا إجْمَاعُ الأُمَّةِ؛ وَقَدْ صَحَّ النَّصُّ، وَالإِجْمَاعُ عَلَى: إلْزَامِهِ الْكَفَّارَةَ بِالْعِتْقِ، أَوْ الصِّيَامِ، فَوَقَفْنَا عِنْدَ النَّصِّ، وَالإِجْمَاعِ فِي ذَلِكَ وَأَلْزَمْنَا الدِّيَةَ الْعَاقِلَةَ بِالنَّصِّ الْوَارِدِ فِي ذَلِكَ عَلَى مَا نَذْكُرُ فِي أَبْوَابِ الْعَاقِلَةِ - إنْ شَاءَ اللَّهُ تَعَالَى - وَأَلْزَمْنَاهَا فِي كُلِّ مَالٍ.
__________
(1) - سورة الأحزاب آية : 5.

مَسْأَلَةٌ أَمَرَ غَيْرَهُ بِقَتْلِ إنْسَانٍ
2096 - مَسْأَلَةٌ: مَنْ أَمَرَ غَيْرَهُ بِقَتْلِ إنْسَانٍ فَقَتَلَهُ الْمَأْمُورُ قَالَ عَلِيٌّ: اخْتَلَفَ النَّاسُ فِي هَذَا: فَقَالَتْ طَائِفَةٌ: يُقْتَلُ الآمِرُ وَحْدَهُ.
وَقَالَتْ طَائِفَةٌ: يُقْتَلُ الْمَأْمُورُ وَحْدَهُ.
وَقَالَتْ طَائِفَةٌ: يُقْتَلانِ جَمِيعًا.
وَقَالَتْ طَائِفَةٌ: لا يُقْتَلُ وَاحِدٌ مِنْهُمَا: فَالْقَوْلُ الأَوَّلُ - كَمَا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ نا أَحْمَدُ بْنُ خَالِدٍ نا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ نا الْحَجَّاجُ بْنُ الْمِنْهَالِ نا حَمَّادُ بْنُ سَلَمَةَ عَنْ قَتَادَةَ عَنْ خِلاسٍ أَنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ قَالَ: إذَا أَمَرَ الرَّجُلُ عَبْدَهُ أَنْ يَقْتُلَ رَجُلا فَقَتَلَهُ، فَهُوَ كَسَيْفِهِ وَسَوْطِهِ.
أَمَّا السَّيِّدُ فَيُقْتَلُ - وَأَمَّا الْعَبْدُ فَيُسْتَوْدَعُ فِي السِّجْنِ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ قَالَ: قُلْت لِعَطَاءٍ: رَجُلٌ أَمَرَ عَبْدَهُ فَقَتَلَ رَجُلا فَقَالَ: عَلَى الآمِرِ، سَمِعْت أَبَا هُرَيْرَةَ يَقُولُ: يُقْتَلُ الْحُرُّ الآمِرُ، وَلا يُقْتَلُ الْعَبْدُ، قَالَ أَبُو هُرَيْرَةَ: أَرَأَيْت لَوْ أَنَّ رَجُلا بَعَثَ بِهَدِيَّةٍ مَعَ عَبْدِهِ إلَى رَجُلٍ، مَنْ أَهْدَاهَا قَالَ ابْنُ جُرَيْجٍ: فَقُلْت: فَأَجِيرُهُ قَالَ: ذَلِكَ مِثْلُ عَبْدِهِ قُلْت: فَأَمَرَ رَجُلا حُرًّا أَوْ عَبْدًا لا يَمْلِكُهُ، وَلَيْسَا بِأَجِيرَيْنِ، قَالَ: عَلَى الْمَأْمُورِ - إذَا لَمْ يَمْلِكْهُمَا - إذَا أَمَرَ حُرًّا فَقَتَلَ رَجُلا، فَإِنَّهُ يُقْتَلُ الْقَاتِلُ وَلَيْسَ عَلَى الآمِرِ شَيْءٌ.
وَالْقَوْلُ الثَّانِي - كَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ وَضَّاحٍ نا مُوسَى بْنُ مُعَاوِيَةَ نا وَكِيعٌ نا شُعْبَةُ قَالَ: سَأَلْت الْحَكَمَ بْنَ عُتَيْبَةَ، وَحَمَّادَ بْنَ أَبِي سُلَيْمَانَ عَنْ الرَّجُلِ يَأْمُرُ الرَّجُلَ فَيَقْتُلُ فَقَالا جَمِيعًا: يُقْتَلُ الْقَاتِلُ، وَلَيْسَ عَلَى الآمِرِ قَوَدٌ.

وَبِهِ - إلَى وَكِيعٍ نا سُفْيَانُ الثَّوْرِيُّ عَنْ جَابِرٍ عَنْ عَامِرٍ الشَّعْبِيِّ فِي الَّذِي يَأْمُرُ عَبْدَهُ فَيَقْتُلُ رَجُلا قَالَ: يُقْتَلُ الْعَبْدُ وَلِلشَّعْبِيِّ كَلامٌ آخَرُ زَائِدٌ وَيُعَاقَبُ السَّيِّدُ.
وَالْقَوْلُ الثَّالِثُ - هُوَ قَوْلُ قَتَادَةَ: أَنَّهُمَا يُقْتَلانِ جَمِيعًا.
وَالْقَوْلُ الرَّابِعُ - رُوِّينَا عَنْ سُلَيْمَانَ بْنِ مُوسَى قَالَ: لَوْ أَمَرَ رَجُلٌ عَبْدًا لَهُ فَقَتَلَ رَجُلا لَمْ يُقْتَلْ الآمِرُ، وَلَكِنْ يَدِيهِ، وَيُعَاقَبُ، وَيُحْبَسُ - فَإِنْ أَمَرَ حُرًّا فَإِنَّ الْحُرَّ إنْ شَاءَ أَطَاعَهُ، وَإِنْ شَاءَ لا، فَلا يُقْتَلُ الآمِرُ.
وَأَمَّا الْمُتَأَخِّرُونَ - فَإِنَّ سُفْيَانَ الثَّوْرِيَّ قَالَ: يُقْتَلُ الْعَبْدُ، وَيُعَاقَبُ السَّيِّدُ الآمِرُ - وَلَوْ أَمَرَ رَجُلٌ صَبِيًّا بِقَتْلِ إنْسَانٍ فَقَتَلَهُ الصَّبِيُّ، فَالدِّيَةُ فِي مَالِ الصَّبِيِّ، وَيُرْجَعُ بِهَا عَلَى الَّذِي أَمَرَهُ وَلا يُقْتَلُ الآمِرُ.
وَقَالَ أَحْمَدُ بْنُ حَنْبَلٍ: إنْ أَمَرَ عَبْدَهُ بِقَتْلِ إنْسَانٍ قُتِلَ الآمِرُ، وَيُؤَدَّبُ الْعَبْدُ - فَإِنْ أَمَرَ حُرًّا فَقَتَلَهُ قُتِلَ الْمَأْمُورُ وَحْدَهُ - وَبِهِ قَالَ إِسْحَاقُ.
وَقَالَ أَبُو حَنِيفَةَ، وَمُحَمَّدُ بْنُ الْحَسَنِ فِي عَبْدٍ مَحْجُورٍ عَلَيْهِ أَمَرَ عَبْدًا مَحْجُورًا عَلَيْهِ أَنْ يَقْتُلَ رَجُلا فَقَتَلَهُ، فَسَيِّدُ الْقَاتِلِ بِالْخِيَارِ إنْ شَاءَ دَفَعَ عَبْدَهُ إلَى أَوْلِيَاءِ الْمَقْتُولِ، وَإِنْ شَاءَ فَدَاهُ، فَإِنْ أُعْتِقَ الْعَبْدُ الآمِرُ رَجَعَ سَيِّدُ الْمَأْمُورِ عَلَيْهِ، فَأَخَذَ مِنْهُ قِيمَةَ عَبْدِهِ الَّذِي أَسْلَمَ، أَوْ الَّذِي فَدَاهُ.

وَقَالَ أَبُو يُوسُفَ: إذَا أَمَرَ عَبْدٌ عَبْدًا بِإِتْلافِ نَفْسٍ أَوْ مَالٍ، فَإِنَّهُ إذَا أُعْتِقَ الآمِرُ لَزِمَهُ الْمَالُ الْمُتْلَفُ بِأَمْرِهِ، وَلَمْ يَلْزَمْهُ الدَّمُ الْمُتْلَفُ بِأَمْرِهِ، كَمَا لَوْ أَقَرَّ بِجِنَايَةٍ، أَوْ دَيْنٍ فِي رَقَبَةٍ ثُمَّ أُعْتِقَ فَإِنَّ الدَّيْنَ يَلْزَمُهُ وَلا تَلْزَمُهُ الْجِنَايَةُ.
وَقَالَ زُفَرُ، وَالْحَسَنُ بْنُ زِيَادٍ، فِي عَبْدٍ أَمَرَ صَبِيًّا بِقَتْلِ إنْسَانٍ فَقَتَلَهُ، فَعَلَى عَاقِلَةِ الصَّبِيِّ الدِّيَةُ، ثُمَّ تَرْجِعُ بِهَا عَاقِلَةُ الصَّبِيِّ عَلَى سَيِّدِ الْعَبْدِ، فَيُقَالُ لَهُ: ادْفَعْ الْعَبْدَ إلَى الْعَاقِلَةِ أَوْ افْدِهِ بِالدِّيَةِ.
وَقَالَ الشَّافِعِيُّ: إنْ أَمَرَ حُرٌّ عَبْدَ غَيْرِهِ بِقَتْلِ إنْسَانٍ فَقَتَلَهُ، أَوْ أَمَرَ بِذَلِكَ صَبِيًّا أَجْنَبِيًّا فَقَتَلَ، فَإِنْ كَانَ الْعَبْدُ وَالصَّبِيُّ يُمَيِّزَانِ أَنَّهُ أَجْنَبِيٌّ، وَأَنَّ طَاعَتَهُ لَيْسَتْ عَلَيْهِمَا: عُوقِبَ الآمِرُ وَلا قَوَدَ عَلَيْهِ، وَلا دِيَةَ، وَالْقَاتِلُ هَاهُنَا هُوَ الْعَبْدُ أَوْ الصَّبِيُّ، قَالَ: فَإِنْ كَانَا لا يُمَيِّزَانِ ذَلِكَ فَعَلَى الآمِرِ الْقَوَدُ.
قَالَ أَبُو مُحَمَّدٍ: فَلَمَّا اخْتَلَفُوا كَمَا ذَكَرْنَا وَجَبَ عَلَيْنَا أَنْ نَنْظُرَ فِي ذَلِكَ: فَنَظَرْنَا فِي قَوْلِ أَبِي حَنِيفَةَ، وَأَصْحَابِهِ فَوَجَدْنَا لا حُجَّةَ لَهُمْ فِي شَيْءٍ مِنْهُ، بَلْ هِيَ أَقْوَالٌ مُتَخَاذِلَةٌ.
ثُمَّ نَظَرْنَا فِي قَوْلِ سُفْيَانَ فَوَجَدْنَاهُ أَيْضًا خَطَأً، لأَنَّهُ فَرَّقَ بَيْنَ السَّيِّدِ يَأْمُرُ عَبْدَهُ بِقَتْلِ إنْسَانٍ فَيُنَفِّذُ أَمْرَهُ، فَجَعَلَ الْعَبْدَ هُوَ الْقَاتِلَ، وَلَمْ يَرَ السَّيِّدَ الآمِرَ قَاتَلا.

وَأَمَّا قَوْلُ الشَّافِعِيِّ، وَأَحْمَدَ، وَأَبِي سُلَيْمَانَ، فَدَاخِلَةٌ فِي أَقْوَالِ مَنْ ذَكَرْنَا قَبْلُ مِنْ الصَّحَابَةِ وَالتَّابِعِينَ، فَتَرَكْنَا أَنْ نَخُصَّهَا بِالذَّكَرِ اكْتِفَاءً بِكَلامِنَا فِي تِلْكَ الأَقْوَالِ الأَرْبَعَةِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَأَمَّا قَوْلُ سُلَيْمَانَ بْنِ مُوسَى " لا يُقْتَلُ الآمِرُ وَلا الْمَأْمُورُ " فَخَطَأٌ، لأَنَّ هَاهُنَا قَتْلٌ عَمْدٌ، وَقَدْ أَوْجَبَ اللَّهُ تَعَالَى فِيهِ الْقَوَدَ.
وَأَمَّا قَوْلُ الْحَكَمِ، وَحَمَّادٍ، وَالشَّعْبِيِّ، وَإِبْرَاهِيمَ، وَأَبِي سُلَيْمَانَ، فَإِنَّهُمْ احْتَجُّوا بِأَنَّ الْقَاتِلَ هُوَ الْمُتَوَلِّي لِلْقَتْلِ الْمُبَاشِرُ لِلْقَتْلِ، فَهُوَ الَّذِي عَلَيْهِ الْقَوَدُ خَاصَّةً.
وَأَمَّا قَوْلُ عَلِيٍّ، وَأَبِي هُرَيْرَةَ - رَضِيَ اللَّهُ عَنْهُمَا - فَإِنَّهُمَا جَعَلا الآمِرَ هُوَ الْقَاتِلَ، فَهُوَ الَّذِي عَلَيْهِ الْقَوَدُ، وَجَعَلُوا الْمَأْمُورَ آلَةً لَهُ مُصَرَّفَةً - هَذِهِ حُجَّتُهُمْ قَالَ أَبُو مُحَمَّدٍ: وَقَدَّمُوهُ أَصْحَابُ الْقِيَاسِ هَاهُنَا بِأَنَّ هَذَا الْقَوْلَ مِنْ عَلِيٍّ، وَأَبِي هُرَيْرَةَ قِيَاسٌ - يَعْنِي قَوْلَ عَلِيٍّ: إنَّ الْمَأْمُورَ هُوَ كَسَيْفِ الآمِرِ وَسَوْطِهِ.
وَقَوْلُ أَبِي هُرَيْرَةَ " أَرَأَيْت لَوْ أَرْسَلَ مَعَهُ هَدِيَّةً، مَنْ الْمُهْدِي لَهَا ".

وَهَذَا لا مُتَعَلَّقَ لَهُمْ بِهِ، وَلا هُوَ مِنْ الْقِيَاسِ، لا فِي وِرْدٍ وَلا فِي صَدْرٍ، لأَنَّ الْقِيَاسَ عِنْدَ جَمِيعِ الْقَائِلِينَ بِهِ إنَّمَا هُوَ حُكْمٌ لِمَسْكُوتٍ عَنْهُ بِحُكْمٍ مَنْصُوصٍ عَلَيْهِ، أَوْ بِحُكْمٍ مُخْتَلَفٍ فِيهِ بِحُكْمٍ مُجْمَعٍ عَلَيْهِ، وَأَنْ يَرُدَّ الْفَرْعَ إلَى الأَصْلِ بِنَوْعٍ مِنْ الشَّبَهِ، وَلَيْسَ هَاهُنَا شَيْءٌ مِنْ هَذِهِ الْوُجُوهِ أَصْلا - فَبَطَلَ بِإِقْرَارِهِمْ أَنْ يَكُونَ قِيَاسًا، إذْ بِيَقِينٍ نَدْرِي أَنَّ الْمَأْمُورَ لَيْسَ حُكْمُهُ حُكْمَ السَّيْفِ، وَالسَّوْطِ، لأَنَّ عَلِيًّا رَأَى عَلَى الْمَأْمُورِ السَّجْنَ، وَلا خِلافَ فِي أَنَّهُ لا سَجْنَ عَلَى السَّيْفِ، وَلا السَّوْطِ.
فَصَحَّ أَنَّهُ لَمْ يَحْكُمْ عَلِيٌّ قَطُّ لِلْمَأْمُورِ بِالْحُكْمِ فِي السَّيْفِ، وَالسَّوْطِ، فَبَطَلَ الإِيهَامُ جُمْلَةً.

وَأَمَّا قَوْلُ أَبِي هُرَيْرَةَ " أَرَأَيْت لَوْ أَهْدَى مَعَهُ هَدِيَّةً، مَنْ الَّذِي أَهْدَاهَا " فَكَذَلِكَ أَيْضًا، وَمَا حُكْمُ أَبِي هُرَيْرَةَ قَطُّ لِلْقَاتِلِ الْمَأْمُورِ بِمِثْلِ الْحُكْمِ فِي حَامِلِ الْهَدِيَّةِ، بَلْ الْحُكْمُ فِيهِمَا مُخْتَلِفٌ بِلا خِلافٍ، لأَنَّ حَامِلَ الْهَدِيَّةِ، وَمُهْدِيَهَا: يُشْكَرَانِ، وَالآمِرُ، وَالْقَاتِلُ: يُقْتَلُ، وَيُلامَانِ - وَهَذَا لَوْ كَانَ قِيَاسًا لَكَانَ قِيَاسًا لِلشَّيْءِ عَلَى ضِدِّهِ، وَلَوْ كَانَ قِيَاسًا لا يُوجِبُ اتِّفَاقًا فِي الْحُكْمِ - وَهَذَا هُوَ تَرْكُ الْقِيَاسِ حَقًّا، وَإِنَّمَا هُوَ تَشْبِيهٌ فَقَطْ قَالَ أَبُو مُحَمَّدٍ: ثُمَّ نَرْجِعُ إلَى الْمَسْأَلَةِ الَّتِي كُنَّا فِيهَا فَنَقُولُ: إنَّهُمْ لَمَّا اخْتَلَفُوا - كَمَا ذَكَرْنَا - وَجَبَ عَلَيْنَا أَنْ نَفْعَلَ مَا افْتَرَضَ اللَّهُ تَعَالَى عَلَيْنَا، إذْ يَقُولُ تَعَالَى { فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللَّهِ وَالرَّسُولِ } (1) فَفَعَلْنَا فَوَجَدْنَا مَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ نا أَبُو الطَّاهِرِ، وَحَرْمَلَةُ، قَالا جَمِيعًا: نا ابْنُ وَهْبٍ أَخْبَرَنِي يُونُسُ عَنْ ابْنِ شِهَابٍ أَخْبَرَنِي عُبَيْدُ اللَّهِ بْنُ عَبْدِ اللَّهِ بْنِ عُتْبَةَ أَنَّهُ سَمِعَ عَبْدَ اللَّهِ بْنَ عَبَّاسٍ يَقُولُ: قَالَ عُمَرُ بْنُ الْخَطَّابِ - وَهُوَ جَالِسٌ عَلَى مِنْبَرِ رَسُولِ اللَّهِ - صلى الله عليه وسلم - إنَّ اللَّهَ بَعَثَ مُحَمَّدًا بِالْحَقِّ، فَأَنْزَلَ عَلَيْهِ الْكِتَابَ، وَكَانَ مِمَّا أَنْزَلَ اللَّهُ عَلَيْهِ آيَةَ الرَّجْمِ، قَرَأْنَاهَا وَوَعَيْنَاهَا وَعَقَلْنَاهَا، فَرَجَمَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - وَرَجَمْنَا بَعْدَهُ. وَمِنْ طَرِيقِ مُسْلِمٍ - أَيْضًا - عَنْ
__________
(1) - سورة النساء آية : 59.

أَبِي هُرَيْرَةَ " أَنَّهُ " أَتَى رَجُلٌ مِنْ الْمُسْلِمِينَ رَسُولَ اللَّهِ - صلى الله عليه وسلم - فَقَالَ يَا رَسُولَ اللَّهِ إنِّي زَنَيْت فَذَكَرَ الْحَدِيثَ - وَفِيهِ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ لَهُ: هَلْ أَحْصَنْتَ قَالَ: نَعَمْ، فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - اذْهَبُوا بِهِ فَارْجُمُوهُ " (1).
وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ قَالَ أَرَادَ الضَّحَّاكُ بْنُ قَيْسٍ أَنْ يَسْتَعْمِلَ مَسْرُوقًا، فَقَالَ لَهُ عُمَارَةُ بْنُ عُقْبَةَ: أَتَسْتَعْمِلُ رَجُلا مِنْ بَقَايَا قَتَلَةِ عُثْمَانَ فَقَالَ مَسْرُوقٌ: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ مَسْعُودٍ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - لَمَّا أَمَرَ بِقَتْلِ أَبِيك قَالَ: مَنْ لِلصِّبْيَةِ قَالَ: النَّارُ، قَالَ مَسْرُوقٌ: فَرَضِيتُ لَكَ مَا جَعَلَ لَكَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - ".
وَمِنْ طَرِيقِ مُسْلِمٍ " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - أَمَرَ بِقَطْعِ يَدِ الْمَرْأَةِ الَّتِي سَرَقَتْ فَقُطِعَتْ يَدُهَا " (2).
__________
(1) - البخاري : الْحُدُودِ (6815) ، مسلم : الحدود (1691) ، الترمذي : الحدود (1428) ، أحمد (2/450).
(2) - البخاري : المغازي (4304) ، مسلم : الْحُدُودِ (1688) ، الترمذي : الحدود (1430) ، النسائي : قطع السارق (4903) ، أبو داود : الحدود (4373) ، ابن ماجه : الحدود (2547) ، أحمد (6/162) ، الدارمي : الحدود (2302).

قَالَ عَلِيٌّ: فَفِي هَذِهِ الأَخْبَارِ: أَنَّ الآمِرَ يُسَمَّى فِي اللُّغَةِ الَّتِي بِهَا نَزَلَ الْقُرْآنُ : فَاعِلا فِي بَعْضِ الأَحْوَالِ - عَلَى حَسَبِ مَا جَاءَتْ بِهِ اللُّغَةُ - فَسَمَّى عُمَرَ بْنَ الْخَطَّابِ بِحَضْرَةِ الصَّحَابَةِ - وَهُمْ الْحُجَّةُ فِي اللُّغَةِ - مَنْ أَمَرَ بِرَجْمِ آخَرَ فَرَجَمَ - رَاجِمًا لِلْمَرْجُومِ. وَسَمَّى أَيْضًا نَفْسَهُ - رَاجِمًا - وَسَمَّى رَسُولَ اللَّهِ - صلى الله عليه وسلم - رَاجِمًا - وَهُوَ لَمْ يَحْضُرْ رَجْمًا -: كَمَا نا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا مُحَمَّدُ بْنُ مُعَاوِيَةَ نا أَحْمَدُ بْنُ شُعَيْبٍ نا حَمَدُ بْنُ سُلَيْمَانَ الرَّهَاوِيُّ نا يَزِيدُ بْنُ هَارُونَ نا مُحَمَّدُ بْنُ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ: " جَاءَ مَاعِزُ بْنُ مَالِكٍ إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَقَالَ: يَا رَسُولَ اللَّهِ إنِّي قَدْ زَنَيْتُ فَذَكَرَ الْحَدِيثَ - وَفِيهِ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: انْطَلِقُوا بِهِ فَارْجُمُوهُ، فَانْطَلَقُوا بِهِ، فَلَمَّا مَسَّتْهُ الْحِجَارَةُ أَدْبَرَ يَشْتَدُّ، فَلَقِيَهُ رَجُلٌ فِي يَدِهِ لَحْيُ جَمَلٍ فَضَرَبَهُ فَصَرَعَهُ، فَذُكِرَ ذَلِكَ لِرَسُولِ اللَّهِ - صلى الله عليه وسلم - فِرَارُهُ حِينَ مَسَّتْهُ الْحِجَارَةُ فَقَالَ: فَهَلا تَرَكْتُمُوهُ " (1).
__________
(1) - البخاري : الطلاق (5272) ، مسلم : الحدود (1691) ، الترمذي : الحدود (1428) ، أبو داود : الحدود (4428) ، ابن ماجه : الْحُدُودِ (2554) ، أحمد (2/453).

قَالَ أَبُو مُحَمَّدٍ: وَسَمَّى رَسُولُ اللَّهِ - صلى الله عليه وسلم - نَفْسَهُ - قَاطِعًا يَدَ السَّارِقِ - وَإِنَّمَا تَوَلَّى الْقَطْعَ غَيْرُهُ - وَلا يَخْتَلِفُ اثْنَانِ فِي أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَتَلَ عُقْبَةَ بْنَ أَبِي مُعَيْطٍ، وَإِنَّمَا تَوَلَّى قَتْلَهُ غَيْرُهُ بِأَمْرِ رَسُولِ اللَّهِ - صلى الله عليه وسلم -.
وَهَكَذَا جَاءَ عَنْ عَلِيٍّ - رضي الله عنه - كَمَا رُوِّينَا عَنْ الشَّعْبِيِّ أَنَّ عَلِيًّا جَلَدَ شُرَاحَةَ يَوْمَ الْخَمِيسِ، وَرَجْمَهَا يَوْمَ الْجُمُعَةِ، وَقَالَ: جَلَدْتُكِ بِكِتَابِ اللَّهِ، وَرَجَمْتُكِ بِسُنَّةِ رَسُولِ اللَّهِ - صلى الله عليه وسلم -.
قَالَ عَلِيٌّ: فَإِذْ مَنْ أَمَرَ بِالْقَتْلِ وَكَانَ مُتَوَلِّي الْقَتْلِ مُطِيعًا لِلآمِرِ مُنَفِّذًا لأَمْرِهِ، وَلَوْلا أَمْرُهُ إيَّاهُ لَمْ يَقْتُلْهُ يُسَمَّى فِي اللُّغَةِ وَالشَّرِيعَةِ - قَاتِلا - وَقَاطِعًا - صَحَّ أَنَّهُمَا جَمِيعًا قَاتِلانِ، وَقَاطِعَانِ، وَجَالِدَانِ، فَإِذْ ذَلِكَ كَذَلِكَ فَعَلَيْهِمَا جَمِيعًا مَا عَلَى الْقَاتِلِ، وَالْقَاطِعِ، وَالْجَالِدِ، مِنْ الْقَوَدِ، وَسَوَاءٌ فِي ذَلِكَ الْمُكْرِهُ، وَالآمِرُ، وَالْمُنْطَاعُ - وَهَذَا بُرْهَانٌ ضَرُورِيٌّ لا مَحِيدَ عَنْهُ.
قَالَ أَبُو مُحَمَّدٍ: فَسَوَاءٌ أَمَرَ عَبْدَهُ، أَوْ عَبْدَ غَيْرِهِ، أَوْ صَبِيًّا، أَوْ بَالِغًا، أَوْ مَجْنُونًا - إذَا كَانَ مُتَوَلِّيَ الْقَتْلِ، أَوْ الْجِنَايَةِ بِالْقَطْعِ، أَوْ الْكَسْرِ، أَوْ الضَّرْبِ أَوْ أَخْذِ الْمَالِ: إنَّمَا فَعَلَ ذَلِكَ بِأَمْرِ الآمِرِ - وَلَوْلا أَمْرُهُ لَمْ يَفْعَلْهُ - فَالآمِرُ، وَالْمُبَاشِرُ: فَاعِلانِ لِكُلِّ ذَلِكَ جَمِيعًا.

وَأَمَّا إذَا أَمَرَهُ فَفَعَلَ ذَلِكَ بِاخْتِيَارِهِ طَاعَةً لِلآمِرِ: فَالْمُبَاشِرُ وَحْدَهُ: الْقَاتِلُ، وَالْقَاطِعُ وَالْكَاسِرُ، وَالْفَاقِئُ، وَالْجَانِي: فَعَلَيْهِ الْقَوَدُ وَحْدَهُ، وَلا شَيْءَ عَلَى الآمِرِ، لأَنَّهُ لا خِلافَ فِي أَنَّهُ لا يَقَعُ عَلَيْهِ هَاهُنَا اسْمُ - قَاتِلٍ، وَلا قَاطِعٍ، وَلا جَالِدٍ، وَلا كَاسِرٍ وَلا فَاقِئٍ - وَإِنَّمَا الأَحْكَامُ لِلأَسْمَاءِ فَقَطْ.
أَمَّا الصَّبِيُّ، وَالْمَجْنُونُ: فَلا شَيْءَ عَلَيْهِمَا، وَالآمِرُ - هُوَ الْقَاتِلُ، الْقَاطِعُ، الْجَالِدُ، الْكَاسِرُ، الْفَاقِئُ: فَالْقَوَدُ عَلَيْهِ وَحْدَهُ.
وَأَمَّا مَنْ أَمَرَ عَبْدًا لَهُ، أَوْ لِغَيْرِهِ، أَوْ حُرًّا، وَكَانُوا جُهَّالا لا يَدْرُونَ تَحْرِيمَ مَا أَمَرَهُمْ بِهِ: فَالآمِرُ وَحْدَهُ هُوَ الْقَاتِلُ الْجَانِي فِي كُلِّ ذَلِكَ - وَعَلَيْهِ الْقَوَدُ، وَلا شَيْءَ عَلَى الْجَاهِلِ، قَالَ اللَّهُ تَعَالَى { لِأُنْذَرَكُمْ بِهِ وَمَنْ بَلَغَ } (1).
قَالَ أَبُو مُحَمَّدٍ: وَلا فَرْقَ بَيْنَ أَمْرِهِ عَبْدَهُ، وَبَيْنَ أَمْرِهِ غَيْرَهُ - وَلا فَرْقَ بَيْنَ أَمْرِ السُّلْطَانِ وَبَيْنَ أَمْرِ غَيْرِ السُّلْطَانِ، لأَنَّ اللَّهَ تَعَالَى إنَّمَا افْتَرَضَ طَاعَةَ السُّلْطَانِ وَطَاعَاتِ السَّادَاتِ فِيمَا هُوَ طَاعَةٌ لِلَّهِ تَعَالَى، وَحَرَّمَ طَاعَةَ الْمَخْلُوقِينَ فِي مَعْصِيَةِ الْخَالِقِ، كَمَا قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إنَّمَا الطَّاعَةُ فِي الطَّاعَةِ، فَإِذَا أُمِرَ أَحَدُكُمْ بِمَعْصِيَةٍ فَلا سَمْعَ وَلا طَاعَةَ " (2).
وَقَدْ أَوْرَدْنَاهُ بِإِسْنَادِهِ فِي غَيْرِ مَا مَوْضِعٍ.
قَالَ عَلِيٌّ: وَمَنْ أَمَرَ آخَرَ بِقَتْلِ نَفْسِهِ فَقَتَلَ نَفْسَهُ بِأَمْرِهِ فَإِنْ كَانَ فَعَلَ ذَلِكَ مُطِيعًا لِلأَمْرِ وَلَوْلا ذَلِكَ لَمْ يَقْتُلْ نَفْسَهُ فَالآمِرُ قَاتِلٌ وَعَلَيْهِ الْقَوَدُ كَمَا قُلْنَا فِي قَتْلِ غَيْرِهِ وَلا فَرْقَ - فَلَوْ أَمَرَهُ فَقَالَ: اُقْتُلْنِي، فَقَتَلَهُ مُؤْتَمِرًا لأَمْرِهِ فَهُوَ أَيْضًا قَاتِلٌ، وَعَلَيْهِ الْقَوَدُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة الأنعام آية : 19.
(2) - أحمد (5/67).

مَسْأَلَةٌ الْمُمْسِكِ لِلْقَتْلِ
2097 - مَسْأَلَةٌ: هَلْ عَلَى الْمُمْسِكِ لِلْقَتْلِ قَوَدٌ أَمْ لا وَكَذَلِكَ الْوَاقِفُ وَالْمُصَوِّبُ وَالدَّالُّ، وَالْمُتَّبِعُ وَالْبَاغِي قَالَ عَلِيٌّ: اخْتَلَفَ النَّاسُ فِي هَذَا: فَقَالَتْ طَائِفَةٌ: يُؤَدَّبُ الْمُمْسِكُ فَقَطْ.
وَقَالَتْ طَائِفَةٌ: يُقْتَلُ الْقَاتِلُ وَيُسْجَنُ الْمُمْسِكُ حَتَّى يَمُوتَ.
قَالَتْ طَائِفَةٌ: يُقْتَلُ الْمُمْسِكُ أَيْضًا.
فَالْقَائِلُونَ بِحَبْسِهِ حَتَّى يَمُوتَ: كَمَا رُوِّينَا مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نا عِيسَى بْنُ يُونُسَ عَنْ الأَوْزَاعِيِّ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ قَالَ: إنَّ عَلِيَّ بْنَ أَبِي طَالِبٍ أُتِيَ بِرَجُلَيْنِ قَتَلَ أَحَدُهُمَا وَأَمْسَكَ الآخَرُ، فَقَتَلَ الَّذِي قَتَلَ، وَقَالَ لِلَّذِي أَمْسَكَ: أَمْسَكْت لِلْمَوْتِ، فَأَنَا أَحْبِسُك فِي السِّجْنِ حَتَّى تَمُوتَ..
وَالْقَوْلُ الثَّانِي - كَمَا رُوِّينَا عَنْ الْحَكَمِ بْنِ عُتَيْبَةَ، وَحَمَّادِ بْنِ أَبِي سُلَيْمَانَ عَنْ الْمُمْسِكِ وَالْقَاتِلِ فَقَالا جَمِيعًا: يُقْتَلُ الْقَاتِلُ.

وَعَنْ ابْنِ شِهَابٍ أَنَّهُ كَانَ يَقُولُ فِي الرَّهْطِ يَجْتَمِعُونَ عَلَى الرَّجُلِ فَيُمْسِكُونَهُ، فَيَفْقَأُ أَحَدُهُمْ عَيْنَيْهِ، أَوْ يَكْسِرُ رِجْلَيْهِ، أَوْ يَدَيْهِ، أَوْ أَسْنَانَهُ، أَوْ نَحْوَ هَذَا مِنْهُ: إنَّهُ يُقَادُ مِنْ الَّذِي يُبَاشِرُ ذَلِكَ مِنْهُ، وَيُعَاقَبُ الآخَرُونَ الَّذِينَ أَمْسَكُوهُ عُقُوبَةً مُوجِعَةً - فَإِنْ اسْتَحَبَّ الْمُصَابُ كَانَتْ الدِّيَةُ عَلَيْهِمْ كُلِّهِمْ يَغْرَمُونَهَا جَمِيعًا سَوَاءً.
وَقَالَ أَبُو حَنِيفَةَ، وَالشَّافِعِيُّ: يُقْتَلُ الْقَاتِلُ، وَيُعَاقَبُ الْمُمْسِكُ.
وَأَمَّا الْقَوْلُ الثَّالِثُ - فَكَمَا رُوِّينَا مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نا مُحَمَّدُ بْنُ بَكْرٍ عَنْ ابْنِ جُرَيْجٍ قَالَ: سَمِعْت سُلَيْمَانَ بْنَ مُوسَى يَقُولُ: الاجْتِمَاعُ فِينَا عَلَى الْمَقْتُولِ هُوَ أَنْ يُمْسِكَ الرَّجُلُ وَيَضْرِبَهُ الآخَرُ، فَهُمَا شَرِيكَانِ عِنْدَنَا فِي دَمِهِ: يُقْتَلانِ جَمِيعًا.
وَعَنْ رَبِيعَةَ أَنَّهُ قَالَ فِي الرَّهْطِ يَجْتَمِعُونَ عَلَى الرَّجُلِ فَيُمْسِكُونَهُ فَيَفْقَأُ أَحَدُهُمْ عَيْنَيْهِ، أَوْ يَكْسِرُ رِجْلَيْهِ؛ أَوْ يَدَيْهِ، أَوْ أَسْنَانَهُ، أَوْ نَحْوَ هَذَا مِنْهُ: أَنَّهُ يُقَادُ مِنْ الَّذِي بَاشَرَ، وَمِنْ الَّذِي أَمْسَكَ، يُقَادُ مِنْهُمَا جَمِيعًا.
وَبِهِ يَقُولُ مَالِكٌ فِي الْقَتْلِ إنْ أَمْسَكَهُ - وَهُوَ يَدْرِي أَنَّهُ يُرِيدُ قَتْلَهُ - فَقَتَلَهُ: فَالْقَوَدُ عَلَيْهِمَا جَمِيعًا - وَبِهِ يَقُولُ اللَّيْثُ بْنُ سَعْدٍ.

قَالَ أَبُو مُحَمَّدٍ: فَلَمَّا اخْتَلَفُوا - كَمَا ذَكَرْنَا - وَجَبَ أَنْ نَنْظُرَ فِي ذَلِكَ لِنَعْرِفَ صَوَابَ ذَلِكَ مِنْ خَطَئِهِ: فَوَجَدْنَا مَنْ قَالَ بِقَتْلِ الْمُمْسِكِ يَقُولُ: قَدْ جَاءَ عَنْ عُمَرَ: لَوْ تَمَالأَ عَلَيْهِ أَهْلُ صَنْعَاءَ لَقَتَلْتُهُمْ قَالَ أَبُو مُحَمَّدٍ: وَهَذَا لا حُجَّةَ لَهُمْ فِيهِ، لأَنَّهُ لَيْسَ فِيهِ ذِكْرٌ لِلْمُمْسِكِ أَصْلا، وَنَعَمْ، وَنَحْنُ نَقُولُ: لَوْ بَاشَرَ قَتْلَهُ أَهْلُ صَنْعَاءَ لَوَجَبَ قَتْلُهُمْ
وَالثَّانِي - أَنَّهُ لا حُجَّةَ فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ - صلى الله عليه وسلم -.
وَالثَّالِثُ - أَنَّا قَدْ ذَكَرْنَا مِنْ أَقْوَالِ عُمَرَ الَّتِي خَالَفُوهُ فِيهَا عَشْرَاتٍ: كَخُطْبَتِهِ عَلَى الْمِنْبَرِ فِي الضِّرْسِ جَمَلا، وَفِي الضِّلْعِ جَمَلا، وَفِي التَّرْقُوَةِ جَمَلا وَحُكْمِهِ فِي الْعَيْنِ الْعَوْرَاءِ بِثُلُثِ دِيَتِهَا وَفِي السِّنِّ السَّوْدَاءِ بِثُلُثِ دِيَتِهَا وَفِي الْيَدِ الشَّلاءِ بِثُلُثِ دِيَتِهَا كُلُّ ذَلِكَ عَنْهُ بِأَصَحِّ إسْنَادٍ، وَأَوْضَحِ بَيَانٍ.
فَمِنْ عَجَائِبِ الدُّنْيَا: أَنْ يَكُونَ مَا قَالَ عُمَرُ - رضي الله عنه - وَخَطَبَ بِهِ، وَحَكَمَ بِهِ بِحَضْرَةِ الصَّحَابَةِ، لا يُعْرَفُ لَهُ عَنْهُمْ مُخَالِفٌ فِيهِ لا يَكُونُ: حُجَّةً، وَيَكُونُ مَا لَمْ يَقُلْ، وَلا دَلَّ عَلَيْهِ، وَلا أَشَارَ إلَيْهِ: حُجَّةً.

وَقَدْ خَالَفَهُ فِي ذَلِكَ غَيْرُهُ مِنْ الصَّحَابَةِ - رَضِيَ اللَّهُ عَنْهُمْ - لَوْ صَحَّ ذَلِكَ عَنْهُ، فَكَيْفَ وَهُوَ لا يَصِحُّ فَإِنْ قَالُوا: إنَّ الْمُمْسِكَ مُعِينٌ قُلْنَا: نَعَمْ، وَمَا جَاءَتْ قَطُّ سُنَّةٌ، وَلا قُرْآنٌ، وَلا قِيَاسٌ، وَلا قَوْلُ صَاحِبٍ: بِأَنَّ الْمُعِينَ يُقْتَلُ - فَبَطَلَ هَذَا الْقَوْلُ لِتَعِرِّيهِ مِنْ الْحُجَجِ.
ثُمَّ وَجَدْنَاهُ يُبْطِلُهُ الْبُرْهَانُ: وَذَلِكَ أَنَّ النَّبِيَّ - صلى الله عليه وسلم - قَدْ نَصَّ: عَلَى أَنْ " لا يَحِلَّ دَمُ امْرِئٍ مُسْلِمٍ إلا بِإِحْدَى ثَلاثٍ: رَجُلٌ تَرَكَ دِينَهُ، أَوْ زَنَى بَعْدَ إحْصَانٍ، أَوْ قَتَلَ نَفْسًا " (1) وَالْمُمْسِكُ لا يُسَمَّى فِي اللُّغَةِ، وَلا فِي الشَّرِيعَةِ " قَاتِلا ".
ثُمَّ سَأَلْنَاهُمْ عَنْ الْمُمْسِكِ لِلْمَرْأَةِ حَتَّى يَزْنِيَ بِهَا غَيْرُهُ أَعَلَيْهِ حَدُّ الزِّنَا وَيُسَمَّى " زَانِيًا " أَمْ لا فَلا خِلافَ مِنْهُمْ فِي أَنَّهُ لَيْسَ " زَانِيًا " وَلا يُسَمَّى " زَانِيًا " وَلا عَلَيْهِ حَدُّ زِنًى - فَصَحَّ أَنَّهُ لا يُسَمَّى الْمُمْسِكُ بِاسْمِ الْفَاعِلِ عَلَى مَا أَمْسَكَ لَهُ.
فَإِنْ ذَكَرُوا قَوْلَ الْوَلِيدِ بْنِ عُقْبَةَ:
فَإِنْ لَمْ تَكُونُوا قَاتِلِيهِ فَإِنَّهُ ... سَوَاءٌ عَلَيْنَا مُمْسِكُوهُ وَضَارِبُهُ
قِيلَ لَهُمْ: هَذَا قَوْلٌ جَائِرٌ مُتَعَدٍّ، مُخْبِرٌ عَنْ نِيَّتِهِ فَقَطْ، لا عَنْ اللُّغَةِ، وَلا عَنْ الدِّيَانَةِ.
وَبُرْهَانُ هَذَا: قَوْلُهُ فِي هَذَا الشِّعْرِ بَعْدَ هَذَا الْبَيْت:
بَنِي هَاشِمٍ رُدُّوا سِلاحَ ابْنِ أُخْتِكُمْ ... وَلا تَنْهَبُوهُ لا تَحِلَّ مَنَاهِبُهُ
بَنِي هَاشِمٍ كَيْفَ الْهَوَادَةُ بَيْنَنَا ... وَعِنْدَ عَلِيٍّ دِرْعُهُ وَنَجَائِبُهُ
__________
(1) - النسائي : تَحْرِيمِ الدَّمِ (4048).

فَإِنْ لَمْ تَكُونُوا قَاتِلِيهِ فَإِنَّهُ ... سَوَاءٌ عَلَيْنَا قَاتَلُوهُ وَسَالِبُهُ
هُمُو قَتَلُوهُ كَيْ يَكُونُوا مَكَانَهُ ... مَا غَدَرَتْ يَوْمًا بِكِسْرَى مَرَازِبُهُ
قَالَ أَبُو مُحَمَّدٍ: حَاشَ لِلَّهِ، وَمَعَاذَ اللَّهِ، وَأَبَى اللَّهُ أَنْ يَكُونَ عِنْدَ عَلِيٍّ سَلَبُ عُثْمَانَ وَدِرْعُهُ وَنَجَائِبُهُ، كَمَا قَالَ الْوَلِيدُ الْكَاذِبُ، وَمَعَاذَ اللَّهِ أَنْ يَكُونَ عَلِيٌّ قَتَلَ عُثْمَانَ لأَنْ يَكُونَ مَكَانَهُ، أَوْ لِشَيْءٍ فِي الدُّنْيَا، وَعَلِيٌّ أَتْقَى لِلَّهِ مِنْ أَنْ يَقْتُلَ عُثْمَانَ، وَعُثْمَانَ أَتْقَى لِلَّهِ مِنْ أَنْ يَقْتُلَهُ عَلِيٌّ.
ثُمَّ لَوْ احْتَجَجْنَا بِهَذَا الْبَيْتِ لَكَانَ حُجَّةً لَنَا عَلَيْهِمْ، لأَنَّ فِيهِ: فَإِنْ لَمْ تَكُونُوا قَاتِلِيهِ فَإِنَّهُ سَوَاءٌ عَلَيْنَا مُمْسِكُوهُ وَضَارِبُهُ فَقَدْ أَخْبَرَ أَنَّ الْمُمْسِكِينَ لَيْسُوا قَاتِلِينَ، فَهَذَا حُجَّةٌ عَلَيْهِمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قَالَ أَبُو مُحَمَّدٍ: ثُمَّ نَظَرْنَا فِي غَيْرِهِ فَوَجَدْنَا الْمُمْسِكَ لَيْسَ قَاتِلا، لَكِنَّهُ حَبَسَ إنْسَانًا حَتَّى مَاتَ.
وَقَدْ قَالَ اللَّهُ تَعَالَى { وَالْحُرُمَاتُ قِصَاصٌ } (1)، فَكَانَ الْمُمْسِكُ لِلْقَتْلِ سَبَبًا وَمُتَعَدِّيًا، فَعَلَيْهِ مِثْلُ مَا فَعَلَ، فَوَاجِبٌ أَنْ يُفْعَلَ بِهِ مِثْلُ مَا فَعَلَ، فَيُمْسَكَ مَحْبُوسًا حَتَّى يَمُوتَ - وَبِهَذَا نَقُولُ.
وَهُوَ قَوْلُ عَلِيِّ بْنِ أَبِي طَالِبٍ وَلا يُعْرَفُ لَهُ مُخَالِفٌ مِنْ الصَّحَابَةِ - رَضِيَ اللَّهُ عَنْهُمْ - وَقَدْ رُوِيَ فِي ذَلِكَ أَثَرٌ مُرْسَلٌ.
__________
(1) - سورة البقرة آية : 194.

كَمَا نا مُحَمَّدُ بْنُ سَعِيدِ بْنِ نَبَاتٍ نا عَبْدُ اللَّهِ بْنُ نَصْرٍ نا قَاسِمُ بْنُ أَصْبَغَ نا ابْنُ وَضَّاحٍ نا مُوسَى بْنُ مُعَاوِيَةَ نا وَكِيعٌ، قَالَ: نا سُفْيَانُ عَنْ إسْمَاعِيلَ بْنِ أُمَيَّةَ قَالَ " قَضَى رَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي رَجُلٍ يُمْسِكُهُ رَجُلٌ وَقَتَلَهُ آخَرُ بِأَنْ يُقْتَلَ الْقَاتِلُ وَيُحْبَسَ الْمُمْسِكُ ".
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي إسْمَاعِيلُ بْنُ أُمَيَّةَ خَبَرًا أَثْبَته " أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - قَالَ: " يُحْبَسُ الصَّابِرُ لِلْمَوْتِ كَمَا حَبَسَ وَيُقْتَلُ الْقَاتِلُ ".
قَالَ أَبُو مُحَمَّدٍ: تَفْرِيقُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - بَيْنَ حُكْمِ الْحَابِسِ وَبَيْنَ حُكْمِ الْقَاتِلِ: بَيَانٌ جَلِيٌّ.
وَعَهِدْنَا بِالْحَنَفِيِّينَ وَالْمَالِكِيِّينَ، يَقُولُونَ: إنَّ الْمُرْسَلَ وَالْمُسْنَدَ سَوَاءٌ - وَهَذَا مُرْسَلٌ مِنْ أَحْسَنِ الْمَرَاسِيلِ، وَقَدْ خَالَفُوهُ، وَيُشَنِّعُونَ عَلَى مَنْ خَالَفَ قَوْلَ الصَّاحِبِ إذَا وَافَقَ أَهْوَاءَهُمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ هَلْ فِي قَتْلِ الْعَمْدِ كَفَّارَةٌ أَمْ لا
2098 - مَسْأَلَةٌ: هَلْ فِي قَتْلِ الْعَمْدِ كَفَّارَةٌ أَمْ لا قَالَ عَلِيٌّ: اخْتَلَفَ النَّاسُ فِي هَذَا: فَقَالَتْ طَائِفَةٌ: عَلَى قَاتِلِ الْعَمْدِ كَفَّارَةٌ، كَمَا هِيَ عَلَى قَاتِلِ الْخَطَأِ، وَهُوَ قَوْلُ الْحَكَمِ بْنِ عُتَيْبَةَ، وَالشَّافِعِيِّ.
وَقَالَ مَالِكٌ، وَاللَّيْثُ: يُعْتِقُ رَقَبَةً أَوْ يَصُومُ شَهْرَيْنِ، وَيَتَقَرَّبُ إلَى اللَّهِ تَعَالَى بِمَا أَمْكَنَهُ مِنْ الْخَيْرِ.
وَقَالَ أَبُو حَنِيفَةَ، وَأَبُو سُلَيْمَانَ، وَأَصْحَابُنَا: لا كَفَّارَةَ فِي ذَلِكَ، وَلَكِنْ يَسْتَغْفِرُ اللَّهَ تَعَالَى، وَيَتُوبُ إلَيْهِ، وَيُكْثِرُ مِنْ فِعْلِ الْخَيْرِ.
قَالَ أَبُو مُحَمَّدٍ: فَلَمَّا اخْتَلَفُوا كَمَا ذَكَرْنَا وَجَبَ أَنْ نَنْظُرَ فِي ذَلِكَ لِيَلُوحَ الْحَقُّ مِنْ ذَلِكَ فَنَظَرْنَا فِي قَوْلِ مَالِكٍ، وَاللَّيْثِ، فَوَجَدْنَاهُمَا لا يَخْلُوَانِ مِنْ أَنْ يَكُونَا رَأَيَا ذَلِكَ وَاجِبًا أَمْ لا فَإِنْ كَانَا لَمْ يَرَيَاهُ وَاجِبًا، فَأَيُّ مَعْنًى لِتَخْصِيصِهِمَا عِتْقَ رَقَبَةٍ، أَوْ صَوْمَ شَهْرَيْنِ دُونَ سَائِرِ وُجُوهِ الْبِرِّ مِنْ الْجِهَادِ، وَذِكْرِ اللَّهِ تَعَالَى، وَالصَّدَقَةِ.
وَإِنْ كَانَا رَأَيَاهُ وَاجِبًا، فَقَدْ خَيَّرَاهُ بَيْنَ الْعِتْقِ، وَالصَّوْمِ، وَلَيْسَتْ هَذِهِ صِفَةَ الْكَفَّارَةِ الَّتِي أَمَرَ اللَّهُ تَعَالَى بِهَا فِي الْقَتْلِ الْخَطَأِ، لأَنَّ تِلْكَ مُرَتَّبَةٌ، وَهُمْ قَدْ خَيَّرُوهُ، فَسَقَطَ هَذَا الْقَوْلُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
ثُمَّ نَظَرْنَا فِيمَنْ أَوْجَبَ الْكَفَّارَةَ فِي ذَلِكَ فَوَجَدْنَاهُمْ يَحْتَجُّونَ: بِمَا ثَنَاهُ عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا مُحَمَّدُ بْنُ مُعَاوِيَةَ نا أَحْمَدُ بْنُ شُعَيْبٍ أَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ يَزِيدَ الْمُقْرِي نا أَبِي نا ابْنُ الْمُبَارَكِ نا إبْرَاهِيمُ بْنُ عُلَيَّةَ عَنْ الْغَرِيفِ بْنِ عَيَّاشٍ عَنْ وَاثِلَةَ بْنِ الأَسْقَعِ قَالَ " أَتَى النَّبِيَّ - صلى الله عليه وسلم - نَفَرٌ مِنْ بَنِي سُلَيْمٍ فَقَالُوا: إنَّ صَاحِبًا لَنَا قَدْ أَوْجَبَ قَالَ: فَلِيُعْتِقْ رَقَبَةً يَفُكَّ اللَّهُ بِكُلِّ عُضْوٍ مِنْهَا عُضْوًا مِنْهُ مِنْ النَّارِ " (1).
__________
(1) - أبو داود : الْعِتْقِ (3964) ، أحمد (3/490).

قَالَ أَحْمَدُ بْنُ شُعَيْبٍ: وَأَرَنَا الرَّبِيعُ بْنُ سُلَيْمَانَ - الْمُؤَذِّنُ صَاحِبُ الشَّافِعِيِّ - نا عَبْدُ اللَّهِ بْنُ يُوسُفَ نا عَبْدُ اللَّهِ بْنُ سَالِمٍ حَدَّثَنِي إبْرَاهِيمُ بْنُ أَبِي عُلَيَّةَ قَالَ: كُنْت جَالِسًا بِأَرِيحَاءَ فَمَرَّ بِي وَاثِلَةُ بْنُ الأَسْقَعِ مُتَوَكِّئًا عَلَى عَبْدِ اللَّهِ بْنِ الدَّيْلَمِيِّ فَأَجْلَسَهُ، ثُمَّ جَاءَ إلَيَّ فَقَالَ: عَجِبْت مِمَّا حَدَّثَنِي الشَّيْخُ - يَعْنِي وَاثِلَةَ بْنَ الأَسْقَعِ - قُلْت: مَا حَدَّثَك قَالَ: " كُنَّا مَعَ النَّبِيِّ - صلى الله عليه وسلم - فِي غَزْوَةِ تَبُوكَ فَأَتَاهُ نَفَرٌ مِنْ بَنِي سُلَيْمٍ، فَقَالُوا: إنَّ صَاحِبًا لَنَا قَدْ أَوْجَبَ فَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - اعْتِقُوا عَنْهُ رَقَبَةً يُعْتِقْ اللَّهُ بِكُلِّ عُضْوٍ مِنْهَا عُضْوًا مِنْهُ مِنْ النَّارِ " (1).
وَبِمَا حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ عَبْدِ اللَّهِ الطَّلْمَنْكِيُّ نا ابْنُ مُفَرِّجٍ نا مُحَمَّدُ بْنُ أَيُّوبَ الصَّمُوتُ الرَّقِّيِّ نا أَحْمَدُ بْنُ عَمْرِو بْنِ عَبْدِ الْخَالِقِ الْبَزَّارُ نا الْحَسَنُ بْنُ مَهْدِيٍّ نا عَبْدُ الرَّزَّاقِ نا إسْرَائِيلُ عَنْ النُّعْمَانِ عَنْ عُمَرَ بْنِ الْخَطَّابِ قَالَ: " جَاءَ قَيْسُ بْنُ عَاصِمٍ إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَقَالَ: يَا رَسُولَ اللَّهِ إنِّي وَأَدْتُ بَنَاتٍ لِي فِي الْجَاهِلِيَّةِ فَقَالَ اعْتِقْ عَنْ كُلِّ وَاحِدَةٍ مِنْهُنَّ رَقَبَةً قَالَ: يَا رَسُولَ اللَّهِ إنِّي صَاحِبُ إبِلٍ قَالَ: فَانْحَرْ عَنْ كُلِّ وَاحِدَةٍ مِنْهُنَّ بَدَنَةً ".
__________
(1) - أبو داود : العتق (3964) ، أحمد (3/490).

وَقَالُوا: لَمَّا أَوْجَبَ اللَّهُ تَعَالَى عَلَى قَاتِلِ الْخَطَأِ - وَلا ذَنْبَ لَهُ - كَفَّارَةً فِي ذَلِكَ، كَانَ الْعَامِدُ الْمُذْنِبُ أَحَقَّ بِالْكَفَّارَةِ.
قَالَ أَبُو مُحَمَّدٍ: أَمَّا حَدِيثُ وَاثِلَةَ - فَلا يَصِحُّ، لأَنَّ الْغَرِيفَ مَجْهُولٌ، وَقَدْ ظَنَّ قَوْمٌ أَنَّهُ عَبْدُ اللَّهِ بْنُ فَيْرُوزَ الدَّيْلَمِيُّ - وَهَذَا خَطَأٌ، لأَنَّ ابْنَ الْمُبَارَكِ نَسَبَ الْغَرِيفَ عَنْ ابْنِ عُلَيَّةَ فَقَالَ ابْنُ عَيَّاشٍ: وَلَمْ يَكُنْ فِي بَنِي عَبْدِ اللَّهِ بْنِ فَيْرُوزَ أَحَدٌ يُسَمَّى عَيَّاشًا - وَابْنُ الْمُبَارَكِ أَوْثَقُ وَأَضْبِطُ مِنْ عَبْدِ اللَّهِ بْنِ سَالِمٍ.
ثُمَّ لَوْ صَحَّ هَذَا الْخَبَرُ لَمَا كَانَتْ لَهُمْ فِيهِ حُجَّةٌ، لأَنَّهُ لَيْسَ فِيهِ أَنَّهُ كَانَ قَتَلَ عَمْدًا، فَإِذْ لَيْسَ فِيهِ ذَلِكَ: فَلا شُبْهَةَ لَهُمْ فِي هَذَا الْحَدِيثِ أَصْلا.
وَإِنَّمَا فِيهِ - أَنَّ صَاحِبًا لَنَا قَدْ أَوْجَبَ وَلا يُعْرَفُ فِي اللُّغَةِ أَنَّ " أَوْجَبَ " بِمَعْنَى قَتَلَ عَمْدًا، فَصَارَ هَذَا التَّأْوِيلُ كَذِبًا مُجَرَّدًا، وَدَعْوَى عَلَى اللُّغَةِ لا تُعْرَفُ.
وَقَدْ يَكُون مَعْنَى " أَوْجَبَ " أَيْ أَوْجَبَ لِنَفْسِهِ النَّارَ بِكَثْرَةِ مَعَاصِيهِ، وَيَكُونُ مَعْنَى " قَدْ أَوْجَبَ " أَيْ قَدْ حَضَرَتْ مَنِيَّتُهُ فَقَدْ يُقَالُ: هَذَا أَوْجَبُ فُلانٍ بِمَعْنَى مَاتَ - فَبَطَلَ قَوْلُهُمْ.
وَقَدْ قَالَ قَوْمٌ: إنَّ سُكُوتَ النَّبِيِّ - صلى الله عليه وسلم - فِي هَذَا الْخَبَرِ عَنْ ذِكْرِ " الرَّقَبَةِ " أَنْ تَكُونَ مُؤْمِنَةً، وَعَنْ تَعْوِيضِ الشَّهْرَيْنِ: دَلِيلٌ عَلَى بُطْلانِ قَوْلِ مَنْ أَوْجَبَ الْكَفَّارَةَ فِي قَتْلِ الْعَمْدِ.

قَالَ أَبُو مُحَمَّدٍ: وَأَمَّا خَبَرُ عُمَرَ بْنِ الْخَطَّابِ، فَلا يَصِحُّ، لأَنَّ فِي طَرِيقِهِ إسْرَائِيلَ - وَهُوَ لَيْسَ بِالْقَوِيِّ - وَسِمَاكُ بْنُ حَرْبٍ - وَكَانَ يَقْبَلُ التَّلْقِينَ -.
وَأَيْضًا - فَكَانَ يَكُونُ فِي إيجَابِ ذَلِكَ عَلَى كُلِّ مَنْ قَتَلَ نَفْسًا فِي الْجَاهِلِيَّةِ وَهُوَ كَافِرٌ حَرْبِيٌّ كَمَا كَانَ قَيْسُ بْنُ عَاصِمٍ الْمَأْمُورُ بِهَذِهِ الْكَفَّارَةِ فِي هَذَا الْحَدِيثِ وَهُمْ لا يَقُولُونَ بِهَذَا أَصْلا - فَبَطَلَ تَعَلُّقَهُمْ بِهَذَا الْخَبَرِ.
وَأَمَّا الشَّافِعِيُّ - فَإِنَّهُ وَإِنْ كَانَ أَطْرَدَ مِنْهُمْ لِلْخَطَأِ فِي قَوْلِهِمْ، فَقَدْ أَخْطَأَ مَعَهُمْ فِيهِ أَيْضًا، لأَنَّ مِنْ أَصْلِهِمْ أَنْ لا يُقَاسَ الشَّيْءُ إلا عَلَى نَظِيرِهِ، وَمَا يُشْبِهُهُ لا عَلَى ضِدِّهِ، وَمَا لا يُشْبِهُهُ، فَالْخَطَأُ هَاهُنَا فِي قِيَاسِ الْعَمْدِ عَلَى الْخَطَأِ وَهُوَ ضِدُّهُ.
وَأَخْطَئُوا - أَيْضًا - كُلُّهُمْ مَعَهُ فِي قِيَاسِهِمْ الْمُخْطِئَ فِي الصَّيْدِ يَقْتُلُهُ مُحْرِمًا عَلَى الْمُحْرِمِ يَقْتُلُهُ عَامِدًا، فَقَاسُوا - أَيْضًا - هُنَالِكَ الْخَطَأَ عَلَى الْعَمْدِ، وَهُوَ ضِدُّهُ.
وَأَخْطَئُوا - أَيْضًا - مَعَهُ كُلُّهُمْ فِي قِيَاسِهِمْ تَرْكَ الصَّلاةِ عَمْدًا عَلَى تَرْكِهَا نِسْيَانًا.

وَقَدْ شَارَكَهُمَا الشَّافِعِيُّ - أَيْضًا - فِي خَطَأٍ آخَرَ فِي هَذَا الْبَابِ، وَهُوَ قَوْلُهُمْ كُلُّهُمْ: أَنْ لا يُقَاسَ مُتَعَمِّدُ التَّسْلِيمِ مِنْ الصَّلاةِ قَبْلَ إتْمَامِهَا فِي إيجَابِ السَّجْدَتَيْنِ عَلَيْهِ عَلَى الْمُسَلِّمِ مِنْ الصَّلاةِ قَبْلَ إتْمَامِهَا نِسْيَانًا فَهَذِهِ صِفَةُ الْقِيَاسِ، وَصِفَةُ أَقْوَالِهِمْ فِي قِيَاسَاتِهِمْ كُلِّهَا: يَهْدِمُ بَعْضُهَا بَعْضًا، وَيَنْقُضُ بَعْضُهَا بَعْضًا قَالَ أَبُو مُحَمَّدٍ: فَإِذْ لا حُجَّةَ فِي إيجَابِ الْكَفَّارَةِ عَلَى قَاتِلِ الْعَمْدِ، لا مِنْ قُرْآنٍ، وَلا مِنْ سُنَّةٍ، فَإِنَّ اللَّهَ تَعَالَى يَقُولُ { مَا فَرَّطْنَا فِي الْكِتَابِ مِنْ شَيْءٍ } (1)، وَقَالَ تَعَالَى { أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي وَرَضِيتُ لَكُمُ الْإِسْلَامَ دِينًا } (2)، وَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ عَلَيْكُمْ حَرَامٌ " (3).
فَصَحَّ أَنَّ الدِّينَ كُلَّهُ قَدْ كَمُلَ وَبَيَّنَهُ اللَّهُ تَعَالَى وَرَسُولُهُ - صلى الله عليه وسلم -.
وَبِيَقِينٍ نَدْرِي أَنَّهُ لَوْ كَانَ فِي قَتْلِ الْعَمْدِ كَفَّارَةٌ مَحْدُودَةٌ لَبَيَّنَهَا اللَّهُ تَعَالَى، كَمَا بَيَّنَ لَنَا الْكَفَّارَةَ فِي قَتْلِ الْخَطَأِ.
وَكَمَا بَيَّنَ لَنَا رَسُولُ اللَّهِ - صلى الله عليه وسلم - وُجُودَ الْقَوَدِ، أَوْ الدِّيَةِ، أَوْ الْمُفَادَاةِ، فِي ذَلِكَ.
__________
(1) - سورة الأنعام آية : 38.
(2) - سورة المائدة آية : 3.
(3) - البخاري : الْعِلْمِ (105) ، مسلم : القسامة والمحاربين والقصاص والديات (1679) ، الدارمي : المناسك (1916).

فَإِذْ لَمْ يُخْبِرْنَا اللَّهُ تَعَالَى بِشَيْءٍ مِنْ ذَلِكَ، وَلا أَوْجَبَهُ هُوَ، وَلا رَسُولُهُ - صلى الله عليه وسلم - فَنَحْنُ نَشْهَدُ بِشَهَادَةِ اللَّهِ تَعَالَى: أَنَّهُ مَا أَرَادَ قَطُّ كَفَّارَةً مَحْدُودَةً فِي ذَلِكَ، وَلَكِنَّ اللَّهَ تَعَالَى يَقُولُ { وَنَضَعُ الْمَوَازِينَ الْقِسْطَ لِيَوْمِ الْقِيَامَةِ } (1) إلَى قَوْله تَعَالَى { وَكَفَى بِنَا حَاسِبِينَ } (2)، وَقَالَ تَعَالَى: { إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّيِّئَاتِ } (3)، فَمَنْ اُبْتُلِيَ بِقَتْلِ مُسْلِمٍ عَمْدًا فَقَدْ اُبْتُلِيَ بِأَكْبَرِ الْكَبَائِرِ بَعْدَ الشِّرْكِ، وَتَرْكِ الصَّلاةِ: فَفَرْضٌ عَلَيْهِ أَنْ يَسْعَى فِي خَلاصِ نَفْسِهِ مِنْ النَّارِ فَلْيُكْثِرْ مِنْ فِعْلِ الْخَيْرِ: الْعِتْقِ، وَالصَّدَقَةِ، وَالْجِهَادِ، وَالْحَجِّ، وَالصَّوْمِ وَالصَّلاةِ، وَذِكْرِ اللَّهِ تَعَالَى - فَلَعَلَّهُ يَأْتِي مِنْ ذَلِكَ بِمِقْدَارٍ يُوَازِي إسَاءَتَهُ فِي الْقَتْلِ، فَيَسْقُطَ عَنْهُ. وَنَسْأَلُ اللَّهَ الْعَافِيَةَ.
__________
(1) - سورة الأنبياء آية : 47.
(2) - سورة الأنبياء آية : 47.
(3) - سورة هود آية : 114.

مَسْأَلَةٌ جَارِيَةٌ أَذْهَبَتْ عُذْرَةَ أُخْرَى أَوْ رَجُلٌ فَعَلَ ذَلِكَ بِجِمَاعٍ أَوْ غَيْرِهِ
2099 - مَسْأَلَةٌ: جَارِيَةٌ أَذْهَبَتْ عُذْرَةَ أُخْرَى، أَوْ رَجُلٌ فَعَلَ ذَلِكَ بِجِمَاعٍ، أَوْ غَيْرِهِ قَالَ أَبُو مُحَمَّدٍ: نا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عُثْمَانَ نا أَحْمَدُ بْنُ خَالِدٍ نا عَلِيُّ بْنُ عَبْدِ الْعَزِيزِ نا الْحَجَّاجِ بْنِ الْمِنْهَالِ نا حَمَّادُ بْنُ سَلَمَةَ أَنَا جَعْفَرُ بْنُ أَبِي وَحْشِيَّةَ عَنْ الشَّعْبِيِّ: أَنَّ جَوَارِيَ مِنْ أَهْلِ حِمْصَ كُنَّ يَتَزَاوَرْنَ، وَيَتَهَادَيْنَ، فَأُرِنَ، وَأَشَرْنَ، فَلَعِبْنَ الأَخْرِقَةَ فَرَكِبَتْ وَاحِدَةٌ عَلَى الأُخْرَى، وَنَخَسَتْهَا الثَّالِثَةُ، فَوَقَعَتْ: فَذَهَبَتْ عُذْرَتُهَا، فَسَأَلَ عَبْدُ الْمَلِكِ بْنُ مَرْوَانَ قَبِيصَةَ بْنَ ذُؤَيْبٍ، وَفَضَالَةَ بْنَ عُبَيْدٍ عَنْ ذَلِكَ فَقَالا جَمِيعًا: الدِّيَةُ ثَلاثَةُ أَثْلاثٍ، وَتَبْقَى حِصَّتُهَا، لأَنَّهَا أَعَانَتْ عَلَى نَفْسِهَا فَكَتَبَ إلَى الْعِرَاقِ: فَسَأَلَ عَبْدَ اللَّهِ بْنَ مَعْقِلِ بْنِ مُقَرِّنٍ عَنْ ذَلِكَ فَقَالَ: بُرِينَ مِنْ نَطْفِهَا إلا مَنْ نَخَسَتْهَا - وَقَالَ الشَّعْبِيُّ مِثْلَ قَوْلِ عَبْدِ اللَّهِ - وَقَالَ الشَّعْبِيُّ: لَهَا الْعُقْر.
وَبِهِ - إلَى حَمَّادِ بْنِ دَاوُد عَنْ عَبْدِ اللَّهِ بْنِ قَيْسٍ أَنَّ ثَلاثَ جَوَارٍ قَالَتْ إحْدَاهُنَّ: أَنَا الزَّوْجُ، وَقَالَتْ الأُخْرَى: أَنَا الزَّوْجَةُ، وَقَالَتْ الأُخْرَى: أَنَا الأَبُ، فَنَخَسَتْ الَّتِي قَالَتْ: أَنَا الزَّوْجُ الَّتِي قَالَتْ: أَنَا الزَّوْجَةُ، فَذَهَبَتْ عُذْرَتُهَا، فَقَضَى عَبْدُ الْمَلِكِ بْنُ مَرْوَانَ، بِالدِّيَةِ عَلَيْهِنَّ - وَقَالَ الشَّعْبِيُّ: لَهَا الْعُقْرُ.

وَبِهِ - إلَى حَمَّادٍ نا حُمَيْدٌ عَنْ بَكْرِ بْنِ عَبْدِ اللَّهِ: أَنَّ جَارِيَتَيْنِ دَخَلَتَا الْحَمَّامَ فَدَفَعَتْ إحْدَاهُمَا الأُخْرَى، فَذَهَبَتْ عُذْرَتُهَا فَقَالَ شُرَيْحٌ: لَهَا عُقْرُهَا.
وَبِهِ - إلَى حَمَّادٍ نا دَاوُد بْنُ أَبِي هِنْدٍ عَنْ عَمْرِو بْنِ شُعَيْبٍ: أَنَّ رَجُلا اسْتَكْرَهَ جَارِيَةً فَافْتَضَّهَا فَقَالَ عُمَرُ بْنُ الْخَطَّابِ هِيَ جَائِفَةٌ، فَقَضَى لَهَا عُمَرُ بِثُلُثِ الدِّيَةِ.
قَالَ أَبُو مُحَمَّدٍ: هَاتَانِ مَسْأَلَتَانِ: فِي إحْدَاهُمَا - قَوْلُ فَضَالَةَ بْنِ عُبَيْدٍ - وَهُوَ صَاحِبٌ مِنْ قُضَاةِ الصَّحَابَةِ - رَضِيَ اللَّهُ عَنْهُمْ - لا يُعْرَفُ لَهُ فِي ذَلِكَ مُخَالِفٌ مِنْهُمْ.
وَالأُخْرَى - فِيهَا قَوْلُ عُمَرَ بْنِ الْخَطَّابِ، وَلا يُعْرَفُ لَهُ فِي ذَلِكَ مُخَالِفٌ مِنْ الصَّحَابَةِ أَيْضًا.

وَجَمِيعُ الْحَاضِرِينَ الْمُخَالِفِينَ مِنْ الْمَالِكِيِّينَ، وَالْحَنَفِيِّينَ، وَالشَّافِعِيِّينَ: مُخَالِفُونَ لَهُمَا فِي ذَلِكَ، وَهُمْ يُعَظِّمُونَ خِلافَ الصَّاحِبِ إذَا وَافَقَ تَقْلِيدَهُمْ، وَلا يُبَالُونَ بِهِ إذَا خَالَفَ تَقْلِيدَهُمْ قَالَ عَلِيٌّ: أَمَّا الْمَرْأَةُ تُذْهِبُ عُذْرَةَ الْمَرْأَةِ بِنَخْسَةٍ، أَوْ نَحْوِ ذَلِكَ فَإِنَّهُ عُدْوَانٌ يُقْتَصُّ مِنْهَا بِمِثْلِ ذَلِكَ إنْ كَانَتْ بِكْرًا، فَإِنْ كَانَتْ ثَيِّبًا فَقَدْ عَدِمَتْ مَا يُقْتَصُّ مِنْهَا فِيهِ، فَلَيْسَ إلا الأَدَبُ بُرْهَانُ ذَلِكَ : قَوْلُ اللَّهِ تَعَالَى { فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ } (1)، وَقَوْلُ رَسُولِ اللَّهِ - صلى الله عليه وسلم - " مَنْ رَأَى مِنْكُمْ مُنْكَرًا فَلِيُغَيِّرْهُ بِيَدِهِ إنْ اسْتَطَاعَ " (2).
فَصَحَّ وُجُوبُ الْقَوَدِ فِيمَا قَدَرَ عَلَيْهِ، وَصَحَّ الأَدَبُ بِالْيَدِ إنْكَارًا وَتَغْيِيرًا لِلْمُنْكَرِ فِيمَا عَجَزَ عَنْ الْقَوَدِ فِيهِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ. وَلا غَرَامَةَ فِي ذَلِكَ أَصْلا، لأَنَّ الأَمْوَالَ مَحْظُورَةٌ، فَلا تَحِلُّ غَرَامَةٌ بِغَيْرِ نَصٍّ وَلا إجْمَاعَ.
وَكَذَلِكَ لا مَدْخَلَ لِلْعُقْرِ هَاهُنَا، لأَنَّ الْعُقْرَ هُوَ الْمَهْرُ، وَالْمَهْرُ إنَّمَا هُوَ فِي النِّكَاحِ لا فِيمَا عَدَاهُ - وَبِاَللَّهِ لَقَدْ عَلِمَ اللَّهُ تَعَالَى أَنَّ هَذِهِ الْمَسْأَلَةَ سَتَقَعُ وَتَكُونُ.
وَنَحْنُ نُقْسِمُ بِاَللَّهِ: لَوْ أَرَادَ اللَّهُ تَعَالَى أَنْ تَكُونَ فِي ذَلِكَ غَرَامَةٌ لَبَيَّنَهَا، وَلَمَا أَغْفَلَهَا، فَإِذْ لَمْ يَفْعَلْ تَعَالَى ذَلِكَ فَمَا أَرَادَ أَنْ يَجْعَلَ فِيهَا غُرْمًا أَصْلا وَلا حُجَّةَ فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ - صلى الله عليه وسلم وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة البقرة آية : 194.
(2) - مسلم : الإيمان (49) ، الترمذي : الفتن (2172) ، النسائي : الْإِيمَانِ وَشَرَائِعِهِ (5008) ، أبو داود : الصلاة (1140) ، ابن ماجه : إقامة الصلاة والسنة فيها (1275) ، أحمد (3/10).

مَسْأَلَةٌ التَّنَافُسُ
2100 - مَسْأَلَةٌ: التَّنَافُسُ قَالَ عَلِيٌّ: نا حُمَامٌ نا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عَلِيٍّ الْبَاجِيَّ نا عَبْدُ اللَّهِ بْنُ يُونُسَ نا بَقِيُّ بْنُ مَخْلَدٍ نا أَبُو بَكْرِ بْنُ أَبِي شَيْبَةَ نا وَكِيعٌ نا الْمَسْعُودِيُّ عَنْ الْقَاسِمِ بْنِ عَبْدِ الرَّحْمَنِ قَالَ: أَقْبَلَ رَجُلٌ بِجَارِيَةٍ مِنْ الْقَادِسِيَّةِ فَمَرَّ عَلَى رَجُلٍ وَاقِفٍ عَلَى دَابَّةٍ، فَنَخَسَ الرَّجُلُ الدَّابَّةَ، فَرَفَعَتْ الدَّابَّةُ رِجْلَهَا فَلَمْ تُخْطِئْ عَيْنَ الْجَارِيَةِ، فَرُفِعَ إلَى سَلْمَانَ بْنِ رَبِيعَةَ الْبَاهِلِيِّ، فَضَمَّنَ الرَّاكِبَ، فَبَلَغَ ذَلِكَ ابْنَ مَسْعُودٍ، فَقَالَ: عَلَى الرَّجُلِ، إنَّمَا يَضْمَن النَّاخِسُ.
عَنْ شُرَيْحٍ: يَضْمَنُهَا النَّاخِسُ - وَعَنْ الشَّعْبِيِّ مِثْلُ ذَلِكَ.

قَالَ أَبُو مُحَمَّدٍ: فَهَذِهِ مَسْأَلَةٌ اخْتَلَفُوا فِيهَا كَمَا تَرَى: سَلْمَانَ بْنَ رَبِيعَةَ ضَمَّنَ الرَّاكِبَ، وَابْنُ مَسْعُودٍ ضَمَّنَ النَّاخِسَ قَالَ عَلِيٌّ: النَّاخِسُ هُوَ الْمُبَاشِرُ لِتَحْرِيكِ الدَّابَّةِ، فَهُوَ ضَامِنٌ مَا أَصَابَتْ، فَفِي الْمَالِ الضَّمَانُ. وَأَمَّا فِي الرَّجُلِ - فَإِنْ كَانَ قَصَدَ إلَى تَحْرِيكِهَا لِتَضْرِبَ إنْسَانًا بِعَيْنِهِ، أَوْ بَعْضَ جَمَاعَةٍ عَلِمَ بِهَا النَّاخِسُ: فَهُوَ قَاتِلٌ عَمْدٌ، وَجَانٍ، عَلَيْهِ الْقَوَدُ فِي ذَلِكَ كُلِّهِ، وَعَلَيْهِ فِي النَّفْسِ الدِّيَةُ، أَوْ الْمُفَادَاةُ - وَإِنْ كَانَ لا يَدْرِي أَنَّ هُنَالِكَ أَحَدًا: فَهُوَ قَاتِلٌ خَطَأُ، وَالدِّيَةُ عَلَى الْعَاقِلَةِ، وَعَلَيْهِ الْكَفَّارَةُ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ قَتَلَ إنْسَانًا يَجُودُ بِنَفْسِهِ لِلْمَوْتِ
2101 - مَسْأَلَةٌ: فِيمَنْ قَتَلَ إنْسَانًا يَجُودُ بِنَفْسِهِ لِلْمَوْتِ قَالَ عَلِيٌّ: رُوِّينَا مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نا يَحْيَى بْنُ أَزْهَرَ نا زُهَيْرٌ عَنْ جَابِرٍ عَنْ الشَّعْبِيِّ فِي رَجُلٍ قَتَلَ رَجُلا قَدْ ذَهَبَتْ الرُّوحُ مِنْ نِصْفِ جَسَدِهِ قَالَ: يَضْمَنُهُ.
قَالَ عَلِيٌّ: لا يَخْتَلِفُ اثْنَانِ مِنْ الأُمَّةِ كُلِّهَا فِي أَنَّ مَنْ قَرُبَتْ نَفْسُهُ مِنْ الزَّهُوقِ بِعِلَّةٍ، أَوْ بِجِرَاحَةٍ، أَوْ بِجِنَايَةٍ بِعَمْدٍ، أَوْ خَطَأٍ، فَمَاتَ لَهُ مَيِّتٌ، فَإِنَّهُ يَرِثُهُ - وَإِنْ كَانَ عَبْدًا فَأُعْتِقَ، فَإِنَّهُ يَرِثُهُ وَرَثَتُهُ مِنْ الأَحْرَارِ - وَأَنَّهُ إنْ قَدَرَ عَلَى الْكَلامِ فَأَسْلَمَ - وَكَانَ كَافِرًا - وَهُوَ يُمَيِّزُ بَعْدُ - فَإِنَّهُ مُسْلِمٌ يَرِثُهُ أَهْلُهُ مِنْ الْمُسْلِمِينَ، وَأَنَّهُ إنْ عَايَنَ وَشَخَّصَ وَلَوْ يَكُنْ بَيْنَهُ وَبَيْنَ الْمَوْتِ إلا نَفَسٌ وَاحِدُ، فَمَاتَ مَنْ أَوْصَى لَهُ بِوَصِيَّةٍ، فَإِنَّهُ قَدْ اسْتَحَقَّ الْوَصِيَّةَ، وَيَرِثُهَا عَنْهُ وَرَثَتُهُ.
فَصَحَّ أَنَّهُ حَيٌّ بَعْدُ بِلا شَكٍّ، إذْ لا يَخْتَلِفُ اثْنَانِ مِنْ أَهْلِ الشَّرِيعَةِ وَغَيْرِهِمْ، فِي أَنَّهُ لَيْسَ إلا حَيٌّ أَوْ مَيِّتٌ، وَلا سَبِيلَ إلَى الْقَسَمِ، فَإِذْ هُوَ كَذَلِكَ، وَكُنَّا عَلَى يَقِينٍ مِنْ أَنَّ اللَّهَ تَعَالَى قَدْ حَرَّمَ إعْجَالَ مَوْتِهِ وَغَمِّهِ، وَمَنْعَهُ النَّفَسَ: فَبِيَقِينٍ وَضَرُورَةٍ نَدْرِي أَنَّ قَاتِلَهُ قَاتِلُ نَفْسٍ بِلا شَكٍّ، فَمَنْ قَتَلَهُ فِي تِلْكَ الْحَالِ عَمْدًا: فَهُوَ قَاتِلُ نَفْسٍ عَمْدًا، وَمَنْ قَتَلَهُ خَطَأً فَهُوَ قَاتِلٌ خَطَأً - وَعَلَى الْعَامِدِ: الْقَوَدُ، أَوْ الدِّيَةُ، أَوْ الْمُفَادَاةُ، وَعَلَى الْمُخْطِئِ الْكَفَّارَةُ، وَالدِّيَةُ عَلَى عَاقِلَتِهِ، وَكَذَلِكَ فِي أَعْضَائِهِ الْقَوَدُ فِي الْعَمْدِ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ هَلْ لِلْوَلِيِّ عَفْوٌ فِي قَتْلِ الْغِيلَةِ أَوْ الْحِرَابَةِ
2102 - مَسْأَلَةٌ: هَلْ لِلْوَلِيِّ عَفْوٌ فِي قَتْلِ الْغِيلَةِ، أَوْ الْحِرَابَةِ قَالَ عَلِيٌّ: اخْتَلَفَ النَّاسُ فِي هَذَا: فَقَالَتْ طَائِفَةٌ: لا عَفْوَ فِي ذَلِكَ لِلْوَلِيِّ: حَدَّثَنَا عَبْدُ اللَّهِ بْنُ رَبِيعٍ نا ابْنُ مُفَرِّجٍ نا قَاسِمُ بْنُ أَصْبَغَ نا ابْنُ وَضَّاحٍ نا سَحْنُونٌ نا ابْنُ وَهْبٍ نا ابْنُ أَبِي الزِّنَادِ عَنْ أَبِيهِ أَنَّهُ قَالَ فِي قَتْلِ الْغِيلَةِ: إذَا بُلِّغَ الإِمَامُ، فَلَيْسَ لِوَلِيِّ الْمَقْتُولِ أَنْ يَعْفُوَ، وَلَيْسَ لِلإِمَامِ أَنْ يَعْفُوَ، وَإِنَّمَا هُوَ حَدٌّ مِنْ حُدُودِ اللَّهِ تَعَالَى.
قَالَ عَلِيٌّ: وَبِهَذَا يَقُولُ مَالِكٌ، وَرَأَى ذَلِكَ أَيْضًا فِي قَاتِلِ الْحِرَابَةِ حَتَّى إنَّهُ رَأَى فِي ذَلِكَ أَنْ يَقْتُلَ الْمُؤْمِنَ بِالْكَافِرِ.
وَقَالَ آخَرُونَ: بَلْ لِوَلِيِّهِ مَا لِوَلِيِّ غَيْرِهِ مِنْ الْقَتْلِ، أَوْ الْعَفْوِ، أَوْ الدِّيَةِ.
كَمَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سِمَاكِ بْنِ الْفَضْلِ: أَنَّ عُرْوَةَ كَتَبَ إلَى عُمَرَ بْنِ عَبْدِ الْعَزِيزِ فِي رَجُلٍ خَنَقَ صَبِيًّا عَلَى أَوْضَاحٍ لَهُ حَتَّى قَتَلَهُ، فَوَجَدُوهُ وَالْحَبْلُ فِي يَدِهِ، فَاعْتَرَفَ بِذَلِكَ، فَكَتَبَ: أَنْ ادْفَعُوهُ إلَى أَوْلِيَاءِ الصَّبِيِّ، فَإِنْ شَاءُوا قَتَلُوهُ.
وَبِهَذَا يَقُولُ أَبُو حَنِيفَةَ، وَالشَّافِعِيُّ، وَأَبُو سُلَيْمَانَ، وَأَصْحَابُهُمْ.

قَالَ أَبُو مُحَمَّدٍ: فَلَمَّا اخْتَلَفُوا كَمَا ذَكَرْنَا وَجَبَ أَنْ نَنْظُرَ فِي ذَلِكَ لِيَلُوحَ الصَّوَابُ فِي ذَلِكَ مِنْ الْخَطَأِ فَوَجَدْنَا الْقَائِلِينَ فِي ذَلِكَ بِأَنَّهُ لَيْسَ لِلْوَلِيِّ عَفْوٌ فِي ذَلِكَ يَحْتَجُّونَ: بِمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ نا عَبْدُ بْنُ حُمَيْدٍ نا عَبْدُ الرَّزَّاقِ نا مَعْمَرٌ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ أَبِي قِلابَةَ عَنْ أَنَسٍ " أَنَّ رَجُلا مِنْ الْيَهُودِ قَتَلَ جَارِيَةً مِنْ الأَنْصَارِ عَلَى حُلِيٍّ لَهَا، ثُمَّ أَلْقَاهَا فِي الْقَلِيبِ، وَرَضَخَ رَأْسَهَا بِالْحِجَارَةِ، فَأُخِذَ وَأُتِيَ بِهِ رَسُولَ اللَّهِ - صلى الله عليه وسلم - فَأَقَرَّ، فَأَمَرَ بِهِ أَنْ يُرْجَمَ، فَرُجِمَ حَتَّى مَاتَ " (1).
وَمِنْ طَرِيقِ مُسْلِمٍ نا هَدَّابُ بْنُ خَالِدٍ نا هَمَّامٌ نا قَتَادَةُ عَنْ أَنَسِ بْنِ مَالِكٍ " أَنَّ جَارِيَةً وُجِدَتْ قَدْ رُضَّ رَأْسُهَا بَيْنَ حَجَرَيْنِ فَسَأَلُوهَا مَنْ صَنَعَ هَذَا بِكَ فُلانٌ، فُلانٌ حَتَّى ذَكَرُوا يَهُودِيًّا، فَأَوْمَأَتْ بِرَأْسِهَا، فَأُخِذَ الْيَهُودِيُّ فَأَقَرَّ فَأَمَرَ بِهِ رَسُولُ اللَّهِ - صلى الله عليه وسلم - أَنْ يَرُضُّوا رَأْسَهُ بِالْحِجَارَةِ " (2).
__________
(1) - البخاري : الديات (6877) ، مسلم : الْقَسَامَةِ وَالْمُحَارِبِينَ وَالْقِصَاصِ وَالدِّيَاتِ (1672) ، الترمذي : الديات (1394) ، النسائي : القسامة (4742) ، أبو داود : الديات (4528) ، ابن ماجه : الديات (2666) ، أحمد (3/203) ، الدارمي : الديات (2355).
(2) - البخاري : الخصومات (2413) ، مسلم : القسامة والمحاربين والقصاص والديات (1672) ، الترمذي : الديات (1394) ، النسائي : القسامة (4741) ، أبو داود : الديات (4527) ، ابن ماجه : الديات (2666) ، أحمد (3/193).

وَمِنْ طَرِيقِ مُسْلِمٍ فِي حَدِيثِ الْعُرَنِيِّينَ فَذَكَرَ الْحَدِيثَ - وَفِيهِ " فَقُطِعَتْ أَيْدِيهِمْ وَأَرْجُلُهُمْ وَسُمِلَ أَعْيُنُهُمْ، ثُمَّ نُبِذُوا فِي الشَّمْسِ حَتَّى مَاتُوا.
وَذَكَرُوا مَا حَدَّثَنَاهُ أَحْمَدُ بْنُ عُمَرَ نا الْحُسَيْنُ بْنُ يَعْقُوبَ نا سَعْدُ بْنُ فَلْحُونٍ نا يُوسُفُ بْنُ يَحْيَى الْمَعَافِرِيُّ نا عَبْدُ الْمَلِكِ بْنُ حَبِيبٍ عَنْ مُطَرِّفٍ عَنْ ابْنِ أَبِي ذِئْبٍ عَنْ مُسْلِمِ بْنِ حَبِيبٍ الْهُذَلِيِّ: أَنَّ عَبْدَ اللَّهِ بْنَ عَامِرٍ كَتَبَ إلَى عُثْمَانَ بْنِ عَفَّانَ: أَنَّ رَجُلا مِنْ الْمُسْلِمِينَ عَدَا عَلَى دِهْقَانٍ فَقَتَلَهُ عَلَى مَالِهِ فَكَتَبَ إلَيْهِ عُثْمَانُ: أَنْ اُقْتُلْهُ بِهِ - فَإِنَّ هَذَا قَتَلَ غِيلَةً عَلَى الْحِرَابَةِ.
وَبِهِ - إلَى عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ عَنْ مُطَرِّفٍ عَنْ خَالِهِ الْحَارِثِ بْنِ عَبْدِ الرَّحْمَنِ: أَنَّ رَجُلا مُسْلِمًا فِي زَمَانِ أَبَانَ بْنِ عُثْمَانَ بْنِ عَفَّانَ قَتَلَ نَبَطِيًّا بِذِي حُمَيْتٍ عَلَى مَالٍ مَعَهُ، فَرَأَيْت أَبَانَ بْنَ عُثْمَانَ أَمَرَ بِالْمُسْلِمِ فَقُتِلَ بِالنَّبَطِيِّ، لِقَتْلِهِ إيَّاهُ غِيلَةً فَرَأَيْته حَتَّى ضُرِبَتْ عُنُقُهُ.
وَعَنْ عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ عَنْ مُطَرِّفٍ عَنْ ابْنِ أَبِي الزِّنَادِ عَنْ أَبِيهِ أَنَّهُ شَهِدَ أَبَانَ بْنَ عُثْمَانَ، إذْ قَتَلَ مُسْلِمًا بِنَصْرَانِيٍّ قَتَلَهُ قَتْلَ غِيلَةً.
قَالَ عَلِيٌّ: فَقَالُوا: هَذَا رَسُولٌ اللَّهِ - صلى الله عليه وسلم - قَدْ قَتَلَ الْيَهُودِيَّ، وَلَمْ يَجْعَل ذَلِكَ خِيَارًا لأَوْلِيَاءِ الْجَارِيَةِ.

وَكَذَلِكَ قَتَلَ الْعُرَنِيِّينَ الَّذِينَ قَتَلُوا الرِّعَاءَ قَتْلَ حِرَابَةٍ وَغِيلَةٍ - وَلَمْ يَذْكُرُوا أَنَّهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ جَعَلَ فِي ذَلِكَ خِيَارًا لأَوْلِيَاءِ الرِّعَاءِ.
قَالُوا: وَهَذَا عُثْمَانُ - رَضِيَ اللَّهُ تَعَالَى عَنْهُ - قَدْ قَتَلَ الْمُسْلِمَ بِالْكَافِرِ، إذْ قَتَلَهُ غِيلَةً، وَلَمْ يَجْعَلْ فِي ذَلِكَ خِيَارًا لِوَلِيِّهِ، وَلا يُعْرَفُ لَهُ فِي ذَلِكَ مُخَالِفٌ قَالَ أَبُو مُحَمَّدٍ: مَا نَعْلَمُ لَهُمْ شَيْئًا يَشْغَبُونَ بِهِ إلا هَذَا، وَكُلُّهُ لا حُجَّةَ لَهُمْ فِي شَيْءٍ مِنْهُ: أَمَّا حَدِيثُ الْيَهُودِيِّ الَّذِي رَضَخَ رَأْسَ الْجَارِيَةِ عَلَى أَوْضَاحِهَا فَلَيْسَ فِيهِ: أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - لَمْ يُشَاوِرْ وَلِيَّهَا، وَلا أَنَّهُ شَاوَرَهُ، وَلا أَنَّهُ قَالَ " اخْتَرْ " لِوَلِيِّ الْمَقْتُولِ فِي الْغِيلَةِ، أَوْ الْحِرَابَةِ، فَإِذَا لَمْ يَقُلْ ذَلِكَ - عَلَيْهِ الصَّلاةُ وَالسَّلامُ - فَلا يَحِلُّ لِمُسْلِمٍ أَنْ يَنْسِبَ ذَلِكَ إلَى رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَيَكْذِبَ عَلَيْهِ، وَيَقُولَ عَلَيْهِ مَا لَمْ يَقُلْ.
فَكَيْفَ وَهَذَا الْخَبَرُ حُجَّةٌ عَلَيْهِمْ فَإِنَّهُمْ لا يَخْتَلِفُونَ فِي أَنَّ قَاتِلَ الْغِيلَةِ، أَوْ الْحِرَابَةِ لا يَجُوزُ أَلْبَتَّةَ أَنْ يُقْتَلَ رَضْخًا فِي الرَّأْسِ بِالْحِجَارَةِ، وَلا رَجْمًا، وَهَذَا مَا لا يَقُولُهُ أَحَدٌ مِنْ النَّاسِ.

فَصَحَّ يَقِينًا إذْ قَتَلَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - رَضْخًا بِالْحِجَارَةِ أَنَّهُ إنَّمَا قَتَلَهُ قَوَدًا بِالْحِجَارَةِ وَإِذْ قَتَلَهُ قَوَدًا بِهَا، فَحُكْمُ قَتْلِ الْقَوَدِ أَنْ يَكُونَ بِالْخِيَارِ فِي ذَلِكَ، أَوْ الْعَفْوِ لِلْوَلِيِّ، وَإِذْ ذَلِكَ كَذَلِكَ بِلا شَكٍّ، فَقَدْ صَحَّ عَنْ النَّبِيِّ - صلى الله عليه وسلم - أَنَّهُ قَالَ " مَنْ قُتِلَ لَهُ قَتِيلٌ فَأَهْلُهُ بَيْنَ خِيَرَتَيْنِ " (1) إلَى آخِرِهِ.
فَنَحْنُ عَلَى يَقِينٍ مِنْ أَنَّ فَرْضًا عَلَى كُلِّ أَحَدٍ أَنْ يَضُمَّ هَذَا الْحُكْمَ إلَى هَذَا الْخَبَرِ وَلَيْسَ سُكُوتُ الرُّوَاةِ عَنْ أَنَّ رَسُولَ اللَّهِ - صلى الله عليه وسلم - خَيَّرَ وَلِيَّهَا بِمُسْقِطٍ مَا أَوْجَبَهُ رَسُولُ اللَّهِ - صلى الله عليه وسلم - فِي الْقَتْلِ مِنْ تَخْيِيرِ وَلِيِّهِ، بَلْ بِلا شَكٍّ فِي أَنَّهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ لَمْ يُخَالِفْ مَا أَمَرَ بِهِ، وَلا يَخْلُو هَذَا مِمَّا ذَكَرْنَا مِنْ قَبُولِ الزِّيَادَةِ الْمَرْوِيَّةِ فِي سَائِرِ النُّصُوصِ أَصْلا - وَلَوْ كَانَ هَذَا الْفِعْلُ تَخْصِيصًا أَوْ نَسْخًا لَبَيَّنَهُ عَلَيْهِ السَّلامُ، فَبَطَلَ تَعَلُّقُهُمْ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - الترمذي : الدِّيَاتِ (1406).

وَأَمَّا حَدِيثُ الْعُرَنِيِّينَ - فَلا حُجَّةَ لَهُمْ فِيهِ أَيْضًا، لِمَا ذَكَرْنَا فِي هَذَا الْخَبَرِ - سَوَاءٌ سَوَاءٌ - مِنْ أَنَّهُ لَيْسَ فِيهِ أَنَّهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ لَمْ يُشَاوِرْ أَوْلِيَاءَ الرِّعَاءِ - إنْ كَانَ لَهُمْ أَوْلِيَاءُ - وَلا أَنَّهُ قَالَ: لا خِيَارَ فِي هَذَا لِوَلِيِّ الْمَقْتُولِ، فَإِذْ لَيْسَ فِيهِ شَيْءٌ مِنْ هَذَا فَلا حُجَّةَ لَهُمْ وَلا لَنَا بِهَذَا الْخَبَرِ فِي هَذِهِ الْمَسْأَلَةِ خَاصَّةً - فَوَجَبَ عَلَيْنَا طَلَبُ حُكْمِهَا بِمَوْضِعٍ آخَرَ.
ثُمَّ إنَّ هَذَا الْخَبَرَ حُجَّةٌ عَلَيْهِمْ، لِمَا رُوِّينَا مِنْ طَرِيقِ مُسْلِمٍ نا يَحْيَى بْنُ يَحْيَى التَّمِيمِيُّ نا هُشَيْمٌ عَنْ عَبْدِ الْعَزِيزِ بْنِ صُهَيْبٍ، وَحُمَيْدٍ عَنْ أَنَسٍ: أَنَّ نَاسًا مِنْ عُرَيْنَةَ قَدِمُوا - وَذَكَرَ الْحَدِيثَ، وَفِيهِ: " أَنَّهُمْ قَتَلُوا الرِّعَاءَ، وَارْتَدُّوا عَنْ الإِسْلامِ، وَسَاقُوا ذَوْدَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَبَعَثَ فِي آثَارِهِمْ فَأُتِيَ بِهِمْ، فَقَطَعَ أَيْدِيَهُمْ وَأَرْجُلَهُمْ وَسَمَلَ أَعْيُنَهُمْ وَتَرَكَهُمْ فِي الْحَرَّةِ حَتَّى مَاتُوا " (1).
قَالَ أَبُو مُحَمَّدٍ: فَهَؤُلاءِ ارْتَدُّوا عَنْ الإِسْلامِ، وَالْمَالِكِيُّونَ هُمْ عَلَى خِلافِ هَذَا الْحُكْمِ مِنْ وُجُوهٍ ثَلاثَةٍ:
أَحَدُهَا - أَنَّهُ لا يُقْتَلُ الْمُرْتَدُّ عِنْدَهُمْ وَلا عِنْدَنَا هَذِهِ الْقِتْلَةَ أَصْلا.
وَالثَّانِي - أَنَّهُ لا يُقْتَصُّ عِنْدَهُمْ مِنْ الْمُرْتَدِّ، وَإِنَّمَا هُوَ عِنْدَهُمْ الْقَتْلُ أَوْ التَّرْكُ، إنْ تَابَ.
__________
(1) - البخاري : الحدود (6802) ، مسلم : الْقَسَامَةِ وَالْمُحَارِبِينَ وَالْقِصَاصِ وَالدِّيَاتِ (1671) ، الترمذي : الطهارة (72) ، النسائي : تحريم الدم (4029) ، أحمد (3/198).

وَالثَّالِثُ - أَنَّهُمْ يَقُولُونَ بِاسْتِتَابَةِ الْمُرْتَدِّ، وَلَيْسَ فِي هَذَا الْحَدِيثِ ذِكْرُ اسْتِتَابَتِهِ أَلْبَتَّةَ، فَعَادَ حُجَّةً عَلَيْهِمْ، وَمُخَالِفًا لِقَوْلِهِمْ فِي هَذِهِ الْمَسْأَلَةِ وَغَيْرِهَا.
قَالَ عَلِيٌّ: وَأَمَّا الرِّوَايَةُ عَنْ عُثْمَانَ - فَضَعِيفَةٌ جِدًّا - لأَنَّهَا عَنْ عَبْدِ الْمَلِكِ بْنِ حَبِيبٍ وَهُوَ سَاقِطُ الرِّوَايَةِ جِدًّا - ثُمَّ عَنْ مُسْلِمِ بْنِ جُنْدُبٍ - وَلَمْ يُدْرِكْ عُثْمَانَ.
وَأَيْضًا - فَلا حُجَّةَ فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ - صلى الله عليه وسلم - فَكَمْ قِصَّةٍ خَالَفُوا فِيهَا عُثْمَانَ - رضي الله عنه - بِأَصَحَّ مِنْ هَذَا السَّنَدِ كَقَضَائِهِ فِي ثُلُثِ الدِّيَةِ فِيمَنْ ضَرَبَ آخَرَ حَتَّى سَلَحَ وَلا يُعْرَفُ لَهُ فِي ذَلِكَ مُخَالِفٌ مِنْ الصَّحَابَةِ - رَضِيَ اللَّهُ عَنْهُمْ، وَمِنْ الْمُحَالِ أَنْ يَكُونَ مَا لَمْ يَصِحَّ عَنْهُ حُجَّةً فِي إبَاحَةِ الدِّمَاءِ، وَلا يَكُونُ مَا صَحَّ عَنْهُ حُجَّةً فِي غَيْرِ ذَلِكَ قَالَ أَبُو مُحَمَّدٍ: فَإِذْ قَدْ بَطَلَ تَعَلُّقُهُمْ بِالْخَبَرَيْنِ بِمَا ذَكَرْنَا، وَبِأَنَّهُ قَدْ يَكُونُ لِلأَنْصَارِيَّةِ وَلِيٌّ صَغِيرٌ لا خِيَارَ لَهُ فَاخْتَارَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ الْقَوَدَ - هَذَا لَوْ صَحَّ أَنَّهُ عَلَيْهِ الصَّلاةُ وَالسَّلامُ لَمْ يُخَيِّرْ الْوَلِيَّ فَكَيْفَ وَهُوَ لا يَصِحُّ أَبَدًا.

وَكَذَلِكَ الرِّعَاءُ قَدْ يُمْكِنُ أَنْ يَكُونُوا غُرَبَاءَ لا وَلِيَّ لَهُمْ فَالْوَاجِبُ الرُّجُوعُ إلَى قَوْلِهِ تَعَالَى، وَقَوْلِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ إذْ يَقُولُ تَعَالَى { فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللَّهِ وَالرَّسُولِ } (1) الآيَةَ، فَوَجَدْنَا اللَّهَ تَعَالَى يَقُولُ { كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى } (2) إلَى قَوْله تَعَالَى { ذَلِكَ تَخْفِيفٌ مِنْ رَبِّكُمْ وَرَحْمَةٌ } (3) فَعَمَّ تَعَالَى كُلَّ قَتْلٍ، كَمَا ذَكَرَ تَعَالَى، وَجَعَلَ الْعَفْوَ فِي ذَلِكَ لِلْوَلِيِّ.
وَصَحَّ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ أَنَّهُ قَالَ: " وَمَنْ قُتِلَ لَهُ قَتِيلٌ بَعْدَ مَقَالَتِي هَذِهِ فَأَهْلُهُ بَيْنَ خِيَرَتَيْنِ " (4) فَذَكَرَ الدِّيَةَ، أَوْ الْقَوَدَ، أَوْ الْمُفَادَاةَ - وَالدِّيَةُ لا تَكُونُ إلا بِالْعَفْوِ عَنْ الْقَوَدِ بِلا شَكٍّ، فَعَمّ عَلَيْهِ الصَّلاةُ وَالسَّلامُ وَلَمْ يَخُصَّ.
وَنَحْنُ نَشْهَدُ بِشَهَادَةِ اللَّهِ تَعَالَى: أَنَّ اللَّهَ تَعَالَى لَوْ أَرَادَ أَنْ يَخُصَّ مِنْ ذَلِكَ قَتْلَ غِيلَةٍ، أَوْ حِرَابَةٍ، لَمَا أَغْفَلَهُ وَلا أَهْمَلَهُ وَلَبَيَّنَهُ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ.
__________
(1) - سورة النساء آية : 59.
(2) - سورة البقرة آية : 178.
(3) - سورة البقرة آية : 178.
(4) - أبو داود : الدِّيَاتِ (4504).

وَوَجَدْنَا اللَّهَ تَعَالَى قَدْ حَدَّ الْحِرَابَةَ { أَنْ يُقَتَّلُوا أَوْ يُصَلَّبُوا أَوْ تُقَطَّعَ أَيْدِيهِمْ وَأَرْجُلُهُمْ مِنْ خِلَافٍ أَوْ يُنْفَوْا مِنْ الْأَرْضِ } (1)، فَلا تَخْلُو هَذِهِ الآيَةُ مِنْ أَنْ تَكُونَ عَلَى التَّرْتِيبِ، أَوْ التَّخْيِيرِ، فَإِنْ كَانَتْ عَلَى التَّرْتِيبِ، فَالْمَالِكِيُّونَ لا يَقُولُونَ بِهَذَا " وَإِنْ كَانَتْ عَلَى التَّخْيِيرِ - وَهُوَ قَوْلُهُمْ - فَلَيْسَ فِي الآيَةِ مَا يَدْعُونَهُ مِنْ أَنَّ قَاتِلَ الْحِرَابَةِ، وَالْغِيلَةِ لا خِيَارَ فِيهِ لِوَلِيِّ الْقَتِيلِ - فَخَرَجَ قَوْلُهُمْ عَنْ أَنْ يَكُونَ لَهُ مُتَعَلَّقٌ، أَوْ سَبَبٌ يَصِحُّ، فَبَطَلَ مَا قَالُوهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
__________
(1) - سورة المائدة آية : 33.

مَسْأَلَةٌ خَلْعُ الْجَانِي
2103 - مَسْأَلَةٌ: خَلْعُ الْجَانِي قَالَ أَبُو مُحَمَّدٍ: نا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ خَالِدٍ الْهَمْدَانِيُّ نا إبْرَاهِيمُ بْنُ أَحْمَدَ نا الْفَرَبْرِيُّ نا الْبُخَارِيُّ نا قُتَيْبَةُ بْنُ سَعِيدٍ نا أَبُو بِشْرٍ إسْمَاعِيلُ بْنُ إبْرَاهِيمَ الأَسَدِيُّ نا الْحَجَّاجُ بْنُ أَبِي عُثْمَانَ حَدَّثَنِي أَبُو رَجَاءٍ - مِنْ آلِ أَبِي قِلابَةَ - نا أَبُو قِلابَةَ: أَنَّ عُمَرَ بْنَ عَبْدِ الْعَزِيزِ جَمَعَ النَّاسَ - وَفِيهِمْ أَبُو قِلابَةَ - فَذَكَرَ حَدِيثًا - وَفِيهِ: أَنَّ أَبَا قِلابَةَ قَالَ لِعُمَرَ بْنِ عَبْدِ الْعَزِيزِ: وَقَدْ كَانَتْ هُذَيْلٌ خَلَعَتْ خَلِيعًا لَهُمْ فِي الْجَاهِلِيَّةِ فَطَرَقَ أَهْلَ بَيْتٍ مِنْ الْيَمَنِ بِالْبَطْحَاءِ فَانْتَبَهَ لَهُ رَجُلٌ مِنْهُمْ فَحَذَفَهُ بِالسَّيْفِ فَقَتَلَهُ، فَجَاءَتْ هُذَيْلٌ فَأَخَذُوا الْيَمَانِيَّ فَرَفَعُوهُ إلَى عُمَرَ بْنِ الْخَطَّابِ بِالْمَوْسِمِ، وَقَالُوا: قَتَلَ صَاحِبَنَا، فَقَالَ: إنَّهُمْ قَدْ خَلَعُوهُ، فَقَالَ عُمَرُ: يُقْسِمُ خَمْسُونَ مِنْ هُذَيْلٍ مَا خَلَعُوهُ، فَأَقْسَمَ تِسْعَةٌ وَأَرْبَعُونَ مِنْ هُذَيْلٍ، وَقَدِمَ رَجُلٌ مِنْهُمْ مِنْ الشَّامِ فَسَأَلُوهُ أَنْ يُقْسِمَ، فَافْتَدَى يَمِينَهُ مِنْهُمْ بِأَلْفِ دِرْهَمٍ، فَأَدْخَلُوا مَكَانَهُ رَجُلا آخَرَ، فَدَفَعَهُ عُمَرُ إلَى أَخِي الْمَقْتُولِ فَقُرِنَتْ يَدُهُ بِيَدِهِ - قَالَ: فَانْطَلَقَا وَالْخَمْسُونَ الَّذِينَ أَقْسَمُوا حَتَّى إذَا كَانُوا بِنَخْلَةٍ أَخَذَتْهُمْ السَّمَاءُ فَدَخَلُوا فِي غَارٍ فِي جَبَلٍ، فَانْهَدَمَ الْغَارُ عَلَى الْخَمْسِينَ الَّذِينَ أَقْسَمُوا، فَمَاتُوا جَمِيعًا، وَأَفْلَتَ الْقَرِينَانِ، فَاتَّبَعَهُمَا حَجَرٌ فَكَسَرَ رِجْلَ أَخِي الْمَقْتُولِ، فَعَاشَ حَوْلا ثُمَّ مَاتَ.

وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ عُمَرَ عَنْ أَيُّوبَ السِّخْتِيَانِيِّ عَنْ أَبِي قِلابَةَ قَالَ: خَلَعَ قَوْمٌ مِنْ هُذَيْلٍ سَارِقًا لَهُمْ كَانَ يَسْرِقُ الْحَجِيجَ، فَقَالُوا: قَدْ خَلَعْنَاهُ، فَمَنْ وَجَدَهُ بِسَرِقَةٍ فَدَمُهُ هَدَرٌ فَوَجَدَتْهُ رُفْقَةٌ مِنْ أَهْلِ الْيَمَنِ يَسْرِقُهُمْ فَقَتَلُوهُ، فَجَاءَ قَوْمُهُ عُمَرَ بْنَ الْخَطَّابِ فَحَلَفُوا: بِاَللَّهِ مَا خَلَعْنَاهُ، وَلَقَدْ كَذَبَ النَّاسُ عَلَيْنَا، فَأَحْلَفَهُمْ عُمَرُ خَمْسِينَ يَمِينًا، ثُمَّ أَخَذَ عُمَرُ بِيَدِ رَجُلٍ مِنْ الرُّفْقَةِ فَقَالَ: أَقْرِنُوا هَذَا إلَى أَحَدِكُمْ حَتَّى يُؤَدِّيَ دِيَةَ صَاحِبِكُمْ، فَانْطَلَقُوا حَتَّى إذَا دَنَوَا مِنْ أَرْضِهِمْ أَصَابَهُمْ مَطَرٌ شَدِيدٌ وَاسْتَتَرُوا بِجَبَلٍ طَوِيلٍ وَقَدْ أَمْسَوْا فَلَمَّا نَزَلُوا كُلُّهُمْ انْقَضَّ عَلَيْهِمْ الْجَبَلُ، فَلَمْ يَنْجُ مِنْهُمْ أَحَدٌ، وَلا مِنْ رُكَّابِهِمْ إلا الشَّرِيدَ، وَصَاحِبَهُ، فَكَانَ يُحَدِّثُ بِمَا لَقِيَ قَوْمُهُ.
قَالَ أَبُو مُحَمَّدٍ: وَعَهْدُنَا بِالْمَالِكِيِّينَ، وَالْحَنَفِيِّينَ يُعَظِّمُونَ خِلافَ الصَّاحِبِ الَّذِي لا يُعْرَفُ لَهُ مُخَالِفٌ - إذَا وَافَقَ أَهْوَاءَهُمْ - وَيَقُولُونَ: إنَّ الْمُرْسَلَ كَالْمُسْنَدِ، وَهَذَا مِنْ أَحْسَنِ الْمَرَاسِيلِ إلَى عُمَرَ بْنِ الْخَطَّابِ بِحَضْرَةِ الصَّحَابَةِ - رَضِيَ اللَّهُ عَنْهُمْ - لا مُخَالِفَ لَهُ مِنْهُمْ، وَلا نَكِيرَ مِنْ أَحَدِهِمْ، فَيَلْزَمُهُمْ عَلَى أُصُولِهِمْ أَنْ يُجِيزُوا خَلْعَ عَشِيرَةِ الرَّجُلِ لَهُ، فَلا يَكُونُ لَهُمْ طَلَبٌ بِدَمِهِ إنْ قُتِلَ - وَهَذَا مَا لا يَقُولُونَهُ أَصْلا - فَقَدْ هَانَ عَلَيْهِمْ خِلافُ هَذَا الأَصْلِ.
وَأَمَّا نَحْنُ فَلا حُجَّةَ عِنْدَنَا فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ، فَإِذْ لَمْ يَأْتِ عَنْهُ إجَازَةُ خَلْعٍ، فَالْخَلْعُ بَاطِلٌ لا مَعْنَى لَهُ، فَكُلُّ جَانٍ بِعَمْدٍ فَلَيْسَ عَلَى عَشِيرَتِهِ مِنْ جِنَايَتِهِ تَبِعَةٌ، وَكُلُّ جَانٍ بِخَطَأٍ فَكَذَلِكَ، إلا مَا أَوْجَبَهُ نَصٌّ أَوْ إجْمَاعٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ اسْتَسْقَى قَوْمًا فَلَمْ يَسْقُوهُ حَتَّى مَاتَ
2104 - مَسْأَلَةٌ: مَنْ اسْتَسْقَى قَوْمًا فَلَمْ يَسْقُوهُ حَتَّى مَاتَ قَالَ عَلِيٌّ: رُوِّينَا مِنْ طَرِيقِ أَبِي بَكْرِ بْنِ أَبِي شَيْبَةَ نا حَفْصُ بْنُ غِيَاثٍ عَنْ الأَشْعَثِ عَنْ الْحَسَنِ أَنَّ رَجُلا اسْتَسْقَى عَلَى بَابِ قَوْمٍ فَأَبَوْا أَنْ يَسْقُوهُ، فَأَدْرَكَهُ الْعَطَشُ فَمَاتَ، فَضَمَّنَهُمْ عُمَرُ بْنُ الْخَطَّابِ عَنْ دِيَتِهِ.
قَالَ أَبُو مُحَمَّدٍ: الْقَوْلُ فِي هَذَا عِنْدَنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ هُوَ أَنَّ الَّذِينَ لَمْ يَسْقُوهُ إنْ كَانُوا يَعْلَمُونَ أَنَّهُ لا مَاءَ لَهُ أَلْبَتَّةَ إلا عِنْدَهُمْ، وَلا يُمْكِنُهُ إدْرَاكُهُ أَصْلا حَتَّى يَمُوتَ، فَهُمْ قَتَلُوهُ عَمْدًا وَعَلَيْهِمْ الْقَوَدُ بِأَنْ يُمْنَعُوا الْمَاءَ حَتَّى يَمُوتُوا - كَثُرُوا أَوْ قَلُّوا - وَلا يَدْخُلُ فِي ذَلِكَ مَنْ لَمْ يَعْلَمْ بِأَمْرِهِ، وَلا مَنْ لَمْ يُمْكِنْهُ أَنْ يَسْقِيَهُ، فَإِنْ كَانُوا لا يَعْلَمُونَ ذَلِكَ وَيُقَدِّرُونَ أَنَّهُ سَيُدْرِكُ الْمَاءَ، فَهُمْ قَتَلَةُ خَطَأٍ، وَعَلَيْهِمْ الْكَفَّارَةُ، وَعَلَى عَوَاقِلِهِمْ الدِّيَةُ وَلا بُدَّ.

بُرْهَانُ ذَلِكَ: قَوْله تَعَالَى { وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى وَلَا تَعَاوَنُوا عَلَى الْإِثْمِ وَالْعُدْوَانِ } (1)، وَقَالَ تَعَالَى { فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ } (2)، وَقَالَ تَعَالَى { وَالْحُرُمَاتُ قِصَاصٌ } (3)، وَبِيَقِينٍ يَدْرِي كُلُّ مُسْلِمٍ - فِي الْعَالَمِ - أَنَّ مَنْ اسْتَقَاهُ مُسْلِمٌ - وَهُوَ قَادِرٌ عَلَى أَنْ يَسْقِيَهُ - فَتَعَمَّدَ أَنْ لا يَسْقِيَهُ إلَى أَنْ مَاتَ عَطَشًا فَإِنَّهُ قَدْ اعْتَدَى عَلَيْهِ، بِلا خِلافٍ مِنْ أَحَدٍ مِنْ الأُمَّةِ، وَإِذَا اعْتَدَى فَوَاجِبٌ - بِنَصِّ الْقُرْآنِ - أَنْ يُعْتَدَى عَلَى الْمُعْتَدِي بِمِثْلِ مَا اعْتَدَى بِهِ - فَصَحَّ قَوْلُنَا بِيَقِينٍ لا إشْكَالَ فِيهِ.
وَأَمَّا إذَا لَمْ يَعْلَمْ بِذَلِكَ فَقَدْ قَتَلَهُ، إذْ مَنَعَهُ مَا لا حَيَاةَ لَهُ إلا بِهِ، فَهُوَ قَاتِلٌ خَطَأً، فَعَلَيْهِ مَا عَلَى قَاتِلِ الْخَطَأِ.
__________
(1) - سورة المائدة آية : 2.
(2) - سورة البقرة آية : 194.
(3) - سورة البقرة آية : 194.

قَالَ أَبُو مُحَمَّدٍ: وَهَكَذَا الْقَوْلُ، فِي الْجَائِعِ، وَالْعَارِي، وَلا فَرْقَ - وَكُلُّ ذَلِكَ عُدْوَانٌ، وَلَيْسَ هَذَا كَمَنْ اتَّبَعَهُ سَبْعٌ فَلَمْ يُؤْوِهِ حَتَّى أَكَلَهُ السَّبْعُ، لأَنَّ السَّبْعَ هُوَ الْقَاتِلُ لَهُ، وَلَمْ يَمُتْ فِي جِنَايَتِهِمْ، وَلا مِمَّا تَوَلَّدَ مِنْ جِنَايَتِهِمْ، وَلَكِنْ لَوْ تَرَكُوهُ فَأَخَذَهُ السَّبْعُ - وَهُمْ قَادِرُونَ عَلَى إنْقَاذِهِ - فَهُمْ قَتَلَةُ عَمْدٍ، إذْ لَمْ يَمُتْ مِنْ شَيْءٍ إلا مِنْ فِعْلِهِمْ - وَهَذَا كَمَنْ أَدْخَلُوهُ فِي بَيْتٍ وَمَنَعُوهُ حَتَّى مَاتَ، وَلا فَرْقَ وَهَذَا كُلُّهُ وَجْهٌ وَاحِدٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ دِيَةُ الْكَلْبِ
2105 - مَسْأَلَةٌ: دِيَةُ الْكَلْبِ
قَالَ أَبُو مُحَمَّدٍ: نا أَحْمَدُ بْنُ عُمَرَ نا أَبُو ذَرٍّ الْهَرَوِيُّ نا أَحْمَدُ بْنُ عَبْدَانَ الْحَافِظُ النَّيْسَابُورِيُّ فِي دَارِهِ بِالأَهْوَازِ نا مُحَمَّدُ بْنُ سَهْلٍ الْمُقْرِئُ نا مُحَمَّدُ بْنُ إسْمَاعِيلَ الْبُخَارِيُّ نا أَبُو نُعَيْمٍ - هُوَ الْفَضْلُ بْنُ دُكَيْنٍ - قَالَ لِي قُتَيْبَةُ: نا هُشَيْمٌ عَنْ يَعْلَى بْنِ عَطَاءٍ عَنْ إسْمَاعِيلَ - هُوَ ابْنُ جَسَّاسٍ - أَنَّهُ سَمِعَ عَبْدَ اللَّهِ بْنَ عَمْرٍو: قَضَى فِي كَلْبِ الصَّيْدِ أَرْبَعِينَ دِرْهَمًا.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ يَعْلَى بْنِ عَطَاءٍ عَنْ إسْمَاعِيلَ بْنِ جَسَّاسٍ قَالَ: كُنْت عِنْدَ عَبْدِ اللَّهِ بْنِ عَمْرٍو فَسَأَلَهُ رَجُلٌ مَا عَقْلُ كَلْبِ الصَّيْدِ قَالَ: أَرْبَعُونَ دِرْهَمًا، قَالَ: فَمَا عَقْلُ كَلْبِ الْغَنَمِ قَالَ شَاةٌ مِنْ الْغَنَمِ، قَالَ: فَمَا عَقْلُ كَلْبِ الزَّرْعِ قَالَ: فَرَقٌ مِنْ الزَّرْعِ قَالَ: فَمَا عَقْلُ كَلْبِ الدَّارِ قَالَ: فَرَقٌ مِنْ تُرَابٍ حَقٌّ عَلَى الْقَاتِلِ أَنْ يُؤَدِّيَهُ، وَحَقٌّ عَلَى صَاحِبِهِ أَنْ يَقْبَلَهُ، وَهُوَ يُنْقِصُ مِنْ الأَجْرِ - وَفِي الْكَلْبِ الَّذِي يَنْبَحُ، وَلا يَمْنَعُ زَرْعًا، وَلا دَارًا - إنْ طَلَبَهُ صَاحِبُهُ فَفِرْقٌ مِنْ تُرَابٍ، وَاَللَّهِ إنَّا لَنَجِدُ هَذَا فِي كِتَابِ اللَّه تَعَالَى قَالَ أَبُو مُحَمَّدٍ: فَهَذَا حُكْمُ صَاحِبٍ لا يُعْرَفُ لَهُ مِنْ الصَّحَابَةِ - رضي الله عنه - مُخَالِفٌ إلا فِي الصَّائِدِ خَاصَّةً لا فِيمَا سِوَاهُ كَمَا رُوِّينَا عَنْ عُقْبَةَ بْنِ عَامِرٍ قَالَ: قَتَلَ رَجُلٌ فِي خِلافَةِ عُثْمَانَ كَلْبًا لِصَيْدٍ لا يُعْرَفُ مِثْلُهُ فِي الْكِلابِ، فَقُوِّمَ بِثَمَانِمِائَةِ دِرْهَمٍ، فَأَلْزَمَهُ عُثْمَانُ تِلْكَ الْقِيمَةَ.
قَالَ أَبُو مُحَمَّدٍ: وَبَقِيَ كَلْبُ الْغَنَمِ، وَكَلْبُ الزَّرْعِ، وَكَلْبُ الدَّارِ، لا نَعْرِفُ مُخَالِفًا فِي شَيْءٍ مِنْهُ لِعَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ، وَهُمْ يُعَظِّمُونَ خِلافَ الصَّاحِبِ الَّذِي لا يُعْرَفُ لَهُ مُخَالِفٌ مِنْ الصَّحَابَةِ وَلا سِيَّمَا مِثْلُ هَذَا، وَهُمْ قَدْ خَالَفُوا هَاهُنَا عَبْدَ اللَّهِ بْنَ عَمْرٍو كَمَا تَرَى بِلا مَئُونَةٍ.

وَأَمَّا نَحْنُ فَلا حُجَّةَ عِنْدَنَا فِي قَوْلِ أَحَدٍ دُونَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ. وَلَيْسَ فِي الْكَلْبِ إلا كَلْبٌ مِثْلُهُ، قَالَ تَعَالَى { وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا } (1)، إلا أَنْ يَكُونَ أَسْوَدَ ذَا نُقْطَتَيْنِ فَلا شَيْءَ فِيهِ أَصْلا، وَقَدْ أَحْسَنَ مَنْ قَتَلَهُ.
وَكَذَلِكَ إنْ كَانَ كَلْبًا لا يُغْنِي زَرْعًا، وَلا ضَرْعًا، وَلا صَيْدًا، فَلا شَيْءَ فِيهِ أَصْلا، لأَنَّ هَذَيْنِ يُنْهَى عَنْ اتِّخَاذِهِمَا جُمْلَةً وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
مَسْأَلَةٌ إقَالَةُ ذِي الْهَيْئَةِ عَثْرَتَهُ
2106 - مَسْأَلَةٌ: إقَالَةُ ذِي الْهَيْئَةِ عَثْرَتَهُ قَالَ عَلِيٌّ: نا يُوسُفُ بْنُ عَبْدِ اللَّهِ النَّمَرِيُّ نا يُوسُفُ بْنُ أَحْمَدَ نا الْعُقَيْلِيُّ نا الْحَسَنُ بْنُ عَلِيٍّ نا سَعِيدُ بْنُ أَبِي مَرْيَمَ نا الْعَطَّافُ ثني عَبْدُ الرَّحْمَنِ بْنُ مُحَمَّدِ بْنِ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ عَنْ أَبِيهِ عَنْ عَمْرَةَ عَنْ عَائِشَةَ قَالَتْ: قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ " أَقِيلُوا ذَوِي الْهَيْئَاتِ عَثَرَاتِهِمْ " (2).
__________
(1) - سورة الشورى آية : 40.
(2) - أبو داود : الحدود (4375) ، أحمد (6/181).

نا أَحْمَدُ بْنُ عُمَرَ بْنِ أَنَسٍ نا أَحْمَدُ بْنُ عَلِيٍّ الْكِسَائِيُّ النَّحْوِيُّ نا أَحْمَدُ بْنُ إبْرَاهِيمَ بْنِ مُحَمَّدٍ السَّرِيُّ نا إسْمَاعِيلُ بْنُ مُحَمَّدِ بْنِ قِيرَاطٍ نا سُلَيْمَانُ بْنُ عَبْدِ الرَّحْمَنِ نا عُثْمَانُ نا عَبْدُ الْعَزِيزِ بْنُ عَبْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ بْنِ الْخَطَّابِ عَنْ أَبِي بَكْرِ بْنِ عَمْرِو بْنِ حَزْمٍ عَنْ عَمْرَةَ عَنْ عَائِشَةَ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ قَالَ " أَقِيلُوا ذَوِي الْهَيْئَاتِ عَثَرَاتِهِمْ " (1).
قَالَ عَلِيٌّ: عَنْ الْعُقَيْلِيُّ - لا يَصِحُّ فِي هَذَا شَيْءٌ، وَالْعَطَّافُ ضَعِيفٌ، وَعَبْدُ الرَّحْمَنِ بْنُ مُحَمَّدٍ مَجْهُولٌ ضَعِيفٌ - وَكَذَلِكَ الإِسْنَادُ الآخَرُ أَيْضًا ضَعِيفٌ.
قَالَ عَلِيٌّ: وَلَيْسَ فِيهِ إسْقَاطُ حَدٍّ، وَلا قِصَاصٍ، وَقَدْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ " الْمُؤْمِنُونَ تَتَكَافَأُ دِمَاؤُهُمْ " (2)، وَقَالَ اللَّهُ تَعَالَى { إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ } (3) فَإِذَا كَانُوا إخْوَةً فَهُمْ نُظَرَاءُ فِي الْحُكْمِ كُلِّهِ.
__________
(1) - أبو داود : الحدود (4375) ، أحمد (6/181).
(2) - النسائي : القسامة (4746) ، أبو داود : الديات (4530) ، أحمد (1/119).
(3) - سورة الحجرات آية : 10.

وَقَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " إنَّمَا هُمْ كَذَلِكَ بَنُو إسْرَائِيلَ كَانُوا إذَا سَرَقَ فِيهِمْ الشَّرِيفُ تَرَكُوهُ وَإِذَا سَرَقَ فِيهِمْ الضَّعِيفُ أَقَامُوا عَلَيْهِ الْحَدَّ، وَاَلَّذِي نَفْسِي بِيَدِهِ لَوْ سَرَقَتْ فَاطِمَةُ بِنْتُ مُحَمَّدٍ لَقَطَعْتُ يَدَهَا " (1) أَوْ كَمَا قَالَ عَلَيْهِ الصَّلاةُ وَالسَّلامُ مِمَّا ذَكَرْنَاهُ بِإِسْنَادِهِ فِيمَا خَلا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
قَالَ أَبُو مُحَمَّدٍ: فَلَوْ صَحَّ هَذَا - وَهُوَ لا يَصِحُّ - لَكَانَ ذَلِكَ مَحْمُولا عَلَى ظَاهِرِهِ فِي الْعَثْرَةِ تَكُونُ مِمَّا لا يُوجِبُ حَدًّا وَلا حُكْمًا فِي قَوَدٍ، أَوْ قِصَاصٍ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
مَسْأَلَةٌ قَوْمٌ أَقَرَّ كُلُّ وَاحِدٍ مِنْهُمْ بِقَتْلِ قَتِيلٍ وَبَرَّأَ أَصْحَابَهُ
2107 - مَسْأَلَةٌ: قَوْمٌ أَقَرَّ كُلُّ وَاحِدٍ مِنْهُمْ بِقَتْلِ قَتِيلٍ وَبَرَّأَ أَصْحَابَهُ قَالَ عَلِيٌّ: رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ فِي رَجُلٍ اُتُّهِمَ بِقَتْلِهِ رَجُلانِ أَخَوَانِ فَخَافَ أَبُوهُمَا أَنْ يُقْتَلا، فَقَالَ أَبُوهُمَا: أَنَا قَتَلْته فَقَالَ كُلُّ وَاحِدٍ مِنْ الأَخَوَيْنِ: أَنَا قَتَلَتْهُ وَبَرَّأَ بَعْضُهُمْ بَعْضًا فَقَالَ الزُّهْرِيُّ فِي ذَلِكَ إلَى أَوْلِيَاءِ الْمَقْتُولِ فَيَحْلِفُونَ قَسَامَةَ الدَّمِ عَلَى أَحَدِهِمْ.
__________
(1) - البخاري : المغازي (4304) ، النسائي : قطع السارق (4901) ، أبو داود : الحدود (4373) ، ابن ماجه : الحدود (2547) ، أحمد (6/162) ، الدارمي : الحدود (2302).

قَالَ أَبُو مُحَمَّدٍ: لَسْنَا نَقُولُ هَذَا، بَلْ نَقُولُ: إنَّ أَوْلِيَاءَ الْمَقْتُولِ إنْ صَدَّقُوهُمْ كُلَّهُمْ فَلَهُمْ الْقَوَدُ مِنْ جَمِيعِهِمْ، أَوْ مِمَّنْ شَاءُوا، وَلَهُمْ الدِّيَةُ عَلَى مَا قَدَّمْنَا أَوْ الْمُفَادَاةُ فَإِنْ كَذَّبُوا بَعْضَهُمْ وَصَدَّقُوا بَعْضَهُمْ فَلَهُمْ عَلَى مَنْ صَدَّقُوهُ الْقَوَدُ، أَوْ الدِّيَةُ، أَوْ الْمُفَادَاةُ، وَقَدْ بَرِئَ مَنْ كَذَّبُوهُ.
بُرْهَانُ ذَلِكَ: أَنَّهُمْ إذَا صَدَّقُوهُمْ كُلَّهُمْ فَقَدْ صَحَّ لَهُمْ حَقُّ الْقَوَدِ أَوْ الدِّيَةِ، بِإِقْرَارِ كُلِّ وَاحِدٍ مِنْهُمْ، وَكُلُّ حَقٍّ وَجَبَ فَلا يَسْقُطُ إلا بِنَصٍّ، أَوْ إجْمَاعٍ، وَمَنْ أَقَرَّ بِحَقٍّ فَلا يَجُوزُ تَحْلِيفُ الْمُقَرِّ لَهُ بِالْحَقِّ، إذْ إنَّمَا يَحْلِفُ الْمُدَّعَى عَلَيْهِ إذَا أَنْكَرَ لا الْمُدَّعِي، فَلا يَجُوزُ هَاهُنَا تَحْلِيفُ مَنْ صُدِّقَتْ دَعْوَاهُ.
وَأَمَّا إذَا كَذَّبُوا مِنْهُمْ بَعْضًا فَقَدْ بَرَّءُوا مَنْ أَكْذَبُوهُ وَسَقَطَ حُكْمُ الإِقْرَارِ إذَا لَمْ يُصَدِّقْهُ الْمَقَرُّ لَهُ، كَسَائِرِ الْحُقُوقِ وَلا فَرْقَ.
وَكَذَلِكَ لَوْ كَذَّبُوهُمْ كُلَّهُمْ فَقَدْ بَرِئَ الْمُقِرُّونَ وَبَطَلَ إقْرَارُهُمْ، إذْ قَدْ أَسْقَطَ الْمَقَرُّ لَهُمْ حَقَّهُمْ فِي ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

قَالَ عَلِيٌّ: وَقَوْلُ الْمُقِرِّ: أَنَا وَحْدِي قَتَلْت فُلانًا وَلَمْ يَقْتُلْهُ هَذَا مَعِي، وَالآخَرُ مُنْكِرٌ لِتَبْرِئَتِهِ إيَّاهُ، وَمُقِرٌّ بِقَتْلِ ذَلِكَ الْمَقْتُولِ، فَوَاجِبٌ أَنْ يَلْزَمَ كُلَّ وَاحِدٍ مِنْهُمَا مَا أَقَرَّ بِهِ عَلَى نَفْسِهِ، لأَنَّهُ إقْرَارٌ تَامٌّ، وَتَكُونُ تَبْرِئَتُهُ لِمَنْ أَبْرَأَ بَاطِلا، لأَنَّهُ لَيْسَ عَدْلا فَتُقْبَلُ شَهَادَتُهُ، وَحَتَّى لَوْ كَانَ عَدْلا لَمَا جَازَ هَاهُنَا قَبُولُ شَهَادَتِهِ، لأَنَّ الشَّهَادَةَ إنَّمَا تُقْبَلُ فِي الإِيجَابِ لا فِي النَّفْيِ.
وَلا يَخْتَلِفُ اثْنَانِ فِي أَنَّ رَجُلا لَوْ ادَّعَى عَلَى زَيْدٍ مَالا أَوْ حَقًّا فَشَهِدَ لَهُ عُدُولٌ بِأَنَّهُ لا شَيْءَ لَهُ عِنْدَهُ لَكَانَتْ شَهَادَتُهُ فَاسِدَةً لا تُقْبَلُ، وَلا تُبَرِّئُ الْمَشْهُودَ لَهُ بِهَا إلا بِأَنْ يَزِيدُوا فِي شَهَادَتِهِمْ إيجَابًا، مِثْلَ أَنْ يَقُولُوا: وَذَلِكَ أَنَّنَا نَدْرِي أَنَّهُ أَبْرَأَهُ مِنْ الْحَقِّ، أَوْ قَدْ أَدَّاهُ إلَيْهِ أَوْ نَحْوَ هَذَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ إخْرَاجُ شَيْءٍ فِي طَرِيقِ الْمُسْلِمِينَ
2108 - مَسْأَلَةٌ: الْخَشَبَةُ تَخْرُجُ مِنْ الْحَائِطِ - وَالْقَصَّارُ يَنْضَحُ - وَالْقَصَّابُ كَذَلِكَ - وَإِخْرَاجُ شَيْءٍ فِي طَرِيقِ الْمُسْلِمِينَ، وَالرَّحَى، وَالْخُفَّانِ، وَالنَّعْلانِ فِي الْمَسْجِدِ، وَالْقَاعِدُ فِيهِ، وَالْقِنْدِيلُ، وَظِلالُ السُّوقِ، وَمَنْ رَشَّ أَمَامَ بَابِهِ قَالَ أَبُو مُحَمَّدٍ: رُوِّينَا عَنْ إبْرَاهِيمَ النَّخَعِيِّ: إذَا أَخْرَجَ الرَّجُلُ الصَّلايَةَ أَوْ الْخَشَبَةَ، فِي حَائِطِهِ ضَمِنَ.
وَعَنْ وَكِيعٍ نا سُفْيَانُ عَنْ عَطَاءِ بْنِ السَّائِبِ عَنْ شُرَيْحٍ أَنَّهُ كَانَ يُضَمِّنُ بُورِيَّ السُّوقِ وَعَمُودَهُ.
وَعَنْ وَكِيعٍ نا سُفْيَانُ عَنْ جَابِرٍ عَنْ عَامِرٍ قَالَ: إذَا نَضَحَ الْقَصَّارُ، أَوْ الْقَصَّابُ ضَمِنَ.
وَعَنْ الْحَسَنِ أَبِي مُسَافِرٍ قَالَ: إنَّ كَنِيفًا وَقَعَ عَلَى صَبِيٍّ فَقَتَلَهُ أَوْ جَرَحَهُ قَالَ شُرَيْحٌ: لَوْ أُتِيتُ بِهِ لَضَمَّنْتُهُ.
وَعَنْ مُحَمَّدٍ النُّفَيْلِيِّ: أَنَّ رَجُلا أَخْرَجَ صَلايَةً فِي حَائِطِهِ فَمَزَّقَتْ مَزَادَةً مِنْ أُدْمٍ فَضَمَّنَهُ شُرَيْحٌ.
وَمِنْ طَرِيقِ الْحَجَّاجِ بْنِ أَرْطَاةَ عَنْ الْحَكَمِ بْنِ عُتَيْبَةَ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ: مَنْ أَخْرَجَ رَحًى مِنْ رُكْنِ دَارِهِ فَعَقَرَتْ رَجُلا ضَمِنَ.
وَعَنْ الْحَجَّاجِ بْنِ أَرْطَاةَ عَنْ قَتَادَةَ عَنْ شُرَيْحٍ مِثْلُهُ.
وَمِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ مُجَاهِدٍ عَنْ أَبِيهِ قَالَ: قَالَ عَلِيٌّ: مَنْ حَفَرَ بِئْرًا، أَوْ فَرَضَ غَوْرًا ضَمِنَ.
وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ عَطَاءِ بْنِ السَّائِبِ قَالَ: ضَمَّنَ شُرَيْحٌ الْبَادِيَ، وَظِلالَ أَهْلِ السُّوقِ، إذَا لَمْ يَكُنْ فِي مِلْكِهِمْ، وَضَمَّنَ أَهْلَ الْعَمُودِ.
وَعَنْ الْحَكَمِ بْنِ عُتَيْبَةَ عَنْ حَمَّادِ بْنِ أَبِي سُلَيْمَانَ عَنْ رَجُلٍ تَوَضَّأَ وَصَبَّ مَاءَهُ فِي الطَّرِيقِ قَالَ حَمَّادٌ: يُضَمَّنُ - وَقَالَ الْحَكَمُ: لا يُضَمَّنُ.
وَعَنْ شُعْبَةَ عَنْ الْحَكَمِ، وَحَمَّادٍ فِي الرَّجُلِ السُّوقِيِّ يَنْضَحُ بَيْنَ يَدِي بَابِهِ مَاءً فَيَمُرُّ بِهِ إنْسَانٌ فَيُزْلَقُ قَالَ حَمَّادٌ: يَضْمَنُ - وَقَالَ الْحَكَمُ: لا يَضْمَنُ.
قَالَ أَبُو مُحَمَّدٍ: فَهَذَا عَنْ عَلِيٍّ، وَشُرَيْحٍ، وَالنَّخَعِيِّ، وَحَمَّادٍ.

وَقَالَ الْحَسَنُ بْنُ حَيٍّ: مَنْ أَحْدَثَ فِي الطَّرِيقِ حَدَثًا مِنْ نَضْحٍ، أَوْ مَاءٍ، أَوْ حَجَرٍ، أَوْ شَيْئًا أَخْرَجَهُ مِنْ دَارِهِ فِي الطَّرِيقِ مِنْ ظُلَّةٍ، أَوْ جَنَاحٍ: فَهُوَ ضَامِنٌ لِمَا عَطِبَ فِيهِ.
وَقَالَ الأَوْزَاعِيِّ: مَنْ أَخْرَجَ كَنِيفًا أَوْ جِذْعًا إلَى الطَّرِيقِ فَأَعْنَتَ أَحَدًا ضَمِنَ ذَلِكَ.
وَقَالَ اللَّيْثُ: إنْ أَخْرَجَ عُودًا، أَوْ حَجَرًا، أَوْ خَشَبَةً، مِنْ جِدَارِهِ، فَمَرَّ بِهِ إنْسَانٌ فَجَرَحَهُ، أَوْ قَتَلَهُ، فَإِنْ كَانَ لا يُعْرَفُ مِنْ صَنِيعِ النَّاسِ ضَمِنَ بِهِ.
وَقَالَ الشَّافِعِيُّ: وَاضِعُ الْحَجَرِ فِي أَرْضٍ لا يَمْلِكُهَا ضَامِنٌ.
وَأَمَّا أَبُو حَنِيفَةَ، وَأَصْحَابُهُ، فَلَهُمْ هَاهُنَا أَقْوَالٌ طَرِيفَةٌ نَذْكُرُ مِنْهَا مَا يَسَّرَ اللَّهُ تَعَالَى: فَمِنْهَا - أَنَّهُ قَالَ: مَنْ قَعَدَ فِي مَسْجِدٍ فِي غَيْرِ صَلاةٍ فَعَطِبَ بِهِ إنْسَانٌ ضَمِنَ، فَإِنْ كَانَ فِي صَلاةٍ لَمْ يَضْمَنْ، وَإِنْ كَانَ فِي غَيْرِ صَلاةٍ ضَمِنَ.
وَقَالَ أَبُو يُوسُفَ، وَمُحَمَّدٌ: لا يَضْمَنُ فِي كِلا الْوَجْهَيْنِ.
وَقَالُوا كُلُّهُمْ: مَنْ أَخْرَجَ مِنْ دَارِهِ مِيزَابًا فَسَقَطَ عَلَى إنْسَانٍ فَقَتَلَهُ، فَإِنْ أَصَابَهُ مَا كَانَ خَارِجًا مِنْ الْحَائِطِ ضَمِنَ، وَإِنْ أَصَابَهُ مَا كَانَ فِي الْحَائِطِ فَلا شَيْءَ عَلَيْهِ، فَإِنْ جَهِلَ مَا أَصَابَهُ فَالْقِيَاسُ أَنْ لا يَضْمَنَ - وَلَكِنْ قَالُوا: نَدْعُ الْقِيَاسَ وَنَسْتَحْسِنُ فَنُضَمِّنُهُ.
وَإِنْ وَضَعَ فِي الطَّرِيقِ حَجَرًا ضَمِنَ مَا أَصَابَهُ.

قَالُوا: فَإِنْ اسْتَأْجَرَ رَجُلا عَلَى شَيْءٍ يُحْدِثُهُ فِي فِنَائِهِ، فَعَطِبَ بِهِ إنْسَانٌ ضَمِنَ، الْمُسْتَأْجِرُ - فَلَوْ اسْتَأْجَرَهُ لِيَحْفُرَ فِي غَيْرِ فِنَائِهِ، فَإِنَّ الضَّامِنَ لِمَا يُتْلَفُ بِذَلِكَ الأَجِيرُ.
قَالَ أَبُو مُحَمَّدٍ: أَمَّا عِنْدَ أَصْحَابِنَا فَلا يَضْمَنُ عِنْدَهُمْ أَحَدٌ فِي شَيْءٍ مِنْ ذَلِكَ، فَلَمَّا اخْتَلَفُوا كَمَا ذَكَرْنَا وَجَبَ عَلَيْنَا أَنْ نَنْظُرَ فِي ذَلِكَ لِنَعْلَمَ الْحَقَّ مِنْ ذَلِكَ فَنَتْبَعَهُ.
فَنَظَرْنَا فِي قَوْلِ مَنْ قَالَ بِالتَّضْمِينِ فَوَجَدْنَاهُمْ يَذْكُرُونَ: مَا رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ ابْنِ عُيَيْنَةَ عَنْ عَمْرٍو عَنْ الْحَسَنِ قَالَ: قَالَ رَسُولُ اللَّهِ - صلى الله عليه وسلم - " مَنْ أَخْرَجَ مِنْ حَدِّهِ شَيْئًا فَأَصَابَ إنْسَانًا فَهُوَ ضَامِنٌ ".
حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ الطَّلْمَنْكِيُّ نا ابْنُ مُفَرِّجٍ نا مُحَمَّدُ بْنُ أَيُّوبَ الرَّقِّيِّ نا أَحْمَدُ بْنُ عَمْرِو بْنِ عَبْدِ الْخَالِقِ الْبَزَّارُ نا عَمْرُو بْنُ مَالِكٍ الصَّائِغُ عَنْ الْحَسَنِ عَنْ أَبِي بَكْرَةَ عَنْ النَّبِيِّ - صلى الله عليه وسلم - قَالَ " مَنْ أَخْرَجَ عَنْ حَدِّهِ شَيْئًا فَأَصَابَ بِهِ إنْسَانًا فَهُوَ ضَامِنٌ ".
وَقَدْ رُوِيَ ذَلِكَ عَنْ عَلِيٍّ، وَلا يُعْرَفُ لَهُ مُخَالِفٌ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ.
قَالَ أَبُو مُحَمَّدٍ: مَا نَعْلَمُ لَهُمْ شَيْئًا غَيْرَ هَذَا، وَكُلُّ هَذَا لا شَيْءَ: أَمَّا الْخَبَرُ الْمَذْكُورُ فَلا يَصِحُّ، لأَنَّهُ مُرْسَلٌ عَنْ الْحَسَنِ، وَالْمُرْسَلُ لا حُجَّةَ فِيهِ، وَلَمْ يُسْنِدْهُ أَحَدٌ إلا حَمَّادُ بْنُ مَالِكٍ، وَلَيْسَ بِالْقَوِيِّ، قَالَهُ الْبَزَّارُ وَغَيْرُهُ - فَسَقَطَ التَّعَلُّقُ بِهِ.
وَأَمَّا الرِّوَايَةُ عَنْ عَلِيٍّ فَبَاطِلَةٌ، لأَنَّهَا عَنْ الْحَجَّاجِ بْنِ أَرْطَاةَ، وَعَبْدِ الْوَهَّابِ بْنِ مُجَاهِدٍ - وَكِلاهُمَا فِي غَايَةِ السُّقُوطِ - ثُمَّ عَنْ الْحَكَمِ، وَمُجَاهِدٍ - وَكِلاهُمَا لَمْ يُدْرِكْ عَلِيَّ بْنَ أَبِي طَالِبٍ - فَسَقَطَ الْخَبَرُ جُمْلَةً، إلا عَنْ إبْرَاهِيمَ، وَشُرَيْحٍ، وَحَمَّادٍ، وَقَوْلٌ عَنْ الشَّافِعِيِّ لا يَصِحُّ - وَقَدْ صَحَّ عَنْ الْحَكَمِ فِي بَعْضِ ذَلِكَ أَنَّهُ لا يَضْمَنُ.
قَالَ عَلِيٌّ: فَلَمْ يَبْقَ لِلْمُضَمِّنِينَ حُجَّةٌ أَصْلا - وَقَدْ صَحَّ أَنَّ الأَمْوَالَ مُحَرَّمَةٌ، فَلا يَحِلُّ إلْزَامُ أَحَدٍ غَرَامَةً لَمْ يُوجِبْهَا نَصٌّ، أَوْ إجْمَاعٌ، فَوَجَبَ أَنْ لا ضَمَانَ فِي شَيْءٍ مِنْ ذَلِكَ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ الْحَائِطُ يَقَعُ فَيُتْلِفُ نَفْسًا أَوْ مَالا
2109 - مَسْأَلَةٌ: الْحَائِطُ يَقَعُ فَيُتْلِفُ نَفْسًا أَوْ مَالا قَالَ عَلِيٌّ: رُوِّينَا مِنْ طَرِيقِ عَبْدِ الرَّزَّاقِ عَنْ سُفْيَانَ عَنْ جَابِرٍ الْجُعْفِيِّ عَنْ الشَّعْبِيِّ عَنْ شُرَيْحٍ فِي الْحَائِطِ إذَا كَانَ مَائِلا، قَالَ: إنْ شَهِدُوا عَلَيْهِ ضَمِنَ.
وَعَنْ عَبْدِ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ قَتَادَةَ فِي الْجِدَار إذَا كَانَ مَائِلا إذَا شَهِدُوا عَلَى صَاحِبِهِ فَوَقَعَ عَلَى إنْسَانٍ فَقَتَلَهُ، فَإِنَّهُ يَضْمَنُ.
وَعَنْ إبْرَاهِيمَ النَّخَعِيِّ مِثْلُ قَوْلِ شُرَيْحٍ فِي الْجِدَارِ الْمَائِلِ.

وَقَالَ آخَرُونَ غَيْرَ هَذَا: كَمَا رُوِّينَا مِنْ طَرِيقِ ابْنِ وَضَّاحٍ نا سَحْنُونٌ نا ابْنُ وَهْبٍ أَخْبَرَنِي يُونُسُ - هُوَ ابْنُ يَزِيدَ - عَنْ ابْنِ شِهَابٍ أَنَّهُ قَالَ فِي رَجُلٍ مَالَ جِدَارٌ لِجَارِهِ، أَوْ انْصَدَعَ، فَقَالَ لَهُ: اكْسِرْ جِدَارَك هَذَا فَإِنَّا نَخَافُهُ فَأَبَى عَلَيْهِ، ثُمَّ إنَّ الْجِدَارَ سَقَطَ فَقَتَلَ عَبْدَ الَّذِي نَهَاهُ، أَوْ حُرًّا مِنْ أَهْلِهِ قَالَ: لا نَرَى عَلَيْهِ شَيْئًا، وَقَدْ فَرَّطَ وَأَسَاءَ.
وَأَمَّا الْمُتَأَخِّرُونَ - فَإِنَّ ابْنَ أَبِي لَيْلَى قَالَ: إنْ عَلِمَ صَاحِبُ الْجِدَارِ بِمَيْلِهِ وَضَعْفِهِ فَتَرَكَهُ فَهُوَ ضَامِنٌ، وَإِنْ لَمْ يَعْلَمْ لَمْ يَضْمَنْ - وَبِهِ يَقُولُ أَبُو ثَوْرٍ.
وَقَالَ سُفْيَانُ الثَّوْرِيُّ: إنْ لَمْ يُشْهِدُوا عَلَيْهِ لَمْ يَضْمَنْ، وَإِنْ كَانَ مُعْتَدِلا - وَهُوَ مَشْقُوقٌ - لَمْ يُجْبَرْ عَلَى نَقْضِهِ.
وَقَالَ إِسْحَاقُ بْنُ رَاهْوَيْهِ: يَضْمَنُ مَا أَصَابَ جِدَارُهُ - أَشْهَدَ عَلَيْهِ أَوْ لَمْ يُشْهِدْ.
وَقَالَ أَبُو حَنِيفَةَ، وَمَالِكٌ، وَأَصْحَابُهُمَا، وَالْحَسَنُ بْنُ حَيٍّ: إنْ أَشْهَدَ عَلَيْهِ بِهَذَا ضَمِنَ، وَإِنْ لَمْ يُشْهِدْ عَلَيْهِ لَمْ يَضْمَنْ.
وَقَالَ الشَّافِعِيُّ، وَأَبُو سُلَيْمَانَ، وَأَصْحَابُهُمَا: لا ضَمَانَ عَلَيْهِ - أَشْهَدَ عَلَيْهِ أَوْ لَمْ يُشْهِدْ عَلَيْهِ.

قَالَ عَلِيٌّ: فَلَمَّا اخْتَلَفُوا كَمَا ذَكَرْنَا وَجَبَ أَنْ نَنْظُرَ فِي ذَلِكَ لِيَلُوحَ الْحَقُّ مِنْ ذَلِكَ فَنَتْبَعَهُ - بِعَوْنِ اللَّهِ تَعَالَى - فَنَظَرْنَا فِيمَنْ فَرَّقَ بَيْنَ حُكْمِ الإِشْهَادِ عَلَيْهِ وَحُكْمِ تَرْكِ الإِشْهَادِ عَلَيْهِ، فَلَمْ نَجِدْ لَهُمَا مُتَعَلَّقًا لا مِنْ قُرْآنٍ، وَلا مِنْ سُنَّةٍ صَحِيحَةٍ وَلا سَقِيمَةٍ، وَلا إجْمَاعٍ، وَلا قَوْلِ صَاحِبٍ، وَلا قِيَاسٍ، وَلا نَظَرٍ إلا أَنَّهُمْ قَالُوا: قَدْ رُوِيَ عَنْ جَمَاعَةٍ مِنْ التَّابِعِينَ - وَهَذَا لَيْسَ بِشَيْءٍ، لأَنَّنَا قَدْ أَوْرَدْنَا مِمَّا خَالَفُوا فِيهِ الطَّوَائِفَ مِنْ الصَّحَابَةِ رَضِيَ اللَّهُ عَنْهُمْ لا يُعْرَفُ لَهُمْ مِنْهُمْ مُخَالِفٌ كَثِيرًا جِدًّا، فَكَيْفَ مَا اخْتَلَفَ فِيهِ نَفَرٌ مِنْ التَّابِعِينَ وَقَدْ أَوْرَدْنَا آنِفًا قَوْلَ الزُّهْرِيِّ: أَنَّهُ لا ضَمَانَ عَلَيْهِ - مَعَ أَنَّ الْقَوْمَ بِزَعْمِهِمْ أَصْحَابُ قِيَاسٍ وَلا يَخْتَلِفُونَ فِيمَنْ وَضَعَ دَابَّةً فِي مِلْكِهِ فَخَرَجَتْ فَقَتَلَتْ مِنْ غَيْرِ فِعْلِهِ أَنَّهُ لا ضَمَانَ عَلَيْهِ - أَشْهَدَ أَوْ لَمْ يُشْهِدْ عَلَيْهِ - فَمَا الْفَرْقُ بَيْنَ هَذَا وَبَيْنَ الْجِدَارِ يَنْهَدِمُ مِنْ غَيْرِ فِعْلِهِ فَبَطَلَ هَذَا الْقَوْلُ وَظَهَرَ فَسَادُهُ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.
وَلَمْ يَبْقَ إلا قَوْلُ مَنْ ضَمَّنَ مَا أَصَابَ الْجِدَارُ - أَشْهَدَ عَلَيْهِ أَوْ لَمْ يُشْهِدْ عَلَيْهِ - أَوْ قَوْلُ مَنْ لَمْ يُضَمِّنْهُ مَا أَصَابَ - أَشْهَدَ عَلَيْهِ أَوْ لَمْ يُشْهِدْ - إذْ قَدْ صَحَّ أَنَّ التَّفْرِيقَ بَيْنَ الإِشْهَادِ وَغَيْرِ الإِشْهَادِ: لا مَعْنَى لَهُ أَلْبَتَّةَ.

فَنَظَرْنَا فِي ذَلِكَ فَوَجَدْنَا صَاحِبَ الْجِدَارِ الْمَائِلِ لا يُسَمَّى " قَاتِلا " لِمَنْ قَتَلَهُ الْجِدَارُ فِي لُغَةِ الْعَرَبِ وَقَدْ يَكُونُ غَائِبًا بِأَقْصَى الْمَشْرِقِ وَالْحَائِطُ بِأَقْصَى الْمَغْرِبِ، فَإِذْ لا يُسَمَّى قَاتِلَ عَمْدٍ، وَلا قَاتِلَ خَطَأٍ فَلا دِيَةَ فِي ذَلِكَ، وَلا كَفَّارَةَ، وَلا ضَمَانَ لِمَا تَلِفَ مِنْ مَالٍ، إذْ الأَمْوَالُ مُحَرَّمَةٌ، وَلا يَجُوزُ الْحُكْمُ بِغَرَامَةٍ عَلَى أَحَدٍ لَمْ يُوجِبْهَا عَلَيْهِ نَصٌّ وَلا إجْمَاعٌ وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.

مَسْأَلَةٌ الْجَرَّةُ تُوضَعُ إلَى بَابٍ أَوْ إنْسَانٌ يَسْتَنِدُ إلَى بَابٍ فَيَفْتَحُ الْبَابَ فَاتِحٌ فَيَقَعُ الإِنْسَانُ فَيَمُوتُ
2110 - مَسْأَلَةٌ: الْجَرَّةُ تُوضَعُ إلَى بَابٍ، أَوْ إنْسَانٍ يَسْتَنِدُ إلَى بَابٍ، فَيَفْتَحُ الْبَابَ فَاتِحٌ فَيُفْسِدُ الْمَتَاعَ، أَوْ يَقَعُ الإِنْسَانُ فَيَمُوتُ قَالَ عَلِيٌّ: قَالَ قَوْمٌ بِالتَّضْمِينِ فِي هَذَا، وَأَسْقَطَ قَوْمٌ فِيهِ الضَّمَانَ، وَالظَّاهِرُ عِنْدَنَا وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ أَنَّهُ ضَامِنٌ لِلْمَتَاعِ، وَالدِّيَةُ عَلَى عَاقِلَتِهِ، وَالْكَفَّارَةُ عَلَيْهِ، لأَنَّهُ مُبَاشِرٌ لإِسْقَاطِ الْمَتَاعِ، وَإِسْقَاطِ الْمُسْنَدِ قَاصِدًا إلَى ذَلِكَ - وَإِنْ لَمْ يَعْلَمْ - بِخِلافِ مَا ذَكَرْنَا قَبْلُ مِمَّا لَمْ يُبَاشِرْ الإِتْلافَ فِيهِ، وَلَوْ أَنَّهُ فَعَلَ هَذَا عَمْدًا لَكَانَ عَلَيْهِ الْقَوَدُ، وَهَذَا وَاَلَّذِي يُزْحِمُ دَابَّتَهُ فِي الطَّرِيقِ فَيَدْفَعُهَا عَنْ طَرِيقِهِ فَتَدُوسُ إنْسَانًا، أَوْ تُفْسِدُ مَتَاعًا، فَإِنَّهُ يَضْمَنُ، لأَنَّهُ مُبَاشِرٌ لِلإِفْسَادِ، وَلا نُبَالِي بِتَعَدِّي مُسْنِدِ الْجَرَّةِ، وَالْمُتَّكِئِ إلَى الْبَابِ لَوْ كَانَا مُتَعَدِّيَيْنِ فَكَيْفَ وَلا عُدْوَانَ فِي هَذَا.
وَلَوْ أَنَّ امْرَأً رَقَدَ لَيْلا فِي طَرِيقٍ فَدَاسَهُ إنْسَانٌ فَقَتَلَهُ فَإِنَّهُ قَاتِلُ خَطَأٍ بِلا شَكٍّ.
وَكَذَلِكَ لَوْ دَخَلَ دَارَ إنْسَانٍ لِيَسْرِقَ فَدَاسَهُ صَاحِبُ الْمَنْزِلِ فَقَتَلَهُ فَهُوَ مُبَاشِرٌ لِقَتْلِهِ، فَعَلَيْهِ الْقَوَدُ فِي الْعَمْدِ، لأَنَّهُ لَمْ يَقْتُلْهُ مُحَارِبًا لَهُ، وَالدِّيَةُ فِي ذَلِكَ، وَالْكَفَّارَةُ عَلَى الْعَاقِلَةِ فِي غَيْرِ الْعَمْدِ. وَبِاَللَّهِ تَعَالَى التَّوْفِيقُ.


تابع كتاب الدماء والقصاص والديات

المحلى بالآثار شرح المجلى بالإختصار

المجلد الحادي عشر
تابع كتاب الدماء والقصاص والديات
تابع احكام الجراح واقسامها
من أغضب احمق بما يغضب منه
...
2107 - مسألة: قال أبو محمد:من أغضب أحمق بما يغضب منه
فقذف بالحجارة فقتل المغضب له أو غيره , أو أعطى أحمق سيفا فقتل به قوما , فلا شيء في كل ذلك , لأنه لم يباشر شيئا من الجناية , ولا يسمى في اللغة قاتلا . فلو أنه أمر الأحمق بقتل إنسان بعينه فقتله , فإن كان الأحمق فعل ذلك طاعة له , وكان ذلك معروفا فهو آمر , فالآمر عليه القود , وإن كان لم يفعل طائعا له فلا شيء في ذلك , لأنه لم يكن , لا عن أمره ولا عن فعله . فلو رمى حجرا فأصاب ذلك الحجر حجرا فقلعه , فتدهده ذلك الحجر فقتل وأفسد : فلا شيء في ذلك , لأنه إنما تولد عن رميه انقلاع الحجر فقط , فهو ضامن لرده إن كان موضوعا لمعنى ما فقط , وإنما يضمن المرء ما تولد عن فعله , ولا يضمن ما تولد عما تولد عن فعله . ولا يختلف اثنان من الأمة في أن من رمى سهما يريد صيدا فأصاب إنسانا أو مالا فأتلفه فإنه يضمن , ولو أنه صادف حمار وحش يجري فقتل إنسانا أو سقط الحمار - إذ أصابه السهم فقتل إنسانا فإنه لا يضمن شيئا . ولو أن إنسانا يعمل في بئر وآخر يستقي فانقطع الحبل فوقعت الدلو فقتلت الذي في البئر , فإن كان ذلك لضعف الحبل فهو قاتل خطأ والدية على العاقلة , وعليه الكفارة , لأنه مباشر لقتله , فلو غلب فلم يقدر على إمساكه الدلو ففتح يديه فلا شيء عليه في ذلك , لأنه لم يباشر قتله ولا عمل شيئا . حدثنا عبد الله بن ربيع نا ابن مفرج نا قاسم بن أصبغ نا ابن وضاح نا سحنون نا ابن وهب أخبرني ابن لهيعة عن عبد الله بن هبيرة السبائي أن رجلا رمى حدأة فخرت الحدأة على صبي فقتلته ؟ قال : هو على الذي رمى , وكل شيء يكون من فعل رجل فهو عليه - قال : وبلغني عن يحيى بن سعيد أنه قال في رجل مر برجل وهو يحمل على ظهره حجرا فسقط منه فأصاب رجلا فقتله ؟ فعليه دية المقتول - قال سحنون : هذه مسألة سوء ؟ قال ابن وهب : وسمعت مالكا يقول في الرجل يمسك الحبل للرجل يتعلق به

(11/2)

في البئر ؟ قال : إن انقطع الحبل فلا شيء عليه , وإن انفلت من يد الممسك فسقط المتعلق فمات فهو ضامن له . قال علي : لسنا نقول بشيء من هذا كله : أما الحدأة تقع , فإن الرامي بها لم يباشر إلقاءها كما ذكرنا . وأما الذي سقط الحجر عن ظهره دون أن يكون هو ألقاه لكن ضعف أو عثر فلا شيء في ذلك - ولو أنه هو تعمد إلقاءه فمات به إنسان , فإن كان عمدا - وهو يدري - فقاتل عمد , وعليه القود , وإن كان لم يعرف أن هنالك إنسانا فهو قاتل خطأ وعليه الكفارة , وعلى عاقلته الدية , لأنه مباشر قتله بلا شك . وأما تعلق الرجل بحبل يمسك عليه آخر فلا شيء في ذلك , لا في انقطاع الحبل , ولا في ضعف الممسك عن إمساكه , لأنه في انقطاع الحبل جان على نفسه بجبذ الحبل , فإنما انقطع من فعله لا من فعل الواقف على البئر فأما انفلات الحبل فلم يتول الواقف على رأس البئر إبقاءه , لكن غلب عليه فلم يباشر فيه شيئا أصلا : روينا من طريق ابن وضاح نا سحنون نا ابن وهب أخبرني يزيد بن عياض , وابن لهيعة عن ابن أبي جعفر عن بكير بن الأشج أن عبد الله بن عمرو وقال يزيد بن عياض : عن عبد الملك بن عبيد عن مجاهد عن ابن عباس , ثم اتفقا : أن من سل سيفا على امرأة , أو صبي , ليفزعهما به , فماتا منه ففيه دية الخطأ . قال علي : وهذا باطل لا يصح - وابن لهيعة في غاية الضعف , ويزيد بن عياض مذكور بالكذب - وهذا العمل لا يختلفون في أن من فعله غير قاصد إلى إفزاعهما ففزعا فماتا فلا شيء عليه - ولا خلاف في أن النية , والمعرفة لا يراعى شيء منهما في الخطأ , بل هما مطرحان فيه , ولا خلاف في أن القاتل إذا قصد به ونوى فإنه عمد . والذي سل سيفا على امرأة أو صبي يريد بذلك إفزاعهما فماتا , فبيقين يدري كل ذي عقل سليم أنه عامد قاصد إليهما بهذا الفعل , فإذ لا خلاف في أنه ليس عليه قود , ولا له حكم العمد الذي هو أقرب الصفات إلى فعله فمن المحال الممتنع أن يكون عليه حكم الخطأ الذي ليس لفعله فيه مدخل أصلا - وهذا في غاية البيان - وبالله تعالى التوفيق - وليس فيه إلا الأدب فقط .

(11/3)

2108 - مسألة : من أدخل إنسانا دارا فأصابه شيء ؟
قال علي : روينا من طريق ابن وضاح نا موسى بن معاوية نا وكيع نا محمد بن قيس عن الشعبي , قال : إذا أدخل الرجل الرجل داره فهو ضامن حتى يخرجه كما أدخله . وروينا من طريق عبد الرزاق عن معمر عن الزهري في رجل دخل بيت رجل , وفي البيت سكين فوطئ عليها فقتلته , قال : ليس على صاحب البيت شيء ؟ قال علي : وبقول الزهري نقول , لأن النبي صلى الله عليه وسلم يقول:

(11/3)

"إن دماءكم وأموالكم عليكم حرام" فلا يحل إلزام أحد غرامة مال بغير نص , أو إجماع وما لم يتيقن أن هذا الإنسان جناه بعمد , أو بخطأ , فلا شيء عليه , لأن دمه وماله حرام , فإن وجد في داره مقتولا فله حكم القسامة . وإن ادعى - وهو حي - على صاحب الدار فعليه حكم التداعي , وإن لم يخرج إلا ميتا لا أثر فيه , فالموت يغدو ويروح , ولا شيء به إلا التداعي , إذ قد يمكن أن يغم فلا يظهر فيه أثر , فإذا أمكن فهو من باب التداعي - ولو أيقنا أنه مات حتف أنفه لم يكن هنالك شيء أصلا وبالله تعالى التوفيق .

(11/4)

حكم جنايات الحيوان والراكب والسائس والقائد
...
2109 - مسألة - جنايات الحيوان , والراكب , والسائس , والقائد.
قال علي: قد ذكرنا الثابت عن رسول الله صلى الله عليه وسلم من قوله: "العجماء جرحها جبار". روينا من طريق ابن وضاح نا موسى بن معاوية نا إسماعيل بن أبي خالد عن الشعبي قال : قال رجل لشريح إن شاة هذا قطعت غزلي ؟ فقال : ليلا أو نهارا , فإن كان نهارا فقد برئ , وإن كان ليلا فقد ضمن , ثم قرأ: {إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ} قال : إنما كان النفش بالليل . قال علي : قال مالك , والشافعي : ما أفسدت المواشي ليلا فهو مضمون على أهلها , وما أفسدت نهارا فلا ضمان فيه . وروي عن سفيان الثوري مثل قول أبي حنيفة . وقال أبو حنيفة : وأبو سليمان , وأصحابهما : لا ضمان على أرباب الماشية فيما أفسدت ليلا أو نهارا . ولا يضمنون أكثر من قيمة الماشية - وروي عنه أنهم يضمنون ما أصابت نهارا . وقال الليث : يضمن أهل الماشية ما أصابت ليلا , ولا يضمنون أكثر من قيمة الماشية . قال علي : احتج المضمنون ما جنت ليلا : بما روينا من طريق أبي بكر بن أبي شيبة نا معاوية بن هشام نا سفيان عن عبد الله بن عيسى عن الزهري عن حرام بن محيصة عن البراء بن عازب أن ناقة لأهل البراء أفسدت شيئا فقضى رسول الله صلى الله عليه وسلم أن حفظ الثمار على أهلها بالنهار , وضمن أهل الماشية ما أفسدت ماشيتهم بالليل وروينا من طريق عبد الرزاق عن معمر عن الزهري عن حرام بن محيصة عن أبيه أن ناقة للبراء بن عازب دخلت حائطا فأفسدت فيه , فقضى النبي صلى الله عليه وسلم على أهل الأموال بحفظها بالنهار وعلى أهل المواشي حفظها بالليل. ومن طريق عبد الرزاق عن ابن جريج قال : قال ابن شهاب حدثني أبو أمامة بن سهل: "أن ناقة دخلت في حائط قوم فأفسدته فذهب أصحاب الحائط إلى النبي صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم: "على أهل الأموال حفظ أموالهم بالنهار , وعلى أهل الماشية حفظ مواشيهم بالليل وعليهم ما أفسدته". وذكر بعض الناس : أن الوليد بن مسلم روى هذا الحديث عن الزهري عن حرام بن محيصة : أن البراء أخبره . قال علي : هذا خبر مرسل , أحسن طرقه : ما رواه مالك , ومعمر عن سفيان

(11/4)

عن الزهري عن سعيد بن المسيب : أن ناقة للبراء . وما رواه ابن جريج عن الزهري عن أبي أمامة بن سهل : أن ناقة دخلت . فلم يسند أحد قط من هاتين الطريقتين اللتين لو أسند منهما , أو من إحداهما لكان حجة يجب الأخذ بها , وإنما استند من طريق حرام بن سعد بن محيصة مرة عن أبيه - ولا صحبة لأبيه - ومرة عن البراء فقط , وحرام بن سعد بن محيصة - مجهول - لم يرو عنه أحد إلا الزهري , وما نعلم للزهري عنه غير هذا الحديث , ولم يوثقه الزهري - وهو قد يروي عمن لا يوثق , كروايته عن سليمان بن قرم , ونبهان مولى أم سلمة , وغيرهما من المجاهيل , والهلكى . ولا يحل أن يقطع على رسول الله صلى الله عليه وسلم في الدين إلا بمن تعرف عدالته - فسقط التعلق بهذا الخبر ؟ قال علي : روينا من طريق أبي بكر بن أبي شيبة نا عبد الله بن إدريس الأودي عن حصين بن عبد الرحمن بن عامر الشعبي , قال : اختصم إلى علي بن أبي طالب في ثور نطح حمارا فقتله , فقال علي بن أبي طالب : إن كان الثور دخل على الحمار فقتله فقد ضمن - وإن كان الحمار دخل على الثور فقتله فلا ضمان عليه . قال علي : فهذا حكم من علي بن أبي طالب - رضي الله عنه - والقول عندنا في هذا كله هو ما حكم به رسول الله صلى الله عليه وسلم وثبت عنه من أن "العجماء جرحها جبار وعملها جبار" فلا ضمان فيما أفسده الحيوان من دم أو مال لا ليلا ولا نهارا - وبالله تعالى التوفيق . فإن أتى بها وحملها على شيء , وأطلقها فيه : ضمن حينئذ , لأنه فعله ليلا كان أو نهارا . وأما الحيوان الضارية فقد جاءت فيها آثار : كما روينا من طريق عبد الرزاق عن ابن جريج أخبرني عبد الكريم أن عمر بن الخطاب كان يقول برد البعير , أو البقرة , أو الحمار , أو الضواري , إلى أهلهن ثلاثا إذا حظر الحائط , ثم يعقرن . قال ابن جريج : وأخبرني من نظر في كتاب عمر بن عبد العزيز في خلافته إلى الحجاج بن ذؤيب أن يحصن الحائط حتى يكون إلى نحو البعير . قال ابن جريج : وسمعت عبد العزيز بن عبد الله بن عبد الله بن عمر : أن عمر بن الخطاب كان يأمر بالحائط أن تحظر ويسد الحظر من الضاري المدل , ثم يرد إلى أهله ثلاث مرات , ثم يعقر . قال ابن جريج : وقلت لعطاء : الحظر يسد , ويحصن على الحائط , ثم لا يمتنع من الضاري المدل , أبلغك فيه شيء ؟ قال : لا .
قال أبو محمد: فهذا حكم عمر بن الخطاب : يرد الضاري ثلاث مرات إلى صاحبه دون تضمين , ولم يخص ليلا ولا نهارا ثم يعقر . فخالفوا كلا الحكمين من حكم عمر بن الخطاب - رضي الله عنه - وهم يعظمون أقل من هذا إذا وافق تقليدهم . ومن طريق عبد الرزاق عن معمر , قال : أخبرني إسماعيل بن أبي سعيد الصنعاني : أنه سمع عكرمة مولى ابن عباس

(11/5)

يحدث قال : قال رسول الله صلى الله عليه وسلم: "إن أهون أهل النار عذابا رجل يطأ جمرة يغلي منها دماغه, قال أبو بكر : وما كان ذنبه يا رسول الله ؟ قال : كانت له ماشية يعيث بها الزرع ويؤذيه , وحرم الله الزرع وما حوله غلاة سهم , فاحذروا أن لا يسحب الرجل ماله في الدنيا ويهلك نفسه في الآخرة , فلا تسحبوا أموالكم في الدنيا وتهلكوا أنفسكم في الآخرة".
قال علي : وهذا مرسل ولا حجة في مرسل , والقول عندنا في هذا أن الحيوان - أي حيوان كان - إذا أضر في إفساد الزرع أو الثمار , فإن صاحبه يؤدب بالسوط ويسجن , إن أهمله , فإن ثقفه فقد أدى ما عليه , وإن عاد إلى إهماله بيع عليه ولا بد , أو ذبح وبيع لحمه , أي ذلك كان أعود عليه أنفذ عليه ذلك . برهان ذلك : قول الله تعالى: {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى وَلا تَعَاوَنُوا عَلَى الْأِثْمِ وَالْعُدْوَانِ} , ومن البر والتقوى : المنع من أذى الناس في زرعهم وثمارهم . ومن الإثم والعدوان : إهمال ذلك . فينظر في ذلك بما فيه حماية أموال المسلمين - مما لا ضرر فيه على صاحب الحيوان بما لا يقدر على أصلح من ذلك - كما أمر الله تعالى . وأما من زرع في الشعواء , أو حيث المسرح , أو غرس هنالك غرسا فإنه يكلف أن يحظر على زرعه وغرسه بما يدفع عن ذلك من بناء أو غيره إذ لا ضرر عليه في ذلك , بل الحائط له , ودفع الإضاعة عن ماله . ولا يجوز أن يمنع الناس عن إرعاء مواشيهم هنالك , كما لا يجوز أن يمنع هو من إحياء ما قدر على إحيائه من ذلك الموات , وليس في طاقة أحد منع المواشي عن زرع , أو ثمر في وسط المسرح , فإذ ذلك ممتنع - ليس في الوسع - فقد بطل أن يكلفوا ضبطها , أو منعها : بقول الله تعالى: {لا تُكَلَّفُ نَفْسٌ إِلَّا وُسْعَهَا} , وهكذا القول فيما تعذر على أهل الماشية منع ماشيتهم منه في مرورها في طريقها إلى المسرح بين زرع الناس وثمارهم , فإن أهل الزرع والثمار يكلفون هاهنا بحظير ما ولي الطريق من زروعهم وثمارهم . وأما الثمار المتصلة من الزرع والغرس التي لا مسرح فيها فليس عليهم تكليف الحظر , فإن أطلق مواشيه هنالك عامدا , أو مهملا : أدب الأدب الموجع , وبيعت عليه مواشيه إن عاد , وضمن ما باشر إطلاقها عليه . وبالله تعالى التوفيق . ولا يعقر الحيوان الضاري ألبتة , لأن رسول الله صلى الله عليه وسلم نهى عن ذبح الحيوان إلا لمأكله , ونهى عن إضاعة المال , والعقر إضاعة فيما يؤكل لحمه , وفيما لا يؤكل لحمه - وبالله التوفيق . وأما القائد , والراكب , والسائق - فإن يحيى بن عبد الرحمن بن مسعود قال : نا أحمد بن دحيم نا إبراهيم بن حماد نا إسماعيل بن إسحاق نا إبراهيم الهروي نا هشيم نا أشعث عن محمد بن سيرين عن شريح : أنه كان يضمن الفارس ما أوطأت دابته بيد أو رجل , ويبرئه من

(11/6)

النفحة . قال هشيم : ونا يونس , والمغيرة , قال يونس عن الحسن البصري , وقال المغيرة عن إبراهيم أنهما كانا يضمنان ما أوطأت الدابة بيد أو رجل , ولا يضمنان من النفحة . وعن إبراهيم , وشريح أنهما قالا : إذا نفحت الدابة برجلها فإن صاحبها لا يضمن . وقال الحكم والشعبي : يضمن ولا يطل دم المسلم . وعن محمد بن سيرين أن رجلا شرد له بعيران فأخذهما رجل فقرنهما في حبل فأخنق أحدهما فمات ؟ فقال شريح : إنما أراد الإحسان , لا يضمن إلا قائد أو راكب . وقال محمد بن سيرين في الدابة أفزعت فوطئت يضمن صاحبها , وإذا نفحت برجلها من غير أن تفزع لم يضمن . وعن الشعبي أنه سئل عن رجل أوثق على الطريق فرسا عضوضا فعقر ؟ فقال الشعبي : يضمن , ليس له أن يربط كلبا عضوضا على طريق المسلمين . وعن إبراهيم النخعي , وشريح قالا جميعا : يضمن الراكب , والسائق , والقائد . وعن أبي عون الثقفي أن رجلين كانا ينشران ثوبا فمر رجل فدفعه آخر فوقع على الثوب فخرقه , فارتفعوا إلى شريح فضمن الدافع , وأبرأ المدفوع , بمنزلة الحجر . وعن الشعبي قال : هما شريكان - يعني الراكب والرديف . وعن الشعبي أيضا قال : من أوقف دابته في طريق المسلمين أو وضع شيئا فهو ضامن بجنايته . وعن إبراهيم النخعي , والشعبي , قالا جميعا : من ربط دابته في طريق فهو ضامن - وعن إبراهيم في رجل استعار من رجل فرسا فركضه حتى قتله , قال : ليس عليه ضمان , لأن الرجل يركض فرسه . وعن عطاء قال : يغرم القائد , والراكب , عن يدها ما لا يغرمان عن رجلها , قلت : كانت الدابة عادية فضربت بيدها إنسانا وهي تقاد ؟ قال : نعم , ويغرم القائد , قلت : السائق يغرم عن اليد والرجل , قال : زعموا , فراددته ؟ قال : يقول : الطريق الطريق . وعن قتادة قال : يغرم القائد ما أوطأت بيد أو رجل , فإذا نفحت لم يغرم , والراكب كذلك , إلا أن تكون بالعنان فتنفح فيغرم . وعن الشعبي قال : يضمن الرديف مع صاحبه . وعن شريح قال : يضمن القائد , والسائق , والراكب , ولا يضمن الدابة إذا عاقبت , قلت : وما عاقبت ؟ قال : إذا ضربها رجل فأصابته . وعن مجاهد قال : ركبت جارية جارية فنخستها أخرى فوقعت فماتت ؟ فضمن علي بن أبي طالب الناخسة والمنخوسة . وقال مالك , والشافعي : يضمن السائق , والقائد , والراكب ما أصابت الدابة , إلا أن ترمح من غير فعلهم , فلا ضمان عليهم . وقال مالك , وأبو حنيفة : يضمن الرديف مع الراكب . وقال إسحاق بن راهويه لا يضمن الرديف . وقال أحمد : أرجو أن لا شيء عليه إذا كان أمامه من يمسك العنان.

(11/7)

قال أبو محمد: فالواجب علينا عند تنازعهم ما افترض الله تعالى علينا , إذ يقول تعالى: {فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللَّهِ وَالرَّسُولِ إِنْ كُنْتُمْ تُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ} , فنظرنا في الراكب فوجدناه مصرفا لدابته حاملا لها فما أصابت مما حملها عليه , فإن عمد فعليه القصاص في النفس فما دونها , لأنه متعد مباشر للجناية - وإن كان مما لا يضمنه , فإن كان ذلك - وهو لا يعلم بما بين يديه - فهو إصابة خطأ يضمن المال , وعلى عاقلته الدية في النفس وعليه الكفارة , لأنه قاتل خطأ , وما أصابت برأسها , أو بعضتها , أو بذنبها , أو بنفحتها بالرجل , أو ضربت بيدها في غير المشي : فليس من فعله فلا ضمان عليه فيه , لقول رسول الله صلى الله عليه وسلم: "العجماء جرحها جبار". وأما القائد : فإن كان يمسك الرسن أو الخطام فهو حامل للدابة على ما مشت عليه , فإن عمد فالقود - كما قلنا - والضمان في المال , وإن لم يعمد فهو قاتل خطأ , فالدية على العاقلة , والكفارة عليه في ماله , ويضمن المال , فإن كانت الدواب مقصورة بعضها إلى بعض كذلك , فكذلك أيضا ولا فرق . وسواء كان على الدابة المقودة راكب أو لم يكن : لا ضمان على الراكب , إلا إن حملها أو أعان , فهو والقائد شريكان , وإلا فلا , فإن كان القائد لا رسن بيده , ولا عقال , فلا ضمان عليه ألبتة ; لأنه لم يتول شيئا , ولا باشر فيما أتلف من دم , أو مال شيئا أصلا - وقد قال عليه الصلاة والسلام: "والعجماء جرحها جبار". وأما الرديف - فإن كان يمسك العنان هو وحده ولا يمسكه المتقدم : فحابس العنان هو الضامن وحده , وعليه في العمد القود , وفي الخطأ الكفارة , والدية على العاقلة , ولا ضمان , ولا شيء على المتقدم , إلا أن يعين في ذلك . وأما السائق - فإن حملها بضرب , أو نخس , أو زجر على شيء ما , فإن عمد فالقود والضمان , وإن لم يعمد فهو قاتل خطأ كما قلنا , فإن لم يحملها على شيء فلا ضمان عليه , لأنه لم يباشر - وقد قال رسول الله صلى الله عليه وسلم: "جرح العجماء جبار". ومن أوثق دابته على طريق المسلمين فلا ضمان عليه , وكذلك لو أرسلها وهو يمشي , وليس كل مسيء ضامنا . وقد علمنا وعلم كل مسلم : أن عامل السلاح , وبائعها في الفتن : فمخالف ظالم , ومسيء , ومعين بذلك على قتل الناس , ولا خلاف في أنه لا ضمان عليه . فإن قيل : إن غيره هو المتولي ؟ قيل لهم : والدابة هي المتولية أيضا , وجرحها جبار , وكذلك من حل دابة , أو طائرا عن رباطها : فلا ضمان عليه فيما أصابت , لأنه لم يعمد , ولا باشر , ولا تولى . وأما من ركب دابته ولها فلو يتبعها فأصاب الفلو إنسانا , أو مالا : فهو الحامل له على ذلك , فإن عمد فالقود , وإن لم يعمد فهو قاتل خطأ . برهان ذلك : أنه في إزالته أمه عند مستدع له إلى المشي وراءها , فهو مباشر لاستجلابه , فلو ترك الفلو اتباع أمه , وأخذ يلعب , أو خرج عن اتباعها , فلا ضمان على راكب أمه أصلا . وكذلك من استدعى بهيمة بشيء تأكله وهو يدري أن في طريقها متاعا تتلفه , أو إنسانا راقدا

(11/8)

فأتته , فأتلفت في طريقها شيئا , فالقود في العمد , وهو قاتل خطأ إن لم يعمد . وكذلك من أشلى أسدا على إنسان أو حنشا - وليس كذلك من أطلقهما دون أن يقصد بهما إنسانا . لأنه في إطلاقهما على الإنسان مباشر لإتلافه , قاصد لذلك - وليس في إطلاقهما جانيا على أحد شيئا أصلا . وأما ما قاله شريح في قارن البعيرين فصحيح ولا ضمان على من فعل ما أبيح له فعله , إلا أن يوجب ذلك نص أو إجماع . وأما ما جاء عن علي - رضي الله عنه - في تضمين الناخسة فصحيح , لأنها هي الملقية للأخرى في الأرض - وبالله تعالى التوفيق .

(11/9)

حكم جناية الكلب وغيره ونفار الدابة
...
2110 - مسألة : من جناية الكلب وغيره , ونفار الدابة وغير ذلك
من الباب الذي قبل هذا ؟ قال علي : روينا من طريق ابن وضاح نا سحنون نا ابن وهب أخبرني الحارث بن نبهان عن محمد بن عبيد الله العرزمي عن أنس بن سيرين أن رجلا كان يسري بأمه فجاء رجل على فرس يركض فنفر الحمار من وقع حافر الفرس فوثب فوقعت المرأة فماتت ؟ فاستأذن عمر بن الخطاب ؟ فقال عمر رضي الله عنه : ضرب الحمار ؟ فقال : لا , فقال : أصاب الحمار من الفرس شيء ؟ قال : لا , قال : أمك أتت على أجلها فاحتسبها . قال ابن وهب : وأخبرني يونس أنه سأل أبا الزناد عن عقل الكلب , أو الفهد , أو السبع الداجن , أو الكبش النطاح , أو نطح الثور , أو البعير , أو الفرس الذي يعض , فيعقر مسكينا , أو زامرا , أو عابدا ؟ فقال أبو الزناد : إن قتل واحد من هذه الدواب , أو أصاب كسر يد , أو رجل , أو فقأ عينا , أو أي أمر جرح من ذلك بأحد من الناس فهو هدر قضى رسول الله صلى الله عليه وسلم أن: "العجماء جرحها جبار" إلا أن يكون قد استعدى في شيء من ذلك , فأمره السلطان بإيثاق ذلك فلم يفعل , فإن عليه أن يغرم ما حرج بالناس - فأما ما أصيب به الدابة أو بشيء منها , فلم يكن السلطان يتقدم إلى صاحبه , فإن على من أصابها غرم ما أصابها به . وقال مالك : فيمن اقتنى كلبا في دار البادية فعقر ذلك الكلب إنسانا : إنه إن اقتناه - وهو يدري أنه يفترس الناس فعقرهم - فهو ضامن لما فرس الكلب . قال أبو محمد:أما الرواية عن عمر - فهي وإن لم تصح - من طريق النقل فمعناها صحيح - وبه نأخذ , لأن من لم يباشر ولا أمر : فلا ضمان عليه , والدابة إذا نفرت فليس للذي نفرت منه ذنب ؟ إلا أن يكون نفرها عامدا : فإن عليه القود فيما قتلت إذا قصد بذلك أن تطأ الذي أصابت , فإن لم يكن قصد ذلك فهو قاتل خطأ , والدية على العاقلة , والكفارة عليه , ويضمن المال في كلتا الحالتين , إذا تعمد تنفيرها , لأنه المحرك لها . وأما قول أبي الزناد - فصحيح كله , لأن جرح العجماء جبار بحكم رسول الله صلى الله عليه وسلم وهو لم يتعمد إشلاء شيء من ذلك . وأما قوله إلا أن يتقدم إليه

(11/9)

السلطان في ذلك فليس بشيء , وتقدم السلطان لا يوجب غرامة لم يوجبها الله تعالى ولا رسوله صلى الله عليه وسلم وإنما السلطان منفذ للواجب على من امتنع فقط , وليس شارعا شريعة . وأما قول مالك فخطأ أيضا , لأنه ليس علم المقتني للكلب بأنه يفترس الناس بموجب عليه غرامة لم يوجبها القرآن ولا السنة , وهو وإن كان متعديا باقتنائه فإنه لم يباشر شيئا في الذي أتلفه الكلب . وهكذا من آوى رجلا قتالا محاربا فجنى جناية , فهو وإن كان متعديا بإيوائه إياه فليس مباشرا عدوانا في المصاب . وكل هذا باب واحد , وليس قياسا , ولكن خصومنا يقولون بقوله ويخالفونه في ذلك العمل نفسه , فإذا جمعنا لهم القولين لاح لهم تناقضهم فيها - فعلى هذا نورد مثل هذه المسائل لا على أنها حجة قائمة بنفسها , وإنما الحجة في هذا قول رسول الله صلى الله عليه وسلم: "جرح العجماء جبار". وبالله تعالى التوفيق . روينا من طريق أبي بكر بن أبي شيبة نا عباد بن العوام عن حجاج عن قتادة عن كعب بن سوار : أن رجلا كان على حمار فاستقبله رجل على بعير في زقاق فنفر الحمار فصرع الرجل فأصابه شيء ؟ فلم يضمن كعب بن سوار صاحب البعير شيئا ؟ قال أبو محمد: وهذا كما قلنا - وعن سفيان الثوري عن طارق قال : كنت عند شريح فأتاه سائل فقال : إني دخلت دار قوم فعقرني كلبهم وخرق جرابي ؟ فقال : إن كنت دخلت بإذنهم فهم ضامنون , وإن كنت دخلت بغير إذنهم فليس عليهم شيء . وعن الشعبي قال : إذا كان الكلب في الدار فأذن أهل الدار للرجل فعقره الكلب ضمنوا , وإن دخل بغير إذن فعقره فلا ضمان عليهم - وأيما قوم غشوا غنما في مرابضها فعقرتهم الكلاب فلا ضمان على أصحاب الغنم , وإن عرضت لهم الكلاب في الطريق فعقرتهم الكلاب في الطريق ضمنوا . وأما المتأخرون - فإن أبا حنيفة , وسفيان الثوري , والحسن بن حي , والشافعي , وأبا سليمان , قالوا : من كان في داره كلب فدخل إنسان بإذنه أو بغير إذنه فقتله الكلب فلا ضمان في ذلك - وكذلك قال ابن أبي ذئب . وقد روى الواقدي نحو هذا عن مالك - وروى عنه ابن وهب : أنه قال : إن اتخذ الكلب وهو يدري أنه يعقر الناس ضمن - وأنه إن لم يعلم ذلك لم يضمن - إلا أن يتقدم إليه السلطان ؟
قال أبو محمد: اشتراط تقدم السلطان , أو علمه بأنه عقور لا معنى له , لأنه لم يوجب هذا نص قرآن ولا سنة ولا إجماع . فإن قيل : إنه باتخاذه الكلب

(11/10)

العقور متعد - وكذلك هو باتخاذه حيث لم يبح له اتخاذه متعد أيضا ؟ قلنا : هو متعد في اتخاذه - في كلتا الحالتين - ظالم إلا أنه ليس متعديا في إتلاف ما أتلف الكلب , ولا أوجب الله تعالى ولا رسوله صلى الله عليه وسلم قط على ظالم غرامة مطلقة . وقد قلنا : إن التعدي الموجب للضمان , أو للقود , أو للدية , هو ما سمي به المرء " قاتلا , أو مفسدا " وليس كذلك , إلا بالمباشرة , أو بالأمر , وهي في اتخاذه الكلب , كمن عمل سيفا وأعطاه لظالم , أو اقتنى خمرا في خابية فجلس إنسان إليها فانكسرت فقتلت الإنسان ؟ فكل هذا ليس يسمي هذا الظالم " قاتلا , ولا متلفا " فلا ضمان في شيء من ذلك . وعن إبراهيم النخعي أنه قال في رجل جمح به فرسه فقتل رجلا , قال : يضمن , هو بمنزلة الذي رمى بسهمه طائرا فأصاب رجلا فقتله . قال أبو محمد:إذا جمح به فرسه , فإن كان هو المحرك له , المغالب له , فإنه يضمن كل ما جنى بتحريكه إياه , في القصد القود وفيما لم يقصده ضمان الخطأ - وأما إذا غلبته دابته فلم يحملها على شيء فلا شيء عليه أصلا في كل ما أصابت . ولو أن امرأ اتبع حيوانا ليأخذه ؟ فكل ما أفسد الحيوان في هروبه ذلك , مما هو حامله عليه , مما يوقن أن ذلك الحيوان إنما يراه ويهرب عنه : فهو ضامن له ما عمد وقصد بالقود , وما لم يقصد : فالدية على العاقلة والكفارة عليه - وأما ما أتلف ذلك الحيوان في جريه - وهو لا يراه - فلا ضمان على متبعه - وبالله تعالى التوفيق .

(11/11)

حكم لو أن انساناً هيج كلبا أو أطلق أسداً أو أعطى أحمق سيفاً فقتل رجلاً
...
2111 - مسألة : ولو أن إنسانا هيج كلبا , أو أطلق أسدا , أو أعطى أحمق سيفا فقتل رجلا :
كل من ذكرنا فلا ضمان على المهيج , ولا على المطلق , ولا على المعطي السيف ; لأنهم لم يباشروا الجناية , ولا أمروا بها من يطيعهم . فلو أنه أشلى الكلب على إنسان , أو حيوان فقتله : ضمن المال وعليه القود مثل ذلك , ويطلق عليه كلب مثله حتى يفعل به مثل ما فعل الكلب بإطلاقه , لأنه هاهنا هو الجاني القاصد إلى إتلاف ما أتلف الكلب بإغرائه . ولو أن امرأ حفر حفرة وغطاها , وأمر إنسانا أن يمشي عليها , فمشى عليها ذلك الإنسان مختارا للمشي - عالما , أو غير عالم - : فلا ضمان على آمره بالمشي , ولا على الحافر , ولا على المعطي , لأنهم لم يمشوه , ولا باشروا إتلافه , وإنما هو باشر شيئا باختياره - ولا فرق بين هذا بين من غر إنسانا فقال له : طريق كذا أمن هو ؟ فقال له : نعم , هو في غاية الأمن - وهو يدري أن في الطريق المذكور أسدا هائجا , أو جملا هائجا , أو كلابا عقارة , أو قوما قطاعين للطريق , يقتلون الناس - فنهض السائل مغترا بخبر هذا الغار له , فقتل وذهب ماله . وكذلك : من رأى أسدا فأراد الهروب

(11/11)

عنه ؟ فقال له إنسان من غر به : لا تخف , فإنه مقيد ؟ فاغتر بقوله ومشى , فقتله الأسد - فهذا كله لا قود على الغار , ولا ضمان أصلا في دم ولا مال , لأنه لم يباشر شيئا , ولا أكره ؟ فلو أنه أكرهه على المشي على الحفرة فهلك فيها , أو طرحه إلى الأسد أو إلى الكلب ؟ فعليه القود . فلو طرحه إلى أهل الحرب , أو البغاة فقتلوه : فهم القتلة لا الطارح - بخلاف طرحه إلى من لا يعقل , لأن من لا يعقل آلة للطارح . وكذلك - لو أمسكه لأسد فقتله , أو لمجنون فقتله , فالممسك هاهنا هو القاتل - بخلاف إمساكه إياه لقتل من يعقل - وبالله تعالى التوفيق .

(11/12)

2112 - مسألة : في رجل طلب دابة فنادى رجلا : احبسها علي , فصدمته فقتلته , أو رماها فقتلها
روينا من طريق ابن وضاح نا سحنون نا ابن وهب أخبرني يونس بن يزيد عن ابن شهاب أنه قال في رجل طلب دابة فنادى رجلا : احبسها علي , فصدمته فقتلته , أو رماها فقتلها ؟ فقال ابن شهاب : كلاهما يغرم . وبه - إلى ابن وهب أخبرني الليث بن سعد وابن لهيعة : أن هشاما كتب في رجل ضم جارية إليه من دابة فضربتها في حجره : أن على الرجل ديتها - قال ابن لهيعة : والرجل مولى لنا ؟ كتب توبة بن نمر - قاضي أهل مصر - إلى هشام في ذلك ؟ فكتب بهذا , فجعل الدية علينا قال ابن وهب : وأخبرني الليث بن سعد : أن هشاما كتب في رجل حمل صبيا فخر في مهواة , فمات الصبي : أن ضمانه على الحامل , قال الليث : وعلى هذه الفتيا الناس - قال ابن وهب : وبلغني عن ربيعة أنه قال مثل ذلك قال : فإن هلكا جميعا فلا عقل لهما .
قال أبو محمد: لا حجة في قول مخلوق دون رسول الله صلى الله عليه وسلم . فأما الذي قال للرجل : احبس لي الدابة فصدمته فقتلته : فلا ضمان على الذي أمره بحبسها , لأنه لم يتعد عليه , ولا باشر فيه إتلافه . فلو أن المأمور بحبس الدابة رماها فقتلها , أو جنى عليها فهو ضامن على كل حال , لأنه فعل من إتلافها , ومن الجناية عليها ما لم يبح الله تعالى له فعله , فهو متلف بغير حق وجان بغير حق , ومباشر لذلك , قال الله تعالى: {وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا} , وكذلك - لو أمره بقتلها , أو الجناية عليها ففعل لضمن , لأنه أمره بما لا يحل , وبما ليس له أن يأمره به , فهو متعد بالأمر , والمأمور أيضا متعد بالائتمار , فهو ضامن لمباشرته الجناية . وأما من ضم صبية من دابة فرمحتها الدابة فقتلتها : فلا ضمان عليه , لأنه لم يباشر إتلافها , و " جرح العجماء جبار " . وأما الذي حمل صبيا فسقط في مهواة فمات الصبي , فإن كان موته من وقوع حامله عليه فهو ضامن , والضمان على العاقلة , وعليه الكفارة , لأنه قاتل خطأ - وإن كان مات من الوقعة لا من وقوع حامله عليه , فلا ضمان في ذلك . فلو مات الحامل حين وقوعه على الصبي , أو قبل وقوعه عليه : فلا ضمان على عاقلته , لأنه لا جناية على ميت - وبالله تعالى التوفيق.

(11/12)

حكم اللص يدخل على الانسان هل له قصد قتله
...
2113 - مسألة : اللص يدخل على الإنسان هل له قصد قتله ؟
قال علي: روينا من طريق أبي بكر بن أبي شيبة نا عبد الله بن إدريس الأودي عن عبيد الله بن عمر عن نافع قال : أصلت ابن عمر على لص بالسيف , فلو تركناه لقتله . ومن طريق أبي بكر بن أبي شيبة أيضا نا ابن علية عن أيوب السختياني عن حميد بن هلال عن حجير بن الربيع قال : قلت لعمران بن الحصين أرأيت إن دخل علي داخل يريد نفسي ومالي ؟ قال عمران : لو دخل علي داخل يريد نفسي ومالي لرأيت أن قد حل لي قتله . ومن طريق أبي بكر بن أبي شيبة نا عباد بن عوف - هو ابن أبي جميلة - عن الحسن البصري قال : اقتل اللص , والحروري , والمستعرض . وعن محمد بن سيرين أنه قال : ما علمت أن أحدا من المسلمين ترك قتال رجل يقطع عليه الطريق أو يطرقه في بيته تأثما من ذلك . وعن إبراهيم النخعي قال : إذا دخل اللص دار الرجل فقتله فلا ضرار عليه . وعن الشعبي قال : الرجل محارب لله ورسوله فاقتله , فما أصابك من شيء فعلي . وعن ابن سيرين أنه قال : قلت لعبيدة : أرأيت إن دخل علي رجل يريد بيتي ؟ قال : إن الذي يدخل عليك بيتك لا يحل له منك ما حرم الله تعالى عليه , ولكن يحل لك نفسه . وعن منصور أنه سأل إبراهيم عن الرجل يعرض للرجل يريد ماله أيقاتله ؟ فقال إبراهيم : لو تركه لقتله ؟ قال أبو محمد:روينا من طريق مسلم بن الحجاج نا أبو كريب محمد بن العلاء نا خالد - يعني ابن مخلد - نا محمد بن جعفر عن العلاء بن عبد الرحمن عن أبي هريرة قال: "جاء رجل إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله : أرأيت إن جاء رجل يريد أن يأخذ مالي ؟ قال : فلا تعطه مالك , قال : أرأيت إن قاتلني ؟ قال : قاتله . قال : أرأيت إن قتلني , قال : فأنت شهيد , قال : أرأيت إن قتلته ؟ قال : هو في النار". قال علي : فمن أراد أخذ مال إنسان ظلما من لص , أو غيره , فإن تيسر له طرده منه ومنعه : فلا يحل له قتله , فإن قتله حينئذ : فعليه القود - وإن توقع - أقل توقع - أن يعاجله اللص : فليقتله ولا شيء عليه , لأنه مدافع عن نفسه . فإن قيل : اللص محارب فعليه ما على المحارب ؟ قلنا : فإن كابر وغلب فهو محارب , واختيار القتل في المحارب إلى الإمام لا إلى غيره , أو إلى من قام بالحق إن لم يكن هنالك إمام , وإن لم يكابر ولا غلب , لكن تلصص : فليس محاربا , ولا يحل قتله أصلا . وبالله تعالى التوفيق .
صاحب المعبر يعبر بدواب فغرقت
قال علي: نا حمام نا عبد الله بن محمد بن علي نا عبد الله بن يونس نا بقي بن مخلد

(11/13)

نا أبو بكر بن أبي شيبة نا حميد بن عبد الرحمن عن حسن عن جابر عن عامر , قال لي : صاحب المعبر يعبر بدواب فغرقت ؟ قال : فلا ضمان عليه . قال علي : وهو كما قال إلا أن يباشر تعطيب المعبر , أو تعطيب السفينة , فيضمن - وبالله تعالى التوفيق .

(11/14)

حكم من استعان صغيراً حراً أو عبداً بغير أذن أهله فتلف
...
2114 - مسألة : من استعان صبيا أو عبدا بغير إذن أهله فتلف ؟ حدثنا محمد بن سعيد بن نبات نا عبد الله بن نصر نا قاسم بن أصبغ نا ابن وضاح نا موسى بن معاوية نا وكيع نا إسرائيل عن جابر عن الشعبي أنه قال في رجل أعطى صبيا فرسا فقتله ؟ قال : يضمن الرجل . وبه - إلى وكيع نا سفيان عن أشعث عن الحكم عن إبراهيم قال : من استعان عبدا بغير إذن أهله فعنت فهو ضامن . وعن الشعبي في عبد رجل أكرهه رجل فحمله على دابة فأوطأ رجلا فقتله ؟ قال : يغرم الذي حمل العبد . قال أبو محمد:من استعان صغيرا حرا أو عبدا فعنت , فهو ضامن . ومن استعان كبيرا حرا أو عبدا فعنت فهو غير ضامن : روينا من طريق أبي بكر بن أبي شيبة نا وكيع نا إسرائيل عن جابر عن الشعبي أنه قال في رجل أعطى رجلا فرسا فقتله : أنه لا يضمن , إلا أن يكون عبدا أو صبيا . وعن عوف بن أبي جميلة , قال : كان عمر بن حيان الحماني يصنع الخيل , وأنه حمل ابنه على فرس فخر , فتقطر من الفرس فمات , فجعلت ديته على عاقلته زمان زياد بالبصرة . وعن بكير بن الأشج أن ابن عمر قال : من حمل غلاما لم يبلغ الحلم بغير إذن أهله فسقط فمات , فقد غرم . وعن مجاهد عن ابن عباس مثل قول ابن عمر هذا ؟ وقال : يغرم ديته لو جرحه . وعن ربيعة , وأبي الزناد أنهما قالا جميعا : من استعان غلاما لم يبلغ الحلم فهو لما أصابه ضامن - وقالا في الحر يملك نفسه : ليس على أحد استعانة شيء إذا أتى ذلك طائعا ؟ قال ربيعة : إلا أن يستغفل , أو يستجهل . قال ابن وهب : وسمعت الليث يقول مثل قول أبي الزناد . وعن قتادة عن خلاس بن عمرو أن علي بن أبي طالب قال في الغلام يستعينه رجل - ولم يبلغ خمسة أشبار - : فهو ضامن حتى يرجع - , وإن استعانه بإذن أهله فلا ضمان عليه . وعن إبراهيم النخعي قال : من استعان مملوكا بغير إذن مواليه ضمن . قال أبو محمد:فحصل من هذه الأقوال عن علي بن أبي طالب أنه من استعان غلاما - لم يبلغ خمسة أشبار - بغير إذن أهله فهو له ضامن , فإن بلغ خمسة أشبار فلا ضمان عليه - , وإن استعانه بإذن أهله - , وهذا صحيح عن علي بن أبي طالب - رضي الله عنه . وعن ابن عباس , وابن عمر - رضي الله عنهما - من حمل غلاما بغير إذن أهله فسقط فمات فقد غرم , إلا أنه لا يصح عنهما . أما عن ابن عمر فرواه ابن لهيعة - وليس بشيء , وأما ابن عباس فرواه

(11/14)

عنه يزيد بن عياض - وهو مذكور بالكذب . وحصل عن الشعبي : من أعطى صبيا فرسا فقتله , فالمعطي ضامن وعن ربيعة , وأبي الزناد , نحو ذلك . وعن حماد بن أبي سليمان , نحو ذلك . فلم يفرق هؤلاء بين إذن أهله , ولا بين غير إذنهم . وحصل من قول الشعبي : من استعان عبدا بالغا بغير إذن سيده , فلا ضمان عليه إن تلف - وعن الزهري , وعطاء , نحوه . وأما المتأخرون - فإن أبا حنيفة , وأبا يوسف , ومحمد بن الحسن , قالوا : من غصب صبيا حرا فمات عنده بحمى أو فجأة فلا شيء عليه - فإن أصابته صاعقة , أو نهشته حية : فديته على عاقلة الغاصب , وكان زفر يقول : لا يضمن في شيء من ذلك . وقال سفيان الثوري : إذا أرسل صبيا في حاجة فجنى الصبي جناية , قال : فليس على الذي أرسله شيء من جنايته , قال : فإذا أرسل مملوكا في حاجة فجنى , فإن الجناية على الذي أرسله , قال : فإن استعمل أجيرا صغيرا في حاجة فأكله الذئب فلا شيء عليه . وقال الحسن بن حي : من أمر صغيرا , أو مملوكا لغيره بأن يسقيه ماء , أو يناوله وضوءا فلا بأس بذلك , قال : فإن عنتا في ذلك فعليه ضمانهما . وقال مالك : الأمر الذي عليه الفقهاء منهم : أن الرجل إذا استعان صغيرا , أو عبدا مملوكا في شيء له بال , فإنه ضامن لما أصابهما - إذا كان ذلك بغير إذن - وإذا أمر الرجل الصبي الحر أن ينزل في بئر , أو يرقى في نخلة , فهلك في ذلك : أن الذي أمره ضامن لما أصابه - فإن استعان كبيرا حرا فأعانه , فلا شيء عليه إلا أن يستغفل أو يستجهل . قال أبو محمد:وقد روينا عن مالك : أن من غصب حرا فباعه فطلب ؟ فلم يوجد : أنه يضمن ديته - وأما الشافعي - فلا نعلم له في هذا قولا . وقد روي عن أم سلمة أم المؤمنين - رضي الله عنها - أنها بعثت إلى معلم الكتاب , ابعث لي غلمانا ينفشون صوفا ولا تبعث إلي حرا ؟ قال أبو محمد:فلما اختلفوا - كما ذكرنا - وجب أن ننظر في ذلك ليلوح الحق من ذلك فنتبعه - بعون الله تعالى ومنه - فابتدأنا بما روي في ذلك عن الصحابة رضي الله عنهم : فأما الرواية - عن أم سلمة رضي الله عنها في طلبها غلمانا ينفشون لها الصوف , واشترطت : أن لا يكون فيهم حر ؟ فليس فيه من حكم التضمين قليل ولا كثير , فلا مدخل له في هذا الباب - والله أعلم بمرادها - ولعل نفش الصوف كان بحضرتها فكرهت أن يراها حر من الصبيان - ولعله قد قارب البلوغ فلا يحل له ذلك - ورؤية العبيد لها مباح , ونفش الصوف لا يطيقه إلا من له قوة من الغلمان - والله أعلم - ولا نقطع بهذا أيضا إلا أننا نقطع أنه ليس خبرها هذا من حكم التضمين ؟ . قال أبو محمد:ثم نظرنا في قول علي بن أبي طالب - رضي الله عنه - الذي لم

(11/15)

يصح عن صاحب في هذا الباب شيء غيره , فوجدناه حد مقدار الصبي في ذلك بخمسة أشبار - وقد خالفه الحنفيون , والمالكيون , والشافعيون في ذلك , ومن الباطل أن يحتجوا على خصومهم بقول قد خالفوه هم . قال أبو محمد:وبقيت الأقوال غيرها , وهي تنقسم ثلاثة أقسام : أحدها - تضمين من استعان عبدا أو صغيرا بغير إذن أهلهما وترك تضمينه , إن استعناهما بإذن أهلهما . والثاني - تضمينه كيفما استعانهما بإذن أهلهما , أو بغير إذنهما . والثالث - قول الشعبي : أن العبد الكبير لا يضمن من استعانه , لكن من استعان الصغير ضمن . ثم نظرنا في قول أبي حنيفة , وأصحابه , فوجدناه في غاية الفساد ; لأنه فرق في الصغير يغصب بين أن يموت حتف أنفه , أو بحمى , أو فجأة , فلا يضمن غاصبه شيئا , وبين أن يموت بصاعقة تحرقه , أو حية تنهشه فيضمن ديته - وهذا عجب لا نظير له . وهذا قول لا يعضده قرآن , ولا سنة صحيحة ولا مستقيمة , ولا إجماع , ولا قول صاحب , ولا قياس , ولا رأي سديد , ولا معقول , ولا احتياط - وما نعلم أحدا قال هذا القول قبله , وهذا مما انفرد به - فسقط هذا القول بلا مرية . ثم نظرنا في قول مالك فوجدناه أيضا خطأ ; لأنه فرق بين استعانة الصغير والعبد في الأمر ذي البال فيضمن , ومن استعانهما في الأمر غير ذي البال فلا يضمن - وهذا أيضا تقسيم لا يؤيده قرآن , ولا سنة صحيحة , ولا سقيمة , ولا إجماع , ولا قول صاحب , ولا قياس , ولا رأي سديد ولا معقول - ولا يخلو مستعين الصغير من أن يكون متعديا بذلك , أو لا يكون متعديا . - : فإن كان متعديا فحكم العدوان في القليل والكثير سواء - وإن كان ليس متعديا , فالقليل والكثير مما ليس عدوانا سواء - , وكذلك إيجاب الدية على من باع حرا فلم يوجد الحر ؟ فهذا لا وجه له ; لأنه لم يقتله . وأما قول الحسن بن حي فخطأ أيضا ; لأنه لم ير بأسا أن يستسقي المرء الصبي , وعبد غيره الماء , أو يكلفهما أن يحملا له وضوءا - ثم رأى عليه ضمانهما إن تلفا في ذلك , فكيف يجعل الضمان فيما حدث من فعل قد أباحه لفاعله مما لم يباشر هو تلك الجناية هذا ظلم ظاهر . وأما قول سفيان فخطأ أيضا من وجوه : أولها - أنه فرق بين الرجل يرسل الصغير والعبد لغيره في حاجته بغير إذن أهلهما فجنى كل واحد منهما جناية فيضمن المرسل جناية العبد الكبير , ولا يضمن جناية الحر الصغير - وهو قول لا يعضده شيء من الدلائل . والقول الثاني - من أرسل

(11/16)

صغيرا في حاجته فأكله الذئب فلا شيء عليه . فإن استأجر أجيرا صغيرا في عمل شاق فتلف فيه ضمن - وإن كان الأجير كبيرا لم يضمن - فهذه فروق لم يأت بها نص ولا إجماع ؟ قال أبو محمد:فنظرنا , هل نجد في شيء من هذا عن رسول الله صلى الله عليه وسلم ؟ فوجدنا - من طريق البخاري نا عمرو بن زرارة نا إسماعيل بن إبراهيم عن عبد العزيز عن أنس قال : لما قدم رسول الله صلى الله عليه وسلم المدينة أخذ أبو طلحة بيدي فانطلق بي إلى رسول الله صلى الله عليه وسلم فقال : يا رسول الله إن أنسا غلام كيس فليخدمك , فخدمته في السفر والحضر , فوالله ما قال لي لشيء صنعته : لم صنعته هكذا ؟ ولا لشيء لم أصنعه : لم لم تصنع هذا هكذا فوجدنا رسول الله صلى الله عليه وسلم قد استخدم أنس بن مالك وهو يتيم ابن عشر سنين في الأسفار البعيدة , والقريبة , والغزوات المخيفة , وفي الحضر . فإن قال قائل : إن ذلك كان بإذن أمه وزوجها وأهله ؟ قلنا له - وبالله تعالى التوفيق - : نعم , قد كان هذا , ولم يقل رسول الله صلى الله عليه وسلم إني إنما استخدمته لإذن أهله لي في ذلك , فإذا لم يقل ذلك - عليه الصلاة والسلام فإذنهم وترك إذنهم على السواء وإنما المراعى في ذلك حسن النظر للغلام , فإن كان ما استعانه في عمله للأجنبي نظرا له فهو فعل خير - أذن أهله ووليه أم لم يأذنوا - وإن كان ليس له نظر له فهو ظلم - : أذن أهله في ذلك أم لم يأذنوا . برهان ذلك : قول الله تعالى: {كُونُوا قَوَّامِينَ بِالْقِسْطِ}. وقوله تعالى: {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى} ولم يأت بمراعاة إذن أهل الغلام : لا قرآن , ولا سنة صحيحة , ولا إجماع - فبطل مراعاة إذنهم بيقين , ولم يبق إلا أن يكون المستعين بالغلام ناظرا للغلام في تلك الاستعانة أو غير ناظر له - : فإن كان ناظرا له فهو محسن , وإذا هو محسن فلا ضمان عليه فيما أصابه مما لم يجنه هو , لقوله تعالى: {مَا عَلَى الْمُحْسِنِينَ مِنْ سَبِيلٍ}. وإن كان غير ناظر له في ذلك فهو ظالم له , ولكن ليس كل ظالم يضمن دية المظلوم . ألا تراهم لا يختلفون فيمن ظلم إنسانا حرا يسخره إلى مكان بعيد فتلف هنالك ؟ فإنه لا يضمنه الظالم له , ولا فرق هاهنا بين ظلم صغير أو كبير . وقد قلنا : إنه لا دية إلا على قاتل , والمستعين الظالم لم يتلف المستعان في ذلك العمل , فإن المستعين له لا يسمى قاتلا له , ولا مباشر قتله , فلا ضمان عليه أصلا - صغيرا كان أو كبيرا - إلا أن يباشر , أو يأمر بإكراهه وإدخاله البئر , أو تطليعه في مهواة فيطلع كرها لا اختيار له في ذلك - فهذا قاتل عمد عليه القود , فظهر أمر الصغير - وبالله تعالى التوفيق . وأما العبد - يسخره غير سيده , فإن كان لم يكرهه لكن استعانه برغبة فأعانه فتلف , فإنه أيضا لم يباشر إتلافه,

(11/17)

ولا ضمه بغصب , فلا غرامة فيه أصلا , ولكن عليه إجارة مثله ; لأنه انتفع به في ذلك العمل - وهو مال غيره - فلا يحل له الانتفاع بمال غيره إلا بإذن رب المال . قال الله تعالى: {وَلا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ} . وقال رسول الله صلى الله عليه وسلم: "إن دماءكم وأموالكم عليكم حرام". فإن غصب العبد فاستعمله , أو أكرهه بالتهديد , فقد غصب أيضا , وقد ضمن مغتصبه كل ما أصابه عنده من أي شيء كان , وإن مات حتف أنفه من غير ما سخره فيه , أو مما سخره فيه , وعليه مع ذلك أجرة مثله ; لأنه مال تعدى عليه هذا المكره , فلزمه رده إلى صاحبه ولا بد , أو مثله إن فات , لأنه متعد - والله تعالى يقول: {فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ} , وإن كان بإذن أهله فلا شيء في ذلك ; لأنه لم يعتد , بخلاف الصغير الذي لا إذن لهم فيه , إلا فيما هو حظ للصبي فقط , وإلا في غيره سواء , وبالله تعالى التوفيق.

(11/18)

في تفسير قول الله تعالى: {ومن أحياها فكأنما أحيا الناس جميعا}
...
2115 - مسألة : في قول الله تعالى: {وَمَنْ أَحْيَاهَا فَكَأَنَّمَا أَحْيَا النَّاسَ جَمِيعاً} ؟ روينا من طريق أبي بكر بن أبي شيبة نا وكيع نا سفيان الثوري عن خصيف عن مجاهد عن ابن عباس في قول الله تعالى: {مَنْ قَتَلَ نَفْساً بِغَيْرِ نَفْسٍ أَوْ فَسَادٍ فِي الْأَرْضِ فَكَأَنَّمَا قَتَلَ النَّاسَ جَمِيعاً} قال : من أوبقها {وَمَنْ أَحْيَاهَا فَكَأَنَّمَا أَحْيَا النَّاسَ جَمِيعاً} قال : من كف عن قتلها . وبه - إلى سفيان عن منصور عن مجاهد {وَمَنْ أَحْيَاهَا فَكَأَنَّمَا أَحْيَا النَّاسَ جَمِيعاً} قال : من أنجاها من غرق أو حرق فقد أحياها . وبه - إلى وكيع نا العلاء بن عبد الكريم قال : سمعت مجاهدا يقول {وَمَنْ أَحْيَاهَا فَكَأَنَّمَا أَحْيَا النَّاسَ جَمِيعاً} قال : من كف عن قتلها فقد أحياها . قال علي هذا ليس في تفسيره عن رسول الله صلى الله عليه وسلم شيء فيسلم له , والرواية عن ابن عباس فيها خصيف , وليس بالقوي . قال أبو محمد:وهذا حكم إنما كتبه الله تعالى على بني إسرائيل ولم يكتبه علينا , قال الله تعالى: {مِنْ أَجْلِ ذَلِكَ كَتَبْنَا عَلَى بَنِي إِسْرائيلَ أَنَّهُ مَنْ قَتَلَ نَفْساً بِغَيْرِ نَفْسٍ أَوْ فَسَادٍ فِي الْأَرْضِ} . قال علي : فهذا أمر قد كفيناه - ولله الحمد - إذ لو كتبه الله تعالى علينا لأعلمنا بذلك , فله الحمد كثيرا , وهذا - والله أعلم - إذ كتبه الله على بني إسرائيل فهو من الإصر الذي حمله على من قبلنا . وأمرنا تعالى أن ندعوه في أن لا يحمله علينا إذ يقول تعالى: {وَلا تَحْمِلْ عَلَيْنَا إِصْراً كَمَا حَمَلْتَهُ عَلَى الَّذِينَ مِنْ قَبْلِنَا} فإذ لم يكتبه الله تعالى علينا فلم نكلف معرفة كيفيته , إلا أن الذي كتب الله تعالى علينا : هو تحريم القتل

(11/18)

والوعيد الشديد فيه , ففرض علينا اجتنابه , واعتقاد أنه من أكبر الكبائر بعد الشرك , وهو مع ترك الصلاة أو بعده . ومما كتبه الله تعالى أيضا علينا استنقاذ كل متورط من الموت إما بيد ظالم كافر , أو مؤمن متعد , أو حية أو سبع , أو نار أو سيل , أو هدم أو حيوان , أو من علة صعبة نقدر على معاناته منها , أو من أي وجه كان , فوعدنا على ذلك الأجر الجزيل الذي لا يضيعه ربنا تعالى , الحافظ علينا صالح أعمالنا وسيئه . ففرض علينا أن نأتي من كل ذلك ما افترضه الله تعالى علينا , وأن نعلم أنه قد أحصى أجرنا على ذلك من يجازي على مثقال الذرة من الخير والشر . نسأل الله تعالى التوفيق لما يرضيه بمنه آمين , وبالله تعالى نعتصم.

(11/19)

حكم من شق نهراً فغرق ناساً أو طرح ناراً أو هدم بناء فقتل
...
2116 - مسألة : من شق نهرا فغرق ناسا , أو طرح نارا , أو هدم بناء فقتل ؟
قال علي: من شق نهرا فغرق قوما , فإن كان فعل ذلك عامدا ليغرقهم فعليه القود والديات من قتل جماعة , وإن كان شقه لمنفعة أو لغير منفعة - وهو لا يدري أنه لا يصيب به أحدا - فما هلك به فهو قاتل خطأ , والديات على عاقلته , والكفارة عليه ; لكل نفس كفارة , ويضمن في كل ذلك ما أتلف من المال وهكذا القول فيمن ألقى نارا أو هدم بناء ولا فرق . وإن عمد إحراق قوم أو قتلهم بالهدم فعليه القود , وإن لم يعمد ذلك فهو قاتل خطأ . ولو ساق ماء فمر على حائط فهدم الماء الحائط فقتل : فكما قلنا أيضا سواء سواء ولا فرق ; لأن كل من ذكرنا مباشر لإتلاف ما تلف , فإن مات أحد بذلك بعد موت الجاني , أو تلف به مال بعد موته , فلا ضمان في ذلك لأن الجناية حدثت بعده , ولا جناية على ميت . ولو أن إنسانا رمى حجرا أو سهما ثم مات إثر خروج السهم أو الحجر فأصاب الحجر أو السهم إنسانا - عمده أو لم يعمده - فلا ضمان عليه , ولا على عاقلته ; لأن الجناية لم تكن إلا وهو ممن لا فعل له , بخلاف ما خرج خطأ ثم مات ; لأن الجناية قد وقعت وهو حي , فلو جن إثر رمي السهم أو الحجر فكموته ولا فرق , وكذلك لو أغمي عليه . وأما النائم فبخلاف المغمى عليه , والمجنون , لأنه مخاطب , وهما غير مخاطبين , إلا أنه لا عمد له , فلو أن نائما انقلب في نومه على إنسان فقتله فالدية على عاقلته , والكفارة عليه في ماله ; لأنه مخاطب - وبالله تعالى التوفيق .

(11/19)

حكم من أوقد ناراً ليصطلي فاشتعلت فأتلفت
...
2117 - مسألة: حمكم من أوقد ناراً ليصطلي أو ليطبخ شيئا ثم نام فاشتعلت فاتلفت
قال علي : وأما من أوقد نارا ليصطلي , أو ليطبخ شيئا , أو أوقد سراجا ثم نام , فاشتعلت تلك النار فأتلفت أمتعة وناسا , فلا شيء عليه في ذلك أصلا . وقد جاءت في هذا آثار : كما روينا من طريق أبي بكر بن أبي شيبة نا وكيع عن شعبة قال : سألت الحكم بن عتيبة , وحماد بن أبي سليمان عن رجل رمى نارا في دار قوم فاحترقوا ,

(11/19)

2118- مسألة حكم الرجل
؟ قال علي : جاء في الرجل أثر نذكره , ونذكر ما قيل فيه إن شاء الله تعالى : نا أحمد بن محمد بن عبد الله الطلمنكي نا ابن مفرج نا محمد بن أيوب الصموت نا أحمد بن عمرو بن عبد الخالق البزار نا عبد الله بن أسد الباهلي نا عباد بن العوام عن سفيان بن حسين الزهري عن سعيد بن المسيب عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم: "الرجل جبار". نا عبد الله بن ربيع نا عمر بن عبد الملك نا محمد بن بكر نا أبو داود نا عثمان بن أبي شيبة نا محمد بن يزيد نا سفيان بن حسين عن الزهري عن سعيد بن المسيب عن أبي هريرة عن النبي صلى الله عليه وسلم قال: "الرجل جبار" . قال أبو محمد:وجاء هذا أيضا عن بعض السلف , كما نا محمد بن سعيد بن نبات نا إسماعيل بن إسحاق النصري نا عيسى بن حبيب نا عبد الرحمن بن عبد الله بن محمد بن عبد الله بن يزيد المقري نا جدي محمد بن عبد الله بن يزيد نا سفيان بن عيينة نا أبو فروة - هو عروة بن الحارث - عن الشعبي قال : الرجل جبار . قال علي : فقال قوم : سفيان بن حسين ضعيف في الزهري . قال علي وما ندري وجه هذا ؟

(11/20)

وسفيان بن حسين ثقة , فمن ادعى عليه خطأ فليبينه ؟ وإلا فروايته حجة , وهذا إسناد مستقيم لاتصال الثقات فيه . قال أبو محمد:فاختلف الناس في هذا الخبر : فقالت طائفة : معنى "الرجل جبار" : إنما هو ما أصابت الدابة برجلها . وقال آخرون : هو ما أصيب بالرجل عن غير قصد في الطواف وغيره . قال علي : وكلا التفسيرين حق ; لأنهما موافقان للفظ النبي صلى الله عليه وسلم ولا يجوز أن يخص أحدهما دون الآخر ; لأنه تخصيص بلا برهان [ ودعوى ] بلا دليل . فصح أن كل ما جني برجل من إنسان , أو حيوان , فهو هدر لا غرامة فيه , ولا قود , ولا كفارة , إلا ما صح الإجماع به بأنه محكوم فيه بالقود , كالتعمد لذلك - وبالله تعالى التوفيق .

(11/21)

حكم الجاني يستقاد منه فيموت أحدهما
...
2119 - مسألة : الجاني يستقاد منه فيموت أحدهما ؟
قال علي : اختلف الناس في هذا - فقالت طائفة : إذا مات المستقيد , فكما روينا من طريق عبد الرزاق عن ابن جريج قلت لعطاء : رجل استقاد من رجل قبل أن يبرأ ثم مات المستقيد من الذي أصابه , قال أرى : أن يودى ؟ قلت : فمات المستقاد منه , قال : أرى أن يودى , قال ابن جريج : قال عمرو بن دينار : أظن أنه سيودى . وعن عبد الرزاق عن معمر عن ابن طاوس عن أبيه قال : لو أن رجلا استقاد من آخر ثم مات المستقاد منه غرم ديته . ومن طريق عبد الرزاق عن معمر , وابن جريج عن ابن شهاب قال : السنة أن يودى - يعني المستقاد منه . وبه - إلى معمر عن الزهري في رجل أشل أصبع رجل ؟ قال يستقيد منه , فإن شلت أصبعه , وإلا غرم له الدية . وعن عبد الرزاق عن هشيم عن أبي إسحاق الشيباني أو غيره - شك عبد الرزاق في ذلك - الشعبي في رجل جرح رجلا فاقتص منه ثم هلك المستقاد ؟ قال : عقله على المستقاد منه ويطرح عنه دية جرحه من ذلك فما فضل فهو عليه . ومن طريق عبد الرزاق عن معمر عن ابن شبرمة عن الحارث العقيلي في الذي يستقاد منه ثم يموت , قال : يغرم ديته ; لأن النفس خطأ . وعن إبراهيم النخعي عن علقمة : أنه قال في المقتص منه : أيهما مات ودي . ومن طريق أبي بكر بن أبي شيبة نا وكيع عن شعبة عن الحكم بن عتيبة قال : استأذنت زياد بن جرير في الحج فسألني عن رجل شج رجلا فاقتص له منه فمات المقتص منه فقلت : عليه الدية ويرفع عنه بقدر الشجة , ثم نسيت ذلك , فجاء إبراهيم فسألته فقال : عليه الدية , قال شعبة فسألت الحكم وحمادا عن ذلك ؟ فقالا جميعا : عليه الدية . وقال حماد : ويرفع عنه بقدر الشجة . وقال أبو حنيفة , وسفيان الثوري , وابن أبي ليلى : إذا اقتص من يد , أو شجة , فمات المقتص منه فديته على عاقلة المقتص له . وقد روي ذلك عن

(11/21)

ابن مسعود , وعن إبراهيم النخعي عن ابن مسعود . قال أبو محمد:الذي يقتص منه ديته على المقتص له غير أنه يطرح عنه دية جرحه . وقال آخرون : لا شيء في هلاك المقتص منه . كما حدثنا محمد بن سعيد بن نبات نا عبد الله بن نصر نا قاسم بن أصبغ نا ابن وضاح نا موسى بن معاوية نا وكيع نا سعيد بن أبي عروبة عن قتادة عن ابن المسيب قال : قال عمر بن الخطاب في الرجل يموت في القصاص : قتله كتاب الله تعالى , أو حق , لا دية له . ومن طريق الحجاج بن المنهال نا حماد بن سلمة نا قتادة عن خلاس بن عمرو عن علي بن أبي طالب , وعمر بن الخطاب , قالا جميعا : من مات في قصاص أو حد , فلا دية له . وبه - إلى قتادة عن الحسن من مات في قصاص أو حد , فلا دية له . ومن طريق ابن وضاح نا موسى بن معاوية نا وكيع نا مسعر بن كدام وسفيان عن أبي حصين عن عمير بن سعد قال : قال علي بن أبي طالب : ما كنت لأقيم على رجل حدا فيموت فأجد في نفسي منه شيئا إلا صاحب الخمر , لو مات وديته . وعن الحسن البصري عن الأحنف بن قيس عن عمر بن الخطاب , وعلي بن أبي طالب , قالا جميعا في المقتص منه يموت ؟ قالا جميعا : قتله الحق ولا دية له . وعن سعيد بن المسيب مثل ذلك : قتله الحق , لا دية له . وعن أبي سعيد أن أبا بكر , وعمر , قالا : من قتله حد فلا عقل له . قال ابن وهب : وأخبرني الليث بن سعد عن يحيى بن سعيد الأنصاري أنه قال : من استقيد منه بمثل ما دخل على الناس منه فقتله القود , فليس له عقل - ولو أن كل من استقيد منه حق قبله للناس فمات منه غرمه المستقيد : رفض الناس حقوقهم . قال ابن وهب : قال يونس : قال ربيعة : إن مات الأول - وهو المقتص - قتل به الجارح المقتص منه - وإن مات الآخر - وهو المقتص منه - فبحق أخذ منه كان منه التلف . وبه - يقول مالك , وعبد العزيز بن أبي سلمة , والشافعي , وأبو يوسف ومحمد بن الحسن , وأبو سليمان . قال أبو محمد:فهذه ثلاثة أقوال . أحدها - أنه إن مات المقتص ودي , وإن مات المقتص منه ودي , ورفع عنه قدر جنايته . وهو قول روي عن ابن مسعود , كما أوردنا عن إبراهيم النخعي , والشعبي وحماد بن أبي سليمان - وبه يقول عثمان البتي , وابن أبي ليلى . وقول آخر : أنه يودى , ولا يرفع عنه لجنايته شيء - وهو قول عطاء , وطاوس - وروي أيضا عن الحكم بن عتيبة - وهو قول الزهري , وعن عمرو بن دينار , وأبي حنيفة , وسفيان الثوري . وقول ثالث - : أنه لا دية للمقتص منه - وروي عن أبي بكر , وعمر - رضي الله عنهما - وصح عن علي بن أبي طالب رضي الله عنه . وهو قول الحسن ,

(11/22)

وابن سيرين , والقاسم , وسالم , وسعيد بن المسيب , ويحيى بن سعيد الأنصاري , وربيعة . وهو قول مالك , والشافعي , وأبي يوسف , ومحمد بن الحسن , وأبي سليمان ؟ قال أبو محمد:فلما اختلفوا كما ذكرنا وجب أن ننظر في ذلك ليلوح الحق فنتبعه بعون الله تعالى فوجدنا من قال : أنه يودى جملة , فإما يرفع عنه بقدر جنايته , وإما لا يرفع عنه بقدر جنايته . يقولون : إن الله تعالى إنما أوجب على القاطع , والجارح , والكاسر , والفاقئ , والضارب : القود مما فعلوا فقط , ولم يوجب عليهم قتلا , فدماؤهم محرمة , ولا خلاف في أن المقتص من شيء من هذا لو تعمد القتل فلزمه القود , فإذ هو كذلك فمات المقتص منه مما فعل به بحق , فقد أصيب دمه خطأ , ففيه الدية . وقالوا أيضا : إن من أدب امرأته فماتت فيها الدية , وهو إنما فعل مباحا , فهذا المقتص منه , وإن مات من مباح ففيه الدية ؟ قال علي : ما نعلم لهم حجة غير هاتين ؟ فنظرنا في قول من أسقط الدية في ذلك , فكان من حجتهم أن قالوا : إن القصاص مأمور به , ومن فعل ما أمر به فقد أحسن , وإذ أحسن فقد قال الله تعالى: {مَا عَلَى الْمُحْسِنِينَ مِنْ سَبِيلٍ} وإذ لا سبيل عليه فلا غرامة تلحقه , ولا على عاقلته من أهله . وأما قياس المقتص على موت امرأته فالقياس باطل , ثم لو صح لكان هذا منه عين الباطل ; لوجهين : أحدهما - أنه قياس مموه وذلك من أدب امرأته فلا يخلو من أن يكون متعديا - وضع الأدب في غير موضعه - أو غير متعد . فإن كان متعديا ففيه القود , وإن كان وضع الأدب موضعه , فلا سبيل إلى أن يموت من ذلك الأدب الذي أبيح له , إذ لم يبح له قط أن يؤدبها أدبا يمات مع مثله , ومن أدب هذا النوع من الأدب فهو ظالم متعد , والقود عليه في النفس فما دونها ; لأنه لا يجوز لأحد أن يجلد في غير حد أكثر من عشر جلدات - على ما صح عن النبي صلى الله عليه وسلم . كما روينا - من طريق البخاري نا عبد الله بن يوسف نا الليث بن سعد حدثني يزيد بن أبي حبيب عن بكير بن عبد الله بن الأشج عن سليمان بن يسار عن عبد الرحمن بن جابر عن عبد الله عن أبي بردة قال كان النبي صلى الله عليه وسلم يقول: "لا يجلد فوق عشر جلدات إلا في حد من حدود الله تعالى". قالوا : فلم يبح له في العدد أكثر من عشر جلدات , ولا أبيح له جلدها بما يكسر عظما , ويجرح جلدا , أو يعفن لحما ; لأن كل هذا هو غير الجلد , ولم يبح له إلا الجلد وحده . وبيقين يدري كل ذي حس سليم أن عشر جلدات لامرأة صحيحة غير مريضة , ولا ضعيفة , ولا صغيرة : لا تجرح , ولا تكسر , وأنه لا يموت منها أحد . فإن وافقت منية في خلال ذلك أو بعده : فبأجلها ماتت , ولا دية في ذلك , ولا قود , لأننا على يقين من

(11/23)

أنها لم تمت من فعله أصلا . وإن تعدى في العدد أو ضرب بما يكسر , أو يجرح , أو يعفن فعفن , أو جرح أو كسر , فالقود في كل ذلك في العمد , في النفس فما دونها , أو الدية فيما لم يعمده - وبالله تعالى التوفيق . قال أبو محمد:وأما قولهم : إن المقتص منه إنما أبيح عضوه , أو بشرته ولم يبح دمه - فصح أنه إن مات من ذلك , فإنه مقتول خطأ , ففيه الدية - فإن هذا قول غير صحيح ; لأن القصاص الذي أمر الله تعالى بأخذه لا يخلو من أحد وجهين : إما أن يكون مما يمات من مثله , كقطع اليد , أو شق الرأس , أو كسر الفخذ , أو غير ذلك . أو يكون مما لا يمات من مثله , كاللطمة , وضربة السوط , ونحو ذلك . فإن كان مما يمات من مثله فذلك الذي قصد فيه ; لأنه قد تعدى بما قد يمات من مثله , فوجب أن يتعدى عليه بما قد يمات من مثله , فإن مات فعلى ذلك بنى فيه , وعلى ذلك بنى هو فيما تعدى فيه . والوجه الذي مات منه أمرنا الله تعالى أن نتعمده فيه , فإذ ذلك كذلك فليس عدوانا , وإذ ليس عدوانا عليه فلا قود , ولا دية ; لأنه لم يقتل خطأ , فإن مات من عمد أمرنا الله تعالى أن نتعمده فيه , ولم يكلفنا أن لا يموت من ذلك - ولو أن الله تعالى أراد ذلك لما أهمله , ولا أغفله , ولا ضيعه , فإذ لم يبين لنا تعالى ذلك فبيقين ندري أنه تعالى لم يرده قط . وإن كان الذي اقتص به منه مما لا يمات منه أصلا فوافق منيته فإنما مات بأجله , ولم يمت مما عمل به , لا قود , ولا دية . فإن تعمد المقتص فتعدى على المقتص منه ما لم يبح له , فهو متعد , وعليه القود في النفس فما دونها , وإن أخطأ فأتى بما لم يبح له عمله : فهو خطأ الدية على عاقلته , وعليه الكفارة في النفس - وبالله تعالى التوفيق .

(11/24)

2120 - مسألة : من أفزعه السلطان فتلف ؟
قال علي : روينا من طريق عبد الرزاق عن معمر عن مطر الوراق وغيره عن الحسن قال : أرسل عمر إلى امرأة مغنية كان يدخل عليها , فأنكر ذلك , فقيل لها : أجيبي عمر ؟ فقالت : يا ويلها مالها ولعمر ؟ قال : فبينما هي في الطريق فزعت , فضمها الطلق , فدخلت دارا فألقت ولدها فصاح الصبي صيحتين فمات ؟ فاستشار عمر أصحاب النبي صلى الله عليه وسلم فأشار عليه بعضهم : أن ليس عليك شيء , إنما أنت وال , ومؤدب , قال : وصمت علي فأقبل عليه عمر فقال : ما تقول ؟ فقال : إن كانوا قالوا برأيهم فقد أخطأ رأيهم , وإن كانوا قالوا في هواك ؟ فلم ينصحوا لك , أرى أن ديته عليك لأنك أنت أفزعتها , وألقت ولدها في سبيلك , فأمر عليا أن يقسم عقله على قريش - يعني : يأخذ عقله من قريش ; لأنه أخطأ.

(11/24)

قال أبو محمد: فالصحابة رضي الله عنهم قد اختلفوا , فالواجب الرجوع إلى ما أمر الله تعالى به بالرجوع إليه عند التنازع إذ يقول تعالى: {فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللَّهِ وَالرَّسُولِ} . فوجدنا الله تعالى يقول: {كُونُوا قَوَّامِينَ بِالْقِسْطِ} , {وَلْتَكُنْ مِنْكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ}. وقال رسول الله صلى الله عليه وسلم: "من رأى منكم منكرا فليغيره بيده إن استطاع فإن لم يستطع فبلسانه" . فصح أن فرضا على كل مسلم قدر على الأمر بالمعروف والنهي عن المنكر أن يأمر بالمعروف وينهى عن المنكر . ومن المحال أن يفترض الله تعالى على الأئمة أو غيرهم أمرا إن لم يعملوه عصوا الله تعالى ثم يؤاخذهم في ذلك ؟ ووجدنا هذه المبعوث فيها : بعث فيها بحق , ولم يباشر الباعث فيها شيئا أصلا فلا شيء عليه , وإنما كان يكون عليه دية ولدها لو باشر ضربها أو نطحها - وأما إذا لم يباشر فلم يجن شيئا أصلا . ولا فرق بين هذا , وبين من رمى حجرا إلى العدو ففزع من هويه إنسان فمات , فهذا لا شيء عليه - وكذلك من بنى حائطا فانهدم , ففزع إنسان فمات وبالله تعالى التوفيق .

(11/25)

من سم طعاما لا نسان ثم دعاه الى أكله فأكله فمات
...
2121 - مسألة : من سم طعاما لإنسان , ثم دعاه إلى أكله , فأكله , فمات ؟
قال علي : ذهب قوم إلى أن من سم طعاما وقدمه إلى إنسان وقال له : كل فأكل فمات , فإن عليه القود - وهو قول مالك . وقال آخرون : ليس عليه القود , لكن على عاقلته الدية . قال آخرون : لا قود فيه ولا دية ولا كفارة , وإنما عليه ضمان الطعام الذي أفسد - إن كان لغيره - والأدب , إلا أن يؤجره إياه : فعليه القود - وهو قول أصحابنا ولم يختلف قول الشافعي في إيجاره إياه - وهو يدري - أنه يقتل : أن فيه القود - وله في إذا لم يؤجره إياه قولان : أحدهما : كقول مالك , والآخر : كقول أصحابنا . قال علي : فلما اختلفوا كما ذكرنا وجب أن ننظر في ذلك [ لعل ] في ذلك سنة جرت ؟ فوجدنا . ما ناه عبد الله بن ربيع نا محمد بن إسحاق نا ابن الأعرابي نا أبو داود نا مخلد بن خالد نا عبد الرزاق نا معمر عن الزهري " عن ابن كعب بن مالك عن أبيه أن أم مبشر قالت للنبي صلى الله عليه وسلم في مرضه الذي مات فيه : ما نتهم بك يا رسول الله , فإني لا أتهم بابني إلا الشاة المسمومة التي أكل معك بخيبر ؟ قال النبي صلى الله عليه وسلم: "وأنا لا أتهم بنفسي إلا ذلك فهذا أوان قطع أبهري". قال أبو داود : وربما حدث عبد الرزاق بهذا الحديث مرسلا عن معمر عن الزهري عن النبي صلى الله عليه وسلم وربما حدث به عن الزهري عن عبد الرحمن

(11/25)

ابن كعب - وذكر عبد الرزاق : أن معمرا كان يحدثهم بالحديث مرة مرسلا فيكتبونه , ويحدثهم مرة فيسنده فيكتبونه , فلما قدم عليه ابن المبارك أسند له معمر أحاديث كان يوقفها . وبه - إلى أبي داود نا أحمد بن حنبل أنا إبراهيم بن خالد نا رباح عن معمر عن الزهري عن عبد الرحمن بن عبد الله بن كعب بن مالك عن أمه أم مبشر قال : دخلت على النبي صلى الله عليه وسلم فذكر معنى حديث مخلد بن خالد , قال ابن الأعرابي : هكذا قال عن أمه , وإنما الصواب عن أبيه . وبه إلى أبي داود نا سليمان بن داود المهري نا ابن وهب أخبرني يونس عن ابن شهاب قال : كان جابر بن عبد الله يحدث أن يهودية من أهل خيبر سمت شاة , ثم ساق القصة بطولها - وفيها : أن رسول الله صلى الله عليه وسلم قال لها: "أسممت هذه الشاة ؟" قالت : نعم , فعفا عنها رسول الله صلى الله عليه وسلم ولم يعاقبها , وتوفي بعض أصحابه الذين أكلوا من الشاة. وبه - إلى أبي داود نا هارون بن عبد الله نا سعيد بن سليمان نا عباد بن العوام عن سفيان بن حسين عن الزهري عن سعيد بن المسيب , وأبي سلمة بن عبد الرحمن بن عوف عن أبي هريرة أن امرأة من اليهود أهدت إلى رسول الله صلى الله عليه وسلم شاة مسمومة. وبه - إلى أبي داود نا يحيى بن حبيب بن عدي نا خالد بن الحارث نا شعبة نا هشام بن زيد عن أنس بن مالك أن امرأة يهودية أتت رسول الله صلى الله عليه وسلم بشاة مسمومة فأكل منها , فجيء بها إلى رسول الله صلى الله عليه وسلم فسألها عن ذلك ؟ فقالت : أردت لأقتلك ؟ قال : "ما كان الله ليسلطك على ذلك , أو قال علي" , فقالوا : ألا تقتلها ؟ قال : "لا" . قال أنس : فما زلت أعرفها في لهواة رسول الله صلى الله عليه وسلم. قال أبو محمد:فجاءت هذه الآثار الصحاح أن رسول الله صلى الله عليه وسلم سمت له اليهودية - لعنها الله - شاة وأهدتها له مريدة بذلك قتله , فأكل منها عليه السلام وقوم من أصحابه فماتوا من ذلك , وقيل لرسول الله صلى الله عليه وسلم ألا تقتلها ؟ قال : "لا" فكانت هذه حجة قاطعة , وأن لا قود على من سم طعاما لأحد مريدا قتله فأطعمه إياه [ فمات منه ] ولا دية عليه , ولا على عاقلته , ولا شيء - وما كان رسول الله صلى الله عليه وسلم ليبطل دم رجل من أصحابه قد وجب فيه قود ودية فنظرنا : هل للطائفة الأخرى اعتراض أم لا ؟ فوجدنا : ما حدثنا عبد الله بن ربيع نا عمر بن عبد الملك نا محمد بن بكر نا أبو داود نا وهب بن بقية عن خالد عن محمد بن عمرو عن أبي سلمة عن أبي هريرة قال كان رسول الله صلى الله عليه وسلم يقبل الهدية ولا يأكل الصدقة. قال أبو داود : ونا وهب بن بقية في موضع آخر عن خالد عن محمد بن عمرو عن أبي سلمة , ولم يذكر أبا هريرة قال كان رسول الله صلى الله عليه وسلم يأكل الهدية ولا يأكل الصدقة زاد فأهدت له يهودية بخيبر شاة مصلية سمتها فأكل رسول الله صلى الله عليه وسلم منها , وأكل القوم , فقال: "ارفعوا أيديكم , فإنها

(11/26)

أخبرتني : أنها مسمومة - فمات بشر بن البراء بن معرور الأنصاري, فأرسل إلى اليهودية: "ما حملك على الذي صنعت؟" قالت : إن كنت نبيا لم يضرك , وإن كنت ملكا أرحت الناس معك ؟ فأمر بها رسول الله صلى الله عليه وسلم فقتلت , ثم قال في وجعه الذي مات منه : فما زلت أجد من الأكلة التي أكلت بخيبر , فهذا أوان قطع أبهري". وما حدثناه أحمد بن قاسم نا أبي قاسم بن محمد بن قاسم نا جدي قاسم بن أصبغ نا محمد بن إبراهيم بن نعمان - لقيته بقيروان إفريقية ثنا إبراهيم بن موسى البزاز أو البزار - شك قاسم بن أصبغ - نا أبو همام نا عباد بن العوام عن محمد بن عمرو عن أبي سلمة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قتلها يعني : التي سمته .
قال أبو محمد:فنظرنا في الرواية فوجدناها معلولة : أما رواية وهب بن بقية , فإنها مرسلة , ولم يسند منها وهب في المرة التي أسند إلا أنه صلى الله عليه وسلم كان يأكل الهدية ولا يأكل الصدقة , فقط . وأما سائر الخبر , فإنه أرسله ولا مزيد - هكذا في نص الخبر الذي أوردنا لما انتهى إلى آخر لفظه ولا يأكل الصدقة. قال : وزاد فأتى بخبر الشاة مرسلا فقط , ولا حجة في مرسل . وأما رواية قاسم , فإنها عن رجال مجهولين : ابن نعمان القيرواني لا نعرفه - وإبراهيم بن موسى البزاز كذلك - وأبو همام كثير لا ندري أيهم هو - وسعيد بن سليمان يروي من طريق عباد بن العوام مسندا إلى أبي هريرة : أن رسول الله صلى الله عليه وسلم لم يعرض لليهودية التي سمته - وهذا القيرواني يروي من طريق عباد بن العوام أنه عليه الصلاة والسلام قتلها , فسقطت هذه الرواية جملة ; لجهالة ناقليها . ثم لو صحت لما كان فيها حجة ; لأنها عن أبي هريرة كما أوردنا , وقد صح عن أبي هريرة أنه صلى الله عليه وسلم لم يعرض لها , وكانت الرواية لو صحت - وهي لا تصح - مضطربة عن أبي هريرة : مرة أنه قتلها , ومرة أنه لم يعرض لها - فلو صحت الرواية عن أبي هريرة في أنه عليه الصلاة والسلام قتلها , كما قد صح عن أبي هريرة : أنه عليه الصلاة والسلام لم يعرض لها , لكان الكلام في ذلك لا يخلو من أحد ثلاثة أوجه لا رابع لها : إما أن تترك الروايتان معا لتعارضهما ; ولأن إحداهما وهم , بلا شك ; لأنها قصة واحدة , في امرأة واحدة , في سبب واحد , ويرجع إلى رواية من لم يضطرب عنه , وهما : جابر وأنس , اللذان اتفقا على أنه عليه الصلاة والسلام لم يقتلها - فهذا وجه . والوجه الثاني : وهو أن تصح الروايتان معا فيكون عليه الصلاة والسلام لم يقتلها إذ سمته من أجل أنها سمته , فتصح هذه عن أبي هريرة , وتكون موافقة لرواية جابر , وأنس بن مالك , ويكون عليه الصلاة والسلام قتلها لأمر آخر , والله أعلم به . أو يكون الحكم على وجه ثالث - وهو أصح الوجوه - وهو أن قول أبي هريرة رضي الله عنه : قتلها رسول الله صلى الله عليه وسلم وقوله : لم يعرض لها رسول

(11/27)

الله صلى الله عليه وسلم أنهما جميعا لفظ أبي هريرة , لا يبعد الوهم عن الصاحب . وحديث أنس هو لفظ رسول الله صلى الله عليه وسلم الذي لا يأتيه الباطل من بين يديه , ولا من خلفه , ولا يقره ربه تعالى على الوهم , ولا على الخطأ في الدين أصلا وهذا أن إنسانا ذكر أنه قيل له : يا رسول الله ألا تقتلها ؟ فقال : "لا" , فهذا هو المغلب المحكوم به الذي لا يحل خلافه - فصح أن من أطعم آخر سما فمات منه : أنه لا قود عليه , ولا دية عليه , ولا على عاقلته ; لأنه لم يباشر فيه شيئا أصلا , بل الميت هو المباشر في نفسه , ولا فرق بين هذا وبين من غر آخر يوري له طريقا أو دعاه إلى مكان فيه أسد فقتله . وقد صح الخبر : أن رسول الله صلى الله عليه وسلم لم يوجب على التي سمته وأصحابه فمات من ذلك السم بعضهم : قودا ولا دية - فبطل النظر مع هذا النص . ووجه آخر وهو أنه لا يطلق على من سم طعاما لآخر , فأكله ذلك المقصود فمات أنه قتله , إلا مجازا لا حقيقة , ولا يعرف في لغة العرب أنه " قاتل " وإنما يستعمل هذا العوام , وليس الحجة إلا في اللغة , وفي الشريعة , وبالله تعالى التوفيق . وأما إذا أكرهه وأوجره السم , أو أمر من يوجره : فهو قاتل بلا شك , ومباشر لقتله , ويسمى " قاتلا " في اللغة , وفي الأثر : كما نا حمام حدثنا عباس بن أصبغ نا محمد بن عبد الملك بن أيمن نا بكر بن حماد نا مسدد نا أبو عوانة عن الأعمش عن أبي صالح عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم: "من قتل نفسه بحديدة فحديدته في يده يجأ بها في بطنه في نار جهنم خالدا فيها مخلدا أبدا , ومن شرب سما فقتل نفسه فسمه في يده يتحساه في نار جهنم خالدا فيها , مخلدا فيها أبدا , ومن تردى من جبل فقتل نفسه فهو يتردى في نار جهنم خالدا فيها مخلدا أبدا". قال علي : فقد سمى رسول الله صلى الله عليه وسلم من شرب السم ليموت به "قاتلا لنفسه" : فوجب أن يكون عليه القود , وظهر خطأ من أسقط هاهنا القود - وبالله تعالى التوفيق .

(11/28)

2122 مسألة : أحكام الجنين ؟
قال علي : في الجنين أحكام , وهي : ما في الجنين من الغرامة . وما في صفة الجنين . وحكمه قبل نفخ الروح فيه , أو بعد نفخه فيه . والمرأة تولد على نفسها الإسقاط . وإن كان الجنين أكثر من واحد . وإن خرج حيا ثم مات . والمجني عليها تلقي الجنين بعد موتها . وامرأة داوت بطن حامل فألقت جنينا . وهل في الجنين كفارة أم لا ؟ وجنين الأمة . وجنين الكتابية . خرج بعض الجنين ولم يخرج كله . وجنين الدابة . ونحن - إن شاء الله تعالى - ذاكرون كل ذلك بابا بابا - وبالله تعالى التوفيق .

(11/28)

2123 - مسألة - الحامل تقتل ؟
قال علي : إن قتلت حامل بينة الحمل , فسواء طرحت

(11/28)

2124 - مسألة - هل في الجنين كفارة أم لا ؟
قال علي: نا حمام نا ابن مفرج نا ابن الأعرابي أنا الدبري نا عبد الرزاق عن ابن جريج قال : قلت لعطاء : ما على من قتل من لم يستهل ؟ قال : أرى أن يعتق أو يصوم . وبه - إلى عبد الرزاق عن معمر عن الزهري في رجل ضرب امرأته فأسقطت ؟ قال : يغرم غرة , وعليه عتق رقبة , ولا يرث من تلك الغرة شيئا , هي لوارث الصبي غيره . وبه : إلى عبد الرزاق عن سفيان الثوري عن المغيرة عن إبراهيم النخعي قال في المرأة تشرب الدواء أو تستدخل الشيء فيسقط ولدها ؟ قال : تكفر وعليها غرة . قال أبو محمد:فطلبنا : هل هذا القول حجة أم لا ؟ فوجدناهم يذكرون : ما روينا بالسند المذكور إلى عبد الرزاق عن عمر بن ذر قال : سمعت مجاهدا يقول : مسحت امرأة بطن امرأة حامل فأسقطت جنينا ؟ فرفع ذلك إلى عمر بن الخطاب فأمرها أن تكفر بعتق رقبة - يعني : التي مسحت . قال علي : هذه رواية عن عمر - رضي الله عنه - ولا يعرف له في هذا مخالف من الصحابة رضي الله عنهم , وعهدنا بالحنفيين , والمالكين , والشافعيين يعظمون خلاف الصاحب إذا وافق تقليدهم , وهذا حكم إمام - وهو عمر بن الخطاب رضي الله عنه - بحضرة الصحابة , لا يعرف أنه أنكره أحد منهم - وهم إذا وجدوا مثل هذا طاروا به , وشنعوا على خصومهم مخالفته . وهم كما ترى قد استسهلوا خلافه هاهنا , وقد جعلوا حكما مأثورا عن عمر في تنجيم الدية في ثلاث سنين لا يصح عنه أصلا : حجة ينكرون خلافها , وجعلوا حكمه بالعاقلة على الدواوين : حجة ينكرون خلافها , ولم يجعلوا إيجابه هاهنا كفارة على التي مسحت بطن حامل فألقت جنينا ميتا بعتق رقبة : حجة هاهنا يقولون بها , وهذا تحكم في الدين لا يستحله ذو ورع , وبالله تعالى التوفيق . قال أبو محمد:أما نحن فلا حجة عندنا في قول أحد دون رسول الله صلى الله عليه وسلم وإن لم يأت بإيجاب الكفارة في ذلك نص عن رسول الله صلى الله عليه وسلم على العموم , فلا

(11/29)

يجوز أن يطلق - على العموم - القول بها , لكنا نقول - وبالله تعالى التوفيق : إن الله تعالى يقول: {وَمَنْ قَتَلَ مُؤْمِناً خَطَأً فَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ وَدِيَةٌ مُسَلَّمَةٌ إِلَى أَهْلِهِ}. وقال رسول الله صلى الله عليه وسلم عن ربه تعالى: "خلقت عبادي كلهم حنفاء". وقال تعالى: {فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفاً فِطْرَتَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا} وقال رسول الله صلى الله عليه وسلم: "كل مولود يولد على هذه الملة". وقد ذكرناه قبل بإسناده , فكل مولود فهو على الفطرة , وعلى ملة الإسلام . فصح أن من ضرب حاملا فأسقطت جنينا , فإن كان قبل الأربعة الأشهر قبل تمامها فلا كفارة في ذلك , لكن الغرة واجبة فقط ; لأن رسول الله صلى الله عليه وسلم حكم بذلك , ولم يقتل أحدا , لكن أسقطها جنينا فقط . وإذ لم يقتل أحدا - لا خطأ ولا عمدا - فلا كفارة في ذلك , إذ لا كفارة إلا في قتل الخطأ , ولا يقتل إلا ذو روح , وهذا لم ينفخ فيه الروح بعد . وإن كان بعد تمام الأربعة الأشهر , وتيقنت حركته بلا شك , وشهد بذلك أربع قوابل عدول , فإن فيه : غرة عبد أو أمة فقط ; لأنه جنين قتل , فهذه هي ديته , والكفارة واجبة بعتق رقبة {فَمَنْ لَمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ} ; لأنه قتل مؤمنا خطأ . وقد صح عن النبي صلى الله عليه وسلم أن الروح ينفخ فيه بعد مائة ليلة وعشرين ليلة - وقد ذكرناه قبل وهذا نص القرآن , وقد وافقنا عليه عمر بن الخطاب رضي الله عنه . فإن قال قائل : إن رسول الله صلى الله عليه وسلم لم يوجب هاهنا كفارة ؟ قلنا : لم يأت لها ذكر في حديث الجنين , وليست السنن كلها مأخوذة من آية واحدة , ولا من سورة واحدة , ولا من حديث واحد , وإذ أوجب الله تعالى في قتل المؤمن خطأ كفارة , وأخبر رسول الله صلى الله عليه وسلم أنه تعالى خلق عباده حنفاء كلهم فهو إذ خلق الله فيه الروح فهو مؤمن حنيف بنص القرآن , ففيه الكفارة . وهذه الآية زائدة شرع على ما في حديث الجنين , وأوامر الله تعالى مقبولة كلها , لا يحل رد شيء لشيء منها أصلا - ومن خالف هذا فقد عصى الله تعالى فيما أمر به . فإن قيل : فأوجبوا فيه حينئذ مائة من الإبل , إذ هي الدية عندكم ؟ . قلنا وبالله تعالى التوفيق - لا يجوز هذا ; لأن الله تعالى إنما قال: {فَدِيَةٌ مُسَلَّمَةٌ إِلَى أَهْلِهِ} ولم يبين لنا تعالى في القرآن مقدار تلك الدية , لكن وكل تعالى ذلك إلى بيان رسوله صلى الله عليه وسلم ففعل - عليه الصلاة والسلام - فبين لنا صلى الله عليه وسلم أن دية من خرج إلى الدنيا فقتل , مائة من الإبل في الخبر الثابت إذ ودى بذلك عبد الله بن سهل رضي الله عنه . وبين لنا - عليه الصلاة والسلام - أن دية الجنين بنص لفظه عليه الصلاة والسلام " غرة " من العبيد أو الإماء , وسماه " دية " . كما أوردنا آنفا من طريق أبي هريرة رضي الله عنه بأصح إسناد يكون فكانت الدية مختلفة لبيان رسول الله صلى الله عليه وسلم ذلك

(11/30)

لنا وكانت الكفارة واحدة ; لأن رسول الله صلى الله عليه وسلم لم يفرق بين أحكام الكفارة في ذلك ؟ فلو أراد الله تعالى أن يكون حكم الكفارات في ذلك مختلفا لبين لنا ذلك على لسان رسول الله صلى الله عليه وسلم فإذا لم يفعل ذلك فما أراد الله تعالى قط أن يختلف حكم شيء من ذلك ؟ وهذه أمور ضرورية لا يسع أحدا مخالفتها , وإنما احتجنا إلى شهادة القوابل ليثبت عندنا أنها قد تجاوزت أربعة أشهر مائة وعشرين ليلة تامة - وإلا فلو علمنا أنها قد تجاوزتها - بما قل أو كثر - لما احتجنا إلى شهادة أحد بالحركة ; لأن أوثق الشهود , وأصدق الناس , وأثبت العدول : شهد عندنا أن الروح ينفخ فيه بعد المائة وعشرين ليلة , فما يحتاج بعد شهادته عليه الصلاة والسلام إلى شهادة أحد - والحمد لله رب العالمين . فإن قال قائل : فما تقولون فيمن تعمدت قتل جنينها وقد تجاوزت مائة ليلة وعشرين ليلة بيقين : فقتلته , أو تعمد أجنبي قتله في بطنها فقتله ؟ فمن قولنا : أن القود واجب في ذلك ولا بد , ولا غرة في ذلك حينئذ , إلا أن يعفي عنه فتجب الغرة فقط , لأنها دية , ولا كفارة في ذلك , لأنه عمد , وإنما وجب القود ; لأنه قاتل نفس مؤمنة عمدا , فهو نفس بنفس , وأهله بين خيرتين : إما القود , وإما الدية , أو المفاداة , كما حكم رسول الله صلى الله عليه وسلم فيمن قتل مؤمنا - وبالله تعالى التوفيق .

(11/31)

2125 - مسألة : المرأة تتعمد إسقاط ولدها ؟
قال علي : نا عبد الله بن ربيع نا عبد الله بن محمد بن عثمان نا أحمد بن خالد نا علي بن عبد العزيز نا الحجاج بن المنهال نا حماد بن سلمة عن الحجاج عن عبدة الضبي أن امرأة كانت حبلى فذهبت تستدخل فألقت ولدها ؟ فقال إبراهيم النخعي : عليها عتق رقبة لزوجها عليها غرة : عبد , أو أمة . نا محمد بن سعيد بن نبات نا عبد العزيز بن نصر نا قاسم بن أصبغ نا ابن وضاح نا موسى بن معاوية نا وكيع نا سفيان الثوري عن المغيرة بن مقسم عن إبراهيم النخعي أنه قال في امرأة شربت دواء فأسقطت ؟ قال : تعتق رقبة , وتعطي أباه غرة . قال أبو محمد:هذا أثر في غاية الصحة . قال علي : إن كان لم ينفخ فيه الروح فالغرة عليها , وإن كان قد نفخ فيه الروح : فإن كانت لم تعمد قتله . فالغرة أيضا على عاقلتها , والكفارة عليها . وإن كانت عمدت قتله فالقود عليها , أو المفاداة في مالها . فإن ماتت هي في كل ذلك قبل إلقاء الجنين ثم ألقته : فالغرة واجبة في كل ذلك , في الخطأ على عاقلة الجاني - هي كانت أو غيرها - وكذلك في العمد قبل أن ينفخ فيه الروح . وأما إن كان قد نفخ فيه الروح فالقود على الجاني إن كان غيرها . وأما إن كانت هي فلا قود , ولا غرة , ولا شيء ; لأنه لا حكم على ميت , وماله قد صار لغيره - وبالله تعالى التوفيق .

(11/31)

2126 - مسألة : فيمن ألقت جنينين فصاعدا ؟
قال علي : حدثنا حمام نا عبد الله بن محمد بن علي الباجي نا عبد الله بن يونس نا بقي بن مخلد نا أبو بكر بن أبي شيبة نا معن بن عيسى عن ابن أبي ذئب عن الزهري في امرأة ضربت فأسقطت ثلاثة أسقاط ؟ قال : أرى أن في كل واحد منهم غرة , كما أن في كل واحد منهم الدية . ومن طريق ابن وضاح نا سحنون نا ابن وهب عن يونس بن يزيد أن ربيعة قال في امرأة ضربت فألقت جنينين : أنه يدي كل واحد منهما بغرة : أو أمة . وقال الزهري : إن أسقطت ثلاثة ففي كل واحد منهم غرة - تبين خلقه أو لم يتبين : أنه حمل . وبه : إلى ابن وهب أخبرني الليث بن سعد الأنصاري أنه قال في الجنين إذا طرح ميتا غرة : عبد أو وليدة - فإن كان اثنين ففيهما غرتان . قال علي : وبهذا نقول ; لأن رسول الله صلى الله عليه وسلم قال: "دية جنينها عبد , أو أمة" وكل جنين - ولو أنهم عشرة - فهو جنين لها , ففي كل جنين غرة : عبد أو أمة , فلو قتلوا بعد الحياة ففي كل واحد دية , وكفارة , وبالله تعالى التوفيق .

(11/32)

2127 مسألة : من يرث الغرة ؟
قال علي: اختلف الناس فيمن تجب له الغرة الواجبة في الجنين : حدثنا محمد بن سعيد بن نبات نا عبد الله بن نصر نا قاسم بن أصبغ نا ابن وضاح نا موسى بن معاوية نا وكيع نا سفيان الثوري عن المغيرة عن إبراهيم النخعي في امرأة شربت دواء فأسقطت ؟ قال : تعتق رقبة وتعطي أباه غرة . نا عبد الله بن ربيع نا ابن مفرج نا قاسم بن أصبغ نا ابن وضاح نا سحنون نا ابن وهب أخبرني يونس بن يزيد عن ابن شهاب أنه سئل في رجل ضرب امرأته فأسقطت لمن دية السقط ؟ قال : بلغنا في السنة أن القاتل لا يرث من الدية شيئا , فدية على فرائض الله تعالى , ليس للذي قتله في ذلك شيء - وهو قول عبد العزيز بن أبي سلمة , وأبي حنيفة , ومالك , والشافعي . وقال آخرون - غير ذلك : كما نا محمد بن سعيد بن نبات نا عبد الله بن نصر نا قاسم بن أصبغ نا ابن وضاح نا موسى بن معاوية نا وكيع نا محمد بن قيس عن الشعبي أنه قال في رجل ضرب امرأته حتى أسقطت , قال الشعبي : عليه غرة يرثها , ويديه - وبهذا القول يقول أبو سليمان , وجميع أصحابنا . قال علي : فلما اختلفوا - كما ذكرنا - وجب أن ننظر في ذلك لنعلم الحق من ذلك فنتبعه : فنظرنا في قول من رأى أن الغرة موروثة , كمال تركه الميت ؟ فوجدناهم يقولون : إن الغرة دية , فهي كحكم الدية , والدية قد صح أنها موروثة على فرائض المواريث , فالغرة كذلك . وقالوا : إن رسول الله صلى الله عليه وسلم أفرد ما يجب في الجنين عما يجب في أمه : فجعل في الأم دية , وجعل في الجنين غرة - فصح أن حكم الغرة كحكم دية النفس , لا كحكم دية الأعضاء . وقالوا : قد صح الاتفاق على أن امرأ لو جني عليه ما يوجب دية فمات ؟ فإنه

(11/32)

موروثه عنه , فكذلك الجنين فيما وجب في الجناية له . وقالوا : لو كان واجبا أن تكون للأم لوجب إذا جني عليها فماتت , ثم ألقت جنينا : أن لا يجب فيه شيء ; لأن الميت لا يستحق شيئا بعد موته ؟ قال أبو محمد:هذا كل ما احتجوا به , لا نعلم لهم حجة غير هذا , وكل هذا ليس لهم فيه حجة , لما نذكره إن شاء الله تعالى : أما قولهم : إن الغرة دية فهي كحكم الدية , وقد صح أن الدية موروثة على فرائض المواريث , فالغرة كذلك - فإن هذا قياس , والقياس كله فاسد , ثم لو صح القياس يوما ما لكان هذا منه باطلا ; لأن حكم القياس عند القائلين به إنما يرونه فيما عدم فيه النص , لا فيما فيه النص . وأما النص - فإنما جاء في الدية الموروثة فيمن قتل عمدا أو خطأ , لا فيمن لم يقتل أحدا , والجنين الذي لم ينفخ فيه الروح لم يقتل قط , فقياس دية من لم يقتل , على دية من قتل : باطل - لو كان القياس حقا ; لأنه قياس الشيء على ضده - فبطل هذا القياس - وبالله تعالى التوفيق . قال أبو محمد:وأما نحن فإن القول عندنا - وبالله تعالى نتأيد - هو أن الجنين إن تيقنا أنه قد تجاوز الحمل به مائة وعشرين ليلة , فإن الغرة موروثة لورثته الذين كانوا يرثونه لو خرج حيا فمات , على حكم المواريث , وإن لم يوقن أنه تجاوز الحمل به مائة ليلة وعشرين ليلة فالغرة لأمه فقط . برهاننا على ذلك : أن الله تعالى قال: {وَمَنْ قَتَلَ مُؤْمِناً خَطَأً فَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ وَدِيَةٌ مُسَلَّمَةٌ إِلَى أَهْلِهِ} . وقال رسول الله صلى الله عليه وسلم: "من قتل له بعد مقالتي هذه قتيل فأهله بين خيرتين" فذكر عليه الصلاة والسلام القود , أو الدية , أو المفاداة - على ما ذكرنا قبل - فصح بالقرآن , والسنة : أن دية القتيل في الخطأ والعمد مسلمة لأهل القتيل , والقتيل لا يكون إلا في حي : نقله القتل عن الحياة إلى الموت , بلا خلاف من أهل اللغة التي بها نزل القرآن , وبها خاطبنا رسول الله صلى الله عليه وسلم . والجنين بعد مائة ليلة وعشرين ليلة : حي بنص خبر الرسول الصادق المصدوق صلى الله عليه وسلم وإذ هو حي , فهو قتيل قد قتل بلا شك , وإذ هو قتيل بلا شك , فالغرة التي هي ديته واجبة أن تسلم إلى أهله بنص القرآن , وقد اتفقت الأمة على أن الورثة الذين يسلم لهم الدية أنهم يقتسمونها على سنة المواريث بلا خلاف . وأما إذا لم يوقن أنه تجاوز مائة ليلة وعشرين ليلة , فنحن على يقين من أنه لم يحيا قط , فإذا لم يحيا قط , ولا كان له روح بعد , ولا قتل , وإنما هو ماء , أو علقة من دم , أو مضغة من عضل , أو عظام , ولحم : فهو في كل ذلك بعض أمه , فإذ ليس حيا بلا شك , فلم يقتل , لأنه لا يقتل موات , ولا ميت , وإذ لم يقتل , فليس قتيلا , فليس لديته حكم دية القتيل ; لأن هذا قياس والقياس كله باطل , ولو كان حقا لكان هذا

(11/33)

منه عين الباطل , وإنما يقاس عند أهل القياس الشيء على نظيره , لا على ضده - ومن ليس قتيلا فهو غير مشبه للقتيل , فلا يجوز القياس هاهنا على أصول أصحاب القياس , وإذ ليس قتيلا , فهو بعض من أبعاضها , ودم من دمها , ولحم من لحمها , وبعض حشوتها بلا شك , فهي المجني عليها , فالغرة لها بلا شك , فإن ماتت ثم طرحت الجنين - ولم يوقن أنه أتم عشرين ومائة ليلة - فالجنين لورثة الأم ; لأنه بنفس الجناية وجب لها , فهي موروثة عنها . قال أبو محمد:وإن العجب ليكثر ممن يراعي في المولود الاستهلال , فإن لم يستهل لم يقد به , ولا ورث منه , ثم يورث منه الغرة - وهو لم يحيا قط , فكيف أن يستهل ؟ ونسألهم - عن مولود ولد فرضع وتحرك ولم يستهل , ثم قتل عمدا أو خطأ ماذا ترون فيه ؟ أغرة أم دية ؟ فإن قالوا : غرة , أتوا بطريقة له لم يقلها أحد قبلهم - وإن قالوا : بل دية أمه , نقضوا أصولهم , إذ جعلوا في قتل ميت دية كاملة أو قودا . فإن قالوا : ليس ميتا ؟ قلنا لهم : قوي العجب أن لا تورثوا حيا وكل هذه أقوال ينقض بعضها بعضا - وبالله تعالى التوفيق . : روينا من طريق مسلم نا أبو بكر بن أبي شيبة , ومحمد بن عبد الله بن نمير قال كل واحد منهما : نا وكيع , وأبو معاوية , قالا جميعا : نا الأعمش عن زيد بن وهب عن عبد الله بن مسعود قال: حدثنا رسول الله صلى الله عليه وسلم وهو الصادق المصدوق , قال: "يجمع أحدكم خلقه في بطن أمه أربعين يوما , ثم يكون علقة مثل ذلك , ثم يكون في ذلك مضغة مثل ذلك , ثم يرسل إليه الملك فينفخ فيه الروح ويؤمر بأربع كلمات : رزقه وأجله وعمله وشقي أو سعيد" وذكر باقي الحديث . قال علي : وما لم يوقن تمام المائة والعشرين ليلة بجميع أيامها فهو على ما تيقناه من مواتيته , ولا يجوز أن نقطع له بانتقاله إلى الحياة عن المواتية المتيقنة إلا بيقين , وأما بالظنون فلا - وبالله تعالى التوفيق .

(11/34)

جنين الأمة في سيدها
...
2128 - مسألة : جنين الأمة من سيدها ؟
قال علي : لا خلاف في أن جنين الأمة من سيدها الحر مثل جنين الحرة , ولا فرق . ثم اختلفوا في جنين الأمة من غير سيدها الحر : فقالت طائفة : فيه عشر قيمة أمه - كما حدثنا محمد بن سعيد بن نبات نا أحمد بن عبد البصير نا قاسم بن أصبغ نا محمد بن عبد السلام الخشني أنا محمد بن المثنى أنا عبد الرحمن بن مهدي أنا محمد بن سلمة عن يونس بن عبيد عن الحسن البصري , قال في جنين الأمة عشر ثمن أمه - وبه يقول مالك , والشافعي , وأبو ثور , وأصحابهم , وأحمد , وأصحابه , وإسحاق بن راهويه . وقالت طائفة : فيه من ثمن أمه كقدر ما في جنين الحرة من دية أمه - كما حدثنا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن معمر عن الزهري , قال : جنين

(11/34)

الأمة في ثمن أمه بقدر جنين الحرة في دية أمه , قال : فلو أعتق رجل جنين وليدته ثم قتلت الوليدة ؟ قال : يعقل الوليدة ويعقل جنينها عبدا , أيما كان تمام عتقه أن يولد ويستهل صارخا . وقالت طائفة : فيه نصف عشر ثمن أمه , كما نا محمد بن سعيد بن نبات , نا أحمد بن عبد البصير , نا قاسم أصبغ , نا محمد بن المثنى نا عبد الرحمن بن مهدي , ويحيى بن سعيد القطان , كلاهما عن سفيان الثوري عن المغيرة بن مقسم عن إبراهيم النخعي , قال في جنين الأمة : نصف عشر ثمن أمه - وهو قول ابن أبي ليلى , والحجاج بن أرطاة - وهو أيضا قول قتادة . وقالت طائفة : فيه نصف عشر قيمته إن خرج ميتا , فإن خرج حيا فثمنه كله - وهو قول سفيان الثوري , رويناه من طريق عبد الرزاق - وهو قول الحسن بن حي . وقال أبو حنيفة , ومحمد بن الحسن , وزفر بن الهذيل : إن كان جنين الأمة ذكرا ففيه نصف عشر قيمته لو كان حيا - وإن كان أنثى ففيها عشر قيمتها لو كانت حية - قال زفر : وعليه مع ذلك ما نقص أمه - وقال أبو يوسف : لا شيء في جنين الأمة إلا أن يكون نقص أمه , ففيه ما نقصها . وقالت طائفة : فيه عشرة دنانير : كما نا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن معمر , وابن جريج , قال معمر عن الزهري , وقال ابن جريج عن إسماعيل بن أمية - ثم اتفق الزهري , وإسماعيل , كلاهما عن سعيد بن المسيب , قال : في جنين الأمة عشرة دنانير . وقالت طائفة : فيه حكومة - كما حدثنا عبد الله بن ربيع نا عبد الله بن محمد بن عثمان نا أحمد بن خالد نا علي بن عبد العزيز نا الحجاج بن المنهال نا حماد بن سلمة عن حماد بن أبي سليمان قال : ينظر ما بلغ ثمن جنين الحرة من جميع ثمنها , فإن كانت عشرا أعطيت الأمة عشرة , وإن كانت خمسا , وإن كانت سبعا , وإن كانت ثمنها - يعني : فكذلك . وقالت طائفة : في جنين الأمة غرة عبد أو أمة , كما في جنين الحرة ولا فرق - : كما روينا قبل عن ابن سيرين , وعروة , ومجاهد , وطاوس , وشريح , والشعبي , فإنهم ذكروا الجنين وما فيه , ولم يخصوا جنين حرة من أمة , ولو كان عندهم في ذلك فرق لبينوه ؟ ومن ادعى أنهم أرادوا الحرة خاصة فقد كذب عليهم , وحكى عنهم ما لم يقولوا , ولا أخبروا به عن أنفسهم , ومن حمل قولهم على ما قالوه فبحق واجب يدخل فيه جنين الأمة , وغيره , ولا فرق , إذ هو مقتضى قولهم : ليس فيه إلا ما ينقصها فقط . قال أبو محمد:فلما اختلفوا كما ذكرنا وجب أن ننظر في ذلك لنعلم الحق من ذلك فنتبعه - بعون الله تعالى ومنه . فنظرنا في قول من رأى فيه عشر قيمة أمه - فلم نجد لهم حجة إلا أنهم قالوا : وجدنا الغرة المحكوم بها في جنين الهذلية وقوم بخمسين دينارا - وهو عشر دية أمه فوجب أن يكون في جنين الأمة عشر قيمة دية أمه أيضا لأن دية الأمة قيمتها , حتى أن

(11/35)

مالكا حمله هذا القياس على أن جعل في جنين الدابة عشر قيمتها - وفي بيضة النعامة على المحرم عشر البدنة . قال علي : فكان هذا الاحتجاج ساقطا ; لأن تقويم الغرة بخمسين دينارا أو بالدراهم خطأ لا يجوز , لأنه لم يوجبه قرآن , ولا سنة , ولا إجماع - ولا صح عن صاحب . ثم نظرنا في قول إبراهيم النخعي , وقتادة : أن في جنين الأمة نصف عشر ثمن أمه , لم نجد لهم متعلقا - فسقط هذا القول لتعريه عن الأدلة . ثم نظرنا في قول سفيان والحسن بن حي فوجدناه أيضا لا حجة لهم أصلا - فسقط أيضا . ثم نظرنا في قول أبي حنيفة , وزفر , ومحمد بن الحسن ؟ فوجدناهم يقولون : لما كانت الغرة في جنين الحرة مقدرة بخمسين دينارا كان ذلك نصف عشر ديته لو خرج حيا - وكان ذكرا - أو عشر ديتها - لو كانت أنثى - وخرجت حية , فوجب في جنين الأمة مثل ذلك أيضا ; لأنه لو حيا فقتل لكانت فيه القيمة ؟.
قال أبو محمد: هذا كل ما موهوا به , وهذا كله باطل على ما نذكر - إن شاء الله تعالى . فنقول - وبالله تعالى التوفيق - : إن قولهم : لما كان ثمن الغرة في جنين الحرة خمسين دينارا وهو نصف عشر ديته , لو خرج حيا - وكان ذكرا - وعشر ديتها , لو خرجت حية - وكانت أنثى - فوجب أن يكون ما في جنين الأمة كذلك , فباطل من وجوه : أولها - أنه قياس والقياس كله باطل . الثاني - أنه لو صح القياس لكان هذا منه عين الباطل ; لأن تقويم الغرة بخمسين دينارا باطل , لم يصح قط في قرآن , ولا سنة , ولا عن أحد من الصحابة - رضي الله عنهم - فصار قياسهم هذا قياسا للخطأ على الخطأ . والثالث - أنه لو صح لهم تقويم الغرة بخمسين دينارا فمن أين لهم أن المقصود في ذلك هو أن يكون نسبته من ديته , أو من دية أمه ؟ ويقال لهم : من أين لكم هذا ؟ وهلا قلتم : إنها قيمة نافذة مؤقتة : كالغرة ولا فرق ؟ ولكن أبوا إلا الترديد من الدعاوى الفاسدة بلا برهان . والرابع - أن يعارض قياسهم بمثله , فيقال لهم : ما الفرق بينكم وبين ما روي عن مالك , والحسن : من أن الخمسين دينارا التي قومت بها الغرة في جنين الحرة إنما اعتبر بها من دية أمه , لا من دية نفسه ؟ فقالوا : إن كان جنين الأمة - ذكرا أو أنثى - ففيه عشر قيمة أمه , كما في جنين الحرة - ذكرا كان أو أنثى - عشر دية أمه , فهل هاهنا إلا دعوى مقابلة بمثلها ؟ وتحكم بلا دليل ؟ ثم نظرنا في قول حماد بن أبي سليمان أن فيه حكما , فوجدناه أيضا قولا عاريا من الأدلة , فوجب تركه , إذ ما لا دليل على صحته , فهي دعوى ساقطة . ثم نظرنا في قول سعيد بن المسيب , فوجدناه أيضا لا دليل على صحته , فلم يجز القول به ; لأن الله تعالى يقول: {قُلْ هَاتُوا بُرْهَانَكُمْ

(11/36)

إِنْ كُنْتُمْ صَادِقِينَ} فمن لا برهان له فلا يجوز الأخذ بقوله . ثم نظرنا في قول أبي يوسف , وبعض أصحابنا : أنه لا شيء في جنين الأمة إلا ما نقصها , فوجدناه أيضا قولا لا دليل على صحته , وقد صح عن النبي صلى الله عليه وسلم في الجنين ما قد ذكرناه .
قال أبو محمد رحمه الله: فلما سقطت هذه الأقوال [ كلها ] وجب أن ننظر عند اختلاف القائلين بها ما افترض الله تعالى علينا إذ يقول تعالى: {فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللَّهِ وَالرَّسُولِ} ففعلنا . فوجدنا - ما رويناه من طريق مسلم بن الحجاج نا أبو بكر بن أبي شيبة وأبو كريب قالا : أنا وكيع عن هشام بن عروة عن أبيه عن المسور بن مخرمة قال : استشار عمر بن الخطاب في إملاص المرأة فقال المغيرة بن شعبة : شهدت رسول الله صلى الله عليه وسلم قضى فيه بغرة عبد أو أمة , فقال له عمر : ائتني بمن يشهد معك ؟ فشهد له محمد بن مسلمة . وما ناه أحمد بن محمد عبد الله الطلمنكي نا ابن مفرج نا محمد بن أيوب الصموت الرقي نا أحمد بن عمرو بن عبد الخالق البزار نا محمد بن معمر البحراني نا عثمان بن عمر نا يونس بن يزيد نا الزهري عن سعيد بن المسيب عن أبي هريرة قال : اقتتلت امرأتان من هذيل , فرمت إحداهما الأخرى بحجر فقتلتها وما في بطنها , فاختصموا إلى رسول الله صلى الله عليه وسلم فقال عليه السلام : "دية جنينها عبد أو أمة" وقضى بالدية على عاقلتها وورثها ولدها.
قال أبو محمد: فحديث المغيرة , ومحمد بن مسلمة عموم إملاص كل امرأة - وكذلك نص كلام رسول الله صلى الله عليه وسلم في حديث أبي هريرة بأن دية جنينها عبد أو وليدة - ولم يقل صلى الله عليه وسلم إن هذا إنما هو في جنين الحرة , فلا يحل لأحد أن يقول رسول الله صلى الله عليه وسلم علم ما لم يقل , ولا أن يخبر عنه بما لم يخبر به عن نفسه , ومن فعل هذا فقد قال عليه ما لم يقل , وهذا يوجب النار . فإن قيل : إنما حكم رسول الله صلى الله عليه وسلم بذلك في جنين حرة ؟ قيل لهم : إنما حكم رسول الله صلى الله عليه وسلم بذلك في جنين هذلية لحيانية تسمى مليكة قتلتها ضرتها أم عفيف , الفرق بينكم في دعواكم بذلك لأنه جنين حرة , وبين من قال : بل لأنه جنين هذلية ؟ أو لأنه جنين امرأة تسمى مليكة , أو لأن ضرتها قتلتها , أو لأن القاتلة اسمها أم عفيف - هذا كله باطل وتخليط - وبالله تعالى التوفيق .

(11/37)

2129 مسألة : جنين الذمية؟
قال أبو محمد رضي الله عنه : قال قائلون في جنين الذمية عشر ديتها - وهذا قول إنما قاسوه على قولهم في تقويم الغرة بخمسين دينارا - وهو قول ظاهر الخطأ . والقول عندنا أن في جنين الذمية أيضا غرة عبد أو أمة يقضى على عاقلة الضارب به , فيطلبون غلاما أو أمة - كافرين - فيدفعانه , أو يدفعانها إلى من تجب له ,

(11/37)

فإن لم يوجدا فبقيمة أحدهما - لو وجد - والقيمة في هذا - وفي الغرة جملة إذا عدمت أقل ما يمكن , إذ لا يجوز أن يلزم أحد غرامة , إلا بنص أو إجماع ; لقول رسول الله صلى الله عليه وسلم: "إن دماءكم وأموالكم عليكم حرام". فأقل ما كانت تساوي الغرة - لو وجدت - واجب على العاقلة بالنص , وما زاد على ذلك غير واجب , لا بنص ولا إجماع - فهو ساقط لا يجوز الحكم به . ولو أن ذميا ضرب امرأة مسلمة خطأ فأسقطت جنينا : يكلف أن تبتاع عاقلته عبدا كافرا أو أمة كافرة ولا بد - ولا يجوز أن يبتاع عبدا مسلما ولا أمة مسلمة - والرقبة الكافرة تجزي في الغرة المذكورة - سواء كان الجاني وعاقلته : مسلمين , أو كانوا كفارا - وإنما الواجب عبد أو أمة فقط , كما حكم رسول الله صلى الله عليه وسلم: {وما ينطق عن الهوى إن هو إلا وحي يوحى} {وَمَا كَانَ رَبُّكَ نَسِيّاً} . فلو أراد الله تعالى أن تكون الغرة مؤمنة لما أغفل رسول الله صلى الله عليه وسلم علم بيان ذلك - كما لم يغفل , أو بين أنه يجزي في ذلك ذكر أو أنثى , وبالله تعالى التوفيق .
قال أبو محمد رحمه الله: وأما ما نقص الأمة إلقاء الجنين , فهو الواجب على الجاني في ماله ولا بد , زيادة على الغرة ; لأنه مال أفسده فعليه ضمانه على ما قد ذكرنا - وبالله تعالى التوفيق .

(11/38)

2130 – مسألة ـ جنين البهيمة ؟
قال أبو محمد رحمه الله: نا عبد الله بن ربيع نا ابن مفرج نا قاسم بن أصبغ نا ابن وضاح نا سحنون نا ابن وهب , أخبرني يونس بن يزيد عن أبي الزناد , والزهري , وربيعة , قال أبو الزناد في جنين البهيمة : نرى أن تقام البهيمة في بطنها ولدها , ثم تقام بعد أن تطرح جنينها , فيكون فضل ما بين ذلك على الذي أصابها حتى طرحت جنينها - وقال الزهري : نرى جنين البهيمة إلى الحكم بقيمة إنما البهيمة سلعة من السلع - وقال ربيعة : لا أرى في جنين البهيمة شيئا أوسع من اجتهاد الإمام ؟ قال أبو محمد:القول في هذا عندنا هو قول أبي الزناد ; لأنها جناية على مال فقيمة مثله . وأما قول الزهري , وربيعة : إن في ذلك اجتهاد الإمام , أو الحاكم : فقول لا يصح ; لأنه لا دليل يوجبه , ولم يجعل الله تعالى , ولا رسوله - عليه الصلاة والسلام - لأحد من الأئمة اجتهادا في أخذ مال من إنسان وإعطائه آخر , بل قد حرم الله تعالى ذلك على لسان رسوله عليه السلام , فليس لأحد أن يأخذ من أحد ما يعطيه لآخر , إلا بنص , أو إجماع - وبالله تعالى التوفيق . وقد روي عن مالك , والحسن بن حي : أن في جنين الفرس عشر قيمة أمه , وقال مالك في جنين البهيمة عشر قيمة أمها , وهذا كله ليس بشيء ; لأنه قياس

(11/38)

والقياس كله باطل.

(11/39)

2131 - مسألة: حكم لو أن كافرا ذميا قتل ذميا ثم أسلم القاتل
قال أبو محمد - رحمه الله - : ولو أن كافرا ذميا قتل ذميا ثم أسلم القاتل بعد قتله المقتول , أو قبل موت المقتول : فلا قود على القاتل أصلا ; لقول رسول الله صلى الله عليه وسلم: "لا يقتل مؤمن بكافر". قالوا : ودية المقتول - إن اختاروا الدية قبل إسلام قاتل وليهم , أو فادوه ثم أسلم : بقيت الغرامة لهم عليه ; لأنه مال استحقوه عنده , والأموال تجب للكافر على المؤمن , وللمؤمن على الكافر - وقد مات رسول الله صلى الله عليه وسلم ودرعه مرهونة عند يهودي في ثلاثين صاعا من شعير أخذها صلى الله عليه وسلم لقوت أهله وقد ذكرناه بإسناده قبل هذا . فلو أن المجروح أسلم أيضا ثم مات - وهو مسلم - فالقود له واجب ; لأنه مؤمن بمؤمن , وقد قال رسول الله صلى الله عليه وسلم: "المؤمنون تتكافأ دماؤهم".
قال أبو محمد رحمه الله: فلو أن مسلما جرح ذميا عمدا ظالما فأسلم الذمي ثم مات من ذلك الجرح فالقود في ذلك بالسيف خاصة , ولا قود في الجرح لأن الجرح حصل , ولا قود فيه للكافر: {وَلَنْ يَجْعَلَ اللَّهُ لِلْكَافِرِينَ عَلَى الْمُؤْمِنِينَ سَبِيلاً} فلما أسلم ثم مات مسلما من جناية ظلم يمات من مثلها : حصل مقتولا عمدا - وهو مسلم - ففيه ما جعل الله تعالى ورسوله صلى الله عليه وسلم على من قتل مؤمنا - وبالله تعالى التوفيق . فلو أن صبيا , أو مجنونا جرحا إنسانا , ثم عقل المجنون وبلغ الصبي , ثم مات المجروح , فلا شيء في ذلك , لا دية , ولا قود , لأنه مات من جناية هدر لا حكم لها . فإن قيل : قد قلتم في الذي يرمي حربيا ثم يسلم , ثم يموت : إن فيه الدية على العاقلة , فكيف تجعلون الدية فيمن مات من جناية مأمور بها , ولا تجعلون الدية فيمن مات من جناية هذا ؟ فقد قلنا - وبالله تعالى التوفيق - : هكذا قلنا ; لأن الجاني المأمور بتلك الجناية مخاطب مكلف ملزم في قتل الخطأ كفارة أو كفارة ودية على عاقلته , وليس المجنون والصبي مخاطبين أصلا , ولا مكلفين شريعة في قتل عمد , ولا في قتل خطأ : فسقط حكم كل ما عملا , ولم يكن له في الشرع دخول , ولم يسقط ما فعله المخاطب المكلف المأمور المنهي . ولو أن عاقلا قتل أو جرح ثم جن فمات المجروح من تلك الجناية : فالقود على المجنون , أو الدية في ماله , ولا مفاداة هنالك ؟ ; وذلك لأن القود قد وجب عليه حين جنى , وحكم تلك الجناية لازم له , وقد يسقط عنه بذهاب عقله , إذ لم يوجب ذلك نص قرآن , ولا سنة , ولا إجماع - وكذلك يقام عليه في جنونه حد لزمه في حال عقله , ولا يقام عليه في حال عقله كل حد كان منه في حال جنونه , بلا خلاف من الأمة , والسكران مجنون ؟ .

(11/39)

حكم كسر عظم الميت
...
2132 ـ مسألة ـ كسر عظم الميت
قال أبو محمد: رضي الله عنه نا عبدالله

(11/39)

حكم الوكالة في القود
...
2132 - مسألة : الوكالة في القود ؟
قال أبو محمد رحمه الله: أمر الولي بأن يؤخذ له القود جائز لبراهين : أولها : قول الله تعالى: {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى} والقود : بر وتقوى , فالتعاون فيه واجب . وثانيها : ما قد صح عن رسول الله صلى الله عليه وسلم من أمره بالقود من اليهودي الذي رضخ رأس الجارية بالحجر , فكان أمره - عليه السلام - عموما لكل من حضر . وثالثها : إجماع الأمة أن السلطان إذا أوجب له ما لولي من القتل فإنه يأمر من يقتل , والسلطان ولي من الأولياء , فلا يجوز تخصيصه بذلك دون سائر الأولياء . قال أبو محمد رحمه الله: فإذا كان ذلك كذلك , فجائز , إذا أمر المولى من يأخذ له القود أن يغيب فيستقيد المأمور , وهو غائب , إذ قد وجب القود بيقين أمر الله تعالى , وأمر رسوله صلى الله عليه وسلم ولم يشترط الولي في ذلك من مغيب: {وما كان ربك نسيا} . فإن غاب الولي ثم عفا , فليس عفوه بشيء , ولا شيء على القاتل - ولا يصح عفو الولي إلا بأن يبلغ ذلك المأمور بالقود ويصح عنده . برهان ذلك : أن الله تعالى قد أباح للمأمور بأخذ القود , وأن يأتمر للآمر له بذلك , وأباح له دم المستقاد منه , وأعضاءه بيقين لا شك به , فإذا عفا الولي في غير علم المأمور بالقود فهو مضار , والمضار متعد , والمتعدي ظالم , وقد قال رسول الله صلى الله عليه وسلم: "ليس لعرق ظالم حق" فلا حق لذلك العفو الذي هو مضارة محضة , وهو غير العفو الذي حض الله تعالى عليه ورسوله عليه السلام ; لأن العفو الذي حض الله تعالى عليه ورسوله صلى الله عليه وسلم فهو طاعة , وعفو المضارة معصية , والمعصية غير الطاعة , وهذا العفو بعد الأمر : هو عفو بخلاف العفو الذي أمر الله تعالى به نادبا إليه , وإذ هو غيره , فهو باطل ; لقول رسول الله صلى الله عليه وسلم: "من عمل عملا ليس عليه أمرنا فهو رد" فهو غير لازم لذلك العافي , وهو باق على قوده . فلو بعث رسولا إلى المأمور بالقود فلا حكم له

(11/41)

إلا حتى يبلغ إليه , فحينئذ يصح ويلزم العافي , فإن قتله المأمور بالقود بعد صحة الخبر عنده بعفو الولي فهو قاتل عمد , أو خائن عهد , وعليه القود , وكذلك لو جن الآمر ولا فرق , فالأخذ بالقود واجب , كما أمر به - وبالله تعالى التوفيق .

(11/42)

حكم من قطع ذكر خنثى مشكل
...
2134- مسألة : من قطع ذكر خنثى مشكل وأنثييه ؟
فسواء قال : أنا امرأة , أو قال : أنا ذكر : القود واجب ; لأنه عضو يسمى ذكرا وأنثيين - وكذلك لو قطعت امرأة شفريه ولا فرق . ومن كانت له سن زائدة أو إصبع زائدة فقطعها قاطع اقتص له منه , من أقرب سن إلى تلك السن , وأقرب إصبع إلى تلك الإصبع ; لأنها سن وأصبع ولا فرق بين أن يبقى المقتص منه ليس له إلا أربع أصابع , ويبقى لمقتص له خمس أصابع , وبين أن يقطع من ليست له إلا السبابة وحدها - سبابة سالم الأصابع ؟ لا خلاف في أن القصاص في ذلك , ويبقى المقتص ذا أربع أصابع ويبقى المقتص منه لا أصبع له , وهكذا القول في الأسنان ولا فرق , وبالله تعالى التوفيق.

(11/42)

2135 - مسألة : إذا تشاح الأولياء في تولي قتل قاتل وليهم ؟
قال أبو محمد رحمه الله: وإذا تشاح الأولياء في تولي قتل قاتل وليهم ؟ قيل لهم : إن اتفقتم على أحدكم أو على أجنبي , فذلك لكم وإلا أقرعنا بينكم , فأيكم خرجت قرعته تولى القصاص - وهذا قول الشافعي رحمه الله ؟ قال أبو محمد رحمه الله: برهان هذا : أنه ليس بعضهم أولى من بعض , ولا يمكن أن يتولى القود اثنان معا , فإذ لا بد من أحدهما , أو من غيرهما بأمرهما - ولا سبيل إلى ثالث , فأمر غيرهما بالقود إسقاط لحقهما معا في تولي ذلك الحكم , والحكم هاهنا بالقرعة إسقاط لحق أحدهما , وإبقاء لحق الآخر - ولا يجوز إسقاط حق ذي حق إلا لضرورة مانعة لا سبيل معها إلى توفية الحق , فإذا كان ذلك سقط الحق ; لقول الله تعالى: {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إِلَّا مَا اضْطُرِرْتُمْ إِلَيْهِ} . ونحن محرم علينا منعهما من حقهما , ونحن مضطرون إلى إسقاط حق أحدهما , إذ لا سبيل إلى غير ذلك , ولسنا مضطرين إلى إسقاط حقهما جميعا فلا يجوز لنا ما لم نضطر إليه فقد بطل أن نأمر غيرهما بغير رضاهما , ولا يجوز أن نقصد إلى أحدهما فنسقط حقه هكذا مطارفة فيكون جورا ومحاباة , فوجبت القرعة ولا بد ; لأن الضرورة دفعت إليها ولا يحل إيقاف الأمر حتى يتفقا ; لأن في ذلك منعهما جميعا من حقهما , وهذا لا يجوز , بالله تعالى التوفيق.

(11/42)

حكم من أخاف انساناً فقطع ساقه ومنكبه وأنفه وقتله
...
2136 - مسألة : من أخاف إنسانا فقطع ساقه ومنكبه وأنفه وقتله
من أخاف إنسانا فقطع ساقه ومنكبه وأنفه وقتله فلولي المقتول أن يفعل به كل ذلك , ويقتله - وله أن يقتله دون أن يفعل به شيئا من ذلك , وله أن يفعل به كل ذلك أو بعضه , ولا يقتله , لكن يعفو عنه ؟
قال أبو محمد رحمه الله: برهان ذلك : أن كل هذه الأفعال قد وجب له أن

(11/42)

حكم من قطع أصبع آخر عمداً فسأل القود
...
2137 - مسألة: من قطع أصبع آخر عمدا فسأل القود ؟
قال أبو محمد رضي الله عنه : من قطع أصبع آخر عمدا فسأل القود ؟ أقدنا له من حينه على ما ذكرنا قبل فإن تآكلت اليد فذهبت وبرئ , فله القود من اليد ; لأنها تلفت بعدوان وظلم . وكذلك لو جرحه موضحة عمدا فذهبت منها عيناه اقتص له من الموضحة ومن العينين معا وهكذا في كل شيء - فلو مات منها قتل به ; لأن كل ذلك تولد من جناية عدوان . وقال الشافعي : أما تعجيل القصاص من الأصبع والموضحة ؟ فنعم , فإن مات بعد ذلك فالقود في النفس واجب أيضا . وأما ذهاب العينين واليد فقط فإنما في ذلك الدية فقط . قال أبو محمد رحمه الله: وهذا خطأ ومناقضة ظاهرة , ولا فرق بين ما تولد عن جنايته من ذهاب نفس , أو ذهاب عضو ؟ إذ لم يفرق بين شيء من ذلك نص قرآن , ولا سنة , ولا إجماع , ولا نظر , ولا قياس , ولا قول صاحب . فلو أن المجني عليه قطع كف نفسه , خوف سراية الأكلة فلا ضمان على الجاني ; لأن ذهاب اليد كان باختيار قاطعها , لا من فعله , ولعلها لو تركها تبرأ - فلو قطع إنسان أنملة لها طرفان , فإن قطع كل طرف في أصله قطع من يده أنملتان كذلك , فلو قطع في الأصبع قبل افتراق الأنملتين : قطع له من ذلك الموضع فقط , ولا مزيد , ولا أرش له في الأنملة الثانية ; لأن الله تعالى يقول: {فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ} . فالواجب أن يوضع منه الحديد حيث وضع , ويذاق من الألم ما أذاق ولا مزيد , قال الله تعالى: {وَلا تَعْتَدُوا إِنَّ اللَّهَ لا يُحِبُّ الْمُعْتَدِينَ} وقال الشافعي : له في الأصبع القود , وله في الأصبع الزائدة حكومة ؟ قال أبو محمد رحمه الله: الحكومة

(11/43)

غرامة مال والأموال محرمة إلا بنص أو إجماع.

(11/44)

حكم من هدم بيتاً على انسان أو ضربه بسيف وهو راقد فقطع رأسه
...
2138 - مسألة - من هدم بيتا على إنسان أو ضربه بسيف - وهو راقد - فقطع رأسه
قال أبو محمد رحمه الله: من هدم بيتا على إنسان أو ضربه بسيف - وهو راقد - فقطع رأسه , أو قال : هدمت البيت ؟ وهو قد كان مات بعد , أو قال : ضربته بالسيف وهو ميت : لم يلتفت له , ولا يمين على أوليائه في ذلك , ووجب القود عليه بمثل ما فعل ; لأن الميت قد صحت حياته بيقين , فهو على الحياة حتى يصح موته , ومدعي موته مدعي باطل , وانتقال حال , والدعوى لا يلتفت إليها إلا ببينة - وبالله تعالى التوفيق .

(11/44)

حكم من جرح جرحاً يموت من مثله فتداوى بسم فمات فالقود على القاتل
...
2139 - مسألة : ومن جرح جرحا يموت من مثله فتداوى بسم فمات؟
فالقود على القاتل ; لأنه وإن مات من فعل نفسه , وفعل غيره : فكلاهما قاتل , وعلى القاتل القود - وإن طرحه غيره ؟ فإن اختاروا الدية , فالدية كلها أيضا لازمة له على ما ذكرنا قبل , وبالله تعالى التوفيق , وهو حسبنا .

(11/44)


كتاب العواقل والقسامة وقتل أهل البغى

المحلى بالآثار شرح المجلى بالإختصار

كتاب العواقل والقسامة وقتل أهل البغى
ما ورد في العواقل
*
...
كتاب العواقل , والقسامة , وقتل أهل البغي
العواقل ؟ قال الفقيه أبو محمد - رحمه الله : نا عبد الله بن يوسف نا أحمد بن فتح نا عبد الوهاب بن عيسى نا أحمد بن محمد نا أحمد بن علي نا مسلم بن الحجاج نا محمد بن رافع نا عبد الرزاق نا ابن جريح أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول : كتب النبي صلى الله عليه وسلم على كل بطن عقوله , ثم كتب الله : أنه لا يحل أن يتوالى مولى رجل بغير إذنه . وبه : إلى مسلم نا قتيبة نا الليث عن ابن شهاب عن سعيد بن المسيب عن أبي هريرة أنه قال : قضى رسول الله صلى الله عليه وسلم في جنين امرأة من بني لحيان سقط ميتا بغرة عبد أو أمة , ثم إن التي قضى عليها بالغرة توفيت فقضى رسول الله صلى الله عليه وسلم بأن ميراثها لبنيها وزوجها , وأن العقل على عصبتها . وبه : إلى مسلم نا إسحاق بن إبراهيم الحنظلي نا جرير بن عبد الحميد عن منصور بن المعتمر عن إبراهيم النخعي عن عبيد بن نضلة عن المغيرة بن شعبة قال ضربت امرأة ضرتها بعمود فسطاط - وهي حبلى - فقتلتها وإحداهما لحيانية , فجعل رسول الله صلى الله عليه وسلم دية المقتولة على عصبة القاتلة , وغرة لما في بطنها , فقال رجل من عصبة القاتلة : أنغرم دية من لا أكل ولا نطق ولا استهل , فمثل ذلك يطل ؟ فقال رسول الله صلى الله عليه وسلم "أسجع كسجع الأعراب" ؟ قال : وجعل عليهم الدية.
قال أبو محمد رحمه الله: فصح أن الدية في قتل الخطأ وفي الغرة الواجب في الجنين على عاقلة القاتل , والجاني , بحكم رسول الله , وقد صح أن رسول الله صلى الله عليه وسلم بين من هم العاقلة الغارمة لدية الخطأ , ولغرة الجنين , وأنهم أولياء الجاني الذين هم عصبته ومنتهاهم البطن الذي هو منهم - على ما أوردنا آنفا - من أن رسول الله صلى الله عليه وسلم كتب على كل بطن عقوله ؟

(11/44)

2140 - مسألة : هل تحمل العاقلة الصلح في العمد , أو الاعتراف بقتل الخطأ ؟ أو العبد المقتول في الخطأ ؟ قال أبو محمد رحمه الله: اختلف الناس في هذا : كما نا

(11/48)

نا محمد بن سعيد بن نبات نا عبد الله بن نصر نا قاسم بن أصبغ نا ابن وضاح : نا موسى بن معاوية , نا وكيع , نا عبد الملك بن حسين أبو مالك : عن عبد الله بن أبي السفر عن الشعبي عن عمر بن الخطاب , قال : العمد , والعبد , والصلح , والاعتراف في مال الجاني لا تحمله العاقلة . وعن الشعبي - قال : اصطلح المسلمون على أن لا يعقلوا عمدا ولا عبدا , ولا صلحا , ولا اعترافا . وعن إبراهيم النخعي قال : لا تحمل العاقلة عمدا ولا عبدا , ولا صلحا ولا اعترافا - وعن عمر بن عبد العزيز : إلا أن يشاءوا . وعن أبي حنيفة عن حماد عن إبراهيم النخعي قال : لا تعقل العاقلة العمد ولا الصلح , ولا الاعتراف , ولا العبد . وعن ابن شهاب قال : مضت السنة أن العاقلة لا تحمل شيئا من العمد إلا أن تعينه عن طيب نفس - قال مالك : وحدثني يحيى بن سعيد مثل ذلك . وعن مالك عن هشام بن عروة عن أبيه قال : ليس على العاقلة عقل من قبل العمد إلا أن يشاءوا ذلك , إنما عليهم عقل الخطأ . وقال أبو حنيفة , والشافعي , وابن شبرمة , وسفيان الثوري , والأوزاعي ومالك , وأبو سليمان , وأصحابهم : لا تحمل العاقلة شيئا من هذا كله . وقالت طائفة : لا تحمل العاقلة شيئا من هذا كله ولكن تعينه ; لما روي أن عمر بن الخطاب قال : ليس لهم أن يخذلوه عن شيء أصابه في الصلح - وعن الزهري : وعليهم أن يعينوه . وقالت طائفة غير هذا لما روي عن شعبة قال : سألت الحكم بن عتيبة وحماد بن أبي سليمان عن رجل حر استقبل مملوكا فتصادفا فماتا جميعا ؟ فقالا جميعا : دية العبد على عاقلة الحر وليس على العبد شيء . وروي عن عطاء قال : إن قتل رجل عبدا خطأ فهو على عاقلته , وإن قتل دابة خطأ فهو على عاقلته . وعن ابن جريج أخبرني محمد بن نصر , والصلت : أن رجلا بالبصرة رمى إنسانا ظن أنه كلب فقتله , فإذا هو إنسان ؟ فلم يدر الناس من قاتله , فجاء عدي بن أرطاة فأخبره : أنه قتله فسجنه , وكتب فيه إلى عمر بن عبد العزيز فكتب إليه : إنك بئس ما صنعت إذ سجنته وقد جاء من قبل نفسه , فخل سبيله واجعل ديته على العشيرة . وزعم الصلت : أنه من الأزد - القاتل والمقتول - وأن القاتل كان عاسا يعس . وقال الزهري : العبد تحمل قيمته العاقلة .
قال أبو محمد رحمه الله: فلما اختلفوا كما ذكرنا وجب أن ننظر فيما احتجت به كل طائفة لنعلم الحق فنتبعه : فنظرنا فيما احتج به من قال : لا تحمل العاقلة عمدا , ولا عبدا , ولا صلحا , ولا اعترافا ؟ فوجدناهم يقولون : إن هذا قول روي عن عمر , وابن عباس - رضي الله عنهما

(11/49)

ولا يعرف لهما مخالف من الصحابة - وهذا لا حجة لهم فيه , إذ لا حجة في قول أحد دون رسول الله صلى الله عليه وسلم . ثم نظرنا فيما احتج به أهل القول الثاني : فوجدناهم يذكرون ما روي عن الزهري , قال : بلغني أن النبي صلى الله عليه وسلم قال في الكتاب الذي كتبه بين قريش والأنصار : "لا تتركوا مفرجا أن تعينوه في فكاك أو عقل" والمفرج : كل ما لا تحمله العاقلة - وهذا مرسل يوجب أن تعين العاقلة فيما لم تحمل جميعه - وقد روي أيضا من عمر كما ذكرنا . وأما نحن فلا حجة عندنا في مرسل , فلما لم يكن فيما احتجوا به حجة وجب أن ننظر فيما اختلفوا فيه من ذلك , فبدأنا بالعمد ما ألزم فيه دية , أو صولح فيه , فوجدنا النبي صلى الله عليه وسلم يقول: "إن دماءكم وأموالكم عليكم حرام" فلم يجز أن نكلف عاقلة غرامة حيث لم يوجبها الله تعالى ولا رسوله عليه السلام , ولم يوجبها قط نص ثابت في العمد , فوجب أن لا تحمل العاقلة العمد , ولا الصلح في العمد . ثم نظرنا في الاعتراف بقتل الخطأ , فوجدنا الله تعالى يقول: {وَلا تَكْسِبُ كُلُّ نَفْسٍ إِلَّا عَلَيْهَا وَلا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى} . ووجدنا المقر بقتل الخطأ ليس مقرا على نفسه ; لأن الدية فيما أقر به على العاقلة , لا عليه , فإذ ليس مقرا على نفسه فواجب أن لا يصدق عليهم , إلا أننا نقول : إنه إن كان عدلا حلف أولياء القتيل معه واستحقوا الدية على العاقلة , فإن نكلوا فلا شيء لهم . فلو أقر اثنان عدلان بقتل خطأ وجبت الدية على عواقلهما بلا يمين , لأنهما شاهدا عدل على العاقلة . وقد اختلف [ الناس ] في هذا : فقال أبو حنيفة : والشافعي , والأوزاعي , والثوري : الدية على المقر في ماله . وقال مالك : لا شيء عليه , قال : وإن لم يتهم بمن أقر له أقسم أولياء المقتول , ووجبت الدية على العاقلة . ثم نظرنا في العبد يقتل خطأ , هل تحمل قيمته العاقلة أم لا ؟ فوجدنا من لم تحمله العاقلة لا حجة لهم إلا ما ذكرنا من أنه روي ذلك عن عمر . وعن ابن عباس - وهو قول لم يصح عن عمر كما ذكرنا , لأنه عن الشعبي عن عمر ولم يولد الشعبي إلا بعد موت عمر رضي الله عنه بسنين ولا نعلمه أيضا يصح عن ابن عباس وقد ذكرنا قضايا عظيمة عن جماعة من الصحابة - رضي الله عنهم - خالفوها , قد ذكرناها في غير موضع , فالواجب الرجوع إلى ما أوجب الله تعالى عند التنازع , إذ يقول تعالى: {فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللَّهِ وَالرَّسُولِ} الآية , ففعلنا . فوجدنا ما ناه عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب نا القاسم بن زكريا نا سعيد بن عمرو نا حماد بن زيد عن أيوب السختياني عن عكرمة عن ابن عباس : "أن مكاتبا قتل على عهد رسول

(11/50)

الله صلى الله عليه وسلم فأمر عليه السلام أن يودى ما أدى دية الحر , وما لا دية المملوك وقد روي عن يحيى بن أبي كثير قال : إن علي بن أبي طالب , ومروان كانا يقولان في المكاتب أنه يودى منه دية الحر بقدر ما أدى , وما رق منه دية العبد . فوجدنا رسول الله صلى الله عليه وسلم وهو الحجة في الدين سمى ما يودى في قتل العبد " دية " وسماه أيضا علي بن أبي طالب - وهو حجة - في اللغة " دية " . وقد صح عن النبي عليه السلام أن الدية في النفس في الخطأ على العاقلة - وصح الإجماع على أن في قتل العبد المؤمن خطأ : كفارة بعتق رقبة , أو صيام شهرين متتابعين لمن لم يجد رقبة - فصح بالنص , والإجماع : أن ما يودى في العبد دية , والدية على العاقلة - وبهذا نقول . وأما الدية وسائر الأموال فلا ; لأنه لا يسمى شيء من ذلك " دية " والأموال محظورة إلا بنص , أو إجماع - وبالله تعالى التوفيق .

(11/51)

2141 - مسألة : مقدار ما تحمله العاقلة ؟
قال أبو محمد رحمه الله: قالت طائفة : لا تحمل العاقلة من جنايات الخطأ إلا ما كان أكثر من ثلث الدية فصاعدا , فإن كان أقل من الثلث أو كان الثلث , فهو في مال الجاني . وقالت طائفة : لا تحمل العاقلة إلا ما كان ثلث الدية فصاعدا , فما كان أقل من ثلث الدية فهو في مال الجاني . وقالت طائفة : الثلث فصاعدا على العاقلة , وما كان أقل من الثلث فعلى قومه خاصة . وقالت طائفة : لا تحمل العاقلة إلا ما كان نصف عشر الدية فصاعدا , وما كان أقل فهو في مال الجاني . وقالت طائفة : إن جنت امرأة على رجل أو امرأة , فبلغت ثلث ديتها كان على عاقلته , وإن بلغ أقل ففي ماله . وقالت طائفة : المراعى في ذلك المجني عليه , فإن كان امرأة فبلغ نصف عشر ديتها حملته عاقلة الجاني - رجلا كان أو امرأة - وإن كان المجني عليه رجلا فبلغ نصف عشر ديته فإنه على عاقلة الجاني - رجلا كان أو امرأة - وما كان دون ذلك ففي مال الجاني . وقالت طائفة : تحمل العاقلة ما قل أو كثر . وقالت طائفة : الحكم في ذلك على ما اتفقوا عليه , فإن كان تآلفوا على الكثير فقط حملوا الكثير فقط - ولم تحد للقليل ولا للكثير حدا - . قال أبو محمد:فالقول الأول كما روي عن الزهري , قال : الثلث فما دونه في خاصة ماله وما زاد فهو على العاقلة . والقول الثاني - كما روي عن ابن وهب , قال : أخبرني ابن سمعان قال : سمعت رجالا من علمائنا يقولون : قضى عمر بن الخطاب في الدية أن لا يحمل منها شيء على العاقلة حتى تبلغ ثلث الدية فإنها على العاقلة - عقل المأمومة والجائفة - فإذا بلغت ذلك فصاعدا حملت على العاقلة . وعن سعيد بن المسيب , وسليمان بن يسار مثله - وعن الزهري مثله . وقال عروة بن الزبير : ما كان من خطأ فليس على العاقلة منه شيء حتى يبلغ

(11/51)

ثلث الدية - على ذلك أمر السنة - . وعن الليث بن سعد أنه سمع يحيى بن سعيد يقول : إن من الأمر - القديم عندنا - أن لا يكون على العاقلة عقل حتى يبلغ الجرح ثلث الدية . وعن ربيعة لا تحمل العاقلة ما دون الثلث إلا أن يصطلحوا على شيء . وعن ابن جريج , ومعمر عن عبيد الله بن عمر قال : نحن مجتمعون أو قد كدنا أن نجتمع : أن ما دون الثلث في ماله خاصة . وعن يحيى بن سعيد أن عمر بن عبد العزيز قضى في مولى جرح , فكان دون الثلث من الدية ولم يكن له شيء أن يكون دينا يتبع به - وبهذا يقول عبد العزيز بن أبي سلمة . والقول الثالث - قال مالك : ما بلغ ثلث الدية من الرجل من جناية الرجل جرح رجلا أو امرأة فعلى العاقلة فإن كان أقل من ذلك ففي ماله , وما بلغ ثلث دية المرأة فعلى العاقلة فما كان أقل ففي ماله سواء جرحت رجلا أو امرأة . والقول الرابع - كما روي عن حماد بن أبي سليمان عن إبراهيم قال : لا تعقل العاقلة ما دون الموضحة . قال وكيع : وسمعت سفيان الثوري يقول : لا تعقل العاقلة موضحة المرأة إلا في قول من رآها كموضحة الرجل - وهو قول ابن شبرمة . وأما القول الخامس - فإن أبا حنيفة وأصحابه قالوا به فراعوا المجني عليه , قالوا : فإن كان المجني عليه امرأة فبلغت الجناية نصف عشر ديتها فصاعدا فهي على العاقلة , فإن بلغت أقل فهي في مال الجاني - رجلا كان أو امرأة - فإن كان المجني عليه رجلا فبلغت الجناية نصف عشر ديته فصاعدا فهي على العاقلة , فإن بلغت أقل ففي مال الجاني - رجلا كان أو امرأة . والقول السادس - كما روى عبد الرزاق عن ابن جريح عن عطاء , قال : إذا بلغ الثلث فهو على العاقلة , وقال لي ذلك ابن أيمن , ولا أشك أنه قال : فما لم يبلغ الثلث فعلى قوم الرجل خاصة . والقول السابع - كما روي عن ابن وهب أخبرني يونس عن أبي الزناد قال : كل شيء من جراح أو دم كان خطأ , فإن عقل ما ائتلفت عليه القبيلة من الخطأ على ما ائتلفوا عليه إن كانت إلفتهم على الكثير , وليست على القليل , فإن عقل ما ائتلفوا عليه على العاقلة وعقل ما لم يأتلفوا عليه على الجارح في ماله - وليس بشيء من ذلك - اصطلحت عليه القبيلة - بأس . وقد كان عمر بن عبد العزيز ألف معقلة قريش , إذ كان أميرا على المدينة : على أنهم يعقلون ثلث الدية فما فوقها , وأن ما دون ذلك يكون على الجارح في ماله . والقول الثامن - قاله عثمان البتي , والشافعي : أن العاقلة تحمل ما قل أو كثر - كما ذكرنا في الباب الذي قبل هذا قول عطاء وغيره : أن العاقلة تحمل ثمن العبد - ولم يخص قليلا من كثير - وهو قول الحكم بن عتيبة وحماد بن أبي سليمان , وغيرهم .
قال أبو محمد رحمه الله: فنظرنا في قول من قال : إن الثلث فما دونه في مال الجاني , وإن ما زاد على العاقلة ؟ فوجدناه لا حجة لهم نعلمها أصلا - فسقط هذا القول , إذ كل قول

(11/52)

لا حجة له , فهو ساقط لا يجوز القول به . ثم نظرنا في القول الثاني - فوجدناهم يذكرون : ما رواه يونس بن يزيد عن ربيعة أنه قال : إن رسول الله صلى الله عليه وسلم ألف بين الناس في معاقلهم فكانت بنو ساعدة فرادى على معقلة يتعاقلون ثلث الدية فصاعدا , ويكون ما دون ذلك على من اكتسب وجنى . وقال ابن وهب : وحدثني عبد الجبار بن عمر عن ربيعة أنه قال : عاقل رسول الله صلى الله عليه وسلم بين قريش والأنصار : فجعل العقل بينهم إلى ثلث الدية . وما ناه حمام نا عباس بن أصبغ نا محمد بن عبد الملك بن أيمن نا الحارث بن أبي أسامة نا محمد بن عمر الواقدي نا موسى بن شيبة عن خارجة بن عبد الله بن كعب بن مالك عن أبيه عن جده قال : كنا في جاهليتنا وإنما نحمل من العقل ما بلغ ثلث الدية , ونؤخذ به حالا , فإن لم يوجد عندنا كان بمنزلة الذي يتجازى , فلما جاء الله تعالى بالإسلام كنا فيمن سن رسول الله صلى الله عليه وسلم من المعاقل بين قريش والأنصار : ثلث الدية - روي عن عمر - ولا يعرف له في ذلك مخالف من الصحابة - رضي الله عنهم .
قال أبو محمد رحمه الله: فنظرنا في هذا الاحتجاج , فوجدناه لا تقوم به حجة ; لأن الخبرين عن ربيعة مرسلان . أما المسند - فهالك ألبتة ; لأنه عن الحارث بن أبي أسامة وهو منكر الحديث , ترك بأخرة - وهو أيضا عن الواقدي , وهو مذكور بالكذب . ثم عن خارجة بن عبد الله بن كعب بن مالك - وهو مجهول . ورب مرسل أصح من هذا قد تركوه , كالمرسل في : أن في العين العوراء : ثلث ديتها وغير ذلك - فسقط هذا القول . وأما كونه عن عمر - رضي الله عنه - فهو مرسل عن ابن سمعان وابن سمعان مذكور بالكذب - ثم لو صح لما كان في قول أحد دون رسول الله صلى الله عليه وسلم حجة . وقد جاء عن عمر بما هو أصح من حكمه : في عين الدابة ربع ثمنها , وكتابه بذلك إلى القضاة في البلاد , ومن خطبته على الصحابة - رضي الله عنهم - أن في الضلع جملا , وفي الترقوة جملا . ومن الباطل أن يكون قول عمر قد صح عنه ليس حجة , ويكون قول مكذوب لم يصح عنه حجة - فسقط كل ما احتجوا به . ثم نظرنا في قول من قال : لا تحمل العاقلة ما دون نصف العشر من الدية فلم نجد لهم حجة إلا أن قالوا : إن الأموال لا تحملها العاقلة ; لأنه ليس فيها أرش مؤقت لا يتعدى - ووجدنا ثلث الدية تحملها العاقلة ; لأن فيها أرشا معلوما لا يتعدى , فوجب أن يكون كذلك كل ما له أرش محدود فتحمله العاقلة , وما لا أرش له محدودا فلا تحمله العاقلة ؟ .
قال أبو محمد رحمه الله: وهذا ليس بشيء , وقول كاذب , وباطل موضوع , ولا ندري أين وجدوا هذا إلا بظنون ؟ قال الله تعالى: {إِنْ يَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنَّ

(11/53)

الظَّنَّ لا يُغْنِي مِنَ الْحَقِّ شَيْئاً} . ثم نظرنا في تقسيم أبي حنيفة , ومالك , ومراعاة مالك ثلث دية المرأة إذا كانت هي الجانية , أو ثلث دية الرجل إذا كان هو الجاني , ومراعاة أبي حنيفة نصف عشر الدية في المجني عليه خاصة - رجلا كان أو امرأة - فوجدناهما تقسيمين لم يسبق أبا حنيفة إلى تقسيمه في ذلك أحد نعلمه , ولا سبق مالكا في تقسيمه هذا أحد نعلمه , ولئن جاز لأبي حنيفة , ومالك أن يقولا قولا برأيهما لا يعرف له قائل قبلهما , فما حظر الله تعالى قط ذلك على غيرهما , ولا أباح لهما من ذلك ما لم يبحه لكل مسلم دونهما , لا سيما من قال بما أوجبه القرآن , وسنة رسول الله صلى الله عليه وسلم وأن من صوب لمالك , ولأبي حنيفة قولا بالرأي لم يعرف أن أحدا قال به قبلهما ثم أنكر على من قال متبعا لكلام الله تعالى , وكلام رسوله صلى الله عليه وسلم قولا لم يأت عن أحد قبله أنه قال به , ولا صح إجماع بخلافه - فما ترك للباطل شغبا ؟ ثم نظرنا في قول من قال : ما كان ثلث الدية فصاعدا فعلى العاقلة , وما كان أقل من ثلث الدية فعلى قوم الجاني خاصة - فوجدناه لا حجة له فيه - فسقط . ثم نظرنا فيما حكاه أبو الزناد من أن الحكم في ذلك إنما هو على ما ائتلفت عليه القبائل وتراضت به فقط , فوجدناه مخبرا عن حقيقة الحكم في هذه المسألة . وصح بإخبار أبي الزناد أن هذا أمر لا سنة فيه , وإنما هو تراض فقط فهذا لا يجوز الحكم به قطعا في دين الله تعالى . ثم نظرنا في قول من قال : إن العاقلة تحمل القليل والكثير فوجدنا حجتهم أن قالوا : لما حملت الدية بالنص والإجماع كان حملها لبعض الدية وللقليل أولى , إذ من حمل الكثير وجب أن يحمل القليل - وهذا قياس , والقياس كله باطل . قال أبو محمد رحمه الله: فلما اختلفوا وصح أنها آراء مجردة لا سنة في شيء من ذلك ولا إجماع وجب الرجوع إلى ما افترض الله تعالى عند التنازع فوجدنا الله تعالى يقول: {وَلا تَكْسِبُ كُلُّ نَفْسٍ إِلَّا عَلَيْهَا} الآية . وقال تعالى {وَلا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ} . وقال رسول الله صلى الله عليه وسلم: "إن دماءكم وأموالكم عليكم حرام". فوجب أن لا تلزم العاقلة غرامة أصلا إلا حيث أوجبها النص والإجماع وقد صح النص بإيجاب دية النفس في الخطأ عليها وصح النص بإيجاب الغرة الواجبة في الجنين على العاقلة أيضا، لم يأت نص ولا إجماع بأن تلزم غرامة في غير ما ذكرنا فوجب أن لا يجب عليها غرامة لم يوجبها الله تعالى ولا رسوله عليه السلام - ولا يصح فيها كلمة عن صاحب أصلا , وإنما فيها آثار عن اثني عشر من التابعين مختلفين غير متفقين - فصح أنها

(11/54)

أقوال عذر قائلها بالاجتهاد وقصد الخير - وبالله تعالى التوفيق .

(11/55)

2141 - مسألة : هل يغرم الجاني مع العاقلة أم لا ؟
قال أبو محمد رحمه الله: اختلف الناس في هذا : فقال أبو حنيفة , ومالك , والليث , وابن شبرمة : يغرم القاتل خطأ مع عاقلته . وقال الأوزاعي , والحسن , وأبو سليمان , وأصحابنا : لا يدخل معهم في الغرامة . وقال الشافعي : هي على العاقلة , فما عجزت عنه العاقلة فهو في ماله . قال أبو محمد رحمه الله: فلما اختلفوا وجب أن ننظر فيما احتجت به كل طائفة لقولها - : فوجدنا الموجبين على القاتل خطأ أن يغرم مع عاقلته يقولون : إن سعد بن طارق روى عن نعيم بن أبي هند عن سلمة بن نعيم أنه قال : قتلت يوم اليمامة رجلا ظننته كافرا , فقال : اللهم إني مسلم بريء مما جاء به مسيلمة , قال : فأخبرت بذلك عمر بن الخطاب , فقال : الدية عليك وعلى قومك . قالوا : وروي هذا عن عمر بن عبد العزيز , ولا يعرف لهما من السلف مخالف . وقالوا : إنما الغرم على العاقلة تغرم عنه على وجه النصرة له , فهو أولى بذلك في نفسه - ما نعلم لهم حجة غير هذا , ولا حجة في قول أحد دون رسول الله صلى الله عليه وسلم . ثم نظرنا في قول الشافعي , فوجدناه لا حجة له أصلا , لا من قرآن , ولا من سنة , ولا من قول صاحب , ولا تابع , ولا قياس , ولا وجدناه لأحد قبله - فسقط - وبالله تعالى التوفيق . ثم نظرنا في قول الأوزاعي , والحسن بن حي , وأبي سليمان , فوجدنا رسول الله صلى الله عليه وسلم قد حكم بالدية على عصبة العاقلة : كما رويناه عن مسلم بن الحجاج نا قتيبة - هو ابن سعيد - نا الليث بن سعد عن ابن شهاب عن سعيد بن المسيب عن أبي هريرة أنه قال : "قضى رسول الله صلى الله عليه وسلم في جنين امرأة من بني لحيان سقط ميتا بغرة عبد أو أمة , ثم إن التي قضى عليها بالغرة توفيت , فقضى رسول الله صلى الله عليه وسلم بأن ميراثها لبنيها وزوجها وأن العقل على عصبتها". ومن طريق مسلم نا إسحاق بن إبراهيم نا جرير بن عبد الحميد عن منصور بن المعتمر عن إبراهيم النخعي عن عبيد بن نضلة عن المغيرة بن شعبة قال : "ضربت امرأة ضرتها بعمود فسطاط فقتلتها وإحداهما لحيانية , فجعل رسول الله صلى الله عليه وسلم دية المقتولة على عصبة القاتلة , وغرة لما في بطنها , فقال رجل من عصبة القاتلة : أنغرم دية من لا أكل ولا نطق ولا استهل , فمثل ذلك يطل ؟ فقال رسول الله صلى الله عليه وسلم أسجع كسجع الأعراب وجعل عليهم الدية". فهذا نص حكم رسول الله صلى الله عليه وسلم ببراءة الجانية من الدية جملة , وأن ميراثها لزوجها وبنيها , لا مدخل للغرامة فيه , والدية على عصبتها , وهي ليست عصبة لنفسها , لا في شريعة , ولا في لغة . فصح يقينا أنه لا يغرم الجاني

(11/55)

خطأ من دية النفس , ولا من الغرة شيئا.
قال أبو محمد رحمه الله: فإن عجزت العاقلة : فالدية , والغرة على جميع المسلمين في سهم الغارمين من الزكاة ; لأنهم غارمون , فحقهم في سهم الغارمين بنص القرآن ولأن رسول الله صلى الله عليه وسلم حكم بالدية على أوليائها . وبرهان آخر : وهو أن الأموال محرمة إلا بنص أو إجماع , وقد صح النص وإجماع أهل الحق على أن العاقلة تغرم الدية , ولم يأت نص ولا إجماع بأن القاتل يغرم معهم شيئا , فلم يحل أن يخرج من ماله شيء , وبالله تعالى التوفيق . قال أبو محمد رحمه الله والعجب من احتجاجهم بعمر - رضي الله عنه - وهم قد خالفوه في هذا المكان نفسه , وفي غيره , فمما حضرنا ذكره من ذلك : ما رويناه عن معمر عن قتادة : أن رجلا فقأ عين نفسه خطأ , فقضى له عمر بن الخطاب بالدية فيها على العاقلة - وهم لا يقولون بهذا ؟.

(11/56)

2142 - مسألة : كم يغرم كل رجل من العاقلة ؟
قال أبو محمد رحمه الله: قد قلنا : من العاقلة . ثم وجب النظر : أيدخل فيها : الصبيان , والمجانين , والنساء , والفقراء أم لا ؟ فنظرنا في ذلك بعون الله تعالى فوجدنا النبي صلى الله عليه وسلم إنما قضى بالدية على العصبة , وليس النساء عصبة أصلا , ولا يقع عليهن هذا الاسم , والأموال محرمة إلا بنص , أو إجماع , ولا نص ولا إجماع في إيجاب الغرم على نساء القوم في الدية التي تغرمها العاقلة . ثم نظرنا في الفقراء , فوجدنا الله تعالى يقول: {لا يُكَلِّفُ اللَّهُ نَفْساً إِلَّا وُسْعَهَا}. و {لِيُنْفِقْ ذُو سَعَةٍ مِنْ سَعَتِهِ} إلى قوله : {إلا ما آتاها}. فهذا عموم في كل نفقة في بر , يكلفها المرء , لا يجوز أن يخص بهذا الحكم نفقة - دون نفقة - لأنها قضية قائمة بنفسها , فلا يحل القطع لأحد : بأن الله تعالى إنما أراد بذلك ما قبلها خاصة فصح يقينا أن الفقراء خارجون مما تكلفه العاقلة . ثم نظرنا في الصبيان والمجانين , فوجدنا اسم " عصبة " يقع عليهم , ولم نجد نصا ولا إجماعا على إخراجهم عن هذه الكلفة , بل قد وجدنا أحكام غرامات الأموال تلزمهم , كالزكاة التي قد صح النص بإيجابها عليهم , وأجمع الحاضرون من المخالفين معنا على أن زكاة ما أخرجت الأرض , والثمار عليهم , وأن زكاة الفطر عليهم , وأن النفقات على الأولياء والأمهات عليهم . ولم نحتج بهذا لأنفسنا , لكن على المخالفين لنا , لأنهم يزعمون أنهم أصحاب قياس , وقد أجمعوا على وجوب كل ما ذكرناه في أموال الصبيان , والمجانين , فما الفرق بين لزوم النفقات والزكوات لهم , وبين لزوم الدية مع سائر العصبة لهم ؟ لا سيما وهم يرون الدية في مال الصبي والمجنون , إذا قتل , ويرون

(11/56)

أروش الجراحات عليهم أيضا - وهذا تناقض لا خفاء به ؟ فإن قالوا : فأنتم لا ترون الدية عليهم ولا عنهم فيما جنوه , ثم ترونها عليهم فيما جناه غيرهم ؟ قلنا نعم ; لأننا لا نقول بالمقاييس في الدين , ولا أن الشريعة موضوعة على ما توجبه الآراء , بل نكفر بهذا القول , ونبرأ إلى الله تعالى منه . وقد وجدنا القاتل يقتل عددا من المسلمين ظلما فيعفو عنه أولياؤهم , فيحرم دمه , ويمضي سالما لا شيء عليه , ثم يسرق دينارا , أو يزني بأمة سوداء فيعفو عنه رب الدينار , وسيد السوداء , فلا يسقط عنه القطع , ولا القتل بالحجارة - إن كان محصنا - وأين هذا والدينار من قتل النفس المحرمة ؟ ووجدناكم تقولون : إن زكاة الفطر على المرأة , ولا تؤديها عن نفسها , بل يؤديها عنها غيرها - وهو زوجها . ويقول الحنفيون : الأضحية فرض على المرأة فلا تؤديها هي , لكن يؤديها عنها زوجها , فإذا قلتم هذا حيث لم يوجبه الله سبحانه وتعالى ولا رسوله عليه السلام , وأنتم أهل آراء وقياس في الدين ؟ فنحن أولى بأن نقول ما أوجبه الله تعالى ورسوله صلى الله عليه وسلم والحمد لله رب العالمين . فإن قيل : فإن احتجاجكم بقول رسول الله صلى الله عليه وسلم: "رفع القلم عن ثلاثة - فذكر - الصبي حتى يبلغ , والمجنون حتى يفيق". قلنا : نحن - ولله الحمد - قائلون به , ومسقطون عن الصبي والمجنون كل حكم ورد بخطاب أهل ذلك الحكم ; لأنهما غير مخاطبين بيقين لا شك فيه , فهما خارجان عمن خوطب بذلك الحكم , ونحن نلزمهما كل غرامة في مال جاء الحكم في ذلك المال بغير خطاب لأهله , والحكم هاهنا جاء بأن النبي صلى الله عليه وسلم حكم بأن الدية والغرة على عصبة القاتلة ولم يخاطب العصبة , ولا التفت عليه السلام إلى اعتراض من اعترض منهم , بل أنفذ الحكم عليهم , فنحن ننفذ الحكم بإيجاب الدية في مال العصبة ولا نبالي صبيانا كانوا أو مجانين أو غيبا أو حاضرين , ولم نوجب ذلك فيما جناه صبي أو مجنون ; لأن الدية إنما وجبت بنص القرآن فيما قتله مخاطب الكفارة , وليس هذا من صفات الصبيان والمجانين - والحمد لله رب العالمين.
قال أبو محمد رحمه الله: ثم نظرنا في مقدار ما يؤخذ من كل إنسان من العصبة ؟ فوجدنا قوما قالوا : لا يؤخذ من كل واحد إلا أربعة دراهم أو ثلاثة . وقوما قالوا : يؤخذ من الغني نصف دينار , ومن المقل ربع دينار - فكانت هذه حدودا لم يأت بها حكم من الله تعالى ولا من رسوله صلى الله عليه وسلم فوجب أن لا يلتفت إليها ووجب أن ننظر ما الواجب في ذلك ؟ فوجدنا الله تعالى يقول {لا يُكَلِّفُ اللَّهُ نَفْساً إِلَّا وُسْعَهَا} . وقال تعالى: {َمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ} . وقال تعالى: {يُرِيدُ اللَّهُ بِكُمُ الْيُسْرَ وَلا يُرِيدُ بِكُمُ الْعُسْرَ} . وحكم رسول الله صلى الله عليه وسلم بالدية , وبالغرة

(11/57)

على العاقلة , فوجب أن يحملوا من ذلك ما يطيقون , وما لا حرج عليهم فيه , وما لا يبقون بعده في عسر , فإن الله تعالى لم يرد ذلك - أعني العسر بنا - قط , فيؤخذ من مال المرء ما لا يبقى بعده معسرا , أو يعدل بينهم في ذلك , فمن احتمل ماله أبعرة كثيرة , ولم يجحف ذلك به كلف ذلك - ومن لم يحتمل إلا جزءا من بعير كذلك : أشرك بين الجماعة منهم في البعير , هكذا حتى تتم الدية - وهكذا في حكم الغرة , وبالله تعالى التوفيق . إنما ينظر إلى مال المرء منهم وعياله , فتفرض الدية , والغرة على الفضلات من أموالهم - التي يبقون بعدها - لو ذهبت - أغنياء - فيعدل بينهم في ذلك , كما قال تعالى: {اعْدِلُوا هُوَ أَقْرَبُ لِلتَّقْوَى}. والعدل : هو الأخذ بالسنة , لا بأن يساوى بين ذي الفضلة القليلة , والفضلة الكثيرة - فيؤخذ منهم سواء - لكن يؤخذ من الكثير كثير , ومن القليل قليل - وهذا قول أصحابنا وهو الحق - وبالله تعالى التوفيق .

(11/58)

هل يعقل عن الحليف وعن المولى من أسفل أو من فوق وعن العبد أم لا وهل يعقل عمن أسلم على يديه أم لا وهل ينتقل الولاء بالعقل أم لا
...
2143 - مسألة : هل يعقل عن الحليف ؟ وعن المولى من أسفل ؟ أو من فوق ؟ وعن العبد أم لا ؟ وهل يعقل عمن أسلم عن يديه أم لا ؟ وهل ينتقل الولاء بالعقل أم لا ؟
قال أبو محمد رحمه الله: قال قوم : يعقل عن المولى المعتق مواليه من فوق : كما نا محمد بن سعيد بن نبات نا عبد الله بن نصر نا قاسم بن أصبغ نا ابن وضاح نا موسى بن معاوية نا وكيع نا سفيان الثوري عن حماد بن أبي سليمان عن إبراهيم , قال : اختصم علي , والزبير , في موال لصفية ؟ فقضى عمر بن الخطاب بأن الميراث للزبير , والعقل على علي . وعن إبراهيم النخعي في رجل أعتقه قوم , وأعتق أباه آخرون ؟ قال : يتوارثون بالأرحام , والعقل على الموالي . وعن أبي موسى أنه كتب إلى عمر بن الخطاب أن رجلا يموت قبلنا , وليس له رحم ولا ولي ؟ فكتب إليه عمر : إن ترك ذا رحم , فالرحم , وإلا فالولاء , وإلا فبيت المال يرثونه ويعقلون عنه . وعن مجاهد قال : إن رجلا أتى عمر بن الخطاب فقال : إن رجلا أسلم على يدي فمات وترك ألف درهم , فتحرجت منها فرفعتها إليك ؟ فقال : أرأيت لو جنى جناية على من كانت تكون ؟ قال علي ؟ قال : فميراثه لك . وعن معمر عن الزهري , قال : قال عمر بن الخطاب : إذا والى الرجل رجلا فله ميراثه , وعلى عاقلته عقله . ومن طريق عبد الرزاق عن ابن جريج قال : قلت لعطاء : أبى القوم أن يعقلوا عن مولاهم , أيكون مولى من عقل عنه ؟ فقال : قال معاوية : إما أن يعقلوا عنه , وإما أن نعقل عنه , وهو مولانا , قال عطاء فإن أبى أهله أن يعقلوا عنه , وأبى الناس , فهو مولى المصاب . وعن عبد الرزاق عن سفيان الثوري , قال : إذا أبت العاقلة أن يعقلوا عن مولاهم أجبروا على ذلك . وعن إبراهيم النخعي : إذا أسلم

(11/58)

الرجل على يدي الرجل فله ميراثه ويعقل عنه وعن الحكم بن عتيبة في رجل تولى قوما قال : إذا عقل عنهم فهو منهم ؟
قال أبو محمد رحمه الله: وقالت طائفة : غير هذا - كما روينا من طريق الحجاج بن المنهال نا حماد بن سلمة عن حميد أن مولى لبني جشم قتل رجلا خطأ فسأل عدي بن أرطاة الحسن البصري عن ذلك ؟ فقال : لا تعقل العرب عن الموالي . وقال أبو حنيفة , ومالك : تعقل العاقلة عن المولى والحليف وقال أبو حنيفة : من والى غير من أعتقه لكن من أسلم على أيديهم فله أن ينتقل عنهم ويوالي غيرهم ما لم يعقلوا عنه , فإذا عقلوا عنه فلا يمكنه الانتقال عنهم بولاية أبدا . وقال أبو سليمان وأصحابنا : لا تعقل العاقلة عن الموالي من أسفل , ولا عن المولى من فوق , ولا عن الحليف , ولا عن العبد . فلما اختلفوا وجب أن نخلص أقوالهم ثم نذكر كل ما احتجت به كل طائفة لقولها ; ليظهر الحق من ذلك فنتبعه بعون الله تعالى ومنه : فكان الحاصل - من قول عمر بن الخطاب - رضي الله عنه - أن الموالي من فوق يعقلون عن الموالي الذين أعتقوه , أو أعتقه من هو منهم , وأن ذوي الرحم أولى بالميراث من الموالي الذين أعتقوه , ثم المعتقون , ثم المسلمون . وظاهر هذا : أن كل من ذكرنا يعقل عنه , وأن من أسلم على يد إنسان فولاؤه له يرثه ويعقل عنه . وصح من قول معاوية أن الموالي من فوق يعقلون عمن أعتقوه , فإن أبوا عقل عنهم الإمام وزال ولاؤه عن الذين أعتقوه إلى الذي عقل عنه - وهذا صحيح عن معاوية ثابت ; لأن عطاء بن أبي رباح أدركه . وصح عن إبراهيم النخعي : أن المعتقين يعقلون عن مولاهم الذي أعتقوه , وعمن أسلم على يدي رجل منهم - وصح عن الحسن : أنه لا يعقل المعتقون عمن أعتقوا ؟
قال أبو محمد رحمه الله: فوجب أن ننظر في طلب البرهان فيما اختلفوا فيه من ذلك مما أوجب الله تعالى علينا - وهو القرآن والسنة - فوجدنا من يقول : إن المعتقين يعقلون عمن أعتقوه يقولون : قال رسول الله صلى الله عليه وسلم: "مولى القوم منهم". وقال عليه السلام: "كل حلف كان في الجاهلية فلم يزده الإسلام إلا شدة". كما روينا من طريق مسلم نا أبو بكر بن أبي شيبة نا عبد الله بن نمير , وأبو أسامة عن زكريا عن سعد بن إبراهيم عن أبيه عن جبير بن مطعم قال : قال رسول الله صلى الله عليه وسلم: "لا حلف في الإسلام وأيما حلف كان في الجاهلية فلم يزده الإسلام إلا شدة. ومن طريق مسلم ني زهير بن حرب نا إسماعيل بن إبراهيم - هو ابن علية - نا أيوب السختياني عن أبي قلابة عن أبي المهلب عن عمران بن الحصين قال : كانت ثقيف حلفاء لبني عقيل فأسرت ثقيف رجلا من أصحاب رسول الله صلى الله عليه وسلم وأسر أصحاب رسول الله صلى الله عليه وسلم رجلا من

(11/59)

من بني عقيل وأصابوا معه العضباء , فأتى عليه رسول الله صلى الله عليه وسلم وهو في الوثاق فقال : يا محمد ؟ فأتاه فقال : "ما شأنك" ؟ فقال : بم أخذتني وأخذت سابقة الحاج ؟ قال : "إعظاما لذلك أخذتك بجريرة حلفائك ثقيف" ثم انصرف , فناداه : يا محمد , يا محمد - وكان رسول الله صلى الله عليه وسلم رفيقا - فرجع إليه فقال : "ما شأنك"؟ فقال : إني مسلم , قال : "لو قلتها وأنت تملك أمرك أفلحت كل الفلاح" وذكر باقي الحديث - قالوا : فإذا كان المولى من القوم , والحليف من القوم - وهم مأخوذون بجريرته - فالعقل عليه . قال أبو محمد رحمه الله: وهذه الأخبار في غاية الصحة , إلا أنهم لا حجة لهم في شيء منها : أما قول رسول الله صلى الله عليه وسلم: "مولى القوم منهم" فحق لا شك فيه , وليس كونه منهم موجبا أن يعقلوا عنه ; لأنه صلى الله عليه وسلم قد قال أيضا: "ابن أخت القوم منهم" ولم يكن ذلك موجبا عندهم أن يعقلوا عنه : كما روينا من طريق مسلم نا محمد بن المثنى نا محمد بن جعفر - هو غندر - نا شعبة قال : سمعت قتادة يحدث عن أنس بن مالك قال : "جمع رسول الله صلى الله عليه وسلم الأنصار وقال : أفيكم أحد من غيركم ؟ قالوا : لا , إلا ابن أخت لنا , فقال رسول الله صلى الله عليه وسلم إن ابن أخت القوم منهم" وذكر الحديث . فبطل أن يكون قوله صلى الله عليه وسلم: "مولى القوم منهم" أن يكون موجبا لأن يعقل عنهم , أو يعقلوا عنه إذ لا يقتضي قوله عليه السلام: "مولى القوم منهم" أن يعقلوا عنه . وأما حديث عمران بن الحصين - أن رسول الله صلى الله عليه وسلم قال للعقيلي: "أخذتك بجريرة حلفائك من ثقيف" فلا حجة لهم فيه أصلا لوجوه - : أحدها - أنه صلى الله عليه وسلم لم يأخذ منه - إذ أخذه مسلما حرام أخذه - لولا جريرة حلفائه , بل أخذ كافرا حلالا أخذه , ودمه , وماله على كل حال , إلا أنه تأكد أمره من أجل جريرة حلفائه فقط - ولسنا في هذه المسألة - إنما نحن في مسلمين حرام دماؤهم وأموالهم , هل يؤخذون بجريرة حلفائهم أم لا ؟ . وثانيها : أن مثل تلك الجريرة لا يختلف اثنان من أهل الإسلام في أنه لا يحل أن يؤخذ بها مسلم عن مسلم ولو أن حلفاء الإنسان أو إخوانه أو أباه أو ولده : يأسر رجلا من المسلمين , أو يقطع الطريق : لم يحل لأحد أن يأخذ حليفه , ولا أخاه , ولا ابنه , ولا أباه عنه . وثالثها : أن هذا قياس والقياس كله باطل ; لأنه قياس الشيء على ضده , وقياس مؤمن على كافر , وجناية قتل خطأ على أسر كفار لمؤمن - وهذا تخليط ممن موه بهذا الخبر فحرفه عن موضعه . وأما حديث - جبير بن مطعم : "لا حلف في الإسلام , وكل حلف كان في الجاهلية فلم يزده الإسلام إلا شدة" فلا متعلق لهم به ; لأننا لم نخالفهم في بقاء حلف الجاهلية وإبطال الحلف في الإسلام فيحتجوا علينا بهذا الخبر , وإنما الكلام

(11/60)

هل يعقل الحلفاء بعضهم عن بعض أم لا ؟ وليس في هذا الخبر شيء من هذا المعنى وما معنى بقاء الحلف إذا قلنا : معناه ظاهر , وهو أن يكونوا معهم كأنهم منهم , فإذا غزوا غزوا معهم , وإذا كانت لهم حاجة تكلموا فيها كما يتكلم الأهل , وما أشبه ذلك - وأما إيجاب غرامة فلا . وقد روينا من طريق مسلم نا أبو جعفر بن محمد بن الصباح نا حفص بن غياث نا عاصم الأحول قال : قيل لأنس بن مالك : بلغنا أن رسول الله صلى الله عليه وسلم حالف بين قريش والأنصار في داره . وفي حديث آخر لمسلم عن أنس : في داره بالمدينة ؟ قال علي رحمه الله : فهذا أعظم حجة في إبطال أن يعقل الحليف عن حليفه ; لأن رسول الله صلى الله عليه وسلم حالف بين قريش والأنصار, ولا حلف أقوى وأشد من حلف عقده رسول الله صلى الله عليه وسلم فلو عقل الحلفاء عن الحليف لوجب أن تعقل قريش عن الأنصار , والأنصار عن قريش - وهذا ما لا يقولونه
قال أبو محمد رحمه الله: فواجب أن نطلب معرفة الوقت الذي قطع فيه رسول الله صلى الله عليه وسلم الحلف في الإسلام - : فذكر عن عمر بن الخطاب من طريق عبد العزيز بن عمر بن عبد العزيز بن عمر بن عبد الرحمن بن عوف , قال : إن كل حلف كان قبل الحديبية فهو مشدود , وكل حلف كان بعد الحديبية فهو منقوض ; لأن رسول الله صلى الله عليه وسلم حين وادع قريشا يوم الحديبية كتب - عليه السلام - حينئذ بينه وبينهم : "أنه من أحب أن يدخل في عهد قريش وعقدها دخل , ومن أحب أن يدخل في عهد محمد صلى الله عليه وسلم وعقده دخل". وقضى عثمان : أن كل حلف كان قبل الهجرة فهو جاهلي ثابت , وكل حلف كان بعد الهجرة فهو في الإسلام , وهو مفسوخ , قضى بذلك في قوم من بني بهز من بني سليم . وقضى علي بن أبي طالب : أن كل حلف كان قبل نزول: {لإيلاف قريش} فهو جاهلي ثابت وكل حلف كان بعد نزولها فهو إسلامي مفسوخ ; لأن من حالف ليدخل في قريش بعد نزول: {لإيلاف قريش} ممن لم يكن منهم لم يكن بذلك داخلا فيهم , قضى في ذلك في حلف ربيعة العقيلي , في جعفي , وهو جد إسحاق بن مسلم العقيلي ; وقال ابن عباس : كل حلف كان قبل نزول: {وَلِكُلٍّ جَعَلْنَا مَوَالِيَ مِمَّا تَرَكَ الْوَالِدَانِ وَالْأَقْرَبُونَ} إلى قوله: {فَآتُوهُمْ نَصِيبَهُمْ} فهو مشدود , وكل حلف كان بعد نزولها فهو مفسوخ , فوجب أن ننظر في الصحيح من ذلك - : فأما قول عثمان - رضي الله عنه - إن حد انقطاع الحلف إنما هو أول وقت الهجرة , فلا يصح ; لأن أنسا روى - كما ذكرنا - أن رسول الله صلى الله عليه وسلم حالف بين قريش والأنصار بالمدينة, ولا يشك أحد في أن هذا الحلف كان بعد الهجرة . وأما قول عمر - رضي الله عنه - في تحديده انقطاع الحلف بيوم الحديبية فهذا

(11/61)

أيضا متوقف ; لأن حلف النبي صلى الله عليه وسلم بين قريش والأنصار كان بعد الهجرة , ولا ندري أقبل الحديبية أم بعدها . فأما نزول: {لإيلاف قريش} والآية الأخرى فما ندري متى نزلتا ؟ لأن جبير بن مطعم - راوي "كل حلف كان في الجاهلية فلم يزده الإسلام إلا شدة" لم يسلم إلا يوم الفتح , فلا يحمل هذا الخبر إلا على يوم الفتح , والله أعلم - فبطل تعلقهم بهذه الأخبار جملة . قال أبو محمد رحمه الله: فوجب علينا أن نطلب حكم هذه المسائل من غير هذه الأخبار , فوجدنا رسول الله صلى الله عليه وسلم قد قضى بالدية على العصبة - هكذا جاء النص - في خبر دية القاتلة , فوجب أن تكون الدية على العصبة , ومن هم العصبة ؟ فوجدنا النبي صلى الله عليه وسلم قد حكم بميراث القاتلة لبنيها وزوجها وحكم بالدية على عصبتها - فبطل أن تكون الورثة هم العصبة ؟ بخلاف ما قال الشعبي , قال : العقل على من له الميراث , فإذ ذلك كذلك فلعل محتجا يحتج بقول رسول الله صلى الله عليه وسلم: "ألحقوا الفرائض بأهلها فما أبقت الفرائض فلأولى رجل ذكر". فيقول : إن هذا حكم المولى من فوق ؟ فيقال له : نعم , هذا صحيح , وهذا حكم المواريث لا حكم العاقلة ; لأنه قد ترث بالولاء المرأة إذا أعتقت مولى لها وليست المرأة من العصبة ؟ .

(11/62)

2145 - مسألة : تعاقل أهل الذمة:
روينا من طريق أبي بكر بن أبي شيبة نا حفص بن غياث نا عمرو - هو ابن عبيد - أن الحسن كان يقول في المعاهد يقتل , قال : إن كانوا يتعاقلون فعلى العواقل , وإن كان لا , فدين عليه في ماله وذمته . ومن طريق أبي بكر بن أبي شيبة أيضا نا حفص بن غياث عن أشعث عن الشعبي في المعاهد يقتل , قال : ديته للمسلمين , وعقله عليهم . ومن طريق أبي بكر بن أبي شيبة أيضا نا محمد بن بشر عن سعيد بن أبي عروبة عن قتادة في رجل من أهل الذمة فقأ عين رجل مسلم قال : ديته على أهل طسوجه . فهذه أقوال منها - : أن أهل إقليمه يعقلون عنه - وهو ليس بشيء ; لأن أهل طسوجه لا يسمون عصبة له بلا خلاف . وقول آخر - أن عقله على المسلمين , وهذا كذلك إذا لم تكن له عصبة فإن كان له عصبة فعقل من قتل خطأ والغرة تجب عليه وعلى عصبته كما حكم رسول الله صلى الله عليه وسلم ولم يخص بذلك عربا من عجم بل جعل على كل بطن عقوله فعم: {وَمَا يَنْطِقُ عَنِ الْهَوَى} {وَمَا كَانَ رَبُّكَ نَسِيّاً}.

(11/62)

حكم ما جنى العبد في ذلك أن قتل العبد أوالمدبر أو أم الولد أو المكاتب مسلما خطأ أو جنوا على حامل فاضيب جنينها
...
2146 - مسألة : حكم ما جنى العبد في ذلك:
إن قتل العبد أو المدبر أو أم الولد , أو المكاتب مسلما خطأ , أو جنوا على حامل فأصيب جنينها , فقد بينا أن رسول الله صلى الله عليه وسلم قضى في ذلك - وهو الذي قضاؤه من قضاء الله تعالى أن الدية والغرة على

(11/62)

2147 مسألة : من لا عاقلة له:
اختلف الناس في هذا , فقالت طائفة : على المسلمين - : كما روينا أن أبا موسى الأشعري كتب إلى عمر بن الخطاب أن الرجل يموت بيننا ليس له رحم ولا مولى ولا عصبة ؟ فكتب إليه عمر : إن ترك رحما فرحم , وإلا فالمولى , وإلا فلبيت مال المسلمين : يرثونه , ويعقلون عنه . وقالت طائفة : عقله على عصبة أمه - : كما روينا أن علي بن أبي طالب لما رجم المرأة قال لأوليائها : هذا ابنكم ترثونه ويرثكم , وإن جنى جناية فعليكم . وعن إبراهيم قال : إذا لاعن الرجل امرأته : فرق بينهما ولا يجتمعان أبدا , وألحق الولد بعصبة أمه , وترثه , ويعقلون عنه . وعن إبراهيم أيضا - وهو النخعي - في ولد الملاعنة قال : ميراثه كله لأمه , ويعقل عنه عصبتها , كذلك ولد الزنى , وولد النصراني وأمه مسلمة . وقالت طائفة : على من كان مثله - : كما روينا عن ميمون بن مهران أن رجلا من أهل الجزيرة أسلم وليس له موال , فقتل رجلا خطأ ؟ فكتب عمر بن عبد العزيز : أن اجعلوها دية على نحوه ممن أسلم . وقالت طائفة : على من كان مثله . وقالت طائفة : لا شيء في ذلك : كما روينا من طريق عبد الرزاق عن ابن جريج , قال : زعم عطاء أن سائبة من سيب مكة أصابت إنسانا فجاء إلى عمر بن الخطاب , فقال له عمر : ليس لك شيء , أرأيت لو شججته ؟ قال : آخذ له منك حقه , ولا تأخذ لي منه ؟ قال : لا , قال : هو إذا الأرقم أن يتركني ألقم وأن يقتلوني أنقم , قال عمر : فهو الأرقم . قال أبو محمد رحمه الله: فنظرنا في هذا ؟ فوجدنا الله سبحانه وتعالى يقول: {وَمَنْ قَتَلَ مُؤْمِناً خَطَأً} الآية . ووجدنا رسول الله صلى الله عليه وسلم قد

(11/63)

قضى مجملا في الجنين بغرة عبد أو أمة, فكان هذان النصان عامين لكل من له عاقلة , ولكل من لا عاقلة له ولا عصبة ; لأن رسول الله صلى الله عليه وسلم إذ قضى بالدية والغرة على العصبة لم يقل : إنه لا يجب من ذلك شيء على من لا عصبة له - فإذ لم يقل , وقضى بالغرة جملة , وقضى الله تعالى بدية مسلمة إلى أهل المقتول خطأ عموما : كان ذلك واجبا فيمن قتله خطأ من له عصبة , ومن لا عصبة له , وكذلك الغرة - فوجب أن لا تسقط الدية , ولا الغرة هاهنا أيضا , إذ لم يسقطها نص من الله تعالى , ولا من رسوله عليه السلام . فنظرنا في هذه الأقوال فوجدنا من جعلها في مال الجاني , أو على عصبة أمه , أو على مثله ممن أسلم : قد خص بالغرامة قوما دون سائر الناس - وهذا لا يجوز ; لأنه صلى الله عليه وسلم قال: "إن دماءكم وأموالكم عليكم حرام" فلم يجز أن يغرم أحد غرامة لم يأت بإيجابها نص ولا إجماع , ولم يقل الله تعالى , ولا رسوله - عليه السلام - إن الدية يغرمها الأخوال , ولا الجاني , ولا من أسلم مع الجاني - فلا يجوز تخصيصهم ; لأنهم وغيرهم سواء في تحريم أموالهم ؟
قال أبو محمد رحمه الله: فلم يبق إلا قول من قال : إن الدية والغرة في سهم الغارمين من الصدقات , أو بيت مال المسلمين في كل مال موقوف لجميع مصالحهم - فوجب القول بهذا ; لأن الله تعالى أوجب الدية في كل مؤمن قتل خطأ , وأوجب الغرة في كل جنين أصيب عموما , إلا ولد الزنى وحده , ومن لا يلحق بمن حملت به أمه منه فقط ; لأن الولادات متصلة من آدم عليه السلام إلينا , وإلى انقراض الدنيا - أبا بعد أب - فكل من على ظهر الأرض من ولد آدم فله عصبة يعلمها الله تعالى - وإن بعدوا عنه ولا بد - إلا من ذكرنا . فإن كانت العصبة مجهولة , أو كانوا فقراء , فبيقين ندري أن الله تعالى إذ أوجب عليهم الدية , والغرة - وخفي أمرهم - فهم عند الله تعالى من الغارمين , فحقهم في سهم الغارمين من الصدقات واجب , فتؤدى عنهم من ذلك . وأما من لم يكن له أب - كولد الزنى , وابن الملاعنة , ومن زفت إليه غير امرأته , وولد المرأة من المجنون يغتصبها , ونحو ذلك , فهذا لا عصبة له بيقين أصلا , لكن الله تعالى قد أوجب في قتل الخطأ الدية , وفي الجنين الغرة , على جميع أهل الإسلام عاما , لا بعضهم دون بعض , فلا يجوز أن يخص بعضهم دون بعض . وهكذا وجدنا رسول الله صلى الله عليه وسلم فعل , إذ ودى عبد الله بن سهل - رضي الله عنه - من الصدقات مائة من الإبل, وقد ذكرناه بإسناده في " كتاب القسامة " إذ لم يعرف من قتله - وبالله تعالى التوفيق.

(11/64)

القسامة
اختلاف الناس في القسامة
...
2148 – مسألة ـ القسامة :
قال أبو محمد رحمه الله: اختلف الناس في القسامة

(11/64)

على أقوال نذكر منها - ما يسر الله تعالى منها إن شاء الله تعالى على حسب ما وردت عمن جاء عنه في ذلك أثر عن الصحابة - رضي الله عنهم - ثم عن التابعين - رحمهم الله ثم عمن بعدهم إن شاء الله تعالى . ثم نذكر حجة كل طائفة لقولها - بعون الله تعالى ومنه ; ليلوح من ذلك الحق : كما روينا من طريق عبد الرزاق عن معمر عن عبد الله بن عمر قال : لم يقد أبو بكر , ولا عمر بالقسامة . روينا من طريق أبي بكر بن أبي شيبة نا عبد السلام بن حرب عن عمرو - هو ابن عبيد - عن الحسن البصري أن أبا بكر والجماعة الأولى لم يكونوا يقيدون بالقسامة . ومن طريق أبي بكر بن أبي شيبة نا وكيع نا المسعودي عن القاسم بن عبد الرحمن بن عبد الله بن مسعود قال : انطلق رجلان من أهل الكوفة إلى عمر بن الخطاب فوجداه قد صدر عن البيت عامدا إلى منى فطاف بالبيت ثم أدركاه فقصا عليه قصتهما , فقالا : يا أمير المؤمنين إن ابن عم لنا قتل , نحن إليه شرع سواء في الدم - وهو ساكت لا يرجع إليهما شيئا - حتى ناشداه الله , فحمل عليهما , ثم ذكراه الله ؟ فكف عنهما , ثم قال عمر بن الخطاب : ويل لنا إذا لم نذكر بالله , وويل لنا إذا لم نذكر الله : فيكم شاهدان ذوا عدل , يجيئان به على من قتله فنقيدكم منه , وإلا حلف من يدرؤكم : بالله ما قتلنا ولا علمنا قاتلا ؟ فإن نكلوا حلف منكم خمسون , ثم كانت لكم الدية , إن القسامة تستحق بها الدية ولا يقاد بها . روينا من طريق عبد الرزاق عن معمر عن أبي الزناد عن سعيد بن المسيب أن عمر بن الخطاب استحلف امرأة خمسين يمينا ; ثم جعلها دية . ومن طريق عبد الرزاق عن أبي بكر بن عبد الله عن أبي الزناد عن سعيد بن المسيب أن عمر بن الخطاب قال في القتيل يوجد في الحي يقسم خمسون من الحي الذي وجد فيه : بالله إن دمنا فيكم ثم يغرمون الدية . روينا من طريق البخاري نا قتيبة نا أبو بشر إسماعيل بن إبراهيم الأسدي نا حجاج بن أبي عثمان ني أبو رجاء من آل أبي قلابة حدثني أبو قلابة أنه قال لعمر بن عبد العزيز : كانت هذيل خلعوا حليفا لهم في الجاهلية , وطرق أهل بيت من اليمن بالبطحاء فانتبه له رجل منهم فحذفه بالسيف فقتله ؟ فجاءت هذيل فأخذوا اليماني فرفعوه إلى عمر بن الخطاب بالموسم , وقالوا : قتل صاحبنا , قال : إنهم خلعوه , قال : يقسم خمسون من هذيل ما خلعوا ؟ فأقسم منهم تسعة وأربعون رجلا , وقدم رجل من الشام فسألوه أن يقسم ؟ فافتدى يمينه منهم بألف درهم , فأدخلوا مكانه آخر , فدفعه عمر إلى أخي المقتول , فقرنت يده بيده فانطلقا - وذكر الخبر . وعن الضحاك عن محمد بن المنتشر

(11/65)

قال : إن قتيلا قتل باليمن بين حيين فأمرهم عمر بن الخطاب أن يقيسوا بين الحيين , فكان إلى وداعة أقرب , فأمرهم عمر : أن يقسموا ثم يدوا . وعن الشعبي في قتيل وجد في وداعة باليمن : فأدخل عمر بن الخطاب الحطيم منهم خمسين رجلا منهم , ثم استحلفهم رجلا رجلا : بالله ما قتلنا , ولا علمنا قاتلا , فقال لهم : أدوا وحولوا , فقالوا : يا أمير المؤمنين تغرمنا وتحلفنا ؟ قال : نعم . ومن طريق إسماعيل بن إسحاق القاضي نا إسماعيل بن أبي أويس نا أخي عن سليمان بن بلال عن صالح بن كيسان أخبرني ابن شهاب : أن عمر بن عبد العزيز سأله عن القسامة ؟ قال : فقلت له : كانت من أمر الجاهلية أقرها رسول الله صلى الله عليه وآله وسلم , ولكن من سنتنا , وما بلغنا : أن القتيل إذا تكلم برئ أهله , إن لم يتكلم حلف المدعى عليهم , وذلك فعل عمر بن الخطاب , والذي أدركنا عليه الناس . وعن ابن شهاب عن سعيد بن المسيب عن عمر بن الخطاب أنه قضى بالبينة على الطالب , والأيمان على المطلوب , إلا في الدم فهذا مما روي عن عمر - رضي الله عنه . ومن طريق عبد الرزاق عن معمر عن الزهري , قال : كتب إلي سليمان بن هشام يسأل عن رجل وجد مقتولا في دار قوم , فقالوا : طرقنا ليسرقنا , وقال أولياؤه : كذبوا بل دعوه إلى منزلهم , ثم قتلوه . قال الزهري : فكتب إليه : يحلف من أولياء المقتول خمسون : إنهم لكاذبون ما جاء ليسرقهم , وما دعوه إلا دعاء , ثم قتلوه - فإن حلفوا أعطوا القود , وإن نكلوا حلف من أولئك خمسون : بالله لطرقنا ليسرقنا , ثم عليهم الدية . قال الزهري : وقد قضى بذلك عثمان بن عفان - رضي الله عنه - في ابن باقرة التغلبي أبى قومه أن يحلفوا , فأغرمهم الدية فهذا ما جاء عن عثمان رضي الله عنه - . وروينا من طريق أبي بكر بن أبي شيبة نا عبد الرحمن بن سليمان عن محمد بن إسحاق عن أبي جعفر محمد بن علي بن الحسين أن علي بن أبي طالب كان إذا وجد القتيل بين قريتين قاس ما بينهما . ومن طريق عبد الرزاق عن سفيان الثوري عن محمد بن إسحاق عن أبي جعفر محمد بن علي بن الحسين بن علي بن أبي طالب قال : قال علي بن أبي طالب : أيما رجل قتل بفلاة من الأرض فديته من بيت المال ; لكي لا يطل دم في الإسلام , وأيما قتيل وجد بين قريتين فهو على أصقبهما - يعني أقربهما . وعن علي بن أبي طالب - أنه استحلف المتهم , وتسعة وأربعين معه تمام خمسين - فهذا ما جاء في ذلك عن علي بن أبي طالب - رضي الله عنه . ومن طريق أبي بكر بن أبي شيبة نا أبو معاوية عن مطيع عن فضيل بن عمر , وعن ابن عباس - أنه قضى بالقسامة على المدعى عليهم . ومن طريق عبد الرزاق عن إبراهيم

(11/66)

هو ابن يحيى - عن داود بن الحصين عن عكرمة عن ابن عباس قال : لا قسامة , إلا أن تكون بينة . ويقول : لا يقتل بالقسامة , ولا يطل دم مسلم - هذا نص الحديث . فهذا ما جاء عن ابن عباس - رضي الله عنه . وعن ابن الزبير - أنه أقاد بالقسامة , وعن عبد الله بن أبي مليكة قال : سألني عمر بن عبد العزيز عن القسامة ؟ فأخبرته أن عبد الله بن الزبير أقاد بها , وأن معاوية لم يقد بها . وعن المسيب : أن القسامة في الدم لم تزل على خمسين رجلا , فإن نقصت قسامتهم , أو نكل منهم رجل واحد : ردت قسامتهم , حتى حج معاوية فاتهمت بنو أسد بن عبد العزى مصعب بن عبد الرحمن بن عوف الزهري , ومعاذ بن عبيد الله بن معمر التيمي , وعقبة بن جعونة بن شعوب الليثي : بقتل إسماعيل بن هبار ؟ فاختصموا إلى معاوية إذ حج - ولم يقم عبد الله بن الزبير بينة إلا بالتهمة , فقضى معاوية بالقسامة على المدعى عليهم , وعلى أوليائهم , فأبى بنو زهرة , وبنو تيم , وبنو ليث : أن يحلفوا عنهم ؟ فقال معاوية لبني أسد : احلفوا ؟ فقال ابن الزبير : نحلف نحن على الثلاثة جميعا فنستحق ؟ فأبى معاوية أن يقسموا إلا على واحد - فقصر معاوية القسامة فردها على الثلاثة الذين ادعي عليهم , فحلفوا خمسين يمينا بين الركن والمقام , فبرئوا - وكان ذلك أول ما قصرت القسامة , ثم قضى بذلك مروان , وعبد الملك - ثم ردت القسامة إلى الأمر الأول . وأما توحيد الأيمان - فروي عن سفيان الثوري عن عبد الله بن زيد عن أبي مليح : أن عمر بن الخطاب ردد الأيمان عليهم , الأول فالأول , وأما التابعون - فإننا روينا من طريق أبي بكر بن أبي شيبة حدثنا عبد الأعلى عن يونس بن عبيد عن الحسن في القتيل يوجد غيلة ؟ قال : يقسم من المدعى عليهم خمسون : ما قتلنا , ولا علمنا قاتلا , فإن حلفوا فقد برئوا , وإن نكلوا أقسم من المدعين خمسون : أن دمنا قبلكم , ثم يودوا . وعن الحسن - يستحقون بالقسامة الدية , ولا يستحقون بها الدم . وعن عبد الله بن عمر - أنه سمع أصحابا له يحدثون أن عمر بن عبد العزيز برأ المدعى عليهم باليمين ثم ضمنهم العقل . وعن ابن أبي مليكة - أن عمر بن عبد العزيز أقاد بالقسامة في إمارته بالمدينة . وعن يحيى بن سعيد الأنصاري أن عمر بن عبد العزيز - لما رأى الناس يحلفون على القسامة - بغير علم - استحلفهم , وألزمهم الدية , ودرأ عن القتل . وعن عبد الرحمن بن عبد الله بن ذكوان عن أبيه عن عمر بن عبد العزيز - أنه ردد الأيمان على سبعة نفر أحدهم جان , وعن شريح - قال : تردد الأيمان عليهم , الأول فالأول . وعن محمد بن سيرين أن قوما ادعوا على قوم قتيلا ؟ فاستحلف شريح خمسين منهم , فحلف

(11/67)

عشرة رهط من آل سباع عند منبر رسول الله صلى الله عليه وسلم خمسين يمينا مرددة عليهم ; لقتل ابنا بلسانة , وابنا تولمانة ربيعة بن يعقوب , فحلفوا , فدفع مروان ابني بلسانة , وابني تولمانة , إلى أولياء المقتول فقتلوهم .
قال أبو محمد رحمه الله: فمن الصحابة - رضي الله عنهم - أبو بكر , وعمر , وعثمان , وعلي , وابن عباس , والمغيرة بن شعبة , وابن الزبير , ومعاوية , وعبد الله بن عمرو بن العاص , وجملة الصحابة بالمدينة - هكذا مجملا - فأما المسمون فهم تسعة . ومن التابعين - الحسن , وعمر بن عبد العزيز , وشريح , وإبراهيم النخعي , والشعبي , وسعيد بن المسيب , وقتادة , وسالم بن عبد الله بن عمر , وأبو قلابة , والزهري , وعروة بن الزبير , ومروان بن الحكم , وعبد الملك بن مروان وغيرهم , وجمهور العلماء بالمدينة - الذين روى عنهم التابعون هكذا مجملا - كلهم مختلفون , والصحابة أيضا كذلك , وأكثر ما ذكرنا لا يصح على ما نبين إن شاء الله تعالى . قال أبو محمد رحمه الله: فالمأثور من ذلك عن أبي بكر الصديق - رضي الله عنه - أنه لم يقد بالقسامة , إلا أنه لا يصح ; لأنه مرسل , إنما هو عن عبيد الله بن عمر بن حفص , وعن الحسن , وفي طريق الحسن عبد السلام بن حرب - وهو ضعيف . وعن عمر - رضي الله عنه - أنه لم يقد بالقسامة - وهو مرسل لا يصح كما ذكرنا . وروي عنه أيضا أنه طلب البينة من أولياء المقتول , فإن لم يجدوها حلف المدعى عليهم , ولا شيء عليهم , فإن نكلوا حلف المدعون واستحقوا الدية - وهذا مرسل عنه - لأنه عن القاسم بن عبد الرحمن بن عبد الله بن مسعود عن عمر - ولم يولد والد القاسم إلا بعد موت عمر - وروي عنه أيضا : البينة على المدعين , وإلا حلف المدعى عليهم وبروا فقط , إلا أنه مرسل . وروي عنه - في قتيل وجد بين حيين , أو قريتين - أن يذرع إلى أيهما هو أقرب فالذي هو أقرب إليها حلفوا خمسين يمينا وغرموا الدية مع ذلك . ومثل هذا عن المغيرة بن شعبة إلا أنه مرسل ; لأنه عن عمر , والمغيرة , من طريق الشعبي - ولم يولد إلا بعد موت عمر بأزيد من عشرة أعوام أو نحوها وقبل الشعبي . وفي خبر المغيرة أشعث - وهو ضعيف - وروي عنه : أنه حلف امرأة مدعية من دم مولى لها خمسين يمينا , ثم قضى لها بالدية - وهذا مرسل - لأنه عن أبي الزناد عنه , وعن ابن المسيب عنه . وأما عثمان - رضي الله عنه - فإنه روي عنه في قتيل وجد في دار قوم فأقروا بقتله , وأنه جاءهم ليسرقهم : أن يحلف أولياء المقتول , ولهم القود , فإن نكلوا : حلف أهل الدار وغرموا الدية , إلا أنه لا يصح ; لأنه مرسل ; لأنه من طريق الزهري : أن عثمان - ولم يولد الزهري , إلا بعد

(11/68)

عشرة رهط من آل سباع عند منبر رسول الله صلى الله عليه وسلم خمسين يمينا مرددة عليهم ; لقتل ابنا بلسانة , وابنا تولمانة ربيعة بن يعقوب , فحلفوا , فدفع مروان ابني بلسانة , وابني تولمانة , إلى أولياء المقتول فقتلوهم . قال أبو محمد رحمه الله: فمن الصحابة - رضي الله عنهم - أبو بكر , وعمر , وعثمان , وعلي , وابن عباس , والمغيرة بن شعبة , وابن الزبير , ومعاوية , وعبد الله بن عمرو بن العاص , وجملة الصحابة بالمدينة - هكذا مجملا - فأما المسمون فهم تسعة . ومن التابعين - الحسن , وعمر بن عبد العزيز , وشريح , وإبراهيم النخعي , والشعبي , وسعيد بن المسيب , وقتادة , وسالم بن عبد الله بن عمر , وأبو قلابة , والزهري , وعروة بن الزبير , ومروان بن الحكم , وعبد الملك بن مروان وغيرهم , وجمهور العلماء بالمدينة - الذين روى عنهم التابعون هكذا مجملا - كلهم مختلفون , والصحابة أيضا كذلك , وأكثر ما ذكرنا لا يصح على ما نبين إن شاء الله تعالى .
قال أبو محمد رحمه الله: فالمأثور من ذلك عن أبي بكر الصديق - رضي الله عنه - أنه لم يقد بالقسامة , إلا أنه لا يصح ; لأنه مرسل , إنما هو عن عبيد الله بن عمر بن حفص , وعن الحسن , وفي طريق الحسن عبد السلام بن حرب - وهو ضعيف . وعن عمر - رضي الله عنه - أنه لم يقد بالقسامة - وهو مرسل لا يصح كما ذكرنا . وروي عنه أيضا أنه طلب البينة من أولياء المقتول , فإن لم يجدوها حلف المدعى عليهم , ولا شيء عليهم , فإن نكلوا حلف المدعون واستحقوا الدية - وهذا مرسل عنه - لأنه عن القاسم بن عبد الرحمن بن عبد الله بن مسعود عن عمر - ولم يولد والد القاسم إلا بعد موت عمر - وروي عنه أيضا : البينة على المدعين , وإلا حلف المدعى عليهم وبروا فقط , إلا أنه مرسل . وروي عنه - في قتيل وجد بين حيين , أو قريتين - أن يذرع إلى أيهما هو أقرب فالذي هو أقرب إليها حلفوا خمسين يمينا وغرموا الدية مع ذلك . ومثل هذا عن المغيرة بن شعبة إلا أنه مرسل ; لأنه عن عمر , والمغيرة , من طريق الشعبي - ولم يولد إلا بعد موت عمر بأزيد من عشرة أعوام أو نحوها وقبل الشعبي . وفي خبر المغيرة أشعث - وهو ضعيف - وروي عنه : أنه حلف امرأة مدعية من دم مولى لها خمسين يمينا , ثم قضى لها بالدية - وهذا مرسل - لأنه عن أبي الزناد عنه , وعن ابن المسيب عنه . وأما عثمان - رضي الله عنه - فإنه روي عنه في قتيل وجد في دار قوم فأقروا بقتله , وأنه جاءهم ليسرقهم : أن يحلف أولياء المقتول , ولهم القود , فإن نكلوا : حلف أهل الدار وغرموا الدية , إلا أنه لا يصح ; لأنه مرسل ; لأنه من طريق الزهري : أن عثمان - ولم يولد الزهري , إلا بعد

(11/69)

موته - أعني بعد موت عثمان - . وأما علي - رضي الله عنه - : إذا وجد القتيل بين قريتين قاس ما بينهما وجعله على أقربهما وإن وجد بفلاة من الأرض فديته على بيت المال وأنه أحلف المدعى عليه الدم , وتسعة وأربعين معه - إلا أنه لا يصح ; لأنه عن أبي جعفر - ولم يولد أبو جعفر إلا بعد موت علي ببضعة عشر عاما . ومن طريق أخرى فيها الحارث الأعور - وهو كذاب - والحجاج بن أرطاة - وهو هالك . وأما ابن عباس - فجاء عنه أنه قضى بالأيمان على المدعى عليهم في القسامة وأن لا يقاد بها , وأن لا يطل دم مسلم , إلا أنه لا يصح ; لأن إحدى الطريقين عن مطيع - وهو مجهول - والأخرى عن إبراهيم بن أبي يحيى - وهو هالك . وأما ابن الزبير - فصح عنه من أجل إسناد أنه أقاد بالقسامة , وأنه رأى القود بها في قتيل وجد , وأنه رأى الحكم للمدعين بالأيمان , وأنه رأى أن يقاد بها من الجماعة للواحد : روى ذلك عنه أوثق الناس سعيد بن المسيب - وقد شاهد تلك القصة كلها . وعبد الله بن أبي مليكة قاضي ابن الزبير . وأما معاوية - فروي عنه تبرئة أولياء المدعى عليهم بالأيمان في القسامة , فإن نكلوا حلف المدعون على واحد فقط , وأقيدوا به لا على أكثر , فإن نكلوا حلف المدعى عليهم بأنفسهم خمسين يمينا , تردد الأيمان عليهم , وحمله إياهم للتحليف من المدينة إلى مكة - وهذا في غاية الصحة ; لأنه رواه عنه سعيد بن المسيب , وقد شهد الأمر . وروي عنه أيضا : أنه بدأ المدعين بالأيمان وأقاد بها , ووافقه على ذلك أزيد من ألف من الصحابة - رضي الله عنهم - إلا أن هذا لا يصح ; لأن في الطريق عبد الرحمن بن أبي الزناد , وهو ضعيف . وأما عبد الله بن عمرو - فإنه روي عنه أن كل دعوى فإن المدعى عليه يبدأ باليمين , إلا في الدم , فإن المصاب إذا ادعى أن فلانا قتله , فأولياؤه مبدئون , إلا أن هذا لا يصح ; لأنه من طريق ابن سمعان - وهو مذكور بالكذب هالك - وروي عن الجماعة الأولى , أن لا قود بالقسامة , إلا أنه لا يصح ; لأنه مرسل عن الحسن .
وفي الطريق عبد السلام بن حرب - وهو ضعيف . وروي : أن الأمر كان قديما قبل معاوية , ألا تردد الأيمان , وأنه إن نقص من الخمسين واحد بطلت القسامة - وهو صحيح - رواه سعيد بن المسيب وقد أدرك أيام عثمان , وعلي - رضي الله عنهما - فهذا كل ما روي عن الصحابة - رضي الله عنهم - كله مختلف فيه غير متفق , وكله لا يصح , إلا ما روي عن ابن الزبير , ومعاوية , وعن إبطال القسامة إذا لم يتم الخمسون : فهو صحيح . وأما التابعون - رحمهم الله - : فأما الحسن : فصح عنه أن لا يقاد بالقسامة لكن يحلف المدعى عليهم : بالله ما فعلنا , ويبرءون - فإن نكلوا حلف المدعون وأخذوا الدية - هذا في القتيل يوجد . وأما عمر بن عبد العزيز - فجاء عنه : يبدأ المدعى عليهم , ثم أغرمهم الدية

(11/70)

مع أيمانهم - وهذا عنه صحيح , وأنه رجع إلى هذا القول - وصح عنه : أنه أقاد بالقسامة صحة لا مغمز فيها , وأنه بدأ المدعين بالأيمان في القسامة , وردد الأيمان - وصح عنه : أنه رجع عن القسامة جملة وترك الحكم بها . وصح عنه مثل حكم عمر بن الخطاب في إغرامه نصا الدية في نكول المدعين ونكول المدعى عليهم عن الأيمان معا . وأما شريح - فصح عنه تردد الأيمان , وأن القتيل إذا وجد في دار قوم فادعى أهله على غير تلك الدار فقد بطلت القسامة ولا شيء لهم على أحد إلا ببينة . وأما إبراهيم النخعي - فصح عنه إبطال القود بالقسامة لكن يبدأ بالمدعى عليهم فيحلفون خمسين يمينا ثم يغرمون الدية - مع ذلك - ورأى ترديد الأيمان . وأما الشعبي - فروي عنه في القتيل يوجد بين قريتين : أنه على أقربهما إليه وفيه الدية , له إن وجد بدنه في دار قوم فعليهم دمه , وإن وجد رأسه في دار قوم فلا شيء فيه - ولا دية ولا غيرها - إلا أنه لا يصح عنه ; لأنه عمن لم يسم , أو عن صاعد اليشكري , ولا نعرفه . وأما سعيد بن المسيب - فصح عنه أن القسامة على المدعى عليهم - وروي عنه أن رسول الله صلى الله عليه وسلم قضى بها , ولو علم أن الناس يجترئون عليها لم يقض بها - وهذا كلام سوء قد أعاذ الله تعالى سعيد بن المسيب عنه . ورواية عن يونس بن يوسف - وهو مجهول - ورسول الله صلى الله عليه وسلم لا يحكم من عند . نفسه: {وما ينطق عن الهوى إن هو إلا وحي يوحى} . ولقد علم الله تعالى إذ أوحى إليه بأن يحكم في القسامة بما حكم به من الحق أن الناس سيجترئون على الكفر , وعلى الدماء , فكيف على الأيمان: {وَمَا كَانَ رَبُّكَ نَسِيّاً} . وأما قتادة - فصح عنه أن القسامة تستحق بها الدية , ولا يقاد بها . وأما سالم - فصح عنه إنكار القسامة جملة , وأن من حلف فيها يستحق أن ينكل , وأن لا تقبل له شهادة . وأما أبو قلابة - فصح عنه إنكار القسامة جملة . وأما الزهري - فصح عنه أن القسامة إذا لم تتم الخمسون عدد المدعين بطلت , ولا تردد الأيمان فيها وأن ترديدها محدث . أما عروة بن الزبير , وأبو بكر بن عمرو بن حزم , وأبان بن عثمان , فإنه روي عنهم : إن ادعى المصاب على إنسان أنه قتله , أو على جماعة , فإن أولياء المدعي يبدءون فيحلفون خمسين يمينا على واحد , وتردد عليهم الأيمان إن لم يتموا خمسين يمينا , فإذا حلفوا دفع إليهم الواحد فيقتلوه , وجلد الآخرون مائة مائة , وسجنوا سنة . وأن عبد الملك بن مروان أول من قضى بأن لا يقتل في القسامة إلا واحد , وكان من قبله يقتلون فيها الرهط بالواحد . وهذا كله خبر واحد ساقط , لا يصح ; لأنه انفرد بروايته عبد الرحمن بن أبي الزناد , وابن سمعان معا - وهما ساقطان ; وأما أبو الزناد - فروي عنه : أنه يبدأ في

(11/71)

القسامة من له بعض بينة أو شبهة , صح ذلك عنه . وأما ربيعة - فصح عنه : أن شهادة اليهود , والنصارى , والمجوس , أو الصبيان أو المرأة : يؤخذ بها في القتل , ويبدأ معها أولياء المقتول , وذلك دعوى المصاب دون بينة أصلا - بالغا كان أو غير بالغ - هكذا روى عنه ابن وهب فيبدأ أولياؤه فيحلفون خمسين يمينا وتردد عليهم الأيمان إن لم يتموا خمسين , ويستحقون القود , فإن نكلوا حلف أولياء المدعى عليه خمسين يمينا , تردد أيضا عليهم , ويبرءون ويبرأ المدعى عليه , فلا قود ولا دية , فإن نكلوا وجب لأولياء المقتول القود على من ادعوا عليه دون يمين . وأما مروان - فروي عنه : إذا ادعى الجريح على قوم , فإن أولياءه يبدءون فيحلفون خمسين يمينا , وتكرر عليهم الأيمان , ثم يدفع إليهم كل من ادعوا عليه - وإن كانوا جماعة فيقتلون - إن شاءوا - ولم يصح هذا ; لأنه من رواية ابن سمعان . وأما السالفون من علماء أهل المدينة جملة - فإنه روي عنهم : أن من ادعى - وهو مصاب - أن فلانا قتله , فإن أولياءه يبدءون في القسامة , فإن لم يدع على أحد برئ المدعى عليهم , فإن حلف الأولياء مع دعوى المصاب كان لهم القود , فإن عفوا عن الدم وأرادوا الدية قضي لهم بذلك , وجلد المعفو عنهم مائة مائة , وحبسوا سنة , وإن عفا الأولياء عن القود وعن الدية : فلا ضرب على المعفو عنهم , ولا سجن , فإن نكلوا حلف المدعى عليه مع أوليائه خمسين يمينا , فإن نكلوا غرم المدعى عليه الدية في ماله خاصة . وأن القسامة تكون مع شهادة الصبيان , أو النساء , أو اليهود , أو النصارى كما قلنا في دعوى القتيل سواء سواء ولا فرق . وأن الأيمان تردد في ذلك إن لم يتموا خمسين , فإن كان دعوى قتل عمد لم يجز أن يحلف في ذلك أقل من ثلاثة , وإن كانت دعوى قتل خطأ : حلف في ذلك واحد - إن لم يوجد غيره - خمسين يمينا وأخذ الدية . ويحلف في دعوى العمد من أراد القود - وإن لم يكن وارثا - ولا يحلف في دعوى الخطأ إلا من يرث - وكل هذا لا يصح ; لأنه من رواية ابن سمعان وهو موصوف بالكذب . قال أبو محمد رحمه الله: فهذا كل ما حضرنا ذكره : أنه روي عن أحد من التابعين في ذلك وقد ذكرناهم - وهم مختلفون - كما ترى غير متفقين ؟ وأما المتأخرون - فنذكر أيضا - إن شاء الله تعالى - من أقوالهم ما يسر . فأما سفيان الثوري - فإنه صح عنه : أنه قال : إن وجد القتيل في قوم فالبينة على أولياء القتيل فإن أتوا بها قضي لهم بالقود , وإلا حلف المدعى عليهم خمسين يمينا , وغرموا الدية مع ذلك . وقال معمر : من ضرب فجرح فعاش صميتا ثم مات فالقسامة تكون حينئذ , فيحلف المدعون : لمات

(11/72)

من ضربه إياه , فإن حلفوا خمسين يمينا كذلك استحقوا الدية , وإن نكلوا حلف من المدعى عليهم خمسون : ما مات من ضربه إياه , ويغرمون الدية مع ذلك فالجرح خاصة لا في النفس , فإن نكل الفريقان جميعا غرم المدعى عليهم نصف الدية - ذهب إلى ما روي عن عمر . وقال معمر : قلت لعبيد الله بن عمر : أما علمت أن رسول الله صلى الله عليه وسلم أقاد بالقسامة ؟ قال , لا , قلت : فأبو بكر , قال : لا , قلت : فعمر , قال : لا , قلت : فكيف تجترئون عليها ؟ فسكت . قال معمر : فقلت ذلك لمالك ؟ فقال : لا تضع أمر رسول الله صلى الله عليه وسلم على الحيل , لو ابتلي بها أقاد بها . وقال عثمان البتي فيمن ادعي عليهم بقتيل وجد فيهم : فالبينة على المدعين ويقضى لهم , فإن لم يكن لهم بينة حلف خمسون رجلا من المدعى عليهم , وبرئوا , ولا غرامة في ذلك , ولا دية , ولا قود . وقال أبو حنيفة , وأصحابه : لا تكون القسامة بدعوى المصاب أصلا , ولا قود في ذلك , ولا دية , لكن إن وجد قتيل في محلة وبه أثر , وادعى الولي على أهل المحلة أنهم قتلوه , وادعوا على واحد بعينه منهم ؟ فإن كانت لهم بينة عدل قضي لهم بها , وإن لم تكن لهم بينة حلف المدعى عليهم خمسون رجلا من أهل الخطة , لا من السكان , ولا من الذين انتقل إليهم ملك الخطة بالشراء , لكن على الذين كانوا مالكين لها في الأصل , يختارهم الولي , فإن نقص منهم ردت عليهم الأيمان - فإذا حلفوا غرموا الدية مع ذلك , فإن نكلوا سجنوا أبدا حتى يقروا أو يحلفوا . وقال مالك : لا تكون القسامة إلا بأن يقول المصاب : فلان قتلني عمدا , فإذا قال ذلك ثم مات قبل أن يفيق : حلف خمسون من أوليائه قياما في المسجد الجامع , مستقبلين القبلة : لقد قتله فلان عمدا ؟ فإذا حلفوا , فإن حلفوا على واحد فلهم القود منه , وإن حلفوا على جماعة لم يكن لهم القود إلا من واحد , ويضرب الباقون مائة مائة , ويسجنون سنة - فإن شهد شاهد واحد عدل : بأن فلانا قتل فلانا كانت القسامة أيضا كما ذكرنا . وكذلك إن شهد لوث من نساء أو غير عدول , فإن لم يكونوا خمسين ردت عليهم الأيمان حتى يتم خمسين - ولا يحلف في القسامة أقل من اثنين فإن كان القائل : فلان قتلني , غير بالغ , فلا قسامة في ذلك , ولا قود , ولا غرامة : قال : فإن نكل جميع أولياء القتيل حلف المدعى عليهم خمسين يمينا , فإن لم يبلغوا خمسين ردت الأيمان عليهم , فإن لم يوجد إلا المدعى عليه وحده حلف خمسين يمينا وبرئ , فإن نكل أحد ممن له العفو من الأولياء : بطلت القسامة ووجبت الأيمان على المدعى عليهم - ولا قسامة في قتيل وجد في دار قوم , ولا غرامة , ولا في دعوى عبد : أن فلانا قتله . وفي دعوى المريض : أن فلانا قتلني خطأ روايتان : إحداهما : أن في ذلك

(11/73)

القسامة - والأخرى : لا قسامة في ذلك ولا في كافر . وقال الشافعي : لا قسامة في دعوى إنسان : أن فلانا قتلني أصلا سواء قال عمدا أو خطأ - ولا غرامة في ذلك - وإنما القسامة في قتيل وجد بين دور قوم كلهم عدو للمقتول , فادعى أولياؤه عليهم , فإن أولياء القتيل يبدءون فيحلف منهم خمسون رجلا يمينا يمينا : أنهم قتلوه عمدا أو خطأ , فإن نقص عددهم ردت الأيمان , فإن لم يكن إلا واحد حلف خمسين يمينا , واستحقت الدية على سكان تلك الدور , ولا يستحق بالقسامة قود أصلا - وإن شهد واحد عدل , أو جماعة متواترة غير عدول أن فلانا قتل فلانا , فتجب القسامة كما ذكرنا , والدية - أو وجد قتيل في زحام فالقسامة أيضا , والدية , كما ذكرنا . وقال أصحابنا : إن وجد قتيل في دار قوم أعداء له , وادعى أولياؤه على واحد منهم : حلف خمسون منهم , واستحقوا القود أو الدية - ولا قسامة , إلا في مسلم حر . قال أبو محمد رحمه الله: فهذه أقوال الفقهاء المتأخرين قد ذكرنا منها ما يسر الله تعالى - ونذكر الآن الأخبار الصحاح الثابتة عن رسول الله صلى الله عليه وسلم في القسامة مجموعة كلها في مكان واحد , مستقصاة ; ليلوح الحق بها من الخطأ , ولتكون شاهدة لمن أصاب ما فيها بأنه وفق للصواب - بمن الله تعالى وشاهدة لمن خالف ما فيها بأنه يسر للخطأ مجتهدا - إن كان ممن سلف , وعاصيا إن كان مقلدا - وقامت الحجة عليه , وإنما جمعنا ما ذكرنا من أقوال الصحابة - رضي الله عنهم - ومن أقوال التابعين - رحمهم الله - ومن أقوال الفقهاء بعدهم , ثم أتينا بالأحاديث الصحاح ما يسر الله تعالى منها , الواردة في ذلك ; لأن أحكام القسامة متداخلة في كل ذلك : وقد روينا من طريق البخاري - نا أبو نعيم الفضل بن دكين نا سعيد بن عبيد عن بشير بن يسار , زعم : أن رجلا من الأنصار - يقال له : سهل بن أبي حثمة - أخبره أن نفرا من قومه انطلقوا إلى خيبر فتفرقوا فيها , ووجد أحدهم قتيلا , وقالوا للذين وجد فيهم : قتلتم صاحبنا ؟ قالوا : ما قتلنا , ولا علمنا قاتلا , فانطلقوا إلى النبي صلى الله عليه وسلم فقالوا : يا رسول الله انطلقنا إلى خيبر فوجدنا أحدنا قتيلا , فقال : "الكبر الكبر فقال لهم : تأتون بالبينة على من قتله" ؟ قالوا : ما لنا بينة . قال : "فتحلفون خمسين يمينا فتستحقون صاحبكم أو قاتلكم" . قالوا : كيف نحلف ولم نشهد ؟ قال : "فتبريكم يهود بخمسين يمينا" ؟ قالوا : وكيف نقبل أيمان قوم كفار ؟ قالوا : لا نرضى بأيمان اليهود , "فكره رسول الله صلى الله عليه وسلم أن يبطل دمه فوداه بمائة من إبل الصدقة". ومن طريق مسلم - نا قتيبة بن سعيد نا الليث بن سعد عن يحيى - هو ابن سعيد الأنصاري - عن بشير بن يسار عن سهل بن أبي حثمة , قال يحيى : وحسبته قال : وعن رافع بن

(11/74)

خديج أنهما قالا : خرج عبد الله بن سهل بن زيد ومحيصة بن مسعود بن زيد حتى إذا كانا بخيبر تفرقا في بعض ما هنالك , ثم إذا محيصة يجد عبد الله بن سهل قتيلا فدفنه - ثم أقبل إلى رسول الله صلى الله عليه وسلم هو وحويصة بن مسعود , وعبد الرحمن بن سهل - وكان أصغر القوم - فذهب عبد الرحمن ليتكلم قبل صاحبيه , فقال رسول الله صلى الله عليه وسلم: "كبر الكبر في السن" فصمت وتكلم صاحباه وتكلم معهما فذكروا لرسول الله صلى الله عليه وسلم مقتل عبد الله بن سهل فقال لهم : "أتحلفون خمسين يمينا فتستحقون صاحبكم أو قاتلكم" ؟ قالوا : كيف نحلف ولم نشهد ؟ قال : "فتبريكم يهود بخمسين يمينا" ؟ قالوا : وكيف نقبل أيمان قوم كفار ؟ "فلما رأى ذلك رسول الله أعطاه عقله". ومن طريق مسلم - نا عبد الله بن عمر القواريري نا حماد بن زيد نا يحيى بن سعيد عن بشير بن يسار عن سهل بن أبي حثمة , ورافع بن خديج أن محيصة بن مسعود , وعبد الله بن سهل انطلقا قبل خيبر فتفرقا في النخل فقتل عبد الله بن سهل , فاتهموا اليهود فجاء إخوة عبد الرحمن , وابن عمه حويصة , ومحيصة إلى النبي صلى الله عليه وسلم فتكلم عبد الرحمن في أمر أخيه - وهو أصغر القوم - فقال رسول الله "كبر الكبر" , أو قال : "ليبدأ الأكبر" ؟ فتكلما في أمر صاحبهم , فقال رسول الله صلى الله عليه وسلم "يقسم خمسون منكم على رجل منهم فيدفع برمته" ؟ فقالوا : أمر لم نشهده كيف نحلف ؟ قال : "فتبريكم يهود بأيمان خمسين منهم" ؟ قالوا : يا رسول الله وكيف نقبل بأيمان قوم كفار ؟ قال : "فوداه رسول الله صلى الله عليه وسلم من قبله مائة من الإبل" , قال سهل : فدخلت مريدا لهم فركضتني ناقة من تلك الإبل ركضة برجلها, قال حماد : هذا , أو نحوه . قال أبو محمد رحمه الله: فشك يحيى في رواية الليث: هل ذكر بشير بن يسار, ورافع بن خديج مع سهل بن أبي حثمة أو لم يذكر ؟ ولم يشك في رواية حماد بن زيد عنه في أن رافعا روى عنه هذا الخبر بشير , وكلا الرجلين ثقة , حافظ , وحماد أحفظ من الليث , والروايتان معا صحيحتان . فصح - أن يحيى شك مرة : هل ذكر بشير رافعا مع سهل أم لا ؟ وقطع يحيى مرة في أن بشيرا ذكر رافعا مع سهل , ولم يشك ؟ فهي زيادة من حماد , وزيادة العدل مقبولة . ومن طريق مسلم نا إسحاق بن منصور نا بشير بن عمر قال : سمعت مالك بن أنس . وناه أيضا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب نا أحمد بن عمرو بن السرح , ومحمد بن مسلمة ; قال أحمد : نا محمد بن وهب , وقال محمد : نا ابن القاسم , ثم اتفق ابن وهب , وابن القاسم , وبشير بن عمر , كلهم يقول : نا مالك بن أنس نا أبو ليلى بن عبد الله بن عبد الرحمن بن سهل عن سهل بن أبي حثمة

(11/75)

أنه أخبره عن رجال من كبراء قومه : أن عبد الله بن سهل , ومحيصة , خرجا إلى خيبر من جهد أصابهما فأتى محيصة فأخبر : أن عبد الله بن سهل قد قتل وطرح في عين أو في فقير , فأتى يهود فقال : أنتم والله قتلتموه , قالوا : والله ما قتلناه , ثم أقبل حتى قدم على قومه , فذكر لهم ذلك , ثم أقبل هو وأخوه حويصة - وهو أكبر منه - وعبد الرحمن بن سهل فذهب محيصة ليتكلم - وهو الذي كان بخيبر - فقال رسول الله صلى الله عليه وسلم لمحيصة : "كبر كبر" - يريد السن - فتكلم حويصة , ثم تكلم محيصة , فقال رسول الله صلى الله عليه وسلم "إما أن يدوا صاحبكم وإما أن يؤذنوا بحرب" , فكتب رسول الله إليهم في ذلك , فكتبوا : إنا والله ما قتلناه , فقال رسول الله: "أتحلفون؟ وتستحقون دم صاحبكم" ؟ قالوا : لا قال: "فتحلف لكم يهود" ؟ قالوا : ليسوا مسلمين , "فوداه رسول الله صلى الله عليه وسلم من عنده , فبعث إليهم رسول الله صلى الله عليه وسلم مائة ناقة , حتى دخلت عليهم الدار" , قال سهل : فلقد ركضني منها ناقة حمراء. ومن طريق سفيان بن عيينة نا يحيى بن سعيد عن بشير بن يسار عن سهل بن أبي حثمة قال: وجد عبد الله بن سهل قتيلا فجاء أخوه , وحويصة , ومحيصة , وهما عما عبد الله بن سهل إلى رسول الله صلى الله عليه وسلم فذهب عبد الرحمن يتكلم , فقال له رسول الله صلى الله عليه وسلم "الكبر الكبر" , قالوا : يا رسول الله إنا وجدنا عبد الله بن سهل قتيلا في قليب - يعني من قلب خيبر - قال النبي عليه الصلاة والسلام : "من تتهمون" ؟ قالوا : نتهم يهود , قال: "فتقسمون خمسين يمينا : أن اليهود قتلته", قالوا : وكيف نقسم على ما لم نر؟ قال: "فتبريكم اليهود بخمسين يمينا : أنهم لم يقتلوه" , قالوا : وكيف نرضى بأيمانهم وهم مشركون ؟ "فوداه رسول الله صلى الله عليه وسلم من عنده". ومن طريق مسلم نا أبو الطاهر نا ابن وهب أخبرني يونس عن ابن شهاب قال : حدثني أبو سلمة بن عبد الرحمن , وسليمان بن يسار مولى ميمونة زوج النبي عليه السلام عن رجل من أصحاب رسول الله صلى الله عليه وسلم من الأنصار : "أن رسول الله صلى الله عليه وسلم أقر القسامة على ما كانت عليه في الجاهلية" . ومن طريق أحمد بن شعيب أنا محمد بن هاشم البعلبكي نا الوليد بن مسلم نا الأوزاعي عن ابن شهاب عن أبي سلمة بن عبد الرحمن بن عوف , وسليمان بن يسار عن أناس من أصحاب رسول الله صلى الله عليه وسلم : أن القسامة كانت في الجاهلية فأقرها رسول الله صلى الله عليه وسلم على ما كانت عليه , وقضى بها بين أناس من الأنصار في قتيل ادعوه على يهود خيبر.
قال أبو محمد رحمه الله: فهذه الأخبار مما صحت عن النبي صلى الله عليه وسلم في القسامة , لم يصح عنه إلا هي أصلا .

(11/76)

2149 - مسألة : هل يجب الحكم بالقسامة أم لا ؟
قال أبو محمد

(11/76)

رحمه الله: فذكرنا قول ابن عباس , وسالم بن عبد الله بن عمر بن الخطاب , فنظرنا فيما يمكن أن يحتج به ؟ فوجدنا من طريق مسلم نا أبو الطاهر نا ابن وهب عن ابن جريج عن ابن أبي مليكة عن ابن عباس أن النبي صلى الله عليه وسلم قال: "لو يعطى الناس بدعواهم لادعى ناس دماء رجال وأموالهم ولكن اليمين على المدعى عليه". وقوله صلى الله عليه وسلم: "إن دماءكم وأموالكم عليكم حرام". وقوله عليه السلام للمدعي: "بينتك أو يمينه ليس لك إلا ذلك". قالوا : فقد سوى الله تعالى على لسان نبيه عليه الصلاة والسلام بين تحريم الدماء والأموال , وبين الدعوى في الدماء والأموال , وأبطل كل ذلك , ولم يجعله إلا بالبينة أو اليمين على المدعى عليه , فوجب أن يكون الحكم في كل ذلك سواء لا يفترق في شيء أصلا : لا في من يحلف , ولا في عدد يمين , ولا في إسقاط الغرامة , إلا بالبينة ولا مزيد . وهذا كله حق , إلا أنهم تركوا ما لا يجوز تركه مما فرض الله تعالى على الناس إضافته إلى ما ذكروا , وهو أن الذي حكم بما ذكروا , وهو المرسل إلينا من الله تعالى هو الذي حكم بالقسامة , وفرق بين حكمها وبين سائر الدماء والأموال المدعاة , ولا يحل أخذ شيء من أحكامه وترك سائرها , إذ كلها من عند الله تعالى , وكلها حق , وفرض الوقوف عنده , والعمل به وليس بعض أحكامه عليه السلام أولى بالطاعة من بعض , ومن خالف هذا فقد دخل تحت المعصية , وتحت قوله تعالى: {أَفَتُؤْمِنُونَ بِبَعْضِ الْكِتَابِ وَتَكْفُرُونَ بِبَعْضٍ} . ولا فرق بين من ترك حديث: "بينتك أو يمينه" لحديث القسامة , وبين من ترك حديث القسامة لتلك الأحاديث . فإن قالوا : الدماء حدود , ولا يمين في الحدود ؟ قيل لهم : ما هي من الحدود ; لأن الحدود ليست موكولة إلى اختيار أحد - إن شاء أقامها , وإن شاء عطلها - بل هي واجبة لله تعالى وحده , لا خيار فيها لأحد , ولا حكم . وأما الدماء فهي موكولة إلى اختيار الولي - إن شاء استقاد , وإن شاء عفا - فبطل أن تكون من الحدود , وصح أنها من حقوق الناس - وفسد قول من فرق بينها وبين حقوق الناس من الأموال وغيرها , لا حيث فرق الله تعالى ورسوله عليه السلام بين الدماء والحقوق وغيرها , وليس ذلك إلا حيث القسامة فقط . وأما من جعل اليمين في دعوى الدم خمسين يمينا ولا بد - ولا أقل - فلا حجة لهم , إلا أنهم قاسوا كل دعوى في الدم على القسامة - والقياس كله باطل ; لأنهم لم يحكموا للدعوى المجردة في الدم بحكم القسامة في غير هذا الموضع ; لأن المالكيين , والشافعيين يرون في القسامة تبرئة المدعين , ولا يرون تبرئتهم في دعوى الدم المجردة , والحنفيون يرون إيجاب الغرامة مع الأيمان في القسامة , ولا يرون ذلك في دعوى الدم المجردة - فصح أنهم قد تركوا قياس

(11/77)

دعوى الدم المجردة على القسامة في شيء من أحكامها , إلا في عدد الأيمان فقط - فظهر بذلك باطل قولهم . والقول عندنا هو ما قلناه من أن البينة في الدعاوى كلها دماء كانت أو غيرها سواء سواء , واليمين في كل ذلك سواء - يمين واحدة فقط - على من ادعي عليه إلا في الزنى , والقسامة , ففي الزنى أربعة من الشهود فصاعدا , لا أقل ; للنص الوارد في ذلك خاصة , وفي القسامة خمسون يمينا لا أقل للنص الوارد في ذلك . وبقي كل ما عدا ذلك على عموم قول رسول الله صلى الله عليه وآله وسلم: "بينتك أو يمينه ليس لك إلا ذلك". وعلى قوله صلى الله عليه وآله وسلم: "لو يعطى الناس بدعواهم لادعى قوم دماء رجال وأموالهم ولكن اليمين على من ادعي عليه". فلا يخرج من هذا إلا ما أخرجه النص . ثم نظرنا في قول من قال : إن القسامة تكون بدعوى المريض أن فلانا قتله , فلم نجد لهم شبهة أصلا , إلا ما ناه أحمد بن عمر نا عبد الله بن الحسين بن عقال نا إبراهيم بن محمد الدينوري نا محمد بن أحمد بن الجهم نا إسماعيل بن إسحاق نا ابن أبي أويس نا أخي عن سليمان بن بلال عن صالح بن كيسان أخبرني ابن شهاب أن عمر بن عبد العزيز دعاه فقال له : ما عندك في هذه القسامة ؟ فقلت له : كانت من أمر الجاهلية فأقرها رسول الله صلى الله عليه وسلم تعظيما للدماء , وجعلها سترة لدمائهم , ولكن من سنتها وما بلغنا فيها : أن القتيل إذا تكلم برئ أهله , وإن لم يتكلم حلف المدعى عليهم - وذلك فعل عمر بن الخطاب , وأن ذلك الذي أدركنا الناس عليه . قال أبو محمد:إن أهل هذه المقالة أكثروا وأتوا بما ينسي آخره أوله , حتى يغتر الجاهل فيظن أنهم أتوا بشيء , وهم لم يأتوا بشيء أصلا , وهذا سند فاسد ; لأنه مرسل . وفي إسناده أبو بكر بن أبي أويس وقد خرج عنه البخاري , إلا أن الموصلي الحافظ الأسدي ذكر : أن يوسف بن محمد أخبره أن ابن أبي أويس كان يضع الحديث , وهذه عظيمة , إلا أن الإرسال يكفي في هذا الخبر . ولو صح مسندا لم يكن لهم فيه متعلق ; لأنه ليس فيه عن النبي صلى الله عليه وسلم أنه قضى بالقسامة فيما يدعيه المقتول , وإنما فيه : أنها كانت من أمر الجاهلية فأقرها رسول الله صلى الله عليه وسلم تعظيما للدماء - ونحن لا ننكر هذا , فإذا لم يكن عن النبي عليه السلام فلا حجة فيه - وأن المالكيين مخالفون لهذا الحكم , ولا يرون فيه قسامة أصلا إذا لم يتكلم . وذكروا - ما ناه عبد الله بن ربيع نا محمد بن ربيع نا محمد بن معاوية نا أحمد بن شعيب نا محمد بن يحيى بن عبد الله نا أبو معمر البصري نا عبد الوارث نا فطر أبو الهيثم نا أبو يزيد المدني عن عكرمة عن ابن عباس قال : أول القسامة كانت في الجاهلية , كان رجل من بني هاشم استأجره رجل من قريش من فخذ أخرى فانطلق معه في إبله , فمر

(11/78)

رجل من بني هاشم قد انقطعت عروة جوالقه ؟ فقال : أغثني بعقال أشد به عروة جوالقي لا تنفر الإبل , فأعطاه عقالا يشد به جوالقه , فلما نزلوا عقلت الإبل إلا بعيرا واحدا , فقال الذي استأجره : ما شأن هذا البعير لم يعقل من بين الإبل ؟ قال : ليس له عقال , قال فأين عقاله ؟ قال : مر بي رجل من بني هاشم قد انقطعت عروة جوالقه فاستغاثني ؟ فقال : أغثني بعقال أشد به عروة جوالقي لا تنفر الإبل , فأعطيته عقاله , فحذفه بعصا كان فيه أجله , فمر به رجل من أهل اليمن فقال : أتشهد الموسم ؟ قال : ما أشهد وربما أشهد . قال : هل أنت عني مبلغ رسالة من الدهر ؟ قال : نعم , قال : إذا شهدت الموسم فناد : يا آل قريش ; فإذا أجابوك فناد : يا آل بني هاشم , فإذا أجابوك , فسل عن أبي طالب فأخبره : أن فلانا قتلني في عقال ومات المستأجر . فلما قدم الذي استأجره أتاه أبو طالب , فقال : ما فعل صاحبنا ؟ قال : مرض فأحسنت القيام عليه , ثم مات فوليت دفنه , فقال : أهل ذلك منك ؟ فمكث حينا - ثم إن الرجل اليماني الذي كان أوصى إليه أن يبلغ عنه وافى الموسم , قال : يا آل قريش ؟ فقالوا : هذه قريش , قال : يا بني هاشم , قالوا : هذه بنو هاشم , قال : أين أبو طالب ؟ قالوا : هذا أبو طالب , قال : أمرني فلان أن أبلغك رسالته : أن فلانا قتله في عقال , فأتاه أبو طالب فقال : اختر منا إحدى ثلاث إن شئت أن تودي مائة من الإبل فإنك قتلت صاحبنا خطأ , وإن شئت حلف خمسون من قومك أنك لم تقتله , فإن أبيت قتلناك به , فأتى قومه فذكر ذلك لهم , فقالوا : نحلف ؟ فأتته امرأة من بني هاشم كانت تحت رجل منهم قد ولدت له , فقالت : يا أبا طالب أحب أن تجيز ابني هذا برجل من الخمسين , ولا تصبر يمينه حيث تصبر الأيمان ؟ ففعل , فأتاه رجل منهم فقال : يا أبا طالب أردت خمسين رجلا أن يحلفوا مكان مائة من الإبل يصيب كل رجل بعيران , فهذان بعيران فاقبلهما عني ولا تصبر يميني حيث تصبر الأيمان ؟ فقبلهما , وجاء ثمانية وأربعون رجلا حلفوا - قال ابن عباس : فوالذي نفسي بيده ما حال الحول ومن الثمانية وأربعين عين تطرف ؟ قال أبو محمد رحمه الله: فأضافوا إلى هذا الخبر الحديث الذي قد ذكرناه قبل هذا بأوراق في باب الأحاديث الثابتة عن رسول الله صلى الله عليه وسلم في القسامة , وهو أن القسامة كانت في الجاهلية فأقرها رسول الله على ما كانت عليه في الجاهلية وقضى بها بين ناس من الأنصار في قتيل ادعوه على يهود خيبر - وهذا لا حجة لهم فيه , بل هو حجة عليهم ; لأن صفة القسامة التي حكم بها رسول الله صلى الله عليه وسلم بين ناس من الأنصار في قتيل - ادعوه على يهود قد ذكرناها وإنما هي في قتيل وجد , لا في مصاب ادعى أن فلانا قتله - فهذا حجة عليهم . وأما حديث ابن عباس هذا , فهو

(11/79)

كله عليهم , لا لهم , ولئن كان ذلك الخبر حجة , فلقد خالفوه في ثلاثة مواضع , وما فيه لهم حجة أصلا في شيء . لأن قول ذلك المقتول لم يتبين بشاهدين , وإنما أتى به رجل واحد - وهم لا يرون القسامة في مثل هذا . وأن أبا طالب بدأ المدعى عليهم بالأيمان - وهم لا يقولون بهذا . وأن أبا طالب أقر : أن ذلك القرشي قتل الهاشمي خطأ , ثم قال له : فإن أبيت من الدية , أو من أن يحلف خمسون من قومك قتلناك به - وهم لا يرون القود في قتل الخطأ . فمن العجب احتجاجهم بخبر : هم أول مخالف له , وأما نحن فلا ننكر أن تكون القسامة كانت في الجاهلية في القتيل يوجد فأقرها رسول الله صلى الله عليه وسلم على ذلك , بل هذا حق عندنا لصحة الخبر بذلك , وبالله تعالى التوفيق . وذكروا أيضا - وهو من غامض اختراعهم - قول الله تعالى بعد أمره بني إسرائيل بذبح البقرة: {وَإِذْ قَتَلْتُمْ نَفْساً فَادَّارَأْتُمْ فِيهَا وَاللَّهُ مُخْرِجٌ مَا كُنْتُمْ تَكْتُمُونَ فَقُلْنَا اضْرِبُوهُ بِبَعْضِهَا كَذَلِكَ يُحْيِي اللَّهُ الْمَوْتَى} . وذكروا - مع هذه الآية - : ما ناه أحمد بن عمر بن أنس العذري عن عبد الله بن الحسين بن عقال الزبيري نا إبراهيم بن محمد الدينوري نا محمد بن الجهم نا أبو بكر الوزان نا علي بن عبد الله - وهو ابن المديني - نا يحيى بن سعيد القطان نا ربيعة بن كلثوم نا أبي عن سعيد بن جبير : أن ابن عباس قال : إن أهل مدينة من بني إسرائيل وجدوا شيخا قتيلا في أصل مدينتهم , فأقبل أهل مدينة أخرى فقالوا : قتلتم صاحبنا , وابن أخ له شاب يبكي ويقول : قتلتم عمي ؟ فأتوا موسى عليه السلام , فأوحى الله تعالى إليه : إن الله يأمركم أن تذبحوا بقرة ؟ فذكر حديث البقرة بطوله , قال : فأقبلوا بالبقرة حتى انتهوا بها إلى قبر الشيخ - وهو بين المدينتين , وابن أخيه قائم عند قبره يبكي - فذبحوها , فضرب ببضعة من لحمها القبر ؟ فقام الشيخ ينفض رأسه ويقول : قتلني ابن أخي , طال عليه عمري , وأراد أكل مالي ؟ ومات . وبه - إلى ابن الجهم نا محمد بن سلمة نا يزيد بن هارون نا هشام عن محمد بن سيرين عن عبيدة السلماني قال : كان في بني إسرائيل عقيم لا يولد له , وكان له مال كثير وكان ابن أخيه وارثه فقتله , ثم احتمله ليلا حتى أتى به حي آخرين , فوضعه على باب رجل منهم , ثم أصبح يدعيه عليهم , فأتوا موسى عليه السلام , فقال : إن الله يأمركم أن تذبحوا بقرة - فذكر حديث البقرة - فذبحوها فضربوه ببعضها , فقام , فقالوا : من قتلك ؟ فقال : هذا - لابن أخيه - ثم مال ميتا , فلم يعط ابن أخيه من ماله شيئا , ولم يورث قاتل بعد . وبه - إلى ابن الجهم نا الوزان نا علي بن عبد الله نا سفيان بن سوقة , قال : سمعت عكرمة يقول : كان لبني إسرائيل مسجد له اثنا عشر بابا , لكل سبط باب فوجدوا قتيلا قتل على باب فجروه إلى باب آخر , فتداعوا قتله , وتدارى الشيطان فتحاكموا

(11/80)

إلى موسى عليه السلام فقال: { إِنَّ اللَّهَ يَأْمُرُكُمْ أَنْ تَذْبَحُوا بَقَرَةً} فذبحوها , فضربوه بفخذها , فقال : قتلني فلان - وكان رجلا له مال كثير - وكان ابن أخيه قتله - وفي حديث البقرة زيادة اقتصرتها.
قال أبو محمد رحمه الله: وكل ما احتجوا به من هذا فإيهام وتمويه على المغتربين : أما الآية فحق , وليس فيها شيء مما في هذه الأخبار ألبتة , وإنما فيها : أن الله تعالى أمر بني إسرائيل بذبح بقرة صفراء فاقع لونها تسر الناظرين , مسلمة لا شية فيها غير ذلول تثير الأرض ولا تسقي الحرث لا فارض ولا بكر عوان بين ذلك وأنهم كانوا قتلوا قتيلا فتدارءوا فيه , فأمرهم الله تعالى أن يضربوه ببعضها , إذ ذبحوها {كَذَلِكَ يُحْيِي اللَّهُ الْمَوْتَى وَيُرِيكُمْ آيَاتِهِ} . وليس في الآية أكثر من هذا , لا أن المقتول ادعى على أحد , ولا أنه قتل به , ولا أنه كانت فيه قسامة , فكل ما أخبر الله تعالى به فهو حق , وكل ما أقحموه بآرائهم في الآية فهو باطل - فبطل أن يكون لهم في الآية متعلق أصلا . ثم نظرنا في الأخبار التي ذكرنا فوجدناها كلها مرسلة , لا حجة في شيء منها , إلا الذي صدرنا به فهو موقوف على ابن عباس ولا حجة في أحد دون رسول الله صلى الله عليه وسلم فبطل أن يكون لهم في شيء منها متعلق ثم لو صحت الأخبار المذكورة عن رسول الله صلى الله عليه وآله وسلم لكانت كلها لا حجة لهم فيها لوجوه : أولها - أن ذلك حكم كان في بني إسرائيل , ولا يلزمنا ما كان فيهم , فقد كان فيهم السبت , وتحريم الشحوم , وغير ذلك - ولا يلزمنا إلا ما أمرنا به نبينا عليه السلام . قال الله تعالى: {لِكُلٍّ جَعَلْنَا مِنْكُمْ شِرْعَةً وَمِنْهَاجاً} وقال رسول الله صلى الله عليه وآله وسلم: "فضلت على الأنبياء بست - فذكر فيها - : أن من كان قبله : إنما كان يبعث إلى قومه خاصة , وبعث هو - عليه السلام - إلى الأحمر والأسود". فصح يقينا أن موسى عليه السلام وسائر الأنبياء قبل محمد عليه السلام لم يبعثوا إلينا , فبيقين ندري أن شرائع من لم يبعث إلينا ليست لازمة لنا , وإنما يلزمنا الإقرار بنبوتهم فقط . وثانيها - أنه لا يختلف اثنان من المسلمين في أنه لا يلزمنا في شيء من دعوى الدماء ذبح بقرة - وصح بطلان احتجاجهم بتلك الأخبار , إذ ليس فيها أن يسمع من المقتول بعد : أن تذبح بقرة ويضرب بها . وثالثها - أن تلك الأخبار فيها معجزة نبي وإحالة الطبيعة من إحياء ميت - فهم يريدون أن نصدق حيا قد حرم الله تعالى علينا تصديقه على غير نفسه ممكنا منه الكذب من أجل أن صدق بنو إسرائيل ميتا أحياه الله تعالى بعد موته - وهذا ضد القياس بلا شك , وضد ما في هذه الأخبار بلا شك . والأمر بيننا وبينهم في هذه المسألة قريب , فليرونا مقتولا رد الله تعالى روحه إليه بحضرة نبي أو بغير حضرته ويخبرنا بالشيء ونحن حينئذ نصدقه , وأما أن نصدق حيا يدعي على غيره , فهو أبطل الباطل بعينه , فذكرهم لهذه الآية وهذه الأخبار : قبيح ,

(11/81)

لو تورع عنهم لكان أسلم , ونسأل الله تعالى العافية.
وذكروا - ما رويناه من طريق مسلم نا يحيى بن الحارثي , ومحمد بن المثنى , قال يحيى : نا خالد بن الحارث , وقال ابن المثنى : نا محمد بن جعفر ثم اتفق خالد , ومحمد : كلاهما عن شعبة عن هشام بن زيد عن أنس بن مالك : "أن يهوديا قتل جارية على أوضاح لها فقتلها بحجر فجيء بها إلى النبي صلى الله عليه وسلم وبها رمق , فقال لها : أقتلك فلان ؟ فأشارت برأسها : أن لا , ثم قال لها الثانية , فأشارت برأسها : أن لا , سألها الثالثة ؟ فقالت : نعم , وأشارت برأسها , فقتله رسول الله صلى الله عليه وسلم بين حجرين". قال أبو محمد رحمه الله: وهذا لا حجة لهم فيه ; لأن هذا خبر رويناه بالسند المذكور إلى: مسلم نا عبد بن حميد نا عبد الرزاق أنا معمر عن أيوب السختياني عن أبي قلابة عن أنس : "أن رجلا من اليهود قتل جارية من الأنصار على حلي لها ثم ألقاها في قليب ورضخ رأسها بالحجارة ؟ وأخذ فأتي به رسول الله صلى الله عليه وسلم فأمر به أن يرجم حتى يموت". وهكذا رواه سعيد بن أبي عروبة , وأبان بن يزيد العطار , كلاهما عن قتادة عن أنس . فإن قالوا : إن شعبة زاد ذكر دعوى المقتولة في هذه القصة وزيادة العدل مقبولة ؟ قلنا : صدقتم , وقد زاد همام بن يحيى عن قتادة عن أنس - في هذا الخبر زيادة لا يحل تركها : كما روينا من طريق مسلم نا هداب بن خالد نا همام عن قتادة عن أنس : "أن جارية وجد رأسها قد رض بين حجرين فسألوها من صنع هذا بك ؟ فلان , فلان , حتى ذكروا يهوديا فأومأت برأسها , فأخذ اليهودي فأقر ؟ فأمر به رسول الله صلى الله عليه وسلم أن يرض رأسه بالحجارة" , فصح أنه صلى الله عليه وسلم لم يقتل اليهودي إلا بإقراره , لا بدعوى المقتولة . ووجه آخر - وهو أنه لو صح لهم ما لا يصح أبدا من أنه عليه السلام إنما قتله بدعواها لكان هذا الخبر حجة عليهم , ولكانوا مخالفين له ; لأنه ليس فيه ذكر قسامة أصلا , وهم لا يقتلون بدعوى المقتولة ألبتة إلا حتى يحلف اثنان فصاعدا من الأولياء خمسين يمينا ولا بد . وأيضا - فهم لا يرون القسامة بدعوى من لم يبلغ . والأظهر في هذا الخبر أنها كانت لم تبلغ ; لأنه ذكر جارية ذات أوضاح , وهذه الصفة عند العرب الذين بلغتهم تكلم أنس , إنما يوقعونها على الصبية , لا على المرأة البالغ . فبطل تعلقهم بهذا الخبر بكل وجه , ولاح خلافهم في ذلك , فوجب القول به , ولا يحل لأحد العدول عنه . واعترض المالكيون , ومن لا يرى القسامة في هذا , بأن قالوا : والقتيل قد يقتل ثم يحمله قاتله فيلقيه على باب إنسان أو في دار قوم ؟ فجوابنا - وبالله تعالى التوفيق - : أن هذا ممكن , ولكن لا يعترض على

(11/82)

حكم الله تعالى, وحكم رسوله عليه السلام : بأنه يمكن أمر كذا , وبيقين يدري كل مسلم أنه قد يمكن أن يكذب الشاهد , ويكذب الحالف , ويكذب المدعي : أن فلانا قتله - هذا أمر لا يقدر أحد على دفعه , فينبغي على هذا القول الذي ردوا به حكم رسول الله صلى الله عليه وسلم وخالفوه : أن لا يقتلوا أحدا بشهادة شاهدين , فقد يكذبان , وليس القود بالشاهدين إجماعا فيتعلق به ; لأن الحسن يقول : لا يقبل في القود إلا أربعة . ثم نرجع إلى مسألتنا فنقول - وبالله تعالى التوفيق - : إنه لا يحل لمسلم - يدري أن وعد الله حق - أن يعترض على ما حكم به رسول الله صلى الله عليه وسلم بأن يقول : لا يجوز هذا الحكم ; لأنه قد يمكن أن يرميه قاتله على باب غيره - ونعم , - هذا ممكن . أترى لو أمرنا رسول الله صلى الله عليه وسلم بقتل أهل مدينة بأسرها أو بقتل أمهاتنا وآبائنا وأنفسنا , كما أمر موسى عليه السلام قومه بقتل أنفسهم إذ أخبر الله تعالى بذلك في قوله: {فَاقْتُلُوا أَنْفُسَكُمْ ذَلِكُمْ خَيْرٌ لَكُمْ عِنْدَ بَارِئِكُمْ} أكان يكون في الإسلام نصيب لمن يعند عن ذلك ؟ إن هذا لعظيم جدا . والعجب كله أن ذلك الحكم من رسول الله صلى الله عليه وسلم حكم ظاهر معلق في دم رجل من بني حارثة من الأنصار على يهود خيبر , وبينهما من المسافة ستة وتسعون ميلا مائة ميل غير أربعة أميال تتردد في ذلك الرسل , وتختلف الكتب , ويقع في ذلك التوعد بالحرب . كما صح عنه عليه السلام أنه قال: "إما أن يدوا صاحبكم أو يؤذنوا بحرب". فهذا أمر لا يشك ذو حس سليم - من مؤمن أو كافر - في أنه لم تخف هذه القصة , ولا هذا الحكم على أحد من المسلمين بالمدينة , ولا عن اليهود , ولا إسلام يومئذ في غير المدينة , إلا من كان مهاجرا بالحبشة , أو مستضعفا بمكة ; لأن ذلك كان قبل فتح خيبر . لأن في الحديث الثابت الذي أوردناه قبل من طريق سليمان بن بلال عن يحيى بن سعيد عن بشير بن يسار : أن خيبر كانت يومئذ صلحا ولم تكن قط صلحا بعد فتحها عنوة , بل كانوا ذمة تجري عليهم الصغار , لا يسمون صلحا , ولا يمكنون من أن يأذنوا بحرب . فصح يقينا أن ذلك الحكم من رسول الله صلى الله عليه وسلم إجماع من جميع الصحابة - رضي الله عنهم - أولهم وآخرهم بيقين لا مجال للشك فيه .
قال أبو محمد رحمه الله: فإن قال قائل - : فما تقولون في قتيل يوجد وفيه رمق , فيحمل فيموت في مكان آخر , أو في الطريق , أو يموت إثر وجودهم له وفيه حياة ؟ فجوابنا : أنه لا قسامة في هذا , وإنما فيه التداعي فقط , يكلف أولياؤه البينة , سواء ادعى هو على أحد أو لم يدع , فإن جاءوا بالبينة قضى لهم بما شهدت به بينتهم , وإن لم يأتوا بالبينة حلف المدعى عليهم يمينا واحدة - إن كان واحدا - فإن كانوا أكثر من واحد

(11/83)

حلفوا كلهم يمينا يمينا ولا بد ويجبرون على ذلك أبدا . وبرهاننا على ذلك : هو أن الأصل المطرد في كل دعوى في الإسلام من دم أو مال أو غير ذلك من الحقوق , ولا نحاش شيئا - هو "أن البينة على المدعي واليمين على من ادعي عليه". كما أمر رسول الله صلى الله عليه وسلم إذ يقول: "لو أعطي الناس بدعواهم لادعى قوم دماء رجال وأموالهم ولكن اليمين على المدعى عليه". وقوله صلى الله عليه وآله وسلم: "بينتك أو يمينه", وهذان عامان , ولا يصح لأحد أن يخرج عنهما شيئا , إلا ما أخرجه نص أو إجماع , ولا نص إلا في القتيل يوجد فقط , فمتى وجده حيا أحد من الناس فلا قسامة فيه ألبتة - وبالله تعالى التوفيق . فإن وجد لا أثر فيه ؟ فقد قلنا : إن رسول الله صلى الله عليه وسلم إنما حكم في مقتول , وليس كل ميت مقتولا , فإن تيقنا أنه قتل بأثر وجد فيه من : ضرب أو شدخ أو خنق , أو ذبح أو طعن , أو جرح أو كسر , أو سم - فهو مقتول والقسامة فيه . وإن تيقنا أنه ميت حتف أنفه لا أثر فيه ألبتة فلا قسامة ; لأنه ليست هي الحال التي حكم فيها رسول الله صلى الله عليه وسلم بالقسامة . إن أشكل أمره فأمكن أن يكون ميتا حتف أنفه , وأمكن أن يكون مقتولا , غمه بشيء وضعه على فيه فقطع نفسه فمات : فالقسامة فيه . فإن قيل : لم قلتم هذا والأصل أن من مات غير مقتول فلا قسامة فيه ؟ قلنا - وبالله تعالى التوفيق - : إن المقتول أيضا ممكن أن يكون قتل نفسه أو قتله سبع , فلما كان إمكان ما ذكرنا لا يمنع من القسامة لإمكان أن يكون قد قتله من ادعى عليه أنه قتله , ووجبت القسامة ; لإمكان أن يكون قتله من ادعى عليه أنه قتله - فليس هذا قياسا , فلا تكن غافلا متعسفا أننا قد قسنا أحدهما على الآخر - ومعاذ الله من ذلك , لكنه باب واحد كله , إنما هو من وجد ميتا وادعى أولياؤه على قوم أنهم قتلوه , أو على واحد أنه قتله وكان قتلهم له الذي ادعى أولياؤه عليهم ممكنا - فهذه هي القصة التي حكم فيها رسول الله صلى الله عليه وسلم بعينها بالقسامة , ففرض علينا أن نحكم فيها بالقسامة إذا أمكن أن يكون من ادعى أولياؤه حقا , وإنما يبطل الحكم بالقسامة إذا أيقنا أن الذي يدعونه باطل بيقين لا شك فيه.
قال أبو محمد رحمه الله: فسواء وجد القتيل في دار أعداء كفار , أو أعداء مؤمنين , أو أصدقاء كفار , أو أصدقاء مؤمنين , أو في دار أخيه , أو ابنه أو حيثما وجد , فالقسامة في ذلك - وهو قول ابن الزبير ومعاوية , بحضرة الصحابة - رضي الله عنهم - لا يصح خلافهما عن أحد من الصحابة ; لأنهما حكما بالقسامة في إسماعيل بن هبار وجد مقتولا

(11/84)

بالمدينة , وادعى قوم قتله على ثلاثة من قبائل شتى - مفترقة الدور - ولم يوجد المقتول بين أظهرهم وهم : زهرى , وتيمي , وليثي كناني , وبهذا نقول - وبالله تعالى التوفيق . قال أبو محمد رحمه الله: وسواء وجد المقتول في مسجد , أو في داره نفسه , أو في المسجد الجامع , أو في السوق , أو بالفلاة , أو في سفينة , أو نهر يجري فيه الماء , أو في بحر , أو على عنق إنسان , أو في سقف , أو في شجرة , أو في غار , أو على دابة واقفة , أو سائرة - كل ذلك سواء كما قلنا . ومتى ادعى أولياؤه - في كل ذلك - على أحد فالقسامة في ذلك كما حكم رسول الله صلى الله عليه وسلم - وبالله تعالى التوفيق . وأما قولهم : إن وجد بين قريتين فإنه يذرع ما بينهما فإلى أيهما كان أقرب : حلفوا وغرموا مع قولهم : إن وجد في قرية حلفوا وودوا . فإن تعلقوا في ذلك مما ناه يوسف بن عبد الله النمري نا عبد الله بن محمد بن يوسف الأزدي نا يوسف بن أحمد نا أبو جعفر العقيلي نا محمد بن إسماعيل نا إسماعيل بن أبان الوراق نا أبو إسرائيل الملائي نا عطية - هو العوفي - عن أبي سعيد الخدري قال: "وجد قتيل بين قريتين فأمر النبي عليه السلام فقيس إلى أيهما أقرب ؟ فوجد أقرب إلى إحداهما بشبر , فكأني أنظر إلى شبر رسول الله صلى الله عليه وسلم فضمن النبي عليه السلام من كانت أقرب إليه". ومن طريق عبد الرزاق عن ابن جريج عن هشام بن عروة عن أبيه قال : "كانت أم عمرو بن سعد عند الجلاس بن سويد - هو ابن الصامت - فقال الجلاس في غزوة تبوك : إن كان ما يقول محمد حقا لنحن شر من الحمير ؟ فسمعها عويمر , فقال : والله إني لا شيء إن لم أرفعها إلى النبي عليه الصلاة والسلام أن ينزل القرآن فيه , وأن أخلط بخطبته , ولنعم الأب هو لي فأخبر النبي صلى الله عليه وسلم فسكتوا , فدعا النبي صلى الله عليه وسلم الجلاس فعرفه - وهم يترحلون - فلم يتحرك أحد , كذلك كانوا يفعلون , لا يتحركون إذا نزل الوحي , فرفع عن النبي عليه السلام فقال: {يَحْلِفُونَ بِاللَّهِ مَا قَالُوا وَلَقَدْ قَالُوا كَلِمَةَ الْكُفْرِ} إلى قوله {فَإِنْ يَتُوبُوا يَكُ خَيْراً لَهُمْ} فقال الجلاس : استتب إلي ربي , فإني أتوب إلى الله , وأشهد له بصدق {وَمَا نَقَمُوا إِلّا أَنْ أَغْنَاهُمُ اللَّهُ وَرَسُولُهُ} قال عروة : كان مولى الجلاس قتل في بني عمرو بن عوف , فأبى بنو عمرو بن عوف : أن يعقلوه , فلما قدم - النبي عليه السلام - جعل عقله على عمرو بن عوف , قال عروة : فما زال عمير منها بعليا حتى مات. ونا محمد بن سعيد بن نبات نا عبد الله بن نصر نا قاسم بن أصبغ نا محمد بن وضاح نا موسى بن معاوية نا وكيع نا محمد بن عبد الله الشعيبي عن مكحول: "أن قتيلا وجد في هذيل , فأتوا النبي صلى الله عليه وسلم فأخبروه فدعا خمسين منهم , فأحلفهم , كل رجل

(11/85)

عن نفسه يمينا : بالله تعالى ما قتلنا ولا علمنا قاتلا , ثم أغرمهم الدية". نا محمد بن سعيد بن نبات نا أحمد بن عون الله نا قاسم بن أصبغ نا محمد بن عبد السلام الخشني نا محمد بن بشار نا محمد بن جعفر غندر نا شعبة عن حماد بن أبي سليمان عن إبراهيم النخعي , قال : إنما كانت القسامة في الجاهلية إذا وجد القتيل بين ظهراني قوم أقسم منهم خمسون : ما قتلنا , ولا علمنا قاتلا - فإن عجزت الأيمان ردت عليهم , ثم عقلوا . وروينا من طريق إسماعيل الترمذي نا سعيد بن عمرو أبو عثمان نا إسماعيل بن عياش عن الشعبي عن مكحول نا عمرو بن أبي خزاعة أنه: "قتل فيهم قتيل على عهد رسول الله صلى الله عليه وسلم فجعل القسامة على خزاعة : بالله ما قتلنا ولا نعلم قاتلا , وحلف كل منهم عن نفسه , وغرموا الدية". قالوا : وقد ذكرنا هذا عن عمر , وعلي قبل.
قال أبو محمد رحمه الله: وكل هذه الأقاويل فلا يجب الاشتغال بها على ما نبين - إن شاء الله تعالى : أما الحديث الذي صدرنا به : فهالك ; لأنه انفرد به عطية بن سعد العوفي وهو ضعيف جدا ضعفه هشيم , وسفيان الثوري , ويحيى بن معين , وأحمد بن حنبل , وما ندري أحدا وثقه - وذكر عنه أحمد بن حنبل أنه بلغه عنه أنه كان يأتي الكلبي الكذاب فيأخذ عنه الأحاديث , ثم يكنيه بأبي سعيد ويحدث بها عن أبي سعيد , فيوهم الناس أنه الخدري , وهذا من تلك الأحاديث - والله أعلم - فهو ساقط . ثم هو أيضا من رواية أبي إسرائيل الملائي - هو إسماعيل بن أبي إسحاق , فهو بلية عن بلية , والملائي هذا ضعيف جدا - وليس في الذرع بين القريتين خبر غير هذا ألبتة , لا مسند ولا مرسل . وأما حديث الجلاس بن سويد بن الصامت , وعمير بن سعد , فإنه مرسل عن عروة بن الزبير : أن رسول الله صلى الله عليه وسلم لأنه إنما فيه : أن مولى الجلاس قتل في بني عمرو بن عوف , وأن رسول الله صلى الله عليه وسلم لما هاجر جعل عقله على بني عمرو بن عوف , وليس في هذا أنه وجد مقتولا فيهم , ولا أنه عليه السلام أوجب فيه قسامة - وهذا خلاف قولهم - وإنما فيه : أنه قتل فيهم , فقاتله منهم , وإذا كان قاتله منهم فالعقل عليهم - فهذه صفة قتل الخطأ - وبه نقول - فبطل تمويههم بهذا الخبر - وبالله تعالى التوفيق . وأما حديث عمرو بن أبي خزاعة فهو مجهول ومرسل - فبطل . وأما ما ذكروه عن عمر بن الخطاب , وعلي بن أبي طالب فقد قدمنا أنه عن علي لا يصح ألبتة ; لأنه عن أبي جعفر عنه - فهو منقطع , وعن الحارث الأعور , وقد وصفه الشعبي بالكذب - وفيه أيضا : الحجاج بن أرطاة . وأما الرواية عن عمر فقد بينا أنها لا تصح , وما نعلم في القرآن , ولا في السنة الثابتة عن رسول الله صلى الله عليه وسلم ولا في الإجماع , ولا في القياس : أن يحلف مدعى عليه ويغرم - والقوم أصحاب

(11/86)

قياس بزعمهم , فهلا قاسوا الدعوى في الدم على الدعوى في المال , وغير ذلك , ولكن لا السنة أصابوا , ولا القياس أحسنوا .

(11/87)

حكم القسامة في العبد يوجد مقتولاً
...
2150 - مسألة : وأما القسامة في العبد يوجد مقتولا ؟
فإن الناس اختلفوا في ذلك : فقال أبو حنيفة , ومحمد بن الحسن : القسامة في العبد يوجد قتيلا كما هي في الحر , وعليهم قيمته في ثلاث سنين , لا يبلغ بها دية حر - وروي عن أبي يوسف : لا قسامة فيه , ولا غرامة وهو هدر - وهو قول مالك , وأصحابه , وابن شبرمة . وقال الأوزاعي : لا قسامة فيه , ولكن يغرمون ثمنه . وقال : زفر , والشافعي : فيه القسامة والقيمة , إلا أن زفر قال : يقسمون ويغرمون قيمته - وقال الشافعي : يحلف العبد ويغرم القوم قيمته . قال أبو محمد:وقولنا فيه إن القسامة فيه كالحر - سواء سواء - في كل حكم من أحكامه ؟ فلما اختلفوا وجب أن ننظر فيما احتجت به كل طائفة لقولها . فوجدنا من قال : لا قسامة في العبد يقولون : إن رسول الله صلى الله عليه وسلم إنما حكم بالقسامة في حر لا في عبد , فلا يجوز أن نحكم بها إلا حيث حكم بها رسول الله صلى الله عليه وسلم . وقال بعضهم : العبد مال كالبهيمة ولا قسامة في البهيمة , ولا في سائر الأموال - وما نعلم لهم حجة غير هذا ؟ فلما نظرنا في ذلك وجدنا هاتين الحجتين لا متعلق لهم فيهما : أما قولهم : إن رسول الله صلى الله عليه وسلم لم يحكم بالقسامة إلا في حر ؟ فقد قلنا : في هذا ما كفى , ولم يقل عليه السلام إني إنما حكمت بهذا ; لأنه كان حرا ؟ فنقول عليه ما لم يقل , ونخبر عن مراده بما لم يخبر - عليه السلام - عن نفسه وهذا تكهن وتخرص بالباطل , وهذا لا يحل أصلا , والعبد قتيل ففيه القسامة كما حكم رسول الله صلى الله عليه وسلم ولا مزيد . وأما قول من قال : إن العبد مال فلا قسامة فيه كما لا قسامة في البهيمة ؟ فقول فاسد ; لأنه قياس , والقياس كله باطل , فالعبد - وإن كان مالا فأرادوا أن يجعلوا له حكم الأموال والبهائم من أجل أنه مال , فإن الحر أيضا حيوان كما أن البهيمة حيوان , فينبغي أن نبطل القسامة في الحر قياسا على بطلانها في سائر الحيوان ؟ وأيضا - فلا خلاف في أن الإثم عند الله عز وجل في قتل العبد , كالإثم في قتل الحر ; لأنهما جميعا نفس محرمة , وداخلان تحت قوله تعالى: {وَمَنْ يَقْتُلْ مُؤْمِناً مُتَعَمِّداً فَجَزَاؤُهُ جَهَنَّمُ} وليس كذلك قاتل البهيمة . فوجب على أصولهم - أن نحكم للعبد إذا وجد مقتولا بمثل الحكم في الحر إذا وجد مقتولا , لا بمثل الحكم في البهيمة - لا سيما في قول الحنفيين الموجبين للقود بين الحر والعبد في العمد - فهذه تسوية بينهما صحيحة , وكذلك في قول المالكيين , والشافعيين : الموجبين للكفارة في قتل العبد خطأ , كما يوجبونها في قتل الحر خطأ

(11/87)

بخلاف قتل البهيمة خطأ ؟ فبطل كل ما شغبوا به , وصح أن القسامة واجبة في العبد كما هي في الحر من طريق حكم رسول الله صلى الله عليه وسلم لا طريق القياس . وأما قول من ألزم قيمة العبد من وجد بين أظهرهم دون قسامة , فقول لا يؤيده قرآن ولا سنة , ولا إجماع ولا قياس , ولا نظر - وهو أكل مال بالباطل وإغرام قوم لم يثبت قبلهم حق ؟ قال الله تعالى: {وَلا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ} ولا قسامة في بهيمة وجدت مقتولة , ولا في شيء وجد من الأموال مفسودا ; لأن البهيمة لا تسمى " قتيلا " في اللغة , ولا في الشريعة , وإنما حكم رسول الله صلى الله عليه وسلم بالقسامة في القتيل , فلا يحل تعدي حكمه: {وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ} , {وما ينطق عن الهوى إن هو إلا وحي يوحى} والأموال محرمة إلا بنص , أو إجماع ؟ فالواجب في البهيمة - توجد مقتولة أو تتلف - وفي الأموال كلها : ما أوجبه الله تعالى على لسان رسوله - عليه السلام - إذ يقول: "بينتك أو يمينه ليس لك إلا ذلك". فالواجب في ذلك إن ادعى صاحب البهيمة توجد مقتولة أو صاحب المال إتلاف ماله على أحد أن يكلفه البينة ؟ فإن أتى بها قضى له بها , وإن لم يأت بها حلف المدعى عليه ولا بد , ولا ضمان في ذلك إلا ببينة أو إقرار - وهذا حكم كل دعوى في دم , أو مال , أو غير ذلك , حاشا القتيل يوجد , ففيه القسامة كما خص رسول الله صلى الله عليه وسلم . واختلف الناس في الذمي يوجد قتيلا ؟ فقالت طائفة : لا قسامة فيه - ورأى أبو حنيفة فيه القسامة . قال أبو محمد رحمه الله: والقول فيه كما قلنا في العبد ; لأن رسول الله صلى الله عليه وسلم وإن كان إنما حكم بالقسامة في مسلم ادعى على يهود خيبر فلم يقل عليه الصلاة والسلام : إنما حكمت بها , لأنه مسلم ادعى على يهودي ؟ فلا يجوز أن يقول عليه الصلاة والسلام ما لم يقله , لكنه - عليه السلام - حكم بها في قتيل وجد , ولم يخص عليه السلام حالا من حال , والذمي قتيل , فالقسامة فيه واجبة إذا ادعاها أولياؤه على ذمي أو ذميين ; لأنه إن ادعوها على مسلم - فحتى لو صح ما ادعوه بالبينة - فلا قود فيه ولا دية , ولكن إن أرادوا أن يقسموا ويوديه الإمام , فذلك لهم ; لما ذكرنا . وقد اتفق القائلون بالقسامة على أن رسول الله صلى الله عليه وسلم - وإن كان - حكم بها في مسلم ادعى على يهود ؟ فإن الحكم بها واجب في مسلم ادعى - على مسلمين , وهذه غير الحال التي حكم بها رسول الله صلى الله عليه وسلم في مسلم ادعى بالقسامة على أصولهم , ولا فرق بين الحكم بها في مسلم على مسلمين , وبين الحكم بها في ذمي على ذميين أو على مسلمين ; لعموم حكمه - عليه السلام - وإنه لم يخص - عليه السلام - صفة من صفة - وبالله تعالى التوفيق.

(11/88)

2151 - مسألة : فيمن يحلف بالقسامة:
قال أبو محمد رحمه الله: اتفق القائلون بالقسامة على أنه يحلف فيها الرجال الأحرار البالغون العقلاء من عشيرة المقتول الوارثين له , واختلفوا فيما وراء ذلك في وجوه , منها : هل يحلف من لا يرث من العصبة أم لا ؟ وهل يحلف العبد في جملتهم أم لا ؟ وهل تحلف المرأة فيهم أم لا ؟ وهل يحلف المولى من فوق أم لا ؟ وهل يحلف المولى الأسفل فيهم أم لا ؟ وهل يحلف الحليف أم لا ؟ فوجب لما تنازعوا ما أوجبه الله تعالى علينا عند التنازع , إذ يقول تعالى: {فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللَّهِ وَالرَّسُولِ} الآية ؟ ففعلنا - فوجدنا رسول الله عليه السلام قال في حديث القسامة - الذي لا يصح عنه غيره - كما قد تقصيناه قبل: "تحلفون وتستحقون ويحلف خمسون منكم" فخاطب النبي - عليه الصلاة والسلام - بني حارثة عصبة المقتول . وبيقين يدري كل ذي معرفة : أن ورثة عبد الله بن سهل - رضي الله عنه - لم يكونوا خمسين , وما كان له وارث إلا أخوه عبد الرحمن وحده , وكان المخاطب بالتحليف ابني عمه محيصة , وحويصة , وهما غير وارثين له ؟ فصح - أن العصبة يحلفون , وإن لم يكونوا وارثين . وصح - أن من نشط لليمين منهم كان ذلك له - سواء كان بذلك أقرب إلى المقتول أو أبعد منه - لأن رسول الله صلى الله عليه وسلم خاطب ابني العم , كما خاطب الأخ خطابا مستويا , لم يقدم أحدا منهم . وكذلك لم يدخل في التحليف إلا البطن الذي يعرف المقتول بالانتساب إليه ; لأن رسول الله صلى الله عليه وسلم - لم يخاطب بذلك إلا بني حارثة الذي كان المقتول معروفا بالنسب فيهم , ولم يخاطب بذلك سائر بطون الأنصار - كبني عبد الأشهل وبني ظفر , وبني زعور , وهم إخوة بني حارثة - فلا يجوز أن يدخل فيهم من لم يدخله رسول الله صلى الله عليه وسلم .
قال أبو محمد رحمه الله: فإن كان في العصبة عبد صريح النسب فيهم , إلا أن أباه تزوج أمة لقوم فلحقه الرق لذلك , فإنه يحلف معهم إن شاء ; لأنه منهم , ولم يخص عليه السلام إذ قال : خمسون منكم حرا من عبد - إذا كان منهم - كما كان عمار بن ياسر - رضي الله عنه - من طينته : عنس , ولحقه الرق لبني مخزوم - وكما كان عامر بن فهيرة أزديا صريحا فلحقه الرق ; لأن أباه تزوج فهيرة أمة أبي بكر رضي الله عنه - وكما كان المقداد بن عمرو بهرانيا قحا , ولحقه الرق من قبل أمه - وبالله تعالى التوفيق .
وأما المرأة - فقد ذكرنا قبل أن عمر بن الخطاب - رضي الله عنه - أحلف امرأة في القسامة - وهي طالبة - فحلفت , وقضى لها بالدية على مولى لها . وقال المتأخرون : لا تحلف المرأة أصلا - واحتجوا بأنه إنما يحلف من تلزمه له النصرة , وهذا باطل مؤيد بباطل ; لأن النصرة واجبة على كل مسلم . بما روينا من طريق البخاري نا مسدد نا معتمر بن سليمان عن

(11/89)

حميد عن أنس قال : قال رسول الله صلى الله عليه وسلم: "انصر أخاك ظالما كان أو مظلوما , قالوا : يا رسول الله هذا ننصره مظلوما فكيف ننصره ظالما ؟ قال : تأخذ فوق يديه". وروينا من طريق مسلم نا أحمد بن عبد الله بن يونس نا زهير - هو ابن معاوية - نا أشعث - هو ابن أبي الشعثاء - ني معاوية بن سويد بن مقرن قال : دخلنا على البراء بن عازب فسمعته يقول: "أمرنا رسول الله صلى الله عليه وسلم بسبع , ونهانا عن سبع أمرنا : بعيادة المريض , واتباع الجنائز , وتشميت العاطس , وإبرار القسم - أو المقسم - ونصر المظلوم , وإجابة الداعي , وإفشاء السلام". فقد افترض الله تعالى نصر إخواننا . قال الله تعالى: {إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ} . نعم , ونصر أهل الذمة فرض , قال الله تعالى: {وَإِنِ اسْتَنْصَرُوكُمْ فِي الدِّينِ فَعَلَيْكُمُ النَّصْرُ إِلَّا عَلَى قَوْمٍ بَيْنَكُمْ وَبَيْنَهُمْ مِيثَاقٌ} . فقد صح أنه ليس أحد أولى بالنصرة من غيره من أهل الإسلام - فوجب أن تحلف المرأة إن شاءت - وقول رسول الله صلى الله عليه وسلم: "يحلف خمسون منكم" وهذا لفظ يعم النساء والرجال . وإنما ذكرنا حكم عمر لئلا يدعوا لنا الإجماع . فأما الصبيان والمجانين , فغير مخاطبين أصلا بشيء من الدين - قال صلى الله عليه وسلم: "رفع القلم عن ثلاث . فذكر : الصبي والمجنون" مع أنه إجماع أن لا يحلفا في القسامة متيقن لا شك فيه . وأما المولى من فوق , والمولى من أسفل , والحليف , فإن قوما قالوا : قد صح أن رسول الله صلى الله عليه وآله وسلم قال: "مولى القوم منهم - ومولى القوم من أنفسهم". وأثبت الحلف في الجاهلية - قالوا : ونحن نعلم يقينا - أنه قد كان لبني حارثة موال من أسفل , وحلفاء , لا شك في ذلك , ولا مرية , فوجب أن يحلفوا معهم . قال أبو محمد رحمه الله: أما قول رسول الله صلى الله عليه وسلم: "مولى القوم منهم - ومن أنفسهم" فصحيح - وكذلك كون بني حارثة لهم الحلفاء والموالي من أسفل بلا شك ؟ إلا أننا لسنا على يقين من أن بني حارثة إذ قال لهم رسول الله صلى الله عليه وسلم: "تحلفون وتستحقون ويحلف خمسون منكم" حضر ذلك القول في ذلك المجلس حليف لهم , أو مولى لهم - ولو أيقنا أنه حضر هذا الخطاب مولى لهم , أو حليف لهم , لقلنا بأن الحليف والمولى يحلفون معهم , وإذ لا يقين عندنا أنه حضر هذا الخطاب حليف ومولى ؟ فلا يجوز أن يحلف في حكم منفرد برسمه , إلا من نحن على يقين من لزوم ذلك الحكم له . فإن قيل : قد قال صلى الله عليه وسلم: "مولى القوم منهم" يغني عن حضور الموالي هنالك , والحليف أيضا - يسمى في لغة العرب " مولى " كما قال عليه السلام للأنصار أول ما لقيهم: "أمن موالي يهود" يريد من حلفائهم ؟ قلنا - وبالله تعالى التوفيق - : قد قال عليه الصلاة والسلام ما ذكرتم . وقال أيضا: "ابن أخت القوم منهم" , وقد أوردناه قبل بإسناده

(11/90)

في " كتاب العاقلة " ولا خلاف في أنه لا يحلف مع أخواله ؟ فنحن نقول : إن ابن أخت القوم منهم : حق ; لأنه متولد من امرأة هي منهم بحق الولادة , والحليف والمولى أيضا منهم ; لأنهما من جملتهم - وليس في هذا القول منه عليه السلام ما يوجب أن يحكم للمولى والحليف بكل حكم وجب للقوم . وقد صح إجماع أهل الحق على أن الخلافة لا يستحقها مولى قريش , ولا حليفهم , ولا ابن أخت القوم , وإن كان منهم - . والقسامة في العمد والخطأ سواء - فيما ذكرنا - فيمن يحلف فيها , ولا فرق .

(11/91)

2152 - مسألة : كم يحلف في القسامة:
اختلف الناس في هذا ؟ فقالت طائفة : لا يحلف إلا خمسون , فإن نقص من هذا العدد واحد فأكثر : بطل حكم القسامة , وعاد الأمر إلى التداعي . وقال آخرون : إن نقص واحد فصاعدا : رددت الأيمان عليهم حتى يبلغوا اثنين , فإن كان الأولياء اثنين فقط بطلت القسامة في العمد - وأما في الخطأ فيحلف فيه واحد خمسين - وهو قول روي عن علماء أهل المدينة المتقدمين منهم . وقال آخرون : يحلف خمسون , فإن نقص من عددهم واحد فصاعدا : ردت الأيمان عليهم , حتى يرجعوا إلى واحد , فإن لم يكن للمقتول إلا ولي واحد : بطلت القسامة , وعاد الحكم إلى التداعي - وهذا قول مالك . وقال آخرون : تردد الأيمان , وإن لم يكن إلا واحد فإنه يحلف خمسين يمينا وحده - وهو قول الشافعي . وهكذا قالوا في أيمان المدعى عليهم : أنها تردد عليهم وإن لم يبق إلا واحد ويجبر الكسر عليهم - فلما اختلفوا وجب أن ننظر : فوجدنا من قال بترديد الأيمان من طريق عبد الرزاق عن ابن جريج عن عبد العزيز بن عمر بن عبد العزيز : أن في كتاب لعمر بن عبد العزيز "أن النبي صلى الله عليه وسلم قضى في الأيمان أن يحلف الأولياء , فإن لم يكن عدد عصبته تبلغ خمسين رددت الأيمان عليهم بالغا ما بلغوا". ومن طريق ابن وهب أخبرني محمد بن عمرو عن ابن جريج عن عمرو بن شعيب , قال : "قضى رسول الله صلى الله عليه وسلم بخمسين يمينا , ثم يحق دم المقتول إذا حلف عليه , ثم يقتل قاتله , أو تؤخذ ديته , ويحلف عليه أولياؤه - من كانوا قليلا أو كثيرا - فمن ترك منهم اليمين ثبتت على من بقي ممن يحلف - فإن نكلوا كلهم : حلف المدعى عليهم خمسين يمينا : ما قتلناه , ثم بطل دمه - وإن نكلوا كلهم : عقله المدعى عليهم - ولا يطل دم مسلم إذا ادعي إلا بخمسين يمينا".
قال أبو محمد رحمه الله: هذا لا شيء ; لأنهما مرسلان , والمرسل لا تقوم به حجة : أما حديث عمر بن عبد العزيز ففيه : أن يحلف الأولياء , وهذا لا يقول به الحنفيون ; فإن تعلق به المالكيون , والشافعيون . قيل للمالكيين : هو أيضا حجة عليكم ; لأنه ليس

(11/91)

فيه: أن لا يحلف إلا اثنان . وأيضا - فليس هو بأولى من المرسل الذي بعده من طريق ابن وهب , وهو مخالف لقول جميعهم ; لأن فيه : إن نكل الفريقان عقله المدعى عليهم ولا يقول به مالكي , ولا شافعي , وفيه القود بالقسامة - ولا يقول به حنفي , ولا شافعي , وفيه ترديد الأيمان جملة دون تخصيص أن يكونا اثنين كما يقول مالك .
قال أبو محمد رحمه الله: وأيضا - فإن القائلين بترديد الأيمان في القسامة قد اختلفوا في الترديد , فروينا عن عمر : أنه ردد الأيمان عليهما الأول فالأول معناه : كأنهم كانوا أربعين فحلفوا أربعين يمينا , فبقيت عشرة أيمان , فحلف العشرة الذين حلفوا أولا فقط , وروي غير ذلك وأنها تردد على الاثنين فالاثنين : كما روينا من طريق ابن وهب قال : قال ابن سمعان : سمعت من أدركت من علمائنا يقولون في القسامة تكون في الخطأ على الوارث , فإن لم يكن للمقتول خطأ إلا وارث واحد حلف خمسين يمينا مرددة ثم يدفع إليه الدية : فإن كانوا ابنين أو أخوين , ليس له وارث غيرهما فطاع أحدهما بالقسامة وأبى الآخر , فعلى الذي طاع بالقسامة خمسة وعشرون مرددة عليه ثم يدفع إليه نصف الدية وليس للآخر شيء : فإن كان الورثة ثلاثة رهط كانت القسامة عليهم أثلاثا , فإن لم تنفق الأيمان عليهم جعل الفضل على الاثنين فالاثنين وأن القسامة على الورثة بقدر الميراث , وقد ذكرنا بالإسناد المتصل عن سعيد بن المسيب , والزهري : أن ترديد الأيمان في القسامة لا يجوز , وأنه أمر حدث لم يكن قبل , وأن أول من ردد الأيمان معاوية في القسامة , وقد جاء في هذا خبر مرسل لو وجدوا مثله لطاروا به . فصح أن لا قسامة إلا بخمسين يحلفون : أن فلانا قتل صاحبنا عمدا أو خطأ كيفما علموا من ذلك , فإن نقص منهم واحد فصاعدا بطلت القسامة وعاد الأمر إلى حكم التداعي , ويحلفون في مجلس الحاكم وهم قعود حيث كانت وجوههم : بالله تعالى فقط , لا يكلفون زيادة على اسم الله تعالى لقول النبي عليه السلام: "من كان حالفا فليحلف بالله أو ليصمت" ولا فرق بين زيادة "الذي لا إله إلا هو" وزيادة "الملك القدوس السلام المؤمن المهيمن العزيز الجبار المتكبر" وكل هذا حكم لم يأت به عن الله تعالى نص , ولا عن رسول الله صلى الله عليه وسلم ولا عن أحد من الصحابة - رضي الله عنهم - ولا أوجبه قياس , ولا نظر . وكذلك لا يكلفون الوقوف عند اليمين , ولا صرف وجوههم إلى القبلة , ولا ينزعوا أرديتهم أو طيالستهم - وكل هذه أحكام لم يأت بها نص قرآن , ولا سنة لا صحيحة , ولا سقيمة , ولا قول صاحب , ولا إجماع , ولا قياس , ولا نظر . فإن قالوا : هو تهييب ليرتدع الكاذب ؟ قيل لهم : وهو تشهير وإن أردتم التهييب فأصعدوه المنار , أو ارفعوه على المنار , أو شدوا وسطه

(11/92)

بحبل وجردوه في سراويل - وكل هذا لا معنى له , ولا معنى لأن يحلف في الجامع إلا إن كان مجلس الحاكم فيه , أو لم يكن فيه على المحلف كلفة حركة ; لأنه لم يأمر الله تعالى بذلك ولا رسوله صلى الله عليه وسلم ولا أحد من الصحابة , بل إنما جاء ذلك عن عمر بن الخطاب , ومعاوية أن عمر جلب المدعى عليهم في القسامة من اليمن إلى مكة ومن الكوفة إلى مكة ليحلفوا فيها . وعن معاوية ثابت : أنه حملهم من المدينة إلى مكة للتحليف في الحطيم أو بين الركن والمقام , والمالكيون , والحنفيون , والشافعيون مخالفون لهما - رضي الله عنهما - في ذلك , وهم الآن يحتجون علينا بهما في الترديد الذي قد خالفوهما أيضا فيه نفسه - وبالله تعالى التوفيق . ونجمع هاهنا حكم القسامة - إن شاء الله تعالى - فنقول - وبالله تعالى التوفيق . إذا وجد قتيل في دار قوم , أو في صحراء , أو في مسجد , أو في سوق , أو في داره . أو حيث وجد , فادعى أولياؤه على واحد , أو على جماعة من أهل تلك الدار , أو من غيرهم , وأمكن أن يكون ما قالوه وادعوه حقا , ولم يتيقن كذبهم في ذلك فإنه يحلفون خمسين بالغا , عاقلا , من رجل أو امرأة من عصبة المقتول , لا نبالي ورثة أو غير ورثة بالله تعالى أن فلانا قتله , أو أن فلانا وفلانا وفلانا اشتركوا في قتله " . ثم لهم القود , أو الدية , أو المفاداة , فإن أبوا أن يحلفوا , وقالوا : لا ندري من قتله بعينه : حلف من أهل تلك المحلة خمسون كذلك , أو من أهل تلك القبيلة , يقول كل حالف منهم "بالله ما قتلت" ولا يكلف أكثر ويبرءون - فإن نكلوا أجبروا كلهم على اليمين - أحبوا أم كرهوا - حتى يحلف خمسون منهم كما قلنا . ولا يجوز أن يكلفوا أن يقولوا "ولا علمنا قاتلا" ; لأن علم المرء بمن قتل فلانا إنما هي شهادة , فإن أداها أدى ما عليه . فإن قبل : قبل , فذلك , وإن لم يقبل فلا حرج عليه . ولا يجوز أن يحلف أحد شهادة عنده ليؤديها بلا خلاف . فإن نقص عصبة المقتول واحد فأكثر من خمسين , أو وجد القتيل وفيه حياة , أو لم يرد الخمسون أن يحلفوا ولا رضوا بأيمان المدعى عليهم , فقد بطلت القسامة . فأما في نقصان العدد عن خمسين , وفي وجود القتيل حيا , فليس في هذا إلا حكم الدعوى , ويحلف المدعى عليه واحدا - كان أو أكثر - يمينا واحدة فقط , فإن نكل , أو نكلوا : أجبروا على الأيمان أحبوا أم كرهوا . وهكذا إن نقص عدد أهل المحلة المدعى عليهم فلا قسامة أصلا , وكذلك إن لم يحقق أولياء المقتول دعواهم وعصبته , فإن الحكم في ذلك واحد , وهو أن لا بد أن يودى المقتول - حرا كان أو عبدا - من بيت مال المسلمين , أو من سهم الغارمين من الصدقات كما أمر الله تعالى: {وَمَنْ قَتَلَ مُؤْمِناً خَطَأً فَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ وَدِيَةٌ مُسَلَّمَةٌ إِلَى أَهْلِهِ} . وكما قال النبي عليه السلام: "من قتل له بعد مقالتي

(11/93)

هذه قتيل فأهله بين خيرتين إما أن يقاد أو أن يعقل". وليس القتل الواقع بين الناس إلا خطأ أو عمدا فقط , وفي كليهما الدية بحكم الله تعالى , وحكم رسوله عليه الصلاة والسلام . وأيضا - فإن الخطأ يكون على عاقلة قاتل الخطأ من الغارمين , وفي العمد يكون القاتل إذا قبلت منه الدية غارما من الغارمين , فحظهم في سهم الغارمين واجب , أو في كل مال موقوف لجميع مصالح أمور المسلمين فهذا حكم كل مقتول بلا شك , حتى يثبت أنه قتل , لا عمدا ولا خطأ , لكن بفعل بهيمة , أو من له حكم البهيمة من المجانين , أو الصبيان , أو أنه قتل نفسه عمدا - وبالله تعالى التوفيق .
قال أبو محمد رحمه الله: وبقي في القسامة خبر نورده - إن شاء الله تعالى - لئلا يغتر به مغتر بجهل ضعفه , أو بظن ظان أنه أغفل ولم يذكر , فيكون نقصا من حكم السنة في القسامة . وهو كما ناه عبد الله بن ربيع نا ابن مفرج نا قاسم بن أصبغ نا ابن وضاح نا سحنون نا ابن وهب قال : سمعت ابن سمعان يقول : أخبرني ابن شهاب عن عبد الله بن موهب عن قبيصة بن ذؤيب الكعبي أنه قال : "بعث رسول الله صلى الله عليه وسلم سرية فلقوا المشركين بإضم أو قريبا منه فهزم المشركون وغشي محلم بن جثامة الليثي عامر بن الأضبط الأشجعي , فلما لحقه , قال عامر : أشهد أن لا إله إلا الله , فلم ينته عنه لكلمته حتى قتله , فذكر لرسول الله صلى الله عليه وسلم فأرسل إلى محلم فقال : أقتلته بعد أن قال لا إله إلا الله ؟ فقال : يا رسول الله إن كان قالها فإنما تعوذ بها وهو كافر , فقال رسول الله صلى الله عليه وسلم فهلا ثقبت عن قلبه ؟ يريد بذلك - والله أعلم - إنما يعرب اللسان عن القلب - وأقبل عيينة بن بدر في قومه حمية وغضبا لقيس فقال : يا رسول الله قتل صاحبنا وهو مؤمن , فأقدنا ؟ فقال رسول الله صلى الله عليه وسلم تحلفون بالله خمسين يمينا على خمسين رجلا منكم أن كان صاحبكم قتل وهو مؤمن قد سمع إيمانه ؟ ففعلوا , فلما حلفوا قال رسول الله صلى الله عليه وسلم اعفوا عنه واقبلوا الدية , فقال عيينة بن حصن إنا نستحي أن تسمع العرب أنا أكلنا ثمن صاحبنا ؟ وواثبه الأقرع بن حابس التميمي في قومه غضبا وحمية لخندف فقال لعيينة بن حصن : بماذا استطلتم دم هذا الرجل ؟ فقال : أقسم منا خمسون رجلا : أن صاحبنا قتل وهو مؤمن , فقال الأقرع : فسألكم رسول الله صلى الله عليه وسلم أن تعفوا عن قتله وتقبلوا الدية فأبيتم ؟ فأقسم : بالله لتقبلن من رسول الله صلى الله عليه وسلم الذي دعاكم إليه , أو لآتين بمائة من بني تميم فيقسمون بالله لقد قتل صاحبكم وهو كافر ؟ فقالوا عند ذلك : على رسلك , بل نقبل ما دعانا إليه رسول الله صلى الله عليه وسلم فرجعوا إلى رسول الله صلى الله عليه وسلم وقالوا : يا رسول الله نقبل الذي دعوتنا إليه من الدية , فدية أبيك عبد الله بن عبد المطلب ؟ فوداه رسول الله

(11/94)

صلى الله عليه وسلم من الإبل".
قال أبو محمد رحمه الله: فهذا خبر لا ينسند ألبتة من طريق يعتد بها - وانفرد به ابن سمعان - وهو مذكور بالكذب - بذكر قسامة خمسين على أنه قتل مسلما , وهو أيضا مرسل - ولو صح لقلنا به , فإذ لم يصح فلا يجوز الأخذ به , وبالله تعالى التوفيق .

(11/95)

2153 - مسألة : في الدماء مشكل:
قال أبو محمد رحمه الله: نا أحمد بن محمد بن الجسور نا أحمد بن الفضل بن بهرام الدينوري نا محمد بن جرير الطبري ني عبيد الله بن سعد بن إبراهيم الزهري نا عمي - هو يعقوب بن إبراهيم بن سعد بن إبراهيم بن عبد الرحمن بن عوف - نا شعبة بن الحجاج عن عبد الله بن أبي السفر عن عامر الشعبي عن عبد الله بن مطيع بن الأسود عن أبيه مطيع أخي بني عدي بن كعب - وكان اسمه العاص فسماه رسول الله صلى الله عليه وسلم مطيعا - قال: سمعت رسول الله صلى الله عليه وسلم بمكة يقول : "لا تغزى مكة بعد هذا العام أبدا , ولا يقتل رجل من قريش بعد هذا العام صبرا أبدا". نا أحمد بن محمد بن الجسور نا أحمد بن الفضل نا محمد بن جرير ني عبد الله بن محمد الزهري نا سفيان بن عيينة عن زكريا - هو ابن أبي زائدة - عن الشعبي قال : قال الحارث بن مالك بن البرصاء قال: قال رسول الله صلى الله عليه وسلم: "ما تغزى مكة بعد هذا العام أبدا". نا أحمد بن محمد نا أحمد بن الفضل أنا محمد بن جرير نا نصر بن عبد الرحمن الأودي نا محمد بن عبيد عن زكريا عن الشعبي عن الحارث بن مالك بن البرصاء قال: "سمعت رسول الله صلى الله عليه وسلم يوم فتح مكة وهو يقول : لا تغزى مكة بعدها إلى يوم القيامة". قال علي رحمه الله : الأول حديث صحيح , والآخر إن صح سماع الشعبي من الحارث بن مالك فهما صحيحان - والحارث هذا : هو الحارث بن قيس بن عون بن جابر بن عبد مناف بن كنانة بن أشجع بن عامر بن ليث بن بكر بن عبد مناف بن كنانة بن خزيمة بن مدركة بن إلياس بن مضر بن نزار بن معد بن عدنان .
قال أبو محمد رحمه الله: ووجه هذه الأحاديث بين , وهو أن رسول الله صلى الله عليه وسلم إنما أخبر بهذا عن نفسه : أنه لا يغزو مكة بعدها أبدا , وأنه لا يقتل بعدها رجلا من قريش صبرا أبدا , وكان هذا كما قال عليه السلام , فما قتل بعدها قرشيا . برهان هذا : أنه عليه السلام قد أنذر بقتل عثمان بن عفان رضي الله عنه - وأنذر بغزو الكعبة - وهو كما روينا من طريق مسلم نا محمد بن المثنى نا ابن أبي عدي عن عثمان عن غياث عن أبي عثمان النهدي عن أبي موسى الأشعري فذكر الحديث , وفيه أن رجلا استفتح فجلس رسول الله صلى الله عليه وسلم وقال : "افتح له وبشره بالجنة على بلوى تكون قال : فذهبت فإذا عثمان بن عفان ففتحت له وبشرته بالجنة , وقلت الذي قال , فقال : اللهم صبرا , والله المستعان".

(11/95)

ومن طريق مسلم نا أبو بكر بن أبي شيبة , وابن أبي عمر , وحرملة بن يحيى , قال أبو بكر , وابن أبي عمر : نا سفيان بن عيينة عن زياد بن سعد , وقال حرملة : نا ابن وهب أخبرني يونس - هو ابن يزيد - ثم اتفق زياد , ويونس كلاهما عن الزهري عن سعيد بن المسيب عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم: "يخرب الكعبة ذو السويقتين من الحبشة".
قال أبو محمد رحمه الله: فصح أن قوما من قريش سيقتلون صبرا . ولا خلاف بين أحد من الأمة كلها في أن قرشيا لو قتل لقتل , ولو زنى وهو محصن لرجم حتى يموت - وهكذا نقول فيه : لو ارتد , أو حارب أو حد في الخمر ثلاثا ثم شرب الرابعة - وكذلك قال الله تعالى: {وَلا تُقَاتِلُوهُمْ عِنْدَ الْمَسْجِدِ الْحَرَامِ حَتَّى يُقَاتِلُوكُمْ فِيهِ فَإِنْ قَاتَلُوكُمْ فَاقْتُلُوهُمْ} . ولا خلاف بين أحد من الأمة في أن مكة - أعزها الله وحرسها - لو غلب عليها الكفار , أو المحاربون , أو البغاة , فمنعوا فيها من إظهار الحق - أن فرضا على الأمة غزوهم لا غزو مكة , فإن انقادوا , أو خرجوا فذلك , وإن لم يمتنعوا ولا خرجوا : أنهم يخرجون منها , فإن هم امتنعوا وقاتلوا , فلا خلاف في أنهم يقاتلون فيها وعند الكعبة - فكانت هذه الإجماعات , وهذه النصوص وإنذار النبي عليه السلام بهدم ذي السويقتين للكعبة . وبالضرورة ندري أن ذلك لا يكون ألبتة إلا بعد غزو منه - وقد غزاها الحصين بن نمير , والحجاج بن يوسف , وسليمان بن الحسن الجياني - لعنهم الله أجمعين - وألحدوا فيها وهتكوا حرمة البيت , فمن رام للكعبة بالمنجنيق - وهو الفاسق الحجاج - وقتل داخل المسجد الحرام أمير المؤمنين عبد الله بن الزبير , وقتل عبد الله بن صفوان بن أمية رضي الله عنهما وهو متعلق بأستار الكعبة , ومن قالع للحجر الأسود , وسالب المسلمين المقتولين حولها - وهو الكافر الملعون - سليمان بن الحسن القرمطي , فكان هذا كله مبينا إخبار رسول الله صلى الله عليه وآله وسلم بما أخبر في حديث مطيع بن الأسود , والحارث بن البرصاء , وأنه عليه السلام إنما أخبر بذلك عن نفسه فقط - وهذا من أعلام نبوته عليه السلام أن أخبر بأنه لا يغزوها إلى يوم القيامة , وأنه عليه السلام لا يقتل أبدا رجلا من قريش صبرا , فكان كذلك . ولا يجوز أن يقتصر على بعض كلامه صلى الله عليه وآله وسلم دون بعض , فهذا تحكم فاسد , بل تضم أقواله عليه السلام كلها بعضها إلى بعض , فكلها حق . ولا يجوز أن يحمل قوله عليه السلام: "لا تغزى مكة بعد هذا العام إلى يوم القيامة , ولا يقتل قرشي صبرا بعد هذا اليوم" على الأمر , لما ذكرنا من صحة الإجماع على وجوب قتل القرشي قودا أو رجما في الزنى - وهو محصن - على وجوب غزو من لاذ بمكة من أهل الكفر والحرابة والبغي ؟

(11/96)

فإن قيل : إنما منع بذلك من غزوها ظلما , ومن قتل قرشي صبرا ظلما ؟ قلنا - وبالله تعالى التوفيق : هذه أحكام لا يختلف فيها حكم مكة وغيرها , ولا حكم قريش وغيرهم , فلا يحل بلا خلاف : أن تغزى بلد من البلاد ظلما , ولا أن يقتل أحد من الأمة ظلما , وكأن يكون الكلام حينئذ عاريا من الفائدة , وهذا لا يجوز - وبالله تعالى التوفيق .

(11/97)

2154 - مسألة : قتل أهل البغي:
قال أبو محمد رحمه الله: قال الله تعالى: {وَإِنْ طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِنْ بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ} الآية . فكان قتال المسلمين فيما بينهم على وجهين : قتال البغاة , وقتال المحاربين - فالبغاة قسمان لا ثالث لهما : إما قسم خرجوا على تأويل في الدين فأخطئوا فيه , كالخوارج وما جرى مجراهم من سائر الأهواء المخالفة للحق . وإما قسم أرادوا لأنفسهم دنيا فخرجوا على إمام حق , أو على من هو في السيرة مثلهم , فإن تعدت هذه الطائفة إلى إخافة الطريق , أو إلى أخذ مال من لقوا , أو سفك الدماء هملا : انتقل حكمهم إلى حكم المحاربين , وهم ما لم يفعلوا ذلك في حكم البغاة . فالقسم الأول من أهل البغي يبين حكمهم : ما نا هشام بن سعد الخير نا عبد الجبار بن أحمد المقرئ نا الحسن بن الحسين البجيرمي نا جعفر بن محمد الأصبهاني نا يونس بن حبيب نا أبو داود الطيالسي نا شعبة أخبرني أيوب السختياني , وخالد الحذاء , كلاهما قال : عن الحسن البصري أخبرتنا أمنا عن أم سلمة: "أن رسول الله صلى الله عليه وسلم قال في عمار تقتلك الفئة الباغية".
قال أبو محمد رحمه الله: وإنما قتل عمار رضي الله عنه - أصحاب معاوية رضي الله عنه وكانوا متأولين تأويلهم فيه - وإن أخطئوا الحق - مأجورون أجرا واحدا : لقصدهم الخير . ويكون من المتأولين قوم لا يعذرون , ولا أجر لهم : كما روينا من طريق البخاري نا عمر بن حفص بن غياث نا أبي نا الأعمش نا خيثمة نا سويد بن غفلة قال قال علي : سمعت رسول الله صلى الله عليه وسلم يقول: "سيخرج قوم في آخر الزمان , أحداث الأسنان , سفهاء الأحلام , يقولون من قول خير البرية , لا يجاوز إيمانهم حناجرهم , يمرقون من الدين كما يمرق السهم من الرمية , فأينما لقيتموهم فاقتلوهم , فإن في قتلهم أجرا لمن قتلهم يوم القيامة". وروينا من طريق مسلم نا محمد بن المثنى نا محمد بن أبي عدي عن سليمان هو الأعمش - عن أبي نضرة عن أبي سعيد الخدري: "أن رسول الله صلى الله عليه وسلم ذكر قوما يكونون في أمته يخرجون في فرقة من الناس , سيماهم التحالق , هم شر الخلق , أو من شر الخلق , تقتلهم أدنى الطائفتين إلى الحق" وذكر الحديث.

(11/97)

قال أبو محمد رحمه الله: ففي هذا الحديث نص جلي بما قلنا , وهو أن النبي صلى الله عليه وسلم ذكر هؤلاء القوم فذمهم أشد الذم , وأنهم من شر الخلق , وأنهم يخرجون في فرقة من الناس . فصح أن أولئك أيضا : مفترقون , وأن الطائفة المذمومة تقتلها أدنى الطائفتين المفترقتين إلى الحق , فجعل عليه السلام في الافتراق تفاضلا , وجعل إحدى الطائفتين المفترقتين لها دنو من الحق - وإن كانت الأخرى أولى به - ولم يجعل للثالثة شيئا من الدنو إلى الحق . فصح أن التأويل يختلف , فأي طائفة تأولت في بغيتها طمسا لشيء من السنة , كمن قام برأي الخوارج ليخرج الأمر عن قريش , أو ليرد الناس إلى القول بإبطال الرجم , أو تكفير أهل الذنوب , أو استقراض المسلمين , أو قتل الأطفال والنساء , وإظهار القول بإبطال القدر , أو إبطال الرؤية , أو إلى أن الله تعالى لا يعلم شيئا إلا حتى يكون , أو إلى البراءة عن بعض الصحابة , أو إبطال الشفاعة , أو إلى إبطال العمل بالسنن الثابتة عن رسول الله صلى الله عليه وسلم ودعا إلى الرد إلى من دون رسول الله صلى الله عليه وسلم أو إلى المنع من الزكاة , أو من أداء حق من مسلم , أو حق لله تعالى : فهؤلاء لا يعذرون بالتأويل الفاسد ; لأنها جهالة تامة . وأما من دعا إلى تأويل لا يحل به سنة , لكن مثل تأويل معاوية في أن يقتص من قتلة عثمان قبل البيعة لعلي : فهذا يعذر ; لأنه ليس فيه إحالة شيء من الدين , وإنما هو خطأ خاص في قصة بعينها لا تتعدى . ومن قام لعرض دنيا فقط , كما فعل يزيد بن معاوية , ومروان بن الحكم , وعبد الملك بن مروان في القيام على ابن الزبير , وكما فعل مروان بن محمد في القيام على يزيد بن الوليد , وكمن قام أيضا عن مروان , فهؤلاء لا يعذرون , لأنهم لا تأويل لهم أصلا , وهو بغي مجرد . وأما من دعا إلى أمر بمعروف , أو نهي عن منكر , وإظهار القرآن , والسنن , والحكم بالعدل : فليس باغيا , بل الباغي من خالفه - وبالله تعالى التوفيق . وهكذا إذا أريد بظلم فمنع من نفسه - سواء أراده الإمام أو غيره - وهذا مكان اختلف الناس فيه : فقالت طائفة : إن السلطان في هذا بخلاف غيره , ولا يحارب السلطان وإن أراد ظلما . كما روينا من طريق عبد الرزاق عن معمر عن أيوب السختياني أن رجالا سألوا ابن سيرين فقالوا : أتينا الحرورية زمان كذا وكذا , لا يسألون عن شيء غير أنهم يقتلون من لقوا ؟ فقال ابن سيرين : ما علمت أن أحدا كان يتحرج من قتل هؤلاء تأثما , ولا من قتل من أراد قتالك إلا السلطان , فإن للسلطان نحوا . وخالفهم آخرون فقالوا : السلطان وغيره سواء , كما روينا من طريق عبد الرزاق عن معمر عن أيوب عن أبي قلابة قال: أرسل معاوية بن أبي سفيان إلى عامل له أن يأخذ

(11/98)

الوهط فبلغ ذلك عبد الله بن عمرو بن العاص فلبس سلاحه هو ومواليه وغلمته , وقال : إني سمعت رسول الله صلى الله عليه وسلم يقول : "من قتل دون ماله - مظلوما - فهو شهيد". ومن طريق عبد الرزاق عن ابن جريج أخبرني عمرو بن دينار , قال: إن عبد الله بن عمرو بن العاص تيسر للقتال دون الوهط , ثم قال : مالي لا أقاتل دونه وقد سمعت رسول الله صلى الله عليه وآله وسلم يقول: "من قتل دون ماله فهو شهيد". قال ابن جريج : وأخبرني سليمان الأحول أن ثابتا مولى عمر بن عبد الرحمن أخبره , قال : لما كان بين عبد الله بن عمرو بن العاص , وبين عنبسة بن أبي سفيان ما كان وتيسروا للقتال ركب خالد بن العاص - هو ابن هشام بن المغيرة المخزومي - إلى عبد الله بن عمرو فوعظه , فقال له عبد الله بن عمرو بن العاص : أما علمت أن رسول الله صلى الله عليه وآله وسلم قال: "من قتل على ماله فهو شهيد".
قال أبو محمد رحمه الله: فهذا عبد الله بن عمرو بن العاص بقية الصحابة وبحضرة سائرهم - رضي الله عنهم - يريد قتال عنبسة بن أبي سفيان عامل أخيه معاوية أمير المؤمنين إذ أمره بقبض " الوهط " ورأى عبد الله بن عمرو أن أخذه منه غير واجب , وما كان معاوية - رحمه الله - ليأخذ ظلما صراحا , لكن أراد ذلك بوجه تأوله بلا شك , ورأى عبد الله بن عمرو أن ذلك ليس بحق , ولبس السلاح للقتال , ولا مخالف له في ذلك من الصحابة - رضي الله عنهم وهكذا جاء عن أبي حنيفة , والشافعي , وأبي سليمان , وأصحابهم : أن الخارجة على الإمام إذا خرجت سئلوا عن خروجهم ؟ فإن ذكروا مظلمة ظلموها أنصفوا , وإلا دعوا إلى الفيئة , فإن فاءوا فلا شيء عليهم , وإن أبوا قوتلوا , ولا نرى هذا إلا قول مالك أيضا . فلما اختلفوا كما ذكرنا وجب أن نرد ما اختلفوا فيه إلى ما افترض الله تعالى علينا الرد إليه , إذ يقول تعالى: {فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللَّهِ وَالرَّسُولِ}. ففعلنا : فلم نجد الله تعالى فرق في قتال الفئة الباغية على الأخرى بين سلطان وغيره , بل أمر تعالى بقتال من بغى على أخيه المسلم - عموما - حتى يفيء إلى أمر الله تعالى: {وَمَا كَانَ رَبُّكَ نَسِيّاً} وكذلك قوله عليه السلام: "من قتل دون ماله فهو شهيد" أيضا - عموم - لم يخص معه سلطانا من غيره , ولا فرق في قرآن , ولا حديث , ولا إجماع ولا قياس : بين من أريد ماله , أو أريد دمه , أو أريد فرج امرأته , أو أريد ذلك من جميع المسلمين . وفي الإطلاق على هذا هلاك الدين وأهله , وهذا لا يحل بلا خلاف - وبالله تعالى التوفيق.

(11/99)

قال أبو محمد رحمه الله: ومن أسر من أهل البغي , فإن الناس قد اختلفوا فيه : أيقتل أم لا ؟ فقال بعض أصحاب أبي حنيفة : ما دام القتال قائما فإنه يقتل أسراهم , فإذا انجلت الحرب فلا يقتل منهم أسير.
قال أبو محمد رحمه الله: واحتج هؤلاء بأن عليا - رضي الله عنه - قتل ابن يثربي - وقد أتي به أسيرا وقال الشافعي : لا يحل أن يقتل منهم أسير أصلا ما دامت الحرب قائمة , ولا بعد تمام الحرب - وبهذا نقول . برهان ذلك : أن النبي صلى الله عليه وسلم قد صح عنه أنه قال: "لا يحل دم امرئ مسلم إلا بإحدى ثلاث : كفر بعد إيمان , أو زنى بعد إحصان , أو نفس بنفس". وأباح الله تعالى دم المحارب , وأباح رسول الله صلى الله عليه وسلم دم من حد في الخمر ثم شربها في الرابعة . فكل من ورد نص بإباحة دمه : مباح الدم , وكل من لم يبح الله تعالى دمه ولا رسوله صلى الله عليه وسلم حرام الدم بقول الله تعالى: {وَلا تَقْتُلُوا أَنْفُسَكُمْ} , وبقول رسول الله صلى الله عليه وسلم: "إن دماءكم وأموالكم عليكم حرام" وأما احتجاجهم بفعل علي - رضي الله عنه - فلا حجة لهم فيه لوجوه : أحدها - أنه لا حجة في قول أحد دون رسول الله صلى الله عليه وسلم . والثاني - أنه لا يصح مسندا إلى علي رضي الله عنه . والثالث - أنه لو صح لكان حجة عليهم لا لهم ; لأن ذلك الخبر إنما هو في ابن يثربي ارتجز يوم ذلك , فقال:
أنا لمن ينكرني ابن يثربي ... قاتل عليا وهند الجمل
ثم ابن صوحان على دين علي
فأسر , فأتي به علي بن أبي طالب , فقال له : استبقني ؟ فقال له علي : أبعد إقرارك بقتل ثلاثة من المسلمين : عليا , وهندا , وابن صوحان - وأمر بضرب عنقه - فإنما قتله علي قودا بنص كلامه - وهم لا يرون القود في مثل هذا ؟ فعاد احتجاجهم به حجة عليهم , ولاح أنهم مخالفون لقول علي في ذلك ولفعله والرابع - أنه قد صح عن علي النهي عن قتل الأسراء في الجمل وصفين - على ما نذكر إن شاء الله تعالى - فبطل تعلقهم بفعل علي في ذلك , وما نعلمهم شغبوا بشيء غير هذا . فإن قالوا : قد كان قتله - بلا خلاف - مباحا قبل الإسار , فهو على ذلك بعد الإسار حتى يمنع منه نص , أو إجماع ؟ قلنا لهم : هذا باطل , وما حل قتله قط قبل الإسار مطلقا , لكن حل قتله ما دام باغيا مدافعا , فإذا لم يكن باغيا مدافعا : حرم قتله - وهو إذا أسر فليس حينئذ باغيا , ولا مدافعا : فدمه حرام . وكذلك لو ترك القتال وقعد مكانه ولم يدافع لحرم دمه - وإن لم يؤسر - وبالله تعالى التوفيق. وإنما قال الله تعالى: {فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ} ولم يقل : قاتلوا التي تبقى , والقتال والمقاتلة فعل من فاعلين , فإنما حل قتال الباغي , ومقاتلته , ولم يحل قتله قط في غير المقاتلة , والقتال , فهذا نص القرآن - وبالله تعالى التوفيق . فإن قالوا

(11/100)

نقيسه على المحارب ؟ قلنا : المحارب المقدور عليه يقتل إن رأى الإمام ذلك قبل تمام الحرب وبعدها بلا خلاف في أن حكمه في كلا الأمرين سواء - وأيضا فليس يختلف أحد في أن حكم الباغي غير حكم المحارب , وبالتفريق بين حكمهما جاء القرآن .
قال أبو محمد رحمه الله: واختلفوا أيضا في الإجهاز على جرحاهم , والقول فيهم كالقول في الأسراء سواء , لأن الجريح إذا قدر عليه فهو أسير , وأما ما لم يقدر عليه وكان ممتنعا فهو باغ كسائر أصحابه . وقد روينا من طريق عبد الرزاق عن ابن جريج قال : أخبرني جعفر بن محمد عن أبيه محمد بن علي بن الحسين بن علي بن أبي طالب قال : قال علي بن أبي طالب : لا يذفف على جريح , ولا يقتل أسير , ولا يتبع مدبر - وكان لا يأخذ مالا لمقتول , يقول : من اعترف شيئا فليأخذه . ومن طريق عبد الرزاق عن يحيى بن العلاء عن جويبر قال : أخبرتني امرأة من بني أسد قالت : سمعت عمارا بعد ما فرغ علي من أصحاب الجمل ينادي : لا تقتلن مدبرا ولا مقبلا , ولا تذففوا على جريح , ولا تدخلوا دارا , ومن ألقى السلاح فهو آمن , كالمأسور , قد قدرنا أن نصلح بينه وبين المبغي عليه بالعدل , وهو أن نمنعه من البغي , بأن نمسكه ولا ندعه يقاتل . وكذلك الجريح إذا قدرنا عليه , ونص هذه الآية يقتضي تحريم دم الأسير , ومن قدر عليه ; لأن فيها إيجاب الإصلاح بينهما - نعني الباغي والمبغي عليه - ولا يجوز أن يصلح بين حي وميت , وإنما يصلح بين حيين - فصح تحريم دم الأسير , ومن قدر عليه من أهل البغي بيقين . واختلفوا هل يجوز اتباع مدبرهم ؟ فقالت طائفة : لا يتبع المدبر منهم أصلا . وقال آخرون : إن كانوا تاركين للقتال جملة , منصرفين إلى بيوتهم , فلا يحل اتباعهم أصلا , وإن كانوا منحازين إلى فئة أو لائذين بمعقل يمتنعون فيه , أو زائلين عن الغالبين لهم من أهل العدل إلى مكان يأمنونهم فيه لمجيء الليل , أو ببعد الشقة ثم يعودون إلى حالهم : فيتبعون.
قال أبو محمد رحمه الله: وبهذا نقول ; لأنه نص القرآن ; لأن الله تعالى افترض علينا قتالهم حتى يفيئوا إلى أمر الله تعالى , فإذا فاءوا حرم علينا قتلهم وقتالهم , فهم إذا أدبروا تاركين لبغيهم , راجعين إلى منازلهم , أو متفرقين عما هم عليه , فبتركهم البغي صاروا فائين إلى أمر الله , فإذا فاءوا إلى أمر الله فقد حرم قتلهم , وإذا حرم قتلهم فلا وجه لاتباعهم , ولا شيء لنا عندهم حينئذ . وأما إذا كان إدبارهم ليتخلصوا من غلبة أهل الحق - وهم باقون على بغيهم - فقتالهم باق علينا بعد ; لأنهم لم يفيئوا بعد إلى أمر الله تعالى . فإن احتج محتج بما ناه عبد الله بن أحمد الطلمنكي نا أحمد بن مفرج نا محمد بن أيوب الصموت الرقي نا أحمد بن عمرو بن عبد الخالق البزار نا محمد بن معمر نا عبد الملك بن عبد العزيز

(11/101)

انا كوثر بن حكيم عن نافع عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم: "يا ابن أم عبد هل تدري كيف حكم الله فيمن بغى من هذه الأمة ؟ قال : الله ورسوله أعلم , قال : لا يجهز على جريحها , ولا يقتل أسيرها , ولا يطلب هاربها , ولا يقسم فيئها" فإن كوثر بن حكيم ساقط ألبتة متروك الحديث - ولو صح لكان حجة لنا ; لأن الهارب : هو التارك لما هو فيه , فأما المتخلص ; ليعود فليس هاربا - وبالله تعالى التوفيق.
قال أبو محمد رحمه الله: واختلفوا أيضا في قتال أهل البغي ؟ فقال بعض أصحاب الحديث : تقسم أموالهم وتخمس - وبه قال الحسن بن حي : أموال اللصوص المحاربين مغنومة مخمسة , ما كان منها في عسكرهم . وقال أبو يوسف صاحب أبي حنيفة : ما وجد في أيدي أهل البغي من السلاح والكراع فإنه فيء يقسم ويخمس - ولم ير ذلك في غير السلاح والكراع . وقال أبو حنيفة وسائر أصحابه : أما ما دامت الحرب قائمة فإنه يستعان في قتالهم بما أخذ من سلاحهم وكراعهم خاصة ; فإذا تلف من ذلك شيء في حال الحرب فلا ضمان فيه , فإذا وضعت الحرب أوزارها لم يؤخذ شيء من أموالهم لا سلاح , ولا كراع , ولا غير ذلك - يرد عليهم ما بقي مما قاتلوا به في الحرب من سلاحهم وكراعهم وقال مالك , والشافعي , وأصحابنا : لا يحل لنا شيء من أموالهم : لا سلاح , ولا كراع , ولا غير ذلك - لا في حال الحرب ولا بعدها ؟ قال أبو محمد رحمه الله: فلما اختلفوا كما ذكرنا وجب أن ننظر في ذلك لنعلم الحق فنتبعه , بعون الله تعالى . فنظرنا فيما احتج به أبو حنيفة , وأصحابه , بأن يستعمل سلاحهم , وكراعهم ما دامت الحرب قائمة - فلم نجد لهم في ذلك حجة أصلا , لا من قرآن , ولا من سنة صحيحة , ولا سقيمة , ولا من قول صاحب , ولا إجماع - وما كان هكذا فهو باطل بلا شك , وقال رسول الله صلى الله عليه وسلم: "إن دماءكم وأموالكم عليكم حرام" والسلاح والكراع مال من مالهم فهو محرم على غيرهم , لكن الواجب أن يحال بينهم وبين كل ما يستعينون به على باطلهم ; لقول الله تعالى: {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى وَلا تَعَاوَنُوا عَلَى الْأِثْمِ وَالْعُدْوَانِ} . فصح بهذا يقينا أن تخليتهم يستعملون السلاح في دماء أهل العدل والكراع في قتالهم تعاون على الإثم والعدوان فهو محرم بنص القرآن . وصح أن الحيلولة بينهم وبين السلاح والكراع في حال البغي : تعاون على البر والتقوى , وأما استعماله فلا يحل ; لما ذكرنا , إلا أن يضطر إليه فيجوز حينئذ , ومن اضطر إلى الدفاع عن نفسه بحق ففرض عليه أن يدفع الظلم عن نفسه , وعن غيره , بما أمكنه من سلاح نفسه أو سلاح غيره , فإن لم يفعل فهو ملق

(11/102)

بيده إلى التهلكة , وهذا حرام عليه - فسقط قول أبي حنيفة وأصحابه . ثم نظرنا في قول أبي يوسف فلم نجد لهم شبهة إلا خبرا رواه فطر بن خليفة عن محمد بن الحنفية : أن عليا قسم يوم الجمل فيهم بين أصحابه ما قوتل به من الكراع والسلاح - وهذا خبر فاسد , لأن فطرا ضعيف . وذكروا أيضا ما كتب به إلى يوسف بن عبد البر النمري قال : نا أحمد بن محمد بن الجسور نا محمد بن عيسى بن رفاعة الخولاني نا بكر بن سهل نا نعيم بن حماد نا محمد بن فضيل عن عطاء بن السائب عن أبي البختري , والشعبي , وأصحاب علي " عن علي أنه لما ظهر على أصحاب الجمل بالبصرة يوم الجمل جعل لهم ما في عسكر القوم من السلاح , فقالوا : كيف تحل لنا دماؤهم ولا تحل لنا أموالهم ولا نساؤهم ؟ قال : هاتوا سهامكم فأقرعوا على عائشة , فقالوا : نستغفر الله , فخصمهم علي رضي الله عنه وعرفهم أنها إذا لم تحل لم يحل بنوها " وهذا أيضا أثره ضعيف , ومداره على نعيم بن حماد وهو الذي روى بإسناد أحسن من هذا عن النبي صلى الله عليه وسلم: "تفترق أمتي على بضع وسبعين فرقة أشدها فتنة على أمتي قوم يقيسون الأمور برأيهم فيحلون الحرام ويحرمون الحلال" فإن أجازوه هنا فليجيزوه هنالك . ثم لو صح لم يكن لهم فيه حجة ; لأنه لا حجة في أحد دون رسول الله صلى الله عليه وسلم وكم قولة لعلي رضي الله عنه قد خالفوها بآرائهم . ثم نظرنا فيما ذهب إليه الحسن بن حي فلم نجد لهم علقة إلا من طريق عبد الرزاق عن ابن عيينة عن أصحابه عن حكيم بن جبير عن عصمة الأسدي قال : بهش الناس إلى علي فقالوا : اقسم بيننا نساءهم وذراريهم , فقال علي : عنتني الرجال فعنيتها وهذه ذرية قوم مسلمين في دارهم , لا سبيل لكم عليهم ما أوت الدار من مال فهو لهم , وما أجلبوا به عليكم في عسكرهم فهو لكم مغنم .
قال أبو محمد رحمه الله: وهذا خبر في غاية الفساد ; لأن ابن عيينة - رحمه الله - رواه عن أصحابه الذين لا يدرى من هم , ثم عن حكيم بن جبير - وهو هالك كذاب فلم يبق إلا من قال : إن جميع أموالهم مخمسة مغنومة , وقول من قال : لا يحل منها شيء فنظرنا في تلك . فوجدناهم يحتجون بما نا به حمام بن أحمد قال نا عباس بن أصبغ نا محمد بن عبد الملك بن أيمن نا أحمد بن زهير بن حرب نا عفان بن مسلم نا محمد بن ميمون نا محمد بن سيرين عن أخيه معبد بن سيرين عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال: "يخرج ناس من قبل المشرق يقرءون القرآن لا يجاوز تراقيهم يمرقون من الدين كما يمرق السهم من الرمية ثم لا يعودون فيه حتى يعود السهم إلى فوقه سيماهم التحليق والتسبيد". ومن طريق مسلم ني محمد بن المثنى نا محمد بن أبي عدي عن

(11/103)

سليمان - هو الأعمش - عن أبي نضرة عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم "ذكر قوما يكونون في أمته يخرجون في فرقة من الناس سيماهم التحالق وهم شر الخلق أو من شر الخلق تقتلهم أدنى الطائفتين إلى الحق" , وذكر باقي الخبر . قالوا : وقد قال الله تعالى: {إِنَّ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ فِي نَارِ جَهَنَّمَ خَالِدِينَ فِيهَا أُولَئِكَ هُمْ شَرُّ الْبَرِيَّةِ إن الذين آمنوا وعملوا الصالحات أولئك هم خير البرية} . قالوا : فمن الباطل المتيقن أن يكونوا مسلمين ويقول رسول الله صلى الله عليه وسلم : إنهم شر الخلق , أو من شر الخلق , فالخلق والبرية سواء , قالوا : فإذ هم بشهادة رسول الله صلى الله عليه وآله وسلم من شر الخلق , وقد مرقوا من الدين كما يمرق السهم من الرمية ثم لا يعودون فيه أبدا , فهم بيقين من المشركين , الذين قال الله تعالى : إنهم {شر البرية} لا من الذين آمنوا الذين شهد الله تعالى لهم أنهم من {خير البرية} فأموالهم مغنومة مخمسة كأموال الكفار.
قال أبو محمد رحمه الله: وهذا قول صحيح , واحتجاج صادق , إلا أنه مجمل غير مرتب والصحيح من هذا هو جمع الآيات والأحاديث , فمن خرج بتأويل هو فيه مخطئ , لم يخالف فيه الإجماع , ولا قصد فيه خلاف القرآن وحكم رسول الله صلى الله عليه وآله وسلم وهو يتعمد خلافهما , أو يعند عنهما بعد قيام الحجة عليه , أو خرج طالبا غلبة في دنيا , ولم يخف طريقا , ولا سفك الدم جزافا , ولا أخذ المال ظلما , فهذا هو الباغي الذي يصلح بينه وبين من بغى عليه , على ما في آية البغاة وعلى ما قال عليه السلام من خروج المارقة بين الطائفتين من أمته , إحداهما باغية , وهي التي تقتل عمارا , والأخرى أولى بالحق , وحمد عليه السلام من أصلح بينهما . كما روينا من طريق البخاري نا صدقة نا ابن عيينة نا أبو موسى عن الحسن سمع أبا بكرة قال: "سمعت رسول الله صلى الله عليه وآله وسلم على المنبر , والحسن إلى جنبه ينظر إلى الناس مرة , وإليه مرة , ويقول : ابني هذا سيد , ولعل الله يصلح به بين فئتين من المسلمين" فإن زاد الأمر حتى يخيفوا السبيل , ويأخذوا مال المسلمين غلبة , بلا تأويل , أو يسفكوا دما كذلك , فهؤلاء محاربون لهم حكم المحاربة , فإن زاد الأمر حتى يخرقوا الإجماع فهم مرتدون : تغنم أموالهم كلها حينئذ وتخمس وتقسم - وبالله تعالى التوفيق . ولا يحل مال المحارب , ولا مال الباغي ولا شيء منه ; لأنهما وإن ظلما فهما مسلمان - ولا يحل شيء من مال المسلم , إلا بحق , وقد يحل دمه , ولا يحل ماله , كالزاني المحصن , والقاتل عمدا - وقد يحل ماله ولا يحل دمه , كالغاصب ونحو ذلك , وإنما يتبع النص , فما أحل الله تعالى ورسوله عليه الصلاة والسلام من دم أو مال حل , وما

(11/104)

حرما من دم أو مال فهو حرام , والأصل في ذلك التحريم حتى يأتي إحلال , لقول رسول الله صلى الله عليه وسلم: "إن دماءكم وأموالكم عليكم حرام" وبالله تعالى التوفيق .

(11/105)

2155- مسألة : ما أصابه الباغي من دم أو مال:
اختلف الناس فيما أصابوه في حال القتال من دم أو مال أو فرج , فقال أبو حنيفة , ومالك , والشافعي , وبعض أصحابنا : لا يؤاخذون بشيء من ذلك , ولا قود في الدماء ولا دية , ولا ضمان فيما أتلفوه من الأموال , إلا أن يوجد بأيديهم شيء قائم مما أخذوه فيرد إلى أصحابه . وقال الأوزاعي : إن كانت الفئتان إحداهما باغية والأخرى عادلة في سواد العامة , فإمام الجماعة المصلح بينهما يأخذ من الباغية على الأخرى ما أصابت منها بالقصاص في القتلى , والجراحة , كما كان أمر تينك الفئتين اللتين نزل فيهما القرآن إلى رسول الله صلى الله عليه وسلم وإلى الولاة .
قال أبو محمد رحمه الله: وقال بعض أصحابنا : القصاص عليهم , وضمان ما أتلفوا كغيرهم , فلما اختلفوا وجب أن ننظر في ذلك لنعلم الحق فنتبعه - بمن الله تعالى وطوله - فوجدنا من قال : لا يؤاخذون بشيء , يحتجون من طريق عبد الرزاق عن معمر أخبرني الزهري : أن سليمان بن هشام كتب إليه يسأله عن امرأة خرجت من عند زوجها , وشهدت على قومها بالشرك , ولحقت بالحرورية , فتزوجت فيهم : ثم إنها رجعت إلى قومها ثانية ؟ فكتب إليه : أما بعد فإن الفتنة الأولى ثارت وأصحاب رسول الله صلى الله عليه وسلم ممن شهد بدرا كثير , فاجتمع رأيهم على أن لا يقيموا على أحد حدا في فرج استحلوه بتأويل القرآن , إلا أن يوجد شيء بعينه فيرد إلى صاحبه وإني أرى أن ترد إلى زوجها , وأن يحد من افترى عليها . ومن طريق أبي بكر بن أبي شيبة : حدثنا عيسى بن يونس عن معمر عن الزهري قال : هاجت ريح الفتنة وأصحاب رسول الله صلى الله عليه وسلم متوافرون , فاجتمع رأيهم على أنه لا يقاد ولا يودى ما أصيب على تأويل القرآن إلا ما يوجد بعينه . وعن سعيد بن المسيب أنه قال : إذا التقت الفئتان فما كان بينهما من دم أو جراحة فهو هدر , ألا تسمع إلى قوله تعالى: {وَإِنْ طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا} الآية , حتى فرغ منها ؟ قال : فكل طائفة ترى الأخرى باغية . قال أبو محمد رحمه الله: ما نعلم لهم شبهة غير هذا , وهذا ليس بشيء لوجهين . أحدهما - أنه منقطع لأن الزهري رحمه الله لم يدرك تلك الفتنة ولا ولد إلا بعدها ببضع عشرة سنة والثاني - أنه لو صح - كما قال - لما كان هذا إلا رأيا من بعض الصحابة لا نصا ولا إجماعا منهم , ولا حجة في رأي بعضهم دون بعض , وإنما افترض الله تعالى علينا أهل الإسلام اتباع القرآن , وما صح عن النبي عليه السلام , أو ما أجمعت عليه الأمة , ولم

(11/105)

يأمر الله تعالى قط باتباع ما أجمع عليه بعض أولي الأمر منا , وإذا وقعت تلك الفتنة فبلا شك أن الماضين بالموت من أصحاب رسول الله صلى الله عليه وآله وسلم كانوا أكثر من الباقين , ولقد كان أصحاب بدر ثلاثمائة وبضعة عشر رجلا , وعدوا , إذ مات عبد الرحمن بن عوف رضي الله عنه فما وجد منهم في الحياة إلا نحو مائة واحدة فقط , فبطل التعلق بما رواه الزهري لو صح , فكيف وهو لا يصح أصلا ؟ ومن طريق عبد الرزاق عن معمر قال أخبرني غير واحد من عبد القيس عن حميد بن هلال عن أبيه , قال : لقد أتيت الخوارج وإنهم لأحب قوم على وجه الأرض إلي فلم أزل فيهم حتى اختلفوا , فقيل لعلي بن أبي طالب قاتلهم , فقال : لا , حتى يقتلوا , فمر بهم رجل استنكروا هيئته , فثاروا إليه , فإذا هو عبد الله بن خباب , فقالوا : حدثنا ما سمعت أباك يحدث عن النبي صلى الله عليه وسلم فقال : سمعته يقول : سمعت النبي صلى الله عليه وسلم يقول: "تكون فتنة القاعد فيها خير من القائم , والقائم خير من الماشي , والماشي خير من الساعي والساعي في النار" قال : فأخذوه وأم ولده فذبحوهما جميعا على شط النهر فلقد رأيت دماهما في النهر كأنهما شريكان فأخبر بذلك علي بن أبي طالب فقال : أقيدوني من ابن خباب ؟ قالوا : كلنا قتلناه فحينئذ استحل قتالهم , فقتلهم .
قال أبو محمد رحمه الله: فهذا أثر أصح من أثر الزهري , أو مثله , بأن علي بن أبي طالب رأى القود على الخوارج فيمن قتلوه بتأويل القرآن , بخلاف ما ذكر الزهري من إجماعهم . فصح الخلاف في ذلك من الصحابة رضي الله عنهم , وبلا شك ندري أن القائلين من الصحابة رضي الله عنهم لأبي بكر الصديق أن لا يقاتل أهل الردة أكثر عددا وأتم فضلا , من الذين ذكر الزهري عنه أنه إجماع لا يصح على أن لا يؤخذ أحد بدم أصابه على تأويل القرآن . لا بقود ولا بدية , وأن لا يضمن أحد مالا أصابه على تأويل القرآن , ولم يكن قولهم ذلك حجة يسوغ الأخذ بمثل ما قالوا , وإنما رجع الأمر فيما ذكر الزهري إجماعا إلى حكم الوالي , ولم يكن إلا عليا , والأشهر عنه إيجاب القود كما ذكرنا , أو معاوية , وإنما كان الحق في ذلك بيد علي لا بيده , وإنما كان معاوية مجتهدا مخطئا مأجورا فقط - وبالله تعالى التوفيق . وأما احتجاج ابن المسيب " بأن كل طائفة ترى الأخرى باغية " فليس بشيء ; لأن الله تعالى لم يكلنا إلى رأي الطائفتين , لكن أمر من صح عنده بغي إحداهما بقتال الباغية , ولو كان ما قاله سعيد رضي الله عنه - لما كانت إحداهما أولى بالمقاتلة من الأخرى , ولبطلت الآية وهذا لا يجوز .

(11/106)

قال أبو محمد رحمه الله: والقول عندنا أن البغاة كما قدمنا في صدر كلامنا ثلاث أصناف : صنف تأولوا تأويلا يخفى وجهه على كثير من أهل العلم , كمن تعلق بآية خصتها أخرى , أو بحديث قد خصه آخر , أو نسخها نص آخر , فهؤلاء كما قلنا معذورون , حكمهم حكم الحاكم المجتهد يخطئ فيقتل مجتهدا , أو يتلف مالا مجتهدا , أو يقضي في فرج خطأ مجتهدا , ولم تقم عليه الحجة في ذلك , ففي الدم دية على بيت المال , لا على الباغي , ولا على عاقلته ويضمن المال كل من أتلفه , ونسخ كل ما حكموا به , ولا حد عليه في وطء فرج جهل تحريمه ما لم يعلم بالتحريم - وهكذا أيضا من تأول تأويلا خرق به الإجماع بجهالة ولم تقم عليه الحجة ولا بلغته . وأما من تأول تأويلا فاسدا لا يعذر فيه , لكن خرق الإجماع - أي شيء كان - ولم يتعلق بقرآن ولا سنة , ولا قامت عليه الحجة وفهمها , وتأول تأويلا يسوغ , وقامت عليه الحجة وعند , فعلى من قتل هكذا القود في النفس فما دونها , والحد فيما أصاب بوطء حرام , وضمان ما استهلك من مال . وهكذا من قام في طلب دنيا مجردا بلا تأويل , ولا يعذر هذا أصلا ; لأنه عامد لما يدري أنه حرام - وبالله تعالى التوفيق . وهكذا من قام عصبية ولا فرق - وقد تكون الفئتان باغيتين إذا قامتا معا في باطل , فإذا كان هكذا فالقود أيضا على القاتل , من أي الطائفتين كان - وهكذا القول في المحاربين يقتل بعضهم بعضا . قال أبو محمد رحمه الله: ونذكر البرهان في كل هذا فصلا فصلا : أما قولنا : من لم تقم عليه الحجة فلا قود عليه ولا حد , فلقول الله تعالى: {لِأُنْذِرَكُمْ بِهِ وَمَنْ بَلَغَ} فلا حجة إلا على من بلغته الحجة , وقد كان رسول الله صلى الله عليه وسلم بالمدينة وجعفر بن أبي طالب ومن معه من أفاضل الصحابة رضي الله عنهم بأرض الحبشة , بينهم المهامه الفيح , والبلاد البعيدة , ولجة البحر - والفرائض تنزل بالمدينة ولا تبلغهم إلا بعد عام أو أعوام كثيرة , وما لزمتهم ملامة عند الله تعالى , ولا عند رسوله صلى الله عليه وآله وسلم ولا عند أحد من الأمة . فصح يقينا : أن من جهل حكم شيء من الشريعة فهو غير مؤاخذ به إلا في ضمان ما أتلف من مال فقط ; لأنه استهلكه بغير حق , فعليه متى علم أن يرده إلى صاحبه إن أمكن , وأن لا يصر على ما فعل وهو يعلم - . وأما وجوب الدية في ذلك على بيت المال خاصة فلما ذكرناه في " كتاب الدماء والقصاص " ولما رويناه من طريق أبي داود ثنا مسدد ثنا يحيى بن سعيد القطان ثنا ابن أبي ذئب ني سعيد - هو ابن أبي سعيد المقبري - قال سمعت أبا شريح الكعبي يقول : قال رسول الله صلى الله عليه وسلم: "إنكم معشر خزاعة قتلتم هذا القتيل من هذيل وإني عاقله فمن قتل له بعد مقالتي هذه قتيل فأهله بين خيرتين بين أن يأخذوا العقل وبين أن

(11/107)

يقتلوا" وإنما قتلوه متأولين يوم الفتح . وأما من قامت عليه الحجة وبلغه حكم الله تعالى وحكم رسوله صلى الله عليه وسلم وفهمه ولم يكن عنده إلا العناد والتعلق : إما بتقليد مجرد , أو برأي مفرد أو بقياس , فليس معذورا أو عليه القود أو الدية , وضمان ما أتلف , والحد في الفرج ; لقول الله تعالى: {فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ} وهؤلاء معتدون بلا شك فعليهم مثل ما اعتدوا به - وبالله تعالى التوفيق.
قال أبو محمد رحمه الله: وأما من قتلوه فقد قال قوم : إنه شهيد فلا يغسل ولا يصلى عليه , لكن يدفن كما هو وقال آخرون : بل يغسل ويكفن ويصلى عليه - وبهذا نأخذ ; لأنهم , وإن كانوا شهداء - كما روينا من طريق أحمد بن شعيب نا عمرو بن علي نا عبد الرحمن بن مهدي نا إبراهيم بن سعد بن إبراهيم بن عبد الرحمن بن عوف عن أبيه عن أبي عبيدة بن محمد بن عمار بن ياسر عن طلحة بن عبيد الله بن عوف عن سعيد بن زيد بن عمرو بن نفيل قال : قال رسول الله صلى الله عليه وسلم: "من قتل دون ماله فهو شهيد ومن قتل دون دمه فهو شهيد ومن قتل دون أهله فهو شهيد". ومن طريق أحمد بن شعيب أخبرني محمد بن رافع , ومحمد بن إسماعيل بن إبراهيم قالا : نا سليمان - هو ابن داود الهاشمي نا إبراهيم - هو ابن سعد - عن أبيه عن أبي عبيدة بن محمد بن عمار بن ياسر عن طلحة بن عبيد الله بن عوف عن سعيد بن زيد قال : قال رسول الله صلى الله عليه وسلم: "من قتل دون ماله فهو شهيد ومن قتل دون أهله فهو شهيد ومن قتل دون دينه فهو شهيد ومن قتل دون دمه فهو شهيد". ومن طريق أحمد بن شعيب يبلغ به النبي صلى الله عليه وسلم: "ومن قتل دون مظلمته فهو شهيد"
قال أبو محمد رحمه الله: فصح أن من قتله من البغاة فإنما قتل على أحد هذه الوجوه , فهو في ظاهر الأمر شهيد , وليس كل شهيد يدفن دون غسل ولا صلاة . وقد صح : أن المبطون شهيد , والمطعون شهيد , والغريق شهيد , وصاحب ذات الجنب شهيد , والمرأة تموت بجمع شهيد , وصاحب الهدم شهيد - وكل هؤلاء لا خلاف في أنهم يغسلون ويكفنون ويصلى عليهم . والأصل في كل مسلم أن يغسل ويكفن ويصلى عليه , إلا من خصه نص أو إجماع , ولا نص , ولا إجماع , إلا فيمن قتله الكفار في المعترك ومات في مصرعه - فهؤلاء هم الذين أمر رسول الله صلى الله عليه وسلم أن يزملوا بدمائهم في ثيابهم ويدفنوا كما هم دون غسل ولا تكفين - ولا يجب فرضا عليهم صلاة , فبقي سائر الشهداء , والموتى , على حكم الإسلام في الغسل , والتكفين والصلاة - وبالله تعالى التوفيق .

(11/108)

2156 - مسألة : هل للعادل أن يعمد قتل أبيه الباغي أم لا:
قال أبو محمد رحمه الله: قال قائلون : لا يحل لمن كان من أهل العدل قتل أبيه , أو

(11/108)

أخيه , أو ذي رحم من أهل البغي عمدا , لكن إن ضربه ليصير بذلك غير ممتنع من أخذ الحق منه , فلا حرج عليه في ذلك . قال أبو محمد رحمه الله: ولسنا نقول بهذا , فإن بر الوالدين وصلة الرحم إنما أمر الله تعالى بهما ما لم يكن في ذلك معصية لله تعالى وإلا فلا , وقد صح عن النبي صلى الله عليه وسلم أنه قال: "لا طاعة لأحد في معصية الله تعالى" وقد أمر الله تعالى بقتال الفئة الباغية ولم يخص بذلك ابنا من أجنبي , وأمر بإقامة الحدود كذلك قال الله تعالى: {لا يَنْهَاكُمُ اللَّهُ عَنِ الَّذِينَ لَمْ يُقَاتِلُوكُمْ فِي الدِّينِ} الآية . {إِنَّمَا يَنْهَاكُمُ اللَّهُ عَنِ الَّذِينَ قَاتَلُوكُمْ فِي الدِّينِ} إلى قوله تعالى {وَمَنْ يَتَوَلَّهُمْ فَأُولَئِكَ هُمُ الظَّالِمُونَ} وقال تعالى: {لا تَجِدُ قَوْماً يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ} الآية . وقتال أهل البغي قتال في الدين , إلا أننا لا نختار أن يعمد المرء إلى أبيه - خاصة - أو جده , ما دام يجد غيرهما , فإن لم يفعل فلا حرج . وهكذا القول في إقامة الحد عليهما , وعلى الأم والجدة في القتل , والقطع والقصاص , والجلد , ولا فرق . فأما إذا رأى العادل أباه الباغي , أو جده , يقصد إلى مسلم يريد قتله , أو ظلمه , ففرض على الابن حينئذ أن لا يشتغل بغيره عنه , وفرض عليه دفعه عن المسلم - بأي وجه أمكنه - وإن كان في ذلك قتل الأب , والجد , والأم . برهان ذلك : ما روينا من طريق البخاري نا سعيد بن الربيع نا شعبة عن الأشعث بن سليم قال : سمعت معاوية بن سويد بن مقرن يقول : سمعت البراء بن عازب قال : "أمرنا النبي صلى الله عليه وسلم بسبع ونهانا عن سبع - فذكر - عيادة المرض , واتباع الجنائز , وتشميت العاطس , ورد السلام , ونصر المظلوم , وإجابة الداعي , وإبرار المقسم" وقال رسول الله صلى الله عليه وسلم: "انصر أخاك ظالما أو مظلوما , قيل : يا رسول الله هذا ننصره مظلوما فكيف ننصره ظالما ؟ قال : تمنعه , تأخذ فوق يده" وقال رسول الله صلى الله عليه وسلم: "المسلم أخو المسلم لا يظلمه ولا يسلمه" فهذا أمر من رسول الله صلى الله عليه وسلم أن لا يسلم المرء أخاه المسلم لظلم ظالم , وأن يأخذ فوق يد كل ظالم , وأن ينصر كل مظلوم , فإذا رأى المسلم أباه الباغي , أو ذا رحمه - كذلك - يريد ظلم مسلم , أو ذمي , ففرض عليه منعه من ذلك , بكل ما لا يقدر على منعه إلا به من قتال أو قتل , فما دون ذلك على عموم هذه الأحاديث وإنما افترض الله تعالى الإحسان إلى الأبوين , وأن لا ينهرا , وأن يخفض لهما جناح الذل من الرحمة , فيما ليس فيه معصية الله تعالى فقط . وهكذا نقول : أنه لا يحل لمسلم له أب كافر أو أم كافرة , أن يهديهما إلى طريق الكنيسة , ولا أن يحملهما إليها , ولا أن يأخذ لهما قربانا , ولا أن يسعى لهما في خمر لشريعتهما الفاسدة , ولا أن يعينهما على شيء من معاصي الله تعالى من زنى , أو سرقة , أو غير ذلك , وأن لا يدعه يفعل شيئا من ذلك - وهو قادر على منعه , قال الله تعالى: {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى وَلا تَعَاوَنُوا

(11/109)

عَلَى الْأِثْمِ وَالْعُدْوَانِ} وهذه وصية جامعة لكل خير في العالم .
قال أبو محمد رحمه الله: وأما الفئتان الباغيتان معا فلا يحل للمسلمين إلا منعهما وقتالهم جميعا ; لأن كل واحدة منهما باغية على الأخرى , فمن عجز عن ذلك وسعته التقية وأن يلزم منزله , ومسجده , ومعاشه , ولا مزيد , وكلاهما لا يدعو إلى الأمر بالمعروف والنهي عن المنكر . برهان ذلك : ما روينا من طريق مسلم ني عمرو الناقد نا سفيان بن عيينة عن أيوب السختياني عن محمد بن سيرين قال : سمعت أبا هريرة يقول : قال أبو القاسم صلى الله عليه وسلم: "من أشار إلى أخيه بحديدة فإن الملائكة تلعنه , وحتى إن كان أخاه لأبيه وأمه" ومن طريق مسلم نا محمد بن رافع نا عبد الرزاق نا معمر عن همام بن منبه قال : هذا ما نا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث : منها : وقال رسول الله صلى الله عليه وآله وسلم: "لا يشر أحدكم إلى أخيه بالسلاح فإنه لا يدري أحدكم لعل الشيطان ينزغ في يده فيقع في حفرة من النار". ومن طريق أحمد بن شعيب نا محمود بن غيلان نا أبو داود الطيالسي عن شعبة أخبرني منصور - هو ابن المعتمر - قال : سمعت ربعيا - هو ابن حراش - يحدث عن أبي بكرة قال : قال رسول الله صلى الله عليه وآله وسلم: "إذا أشار المسلم على أخيه بالسلاح فهما على حرف جهنم فإذا قتله خرا فيها جميعا". فهذه صفة الطائفتين إذا كانتا باغيتين , ولا يمكن أن تكونا معا عادلتين ونسأل الله تعالى العافية . وإنما قلنا : أن يقاد للباغي إذا قوتل ليفيء إلى أمر الله فقط , ولم نحله بغير هذا الوجه , فمن قتل باغيا ليفيء إلى أمر الله تعالى فقد قتله كما أمره الله تعالى - وكذلك لو قطع له عضوا في الحرب , أو عقر تحته فرسا , أو أفسد له لباسا في المضاربة , فلا ضمان في شيء من ذلك ; لأنه فعل كل ذلك كما أمره الله تعالى , ومن فعل كما أمره الله تعالى فقد أحسن , ومن أحسن فلا شيء عليه , لقوله تعالى: {مَا عَلَى الْمُحْسِنِينَ مِنْ سَبِيلٍ}.

(11/110)

2157 - مسألة : أحكام أهل البغي:
اختلف الناس في أحكام أهل البغي فقال أبو حنيفة , وأصحابه - حاشا الطحاوي - أنه ما حكم به قاضي أهل البغي فلا يجوز لقاضي أهل العدل أن يجيز ذلك , ولا أن يقبل كتابه قالوا : وما أخذوه من صدقة فلا يأخذها الإمام ثانية , لكن الأفضل لمن أخذوها منه أن يؤديها مرة أخرى . قالوا : وأما من مر عليهم من التجار فعشروه فإن الإمام يأخذه ثانية من التجار . وقال الشافعي : ينفذ كل قضية قضوها إذا وافقت الحق , ويجزي ما أخذوه من الزكاة , وما أقاموا من الحدود - وهو قول مالك . وقال أبو سليمان - وأصحابنا لا ينفذ شيء من قضاياهم , ولا بد من إعادتها ولا يجزئ ما أخذوه من الصدقات , ولا ما أقاموا من الحدود , ولا بد من أخذ الصدقات , ومن

(11/110)

إقامة الحدود ثانية .
قال أبو محمد رحمه الله: فلما اختلفوا وجب أن ننظر في ذلك لنعلم الحق فنتبعه بعون الله تعالى . فنظرنا في قول أبي حنيفة , فوجدناهم يحتجون بأن قالوا : إن أخذ الصدقات إنما جاء التضييع من قبل الإمام فقد يجب عليه دفعهم , وأما من مر عليهم فقد عرض ماله للتلف.
قال أبو محمد رحمه الله: ما نعلم لهم شبهة غير هذا وهذا لا شيء ; لأنه لم يأت نص ولا إجماع بأن تضييع الإمام يسقط الحقوق الواجبات لله تعالى وأيضا - فكما أخذوا العشر ثانية ممن جعلوا ذنبه أنه عرض ماله للتلف فكذلك يلزمهم أن يأخذوا الزكاة ثانية , ويجعلوا ذنب أهلها أنهم عرضوا أموالهم للتلف , فقد كان يمكنهم الهرب عن موضع البغاة , أو يعذروا المعشرين . ثم نظرنا فيما احتج به مالك , والشافعي , فوجدناهم يقولون : إنهم إذا حكموا بالحق كما أمر الله تعالى ; وإذا أخذوا الزكاة كما أمر الله تعالى , وأقاموا الحدود كما أمر الله تعالى , فقد تأدى كل ذلك كما أمر الله تعالى , وإذا تأدى كما أمر الله تعالى , فلا يجوز أن يقام ذلك على أهله ثانية , فيكون ذلك ظلما . وقال بعضهم : كما لا يؤاخذون بما أصابوا من دم أو مال , فكذلك لا يؤاخذون - هم ولا غيرهم - بما حكموا أو أقاموا من حد , أو أخذوا من مال صدقة , أو غيرها - بحق أو بباطل - ولا فرق . قال أبو محمد رحمه الله: وهذا كله ليس كما قالوا , وذلك أننا نسألهم , فنقول لهم : ماذا تقولون : إذا كان الإمام حاضرا ممكنا عدلا , أيحل أن يأخذ صدقة دونه , أو يقيم حدا دونه , أو يحكم بين اثنين دونه , أم لا يحل ذلك ؟ ولا سبيل إلى قسم ثالث ؟ فإن قالوا : هذا كله مباح : خرقوا الإجماع , وتركوا قولهم , وأبطلوا الأمانة التي افترضها الله تعالى , وأوجبوا أن لا حاجة بالناس إلى إمام - وهذا خلاف الإجماع والنص . وإن قالوا : بل لا يحل أخذ شيء من ذلك كله ما دام الإمام قائما فقد صح أن لا يحل أن يكون حاكما إلا من ولاه الإمام الحكم , ولا أن يكون آخذا للحدود إلا من ولاه الإمام ذلك , ولا أن يكون مصدقا إلا من ولاه الإمام أخذها , فإن ذلك كذلك فكل من أقام - حدا , أو أخذ صدقة , أو قضى قضية , وليس ممن جعل الله ذلك له بتقديم الإمام , فلم يحكم كما أمره الله تعالى , ولا أقام الحد كما أمره الله تعالى , ولا أخذ الصدقة كما أمره الله تعالى ; فإذ لم يفعل ذلك كما أمر , فلم يفعل شيئا من ذلك بحق , وإذا لم يفعل ذلك بحق , فإنما فعله بباطل , وإذ فعله بباطل فقد تعدى ; وقال تعالى: {وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ} وقال رسول الله صلى الله عليه وسلم: "من عمل عملا ليس عليه أمرنا فهو رد" فإذ هو ظلم , فالظلم لا حكم

(11/111)

له إلا رده ونقضه فصح من هذا أن كل من أخذ منهم صدقة فعليه ردها ; لأنه أخذها بغير حق , فهو متعد , فعليه ضمان ما أخذ , إلا أن يوصله إلى الأصناف المذكورة في القرآن فإذا أوصلها إليهم فقد تأدت الزكاة إلى أهلها - وبالله تعالى التوفيق . وصح من هذا أن كل حد أقاموه فهو مظلمة لا يعتد به , وتعاد الحدود ثانية ولا بد , وتؤخذ الدية من مال من قتلوه قودا , وأن يفسخ كل حكم حكموه ولا بد . ويبين ما قلناه نصا : ما روينا من طريق مسلم : نا محمد بن نمير نا عبد الله - هو ابن إدريس - نا ابن عجلان , ويحيى بن سعيد الأنصاري , وعبيد الله بن عمر , كلهم عن عبادة بن الوليد بن عبادة بن الصامت عن أبيه عن جده , قال : "بايعنا رسول الله صلى الله عليه وآله وسلم على السمع والطاعة في العسر واليسر والمنشط والمكره , وعلى أثرة علينا , وأن لا ننازع الأمر أهله , وعلى أن نقول بالحق أينما كنا , لا نخاف في الله لومة لائم". ومن طريق مسلم نا أبو بكر بن نافع ثنا غندر ثنا شعبة عن زياد بن علاقة قال : سمعت عرفجة , قال : سمعت رسول الله صلى الله عليه وآله وسلم يقول: "إنه سيكون هنات وهنات فمن أراد أن يفرق أمر هذه الأمة - وهي جميع - فاضربوه بالسيف , كائنا من كان".
قال أبو محمد رحمه الله: فصح أن لهذا الأمر أهلا لا يحل لأحد أن ينازعهم إياه , وأن تفريق هذه الأمة بعد اجتماعها لا يحل . فصح أن المنازعين في الملك والرياسة مريدون تفريق جماعة هذه الأمة , وأنهم منازعون أهل الأمر أمرهم , فهم عصاة بكل ذلك . فصح أن أهل البغي عصاة في منازعتهم الإمام الواجب الطاعة , وإذ هم فيه عصاة , فكل حكم حكموه مما هو إلى إمام , وكل زكاة قبضوها مما قبضها إلى الإمام , وكل حد أقاموه مما إقامته إلى الإمام - فكل ذلك منهم ظلم وعدوان . ومن الباطل أن تنوب معصية الله تعالى عن طاعته , وأن يجزي الظلم عن العدل , وأن يقوم الباطل مقام الحق , وأن يغني العدوان عن الإنصاف . فصح ما قلنا نصا ووجب رد كل ما عملوا من ذلك لقول النبي عليه السلام: "من عمل عملا ليس عليه أمرنا فهو رد" فإن لم يكن للناس إمام ممكن فقد قلنا : إن كل من قام بالحق حينئذ فهو نافذ , فالبغاة - إن كانوا مسلمين - فكل ما فعلوه في ذلك فهو نافذ - وأما إن كانوا كفارا فلا ينفذ من حكم الكافر في دين الله تعالى شيء أصلا - وبالله تعالى التوفيق .

(11/112)

2158 - مسألة : هل يستعان على أهل البغي بأهل الحرب ؟ أو بأهل الذمة ؟ أو بأهل بغي آخرين:
قال أبو محمد رحمه الله: اختلف الناس في هذا , فقالت طائفة : لا يجوز أن يستعان عليهم بحربي , ولا بذمي , ولا بمن يستحل قتالهم , مدبرين - وهذا قول الشافعي

(11/112)

رضي الله عنه وقال أصحاب أبي حنيفة : لا بأس بأن يستعان عليهم بأهل الحرب , وبأهل الذمة , وبأمثالهم من أهل البغي , وقد ذكرنا هذا في " كتاب الجهاد " من قول رسول الله صلى الله عليه وآله وسلم: "إننا لا نستعين بمشرك" وهذا عموم مانع من أن يستعان به في ولاية , أو قتال , أو شيء من الأشياء , إلا ما صح الإجماع على جواز الاستعانة به فيه : كخدمة الدابة , أو الاستئجار , أو قضاء الحاجة , ونحو ذلك مما لا يخرجون فيه عن الصغار . والمشرك : اسم يقع على الذمي والحربي .
قال أبو محمد رحمه الله: هذا عندنا - ما دام في أهل العدل منعة - فإن أشرفوا على الهلكة واضطروا ولم تكن لهم حيلة , فلا بأس بأن يلجئوا إلى أهل الحرب , وأن يمتنعوا بأهل الذمة , ما أيقنو أنهم في استنصارهم : لا يؤذون مسلما ولا ذميا - في دم أو مال أو حرمة مما لا يحل . برهان ذلك : قول الله تعالى: {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إِلَّا مَا اضْطُرِرْتُمْ إِلَيْهِ} وهذا عموم لكل من اضطر إليه , إلا ما منع منه نص , أو إجماع . فإن علم المسلم - واحدا كان أو جماعة - أن من استنصر به من أهل الحرب , أو الذمة يؤذون مسلما , أو ذميا فيما لا يحل , فحرام عليه أن يستعين بهما , وإن هلك , لكن يصبر لأمر الله تعالى - وإن تلفت نفسه وأهله وماله - أو يقاتل حتى يموت شهيدا كريما , فالموت لا بد منه , ولا يتعدى أحدا أجله . برهان هذا : أنه لا يحل لأحد أن يدفع ظلما عن نفسه بظلم يوصله إلى غيره - هذا ما لا خلاف فيه . وأما الاستعانة عليهم ببغاة أمثالهم - فقد منع من ذلك قوم - واحتجوا بقول الله تعالى: {وَمَا كُنْتُ مُتَّخِذَ الْمُضِلِّينَ عَضُداً} . وأجازه آخرون - وبه نأخذ ; لأننا لا نتخذهم عضدا , ومعاذ الله , ولكن نضربهم بأمثالهم صيانة لأهل العدل كما قال الله تعالى: {وَكَذَلِكَ نُوَلِّي بَعْضَ الظَّالِمِينَ بَعْضاً} وإن أمكننا أن نضرب بين أهل الحرب من الكفار , حتى يقاتل بعضهم بعضا , ويدخل إليهم من المسلمين من يتوصل بهم إلى أذى غيرهم , بذلك حسن . وقد قال رسول الله صلى الله عليه وآله وسلم: "إن الله ينصر هذا الدين بقوم لا خلاق لهم" كما حدثنا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب أخبرني عمران بن بكار بن راشد ثنا أبو اليمان نا شعيب - هو ابن أبي حمزة - عن الزهري أخبرني سعيد بن المسيب نا أبو هريرة قال : قال رسول الله صلى الله عليه وآله وسلم: "إن الله ليؤيد هذا الدين بالرجل الفاجر". وحدثنا عبد الله بن ربيع ثنا محمد بن معاوية ثنا أحمد بن شعيب أنا محمد بن سهل بن عسكر ثنا عبد الرزاق أنا رياح بن زيد عن معمر بن راشد عن أيوب السختياني عن أبي قلابة عن أنس بن مالك قال : قال رسول الله صلى الله عليه وآله وسلم "إن الله ليؤيد هذا الدين بأقوام لا خلاق لهم".
قال أبو محمد رحمه الله: فهذا يبيح الاستعانة على أهل الحرب بأمثالهم , وعلى أهل

(11/113)

البغي بأمثالهم من المسلمين الفجار الذين لا خلاق لهم . وأيضا - فإن الفاسق مفترض عليه من الجهاد , ومن دفع أهل البغي , كالذي افترض على المؤمن الفاضل , فلا يحل منعهم من ذلك , بل الفرض أن يدعو إلى ذلك - وبالله تعالى التوفيق .

(11/114)

2159 - مسألة: ولو أن رجلا من أهل العدل قتل في الحرب رجلا من أهل العدل , ثم قال : حسبته من أهل البغي
قال أبو محمد رحمه الله: ولو أن رجلا من أهل العدل قتل في الحرب رجلا من أهل العدل , ثم قال : حسبته من أهل البغي , فإن كان ما يقول ممكنا , فالقول قوله مع يمينه , ثم يضمن ديته في ماله ; لأنه لم يقتله خطأ بل قتله عمدا قصدا إلى قتله إلا أنه لم يعلم أنه حرام الدم , فلذلك لم يقد منه - وإن لم يمكن ما قال فعليه القود , أو الدية باختيار أولياء المقتول وهكذا القول - سواء سواء , إذا قتله في أرض الحرب , ولا فرق . وكذلك لو رجع إلينا بعض أهل البغي تائبا فقتله رجل من أهل العدل وقال : إني ظننته دخل ليطلب غرة , فإن نكل هؤلاء عن اليمين حبسوا حتى يحلفوا ولا بد ; لأن اليمين قد وجبت عليهم , ولا قود أصلا ; لأنه لم يثبت عليهم ما يوجب القود من التعمد وهم عالمون . وقال أبو حنيفة وأصحابه : إذا كانت جماعة من أهل العدل والسنة في عسكر الخوارج وأهل البغي , فقتل بعضهم بعضا عمدا , وجرح بعضهم بعضا عمدا , وأخذ بعضهم مال بعض عمدا , فلا شيء في ذلك : لا قود , ولا دية - غلب أهل الجماعة والإمام العدل عليهم بعد ذلك : أو لم يغلبوا ؟
قال أبو محمد رحمه الله: ما لهذا القول جواب إلا أنه حكم إبليس , والله ما ندري كيف انشرحت نفس مسلم لاعتقاد هذا القول المعاند لله تعالى , ولرسوله عليه السلام , أو كيف انطلق لسان مؤمن يدري أن الله تعالى أمره ونهاه بهذا القول السخيف - ونسأل الله تعالى عافية شاملة - كأن أصحاب هذا القول لم يسمعوا ما أنزل الله تعالى من وجوب القصاص في النفوس , والجراح , ومن تحريم الأموال , في القرآن , وعلى لسان رسوله صلى الله عليه وآله وسلم . وهذا قول ما نعلم فيه لأبي حنيفة سلفا : لا من صاحب ولا من تابع , ونبرأ إلى الله تعالى من هذا القول , فإنما موهوا بما روي من حديث عبيد الله بن عمر : كما ثنا حمام ثنا ابن مفرج ثنا ابن الأعرابي ثنا الدبري ثنا عبد الرزاق عن معمر عن الزهري , وذكر قتل عمر , قال : فأخبرني سعيد بن المسيب أن عبد الرحمن بن أبي بكر الصديق ولم نجرب عليه كذبة قط , قال : حين قتل عمر بن الخطاب انتهيت إلى الهرمزان , وجفينة , وأبي لؤلؤة - وهم بحي - فتبعتهم فثاروا وسقط من بينهم خنجر له رأسان نصابه في وسطه . وقال عبد الرحمن فانظروا بما قتل به عمر فوجدوه خنجرا على النعت الذي نعت عبد الرحمن , فخرج عبيد الله بن عمر بن الخطاب مشتملا على السيف حتى أتى الهرمزان فقال : اصحبني

(11/114)

ننظر إلى فرس لي - وكان الهرمزان بصيرا بالخيل - فخرج بين يديه , فعلاه عبيد الله بالسيف , فلما وجد حد السيف قال : لا إله إلا الله , فقتله . ثم أتى جفينة - وكان نصرانيا - فلما أشرف له علاه بالسيف فضربه فصلب ما بين عينيه - ثم أتى ابنة أبي لؤلؤة - جارية صغيرة تدعي الإسلام - فقتلها , فأظلمت الأرض يومئذ على أهلها . - ثم أقبل بالسيف صلتا في يده وهو يقول : والله لا أترك في المدينة سبيا إلا قتلته وغيرهم ؟ كأنه يعرض بناس من المهاجرين , فجعلوا يقولون له : ألق السيف , فأبى - ويهابونه أن يقربوا منه - حتى أتاه عمرو بن العاص فقال : أعطني السيف يا ابن أخي ؟ فأعطاه إياه , ثم ثار إليه عثمان فأخذ برأسه , فتناصبا حتى حجز الناس بينهما . - فلما ولي عثمان قال : أشيروا علي في هذا الرجل الذي فتق في الإسلام ما فتق - يعني عبيد الله بن عمر - فأشار عليه المهاجرون أن يقتله , وقال جماعة من الناس : قتل عمر بالأمس وتريدون أن تتبعوه ابنه اليوم , أبعد الله الهرمزان , وجفينة ؟ فقام عمرو بن العاص فقال : يا أمير المؤمنين , إن الله قد أعفاك أن يكون هذا الأمر ولك على الناس من سلطان , إنما كان هذا الأمر ولا سلطان لك , فاصفح عنه يا أمير المؤمنين قال : فتفرق الناس على خطبة عمرو , وودى عثمان الرجلين والجارية . قال الزهري : وأخبرني حمزة بن عبد الله بن عمر بن الخطاب أن أباه قال : فيرحم الله حفصة أن كانت لمن شيع عبيد الله على قتل الهرمزان , وجفينة - قال معمر : قال غير الزهري : قال عثمان : أنا ولي الهرمزان , وجفينة , والجارية , وإني قد جعلتها دية.
قال أبو محمد رحمه الله: وقد روينا عن أحمد بن محمد عن أحمد بن الفضل عن محمد بن جرير بإسناد لا يحضرني الآن ذكره : أن عثمان أقاد ولد الهرمزان من عبيد الله بن عمر بن الخطاب , وأن ولد الهرمزان عفا عنه.
قال أبو محمد رحمه الله: وأي ذلك كان فلا حجة لهم في شيء منه ; لأن عبيد الله بن عمر لم يقتل من قتل في عسكر أهل البغي , ولا في وقت كان فيه باغ من المسلمين على وجه الأرض يعرف في دار الهجرة , ومحلة الجماعة وصحة الألفة , وفي أفضل عصابة وأعدلها . وهذا خلاف قولهم في المسألة التي نحن فيها من قتل في عسكر أهل البغي وهم لا يقولون بإهدار القود عمن قتل في الجماعة بين موت إمام وولاية آخر , فقد خالفوا عثمان ومن معه في هذه القصة . وأيضا - فإن في هذا الخبر : أن عثمان جعلها دية - وهذا خلاف قولهم ; لأنهم لا يرون في ذلك دية , والواجب أن نحكم في كل ذلك كما نحكم في محلة الجماعة ولا فرق ; لأن دين الله تعالى واحد في كل مكان , وكل زمان , وعلى كل لسان , وما خص الله تعالى بإيجاب القود , وأخذ الحدود , وضمان الأموال وإقام الصلاة , وإيتاء

(11/115)

الزكاة وصوم رمضان , وسائر شرائع الإسلام مكانا دون مكان , ولا زمانا دون زمان , ولا حالا دون حال , ولا أمة دون أمة - وبالله تعالى التوفيق .

(11/116)

2160 - مسألة :ولو كان في الباغين غلام لم يبلغ أو امرأة
قال أبو محمد رحمه الله: ولو كان في الباغين غلام لم يبلغ أو امرأة فقاتلا دوفعا , فإن أدى ذلك إلى قتلهما في حال المقاتلة فهما هدر ; لأن فرضا على كل من أراده مريد بغير حق أن يدفع عن نفسه الضر كيف أمكنه - ولا دية في ذلك , ولا قود . قال الله تعالى: {وَلا تُلْقُوا بِأَيْدِيكُمْ إِلَى التَّهْلُكَةِ}.
قال أبو محمد رحمه الله: ولو أن أهل البغي سألوا النظرة حتى ينظروا في أمورهم ؟ فإن لم يكن ذلك مكيدة , فعليه أن ينظرهم مدة يمكن في مثلها النظر فقط - وهذا مقدار الدعاء , وبيان الحجة فقط , وأما ما زاد على ذلك فلا يجوز ; لقول الله تعالى: {وَإِنْ طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِنْ بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ} فلم يفسح الله تعالى في ترك قتالهم إلا مدة الإصلاح , فمن أبى قوتل . وأيضا - فإن فرضا على الإمام إنفاذ الحقوق عليهم وتأمين الناس من جميعهم , وأن يأخذوهم بالافتراق إلى مصالح دينهم ودنياهم . ومن قال غير هذا سألناه : ماذا يقول , إن استنظروه يوما أو يومين أو ثلاثة , وهكذا نزيده ساعة ساعة , ويوما يوما حتى يبلغ ذلك إلى انقضاء أعمارهم , وفي هذا إهلاك الدين والدنيا والاشتغال بالتحفظ عنهم , كما هو فرض عليه النظر فيه , فإن حد في ذلك حدا من ثلاثة أيام أو غير ذلك كلف أن يأتي بالدليل على ذلك من القرآن أو من تحديد رسول الله صلى الله عليه وسلم في ذلك , ولا سبيل له إليه . فإن ذكروا أن رسول الله صلى الله عليه وآله وسلم قد قاضى قريشا على أن يقيم بمكة ثلاثا وجعل أجل المصراة ثلاثا , وخيار المخدوع في البيع ثلاثا , وأن الله تعالى أجل ثمود ثلاثة أيام ؟ قلنا لهم : نعم , هذا حق , وقد جعل الله تعالى أجل المولي أربعة أشهر , وأجل المتوفى عنها زوجها في العدة أربعة أشهر وعشرا فما الذي جعل بعض هذه الأعذار أولى من بعض , فكان ما حكم الله تعالى به , فهو الحق , وكان ما أراده مريد أن يزيده في حكم الله تعالى برأيه وقياسه فهو الباطل - وبالله تعالى التوفيق .

(11/116)

تحصن البغاة في حصن في النساء والصبيان
...
2161 - مسألة : فإن تحصن البغاة في حصن فيه النساء والصبيان , فلا يحل قطع المير عنهم , لكن يطلق لهم منه بمقدار ما يسع النساء والصبيان , ومن لم يكن من أهل البغي فقط , ويمنعون ما وراء ذلك . وجائز قتالهم بالمنجنيق والرمي , ولا يحل قتالهم بنار تحرق من فيه من غير أهل البغي , ولا بتغريق يغرقهم كذلك ; لقول الله تعالى: {وَلا

(11/116)

أقوال العلماء في أمان العبد والمرأة والرجل الحر لأهل البغى
...
2162 - مسألة: إن أمان العبد , والمرأة , والرجل الحر جائز لأهل البغي .
قال أبو محمد رحمه الله: قال قوم : إن أمان العبد , والمرأة , والرجل الحر جائز لأهل البغي . وهذا عندنا ليس بشيء ; لأن أمان أهل البغي بأيديهم , متى تركوا القتال حرمت دماؤهم , وكانوا إخواننا , وما داموا مقاتلين باغين فلا يحل لمسلم إعطاؤهم الأمان على ذلك , فالأمان والإجارة هاهنا هدر ولغو , وإنما الأمان والإجارة للكافر الذي يحل للإمام قتله - إذا أسروه - واستبقاؤه , لا في مسلم - إن ترك بغيه - كان هو ممن يعطى الأمان ويجار . ولو أن أحدا من أهل البغي أجار كافرا جازت إجارته , كإجارة غيره , ولا فرق ; لقول رسول الله صلى الله عليه وسلم: "يجير على المسلمين أدناهم". ولو أن أهل البغي دخلوا غزاة إلى دار الحرب فوافقوا أهل العدل فقاتلوا معهم فغنموا , فالغنيمة بينهم على السواء ; لأنهم كلهم مسلمون . ومن قتل من أهل البغي قتيلا من أهل الحرب فله سلبه ; لأنه من جملة المخاطبين بذلك الحكم . ولو ترك أهل الحرب من الكفار , وأهل المحاربة من المسلمين على قوم من أهل البغي , ففرض على جميع أهل الإسلام , وعلى الإمام عون أهل البغي وإنقاذهم من أهل الكفر , ومن أهل الحرب ; لأن أهل البغي مسلمون . وقد قال الله تعالى: {إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ} وقال تعالى: {أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ} وقال تعالى: {أَشِدَّاءُ عَلَى الْكُفَّارِ رُحَمَاءُ بَيْنَهُمْ} وأما أهل المحاربة من المسلمين فإنهم يريدون ظلم أهل البغي في أخذ أموالهم , والمنع من الظلم واجب - قال الله تعالى: {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى وَلا تَعَاوَنُوا عَلَى الْأِثْمِ وَالْعُدْوَانِ} فمن ترك المحارب , لم يعن المطلوب فقد أعان المحارب على إثمه وعدوانه , وهذا حرام . ولو أن أهل العدل وأهل البغي توادعوا وتعاطوا الرهان فهذا لا يجوز , إلا مع ضعف أهل العدل على المقاتلة ; لقول الله تعالى: {فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ} فما دمنا قادرين على المقاتلة لهم لم يحل لنا غيرها أصلا , ولسنا في سعة من تركها ساعة

(11/117)

فما فوقها , فإن ضعفنا عن ذلك , فقد قال الله تعالى: {لا يُكَلِّفُ اللَّهُ نَفْساً إِلَّا وُسْعَهَا} . وقال رسول الله صلى الله عليه وسلم: "إذا أمرتكم بأمر فأتوا منه ما استطعتم" فإن قتلوا رهن أهل العدل لم يحل لنا قتل رهنهم ; لأنهم مسلمون غير مقاتلين , ولم يقتلوا لنا أحدا وإنما قتل الرهن غيرهم , وقد قال الله تعالى: {وَلا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى} .

(11/118)


كتاب الحدود

المحلى بالآثار شرح المجلى بالإختصار

كتاب الحدود
بيان أن الله تعالى لم يصف حداً من العقوبة محدوداً
...
كتاب الحدود
2163 - مسألة: بيان أن الله تعالى لم يصف حداً من العقوبة محدوداً
قال أبو محمد رحمه الله: لم يصف الله تعالى حدا من العقوبة محدودا لا يتجاوز في النفس , أو الأعضاء , أو البشرة , إلا في سبعة أشياء : وهي : المحاربة , والردة , والزنى , والقذف بالزنى , والسرقة , وجحد العارية , وتناول الخمر في شرب أو أكل فقط - وما عدا ذلك فلا حد لله تعالى محدودا فيه - ولا حول ولا قوة إلا بالله . ونحن - إن شاء الله - ذاكرون ما فيه الحدود مما ذكرنا بابا بابا - وبالله تعالى التوفيق - ثم نذكر - إن شاء الله تعالى - أشياء لا حد فيها , وادعى قوم : أن فيها حدودا - وبالله تعالى نتأيد . ثم نذكر - إن شاء الله تعالى - قبل ذلك أبوابا تدخل في جميع الحدود , أو في أكثرها , فإن جمعها في كتاب واحد أولى من تكرارها في كل كتاب من كتب الحدود - وبالله تعالى التوفيق . وهو أيضا - حصرها لمن يطلبها , وأبين لاجتماعها في مكان واحد , إذ ليس كتاب من كتب الحدود أولى بهذه الأبواب من سائر كتب الحدود - وبالله تعالى التوفيق . وهي : الحديث الوارد: "لا يزني الزاني حين يزني وهو مؤمن" مع سائر ما ذكر فيه من الخمر , والسرقة , والنهبة . وهل تقام الحدود في المساجد أم لا ؟ . وهل الحدود كفارة أم لا ؟ . واجتماع الحدود مع القتل , والتوكيل في إقامة الحدود ؟ وهل تقام الحدود بعلم الحاكم أم لا ؟ والسجن في التهمة , والامتحان بالضرب , والاعتراف بالإكراه , وما الإكراه والاستتابة في الحدود ؟ ومتى يقام الحد على الجارية والغلام ؟ واعتراف العبد بالحد , والشهادة في الحدود , والتأجيل في الحد والتعافي في الحدود قبل بلوغها إلى السلطان والترغيب في إمامة من قال : لا يؤاخذ الله عبدا بأول ذنب - ادرءوا الحدود بالشبهات - الرجوع عن الاعتراف بالحد ؟ الاعتراض على الحاكم في حكمه بالحد , هل يكشف ويسأل من ذكر عنه حد أم لا ؟ هل تقام الحدود على الكفار أم لا ؟ كيف حد العبد من حد الحر ؟ كيف حد المكاتب ؟

(11/118)

بيان قول رسول الله صلى الله عليه وسلم: "لا يزني الزاني حين يزني وهو مؤمن" و "لا ترجعوا بعدي كفاراً ".
...
2164 - مسألة : لا يزني الزاني حين يزني وهو مؤمن , ولا ترجعوا بعدي كفاراً
لا يزني الزاني حين يزني وهو مؤمن , ولا ترجعوا بعدي

(11/118)

2165 - مسألة : هل تقام الحدود في المساجد أم لا:
قال أبو محمد رحمه الله: أنا أحمد بن محمد بن عبد الله الطلمنكي نا ابن مفرج نا محمد بن أيوب الصموت نا أحمد بن عمرو بن عبد الخالق البزار نا أبو نشيط محمد بن هارون , والحسن بن عرفة , قال أبو نشيط : نا أبو المغيرة عبد القدوس بن الحجاج نا سعيد بن بشير عن قتادة وقال ابن عرفة : نا أبو حفص عمرو بن عبد الرحمن الأبار عن إسماعيل بن مسلم - ثم اتفق قتادة , وإسماعيل - كلاهما عن عمرو بن دينار عن طاوس عن ابن عباس عن النبي صلى الله عليه وسلم قال: "لا تقام الحدود في المساجد ولا يقتل بالولد الوالد".
قال أبو محمد رحمه الله: إسماعيل بن مسلم , وسعيد بن بشير ضعيفان - وبه - إلى البزار نا يونس بن صالح بن معاذ نا محمد بن عمر الواقدي نا إسحاق بن حازم عن أبي الأسود عن نافع بن جبير بن مطعم عن أبيه: "أن رسول الله صلى الله عليه وسلم نهى أن تقام الحدود في المساجد". محمد بن عمر الواقدي ساقط مذكور بالكذب . ومن طريق ابن وضاح نا موسى بن معاوية نا محمد بن عبد الله عن العباس بن عبد الرحمن بن حكيم بن حزام قال: قال رسول الله صلى الله عليه وسلم: "لا تقام الحدود في المساجد" - محمد بن عبد الله , والعباس : مجهولان . وعن وكيع نا مبارك عن ظبيان بن صبيح الضبي , قال : قال عبد الله بن مسعود : "لا تقام الحدود في المساجد" - ظبيان : مجهول . وعن وكيع نا سفيان الثوري عن قيس بن مسلم عن طارق بن شهاب قال : أتى عمر بن الخطاب رجل في حد , فقال : أخرجاه من المسجد ثم اضرباه قال أبو محمد رحمه الله: هذا خبر صحيح , قد صح: "أن رسول الله صلى الله عليه وسلم أمر بتطييب المساجد وتنظيفها". وقال تعالى: {فِي بُيُوتٍ أَذِنَ اللَّهُ أَنْ تُرْفَعَ وَيُذْكَرَ فِيهَا اسْمُهُ} فوجب صون المساجد , ورفعها , وتنظيفها - فما كان من إقامة الحدود فيه تقذير للمسجد بالدم : كالقتل , والقطع , فحرام أن يقام شيء من ذلك في المسجد , لأن ذلك ليس تطييبا ; ولا تنظيفا – وكذلك: "أمر رسول الله صلى الله عليه وسلم برجم ماعز بالبقيع خارج المسجد". وأما ما كان من الحدود جلدا فقط , فإقامته في المسجد جائز , وخارج المسجد أيضا جائز , إلا أن خارج المسجد أحب إلينا , خوفا أن يكون من المجلود بول لضعف طبيعته , أو غير ذلك مما لا يؤمن من المضروب . برهان ذلك : قول الله تعالى: {وَقَدْ فَصَّلَ لَكُمْ

(11/123)

مَا حَرَّمَ عَلَيْكُمْ إِلَّا مَا اضْطُرِرْتُمْ إِلَيْهِ} فلو كان إقامة الحدود بالجلد في المساجد حراما لفصل لنا ذلك مبينا في القرآن على لسان رسوله صلى الله عليه وسلم . وممن قال بإقامة الحدود بالجلد في المساجد : ابن أبي ليلى , وغيره - وبه نأخذ - وبالله تعالى التوفيق .

(11/124)

هل الحدود كفارة لمن تقوم عليه أم لا
...
2166 - مسألة : هل الحدود كفارة لمن أقيمت عليه أم لا:
قال أبو محمد رحمه الله: كل من أصاب ذنبا فيه حد فأقيم عليه ما يجب في ذلك فقد سقط عنه ما أصاب من ذلك - تاب أو لم يتب - حاش المحاربة , فإن إثمها باق عليه وإن أقيم عليه حدها , ولا يسقطها عنه إلا التوبة لله تعالى فقط . برهان ذلك : ما رويناه من طريق مسلم نا يحيى بن يحيى , وأبو بكر بن أبي شيبة , وعمرو الناقد , وإسحاق بن إبراهيم , ومحمد بن عبد الله بن نمير , كلهم عن سفيان بن عيينة عن الزهري عن أبي إدريس الخولاني عن عبادة بن الصامت قال: "كنا مع رسول الله صلى الله عليه وسلم في مجلس , فقال تبايعوني على أن لا تشركوا بالله شيئا ولا تسرقوا ولا تزنوا ولا تقتلوا النفس التي حرم الله إلا بالحق , فمن وفى منكم فأجره على الله , ومن أصاب شيئا من ذلك فعوقب به فهو كفارة له , ومن أصاب شيئا من ذلك فستره الله عليه فأمره إلى الله , إن شاء عفا عنه , وإن شاء عذبه". وبه - إلى مسلم حدثني إسماعيل بن سالم أنا هشيم أنا خالد - هو الحذاء - عن أبي قلابة عن أبي الأشعث - هو الصنعاني - عن عبادة بن الصامت قال : أخذ علينا رسول الله صلى الله عليه وسلم كما أخذ على النساء : "أن لا نشرك بالله شيئا , ولا نسرق , ولا نزني , ولا نقتل أولادنا , ولا يغتاب بعضنا بعضا - فمن وفى منكم فأجره على الله , ومن أتى منكم حدا فأقيم عليه فهو عقابه , ومن ستره الله عليه فأمره إلى الله - إن شاء عذبه وإن شاء غفر له". وأما تخصيصنا المحاربة من جميع الحدود , فلقول الله تعالى: {إِنَّمَا جَزَاءُ الَّذِينَ يُحَارِبُونَ اللَّهَ وَرَسُولَهُ وَيَسْعَوْنَ فِي الْأَرْضِ فَسَاداً} إلى قوله تعالى { عذاب عظيم } فنص الله تعالى نصا لا يحتمل تأويلا , على أنهم مع إقامة هذا الحد عليهم , وأنه لهم خزي في الدنيا , ولهم مع ذلك في الآخرة عذاب عظيم .
قال أبو محمد رحمه الله: فوجب استعمال النصوص كلها كما جاءت , وأن لا يترك شيء منها لشيء آخر وليس بعضها أولى بالطاعة من بعض , وكلها حق من عند الله تعالى - ولا يجوز النسخ في شيء من ذلك : أما حديث عبادة - فإنه فضيلة لنا أن تكفر عنا الذنوب بالحد , والفضائل لا تنسخ , لأنها ليست أوامر , ولا نواهي , وإنما النسخ في الأوامر والنواهي - سواء وردت بلفظة الأمر والنهي - أو بلفظ الخبر , ومعناه الأمر والنهي . وأما الخبر المحقق فلا يدخل النسخ فيه , ولو دخل لكان كذبا - وهذا

(11/124)

لا يجوز أن يظن بشيء من أخبار الله تعالى ورسوله صلى الله عليه وسلم . وأما الآية في المحاربة - فإن وجوب العذاب في الآخرة مع الخزي في الدنيا بإقامة الحد عليهم : خبر مجرد من الله تعالى , لا مدخل فيه للأمر والنهي فأمن دخول النسخ في شيء من ذلك - والحمد لله رب العالمين.
قال أبو محمد رحمه الله: فإن تعلق متعلق بما نا أحمد بن عمر العذري نا عبد الله بن أحمد بن حمويه السرخسي نا إبراهيم بن دحيم نا عبد بن حميد الكشي ثنا عبد الرزاق عن معمر عن ابن أبي ذئب عن سعيد المقبري عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم: "ما أدري أتبع كان نبيا أم لا ؟ وما أدري ذو القرنين أنبيا كان أم لا ؟ وما أدري الحدود كفارات لأهلها أم لا ؟". وبما ثناه أحمد بن عمر العذري نا محمد بن أبي سعيد بن سختويه الإسفراييني - في داره بمكة - ثنا عبد العزيز بن جعفر بن سعد أنا أحمد بن زنجويه بن موسى نا داود بن رشيد نا سيف بن هارون عن إسماعيل بن أبي خالد عن قيس بن أبي حازم عن جرير بن عبد الله قال: "بايعنا رسول الله صلى الله عليه وسلم على ما بايعت النساء , فمن مات منا ولم يأت بشيء منهن : ضمن له الجنة , ومن مات منا وأتى بشيء فأقيم عليه الحد : فحسابه على الله تعالى".
قال أبو محمد رحمه الله: أما حديث أبي هريرة فصحيح السند , وما نعلم له في وقتنا هذا علة , إلا أن الذي لا نشك فيه أن رسول الله صلى الله عليه وسلم لا يختلف قوله , ولا يقول إلا الحق , وقد قال صلى الله عليه وسلم بأصح سند مما أوردنا آنفا من طريق عبادة : "أن من أصاب من الزنى , والسرقة , والقتل , والغصب : شيئا , فأقيم عليه الحد , فهو كفارة له" فمن المحال أن يشك رسول الله صلى الله عليه وسلم في شيء قد قطع به , وبشر أمته به , وهو وحي من الله تعالى أوحى إليه به . والقول عندنا فيه : أن أبا هريرة لم يقل أنه سمع من رسول الله صلى الله عليه وسلم هذا الكلام , وقد سمعه أبو هريرة من أحد المهاجرين , ممن سمعه ذلك الصاحب من رسول الله صلى الله عليه وسلم في أول البعث , قبل أن يسمع عبادة رسول الله صلى الله عليه وسلم يقول: "إن الحدود كفارة" فهذا صحيح بأنه عليه السلام لا يعلم إلا ما علمه الله تعالى , ثم أعلمه بعد ذلك ما لم يكن يعلمه حينئذ , وأخبر به الأنصار , إذ بايعوه قبل الهجرة , والحدود حينئذ لم تكن نزلت بعد , لا حين بيعة عبادة ولا قبل ذلك , وإنما نزلت بالمدينة بعد الهجرة , لكن الله تعالى أعلم رسوله عليه السلام أنه سيكون لهذه الذنوب حدود , وعقوبات - وإن كان لم يعلمه بها - لكنه أخبره أنها كفارات لأهلها - هذا هو الحق الذي لا يجوز غيره - إن صح حديث أبي هريرة ولم تكن فيه علة . وأما حديث جابر - فساقط لأنه

(11/125)

من رواية داود بن رشيد - وهو ضعيف . ثم لو صح لكان القول فيه كالقول في حديث أبي هريرة الذي تكلمنا فيه آنفا , والأمر كان حينئذ في حديث جابر أبين , لأن إسلام جرير متأخر جدا بعد الفتح , لم يدرك قط بيعة النساء التي كانت قبل القتال , لأن إسلام جرير كان بعد نزول " المائدة " فصار حديث عبادة قاضيا على كل ذلك , ومخبرا عن الله تعالى ما ليس في سائر الأخبار : من أن الحدود كفارة لأهلها , حاش ما خصه الله تعالى منها.

(11/126)

2167 - مسألة : هل تسقط الحدود بالتوبة أم لا:
قال أبو محمد رحمه الله: قال قوم : إن الحدود كلها تسقط بالتوبة - وهذه رواية رواها أبو عبد الرحمن الأشعري عن الشافعي , قالها بالعراق ورجع عنها بمصر - واحتج أهل هذه المقالة : بما ناه عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب أنا محمد بن بشار نا عبد الرحمن بن مهدي نا سفيان الثوري عن زيد بن أسلم عن يزيد بن نعيم عن أبيه: "أن ماعز بن مالك أتى النبي صلى الله عليه وسلم فقال : أقم علي كتاب الله ؟ فأعرض عنه أربع مرات , ثم أمر رسول الله صلى الله عليه وسلم برجمه , فلما مسته الحجارة خرج يشتد , وخرج عبد الله بن أنس من نادي قومه بوظيف حمار , فضربه فصرعه , فأتى النبي صلى الله عليه وسلم فحدثه بأمره فقال ألا تركتموه لعله يتوب فيتوب الله عليه ؟ يا هذا لو سترته بثوبك كان خيرا لك". حدثنا حمام ثنا عباس بن أصبغ نا محمد بن عبد الملك بن أيمن نا محمد بن وضاح نا أبو بكر بن أبي شيبة نا عمرو بن حماد بن طلحة عن أسباط بن نصر عن سماك عن علقمة بن وائل بن حجر عن أبيه: "أن امرأة وقع عليها رجل في سواد الصبح وهي تعمد إلى المسجد عن كره نفسها , فاستغاثت برجل مر عليها وفر صاحبها , ثم مر عليها قوم ذوو عدد , فاستغاثت بهم , فأدركوا الذي استغاثت به , وسبقهم الآخر , فأتوا به النبي صلى الله عليه وسلم فأخبرته : أنه وقع عليها , وأخبره القوم : أنهم أدركوه يشتد , فقال : إنما كنت أغثتها على صاحبها فأدركني هؤلاء فأخذوني , قالت : كذب , هو الذي وقع علي , فقال النبي صلى الله عليه وسلم اذهبوا به فارجموه فقام رجل من الناس فقال : لا ترجموه وارجموني أنا الذي فعلت بها الفعل , فاعترف , فاجتمع ثلاثة عند رسول الله صلى الله عليه وسلم الذي وقع عليها , والذي أغاثها , والمرأة , فقال أما أنت فقد غفر الله لك , وقال للذي أغاثها قولا حسنا فقال له عمر : أرجم الذي اعترف بالزنى ؟ قال رسول الله صلى الله عليه وسلم لا , إنه قد تاب إلى الله تعالى زاد ابن عمر في روايته لو تابها أهل مدينة يثرب لقبل منهم". نا أبو عمر أحمد بن قاسم نا أبي قاسم بن محمد بن قاسم نا جدي قاسم بن أصبغ نا الحارث بن أبي أسامة نا أبو النضر نا أبو معاوية عن

(11/126)

ليث بن أبي سليم عن أبي بردة بن أبي موسى الأشعري عن أبي مليح بن أسامة الهذلي عن واثلة بن الأسقع قال: "شهدت رسول الله صلى الله عليه وسلم ذات يوم وأتاه رجل فقال : يا رسول الله , إني أصبت حدا من حدود الله تعالى , فأعرض عنه , ثم أتاه الثانية فأعرض عنه ثم قالها الثالثة فأعرض عنه , ثم أقيمت الصلاة , فلما قضى الصلاة أتى الرابعة , فقال : أصبت حدا من حدود الله فأقم في حد الله قال : ألم تحسن الطهور - أو الوضوء - ثم شهدت الصلاة معنا آنفا ؟ اذهب فهي كفارتك". ومن طريق أبي بكر بن أبي شيبة ثنا زيد بن الحباب عن عكرمة بن عمار نا شداد بن عبد الله عن الباهلي قال: "كنت مع رسول الله صلى الله عليه وسلم في المسجد فقال له رجل : إني أصبت حدا فأقم علي وأقيمت الصلاة فصلى رسول الله صلى الله عليه وسلم في المسجد ثم خرج - ومعه الرجل - وتبعته , فقال : يا رسول الله أقم علي حدي فإني أصبته , فقال : أليس حين خرجت من منزلك توضأت فأحسنت الوضوء وشهدت معنا الصلاة ؟ قال : نعم , قال : فإن الله قد غفر لك ذنبك - أو حدك".
قال أبو محمد رحمه الله: وقد روينا هذا الخبر - وفيه " إني زنيت " كما ثنا المهلب بن أبي صفرة الأسدي التميمي ثنا عبد الله بن إبراهيم الأصيلي نا محمد بن أحمد الصواف نا أحمد بن هارون بن روح البرذنجي نا محمد بن عبد الملك الواسطي نا عمرو بن عاصم عن همام بن يحيى عن إسحاق بن عبد الله بن أبي طلحة عن أنس: "أن رجلا أتى النبي صلى الله عليه وسلم فقال : يا رسول الله , إني زنيت فأقم علي الحد , ثم أقيمت الصلاة , فصلى مع النبي صلى الله عليه وسلم فقال له النبي صلى الله عليه وسلم قد كفر عنك بصلاتك".
قال أبو محمد رحمه الله وقالوا : قد قال الله تعالى: {إِنَّمَا جَزَاءُ الَّذِينَ يُحَارِبُونَ اللَّهَ وَرَسُولَهُ وَيَسْعَوْنَ فِي الْأَرْضِ فَسَاداً} الآية إلى قوله: {إِلَّا الَّذِينَ تَابُوا مِنْ قَبْلِ أَنْ تَقْدِرُوا عَلَيْهِمْ} قالوا : فصح النص من القرآن وصح الإجماع بأن حد المحاربة تسقطه التوبة قبل القدرة عليهم , فوجب أن تكون جميع الحدود من : الزنى , والسرقة , والقذف , وشرب الخمر كذلك , لأنها كلها حدود وقعت التوبة قبل القدرة على أهلها.
قال أبو محمد رحمه الله: هذا كل ما يمكن أن يحتج به أهل هذه المقالة , وذهب آخرون إلى أن التوبة لا تسقط الحدود . واحتجوا : بما ناه حمام نا عباس بن أصبغ نا محمد بن عبد الملك بن أيمن نا بكر - هو ابن حماد - نا مسدد نا يحيى - هو ابن سعيد القطان - عن هشام الدستوائي نا يحيى بن أبي كثير عن أبي قلابة عن أبي المهلب أن عمران بن الحصين حدثه أن امرأة من جهينة أتت النبي صلى الله عليه وسلم حبلى من الزنا فقالت:

(11/127)

"إني أصبت حدا فأقمه علي , فدعا وليها فقال أحسن إليها فإذا وضعت فأتني بها ففعل فأمرها رسول الله صلى الله عليه وآله وسلم فشكت عليها ثيابها ثم أمر بها فرجمت ثم صلى عليها , فقال عمر : تصلي عليها وقد زنت ؟ فقال : لقد تابت توبة لو قسمت بين سبعين من أهل المدينة لوسعتهم , هل وجدت شيئا هو أفضل من أن جادت بنفسها ؟". ومن طريق مسلم نا محمد بن المثنى حدثني عبد الأعلى نا داود بن أبي نضرة عن أبي سعيد الخدري: "أن رجلا من أسلم يقال له : ماعز بن مالك أتى رسول الله صلى الله عليه وسلم فقال : إني أصبت فاحشة فأقمه علي فرده النبي صلى الله عليه وسلم مرارا ثم سأل قومه ؟ فقالوا : ما نعلم به بأسا - فذكر باقي الحديث وفيه - فأمرنا رسول الله صلى الله عليه وسلم أن نرجمه , فكان الناس فيه فرقتين : قائل يقول : هلك , لقد أحاطت به خطيئته , وقائل يقول : ما توبة أفضل من توبة ماعز , إنه جاء إلى رسول الله صلى الله عليه وسلم فوضع يده في يده فقال : اقتلني بالحجارة , قال : فلبثوا بذلك يومين - أو ثلاثة - ثم جاء رسول الله صلى الله عليه وسلم وهم جلوس فسلم ثم جلس فقال استغفروا لماعز بن مالك ؟ فقالوا : غفر الله لماعز بن مالك فقال رسول الله صلى الله عليه وسلم : لقد تاب توبة لو قسمت بين أمة لوسعتهم". ومن طريق مسلم نا محمد بن عبد الله بن نمير نا بشير بن المهاجر نا عبد الله بن بريدة عن أبيه: "أن ماعز بن مالك أتى رسول الله صلى الله عليه وسلم فقال : يا رسول الله إني قد ظلمت نفسي وزنيت وإني أريد أن تطهرني , فرده - فذكر الحديث وفيه - فجاءت الغامدية فقالت : يا رسول الله , إني قد زنيت فطهرني , وأنه ردها , فلما كان الغد قالت : يا رسول الله لم تردني كما رددت ماعزا ؟ فوالله إني لحبلى , قال أما الآن فاذهبي وذكر باقي الخبر - فلما فطمته أتته بالصبي - وفي يده كسرة خبز - فقالت : هذا يا نبي الله قد فطمته , وقد أكل الطعام , فدفع الصبي إلى رجل من المسلمين ثم أمر بها فحفر إلى صدرها وأمر الناس فرجموها - فأقبل خالد بن الوليد فرمى رأسها فنضح الدم على وجه خالد , فسبها , فسمع نبي الله صلى الله عليه وسلم سبه إياها , فقال : مهلا يا خالد , فوالذي نفسي بيده لقد تابت توبة لو تابها صاحب مكس لغفر له , ثم أمر بها فصلى عليها ودفنت". قالوا : فهذا ماعز قد صحت توبته قبل الرجم بإخبار رسول الله صلى الله عليه وسلم بذلك , وبأنها مقبولة - وهذه الغامدية , والجهينية رضي الله عنهما - قد تابتا أتم توبة وأصحها , مقبولة من الله تعالى بإخبار النبي عليه السلام ولم تسقط هذه التوبة عنهم الحد . قالوا : وكذلك أيضا "حد رسول الله صلى الله عليه وآله وسلم الذين قذفوا عائشة - رضي الله عنها ؟"
قال أبو محمد رحمه الله: فلما اختلفوا في ذلك - كما ذكرنا - وجب أن ننظر في ذلك

(11/128)

لنعلم الحق من ذلك [ فنتبعه ] بعون الله تعالى ومنه : فنظرنا في الحديث الذي احتج به من رأى الحدود ساقطة بالتوبة . فنظرنا في ذلك , فوجدناه مرسلا , فسقط التعلق به . ثم نظرنا في حديث علقمة بن وائل , فوجدناه لا يصح , لأنه من طريق سماك بن حرب وهو يقبل التلقين , شهد بذلك شعبة , وغيره , فسقط . ثم نظرنا في حديث واثلة بن الأسقع , فوجدنا الأول من طريق فيها ليث بن أبي سليم , وليس بالقوي . وأما حديث الباهلي , فوجدناه من طريق عكرمة بن عمار , وهو ضعيف جدا . فإن قيل : وقد رويتموه بأن فيه زينب ؟ قلنا : نعم , وفيه من لا يعرف رجاله , ثم أنه لو ثبت دون علة لما كانت فيه حجة , لأن فيه وجوها تمنع من استعماله : أحدها - أن ممكنا أن يكون هذا قبل نزول حد الزنى ثم نزل حد الزنى فكان الحكم لإيجاب الحد . فإن قيل : وممكن أيضا أن يكون بعد نزول حد الزنى ثم نزل حد الزنى فكان الحكم له ويكون ناسخا لما في حديث ماعز , والغامدية والجهينية ؟ قلنا : إن الواجب إذا تعارضت الأخبار أن يؤخذ بالزائد والزائد : هو الذي جاء بحكم لم يكن واجبا في معهود الأصل , وكان معهود الأصل بلا شك : أن لا حد على أحد - تائبا كان أو غير تائب - فجاء النص : بإيجاب الحدود جملة , وكانت هذه النصوص زائدة على معهود الأصل , وجاء حديث ماعز , والغامدية , والجهينية , فكان ما فيها من إيجاب الحد على التائب زائدا على ما في الخبر الذي فيه إسقاط الحد عن التائب - هذا لو كان في حديثهم أن الحد سقط عنه بالتوبة , فكيف وليس هذا فيه ؟ وإنما فيه إسقاط الحد بصلاته فقط , وهذا ما لا يقولونه [ بل هم يخالفون لهذا الحكم ] فبطل تعلقهم بهذا الخبر , وبتلك الأخبار جملة - وبالله تعالى التوفيق . فإن قالوا : هبكم أن حد الزنى قد وجدتم فيه , وفي حد القذف : إقامة الحد على من تاب , فمن أين لم تسقطوا حد السرقة , وحد الخمر بالتوبة ؟ ولا نص معكم في إقامتها على التائب منها ؟ قلنا : إن النص قد ورد جملة بإقامة الحدود في السرقة , والخمر , والزنى , والقذف , ولم يستثن الله تعالى تائبا من غير تائب , ولم يصح نص أصلا بإسقاط الحد عن التائب , فإذا الأمر كذلك فلا يحل أن يخص التائب من عموم أمر الله تعالى بإقامة الحدود بالرأي , والقياس دون نص ولا إجماع , فهذه عمدتنا في إقامة الحدود على التائب وغير التائب . وإنما حديث ماعز , والغامدية , والجهينية : مؤيد لقولنا في ذلك فقط , ولو لم يأت ما احتجنا إليها مع الأوامر الواردة بإقامة الحدود , لقول النبي صلى الله عليه وسلم: "من بدل دينه فاقتلوه". وقوله عليه السلام: "البكر بالبكر جلد مائة وتغريب عام , والثيب بالثيب جلد مائة والرجم".

(11/129)

ومع قوله تعالى: {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا} . ومع قوله تعالى: {فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً} . ومع قول رسول الله صلى الله عليه وسلم: "إذا شرب الخمر فاجلدوه" الحديث . فلم يخص عليه السلام شيئا من شيء مما أمر بإقامة الحد عليه تائبا من غيره {وما ينطق عن الهوى إن هو إلا وحي يوحى} {وما كان ربك نسيا} . ثم نظرنا أيضا في احتجاجهم على هؤلاء المذكورين بأنهم قد أجمعوا على أن التوبة تسقط عذاب الآخرة - وهو العذاب الأكبر - فإذا أسقطت العذاب الأكبر فأحرى وأوجب أن تسقط العذاب الأقل , الذي هو الحد في الدنيا فوجدنا هذا كله لازما لكل من ذكرنا , لأنهم أصحاب قياس - بزعمهم - ولو صح قياس يوما ما من الدهر لكانت هذه المقاييس أصح قياس في العالم . وأين هذا من قياسهم الفاسد : الحديد على الذهب في الربا , وغزل القطن على الذهب والفضة في الربا , وقياسهم فرج الزوجة على يد السارق , وسائر قياساتهم الفاسدة التي لا تعقل . وأما نحن فلا يلزمنا هذا , لأن القياس كله باطل لا يحل القول بشيء منه في دين الله تعالى - والحمد لله رب العالمين . وعذاب الآخرة غير عذاب الدنيا , وليس إذا سقط أحدهما وجب أن يسقط الآخر , إذ لم يوجب ذلك نص قرآن , ولا سنة , ولا إجماع . وكثير من المعاصي ليس فيها في الدنيا حد , كالغصب - ومن قال لآخر : يا كافر - وكأكل لحم الخنزير , وعقوق الوالدين , وغير ذلك - وليس ذلك بموجب أن يكون فيها في الآخرة عقاب , بل فيها أعظم العقاب في الآخرة . فصح أن أحكام الدنيا غير متعلقة بأحكام الآخرة - وبالله تعالى التوفيق . وقد احتجوا بقول الله تعالى: {وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاءَ} إلى قوله تعالى : {غفور رحيم} فوجدناهم لا حجة لهم في هذه الآية : لأن الله تعالى لم يسقط الحد بالتوبة مطلقة , ولو أراد ذلك لقال: {إلا الذين تابوا} ولم يقل " من بعد ذلك " فلما قال تعالى: {من بعد ذلك} بين لنا تعالى أن هذه التوبة لا تكون إلا من بعد الجلد ثمانين , واستحقاق اسم الفسوق , ورد الشهادة , لا قبل الجلد بنص القرآن , فإنما سقط بالتوبة بعد الجلد ما عدا الجلد , لأن الجلد قد نفذ فلا يسقط بعده بالتوبة إلا الفسق , وحكم قبول الشهادة فقط . وأيضا : فبعد نزول هذه الآية جلد رسول الله صلى الله عليه وآله وسلم مسطح بن أثاثة , وحسان بن ثابت , وحمنة بنت جحش - فبطل التعلق في إسقاط الحد بالتوبة المذكورة في الآية . وصح أنه إنما سقط بها ما عدا الحد - وهو الفسق , ورد الشهادة فقط - فبطل كل ما شغب هؤلاء القوم به - وصح أنه لا يسقط بالتوبة شيء من الحدود , حاشا حد الحرابة الذي ورد النص بسقوطها بالتوبة قبل القدرة عليهم فقط - وأما بالتوبة الكائنة منهم بعد القدرة عليهم , أو مع القدرة عليهم , فلا

(11/130)

يسقط بذلك عنهم حد المحاربة أصلا , لأن النص لم يسقط الحد عنهم إلا بالتوبة قبل القدرة عليهم فقط , وبقي ما عدا ذلك على إنفاذ ما أمر الله تعالى به فيه - وبالله تعالى التوفيق . قال علي رحمه الله : والدليل عندنا في ذلك أن من أقر بحد ولم يقل ما هو ؟ فلا شيء عليه أصلا كما فعل رسول الله صلى الله عليه وسلم فإن قال : علي حد فيه الجلد فقط : لم يقم أيضا جلد , لأنه قد يظن في فعله ذلك أنه حد يوجب جلدا - وليس كما يظن - فإذ هو ممكن فلا يحل لنا بشرته بإحلاله لنا إياها , لأن تحريم الله تعالى لها قبل إحلاله الفاسد . ولو أن امرأ قال لآخر : اضربني فقد أحللت لك بشرتي ؟ لم يحل ضربه أصلا , لأنه ليس له أن يحل من نفسه ما حرم الله تعالى منها , ولا أن يحرم منها ما أحله الله تعالى . ولو قال من صح عليه الجلد في القذف , أو الزنى , أو الخمر : قد حرمت عليكم بشرتي , لكان كلامه هذرا ولغوا . وكذلك لو أحل لآخر قتل نفسه أو قطع يده أو أحلت المرأة فرجها لأجنبي . أو حرم الرجل فرجه على امرأته , أو حرمت هي فرجها عليه , لكان كل ذلك باطلا , ولا حرام إلا ما حرم الله تعالى أو رسوله عليه السلام , قال الله تعالى: {وَلا تَقُولُوا لِمَا تَصِفُ أَلْسِنَتُكُمُ الْكَذِبَ هَذَا حَلالٌ وَهَذَا حَرَامٌ لِتَفْتَرُوا عَلَى اللَّهِ الْكَذِبَ} فإن قال علي لله تعالى حد يوجب : إما زنا , وإما قذفا , وإما شرب خمر , فهذا لم يحقق ولا أقر إقرارا صحيحا - وليس عليه إلا حد الخمر , لأنه أقل الحدود الواجبة عليه بيقين . ولا يحل أن يزداد عليه شيء بالشك , فلا يجوز أن يجلد شيئا حتى يتبين ما هو الحد الذي عليه , ويصفه وصفا تاما .

(11/131)

2167 - مسألة : السجن في التهمة:
قال أبو محمد رضي الله عنه : قال قوم : بالسجن في التهمة ؟ واحتجوا : بما ثنا أحمد بن قاسم ثنا أبي قاسم بن محمد بن قاسم ثنا جدي قاسم بن أصبغ ثنا محمد بن أبي العوام ثنا أحمد بن حاتم الطويل ثنا إبراهيم بن خثيم بن عراك عن أبيه عن جده عن أبي هريرة : "أن النبي صلى الله عليه وسلم حبس في تهمة احتياطا , أو قال : استظهارا : يوما وليلة". وبه - إلى قاسم بن أصبغ ثنا ابن وضاح حدثني محمد بن آدم نا ابن المبارك عن بهز بن حكيم عن أبيه عن جده "عن النبي صلى الله عليه وسلم أنه حبس في تهمة , ثم خلى سبيله". ومن طريق عبد الرزاق عن معمر عن بهز بن حكيم عن أبيه عن جده معاوية بن حيدة قال: "أخذ رسول الله صلى الله عليه وسلم ناسا من قومه في تهمة فحبسهم , فجاء رجل من قومي إلى النبي صلى الله عليه وسلم وهو يخطب فقال : يا محمد , على ما تحبس جيرتي ؟ فصمت النبي صلى الله عليه وسلم فقال : إن ناسا يقولون : إنك لتنهى عن الشيء وتستخلي به , فقال النبي صلى الله عليه وسلم ما يقول ؟ فجعلت أعرض بينهما بكلام مخافة أن يسمعها فيدعو على قومي

(11/131)

دعوة لا يفلحون بعده , قال : فلم يزل النبي صلى الله عليه وسلم حتى فهمها ؟ قال : قد قالوها ؟ وقال قائلها منهم : والله لو فعلتها لكان علي وما كان عليهم , خلوا له عن جيرانه". وبه - إلى عبد الرزاق عن ابن جريج أخبرني يحيى بن سعيد الأنصاري عن عراك بن مالك قال: "أقبل رجلان من بني غفار حتى نزلا منزلا بضجنان من مياه المدينة , وعندها ناس من غطفان معهم ظهر لهم , فأصبح الغطفانيون قد أضلوا بعيرين من إبلهم فاتهموا بهما الغفاريين , فأقبلوا إلى رسول الله صلى الله عليه وسلم وذكروا أمرهم , فحبس أحد الغفاريين , وقال للآخر : اذهب فالتمس ؟ فلم يكن إلا يسيرا حتى جاء بهما , فقال النبي صلى الله عليه وسلم لأحد الغفاريين - حسبت أنه المحبوس - استغفر لي ؟ فقال : غفر الله لك يا رسول الله , فقال رسول الله صلى الله عليه وآله وسلم : ولك وقتلك في سبيله , قال : فقتل يوم اليمامة".
قال أبو محمد رحمه الله: وذهب إلى هذا قوم , كما روينا من طريق عبد الرزاق عن ابن جريج قال : كتب عمر بن عبد العزيز بن عبد الله كتابا قرأته : إذا وجد المتاع مع الرجل المتهم فقال : ابتعته فاشدده في السجن وثاقا , ولا تحله بكتاب أحد حتى يأتيه فيه أمر الله تعالى , قال ابن جريج : فذكرت ذلك لعطاء فأنكره . وذهب آخرون - إلى المنع من الحبس بالتهمة , كما روينا من طريق عبد الرزاق نا ابن جريج , قال : سمعت عبد الله بن أبي مليكة يقول : أخبرني عبد الله بن أبي عامر قال : انطلقت في ركب حتى إذا جئنا ذا المروة سرقت عيبة لي , ومعنا رجل متهم , فقال أصحابي : يا فلان اردد عليه عيبته ؟ فقال : ما أخذتها : فرجعت إلى عمر بن الخطاب فأخبرته , فقال : من أنتم ؟ فعددتهم , فقال : أظنها صاحبها للذي أتهم ؟ فقلت : لقد أردت يا أمير المؤمنين أن تأتي به مصفدا , فقال عمر : أتأتي به مصفودا بغير بينة , لا أكتب لك فيها , ولا أسألك عنها , وغضب وما كتب لي فيها , ولا سأل عنها , فأنكر عمر - رضي الله عنه - أن يصفد أحد بغير بينة.
قال أبو محمد رحمه الله: فنظرنا في ذلك فوجدنا الأحاديث المذكورة لا حجة في شيء منها , لأن إبراهيم بن خثيم ضعيف , وبهز بن حكيم ليس بالقوي , وحديث عراك مرسل , ثم لو صح لكان فيه الدليل على المنع من الحبس لاستغفار رسول الله صلى الله عليه وسلم من ذلك . فإن ذكروا حديث: "المرأة الغامدية التي قالت لرسول الله صلى الله عليه وسلم طهرني , قال : ويحك , ارجعي فاستغفري الله وتوبي إليه , قالت : لعلك تردني كما رددت ماعز بن مالك , قالت : إني حبلى من الزنى , قال : أثيب أنت ؟ قالت : نعم , قال : فلا نرجمنك حتى تضعي ما في بطنك , قال : فكفلها رجل من الأنصار حتى وضعت , فأتى بها رسول الله صلى الله عليه وسلم فقال : قد وضعت الغامدية قال : إذا لا نرجمها وندع ولدها صغيرا ليس له من يرضعه ؟ فقال رجل من الأنصار : إلي رضاعه , فرجمها".

(11/132)

قال أبو محمد رحمه الله: فهذا لا حجة لهم فيه , لأن رسول الله صلى الله عليه وسلم لم يسجنها ولا أمر بذلك , لكن فيه : أن الأنصاري تولى أمرها وحياطتها فقط .
قال أبو محمد رحمه الله: فإن ذكروا قول الله تعالى: {فَأَمْسِكُوهُنَّ فِي الْبُيُوتِ حَتَّى يَتَوَفَّاهُنَّ الْمَوْتُ أَوْ يَجْعَلَ اللَّهُ لَهُنَّ سَبِيلاً} فإن هذا حكم منسوخ بإجماع الأمة . قال علي رحمه الله : فإذ لم يبق لمن رأى السجن حجة , فالواجب طلب البرهان على صحة القول الآخر , فنظرنا في ذلك فوجدنا من قال بسجنه لا يخلو من أحد وجهين : إما أن يكون متهما لم يصح قبله شيء , أو يكون قد صح قبله شيء من الشر , فإن كان متهما بقتل , أو زنا , أو سرقة , أو شرب , أو غير ذلك : فلا يحل سجنه , لأن الله تعالى يقول: {إِنَّ الظَّنَّ لا يُغْنِي مِنَ الْحَقِّ شَيْئاً} . وقال رسول الله صلى الله عليه وسلم: "إياكم والظن فإن الظن أكذب الحديث" وقد كان في زمن رسول الله صلى الله عليه وسلم المتهمون بالكفر - وهم المنافقون - فما حبس رسول الله صلى الله عليه وسلم منهم أحدا - وبالله تعالى التوفيق .

(11/133)

حكم من أصاب حداً مرتين فصاعداً
...
2169 مسألة : فيمن أصاب حدا مرتين فصاعدا:
قال أبو محمد رحمه الله: اختلف الناس في ذلك , كمن زنى مرتين فأكثر قبل أن يحد في ذلك , أو قذف مرتين فأكثر قبل أن يحد في ذلك , أو شرب الخمر مرتين فأكثر قبل أن يقام عليه الحد , أو سرق مرتين فأكثر قبل أن يحد في ذلك , أو جحد عارية مرتين فأكثر , قبل أن يقام عليه الحد في ذلك أو حارب مرتين فأكثر قبل أن يقام عليه الحد في ذلك ؟ فقالت طائفة : ليس في كل ذلك إلا حد واحد فقط - وقالت طائفة : عليه لكل مرة حد .
قال أبو محمد رحمه الله: فوجب أن ننظر في ذلك ؟ لنعلم الحق فنتبعه - بعون الله تعالى - فنظرنا في قول من قال : لكل فعلة حد ؟ فوجدناهم يحتجون بقول الله تعالى: {الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا كُلَّ وَاحِدٍ مِنْهُمَا مِائَةَ جَلْدَةٍ} وقال تعالى: {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا} . وقال تعالى: {وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاءَ فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً} ووجدنا رسول الله صلى الله عليه وسلم يقول : ما حدثناه عبد الله بن ربيع ثنا محمد بن معاوية ثنا أحمد بن شعيب أنا محمد بن رافع ثنا عبد الرزاق ثنا معمر عن سهل بن أبي صالح عن أبيه عن أبي هريرة أنه قال: "من شرب الخمر فاجلدوه , ثم إذا شرب فاجلدوه , ثم إذا شرب فاجلدوه" وذكر باقي الخبر قالوا : فوجب بنص كلام الله تعالى , وكلام رسوله صلى الله عليه وسلم على من زنى الجلد المأمور به , وعلى من سرق قطع يده , وعلى من قذف الجلد المأمور به وعلى من شرب الخمر الجلد المأمور به , فاستقر ذلك فرضا عليه , فإذ ذلك كذلك فبيقين ندري أنه متى زنى ثانية وجب عليه حد ثان , وإذا سرق ثانية وجب

(11/133)

عليه بالسرقة الثانية قطع ثان , وإذا قذف ثانية وجب عليه حد ثان , وإذا شرب ثانية وجب عليه حد ثان ولا بد - وهكذا في كل مرة.
قال أبو محمد رحمه الله: أما قولهم : إن الله تعالى قال: {الزانية والزاني} الآية وقوله تعالى: {والسارق والسارقة} الآية. وقوله تعالى: {والذين يرمون المحصنات} الآية. وقول رسول الله صلى الله عليه وسلم: "إذا شرب فاجلدوه , ثم إذا شرب فاجلدوه , ثم إذا شرب فاجلدوه" فكل ذلك حق , ويكفر من أنكر لفظه ومعناه . وأما قولهم : فاستقر ذلك فرضا عليه , فهذا وهم أصحابنا , ولسنا نقول بهذا , لكن نقول : إنه لا يجب شيء من الحدود المذكورة بنفس الزنى , ولا بنفس القذف , ولا بنفس السرقة , ولا بنفس الشرب , لكن حتى يستضيف إلى ذلك معنى آخر - وهو ثبات ذلك عند الحاكم بإقامة الحدود , إما بعلمه , وإما ببينة عادلة , وإما بإقراره , وأما ما لم يثبت عند الحاكم فلا يلزمه حد , لا جلد , ولا قطع أصلا . برهان ذلك : هو أنه لو وجبت الحدود المذكورة بنفس الفعل لكان فرضا على من أصاب شيئا من ذلك أن يقيم الحد على نفسه ليخرج مما لزمه , أو أن يعجل المجيء إلى الحاكم فيخبره بما عليه ليؤدي ما لزمه فرضا في ذمته , لا في بشرته , وهذا أمر لا يقوله أحد من الأمة كلها بلا خلاف . أما إقامته الحد على نفسه فحرام عليه ذلك بإجماع الأمة كلها , وأنه لا خلاف في أنه ليس لسارق أن يقطع يد نفسه , بل إن فعل ذلك كان عند الأمة كلها عاصيا لله تعالى , فلو كان الحد فرضا واجبا بنفس فعله لما حل له الستر على نفسه , ولا جاز له ترك الإقرار طرفة عين , ليؤدي عن نفسه ما لزمه . وإنما أمر الله تعالى ورسوله - عليه السلام - الأئمة وولاتهم بإقامة الحدود المذكورة على من جناها , وبيقين الضرورة ندري أن الله تعالى لم يأمرهم من ذلك إلا إذا ثبت ذلك عندهم , وصح يقينا أن لكل زنا يزنيه , وكل قذف يقذفه , وكل شرب يشربه , وكل سرقة يسرقها , وكل حرابة يحارب , وكل عارية يجحدها قبل علم الإمام بذلك , فلم يجب عليه فيه شيء , لكنا نقول : إن الله تعالى أوجب على من زنى مرة , أو ألف مرة - إذا علم الإمام بذلك - جلد مائة , وعلى القاذف , والسارق , والمحارب , وشارب الخمر , والجاحد مرة , وألف مرة حدا واحدا , إذا علم الحاكم ذلك كله . قال أبو محمد رحمه الله: وأما إن وقع على من فعل شيئا من ذلك تضييع من الإمام , أو أميره لغير ضرورة , ثم شرع في إقامة الحد فوقعت ضرورة منعت من إتمامه فواقع فعلا آخر من نوع الأول , فقولنا , وقول أصحابنا سواء : يستتم عليه الحد الأول , ثم يبتدئ في الثاني ولا بد . برهان ذلك : أن الحد كله قد وجب بعلم الإمام , أو

(11/134)

أميره مع قدرته على إقامة جميع الحد , ثم أحدث ذنبا آخر , فلا يجزي عنه حد قد تقدم وجوبه.
قال أبو محمد رحمه الله: ونسأل المخالفين عن قولهم فيمن زنى مرات , أو شرب مرات , أو قذف مرات إنسانا واحدا , أو سرق مرات , أو حارب مرات - وعلم الإمام كل ذلك - وقدر على إقامة الحدود عليه , ثم لم يحد حتى واقع ما ذكرنا , فلم يوجبوا عليه إلا حدا واحدا , ما الفرق بين هذا وبين قول من قال منهم : إن أفطر عامدا فوطئ أياما من شهر رمضان أن عليه لكل يوم كفارة ؟ ومن حلف أيمانا كثيرة على أشياء مختلفة فعليه لكل يمين كفارة ؟ ومن قال منهم : إن ظاهر مرات كثيرة فإن لكل ظهار كفارة ؟ وقولهم كلهم : إن من أصاب - وهو محرم - صيودا فعليه لكل صيد جزاء بل قال بعضهم : إنه لو أصاب صيدا واحدا - وهو قارن - فعليه جزاءان . فإن ادعوا في كفارة الإفطار في رمضان إجماعا : ظهر جهل من ادعى ذلك , أو كذبه , لأن زفر بن الهذيل وغيره - منهم - يرى أن من أفطر بوطء أو غيره جميع أيام شهر رمضان - ولم يكفر - فليس عليه إلا كفارة واحدة فقط - وهذا هو الواجب - على قول سعيد بن المسيب - لأن المحفوظ عنه أن شهر رمضان كله صوم واحد , من أفطر يوما منه فعليه قضاء جميعه يقضي شهرا , ولا بد , ومن أفطره كله فعليه شهر واحد أيضا ولا مزيد .

(11/135)

حكم من أصاب حداً ثم لحق بالمشركين أو ارتد
...
2170 - مسألة : فيمن أصاب حدا ثم لحق بالمشركين أو ارتد:
قال أبو محمد رحمه الله: نا عبد الله بن ربيع ثنا محمد بن معاوية ثنا أحمد بن شعيب أنا قتيبة بن سعيد ثنا حميد بن عبد الرحمن عن أبيه عن أبي إسحاق السبيعي عن جرير بن عبد الله البجلي قال : قال رسول الله صلى الله عليه وآله وسلم: "إذا أبق العبد إلى الشرك فقد حل دمه".
قال أبو محمد رحمه الله: فبهذا نأخذ , والعبد هاهنا كل حر وعبد , فكلنا عبيد الله تعالى , ومن لحق بأرض الشرك بغير ضرورة فهو محارب , هذا أقل أحواله إن سلم من الردة بنفس فراقه جماعة الإسلام , وانحيازه إلى أرض الشرك : بما حدثنا يوسف بن عبد الله بن عبد البر النمري ثنا خلف بن القاسم ثنا أحمد بن سعد المهراني ثنا أحمد بن عبد الجبار ثنا أبو معاوية محمد بن خازم عن إسماعيل بن أبي خالد عن قيس بن أبي حازم عن جرير بن عبد الله البجلي قال : قال رسول الله صلى الله عليه وآله وسلم: "أنا بريء من كل مسلم مقيم بين أظهر المشركين".
قال أبو محمد رحمه الله: وسنستقصي الكلام - إن شاء الله تعالى - في هذا في " كتاب الردة " من هذا الكتاب . فإن قال قائل : إنما ذكر رسول الله صلى الله عليه وسلم هاهنا مع ذكر

(11/135)

العبد الآباق , فصح أنه إنما عنى بذلك المماليك فقط ؟ قلنا وبالله تعالى التوفيق : ليس الإباق لفظا موقوفا على المماليك الذين لنا فقط , بل كل من هرب عن سيده ومالكه فهو آبق , والله تعالى مالك الجميع , والكل عبيده ومماليكه , فمن هرب عن جماعة الله تعالى , وعلى دار دين الله تعالى إلى دار أعداء الله تعالى المحاربين لله عز وجل فهو آبق . برهان ذلك : قول الله تعالى: {وَإِنَّ يُونُسَ لَمِنَ الْمُرْسَلِينَ إذ أبق إلى الفلك المشحون} فقد سمى الله تعالى فعل يونس رسوله صلى الله عليه وسلم - وهو حر بلا خلاف - إذ فر عن أمر ربه تعالى إباقا - فصح أن الإباق لكل حر وعبد - وبالله تعالى التوفيق . حدثنا عبد الله بن ربيع ثنا محمد بن معاوية ثنا أحمد بن شعيب أنا محمد بن قدامة عن جرير عن المغيرة بن مقسم عن الشعبي قال : كان جرير بن عبد الله يحدث عن النبي صلى الله عليه وسلم: "إذا أبق العبد لم تقبل له صلاة وإن مات مات كافرا ؟ فأبق غلام لجرير فأخذه فضرب عنقه". قال أبو محمد رحمه الله: ولا يسقط عن اللاحق بالمشركين لحاقه بهم شيئا من الحدود التي أصابها قبل لحاقه , ولا التي أصابها بعد لحاقه , لأن الله تعالى أوجب الحدود في القرآن على لسان رسوله صلى الله عليه وسلم ولا أرسلها ولم يسقطها . وكذلك لم يسقطها عن المرتد , ولا عن المحارب , ولا عن الممتنع , ولا عن الباغي , إذا قدر على إقامتها عليهم {وَمَا كَانَ رَبُّكَ نَسِيّاً} . ونحن نشهد بشهادة الله تعالى أن الله عز وجل لو أراد أن يستثني أحدا من هؤلاء لما سكت عن ذلك إعناتا لنا , ولا أهمله , ولا أغفله , فإذ لم يعلمنا بذلك فنحن نقسم بالله تعالى أن الله تعالى ما أراد قط إسقاط حد أصابه لاحق بالشرك قبل لحاقه , أو أصابه بعد لحاقه بهم , أو أصابه مرتد قبل ردته أو بعدها , وأن من خالف هذا فمخطئ عند الله تعالى بيقين لا شك فيه . وقد صح النص والإجماع بإسقاطه , وهو ما أصابه أهل الكفر ما داموا في دار الحرب قبل أن يتذمموا أو يسلموا فقط , فهذا خارج بفعل رسول الله صلى الله عليه وسلم في كل من أسلم منهم , فلم يؤاخذهم بشيء مما سلف لهم من قتل , أو زنا , أو قذف , أو شرب خمر , أو سرقة , وصح الإجماع بذلك . فإن قال قائل : فإن الله تعالى يقول: {قُلْ لِلَّذِينَ كَفَرُوا إِنْ يَنْتَهُوا يُغْفَرْ لَهُمْ مَا قَدْ سَلَفَ} وقال تعالى: {وَمَنْ يَتَوَلَّهُمْ مِنْكُمْ فَإِنَّهُ مِنْهُمْ}. فصح بهذا أن المرتد من الكفار بلا شك فإذ هو منهم فحكمه حكمهم . وذكروا من طريق مسلم حدثنا محمد بن المثنى ثنا الضحاك - يعني أبا عاصم النبيل - أنا حيوة بن شريح ثنا يزيد بن أبي حبيب عن شمامة المهري ثنا مضر ثنا عمرو بن العاص في سياقة الموت يبكي طويلا , فذكر الحديث , وفيه قال فلما جعل الله الإسلام في قلبي أتيت رسول الله

(11/136)

صلى الله عليه وسلم فقلت: "ابسط يمينك فلأبايعك , فبسط يمينه , فقبضت يدي فقال : ما لك يا عمرو ؟ فقلت : أردت أن أشترط , فقال : تشترط ماذا ؟ قلت : أن يغفر لي , قال : أما علمت أن الإسلام يهدم ما قبله , وأن الهجرة تهدم ما قبلها , وأن الحج يهدم ما قبله". وذكر باقي الكلام ومن طريق مسلم حدثنا محمد بن حاتم بن ميمون , لإبراهيم بن دينار - واللفظ لإبراهيم - قال : ثنا حجاج - هو ابن محمد - عن ابن جريج أخبرني يعلى بن مسلم : أنه سمع سعيد بن جبير يحدث عن ابن عباس: "أن ناسا من أهل الشرك قتلوا فأكثروا وزنوا فأكثروا فأتوا النبي صلى الله عليه وآله وسلم فقالوا : إن الذي تقول وتدعو إليه لحسن , ولو تخبرنا أن لما عملنا كفارة ؟ فنزل: {وَالَّذِينَ لا يَدْعُونَ مَعَ اللَّهِ إِلَهاً آخَرَ وَلا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ} إلى قوله {يلق أثاما} , و {قُلْ يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنْفُسِهِمْ لا تَقْنَطُوا مِنْ رَحْمَةِ اللَّهِ} الآية } .
قال أبو محمد رحمه الله: تمام الآية الأولى إلى قوله {حسنات} . والأخرى {إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعاً} . وكل هذا حق ولا حجة لهم فيه بل عليهم على ما نبين - إن شاء الله تعالى . أما قول الله تعالى: {قُلْ لِلَّذِينَ كَفَرُوا إِنْ يَنْتَهُوا يُغْفَرْ لَهُمْ مَا قَدْ سَلَفَ} الآية , فنعم , هكذا نقول , ولم نخالفهم في هذه الآية , ولا هي مسألتنا , وإنما مسألتنا : هل تقام عليهم الحدود السالفة أم لا ؟ وليس في هذه الآية من هذا حكم أصلا لا بنص من القرآن , ولا من السنة , وأن التائب منا مغفور له , وأن ماعزا مغفور له والغامدية , والجهينية : مغفور لهما بلا شك , ولم تسقط عنهم مغفرة الله تعالى لهم ذنبهم : حد الله تعالى الواجب في الدنيا , وإنما أسقطت مغفرة الله تعالى عنهم عذاب الآخرة فقط , ولم يسقط عنهم الحد بحكم رسول الله صلى الله عليه وسلم عليهم مع علمه صلى الله عليه وسلم أنه مغفور لهم أقام عليهم حد الزنى الذي قد غفره الله تعالى لهم . وقد جلد رسول الله صلى الله عليه وسلم مسطح بن أثاثة في القذف وهو بدري مغفور له وجلد النعمان في الخمر وهو بدري مغفور له , وجلد عمر - رضي الله عنه - بحضرة الصحابة - رضي الله عنهم - قدامة بن مظعون وهو بدري مغفور له , كل ما فعل في الخمر , ولو تمت الشهادة على المغيرة لحده وهو بدري مغفور له ما قد فعل - فصح أن المغفرة من الله تعالى لا تسقط الحدود الواجبة في الدنيا , ومن خالف هذا وقال : إن التوبة تسقط الحدود كلها خالف حكم رسول الله صلى الله عليه وسلم الذي ذكرنا , وقد تقصينا هذا في باب مفرد لذلك قبل هذا بأبواب يسيرة . وأما قول الله تعالى: {وَمَنْ يَتَوَلَّهُمْ مِنْكُمْ فَإِنَّهُ مِنْهُمْ} فلا حجة لهم في هذا أصلا , لأنه ليس فيها إسقاط الحدود على من أبق إليهم , أو ارتد , وإنما فيها : أن المرتد من الكفار , وهذا لا شك

(11/137)

فيه عند مسلم . فإن قالوا : بلى , ولكن لما كان منهم حكم له بحكمهم ؟ قلنا : لهم هذا واضح , وبرهان ذلك : إجماعكم معنا على أن المرتد لا يقر على ردته , بخلاف المشرك الكتابي الذي يقر على كفره إذا أدى الجزية صاغرا وتذمم , وأنه لا يقبل من المرتد جزية أصلا عندكم , وأنه لا تنكح المرتدة بخلاف المشركة الكتابية , وأنه لا تؤكل ذبيحة المرتد بخلاف المشرك الكتابي , ولا يسترق المرتد إن سبي كما يسترق المشرك إن سبي - فقد أقررتم ببطلان قياسكم الفاسد فأبطلتم أن يقاس المرتد على الكافر في شيء من هذه الوجوه , ويلزمكم أن لا تقيسوه عليهم في سقوط الحدود , فهو أحوط لقياسكم , ولاح أنهم في هذه المسألة - لا النص من القرآن والسنة اتبعوا , ولا القياس طردوا , ولا تعلقوا بشيء أصلا - وبالله تعالى التوفيق . وصح أن قول الله تعالى: {وَمَنْ يَتَوَلَّهُمْ مِنْكُمْ فَإِنَّهُ مِنْهُمْ} إنما هو على ظاهره بأنه كافر من جملة الكفار فقط - وهذا حق لا يختلف فيه اثنان من المسلمين . فإن ادعوا أن المرتد لا تقبل منه جزية , ولا تؤكل ذبيحته , ولا يسترق إجماعا : دل ذلك على جهل من ادعى ذلك أو كذبه , فقد صح عن بعض السلف : أخذ الجزية منهم , وعن بعض الفقهاء : أكل ذبيحته إن ارتد إلى دين صابئ . وأبو حنيفة وأصحابه يقولون : إن المرتدة إذا لحقت بأرض الحرب سبيت واسترقت ولم تقتل , ولو أنها هاشمية أو عبشمية . حدثنا حمام ثنا ابن مفرج ثنا ابن الأعرابي ثنا الدبري ثنا عبد الرزاق عن معمر عن سماك بن الفضل : أن عاملا لعمر بن عبد العزيز كتب إلى عمر بن عبد العزيز في رجل أسلم ثم ارتد ؟ فكتب إليه عمر بن عبد العزيز : أن اسأله عن شرائع الإسلام , فإن كان قد عرفها فاعرض عليه الإسلام , فإن أبى فاضرب عنقه , وإن كان لم يعرفها فغلظ عليه الجزية ودعه . قال معمر : وأخبرني قوم من أهل الجزيرة : أن قوما أسلموا ثم لم يمكثوا إلا قليلا حتى ارتدوا ؟ فكتب فيهم ميمون بن مهران إلى عمر بن عبد العزيز فكتب عمر بن عبد العزيز : أن رد عليهم الجزية ودعهم . وقد روي نحو هذا عن عمر بن الخطاب.
قال أبو محمد رحمه الله: وأما حديث عمرو بن العاص فهو عليهم أعظم حجة , لأن فيه تسوية النبي صلى الله عليه وسلم بين الإسلام والهجرة والحج في أن كل واحد منها يهدم ما قبله , وهم لا يختلفون - ولا أحد نعلمه - في أن الحج لا يسقط حدا أصابه المرء قبل حجه ولم يتب منه , ولم تطل مدته دونه , فمن الباطل أن يتحكموا في حكم الله تعالى على لسان رسوله صلى الله عليه وآله وسلم فيحملوا قوله عليه السلام: "إن الإسلام يهدم ما قبله" على أن الإسلام يسقط

(11/138)

الحدود التي واقعها العبد قبل إسلامه , ويجعل الحج لا يسقطها , وكلا الأمرين جاء عن رسول الله صلى الله عليه وآله وسلم مجيئا واحدا , وأن هذا الخبر ضد قولهم في هذه المسألة , وذلك أن رسول الله صلى الله عليه وآله وسلم إنما أخبر أن الإسلام يهدم ما قبله , وأن الهجرة تهدم ما قبلها , وأن الحج يهدم ما قبله , فقالوا هم : إن الردة إلى الكفر تهدم ما قبلها من الحدود الواجبة قياسا للكفر على الإسلام , وأن الهجرة إلى الشيطان , واللحاق بدار الكفر وأهل الحرب , تهدم ما قبلها من الحدود , قياسا على الهجرة إلى الله تعالى وإلى دار الإسلام , وأن الحج لا يهدم ما قبله ؟ وهذا عين العناد والخلاف والمكابرة لرسول الله صلى الله عليه وسلم . وأما حديث عمر فإنه لم يتكلم قط في ذلك الخبر في ثبات الحدود أو سقوطها , وإنما تكلم في المغفرة . وإذا قلنا : إن مغفرة الله تعالى للذنوب لا تسقط الحدود الواجبة في تلك الذنوب إلا حيث صح النص , والإجماع بإسقاطها فقط , وليس ذلك إلا في الحربي الكافر يبتدئ الإسلام فقط . ونحن نقول : إن الإسلام والهجرة الصادقة إلى الله تعالى ورسوله عليه السلام وأن الحج المبرور يهدم ما قبله من الذنوب , ومن صفة كل ما ذكرنا من الإسلام الحسن , والهجرة الصادقة - والحج المبرور أن يتوب صاحب هذه الحال عن كل ذنب سلف قبله . برهان ذلك : ما حدثنا به عبد الرحمن بن عبد الله بن خالد نا إبراهيم بن أحمد نا الفربري نا البخاري نا خلاد بن يحيى نا سفيان بن منصور , والأعمش , كلاهما عن أبي وائل عن عبد الله بن مسعود قال : "قال رجل لرسول الله صلى الله عليه وآله وسلم أنؤاخذ بما عملنا في الجاهلية ؟ قال : من أحسن في الإسلام لم يؤاخذ بما عمل في الجاهلية , ومن أساء في الإسلام أخذ بالأول والآخر".
قال أبو محمد رحمه الله: فحكم الإحسان في الإسلام هو التوبة من كل ذنب أسلفه أيام كفره , وأما من أصر على معاصيه : فما أحسن في إسلامه بل أساء فيه , وكذلك من لم يهجر ما نهى الله تعالى عنه , فليس تام الهجرة - وكل حج أصر صاحبه على المعاصي فيه فلم يوف حقه من البر , فليس مبرورا - وبالله تعالى التوفيق .

(11/139)

الاستتابة في الحدود وترك السجن
...
2171 - مسألة : الاستتابة في الحدود وترك سجنه:
حدثنا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق نا ابن جريج قال : حضرت عبد العزيز بن عبد الله جلد إنسانا الحد في فرية , فلما فرغ من ذلك قال له أبو بكر بن عبد الرحمن بن عبد الله بن ربيعة : إن من الأمر أن يستتاب عند ذلك , فقال عبد العزيز للمجلود : تب , فحسبته أنه قال : أتوب إلى الله . قال ابن جريج : وأخبرني بعض علماء أهل المدينة أنهم لا يختلفون أنه يستتاب كل من عمل عمل قوم لوط , أو زنى , أو افترى , أو شرب , أو سرق , أو حارب , قال عبد الرزاق : وأخبرني أبو بكر

(11/139)

عن غير واحد عن ابن المسيب أنه قال : سنة الحد أن يستتاب صاحبه إذا فرغ من جلده , قال سعيد بن المسيب : إن قال : قد تبت - وهو غير رضي - لم تقبل شهادته.
قال أبو محمد رحمه الله: وبهذا نقول , لأن التوبة فرض من الله تعالى على كل مذنب , ولأن الدعاء إلى التوبة فرض على كل مسلم قال الله تعالى: {يَا أَيُّهَا الَّذِينَ آمَنُوا تُوبُوا إِلَى اللَّهِ تَوْبَةً نَصُوحاً عَسَى رَبُّكُمْ أَنْ يُكَفِّرَ عَنْكُمْ سَيِّئَاتِكُمْ} الآية . وإذا كان هذا الإصرار على الذنب حراما بإجماع الأمة كلها المتيقن : فالتوبة والإقلاع فرض بإجماع الأمة كلها , لا خلاف في ذلك , قال الله تعالى: {ادْعُ إِلَى سَبِيلِ رَبِّكَ بِالْحِكْمَةِ وَالْمَوْعِظَةِ الْحَسَنَةِ} . وقال تعالى: {وَلْتَكُنْ مِنْكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ} الآية .
قال أبو محمد رحمه الله: فلما كانت التوبة من سبيل الله تعالى المفترض سلوكها وكانت من الخير والمعروف : كان فرضا على كل مسلم أن يدعو إليها بالنصوص التي ذكرنا , واستتابة المذنب قبل إقامة الحد عليه واجبة , لقول الله تعالى: {وَسَارِعُوا إِلَى مَغْفِرَةٍ مِنْ رَبِّكُمْ} فالمسارعة إلى الفرض فرض , فإن لم يستتبه الإمام , أو من حضره إلا حتى أقيم عليه الحد , فواجب أن يستتاب بعد الحد - على ما ذكرنا - فإن لم يتب فأقيم عليه استتيب , فإن تاب أطلق , ولا سبيل عليه بحبس أصلا , لأنه قد أخذ حق الله تعالى منه الذي لا حق له قبله سواه , فالزيادة على ذلك تعد لحدود الله تعالى , وهذا حرام .

(11/140)

2172 - مسألة:حكم من قال لا أتوب
قال أبو محمد رحمه الله: فإن قال : لا أتوب , فقد أتى منكرا , فواجب أن يعزر على ما نذكره في " كتاب التعزير " إن شاء الله تعالى , لقول رسول الله صلى الله عليه وسلم: "من رأى منكم منكرا فليغيره بيده إن استطاع فإن لم يستطع فبلسانه فإن لم يستطع فبقلبه وذلك أضعف الإيمان". فيجب أن يضرب أبدا حتى يتوب , هذا إن صرح بأن لا يتوب , فإذا أدى ذلك إلى منيته , فذلك عقيرة الله , وقتيل الحق , لا شيء على متولي ذلك , لأنه أحسن فيما فعل به , وقد قال الله تعالى: {مَا عَلَى الْمُحْسِنِينَ مِنْ سَبِيلٍ} فإن سكت ولم يقل : أتوب , ولا : لا أتوب , فواجب حبسه وإعادة الاستتابة عليه أبدا حتى ينطق بالتوبة , فيطلق . برهان ذلك : أنه قد صح منه الذنب , ووجبت عليه التوبة , ولا تعرف توبته إلا بنطقه بها , فهو ما لم ينطق بها وبالإصرار : فممكن أن يتوب في نفسه , وممكن أن لا يتوب , فلما كان كلا الأمرين ممكنا لم يحل ضربه , لأنه لم يأت بمنكر تيقن أنه أتى به , ولم يجز تسريحه , لأن فرضا عليه دعاؤه إلى التوبة حتى يتوب , ولا سبيل إلى إمساكه - وبالله تعالى التوفيق وهكذا أبدا متى تاب ثم واقع الذنب أو غيره , فقد جاء عن رسول الله صلى الله عليه وسلم خبران مرسلان في أنه استتاب السارق بعد قطع يده : كما حدثنا حمام

(11/140)

نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن ابن جريج , وسفيان الثوري , ومعمر , قال ابن جريج , وسفيان , كلاهما : عن أبي خصفة , عن محمد بن عثمان بن ثوبان , وقال معمر : عن أيوب السختياني , قال أيوب , وابن ثوبان : "أتي النبي صلى الله عليه وآله وسلم برجل سرق شملة فقيل يا رسول الله هذا سرق ؟ فقال النبي صلى الله عليه وآله وسلم ما إخاله , أسرقت ؟ قال : نعم , قال : فاذهبوا فاقطعوا يده , ثم احسموها , ثم ائتوني به , فأتوه به , فقال : إني أتوب إلى الله , فقال : اللهم تب عليه" . وبه - إلى عبد الرزاق عن معمر عن ابن المنكدر أن النبي صلى الله عليه وآله وسلم: "قطع رجلا ثم أمر به فحسم قال له تب إلى الله تعالى ؟ فقال : أتوب إلى الله تعالى , فقال النبي صلى الله عليه وآله وسلم إن السارق إذا قطعت يده وقعت في النار , فإن عاد تبعها , وإن تاب استشالها". قال عبد الرزاق يقول استشالها استرجعها.
قال أبو محمد رحمه الله: هذان مرسلان ولا حجة في مرسل , وإنما الحجة فيما أوردنا من النصوص قبل , وإنما أوردناهما لئلا يموه مموه بما فيهما من الاستتابة بعد القطع - وبالله تعالى التوفيق.

(11/141)

2173 ـ مسألة : الامتحان في الحدود , وغيرها : بالضرب , أو السجن أو التهديد ؟ قال علي رحمه الله : لا يحل الامتحان في شيء من الأشياء بضرب , ولا بسجن , ولا بتهديد , لأنه لم يوجب ذلك قرآن , ولا سنة ثابتة , ولا إجماع , ولا يحل أخذ شيء من الدين , إلا من هذه الثلاثة النصوص بل قد منع الله تعالى من ذلك على لسان رسوله صلى الله عليه وسلم بقوله: "إن دماءكم وأموالكم وأعراضكم وأبشاركم عليكم حرام" . فحرم الله تعالى البشر , والعرض , فلا يحل ضرب مسلم , ولا سبه إلا بحق أوجبه القرآن , أو السنة الثابتة . وقال تعالى: {فَامْشُوا فِي مَنَاكِبِهَا وَكُلُوا مِنْ رِزْقِهِ} فلا يحل لأحد أن يمنع مسلما من المشي في الأرض بالسجن بغير حق أوجبه قرآن أو سنة ثابتة . وأما من صح قبله حق ولواه ومنعه , فهو ظالم قد تيقن ظلمه , فواجب ضربه أبدا حتى يخرج مما عليه , لقول رسول الله صلى الله عليه وسلم: "من رأى منكم منكرا فليغيره بيده إن استطاع" ولأمره عليه السلام بجلد عشرة فأقل فيما دون الحد على ما نذكره في " باب التعزير " إن شاء الله تعالى , وإنما هذا فيما صح أنه عنده أو يعلم مكانه , لما ذكرنا . وأما من كلف إقرارا على غيره فقط - وقد علم أنه يعلم الجاني - فلا يجوز تكليفه ذلك , لأنها شهادة , ومن كتم الشهادة فإنه فاسق , لقول الله تعالى: {وَلا تَكْتُمُوا الشَّهَادَةَ وَمَنْ يَكْتُمْهَا فَإِنَّهُ آثِمٌ قَلْبُهُ} . فإذ هو فاسق آثم , فلا ينتفع بقوله , لا يحل قبول شهادته حينئذ , وهو مجرح بذلك أبدا ما لم يتب , فلا

(11/141)

يحل أن يهدد أحد , ولا أن يروع بأن يبعث إلى ظالم يعتدي عليه - وبالله تعالى التوفيق . قال أبو محمد رحمه الله: ولا خلاف في أن كل هذا حرام في الذمي كما هو في المسلم , فإن ضرب حتى أقر , فقد جاء عن بعض السلف في هذا : ما حدثنا عبد الله بن ربيع نا ابن مفرج نا قاسم بن أصبغ نا ابن وضاح نا سحنون نا ابن وهب عن ابن أبي ذئب عن ابن شهاب : أن طارقا كان جعل ثعلبا الشامي على المدينة يستخلفه , فأتى بإنسان اتهم بسرقة , فلم يزل يجلده حتى اعترف بالسرقة , فأرسل إلى عبد الله بن عمر بن الخطاب فاستفتاه ؟ فقال ابن عمر : لا تقطع يده حتى يبرزها .
قال أبو محمد رحمه الله: أما إن لم يكن إلا إقراره فقط فليس بشيء , لأن أخذه بإقرار هذه صفته لم يوجبها قرآن , ولا سنة , ولا إجماع , وقد صح تحريم بشرته ودمه بيقين , فلا يحل شيء من ذلك إلا بنص أو إجماع فإن استضاف إلى الإقرار أمر يتحقق به يقينا صحة ما أقر به - ولا يشك في أنه صاحب ذلك - فالواجب إقامة الحد عليه , وله القود - مع ذلك - على من ضربه - السلطان كان أو غيره - لأنه ضربه ظالما له دون أن يجب عليه ضرب - وهو عدوان - وقد قال الله تعالى: {فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ} الآية , وليس ظلمه , وما وجب عليه من حد الله تعالى , أو لغيره , بمسقط حقه عند غيره في ظلمه له , بل يؤخذ منه ما عليه , ويعطي هو من غيره . وهكذا قال مالك , وغيره , في السارق يمتحن فيخرج السرقة بعينها : أن عليه القطع إذا كانت مما يقطع فيه , إلا أن يقول : دفعها إلي إنسان أدفعها له , وإنما اعترفت لما أصابني من الضرب : فلا يقطع . قال أبو محمد رحمه الله: وهذا صحيح , وبه يقول . وأما البعثة في المتهم وإيهامه دون تهديد ما يوجب عليه الإقرار فحسن واجب : "كبعث رسول الله صلى الله عليه وآله وسلم خلف اليهودي - الذي ادعت الجارية التي رض رأسها - فسيق إليه فلم يزل به - عليه السلام - حتى اعترف فأقاد منه". وكما فعل علي بن أبي طالب إذ فرق بين المدعى عليهم القتل وأسر إلى أحدهم , ثم رفع صوته بالتكبير فوهم الآخر أنه قد أقر , ثم دعا بالآخر فسأله فأقر , حتى أقروا كلهم : فهذا حسن , لأنه لا إكراه فيه , ولا ضرب . وقد كره هذا مالك , ولا وجه لكراهيته , لأنه ليس فيه عمل محظور , وهو فعل صاحب لا يعرف له من الصحابة مخالف ينكر ذلك , وإنما الكره . ما حدثنا يونس بن عبد الله نا أحمد بن عبد الله بن عبد الرحيم نا أحمد بن خالد نا محمد بن عبد السلام الخشني نا محمد بن بشار نا يحيى بن سعيد القطان نا أبو حيان يحيى بن سعيد التيمي عن أبيه عن الحارث بن سويد عن عبد الله بن مسعود أنه قال : ما من كلام يدرأ عني سوطا أو سوطين عند سلطان إلا تكلمت به.

(11/142)

وعن شريح أنه قال : السجن كره , والوعيد كره , والقيد كره , والضرب كره .
وقال أبو محمد رحمه الله: كل ما كان ضررا في جسم , أو مال , أو توعد به المرء في ابنه , أو أبيه , أو أهله , أو أخيه المسلم , فهو كره , لقول رسول الله صلى الله عليه وسلم: "المسلم أخو المسلم لا يظلمه ولا يسلمه". ولما روينا من طريق البخاري نا مسدد نا يحيى - هو ابن سعيد القطان - عن شعبة عن قتادة عن أنس عن النبي صلى الله عليه وسلم قال: "لا يؤمن أحدكم حتى يحب لأخيه ما يحب لنفسه".

(11/143)

2174 - مسألة : الشهادة على الحدود:
قال علي : نا محمد بن سعيد بن نبات نا عبد الله بن نصر نا قاسم بن أصبغ نا ابن وضاح نا موسى بن معاوية ثنا وكيع عن سفيان الثوري عن علي بن كليب عن أبيه أن علي بن أبي طالب كان يأمر بالشهود إذا شهدوا على السارق أن يقطعوه يلون ذلك ؟
قال أبو محمد رحمه الله: ليس هذا بواجب , لأنه لا يوجبه قرآن , ولا سنة عن رسول الله صلى الله عليه وسلم ثابتة , لكن طاعة الإمام أو أميره واجبة , فإذا أمر الإمام أو أميره الشهود , أو غيرهم أن يقطعه لزمتهم الطاعة وبالله تعالى التوفيق . وبه - إلى وكيع نا إسرائيل عن جابر الجعفي عن الشعبي في رجلين شهدا على ثلاثة أنهم سرقوا , قال : يقطعون . قال علي رحمه الله : وهكذا نقول - ولو شهد عدلان على ألف رجل , أو أكثر , بقتل , أو بسرقة , أو بحرابة , أو بشرب خمر , أو بقذف : لوجب القود , والقطع , والحد - في كل ذلك على جميعهم بشهادة الشاهدين - ولا فرق بين شهادتهما عليهم مجتمعين , وبين شهادتهما على كل واحد منهم على انفراده .
قال أبو محمد رحمه الله: ولو أن عدلين شهدا على عدول بشيء مما ذكرنا وقال المشهود عليهم : نشهد عليهم بكذا وكذا , مثل ما شهد به الشاهدان عليهم أو شيئا آخر ؟ لم يلتفت إلى شهادة المشهود عليهم أصلا - ووجب إنفاذ الحدود والحقوق عليهم بشهادة السابقين إلى الشهادة . برهان ذلك : أن المشهود عليهم بما ذكرنا قد بطلت عدالتهم , وصحت جرحتهم بشهادة العدلين عليهم بما شهدا به , مما يوجب الحد , فإن من ثبت عليه ما يوجب الحد , أو بعض المعاصي التي لا توجب حدا , كالغصب , وغيره : فهو مجرح فاسق بيقين , ولا شهادة لمجرح فاسق أصلا . فلو أن المشهود عليهم صحت توبتهم بعد ما كان منهم : وجب بذلك أن تعود عدالتهم , فإذا كان ذلك كذلك , فإن الشهادتين معا مقبولتان , وينفذ على كلا الطائفتين شهدت به عليها الأخرى , إلا أن كلتا الشهادتين شهادة واجبة قبولها بنص القرآن والسنة

(11/143)

في أمره تعالى بالحكم بشهادة العدول - وبالله تعالى التوفيق . فإن شهدت كلتا الطائفتين على الأخرى معا لم تسبق إحدى الشهادتين الأخرى : إما عند حاكمين , وإما في عقدين عند حاكم واحد , فهما أيضا شهادتان قائمتان صحيحتان , فإن كلتا الشهادتين تبطل بيقين لا شك فيه , لأنه ليست إحداهما بأولى بالقبول من الأخرى , فلو قبلناهما معا , لكنا قد صرنا موقنين بأننا ننفذ الشهادة الآن دأبا حكما بشهادة فساق , لأن كل شهادة منهما توجب الفسق والجرحة على الأخرى , والمنع من قبول الشهادة الأخرى . ولو حكمنا بإحدى الشهادتين على الأخرى مطارفة لكان هذا عين الظلم والجور , إذ لم يوجب ترجيح إحداهما على الأخرى نص ولا إجماع , ومن أراد أن يرجح الشهادة هاهنا بأعدل البينتين , أو بأكثرهما عددا : فهو خطأ من القول , لأنه لم يوجب الله تعالى قط شيئا من ذلك , ولا رسوله صلى الله عليه وسلم ولا أجمعت الأمة عليه , والحكم بمثل هذا لا يجوز .

(11/144)

حكم من شهد في حد بعد حين
...
2175 - مسألة : من شهد في حد بعد حين:
قال أبو محمد رحمه الله: نا محمد بن سعيد بن نبات نا عبد الله بن نصر ثنا قاسم بن أصبغ نا ابن وضاح نا موسى بن معاوية ثنا وكيع نا مسعر بن كدام عن أبي عون - هو محمد بن عبد الله الثقفي - قال عمر بن الخطاب : من شهد على رجل بحد لم يشهد به حين أصابه , فإنما يشهد على ضغن . قال علي : نا عبد الله بن ربيع نا ابن مفرج نا قاسم بن أصبغ نا ابن وضاح نا سحنون نا ابن وهب قال : بلغني عن ربيعة أنه قال في رجل زنى في صباه واطلع على ذلك رهط عدول , فلم يرفعوا أمره , ولبث بذلك سنين , وحسنت حالته , ثم نازع رجلا فرماه بذلك , وأتى على ذلك بالبينة واعترف , فإنه يرجم , لا يضع الحد عن أهله طول زمان , ولا أن يحدث صاحب ذلك حسن هيئة - قال ابن وهب : يريد بصباه : سفهه بعد الاحتلام . قال أبو محمد رحمه الله: وقال أبو حنيفة , وأصحابه : إن شهد أربعة عدول أحرار مسلمون بالزنى بعد مدة فلا حد عليه . قال أبو يوسف : مقدار المدة المذكورة شهر واحد . وقالوا : إن شهد عليه عدلان مسلمان حران بسرقة بعد مدة فلا قطع عليه , لكن يضمن ما شهد عليه بأنه سرقه . ولو شهدا عليه بشرب خمر , فإن كانت الشهادة وريح الخمر توجد منه , أو وهو سكران - : أقيم عليه الحد - وإن كانت تلك الشهادة بعد ذهاب الريح أو السكر , فلا حد عليه إلا أن يكونوا حملوه إلى الإمام في مصر آخر , فزال الريح أو السكر في الطريق : فإنه يحد . ولو شهد عليه بعد مدة طويلة بقذف أو جراحة حد للقذف , ووجب عليه حكم تلك الجراحة . وقال الشافعي , وأصحابه , وأصحابنا : يقام عليه الحد في كل ذلك . وقال الأوزاعي , والليث , والحسن بن حي مثل ذلك.

(11/144)

قال أبو محمد رحمه الله: وإذ قد بلغنا هاهنا فلنتكلم - بعون الله تعالى - في حكم من اطلع على حد , أهو في حرج إن كتم الشهادة أم في سعة من ذلك ؟ فنقول : قال الله تعالى: {وَأَقِيمُوا الشَّهَادَةَ لِلَّهِ} وقال تعالى: {وَمَنْ أَظْلَمُ مِمَّنْ كَتَمَ شَهَادَةً عِنْدَهُ مِنَ اللَّهِ} . وقال تعالى: {وَلا تَكْتُمُوا الشَّهَادَةَ وَمَنْ يَكْتُمْهَا فَإِنَّهُ آثِمٌ قَلْبُهُ} . وقال تعالى: {وَلا يَأْبَ الشُّهَدَاءُ إِذَا مَا دُعُوا} . ووجدنا ما روينا من طريق مسلم نا قتيبة بن سعيد نا ليث - هو ابن سعد - عن عقيل عن الزهري عن سالم بن عبد الله بن عمر عن أبيه " أن رسول الله صلى الله عليه وآله وسلم قال: "المسلم أخو المسلم لا يظلمه ولا يسلمه ومن كان في حاجة أخيه كان الله في حاجته , ومن فرج عن مسلم كربة فرج الله بها عنه كربة من كرب يوم القيامة , ومن ستر مسلما ستره الله يوم القيامة".
قال أبو محمد رحمه الله: فوجب استعمال هذه النصوص كلها , فنظرنا في ذلك : فوجدنا العمل في جمعها - الذي لا يحل لأحد غيره - لا يخلو من أحد وجهين : إما أن يخص عموم الآيات المذكورة بالخبر المذكور , وإما أن يخص عموم الخبر المذكور بالآيات المذكورات , إذ لا يمكن ألبتة غير هذا ولا بد من أحد العملين , فإن خصصنا عموم الآيات بالخبر كان القول في ذلك أن القيام بالشهادات كلها , والإعلان بها فرض , إلا ما كان منها ستر المسلم في حد من الحدود , فالأفضل الستر , وإن خصصنا عموم الخبر بالآيات كان القول في ذلك أن الستر على المسلم حسن , إلا ما كان من أداء الشهادات فإنه واجب . فنظرنا : أي هذين العملين هو الذي يقوم البرهان على صحته فيؤخذ به , إذ لا يحل أخذ أحدهما مطارفة دون الآخر , ولا يجوز أن يكونا جمعا جميعا , بل الحق في أحدهما بلا شك . فنظرنا في ذلك - بعون الله تعالى - فوجدنا الستر على المسلم الذي ندبنا إليه في الحديث لا يخلو من أحد وجهين لا ثالث لهما : إما يستره ويستر عليه في ظلم يطلب به المسلم , فهذا فرض واجب , وليس هذا مندوبا إليه , بل هو كالصلاة والزكاة . وإما أن يكون في الذنب يصيبه المسلم ما بينه وبين ربه تعالى , ولم يقل أحد من أهل الإسلام بإباحة الستر على مسلم في ظلم ظلم به مسلما , كمن أخذ مال مسلم بحرابة واطلع عليه إنسان , أو غصبه امرأته , أو سرق حرا , وما أشبهه , فهذا فرض على كل مسلم أن يقوم به حتى يرد الظلامات إلى أهلها ؟ فنظرنا في الحديث المذكور فوجدناه ندبا لا حتما , وفضيلة لا فرضا , فكان الظاهر منه أن للإنسان أن يستر على المسلم يراه على حد بهذا الخبر , ما لم يسأل عن تلك الشهادة نفسها , فإن سئل عنها ففرض عليه إقامتها وأن لا يكتمها , فإن كتمها حينئذ فهو عاص لله تعالى . وصح بهذا اتفاق الخبر مع الآيات , وأن إقامة الشهادة لله تعالى , وتحريم

(11/145)

كتمانها , وكون المرء ظالما بذلك , فإنما هو إذا دعي فقط , لا إذا لم يدع , كما قال تعالى: {وَلا يَأْبَ الشُّهَدَاءُ إِذَا مَا دُعُوا} . ثم نظرنا في الخبر المذكور عن رسول الله صلى الله عليه وآله وسلم الذي حدثناه حمام نا عباس بن أصبغ نا محمد بن عبد الملك بن أيمن نا إبراهيم بن محمد نا يحيى بن يعمر نا ابن أبي بكر بن محمد بن عمرو بن حزم عن أبيه عن عبد الله بن عمرو بن عثمان عن أبي عمرة الأنصاري - هو عبد الرحمن بن زيد بن خالد - أن رسول الله صلى الله عليه وآله وسلم قال: "ألا أخبركم بخير الشهداء؟ الذي يأتي بالشهادة قبل أن يسألها , أو يخبر بشهادته قبل أن يسألها".
قال أبو محمد رحمه الله: فكان هذا عموما في كل شهادة في حد أو غير حد , ووجدنا قول الله تعالى: {يَا أَيُّهَا الَّذِينَ آمَنُوا كُونُوا قَوَّامِينَ بِالْقِسْطِ شُهَدَاءَ لِلَّهِ وَلَوْ عَلَى أَنْفُسِكُمْ أَوِ الْوَالِدَيْنِ وَالْأَقْرَبِينَ} فسوى الله تعالى بين وجوب أداء المرء الشهادة على نفسه , وعلى والديه , وأقاربه , والأباعد , فوجب من هذه النصوص أن الشهادة لا حرج على المرء في ترك أدائها ما لم يسألها - حدا كان أو غيره - فإذا سئلها ففرض عليه أداؤها - حدا أو غيره وأن من كان لإنسان عنده شهادة , والمشهود له لا يدري بها - : ففرض عليه إعلامه بها , لقول رسول الله صلى الله عليه وسلم: "الدين النصيحة قيل : لمن يا رسول الله ؟ قال : لله ولكتابه , ولأئمة المسلمين , وعامتهم" فإن سأله المشهود أداءها لزمه ذلك فرضا , لما ذكرنا قبل من قول الله تعالى: {وَلا يَأْبَ الشُّهَدَاءُ إِذَا مَا دُعُوا} وإن لم يسأل لم يلزمه أن يؤديها - وبالله تعالى التوفيق . وأما من كانت عنده شهادة على إنسان بزنى , فقذف ذلك الزاني إنسان فوقف القاذف على أن يحد للمقذوف , ففرض على الشاهد على المقذوف الزاني أن يؤدي الشهادة ولا بد , سئلها أو لم يسألها - علم القاذف بذلك أو لم يعلم - وهو عاص لله تعالى إن لم يؤدها حينئذ , لقول الله تعالى: {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى وَلا تَعَاوَنُوا عَلَى الْأِثْمِ وَالْعُدْوَانِ} . ولقول رسول الله صلى الله عليه وسلم: "المسلم أخو المسلم لا يظلمه ولا يسلمه". ولقوله عليه السلام: "انصر أخاك ظالما كان أو مظلوما". فهذا إذا أدى الشهادة التي عنده بصحة ما قذف به , معين على إقامة حد بحق غير ظالم به , معين على البر والتقوى - وإن لم يؤدها : معين على الإثم والعدوان , وهو ظالم قد أسلمه للظلم , إذ تركه يضرب بغير حق . فإن ذكروا : ما ناه يوسف بن عبد الله وغيره قالوا : حدثنا محمد بن الجسور ثنا قاسم بن أصبغ نا مطرف بن قيس حدثنا يحيى بن بكير نا مالك بن أنس عن يحيى بن سعيد الأنصاري عن سعيد بن المسيب قال: "إن رجلا من أسلم جاء إلى أبي بكر الصديق فقال : إن الآخر زنى , فقال له أبو بكر : هل ذكرت ذلك لغيري ؟ فقال : لا , قال أبو بكر : فتب إلى الله , واستتر بستر الله , فإن الله يقبل التوبة عن

(11/146)

عباده , فلم تقر نفسه حتى أتى عمر بن الخطاب , فقال له كما قال لأبي بكر , فقال له عمر كما قال له أبو بكر فلم تقر نفسه حتى أتى رسول الله صلى الله عليه وسلم فقال : إن الآخر زنى , قال سعيد بن المسيب : فأعرض عنه رسول الله صلى الله عليه وسلم مرارا - كل ذلك يعرض عنه - حتى إذا أكثر عليه ؟ بعث إلى أهله , فقال : أيشتكي , أبه جنة ؟ فقالوا : لا , فقال رسول الله صلى الله عليه وسلم : أبكر أم ثيب ؟ فقالوا : بل ثيب - : فأمر به رسول الله صلى الله عليه وسلم فرجم . قال سعيد : فقال رسول الله صلى الله عليه وسلم لرجل من أسلم يقال له هزال : لو سترته بردائك لكان خيرا لك". قال يحيى : فذكرت هذا الحديث في مجلس فيه يزيد بن نعيم بن هزال الأسلمي ؟ فقال يزيد هزال جدي - وهذا الحديث حق قال علي : فإن هذا الحديث مرسل لم يسنده سعيد , ولا يزيد بن نعيم ولا حجة في مرسل , ولو انسند لما خرج منه إلا أن الستر , وترك الشهادة أفضل فقط - هذا على أصول القائلين بالقياس إذا سلم لهم - وبالله تعالى التوفيق.

(11/147)

حكم اختلاف الشهود في الحدود
...
2176 - مسألة : اختلاف الشهود في الحدود:
قال أبو محمد: فلما اختلفوا في ذلك , فنظرنا في ذلك , فالذي نقول به : أن كل ما تمت به الشهادة , ووجب القضاء بها , فإن كل ما زاده الشهود على ذلك فلا حكم له , ولا يضر الشهادة اختلافهم , كما لا يضرها سكوتهم عنه - وأن كل ما لا تتم الشهادة إلا به - : فهذا هو الذي يفسدها اختلافهم , فالشهادة إذا تمت من أربعة عدول بالزنى على إنسان بامرأة يعرفونها أجنبية , لا يشكون في ذلك , ثم اختلفوا في المكان , أو في الزمان , أو في المزني بها , فقال بعضهم : أمس بامرأة سوداء , وقال بعضهم : بامرأة بيضاء اليوم - : فالشهادة تامة , والحد واجب , لأن الزنى قد تم عليه , ولا يحتاج في الشهادة إلى ذكر مكان ولا زمان , ولا إلى ذكر التي زنى بها - فالسكوت عن ذكر ذلك وذكره سواء - وكذلك في السرقة , ولو قال أحدهما : أمس , وقال الآخر : عام أول , أو قال أحدهما : بمكة , وقال الآخر : ببغداد , فالسرقة قد صحت , وتمت الشهادة فيها - ولا معنى لذكر المكان , ولا الزمان , ولا الشيء المسروق منه - سواء اختلفا فيه , أو اتفقا فيه , أو سكتا عنه , لأنه لغو , وحديث زائد , ليس من الشهادة في شيء . وكذلك في شرب الخمر , وفي القذف : فالحد قد وجب , ولا معنى لذكر المكان , والمقذوف في ذلك , والمسكوت عنه وذكره , والاتفاق عليه والاختلاف فيه سواء.
قال أبو محمد رحمه الله: ومن ادعى الخلاف في ذلك ؟ فيلزمه أن يراعي اختلاف الشهود في لباس الزاني , والسارق , والشارب , والقاذف , فإن قال أحدهما : كان في رأسه قلنسوة , وقال الآخر : عمامة , أو قال أحدهما : كان عليه ثوب أخضر , وقال الآخر : بل أحمر , وقال أحدهما : في غيم , وقال الآخر : في صحو - فهذا كله لا معنى له . فإن قال قائل : إن الغرض

(11/147)

في مراعاة الاختلاف إنما هو أن تكون الشهادة على عمل واحد فقط , وإذا اختلفوا في المكان , أو الزمان , أو المقذوف , أو المزني بها , أو المسروق منه , أو الشيء المسروق : فلم يشهدوا على عمل واحد ؟ قلنا : من أين وقع لكم أن تكون الشهادة في كل ذلك على عمل واحد , وأي قرآن , أو سنة , أو إجماع أوجب ذلك ؟ وأي نظر أوجبه ؟ وهذا ما لا سبيل إلى وجوده , بل الغرض إثبات الزنى المحرم , والقذف المحرم , والسرقة المحرمة , والشرب المحرم , والكفر المحرم فقط , ولا مزيد , وبيان ذلك : قول الله تعالى: {وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاءَ} الآية . فصح بهذه الآية : أن الواجب إنما هو إثبات الزنى فقط , وهو الذي رماها به , ولا معنى لذكره التي رماها ولا سكوته عنه , فليس عليه أن يأتي بأكثر من أربعة شهداء : على أن الذي رماها به من الزنى حق , ولا نبالي عملا واحدا كان أو أربعة أعمال , لأن كل ذلك زنا . وكذلك إن شهد عليه بالقذف لمحصنة , فقد ثبت عليه بالقرآن ثمانون جلدة , ولم يحد الله تعالى أن يكون في الشهادة ذكر الزمان , ولا ذكر المكان فالزيادة لهذا باطل بيقين , لأن الله تعالى لم يأمر به , ولا بمراعاته . وكذلك قال الله تعالى: {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا} فحسبنا , وصحة الشهادة بأنها سارقة , أو أنه سارق , ولم نجد الله تعالى ذكر الزمان , أو المكان , أو المسروق منه , أو الشيء المسروق , فمراعاة ذلك باطل بيقين لا شك فيه . وهكذا قال رسول الله صلى الله عليه وسلم: "إذا شرب الخمر فاجلدوه" فأوجب الجلد بشرب الخمر , فإذا صحت الشهادة بشرب الخمر فقد وجب الحد , بنص أمر رسول الله صلى الله عليه وسلم في ذلك , ولا معنى لمراعاة ذكر مكان , أو زمان , أو صفة الخمر , أو صفة الإناء - إذ لم يأت نص بذلك عن الله تعالى ولا عن رسوله صلى الله عليه وسلم فمراعاة ذلك باطل بلا شك - والحمد لله رب العالمين .
قال أبو محمد:وقد جاء نحو ذلك عن السلف : كما حدثنا عبد الله بن ربيع حدثنا ابن مفرج حدثنا قاسم بن أصبغ حدثنا ابن وضاح حدثنا سحنون حدثنا ابن وهب أنا السري بن يحيى قال : حدثنا الحسن البصري قال : شهد الجارود على قدامة بن مظعون أنه شرب الخمر - وكان عمر قد أمر قدامة على البحرين - فقال عمر للجارود : من يشهد معك ؟ قال : علقمة الخصي ؟ فدعا علقمة , فقال له عمر : بم تشهد ؟ فقال علقمة : وهل تجوز شهادة الخصي ؟ قال عمر : وما يمنعه أن تجوز شهادته إذا كان مسلما , قال علقمة : رأيته يقيء الخمر في طست , قال عمر : فلا وربك ما قاءها حتى شربها : فأمر به فجلد الحد , فهذا حكم عمر بحضرة الصحابة - رضي الله عنهم - لا يعرف له منهم مخالف في إقامة

(11/148)

الحد بشهادتين مختلفتين إحداهما : أنه رآه يشرب الخمر , والأخرى : أنه لم يره يشربها , لكن رآه يتقيؤها - وعهدناهم يعظمون خلاف الصاحب إذا وافق تقليدهم , وهم هاهنا قد خالفوا عمر بن الخطاب , والجارود , وجميع من بحضرتهما من الصحابة , فلا مؤنة عليهم - وحسبنا الله ونعم الوكيل .

(11/149)

2177 - مسألة : الإقرار بالحد بعد مدة وأيهما أفضل الإقرار أم الاستتار به:
قال أبو محمد رحمه الله: اختلف الناس في ذلك , فلما اختلفوا وجب أن ننظر فيما اختلفوا فيه لنعلم الحق من ذلك فنتبعه - بعون الله تعالى - : فنظرنا فيما احتجت به الطائفة المختارة للستر , وأن جميع الأمة متفقون على أن الستر مباح , وأن الاعتراف مباح , إنما اختلفوا في الأفضل , ولم يقل أحد من أهل الإسلام : إن المعترف بما عمل مما يوجب الحد : عاص لله تعالى في اعترافه , ولا قال أحد من أهل الإسلام قط : إن الساتر على نفسه ما أصاب من حد : عاص لله تعالى : فنظرنا في تلك الأخبار التي جاءت في ذلك فوجدناها كلها لا يصح منها شيء , إلا خبرا واحدا في آخرها , لا حجة لهم فيه , على ما نبين إن شاء الله تعالى . وأما خبر هزال الذي صدرنا به من طريق شعبة عن محمد بن المنكدر عن ابن هزال عن أبيه : فمرسل , فلا حجة فيه ; لأنه مرسل . وكذلك الذي من طريق ابن المبارك عن يحيى بن سعيد عن ابن المنكدر - ويزيد بن النعيم أيضا مرسل . وكذلك حديث مالك عن يحيى بن سعيد الأنصاري : مرسل أيضا . وحديث الليث عن يحيى بن سعيد مرسل أيضا - فبطل الاحتجاج برواية يحيى بن سعيد - وبالله تعالى التوفيق . ثم نظرنا في هذا الخبر من طريق عكرمة بن عمار , فوجدناه لا حجة فيه لوجهين : أحدهما : أنه مرسل , والثاني : أن عكرمة بن عمار ضعيف . ثم نظرنا فيه من طريق حبان بن هلال عن أبان بن يزيد عن يحيى بن أبي كثير عن أبي سلمة بن عبد الرحمن بن عوف عن يزيد بن نعيم بن هزال الأنصاري عن عبد الله بن دينار فوجدناه أيضا مرسلا . ثم نظرنا فيه من طريق ابن جريج عن يحيى بن سعيد الأنصاري عن عبد الله بن دينار : فوجدناه أيضا مرسلا . ثم نظرنا فيه من رواية معمر عن أيوب السختياني عن حميد بن هلال : فوجدناه أيضا مرسلا . ثم نظرنا فيه من رواية الحبلي عن أبي قلابة - فوجدناه مرسلا . وأما حديث حماد بن سلمة , ففيه أبو المنذر لا يدرى من هو - وأبو أمية المخزومي ولا يدرى من هو ؟ وهو أيضا مرسل , وحتى لو صح هذا الخبر لما كان لهم فيه حجة , لأنه ليس فيه إلا: "ما إخالك سرقت" ورسول الله صلى الله عليه وسلم لا يقول إلا الحق - فلو صح أن رسول الله صلى الله عليه وسلم قال للذي سيق إليه بالسرقة: "ما إخالك سرقت" لكنا على يقين من أنه عليه السلام قد صدق

(11/149)

ذلك , وأنه على الحقيقة يظن أنه لم يسرق , وليس في هذا تلقين له , ولا دليل على أن الستر أفضل - فبطل تعلقهم بهذا الخبر جملة . وأما حديث مسلم في الإجهاد فلا حجة فيه لوجهين : أحدهما : أنه من رواية محمد بن عبد الله بن أخي الزهري , وهو ضعيف . والثاني : أنه لو صح لما كانت لهم فيه حجة أصلا , لأن الإجهاد المذكور إنما هو ما ذكره المرء مفتخرا به , لأنه ليس في هذا الخبر أنه يخبر به الإمام معترفا ليقام عليه كتاب الله تعالى , وإنما فيه ذم المجاهرة بالمعصية - وهذا لا شك فيه حرام . ثم نظرنا في حديث مسلم الذي رواه ابن شهاب عن أبي سلمة , وسعيد بن المسيب عن أبي هريرة: "أن رسول الله صلى الله عليه وسلم أعرض عن المعترف مرات" فوجدناه صحيحا لا داخلة فيه لأحد , إلا أنه لا حجة لهم فيه , لأن الناس في سبب إعراض رسول الله صلى الله عليه وسلم عنه على قولين : فطائفة قالت : إنما أعرض عنه , لأن الإقرار بالزنى لا يتم إلا بتمام أربع مرات , وطائفة قالت : إنما أعرض عنه - عليه السلام - لأنه ظن أن به جنونا , أو شرب خمرا - ولم يقل أحد من الأمة : أن الحاكم إذا ثبت عنده الإقرار بالحد جاز له أن يستره ولا يقيمه - فبطل تعلقهم بهذا الخبر , وسنستقصي الكلام في تصحيح أحد هذين الوجهين بعد هذا - إن شاء الله تعالى.
قال أبو محمد: فلم يبق لهذه الطائفة خبر يتعلقون به أصلا ؟ ثم نظرنا فيما روي في ذلك عن الصحابة - رضي الله عنهم - فوجدناه أيضا لا يصح منه شيء : أما الرواية عن أبي بكر , وعمر - رضي الله عنهما - في قولهما للأسلمي : استتر بستر الله , فلا تصح , لأنها عن سعيد بن المسيب مرسلة . وكذلك حديث إبراهيم بن طهمان عن موسى بن عقبة عن عبد الله بن يزيد عن محمد بن عبد الرحمن : أن أبا بكر فهو مرسل .
قال أبو محمد: ثم نظرنا فيما احتجت به الطائفة الأخرى , فوجدنا الرواية عن الصحابة أن الطائفة منهم قالت : ما توبة أفضل من توبة ماعز : جاء إلى رسول الله صلى الله عليه وسلم فوضع يده في يده وقال : اقتلني بالحجارة . فصح هذا من قول طائفة عظيمة من الصحابة - رضي الله عنهم - بل لو قلنا : إنه لا مخالف لهذه الطائفة من الصحابة - رضي الله عنهم - لصدقنا , لأن الطائفة الأخرى لم تخالفها , وإنما قالت : لقد هلك ماعز , لقد أحاطت به خطيئته - فإنما أنكروا أمر الخطيئة لا أمر الاعتراف , فوجدنا تفضيل الاعتراف لم يصح عن أحد من الصحابة -رضي الله عنهم - خلافه . ثم نظرنا فيما احتجوا به من الآثار : فوجدناها في غاية الصحة والبيان , لأن رسول الله صلى الله عليه وسلم حمد توبة ماعز ,

(11/150)

والغامدية , وذكر عليه السلام : أن توبة ماعز لو قسمت بين أمة لوسعتهم - وأن الغامدية لو تاب توبتها صاحب مكس لغفر له - وأن الجهينية لو قسمت توبتها بين سبعين من أهل المدينة لوسعتهم , ثم رفع - عليه السلام - الإشكال جملة , فقال : إنها لم تجد أفضل من أن جادت بنفسها لله . فصح يقينا أن الاعتراف بالذنب ليقام عليه الحد أفضل من الاستتار له بشهادة النبي صلى الله عليه وسلم أنه لا أفضل من جود المعترف بنفسه لله تعالى.
قال أبو محمد رحمه الله: ومن البرهان على ذلك أيضا . ما رويناه من طريق مسلم أنا يحيى بن يحيى , وأبو بكر بن أبي شيبة , وعمرو الناقد , وإسحاق بن إبراهيم - هو ابن راهويه - ومحمد بن عبد الله بن نمير كلهم عن سفيان بن عيينة - واللفظ لعمرو , قال سفيان بن عيينة عن الزهري عن أبي إدريس الخولاني عن عبادة بن الصامت قال: "كنا مع رسول الله صلى الله عليه وسلم في مجلس , فقال : بايعوني على أن لا تشركوا بالله شيئا , ولا تزنوا , ولا تسرقوا , ولا تقتلوا النفس التي حرم الله إلا بالحق , فمن وفى منكم فأجره على الله , ومن أصاب شيئا من ذلك فعوقب به فهو كفارة له , ومن أصاب شيئا فستره الله عليه , فأمره إلى الله , إن شاء عفا عنه , وإن شاء عذبه".
قال علي رحمه الله : فارتفع الإشكال جملة - والحمد لله رب العالمين - وصح بنص كلام رسول الله صلى الله عليه وسلم وإعلامه أمته , ونصيحته إياهم بأحسن ما علمه ربه تعالى , أن من أصاب حدا فستره الله عليه فإن أمره إلى الله تعالى - إن شاء عذبه وإن شاء غفر له - وأن من أقيم عليه الحد فقد سقط عنه ذلك الذنب , وكفره الله تعالى عنه - وبالضرورة ندري : أن يقين المغفرة أفضل من التعزير في إمكانها أو عذاب الآخرة , وأين عذاب الدنيا كلها من غمسة في النار ؟ - نعوذ بالله منها - فكيف من أكثر من ذلك ؟
قال أبو محمد رحمه الله: فصح أن اعتراف المرء بذنبه عند الإمام أفضل من الستر بيقين , وأن الستر مباح بالإجماع - وبالله تعالى التوفيق.

(11/151)

حكم تعافي الحدود قبل بلوغها الى الحاكم
...
2178 - مسألة : تعافوا الحدود قبل بلوغها إلى الحاكم:
قال أبو محمد رحمه الله: أنا عبد الله بن ربيع أنا عمر بن عبد الملك أنا محمد بن بكر أنا أبو داود أنا سليمان بن داود المهري نا ابن وهب سمعت ابن جريج يحدث عن عمرو بن شعيب عن أبيه عن عبد الله عمرو بن العاص " أن رسول الله صلى الله عليه وسلم قال: "تعافوا الحدود فيما بينكم فما بلغني من حد فقد وجب". نا حمام نا عباس بن أصبغ نا محمد بن عبد الملك بن أيمن نا محمد بن وضاح نا سحنون نا ابن وهب قال : سمعت ابن جريج يحدث عن عمرو بن شعيب

(11/151)

عن أبيه عن عبد الله بن عمرو بن العاص أن رسول الله صلى الله عليه وسلم قال: "تعافوا الحدود فيما بينكم فما بلغني من حد فقد وجب". نا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب أخبرني عبد الله بن أحمد بن حنبل نا أبي نا محمد بن جعفر نا سعيد - هو ابن أبي عروبة - عن قتادة عن عطاء بن أبي رباح عن طارق بن مرقع عن صفوان بن أمية: "أن رجلا سرق بردة فرفعه إلى النبي صلى الله تعالى عليه وآله وسلم فأمر بقطعه , فقال : يا رسول الله قد تجاوزت عنه , قال فلولا كان هذا قبل أن تأتيني به يا أبا وهب - فقطعه رسول الله صلى الله عليه وسلم". نا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب نا هلال بن العلاء الرقي نا حسين نا زهير نا عبد الملك - هو ابن أبي بشير - أنا عكرمة عن صفوان بن أمية أنه طاف بالبيت فصلى ثم لف رداء له في برده فوضعه تحت رأسه فنام , فأتاه لص فاستله من تحت رأسه , فأخذه فأتى به النبي صلى الله عليه وسلم فقال: "إن هذا سرق ردائي ؟ فقال له النبي صلى الله عليه وسلم أسرقت رداء هذا ؟ قال : نعم , قال : اذهبا به فاقطعا يده - قال صفوان : ما كنت أريد أن تقطع يده في ردائي ؟ قال : فلو ما كان هذا قبل". نا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب نا أحمد بن عثمان بن حكيم نا عمرو عن أسباط عن سماك عن حميد بن أخت صفوان عن صفوان بن أمية , قال: "كنت نائما في المسجد على خميصة لي ثمن ثلاثين درهما , فجاء رجل فاختلسها مني , فأخذ الرجل فأتى به النبي صلى الله عليه وسلم فأمر به ليقطع , فأتيته فقلت له : تقطعه من أجل ثلاثين درهما , أنا أضعه وأنسئه ثمنها ؟ قال : فهلا كان هذا قبل أن تأتيني به ؟". نا عبد الله بن ربيع نا ابن مفرج نا قاسم بن أصبغ نا ابن وضاح نا سحنون نا ابن وهب عن عمرو بن الحارث أن عمرو بن دينار المكي حدثه: "أنه قيل لصفوان بن أمية : لا دين لمن لم يهاجر ؟ فأقبل إلى رسول الله صلى الله عليه وسلم فدخل عليه , فقال : ما أقدمك , قال : قيل لي : إنه لا دين لمن لم يهاجر , قال فأقسمت عليك لترجعن إلى أباطيح مكة - ثم جيء إلى رسول الله صلى الله عليه وسلم برجل فقال : إن هذا سرق خميصتي ؟ فقال رسول الله صلى الله عليه وسلم اقطعوا يده - قال : عفوت عنه يا رسول الله ؟ فقال رسول الله صلى الله عليه وسلم فهلا قبل أن تأتيني به ؟". نا يوسف بن عبد الله نا أحمد بن محمد بن الجسور نا قاسم بن أصبغ نا مطرف بن قيس نا يحيى بن بكير نا مالك نا ابن شهاب عن صفوان بن عبد الله بن صفوان بن أمية أن صفوان بن أمية , قيل له: "إنه من لم يهاجر هلك , فقدم صفوان بن أمية المدينة فنام في المسجد , وتوسد رداءه , فجاء سارق فأخذ رداءه , فأخذ صفوان السارق , فجاء به إلى رسول الله صلى الله عليه وسلم فأمر به رسول الله صلى الله عليه وسلم أن تقطع يده , فقال صفوان : إني لم أرده بهذا , هو عليه صدقة ؟ فقال رسول الله صلى الله عليه وسلم فهلا قبل أن تأتيني به".

(11/152)

قال أبو محمد رحمه الله: وجاء فيه أيضا عن بعض السلف كما رويناه بالسند المذكور إلى مالك عن ربيعة بن أبي عبد الرحمن أن الزبير بن العوام لقي رجلا قد أخذ سارقا وهو يريد أن يذهب به إلى السلطان ؟ فشفع له الزبير ليرسله , فقال : لا , حتى أبلغ به إلى السلطان , فقال له الزبير : إذا بلغت به إلى السلطان فلعن الله الشافع والمشفع
قال أبو محمد رحمه الله: فنظرنا في الآثار عن النبي صلى الله عليه وسلم فوجدناها لا يصح منها شيء أصلا : أما الأول فعن عمرو بن شعيب عن أبيه عن عمرو , وهي صحيفة . وأما حديث صفوان فلا يصح فيه شيء أصلا , لأنها كلها منقطعة , لأنها عن عطاء , وعكرمة , وعمرو بن دينار , وابن شهاب , وليس منهم أحد أدرك صفوان . وأما عن عطاء عن طارق بن مرتفع وهو مجهول , أو عن أسباط عن سماك عن حميد بن أخت صفوان وهذا ضعيف عن ضعيف عن مجهول . قال علي : فإذ ليس في هذا الباب أثر يعتمد عليه , فالمرجوع إليه هو طلب حكم هذه المسألة من غير هذه الآثار : فنظرنا في ذلك فوجدنا قد صح بالبراهين التي قد أوردنا قبل : أن الحد لا يجب إلا بعد بلوغه إلى الإمام وصحته عنده . فإذ الأمر كذلك فالترك لطلب صاحبه قبل ذلك مباح , لأنه لم يجب عليه فيما فعل حد بعد - ورفعه أيضا مباح , إذ لم يمنع من ذلك نص أو إجماع , فإذ كلا الأمرين مباح , فالأحب إلينا - دون أن يفتى به - أن يعفى عنه ما كان وهلة ومستورا , فإن أذى صاحبه وجاهر : فرفعه أحب إلينا - وبالله تعالى التوفيق.

(11/153)

2179 - مسألة : هل تدرأ الحدود بالشبهات أم لا:
قال أبو محمد رحمه الله: ذهب قوم إلى أن الحدود تدرأ بالشبهات , فأشدهم قولا بها واستعمالا لها أبو حنيفة , وأصحابه , ثم المالكيون , ثم الشافعيون . وذهب أصحابنا إلى أن الحدود لا يحل أن تدرأ بشبهة , ولا أن تقام بشبهة وإنما هو الحق لله تعالى ولا مزيد , فإن لم يثبت الحد لم يحل أن يقام بشبهة , لقول رسول الله صلى الله عليه وسلم: "إن دماءكم وأموالكم وأعراضكم وأبشاركم عليكم حرام" وإذا ثبت الحد لم يحل أن يدرأ بشبهة لقول الله تعالى: {تِلْكَ حُدُودُ اللَّهِ فَلا تَعْتَدُوهَا}.
قال أبو محمد رحمه الله: فلما اختلفوا كما ذكرنا وجب أن ننظر في اللفظ الذي يتعلق به من تعلق أيصح أم لا ؟ فنظرنا فيه فوجدناه قد جاء من طرق ليس فيها عن النبي صلى الله عليه وآله وسلم نص , ولا كلمة , إنما هي عن بعض أصحاب من طرق كلها لا خير فيها

(11/153)

كما نا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن سفيان الثوري عن إبراهيم النخعي أن عمر بن الخطاب قال : ادرءوا الحدود ما استطعتم وبه - إلى سفيان الثوري عن القاسم بن عبد الرحمن قال قال ابن مسعود : ادرءوا الحدود ما استطعتم وعن أبي هريرة ادفعوا الحدود ما وجدتم مدفعا عن ابن عمر قال : ادفعوا الحدود بالشبهات وعن عائشة ادرءوا الحدود عن المسلمين ما استطعتم وعن عمر بن الخطاب , وابن مسعود كانا يقولان : ادرءوا عن عباد الله الحدود فيما شبه عليكم.
قال أبو محمد رحمه الله: وهي كلها لا شيء : أما من طريق عبد الرزاق فمرسل , والذي من طريق عمر كذلك , لأنه عن إبراهيم عن عمر ولم يولد إبراهيم إلا بعد موت عمر بنحو خمسة عشر عاما والآخر الذي عن ابن مسعود مرسل , لأنه من طريق القاسم بن عبد الرحمن بن عبد الله بن مسعود وأما أحاديث ابن حبيب ففضيحة , لو لم يكن فيها غيره لكفى فكلها مرسلة قال أبو محمد رحمه الله: فحصل مما ذكرنا أن اللفظ الذي تعلقوا به لا نعلمه روي عن أحد أصلا , وهو ادرءوا الحدود بالشبهات لا عن صاحب , ولا عن تابع إلا الرواية الساقطة التي أوردنا من طريق إبراهيم بن الفضل عن عبد الله بن دينار عن ابن عمر , وإبراهيم ساقط وإنما جاء كما ترى عن بعض الصحابة مما لم يصح ادرءوا الحدود ما استطعتم وهذا لفظ إن استعمل أدى إلى إبطال الحدود جملة على كل حال - وهذا خلاف إجماع أهل الإسلام , وخلاف الدين , وخلاف القرآن , والسنن , لأن كل أحد هو مستطيع على أن يدرأ كل حد يأتيه فلا يقيمه فبطل أن يستعمل هذا اللفظ وسقط أن تكون فيه حجة لما ذكرنا وأما اللفظ الآخر في ذكر الشبهات ؟ فقد قلنا : " ادرءوا " لا نعرفه عن أحد أصلا , إلا ما ذكرنا مما لا يجب أن يستعمل فقط ; لأنه باطل لا أصل له , ثم لا سبيل لأحد إلى استعماله , لأنه ليس فيه بيان ما هي تلك " الشبهات " فليس لأحد أن يقول في شيء يريد أن يسقط به حدا " هذا شبهة " إلا كان لغيره أن يقول : ليس بشبهة , ولا كان لأحد أن يقول في شيء لا يريد أن يسقط به حدا : ليس هذا شبهة , إلا كان لغيره أن يقول : بل هو شبهة , ومثل هذا لا يحل استعماله في دين الله تعالى , إنه لم يأت به قرآن , ولا سنة صحيحة , ولا سقيمة , ولا قول صاحب , ولا قياس , ولا معقول , مع الاختلاط الذي فيه كما ذكرنا - وبالله تعالى التوفيق.
قال أبو محمد رحمه الله: فإن شغب مشغب بما رويناه من طريق البخاري

(11/154)

عن رسول الله صلى الله عليه وسلم: "الحلال بين والحرام بين وبينهما أمور مشتبهة فمن ترك ما اشتبه عليه من الإثم كان لما استبان أترك , ومن اجترأ على ما يشك فيه من الإثم أوشك أن يواقع ما استبان , والمعاصي حمى الله , من يرتع حول الحمى يوشك أن يواقعه" فإن هذا صحيح , وبه نقول , وهو عليهم لا لهم , لأنه ليس فيه إلا ترك المرء ما اشتبه عليه , فلم يدر ما حكمه عند الله تعالى في الذي له تعبدنا به , وهذا فرض لا يحل لأحد مخالفته وهكذا نقول : إن من جهل - أحرام هذا الشيء أم حلال ؟ فالورع له أن يمسك عنه , ومن جهل أفرض هو أم غير فرض ؟ فحكمه أن لا يوجبه , ومن جهل أوجب الحد أم لم يجب ؟ ففرضه أن لا يقيمه , لأن الأعراض والدماء حرام لقول رسول الله صلى الله عليه وسلم: "إن دماءكم وأموالكم وأعراضكم وأبشاركم عليكم حرام" وأما إذا تبين وجوب الحد فلا يحل لأحد أن يسقطه , لأنه فرض من فرائض الله تعالى.
قال أبو محمد رحمه الله: ما نعلم أحدا أشد جسرا على إقامة الحد بالشبهات وحيث لا تجب إقامتها منهم , ثم يسقطونها حيث أوجبها الله تعالى ورسوله عليه السلام , ونحن ذاكرون من ذلك طرفا كافيا إن شاء الله تعالى , فأول ذلك النفس التي عظم الله تعالى أمرها وحرم قتلها إلا بالحق فأما المالكيون - فقتلوا النفس المحرمة بدعوى من لعله يريد أن يشفي نفسه من عدوه مع أيمان رجلين من عشيرته وإن كانا أفسق البرية , وهم لا يعطونه بدعواه نواة معفونة , ولو حلفوا مع دعواه ألف يمين وكانوا أصلح البرية , هذا سفك الدم المحرم بالشبهة الفاسدة التي لا شبهة أبرد منها ويقتلون بشهادة اللوث غير العدل والقسامة , ولا يعطون بشهادتهم فلسين , ويقتلون الآبي عن الصلاة إن أقر بها , وأنها فرض , ويقتلون الممسك آخر حتى قتل , ولا يحدون الممسك امرأة حتى يزنى بها , ويقتلون الساحر دون استتابة , وإنما هي حيل , وكبيرة كالزنى , ولا يقتلون آكل الربا , وقول الله تعالى فيه أشد من قوله في الساحر , ويقتلون المستتر بالكفر - ولا يدرءون عنه بإعلانه التوبة , ولا يقتلون المعلن بالكفر إذا أظهر التوبة , ولا فرق , ويقتلون المسلم بالكافر إذا قتله غيلة , ولا يجيزون في ذلك عفو الولي - وهذا خلاف القرآن , والسنة , وإقامة الحدود بالشبهة الفاسدة , ويجلدون القاتل المعفو عنه مائة جلدة , وينفونه سنة وأما الحنفيون - فيقتلون المسلم بالكافر خلافا على الله تعالى , وعلى رسوله عليه السلام , ومحافظة لأهل الكفر , ولا يقتلون الكافر إذا سب النبي صلى الله عليه وآله وسلم بحضرة أهل الإسلام في أسواقهم ومساجدهم , ولا يقتلون من أهل الكفر من سب الله تعالى جهارا بحضرة المسلمين - وهذه أمور نعوذ بالله منها - ويقتلون الذمي الذي قد حرم دمه إلا بالحق بشهادة كافرين وأما الزنى : فإن المالكيين - يحدون بالحبل ولعله من

(11/155)

إكراه - ويرجمون المحصن إذا وطئ امرأة أجنبية في دبرها , أو فعل فعل قوم لوط - محصنا كان أو غير محصن - ولا يحدون واطئ البهيمة - ولا المرأة تحمل على نفسها كلبا - وكل ذلك إباحة فرج بالباطل , ولا يحدون التي تزني - وهي عاقلة بالغة مختارة - بصبي لم يبلغ , ويحدون الرجل إذا زنى بصبية من سن ذلك الصبي وأن ابن القاسم لا يحد النصراني , ولا اليهودي , إذا زنى بمسلمة , ويطلقون الحربي النازل عندنا بتجارة , والمتذمم يغرم الجزية على تملك المسلمات اللواتي سباهن قبل نزوله , وتذممه من حرائر المسلمات من القرشيات والأنصاريات , وغيرهن , وعلى وطئهن , وبيعهن صراحا مباحا - وهذه قولة ما سمع بأفحش منها ؟

(11/156)

بيان ان المالكيين يقطعون في السرقة الرجلين
...
2180 - مسألة: وأما السرقة: فإن المالكيين يقطعون فيها الرجلين:
بلا نص ثابت ولا إجماع , ويقطعون من دخل منزل إنسان فأخرج منه ما يساوي ثلاثة دراهم , وقال : إن صاحب الدار أرسلني في هذه الحاجة وصدقه صاحب الدار , ولا يلتفتون إلى شيء من هذا , أو يقطعون يده مطارفة , ويقطعون جماعة سرقت ربع دينار فقط , ورأوا - في أحد أقوالهم - أنه إذا غلط بالسارق فقطعت يساره أنه تقطع اليد الأخرى - فقطعوا يديه جميعا في سرقة واحدة , وما عين الله تعالى قط يمنى من يسرى , والحنفيون يقطعون فيها الرجل بعد اليد بغير نص ولا إجماع وأما القذف : فإن المالكيين يحدون حد القذف , في التعريض , ويسقطون جميع الحدود بالقتل حاشا حد القذف , فإن كانوا يسقطون سائر الحدود بالشبهة , فما بالهم لا يسقطون حد القذف أيضا بالشبهة ؟ وقالوا : إنما فعلنا ذلك خوف أن يقال للمقذوف : لو لم يكن الذي قذفك صادقا لحد لك , ففي أي دين وجدوها من قرآن أو سنة أو قياس ؟ ويحدون شارب الخمر , ولو جرعة منه خوف أن يقذف أحدا بالزنى , وهو لم يقذف أحدا بعد , فأي عجب في إقامة الحدود بلا شبهة , ويتعلقون برواية ساقطة عن بعض الصحابة , قد أعاذهم الله تعالى من مثلها ويحدون من قال لآخر : لست ابن فلان إذا نفاه عن أبيه ويحدون من قذف امرأته بإنسان سماه , وإن لاعن امرأته , وهذا خلاف لرسول الله صلى الله عليه وآله وسلم مجرد ويحدون من قذف إنسانا نكح نكاحا فاسدا لا يحل مثله , وهو عالم بالتحريم - هذا وهم يحدون من قذف امرأة مسلمة ظهر بها حمل , وهم يقرون أنهم لا يحلفون , ولا يقطعون أنه من زنى , ومنهم من يرى الحد على من قال لآخر : زنت عينك , أو زنت يدك - وقد صح عن النبي صلى الله عليه وآله وسلم: "أن اليدين تزنيان وزناهما البطش , والعينين تزنيان وزناهما النظر , والفرج يصدق ذلك أو يكذبه" وأما الخمر : فإن المالكيين يقيمون الحد فيه بالنكهة - وكل من له معرفة يدري أن من أكل الكمثرى الشتوي

(11/156)

وبعض أنواع التفاح : أن نكهة فمه , ونكهة شارب الخمر : سواء - وأيضا فلعله ملأ فمه منها ولم يجرعها فبقيت النكهة , أو لعله دلس عليه بها وهو لا يدري , ثم يجلدون - هم والحنفيون في الخمر : ثمانين جلدة , وجمهور الصحابة على أن الحد فيها أربعون , فلم يدرءوا الأربعين الزائدة بالشبهة , ولم يوجبها قرآن , ولا سنة , ولا إجماع ويحدون ثمانين - كما قلنا - بفرية لم يفترها بعد , فيقدمون له الحدود , ولعله لا يقذف أحدا أبدا , ولا فرق بين هذا وبين أن يقدموا له حد زنى لم يكن منه , أو حد سرقة لم يكن منه ويحدون - هم والشافعيون : الفاضل العالم المتأول إحلال النبيذ المسكر , ويقبلون مع ذلك شهادته , ويأخذون العلم عنه - ولا يحدون المتأول في الشغار , والمتعة - وإن كان عالما بالتحريم - ولا في الخليطين - وإن كان حراما – كالخمرة.

(11/157)

2181 مسألة : اعتراف العبد بما يوجب الحد:
قال أبو محمد رحمه الله: اختلف الناس في هذا ؟ فنظرنا في ذلك فوجدنا أصحابنا يقولون : قال الله تعالى: {وَلا تَكْسِبُ كُلُّ نَفْسٍ إِلَّا عَلَيْهَا وَلا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى} والعبد مال من مال سيده فاعترافه بما يجب إبطال بعض مال سيده كسب على غيره , فلا يجوز بنص القرآن ؟
قال أبو محمد رحمه الله: وهذا احتجاج صحيح إن لم يأت ما يدفعه : فنظرنا فوجدنا الله تعالى يقول: {كُونُوا قَوَّامِينَ بِالْقِسْطِ شُهَدَاءَ لِلَّهِ وَلَوْ عَلَى أَنْفُسِكُمْ أَوِ الْوَالِدَيْنِ وَالْأَقْرَبِينَ} فأمر الله تعالى بقبول شهادة المرء على نفسه وعلى والديه , وأقربائه - ولم يختلف الناس في أن شهادة المرء على نفسه مقبولة - دون آخر معه دون يمين - تلزمه , سواء كان فاسقا , أو عدلا - مؤمنا كان أو كافرا - وأن شهادته على غيره لا تقبل إلا بشرط العدالة , وبأن يكون معه غيره , أو يمين الطالب - على حسب اختلاف الناس في ذلك - ولم يخص الله تعالى عبدا من حر , فلما ورد هذان النصان من عند رب العالمين : وجب أن ننظر في استعمالهما ؟ فوجدنا أصحابنا يقولون : هو شاهد على نفسه , كاسب على غيره : فلا يقبل , ووجدنا من خالفهم بقول : بل هو شاهد على نفسه , كاسب عليها , وإن أدى ذلك إلى نقص في مال سيده , ولم يقصد الشهادة على مال سيده ؟ فنظرنا في هذين الاستعمالين - إذ لا بد من استعمال أحدهما - فوجدنا قول أصحابنا في أنه كاسب على غيره إنما يصح بواسطة , وبإنتاج , لا بنفس الإقرار ؟ ووجدنا قول من خالفهم يصح بنفس القصة , لأنه إنما أقر على نفسه بنفس لفظه - وهو ظاهر مقصده - وإنما يتعدى ذلك إلى السيد بتأويل لا بظاهر إقراره ؟ فكان هذا أصح الاستعمالين , وأولاهما ولو كان ما قالوه أصحابنا لوجب أن لا يحد العبد في زنى , ولا في سرقة , ولا في خمر , ولا في قذف , ولا في حرابة - وإن قامت بذلك

(11/157)

بينة - وأن لا يقتل في قود , لأنه في ذلك كاسب على غيره , وفي الحد عليه إتلاف لمال سيده ؟ وهذا ما لا يقولونه , لا هم ولا غيرهم.

(11/158)

حكم من قال لا يؤاخذ الله عبداً بأول ذنب
...
2182 - مسألة : من قال : لا يؤاخذ الله عبدا بأول ذنب:
قال أبو محمد رحمه الله: نا عبد الله بن ربيع نا ابن مفرج نا قاسم بن أصبغ نا ابن وضاح نا سحنون نا ابن وهب عن قرة بن عبد الرحمن المعافري عن ابن شهاب قال : أتي أبو بكر الصديق بسارق ؟ فقال: اقطعوا يده فقال : أقلنيها يا خليفة رسول الله صلى الله عليه وسلم فوالله ما سرقت قبلها ؟ فقال له أبو بكر : كذبت , والذي نفسي بيده ما غافص الله مؤمنا بأول ذنب يعمله وبه - إلى ابن وهب عن سفيان الثوري عن حميد الطويل عن أنس بن مالك قال: أتي عمر بن الخطاب بسارق فقال : والله ما سرقت قبلها ؟ فقال له عمر : كذبت ورب عمر , ما أخذ الله عبدا عند أول ذنب وبه - إلى ابن وهب عن عبد الله بن سمعان بهذا , وأن علي بن أبي طالب قال له: الله أحلم من أن يأخذ عبده في أول ذنب يا أمير المؤمنين ؟ فأمر به عمر فقطع , فلما قطع قام إليه علي بن أبي طالب فقال له : أنشدك الله , كم سرقت من مرة ؟ قال له : إحدى وعشرين مرة - [ غافصه : فاجأه وأخذه على غرة ] قال أبو محمد رحمه الله: يفعل الله ما يشاء , وكل أحكامه عدل وحق , فقد يستر الله الكثير والقليل , على من يشاء - إما إملاء وإما تفضلا - ليتوب , ويأخذ بالذنب الواحد , وبالذنوب - عقوبة أو كفارة له: {لا معقب لحكمه} و {لا يُسْأَلُ عَمَّا يَفْعَلُ وَهُمْ يُسْأَلُونَ} والإسنادان عن أبي بكر , وعلي : ضعيفان , أحدهما مرسل , والآخر مرسل ساقط , والإسناد في ذلك عن عمر صحيح - ولله الأمر من قبل ومن بعد .

(11/158)

2183 - مسألة : هل تقام الحدود على أهل الذمة:
قال أبو محمد رحمه الله: اختلف الناس في هذا الخبر ؟ فجاء عن علي بن أبي طالب : لا حد على أهل الذمة في الزنى وجاء عن ابن عباس : لا حد على أهل الذمة في السرقة وقال أبو حنيفة : لا حد على أهل الذمة في الزنى , ولا في شرب الخمر - وعليهم الحد في القذف , وفي السرقة , إلا المعاهد في السرقة , لكن يضمنها , وقال محمد بن الحسن صاحبه : لا أمنع الذمي من الزنى , وشرب الخمر - وأمنعه من الغناء وقال مالك : لا حد على أهل الذمة في زنى , ولا في شرب الخمر - وعليهم الحد في القذف , والسرقة وقال الشافعي , وأبو سليمان , وأصحابهما : عليهم الحد في كل ذلك حدثنا حمام نا ابن مفرج نا عبد الأعلى بن محمد نا الدبري نا عبد الرزاق نا الثوري أخبرني سماك بن حرب قابوس بن المخارق عن أبيه قال : كتب محمد بن أبي بكر إلى علي بن أبي طالب يسأله عن مسلمين تزندقا , وعن مسلم زنى بنصرانية , وعن مكاتب مات وترك بقية من

(11/158)

2184 - مسألة : حد المماليك:
قال أبو محمد رحمه الله: الحدود كلها أربعة أقسام لا خامس لها : إما إماتة بصلب , أو بقتل بسيف , أو برجم بالحجارة , وما جرى مجراها - وإما نفي - وإما قطع - وإما جلد وجاء النص وإجماع الأمة كلها على أن حد المملوكة الأنثى في بعض وجوه الجلد - وهو الزنى مع الإحصان خاصة - : نصف حد الحر والحرة في ذلك واتفقوا كلهم مع النص : أن حد المماليك في القتل والصلب كحد الأحرار - وجاء النص أيضا في النفي الذي ليس له أمر سواه واختلفوا فيما عدا ذلك على ما نذكره إن شاء الله تعالى : فذهبت طائفة إلى أن حد الإماء , والعبيد - فيما عدا ما ذكرنا , ولا نحاش شيئا - كحد الأحرار سواء سواء , وهو قول أصحابنا وقالت طائفة : حد العبيد , والإماء - في الجلد كله - على النصف من حد الأحرار والحرائر - وحد العبيد , والإماء في القطع كحد الأحرار والحرائر - فاختلف هؤلاء : فطائفة تقول به في الأحرار , ولا تقول به في العبيد , والنساء , والإماء , والحرائر فالذين يقولون بالنفي المؤقت جملة اختلفوا : فطائفة جعلت حد الإماء والعبيد فيه نصف حد الحر والحرة - وهو قول الشافعي , وأصحابه

(11/160)

وطائفة جعلت فيه حد الإماء خاصة على النصف من حد الحرائر , وجعلت فيه حد العبيد كحد الأحرار - وهو قول أبي سليمان , وأصحابنا أما الطائفة التي لا تقول بالنفي المؤقت , فهم : أبو حنيفة , وأصحابه وأما الطائفة التي قالت به في الأحرار خاصة , ولم يقولوا به في العبيد , ولا في الإماء , ولا في الحرائر , فهم : مالك , وأصحابه وقالت طائفة : حد العبيد , والإماء في جلد الزنى على نصف حد الأحرار والحرائر , وحد العبيد , والإماء في القذف كحد الحر , والحرة - وهو قول روي عن عمر بن عبد العزيز , وغيره قال أبو محمد رحمه الله: والذي نقول به إنه حد المماليك ذكورهم , وإناثهم في الجلد , والنفي المؤقت , والقطع : على النصف من حد الحر والحرة - وهو كل ما يمكن أن يكون له نصف وأما ما لا يمكن أن يكون له نصف من القتل بالسيف , أو الصلب , أو النفي الذي لا وقت له : فالمماليك , والأحرار فيه سواء قال أبو محمد رحمه الله: فأما أقوال من ذكرنا فالتناقض فيها ظاهر لا خفاء به , وما نعلم لهم شبهة أصلا , وسنذكر أقوالهم إن شاء الله تعالى - إلا أن يقول قائل : إن القطع لا يمكن تنصيفه , فهو خطأ من قبل الآثار , ومن قبل الحس والمشاهدة فأما من قبل الحس والمشاهدة : فإن اليد معروفة المقدار , فقطع نصفها ممكن ظاهر بالعيان - وهو قطع الأنامل فقط ويبقى الكف - وقد وجدناهم يوقعون على الأنامل خاصة حكم اليد , فلا يختلفون فيمن قطعت أنامله كلها أن له دية يد , فمن قطع الأنامل خاصة فقد وافق النص , لأنه قطع ما يقع عليه اسم يد - كما أمره الله تعالى - وقطع نصف ما يقطع من الحر ; كما جاء النص أيضا على ما نذكره - وكذلك الرجل أيضا لها مقدار معروف , فقطع نصفها ممكن - وهو قطعها من وسطها مع الساق فقط وأما من طريق الآثار : فحدثنا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن معمر عن قتادة أن علي بن أبي طالب كان يقطع اليد من الأصابع والرجل من نصف القدم وبه - إلى عبد الرزاق عن سفيان الثوري عن أبي المقدام , قال : أخبرني من رأى علي بن أبي طالب يقطع يد رجل من المفصل وبه - إلى عبد الرزاق عن ابن جريج عن عمرو بن دينار , قال : كان عمر بن الخطاب يقطع القدم من مفصلها , وكان علي يقطع القدم - قال ابن جريج : أشار لي عمرو إلى شطرها.
قال أبو محمد رحمه الله: فإذ قد جاء النص عن علي - رضي الله عنه - قطع اليد من المفصل , وقطعها من الأصابع : فالواجب حمل ذلك على خلاف التناقض الذي لا وجه له , لكن على أن ذلك في حالين مختلفين , وهكذا القول في القدم أيضا.
قال أبو محمد رحمه الله: والقوم أصحاب قياس بزعمهم , وقد صح النص

(11/161)

والإجماع على أن حد الأمة المحصنة في الزنى نصف حد الحرة المحصنة , وصح النص والإجماع أن حد العبد في القتل بالسيف , والصلب : كحد الحر - وكذلك في النفي غير المؤقت , فكان يلزمهم على أصولهم التي ينتمون إليها في القول بالقياس على أن يجعلوا ما اختلف فيه من القطع مردودا إلى أشبه الجنسين به فهذه عمدتهم التي اتفقوا عليها في القياس , فإذا فعلوا هذا وجب أن يكون القطع مقيسا على الجلد , لا على القتل , ولا على النفي غير المؤقت , وذلك أن القتل لا يتنصف , وكذلك النفي غير المؤقت وأما الجلد فيتنصف والقطع يتنصف فكان قياس ما يتنصف على ما يتنصف أولى من قياس ما يتنصف على ما لا يتنصف - هذا أصح قياس لو صح شيء من القياس يوما ما قال أبو محمد رحمه الله: فنظرنا في ذلك ليلوح الحق من ذلك فنتبعه فوجدناهم يقولون : قال الله تعالى في الإماء {فَإِذَا أُحْصِنَّ فَإِنْ أَتَيْنَ بِفَاحِشَةٍ فَعَلَيْهِنَّ نِصْفُ مَا عَلَى الْمُحْصَنَاتِ مِنَ الْعَذَابِ} فكان هذا من الله تعالى لا يحل خلافه , وقال تعالى: {الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا كُلَّ وَاحِدٍ مِنْهُمَا مِائَةَ جَلْدَةٍ} ولم يخص الله تعالى من ذلك إلا الإماء فقط {وَمَا كَانَ رَبُّكَ نَسِيّاً} وأبقى العبيد فلم يخص كما خص الإماء " ومن الباطل أن يريد الله تعالى أن يخص العبيد مع الإماء فيقتصر على ذكر الإماء ويمسك عن ذكر العبيد ويكلفنا من ذلك علم الغيب ومعرفة ما عنده مما لم يعرفنا به , حاشا لله تعالى من هذا وكذلك قال الله عز وجل {وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاءَ فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً} فلم يخص تعالى هاهنا أمة من حرة , ولا عبدا من حر ومن الباطل أن يريد الله تعالى أن لا تجلد العبيد والإماء في القذف ثمانين جلدة , ويكون أقل من ذلك , ثم يأمرنا بجلد من قذف ثمانين جلدة , ولا يبين ذلك لنا , أفي حر دون عبد ؟ وفي حرة دون أمة ؟ وهذا خلاف قوله تعالى: {مَا فَرَّطْنَا فِي الْكِتَابِ مِنْ شَيْءٍ} وقوله تعالى: {تِبْيَاناً لِكُلِّ شَيْءٍ} وقد قال الله تعالى: {تِلْكَ حُدُودُ اللَّهِ فَلا تَعْتَدُوهَا} فكان حد القذف من حدود الله تعالى , وحد الزنى من حدود الله تعالى فلا يحل أن يتعدى ما حد الله تعالى منها ؟ وحد الله تعالى في القذف ثمانين , وفي الزنى مائة , فلا يحل لأحد أن يتعدى ما حد الله تعالى في أحدهما إلى ما حد الله تعالى في الآخر فواضح بلا شك أن حمل أحدهما على الآخر في عبد , أو أمة , أو حر , أو حرة : فقد تعدى حدود الله , وسوى ما خالف الله تعالى بينهما وقال الله تعالى {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا} فقلتم : إن الحر , والعبد , والأمة سواء , فأين زهق عنكم قياسكم الذي خالفتم به القرآن في حد العبد القاذف , والأمة القاذفة ؟ ومن أين وجب أن تستسهلوا مخالفة قول الله تعالى: {فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً} قياسا

(11/162)

على قوله تعالى: {فَإِذَا أُحْصِنَّ فَإِنْ أَتَيْنَ بِفَاحِشَةٍ فَعَلَيْهِنَّ نِصْفُ مَا عَلَى الْمُحْصَنَاتِ مِنَ الْعَذَاب} وعظم عندكم أن تخالفوا قوله: {فاقطعوا أيديهما} قياسا على قوله: {فَإِذَا أُحْصِنَّ فَإِنْ أَتَيْنَ بِفَاحِشَةٍ فَعَلَيْهِنَّ نِصْفُ مَا عَلَى الْمُحْصَنَاتِ مِنَ الْعَذَابِ} إن هذا لعجب جدا ؟ قال أصحابنا : ووجدنا الله تعالى يقول: {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا جَزَاءً بِمَا كَسَبَا} فكان من المحال أن يريد الله تعالى أن يكون حكم العبد والأمة في ذلك بخلاف حكم الحر والحرة ثم لا يبينه ؟ هذا أمر قد تيقنا أن الله تعالى لا يكلفنا إياه , ولا يريده منا ؟ قالوا : ووجدنا رسول الله صلى الله عليه وسلم قال: "إذا شرب فاجلدوه" وجلد في الخمر حدا مؤقتا ولم يخص - عليه السلام - بذلك الحكم حرا من عبد , ولا حرة من أمة - وهو المبين عن الله تعالى ؟
قال أبو محمد رحمه الله: كل ما ذكره أصحابنا فهو حق صحيح - إن لم تأت سنة ثابتة تبين صحة ما ذهبنا إليه - وأما إن جاءت سنة صحيحة توجب ما قلناه , فالواجب الوقوف عند ما جاءت به السنة عن رسول الله صلى الله عليه وسلم المبين لنا مراد ربنا تعالى , فنظرنا في ذلك : فوجدنا ما ثناه عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب أخبرني محمد بن إسماعيل بن إبراهيم بن علية نا يزيد بن هارون نا حماد بن سلمة عن أيوب السختياني عن عكرمة عن ابن عباس عن النبي صلى الله عليه وسلم قال: "إذا أصاب المكاتب حدا أو ميراثا ورث بحساب ما عتق منه وأقيم عليه الحد بحساب ما عتق منه". حدثنا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب أنا محمد بن عيسى الدمشقي نا يزيد بن هارون أنا حماد بن سلمة عن قتادة وأيوب السختياني قال قتادة عن خلاس بن عمرو عن علي بن أبي طالب , وقال أيوب عن عكرمة عن ابن عباس , ثم اتفق علي , وابن عباس , كلاهما عن النبي صلى الله عليه وسلم قال: "المكاتب يعتق منه بقدر ما أدى ويقام عليه الحد بقدر ما عتق منه ويرث بقدر ما عتق منه".
قال أبو محمد رحمه الله: هذا إسناد عجيب , كأن عليه من شمس الضحى نورا , ما ندري أحدا غمزه بشيء إلا أن بعضهم ادعى أن وهيبا أرسله.
قال أبو محمد رحمه الله: فكان ماذا إذا أرسله وهيب ؟ قد أسند حكم المكاتب فيما ذكرنا , وفي ديته حماد بن سلمة , وحماد بن زيد عن أيوب , وأسنده علي بن المبارك ويحيى بن أبي كثير عن عكرمة عن ابن عباس عن النبي صلى الله عليه وآله وسلم وأيضا : فإن الحنفيين , والمالكيين , متفقون على أن المرسل كالمسند ولا فرق , فعلى قولهم ما زاده إرسال وهيب بن خالد إلا قوة , فإذ قد صح , وثبت فقد وجب ضرورة بنص حكم رسول الله صلى الله عليه وسلم أن حدود المماليك جملة عموما لذكورهم

(11/163)

وإناثهم : مخالفة لحكم حدود الأحرار عموما لذكورهم وإناثهم , وإذ ذلك كذلك فلا قول لأحد من الأمة إلى أن حد المماليك على النصف من حدود الأحرار , فكان هذا واجبا القول به , وبهذا نقول - وبالله تعالى التوفيق.

(11/164)

هلي يقيم السيد الحدود على مماليكه أم لا
...
2185 - مسألة : هل يقيم السيد الحدود على مماليكه أم لا:
قال أبو محمد رحمه الله: اختلف الناس في هذا : فقالت طائفة: يقيم السيد جميع الحدود من القتل فما دونه على مماليكه وقالت طائفة : يحد السيد مماليكه في الزنى , والخمر , والقذف , ولا يحده في قطع ؟ قالوا : وإنما يحده إذا شهد عليه بذلك الشهود وقالت طائفة : لا يحد السيد مملوكه في شيء من الأشياء , وإنما الحدود إلى السلطان فقط فالقول الأول : كما نا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن معمر عن أيوب السختياني عن نافع أن ابن عمر قطع يد غلام له سرق , وجلد عبدا له زنى من غير أن يرفعهما وبه - إلى عبد الرزاق عن عبيد الله بن عمر عن نافع عن ابن عمر قال : إن جارية لحفصة سحرتها واعترفت بذلك , فأخبرت بها عبد الرحمن بن زيد بن الخطاب , فقتلها , فأنكر ذلك عليها عثمان بن عفان ؟ فقال له ابن عمر : ما تنكر على أم المؤمنين امرأة سحرت فاعترفت ؟ فسكت عثمان وبه - إلى عبد الرزاق عن عبيد الله بن عمر بن حفص بن عاصم عن نافع قال : أبق غلام لابن عمر فمر على غلمة لعائشة أم المؤمنين فسرق منهم جرابا فيه تمر , وركب حمارا لهم فأتي به ابن عمر فبعث به إلى سعيد بن العاص - وهو أمير على المدينة - فقال سعيد : لا يقطع غلام أبق ؟ فأرسلت إليه عائشة : إنما غلمتي غلمتك , وإنما جاع , وركب الحمار ليبلغ عليه , فلا تقطعه ؟ قال : فقطعه ابن عمر وعن إبراهيم النخعي أن النعمان بن مقرن قال : لابن مسعود أمتي زنت ؟ قال : اجلدها , قال : إنها لم تحصن ؟ قال : إحصانها إسلامها قال شعبة : أنا الأعمش عن إبراهيم بهذا , وفيه : جلدها خمسين وعن عبد الله بن مسعود وغيره , قالوا : إن الرجل يجلد مملوكته الحدود في بيته , وأن النعمان بن مقرن سأل عبد الله بن مسعود قال : أمتي زنت ؟ قال : اجلدها خمسين , قال إنها لم تحصن ؟ قال ابن مسعود : إحصانها إسلامها وعن ابن وهب نا ابن جريج : أن عمرو بن دينار أخبره : أن فاطمة بنت رسول الله كانت تجلد وليدتها خمسين إذا زنت وعن أنس بن مالك : أنه كان يجلد ولائده خمسين إذا زنين حدثنا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق نا ابن جريج نا عمرو بن دينار أن الحسن بن محمد ابن الحنفية أخبره : أن فاطمة بنت محمد صلى الله عليه وسلم جلدت أمة لها الحد زنت وعن إبراهيم النخعي قال : كان علقمة , والأسود يقيمان الحد على جواري قومهما.
قال أبو محمد رحمه الله: وقد روي عن بعض من ذكرنا , وغيرهم : جواز عفو

(11/164)

السيد عن مماليكه في الحدود : كما نا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن رجل عن سلام بن مسكين أخبرني عن حبيب بن أبي فضالة أن صالح بن كريز حدثه أنه جاء بجارية له زنت إلى الحكم بن أيوب , قال : فبينما أنا جالس إذ جاء أنس بن مالك فجلس فقال : يا صالح ما هذه الجارية معك ؟ قلت : جاريتنا بغت فأردت أن أرفعها إلى الإمام ليقيم عليها الحد ؟ قال : لا تفعل , رد جاريتك , واتق الله واستر عليها ؟ قلت : ما أنا بفاعل حتى أرفعها , قال له أنس : لا تفعل وأطعني , قال صالح : فلم يزل يراجعني حتى قلت له : أردها على أن ما كان علي من ذنب فأنت له ضامن ؟ فقال أنس : نعم , قال : فرددتها وعن إبراهيم النخعي في الأمة تزني , قال : تجلد خمسين , فإن عفا عنها سيدها فهو أحب إلينا , قال عبد الرزاق : وبه نأخذ قال أبو محمد رحمه الله: وهذان أثران ساقطان , لأنهما عمن لم يسم وأما من فرق بين ذات الزوج وغير ذات الزوج فكما نا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن معمر عن الزهري عن سالم بن عبد الله بن عمر عن أبيه قال : في الأمة إذا كانت ليست بذات زوج فظهر منها فاحشة جلدت نصف ما على المحصنات من العذاب يجلدها سيدها فإن كانت من ذوات الأزواج رفع أمرها إلى الإمام وعن ربيعة أنه قال : إحصان المملوكة أن تكون ذات زوج , فيذكر منها فاحشة فلا يصدق عليها سيدها , والزوج يذب عن ولده , وعن رحمها , وعن ما بيده , فليس يقيم الفاحشة عليها إلا بشهادة أربعة , ولا يقيم الحد عليها إذا ثبت إلا السلطان , قال الله تعالى: {فَإِذَا أُحْصِنَّ فَإِنْ أَتَيْنَ بِفَاحِشَةٍ فَعَلَيْهِنَّ نِصْفُ مَا عَلَى الْمُحْصَنَاتِ مِنَ الْعَذَابِ} وأما من فرق بين الجلد في الزنى , والخمر , والقذف , وبين القطع في السرقة , فهو قول مالك , والليث : وما نعلمه عن أحد قبلهما.
قال أبو محمد رحمه الله: فلما اختلفوا نظرنا في ذلك لنعلم الحق فنتبعه - بمن الله تعالى - فوجدنا أبا حنيفة , وأصحابه , يحتجون بما : ناه عبد الله بن ربيع نا عبد الله بن عثمان نا أحمد بن خالد نا علي بن عبد العزيز نا الحجاج بن المنهال نا حماد بن سلمة عن يحيى البكاء عن مسلم بن يسار عن أبي عبد الله - رجل من أصحاب رسول الله صلى الله عليه وآله وسلم - قال : كان ابن عمر يأمرنا أن نأخذ عنه , قال : هو عالم فخذوا عنه , فسمعته يقول : الزكاة , والحدود , والفيء , والجمعة , إلى السلطان وعن الحسن البصري : أنه ضمن هؤلاء أربعا : الجمعة , والصدقة , والحدود , والحكم وعن ابن محيريز أنه قال : الحدود , والفيء , والزكاة , والجمعة , إلى السلطان

(11/165)

قال أبو محمد رحمه الله: ما نعلم لهم شبهة غير هذا , وكل هذا لا حجة لهم فيه , لأنه ليس في شيء مما ذكروا : أن لا يقيم الحدود على المماليك ساداتهم , وإنما فيه ذكر الحدود عموما إلى السلطان , وهكذا نقول , لكن يخص من ذلك حدود المماليك إلى ساداتهم بدليل - إن وجد ثم أيضا - لو كان فيما ذكروه لما كانت فيه حجة , لأنه لا حجة في قول أحد دون رسول الله صلى الله عليه وآله وسلم.
قال أبو محمد رحمه الله: وأما قول مالك , والليث , في التفريق بين الجلد , والقطع , والقتل , فلا نعلم لهم أيضا حجة أصلا , ولا ندري لهم في هذا التفريق سلفا من صاحب , ولا تابع , ولا متعلقا من قرآن , ولا من سنة صحيحة , ولا سقيمة , ولعل بعضهم أن يقول : إن السيد له جلد عبيده وإمائه أدبا , وليس له قطع أيديهم أدبا , فلما كان الحد في الزنى , والخمر , والقذف جلدا كان ذلك للسادات , لأنه حد , وجلد قال أبو محمد رحمه الله: فهذا القول في غاية الفساد لقول رسول الله صلى الله عليه وسلم: "إنما الأعمال بالنيات ولكل امرئ ما نوى" فجلد الأدب هو غير جلد الحد بلا شك - وبالله تعالى التوفيق ثم نظرنا في قول ربيعة , فوجدناه قولا لا تؤيده حجة , لا من قرآن , ولا من سنة صحيحة : أما قول ربيعة فإن للزوج أن ينوب عنها فحجة زائفة جدا , وما جعل الله تعالى للزوج اعتراضا , ولا ذبا فيما جاءت السنة بإقامته عليها وأما من رأى السيد يقيم جميع الحدود على مماليكه , فنظرنا فيه فوجدنا : ما نا عبد الله بن يوسف نا أحمد بن فتح نا عبد الوهاب بن عيسى نا أحمد بن محمد نا أحمد بن علي نا مسلم بن الحجاج نا عيسى بن حماد المصري نا الليث بن سعد عن سعيد بن أبي سعيد المقبري عن أبي هريرة قال: سمعت رسول الله صلى الله عليه وسلم يقول: "إذا زنت أمة أحدكم فتبين زناها فليجلدها الحد , ولا يثرب عليها , ثم إن زنت فليجلدها الحد ولا يثرب عليها , ثم إن زنت الثالثة فليبعها لو بحبل من شعر" وعن مسلم أيضا : أنا القعنبي أنا مالك عن ابن شهاب عن عبيد الله بن عتبة عن أبي هريرة أن رسول الله صلى الله عليه وآله وسلم سئل عن الأمة إذا زنت ولم تحصن ؟ قال: "إن زنت فاجلدوها , ثم إن زنت فاجلدوها , ثم إن زنت فاجلدوها , ثم بيعوها , ولو بضفير" قال ابن شهاب : والضفير - الحبل قال ابن شهاب : لا أدري أبعد الثالثة , أو الرابعة - والأخبار فيما ذكرنا كثيرة جدا.
قال أبو محمد رحمه الله: ثم نتكلم - بعون الله تعالى - فيما ذكرنا في الأخبار المذكورة من بيع الأمة التي تزني , فنقول : إن الليث روى هذا الحديث عن سعيد

(11/166)

ابن أبي سعيد المقبري عن أبيه عن أبي هريرة : إن زنت الثالثة فليبعها - ولو بحبل من شعر - وهكذا رواه عبد الرزاق عن عبيد الله بن عمر عن سعيد بن أبي سعيد أنه سمع أبا هريرة وهكذا أيضا - رواه خالد بن الحارث عن ابن عجلان عن سعيد المقبري عن أبي هريرة , فلم يذكروا زناها المرة الثالثة جلدا , بل ذكروا البيع فقط وعن أبي صالح عن أبي هريرة أن يقام الحد عليها ثلاث مرات , ثم تباع بعد الثالثة مع الجلد - وهكذا رواه سفيان بن عيينة قال علي : فوجب أن يلغى الشك ويستقر البيع بعد الثالثة مع الجلد - والطرق كلها في ذلك في غاية الصحة , وكل ما صح عن النبي صلى الله عليه وسلم فهو عن الله تعالى , قال الله تعالى: {وما ينطق عن الهوى إن هو إلا وحي يوحى} فإذ ذلك كذلك فأمره صلى الله عليه وسلم بالبيع في الثالثة ندب برهان ذلك : أمره بالبيع في الرابعة لا يمكن ألبتة إلا هذا , لأنه لو كان أمره صلى الله عليه وسلم في الثالثة فرضا لما أباح حبسها إلى الرابعة وأما البيع في الرابعة ففرض لا بد منه , لأن أوامره صلى الله عليه وسلم على الفرض لقول الله تعالى: {فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ} الآية.
قال أبو محمد رحمه الله: ويجبره السلطان على بيعها أحب أم كره بما ينتهي إليه العطاء فيها , ولا يتأتى بها طلب زيادة , ولا سوق , كما أمر رسول الله صلى الله عليه وسلم أن تباع - ولو بحبل من شعر , أو ضفير من شعر - إذا لم يوجد فيها إلا ذلك , فإن زنت في خلال تعريضها للبيع , أو قبل أن تعرض حدها أيضا , لعموم أمره صلى الله عليه وآله وسلم بجلدها إن زنت - وكذلك إن غاب السيد أو مات , فلا بد من بيعها على الورثة ضرورة - فإن كانت لصغار جلدها الولي أو الكافل , لقول رسول الله صلى الله عليه وآله وسلم في رواية مالك عن الزهري فاجلدوها , فهو عموم لكل من قام به , ولا يلزم البيع في العبد إذا زنى , لأن رسول الله صلى الله عليه وآله وسلم إنما أمر بذلك الأمة إذا زنت {وما ينطق عن الهوى إن هو إلا وحي يوحى} {وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ} وكذلك إن سرقت الأمة أو شربت الخمر , فإنها تحد ولا يلزم بيعها , لأن النص إنما جاء في زناها فقط {وَمَا كَانَ رَبُّكَ نَسِيّاً}.
قال أبو محمد رحمه الله: فلو أعتقها السيد إذا تبين زناها لم ينفذ عتقه بل هو مردود , لأنه مأمور ببيعها وإخراجها عن ملكه , فهو في عتقه إياها , أو كتابته لها , أو هبته إياها , أو الصدقة بها , أو إصداقها , أو إجارتها , أو تسليمها في شيء بصفة غير البيع - مما شاء نقدا أو إلى أجل - بدنانير أو بدراهم : مخالف لأمر رسول الله صلى الله عليه وآله وسلم وقد قال عليه السلام: "من عمل عملا ليس عليه أمرنا فهو رد" وكذلك لو دبرها فمات , أو أوصى بها , فكل ذلك باطل , ولا بد من بيعها.

(11/167)

قال أبو محمد رحمه الله: ولا يجوز أن يقيم الحد السيد على مماليكه إلا بالبينة , أو بإقرار المماليك , أو صحة علمه ويقينه , على نص قوله صلى الله عليه وسلم: "فتبين زناها" ولا يطلق على إقامة الحدود على المماليك إلا أهل العدالة , فقط من المسلمين

(11/168)

2186 - مسألة : أي الأعضاء تضرب في الحدود:
قال أبو محمد رحمه الله: اختلف الناس في هذا ؟ وقال الله تعالى: {فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللَّهِ وَالرَّسُولِ} الآية ففعلنا : فوجدنا الله تعالى قال: {الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا كُلَّ وَاحِدٍ مِنْهُمَا مِائَةَ جَلْدَةٍ} وقال عليه السلام: "إذا شرب فاجلدوه" وقال عليه السلام: "وعلى ابنك جلد مائة وتغريب عام والبكر بالبكر جلد مائة وتغريب عام" وسنذكر كل ذلك - إن شاء الله تعالى - فلم نجد عن الله تعالى , ولا عن رسوله صلى الله عليه وسلم أمرا بأن يخص عضوا بالضرب دون عضو إلا حد القذف وحده , فإن رسول الله صلى الله عليه وسلم قال فيه: "البينة وإلا حد في ظهرك" حدثنا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب أنا عمران بن يزيد الدمشقي نا مخلد بن الحسين الأسدي نا هشام بن حسان عن محمد بن سيرين عن أنس بن مالك قال: "إن أول لعان كان في الإسلام أن هلال بن أمية قذف شريك ابن سحماء بامرأته فأتى النبي صلى الله عليه وسلم فأخبره بذلك , فقال له النبي صلى الله عليه وسلم البينة وإلا حد في ظهرك يردد ذلك عليه مرارا" فوجب أن لا يخص بضرب الزنى , والخمر عضو من عضو , إذ لو أراد الله تعالى ذلك لبينه على لسان رسوله صلى الله عليه وسلم إلا أنه يجب اجتناب الوجه ولا بد , والمذاكر , والمقاتل أما الوجه - فلما روينا من طريق مسلم نا عمرو الناقد , وزهير بن حرب قالا جميعا : أنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم: "إذا ضرب أحدكم فليجتنب الوجه" وأما المقاتل : فضربها غرر , كالقلب , والأنثيين , ونحو ذلك - ولا يحل قتله ولا التعريض به , لما نخاف منه - وبالله تعالى التوفيق

(11/168)

2187 - مسألة : كيف يضرب الحدود أقائما أم قاعدا:
اختلف الناس في ذلك وقال الله تعالى: {فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ} الآية أما من قال بأن الحدود تقام على المحدود وهو قائم فإنهم ذكروا في ذلك ما ناه عبد الرحمن بن عبد الله بن خالد أنا إبراهيم بن أحمد أنا الفربري أنا البخاري أنا إسماعيل بن عبد الله أنا مالك عن نافع عن ابن عمر , فذكر حديث اليهوديين اللذين رجمهما رسول الله صلى الله عليه وسلم في الزنى , قال ابن عمر: "فرأيت الرجل يحني على المرأة يقيها الحجارة" وذكروا حديث أبي هريرة في جلده حد القذف الذي يقول في ذلك : لعمرك إني يوم أضرب قائما ثمانين سوطا , إنني لصبور ثم أتوا بأطرف ما يكون

(11/168)

صفة الضرب في الحدود
...
2188 - مسألة : صفة الضرب:
قال أبو محمد رحمه الله: أجاز قوم أن يسال الدم في جلد الحدود , والتعزير - وهو لم يأت به عن الصحابة شيء من ذلك , بل قد صح عن عمر - رضي الله عنه - مما قد ذكرناه قبل لا تجد , فاجلدها , ولا يعرف له في ذلك مخالف من الصحابة - رضي الله عنهم - والذي نقول به في الضرب في الزنى , والقذف , والخمر , والتعزير : أن لا يكسر له عظم , ولا أن يشق له جلد , ولا أن يسال الدم , ولا أن يعفن له اللحم , لكن بوجع سالم من كل ذلك , فمن تعدى فشق في ذلك الضرب جلدا , أو أسال دما , أو عفن لحما , أو كسر له عظما , فعلى متولي ذلك القود , وعلى الآمر أيضا

(11/169)

القود إن أمر بذلك برهان ذلك : قول الله تعالى: {قَدْ جَعَلَ اللَّهُ لِكُلِّ شَيْءٍ قَدْراً} فعلمنا يقينا أن لضرب الحدود قدرا لا يتجاوزه وقدرا لا ينحط عنه بنص القرآن , فطلبنا ذلك فوجدنا أدنى أقداره أن يؤلم , فما نقص عن الألم فليس من أقداره - وهذا ما لا خلاف فيه من أحد - وكان أعلى أقداره نهاية الألم في الزنى مع السلامة من كل ما ذكرنا , ثم الحطيطة من الألم على حسب ما وصفنا فأما المنع من كل ما ذكرنا , فلقول رسول الله صلى الله عليه وسلم: "إن دماءكم وأموالكم وأعراضكم وأبشاركم عليكم حرام" فحرمت إسالة الدم نصا إذ هرق الدم حرام , إلا ما أباحه نص , أو إجماع - ولا نص , ولا إجماع على إباحة إسالة الدم في شيء من الحدود - نعم , ولا عن أحد من التابعين وأما تعفن اللحم : فقد نص رسول الله صلى الله عليه وسلم على تحريم البشرة , فلا يحل منها إلا ما أحله نص أو إجماع , وإنما صح النص والإجماع على إباحتها للألم فقط , وأما كسر العظام , فلا يقول بإباحته في ضرب الحدود أحد من الأمة بلا شك ؟ قال أبو محمد رحمه الله: ومن خالفنا في هذه الأشياء سألناه ألشدة الضرب في ذلك حد أم لا ؟ فإن قالوا : لا , تركوا قولهم , وخالفوا الإجماع , ولزمهم أن يبيحوا أن يجلد في كل ذلك بسوط مملوء حديدا أو رصاصا يقتل من ضربه - وهذا لا يقوله أحد من الأمة وإن قالوا : إن لذلك حدا وقدرا نقف عنده فلا يحل تجاوزه : سئلوا عن ذلك , فإن حدوا فيه غير ما حددنا كانوا متحكمين في الدين بلا برهان فإن قالوا : إن الحدود إنما جعلت للردع ؟ قلنا لهم : كلا , ما ذلك كما تقولون , إنما ردع الله تعالى بالتحريم وبالوعيد في الآخرة فقط , وأما بالحدود فإنما جعل الله تعالى كما شاء , ولم يخبرنا الله تعالى أنها للردع , ولو كانت للردع كما تدعون لكان ألف سوط أردع من مائة ومن ثمانين , ومن أربعين , ومن خمسين , ولكان قطع اليدين والرجلين أردع من قطع يد واحدة , ولكنا نقول : هي نكال وعقوبة , وعذاب , وجزاء , وخزي , كما قال الله تعالى في المحاربة {إِنَّمَا جَزَاءُ الَّذِينَ يُحَارِبُونَ اللَّهَ وَرَسُولَهُ وَيَسْعَوْنَ} الآية وقال تعالى: {فَعَلَيْهِنَّ نِصْفُ مَا عَلَى الْمُحْصَنَاتِ مِنَ الْعَذَابِ} وقال تعالى في القاذف {إِنَّ الَّذِينَ يُحِبُّونَ أَنْ تَشِيعَ الْفَاحِشَةُ فِي الَّذِينَ آمَنُوا} الآية وقال تعالى: {وَالسَّارِقُ وَالسَّارِقَةُ} الآية وقال تعالى: {الزَّانِيَةُ وَالزَّانِي} الآية وإنما التسمية في الدين إلى الله تعالى , لا إلى الناس فصح أنه تعالى جعلها كما شاء حيث شاء , ولم يجعلها حيث لم يشأ.
قال أبو محمد رحمه الله: فإذ قد صح ما ذكرنا , وصح مقدار الضرب الذي لا يتجاوز , فقد صح أن من تجاوز ذلك المقدار فإنه متعد لحدود الله تعالى , وهو عاص بذلك , ولا

(11/170)

تنوب معصية الله تعالى عن طاعته , فإذ هو متعد فعليه القود , قال الله تعالى: {فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ} الآية فضرب التعدي لا يتبعض بلا شك , فإذ لا يتبعض - وهو معصية - فباطل أن يجزي عن الحد الذي هو طاعة لله تعالى فيقتص له منه , ثم يقام عليه الحد ولا بد - وبالله تعالى التوفيق.

(11/171)

2189 - مسألة : بأي شيء يكون الضرب في الحد:
قال أبو محمد رحمه الله: أما أهل الرأي , والقياس , فإنهم قالوا : الحدود كلها بالسوط , إلا الشافعي رحمه الله قال : إلا الخمر , فإنه يجلد فيها بما صح عن النبي صلى الله عليه وسلم أنه جلد فيها.
قال أبو محمد رحمه الله: احتج من رأى الجلد بالسوط ولا بد في الحدود : بما أنا حمام أنا ابن مفرج أنا ابن الأعرابي أنا الدبري أنا عبد الرزاق أنا معمر عن يحيى بن أبي كثير قال: "جاء رجل إلى رسول الله صلى الله عليه وسلم فقال : يا رسول الله إني أصبت حدا فأقمه علي ؟ فدعا النبي صلى الله عليه وسلم بسوط , فأتي بسوط جديد عليه ثمرته , قال : لا , سوط دون هذا ؟ فأتي بسوط مكسور العجز , فقال : لا , سوط فوق هذا ؟ فأتي بسوط بين السوطين , فأمر به فجلد" وذكر الخبر وعن زيد بن أسلم: "أن رجلا اعترف على نفسه بالزنى , فدعا رسول الله صلى الله عليه وسلم بسوط , فأتي بسوط مكسور , فقال فوق هذا , فأتي بسوط جديد لم تقطع ثمرته , فقال بين هذين , فأتي بسوط قد ركب به ولان , فأمر به فجلد" وذكر باقي الخبر حدثنا عبد الله بن ربيع أنا ابن مفرج أنا قاسم بن أصبغ أنا ابن وضاح أنا سحنون أنا ابن وهب عن مخرمة بن بكير عن أبيه قال : سمعت عبيد الله بن مقسم يقول : سمعت كريبا مولى ابن عباس يحدث أو يحدث عنه قال: "أتى رجل النبي صلى الله عليه وسلم فاعترف على نفسه بالزنى , ولم يكن الرجل أحصن , فأخذ رسول الله صلى الله عليه وسلم سوطا فوجد رأسه شديدا فرده , ثم أخذ سوطا آخر فوجده لينا , فأمر به فجلد مائة" وعن أبي عثمان النهدي قال : أتي عمر بن الخطاب في حد - ما أدري ما ذلك الحد - فأتي بسوط فيه شدة , فقال : أريد ما هو ألين فأتي بسوط لين , فقال : أريد أشد من هذا , فأتي بسوط بين السوطين فقال : اضرب ولا يرى إبطك وعن أبي عثمان النهدي قال : أتي عمر بن الخطاب في حد فأتي بسوط , فهزه فقال : ائتوني بسوط ألين من هذا , فأتي بسوط آخر , فقال ائتوني بسوط أشد من هذا , فأتي بسوط بين السوطين , فقال : اضرب ولا يرى إبطك , وأعط لكل عضو حقه.
قال أبو محمد رحمه الله: ما نعلم لهم شبهة غير ما ذكرنا أما الآثار - في ذلك عن رسول الله صلى الله عليه وسلم فمرسلة كلها , ولا حجة في مرسل , وأضعفها حديث مخرمة بن بكير , لأنه منقطع في ثلاثة مواضع , لأن سماع مخرمة من أبيه لا يصح , وشك ابن مقسم

(11/171)

أسمعه من كريب أم بلغه عنه ؟ ثم هو عن كريب مرسل ثم لو صح لما كان لهم في شيء منها حجة , لأنه ليس في شيء منها : أن لا تجلد الحدود إلا بسوط هذه صفته , وإنما فيه : أن الحدود جائز أن يضرب بسوط هذه صفته فقط , وهذا أمر لا نأباه - فسقط تعلقهم بالآثار المذكورة وأما الأثر : عن عمر رضي الله عنه فصحيح إلا أنه لا حجة لهم فيه , ولا حجة في قول أحد دون رسول الله صلى الله عليه وسلم فلما سقط كل ما شغبوا به نظرنا فيما يجب في ذلك فوجدنا الله تعالى يقول في الزاني والزانية {فَاجْلِدُوا كُلَّ وَاحِدٍ مِنْهُمَا مِائَةَ جَلْدَةٍ} إلى قوله تعالى: {وَلْيَشْهَدْ عَذَابَهُمَا طَائِفَةٌ مِنَ الْمُؤْمِنِينَ} وقال تعالى: {فَعَلَيْهِنَّ نِصْفُ مَا عَلَى الْمُحْصَنَاتِ مِنَ الْعَذَابِ} وقال عليه السلام: "على ابنك جلد مائة وتغريب عام" وقال تعالى في القاذف: {فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً} وقال رسول الله صلى الله عليه وسلم: "إذا زنت أمة أحدكم فليجلدها" وقال عليه السلام: "إذا شرب فاجلدوه" ونهى عليه السلام أن يجلد أكثر من عشر جلدات في غير حد , فأيقنا يقينا لا يدخله شك : أن الله تعالى لو أراد أن يكون الجلد في شيء مما ذكرنا بسوط دون سوط لبينه لنا على لسان رسوله عليه السلام في القرآن , وفي وحي منقول إلينا ثابت , كما بين صفة الضرب في الزنى , وكما بين حضور طائفة من المؤمنين للعذاب في ذلك , فإذ لم يفعل ذلك تعالى فبيقين ندري أن الله تعالى لم يرد قط أن يكون الضرب في الحدود بسوط خاصة , دون سائر ما يضرب به , فإذ ذلك كذلك فالواجب أن يضرب الحد في الزنى والقذف بما يكون الضرب به على هذه الصفة , بسوط , أو بحبل من شعر , أو من كتان , أو من قنب , أو صوف , أو حلفاء , وغير ذلك , أو تفر , أو قضيب من خيزران ; أو غيره , إلا الخمر , فإن الجلد فيها على ما جاء عن رسول الله صلى الله عليه وسلم كما روينا من طريق مسلم أنا محمد بن المثنى أنا معاذ بن هشام - هو الدستوائي - أنا قتادة عن أنس بن مالك: "أن النبي صلى الله عليه وسلم جلد في الخمر بالجريد , والنعال" ومن طريق البخاري أنا قتيبة بن سعيد أنا أبو ضمرة أنس بن عياض عن يزيد بن الهادي عن محمد بن إبراهيم عن أبي سلمة عن أبي هريرة قال: "أتي النبي صلى الله عليه وسلم برجل قد شرب فقال اضربوه قال أبو هريرة : فمنا الضارب بيده , والضارب بنعله , والضارب بثوبه" وذكر الحديث.
قال أبو محمد رحمه الله: فالجلد في الخمر خاصة يكون بالجريد , والنعال , والأيدي , وبطرف الثوب , كل ذلك , أي ذلك رأي الحاكم فهو حسن , ولا يمتنع عندنا أن يجلد في الخمر أيضا بسوط لا يكسر , ولا يجرح , ولا يعفن لحما : كما روينا من طريق مسلم أنا أحمد بن عيسى أنا ابن وهب أخبرني عمرو بن الحارث عن بكير بن الأشج قال:

(11/172)

بينما نحن عند سليمان بن يسار إذ جاء عبد الرحمن بن جابر بن عبد الله فحدثه فأقبل علينا فقال : حدثني عبد الرحمن بن جابر عن أبيه عن أبي بردة الأنصاري أنه سمع رسول الله صلى الله عليه وسلم يقول: "لا يجلد أحد فوق عشرة أسواط إلا في حد من حدود الله تعالى" فاقتضى هذا أن الضرب بالسوط جائز في كل حد , وفي التعزير , وضرب الخمر - وبالله تعالى التوفيق.

(11/173)

هل يجلد المريض الحد أم لا
...
2190 - مسألة : هل يجلد المريض الحدود أم لا ؟ وإن جلدها كيف يجلدها:
قال أبو محمد رحمه الله: اختلف الناس في هذا : فقالت طائفة : يعجل له ضرب الحد - كما أنا محمد بن سعيد بن نبات أنا أحمد بن عبد البصير أنا قاسم بن أصبغ أنا محمد بن عبد السلام الخشني أنا محمد بن المثنى أنا عبد الرحمن بن مهدي أنا سفيان الثوري عن عبد الله بن أبي بكر بن محمد بن عمرو بن حزم عن أبيه أن عمر بن الخطاب أتي برجل يشرب الخمر - وهو مريض - فقال : أقيموا عليه الحد , فإني أخاف أن يموت.
قال أبو محمد رحمه الله: فاحتمل هذا أن يكون إشفاق عمر - رضي الله عنه - من أن يموت قبل أن يضرب الحد فيكون معطلا للحد واحتمل أيضا : من أن يكون يصيبه موت منه , فنظرنا في ذلك , فوجدنا محمد بن سعيد أيضا - قال : أنا عبد الله بن نصر أنا قاسم بن أصبغ أنا ابن وضاح أنا موسى بن معاوية أنا وكيع أنا سفيان فذكر هذا الخبر , وفيه : أن عمر قال : اضربوه لا يموت فبين هذا أن إشفاق عمر كان من كلا الأمرين.
قال أبو محمد رحمه الله: فإذا كان هذا , فقد ثبت أنه أمر بأن يضرب ضربا لا يموت منه وبه - إلى وكيع أنا سفيان عن ابن جريج عن عبد الله بن عبيد بن عمير عن أبيه : أنه كان يبر نذره بأدنى الضرب وبه - إلى وكيع أنا سفيان عن ابن جريج عن عطاء : الضغث للناس عامة , في قوله تعالى: {وَخُذْ بِيَدِكَ ضِغْثاً فَاضْرِبْ بِهِ وَلا تَحْنَثْ} أنا يحيى بن عبد الرحمن بن مسعود أنا أحمد بن دحيم أنا إبراهيم بن حماد أنا إسماعيل بن إسحاق أنا إسماعيل بن أبي أويس عن أخيه عن سليمان بن بلال عن هشام بن عروة عن غلام لهم يفهم قال : أخبرني ذلك الغلام أن عروة حلف ليضربني كذا وكذا ضربة , فأخذ بيده شماريخ فضربني بها جميعا وبه - إلى إسماعيل نا محمد بن عبيد أنا محمد بن ثور عن معمر عن قتادة في قوله تعالى {وَخُذْ بِيَدِكَ ضِغْثاً فَاضْرِبْ بِهِ وَلا تَحْنَثْ} قال : عودا فيه تسعة وتسعون عودا , والأصل تمام المائة , فضرب به امرأته , وكان حلف ليضربنها , فكانت الضربة تحلة ليمينه , وتخفيفا عن امرأته - وهو قول الشافعي وقالت طائفة:

(11/173)

يؤخر جلده حتى يبرأ - وهو قول مالك وجاء عن مجاهد في الآية المذكورة : ما ناه يحيى بن عبد الرحمن بن مسعود بالإسناد المذكور إلى إسماعيل بن إسحاق أنا علي بن عبد الله أنا سفيان عن ابن أبي نجيح عن مجاهد في قوله تعالى: {وَخُذْ بِيَدِكَ ضِغْثاً فَاضْرِبْ بِهِ وَلا تَحْنَثْ} قال : هي لأيوب خاصة - وقال عطاء : هي للناس عامة.
قال أبو محمد رحمه الله: فلما اختلفوا نظرنا في ذلك لنعلم الحق فنتبعه - بعون الله تعالى - فوجدنا الطائفة المانعة من إقامة الحد عليه - حتى يبرأ - يحتجون : بما ناه حمام أنا عباس بن أصبغ أنا محمد بن عبد الملك بن أيمن أنا عبد الله بن أحمد بن حنبل أنا أبي أنا غندر أنا شعبة قال : سمعت عبد الأعلى التغلبي يحدث عن أبي جميلة عن علي بن أبي طالب: "أن أمة زنت فحملت , فأتى علي النبي صلى الله عليه وسلم فأخبره فقال له : دعها حتى تلد - أو قال حتى تضع ثم اجلدها" وبه - إلى أحمد بن حنبل أنا وكيع أنا سفيان عن عبد الأعلى التغلبي عن أبي جميلة الطهوي عن علي: "أن خادما للنبي صلى الله عليه وسلم أحدثت فأمرني النبي صلى الله عليه وسلم أن أقيم عليها الحد فأتيتها فوجدتها لم تجف من دمها فأتيته فأخبرته فقال : إذا جفت من دمها فأقم عليها الحد أقيموا الحدود على ما ملكت أيمانكم" قالوا : فهذا رسول الله صلى الله عليه وسلم لم يعجل جلد الخادم الحامل حتى تضع فتجلد الحد الذي أمر الله تعالى به - وكذلك التي لم تجف من دمها حتى يجف عنها دمها ثم نظرنا في قول الطائفة الثانية الموجبة تعجيل الحد على حسب ما يؤمن به الموت , فوجدناهم يذكرون : ما ناه عبد الله بن ربيع أنا محمد بن معاوية أنا أحمد بن شعيب أنا أحمد بن يوسف النيسابوري , ومحمد بن عبيد الله بن يزيد بن إبراهيم الحراني - واللفظ له - قال أحمد : أنا أحمد بن سليمان , وقال محمد بن عبيد الله : حدثني أبي ثم اتفق أحمد بن سليمان , وعبيد الله بن يزيد : قالا : أنا عبد الله بن عمرو - هو الرقي - عن زيد بن أبي أنيسة عن أبي حازم عن سهل بن سعد قال: "إن رسول الله صلى الله عليه وسلم أتي برجل قد زنى , فأمر به فجرد , فإذا رجل مقعد , حمش الساقين , فقال رسول الله صلى الله عليه وسلم ما يبقي الضرب من هذا شيئا , فدعا بأثاكيل فيها مائة شمروخ , فضربه بها ضربة واحدة" أنا حمام أنا عباس بن أصبغ أنا محمد بن عبد الملك بن أيمن أنا يزيد بن محمد العقيلي بمكة أنا عبد الرحمن بن حماد الثقفي أنا الأعمش عن الشعبي عن علقمة عن ابن عباس قال: "مر رسول الله صلى الله عليه وسلم بامرأة ضعيفة لا تقدر أن تمتنع ممن أرادها فقال رسول الله صلى الله عليه وسلم : ممن ؟ قالت : من فلان , فذكرت رجلا ضعيفا أضعف منها , فبعث إليه رسول الله صلى الله عليه وسلم فجيء به فسأله عن ذلك ؟ فأقر مرارا , فقال له رسول الله صلى الله عليه وسلم خذوا أثاكيل مائة فاضربوه بها مرة واحدة".

(11/174)

قال أبو محمد رحمه الله: حديث سهل بن سعد صالح تقوم به الحجة , فإن قيل : إن هذا الخبر المعروف فيه إسرائيل : كما أنا عبد الله بن ربيع أنا محمد بن معاوية أنا أحمد بن شعيب أخبرني محمد بن وهب الحراني أنا محمد بن سلمة ني أبو عبد الرحيم - هو خال محمد بن سلمة - حدثني زيد - هو ابن أبي أنيسة - عن أبي حازم عن أبي أمامة بن سهل بن حنيف قال: "جيء رسول الله صلى الله عليه وسلم بجارية - وهي حبلى - فسألها ممن حملك ؟ فقالت : من فلان المقعد , فجيء بفلان , فإذا رجل حمش الجسد ضرير , فقال : والله ما يبقي الضرب من هذا شيئا , فأمر بأثاكيل مائة فجمعت , فضرب بها ضربة واحدة" وهي : شماريخ النخل الذي يكون فيها العروق وفي آثار كثيرة يطول ذكرها جدا , فتركناها لذلك ؟
قال أبو محمد رحمه الله: فلما جاءت الآثار كما ذكرنا : وجب أن ننظر في ذلك ؟ فوجدنا حديث أبي جميلة عن علي صحيحا إلا أنه لا حجة لهم فيه أصلا , لأنه إنما فيه : أن رسول الله صلى الله عليه وسلم أخر الحد عن الحمل , وعن التي لم تجف من دمها - وهذا ليس مما نحن فيه في شيء , لأن الحامل ليست مريضة , وإنما خيف على جنينها الذي لا يحل هلاكه , وحكم الصحيح أن تجلد بلا رأفة , وحكم الجنين أن لا يتوصل إلى إهلاكه : فوجب تأخير الجلد عنها جملة , كما يؤخر الرجم أيضا من أجله وأما التي لم تجف من دمها : فإن هذا كان إثر الولادة , وفي حال سيلان الدم , وهذا شغل شاغل لها , ومثلها أن لا تجلد في تلك الحال , كمن ذرعه القيء , أو هو في حال الغائط , أو البول , ولا فرق , وانقطاع ذلك الدم قريب , إنما هي ساعة أو ساعتان - ولم يقل في الحديث إذا طهرت , إنما قال : إذا جفت من دمها فبطل أن يكون لهم في شيء من ذينك الحديثين متعلق أصلا فإذ قد سقط أن يكون لتلك الطائفة متعلق , فالواجب أن ننظر - بعون الله فيما قالت به الطائفة الأخرى : فنظرنا في الحديث الذي أوردنا من جلد المزمن المريض بشماريخ فيها مائة عثكول : فوجدنا الطريق الذي صدرنا به من طريق سهل بن سعد طريقا جيدا تقوم به الحجة , ووجدناهم يحتجون بأمر أيوب صلى الله عليه وآله وسلم
وقال أبو محمد رحمه الله: أما نحن فلا نحتج بشريعة نبي غير نبينا صلى الله عليه وسلم لقول الله تعالى: {لِكُلٍّ جَعَلْنَا مِنْكُمْ شِرْعَةً وَمِنْهَاجاً} ولما قد أحكمنا في كتابنا الموسوم ب الإحكام لأصول الأحكام.
قال أبو محمد رحمه الله: وحتى لو لم يصح في هذا حد , لكان قول الله تعالى:

(11/175)

{لا يُكَلِّفُ اللَّهُ نَفْساً إِلَّا وُسْعَهَا} موجبا أن لا يجلد أحد إلا على حسب طاقته من الألم , وكان نصا جليا في ذلك لا يجوز مخالفته أصلا . وبضرورة العقل ندري أن ابن نيف وثلاثين قوي الجسم , مصبر الخلق , يحمل من الضرب من قوته ما لا يحمله الشيخ ابن ثمانين , والغلام ابن خمسة عشر عاما , - وأربعة عشر عاما - إذا بلغ - وأصاب حدا وكذلك يؤلم الشيخ الكبير , والغلام الصغير , من الجلد ما لا يؤلم ابن الثلاثين الشاب القوي , بل لا يكاد يحس إلا حسا لطيفا ما يؤلم ذينك الألم الشديد وأن الذي يؤلم الشاب القوي , لو قوبل به الشيخ الهرم , والصغير النحيف , من الجلد لقتلهما , هذا أمر لا يدفعه إلا مدافع للحس والمشاهدة ووجدنا المريض يؤلمه أقل شيء مما لا يحسه الصحيح أصلا , إلا كما يحس بثيابه التي ليس لحسه لها في الألم سبيل أصلا , وعلى حسب شدة المرض يكون تألمه للكلام , وللتلف , وللمس اليد بلطف , هذا ما لا شك فيه أصلا ومن كابر هذا فإنما يكابر العيان , والمشاهدة , والحس فوجدنا المريض إذا أصاب حدا من زنى , أو قذف , أو خمر , لا بد فيه من أحد أمرين لا ثالث لهما : إما أن يعجل له الحد , وإما أن يؤخر عنه ؟ فإن قالوا : يؤخر ؟ قلنا لهم : إلى متى ؟ فإن قالوا : إلى أن يصح ؟ قلنا لهم : ليس هذا أمد محدود , وقد تتعجل الصحة , وقد تبطئ عنه , وقد لا يبرأ , فهذا تعطيل للحدود , وهذا لا يحل أصلا , لأنه خلاف أمر الله تعالى في إقامة الحدود , فلم يبق إلا تعجيل الحد كما قلنا نحن , ويؤكد ذلك قول الله تعالى: {وَسَارِعُوا إِلَى مَغْفِرَةٍ مِنْ رَبِّكُمْ} فصح أن الواجب أن يجلد كل واحد على حسب وسعه الذي كلفه الله تعالى أن يصبر له , فمن ضعف جدا جلد بشمراخ فيه مائة عثكول جلدة واحدة , أو فيه ثمانون عثكالا كذلك - ويجلد في الخمر وإن اشتد ضعفه بطرف ثوب : على حسب طاقة كل أحد ولا مزيد - وبهذا نقول ونقطع : أنه الحق عند الله تعالى بيقين , وما عداه فباطل عند الله تعالى - وبه التوفيق.

(11/176)

2191 - مسألة : بكم من مرة من الإقرار تجب الحدود على المقر:
قال أبو محمد رحمه الله: اختلف الناس في هذا , فقالت طائفة : بإقراره مرة واحدة تجب إقامة الحدود - وهو قول الحسن بن حي , وحماد بن أبي سليمان , وعثمان البتي ; ومالك , والشافعي , وأبي ثور , وأبي سليمان , وجميع أصحابهم وقالت طائفة : لا يقام على أحد حد الزنى بإقراره حتى يقر على نفسه أربع مرات , ولا يقام عليه حد القطع , والسرقة حتى يقر به مرتين , وحد الخمر مرتين - وأما في القذف فمرة واحدة - وهو قول روي عن أبي يوسف صاحب أبي حنيفة.

(11/176)

قال أبو محمد رحمه الله: فلما اختلفوا - كما ذكرنا - نظرنا فيما احتجت به كل طائفة لقولها , فنظرنا في قول من رأى أن الحد لا يقام في الزنا بأقل من أربع مرات : فوجدناهم يحتجون بطريق مسلم ني عبد الملك بن شعيب عن الليث بن سعد ني أبي عن جدي ني عقيل بن خالد عن ابن شهاب عن أبي سلمة بن عبد الرحمن بن عوف , وسعيد بن المسيب كلاهما عن أبي هريرة: "أنه أتى رجل إلى رسول الله صلى الله عليه وسلم - وهو في المسجد - فناداه فقال : يا رسول الله إني قد زنيت ؟ فأعرض عنه , فتنحى تلقاء وجهه فقال : يا رسول الله إني قد زنيت فأعرض عنه حتى كرر ذلك أربع مرات , فلما شهد على نفسه أربع شهادات دعاه رسول الله صلى الله عليه وسلم فقال أبك جنون ؟ قال : لا , قال : فهل أحصنت قال : نعم , قال رسول الله صلى الله عليه وسلم اذهبوا به فارجموه" حدثنا عبد الله بن ربيع أنا محمد بن معاوية أنا أحمد بن شعيب أنا محمد بن حاتم بن نعيم أنا حبان - هو ابن موسى - أنا عبد الله - هو ابن المبارك - عن حماد بن سلمة عن أبي الزبير عن عبد الرحمن بن مضاض عن أبي هريرة: "أن ماعزا أتى رجلا يقال له : هزال , فقال : يا هزال إن الآخر قد زنى , قال : ائت رسول الله صلى الله عليه وسلم قبل أن ينزل فيك قرآن , فأتى رسول الله صلى الله عليه وسلم فأخبره أنه زنى ؟ فأعرض عنه , ثم أخبره فأعرض عنه , ثم أخبره فأعرض عنه - أربع مرات - فلما كان الرابعة أمر برجمه , فلما رجم أتي إلى شجرة فقتل". حدثنا عبد الله بن ربيع أنا محمد بن معاوية أنا أحمد بن شعيب أنا محمد بن حاتم بن نعيم أنا حبان - وهو ابن موسى - أنا عبد الله بن المبارك عن زكريا أبي عمران البصري - هو ابن سليم - صاحب اللؤلئي قال : سمعت شيخا يحدث عمرو بن عثمان القرشي قال : أنا عبد الرحمن بن أبي بكر عن أبيه قال: "شهدت النبي عليه السلام - وهو واقف على بغلته - فجاءته امرأة حبلى فقالت : إنها قد بغت فارجمها ؟ فقال لها النبي صلى الله عليه وسلم استتري بستر الله فذهبت ثم رجعت إليه - وهو واقف على بغلته - فقالت : ارجمها ؟ فقال لها النبي صلى الله عليه وسلم استتري بستر الله فرجعت ثم جاءت الثالثة - وهو واقف على بغلته - فأخذت باللجام فقالت : أنشدك الله إلا رجمتها , فقال : انطلقي حتى تلدي فانطلقت فولدت غلاما , فجاءت به النبي صلى الله عليه وسلم فكفله النبي عليه السلام - ثم قال انطلقي فتطهري من الدم فانطلقت فتطهرت من الدم , ثم جاءت فبعث النبي صلى الله عليه وآله وسلم إلى نسوة فأمرهن أن يستبرئنها وأن ينظرن أطهرت من الدم ؟ فجئن فشهدن عند النبي صلى الله عليه وآله وسلم بطهرها , فأمر لها عليه السلام بحفرة إلى ثندوتها , ثم أقبل هو والمسلمون فقال بيده : فأخذ حصاة - كأنها حمصة - فرماها بها , ثم قال للمسلمين : ارموها وإياكم ووجهها , فرموها حتى طفيت , فأمر بإخراجها حتى صلى عليها" وروينا من

(11/177)

طريق مسلم نا محمد بن عبد الله بن نمير , وأبو بكر بن أبي شيبة , كلاهما يقول : إن عبد الله بن نمير حدثه قال : أنا بشر بن المهاجر أنا عبد الله بن بريدة عن أبيه: "أن ماعز بن مالك الأسلمي أتى رسول الله صلى الله عليه وآله وسلم فقال : يا رسول الله إني قد ظلمت نفسي وزنيت , وإني أريد أن تطهرني , فرده , فلما كان من الغد أتاه فقال : يا رسول الله إني قد زنيت , فرده الثانية فأرسل رسول الله صلى الله عليه وآله وسلم إلى قومه فقال : أتعلمون بعقله بأسا ؟ أتنكرون منه شيئا ؟ فقالوا : ما نعلمه إلا وفي العقل من صالحينا فيما نرى , فأتاه الثالثة , فأرسل إليهم أيضا فسأل عنه , فأخبروه أنه لا بأس به , ولا بعقله , فلما كان الرابعة : حفر له حفرة ثم أمر به فرجم , فجاءت الغامدية فقالت : يا رسول الله إني قد زنيت فطهرني , وأنه ردها , فلما كان الغد قالت : يا رسول الله أتردني , لعلك تريد أن تردني كما رددت ماعزا , فوالله إني لحبلى , قال لها : لا , أما الآن فاذهبي حتى تلدي , فلما ولدت أتته بالصبي في خرقة قالت : هذا قد ولدته قال : فاذهبي فأرضعيه حتى تفطميه , فلما فطمته أتت بالصبي في يده كسرة خبز قالت : هذا يا رسول الله قد فطمته , وقد أكل الطعام , فدفع الصبي إلى رجل من المسلمين ثم أمر بها فحفر لها إلى صدرها , وأمر الناس فرجموها" فهذا هو البيان الجلي من رسول الله صلى الله عليه وآله وسلم لأي شيء رد ماعزا لأن الغامدية قررته عليه السلام على أنه رد ماعزا , وأنه لا يحتاج إلى ترديدها , لأن الزنى الذي أقرت به صحيح ثابت , وقد ظهرت علامته - وهي حبلها - فصدقها رسول الله صلى الله عليه وآله وسلم بذلك , وأمسك عن ترديدها - ولو كان ترديده عليه السلام ماعزا من أجل أن الإقرار لا يصح بالزنى حتى يتم أربع مرات لأنكر عليها هذا الكلام , ولقال لها : لا شك إنما أردك كما رددت ماعزا لأن الإقرار لا يتم إلا بأربع مرات - وهو عليه السلام لا يقر على خطأ , ولا على باطل فصح يقينا أنها صادقة , فإنها لا تحتاج من الترديد إلى ما احتاج إليه ماعز , ولذلك لم يردها عليه السلام بعد هذا الكلام وصح يقينا أن ترديده عليه السلام ماعزا إنما كان لوجهين : أحدهما - ما نص عليه السلام من تهمته لعقله فسأل عليه السلام قومه المرة بعد المرة هل به جنون ؟ وسؤاله عليه السلام هل شرب خمرا كما روينا من طريق مسلم أنا محمد بن العلاء أنا يحيى بن يعلى بن الحارث المحاربي عن غيلان بن جامع عن علقمة بن مرثد عن سليمان بن يزيد عن أبيه قال: "جاء ماعز بن مالك إلى رسول الله صلى الله عليه وآله وسلم فقال له طهرني , قال : ويحك ارجع فاستغفر الله وتب , قال : فرجع غير بعيد , ثم جاء فقال : يا رسول الله طهرني ؟ فقال له مثل ذلك , حتى إذا كانت الرابعة قال له رسول الله صلى الله عليه وآله وسلم : فيم أطهرك ؟ قال : من الزنى , فقال رسول الله صلى الله عليه وآله وسلم : أبه جنة ؟

(11/178)

فأخبر أنه ليس بمجنون , فقال : أشرب خمرا ؟ فقام رجل فاستنكهه فلم يجد منه ريح خمر , فقال رسول الله صلى الله عليه وآله وسلم : أزنيت ؟ قال : نعم , فأمر به فرجم" وذكر باقي الخبر والوجه الآخر أن رسول الله صلى الله عليه وآله وسلم اتهمه أنه لا يدري ما الزنى ؟ فردده لذلك وقرره كما أنا عبد الله بن ربيع أنا محمد بن معاوية أنا أحمد بن شعيب أرنا سويد بن نصر أرنا عبد الله بن المبارك عن معمر عن يحيى بن أبي كثير عن عكرمة عن ابن عباس: "أن الأسلمي أتى رسول الله صلى الله عليه وآله وسلم فاعترف بالزنى , فقال : لعلك قبلت أو غمزت أو نظرت" وبه - إلى أحمد بن شعيب أخبرني عبد الله بن الهيثم عن عثمان البصري أرنا وهب بن جرير بن حازم قال : حدثني أبي قال سمعت يعلى بن حكيم يحدث عن عكرمة عن ابن عباس "أن النبي صلى الله عليه وآله وسلم قال لماعز بن مالك : ويحك لعلك قبلت , أو غمزت , أو نظرت ؟ قال : لا , قال : فنكتها ؟ قال : نعم , فعند ذلك أمر برجمه" فقد صح يقينا أن ترديد النبي عليه السلام لماعز لم يكن مراعاة لتمام الإقرار أربع مرات أصلا , وإنما كان لتهمته إياه في عقله , وفي جهله ما هو الزنى - فبطل تعلقهم بحديث ابن بريدة - والحمد لله رب العالمين وأما حديث أبي هريرة من طريق ابن مضاض , فإن ابن مضاض مجهول لا يدرى من هو ؟ وقد جاء عن أبي هريرة خبر صحيح ببيان بطلان ظنهم نذكره بعد تمام كلامنا في هذه الأخبار - إن شاء الله تعالى , وهو - : ما أنا عبد الله بن ربيع أنا محمد بن معاوية أنا أحمد بن شعيب أنا إسحاق بن إبراهيم - هو ابن راهويه - أنا عبد الرزاق أنا ابن جريج أخبرني أبو الزبير قال : إن عبد الرحمن بن الصامت ابن عم أبي هريرة أخبره أنه سمع أبا هريرة يقول: "جاء الأسلمي إلى رسول الله صلى الله عليه وآله وسلم فشهد على نفسه أربع مرات بالزنى يقول : أتيت امرأة حراما , وكل ذلك يعرض عنه رسول الله صلى الله عليه وسلم فأقبل في الخامسة فقال له : أنكحتها ؟ قال : نعم , قال : فهل تدري ما الزنى ؟ قال : نعم , أتيت منها حراما مثل ما يأتي الرجل من أهله حلالا , قال : فما تريد بهذا القول ؟ قال : أريد أن تطهرني ؟ فأمر به رسول الله صلى الله عليه وسلم أن يرجم فرجم , فسمع رسول الله صلى الله عليه وآله وسلم رجلين من أصحابه يقول أحدهما لصاحبه : انظروا إلى هذا الذي ستر الله عليه فلم تدعه نفسه حتى رجم رجم الكلب , فسكت عنهما رسول الله صلى الله عليه وآله وسلم ساعة فمر بجيفة حمار شائل برجليه , فقال : أين فلان وفلان ؟ فقالا : نحن يا رسول الله , فقال لهما : كلا من جيفة هذا الحمار , فقالا : يا رسول الله غفر الله لك من يأكل هذا ؟ فقال رسول الله صلى الله عليه وآله وسلم : ما نلتما من عرض هذا آنفا أشد

(11/179)

من هذه الجيفة , فوالذي نفسي بيده إنه الآن في أنهار الجنة".
قال أبو محمد رحمه الله: فهذا خبر صحيح , وفيه أن رسول الله صلى الله عليه وآله وسلم لم يكتف بتقريره أربع مرات , ولا بإقراره أربع مرات , حتى أقر في الخامسة , ثم لم يكتف بذلك حتى سأله السادسة : هل تعرف ما الزنى ؟ فلما عرف عليه السلام أنه يعرف الزنى لم يكتف بذلك حتى سأله السابعة , ما يريد بهذا إلا ليختبر عقله , فلما عرف أنه عاقل صحيح العرض أقام عليه الحد - وفي هذا الخبر بيان بطلان الرأي من الصاحب وغيره , لأنه عليه السلام أنكر عليهما ما قالاه برأيهما مجتهدين قاصدين إلى الحق - فهذا يبطل احتجاج من احتج بما روي عن بريدة وبالله تعالى التوفيق ومن طريق مسلم أنا أبو غسان المسمعي أنا معاذ - يعني ابن هشام الدستوائي - ني أبي عن يحيى بن أبي كثير ني أبو قلابة أن أبا المهلب حدثه عن عمران بن الحصين: "أن امرأة من جهينة أتت نبي الله صلى الله عليه وآله وسلم - وهي حبلى من الزنى - فقالت : يا نبي الله أصبت حدا فأقمه علي ؟ فدعا نبي الله صلى الله عليه وآله وسلم وليها فقال : أحسن إليها , فإذا وضعت فأتني بها , فأمر بها رسول الله صلى الله عليه وآله وسلم فشكت عليها ثيابها , وأمر بها فرجمت , ثم صلى عليها , فقال له عمر : أتصلي عليها يا نبي الله وقد زنت ؟ قال : لقد تابت توبة لو قسمت بين أهل المدينة لوسعتهم , وهل وجدت أفضل من أن جادت بنفسها لله تعالى؟" ومن طريق مسلم أنا قتيبة أنا الليث عن ابن شهاب عن عبيد الله بن عبد الله بن عتبة عن أبي هريرة , وزيد بن خالد الجهني أنهما قالا: "إن رجلين من الأعراب أتيا رسول الله صلى الله عليه وآله وسلم فقال أحدهما : يا رسول الله أنشدك الله إلا قضيت لي بكتاب الله ؟ فقال له الآخر - وهو أفقه منه - : نعم , فاقض بيننا بكتاب الله , وإيذن لي ؟ فقال رسول الله صلى الله عليه وآله وسلم : قل , فقال : إن ابني كان عسيفا على هذا فزنى بامرأته" وذكر الحديث وفيه – "أن رسول الله صلى الله عليه وآله وسلم قال له والذي نفسي بيده لأقضين بينكما بكتاب الله : أما الوليدة والغنم رد عليك , وعلى ابنك جلد مائة , وتغريب عام , واغد يا أنيس على امرأة هذا , فإن اعترفت فارجمها ؟ فغدا عليها فاعترفت , فأمر بها رسول الله صلى الله عليه وآله وسلم فرجمت". فوجدنا بريدة , وعمران بن الحصين , وأبا هريرة , وزيد بن خالد , كلهم قد روى عن رسول الله صلى الله عليه وسلم إقامة الحد في الزنى على : الغامدية , والجهينية , بغير ترديد , وعلى امرأة هذا المذكور بالاعتراف المطلق , وهو يقتضي - ولا بد - رجمها بما يقع عليه اسم اعتراف , وهو مرة واحدة فقط وصح أن كتاب الله يوجب ما قضى به رسول الله صلى الله عليه وسلم من إقامة الحد في الزنى بالاعتراف المطلق دون تحديد عدد , لقول رسول الله

(11/180)

صلى الله عليه وآله وسلم: "لأقضين بينكما بكتاب الله تعالى" وأقسم على ذلك , ثم قضى بالرجم في الاعتراف دون عدد فصح أنه إذا صح الاعتراف مرة أو ألف مرة فهو كله سواء , وأن إقامة الحد واجب ولا بد - وبالله تعالى التوفيق.

(11/181)

2192 - مسألة : هل في الحدود نفي أم لا:
قال أبو محمد رحمه الله: النفي يقع من الحدود في المحاربة بالقرآن , وفي الزنى بالسنة , وحكم به قوم في الردة , وفي الخمر , والسرقة "
قال أبو محمد رحمه الله: فنتكلم - إن شاء الله تعالى - في كل ذلك فصلا فصلا , فنقول - وبالله تعالى التوفيق : وقالت طائفة : نفيه سجنه - وقالت طائفة : ينفى أبدا من بلد إلى بلد قالت طائفة : نفيه هو أن يطلب حتى يعجزهم فلا يقدروا عليه كما أنا حمام أنا ابن مفرج أنا ابن الأعرابي أنا الدبري أنا عبد الرزاق أنا إبراهيم بن أبي يحيى عن داود بن الحصين عن عكرمة عن ابن عباس أنه قال : في المحارب إن هرب وأعجزهم فذلك نفيه وبه - إلى عبد الرزاق عن ابن جريج عن عبد الكريم أو غيره , قال : سمعت سعيد بن جبير , وأبا الشعثاء جابر بن زيد يقولان : إنما النفي أن لا يدركوا , فإذا أدركوا , ففيهم حكم الله تعالى , وإلا نفوا حتى يلحقوا ببلدهم وعن الزهري أنه قال فيمن حارب : أن عليه أن يقتل , أو يصلب , أو يقطع , أو ينفى , فلا يقدر عليه - وعن الضحاك في قوله تعالى: {أَوْ يُنْفَوْا مِنَ الْأَرْضِ} قال : هو أن يطلبوا حتى يعجزوا.
قال أبو محمد رحمه الله: وبهذا يقول الشافعي - وقال آخرون : النفي حد من حدود المحارب , كما كتب إلي المرجي بن زروان قال : أنا أبو الحسن الرحبي أنا أبو مسلم الكاتب أنا عبد الله بن أحمد بن المغلس أنا عبد الله بن أحمد بن حنبل عن أبيه أنا أبو معاوية أنا حجاج عن عطية العوفي عن ابن عباس قال : إذا خرج الرجل محاربا فأخاف الطريق , وأخذ المال : قطعت يده ورجله من خلاف - وإذا أخذ المال وقتل : قطعت يده ورجله من خلاف ثم صلب - وإذا قتل ولم يأخذ المال : قتل - وإذا أخاف الطريق ولم يأخذ مالا ولم يقتل : نفي.
قال أبو محمد رحمه الله: فنظرنا فيما يحتج به من قال : إن النفي هو السجن ؟ فوجدناهم يقولون : إن الله تعالى قال {أَوْ يُنْفَوْا مِنَ الْأَرْضِ} قالوا : والنفي في لغة العرب التي نزل بها القرآن : هو الإبعاد فصح أن الواجب إبعاده من الأرض , قالوا : ولا يقدر على إخراجه من الأرض جملة , فوجب أن نفعل من ذلك أقصى ما نقدر عليه , لقول رسول الله صلى الله عليه وآله وسلم: "إذا أمرتكم بأمر فأتوا منه ما استطعتم" ولقول الله تعالى: {فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ} فكان أقصى ما نستطيع من ذلك إبعاده عن كل ما قدرنا على إبعاده منه من الأرض , وغاية ذلك السجن , لأنه ممنوع من جميع الأرض حاشا ما كان سجنه الذي لم نقدر على منعه منه أصلا , فلزمنا ما استطعنا من ذلك , وسقط عنا ما لم نستطع منه وإنما قلنا : حتى يحدث توبة , لأنه ما دام

(11/181)

مصرا على المحاربة فهو محارب , فإذ هو محارب فواجب أن يجزى جزاء المحارب , فالنفي عليه باق ما لم يترك المحاربة بالتوبة , فإذا تركها سقط عنه جزاؤها أن يتمادى فيه , إذ قد جوزي على محاربته.
قال أبو محمد رحمه الله: ثم نظرنا في حجة من قال : ينفى أبدا من بلد إلى بلد أن قال : إننا إذا سجناه في بلد , أو أقررناه فيه - غير مسجون - فلم ننفه من الأرض كما أمر الله تعالى , بل عملنا به ضد النفي , والإبعاد , وهو الإقرار والإثبات في الأرض في مكان واحد منها - وهذا خلاف القرآن , فوجب علينا بنص القرآن أن نستعمل إبعاده ونفيه عن جميع الأرض أبدا , حسب طاقتنا , أو غاية ذلك ألا نقره في شيء منها ما دمنا قادرين على نفيه من ذلك الموضع - ثم هكذا أبدا , ولو قدرنا على أن لا ندعه يقر ساعة في شيء من الأرض لفعلنا ذلك , ولكان واجبا علينا فعله ما دام مصرا على المحاربة قال أبو محمد رحمه الله: فكان هذا القول أصح وأولى بظاهر القرآن لما ذكر المحتج له من أن السجن إثبات , وإقرار لا نفي وما عرف قط أهل اللغة التي نزل بها القرآن وخاطبنا بها الله تعالى : أن السجن يسمى : نفيا , ولا أن النفي يسمى : سجنا , بل هما اسمان مختلفان , متغايران قال الله تعالى: {فَأَمْسِكُوهُنَّ فِي الْبُيُوتِ حَتَّى يَتَوَفَّاهُنَّ الْمَوْتُ أَوْ يَجْعَلَ اللَّهُ لَهُنَّ سَبِيلاً} الآية وقال تعالى: {ثُمَّ بَدَا لَهُمْ مِنْ بَعْدِ مَا رَأَوُا الْآياتِ لَيَسْجُنُنَّهُ حَتَّى حِينٍ} فما قال أحد - لا قديم ولا حديث - أن حكم الزواني كان النفي , إذ أمر الله تعالى بحبسهن في البيوت , ولا قال قط أحد : إن يوسف عليه السلام نفي إذ حبس في السجن - فقد بطل قول من قال , بالسجن جملة وعلى كل حال فالواجب أن ننظر في القولين اللذين هما إما نفيه إلى مكان غير مكانه وإقراره هنالك أو نفيه أبدا , فوجدنا من حجة من قال : ينفى من بلد إلى بلد ويقر هنالك [ أن قالوا : أنتم تقولون بتكرار فعل الأمر بل يجزي عندكم إيقاعه مرة واحدة , وإذا كررتم النفي أبدا فقد نقضتم أصلكم قال علي : وهذا الذي أنكروه داخل عليهم بمنعهم المنفي من الرجوع إلى منزله , فهم يقرون عليه استدامة تلك العقوبة , فقد وقعوا فيما أنكروا بعينه نعم , والتكرار أيضا لازم لمن قال بنفيه أو سجنه سواء سواء ].
قال أبو محمد رحمه الله: فنقول : إن المحارب الذي افترض الله تعالى علينا نفيه

(11/182)

حربا على محاربته فإنه ما دام مصرا فهو محارب وما دام محاربا فالنفي حد من حدوده قال الله تعالى: {وَلَمْ يُصِرُّوا عَلَى مَا فَعَلُوا} فمن فعل المحاربة فبلا شك ندري أنه في حال نومه , وأكله , واستراحته , ومرضه : أنه محارب , كما كان لم يسقط عنه الاسم الذي وسمه الله تعالى به , وحق عليه الحد به هذا ما لا خلاف فيه , فهو بعد القدرة عليه في حال إصراره على المحاربة بلا شك , لا يسقط عنه الإثم إلا بتوبة أو نص أو إجماع فالحد باق عليه حتى يسقط بالتوبة أو يسقط عنه الحكم بالنص أو الإجماع فليس ذلك إلا بقطع يده ورجله من خلاف , بلا خلاف من أحد في أنه لا يجدد عليه قطع آخر , ويمنع النص من أن يحدث له حدا آخر على ما سلف منه.
قال أبو محمد رحمه الله: ثم وجدنا من قال : بنفيه وتركه في المكان الذي ينفيه إليه - قد خالف القرآن في أنه أقره في ذلك المكان , والإقرار خلاف النفي , فقد أقروه في الأرض فلم يبق إلا القول الذي صححناه - وهو قول الحسن البصري , وبه نقول فالواجب أن ينفى أبدا من كل مكان من الأرض , وأن لا يترك يقر إلا مدة أكله , ونومه , وما لا بد له منه من الراحة التي إن لم ينلها مات , ومدة مرضه , لقول الله تعالى: {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى} فواجب أن لا يقتل , وأن لا يضيع , لكن ينفى أبدا حتى يحدث توبة , فإذا أحدثها سقط عنه النفي , وترك يرجع إلى مكانه - فهذا حكم القرآن , ومتى أحدث التوبة من قرب أو بعد سقط عنه النفي - وبالله تعالى التوفيق .

(11/183)

بيان اختلاف الناس في نفي الزاني
...
2193 - مسألة : وأما نفي الزاني:
فإن الناس اختلفوا فيه : فقالت طائفة : الزاني غير المحصن , يجلد مائة , وينفى سنة - الحر , والحرة ذات الزوج , وغير ذات الزوج , في ذلك سواء - وأما العبد الذكر فكالحر , وأما الأمة فجلد خمسين ونفي ستة أشهر - وهو قول الشافعي , وأصحابه , وسفيان الثوري , والحسن بن حي , وابن أبي ليلى . وقالت طائفة : ينفى الرجل الزاني جملة , ولا تنفى النساء . وهو قول الأوزاعي . وقالت طائفة : ينفى الحر الذكر , ولا تنفى المرأة الحرة - ذات زوج كانت أو غير ذات زوج - ولا الأمة , ولا العبد - وهو قول مالك , وأصحابه . وقالت طائفة : لا نفي على زان أصلا - لا على ذكر , ولا على أنثى , ولا حر , ولا عبد , ولا أمة - وهو قول أبي حنيفة , وأصحابه . قال أبو محمد رحمه الله: ونحن ذاكرون - إن شاء الله تعالى - ما جاء في ذلك عن المتقدمين فمن ذلك : ما ناه عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب نا محمد بن العلاء أبو كريب نا عبد الله بن إدريس الأودي سمعت عبيد الله بن عمر بن حفص بن عاصم عن نافع عن ابن عمر قال: "إن رسول الله صلى الله عليه وآله وسلم ضرب وغرب , وإن أبا بكر ضرب وغرب , وإن عمر ضرب وغرب". أنا حمام أنا ابن مفرج أنا ابن

(11/183)

الأعرابي أنا الدبري أنا عبد الرزاق عن ابن جريج عن موسى بن عقبة عن نافع عن صفية بنت أبي عبيد أن رجلا وقع على جارية بكر فأحبلها فاعترف ولم يكن أحصن فأمر به أبو بكر فجلده مائة ثم نفي . وعن عروة بن الزبير عن عائشة أم المؤمنين أنها قالت : أتى رجل إلى عمر بن الخطاب فأخبره أن أخته أحدثت - وهي في سترها وأنها حامل - فقال عمر : أمهلها حتى إذا وضعت واستقلت فآذني بها , فلما وضعت جلدها مائة وغربها إلى البصرة عاما . ومن طريق مالك عن ابن شهاب أن عمر بن الخطاب غرب في الزنى سنة . قال ابن وهب , قال ابن شهاب : ثم لم يزل ذلك الأمر تمضي به السنة حتى غرب مروان في إمرته بالمدينة - ثم ترك ذلك الناس . وعن ابن وهب أخبرني جرير بن حازم عن الحسن بن عمارة عن العلاء بن بدر عن كلثوم بن جبير قال , تزوج رجل منا امرأة فزنت قبل أن يدخل بها , فجلدها علي بن أبي طالب مائة سوط ونفاها سنة إلى نهر كربلاء فلما رجعت دفعها إلى زوجها , وقال : امرأتك فإن شئت فطلق , وإن شئت فأمسك . وعن ابن شهاب عن يحيى بن عبد الرحمن بن حاطب عن أبيه أن حاطبا توفي وأعتق من صلى من رقيقه وصام , وكانت له وليدة نوبية قد صلت وصامت - وهي أعجمية لم تفقه - فلم يرعه إلا حملها , فذهب إلى عمر فزعا , فقال له عمر : أنت الرجل الذي لا تأتي بخير , فأرسل إليها عمر : أحبلت ؟ فقالت : نعم , من مرعوش بدرهمين , فإذا هي تستهل به , وصادفت عنده علي بن أبي طالب , وعثمان بن عفان , وعبد الرحمن بن عوف , فقال : أشيروا علي , وعثمان جالس فاضطجع , فقال علي , وعبد الرحمن : قد وقع عليها الحد , قال : أشر علي يا عثمان ؟ قال : قد أشار عليك أخواك , قال : أشر علي أنت ؟ قال : أراها تستهل به كأنها لا تعلمه , وليس الحد إلا على من علمه , فأمر بها فجلدت مائة وغربها . وعن عطاء قال : البكر تجلد مائة وتنفى سنة . وعن عبد الله بن مسعود في البكر يزني بالبكر يجلدان مائة وينفيان سنة . وعن ابن عمر أنه حد مملوكة له في الزنى ونفاها إلى فدك.
قال أبو محمد رحمه الله: وأما من لم ير ذلك : فكما أنا حمام أنا ابن مفرج أنا ابن الأعرابي أنا الدبري أنا عبد الرزاق عن أبي حنيفة عن حماد بن أبي سليمان عن إبراهيم النخعي , قال : قال علي بن أبي طالب في البكر يزني بالبكر , فإن حبسهما من الفتيان ينفيان - وعن إبراهيم النخعي أن علي بن أبي طالب قال في أم الولد إذا أعتقها سيدها , أو مات فزنت : أنها تجلد ولا تنفى ؟
قال أبو محمد رحمه الله: فلما اختلفوا نظرنا في ذلك لنعلم الحق فنتبعه - بعون الله تعالى - فنظرنا في قول من قال بالتغريب من حد الزنى يذكرون : ما رويناه من طريق مسلم أنا قتيبة أنا ليث عن ابن شهاب عن عبيد الله بن عبد الله بن عتبة بن مسعود عن أبي هريرة , وزيد

(11/184)

ابن خالد أنهما قالا: "إن رجلا من الأعراب أتى رسول الله صلى الله عليه وسلم فقال : يا رسول الله أنشدك الله إلا قضيت لي بكتاب الله ؟ فقال : الخصم الآخر وهو أفقه منه : نعم فاقض بيننا بكتاب الله وائذن لي فقال له رسول الله صلى الله عليه وسلم قل : قال : إن ابني كان عسيفا على هذا فزنى بامرأته وإني أخبرت أن على ابني الرجم فافتديت منه بمائة شاة ووليدة , فسألت أهل العلم فأخبروني أنما على ابني جلد مائة وتغريب عام وأن على امرأة هذا الرجم , فقال له رسول الله صلى الله عليه وآله وسلم والذي نفسي بيده لأقضين بينكما بكتاب الله : الوليدة والغنم رد عليك , وعلى ابنك جلد مائة وتغريب عام , واغد يا أنيس على امرأة هذا , فإن اعترفت فارجمها ؟ قال : فغدا عليها فاعترفت , فأمر بها فرجمت".
قال أبو محمد رحمه الله: وهكذا رويناه من طريق معمر , وصالح بن كيسان , ويونس بن يزيد , وسفيان بن عيينة , ومالك بن أنس , كلهم عن الزهري بهذا الإسناد . ومن طريق مسلم أنا يحيى بن يحيى التميمي أنا هشيم عن منصور عن الحسن عن حطان بن عبد الله الرقاشي عن عبادة بن الصامت قال: "قال رسول الله صلى الله عليه وسلم خذوا عني , خذوا عني : قد جعل الله لهن سبيلا البكر بالبكر جلد مائة وتغريب عام , والثيب بالثيب جلد مائة والرجم". ومن طريق مسلم أنا عمرو الناقد أنا هشيم بهذا الإسناد مثله . ومن طريق مسلم أنا محمد بن المثنى , ومحمد بن بشار جميعا عن عبد الأعلى نا سعيد - هو ابن أبي عروبة - عن قتادة عن الحسن عن حطان بن عبد الله عن عبادة بن الصامت قال: "كان نبي الله صلى الله عليه وسلم إذا أنزل عليه كرب لذلك , وتربد له وجهه , قال : فأنزل عليه ذات يوم , فبقي كذلك , فلما سري عنه قال : خذوا عني : قد جعل الله لهن سبيلا : الثيب بالثيب , والبكر بالبكر , الثيب جلد مائة ثم رجم بالحجارة , البكر جلد مائة ثم نفي سنة". أنا عبد الله بن ربيع أنا محمد بن معاوية أنا أحمد بن شعيب أنا محمد بن عبد الأعلى أنا يزيد - هو ابن زريع - أنا سعيد بن أبي عروبة عن قتادة عن الحسن عن حطان بن عبد الله الرقاشي عن عبادة بن الصامت قال: "كان رسول الله صلى الله عليه وسلم إذا أنزل عليه كرب لذلك وتربد له وجهه , فنزل عليه ذات يوم فلقي ذلك فلما سري عنه قال : خذوا عني : قد جعل الله لهن سبيلا البكر بالبكر جلد مائة ونفي سنة , والثيب بالثيب جلد مائة والرجم".
قال أبو محمد رحمه الله: ورواه أيضا شعبة , وهشام الدستوائي , كلاهما عن قتادة بإسناده أنا عبد الله بن ربيع أنا محمد بن معاوية أنا أحمد بن شعيب أنا محمد بن إسماعيل بن إبراهيم بن علية , ومحمد بن يحيى بن عبد الله , قال ابن علية : أنا عبد الرحمن بن مهدي أنا عبد العزيز بن عبد الله بن أبي سلمة , وقال محمد بن يحيى : أنا يعقوب بن إبراهيم بن

(11/185)

قال أبو محمد رحمه الله: وقال بعضهم : إن حق السيد في خدمة عبده وأمته , وحق أهل المرأة فيها , فلا يجوز قطع حقوقهم بنفي العبد , والأمة , والمرأة ؟ فيقال لهم : ليس بشيء , لأن حق الزوجة والولد أيضا في زوجها وابنهم , فلا يجوز قطعه بنفيهم . فإن ادعوا أن حديث عبادة منسوخ بقول الله تعالى: {الزانية والزاني} الآية ؟ وقالوا : لأن حديث عبادة: "خذوا عني قد جعل الله لهن سبيلا" ؟ قالوا : صح أن هذا الخبر كان بعد قول الله تعالى: {وَاللَّاتِي يَأْتِينَ الْفَاحِشَةَ مِنْ نِسَائِكُمْ} الآية . قال : فكان السبيل ما ذكر في حديث عبادة من الجلد والرجم والتغريب . ثم جاء قول الله تعالى: {الزانية والزاني} الآية , فكان ناسخا لخبر عبادة.
قال أبو محمد رحمه الله: هذا كلام جمع التخليط والكذب , أما التخليط : فدعواهم النسخ , وأما الكذب : فهو التحكم منهم في أوقات نزول الآية , وما في خبر عبادة بلا برهان . ونحن نبين ذلك - بحول الله تعالى وقوته - فنقول : إن دعواهم أن خبر عبادة كان قبل نزول الآية من أجل ما فيه: "خذوا عني قد جعل الله لهن سبيلا" فظن منهم , وقد حرم الله تعالى القطع بالظن بقوله تعالى: {إِنْ يَتَّبِعُونَ إِلَّا الظَّنَّ وَمَا تَهْوَى الْأَنْفُسُ} . وقال تعالى: {وَإِنَّ الظَّنَّ لا يُغْنِي مِنَ الْحَقِّ شَيْئاً} . وبقوله صلى الله عليه وسلم: "إياكم والظن فإن الظن أكذب الحديث". لكن القول الصحيح في هذا المكان , هو أن القطع بأن حديث عبادة كان قبل نزول {الزانية والزاني} الآية , أو بأن نزول هذه الآية كان قبل حديث عبادة , فمن الممكن أن يكون حديث عبادة قبل نزول الآية المذكورة . وجائز أن يكون نزول الآية قبل حديث عبادة , وكل ذلك سواء , أي ذلك كان لا يعترض بعضه على بعض , ولا يعارض شيء منه شيئا , ولا خلاف بين الآية والحديث - على ما نبين إن شاء الله تعالى - فنقول : إنه إن كان حديث عبادة قبل نزول الآية , فقد صح ما في حكم حديث عبادة من الجلد , والتغريب , والرجم , وكانت الآية وردت ببعض ما في حديث عبادة , وأحالنا الله تعالى في باقي الحد على ما سلف في حديث عبادة . وكما لم تكن الآية مانعة عندهم من الرجم الذي ذكر في حديث عبادة قبل نزولها - بزعمهم - ولم يذكر فيها , فكذلك ليست مانعة من التغريب الذي ذكر في حديث عبادة قبل نزولها - بزعمهم - ولم يذكر فيها , ولا فرق . هذا هو الحكم الذي لا يجوز تعديه إن كان حديث عبادة قبل نزول الآية , كما ادعوا - وإن كان حديث عبادة بعد نزول الآية , فقد جاء بما في الآية من الجلد , وزيادة الرجم , والتغريب , وكل ذلك حق , ولم يكن قول رسول الله صلى الله عليه وسلم في حديث عبادة: "قد جعل الله لهن سبيلا" بموجب أن يكون قبل نزول الآية ولا بد , بل قد تنزل الآية

(11/186)

قال أبو محمد رحمه الله: هذا لم يصح عن علي ; لأنه منقطع ولم يولد ابن جريج إلا بعد نحو نيف وثلاثين عاما من موت علي بن أبي طالب - رضي الله عنه - ولا حجة في أحد بعد رسول الله صلى الله عليه وسلم وكم من قولة لعلي صحيحة قد خالفوها - وبالله تعالى التوفيق .
2194 - مسألة : ميراث المرتد ؟ قال أبو محمد رحمه الله: اختلف الناس في ميراثه : فقالت طائفة : هو لورثته من المسلمين : كما أنا محمد بن سعيد بن نبات أنا أحمد بن عبد البصير أنا قاسم بن أصبغ أنا محمد بن عبد السلام الخشني أنا محمد بن المثنى أنا موسى بن مسعود أبو حذيفة أنا سفيان عن سماك بن حرب عن دثار بن يزيد بن عبيد بن الأبرص الأسدي أن علي بن أبي طالب قال : ميراث المرتد لولده . وعن الأعمش عن الشيباني قال : أتي علي بن أبي طالب بشيخ كان نصرانيا فأسلم , ثم ارتد عن الإسلام , فقال له علي : لعلك إنما ارتددت , لأن تصيب ميراثا ثم ترجع إلى الإسلام , قال : لا , قال : فلعلك خطبت امرأة فأبوا أن يزوجوكها فأردت أن تزوجها ثم تعود إلى الإسلام , قال : لا , قال : فارجع إلى الإسلام ؟ قال : لا , حتى ألقى المسيح ؟ فأمر به فضربت عنقه , فدفع ميراثه إلى ولده من المسلمين - وعن ابن مسعود بمثله . وقالت طائفة بهذا , منهم : الليث بن سعد , وإسحاق بن راهويه . وقال الأوزاعي : إن قتل في أرض الإسلام فماله لورثته من المسلمين . وقالت طائفة : إن كان له وارث على دينه فهو أحق به , وإلا فماله لورثته من المسلمين : كما روينا من طريق عبد الرزاق عن إسحاق بن راشد أن عمر بن عبد العزيز كتب في رجل من المسلمين أسر فتنصر إذا علم ذلك ترث منه امرأته , وتعتد ثلاثة قروء , ودفع ماله إلى ورثته من المسلمين لا أعلمه , قال : إلا أن يكون له وارث على دينه في أرض فهو أحق به . وقالت طائفة : ميراثه لأهل دينه فقط : كما روينا من طريق عبد الرزاق أنا معمر عن قتادة قال : ميراث المرتد لأهل دينه . قال عبد الرزاق : أنبأنا ابن جريج قال : الناس فريقان , منهم من يقول : ميراث المرتد للمسلمين , لأنه ساعة يكفر يوقف , فلا يقدر منه على شيء حتى ينظر أيسلم أم يكفر ؟ منهم النخعي : والشعبي , والحكم بن عتيبة - وفريق يقول : لأهل دينه . وقالت طائفة : إن راجع الإسلام فماله له , وإن قتل فماله لبيت مال المسلمين لا لورثته من الكفار - قال بهذا ربيعة , ومالك , وابن أبي ليلى , والشافعي . وقالت طائفة : إن راجع الإسلام فماله له , وإن قتل فماله لورثته من الكفار - قال بهذا أبو سليمان , وأصحابنا . وقال أبو حنيفة وأصحابه : إن قتل المرتد فماله لورثته من المسلمين , وترثه زوجته كسائر ورثته , وإن فر ولحق بأرض الحرب وترك ماله عندنا فإن القاضي يقضي بذلك , ويعتق أمهات أولاده

(11/187)

ببعض الذي جعله الله تعالى لهن , ثم بين رسول الله صلى الله عليه وسلم في حديث عبادة تمام السبيل , وهو الرجم , والتغريب المضافان إلى ما في الآية من الجلد - وبالله تعالى التوفيق .

(11/188)

حكم من أصاب حداً ولم يدر تحريمه
...
2194 - مسألة : من أصاب حدا ولم يدر بتحريمه
قال أبو محمد رحمه الله: من أصاب شيئا محرما - فيه حد أو لا حد فيه - وهو جاهل بتحريم الله تعالى له فلا شيء عليه فيه - لا إثم ولا حد ولا ملامة - لكن يعلم , فإن عاد أقيم عليه حد الله تعالى , فإن ادعى جهالة نظر , فإن كان ذلك ممكنا فلا حد عليه أصلا - وقد قال قوم بتحليفه , ولا نرى عليه حدا , ولا تحليفا - وإن كان متيقنا أنه كاذب لم يلتفت إلى دعواه ؟
قال أبو محمد:برهان ذلك قول الله تعالى: {لِأُنْذِرَكُمْ بِهِ وَمَنْ بَلَغَ} فإن الحجة على من بلغته النذارة لا من لم تبلغه , وقد قال الله تعالى: {لا يُكَلِّفُ اللَّهُ نَفْساً إِلَّا وُسْعَهَا} وليس في وسع أحد أن يعلم ما لم يبلغه , لأنه علم غيب , وإذا لم يكن ذلك في وسعه فلا يكلف الله أحدا إلا ما في وسعه , فهو غير مكلف تلك القصة , فلا إثم عليه فيما لم يكلفه , ولا حد ولا ملامة . وإنما سقط هذا عمن يمكن أن يعلم , ويمكن أن يجهل , فلقول رسول الله صلى الله عليه وسلم: "إن دماءكم وأموالكم وأعراضكم وأبشاركم عليكم حرام". وقد جاءت في هذا عن السلف آثار كثيرة : كما روينا عن سعيد بن المسيب : أن عاملا لعمر بن الخطاب كتب إلى عمر يخبره : أن رجلا اعترف عنده بالزنى ؟ فكتب إليه عمر , أن سله : هل كان يعلم أنه حرام , فإن قال : نعم , فأقم عليه الحد , وإن قال : لا , فأعلمه أنه حرام , فإن عاد فاحدده . وعن الهيثم بن بدر عن حرقوص قال : أتت امرأة إلى علي بن أبي طالب فقالت : إن زوجي زنى بجاريتي , فقال : صدقت , هي ومالها لي حل , فقال له علي : اذهب ولا تعد , كأنه درأ عنه الحد بالجهالة ؟

(11/188)

حكم المرتدين
...
2195 - مسألة : المرتدين:
قال أبو محمد رحمه الله: كل من صح عنه أنه كان مسلما متبرئا من كل دين - حاش دين الإسلام ثم ثبت عنه أنه ارتد عن الإسلام , وخرج إلى دين كتابي , أو غير كتابي , أو إلى غير دين , فإن الناس اختلفوا في حكمه ؟ فقالت طائفة : لا يستتاب - وقالت طائفة : يستتاب , وفرقت طائفة بين من أسر ردته وبين من أعلنها - وفرقت طائفة بين من ولد في الإسلام ثم ارتد , وبين من أسلم بعد كفره ثم ارتد . ونحن ذاكرون - إن شاء الله تعالى - ما يسر الله تعالى لذكره : فأما من قال : لا يستتابون , فانقسموا قسمين : فقالت طائفة : يقتل المرتد , تاب أو لم يتب , راجع الإسلام أو لم يراجع . وقالت طائفة : إن بادر فتاب قبلت منه توبته , وسقط عنه القتل , وإن لم تظهر توبته أنفذ عليه القتل . وأما من قال : يستتاب , فإنهم انقسموا أقساما : فطائفة

(11/188)

بيان اختلاف الناس فيمن خرج من كفر الى كفر
...
No pages

(11/)

2196 - مسألة : ميراث المرتد:
قال أبو محمد رحمه الله: اختلف الناس في ميراثه : فقالت طائفة : هو لورثته من المسلمين : كما أنا محمد بن سعيد بن نبات أنا أحمد بن عبد البصير أنا قاسم بن أصبغ أنا محمد بن عبد السلام الخشني أنا محمد بن المثنى أنا موسى بن مسعود أبو حذيفة أنا سفيان عن سماك بن حرب عن دثار بن يزيد بن عبيد بن الأبرص الأسدي أن علي بن أبي طالب قال : ميراث المرتد لولده . وعن الأعمش عن الشيباني قال : أتي علي بن أبي طالب بشيخ كان نصرانيا فأسلم , ثم ارتد عن الإسلام , فقال له علي : لعلك إنما ارتددت , لأن تصيب ميراثا ثم ترجع إلى الإسلام , قال : لا , قال : فلعلك خطبت امرأة فأبوا أن يزوجوكها فأردت أن تزوجها ثم تعود إلى الإسلام , قال : لا , قال : فارجع إلى الإسلام ؟ قال : لا , حتى ألقى المسيح ؟ فأمر به فضربت عنقه , فدفع ميراثه إلى ولده من المسلمين - وعن ابن مسعود بمثله . وقالت طائفة بهذا , منهم : الليث بن سعد , وإسحاق بن راهويه . وقال الأوزاعي : إن قتل في أرض الإسلام فماله لورثته من المسلمين . وقالت طائفة : إن كان له وارث على دينه فهو أحق به , وإلا فماله لورثته من المسلمين : كما روينا من طريق عبد الرزاق عن إسحاق بن راشد أن عمر بن عبد العزيز كتب في رجل من المسلمين أسر فتنصر إذا علم ذلك ترث منه امرأته , وتعتد ثلاثة قروء , ودفع ماله إلى ورثته من المسلمين لا أعلمه , قال : إلا أن يكون له وارث على دينه في أرض فهو أحق به . وقالت طائفة : ميراثه لأهل دينه فقط : كما روينا من طريق عبد الرزاق أنا معمر عن قتادة قال : ميراث المرتد لأهل دينه . قال عبد الرزاق : أنبأنا ابن جريج قال : الناس فريقان , منهم من يقول : ميراث المرتد للمسلمين , لأنه ساعة يكفر يوقف , فلا يقدر منه على شيء حتى ينظر أيسلم أم يكفر ؟ منهم النخعي : والشعبي , والحكم بن عتيبة - وفريق يقول : لأهل دينه . وقالت طائفة : إن راجع الإسلام فماله له , وإن قتل فماله لبيت مال المسلمين لا لورثته من الكفار - قال بهذا ربيعة , ومالك , وابن أبي ليلى , والشافعي . وقالت طائفة : إن راجع الإسلام فماله له , وإن قتل فماله لورثته من الكفار - قال بهذا أبو سليمان , وأصحابنا . وقال أبو حنيفة وأصحابه : إن قتل المرتد فماله لورثته من المسلمين , وترثه زوجته كسائر ورثته , وإن فر ولحق بأرض الحرب وترك ماله عندنا فإن القاضي يقضي بذلك , ويعتق أمهات أولاده

(11/197)

ومدبره ويقسم ماله بين ورثته من المسلمين على كتاب الله تعالى , فإن جاء مسلما أخذ من ماله ما وجد في أيدي ورثته , ولا ضمان عليهم فيما استهلكوه , هذا فيما كان بيده قبل الردة - وأما ما اكتسبه في حال ردته ثم قتل أو مات فهو فيء للمسلمين . وقالت طائفة : مال المرتد ساعة يرتد لجميع المسلمين - قتل , أو مات , أو لحق بأرض الحرب , أو راجع الإسلام - كل ذلك سواء . وهو قول بعض أصحاب مالك , ذكر ذلك ابن شعبان عنه , وأشهب .
قال أبو محمد رحمه الله: فلما اختلفوا نظرنا في ذلك , فكان الثابت عن رسول الله صلى الله عليه وسلم من أنه لا يرث المسلم الكافر : مانعا من توريث ولد المرتد - وهم مسلمون - مال أبيهم المرتد , لأنه كافر وهم مسلمون - أنا بهذا الحديث جماعة , ومن جملتهم : ما أناه عبد الله بن ربيع أنا محمد بن إسحاق بن السليم أنا ابن الأعرابي أنا أبو داود أنا مسدد أنا سفيان عن الزهري عن علي بن الحسين عن عمرو بن عثمان بن عفان عن أسامة بن زيد عن النبي صلى الله عليه وسلم قال: "لا يرث المسلم الكافر ولا الكافر المسلم". هذا عموم منه عليه السلام لم يخص منه مرتد من غيره {وَمَا كَانَ رَبُّكَ نَسِيّاً} ولو أراد الله أن يخص المرتد من ذلك لما أغفله , ولا أهمله , بل قد حض الله تعالى على أن المرتد من جملة الكفار بقوله تعالى: {وَمَنْ يَتَوَلَّهُمْ مِنْكُمْ فَإِنَّهُ مِنْهُمْ} . فسقط هذا القول جملة - وبالله تعالى التوفيق .

(11/198)

2197 - مسألة: وصية المرتد وتدبيره:
قال أبو محمد:كل وصية أوصى بها قبل ردته , أو في حين ردته , بما يوافق البر ودين الإسلام , فكل ذلك نافذ في ماله الذي لم يقدر عليه حتى قتل , لأنه ماله وحكمه نافذ - فإذا قتل أو مات , فقد وجبت فيه وصاياه بموته قبل أن يقدر على ذلك المال . وأما إذا قدرنا عليه قبل موته من عبد , وذمي , أو مال , فهو للمسلمين كله , لا تنفذ فيه وصية , لأنه إذا وجبت الوصية بموته لم يكن ذلك المال له بعد , ولا تنفذ وصية أحد فيما لا يملكه .

(11/198)

من صار مختار اً إلى أرض الحرب مشاقاً للمسلمين
...
2198 - مسألة : من صار مختارا إلى أرض الحرب مشاقا للمسلمين:
أمرتد هو بذلك أم لا ؟ ومن اعتضد بأهل الحرب على أهل الإسلام - وإن لم يفارق دار الإسلام - أمرتد هو بذلك أم لا ؟
قال أبو محمد: أنا عبد الله بن ربيع أنا محمد بن معاوية أنا أحمد بن شعيب أنا محمد بن قدامة عن جرير عن مغيرة عن الشعبي قال : كان جرير يحدث عن النبي صلى الله عليه وسلم: "إذا أبق العبد لم تقبل له صلاة , وإن مات مات كافرا , فأبق غلام لجرير , فأخذه فضرب عنقه". وبه - إلى أحمد بن شعيب أنا قتيبة أنا حميد بن

(11/198)

بيان من المنافقون والمرتدون وهل عرفهم النبي صلى الله عليه وسلم بأشخاصهم أم بأوصافهم
...
2199 - مسألة : من المنافقين , والمرتدين:
قال قوم: إن رسول الله صلى الله عليه وسلم قد عرف المنافقين , وعرف أنهم مرتدون كفروا بعد إسلامهم - وواجهه رجل بالتجوير , وأنه يقسم قسمة لا يراد بها وجه الله - وهذه ردة صحيحة فلم يقتله . قالوا : فصح أن لا قتل على مرتد , ولو كان عليه قتل لأنفذ ذلك رسول الله صلى الله عليه وسلم على المنافقين المرتدين الذين قال الله تعالى فيهم: {إِذَا جَاءَكَ الْمُنَافِقُونَ} إلى قوله تعالى: {فَهُمْ لا يَفْقَهُونَ} . قال أبو محمد رحمه الله: هذا كل ما احتجوا به , ونحن - إن شاء الله تعالى - ذاكرون كل آية تعلق بها متعلق في أن رسول الله صلى الله عليه وسلم عرف المنافقين بأعيانهم , ومبينون - بعون الله تعالى وتأييده - أنهم قسمان : قسم - لم يعرفهم قط عليه السلام . وقسم آخر - افتضحوا , فعرفهم فلاذوا بالتوبة , ولم يعرفهم عليه السلام أنهم كاذبون أو صادقون في توبتهم فقط . فإذا بينا هذا - بعون الله تعالى - بطل قول من احتج بأمر المنافقين في أنه لا قتل على مرتد , وبقي قول : من رأى القتل بالتوبة . وأما إنه لا يسقط بالتوبة , والبرهان على الصحيح من ذلك , فنقول - وبالله تعالى التوفيق . قال الله تعالى: {وَمِنَ النَّاسِ مَنْ يَقُولُ آمَنَّا بِاللَّهِ وَبِالْيَوْمِ الْآخِرِ} إلى قوله تعالى: {فَمَا رَبِحَتْ تِجَارَتُهُمْ وَمَا كَانُوا مُهْتَدِينَ} . فهذه أول آية في القرآن فيها ذكر المنافقين , وليس في شيء منها دليل على أن رسول الله صلى الله عليه وسلم عرفهم , ولا على أنه لم يعرفهم , فلا متعلق فيها لأحد من أهل القولين المذكورين . قال الله تعالى: {يَا أَيُّهَا الَّذِينَ آمَنُوا لا تَتَّخِذُوا بِطَانَةً مِنْ دُونِكُمْ} إلى قوله تعالى: {إِنَّ اللَّهَ بِمَا يَعْمَلُونَ مُحِيطٌ} ففي هذه الآية دليل على أن هؤلاء القوم ممكن أن يكونوا معروفين , لأن الله تعالى أخبرنا أنهم من غيرنا بقوله تعالى: {من دونكم} فإذ هم من غيرنا فممكن أن يكونوا من اليهود مكشوفين . وممكن أن يكون قوله تعالى عنهم أنهم {قالوا : آمنا} أي بما عندهم . وقد يمكن أيضا : أن يكونوا من المنافقين المظهرين للإسلام . وممكن أن الله تعالى أمرنا أن لا نتخذهم بطانة إذا أطلعنا منهم على هذا , والوجه الأول أظهر وأقوى لظاهر الآية . وإذ كلتاهما ممكن فلا متعلق في هذه الآية لمن ذهب أن رسول الله صلى الله عليه وسلم كان يعرف المنافقين بأعيانهم , ويدري أن باطنهم النفاق . وقال تعالى: {أَلَمْ تَرَ إِلَى الَّذِينَ يَزْعُمُونَ} إلى قوله تعالى: {حَتَّى يُحَكِّمُوكَ فِيمَا

(11/201)

شَجَرَ بَيْنَهُمْ}. وصح عن رسول الله صلى الله عليه وسلم: "ثلاث من كن فيه كان منافقا خالصا" في كتاب مسلم وغيره "إذا حدث كذب وإذا وعد أخلف وإذا اؤتمن خان وإن صام وصلى وزعم أنه مسلم". ومن طريق مسلم أيضا - نا أبو بكر بن أبي شيبة , ومحمد بن عبد الله بن نمير قالا جميعا : نا عبد الله بن نمير نا الأعمش عن عبد الله بن مرة عن مسروق عن عبد الله بن عمرو بن العاص قال : قال رسول الله صلى الله عليه وسلم: "أربع من كن فيه كان منافقا خالصا ومن كانت فيه خلة منهن كانت فيه خلة من نفاق حتى يدعها : إذا حدث كذب , إذا وعد أخلف , إذا عاهد غدر , وإذا خاصم فجر". فقد صح أن هاهنا نفاقا لا يكون صاحبه كافرا , ونفاقا يكون صاحبه كافرا , فيمكن أن يكون هؤلاء الذين أرادوا التحاكم إلى الطاغوت لا إلى النبي صلى الله عليه وسلم مظهرين لطاعة رسول الله صلى الله عليه وسلم عصاة بطلب الرجوع في الحكم إلى غيره معتقدين لصحة ذلك , لكن رغبة في اتباع الهوى , فلم يكونوا بذلك كفارا بل عصاة , فنحن نجد هذا عيانا عندنا , فقد ندعو نحن عند الحاكم إلى القرآن وإلى سنة رسول الله صلى الله عليه وسلم الثابت عنهم بإقرارهم فيأبون ذلك ويرضون برأي أبي حنيفة , ومالك , والشافعي , هذا أمر لا ينكره أحد , فلا يكونون بذلك كفارا , فقد يكون أولئك هكذا حتى إذا بين الله تعالى أنهم لا يؤمنون حتى يحكموا رسول الله صلى الله عليه وسلم فيما شجر بينهم , وجب أن من وقف على هذا قديما وحديثا , وإلى يوم القيامة فأبى وعند فهو كافر ؟ وليس في الآية : أن أولئك عندوا بعد نزول هذه الآية , فإذ لا بيان فيها فلا حجة فيها لمن يقول: إن رسول الله صلى الله عليه وسلم عرفهم أنهم منافقون وأقرهم . وقال تعالى: {وَيَقُولُونَ طَاعَةٌ فَإِذَا بَرَزُوا مِنْ عِنْدِكَ بَيَّتَ طَائِفَةٌ} إلى قوله تعالى: {وكيلا} فهذا ليس فيه نص على أنهم كانوا يظهرون الإيمان , بل لعلهم كانوا كفارا معلنين , وكانوا يلتزمون الطاعة بالمسالمة , فإذ لا نص فيها فلا حجة فيها لمن ادعى أنه - عليه السلام - كان يعرفهم ويدري أن عقدهم النفاق . وقال تعالى: {فَمَا لَكُمْ فِي الْمُنَافِقِينَ فِئَتَيْنِ} إلى قوله: {وَأُولَئِكُمْ جَعَلْنَا لَكُمْ عَلَيْهِمْ سُلْطَاناً مُبِيناً}.
وقد روينا عن طريق البخاري نا أبو الوليد - هو الطيالسي - نا شعبة عن عدي بن ثابت قال : سمعت عبد الله بن يزيد يحدث عن زيد بن ثابت قال: "لما خرج رسول الله صلى الله عليه وسلم إلى أحد رجع ناس ممن خرج معه , وكان أصحاب رسول الله صلى الله عليه وسلم فرقتين : فرقة تقول : نقاتلهم , وفرقة تقول : لا نقاتلهم , فنزلت: {فَمَا لَكُمْ فِي الْمُنَافِقِينَ فِئَتَيْن} فهذا إسناد صحيح , وقد سمى الله تعالى أولئك : منافقين . وأما قوله تعالى في هذه الآية متصلا بذلك: {وَدُّوا لَوْ تَكْفُرُونَ كَمَا كَفَرُوا فَتَكُونُونَ سَوَاءً} إلى قوله تعالى: {فَمَا جَعَلَ اللَّهُ لَكُمْ عَلَيْهِمْ سَبِيلاً} فقد كان يمكن أن يظن أنه تعالى عنى بذلك أولئك

(11/202)

المنافقين , وهو كان الأظهر لولا قوله تعالى: {فَلا تَتَّخِذُوا مِنْهُمْ أَوْلِيَاءَ حَتَّى يُهَاجِرُوا فِي سَبِيلِ اللَّهِ} فهذا يوضح غاية الإيضاح أنه ابتداء حكم في قوم آخرين غير أولئك المنافقين , لأن أولئك كانوا من سكان المدينة بلا شك , وليس على سكان المدينة هجرة , بل الهجرة كانت إلى دارهم . فإذا كان ذلك كذلك فحكم الآية كلها أنها في قوم كفار لم يؤمنوا بعد , وادعوا أنهم آمنوا ولم يهاجروا , وكان الحكم حينئذ : أن من آمن ولم يهاجر لم ينتفع بإيمانه , وكان كافرا كسائر الكفار ولا فرق , حتى يهاجر , إلا من أبيح له سكنى بلده , كمن بأرض الحبشة , والبحرين , وسائر من أبيح له سكنى أرضه , إلا المستضعفين , قال الله تعالى: {وَالَّذِينَ آمَنُوا وَلَمْ يُهَاجِرُوا مَا لَكُمْ مِنْ وَلَايَتِهِمْ مِنْ شَيْءٍ حَتَّى يُهَاجِرُوا} . وقد قال تعالى: {وَالْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ} فقد قطع الله تعالى الولاية بيننا وبينهم , فليسوا مؤمنين . وقال تعالى: {إِنَّ الَّذِينَ تَوَفَّاهُمُ الْمَلائِكَةُ ظَالِمِي أَنْفُسِهِمْ قَالُوا فِيمَ كُنْتُمْ} إلى قوله: {إلا المستضعفين} الآية . فإن قال قائل : معنى {حَتَّى يُهَاجِرُوا فِي سَبِيلِ اللَّهِ} أي حتى يجاهدوا معكم , بخلاف فعلهم حين انصرفوا عن أحد وأرادوا أن يجعلوا الآية كلها في المنافقين المنصرفين عن أحد ؟ قيل له - وبالله تعالى التوفيق - : هذا ممكن , ولكن قد قال تعالى: {فَخُذُوهُمْ وَاقْتُلُوهُمْ حَيْثُ وَجَدْتُمُوهُمْ} فأخبرونا هل فعل ذلك النبي عليه السلام فقتل الراجعين عن أحد حيث وجدهم ؟ وهل أخذهم أم لا ؟ فإن قالوا : قد فعل ذلك , كذبوا كذبا لا يخفى على أحد , وما عند مسلم شك في أنه - عليه السلام - لم يقتل منهم أحدا ولا نبذ العهد إلى أحد منهم . وإن قالوا : لم يفعل ذلك - عليه السلام - ولا المؤمنون ؟ قيل لهم : صدقتم , ولا يحل لمسلم أن يظن أن النبي - عليه السلام - خالف أمر ربه , فأمره تعالى إن تولوا بقتلهم , حيث وجدهم , فلم يفعل , وهذا كفر ممن ظنه بلا شك . فإن قالوا : لم يتولوا بل تابوا ورجعوا وجاهدوا ؟ قيل لهم : فقد سقط حكم النفاق عنهم - بلا شك - وحصل لهم حكم الإعلام بظاهر الآية - بلا شك - فقد بطل تعلقهم بهذه الآية جملة في أنه - عليه السلام - كان يعرف المنافقين . ولكن في قوله تعالى: {إِلَّا الَّذِينَ يَصِلُونَ إِلَى قَوْمٍ بَيْنَكُمْ وَبَيْنَهُمْ مِيثَاقٌ أَوْ جَاءُوكُمْ حَصِرَتْ صُدُورُهُمْ} إلى قوله تعالى: {فَمَا جَعَلَ اللَّهُ لَكُمْ عَلَيْهِمْ سَبِيلاً} بيان جلي بأن هؤلاء لم يكونوا قط من الأوس ولا من الخزرج , لأنهم لم يكن لهم قوم محاربون للنبي - عليه السلام - ولا نسبوا قط إلى قوم معاهدين النبي - عليه السلام - بميثاق معقود , هذا مع قوله تعالى: {فَإِنِ اعْتَزَلُوكُمْ فَلَمْ يُقَاتِلُوكُمْ} إلى قوله تعالى: {سبيلا} فإن هذا بيان جلي على أنهم من غير الأنصار , ومن غير المنافقين , لكن من الكفار المجاهرين بالكفر . إلا أن يقول قائل : إن قوله تعالى: {إِلَّا الَّذِينَ

(11/203)

يَصِلُونَ إِلَى قَوْمٍ بَيْنَكُمْ وَبَيْنَهُمْ مِيثَاقٌ} استثناء منقطع مما قبله في قول: {آخرين} وعلى كل حال فقد سقط حكم النفاق على أولئك إن كان هكذا . فإن قيل : فإن كان الأمر كما قلتم أن في قوله تعالى: {وَدُّوا لَوْ تَكْفُرُونَ كَمَا كَفَرُوا فَتَكُونُونَ سَوَاءً} أنه في قوم من الكفار غير أولئك , فحسبنا أنه تعالى قد سمى أولئك الراجعين " منافقين " فصاروا معروفين ؟ قيل له - وبالله تعالى التوفيق : وقد قلنا إن النفاق قسمان : قسم لمن يظهر الكفر ويبطن الإيمان , وقسم لمن يظهر غير ما يضمر فيما سوى الدين ولا يكون بذلك كافرا , وقد قيل لابن عمر : إنا ندخل على الإمام فيقضي بالقضاء فنراه جورا فنمسك ؟ فقال : إنا معشر أصحاب رسول الله صلى الله عليه وسلم نعد هذا نفاقا , فلا ندري ما تعدونه أنتم ؟ وقد ذكرنا قبل قول رسول الله صلى الله عليه وسلم: "ثلاث من كن فيه كان منافقا خالصا وإن صلى وإن صام وقال إني مسلم". فإذا كان الأمر كذلك , فلا يجوز أن نقطع عليهم بالكفر الذي هو ضد الإسلام إلا بنص , ولكنا نقطع عليهم بما قطع الله تعالى به من اسم النفاق , والضلالة , والإركاس , وخلاف الهدى - ولا نزيد ولا نتعدى ما نص الله تعالى عليه بآرائنا - وبالله تعالى التوفيق . وقال الله تعالى: {بَشِّرِ الْمُنَافِقِينَ بِأَنَّ لَهُمْ عَذَاباً أَلِيماً} إلى قوله : {أَجْراً عَظِيماً}.
قال أبو محمد: أما هؤلاء فمنافقون النفاق الذي هو الكفر , فلا شك لنصه تعالى على أنهم مذبذبون , لا إلى المؤمنين , ولا إلى المجاهرين بالكفر في نار جهنم , وأنهم أشد عذابا من الكفار , بكونهم في الدرك الأسفل من النار . ولكن ليس في شيء من هذه الآيات كلها أنه - عليه السلام - عرفهم , بأعيانهم , وعرف نفاقهم , إذ لا دليل على ذلك , فلا حجة فيها لمن ادعى أنه - عليه السلام - عرفهم , وعرف نفاقهم . ثم لو كان ذلك لكان قوله تعالى {إِنَّ الْمُنَافِقِينَ فِي الدَّرْكِ الْأَسْفَلِ مِنَ النَّارِ} إلى قوله تعالى {أجرا عظيما} موجبا لقبول توبتهم إذا تابوا - وهم قد أظهروا التوبة , والندم , والإقرار بالإيمان بلا شك , فبطل عنهم بهذا حكم النفاق جملة في الدنيا , وبقي باطن أمرهم إلى الله تعالى . وهذه الآية تقضي على كل آية فيها نص بأنه - عليه السلام - عرف منافقا بعينه , وعرف نفاقه , قال الله تعالى: {يَا أَيُّهَا الَّذِينَ آمَنُوا لا تَتَّخِذُوا الْيَهُودَ وَالنَّصَارَى أَوْلِيَاءَ بَعْضُهُمْ} إلى قوله تعالى: {فَأَصْبَحُوا خَاسِرِينَ}.
قال أبو محمد رحمه الله: فأخبر الله تعالى عن قوم يسارعون في الذين كفروا حذرا أن تصيبهم دائرة , وأخبر تعالى عن الذين آمنوا أنهم يقولون للكافرين: {أَهَؤُلاءِ الَّذِينَ أَقْسَمُوا بِاللَّهِ جَهْدَ أَيْمَانِهِمْ إِنَّهُمْ لَمَعَكُمْ} يعنون الذين يسارعون فيهم , قال الله تعالى: {حَبِطَتْ أَعْمَالُهُمْ فَأَصْبَحُوا خَاسِرِينَ} فهذا لا يكون إلا خبرا عن قوم أظهروا

(11/204)

الميل إلى الكفار فكانوا منهم كفارا خائبي الأعمال ولا يكونون في الأغلب إلا معروفين , لكن قوله تعالى: {فَيُصْبِحُوا عَلَى مَا أَسَرُّوا فِي أَنْفُسِهِمْ نَادِمِينَ} دليل على ندامتهم على ما سلف منهم , وأن التوبة لهم معروضة على ما في الآية التي ذكرنا قبل هذه - وبالله تعالى التوفيق . وقال تعالى: {وَأَعِدُّوا لَهُمْ مَا اسْتَطَعْتُمْ مِنْ قُوَّةٍ} إلى قوله تعالى: {لا تَعْلَمُهُمْ نَحْنُ نَعْلَمُهُمْ} قال أبو محمد:فهذه في المنافقين بلا شك , وقد نص الله تعالى على أن المسلمين لا يعلمونهم ورسول الله صلى الله عليه وسلم مخاطب بهذا الخطاب مع المسلمين بلا شك فهو لا يعلمهم , والله تعالى يعلمهم , وقال تعالى: {لَوْ كَانَ عَرَضاً قَرِيباً وَسَفَراً قَاصِداً لَاتَّبَعُوكَ} إلى قوله تعالى: {كارهون} ؟
قال أبو محمد رحمه الله: ليس في أول الآية إلا أنهم يحلفون كاذبين وهم يعلمون كذبهم في ذلك , وأنهم يهلكون أنفسهم بذلك , وهذه صفة كل عاص في معصيته . وفي الآية أيضا : معاتبة الله تعالى نبيه - عليه السلام - على إذنه لهم . وأما قوله تعالى: {لا يَسْتَأْذِنُكَ الَّذِينَ يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ} إلى قوله تعالى: {يترددون} فإن وجه هذه الآية التي يجب أن لا تصرف عنه إلى غيره بغير نص , ولا إجماع : أنه في المستأنف ; لأن لفظها لفظ الاستقبال . ولا خلاف في هذه الآية أنها نزلت بعد تبوك , ولم يكن لرسول الله صلى الله عليه وسلم بعد تبوك غزوة أصلا , ولكنا نقطع على أنها لو كانت هناك غزوة بعد تبوك وبعد نزول الآية فاستأذن قوم منهم النبي صلى الله عليه وآله وسلم في القعود دون عذر لهم في ذلك لكانوا بلا شك مرتابة قلوبهم كفارا بالله تعالى وباليوم الآخر مترددين في الريب - فبطل تعلقهم بهذه الآية . ثم قوله تعالى: {وَلَوْ أَرَادُوا الْخُرُوجَ لَأَعَدُّوا لَهُ عُدَّةً} إلى قوله تعالى: {كارهون} فهذه أخبار عما خلا لهم وعن سيئات اقترفوها , وليس فيها شيء يوجب لهم الكفر , حتى لو كانوا معروفين بأعيانهم - وبالله تعالى التوفيق . وقوله تعالى: {وَمِنْهُمْ مَنْ يَقُولُ ائْذَنْ لِي} إلى قوله تعالى: {وهم فرحون}.
قال أبو محمد رحمه الله: قد قيل: إن هذه الآية نزلت في الحر بن قيس - وهذا لا ينسند ألبتة , وإنما هو منقطع من أخبار المغازي , ولكن على كل حال يقال : هذا كان معروفا بلا شك . وليس في الآية أنه كفر بذلك , ولكنه عصى و ( . . . ) وأذنب , وبلى {إِنَّ جَهَنَّمَ لَمُحِيطَةٌ بِالْكَافِرِينَ} ولا يجوز أن يقطع بهذا النص على أن ذلك القائل كان من الكافرين . وأما الذي أخبر الله تعالى بأنه إن أصابت رسوله - عليه السلام - سيئة ومصيبة تولوا

(11/205)

وهم فرحون , أو أنه إن أصابته حسنة ساءتهم , فهؤلاء كفار بلا شك , وليس في الآية نص على أن القائل : ائذن لي ولا تفتني , كان منهم , ولا فيها نص على أنه عليه السلام عرفهم وعرف نفاقهم - فبطل تعلقهم بهذه الآية . وقال تعالى: {قُلْ أَنْفِقُوا طَوْعاً أَوْ كَرْهاً لَنْ يُتَقَبَّلَ مِنْكُمْ} إلى قوله {يفرقون} ؟
قال أبو محمد: أما هؤلاء فكفار بلا شك , مظهرون للإسلام , ولكن ليس في الآية أنه - عليه السلام - عرفهم بأعيانهم , ولا دليل فيها على ذلك أصلا , وإنما هي صفة وصفها الله تعالى فيهم ليميزوها من أنفسهم . وليس في قوله تعالى: {فَلا تُعْجِبْكَ أَمْوَالُهُمْ وَلا أَوْلادُهُم} ، دليل على أنه كان يعرفهم بأعيانهم , وأنه كان يعرف نفاقهم , بل قد كان للفضلاء من الأنصار - رضي الله عنهم - الأموال الواسعة , والأولاد النجباء الكثير : كسعد بن عبادة , وأبي طلحة , وغيرهما - فهذه صفة عامة يدخل فيها الفاضل الصادق , والمنافق , فأمر تعالى في الآية أن لا تعجبه أموالهم , ولا أولادهم , عموما , لأن الله تعالى يريد أن يعذب المنافقين منهم بتلك الأموال ويموتوا كفارا ولا بد - وبالله تعالى التوفيق . وقال تعالى: {وَمِنْهُمْ مَنْ يَلْمِزُكَ فِي الصَّدَقَاتِ} إلى قوله تعالى {راغبون} ؟
قال أبو محمد رحمه الله: وهذا لا يدل ألبتة لا بنص , ولا بدليل على كفر من فعل هذا , ولكنها معصية بلا شك . وقال تعالى: {وَمِنْهُمُ الَّذِينَ يُؤْذُونَ النَّبِيَّ} إلى قوله تعالى: {ذَلِكَ الْخِزْيُ الْعَظِيمُ} . قال : وهذه الآية ليس فيها دليل على كفر من قال حينئذ : إن رسول الله صلى الله عليه وسلم أذن , وإنما يكون كافرا من قال ذلك , وآذى رسول الله صلى الله عليه وسلم بعد نزول النهي عن ذلك , ونزول القرآن بأن من فعل ذلك فهو كافر , وأن من حاد الله تعالى ورسوله صلى الله عليه وسلم فله جهنم خالدا فيها . فقد جاء أن عمر قال: لرسول الله صلى الله عليه وسلم "والله يا رسول الله إنك لأحب إلي من كل أحد إلا نفسي , فقال له رسول الله صلى الله عليه وسلم كلاما معناه أنه لا يؤمن حتى يكون أحب إليه من نفسه , فقال له عمر : أما الآن فأنت أحب إلي من نفسي".
قال أبو محمد: لا يصح أن أحدا عاد إلى أذى رسول الله صلى الله عليه وسلم ومحادته بعد معرفته بالنازل في ذلك من عند الله تعالى إلا كان كافرا . ولا خلاف في أن امرأ لو أسلم ولم يعلم شرائع الإسلام فاعتقد أن الخمر - حلال , وأن ليس على الإنسان صلاة , وهو لم يبلغه حكم الله تعالى لم يكن كافرا بلا خلاف يعتد به , حتى إذا قامت عليه الحجة فتمادى حينئذ بإجماع الأمة فهو كافر . ويبين هذا قوله تعالى في الآية المذكورة:

(11/206)

{يَحْلِفُونَ بِاللَّهِ لَكُمْ لِيُرْضُوكُمْ وَاللَّهُ وَرَسُولُهُ أَحَقُّ أَنْ يُرْضُوهُ إِنْ كَانُوا مُؤْمِنِينَ} فقد أخبرهم تعالى أنهم إن كانوا مؤمنين فإرضاء الله ورسوله أحق عليهم من إرضاء المسلمين فصح هذا بيقين - وبالله تعالى نستعين . وقال تعالى: {يَحْذَرُ الْمُنَافِقُونَ أَنْ تُنَزَّلَ عَلَيْهِمْ سُورَةٌ تُنَبِّئُهُمْ بِمَا فِي قُلُوبِهِمْ قُلِ اسْتَهْزِئُوا إِنَّ اللَّهَ مُخْرِجٌ مَا تَحْذَرُونَ} قال: وهذه الآية أيضا لا نص فيها على قوم بأعيانهم فلا متعلق فيها لأحد في هذا المعنى . وقال تعالى: {وَلَئِنْ سَأَلْتَهُمْ لَيَقُولُنَّ إِنَّمَا كُنَّا نَخُوضُ وَنَلْعَبُ} إلى قوله تعالى {كانوا مجرمين}.
قال أبو محمد: هذه بلا شك في قوم معروفين كفروا بعد إيمانهم ولكن التوبة مبسوطة لهم بقوله تعالى: {إِنْ نَعْفُ عَنْ طَائِفَةٍ مِنْكُمْ نُعَذِّبْ طَائِفَةَ بِأَنَّهُمْ كَانُوا مُجْرِمِينَ} فصح أنهم أظهروا التوبة والندامة واعترفوا بذنبهم , فمنهم من قبل الله تعالى توبته في الباطن عنده لعلمه تعالى بصحتها , ومنهم من لم تصح توبته في الباطن فهم المعذبون في الآخرة , وأما في الظاهر فقد تاب جميعهم بنص الآية - وبالله تعالى التوفيق . وقال تعالى: {الْمُنَافِقُونَ وَالْمُنَافِقَاتُ} إلى قوله تعالى: {عَذَابٌ مُقِيمٌ} . قال : فهذه صفة عامة لم يقصد بها إلى التعريف لقوم بأعيانهم , وهذه حق واجب على كل منافق ومنافقة - وبالله تعالى التوفيق . وقال تعالى: {يَا أَيُّهَا النَّبِيُّ جَاهِدِ الْكُفَّارَ وَالْمُنَافِقِينَ وَاغْلُظْ عَلَيْهِمْ} إلى قوله تعالى: {ولا نصير}. قال : فهذه آية أمر الله تعالى رسوله صلى الله عليه وسلم بمجاهدة الكفار والمنافقين , والجهاد قد يكون باللسان , والموعظة , والحجة : كما نا عبد الله بن ربيع نا محمد بن إسحاق نا ابن الأعرابي نا أبو داود نا موسى بن إسماعيل نا حماد - هو ابن سلمة - عن حميد عن أنس أن رسول الله صلى الله عليه وسلم قال: {جاهدوا المشركين بأموالكم وأنفسكم وألسنتكم}.
قال أبو محمد: وهذه الآية تدل على أن هؤلاء كانوا معروفين بأعيانهم وأنهم قالوا كلمة الكفر وكفروا بعد إسلامهم , ولكن لما قال الله تعالى: {فَإِنْ يَتُوبُوا يَكُ خَيْراً لَهُمْ وَإِنْ يَتَوَلَّوْا يُعَذِّبْهُمُ اللَّهُ عَذَاباً أَلِيماً} صح أن الله تعالى بذل لهم التوبة وقبلها ممن أحاطها منهم وكلهم بلا شك أظهر التوبة . وبرهان ذلك : حلفهم وإنكارهم فلا متعلق لهم في هذه الآية - وبالله تعالى التوفيق . وقال تعالى: {وَمِنْهُمْ مَنْ عَاهَدَ اللَّهَ لَئِنْ آتَانَا مِنْ فَضْلِهِ} إلى قوله تعالى: {يكذبون}. قال: وهذه أيضا صفة أوردها الله تعالى يعرفها كل من فعل ذلك من نفسه , وليس فيها نص ولا دليل , على أن صاحبها معروف بعينه , على أنه قد روينا أثرا لا يصح , وفيه أنها نزلت في ثعلبة بن

(11/207)

حاطب - وهذا باطل , لأن ثعلبة بدري معروف , وهذا أثر : نا حمام نا يحيى بن مالك بن عائذ نا الحسن بن أبي غسان نا زكريا بن يحيى الباجي ني سهل السكري نا أحمد بن الحسن الخراز نا مسكين بن بكير نا معان بن رفاعة السلامي عن علي بن يزيد عن القاسم بن عبد الرحمن عن أبي أمامة قال: "جاء ثعلبة بن حاطب بصدقته إلى عمر فلم يقبلها وقال: لم يقبلها النبي صلى الله عليه وسلم ولا أبو بكر , ولا أقبلها ؟".
قال أبو محمد: وهذا باطل بلا شك , لأن الله تعالى أمر بقبض زكوات أموال المسلمين , وأمر عليه السلام عند موته أن لا يبقى في جزيرة العرب دينان , فلا يخلو ثعلبة من أن يكون مسلما ففرض على أبي بكر , وعمر قبض زكاته ولا بد , ولا فسحة في ذلك - وإن كان كافرا ففرض أن لا يقر في جزيرة العرب - فسقط هذا الأثر بلا شك , وفي رواته : معان بن رفاعة والقاسم بن عبد الرحمن , وعلي بن يزيد - وهو أبو عبد الملك الألهاني - وكلهم ضعفاء , ومسكين بن بكير ليس بالقوي . وقال تعالى: {الَّذِينَ يَلْمِزُونَ الْمُطَّوِّعِينَ مِنَ الْمُؤْمِنِينَ فِي الصَّدَقَاتِ} إلى قوله تعالى: {فاسقون} . وقال تعالى: {وَلا تُصَلِّ عَلَى أَحَدٍ مِنْهُمْ مَاتَ أَبَداً} إلى قوله تعالى: {وَمَاتُوا وَهُمْ فَاسِقُونَ}.
قال أبو محمد: قدمنا هذه الآية وهي مؤخرة عن هذا المكان ; لأنها متصلة المعاني بالتي ذكرنا قبلها , لأنهما جميعا في أمر عبد الله بن أبي - ثم نذكر القول فيهما جميعا - إن شاء الله تعالى . قال أبو محمد:هذه الآيات فيها : أنهم يلمزون المطوعين من المؤمنين , ويسخرون منهم - وهذا ليس كفرا بلا خلاف من أحد من أهل السنة . وأما قوله تعالى: {اسْتَغْفِرْ لَهُمْ أَوْ لا تَسْتَغْفِرْ لَهُمْ} إلى قوله تعالى: {الفاسقين}. وقوله تعالى: {وَلا تُصَلِّ عَلَى أَحَدٍ مِنْهُمْ مَاتَ أَبَداً} إلى قوله تعالى: {فاسقون}. فإن هذا لا يدل على تماديهم على الكفر إلى أن ماتوا , ولكن يدل يقينا على أن فعلهم ذلك من سخريتهم بالذين آمنوا غير مغفور لهم , لأنهم كفروا فيما خلا , فكان ما سلف من كفرهم موجبا أن يغفر لهم لمزهم المطوعين من المؤمنين , وسخريتهم بالذين لا يجدون إلا جهدهم - وإن تابوا من كفرهم - وأنهم ماتوا على الفسق لا على الكفر , بل هذا معنى الآية بلا شك . برهان ذلك : ما روينا من طريق مسلم نا أبو بكر بن أبي شيبة نا أبو أسامة نا عبيد الله - هو ابن عمر - عن نافع عن ابن عمر قال: "لما توفي عبد الله بن أبي ابن سلول جاء ابنه عبد الله إلى رسول الله صلى الله عليه وسلم فسأله أن يعطيه قميصا يكفن فيه أباه فأعطاه ثم سأله أن يصلي عليه ؟ فقام رسول الله صلى الله عليه وسلم ليصلي عليه , فقام عمر وأخذ بثوب رسول الله صلى الله عليه وسلم فقال:

(11/208)

يا رسول الله أتصلي عليه وقد نهاك الله أن تصلي عليه ؟ فقال رسول الله صلى الله عليه وسلم إنما خيرني الله تعالى فقال: {اسْتَغْفِرْ لَهُمْ أَوْ لا تَسْتَغْفِرْ لَهُمْ} إلى قوله تعالى: {سبعين مرة} وسأزيد على السبعين قال : إنه منافق ؟ فصلى عليه رسول الله صلى الله عليه وسلم" فأنزل الله تعالى: {وَلا تُصَلِّ عَلَى أَحَدٍ مِنْهُمْ مَاتَ أَبَداً وَلا تَقُمْ عَلَى قَبْرِهِ} قال مسلم : نا محمد بن المثنى نا يحيى - هو ابن سعيد القطان - عن عبيد الله بن عمر بإسناده ومعناه , وزاد " فترك الصلاة عليهم".
قال أبو محمد:ونا يوسف بن عبد الله بن عبد البر قال : نا خلف بن القاسم نا ابن الورد نا ابن عبد الرحيم الرقي عن عبد الملك بن هشام عن زياد بن عبد الله البكائي عن محمد بن إسحاق الزهري عن عبيد الله بن عبد الله بن عتبة عن ابن عباس قال: "سمعت عمر بن الخطاب يقول : لما توفي عبد الله بن أبي دعي له رسول الله صلى الله عليه وسلم للصلاة عليه فقام إليه فلما وقف إليه يريد الصلاة تحولت حتى قمت في صدره فقلت : يا رسول الله أتصلي على عدو الله عبد الله بن أبي ؟ القائل كذا يوم كذا , والقائل كذا في يوم كذا , أعدد أيامه حتى إذا أكثرت عليه قال يا عمر أخر عني إني قد خيرت فاخترت قد قيل لي {اسْتَغْفِرْ لَهُمْ أَوْ لا تَسْتَغْفِرْ لَهُمْ} فلو أعلم أني إن زدت على السبعين غفر له لزدت قال: ثم صلى عليه رسول الله صلى الله عليه وسلم ومشى معه حتى قام على قبره حتى فرغ منه , قال : فعجبت لي ولجرأتي على رسول الله صلى الله عليه وسلم". والله ورسوله أعلم , فوالله ما كان إلا يسيرا حتى نزلت هاتان الآيتان: {وَلا تُصَلِّ عَلَى أَحَدٍ مِنْهُمْ مَاتَ أَبَداً وَلا تَقُمْ عَلَى قَبْرِهِ} إلى قوله تعالى: {وهم فاسقون} فما صلى رسول الله صلى الله عليه وسلم على منافق حتى قبضه الله تعالى. حدثنا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب نا محمد بن عبد الله بن المبارك نا حجير بن المثنى نا الليث بن سعد عن عقيل بن خالد عن ابن شهاب عن عبيد الله بن عبد الله بن عتبة بن مسعود عن ابن عباس عن عمر بن الخطاب قال: "لما توفي عبد الله بن أبي ابن سلول دعي له رسول الله صلى الله عليه وسلم ليصلي عليه فلما قام رسول الله صلى الله عليه وسلم وثبت , ثم قلت : يا رسول الله أتصلي على ابن أبي ؟ وقال يوم كذا : كذا وكذا , أعدد عليه , فتبسم رسول الله صلى الله عليه وسلم وقال : أخر عني يا عمر , فلما أكثرت عليه قال : إني خيرت فاخترت فلو علمت أني إن زدت على السبعين غفر له لزدت عليها , فصلى عليه رسول الله صلى الله عليه وسلم ثم انصرف , فما مكث إلا يسيرا حتى نزلت الآيتان من براءة المذكورتان , قال عمر : فعجبت من جرأتي على رسول الله صلى الله عليه وسلم". والله أعلم . حدثنا أحمد بن عمر بن أنس العذري نا أبو ذر الهروي نا عبد الله بن أحمد بن حمويه السرخسي نا إبراهيم بن خريم نا عبد بن حميد نا إبراهيم بن

(11/209)

الحكم عن أبيه عن عكرمة قال: "لما حضر عبد الله بن أبي الموت , قال ابن عباس : فدخل عليه رسول الله صلى الله عليه وآله وسلم فجرى بينهما كلام فقال له عبد الله بن أبي : قد أفقه ما تقول ولكن من علي اليوم وكفني بقميصك هذا , وصل علي ؟ قال ابن عباس : فكفنه رسول الله صلى الله عليه وسلم بقميصه وصلى عليه" - والله أعلم - أي صلاة كانت , وأن رسول الله صلى الله عليه وسلم لم يخدع إنسانا قط غير أنه قال يوم الحديبية : كلمة حسنة , قال الحكم : فسألت عكرمة ما هذه الكلمة ؟ قال : قالت قريش : يا أبا حباب إنا قد منعنا محمدا طواف هذا البيت , ولكنا نأذن لك ؟ فقال : لا , لي في رسول الله صلى الله عليه وآله وسلم أسوة حسنة. حدثنا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب أنا عبد الجبار بن العلاء بن عبد الجبار عن سفيان بن عيينة عن عمرو بن دينار وسمع جابرا يقول: "أتى النبي صلى الله عليه وآله وسلم قبر عبد الله بن أبي - وقد وضع في حفرته - فوقف فأمر به فأخرج من حفرته , فوضعه على ركبتيه , وألبسه قميصه , ونفث عليه من ريقه" , والله أعلم ؟
قال أبو محمد رحمه الله: فهذا كله يوجب صحة ما قلناه لوجوه : أحدها - ظاهر الآية كما قلنا من أنهم كفروا قبل , وماتوا على الفسق . والثاني - أن الله تعالى قد نهى النبي صلى الله عليه وآله وسلم والمؤمنين عن الاستغفار جملة للمشركين بقوله تعالى: {مَا كَانَ لِلنَّبِيِّ وَالَّذِينَ آمَنُوا أَنْ يَسْتَغْفِرُوا لِلْمُشْرِكِينَ} إلى قوله تعالى: {أصحاب الجحيم} فلو كان ابن أبي وغيره من المذكورين ممن تبين للنبي صلى الله عليه وسلم - أنهم كفار - بلا شك - لما استغفر لهم النبي صلى الله عليه وآله وسلم ولا صلى عليه . ولا يحل لمسلم أن يظن بالنبي صلى الله عليه وآله وسلم أنه خالف ربه في ذلك , فصح يقينا أنه - عليه السلام - لم يعلم قط أن عبد الله بن أبي والمذكورين كفار في الباطن ؟ روينا من طريق مسلم نا حرملة بن يحيى التجيبي نا عبد الله بن وهب نا يونس عن ابن شهاب أخبرني سعيد بن المسيب بن حور عن أبيه قال : "لما حضرت أبا طالب الوفاة جاءه رسول الله صلى الله عليه وسلم فوجد عنده أبا جهل , وعبد الله بن أبي أمية بن المغيرة فقال رسول الله صلى الله عليه وسلم يا عم قل : لا إله إلا الله كلمة أشهد لك بها عند الله ؟ فقال أبو جهل , وعبد الله بن أبي أمية : أترغب عن ملة عبد المطلب , فلم يزل رسول الله صلى الله عليه وسلم يعرضها عليه ويعيدان عليه تلك المقالة , حتى قال أبو طالب , آخر ما كلمهم به على ملة عبد المطلب , فقال رسول الله صلى الله عليه وسلم أما والله لأستغفرن لك ما لم أنه عنك" فأنزل الله تعالى: {مَا كَانَ لِلنَّبِيِّ وَالَّذِينَ آمَنُوا} الآية ؟
قال أبو محمد: فصح أن النهي عن الاستغفار للمشركين نزل بمكة - بلا شك - فصح يقينا أنه - عليه السلام - لم يوقن أن عبد الله بن أبي مشرك ولو أيقن أنه مشرك لما صلى عليه أصلا , ولا استغفر له , وكذلك تعديد عمر بن الخطاب مقالات عبد الله بن أبي ابن سلول : لا , ولو

(11/210)

كان عنده كافرا لصرح بذلك , وقصد إليه , ولم يطول بغيره . والثالث - شك ابن عباس , وجابر , وتعجب عمر من معارضة النبي صلى الله عليه وآله وسلم في صلاته على عبد الله بن أبي , وإقراره بأن رسول الله صلى الله عليه وسلم أعرف منه . والرابع - أن الله تعالى إنما نهى نبيه صلى الله عليه وسلم عن الصلاة عليهم والاستغفار لهم فقط , ولم ينه سائر المسلمين عن ذلك , وهذا لا ننكره , فقد كان رسول الله صلى الله عليه وسلم لا يصلي على من عليه دين لا يترك له وفاء ويأمر المسلمين بالصلاة عليهم . فصح يقينا بهذا أن معنى الآيات إنما هو أنهم كفروا بذلك من قولهم , وعلم بذلك النبي عليه السلام والمسلمون . ثم تابوا في ظاهر الأمر , فمنهم من علم الله تعالى أن باطنه كظاهره في التوبة , ومنهم من علم الله تعالى أن باطنه خلاف ظاهره , ولم يعلم ذلك النبي عليه السلام ولا أحد من المسلمين , وهذا في غاية البيان - وبالله تعالى التوفيق . وقال تعالى: {فَرِحَ الْمُخَلَّفُونَ بِمَقْعَدِهِمْ خِلافَ رَسُولِ اللَّهِ} إلى قوله تعالى: {وهم كافرون}. قال فقوله تعالى {فرح المخلفون} الآية ليس فيها نص على أنهم كفروا بذلك , ولكنهم أتوا كبيرة من الكبائر كانوا بها عصاة فاسقين . وقد ذكر الله تعالى هؤلاء بأعيانهم في سورة الفتح . وبين تعالى هذا الذي قلناه هنالك بزيادة على ما ذكرهم به هاهنا , فقال تعالى: {سَيَقُولُ لَكَ الْمُخَلَّفُونَ مِنَ الْأَعْرَابِ} إلى قوله تعالى: {عذابا أليما} فنص الله تعالى على أن أولئك المخلفين الذين أمر الله تعالى نبيه صلى الله عليه وسلم أن لا يصلي على أحد منهم مات أبدا , وأنهم كفروا بالله وبرسوله , والذين أمر الله تعالى نبيه صلى الله عليه وسلم أن لا تعجبه أموالهم ولا أولادهم , وأنه تعالى أراد أن تزهق أنفسهم وهم كافرون : أنهم مقبولة توبتهم إن تابوا في ظاهر أمرهم , وفي الحكم بأن باطنهم : أن من كان منهم صحيح التوبة مطيعا إذا دعي بعد موت رسول الله صلى الله عليه وسلم إلى الجهاد فسيؤتيه أجرا عظيما , وأن من تولى عذبه الله تعالى عذابا أليما . فصح ما قلناه من أنهم كفروا فعرف رسول الله صلى الله عليه وسلم أنهم كفروا ثم تابوا فقبل توبتهم , ولم يعرف - عليه السلام - بعد التوبة من منهم الصادق في سر أمره , ولا من منهم الكفر في باطن معتقده , وهذا هو الحق الذي لا يجوز غيره بشهادة النصوص , كما أوردنا آنفا - وبالله تعالى التوفيق. وقال تعالى: {وَإِذَا أُنْزِلَتْ سُورَةٌ أَنْ آمِنُوا بِاللَّهِ} إلى قوله تعالى: {فَهُمْ لا يَفْقَهُونَ}.
قال أبو محمد رحمه الله: فهذه نص الآيات التي ذكرنا أيضا وقد تكلمنا فيها , وقال تعالى: {وَجَاءَ الْمُعَذِّرُونَ مِنَ الْأَعْرَابِ} إلى قوله تعالى: {عذاب أليم}. قال : وهذه الآية تبين ما قلناه نصا , لأنه تعالى أخبر أن بعضهم كفار , إلا أن كلهم عصاة , فأما المبطنون للكفر منهم فلم يعلمهم النبي - عليه السلام - ولا علمهم أحد منهم إلا الله تعالى فقط . وقال تعالى: {إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَسْتَأْذِنُونَكَ} إلى قوله: {عَنِ الْقَوْمِ الْفَاسِقِينَ} ؟

(11/211)

قال أبو محمد رحمه الله: وهذه كالتي قبلها , وقد قلنا : إن فيهم من كفر , فأولئك الذين طبع الله على قلوبهم , ولكن الله تعالى أرجأ أمرهم بقوله تعالى: {وَسَيَرَى اللَّهُ عَمَلَكُمْ وَرَسُولُهُ} . فصح ما قلناه واتفقت الآيات كلها - والحمد لله رب العالمين . وكذلك أخبر تعالى أن: {َمَأْوَاهُمْ جَهَنَّمُ جَزَاءً بِمَا كَانُوا يَكْسِبُونَ} وجهنم تكون جزاء على الكفر وتكون جزاء على المعصية , وكذلك لا يرضى تعالى عن القوم الفاسقين , وإن لم يكونوا كافرين . وقال تعالى: {الْأَعْرَابُ أَشَدُّ كُفْراً وَنِفَاقاً} إلى قوله تعالى: {إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ} ؟
قال أبو محمد:وهذه الآيات كلها تبين نص ما قلناه من أن فيهم كفارا في الباطن
قال أبو محمد رحمه الله: لا يعلم سرهم إلا الله تعالى , وأما رسوله - عليه السلام - فلا . وقال تعالى: {وَمِمَّنْ حَوْلَكُمْ مِنَ الْأَعْرَابِ مُنَافِقُونَ} إلى قوله تعالى: {سميع عليم} ؟
قال أبو محمد: هذه الآية مبينة نص ما قلناه بيانا لا يحل لأحد أن يخالفه من أن النبي - عليه السلام - لا يعلم المنافقين - لا من الأعراب , ولا من أهل المدينة - ولكن الله تعالى يعلمهم , وأن منهم من يتوب فيعفو الله تعالى عنه , وأن النبي صلى الله عليه وآله وسلم مأمور بأخذ زكوات جميعهم على ظاهر الإسلام . وقال تعالى: {وَالَّذِينَ اتَّخَذُوا مَسْجِداً ضِرَاراً وَكُفْراً} إلى قوله تعالى: {إِلّا أَنْ تَقَطَّعَ قُلُوبُهُمْ وَاللَّهُ عَلِيمٌ حَكِيمٌ} ؟
قال أبو محمد رحمه الله: وهذه كالتي قبلها , وفيها , أن بنيانهم للمسجد قصدوا به الكفر , ثم أظهروا التوبة , فعلم الله تعالى صدق من صدق فيها , وكذب من كذب فيها . ونعم {لا يَزَالُ بُنْيَانُهُمُ الَّذِي بَنَوْا رِيبَةً فِي قُلُوبِهِمْ} وقد قدم الله تعالى أن من أذنب ذنبا فممكن أن لا يغفره له أبدا حتى يعاقبه عليه , وهذا مقتضى هذه الآية . وقال تعالى: {وَإِذَا مَا أُنْزِلَتْ سُورَةٌ فَمِنْهُمْ مَنْ يَقُولُ} إلى قوله تعالى: {لا يفقهون}
قال أبو محمد رحمه الله: فهذه لا دليل فيها أصلا على أن القائلين بذلك معروفون بأعيانهم لكنها صفة وصفها الله تعالى يعرفونها من أنفسهم إذا سمعوها فقط . وقال تعالى: {وَيَقُولُونَ آمَنَّا بِاللَّهِ وَبِالرَّسُولِ} إلى قوله تعالى: {هم الفائزون} ؟
قال أبو محمد: ليس في هذه الآية بيان أنهم معروفون بأعيانهم وإنما هي صفة من سمعها عرفها من نفسه , وهي تخرج على وجهين : أحدهما - أن يكون من فعل ذلك كافرا وهو أن يعتقد النفار عن حكم رسول الله صلى الله عليه وآله وسلم ويدين بأن لا يرضى به فهذا كفر مجرد . والوجه الثاني - ينقسم قسمين : أحدهما - أن يكون فاعل ذلك متبعا لهواه في الظلم ومحاباة نفسه عارفا بقبح فعله في ذلك ومعتقدا أن الحق في خلاف فعله - فهذا فاسق , وليس كافرا . والثاني - أن يفعل ذلك مقلدا لإنسان في أنه قد شغفه تعظيمه إياه وحبه موهما نفسه أنه

(11/212)

على حق , وهذه الوجوه كلها موجودة في الناس فأهل هذين القسمين الآخرين مخطئون عصاة وليسوا كفارا ويكون معنى قوله تعالى: {وَمَا أُولَئِكَ بِالْمُؤْمِنِينَ} أي وما أولئك بالمطيعين , لأن كل طاعة لله تعالى فهو إيمان , وكل إيمان طاعة لله تعالى , فمن لم يكن مطيعا لله تعالى في شيء ما فهو غير مؤمن في ذلك الشيء بعينه - وإن كان مؤمنا في غير ذلك مما هو فيه مطيع لله تعالى . وقال تعالى: {يَا أَيُّهَا النَّبِيُّ اتَّقِ اللَّهَ} إلى قوله تعالى: {عَلِيماً حَكِيماً}
قال أبو محمد رحمه الله: هذه الآية يقتضي ظاهرها أن أهواء الكافرين والمنافقين معروفة , وهو أن يكفر جميع المؤمنين . قال تعالى: {وَدُّوا لَوْ تَكْفُرُونَ كَمَا كَفَرُوا فَتَكُونُونَ سَوَاءً} فإذ أهواؤهم معروفة ففرض على النبي صلى الله عليه وسلم وعلى كل مسلم أن لا يطيعهم في ذلك مما قد عرف أنه مرادهم , وإن لم يشيروا عليه في ذلك برأي . ولا يجوز أن يظن ظان أن الكفار والمنافقين أتوا رسول الله صلى الله عليه وآله وسلم مشيرين عليه برأي راجين أن يتبعهم فيه , فإذ الأمر كذلك فليس في الآية بيان أن المنافقين كانوا معروفين بأعيانهم عند رسول الله صلى الله عليه وسلم يدري أنهم منافقون , ولكنهم معروفة صفاتهم جملة , ومن صفاتهم بلا شك إرادتهم أن يكون كل الناس كفارا . وقال تعالى: {إِذْ يَقُولُ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ} الآية ؟
قال أبو محمد رحمه الله: هذا أيضا ليس فيه بيان بأنهم قوم معروفون بأعيانهم وإنما هو خبر عن قائلين قالوا ذلك . وقال تعالى: {وَإِذْ قَالَتْ طَائِفَةٌ مِنْهُمْ يَا أَهْلَ يَثْرِبَ لا مُقَامَ لَكُمْ فَارْجِعُوا}
قال أبو محمد: وهذا أيضا ممكن أن يقوله يهود , وممكن أن يقوله أيضا قوم مسلمون خورا وجبنا , وإذ كل ذلك ممكن فلا يجوز القطع من أجل هذه الآية على أن رسول الله صلى الله عليه وسلم كان يعرف أنهم منافقون . وأما قول الله تعالى: {وَيَسْتَأْذِنُ فَرِيقٌ مِنْهُمُ النَّبِيَّ} إلى قوله تعالى: {وكان عهد الله مسئولا} فإن هذا قد روي أنه كان نزل في بني حارثة , وبني سلمة - وهم الأفاضل البدريون الأحديون - ولكنها كانت وهلة في استئذانهم النبي صلى الله عليه وسلم يوم الخندق , وقولهم: {إِنَّ بُيُوتَنَا عَوْرَةٌ} وفيهما نزلت: {إِذْ هَمَّتْ طَائِفَتَانِ مِنْكُمْ أَنْ تَفْشَلا وَاللَّهُ وَلِيُّهُمَا}. كما نا عبد الرحمن بن عبد الله بن خالد نا إبراهيم بن أحمد نا الفربري نا البخاري نا علي بن عبد الله نا سفيان بن عيينة قال عمرو بن دينار : سمعت جابر بن عبد الله يقول : فينا نزلت { إذ همت طائفتان منكم أن تفشلا والله وليهما } قال جابر : نحن الطائفتان بنو حارثة وبنو سلمة.

(11/213)

قال جابر : وما نحب أنها لم تنزل لقوله تعالى {والله وليهما}.
قال أبو محمد: مع أنه ليس في الآية أن هذا كفر أصلا , فبطل التعلق بها وبالله تعالى التوفيق . وقال تعالى: {قَدْ يَعْلَمُ اللَّهُ الْمُعَوِّقِينَ مِنْكُمْ} إلى قوله تعالى {وَكَانَ ذَلِكَ عَلَى اللَّهِ يَسِيراً} .
قال أبو محمد: فهذه ليس فيها دليل على أنها في قوم معروفين بأعيانهم ولكنها صفة يعرفها من نفسه من سمع منهم هذه الآية , إلا أن قول الله تعالى بعدها بيسير: {لِيَجْزِيَ اللَّهُ الصَّادِقِينَ بِصِدْقِهِمْ وَيُعَذِّبَ الْمُنَافِقِينَ إِنْ شَاءَ أَوْ يَتُوبَ عَلَيْهِمْ} بيان جلي على بسط التوبة لهم , وكل هؤلاء بلا خلاف من أحد من الأمة معترف بالإسلام , لائذ بالتوبة فيما صح عليهم , من قول يكون كفرا ومعصية . فبطل التعلق بهذه الآية لمن ادعى أن رسول الله صلى الله عليه وسلم كان يعرفهم بأعيانهم , ويعرف أنهم يعتقدون الكفر في باطنهم . قال الله تعالى: {وَلا تُطِعِ الْكَافِرِينَ وَالْمُنَافِقِينَ} إلى قوله تعالى: {وَكَفَى بِاللَّهِ وَكِيلاً} ؟ قال أبو محمد:قد مضى قولنا في قوله تعالى: {وَلا تُطِعِ الْكَافِرِينَ وَالْمُنَافِقِينَ} . وقال تعالى: {وَدَعْ أَذَاهُمْ وَتَوَكَّلْ عَلَى اللَّهِ وَكَفَى بِاللَّهِ وَكِيلاً} لا يختلف مسلمان في أنه ليس على ترك قتال الكافرين وإصغارهم ودعائهم إلى الإسلام ولكن فيما عدا ذلك , وقال تعالى: {لَئِنْ لَمْ يَنْتَهِ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ} إلى قوله تعالى: { ولن تجد لسنة الله تبديلا }
قال أبو محمد: هذه الآية فيها كفاية لمن عقل ونصح نفسه , لأن الله تعالى قطع بأنه إن لم ينته المنافقون , والذين في قلوبهم مرض , والمرجفون في المدينة : ليغرين بهم رسول الله صلى الله عليه وسلم ثم لا يجاورونه فيها إلا قليلا , فأخبر تعالى أنهم يكونون إن لم ينتهوا ملعونين أينما ثقفوا أخذوا وقتلوا تقتيلا - وإعراب - ملعونين - أنه حال لمجاورتهم - معناه لا يجاورونه إلا قليلا ملعونين . ولو أراد الله تعالى غير هذا لقال : ملعونون على خبر ابتداء مضمر ثم أكد تعالى بأن هذا هو سنته تعالى التي لا تتبدل . فنسأل من قال: إن رسول الله صلى الله عليه وآله وسلم علمهم بأعيانهم وعلم نفاقهم , هل انتهوا أو لم ينتهوا ؟ فإن قال : انتهوا , رجع إلى الحق , وصح أنهم تابوا ولم يعلم باطنهم - في صحة التوبة أو كذبها - إلا الله تعالى وحده لا شريك له , ولم يعلم رسول الله صلى الله عليه وآله وسلم قط إلا الظاهر الذي هو الإسلام , أو كفرا رجعوا عنه فأظهروا التوبة منه . وإن قال : لم ينتهوا , لم يبعد عن الكفر , لأنه يكذب الله تعالى , ويخبر أنه تعالى بدل سنته التي قد أخبر أنه

(11/214)

لا يبدلها أو بدلها رسوله عليه السلام.
قال أبو محمد: وكل من وقف على هذا وقامت عليه الحجة ثم تمادى فهو كافر , لأنه مكذب لله تعالى , أو مجور لرسوله - عليه السلام - وكلا الأمرين كفر . قال أبو محمد:ولقد بلغني عن بعض من خذله الله تعالى أنه تلا هذه الآية ثم قال : ما انتهوا ولا أغراه بهم ؟ قال أبو محمد:نحن نبرأ إلى الله تعالى من هذا , فإن قائله آفك كاذب , عاص لله تعالى لا يحل له الكلام في الدين - ونسأل الله تعالى العافية . وقال تعالى: {وَمِنْهُمْ مَنْ يَسْتَمِعُ إِلَيْكَ} إلى قوله تعالى: {واتبعوا أهواءهم} ؟
قال أبو محمد: من عصى الله تعالى فقد طبع على قلبه في الوجه الذي عصى فيه , ولو لم يطبع على قلبه فيه لما عصى ؟ فقد يمكن أن يكون هؤلاء منافقين فإعلانهم بالتوبة ماح لما تقدم في الظاهر , والله أعلم بالباطن وبالله تعالى التوفيق .
وقال تعالى: {فَإِذَا أُنْزِلَتْ سُورَةٌ مُحْكَمَةٌ} إلى قوله: {فَلَوْ صَدَقُوا اللَّهَ لَكَانَ خَيْراً لَهُمْ}
قال أبو محمد: وهذا كالذي قبله إما أن يكون هذا النظر يبين معتقدهم وإظهارهم الإسلام توبة تصح به قبولهم على ظاهرهم وإن لم يكن ذلك النظر دليلا يتميزون به فهم كغيرهم ولا فرق . وقال تعالى: {إِنَّ الَّذِينَ ارْتَدُّوا عَلَى أَدْبَارِهِمْ} إلى قوله تعالى: {وَاللَّهُ يَعْلَمُ إِسْرَارَهُمْ}
قال أبو محمد: هذه صفة مجملة لمن ارتد معلنا أو مسرا , ولا دليل فيها على أنه عليه السلام عرف أنهم منافقون مسرون للكفر - وبالله تعالى التوفيق . قال تعالى {أَمْ حَسِبَ الَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ} إلى قوله تعالى: {وَاللَّهُ يَعْلَمُ أَعْمَالَكُمْ}
قال أبو محمد: قد بين الله تعالى : أنه لو شاء أراهم نبيه - عليه السلام - وهذا لا شك فيه ثم قال تعالى: {وَلَتَعْرِفَنَّهُمْ فِي لَحْنِ الْقَوْلِ} فهذا كالنظر المتقدم إن كان لحن القول برهانا يقطع به رسول الله صلى الله عليه وآله وسلم على أنهم منافقون , فإظهارهم خلاف ذلك القول وإعلانهم الإسلام توبة في الظاهر - كما قدمنا - وإن كان عليه السلام لا يقطع بلحن قولهم على ضميرهم , فإنما هو ظن يعرفه في الأغلب لا يقطع به - وبالله تعالى التوفيق ؟ قال أبو محمد:قد ذكرنا في " براءة , والفتح قول الله تعالى: {سَيَقُولُ لَكَ الْمُخَلَّفُونَ} الآيات كلها , وبينا أن الله تعالى وعدهم بقبول التوبة والأجر العظيم إن تابوا وأطاعوا لمن دعاهم بعد النبي عليه السلام إلى الجهاد - وبالله تعالى التوفيق.

(11/215)

وقال تعالى: {قَالَتِ الْأَعْرَابُ آمَنَّا} إلى قوله تعالى: {غَفُورٌ رَحِيمٌ} ؟
قال أبو محمد: هذا دليل على أنهم استسلموا لله تعالى غلبة ولم يدخل الإيمان في قلوبهم , ولكن الله تعالى قد بسط لهم التوبة في الآية نفسها بقوله تعالى: {وَإِنْ تُطِيعُوا اللَّهَ وَرَسُولَهُ لا يَلِتْكُمْ مِنْ أَعْمَالِكُمْ شَيْئا} فإظهارهم الطاعة لله تعالى ولرسوله - عليه السلام - مدخل لهم في حكم الإسلام ومبطل لأن يكون عليه السلام عرف باطنهم . وقال تعالى: {يَوْمَ يَقُولُ الْمُنَافِقُونَ وَالْمُنَافِقَاتُ} إلى قوله تعالى {وغرتكم الأماني} .
قال أبو محمد: فهذه حكاية عن يوم القيامة , وإخبار بأنهم كانوا في الدنيا مع المسلمين , وهذا يبين أنهم لم يكونوا معروفين عند النبي صلى الله عليه وآله وسلم ولا عند المسلمين , وهذه الآية يوافقها : ما روينا من طريق مسلم بن الحجاج نا زهير بن حرب نا يعقوب بن إبراهيم بن سعد نا أبي عن ابن شهاب عن عطاء بن يزيد الليثي أن أبا هريرة أخبره أن رسول الله صلى الله عليه وآله وسلم قال في حديث: "فيجمع الله الناس يوم القيامة فيقول : من كان يعبد شيئا فليتبعه ؟ فيتبع من يعبد الشمس الشمس , ويتبع من يعبد القمر القمر , ويتبع من يعبد الطواغيت الطواغيت , وتبقى هذه الأمة فيها منافقوها" وذكر الحديث . وقال تعالى: {أَلَمْ تَرَ إِلَى الَّذِينَ نُهُوا عَنِ النَّجْوَى} إلى قوله تعالى: {فبئس المصير}
قال أبو محمد: هؤلاء معروفون بلا شك , ولكن التوبة لهم مبسوطة كما ذكرنا في سائر الآيات . وقال تعالى: {أَلَمْ تَرَ إِلَى الَّذِينَ تَوَلَّوْا قَوْماً غَضِبَ اللَّهُ عَلَيْهِمْ} إلى قوله تعالى: {هم الخاسرون}
قال أبو محمد: وهذه صفة قوم لم يسلموا إلا أنهم يتبرءون من موالاة الكفار , فإن كانوا معروفين بالكفر فالتوبة لهم مبسوطة , كما ذكر تعالى في سائر الآيات التي تلونا قبل - وبالله تعالى التوفيق . وقال تعالى: {أَلَمْ تَرَ إِلَى الَّذِينَ نَافَقُوا} إلى قوله تعالى: {بَأْسُهُمْ بَيْنَهُمْ شَدِيدٌ}
قال أبو محمد: هذا قد يكون سرا علمه الله منه وفضحه ولم يسم قائله ويمكن أن يكون قد عرف فالتوبة لهم مبسوطة كما ذكرنا في سائر الآيات , وقال تعالى: {إِذَا جَاءَكَ الْمُنَافِقُونَ} إلى قوله تعالى: {وَلَكِنَّ الْمُنَافِقِينَ لا يَعْلَمُون}
قال أبو محمد: هذا نزل في عبد الله بن أبي , كما روينا من طريق البخاري نا عمرو بن خالد نا زهير بن معاوية نا أبو إسحاق هو السبيعي قال : سمعت زيد بن أرقم قال: "خرجنا مع رسول الله صلى الله عليه وآله وسلم في سفر أصاب الناس فيه شدة فقال عبد الله بن أبي : لا تنفقوا على من عند رسول الله حتى ينفضوا من حوله , وقال : لئن رجعنا

(11/216)

إلى المدينة ليخرجن الأعز منها الأذل ؟ فأتيت النبي صلى الله عليه وآله وسلم فأخبرته , فأرسل إلى عبد الله بن أبي , فاجتهد يمينه ما فعل , فقالوا : كذب زيد يا رسول الله , فوقع في نفسي مما قال شدة , حتى أنزل الله تعالى تصديقي في إذا جاءك المنافقون فدعاهم النبي صلى الله عليه وآله وسلم ليستغفر لهم ؟ فلووا رءوسهم". قال : وقوله: {خشب مسندة} كانوا رجالا أجمل شيء كما روينا من طريق البخاري نا علي بن عبد الله نا سفيان قال عمرو بن دينار : سمعت جابر بن عبد الله يقول: "كنا في غزاة فكسع رجل من المهاجرين رجلا من الأنصار : فقال : دعوها فإنها منتنة , فسمع ذلك عبد الله بن أبي فقال : فعلوها , أما والله لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل , فبلغ ذلك النبي صلى الله عليه وآله وسلم فقام عمر فقال : يا رسول الله دعني أضرب عنق هذا المنافق ؟ فقال النبي صلى الله عليه وآله وسلم : دعه لا يتحدث الناس أن محمدا يقتل أصحابه" , فقال سفيان : فحفظته من عمر , وقال : سمعت جابرا قال: "كنا مع النبي صلى الله عليه وآله وسلم">
قال أبو محمد: أما قول الله تعالى: {إِذَا جَاءَكَ الْمُنَافِقُونَ} إلى قوله تعالى: {فَهُمْ لا يَفْقَهُونَ} فهم قوم كفروا بلا شك بعد إيمانهم ارتدوا بشهادة الله تعالى عليهم بذلك , إلا أن التوبة لهم بيقين مذكورة في الآية , وفيما رواه زيد بن أرقم من الحديث الثابت . أما النص فقوله تعالى: {يَسْتَغْفِرْ لَكُمْ رَسُولُ اللَّهِ لَوَّوْا رُؤُوسَهُمْ}. وأما منع الله تعالى من المغفرة لهم , فإنما هو بلا شك فيما قالوه من ذلك القول , لا في مراجعة الإيمان بعد الكفر , فإن هذا مقبول منهم بلا شك . برهان ذلك : ما سلف في الآيات التي قدمنا قبل , وأيضا إطلاقهم فيه نبيه صلى الله عليه وآله وسلم على الاستغفار لهم بقوله: {سَوَاءٌ عَلَيْهِمْ أَسْتَغْفَرْتَ لَهُمْ أَمْ لَمْ تَسْتَغْفِرْ لَهُمْ لَنْ يَغْفِرَ اللَّهُ لَهُمْ} وهم قد أظهروا الإيمان بلا شك , والله أعلم بنياتهم . برهان ذلك : ما قد ذكرناه قبل من شك جابر , وابن عباس , وعمر - رضي الله عنهم - في ابن أبي بعينه صاحب هذه القصة . وكذلك الخبر عن جابر "إذ قال عمر للنبي - عليه السلام - دعني أضرب عنق هذا المنافق - يعني عبد الله بن أبي" فليس في هذا دليل أنه حينئذ منافق , لكنه قد كان نافق بلا شك وقد قال عمر - رضي الله عنه - مثل هذا في مؤمن برئ من النفاق جملة - وهو حاطب بن بلتعة - وقول رسول الله صلى الله عليه وآله وسلم: "دعه لا يتحدث الناس أن محمدا يقتل أصحابه" دليل بين على تحريم دم عبد الله بن أبي ابن سلول بقوله عليه السلام " دعه " وهو - عليه السلام - لا يجوز أن يأمر بأن يدع الناس فرضا واجبا . وكذلك قوله عليه السلام: "لا يتحدث الناس أن محمدا يقتل أصحابه" بيان جلي بظاهر لفظه , مقطوع على غيبة بصحة باطن أن عبد الله بن أبي من جملة أصحاب رسول الله صلى الله عليه وآله وسلم بظاهر إسلامه , وأنه من جملة الصحابة المسلمين الذين لهم حكم الإسلام , والذين حرم الله تعالى دماءهم إلا بحقها ؟ وبيقين ندري أنه لو حل دم

(11/217)

ابن أبي لما حاباه رسول الله صلى الله عليه وآله وسلم ولو وجب عليه لما ضيعه عليه السلام ؟ ومن ظن أن رسول الله صلى الله عليه وسلم لا يقتل من وجب عليه القتل من أصحابه فقد كفر , وحل دمه وماله , لنسبته إلى رسول الله صلى الله عليه وسلم الباطل , ومخالفة الله تعالى , والله : لقد قتل رسول الله صلى الله عليه وسلم أصحابه الفضلاء المقطوع لهم بالإيمان والجنة , إذ وجب عليهم القتل , كماعز , والغامدية , والجهينية - رضي الله عنهم فمن الباطل المتيقن , والضلال البحت , والفسوق المجرد : بل من الكفر الصريح : أن يعتقد , أو يظن - من هو مسلم : أن رسول الله صلى الله عليه وآله وسلم يقتل مسلمين فاضلين من أهل الجنة من أصحابه أشنع قتلة بالحجارة , ويقتل الحارث بن سويد الأنصاري قصاصا بالمجدر بن خيار البلوي بعلمه - عليه السلام - دون أن يعلم ذلك أحد , والمرأة التي أمر أنيسا برجمها , إن اعترفت . وبقطع يد المخزومية – ويقول :"لو كانت فاطمة لقطعت يدها". وبقوله عليه السلام: "إنما هلكت بنو إسرائيل بأنهم كانوا إذا أصاب الضعيف منهم الحد أقاموه عليه , وإذا أصابه الشريف تركوه". ثم يفعل هو - عليه السلام - ذلك , ويعطل إقامة الحق الواجب في قتل المرتد على كافر يدري أنه ارتد الآن , ثم لا يقنع بهذا حتى يصلي عليه , ويستغفر له - وهو يدري أنه كافر . وقد تقدم نهي الله تعالى له عن الاستغفار للكفار . ونحن نشهد بشهادة الله تعالى بأن من دان بهذا واعتقده فإنه كافر , مشرك , مرتد , حلال الدم والمال - نبرأ إلى الله تعالى منه ومن ولايته - من يظن به النفاق بلا خلاف , فالأمر فيمن دونه بلا شك أخفى - فارتفع الإشكال في هذه الآيات - ولله الحمد . وصح أن عبد الله بن أبي بعد أن كفر هو ومن ساعده على ذلك أظهروا التوبة والإسلام , فقبل رسول الله صلى الله عليه وسلم ذلك منهم , ولم يعلم باطنهم على ما كانوا عليه من الكفر ؟ أم على ما أظهروا من التوبة ؟ ولكن الله تعالى عليم بذلك , وهو بلا شك المجازي عليه يوم القيامة . وقال تعالى: {يَا أَيُّهَا النَّبِيُّ جَاهِدِ الْكُفَّارَ وَالْمُنَافِقِينَ وَاغْلُظْ عَلَيْهِمْ}
قال أبو محمد:هذا يخرج على وجهين لا ثالث لهما - : أما من يعلم أنه منافق وكفر فإنه - عليه السلام - يجاهده بعينه بلسانه , والإغلاظ عليه حتى يتوب - ومن لم يعلمه بعينه جاهده جملة بالصفة , وذم النفاق , والدعاء إلى التوبة . ومن الباطل البحت أن يكون رسول الله صلى الله عليه وسلم يعلم أن فلانا بعينه منافق متصل النفاق ثم لا يجاهده , فيعصي ربه تعالى , ويخالف أمره - ومن اعتقد هذا فهو كافر , لأنه نسب الاستهانة بأمر الله تعالى إلى رسوله صلى الله عليه وسلم.
قال أبو محمد: هذا كل ما في القرآن من ذكر المنافقين قد تقصيناه - والحمد لله رب

(11/218)

العالمين , وبقيت آثار نذكرها الآن إن شاء الله تعالى : روينا من طريق البخاري نا سعيد بن عفير ني الليث هو ابن سعد - نا عقيل عن ابن شهاب أخبرني محمود بن ربيع الأنصاري أن: "عتبان بن مالك - ممن شهد بدرا - قال في حديث فغدا علي رسول الله صلى الله عليه وسلم وأبو بكر حين ارتفع النهار , قال : وحبسناه على خزيرة صنعناها له , قال : فثاب في البيت رجال ذوو عدد , فاجتمعوا , فقال قائل منهم : أين مالك بن الدخشن - أو ابن دخشن - فقال بعضهم : ذلك منافق لا يحب الله ورسوله , فقال رسول الله صلى الله عليه وسلم لا تقل ذلك , ألا تراه قد قال : لا إله إلا الله يريد بذلك وجه الله قال : الله ورسوله أعلم , فإنا نرى وجهه ونصيحته إلى المنافقين فقال رسول الله صلى الله عليه وآله وسلم فإن الله قد حرم على النار من قال : لا إله إلا الله يبتغي بها وجه الله تعالى" حدثنا عبد الله بن ربيع نا بن إسحاق بن السليم نا ابن الأعرابي نا أبو داود نا عبد الله بن مسرة نا معاذ بن هشام الدستوائي نا أبي عن قتادة عن عبيد الله بن بريدة عن أبيه قال: قال رسول الله صلى الله عليه وآله وسلم: "لا تقولوا للمنافق : سيدا , فإنه إن يك سيدا فقد أسخطتم ربكم". ومن طريق مسلم نا زهير بن حرب نا جرير - هو ابن عبد الحميد - عن منصور بن المعتمر عن أبي وائل عن ابن مسعود قال: "لما كان يوم حنين آثر رسول الله صلى الله عليه وسلم ناسا في القسمة , فأعطى الأقرع بن حابس مائة من الإبل , وأعطى عيينة بن حصن مثل ذلك , وأعطى ناسا من أشراف العرب وآثرهم يومئذ في القسمة , فقال رجل : والله إن هذه لقسمة ما يعدل فيها , ما أريد بها وجه الله , قال فقلت : والله لأخبرن به رسول الله صلى الله عليه وسلم قال : فأتيته فأخبرته بما قال , فتغير وجه رسول الله صلى الله عليه وآله وسلم حتى كان كالصرف ثم قال من يعدل إذا لم يعدل الله ورسوله , يرحم الله موسى لقد أوذي بأكثر من هذا فصبر". قال ابن مسعود : قلت : لا جرم , لا أرفع إليه بعدها حديثا . ومن طريق مسلم نا محمد بن المثنى , ومحمد بن رمح قال محمد بن رمح بن المهاجر أنا الليث بن سعد عن يحيى بن سعيد الأنصاري عن أبي الزبير عن جابر , وقال ابن المثنى : نا عبد الوهاب عن عبد الحميد الثقفي قال : سمعت يحيى بن سعيد الأنصاري يقول : أنا أبو الزبير أنه سمع جابر بن عبد الله قال: "أتى رجل بالجعرانة منصرفه من حنين وفي ثوب بلال فضة - ورسول الله صلى الله عليه وسلم يقبض منها يعطي الناس فقال : يا محمد اعدل ؟ قال ويلك ومن يعدل إذا لم أكن أعدل ؟ فقال عمر بن الخطاب : دعني يا رسول الله فأقتل هذا المنافق ؟ فقال : معاذ الله أن يتحدث الناس أني أقتل أصحابي , إن هذا وأصحابه يقرءون القرآن لا يجاوز حناجرهم يمرقون منه كما يمرق السهم من الرمية".

(11/219)

ومن طريق البخاري نا محمد أنا مخلد بن يزيد أخبرنا ابن جريج أخبرني عمرو بن دينار أنه سمع جابر بن عبد الله يقول: "غزونا مع رسول الله صلى الله عليه وآله وسلم وقد ثاب معه ناس من المهاجرين حتى كثروا , وكان من المهاجرين رجل لعاب فكسع أنصاريا فغضبت الأنصار غضبا شديدا حتى تداعوا , فقال الأنصاري : يا للأنصار ؟ وقال المهاجري : يا للمهاجرين ؟ فخرج النبي صلى الله عليه وآله وسلم فقال : ما بال دعوى الجاهلية ما شأنهم ؟ فأخبر بكسعة المهاجري الأنصاري , فقال النبي صلى الله عليه وآله وسلم دعوها فإنها خبيثة ؟ فقال عبد الله بن أبي ابن سلول : قد تداعوا علينا لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل , فقال عمر بن الخطاب : ألا تقتل يا نبي الله هذا الخبيث ؟ - لعبد الله بن أبي - فقال النبي صلى الله عليه وآله وسلم : لا يتحدث الناس : أن محمدا يقتل أصحابه". ومن طريق مسلم نا قتيبة بن سعيد نا عبد الواحد - هو ابن زياد - عن عمارة بن القعقاع عن عبد الرحمن بن أبي نعم قال : سمعت أبا سعيد الخدري يقول: "بعث علي بن أبي طالب إلى رسول الله صلى الله عليه وآله وسلم من اليمن بذهيبة في أديم مقروظ لم تخلص من ترابها , فقسمها بين أربعة نفر : عيينة بن بدر , والأقرع بن حابس , وزيد الخيل - وشك في الرابع - فقال رجل من أصحابه : كنا نحن أحق بها من هؤلاء , فبلغ ذلك النبي صلى الله عليه وآله وسلم فقال : ألا تأمنوني وأنا أمين في السماء , يأتيني خبر السماء صباحا ومساء , فقام رجل غائر العينين , مشرف الوجنتين , ناشز الجبهة , كث اللحية , محلوق الرأس , مشمر الإزار , فقال : يا رسول الله اتق الله . فقال : ويلك , أولست أحق أهل الأرض أن يتقي الله ؟ ثم ولى الرجل , فقال خالد بن الوليد : يا رسول الله ألا أضرب عنقه ؟ فقال : لعله أن يكون يصلي . قال خالد : وكم من مصل يقول بلسانه ما ليس في قلبه ؟ فقال رسول الله صلى الله عليه وآله وسلم : إني لم أؤمر أن أنقب عن قلوب الناس , ولا أشق بطونهم , إنه يخرج من ضئضئ هذا قوم يتلون كتاب الله رطبا , لا يجاوز حناجرهم , يمرقون من الدين كما يمرق السهم من الرمية". حدثنا محمد بن سعيد بن نبات نا أحمد بن عون الله نا قاسم بن أصبغ نا محمد بن عبد السلام الخشني نا محمد بن بشار نا محمد بن جعفر نا شعبة : قال : سمعت قتادة يحدث عن أبي نضرة: "عن قيس بن عباد قلت لعمار : أرأيت قتالكم هذا ؟ أرأي رأيتموه , فإن الرأي يخطئ ويصيب ؟ أوعهد إليكم رسول الله صلى الله عليه وآله وسلم ؟ فقال : ما عهد إلينا رسول الله صلى الله عليه وآله وسلم شيئا لم يعهده إلى الناس كافة , وقد قال رسول الله صلى الله عليه وآله وسلم , أحسبه قال : حدثني حذيفة : أنه قال: "في أمتي اثنا عشر منافقا لا يدخلون الجنة ولا يجدون ريحها حتى يلج الجمل في سم الخياط , ثمانية منهم يكفيهم الرسلة , سراج من النار يظهر بين أكتافهم

(11/220)

حتى ينجم من ظهورهم". حدثنا محمد بن سعيد بن نبات نا أحمد بن عبد البصير نا قاسم بن أصبغ نا محمد بن عبد السلام الخشني نا محمد بن المثنى نا أبو أحمد - هو الزبيري - نا سفيان الثوري عن سلمة بن كهيل عن عياض بن عياض أبيه عن ابن مسعود قال: "خطبنا رسول الله صلى الله عليه وآله وسلم فذكر في خطبته ما شاء الله تعالى , ثم قال : إن منكم منافقين فمن سميت فليقم ؟ ثم قال : قم يا فلان , قم يا فلان , قم يا فلان - حتى عد ستة وثلاثين - ثم قال : إن منكم وإن فيكم , فسلوا الله العافية ؟ فمر عمر برجل مقنع قد كان بينه وبينه معرفة , قال : ما شأنك ؟ فأخبره بما قال النبي صلى الله عليه وآله وسلم فقال له عمر : تبا لك سائر اليوم". ومن طريق مسلم نا الحسن بن علي الحلواني نا ابن أبي مريم أنا محمد بن جعفر أخبرني زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري : "أن رجلا من المنافقين في عهد رسول الله صلى الله عليه وآله وسلم كان إذا خرج رسول الله صلى الله عليه وآله وسلم تخلفوا عنه وفرحوا بمقعدهم خلاف رسول الله صلى الله عليه وآله وسلم فإذا قدم النبي - عليه السلام - اعتذروا إليه وحلفوا وأحبوا أن يحمدوا بما لم يفعلوا , فلا تحسبنهم بمفازة من العذاب".
ومن طريق مسلم نا زهير بن حرب أنا أحمد الكوفي نا الوليد بن جميع نا أبو الطفيل قال: "كان بين رجل من أهل العقبة وبين حذيفة ما يكون بين الناس فقال : أنشدك الله , كم كان أصحاب العقبة ؟ فقال له القوم : أخبره إذ سألك ؟ قال - يعني حذيفة - : كنا نخبر أنهم أربعة عشر , فإن كنت فيهم فقد كان القوم خمسة عشر , وأشهد بالله أن اثني عشر منهم حزب لله ولرسوله , ويوم يقوم الأشهاد , وعذر ثلاثة , وعذر ثلاثة ؟ قالوا : ما سمعنا منادي رسول الله صلى الله عليه وآله وسلم ولا علمنا بما أراد القوم ؟".
قال أبو محمد: ليست هذه العقبة الفاضلة المحمودة قبل الهجرة , تلك كانت للأنصار خالصة شهدها منهم - رضي الله عنهم - سبعون رجلا وثلاث نسوة , ولم يشهدها أحد من غيرهم إلا رسول الله صلى الله عليه وآله وسلم وحده , والعباس عمه , وهو غير مسلم يومئذ , لكنه شفقة على ابن أخيه . ومن طريق مسلم نا أبو كريب جعفر بن غياث عن الأعمش عن أبي سفيان عن جابر: "أن رسول الله صلى الله عليه وآله وسلم قدم من سفر , فلما كان قرب المدينة هاجت ريح تكاد أن تدفن الراكب , فزعم أن رسول الله صلى الله عليه وآله وسلم قال : بعثت هذه الريح لموت منافق , وقدم المدينة , فإذا عظيم من المنافقين قد مات ؟".
قال أبو محمد: وأحاديث موقوفة على حذيفة فيها: أنه كان يدري المنافقين , وأن عمر سأله : أهو منهم ؟ قال : لا , ولا أخبر أحدا بعدك بمثل هذا , وأن عمر كان ينظر إليه فإذا حضر حذيفة جنازة حضرها عمر , وإن لم يحضرها حذيفة لم يحضرها عمر

(11/221)

وفي بعضها منهم : شيخ لو ذاق الماء ما وجد له طعما : كلها غير مسندة . وعن حذيفة قال : مات رجل من المنافقين فلم أذهب إلى الجنازة فقال : هو منهم , فقال له عمر : أنا منهم ؟ قال : لا . وعن محمد بن إسحاق ثني عاصم بن عمر بن قتادة بن النعمان الظفري , قال : قلت لمحمود بن لبيد : هل كان الناس يعرفون النفاق فيهم ؟ قال : نعم , والله إن كان الرجل ليعرفه من أخيه , ومن أبيه , ومن بني عمه , ومن عشيرته , ثم يلبس بعضهم بعضا على ذلك - قال محمود: "لقد أخبرني رجل من قومي عن رجل من المنافقين معروف نفاقه كان يسير مع رسول الله صلى الله عليه وآله وسلم حيث سار , فلما كان من أمر الحجر ما كان , ودعا رسول الله صلى الله عليه وآله وسلم حين دعا فأرسل الله السحابة فأمطرت حتى ارتوى الناس , أقبلنا عليه نقول : ويحك أبعد هذا شيء ؟ قال : سحابة مارة , ثم إن رسول الله صلى الله عليه وآله وسلم سار حتى كان ببعض الطريق ضلت ناقته , فخرج أصحاب رسول الله صلى الله عليه وآله وسلم في طلبها , وعند رسول الله صلى الله عليه وآله وسلم رجل من أصحابه يقال له : عمارة بن حزم , وكان عقبيا بدريا - وهو من بني عمرو بن مخزوم - وكان في رحل يزيد بن نصيب القينقاعي وكان منافقا , فقال يزيد - وهو في رحل عمارة - وعمارة عند النبي عليه السلام : أليس محمد يزعم أنه نبي ويخبركم عن خبر السماء , ولا يدري أين ناقته ؟ فقال رسول الله صلى الله عليه وآله وسلم وعمارة عنده : إن رجلا قال: هذا محمد يخبركم أنه نبي ويزعم أنه يخبركم بخبر السماء - هو لا يدري أين ناقته - وإني والله ما أعلم إلا ما علمني الله , وقد دلني عليها - وهي في هذا الوادي من شعب كذا وكذا - وقد حبستها شجرة بزمامها , فانطلقوا حتى تأتوني بها ؟ فذهبوا فجاءوا بها , فرجع عمارة بن حزم إلى رحله , فقال : والله لأعجب شيء حدثناه رسول الله صلى الله عليه وآله وسلم آنفا عن مقالة قائل أخبره الله عنه كذا وكذا - للذي قال يزيد بن نصيب فقال رجل ممن كان في رحل عمارة ولم يحضر رسول الله صلى الله عليه وآله وسلم : يزيد , والله قال هذه المقالة قبل أن تأتي ؟ فأقبل عمارة على يزيد يجأ في عنقه ويقول : يا آل عباد الله , إن في رحلي الراهبة , وما أشعر , اخرج , أي عدو الله من رحلي فلا تصحبني؟" وعن زيد بن وهب قال : كنا عند حذيفة - وهو من طريق البخاري - فقال حذيفة : ما بقي من أصحاب هذه الآية إلا ثلاثة , يعني قوله تعالى: {فَقَاتِلُوا أَئِمَّةَ الْكُفْرِ} إلى قوله {ينتهون} قال حذيفة : ولا بقي من المنافقين إلا أربعة , فقال له أعرابي : إنكم أصحاب محمد تخبروننا بما لا ندري , فما هؤلاء الذين ينقرون بيوتنا , ويسرقون أعلافنا ؟ قال : أولئك الفساق , أجل , لم يبق منهم إلا أربعة : شيخ كبير لو شرب الماء وجد له بردا ؟

(11/222)

قال أبو محمد: هذا كل ما حضرنا ذكره من الأخبار , وليس في شيء منها حجة أصلا . أما حديث مالك بن الدخشن فصحيح وهو أعظم حجة عليهم , لأن رسول الله صلى الله عليه وآله وسلم أخبر بأن شهادة التوحيد تمنع صاحبها وهكذا قال رسول الله صلى الله عليه وسلم: "نهينا عن قتال المصلون". وأما حديث بريدة الأسلمي: "لا تقولوا للمنافق سيدا" فإن هذا عموما لجميع الأمة , ولا يخفى هذا على أحد - وإذ الأمر كذلك فإذا عرفنا المنافق ونهينا أن نسميه " سيدا " فليس منافقا بل مجاهرا , وإذا عرفنا من المنافق ؟ ونحن لا نعلم الغيب ؟ ولا ما في ضميره فهو معلن لا مسر . وقد يكون هذا الحديث أيضا على وجه آخر - وهو أن النبي - عليه السلام - قد صح عنه أن خصالا من كن فيه كان منافقا خالصا وقد ذكرناها قبل . وليس هذا نفاق الكفر , لكنه منافق لإظهاره خلاف ما يضمره في هذه الخلال المذكورة في كذبه , وغدره , وفجوره , وإخلافه , وخيانته - ومن هذه صفاته فلا يجوز أن يسمى سيدا , ومن سماه سيدا فقد أسخط الله تعالى بإخبار رسول الله صلى الله عليه وآله وسلم بذلك . وأما حديث ابن مسعود - فإن القائل أن رسول الله صلى الله عليه وآله وسلم لم يعدل , ولا أراد وجه الله تعالى فيما عمل فهو كافر معلن بلا شك . وكذلك القائل في حديث جابر إذ استأذن عمر في قتله إذ قال : اعدل يا رسول الله ؟ فنهى رسول الله صلى الله عليه وآله وسلم عمر عن ذلك , وأخبر بأنه لا يقتل أصحابه . وكذلك أيضا استئذان عمر في قتل عبد الله بن أبي أن هؤلاء صاروا بإظهارهم الإسلام بعد أن قالوا ما قالوا : حرمت دماؤهم وصاروا بذلك جملة أصحابه عليه السلام .
قال أبو محمد: فهذا ما احتج به من رأى أن المرتد لا يقتل أصلا , لأن هؤلاء مرتدون بلا شك , ولم يقتلهم رسول الله صلى الله عليه وآله وسلم , وقد قتل أصحابه الفضلاء , كماعز , والغامدية , والجهينية , إذ وجب القتل عليهم , ولو كان القتل على هؤلاء المرتدين لما ضيع ذلك أصلا ؟
قال أبو محمد: فنقول - وبالله تعالى التوفيق - إنه لا خلاف بين أحد من الأمة في أنه لا يحل لمسلم أن يسمي كافرا معلنا بأنه صاحب رسول الله صلى الله عليه وآله وسلم , ولا أنه من أصحاب النبي عليه السلام , وهو عليه السلام قد أثنى على أصحابه . فصح أنهم أظهروا الإسلام , فحرمت بذلك دماؤهم في ظاهر الأمر , وباطنهم إلى الله تعالى في صدق أو كذب , فإن كانوا صادقين في توبتهم فهم أصحابه حقا عند الناس ظاهرهم , وعند الله تعالى باطنهم وظاهرهم , فهم الذين أخبر رسول الله صلى الله عليه وآله وسلم أنهم لو أنفق أحدنا مثل أحد ذهبا ما بلغ نصيف مد أحدهم , وإن كانوا كاذبين , فهم في الظاهر مسلمون , وعند الله تعالى كفار . وهكذا القول في حديث

(11/223)

أبي سعيد الذي قد ذكرناه إذ استأذنه خالد في قتل الرجل فقال : لا , لعله أن يكون يصلي , فقد صح نهي النبي عليه السلام لخالد عن قتله , ولو حل قتله لما نهاه رسول الله صلى الله عليه وآله وسلم عن ذلك , وأخبر رسول الله صلى الله عليه وآله وسلم بالسبب المانع من قتله - وهو أنه لعله يصلي - فقال له خالد : رب مصل يقول بلسانه ما ليس في قلبه , فأخبره : أنه لم يبعث ليشق عن قلوب الناس فإنما عليه الظاهر - وأخبرنا - عليه السلام - أنه لا يدري ما في قلوبهم , وأن ظاهرهم مانع من قتلهم أصلا . وقد جاء هذا الخبر من طريق لا تصح , وفيه : أنه - عليه السلام - أمر أبا بكر , وعمر , بقتله , فوجده يركع , ووجده الآخر يسجد فتركاه , وأمر عليا بقتله فمضى فلم يجده , وأنه عليه السلام قال : لو قتل لم يختلف من أمتي اثنان وهذا لا يصح أصلا , ولا وجه للاشتغال به . وأما حديث عمار: "في أمتي اثنا عشر منافقا" فليس فيه : أن رسول الله صلى الله عليه وآله وسلم عرفهم بأعيانهم وهو إخبار بصفة عن عدد فقط ليس فيهم بيان أنهم عرفوا بأسمائهم فسقط التعلق بهذا الخبر - وبالله تعالى التوفيق . وأما حديث ابن مسعود فإنه لا يصح فإننا قد رويناه من طريق قاسم بن أصبغ نا أحمد بن زهير بن حرب نا أبو نعيم عن سفيان الثوري عن سلمة بن كهيل عن رجل عن أبيه عن ابن مسعود , فذكر هذا الحديث . وقال سفيان عن هذا الرجل الذي لم يسم عن أبيه : أراه عياض بن عياض , فقد أخبر أبو نعيم عن سفيان : أنه مشكوك فيه . ثم لو صح لما كانت لهم فيه حجة , لأنهم قد انكشفوا واشتهر أمرهم , فليسوا منافقين , بل هم مجاهرون فلا بد من أحد أمرين لا ثالث لهما : إما أن يكونوا تابوا فحقنت دماؤهم بذلك , وإما أنهم لم يتوبوا فهو مما تعلق به من لا يرى قتل المرتد على ما ذكرنا . وأما حديث أبي سعيد فإنما فيه أنهم ليسوا مأمونين من العذاب وهذا ما لا شك فيه ليس فيه أن رسول الله صلى الله عليه وآله وسلم عرف كفرهم . وأما حديث حذيفة فساقط , لأنه من طريق الوليد بن جميع - وهو هالك - ولا نراه يعلم من وضع الحديث فإنه قد روى أخبارا فيها أن أبا بكر , وعمر , وعثمان , وطلحة , وسعد بن أبي وقاص - رضي الله عنهم - أرادوا قتل النبي صلى الله عليه وآله وسلم وإلقاءه من العقبة في تبوك - وهذا هو الكذب الموضوع الذي يطعن الله تعالى واضعه - فسقط التعلق به - والحمد لله رب العالمين . وأما حديث جابر فراويه أبو سفيان طلحة بن نافع وهو ضعيف , ثم لو صح لما كانت فيه حجة , لأنه ليس فيه إلا هبوب الريح لموت عظيم من عظماء المنافقين , فإنما في هذا انكشاف أمره بعد موته فلم يوقن قط , بأن رسول الله صلى الله عليه وسلم علم نفاقه في حياته , فلا يجوز أن يقطع بالظن على رسول الله صلى الله عليه وآله وسلم.

(11/224)

وأما الموقوفة على حذيفة - فلا تصح ولو صحت لكانت بلا شك على ما بينا من أنهم صح نفاقهم وعاذوا بالتوبة , ولم يقطع حذيفة ولا غيره على باطن أمرهم , فتورع عن الصلاة عليهم . وفي بعضها أن عمر سأله : أنا منهم ؟ فقال له : لا , ولا أخبر أحدا غيرك بعدك - وهذا باطل كما ترى , لأن من الكذب المحض أن يكون عمر يشك في معتقد نفسه حتى لا يدري أمنافق هو أم لا ؟ وكذلك أيضا لم يختلف اثنان من أهل الإسلام في أن جميع المهاجرين قبل فتح مكة لم يكن فيهم منافق , إنما كان النفاق في قوم من الأوس والخزرج فقط - فظهر بطلان هذا الخبر . وأما حديث محمود بن لبيد فمنقطع , ومع هذا فإنما فيه : أنهم كانوا يعرفون المنافقين منهم , وإذ الأمر كذلك فليس هذا نفاقا بل هو كفر مشهور , وردة ظاهرة - هذا حجة لمن رأى أنه لا يقتل المرتد . وأما حديث حذيفة "لم يبق من أصحاب هذه الآية إلا ثلاثة" فصحيح لا حجة لهم فيه , لأن في نص الآية أن يقاتلوا حتى ينتهوا , فبيقين ندري أنهم لو لم ينتهوا لما ترك قتالهم كما أمر الله تعالى . وكذلك أيضا قوله " أنه لم يبق من المنافقين إلا أربعة " فلا شك عند أحد من الناس أن أولئك الأربعة كانوا يظهرون الإسلام , وأنه لا يعلم غيب القلوب إلا الله تعالى , فهم ممن أظهر التوبة بيقين لا شك فيه , ثم الله تعالى أعلم بما في نفوسهم ؟
قال أبو محمد: ويبين هذا ما رويناه من طريق البخاري نا عمر بن حفص بن غياث نا أبي نا الأعمش ني إبراهيم النخعي عن الأسود قال : كنا في حلقة عبد الله بن مسعود فجاء حذيفة حتى قام علينا فسلم , ثم قال : لقد أنزل النفاق على قوم خير منكم , قال الأسود : سبحان الله , إن الله تعالى يقول: {إِنَّ الْمُنَافِقِينَ فِي الدَّرْكِ الْأَسْفَلِ مِنَ النَّارِ} فتبسم عبد الله بن مسعود , وجلس حذيفة في ناحية المسجد , فقام عبد الله فتفرق الصحابة , فرماني حذيفة بالحصى فأتيته , فقال حذيفة : عجبت من ضحكه وقد علم ما قلت " لقد أنزل الله النفاق على قوم كانوا خيرا منكم ثم تابوا فتاب الله عليهم . روينا من طريق البخاري نا آدم بن أبي إياس نا شعبة عن واصل الأحدب عن أبي وائل شقيق بن سلمة عن حذيفة بن اليمان قال : إن المنافقين اليوم شر منهم على عهد رسول الله صلى الله عليه وسلم كانوا حينئذ يسرون واليوم يجهرون ؟
قال أبو محمد: فهذان أثران في غاية الصحة , في أحدهما بيان أن المنافقين على عهد رسول الله صلى الله عليه وسلم كانوا يسرون , وفي الثاني أنهم تابوا - فبطل تعلق من تعلق بكل آية وكل خبر ورد في المنافقين . وصح أنهم قسمان : إما قسم لم يعلم باطن أمره , فهذا لا حكم له في الآخرة , وقسم علم باطن أمره وانكشف فعاذ بالتوبة . قالوا : إن

(11/225)

الذي جور رسول الله صلى الله عليه وسلم وقال : إنه لم يعدل , ولا أراد بقسمته وجه الله مرتد لا شك فيه , منكشف الأمر , وليس في شيء من الأخبار أنه تاب من ذلك , ولا أنه قتل , بل فيها النهي عن قتله ؟ قلنا : أما هذا فحق , كما قلتم , لكن الجواب في هذا أن الله - تعالى - لم يكن أمر بعد بقتل من ارتد , فلذلك لم يقتله رسول الله صلى الله عليه وسلم ولذلك نهى عن قتله , ثم أمره الله تعالى بعد ذلك بقتل من ارتد عن دينه فنسخ تحريم قتلهم . برهان ذلك - ما رويناه من طريق مسلم نا هناد بن السري نا أبو الأحوص عن سعيد بن مسروق عن عبد الرحمن بن أبي نعيم عن أبي سعيد الخدري قال: "بعث علي - وهو باليمن - بذهيبة في تربتها إلى رسول الله صلى الله عليه وسلم فقسمها رسول الله صلى الله عليه وسلم بين أربعة نفر : الأقرع بن حابس الحنظلي , وعيينة بن بدر الفزاري , وعلقمة بن علاثة العامري , وزيد الخير الطائي أحد بني نبهان - فذكر الحديث , وفيه: "فجاء رجل كث اللحية مشرف الوجنتين غائر العينين ناتئ الجبين محلوق الرأس فقال : اتق الله يا محمد , فقال له رسول الله صلى الله عليه وسلم فمن يطع الله إن عصيته ؟ أيأمنني على أهل الأرض , ولا تأمنوني , فاستأذن رجل في قتله - يرون أنه خالد بن الوليد - فقال رسول الله صلى الله عليه وسلم إن من ضئضئ هذا قوما يقرءون القرآن لا يجاوز حناجرهم يقتلون أهل الإسلام ويدعون أهل الأوثان يمرقون من الإسلام كما يمرق السهم من الرمية لئن أدركتهم لأقتلنهم قتل عاد". حدثنا هشام بن سعيد أنا عبد الجبار بن أحمد نا الحسن بن الحسين البجيرمي نا جعفر بن محمد نا يونس بن حبيب نا أبو داود الطيالسي نا سلام بن سليمان - هو أبو الأحوص - عن سعيد بن مسروق عن عبد الرحمن بن أبي نعيم عن أبي سعيد الخدري: "أن عليا بعث إلى النبي صلى الله عليه وسلم بذهيبة في تربتها فقسمها النبي صلى الله عليه وآله وسلم بين أربعة نفر , بين : عيينة بن حصن بن بدر الفزاري , وعلقمة بن علاثة الكلابي والأقرع بن حابس التميمي , وزيد الخير الطائي , فغضبت قريش والأنصار , وقالوا : يعطي صناديد أهل نجد ويدعنا ؟ فقال رسول الله صلى الله عليه وآله وسلم : إنما أعطيتهم أتألفهم , فقام رجل غائر العينين , محلوق الرأس مشرف الوجنتين , ناتئ الجبين , فقال : اتق الله يا محمد ؟ فقال رسول الله صلى الله عليه وآله وسلم فمن يطيع الله إن عصيته أنا ؟ أيأمنني على أهل الأرض ولا تأمنوني ؟ فاستأذن عمر في قتله , فأبى , ثم قال رسول الله صلى الله عليه وآله وسلم يخرج من ضئضئ هذا قوم يقرءون القرآن لا يجاوز حناجرهم , يمرقون من الإسلام كما يمرق السهم من الرمية , يقتلون أهل الإسلام , ويدعون أهل الأوثان , والله لئن أدركتهم لأقتلنهم قتل عاد".

(11/226)

قال أبو محمد: فصح كما ترى الإسناد الثابت : أن هذا المرتد استأذن عمر بن الخطاب , وخالد بن الوليد في قتله فلم يأذن لهما رسول الله صلى الله عليه وآله وسلم في ذلك , وأخبر عليه السلام في فوره ذلك : أنه سيأتي من ضئضئه عصابة إن أدركهم قتلهم , وأنهم يمرقون من الإسلام كما يمرق السهم من الرمية , فقد خرج عنه , ومن خرج عنه بعد كونه فدخوله كدخول السهم في الرمية , فقد ارتد عنه . فصح إنذار النبي - عليه السلام - بوجوب قتل المرتد , وأنه قد علم عن الله تعالى أنه سيأمر بذلك الوقت - فثبت ما قلناه من أن قتل من ارتد كان حراما - ولذلك نهى عنه - عليه السلام - ولم يأذن به لا لعمر , ولا لخالد . ثم إنه عليه السلام نذر بأنه سيباح قتله , وأنه سيجب قتل من يرتد فصح يقينا نسخ ذلك الحال , وقد نسخ ذلك بما رويناه عن ابن عباس , وابن مسعود , وعثمان , ومعاذ عن رسول الله صلى الله عليه وآله وسلم ؟
قال أبو محمد رحمه الله: فإذ قد بطلت هذه المقالة من أن لا يقتل المرتد , وصح أنه من قال : إنه تعلق بمنسوخ , فلم يبق إلا قول من قال : يستتاب , وقد ذكرناه .

(11/227)

حد الزنا
...
2200 - مسألة : حد الزنى:
قال أبو محمد رحمه الله: قال الله تعالى: {وَلا تَقْرَبُوا الزِّنَى إِنَّهُ كَانَ فَاحِشَةً} وقال تعالى: {ولا يزنون} الآية . فحرم تعالى الزنى وجعله من الكبائر , توعد فيه بالنار . حدثنا عبد الرحمن بن عبد الله بن خالد نا إبراهيم بن أحمد نا الفربري نا البخاري نا محمد بن المثنى نا إسحاق بن يوسف نا الفضل بن غزوان عن عكرمة عن ابن عباس قال : قال رسول الله صلى الله عليه وآله وسلم: "لا يزني العبد حين يزني وهو مؤمن , ولا يسرق حين يسرق وهو مؤمن , ولا يشرب حين يشرب وهو مؤمن , ولا يقتل حين يقتل وهو مؤمن" . قال عكرمة قلت لابن عباس كيف ينتزع الإيمان منه قال هكذا - وشبك بين أصابعه ثم أخرجها - فإن تاب عاد إليه هكذا , وشبك بين أصابعه . ومن طريق البخاري نا آدم نا شعبة عن الأعمش عن ذكوان - هو أبو صالح - عن أبي هريرة قال : قال رسول الله صلى الله عليه وآله وسلم: "لا يزني الزاني حين يزني وهو مؤمن , ولا يسرق حين يسرق وهو مؤمن , ولا يشرب حين يشرب وهو مؤمن - والتوبة معروضة". أنا عبد الله بن ربيع التميمي نا محمد بن معاوية المرواني نا أحمد بن شعيب أنا إسحاق بن راهويه أنا الوليد بن مسلم عن الأوزاعي قال : ثني سعيد بن المسيب وأبو سلمة بن عبد الرحمن بن عوف , وأبو بكر بن عبد الرحمن بن الحارث بن هشام , كلهم حدثوني عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال: "لا يزني الزاني حين يزني وهو مؤمن , ولا يسرق حين يسرق وهو مؤمن , ولا يشرب الخمر حين يشربها وهو مؤمن , ولا ينتهب نهبة ذات شرف فيرفع المسلمون إليها أبصارهم حين ينتهبها وهو مؤمن".

(11/227)

قال أبو محمد رحمه الله: الإيمان هو جميع الطاعة , فأي طاعة أطاع العبد بها ربه فهي إيمان وهو بفعله إياها مؤمن , وأي معصية عصى بها العبد ربه فليست إيمانا , فهو بفعله إياها غير مؤمن , والإيمان والطاعة شيء واحد , فمعنى ليس مؤمنا : ليس مطيعا لله تعالى , ولو كان نفي الإيمان هاهنا إيجابا للكفر لوجب قتل السارق ومن ذكر معه على الردة - هذا لا يقوله أحد , ولا فعله رسول الله صلى الله عليه وآله وسلم . حدثنا حمام نا عباس بن أصبغ نا محمد بن عبد الملك بن أيمن نا محمد بن إسماعيل الترمذي نا الحميدي نا سفيان بن عيينة عن الأعمش عن عبد الله بن مرة عن مسروق عن عبد الله بن مسعود أن رسول الله صلى الله عليه وآله وسلم قال: "لا يحل دم امرئ مسلم يشهد أن لا إله إلا الله وأني رسول الله إلا في إحدى ثلاث : رجل كفر بعد إيمانه , أو زنى بعد إحصانه , أو نفس بنفس". وقد روي عن عثمان رضي الله عنه - أنه قال وهو محصور في الدار : بم تقتلوني ؟ وقد سمعت رسول الله صلى الله عليه وآله وسلم يقول لا يحل دم امرئ مسلم إلا بإحدى ثلاث : رجل كفر بعد إيمان , أو زنى بعد إحصان , أو قتل نفسا فقتل بها .
قال أبو محمد رحمه الله: وعظم الله تعالى بعض الزنى على بعض , وكله عظيم , ولكن المعاصي بعضها أكبر من بعض , فعظم الله الزنى بحليلة الجار , وبامرأة المجاهد , وزنى الشيخ . وروينا من طريق مسلم أنا إسحاق بن إبراهيم أنا جرير عن منصور عن أبي وائل عن عمرو بن شرحبيل عن عبد الله بن مسعود قال: "سألت رسول الله صلى الله عليه وآله وسلم أي الذنب أعظم عند الله تعالى ؟ قال : أن تدعو لله ندا وهو خلقك , قلت : ثم أي ؟ قال : أن تقتل ولدك مخافة أن يطعم معك , قلت : ثم أي ؟ قال : أن تزاني بحليلة جارك". وبه - إلى مسلم نا أبو بكر بن أبي شيبة نا وكيع عن سفيان عن علقمة بن مرثد عن سليمان بن بريدة عن أبيه قال: قال رسول الله صلى الله عليه وآله وسلم: "حرمة نساء المجاهدين على القاعدين كحرمة أمهاتهم , وما من رجل من القاعدين يخلف رجلا من المجاهدين في أهله فيخونه فيهم إلا وقف له يوم القيامة فيأخذ من عمله ما شاء , فما ظنكم ؟". حدثنا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب نا محمد بن المثنى نا محمد بن جعفر نا شعبة عن منصور قال سمعت ربعي بن حراش يحدث عن زيد بن ظبيان رفعه إلى زر عن النبي صلى الله عليه وآله وسلم قال: "ثلاثة يحبهم الله , وثلاثة يبغضهم : الثلاثة الذين يبغضهم الله : الشيخ الزاني , والفقير المختال , والغني الظلوم". حدثنا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب نا محمد بن العلاء نا أبو معاوية عن الأعمش عن أبي حازم عن أبي هريرة قال : قال رسول الله صلى الله عليه وآله وسلم: "ثلاثة لا ينظر الله إليهم ولا يزكيهم ولهم عذاب أليم : شيخ زان , وملك كذاب , وعامل مستكبر". قال أحمد بن شعيب وأنا عبد الرحمن بن محمد بن سلام نا محمد بن ربيعة نا الأعمش

(11/228)

عن أبي حازم عن أبي هريرة عن النبي صلى الله عليه وسلم فذكره , وقال فيه : "الشيخ الزاني , والإمام الكذاب , والعامل المختال". حدثنا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب أنا أبو داود الحزامي نا عارم - هو محمد بن الفضل - نا حماد بن زيد نا عبيد الله بن عمر عن سعيد بن أبي سعيد المقبري عن أبي هريرة " أن رسول الله صلى الله عليه وسلم قال : "أربعة يبغضهم الله : البياع الحلاف , والفقير المختال , والشيخ الزاني , والإمام الجائر".

(11/229)

ما الزنا
...
2201 - مسألة : ما الزنى:
قال علي: قال الله تعالى: {وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ إلا على أزواجهم} إلى قوله: {فَأُولَئِكَ هُمُ الْعَادُونَ} وصح أن رسول الله صلى الله عليه وسلم قال: "الولد للفراش , وللعاهر الحجر" وقد ذكرناه بإسناده فيما تقدم . فصح أنه ليس الوطء إلا مباحا لا يلام فاعله , أو عهرا في غير الفراش وهاهنا وطآن آخران : أحدهما - من وطئ فراشا مباحا في حال محرمة , كواطئ الحائض , والمحرمة , والمحرم , والصائم فرضا , والصائمة كذلك , والمعتكف , والمعتكفة , والمشركة - فهذا عاص وليس زانيا بإجماع الأمة كلها , إلا أنه وطئ فراشا حرم بوجه ما , فإذا ارتفع ذلك الوجه حل له وطؤها . والثاني - من جهل , فلا ذنب له , وليس زانيا - فبعد هذين الوطأين فليس إلا من وطئ امرأته المباحة بعقد نكاح صحيح , أو بملك يمين صحيح يحل فيه الوطء , أو عاهر - وهو من وطئ من لا يحل النظر إلى مجردها , وهو عالم بالتحريم : فهذا هو العاهر الزاني - وبالله تعالى التوفيق.

(11/229)

اختلاف العلماء في حد الزنا
...
2202 - مسألة :حد الزنى:
قال علي رحمه الله : قال الله تعالى: {وَاللَّاتِي يَأْتِينَ الْفَاحِشَةَ مِنْ نِسَائِكُمْ} الآية إلى قوله تعالى: {فأعرضوا عنهما} ؟
قال أبو محمد رحمه الله: فصح النص والإجماع على أن هذين الحكمين منسوخان بلا شك , ثم اختلف الناس : فقالت طائفة : إن قوله تعالى: {وَالَّذَانِ يَأْتِيَانِهَا مِنْكُمْ فَآذُوهُمَا} ناسخ لقوله: {وَاللَّاتِي يَأْتِينَ الْفَاحِشَةَ مِنْ نِسَائِكُمْ} إلى قوله تعالى: {أَوْ يَجْعَلَ اللَّهُ لَهُنَّ سَبِيلاً} وحمل من قال هذا قوله عز وجل: {وَالَّذَانِ يَأْتِيَانِهَا مِنْكُمْ} على أن المراد به الزاني والزانية . وقال آخرون : ليس أحد الحكمين ناسخا للآخر , لكن قوله تعالى: {فَأَمْسِكُوهُنَّ فِي الْبُيُوتِ} هذا كان حكم الزواني من النساء - ثيباتهن وأبكارهن - وقوله تعالى: {وَالَّذَانِ يَأْتِيَانِهَا مِنْكُمْ فَآذُوهُمَا} هذا حكم الزانين من الرجال خاصة الثيب منهم والبكر ؟
قال أبو محمد رحمه الله: وهذا قول ابن عباس وغيره : كما نا أبو سعيد الجعفري نا محمد بن علي الإدفوي المقري نا أبو جعفر أحمد بن محمد بن إسماعيل النحوي نا بكر بن سهل نا عبد الله بن صالح نا معاوية بن صالح عن علي بن أبي طلحة عن ابن عباس أنه قال في قول الله تعالى: {وَاللَّاتِي يَأْتِينَ الْفَاحِشَةَ مِنْ نِسَائِكُمْ فَاسْتَشْهِدُوا عَلَيْهِنَّ أَرْبَعَةً

(11/229)

2203 - مسألة : حد الحر والحرة غير المحصنين:
قال أبو محمد رحمه الله: قال الله تعالى: {الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا كُلَّ وَاحِدٍ مِنْهُمَا مِائَةَ جَلْدَةٍ وَلا تَأْخُذْكُمْ بِهِمَا رَأْفَةٌ فِي دِينِ اللَّهِ إِنْ كُنْتُمْ تُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ وَلْيَشْهَدْ عَذَابَهُمَا طَائِفَةٌ مِنَ الْمُؤْمِنِينَ}
قال أبو محمد رحمه الله: فجاء النص كما ترى , ولم يختلف أحد من أهل القبلة في أن الجلد حكم الزاني الحر غير المحصن , والزانية الحرة غير المحصنة , وإنما اختلف الناس في هل عليهما نفي كما ذكرنا أم لا ؟ وهذا باب قد تقصيناه في أبواب مجموعة صدرنا بها قبل كلامنا في المرتدين ذكرنا فيها كل حكم يختص به حدان من الحدود فصاعدا وتقصينا هنالك الآثار بأسانيدها , ونذكر هاهنا إن شاء الله تعالى جملة مختصرة من ذلك . وبالله تعالى التوفيق . فنقول : إنه قد صح أن رسول الله صلى الله عليه وسلم قال: "البكر بالبكر جلد مائة وتغريب عام والثيب بالثيب جلد مائة والرجم". وصح عنه - عليه السلام - من طريق الزهري عن عبيد الله بن عبد الله بن عتبة بن مسعود عن زيد بن خالد : أنه سمع رسول الله صلى الله عليه وسلم: "يأمر فيمن زنى ولم يحصن بجلد مائة وتغريب عام". وعن الزهري عن سعيد بن المسيب عن أبي هريرة: "أن رسول الله صلى الله عليه وسلم قضى فيمن زنى ولم يحصن بأن ينفى عاما مع إقامة الحد عليه". وصح أنه عليه السلام قال للذي زنى ابنه بامرأة مستأجرة: "على ابنك جلد مائة وتغريب عام , وعلى امرأة هذا الرجم". وصح أن عمر بن الخطاب جلد امرأة زنت مائة جلدة وغربها عاما. وروي أيضا مثل ذلك عن علي بن أبي طالب وغيره من الصحابة - رضي الله عنهم - ولم يرو عن أحد من الصحابة - رضي الله عنهم - خلاف ذلك إلا رواية عن علي : ليس على أم الولد نفي - وإنما قال في البكرين يزنيان : حسبهما من الفتنة أن ينفيا . وعن ابن عباس : من زنى جلد وأرسل ؟
قال أبو محمد رحمه الله: فليس قول ابن عباس من زنى جلد وأرسل دليلا على أنه لا يوجب النفي عنده , بل قد يكون قوله " وأرسل " يريد به أن يرسل إلى بلد آخر . وكذلك قول علي "حسبهما من الفتنة أن ينفيا " يخرج على إيجاب النفي , وأن ذلك حسبهما من البلاء . قال الله تعالى: {الم أَحَسِبَ النَّاسُ أَنْ يُتْرَكُوا أَنْ يَقُولُوا آمَنَّا وَهُمْ لا يُفْتَنُونَ} إلى قوله تعالى: {وليعلمن الكاذبين} والرواية عنه في أن أم الولد لا تنفى إذا زنت لا تصح على ما ذكرنا قبل ؟
قال أبو محمد رحمه الله: وكلا القولين دعوى بلا برهان . ومن عجائب الدنيا أن يجعلوا الأربعين التي زادها عمر بن الخطاب - رضي الله عنه - في حد الخمر على سبيل التعزير حدا واجبا مفترضا , وهو رضي الله عنه يجلد مرة أربعين , ومرة ستين , ومرة ثمانين . وكذلك عثمان بعده , وعلي , وغيرهما من الصحابة - رضي الله عنهم - ثم يأتون إلى حد افترضه الله تعالى على لسان رسوله صلى الله عليه وآله وسلم فيجعلونه تعزيرا , كل ذلك جرأة على الدعوى بلا برهان

(11/232)

وادعوا أن رسول الله صلى الله عليه وآله وسلم قال: "إذا زنت أمة أحدكم فليجلدها" ولم يقل " فلينفها " دليلا على نسخ التغريب ؟
قال أبو محمد رحمه الله: وهذا من الباطل المحض , لأن هذا خبر مجمل أحال فيه رسول الله صلى الله عليه وآله وسلم على غيره , فلم يذكر نفيا , ولا عدد الجلد , فإن كان دليلا على إسقاط التغريب فهو أيضا دليل على إسقاط عدد ما يجلد , وإن لم يكن دليلا على إسقاط عدد ما يجلد , لأنه لم يذكر فيه , فليس أيضا دليلا على نسخ النفي وإن لم يذكر فيه , والأخبار يضم بعضها إلى بعض , وأحكام الله تعالى وأحكام رسوله - عليه السلام - كلها حق ولا يحل ترك بعضها لبعض , بل الواجب ضم بعضها إلى بعض واستعمال جميعها ؟
قال أبو محمد رحمه الله: وأما إسقاط مالك النفي عن العبيد , والإماء , والنساء , وإثباته إياه على الحر , فتفريق لا دليل على صحته , لأن قضاء رسول الله صلى الله عليه وآله وسلم وأمره قد ورد عموما بالنفي على كل من زنى ولم يحصن , ولم يخص الله تعالى ولا رسوله صلى الله عليه وآله وسلم امرأة من رجل , ولا عبدا من حر {وَمَا كَانَ رَبُّكَ نَسِيّاً} . وقد قال الله تعالى في الإماء: {فَعَلَيْهِنَّ نِصْفُ مَا عَلَى الْمُحْصَنَاتِ مِنَ الْعَذَابِ} . فصح أن عليهن من النفي نصف ما ينفي المحصن , وكذلك أمر رسول الله صلى الله عليه وآله وسلم بأن يقام الحد على المكاتب بنسبة ما أدى من حد الحر , وبنسبة ما لم يؤد من حد العبد . فبطل كل ما خالف حكم الله تعالى وحكم رسوله صلى الله عليه وآله وسلم وبالله تعالى التوفيق .

(11/233)

حد الحر والحرة المحصنين
...
2204 - مسألة:الحر والحرة إذا زنيا - وهما محصنان
قال أبو محمد رحمه الله: قالت طائفة : الحر والحرة إذا زنيا - وهما محصنان - فإنهما يرجمان حتى يموتا . وقالت طائفة : يجلدان ثم يرجمان حتى يموتا . فأما الأزارقة - فليس من فرق الإسلام , لأنهم الذين أخبر رسول الله صلى الله عليه وسلم عنهم بأنهم يمرقون من الدين كما يمرق السهم من الرمية فإنهم قالوا : لا رجم أصلا وإنما هو الجلد فقط . فأما من روي عنه الرجم فقط دون جلد : فكما نا محمد بن سعيد بن نبات نا عبد الله بن نصر نا قاسم بن أصبغ نا ابن وضاح نا موسى بن معاوية نا وكيع ني يحيى بن أبي كثير السقا عن الزهري أن أبا بكر رضي الله عنه وعمر : رجما ولم يجلدا . وبه - إلى وكيع نا العمري - هو عبد الله بن عمر - عن نافع عن ابن عمر قال : إن عمر رجم ولم يجلد . وبه - إلى وكيع نا الثوري عن مغيرة عن إبراهيم النخعي قال : يرجم ولا يجلد . وعن عبد الرزاق عن معمر عن الزهري أنه كان ينكر الجلد مع الرجم

(11/233)

وبه - يقول الأوزاعي , وسفيان الثوري , وأبو حنيفة , ومالك , والشافعي , وأبو ثور , وأحمد بن حنبل , وأصحابهم . وأما من روي عنه الرجم والجلد معا : فكما نا أبو عمر أحمد بن قاسم نا أبي قاسم بن محمد بن قاسم نا جدي قاسم بن أصبغ نا محمد بن عبد السلام الخشني نا محمد بن بشار نا محمد بن جعفر غندر نا شعبة عن سلمة بن كهيل عن الشعبي : أن علي بن أبي طالب جلد شراحة يوم الخميس ورجمها يوم الجمعة , فقال : أجلدها بكتاب الله , وأرجمها بقول رسول الله صلى الله عليه وسلم . حدثنا حمام نا عباس بن أصبغ نا محمد بن عبد الملك بن أيمن نا إسماعيل بن إسحاق القاضي أنا عبد الواحد بن زياد أنا حفص بن غياث عن الأعمش عن القاسم بن عبد الرحمن بن عبد الله بن مسعود عن أبيه قال : رأيت علي بن أبي طالب دعا بشراحة فجلدها يوم الخميس ورجمها يوم الجمعة , فقال : جلدتها بكتاب الله ورجمتها بسنة رسول الله صلى الله عليه وسلم . حدثنا محمد بن سعيد بن نبات نا عبد الله بن نصر نا قاسم بن أصبغ نا ابن وضاح نا موسى بن معاوية نا وكيع نا إسماعيل بن أبي خالد عن عمرو بن مرة عن علي بن أبي طالب أنه قال : أجلدها بالكتاب , وأرجمها بالسنة . وعن الشعبي عن أبي بن كعب أنه قال : في الثيب تزني أجلدها ثم أرجمها . وبه - يقول الحسن البصري : كما نا حمام نا ابن مفرج نا ابن الأعرابي أنا الدبري أنا عبد الرزاق عن معمر عن قتادة عن الحسن قال: "أوحي إلى رسول الله صلى الله عليه وسلم خذوا عني خذوا عني قد جعل الله لهن سبيلا , الثيب بالثيب جلد مائة والرجم , والبكر بالبكر جلد مائة ونفي سنة" , وكان الحسن يفتي به . وبه يقول الحسن بن حي , وابن راهويه , وأبو سليمان , وجميع أصحابنا . هاهنا قول ثالث : أن الثيب إن كان شيخا جلد ورجم , فإن كان شابا رجم ولم يجلد - كما روي عن أبي ذر قال : الشيخان يجلدان ويرجمان , والثيبان يرجمان , والبكران يجلدان وينفيان . وعن أبي بن كعب قال : يجلدون , ويرجمون ولا يجلدون , ويجلدون ولا يرجمون - وفسره قتادة , قال : الشيخ المحصن يجلد ويرجم إذا زنى , والشاب المحصن يرجم إذا زنى , والشاب إذا لم يحصن جلد . وعن مسروق قال : البكران يجلدان وينفيان , والثيبان يرجمان ولا يجلدان , والشيخان يجلدان ويرجمان ؟
قال أبو محمد رحمه الله: وهذه أقوال كما ترى : فأما قول من لم ير الرجم أصلا فقول مرغوب عنه , لأنه خلاف الثابت عن رسول الله صلى الله عليه وآله وسلم وقد كان نزل به قرآن ولكنه نسخ لفظه وبقي حكمه : حدثنا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن سفيان الثوري عن عاصم بن أبي النجود عن زر بن حبيش قال : قال لي أبي بن كعب : كم تعدون سورة الأحزاب ؟ قلت : إما ثلاثا وسبعين آية , أو أربعا وسبعين

(11/234)

آية , قال : إن كانت لتقارن سورة البقرة , أو لهي أطول منها , وإن كان فيها لآية الرجم ؟ قلت : أبا المنذر وما آية الرجم ؟ قال : إذا زنى الشيخ والشيخة فارجموهما ألبتة نكالا من الله والله عزيز حكيم ؟
"قال علي : هذا إسناد صحيح كالشمس لا مغمز فيه . وحدثنا أيضا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب نا معاوية بن صالح الأشعري نا منصور - هو ابن أبي مزاحم - نا أبو حفص - هو عمر بن عبد الرحمن - عن منصور - هو ابن المعتمر - عن عاصم بن أبي النجود عن زر بن حبيش قال : قال لي أبي بن كعب : كم تعدون سورة الأحزاب ؟ قلت : ثلاثا وسبعين , فقال أبي : إن كانت لتعدل سورة البقرة أو أطول , وفيها آية الرجم " الشيخ والشيخة إذا زنيا فارجموهما ألبتة نكالا من الله والله عزيز حكيم " ؟ فهذا سفيان الثوري , ومنصور : شهدا على عاصم وما كذبا , فهما الثقتان , الإمامان , البدران - وما كذب عاصم على زر , ولا كذب زر على أبي ؟ قال أبو محمد رحمه الله: ولكنها نسخ لفظها وبقي حكمها , ولو لم ينسخ لفظها لأقرأها أبي بن كعب زرا بلا شك , ولكنه أخبره بأنها كانت تعدل سورة البقرة , ولم يقل له : إنها تعدل الآن - فصح نسخ لفظها . قال علي : وقد روي هذا من طرق , منها : ما ناه عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب نا محمد بن المثنى نا محمد بن جعفر غندر نا شعبة عن قتادة عن يونس بن جبير عن كثير بن الصلت , قال : قال لي زيد بن ثابت : سمعت رسول الله صلى الله عليه وسلم يقول: "إذا زنى الشيخ والشيخة فارجموهما ألبتة قال عمر : لما نزلت أتيت رسول الله صلى الله عليه وسلم فقلت : أكتبنيها ؟" قال شعبة : كأنه كره ذلك ؟ فقال عمر : ألا ترى أن الشيخ إذا لم يحصن جلد , وأن الشاب إذا زنى وقد أحصن رجم ؟ . قال علي رحمه الله : وهذا إسناد جيد . قال علي : وقد توهم قوم أن سقوط آية الرجم إنما كان لغير هذا , ظنوا أنها تلفت بغير نسخ - واحتجوا بما - : ناه أحمد بن محمد بن عبد الله الطلمنكي نا ابن مفرج نا محمد بن أيوب الصموت نا أحمد بن عمر بن عبد الخالق البزار نا يحيى بن خلف نا عبد الأعلى بن عبد الأعلى عن محمد بن إسحاق عن عبد الله بن أبي بكر بن محمد بن عمرو بن حزم , وعبد الرحمن بن القاسم بن محمد بن أبي بكر الصديق , قال عبد الله عن عمرة بنت عبد الرحمن , وقال عبد الرحمن عن أبيه , ثم اتفق القاسم بن محمد , وعمرة , كلاهما عن عائشة أم المؤمنين قالت : لقد نزلت آية الرجم والرضاعة

(11/235)

فكانتا في صحيفة تحت سريري , فلما مات رسول الله صلى الله عليه وسلم تشاغلنا بموته فدخل داجن فأكلها ؟
قال أبو محمد: وهذا حديث صحيح وليس هو على ما ظنوا , لأن آية الرجم إذ نزلت حفظت , وعرفت , وعمل بها رسول الله صلى الله عليه وسلم إلا أنه لم يكتبها نساخ القرآن في المصحف , ولا أثبتوا لفظها في القرآن , وقد سأل عمر بن الخطاب ذلك - كما أوردنا - فلم يجبه رسول الله صلى الله عليه وسلم إلى ذلك . فصح نسخ لفظها وبقيت الصحيفة التي كتبت فيها - كما قالت عائشة رضي الله عنها - فأكلها الداجن , ولا حاجة بأحد إليها . وهكذا القول في آية الرضاعة ولا فرق . وبرهان هذا : أنهم قد حفظوها كما أوردنا , فلو كانت مثبتة في القرآن لما منع أكل الداجن للصحيفة من إثباتها في القرآن من حفظهم - وبالله تعالى التوفيق . فبيقين ندري أنه لا يختلف مسلمان في أن الله تعالى افترض التبليغ على رسوله صلى الله عليه وسلم وأنه - عليه الصلاة والسلام - قد بلغ كما أمر , قال الله تعالى: {يَا أَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنْزِلَ إِلَيْكَ مِنْ رَبِّكَ وَإِنْ لَمْ تَفْعَلْ فَمَا بَلَّغْتَ رِسَالَتَهُ} . وقال تعالى: {إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ} . وقال تعالى: {سنقرئك فلا تنسى إلا ما شاء الله} وقال تعالى: {مَا نَنْسَخْ مِنْ آيَةٍ أَوْ نُنْسِهَا نَأْتِ بِخَيْرٍ مِنْهَا أَوْ مِثْلِهَا} فصح أن الآيات التي ذهبت لو أمر رسول الله صلى الله عليه وسلم بتبليغها لبلغها , ولو بلغها لحفظت , ولو حفظت ما ضرها موته , كما لم يضر موته - عليه السلام - كل ما بلغ فقط من القرآن , وإن كان عليه السلام لم يبلغ , أو بلغه فأنسيه هو والناس , أو لم ينسوه , لكن لم يأمر - عليه السلام - أن يكتب في القرآن فهو منسوخ بيقين من عند الله تعالى , لا يحل أن يضاف إلى القرآن . قال أبو محمد رحمه الله: وقد روى الرجم عن النبي صلى الله عليه وسلم جماعة : كما حدثنا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب نا محمد بن يحيى بن عبد الله النيسابوري نا بشر بن عمر الزهراني ني مالك عن الزهري عن عبيد الله بن عبد الله بن عتبة عن ابن عباس أن عمر بن الخطاب قال : إن الله بعث محمدا وأنزل عليه الكتاب فكان فيما أنزل آية الرجم , فقرأناها ووعيناها , ورجم رسول الله صلى الله عليه وسلم ورجمنا بعده , وأخشى إن طال بالناس زمان أن يقول قائل : ما نجد آية الرجم في كتاب الله تعالى فيترك فريضة أنزلها الله , وأن الرجم في كتاب الله حق على من زنى إذا أحصن من الرجال والنساء , إذا قامت البينة , أو كان الحبل , أو الاعتراف. وبه - إلى أحمد بن شعيب أنا محمد بن منصور المكي نا سفيان بن عيينة عن الزهري عن عبيد الله بن عبد الله بن عتبة عن ابن عباس قال : سمعت عمر يقول : قد خشيت

(11/236)

أن يطول بالناس زمان حتى يقول قائل : ما نجد الرجم في كتاب الله ؟ فيضل بترك فريضة أنزلها الله , ألا وإن الرجم حق على من زنى إذا أحصن , وكانت البينة , أو كان الحبل , أو الاعتراف , وقد قرأناها الشيخ والشيخة فارجموهما ألبتة وقد رجم رسول الله صلى الله عليه وسلم ورجمنا بعده. حدثنا عبد الله بن ربيع نا عمر بن عبد الملك نا محمد بن بكر نا سليمان بن الأشعث نا مسدد نا يحيى بن سعيد القطان عن سعيد بن أبي عروبة عن قتادة عن الحسن عن حطان بن عبد الله الرقاشي عن عبادة بن الصامت قال : قال رسول الله صلى الله عليه وسلم: "خذوا عني خذوا عني قد جعل الله لهن سبيلا , الثيب بالثيب جلد مائة ورجم بالحجارة , والبكر بالبكر جلد مائة ونفي سنة". روينا من طريق مسلم نا عبد الملك بن شعيب بن الليث بن سعد نا أبي عن جدي نا عقيل عن ابن شهاب عن أبي سلمة بن عبد الرحمن بن عوف , وسعيد بن المسيب عن أبي هريرة أنه: "أتى رجل من المسلمين إلى رسول الله صلى الله عليه وسلم وهو بالمسجد فناداه: يا رسول الله , إني زنيت - فذكر الحديث , وفيه : أن رسول الله صلى الله عليه وسلم قال له فهل أحصنت ؟ قال : نعم , فقال رسول الله صلى الله عليه وسلم اذهبوا به فارجموه".

(11/237)

مسألة : حد الأمة المحصنة:
قال أبو محمد: قال الله تعالى: {فَإِذَا أُحْصِنَّ فَإِنْ أَتَيْنَ بِفَاحِشَةٍ فَعَلَيْهِنَّ نِصْفُ مَا عَلَى الْمُحْصَنَاتِ مِنَ الْعَذَابِ} فبيقين ندري أن الله تعالى أراد فإذا تزوجن ووطئن فعليهن نصف ما على الحرائر المحصنات من العذاب , والحرة المحصنة فإن عليها جلد مائة والرجم , وبالضرورة ندري أن الرجم لا نصف له , فبقي عليهن نصف المائة , فوجب على الأمة المحصنة جلد خمسين فقط . فإن قيل : فمن أين أوجبتم عليها نفي ستة أشهر , أمن هذه الآية أم من غيره ؟ فجوابنا - وبالله تعالى التوفيق - : أن القائلين إن على الأمة نفي ستة أشهر قالوا : إن ذلك واجب عليهن من هذه الآية . وقالوا : إن " الإحصان " اسم يقع على الحرة المطلقة فقط , فإن كان هذا كما قالوا فالنفي واجب على الإماء المحصنات من هذه الآية , لأن معنى الآية : فعليهن نصف ما على الحرائر من العذاب , وعلى الحرائر هنا من العذاب جلد مائة , ومعه نفي سنة , أو رجم , والرجم ينتصف أصلا , لأنه موت , والموت لا نصف له أصلا وكذلك الرجم , لأنه قد يموت المرجوم من رمية واحدة , وقد لا يموت من ألف رمية , وما كان هكذا فلا يمكن ضبط نصفه أبدا , وإذ لا يمكن هذا فقد أمنا أن يكلفنا الله تعالى ما لا نطيق لقوله تعالى: {لا يُكَلِّفُ اللَّهُ نَفْساً إِلَّا وُسْعَهَا} . ولقول رسول الله صلى الله عليه وسلم: "إذا أمرتكم بشيء فأتوا منه ما استطعتم" أو كما قال عليه السلام , فسقط الرجم وبقي

(11/237)

الجلد والنفي سنة - وكلاهما له نصف , فعلى الأمة نصف ما على الحرة منها ؟ قال أبو محمد رحمه الله: وإن كان " الإحصان " لا يقع في اللغة إلا على الحرة فقط , فالنفي لا يجب على الإماء من هذه الآية ؟ وما نعلم " الإحصان " في اللغة العربية والشريعة يقع إلا على معنيين : على الزواج الذي يكون فيه الوطء - فهذا إجماع لا خلاف فيه - وعلى العقد فقط , ولا نعلمه يقع على الحرة المطلقة فقط , فلا يجوز أن يقطع في الدين إلا بيقين ; لأنه إخبار عن الله تعالى , ولا يحل لمن له تقوى أو عقل : أن يخبر عن الله تعالى إلا بيقين , ولسنا والله نحن كمن يقول: إن الدين مأخوذ بالظنون فقط , ولكن " النفي " واجب على الإماء إذا زنين من موضع آخر , وهو الخبر الذي : ناه عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب أخبرني محمد بن إسماعيل بن إبراهيم بن علية نا يزيد بن هارون نا حماد بن سلمة عن أيوب السختياني عن عكرمة عن ابن عباس عن النبي صلى الله عليه وسلم قال: "إذا أصاب المكاتب حدا أو ميراثا ورث بحساب ما عتق منه وأقيم عليه الحد بحساب ما عتق منه". وبه - إلى أحمد بن شعيب أنا محمد بن عيسى الدمشقي نا يزيد بن هارون نا حماد بن سلمة عن أيوب السختياني , وقتادة , قال قتادة : عن خلاس بن عمرو عن علي بن أبي طالب , وقال أيوب : عن عكرمة عن ابن عباس , ثم اتفقا : علي , وابن عباس , كلاهما عن النبي صلى الله عليه وسلم قال: "المكاتب يعتق منه بقدر ما أدى , ويقام عليه الحد بقدر ما عتق منه , ويرث بقدر ما عتق منه" وهذا إسناد في غاية الصحة , فوجب ضرورة أن يكون حد الأمة بنسبته من حد الحرة عموما في جميع ما له نصف من حد الحرة , فوجب ضرورة أن حد الأمة المتزوجة نصف حد الحرة , من - النفي والجلد - وأن لا يخص من ذلك شيء , لأن رسول الله صلى الله عليه وسلم لم يخص من ذلك , ولا أحد من الأمة أجمع على تخصيصه , ولا جاء القرآن بتخصيصه , فوجب نفيها ستة أشهر , وجلدها خمسون جلدة - وبالله تعالى التوفيق .

(11/238)

2205 ـ مسألة : حد المملوك إذا زنى , وهل عليه وعلى الأمة المحصنة رجم أم لا:
قال أبو محمد:اختلف الناس في المملوك الذكر إذا زنى : فقالت طائفة : إن حده حد الحر من الجلد والنفي والرجم : كما نا محمد بن سعيد بن نبات نا أحمد بن عبد البصير نا قاسم بن أصبغ نا محمد بن عبد السلام الخشني نا محمد بن المثنى نا عبد الله بن إدريس الأودي نا ليث بن أبي سليم عن مجاهد قال : قدمت المدينة وقد أجمعوا على عبد زنى - وقد أحصن بحرة - أنه يرجم , إلا عكرمة فإنه قال : عليه نصف الحد . قال مجاهد:

(11/238)

وإحصان العبد أن يتزوج الحرة , وإحصان الأمة أن يتزوجها الحر - وبهذا يأخذ أصحابنا كلهم . وقال أبو ثور : الأمة المحصنة والعبد المحصن عليهما الرجم , إلا أن يمنع من ذلك إجماع . وقال الأوزاعي : إذا أحصن العبد بزوجة حرة فعليه الرجم , وإن لم يعتق , فإن كان تحته أمة لم يجب عليه الرجم إن زنى وإن عتق - وكذلك قال أيضا : إذا أحصنت الأمة بزوج حر فعليها الرجم , وإن لم تعتق , ولا تكون محصنة بزوج عبد . وقال أبو حنيفة , ومالك , والشافعي , وأحمد : حد العبد المحصن , وغير المحصن , والأمة : لا رجم في شيء من ذلك ؟ قال أبو محمد:فلما اختلفوا كما ذكرنا وجب أن ننظر في ذلك فيما احتج به أصحابنا لقولهم , فوجدناهم يقولون: {الزَّانِيَةُ وَالزَّانِي} الآية . وقال رسول الله صلى الله عليه وسلم: "البكر بالبكر جلد مائة وتغريب عام , والثيب بالثيب جلد مائة والرجم". قالوا : فجاء القرآن والسنة بعموم لا يحل أن يخص منه إلا ما خصه الله تعالى ورسوله عليه السلام , فوجدنا النص من القرآن والسنة قد صح بتخصيص الإماء من جملة هذا الحكم بأن على المحصنات منهن نصف ما على المحصنات الحرائر , وكذلك النص الوارد في الأمة التي لم تحصن , فخصصنا الإماء بالقرآن والسنة , وبقي العبد {وَمَا كَانَ رَبُّكَ نَسِيّاً} . وبيقين ندري أن الله تعالى لو أراد أن يخص العبيد لذكرهم كما ذكر الإماء , ولما أغفل ذلك , ولا أهمله - والقياس كله باطل , ودعوى بلا برهان . وكل ما يشغبون به في إثبات القرآن فحتى لو صح لهم - وهو لا يصح لهم منه شيء أصلا - لما كان في شيء منه إيجاب تخصيص القرآن به , ولا إباحة الإخبار عن مراد الله تعالى , إذ لا يجوز أن يعرف مغيب أحد بقياس . قالوا : فوجب أن يكون حكم العبد كحكم الحر في حد الزنى . ثم نقول لأصحاب القياس : قد أجمعتم على أن حد العبد كحد الحر في الردة , وفي المحاربة , وفي قطع السرقة , فيلزمكم - على أصولكم في القياس - أن تردوا ما اختلف فيه من حكمه في الزنى إلى ما اتفقتم فيه من حكمه في الردة , والمحاربة , والسرقة : بالقتل رجما , والقتل صلبا أو بالسيف : أشبه بالقتل رجما بالجلد , قالوا : لا , ولا سيما المالكيون المشغبون بإجماع أهل المدينة , وهذا إجماع - إلا عكرمة - قد خالفوه . فإن قالوا : إن راوي هذا الخبر ليث بن أبي سليم وليس بالقوي ؟ قلنا لهم : رب خبر احتججتم فيه لأنفسكم بليث ومن هو دون ليث , كجابر الجعفي عن الشعبي لا يؤمن أحد بعدي جالسا وليث أقوى من جابر بلا شك . ثم نظرنا فيما احتج به أبو ثور فوجدنا من حجته أن قال :

(11/239)

قال الله تعالى: {فَإِذَا أُحْصِنَّ فَإِنْ أَتَيْنَ بِفَاحِشَةٍ فَعَلَيْهِنَّ نِصْفُ مَا عَلَى الْمُحْصَنَاتِ مِنَ الْعَذَاب} ؟ قلنا : أمر الله تعالى بالمخالفة بين حد الأمة وحد الحرة فيما له نصف , وليس ذلك إلا الجلد والتغريب فقط , وأما الرجم فلا نصف له أصلا , فلم يكن للرجم في هذه الآية دخول أصلا ولا ذكر . وكذلك لم يكن له ذكر في قوله تعالى: {والزانية والزاني} الآية . ووجدنا الرجم قد جاءت به سنة رسول الله صلى الله عليه وسلم على من أحصن . وكذلك جاء - عن عمر رضي الله عنه وغيره , من الصحابة : الرجم على من أحصن جملة , ولم يخص حرا من عبد , ولا حرة من أمة . فوجب أن يكون الرجم واجبا على كل من أحصن من حر أو عبد , أو حرة أو أمة , بالعموم الوارد في ذلك , إلا أن جلد الأمة نصف جلد الحرة , ونفيها نصف أمد الحرة .
قال أبو محمد رحمه الله: فنظرنا في هذين الاحتجاجين فوجدناهما صحيحين , إذ لم يرد نص صحيح يعارضهما - فنظرنا في ذلك , فوجدنا رسول الله صلى الله عليه وسلم قد قال: "إذا أصاب المكاتب حدا أو ميراثا ورث بحساب ما عتق منه , وأقيم عليه الحد بحساب ما عتق منه" وقد ذكرناه بإسناده في الباب الذي قبل هذا متصلا به فأغنى عن إعادته . فاقتضى لفظ رسول الله صلى الله عليه وسلم وحكمه في هذا الخبر حكم المماليك في الحد بخلاف حكم الأحرار جملة إذ لو كان ذلك سواء لما كان لقول رسول الله صلى الله عليه وسلم: "أن يقام عليه الحد بحساب ما عتق منه" معنى أصلا , ولكان المكاتب الذي عتق بعضه كأنه حر كله , هذا خلاف حكم رسول الله صلى الله عليه وسلم.
قال أبو محمد رحمه الله: فإذ قد صح أن حكم أهل الردة في الحدود خلاف حكم الحر , فليس إلا أحد وجهين لا ثالث لهما , ولا بد من أحدهما : إما أن لا يكون على المماليك حد أصلا , وهذا باطل بما أوردناه أيضا بإسناده في الباب المتصل بهذا الباب وإسناده : نا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب نا عبد الرحمن بن محمد بن سلام نا إسحاق بن يوسف الأزرق عن سفيان الثوري عن عبد الأعلى - هو ابن عبد الأعلى التغلبي - عن ميسرة - هو ابن جميلة - عن علي بن أبي طالب أن رسول الله صلى الله عليه وسلم قال: "أقيموا الحدود على ما ملكت أيمانكم" فكان هذا عموما موجبا لوقوع الحدود على العبيد والإماء . وإما أن يكون للمماليك حد مخالف لحكم حدود الأحرار , وهذا هو الحق , إذ قد بطل الوجه الآخر ولم يبق إلا هذا , والحق في أحدهما ولا بد - مع ورود هذين النصين اللذين ذكرنا - من وجوب إقامة الحدود على ما ملكت أيماننا , وأنهم في ذلك بخلاف حدود الأحرار , فإذ قد وجب هذا - بلا شك - فلم يكن بد من تحديد حد المماليك بخلاف حكم الأحرار في الحدود , فقد صح إجماع القائلين بهذا القول - وهم أهل الحق - : على أن

(11/240)

حكم المماليك في الحد نصف حد الحر , فكان هذا حجة صحيحة مع صحة الإجماع المتيقن على إطباق جميع أهل الإسلام : على أن حد العبد والأمة ليس يكون أقل من نصف حد الحر , ولا أكثر من نصف حد الحر , ولم يأت بهذا نص قط - فهذا إجماع صحيح متيقن على إبطال القول بأن يكون حد المملوك أو المملوكة أقل من نصف حد الحر , أو أكثر من نصف حد الحر - فبطل بالنصوص المذكورة ؟
قال أبو محمد رحمه الله: فلولا نص رسول الله صلى الله عليه وسلم على إقامة الحدود على ما ملكت أيماننا لكانت الحدود عنهم ساقطة جملة , فإذ قد صحت الحدود عليهم فلا يجوز أن يقام عليهم منها إلا ما أوجبه عليهم نص أو إجماع , ولا نص ولا إجماع بوجوب الرجم عليهم , ولا بإيجاب أزيد من خمسين جلدة ونفي نصف سنة , فوجب الأخذ بما أوجبه النص والإجماع وإسقاط ما لا نص فيه ولا إجماع - وبالله تعالى التوفيق ؟ قال أبو محمد رحمه الله: فصح بما ذكرنا أن قول الله تعالى: {الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا} الآية إنما عنى بلا شك الأحرار والحرائر , وكذلك قول رسول الله صلى الله عليه وسلم: "البكر بالبكر جلد مائة ونفي سنة والثيب بالثيب جلد مائة والرجم" إنما عنى به - عليه السلام - الأحرار والحرائر لا العبيد ولا الإماء . وأما من لم يصحح الحديث الذي أوردنا عن رسول الله صلى الله عليه وسلم في: "أن يقام الحد على المكاتب بقدر ما عتق" ولم يصحح الحكم بقول رسول الله صلى الله عليه وسلم: "البكر بالبكر جلد مائة وتغريب عام والثيب بالثيب جلد مائة والرجم" ولم يعتمد في الرجم إلا على الأحاديث الواردة في رجم ماعز , والغامدية , والجهينية - رضي الله عنهم - فإنه لا مخلص لهم من دليل أبي ثور وأصحابنا , ولا نجد ألبتة دليلا على إسقاط الرجم عن الأمة المحصنة والعبد المحصن ؟ فإن رجع إلى القياس فقال : أقيس العبد على الأمة ؟ قيل له : القياس كله باطل , ولو كان حقا لما كان لكم هاهنا وجه من القياس تتعلقون به في إسقاط الرجم أصلا , لأن قول الله تعالى: {فَإِذَا أُحْصِنَّ فَإِنْ أَتَيْنَ بِفَاحِشَةٍ فَعَلَيْهِنَّ نِصْفُ مَا عَلَى الْمُحْصَنَاتِ مِنَ الْعَذَابِ} ليس فيه نص ولا دليل على إسقاط الرجم عنها , ولا نجد دليلا على إسقاطه أصلا , ولا سيما من قال : إحصانها هو إسلامها , وأنه أيضا يلزمه أن تكون كل حرة مسلمة محصنة ولا بد , وإن لم تتزوج قط , لأن إحصانها أيضا إسلامها . ومن الباطل المحال أن يكون إسلام الأمة إحصانا لها , ولا يكون إسلام الحرة إحصانا لها , فإذا وجب هذا ولا بد , فواجب أن تكون الآية المذكورة , يعني قوله تعالى: {فَإِذَا أُحْصِنَّ فَإِنْ أَتَيْنَ بِفَاحِشَةٍ فَعَلَيْهِنَّ نِصْفُ مَا عَلَى الْمُحْصَنَاتِ مِنَ الْعَذَابِ} اللواتي لم يتزوجن من الإماء والحرائر ; لأن أهل هذه المقالة لا يرون

(11/241)

المحصنات هاهنا إلا الحرائر اللواتي لم يتزوجن فهن عندهم اللواتي لعذابهن نصف . وأما الرجم الذي هو عندهم عذاب المتزوجات فقط عذاب عليهن عندهم غيره , فلا نصف له , فإذا لزمهم هذا واقتضاه قولهم , فواجب أن تبقى الأمة المحصنة بالزواج والحرة المحصنة بالزواج : على وجوب الرجم الذي إنما وجب عندهم بأن النبي صلى الله عليه وآله وسلم رجم من أحصن فقط - وبالله تعالى التوفيق.

(11/242)

وجدت امرأة ورجل يطؤها فقالت هو زوجي
...
المحصنات هاهنا إلا الحرائر اللواتي لم يتزوجن فهن عندهم اللواتي لعذابهن نصف . وأما الرجم الذي هو عندهم عذاب المتزوجات فقط عذاب عليهن عندهم غيره , فلا نصف له , فإذا لزمهم هذا واقتضاه قولهم , فواجب أن تبقى الأمة المحصنة بالزواج والحرة المحصنة بالزواج : على وجوب الرجم الذي إنما وجب عندهم بأن النبي صلى الله عليه وآله وسلم رجم من أحصن فقط - وبالله تعالى التوفيق.

(11/242)

من قال : لا حد عليهما يحتج بأن قال : هو قول روي عن علي بن أبي طالب بحضرة الصحابة ولا مخالف له منهم , فلا يجوز تعديه . وقالوا : ادرءوا الحدود بالشبهات وأوجب هذه شبهة قوية . وقالوا : لا خلاف بين أحد من الأمة في أن رجلا لو وجد يطأ أمة معروفة لغيره فقال الذي عرف ملكها له : قد كان اشتراها مني , وقال هو كذلك , وأقرت هي بذلك : أنه لا حد عليهما - فهذا مثله ؟
قال أبو محمد رحمه الله: ما نعلم لهم حجة غير ما ذكرنا , وكل هذا لا حجة لهم فيه : أما قولهم : إنه قول روي عن علي , فهذا لا حجة لهم فيه , لأنه لا حجة في أحد دون رسول الله صلى الله عليه وسلم فهذا لا يلزمنا . وأما قولهم : "ادرءوا الحدود ما أمكنكم" فقد ثبت بطلان هذا القول , وأنه لا يحل درء حد بشبهة ولا إقامته بشبهة في دين الله تعالى , وإنما هو الحق واليقين فقط , ويكفي من بطلان قول من قال "ادرءوا الحدود بالشبهات" أنه قول لم يأت به قرآن ولا سنة - وإنما جاء القرآن والسنة بتحريم دم المسلم وبشرته حتى يثبت عليه حد من حدود الله تعالى , فإذا ثبت لم يحل درؤه أصلا , فيكون عاصيا لله تعالى . وأما قوله في تنظيرهم ذلك بالأمة المعروفة لإنسان فيوجد معها رجل فيقول : قد صارت إلي وملكتها , ويقول سيدها بذلك , ودعواهم الإجماع في ذلك : قول بالظن لا يصح , وما عهدنا قول مالك المشهور فيمن قامت عليه بينة بأنه أخرج من حرزه مالا مستترا بذلك , فادعى أن صاحب ذلك الشيء أمره بذلك , أو أنه وهبه , وأقر صاحب المال بذلك : بأنه لا يلتفت إلى ذلك : بل تقطع يده ولا بد ؟
قال أبو محمد رحمه الله: والذي نقول به : أن من وجد مع امرأة يطؤها وقامت البينة بالوطء , فقال هو : إنها امرأتي , أو قال : أمتي , فصدقته في ذلك , فإن كانا غريبين , أو يعرفان , فلا شيء عليهما , ولا يعرض لهما ولا يكشفان عن شيء , لأن الإجماع قد صح بنقل الكواف : أن الناس كانوا يهاجرون إلى رسول الله صلى الله عليه وسلم أفذاذا ومجتمعين , من أقاصي اليمن , ومن جميع بلاد العرب - بأهليهم ونسائهم وإمائهم وعبيدهم - فما حيل بين أحد وبين من زعم أنها امرأته أو أمته , ولا كلف أحد على ذلك بينة . ثم على هذا إجماع جميع أهل الإسلام , وجميع أهل الأرض من عهد رسول الله صلى الله عليه وسلم وإلى يومنا هذا لا يزال الناس يرحلون بأهليهم وإمائهم ورقيقهم , ولا يكلف أحد منهم بينة على ذلك , بل تصدق أقوالهم في ذلك - مسلمين كانوا أو كفارا - فإذ قد صح النص بهذا والإجماع فلا يجوز مخالفة ذلك , فإن كانت معروفة في البلد , ومعروف أنه لا زوج لها , فإن أمكن ما يقول , فلا شيء عليهما , لأن أصل دمائهما وأبشارهما على التحريم بقول رسول الله صلى الله عليه وسلم: "إن

(11/243)

دماءكم وأموالكم وأعراضكم وأبشاركم عليكم حرام" فلا يجوز إباحة ما حرم الله تعالى إلا بيقين لا شك فيه - وإن كان كذبهما في ذلك متيقنا فالحد واجب عليهما - وإن قال : هي أمتي , وصدقه صاحبها الذي عرف ملكها له , وأقر أنه قد كان وهبها له , أو كان باعها منه : صدق ولا شيء عليهما في ذلك , فإن كذبه حد , إلا أن يأتي ببينة على صحة دعواه , فلو قال : هي أمتي , وقالت هي : بل أنا زوجته , أو قال : هي زوجتي , وقالت هي : بل أنا أمته , أو قالت : بل أم ولده - فقد اتفقا على صحة الفراش فلا حد في ذلك , وهي على الحرية حتى يقيم هو بينة بملكه لها , فإن لم يفعل حلف لها فيما يدعيه من الزوجية , وفرق بينهما , لأن الملك قد بطل إذا لم تقم بينة , والناس على الحرية حتى يصح الرق , والزوجية لم تثبت - لا بإقرارهما ولا ببينة - وإنما يحكم عليهما من الآن , وأما إذا كانت أمة معروفة لإنسان , فأنكر سيدها خروجها عن ملكه إلى الذي وجد معها , فالحد عليها وعلى الذي وجد معها , إلا أن يأتي ببينة على ذلك , وله على سيدها اليمين ولا بد .

(11/244)

حكم من وجد مع امرأة فشهد له أبوها أو أخوها بالزوجية
...
2207 - مسألة : فيمن وجد مع امرأة فشهد له أبوها أو أخوها بالزوجية:
قال أبو محمد رحمه الله : فلو وجد يطأ امرأة معروفة - وهو مجهول أو معروف - فادعى هو وهي الزوجية , وشهد لهما بذلك أبوها أو أخوها فإن مالكا قال: عليهما الحد , وقال أصحابنا : إن كان اللذان شهدا لهما عدلين صح العقد , وبطل الحد - وبهذا نأخذ , فإن لم يكونا عدلين , فالحد عليهما ما لم يكن على صحة النكاح بينة , أو استفاضة , لأن اليقين صح أنهما غير زوجين , وأنها حرام عليه , فلا ينتقل التحريم إلى التحليل , ولا ينتقلان إلى حكم الزوجية إلا بيقين من بينة أو استفاضة .

(11/244)

2208- مسألة : هل يصلي الإمام وغيره على المرجوم أم لا:
قال أبو محمد رحمه الله : نا عبد الله بن يوسف نا أحمد بن فتح نا عبد الوهاب بن عيسى نا أحمد بن محمد نا أحمد بن علي نا مسلم بن الحجاج نا محمد بن المثنى نا عبد الأعلى نا داود عن أبي نضرة عن أبي سعيد الخدري: "أن رجلاً من أسلم يال له ماعز ابن مالك رجمه رسول الله صلى الله عليه وسلم فذكر الحديث ثم قام رسول الله صلى الله عليه وسلم خطيباً من العشى فقال: أو كلما انطلقنا غزاة في سبيل الله تخلف رجل في عيالنا له نبيب كنبيب التيس على أن لا أوتي برجل فعل ذلك الا نكلت به قال فما استغفر له ولا سبه" حدثنا حمام ناابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق نا ابن جريج أخبرني عبدالله بن أبي بكر أخبرني أيوب عن أبي أمامة بن سهل بن حنيف الأنصاري أن رسول الله صلى الله عليه وسلم: "صلى الظهر يوم أمر بماعز يرجم فطول الأوليين من الظهر حتى

(11/244)

في امرأة أحلت نفسها أو تزوج رجل خامسة أو دلست بنفسها لأجنبي
...
2209 - مسألة : في امرأة أحلت نفسها , أو تزوج رجل خامسة , أو دلست , أو دلست بنفسها لأجنبي:
قال أبو محمد رحمه الله: حدثنا عبد الله بن ربيع نا ابن مفرج نا قاسم بن أصبغ نا ابن وضاح نا سحنون نا ابن وهب عن يونس بن يزيد عن ابن شهاب أنه قال في المرأة تقول للرجل : إني حل لك , فيمسها على ذلك فتلد منه : أنه يرجم ولا يرثه ذلك الولد.
قال أبو محمد: ليس لأحد أن يحل ما حرم الله تعالى , فإحلالها نفسها باطل وهو زنى محض وعليه الرجم والجلد إن كانا محصنين ولا يلحق في هذا ولد أصلا إذا لم يكن عقد , فإن كانا جاهلين فلا شيء عليهما , وإن كان أحدهما جاهلا والآخر عالما , فالحد على العالم دون الجاهل . وعن بكير بن الأشج أنه قال في امرأة انطلقت إلى جاريتها فهيأتها بهيئتها وجعلتها في حجلتها وجاء زوجها فوطئها , قال : تنكل المرأة ولا جلد على الرجل وعلى الجارية حد الزنى إن كانت تدري أن ذلك لا يحل . ولو أن امرأة دلست نفسها لأجنبي فوطئها يظن أنها امرأته : فهي زانية ترجم وتجلد إن كانت محصنة أو تجلد وتنفى , إن كانت غير محصنة ولا يلحق الولد في ذلك.
قال أبو محمد: في امرأة وجدت مع رجل ولها زوج فقالت : تزوجني : نا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن ابن جريج قال : أخبرني بعض أهل الكوفة أن علي بن أبي طالب رجم امرأة كانت ذات زوج فجاءت أرضا فتزوجت ولم تشك أن ما جاءها موت زوجها ولا طلاقه . وعن ابن شهاب أنه قال: نرى في امرأة حرة كانت تحت عبد فتحولت أرضا أخرى فتزوجت رجلا , قال: نرى عليها الحد ولا نرى على الذي تزوجها شيئا , ولا على الذي أنكحها إن كان لا يعلم أنها كان لها زوج.
قال أبو محمد رحمه الله: وأما من تزوج خامسة , فإن حماما قال : حدثنا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن معمر عن الزهري في الرجل يتزوج

(11/246)

الخامسة ؟ قال : يجلد , فإن طلق رابعة من نسائه طلقة أو طلقتين ثم تزوج الخامسة قبل انقضاء عدة التي طلق : جلد مائة وبه - إلى عبد الرزاق عن ابن جريج قال : قال ابن شهاب : في رجل نكح الخامسة فدخل بها , قال : إن كان قد علم ذلك أن الخامسة لا تحل : رجم , وإن كان جاهلا جلد أدنى الحدين , ولها مهرها بما استحل منها , ثم يفرق بينهما ولا يجتمعان أبدا , فإن ولدت لم يرثه ولدها . وعن إبراهيم النخعي في الذي ينكح الخامسة متعمدا قبل أن تنقضي عدة الرابعة من نسائه : أنه يجلد مائة ولا ينفى . وقال آخرون غير هذا : كما روي عن الأوزاعي قال : سألت ابن شهاب عن الرجل يتزوج الأخت على الأخت , والخامسة - وهو يعلم أنه حرام - قال : يرجم إن كان محصنا . قال ابن وهب : وسمعت الليث يقول ذلك . وقال مالك , والشافعي وأصحابنا : يرجم إلا أن يعذر بجهل ؟
قال أبو محمد رحمه الله: فلما اختلفوا - كما ذكرنا - وجب أن ننظر في ذلك , فوجدنا من قال : لا حد على من تزوج خامسة يحتج بما ذكرنا في أول الباب الذي قبل هذا متصلا به في الكلام في المرأة تتزوج ولها زوج والرد عليه قد ذكرناه هنالك أيضا بما جملته أنه ليس زواجا , لأن الله تعالى حرمه , وإذ ليس زواجا فهو عهر , فإذا هو عهر فعليه حد الزنى وعليها كذلك إن كانا عالمين بأن ذلك لا يحل ولا يلحق فيه الولد أصلا , فإن كانا جاهلين فلا حد في ذلك لما ذكرنا ويلحق الولد , وإن كان أحدهما جاهلا والآخر عالما فالحد على العالم ولا شيء على الجاهل , وأما من قال : إنه يجلد أدنى الحدين فليس بشيء لما ذكرنا هنالك من أنه زان أو غير زان , فإن كان زانيا فعليه حد الزنى كاملا , وإن كان غير زان فلا شيء عليه , لأن بشرته حرام إلا بقرآن أو بسنة - وبالله تعالى التوفيق .

(11/247)

2210 - مسألة : امرأة تزوجت في عدتها ؟ ومن طلق ثلاثا قبل الدخول أو بعده ثم وطئ:
قال أبو محمد رحمه الله: روي عن سعيد بن المسيب : أن امرأة تزوجت في عدتها فرفع ذلك إلى عمر بن الخطاب فضربها دون الحد , وفرق بينهما . وعن الشعبي أنه قال : في امرأة نكحت في عدتها عمدا , قال : ليس عليها حد - وعن إبراهيم النخعي بمثله ؟
قال أبو محمد رحمه الله: والإسناد إلى عمر منقطع , لأن سعيدا لم يلحق عمر - رضي الله عنه - سماعا إلا نعيه النعمان بن مقرن على المنبر . ولا تخلو الناكحة في عدتها بأن تكون عالمة بأن ذلك لا يحل , أو تكون جاهلة بأن ذلك محرم , أو غلطت في العدة : فإن كانت جاهلة

(11/247)

أو غلطت في العدة : فلا شيء عليها , لأنها لم تعمد الحرام , والقول قولها في الغلط على كل حال - فإن كانت عالمة بأن ذلك لم يحل , ولم تغلط في العدة : فهي زانية وعليها الرجم - وقد يمكن أن يضربها عمر - رضي الله عنه - تعزيرا لتركها التعلم من دينها ما يلزمها ; فهو مكان التعزير . وأما من أسقط الحد في العمد في ذلك , فإنه إن طرد قوله لزمه المصير إلى قول أبي حنيفة في سقوط الحد عمن تزوج أمه - وهو يدري أنها أمه وأنها حرام - وعمن تزوج ابنته كذلك , أو أخته كذلك , وتزوج نساء الناس - وهن تحت أزواجهن عمدا دون طلاق , ولا فسخ - وهذا هو الإطلاق على الزنى , بل هو الاستخفاف بكتاب الله تعالى , وأما من أسقط الحد في بعض ذلك وأوجبه في بعض , فتناقض . فإن تعلقوا بعمر فقد قلنا : إنه ليس في الأثر عن عمر أنها كانت عالمة بانقضاء العدة ولا بالتحريم - فلا متعلق لهم بذلك ؟
قال أبو محمد رحمه الله: والقول في ذلك كله واحد , وهو أن كل عقد فاسد لا يحل , فالفرج به لا يحل , ولا يصح به زواج , فهما أجنبيان كما كانا , والوطء فيه من العالم بالتحريم زنى مجرد محض , وفيه الحد كاملا من : الرجم أو الجلد , أو التعزير - ولا يلحق فيه ولد أصلا ولا مهر فيه , ولا شيء من أحكام الزوجية - وإن كان جاهلا فلا حد , ولا يقع في ذلك شيء من أحكام الزوجية إلا لحاق الولد فقط , للإجماع - وبالله تعالى التوفيق . وأما من طلق ثلاثا ثم وطئ فإن كان عالما أن ذلك لا يحل , فعليه حد الزنى كاملا وعليها كذلك , لأنها أجنبية , فإن كان جاهلا , فلا شيء عليه , ولا يلحق الولد هاهنا , لأنه وطئ فيما لا عقد له معها - لا صحيحا ولا فاسدا - وبالله تعالى التوفيق

(11/248)

2211 - مسألة : من تزوجت عبدها:
قال أبو محمد رحمه الله: حدثنا محمد بن سعيد بن نبات نا عبد الله بن نصر نا قاسم بن أصبغ نا ابن وضاح نا موسى بن معاوية نا وكيع عن سفيان الثوري عن جابر الجعفي عن الحكم بن عتيبة أن عمر بن الخطاب كتب في امرأة تزوجت عبدها فعزرها وحرمها على الرجال - وبه إلى وكيع نا الأسود بن شيبان عن أبي نوفل عن أبي عقرب قال : جاءت امرأة إلى عمر بن الخطاب فقالت : يا أمير المؤمنين إني امرأة كما ترى , غيري من النساء أجمل مني , ولي عبد قد رضيت أمانته , فأردت أن أتزوجه ؟ فبعث عمر إلى العبد فضربه ضربا , وأمر بالعبد فبيع في أرض غربة . وعن ابن شهاب عن ابن سمعان قال : كان أبو الزبير يحدث عن جابر بن عبد الله الأنصاري أنه قال : جاءت امرأة إلى عمر بن الخطاب - ونحن بالجابية نكحت عبدها , فتلهف عليها وهم برجمها , ثم فرق بينهما , وقال للمرأة : لا يحل لك ملك يمينك.
قال أبو محمد رحمه الله: القول في هذا كله واحد , كل نكاح لم يبحه الله تعالى فلا

(11/248)

يجوز عقده , فإن وقع , فسخ أبدا , لأنه ليس نكاحا صحيحا جائزا , فإن وقع فيه الوطء , فالعالم بتحريمه زان عليه الحد حد الزنى كاملا - فهو أو هي أو كلاهما - ومن كان جاهلا , فلا شيء عليه , والولد فيه لاحق للإجماع ومن قذف الجاهل حد لأنه ليس زانيا , ولو كان زانيا لحد حد الزنى ولا يحل للمرأة عبدها , فإن وطئها فكما قلنا : إن كانت عالمة أن هذا لا يحل فهي زانية وترجم , ويجلدها - إن كانت محصنة - أو تجلد وتنفى - إن كانت غير محصنة - والعبد كذلك , ولا يلحق الولد , فإن كانت جاهلة فلا شيء عليها , ويلحق الولد بها - أما التفريق فلا بد منه , وأما التحريم على الرجال فلا يحرم بذلك , لأن الله تعالى لم يوجب ذلك , ولا رسوله صلى الله عليه وسلم . فإن أعتقته بشرط أن يتزوجها فالعتق باطل مردود , لأنه علق بشرط ليس في كتاب الله تعالى فهو باطل , وإذا بطل الشرط بطل كل عقد لم يعقد إلا بذلك الشرط , ولا يجوز إنفاذ العقد , لأن العاقد له لم يعقده قط منفردا من الشرط , فلا يحل أن يمضي عليه عقد لم يعقده على نفسه قط , لأنه لم يوجب عليه ذلك قرآن , ولا سنة صحيحة , ولا إجماع . فإن أعتقته بغير شرط ثم تزوجها زواجا صحيحا فهو جائز ؟
قال أبو محمد رحمه الله: فإن قالوا : من أين أوجبتم الحد - وعمر بن الخطاب لم يحد في ذلك - ولا يعرف له من الصحابة - رضي الله عنهم - مخالف ؟ قلنا : إن عمر رضي الله عنه قد هم برجمها فلولا أن الرجم عليها كان واجبا ما هم , وإنما ترك رجمها إذ عرف جهلها بلا شك . ونحن أيضا لا نرى حجة في قول أحد دون رسول الله صلى الله عليه وسلم ولكن إذ تحتجون بقول عمر - رضي الله عنه - فيلزمكم أن تحرموها على الرجال في الأبد , كما جاء عن عمر - وبالله تعالى التوفيق.

(11/249)

حكم المحلل والمحلل له
...
2212 - مسألة : المحلل والمحلل له:
قال أبو محمد رحمه الله: حدثنا محمد بن سعيد بن نبات نا أحمد بن عون الله نا قاسم بن أصبغ نا محمد بن عبد السلام الخشني نا محمد بن بشار نا يحيى بن سعيد القطان نا شعبة عن الأعمش عن المسيب بن رافع عن قبيصة بن جابر الأسدي قال : قال عمر بن الخطاب : لا أوتى بمحلل أو محلل له إلا رجمته ؟ قال أبو محمد:عهدنا بالحنفيين , والمالكيين , والشافعيين , يعظمون خلاف الصاحب إذا وافق تقليدهم , وكلهم قد خالفوا عمر بن الخطاب وهم يقلدونه فيما هو عنه من طريق لا تصح ؟ والذي نقول به - وبالله تعالى التوفيق - : أن كل نكاح انعقد سالما مما يفسده , ولم يشترط فيه التحليل والطلاق فهو نكاح صحيح تام لا يفسخ - وسواء اشترط ذلك عليه قبل العقد أو لم يشترط - لأن كل ناكح لمطلقة ثلاثا فهو محلل ولا بد , فالتحليل المحرم هنا : هو ما انعقد عقدا غير صحيح . وأما إذا عقد النكاح على شرط التحليل ثم

(11/249)

الطلاق فهو عقد فاسد , ونكاح فاسد , فإن وطئ فيه , فإن كان عالما أن ذلك لا يحل فعليه الرجم والحد , لأنه زنا , وعليها إن كانت عالمة مثل ذلك , ولا يلحق الولد - فإن كان جاهلا فلا حد عليه , ولا صداق , والولد لاحق - وبالله تعالى التوفيق . وهكذا القول في كل عقد فاسد بالشغار , والمتعة والعقد بشرط ليس في كتاب الله تعالى , أي شرط كان - وبالله تعالى التوفيق.

(11/250)

حكم المستأجرة للزنا أو للخدمة
...
2213 – مسألة : المستأجرة للزنى , أو للخدمة والمخدمة:
قال أبو محمد: حدثنا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق نا ابن جريج ني محمد بن الحارث بن سفيان عن أبي سلمة بن سفيان : أن امرأة جاءت إلى عمر بن الخطاب فقالت : يا أمير المؤمنين أقبلت أسوق غنما لي فلقيني رجل فحفن لي حفنة من تمر , ثم حفن لي حفنة من تمر ثم حفن لي حفنة من تمر , ثم أصابني ؟ فقال عمر : ما قلت ؟ فأعادت , فقال عمر بن الخطاب ويشير بيده : مهر مهر مهر - ثم تركها . وبه - إلى عبد الرزاق عن سفيان بن عيينة عن الوليد بن عبد الله - وهو ابن جميع - عن أبي الطفيل أن امرأة أصابها الجوع فأتت راعيا فسألته الطعام ؟ فأبى عليها حتى تعطيه نفسها , قالت : فحثى لي ثلاث حثيات من تمر وذكرت أنها كانت جهدت من الجوع , فأخبرت عمر , فكبر وقال : مهر مهر مهر - ودرأ عنها الحد ؟
قال أبو محمد رحمه الله: قد ذهب إلى هذا أبو حنيفة ولم ير الزنى , إلا ما كان مطارفة , وأما ما كان فيه عطاء أو استئجار فليس زنى ولا حد فيه . وقال أبو يوسف , ومحمد , وأبو ثور , وأصحابنا , وسائر الناس , هو زنى كله وفيه الحد . وأما المالكيون , والشافعيون , فعهدنا بهم يشنعون خلاف الصاحب الذي لا يعرف له مخالف - إذا وافق تقليدهم - وهم قد خالفوا عمر - رضي الله عنه - ولا يعرف له مخالف من الصحابة رضي الله عنهم , بل هم يعدون مثل هذا إجماعا , ويستدلون على ذلك بسكوت من بالحضرة من الصحابة عن النكير لذلك . فإن قالوا : إن أبا الطفيل ذكر في خبره أنها قد كان جهدها الجوع ؟ قلنا لهم : وهذا أيضا أنتم لا تقولون به , ولا ترونه عذرا مسقطا للحد , فلا راحة لكم في رواية أبي الطفيل مع أن خبر أبي الطفيل ليس فيه أن عمر عذرها بالضرورة , بل فيه : أنه درأ الحد من أجل التمر الذي أعطاها وجعله عمر مهرا . وأما الحنفيون المقلدون لأبي حنيفة في هذا فمن عجائب الدنيا التي لا يكاد يوجد لها نظير : أن يقلدوا عمر في إسقاط الحد هاهنا بأن ثلاث حثيات من تمر مهر , وقد خالفوا هذه القضية بعينها فلم يجيزوا في النكاح الصحيح مثل هذا وأضعافه مهرا , بل منعوا من أقل من عشرة دراهم في ذلك - فهذا هو الاستخفاف حقا , والأخذ بما اشتهوا من قول الصاحب حيث اشتهوا , وترك ما اشتهوا

(11/250)

تركه من قول الصاحب إذا اشتهوا , فما هذا دينا ؟ وأف لهذا عملا , إذ يرون المهر في الحلال لا يكون إلا عشرة دراهم لا أقل , ويرون الدرهم فأقل مهرا في الحرام , إلا أن هذا هو التطريق إلى الزنى , وإباحة الفروج المحرمة , وعون لإبليس على تسهيل الكبائر , وعلى هذا لا يشاء زان ولا زانية أن يزنيا علانية إلا فعلا وهما في أمن من الحد , بأن يعطيها درهما يستأجرها به للزنى . فقد علموا الفساق حيلة في قطع الطريق , بأن يحضروا مع أنفسهم امرأة سوء زانية وصبيا بغاء , ثم يقتلوا المسلمين كيف شاءوا , ولا قتل عليهم من أجل المرأة الزانية والصبي البغاء , فكلما استوقروا من الفسق خفت أوزارهم وسقط الخزي والعذاب عنهم . ثم علموهم وجه الحيلة في الزنى , وذلك أن يستأجرها بتمرتين وكسرة خبز ليزني بها ثم يزنيان في أمن وذمام من العذاب بالحد الذي افترضه الله تعالى . ثم علموهم الحيلة في وطء الأمهات والبنات , بأن يعقدوا معهن نكاحا ثم يطئونهن علانية آمنين من الحدود . ثم علموهم الحيلة في السرقة أن ينقب أحدهم نقبا في الحائط ويقف الواحد داخل الدار والآخر خارج الدار , ثم يأخذ كل ما في الدار فيضعه في النقب , ثم يأخذه الآخر من النقب , ويخرجا آمنين من القطع . ثم علموهم الحيلة في قتل النفس المحرمة بأن يأخذ عودا صحيحا فيكسر به رأس من أحب حتى يسيل دماغه ويموت ويمضي آمنا من القود ومن غرم الدية من ماله . ونحن نبرأ إلى الله تعالى هذه الأقوال الملعونة , وما قال أئمة المحدثين ما قالوا باطلا - ونسأل الله السلامة . ولو أنهم تعلقوا في كل ما ذكرنا بقرآن أو سنة لأصابوا , بل خالفوا القرآن والسنة , وما تعلقوا بشيء إلا بتقليد مهلك , ورأي فاسد , واتباع الهوى المضل.
قال أبو محمد رحمه الله: وحد الزنى واجب على المستأجر والمستأجرة , بل جرمهما أعظم من جرم الزاني والزانية بغير استئجار , لأن المستأجر والمستأجرة زنيا كما زنى غير المستأجر ولا فرق , وزاد المستأجر والمستأجرة على سائر الزنى حراما آخر - وهو أكل المال بالباطل . وأما المخدمة - فروي عن ابن الماجشون صاحب مالك : أن المخدمة سنين كثيرة لا حد على المخدم إذا وطئها - وهذا قول فاسد ومع فساده ساقط : أما فساده - فإسقاطه الحد الذي أوجبه الله تعالى في الزنى . وأما سقوطه - فتفريقه بين المخدمة مدة طويلة , والمخدمة مدة قصيرة , ويكلف تحديد تلك المدة المسقطة للحد التي يسقط فيها الحد , فإن حد مدة كان متزيدا من القول بالباطل بلا برهان , وإن لم يحد شيئا كان محرما موجبا شارعا ما لا يدري فيما لا يدري - وهذه تخاليط نعوذ بالله منها . والحد كامل واجب على المخدم والمخدمة , ولو أخدمها عمر نوح في قومه - لأنه زنى وعهر

(11/251)

من ليست له فراشا - وبالله تعالى التوفيق .

(11/252)

مسائل من نحو هذا الباب
...
2214 - مسائل : من نحو هذا:
قال علي : من زنى بامرأة ثم تزوجها لم يسقط الحد بذلك عنه , لأن الله تعالى قد أوجبه عليه فلا يسقطه زواجه إياها . وكذلك إذا زنى بأمة ثم اشتراها - وهو قول جمهور العلماء . وقال أبو حنيفة : لا حد عليه في كلتا المسألتين ؟ قال أبو محمد رحمه الله: وهذه من تلك الطوام ؟ فإن قالوا : كيف نحده في وطء امرأته وأمته ؟ قلنا لهم : لم نحده في وطئه لهما - وهما امرأته وأمته - وإنما نحده في الوطء الذي كان منه لهما - وهما ليستا امرأته ولا أمته ثم يلزمهم على هذا الاعتلال الفاسد : أن من قذف امرأة ثم تزوجها أن يلاعن ولا حد عليه , وأنه إن زنى بها فحملت ثم تزوجها أو اشتراها أن يلحق به الولد , وإلا فكيف ينفي عنه ولد امرأته منه أو ولد أمته منه ؟ فإن قالوا : ليس ابن فراش ؟ قلنا : صدقتم , ولذلك نحده على الوطء السالف , لأنه لم يكن وطء فراش ؟
قال أبو محمد رحمه الله: لو زنى بامرأة حرة أو أمة ثم قتلها فعليه حد الزنى كاملا - والقود أو الدية والقيمة , لأنها كلها حقوق أوجبها الله تعالى , فلا تسقطها الآراء الفاسدة . وروي عن أبي حنيفة أن حد الزنى يسقط إذا قتلها - فما سمع بأعجب من هذه البلية : أن يكون يزني فيلزم الحد , فإذا أضاف إلى كبيرة الزنى كبيرة القتل للنفس التي حرم الله تعالى : سقط عنه حد الزنى - نبرأ إلى الله تعالى من ذلك , ونحمده على السلامة منها كثيرا , وبه نستعين .

(11/252)

حكم من وطيء امرأة أبيه أو حريمته بعقد زواج أو بغير عقد
...
2215 - مسألة : ومن وطئ امرأة أبيه أو حريمته , بعقد زواج أو بغير عقد:
قال أبو محمد: نا حمام نا عباس بن أصبغ نا محمد بن عبد الملك بن أيمن نا أحمد بن زهير نا عبد الله بن جعفر الرقي , وإبراهيم بن عبد الله , قال الرقي : نا عتبة بن عمرو الرقي عن زيد بن أبي أنيسة عن عدي بن ثابت عن يزيد بن البراء بن عازب عن أبيه , وقال إبراهيم : نا هشيم عن أشعث بن سوار عن البراء بن عازب , ثم اتفقا - واللفظ لهشيم - قال : "مر بي عمي الحارث بن عمرو وقد عقد له رسول الله صلى الله عليه وسلم فقلت له : أي عم أين بعثك رسول الله صلى الله عليه وسلم فقال : بعثني إلى رجل تزوج امرأة أبيه , فأمرني أن أضرب عنقه"
قال أبو محمد رحمه الله: وهذا الخبر من طريق الرقين صحيح نقي الإسناد.

(11/252)

2216 - مسألة : من أحل لآخر فرج أمته:
قال أبو محمد رحمه الله: سواء كانت امرأة أحلت أمتها لزوجها , أو ذي رحم محرم أحل أمته لذي رحمه , أو أجنبي فعل ذلك : فقد ذكرنا قول سفيان في ذلك وهو ظاهر الخطأ جدا , لأنه جعل الولد مملوكا لمالك أمه , وأصاب في هذا , ثم جعله لاحق النسب بواطئ أمه - وهذا خطأ فاحش - لأن رسول الله صلى الله عليه وسلم قال: "الولد للفراش وللعاهر الحجر". وبين عز وجل ما هو الفراش وما هو العهر ؟ فقال تعالى: {وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ} إلى قوله تعالى: {هم العادون} . فهذه التي أحل مالكها فرجها لغيره ليست زوجة له , ولا ملك يمين للذي أحلت له - وهذا خطأ , لأن الله تعالى يقول: {وَلا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ} . وقال رسول الله صلى الله عليه وسلم: "إن دماءكم وأموالكم عليكم حرام". وقد علمنا أن الذي أحل الفرج لم يهب الرقبة ولا طابت نفسه بإخراجها عن ملكه , ولا رضي بذلك قط , فإن كان ما طابت به نفسه من إباحة الفرج وحده حلالا ؟ فلا يلزمه سواه , ولا ينفذ عليه غير ما رضي به فقط , وإن كان ما طابت به نفسه من إباحة الفرج حراما , فإنه لا يلزمه , والحرام مردود , لقول رسول الله صلى الله عليه وسلم: "من عمل عملا ليس عليه أمرنا فهو رد". فلا ينفذ عليه هبة الفرج . وأما الرقبة فلم يرض قط بإخراجها عن ملكه , فلا يحل أخذها له بغير طيب نفسه , إلا بنص يوجب ذلك أو إجماع.
قال أبو محمد رحمه الله: فإذا الأمر كما ذكرنا فالولد غير لاحق , والحد واجب , إلا أن يكون جاهلا بتحريم ما فعل - وبالله تعالى التوفيق.

(11/257)

2217 - مسألة : من أحل فرج أمته لغيره:
نا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن ابن جريج قال : أخبرني عمرو بن دينار أنه سمع طاوسا يقول : قال ابن عباس : إذا أحلت امرأة الرجل , أو ابنته , أو أخته له جاريتها فليصبها وهي لها , فليجعل به بين وركيها ؟ . قال ابن جريج : وأخبرني ابن طاوس عن أبيه أنه كان لا يرى به بأسا , وقال : هو حلال فإن ولدت فولدها حر , والأمة لامرأته , ولا يغرم الزوج شيئا . قال ابن جريج : وأخبرني إبراهيم بن أبي بكر عن عبد الرحمن بن زادويه عن طاوس أنه قال : هو أحل من الطعام , فإن ولدت فولدها الذي أحلت له , وهي لسيدها الأول . قال ابن جريج : وأخبرني عطاء بن أبي رباح قال : كان يفعل , يحل الرجل

(11/257)

بيان حكم الشهود في الزنا إذا لم يتموا أربعة
...
2218 - مسألة : الشهود في الزنى لا يتمون أربعة:
قال أبو محمد رحمه الله: قال قوم : إذا لم يتم الشهود أربعة حدوا حد القذف : كما نا عبد الله بن ربيع نا عبد الله بن محمد بن عثمان نا أحمد بن خالد نا علي بن عبد العزيز نا الحجاج بن المنهال نا حماد بن سلمة أنا علي بن زيد بن جدعان عن عبد الرحمن بن أبي بكرة : أن أبا بكرة وزيادا , ونافعا , وشبل بن معبد , كانوا في دار أبي عبد الله في غرفة ورجل في أسفل ذاك , إذ هبت ريح فتحت الباب ووقعت الشقة , فإذا رجل بين فخذيها ؟ فقال بعضهم : قد ابتليا بما ترون , فتعاهدوا وتعاقدوا على أن يقوموا بشهادتهم , فلما حضرت صلاة العصر أراد الرجل أن يتقدم فيصلي بالناس فمنعه أبو بكرة , وقال : لا والله لا تصلي بنا , وقد رأينا ما رأينا ؟ فقال الناس : دعوه فليصل فإنه الأمير , واكتبوا بذلك إلى عمر ؟ فكتبوا إلى عمر ؟ فكتب عمر بن الخطاب : أن اقدموا علي ؟ فلما قدموا شهد عليه أبو بكرة , ونافع , وشبل , وقال زياد: قد أريت رعة سيه , ورأيت ورأيت , ولكن لا أدري أنكحها أم لا ؟ فجلدهم عمر , إلا زيادا فقال أبو بكرة : ألستم قد جلدتموني ؟ قالوا : بلى , قال : فأشهد بالله ألف مرة لقد فعل ؟ فأراد عمر بن الخطاب أن يجلده الثانية , فقال علي بن أبي طالب : إن كانت شهادة أبي بكرة شهادة : رجلين فارجم صاحبك وإلا فقد جلدتموه. حدثنا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن معمر عن الزهري عن ابن المسيب قال: شهد على المغيرة بن شعبة ثلاثة بالزنى ونكل زياد , فجلد عمر الثلاثة , وقال لهم : توبوا تقبل شهادتكم ؟ فتاب اثنان ولم يتب أبو بكرة - فكانت لا تقبل شهادته - وأبو بكرة أخو زياد لأمه - فحلف أبو بكرة أن لا يكلم زيادا أبدا , فلم يكلمه حتى مات . ومن طريق عبد الرزاق عن معمر عن بديل العقيلي عن أبي الوضاح قال : شهد ثلاثة نفر على رجل وامرأة

(11/259)

بالزنى , وقال الرابع : رأيتهما في ثوب واحد , فإن كان هذا زنى فهو ذاك , فجلد علي الثلاثة وعزر الرجل والمرأة ؟
قال أبو محمد رحمه الله رحمه الله: وبهذا يقول أبو حنيفة , والشافعي , وأصحابهما . وقال أبو ثور , وأبو سليمان , وجميع أصحابنا : لا يحد الشاهد بالزنى أصلا - كان معه غيره أو لم يكن ؟ قال أبو محمد رحمه الله: فلما اختلفوا وجب أن ننظر فيما احتجت به كل طائفة لقولها ليلوح الحق من ذلك فنتبعه بعون الله تعالى , فوجدنا من قال : يحد الشهود إذا لم يتموا أربعة , بأن ذكروا : ما ناه حمام نا ابن المفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق نا ابن جريج عن عمرو بن شعيب قال: قال رسول الله صلى الله عليه وسلم: "قضاء الله ورسوله أن لا تقبل شهادة ثلاثة , ولا اثنين , ولا واحد , على الزنى ويجلدون ثمانين جلدة , ولا تقبل لهم شهادة أبدا حتى يتبين للمسلمين منهم توبة نصوح وإصلاح". وقالوا : حكم عمر بن الخطاب بحضرة علي وعدة من الصحابة - رضي الله عنهم - لا ينكر ذلك عليه منهم أحد , فكان هذا إجماعا , وهذا كل ما موهوا به , ما نعلم لهم حجة غير هذا , إلا أن بعضهم ذكر قول رسول الله صلى الله عليه وسلم: "للذي رمى امرأته البينة وإلا حد في ظهرك".
قال أبو محمد رحمه الله: وكل هذا لا حجة لهم فيه : أما خبر عمرو بن شعيب فمنقطع أقبح انقطاع لأنه لم يذكر من بينه وبين رسول الله صلى الله عليه وسلم ولا حجة عندنا في مرسل , ولا عند الشافعي , فلا يجوز لهم أن يحتجوا علينا به , لأننا لا نقول به أصلا , فيلزمونا إياه على أصلنا , وهم لا يقولون به فيحتجوا به على أصولهم.
قال أبو محمد رحمه الله: ثم نظرنا في قول من قال "إنه لا حد على الشاهد سواء كان وحده - لا أحد معه - أو اثنين كذلك , أو ثلاثة كذلك " فوجدناهم يقولون : قال الله تعالى: {وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاءَ فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً} وقال رسول الله صلى الله عليه وسلم: "للقاذف البينة وإلا حد في ظهرك". فصح يقينا لا مرية فيه بنص كلام الله تعالى وكلام رسوله صلى الله عليه وسلم أن الحد إنما هو على القاذف الرامي , لا على الشهداء , ولا على البينة . وقد صح أن رسول الله صلى الله عليه وسلم قال: "إن دماءكم وأموالكم وأعراضكم وأبشاركم عليكم حرام كحرمة يومكم هذا من شهركم هذا" فبشرة الشاهد حرام بيقين لا مرية فيه , ولم يأت نص قرآن , ولا سنة صحيحة , يجلد الشاهد في الزنى إذا لم يكن معه غيره - وقد فرق القرآن ; والسنة , بين الشاهد من البينة وبين القاذف الرامي

(11/260)

فلا يحل ألبتة أن يكون لأحدهما حكم الآخر - فهذا حكم القرآن والسنة الثابتة . وأما الإجماع - فإن الأمة كلها مجمعة - بلا خلاف من أحد - على أن الشهود إذا شهدوا واحدا بعد واحد , فتموا عدولا أربعة , فإنه لا حد عليه . وكذلك أجمعوا - بلا خلاف من أحد منهم - لو أن ألف عدل قذفوا امرأة أو رجلا كذلك بالزنى مجتمعين , أو مفترقين : أن الحد عليهم كلهم حد القذف إن لم يأتوا بأربعة شهداء , فإن جاءوا بأربعة شهداء : سقط الحد عن القذفة - فقد صح الإجماع المتيقن الذي لا شك فيه . وأما المخالفون لنا في الجملة على الفرق بين حكم القاذف وبين حكم الشاهد وأن القاذف ليس شاهدا , وأن الشاهد ليس قاذفا , فقد صح الإجماع على هذا بلا شك , وصح اليقين ببطلان قول من قال : بأن يحد الشاهد والشاهدان والثلاثة , إذا لم يتموا أربعة , لأنهم ليسوا قذفة , ولا لهم حكم القاذف - وهذا هو الإجماع حقا , الذي لا يجوز خلافه . وأما طريق النظر - فنقول وبالله تعالى التوفيق : إنه لو كان ما قالوا لما صحت في الزنا شهادة أبدا , لأنه كان الشاهد الواحد إذا شهد بالزنى صار قاذفا عليه الحد - على أصلهم - فإذ قد صار قاذفا فليس شاهدا , فإذا شهد الثاني - فكذلك أيضا - يصير قاذفا - وهذا فاسد كما ترى , وخلاف للقرآن في إيجاب الحكم بالشهادة بالزنى , وخلاف السنة الثابتة بوجوب قبول البينة في الزنى , وخلاف الإجماع المتيقن بقبول الشهادة في الزنى , وخلاف الحس والمشاهدة في أن الشاهد ليس قاذفا , والقاذف ليس شاهدا . وأيضا فنقول لهم : أخبرونا عن الشاهد إذا شهد على آخر بالزنى - وهو عدل : ماذا هو الآن عندكم : أشاهد أم قاذف ؟ أم لا شاهد ولا قاذف ؟ ولا سبيل إلى قسم ثالث ؟ فإن قالوا : وهو شاهد ؟ قلنا : صدقتم , وهذا هو الحق , وإذ هو شاهد فليس قاذفا حين نطق بالشهادة , فمن المحال الممتنع أن يصير قاذفا إذا سكت ولم يأت بثلاثة عدول إليه , وليس في المحال أكثر من أن يكون شاهدا لا قاذفا , فإن تكلم بإطلاق الزنى على المشهود عليه , ثم يصير قاذفا لا شاهدا إذا لم يتكلم ولا نطق بحرف ؟ ؟ فهذا محال لا إشكال فيه , وإن قالوا هو قاذف ؟ فقد ذكروا وجوب الحد على القاذف بلا شك , فقد وجب الحد عليه .

(11/261)

شهد أربعة بالزنا على امرأة أحدهم زوجها
...
2219 - مسألة : شهد أربعة بالزنى على امرأة أحدهم: زوجها:
قال أبو محمد رحمه الله: اختلف الناس في هذا : فقالت طائفة : ليست شهادة ويلاعن الزوج : كما روينا عن ابن عباس في أربعة شهداء شهدوا بالزنى على امرأة , وأحدهم زوجها ؟ قال : يلاعن الزوج , ويحد الآخرون - وعن إبراهيم النخعي بمثله - وبه يقول مالك , والشافعي , والأوزاعي - في أحد قوليه . وقال آخرون : إن كانوا عدولا فالشهادة تامة , وتحد المرأة

(11/261)

كما روينا عن الحسن البصري في أربعة شهدوا على امرأة بالزنى أحدهم زوجها ؟ قال : إذا جاءوا مجتمعين , الزوج أجوزهم شهادة . وعن الشعبي أنه قال في أربعة شهدوا على امرأة بالزنى - أحدهم زوجها - أنه قد جازت شهادتهم , وأحرزوا ظهورهم . وقال الحكم بن عتيبة - في أربعة شهدوا على امرأة بالزنى أحدهم زوجها حتى يكون معهم من يجيء بها - وبهذا يأخذ أبو حنيفة , والأوزاعي , في أحد قوليه.
قال أبو محمد رحمه الله: فلما اختلفوا كما ذكرنا وجب أن ننظر فيما احتج به كل قائل منهم لقول , فوجدنا كلتا الطائفتين تتعلق بقول الله تعالى: {وَالَّذِينَ يَرْمُونَ أَزْوَاجَهُمْ وَلَمْ يَكُنْ لَهُمْ شُهَدَاءُ إِلَّا أَنْفُسُهُمْ} وبقول رسول الله صلى الله عليه وآله وسلم: "لهلال بن أمية البينة وإلا حد في ظهرك" فنظرنا في هذين النصين فوجدناهما : إنما نزلا في الزوج إذا كان راميا قاذفا , إلا إذا كان شاهدا , هذا نص الآية , ونص الخبر , فليس حكم الزوج إذا كان شاهدا لا قاذفا راميا , فوجب أن نطلب حكم شهادة الزوج في غيرهما . فوجدنا الله تعالى يقول: {وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاءَ فَاجْلِدُوهُمْ} فشرط الله تعالى على القاذف إن لم يأت بأربعة شهداء أن يجلد , ولم يخص تعالى أولئك الأربعة الشهداء أن لا يكون منهم زوجها {وَمَا كَانَ رَبُّكَ نَسِيّاً} . ولو أراد الله تعالى أن لا يكون الزوج أحد أولئك الشهداء لبين ذلك ولما كتمه , ولا أهمله , فإذ عم الله تعالى ولم يخص فالزوج وغير الزوج في ذلك سواء بيقين لا شك فيه . فصح من هذا أن الزوج إن قذف امرأته فعليه حد القذف إلا أن يلاعن , أو يأتي بأربعة شهداء سواء , لأنه قاذف , ورام - والقاذف والرامي : مكلف أن يخلص نفسه بأربعة شهداء ولا بد - وهكذا الأجنبي ولا فرق , إذا قذف , فلا بد من أربعة غيره , فإن جاء الزوج شاهدا لا قاذفا , فهو كالأجنبي الشاهد ولا فرق , لا حد عليه ولا لعان أصلا , لأنه لم يرمها , ولا قذفها , فإن كان عدلا وجاء معه بثلاثة شهود , فقد تمت الشهادة , ووجب الرجم عليها , لأنهم أربعة شهود - كما أمر الله تعالى - وبه نأخذ . وأما اشتراط الحكم بن عتيبة - من أن يكون معهم من يأتي بهم , فلا معنى له , لأن الله تعالى لم يوجب ذلك , ولا رسوله صلى الله عليه وسلم : ولا يخلو ذلك الخامس من أحد ثلاثة أوجه لا رابع لها : إما أن يكون قاذفا - وإما أن يكون شاهدا - وإما أن يكون متطوعا لا قاذفا ولا شاهدا . فإن كان قاذفا - فمن الحرام والباطل أن يلزم الشهود أن يأتي قاذفا يتقدمهم , أو يأمر بقذف المحصنة والمحصن , ليتوصل بذلك إلى إقامة الشهادة . وإن كان ذلك الخامس شاهدا - فهذا إيجاب لخمسة شهود - وهذا خلاف القرآن , والسنة , والإجماع . وإن كان متطوعا لا قاذفا ولا شاهدا - فهذا باطل , لأن الله تعالى لم يوجبه , ولا رسوله صلى الله عليه وسلم.

(11/262)

حكم ما إذا شهد أربعة بالزنا على امرأة وشهد أربعة نسوة أنها عذراء
...
2220 - مسألة : شهد أربعة بالزنى على امرأة , وشهد أربعة نسوة أنها عذراء:
قال أبو محمد رحمه الله: اختلف الناس في هذا : فقالت طائفة : لا حد عليها , كما روينا عن الشعبي أنه قال في أربعة رجال عدول شهدوا على امرأة بالزنى وشهد أربع نسوة بأنها بكر , فقال : أقيم عليها الحد , وعليها خاتم من ربها .
قال أبو محمد رحمه الله: هذا على الإنكار منه لإقامة الحد عليها . وقالت طائفة : تحد - كما حدثنا عبد الله بن ربيع نا ابن مفرج نا قاسم بن أصبغ حدثنا ابن وضاح نا سحنون حدثنا ابن وهب عن الحارث بن نبهان في أربعة شهدوا بالزنى على امرأة , ونظر النساء إليها فقلن : إنها عذراء , قال : آخذ بشهادة الرجال , وأترك شهادة النساء , وأقيم عليهما الحد . وبإسقاط الحد عنها يقول أبو حنيفة , وأصحابه , إلا زفر , وبه - يقول سفيان الثوري , والشافعي . وقال مالك : وزفر بن الهذيل , وأصحابنا : تحد .
قال أبو محمد رحمه الله: فلما اختلفوا كما ذكرنا , وجب أن ننظر في ذلك , فوجدنا من رأى إيجاب الحد عليها يقول : قد صحت البينة عليها بما يوجب الحد بنص القرآن , فلا يجوز أن يعارض أمر ربه تعالى بشيء - وما نعلم لهم حجة غير هذا ؟ فعارضهم الآخرون - بأن قالوا : بأن لا خلاف أنه إذا صح أن الشهود - كاذبون أو واهمون - فإن الشهادة ليست حقا : بل هي باطل , ولا يحل الحكم بالباطل , وإنما أمر الله تعالى بإنفاذ الشهادة إذا كانت حقا عندنا في ظاهرها , لا إذا صح عندنا بطلانها , وهذه قد صح عندنا بطلانها فلا يجوز الحكم بها .
قال أبو محمد رحمه الله: قال الله تعالى: {كُونُوا قَوَّامِينَ بِالْقِسْطِ شُهَدَاءَ لِلَّهِ} فواجب إذا كانت الشهادة عندنا - في ظاهرها - حقا , ولم يأت شيء يبطلها أن يحكم بها , وإذا صح عندنا أنها ليست حقا ففرض علينا أن لا نحكم بها , إذ لا يحل الحكم بالباطل , هذا هو الحق الذي لا شك فيه . ثم نظرنا في الشهود لها أنها عذراء فوجب أن يقرر

(11/263)

النساء على صفة عذرتها فإن قلن : إنها عذرة , يبطلها إيلاج الحشفة ولا بد , وأنه صفاق عند باب الفرج , فقد أيقنا بكذب الشهود , وأنهم وهموا فلا يحل إنفاذ الحكم بشهادتهم . وإن قلن : إنها عذرة واغلة في داخل الفرج , لا يبطلها إيلاج الحشفة , فقد أمكن صدق الشهود , إذ بإيلاج الحشفة يجب الحد , فيقام الحد عليها حينئذ , لأنه لم نتيقن كذب الشهود ولا وهمهم - وبالله تعالى التوفيق .

(11/264)

2221 - مسألة : كم الطائفة التي تحضر حد الزاني أو رجمه:
قال أبو محمد رحمه الله: قال الله تعالى: {وَلْيَشْهَدْ عَذَابَهُمَا طَائِفَةٌ مِنَ الْمُؤْمِنِينَ} قال: {وَيَدْرَأُ عَنْهَا الْعَذَابَ أَنْ تَشْهَدَ أَرْبَعَ شَهَادَاتٍ بِاللَّهِ إِنَّهُ لَمِنَ الْكَاذِبِينَ}. فصح أن عذاب الزناة الجلد , ومع الجلد الرجم والنفي . ثم اختلف العلماء في مقدار الطائفة التي افترض الله تعالى أن تشهد العذاب المذكور - فقالت طائفة : هي واحد من الناس , فإن زاد فجائز - وهو قول ابن عباس . كما روى الثوري عن ابن أبي نجيح عن مجاهد قال: الطائفة رجل , وبهذا يقول أصحابنا . وقالت طائفة : الطائفة اثنان فصاعدا . كما روينا عن عطاء قال : اثنان فصاعدا - وبه يقول إسحاق بن راهويه . وقالت طائفة : ثلاثة فصاعدا , كما روينا عن ابن شهاب . وقال ابن وهب : سمعت شمر بن نمير يحدث عن الحسين بن عبيد الله بن ضميرة عن أبيه عن جده عن علي بن أبي طالب مثله - سواء سواء - أن الطائفة ثلاثة فصاعدا - وبه يقول الشافعي في أحد قوليه . وقالت طائفة : الطائفة - نفر دون أن يحدوا عددا , كما روينا عن معمر عن قتادة أنه سمع {وَلْيَشْهَدْ عَذَابَهُمَا طَائِفَةٌ مِنَ الْمُؤْمِنِينَ} قال : نفر من المسلمين . وقالت طائفة : الطائفة - أربعة فصاعدا , كما روينا عن الليث بن سعد . وقالت طائفة : الطائفة - خمسة فصاعدا , كما روينا عن ربيعة بن أبي عبد الرحمن . وقالت طائفة : الطائفة - عشرة , كما روي عن الحسن البصري أنه قال : الطائفة عشرة ؟
قال أبو محمد رحمه الله: فلما اختلفوا - كما ذكرنا - وجب أن ننظر في ذلك فوجدنا جميع الأقوال لا يحتج بها إلا قول مجاهد , وابن عباس , وهو أن الطائفة : واحد فصاعدا - فوجدناه قولا يوجبه البرهان من القرآن , والإجماع , واللغة . فأما القرآن - فإن الله تعالى يقول: {وَإِنْ طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِنْ بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى} الآية , فبين تعالى نصا جليا أنه أراد بالطائفتين هنا الاثنين فصاعدا : بقوله في أول الآية {اقتتلوا} وبقوله تعالى: {فَإِنْ بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى} وبقوله تعالى في آخر الآية {فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ} وبرهان آخر - وهو أن

(11/264)

الله تعالى قال: {وَلْيَشْهَدْ عَذَابَهُمَا طَائِفَةٌ مِنَ الْمُؤْمِنِينَ} وبيقين ندري أن الله تعالى لو أراد بذلك عددا من عدد لبينه , ولأوقفنا عليه , ولم يدعنا نخبط فيه خبط عشواء , حتى نتكهن فيه الظنون الكاذبة , حاش لله تعالى من هذا - وبالله تعالى التوفيق .

(11/265)

حد الرمي بالزنا وهو القذف
...
2222- مسألة : حد الرمي بالزنى:
وهو القذف - قال الله تعالى: {وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاءَ فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً} إلى قوله تعالى: {غفور رحيم}.
قال أبو محمد رحمه الله: ففي هذه الآية أحكام كثيرة يجب الوقوف عليها بأن تطلب علمها , وأن تعتقد , وأن يعمل بها بعون الله تعالى على ذلك : فمنها - معرفة ما هو الرمي الذي يوجب الحكم المذكور في الآية , من الجلد , وإسقاط الشهادة , والفسق , وأن القذف من الكبائر , ومن المحصنات اللواتي يجب لرميهن الحكم المذكور في الآية من الجلد , وإسقاط الشهادة , والفسق , وعدد الجلد , وصفته ؟ ومن المأمور بالجلد ؟ ومتى يمتنع من قبول شهادتهم , وفي ماذا يمتنع من قبولها , وفسقهم , وما يسقط بالتوبة من الأحكام المذكورة وما صفة التوبة من ذلك ؟ ونحن إن شاء الله تعالى نذكر كل ذلك - بعون الله تعالى - بالبراهين الواضحة من القرآن , والسنن الثابتة في ذلك - ولا حول ولا قوة إلا بالله .

(11/265)

2223 - مسألة : ما الرمي , والقذف:
قال أبو محمد رحمه الله: ذكر الله تعالى هذا الحكم باسم " الرمي " في الآية المذكورة , وصح أن " القذف , والرمي " اسمان لمعنى واحد : لما ناه عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب نا إسحاق بن إبراهيم - هو ابن راهويه - أنا عبد الأعلى - هو ابن عبد الأعلى السلمي - قال : سئل هشام - هو ابن حسان - عن الرجل يقذف امرأته ؟ فحدثنا هشام عن محمد - يعني ابن سيرين - قال : سألت أنس بن مالك عن ذلك - وأنا أرى أن عنده من ذلك علما - فقال : إن هلال بن أمية قذف امرأته بشريك ابن سحماء , وكان أخا البراء بن مالك , وكان أول من لاعن , فلاعن رسول الله صلى الله عليه وآله وسلم بينهما , ثم قال: "أبصروه , فإن جاءت به أبيض , نض العينين , فهو لهلال بن أمية , وإن جاءت به أكحل جعدا حمش الساقين فهو لشريك ابن سحماء". قال أنس : فأنبئت أنها جاءت به أكحل جعدا حمش الساقين حدثنا عبد الله بن ربيع أنا محمد بن معاوية عن محمد بن سيرين عن أنس بن مالك , قال: "أول لعان كان في الإسلام أن هلال بن أمية قذف شريك ابن سحماء بامرأته فأتى النبي صلى الله عليه وسلم فأخبر بذلك , فقال له النبي صلى الله عليه وسلم أربعة شهداء وإلا حد في ظهرك" وذكر حديث اللعان .
قال أبو محمد رحمه الله: فهذا أنس بن مالك حجة في اللغة وفي النقل في الديانة قد سمى الرمي : قذفا , مع أنه لا خلاف في ذلك من أحد من أهل اللغة , ولا بين

(11/265)

حكم النفي عن النسب
...
2224 - مسألة : النفي عن النسب:
قال أبو محمد رحمه الله: اختلف الناس فيمن نفى آخر عن نسبه : فقالت طائفة : فيه الحد - وقالت طائفة : لا حد فيه , فأما من أوجب فيه الحد - فهو كما قال ابن مسعود : لا حد إلا في اثنين : أن يقذف محصنة , أو ينفي رجلا عن أبيه , وإن كانت أمه أمة . وعن الشعبي في الرجل ينفي الرجل من فخذه , قال : ليس عليه حد إلا أن ينفيه من أبيه - وعن الشعبي , والحسن قالا جميعا : يضرب الحد . وعن إبراهيم النخعي قال : من نفى رجلا عن أبيه - كان أبوه ما كان - فعليه الحد - ومن قال لرجل من بني تميم لست منهم - وهو منهم - أو لرجل من بني بكر لست منهم - وهو منهم - فعليه الحد . وعن إبراهيم النخعي في رجل نفى رجلا عن أبيه , قال له : لست لأبيك وأمه نصرانية أو مملوكة - قال : لا يجلد . ومن طريق عبد الرزاق أنا ابن جريج قال : سمعت حفص بن عمر بن ربيع يقول : كان بين أبي وبين يهودي مرافعة في القول في شفعة , فقال أبي لليهودي : يهودي ابن يهودي , فقال : أجل , والله إني اليهودي ابن اليهودي , إذ لا يعرف رجال كثير آباءهم ؟ فكتب عامل الأرض إلى عمر بن عبد العزيز - وهو عامل المدينة - بذلك , فكتب , فقال : إن كان الذي قال له ذلك يعرف أبوه , فحد اليهودي , فضربه ثمانين سوطا . وعن ابن جريج أنه قال : سئل ابن شهاب عن رجل قيل له : يا ابن القين - ولم يكن أبوه قينا - قال : نرى أن يجلد الحد . وأما من روي عنه : أنه لا حد في ذلك : كما روينا من طريق عبد الرزاق عن إبراهيم بن محمد عن إسحاق بن عبد الله عن مكحول أن معاذ بن جبل , وعبد الله بن عمرو بن العاص - رضي الله عنهما - قالا جميعا : ليس الحد إلا في الكلمة ليس لها مصرف , وليس لها إلا وجه واحد : وعن علي بن أبي طالب - رضي الله عنه - قال : إذا بلغ الحد - لعل وعسى - فالحد معطل . وقد روي عن

(11/266)

ابن عباس رضي الله عنه - فيمن قال لرجل : يا نبطي أنه لا حد عليه . وعن عطاء بن أبي رباح أنه سئل عن رجل قال لرجل : يا نبطي , ويا عبد بني فلان , فلم ير عطاء فيه شيئا . وعن الشعبي أنه سئل عن الرجل قال لعمري : يا نبطي , فلم ير الشعبي في ذلك شيئا , وقال : كلنا نبط - وبه يقول أصحابنا ؟
قال أبو محمد رحمه الله: فلما اختلفوا كما ذكرنا وجب أن ننظر في ذلك لنعلم الحق فنتبعه , فوجدنا الزهري يقول في نفي المرء عن أبيه , أو عن نسبه - كما أوردنا عنه قبل ذلك أن السنة على النافي في كتاب الله تعالى , وسنة نبيه عليه السلام : أن يأتي بأربعة شهداء : فنظرنا هل نجد هذا الذي ذكر الزهري في كتاب الله تعالى ؟ فلم نجده أصلا , وإنما وجدنا فيه الحد , ووجوب أربعة شهداء على رمي المحصنات فوجدنا النافي إنسانا عن نسبه , فلم يرم محصنة أصلا , والزهري - وإن كان عندنا أحد الأئمة الفضلاء - فهو بشر يهم كما يهم غيره , ويخطئ ويصيب , بل وجدنا نص القرآن مخالفا لقول الزهري , لأنه يسقط الحد عمن رمى المحصنات إذا قال لابن أمة , أو ابن كافرة : يا ابن الزانية , وأوجبه حيث ليس في القرآن إيجابه إذا قال له : لست لأبيك - فسقط تعلقهم بذلك جملة . فإن قالوا : النافي قاذف ولا بد ؟ قلنا : لا , ما هو قاذف , ولا قذف أحدا , وقد ينفيه عن نسبه بأنه استلحق , وأنه من غيرهم ابن نكاح صحيح , فقد كانت العرب تفعل هذا , فلا قذف هاهنا أصلا , وقد يكون نفيه له بأن أراد الاستكراه لأمه , وأنها حملت به في حالة لا يكون للزنى فيه دخول , كالنائمة توطأ , أو السكرى , أو المغمى عليها , أو الجاهلة , فقد بطل أن يكون النافي قاذفا جملة واحدة . ثم نظرنا - هل في السنة لهم متعلق ؟ فوجدنا : ما ناه أحمد بن قاسم نا أبي قاسم بن محمد بن قاسم نا جدي قاسم بن أصبغ نا ابن وضاح نا سحنون نا ابن وهب أخبرني حيوة بن شريح عن سالم بن غيلان عن يحيى بن سعيد الأنصاري عن سليمان بن يسار عن بعض أصحاب النبي صلى الله عليه وسلم: "أن رسول الله صلى الله عليه وسلم جلد رجلا أن دعا آخر: يا ابن المجنون".
قال أبو محمد: فنظرنا في هذا الخبر فوجدناه لا متعلق لهم به أصلا من وجوه : أولها : إنه مرسل ولا تقوم بمرسل حجة . والثاني : من طريق سالم بن غيلان التجيبي وهو مجهول لم يعدل . وثالثها : أنه لو صح لم يكن فيه حجة , لأنه ليس فيه أنه عليه السلام جلده الحد , إنما فيه : أنه جلده , فلا يحل أن يراد فيه : أنه جلده الحد , ونحن لا نأبى من ذلك من سب مسلما , لأنه منكر يغير باليد , فبطل أن تكون لهم فيه حجة , بل هو عليهم . وقد روى هذا الخبر يونس بن عبد الأعلى - وهو أحفظ من سحنون , وأعرف بالحديث منه , فلم يبلغه إلى رسول الله صلى الله عليه وسلم . كما نا عبد الله بن ربيع نا محمد بن

(11/267)

معاوية نا أحمد بن شعيب أنا يونس بن عبد الأعلى أخبرنا ابن وهب أخبرني ابن حيوة بن شريح عن سالم بن غيلان التجيبي عن يحيى بن سعيد عن سليمان بن يسار قال : إن بعض أصحاب رسول الله صلى الله عليه وآله وسلم جلد رجلا أن دعا آخر : يا ابن المجنون ؟
قال أبو محمد رحمه الله: وهذا أيضا كالذي ذكرنا قبل ; لأنه ليس فيه أنه جلده الحد , والحدود لا تقام بالظنون الكاذبة , والزيادة في الحديث كذب , وتبليغ الحد المذكور إلى ثمانين كذب بلا شك ممن قطع بذلك . فبطل تعلقهم بهذا الخبر جملة . ثم نظرنا في ذلك فوجدنا الله تعالى قد أوجب في القذف بالزنى الحد , وجاءت به السنة الصحيحة , وصح به الإجماع المتيقن , فكان هذا هو الحق الذي لا شك فيه . ووجدنا رسول الله صلى الله عليه وسلم قد قال: "إن دماءكم وأموالكم وأعراضكم وأبشاركم عليكم حرام" وقد قال تعالى: {تِلْكَ حُدُودُ اللَّهِ فَلا تَعْتَدُوهَا} وقال تعالى: {وَلا تَعْتَدُوا إِنَّ اللَّهَ لا يُحِبُّ الْمُعْتَدِينَ} فحرم الله تعالى العدوان , وضرب الأبشار بغير برهان من العدوان , وحرم تعالى أن تتعدى حدوده , وإثبات حد بغير برهان تعد لحدود الله تعالى . وبالله تعالى التوفيق .

(11/268)

بيان أن قذف المؤمنات من الكبائر
...
2225- مسألة : قذف المؤمنات من الكبائر , وتعرض المرء لسب أبويه من الكبائر:
قال أبو محمد رحمه الله: قال الله تعالى: {إِنْ تَجْتَنِبُوا كَبَائِرَ مَا تُنْهَوْنَ عَنْهُ نُكَفِّرْ عَنْكُمْ سَيِّئَاتِكُمْ} الآية . وقال تعالى: {والذين يجتنبون كبائر الإثم والفواحش} الآية . وكما روينا من طريق مسلم ني هارون بن سعيد الأيلي نا ابن وهب أخبرني سليمان بن بلال عن ثور بن يزيد عن أبي الغيث عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال: "اجتنبوا السبع الموبقات قيل : يا رسول الله وما هن ؟ قال : الشرك بالله , والسحر , وقتل النفس التي حرم الله إلا بالحق , وأكل مال اليتيم , وأكل الربا , والتولي يوم الزحف , وقذف المحصنات الغافلات المؤمنات". وقال الله تعالى: {إِنَّ الَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ الْغَافِلاتِ الْمُؤْمِنَاتِ لُعِنُوا فِي الدُّنْيَا وَالْآخِرَةِ} الآية .
قال أبو محمد رحمه الله: فصح أن قذف المؤمنات المحصنات البريئات من الكبائر الموجبة للعنة في الدنيا والآخرة , والعذاب العظيم في الآخرة , ودخل فيها قذف الأمة والحرة دخولا مستويا , لأن الله تعالى لم يخص مؤمنة من مؤمنة . وبقي قذف الكافرة فوجدنا الله تعالى قال: {وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاءَ فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً} الآية - فهذا عموم تدخل فيه الكافرة والمؤمنة , فوجب أن قاذفها فاسق إلا أن يتوب . وروينا من طريق مسلم نا محمد بن الوليد بن عبد الحميد أنا محمد بن جعفر نا شعبة نا عبيد الله بن أبي بكر قال : سمعت أنس بن مالك قال: "ذكر رسول الله صلى الله عليه وسلم الكبائر

(11/268)

وسئل عن الكبائر ؟ فقال : الشرك بالله , وقتل النفس , وعقوق الوالدين - قال : ألا أنبئكم بأكبر الكبائر , قول الزور - أو قال : شهادة الزور قال شعبة : وأكبر ظني أنه قال - شهادة الزور " . ومن طريق مسلم أنا عمر بن محمد بن بكير الناقد نا إسماعيل ابن علية عن سعيد الجريري نا عبد الرحمن بن أبي بكرة عن أبيه أنه قال: كنا عند رسول الله صلى الله عليه وسلم فقال: "ألا أنبئكم بأكبر الكبائر - ثلاثا - الإشراك بالله وعقوق الوالدين - وشهادة الزور أو قول الزور - وكان رسول الله صلى الله عليه وسلم متكئا فجلس , فما زال يكررها حتى قلنا : ليته سكت".
قال أبو محمد رحمه الله: ليس شك الراوي بين قوله عليه السلام شهادة الزور أو قول الزور بمحيل شيئا من حكم هذين الخبرين فأي ذلك كان فالمعنى فيه واحد لا يختلف , لأن كل قول قاله المرء غير حاك فقد شهد به , وكل شهادة يشهد بها المرء فقد قالها فالقول شهادة , والشهادة قول , وهذه الشهادة هي غير الشهادة المحكوم بها , قال الله تعالى: {سَتُكْتَبُ شَهَادَتُهُمْ وَيُسْأَلونَ} وقال تعالى: {فَإِنْ شَهِدُوا فَلا تَشْهَدْ مَعَهُمْ} فهذه الشهادة هي القول المقول , لا المؤداة عند الحاكم بصفة ما - وبالله تعالى التوفيق . فصح أن قذف الكافرة البريئة قول زور بلا خلاف من أحد , وقول الزور من الكبائر , كما بين رسول الله صلى الله عليه وسلم . روينا من طريق مسلم نا قتيبة بن سعيد نا ليث بن سعد عن ابن الهادي عن سعد بن إبراهيم بن عبد الرحمن بن عوف عن حميد بن عبد الرحمن عن عبد الله بن عمرو بن العاص أن رسول الله صلى الله عليه وسلم قال: "إن من أكبر الكبائر شتم الرجل والديه ؟ قالوا : يا رسول الله , وكيف يشتم الرجل والديه ؟ قال : نعم , يسب أبا الرجل فيسب أباه , ويسب أمه فيسب أمه". فصح أن السب المذكور من الكبائر , وإن لم يكن قذفا ؟
قال أبو محمد رحمه الله: وأما من رمى المرء بما فعل فليس قذفا , لكنه غيبة إن كان غائبا , وأذى إن كان حاضرا , هذا ما لا خلاف فيه - وبالله تعالى التوفيق .

(11/269)

بيان من المحصنات الواجب بقذفهن ما أوجبه الله في القرآن
...
2226 - مسألة : من المحصنات الواجب بقذفهن ما أوجبه الله تعالى في القرآن:
قال أبو محمد: قال الله تعالى: {وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاءَ فَاجْلِدُوهُمْ} الآية , فكان ظاهر هذا أن " المحصنات المذكورات : هن النساء " لأن هذا اللفظ جاء بجمع المؤنث فاعترض علينا أصحاب القياس هاهنا وقالوا لنا : إن النص إنما ورد بجلد الحد من قذف امرأة , فمن أين لكم أن تجلدوا من قذف رجلا بالزنى ؟ وما هذا إلا قياس منكم , وأنتم تنكرون القياس.
قال أبو محمد رحمه الله: فأجابهم أصحابنا هاهنا بأجوبة كل واحد منها مقنع كاف , مبطل لاعتراضهم هذا الفاسد - والحمد لله رب العالمين . فأحد تلك الأجوبة : أن من تقدم

(11/269)

من أصحابنا , قال : جاء النص بالحد على قذف النساء وصح الإجماع بحد من قذف رجلا والإجماع حق وأصل من أصولنا التي نعتمد عليها وقد افترض الله تعالى علينا اتباع الإجماع , والإجماع ليس إلا عن توقيف من رسول الله صلى الله عليه وسلم . وقال بعض أصحابنا : بل نص الآية عام للرجال والنساء وإنما أراد الله تعالى النفوس المحصنات قالوا : وبرهان هذا القول ودليل صحته قول الله تعالى في مكان آخر {وَالْمُحْصَنَاتُ مِنَ النِّسَاءِ} قالوا : فلو كانت لفظة " المحصنات " لا تقع إلا على النساء لما كان لقول الله تعالى "من النساء" معنى وحاش لله من هذا فصح أن المحصنات يقع على النساء والرجال فبين الله تعالى مراده هنالك بأن قال "من النساء" وأجمل الأمر في آية القذف إجمالا . قالوا : فإن قال قائل : وإن قوله تعالى: {من النساء} كقوله تعالى: {وغرابيب سود} و {عشرة كاملة} ؟ قلنا : لا يجوز أن يحمل كلام الله تعالى على تكرار لا فائدة أخرى فيه إلا بنص قرآن , أو سنة , أو إجماع , وليس معكم شيء من هذا في دعواكم أن قوله تعالى: {من النساء} تكرار لا فائدة فيه .
قال أبو محمد رحمه الله: وهذا جواب حسن , وأما الأول فلا نقول به ; لأنه حتى لو صح الإجماع على وجوب الحد على قاذف الرجل لما كان في الآية احتجاج وإيجابنا الحد على قاذف العبد وقاذف الكافرة , لأنه لا إجماع على ذلك ؟ وأما جوابنا الذي نعتمد عليه ونقطع على صحته , وأنه مراد الله تعالى بالبرهان الواضح فهو أن الله تعالى إنما أراد بقوله: {وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاءَ} الفروج المحصنات . برهان ذلك : أن الأربعة الشهود المذكورين لا يختلف اثنان من الأمة في أن شهادتهم التي يكلفونها هي أن يشهدوا بأنهم رأوا فرجه في فرجها والجا خارجا - والإجماع قد صح بأن ما عدا هذه الشهادة ليست شهادة بزنى ولا يبرأ بها القاذف من الحد . فصح أن الرمي المذكور إنما هو الفروج فقط . وأيضا , برهان آخر - كما روينا من طريق مسلم نا إسحاق بن إبراهيم - هو ابن راهويه - أنا عبد الرزاق نا معمر عن ابن طاوس عن أبيه عن ابن عباس قال : ما رأيت أشبه باللمم مما قال أبو هريرة فإن النبي صلى الله عليه وسلم قال: "إن الله كتب على ابن آدم حظه من الزنى أدرك ذلك لا محالة فزنى العينين النظر , وزنى اللسان النطق , والنفس تمنى وتشتهي , والفرج يصدق ذلك أو يكذبه".
قال أبو محمد رحمه الله: فلم يجعل رسول الله صلى الله عليه وسلم الزنى إلا للفرج فقط وأبطله عن جميع أعضاء الجسم - أولها عن آخرها - إلا أن يصدقه فيها الفرج . فصح يقينا أن النفس والقلب وجميع أعضاء الجسد , حاش الفرج لا رمي فيها , ولا قذف أصلا , وأنه لا رمي إلا للفروج

(11/270)

فقط , فإذ لا شك في هذا ولا مرية , فالمراد من قول الله تعالى: {وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ} هي بلا شك " الفروج " التي لا يقع " الرمي " إلا عليها , لا يكون الزنى المرمي به إلا منها ؟
قال أبو محمد رحمه الله: فإن قال قائل : إن " المحصنات " نعت ولا يفرد النعت عن ذكر المنعوت ؟ قلنا : هذا خطأ ; لأنه دعوى بلا برهان , لأن القرآن وأشعار العرب مملوء مما جاء في ذلك , بخلاف هذا . قال الله تعالى: {وَالصَّائِمِينَ وَالصَّائِمَاتِ} . وقال الله تعالى {إن المصدقين والمصدقات} . ومثل هذا كثير مما ذكر الله تعالى النعت دون ذكر المنعوت . وقال الشاعر : ولا جاعلات العاج فوق المعاصم فذكر النعت ولم يذكر المنعوت وما نعلم نحويا منع من هذا أصلا , وإنما ذكرنا هذا لئلا يموه مموه . ثم إن هذا الاعتراض راجع عليهم , لأن من قولهم : إنه أراد " النساء المحصنات " فعلى كل حال قد حذف المنعوت واقتصر على النعت ولا فرق بين اقتصاره تعالى على ذكر " المحصنات " وحذف الفروج على قولنا , أو حذف " النساء " على قولهم - فسقط اعتراضهم جملة , وقولنا نحن الذي حملنا عليه الآية الأولى من دعواهم , لأن قولنا يشهد له النص والإجماع على ما ذكرنا . وأما دعواهم أن الله تعالى أراد بذلك " النساء " فدعوى عارية لا برهان عليها , لا من نص ولا إجماع , لأنهم يخصون تأويلهم هذا , ويسقطون الحد عن قاذف نساء كثيرة : كالإماء , والكوافر , والصغار , والمجانين , فقد أفسدوا دعواهم من قرب مع تعريها من البرهان - وبالله تعالى التوفيق .

(11/271)

2227 - مسألة : قذف العبيد والإماء
قال أبو محمد:اختلف الناس فيمن قذف عبدا أو أمة بالزنا : فقالت طائفة : لا حد عليه كما روي عن النخعي , والشعبي أنهما قالا جميعا : لا يضرب قاذف أم ولد . وعن حماد بن أبي سليمان قال : إذا قال رجل لرجل أمه أم ولد أو نصرانية : لست لأبيك ؟ لم يضرب , لأن النفي وقع على الأم . وعن ابن سيرين قال : أراد عبيد الله بن زياد أن يضرب قاذف أم ولد , فلم يتابعه على ذلك أحد . وقد روي عن عطاء , والحسن , والزهري : لا حد على قاذف أم ولد ؟ قال علي : وممن لم ير الحد على قاذف العبد والأمة : أبو حنيفة , ومالك , والأوزاعي , وسفيان الثوري , وعثمان البتي , والحسن بن حي , والشافعي , وأصحابهم . وقالت طائفة بإيجاب الحد في ذلك - نا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن معمر عن أيوب السختياني عن نافع مولى ابن عمر قال : إن أميرا من الأمراء سأل ابن عمر عن رجل قذف أم ولد لرجل ؟ فقال ابن عمر : يضرب الحد صاغرا . وعن الحسن البصري قال : الزوج يلاعن الأمة , وإن قذفها - وهي أمة - جلد , لأنها امرأته ؟

(11/271)

قال أبو محمد: وبهذا يقول أصحابنا , وهذا الإسناد عن ابن عمر من أصح إسناد يوجد في الحديث فلما اختلفوا كما ذكرنا وجب أن ننظر فيما احتجت به كل طائفة لنعلم الحق من ذلك فنتبعه - بعون الله تعالى ولطفه : فنظرنا في قول من لم ير الحد على قاذف الأمة والعبد , فلم نجد لهم شيئا يمكن أن يتعلقوا به , إلا ما روينا من طريق البخاري نا مسدد نا يحيى بن سعيد القطان عن الفضيل بن غزوان عن ابن أبي نعم عن أبي هريرة قال سمعت أبا القاسم صلى الله عليه وسلم يقول: "من قذف مملوكه وهو بريء مما قال , جلد يوم القيامة إلا أن يكون كما قال". حدثنا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب أنا سويد بن نصر أنا عبد الله - هو ابن المبارك - عن الفضيل بن غزوان عن أبي نعم : أنه حدثه أنه قال : قال أبو القاسم صلى الله عليه وسلم: "من قذف مملوكه بريئا مما قال أقيم عليه الحد يوم القيامة , إلا أن يكون كما قال". وعن الحسن عن ابن عمر قال : "من قذف مملوكه كان لله تعالى في ظهره حد يوم القيامة , إن شاء آخذه , وإن شاء عفا عنه".
قال أبو محمد:ولعلهم يدعون الإجماع , أو يقولون : لا حرمة للعبد ولا للأمة , فكثيرا ما يأتون بمثل هذا . فإن ادعوا الإجماع أكذبهم ما روينا عن ابن عمر بأصح طريق , وما نعلم قولهم عن أحد من الصحابة أصلا , إلا رواية لا نقف الآن على موضعها من أصولنا . عن أبي بردة - أنه كانت له ابنة من حرة , وابنة من أم ولد , فكانت ابنة الحرة تقذف ابنة أم الولد , فأعتق أمها , وقال لابنة الحرة : اقذفيها الآن إن قدرت ؟ وعن نفر من التابعين قد ذكرناهم خالفوهم في أكثر أقوالهم : فأما الرواية عن أبي بردة - فلا متعلق لهم بها , لأنه ليس فيها أنه لا حد فيها على قاذفها , ولعل حاكم وقته كان لا يرى الحد على قاذف أم الولد - فبطل تعلقهم بهذا . وأما قولهم "لا حرمة للعبد ولا للأمة" فكلام سخيف , والمؤمن له حرمة عظيمة , ورب عبد جلف خير من خليفة قرشي عند الله تعالى , قال الله تعالى: {يَا أَيُّهَا النَّاسُ إِنَّا خَلَقْنَاكُمْ مِنْ ذَكَرٍ وَأُنْثَى} الآية إلى قوله: {إِنَّ أَكْرَمَكُمْ عِنْدَ اللَّهِ أَتْقَاكُمْ} . والناس كلهم في الولادة أولاد آدم وامرأته , ثم تفاضل الناس بأخلاقهم وأديانهم , لا بأعراقهم , ولا بأبدانهم . وقد قال رسول الله صلى الله عليه وسلم: "إن دماءكم وأموالكم وأعراضكم وأبشاركم عليكم حرام" فسوى - عليه السلام - بين حرمة العرض من الحر والعبد نصا , ولا سيما الحنفيون الموجبون القود على الحر للعبد , وعلى الحرة للأمة , فقد أثبتوا حرمتهما سواء ؟ قال علي : أقوال لهم في هذه المسائل , قد اختلف فيها , فمن قال لامرأته : زنيت في كفرك أو قال : زنيت وأنت أمة : حدثنا عبد الله بن ربيع نا ابن مفرج نا قاسم بن أصبغ نا ابن وضاح نا سحنون نا ابن وهب أخبرني يونس أنه سأل ابن شهاب

(11/272)

عن رجل قذف امرأته فقال لها : زنيت وأنت أمة أو نصرانية ؟ فقال ابن شهاب : إن لم يأت على ذلك بالبينة جلد الحد ثمانين . وبه - يقول أبو حنيفة , وسفيان , ومالك , والأوزاعي , وأصحابهم . وقال الشافعي , وأصحابه : لا حد عليه . قال أبو حنيفة , وأصحابه , وسفيان , والشافعي , وأصحابه : فيمن قال : زنيت وأنت صغيرة , أو قال : زنيت وأنت مكرهة أن لا حد . وقال مالك : عليه الحد أيضا في قوله : زنيت وأنت مكرهة ؟ قال أبو محمد:أما قول أبي حنيفة , وأصحابه فظاهر التناقض , لأنهم يقولون : لا حد على قاذف الأمة , والكافرة , والصغيرة - ثم فرقوا هاهنا فحدوا من قال : زنيت وأنت أمة , ولم يحدوا من قال : زنيت وأنت صغيرة . فإن قالوا : إنما قذفها وهي حرة مسلمة ؟ قيل : وكذلك إنما قذفها وهي بالغ . فإن قالوا : إن المكرهة ليست زانية , وكذلك الصغيرة ؟ قيل لهم : فالآن يوجب عليه الحد إذا صح كذبه بيقين .

(11/273)

2228 - مسألة : فيمن قذف صغيرا أو مجنونا , أو مكرها , أو مجبوبا , أو رتقاء , أو قرناء , أو بكرا , أو عنينا:
قال أبو محمد: أنا عبد الله بن ربيع أنا ابن مفرج أنا قاسم بن أصبغ أنا ابن وضاح أنا سحنون أنا ابن وهب أخبرني يزيد بن عياض الليثي عن ابن هشام أنه قال في صبية افتري عليها أو افترت ؟ قال : إذا قاربت الحيض أو مسها الرجل جلد قاذفها الحد . وقال مالك : إذا بلغ مثلها أن يوطأ : جلد قاذفها الحد , وكذلك يجلد قاذف المجنون - وقال أبو حنيفة , والشافعي , وأصحابهما , والحسن بن حي : لا حد على قاذف صغير , ولا مجنون ؟ قال علي : قال الله تعالى: {وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ} الآية . وقد قلنا : إن " الإحصان " في لغة العرب : هو المنع , وبه سمي الحصن حصنا , يقال : درع حصينة - وقد أحصن فلان ماله : إذا أحرزه ومنع منه . قال تعالى: {لا يُقَاتِلُونَكُمْ جَمِيعاً إِلَّا فِي قُرىً مُحَصَّنَةٍ} . والصغار : محصنون بمنع الله تعالى لهم من الزنى , وبمنع أهليهم , وكذلك المجانين - وكذلك المجبوب , والرتقاء , والقرناء , والعنين - وقد يكون كل هؤلاء محصنين بالعفة . وأما البكر والمكره فمحصنان بالعفة , فإذا كل هؤلاء يدخلون في جملة " المحصنات " بمنع الفروج من الزنى , فعلى قاذفهم الحد , ولا سيما القائلون : إن الحرية إحصان , وكل حرة محصنة , فإن الصغيرة الحرة , والمجنونة , والرتقاء , وسائر من ذكرناهم محصنون , وإسقاط الحد عن قاذفهم خطأ محض لا إشكال فيه . فما علمنا لهم حجة أكثر من أن قالوا : إن من قذف من ذكرنا فقد تيقنا كذبه ؟ فقلنا لهم : صدقتم , والآن حقا وجب الحد على القاذف , إذ قد صح كذبه - وبالله تعالى التوفيق.

(11/273)

قال أبو محمد: وهذا مكان عظمت فيه غفلة من أغفله , لأن القذف لا يخلو من أحد أوجه ثلاثة لا رابع لها , إما أن يكون صادقا , وقد صح صدقه فلا خلاف في أنه لا حد عليه - أو يكون ممكنا صدقه , وممكنا كذبه فهذا عليه الحد بلا خلاف لإمكان كذبه فقط ولو صح صدقه لما حد - أو يكون كاذبا قد صح كذبه , فالآن حقا طابت النفس على وجوب الحد عليه بيقين , إذ المشكوك في صدقه أو كذبه لا بد له من أحدهما ضرورة , فلو كان صادقا لما صح عليه حد أصلا - فصح يقينا , إذ قد سقط الحد عن الصادق أنه باق على الكذب , إذ ليس إلا صادقا أو كاذبا , وهذا في غاية البيان والحمد لله رب العالمين .

(11/274)

حكم ما إذا قذف كافر مسلماً
...
2229 - مسألة : كافر قذف مسلما أو كافرا:
قال أبو محمد:قد ذكرنا وجوب الحد على من قذف كافرا فإذا قذف الكافر مسلما , قد ذكرنا فيما سلف من كتابنا هذا وجوب الحكم على الكفار بحكم الإسلام , لقول الله تعالى: {وَأَنِ احْكُمْ بَيْنَهُمْ بِمَا أَنْزَلَ اللَّهُ} . وبقوله تعالى: {وَقَاتِلُوهُمْ حَتَّى لا تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلَّهِ} . وقد ذكرنا وجوب قتل من سب مسلما من الكفار لنقضهم العهد وفسخهم الذمة , لقول الله تعالى: {حَتَّى يُعْطُوا الْجِزْيَةَ عَنْ يَدٍ وَهُمْ صَاغِرُونَ} . فافترض الله تعالى إصغارهم , فإذا خرجوا عن الصغار فلا ذمة لهم , وإذا لم تكن لهم ذمة فقتلهم وسبيهم , وأموالهم : حلال , وإذا سبوا مسلما فقد خرجوا عن الصغار , وأصغروا المسلم , فقد برئت الذمة ممن فعل ذلك منهم , ولا ذمة له : حدثنا محمد بن سعيد بن نبات نا عبد الله بن نصر نا قاسم بن أصبغ نا ابن وضاح نا موسى بن معاوية نا وكيع نا إسحاق بن خالد , قال : سألت الشعبي عن يهودية افترت على مسلم ؟ قال : تضرب الحد . وبه - إلى وكيع حدثنا سفيان الثوري عن طارق بن عبد الرحمن قال : شهدت الشعبي ضرب نصرانيا قذف مسلما , فجلده ثمانين ؟ قال أبو محمد:أما الحد - فواجب بلا شك , لأنه حكم الله تعالى على كل قاذف , والقتل واجب كما ذكرنا لنقض الذمة سواء كان رجلا أو امرأة لا بد من قتلهما , إلا أن يسلما فيتركا عن القتل لا عن الحد . فإن قال قائل : هلا أوقفتم المرأة ولم تقتلوها , لنهي رسول الله صلى الله عليه وسلم عن قتل النساء ؟ ولأنها إذا نقضت ذمتها بسب المسلم فقد عادت حربية , وإذا عادت حربية فلا ذمة لها فليس عليها إلا الاسترقاق ؟ قلنا - وبالله تعالى التوفيق - : إن حكم الحربي قبل التذمم غير حكمه بعد نقضهم الذمة , لأن حكمهم قبل التذمم المقاتلة , فإذا قدرنا عليهم , فإما المن وإما الفداء , وإما القتل , وإما الإبقاء على الذمة - هذا في الرجال , وكذلك في النساء حاش القتل , وأما بعد نقض الذمة

(11/274)

فليس إلا القتل , أو الإسلام فقط , لقول الله تعالى: {وَإِنْ نَكَثُوا أَيْمَانَهُمْ مِنْ بَعْدِ عَهْدِهِمْ وَطَعَنُوا فِي دِينِكُمْ فَقَاتِلُوا أَئِمَّةَ الْكُفْرِ} فافترض الله تعالى قتالهم بعد نكث أيمانهم من بعد عهدهم حتى ينتهوا - ولا يجوز أن يخص الانتهاء هاهنا عن بعض ما هم عليه دون جميع ما هم عليه , إذ لا دليل يوجب ذلك , ونحن على يقين أننا إذا انتهوا عن الكفر فقد حرمت دماؤهم , ولا نص معنا ولا إجماع على أنهم إن انتهوا عن بعض ما هم عليه دون بعض عادوا إلى حكم الاستبقاء - . وقد تقصينا هذا في " كتاب الجهاد " في مواضع من ديواننا وحكم المرأة في ذلك حكمها إذا أتت بعد الذمة بشيء يبيح الدم من زنى بعد إحصان , وقتل نفس , أو غير ذلك . وأما إذا قذف الكافر كافرا فليس إلا الحد فقط , على عموم أمر الله تعالى فيمن قذف محصنة بنص القرآن.
قال أبو محمد رحمه الله: والعجب ممن يرى أنه لا حد على كافر إذا زنى بمسلمة , ولا على كافرة إذا زنى بها مسلم , ولا يرى الحد على كافر في شرب الخمر - ثم يرى الحد على الكافر إذا قذف مسلما أو مسلمة , فليت شعري ما الذي فرق بين أحكام هذه الحدود عندهم ؟ فإن قالوا : إن الحد في القذف حق للمسلم ؟ قلنا لهم : وقولوا أيضا : إن حد الكافر إذا زنى بمسلمة حق لأبي تلك المسلمة , ولزوجها , وأمها ولا فرق - والعجب أيضا ممن قطع يد الكافر إذا سرق من كافر , ثم لا يحده له إذا قذفه , وهذه عجائب لا نظير لها ؟ خالفوا فيها نصوص القرآن , وتركوا القياس الذي إليه يدعون , وبه يحتجون , إذ فرقوا بين هذه الأحكام , ولم يقيسوا بعضها على بعض بغير دليل في كل ذلك - وبالله تعالى التوفيق .

(11/275)

حكم من قال لامرأة لم يجدك زوجك عذراء
...
2230 - مسألة : فيمن قال لامرأة : لم يجدك زوجك عذراء:
قال أبو محمد رحمه الله: اختلف الناس في هذا : فقالت طائفة : لا حد في ذلك وليس قذفا . وكذلك لو قال رجل لامرأة تزوجها , فلا يلاعن بهذا . وقالت طائفة : هو قذف , ويحد , ويلاعن الزوج ؟ قال أبو محمد رحمه الله: احتج من رآه قذفا بما نا أحمد بن محمد الطلمنكي قال : نا ابن مفرج نا محمد بن أيوب نا أحمد بن عمر بن عبد الخالق البزار نا محمد بن منصور الطوسي نا يعقوب بن إبراهيم بن سعد نا أبي عن ابن إسحاق قال : وذكر طلحة عن سعيد بن جبير عن ابن عباس قال: "تزوج رجل من الأنصار امرأة من بني العجلان فبات عندها ليلة فلما أصبح لم يجدها عذراء فرفع شأنها إلى النبي صلى الله عليه وسلم فدعا الجارية , فقالت : بل كنت عذراء , فأمر بهما فتلاعنا , وأعطاها المهر" قال البزار : لا نعلمه روي إلا من هذا الطريق.

(11/275)

قال علي : وهذا ليس بشيء لوجهين : أحدهما - أن ابن إسحاق لم يصح سماعه لذلك من طلحة , فهو منقطع . والثاني - أن طلحة هذا لم ينسبه وهو - والله أعلم - طلحة بن عمرو المكي , فهو الذي يروي عن أصحاب ابن عباس , وهو مشهور بالكذب , وإلا فهو على كل حال مجهول - فسقط التعلق بهذا الخبر.
قال أبو محمد رحمه الله: وذهاب العذرة يكون بغير الزنى , أو بغير وطء كوقعة , أو غير ذلك , فلما لم يكن ذهاب العذرة زنى لم يكن الرمي به رميا , ولا قذفا , فإذ ليس رميا ولا قذفا فلا حد فيه , ولا لعان , لأن الله تعالى إنما جعل الحد واللعان بالزنى , لا بما سواه - وبالله تعالى التوفيق - هو قول أصحابنا وغيرهم - وبهذا نقول .

(11/276)

2231- مسألة : التعريض , هل فيه حد أو تحليف , أم لا حد فيه ولا تحليف:
قال أبو محمد رحمه الله: اختلف الناس في التعريض أفيه حد أم لا ؟ فقالت طائفة : فيه حد القذف كاملا كما نا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن معمر عن الزهري عن سالم بن عبد الله بن عمر عن أبيه عبد الله بن عمر قال : إن عمر كان يجلد في التعريض بالفاحشة . وبه - إلى عبد الرزاق نا ابن جريج أخبرني ابن أبي مليكة عن صفوان , وأيوب عن عمر بن الخطاب أنه حد في التعريض , قال ابن أبي مليكة : والذي حده عمر في التعريض - هو عكرمة بن عامر بن هشام بن عبد مناف بن عبد الدار - هجا وهب بن زمعة بن الأسود بن المطلب بن أسد بن عبد العزى فعرض به في هجائه . حدثنا عبد الله بن ربيع نا ابن مفرج نا قاسم بن أصبغ نا ابن وضاح نا سحنون نا ابن وهب سمعت معاوية بن مصالح يحدث عن كثير بن الحارث عن القاسم مولى عبد الرحمن : أن عمر بن الخطاب جلد في التعريض وقال : إن حمى الله لا ترعى حواشيه . وبه - إلى ابن وهب أخبرني مالك , وعمرو بن الحارث , قال مالك : عن أبي الرجال عن أمه عمرة بنت عبد الرحمن , وقال عمرو : عن يحيى بن سعيد الأنصاري قالت عمرة , ويحيى : إن رجلين استبا في زمان عمر بن الخطاب فقال أحدهما : ما أبي بزان , ولا أمي بزانية , فاستفتي في ذلك عمر بن الخطاب ؟ فقال قائل : مدح أباه وأمه , وقال آخرون : قد كان لأبيه وأمه مدح سوى هذا , نرى أن يجلد الحد , فجلده عمر ثمانين . وبه - إلى ابن وهب أخبرني رجل - من أهل العلم - أن مسلمة بن مخلد جلد الحد في التعريض . وبه - إلى ابن وهب أخبرني سعيد بن أيوب عن عطاء عن عمرو بن دينار عن أبي صالح الغفاري أن عمرو بن العاص جلد رجلا الحد كاملا في

(11/276)

أن قال لآخر : يا ابن ذات الداية . حدثنا محمد بن سعيد بن نبات نا عبد الله بن نصر نا قاسم بن أصبغ نا ابن وضاح نا موسى بن معاوية نا وكيع نا غير واحد عن جابر عن طريف العكلي عن علي بن أبي طالب قال : من عرض عرضنا له بالسوط . وبه - إلى وكيع نا سفيان الثوري عن عاصم عن ابن سيرين عن سمرة قال : من عرض عرضنا له . حدثنا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق نا ابن جريج قال : سمعت محمد بن هشام يقول : قال رجل في إمارة عمر بن عبد العزيز لرجل : إنك تسري على جاراتك ؟ قال : والله ما أردت إلا نخلات كان يسرقهن , فحده عمر بن عبد العزيز
قال أبو محمد: وبإيجاب الحد في التعرض يقول مالك - وهو قول ربيعة أيضا - وقال آخرون لا حد في التعريض : كما نا محمد بن سعيد بن نبات نا عبد الله بن نصر بن قاسم بن أصبغ نا ابن وضاح نا موسى بن معاوية نا وكيع نا سفيان الثوري عن أبي الرجال عن أمه عمرة بنت عبد الرحمن قال : نازع رجل رجلا ؟ فقال : أما أبي فليس بزان , ولا أمي بزانية , فرفع إلى عمر , فشاور أصحاب رسول الله صلى الله عليه وسلم فقالوا : ما نرى عليه حدا , مدح أباه وأمه ؟ فضربه عمر . وبه - إلى وكيع نا المسعودي عن القاسم بن عبد الرحمن قال : قال عبد الله بن مسعود : لا حد إلا في اثنين : أن يقذف محصنة , أو ينفي رجلا من أبيه . حدثنا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن إبراهيم بن محمد عن إسحاق بن عبد الله عن مكحول : أن معاذ بن جبل , وعبد الله بن عمرو بن العاص قالا جميعا : ليس يحد إلا في الكلمة التي لها مصرف , وليس لها إلا وجه واحد . وبه - إلى إبراهيم بن محمد عن صاحب له عن الضحاك بن مزاحم عن علي بن أبي طالب قال : إذا بلغ الحد لعل وعسى , فالحد معطل . حدثنا عبد الله بن ربيع نا عبد الله بن محمد بن عثمان نا أحمد بن خالد نا علي بن عبد العزيز نا الحجاج بن المنهال نا حماد بن سلمة عن يونس بن عبيد عن حميد بن هلال أن رجلا شاتم رجلا , فقال : يا بن شامة الوذر - يعني ذكور الرجال - فقال له عثمان : أشهد عليه , أشهد عليه ؟ فرفعه إلى عمر , فجعل الرجل يقع في عثمان فينال منه , فقال عمر : أعرض عن ذكر عثمان , فجعل لا ينزع , فعلاه عمر بالدرة وقال : أعرض عن ذكر عثمان , وسأل عن أم الرجل ؟ فإذا هي قد تزوجت أزواجا فدرأ عنه الحد . حدثنا محمد بن سعيد بن نبات نا أحمد بن عون الله نا قاسم بن أصبغ نا محمد بن عبد السلام الخشني نا محمد بن بشار - بندار - نا محمد بن جعفر غندر - نا شعبة عن أبي ميمونة سلمة بن المحبق نا ابن أبي ميمونة نا سلمة بن المحبق قال : قدمت المدينة فعقلت راحلتي , فجاء إنسان فأطلقها فجئت

(11/277)

فلهزت في صدره وقلت : يا نائك أمه , فذهب بي إلى أبي هريرة وامرأته قاعدة فقالت لي امرأته : لو كنت عرضت , ولكنك أقحمت , قال : فجلدني أبو هريرة الحد ثمانين , فقلت : لعمرك , إني يوم أجلد قائما ثمانين سوطا إنني لصبور . حدثنا محمد بن سعيد بن نبات نا عبد الله بن أحمد نا قاسم بن أصبغ نا ابن وضاح نا موسى بن معاوية نا وكيع نا إسرائيل عن جابر عن عامر الشعبي في رجل قال لرجل : إنك تقود الرجال إلى امرأتك , قال : التعزير , وليس يحد . وبه - إلى وكيع نا سفيان عن المغيرة عن إبراهيم النخعي قال : في التعريض عقوبة - وبه إلى وكيع أنا سفيان الثوري عن إسماعيل بن أبي خالد عن عامر الشعبي قال : لو قال له : ادعاك عشرة , لم يضرب . حدثنا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق نا ابن جريج قال : قلت لعطاء : التعريض , قال : ليس فيه حد , قال عطاء , وعمرو بن دينار : فيه نكال , قال ابن جريج : قلت له : يستحلف ما أراد كذا وكذا ؟ قال : لا , قال ابن جريج : وقلت لعطاء : رجل قال لأخيه ابن أبيه : لست بأخي , قال : لا يحد . وبه - إلى عبد الرزاق عن معمر عن الزهري في رجل قال لآخر : يا ابن العبد , أو أيها العبد , قال : إنما عنيت به عبد الله , قال : يستحلف بالله ما أراد إلا ذلك , ولا حد عليه , فإن نكل جلد . وقال الزهري : فلو قال لآخر : يا ابن الحائك , يا ابن الخياط , يا ابن الإسكاف يعيره ببعض الأعمال , قال : يستحلف بالله ما أراد نفيه , وما أراد إلا عمل أبيه , فإن حلف ترك , وإن نكل حد . وبه - إلى عبد الرزاق عن سفيان الثوري عن إسماعيل بن أبي خالد : أنه سئل عن رجل قال لآخر : إنك لدعي قال : ليس عليه حد - ولو قال له : ادعاك ستة , لم يكن عليه حد . قال قتادة : لو قال رجل لرجل : إني أراك زانيا , عزر , ولم يحد - والتعريض كله يعزر فيه في قول قتادة . وعن سعيد بن المسيب قال : إنما جعل الحد على من نصب الحد نصبا.
قال أبو محمد رحمه الله: بأن لا حد في التعريض , يقول سفيان الثوري , وابن شبرمة , والحسن بن حي , وأبو حنيفة , والشافعي , وأبو سليمان , وأصحابهم - فلما اختلفوا كما ذكرنا , نظرنا فوجدنا من رأى الحد فيه يقول : هذا فعل عمر بحضرة الصحابة رضي الله عنهم .
قال علي : وهذا لا متعلق لهم به , لأنه قد صح الخلاف في ذلك عن الصحابة - رضي الله عنهم - نصا , كما ذكرنا أيضا من طريق وكيع , نعم , وعن عمر - رضي الله عنه - ادرءوا الحد عمن قال لآخر : يا ابن شامة الوذر . وأما علي بن أبي طالب , وسمرة , فإنه جاء عنهما : من عرض عرضنا له وليس في هذا بيان أنهما أرادا الحد . فبطل تعلقهم بفعل عمر

(11/278)

وعلي , وسمرة - رضي الله عنهم - جملة . فنظرنا هل لهم حجة غير هذا ؟ فوجدناهم يذكرون قول الله تعالى: {يَا أَيُّهَا الَّذِينَ آمَنُوا لا تَقُولُوا رَاعِنَا} الآية . قالوا : وكان الكفار يقولون لرسول الله صلى الله عليه وسلم راعنا , يريدون من " الرعونة " وهذا تعريض , فنهى عن التعريض.
قال أبو محمد: وهذا حجة عليهم لا لهم لوجوه : أولها : أننا لم نخالفهم في أن " التعريض " لا يجوز , فيحتجوا بهذا , وإنما خالفناهم في هل فيه حد أم لا ؟ وليس في هذه الآية لو صح استدلالهم بها إلا النهي عن التعريض فقط وليس فيها إيجاب حد فيه أصلا , فظهر تمويههم بالآية . والثاني : أن الله تعالى لم يحد الذين عرضوا بهذا التعريض فكيف يحتجون بها في إيجاب الحد والثالث : أن الله تعالى إنما نهى عن قول " راعنا " من لا يظن به تعريض أصلا , فهم الصحابة - رضي الله عنهم . فصح يقينا أنه لم ينه عز وجل عن لفظة " راعنا " من أجل التعريض , بل كما شاء تعالى , لا لعلة أصلا , والحد في ذلك ساقط لا ينسند أصلا . فبطل تعلقهم بالآية جملة , وصح أنها حجة عليهم - وبالله تعالى التوفيق .
قال أبو محمد: فلما بطل قول من رأى الحد في التعريض : وجب أن ننظر في قول الطائفة الأخرى , فوجدناهم يذكرون قول الله تعالى: {وَلا جُنَاحَ عَلَيْكُمْ فِيمَا عَرَّضْتُمْ بِهِ مِنْ خِطْبَةِ النِّسَاءِ أَوْ أَكْنَنْتُمْ فِي أَنْفُسِكُمْ} إلى قوله تعالى: {حَتَّى يَبْلُغَ الْكِتَابُ أَجَلَهُ} ففرق عز وجل بين حكم التصريح وبين حكم التعريض تفريقا لا يختل على ذي حس سليم , وإذا كانا شيئين مختلفين ليس لأحدهما حكم الآخر فلا يجوز ألبتة أن يجعل في أحدهما ما جعل في الآخر بغير نص ولا إجماع . وذكروا ما روينا من طريق مسلم ني أبو الطاهر , وحرملة - واللفظ لحرملة - قالا جميعا : نا ابن وهب أخبرني يونس عن ابن شهاب عن أبي سلمة بن عبد الرحمن عن أبي هريرة: "أن أعرابيا أتى إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله إن امرأتي ولدت غلاما أسود وأنا أنكره ؟ فقال له النبي صلى الله عليه وسلم هل لك من إبل ؟ قال : نعم , قال : ما ألوانها ؟ قال : حمر , قال : فهل فيها من أورق ؟ قال : نعم , قال رسول الله فأنى هو ؟ فقال لعله يا رسول الله نزعه عرق له فقال له النبي صلى الله عليه وسلم وهذا لعله نزعه عرق له" حدثنا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن معمر عن الزهري قال ني سعيد بن المسيب عن أبي هريرة قال "جاء رجل إلى النبي صلى الله عليه وسلم فقال : ولدت امرأتي غلاما أسود - وهو حينئذ يعرض بأن ينفيه - فقال له النبي صلى الله عليه وسلم ألك إبل ؟ قال : نعم , قال : ما ألوانها ؟ قال : حمر , قال : أفيها أورق ؟ قال : نعم , فيها ذود ورق قال : مم ذاك ترى ؟ قال : لا أدري لعله أن يكون نزعه عرق , قال رسول الله صلى الله عليه وسلم وهذا لعله أن يكون نزعه عرق" ولم يرخص له في الانتفاء منه . حدثنا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب

(11/279)

أخبرني إسحاق بن إبراهيم - هو ابن راهويه - أخبرني النضر بن شميل نا حماد بن سلمة أنا هارون بن زياد عن عبد الله بن عبد الله بن عمير عن ابن عباس: "أن رجلا قال : يا رسول الله إن تحتي امرأة جميلة لا ترد يد لامس ؟ قال : طلقها , قال : إني لا أصبر عنها , قال : فأمسكها".
قال أبو محمد رحمه الله: فهذه الأحاديث كلها في غاية الصحة موجبة أنه لا شيء في التعريض أصلا ; لأن الأعرابي الذي ذكر أن امرأته ولدت ولدا أسود وعرض بنفيه وكان من بني فزارة - ذكر ذلك الزهري - فلم ير رسول الله صلى الله عليه وسلم في ذلك حدا ولا لعانا - وكذلك الذي قال : " إن امرأتي لا ترد يد لامس" فلم ير رسول الله صلى الله عليه وسلم في ذلك حدا ولا لعانا - وقد أوجب عليه السلام الحد واللعان على من صرح - وكذلك قوله عليه السلام: "لولا ما سبق من كتاب الله لكان لي ولها شأن". وقال عليه السلام: "لو كنت راجما أحدا بغير بينة لرجمت هذه" تعريض صحيح , وأنكر للمنكر دون تصريح , لكن بظن لا يحكم به ولا يقطع به - وكذلك قول ابن عباس : تلك امرأة كانت تظهر السوء في الإسلام , تعريض صحيح . حدثنا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب نا إسحاق بن إبراهيم نا سفيان بن عيينة عن الزهري عن عائشة قالت: "اختصم سعد بن أبي وقاص , وعبد بن زمعة في ابن أمة زمعة فقال سعد : أوصاني أخي عتبة إذا قدمت مكة فأنظر ابن أمة زمعة فهو ابني , وقال عبد : هو ابن أمة أبي ولد على فراش أبي ؟ فرأى رسول الله صلى الله عليه وسلم شبها بينا بعتبة فقال رسول الله صلى الله عليه وسلم الولد للفراش واحتجبي منه يا سودة" فهذا رسول الله صلى الله عليه وسلم قد أشار إشارة لم يقطع بها , بل خالف وظن أنه من ماء عتبة , ولم ير حدا على سعد بن أبي وقاص , إذ نسب ولد زمعة إلى أخيه . فهذه آثار رواها من الصحابة - رضي الله عنهم - جماعة عائشة , وأبو هريرة , وأنس , وابن عباس , فصارت في حد التواتر موجبة للعلم , مبطلة قول من رأى : أن في التعريض حدا , بل صح بها : أن من عرض لغير سبب لكن لشكوى على حديث الأعرابي , أو تورعا على حديث ابن وليدة - زمعة - أو إنكارا للمنكر على حديث ابن عباس , وعلى حديث أنس , فلا شيء في ذلك أصلا , لا إثم ولا كراهية ولا إنكار ; لأن رسول الله صلى الله عليه وسلم قال ذلك , وقيل بحضرته فلم ينكره . وأما طريق الإجماع - فإن الأمة كلها لا تختلف , والمالكيون في جملتهم على أن من أظهر السوء من رجل , أو امرأة , كانفراد الأجنبيين , ودخول الرجل منزل المرأة تسترا , فواجب على المسلمين إنكار ذلك , ورفعه إلى الإمام , وهذا بيقين تعريض , وإلا فأي شيء ينكرون من ذلك . والعجب كل العجب أنهم يرون الحد في التعريض وهم

(11/280)

يصرحون بالقذف ولا يرون في ذلك شيئا , وذلك إقامتهم حد الزنى على الحبلى وما ثبت قط عليها زنا , فهم يدعون أنهم يسقطون الحدود بالشبهات وهذان مكانان أقاموا الحد بالشبهات فيهما , وهما : حد القذف على من عرض ولم يصرح - وحد الزنا على من حملت ولا زوج لها ولا سيد - وبالله تعالى التوفيق.
قال أبو محمد: وصح أن لا حد في التعريض أصلا ؟ فإن قال المعرض به : أحلفه ما أراد قذفي , لم يكن له ذلك , ولا يحلف هاهنا أصلا ; لأنه لم يقذفه , وإنما ادعى عليه أنه أراد قذفه فقط , ولا خلاف بين أحد من الأمة كلها في أن من ادعى على آخر أنه أضمر قذفه ولم يقذفه , فإنه لا تحليف في ذلك , لصحة الإجماع على أن من أضمر قذفا ولم ينطق به , فإنه لا حد في ذلك أصلا , حتى أقر بذلك امرؤ على نفسه - وهذا المعرض فلم ينطق بالقذف ولا شيء في ذلك أصلا . وأما من ادعى عليه أنه صرح بالقذف وهو منكر فلا تحليف في ذلك أيضا ; لأن الحد في ذلك من حدود الله تعالى وحقوقه لا من حقوق الآدميين , فإنما يحلف بالله ما آذيتك , ولا شتمتك ويبرأ - وبالله تعالى التوفيق .

(11/281)

من قذف انساناً قد ثبت عليه الزنا حد فيه أو لم يحد
...
2232 - مسألة : من قذف إنسانا قد ثبت عليه الزنا وحد فيه أو لم يحد:
قال أبو محمد:قد جاءت في هذا آثار : كما نا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن معمر عن الزهري عن ابن المسيب قال : إذا جلد الرجل في حد ثم أونس منه تركه فعيره به إنسان نكل به . وبه - إلى عبد الرزاق نا ابن جريج عن عطاء قال : على من أشاع الفاحشة نكل , وإن صدق . وعن الزهري : قال : لو أن رجلا أصاب حدا في الشرك ثم أسلم فعيره به رجل في الإسلام نكل . وعن يحيى بن سعيد الأنصاري أنه قال : دخل رجلان على عمر بن عبد العزيز فقال أحدهما : إنه ولد زنا ؟ فطأطأ الآخر رأسه , فقال عمر : ما يقول هذا ؟ فسكت , واعترف , فأمر عمر بالقائل ذلك له فلم يزل يجأ قفاه حتى خرج من الدار . وعن ابن شهاب أنه قال : لا نرى على من قذف رجلا جلد الحد بعد أن يحلف القاذف بالله ما أردت حين قلت له ما قلت إلا الأمر الذي جلد فيه الحد . وقال ابن شهاب في رجل قال لآخر : يا ابن الزانية - وكانت جدته قد زنت - أنه يحلف بالله الذي لا إله إلا هو أنه لم يرد إلا جدته التي أحدثت ثم لا يكون عليه شيء . وعن سفيان الثوري أنه قال في الرجل يجلد الحد فيقول له رجل : يا زاني , قال : يستجب بالدرة ويعزر - ومنا من يقول : إذا أقيم الحد جلد من

(11/281)

قذف - وممن قال بجلده : ابن أبي ليلى.
قال أبو محمد:والذي نقول به - وبالله تعالى التوفيق - إن الله تعالى قال: {إِنَّ الَّذِينَ يُحِبُّونَ أَنْ تَشِيعَ الْفَاحِشَةُ فِي الَّذِينَ آمَنُوا لَهُمْ عَذَابٌ أَلِيمٌ} وقد ذكرنا فيما سلف من كتابنا قول رسول الله صلى الله عليه وسلم في الذي تزني أمته: "فليجلدها ولا يثرب" فصح أن التثريب على الزاني حرام , وأن إشاعة الفاحشة حرام , ولا يحل - بلا خلاف - أذى المسلم بغير ما أمر الله تعالى أن يؤذى به . فصح من هذا أن من سب مسلما بزنا كان منه , أو بسرقة كانت منه , أو معصية كانت منه , وكان ذلك على سبيل الأذى - لا على سبيل الوعظ والتذكير الجميل سرا : لزمه الأدب ; لأنه منكر . وقد قال رسول الله صلى الله عليه وسلم: "من رأى منكم منكرا فليغيره بيده إن استطاع فإن لم يستطع فبلسانه" فهذا الحديث بيان ما قدمنا نصا ; لأن فيه أباح تغيير المنكرات باليد واللسان , فمن بكت آخر بما فعل على سبيل الأمر بالمعروف والنهي عن المنكر فهو محسن , ومن ذكره على غير هذا الوجه فقد أتى منكرا - ففرض على الناس تغييره ; لأن رسول الله صلى الله عليه وسلم قال: "إن دماءكم وأموالكم وأعراضكم وأبشاركم عليكم حرام". فصح أن عرض كل أحد حرام إلا حيث أباحه النص أو الإجماع , وسواء عرض العاصي وغيره - وبالله تعالى التوفيق.
قال أبو محمد: فإن قذف إنسان إنسانا قد زنى بزنا غير الذي ثبت عليه , وبين ذلك , وصرح , فعلى القاذف الحد - سواء حد المقذوف في الزنى الذي صح عليه أو لم يحد - ; لأنه محصن عن كل زنا لم يثبت عليه , وقد قلنا إن " الإحصان " هو المنع فمن منع بشيء أو امتنع منه فهو محصن عنه , فإذ هو محصن فعليه الحد بنص القرآن .

(11/282)

2233 - مسألة : فيمن انتفى من أبيه:
قال علي : نا محمد بن سعيد بن نبات نا عبد الله بن نصر نا قاسم بن أصبغ نا ابن وضاح نا موسى بن معاوية نا وكيع نا المسعودي عن القاسم بن عبد الرحمن : أن أبا بكر الصديق - رضي الله عنه أتي برجل انتفى عن أبيه فقال أبو بكر : اضرب الرأس , فإن الشيطان في الرأس.
قال أبو محمد: يلزم القائلين بإيجاب الحد في النفي عن الأب , أو عن النسب : أن يقيم حد القذف كاملا على من انتفى من أبيه , أو على من نفى ولده من نفسه , وإلا فقد تناقضوا - وأما نحن , فقد بينا قبل أن هاهنا التعزير فقط , ولا حد في ذلك - وبالله تعالى التوفيق .

(11/282)

حكم من قال لآخر أنت ابن فلان ونسبه إلى عمه أو خاله أو زوج أمه أو أجنبي
...
2234 - مسألة : من قال لآخر : أنت ابن فلان - ونسبه إلى عمه , أو خاله , أو زوج أمه , أو أجنبي:
قال أبو محمد: قال قوم : في كل هذا الحد - وهو خطأ , ولكن الحكم في هذا : أن ما كان من ذلك على سبيل الحق والخير , فهو فعل حسن وقول حسن , وأما ما كان من ذلك مشاتمة , أو أذى , أو تعريضا , ففيه التعزير فقط , ولا حد في ذلك , برهان ما ذكرنا : قول الله تعالى حاكيا عن ولد يعقوب عليه السلام إذ قالوا: {نَعْبُدُ إِلَهَكَ وَإِلَهَ آبَائِكَ إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ} فجعلوا عمه إسماعيل - عليه السلام - أبا له , ولم ينكر الله تعالى ذلك , ولا يعقوب - عليه السلام وهو نبي الله تعالى . وقال تعالى: {مِلَّةَ أَبِيكُمْ إِبْرَاهِيمَ} وقد علمنا يقينا أن في المسلمين خلائق ليس لإبراهيم - عليه السلام - في ولادتهم نسب . وأما زوج الأم - فإن أحمد بن محمد بن عبد الله الطلمنكي قال : نا ابن مفرج نا محمد بن أيوب الصموت نا أحمد بن عمرو بن عبد الخالق البزار نا إبراهيم بن سعيد الجوهري نا أبو أسامة نا محمد بن عمرو عن أبي سلمة بن عبد الرحمن بن عوف: "أن أبا طلحة صنع طعاما للنبي صلى الله عليه وسلم فأرسل أنس بن مالك فجاء حتى دخل المسجد - ورسول الله صلى الله عليه وسلم في أصحابه - فقال دعانا أبوك ؟ فقال : نعم , قال : قوموا" قال أنس : فأتيت أبا طلحة , فذكر الحديث . حدثنا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن ابن جريج عن هشام بن عروة بن الزبير عن أبيه قال: "كانت أم عمير بنت سعد عند الجلاس بن سويد فقال الجلاس بن سويد في غزوة تبوك : إن كان ما يقول محمد حقا لنحن أشر من الحمير , فسمعها عمير فقال : والله إني لأخشى إن لم أرفعها إلى النبي صلى الله عليه وسلم أن ينزل القرآن فيه , وأن أخلط بخطبته , ولنعم الأب هو لي , فأخبر النبي صلى الله عليه وسلم فدعا النبي عليه السلام الجلاس فعرفه فتحالفا فجاء الوحي إلى النبي صلى الله عليه وسلم فسكتوا فلم يتحرك أحد - كذلك كانوا يفعلون لا يتحركون إذا نزل الوحي - فرفع عن النبي صلى الله عليه وسلم فقال: {يَحْلِفُونَ بِاللَّهِ مَا قَالُوا وَلَقَدْ قَالُوا كَلِمَةَ الْكُفْرِ} إلى قوله {فَإِنْ يَتُوبُوا يَكُ خَيْراً لَهُمْ} فقال الجلاس : استتب لي ربي يا رسول الله , فإني أتوب إلى الله , وأشهد له بصدق , قال عروة : فما زال عمير منها بعلياء حتى مات"
قال أبو محمد: فهذا رسول الله صلى الله عليه وسلم يقول : "عن الربيب أب , وينسب إلى الرجل ابن امرأته" فيقول له : أبوك - وهذا أنس , وعمير بن سعد من أهل اللغة والديانة يقولان بذلك ؟
قال أبو محمد: وهذا قول أبي حنيفة , وأبي سليمان - وأصحابنا - وبه نأخذ .

(11/283)

حكم من قال لآخر يالوطي أو يامخنث
...
2236 - مسألة : فيمن قال لآخر : يا لوطي , أو يا مخنث
قال علي: نا محمد بن سعيد بن نبات نا عبد الله بن نصر نا قاسم بن أصبغ نا ابن وضاح نا موسى بن معاوية نا وكيع نا أبو هلال عن قتادة أن رجلا قال لأبي الأسود الدؤلي : يا لوطي ؟ قال يرحم الله لوطا . وبه - إلى أبي هلال عن عكرمة في رجل قال لآخر : يا لوطي ؟ قال عكرمة : ليس عليه حد . وعن الزهري , وقتادة أنهما قالا جميعا في رجل قال لرجل : يا لوطي ؟ أنه لا يحد - وبه يقول أبو حنيفة , وأبو سليمان , وأصحابنا . وقال آخرون : لا حد في ذلك إلا أن يبين : كما روينا بالسند المذكور إلى عبد الرزاق : أخبرني ابن جريج قال : قلت لعطاء في رجل قال لآخر : يا لوطي ؟ قال : لا حد عليه حتى يقول : إنك لتصنع بفلان , وبه - إلى عبد الرزاق عن سفيان الثوري عن حماد بن أبي سليمان عن إبراهيم النخعي أنه قال في رجل قال لآخر : يا لوطي ؟ قال : نيته يسأل عما أراد بذلك . وقالت طائفة : عليه الحد - كما نا محمد بن سعيد بن نبات نا عبد الله بن نصر نا قاسم بن أصبغ نا ابن وضاح نا موسى بن معاوية نا وكيع نا سعيد بن حسان عن عبد الحميد بن جبير بن شيبة أن رجلا قال لرجل : يا لوطي ؟ فرفع إلى عمر بن عبد العزيز , فجعل عمر يقول : يا لوطي , يا محمدي - فكأنه لم ير عليه الحد , وضربه بضعة عشر سوطا , ثم أرسل إليه من الغد فأكمل له الحد . وبه - إلى وكيع نا أبو هلال عن الحسن البصري في الرجل يقول للرجل : يا لوطي ؟ قال : عليه الحد . وبه - إلى وكيع عن الحسن بن صالح بن حي عن منصور عن إبراهيم النخعي في فعل قوم لوط ؟ قال : يجلد من فعله ومن رمى به وبه - إلى وكيع عن إسرائيل عن جابر عن عامر الشعبي في الرجل يقول للرجل : يا لوطي ؟ قال : يجلد ؟ قال أبو محمد:قول إبراهيم النخعي , والشعبي : يجلد , ليس فيه بيان أنهما أرادا الحد , وقد يمكن أن يريدا جلد تعزير . وبإيجاب الحد على من رمى به يقول مالك , والشافعي . وهو الخارج على قول أبي يوسف , ومحمد بن الحسن ؟ قال أبو محمد:فلما اختلفوا وجب أن ننظر في ذلك فوجدنا هذه المسألة - يعني من رمى آخر : بأنه ينكح الرجال , أو بأنه ينكحه الرجال - إنما هي معلقة بالواجب في قوم لوط , فإن كان زنى فالواجب في الرمي به حد القذف بالزنى , وإن كان ليس زنى فلا يجب في الرمي به حد القذف بالزنا - وسنستقصي الكلام في هذه المسألة - إن شاء الله تعالى - في باب مفرد له إثر كلامنا في حد السرقة , وحد الخمر - ولا حول ولا قوة إلا بالله - وهو ليس عندنا زنا فلا حد في الرمي به . وأما أبو يوسف , ومحمد بن الحسن فهو عندهما زنا أو مقيس على الزنا فالحد عندهما في القذف به . وأما مالك , والأشهر من أقوال الشافعي

(11/284)

فهو عندهم خارج من حكم الزنا ; لأنهما يريان فيه الرجم - أحصن أو لم يحصن - فإذ هو عندهم ليس زنا , وإنما حكمه المحاربة أو الردة ; لأنه لا يراعى فيه إحصان من غيره , فكان الواجب - على قولهما - أن لا يكون فيه حد الزنا - وهو مما تناقضوا فيه أفحش تناقض , فلم يتبعوا فيه نصا ولا قياسا . فإن قالوا : إن الرمي بذلك حرم ؟ قلنا : نعم , وإثم , ولكن ليس كل حرام , وإثم : تجب فيه الحدود , فالغصب حرام ولا حد فيه , وأكل الخنزير حرام ولا حد فيه , والرمي بالكفر حرام ولا حد فيه . وأما من قال لآخر : يا مخنث فإن القاضي حمام بن أحمد قال : نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن إبراهيم بن محمد بن أبي يحيى عن داود بن الحصين عن أبي سفيان قال : قال رسول الله صلى الله عليه وسلم: "من قال لرجل من الأنصار : يا يهودي , فاضربوه عشرين , ومن قال لرجل : يا مخنث فاضربوه عشرين"
قال أبو محمد رحمه الله: وهذا ليس بشيء , وذلك ; لأنه مرسل , والمرسل لا تقوم به حجة . ثم هو أيضا من رواية إبراهيم بن أبي يحيى - وهو في غاية السقوط . ولو كان هذا صحيحا عن رسول الله صلى الله عليه وسلم لأوجبناه حدا , ولكنه لا يصح , فلا يجب القول به , ولا حد في شيء مما ذكروا - وإنما هو التعزير فقط للأذى ; لأنه منكر , وتغيير المنكر واجب , لأمر رسول الله صلى الله عليه وسلم وبالله تعالى التوفيق.

(11/285)

2237 - مسألة : من رمى إنسانا ببهيمة:
قال أبو محمد رحمه الله: حدثنا عبد الله بن ربيع نا ابن مفرج نا قاسم بن أصبغ نا ابن وضاح نا سحنون نا ابن وهب نا ابن أبي ذئب عن الزهري أنه قال : من رمى إنسانا ببهيمة , فعليه الحد . وبه - إلى ابن وهب نا ابن سمعان عن الزهري قال : من رمي بذلك - يعني ببهيمة - جلد ثمانين . حدثنا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن معمر عن الزهري قال : من قذف رجلا ببهيمة جلد حد الفرية . وقالت طائفة : لا حد في ذلك - كما روينا من طريق عبد الرزاق عن سفيان الثوري عن جابر الجعفي قال : سألت الشعبي عن رجل قذف ببهيمة أو وجد عليها ؟ قال : ليس عليه حد . حدثنا عبد الله بن ربيع نا ابن مفرج نا قاسم بن أصبغ نا ابن وضاح نا سحنون نا ابن وهب أخبرني يونس بن يزيد عن ربيعة أنه قال فيمن يقذف ببهيمة ؟ قال : قد قذف بقول كبير , والقائل أهل للنكال الشديد , ورأي السلطان فيه . وأما الحنفيون , والمالكيون , والشافعيون , وأصحابنا الظاهريون , فلا يرون في ذلك حدا أصلا - وهذا تناقض من الحنفيين , والمالكيين , والشافعيين في ذلك , إذ يرون الحد على من قذف بفعل قوم لوط , ولا يرون الحد على

(11/285)

من قذف ببهيمة - وكل ذلك مختلف فيه كما أوردنا . وكل ذلك لا نص في إيجاب الحد في الرمي به - وبالله تعالى التوفيق.
قال أبو محمد رحمه الله: وهم لا يجدون عن أحد من الصحابة إيجاب حد على من رمى إنسانا بفعل قوم لوط , ونحن نوجدهم عن الصحابة - رضي الله عنهم - إيجاب حد حيث لا يوجبونه , كما نذكر إن شاء الله تعالى.

(11/286)

2238 - مسألة : فيمن فضل على أبي بكر الصديق , أو افترى على القرآن:
كما نا أحمد بن عمر بن أنس العذري نا عبد الله بن الحسين بن عقال نا إبراهيم بن محمد الدينوري نا محمد بن أحمد بن الجهم نا أبو قلابة نا محمد بن بشار - بندار - نا محمد بن جعفر غندر - نا شعبة عن حصين بن عبد الرحمن عن ابن أبي ليلى : أن الجارود بن العلاء العبدي قال : أبو بكر خير من عمر ؟ فقال رجل من ولد حاجب بن عطارد : عمر خير من أبي بكر : فبلغ عمر , فضرب بالدرة الحاجبي حتى شغر برجله ؟ وقال : قلت : عمر خير من أبي بكر , إن أبا بكر صاحب رسول الله صلى الله عليه وسلم وكان أخير الناس في كذا وكذا - من قال غير ذلك وجب عليه حد المفتري
قال أبو محمد رحمه الله: هكذا في كتاب العذري : من ولد حاجب بن عطارد - وهو خطأ - والصواب : من ولد عطارد بن حاجب بن زرارة قال علي : إنما أخبر عمر في هذا الخبر : أن أبا بكر أخير الناس في كذا وكذا - أشياء ذكرها - لا على العموم , وقد يكون المرء خيرا في شيء ما من آخر خير منه في أشياء , فقد عذب بلال في الله تعالى بما لم يعذب أبو بكر , وجالد على ما لم يجالد أبو بكر , وأبو بكر خير منه على العموم - وفي أشياء غير هذا كثيرة . وبالسند المذكور - إلى ابن الجهم نا محمد بن بشر نا الهيثم , والحكم , قالا جميعا : نا شهاب بن خراش عن الحجاج بن دينار عن أبي معشر عن إبراهيم قال : سمعت علقمة ضرب بيده على منبر الكوفة , قال : سمعت عليا - عليه السلام - يقول : بلغني أن قوما يفضلونني على أبي بكر , وعمر ؟ من قال شيئا من هذا فهو مفتر , عليه ما على المفتري . وبه - إلى ابن الجهم نا أبو قلابة نا الحجاج بن المنهال نا محمد بن طلحة عن أبي عبيدة بن حجل أن علي بن أبي طالب قال : لا أوتى برجل فضلني على أبي بكر , وعمر , إلا جلدته حد المفتري . حدثنا محمد بن سعيد بن نبات نا عبد الله بن نصر نا قاسم بن أصبغ نا ابن وضاح نا موسى بن معاوية نا وكيع نا إسماعيل بن أبي خالد عن عامر الشعبي , قال : استشارهم عمر في الخمر ؟ فقال عبد الرحمن بن عوف

(11/286)

من افترى على القرآن أرى أن يجلد ثمانين . حدثنا عبد الله بن ربيع نا عبد الله بن محمد بن عثمان نا أحمد بن خالد نا علي بن عبد العزيز نا الحجاج بن المنهال نا حماد بن سلمة عن عطاء بن السائب عن جحادة بن دثار أن ناسا من أصحاب رسول الله صلى الله عليه وسلم شربوا الخمر بالشام وأن يزيد بن أبي سفيان كتب فيهم إلى عمر فذكر الحديث - وفيه : أنهم احتجوا على عمر بقول الله تعالى: {لَيْسَ عَلَى الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ جُنَاحٌ فِيمَا طَعِمُوا إِذَا مَا اتَّقَوْا وَآمَنُوا وَعَمِلُوا الصَّالِحَاتِ ثُمَّ اتَّقَوْا وَآمَنُوا} فشاور فيهم الناس , فقال لعلي : ماذا ترى ؟ فقال : أرى أنهم قد شرعوا في دين الله ما لم يأذن به , فإن زعموا أنها حلال فاقتلهم , فإنهم قد أحلوا ما حرم الله تعالى , وإن زعموا أنها حرام فاجلدهم ثمانين ثمانين , فقد افتروا على الله الكذب , وقد أخبر الله تعالى بحد ما يفتري به بعضنا على بعض ؟
قال أبو محمد رحمه الله: هم يعظمون - يعني الحنفيين , والمالكيين - قول الصاحب وحكمه إذا وافق تقليدهم وأهواءهم , وهم هاهنا قد خالفوا الصحابة - رضي الله عنهم - فلا يرون على من فضل عمر على أبي بكر حد الفرية , ولا على من فضل عليا عليهما حد الفرية , ولا يرون على من افترى على الله تعالى وعلى القرآن , حد الفرية , لكن يرون القتل إن بدل الدين , أو لا شيء إن كان متأولا . هذا , وهم يحتجون بقول علي , وعبد الرحمن , في هذين الخبرين في إثبات ثمانين في حد الخمر , نعم , وفي إثبات القياس ؟ وقد خالفوهما في إيجاب حد الفرية على من افترى على الله كذبا . فلئن كان قول علي , وعبد الرحمن , حجة في إيجاب حد الخمر , وفي القياس , فإنه حجة في إيجاب حد الفرية على من افترى على الله تعالى كذبا وعلى القرآن . ولئن كان قولهما ليس بحجة في إيجاب حد الفرية على من افترى على الله تعالى , وعلى القرآن , فما قولهما حجة في إيجاب القياس , ولا في إيجاب ثمانين في الخمر ولا فرق - وبالله تعالى التوفيق . وهذا يليح لمن أنصف نفسه أنه ليس كل فرية يجب فيها الحد , فإذ ذلك كذلك فلا حد إلا في الفرية بالزنا , لصحة النص , والإجماع على ذلك . وبالله تعالى التوفيق .

(11/287)

2239 - مسألة : عفو المقذوف عن القاذف:
قال أبو محمد رحمه الله: حدثنا عبد الله بن ربيع نا ابن مفرج نا قاسم بن أصبغ نا ابن وضاح نا سحنون نا ابن وهب أخبرني يونس بن يزيد عن ربيعة أنه قال في رجل قال للإمام : افترى علي فلان , أو رمى أمي ؟ فيقول الإمام : أفعلت ؟ فيقول : نعم , قد فعلت , فيقول الآخر : قد أعفيته ؟ فينبغي للإمام أن يقول للمفترى عليه : أنت أبصر - ولا يكشفه لعله يكشف غطاء لا يحل كشفه , فإن عاد يلتمس ذلك الحد كان ذلك له . وبه - إلى ابن وهب ني مالك بن أنس أن زريق بن الحكم حدثه . قال : افترى رجل - يقال له مصباح - على ابنه , فقال له : يا زاني , فرفع ذلك إلي

(11/287)

فأمرت بجلده , فقال : والله لئن جلدته لأقرن على نفسي بالزنا ؟ فلما قال ذلك لي أشكل علي ؟ فكتبت إلى عمر بن عبد العزيز أذكر ذلك له , فكتب عمر إلي : أن أجز عفوه في نفسه ؟ قال زريق : فكتبت إلى عمر بن عبد العزيز في الرجل يفتري عليه أبواه , أيجوز عفوه عنهما ؟ فكتب عمر إلي : خذ له بكتاب الله تعالى , إلا أن يريد سترا حدثنا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن معمر عن إسماعيل بن أمية أخبرني زريق بن حكيم أن عمر بن عبد العزيز كتب إليه في رجل قذف ابنه : أن اجلده , إلا أن يعفو ابنه عنه . قال ابن زريق : فظننت أنها للأب خاصة , فكتبت إلى عمر أراجعه : للناس عامة أم للأب خاصة ؟ فكتب إلي : بل للناس عامة . وقال آخرون : لا عفو في ذلك لأحد , كما روينا بالسند المذكور إلى عبد الرزاق عن عمر بن عبد العزيز عن عمر بن الخطاب قال : لا عفو في الحدود عن شيء منها بعد أن تبلغ الإمام , فإن إقامتها من السنة . وبه - إلى عبد الرزاق عن معمر , وابن جريج كلاهما عن الزهري , قال : إذا بلغت الحدود السلطان فلا يحل لأحد أن يعفو عنها قال ابن جريج , ومعمر - يعني الفرية - وقد روي هذا القول عن الحسن البصري - وبه يقول أبو سليمان , وأصحابنا . وهو قول الأوزاعي , والحسن بن حي . وقال أبو حنيفة , وأصحابه : لا يجوز العفو عن الحد في القذف . وروي عن أبي يوسف - في أحد قوليه - وعن الشافعي , وأصحابه , وأحمد بن حنبل , وأصحابه : أن العفو في ذلك جائز قبل بلوغ الأمر إلى الإمام , وبعد بلوغه إليه . وقال مالك فيمن قذف آخر فثبت ذلك عند الإمام فأراد المقذوف أن يعفو عن القاذف ؟ قال : لا يجوز له العفو , إلا أن يريد سترا على نفسه خوف أن يثبت عليه ما رمي به , فيجوز عفوه حينئذ . قال مالك : فإن أراد المقذوف أن يؤخر إقامة الحد على القاذف له أو لأبويه كان ذلك له , ويأخذه به متى أحب , قال : فإن عفا عنه ثم أراد أخذه لم يكن له أخذه به.
قال أبو محمد رحمه الله: فلما اختلفوا كما ذكرنا وجب أن ننظر في ذلك : فوجدنا هذا الاختلاف مرجعه إلى أحد وجهين لا ثالث لهما : إما أن يكون الحد في القذف من حقوق الله تعالى , كالحد في الزنا , والحد في الخمر , والحد في السرقة , والحد في المحاربة - وإما أن يكون من حقوق الناس , كالقصاص في الأعضاء , والجنايات على الأموال . فإن كان الحد في القذف من حقوق الله تعالى كسائر الحدود , فلا يجوز لأحد عفو فيه ; لأنه لا حق له فيه , ولا فرق بين من سرق مال إنسان , أو زنى بأمته وافترى عليه , أو بامرأة أكرهها , وسرق مالا من مالها , وافترى عليها , فلم يختلفوا في أنه ليس للرجل أن يعفو عن الزنا بأمته فيسقط عنه حد الزنا بذلك , ولا لهما أن يعفوا عمن

(11/288)

سرق مالهما , أو قطع عليهما الطريق , فيسقط عنه حد السرقة بذلك , وحد المحاربة . والمفرق بين القذف وبين ما ذكرنا : متحكم في الدين بلا دليل . وإن كان الحد في القذف من حقوق الناس : فعفو الناس عن حقوقهم جائز : فنظرنا في قول مالك , فوجدناه ظاهر التناقض ; لأنه إن كان حد القذف عنده من حقوق الله تعالى - فلا يجوز عفو المقذوف - أراد سترا أو لم يرد : لأن الله تعالى لم يجعل له إسقاط حد من حدود الله تعالى . وإن كان من حقوق الناس فالعفو جائز لكل أحد في حقه - أراد سترا أو لم يرد - ويقال لمن نصر هذا القول الظاهر الخطأ : ما الفرق بين هذا وبين من عفا عن الزاني بأمته - وهو يريد تسترا على نفسه خوف أن يقيم الواطئ لها بينة بأنها له غصبها منه الذي هي بيده الآن ؟ وبين من عفا عن سارق متاعه وهو يريد سترا على نفسه خوف أن يقيم الذي سرقه منه بينة عدل أن الذي كان بيده سرقه منه , وأنه مال من مال هذا الذي سرقه آخر , فهل بين شيء من هذا كله فرق هذا ما لا يعرف أصلا , فسقط هذا القول جملة , لتناقضه , ولتعريه من الأدلة , ولأنه قول لا يعرف عن أحد من الصحابة - رضي الله عنهم - ولا عن أحد من التابعين . ثم نظرنا في قول أبي حنيفة : فوجدناه قد تناقض ; لأنه جعله من حقوق الله تعالى , ولم يجز العفو عنه أصلا , فأصاب في ذلك - ثم تناقض مناقضة ظاهرة فقال : لا حد على القاذف إلا أن يطالبه المقذوف , فجعله بهذا القول من حقوق المقذوف , وأسقطه بأن لم يطلبه - وهذا تخليط ظاهر قال أبو محمد رحمه الله: وهذا لا حجة لهم فيه - وقد نا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب أنا قتيبة بن سعيد نا محمد بن أبي عدي عن محمد بن إسحاق عن عبد الله بن أبي بكر بن محمد بن عمرو بن حزم عن عمرة بنت عبد الرحمن عن عائشة أم المؤمنين قالت: "لما نزل عذري قام النبي صلى الله عليه وسلم على المنبر فأمر بالمرأة والرجلين فضربوا حدهم"
قال أبو محمد رحمه الله: فهذا رسول الله صلى الله عليه وسلم أقام حد القذف ولم يشاور عائشة أمنا - رضي الله عنها - أن تعفو أم لا ؟ فلو كان لها في ذلك حق لما عطله عليه السلام وهو أرحم الناس , وأكثرهم حضا على العفو فيما يجوز فيه العفو - فصح أن الحد من حقوق الله تعالى , لا مدخل للمقذوف فيه أصلا ولا عفو له عنه . وأما من طريق الإجماع , فإن الأمة مجمعة على تسمية الجلد المأمور به في القذف حدا , ولم يأت نص , ولا إجماع بأن لإنسان حكما في إسقاط حد من حدود الله تعالى - فصح أنه لا مدخل للعفو فيه . وأما من طريق النظر , فلو كان من حقوق الناس لكان العفو المذكور في ذلك لا يجوز ألبتة إلا من المقذوف فيما قذف به , لا فيما قذف به غيره من

(11/289)

أبيه , وأمه ; لأنه لا خلاف في أنه لا يجوز عفو أحد عن حق غيره - وهم يجيزون عفو المرء عن قاذف أبيه الميت , وأمه الميتة - وهذا فاسد , وتناقض من القول , والقوم أهل قياس . قد اتفقوا على أنه لا عفو للمسروق منه من قطع يد سارقه , ولا للمقطوع عليه في الطريق في العفو عن القاطع عليه للمحارب له , ولا للمزني بامرأته , وأمته , عن الزاني بهما فأي فرق بين القذف وحد السرقة , ولا للمقطوع عليه الطريق في العفو عن القاطع . وأما ما جاء عن الصحابة - رضي الله عنهم - فإن عمر جلد أبا بكرة , ونافعا , وشبل بن معبد , إذ رآهم قذفة - ولم يشاور في ذلك المغيرة - ولا رأى له حقا في عفو أو غيره . فبطل قول من رأى العفو في ذلك جملة - وبالله تعالى التوفيق .

(11/290)

حكم من قال لا مرأته يا زانية فقالت زنيت معك
...
2240 - مسألة : فيمن قال لامرأته : يا زانية ؟ فقالت : زنيت معك:
أو قال ذلك لرجل , فقال : أنت أزنى مني قال أبو محمد رحمه الله: حدثنا عبد الله بن ربيع نا عبد الله بن محمد بن عثمان نا أحمد بن خالد نا علي بن عبد العزيز نا الحجاج بن المنهال نا حماد بن سلمة عن قتادة قال فيمن قال لأمته : يا زانية , فقالت : زنيت بك , قال : تجلد تسعين . وبه - إلى حماد بن سلمة عن أبي حرة عن الحسن في امرأة حرة قالت لآخر : زنيت بك , قال : تجلد حدين.
قال أبو محمد: إذا قال الرجل للمرأة , أو قالت المرأة للرجل : زنيت بك , فهذا اعتراف مجرد بالزنا وليس قذفا ; لأنه من قال هذا اللفظ فإنما أخبر عن نفسه , أنه زنى ولم يخبر عن المقول له بزنا أصلا , وقد يزني الرجل بالمرأة وهي سكرى , أو مجنونة , أو مغلوبة , أو وهي جاهلة وهو عالم , وتزني المرأة بالرجل كذلك . وكمن ابتاع أمة فإذا بها حرة , فهي زانية , وليس هو زانيا - فقائل هذا القول إن قاله معترفا فعليه حد الزنا فقط , ولا شيء عليه غير ذلك , وإن قاله لها شاتما فليس قاذفا ولا معترفا , فلا حد عليه - لا للزنى ولا للقذف - ولكن يعزر للأذى فقط . فلو قال لها : زنينا معا , أو قالت له ذلك , فهذا إن كان قاله شاتما فهو قذف صحيح عليه حد القذف فقط , وإن قاله معترفا فعليه حد الزنا فقط . وكذلك على المرأة إن قالت ذلك ولا فرق حدثنا عبد الله بن ربيع نا ابن مفرج نا قاسم بن أصبغ نا ابن وضاح نا سحنون نا ابن وهب أخبرني يونس بن يزيد عن الزهري , وربيعة , قالا جميعا فيمن قال لآخر : إني أراك زانيا , فقال له الآخر : أنت أزنى مني - وهما عفيفان - فإنهما يجلدان الحد معا - زاد ربيعة : لا يكون رجل أزنى من رجل حتى يكون زانيا - وقال مالك : يضربان الحد جميعا.

(11/290)

قال أبو محمد رحمه الله: أما قول ربيعة " لا يكون رجل أزنى من رجل حتى يكون زانيا " فخطأ , والمستعمل في اللغة غير هذا : قال الله تعالى: {آلله خير أما يشركون} ولا خير أصلا فيما يشركون . وقال تعالى: {أَصْحَابُ الْجَنَّةِ يَوْمَئِذٍ خَيْرٌ مُسْتَقَرّاً وَأَحْسَنُ مَقِيلاً} وليس في القرار في النار خير أصلا , ولا فيها من حسن المقيل لا كثير ولا قليل - نعوذ بالله منها . وقال رسول الله صلى الله عليه وسلم: "كتاب الله أحق وشرط الله أوثق" وليس في شرط لغير الله شيء من الثقة , ولا في غير كتاب الله تعالى في الدين شيء من الحق . وأما السنة والإجماع - فهما داخلان في كتاب الله تعالى ; لأن كل ذلك عدل الله تعالى , فنظرنا في هذا : فوجدنا من قال لآخر : أنت أزنى مني , ليس فيه اعتراف على نفسه بالزنا , وإنما هو قذف صحيح , فواجب جلده حد القذف - وبالله تعالى التوفيق .

(11/291)

حكم من ادعت أن فلانا استكرهها
...
2241 - مسألة : فيمن ادعت أن فلانا استكرهها:
قال علي: نا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق نا معمر عن الزهري , وقتادة قالا جميعا : في امرأة قذفت رجلا بنفسها أنه غلبها على نفسها , والرجل ينكر ذلك , وليس لها بينة : فإنها تضرب حد الفرية . حدثنا عبد الله بن ربيع نا عبد الله بن محمد بن عثمان نا أحمد بن خالد نا علي بن عبد العزيز نا الحجاج بن المنهال نا حماد بن سلمة أنا قتادة أن رجلا استكره امرأة فصاحت ؟ فجاء مؤذن فشهد لها عند عمر بن عبد العزيز : أنه سمع صياحها , فلم يجلدها . حدثنا عبد الله بن ربيع نا ابن مفرج نا قاسم بن أصبغ نا ابن وضاح نا سحنون نا ابن وهب أخبرني عميرة بن أبي ناجية عن يزيد بن أبي حبيبة عن عمر بن عبد العزيز : أنه أتته امرأة فقالت : إن فلانا استكرهني على نفسي ؟ فقال: هل سمعك أحد أو رآك ؟ قالت : لا , فجلدها بالرجل - وهو عمرو بن مسلم , أو إسحاق بن مسلم مولى عمرو بن عثمان - قال ابن وهب : سألت مالكا عن المرأة تقول : إن فلانا أكرهني على نفسي ؟ قال : إن كان ليس مما يشار إليه بذلك ; جلدت الحد , وإن كان مما يشار إليه بالفسق نظر في ذلك.
قال أبو محمد رحمه الله: هاهنا يرون عليه السجن الطويل , والأدب , وغرم مهر مثلها - وهذه أقوال تدور على وجوه : إما جلدها حد القذف إن لم يكن لها بينة - وهو قول الزهري , وقتادة . وإما إسقاط الحد عنها بشهادة واحد : أنه سمع صياحها فقط - وهو عن عمر بن عبد العزيز - وإلا فتجلد . وإما أن يدرأ عنها الحد بأن يرى معها خاليا , ويؤثر فيه أثرا , أو يسمع صياحها - وهو قول ربيعة - وهو أيضا قول يحيى بن

(11/291)

سعيد الأنصاري , وزاد : أن يعاقب الرجل المدعى عليه - إن كان ذلك - أشد العقوبة إن ظهر بشيء مما ذكرنا , وإلا فالحد على المرأة حد القذف . وإما أن ينظر , فإن كان المدعى عليه من أهل العافية جلد حد القذف - وإن كان ممن يشار إليه بالفسق فلا شيء عليها , ويسجن هو ويطال سجنه , ويغرم مهر مثلها - وهو قول مالك.
قال أبو محمد رحمه الله: أما قول مالك - فظاهر الخطأ ; لأنه فرق في الادعاء بين المشار إليه بالخير , والمشار إليه بالفسق , ولم يوجب الفرق بين شيء من ذلك قرآن , ولا سنة , ولا إجماع , ولا قياس , ولا قول صاحب وقد أجمعت الأمة كلها على أن رجلا يدعي دينا على آخر , والمدعى عليه منكر : فإنه يحلف - ولو أنه أحد الصحابة - رضي الله عنهم - وقد قضى باليمين علي وعمر , وعثمان وابن عمر , وغيرهم - رضي الله عنهم - ولا أحد أفضل منهم , ولا أبعد من التهمة , والدعوى بجحد المال , والظلم , والغصب كالدعوى بالغلبة في الزنا , ولا فرق ; لأن كل ذلك حرام , ومعصية . وقد قال رسول الله صلى الله عليه وسلم: "لو أعطي قوم بدعواهم لادعى قوم دماء قوم وأموالهم ولكن اليمين على من ادعي عليه" وقال عليه السلام لصاحب من أصحابه اختصما: "بينتك أو يمينه" وقد أجمعت الأمة , ومالك معهم على أن مسلما برا فاضلا عدلا - ولو أنه أحد الصحابة رضي الله عنهم - : ادعى مالا على يهودي , أو نصراني , ولا بينة له أن اليهودي , أو النصراني : يبرأ من ذلك بيمينه , وأن الكافر لو ادعى ذلك على المسلم لأحلف له , فكيف يقضي لها بدعواها , فيغرمه مهرها من أجل أنه فاسق , ولا فاسق أفسق من كافر , قال الله تعالى الكافرون هم الفاسقون فهذان وجهان من الخطأ ؟ وثالث - وهو القضاء عليه بالسجن والعقوبة دون بينة - وهذا ظلم ظاهر لا خفاء به . ورابع - هو أنه لا يخلو من أن يكون يصدقها أو يكذبها , ولا سبيل إلى قسم ثالث - فإن كان يصدقها فينبغي له أن يقيم عليها حد الزنا وإلا فقد تناقض وضيع حدا لله تعالى , وإن كان يكذبها فبأي معنى يسجنه ويغرمه مهر مثلها , فيؤكلها المال بالباطل , ويأخذ ماله بغير حق . وخامس - وهو أنه إن تكلمت - وكان المدعى عليه معروفا بالعافية : جلدها حد القذف , وإن مكثت , فظهر بها حمل : رجمها إن كانت محصنة - وهذا ظلم ما سمع بأشنع منه , وحرج في الدين لم يجعله الله تعالى قط فيه , ولا يحفظ عن أحد فرق هذا التفريق قبل مالك - وبالله تعالى التوفيق .
قال أبو محمد رحمه الله: فنظرنا في ذلك - فوجدنا الله تعالى يقول: {فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللَّهِ وَالرَّسُولِ} الآية ؟ ففعلنا - فوجدنا الله تعالى قد أوجب الحد على من

(11/292)

رمى أحدا بالزنا , إلا أن يأتي ببينة . ثم نظرنا في التي تشتكي بإنسان : أنه غلبها على نفسها ؟ فوجدناها لا تخلو من أن تكون قاذفة , أو تكون غير قاذفة , فإن كانت قاذفة فالحد واجب عليها بلا شك , إذ لا خلاف في أن قاذف الفاسق يلزمه الحد , كقاذف الفاضل , ولا فرق . والقذف هو ما قصد به العيب والذم وهذه ليست قاذفة إنما هي مشتكية مدعية , وإذ ليست قاذفة فلا حد للقذف عليها , ولكن تكلف البينة , فإن جاءت بها أقيم عليه حد الزنا , وإن لم تأت بها فلا شيء عليه أصلا , لا سجن , ولا أدب , ولا غرامة ; لأن ماله محرم , وبشرته محرمة , ومباح له المشي في الأرض , قال الله تعالى: {فَامْشُوا فِي مَنَاكِبِهَا}. فإن قال قائل : فإن لم تكن بينة فاقضوا عليه باليمين بهذا الخبر ؟ قلنا : وبالله تعالى التوفيق - إن دعواها انتظم حقا لها وحقا لله تعالى , ليس لها فيه دخول ولا خروج ؟ فحقها : التعدي عليها وظلمها , وحق الله تعالى : هو الزنا , فواجب أن يحلف لها في حقها , فيحلف بالله ما تعديت عليك في شيء , ولا ظلمتك وتبرأ ذمته . ولا يجوز أن يحلف بالله ما زنى ; لأنه لا خلاف في أن أحدا لا يحلف في حق ليس له فيه مدخل . ولا يختلف اثنان في أن من قال : إنك غصبتني وزيدا دينارا , فإنه إنما يحلف له في حقه من الدينار لا في حق زيد , وهكذا في كل شيء . وأما الفرق بين الذم والشكوى , فإنهم لا يختلفون فيمن قال لآخر - ابتداء أو في كلام بينهما - يا ظالم , يا غاصب , أنه مسيء - فمن قائل : عليه الأدب , ومن قائل : لآخر أن يقول له مثل ذلك . ولا يختلفون فيمن شكا بآخر فقال : ظلمني وأخذ مالي بغير حق , أنه لا شيء عليه وأنه ليس مسيئا بذلك فصح الفرق بين الشكوى وبين الاعتداء بالسب والقذف - وبالله تعالى التوفيق.

(11/293)

حكم من قذف وهو سكران
...
2242 - مسألة : فيمن قذف وهو سكران:
قال أبو محمد رحمه الله: قد ذكرنا في مواضع كثيرة حكم السكران وأنه غير مؤاخذ بشيء أصلا إلا حد الخمر فقط , إلا أننا نذكر عمدة حجتنا في ذلك باختصار - إن شاء الله تعالى.
قال أبو محمد رحمه الله: قال الله تعالى: {يَا أَيُّهَا الَّذِينَ آمَنُوا لا تَقْرَبُوا الصَّلاةَ وَأَنْتُمْ سُكَارَى حَتَّى تَعْلَمُوا مَا تَقُولُونَ}. فشهد الله تعالى وهو أصدق شاهد : أن السكران لا يدري ما يقول , وإذ لم يدر ما يقول فلا شيء عليه , ولم يختلف أحد من الأمة في أن امرأ لو نطق بلفظ لا يدري معناه - وكان معناه كفرا , أو قذفا , أو طلاقا - فإنه لا يؤاخذ بشيء من ذلك , فإذا كان السكران لا يدري ما يقول , فلا يجوز أن يؤاخذ بشيء مما يقول , قذفا كان أو غير قذف . فإن قالوا : كان هذا قبل تحريم الخمر ؟ قلنا : نعم , فكان ماذا ؟ والأمة كلها مجمعة بلا خلاف من أحد منها على أن حكم هذه الآية باق لم ينسخ , وأنه لا يحل لسكران أن يقرب الصلاة حتى يدري ما يقول . وكذلك لا يختلف اثنان

(11/293)

من ولد آدم في أن حال السكران في أنه لا يدري ما يقول باق كما كان لم يحله الله تعالى عن صفته . فإن قالوا : هو أدخل ذلك على نفسه ؟ قلنا : نعم , وهذا لا فائدة لكم فيه لوجوه : أولها - أن هذا تعلل لا يوجب حكما ; لأنه لم يأت بهذا التعليل قرآن , ولا سنة ولا إجماع الثاني - إنا نسألكم عمن أكره على شرب الخمر , ففتح فمه كرها بأكاليب وصب فيه الخمر حتى سكر , فإن هذا لا خلاف في أنه غير آثم , ولا في أنه لم يدخله على نفسه , فينبغي أن يكون حكمه عندكم بخلاف حكم من أدخله على نفسه , فلا تلزموا هذا المكره شيئا مما قال في ذلك السكر , وإلا فقد تناقضتم . والثالث - إنا نسألكم عمن شرب البلاذر فجن , أو تزيد فقطع عصب ساقيه فأقعد , أيكون لذلك المجنون حكم المجانين في سقوط جميع الأحكام عنه , أو تكون الأحكام لازمة له من أجل أنه أدخل ذلك على نفسه ؟ وهل يكون للذي أبطل ساقيه عمدا أو أشرا ومعصية لله تعالى حكم المقعد في الصلاة وسقوط الحج وغير ذلك ؟ أم لا يسقط عنه شيء من ذلك من أجل إدخاله ذلك على نفسه ؟ فمن قولهم - بلا خلاف - إن لهما حكم سائر المجانين , وسائر القاعدين . فبطل تعلقهم بأن السكران أدخل ذلك على نفسه . وقد صح أن حمزة رضي الله عنه – قال: "لرسول الله صلى الله عليه وسلم ولعلي بن أبي طالب , وزيد بن خالد : هل أنتم إلا عبيد لآبائي - وهو سكران - فلم يعنفه على ذلك" ولو قالها صحيحا لكفر بذلك , وحاش له من ذلك . فصح أن السكران إذا ذهب تمييزه فلا شيء عليه - لا في القذف ولا في غيره - ; لأنه مجنون لا عقل له . فإن قالوا : قد جاء عن بعض الصحابة - رضي الله عنهم - إذا شرب سكر , وإذا سكر هذى , وإذا هذى افترى , وإذا افترى جلد ثمانين ؟ قلنا : حاشى لله أن يقول صاحب هذا الكلام الفاسد ؟ هم والله , أجل , وأعقل , وأعلم , من أن يقولوا هذا السخف الباطل , ويكفي منه إجماعهم على أن من هذى فلا حد عليه , ولو كفر , أو قذف , فهم يحتجون بما هم أول مخالف له , وأحضر مبطل لحكمه - ونعوذ بالله من مثل هذا . وسنتكلم - إن شاء الله تعالى - في إبطال هذا الخبر من طريق إسناده , ومن تخاذله وفساده في كلامنا في " حد الخمر " من ديواننا هذا إن شاء الله تعالى فإن قالوا : ومن يدري أنه سكران , ولعله تساكر ؟ قيل لهم : قولوا هذا بعينه في المجنون : ومن يدري أنه مجنون , ولعله متحامق , وأنتم لا تقولون هذا , بل تسقطون عنه الأحكام والحدود , فالحال التي تدرى في المجنون أنه مجنون , بمثلها يدرى في السكران أنه سكران ولا فرق - وهي : إنه إذا بلغ من نفسه من التخليط في كلامه وأفعاله حيث يوقن أنه لا يبلغه من نفسه المميز الصاحي حياء من مثل تلك الحال - فهذا بلا شك أحمق , وسكران , كما قال الله تعالى: {حَتَّى تَعْلَمُوا مَا تَقُولُونَ}

(11/294)

فمن خلط في كلامه فليس يعلم ما يقول - وبالله تعالى التوفيق .

(11/295)

حكم الأب يقذف ابنه أو أم عبيده أو أم ابنه
...
2243 - مسألة : الأب يقذف ابنه , أو أم عبيده , أو أم ابنه:
قال أبو محمد رحمه الله: قد ذكرنا حكم عمر بن عبد العزيز : يحد من قذف ابنه - وأوجب الحد في ذلك : مالك , والأوزاعي , وأبو سليمان , وأصحابنا . وقالت طائفة : لا حد على الأب في ذلك : كما نا حمام نا ابن مفرج نا ابن الأعرابي نا أبو يعقوب الدبري نا عبد الرزاق عن ابن جريج عن عطاء قال : إذا افترى الأب على الابن فلا يحد . وبه - إلى عبد الرزاق عن سفيان الثوري عمن سمع الحسن يقول : ليس على الأب لابنه حد . وبه - يقول أبو حنيفة , والشافعي , وأحمد بن حنبل , وأصحابهم , والحسن بن حي , وإسحاق بن راهويه . وقال سفيان الثوري في الأب يقذف ابنه : إنهم يستحبون الدرء عنه - وقال في المرأة تزني - وهي محصنة - وتقتل ولدها : إنه يدرأ عنها الحد.
قال أبو محمد رحمه الله: فلما اختلفوا كما ذكرنا وجب أن ننظر في ذلك - فنظرنا في قول من رأى أنه لا يحد الأب لابنه : فوجدناهم يقولون قال الله تعالى: {وبالوالدين إحسانا} {فلا تقل لهما أف ولا تنهرهما وقل لهما قولا كريما واخفض لهما جناح الذل من الرحمة} قالوا : وليس من الإحسان , ولا من البر : ضربهما بالسياط , ولا هذا من خفض الجناح لهما من الرحمة . وقاسوا أيضا إسقاط الحدود في القذف عن الوالد في قذفه لولده على إسقاطهم القود عنه إن قتله - وإسقاطهم القصاص عنه لولده فيما دون النفس على إسقاطهم الحد عنه في سرقته من ماله . وعلى إسقاطهم الحد في زناه بأم ولده.
قال أبو محمد رحمه الله: ما نعلم لهم غير هذا أصلا - وكل هذا لا حجة لهم فيه - على ما نبين إن شاء الله تعالى . أما وصية الله تعالى بالإحسان إلى الأبوين بأن لا يقال لهما : أف , ولا ينهرا , ويخفض لهما جناح الذل من الرحمة : فحق لا يحيد عنه مسلم , وليس يقتضي شيء من ذلك إسقاط الحد عنه في القذف لولده ; لأنه لا يختلف الناس في أن إماما له والد قدم إليه في قذف , أو في سرقة أو في زنا , أو في قود , فإن فرضا على الولد إقامة الحد على والده في كل ذلك وأن ذلك لا يسقط عنه ما افترض الله تعالى له عليه من الإحسان , والبر , وأن لا ينهره , ولا يقل له : أف , وأن يخفض له جناح الذل من الرحمة , وأن يشكر له ولله عز وجل - وقد قال الله عز وجل: {أَشِدَّاءُ عَلَى الْكُفَّارِ رُحَمَاءُ بَيْنَهُمْ} وقد أمر مع ذلك بإقامة الحد على من أمرنا برحمته . وقال تعالى: {وَبِالْوَالِدَيْنِ إِحْسَاناً وَبِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ} الآية . ولا خلاف بين أحد من الأمة في أن ذا القربى يحد في قذف ذي القربى وأن ذلك لا يضاد الإحسان المأمور به , بل إقامة الحد على الوالدين فمن دونهما إحسان إليهما وبر بهما ; لأنه حكم الله تعالى الذي لولاه لم يجب برهما.

(11/295)

فسقط تعلقهم بالآيات المذكورات . وأما قياسهم إسقاط حد القذف على إسقاطهم عن الوالد حد الزنا في زناه بأمة ولده , وعلى إسقاطهم عنه حد السرقة في سرقة مال ولده , وعلى إسقاطهم القود عنه في قتله إياه , وجرحه إياه في أعضائه - فهذا قياس , والقياس كله باطل ; لأنه قياس للخطأ على الخطأ , ونصر للباطل بالباطل , واحتجاج منه لقول لهم فاسد , بقول لهم آخر فاسد , لا يتابعون عليه , ولا أوجبه نص , ولا إجماع , بل الحدود والقود واجبان على الأب للولد في كل ما ذكرنا - وبالله تعالى التوفيق . فلما سقط قولهم لتعريه عن البرهان رجعنا إلى القول الثاني , فوجدناه صحيحا ; لأن الله تعالى قال: {وَالَّذِينَ يَرْمُونَ الْمُحْصَنَات} الآية , فلم يقل تعالى : إلا الوالد لولده {وَمَا كَانَ رَبُّكَ نَسِيّاً} . فلو أن الله تعالى أراد تخصيص الأب بإسقاط الحد عنه لولده لبين ذلك , ولما أهمله , حتى يتفطن له من لا حجة في قوله . فصح يقينا أن الله تعالى إذ عم ولم يخص , فإنه أراد أن يحد الوالد لولده والولد لوالده بلا شك , ووجدناه تعالى يقول: {يَا أَيُّهَا الَّذِينَ آمَنُوا كُونُوا قَوَّامِينَ بِالْقِسْطِ شُهَدَاءَ لِلَّهِ وَلَوْ عَلَى أَنْفُسِكُمْ أَوِ الْوَالِدَيْنِ وَالْأَقْرَبِينَ} فأوجب الله تعالى القيام بالقسط على الوالدين , والأقربين كالأجنبيين , فدخل في ذلك الحدود وغيرها - وبالله تعالى التوفيق . حدثنا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن ابن جريج قال : أخبرني عبد العزيز بن عمر بن عبد العزيز عن أبيه عمر بن عبد العزيز عن عمر بن الخطاب قال : لا عفو عن الحدود , ولا عن شيء منها بعد أن تبلغ الإمام فإن إقامتها من السنة . فهذا قول صاحب لا يعرف له مخالف منهم , وهم يعظمون مثل هذا إذا خالف تقليدهم - وقد خالفوه هاهنا ; لأن عمر بن الخطاب عم جميع الحدود , ولم يخص.
قال أبو محمد رحمه الله: وكذلك اختلفوا : فيمن قذف أم ابنه ؟ فقال أبو حنيفة , وأصحابه , والشافعي , وأصحابه : ليس للولد أن يأخذ أباه بذلك . وقال مالك : له أن يأخذه بذلك وقال أبو حنيفة , والشافعي , وأصحابهما : فيمن قذف أم عبد له ليس له أن يأخذ عبده الحد في ذلك . وقال أبو ثور , وأبو سليمان , وأصحابنا : له أن يأخذه بذلك . والكلام في هاتين المسألتين كالكلام في التي قبلهما وقد بينا أن حد القذف : حد لله تعالى , لا للمقذوف , فإذ هو كذلك فأخذه واجب على كل حال - قام به من قام به من المسلمين - ; لأن الله تعالى أمر بجلد القاذف ثمانين , لم يشترط به قائما من الناس دون غيره , فكان تخصيص من خص بعض القائمين به دون بعض قولا في غاية الفساد , وهو قول مخترع لهم , ما نعلم أحدا من الصحابة - رضي الله عنهم - قال به , ولا له

(11/296)

حجة أصلا - لا من قرآن , ولا من سنة . ولا إجماع , ولا قياس , ولا معنى - وما كان هكذا فهو ساقط - وبالله تعالى التوفيق.
قال أبو محمد رحمه الله: والحكم عند الحنفيين في إسقاط الحد عن الجد إذا قذف ولد الولد , كالحكم في قاذف الأبوين الأدنين . والعجب بأن الحنفيين قد فرقوا بين حكم الولد وبين حكم ولد الولد في المرتد , فجعلوا ولد المرتد يجبر على الإسلام ولا يقتل , وجعلوا ولد ولده لا يجبر ولا يقتل . وفرق أبو يوسف , ومحمد بن الحسن , والشافعي , بين الأب في الميراث - وبين الجد - فمن أين وقع لهم التناقض هاهنا ؟ فسووا بين الأب والجد , وبين الابن وابن الابن ؟ والقوم أصحاب قياس بزعمهم - وهذا تناقض لا نظير له - وبالله تعالى التوفيق .

(11/297)

حكم من نازع آخر فقال له الكاذب بيني وبينك ابن زانية
...
2244 - مسألة : من نازع آخر , فقال له : الكاذب بيني وبينك ابن زانية:
أو قال : ولد زنا , أو زنيم , أو زان - فقد قال قائلون : لا حد عليه قال أبو محمد:إن كان قال ذلك مبتدئا قبل أن ينازعه الآخر فلا حد على القائل ; لأنه لم يقذف بعد أحدا , وإن قال ذلك بعد المنازعة فهو قاذف له بلا شك , فعليه الحد ; لأن المنازع له كاذب عنده بلا شك . وهكذا لو قال : من حضر اليوم على هذا الطريق فهو ابن زانية وقد كان حضر من هنالك أحد : فهو قاذف له بلا شك , فعليه الحد - فلو قال ذلك في المستأنف فلا حد عليه ; لأنه إذا لفظ بذلك لم يكن قاذفا , أو من المحال أن يصير قاذفا - وهو ساكت - بعد أن لم يكن قاذفا إذا نطق - وهذا باطل , لا خفاء به - بالله تعالى التوفيق .

(11/297)

2245- مسألة : من قذف أجنبية وامرأته:
ثم زنت الأجنبية وامرأته بعد القذف , فعليه حد القذف كاملا للأجنبية ولا بد - ويلاعن ولا بد - إن أراد أن ينفي حمل زوجته , أو إن ثبت عليها الحد , فإن أبى - وقد جلد للأجنبية - فالحمل لاحق به , ولا شيء على زوجته - لا لعان , ولا حد , ولا حبس - ولا عليه بعد ; لأنه قد حد . وإن كان لم يجلد , لاعن إن أراد أن ينفي الحمل عنه , فإن أبى جلد الحد فإن التعن والتعنت المرأة : جلد حد الزنا . وجملة هذا - أن من قذفه قاذف ثم زنى المقذوف : لم يسقط ذلك الزنا ما قد وجب من الحد على قاذفه ; لأنه زنا غير الذي رماه به , فهو إذا رمى رام محصنا أو محصنة : فعليه الحد ولا بد - ولا يسقط حد قد وجب إلا بنص , أو إجماع , ولا نص , ولا إجماع هاهنا أصلا على سقوطه , بعد وجوبه بنص . وكذلك القول في الزوجة ولا فرق : أنه يجلد لها للقذف - وإن زنت - إلا أن يلاعن , وتحد هي للزنى ولا بد - وبالله تعالى التوفيق.

(11/297)

حكم من قال لآخر يازاني فقال له انسان صدقت
...
2246 - مسألة : من قال لآخر : يا زان ؟ فقال له إنسان : صدقت: أو قال : نعم:
فإن أبا حنيفة وجميع أصحابه - إلا زفر بن الهذيل - قالوا : لا حد على القائل : صدقت - قالوا : فلو قال له : صدقت , هو كما قلت ؟ حدا جميعا - قال زفر في كلتا المسألتين : يحدان جميعا.
قال أبو محمد رحمه الله: لا فرق بين المسألتين ومن قال : إنه في قول له : صدقت , يمكن أن يصدقه في غير رميه بالزنا ؟ قيل له : وكذلك قوله : صدقت , هو كما قلت ؟ ممكن أن يعني بذلك قولا آخر قاله هذا القاذف من غير القذف , ولا فرق .
قال أبو محمد رحمه الله: والذي نقول به - وبالله تعالى التوفيق - إنه إن تيقن أن القائل : صدقت , أو نعم , أو هو كما قلت , أو إي والله : أنه سمع القذف وفهمه , فهو مقر بلا شك , وعليه الحد . وكذلك من قيل له : أبعت دارك من زيد بمائة دينار ؟ فقال : نعم , أو قال : صدقت , أو قال : إي والله , أو ما أشبه هذا : فإنه إقرار صحيح بلا شك - أو قال ذلك مجاوبا لمن قال له : طلقت امرأتك , أو أنكحت فلانة , أو وهبت امرأ كذا وكذا . فهكذا في كل شيء - وإن وقع شك - أسمع القذف , أو لم يسمعه - وفهمه , أو لم يفهمه : فلا حد في ذلك ; لأنه قد بهم ويظن أنه قال كلاما آخر . وهكذا في جميع ما ذكرنا من غير ذلك ولا فرق . وقد قال النبي صلى الله عليه وآله وسلم: "إن دماءكم وأموالكم وأعراضكم وأبشاركم عليكم حرام" فصح أنه لا يحل أن يستباح شيء مما ذكرنا إلا بيقين لا إشكال فيه - وبالله تعالى التوفيق .

(11/298)

حكم من قال لآخر فجرت بفلانة
...
2247 - مسألة : من قال لآخر : فجرت بفلانة , أو قال : فسقت بها:
فإن أبا حنيفة , والشافعي , وأصحابهما قالوا : لا حد في ذلك ؟ قال أبو محمد رحمه الله: إن كان لهذين اللفظين وجه غير الزنا فكما قالوا , وإن كان لا يفهم منهما غير الزنا فالحد في ذلك ؟ فلما نظرنا فيهما وجدناهما يقعان على إتيانها في الدبر - فسقط الحد في ذلك . وكذلك لو قال : جامعتها حراما , ولا فرق قال علي : فلو أخبر بهذا عن نفسه لم يكن معترفا بالزنا كما ذكرنا - وبالله تعالى التوفيق .

(11/298)

حكم من قال لآخر زنيت
...
2248 - مسألة : ومن قال لآخر : زنيت - بكسر التاء - أو قال لامرأة : زنيت:
بفتح التاء - فإن كان غير فصيح : حد ولا بد . وإن كان فصيحا يحسن هذا المقدار من العربية سئل : من خاطبت ؟ فإن قال : خاطبت غيرها , أو قال : خاطبت غيره , فلا شيء عليه ; لأن هذا هو ظاهر كلامه ; لأن خطاب المؤنث لا يكون إلا بكسر التاء , فإذا خاطبها بفتح التاء فلم يخاطبها , وخطاب الرجل بفتح التاء , فإذا خاطبه بكسرها فلم يخاطبه - وإن أقر : أنه خاطبها بذلك , حد ; لأنه حينئذ قاذف لها - بالله تعالى التوفيق .

(11/298)

حكم من قذف انساناً قد زنى المقذوف
...
2249 - مسألة : من قذف إنسانا قد زنى المقذوف وعرف أنه صادق في ذلك:
فجميع العلماء على أنه لا يحل طلبه بذلك الحد - إلا مالكا فإنه قال : له طلبه قال أبو محمد رحمه الله: وهذا قول ظاهر الفساد بين الحوالة لا خفاء به ; لأنه لا خلاف في أن من عرف صدقه في القذف فلا حد عليه , فإذا عرف المقذوف أن قاذفه صادق فقد عرف أنه لا حد عليه , فمطالبته إياه ظلم بيقين , وإباحة طلبه له إباحة للظلم المتيقن , ولا فرق بين هذا وبين شهود سمعوا القاذف وهم يعلمون صدقه بلا خلاف في أنهم لا يحل لهم أن يشهدوا بالقذف ; لأن شهادتهم تؤدي إلى الظلم . وكذلك من كان له أب فقتل أبوه إنسانا ظلما , وأخذ ماله ظلما , فأتى ولد المقتول المأخوذ ماله فقتل قاتل أبيه , وأخذ ماله الذي كان لأبيه , فإنه لا يحل لولد هذا المستقاد منه : بأن يطلب المستقيد - لا بدم , ولا بما أخذ من ماله الذي أخذ منه بباطل , واسترجعه منه بحق . ومن فرق بين شيء من هذه الوجوه فهو مخطئ - وقد قال تعالى: {كُونُوا قَوَّامِينَ بِالْقِسْطِ} الآية فحرم الله تعالى القيام بغير القسط . وكذلك قال تعالى: {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى وَلا تَعَاوَنُوا عَلَى الْأِثْمِ وَالْعُدْوَانِ} وليس في الإثم والعدوان أكثر من أن يدري أن قاذفه لم يكذب ثم يطالبه بما يطالب به أهل الكذب وبالله تعالى التوفيق . فإن قالوا : إنه قد آذاه قلنا : نعم , وليس في الأذى حد , وإنما فيه التعزير فقط .

(11/299)

حكم من قذف زوجته فأخذ في اللعان
...
2250 - مسألة: من قذف زوجته فأخذ في اللعان , فلما شرع فيه ومضى بعضه - أقله , أو أكثره , أو جله - أعاد قذفها قبل أن تتم هي التعانها , فلا بد له من ابتداء اللعان
قال أبو محمد رحمه الله: من قذف زوجته فأخذ في اللعان , فلما شرع فيه ومضى بعضه - أقله , أو أكثره , أو جله - أعاد قذفها قبل أن تتم هي التعانها , فلا بد له من ابتداء اللعان ; لأن الله تعالى يقول: {وَالَّذِينَ يَرْمُونَ أَزْوَاجَهُمْ وَلَمْ يَكُنْ لَهُمْ شُهَدَاءُ إِلَّا أَنْفُسُهُمْ} الآية . فلم يجعل الله تعالى الالتعان إلا بعد رمي الزوجة , فلا بد بعد رمي الزوجة بأن يأتي بما أمر الله تعالى به , كما أمر به , وهي ما لم تتم التعانها بعد تمام التعانه زوجته كما كانت , فهو في تجديد قذفها رام زوجته , فلا بد له من شهادة أربع شهادات والخامسة , فإن أبى ونكل : حد المقذوف ولا بد - فإن رماها بزنا يتيقن أنه كاذب فيه حد ولا لعان أصلا ; لأن الله تعالى يقول: {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى وَلا تَعَاوَنُوا عَلَى الْأِثْمِ وَالْعُدْوَانِ} وليس من الإثم والعدوان أكثر من أن يكلف أن يأتي بأيمان كاذبة , يوقن من حضر أو الحاكم : أنه فيها قاذف , فهذا عون على الإثم والعدوان . وقال تعالى: {وَإِذَا حَكَمْتُمْ بَيْنَ النَّاسِ أَنْ تَحْكُمُوا بِالْعَدْلِ} وهي مع ذلك امرأته كما كانت ولا فرقة إلا بعد أن يتم التعانهما على ما ذكرنا . فلو رماها وأيقن الحاكم أنه صادق فلا يحل له الحكم باللعان أيضا , لكن يقام الحد عليها وهي امرأته - كما كانت - يرثها وترثه لما ذكرنا

(11/299)

من أنه لا فرقة إلا بعد التعانهما . فصح بهذا أنه لا لعان فيمن رمى امرأته بزنا ممكن أن يكون فيه صادقا , ويمكن أن يكون فيه كاذبا - فأما إذا تيقن كذبه فلا يحل تعطيل واجب حد الله عنه , ولا يحل عونه على الأيمان الكاذبة الآثمة , ولا يحل أمره بها - وبالله تعالى التوفيق .

(11/300)

2251 - مسألة : من قذف جماعة:
أو وجد يطأ النساء الأجنبيات مرة بعد مرة , أو وجد يسرق مرات , أو رئي يشرب الخمر مرات , فشهد بكل ذلك , فأقام بينة على صدقه في قذفه من قذف إلا واحدا , أو صدقه جميعهم , إلا واحدا , فعليه الحد في القذف ولا بد ; لأن الحد في قذف ألف أو في قذف واحد : حد واحد , ولا مزيد على ما قدمنا . وكذلك لو أقام بينة على أن جميع أولئك اللواتي وجد يطأهن إماؤه إلا واحدة , فعليه حد الزنا ولا بد ; لأن الحد في الزنا بألف , أو في الزنا بواحدة : حد واحد , ولا مزيد , على ما قدمنا . وكذلك لو أقام بينة على كل ما سرق : أنه ماله أخذه حاش بعض ذلك , فإنه يقطع به ولا بد ; لأن الحد في ألف سرقة , وفي سرقة واحدة : حد واحد على ما قدمنا , وكذلك لو أقام البينة على أن كل ما شرب من ذلك كان في غير عقله , أو كان في ضرورة لعلاج أو غيره , إلا مرة واحدة : فعليه جلد الأربعين ولا بد ; لأن الحد في شرب ألف مرة , وفي جرعة : حد واحد , كما قدمنا وبالله تعالى التوفيق .

(11/300)


كتاب المحاربين

المحلى بالآثار شرح المجلى بالإختصار

كتاب المحاربين
من كتاب المحاربين
اختلاف العلماء فيمن هو المحارب
...
كتاب المحاربين
2252 - مسألة: اختلاف العلماء فيمن هو المحارب:
قال الله تعالى: {إِنَّمَا جَزَاءُ الَّذِينَ يُحَارِبُونَ اللَّهَ وَرَسُولَهُ} الآية
قال أبو محمد: فاختلف الناس , من هو المحارب الذي يلزمه هذا الحكم ؟ فقالت طائفة : المحارب المذكور في هذه الآية : هم المشركون . روي عن ابن عباس وغيره - كما نا يحيى بن عبد الرحمن بن مسعود نا أحمد بن دحيم نا إبراهيم بن حماد نا إسماعيل بن إسحاق نا محمد بن أبي بكر - هو المقدمي - نا يحيى , وخالد - هما القطان - وأبو الحارث , كلاهما عن أشعث عن الحسن البصري في قول الله تعالى: {إِنَّمَا جَزَاءُ الَّذِينَ يُحَارِبُونَ اللَّهَ وَرَسُولَهُ} الآية , قال : نزلت في أهل الشرك . وبه - إلى إسماعيل نا يحيى بن عبد الحميد الحماني نا هشيم عن جويبر عن الضحاك قال : كان قوم بينهم وبين النبي صلى الله عليه وسلم ميثاق فنقضوا العهد , وقطعوا السبيل , وأفسدوا في الأرض , فخير الله تعالى نبيه - عليه السلام - فيهم إن شاء أن يقتل , وإن شاء أن يصلب , وإن شاء قطع أيديهم وأرجلهم من

(11/300)

بيان قول من يقول يجب أن يعطى المحاربون الشيء الذي لا يجحف بالمقطوع عليهم
...
2253 - مسألة: يجب أن يعطى المحاربون الشيء الذي لا يجحف بالمقطوع عليهم , ورأوا ذلك في جميع الأموال لغير المحاربين.
قال أبو محمد رحمه الله: قال قوم: يجب أن يعطى المحاربون الشيء الذي لا يجحف بالمقطوع عليهم , ورأوا ذلك في جميع الأموال لغير المحاربين.
قال أبو محمد رحمه الله: والذي نقول - وبالله تعالى نتأيد : إنه لا يجوز أن يعطوا على هذا الوجه شيئا - قل أم كثر - سواء محاربا كان أو شيطانا . لقول الله تعالى: {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى وَلا تَعَاوَنُوا عَلَى الْأِثْمِ وَالْعُدْوَانِ} وقوله تعالى: {كُونُوا قَوَّامِينَ بِالْقِسْطِ شُهَدَاءَ لِلَّهِ وَلَوْ عَلَى أَنْفُسِكُمْ} .

(11/308)

بيان أن أخذ المال بالوجه المذكور لا يخلو من الظلم والغلبة بغير حق من أحد وجهين لا ثالث لهما
...
2254 - مسألة: فلا يخلو أخذ المال بالوجه المذكور من الظلم , والغلبة بغير حق من أحد وجهين , لا ثالث لهما:
قال أبو محمد رحمه الله: فلا يخلو أخذ المال بالوجه المذكور من الظلم , والغلبة بغير حق من أحد وجهين , لا ثالث لهما : إما أن يكون برا وتقوى - أو يكون إثما وعدوانا . ولا خلاف بين أحد من الأمة في أنه ليس برا ولا تقوى , ولكنه إثم وعدوان بلا خلاف , والتعاون على الإثم والعدوان : حرام لا يحل.
حدثنا عبد الله بن يوسف نا أحمد بن فتح نا عبد الوهاب بن عيسى نا أحمد بن محمد نا أحمد بن علي نا مسلم بن الحجاج نا أبو كريب محمد بن العلاء نا خالد - يعني ابن مخلد - نا محمد بن جعفر عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة قال: "جاء رجل إلى رسول الله صلى الله عليه وسلم فقال : يا رسول الله أرأيت إن جاء رجل يريد أخذ مالي ؟ قال:

(11/308)

بيان قول من يقول أن آية المحاربة ناسخة لفعل رسول الله صلى الله عليه وسلم بالعرنيين
...
2255 - مسألة : قال علي : قال قوم : آية المحاربة ناسخة لفعل رسول الله صلى الله عليه وسلم بالعرنيين:
ونهي له عن فعله بهم - واحتجوا في ذلك بما نا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب أخبرني عمرو بن عثمان بن سعيد بن كثير بن دينار عن الوليد عن الأوزاعي عن يحيى بن أبي كثير عن أبي قلابة عن أنس بن مالك: "أن نفرا من عكل قدموا على رسول الله صلى الله عليه وسلم فأسلموا فاجتووا المدينة فأمرهم النبي صلى الله عليه وسلم أن يأتوا إبل الصدقة فيشربوا من أبوالها وألبانها , ففعلوا , فقتلوا راعيها واستاقوها , فبعث النبي صلى الله عليه وسلم في طلبهم قافة , فأتي بهم , فقطع أيديهم , وأرجلهم , وسمل أعينهم , ولم يحسمهم , وتركهم حتى ماتوا" فأنزل الله تعالى: {إِنَّمَا جَزَاءُ الَّذِينَ يُحَارِبُونَ اللَّهَ وَرَسُولَهُ} الآية . حدثنا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب أنا أحمد بن عمرو بن السرح أنا ابن وهب أخبرني الليث بن سعد عن ابن عجلان عن أبي الزناد قال: "إن رسول الله صلى الله عليه وسلم لما قطع الذين سرقوا لقاحه , وسمل أعينهم بالنار" , عاتبه الله تعالى في ذلك فأنزل الله تعالى: {إِنَّمَا جَزَاءُ الَّذِينَ يُحَارِبُونَ اللَّهَ وَرَسُولَهُ} حدثنا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب أنا محمد بن المثنى نا عبد الصمد - هو ابن عبد الوارث بن سعيد التنوري - نا هشام - هو الدستوائي - عن قتادة عن أنس قال: "كان رسول الله صلى الله عليه وسلم يحث في خطبته على الصدقة , وينهى عن المثلة".
قال أبو محمد رحمه الله: كل هذا لا حجة لهم فيه , ولا يجوز أن يقال في شيء من فعل رسول الله صلى الله عليه وسلم وقوله إنه منسوخ إلا بيقين مقطوع على صحته , وأما بالظن , الذي هو أكذب الحديث فلا . فنقول - وبالله تعالى التوفيق : أما الحديث الذي صدرنا به من طريق أبي قلابة عن أنس , فليس فيه دليل على نسخ أصلا - لا بنص ولا بمعنى - وإنما فيه أن رسول الله صلى الله عليه وسلم قطع أيدي العرنيين وأرجلهم , ولم يحسمهم , وسمل أعينهم , وتركهم حتى ماتوا , فأنزل الله تعالى آية المحاربة - وهذا ظاهر : أن نزول آية المحاربة ابتداء حكم , كسائر القرآن في نزوله شيئا بعد شيء , أو تصويبا لفعله عليه السلام بهم ; لأن الآية موافقة لفعله عليه السلام في قطع أيديهم وأرجلهم , وزائدة على ذلك تخييرا في القتل , أو الصلب , أو النفي - وكان ما زاده رسول الله صلى الله عليه وسلم على القطع من السمل , وتركهم لم يحسمهم حتى ماتوا قصاصا بما فعلوا بالرعاء : كما نا عبد الله بن ربيع نا محمد بن معاوية

(11/310)

نا أحمد بن شعيب أنا الفضل بن سهل الأعرج - مرزوقي ثقة - نا يحيى بن غيلان - ثقة مأمون - نا يزيد بن زريع عن سليمان التيمي عن أنس بن مالك , قال : إنما سمل رسول الله صلى الله عليه وسلم أعين أولئك العرنيين ; لأنهم سملوا أعين الرعاء . وقد ذكر في الحديث الذي أوردنا أنهم قتلوا الرعاء , فصح ما قلناه من أن أولئك العرنيين اجتمعت عليهم حقوق : منها المحاربة , ومنها سملهم أعين الرعاء , وقتلهم إياهم , ومنها الردة - فوجب عليهم إقامة كل ذلك , إذ ليس شيء من هذه الحدود أوجب بالإقامة عليهم من سائرها , ومن أسقط بعضها لبعض فقد أخطأ , وحكم بالباطل , وقال بلا برهان , وخالف فعل رسول الله صلى الله عليه وسلم وترك أمر الله تعالى بالقصاص في العدوان بما أمره به في المحاربة , فقطعهم رسول الله صلى الله عليه وسلم للمحاربة , وسملهم للقصاص , وتركهم كذلك حتى ماتوا , يستسقون فلا يسقون حتى ماتوا ; لأنهم كذلك قتلوا هم - الرعاء - فارتفع الإشكال - والحمد لله كثيرا . وأما حديث أبي الزناد فمرسل , ولا حجة في مرسل , ولفظه منكر جدا ; لأن فيه : أن رسول الله صلى الله عليه وسلم عاتبه ربه في آية المحاربة , وما يسمع فيها عتاب أصلا ; لأن لفظ " العتاب " إنما هو مثل قوله تعالى: {عَفَا اللَّهُ عَنْكَ لِمَ أَذِنْتَ لَهُمْ} . ومثل قوله تعالى: {عبس وتولى أن جاءه الأعمى} الآيات. ومثل قوله تعالى: {لَوْلا كِتَابٌ مِنَ اللَّهِ سَبَقَ لَمَسَّكُمْ فِيمَا أَخَذْتُمْ عَذَابٌ عَظِيمٌ} وأما حديث المحاربة , فليس فيها أثر للمعاتبة . وأما حديث قتادة عن أنس في الحث على الصدقة والنهي عن المثلة فحق , وليس هذا مما نحن فيه - في ورد ولا صدر - وإنما يحتج بمثل هذا من يستسهل الكذب على رسول الله صلى الله عليه وسلم أنه مثل بالعرنيين , وحاش لله من هذا , بل هذا نصر لمذهبهم في أن من قتل بشيء ما لم يجز أن يقتل بمثله ; لأنه مثلة وهم يرون على من جدع أنف إنسان وفقأ عيني آخر , وقطع شفتي ثالث , وقلع أضراس رابع , وقطع أذني خامس : أن يفعل ذلك به كله , ويترك , فهل في المثلة أعظم من هذا لو عقلوا عن أصولهم الفاسدة ؟ وحاش لله أن يكون شيء أمر الله تعالى به , أو فعله رسول الله صلى الله عليه وسلم مثلة , إنما المثلة ما كان ابتداء فيما لا نص فيه , وأما ما كان قصاصا أو حدا كالرجم للمحصن , وكالقطع أو الصلب للمحارب , فليس مثلة - وبالله تعالى التوفيق . وقد روينا من طريق مسلم ما ناه عبد الله بن يوسف نا أحمد بن فتح نا عبد الوهاب بن عيسى نا أحمد بن محمد نا أحمد بن علي نا مسلم بن الحجاج نا يحيى بن يحيى التميمي أرنا هشيم عن عبد العزيز بن صهيب , وحميد , كلاهما عن أنس بن مالك: "أن ناسا من عرينة قدموا على رسول الله صلى الله عليه وسلم المدينة فاجتووها فقال لهم رسول الله صلى الله عليه وسلم إن شئتم أن تخرجوا إلى إبل الصدقة فتشربوا من ألبانها وأبوالها ؟ ففعلوا , فصحوا , ثم مالوا على الرعاء فقتلوهم وارتدوا عن الإسلام , وساقوا ذود رسول الله

(11/311)

صلى الله عليه وسلم فبلغ ذلك النبي صلى الله عليه وسلم فبعث في آثارهم فأتي بهم , فقطع أيديهم وأرجلهم , وسمل أعينهم , وتركهم في الحرة حتى ماتوا". حدثنا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب أنا علي بن حجر نا إسماعيل ابن علية نا حميد عن أنس قال: "قدم على النبي صلى الله عليه وسلم ناس من عرينة فقال لهم رسول الله صلى الله عليه وسلم لو خرجتم إلى ذودنا فكنتم فيها , فشربتم من ألبانها , وأبوالها ؟ ففعلوا , فلما صحوا قاموا إلى راعي رسول الله صلى الله عليه وسلم فقتلوه ورجعوا كفارا , واستاقوا ذود رسول الله صلى الله عليه وسلم فأرسل في طلبهم , فأتي بهم فقطع أيديهم وأرجلهم , وسمل أعينهم"
قال أبو محمد رحمه الله: فهذه كلها آثار في غاية الصحة - وبالله تعالى التوفيق .

(11/312)

هل لولي المقتول في ذلك حكم أم لا ودليل ذلك
...
2256 - مسألة : المحارب يقتل وهل لولي المقتول في ذلك حكم أم لا:
قال أبو محمد رحمه الله: نا حمام نا ابن مفرج نا الحسن بن سعد نا الدبري نا عبد الرزاق عن ابن جريج أخبرني عبد العزيز بن عمر بن عبد العزيز قال : إن في كتاب لعمر بن الخطاب " والسلطان ولي من حارب الدين , وإن قتل أباه , أو أخاه , فليس إلى طالب الدم من أمر من حارب الدين وسعى في الأرض فسادا شيء " وقال ابن جريج : وقال لي سليمان بن موسى مثل هذا سواء سواء حرفا حرفا . وبه - إلى عبد الرزاق عن معمر عن الزهري قال : عقوبة المحارب إلى السلطان , لا تجوز عقوبة ولي الدم ذلك إلى الإمام , قال : وهو قول أبي حنيفة ومالك , والشافعي , وأحمد , وأبي سليمان , وأصحابهم قال أبو محمد رحمه الله: وبهذا نقول ; لأن رسول الله صلى الله عليه وسلم قال في الخبرين اللذين رويناهما من طريق ابن عباس ذكرناهما في " كتاب الحج " " وكتاب الصيام " " وباب وجوب قضاء الحج الواجب " . " وقضاء الصيام الواجب عن الميت " . "اقضوا الله فهو أحق بالوفاء , دين الله أحق أن يقضى". وبقوله عليه السلام في حديث بريدة "كتاب الله أحق وشرط الله أوثق".
قال أبو محمد رحمه الله: فلما اجتمع حقان : أحدهما لله , والثاني لولي المقتول - كان حق الله تعالى أحق بالقضاء ودينه أولى بالأداء , وشرطه المقدم في الوفاء على حقوق الناس , فإن قتله الإمام , أو صلبه للمحاربة , كان للولي أخذ الدية في مال المقتول ; لأن حقه في القود قد سقط , فبقي حقه في الدية , أو العفو عنها , على ما بينا في " كتاب القصاص "

(11/312)

ولله الحمد . فإن اختار الإمام قطع يد المحارب , ورجله , أو نفيه : أنفذ ذلك , وكان حينئذ للولي الخيار في قتله , أو الدية , أو المفاداة , أو العفو ; لأن الإمام قد استوفى ما جعل الله تعالى له الخيار فيه - وليس هاهنا شيء يسقط حق الولي , إذ ممكن له أن يستوفي حقه بعد استيفاء حق الله تعالى . ولقد تناقض هاهنا الحنفيون , والمالكيون , أسمج تناقض ; لأنهم لا يختلفون في الحج , والصيام , والزكاة , والكفارات , والنذور , بأن حقوق الناس أولى من حقوق الله تعالى - وأن ديون الغرماء أوجب في القضاء من ديون الله تعالى , وأن شروط الناس مقدمة في الوفاء على شروط الله تعالى - وقد تركوا هاهنا هذه الأقوال الفاسدة , وقدموا حقوق الله تعالى على حقوق الناس - وبالله تعالى التوفيق .

(11/313)

2257 - مسألة : مانع الزكاة:
قال أبو محمد رحمه الله: نا أحمد بن محمد بن الجسور نا أحمد بن الفضل الدينوري نا أبو جعفر - محمد بن جرير الطبري - نا الحارث أنا محمد بن سعد نا محمد بن عمر الواقدي ني عبد الرحمن بن عبد العزيز عن حكيم بن حكيم بن عباد بن حنيف عن فاطمة بنت خشاف السلمية عن عبد الرحمن بن الربيع الطفري وكانت له صحبة قال: "بعث رسول الله صلى الله عليه وسلم إلى رجل من أشجع تؤخذ صدقته فجاءه الرسول فرده , فرجع إلى النبي صلى الله عليه وسلم فأخبره , فقال رسول الله صلى الله عليه وسلم : اذهب إليه , فإن لم يعط صدقته فاضرب عنقه" قال عبد الرحمن : فقلت لحكيم : ما أرى أبا بكر قاتل أهل الردة إلا على هذا الحديث ؟ فقال : أجل
قال أبو محمد رحمه الله: هذا حديث موضوع مملوء آفات من مجهولين , ومتهمين , وحكم مانع الزكاة إنما هو أن تؤخذ منه أحب أم كره , فإن مانع دونها فهو محارب , فإن كذب بها فهو مرتد , فإن غيبها ولم يمانع دونها فهو آت منكرا , فواجب تأديبه أو ضربه حتى يحضرها أو يموت قتيل الله تعالى , إلى لعنة الله . كما قال رسول الله صلى الله عليه وسلم: "من رأى منكم منكرا فليغيره بيده إن استطاع" وهذا منكر , ففرض على من استطاع أن يغيره كما ذكرنا - وبالله تعالى التوفيق .

(11/313)

2258 - مسألة : هل يبادر اللص أم يناشد:
قال أبو محمد رحمه الله: نا أحمد بن محمد بن الجسور نا أحمد بن الفضل الدينوري نا محمد بن جرير الطبري نا محمد بن بشار , ومحمد بن المثنى , قالا جميعا : نا أبو عامر العقدي نا عبد العزيز بن المطلب عن أخيه الحكم بن المطلب عن أبيه - هو المطلب بن حنطب - بن فهيذ بن مطرف الغفاري: "أن النبي صلى الله عليه وسلم سأله سائل إن عدا علي عاد ؟ فأمره أن ينهاه ثلاث مرات , قال : فإن أبى علي ؟ فأمره بقتاله". وقال عليه السلام : "إن قتلك فأنت في الجنة , وإن قتلته فهو في النار".

(11/313)

2259 - مسألة : قطع الطريق من المسلم على المسلم وعلى الذمي سواء:
وذلك ; لأن الله تعالى إنما نص على حكم من حاربه وحارب رسوله صلى الله عليه وسلم أو سعى في الأرض فسادا ولم يخص بذلك مسلما من ذمي {وَمَا كَانَ رَبُّكَ نَسِيّاً} وليس هذا قتلا للمسلم بالذمي , ومعاذ الله من هذا , لكنه قتل له بالحرابة , ويمضي دم الذمي هدرا . وكذلك القطع على امرأة , أو صبي , أو مجنون , كل ذلك - محاربة صحيحة - يستحق بها ما ذكرنا من حكم المحاربة وأما الذمي - إن حارب فليس محاربا , لكنه ناقض للذمة ; لأنه قد فارق الصغار , فلا يجوز إلا قتله ولا بد , أو يسلم , فلا يجب عليه شيء أصلا في كل ما أصاب من دم , أو فرج , أو مال , إلا ما وجد في يده فقط ; لأنه حربي لا محارب - وبالله تعالى التوفيق . وأما المسلم يرتد , فيحارب - فعليه أحكام المحارب كلها على ما ذكرنا من فعل رسول الله صلى الله عليه وسلم بالعرنيين الذين اقتص منهم قودا , وأقام عليهم حكم المحاربة وكانوا مرتدين محاربين متعدين - وبالله تعالى التوفيق

(11/315)

2260 - مسألة : صفة الصلب للمحارب:
قال أبو محمد رحمه الله: اختلف الناس في صفة الصلب الذي أمر الله تعالى به في المحارب ؟ فقال أبو حنيفة , والشافعي : يضرب عنقه بالسيف ثم يصلب مقتولا - زاد الشافعي - : ويترك ثلاثة أيام ثم ينزل فيدفن . وقال الليث بن سعد , والأوزاعي , وأبو يوسف : يصلب حيا ثم يطعن بالحربة حتى يموت . وقال بعض أصحابنا الظاهرين : يصلب حيا ويترك حتى يموت , وييبس كله ويجف , فإذا يبس وجف أنزل , فغسل , وكفن , وصلي عليه , ودفن ؟
قال أبو محمد رحمه الله: فلما اختلفوا وجب أن ننظر فيما احتجت به كل طائفة لقولها لنعلم الحق من ذلك فنتبعه - بعون الله تعالى ومنه - فنظرنا في ذلك , فوجدنا

(11/315)

بيان أنه لا خلاف على أن القتل الواجب في المحارب انما هو ضرب العنق بالسيف فقط
...
2261 - مسألة: صفة القتل في المحارب:
قال أبو محمد رحمه الله: لا خلاف على أن القتل الواجب في المحارب إنما هو ضرب العنق بالسيف فقط , وأما قطعه فإن الله تعالى قال: {أَوْ تُقَطَّعَ أَيْدِيهِمْ وَأَرْجُلُهُمْ مِنْ خِلافٍ}. فصح بهذا أنه لا يجوز قطع يديه ورجله معا ; لأنه لو كان ذلك لم يكن القطع من خلاف , وهذا أيضا إجماع لا شك فيه , فقال قوم : يقطع يمين يديه ويسرى رجليه ثم يحسم بالنار ولا بد.
قال أبو محمد:أما الحسم فواجب ; لأنه إن لم يحسم مات , وهذا قتل لم يأمر الله تعالى

(11/318)

به , وقد قلنا : إنه لا يحل أن يجمع عليه الأمران معا ; لأن الله تعالى إنما أمر بذلك بلفظ " أو " وهو يقتضي التخيير ولا بد . ولو أراد الله تعالى جمع ذلك لقال : أن يقتلوا ويصلبوا وتقطع أيديهم وأرجلهم من خلاف . وهكذا قوله تعالى: {فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ أَوْ كِسْوَتُهُمْ أَوْ تَحْرِيرُ رَقَبَةٍ} . وقوله تعالى: {فَفِدْيَةٌ مِنْ صِيَامٍ أَوْ صَدَقَةٍ أَوْ نُسُكٍ} . فإن قال قائل : فإن العرب قد قالت : جالس الحسن , أو ابن سيرين - وكل خبزا , أو تمرا - وقال تعالى: {وَلا تُطِعْ مِنْهُمْ آثِماً أَوْ كَفُوراً} . قلنا : أما قول الله تعالى: {وَلا تُطِعْ مِنْهُمْ آثِماً أَوْ كَفُوراً} فهو على ظاهره , وهو عليه السلام منهي أن يطيع الآثم - وإن لم يكن كفورا - وكل كفور آثم , وليس كل آثم كفورا - فصح أن ذكره تعالى للكفور تأكيد أبدا , وإلا فالكفور داخل في الآثم . وأما قول العرب : جالس الحسن , أو ابن سيرين - وكل خبزا , أو تمرا , فنحن لا نمنع خروج اللفظ عن موضوعه في اللغة بدليل , وإنما نمنع من إخراجه بالظنون والدعوى الكاذبة . وإنما صرنا إلى أن قول القائل : جالس الحسن , أو ابن سيرين : إباحة لمجالستهما معا , ولكل واحد منهما بانفراده . وكذلك قولهم : كل خبزا , أو تمرا أيضا , ولا فرق - بدليل أوجب ذلك من حال المخاطب , ولولا ذلك الدليل لما جاز إخراج " أو " عن موضوعها في اللغة - أصلا وموضوعها , إنما هو التخيير أو الشك - والله تعالى لا يشك , فلم يبق إلا التخيير فقط ؟ قال أبو محمد:ولو قطع القاطع يسرى يديه , ويمنى رجليه , لم يمنع من ذلك , عمدا فعله أو غير عامد ; لأن الله تعالى لم ينص على قطع يمنى يديه دون يسرى , وإنما ذكر تعالى الأيدي والأرجل فقط {وما كان ربك نسيا}. ومن ادعى هاهنا إجماعا فقد كذب على جميع الأمة , ولا يقدر على أن يوجد ذلك عن أحد من الصحابة أصلا , وما نعلمه عن أحد من التابعين - وبالله تعالى التوفيق.

(11/319)


كتاب السرقة

المحلى بالآثار شرح المجلى بالإختصار

كتاب السرقة
*
قوله تعالى: (والسارق والسارقة).
...
كتاب السرقة
2262 - مسألة: قال الله تعالى: {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا جَزَاءً بِمَا كَسَبَا نَكَالاً مِنَ اللَّهِ}
قال أبو محمد رحمه الله: فوجب القطع في السرقة بنص القرآن , ونص السنة , وإجماع الأمة , ثم اختلف الناس في مواضع من حكم السرقة نذكرها - إن شاء الله تعالى - ولا حول ولا قوة إلا بالله .

(11/319)

2263-مسألة- ذكر ما السرقة وحكم الحرز أيراعى أم لا؟
قال أبو محمد رحمه الله: قالت طائفة : لا قطع إلا فيما أخرج من حرزه , وأما إن أخذه من غير حرزه ومضى به , فلا قطع عليه . وكذلك لو أخذ - وقد أخذه - من حرز فأدرك قبل أن يخرجه من الحرز ويمضي به , فلا قطع عليه . كما نا محمد بن سعيد بن نبات نا عبد الله بن نصر نا قاسم بن أصبغ نا ابن وضاح نا موسى بن معاوية نا وكيع نا ابن جريج عن سليمان بن موسى , وعمرو بن شعيب , قال سليمان : إن عثمان , وقال عمرو بن شعيب : إن ابن عمر , ثم اتفقا : لا قطع على سارق حتى يخرج المتاع . حدثنا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن ابن جريج عن سليمان بن موسى أن عثمان قضى أنه لا قطع على سارق - وإن كان قد جمع المتاع فأراد أن يسرق - حتى يحمله ويخرج به . وبه - إلى ابن جريج عن عمرو بن شعيب أن سارقا نقب خزانة المطلب بن وداعة والطعن فيها قد جمع المتاع ولم يخرج به , فأتي به إلى ابن الزبير فجلده وأمر به أن يقطع , فمر بابن عمر فسأل فأخبر فأتى ابن الزبير فقال : أمرت به أن يقطع ؟ فقال : نعم , قال : فما شأن الجلد ؟ قال : غضبت , فقال ابن عمر : ليس عليه قطع حتى يخرج به من البيت , أرأيت لو رأيت رجلا بين رجلي امرأة لم يصبها أكنت حاده ؟ قال : لا , قال : لعله قد كان نازعا تائبا وتاركا للمتاع . حدثنا عبد الله بن ربيع نا محمد بن أحمد بن مفرج نا قاسم بن أصبغ نا ابن وضاح نا سحنون نا ابن وهب عن ابن لهيعة عن يزيد بن أبي حبيب عن علي بن سليمان عن مكحول عن عثمان بن عفان قال : لا تقطع يد السارق - وإن وجد معه المتاع - ما لم يخرج به عن الدار . وبه - إلى ابن وهب سمعت الشمر بن نمير يحدث عن الحسين بن عبد الله بن ضميرة عن أبيه عن جده عن علي بن أبي طالب قال في الرجل يوجد في البيت - وقد نقبه - معه المتاع : أنه لا يقطع حتى يحمل المتاع فيخرج به عن الدار . حدثنا محمد بن سعيد بن نبات نا عبد الله بن نصر نا قاسم بن أصبغ نا ابن وضاح نا موسى بن معاوية نا وكيع نا زكريا عن الشعبي قال : ليس على السارق قطع حتى يخرج المتاع . وعن عطاء - سأله ابن جريج السارق يوجد في البيت قد جمع المتاع ولم يخرج به ؟ قال : لا قطع عليه حتى يخرج به . وعن ربيعة - أنه قال : من أخذ في دار قوم معه سرقة قد خرج عن مفاتيح البيت الذي أخذ السرقة منه فعليه القطع , ومن لم يوجد معه شيء فلا قطع عليه وإن كان يريد السرقة . وعن عدي بن أرطاة أنه كتب إلى عمر بن عبد العزيز في رجل نقب بيت قوم حتى دخل البيت فجمع متاعهم فأخذوه في البيت قد جمع المتاع , فكتب إليه عمر بن عبد العزيز : إنه لم ينقب البيت ويجمع المتاع لخير , فعاقبه عقوبة شديدة ثم احبسه ولا تدع أن تذكرنيه . وعن ابن شهاب - أنه قال : إنما السرقة فيما أحصن , فما كان محصنا

(11/320)

في دار , أو حرز , أو حائط أو مربوط فاحتل رباطه فذهب به فتلك من السرقة التي يقطع فيها قال: فمن سرق طيرا من حرز له معلق فعليه ما على السارق؟
قال أبو محمد رحمه الله: وبهذا يقول سفيان الثوري وأبو حنيفة ومالك والشافعي وأحمد بن حنبل وأصحابهم وإسحاق بن راهويه. وقالت طائفة: عليه القطع سواء من حرز سرق أو من غير حرز . كما نا أحمد بن أنس العذري نا عبد الله بن الحسين بن عقال - هو الزبيري - نا إبراهيم بن محمد الدينوري نا محمد بن أحمد بن الجهم نا موسى بن إسحاق نا أبو بكر بن أبي شيبة نا أبو خالد عن يحيى بن سعيد الأنصاري عن عبد الرحمن بن القاسم بن محمد بن أبي بكر الصديق قال: بلغ عائشة أم المؤمنين أنهم يقولون : إذا لم يخرج السارق المتاع لم يقطع ؟ فقالت عائشة: لو لم أجد إلا سكينا لقطعته . اختلاس وبه - إلى ابن الجهم نا محمد بن رمح نا يزيد بن هارون نا سليم بن حيان نا سعيد بن مسلم قال : كان عبد الله بن الزبير يلي صدقة الزبير فكانت في بيت لا يدخله أحد غيره وغير جارية له ففقد شيئا من المال؟ فقال للجارية: ما كان يدخل هذا المكان غيري وغيرك فمن أخذ هذا المال؟ فأقرت الجارية فقال لي: يا سعيد انطلق بها فاقطع يدها فإن المال لو كان لم يكن عليها قطع.
حدثنا محمد بن سعيد بن نبات نا أحمد بن عبد البصير نا قاسم نا أصبغ نا محمد بن عبد السلام الخشني نا محمد بن المثنى نا عبد الرحمن بن مهدي نا سفيان الثوري عن المغيرة بن مقسم قال: ذكر عند إبراهيم النخعي قول الشعبي في السارق لا يقطع حتى يخرج بالمتاع فأنكره إبراهيم. حدثنا حمام بن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق نا ابن جريج أخبرني أبو بكر قال: نا خالد بن سعيد بن المسيب وعبيد الله بن عبد الله بن عتبة أنهما سئلا عن السارق يسرق فيطرح السرقة ويوجد في البيت الذي سرق منه لم يخرج؟ فقالا جميعا: عليه القطع. وقد روي هذا أيضا عن الحسن البصري رواه روح بن عبادة عن أشعث بن عبد الملك الحمراني عن الحسن قال: إذا جمع السارق المتاع ولم يخرج به قطع حدثنا عبد الله بن ربيع نا عبد الله بن محمد بن عثمان نا أحمد بن خالد نا علي بن عبد العزيز نا الحجاج بن المنهال نا حماد بن سلمة أنا عبد العزيز بن أبي سعيد المزني أن عمرو بن أبي سيارة المزني كان قائما يصلي من الليل فسمع خشفة في البيت فظن أنها الشاة ثم استيقن أن في البيت لصوصا فأخذ السيف فقام على باب البيت فإذا كارة وسط البيت فخرج عليه مثل الجمل المحجرم فضرب بالثياب وجهه وحذفه عمرو بالسيف

(11/321)

حذفة , ونادى مواليه وعبيده على الرجل فقد أثقلته , وأقام بمكانه يرى أن في البيت آخرين فأدركوه , وهو تحت ساباط لبني ليث يشتد , فأخذوه فجاءوا به إلى عبيد الله بن أبي بكرة , فقال : إني رجل قصاب , وإني أدلجت من أهلي أريد الجسر لأجيز غنما لي , وإن عمرا ضربني بالسيف , فبعث عبيد الله إلى عمرو فسأله ؟ فقال : بل دخل علي بيتي , وجمع المتاع , فشهد عليه فقطع عبيد الله بن أبي بكرة يده.
قال أبو محمد رحمه الله: وبه يقول أبو سليمان , وجميع أصحابنا ؟ ومن هذا أيضا المختلس - فإن الناس اختلفوا فيه ؟ فقالت طائفة : لا قطع عليه : كما حدثنا محمد بن سعيد بن نبات نا أحمد بن عبد البصير نا قاسم بن أصبغ نا محمد بن عبد السلام الخشني نا محمد بن المثنى نا عبد الرحمن بن مهدي نا سفيان الثوري عن سماك بن حرب عن دثار بن يزيد عن عبيد بن الأبرص أن علي بن أبي طالب أتي برجل اختلس من رجل ثوبا ؟ فقال : إنما كنت ألعب معه , قال : تعرفه ؟ قال : نعم , فلم يقطعه . حدثنا محمد بن سعيد بن نبات نا عبد الله بن نصر نا قاسم بن أصبغ نا ابن وضاح نا موسى بن معاوية نا وكيع نا مالك بن أنس عن الزهري أن رجلا اختلس طوقا , فسأل عنها مروان زيد بن ثابت ؟ فقال : ليس عليه قطع . وعن معمر عن الزهري قال : اختلس رجل متاعا فأراد مروان أن يقطع - يده , فقال له زيد بن ثابت : تلك الخلسة الظاهرة , لا قطع فيها , لكن نكال وعقوبة . ومن طريق عبد الرزاق عن سفيان الثوري عن إسماعيل بن مسلم عن الحسن عن علي بن أبي طالب أنه سئل عن الخلسة , فقال : تلك الدعوة المقلة , لا قطع فيها . وعن الشعبي أن رجلا اختلس طوقا فأخذوه - وهو في حجرته فرفع إلى عمار بن ياسر وهو على الكوفة - فكتب إلى عمر بن الخطاب ؟ فكتب إليه : أنه عادي الظهيرة , ولا قطع عليه . وعن عدي بن أرطاة أنه كتب إلى عمر بن عبد العزيز في رجل اختلس طوقا من ذهب كان في عنق جارية نهارا , فكتب إليه عمر بن عبد العزيز: إن ذلك عاد ظهر ليس عليه قطع , فعاقبه . وعن الحسن البصري في الخلسة: لا قطع فيها وعن قتادة : لا قطع على المختلس , ولكن يسجن ويعاقب - وهو قول النخعي , وأبي حنيفة , ومالك , والشافعي , وأحمد بن حنبل , وأصحابهم - وبه يقول إسحاق بن راهويه . وقالت طائفة : عليه القطع - كما نا عبد الله بن ربيع نا ابن مفرج نا قاسم بن أصبغ نا ابن وضاح نا سحنون

(11/322)

نا ابن وهب عن قباث بن رزين أنه سمع علي بن رباح اللخمي يقول : السنة أن تقطع اليد المستخفية , ولا تقطع اليد المعلنة . وعن عطاء بن أبي رباح أنه قال : تقطع يد السارق المستخفي المستقر - ولا تقطع يد المختلس المعلن . ومن طريق أبي بكر بن أبي شيبة ثنا عبد الأعلى عن هشام: أن عدي بن أرطاة رفع إليه رجل اختلس خلسة , فقال إياس بن معاوية : عليه القطع.
قال أبو محمد رحمه الله: فلما اختلفوا كما ذكرنا وجب أن ننظر في ذلك , فنظرنا في قول من لم ير القطع إلا في أخذ من حرز , فوجدناهم يذكرون : ما ناه عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب نا قتيبة بن سعيد نا الليث بن سعد عن محمد بن عجلان عن عمرو بن شعيب عن أبيه عن جده عن عبد الله بن عمرو: "أن رسول الله صلى الله عليه وسلم سئل عن التمر المعلق ؟ فقال: من أصاب منه من ذي حاجة غير متخذ خبنة فلا شيء عليه , ومن خرج بشيء منه فعليه غرامة مثليه والعقوبة - ومن سرق شيئا منه بعد أن يؤويه الجرين فبلغ ثمن المجن فعليه القطع - ومن سرق دون ذلك فعليه غرامة مثله والعقوبة". نا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب أنا قتيبة بن سعيد نا أبو عوانة عن عبيد الله بن الأخنس عن عمرو بن شعيب عن أبيه عن جده قال: "سئل رسول الله صلى الله عليه وسلم في كم تقطع اليد ؟ فقال : لا تقطع اليد في تمر معلق , فإذا ضمه الجرين قطعت في ثمن المجن , ولا تقطع في حريسة الجبل , فإذا آواه المراح قطعت في ثمن المجن". حدثنا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب عن الحارث بن مسكين قراءة عليه وأحمد يسمع عن ابن وهب أخبرني عمرو بن الحارث عن عمرو بن شعيب عن أبيه عن عبد الله بن عمرو قال: "إن رجلا من مزينة أتى رسول الله صلى الله عليه وسلم فقال: يا رسول الله كيف ترى في حريسة الجبل ؟ قال : هي ومثلها , والنكال , وليس في شيء من الماشية قطع إلا فيما آواه المراح , فبلغ ثمن المجن ففيه قطع اليد , وما لم يبلغ ثمن المجن ففيه غرامة مثليه , وجلدات نكال , قال : يا رسول الله كيف ترى في التمر المعلق ؟ قال : هو ومثله معه , والنكال , وليس في شيء من التمر المعلق قطع إلا فيما آواه الجرين , فما أخذ من الجرين فبلغ ثمن المجن ففيه القطع , وما لم يبلغ ثمن المجن ففيه غرامة مثليه , وجلدات نكال". حدثنا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب أنا عبد الله بن عبد الصمد بن علي عن مخلد عن سفيان عن أبي الزبير عن جابر عن رسول الله صلى الله عليه وسلم قال: "ليس على خائن ولا مختلس قطع". نا عبد الله

(11/323)

بن ربيع نا محمد بن معاوية نا أحمد بن شعيب أنا محمد بن حاتم نا سويد بن نصر أنا عبد الله بن المبارك عن ابن جريج أخبرني أبو الزبير عن جابر: "أن رسول الله صلى الله عليه وسلم درأ عن المنتهب والمختلس والخائن القطع".
قال أبو محمد رحمه الله: فقالوا: لم يجعل النبي صلى الله عليه وسلم القطع على مختلس ولا على خائن فسقط بذلك القطع عن كل من اؤتمن وسقط القطع عن حريسة الجبل والتمر المعلق حتى يؤويهما الجرين والمراح وهو حرزهما . وقالوا : ما وجد في غير حرز فإنما هو لقطة قد أبيح أخذها وتحصينها وقالوا: قد جاء عن عمر بن الخطاب وعلي بن أبي طالب وزيد بن ثابت : أنه لا قطع على مختلس ولا يعرف لهم من الصحابة مخالف فدل ذلك على اعتبار الحرز : فنظرنا في ذلك فوجدناه لا حجة لهم في شيء منه : أما الخبران اللذان ذكرنا فلا يصح منهما ولا واحد. أما حديث حريسة الجبل والتمر المعلق , فإنه لا يصح ; لأن أحد طريقيه من سعيد بن المسيب مرسل والأخرى: هي أيضا أسقط , مرسلة - من طريق ابن أبي حسين - ولا حجة في مرسل - والأخرى: مما انفرد به عمرو بن شعيب عن أبيه عن جده - وهي صحيفة لا يحتج بها - فهذا وجه يسقط به . ودليل آخر - أنه لو صح لكان عليهم لا لهم ; لأنهم كلهم - يعني الحاضرين من المخالفين - مخالفون , لما فيه من ذلك أن فيه : أن من خرج بشيء من التمر المعلق ففيه غرامة مثليه - وهم لا يقولون بهذا . وكذلك إذا آواه الجرين فلم يبلغ ثمن المجن ففيه أيضا غرامة مثليه , وهم لا يقولون بهذا أيضا . وفيه أيضا : أن في حريسة الجبل غرامة مثلها , وأن فيها غرامة مثليها , وأن فيها - إن آواه المراح فلم يبلغ ثمن المجن - غرامة مثليها , فهم قد خالفوا هذا الخبر الذي احتجوا به في أربعة مواضع من أحكامه , فكيف يستجيز ذو ورع يدري أن كلامه محسوب عليه , وأنه محاسب به يخاف لقاء الله تعالى , ويهاب عقابه , أن يحتج بخبر هو يصححه , ويخالفه في أربعة أحكام من أحكامه , على من لا يصححه أصلا , فلا يراه حجة , وهل في التعجيل بالإثم , والفضيحة العاجلة أكثر من هذا ؟ فإن ادعوا في ترك هذه الأحكام الأربعة إجماعا ؟ كذبوا ; لأن عمر بن الخطاب - رضي الله عنه - قد حكم بها بحضرة الصحابة - رضي الله عنهم - لا يعرف منهم له مخالف ولا يدرى منهم عليه منكر , فأضعف قيمة الناقة المنتحرة للمزني على رقيق حاطب التي سرقوها وانتحروها . وقد روينا من طرق منها ما ناه أحمد بن محمد بن الجسور نا قاسم بن أصبغ نا مطرف بن قيس نا يحيى بن بكير نا مالك بن أنس عن هشام بن عروة بن الزبير عن أبيه عن يحيى بن عبد الرحمن بن حاطب أن رقيقا لحاطب سرقوا ناقة للمزني - رجل من مزينة.

(11/324)

فانتحروها , فرفع ذلك إلى عمر بن الخطاب فأمر عمر لكثير بن الصلت أن يقطع أيديهم , قال عمر : إني أراك تجيعهم , والله لأغرمنك غرما يشق عليك - ثم قال للمزني : كم ثمن ناقتك ؟ قال : أربعمائة درهم , قال عمر : فأعطه ثمانمائة درهم.
قال أبو محمد رحمه الله: فهذا أثر عن عمر كالشمس؟ وأما حديث سعيد بن المسيب - وهم يعدون مثل هذا إجماعا - إذا وافق أهواءهم - وقد روي عن عثمان بن عفان - رضي الله عنه - وغيره نحو هذا في إتلاف الأموال : كما روينا من طريق عبد الرزاق عن معمر عن الزهري عن أبان بن عثمان أن أباه عثمان أغرم في ناقة محرم أهلكها رجل , فأغرمه الثلث زيادة على ثمنها - قال الزهري : ما أصيب من أموال الناس ومواشيهم في الشهر الحرام , فإنه يزاد الثلث لهذا في العمد - فهذا أثر في غاية الصحة عن عثمان رضي الله عنه ولا يعرف له في ذلك مخالف من الصحابة رضي الله عنهم . وقال به الزهري بعد ذلك , وهم لا يبالون بدعوى الإجماع في أقل من هذا جرأة على الكذب , ثم لا يبالون بمخالفة ما يقرون بأنه إجماع.
قال أبو محمد رحمه الله: نقول - وبالله تعالى التوفيق - إن الخبر الذي رواه أبو الزبير عن جابر لم يروه أحد من الناس عن جابر إلا أبو الزبير فقط , وأبو الزبير مدلس ما لم يقل فيه : نا , أو أنا , لا سيما في جابر , فقد أقر على نفسه بالتدليس فيه : كما نا يوسف بن عبد الله بن عبد البر النمري قال : نا عبد الله بن محمد بن يوسف الأزدي نا إسحاق بن أحمد الصيدلاني نا أبو جعفر العقيلي نا زكريا بن يحيى الحلواني نا أحمد بن سعيد بن أبي مريم نا عمي ونا محمد بن إسماعيل نا الحسن بن علي نا سعيد بن أبي مريم نا الليث بن سعد قال : قدمت مكة , فجئت أبا الزبير فدفع إلي كتابين , فانقلبت بهما , فقلت في نفسي: لو عاودته فسألته : أسمع هذا كله من جابر ؟ فرجعت إليه , فقلت له : هذا كله سمعته من جابر ؟ فقال : منه ما سمعته , ومنه ما حدثت عنه , فقلت له : أعلم لي ما سمعت منه ؟ فأعلم لي على هذا الذي عندي ؟ قال علي : فما لم يروه الليث عن أبي الزبير , أو لم يقل فيه : نا , أو أنا , فهو منقطع - فقد صح أن هذا الحديث لم يسمعه أبو الزبير من جابر . وأما احتجاجهم بما جاء عن الصحابة رضي الله عنهم في المختلس - فإن الرواية في ذلك عن زيد بن ثابت لا تصح ; لأنها عن الزهري عنه منقطعة , ولم يسمع الزهري من زيد كلمة : وأما الرواية عن عمر , وعمار بن ياسر في ذلك , فإنها منقطعة ; لأنها عن الشعبي عنهما - ولم يولد الشعبي إلا بعد قتل عمر بن الخطاب رضي الله عنه ولم يكن يعقل إذ مات عمار بن ياسر . وأما الرواية عن علي في ذلك - فهي من طريقين - : إحداهما - عن سماك بن حرب وهو يقبل التلقين والأخرى - من طريق بكير بن

(11/325)

أبي السبط المكفوف - وقد روي نحوه عن قتادة , وعفان , ولا يعرف حاله , إلا أن القول في المختلس لا يخلو من أحد وجهين : إما أن يكون اختلس جهارا غير مستخف من الناس - فهذا لا خلاف فيه أنه ليس سارقا , ولا قطع عليه . أو يكون فعل ذلك مستخفيا عن كل من حضر - فهذا لا خلاف بيننا وبين الحاضرين من خصومنا في أنه سارق , وأن عليه القطع . فبطل كل ما تعلقوا به , وعري قولهم في مراعاة الحرز عن أن يكون له حجة أصلا . وأما قولهم : إن الشيء إذا لم يكن محرزا فهو لقطة فخطأ ; لأن اللقطة إنما هي ما سقط عن صاحبه وصار بدار مضيعة - وكذلك الضالة - وأما ما كان غير مهمل ولا ساقط , فقد بطل عن أن يكون لقطة , أو ضالة , وقد جاء في اللقطة والضالة نصوص لا يحل تعديها , فلا مدخل للسارق فيها , فنحن إنما نكلمهم في سارق من حرز , لا في ملتقط , ولا في آخذ ضالة - فإن الملتقط مختلس فسقط هذا الاعتراض الفاسد .
قال أبو محمد رحمه الله: فوجب أن ننظر في القول الثاني فوجدنا الله تعالى يقول: {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا جَزَاءً بِمَا كَسَبَا نَكَالاً مِنَ اللَّهِ} فوجب بنص القرآن أن كل من سرق فالقطع عليه , وأن من اكتسب سرقة فقد استحق بنص كلام الله تعالى جزاء لكسبه ذلك قطع يده نكالا . وبالضرورة الحسية , وباللغة يدري كل أحد يدري اللغة أن من سرق - من حرز أو من غير حرز - فإنه " سارق " وأنه قد اكتسب سرقة , لا خلاف في ذلك , فإذ هو سارق مكتسب سرقة , فقطع يده واجب , بنص القرآن , ولا يحل أن يخص القرآن بالظن الكاذب , ولا بالدعوى العارية من البرهان . فإن من قال : إن الله تعالى إنما أراد في هذه الآية من سرق من حرز , فإنه مخبر عن الله تعالى , والمخبر عن الله تعالى بما لم يخبر به عن نفسه , ولا أخبر به عنه نبيه صلى الله عليه وسلم فقد قال على الله تعالى الكذب , وقال ما لا يعلم , وقفا ما لا علم له به - وهذا عظيم جدا . وقد أوردنا عن عائشة , وابن الزبير , وسعيد بن المسيب , وعبد الله بن عبيد الله , والحسن , وإبراهيم النخعي , وعبيد الله بن أبي بكرة القطع على من سرق , وإن لم يخرج به من الحرز ؟ قال أبو محمد رحمه الله: فهذا نص القرآن , وأما من السنن فروينا من طريق البخاري نا أبو الوليد - هو الطيالسي - والليث هو ابن سعد - عن ابن شهاب عن عروة عن عائشة: "أن قريشا أهمتهم المرأة المخزومية التي سرقت - فذكر الحديث - وفيه : أن رسول الله صلى الله عليه وسلم قام فخطب فقال : يا أيها الناس إنما ضل من كان قبلكم أنهم كانوا إذا سرق الشريف تركوه وإذا سرق الضعيف فيهم أقاموا عليه الحد , وايم الله لو أن فاطمة بنت محمد سرقت لقطع محمد يدها" من طريق البخاري نا موسى بن إسماعيل نا عبد الواحد الأعمش قال : سمعت أبا صالح سمعت أبا هريرة يقول : قال رسول الله

(11/326)

صلى الله عليه وسلم: "لعن الله السارق يسرق البيضة فتقطع يده , ويسرق الحبل فتقطع يده"
قال أبو محمد رحمه الله: فقضى رسول الله صلى الله عليه وسلم بقطع السارق جملة ولم يخص عليه السلام حرزا من غير حرز {وما ينطق عن الهوى إن هو إلا وحي يوحى} , {وما كان ربك نسيا} وقال تعالى: {اليوم أكملت لكم دينكم} . وقال تعالى: {لتبين للناس ما نزل إليهم} . ونحن نشهد بشهادة الله تعالى أن الله عز وجل لو أراد أن لا يقطع السارق حتى يسرق من حرز ويخرجه من الدار لما أغفل ذلك , ولا أهمله , ولا أعنتنا بأن يكلفنا علم شريعة لم يطلعنا عليه , ولبينه على لسان رسوله صلى الله عليه وسلم إما في الوحي , وإما في النقل المنقول . فإذ لم يفعل الله تعالى ذلك , ولا رسوله صلى الله عليه وسلم فنحن نشهد , ونبت , ونقطع - بيقين لا يمازجه شك - أن الله تعالى لم يرد قط , ولا رسوله صلى الله عليه وسلم اشتراط الحرز في السرقة . إذ لا شك في ذلك فاشتراط الحرز فيها باطل بيقين لا شك فيه , وشرع لما لم يأذن الله تعالى به , وكل ما ذكرنا فإنما يلزم من قامت عليه الحجة ووقف على ما ذكرنا ; لأن من سلف ممن اجتهد فأخطأ مأجور - وبالله تعالى التوفيق . وأما الإجماع فإنه لا خلاف بين أحد من الأمة كلها في أن السرقة هي الاختفاء بأخذ الشيء ليس له , وأن السارق هو المختفي بأخذ ما ليس له , وأنه لا مدخل للحرز فيما اقتضاه الاسم , فمن أقحم في ذلك اشتراط الحرز فقد خالف الإجماع على معنى هذه اللفظة في اللغة , وادعى في الشرع ما لا سبيل له إلى وجوده , ولا دليل على صحته . وأما قول الصحابة : فقد أوضحنا أنه لم يأت قط عن أحد منهم اشتراط الحرز أصلا وإنما جاء عن بعضهم " حتى يخرج من الدار " وقال بعضهم " من البيت " وليس هذا دليلا على ما ادعوه من الحرز - مع الخلاف الذي ذكرنا عن عائشة , وابن الزبير في ذلك - فلاح أن قولنا قول قد جاء به القرآن , والسنن الثابتة عن رسول الله صلى الله عليه وسلم وبالله تعالى التوفيق.

(11/327)

حكم من سرق من بيت المال أو من الغنيمة
...
مسائل من هذا الباب
2264 - مسألة : فيمن سرق من بيت المال , أو من الغنيمة:
قال أبو محمد رحمه الله: نا محمد بن سعيد بن نبات نا عبد الله بن نصر نا قاسم بن أصبغ نا ابن وضاح نا موسى بن معاوية نا وكيع نا المسعودي عن القاسم بن عبد الرحمن قال : إن رجلا سرق من بيت المال , فكتب فيه سعد بن أبي وقاص إلى عمر بن الخطاب ؟ فكتب عمر إليه : أن لا قطع عليه ; لأن له فيه نصيبا . وبه - إلى وكيع نا سفيان - هو الثوري - عن سماك بن حرب عن عبيد بن الأبرص أن علي بن أبي طالب أتي برجل قد سرق من

(11/327)

الخمس مغفرا فلم يقطعه علي , وقال : إن له فيه نصيبا . وبه - يقول إبراهيم النخعي , والحكم بن عتيبة , وأبو حنيفة , والشافعي , وأصحابهما - وقال مالك , وأبو ثور , وأبو سليمان , وأصحابهم : عليه القطع.
قال أبو محمد رحمه الله: إنما احتج من لم ير القطع في ذلك بحجتين : إحداهما : أن له فيه نصيبا مشاعا . والثانية : أنه قول صاحبين لا يعرف لهما مخالف من الصحابة رضي الله عنهم . أما الاحتجاج بأنه قول طائفة من الصحابة - رضي الله عنهم - لا يعرف لهم منهم مخالف , فإن هذا يلزم المالكيين المحتجين بمثل هذا إذا وافق أهواءهم التاركين له إذا اشتهوا ؟ وأما نحن فلا حجة عندنا في قول أحد دون رسول الله صلى الله عليه وسلم . وأما احتجاجهم بأن له في ذلك نصيبا - فهذا ليس حجة في إسقاط حد الله تعالى , إذ ليست هذه القضية مما جاء به القرآن , ولا مما صح عن رسول الله صلى الله عليه وسلم ولا مما أجمعت عليه الأمة : فلا حجة لهم في غير هذه العمد الثلاث . وكونه له في بيت المال وفي المغنم نصيب لا يبيح له أخذ نصيب غيره ; لأنه حرام عليه بإجماع لا خلاف فيه . وبقول الله تعالى: {وَلا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ} . فإذ نصيب شريكه عليه حرام فلا فرق بين سرقته إياه وبين سرقته من أجنبي لا نصيب له معه , وهم يدعون القياس . وهم يقولون : إن الحرام إذا امتزج مع الحلال فإنه كله حرام , كالخمر مع الماء , ولحم الخنزير يدق مع لحم الكبش , وغير هذا كثير ؟ ويرون الحد على من شرب خمرا ممزوجة بماء حلال , فما الفرق بينه وبين من سرق شيئا بعضه له حلال وبعضه حرام لغيره ؟
قال أبو محمد رحمه الله: فلما لم نجد في المنع من قطع من سرق من المغنم , أو من الخمس , أو من بيت المال , حجة أصلا , لا من قرآن , ولا سنة , ولا إجماع , وجب أن ننظر في القول الآخر : فوجدنا الله تعالى يقول: {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا جَزَاءً بِمَا كَسَبَا نَكَالاً مِنَ اللَّهِ}. ووجدنا رسول الله صلى الله عليه وسلم قد أوجب القطع على السارق جملة , ولم يخص الله تعالى , ولا رسوله عليه السلام سارقا من بيت المال من غيره , ولا سارقا من المغنم , ولا سارقا من مال له فيه نصيب من غيره {وَمَا كَانَ رَبُّكَ نَسِيّاً} ولو أن الله تعالى أراد ذلك لما أغفله ولا أهمله والعمل في ذلك أن ننظر فيمن سرق من شيء له فيه نصيب من بيت المال أو الخمس , أو المغنم , أو غير ذلك , فإن كان نصيبه محدودا معروف المقدار كالغنيمة , أو ما اشترك فيه ببيع , أو ميراث , أو غير ذلك , أو كان من أهل الخمس , نظر : فإن أخذ زائدا على نصيبه مما يجب في مثله القطع قطع , ولا بد , فإن سرق أقل فلا قطع عليه , إلا أن يكون منع حقه

(11/328)

في ذلك أو احتاج إليه فلم يصل إلى أخذ حقه إلا بما فعل ولا قدر على أخذ حقه خالصا فلا يقطع إذا عرف ذلك , وإنما عليه أن يرد الزائد على حقه فقط ; لأنه مضطر إلى أخذ ما أخذ إذا لم يقدر على تخليص مقدار حقه , والله تعالى يقول: {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إِلَّا مَا اضْطُرِرْتُمْ إِلَيْهِ} وبالله تعالى التوفيق .

(11/329)

حكم من سرق من الحمام
...
2265 - مسألة : فيمن سرق من الحمام:
نا محمد بن سعيد بن نبات نا عبد الله بن نصر نا قاسم بن أصبغ نا ابن وضاح نا موسى بن معاوية نا وكيع نا سعيد بن عبد العزيز التنوخي عن بلال بن سعد أن رجلا سرق برنسا من الحمام فرفع إلى أبي الدرداء ؟ فلم ير عليه قطعا . وبه - يقول أبو حنيفة , وأصحابه وقال مالك , وأحمد , وإسحاق , وأبو ثور , وأبو سليمان , وأصحابهم : عليه القطع إذا كان هنالك حافظ
قال أبو محمد رحمه الله: وهذا مما تناقض فيه الحنفيون , والمالكيون ; لأنهم يعظمون خلاف الصاحب الذي لا يعرف له مخالف من الصحابة إذا وافق آراءهم , وقد خالفوا هاهنا قول أبي الدرداء , ولا يعرف له من الصحابة مخالف.
قال أبو محمد رحمه الله: أما نحن فلا حجة عندنا في قول أحد دون رسول الله صلى الله عليه وسلم وقد قال تعالى: {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا جَزَاءً بِمَا كَسَبَا نَكَالاً مِنَ اللَّهِ} وهذا سارق فالقطع عليه بنص القرآن , ولو أراد الله تعالى تخصيص ذلك لما أغفله .

(11/329)

حكم من سرق من مسجد
...
2266- مسألة : فيمن سرق من مسجد:
قال قوم : لا قطع على من سرق من مسجد . وقالت طائفة : إذا كان هنالك حافظ لذلك الشيء , أو كانت الأبواب مغلقة قطع , وإلا فلا - وكذلك لو قلع باب المسجد فإن كان مغلقا مضبوطا قطع , وإلا فلا - وهكذا القول في باب الدار - وهو قول مالك . وقال أصحابنا : القطع في كل ذلك واجب , والأصل في ذلك أمر الحرز كما ذكرنا - وقد بطل قول من قال بمراعاة الحرز فالواجب قطع من سرق من مسجد بابا - كان مغلقا أو غير مغلق - أو حصيرا , أو قنديلا , أو شيئا وضعه صاحبه هنالك ونسيه - كان صاحبه معه أو لم يكن - إذا أخذه مستترا بأخذه لنفسه , لا ليحفظه على صاحبه , وذلك لما ذكرنا وبالله تعالى التوفيق .

(11/329)

2267 - مسألة : هل على النباش قطع أم لا:
قال أبو محمد رحمه الله: اختلف الناس في النباش ؟ فقالت طائفة : عليه القتل . وقالت طائفة : تقطع يده ورجله . وقالت طائفة : تقطع يده فقط . وقالت طائفة : يعزر أدبا - ولا شيء عليه غير ذلك . وأما من رأى عليه القتل - فكما نا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن ابن جريج عن صفوان بن سليم : أن رجلا من أصحاب رسول الله صلى الله عليه وسلم

(11/329)

2268 - مسألة : ما يجب فيه على آخذه القطع:
قال أبو محمد رحمه الله: تنازع الناس في أشياء , فقال قوم: لا قطع في سرقتها. وقال قوم: فيها القطع , من ذلك: التمر , والجمار , والشجر , والزرع.

(11/330)

قال أبو محمد رحمه الله: نا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب أخبرني محمد بن خالد أخبرني أبي نا سلمة بن عبد الملك الغوصي عن الحسن - هو ابن صالح بن حي - عن يحيى بن سعيد الأنصاري عن القاسم بن محمد بن أبي بكر الصديق عن رافع بن خديج قال : " سمعت رسول الله صلى الله عليه وسلم يقول: "لا قطع في ثمر , ولا كثر" والكثر الجمار - وفي هذا آثار كثيرة لم نذكرها , لئلا نطول بذكرها , ولو صحت لوجب الأخذ بها بذلك , وللزم حينئذ أن لا يقطع في شيء من الثمر , والحبوب - سواء حصد أو لم يحصد , جد أو لم يجد - كان في المخازن أو لم يكن - لعموم هذا اللفظ . ولأن الله تعالى سمى اليابس ثمرا , فقال: {وَمِنْ ثَمَرَاتِ النَّخِيلِ وَالْأَعْنَابِ} فسمى الله تعالى ما تثمره الشجرة , والنخلة , والزرع , ثمرا بقوله تعالى: {وَهُوَ الَّذِي أَنْشَأَ جَنَّاتٍ مَعْرُوشَاتٍ وَغَيْرَ مَعْرُوشَاتٍ وَالنَّخْلَ وَالزَّرْعَ مُخْتَلِفاً أُكُلُهُ وَالزَّيْتُونَ وَالرُّمَّانَ} الآية إلى قوله تعالى: {وَآتُوا حَقَّهُ يَوْمَ حَصَادِهِ} . فوجب الحق فيه يوم حصاده - والحصاد لا يكون إلا في اليابس - وأما ساق الشجر , والنخل , وأغصانه , فلا يقع عليه اسم ثمر أصلا , لا في لغة , ولا في شريعة . واختلف المتأخرون في هذا , فقال سفيان الثوري : لا قطع فيما يفسد من يومه من الطعام , مثل : الثريد , واللحم , وما أشبهه , لكن يعزر . وإذا كانت الثمرة في شجرتها لم تقطع اليد في سرقتها , لكن يعزر . قال أبو حنيفة : لا يقطع في شيء من : الإبل , ولا البقر , ولا الغنم , ولا الخيل , ولا البغال , ولا الحمير - إذا سرق كل ذلك من المرعى , فإذا كانت في المراح , أو في الدور ففيها القطع . ولا يقطع في شيء من : الفواكه الرطبة كانت في الدور أو في الشجر - في حرز كانت أو غير حرز - وكذلك البقول كلها . وكذلك ما يسرع إليه الفساد من اللحم , والطعام كله - كان في حرز أو في غير حرز . ولا قطع في الملح , ولا في التوابل , ولا في الزروع كلها , فإذا يبس الزرع وحمل إلى الأندر , أو إلى البيوت وجب القطع في سرقة شيء منه , إذا بلغ ما يجب فيه القطع . وقال مالك : كل ما كان من الفواكه في أشجاره , والزرع في مزرعته , فلا قطع في شيء منه - وكذلك الأنعام في مسارحها , فإذا أحرزت الأنعام في مراح , أو دار , ففيها القطع , فإذا جمع الزرع في أندره أو في الدور ففيه القطع , وإذا جنيت الفواكه , وأدخلت في الحرز ففيها القطع , وكذلك تقطع في البقول , والفواكه كلها , وفي اللحم وفي كل شيء إذا كان في حرز - وهذا قول الشافعي أيضا . وقال أبو ثور : إذا كانت الفواكه في أشجارها - رطبة أو غير رطبة - وكان الفسيل في حائطه , وكان كل ذلك محرزا ممنوعا , ففيه القطع - وقال - فيما عدا ذلك - بقول مالك , والشافعي

(11/331)

وقال مالك , والشافعي وأبو ثور في البعير , أو الدابة تسرق من الفدان , ففيه القطع . وقال أصحابنا في كل ما ذكرنا : القطع - محرزا كان أو غير محرز - إذا سرقه السارق ولم يأخذه معلنا.
قال أبو محمد رحمه الله: فلما اختلفوا كما ذكرنا نظرنا في ذلك , ونظرنا في قول أبي ثور فوجدناه صحيحا , إلا اشتراطه الحرز فقط , فإن الحرز لا معنى له على ما بينا قبل . وقول أبي ثور هذا إنما صح لموافقته عموم قول الله تعالى: {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا}. وبحكم رسول الله صلى الله عليه وسلم بقطع السارق عموما دون اشتراط حرز . وقول أبي ثور , مخالف للأحاديث المذكورة قبل هذا ; لأنها واهية , ولا حجة إلا في صحيح . ثم نظرنا في قول مالك , والشافعي , فوجدنا حجتهما إنما هي خبر عمرو بن شعيب , وابن المسيب , وخبر حميد بن قيس , وعبد الرحمن بن عبد الله , لا حجة لهما غيرها , وقد بينا أن هذه الأخبار في غاية الوهي , وأن الاحتجاج بالواهي باطل ; وقد قلنا : إن هذه الأخبار لا تصح ولو صحت لما كان في شيء منها دليل على ما ادعاه من ادعاه من الحرز , بل كان الواجب حينئذ أن لا يقطع في شيء مما يقع عليه اسم ثمر , ولا اسم كثر , وأن يقطع في ذلك إن آواه الجرين - رطبا كان أو غير رطب - فهذا كان يكون الحكم - لو صح الخبر - وما عدا هذا فباطل , بظن كاذب فإذا لم تصح الآثار أصلا فالواجب ما قاله أصحابنا من أن القطع واجب في كل ثمر , وفي كل كثر - معلقا كان في شجره أو مجذوذا , أو في جرين كان أو غير جرين - إذا أخذه سارقا له , مستخفيا بأخذه , غير مضطر إليه , وبغير حق له , فإن القطع في كل طعام كان مما يفسد أو لا يفسد - إذا أخذه على وجه السرقة غير مشهور بأخذه , لا حاجة إليه , ولا عن حق أوجب له أخذه , فإن القطع واجب في الزرع , إذا أخذ من فدانه , أو هو بأندره , على وجه السرقة مستترا , أو مختفيا بأخذه , لا عن حاجة إليه , ولا عن حق له . وأما الماشية - فالقطع فيها أيضا كذلك , إلا أن تكون ضالة يأخذها معلنا فيكون محسنا , حيث أبيح له أخذها , وعاصيا لا سارقا , حيث لم يبح له أخذها , فلا قطع هاهنا ; لأنه ليس سارقا ; وإنما القطع على السارق - وعمدتنا في ذلك قول الله تعالى: {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا} وحكم رسول الله صلى الله عليه وسلم بقطع السارق عموما وبالله تعالى التوفيق.

(11/332)

حكم من سرق الطير أو الدجاج أو الأرز وغيرها
...
2269 - مسألة : الطير فيمن سرقها:
قال أبو محمد رحمه الله: اختلف الناس في القطع في الطير إذا سرق , كالدجاج , والإوز , وغيرها . فقالت طائفة : لا قطع في شيء من ذلك : كما نا محمد بن سعيد بن نبات نا عبد الله بن نصر نا قاسم بن أصبغ

(11/332)

نا ابن وضاح نا موسى بن معاوية نا وكيع نا سفيان الثوري عن جابر بن يزيد الجعفي عن عبد الله بن يسار قال : أتي عمر بن عبد العزيز برجل قد سرق دجاجا , فأراد أن يقطعه , فقال أبو سلمة بن عبد الرحمن بن عوف كان عثمان يقول : لا قطع في طير ؟ فخلى عمر سبيله . حدثنا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن عبد الله بن المبارك عن سفيان الثوري عن جابر الجعفري عن عبد الله بن يسار , قال : أراد عمر بن عبد العزيز أن يقطع سارقا سرق دجاجة , فقال له أبو سلمة بن عبد الرحمن بن عوف : إن عثمان بن عفان قال : لا قطع في طير . وبه يقول أبو حنيفة , وأحمد بن حنبل , وأصحابهما , وإسحاق بن راهويه . وقالت طائفة : القطع فيه - إذا سرق من حرز - وهو قول مالك , والشافعي , وأصحابهما . وقالت طائفة : القطع فيها على كل حال , إذا سرقت ؟ قال أبو محمد رحمه الله: فنظرنا فيما اختلفوا من ذلك , فوجدنا من احتج بقول من لم ير القطع فيه , فوجدناهم يقولون : إن إبطال القطع فيه قد روي عن عثمان بن عفان - ولا يعرف له في ذلك مخالف من الصحابة . وادعى بعضهم أنه روى نحو ذلك عن علي , هذا لا يعرف . وقالوا : إن الأصل فيه أنه تافه في الأصل مباح , فإذا كان مملوكا لم يقطع سارقه , إذا كان ما هذا وصفه لم يقطع سارقه , والطير إذا كان مباحا , وكان فرخا فلا قيمة له , وإنما تصير له القيمة بعدما يصير مملوكا بالتعليم . فهذا كل ما موهوا به , ما لهم شبهة غير ذلك لا حجة لهم فيه أصلا ؟ قال أبو محمد رحمه الله: فإذا قد عرى قولهم من حجة , وكان الطير مالا من الأموال , فقد تعين ذلك ملكا لصاحبه , كالدجاج , والحمام , وشبهها وجب فيه القطع بقول الله تعالى: {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا} . وبإيجاب رسول الله صلى الله عليه وسلم القطع على من سرق . ولم يخص الله تعالى , ولا رسوله عليه السلام - من ذلك - طيرا ولا غيره - وتالله , أراد الله تعالى الذي يعلم سر كل من خلق , وكل ما هو كائن , وحادث , من حركة أو نفس , وكلمة , أبد الأبد , وكل ما لا يكون لو كان كيف كان يكون , أن يخص من القطع من سرق الطير , لما أغفل ذلك , ولا أهمله . فنحن نشهد بشهادة الله تعالى أن الله تعالى لم يرد قط إسقاط القطع عن سارق الطير , بل قد أمر الله تعالى بقطعه نصا - والحمد لله رب العالمين .

(11/333)

حكم الصيد
...
2270 - مسألة : الصيد ؟
قال أبو محمد رحمه الله: يتعلق بهذا الباب أمر الصيد , فإن أبا حنيفة لا يرى القطع في الصيد إذا تملك أصلا , ولا يرى القطع فيمن سرق إبلا متملكا من حرزه , ولا على من سرق كذلك غزالا , أو خشفا , أو ظبيا , أو حمارا وحشيا , أو أرنبا , أو غير ذلك من الصيد . ورأى مالك , والشافعي , وأصحابهما , القطع في كل ذلك على حسب الاختلاف الذي أوردناه عنهم في مراعاة الحرز . قال أبو محمد رحمه الله: وهذا مكان ما نعلم للحنفيين فيه حجة أصلا , ولا أنه قال به أحد قبل شيخهم , بل هو خرق للإجماع , وخلاف للقرآن مجرد , إلا أنهم ادعوا أنهم قاسوه على الطير ؟ فإن قالوا : إن الصيد يشبه الطير في أنهما حيوان وحشي مباح في أصله ؟ قيل لهم : فأسقطوا على هذا القياس القطع عمن سرق ياقوتا , أو ذهبا , أو فضة , أو نحاسا , أو حديدا , أو رصاصا , أو قزديرا , أو زئبقا , أو صوف البحر ; لأن هذا كله أجسام مباحة في الأصل , غير متملكة كالصيد , ولا فرق - فهذا تشبيه أعم من تشبيهكم , وعلة أعم من علتكم . وأيضا - فإنهم قد نقضوا هذا القياس , فلم يقيسوا قاتل الدجاج الإنسي على الصيد المحرم في الإحرام , ولا قاسوا الأنعام , والخيل - عند من يبيحها - على ذوات الأربع من الصيد , وكان هذا كله نصا أو إجماعا متيقنا فصح أن القطع واجب على من سرق صيدا متملكا , كما هو واجب في سائر الأموال - وبالله تعالى التوفيق .

(11/334)

حكم من سرق خمراً
...
2271 - مسألة : فيمن سرق خمرا لذمي , أو لمسلم , أو سرق خنزيرا كذلك , أو ميتة كذلك:
قال أبو محمد رحمه الله: نا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن ابن جريج عن عطاء قال : من سرق خمرا من أهل الكتاب , قال عطاء : زعموا في الخمر , والخنزير , يسرقه المسلم من أهل الكتاب يقطع , من أجل أنه حل لهم في دينهم , وإن سرق ذلك من مسلم فلا قطع عليه . وبه - إلى عبد الرزاق عن معمر عن ابن أبي نجيح عن عطاء قال : من سرق خمرا من أهل الكتاب قطع . وقالت طائفة : لا قطع عليه في ذلك , ولكن يغرم لها مثلها - وهذا قول شريح , وسفيان الثوري , ومالك , وأبي حنيفة , وأصحابهم . وقالت طائفة : لا قطع عليه ذلك , ولا ضمان - وهو قول الشافعي , وأحمد , وأصحابهما - وبه يقول أصحابنا.
قال أبو محمد رحمه الله: فنظرنا في ذلك , فرأينا قول من أوجب الضمان وأسقط القطع , في غاية الفساد ; لأنه لا يخلو الخمر , والخنزير , من أن يكونا مالا للذمي له قيمة.

(11/334)

أو لا يكونا مالا له , ولا سبيل إلى قسم ثالث أصلا , فإن كانت الخمر , والخنزير , مالا للذمي , لهما قيمة , فالقطع فيهما واجب - على أصولهم - إذا بلغ كل واحد منهما ما فيه القطع . وإن كان الخمر , والخنزير , لا قيمة لهما , وليسا مالا للذمي , فبأي وجه قضوا بضمان ما لا قيمة له , ولا هو مال , وهل هذا منهم إلا قضاء بالباطل ؟ وإيكال مال بغير حق , لا سيما وهم يقولون : إن المسلم إن سرق خمرا لمسلم , أو خنزيرا لمسلم , فلا قطع , ولا ضمان ; لأنهما ليسا مالا له , ولا لهما قيمة . والعجب كله , كيف يقضون بضمانهما عليه - وهو لا سبيل له إلى قضائهما - ; لأنه عندهم مما يكال أو يوزن - ففيهما المثل عندهم . ثم نظرنا في قول من رأى القطع في ذلك والضمان , وقول من لا يرى في ذلك - لا قطعا ولا ضمانا . فنظرنا فيمن رأى القطع والضمان , فلم نجد لهم حجة أصلا . إلا إن قالوا : إنها مال لهم , ولها قيمة عندهم ؟ فقلنا لهم : أخبرونا , أبحق من الله تملكوها , واستحقوا ملكها وشربها , أو بباطل ؟ ولا سبيل إلى قسم ثالث ؟ فإن قالوا : بحق , وأمر من الله تعالى , كفروا بلا خلاف - وهم لا يقولون هذا - ويلزمهم أن يقولوا : إن دين اليهود والنصارى حق , وهذا لا يقوله مسلم أصلا . قال الله تعالى:
{إن الدين عند الله الإسلام} . وقال تعالى: {ومن يبتغ غير الإسلام دينا فلن يقبل منه}. فإذ قد صح ما قلنا , وصح أن الله تعالى حرم شرب الخمر , على كل مسلم وكافر , وحرم بيعها على كل مسلم وكافر , وحرم ملكها على كل مسلم وكافر بقوله تعالى آمرا للرسول عليه السلام أن يقول: {يَا أَيُّهَا النَّاسُ إِنِّي رَسُولُ اللَّهِ إِلَيْكُمْ جَمِيعاً} . وبقوله عليه السلام: "كل مسكر حرام" وأن الذي حرم شربها حرم بيعها , ثبت أنها ليست مالا لأحد , وأنه لا قيمة لها أصلا , وكذلك الخنزير - للتحريم الوارد فيه جملة . فإذ قد حرم ملكها جملة , كان من سرقها لم يسرق مالا لأحد , لا قيمة لها أصلا , ولا سرق شيئا يحل إبقاؤه جملة , فلا شيء عليه - والواجب هرقها على كل حال لمسلم وكافر , وكذلك قتل الخنازير - وبالله تعالى التوفيق.
قال أبو محمد رحمه الله: وأما من سرق ميتة , فإن فيها القطع ; لأن جلدها باق على ملك صاحبها , بدبغه فينتفع به ويبيعه . فإن قيل : ما الفرق بين الخنزير والميتة ؟ أوجبتم القطع في الميتة من أجل جلدها , ولم توجبوا القطع في الخنزير ؟ فهلا أوجبتموه من أجل جلده , وجلده وجلد سائر الميتات سواء - في جواز الانتفاع به وبيعه - إذا دبغ ؟ فجوابنا : أن الفرق بينهما في غاية الوضوح - ولله الحمد - وهو أن الميتة كانت في حياتها متملكة لصاحبها بأسرها , فلما ماتت سقط ملكه عن لحمها , وشحمها , ودمها ; ومعاها , وفرثها , ودماغها , وغضاريفها ; لأن كل هذا حرام مطلق التحريم , وبقي

(11/335)

ملكه كما كان , على ما أباح الله تعالى له الانتفاع به منها , وهو الجلد , والشعر , والصوف , والوبر , والعظم , فلا يخرج عن ملكه , إلا بإباحته إياه لإنسان بعينه , أو لمن أخذه ويعلم ذلك بطرحه الجميع , وتبريه منه , فهو ما لم يطرحه مالك لذلك , فإن سرق فإنما سرق شيئا متملكا , ملكا صحيحا , ومال من مال مسلم , أو ذمي , فالقطع فيه . وأما الخنزير فلا يقع عليه في حياته ملك لأحد ; لأنه رجس محرم جملة فمن سرقه حيا , أو ميتا , فإنما أخذ مالا لا مالك له , وما لا يحل لأحد تملكه فجلده لمن بادر إليه , وأخذه , ودبغه , فإذا دبغ صار حينئذ ملكا من مال متملكه , من سرقه فعليه فيه القطع , والقطع واجب في عظام الفيل كما ذكرنا والميتات كلها كذلك ; لأن رسول الله صلى الله عليه وسلم قال: " إنما حرم أكلها" حاش عظم الخنزير , وشعره , وكل شيء منه حرام جملة , لا يحل لأحد تملك شيء منه , إلا الجلد فقط بالدباغ , لقول رسول الله صلى الله عليه وسلم: "أيما إهاب دبغ فقد طهر" وبالله تعالى التوفيق.

(11/336)

حكم من سرق حراً صغيراً أو كبيراً
...
2272 - مسألة : فيمن سرق حرا صغيرا , أو كبيرا:
قال أبو محمد رحمه الله: لا نعلم خلافا في أن من سرق عبدا صغيرا لا يفهم أن عليه القطع , واختلف الناس فيمن سرق عبدا كبيرا يتكلم , وفيمن سرق حرا صغيرا أو كبيرا - فأما العبد الصغير الذي لا يفهم , فإن الذي سرقه سارق مال , فعليه القطع - وأما من سرق العبد الذي يفهم , فإنما أسقط عنه القطع من أسقطه ; لأنه لولا أنه أطاعه ما أمكنه سرقته إياه ؟ قال أبو محمد رحمه الله: وهذا لا ينبغي أن يطلق إطلاقا ; لأن في الممكن أن يسرقه وهو نائم , أو سكران , أو مغمى عليه , أو متغلبا عليه متهددا بالقتل , فلا يقدر على الامتناع , ولا على الاستغاثة , فإذا كان هكذا , فهي سرقة صحيحة قد تمت منه , وإذ هي صحيحة فالقطع عليه بنص القرآن . حدثنا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن ابن جريج , قال : أخبرت أن عمر بن الخطاب قطع رجلا في غلام سرقه . وبه - إلى عبد الرزاق عن سفيان الثوري عن إسماعيل عن الحسن البصري قال : من سرق صغيرا حرا , أو عبدا , قطع . قال إبراهيم النخعي : يقام الحد على الكبير وليس على الصغير من شيء - يعني أنه يقطع الكبير في سرقة الصغير . وبه - إلى عبد الرزاق عن معمر قال : سألت الزهري عمن سرق عبدا أعجميا لا يفقه ؟ قال : يقطع . وبالقطع في سرقة العبد الصغير يقول أبو حنيفة , ومحمد بن الحسن , ومالك , والشافعي , وأحمد , وأصحابهم , وإسحاق , وأصحابنا , وسفيان الثوري . وذكر عن أبي يوسف أنه استحسن أن يقطع . وأما من سرق حرا - فإن حمام بن أحمد نا قال : نا ابن مفرج

(11/336)

نا ابن الأعرابي نا الدبري نا عبد الرزاق عن ابن جريج قال : أخبرت أن عليا قطع البائع - بائع الحر - وقال : لا يكون الحر عبدا . وقال ابن عباس : ليس عليه قطع , وعليه شبيه بالقطع الحبس . وقال أبو حنيفة , وسفيان , وأحمد , وأبو ثور : لا قطع على من سرق حرا صغيرا كان أو كبيرا . وقال مالك , وإسحاق بن راهويه : على من سرق حرا صغيرا , القطع - وذكر هذا عن الحسن البصري , والشعبي .
قال أبو محمد رحمه الله: وقد جاء في هذا أثر , لا علينا أن نذكره ; لأن الحنفيين يأخذون بأقل منه , إذا وافقهم , وهو : كما نا القاضي عبد الله بن عبد الرحمن بن جحاف المعافري ببلنسية نا محمد نا إبراهيم بطليطلة نا بكر بن العلاء القشيري بمصر نا زكريا بن يحيى الساجي البصري نا القاسم بن إسحاق الأنصاري نا أبي نا عبد الله بن محمد بن يحيى بن عروة بن الزبير عن هشام بن عروة عن أبيه عن عائشة: "أن رسول الله صلى الله عليه وسلم أتي برجل كان يسرق الصبيان , فأمر به فقطع".
قال أبو محمد رحمه الله: فليس فيه تخصيص حر من عبد - وبالله تعالى التوفيق .

(11/337)

حكم من سرق المصحف
...
2273 - مسألة : من سرق المصحف:
قال أبو محمد رحمه الله: قال أبو حنيفة , وأصحابه , لا قطع على من سرق مصحفا - سواء كانت عليه حلية فضة تزن مائتي درهم , أو أكثر , أو أقل أو لم تكن . وقال مالك , والشافعي , وأصحابنا : عليه القطع ؟ قال أبو محمد رحمه الله: واحتج من لم ير القطع بأن قال : إن له فيه حق التعليم ; لأنه ليس له منعه عمن احتاج إليه . قال : فلما كان له فيه حق كان كمن سرق من بيت المال . قال : والفضة تبع ; لأنها تدخل في بيعه , كما يدخل في بيعه الجلد , والدفتان - وهذا كلام في غاية الفساد والباطل : أول ذلك - قولهم : لأن له فيه حق التعليم - وقد كذب , إنما حق المتعلم في التلقين فقط , لا في مصحف الناس أصلا , إذ لم يوجبه قرآن , ولا سنة , ولا إجماع . وإنما فرض على الناس تعليم بعضهم بعضا القرآن - تدريسا وتحفيظا - وهكذا كان جميع الصحابة - رضي الله عنهم - في عهد رسول الله صلى الله عليه وسلم بلا خلاف من أحد , أنه لم يكن هنالك مصحف , وإنما كانوا يلقنه بعضهم بعضا , ويقرئه بعضهم بعضا , فمن احتاج منهم أن يقيد ما حفظ كتبه في الأديم , وفي اللخاف , والألواح , والأكتاف فقط . فبطل قوله " إن للسارق حقا في المصحف " وصح أن لصاحب المصحف منعه من كل أحد , إذ لا ضرورة بأحد إليه.
قال أبو محمد رحمه الله: فصح أن القطع واجب في سرقة المصحف - كانت عليه حلية أو لم تكن - لقول الله تعالى: {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا}.

(11/337)

قال أبو محمد رحمه الله: ويلزمهم أن لا يوجبوا القطع على من سرق كتب العلم - وهذا خطأ , بل القطع في كل ذلك واجب - وبالله تعالى التوفيق .

(11/338)

2274 - مسألة : سراق اختلف الناس في وجوب القطع عليهم:
قال أبو محمد رحمه الله: قال أبو حنيفة , وأصحابه : لا يقطع من سرق صليبا , أو وثنا - ولو كان من فضة , أو ذهب - قال : فإن سرق دراهم فيها صور أصنام , أو صور صلبان , فعليه القطع ; لأن ذلك يعبد وهذا لا يعبد.
قال أبو محمد رحمه الله: وهذا خطأ , وتناقض , واحتجاج فاسد . أما الخطأ , فإسقاط الحد الذي افترض الله تعالى من القطع على السارق . وإنما وجب القطع على سارق الصليب ; لأنه سرق جوهرا لا يحل له أخذه . وإنما الواجب فيه كسره فقط , وأما ملك جوهره فصحيح - ولا فرق بينه وبين من سرق إناء ذهب وإناء فضة , والنهي قد صح عن اتخاذ آنية الفضة والذهب , كما صح عن اتخاذ الصليب والوثن ولا فرق - والقطع واجب في كل ذلك ; لأنه لم يسرق الصورة , ولا شكل الإناء , وإنما سرق الجسم الحلال تملكه , وإنما الواجب في الآنية المذكورة , والصلبان , والأوثان , الكسر فقط . فإن كان الصليب , أو الوثن , من حجر لا قيمة له أصلا بعد الكسر , فلا قطع فيه أصلا , لما ذكرنا قبل من قول عائشة رضي الله عنها: "إن يد السارق لم تكن تقطع في عهد رسول الله صلى الله عليه وسلم في الشيء التافه" وسنستقصي الكلام في ذلك - إن شاء الله تعالى - في كلامنا " في مقدار ما يقطع فيه السارق " . وأما التناقض , فظاهر أيضا ; لأنه لا فرق بين صورة وصورة بلا برهان وكلاهما محرم تصويره , ومتوعد عليه بالعذاب الشديد يوم القيامة . وأما فساد احتجاجه , بأن الصليب يعبد , والصورة التي في الدراهم لا تعبد , فإن الهند يعبدون البقر كما يعبد النصارى الصليب , ويعظمونها كما يعظم الصليب , ولا فرق - فيلزمه أيضا , أن لا يقطع في سرقة البقر . فإن قالوا : إننا نحن لا نعبدها ؟ قلنا لهم : وإننا نحن أيضا لا نعبد الصليب , ولا نعظمه - والحمد لله رب العالمين - والعجب كل العجب من إسقاط أبي حنيفة القطع عن سارق الصليب , وهو يقتل المسلم إذا قتل عابد الصليب ؟ فلئن كان لعابد الصليب من الحرمة عندهم ما يستباح به دم المسلم , فإن لمال عابد الصليب من الحرمة ما تستباح به يد سارقه , والصليب مال من ماله , هذا على أن النهي قد صح: "أن لا يقتل مؤمن بكافر عن رسول الله صلى الله عليه وسلم " . نعم , وعن الله تعالى في القرآن , إذ يقول: {وَلَنْ يَجْعَلَ اللَّهُ لِلْكَافِرِينَ عَلَى الْمُؤْمِنِينَ سَبِيلاً} . وإذ يقول تعالى: {أَفَنَجْعَلُ الْمُسْلِمِينَ كَالْمُجْرِمِينَ مالكم كيف تحكمون} . ولم يأت نهي قط عن قطع يد من سرق مال كافر ذمي بل أمر الله تعالى

(11/338)

بقطعه في عموم قوله: {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا} . وقد علم الله تعالى أن السارق يسرق من مسلم ومن ذمي , فنحن نقسم بالله تعالى أنه لو أراد استثناء سارق مال الذمي لما سكت عن ذلك , ولا نسيه , ولبينه , كما بين لنا { أن لا يقتل مؤمن بكافر } وبالله تعالى التوفيق .

(11/339)

2275 - مسألة : إحضار السرقة:
قال أبو محمد رحمه الله: قال المالكيون : من أقر بسرقة دراهم - كثيرة أو قليلة - أو غير ذلك , فإن القطع لا يجب بذلك إلا حتى يحضر ذلك الشيء الذي أقر بسرقته.
قال أبو محمد رحمه الله: وهذا أيضا خطأ ; لأنه رد لما أمر الله تعالى به من قطع السارق , ولم يشترط إحضار السرقة {وَمَا كَانَ رَبُّكَ نَسِيّاً} لكن الواجب قطعه ولا بد , ثم يلزمه إحضار ما سرق ليرد إلى صاحبه - إن عرف - أو ليكون في جميع مصالح المسلمين - إن لم يعرف صاحبه - فإن عدم الشيء المسروق ضمنه , على ما نذكر بعد هذا , إن شاء الله تعالى.
قال أبو محمد رحمه الله: ولا نعلم لمن خالف هذا حجة أصلا ؟ فإن تعلقوا : بما ناه عبد الله بن ربيع نا ابن مفرج نا قاسم بن أصبغ نا ابن وضاح نا سحنون نا ابن وهب عن ابن أبي ذئب عن ابن شهاب : أن طارقا كان جعله ثعلبة الشامي على المدينة يستخلفه , فأتي بإنسان متهم بسرقة , فجلده , فلم يزل يجلده حتى اعترف بالسرقة , فأرسل إلى ابن عمر فاستفتاه ؟ فقال ابن عمر لا تقطع - يده حتى يبرزها ؟ فهذا لا حجة لهم فيه ; لأن من أقر تحت العذاب وبالتهديد فلا قطع عليه , وسواء أبرز السرقة أو لم يبرزها ; لأنه قد يكون أودعت عنده , وهو يدري أنها سرقة أو لا يدري , فلا يكون على المودع في ذلك قطع أصلا . ويحتمل قول ابن عمر هذا - أي حتى يبرز - قولته مجردة من الإقرار بالضرب , مع أنه لا حجة في أحد دون رسول الله صلى الله عليه وسلم وكم قولة لابن عمر قد خالفوها بلا برهان فإن ذكروا ما روينا - بالسند المذكور - إلى ابن وهب قال : أخبرني يحيى بن أيوب , قال : كتب إلي يحيى بن سعيد يقول : من اعترف بسرقة , ثم أتى - مع ذلك - بما يصدق اعترافه فذلك الذي تقطع يده , ومن اعترف على تهدد وتخوف , ثم لم يأت بما يصدق اعترافه , فإن ناسا يزعمون أن يقطعوا في مثل هذا . وبه - إلى ابن وهب عن يونس بن يزيد عن ربيعة , قال : من اعترف بعد امتحان فلم يوجد ذلك عنده , ولم يوجد ما يصدقه من عمله , فإن اعترافه لم يكن متصلا , ولا إقامته على الاعتراف خشية أن يكون عليه من البلاء ما قد دفع عنه من البلاء باعترافه , فنرى أن لا يؤخذ باعترافه , إلا أن يأتي وجه البينة والمعرفة أنه صاحب تلك السرقة ؟ وهذا لا حجة لهم فيه ; لأن من أقر بسرقة , فلا يخلو من أن يكون أقر بلا تهديد ولا عذاب , أو أقر بتهديد وعذاب.

(11/339)

فإن أقر بتهديد وعذاب , فلا قطع عليه أصلا - أحضر السرقة , أو لم يحضرها - إذ قد يدري موضعها , أو جعلت عنده , فلا قطع عليه ؟ وإن كان أقر بلا تهديد ولا عذاب , فالقطع عليه - أخرج السرقة , أو لم يخرجها - لما ذكرنا قبل . وأما قول ربيعة " أن لا يؤخذ المكره باعتراف إلا أن يأتي وجه البينة والمعرفة أنه صاحب تلك السرقة " فقول صحيح لا شك فيه , أنه إذا جاء ببيان يتيقن به - دون شك - أنه سرقها , فالقطع واجب - وسواء حينئذ أقر تحت العذاب أو دون عذاب - وكذلك لو عذب أو أقر , وجاءت بينة تشهد بأنهم رأوه يسرق لوجب قطع يده بالسرقة , لا بإقراره , وقد قلنا : إن إحضار الشيء المسروق ليس بيانا في أنه هو سرقه , وإنما هو ظن , ولا يحل قطع يد مسلم بالظن , قال الله تعالى: {إِنْ يَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنَّ الظَّنَّ لا يُغْنِي مِنَ الْحَقِّ شَيْئاً}. وقال رسول الله صلى الله عليه وسلم: "إياكم والظن فإن الظن أكذب الحديث".
قال أبو محمد رحمه الله: وقد روينا عن أبي بكر الصديق بحضرة عمر بن الخطاب وسائر الصحابة - رضي الله عنهم - أنه قطع إلا قطع بإقرار مجرد دون إحضار السرقة , وأن السرقة إنما وجدت عند الصائغ , أو عنده , وقد يمكن أن توضع في رحله بغير علمه : حدثنا حماد نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن معمر , وسفيان الثوري , كلاهما عن الأعمش عن القاسم بن عبد الرحمن بن عبد الله بن مسعود عن أبيه قال : جاء رجل إلى علي بن أبي طالب فقال : إني سرقت , فرده , فقال : إني سرقت , فقال : شهدت على نفسك مرتين , فقطعه - قال عبد الرحمن : فرأيت يده في عنقه معلقة . وبه - إلى عبد الرزاق عن ابن جريج قال : قلت لعطاء : رجل شهد على نفسه مرة واحدة ؟ قال : حسبه ؟ قال أبو محمد رحمه الله: إنما أوردنا هذا لئلا يشغبوا فيما يذكرونه من إحضار السرقة بما ذكرنا عن ابن عمر , فأوجدناهم عن علي أصح مما وجدوا لابن عمر قطعا , بغير إحضار السرقة , وكذلك عن عطاء - وإلا فلا حجة في أحد دون رسول الله صلى الله عليه وسلم.
قال أبو محمد رحمه الله: وقال بعض من لا يرى درء الحد عن السارق برجوعه : أنه إن أقر ثم رجع فلا قطع عليه , لكن يغرم السرقة الذي أقر أنه سرقها منه - وهذا تناقض وخطأ ; لأنه لم يقر له بشيء إلا على وجه السرقة ؟ قلنا : فلا يخلو إقراره ذلك ضرورة من أحد وجهين , لا ثالث لهما : إما أن يكون صادقا في أنه سرق منه ما ذكر - أو يكون كاذبا في ذلك , فإن كان صادقا فقد عطلوا الفرض , إذ لم ينفذوا عليه ما أمر الله تعالى به من قطع - يد السارق - وإن كان كاذبا فقد ظلموه , إذ غرموه ما لم يجب له عنده قط , ولا

(11/340)

صح إقراره به , فهم بين تعطيل الفرض , أو ظلم في إباحة مال محرم - وكلاهما لا يحل - وبالله تعالى التوفيق.

(11/341)

2276 - مسألة : اختلاف الشهادة في ذلك:
قال أبو محمد رحمه الله: قال الشافعي , وأبو يوسف , ومحمد بن الحسن , وأبو ثور : إن اختلف الشاهدان , فقال أحدهما : سرق بقرة , وقال الآخر : بل ثورا - أو قال أحدهما : سرق بقرة حمراء , وقال الآخر : بل سوداء - أو قال أحدهما : سرق يوم الخميس , وقال الآخر : بل يوم الجمعة , فلا قطع عليه - فإن قال أحدهما : سرق بقرة حمراء , وقال الآخر : بل سوداء فعليه القطع . وقال مالك : إن قال : أحد الشاهدين : سرق يوم الخميس , وقال الآخر : بل يوم الجمعة , وقال اثنان : زنى يوم الخميس , وقال اثنان : بل يوم الجمعة , فقد بطل عنه حد السرقة , وحد الزنى . قال : فلو قال أحدهما : قذف زيدا يوم الجمعة , وقال الآخر : قذفه يوم الخميس - أو قال أحدهما : شرب الخمر يوم الخميس , وقال الآخر : بل يوم الجمعة , فعليه حد القذف , وحد الخمر . وهذا كله تخليط , وإنما أوردناه لنري - بعون الله تعالى - من نصح نفسه , وأراد الله تعالى به خيرا , بطلان أقوالهم في التشبيه , الذي هو عندهم أصل لقياسهم الباطل , وأنه من ميزه لم يعجز أن يعارض عللهم بمثلها , أو بأقوى منها ؟ فنقول لجميعهم : أخبرونا عمن شهد عليه شاهدان بأنه سرق بقرة حمراء , وقال الآخر : بيضاء - وعمن شهد عليه شاهدان بأنه قذف زيدا , وقال أحدهما : أمس , وقال الآخر : بل اليوم - أو قال أحدهما : شرب خمرا أمس , وقال الآخر : بل اليوم - أهذه الشهادة على سرقة واحدة ؟ أو على سرقتين مختلفتين ؟ وعلى قذف واحد , أم على قذفين متغايرين ؟ وعلى شرب واحد , أم على شربين مفترقين ؟ فإن قالوا : بل على سرقة واحدة , وشرب واحد , وقذف واحد , كابروا العيان ; لأنه لا يشك ذو حس سليم في أن شرب يوم الخميس ليس هو شرب يوم الجمعة , وإنما هو شرب آخر - وأن سرقة بقرة صفراء ليست هي سرقة بقرة سوداء , وإنما هي سرقة أخرى ؟ وإن قالوا : بل هي سرقتان مختلفتان , وشربان مختلفان , وقذفان مختلفان متغايران ؟ قيل لهم : فأي فرق بين هذا وبين الشهادات بزنا مختلف , أو بسرقة ثور , أو بقرة , أو باختلاف الشهادة في المكان - وهذا ما لا سبيل لهم منه إلى التخلص أصلا , لا بنص قرآن , ولا سنة صحيحة ولا إجماع , ولا قول صاحب , ولا قياس , ولا رأي سديد - فسقط بيقين قول من فرق بين الأحكام التي ذكرنا , ولم يبق إلا قول من ساوى بينهما , فراعى الاختلاف في كل ذلك , أو لم يراع الاختلاف في شيء من ذلك.
قال أبو محمد رحمه الله: فوجدنا من راعى الاختلاف في كل ذلك يقول : إذا

(11/341)

اختلف الشاهدان في صفة المسروق , أو في زمانه , أو في مكانه فإنما حصل من قولهم فعلان متغايران , فإذ ذلك كذلك , فإنما حصل على فعل شاهد واحد , ولا يجوز القطع بشاهد واحد - وكذلك القذف , فلا يجوز إقامة حد قذف , ولا حد خمر , بشاهد واحد - فهذه حجتهم , ما لهم حجة غيرها . فنظرنا فيها فوجدناها لا تصح ; لأن الذي ينبغي أن يضبط في الشهادة , ويطلب به الشاهد , إنما هو ما لا تتم الشهادة إلا به , والذي إن نقص لم تكن شهادة , فهذا هو الذي إن اختلف الشاهد فيه بطلت الشهادة ; لأنها لم تتم . وأما ما لا معنى لذكره في الشهادة , ولا يحتاج إليه فيها , وتتم الشهادة مع السكوت عنه , فلا ينبغي أن يلتفت إليه - وسواء اختلف الشهود فيه , أو لم يختلفوا , وسواء ذكروه , أو لم يذكروه - واختلافهم فيه كاختلافهم في قصة أخرى ليست من الشهادة في شيء , ولا فرق , فلما وجب هذا كان ذكر اللون في الشهادة لا معنى له , وكان أيضا ذكر الوقت في الشهادة في الزنا وفي السرقة , وفي القذف , وفي الخمر لا معنى له - وكان أيضا ذكر المكان في كل ذلك لا معنى له , فكان اختلافهم في كل ذلك كاتفاقهم , كسكوتهم , ولا فرق ; لأن الشهادة في كل ذلك تامة دون ذكر شيء من ذلك , وإنما حكم الشهادة ؟ وحسب الشهود أن يقولوا : إنه زنى بامرأة أجنبية نعرفها , أولج ذكره في قبلها , رأينا ذلك فقط , وما نبالي قالوا : إنها سوداء , أو بيضاء , أو زرقاء أو كحلاء مكرهة , أو طائعة , أمس , أو اليوم , أو منذ سنة بمصر , أو ببغداد . وكذلك - لو اختلفوا في لون ثوبه حينئذ , أو لون عمامته . وكذلك - حسبهم أن يقولوا : سرق رأسا من البقر مختفيا بأخذه , ولا عليهما أن يقولا : أقرن , أو أعضب , أو أبتر , أو وافي الذنب أبيض أو أسود - وهكذا في القذف , وشرب الخمر , ولا فرق . فصح أن الشهادة في كل ذلك تامة مع اختلاف الشهود , وما لا يحتاج إلى ذكره في الشهادة , إذا اقتضت شهادتهم وجود الزنا منه , أو وجود السرقة , أو وجود القذف منه , أو وجود شرب الخمر منه فقط ; لأنهم قد اتفقوا في ذلك . وهذا هو الموجب للحد , فإنما أوجب الله تعالى الحد في كل ذلك بوقوع الزنا , ووجوب السرقة , أو القذف , وأثبت الأربعة الزنا فقد وجب الحد في ذلك بنص القرآن , والسنة ولم يقل الله تعالى قط , ولا رسوله صلى الله عليه وسلم لا تقبلوا الشهادة حتى يشهدوا على زنا واحد , في وقت واحد , في مكان واحد , وعلى سرقة واحدة لشيء واحد في وقت واحد , في مكان واحد {وَمَا كَانَ رَبُّكَ نَسِيّاً} . وتالله , لو أراد الله تعالى ذلك لما أهمله , ولا أغفله حتى يبينه فلان وفلان , وحاش لله من هذا . فصح أن ما اشترطوه من ذلك خطأ لا معنى له - وبالله تعالى التوفيق : فليعلموا أن قولهم : لا نعلمه عن أحد من الصحابة - رضي الله عنهم ولا نذكره عن تابع , إلا شيئا ورد عن قتادة.

(11/342)

وحدثنا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن معمر عن قتادة , في رجل شهد عليه رجل أنه سرق بأرض , وشهد عليه آخر بأنه سرق بأرض أخرى ؟ قال : لا قطع عليه . وقد صح عن بعض التابعين ممن نعلمه أعلى من قتادة خلاف هذا : كما نا عبد الله بن ربيع نا عبد الله بن محمد بن عثمان نا أحمد بن خالد نا علي بن عبد العزيز نا الحجاج بن المنهال نا حماد بن سلمة أنا هشام بن عروة بن الزبير عن أبيه , قال : تجوز شهادة الرجل وحده في السرقة - وقد ذكرنا مثل هذا عن عبيد الله بن أبي بكرة - وإن كنا لا نقول به - ولكن لنريهم أن تمويههم بأنها شهادة واحدة على فعل واحد : كلام فاسد - وبالله تعالى التوفيق .

(11/343)

2277 - مسألة : القطع في الضرورة:
قال أبو محمد رحمه الله: نا حمام نا ابن مفرج نا ابن الأعرابي حدثنا الدبري نا عبد الرزاق عن معمر عن يحيى بن أبي كثير قال : قال عمر بن الخطاب : لا تقطع في عذق , ولا في عام السنة . وبه - إلى معمر عن أبان : أن رجلا جاء إلى عمر بن الخطاب في ناقة نحرت , فقال له عمر : هل لك في ناقتين عشراوين , مرتعتين , سمينتين , بناقتك ؟ فإنا لا نقطع في عام السنة - والمرتعتان : الموطأتان ؟ قال أبو محمد:من سرق من جهد أصابه , فإن أخذ مقدار ما يغيث به نفسه فلا شيء عليه , وإنما أخذ حقه , فإن لم يجد إلا شيئا واحدا ففيه فضل كثير , كثوب واحد أو لؤلؤة , أو بعير , أو نحو ذلك , فأخذه كذلك فلا شيء عليه أيضا ; لأنه يرد فضله لمن فضل عنه ; لأنه لم يقدر على فضل قوته منه , فلو قدر على مقدار قوته يبلغه إلى مكان المعاش فأخذ أكثر من ذلك وهو ممكن لا يأخذه , فعليه القطع ; لأنه سرق ذلك عن غير ضرورة , وإن فرضا على الإنسان أخذ ما اضطر إليه في معاشه , فإن لم يفعل فهو قاتل نفسه , وهو عاص لله قال الله تعالى: {وَلا تَقْتُلُوا أَنْفُسَكُمْ} وهو عموم لكل ما اقتضاه لفظه - وبالله تعالى التوفيق .

(11/343)

حكم من سرق من ذي رحم محرمة
...
2278 - مسألة : من سرق من ذي رحم محرمة:
قال أبو محمد رحمه الله: اختلف الناس فيمن سرق من مال كل ذي رحم محرمة فقال مالك , وأبو حنيفة , والشافعي , وأحمد بن حنبل , وأصحابهم , وسفيان الثوري , وإسحاق : إن سرق الأبوان من مال ابنهما , أو بنتهما فلا قطع عليهما . قال الشافعي : وكذلك الأجداد والجدات - كيف كانوا - لا قطع عليهم فيما سرقوه من مال من تليه ولادتهم . وقال هؤلاء كلهم - حاشا مالكا , وأبا ثور : لا قطع على الولد , ولا على البنت فيما سرقاه من

(11/343)

حكم سرقة أحد الزوجين من الآخر واختلاف الناس في هذا
...
2279- مسألة : سرقة أحد الزوجين من الآخر:
قال أبو محمد رحمه الله: اختلف الناس في هذا : فقالت طائفة : لا قطع في ذلك - كما نا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن ابن جريج قال : بلغني عن الشعبي قال : ليس على زوج المرأة في سرقة متاعها قطع . وقال أبو حنيفة , وأصحابه : لا قطع على الرجل فيما سرق من مال امرأته ولا على المرأة فيما سرقت من مال زوجها . وقال مالك , وأحمد بن حنبل , وإسحاق , وأبو ثور : على كل واحد منهما القطع فيما سرق من مال الآخر من حرز . وقال الشافعي ثلاثة أقوال : أحدها - كقول أبي حنيفة . والآخر - كقول مالك , والثالث - أن الزوج إذا سرق من مالها قطعت يده , وإن سرقت هي من ماله فلا قطع عليها .
قال أبو محمد: فلما اختلفوا كما ذكرنا نظرنا في ذلك : فوجدنا من لا يرى القطع يحتج : بما رويناه من طريق مسلم نا محمد بن رمح نا الليث بن سعد عن نافع عن ابن عمر عن النبي صلى الله عليه وسلم أنه قال: "كلكم راع وكلكم مسئول عن رعيته فالأمير الذي على الناس راع وهو مسئول عن رعيته والرجل راع على أهل بيته وهو مسئول عنهم والمرأة راعية على بيت بعلها وولدها وهي مسئولة عنهم والعبد راع على مال سيده وهو مسئول عنه ألا كلكم راع وكلكم مسئول عن رعيته". وهكذا رواه عبد الله بن عمر بن حفص

(11/347)

وحماد بن زيد , وأيوب السختياني , والضحاك بن عثمان , وأسامة بن زيد , كلهم عن نافع عن ابن عمر عن النبي صلى الله عليه وسلم . ورواه سالم عن أبيه عن النبي صلى الله عليه وسلم وزاد فيه : كما روينا بالسند المذكور إلى مسلم ثني حرملة ثني ابن وهب أخبرني يونس بن يزيد عن الزهري عن سالم بن عبد الله بن عمر عن أبيه أنه سمع رسول الله صلى الله عليه وسلم فذكر هذا الحديث . وزاد فيه "والرجل راع في مال أبيه ومسئول عن رعيته". قالوا : فكل واحد من الزوجين أمين في مال الآخر , فلا قطع عليه كالمودع . وزاد بعض من لا يعبأ به في هذا الحديث زيادة لا نعرفها , ولفظا مبدولا , وهو "المرأة راعية في مال زوجها والرجل راع في مال امرأته".
قال أبو محمد رحمه الله: وكل هذا لا حجة لهم فيه أصلا . أما الخبر المذكور فحق واجب لا يحل تعديه , وهو أعظم حجة عليهم ; لأنه عليه السلام أخبر : أن كل من ذكرنا راع فيما ذكر , وأنهم مسئولون عما استرعوا من ذلك - فإذ هم مسئولون عن ذلك فبيقين يدري كل مسلم أنه لم تبح لهم السرقة , والخيانة , فيما استودعوه وأسلم إليهم , وأنهم في ذلك - إن لم يكونوا كالأجنبيين والأباعد ومن لم يسترع - فهم بلا شك أشد إثما , وأعظم جرما , وأسوأ حالة من الأجنبيين , وأن ذلك كذلك , فأقل أمورهم أن يكون عليهم ما على الأجنبيين ولا بد ؟ فهذا حكم هذا الخبر على الحقيقة . وأيضا - فإنهم لا يختلفون أن على من ذكرنا في الخيانة ما على الأجنبيين من إلزام رد ما خانوا وضمانه , وهم أهل قياس بزعمهم , فهلا قاسوا ما اختلف فيه من السرقة والقطع فيها على ما اتفق عليه من حكم الخيانة , ولكنهم قد قلنا إنهم لا النصوص اتبعوا ولا القياس أحسنوا ؟ وأيضا - فليس في هذا الخبر دليل أصلا على ترك القطع في السرقة , والقول في الزيادة التي زادوها سواء - كما ذكرنا - لو صحت ولا فرق . وأما قولهم " إن كليهما كالمودع , وكالمأذون له في الدخول " فأعظم حجة عليهم ; لأنهم لا يختلفون أن المودع إذا سرق مما لم يودع عنده لكن من مال لمودع آخر في حرزه , وأن المأذون له في الدخول لو سرق من مال محرز عنه للمدخول عليه الإذن له في الدخول لوجب القطع عليهما عندهم بلا خلاف . فيلزمهم بهذا التشبيه البديع بالضد أن لا يسقطوا القطع عن الزوجين فيما سرق أحدهما من الآخر إلا فيما اؤتمن عليه , ولم يحرز منه , وإن لم يجب القطع على كل واحد منهما فيما لم يأمنه صاحبه عليه , وأحرز عنه , كالمودع والمأذون له في الدخول ولا فرق - وهذا قياس لو صح : قياس ساعة من الدهر.
قال أبو محمد رحمه الله: فبطل كل ما موهوا به من ذلك - والحمد لله رب العالمين - ثم نظرنا في ذلك في قول من فرق بين الزوج والزوجة , فرأى عليه القطع إذا سرق من

(11/348)

مالها , ولم ير عليها القطع إذا سرقت من ماله. فوجدناهم يقولون " إن الرجل لا حق له في مال المرأة أصلا , فوجب القطع عليه إذا سرق منه شيئا ; لأنه في ذلك كالأجنبي " . فوجدنا المرأة لها في ماله حقوقا من : صداق , ونفقة , وكسوة , وإسكان , وخدمة , فكانت بذلك كالشريك - ووجدنا رسول الله صلى الله عليه وسلم قد قال لهند بنت عتبة إذ أخبرته أن أبا سفيان لا يعطيها ما يكفيها وولدها , فقال لها عليه السلام: "خذي ما يكفيك وولدك بالمعروف". قالوا : فقد أطلق رسول الله صلى الله عليه وسلم يدها على مال زوجها تأخذ منه ما يكفيها وولدها , فهي مؤتمنة عليه كالمستودع , ولا فرق . قالوا : والزوج بخلاف ذلك ; لأن الله تعالى قال: {وَآتَيْتُمْ إِحْدَاهُنَّ قِنْطَاراً فَلا تَأْخُذُوا مِنْهُ شَيْئاً} الآية . وقال تعالى: {فَإِنْ طِبْنَ لَكُمْ عَنْ شَيْءٍ مِنْهُ نَفْساً فَكُلُوهُ هَنِيئاً مَرِيئاً} فبين الله تعالى تحريم القليل من مالها والكثير عليه.
قال أبو محمد رحمه الله: أما قولهم - إن لها في ماله حقوقا من صداق ونفقة , وكسوة , وإسكان , وخدمة . وأن رسول الله صلى الله عليه وسلم أطلق يدها على ماله حيث كان من حرز أو غير حرز , لتأخذ منه ما يكفيها وولدها بالمعروف - إذا لم يوفها وإياهم حقوقهم - فنعم , كل هذا حق واجب , وهكذا نقول . ولكن لا يشك ذو مسكة من حس سليم أن رسول الله صلى الله عليه وسلم لم يطلق يدها على ما لا حق لها فيه من مال زوجها , ولا على أكثر من حقها , فإذ لا شك في ذلك , فإباحة الله تعالى ورسوله صلى الله عليه وسلم لأخذ الحق والمباح ليس فيه دليل أصلا على إسقاط حدود الله تعالى على من أخذ الحرام غير المباح . ولو كان ذلك , لكان شرب العصير الحلال مسقطا للحد عنه , إذا تعدى الحلال منه إلى المسكر الحرام , ولا فرق بين الأمرين , فإذ ذلك كذلك فلها ما أخذت بالحق , وعليها ما افترض الله تعالى من القطع فيما أخذت بوجه السرقة للحق الواجب حكمه , وللمباح حكمه , وللباطل المحرم حكمه {وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ} . وهي في ذلك كالأجنبي - سواء سواء - يكون له حقوق عند السارق , فمباح له أن يأخذ حقه ومقدار حقه من مال الذي له عنده الحق من حرز , أو من غير حرز - نعم , ويقاتله عليه إن منعه , ويحل له بذلك دمه , وهو مأجور في كل ذلك , فإن تعمد أخذ ما ليس له بحق , فإن تعمد أخذه بإفساد طريق فهو محارب , له حكم المحارب , وإن أخذه مجاهرا غير مفسد في الأرض فله حكم الغاصب , وإن أخذه مختفيا فله حكم السارق , والمحارب . هذا والزوجة في مال زوجها كذلك ; لأن الله تعالى لم يخص إذ أمر بقطع السارق والسارقة , إلا أن تكون زوجة من مال زوجها , ولا يكون زوج من مال زوجته {وَمَا كَانَ رَبُّكَ نَسِيّاً} . فصح يقينا - أن القطع فرض واجب على الأب والأم إذا سرقا من مال ابنهما , وعلى الابن والبنت إذا سرقا من مال أبيهما , وأمهما , ما لم يبح لهما أخذه . وهكذا

(11/349)

كل ذي رحم محرمة , أو غير محرمة , إذا سرق من مال ذي رحمه , أو من غير ذي رحمه , ما لم يبح له أخذه . فالقطع على كل واحد من الزوجين إذا سرقا من مال صاحبه ما لم يبح له أخذه كالأجنبي ولا فرق - إذا سرق ما لم يبح - وهو محسن إن أخذ ما أبيح له أخذه من حرز , أو من غير حرز - وبالله تعالى التوفيق.

(11/350)

2280 - مسألة : هل يقطع السارق في أول مرة أم لا:
قال أبو محمد رحمه الله: نا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن ابن جريج أخبرني عبد ربه بن أبي أمية : أن الحارث بن عبد الله بن أبي ربيعة حدثه , وابن سابط الأحول: "أن النبي صلى الله عليه وسلم أتي بعبد قد سرق فقيل يا رسول الله هذا عبد سرق وأخذت معه سرقته , وقامت البينة عليه فقال رجل : يا رسول الله هذا عبد بني فلان , أيتام , ليس لهم مال غيره , فتركه , قال : ثم أتي به الثانية سارقا , ثم الثالثة , ثم الرابعة , كل ذلك يقول فيه كما قيل له في الأول , قال : ثم أتي به الخامسة , فقطع يده , ثم أتي به السادسة , فقطع رجله , ثم السابعة , فقطع يده , ثم الثامنة , فقطع رجله". قال الحارث : أربع بأربع , فأعفاه الله أربعا وعاقبه أربعا
قال أبو محمد رحمه الله: هذا مرسل ولا حجة في مرسل . ولقد كان يلزم الحنفيين , والمالكيين , القائلين بأن المرسل كالمسند , أن يقولوا به , لا سيما وهم يقولون بوجوب درء الحدود بالشبهات , ولا شبهة أقوى من خبر وارد يعملون بمثله , إذا اشتهوا ؟ وتالله , إن هذا الخبر - على وهيه - لأرفع أو مثل خبر ابن الحبشي الذي خالفوا له ظاهر القرآن , وأيمن من خبر المسور الذي أسقطوا به ضمان ما أتلف بالباطل من مال المسروق منه , وخالفوا به القرآن في إيجابه تعالى الاعتداء على المعتدي بمثل ما اعتدى به , وأباحوا به المال بالباطل - وبالله تعالى التوفيق.
قال أبو محمد رحمه الله: فقطع السارق واجب في أول مرة بعموم القرآن كما ذكرنا - وحسبنا الله ونعم الوكيل .

(11/350)

2281 - مسألة : مقدار ما يجب فيه قطع السارق:
قال أبو محمد رحمه الله: اختلف الناس في مقدار ما يجب فيه قطع يد السارق فقالت طائفة : يقطع في كل ما له قيمة , قل أو كثر . وقالت طائفة : أما من الذهب فلا تقطع اليد فيه إلا في ربع دينار فصاعدا , وأما من غير الذهب ففي كل ما له قيمة , قلت أو كثرت . وقالت طائفة : لا تقطع اليد إلا في درهم أو ما يساوي درهما فصاعدا . وقالت طائفة:

(11/350)

2282 - مسألة : ذكر أعيان الأحاديث الواردة في القطع باختصار
قال أبو محمد رحمه الله: أما حديث ابن عمر: "قطع رسول الله صلى الله عليه وسلم في مجن ثمنه ثلاثة دراهم" ؟ فلم يروه أحد إلا نافع عن ابن عمر عن النبي صلى الله عليه وسلم هكذا رواه عنه الثقات الأئمة : أيوب السختياني , وموسى بن عقبة , وأيوب بن موسى , وحنظلة بن أبي سفيان الجمحي , وعبيد الله بن عمر بن حفص , وإسماعيل بن أمية , وإسماعيل بن علية , وحماد بن زيد , ومالك بن أنس , والليث بن سعد , ومحمد بن إسحاق , وجويرية بن أسماء , وغير هؤلاء ممن لا يلحق بهؤلاء , ولا يختلف في اللفظ , إلا أن بعضهم قال : قيمته - وبعضهم قال : ثمنه . ورواه بعض الثقات أيضا عن حنظلة بن أبي سفيان عن نافع عن ابن عمر عن رسول الله صلى الله عليه وآله وسلم فقال : قيمته خمسة دراهم . وجاء حديث لم يصح ; لأن راويه أبو حرمل - ولا يدرى من هو – "أن جارية سرقت ركوة خمر لم تبلغ ثلاثة دراهم , فلم يقطعها رسول الله صلى الله عليه وسلم". وأما القطع في ربع دينار , فلم يرو إلا عن عائشة رضي الله عنها وروي عنها على ثلاثة أضرب : أحدها - أن رسول الله صلى الله عليه وسلم قال: "لا قطع إلا في ربع دينار". " والثاني - أن رسول الله صلى الله عليه وآله وسلم: "قطع في ربع دينار , أو قال : القطع في ربع دينار". والثالث - أنه عليه السلام يقطع في أقل من ثمن المجن - حجفة أو ترس لا في الشيء التافه , أو قطع في مجن - ولم يرو هذه الألفاظ باختلافها عنها - رضي الله عنها - إلا القاسم بن محمد , وعروة بن الزبير , وعمرة بنت عبد الرحمن , وامرأة عكرمة - لم تسم لنا - . فأما القاسم , فأوقفه على عائشة من لفظها , ولم يسنده , لكن أنها قالت : السارق تقطع يده في ربع دينار . وأنكر عبد الرحمن ابنه على من رفعه

(11/353)

وخطأه . وأما من قال : لا قطع إلا في ربع دينار , فلم يروه أحد نعلمه إلا يونس عن الزهري عن عروة , وعمرة عن عائشة مسندا , وأبي بكر بن محمد بن عمرو بن حزم عن عمرة عن عائشة مسندا , ومحمد بن عبد الرحمن عن عمرة عن عائشة مسندا . وأما الذين رووا القطع في ثمن المجن لا في التافه الذي هو أقل من ثمن المجن , وتحديد هشام بن عروة عن أبيه عن عائشة , وامرأة عكرمة عن عائشة مسندا . وأما حديث العشرة دراهم أو الدينار , فليس فيه شيء أصلا عن رسول الله صلى الله عليه وسلم فلا ينبغي أن يجوز التمويه فيه على أحد , إنما فيه موصولا به ذكر العشرة دراهم من قول عبد الله بن عمرو بن العاص - ولا يصح عنه أيضا . ومن قول عبد الله بن عباس بن عبد الله - وهو قول سعيد بن المسيب , وأيمن كذلك - وهو عنهم صحيح , إلا حديثا موضوعا مكذوبا - لا يدرى من رواه - من طريق ابن مسعود مسندا : لا قطع إلا في ربع دينار , أو عشرة دراهم , وليس فيه - مع علته - ذكر القيمة أصلا .

(11/354)

2283- مسألة : ذكر ما يقطع من السارق:
قال أبو محمد رحمه الله: اختلف الناس فيما يقطع من السارق : فقالت طائفة : لا تقطع إلا اليد الواحدة فقط , ثم لا يقطع منه شيء . وقالت طائفة : لا يقطع منه إلا اليد والرجل من خلاف , ثم لا يقطع منه شيء . وقالت طائفة : تقطع اليد , ثم الرجل الأخرى . وقالت طائفة : تقطع يده , ثم رجله من خلاف , ثم رجله الثانية . واختلفوا أيضا : كيف تقطع اليد , وكيف تقطع الرجل , وماذا يفعل إذا لم يبق له ما يقطع , وأي اليدين تقطع ؟ وسنذكر - إن شاء الله تعالى - كل باب من هذه ألأبواب , والقائلين بذلك , وحجة كل طائفة , ليلوح الحق - ولا حول ولا قوة إلا بالله العلي العظيم : فأما من قال : لا تقطع إلا يده فقط - فكما نا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن ابن جريج قلت لعطاء : سرق الأولى , قال : تقطع كفه , قلت : فما قولهم : أصابعه , قال : لم أدرك إلا قطع الكف كلها , قلت لعطاء : سرق الثانية , قال : ما أرى أن تقطع إلا في السرقة الأولى اليد فقط , قال الله تعالى: {فاقطعوا أيديهما} ولو شاء أمر بالرجل , ولم يكن الله تعالى نسيا - هذا نص قول عطاء . وأما من قال : تقطع اليد , ثم اليد , ولا تقطع الرجل - فروي عن ربيعة وغيره - وبه قال بعض أصحابنا . وأما من قال : تقطع يده , ثم رجله من خلاف فقط , ثم لا يقطع منه شيء : فكما , نا محمد بن سعيد بن نبات نا عبد الله بن نصر نا قاسم بن أصبغ نا ابن وضاح نا موسى بن معاوية نا وكيع نا سفيان الثوري عن منصور بن المعتمر عن أبي الضحى , قال : كان علي بن أبي طالب لا يزيد في السرقة على قطع اليد والرجل - قال وكيع : و نا شعبة عن عمرو بن مرة عن عبد الله بن سلمة : أن علي بن أبي طالب أتي بسارق فقطع يده , ثم أتي به فقطع رجله , ثم أتي

(11/354)

به الثالثة , فقال : إني أستحيي أن أقطع يده , فبأي شيء يأكل , أو أقطع رجله فعلى أي شيء يعتمد ؟ فضربه وحبسه . وبه - إلى وكيع نا إسرائيل عن سماك بن حرب عن عبد الرحمن بن عابد الأزدي قال : أتي عمر بن الخطاب برجل أقطع اليد والرجل - يقال له : سدوم - فأراد أن يقطعه , فقال علي بن أبي طالب : إنما عليه قطع يده ورجله , فحبسه عمر . حدثنا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن ابن جريج أخبرني عمرو بن دينار قال : كتب نجدة بن عامر إلى ابن عباس : السارق يسرق فتقطع يده , ثم يعود فتقطع يده الأخرى , قال الله تعالى: {فاقطعوا أيديهما} قال ابن عباس : بلى , ولكن يده ورجله من خلاف , قال عمرو بن دينار : سمعته من عطاء منذ أربعين سنة.
قال أبو محمد رحمه الله: هذا إسناد في غاية الصحة , ويحتمل قول ابن عباس هذا وجهين : أحدهما - بلى , إن الله تعالى قال هذا , ولكن الواجب قطع يده ورجله - ويحتمل أيضا - بلى , إن الله تعالى قال هذا - وهو الحق - ولكن السلطان يقطع اليد والرجل , وهذا الوجه الثاني - هو الذي لا يجوز أن يحمل قول ابن عباس على غيره ألبتة ; لأنه لا يجوز أن يكون ابن عباس يحقق أن هذا قول الله تعالى ثم يخالفه ويعارضه . إذ لا يحل ترك أمر الله تعالى إلا لسنة عن رسول الله صلى الله عليه وآله وسلم ناسخة لما في القرآن , واردة من عند الله تعالى بالوحي , إلى نبيه عليه السلام . فمن الباطل الممتنع أن يخالف قول ابن عباس قول الله تعالى برأيه , أو بتقليده لرأي أحد دون رسول الله صلى الله عليه وآله وسلم ; وهو أبعد الناس من ذلك , وقد دعاهم إلى المباهلة في " العول " وغيره . وقال في أمر متعة الحج وفسخه بعمرة : ما أراكم إلا سيخسف الله بكم الأرض أقول لكم قال رسول الله صلى الله عليه وسلم وتقولون : قال أبو بكر , وعمر ؟ ومن المحال أن يكون عنده عن رسول الله صلى الله عليه وسلم سنة في ذلك ولا يذكرها , وقد أعاذه الله تعالى من ذلك . ومن المحال أن يسمعه عطاء ويفهم عنه أن عنده في قطع الرجل سنة ينبغي لها ترك القرآن , ثم يأبى عطاء من قطع الرجل في السرقة - كما ذكرنا عنه - ويتمسك بالقرآن في ذلك , ويقول: {وَمَا كَانَ رَبُّكَ نَسِيّاً} لو شاء الله تعالى أمر بالرجل . فصح يقينا أن ابن عباس لم يرد بقوله " بلى , ولكن اليد والرجل " إلا لتصحيح : قطع اليدين فقط , على حكم الله تعالى في القرآن , وأن قوله " ولكن اليد والرجل " إنما أخبر عن فعل أهل زمانه فقط . وعن الزهري , وسالم , وغيره : إنما قطع أبو بكر الصديق رجله , وكان مقطوع اليد - قال الزهري : فلم يبلغنا في السنة إلا قطع اليد والرجل , لا يزاد على ذلك . وعن إبراهيم النخعي قال كانوا يقولون : لا يترك ابن آدم مثل البهيمة , ليس له يد يأكل بها , ويستنجي بها - وهو قول حماد بن أبي سليمان , وسفيان الثوري , وأحمد بن حنبل , وأصحابهم.

(11/355)

قال أبو محمد رحمه الله: فنظرنا في قول من رأى قطع يد السارق الواحدة فقط ثم لا يقطع منه شيء - وقول من رأى قطع اليد بعد اليد فقط , ولم ير قطع الرجل في ذلك أصلا : فوجدناهم يقولون : قال الله تعالى: {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا}. وقال رسول الله صلى الله عليه وسلم: "لو سرقت فاطمة بنت محمد لقطع محمد يدها". وقال رسول الله صلى الله عليه وسلم: "لا تقطع اليد إلا في ربع دينار فصاعدا". وقال رسول الله صلى الله عليه وآله وسلم: "لعن الله السارق يسرق البيضة فتقطع يده ويسرق الحبل فتقطع يده". وقالت عائشة رضي الله عنها: "لم تكن الأيدي تقطع على عهد رسول الله صلى الله عليه وسلم في الشيء التافه". فهذا القرآن , والآثار الصحاح الثابتة عن رسول الله صلى الله عليه وآله وسلم جاءت بقطع الأيدي , لم يأت فيها للرجل ذكر . وقال تعالى: {اتَّبِعُوا مَا أُنْزِلَ إِلَيْكُمْ مِنْ رَبِّكُمْ}. وقد بينا أنه لم يصح عن رسول الله صلى الله عليه وآله وسلم في قطع رجل السارق شيء أصلا ولو صح لقلنا به , وما تعدينا . ولم يرو في قطع الرجل شيء إلا عن أبي بكر , وعمر , وعثمان , وعلي , ويعلى بن منية . فأما الرواية عن عثمان - فلا تصح . وأما الرواية عن أبي بكر - فقد جاء عنه أنه أراد قطع الرجل الثانية في السرقة الثالثة - وهم لا يقولون بهذا . وصح عن علي - أنه لم ير قطع الرجل الثانية , ولا اليد الثانية . فصح الاختلاف عنهم في ذلك رضي الله عنهم . وما نا محمد بن سعيد بن نبات نا عبد الله بن نصر نا قاسم بن أصبغ نا ابن وضاح نا موسى بن معاوية نا وكيع نا سفيان الثوري عن عبد الرحمن بن القاسم , ومحمد بن أبي بكر عن أبيه , قال : أراد أبو بكر قطع الرجل بعد اليد والرجل , فقال عمر : السنة في اليد - فهذا عمر رضي الله عنه لم ير السنة إلا في اليد.
قال أبو محمد رحمه الله: فانبلج الأمر ولله الحمد . وقد روينا من طريق البخاري نا يحيى بن بكير نا الليث عن يونس عن ابن شهاب عن عبيد الله بن عبد الله بن عتبة أن ابن عباس كان يحدث: "أن رجلا أتى إلى رسول الله صلى الله عليه وآله وسلم فقال : إني رأيت الليلة" - وذكر الحديث - وأن أبا بكر - رضي الله عنه - عبر تلك الرؤيا , وأن رسول الله صلى الله عليه وآله وسلم قال لأبي بكر رضي الله عنه أصبت بعضا وأخطأت بعضا" فكل أحد دون رسول الله صلى الله عليه وآله وسلم يخطئ ويصيب. فإن قال قائل : قد جاء عن رسول الله صلى الله عليه وآله وسلم: "عليكم بسنتي وسنة الخلفاء الراشدين من بعدي" قلنا : سنة الخلفاء رضي الله عنهم هي اتباع سنته عليه السلام , وأما ما عملوه - باجتهاد فلا يجب اتباع اجتهادهم في ذلك . وقد صح عن أبي بكر , وعمر , وعثمان , وعلي , وابن الزبير , وخالد بن الوليد , وغيرهم : القود من اللطمة

(11/356)

والحنفيون , والمالكيون , والشافعيون , لا يقولون بذلك . وأما نحن فليس الإجماع عندنا إلا الذي تيقن أنهم أولهم عن آخرهم قالوا به , وعملوه , وصوبوه , دون سكوت من أحد منهم , ولا خلاف من أحد منهم , فهذا حقا هو الإجماع - وبالله تعالى التوفيق . فإذ إنما جاء القرآن , والسنة , بقطع يد السارق لا بقطع رجله , فلا يجوز قطع رجله أصلا , وهذا ما لا إشكال فيه - والحمد لله . فوجب من هذا إذا سرق الرجل , أو المرأة , أن يقطع من كل واحد منهما يدا واحدة , فإن سرق أحدهما ثانية قطعت يده الثانية , بالنص من القرآن , والسنة , فإن سرق في الثالثة عذر , وثقف , ومنع الناس ضره , حتى يصلح حاله - وبالله تعالى التوفيق.

(11/357)

2284 - مسألة: صفة قطع اليد:
قد ذكرنا عن علي رضي الله عنه في قطع الأصابع من اليد , وقطع نصف القدم من الرجل . وذكرنا قول عمر رضي الله عنه وغيره في قطع كل ذلك من المفصل . وأما الخوارج - فرأوا في ذلك قطع اليد من المرفق , أو المنكب ؟ قال أبو محمد رحمه الله: واحتجوا في ذلك بقول الله تعالى: {فاقطعوا أيديهما}. قالوا : واليد في لغة العرب اسم يقع على ما بين المنكب إلى طرف الأصابع , وهذا - وإن كان أيضا كما ذكرنا عنهم - فإن اليد أيضا تقع على الكف , وتقع على ما بين الأصابع إلى المرفق , فإذ ذلك كذلك فإنما يلزمنا أقل ما يقع عليه اسم يد ; لأن اليد محرمة قطعها قبل السرقة , كما جاء النص بقطع اليد , فواجب أن لا يخرج من التحريم المتيقن المتقدم شيء , إلا ما تيقن خروجه , ولا يقين إلا في الكف , فلا يجوز قطع أكثر منها . وهكذا وجدنا الله تعالى إذ أمرنا في التيمم بما أمر , إذ يقول تعالى: {فَلَمْ تَجِدُوا مَاءً فَتَيَمَّمُوا صَعِيداً طَيِّباً فَامْسَحُوا بِوُجُوهِكُمْ وَأَيْدِيكُمْ مِنْهُ}. ففسر رسول الله صلى الله عليه وآله وسلم مراد الله تعالى بذكر الأيدي هاهنا , وأنه الكفان فقط , على ما قد أوردناه . وصح عن النبي صلى الله عليه وآله وسلم الفرق بين حد الحر , وبين حد العبد على ما قد ذكرناه فإذ قد نص عليه السلام على أن حد العبد بخلاف حد الحر , فهذا عموم لا ينبغي أن يخص منه شيء بغير نص , ولا إجماع . فالواجب - إن سرق العبد - أن تقطع أنامله فقط , وهو نصف اليد فقط , وإن سرق الحر قطعت يده من الكوع هو المفصل - وأما في المحاربة فتقطع يد الحر من المفصل , ورجله من المفصل , وتقطع من العبد أنامله من اليد , ونصف قدمه من الساق - كما روي عن علي بن أبي طالب - رضي الله عنه نأخذ من قول كل قائل

(11/357)

ما وافق النص , ونترك ما لم يوافقه - وبالله تعالى التوفيق . وأما أي اليدين تقطع ؟ فإن عبد الله بن ربيع ثنا , قال : ثنا ابن مفرج ثنا قاسم بن أصبغ ثنا ابن وضاح ثنا سحنون ثنا ابن وهب عن مخرمة بن بكير بن الأشج عن أبيه عن نافع مولى ابن عمر , قال : سرق سارق بالعراق في زمان علي بن أبي طالب , فقدم ليقطع يده , فقدم السارق يده اليسرى - ولم يشعروا - فقطعت , فأخبر علي بن أبي طالب خبره فتركه ولم يقطع يده الأخرى - وبهذا يقول مالك , وأبو حنيفة - وقال بعض أصحابنا : على متولي القطع دية اليد - وقال قائلون : تقطع اليمنى . واحتجوا أن الواجب قطع اليمنى - واحتجوا في ذلك بقراءة ابن مسعود "والسارق والسارقة فاقطعوا أيمانهما". والقراءة غير صحيحة , وادعوا إجماعا - وهو باطل يرده قطع علي الشمال عن اليمين واكتفاؤه بذلك , فلو وجب قطع اليمين لما أجزأ عن ذلك قطع الشمال , كما لا يجزئ الاستنجاء باليمين , ولا الأكل بالشمال , ولا نص إلا وجوب قطع اليد , أو الأيدي , في الكتاب والسنة , إلا أننا نستحب قطع اليمين , للأثر عنه - عليه السلام – أنه: "كان يجب التيمن في شأنه كله".

(11/358)

2285 - مسألة : قطع اليد فيمن جحد العارية:
قال أبو محمد رحمه الله: روينا من طريق مسلم نا عبد بن حميد نا عبد الرزاق أنا معمر عن الزهري عن عروة عن عائشة , قالت: "كانت امرأة مخزومية تستعير المتاع وتجحده , فأمر رسول الله صلى الله عليه وآله وسلم بقطع يدها فأتى أهلها أسامة بن زيد فكلموه , فكلم رسول الله صلى الله عليه وآله وسلم فيها". وذكر الحديث . حدثنا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق أنا معمر عن الزهري عن عروة عن عائشة أم المؤمنين , قالت: "كانت امرأة مخزومية تستعير المتاع فتجحده , فأمر النبي صلى الله عليه وآله وسلم بقطع يدها فأتى أهلها أسامة بن زيد فكلموه فكلم أسامة النبي صلى الله عليه وآله وسلم فيها ؟ فقال له النبي صلى الله عليه وآله وسلم : يا أسامة , ألا أراك تكلم في حد من حدود الله , ثم قام - عليه السلام - خطيبا فقال : إنما هلك من كان قبلكم بأنه إذا سرق فيهم الشريف تركوه , وإذا سرق فيهم الضعيف قطعوه , والذي نفسي بيده لو كانت فاطمة بنت محمد لقطعت يدها فقطع يد المخزومية" وعن نافع عن ابن عمر قال: "كانت امرأة مخزومية تستعير المتاع وتجحده , فأمر النبي صلى الله عليه وآله وسلم بقطع يدها". قال عبد الله بن أحمد بن حنبل : سألت أبي , فقلت له : تذهب إلى هذا الحديث ؟ فقال : لا أعلم شيئا يدفعه , وقال : تقطع يد المستعير إذا جحد ثم أقر : حدثنا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب أنا عثمان بن عبد الله بن الحسن بن حماد نا عمرو بن هاشم أبو مالك عن عبيد الله بن عمر بن حفص بن عاصم عن نافع عن

(11/358)

ابن عمر قال: "إن امرأة كانت تستعير الحلي للناس ثم تمسكه , قال رسول الله صلى الله عليه وآله وسلم : لتتب إلى الله ورسوله , وترد ما تأخذ على القوم , فقال رسول الله صلى الله عليه وآله وسلم : قم يا بلال فخذ بيدها فاقطعها".
قال أبو محمد رحمه الله: وكان من اعتراض من انتصر لهذا القول أن قال في الحديث الذي رويتم : مختلف فيه , فروى بعضهم : أن تلك المخزومية سرقت : كما روينا من طريق مسلم نا محمد بن رمح نا الليث هو ابن سعد - عن ابن شهاب عن عروة عن عائشة: "أن قريشا أهمهم شأن المخزومية التي سرقت , فقالوا : من يكلم فيها رسول الله صلى الله عليه وآله وسلم ؟ فقالوا : ومن يجترئ عليه إلا أسامة حب رسول الله صلى الله عليه وآله وسلم ؟ فكلمه أسامة , فقال رسول الله صلى الله عليه وآله وسلم أتشفع في حد من حدود الله ؟ ثم قام فاختطب , فقال : يا أيها الناس إنما هلك الذين من قبلكم أنهم كانوا إذا سرق فيهم الشريف تركوه , وإذا سرق فيهم الضعيف أقاموا عليه الحد , وايم الله , لو أن فاطمة بنت محمد سرقت لقطعت يدها". ومن طريق مسلم نا حرملة أخبرني ابن وهب أخبرني يونس بن يزيد عن ابن شهاب أخبرني عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وآله وسلم: "أن قريشا أهمهم شأن المخزومية التي سرقت في عهد رسول الله صلى الله عليه وآله وسلم في غزوة الفتح , فقالوا : من يكلم فيها رسول الله صلى الله عليه وآله وسلم ؟ فقالوا : من يجترئ عليه إلا أسامة بن زيد حب رسول الله صلى الله عليه وآله وسلم فأتى بها رسول الله صلى الله عليه وآله وسلم فكلمه فيها أسامة بن زيد - فتلون وجه رسول الله صلى الله عليه وآله وسلم وقال : أتشفع في حد من حدود الله ؟ فقال أسامة : استغفر لي يا رسول الله - فلما كان العشي قام رسول الله صلى الله عليه وآله وسلم فاختطب , فأثنى على الله تعالى بما هو أهله , ثم قال : أما بعد , فإنما هلك الذين من قبلكم أنهم كانوا إذا سرق فيهم الشريف تركوه , وإن سرق فيهم الضعيف أقاموا عليه الحد , والذي نفسي بيده لو أن فاطمة بنت محمد سرقت لقطعت يدها , ثم أمر بتلك المرأة التي سرقت فقطع يدها". فهؤلاء يرون أنها سرقت . قالوا : ومن الدليل على أنها امرأة واحدة , وقصة واحدة , وأنها سرقت وأن من روى " استعارت " قد وهم : أن في جمهور هذه الآثار أنهم استشفعوا لها بأسامة بن زيد , وأن رسول الله صلى الله تعالى عليه وآله وسلم أنكر ذلك عليه , ونهاه أن يشفع في حد من حدود الله تعالى . ومن المحال أن يكون أسامة بن زيد رضي الله عنه قد نهاه رسول الله صلى الله عليه وآله وسلم أن يشفع في حد من حدود الله تعالى ثم يعود فيشفع في حد آخر مرة أخرى ؟ وقالوا : إن المستعير خائن , ولا قطع على خائن , لا سيما وقد نا عبد الله بن ربيع نا ابن مفرج نا قاسم بن أصبغ نا ابن وضاح نا سحنون نا ابن وهب قال : سمعت ابن جريج

(11/359)

يحدث عن أبي الزبير المكي عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قال: "ليس على الخائن , ولا على المختلس , ولا على المنتهب : قطع". قال: وتحتمل رواية من روى أنها استعارت فأمر رسول الله صلى الله عليه وسلم بقطعها: أنهم أرادوا التعريف بأنها هي التي كانت استعارت الحلي وسرقت , فقطعت للسرقة لا للعارية . قالوا : وهذا كما روي: "أفطر الحاجم والمحجوم". "ورأى رسول الله صلى الله عليه وسلم رجلا يصلي خلف الصف فأمره بإعادة الصلاة", قالوا : وليس من أجل الحجامة أخبر بأنهما أفطرا , لكن بغير ذلك , وليس من أجل الصلاة خلف الصف أمره بالإعادة , لكن بغير ذلك ؟ قال أبو محمد رحمه الله: هذا كل ما شغبوا به قد تقصيناه , وكل ذلك لا حجة لهم في شيء منه على ما نبين - إن شاء الله تعالى . فنقول - وبالله تعالى التوفيق : أما كلامهم في اختلاف الرواية عن الزهري فلا متعلق لهم به ; لأن معمرا , وشعيب بن أبي حمزة , روياه عن الزهري - وهما في غاية الثقة والجلالة - وكذلك أيوب بن موسى , كلهم يقولون : إنها كانت تستعير المتاع فتجحده , فذكر ذلك للنبي صلى الله عليه وسلم فأمر بقطع يدها , وأخبر أنه حد من حدود الله تعالى - ولم يضطرب على معمر في ذلك , ولا على شعيب بن أبي حمزة - وإن كانا خالفهما : الليث , ويونس بن أبي يزيد , وإسماعيل بن أمية , وإسحاق بن راشد . فإن الليث قد اضطرب عليه أيضا , وكذلك على يونس بن يزيد , فإن الليث , ويونس , وإسماعيل , وإسحاق ليسوا فوق معمر , وشعيب , في الحفظ , وقد وافقهما ابن أخي الزهري عن عمه . وأما تنظيرهم في ذلك بالثابت عن رسول الله صلى الله عليه وآله وسلم من قولهم: "أفطر الحاجم والمحجوم". وبأمره صلى الله عليه وسلم الذي صلى خلف الصف بإعادة الصلاة . فما زادوا على أن فضحوا أنفسهم , واستحلوا في الكذب الذي لا يستسهله مسلم ; لأنهم يقولون : إنهما أفطرا ; لأنهما كانا يغتابان الناس ؟ فقيل لهم : فمن اغتاب الناس - وهو صائم - أفطر عندكم ؟ قالوا : لا . وهذه مضاحك وشماتة الأعداء واستخفاف بأوامر النبي صلى الله عليه وآله وسلم مع الكذب عليه , أن يقول عليه السلام: "أفطر الحاجم والمحجوم" فيقولون هم : لم يفطر واحد منهما . فإن قيل لهم : أتكذبون النبي صلى الله عليه وآله وسلم في قوله أفطرا ؟ قالوا أفطرا بغير ذلك , وهو الغيبة . فإن قيل لهم : أتفطر الغيبة ؟ قالوا : لا. فرجعوا إلى ما فروا عنه كيدا لأهل الإسلام , ولمن اغتر بهم من الضعفاء المخاذيل . وأما حديث : أمر النبي صلى الله عليه وآله وسلم في المصلي خلف الصف وحده بإعادة الصلاة , فلو لم يرو أحد عشر من الصحابة بالأسانيد الثابتة أمره صلى الله عليه وآله وسلم بإقامة الصفوف , والتراص فيها , والوعيد على خلاف ذلك : لأمكن أن يعذروا بالجهل , فكيف ولا عذر لهم ؟

(11/360)

لأنه لا يجوز لمسلم أن يظن بالنبي صلى الله عليه وآله وسلم أنه قال لأمته: "أفطر الحاجم والمحجوم". وأمر المصلي خلف الصف وحده , بإعادة الصلاة . ثم لا يبين لهم الوجه الذي أفطرا , به , ولا الوجه الذي أمر من أجله المصلي خلف الصف , بإعادة الصلاة . فهذا طعن على النبي صلى الله عليه وآله وسلم فلا يحل لمسلم أن يظن أنه - عليه السلام - أمره بالإعادة لأمر لم يبينه علينا . وأما قولهم : إن المستعير الجاحد : خائن , ولا قطع على خائن , والحديث بذلك عن جابر - وقد ذكرنا قبل فساد هذا الخبر في صدر كلامنا في قطع السارق , وأن ابن جريج لم يسمعه من أبي الزبير , وأن أبا الزبير لم يسمعه من جابر ; لأنه قد أقر على نفسه بالتدليس . فسقط التعلق بهذا الخبر - والحمد لله رب العالمين ؟ قال أبو محمد رحمه الله: فنقول - وبالله تعالى نستعين : إن رواية من روى أنها استعارت فأمر رسول الله صلى الله عليه وآله وسلم بقطع يدها , ورواية من روى أنها سرقت فأمر رسول الله صلى الله عليه وآله وسلم بقطع يدها : صحيحان , لا مغمز فيهما ; لأن كليهما من رواية الثقات التي تقوم بها الحجة في الدين على ما أوردنا . والعجب كله فيمن يتعلل في رد هذه السنة بهذا الاضطراب , وهم يأخذون بحديث: "لا قطع إلا في ربع دينار". وبحديث "القطع في مجن ثمنه عشرة دراهم" وهما من الاضطراب بحيث قد ذكرناه , وذلك الاضطراب أشد من الاضطراب في هذا الخبر بكثير , أو يأخذ بخبر ابن عمر: "قطع رسول الله صلى الله عليه وآله وسلم في مجن ثمنه ثلاثة دراهم" وليس فيه بيان أن ذلك حد القطع , وقد عارضه مثله في الصحة من القطع في ربع دينار.
قال أبو محمد رحمه الله: فإن في هذا الوجه من الاضطراب ليس علة في شيء من الأخبار , فلنقل بعون الله تعالى : إن في هاتين الروايتين اللتين إحداهما : استعارت المتاع فجحدت فأمر رسول الله صلى الله عليه وآله وسلم بقطعها - وفي الأخرى : أنها سرقت فأمر رسول الله صلى الله عليه وآله وسلم بقطع يدها : لا يخلو من أن يكونا في قصتين اثنتين , في امرأتين متغايرتين , أو يكونا في قصة واحدة , في امرأة واحدة ؟ فإن كانت في قصتين , وفي امرأتين , فقد انقطع الهذر , وبطل الشغب جملة , ويكون الكلام في شفاعة أسامة فيهما جميعا , على ما قد ذكرنا - من البيان - من أنه شفع في السرقة فنهي , ثم شفع في المستعيرة وهو لا يعلم أن حد ذلك أيضا القطع . على أننا لو شئنا القطع , فإنهما امرأتان متغايرتان , وقضيتان اثنتان , لكان لنا متعلق , بخلاف دعاويهم المجردة من كل علقة , إلا من المجاهرة بالباطل , والجسر على الكذب , لكان : كما نا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق نا ابن جريج , قال : أخبرني عكرمة بن خالد

(11/361)

المخزومي أن أبا بكر بن عبد الرحمن بن الحارث بن هشام المخزومي أخبره: "أن امرأة جاءت إلى امرأة فقالت : إن فلانة تستعيرك حليا - وهي كاذبة - فأعارتها إياه , فمكثت لا ترى حليها , فجاءت التي كذبت علي فيها فسألتها حليها , فقالت : ما استعرت منك شيئا , فرجعت إلى الأخرى فسألتها حليها , فأنكرت أن تكون استعارت منها شيئا , فجاءت النبي صلى الله عليه وآله وسلم فدعاها , فقالت : والذي بعثك بالحق ما استعرت منها شيئا , فقال: "اذهبوا فخذوه من تحت فراشها , فأخذ , وأمر بها فقطعت". قال ابن جريج : وأخبرني بشر بن تميم أنها أم عمرو بنت سفيان بن عبد الأسد . قال ابن جريج : لا آخذ غيرها , لا آخذ غيرها , قال ابن جريج : وأخبرني عمرو بن دينار قال : أخبرني الحسن بن محمد بن علي بن أبي طالب قال: "سرقت امرأة , فأتي بها النبي صلى الله عليه وآله وسلم فجاءه عمرو بن أبي سلمة , فقال للنبي صلى الله عليه وآله وسلم : أي إنها عمتي ؟ فقال النبي صلى الله عليه وآله وسلم لو كانت فاطمة بنت محمد لقطعت يدها". قال عمرو بن دينار : فلم أشك حين قال حسن : قال عمر للنبي صلى الله عليه وآله وسلم إنها عمتي , إنها بنت الأسود بن عبد الأسد.
قال أبو محمد رحمه الله: فهذا ابن جريج يحكي عن عمرو بن دينار : أنه لا يشك أن التي سرقت بنت الأسود بن عبد الأسد , ويخبر عن بشر التيمي أن التي استعارت هي بنت سفيان بن عبد الأسد , وهما ابنتا عم مخزوميتان , عمهما أبو سلمة بن عبد الأسد - رضي الله عنه - زوج أم سلمة - رضي الله عنها - قبل رسول الله صلى الله عليه وآله وسلم . ولكنا نقول - وبالله تعالى التوفيق - : هبك أنها امرأة واحدة , وقصة واحدة , فلا حجة فيها ; لأن ذكر السرقة إنما هو من لفظ بعض الرواة , لا من لفظ النبي صلى الله عليه وآله وسلم , وكذلك ذكر الاستعارة , وإنما لفظ النبي صلى الله عليه وآله وسلم: "لو كانت فاطمة بنت محمد سرقت لقطعتها". فهذا يخرج على وجهين , يعني ذكر السرقة : أحدهما - أن يكون الراوي يرى أن الاستعارة سرقة , فيخبر عنها بلفظ السرقة . والوجه الآخر - هو أن الاستعارة , ثم الجحد سرقة صحيحة لا مجازا ; لأن المستعير إذا أتى على لسان غيره , فإنه مستخف بأخذ ما أخذ من مال غيره , يوري بالاستعارة لنفسه أو لغيره , ثم يملكه مستترا مختفيا - فهذه هي السرقة نفسها دون تكلف , فكان هذا اللفظ خارجا عما ذكرنا أحسن خروج , وكان لفظ من روى " العارية " لا يحتمل وجها آخر أصلا ؟
قال أبو محمد رحمه الله: فتقطع يد المستعير الجاحد كما تقطع من السارق - سواء سواء - من الذهب في ربع دينار لا في أقل , لقول رسول الله صلى الله عليه وسلم: "لا قطع إلا في ربع دينار فصاعدا". وفي غير الذهب في كل ما له قيمة - قلت أو كثرت - ; لأنه قطع في مال أخذ اختفاء لا مجاهرة . وتقطع المرأة كالرجل , لإجماع الأمة كلها على أن حكم الرجل في ذلك كحكم المرأة , ومن مسقط القطع عنها , ومن موجب القطع عليها , ولا قطع في ذلك

(11/362)

إلا ببينة تقوم بالأخذ , والتمليك , مع الجحد , أو الإقرار بذلك , فإن عاد مرة أخرى قطعت اليد الأخرى ; لأن رسول الله صلى الله عليه وسلم أمر بقطع يدها - وهذا عموم ; لأن المستعير طلبه العارية مستخفيا بمذهبه في أخذه , فكان سارقا , فوجب عليه القطع - وحسبنا الله ونعم الوكيل .

(11/363)

في قطع الدراهم
...
2286 - مسألة : قطع الدراهم:
نا عبد الله بن محمد بن علي الباجي نا أحمد بن خالد نا أبو عبيد بن محمد الكشوري نا محمد بن يوسف الحذافي نا عبد الرزاق نا داود بن قيس أخبرني خالد بن أبي ربيعة أن ابن الزبير حين قدم مكة وجد رجلا يقرض الدراهم فقطع يده . حدثنا عبد الله بن ربيع نا ابن مفرج نا قاسم بن أصبغ نا ابن وضاح نا سحنون نا ابن وهب نا عبد الجبار بن عمر عن أبي عبد الرحمن التيمي , قال : كنت عند عمر بن عبد العزيز وهو إذ ذاك أمير على المدينة - فأتي برجل يقطع الدراهم - وقد شهد عليه - فضربه , وحلقه , وأمر به فطيف به وأمره أن يقول : هذا جزاء من يقطع الدراهم , ثم أمر به أن يرد إليه , فقال : أما إني لم يمنعني من أن أقطع يدك إلا أني لم أكن تقدمت في ذلك قبل اليوم , وقد تقدمت في ذلك , فمن شاء فليقطع.
قال أبو محمد رحمه الله: وروينا من طريق سعيد بن المسيب أنه قال : وددت أني رأيت الأيدي تقطع في قرض الدنانير والدراهم ؟ قال أبو محمد رحمه الله: معنى هذا : أنه كانت الدراهم يتعامل بها عددا دون وزن , فكان من عليه دراهم أو دنانير يقرض بالجلم من تدويرها , ثم يعطيها عددا , ويستفضل الذي قطع من ذلك.
قال أبو محمد رحمه الله: فهذا عمل ابن الزبير - وهو صاحب - لا يعرف له مخالف من الصحابة - رضي الله عنهم - والحنفيون يجعلون نزحه زمزم من زنجي وقع فيها حجة وإجماعا لا يجوز خلافه في نصر باطلهم , في أن الماء ينجسه ما وقع فيه - وإن لم يغيره - وليس في خبرهم : أن زمزم لم تكن تغيرت , ولعلها قد كانت تغيرت , ولعل الماء كان فيها قدر أقل من قلتين كما يقول الشافعي . وكيف , وقد صح أن المؤمن لا ينجس , وهم يحتجون بهذا , وإسقاطهم السنة الثابتة في أمر رسول الله صلى الله عليه وسلم: "من غسل ميتا فليغتسل" فهم يحتجون بأن المؤمن لا ينجس حيث لا مدخل له فيه , وليس الغسل من غسل الميت تنجيسا من الميت , ولا كرامة , بل هو طاهر - إن كان مؤمنا - لكنها شريعة , كالغسل من الإيلاج - وإن كان كلا الفرجين طاهرا - وكالغسل من الاحتلام . فإن ذكروا - ما نا عبد الله بن ربيع نا ابن مفرج نا قاسم بن أصبغ نا ابن وضاح نا سحنون نا ابن وهب عن ابن لهيعة عن عبد الملك بن عبد العزيز أن عبد الله بن الزبير ضرب رجلا في قطع

(11/363)

الدنانير والدراهم ؟ قلنا - وبالله تعالى التوفيق : هذا لا يخالفه ما ذكرنا عنه قبل ; لأن هذا ليس فيه : أنه قرض مقدار ما يجب فيه القطع , فلا يلزمه قطع . وأما نحن فلا حجة عندنا في قول أحد دون رسول الله صلى الله عليه وآله وسلم ولم يأت عنه عليه السلام إيجاب القطع في قرض الدنانير , والدراهم , ولا يقع عليه اسم سارق ولا مستعير - وبالله تعالى التوفيق .

(11/364)

2287 - مسألة : في تحريم الخمر واختلاف الناس في حد شاربها:
قالت طائفة: إن رسول الله صلى الله عليه وآله وسلم لم يفرض فيها حدا وإنما فرضه من بعده . وقالت طائفة : لا حد فيها أصلا ; لأن رسول الله صلى الله عليه وآله وسلم لم يفرض فيها حدا . وقالت طائفة: بل فرض رسول الله صلى الله عليه وآله وسلم فيها حدا , ثم اختلفوا - فقالت طائفة : ثمانين , وقالت طائفة : أربعين ؟ فأما من قال : لم يوقت فيها رسول الله صلى الله عليه وآله وسلم حدا , فإنهم ذكروا في ذلك : ما نا عبد الرحمن بن عبد الله بن خالد نا إبراهيم بن أحمد نا الفربري نا البخاري نا عبد الله بن عبد الوهاب الحجبي نا خالد بن الحارث نا سفيان الثوري نا أبو حصين قال : سمعت عمير بن سعد النخعي يقول: "سمعت علي بن أبي طالب قال : ما كنت لأقيم حدا على أحد فيموت فأجد في نفسي إلا صاحب الخمر , فإنه لو مات وديته , وذلك أن رسول الله صلى الله عليه وآله وسلم لم يسنه".
قال أبو محمد رحمه الله: هكذا ناه عبد الرحمن بن عبد الله ؟ وبه - إلى البخاري نا قتيبة بن سعيد نا عبد الوهاب بن عبد المجيد عن أيوب السختياني عن عبد الله بن أبي مليكة عن عقبة بن الحارث أنه قال : جيء بالنعيمان - أو ابن النعيمان - فأمر من كان في البيت أن يضربوه , فكنت أنا فيمن ضربوه بالنعال . وبه - إلى البخاري نا قتيبة نا أبو ضمرة نا أنس بن عياض عن يزيد بن الهادي عن محمد بن إبراهيم التيمي عن أبي سلمة بن عبد الرحمن بن عوف عن أبي هريرة قال: "أتي النبي صلى الله عليه وآله وسلم برجل شرب , فقال : اضربوه , قال أبو هريرة : فمنا الضارب بيده , ومنا الضارب بنعله , والضارب بثوبه , فلما انصرف قال بعض القوم : أخزاك الله , قال : لا تقولوا هذا , لا تعينوا عليه الشيطان". وبه - إلى البخاري نا مكي بن إبراهيم عن أبي الجعد عن يزيد بن خصيفة عن السائب بن يزيد قال: "كنا نؤتى بالشارب على عهد رسول الله صلى الله عليه وآله وسلم , وإمرة أبي بكر , وصدرا من خلافة عمر , فنقوم إليه بأيدينا , ونعالنا , وأرديتنا , حتى كان آخر إمرة عمر , فجلد أربعين , حتى إذا عتوا وفسقوا جلد ثمانين". وبه - إلى البخاري نا يحيى بن بكير ثني الليث بن سعد نا خالد بن يزيد عن سعيد بن هلال عن زيد بن أسلم عن أبيه عن عمر بن الخطاب: "أن رجلا على عهد

(11/364)

رسول الله صلى الله عليه وآله وسلم كان اسمه عبد الله وكان يلقب حمارا , وكان يضحك رسول الله صلى الله عليه وسلم وكان رسول الله صلى الله عليه وسلم قد جلده في الشرب , فأتي به يوما , فأمر به فجلد , فقال رجل من القوم : اللهم العنه , ما أكثر ما يؤتى به ؟ فقال النبي صلى الله عليه وآله وسلم : لا تلعنوه , فوالله ما علمته إلا يحب الله ورسوله - فتوفي رسول الله صلى الله عليه وسلم وتلك سنته". ثم جلد أبو بكر في الخمر أربعين , ثم جلد عمر أربعين صدرا من إمارته , ثم جلد عثمان الحدين كليهما ثمانين وأربعين , ثم أثبت معاوية الحد ثمانين .
قال أبو محمد رحمه الله: فمن تعلق بزيادة عمر - رضي الله عنه - ومن زادها معه على وجه التعزير , وجعل ذلك حدا واجبا مفترضا . فيلزمه : أن يحرق بيت بائع الخمر , ويجعل ذلك حدا مفترضا ; لأن عمر فعله - وأن ينفي شارب الخمر أيضا ويجعله حدا واجبا ; لأن عمر فعله ؟ فإن قال : قد قال عمر : لا أغرب بعده أحدا ؟ قيل : وقد جلد عمر أربعين , وستين , في الخمر , بعد أن جلد الثمانين , بأصح إسناد يمكن وجوده . ويلزمهم أن يحلقوا شارب الخمر بعد الرابعة , كما فعل عمر , فلا يحدونه أصلا , ويلزمهم أن يوجبوا جلد ثمانين أيضا - ولا بد - على من فضل عليا على أبي بكر , أو على عمر , وعلى من فضل عمر على أبي بكر ; لأن عمر وعليا , قالا ذلك , بحضرة الصحابة . ويلزمهم أن يجلد حدا واجبا كل من كذب على الله تعالى , وعلى القرآن , وإلا فقد تناقضوا بالباطل - فظهر فساد قولهم.
قال أبو محمد رحمه الله: وصح بما ذكرنا : أن القول بجلد أربعين في الخمر هو قول أبي بكر , وعمر , وعثمان , وعلي , والحسن بن علي , وعبد الله بن جعفر , بحضرة جميع الصحابة رضي الله عنهم . وبه - يقول الشافعي , وأبو سليمان , وأصحابهما - وبه نأخذ - وبالله تعالى التوفيق .
ـــــــ
وجد في هامش نسخة رقم 14 زيادة غير موجودة في بقية النسخ وهاك نصها.
قال أبو محمد رحمه الله: الخمر حرام بنص القرآن , وسنة رسول الله صلى الله عليه وآله وسلم , وإجماع الأمة , فمن استحلها ممن سمع النص في ذلك , وعلم بالإجماع فهو كافر , مرتد , حلال الدم , والمال - فأما القرآن فقوله تعالى {إنما الخمر } إلى قوله تعالى {فاجتنبوه} فأمر تعالى باجتناب الرجس جملة وأخبر تعالى أن الخمر من الرجس , ففرض اجتنابها ; لأن أوامر الله تعالى على الفرض حتى يأتي نص آخر يبين أنه ليس فرضا . وقال تعالى: {إِنَّمَا حَرَّمَ رَبِّيَ

(11/365)

2288 - مسألة : هل يقتل شارب الخمر بعد أن يحد فيها ثلاث مرات أم لا:
قال أبو محمد رحمه الله: اختلف الناس في شارب الخمر يحد فيها ثم يشربها

(11/365)

فيحد فيها ثانية , ثم يشربها فيحد فيها ثالثة , ثم يشربها الرابعة ؟ فقالت طائفة : يقتل - وقالت طائفة : لا يقتل . فأما من قال يقتل : فكما نا أحمد بن قاسم نا أبي قاسم بن محمد بن قاسم نا جدي قاسم بن أصبغ نا الحارث - هو ابن أبي أسامة - نا عبد الوهاب بن عطاء أنا قرة بن خالد عن الحسن بن عبد الله بن النصري عن عبد الله بن عمرو بن العاص أنه قال : ائتوني برجل أقيم عليه حد في الخمر , فإن لم أقتله فأنا كاذب ؟ وقال مالك , والشافعي , وأبو حنيفة , وغيرهم : أن لا قتل عليه - وذكروا ذلك عن عمر بن الخطاب , وسعد بن أبي وقاص .
قال أبو محمد رحمه الله: فلما اختلفوا كما ذكرنا وجب أن ننظر في ذلك : فوجدنا من رأى قتله : كما نا عبد الله بن ربيع نا محمد بن إسحاق نا ابن الأعرابي نا أبو داود نا موسى بن إسماعيل ثنا أبو سلمة نا أبان - هو ابن يزيد العطار - عن عاصم - هو ابن أبي النجود - عن أبي صالح السمان عن معاوية بن أبي سفيان قال : قال رسول الله صلى الله عليه وسلم: "إذا شربوا الخمر فاجلدوهم , ثم إن شربوا فاجلدوهم , ثم إن شربوا فاقتلوهم" حدثنا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق نا سفيان الثوري عن عاصم بن أبي النجود عن ذكوان - هو أبو صالح السمان - عن معاوية : أن النبي صلى الله عليه وسلم قال في شارب الخمر "إن شرب فاجلدوه ثم إن شرب فاجلدوه , ثم إن شرب الرابعة فاضربوا عنقه". حدثنا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب نا محمد بن رافع نا عبد الرزاق نا معمر عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن النبي صلى الله عليه وآله وسلم قال: "من شرب الخمر فاجلدوه , ثم إذا شرب فاجلدوه , ثم إذا شرب فاجلدوه , ثم إذا شرب في الرابعة - ذكر كلمة معناها – فاقتلوه". حدثنا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وآله وسلم قال: "من شرب الخمر فاجلدوه , ثم إذا شرب فاجلدوه , ثم إذا شرب فاجلدوه , ثم إذا شرب فاقتلوه". قال أبو محمد رحمه الله: فهذان طريقان في نهاية الصحة - وقد روي من طريق آخر لا يعتمد عليها , ولو ظفر ببعضها المخالفون من الحاضرين لطاروا به كل مطير : من ذلك
ـــــــ
الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالْأِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ} فنص تعالى على تحريم الإثم . وقال تعالى: {يَسْأَلونَكَ عَنِ الْخَمْرِ وَالْمَيْسِرِ قُلْ فِيهِمَا إِثْمٌ كَبِيرٌ} . فصح أن الإثم حرام وأن في الخمر إثما وأن مواقعها مواقع إثم , فهو مواقع المحرم نصا - وأما من السنة فمعلوم مشهور.
تمت هذه النسخة والحمد لله كثيرا وصلى الله على سيدنا محمد وعلى آله.

(11/366)

ما ناه أحمد بن محمد بن عبد الله الطلمنكي نا ابن مفرج نا ابن الأعرابي نا الدبري نا محمد بن أيوب الصموت نا أحمد بن عمر بن عبد الخالق البزار نا محمد بن يحيى القطيعي نا الحجاج بن المنهال نا حماد بن سلمة عن جميل بن زياد عن نافع عن ابن عمر , قال : قال رسول الله صلى الله عليه وآله وسلم: "من شرب الخمر فاجلدوه ثلاثا , فإن عاد في الرابعة فاقتلوه". حدثنا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب أنا إسحاق بن إبراهيم - هو ابن راهويه - أنا جرير - هو ابن عبد الحميد - عن المغيرة بن مقسم عن عبد الرحيم بن إبراهيم عن عبد الله بن عمر بن الخطاب ونفر من أصحاب رسول الله صلى الله عليه وسلم قالوا : قال رسول الله صلى الله عليه وآله وسلم: "من شرب الخمر فاجلدوه , ثم إن شرب فاجلدوه , ثم إن شرب فاجلدوه , ثم إن شرب فاقتلوه" حدثنا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب أنا محمد بن يحيى بن عبد الله نا محمد بن عبد الله الرقاشي نا يزيد بن زريع عن محمد بن إسحاق عن عبد الله بن عتبة عن عروة بن مسعود عن عمرو بن الشريد عن أبيه قال : قال رسول الله صلى الله عليه وسلم: "إذا شرب الخمر فاجلدوه , ثم إن شرب فاجلدوه , ثم إن شرب فاجلدوه , ثم إن شرب فاقتلوه". حدثنا يونس بن عبد الله بن مغيث أنا أبو بكر بن أحمد بن خالد نا أبي نا ابن وضاح نا أبو بكر بن أبي شيبة عن شبابة بن سوار عن ابن أبي ذئب عن الحارث بن عبد الرحمن عن أبي سلمة بن عبد الرحمن بن عوف عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال: "إذا سكر فاجلدوه , ثم إذا سكر فاجلدوه , إذا سكر فاجلدوه , ثم إن سكر فاضربوا عنقه". حدثنا أحمد بن قاسم نا أبي قاسم بن محمد بن قاسم نا جدي قاسم بن أصبغ نا أحمد بن زهير نا إبراهيم بن عبد الله أنا هشام أنا مغيرة بن معبد بن خالد عن عبد بن عبد عن معاوية رفع الحديث قال: "من شرب الخمر فاضربوه , فإن عاد فاضربوه , فإن عاد فاقتلوه". قال أحمد بن زهير : هكذا قال عبد بن عبد - وعبد بن عبد أو أبو عبد الله الجدلي - قال أحمد بن زهير : سألت يحيى بن معين عن أبي عبد الله الجدلي ؟ قال : هو فلان ابن عبد , كوفي , ثقة , من قيس , لم يحفظ يحيى اسمه.
قال أبو محمد رحمه الله: وقد روى هذا الحديث أيضا شرحبيل بن أوس , وعبد الله بن عمرو بن العاص , وأبو غطيف الكندي - كلهم عن النبي صلى الله عليه وآله وسلم ؟ قال أبو محمد رحمه الله: وأقل من هذا يجعلون فيما وافقهم نقل تواتر , كقول الحنفيين في شرب النبيذ المسكر , وكاعتماد المالكيين في إبطال السنن الثابتة في التوقيت في المسح على رواية أبي عبد الله الجدلي , وغير ذلك لهم كثير.
قال أبو محمد رحمه الله: فكانت الرواية في ذلك عن معاوية , وأبي هريرة

(11/367)

ثابتة , تقوم بها الحجة - وبالله تعالى التوفيق . فنظرنا فيما احتج به المخالفون , فوجدناهم يقولون : إن هذا الخبر منسوخ - وذكروا في ذلك : ما نا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب أنا عبيد الله بن سعد بن إبراهيم بن سعد نا عمي - هو يعقوب بن سعد - نا شريك عن محمد بن إسحاق عن محمد بن المنكدر عن جابر بن عبد الله عن النبي صلى الله عليه وآله وسلم قال: "إذا شرب الرجل فاجلدوه , فإن عاد فاجلدوه , فإن عاد فاجلدوه , فإن عاد الرابعة فاقتلوه , فأتي رسول الله صلى الله عليه وآله وسلم برجل منا فلم يقتله". حدثنا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب أنا محمد بن موسى نا زياد بن عبد الله البكائي ثني محمد بن إسحاق عن محمد بن المنكدر عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم: "من شرب الخمر فاضربوه , فإن عاد فاضربوه , فإن عاد فاضربوه , فإن عاد في الرابعة فاضربوا عنقه - فضرب رسول الله صلى الله عليه وسلم نعيمان أربع مرات". فرأى المسلمون أن الحد قد رفع , وأن القتل قد رفع : حدثنا حمام نا عباس بن أصبغ نا محمد بن عبد الملك بن أيمن نا إسماعيل بن إسحاق نا أبو ثابت نا ابن وهب أخبرني يونس بن يزيد أخبرني ابن شهاب أن قبيصة بن ذؤيب حدثه أنه بلغه عن رسول الله صلى الله عليه وسلم أنه قال لشارب الخمر: "إن شرب فاجلدوه , ثم إن شرب فاجلدوه , ثم إن شرب فاجلدوه , ثم إن شرب فاقتلوه - فأتي برجل قد شرب ثلاث مرات , فجلده , ثم أتي به في الرابعة فجلده - ووضع القتل عن الناس". قال محمد بن عبد الملك : قد نا أبو إسماعيل محمد بن إسماعيل الترمذي نا سعيد بن أبي مريم أنا سفيان بن عيينة قال : سمعت ابن شهاب يقول لمنصور بن المعتمر من وافد أهل العراق بهذا الخبر - يعني حديث قبيصة بن ذؤيب هذا . حدثنا عبد الرحمن بن عبد الله بن خالد نا إبراهيم بن أحمد الفربري نا البخاري نا يحيى بن بكير ثني الليث ثني خالد بن يزيد بن أبي هلال عن زيد بن أسلم عن أبيه عن عمر بن الخطاب: "أن رجلا على عهد رسول الله صلى الله عليه وآله وسلم كان اسمه عبد الله , وكان يلقب حمارا , وكان يضحك رسول الله صلى الله عليه وآله وسلم وكان رسول الله صلى الله عليه وآله وسلم قد جلده في الشرب , فأتي به يوما فأمر به فجلد , فقال رجل من القوم : اللهم العنه , ما أكثر ما يؤتى به ؟ فقال رسول الله صلى الله عليه وآله وسلم : لا تلعنوه , فوالله ما علمته إلا يحب الله ويحب رسوله". وذكروا الخبر الثابت عن رسول الله صلى الله عليه وآله وسلم: "لا يحل دم امرئ مسلم إلا بإحدى ثلاث : كفر بعد إيمان , أو زنى بعد إحصان , أو نفس بنفس" فلا يجوز أن يقتل أحد لم يذكر في هذا الخبر.

(11/368)

قال أبو محمد رحمه الله: فلو أن المالكيين , والحنفيين , والشافعيين , احتجوا على أنفسهم بهذا الخبر في قتلهم من لم يبح الله تعالى قتله قط , ولا رسوله - عليه السلام : كقتل المالكيين بدعوى المريض , وقسامة اثنين في ذلك وقتلهم - والشافعيين من فعل فعل قوم لوط , ومن أقر بفرض صلاة وقال : لا أصلي . وكقتل الحنفيين , والمالكيين , الساحر . وكل هؤلاء لم يكفر , ولا زنى وهو محصن , ولا قتل نفسا . فهذا كله نقض احتجاجهم في قتل شارب الخمر في الرابعة , بقول النبي صلى الله عليه وآله وسلم ؟
قال أبو محمد رحمه الله: هذا كل ما احتجوا به . وذكروا عن الصحابة : ما نا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن محمد بن راشد عن عبد الكريم بن أبي أمية بن أبي المخارق عن قبيصة بن ذؤيب أن عمر بن الخطاب جلد أبا محجن في الخمر ثماني مرات - وروي نحو ذلك عن سعيد أيضا - وكل ذلك لا حجة لهم فيه , على ما نبين إن شاء الله تعالى . أما حديث جابر بن عبد الله في نسخ الثابت من الأمر بقتل شارب الخمر في الرابعة فإنه لا يصح ; لأنه لم يروه عن ابن المنكدر أحد متصلا , إلا شريك القاضي , وزياد بن عبد الله البكائي عن محمد بن إسحاق عن ابن المنكدر - وهما ضعيفان . وأما حديث قبيصة بن ذؤيب فمنقطع , ولا حجة في منقطع . وأما حديث زيد بن أسلم الذي من طريق معمر عنه فمنقطع - ثم لو صح لما كانت فيه حجة ; لأنه ليس فيه , أن ذلك كان بعد أمر رسول الله صلى الله عليه وسلم بالقتل , فإذ ليس ذلك فيه فاليقين الثابت لا يحل تركه للضعيف الذي لا يصح , ولو صح لكان ظنا - فسقط التعلق به جملة . ولو أن إنسانا يجلده النبي صلى الله عليه وسلم في الخمر ثلاث مرات قبل أن يأمر بقتله في الرابعة , لكان مقتضى أمره صلى الله عليه وسلم استئناف جلده بعد ذلك ثلاث مرات ولا بد ; لأنه - عليه السلام - حين لفظ بالحديث المذكور أمر في المستأنف بضربه إن شرب , ثم بضربه إن شرب ثانية , ثم بضربه ثالثة , ثم بقتله رابعة - هذا نص حديثه وكلامه - عليه السلام . فإنما كان يكون حجة لو بين فيه أنه أتي به أربع مرات بعد أمره - عليه السلام - بقتله في الرابعة , وهكذا القول - سواء سواء - في حديث عمر الذي من طريق سعيد بن أبي هلال عن زيد بن أسلم.
قال أبو محمد رحمه الله: فأما نحن فنقول - وبالله تعالى التوفيق : إن الواجب ضم أوامر الله تعالى , وأوامر رسوله صلى الله عليه وسلم كلها بعضها إلى بعض , والانقياد إلى جميعها , والأخذ بها , وأن لا يقال في شيء منها : هذا منسوخ إلا بيقين . برهان ذلك : قول الله تعالى: {أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ} . فصح أن كل ما أمر الله تعالى به , أو رسوله صلى الله عليه وآله وسلم ففرض علينا الأخذ به , والطاعة له , ومن ادعى في شيء من ذلك نسخا , فقوله مطرح

(11/369)

لأنه يقول لنا : لا تطيعوا هذا الأمر من الله تعالى , ولا من رسوله صلى الله عليه وسلم فواجب علينا عصيان من أمر بذلك , إلا أن يأتي نص جلي بين يشهد بأن هذا الأمر منسوخ , أو إجماع على ذلك , أو بتاريخ ثابت مبين أن أحدهما ناسخ للآخر . وأما نحن - فإن قولنا : هو أن الله تعالى قد تكفل بحفظ دينه وأكمله , ونهانا عن اتباع الظن , فلا يجوز ألبتة أن يرد نصان يمكن تخصيص أحدهما من الآخر , وضمه إليه , إلا وهو مراد الله تعالى منهما بيقين , وأنه لا نسخ في ذلك بلا شك أصلا - ولو كان في ذلك نسخ لبينه الله تعالى بيانا جليا , ولما تركه ملتبسا مشكلا , حاش لله من هذا ؟
قال أبو محمد رحمه الله: فلم يبق إلا أن يرد نصان ممكن أن يكون أحدهما مخصوصا من الآخر ; لأنه أقل معان منه , وقد يمكن أن يكون منسوخا بالأعم , ويكون البيان قد جاء بأن الأخص قبل الأعم بلا شك - فهذا إن وجد فالحكم فيه النسخ ولا بد , حتى يجيء نص آخر أو إجماع متيقن على أنه مخصوص من العام الذي جاء بعده . برهان ذلك : أن الله تعالى قال في كتابه: {تِبْيَاناً لِكُلِّ شَيْءٍ}. وقال لرسول الله صلى الله عليه وآله وسلم {لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ} والبيان - بلا شك - هو ما اقتضاه ظاهر اللفظ الوارد , ما لم يأت نص آخر , أو إجماع متيقن على نقله عن ظاهره , فإذا اختلف الصحابة فالواجب الرد إلى ما افترض الله تعالى الرد إليه , إذ يقول {فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللَّهِ وَالرَّسُولِ} الآية . وقد صح أمر النبي صلى الله عليه وسلم بقتله في الرابعة , ولم يصح نسخه , ولو صح لقلنا به - ولا حجة في قول أحد دون رسول الله صلى الله عليه وآله وسلم .

(11/370)

حكم الخليطين من الأشربة
...
2289 - مسألة : الخليطين:
قد ذكرنا " فيما يحل ويحرم من الأشربة " أن التمر والرطب , والزهو والبسر , والزبيب , هذه الخمسة - خاصة دون سائر الأشياء - يحل أن ينبذ كل واحد منها على انفراده , ولا يحل أن ينبذ شيء منها مع شيء آخر - لا منها ولا من سائرها - في العالم . وأنه لا يحل أن يخلط نبيذ شيء - بعد طيبه أو قبل طيبه - لا بشيء آخر ولا بنبيذ شيء آخر - لا منها ولا من غيرها - أصلا , وأما ما عدا هذه الخمسة فجائز أن ينبذ منها الشيئان والأكثر معا , وأن يخلط نبيذ اثنين منها فصاعدا أو عصير اثنين فصاعدا , وبينا السنن الواردة في ذلك , فمن شرب من الخليطين المحرمين مما ذكرنا شيئا لا يسكر فقد شرب حراما كالدم , والبول , ولا حد في ذلك ; لأنه لم يشرب خمرا , ولا حد إلا في الخمر . لقول رسول الله صلى الله عليه وآله وسلم: "ومن شرب الخمر فاجلدوه" وللآثار الثابتة أن رسول الله صلى الله عليه وآله وسلم جلد في الخمر , ولقوله عليه السلام: "كل مسكر خمر" فإن لم يكن خمرا فلا حد فيه , وإنما فيه التعزير فقط ; لأنه أتى منكرا . وأما كل خليطين مما ذكرنا من غير ذلك إذا أسكر فهو خمر , وعلى شاربه حد الخمر , لما ذكرنا - وبالله تعالى التوفيق .

(11/370)

2290 - مسألة : متى يحد السكران؟ أبعد صحوه أم في حال سكره:
قال أبو محمد رحمه الله: اختلف الناس في هذا : فروي عن عمر بن عبد العزيز والشعبي , أنهما قالا : لا يحد حتى يصحو , وبه - قال سفيان الثوري , وأبو حنيفة . وقالت طائفة : يجلد حين يؤخذ . وما نعلم لمن قال : يؤخر حتى يصحو إلا أن قالوا : إن الجلد تنكيل وإيلام , والسكران لا يعقل ذلك.
قال أبو محمد رحمه الله: واحتج من رأى أن الحد حين يؤخذ بالخبر الثابت عن رسول الله صلى الله عليه وسلم من طريق عتبة بن الحارث , وأنس بن مالك , وغيرهم: "أن رسول الله صلى الله عليه وسلم أتي بالشارب فأقر , فضربه ولم ينتظر أن يصحو". والنظر لا يدخل على الخبر الثابت , فالواجب أن يحد حين يؤتى به , إلا أن يكون لا يحس أصلا , ولا يفهم شيئا , فيؤخر حتى يحس - وبالله تعالى التوفيق .

(11/371)

حكم من جالس شراب الخمر
...
2291 - مسألة : فيمن جالس شراب الخمر , أو دفع ابنه إلى كافر فسقاه خمرا:
قال أبو محمد رحمه الله: نا عبد الله بن ربيع نا عبد الله بن محمد بن عثمان نا أحمد بن خالد نا علي بن عبد العزيز نا الحجاج بن المنهال نا حماد بن سلمة عن علي بن زيد بن جدعان عن الحسن البصري : أن ابن عامر قال : لا أوتى برجل دفع ابنه إلى يهودي , أو نصراني , فسقاه خمرا إلا جلدت أباه الحد . وبه - إلى حماد بن سلمة أنا هشام بن عروة عن أبيه أن مروان بن الحكم أتي برجل صائم دعا قوما فسقاهم الخمر - ولم يشرب معهم - فجلدوا الحد , وجلده معهم ؟
قال أبو محمد رحمه الله: ليس هذا مما يعبأ به , وقد قال رسول الله صلى الله عليه وآله وسلم: "إن دماءكم وأموالكم وأعراضكم وأبشاركم عليكم حرام". وقد بينا - أن لا حد إلا على زان , أو مرتد , أو محارب , وقاذف , أو سارق , أو مستعير جاحد , أو شارب خمر . وأما من سقى غيره الخمر فلا حد عليه ; لأن بشرته حرام , ولم يأت بإباحتها بإيجاب الحد عليه , لا قرآن , ولا سنة صحيحة , ولا سقيمة , ولا إجماع , ولا قول صاحب ؟
قال أبو محمد رحمه الله: لقد يلزم من رأى القود بالقتل على الممسك إنسانا حتى قتل ظلما , ومن رأى الحد في التعريض قياسا على القذف , ومن رأى الحد على فاعل فعل قوم لوط قياسا على الزنى : أن يرى الحد على ساقي القوم الخمر قياسا على شاربها - وإلا فقد تناقضوا في قياسهم - وبالله تعالى التوفيق .

(11/371)

حكم من اضطر الى شرب الخمر
...
2292 - مسألة : من اضطر إلى شرب الخمر:
قال أبو محمد رحمه الله:

(11/371)

2293 - مسألة : حد الذمي في الخمر:
قال أبو محمد رحمه الله: قد بينا في مواضع جمة مقدار الحكم على أهل الذمة كالحكم على أهل الإسلام . لقول الله تعالى: {وَقَاتِلُوهُمْ حَتَّى لا تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلَّه}. ولقوله تعالى: {وَأَنِ احْكُمْ بَيْنَهُمْ بِمَا أَنْزَلَ اللَّهُ}. قال الحسن بن زياد : لا حد على الذمي إلا أن يسكر , فإن سكر فعليه الحد ؟ قال أبو محمد رحمه الله: وهذا تقسيم لا وجه له ; لأنه لم يوجبه قرآن , ولا سنة , ولا إجماع - وبالله تعالى التوفيق .

(11/372)

يجوز بيع العصير ممن لا يوقن أنه يبقيه حتى يصير خمراً
...
2294 - مسألة: جائز بيع العصير ممن لا يوقن أنه يبقيه حتى يصير خمرا:
قال أبو محمد رحمه الله: جائز بيع العصير ممن لا يوقن أنه يبقيه حتى يصير خمرا , فإن تيقن أنه يجعله خمرا لم يحل بيعه منه أصلا وفسخ البيع . لقول الله تعالى: {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى وَلا تَعَاوَنُوا عَلَى الْأِثْمِ وَالْعُدْوَانِ} وبيقين ندري أنه من باع العنب , أو التين , أو الخمر ممن يتخذه خمرا , فقد أعانه على الإثم والعدوان - وهذا محرم بنص القرآن , وإذ هو محرم فقد قال رسول الله صلى الله عليه وآله وسلم: "من عمل عملا ليس عليه أمرنا فهو رد".
قال أبو محمد رحمه الله: ومن كسر إناء خمر , أو شق زق خمر , ضمنه ; لأنه لم يصح في ذلك أثر , وأموال الناس محرمة , وقد يغسل الإناء ويستعمل فيما يحل , فإفساده إفساد للمال . فإن قيل : إن أبا طلحة : وجماعة من الصحابة - رضي الله عنهم - كسروا خوابي الخمر ؟ قلنا : لا حجة في قول أحد دون رسول الله صلى الله عليه وآله وسلم وليس في ذلك

(11/372)

مسائل التعزير ومالا حد فيه
بيان أنه لا حد لله تعالى ولا لرسوله الا في سبعة أشياء
...
مسائل التعزير وما لا حد فيه
2295 - مسألة: إنه لا حد لله تعالى محدود ولا لرسوله صلى الله عليه وآله وسلم إلا في سبعة أشياء:
قال أبو محمد رحمه الله: فقد قلنا : إنه لا حد لله تعالى محدود ولا لرسوله صلى الله عليه وآله وسلم إلا في سبعة أشياء , وهي : الردة , والحرابة قبل أن يقدر عليه , والزنى , والقذف بالزنى , وشرب المسكر - سكر أو لم يسكر - والسرقة , وجحد العارية . وأما سائر المعاصي - فإن فيها التعزير فقط - وهو الأدب - ومن جملة ذلك أشياء , رأى فيها قوم من المتقدمين حدا واجبا نذكرها - إن شاء الله تعالى - ونذكر حجة من رأى فيها الحد وحجة من لم يره ليلوح الحق في ذلك - بعون الله تعالى - كما فعلنا في سائر كتابنا : وتلك الأشياء : السكر , والقذف بالخمر , والتعريض , وشرب الدم , وأكل الخنزير , والميتة , وفعل قوم لوط , وإتيان البهيمة , والمرأة تستنكح البهيمة , والقذف بالبهيمة , وسحق النساء , وترك الصلاة غير جاحد لها , والفطر في رمضان كذلك , والسحر . ونحن إن شاء الله تعالى ذاكرون كل ذلك بابا بابا .

(11/373)

حد السكر وكلام الامام أبي حنيفة في شرب نقيع الزبيب والتمر وعصير العنب
...
2296 - مسألة: السكر:
قال أبو محمد: أباح أبو حنيفة شرب نقيع الزبيب إذا طبخ , وشرب نقيع التمر إذا طبخ , وشرب عصير العنب إذا طبخ حتى يذهب ثلثاه - وإن أسكر كل ذلك - فهو عنده حلال , ولا حد فيه ما لم يشرب منه القدر الذي يسكر - وإن سكر من شيء من ذلك فعليه الحد . وإن شرب نبيذ تين مسكر , أو نقيع عسل مسكر , أو عصير تفاح مسكر , أو شراب قمح , أو شعير , أو ذرة مسكر : فسكر من كل ذلك , أو لم يسكر , فلا حد في ذلك أصلا.
قال أبو محمد رحمه الله: وهم يقولون : إن الحدود لا تؤخذ قياسا أصلا ؟ فنقول

(11/373)

2297- مسألة : شرب الدم , وأكل الخنزير , والميتة:
قال أبو محمد رحمه الله: أنا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق نا ابن جريج , قلت لعطاء : رجل وجد يأكل لحم الخنزير , وقال : اشتهيته - أو مرت به بدنة فنحرها , وقد علم أنها بدنة - أو امرأة أفطرت في رمضان - أو أصاب امرأته حائضا - أو قتل صيدا في الحرم متعمدا - أو شرب خمرا فترك بعض الصلاة فذكر جملة ؟ فقال عطاء : ما كان الله نسيا , لو شاء لجعل ذلك شيئا يسميه , ما سمعت في ذلك بشيء - ثم رجع إلى أن قال : إذا فعل ذلك مرة ليس عليه شيء , وإذا عاود ذلك : فلينكل - وذكر الذي قبل امرأته , والذي أصاب أهله في رمضان . وبه - إلى عبد الرزاق عن معمر عن قتادة , قال : إذا أكل لحم الخنزير , ثم عرضت له التوبة , فإن تاب وإلا قتل . به - إلى معمر عن الزهري في رجل أفطر في رمضان , فقال : إذا كان فاسقا من الفساق : نكل نكالا موجعا , ويكفر أيضا - وإن كان فعل ذلك انتحالا لدين غير الإسلام , عرضت عليه التوبة . وبه - إلى عبد الرزاق عن سفيان الثوري في أكل لحم الخنزير في كل ذلك : حد كحد الخمر . والذي نعرفه من قول أبي حنيفة , ومالك , والشافعي , وأصحابهم , وأصحابنا : أنه يعزر فقط . فهذه في الخنزير خمسة أقوال : قول فيه : الحد كحد الخمر - وقول فيه : أنه لا شيء فيه أصلا - وهو قول سفيان الثوري - وأول قولي عطاء - والثالث : أنه يستتاب , فإن تاب وإلا قتل - وهو قول قتادة والرابع : أنه لا شيء عليه في أول مرة , فإن عاد عزر . وقولة خامسة : أنه يعزر ؟
قال أبو محمد رحمه الله: فنظرنا فيما يحتج به من رأى أن في ذلك حدا ؟ فلم نجد لهم شيئا إلا القياس , فلما كانت الخمر مطعومة محرمة , فيها حد محدود : وجب أن يكون كل مطعوم محرم , فيه حد محدود كالخمر , قياسا عليها - وهذا أصح قياس . في العالم إن صح قياس يوما ما . وطائفة قالت : لم يفرضه رسول الله صلى الله عليه وسلم ولكن الصحابة أجمعت على فرضه فصار واجبا بالإجماع . وطائفة قالت : إنما فرضت قياسا على حد القذف ; لأنها تؤدي إلى السكر , فيكون فيه القذف . فأما الفرقة التي قالت : إن رسول الله صلى الله عليه وسلم فرض حد الخمر , فمن أصلهم أن يقاس المسكوت عنه على المنصوص عليه , وهؤلاء يقيسون مس الدبر على مس الذكر ; لأن كليهما عندهم فرج ؟

(11/375)

ولا يشك ذو حس سليم أنه لو صح القياس , فإن قياس شرب الدم , وأكل الخنزير , والميتة , على شرب الخمر أصح من قياس الدبر على الذكر ؟ وكلهم يقيسون حكم ماء الورد , والعسل , تموت فيه الفأرة , أو القطاة , فلا تغير منه لونا ولا طعما ولا ريحا , على السمن تموت فيه الفأرة - وقياس الخنزير , والدم , والميتة , على الخمر أصح من كل قياس لهم , ولو صح يوما ما . وأما القطاة فليست كالفأرة ; لأن القطاة تؤكل , والفأرة لا تؤكل , والقطاة تجزي في الحل والإحرام , ولا يحل قتلها هنالك - والفأرة لا تجزي , ويحل قتلها هنالك . وكذلك ماء الورد والعسل , ليس كالسمن ; لأن العسل عند بعضهم فيه الزكاة , والسمن لا زكاة فيه , وماء الورد لا ربا فيه عند بعضهم , والسمن فيه الربا عند جميعهم - فظهر تركهم القياس الذي به يحتجون , وأنهم لا يحسنونه , ولا يطردونه . وأما الطائفة التي تقول : إن الصحابة رضي الله عنهم فرضوا حد الخمر , والقياس أيضا لازم لهم , كما لزم الطائفة المذكورة . وأما الطائفة التي قالت : إن حد الخمر إنما فرض قياسا على حد القذف , والقياس لهؤلاء ألزم ; لأنه كما جاز أن يفرض حد الخمر قياسا على حد القذف , فكذلك يفرض حد أكل الخنزير , والميتة , وشرب الدم , قياسا على حد الخمر - وجمهورهم يجيزون القياس على المقيس . فوضح ما قلناه من فساد أقوالهم . ثم نظرنا في قول من قال : يستتاب , فإن تاب وإلا قتل , فوجدناه قد حكم له بحكم الردة عنده - وهذا خطأ ; لأنه قول بلا برهان , ولا يجوز أن يحكم على مسلم بالكفر من أجل معصية أتى بها إلا أن يأتي نص صحيح , أو إجماع متيقن , على أنه يكون بذلك كافرا , وأن ذلك الفعل كفر , وليس معنا نص , ولا إجماع , على أن آكل الخنزير , والميتة , والدم غير مستحل لذلك : كافر , ولكنه عاص , مذنب , فاسق , إلا أن يفعل ذلك مستحلا له , فيكون كافرا حينئذ ; لأن معاندة ما صح الإجماع عليه من نصوص القرآن , وسنن رسول الله صلى الله عليه وسلم كفر لا خلاف فيه - فسقط هذا القول لما ذكرنا , ولقول رسول الله صلى الله عليه وسلم: "أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله وأني محمد رسول الله ويقيموا الصلاة ويؤتوا الزكاة , فإذا فعلوا ذلك عصموا مني دماءهم وأموالهم إلا بحق الإسلام , وحسابهم على الله".

(11/376)

حكم تارك الصلاة حتى يخرج وقتها
...
2298 - مسألة : تارك الصلاة عمدا حتى يخرج وقتها:
قال أبو محمد رحمه الله: ذهب مالك , والشافعي إلى أن من قال : الصلاة حق فرض إلا أني لا أريد أن أصلي - فإنه يتأنى به حتى يخرج وقت الصلاة , ثم يقتل - وقال أبو حنيفة وأبو سليمان , وأصحابهما : لا قتل عليه , لكن يعزر حتى يصلي ؟
قال أبو محمد رحمه الله: أما مالك , والشافعي , فإنهما يريان تارك الصلاة الذي ذكرنا مسلما ; لأنهما يورثان ماله ولده , ويصليان عليه , ويدفنانه مع المسلمين , ولا يفرقان بينه وبين

(11/376)

امرأته , وينفذان وصيته , ويورثانه من مات قبله من ورثته من المسلمين , فإذ ذلك كذلك فقد سقط قولهما في قتله ; لأنه لا يحل دم امرئ مسلم إلا بإحدى ثلاث : كفر بعد إيمان , أو زنى بعد إحصان , أو نفس بنفس وتارك الصلاة متعمدا - كما ذكرنا - لا يخلو من أن يكون بذلك كافرا , أو يكون غير كافر - فإن كان كافرا , فهم لا يقولون بذلك ; لأنهم لو قالوه للزمهم أن يلزموه حكم المرتد في التفريق بينه وبين امرأته , وفي سائر أحكامه - فإذ ليس كافرا , ولا قاتلا , ولا زانيا محصنا , ولا محاربا , ولا محدودا في الخمر ثلاث مرات , فدمه حرام بالنص , فسقط قولهم بيقين لا إشكال فيه - والحمد لله رب العالمين . فإن احتجوا بالخبر الثابت الذي ذكرناه آنفا من قول رسول الله صلى الله عليه وسلم: "أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله وأني محمد رسول الله ويقيموا الصلاة ويؤتوا الزكاة فإذا فعلوا ذلك عصموا مني دماءهم وأموالهم إلا بحق الإسلام وحسابهم على الله" . وبقول الله تعالى: {فَاقْتُلُوا الْمُشْرِكِينَ حَيْثُ وَجَدْتُمُوهُمْ وَخُذُوهُمْ وَاحْصُرُوهُمْ وَاقْعُدُوا لَهُمْ كُلَّ مَرْصَدٍ فَإِنْ تَابُوا وَأَقَامُوا الصَّلاةَ وَآتَوُا الزَّكَاةَ فَخَلُّوا سَبِيلَهُمْ}. قالوا : ولا يجوز تخلية من لم يصل , ولم يزك . وذكروا ما روينا من طريق مسلم نا هداب بن خالد نا همام بن يحيى نا قتادة عن الحسن عن ضبة بن محصن عن أم سلمة أم المؤمنين أن رسول الله صلى الله عليه وسلم قال: "ستكون أمراء فتعرفون وتنكرون , فمن عرف برئ ومن أنكر سلم , قال : فمن رضي وتابع , قالوا : أفلا نقاتلهم ؟ قال : لا , ما صلوا". ومن طريق مسلم نا داود بن رشيد نا الوليد بن مسلم نا عبد الرحمن بن يزيد بن جابر أخبرني مولى بني فزارة زريق بن حيان أنه سمع سليم بن قرظة ابن عم عوف بن مالك الأشجعي يقول سمعت عوف بن مالك يقول سمعت رسول الله صلى الله عليه وسلم يقول: "خيار أئمتكم الذين تحبونهم ويحبونكم وتصلون عليهم ويصلون عليكم , وشرار أئمتكم الذين تبغضونهم ويبغضونكم وتلعنونهم ويلعنونكم , قلنا : يا رسول الله أفلا ننابذهم عند ذلك ؟ قال : لا , ما أقاموا فيكم الصلاة , لا , ما أقاموا فيكم الصلاة" وذكر باقي الخبر . والحديثين اللذين فيهما "نهيت عن قتل المصلين فأولئك الذين نهاني الله عن قتلهم" و " لا لعله يكون يصلي " . ومن طريق مسلم نا قتيبة نا عبد الواحد - هو ابن زياد - عن عمارة بن القعقاع نا عبد الرحمن بن أبي النعم قال : سمعت أبا سعيد الخدري يقول: "بعث علي بن أبي طالب إلى رسول الله صلى الله عليه وسلم بذهيبة في أديم مقروظ لم تحصل من ترابها وذكر الحديث - وفيه فقام رجل غائر العينين مشرف الوجنتين , ناشز الجبهة , كث اللحية , محلوق الرأس مشمر الإزار فقال : يا رسول الله اتق الله , فقال : ويلك , ألست أحق أهل الأرض أن يتقي الله ؟

(11/377)

قال : ثم ولى الرجل , فقال خالد بن الوليد : يا رسول الله ألا أضرب عنقه ؟ قال : لعله يكون يصلي".
قال أبو محمد رحمه الله: ومن طريق مسلم نا هناد بن السري نا أبو الأحوص عن سعيد بن مسروق عن عبد الرحمن بن أبي نعم عن أبي سعيد الخدري قال: "بعث علي بن أبي طالب إلى النبي صلى الله عليه وسلم بذهبية في تربتها فذكر الخبر . وفيه فجاء رجل كث اللحية مشرف الوجنتين غائر العينين ناتئ الجبين محلوق الرأس , فقال : اتق الله يا محمد ؟ فقال رسول الله صلى الله عليه وسلم فمن يطع الله إن لم أطعه ؟ أيأمنني على أهل الأرض , ولا تأمنني - ثم أدبر الرجل , فاستأذن رجل من القوم في قتله - يرون أنه خالد بن الوليد فقال رسول الله صلى الله عليه وسلم يخرج من ضئضئ هذا قوم يقرءون القرآن لا يجاوز حناجرهم , يقتلون أهل الإسلام ويدعون أهل الأوثان , يمرقون من الإسلام كما يمرق السهم من الرمية , لئن أدركتهم لأقتلنهم قتل عاد".
قال أبو محمد رحمه الله: فأخبر عليه السلام أنه يقاتل الناس حتى يقولوا : لا إله إلا الله , ويقيموا الصلاة , ويؤتوا الزكاة , فإذا فعلوا ذلك حرمت دماؤهم . فصح أنهم إن لم يفعلوا ذلك حلت دماؤهم , ونهى عن قتل الأئمة ما صلوا . فصح أنهم إن لم يصلوا قوتلوا . وصح أن القتل بالصلاة حرام , فوجب أنه بغير الصلاة حلال . وصح أنه نهى عن قتل المصلين . فصح أنه لم ينه عن قتل غير المصلين - ما نعلم لهم حجة في إباحة قتل من لا يصلي غير هذا - وكله لا حجة لهم فيه , على ما نبين إن شاء الله تعالى : أما الآية - فإن نصها قتال المشركين حتى يقيموا الصلاة , ويؤتوا الزكاة . ولا يختلف اثنان من الأمة في أن رسول الله صلى الله عليه وسلم لم يزل يدعو المشركين إلى الإيمان حتى مات - إلى رضوان الله تعالى وكرامته - وأنه في كل ذلك لم يثقف من أجابه إلى الإسلام حتى يأتي وقت صلاة فيصلي , ثم حتى يحول الحول فيزكي , ثم يطلقه - هذا ما لا يقدر أحد على دفعه . وأما الأحاديث في ذلك : فأما حديث أم سلمة , وعوف بن مالك - رضي الله عنهما - فلا حجة لهم في ذلك , فإنه ليس فيه إلا المنع من قتل الولاة ما صلوا ولسنا معهم في مسألة القتال , وإنما نحن معهم في مسألة القتل صبرا وليس كل من جاز قتله إذا قدر عليه قتل - قال الله تعالى: {وَإِنْ طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا} إلى قوله تعالى : {المقسطين} فأمر الله تعالى بقتال البغاة من المؤمنين إلى أن يفيئوا , ثم حرم قتلهم إذا فاءوا . وهكذا كل من منع حقا من أي حق كان - ولو أنه فلس - وجب عليه لله تعالى , أو لآدمي , وامتنع دون أدائه فإنه قد حل قتاله ; لأنه باغ على أخيه , وباغ في الدين . وكذلك كل من امتنع من عمل لله تعالى لزمه وامتنع دونه , ولا فرق , فإذا قدر عليهم أجبروا على أداء ما عليهم بالتعزير والسجن . كما أمر رسول الله صلى الله عليه وسلم فيمن أتى منكرا

(11/378)

فلا يزال يؤدب حتى يؤدي ما عليه أو يموت - غير مقصود إلى قتله - وحرمت دماؤهم بالنص والإجماع , وتارك الصلاة الممتنع منها واحد من هؤلاء , إن امتنع قوتل , وإن لم يمتنع لم يحل قتله ; لأنه لم يوجب ذلك نص ولا إجماع , بل يؤدب حتى يؤديها أو يموت كما قلنا - غير مقصود إلى قتله - ولا فرق . فصح أن هذين الحديثين - حديث أم سلمة , وحديث عوف - إنما هو في باب القتال للأئمة , لا في باب القتل المقدور عليه لا يصلي . وأما حديث أبي سعيد الخدري "لعله يصلي" فإنما فيه المنع من قتل من يصلي , وليس فيه قتل من لا يصلي أصلا , بل هو مسكوت عنه , وإذا سكت رسول الله صلى الله عليه وسلم عن حكم فلا يحل لأحد أن يقوله عليه السلام ما لم يقل , فيكذب عليه , ويخبر عن مراده بما لا علم له به فيتبوأ مقعده من النار ؟
قال أبو محمد رحمه الله: وأما "نهيت عن قتل المصلين" و " أولئك الذين نهاني الله عنهم " فنعم , لا يحل قتل مصل إلا بنص وارد في قتله , وليس فيه ذكر لقتل من ليس مصليا إذا أقر بالصلاة , أصلا . وقد قلنا : إنه لا يحل لأحد أن ينسب إلى رسول الله صلى الله عليه وسلم ما لم يقل . ويقال لمن جسر على هذا : أقال رسول الله صلى الله عليه وسلم هذا الذي تقول ؟ فإن قال : نعم , كذب جهارا , وإن قال : لم يقل , لكنه دل عليه ؟ قيل له : أين دليلك على ذلك ؟ فلا سبيل له إلى دليل أصلا , إلا ظنه الكاذب - فلم يبق لهم دليل أصلا , لا من قرآن , ولا من سنة ولا من إجماع , ولا قول صاحب , ولا قياس , ولا رأي صحيح - وما كان هكذا من الأقوال فهو خطأ بلا شك ؟ قال أبو محمد رحمه الله: وهذا الكلام كله إنما هو مع من قال بقتله , وهو عنده غير كافر - وأما من قال بتكفيره بترك صلاة واحدة حتى يخرج وقتها , فليس هذا مكان الكلام فيه معهم , فسيقع الكلام في ذلك متقصى في " كتاب الإيمان " من الجامع إن شاء الله عز وجل ؟
قال أبو محمد رحمه الله: فإذ قد بطل هذا القول فإنا نقول - وبالله تعالى التوفيق - : إنه قد صح - على ما ذكرنا - في قول رسول الله صلى الله عليه وسلم: "من رأى منكم منكرا فليغيره بيده إن استطاع" فكان هذا أمرا بالأدب على من أتى منكرا - والامتناع من الصلاة , ومن الطهارة من غسل الجنابة , ومن صيام رمضان , ومن الزكاة , ومن الحج , ومن أداء جميع الفرائض كلها ومن كل حق لآدمي - بأي وجه كان - كل ذلك منكر , بلا شك وبلا خلاف من أحد من الأمة ; لأن كل ذلك حرام , والحرام منكر بيقين . فصح بأمر رسول الله صلى الله عليه وسلم إباحة ضرب كل من ذكرنا باليد . وصح عن رسول الله صلى الله عليه وسلم أن

(11/379)

لا يضرب في التعزير أكثر من عشرة على ما نورد في " باب كم يكون التعزير " إن شاء الله تعالى . فإذ ذلك كذلك فواجب أن يضرب كل من ذكرنا عشر جلدات فإن أدى ما عليه من صلاة أو غيرها , فقد برئ ولا شيء عليه , وإن تمادى على الامتناع فقد أحدث منكرا آخر بالامتناع الآخر , فيجلد أيضا عشرا - وهكذا أبدا , حتى يؤدي الحق الذي عليه لله تعالى أو يموت - غير مقصود إلى قتله - ولا يرفع عنه الضرب أصلا حتى يخرج وقت الصلاة وتدخل أخرى فيضرب ليصلي التي دخل وقتها , وهكذا أبدا إلى نصف الليل , فإذا خرج وقت العتمة ترك ; لأنه لا يقدر على صلاة ما خرج وقتها - ثم يجدد عليه الضرب إذا دخل وقت صلاة الفجر حتى يخرج وقتها - ثم يترك إلى أول الظهر , ويتولى ضربه من قد صلى , فإذا صلى غيره خرج هذا إلى الصلاة ويتولى الآخر ضربه - وبالله تعالى التوفيق - حتى يترك المنكر الذي يحدث أو يموت , فالحق قتله , وهو مسلم مع ذلك - وبالله تعالى التوفيق .

(11/380)

حكم من فعل فعل قوم لوط
...
2299 - مسألة : فعل قوم لوط:
قال أبو محمد رحمه الله: فعل قوم لوط من الكبائر الفواحش المحرمة : كلحم الخنزير , والميتة , والدم , والخمر , والزنى , وسائر المعاصي , من أحله أو أحل شيئا مما ذكرنا فهو كافر , مشرك حلال الدم والمال . وإنما اختلف الناس في الواجب عليه : فقالت طائفة : يحرق بالنار الأعلى والأسفل وقالت طائفة : يحمل الأعلى والأسفل إلى أعلى جبل بقرية - فيصب منه , ويتبع بالحجارة . وقالت طائفة : يرجم الأعلى والأسفل - سواء أحصنا أو لم يحصنا . وقالت طائفة : يقتلان جميعا . وقالت طائفة : أما الأسفل فيرجم - أحصن أم لم يحصن - وأما الأعلى فإن أحصن رجم , وإن لم يحصن جلد جلد الزنى . وقالت طائفة : الأعلى والأسفل كلاهما سواء - أيهما أحصن رجم , وأيهما لم يحصن جلد مائة , كالزنى . وقالت طائفة : لا حد عليهما ولا قتل , لكن يعزران . فالقول الأول - كما نا عبد الله بن ربيع نا ابن مفرج نا قاسم بن أصبغ نا ابن وضاح نا سحنون نا ابن وهب أخبرني ابن سمعان عن رجل أخبره قال : جاء ناس إلى خالد بن الوليد فأخبروه عن رجل منهم أنه ينكح كما توطأ المرأة , وقد أحصن ؟ فقال أبو بكر : عليه الرجم - وتابعه أصحاب رسول الله صلى الله عليه وسلم على ذلك من قوله : فقال علي : يا أمير المؤمنين إن العرب تأنف من عار المثل وشهرته , أنفا لا تأنفه من الحدود التي تمضي في الأحكام فأرى أن تحرقه بالنار ؟ فقال أبو بكر : صدق أبو الحسن وكتب إلى خالد بن الوليد : أن أحرقه بالنار ؟ ففعل . قال ابن وهب : لا أرى خالدا أحرقه بالنار إلا بعد أن قتله , لأن النار لا يعذب بها إلا الله تعالى . قال ابن حبيب من أحرق بالنار فاعل فعل قوم لوط لم يخطئ . وعن

(11/380)

ابن حبيب : نا مطرف بن عبد الله بن عبد العزيز بن أبي حازم عن محمد بن المنكدر , وموسى بن عقبة وصفوان بن سليم : أن خالد بن الوليد كتب إلى أبي بكر الصديق : أنه وجد في بعض سواحل البحر رجلا ينكح كما تنكح المرأة , وقامت عليه بذلك البينة , فاستشار أبو بكر في ذلك أصحاب رسول الله صلى الله عليه وسلم فكان أشدهم فيه يومئذ قولا علي بن أبي طالب قال : إن هذا ذنب لم يعص به من الأمم إلا أمة واحدة صنع الله بها ما قد علمتم , أرى أن تحرقهما بالنار , فاجتمع رأي صحابة رسول الله صلى الله عليه وسلم على أن يحرقه بالنار ؟ فكتب أبو بكر إلى خالد بن الوليد أن أحرقه بالنار - ثم حرقهما ابن الزبير في زمانه - ثم حرقهما هشام بن عبد الملك - ثم حرقهما القسري بالعراق . حدثنا إسماعيل بن دليم الحضرمي قاضي ميورقة قال : نا محمد بن أحمد بن الخلاص نا محمد بن القاسم بن شعبان ني محمد بن إسماعيل بن أسلم نا محمد بن داود بن أبي ناجية نا يحيى بن بكير عن عبد العزيز بن أبي حازم عن داود بن أبي بكر , ومحمد بن المنكدر , وموسى بن عقبة , وصفوان بن سليم : أنه وجد في بعض ضواحي البحر رجلا ينكح كما تنكح المرأة - قال أبو إسحاق : كان اسمه الفجاءة - فاستشار أبو بكر أصحاب رسول الله صلى الله عليه وسلم ثم ذكر مثل حديث عبد الملك الذي ذكرنا حرفا حرفا نصا سواء . وأما من قال يصعد به إلى أعلى جبل في القرية : فكما نا أحمد بن إسماعيل بن دليم نا محمد بن أحمد بن الخلاص نا محمد بن القاسم بن شعبان نا أحمد بن سلمة بن الضحاك عن إسماعيل بن محمود بن نعيم نا معاذ نا عبد الرحمن نا حسان بن مطر نا يزيد بن مسلمة عن أبي نضرة عن ابن عباس سئل عن حد اللوطي فقال : يصعد به إلى أعلى جبل في القرية ثم يلقى منكسا ثم يتبع بالحجارة . وأما من قال : يرجم الأعلى والأسفل أحصنا أو لم يحصنا : فكما نا محمد بن سعيد بن نبات نا عبد الله بن نصر نا قاسم بن أصبغ نا ابن وضاح نا موسى بن معاوية نا وكيع نا ابن أبي ليلى عن القاسم بن الوليد المهراني عن يزيد بن قيس أن عليا رجم لوطيا . حدثنا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق نا ابن جريج أخبرني عبد الله بن عثمان بن خثيم أنه سمع مجاهدا , وسعيد بن جبير يحدثان عن ابن عباس أنه قال في البكر يوجد على اللوطية : أنه يرجم . وعن إبراهيم النخعي أنه قال : لو كان أحد ينبغي له أن يرجم مرتين لكان ينبغي للوطي أن يرجم مرتين . وعن ربيعة أنه قال : إذا أخذ الرجل لوطيا رجم , لا يلتمس به إحصان , ولا غيره . وعن الزهري أنه قال : على اللوطي الرجم أحصن أو لم يحصن . وحدثنا عبد الله بن ربيع نا ابن مفرج نا قاسم بن أصبغ نا ابن وضاح نا سحنون نا ابن

(11/381)

وهب أخبرني الشمر بن نمير , ويزيد بن عياض بن جعدبة , ومن أثق به , وكتب إلى ابن أبي سبرة , قال الشمر : عن حسين بن عبد الله بن ضميرة عن أبيه عن جده عن علي بن أبي طالب , وقال يزيد بن عياض بن جعدبة : عن عبد الملك بن عبيد عن سعيد بن المسيب , وقال ابن أبي سبرة : سمعت أبا الزناد , وقال الذي يثق به : عن الحسن , ثم اتفق علي , وسعيد بن المسيب , وأبو الزناد , والحسن , كلهم مثل قول الزهري المذكور . وبه يقول الشافعي - وهو قول مالك , والليث , وإسحاق بن راهويه . وأما من قال : يقتلان : فكما روينا عن ابن عباس , قال : "اقتلوا الفاعل والمفعول به". وأما من قال : هو كالزنى يرجم المحصن منهما ويجلد غير المحصن مائة جلدة : فكما نا أحمد بن إسماعيل بن دليم نا محمد بن أحمد بن الخلاص نا محمد بن القاسم بن شعبان نا أحمد بن سلمة , والضحاك عن إسماعيل بن محمد بن نعيم نا معاذ بن الحارث نا عبد الرحمن بن قيس الضبي عن اليماني بن المغيرة نا عطاء بن أبي رباح , قال : شهدت عبد الله بن الزبير وأتي بسبعة أخذوا في اللواط فسأل عنهم ؟ فوجد أربعة قد أحصنوا , فأمر بهم فأخرجوا من الحرم - ثم رجموا بالحجارة حتى ماتوا , وجلد ثلاثة الحد - وعنده ابن عباس , وابن عمر , فلم ينكرا ذلك عليه . وعن الحسن البصري أنه قال في الرجل يعمل عمل قوم لوط : إن كان ثيبا رجم , وإن كان بكرا جلد . وأما من قال : إن الفاعل إن كان محصنا فإنه يرجم وإن كان غير محصن فإنه يجلد مائة وينفى سنة , وأما المنكوح فيرجم أحصن أو لم يحصن : فقول ذهب إليه أبو جعفر محمد بن علي بن يوسف - أحد فقهاء الشافعيين . وأما من قال : لا حد في ذلك : فكما نا محمد بن سعيد بن نبات نا عبد الله بن نصر نا قاسم بن أصبغ نا ابن وضاح نا موسى بن معاوية نا وكيع نا سفيان الثوري عن منصور بن المعتمر , وأبي إسحاق الشيباني , كلاهما عن الحكم بن عتيبة أنه قال فيمن عمل عمل قوم لوط : يجلد دون الحد . وبه يقول أبو حنيفة , ومن اتبعه , وأبو سليمان , وجميع أصحابنا
قال أبو محمد رحمه الله: فلما اختلفوا - كما ذكرنا - وجب أن ننظر فيما احتج به من رأى حرقه بالنار , فوجدناهم يقولون : إنه إجماع الصحابة , ولا يجوز خلاف إجماعهم . فإن قيل : فقد روي عن علي , وابن عباس , وابن الزبير , وابن عمر , بعد ذلك الرجم , وحد الزنى , وغير ذلك ؟ قيل : هذا لا يجوز , لأنه خلاف لما أجمعوا . فهذا كل ما ذكروا في ذلك , لا حجة لهم غير هذا . ووجدناه لا تقوم به حجة , لأنه لم يروه إلا ابن سمعان عن رجل أخبره - لم يسمعه - أن أبا بكر - وعبد الملك بن حبيب عن مطرف عن أبي حازم عن محمد بن المنكدر , وموسى بن عقبة , وصفوان بن سليم , وداود بن بكر : أن أبا بكر

(11/382)

وابن شعبان عن محمد بن العباس بن أسلم عن محمد بن داود بن أبي ناجية عن يحيى بن بكير عن ابن أبي حازم عن ابن المنكدر , وموسى بن عقبة , وصفوان بن سليم , وداود بن بكر : أن أبا بكر . فهذه كلها منقطعة ليس منهم أحد أدرك أبا بكر . وأيضا - فإن ابن سمعان مذكور بالكذب وصفه بذلك مالك بن أنس . ووجه آخر - وهو أن الإحراق بالنار قد صح عن رسول الله صلى الله عليه وسلم أنه نهى عن ذلك: كما نا عبد الله بن ربيع نا عمر بن عبد الملك الخولاني نا محمد بن بكر نا أبو داود نا سعيد بن منصور نا المغيرة بن عبد الرحمن الحزامي عن أبي الزناد عن محمد بن حمزة بن عمرو الأسلمي عن أبيه أن رسول الله صلى الله عليه وسلم أمره على سرية وقال : "إن وجدتم فلانا فأحرقوه بالنار , فوليت فناداني فرجعت , فقال : إن وجدتم فلانا فاقتلوه ولا تحرقوه , فإنه لا يعذب بالنار إلا رب النار". ثم نظرنا في قول من رأى قتلهم : فوجدناهم يحتجون : بما نا عبد الله بن ربيع نا محمد بن إسحاق نا ابن الأعرابي نا الدبري نا أبو داود نا عبد الله بن محمد النفيلي نا عبد العزيز بن محمد - هو ابن محمد الدراوردي - عن عمرو بن أبي عمرو عن عكرمة عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم: "من وجدتموه يعمل عمل قوم لوط فاقتلوا الفاعل والمفعول به". حدثنا عبد الله بن ربيع نا ابن مفرج نا قاسم بن أصبغ نا ابن وضاح نا سحنون نا ابن وهب أخبرني القاسم بن عبد الله بن عمر بن حفص ثني سهيل بن أبي صالح عن أبيه عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال: "اقتلوا الفاعل والمفعول به". وبه - إلى ابن وهب عن يحيى بن أيوب عن ابن جريج عن ابن عباس عن النبي صلى الله عليه وسلم بمثل ذلك . وبه - إلى يحيى بن أيوب عن رجل حدثه عن عبد الله بن محمد بن عقيل بن أبي طالب عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قال: "من عمل عمل قوم لوط فاقتلوه" وهذا الرجل - هو عباد بن كثير .
قال أبو محمد رحمه الله: فهذا كل ما موهوا به , وكله ليس لهم منه شيء يصح : أما حديث ابن عباس - فانفرد به عمرو بن أبي عمرو - هو ضعيف , وإبراهيم بن إسماعيل ضعيف . وأما حديث أبي هريرة - فانفرد به القاسم بن عبد الله بن عمر بن حفص - وهو مطرح في غاية السقوط . وأما حديث جابر - فعن يحيى بن أيوب - وهو ضعيف - عن عباد بن كثير - وهو شر منه . وأما حديث ابن أبي الزياد - فابن أبي الزناد ضعيف , ومحمد بن عبد الله مجهول - وهو أيضا مرسل . فسقط كل ما في هذا الباب . ولا يحل سفك دم يهودي - أو نصراني من أهل الذمة , نعم , ولا دم حربي بمثل هذه الروايات , فكيف دم فاسق أو تائب ؟ ولو صح شيء مما قلنا منها لقلنا به , ولما استجزنا خلافه أصلا - وبالله تعالى التوفيق . ثم نظرنا في قول من قال : يرجمان معا - أحصنا

(11/383)

أو لم يحصنا - فوجدناهم يحتجون : بأنه هكذا فعل الله بقوم لوط , قال الله تعالى: {وأمطرنا عليهم حجارة من سجيل منضود مسومة عند ربك} . واحتجوا من الآثار التي ذكرنا آنفا : بما نا أحمد بن إسماعيل بن دليم نا محمد بن أحمد بن الخلاص نا محمد بن القاسم بن شعبان ثني محمد بن أحمد عن يونس بن عبد الأعلى , وأبي الربيع بن أبي رشدين نا عبيد الله بن رافع عن عاصم بن عبيد الله عن سهيل بن أبي صالح عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال: "الذي يعمل عمل قوم لوط فارجموا الأعلى والأسفل" وقال فيه : وقال: "أحصنا أو لم يحصنا". فهذا كل ما شغبوا به قد تقصيناه - وكله لا حجة لهم فيه على ما نبين - إن شاء الله تعالى . أما فعل الله تعالى في قوم لوط - فإنه ليس كما ظنوا , لأن الله تعالى قال: {كَذَّبَتْ قَوْمُ لُوطٍ بِالنُّذُرِ إنا أرسلنا عليهم حاصباً} إلى قوله تعالى: {فَذُوقُوا عَذَابِي وَنُذُرِ} . وقال تعالى: {إِنَّا مُنَجُّوكَ وَأَهْلَكَ إِلَّا امْرَأَتَكَ كَانَتْ مِنَ الْغَابِرِينَ}. قال تعالى: {إِنَّهُ مُصِيبُهَا مَا أَصَابَهُمْ} الآية , فنص تعالى نصا جليا على أن قوم لوط كفروا , فأرسل عليهم الحاصب . فصح : أن الرجم الذي أصابهم لم يكن للفاحشة وحدها , لكن للكفر ولها : فلزمهم أن لا يرجموا من فعل فعل قوم لوط , إلا أن يكون كافرا , وإلا فقد خالفوا حكم الله تعالى فأبطلوا احتجاجهم بالآية , إذ خالفوا حكمها . وأيضا - فإن الله تعالى أخبر : أن امرأة لوط أصابها ما أصابهم , وقد علم كل ذي مسكة عقل أنها لم تعمل عمل قوم لوط . فصح : أن ذلك حكم لم يكن لذلك العمل وحده , بلا مرية . فإن قالوا : إنها كانت تعينهم على ذلك العمل ؟ قلنا : فارجموا كل من أعان على ذلك العمل بدلالة أو قيادة وإلا فقد تناقضتم وأبطلتم احتجاجكم بالقرآن , وخالفتموه . وأيضا - فإن الله تعالى أخبر أنهم راودوه عن ضيفه , فطمس أعينهم , فيلزمهم ولا بد أن يسملوا عيون فاعلي فعل قوم لوط , لأن الله تعالى لم يرجمهم فقط , لكن طمس أعينهم , ثم رجمهم , فإذ لم يفعلوا هذا , فقد خالفوا حكم الله تعالى فيهم , وأبطلوا حجتهم . ويلزمهم أيضا - أن يطمسوا عيني كل من راود آخر . ويلزم أيضا - أن يحرقوا بالنار من أنقص المكيال والميزان , لأن الله تعالى أحرق بالنار قوم شعيب في ذلك . ويلزمهم - أن يقتلوا من عقر ناقة آخر , لأن الله تعالى أهلك قوم صالح إذ عقروا الناقة , إذ لا فرق بين عذاب الله تعالى قوم لوط بطمس العيون , والرجم - إذ أتوا تلك الفاحشة - وبين إحراق قوم شعيب إذ بخسوا المكيال والميزان - وبين إهلاكه قوم صالح إذ عقروا الناقة , قال الله تعالى: {ناقة الله وسقياها فكذبوه فعقروها} إلى آخر السورة.

(11/384)

ثم نظرنا في قول من لم ير في ذلك حدا : فوجدناهم يحتجون بقول الله تعالى: {وَلا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ وَلا يَزْنُونَ} إلى قوله: {إلا من تاب}. وقال رسول الله صلى الله عليه وسلم: "لا يحل دم امرئ مسلم إلا بإحدى ثلاث : كفر بعد إيمان وزنى بعد إحصان أو نفسا بنفس". وقال عليه السلام: "إن دماءكم وأموالكم وأعراضكم وأبشاركم عليكم حرام" فحرم الله تعالى دم كل امرئ - مسلم وذمي - إلا بالحق , ولا حق إلا في نص أو إجماع . وحرم النبي صلى الله عليه وسلم الدم إلا بما أباحه به من الزنى بعد الحصان , والكفر بعد الإيمان والقود والمحدود في الخمر ثلاثا , والمحارب قبل أن يتوب - وليس فاعل فعل قوم لوط واحدا من هؤلاء , فدمه حرام إلا بنص أو إجماع , وقد قلنا : إنه لا يصح أثر في قتله ؟ نعم , ولا يصح أيضا - في ذلك شيء عن أحد من الصحابة - رضي الله عنهم - لأن الرواية في ذلك عن أبي بكر , وعلي , والصحابة إنما هي منقطعة : وإحداها - عن ابن سمعان عن مجهول . والأخرى عمن لا يعتمد على روايته . وأما الرواية عن ابن عباس , فإحداهما - عن معاذ بن الحارث عن عبد الرحمن بن قيس الضبي عن حسان بن مطر - وكلهم مجهولون - والرواية عن ابن الزبير , وابن عمر مثل ذلك عن مجهولين . فبطل أن يتعلق أحد في هذه المسألة عن أحد من الصحابة - رضي الله عنهم - بشيء يصح - وأما من رأى دون الحد , فالحكم بن عتيبة ؟
قال أبو محمد رحمه الله: فإذ قد صح ذلك أنه لا قتل عليه ولا حد , لأن الله تعالى لم يوجب ذلك ولا رسوله - عليه السلام - فحكمه أنه أتى منكرا - فالواجب بأمر رسول الله صلى الله عليه وسلم تغيير المنكر باليد , فواجب أن يضرب التعزير الذي حده رسول الله صلى الله عليه وسلم في ذلك لا أكثر , ويكف ضرره عن الناس فقط . كما روينا من طريق البخاري نا مسلم بن إبراهيم نا هشام - هو الدستوائي - نا يحيى هو ابن أبي كثير - عن عكرمة عن ابن عباس : قال: "لعن رسول الله صلى الله عليه وسلم المخنثين من الرجال والمترجلات من النساء , وقال : أخرجوهم من بيوتكم , وأخرج فلانا , وأخرج فلانا". وأما السجن - فلقول الله تعالى: {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى وَلا تَعَاوَنُوا عَلَى الْأِثْمِ وَالْعُدْوَانِ} . وبيقين يدري كل ذي حس سليم أن كف ضرر فعلة قوم لوط - الناكحين والمنكوحين - عن الناس عون على البر والتقوى , وإن إهمالهم عون على الإثم والعدوان , فوجب كفهم بما لا يستباح به لهم دم , ولا بشرة , ولا مال ؟ قال أبو محمد رحمه الله: فإن شنع بعض أهل القحة والحماقة أن يقول : إن ترك قتلهم ذريعة إلى هذا الفعل ؟ قيل لهم : وترككم أن تقتلوا كل زان ذريعة إلى إباحة الزنى منكم , وترككم أن تقتلوا المرتد - وإن تاب - تطريق منكم وذريعة إلى إباحتكم الكفر , وعبادة الصليب , وتكذيب القرآن والنبي - عليه السلام - وترككم قتل آكل الخنزير والميتة

(11/385)

والدم وشارب الخمر تطريق منكم وذريعة إلى إباحتكم أكل الخنزير والميتة والدم وشرب الخمر - وإنما هذا انتصار منهم بمثل ما يهذرون به {وَلَمَنِ انْتَصَرَ بَعْدَ ظُلْمِهِ فَأُولَئِكَ مَا عَلَيْهِمْ مِنْ سَبِيلٍ إنما السبيل} الآية . ونعوذ بالله من أن نغضب له بأكثر مما غضب تعالى لدينه أو أقل من ذلك , أو أن نشرع - بآرائنا - الشرائع الفاسدة - ونحمد الله تعالى كثيرا على ما من به علينا من التمسك بالقرآن والسنة - وبالله تعالى التوفيق .

(11/386)

حكم من أتى بهيمة
...
2300 - مسألة : فيمن أتى بهيمة:
قال أبو محمد رحمه الله: اختلف الناس فيمن أتى بهيمة : فقالت طائفة : حده حد الزاني يرجم إن أحصن , ويجلد إن لم يحصن . وقالت طائفة : يقتل ولا بد . وقالت طائفة : عليه أدنى الحدين أحصن أو لم يحصن . وقالت طائفة : عليه الحد إلا أن تكون البهيمة له . وقالت طائفة : يعزر إن كانت البهيمة له , وذبحت ولم تؤكل , وإن كانت لغيره لم تذبح . وقالت طائفة : فيها اجتهاد الإمام في العقوبة بالغة ما بلغت . وقالت طائفة : ليس فيه إلا التعزير دون الحد . فالقول الأول - كما نا أحمد بن عمر بن أنس نا أبو ذر نا عبد الله بن أحمد بن حمويه السرخسي نا إبراهيم بن خريم بن فهر الشاشي ثني عبد بن حميد نا يزيد بن هارون أنا سفيان بن حسين عن أبي علي الرحبي عن عكرمة قال : سئل الحسن بن علي - مقدمه من الشام - عن رجل أتى بهيمة , فقال : إن كان محصنا رجم . وعن عامر الشعبي أنه قال في الذي يأتي البهيمة , أو يعمل عمل قوم لوط , قال : عليه الحد . وعن الحسن البصري أنه قال في الذي يأتي البهيمة : إن كان ثيبا رجم , وإن كان بكرا جلد - وهو قول قتادة , والأوزاعي , وأحد قولي الشافعي . والقول الثاني - عن ابن الهادي , قال : قال ابن عمر في الذي يأتي البهيمة : لو وجدته لقتلته - وهو قول أبي سلمة بن عبد الرحمن بن عوف قال : تقتل البهيمة أيضا . والقول الثالث - عن معمر عن الزهري في الذي يأتي البهيمة , قال : عليه أدنى الحدين - أحصن أو لم يحصن . والقول الرابع - عن ربيعة أنه قال في الذي يأتي البهيمة : هو المبتغي ما لم يحلل الله له , فرأى الإمام فيه العقوبة بالغة ما بلغت , فإنه قد أحدث في الإسلام أمرا عظيما - وهو قول مالك . والقول الخامس - عن ابن عباس في الذي يأتي البهيمة : لا حد عليه - وعن الشعبي مثله . وعن عطاء في الذي يأتي البهيمة , فقال : ما كان الله نسيا : أن ينزل فيه , ولكنه قبيح , فقبحوا ما قبح الله - وهو قول أصحابنا - وأحد قولي الشافعي ؟
قال أبو محمد: فلما اختلفوا كما ذكرنا وجب أن ننظر : فنظرنا فيما قال به أهل القول الأول - فلم نجد لهم إلا أنهم قاسوه على الزنى , فقالوا : هو وطء محرم - والقياس كله باطل إلا أنه يلزم على من أولج في حياء بهيمة الغسل وإن لم ينزل , ويجعله كالوطء في الفرج , ولا

(11/386)

فرق. وفي القول الثاني - فوجدناهم يحتجون بما رويناه - كما نا حمام نا عباس بن أصبغ نا محمد بن عبد الملك بن أيمن نا الحارث بن أبي أسامة نا عبد الوهاب - هو ابن عطاء الخفاف - نا عباد - هو ابن منصور - عن عكرمة عن ابن عباس عن النبي صلى الله عليه وسلم أنه قال في الذي يأتي البهيمة: "اقتلوا الفاعل والمفعول به". حدثنا عبد الله بن ربيع نا محمد بن إسحاق نا ابن الأعرابي نا أبو داود نا النفيلي - هو عبد الله بن محمد - نا عبد العزيز - هو ابن محمد الدراوردي - عن عمرو بن أبي عمرو بن عكرمة عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم: "من وجدتموه يعمل عمل قوم لوط فاقتلوا الفاعل والمفعول به , من أتى بهيمة فاقتلوه واقتلوها معه" قلت : ما شأن البهيمة ؟ قال : ما أراه قال ذلك , إلا أنه كره أكل لحمها وقد عمل بها ذلك العمل . حدثنا أحمد بن محمد الطلمنكي نا ابن مفرج نا محمد بن أيوب الصموت الرقي نا أحمد بن عمر بن عبد الخالق البزار نا إسماعيل بن مسعود الجحدري نا محمد بن إسماعيل بن أبي فديك نا إبراهيم بن إسماعيل - هو ابن أبي حبيبة - عن داود بن الحصين عن عكرمة عن ابن عباس عن النبي صلى الله عليه وسلم قال: "اقتلوا مواقع البهيمة , اقتلوا الفاعل والمفعول به , ومن عمل عمل قوم لوط فاقتلوا الفاعل والمفعول". حدثنا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب نا قتيبة بن سعيد نا عبد العزيز بن محمد الدراوردي نا عمرو بن أبي عمرو عن عكرمة عن ابن عباس أن رسول الله صلى الله عليه وسلم قال: "لعن الله من عمل عمل قوم لوط - ثلاث مرات - لعن الله من واقع بهيمة , من وجدتموه وقع على بهيمة فاقتلوه واقتلوا البهيمة" فقيل لابن عباس : ما شأن البهيمة ؟ قال : ما سمعت من رسول الله صلى الله عليه وسلم في ذلك شيئا , ولكن أرى أن رسول الله صلى الله عليه وسلم كره أن يؤكل من لحمها , أو ينتفع بها وقد عمل بها ذلك العمل ؟
قال أبو محمد: لا حجة لهم غير ما ذكرنا , وقد ذكرنا في الباب الذي قبل هذا ضعف هذا الآثار لأن عباد بن منصور , وعمرو بن أبي عمرو , وإسماعيل بن إبراهيم ضعفاء كلهم ولو صحت لقلنا بها ولجارينا عليها ولما حل خلافها - فإذ لا تصح فلا يجوز القول بها إلا أنه قد كان لازما للحنفيين , والمالكيين القول بها على أصولهم , فإنهم احتجوا بأسقط منها في إيجاب حد الخمر ثمانين في مواضع جمة . ثم نظرنا في قول من قال : عليه أدنى الحدين - فوجدناه لا حجة له أصلا , ولا نعرف له وجها - فسقط . ثم نظرنا في قول من قال : "يحد وتقتل البهيمة" فوجدناه في غاية الفساد . ثم نظرنا في قول من قال : "عليه العقوبة برأي الإمام بالغة ما بلغت " فوجدناه خطأ , لأن الله تعالى قد زم الأمور ولم يهملها , ولم يطلق الأئمة على دماء الناس , ولا أعراضهم , ولا أبشارهم , ولا أموالهم , بل قد تقدم إليهم على لسان

(11/387)

حكم في قذف آخر بهيمة أو بفعل قوم لوط
...
2301 - مسألة : من قذف آخر ببهيمة , أو بفعل قوم لوط:
قال أبو محمد رحمه الله: اختلف الناس في هذا : فقالت طائفة : عليه حد القذف . كما نا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن معمر عن الزهري قال : من قذف آخر ببهيمة جلد حد الفرية . قال أبو حنيفة , ومالك , والشافعي : ليس عليه حد الفرية ؟
قال أبو محمد رحمه الله: من جعل إتيان البهيمة زنى فقد طرد أصله , وكذلك من جعل فعل قوم لوط زنى فقد طرد أصله , إذ جعل في القذف بهما حد الزنى , وقد بينا أنهما ليسا زنى فالقذف بهما ليس هو القذف الموجب للحد , وإنما هو أذى فقط ففيه التعزير . وأما المالكيون - فإنهم وافقونا على أن فعل قوم لوط ليس زنى , وأن إتيان البهيمة ليس زنى , فساووا بينهما في هذا الباب , ثم إنهم جعلوا في القذف بفعل قوم لوط حد القذف بالزنى , ولم يجعلوا في القذف بإتيان البهيمة حد القذف بالزنى , وهذا تناقض . فإن قالوا : إن فعل قوم لوط أعظم من الزنى ؟ قيل لهم : هبكم أنه كالكفر , فهلا جعلتم في القذف بالكفر حد الزنى على هذا الأصل الفاسد ؟ وهذا لا مخلص منه ؟ فإن قالوا : هو زنى , ولكنه أعظم الزنى , فجعل فيه أعظم حدود الزنى , لأن المزني بها قد تحل يوما من الدهر , وفعل قوم لوط لا يحل المفعول به ذلك للفاعل أبدا , فهو أعظم بلا شك ؟ قيل لهم : هذا يبطل من وجوه : أحدها - أن الزاني بحريمته من نسب أو رضاع لا يحل له أبدا , فاجعلوا فيه أغلظ حدود الزنى على هذا الأصل . والثاني - أن يقال لهم : واطئ أجنبية في دبرها أتى ما لا يحل له أبدا , فإن تزوجها فاجعلوا فيه على هذا الأصل أغلظ حدود الزنى . والثالث - أن يقال لهم أيضا:

(11/388)

آتي البهيمة آتي ما لا يحل له أبدا , فقد ساوى فعل قوم لوط في هذه العلة التي عللتم بها قولكم , فهلا جعلتم فيه أغلظ الحدود في الزنى أيضا ؟ ولا فرق , ثم رجعنا إلى قولهم " إن فعل قوم لوط أعظم الزنى " ؟ فنقول لهم : إننا قد أوضحنا أن الزنى باللغة , وبسنة رسول الله صلى الله عليه وسلم لا يقع على فعل قوم لوط - وقد بينا أنه ليس زنى ولا أعظم من الزنى , لأن رسول الله صلى الله عليه وسلم سئل أي الذنب أعظم ؟ فقال كلاما - معناه : الشرك , ثم قتل المرء ولده مخافة أن يطعم معه , ثم الزنى بحليلة الجار . فصح أن الزنى بحليلة الجار أعظم من فعل قوم لوط بخبر رسول الله صلى الله عليه وسلم الذي لا يحل لأحد رده - وبالله تعالى التوفيق .

(11/389)

حكم الشهادة فيما ذكر
...
2302 - . مسألة : الشهادة فيما ذكرنا:
قال أبو محمد رحمه الله: اختلف الناس : قال قوم منهم الشافعي , وقوم من أصحابنا : إنه لا يقبل في فعل قوم لوط , وإتيان البهيمة أقل من أربعة شهود . وقال أبو حنيفة , وأصحابه : يقبل في ذلك اثنان ؟
قال أبو محمد: أما من جعل هذين الذنبين زنى فقد طرد أصله , وقد أوضحنا بالبراهين الواضحة أنهما ليسا من الزنى أصلا فليس لهما شيء مما خص به حكم الزنى . واحتج بعض أصحابنا في ذلك بأن قالوا : إن الأبشار محرمة إلا بنص أو إجماع , ولم يجمعوا على إباحة بشرة فاعل فعل قوم لوط , وبشرة آتي البهيمة بتعزير , ولا بغيره , إلا بأربعة شهود , فلا يجوز استباحتهما بأقل .
قال أبو محمد رحمه الله: فيلزم من راعى هذا أن لا يحكم بقود أصلا إلا بأربعة شهود , لأنه لم يجمع على إباحة دم المشهود عليه بالقتل بأقل من أربعة شهود عدول ؟ فإن قال بذلك كله قائل كان الكلام معه من غير هذا , وهو أن يقال له : قد صح الإجماع الصادق القاطع المتيقن على أن رسول الله صلى الله عليه وسلم أمر بقبول البينة في جميع الأحكام - أولها عن آخرها - وحد في بعض الأحكام عددا وسكت عن بعضها , فإذ لا شك في ذلك , فهذان الحكمان , وغيرهما , قد أيقنا أن الله تعالى أمرنا بإنفاذ الواجب في ذلك بشهادة البينة . فالواجب في ذلك قبول ما وقع عليه اسم بينة , إلا أن يمنع نص من شيء من ذلك فيوقف عنده , وقد منع النص من قبول الكافر والفاسق , وأخبر النص : أن شهادة المرأة نصف شهادة الرجل , وأن الصبيان غير مخاطبين بشيء من الأحكام , فخرج هؤلاء من حكم الشهادة حسبما أخرجهم النص فقط . وأيضا - فإن الله تعالى يقول: {يَا أَيُّهَا الَّذِينَ آمَنُوا إِنْ جَاءَكُمْ فَاسِقٌ بِنَبَأٍ فَتَبَيَّنُوا} الآية فصح أن هذا حكم

(11/389)

من الله تعالى وارد في كل ما يحكم به على أحد في دمه وماله , وبشرته , وفي كل حكم . فلولا النص الثابت: "أن رسول الله صلى الله عليه وسلم حكم بيمين الطالب مع الشاهد الواحد" وصح أنه عليه السلام لم يحكم بشهادة الشاهد الواحد دون يمين معها لوجب قبول شاهد واحد بالآية المذكورة , إلا حيث جاء النص باثنين أو أربعة . فلما كان هذان الحكمان لا يجوز فيهما تحليف الطالب , لأنها ليسا حقا واحدا , وإنما هما لله تعالى وجب أن لا يجوز فيهما إلا ما قال قائلون بإجازته - وهو شهادة اثنين , أو أربع نسوة , أو رجل وامرأتين كسائر الأحكام . وأما الزنى وحده فلا يقبل فيه أقل من أربعة بالنص الوارد في ذلك - وبالله تعالى التوفيق .

(11/390)

حكم السحق
...
2303 - مسألة : السحق:
قال أبو محمد رحمه الله: اختلف الناس في السحق : فقالت طائفة : تجلد كل واحدة منهما مائة - كما نا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق ثني ابن جريج أخبرني ابن شهاب قال : أدركت علماءنا يقولون في المرأة تأتي المرأة ب " الرفعة " وأشباهها يجلدان مائة - الفاعلة والمفعول بها . وبه - إلى عبد الرزاق عن معمر عن ابن شهاب بمثل ذلك . ورخصت فيه طائفة - كما نا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق أنا ابن جريج أخبرني من أصدق عن الحسن البصري أنه كان لا يرى بأسا بالمرأة تدخل شيئا , تريد الستر تستغني به عن الزنى . وقال آخرون - هو حرام ولا حد فيه , وفيه التعزير ؟
قال أبو محمد رحمه الله: فلما اختلفوا - كما ذكرنا - وجب أن ننظر في ذلك : فنظرنا في قول الزهري فلم نجد له حجة أصلا , إلا أن يقول قائل : كما جعل فعل قوم لوط أشد الزنى , فجعلوا فيه أعظم حد في الزنى , فكذلك هذا أقل الزنى , فجعل فيه أخف حد الزنى ؟ . قال أبو محمد رحمه الله: وهذا قياس لازم واجب على من جعل الرجم في فعل قوم لوط , لأنه أعظم من الزنى , ولا مخلص لهم من هذا أصلا , وأن يجعلوا " السحق " أيضا أشد الزنى , كفعل قوم لوط , فيلزمهم أن يجعلوا فيه الرجم , كما جعلوا في فعل قوم لوط ولا بد , لأن كلا الأمرين عدول بالفرج إلى ما لا يحل أبدا . ولكن القوم لا يحسنون القياس , ولا يعرفون الاستدلال , ولا يطردون أقوالهم , ولا يلزمون تعليلهم , ولا يتعلقون بالنصوص , وهلا قالوا هاهنا : إن الزهري أدرك الصحابة وكبار التابعين ؟ فلا يقول هذا إلا عنهم , ولا نعرف خلافا في ذلك ممن يرى تحريم هذا العمل , فيأخذون بقوله , كما كانوا يفعلون لو وافق تقليدهم

(11/390)

قال أبو محمد رحمه الله: وأما نحن فإن القياس باطل عندنا , ولا يلزم اتباع قول أحد دون رسول الله صلى الله عليه وسلم " والسحق " " والرفعة " ليسا زنى , فإذ ليسا زنى فليس فيهما حد الزنى , ولا لأحد أن يقسم برأيه - أعلى وأخف - فيقسم الحدود في ذلك كما يشتهي بل هو تعد لحدود الله تعالى , وشرع في الدين ما لم يأذن به الله تعالى - وهو يقول تعالى : {وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ} . وإنما يلزم هذا من قامت عليه الحجة فتمادى على الخطأ ناصرا للتقليد ؟
قال أبو محمد رحمه الله: وإذ لم يأت بمثل قول الزهري قرآن , ولا سنة صحيحة , فالأبشار محرمة والحدود , فلا حد في هذا أصلا - وبالله تعالى التوفيق . فإن ذكروا : ما ناه أحمد بن قاسم نا أبي قاسم بن محمد بن قاسم نا جدي قاسم بن أصبغ نا محمد بن وضاح نا هشام بن خالد نا بقية بن الوليد ثني عثمان بن عبد الرحمن ني عنبسة بن سعيد نا مكحول عن واثلة بن الأسقع أن النبي صلى الله عليه وآله وسلم قال: "السحاق زنى بالنساء بينهن" فإن هذا لا يصح , لأنه عن بقية - وهو ضعيف - ولم يدرك مكحولا , وواثلة , فهو منقطع . ثم لو صح لما كان فيه ما يوجب الحكم بالحد في ذلك , لأنه عليه السلام قد بين في حديث الأسلمي ما هو الزنى الموجب للحد , وإنما هو إتيان الرجل من المرأة حراما ما يأتي من أهله حلالا . وأخبر عليه السلام أن الأعضاء تزني , وأن الفرج يكذب ذلك أو يصدقه فصح أن لا زنى بين رجل وامرأة إلا بالفرج الذي هو الذكر في الفرج الذي هو مخرج الولد فقط . ولقد كان يلزم هذا الخبر من رأى برأيه أن فعل قوم لوط أعظم الزنى , فإنه ليس معهم فيه نص أصلا , ولو وجدوا مثل هذا لطغوا وبغوا . فسقط هذا جملة واحدة . ثم نظرنا في قول الحسن في إباحة ذلك - فوجدناه خطأ , لأن الله تعالى يقول: {والذين هم لفروجهم حافظون إلا على أزواجهم أو ما ملكت أيمانهم} إلى قوله: {العادون}. وصح بالدليل من القرآن , وبالإجماع : أن المرأة لا تحل لملك يمينها وأنه منها ذو محرم , لأن الله تعالى أسقط الحجاب عن أمهات المؤمنين عن عبيدهن مع ذي محارمهن من النساء . فصح أن العبد من سيده ذو محرم فالمرأة إذا أباحت فرجها لغير زوجها فلم تحفظه , فقد عصت الله تعالى بذلك - وصح أن بشرتها محرمة على غير زوجها الذي أبيحت له بالنص , فإذا أباحت بشرتها لامرأة أو رجل غير زوجها فقد أباحت الحرام . وقد روينا من طريق مسلم نا أبو بكر بن أبي شيبة نا زيد بن الحباب - هو العكلي - نا الضحاك بن عثمان - هو الحزامي - أخبرني زيد بن أسلم عن عبد الرحمن بن أبي سعيد الخدري عن أبيه : أن رسول الله

(11/391)

صلى الله عليه وسلم قال: "لا ينظر الرجل إلى عورة الرجل , ولا المرأة إلى عورة المرأة , ولا يفض الرجل إلى الرجل في ثوب واحد , ولا تفض المرأة إلى المرأة في الثوب الواحد". حدثنا أحمد بن قاسم نا أبي قاسم بن محمد بن قاسم نا جدي قاسم بن أصبغ نا محمد بن وضاح نا أبو بكر بن أبي شيبة نا أبو الأحوص - هو سلام بن سليم - عن منصور بن المعتمر عن أبي وائل - هو شقيق بن سلمة - عن عبد الله بن مسعود قال: "نهى رسول الله صلى الله عليه وسلم أن تباشر المرأة المرأة في ثوب واحد - لعل أن تصفها إلى زوجها كأن ينظر إليها". وبه - إلى قاسم بن أصبغ نا محمد بن عبد السلام الخشني نا محمد بن بشار - بندار - أنا محمد بن جعفر - غندر - نا شعبة عن قتادة عن عكرمة عن ابن عباس قال: "لعن رسول الله صلى الله عليه وسلم المتشبهين من الرجال بالنساء , والمتشبهات من النساء بالرجال".
قال أبو محمد رحمه الله: فهذه نصوص جلية على تحريم مباشرة الرجل الرجل , والمرأة المرأة , على السواء , فالمباشرة منها لمن نهى عن مباشرته عاص لله تعالى , مرتكب حراما على السواء , فإذا استعملت بالفروج كانت حراما زائدا , ومعصية مضاعفة , والمرأة إذا أدخلت فرجها شيئا غير ما أبيح لها من فرج زوجها , أو ما ترد به الحيض , فلم تحفظ فرجها , وإذ لم تحفظه فقد زادت معصية - فبطل قول الحسن في ذلك - وبالله تعالى التوفيق قال أبو محمد رحمه الله: فإذ قد صح - أن " المرأة المساحقة " للمرأة عاصية , فقد أتت منكرا , فوجب تغيير ذلك باليد , كما أمر رسول الله صلى الله عليه وآله وسلم: "من رأى منكرا أن يغيره بيده" فعليها التعزير
قال أبو محمد رحمه الله: فلو عرضت فرجها شيئا دون أن تدخله حتى ينزل فيكره هذا , ولا إثم فيه - وكذلك " الاستمناء " للرجال سواء سواء , لأن مس الرجل ذكره بشماله مباح , ومس المرأة فرجها كذلك مباح , بإجماع الأمة كلها , فإذ هو مباح فليس هنالك زيادة على المباح , إلا التعمد لنزول المني , فليس ذلك حراما أصلا , لقول الله تعالى: {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ} وليس هذا مما فصل لنا تحريمه فهو حلال , لقوله تعالى: {خَلَقَ لَكُمْ مَا فِي الْأَرْضِ جَمِيعاً} إلا أننا نكرهه , لأنه ليس من مكارم الأخلاق , ولا من الفضائل . وقد تكلم الناس في هذا فكرهته طائفة وأباحته أخرى : كما نا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن سفيان الثوري عن عبد الله بن عثمان عن مجاهد قال : سئل ابن عمر عن الاستمناء ؟ فقال : ذلك نائك نفسه . وبه - إلى سفيان الثوري عن الأعمش عن أبي رزين عن أبي يحيى عن ابن عباس أن رجلا قال له : إني أعبث بذكري

(11/392)

حتى أنزل ؟ قال : أف , نكاح الأمة خير منه , وهو خير من الزنى . وإباحة قوم - كما روينا بالسند المذكور إلى عبد الرزاق نا ابن جريج أخبرني إبراهيم بن أبي بكر عن رجل عن ابن عباس أنه قال : وما هو إلا أن يعرك أحدكم زبه حتى ينزل الماء . حدثنا محمد بن سعيد بن نبات نا أحمد بن عون الله نا قاسم بن أصبغ نا محمد بن عبد السلام الخشني نا محمد بن بشار - بندار - أنا محمد بن جعفر - غندر - نا شعبة عن قتادة عن رجل عن ابن عمر أنه قال : إنما هو عصب تدلكه . وبه - إلى قتادة عن العلاء بن زياد عن أبيه أنهم كانوا يفعلونه في المغازي " يعني الاستمناء " يعبث الرجل بذكره يدلكه حتى ينزل - قال قتادة : وقال الحسن في الرجل يستمني يعبث بذكره حتى ينزل , قال : كانوا يفعلون في المغازي . وعن جابر بن زيد أبي الشعثاء قال : هو ماؤك فأهرقه " يعني الاستمناء " . وعن مجاهد قال : كان من مضى يأمرون شبابهم بالاستمناء يستعفون بذلك - قال عبد الرزاق : وذكره معمر عن أيوب السختياني , أو غيره عن مجاهد عن الحسن : أنه كان لا يرى بأسا بالاستمناء . وعن عمرو بن دينار : ما أرى بالاستمناء بأسا ؟
قال أبو محمد رحمه الله: الأسانيد عن ابن عباس , وابن عمر في كلا القولين - مغموزة . لكن الكراهة صحيحة عن عطاء . والإباحة المطلقة صحيحة عن الحسن . وعن عمرو بن دينار , وعن زياد أبي العلاء , وعن مجاهد . ورواه من رواه من هؤلاء عمن أدركوا - وهؤلاء - كبار التابعين الذين لا يكادون يروون إلا عن الصحابة رضي الله عنهم ؟
قال أبو محمد رحمه الله: وقد جاء في المرأة تفتض المرأة بأصبعها آثار : كما نا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق نا ابن جريج عن عطاء عن علي بن أبي طالب , والحسن بن علي : أن الحسن أفتى في المرأة افتضت أخرى بأصبعها وأمسكها نسوة لذلك : أن العقل بينهن - وقضى علي بذلك . وبه - إلى عبد الرزاق عن سفيان الثوري عن منصور , ومغيرة , قال منصور عن الحكم بن عتيبة , وقال مغيرة عن إبراهيم , ثم اتفق الحكم , وإبراهيم عن علي , والحسن : أن الحسن أفتى في امرأة افتضت امرأة بأصبعها أن عليها والممسكات الصداق بينهن - هكذا قال المغيرة . وقال الحكم في روايته : على المفتضة وحدها - واتفقا أن عليا قضى بذلك . وعن الزهري - لو افتضت امرأة بأصبعها غرمت صداقها , كصداق امرأة من نسائها . وعن عياض بن عبيد الله قاضي أهل مصر : كتب إلى عمر بن عبد العزيز في صبي افترع صبية بأصبعه ؟ فكتب إليه عمر : لم يبلغني في هذا شيء , وقد جمعت لذلك , فاقض فيه برأيك , فقضى لها على الغلام بخمسين دينارا ؟

(11/393)

قال أبو محمد رحمه الله: هذا عن علي مرسل . وقد قال رسول الله صلى الله عليه وسلم : "إن دماءكم وأموالكم عليكم حرام". فلا يجوز أن يقضى هاهنا بصداق , لأنه ليس زواجا , ولا صداق إلا في نكاح زواج - إذ لم يوجبه في غير ذلك نص , ولا إجماع , فسواء كان المفتض بأصبعه رجلا أو امرأة : لا غرامة في ذلك أصلا , لأن الله تعالى لم يوجب في ذلك غرامة , ولا رسوله صلى الله عليه وسلم . فإن شنعوا - فإن هذا قول علي , والحسن بن علي ؟ قلنا لهم : فإن هذين الخبرين ليس فيهما إيجاب نكال على المفتض والمفتضة أصلا , وأنتم توجبون في ذلك الأدب , وهذا خلاف منكم لما تشنعون به من حكم علي , والحسن - رضي الله عنهما - وعار هذا وإثمه إنما يلزم من أوجب فرضا اتباع ما روي عن الصاحب , ثم هو مع ذلك أول مخالف له . وأما نحن فلا يلزم عندنا اتباع أحد غير رسول الله صلى الله عليه وسلم فقط , فلا حرج علينا في مخالفة ما لا نراه واجبا , ولكن على المفتض بأصبعه امرأة , والمفتضة بأصبعها امرأة , ومدخل شيء في دبر آخر : التعزير , لأن كل ما ذكرنا معصية ومنكر , لقول رسول الله : صلى الله عليه وسلم: "إن دماءكم وأموالكم وأعراضكم وأبشاركم عليكم حرام". وهؤلاء قد انتهكوا بشرة محرمة , فأتوا منكرا , ومن أتى منكرا ففرض عليه تغييره باليد , كما أمر رسول الله صلى الله عليه وسلم فواجب على من فعل ذلك , أو غيره من المنكرات : التعزير على ما نذكره - إن شاء الله تعالى - بعد هذا .
قال أبو محمد رحمه الله: ولم يقل أحد نعلمه : إن في شيء من هذا حد زنى , ولا حدا محدودا , ولا فرق بينه وبين سائر ما أوجبوا فيه الحدود مما لا نص فيه يصح - وبالله تعالى التوفيق ؟

(11/394)

حكم السحر
...
2304 - مسألة : السحر:
قال أبو محمد رحمه الله: اختلف الناس في السحر : فقالت طائفة : يقتل الساحر ولا يستتاب - والسحر كفر - وهو قول مالك - وقال أبو حنيفة : يقتل الساحر . وقال الشافعي وأصحابنا : إن كان الكلام الذي يسحر به كفرا فالساحر مرتد , وإن كان ليس كفرا فلا يقتل , لأنه ليس كافرا . وذكر عن المتقدمين في ذلك أشياء : كما نا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن ابن جريج أخبرني عمرو بن دينار , قال : إن عمر بن الخطاب كتب إلى جزي بن معاوية عم الأحنف بن قيس - وكان عاملا لعمر بن الخطاب - أن اقتل كل ساحر , وكان بجالة كاتب جزي , قال بجالة : فأرسلنا فوجدنا ثلاث سواحر , فضربنا أعناقهن . وبه - إلى عبد الرزاق عن ابن عيينة عن عمرو بن دينار عن سالم بن أبي الجعد قال : إن قيس بن سعد قتل ساحرا وعن نافع عن ابن عمر : أن جارية لحفصة سحرتها فاعترفت بذلك فأمرت بها عبد الرحمن بن زيد فقتلها

(11/394)

فأنكر ذلك عليها عثمان , فقال له ابن عمر : ما تنكر على أم المؤمنين امرأة سحرت واعترفت ؟ فسكت عثمان . وعن أيوب السختياني عن نافع : أن حفصة سحرت فأمرت عبيد الله أخاها فقتل ساحرتين , وعن العطاف بن خالد المخزومي أبو صفوان قال : رأيت سالم بن عبد الله وهو واقف على جدار بيت لبني أخ له يتامى , أتاه غلمة أربعة , ومعهم غلام هو أشف منهم , فقال : يا أبا عمر انظر ما يصنع هذا ؟ قال : وماذا يصنع ؟ قال : فسل خيطا من ثوبه فقطعه - وسالم ينظر إليه - فجمعه بين أصبعين من أصابعه ثم تفل عليه مرتين أو ثلاثا , ثم مده , فإذا هو صحيح ليس به بأس , فسمعت سالما يقول : لو كان لي من الأمر شيء لصلبته . وعن يحيى بن سعيد الأنصاري : أن خالد بن المهاجر بن خالد قتل نبطيا سحر - يعني ذميا . وعن يحيى بن أبي كثير , قال : إن غلاما لعمر بن عبد العزيز أخذ ساحرة فألقاها في الماء فطفت , فكتب إليه عمر بن عبد العزيز : إن الله لم يأمرك أن تلقيها في الماء , فإن اعترفت فاقتلها . وعن ابن شهاب قال : يقتل ساحر المسلمين , ولا يقتل ساحر أهل الكتاب , "لأن النبي صلى الله عليه وآله وسلم سحره رجل من اليهود يقال له : ابن أعصم , وامرأة من خيبر يقال لها : زينب , فلم يقتلهما"
قال أبو محمد رحمه الله: فهؤلاء - عمر بن الخطاب , وحفصة , وعبد الله ابناه , وعبيد الله ابنه , وعثمان , وقيس بن ربيعة . ومن التابعين سالم بن عبد الله , وخالد بن المهاجر , وعمر بن عبد العزيز , وعبد الرحمن بن زيد بن الخطاب . وأما من خالف هذا : فكما نا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن مالك بن أنس عن محمد بن عبد الرحمن - هو أبو الرجال - عن عمرة بنت عبد الرحمن : أن عائشة أم المؤمنين أعتقت جارية لها عن دبر , وأنها سحرتها واعترفت بذلك , وقالت : أحببت العتق , فأمرت بها عائشة ابن أخيها أن يبيعها من الأعراب ممن يسيء ملكتها , وقالت : ابتع بثمنها رقبة فأعتقها . وبه - إلى عبد الرزاق عن سفيان بن عيينة عن يحيى بن سعيد الأنصاري عن أبي الرجال عن عمرة , قالت : مرضت عائشة فطال مرضها , فذهب بنو أخيها إلى رجل , فذكروا له مرضها ؟ فقال : إنكم لتخبروني خبر امرأة مطبوبة , فذهبوا ينظرون , فإذا جارية لها قد سحرتها وكانت قد دبرتها , فقالت لها : ما أردت مني ؟ قالت : أردت أن تموتي حتى أعتق , قالت : فإن لله علي أن تباع من أشد العرب ملكة , فباعتها , وأمرت بثمنها أن يجعل في مثلها . وعن ربيعة بن عطاء أن رجلا عبدا سحر جارية عربية , وكانت تتبعه , فرفع إلى عروة بن محمد - وكان عامل عمر بن عبد العزيز - فكتب إليه عمر بن عبد العزيز : أن يبيعه بغير أرضها وأرضه , ثم ادفع ثمنه إليها - وقد ذكرنا عن عثمان - رضي الله عنه - إنكار قتل الساحر.

(11/395)

قال أبو محمد: فلما اختلفوا كما ذكرنا وجب أن ننظر , فنظرنا في قول من رأى قتل الساحر , فوجدناهم يقولون : قال الله تعالى: {وَاتَّبَعُوا مَا تَتْلُوا الشَّيَاطِينُ عَلَى مُلْكِ سُلَيْمَانَ وَمَا كَفَرَ سُلَيْمَانُ وَلَكِنَّ الشَّيَاطِينَ كَفَرُوا يُعَلِّمُونَ النَّاسَ السِّحْرَ} الآية قالوا : فسمى الله تعالى السحر كفرا بقوله : {وَلَكِنَّ الشَّيَاطِينَ كَفَرُوا يُعَلِّمُونَ النَّاسَ السِّحْر} . قال : " فيعلمون " بدل من " كفروا " فتعليم السحر كفر . وأيضا بقوله تعالى: {إِنَّمَا نَحْنُ فِتْنَةٌ فَلا تَكْفُرْ} . وأيضا بقوله تعالى: {وَلَقَدْ عَلِمُوا لَمَنِ اشْتَرَاهُ مَا لَهُ فِي الْآخِرَةِ مِنْ خَلاقٍ} . وبقوله: {وَلَبِئْسَ مَا شَرَوْا بِهِ أَنْفُسَهُمْ لَوْ كَانُوا يَعْلَمُونَ} . وذكروا - ما نا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن سفيان بن عيينة عن إسماعيل بن مسلم عن الحسن قال : قال النبي صلى الله عليه وسلم: "حد الساحر ضربه بالسيف". وبه - إلى عبد الرزاق عن إبراهيم بن أبي يحيى عن صفوان بن سليم قال : قال رسول الله صلى الله عليه وسلم: "من تعلم السحر قليلا أو كثيرا كان آخر عهده من الله". حدثنا يحيى بن عبد الرحمن بن مسعود نا أحمد بن جهيم نا إبراهيم بن حماد نا إسماعيل بن إسحاق نا الحجاج بن المنهال نا حماد بن سلمة عن سعيد الجريري عن أبي العلاء: "أن رسول الله صلى الله عليه وسلم جانب عقبة ذات ليلة فنزل , فجعل يرتجز ويقول : جندب وما جندب والأقطع الخبر الخبر فلما أصبح قال أصحابه : يا رسول الله صلى الله عليه وسلم ما رأينا راجزا أحسن رجزا منك الليلة , فما جندب , والأقطع ؟ قال : أما جندب فرجل من أمتي يضرب ضربة يبعث بها أمة وحده يوم القيامة وأما الأقطع فرجل تقطع يده فتدخل الجنة قبل جسده ببرهة من الدهر". فكانوا يرون أن الأقطع , زيد بن صوحان , قطعت يده يوم اليرموك قبل يوم الجمل مع علي - وأما جندب , فهو الذي قتل الساحر . وقال : نا حماد بن سلمة نا أبو عمران - هو الجوني - أن ساحرا كان عند الوليد بن عقبة فجعل يدخل في بقرة ثم يخرج منها , فرآه جندب , فذهب إلى بيته فالتفع على سيفه , فلما دخل الساحر جوف البقرة ضربهما , قال: {أَفَتَأْتُونَ السِّحْرَ وَأَنْتُمْ تُبْصِرُونَ} فاندفع الناس وتفرقوا وقالوا : حروري , فسجنه الوليد , وكتب به إلى عثمان بن عفان فكان يفتح له بالليل فيذهب إلى أهله , فإذا أصبح رجع إلى السجن - قال : فيرون أن جندبا صاحب الضربة ؟
قال أبو محمد رحمه الله: ما نعلم لهم شيئا غير ما ذكرنا , قد تقصيناه لهم غاية التقصي , وأتينا بما لم نذكره أيضا , وكل ذلك لا حجة لهم في شيء منه على ما نبين , إن شاء الله تعالى فنقول - وبالله تعالى التوفيق : أما ما ذكروه من أقوال الصحابة - رضي الله عنهم - فلا حجة لهم في شيء منه : أما قول عمر رضي الله عنه فإنه خبر صحيح عنه أخذوا

(11/396)

ما اشتهوا منه , وتركوا سائره , وهو خبر : نا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن معمر , وسفيان بن عيينة , كلاهما عن عمرو بن دينار قال : سمعت بجالة كاتب جزي يحدث أبا الشعثاء , وعمرو بن أوس عن صفة زمزم في إمارة المصعب بن الزبير قال : كنت كاتبا لجزي - عم الأحنف بن قيس - فأتى كتاب عمر قبل موته , بسنة : اقتلوا كل ساحر وفرقوا بين كل ذي رحم محرم من المجوس , وانههم عن الزمزمة , قال : فقتلنا ثلاث سواحر , قال : وصنع طعاما كثيرا وعرض السيف , ثم دعا المجوس فألقوا وقر بغل , أو بغلين من ورق أخلة , كانوا يأكلون بها , وأكلوا بغير زمزمة , قال : ولم يكن عمر أخذ من المجوس الجزية حتى شهد عبد الرحمن بن عوف أن النبي صلى الله عليه وسلم أخذها من مجوس أهل هجر فهكذا الحديث . والمالكيون , والحنفيون يخالفون عمر في هذا الخبر فيما لا يحل خلافه فيه من أمره : بأن يفرق بين كل ذي رحم محرم من المجوس , لأن هذا هو أمر الله تعالى إذ يقول تعالى: {وَأَنِ احْكُمْ بَيْنَهُمْ بِمَا أَنْزَلَ اللَّهُ} . فهو إذ يقول تعالى: {وَقَاتِلُوهُمْ حَتَّى لا تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلَّهِ}. فقال الحنفيون والمالكيون : لا يفرق بين مجوسي وبين حريمته , وتؤخذ الجزية من كل من ليس كتابيا من العجم - فخالفوا القرآن , وعمر بن الخطاب , حيث لا يحل خلافه وقلدوه - بزعمهم - حيث حكم فيه بما أداه إليه اجتهاده , مما لم يرد فيه قرآن , ولا صحت به سنة - فهذا عكس الحقائق . والزمزمة - كلام تتكلم به المجوس عند أكلهم , لا بد لهم منه , ولا يحل في دينهم أكل دونه - وهو كلام تعظيم لله تعالى يتكلمون به في أفواههم خلقة وشفاههم مطبقة , لا يجوز عندهم خلاف ذلك - ولهم خشبات صغار يستعملونها عند ذلك - وأخلة يأكلون بها - وهذا حمق منهم وتكلف . وبالسند المذكور إلى عبد الرزاق عن عبد الرحمن عن المثنى بن الصباح عن عمرو بن شعيب عن سعيد بن المسيب : أن عمر بن الخطاب أخذ ساحرا فدفنه إلى صدره ثم تركه حتى مات . وهم لا يأخذون بهذا نفسه من حكم عمر في الساحر - وحتى لو التزموا قول عمر كله لكان إذ صح خلاف عائشة له في ذلك , ولما كان قوله أولى من قولها , ولا قولها أولى من قوله . فالواجب عند التنازع الرجوع إلى ما افترض الله تعالى الرجوع إليه : من القرآن , والسنة - فسقط تعلقهم بعمر في ذلك . وأما حديث قيس بن سعيد أنه قتل ساحرا ؟ فقد يمكن أن يكون ذلك الساحر كافرا أضر بمسلم فقتله - وهكذا نقول . وأيضا - فقد صح خلاف ذلك عن عائشة رضي الله عنها . فسقط تعلقهم بحديث قيس . وأما حديث حفصة , وابن عمر ؟ فقد قلنا : إنه لا حجة في قول أحد دون رسول الله صلى الله عليه وسلم . ثم نظرنا في

(11/397)

الآثار التي ذكروا في ذلك : فوجدنا خبر الحسن مرسلا , ولا حجة في مرسل - ولو صح لما كان لهم فيه متعلق أصلا , لأنه إنما فيه حد الساحر : ضربه بالسيف , وليس فيه قتله , والضربة قد تخطئ فتجرح فقط , وقد تقتل - فهم قد خالفوا هذا الخبر وأوجبوا قتله ولا بد . وأما خبر جندب ففي غاية السقوط : أول ذلك - أنه مرسل لا يدرى ممن سمعه أبو العلاء . فلم يبق إلا الآية - فوجب النظر فيها , ففعلنا - بعون الله تعالى - وابتدأنا بأولها من قوله تعالى: {وَلَكِنَّ الشَّيَاطِينَ كَفَرُوا يُعَلِّمُونَ النَّاسَ السِّحْرَ}. وقولهم "يعلمون" بدل من " كفروا " . فنظرنا في ذلك - فوجدناه ليس كما ظنوا , وأن قولهم هذا دعوى بلا برهان , بل القول الظاهر هو أن الكلام تم عند قوله تعالى: {كفروا} وكملت القصة , وقامت بنفسها صحيحة تام {وَلَكِنَّ الشَّيَاطِينَ كَفَرُوا}. ثم ابتدأ تعالى قصة أخرى مبتدأة , وهو : {يُعَلِّمُونَ النَّاسَ السِّحْرَ} فيعلمون ابتداء كلام لا بدل . ثم لو صح : أن " يعلمون " بدل من " كفروا " ولم يحتمل غير ذلك أصلا , لما كان لهم فيه حجة ألبتة , لأن ذلك خبر من الله تعالى عن أن ذلك كان حكم الشياطين بعد أيام سليمان عليه السلام - وذلك شريعة لا تلزمنا , وحكم الله تعالى في الشياطين حكم خارج من حكمنا , وكل حكم لم يكن في شريعتنا فلا يلزمنا . بل قد صح : أن حكم " الجن " اليوم في شريعتنا غير حكمنا , كما قد صح عن النبي صلى الله عليه وسلم أنه أباح لهم الروث والعظام طعاما والروث حرام عندنا وحلال لهم , فكيف وإذا احتمل ظاهر الآية معنيين , فلا يجوز حملها على أحدهما دون الآخر , إلا ببرهان , وقد بينا أن كلا الوجهين لا حجة لهم فيه أصلا . وأيضا - فإن نص قولهم : إن الشياطين كفروا بتعليم الناس السحر - وهم يزعمون : أن الملكين يعلمان الناس السحر , ولا يكفر الملكان عندهم بذلك , فقد أقروا باختلاف حكم تعليم السحر , وأنه يكون كفرا , ولا يكون كفرا بذلك , فإذ قد قالوا ذلك , فمن أين لهم : أن حكم الساحر من الناس الكفر قياسا على الشياطين , دون أن لا يكون كفرا قياسا على الملكين ؟ فكيف والقياس كله باطل . ؟ فصح - أنه لا حجة لهم في تكفير الساحر من الناس : بأن الشياطين يكفرون بتعليمه - هذا لو صح لهم أن كفر الشياطين لم يكن إلا بتعليمهم الناس السحر خاصة - وهذا لا يصح لهم أبدا . بل قد كفروا قبل ذلك , فكان تعليمهم الناس السحر ضلالا زائدا , ومعصية حادثة أخرى , وهذا هو مقتضى ظاهر الآية الذي لا يجوز أن يحال عنه ألبتة , إلا بالدعوى العارية من البرهان - وبالله تعالى التوفيق . ثم صرنا إلى قول الله تعالى: {وَمَا يُعَلِّمَانِ مِنْ أَحَدٍ حَتَّى يَقُولا إِنَّمَا نَحْنُ فِتْنَةٌ فَلا تَكْفُرْ} فوجدناهم لا حجة لهم فيه أصلا بوجه من الوجوه لأنه إنما في هذا الكلام النهي عن الكفر جملة , ولم يقولا : فلا تكفر بتعلمك السحر , ولا بعلمك السحر , هذا ما لا يفهم من الآية أصلا . وهكذا قول رسول الله صلى الله عليه وسلم: "لا ترجعوا

(11/398)

بعدي كفارا يضرب بعضكم رقاب بعض" إنما هو نهي أن يكفروا ابتداء , وعن أن يرتدوا فقط , لا أنهم بقتل بعضهم بعضا يكونون كفارا , وهذا بين لا خفاء به - وبالله تعالى التوفيق . وكل من أقحم في هذه الآية : أن قوله تعالى حاكيا عن القائلين: {إِنَّمَا نَحْنُ فِتْنَةٌ فَلا تَكْفُرْ} أن مرادهما لا تكفر بتعلمك ما نعلمك فقد كذب , وزاد في القرآن ما ليس فيه وما لا دليل عليه أصلا . ثم صرنا إلى قوله تعالى: {فَيَتَعَلَّمُونَ مِنْهُمَا مَا يُفَرِّقُونَ بِهِ بَيْنَ الْمَرْءِ وَزَوْجِهِ} فوجدنا هذا أبعد من أن يكون لهم فيه شبهة يموهون بها من كل ما سلف , لأنه لم يختلف أحد من أهل السنة في أن من فرق بين امرأة وزوجها لا يكون كافرا بذلك ؟ بل قد وجدنا المالكيين , والحنفيين يفرقون بين المرء وزوجه بما لم يأذن الله تعالى به قط , ولا رسوله صلى الله عليه وسلم كالشروط الفاسدة , والتخيير , والتمليك والعنانة , وعدم النفقة . وأعجب من ذلك كله إباحة الحنفيين لمن طالت يده من الفساق , ولمن قصرت يده منهم أن يأتي إلى من عشق امرأة رجل من المسلمين أن يحمل السوط على ظهره حتى ينطق بطلاقها مكره , فإذا اعتدت أكرهها الفاسق على أن تتزوجه بالسياط أيضا , حتى تنطق بالرضا مكرهة , فكان ذلك عندهم نكاحا طيبا , وزواجا مباركا , ووطئا حلالا يتقرب به إلى الله تعالى . وتالله , ما في شريعة الله تعالى من التفريق بين المرء وزوجه أعظم إثما , ولا أشنع حراما وأبعد من رضاء الله تعالى , ولا أدنى , من رأي إبليس , ومن الشياطين , من هذا التفريق الذي أمضوه , وأجازوه , ونسأل الله تعالى العافية من مثل هذا وشبهه . وقد نجد النمام يفرق بين المرء وزوجه فلا يكون بذلك كافرا , فمن أين وقع لهم أن يكفروا الساحر بذلك ؟ فبطل تعلقهم بهذا النص جملة . وهكذا القول في قوله تعالى: {وَمَا هُمْ بِضَارِّينَ بِهِ مِنْ أَحَدٍ إِلَّا بِإِذْنِ اللَّهِ وَيَتَعَلَّمُونَ مَا يَضُرُّهُمْ وَلا يَنْفَعُهُمْ} إذ ليس كل ما ضر المرء يكون به كافرا , بل يكون عاصيا لله تعالى , لا كافرا ولا حلال الدم . ثم صرنا إلى قوله تعالى: {وَلَقَدْ عَلِمُوا لَمَنِ اشْتَرَاهُ} إلى قوله تعالى: {لَوْ كَانُوا يَعْلَمُونَ} فوجدناهم لا حجة لهم في تكفير الساحر , ولا في إباحة دمه أصلا , لأن هذه الصفة قد تكون في مسلم بإجماعهم معنا : كما روينا من طريق مسلم نا شيبان بن فروخ نا جرير بن حازم نا نافع عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم: "إنما يلبس الحرير في الدنيا من لا خلاق له في الآخر".
قال أبو محمد رحمه الله: وهم لا يختلفون في أن لباس الحرير ليس كفرا , ولا يحل قتل لابسه - فبطل تعلقهم بهذه الآية , ولله الحمد . فنظرنا أن يكون لهم في الآية متعلق أصلا , ولا في شيء من القرآن , ولا من السنن الصحاح , ولا في السنن الواهية

(11/399)

ولا في إجماع , ولا في قول صاحب , ولا في قياس , ولا نظر , ولا رأي سديد يصح , بل كل هذه الوجوه مبطلة لقولهم . فلما بطل قول من رأى أن يقتل الساحر جملة , وقول من ادعى أن السحر كفر بالجملة : وجب أن ننظر في القول الثالث : فوجدنا الله تعالى يقول: {وَلا تَقْتُلُوا أَنْفُسَكُمْ}. وقال تعالى: {فَاقْتُلُوا الْمُشْرِكِينَ حَيْثُ وَجَدْتُمُوهُمْ} إلى قوله: {فَخَلُّوا سَبِيلَهُمْ} وقال تعالى: {وَلا تَقْتُلُوا النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ} . قال تعالى: {وَمَنْ يَقْتُلْ مُؤْمِناً مُتَعَمِّداً} الآية . وقال رسول الله صلى الله عليه وسلم: "إن دماءكم وأموالكم عليكم حرام". فصح بالقرآن والسنة : أن كل مسلم فدمه حرام إلا بنص ثابت أو إجماع متيقن - فنظرنا هل نجد في السحر نصا ثابتا بتبيان ما هو ؟ فوجدنا - من طريق مسلم نا هارون بن سعيد الأيلي نا ابن وهب أخبرني سليمان بن بلال عن ثور بن يزيد عن أبي الغيث عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "اجتنبوا السبع الموبقات , قيل : يا رسول الله وما هن ؟ قال : الشرك بالله , والسحر , وقتل النفس التي حرم الله إلا بالحق , وأكل مال اليتيم , وأكل الربا , والتولي يوم الزحف , وقذف المحصنات المؤمنات". فكان هذا بيانا جليا بأن السحر ليس من الشرك , ولكنه معصية موبقة كقتل النفس وشبهها , فارتفع الإشكال - ولله الحمد . وصح أن السحر ليس كفرا , وإذا لم يكن كفرا فلا يحل قتل فاعله , لأن رسول الله صلى الله عليه وآله وسلم يقول: "لا يحل دم امرئ مسلم إلا بإحدى ثلاث : كفر بعد إيمان , وزنى بعد إحصان , ونفس بنفس". فالساحر ليس كافرا كما بينا , ولا قاتلا , ولا زانيا محصنا , ولا جاء في قتله نص صحيح فيضاف إلى هذه الثلاث , كما جاء في المحارب , والمحدود في الخمر ثلاث مرات . فصح تحريم دمه بيقين لا إشكال فيه . ووجدنا أيضا - من طريق البخاري نا عبد الله بن محمد سمعت سفيان بن عيينة يقول : إن هشام بن عروة حدثهم عن أبيه عن عائشة أم المؤمنين قالت: "كان رسول الله صلى الله عليه وسلم سحر حتى يرى أنه يأتي النساء ولا يأتيهن" قال ابن عيينة : وهذا أشد ما يكون من السحر فقال : يا عائشة - أعلمت أن الله أفتاني فيما استفتيته فيه ؟ أتاني رجلان , فقعد أحدهما عند رأسي , والآخر عند رجلي , فقال الذي عند رأسي للآخر : ما بال الرجل ؟ فقال : مطبوب , قال : ومن طبه ؟ قال : لبيد بن أعصم - رجل من بني زريق حليف اليهود , وكان منافقا - قال : وفيم ؟ قال : في مشط ومشاطة , قال : وأين ؟ قال : في جف طلعة ذكر , تحت راعوفة في بئر ذروان , قال : فأتى البئر حتى استخرجه , قال : فهذه البئر التي رأيتها , كأن ماءها نقاعة الحناء , وكأن نخلها رءوس الشياطين , قال : فاستخرج , فقلت : أفلا تنشرت ؟ قال : أما الله فقد شفاني , وأكره أن أثير على الناس شرا".

(11/400)

قال أبو محمد: فهذا خبر صحيح , وقد عرف الله تعالى رسوله صلى الله عليه وسلم من سحره , فلم يقتله . فإن قيل : فإن في هذا الحديث : أنه كان منافقا , وفي بعض رواياته : أنه كان يهوديا - وأنتم تقولون : إن الكافر إذا أضر بمسلم وجب قتله , وبرئت منه الذمة , وأن المنافق إذا عرف وجب قتله ؟ قلنا : إننا كذلك نقول , لأن البرهان قام بذلك . وأما الذمي - إذا أضر بمسلم , فلقول الله تعالى: {حَتَّى يُعْطُوا الْجِزْيَةَ عَنْ يَدٍ وَهُمْ صَاغِرُونَ} فإنما حرمت دماء أهل الكتاب بالتزام الصغار , فإذا فارقوا الصغار فقد برئت ذمتهم , وسقط تحريم دمائهم , وعادت حلالا كما كانت , لأن الله تعالى أباح دماءهم أبدا إلا بالصغار , فإذا لم يكن الصغار فدماؤهم لم تحرم , وهم إذا أضروا بمسلم فلم يصغر وهم وقد أصغروه , فدماؤهم حلال . وأما المنافق - فإذا عرف أنه كافر فقد قال رسول الله صلى الله عليه وسلم: "من بدل دينه فافتلوه" فهذا المنافق أو اليهودي , نحن على يقين لا مرية فيه : أنه لم يكن الله تعالى أمر رسوله صلى الله عليه وسلم بعد بقتل من بدل دينه , ولا بقتل من لم يلتزم الصغار من أهل الذمة . برهان ذلك - لا يشك أنه من في قلبه مقدار ذرة من إيمان : أن رسول الله صلى الله عليه وسلم لا يتعمد عصيان ربه , فلو أمره ربه تعالى بقتلهم لأنفذ ذلك , فإذ لم يقتله عليه السلام , فبيقين نقطع ونبت أن ذلك كان قبل نزول الآية بقتل أهل الكتاب ما لم يؤدوا الجزية مع الصغار , وقبل أن ينزل عليه الأمر بقتل من بدل دينه . فإن قالوا : قولوا كذلك في الساحر ؟ قلنا : نعم , هكذا نقول , وهو أن الساحر بهذا الخبر حرام الدم , وكذلك اليهودي يضر بالمسلم , فكيف بسيد أهل الإسلام صلى الله عليه وسلم وكذلك من أعلن الإسلام وأسر الكفر . ثم صح أمر الله تعالى بتحريم دماء أهل الكتاب بالجزية مع الصغار , وإباحتها بعدم ذلك - وصح أمر رسول الله صلى الله عليه وسلم بقتل من بدل دينه , فصرنا إلى ذلك , ولم يأت أمر صحيح بقتل الساحر , فبقي على تحريم الدم - فارتفع الإشكال جملة - وبالله تعالى التوفيق .

(11/401)

التعزير واختلاف الناس في مقداره
...
3205 - مسألة : التعزير:
قال أبو محمد رحمه الله: اختلف الناس في مقدار التعزير : فقالت طائفة : ليس له مقدار محدود , وجائز أن يبلغ به الإمام ما رآه , وأن يجاوز به الحدود - بالغا ما بلغ - وهو قول مالك - وأحد أقوال أبي يوسف وهو قول أبي ثور , والطحاوي من أصحاب أبي حنيفة . وقالت طائفة : التعزير مائة جلدة فأقل . وقالت طائفة : أكثر التعزير مائة جلدة إلا جلدة . وقالت طائفة : أكثر التعزير تسعة وسبعون سوطا فأقل - هو أحد أقوال أبي يوسف . وقالت

(11/401)

طائفة : أكثر التعزير خمسة وسبعون سوطا فأقل - وهو قول ابن أبي ليلى , وأحد أقوال أبي يوسف . وقالت طائفة : أكثر التعزير ثلاثون سوطا . وقالت طائفة : أكثر التعزير عشرون سوطا . وقالت طائفة : لا يتجاوز بالتعزير تسعة - وهو قول بعض أصحاب الشافعي . وقالت طائفة : أكثر التعزير عشرة أسواط فأقل , لا يجوز أن يتجاوز به أكثر من ذلك - وهو قول الليث بن سعد , وقول أصحابنا ؟
قال أبو محمد رحمه الله: فمما روي في القول الأول : ما ناه أحمد بن عمر بن أنس نا الحسن بن يعقوب نا سعد بن فلحون نا يوسف بن يحيى نا عبد الملك بن حبيب قال : قال لي مطرف بن عبد الله ثقة : أتي هشام بن عبد الله المخزومي - وهو قاضي المدينة ومن صالح قضاتها - برجل خبيث معروف باتباع الصبيان قد لصق بغلام في ازدحام الناس حتى أفضى , فبعث به هشام إلى مالك , وقال : أترى أن أقتله ؟ قال : وكان هشام شديدا في الحدود , فقال مالك : أما القتل فلا , ولكن أري أن تعاقبه عقوبة موجعة , فقال : كم ؟ قال : ذلك إليك , فأمر به هشام فجلد أربع مائة سوط , وأبقاه في السجن , فما لبث أن مات , فذكروا ذلك لمالك , فما استنكر , ولا رأى أنه أخطأ ؟
قال أبو محمد رحمه الله: وذكر محمد بن سحنون بن سعيد في كتابه الذي جمع فيه أحكام أبيه أيام ولايته قضاء مدينة القيروان لابن الأغلب , قال : شكا إلى أبي رجل يأتي زوجته أنه غيب عنه ابنته , وحال بينه وبينها ؟ فبعث في أبي الجارية , قال : أين ابنتك امرأة هذا ؟ فقال : والله ما أتتني ولا أدري أين هي ؟ ولا لها عندي علم , قال : فأمر به فحمله إلى وسط السوق , وضرب مائة سوط , ثم سجنه , ثم أخرجه مرة ثانية وجلده في وسط السوق مائة سوط - ثم أنا أشك أذكر الثالثة أو الرابعة أم لا ؟ قال : فمات الرجل من الضرب في السجن , ثم وجد ابنته في بعض الشعاب عند قوم من أهل الفساد . وأما القول الثاني - فكما نا حمام نا ابن مفرج نا ابن الأعرابي نا الدبري نا عبد الرزاق عن ابن جريج أخبرني هشام بن عروة عن أبيه أن يحيى بن عبد الرحمن بن حاطب حدثه , قال : توفي عبد الرحمن بن حاطب وأعتق من صلى من رقيقه وصام , وكانت له نوبية قد صلت وصامت وهي أعجمية لم تفقه , فلم يرعه إلا حملها وكانت ثيبا , فذهب إلى عمر فزعا فحدثه ؟ فقال : أنت الرجل لا تأتي بخير , فأرسل إليها عمر فسألها , فقال : أحبلت ؟ قالت : نعم , من مرعوش بدرهمين , فصادف ذلك عنده : عثمان , وعليا , وعبد الرحمن بن عوف , فقال : أشيروا علي وكان عثمان جالسا فاضطجع , فقال علي , وعبد الرحمن : قد وقع عليها الحد , فقال : أشر علي يا عثمان ؟ قال : قد أشار عليك أخواك , قال : أشر علي أنت , قال عثمان : أراها تستهل به كأنها لا تعرفه , فليس الحد إلا على من علمه , فأمر بها عمر فجلدت مائة

(11/402)

ثم غربها , ثم قال : صدقت , والذي نفسي بيده ما الحد إلا على من علمه . وبه - إلى عبد الرزاق عن محمد بن راشد قال : سمعت مكحولا يحدث أن رجلا وجد في بيت رجل بعد العتمة ملففا في حصير , فضربه عمر مائة . وبه - إلى عبد الرزاق نا ابن جريج نا جعفر بن محمد عن أبيه عن علي أنه كان إذا وجد الرجل مع المرأة في لحاف واحد , جلدهما مائة كل إنسان منهما . وبه - إلى عبد الرزاق عن سفيان بن عيينة عن الأعمش عن القاسم بن عبد الرحمن بن عبد الله بن مسعود عن أبيه قال : أتي ابن مسعود برجل وجد مع امرأة في لحاف , فضربهما لكل واحد منهما أربعين سوطا , فذهب أهل المرأة وأهل الرجل فشكوا ذلك إلى عمر بن الخطاب ؟ فقال عمر لابن مسعود ما يقول هؤلاء ؟ قال : قد فعلت ذلك . وأما القول الثالث - فروينا عن سعيد بن المسيب , ورويناه أيضا عن ابن شهاب قال : إن عمر بن الخطاب ضرب رجلا دون المائة وجد مع امرأة في العتمة . وأما من قال ثلاثون سوطا فلما رويناه عن سفيان بن عيينة عن جامع عن شقيق قال : كان لرجل على أم سلمة أم المؤمنين حق فكتب إليها يخرج عليها فأمر عمر بأن يجلد ثلاثين جلدة . وأما من قال عشرون سوطا - فكما روينا عن وكيع , وعبد الرحمن , ثم اتفقا كلاهما عن سفيان الثوري عن حميد الأعرج عن يحيى بن عبد الله بن صيفي أن عمر بن الخطاب كتب إلى أبي موسى لا يجلد في تعزير أكثر من عشرين سوطا ؟
قال أبو محمد رحمه الله: فلما اختلفوا كما ذكرنا وجب أن ننظر في ذلك : - فنظرنا في قول من أسقط التعزير جملة , ومن رأى أنه يزاد فيه عشر جلدات , إذ لم يبق غير هذين القولين , إذ سائر الأقوال قد سقط التعلق بها جملة واحدة . فوجدنا المنع منه جملة , كما جاء عن عمر بن الخطاب , وعن عطاء هو كان الأصل لقول رسول الله صلى الله عليه وسلم: "إن دماءكم وأموالكم وأعراضكم وأبشاركم عليكم حرام". لكن لما قال رسول الله صلى الله عليه وسلم: "من رأى منكم منكرا فليغيره بيده إن استطاع فإن لم يستطع فبلسانه" كان ذلك مطلقا لتغيير المنكر باليد , فكان هذا أمرا مجملا , لا ندري كيفية ذلك التغيير باليد كيف هو ؟ لأن التغيير باليد يكون بالسيف , وبالحجر , ويكون بالرمح , ويكون بالضرب - وهذا لا يقدم عليه إلا ببيان من الله تعالى على لسان رسوله عليه السلام . ثم نظرنا في قول مالك : فوجدناه أبعد الأقوال من الصواب , لأنه لم يتعلق بقرآن , ولا بسنة , ولا بدليل إجماع , ولا بقول أحد من الصحابة رضي الله عنهم , ولا برأي سديد : فنظرنا في ذلك , فوجدنا : ما نا عبد الرحمن بن عبد الله بن خالد نا إبراهيم بن أحمد نا الفربري نا البخاري نا عبد الله بن يوسف نا الليث هو ابن سعد

(11/403)

ني يزيد بن أبي حبيب عن بكير بن عبد الله عن سليمان بن يسار عن عبد الرحمن بن جابر بن عبد الله بن أبي بردة قال : كان رسول الله صلى الله عليه وسلم يقول: "لا يجلد فوق عشر جلدات إلا في حد من حدود الله تعالى" فكان هذا بيانا جليا لا يحل لأحد أن يتعداه . وقد روينا - عن سفيان الثوري عن أبي حصين عن أبي عامر قال : أتي علي بن أبي طالب برجل وجد تحت فراش امرأة , فقال : اذهبوا به فقلبوه ظهرا لبطن في مكان منتن , فإنه كان في مكان شر منه . ومن طريق محمد بن المثنى نا الضحاك بن مخلد عن سفيان الثوري عن أبي إسحاق الشيباني عن رجل : أن رجلا جاء إلى علي بن أبي طالب بمستعد عليه , فقال : هذا احتلم على أمي البارحة ؟ فقال له علي : اذهب فأقمه في الشمس واضرب ظله ؟
قال أبو محمد رحمه الله: ومن أتى منكرات جمة , فللحاكم أن يضربه لكل منكر منها عشر جلدات فأقل - بالغا ذلك ما بلغ - لأن الأمر في التعزير جاء مجملا فيمن أتى منكرا أن يغير باليد , وليس هذا بمنزلة الزاني الذي قد صح الإجماع والنص أن الإيلاج والتكرار سواء - ولا كالشرب الذي قد صح الإجماع والنص على أن الجرعة والسكر سواء - ولا كالسرقة التي قد صح الإجماع بأن سارق ربع دينار وسارق أكثر من ذلك سواء - ولا كالقذف الذي قد صح النص بأن قاذف واحد أو أكثر من واحد سواء - وبالله تعالى التوفيق .

(11/404)

2306 - مسألة : هل يقال ذوو الهيئات عثراتهم وكيف يتجاوز عن مسيء الأنصار رضي الله عنهم:
قال أبو محمد رحمه الله: نا عبد الله بن ربيع نا عمر بن عبد الملك الخولاني نا محمد بن بكير البصري نا أبو داود السجستاني , وجعفر بن مسافر التنيسي نا ابن أبي فديك عن عبد الملك بن زيد - من ولد سعيد بن زيد بن عمرو بن نفيل - عن محمد بن أبي بكر بن عمرو بن حزم عن عمرة عن عائشة قالت : قال رسول الله صلى الله عليه وسلم: "أقيلوا ذوي الهيئات عثراتهم إلا الحدود". حدثنا حمام نا عباس بن أصبغ نا محمد بن عبد الملك بن أيمن نا أبو عبد الله نا سعيد بن منصور نا أبو بكر بن نافع مولى العمريين قال : سمعت أبا بكر بن محمد بن عمرو بن حزم , قالت عمرة : قالت عائشة : قال رسول الله صلى الله عليه وسلم: "أقيلوا ذوي الهيئات عثراتهم". حدثنا أحمد بن قاسم نا محمد بن قاسم بن أصبغ نا أبي نا جدي نا مضر بن محمد نا مخلد بن مالك نا عبد الرحمن بن محمد بن أبي الرجال عن ابن أبي ذئب أخبرني عبد العزيز بن عبد الله بن عبد الله بن عمر بن الخطاب أنه جرح

(11/404)

مولى له فاستعدى عليه ابن حزم - وهو والي المدينة - فقال ابن حزم : سمعت جدتي عمرة عن عائشة : أن النبي صلى الله عليه وسلم: "أقيلوا ذوي الهيئات عثراتهم - أو زلاتهم" وأنت ذو هيئة , وقد أقلتك . حدثنا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب أنا عمرو بن علي نا عبد الرحمن بن مهدي نا عبد الملك بن زيد المديني عن أبي بكر بن محمد بن عمرو بن حزم عن أبيه عن عمرة عن عائشة أن النبي صلى الله عليه وسلم قال: "أقيلوا ذوي الهيئات عثراتهم". نا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب نا محمد بن حاتم نا سويد - هو ابن نصر نا عبد الله - هو ابن المبارك - عن عبد العزيز بن عبد الله بن عبد الله بن عمر عن محمد بن أبي بكر بن محمد بن عمرو بن حزم عن أبيه عن عمرة أن رسول الله صلى الله عليه وآله وسلم قال: "تجاوزوا عن زلة ذي الهيئة".
قال أبو محمد رحمه الله: حديث عبد الملك كان يكون جيدا لولا أن محمد بن أبي بكر مقدر أنه لم يسمعه من عمرة , لأن هذا الحديث إنما هو عن أبيه أبي بكر عن عمرة - وأما أبو بكر بن نافع - فهو ضعيف ليس هو بشيء - وليس هو أبا بكر بن نافع مولى ابن عمر , ذلك عال ثقة , وهذا متأخر - وأحسنها كلها حديث عبد الرحمن بن مهدي فهو جيد والحجة به قائمة . ومن طريق مسلم نا محمد بن المثنى نا محمد بن جعفر نا شعبة سمعت قتادة يحدث عن أنس بن مالك أن رسول الله صلى الله عليه وآله وسلم قال: "الأنصار كرشي وعيبتي , والناس سيكثرون ويقلون , فاقبلوا من محسنهم وتجاوزوا عن مسيئهم". حدثنا عبد الرحمن بن عبد الله بن خالد نا إبراهيم بن أحمد نا الفربري نا البخاري نا محمد بن يحيى أبو علي الصائغ نا شاذان - أخو عبدان - نا أبي نا شعبة بن الحجاج عن هشام بن زيد قال : سمعت أنس بن مالك يقول: "مر أبو بكر , والعباس , بمجلس من مجالس الأنصار وهم يبكون , فقال : ما يبكيكم ؟ فقالوا : ذكرنا مجلس النبي صلى الله عليه وآله وسلم منا , فدخل إلى النبي صلى الله عليه وآله وسلم فأخبره بذلك , قال : فخرج النبي صلى الله عليه وآله وسلم وقد عصب رأسه بحاشية برد , فصعد المنبر - ولم يصعده بعد ذلك اليوم - فحمد الله وأثنى عليه , ثم قال: أوصيكم بالأنصار فإنهم كرشي وعيبتي , وقد قضوا الذي عليهم , وبقي الذي لهم , فاقبلوا من محسنهم وتجاوزوا عن مسيئهم". وبه - إلى البخاري نا أحمد بن يعقوب نا ابن المغلس قال : سمعت عكرمة يقول : سمعت ابن عباس يقول: "خرج رسول الله صلى الله عليه وسلم وعليه ملحفة متعصبا بها على منكبيه وعليه عصابة دسماء , حتى جلس على المنبر , فحمد الله وأثنى عليه , ثم قال : أما بعد : أيها الناس , فإن الناس يكثرون وتقل الأنصار , حتى يكونوا كالملح في الطعام". فإن قال قائل : فكيف تجمع هذه الآثار مع قوله صلى الله عليه وآله وسلم: "من رأى منكم منكرا فليغيره بيده إن استطاع" ومع ما حدثكموه

(11/405)

عبد الرحمن بن عبد الله بن خالد نا إبراهيم بن أحمد نا الفربري نا البخاري نا عبدان - هو ابن عثمان - نا عبد الله بن المبارك نا يونس - هو ابن يزيد - عن الزهري أخبرني عروة عن عائشة , قالت: "ما انتقم رسول الله صلى الله عليه وآله وسلم لنفسه في شيء يؤتى إليه , حتى ينتهك من حرمات الله , فينتقم لله عز وجل".
قال أبو محمد رحمه الله: فنقول - وبالله تعالى التوفيق - : إن جميعها كلها حق ممكن ظاهر , وذلك ما كان من إساءة لا تبلغ منكرا وجب أن يتجاوز فيها عن الأنصاري في التعزير , ولم يخفف عن غيرهم , وما كان من حد خفيف أيضا من الأنصار ما لا يخفف عن غيرهم , مثل أن يجلد الأنصاري في الخمر بطرف الثوب , وغيره باليد , أو بالجريد , والنعال , ويقال ذو الهيئة - وهو الذي له هيئة علم وشرف - عثرة في جفا , ونحو ذلك ما لم يكن حدا أو منكرا , فلا بد من إقامة الحدود , والتعزير - وبالله تعالى التوفيق .

(11/406)

2307 - مسألة : هل يقتل القرشي فيما يوجب القتل من رجم المحصن إذا زنى , والقود , والحرابة , والردة , وإذا شرب الخمر , بعد أن حد فيها ثلاث مرات أم لا:
قال أبو محمد رحمه الله: نا أحمد بن محمد بن الجسور نا أبو بكر أحمد بن الفضل الدينوري نا محمد بن جرير الطبري نا عبد الله بن سعد بن إبراهيم بن عبد الرحمن بن عوف الزهري ني عمي يعقوب بن إبراهيم ني شعبة بن الحجاج عن عبد الله بن أبي السفر عن عامر الشعبي عن عبد الله بن مطيع بن الأسود عن أبيه مطيع - أخي بني عدي بن كعب وكان اسمه العاص , فسماه رسول الله صلى الله عليه وآله وسلم : مطيعا - قال : سمعت رسول الله صلى الله عليه وآله وسلم بمكة يقول: "لا تغزى مكة بعد هذا العام أبدا ولا يقتل رجل من قريش بعد هذا العام صبرا". حدثنا أحمد بن محمد بن الجسور نا أحمد بن الفضل بن بهرام نا محمد بن جرير ثني عبد الله بن محمد الزهري نا سفيان - هو ابن عيينة - عن زكريا - هو ابن أبي زائدة - عن الشعبي قال : قال الحارث بن مالك بن البرصاء : قال رسول الله صلى الله عليه وسلم: "لا تغزى مكة بعد اليوم أبدا". حدثنا أحمد بن محمد بن الجسور نا أحمد بن الفضل نا محمد بن جرير ثني نصر بن عبد الرحمن الأزدي نا محمد بن عبيد عن زكريا - هو ابن أبي زائدة - عن عامر الشعبي عن الحارث بن مالك بن برصاء قال : سمعت رسول الله صلى الله عليه وسلم يوم فتح مكة وهو يقول: "لا تغزى بعدها إلى يوم القيامة".
قال أبو محمد رحمه الله: الحارث هذا - هو الحارث بن مالك بن قيس بن عود بن جابر بن عبد مناف بن كنانة بن سجع بن عامر بن ليث بن بكر بن عبد مناف بن كنانة - لا يعرف للشعبي سماع من عبد الله بن مطيع - وعبد الله بن مطيع هذا قتل مع

(11/406)

عبد الله بن الزبير في الحصار الأول , ولا يعرف له أيضا سماع من الحارث بن مالك بن البرصاء - فحصل الخبران منقطعين , ولا حجة في منقطع . ثم لو صح لكان المراد بذلك أنه عليه السلام لا يغزوها أبدا , ولا يقتل هو قرشيا بعد ذلك اليوم صبرا , فهذا من أعلام نبوته صلى الله عليه وآله وسلم . وبرهان صحة هذا التأويل : هو قول الله تعالى: {ولا تقاتلوهم عند المسجد الحرام حتى يقاتلوكم فيه فإن قاتلوكم فاقتلوهم} فأخبر تعالى أننا سنقاتل فيه ونقتل ونقتل . روينا من طريق مسلم نا قتيبة بن سعيد , وأبو بكر بن أبي شيبة , وإسحاق - هو ابن إبراهيم - واللفظ لقتيبة , قال إسحاق : أخبرنا , وقال الآخران : نا جرير عن عبد العزيز بن رفيع عن عبيد الله ابن القبطية , قال : دخل الحارث بن أبي ربيعة , وعبد الله بن صفوان , وأنا معهما على أم سلمة أم المؤمنين فقالت : قال رسول الله صلى الله عليه وآله وسلم: "يعوذ عائذ بالبيت فيبعث إليه بعث فإذا كان ببيداء من الأرض خسف بهم , فقلت : يا رسول الله فكيف بمن كان كارها ؟ قال : يخسف به معهم , ولكنه يبعث يوم القيامة على نيته".
قال أبو محمد رحمه الله: أسقطنا من هذا الخبر كلاما لبعض رواته ليس من الحديث في شيء , وهو غلط , وهو أنه ذكر أن ذلك كان أيام ابن الزبير - وهو خطأ , لأن أم سلمة أم المؤمنين رضي الله عنها ماتت أيام معاوية , فإنما الغرض من الحديث كلام رسول الله صلى الله عليه وآله وسلم لا كلام من دونه فلا حجة فيه . ومن طريق مسلم نا عمرو بن محمد الناقد نا سفيان بن عيينة عن أمية بن صفوان سمع جده عبد الله بن صفوان يقول : أخبرتني حفصة أنها سمعت النبي صلى الله عليه وآله وسلم يقول: "ليؤمن هذا البيت جيش يغزونه حتى إذا كانوا ببيداء من الأرض يخسف بهم بأوسطهم , وينادي أولهم آخرهم , ثم يخسف بهم فلا يبقى إلا الشريد الذي يخبر عنهم". ومن طريق مسلم ني محمد بن حاتم بن ميمون نا الوليد بن صالح نا عبيد الله بن عمرو نا يزيد بن أبي أنيسة عن عبد الملك العامري عن يوسف بن ماهك أخبرني عبد الله بن صفوان عن أم المؤمنين : أن رسول الله صلى الله عليه وسلم قال: "سيعود بهذا البيت قوم ليس لهم منعة ولا عدد ولا عدة يبعث إليهم جيش حتى إذا كانوا ببيداء من الأرض خسف بهم". قال يوسف : وأهل الشام يومئذ يسيرون إلى مكة . قال عبد الله بن صفوان : أما والله ما هو بهذا الجيش ؟ ومن طريق مسلم نا أبو بكر بن أبي شيبة نا يونس بن محمد نا القاسم بن الفضل الحداني عن محمد بن زياد عن عبد الله بن الزبير قال : إن عائشة قالت: "عبث رسول الله صلى الله عليه وآله وسلم في منامه , فقلنا : يا رسول الله صنعت شيئا في منامك لم تكن تفعله , قال : العجب , إن ناسا من أمتي يؤمون هذا البيت لرجل من قريش قد لجأ بالبيت , حتى إذا كانوا بالبيداء خسف بهم ؟ فقلنا : يا رسول الله , فإن الطريق قد تجمع الناس , قال : نعم , فيه

(11/407)

المستبصر , والمجبر , وابن السبيل , يهلكون مهلكا واحدا , ويصدرون مصادر شتى حتى يبعثهم الله على نياتهم".
قال أبو محمد رحمه الله: فهذا خبر صحيح في غاية الصحة عن ثلاثة من أمهات المؤمنين - رضي الله عنهن - وعن ابن الزبير - وهو صاحب – "قد أنذر النبي صلى الله عليه وآله وسلم بأن مكة تغزى بعده" . وأما قتل القرشي صبرا : فلما روينا من طريق مسلم نا محمد بن المثنى نا ابن أبي عدي عن عثمان بن غياث عن أبي عثمان النهدي عن أبي موسى الأشعري قال: "بينما رسول الله صلى الله عليه وآله وسلم في حائط من حوائط المدينة استفتح رجل فذكر الحديث . وفيه ثم استفتح رجل آخر فقال : افتح وبشره بالجنة على بلوى تكون , قال : فذهبت فإذا عثمان بن عفان قال : ففتحت له وبشرته بالجنة , فقلت الذي قال , فقال : اللهم صبرا والله المستعان". حدثنا عبد الله بن ربيع نا عمر بن عبد الملك الخولاني نا محمد بن بكر نا أبو داود السجستاني نا مسدد نا يزيد بن زريع , ويحيى بن سعيد القطان - واللفظ له - قالا جميعا : نا سعيد بن أبي عروبة عن قتادة عن أنس بن مالك حدثهم: "أن النبي صلى الله عليه وآله وسلم صعد أحدا فتبعه أبو بكر , وعمر , وعثمان , فرجف بهم , فضربه نبي الله صلى الله عليه وآله وسلم برجله : اثبت أحد , فإنما عليك نبي , وصديق , وشهيدان".
قال أبو محمد رحمه الله: وأنذر رسول الله صلى الله عليه وآله وسلم بأن الكعبة يهدمها ذو السويقتين من الحبشة وهذا لا يكون إلا بعد غزوها - بلا شك - وقد صرح رسول الله صلى الله عليه وآله وسلم بأنها تغزى بعده , وصرح بأن عثمان تصيبه بلوى كما ترى - فهذا أنذر بأنه سيقتل , وهو قرشي . وصح يقينا : أن حديث الشعبي عن ابن مطيع , وعن الحارث بن برصاء , لو صح - وهو لا يصح - لكان معناه : أنه عليه السلام لا يغزوها بعد يومه ذلك أبدا إلى يوم القيامة , وأنه عليه السلام لا يقتل قرشيا صبرا بعد ذلك اليوم إلى يوم القيامة , وهكذا كان , فإذ هذا معنى ذلك الحديث لو صح - بلا شك - فقد ثبت أن القرشي كغير القرشي في أن يقتل إذا وجب عليه القتل صبرا , كما يقتل غيره , وأن الحدود تقام عليه , كما تقام على غير قرشي , ولا فرق , مع أن هذا أمر مجمع عليه بيقين لا شك فيه - وبالله تعالى التوفيق .

(11/408)

حكم من سب رسول الله صلى الله عليه وسلم أو الله تعالى
...
2308 - مسألة : من سب رسول الله صلى الله عليه وآله وسلم أو الله تعالى , أو نبيا من الأنبياء , أو ملكا من الملائكة , أو إنسانا من الصالحين , هل يكون بذلك مرتدا - إن كان مسلما - أم لا ؟ وهل يكون بذلك ناقضا للعهد - إن كان ذميا - أم لا ؟
قال أبو محمد: اختلف الناس فيمن سب النبي صلى الله عليه وآله وسلم أو نبيا من الأنبياء , ممن يقول : إنه مسلم : فقالت طائفة : ليس ذلك كفرا . وقالت طائفة : هو كفر

(11/408)

وتوقف آخرون في ذلك : فأما التوقف فهو قول أصحابنا . وأما من قال : إنه ليس كفرا - فإننا روينا بإسناد غاب عنا مكانه من روايتنا , إلا أن علي بن أبي طالب قال : لا أوتى برجل قذف داود عليه السلام بالزنا إلا جلدته حدين . وأما من قال : إنه كفر فأباح دمه بذلك - فإن عبد الله بن ربيع قال : نا محمد بن معاوية نا أحمد بن شعيب أنا محمد بن العلاء نا أبو بكر نا أبو معاوية عن الأعمش عن عمرو بن مرة عن سالم بن أبي الجعد عن أبي برزة قال : تغيظ أبو بكر على رجل , فقلت : من هو يا خليفة رسول الله ؟ قال: لم ؟ قلت له : لأضرب عنقه , إن أمرتني بذلك ؟ قال : أو كنت فاعلا , قال : قلت: نعم , قال : فذكرت كلمة معناها لأذهب عظم كلمتي التي قلت غضبه , ثم قال : ما كانت لأحد بعد رسول الله صلى الله عليه وسلم . حدثنا حمام نا عباس بن أصبغ نا محمد بن عبد الملك بن أيمن نا محمد بن إسماعيل الترمذي نا الحميدي نا يعلى بن عبيد نا الأعمش عن عمرو بن مرة عن أبي البختري عن أبي برزة , قال : مررت على أبي بكر الصديق وهو متغيظ على رجل من أصحابه , فقلت: يا خليفة رسول الله من هذا الذي تغيظ عليه ؟ قال : ولم تسأل عنه ؟ قلت لأضرب عنقه قال : فوالله لأذهب غضبه ما قلت , ثم قال : ما كان لأحد بعد رسول الله صلى الله عليه وسلم . نا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب أنا محمد بن المثنى عن أبي داود الطيالسي نا شعبة عن عمرو بن مرة قال : سمعت أبا نصر - هو حميد بن هلال - يحدث عن أبي برزة , قال : أتيت على أبي بكر الصديق وقد أغلظ لرجل فرد عليه , فقلت : ألا أضرب عنقه ؟ فانتهرني وقال : إنها ليست لأحد بعد رسول الله صلى الله عليه وسلم . حدثنا عبد الله بن ربيع نا محمد بن معاوية نا أحمد بن شعيب أنا أبو داود نا عفان نا يزيد بن زريع نا يونس بن عبيد عن حميد بن هلال عن عبد الله بن مطرف بن الشخير عن أبي برزة الأسلمي قال : كنا عند أبي بكر فغضب على رجل من المسلمين , فاشتد غضبه جدا , فلما رأيت ذلك قلت : يا خليفة رسول الله أضرب عنقه ؟ فلما ذكرت القتل أضرب عن ذلك الحديث أجمع إلى غير ذلك من النحو , قال : فلما تفرقنا أرسل إلي فقال : يا أبا برزة ما قلت ؟ قال : ونسيت الذي قلت ؟ فقلت له : ذكرنيه ؟ فقال : أما تذكر ما قلت ؟ قلت : لا , والله , قال : رأيت حين رأيتني غضبت على الرجل , فقلت : أضرب عنقه يا خليفة رسول الله , أما تذكر ذلك , أو كنت فاعلا ذلك ؟ قلت : نعم , والله ولئن أمرتني فعلت , قال : والله ما هي لأحد بعد رسول الله صلى الله عليه وآله وسلم .
قال أبو محمد: فإن قيل - هذا خبر رواه عمرو بن مرة - مرة عن سالم بن أبي الجعد , ومرة عن أبي البحتري , وكلاهما عن أبي برزة ؟ قلنا : فكان ماذا ؟ كلهم

(11/409)

ثقة , سمعه من كل واحد فحدث به كذلك , وعمرو بن مرة من الجلالة والثقة بحيث لا يغمزه بمثل هذا إلا جاهل . فإن قيل : إن معنى قول أبي بكر هذا إنما هو ما كان لأحد أن يطاع في سفك دم بعد رسول الله صلى الله عليه وآله وسلم ؟ قلنا نعم , وأراد أيضا معنى آخر , كما روينا مبينا بلا إشكال : حدثنا محمد بن سعيد بن نبات نا أحمد بن عون الله نا قاسم بن أصبغ نا محمد بن عبد السلام الخشني نا محمد بن بشار أنا معاذ بن معاذ العنبري نا شعبة عن ثوبة العنبري قال : سمعت أبا السوار القاضي عبد الله بن قدامة يحدث عن أبي برزة قال : أغلظ رجل لأبي بكر الصديق , قلت : ألا أقتله ؟ فقال أبو بكر : ليس هذا إلا لمن شتم النبي صلى الله عليه وآله وسلم - فبين أبو بكر الصديق رضي الله عنه أنه لا يقتل من شتمه , لكن يقتل من شتم النبي صلى الله عليه وآله وسلم . وقد علمنا أن دم المسلمين حرام إلا بما أباحه الله تعالى به , ولم يبحه الله تعالى قط , إلا في الكفر بعد الإيمان , أو زنا المحصن , أو قود بنفس مؤمنة , أو في المحاربة , وقطع الطريق , أو في المدافعة عن الظلمة , أو في الممانعة من حق , أو فيمن حد في الخمر ثلاث مرات , ثم شربها الرابعة فقط . وقد علمنا - أن من سب النبي صلى الله عليه وآله وسلم فبيقين ندري أنه لم يزن , ولا شرب خمرا , ولا قصد ظلم مسلم , ولا قطع طريقا - فلم يبق إلا أنه عند أبي بكر كافر . حدثنا عبد الله بن ربيع نا ابن مفرج نا قاسم بن أصبغ نا ابن وضاح نا سحنون نا ابن وهب عن خالد عن حميد عن عمر بن عبد الله عن عبد الحميد بن عبد الرحمن بن زيد بن الخطاب أنه كان على الكوفة لعمر بن عبد العزيز , فكتب إلى عمر بن عبد العزيز : إني وجدت رجلا بالكوفة يسبك , وقامت عليه البينة , فهممت بقتله , أو قطع يديه , أو قطع لسانه , أو جلده ثم بدا لي أن أراجعك فيه - فكتب إليه عمر بن عبد العزيز : سلام عليك , أما بعد : والذي نفسي بيده لو قتلته لقتلتك به , ولو قطعته لقطعتك به , ولو جلدته لأقدته منك , فإذا جاءك كتابي هذا , فاخرج به إلى الكناسة فسبه كالذي سبني , أو اعف عنه , فإن ذلك أحب إلي , فإنه لا يحل قتل امرئ مسلم يسب أحدا من الناس إلا رجلا سب رسول الله صلى الله عليه وسلم " وذهب أبو حنيفة , ومالك , والشافعي , وأحمد بن حنبل , وإسحاق بن راهويه , وسائر أصحاب الحديث , وأصحابهم , إلى أنه بذلك كافر مرتد.
قال أبو محمد: فلما اختلفوا كما ذكرنا وجب أن ننظر فيما احتجت به كل طائفة لقولها لنعلم الحق من ذلك فنتبعه - بعون الله تعالى وتأييده . فوجدنا من قال : لا يكون بذلك كافرا يحتجون بما روينا من طريق مسلم نا زهير بن حرب نا جرير بن عبد الحميد عن منصور بن المعتمر عن أبي وائل عن عبد الله بن مسعود لما كان يوم خيبر: "آثر رسول الله صلى الله عليه وآله وسلم ناسا في القسمة فقال رجل : والله إن هذه لقسمة ما أريد بها وجه الله تعالى فأتيت

(11/410)

رسول الله صلى الله عليه وآله وسلم فأخبرته بما قال , فتغير وجه رسول الله صلى الله عليه وآله وسلم حتى كان كالصرف , ثم قال : من يعدل إذا لم يعدل الله ورسوله ؟ يرحم الله موسى لقد أوذي بأكثر من هذا فصبر". وبما روينا من طريق البخاري نا عمرو بن حفص بن غياث نا أبي عن الأعمش نا سفيان قال: قال عبد الله بن مسعود: "كأني أنظر إلى النبي صلى الله عليه وآله وسلم يحكي نبيا من الأنبياء ضربه قومه فأدموه , وهو يمسح الدم عن وجهه ويقول : رب اغفر لقومي فإنهم لا يعلمون".
قال أبو محمد: وكل هذا لا حجة لهم فيه: أما القائل في قسمة رسول الله صلى الله عليه وآله وسلم هذه قسمة ما عدل فيها , ولا أريد بها وجه الله تعالى , فقد قلنا : إن هذا كان يوم خيبر , وإن هذا كان قبل أن يأمر الله تعالى بقتل المرتدين , وليس في هذا الخبر أن قائل هذا القول ليس كافرا بقول ذلك , فإذ ليس ذلك في الخبر فلا متعلق لهم به . وأما حديث النبي الذي به ضربه قومه فأدموه , فكذلك أيضا , ومعنى دعاء ذلك النبي عليه السلام لهم بالمغفرة : إنما هو بأن يؤمنوا فيغفر الله تعالى لهم , ويبين أنهم كانوا كفارا به قوله "فإنهم لا يعلمون" فصح أنهم كانوا لا يعلمون بنبوته . فصح أن كلا الخبرين لا حجة لهم فيه . وأما سب الله تعالى - فما على ظهر الأرض مسلم يخالف في أنه كفر مجرد , إلا أن الجهمية , والأشعرية - وهما طائفتان لا يعتد بهما - يصرحون بأن سب الله تعالى , وإعلان الكفر , ليس كفرا , قال بعضهم : ولكنه دليل على أنه يعتقد الكفر , لا أنه كافر بيقين بسبه الله تعالى - وأصلهم في هذا أصل سوء خارج عن إجماع أهل الإسلام - وهو أنهم يقولون : الإيمان هو التصديق بالقلب فقط - وإن أعلن بالكفر - وعبادة الأوثان بغير تقية ولا حكاية , لكن مختارا في ذلك الإسلام .
قال أبو محمد رحمه الله: وهذا كفر مجرد ; لأنه خلاف لإجماع الأمة , ولحكم الله تعالى ورسوله صلى الله عليه وسلم وجميع الصحابة ومن بعدهم ; لأنه لا يختلف أحد - لا كافر ولا مؤمن - في أن هذا القرآن هو الذي جاء به محمد صلى الله عليه وآله وسلم وذكر أنه وحي من الله تعالى , وإن كان قوم من الروافض ادعوا أنه نقص منه , وحرف , فلم يختلفوا أن جملته - كما ذكرنا . ولم يختلفوا في أن فيه التسمية بالكفر , والحكم بالكفر قطعا على من نطق بأقوال معروفة , كقوله تعالى: {لَقَدْ كَفَرَ الَّذِينَ قَالُوا إِنَّ اللَّهَ هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ}.
وقوله تعالى: {وَلَقَدْ قَالُوا كَلِمَةَ الْكُفْرِ وَكَفَرُوا بَعْدَ إِسْلامِهِمْ}. فصح أن الكفر يكون كلاما . وقد حكم الله تعالى بالكفر على إبليس - وهو عالم بأن الله خلقه من نار وخلق آدم من طين - وأمره بالسجود لآدم وكرمه عليه - وسأل الله تعالى النظرة إلى يوم يبعثون . ثم يقال لهم : إذ ليس شتم الله تعالى كفرا عندكم , فمن أين قلتم : إنه دليل على الكفر ؟ فإن قالوا : لأنه محكوم على قائله بحكم الكفر ؟ قيل لهم : نعم , محكوم عليه بنفس قوله , لا بمغيب ضميره الذي لا يعلمه إلا الله تعالى

(11/411)

فإنما حكم له بالكفر بقوله فقط , فقوله هو الكفر , ومن قطع على أنه في ضميره , وقد أخبر الله تعالى عن قوم: {يَقُولُونَ بِأَفْوَاهِهِمْ مَا لَيْسَ فِي قُلُوبِهِمْ} فكانوا بذلك كفارا , كاليهود الذين عرفوا صحة نبوة رسول الله صلى الله عليه وآله وسلم كما يعرفون أبناءهم وهم مع ذلك كفار بالله تعالى قطعا بيقين , إذ أعلنوا كلمة الكفر .
قال أبو محمد رحمه الله: فإذ قد سقط هذا القول فالواجب أن ننظر فيما احتجت به الطائفة القائلة إن من سب رسول الله صلى الله عليه وآله وسلم أو نبيا من الأنبياء , أو ملكا من الملائكة - عليهم السلام - فهو بذلك القول كافر - سواء اعتقده بقلبه أو اعتقد الإيمان بقلبه : فوجدناهم يذكرون قول الله تعالى: {قل أبالله وآياته ورسوله كنتم تستهزئون لا تعتذروا قد كفرتم بعد إيمانكم} . وقال الله تعالى: {يَا أَيُّهَا الَّذِينَ آمَنُوا لا تَرْفَعُوا أَصْوَاتَكُمْ فَوْقَ صَوْتِ النَّبِيِّ} الآية . وقوله تعالى: {فَلا وَرَبِّكَ لا يُؤْمِنُونَ حَتَّى يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ} قال فقضى الله عز وجل وقسم وحكم : أنه لا يؤمن أحد حتى يحكم رسول الله صلى الله عليه وآله وسلم فيما شجر ثم لا يجد في نفسه حرجا في شيء مما قضى به ويسلم تسليما . قالوا : وبضرورة الحس والمشاهدة ندري أن من سب الله تعالى أو النبي صلى الله عليه وآله وسلم أو ملكا من الملائكة , أو نبيا من الأنبياء - على جميعهم السلام - أو شيئا من الشريعة , أو استخف بشيء من ذلك كله , فلم يحكم النبي صلى الله عليه وسلم لما أتى به من تعظيم الله تعالى , وإكرام الملائكة والنبيين , وتعظيم الشريعة التي هي شعائر الله تعالى . فصح أنه لم يؤمن فقد كفر إذ ليس إلا مؤمن أو كافر . قالوا : وقد نص الله تعالى بإحباط عمل من رفع صوته على صوت النبي صلى الله عليه وسلم وإحباط العمل لا يكون إلا بالكفر فقط . ورفع الصوت على صوت النبي صلى الله عليه وسلم يدخل فيه : الاستخفاف به عليه السلام , والسب له , والمعارضة من حاضر وغائب . قالوا : وكان قوله تعالى في المستهزئين بالله وبآياته ورسوله : أنهم كفروا بذلك بعد إيمانهم , فارتفع الإشكال وصح يقينا أن كل من استهزأ بشيء من آيات الله وبرسول من رسله فإنه كافر بذلك مرتد . وقد علمنا - أن الملائكة كلهم رسل الله تعالى , قال الله تعالى: {جَاعِلِ الْمَلائِكَةِ رُسُلاً} وكذلك علمنا بضرورة المشاهدة : أن كل ساب وشاتم فمستخف بالمشتوم مستهزئ به , فالاستخفاف والاستهزاء شيء واحد ؟
قال أبو محمد رحمه الله: ووجدنا الله تعالى قد جعل إبليس باستخفافه بآدم عليه السلام كافرا ; لأنه إذ قال: {أنا خير منه} فحينئذ أمره تعالى بالخروج من الجنة ودحره , وسماه كافرا بقوله: {وكان من الكافرين}. وحدثنا حمام نا عباس بن أصبغ نا محمد

(11/412)

بن عبد الملك بن أيمن نا أبو محمد حبيب البخاري - هو صاحب أبي ثور ثقة مشهور - نا محمد بن سهل سمعت علي بن المديني يقول : " دخلت على أمير المؤمنين فقال لي : أتعرف حديثا مسندا فيمن سب النبي صلى الله عليه وآله وسلم فيقتل ؟ قلت : نعم , فذكرت له حديث عبد الرزاق عن معمر عن سماك بن الفضل عن عروة بن محمد عن " رجل " من بلقين قال: "كان رجل يشتم النبي صلى الله عليه وآله وسلم فقال النبي صلى الله عليه وآله وسلم : من يكفيني عدوا لي ؟ فقال خالد بن الوليد : أنا فبعثه النبي صلى الله عليه وآله وسلم إليه فقتله , فقال له أمير المؤمنين : ليس هذا مسندا , هو عن رجل ؟ فقلت : يا أمير المؤمنين بهذا يعرف هذا الرجل وهو اسمه , قد أتى النبي صلى الله عليه وسلم فبايعه , وهو مشهور معروف ؟ قال : فأمر لي بألف دينار".
قال أبو محمد رحمه الله: هذا حديث مسند صحيح , وقد رواه علي بن المديني عن عبد الرزاق كما ذكره , وهذا رجل من الصحابة معروف اسمه الذي سماه به أهله "رجل" من بلقين . فصح بهذا كفر من سب النبي صلى الله عليه وآله وسلم وأنه عدو لله تعالى , وهو عليه السلام لا يعادي مسلما قال تعالى: {المؤمنون والمؤمنات بعضهم أولياء بعض}. فصح بما ذكرنا أن كل من سب الله تعالى , أو استهزأ به , أو سب ملكا من الملائكة أو استهزأ به , أو سب نبيا من الأنبياء , أو استهزأ به , أو سب آية من آيات الله تعالى , أو استهزأ بها , والشرائع كلها , والقرآن من آيات الله تعالى فهو بذلك كافر مرتد , له حكم المرتد , وبهذا نقول - وبالله تعالى التوفيق .
قال أبو محمد رحمه الله: ويبين هذا ما روينا من طريق مسلم ني زهير بن حرب نا عفان بن مسلم نا حماد بن سلمة نا ثابت البناني عن أنس: "أن رجلا كان يتهم بأم ولد رسول الله صلى الله عليه وآله وسلم فقال رسول الله صلى الله عليه وآله وسلم لعلي : اذهب فاضرب عنقه , فأتاه علي فإذا هو في ركي يتبرد فيها , فقال له علي : اخرج , فناوله يده , فأخرجه , فإذا هو مجبوب - ليس له ذكر - فكف علي عنه , ثم أتى النبي صلى الله عليه وآله وسلم فقال : يا رسول الله إنه لمجبوب , ماله ذكر".
قال أبو محمد رحمه الله: هذا خبر صحيح , وفيه من آذى النبي صلى الله عليه وآله وسلم وجب قتله , وإن كان لو فعل ذلك برجل من المسلمين لم يجب بذلك قتله ؟ فإن قال قائل : كيف يأمر رسول الله صلى الله عليه وسلم بقتله دون أن يتحقق عنده ذلك الأمر , لا بوحي , ولا بعلم صحيح , ولا ببينة , ولا بإقرار ؟ وكيف يأمر - عليه السلام - بقتله في قصة بظن قد ظهر كذبه بعد ذلك وبطلانه ؟ وكيف يأمر

(11/413)

عليه السلام - بقتل امرئ قد أظهر الله تعالى براءته بعد ذلك بيقين لا شك فيه ؟ وكيف يأمر - عليه السلام - بقتله ولا يأمر بقتلها , والأمر بينه وبينها مشترك؟
قال أبو محمد رحمه الله: وهذه سؤالات لا يسألها إلا كافر أو إنسان جاهل يريد معرفة المخرج من كل هذه الاعتراضات المذكورة ؟
قال أبو محمد رحمه الله: الوجه في هذه السؤالات بين واضح لا خفاء به والحمد لله رب العالمين , ومعاذ الله أن يأمر رسول الله صلى الله عليه وسلم بقتل أحد بظن بغير إقرار , أو بينة , أو علم أو مشاهدة , أو وحي , أو أن يأمر بقتله دونها , لكن رسول الله صلى الله عليه وسلم قد علم يقينا أنه بريء , وأن القول كذب فأراد - عليه السلام - أن يوقف على ذلك مشاهدة فأمر بقتله لو فعل ذلك الذي قيل عنه , فكان هذا حكما صحيحا فيمن آذى رسول الله صلى الله عليه وسلم وقد علم - عليه السلام - أن القتل لا ينفذ عليه لما يظهر الله تعالى من براءته , وكان - عليه السلام - في ذلك , كما أخبر به عن أخيه سليمان عليه السلام , وقد روينا من طريق البخاري نا أبو اليمان - هو الحكم بن نافع - نا شعيب - هو ابن أبي حمزة - نا أبو الزناد قال : إن عبد الرحمن الأعرج حدثه أنه سمع أبا هريرة يقول: إنه سمع رسول الله صلى الله عليه وسلم يقول: "مثلي ومثل الناس - فذكر كلاما - وفيه أنه - عليه السلام - قال : وكانت امرأتان معهما ابناهما جاء الذئب فذهب بابن إحداهما , فقالت صاحبتها , إنما ذهب بابنك , وقالت الأخرى : إنما ذهب بابنك , فتحاكما إلى داود عليه السلام , فقضى به للكبرى , فخرجتا على سليمان عليه السلام فأخبرتاه , فقال : ائتوني بالسكين أشقه بينهما , فقالت الصغرى : لا تفعل يرحمك الله , هو ابنها , فقضى به للصغرى قال أبو هريرة : والله إن سمعت بالسكين إلا يومئذ وما كنا نقول إلا المدية"
قال أبو محمد رحمه الله: فبيقين ندري أن سليمان عليه السلام لم يرد قط شق الصبي بينهما , وإنما أراد امتحانهما بذلك , وبالوحي - فعل هذا بلا شك - وكان حكم داود عليه السلام للكبرى على ظاهر الأمر ; لأنه كان في يدها , وكذلك رسول الله صلى الله عليه وآله وسلم ما أراد قط إنفاذ قتل ذلك " المجبوب " لكن أراد امتحان علي في إنفاذ أمره , وأراد إظهار براءة المتهم , وكذب التهمة عيانا - وهكذا لم يرد الله تعالى إنفاذ ذبح إسماعيل بن إبراهيم صلى الله عليهما وسلم إذا أمر أباه بذبحه , لكن أراد الله تعالى إظهار تنفيذه لأمره - فهذا وجه الأخبار - والحمد لله رب العالمين . فصح بهذا أن كل من آذى رسول الله صلى الله عليه وآله وسلم فهو كافر مرتد يقتل , ولا بد - وبالله تعالى التوفيق.
قال أبو محمد رحمه الله: نا أحمد بن إسماعيل بن دليم الحضرمي نا محمد بن أحمد

(11/414)

ابن الخلاص نا محمد بن القاسم بن شعبان نا الحسن بن علي الهاشمي ثني محمد بن سليمان الباغندي نا هشام بن عمار قال : سمعت مالك بن أنس يقول : من سب أبا بكر , وعمر جلد , ومن سب عائشة قتل , قيل له : لم يقتل في عائشة ؟ قال : لأن الله تعالى يقول في عائشة رضي الله عنها {يَعِظُكُمُ اللَّهُ أَنْ تَعُودُوا لِمِثْلِهِ أَبَداً إِنْ كُنْتُمْ مُؤْمِنِينَ}. قال مالك : فمن رماها فقد خالف القرآن , ومن خالف القرآن قتل ؟
قال أبو محمد رحمه الله: قول مالك هاهنا صحيح , وهي ردة تامة , وتكذيب لله تعالى في قطعه ببراءتها . وكذلك القول سائر أمهات المؤمنين , ولا فرق . لأن الله تعالى يقول: {الطيبات للطيبين والطيبون للطيبات أولئك مبرءون مما يقولون} فكلهن مبرآت من قول إفك - والحمد لله رب العالمين .
قال أبو محمد رحمه الله: وأما الذمي يسب النبي صلى الله عليه وآله وسلم فإن أصحابنا , ومالكا , وأصحابه , قالوا : يقتل ولا بد . وهو قول الليث بن سعد . وقال الشافعي : يجب أن يشترط عليهم : أن لا يذكر أحد منهم كتاب الله تعالى أو رسوله صلى الله عليه وآله وسلم بما لا ينبغي , أو زنى بمسلمة أو تزوجها , فإن فعل شيئا من ذلك , أو قطع الطريق على مسلم , أو أعان أهل الحرب بدلالة على المسلمين , أو آوى عينا لهم , فقد نقض عهده , وحل دمه , وبرئت منه ذمة الله تعالى , وذمة المسلمين - فتأول عليه قوم : أنه إن لم يشترط هذا عليهم لم يستحل دمهم بذلك ؟
قال علي رحمه الله : وهذا خطأ ممن تأول ذلك عليه ; لأنه لا يختلف عنه , ولا عن غيره في الذمي يقطع الطريق على المسلمين أنه قد حل بذلك دمه - تقدم إليهم بذلك وشرط لهم أو لم يشترط ذلك لهم . وروي عن بعض المالكيين : أن الذمي إذا سب النبي صلى الله عليه وآله وسلم بغير ما به كفر يقتل , فاستدل بعض الناس : أنه لا يقتل إذا سبه بتكذيب . وقال سفيان , وأبو حنيفة , وأصحابه : إن سب الذمي الله تعالى أو رسوله صلى الله عليه وآله وسلم بأي شيء سبه , فإنه لا يقتل , لكن ينهى عن ذلك - وقال بعضهم : يعزر . وقد روي عن ابن عمر أنه يقتل ولا بد . واحتج الحنفيون لضلالهم وإفكهم بما ناه عبد الرحمن بن عبد الله بن خالد نا إبراهيم بن أحمد نا الفربري نا البخاري نا محمد بن مقاتل أنا عبد الله بن المبارك أنا شعبة عن هشام بن زيد قال : سمعت أنس بن مالك يقول: "مر يهودي برسول الله صلى الله عليه وآله وسلم فقال : السام عليك ؟ فقال رسول الله صلى الله عليه وآله وسلم وعليك , فقال عليه السلام : أتدرون ما يقول ؟ قال : السام عليك ؟ قالوا : يا رسول الله , ألا نقتله ؟ قال : لا , إذا سلم عليكم أهل الكتاب , فقولوا : وعليكم". ومن طريق البخاري نا أبو بغيم

(11/415)

عن ابن عيينة عن الزهري عن عروة عن عائشة قالت: "استأذن رهط من اليهود على النبي صلى الله عليه وآله وسلم فقالوا : السام عليك , فقلت : بلى , وعليكم السام واللعنة , فقال : يا عائشة إن الله رفيق يحب الرفق في الأمر كله , قلت : أولم تسمع ما قالوا ؟ قال : قلت : وعليكم". حدثنا عبد الله بن ربيع نا محمد بن إسحاق نا ابن الأعرابي نا أبو داود نا يحيى بن حبيب بن عدي نا خالد بن الحارث نا شعبة عن هشام بن زيد بن أنس عن أنس بن مالك: "أن امرأة يهودية أتت النبي صلى الله عليه وآله وسلم بشاة مسمومة فأكل منها فجيء بها إلى رسول الله صلى الله عليه وآله وسلم فسألها عن ذلك , فقالت : أردت لأقتلك , قال : ما كان الله ليسلطك على ذلك - أو قال علي - فقالوا : ألا تقتلها ؟ فقال : لا".
قال أبو محمد:فقالوا : إن رسول الله صلى الله عليه وآله وسلم قد سمع قول اليهود له السام عليك - وهذا قول لو قاله مسلم لكان كافرا بذلك , - وقد سمت اليهودية طعاما لتقتله - ولو أن مسلما يفعل ذلك لكان بذلك كافرا , فلم يقتلهم النبي صلى الله عليه وآله وسلم , ولا قتلها , وحديث لبيد بن الأعصم إذ سحره صلى الله عليه وسلم فلم يقتله ؟ قال أبو محمد:ما نعلم لهم حجة غير هذا أصلا , وكل هذا لا حجة لهم في شيء منه على ما نبين - إن شاء الله تعالى - أما الأحاديث التي فيها قول اليهود للنبي صلى الله عليه وسلم السام عليك فليس بشيء ; لأن السام إنما هو الموت : كما روينا من طريق البخاري نا يحيى بن بكير نا الليث هو ابن سعد - عن عقيل بن خالد عن ابن شهاب أخبره أبو سلمة بن عبد الرحمن بن عوف , وسعيد بن المسيب " أن أبا هريرة أخبرهما أنه سمع رسول الله صلى الله عليه وآله وسلم يقول: "في الحبة السوداء : شفاء من كل داء إلا السام" قال ابن شهاب : والسام الموت , فمعنى السام عليك : الموت عليك , وهذا كلام حق , وإن كان فيه جفاء ; لأن الله تعالى يقول: {إِنَّكَ مَيِّتٌ وَإِنَّهُمْ مَيِّتُونَ}. وقال تعالى: {كُلُّ نَفْسٍ ذَائِقَةُ الْمَوْتِ} وإنما يحصل بالجفاء على النبي صلى الله عليه وآله وسلم الكفر من المسلم , وبكفره يحل دمه , والذمي كافر , ولم يقل : إنه لجفائه على النبي صلى الله عليه وآله وسلم يكون كافرا بجفائه , بل كان كافرا , وهو كافر , ولا يحل دمه بكفره , إذا صحت نيته , لكن بمعنى آخر غير الكفر . وهكذا القول في لبيد بن الأعصم الزرقي اليهودي لرسول الله صلى الله عليه وآله وسلم , وفي سم اليهودية لطعامه صلى الله عليه وآله وسلم ولا فرق , إنما يحصل من ذلك الكفر لمن فعله بالنبي صلى الله عليه وآله وسلم من المسلمين , والذميون كفار قبل ذلك , ومعه , وليس بنفس كفرهم حلت دماؤهم في ذلك إذا تذمموا , فالمسلم يقتل بكفره إذا أحدث كفرا بعد إسلامه , والذمي لا يقتل , وإن أحدث في كل حين كفرا حادثا غير كفره بالأمس , إذا كان من نوع الكفر

(11/416)

الذي تذمم عليه - فنظرنا في المعنى الذي وجب به القتل على الذمي إذا سب الله تعالى أو رسوله صلى الله عليه وآله وسلم أو استخف بشيء من دين الإسلام - فوجدناه إنما هو نقضه الذمة ; لأنه إنما تذمم , وحقن دمه بالجزية على الصغار , قال الله تعالى: {قَاتِلُوا الَّذِينَ لا يُؤْمِنُونَ بِاللَّهِ وَلا بِالْيَوْمِ الْآخِرِ وَلا يُحَرِّمُونَ مَا حَرَّمَ اللَّهُ} الآية إلى قوله : {وَهُمْ صَاغِرُونَ} وقال تعالى: {وَإِنْ نَكَثُوا أَيْمَانَهُمْ مِنْ بَعْدِ عَهْدِهِمْ وَطَعَنُوا فِي دِينِكُمْ فَقَاتِلُوا أَئِمَّةَ الْكُفْرِ}. فكان هاتان الآيتان نصا جليا لا يحتمل تأويلا في بيان ما قلنا من أن أهل الكتاب يقاتلون ويقتلون حتى يعطوا الجزية , وعلى أنهم إذا عوهدوا وتم عهدهم , وطعنوا في ديننا فقد نقضوا عهدهم , ونكثوا أيمانهم , وعاد حكم قتالهم كما كان . وبضرورة الحس والمشاهدة ندري أنهم إن أعلنوا سب الله تعالى أو سب رسول الله صلى الله عليه وآله وسلم أو شيء من دين الإسلام , أو مسلم من عرض الناس , فقد فارقوا الصغار , بل قد أصغرونا , وأذلونا , وطعنوا في ديننا , فنكثوا بذلك عهدهم , ونقضوا ذمتهم - وإذا نقضوا ذمتهم فقد حلت دماؤهم , وسبيهم , وأموالهم بلا شك ؟
قال أبو محمد رحمه الله: وسم اليهودية للنبي صلى الله عليه وآله وسلم كان يوم خيبر بلا شك وهو قبل نزول " براءة " بثلاثة أعوام . وكذلك نقول في قول أولئك اليهود : السام عليك للنبي صلى الله عليه وسلم . وفي سحر لبيد بن الأعصم إياه وأن هذا كله كان قبل أن يؤمر بأن لا يثبت عهد الذمي إلا على الصغار , وأن كل ذلك إذ كانت المهادنة جائزة لهم ; لأن المعنى في حديث " السام , والسحر " هو معنى حديث سم الشاة سواء سواء , وحديث سم الشاة منسوخ بلا شك بما في " سورة براءة " من أن لا يقروا إلا على الصغار فحديث " السام , والسحر " بلا شك منسوخان , بل اليقين قد صح بذلك ; لأن معناهما منسوخ ولا يحل العمل بالمنسوخ , ولا يجوز ألبتة أن يكونا بعد نزول " براءة " ; لأنه من المحال أن ينسخ الله تعالى شيئا بيقين , ثم ينسخ الناسخ ويعيد حكم المنسوخ ولا يصحبه من البيان ما يرفع الشك , ويرفع الظن , ويبطل الإشكال - هذا أمر قد أمناه - ولله الحمد . فإن قال قائل : كيف تقولون هذا وأنتم تقولون : إن من سم اليوم طعاما لأحد من المسلمين فلا قتل عليه وإن من سحر مسلما فلا قتل عليه , وإن اليهود يقولون لنا اليوم : السام عليكم , ولا قتل عليهم فما نراكم تحكمون إلا بما ذكرتم أنه منسوخ ؟ فجوابنا - وبالله تعالى التوفيق - أننا لم نقل إن هذه الأحاديث نسخ منها إلا ما يوجبه حكم خطابهم للنبي صلى الله عليه وآله وسلم خاصة , وحكم سم طعامه خاصة , وحكم قصده بالسحر خاصة , فهذا هو الذي نسخ وحده فقط ولا مزيد ; لأن الغرض تعظيم النبي صلى الله عليه وسلم وتوقيره , وأن لا يجعل دعاؤه - عليه السلام

(11/417)

كدعاء بعضنا بعضا باق أبدا - على المسلم والكافر . فقد علمنا أن قوله الذي قال لرسول الله صلى الله عليه وآله وسلم "اعدل يا محمد" كان ردة صحيحة ; لأنه لم يوقره ولا عظمه كما أمر , ورفع صوته عليه فحبط عمله . ولو أن مسلما أو ذميا يقول لأبي بكر الصديق رضي الله عنه فمن دونه : اعدل يا أبا بكر لما كان فيه شيء من النكرة , ولا من الكراهة , واليهود إن قالوا لنا : السام عليكم , أو قالوا : الموت عليكم , لقلنا لهم : صدقتم ولا خفاء في هذا . وكذلك لو خاصمونا في حق يدعونه فرفعوا أصواتهم علينا , ما كان في ذلك نكرة , وهو لرسول الله صلى الله عليه وسلم من أهل الإسلام وغيرهم كفر , ونقض للذمة . وكذلك إذا سحرنا ساحر مسلم أو كافر , فلم يزد على أن كادنا كيدا لا يفلح معه , قال الله تعالى: {إِنَّمَا صَنَعُوا كَيْدُ سَاحِرٍ وَلا يُفْلِحُ السَّاحِرُ حَيْثُ أَتَى} وليس بالكيد تنتقض الذمة ; لأنهم لم يفارقوا به الصغار , وهو لرسول الله صلى الله عليه وسلم إذا قصد به كفر ونقض للذمة ; لأنه خلاف التعظيم المفترض له خاصة دون غيره . وكذلك سم الطعام لنا ليس فيه إلا إفساد مال من أموالنا إن كان لنا , أو كيد من فاعله إن كان الطعام له , وليس بإفساد المال والكيد تنتقض الذمة ولا يكفر بذلك أحد إلا من عامل بذلك لرسول الله صلى الله عليه وآله وسلم خاصة , فهو كفر ونقض للذمة ; لأنه خلاف التعظيم المفترض له علينا وعلى جميع أهل الأرض جنها وإنسها . وكذلك لو أن مسلما أو ذميا لم يسلم لحكم حكم به أبو بكر - رضي الله عنه - فمن دونه فاجتهاده فيما لا نص فيه ولا إجماع , ولا رضى بذلك القول لم يكن عليه في ذلك حرج ولا إثم , ولو أنهما لم يسلما لحكم حكم به رسول الله صلى الله عليه وآله وسلم لكان ذلك كفرا من المسلمين , بنص القرآن , وإخراجا لهم عن الإيمان , ولكان ذلك نقضا للذمة من الذمي ; لأنه خروج عن الصغار , وطعن في الدين , وهذا بين - ولله الحمد كثيرا.

(11/418)


كتاب مراتب الإجماع

الكتاب : كتاب مراتب الإجماع
المؤلف : ابن حزم الأندلسي
طبعة دار زاهد القدسي المصرية
[موافق للمطبوع]


كتاب مراتب الإجماع

الكتاب : كتاب مراتب الإجماع
المؤلف : ابن حزم الأندلسي

كتاب مراتب الإجماع
للإمام الحافظ الفقيه الأصولي المجدد .. ناصر السنة قامع البدعة
ابن حزم الأندلسي رحمه الله
(موافق للمطبوع.... طبعة دار زاهد القدسي المصرية)

إعداد
دارة أهل الظاهر
www.aldahereyah.net

(1/1)

بسم الله الرحمن الرحيم
وما توفيقي الا بالله عليه توكلت

قال الفقيه الأجل الإمام أبو محمد علي بن أحمد بن سعيد بن حزم رحمة الله عليه :

الحمد لله الذي لا معقب لحكمه ولا راد لقضائه الذي (لا يسأل عما يفعل وهم يسألون) وصلى الله على محمد عبده ورسوله وخاتم أنبيائه وخيرته من نوع الإنسان وسلم بعثه الى جميع الجن والانس من مبعثه الى انقضاء هذا العالم وقيام الساعة نسخ بملته الملل ولا ناسخ لملته ولا حول ولا قوة الا بالله العظيم .

أما بعد فإن الإجماع قاعدة من قواعد الملة الحنيفية يرجع اليه ويفزع نحوه ويكفر من خالفه اذا قامت عليه الحجة بأنه إجماع وإنا أملنا بعون الله عز وجل أن نجمع المسائل التي صح فيها الإجماع ونفردها من المسائل التي وقع فيها الخلاف بين العلماء فإن الشيء اذا ضم الى شكله وقرن بنظيره سهل حفظه وأمكن طلبه وقرب متناوله ووضح خطأ من خالف الحق به ولم يتعن المختصمون في البحث عن مكانه

(1/7)

عند تنازعهم فيه ورجونا بذلك جزيل الأجر من الله عز وجل فإن المنفعة بجمع هذه المسائل جليلة جدا .
ووجدنا الاجماع يقتسم طرفي الاقوال في الأغلب والأكثر من المسائل وبين هذين الطرفين وسائط فيها كثر التنازع وفي بحرها سبح المخالفون

فأحد الطرفين :

هو ما أتفق جميع العلماء على وجوبه أو على تحريمه أو على أنه مباح لا حرام ولا واجب فسمينا هذا القسم الاجماع اللازم

والطرف الثاني :

هو ما اتفق جميع العلماء على أن من فعله أو اجتنبه فقد أدى ما عليه من فعل أو اجتناب أو لم يأثم.

فسمينا هذا القسم الاجماع الجازي عبارة اشتققناها لكل صنف من صفته الخاصة به ليقرب بها التفاهم بين المعلم والمتعلم والمناظرين على سبيل طلب الحقيقة ان شاء الله وما توفيقنا الا باللهوبين هذين الطرفين أشياء قال بعض العلماء هي حرام وقال آخرون منهم ليست حراما لكنها حلال وقال قوم منهم هي واجبة وقال آخرون منهم ليست بواجبة لكنها مباحة وكرهها بعضهم واستحبها بعضهم فهذه مسائل من الاحكام والعبادات لا سبيل الى وجود مسمى الاجماع لا في جوامعها ولا في أفرادها

ونحن ممثلون منها مثالا وذلك مثل زكاة الفطر فإن قوما قالوا هي فرض

(1/8)

وقوم قالوا ليست فرضا وقال قوم هي منسوخة ومثل زكاة العروض المتخذة للتجارة فإن قوما قالوا الزكاة فيها واجبة وقال آخرون لا زكاة فيها ثم اختلف وجوب الزكاة فيها أيضا اختلافا لا سبيل الى الجمع بينهم فيه فقال بعضهم يخرج من أثمانها وقال آخرون يخرج من أعيانها ومثل هذا كثير فما كان من هذا النوع فليس هذا الكتاب مكان ذكره وفي مواضع أخر ان أعاننا الله بقوة من قبله وتأييد وأمدنا بعمر وفراغ فستجمع كل صنف منها في مكان هو أملك به ان شاء الله وما توفيقنا الا بالله .
وههنا نحو من أنحاء الاجماع ليس هذا المكان مكان ذكره وهو أن يختلف العلماء في مسألة ما فيبيحها قوم ويحظرها آخرون أو يوجبها قوم ولا يوجبها آخرون ولا بد أن يكون الحق في قول أحدهم وسائرهم مبطلون ببرهان سمعي او برهان عقلي شرطي اذا تقصيت أقسام المقالة على استيعاب وثقة وصحة فيكون حينئذ اجماع المحققين في تلك المسألة اجماعا صحيحا مرجوعا اليه مستصحبا فيما اختلف فيه منها ما لم يمنع من شيء من ذلك نص وذلك كاجماع القائلين بالمساقاة والمزارعة على اباحة شيء من فروعها فيوقف عنده
فهذه وجوه الاجماع التي لا اجماع سواها ولا تقوم حجة من الاجماع في غيرها البتة .
وقد أدخل قوم في الاجماع ما ليس فيه وقوم عدوا قول الاكثر اجماعا وقوم عدوا ما لا يعرفون فيه خلافا اجماعا وان لم يقطعوا على أنه لا خلاف فيه وقوم عدوا قول الصاحب المشهور المنتشر اذا لم يعلموا له من الصحابة مخالفا

(1/9)

وان وجد الخلاف من التابعين فمن بعدهم فعدوه اجماعا
وقوم عدوا قول الصاحب الذي لا يعرفون له مخالفا من الصحابة رضي الله عنهم وإن لم يشتهر ولا انتشر اجماعا
وقوم عدوا قول أهل المدينة اجماعا وقوم عدوا قول أهل الكوفة اجماعا وقوم عدوا اتفاق العصر الثاني على أحد قولين أو أكثر كانت للعصر الذي قبله اجماعا
وكل هذه آراء فاسدة ولنقضها مكان آخر ويكفي من فسادها أنهم نجدهم يتركون في كثير من مسائلهم ما ذكروا أنه اجماع وانما نحوا الى تسمية ما ذكرنا اجماعا عنادا منهم وشغبا عند اضطرار الحجة والبراهين لهم الى ترك اختياراتهم الفاسدة
وايضا فإنهم لا يكفرون من خالفهم في هذه المعاني ومن شرط الاجماع الصحيح أن يكفر من خالفه بلا اختلاف بين أحد من المسلمين في ذلك فلو كان ما ذكروه اجماعا لكفر مخالفوهم بل لكفروا هم لأنهم يخالفونها كثيرا ولبيان كل هذا مكان آخر ولا حول ولاقوة الا بالله العلي العظيم

(1/10)

وقوم قالوا الاجماع هو اجماع الصحابة رضي الله عنهم فقط
وقوم قالوا اجماع كل عصر اجماع صحيح اذا لم يتقدم قبله في تلك المسألة خلاف وهذا هو الصحيح لاجماع الأمة عند التفصيل عليه واحتجاجهم به وترك ما أصلوه له.
ولا خلاف بين أحد في أن انتظار جميع القرون التي لم تخلق بعد لتعرف أقوالهم باطل لا معنى له وانما اختلفوا على القولين اللذين قدمنا
وقوم أخرجوا من الاجماع ما هو اجماع صحيح فقالوا لو اجتمع أهل العصر كلهم على قول ما ثم بدا لأحد منهم فيه فله ذلك .
وله براهين واضحة لها مكان آخر ان

(1/11)

شاء الله بل اذا صح الاجماع فقد بطل الخلاف ولا يبطل ذلك الاجماع أبدا
وقوم قالوا من أصحابنا الاجماع لا يكون الا من توقيف من النبي صلى الله عليه وسلم
وقوم قالوا الاجماع قد يكون من قياس وهذا باطل

وقوم قالوا الاجماع يكون من وجهين اما من توقيف منقول الينا معلوم واما من دليل من توقيف منقول الينا معلوم ولكن اذا صح الاجماع فليس علينا طلب الدليل اذ الحجة بالاجماع قد لزمت وهذا هو الصحيح

وقوم من أصحابنا قالوا اذا اتفقت طائفة على مسألتين فصح قولهم في احداهما بدليل وجب أن الاخرى صحيحة وهذا غير ظاهر وليس له في الاجماع طريق لما بينته في غير هذا المكان

وصفة الاجماع هو ما تيقن أنه لا خلاف فيه بين أحد من علماء الاسلام ونعلم ذلك من حيث علمنا الاخبار التي لا يتخالج فيها شك مثل أن المسلمين خرجوا من الحجاز واليمن ففتحوا العراق وخراسان ومصر والشام وأن بني أمية ملكوا دهرا طويلا ثم ملك بنو العباس وأنه كانت وقعة صفين والحرة وسائر ذلك مما يعلم بيقين وضرورة

وانما نعني بقولنا العلماء من حفظ عنه الفتيا من الصحابة والتابعين وتابعيهم وعلماء الأمصار وأئمة أهل الحديث ومن تبعهم رضي الله عنهم أجمعين

(1/12)

ولسنا نعني أبا الهذيل ولا ابن الاصم ولا بشر بن المعتمر ولا ابراهيم بن سيار ولا جعفرابن حرب

(1/13)

ولا جعفر بن مبشر ولا ثمامة ولا ابا غفار ولا الرقاشي ولا الازارقة والصفرية ولا جهال الاباضية ولا أهل الرفض

(1/14)

فإن هؤلاء لم يتعنوا من تثقيف الآثار ومعرفة صحيحها من سقيمها ولا البحث عن أحكام القرآن لتمييز حق الفتيا من باطلها بطرف محمود بل اشتغلوا عن ذلك بالجدال في أصول الاعتقادات ولكل قوم علمهم.
ونحن وان كنا لا نكفر كثيرا ممن ذكرنا ولا نفسق كثيرا منهم بل نتولى جميعهم حاشا من أجمعت الأمة على تكفيره منهم فإنا تركناهم لأحد وجهين اما لجهلهم بحدود الفتيا والحديث والآثار واما لفسق ثبت عن بعضهم في أفعاله ومجونه فقط كما نفعل نحن بمن كان قبلنا من أهل نحلتنا جاهلا أو ماجنا ولا فرق وبالله التوفيق
ولسنا نخرج من جملة العلماء من ثبتت عدالته وبحثه عن حدود الفتيا وان كان مخالفا لنحلتنا بل نعتد بخلافه كسائر العلماء ولا فرق كعمرو بن عبيد ومحمد بن اسحق وقتادة بن دعامة السدوسي وشبابة بن سوار والحسن بن حيي وجابر بن زيد ونظرائهم وان كان فيهم القدري والشيعي والاباضي والمرجيء لأنهم كانوا أهل علم وفضل وخير واجتهاد رحمهم الله وغلط هؤلاء بما خالفونا فيه كغلط سائر العلماء في التحريم والتحليل ولا فرق

(1/15)

وانما ندخل في هذا الكتاب الاجماع التام الذي لا مخالف فيه البتة الذي يعلم كما يعلم أن الصبح في الأمن والخوف ركعتان وأن شهر رمضان هو الذي بين شوال وشعبان وأن الذي في المصاحف هو الذي أتى به محمد صلى الله عليه وسلم وأخبر أنه وحي من الله وأن في خمس من الابل شاة ونحو ذلك وهي ضرورة تقع في نفس الباحث عن الخبر المشرف على وجوه نقله اذا تتبعها المرء من نفسه في كل ما يمر به من أحوال دنياه وأهل زمانه وجده ثابتا مستقرا في نفسه وما توفيقنا الا بالله.

كتاب الطهارة

أجمعت الأمة على أن استعمال الماء الذي لم يبل فيه ولا كان سؤر حائض ولا كافر ولا جنب ولا من شراب ولا من غير ذلك ولا سؤر حيوان غير الناس وغير ما يؤكل لحمه ولا خالطته نجاسة وان لم تظهر فيه أو ظهرت على اختلافهم فيما

(1/16)

ينجس من حيوان أو ميت ولا كان آجنا متغيرا من ذاته وان لم يكن من شيء حله ولامات فيه ضفدع ولاحوت ولا كان فضل متوضئ من حدث أو مغتسل من واجب ولا استعمل بعد ولا توضأت منه امرأة ولا تطهرت منه ولم يشمس ولا سخن ولم يؤخذ من بحر ولا غصب ولا أدخل فيه القائم من نومه يده قبل أن يغسلها ثلاثا ولا حل فيه شيء طاهر فخالطه غير تراب عنصره فظهر فيه ولا بل فيه خبز ولا توضأ فيه ولا به انسان ولا اغتسل ولا وصأ شيئا من أعضائه به فيه الوضوء والغسل حلوا كان أو مرا أو ملحا أو زعاقا ففرض على الصحيح الذي يجده ويقدر على استعماله ما لم يكن بحضرته نبيذ وهذا في الماء غير الجاري
فأما الجاري فاتفقوا على جواز استعماله ما لم تظهر فيه نجاسة
واتفقوا أن الماء الراكد اذا كان من الكثرة بحيث اذا حرك وسطه لم يتحرك طرفاه ولا شيء منهما فانه لا ينجسه شيء الا ما غير لونه أو طعمه أو رائحته
وأجمعوا أنه لا يجوز وضوء بشيء من المائعات وغيرها حاشا الماء والنبيذ

(1/17)

واختلفوا هل يجزئ أن يتوضأ الرجل والمرأة معا ام لا يجزئ ذلك
واتفقوا في جواز توضئ الرجلين والمرأتين معا

وأجمعوا أن من توضأ وتطهر بالماء كما وصفنا وان كان بحضرته نبيذ تمر فقد أدى ماعليه

واتفقوا على أن المريض الذي يتأذى بالماء ولا يجد الماء مع ذلك أن التيمم له بدل الوضوء والغسل

واتفقوا على أن المسافر سفرا تقصر فيه الصلاة اذا لم يقدر على ماء أصلا وليس بقربه ماء أصلا أن له أن يتيمم بدل الوضوء للصلاة فقط
واتفقوا على أن من غسل يديه يلاثا ثم مضمض ثلاثا ثم استنشق ثلاثا ثم استنثر ثلاثا ثم غسل وجهه كله على ما نصفه بعد هذا وخلل شعره ولحيته بالماء وغسل أذنيه باطنهما وظاهرهما وجميع شعره حيث انتهى ونوى الوضوء للصلاة قبل دخوله فيه ومع دخوله فيه وسمى الله ولم يقدم مؤخرا كما ذكرنا ولا فرق بين غسل شيء من ذلك ونقل الماء بيده الى جميع الأعضاء التي ذكرنا محددا لكل عضو منها أنه قد أدى ما عليه في الاعضاء المذكورة

واتفقوا على أن من غسل الوجه من أصل منابت الشعر في الحاجبين الى أصول الاذنين الى آخر الذقن فرض على من لا لحية له

واتفقوا على أن من عليه غسل من ذوي اللحى وجهه من أصول منابت الشعر في أعلى الجبهة فكما ذكرنا فيمن لا لحية له وخلل جميع لحيته بالماء وأمر الماء على جميعها حيث بلغت وغسل باطن أذنيه وظاهرهما أنه قد غسل وجهه وأدى ما عليه فيه

واتفقوا أن غسل الذراعين الى مشد المرفقين فرض في الوضوء

(1/18)

واتفقوا على أنه ان غسلهما وغسل مرفقيه وخلل أصابعه بالماء وما تحت الخاتم فقد تم ما عليه في الذراعين.
واتفقوا أن مسح بعض الرأس بالماء غير معين لذلك البعض فرض
واتفقوا أن من مسح جميع رأسه فأقبل وأدبر ومسح أذنيه وجميع شعره فقد أدى ما عليه

واتفقوا أن امساس الرجلين المكشوفتين الماء لمن توضأ فرض واختلفوا أتمسح أم تغسل

واتفقوا على أن الوضوء مرة مرة مسبغة في الوجه والذراعين والرجلين يجزئ واتفقوا على أن الزيادة على الثلاث لا معنى لها

واتفقوا على أن امساس الجلد كله والرأس في الغسل مما يوجب الغسل على اختلافهم فيما يوجبه بالماء على ما ذكرنا اتفاقهم على ايجاب الوضوء عليه وبتلك الصفة من الماء فرض ثم اختلفوا أبدلك ام بصب أو غمس

واتفقوا أن من اغتسل لأمر يوجب الغسل فتوضأ على حسب ما ذكرنا من الوضوء الذي ذكرنا الاتفاق على أنه يجزئ ثم صب الماء الذي ذكرنا أنه يجزئ على جميع جسده ورأسه وأصول شعر ودلك كل ذلك أوله عن آخره ولم يترك من كل ذلك مكان شعرة فما فوقها ولم يحدث شيئا ينقض الوضوء قبل تمام جميع غسله ونوى الغسل لما أوجب عليه فقد أجزأه

واتفقوا على ان الماء الذي حلت فيه نجاسه فأحالت لونه أو طعمه فان شربه لغير ضرورة والطهارة به على كل حال لا يجوز سيء من ذلك على عظيم اختلافهم في النجاسات

واتفقوا على أن بول ابن آدم اذا كان كثيرا ولم يكن كوؤس الإبر وغائطه نجس واتفقوا على أن الكثير من الدم أي دم كان حاشا دم السمك وما لا يسيل دمه نجس

واختلفوا في حد الكثير من الظفر الى نصف الثوب

واتفقوا على أن أكل النجاسة وشربها حرام حاشا النبيذ المسكر

(1/19)

واتفقوا على أن ما لم يكن بولا ولا رجيعا حاشا ما خرج من برغوث أو نحل أو ذباب ولا خمرا ولا ما تولد منها ولامسه ولا ما أخذ منها ولا ما أخذ من حي حاشا الصوف والوبر والشعر مما يؤكل لحمه ولا كلبا ولا حيوانا لا يؤكل لحمه من سبع أو غيره ولا لعاب ما لا يؤكل ولا صديدا ولاقيئا ولاقيحا ولادما ولابصاقا ولامخاطا ولاقلسا ولا ما مسه شيء من كل ما ذكرنا فانه طاهر
واتفقوا على أن الإستنجاء بالحجارة وبكل طاهر ما لم يكن طعاما أو رجيعا أو نجسا أو جلدا أو عظما أو فحما أو حممة جائز
واتفقوا على أن كل من صلى قبل تمام فرض وضوئه أو تيممه ان كان من أهل التيمم أن صلاته باطلة ناسيا كان أو عامدا اذ أسقط عضوا كاملا
واختلفوا فيمن أسقط بعض عضو ناسيا أينصرف من صلاته ويقضيها أم لا

واتفقوا على أن البول من غير المستنكح به وأن الفسو والضراط اذا خرج كل ذلك من الدبر وأن ايلاج الذكر في فرج المرأة باختيار المولج ينقض الوضوء بنسيان كان ذلك أو بعمد وكذلك ذهاب العقل بسكر أو اغماء أو جنون

واتفقوا على أن ما عدا ما ذكرنا وما عدا مس المرأة الرجل والرجل المرأة بأي عضو تماسا وكيفما تماسا وما عدا مس الفرج والدبر والذكر والابط ومس الصليب ومس الابط والاوثان والكلمة القبيحة ونظرة الشهوة وخروج الدم حيثما خرج وذبح الحيوان وماء المدة والقيئ والقلس والقيح وقلع الضرس وانشاد الشعر والضحك في الصلاة وقرقرة البطن في الصلاة وأكل ما مست النار أو شربه

(1/20)

ولحوم الابل وكل شيء منها والنوم والمذي والودي أو لمسا على ثوب أو غير ثوب لشهوة أو شيئا خرج من أحد المخرجين من دود أو حصى أو غير ذلك أو شيء قطر فيهما أو أدخل أو رجيعا أو بولا أو منيا خرج من غير مخرجه المعهود أو حلق شعره أو قص ظفر أو خلع خف مسح عليه أو عمامة كذلك أو كلمة عوراء أو أذى مسلم أو حمل ميت أو وطء نجاسة رطبة فانه لا يوجب وضوءا
واتفقوا على أن خروج الجنابة في نوم أو يقظة من الذكر بلذة لغير مغلوب باستنكاح أو مضروب وقبل أن يغتسل للجنابة فانه يوجت غسل جميع الرأس والجسد

واتفقوا على أن الدم الأسود الخارج في أيام الحيض من فرج المرأة التي من كانت في مثل منها حاضت يوجب الغسل على المرأة

واتفقوا على أن ما عدا الأمناء والايلاج في فرج أو دبر من انسي او بهيمة ومس الابط والاستحداد ودخول الحمام ودخول المني في فرج المرأة أو خروجه من فرجها بعد وقوعه والامذاء والحيض والاستحاضة والدم كله والصفرة والكدرة والحدث في تضاعيف الغسل قبل تمامه مما لو كان في غير غسل لنقض الوضوء فقط والحجامة والاسلام وغسل الميت ومواراته والاحرام ويوم الجمعة لايوجب غسلا

واتفقوا على أن الماء الذي وصفنا في أول هذا الباب اذا جمع تلك الصفات ولم يكن راكدا فان الغسل به جائز

واتفقوا أن من وطئ مرارا امرأة واحدة فغسل واحد يجزئه

واتفقوا ان اجتمع عليه امران كل واحد منهما يوجب الغسل فاغتسل لكل واحد منهما غسلا ينويه به ثم للآخر منهما كذلك أنه قد طهر وأدى ما عليه بخلاف قولهم في الاحداث المختلفة

واتفقوا على أن الغسل في الاجناب من الزنا واجب كوجوبه من وطء الحلال

واتفقوا على أن من احتلم فرأى الماء من الرجال والنساء أو حاضت من النساء بعد أن تتجاوز خمسة عشر ويستكملا في قدهما ستة أشبار وهما عاقلان فقد لزمتهما الاحكام

(1/21)

وجرت عليهما ان كانا مسلمين الحدود ولزمتهما الفرائض وأنه بلوغ صحيح.
وأجمعوا أن من تجاوز تسع عشرة سنة من الرجال والنساء وهو عاقل ولم يحتلم ولا حاضت فانهما بالغان بلوغا صحيحا
وأجمعوا أن المسافر سفرا يكون ثلاثة أيام فصاعدا ولا يجد ماء ولا نبيذا فان التيمم له بالتراب الطاهر جائز في الوضوء للصلاة الفريضة خاصة

وأجمعوا أنه ان تيمم لكل صلاة فقد صلاها بطهارة

وأجمعوا أن المريض الذي يؤذيه الماء ولا يجده مع ذلك أن له التيمم

واختلفوا في أن من توضأ فله أن يصلي ما لم ينتقض وضوؤه فروينا عن ابراهيم النخعي أنه لا يصلي بوضوء واحد أكثر من خمس صلوات وروينا عن عبيد بن عمير الوضوء لكل صلاة واحتج بالآية

وأجمعوا أن مسح بعض الوجه غير معين وبعض الكفين كذلك بضربة واحدة في التيمم فرض

وأجمعوا أن من مسح جميع وجهه وخلل لحيته في التيمم بتراب لم يزل من أرضه وذلك التراب طاهر ومسح جميع بدنه وذراعيه وعضديه الى منكبيه وخلل أصابعه بضربة واحدة ثم أعاد مسح الوجه والذراعين كذلك بضربة أخرى من التراب فقد أدى ما عليه واختلفوا في تقديم الوجه على اليدين بما لا سبيل الى جمعه

واختلفوا أيمس المتيمم المصحف ويؤم المتوضئ أم لا وهل يتيمم بتراب نجس ام لا
واتفقوا ان تيمم كما ذكرنا بعد دخول الوقت وطلب الماء فله أن يصلي صلاة واحدة واختلفوا في أكثر وفي النافلة وفيمن يتيمم قبل الوقت ليكون على طهارة أن له أن يصلي بما شاء من الفرائض والنوافل حاشا الخلاف الذي ذكرنا

واتفقواأن من اجتمع عليه غسلان كحائض أجنبت أو نحو ذلك فاغتسل أو اغتسلت غسلين فقد أديا ما عليهما

وأجمعوا أن من أيقن بالحدث وشك في الوضوء أو أيقن أنه لم يتوضأ فإن الوضوء عليه واجب

(1/22)

واتفقوا أن لحم الميتة وشحمها وودكها وغضروفها ومخها وأن لحم الخنزير وشحمه وودكه وغضروفه ومخه وعصبه حرام كله وكل ذلك نجس
واتفقوا أن ما عدا التراب والرمل والحجارة والجدران والارض كلها والمعادن والثلج والنبات لا يجوز التيمم به
واتفقوا أن جلد ما يؤكل لحمه اذا ذكي طاهر جائز أستعماله وبيعه

واجمعوا على أن جلد الانسان لايحل سلخه ولا استعماله

واتفقوا أن كل اناء ما لم يكن فضة ولا ذهبا ولا صفرا ولا نحاسا ولا رصاصا ولا مغصوبا ولا اناء كتابي ولا جلد ميتة ولا جلد ما لا يؤكل لحمه وان ذكي فان الوضوء منه والاكل والشرب جائز

واتفقوا على أن الحيض لا يكون أزيد من سبعة عشر يوما ذكر احمد وغيره أنهم سمعوا ذلك في نساء الماجشون وغيرهم

واتفقوا على أن الدم الاسود المحتوم حيض فصيح اذا ظهر في أيام الحيض ولم يتجاوز سبعة أيام ولم ينقص من ثلاثة أيام

واتفقوا على أن المرأة اذا وضعت آخر ولد في بطنها فان ذلك الدم الظاهر منها بعد خروج ذلك الولد الآخر دم نفاس لا شك فيه تجتنب فيه الصلاة والصيام والوطء

واتفقوا على أن الحائض لا تصلي ولا تصوم أيام حيضها ولا يطؤها زوجها في فرجها ولا في دبرها واتفقوا أن له مؤاكلتها ومشاربتها

(1/23)

واتفقوا أن دم النفاس اذا دام سبعة أيام فهو نفاس تجتنب به ما ذكرنا
واتفقوا أنه ان اتصل أزيد من خمسة وسبعين يوما فليس دم نفاس
واتفقوا أن القصة البيضاء المتصلة شهرا غير يوم طهر صحيحواتفقوا على أن من وطئ من بز الدم الاسود ما بين ثلاثة أيام الى سبعة ايام في أيام الحيض المعهودولم تر بعد ذلك شيئا غيره فقد وطئ حراما
واتفقوا أن من لاترى دما ولاكدرة ولاصفرة ولااستحاضة ولاغير ذلك بعد أن تغتسل كلها بالماء فوطؤها حلال لمن هي فراش له ما لم يكن هنالك مانع من صوم أو اعتكاف أو احرام أو ظهار

وأجمعواأن الحائض اذا رأت الطهر ما لم تغسل فرجها أو تتوضأ فوطؤها حرام

واجمعوا أن من غسل أثر الكلب والخنزير والهر سبع مرات بالماء والثامنة بالتراب فقد طهر

وأجمعوا أن من غسل موضع النجاسات متبعا بالماء حتى لا يبقى لها أثر ولا ريح فقد أنقى وطهر واتفقوا أن من غسل أثر السنور فقد طهر

كتاب الصلاة

اتفقوا على أن الصلوات الخمس فرائض

واتفقوا على أن صلاة الصبح للخائف والآمن ركعتان في السفر والحضر

وعلى أن صلاة المغرب للخائف والآمن في السفر والحضر ثلاث ركعات

(1/24)

واتفقوا على أن صلاة الظهر والعصر والعشاء للمقيم الآمن أربع ركعات
واتفقوا على أن من حج او اعتمر او جاهد المشركين أو كانت مدة سفره ثلاثة أيام فصاعدا فصلى الظهر والعصر ركعتين فقد أدى ما عليه
واختلفوا في العتمة روينا عن ابن عباس في حديث شعبه مايدل على انه كان لا يقصرها
ولم يتفقوا في أقل صلاة الخوف على شيء يمكن ضبطه لان جماعة من التابعين يرون الفرض في صلاة الخوف يجزئ بتكبيرة واحدة فقط وأبو حنيفة لا يرى التكبير فرضا وان أقل فرض ذلك عنده ركعتان وان لم يكن فيهما تكبير أصلا
واتفقوا أن الصلاة لا تسقط ولا يحل تأخيرها عمدا عن وقتها عن البالغ العاقل بعذر أصلا وأنها تؤدي على حسب طاقة المرء من جلوس أو اضطجاع بايماء أو كيفما أمكنه
واتفقوا أن من أدرك الامام وقد رفع رأسه من الركوع واعتدل ورفع كل من وراءه رؤوسهم واعتدلوا قياما فقد فاتته الركعة وأنه لا يعتد بتينك السجدتين اللتين أدرك

واتفقوا أن من جاء والامام قد مضى من صلاته شيء قل أو كثر ولم يبق الا السلام فانه مأمور بالدخول معه وموافقته على تلك الحال التي يجده عليها ما لم يجزم بادراك الجماعة في مسجد آخر

(1/25)

واتفقوا أن من فعل ما يفعله الامام من ركوع وسجود وقيام بعد أن فعله الامام لا معه ولا قبله فقد أصاب
واتفقوا أن استقبال القبلة لها فرض لمن يعاينها أو عرف دلائلها ما لم يكن محاربا ولا خائفا
واتفقوا على أن القيام فيها فرض لمن لا علة به ولا خوف ولا يصلى خلف امام جالس ولا في سفينة
واتفقوا على أن الركوع فيها فرض وان السجود سجدتان في كل فرض

واتفقوا أن ما بين زوال الشمس الى كون ظل كل شيء مثله بعد طرح ظل الزوال وقت الظهر

واختلفوا في وقت الجمعة فروينا عن مجاهد أنه قال كل عيد للمسلمين فهو قبل الزوال واختلفوا في دخول وقت العصر مما لا سبيل الى جمعه لأن أبا حنيفة يقول لا يدخل وقت العصر الا اذا صار ظل كل شيء مثليه وقال الشافعي حينئذ يخرج وقت العصر المحمود

واتفقوا أن الشمس اذا غربت كلها فقد خرج وقت الدخول في الظهر والعصر لغير من يقضيها واتفقوا أن الشمس اذا غربت فانه وقت لصلاة المغرب

واتفقوا أن مغيب الشفق الابيض الذي هو آخر الشفقين وقت لصلاة العتمة الى انقصاء ثلث الليل الاول

واختلفوا أنه اذا طلع الفجر المعترض أخرج وقت الدخول في المغرب لغير من لا يقضيها أم لا وروى عن عطاء أن وقت المغرب والعتمة حتى النهار

واتفقوا على أن طلوع الفجر المذكور الى طلوع قرص الشمس وقت للدخول في صلاة الصبح لغير من يقضيها

واتفقوا أن من بلغ أو أسلم وأمكنه الظهر وقد بقي من آخر وقت العصر على اختلافهم في آخر مقدار ركعة فانه يصلي العصر والمغرب ثم العتمة أنه قد أدى ما عليه

(1/26)

واتفقوا أن من أذن بعد دخول الوقت فقال الله أكبر الله أكبر أشهد أن لا اله الا الله مرتين أشهد أن محمدا رسول الله مرتين ثم رفع فقال أشهد أن لا اله الا الله مرتين أشهد أن محمدا رسول الله مرتين حي على الصلاة مرتين حي على الفلاح مرتين الله اكبر الله اكبر لا اله الا الله وزاد في صلاة الصبح والعتمة الصلاة خير من النوم مرتين فقد أدى الأذان حقه من الكلمات التي ذكرنا خاصة على أنا قد روينا عن ابن عمر رضي الله عنهما الاذان ثلاث وانه كان يقول في أذانه حي على خير العمل
واتفقوا أن قول الله أكبر مرتين أشهد أن لا اله الا الله مرتين أشهد أن محمدا رسول الله مرتين حي على الصلاة مرتين حي على الفلاح مرتين لا اله الا الله مرة واحدة ينبغي ذكره في الاقامة

واتفقوا انه ان كرر الله اكبر اشهد أن لا اله الا الله اشهد أن محمدا رسول الله حي على الصلاة حي على الفلاح مرتين مرتين كل واحدة من الالفاظ المذكورة وفيها وقد قامت الصلاة مرتين والله أكبر مرتين بعد ذلك ثم لا اله الا الله مرة فقد أدى الاقامة

واتفقوا على أن الكلام في الصلاة عمدا مع غير الامام في اصلاح الصلاة وفي رد الامام أو ما نابه وبعد موت النبي صلى الله عليه وسلم ينقض الصلاة الا أننا روينا عن الشعبي في الصلاة بني وان تكلم

واتفقوا ان الاكل والقهقهة والعمل الطويل بما لم يؤمر به فيها ينقضها اذا كان تعمد ذلك كله وهو ذاكر لأنه في صلاة

واتفقوا ان المرأة لا تؤم الرجال وهم يعلمون انها امرأة فان فعلوا فصلاتهم فاسدة باجماع وروى عن اشهب أنه من ائتم بامرأة وهو لا يدري حتى خرج

(1/27)

الوقت ثم علم فصلاته تامة وكذا من ائتم بكافر وقد قال قوم من أهل الظاهر ان الكافر اذا ابتدأ الصلاة بقوم مسلمين فانه اسلام منه يقتل ان راجع الكفر
واتفقوا أن القهقهة تبطل الصلاة على اننا روينا عن الشعبي من ضحك في الصلاة فلا شيء عليه

واختلفوا في التبسم والانين والنفخ وفي القراءة في المصحف وفي الاعتماد على اليد فيها وفي زجر الصبي يخاف عليه أن يهوى ودفاع الظالم والاصلاح بين المتقاتلين والمتضاربين وفي عد الآي في الصلاة

واختلفوا في شرب الماء قصدا في صلاة التطوع أينقضها أم لا وفي مرور الكلب والسنور والحمار والكافر والمرأة بين يدي المصلي أتنقض صلاته ام لا

واتفقوا أن أقرأ القوم اذا كان فاضلا في دينه ومعتقده سالم الاعضاء كلها صحيح الجسم فصيحا صحيح النسب حرا لا يأخذ على الصلاة أجرا فقيها ولم يكن أعرابيا يؤم مهاجرين ولا أعجميا يؤم عربا ولا متيمما يؤم متوضئين فان الصلاة وراءه جائزة

واتفقوا على أن من تحول عن القبلة عمدا لغير قتال أو لغير غسل حدث غالب أو بنسيان الوضوء له أو لغير غسل رعاف أو لغير ما افترض على المرء من امر بمعروف أو اصلاح بين الناس أو اطفاء نار أو امساك شيء فائت من ماله او لغير اكراه فان صلاته فاسدة

واتفقوا أن ستر العورة فيها لمن قدر على ثوب مباح لباسه له فرض

واتفقوا على أن من لبس ثوبا طاهرا مباحا لباسه كثيفا واحدا فغطى سرته

(1/28)

وركبته وما بينهما وطرح منه على عاتقه أن صلاته فيه تجزئه
واتفقوا على أن الفرج والدبر عورة

واتفقوا أن الفكرة في أمور الدنيا لا تفسد الصلاة

واتفقوا على أن شعر الحرة وجسمها حشا وجهها ويدها عورة

واختلفوا في الوجه واليدين حتى اظفارهما أعورة هي أم لا

واتفقوا أن الأمة ان سترت في صلاتها شعرها وجميع جسدها فقد أدت صلاتها وقد روينا عن عائشة أم المؤمنين رضي الله عنها لا ينبغي للمرأة أن تصلي الا وفي عنقها قلادة أو خيط أو سير أو شيءواتفقوا على جواز الصلاة في كل مكان ما لم يكن جوف الكعبة أو الحجر أو ظهر الكعبة أو معاطن الإبل أو مكانا فيه نجاسة أو حماما أو مقبرة أو الى قبر أو عليه أو مكانا مغصوبا يقدر على مفارقته أو مكانا يستهزأ فيه بالاسلام أو مسجدا لضرار أو بلاد ثمود لمن لم يدخلها باكيا

واتفقوا على جواز الصلاة في كل ثوب ما لم يكن حريرا أو فيه حرير أو مغصوبا أو معصفرا أو فيه نجاسة أو جلد ميتة أو ثوب مشترك

واتفقوا على أن ما عدا الكلب والمرأة والحمار والهر والمشرك لا يقطع الصلاة

(1/29)

واتفقوا أن ما مر من ذلك كله وراء السترة وهي ارتفاع قدر آخرة الرحل وفي حلة الرمح أنه لا يقطع الصلاة
واتفقوا على أن من قرب من سترته ما بين ممر الشاة الى ثلاثة أذرع فقد أدى ما عليه واتفقوا على كراهية المرور بين المصلي وسترته وان فاعل ذلك آثم
واتفقوا على أن من استنجى بما يجوز الاستنجاء به على الوتر من ثلاثة أشخاص مختلفة الاجرام فصاعدا حتى ينقي ما هنالك ثم توضأ بماء كما ذكرنا وفي اناء كما وصفنا وضوءا كما نعتنا ثم لم يأت شيئا مما ذكرنا أن ما عداه لا ينقض الوضوء ولا مس شيئا من جلده بريقه وعليه ثوب كما شرطنا قام في جماعة ونوى في تلك الصلاة وهو كما حددنا وهي راضيةبه في مكان مساو لوقوفهم ليس أعلى منه ووقف أمامهم بغير محرات فكبر ونوى في تكبيره وقبل تكبير متصلا بتكبيرة تلك الصلاة التي يصلى بعينها فقال الله أكبر ورفع يديه وتعوذ بالله من الشيطان الرجيم وقرأ بأم القرآن يفتتحها بسم الله الرحمن الرحيم ثم قرأ سورة وجهر حيث ينبغي الجهر وأسر حيث ينبغي الاسرار ثم كبر وركع فاطمأن في ركوعه حتى استقرت أعضاؤه كلها وقال وهو راكع سبحان ربي العظيم ولم يقرأ شيئا من القرآن في حال ركوعه ثم قال سمع الله لمن حمده ربنا ولك الحمد ثم اطمأن قائما حتى اعتدلت اعضاؤه كلها ثم كبر وخر ساجدا وجافي يديه عن ذراعيه وفخذيه ووضع جبهته وأنفه مكشوفين ويديه ورجليه على ما هو عليه قائم مما يحل افتراشه في الصلاة وهو نحو ما يحل لباسه وقال في سجوده سبحان ربي الاعلى ثلاثا واطمأنت أعضاؤه كلها ولم يقرأ في سجوده شيئا من القرآن ثم كبر وجلس معتدلا ثم كبر وسجد أخرى كالتي وصفنا ولا فرق في كل ما قلنا فيها ثم قام مكبرا ثم عمل هكذا في الركعة الثانية فان كانت صلاة غير الصبح جلس بعد الثانية وتشهد ولا نقدر على اجماع فيما يفعل في الجلوس فقال الشعبي لا يزيد على التشهد وقال الشافعي ويصلي على محمد عبده ورسوله ثم يعود فيقوم ثم قام مكبرا يفعل كما قلنا في الركعة الأولى في كل ما قلنا فيها من قراءة

(1/30)

سورة مع ام القرآن وتعوذ وبسملة وغير ذلك فان كانت غير المغرب والصبح فركعتان كما قلنا ولا فرق حتى اذا جلس في آخر صلاته تشهد التشهد المروي عن النبي صلى الله عليه وسلم من طريق ابن مسعود وابن عباس رضي الله عنهما ثم يصلي على محمد صلى الله عليه وسلم الصلاة المروية عنه عليه السلام اذ سأله بشير ابن سعد الانصاري ثم سلم عن يمينه وعن شماله تسليمتين السلام عليكم ورحمة الله السلام عليكم وهو في موضع ليس من المواضع التي ذكرنا أن ما عداه مباح الصلاة عليه ولم ينفخ ولا بكى ولا ضحك ولا تبسم ولا التفت ولا سها ولا تخنصر ولا كفت شعرا ولا ثوبا ولا فرقع أصابعه ولا شبكها ولامر أمامه شيء مما ذكرنا أن ما عداه متفق عليه أنه لا يقطع الصلاة ولا صلت الى جنبه امرأة ولا دعا بغير ما يشبه القرآن فيها ولا تختم في ابهام أو سبابة أو وسطى ولا قال الحمد لله في عطاس ان كان منه ولا سبح مريدا مخاطبة انسان فقد أدى الصلاة وأتمها كما أمر على اننا روينا عن عطاء كراهية السجود على غير التراب والبطحاء والحصى
واتفقواعلى أن من فعل كما ذكرنا وهو منفرد ولم يجد من يؤمه ولا من يأتم به أو كان معذورا في صلاته منفردا وقت تلك الصلاة قائم بعد أو كان قد نسيها أو قام عنها وان خرج وقتها ما لم يكن بعد صلاة الصبح الى ابيضاض الشمس أو حين استوائها أو بعد العصر الى غروبها ولم يكن عبدا آبقا فقد ادى صلاته كما أمر ولا سبيل الى اجماع جاز في المأموم أصلا
واتفقوا على أن من قرأوهو في الصلاة سجدة من سجدات القرآن فخر لها ساجدا ثم عاد الى صلاته أن صلاته لا تنتقض

واتفقوا أنه ان سجد فيها عامدا ذاكرا لانه في صلاة غير السجود المأمور به وغير هذا السجود وغير سجود السهو فان صلاته تفسد

واتفقوا انه ليس في القرآن أكثر من خمس عشرة سجدة

واتفقوا منها على عشر واختلفوا في التي في ص وفي الآخرة التي في الحج

(1/31)

وفي الثلاث اللواتي في المفصل واتفقوا على أن التي في حم والم من عزائمها
واتفقوا على أن قراءة القرآن لغير المحدث والجنب والحائض وفيما عدا الخلاء والحمام حسن
واتفقوا على أن من نام عن صلاة أو نسيها أو سكر من خمر حتى خرج وقتها فعليه قضاؤها أبدا

واتفقوا على أن صلاة العيدين وكسوف الشمس وقيام ليالي رمضان ليست فرضا وكذلك التهجد على غير رسول الله صلى الله عليه وسلم

واتفقوا أن كل صلاة ما عدا الصلوات الخمس وعدا الجنائز والوتر وما نذره المرء ليست فرضا
واتفقوا أن الصلوات المفروضة والغسل المفروض والوضوء لها كل ذلك لازم للحر والعبد والأمة والحرة لزوما مستويا اذا بلغ كل من ذكرنا وعقل وبلغه وجوب ذلك

واتفقوا على أن ما بعد صلاة العتمة الى طلوع الفجر آخر وقت للوتر

واتفقوا أن من صفاء الشمس الى زوالها وقت لصلاة العيدين على أهل الامصار

واتفقوا أن صلاة العيدين ركعتان في الصحراء وصح عن علي في الجامع العيد أيضا واختلفوا اذا صليت في المصر في الجامع فقوم قالوا ركعتان

واختلفوا في الكلام في الصلاة فقالت طائفة بجوازه مع الامام في اصلاح

(1/32)

الصلاة وقالت طائفة ان الكلام محظور حتى في افتاء المأموم الامام في القرآن اذا اخطأ وقال آخرون الكلام عمدا ونسيانا يبطل الصلاة
واتفقوا على أن صلاة الظهر من يوم الجمعة في المصر الجامع اذا أمر بذلك الإمام الواجبة طاعته وخطب الامام خطبتين قائما يجلس بينهما جلسة وكان ممن تجوز امامته وحضر ذلك أربعون رجلا فصاعدا أحرار مقيمون بالغون قد حضروا الخطبة ولم يلغ أحد منهم ولا شرب ماء ولا زال منهم أحد الا أنهم اختلفوا في الوقت بما لا سبيل الى جمعه اذ قد روينا عن شعبة عن الحكم عن مجاهد أن كل عيد للمسلمين فهو قبل نصف النهار وروي في الجمعة قبل الزوال عن أبي بكر وغيره الا أنهم اجمعوا على أن الجمعة اذا جمعت على شروطها ركعتان يجهر فيهما

وأجمعوا ان من أسقط الجلسة الوسطى من صلاة الظهر والعصر والمغرب والعتمة ساهيا أن عليه سجدتي السهو

واتفقوا أن من أدرك السهو مع امامه فانه يسجد للسهو وان لم يسه

ثم اختلفوا في كل من زاد أو نقص وفيمن أدرك وترا من صلاة امامة وان لم يسه أيسجد للسهو أم لا

واتفقوا أن القراءة في ركعتي الصبح والاوليين من المغرب والعشاء من جهر فيهما فقد أصاب ومن أسر في الأخريين من العتمة وفي الثالثة من المغرب وفي جميع الظهر والعصر فقد أصاب

وليس قولي فقد أصاب موجب أن من خالف ذلك فهو عندهم مخطئ بل من خالف ذلك موقوف على اختلافهم فيه
واتفقوا أن النوافل من التهجد والتطوع من شاء جهر ومن شاء أسر

(1/33)

واتفقوا على استحباب ركعتين بعد طلوع الفجر وقبل صلاة الصبح
وأجمعوا أن التطوع بالصلاة حسن ما لم يكن بين طلوع الفجر وابيضاض الشمس بغير الركعتين اللتين ذكرنا

كتاب الجنائز

اتفقوا على أن مواراة المسلم فرض

واتفقوا على أن غسله والصلاة عليه ان كان بالغا وتكفينه ما لم يكن شهيدا أو مقتولا ظلما في قصاص فرض

واتفقوا أن من صلى عليه بوضوء فقد أصاب

واختلفوا في الكفن والحنوط أمن الثلث أم من رأس المال وفيمن صلى عليه بلا وضوء ولا تيمم ايجوز ذلك أم لا

كتاب الزكاة

اتفقوا على أن في مائتي درهم بوزن مكة من الورق المحض اذا أتمت عاما كاملا قمريا متصلا عند مالكها الحر البالغ العاقل المسلم رجلا كان أو امرأة بكرا أو ذات زوج أو خلوا منه لم تنتقل من ملكه عن أعيان الدراهم ولا عن شيء منها زكاة خمسة دراهم بالوزن المذكور ما لم يكن حلى امرأة أو حلية سيف أو منطقة أو مصحفا أو خاتما

واتفقوا على أن في كل مائتي درهم من الفضة التي اكتسبها المرء زائدة على المائتي درهم التي كانت عنده حولا أيضا كما ذكرنا خمسة دراهم أيضا

(1/34)

واختلفوا في الزيادة اذا كانت أقل من مائتي درهم أفيها زكاة أم لاواتفقوا على أنه اذا كان في الدراهم أو الآنية أو النقار خلط من نحاس أو غير ذلك الا أن فيها من الفضة المحضة المقدار الذي ذكرنا فان الزكاة فيها واجبة كما قدمنا
واتفقوا على أن في أربعين دينارا مضروبة أو تبرا أو نقارا أو سبائك غير مصوغ شيء من ذلك بوزن مكة من ذهب أو إبريز محض تساوى الدراهم المذكورة مائتي درهم من ورق محض مضروبة فصاعدا تتم عند مالكها على الصفة التي ذكرنا في الفضة حولا قمريا متصلا لم ينتقل ملكه عنها بأعيانها ولا عن شيء منها زكاة دينار

واتفقوا على أن في كل عشرين دينارا زائدة تقيم حولا كما ذكرنا نصف واختلفوا في الزيادة اذا كانت أقل من عشرين دينارا أفيها زكاة أم لا

واتفقوا على أن الوزن المذكور من الذهب المحض وإن خالط الدنانير أو التبر أو السبائك خلط غير الذهب الا أن فيها من الذهب المحض الوزن المذكور ففيها الزكاة كما ذكرنا

واتفقوا أن في ألفي طل واربعمائة رطل بالفلفلي كاملة فصاعدا من القمح الخالص الذي لا يخالطه شيء غيره اذا أصابه رجل وامرأة حران بالغان عاقلان مسلمان ينفرد كل واحد منهما بملك كل ذلك بعد اخراج ما أنفق عليها أو أصاب ذلك نصيبه من زرعه نفسه أو نخله نفسه في ارض ليست من أرض الخراج ولا من أرض اكتراها أن فيها الزكاة وذلك عشر ما ذكرنا ان كانت تسقى بالانهار أو ماء السماء أو العيون أو السواقي ونصف العشر ان كانت تسقى بالدلو أو السانية وذلك مرة في الدهر تجب الزكاة المذكورة منها كما ذكرنا اثر الضم والتصفية

واتفقوا على أن في خمس من الأبل مشان راعية غير معلوفة ولا عوامل ليست فيها عمياء ذكورا كانت أو اناثا أو مختلطة اذا أتمت عاما شمسيا عند مالكها كما ذكرنا في الذهب زكاة شاة

(1/35)

واتفقوا على أن في عشر من الابل شاتين وفي خمسة عشر كذلك ثلاث شياه وفي عشرين أربع شياه وفي ست وثلاثين بنت لبون وفي ست واربعين حقة وفي احدى وستين جذعة وفي ست وسبعين بنتا لبون وفي احدى وتسعين حقتان الى مائة وعشرين
ثم اختلفوا في صفات الفرائض بعد ذلك واختلفوا أيضا في الخمس والعشرين ولذلك تركنا ذكرها
واتفقوا على أن في البقر زكاة ثم اختلفوا في مقدارها في خمس من البقر الى خمسين منها بما لا سبيل الى صبطه
ثم اتفقوا أن فيها اذا صارت خمسين على الصفة التي ذكرنا في الابل سوا يشترط أن لا تكون متخذة لتجارة ولا معلوفة ولا لحرث بقرة واحدة الى تسع وخمسين وثم اختلفوا فيها اذا زادت الا أنهم اتفقوا على أن في كل خمسين زائدة رأسا منها ثم اختلفوا في سنة فأكثر من الامر
واتفقوا على أن في الغنم اذا كانت بالصفة التي ذكرنا في الابل والبقر وأقامت المدة التي ذكرنا في الابل وبلغت أربعين شاة الى مائة وعشرين ثم شاتين الى مائتين
ثم اختلفوا فيما زاد على المائتين الى مائتين وأربعين
ثم اتفقوا فيما زاد على وجوب ثلاث شياه الى ثلاثمائة
ثم اختلفوا فيما بين الثلاثمائة والاربعمائة
ثم اتفقوا على أن في كل مائة شاة شاة
واختلفوا في جمع الغنم المتفرقة في البلاد وان كان مالكها واحدا
واتفقوا على أن الضأن والمعز يجمعان معا
واتفقوا على أنه ليس في أقل من خمس من الابل شيء ولا في أقل من خمس من البقر ولا في أقل من أربعين من الغنم شيء
واتفقوا على أن أصناف القمح كالصيني والسمرة ونحو ذلك تجمع معا

(1/36)

واتفقوا على أن أصناف التمر تجمع معا
واتفقوا على أصناف الشعير تجمع معا

واتفقوا على أن من أعطى زكاة ماله أي مال كان من غير عين المال المزكى لكن من استقرض أو من شيء ابتاعه بمال له آخر أو من شيء وهب له أو بأي وجه جائز ملكه فان ذلك جائز وأنه لا يجبر أن يعطى من عين المال المزكىواتفقوا على أنه ان أعطى من عين المال فذلك جائز ما لم يكن من التمر مصران الفأر وعذق ابن حبيق والجعرور وما لم يكن من المواشي معيبا أو تيسا أو كريمة وغير الاسنان والأصناف التي قدمنا وكذلك القول في الذي يحضر من غير عين المال
واتفقوا على أن الامام العدل القرشي اليه قبض الزكاة في المواشي
واتفقوا على أن الامام المذكور اذا وضع الزكاة التي تقبض في الاسهم السبعة من الثمانية المنصوصة في القرآن فقد أصاب واختلفوا في المؤلفة
واتفقوا على أن كل مال ما لم يكن ابلا أو غنما أو بقرا أو جواميس أو خيلا أو بغالا أو عبيدا أو عسلا أو عروضا متخذة للتجارة أو شيئا تنبته الارض أي شيء كان من نجم أو حمل شجر أو ورقها أو حشيش أو ذهبا أو فضة وما خالطها لا زكاة فيه وان كثر
واتفقوا على أنه لا زكاة في أعيان الشجر
واتفقوا على أن من كان عنده أقل من النصاب من كل شيء يزكى فانه لا زكاة عليه ما لم يكن خليطا على اختلافهم في النصاب
واتفقوا أنه لا زكاة على كافر في شيء من أمواله حاشا ما أنبتت أضه فانهم اختلفوا أيؤخذ منه العشر أم لا وحاشا أموال نصارى بني تغلب فانهم اختلفوا أتضعف عليهم الصدقة ام لا؟

(1/37)

واتفقوا على أن من أدى الزكاة اثر حلول حولها وإثر وقت وجوبها في الزرع والثمار فقد أدى فرضه
واختلفوا فيمن أداها قبل ذلك بقليل أو كثير

واتفقوا على أن الزكاة تتكرر في كل مال عند انقضاء كل حول حاشا الزرع والثمار فانهم اتفقوا أن لا زكاة فيها الا مرة في الدهر فقط

واتفقوا أنها على الحي في ماله ما لم يفلس

واتفقوا على أن من كان عنده من الذهب والفضة مالا يبلغ اذا جمع قيمة عشرين دينارا أو قيمة مائتي درهم أو عشرين دينارا بتكامل الاجزاء أو مائتي درهم بتكامل الاجزاء فلا زكاة عليه في شيء من ذلك فأما القيمة فمعروفة وهو الصرف الجاري في كل وقت وأما تكامل الاجزاء فهو أن يوازي كيلا دينار ذهب

واتفقوا على أن من قبض الامام الذي تجب امامته زكاة ماله وهو غائب لا يعلم أو ممتنع أن ذلك يجزئ عنه وليس عليه أن يعيدها ثانية
واتفقوا على أن من أداها عن نفسه بأمر الامام فأداها بنية أنها زكاته ووضعها مواضعها أنها تجزئ
الركاز

لم يتفقوا في الركاز على شيء يمكن جمعه لان مالكا يقول ان وجد في أرض عنوة فهو لمفتتحها لا لواجده وان وجد في أرض صلح فهو كله لارض الصلح لا لواجده ولا خمس فيه وانما الخمس فيما وجد من ذلك في أرض العرب وقال الحسن ما وجد في أرض العرب فلا خمس فيه وانما فيه الزكاة وقال الشافعي وغيره حيثما وجد فهو لواجده وفيه الخمس
وكذلك أيضا لم يتفقوا في المعدن على شيء يمكن جمعه ولا فيما يخرج من البحر كالعنبر واللؤلؤ وغير ذلك

(1/38)

ولا أعلم بينهم خلافا في أنه لا شيء في السمك المتصيد وأما الصيد البري فقد اتفقوا على أنه لصائده في أرض الاسلام خاصة حاشا الحرمين وانه لا شيء عليه فيه
كتاب الصيام

اتفقوا على أن صيام نهار رمضان على الصحيح المقيم العاقل البالغ الذي يعلم أنه رمضان وقد بلغه وجوب صيامه وهو مسلم وليس امرأة لا حائضا ولا حاملا ولا مرضعا ولا رجلا أصبح جنبا أو لم ينوه من الليل فرض مذ يظهر الهلال من آخر شعبان الى أن يتيقن ظهوره من أول شوال وسواء العبد والحر والمرأة والرجل والأمة والحرة ذات زوج أو سيد كانتا بكرين أو ثيبين أو خلوين

واتفقوا على أن الاكل لما يغذي من الطعام مما يستأنف ادخاله في الفم والشرب والوطء حرام من حين طلوع الشمس الى غروبها

واتفقوا على أن كل ذلك حلال من غروب الشمس الى مقدار ما يمكن الغسل قبل طلوع الفجر الآخر

واتفقوا على ان صيام النذر المعلق بصفة ليست معصية فرض

واتفقوا على أن الاكل لغير ما يخرج من الأضراس أو لغير البرد ولغير مالا طعم له ولغير الريق وأن الشرب والجماع في الفرج للمرأة اذا كان ذلك نهارا بعمد وهو ذاكر لصيامه فان صيامه ينتقض
واتفقوا على أن من نوى الصوم في الليل وهو ممن ذكرنا أن الصوم يلزمه ولم يأكل شيئا أصلا لاناسيا ولاعامدا ولاشرب شيئا أصلا لاناسيا ولاعامدا ولااستمنى كذلك ولاأصبح جنبا ولاتقيأ عامدا ولاقبل ولاعض ولامس ولاأمذى ولاأمنى ولاأحتجم ولااحتلم ولادخل حلقه شيء غير ريقه ولااحتقن ولاداوى جرحا ببطنه ولااستعط ولا نوى الفطر ولاقطر في احليله ولا في أذنه ولااكتحل ولا خرج عن قريته أو مصره ولا كذب ولا اغتاب ولا تعمد

(1/39)

معصية ولا دهن شاربه ولا رعف أنفه من قبل طلوع الفجر الآخر الى تمام غروب الشمس فقد تم صومه
واتفقوا على أن الريق ما لم يفارق الفم لا يفطر

واتفقوا على أن المريض اذا تحامل على نفسه فصام أنه يجزئه

واتفقوا على أن من آذاه المرض وضعف عن الصوم فله أن يفطر

واتفقوا أن من سافر السفر الذي ذكرنا في كتاب الصلاة أنه ان قصر فيه أدى ما عليه فأهل هلال رمضان وهو في سفره ذلك فانه ان أفطرفيه فلا اثم عليه

واتفقوا أن من افطر في سفر أو مرض فعليه قضاء أيام عدد ما أفطر ما لم يأت عليه رمضان آخر

واختلفوا في وجوب قضائه اذا اتى عليه رمضان آخر

واختلفوا فيمن أفطر الشهر كله لمرض أو سفركما ذكرنا فقضى ناقصا مكان كامل أيجزئه أم لا

واجمعوا أن صيام يوم الفطر ويوم النحر لا يجوز

وأجمعوا علىأن الكافة اذا اخبرت برؤية الهلال أن الصيام والافطار بذلك واجبان

واتفقوا أن الهلال اذا ظهر بعد زوال الشمس ولم يعلم أنه ظهر بالامس فانه لليلة مقبلة

واجمعوا أن الحائض تقضي ما أفطرت في حيضها

وأجمعوا وأجمع من يقول على أن الحائض لا تصوم أن النفساء لا تصوم

واختلفوا أتطعم وتقضي لكل يوم مدا أم تقضي ولا تطعم قال مجاهد تقضي وتطعم

وأجمعوا أن من كان شيخا كبيرا لا يطيق الصوم أنه يفطر في رمضان ولا اثم عليه

واجمعوا أنه لا يصوم أحد عن انسان حي

وأجمعوا أن الصيام يلزم من ذكرناأن الاحكام تجري عليه

وأجمعوا أن من تطوع بصيام يوم واحد ولم يكن يوم الشك ولا اليوم الذي بعد النصف من شعبان ولا يوم جمعة ولا أيام التشريق الثلاثة بعد يوم النحر

(1/40)

فإنه مأجور حاشا الامرأة ذات الزوج
واتفقوا على أنها ان صامت كما ذكرنا باذن زوجها فانها مأجورة

وأجمعوا أن التطوع بصيام يوم وافطار يوم حسن اذا أفطر يوم الجمعة والايام التي ذكرنا

وأجمعوا أن من صام قضاء رمضان أو كفارة يمينه أياما متتابعة أجزأه اذا صام ذلك في أول أوقات امكان الصيام له

وأجمعوا أن ليلة القدر حق وأنها في كل سنة ليلة واحدة

باب الاعتكاف

اتفقوا أن من اعتكف في المسجد الحرام أو مسجد المدينة أو مسجد بيت المقدس ثلاثة أيام فصاعدا وصام تلك الايام ولم يشترط في اعتكافه ذلك شرطا ولا مس امرأة أصلا ولا أتى معصية ولا خرج عن المسجد لغير حاجة الانسان ولا دخل تحت سقف أصلا في خروجه ولا اشتغل بشيء غير الصلاة والذكر ومما لا بد منه ولا تطيب ان كانت امرأة فقد اعتكف اعتكافا صحيحا

واتفقوا أن الوطء يفسد الاعتكاف

واتفقوا على أن من خرج من معتكفه في المسجد لغير حاجة ولا ضرورة ولا بر أمر به أو ندب اليه فان اعتكافه قد بطل

كتاب الحج

اتفقوا أن الحر المسلم العاقل البالغ الصحيح الجسم واليدين والبصر والرجلين الذي يجد زادا وراحلة وشيئا يتخلف لأهله مدة مضيه وليس في طريقه بحر ولا خوف ولا منعه أبواه أو أحدهما فان الحج عليه فرض

واتفقوا أن المرأة اذا كانت كذلك وحج معها ذو محرم أو زوج فان الحج عليها فرض
ولا سبيل الى اجماع جاز في كيفية الحج

وأجمعوا أن الحج الى مكة لا الى غيرها

(1/41)

وأجمعوا أن ذا الحليفة لأهل المدينة والجحفة لأهل المغرب وقرن لاهل نجد ويلملم لاهل اليمن والمسجد الحرام لاهل مكة مواقيت الاحرام للحج والعمرة حاشا العمرة لأهل مكة
وأجمعوا أن الطواف الآخر المسمى طواف الافاضة بالبيت والوقوف بعرفة فرض

واختلفوا فيمن وقف اليوم العاشر يظنه التاسع

وأجمعوا أن وقت الوقوف ليس قبل الظهر في التاسع من ذي الحجة ولا يوم النحر لمن علم أنه يوم النحر فما بعده

وأجمعوا أنه ان وقف بها ليلة النحر بمقدار ما يدرك الصلاة للصبح من ذلك مع الامام فقد وقف

واتفقوا أن الاحرام للحج فرض

واتفقوا أن جماع النساء في فروجهن ذاكرا لحجه يفسخ الاحرام ويفسد الحج ما لم يقدم المعتمر مكة ولم يأت وقت الوقوف بعرفة للحاج

ثم أختلفوا فيه أيفسد بعد ذلك ما لم يتم جميع الحج وجميع العمرة أم لا

وأجمعوا أن الهدى يكون من الابل والبقر الثنى فصاعدا من الابل والبقر والضأن والمعز
واختلفوا في الجذع من الابل والبقر والمعز

وأجمعوا أن الرجل المحرم يجتنب لباس العمائم والقلانس والجباب والقمص والمخيط والسراويل التي لا تسمى ثيابا ان وجد ازارا

واختلفوا في الخفين للرجال والنساء

واتفقوا أنه يجتنب استعمال الطيب والزعفران والورس والثياب المورسة والمزعفرة بعد احرامه الى صبيحة يوم النحر

(1/42)

واتفقوا أن المرأة المحرمة تجتنب الطيب كما ذكرنا
وأجمعوا أن لباس المخيط من الثياب كله للمرأة حلال وكذلك تغطية رأسها

واتفقوا أنه من فعل من كل ما ذكرنا أنه يجتنبه في احرامه شيئا عامدا أو ناسيا أنه لا يبطل حجه ولا احرامه

واتفقوا أنه من جادل في الحج أن حجه لا يبطل ولا احرامه

واختلفوا فيمن قتل صيدا متعمدا فقال مجاهد بطل حجه وعليه الهدي

وأجمعوا أن المحرم يقتل ما عدا عليه من الكلاب الكبار والحديان الكبار وأنه لا جزاء عليه فيما قتله من ذلك

واختلفوا أيلزمه جزاء ما قتل مما عدا عليه من السباع كلها أم لا

واختلفوا في قتل الفيران الصغار والكبار والحيات والذباب والوزغ وكل ما عدا ما ذكرنا ولا جزاء عليه من قبل المباحات المذكورة باتفاق

(1/43)

وأجمعوا على استحسان التلبية الى دخول الحرم
واتفقوا أن وقت التلبية خارج عن تمام رمي آخر حصاة من السبع حصيات من يوم النحر في جمرة العقبة بعد طلوع الشمسواتفقوا على أنه لا يحل للمحرم أن يتصيد فيقتل شيئا مما يؤكل من الصيد البري في الحرم ولا ما دام محرما

وأجمعوا أن له أن يتصيد في البحر ما شاء من سمكه

واتفقوا أن له أن يذبح من الانعام والدجاج الانسى ما أحب مما يملك أو يأمر مالكه وهو محرم في الحرم

وأجمعوا على أن من حلق رأسه كله لعلة به فإن عليه فدية طعام لا يتجاوز عشرة مساكين ولا يتجاوز صاعا كل واحد ان لم يجد نسكا وتجزئه شاة أو صيام لا يكون أقل من ثلاثة أيام لمن لم يجد هديا ولا طعاما ولا أكثر من عشرة أيام فإن صامها متتابعة أجزأته باتفاق

واتفقوا أن الحلق والتقصير أحدهما مستحب في تمام الحج يوم النحر وان الحلق أفضل

واتفقوا على استلام الحجر الاسود

واتفقوا على أن من ألقى البيت عن يساره فطاف خارج الحجر ولم يخرج في طوافه من المسجد سبعا ثلاثة خببا وأربعة مشيا فقد طاف

واتفقوا أن من طاف بين الصفا والمروة سبعا يبدأ بالصفا ويختم بالمروة ثلاثة خببا وأربعة مشيا فقد سعى

وأجمعوا أن من رمى جمرة العقبة يوم النحر قبل الزوال بسبع حصيات كحصى الخذف فقد رمى

واختلفوا في أقل وفيمن ألقى البيت عن يمينه وفيمن لم يسع أيجزئه كل ذلك أم لا

(1/44)

واتفقوا على أن جمع صلاتي الظهر والعصر بعرفة في وقت الظهر حق بخطبة قبل الصلاتين وعلى أن جمع صلاتي المغرب والعشاء في مزدلفة بعد غروب الشمس
واتفقوا على أن شوال وذا القعدة وتسعا من ذي الحجة وقت للاحرام بالحج ومن أشهر الحج

واتفقوا على أن ما عدا شوال وذا القعدة وذا الحجة فليس من أشهر الحج

واتفقوا على أن من أهدى كل دم وجب عليه أو كل هدي تطوع فوقف بعرفة ثم نحره أو ذبحه بمكة أجزأه

واتفقوا أن كل صدقة واجبة في الحج أو اطعام ان أداه بمكة أجزأه

واختلفوا فيمن فعل ذلك بغير مكة حاشا جزاء الصيد فانهم اتفقوا على أنه لا يجزئ الا بمكة

واتفقوا أن من غروب الشفق من ليلة النحر الى قبل طلوع الشمس من يوم النحر وقت للوقوف بمزدلفة

واتفقوا على أن من طاف طواف الافاضة يوم النحر أو بعده وكان قد أكمل مناسك حجه ورمى فقد حل له الصيد والنساء والطيب والمخيط والنكاح والانكاح وكل ما كان امتنع بالاحرام

وأجمعوا على أن من يوم النحر وهو العاشر من ذي الحجة الى انسلاخ ذي الحجة وقت لطواف الافاضة وما بقي من سنن الحج

(1/45)

واتفقوا أن ثلاثة أيام بعد يوم النحر هي أيام رمي الجمار وأن من رماها فيها بعد الزوال أجزأه
وأتفقوا على أنه لا يعتمر الا من الحل من كان من غير القارنين والمقيمين بمكة ثم أختلفوا أمن أدنى الحل أم ميقات بلد المعتمر أم من منزله حيث كان

واتفقوا أن من أفسد حجة الفرض فعليه أن يحج ثانية ولا نعلم أنهم اتفقوا على قضاء حج التطوع اذا فسد وقد ادعى تعض العلماء في ذلك اجماعا وليس كذلك بل قد وجدنا فيه خلافا صحيحا

ولم يتفقوا فيما يباح الأكل منه من الهدي على شيء لأن الشافعي وأصحابه وأصحاب الظاهر يقولون لا يأكل من شيء من الهدي الا هدي التطوع وأباح غيرهم الاكل من بعض الواجبات ومن جزاء الصيد أباح ذلك الحكم

واتفقوا على أن ايجاب الهدي فرض على المحصر و على حالق جميع رأسه بتخيير كما قدمنا وعلى من نذر نذرا معلقا بصفة ليست معصية مثل أن يقول ان كان كذا فعلي نذر هدي لله تعالى

واختلفوا هل على من أفسد حجه هدى أم لا

واتفقوا على أن ما عدا الابل والبقر والضأن والمعز لا يهدى منها شيء فيما ذكرناه

وأجمعوا على أن التصيد في حرم مكة لصيد البر الذي يؤكل حرام

(1/46)

واختلفوا في طير الماء
واختلفوا في العمل في كفارة جزاء الصيد بما لا سبيل الى اجماع جاز في كيفية ذلك الصيام لا ذلك الاطعام ولا الجزاءات فيه ولا على من هو القاتل الذي يلزمه الجزاء فان قوما قالوا لا يتجاوز ذلك الجزاء شاة وقوم قالوا انما جعل الطعام ليعرف به قدر الصيام وقوم حدوا في الصيام أنهكصيام حالق رأسه وقال قوم كصيام المتمتع وقالوا غير ذلك وقال أبو حنيفة لا يجزئ صوم على قتل صيد في الحرم وانما هو على المحرم يقتل الصيد في الحل فهذا عليه الصوم
وأجمعوا أن ذبح الأنعام والدجاج الانسي في حرم مكة وغيرها حلال
واختلفوا في المتمتع بما لا سبيل الى ضم اجماع فيه لأن الرواية قد جاءت عن ابن الزبير أن المتمتع هو المحصر عن حج أحرم به ففاته وقال آخرون المحصر هو من أهل بعمرة في أشهر الحج وعمل عمرته كلها في أشهر الحج ونوى بها التمتع ولم يسق مع نفسه في حين احرامه بها هديا ثم حل وأقام بمكة ولم يخرج منها أصلا ولم يكن ساكنا بمكة ولا كان بها أهله ولا من ساكني جميع المواقيت التي ذكرنا قبل ولا فيما بينها وبين مكة ولا كان له في شيء مما ذكرنا من المواضع أهل ثم حج في ذي الحجة من تلك الأشهر التي اعتمر فيها فانه متمتع
ثم اختلفوا فمن موجب لها فرضا ومن محرم لها ومن كاره لها ومن مستحب لها ومن مبيح لها
واتفقوا أن العمرة المفردة التي لا يريد صاحبهاأن يحج من عامه انما هو احرام من الميقات أو من الحل كما قلنا في الحج أو منزل المعتمر ثم طواف بالبيت كما ذكرنا في الحج
ثم اختلفوا فاقتصر بعضهم على ذلك وقال بعضهم يسعى بين الصفا والمروة كما ذكرنا في الحج ثم حلق أو تقصير واحلال
واختلفوا في المكي يهل بالعمرة من مصر من الامصار ثم يحج أيكون متمتعا يلزمه ما يلزم المتمتع أم لا

(1/47)

واتفقوا أن من لبى ونوى الحج والعمرة معا وساق الهدي مع نفسه حين احرامه فانه قارن
ثم اختلفوا فمن موجب لذلك ومن مانع منه ومن مستحب له ومن كاره ومن مبيح

واتفقوا أن من قال في تلبيته لبيك اللهم لبيك لبيك لا شريل لك لبيك ان الحمد والنعمة لك والملك لا شريك لك فقد لبى
واتفقوا أن من لم يتظلل في احرامه ولاقتل قملة ولاقرادة ولاحلمة ولاحضانة ولامس شيئا من سعره ولا من أظافره ولارفث ولاعصى ولا جادل ولاالتذ بشيء من النساء ولاشم ريحانا ولاادهن ولاأكل شيئا مس طيبا ولادنا منه ولاعصب رأسه ولاشد منطقة ولاطرح على راسه مخيطا ولاحمل على رأسه شيئا ولاعطر وجهه ولا غسل رأسه بغسل ولا بماء ولا انغمس في ماء ولا بالغ في الحك ولا احتزم ولا تقلد سيفا ولا قتل سبعا ولا أسدا ولا خنزيرا ولا شيئا من دواب البر ولا بيض طائر ولا ذعر صيدا ولا أفسد عشه ولا نظر في مرآة ولا دل على شيء من ذلك ولا فعل شيئا من ذلك بمحرم ولا احتجم فانه لم يأت شيئا يكره في احرامه وقد روينا عن الأعمش انه قال من تمام الحج ضرب وزاه بلاشك انما أراد أهل الفسق منهم

(1/48)

واتفقوا على أن من اعتمر عمرته كلها مما بين استهلال المحرم الى أن يتمها قبل يوم الفطر ولم ينو بها التمتع ثم خرج الى منزله او الى الميقات وهو من غير أهل مكة ثم حج من عامه أنه ليس متمتعا
ثم اختلفوا في ذلك فمن موجب له ومن مانع ومن كاره له ومن مستحب ومن مبيح وكذلك أتفقوا ان من اعتمر في أشهر الحج ثم لم يحج من عامه ذلك الى أن حج عاما كاملا أنه ليس متمتعا ثم اختلفوا كما ذكرنا في ذلك
واتفقوا أن العام كله حاشا يوم التروية الى آخر أيام التشريق وقت للتلبية والسعي للعمرة لمن لم يرد الحج من عامه
واختلفوا في التلبية والسعي بين الصفا والمروة والنية في جميع عمل الحج أفرائض هي ام لا وكذلك في طواف الوداع
كتاب الأقضية

اتفقوا أن من ولاه الامام القرشي الواجب طاعته الاحكام فان أحكامه اذا وافق الحق نافذة على أنه ان حكم بما يخالف الاجماع فان حكمه مردود
واتفقوا على أن من لم يوله سلطان نافذ الأمر بحق او بتغلب ولا حكمه الخصمان ولا هو قادر على انفاذ الحكم أن حكمه غير نافذ وأن تحليفه ليس تحليفا
واتفقوا أن من لم يكن محجورا وكان بالغا حسن الدين سالم الاعتقاد حرا غير معتق عالمابالحديث والقرآن والنظر والاجماع والاختلاف لم يبلغ الثمانين جائز أن يولى القضاء
واتفقوا أن ما حكم به لغير نفسه ولغير أبويه ولغير عبده ولغير كل من يختلف في قبول شهادته له من ذوي رحمه ومن ولده أو من ولد ولده بكل وجه واخوته وأخواته ومن هو في كفالته وصديقه الملاطف وعلى عدوه أن حكمه جائز اذا وافق الحق

(1/49)

واختلفوا في حكمه لكل من ذكرنا أيجوز أم لا
واتفقوا أن من ولى القضاء كما ذكرنا في جهة ما أو وقت ما أو أمر ما أو بين قوم ما فان له أن يحكم بينهم
وأظن أنهم اختلفوا هل له أن يحكم في غير ماقلد ولكن لااعلم في المنع من ذلك خلافا في وقتي هذا
واتفقوا على وجوب الحكم بالبينة مع يمين المشهود له وبالاقرار الذي لا يتصل به استثناء أو ما يبطله اذا كان في مجلس القاضي ولم يكن تقدمه انكار عنده أو أثبته القاضي في ديوانه وشهد به عدلان عند ذلك القاضي
واتفقوا على أن للقاضي أن يحكم في منزله
واتفقوا على أنه فرض عليه أن يحكم بالعدل والحق
واتفقوا على تحريم الرشوة على قضاء بحق أو باطل أو تعجيلا لقضاء بحق أو باطل
واتفقوا على أنه ان حكم بين الذميين الراضيين بحكمه مع رضا حكام أهل دين ذينك الذميين أن ذلك له وأنه يحكم بما أوجبه دين الاسلام
واختلفوا في حكمه بينهم في الخمر والخنازير والميتة
واتفقوا أن من كان غير عالم بأحكام القرآن والحديث صحيحه وسقيمه وبالاجماع والاختلاف فانه لا يحل له أن يفتي وان كان ورعا
واتفقوا أن من كان عالما بما ذكرنا وكان ورعا فله أن يفتي
واتفقوا أنه لا يحل لقاض ولا لمفت تقليد رجل بعينه بعد موت رسول الله صلى الله عليه وسلم فلا يحكم ولا يفتي الا بقوله وسواء كان ذلك الرجل قديما أو حديثا
واتفقوا على وجوب الحكم بالقرآن والسنة والاجماع

(1/50)

واتفقوا أن من حكم بغير هذه الثلاثة أو القياس أو الاستحسان أو قول صاحب لا مخالف له منهم أو قول تابع لا مخالف له من التابعين ولا من الصحابة أو قول الاكثر من الفقهاء فقد حكم بباطل لا يحل
واتفقوا على أنه لا يحل لمفت ولا لقاض أن يحكم بما يشتهي مما ذكرنا في قصة وبما اشتهى مما يخالف ذلك الحكم في اخرى مثلها وان كان كلا القولين مما قال به جماعة من العلماء ما لم يكن ذلك لرجوع عن خطأ لاح له الى صواب بان له
وأجمعوا على أن قبول الترجمة بشاهدين عدلين
واتفقوا على أن للقاضي أن يكتب للمحكوم عليه كتابا بحكم له يشهد له فيه ان أحب المحكوم له ذلك أو دعا اليه
واتفقوا أن الامام اذا أعطى الحاكم مالا من وجه طيب دون أن يسأله اياه فانه له حلال وسواء رتبه له كل شهر أو كل وقت محدود أو قطعة عنه
واتفقوا أن الحاكم اذا حكم بشهادة عدول عنده على ما نذكره في كتابنا هذا في الشهادات ان شاء الله تعالى على اقرار أو على علمهم أن له أن يحكم
واتفقوا على انه ليس له أن يحكم بما عدا علمه أو اقرار المحكوم عليه أو ما قامت به البينة
واتفقوا أن من أمره الامام الواجبة طاعتة من الحكام بقبول كتاب حاكم آخر اليه من بلد بعيد أو بمخاطبة غيره من الولاة أن للحاكم أن يقبل الكتاب وأن يكتب ويحكم بما ورد فيه مما يوجب الحكم ويحكم بكتابه من أمر بقبوله أيضا كذلك اذا شهد بما في نص الكتاب عدلان وكان الكتاب مختوما وكان الى هذا الذي وصل اليه وكان الذي كتبه حيا غير معزول في حين وصول الكتاب الذي كتب به اليه هذا في غير الحدود والقصاص وفي غير كتابه من البلد القريب

(1/51)

واتفقوا ان كتب الحاكم الى الحاكم اذا كان بأمر من الامام كما ذكرنا فشهد عدلان عند الحاكم المكتوب اليه أن هذا كتاب فلان الحاكم اليك وأشهدنا على مافيه أن على المكتوب اليه أن يحكم به

بقية من الاقضية والدعوى والاقرار والقسمة والشهادات

واتفقوا على قبول شاهدين مسلمين عدلين فاضلين في دينهما ومعتقدهما حسنى الزي والاسم والكنية معروفين حرين بالغين معروفي النسب ضابطين للشهادة غير محدودين في قذف ولافي خمر ولافي شيء من الحدود ولايكونان مع ذلك أبوين ولاجدين ولاابنتين ولاابني ابن أوابنة وأن سفل ولاأخوين ولاذوي رحم محرمة من الذي شهدا له ولاأحدهما ولاآكل طين ولاناتف لحيتة ولاصديقين ولاشريكين ولاأجيرين ولاسيدين للمشهود له ولاأحدهما ولاأغلفين ولاصيرفيين ولاأخرسين ولامغنيين ولانائحين ولابائعي مالايجوز ولامتخذيه ولامكاريي حمير ولا صاحبي حمام ولامتقبلي حمام ولاطفيليين ولا يكون أحدهما شيئا مما ذكرنا ولازوجا ولايكونان عدوين للمشهود عليه ولاأحدهما ولا بدويين على قروى وهو الحضرى ولاخصيين ولاأعميين ولايكونان أيضا أخوين ولاأبا وابنا ولاشاهدا المشهود فيه يتملكه غير من شهدا له به فسكتا ولافقيرين ولا شاعرين ولاأحدهما شيئا مما ذكرنا
فاذا شهد اثنان كما ذكرنا وحلف المشهود له ولم يرجعا عن شهادتهما ولا أحدهما ولم يكوناحين سماعهما الشهادة مختفيين وقال لهما المشهود عليه اشهدا على بهذا وقالا حين أدائهما الشهادة نشهد بشهادة الله على هذا لهذا بكذا ولم يكن عند المشهود عليه اعتراض وكان حاضرا بعد تأتي مدة ينقطع فيها عذرة فقد وجب الحكم بما شهدا به في جميع الحقوق كلها والحدود كلها حاشا الدماء والزنا واللياطة

(1/52)

نعني بالدماء ما أوجب قتلا بقود أو غيره فقط الا أن يكون أحدهما أو كلاهما شهد في حد قد أقيم عليه أو شهدا به قبل فردت أو علما ما شهدا به وكان منكرا فبقي مدة ما لا يشهدان بها أو أحدهما فانهم اختلفوا في الحكم بتلك الشهادة
واتفقوا على قول رجل وامرأتين كما ذكرنا في الرجال سواء بسواء ان لم يوجد رجلان في الديون من الاموال خاصة
واتفقوا على قبول أربعة رجال كما ذكرنا فيما أوجب القتل بقود أو غيره وفي الزنا وفقل قوم لوط
واتفقوا أن الحاكم اذا تقصى البحث عن الشهادة والشهود فلم يأت محرما عليه
واختلفوا في شهادة من لم يبلغ من الصبيان والجواري وفي شهادة النساء منفردات وفي شهادة الرجل الواحد والمرأة الواحدة مع يمين الطالب ودون يمينه أيجوز ذلك أم لا
واتفقوا على أنه لا يقبل مشرك على مسلم في غير الوصية في السفر
واختلفوا في قبول المشركين في الوصية في السفر
واتفقوا على أن المسلمين يقبلون على المشركين الذميين وغيرهم في كل حال من الدماء فما دونها
واختلفوا في قبول المشركين على المشركين
واتفقوا على أن الشاهد اذا لم يكن غيره ينوب عنه ولم يكن مشغولا وكانت الاجابة له ممكنة فدعى الى أداء شهادته ففرض عليه أداؤها
واتفقوا على أن الكبائر والمجاهرة بالصغائر والاصرار على الكبائر جرحة ترد بها الشهادة
واختلفوا في غير كل ما ذكرنا قبل هذا ترد به الشهادة أم لا
واتفقوا على أن قبول من يرى من أهل الاهواء أن يشهد لموافقه على مخالفة بما لا يعلم غير جائز

(1/53)

واتفقوا على أن قبول من بلغت بدعته الكفر المتيقن على أنه كفر غير جائز
وأجمعوا أن السحر والفساد في الارض والزنا والربا وقذف المحصنات واللياطة وأخذ أموال الناس استحلالا وظلما وشرب الخمر وعقوق الوالدين بالضرب والسب ومنع حقهما وهو قادر عليه والكذب المحرم الكثير جرح ترد به الشهادةواختلفوا في المسلم يخاصم الذمي فقال الجمهور اليمين على المدعى عليه منهما أيهما كان وقال بعض التابعين المسلم أحق باليمين على كل حال
واتفقوا أن الشهود إذا شهدوا كما ذكرنا أن الحكم بشهادتهم قد وجب
واختلفوا أيضا اذا رجعوا عنها بعد انفاذ الحكم أيفسخ أم لا
واتفقوا على أن من حلف في جامع بلدة قائما حاسرا مستقبل القبلة بامر الحاكم الذي يجوز حكمه بالله الذي لا اله الا هو الطالب الغالب الذي يعلم من السر ما يعلم من العلانية على البت فانها يمين ينقطع بها عنه الطلب
ثم اختلفواان جاء المحلوف له بعد ذلك ببينة
واتفقوا على أن من حلف لخصمه دون أن يحلفه حاكم أو من حكماه على أنفسهما أنه لا يبرأ بتلك اليمين من الطلب
واتفقوا على وجوب التحليف في دعوى الاموال
واختلفوا في الوالد يأخذ مال الولد أيقضى عليه برده أم لا
واتفقوا على أن الخلطة بالمبايعة والمشاراة اذا ثبتت وكان المدعى عليه متهما بمثل ما يدعى به عليه مظنونا منه ذلك فقد وجب على الحاكم أن يسمع منهما
واتفقوا أن من أثبت حقا على ميت فأثبت موته وعدة ورثته فانه يحكم له
واتفقوا أن من أسلم أبواه وأمه جميعا وهو غير بالغ فان الاسلام يلزمه
واتفقوا أنه ان كان بالغا فأسلم أبواه أو أحدهما أنه لا يجبر على الاسلام

(1/54)

واختلفوا أيلزمه الاسلام بغير اسلام أبويه أو أحدهما من عم أو جد
واتفقوا أن الزوجين اذا كانا كتابيين وولد لهما ولد ولم يسب ولا اسلم أحدهما ولا كلاهما فانه على دينهما

واتفقوا على أن جميع الشركاء اذا دعوا كلهم الى القسمة وكان الشيء اذا قسم وقع لكل واحد منهم ما ينتفع به ولم يكن ذلك الشيء المشاع واحدا كجوهرة واحدة أو ثوب واحد او اثنين مزدوجين كزوج باب أو خفين أو نعلين أو ما أشبه ذلك وأثبتوا مع ذلك ملكهم لما طلبوا قسمه ببينة عدل أنه يقسمه الحاكم بينهم

واتفقوا انه من ملك اناث حيوان فكل ما تولد منها من لبن أو ولد أو كسب أو غلة أو صوف فاللبن والولد والصوف والشعر والوبر ملك لمالك أمهاته وأن له أخذ الامهات والغلة والكسب
واختلفوا اذا غصب الامهات أو ملكها ملكا فاسدا وانما اختلفوا في الغصب والملك الفاسد لانهم جعلوا الغاصب والمالك ملكا فاسدا مالكين للامهات والاصول بالتضمن له وبالشبهة
واتفقوا في ولد حدث بين أمة زيد وعبد خالد أن ذلك الولد لسيد أمه
واتفقوا في ولد الامة من زنا أنه لسيد أمه
واختلفوا واختلفوا في ولد الغارة المتزوجة أيضا
واتفقوا أن ولد الامة من زوجها عبد لسيد أمه
واختلفوا فيه ان كان أبوه عربيا أيملك أم يفديه أبوه
واتفقوا أن من ملك شجرا أو حبا فكل ما تولد منه فهو له من حب او تبن أو ثمرة أو ورق
واتفقوا أن الولد ملك لمالك أمهاته لا لمالك آبائه
واختلفوا ان كان أبوه عربيا أو ولد مستحقه أيملكه مالك أمهاته أم لا
واتفقوا أن من أقر على نفسه في حد واجب بقتل أو سرقة في مجلسين

(1/55)

مفترقين وهو حر عاقل بالغ غير سكران ولا مكره وكان ذلك الاقرار في مجلس الحاكم بحضرة بينة عدول وغاب بين الاقرارين عن المجلس حتى لم يروه ثم ثبت على اقراره حتى يقتل أو يقطع على ما نذكره في كتاب الحدود ان شاء الله فقد أقيم عليه الحد الواجب

واتفقوا أن من أقر بالزنا وهو حر بالغ غير سكران ولا مكره في أربع مجالس متفرقة كما ذكرنا في المسألة التي قبلهاوثبت على اقراره حتى أقيم عليه جميع الحد فانه قد أقيم عليه الحد الواجب

واتفقوا أن الرجل ان أقر بولد يحتمل أن يكون منه ولا يعرف كذبه فيه ويمكن أن يكون ملك أمه أو تزوجها ولم يذكر الولد دعواه ولم يكن فيه منازع ولم يكن على الولد ولا لأحد فهو لاحق به

واتفقوا أن اقرار الحر البالغ العاقل غير المحجور عليه فيما يملك اذا كان اقراره ذلك مفهوما غير مستثنى منه شيء ولا متصل به ما يبطله وكان غير سكران ولا مكره ولا مفلس ولم يوقن كذبه فانه مصدق ومحكوم عليه اذا صدقه المقر له
واتفقوا أن لفظ الجمع يقع على ثلاثة فصاعدا
واتفقوا أنه لا يقع على واحد في غير معظم شأنه واخباره عن نفسه
واتفقوا أن استثناء الاقل من جنسه بعد أن يبقى الاكثر جائز
واتفقوا أن الربع في هذا المكان قليل
واتفقوا أن من أقر بابن امته أنه لاحق به
واتفقوا أن ما ولدت الامة أو الزوجة لستة أشهر بعد وطء السيد او الزوج ولم يكن وطئها رجل قبلهما أو وطئها وكان بين آخر وطء كان من الاول وبين وطء الثاني ما لا يكون حملا فانه لاحق بالذي هو في 2 عصمته الآن

(1/56)

واتفقوا أن الحمل يكون من ستة أشهر الى تسعة أشهر وهو غير سقط فانه لاحق بالذي هو في عصمته الآن

واتفقوا أن ما ولدت لاكثر من سبع سنين من آخر وطء وطئها الزوج أو السيد أنه غير لاحق به الا أن يكون الحمل مشهورا بشهادة قوابل عدول متصلا

وأجمعوا أن ولد المتزوجة زواجا صحيحا أو فاسدا والزوج جاهل بفساده وولد المملوكة ملكا صحيحا أو فاسدا والمالك جاهل بفساده ولم يكن فيها شرك في الملك والزوجية فانهما لاحقان بالزوج وبالسيد

واختلفوا في ولد الزنا يستحقه الذي حملت به أمه منه وفي ولد المرأة يحلها لزوجها وولد الجارية من السبي يطؤها من له في الغنيمة حق فتحمل وفي امة ولد الرجل يطؤها أبوه أو ابنه فتحم وفي ولد المرهونة يطؤها المرتهن باذن الراهن فتحمل وفي ولد المخدمة يطؤها المخدم فتحمل وفي ولد المتزوجة زواجا فاسدا وهي ممن لا يحل أن تنكح أصلا أو لسبب والناكح عالم بفساد ذلك النكاح وعالم بالتحريم وفي ولد المملوكة وهي ممن لا يحل وطؤها لسبب أو يلحقون بمن خلقوا من نطفته أم لا وفي ولد المكاتب والعبد يقع عليهما سيدهما بغير انتزاع فتحمل أيلحق أم لا قال الحسن يلحق ولد الزنا اذا استلحقه الذي حملت به أمه منه وقال سفيان الثوري يلحق ولد المرأة يحلها لزوجها به ولا حد عليه وهو مملوك للمرأة
وقال الحسن بن حيي يلحق بالرجل ما حملت منه أمة ابيه أو أمة أمه وقال أبو حنيفة يلحق بالرجل ولد المتزوجة وان كانت امه أو ابنته وهو عالم بذلك كله وقالوا يلحق ولد المشتركة يطؤها أحد مالكيها وقال الشافعي يلحق ولد المرهونة اذا وطئهاالمرتهن باذن الراهن وكذلك ولد أمة المكاتب يطؤها سيده فتحمل وقال ابراهيم النخعي من ادعى أخا وله اخوة منكرون له دخل معهم وان أبوا
واتفقوا أن ولد المتزوجة أمة كانت أو حرة ذمية أو مسلمة اذا نفاه زوجها ساعة

(1/57)

علمه به ساعة ولادته ولم يكن علم حمل أمه به ولم يتأن في ذلك وقذف أمه بالزنا ولاعنها وأكذبته والتعنت هي وأتت به لأكثر ما يأتي به النساء وكلاهما حر مسلم بالغ عاقل غير محدود في زنا ولا قذف ولا هو أعمى ولا سكران واذا ادعى رؤيته ولم يمكنه حاكم الا حينئذ فان الولد عنه منتف

كتاب التفليس

أجمعوا على أن كل من لزمه حق في ماله او ذمته لأحد ففرض عليه أداء الحق لمن هو له عليه اذا أمكنه ذلك وبقي له بعد ذلك ما يعيش به أياما هو ومن تلزمه نفقته

واختلفوا فيما وراء هذا مما لا سبيل الى اجماع فيه حتى اختلفوا أيباع الحر في الدين أم لا وهل يؤاجر فيما لزمه أم لا وهل يحبس ام لا وهل يباع عليه ماله ان وجد له ام لا وهل يترك منه شيء ام لا
كتاب الحجر
اتفقوا على أن وجوب الحجر على من لم يبلغ وعلى من هو مجنون معتوه أو مطبق لا عقل له وأن كل ما أنفذ من ذكرنا في حال فقد عقله أو قبل بلوغه من هبة أو عتق أو بيع أو صدقة أن ذلك باطل
واختلفوا لابتياعه لما لا بد له منه من قوته ولباسه
واتفقوا على وجوب حسن النظر لمن هذه صفته

(1/58)

واتفقوا أن من كان بالغا عاقلا حرا عدلا في دينه حسن النظر في ماله أنه لا يحجر عليه وان كل ما أنفذمما يجوز انفاذه في ماله فهو نافذ
كتاب الغصب
اتفقوا أن من غصب شيئا أي شيء كان من غير ولده فوجد بعينه لم يتغير من صفاته شيء ولا تغيرت سوقه ووجد في يد غاصبه لا في يد غيره أنه يرد كما هو
واتفقوا أن من غصب شيئا مما يكال أو يوزن فاستهلكه ثم لقيه المغصوب منه في البلد الذي كان فيه الغصب انه يقضى عليه بمثله
واتفقوا أنه ان عدم المثل فالقيمة واختلفوا في كيفية القيمة
واتفقوا أنه لا قتل ولا قطع على غاصب
واتفقوا أنه ان غصبه دنانير أو دراهم فوجده في بلد آخر والصرف في ذلك البلد مقارب الصرف في البلد الذي كان فيه الغصب أنه يقصى عليه بمثل ما غصب واختلفوا فيما عدا هذه الحال
واتفقوا أن اخذ أموال الناس كلها ظلما لا يحل
ثم اختلفوا فيمن روحت دابته فأهملها فأخذها انسان فقام عليها حتى صلحت وفيمن خفف عن مركب فرمى من متاع فيه فغاص عليه غائص وأخذه وفي طائر أو صيد ملك ثم توحش أيكون كل ذلك لواجده أم لا يزول ملك الاولين عنه أبدا فالحسن البصري والحسن بن حيي والليث واحمد واسحق يقولون فيما ذكرنا هو لمن غاص فيه أو قام على الدابة وقال مالك في الصيد المتوحش هو لمن أخذه وقال سائر الناس كل ذلك للاول
اللقطة والضالة
لا اجماع فيها لأن من الناس من يرى أخذها ومنهم من يرى تركها كلها ومنهم من يرى أخذ البعض دون البعض

الآبق
اتفقوا على رد الآبق الى ربه

(1/59)

واختلفوا أبجعل أم لا بجعل
واختلفوا في الآبق الى دار الحرب ايغنم

المزارعة والمساقاة
أجمعوا على أن المزارعة والمساقاة على ذكر النصف أو الثلثين أو الى السدس أو أي جزء مسمى كان منسوبا من الجميع الى مدة معروفة سواء لا فرق
ثم اختلفوا فمن مانع ذلك ومن مجيز لكل ذلك ومن مانع من المزارعة مجيز للمساقاة ومن مانع من ذكر المدة في ذلك
الاجارات
لا اجماع فيها فقد منع منها كلها قوم من أهل العلم وان كان الجمهور على اجازتها
اللقيط
أجمعوا أن اللقيط أذا أقر ملتقطه بحريته فانه حر
الصلح
لا اجماع في الصلح لان الشافعي وغيره يقول لا يجوز الصلح أصلا الا بعد الاقرار بالحق ثم لا يجوز فيه الا ما يجوز في الهبات أو البيوع وغيره
وذكر بعض الناس عن أحمد بن حنبل أن الصلح بعد الاقرار ليس صلحا وانما هو هضم للحق
وقال قوم من السلف الصالح ان الصلح على ديون الميت التي ترك بها وفاء بغير أداء جميعها لا يجوز
كتاب الرهن

اتفقوا على أن الرهن في السفر في القرض الذي هو الى أجل مسمى أو في البيع الذي يكون ثمنه الى أجل مسمى اذا قبضه المرتهن باذن الراهن قبل تمام البيع وبعد تعاقده وعاين الشهود قبض المرتهن له وكان الرهن مما يجوز بيعه

(1/60)

وكان ملكا صحيحا للراهن فانه رهن صحيح تام

واتفقوا على أن الراهن اذا أراد اخراج الرهن من الارتهان اخراجا مطلقا دون تعويض فيما عدا العتق لم يجز ذلك له

واتفقوا على أن الرهن كما ذكرنا ان كان دنانير أو دراهم فختم عليها في الكيس جاز رهنها

قال الطحاوي ان شريك بن عبد الله القاضي لا يجيز الرهن وان قبضه المرتهن باذن الراهن وأقر بذلك حتى يعاين الشهود القبض وقال بذلك أبو حنيفة ثم رجع عنه

الاكراه
اتفقوا على أن المكره على الكفر وقلبه مطمئن بالايمان انه لا يلزمه شيء من الكفر عند الله تعالى واختلفوا في الزامه أحكام الكفر واتفقوا أن خوف القتل اكراه
الوديعة
واتفقوا أن على كل مودع أن يفي بوديعته
واتفقوا على أن من تجر في الوديعة أو انفقها أو تعدى فيها مستقرضا لها أو غير مستقرض فضمانها عليه حتى ترد الى مكانها
واتفقوا أن من أداهاالى مودعها وصرفها اليه فقد برئت ذمته منها
الوكالة

اتفقوا على جواز الوكالة في البيع والشراء وحفظ المتاع وقبض الحقوق من الاموال ودفعها والنظر في الاموال
واتفقوا على أن الوكيل اذا أنفذ شيئا مما وكل به ما بين بلوغ الخير اليه وصحته عنده الى حين عزل موكله له أو حين موت الموكل مما لا غبن فيه ولا تعد فإنه نافذ لازم للموكل ولورثته بعده
وأجمعوا على أن الوكالة في الصلاة المفروضة والصيام لا يجوز

(1/61)

الحوالة

اتفقوا على ان من أحيل بحق قد وجب له بشيء يجوز بيعه قبل قبضه على شخص واحد مليء حاضرا ورضي بالحوالة ورضي المحال عليه بها أيضا وعلم كل واحد منهم مقدار الحق الواجب فقد جاز للمحال أن يطلب المحال عليه بذلك الحق وانها حوالة صحيحة

الكفالة

اتفقوا أن ضمان ما لم يجب قط ولا وجب على المرء لا يجوز

واتفقوا على أن من كان له على آخر حي حق واجب من مال حدود قد وجب بعد فضمنه عنه ضامن واحد بأمر الذي عليه الحق ورضي المضمون له بذلك وكان الضامن له غنيا فان ذلك جائز وللمضمون له أن يطالب الضامن بما ضمن له

واختلفوا في الضمان عن الميت الذي ترك مالا وفاء بالدين الذي عليه أو لم يترك فقال قوم هو جائز ويطالب المضمون له الضامن بما ضمن له وقال آخرون لا يجوز أصلا

واتفقوا أن ضمان الواحد عن الاثنين فصاعدا بما عليهم من له قبلهم حق واجب بعد على واحد لهم قبله مثل ذلك الحق جائز

واتفقوا أن المحيل والمحال عليه والمحتال وأن الضامن والمضمون له اذا كانوا عقلاء أحرارا رجالا بالغين غير مكرهين ولا محجورين ولا أحاط الدين بأموالهم فضمانهم وحوالتهم جائزة كما قدمنا

كتاب النكاح

اتفقوا أن نكاح الحر البالغ العاقل العفيف الصحيح غير المحجور المسلم أربع حرائر مسلمات غير زوان صحائح فأقل حلال

(1/62)

واتفقوا على أن نكاح أكثرمن أربع زوجات لا يحل لأحد بعد رسول الله صلى الله عليه وسلم
وأجمعوا أن للمرء الحر البالغ العاقل غير المحجور أن يتسرى من الاماء المسلمات ما أحب ويطأهن ما لم يكن فيهن من القرابة أو الرضاعة أو الصهر ما نذكر أنه يحرم من الحرائر وما لم يكن معتقات الى أجل وما لم يكن مدبرات له وما لم يكن فيهن ملك ولا شرط لاحد غيره ولا كانت من فرض اذا ملكهن بحق من هبة أو عوض من حق او ميراث أو ابتياع صحيح في أرض الاسلام ولا في دار الحرب من أهل الحرب
واختلفوا في نكاح الشغار والمتعة والسر والمحلل وعلى شرط ما ومهر فاسد وهي كون العتق صداقا وتعليم القرآن أيصح ذلك أم لا وفي نكاح الاعرابي المهاجرة فروينا عن عمر بن الخطاب النهي عن ذلك
وأجمعوا ان عقد النكاح لأربع فأقل كما ذكرنا في عقدة واحدة جائز اذا ذكر لكل واحدة منهن صداقها وفي عقد متفرقة
واتفقوا على أن العبد البالغ العاقل اذا أذن له سيده العاقل البالغ الحر المسلم الذي ليس بمحجور في النكاح وتولى سيده عقد نكاحه فله نكاح حرة أو حرتين من المسلمات في عقده كما ذكرنا أو عقدتين
واتفقوا على أنه لا يحل لامرأة أن تتزوج اكثر من واحد في زمان واحد
واتفقوا على ان من طلق نساءه فاكملن عدتهن أو متن أو طلق بعضهن فاعتدت أو ماتت فله أن يتزوج تمام أربع فأقل ان أحب كما ذكرنا
واتفقوا على ان المرأة اذا طلقها زوجها فانقضت عدتها ان كانت من ذوات العدد أو مات أو انفسخ نكاحهامنه وكان الطلاق والفسخ صحيحين فلها أن تتزوج من أحبت ممن يحل لها وهكذا أبدا

(1/63)

واختلفوا فيها اذا نكحت في عدتها أو امكنت غلامها من نفسها هل لها أن تتزوج أبدا أم لا
وأجمعوا أن نكاح الاخ بعد موت أخيه أو انبتات عصمتها منه وكذلك العم بعد موت ابن اخيه والخال بعد موت ابن أخته وأن الاخ وابن الاخت بعد العم والخال مباح
واتفقوا أن نكاح المرأة كفؤ لها في النسب والصناعة جائز
واتفقوا أن نكاح الرجل من كان هو أعلى منه قدرا في نسبه وحاله وصناعته جائز
وأجمعوا أن الامة التي لها مالكان فصاعدا انه لا يحل لهما ولا لواحد منهما وطؤها ولا التلذذ منها ولا رؤية عورتها
وأجمعوا أن الامة لا يجبر سيدها على انكاحها ولا على أن يطأها ان طلبت هو منه ذلك ولا على بيعها من أجل منعه لها الوطء والانكاح
وأجمعوا أن الحر المسلم العفيف العاقل البالغ غير المحجور والعبد المسلم العفيف العاقل البالغ اذا خشي العنت ولم يجد حرة يرضى نكاحها لعدم طولهما وأذن للعبد سيده في النكاح وتولى سيده عقدة انكاحه وفوض العبد ذلك إليه فان لكل واحد منهما أن ينكح أمة مسلمة بالغة عفيفة عاقلة باذن سيدها في ذلك وانكاحه لها
وأجمعوا أن نكاح نساء النبي صلى الله عليه وسلم بعده من حرة أو سرية حرام على جميع ولد آدم بعده عليه السلام 2
واتفقوا أن هذه الكرامة ليست لأحد بعده
واتفقوا أن للرجل الحر العاقل المالك أمر نفسه المسلم أن يطلق اذا احب اذا وقع طلاقه في وقته وعلى سنة الطلاق

(1/64)

واتفقوا أن وطء غير الزوجة والامة المباحتين حرام

واتفقوا أن من أولم اذا تزوج فقد احسن

واتفقوا أن من دعى الى وليمة عرس لا لهو فيها ولا هي من حرام ولا منكر فيها فأجاب فقد أحسن

واتفقوا على قبول المرأة تزف العروس الى زوجها فتقول هذه زوجتك وعلى استباحة وطئها بذلك وعلى تصديقها في قولها انها حائض وفي قولها قد طهرت

وأجمعوا أن العدل في القسمة بين الزوجات واجبواختلفوا في كيفية العدل الا انهم اتفقوا في المساواة بين الليالي في الحرائر المسلمات العاقلات غير الناشزات ما لم يكن فيهن متزوجة مبتدأة البناء
واتفقوا ان المرأة اذا زوجها العاقل الحر المسلم وهي مسلمة بالغة عاقلة وهو محجور عليه وهي حرة ورضي ذلك أبوها وهي ان كان لها اب وكان لها جد واخ فرضوا كلهم ورضيت هي فان لم يكن لها احد من هؤلاء حيا ولا بنى بنيهم ولا عم حي فزوجها اقرب بنى عمها اليها وهو حر بالغ عاقل غير محجور وهي عفيفة بكر أو ثيب خلو من زوج أو في غير عدة منه وانكحها من ذكرنا برضاها من حر بالغ عاقل مسلم كفء عفيف غير محجور ونطق الناكح والمنكح بلفظ الزواج أو الانكاح في مقام واحد وأشهدوا عدلين مسلمين حرين بالغين على الشروط التي ذكرنا في كتاب الشهادات ولم يمسكهما ولا وقع هنالك شرط أصلا وذكروا صداقا جائزا فهو نكاح صحيح تام
واتفقوا ان من لا ولي لها فان السلطان الذي تجب طاعته ولي لها ينكحها من أحبت ممن يجوز لها نكاحه
واتفقوا ان امرأة تزوجت في عقدتين مختلفتين رجلين فعلم اولهما ولم يكن

(1/65)

دخل بها واحد منهما فان الأول هو الزوج والآخر اجنبي باطل

واتفقوا أن من تزوجت زواجا صحيحا فحرام عليها أن تتزوج آخر ما لم ينفسخ نكاحها او يطلقها او يغيب عنها غيبة منقطعة او ينع لها او يمت او يحكم حاكم بطلاقها او بفسخها

واختلفوا في كيفية هذه الأحوال وجواز بعضها وبطلانه بما لا سبيل الى تحصيل اجماع جاز فيه الا على ما نبين في بعض ذلك ان شاء الله تعالى

واتفقوا أن نكاح الام وامهاتها وجدات آبائها وجدات امهاتها وجدات جداتها وجدات أجدادها وان علون وان نكاح عماتها وخالاتها وعمات امهاتها وعمات جداتها كيف كن وعمات آبائها وعمات اجدادها وان علوا كيف كانوا من قبل الآباء او الامهات وخالات آبائها وخالات امهاتها وخالات اجدادها وخالات جداتهاوان علوا وعلون من قبل الآباء والامهات وهكذا كل عمة وكل خالة وكل رجل او امرأة نالت امه ولادتها ونالت آباؤه ولادتها فان نكاح كل من ذكرنا حرام مفسوخ ابدا وكذلك وطؤهن بملك اليمين وكذلك القول في امهات الآباء وامهاتهن وجداتهن كيف كن للاب جدات وكذلك القول في عمات الأب وخالاته وعمات أجداده وخالات أجداده كيف كن وكذلك عمات جدات الأب وخالاتهن كيف كن الجدات وان بعدن فان وجد رجل كان لأبيه أخ لأم لا لأب فان عمة هذا العم وجدة هذا العم أم أبيه حلال لابن أخيه أو رجل كان لامه أخ لام لا لاب فان عمة هذا الخال وجدة أم أبيه حلال لابن أخته والرجل يكون لابيه أو لامه أخ لاب لا لأم فان خالات ذلك العم وذلك الخال وجدته لأمه حلال لابن أخيهما أو لابن أختهما
واتفقوا ان نكاح الابنة وابنة الابن وكل من نالبها ولادة ابنته أو ولادة ابنه من صلب او بطن كيفما تفرعت الولادات وان بعدت حرام مفسوخ وحرام وطؤهن بملك اليمين ايضا
واتفقوا أن الأخت الشقيقه وأن الأخت للأب وأن الأخت للأم وكل من

(1/66)

تناسل منهن أو نالتهن ولادتهن من قبيل صلب أو بطن كيفما تفرعت الولادات وان بعدت حرام نكاحهن مفسوخ وكذلك وطؤهن بملك اليمين وكذلك بنات الاخ الشقيق والاخ للاب والاخ للام وكل من نالتها ولادة الاخوة المذكورين كماذكرنا في الاخوات ولا فرق
واتفقوا على أن نكاح العمات للاب أو للام أو شقائق الاب وان نكاح تلك الخالات كذلك حرام مفسوخ أبدا وكذلك هو بملك اليمين
واتفقوا أن الرضاع الذي ليس رضاع ضرار أو قصد به ايقاع التحريم يحرم منه ما يحرم من النسب على ما قلنا
واختلفوا في رضاع الفحل ورضاع الكبير وكيفية الرضاع المحرم قال ابن ابي ذئب رضاع الضرار لا يحرم شيئا
واتفقوا ان امرأة عاقلة حيية غير سكرى ان ارضعت صبيا عشر رضعات متفرقات وافتراق ترك الرضاع فيما بين كل رضعتين منها فتمت العشر قبل ان يستكمل الصبي حولين قمريين من حين ولادته رضاعا يمتصه بفيه من ثديها فهو ابنها ووطؤها ووطء ما ولدت حرام عليه وعلى من تناسل منه كما قلنا فيمن يحرم من قبل امهات الولادة ولا فرق
واتفقوا ان ام الزوجة من الرضاعة بمنزلتها من الولادة وان ابنتها من الرضاعة كابنتها من الولادة ولا فرق وكل ذلك في التحريم خاصة فقط
واتفقوا ان نكاح الرجل المرأة اذا كانا على الصفات التي قدمنا ولم يكن ارضعته قط ولا وصل الى جوف راسه او بدنه شيء من لبنها بوجه من الوجوه قط ولامن لبن امها ولا من لبن من ولدتها من فوق او ولدتها من اسفل بحرام ولا بحلال ولا من لبن زوجة ابنها او زوجة واحد من ولدها أو ولد ولدها ولامن لبن من تكون بذلك عمة وان بعدت او خالة وان بعدت أو بنت اخت وان بعدت ولا الى جوف واحد من ولده هو ولا كل من ولد بحلال او بحرام

(1/67)

ولا ملكها قط ابوه ولا وطئ امرأة ولدتها هي من اسفل بحلال ولابحرام ولا خلا بهاأبوه ولا ولده ولا كل من ولده أو ولد ولده هو بحلال ولا بحرام ولا كان بدل الخلوة التذاذ بوجه من الوجوه ولا نكحها ربيبه ولا لها حريمة في عصمته ولا حلف بطلاقها ان تزوجها ولا زنى بها قط ولا هي زانية ولا هو زان ولا نكح قط أمها أو جدة لها أو ابنتهاوان سفلت ولا نكحها في عدة هو ولا غيره ولا لاط بابيهاولا بولدها ولا زنى بأمها ولا بامرأة ولدها ولا بمن ولدت هي ولا التذ بدل الزنا ولا لاط بمن ولدت ولم يكن خصيا ولا كان وطئ أبوه أمها ولا صارت حريمته من اجل امرأة وطئها أو ملك عقدة نكاحها ولا كانت أمته ولا أمة ولده ولا كان هو عبدها ولا عبد ولدها ولا يملك منه شيئا وهي مسلمة بالغة عاقلة وكان العقد في غير وقت النداء للجمعة الى سلام الامام منها وفي غير وقت قد تعين عليه فيه آخر وقت الدخول في الصلاة ولم تكن مريضة ولا حاملا ولا وطئها عبدها بتأويل فان نكاحه لها حلال
واجمعوا أن ام الزوجة التي عقد زواجها صحيح وقد دخل بها ووطئها حرام عليه نكاحها أبدا
وأجمعوا أن بنت الزوجة التي عقد زواجها صحيح وقد دخل بها ووطئها وكانت الابنة مع ذلك في حجره فحرام عليه نكاحهاأبدا
واختلفوا في التي لم يدخل بأمها ولا بابنتها أيجوز نكاحها ام لا
واتفقوا أن الجمع بين الاختين بعقد الزواج حرام
واتفقوا أن نكاح الاختين واحدة بعد واحدة بعد طلاق الاخرى أو موتها أو انفساد نكاحها حلال
وأجمعوا أنه لا يحل للرجل البقاء على زوجية امرأة صارت له حريمة

ثم اختلفوا في كيفية تفسيرها له حريمة

واتفقوا ان التعريض للمرأة وهي في العدة حلال اذا كانت العدة في غير

(1/68)

رجعية أو كانت من وفاة
واتفقوا أن البصريح بالخطبة في العدة حرام
واتفقوا ان وطء الحائض في فرجها ودبرها حرام
واتفقوا ان ملك امرأته كلها فلم يعتقها ولا أخرجها عن ملكه اثر ملكه اياهافقد انفسخ نكاحها
واتفقوا ان من ملكته امرأة فلم تعتقه اثر ملكها اياه او لم تخرجه عن ملكها كذلك فقد انفسخ نكاحهما
ثم اختلفوا في كلا الأمرين أفسخ بلا طلاق أم طلقة واحدة أم ثلاث
واتفقوا على ان من كان عبدا وله زوجة أمة فأعتقت فلها الخيار في فراقه او البقاء معه ما لم يطأها
واختلفوا في المعتقة بكتابة فقال إبراهيم النخعي لا تخير في فراق زوجها وهي زوجته كما كانت
واتفقوا أن لكل موطوءة بنكاح صحيح ولم يكن سمى لها مهرا فلها مهر مثلها
واختلفوا في الموطوءة بنكاح فاسد العقد وناكحها جاهل بفساد ذلك النكاح ولم يكن سمي لها مهرا ألهامهر أم لا شيء لها
ولم يتفقوا ان النكاح جائز بغير ذكر صداق وذكر الطحاوي في شروطه ان كثيرا من أهل المدينة يبطلون هذا النكاح اذا خوصم فيه قبل الدخول
واتفقوا أنه ان وقع في هذا النكاح وطء فلا بد من صداق
واتفقوا على أن الصداق أن يكون ثلاث أواق من الفضة أو ما يساوي ثلاث

(1/69)

أواق فصاعدا وكان معجلا أو حالا في الذمة فهو صداق جائز
وروي من طريق شعبة عن أبي سلمة عن الشعبي ومن طريق شعبة عن الحكم عن ابراهيم لا يتزوج أحد على أقل من أربعين درهما
واتفقوا على أن كل من طلق امرأته وقد سمى لها صداقا صحيحا في نفس عقد النكاح لا بعده ولم يكن وطئها قط ولا دخل بها وان لم يطأها وكان طلاقه لها وهو صحيح الجسم والعقل أن لها نصف ذلك الصداقواختلفوا ان نقص شيء مما ذكرنا ألها نصفه ام كله
واتفقوا على أن من مات أو ماتت وقد سمى لها صداقا صحيحا ووطئها أو لم يطأها فلها جميع ذلك الصداق
واختلفوا في المطلقة ولم يسم لها صداق ألها المتعة فقط أم نصف مهر مثلها أم لا شيء لها
واتفقوا على أن بعثة الحكمين اذا شجر ما بين الزوجين
واختلفوا في كيفية ما يقضي به الحكمان
واتفقوا على أنه ان شرط أن لا يضارها في نفسها ولا في مالها أنه شرط صحيح ولا يضر النكاح بشيء
واتفقوا أن كل شرط اشترط على الزوج بعد تمام عقد النكاح فانه لا يضر النكاح شيئا وان كان الشرط فاسدا
واتفقوا على أن وطء الرجل المرأة الحامل التي لا يلحق ولدها به حرام وان ملك عصمتها أو رقها
واتفقوا أن وطء الرجل زوجته وأمته الحاملين منه بوجه صحيح حلال

الايلاء

اتفقوا على أن من حلف في غير حال غضب باسم من أسماء الله عز وجل على أن لا يطأ زوجته الحرة المسلمة العاقلة البالغة الصحيحة الجسم والعقل والنكاح وهي

(1/70)

غير حبلى ولا مرضعة وكان قد دخل وهو مسلم بالغ عاقل غير سكران ولا مكره ولا مجبوب ولا عنين وهي ممكنة له من نفسها ووطؤها ممكن فحلف ألا يطأها أبدا فانه مول اذا طلبته بذلك

قال على بن أبي طالب رضوان الله عليه لا ايلاء في اصلاح وقال عطاء والزهري والثوري لا ايلاء الا في مدخول بها قال ابن عباس لا يكون مؤليا الا من حلف ألا يطأها أبدا

واتفقوا أن الوطء في الفرج قبل انقضاء الاربعة الاشهر فيئة صحيحة يسقط بها عنه الايلاء

واختلفوا أيكفر لحنثه اذا وطئ أم لا يكفر

فقال الحسن وابراهيم لا كفارة عليه ان وطئ

واختلفوا في كل ما ذكرنا بما لا سبيل الى تربيب صفة اجماع فيه

الطلاق والخلع
اتفقوا أن طلاق المسلم العاقل البالغ الذي ليس سكران ولا مكرها ولا غضبان ولا مكرها ولا محجورا ولا مريضا لزوجته التي قد تزوجها زواجا صحيحا جائز اذا لفظ به بعد النكاح مختارا له حينئذ وأوقعه في وقت الطلاق بلفظ من ألفاظ الطلاق على سنة الطلاق فانه طلاق عمرو بن عبيد يقول طلاق المريض ليس طلاقا وهي زوجته كما كانت ذكر ذلك الطحاوي في شروطه
واتفقوا أن الزوجة ان لم يطأها زوجها في ذلك النكاح أن كل وقت فهو وقت طلاق لها
واتفقوا أن التي وطئها في ذلك النكاح أن وقت الطلاق فيها هو كونها طاهرا لم يمسها فيه ما لم يكن طلقها قبل ذلك الطهر وهي حائض وأن وقت طلاقها ان كانت ممن لا تحيض لصغر أو كبر أو لخلقة أو ليأس بعلة متيقن فطلقها في استقبال شهر لم يطأها في الشهر الذي قبله فانه مطلق في وقت طلاق

(1/71)

واختلفوا في خلاق الجاهل فكرهه الحسن

واتفقوا أن من طلق امرأته التي ذكرنا في الوقت الذي وصفنا طلقة واحدة رجعية لم يتبعها ولا شرطا مفسدا للطلاق أن ذلك لازم

واتفقوا أنه ان اتبع الطلقة التي ذكرنا للتي وطئها طلقة ثانية بعد الاولى وقبل انقضاء عدتها أنها أيضا لازمة له وأنه قد سقط مراجعتها وحرام عليه نكاحها الا بعد زوج

واتفقوا أن لم يتبع الطلقة الأولى ثانية أو لم يتبع الثانية ثالثة أن له ذلك

واتفقوا أنه ان تزوجها زوج مسلم حر بالغ عاقل مرغوب فيه غير مقصود به التحليل نكاحا صحيحا على ما قدمنا قبل ثم وطئها في فرجها وأنزل المني وهما غير محرمين ولاأحدهما ولاصائمين فرضا ولاأحدهما ولا هي حائض وهما عاقلان ثم مات عنها أو طلقها طلاقا صحيحا أو انفسخ نكاحها فأتمت عدتها ولم تتزوج فنكاح الاول لها حينئذ حلال وهكذا أبداواتفقوا أن من تزوج امرأة ثم طلقها طلاقا صحيحا فأكملت عدتها ولم تتزوج ثم نكحها ابتداء نكاحا صحيحا أو لم تكمل عدتها فراجعها مراجعة صحيحة ثم طلقها ثانية طلاقا صحيحا فأكملت عدتها ولم تتزوج ثم نكحها ثالثة نكاحا صحيحا أو لم تكمل عدتها فراجعها مراجعة صحيحة ثم طلقها طلاقا صحيحا فانها لا تحل له الا بعد زوج كما قلنا في التي قبلها ولا نعلم خلافا في أن من طلق ولم يشهد ان الطلاق له لازم ولكن لسنا نقطع على أنه اجماع
واتفقوا أن الطلاق الى أجل أو بصفة واقع ان وافق وقت طلاق ثم اختلفوا في وقت وقوعه فمن قائل الأن ومن قائل هو الى أجله

(1/72)

واتفقوا أنه اذا كان ذلك الأجل في وقت طلاق ان الطلاق قد وقع

واختلفوا في الطلاق اذا خرج مخرج اليمين أيلزم أم لا

واتفقوا أن ألفاظ الطلاق طلاق وما تصرف من هجائه مما يفهم معناه والبائن والبتة والخلية والبرية وانه ان نوى بشيء من هذه الالفاظ طلقة واحدة سنية لزمته كما قدمنا

(1/73)

واتفقوا أنه ان أوقع هذه الالفاظ أو بعضها مختارا كما قلنا على المرأة نفسهالا على نفسه وعلى بعضها فانها واقعة على الصفات التي قدمنا
واتفقوا على أن الحر اذا طلق زوجته الأمة التي نكحها نكاحا صحيحا بكونه ممن يحل له نكاح الاماء باذن سيدها طلقة واحدة كما قلنا فله مراجعتها بغير رضاها في ذلك النكاح الذي وقع فيه الطلاق ما دامت في العدة وكان مع ذلك ممن يحل له نكاح الاماء المسلمات

ثم اختلفوا بعد الطلقة الثانية

واتفقوا أن العبد اذا طلق زوجته الحرة مختارا لذلك وطلقها أيضا عليه سيده مختارا لذلك طلقة واحدة كما قدمنا وكان قد وطئها أو لم يطأها أن له أن يراجعها برضاها ورضاه ورضا سيده كل ذلك معا

واختلفوا بعد في الطلقة الثانية عند عدم شيء مما ذكرنا وكذلك القول في زوجته الامة بزيادة رضا سيدها وزيادة كونه ممن يحل له نكاح الاماء

واتفقوا أن من شك هل طلق امرأته مرة أو مرتين أو ثلاثا متفرقات أن الواحدة له لازمة

واتفقوا أن الزوج اذا أضر بامرأته ظلما أنه لا يأخذ منها شيئا على مفارقتها أو طلاقها

ثم اختلفوا ان وقع ذلك أينفذ ذلك الطلاق وذلك الفراق أم لا يجوز شيء منه وهل يرد عليها ما أخذ منها أم لا يرد عليها شيئا من ذلك وينفذ الطلاق ويكون له ما أخذ منها روى هذا عن أبي حنيفة

ثم اختلفوا بعد ذلك في الخلع بما لا سبيل الى ضم اجماع فيه لان في العلماء من قال الخلع كله لا يجوز أصلا والآية الواردة فيه منسوخة بقوله تعالى وإن أردتم استبدال زوج مكان زوج وآتيتم إحداهن قنطارا فلا تأخذوا منه شيئا وقال بعضهم الخلع جائز بتراضيهما وان لم تكن كارهة له ولا هو لها

(1/74)

وقال بعضهم الخلع لا يجوز الا بأمر السلطان
وقال بعضهم لا يجوز الا بعد أن يجد على بطنها رجلا

وقال بعضهم لا يجوز الا بعد أن يعظها ويضربها ويهجرها

وقال بعضهم لا يجوز الا بعد ألا تغتسل له من جنابة

وقال بعضهم حتى تقول لا أغتسل لك من جنابة ولا أطيع لك أمرا

وقال بعضهم لا يجوز الا بأن تكرهه هي ولا يضر هو بها أو يخاف ان يعرض عنها وهو لم يعرض بعد

وقال بعضهم هو طلاق وقال بعضهم ليس طلاقا وغير هذا من الاختلاف فيه كثير جدا

الرجعة

اتفقوا أن من طلق امرأته التي نكحها نكاحا صحيحا طلاق سنة وهي ممن يلزمها عدة من ذلك فطلقها مرة أو مرة بعد مرة فله مراجعتها شاءت أو أبت بلا ولي ولا صداق ما دامت في العدة وانهما يتوارثان ما لم تنقض العدة

واختلفوا أيلحقها ايلاؤه وظهاره ويلاعنها ان قذفها أم لا

واختلفوا ان كانت أمة فقال مولاها قد تمت عدتها وقالت هي لم تتم

واتفقوا أنه ان أتمت العدة قبل أن يرتجعها أنه ليس له ارتجاعها الا برضاها ان كانت ممن لها رضا على حكم ابتداء النكاح

واتفقوا أن التي لا عدة عليها لا رجعة له عليها الا على حكم ابتداء النكاح الجديد

واتفقوا ان من أشهد عدلين على الشروط التي ذكرناها في كتاب الشهادات ان عليه مراجعتها أنها رجعة صحيحة

العدد

اتفقوا أن من طلق امرأته التي نكحها نكاحا صحيحا طلاقا صحيحا وقد وطئها في ذلك النكاح في فرجها مرة فما فوقها ان العدة لها لازمة وسواء كانت الطلقة أولى أو ثانية أو ثالثة

(1/75)

واختلفوا في الطلاق من الايلاء أفيه عدة وهل للذي آلى منها فبانت منه أن يخطبها في عدتها ام لا حتى تنقضي العدة في قول هذا القائل وهو على بن أبي طالب رضي الله عنه
وأجمعوا ان التي طلقت ولم تكن وطئت في ذلك النكاح ولا طالت صحبته لها بعد دخوله بها ولا طلقها في مرضه فلا عدة عليها أصلا وان لها أن تنكح حينئذ من يحل له نكاحها ان أحبت وكانت ممن لها الخيار ولا رجعت للمطلق عليها الا كالاجنبي ولا فرق قال الحسن البصري واحمد واسحق ان طلق المريض امرأته التي لم يدخل بها فعليها العدة وقال سفيان الثوري ان طلق المجنون امرأته بعد أن دخل بها فلها المهر كله وعليها العدة ولا يلحقه الولد
واتفقوا أن العدة واجبه من موت الزوج الصحيح العقل وسواء كان وطئها أو لم نكن وطئ وسواء كان قد دخل بها أو لم يدخل بها

وأجمعوا ان أجل الحرة المسلمة المطلقة التي ليست حاملا ولا مستريبة ولا مستحاضة ولا ملاعنة ولا مختلعة أيام الحيض وايام الاطهار وكان بين حيضتيها عدد لا يبلغ أن يكون شهرا فان عدتها ثلاثة قروء

واختلفوا فيمن لم تستوعب الصفات التي ذكرنا بما لا سبيل الى ضم اجماع فيه

واتفقوا أن من استكملت ثلاثة اطهار وثلاث حيض فاغتسلت من آخر الثلاث حيض المستأنفة بعد الطلاق متى ما اغتسلت انها قد انقضت عدتها

واختلفوا فيما دون ذلك

واتفقوا على أن عدة المسلمة الحرة المطلقة التي ليست حاملا ولا مستريبة وهي

(1/76)

لم تحض أو لا تحيض الا أن البلوغ متوهم منها ثلاثة أشهر متصلة
واتفقوا أن المطلقة وهي حامل فعدتها وضع حملها متى وضعته ولو أثر طلاقه لها

واتفقوا أن الحامل المتوفي عنها ان وضعت حملها بعد انقضاء اربعة أشهر وعشر ثم خرجت من دم نفاسها أو انقطع عنها فقد انقضت عدتها

واتفقوا أن المعتدة بالقروء أو الشهور أو بالاربعة أشهر وعشر فأقل من الوفاة انها ان ابتدأت ذلك كله من حين صحة طلاق زوجها لها عندها ومن حين صحة وفاة زوجها له عندها فقد انقضت عدتها

واتفقوا أن وضع الحمل ان كان أكثر من أربعة أشهر من وفاة الزوج ومتى كان بعد الطلاق فانه تنقضي به العدة عرفت بالوفاة او بالطلاق أو لم تعرف

واتفقوا أن الامة المطلقة أو المتوفي عنها زوجها ان اعتدت بالآجال التي ذكرنا فقد انقضت عدتها

واتفقوا أن الذي يلزم من العدد ليس أقل من نصف الآجال التي ذكرنا

واتفقوا أن المرأة اذا ادعت انقضاء العدة بالاقراء في ثلاثة أشهر صدقت اذا أتت على ذلك ببينة على اختلافهم في البينة

واتفقوا أن المطلقة الممسوسة التي لم تحض قط فشرعت في الاعتداد بالشهور ثم حاضت قبل تمام الشهور أنها لا تتمادى على الشهور

ثم اختلفوا أتبتدئ الاقراء أو تعد ما مضى لها من شهر أو شهرين مكان قرء أو قرءين وتأتي بما بقي لها من قرء أو قرءين

واتفقوا أن ام الولد اذا مات سيدها وقد استحقت الحرية بموته على اختلافهم في كيفية استحقاقها العتق حينئذ فاعتدت اربعة أشهر وعشر فيها ثلاث حيض وثلاثة أطهار فقد حل لها النكاح

واتفقوا أنه ان أعتقها في صحته وهو جائز عتقه فاعتدت ثلاثة قروء ان كانت ممن تحيض او ثلاثة أشهر ان كانت ممن لا تحيض فقد جاز لها النكاح

ولاسبيل الى اتفاق على ايجاب شيء عليها اذ في الناس من لا يرى عليها

(1/77)

من كلا الامرين عدة ساعة فما فوقها
واتفقوا أن كل من ذكرنا من المعتدات ان ابتدأت عدتها من حين بلوغ خبر الطلاق اليها على صحة أو حين بلوغ الخبر بالوفاة اليها على صحة حتى تتم الآجال التي ذكرنا فقد اعتدت

واتفقوا أن كل نكاح عقدته امرأة وهي في عدتها الواجبة عليها لغير مطلقها أقل من ثلاث فهو مفسوخ أبدا

واتفقوا أن لمطلقها نكاحها في عدتها منه ما لم يكن كل الطلاق ثلاثا وما لم يكن هو مريضا أو في حكم المريض أو هي أو لم تكن هي حاملا من ستة أشهر فصاعدا

واتفقوا أن المطلقة وهي ممن تحيض وعدتها بالاقراء أنها اذا أكملت من حين وجوب العدة عليها ثلاثة اطهار تامة غير الطهر الذي ابتدأت فعدتها تعد مضي شيء منه وثلاث حيض تامة ثم اغتسلت من الحيضة بعد انقطاعها ورؤية الطهر منها فتطهرت كلها بالماء الا أنها قد انقضت عدتها وحلت للازواج ان كانت غير مجنونة وانقطعت رجعة المطلق وصارا كالاجنبيين

واتفقوا أن من طلقها زوجها طلاقا رجعيا في العدة ثم راجعها في العدة فقد سقط عنها حكم الاعتداد ما لم يطلقها بعد ذلك

ولم يتفقوا في وجوب الاحداد على شيء يمكن ضمه لأن الحسن لا يرى الاحداد أصلا على مسلمة متوفي عنها ولا على غير مسلمة ولا على مطلقة وقوم يرونه على كل متوفي عنها زوجها وكل مطلقة مبتوبة

واتفقوا أن للمعتدة من طلاق رجعي السكنى والنفقة

واتفقوا أن المعتدة أي عدة كانت انها ان أقامت في بيتها مدة عدتها فلم تأت منكرا

الاستبراء

اتفقوا أن من اشترى جارية شراء صحيحا بكرا أو ثيبا فحاضت عنده ان

(1/78)

كانت ممن تحيض أو أتمت ثلاثة أشهر في ملكه ان كانت ممن لا تحيض ولم تسترب بحمل أن له وطأهابعد ذلك
واتفقوا أن من ملك حاملا من غيره ملكا صحيحا فليس له وطؤها حتى تضع واتفقوا أنه اذا اشتراها اشتراء صحيحا وهي ممن تحيض فارتفع حيضها اذا استبرأها من غير ريبة حمل أنه بعد عامين يحل له وطؤها الا أن تحيض قبل ذلك أو تضع حملا ان كان ظهر بها ولا سبيل الى اتفاق موجب في ذلك شيئا اذ في الناس من لا يرى الاستبراء في الجواري أصلا الا من خاف حملا بمقدار ما يدفع الريب فقط من وضع الحمل

بقية من العدد

اتفقوا أن الدم الظاهر من الحامل لا يعتد به اقراء من عدتها وأنه لا بد لها من وضع الحمل وأن الشهور الثلاثة والاربعة والعشر ان انقضت قبل آخر ولد في البطن ان كل ذلك لا يعتد به ولا تنقضي العدة الا بوضع الحمل بعد ذلك

كتاب الرضاع والنفقات والحضانة

قد ذكرنا ما اختلفوا عليه من الرضاع المحرم في كتاب النكاح

واتفقوا أن من وهب الامرأة التي أرضعته عبدا أو أمة فقد قضي ذمامها

واتفقوا أن الحر الذي يقدر على المال البالغ العاقل غير المحجور عليه فعليه نفقة زوجته التي تزوجها زواجا صحيحا اذا دخل بها وهي ممن توطأ وهي غير ناشز وسواء كان لها مال أو لم يكن

واتفقوا أن من كان بهذه الصفة فعليه القيام برضاع ولده ان لم يكن للرضيع أم أو لم يكن لأمه لبن ولم يكن للرضيع مال

واتفقوا على أنه يلزم الرجل الذي هو كما ذكرنا نفقة ولده وابنته اللذين لم يبلغا ولا لهما مال حتى يبلغا

واتفقوا على أن على الرجل الذي هو كما ذكرنا نفقة أبويه اذا كانا فقيرين زمنين

(1/79)

واتفقوا على أنه يلزم الرجل من النفقات التي ذكرنا ما يدفع الجوع من قوت البلد الذي هو فيه ومن الكسوة ما يطرد البرد وتجوز فيه الصلاة
واتفقوا على أنه لا يلزم أحدا أن ينفق على غني غير الزوجة

واختلفوا في الفقراء من ذوي الرحم المورثين والجيران أتلزمهم نفقتهم الغني والغنية من وراثهم وذوي رحمهم وجيرانهم أم لا

واتفقوا أن على الرجل الحر والمرأة الحرة نفقة أمتهما وعبدهما وكسوتهما واسكانهما اذا لم يكن للرقيق صنعة يكتسبان منها

واتفقوا أن ذلك يلزم الصغير والأحمق في أموالهما

واتفقوا أن من لزمته نفقة فقد لزمته كسوة المنفق عليه واسكانه

واتفقوا أن من كسا رقيقه مما يلبس وأطعمهم مما يأكل أي شيء كان ذلك ولم يكلفهم ما لا يطيقون ولا لطم ولا ضرب ولا سب بغير حق فقد ادى ما عليه

واتفقوا أن من كان له حيوان من غير الناس فحرام عليه أن يجيعه أو يكفله ما لا يطيق أو يقتله عبثا واتفقوا أن من كسا من تلزمه نفقته من أبوين أو زوجة أو ولد وغيرهم مما يشاكلهم ويشاكله وأنفق عليهم كذلك فقد أدى ما عليه
ولم يتفقوا فيمن هو أحق بحضانة الصغير والصغيرة على شيء يمكن جمعه فقد روى عن شريح أن الاب أحق من الام
وروي عن عمر بن الخطاب أن العم أحق من الام

اللعان

اتفقوا على أن الزوج الصحيح عقد الزواج الحر المسلم العاقل البالغ الذي ليس بسكران ولامحدود في قذف ولاأخرس ولاأعمى اذا قذف بصريح الزنا زوجته العاقلة البالغة المسلمة الحرة التي ليست محدودة في زنا ولا قذف ولا خرسى وقذفها وهي في عصمته بزنا ذكر أنه رآه منها بعد نكاحه لها مختارة للزنا غير سكرى وكان الزوج قد دخل بها ووطئها أو لم يدخل بها ثم لم يطأها بعد ما ذكر من اطلاعه

(1/80)

على ما اطلع ولم يطلقها بعد قذفه لها ولا ماتت ولا ولدت ولا اتضح نكاحها فان اللعان بينهما واجب

واختلفوا فيمن قذف زوجته كما ذكرنا وهي حامل وانتفى من حملها بما لا سبيل الى ضم اجماع فيه لان أبا حنيفة يقول لا يلاعن أصلا حتى تضع وقال آخرون لا لعان بعد الوضع وانما يلاعنها قبل أن تضع

واتفقوا أنه ان قال في اللعان يوم الجمعة بعد العصر في الجامع بحضرة الحاكم الواجب نفاذ حكمه بالله الذي لا اله الا هو عالم الغيب والشهادة اني لصادق فيما رميت به فلانة زوجتي هذه ويشير اليها وهي حاضرة من الزنا وأن حملها هذا ما هو مني ثم كرر ذلك أربع مرات ثم قال الخامسة وعلى لعنة الله ان كنت من الكاذبين فقد التعن وسقط عنه حد القذف

واتفقوا أن الزوجة ان قالت بعد ذلك بالله الذي لا اله الا هو عالم الغيب والشهادة ان فلانا زوجي هذا فيما رماني به من الزنا لكاذب وكررت ذلك أربع مرات ثم قالت في الخامسة وعلي غضب الله ان كان من الصادقين أنها قد التعنت ولا حد عليها وأن الولد قد انتفي حينئذ عنه في الفرقة فيها ان التعنا وان لم تلتعن هي أو لم يلتعن أو قذفها ولم يلتعن واحد منهما بما لا سبيل الى ضم اجماع فيه
واتفقوا أن الحاكم أذا أمر بين الرابعة والخامسة من يضع يده على أفمامهما أو ينهاهما عن اللجاج ويذكرهما الله عز وجل فقد أصاب

الظهار

ما اتفقوا في كيفية الظهار على شيء يمكن ضبطه لان قتادة والحسن والزهري وغيرهم يقولون لا كفارة على مظاهر حتى يطأ التى ظاهر منها وأبو يوسف يقول لا كفارة بعد جماعها
ولكنهم اتفقوا على أن الحر الواجد لرقبة مؤمنة سليمة بالغة ليست ممن تعتق

(1/81)

عليه أن ملكها ولا هي المكاتبين ولا من المدبرين ولا أم ولد ولا فيهاشرك لا يجزئه صوم ولا اطعام
واتفقوا أن من عجز عن رقبة أي رقبة كانت فلا يجزئه الا الصوم
واتفقوا أنه ان كفر وهو في حال عجزه بصوم شهرين من أول الهلالين الى آخرهما متصلين لا يعترضه شهر رمضان ولا يوم لا يجوز صيامه ولا مرض ولا سفر أفطر فيه أنه قد ادى ما عليه
واختلفوا ان وجد رقبة قبل الصوم أو قبل تمامه بما لا سبيل الى ضم اجماع جاز فيه
واتفقوا انه ان لم يقدر على رقبة ولا على صيام كما ذكرنا فكفر في حال عجزه عن كلا الامرين باطعام ستين مسكينا مسلمين آكلين متغايري الأشخاص مدين مدين فيهما اربعة أرطال من بر لكل مسكين فقد أدى ما عليه
واتفقوا أنه ان لم يمس بشيء من جسمه كله شيئا من جسمها كله حتى يكفر أنه قد ادى ما عليه
واتفقوا انه ان ظاهر من امته او ظاهرت زوجته منه على اختلافهم في كيفية الظهار فكفر وكفرت المرأة المظاهرة ان وطأها لها حلال
واتفقوا ان من لم يحرم امرأته ولا مثلها بشيء من كل ما يحرم على المسلم من أي شيء كان ولا تمادى في ايلائه انه غير مظاهر

اختلاف الزوجين في متاع البيت

اتفقوا ان الزوجين نعني الزوج والزوجة الحيين اذا اختلفا في متاع البيت فتداعياه ان الثياب التي تلبسها المرأة على نفسها حين الخصومة ولسنا نعني التي تشاكلها لكن التي على جسمها ورأسها فانها لها بعد يمينها وأن ثياب الزوج التي عليه ايضا كذلك له بعد يمينه

واختلفوا فيما سوى ذلك بما لا سبيل الى ضم اجماع فيه

واتفقوا على أن من أقام بينة في شيء انه يقضى له به اذا حلف أيضا مع بينته

(1/82)

كتاب البيوع
اتفقوا أن بيع جميع الشيء الحاضر الذي يملكه بائعه كله ملكا صحيحا أو يملكه موكله على بيعه كذلك وأيديهما عليه منطلقة ويكون البائع والمشتري يعرفانه فيعرفان ماهيته وكميته وليس فيهما أعمى ولا محجور ولا أحمق ولا سكران ولا مكره ولا مريض ولا غير بالغ ولا نودي للصلاة من يوم الجمعة حين عقدهما التبايع أو كان الامام قد سلم منها ولا صبي ولا عبد غير مأذون له في ذلك بعينه ولم يقع عنهما غش ولا تدليس ولا شرط أصلا بثمن ليس من جنس المبيع ولا أقل من قيمته في ذلك الوقت ولا أكثر ولم يكن المبيع مصحفا ولا كتاب فقه ولا كتابا فيه شيء مكروه ولاجلد ميتة ولا شيئا منها ولا شيئا أخذ من حي حاشا الاصواف والأوبار والأشعار ولا شيئا اشتراه فلم يقبضه على اختلافهم في كيفية القبض ولاطعاما لم يأكله ولاجزافا فلم ينقله ولاتمرا قبل أن يصرم ولا محرما ولاصليبا ولاصنما ولاكلبا ولاسنورا ولاحيوانا لاينتفع به ولانخلا ولامدبرا ولامدبرة ولاأم ولد ولاولدهما ولامن أعتق الى أجل ولاولدهما ولامكاتبا ولامكاتبة ولاولدهما ولا مريضا مرضا مخوفا ولاخاملا ولا في وقت قد تعين عليه فيه فرض صلاة لا يجوز تأخيرها عنه ولا محلوفا فيه بعتقه أو بعتقها أو بصدقتها ان بيعا ولا معتقا ولا معتقة بصفة قد قربت ولا نجس العين ولامائع خالطته نجاسة على اختلافهم في النجاسات ما هي ولا كتابا فيه علم ولا ماء ولا كلأ ولا نارا ولا تراب معدن ولا آلة لهو ولاعبدا وجب عتقه عليه ولا أمة كذلك ولا جانيا ولا عقارا مشاعا أو ربعا بمكة ولا معدنا ولا مشاعا ولا غائبا ولا غير ممكن الا بكلفة ولا صوفا على ظهر حيوانه ولا دود القز ولا بيصته ولا ذا مخلب من الطير ولاذا ناب من السباع ولا حيوانا لا ينتفع به ولا ضبا ولا قنفذا ولا سمسر فيها حاضر لباد ولا كان لحكرة ولم يكونا في مسجد ولا شيئا مما في الماء غير

(1/83)

السمك ولا ضفدعا ولا ابن امرأة ولا شعور بنى آدم ولا سلعة متلقاة ولا صفقة جمعت حلالا وحراما ولا جزافا ومعروف المقدار معا ولا ولد زنا ولا ثمرة لم يبد صلاحها ولا زرعا فبيعته بمثل قيمته جائز
واتفقوا أن بيع الضياع والدور التي يعرفها البائع والمشتري بالرؤية حين التبايع جائز كما قدمنا ولا فرق
واتفقوا أن البيع كما ذكرنا وتفرقا عن موضع التبايع بأبدانهما افتراقا غاب كل واحد منهما عن صاحبه مغيب ترك لذلك الموضع وقد سلم البائع ما باع الى المشتري سالما لا عيب فيه دلس أو لم يدلس وسلم المشتري اليه الثمن سالما بلا عيب فان البيع قد تم
واتفقوا أن بيع الذي لبس في عقله بغير السكر باطل وكذلك ابتياعه
واتفقوا أن بيع من لم يبلغ لما لم يؤمر به ولا اضطر الى بيعه لقوته باطل وأن ابتياعه كبيعه في كل ذلك
واتفقوا أن بيع المرء مالا يملك ولم يجزه مالكه ولم يكن البائع حاكما ولا متنصفا من حق له أو لغيره أو مجتهدا في مال قد يئس من ربه فانه باطل
واتفقوا أن المرأة الحرة العاقلة البالغة كالرجال في كل ما ذكرنا
واتفقوا أن بيع الذهب بالذهب بين المسلمين نسيئة حرام وأن بيع الفضة بالفضة نسيئة حرام
الا أنا وجدنا لعلي رضي الله عنه أنه باع من عمرو بن حريث جبة منسوجة بالذهب الى أجل وأن عمرا أحرقها فأخرج منها من الذهب أكثر مما ابتاعها به
ووجدنا للمغيرة المخزومي صاحب مالك دينارا وثوبا بدينارين أحدهما نقد والآخر نسيئة جائز
وأما بيع الفضة بالذهب بين المسلمين نسيئة أحرام هو أم لا فقد روي فيه عن طلحة ما روى

(1/84)

واتفقوا أن بيع القمح بالقمح نسيئة حرام وأن بيع الشعير بالشعير كذلك نسيئة حرام وأن بيع الملح بالملح نسيئة حرام وأن بيع التمر بالتمر كذلك نسيئة حرام
واتفقوا أن بيع هذه الأصناف الأربعة بعضها ببعض بين المسلمين نسيئة وان اختلفت أنواعها حرام وأن ذلك كله ربا

واتفقوا أن أصناف القمح كلها نوع واحدواتفقوا أن أصناف الشعير كلها صنف واحد
واتفقوا أن أصناف الملح كلها نوع واحد
واتفقوا أن أصناف التمر كلها نوع واحد
واتفقوا أن الابتياع بدنانير أو دراهم حال أو في الذمة غير مقبوضة أو بهما الى أجل محدود بالايام أو بالأهلة أو الساعات أو الأعوام القمرية جائز ما لم يتطاول الأجل جدا وما لم يكن المبيع مما يؤكل أو يشرب فان الاختلاف في جواز بيع ذلك بالدنانير والدراهم في كلا الوجهين المذكورين
واتفقوا أن الاصناف الستة التي ذكرنا آنفا اذا بيعت بعضها ببعض وكل صنف منها محض لا يخالطه شيء من غير نوعه قل أو كثر ولا معه شيء من غير نوعه قل أو كثر فبيعا متماثلين الذهب والفضة وزنا بوزن ولم يكن أحد الدنانير الموازن بها أكثر عددا من الآخر وباقي الاصناف الأربعة كيلا بكيل وكان كل ذلك يدا بيد وبدافعا كل ذلك ولم يؤخراه عن حين العقد طرفة عين فقد أصابا
واختلفوا فيما عدا هذه الصفات التي ذكرناها ووصفنا بها المبيع والبيع اختلافا لا سبيل الى جمعه باجماع جاز
واتفقوا أن من ابتاع شيئا بيعا صحيحا بلا خيار فقبضه باذن بائعه ثم عرض فيه عارض مصيبة فهو من مصيبة المشتري ما لم يكن حيوانا من رقيق أو غيره أو ثمارا أو زرعا أو بقولا

(1/85)

واتفقوا أن ما اصاب الرقيق والحيوان بعد أربعة أيام من العيوب كلها وما أصابه بعد العام وأيام العدة والاستبراء من جنون أو جذام أو برص فانه من المشتري
واتفقوا ان الثمار اذا سلمت كلها من الجائحة فقد صح البيع

واتفقوا ان ما اصابها بعد ضم المشتري لها وازالتها عن الشجر والأرض فانه منه

واتفقوا ان البيع بخيار ثلاثة أيام بلياليها جائز

واختلفوا في بيع الثمار بعد ظهورها وقبل ظهور الطيب فيها وقبل ظهورها ايضا على القطع والابد أو الترك أجائز أم لا

واتفقوا على أن بيع الثمرة بعد ظهور الطيب في أكثرها على القطع جائز

واختلفوا في جوازه على الترك

واتفقوا أن بيع ما قد ظهر من القثاء والباذنجان وما قلع من البصل والكراث والجزر واللفت والجمار وكل مغيب في الارض جائز اذا قلع المغيب من ذلك
واتفقوا أن بيع الحب اذا صفي من السنبل وصفي من التبن وبيع التبن حينئذ جائز واختلفوا في جوازه قبل ذلك
واتفقوا أن البائع اذا تطوع للمشتري بترك ثمرته التي نضجت في شجره أن ذلك جائز
واتفقوا أن بيع كل ماله قشر واحد يفسد اذا فارق جائز في قشره كالبيض وغيره
واختلفوا فيما لا يفسد اذا أزيل قشره كالزرع وأما الجوز واللوز وما أشبههما فكالبيض فيما ذكرنا ولافرق
واتفقوا أن ماله قشرتان كاللوز والجوز فنزعت القشرة العليا أن بيعه حينئذ جائز واختلفوا فيه قبل نزعها
واتفقوا أن بيع النوى في داخل التمر مع التمر جائز في جواز بيع التمر بالتمر اذا نزع نواهما أو نوى احدهما
واختلفوا في ابتياع الحامل التي ظهر حملها وتيقن أو لم يتيقن من النساء وسائر

(1/86)

الحيوان واشتراط المشتري حملها لنفسه جائز ويكون له حينئذ أم لا
واختلفوا فيمن باع شجرا فيه ثمر ظاهر أو أرضا فيهازرع ظاهر قد طاب كل ذلك أو لم يطب منه شيء أو طاب تعضه ولم يطب بعضه لمن الثمر والزرع ان اشترطه المبتاع أهو له أم لا واختلفوا فيه أهو للبائع أو هو للمبتاع ان لم يشترطه المبتاع
واتفقوا أن بيع أحرار بني آدم في غير التفليس لا يجوز
واتفقوا أن بيع الحيوان المتملك ما لم يكن كلبا أو سنورا أو نحلا أو ما لا ينتفع به جائز
واختلفوا فيمن باع ثمر نخلة أو استثنى مكيلة أو عددا أو ثمر نخلة أو نخل بعينها أجائز ذلك أم لا روينا عن ابن عمر كراهية استثناء ثمر نخل بعينه
واتفقوا أن من باع نقدا أو أشهد ببينة عدل كما قدمنا أو باع أو أقرض الى أجل وأشهد كذلك وكتب بذلك وثيقة أنه قد أدى ما عليه
واتفقوا أنه ان باع أو أقرض الى أجل أو نقدا ولم يشهد ولا كتب ان البيع والقرض صحيحان
وانما اختلفوا أيعصي بترك الكتب والاشهاد ام لا
واتفقوا أن الابتياع بدنانير أو دراهم أو أعيان عروض محضر كل ذلك يدا بيد اذا كان الثمن من غير جنس المبيع جائز
واتفقوا أن من اشترى شيئا ولم يبين له البائع بعيب فيه ولا اشترط المشتري سلامته ولا أشترط ألاخلابة ولا بيع منه ببراءة فوجد فيه عيبا كان به عند البائع وكان ذلك العيب يمكن البائع عمله وكان يحط من العمل حطا لا يتغابن الناس بمثله في مثل ذلك المبيع في مثل ذلك الوقت نعني وقت عقد البيع ولم تتلف عين المبيع ولا بعضها ولا تغير اسمه ولا تغير سوقه ولا خرج عن ملك المشتري كله ولا بعضة ولا أحدث المشتري فيه شيئا ولا وطأ ولا غيره ولا ارتفع ذلك العيب

(1/87)

وكان المشتري قد نقد فيه جميع الثمن فان للمشتري أن يرده ويأخذ ما أعطى من الثمن وأن له أن يمسكه ان أحب
واختلفوا فيما عدا كل من ذكرنا بما لا سبيل إلى ضم اجماع جاز فيهم
واختلفوا هل الغلة المأخوذة مما ذكرنا للمشتري رد أو أمسك أم يردها مع ما رد
واتفقوا أنه اذا بين له البائع بعيب فيه وحد مقداره ووقفه عليه ان كان في جسم المبيع فرضي بذلك المشتري أنه قد لزمه ولا رد له بذلك العيب
واتفقوا أن كل شرط وقع بعد تمام البيع فانه لا يضر البيع شيئا
واختلفوا في جواز الشرط وبطلانه وفي البيع اذا اشترط الشرط قبله أو معه أيجوز البيع أم يبطل
واختلفوا في بيع الأرض وفيها خضراوات مغيبة واشترط المشتري تلك الخضراوات لنفسه أجائز أم لا
واتفقوا أنه ان لم يشترطها فانها للبائع
واتفقوا أن من أقال بعد القبض بلا زيادة يأخذها ولا حطيطة يحطها أن ذلك جائز
واختلفوا في بيع اللبون من الحيوان واشترط المشتري اللبن الذي في ضرعها أجائز أم لا
واتفقوا أن بيع العبد والأمة ولهما مال واشترط المشتري ما لهما وكان المال معروف القدر عند البائع والمشتري ولم يكن فيه ما يقع فيه ربا في البيع فذلك جائز
واتفقوا أنه ان لم يشترط المشتري فانه للبائع حاشا ما عليها من اللباس وما زينت به الجارية فالخلاف فيه موجود روي عن ابن عمر أنه للمشتري كله الا أن يشترطه البائع وهو قول الحسن البصري والنخعي وأوجب مالك على البائع كسوة ما وكل ما ذكرنا في هذا الكتاب من الاشتراط فانهم اختلفوا أن ذلك الاشتراط يكون بحكم البيع أم لا وهل نكون للمشتري حصة من الثمن أم لا اختلافا لا سبيل الى اجماع جاز فيه
واتفقوا أن من أشرك أو ولى على حكم ابتداء البيع فقد أصاب

(1/88)

واتفقوا أن البيع لا يجوز الا بثمن
واتفقوا أن البيع الصحيح اذا سلم من النجش جائز
واتفقوا أن البيع الصحيح اذا وقع في غير المسجد جائز
واتفقوا أن بيع الحاضر للحاضر والبادي للبادي جائز
واتفقوا أن البيع الصحيح اذا وقع في الأسواق وعلى سبيل التلقي فهو جائز
واتفقوا أن الحكرة المضرة بالناس غير جائزة
واتفقوا أن العبد العاقل البالغ المأذون له في التجارة جائز له أن يبيع ويشتري فيما أذن له فيه مولاه
واتفقوا أن للسيد أن يبتزع مال عبده وأمته اللذين له بيعهما
واتفقوا ان الربا حرام
واختلفوا في بيعتين في بيعة
واختلفوا في بيع الغرر وفي بيع الشيء المغصوب والآبق والشارد أي شيء كان مما قد ملك قبل ذلك وفي بيع المجهول وإلى أجل مجهول أو في المبيع بشرط أيجوز كل ذلك أم لا
واتفقوا أن من باع سلعة ملكها بعد أن قبضها ونقلها عن مكانها وكالها ان كانت مما يكال فان ذلك جائز
واتفقوا أن من اشترى دارا فان البنيان كله والقاعة داخل كل ذلك في البيع حاشا الظلة وهي السقيفة المعلقة من حائط الدار من خارج وحاشا الساباط وحاشا الجناح وهو التابوت والسطح الخارج من الدار والروشن وحاشا مسيل الماء فانهم اختلفوا فيها

(1/89)

واتفقوا أن الفرقة بين ذوي الارحام المحرمة اذا كانوا كلهم بالغين عقلاء أصحاء غير زمنى جائزة
واتفقوا أن ما تظالم فيه الحربيون بينهم أن شراءه منهم حلال وقبول ميته منهم كذلكواتفقوا أن مبايعة أهل الذمة فيما بينهم وفيما بينهم وبيننا ما لم يكن رقيقهم أو عقارهم أو ما جرت عليه سهام المسلمين من السبي اذا وقع على حكم ما يحل ويحرم في دين الاسلام علينا فانه جائز
واختلفوا اذا وقع بخلاف ذلك
واتفقوا أن بيع المرء عقاره من الدور والحوائط والحوانيت ما لم يكن العقار بمكة فهو جائز
واتفقوا أن بيع عقاره من المزارع والحوائط غير المشاعة جائز ما لم يكن أرض عنوة غير أرض مقسومة

الشفعة

لا اجماع فيها لان قوما لا يرون بيع الشقص المشاع من الدور ولا من الارضين ولا من جميع العقار
وقوم يرون الشفعة في المقسوم من كل ذلك لجميع أهل المدينة فمن دونهم الى الجار الملاصق
وقوم يرون بيع الشقص المشاع ولا يرون الشفعة في المقسوم أصلا
وقوم يرون الشفعة فيما بيع منه شقص من كل شيء مشترك فيه من رقيق أو ثياب أو أرض أو غير ذلك
وقوم لا يرون ذلك في بعض ذلك دون بعض
وقوم لا يرونه الا في أرض خاصة مع ما فيها من بناء أو أصل اذا بيع مع الارض والا فلا ولا سبيل الى اجماع فيما هذه سبيله

(1/90)

الشركة

اتفقوا أن الشركة اذا أخرج كل واحد من الشريكين أو الشركاء دراهم متماثلة في الصفة والوزن وخلطوا كل ذلك خلطا لا يتميز به ما أخرج كل واحد منهم أو منهما فانها شركة صحيحة فيما خلطوه من ذلك على السواء بينهم

واتفقوا أن لهما أو لهم التجارة فيما أخرجوه من ذلك وأن الربح بينهم على السواء والخسارة بينهم على السواء

وأجمعوا أن الشركة كما ذكرنا بغير ذكر أجل جائزة

واتفقوا أن من أراد منهم الانفصال بعد بيع السلع وحصول الثمن فان ذلك له

واتفقوا أن من باع منهم في ذلك مالا يتغابن الناس بمثله أو اشترى كذلك ما لا عيب اذا تراضوا بالتجارة فيه فانه جائز لازم لجميعهم

واتفقوا أن الشركة كما ذكرنا فانها متمادية عليهم كلهم ما لم يقسمها واحد منهم أو منهما أو كلاهما وما لم يمت أحدهما أو كلاهما أو كلهمواتفقوا أن وطء الأمة المشتركة لا نحل لأحد منهم ولا لجميعهم التلذذ بها ولا رؤية عورتها
القراض
قال أبو محمد على بن أحمد رضوان الله عليه
كل أبواب الفقه ليس منها باب الا وله أصل في القرآن والسنة نعلمه ولله الحمد حاشا القراض فما وجدنا له أصلا فيهما البتة ولكنه اجماع صحيح مجرد والذي نقطع عليه أنه كان في عصر النبي صلى الله عليه وسلم وعلمه فأقره

(1/91)

ولولا ذلك ما جاز

واتفقوا أن القراض بالدنانير والدراهم من الذهب والفضة المسكوكة الجارية في ذلك البلد جائز

واتفقوا أن اجراء الذي له المال العامل جزءا منسوبا مسمى كعشر أو نصف أو ثلاثة أرباع أو جزءا من ألف أو أقل أو أكثر جائز

واتفقوا في القراض أن لكل واحد منهما اذا تم البيع وحصل الثمن كله أن يترك التمادي في القراض ان شاء الآخر أم أبى

واتفقوا أن العامل باق على قراضه ما لم يمت هو أو يمت مقارضه أو يترك العمل أو يبدوا لرب المال عن القراض

واتفقوا أن القراض اذا لم يشترط فيه أحدهما درهما لنفسه فأقل أو أكثر ولافلسا فصاعدا ولالغيرهما ولااشترط أحدهما لنفسه نفقة ولاغير ذلك من الاشياء لامن المال ولامن غيره ولاشرطا ذلك لغيرهما ولا شرط أحدهما للآخر ربح دراهم من المال معلومة أو ربح دنانير منه معلومة ولا شرط لغيرهما جزءا من الربح وسميا ما يقع لكل واحد منهما من الربح ولم يذكرا ما للواحد وسكتا عما للثاني فهو قراض صحيح الا أننا روينا عن ربيعة لولا اشتراط العامل النفقة والكسوة لم يجز القراض وقد أبطله غيره بهذا الشرط وهو قول الشافعي وأصحاب الظاهر

(1/92)

واتفقوا أن القراض كما ذكرنا في التجارة المطلقة جائز
واتفقوا على جواز التجارة حينئذ في الحضر

واتفقوا أن صاحب المال ان أمر العامل أن لا يسافر بماله فذلك جائز ولازم للعامل وأنه ان خالف فهو متعد

واتفقوا أنه ان أمره بالتجارة في جنس سلعة بعينها مأمونة الانقطاع فان ذلك جائز لازم ما لم ينهه عن غيرها

واتفقوا ان العامل ان تعدى ذلك أو سافر بغير اذن رب المال فهو متعد

واتفقوا أنه ان أباح له رب المال السفر بالمال فسافر فله ذلك وليس متعديا

واتفقوا أن للعامل أن يبيع ويشترى بغير مشورة صاحب المال ويرد بالعيب

واختلفوا في الوكيل أيرد بالعيب أم لا

واتفقوا أن المال اذا حصل عينا كله مثل الذي دفع رب المال أولا الى العامل وهنالك ربح أن الربح مقسوم بينهما على شرطهما

واتفقوا أن للعامل أن ينفق من المال على نفس المال فيما لا بد للمال منه وعلى نفسه في السفر

واتفقوا أن للعامل اذا أخذ من اثنين فصاعدا قراضا أن يعمل بكل مال على حدته وأن ذلك جائز

واختلفوا ايخلطهما أم لا

واختلفوا هل للعامل ربح قبل تحصيل رأس المال أم لا

واذ قد اختلفوا في ذلك فقد بطل قول من ادعى الاجماع على ان الخسارة تجبر بربح ان كان في المال

واختلفوا أيضمن القراض بحمله وان لم يتعد أم لا وكان شريح يضمنه ذكره شعبه عن الشيباني

(1/93)

القرض
اتفقوا ان استقراض ما عدا الحيوان جائز

واختلفوا في جواز استقراض الرقيق والجواري والحيوان

واتفقوا ان القرض فعل خير وأنه الى اجل محدود وحالا في الذمة جائز

واتفقوا على وجوب رد مثل الشيء المستقرض

واتفقوا ان اشتراط رد أفضل أو اكثر مما استقرض جائز أم لا يحل

واختلفوا اذا تطوع المقترض بذلك دون شرط

واتفقوا ان للمستقرض بيع ما استقرض وأكله وتملكه وأنه مضمون عليه مثله ان غصبه أو غلب عليه

واختلفوا في القرض الى اجل مسمى يريد المقرض تعجيل مااقرض قبل اجله أله ذلك أم لا وفي المقترض يعجل ما عليه قبل حلول اجله ايجبر المقرض على قبضه ام لا

العارية

اتفقوا على ان عارية الجواري للوطء لا تحل

واتفقوا على أن عارية المتاع للانتفاع به لا لأكله ولا لافساده ولا للتملك لكن للباس والتجمل والتوطئ ونحو ذلك جائز

واتفقوا أن عارية السلاح ليقاتل به أو الدواب لركوبها جائزة وكذلك كل شيء يستعمل في أغراضه ولا يعدم شخصه ولا يغير ولا شيء مما خرج منه لكن

(1/94)

كالدار للسكنى والعرصة يبني فيها وما أشبه ذلك جائز اذا كان المعير والمستعير حرين عاقلين بالغين
وأجمعوا أن المستعير اذا تعدى في العارية فانه ضامن لما تعدى فيه منها مما باشر افساده بنفسه

احياء الموات

اتفقوا أن من أقطعه الامام أرضا لم يعمرها في الاسلام قط لا مسلم ولا ذمي ولا حربي ولا كانت مما صالح عليها أهل الذمة ولا كان فيها منتفع لمن يجاورها ولا كانت في خلال المعمور ولا بقرب معمور بحيث ان وقف واقف في أدنى المعمور وصاح بأعلى صوته لم يسمعه من في أدنى ذلك العامر فعمره الذي أقطعها أو أحياها بحرث أو حفر أو غرس أو جلب ماء لسقيها أو بناء بناه أنها له ملك موروث عنه يبيعها ان شاء ويفعل فيها ما أحب

واختلفوا فيها ان تركها بعد ذلك حتى عادت غامرة أتكون باقية له ولعقبه أم تعود الى حكم ما لم يملك قط

واتفقوا أنه لا يجوز لأحد أن يتحجر أرضا بغير اقطاع الامام فيمنعها ممن يحييها ولا يحييها هو

واتفقوا أن من استعمل في احياء الارض أجراء أو رقيقه أو قوما استعانهم فأعانوه طوعا ونيتهم اعانته والعمل له أن تلك الأرض له لا للعاملين فيها

واتفقوا أن من ملك أرضا محياة ليست معدنا فليس للامام أن ينتزعها منه ولا أن يقطعها غيره

واختلفوا في المعدن يظهر هو لرب الأرض أم للامام أن يفعل فيه ما رأى

النفح

اتفقوا أن الصدقة بثلث المال فأقل اذا كان في الباقي غنى يقوم بالمتصدق ومن يعول خير للرجال والنساء اللواتي لا أزواج لهن اذا كانوا بالغين عقلاء أحرارا غير محجورين ولا عليهم ديون ولا يفضل بعدها المقدار الذي ذكرنا

(1/95)

واختلفوا في النساء ذوات الأزواج وفي كل من ذكرنا
واتفقوا أن ذات الزوج لها أن تتصدق من مالها بالشيء اليسير الذي لا قيمة لهواختلفوا في أكثر من ذلك فمن مبيح لها الثلث ومن مبيح لها الجميع
واتفقوا أنه لا يحل للرجل أن يتصدق من مال زوجته بغير اذنها

واختلفوا أتتصدق المرأة من مال الزوج بغير اذنه بما لا يكون فسادا أم لا

واتفقوا أن الصدقة التي هي الزكاة لا تحل لبني العباس ولا لبني آل أبي طالب نساؤهم ورجالهم وان كانوا من ذوي السهام

واتفقوا أن الهبة والعطية حلال لبني هاشم وبني المطلب ومواليهم

واتفقوا أن من عدا من ذكرنا من بني هاشم والمطلب ومواليهم نسائهم ورجالهم صغارهم وكبارهم فان الصدقة التطوع جائزة على غنيهم وفقيرهم وأن الصدقة المفروضة جائزة لأهل السهام منهم الا قولا رويناه عن أصبغ بن الفرج أن قريشا كلها لا تحل لها الصدقة

واتفقوا أن الصدقة المطلقة والهبة والعطية اذا كانت مجردة بغير شرط ثواب ولا غيره ولا كانت في مشاع فان كانت عقارا أو غيره وكانت مفرغة غير مشغولة من حين الصدقة الى حين القبض فقبلها الموهوب له أو المعطى أو المتصدق عليه وقبضها عن الواهب أو المعطى أو المتصدق في صحة الواهب والمعطي والمتصدق فقد ملكها ما لم يرجع الواهب والمعطي في ذلك

واتفقوا أن كل ذلك من المريض اذا كان ثلث ماله فاقل أنه نافذ

واختلفوا اذا كان أكثر وكذلك اقراره

واتفقوا أن من كان له عند آخر حق واجب معروف القدر غير مشاع فأسقطه عنه بلفظ الوضع والابراء ان ذلك جائز لازم للواضع المبرئ

واتفقوا أن المتصدق عليه أو الموهوب له أو المعطى أو المهدى اليه اذا لم يقبل شيئا من ذلك أنه راجع من نفخ له بشيء من ذلك وأنه له حلال بملكه

(1/96)

واتفقوا أن أخذ المتصدق بغير حق ما تصدق به بعد أن قبضه المتصدق عليه حرام
واتفقوا أن هبة فروج النساء أو عضوا من عبد أو أمة أو عضوا من حيوان لا يجوز ذلك وكذلك الصدقة به والعطية والهدية
واختلفوا في هبة جزء من كل مشاع في الجميع كنصف وما أشبهه
واتفقوا على جواز ايقاف ارض لبناء مسجد أو لعمل مقبرة
واتفقوا أنه ان لم يرجع موقفها فيها حتى دفن فيها بأمره وبنى المسجد وصلى فيه بأمره فلا رجوع له فيها بعد ذلك أبدا
واختلفوا في ايقاف كل شيء من الأشياء كلها غير ما ذكرنا
واتفقوا أن من كان له بنون ذكورا لا اناث فيهم أو اناث لا ذكور فيهم فأعطاهم كلهم أو أعطاهن كلهن عطاء ساوى فيه ولم يفضل أحدا على أحد أن ذلك جائز نافذ
واتفقوا أن من كان له بنون ذكورا واناثا فعدل فيما أعطاهم بينهم فذلك جائز نافذ
واختلفوا في كيفية العدل ههنا والمفاضلة بما لا سبيل الى اجماع جاز فيه
واتفقوا على استباحة الهدية وان كانت من الرقيق لخبر الذي ياتي بها ولو أنه امرأة أو صبي أو ذمي أو عبد
واتفقوا أن اباحة الطعام للآكلين في الدعوات وجنى الثمار للآكلين جائزة وان تفاضلوا فيما ينالون منه

كتاب الفرائض
اتفقوا أن من كان عبدا لا شعبة للحرية فيه ولا يبيعه سيده ولا في نصيبه من الميراث ما لو ورث تمكن به من أن يشتري ولم يعتق حتى قسم الميراث فانه لا يرث شيئا

(1/97)

واتفقوا أن مال العبد لسيده وان كان ديناهما مختلفان وأنه لا يرثه ورثته اذا كان لا شعبة للحرية فيه
واتفقوا أن الامة في هذا كالعبد

واتفقوا أن من كان كافرا ولم يسلم الا بعد قسمة الميراث فانه لا يرث قريبة المسلم

واختلفوا في الميراث بالولاء فقال أحمد بن حنبل وغيره يرث الكافر المسلم والمسلم الكافر بالولاء وروينا عن معاذ بن جبل ومعاوية بن أبي سفيان ومسروق أن المسلم يرث قريبه الكافر وروي عن الحسن وعكرمة وجابر ابن زيد أن العبد ان أعتق والكافر ان أسلم قبل قسمة الميراث أنهما يرثان وروي ذلك عن عمر وعثمان وهو قول أحمد بن حنبل

واتفقوا أنه لا يرث قاتل عمدا بالغ ظالم عالم بأنه ظالم من الدية خاصة واختلفوا فيما عدا ذلك وروينا عن الزهري أن القاتل عمدا يرث من المال لا من الدية

واتفقوا أن من لا يرث لا يحجب من هو أقرب منه في العصبة خاصةواختلفوا أيحجب ذوي السهام عن أعلى سهامهم الى أقلها أم لا وهل يحجب الاخوة والاخوات للام أم لا
واتفقوا أن من لا يرثه من العصبة الا اخوته وأخواته الأشقاء أو للأب أو للأم وليس هنالك اب ولا جد وان علا من قبل الأب ولا ابن ذكر أو أنثى ولا ولد ولد ذكر وإن سفل نسبهم لا ذكر ولا أنثى فإن هذه الوراثة وراثة كلالة
واتفقوا أن من ورثه ابن له فصاعدا أنه لم يورث كلالة
واتفقوا أن الأب يرث وأن الجد يرث إذا كان من قبل الأب وآبائه ليس دونه أم وإن علا إذا لم يكن دونه أب حي
واتفقوا أن الابن وابن الابن يرث وان سفل اذا كان يرجع بنسب آبائه الى الميت ولم تحل بين ابنين منهما أم ما لم يكن هنالك ابن حي أو ابن ابن أقرب منه
واتفقوا أن الاخ الشقيق أو الاخ لاب يرث اذا لم يكن هنالك ابن ذكر

(1/98)

ولا ابن ابن كما ذكرنا وان سفل ولا أب ولا جد من قبل الاب كما ذكرنا وان علا
واختلفوا هل يرث مع الجد في بعض المسائل مع الاب

واتفقوا أن الاخ للام يرث اذا لم يكن هناك ابن ابن ذكر او انثى أو ابن ابن ذكر أو أنثى وان سفلوا أو أب أو جد من قبل الاب كما قدمنا وان علا

واختلفوا ايرث مع الاب والجد أم لا

واتفقوا أن الاخ الشقيق أو للاب يرث مع الاب اذا لم يكن أم الميتة حية

واتفقوا أن الاخوة كلهم لا يرثون مع الولد الذكر ولا مع الذكور من ولد الولد الراجعين بأنسابهم الى الميت

واتفقوا ان ابن الاخ الشقيق أو للاب يرث وبنوه الذكور وبنوهم وان بعدوا اذا كانوا راجعين بانسابهم الى الاخ كما ذكرنا وان لم يكن هنالك ابن ولا ابن ابن كما قدمنا وان بعدوا ولا أب ولا أخ شقيق ولا جد لأب وان علا

واتفقوا أنهم يرثون مع من ذكرنا شيئا حاشا الجد فقد جاء الاختلاف أيرثون معه أم لا

واتفقوا أن ابن الاخ للام لا يرث ما دام للميت وارث عاصب أو ذو رحم له سهم مفروض من الرجال والنساء

واتفقوا أن العم أخا الاب لأبيه أو شقيقه يرث اذا لم يكن هنالك ولد ذكر ولا ذكر يرجع نسبه اليه ولا أب ولا جد لاب وان علا ولا أخ شقيق أو لاب ممن يرجع نسبه الى أبي الميت
واتفقوا أن العم الذي ذكرنا لا يرث مع أحد ممن ذكرنا شيئا
واتفقوا أن العم أخا الاب لامه وأخا الجد لأمه وهكذا ما بعد لا يرثون مع أحد من العصبة ولا مع ذي رحم له سهم من النساء والرجال ولا مع ذي رحم أقرب منهم شيئا من الرجال والنساء
واتفقوا أن ابن العم الشقيق أو للاب يرث اذا لم يكن للميت أحد ممن ذكرنا ولا عم شقيق ولا أقرب منه ولا ابن عم أقرب منه ولا كان أخا لأم وهنالك

(1/99)

ابنه فانه قد ذكر احمد عن سعيد بن جبير في ابنه وابني عم أحدهما أخ للام أن النصف للام والنصف الثاني لابن العم الذي ليس أخا لام واحتج بأنه لا يرث أخ لام مع ولد
واتفقوا أن ابن العم للام لا يرث شيئا مع عاصب ولا مع ذي رحم له سهم من النساء والرجال ولا مع ذي رحم هو أقرب منه من النساء والرجال
واتفقوا أن من مات وله ابنا عم مستويان في القعدد والآباء لا وارث له من العصبة غيرهما وأحدهما أقرب بولادة جده فانه المنفرد بالميراث
واتفقوا أن من ترك ابني عم مستويين أحدهما أخو الميت لأمه وليست للميتة ابنة فان الذي هو منها أخ لام وارث
واختلفوا أيرث الآخر معه شيئا أم لا
واتفقوا أن كل من ذكرنا اذا انفرد أحاط بالمال كله
واتفقوا ان المعتق لا يرث مع الرجال الذين ذكرنا شيئا حاشا الأخ للام وولده والعم للام وولده فانهم اختلفوا أيرث معهم ام لا
واتفقوا أن المعتق يرث اذا لم يكن هنالك احد ممن ذكرنا ولا ذو رحم محرمة من النساء والرجال
واختلفوا اذا لم يكن هنالك ذكر عاصب ولا ذو سهام من الرجال والنساء يحيطون بالمال ايرث المعتق دون ذوي الارحام من غير ما ذكرنا أم هؤلاء دون المعتق
واتفقوا ان الزوج يرث من زوجته التي لم تبن منه بطلاق ولا غيره ولا ظاهر منها فماتت قبل ان تكفر النصف ان لم يكن لها ولد خرج بنفسه من بطنها من ذلك الزوج أو من غيره ذكرا أو انثى فان الزوج يرث الربع ما لم تعل الفريضة في كلا الوجهين واختلفوا اذا عالت ايحط شيء ام لا
واتفقوا أنه اذا كان لها ولد ولد ذكر أو أنثى أن للزوج الربع
واختلفوا في الربع الثاني أله أو لولد ذكور وأحدهما

(1/100)

وأجمعوا أنه يرث من النساء الام وأمها وهكذا صعدا اذا لم تكن دون احداهن أم ولا جدة أقرب منها
واتفقوا على أن الجدة لا ترث اكثر من الثلث ولا أقل من السدس الا في مسائل العول أو عند اجتماع الجدات
واتفقوا أنه ان كانت دون الجدة أم فان الام ترث والجدة لا ترث
واتفقوا أن ام الام وامها وام امها وهكذا صعدا ترث ما لم يكن هنالك أم ولا اب
واتفقوا أنها لا ترث مع الام شيئا
واختلفوا أترث مع الاب شيئا
واتفقوا ان استوت الجدتان من قبل الاب ومن قبل الام فانهما شريكتان في السدس
واتفقوا أنه ان كانت احداهما أقرب فانها ترث
واختلفوا أتنفرد أم تشاركها الاخرى
واتفقوا أن ميراث الام اذا لم يكن هنالك ولد لصلب الميب أو لبطنها ان كانت امرأة أو لم يكن هنالك ثلاثة اخوة ذكور أو اناث أو كلاهما اشقاء او لأب أو لام ولا زوج ولا زوجة فلها الثلث
واتفقوا اذا كان هنالك أخ أو جد أو أخت واحدة فللأم الثلث
واتفقوا أنه ان كان هنالك ولد لصلب الميت أو لبطن الميتة أو ثلاثة اخوة كما ذكرنا أن لها السدس
واختلفوا اذا كان هنالك ولد ولد ذكر أو أنثى أو أخوان أو أختان أو أخ وأخت بعد اتفاقهم على أن لها السدس أيكون ما زاد على السدس الى تمام الثلث لها أم لسائر الورثة
واتفقوا اذا كان هنالك زوج أو زوجة وأب مع كل واحد فان لها ثلث ما يبقى
واختلفوا فيما بين ذلك وبين ثلث جميع المال أهو لها أم لا
وأجمعوا أن الابنة المنفردة ترث النصف

(1/101)

وأجمعوا أن الثلاث من البنات فصاعدا يرثن الثلثين اذا لم يكن هنالك ولد ذكر
وأجمعوا أن للابنتين المنفردتين النصف واختلفوا في السدس الزائد
واتفقوا أنه ان كان مع الابنة فصاعدا ابن ذكر فصاعدا أن للذكر مثل حظ الأنثيين بعد سهام ذوي السهام
واتفقوا أن الولد من الامة كالولد من الحرة في الميراث ولا فرق في كل ما ذكرنا وأن البكر كغير البكر وأن الصغير كالكبير والفاسق كالعدل والأحمق والعاقل وأنه من كان في بطن أمه بعد ولو بطرفة عين قبل موروثه أنه ان ولد حيا ورث
واتفقوا أن من مات اثر موروثه بطرفة عين أن حقه في ميراث الاول موروثا قد ثبت وأنه يرثه ورثة الميت الثاني
واتفقوا أنه ان تيقن أنهما ماتا معا أنهما لا يتوارثان
واختلفوا اذا جهل من مات قبل أيتوارثون أم لا
واتفقوا أن موارثة الهجرة قد انقطعت
واتفقوا أن الأخ للام والأخت للام لا يرثان شيئا اذا كان هنالك ابنة أو ولد لصلب الميت أو لبطن الميتة
واختلفوا أيرثون مع الأب والجد أم لا
واتفقوا أنهما يرثان مع غير الولد وولد الولد الذكور ذكورهم واناثهم والولد والجد من قبل الاب وان علا
واتفقوا أنهما يرثان مع غير الولد وولد الولد الذكور ذكورهم واناثهم
واتفقوا أن الاخت الشقيقة أو التي للاب اذا انفردت أحداهما ولم يكن هنالك ولد ذكر ولا أنثى ولا ولد ولد ذكر وأنثى ولا أب ولا جد لاب وان علا ولا أخ يشاركهما في ولادة الأم أو الام والأب فان لهما النصف وأن للاختين فصاعدا الثلثين
واتفقوا أن الشقيقة تحجب التي للاب عن النصف
واتفقوا أن التي للاب واحدة كانت أو أكثر تأخذ أو يأخذن مع الشقيقة

(1/102)

الواحدة السدس من بعد النصف الذي للشقيقة
واختلفوا في الشقيقتين هل ترث معهمااللواتي للاب شيئا اذا كان هنالك أخ ذكر ام لا

واتفقوا فيمن ترك أختا شقيقة وأخا لاب فان للاخت النصف وللاخ النصف

واتفقوا فيمن ترك أختين شقيقتين واخا لاب والمال بينهم اثلاثاواتفقوا أنه ليس للجدتين والجدات عند من يورثهن أكثر من السدس أو من الثلث عند من يرى ذلك
واتفقوا انه لا يرث مع الام جدة
واتفقوا ان الزوجة ترث الربع حيث ذكرنا ان الزوج يرث منها النصف وأن الزوجة ترث الثمن حيث ذكرنا ان الزوج يرث منها الربع الا ان الذي يحجبها عن الربع الى الثمن ولد الزوج منها او من غيرها لا ولدها من غيره
واتفقوا أن المطلقة طلاقا رجعيا ترث زوجها ويرثها ما دامت في العدة
واختلفوا فيمن طلق امرأته ثلاثا أم دون الثلاث فأتمت عدتها أو لم تتم أو انفسخ نكاحها منه وهو مريض فمات من مرضه أو صح ثم مات وهي حية متزوجة أو غير متزوجة أترثه أم لا وفي أنه لو وطئها رجم ورجمت لانهما زانيان أم لا
واختلفوا في الرجل يتزوج وهو مريض فيموت من ذلك المرض اترثه ام لا
واتفقوا أن المعتقة ترث حيث ذكرنا ان المعتق يرث
واتفقوا فيمن ترك معتقه ومعتقته وقد أعتقاه بنصفين أن ماله لهما بنصفين وان تفاضلت سهامهما في عتقه فان لكل واحد من ماله مقدار سهمه من عتقه لا يبالي رجلا كان أو امرأة
واتفقوا أن بنات البنات وبنات الاخوات وبناتهن وبنات الاخوة والعمات والخالات وبناتهن وبنيهن والاخوال والاعمام للام وبني الاخوة للام وبناتهم والجد للام والخال وولده وبناته وبنات الاعمام لا يرثون مع عاصب ولا مع ذي رحم أو ذات رحم لها سهم

(1/103)

واتفقوا أن بني العم اذا عرفوا أنسابهم ولم يكن دونهم من يحجبهم واجتمعوا في جد مسلم أنهم يتوارثون
واتفقوا أن من ترك ابنة واحدة أو بنات أو ابنتين أو ترك ابنة ابن ذكر أو ابنتين من ولد ذكور ولده فصاعدا وترك معهن أخوة رجالا ونساء فيهن شقائق ولاب أو احدى القرابتين ان البنات يأخذن سهامهن وكذلك الابنة وكذلك بنت الولد فصاعدا وان الاخوة الذكور او الاخ الذكر الشقيق يرث فان لم يكن هنالك أخت شقيقة فالاخ للاب يرث

واختلفوا هل يرث مع الاخوة المساويان له وهل ترث دونه الشقيقة أو الشقائق ام لا

واتفقوا ان الولد الذكر لا يرث معه احد الا الابوان والجد للاب والجدة للام والاب والزوج والزوجة والابنة فقط
واتفقوا ان كل من ذكرنا يرث مع الولد الذكر
واتفقوا انه ليس للابن الذكر الا ما فضل عن الزوج والزوجة والابوين والجد والجدتين
واتفقوا أن الاخ الشقيق يحجب الاخ للاب وبنيه ولا يحجب الأخ للام ولا الأخت للام
واتفقوا أن الاخ الشقيق أو للاب يحجب العم وابن العم وأن الأخ للام يحجبهما
واتفقوا أن العم الشقيق يحجب العم للاب وان ابن العم الشقيق يحجب ابن العم للاب
واتفقوا أن ابن الاخ الشقيق يحجب ابن الاخ غير الشقيق الاعمام كلهم بنيهم الا شيئا رويناه فيما حدثناه يونس بن عند الله بن أحمد بن عبد الله بن عبد الرحيم عن احمد بن خالد عن محمد بن عبد السلام الخشني عن بندار ثنا

(1/104)

أبو أحمد الزبيري ثنا مسعر بن كدام عن أبي عون عن شريح عن رجل مات وترك ابن أخيه وعمه فأعطى المال ابن الأخ
وقال مسعر عن عمران بن رباح عن سالم بن عبدالله قال المال للعم

واتفقوا أن بني الاخوة للام وبني الأخوات لا يرثون شيئا مع عاصب أو ذي رحم له سهم

واتفقوا أن الاخ للأم أو الاخت للام يأخذ كل واحد منهما السدس

واختلفوا في أنه اذا كانا اثنين فصاعدا يتساوون في الثلث ذكرهم كأنثاهم أم للذكر مثل حظ الانثيين فان لم يكن الا واحد أو واحدة فليس لها أو ولد ولد الا السدس

واتفقوا أن الاخ الشقيق اذا انفرد هو أو الاخ للام أحاط بالمال فاذا كانت معه أخت مساوية له فالمال بينهما للذكر مثل حظ الانثيين وهكذا ان كثروا وانما هذا ما لم يكن هنالك أب أو جد أو ابن ذكر أو أنثى وان سفلوا

واتفقوا فيمن مات وترك أختين شقيقتين واخوة لأب رجالا ونساء ولا وارث غيرهم ممن ذكرنا أنهم لم يتفقوا على أنهم يرثون معه فان للشقيقتين الثلثين وأن الذكور أو الذكرين الاخوة أو للاب يرث أو يرثون

واختلفوا هل يرث الأخوات للاب شيئا أم لا

واتفقوا فيمن ترك أختا شقيقة كما ذكرنا واخوة وأخوات لأب أن الشقيقة تأخذ النصف لكنهم اختلفوا أن للاخوات للاب شيئا أم لا ان كان يقع لهن في مقاسمة من في درجتهن من الاخوة للذكر مثل حظ الانثيين السدس فاقل أخذن ذلك
واختلفوا هل يزدن عليه شيئا أم لا
واتفقوا أن بنات البنين اذا لم يكن هنالك ولد ولا ابنة بمنزلة البنات وأن ذكور البنين اذا لم يكن هنالك ولد ذكر ولا ابنة فهم بمنزلة البنين
واتفقوا فيمن ترك ثلاث بنات وابن ابن وبنات ابن أن الثلثين للبنات وأن

(1/105)

ابن الابن وارث وان سفل
واختلفوا هل معه بنات الولد ممن في درجته أو أعلى منه ام لا

واتفقوا في الابوين اذا لم يكن هنالك وارث غيرهما أن للاب الثلثين وللام الثلث

واتفقوا أن أم الولد لا ترث ما دام سيدها حيا ولم يعتقها

واتفقوا اذا ترك ابنة وابن ابن وان سفل فصاعدا أو ابنة ابن أو بنات ابن ان للابنة النصف وأنه ان وقع لابنة الابن أو لبنات الابن في مقاسمتهن الذكر من ولد الولد السدس فأقل للذكر مثل حظ الانثيين

واختلفوا أيزدن عليه شيئا أم لا الا أن يكون أعلى من ولد الولد فلهن أو لها السدس حينئذ

ثم الاختلاف كما ذكرنا فيمن دونهن من بنات البنين

والاتفاق على أن الذكر من بني البنين يرث ما لم يحجبه ذكر هو أعلى درجة منه

واتفقوا أن الجد يرث وان كان هناك اخوة أشقاء أو لأب أو بنوهم الذكور

واختلفوا هل يرث من ذكرنا معه أم لا

واتفقوا في زوج وأم وأخوين وأختين لام واخوة رجالا ونساء أشقاء ومثلهم لاب أن الزوج والام والاخوة للام يرثون

واختلفوا في الاخوة الاشقاء والذين للاب أيرثون شيئا أم لا

واتفقوا أن الجد اذا ورث لا يحط من السبع

واختلفوا هل له أكثر أم لا

واتفقوا فيمن ترك زوجا واما وأختا واحدة لام وأختا شقيقة أن الزوج والام والاخت للام يرثون

واختلفوا في الشقيقة أترث شيئا أم لا فان كانت المسألة بحالها الا أن مكان أخت أختين فكذلك أيضا فلو أن الاولى بحالها الا أن مكان الزوج زوجة وكان الميت زجلا فانهم متفقون على أن للاخت الشقيقة الربع
ثم اختلفوا ألها أكثر أم لا

(1/106)

واتفقوا على أنها لا تأخذ النصف المذكور للاخت في القرآن كاملا ولا بد من أن تحط منه باجماع
واختلفوا هل تحط الزوجة والام والاخت للام عن الفرائض المذكورة لهم في القرآن أم لا
واتفقوا اذا كثرت الفرائض فلم يحملها المال أن من له فرض مسمى في موضع دون موضع لا بد أن ينحط من الفرض المسمى له في غير هذا الموضع
واختلفوا في توريثه جملة في بعض المواضع فورثه قوم بحطيطة كما ذكرنا ولم يورثه آخرون شيئا
واختلفوا في حط من له فرض في كل موضع أينقص من فرضه شيء ام لا
واتفقوا على توريثه فقوم ورثوه بتمام فرضه وقوم بحطيطة
واتفقوا أيضا اذا قامت السهام على المال حط من يرث في بعض المواضع دون بعض
واختلفوا أيضا في توريثه في بعض المواضع بحطيطة أو منعه البتة
واتفقوا على أنه لا يأخذ ما ذكر في النص لمثله كاملا
واختلفوا في حط من يرث على كل حال فقوم حطوه وقوم أكملوا له فرضه
واتفقوا كلهم على توريثه ولا بد
واتفقوا في ميت لا عصبة له ولا ذا رحم أصلا لا من الرجال ولا من النساءولا زوج ان كانت امرأة ولا زوجة ان كان رجلا وله مولى ذكر من فوق من عتقه أو ابن مولى أعتق أبا هذا الميت قبل ولادة هذا الميت أن ميراثه لذوي المعتق أو لولده أو لمن تناسل من ذكور ولده أو لعصبته كما قدمنا
واختلفوا من ذلك في معتق مات وترك جد سيده وأخا سيده أو جد سيده وابن أخي سيده وأبا سيده وابن سيده أو ابن سيده وابن ابن سيده
واختلفوا أترث البنات ممن أعتقه آباؤهن أم لا
واتفقوا أن من أعتق من الرجال عبدا ذكرا عتقا صحيحا أن من تناسل من ولد ذلك العبد بعد عتقه ممن يرجع اليه من الذكور

(1/107)

واختلفوا في الاناث من ولد ذلك العبد وفي ولد المملوكة المعتقة من حربي أو زنا أو كانت هي ملاعنة أو من عبد لم يعتق عليه ولاؤه لموالي أمه أو جده أم لا ولاء عليه لأحد البتة
واتفقوا أن ولد معتق من معتقة حملت به بعد عتق أبويه جميعا أن ولاءه لموالي أبيه
واتفقوا أن ولد الحر المسلم العربي الذي لا ولاء عليه من معتقة تحمل به بعد عتقها أنه لا ولاء عليه لموالي امه ولا لغيرهم
واتفقوا أن الاب يجر ولاء ما ولد له من حرة أو معتقة ممن حمل به بعد عتقه وهكذا ما تناسلوا
واختلفوا في الجد والام والعم والاب يعتق بعد الحمل بالولد أيجرون بالولاء ام لا
واختلفوا في امرأة أعتقت عبدا أو أمة عتقا صحيحا ثم ماتت السيدة من يجر هذين المعتقين ومن تناسل من الذكر منهما ولد المعتقة أم عصبتها من الاخوة والآباء وبني العم والاعمام وبني الاخوة على المراتب التي قدمنا بعد اتفاقهم على أنهما ان ماتا ومن تناسل من الذكر منهما أن الميراث للتي أعتقتها أو أعتقت من يرجعون بنسبهم اليه
واتفقوا أن من اعتق عبدا عتقا صحيحا من رجل وامرأة فقد استحق الولاء واستحق بسببه
ثم اختلفوا فيمن يستحقه على ما قدمنا
واتفقوا أنه لا يجوز عتق شيء غير بني آدم وأنه لا ينفذ ان وقع ولا يسقط به الملك
واتفقوا أن الولاء لا يستحق بغير العتق أو الاسلام على اليدين أو الموالاة والعتق متفق عليه انه يستحق به الولاء على ما قدمنا والاسلام والموالاة مختلف فيهما أيستحق بهما ولاء أم لا
واتفقوا في قوم استووا بقعددهم وولادة امهاتهم وجداتهم من المعتق ولا وارث له دونهم ولا ذا رحم أنهم يرثون مواليه بعد انقراضهم وانقراض عصبته هكذا ما سفل أبدا

(1/108)

واتفقوا أن الخنثى المشكل يعطى نصيب أنثى اذا كان نصيب الانثى مساويا لنصيب الذكر أو أقلواختلفوا في توريثه في مكان ترث فيه الانثى عند بعض الناس ولا ترث عند بعضهم ولا يرث الذكر عند جميعهم مثل زوج وأم وأختين لأم وخنثى هو ولد أبى الميتة فقوم ورثوه ههنا وقوم لم يورثوه شيئا
واتفقوا أنه ان ظهرت علامات المني والاحبال أو البول من الذكر وحده أنه رجل في جميع أحكامه ومواريثه وغيرها
واتفقوا أنه ان ظهرت علامات الحيض المتيقن أو الحبل أو البول من الفرج وحده فانه أنثى في جميع أحكامه ومواريثه وغيرها
واتفقوا أن المشكل هو ما لم يظهر منه شيء مما ذكرنا وكان البول يندفع من كلا الثقبين اندفاعا واحدا مستويا
واتفقوا أن المواريث التي ذكرنا تكون مع اتفاق الدينين ومع أن لا يكون أحدهما قاتلا عمدا أو خطأ
واتفقوا أن المجوس يرثون بأقرب القرابتين واختلفوا في الاخرى ايرثون بها أم لا
واتفقوا أن النصراني يرث النصراني وأن المجوسي يرث المجوسي وأن اليهودي يرث اليهودي
واختلفوا أيرث بعض هذه الاديان من غير أهل ملته من الكفار وهل يرثهم المسلمون أم لا
واتفقوا أن ما اقتسمه الحربيون قبل ان يسلموا فانه لا يرد
واختلفوا فيما لم يقتسموه بعد أعلى حكم الاسلام يقسم أم على حكمهم
واختلفوا أيضا في مواريث أهل الذمة أسلموا أو لم يسلموا أتمضي على أحكامهم أم يجبرون على حكم مواريث المسلمين فيما بينهم
واتفقوا أن الزوجة التي لم تطلق حتى مات زوجها ولا انفسخ نكاحه منها

(1/109)

وكانا حربيين ودينه دينها أنها ترثه ويرثها
واتفقوا أن المطلقة ثلاثا على حكم السنة والتي انقضت عدتها من الطلاق الرجعي ومن الخلع ومن الفسخ لا ترثه ولا يرثها اذا وقع كل ما ذكرنا من الطلاق والخلع والفسخ في صحتها باختيارهما
واختلفوا اذا وقع كل ذلك في مرضه أو مرضها أترثه أم لا

واختلفوا أيضا أيرثها هو بعد انقضاء عدتها وقبل انقضائها اذا ماتت وهو مريض أم لا

واتفقوا أن المطلقة طلاقا رجعيا في صحة أو مرض وقد كان وطئها في ذلك النكاح ثم مات أحدهما قبل انقضاء العدة أنهما يتوارثان
واتفقوا في المزوجة زواجا صحيحا في صحتهما ودينهما واحد وهما حران أنهما يتوارثان ما لم يقع طلاق غير رجعي أو فسخ أو خلع
واختلفوا في الميراث ووقوعه كما ذكرنا وفي المنكوحة نكاحا فاسدا لا يتوارثان أم لا وكذلك المنكوحة في مرضها أو مرضه
واختلفوا في كل ما ذكرنا ان كان أسيرا في دار الحرب أترث أم لا

كتاب الوصايا والاوصياء
اتفقوا أن المواريث التي ذكرنا انما هي فيما أفضلت الوصية الجائزة ويون الناس الواجبة فان فضل بعد الديون شيء وقع الميراث بعد الوصية كما ذكرنا
واتفقوا أن الوصية لا تجوز الا بعد أداء ديون الناس فان فضل شيء جازت الوصية والا فلا
واختلفوا في ديون الله تعالى من كل فرض في المال أو مخير تمال فأسقطها قوم وأوجبها آخرون قبل ديون الناس ولم يجعلوا لديون الناس الا ما فضل عن ديون الله تعالى والا فلا شيء للغرماء
واتفقوا أن للاب العاقل الذي ليس محجورا أن يوصي على ولده ولبنيه

(1/110)

الصغيرين الذين لم يبلغوا والذين بلغوا مطبقين رجلا من المسلمين الاحرار العدول الاقوياء على النظر
واتفقوا أن الوصي اذا كان كما ذكرنا فليس للحاكم الاعتراض عليه ولا ازالته ولا الاشتراك معه

وكذلك القول في الوصية بالمال وتفريقه بالوصية ولا فرق

واختلفوا في الوصية الى الذمي والفاسق والعبد والمرأة أيجوز أم لا

واتفقوا على أن من دفع من الاوصياء المذكورين الى من نظره بعد بلوغ اليتيم ورشده ما له عنده وأشهد على دفعه بينة عدل أنه قد برئ ولا ضمان عليه واختلفوا في تضمينه ان لم يشهد

واتفقوا أن من بلغ عدلا في دينه مقبول الشهادة حسن النظر في ماله ففرض على الوصي أن يدفع اليه ماله اذا قضى الحاكم بحله من الحجر واختلفوا فيما دون الصفات التي ذكرنا

واتفقوا أن من مات ولم يوص على ولده الذين لم يبلغوا أو المجانين ففرض على الحاكم أن يقدم من ينظر لهم من أهل الصفة التي قدمنا
واتفقوا أن ما أنفق الوصي المذكور على اليتيم بالمعروف من ماله فانه نافذ
واتفقوا ان الوصي ان تعدى ضمن
واتفقوا أن من لا يعقل البتة وهو مطبق معتوه أو عرض له ذلك بعد عقله فواجب أن يقدم من ينظر له
واختلفوا فيمن ليس مطبقا وهو مبذر الحجر عليه ام لا
واتفقوا أن ما أنفذ مما لا يحل مردود واختلفوا فيما أنفذ مما ليس حراما
واتفقوا ان القاء المال في الطريق وفي مواضع الارض والمياه وشرب الخمر وما لا يحل اضاعته ممنوع منها كل أحد
واتفقوا أنه لا يجوز لمن ترك ورثة أو وارثا أن يوصي بأكثر من ثلث ماله لا في صحته ولا في مرضه

(1/111)

واختلفوا هل تجوز الوصية بالثلث لمن ترك ولدا أم لا انما يجوز له أقل من الثلث
واختلفوا فيمن لم يترك وارثا وفيمن استأذن ورثته أو وارثه في صحته أو في مرضه فأذن له أو فأذنوا وأجازوا بعد موته أينفذ أكثر من الثلث أم لا ينفذ الا ما يجوز له من الثلث
واتفقوا أنه ان وصى لوالدين له لا يرثانه برق أو كفر أو لأقاربه الذين لا يرثون منه ان كان له أقارب بثلثي الثلث أن وصيته تلك وسائر وصاياه في باقي ماله من ثلثه فيما ليس معصية أو فيما أوصى به لحي نافذة كلها وأنه قد أصاب
واختلفوا اذا لم يوص لذلك
واتفقوا أن من لم يكن له قريب غير وارث ولا أبوان لا يرثان أنه يوصى لمن أحب بالثلث أو بما يجوز له من الثلث أنه يصح من ذلك مايجوز من الثلث ويبطل الزائد
واختلفوا فيمن لا وارث له أو أجاز وارثه على ماقدمنا
واتفقوا أن من أوصى بما لا يملك وبطاعة ومعصية أن الوصية تنفذ في الطاعة وبما يملك وتبطل في المعصية وفيما لا يملك
واختلفوا في مثل ذلك في البيوع والهبات والمناكح والصدقات فقوم ساووا وقوم أبطلوا الجميع في الهبات والصدقات والبيوع والمناكح وقوم فرقوا بين كل ذلك أيضا
واتفقوا أن الرجوع في الوصايا جائز ما لم يكن عتقا
واتفقوا أن الرجوع بلفظ الرجوع وبخروج الشيء الموصى به عن ملك الموصي في حياته وصحته رجوع تام
واتفقوا في تحويل الموصي وصيته الى غير ما أوصى به أولا ما لم يلفظ بأنه رجع عما أوصى به أولا بخروجة عن ملكه فقال قوم هو رجوع وقال آخرون ليس رجوعا
واختلفوا في الوصية بالعتق أيجوز الرجوع فيه أم لا

(1/112)

واتفقوا أن الوصية بالمال والولد الى اثنين فصاعدا أو الى أحد جائزة كما قدمنا
واتفقوا أن وصية المرأة في المال خاصة كوصية الرجل في كل ما ذكرنا ولا فرق
واتفقوا أن الوصية كما ذكرنا جائزة فيما علم الموصي أنه يملكه
واختلفوا أيجوز فيما لم يعلم بأنه يملكه في يوم الوصية أم لا يجوز
واتفقوا أن من أوصى كما ذكرنا وله مال أكثر من ألف درهم فقد أصاب
واختلفوا فيمن له مال فبات ليلتين ولم يوص فيه أعاص هو أم لا وفيمن له أقل من ألف أله أن يوصي أم لا
واتفقوا أنه ان أوصى وأشهد وان لم يكتبها فلم يعص
واتفقوا أن الوصية لوارث لا تجوز
واختلفوا اذا أذن في ذلك سائر الورثة وأجازوه أيجوز أم لا
واتفقوا أن الرجل الصحيح له أن يتصدق بالثلث من ماله أو بأكثر ما لم يبلغ الثلثين ويكون ما بقي غناءه أو غنى عياله وأن يعتق كذلك وأن يتصرف كيفما أحب في ماله
واتفقوا أن الوصية بالمعاصي لا تجوز وأن الوصية بالبر وبما ليس برا ولا معصية ولا تضييعا للمال جائزة
واتفقوا على ان المريض له أن يتصرف في ثلث ماله
واختلفوا أله التصرف في ذلك وفي اكثر من ذلك كالصحيح ام لا
واتفقوا ان وصية العاقل البالغ الحر المسلم المصلح لماله نافذة

(1/113)

واتفقوا فيما نعلم ان وصية العبد غير جائزة ما لم يجزها السيد ولا نقطع على انه اجماع واختلفوا في وصية السفيه وفي وصية من يعقل الوصية وان لم يبلغ اتجوز ام لا

قسم الفيء والجهاد والسير

اتفقوا ان الخمس يخرج مما غنم عسكر المسلمين أو عشرة من المسلمين الاحرار البالغين العقلاء الرجال من الحيوان غير بني آدم ومما غنم من الاثاث والسلاح والمتاع كله الذي ملكه اهل الحرب بعد أن يخرج منه سلب المقتولين وما اكل المسلمون من الطعام او احتملوه
واختلفوا أيخرج من سلب القتلى خمس أم لا
واتفقوا أن للامام أن يعطى من سدس الخمس من رأى اعطاءه صلاحا للمسلمين
واتفقوا أنه ان وضع ثلاثة أخماس الخمس في اليتامى والمساكين وابن السبيل فقد أصاب
واتفقوا أن للامام أن يقسم الكتابيين من الاسرى ويخمسهم
واختلفوا في قتلهم وفدائهم واطلاقهم
ثم اختلفوا فيمن يستحق هذه الاسماء وفي كيفية قسمة ذلك عليهم وفي هل يعطى منها غيرهم بما لا سبيل الى اجماع جاز فيه
الا أنهم اتفقوا أن بني العباس وبني أبي طالب من ذوي القربى مدة حياة الرسول صلى الله عليه وسلم
واختلفوا فيمن هم وهل بقي حكمهم بعد موته عليه السلام
واتفقوا على وجوب أخذ الجزية من اليهود والنصارى ممن كان منهم من الاعاجم الذين دان أجدادهم بدين من الدينين قبل مبعث الرسول صلى الله

(1/114)

عليه وسلم ولم يكن معتقا ولا بدل ذلك الدين بغيره ولا شيخا كبيرا ولا مجنونا ولا زمنا ولا غير بالغ ولا امرأة ولا راهبا ولا عربيا ولا ممن تجر في أول السنة وكان غنيا
واتفقوا أنه ان أعطى كل من ذكرنا عن نفسه وحدها فقيرا كان أو غنيا أو معتقا أو حرا أربعة مثاقيل ذهبا في انقضاء كل عام قمري بعد أن يكون صرف كل دينار اثني عشر درهما كيلا فصاعدا على أن يلتزمواعلى أنفسهم أن لايحدثوا شيئا في مواضع كنائسهم وسكناهم ولاغيرها ولا بيعة ولاديرا ولاقلاية ولاصومعة ولايجددوا ماخرب منها ولايحيوا ما دثر وأن لايمنعوا من مر بهم من المسلمين النزول في كنائسهم من ليل أو نهار وأن يوسعوا أبوابها للمارة وأن يضيفوا من مر بهم من المسلمين للثالث وأن لا يؤووا جاسوسا ولا يكتموا غشا للمسلمين ولا يعلموا أولادهم القرآن ولا يمنعوا من أراد الدخول في الاسلام من أهلهم وأن يوقروا المسلمين وأن يقوموا لهم في المجالس وأن لا يتشبهوا بهم في شيء من لباسهم لا قلنسوة ولا عمامة ولا نعلين ولا فرق شعر ولا يتكلموا بكلامهم ولا يكتبوا بكتابهم ولا يركبوا على السروج ولا يتقلدوا شيئا من السلاح ولا يحملوه مع أنفسهم ولا يتخذوه ولا ينقشوا في حوانيتهم بالعربية ولا يبيعوا الخمور وأن يجزوا مقادم رؤسهم وأن يشدوا الزنانير على أوساطهم وأن لا يظهروا الصليب على كنائسهم ولا في شيء من طرق المسلمين ولا يجاوروا المسلمين بموتاهم ولا يظهروا في طريق المسلمين نجاسة ولا يضربوا النواقيس الا ضربا خفيفا ولا يرفعوا أصواتهم بالقراءات لشيء من كتبهم بحضرة المسلمين ولا مع

(1/115)

موتاهم ولا يخرجوا شعانين ولا صليبا ظاهرا ولا يظهروا النيران في شيء من طرق المسلمين ولا يتخذوا من الرقيق ما جرت عليه سهام المسلمين وأن يرشدوا المسلمين ولا يطلقوا عدوهم عليهم ولا يضربوا مسلما ولا يسبوه ولا يستخدموا به ولا يهينوه ولا يسمعوا المسلمين شيئا من شركهم ولا من سب رسول الله صلى الله عليه وسلم ولا غيره من الانبياء عليهم السلام ولا بظهروا خمرا ولا شربها ولا نكاح ذات محرم فان سكن مسلمون بينهم هدموا كنائسهم وبيعهم

فاذا فعلوا كل ما ذكرنا ولم يبدلوا ذلك الدين الذي صولحوا عليه بين الاسلام فقد حرمت دماء كل من وفى بذلك وماله وأهله وظلمه
واختلفوا ان لم يف بشيء من الشروط التي ذكرنا ولا بواحد أيحرم قتله وسبي أهله وغنيمة ماله أم لا
واختلفوا فيمن أسلم ثم مات بعد وجوب الجزية عليه أتؤخذ منه لما سلف أم لا
واتفقوا أن الغلول حرام
واتفقوا أن من أخذ من أهل العسكر أو السوقة من المسلمين شيئا قد تملكه أهل الحرب ليس طعاما سواء قل أو كثر السلطان كان أو غيره أنه قد غل اذا انفرد بملكه ولم يلقه في الغنائم
واختلفوا في الطعام وفيما لم يتملكه أحد من أهل الحرب كالخضر والصيد وخشب البرية وغير ذلك أيكون ذلك غالا أم لا
واتفقوا أن الغنيمة تملك بالقسمة الصحيحة
واختلفوا أتملك قبل ذلك أم لا
واتفقوا أن للفارس الحر البالغ المسلم العاقل الذي لم يدخل تاجرا ولا أجيرا ولا أرجف بالمسلمين ولا خذل في غزاته تلك وكان فرسه جيدا ليس ببرذون وكان غنيمة عسكر لا غنيمة حصن ولا في بحر سهمين سهما لفرسه وسهما له
واتفقوا أنه لا يعطى من ثلاثة أسهم

(1/116)

واتفقوا أنه يسهم لمن هذه صفته ولفرسه الواحد
واختلفوا هل يسهم لأكثر من فرسين وان كانت أفراسا أم لا يسهم الا لواحد وفي سائر ما ذكرنا

واتفقوا أن راكب البغل والحمار والراجل متساوون في القتال وأنه لا يزاد واحد منهم في القسمة على سهم واحد

واتفقواأن راكب الجمل لا يسهم له ثلاثة أسهم

واختلفوا في أقل وفي المرأة وفي العبد والاجير والتاجر والمخذل والصبي الذي لم يبلغ وفي الكافر أيسهم له كما يسهم لغيره أم لا

واختلفوا في راكب البرذون أهو راكب فرس أو كالراجل

واتفقوا على أن كل من ذكرنا أنه يسهم له فانه ان عاش الى وقت القسمة وكان قد حضر شيئا من القتال أسهم له

واتفقوا أن من جاء بعد انقضاء القتال بثلاثة أيام كاملة وبعد اخراج الغنيمة والجيش من دار الحرب انه لا يسهم له

واختلفوا فيمن جاء بعد انقضاء القتال الى ثلاثة أيام أو قبل الخروج بالغنيمة من دار الحرب الى دار الاسلام أيسهم له أم لا
واتفقوا أن من أدرب فارسا وحضر شيئا من القتال فارسا أنه يسهم له سهم فارس
واختلفوا فيمن كان في احدى الحالتين غير فارس أيسهم له سهم فارس أم سهم راجل
واتفقوا أنه لا يفضل في قسمة الغنيمة شجاع على جبان ولا من أبلى على من لم يبل ولا من قاتل على من لم يقاتل
واختلفوا أيضا أيفضلون في النظر والرضخ ام لا
واختلفوا في المبارزة فكرهها الحسن البصري والثوري واحمد واسحق الا باذن الامام وروي عن الأوزاعي لا يحمل ولا يبارز الا باذن الأمير
واتفقوا أن غنائم السرايا الخارجة الواحد يضم بعضها الى بعض ويقسم عليهم مع جميع أهل ذلك العسكر

(1/117)

واتفقوا أن العسكر والسرية الخارجين من المدينة أو من الحصن أو القرية أو البرج أو الرباط الذي هو مسكنهم لا يشاركهم أهل ذلك الحصن أو المدينة أو القرية او البرج أو الرباط في شيء مما غنموا وسواء منهم كان المغيرون أو من غيرهم
واتفقوا أن المغيرين ان خرجوا بأمر الامير أو كانوا أقل من عشرة أينفردون بما أخذوا أم ينزع الامير منهم أم يخمس ويقسم الباقي بينهم

واتفقوا ان جيشين مختلفي الامراء غير مضمومين لا يشتركان فيما غنما

واتفقوا ان الجيس الواحد وان كان له أمراء كثيرة وكان على طائفة منهم امير اذا كانوا مصمومين في جيش واحدأنهم كلهم شركاء فيما غنموا أو غنمت سراياهم

واتفقوا أنه لا يفضل في القسمة من ساق مغنما قل او كثر على من لم يسق شيئا واختلفوا في تنفيله

واتفقوا انه لا ينفل من ساق مغنما اكثر من ربعه في الدخول ولا اكثر من ثلثه في الخروج

واتفقوا أن التنفيل المذكور ليس بواجب

واتفقوا ان للامام ان رأى ان يجمع المسلمين على ديوان فله ذلك

واتفقوا انه ان كان هنالك مال فاضل ليس من اموال الصدقة ولا الخمس ولا مما جلا أهله عنه خوف مضرة المسلمين وقبل حلولهم به لكنه من وجه آخر لا يستحقه أحد بعينه ولا اهل صفة بعينها فرأى الامام قسمته على المسلمين على ما يرى من الاجتهاد لهم غير محاب لقرابة ولا لصداقة

(1/118)

واتفقوا أن وسم الحيوان المحبوس ليصرف في الصدقات والمغازي بغير النار جائز
واتفقوا أن الجهاد مع الائمة فضل عظيم
واتفقوا ان دفاع المشركين وأهل الكفر عن بيضة أهل الاسلام وقراهم وحصونهم وحريمهم اذا نزلوا على المسلمين فرض على الأحرار البالغين المطيقين
واتفقوا أن لا جهاد فرضا على امرأة ولا على من لم يبلغ ولا على مريض لا يستطيع ولا على فقير لا يقدر على زاد
واتفقوا أن من له أبوان يضيعان بخروجه أن فرض الجهاد ساقط عنه
واتفقوا أنهم اذا صاروا بالغنائم بأرض الاسلام فقد وجبت قسمتها
واختلفوا في قسمتها قبل ذلك
واتفقوا أن ملك صبيان أهل الحرب ما لم يكن من ولدهم بأي وجه كان مرتدا ومسلم ومسلمة وان بعدت تلك الولادة ملك حلال وكذلك قسمتهم وكذلك القول في نسائهم
واتفقوا أن من أسلم منهم بعد أن ملك فان الرق باق عليه
واتفقوا أنه لا يحل قبل صبيانهم ولا نسائهم الذين لا يقاتلون
واتفقوا أن من قتل منهم أحدا قبل قسمة الصبيان واسلام النساء أنه لا يقتل بمن قتل
واتفقوا أن من قتل بالغيهم ما عدا الرهبان والشيوخ الهرمين والعميان والمباطيل والزمنى والاجراء والحراثين وكل من لا يقاتل جائز قبل أن يؤسروا
واتفقوا أن الحربي الذي يسلم في أرض الحرب ويخرج الينا مختارا قبل أن يؤسر أنه لا يحل قتله ولا أن يسترق واختلفوا فيه ان لم يخرج
واختلفوا في ماله وأرضه وداره وولده الصغار وزوجته الحامل
واتفقوا أن ولده الكبار المختارين لدين الكفر على دين الاسلام فانهم كسائر المشركين ولا فرق
واتفقوا على تسمية اليهود والنصارى كفارا

(1/119)

واختلفوا في تسميتهم مشركين
واتفقوا أن من عداهم من أهل الحرب يسمون مشركين
واختلفوا هل تقبل جزية من غير اليهود النصارى الذين ذكرنا قبل ومن كتابي العرب او لا يقبل منهم غير الاسلام أو السيف وكذلك النساء منهم
واختلفوا في تقسيم من ذكرنا أيضا اختلافا شديدا لا سبيل الى ضم اجماع فيه
واتفقوا أن من أسر بالغا منهم فانه لا يجبر على مفارقة دينه أعني ان كان كتابيا
واختلفوا فيهم ان أجبروا أو أجبر ذمي على الاسلام أو أسلم كرها أيترك والرجوع الى دينه أم قد لزمه الاسلام ويقتل ان فارقه
وكذلك اختلفوا في المكره على الكفر فأظهر الكفر أيحكم عليه بحكم المرتد أم لا
واختلفوا فيمن أسر غير بالغ أيجبر على الاسلام ويكون له حكمه من حين يملك أم لا وسواء أسر مع ابويه أو مع أحدهما أو دونهما الخلاف في ذلك موجود
واتفقوا أن المسلمين ان لحقهم أهل الكفر وبأيدي المسلمين من غنائمهم مالا يقدرون على تخليصه ان لهم حرق الاثاث غير الحيوان
واختلفوا أيعقر ام لا يعقر غير بني آدم
واتفقوا أنه لا يقتل منهم من كان صغيرا أو امرأة وانهم يتركون وأهل دينهم ان لم يقدر على تخليصهم
واتفقوا أن أموال أهل الحرب كلها مقسومة
واختلفوا في أموال الرهبان وفي الارضين
واتفقوا أنه لا يحل أن يغرم مسلم جزية لم تلزمه أيام كفره
واتفقوا ان كل جزية ساقطة من المستأمن اذا أسلم وان لم يكن كافرا فلا جزية عليه
واختلفوا في خراج أرضه التي صالح عليها اذا أسلم أيسقط البتة أم لا
واتفقوا أن من أسلم أبواه جميعا وهو صغير لم يبلغ أنه يلزمه الاسلام

(1/120)

واختلفوا فيه اذا أسلم أحدهما أو أسلم جده لأبيه أو لأمه أو أسلم عمه أو كان مولودا بين مملوكين كافرين لرجل مسلم أيلزمه الاسلام أم لا
واختلفوا فيما صار بأيدي المشركين من أموال المسلمين أيملكونه أم لا يملكونه أصلا

واختلف القائلون بأنهم يملكونه علينا أيأخذه صاحبه بثمن أم لا سبيل له اليه

واتفقوا أن المراصد الموضوعة للمغارم على الطرق وعند أبواب المدن وما يؤخذ في الاسواق من المكوس على السلع المجلوبة من المارة والتجار ظلم عظيم وحرام وفسق حاشا ما أخذ على حكم الزكاة وباسمها من المسلمين من حول الى حول مما يتجرون به وحاشا ما يؤخذ من أهل الحرب وأهل الذمة مما يتجرون به من عشر أو نصف عشر فانهم اختلفوا في كل ذلك فمن موجب أخذ كل ذلك ومن مانع من أخذ شيء منه الا ما كان في عهد صلح أهل الذمة مذكورا مشترطا عليهم فقط
واتفقوا أن الحر البالغ العاقل الذي ليس سكران اذا أمن أهل الكتاب الحربيين على أداء الجزية على الشروط التي قدمنا أو على الجلاء او أمن سائر أهل الكفر على الجلاء بأنفسهم وعيالهم وذراريهم وترك بلادهم واللحاق بأرض حرب لا بأرض ذمة ولا بأرض اسلام أن ذلك لازم لأمير المؤمنين ولجميع المسلمين حيث كانوا

(1/121)

واتفقوا أنه ان أمنهم على أن يحاربوا المسلمين ولا يحاربهم المسلمون أن ذلك باطل لا ينفذ
واتفقوا أن قتال أهل الكفر بعد دعائهم الى الاسلام أو الجزية اذا امتنعوا من كليهما جائز

واتفقوا أن من سبي من نساء أهل الكتاب المتزوجات وقتل زوجها وأسلمت هي ان وطأها حلال لمالكها بعد أن تستبرئ

واتفقوا أنه ان لم يقدر على فك المسلم المأسور الا بمال يعطاه أهل الحرب ان اعطاءهم ذلك المال حتى يفك ذلك الأسير واجب

واختلفوا اذااطلق ذلك الاسير قبل قبضهم المال أيوفي لهم بالمال أم لا

واتفقوا أن لأهل الذمة المشي في ارض الاسلام والدخول حيث أحبوا من التلاد حاشا الحرم بمكة فانهم اختلفوا أيدخلونه أم لا

واتفقوا على ان لهم سكنى أي بلد شاؤا من بلاد الاسلام على الشروط التي قدمنا حاشا جزيرة العرب

واتفقوا ان جزيرة العرب هي ما أخذ من بلد عبادان مارا على الساحل الى سواحل اليمن الى جدة الى القلزم ومن القلزم مارا على الصحارى الى حدود العراق

واختلفوا في وادي القرى وتيماء وفدك

واختلفوا الهم سكنى جزيرة العرب ام لا
واتفقوا ان ابتياع المسلمين ارضهم ورقيقهم وفي ابتياعهم ارض المسلمين وفي بيع ارض العنوة
واتفقوا ان اعطاء المهادنة على اعطاء الجزية بالشروط التي قدمنا جائزة
واتفقوا أن من صالح من اهل الذمة عن ارضه صلحا صحيحا انها له ولعقب عقبه اسلم أو لم يسلم ما لم يظهر فيها معدن
واتفقوا ان اولاد اهل الجزية ومن تناسل منهم فان الحكم الذي عقده اجدادهم وان بعدوا جار عليهم لا يحتاج الى تجديده مع من حدث منهم

(1/122)

واتفقوا أن من كان من نسائهم لا رجل لها ولا زوج ولا قريب ومن كان من اصاغرهم ما لم ينتقضن أو يلحقن او يلحق الصبيان بدار الحرب
واختلفوا في الحاق من ذكرنا بأرض الحرب
واتفقوا ان من أسره أهل الحرب من كبار أهل الذمة وصغارهم ونسائهم ان ذمتهم لا تنتقض بذلك ما لم يلحق مختارا وانه ان ظفر المسلمون بالمأسورين المذكورين من انهم لا يسترقون
واختلفوا فيهم اذا نقضوا العهد أيسبون أم لا
واتفقوا ان أهل الذمة اذا رضوا حين صلحهم الأول بالتزام خراج في الأرضين أو بعشر أو بتعشير من تجر منهم في مصره وفي الآفاق أو بأن يؤخذ منهم شيء معروف زائد على الجزية محدود يحل ملكه وكان كل ذلك زائدا على الجزية ان كل ذلك اذا رضوه أولا لازم لهم ولاعقابهم في الابد
واختلفوا أيلزمهم شيء من ذلك ان أكرهوا أو لا يلزم
واتفقوا ان الوفاء بالعهود التي نص القرآن على جوازها ووجوبها وذكرت فيه بصفاتها واسمائها وذكرت في السنة كذلك وأجمعت الأمة على وجوبها أو جوازها فان الوفاء بها فرض واعطاؤها جائز
واختلفوا في الوفاء بكل عهد كان بخلاف ما ذكرنا أيحرم اعطاؤه ويبطل ان عقد أم ينفذ
واتفقوا أن من أسلم على أرض له ليس فيها معدن ولا ظهر فيها معدن أنها له ولعقبه
واختلفوا في المعادن أتكون كسائر الأرضين لأربابها أم لا

(1/123)

الامامة وحرب أهل الردة ودفع المرء عن نفسه وقطع الطريق
اتفقوا على ان من بغى من اللصوص فطلب أخذ الروح أو الحرم أو المال أن قتاله واجب
واختلفوا أيجوز قتالهم أم لا اذا نصبوا اماما وخرجوا بتأويل
واتفقوا أن الامامة فرض وانه لا بد من امام حاشا النجدات وأراهم قد حادوا الاجماع وقد تقدمهم
واتفقوا انه لا يجوز أن يكون على المسلمين في وقت واحد في جميع الدنيا امامان لا متفقان ولا مفترقان ولا في مكانين ولا في مكان واحد

(1/124)

واتفقوا ان الامام اذا كان من ولد على ركان عدلا ولم تتقدم بيعته بيعة أخرى لانسان حي وقام عليه من هو دونه ان قتال الآخر واجب

واختلفوا اذا كان الأول غير عدل أيقاتل معه أم لا من هو مثله أو دونه وهل يقام عليه مع عدل أم لا وهل تجوز الامامة في غير ولد علي أم لا

وانما أدخلت هذا الاتفاق على جوازه لخلاف الزيدية في هل تجوز امامة غير علوي ام لا وان كنا مخطئين لهم في ذلك ومعتقدين صحة بطلان هذا القول وان الامامة لا يتعدى به ولد فهر بن مالك وأنها جائزة في جميع أفخاذهم ولكن لم يكن بد في صفة الاجماع الجاري عند الكل مما ذكرنا

واتفقوا أن الامام اذا مات ولم يستخلف ان ساد الناس اماما مدة ثلاثة أيام اثر موت الامام جائز

(1/125)

واتفقوا أن للامام أن يستخلف قبل ذلك أم لا ولم يختلف في جواز ذلك لأبي بكر رضي الله عنه أحد واجماعهم هو الاجماع

واتفقوا أن الامامة لا تجوز لامرأة ولا لكافر ولا لصبي لم يبلغ وانه لا يجوز ان يعقد لمجنون

واتفقوا ان الامام الواجب امامته فان طاعته في كل ما أمر ما لم يكن معصية فرض والقتال دونه فرض وخدمته فيما أمر به واجبة واحكامه واحكام من ولي نافذة وعزله من عزل نافذ

واختلفوا فيما بين مدن الطرفين من امام قرشي غير عدل أو متغلب من قريش أو مبتدع

ورجعوا الى الاتفاق على قتال أهل الردة بعد اختلاف عظيم كان منهم ولكن الخلاف في هذا من أفحش الخطأ وتيقنه لو وقع من مجتهد محروم ولم يقم عليه الحجة لم نكفره ولا فسقناهواتفقوا أن من خالف الاجماع المتيقن بعد علمه بأنه اجماع فانه كافر
واختلفوا فيمن سب آل النبي صلى الله عليه وسلم أو أحد أصحابه أو ابتدع أو لحق بدار الحرب ايكون ذلك مرتدا
واتفقوا على ان من عدا عليه لص يريد روحه أو زوجته أو أمته فدافعه عن ذلك فقتل اللص فلا شيء عليه وان قتله غير متأول فقد استحق القتل
واتفقوا ان من قاتل الفئة الباغية ممن له ان يقاتلها وهي خارجة ظلما على امام

(1/126)

عدل واجب الطاعة صحيح الامامة فلم يتبع مدبرا ولا أجهز على جريح ولا أخذ لهم مالا أنه قد فعل في القتال ما وجب عليه
واتفقوا أن من ترك منهم القتال تائبا انه لا يحل قتله
واختلفوا في قتل المستدبر الذي نفر الى فئة أو ملجأ غير معلن بالتوبة والاجهاز على الجريح كذلك
واتفقوا أنه لا يحل تملك شيء من أموالهم ما داموا في الحرب ما عدا السلاح والكراع فانهم اختلفوا في الانتفاع بسلاحهم وخيلهم مدة حربهم وفي قسمتها وتخميسها أيضا أيجوز ذلك أم لا اذا ظفر بهم
واختلفوا فيمن سطا عليه حيوان متملك يريد روحه فقتله أيضمنه أم لا
واتفقوا ان من كان رجلا مسلما حرا باختياره وباسلام أبويه كليهما أو تمادى على الاسلام بعد بلوغه ذلك ثم ارتد الى دين كفر كتابي أو غيره وأعلن ردته واستتيب في ثلاثين يوما مائة مرة فتمادى على كفره وهو عاقل غير سكران أنه قد حل دمه الا شيئا رويناه عن عمر وعن سفيان وعن ابراهيم النخعي انه يستتاب ابدا
واختلفوا في المرأة المرتدة والعبد وغير البالغ وولد المرتد هل تقبل توبة المرتد أم لا وهل يستتاب ام لا وهل يقتل اثر ردته أو يتأنى به
واتفقوا ان من أسلم أبواه وهو صغير في حجرهما لم يبلغ أنه مسلم باسلامهما واختلفوا في اسلام أحدهما
واختلفوا أيضا أيقتل ان أبى الاسلام بعد بلوغه وقد أسلم قبل ذلك أبواه معا ام لا يقتل
واتفقوا ان من أسلم وهو بالغ مختار عاقل غير سكران أنه قد لزمه الاسلام
واتفقوا انه اذا أعلن كذلك فانه متبرئ من كل دين غير دين الاسلام وأنه معتقد لشريعة الاسلام كلها كما أتى به محمد رسول الله صلى الله عليه وسلم وأظهر شهادة التوحيد أنه مسلم

(1/127)

واختلفوا في اقراره بشهادة التوحيد ونبوة محمد صلى الله عليه وسلم هل يلزمه بذلك اسلام أم لا
واتفقوا أنه لا يلزم كافرا كتابيا الاسلام بغير اختياره أو بغير اسلام أبويه أو أحدهما قبل بلوغه أو بغير سبيه قبل بلوغه أو بغير اسلام أجداده أو عمه أن لم يكن له أب قبل بلوغه سواء أسلم قبل بلوغه سائر قرابته أو لم يسلموا
واختلفوا في المحارب بما لم يمكن ضبطه فقال قوم ان من قطع وشهر السلاح بين المسلمين وأخاف السبيل في صحراء ليست بقرب مدينة ولا بين مدينتين ولا في مدينة فقتل وأخذ المال وبلغ ما أخذ عشرة دراهم فصاعدا وحده وهو في كل ذلك عاقل بالغ غير سكران وأخاف ولم ينصبوا اماما ولا كانوا أهل قرية ولا حصن أو مدينة ولم يكن في المقطوع عليهم ذو رحم من أحد القاطعين وكان القاطعون في جماعة ممتنعة أن الامام اذا ظفر بمن فعل ذلك كما ذكرنا قبل أن يتوب له أن يقتله اذا أراد ذلك ولى المقتول وأن يصلبه
وقال هؤلاء انه ان أخذ من المال على الأحوال التي ذكرنا المقدار الذي ذكرنا فصاعدا وأخاف ولم يقتل وكان سالم اليد اليسرى والرجل اليمنى لا آفة فيهما ولا في أصابعهما ولا في شيء منهما أن قطع يده ورجله من خلاف قد حل
وقال هؤلاء انه ان قطعت يده اليمنى ورجله اليسرى فقد أصاب القاطع
وقال هؤلاء انه ان أخاف الطريق فقط وهو حر كما ذكرنا ان نفيه قد حل للامام
وقالت طائفة انه ان أخاف السبيل في مصر او حيث أخافه هو محارب وعليه ما ذكرنا وسواء كانوا بامام أو أهل مدينة أو منفردين أو واحدا أو حرا أو عبدا أو امرأة فالامام مخير في قتلهم أو صلبهم أو قطعهم أو نفيهم أخذوا مالا أو لم يأخذوا ما لم يتوبوا قبل ان يقدر عليهم وسواء كانوا نصبوا اماما أو كانوا جماعة ممتنعة
واختلفوا في كيفية الصلب ووقت القتل وصفة النفي بما لا سبيل الى اجماع جاز فيه وقال قوم انما هو في أهل الشرك فقط وقال آخرون ليس هذا في

(1/128)

اهل الشرك أصلا وهذا ما لا سبيل الى اجماع جاز فيه
واختلفوا فيما يملكونه مما يصح أنهم أخذوه من المسلمين أيقسم ويخمس أم لا يحل أخذ شيء منه
واختلفوا فيمن تاب قبل أن يظفر به أيسقط عنه الحد أم لا

كتاب الحدود

أجمعوا ان من اجتمع عليه حد الزنا والخمر والقذف والقتل أن القتل عليه واجب
واختلفوا أيقام عليه قبل ذلك سائر الحدود أم لا
واتفقوا أن من زنى وهو حر بالغ غير محصن وهو عاقل مسلم غير سكران ولا مكره في أرض غير حرم مكة ولا في أرض الحرب بامرأة بالغة ليست أمة لزوجته ولا لولده ولا لأحد من رقيقه ولا لأحد من أبويه ولا ممن ولده بوجه من الوجوه ولا ادعى أنها زوجته ولا ادعى أنها أمته بوجه من الوجوه ولا هي من المغنم ولا هي مخدمة له ولا مباحة الفرج له من مالكها وهي عاقلة غير سكرى ولا مكرهة ولا حريمته ولاهي مستأجرة للزنا ولا هي امته متزوجة من عبده ولا هي ذمية ولا هي حربية وهو يعلم أنها حرام عليه او ليست ملكا له ولا عقد عليها نكاحا ولم يتب ولا تقادم زناه قبل أخذه بشهر ولا تزوجها ولا اشتراها بعد أن زنى بها ان عليه جلد مائة
واتفقوا انه اذا زنى كما ذكرنا وكان قد تزوج قبل ذلك وهو خصي وهو بالغ مسلم حر عاقل حرة مسلمة بالغة عاقلة نكاحا صحيحا ووطئها وهو في عقله قبل ان يزني ولم يتب ولا طال الامر أن عليه الرجم بالحجارة حتى يموت
واتفقوا انه ان جلد المرجوم الذي ذكرنا مائة قبل أن يرجم وغرب المجلود غير المحصن عن بلده وسجن حيث يغرب عاما أنه قد أقيم عليه الحد كله
واتفقوا أن من أقر على نفسه بالزنا في مجلس حاكم يجوز حكمه أربع مرات مختلفات يغيب بين كل مرتين عن المجلس حتى لا يرى وهو حر مسلم غير مكره

(1/129)

ولا سكران ولا مجنون ولا مريض ووصف الزنا وعرفه ولم يتب ولا طال الامر انه يقام عليه الحد ما لم يرجع عن اقراره
واختلفوا أيقبل رجوعه أم لا
واختلفوا في اقرار العبد على نفسه بذلك وهل عليه حد في ذلك وان قامت عليه بذلك بينة أم لا حد عليه أصلا أم يرجم هو ان أحصن والأمة المحصنة أم يجلدان نصف حد الحر وفي الذمي وفيمن أقر أقل من أربع مرات
واتفقوا أن من شهد عليه في مجلس واحد أربعة عدول كما ذكرنا في كتاب الشهادات أنهم رأوه يزني بفلانة ورأوا ذكره خارجا من فرجها وداخلا كالمرود في المكحلة وأن لمدة زناه بها أقل من شهر ولم يختلفوا في شيء من الشهادة وأتوا مجتمعين لا متفرقين ولم يقر هو بالزنا وتمادى على انكاره ولم تقم بينة من نساء على أنها عذراء ولا اضطرب الشهود في شهادتهم ولم تقم بينة أنه مجبوب انه يقام عليه الحد
واختلفوا اذا أقر بعد البينة أتبطل البينة ويرجع الحكم الى حكم الاقرار ويسقط عنه الحد برجوعه أم لا
واتفقوا أن المسلمين يصلون على المرجوم
واختلفوا في الامام والشهود والراجمين
واتفقوا أنه ان صف الناس صفوفا كصفوف الصلاة فرجم الشهود أولا ثم الناس ورجم الامام في المقر اولا ثم الناس وحفرت له حفيرة الى صدره أن الرجم قد وفي حقه
واختلفوا فيه اذا كان بغير هذه الصفة
واتفقوا أنه لا يجوز قتله بغير الحجارة
واتفقوا أن المرأة الحرة المسلمة المحصنة العاقلة غير المكرهة فيما ذكرنا كالرجل المحصن وأن غير المحصنة كغير المحصن
واتفقوا أنه ان كان أحد الزانيين محصنا والاخر غير محصن أن لكل

(1/130)

واحد منهما حكمه
واتفقوا أن الشهود على المرأة اذا كانوا اربعة ليس فيهم زوجهم قبلوا كما قدمناواتفقوا انها ان حملت من زنا وثبت الزنا بما قدمنا قبل من اقرار وتماد عليه أو بينة ليس معها اقرار أن تمام فطامها لما تضع وقت لاقامة الحد عليها ما لم يمت الولد قبل ذلك
واتفقوا أن الحد لا يقام عليها وهي حبلى بعد قول كان من عمر رضي الله عنه في ذلك رجع عنه
واختلفوا في العبد غير المحصن بالزواج وفي المحصن أيضا اذا زنى كما قدمنا عليه خمسون جلدة أم تمام المائة والتغريب والرجم ومقدار التغريب أم لا حد عليه
واتفقوا أن الامة المحصنة بالزواج خاصة اذا ثبت زناها كما قدمنا في الحرة وانه ليس عليها الا خمسون جلدة
واختلفوا في التغريب والرجم
واختلفوا في الامة غير المحصنة عليها جلد أم لا
ولا سبيل الى اجماع جاز أو واجب في العبد المحصن اذا زنى
واتفقوا أن وطء الرجل الرجل جرم عظيم
واتفقوا أن سحق المرأة للمرأة حرام
واختلفوا في اللرسق والاستمناء أحرام هو أم مكروه أم مباح
واختلفوا فيما يجب على اللوطي وواطئ البهيمة والمنكوح وتلك البهيمة بما لا سبيل الى اجماع حاز ولا واجب فيه
واتفقوا أن اتيان البهائم حرام
واتفقوا أن وطء الحائض من الزوجات وملك اليمين والمحرمة والصائم والصائمة والمعتكف والمظاهر الذي ظاهر منها حرام
واتفقوا أنه لا حد في شيء من ذلك كله حاشا فعل قوم لوط واتيان البهائم فانهم اختلفوا أفي ذلك حد أم لا

(1/131)

واختلف الموجبون للحد في كيفية الحد أيضا
واختلفوا على واطئ الحائض صدقة دينار أو نصف دينار أو عتق رقبة أو صيام شهر أو اطعام ثلاثين مسكينا أو كفارة ككفارة الظهار أم لا
واتفقوا أن الولد في الوجوه التي ذكرنا أنه لا حد فيها لاحق بأبيه

واختلفوا في المهر واجب في ذلك أم لا

واختلفوا ايقع بها احصان واحلال أو يكون في ذلك نفقة أو ميراث ام لا

واختلفوا أن وطء المطلق الذي طلق طلاقا رجعيا مكروه

واتفقوا أن الولد به لاحق واختلفوا ايجب فيه حد وهل تكون رجعة أم لا

واتفقوا أن الحربي لا يقام عليه بعد ذمته أو اسلامه حد زنا كان منه قبل ذلك ولا قتل مسلم أو غيره ولا قذف ولا خمر ولا سرقة ولا يغرم ما أتلف من مال المسلم أو غيره
واختلفوا أينزع كل ماوجد بيده من ذلك أم لا
واختلفوا في المحارب للمسلم بتأويل أو بغير تأويل أيقضى عليه بضمان ما أتلف أو استهلك أم لا يؤخذ بشيء من ذلك كله
واتفقوا أن ما وجد بيده وبيد الباغين المتأولين مردود الى أربابه
واختلفوا في تضمينهم ما أتلفوا أو اقامة القود عليهم فيما قتلوا أو أقامة الحدود كما قدمنا
واختلفوا فيمن أصاب حدا من زنا أو قذف أو سرقة أو خمر في حرم مكة أو أصابه خارجا ثم لجأالى الحرم بمكة أو أصابه في دار الحرب أيقام عليه الحد في ذلك كله أم لا
واختلفوا في الذمي يصيب حدا من كل ماذكرنا من خمر أو غيرها أيقام عليه الحد في ذلك كله أم لا
واختلفوا في الزاني بمحرمه وفي الذمي الزاني بمسلمة وفي متزوج امرأة أبيه أيحد كل واحد منهم أم يقتل على كل حال

(1/132)

والشهادة في الزنا مذكورة فيما خلا من هذا الكتاب فأغنى عن اعادته وقد روى عن بعض السلف اجازة ثماني نسوة في الزنا والرجم بشهادتهن
واتفقوا أن من تحرك في الزنا في وطء واحد حركات كثيرة أن حدا واحدا يلزمه

واتفقوا ان بايلاج مرة للحشفة وحده يجب الحد

واتفقوا ان من شرب نقطة خمر وهو يعلمها خمرا من عصير العنب وقد بلغ ذلك حد الاسكار ولم يتب ولا طال الأمر وظفر ساعة شربها ولم يكن في دار الحرب ان الضرب يجب عليه اذا كان حين شربه لذلك عاقلا مسلما بالغا غير مكره ولا سكران سكر أو لم يسكر

واختلفوا بماذا يضرب من طرف الرداء الى السوط

واتفقوا ان الحد أن يكون مقدار ضربه في ذلك أربعين

واختلفوا في اتمام الثمانين واتفقوا انه لا يلزمه أكثر من ثمانين

واتفقوا أن الحرة البالغة العاقلة كذلك

واتفقوا على أنه لا يلزمه أكثر من ثمانينواتفقوا أن العبد والامة يلزمهما من ذلك عشرون واختلفوا في تمام الثمانين
واتفقوا أن من شرب كأسا بعد كأس من الخمر حتى سكر أن حدا واحدا يلزمه
واتفقوا أن عدلين يقبلان في الخمر اذا ذكرا أنهما راياه يشرب خمرا اذا لم يكن بين شهادتهما وشربه الا أقل من شهر وكذلك في شهادة السرقة
واختلفوا في عدلين شهدا على سكران بشرب الخمر ثم لم يؤت به الا بعد ذهاب سكره الحد أم لا
واتفقوا انه أقر مرتين كما قلنا في اقراره بالزنا وثبت انه يحد
واختلفوا أنه اذا وجد سكران فلما صحا قال أكرهت أو قال لم أقدر أنها تسكر أيحد أم لا واتفقوا انه يحد ثلاث مرات
واختلفوا في الرابعة أيقتل أم يحد
واتفقوا أن الزاني غير المريض يجلد بسوط لا لين ولا شديد

(1/133)

واتفقوا أن القاذف يجلد ولو أنهم عدد الرمل ولو أنهم في غاية العدالة اذا جاؤا مجيء القذف مجتمعين أو متفرقين ما عدا الزوج لزوجته والوالد في ولده ففيه خلاف أيحد أم لا
وأجمعوا في أربعة عدول جاؤا مجيء الشهادة مجتمعين أنهم لا يجلدون

واختلفوا فيهم اذا لم يتموا أربعة أو اذا تموا أربعة ثم رجع بعضهم قبل اقامة الحد أو بعده أيجلدون ويجلد الراجع أم لا يجلد واحد منهم

واتفقوا أن الحر العاقل البالغ المسلم غير المكره اذا قذف حرا عاقلا بالغا مسلما عفيفا لم يحد قط في زنا أو حرة بالغة عاقلة مسلمة عفيفة غير ملاعنة لم تحد في زنا قط بصريح الزنا وكانا في غير دار الحرب المقذوف أو المقذوفة فطلب الطالب منهما القاذف هو بنفسه لا غير وشهد بالقذف الآن أو الحر القاذف كما قدمنا أنه يلزمه ثمانون جلدة

واتفقوا أن القاذف غير الحر كما ذكرنا يلزمه أربعون جلدة واختلفوا في اكثر

واتفقوا أن لا مزيد في ذلك على ثمانين

واختلفوا فيمن عرض أو نفى عن نسب أو قال لامرأته لم أجدك عذراء أيحد حد القذف أم لا حد عليه

واتفقوا ان من قذف من قد ثبت عليه الزنا من الرجال والنساء بالزنا الذي قد ثبت على المقذوف لا بغيره أنه لا حد عليه
واختلفوا اذا قذف بزنا آخر
واختلفوا في قاذف الكافرين والأحمقين والصغيرين والعبد والامة والمعترف على نفسه ثلاثا ثم يرجع الى الرابعة أيحد للقذف كما قدمنا أم لا
واتفقوا أن القاذف اذا أتى ببينة كما قدمنا على ما ذكر أن الحد سقط عنه
واتفقوا أن من قذف جماعة بكلام متفرق أو بكلام واحد أن حدا واحدا قد لزمه واختلفوا في أكثر
واتفقوا أن القاذف ما لم يتب لا تقبل له شهادة
و

(1/134)

اختلفوا اذا تاب وقد حد أم لم يحد اتقبل شهادته في كل شيء أم لا تقبل له شهادة في شيء أصلا أم تقبل في شيء وترد في شيء
واتفقوا أنه ان أقر على نفسه بالكذب فيما قدمنا وتاب من ذلك أنه قد تاب

واختلفوا فيمن قال لآخر يا نايك أمه أيحد أم لا

واتفقوا أنه من سرق من حرز من غير مغنم ولا من بيت المال بيده لا بآلة وحده منفردا وهو بالغ عاقل مسلم حر في غير الحرم بمكة وفي غير دار الحرب وهو ممن يحبر في وقت من الأوقات فسرق من غير زوجته ومن غير ذي رحمه ومن غير زوجها ان كانت امرأة وهو غير سكران ولا مضطر بجوع ولا مكره فسرق مالا متملكا يحل للمسلمين بيعه وسرقه من غير غاصب له وبلغت قيمة ما سرق عشرة دراهم من الورق المحض بوزن مكة ولم يكن لحما ولا حيوانا مذبوحا ولا شيئا يؤكل أو يشرب ولا طيرا ولا صيدا ولا كلبا ولا سنورا ولا زبلا ولا عذرة ولا ترابا ولا زرنيخا ولا خصى ولا خجارة ولا فخارا ولا زجاجا ولاذهبا ولا قصبا ولا خشبا ولا فاكهة ولا حمارا ولا حيوانا سارحا ولا مصحفا ولا زرعا من فدانه ولا تمرا من حائطه ولا شجرا ولا حرا ولا عبدا يتكلم ويعقل ولا أحدث فيه جناية قبل اخراجه له من مكان لم يؤذن له في دخوله من حرزه وتولى اخراجه من حرزه بيده فشهد عليه بكل ذلك شاهدان رجلان كما قدمنا في كتاب الشهادات ولم يختلفا ولا رجعا عن شهادتهما ولا ادعى هو ملك ما سرق وكان سالم اليد اليسرى وسالم الرجل اليمنى لا ينقص منها شيء ولم يهبه المسروق منه ما سرق ولا ملكه بعد ما سرق ولا رد السارق على المسروق منه ولا أعاده السارق وحضر الشهود على السرقة ولم يمض للسرقة شهر فقد وجب عليه حد السرقة
واختلفوا فيمن خالف شيئا من الصفات التي قدمنا في سرقة الا أنه سرق وهو بالغ عاقل فقط أتقطع أم لا
واتفقوا أن من سرق كما ذكرنا فقطعت يده اليمنى أنه قد أقيم عليه الحد
واختلفوا انه ان قطعت اليسرى أيعاد عليه قطع اليمنى أم لا

(1/135)

واتفقوا ان المرأة تقطع كما يقطع الرجل
واختلفوا فيمن سرق ثانية أيجب عليه القطع أم لا

واتفقوا أن من أقر على نفسه بسرقة كما ذكرنا في مجلسين مختلفين على ما قدمنا في الاقرار بالزنا وثبت على اقراره أو أحضر ما سرق ان القطع يجب عليه كما قدمنا ما لم يرجع

واتفقوا أنه ان أقر كل من تقدم ذكره مرة أيلزمه أم لا وهل ينتفع برجوعه أم لا واختلف القائلون بقطعه ثانية ايقطع في الثانية يده أو رجله
واتفقوا أنه ان وجدت السرقة بعينها لم تتغير ولا غيرها السارق ولا أحدث فيها عملا ولا باعها أنها ترد الى المسروق منه
واختلفوا في المستعير يجحد ما استعار وفي الذمي والعبد يسرقان وفي المختلس أيقطعون أم لا
واختلفوا في أخذ امال سرا من غير حرز أي مال كان وفي سارق الجر أيقطع أم لا قل ما سرق أو كثر
واتفقوا أن الغاصب المجاهر الذي ليس محاربا لا قطع عليه
واتفقوا أن التعزير يجب فيه من جلدة الى عشرة واختلفوا في أكثر
واتفقوا أن أكل لحم الخنزير أو الدم أو الميتة أعليه حد كحد الخمر أم لا حد عليه معينا

الأشربة

اتفقوا ان عصير العنب الذي لم يطبخ اذا غلي وقدف بالزبد وأسكر أن كثيره وقليله والنقطة منه حرام على غير المضطر والمتداوي من علة ظاهرة وأن شاربه وهو يعلمه فاسق وأن مستحله كافر
واختلفوا في نقيع الزبيب الذي لم يطبخ والذي طبخ وفي عصير العنب اذا طبخ وفي كل نبيذ أو عصير طبخ أو لم يطبخ حاشا عصير العنب اذا أسكر

(1/136)

كثير كل ذلك فكرهه قوم وأباحه آخرون وقال قوم هو بمنزلة العصير من العنب فيما قدمنا ولا فرق
واتفقوا ان من شرب عصير عنب أو نقيع زبيب او نبيذ من اي شيء كان وهو لم يغل بعد ولا اسكر كثيره ولا شرب في نقير خشب ولا في اناء من قرع ولا في اناء مزفت ولا في اناء من رصاص ولا من صفر ولا من شراب ولا في اناء محنتم ولا ممزوجا بشيء من جميع الأشياء غير الماء ولا من شيئين مختلفين من نوعين كانا أو من نوع واحد كرطبة بعضها قد أرطب وبعضها لا وما أشبه ذلك ومن شربه في اناء غير فضة ولا ذهب ولا مغصوب انه قد شرب حلالا قليلا مما يسكر كثيره من غير عصير العنب ونقيع الزبيب أيحد أم لا وهل يحرم ذلك أم لا
واتفقوا في أن الخل اذا لم يكن قط خمرا حلال
اختلفوا في خل الخمر وفي طعام عمل بالخمر الا أنه ليس له فيها لون ولا طعم ولا رائحة أيحل أم لا

واتفقوا اذا ظهرت الرائحة منها واللون أو الطعم فانه حرام

واختلفوا في الخمر للمريض يداوى بها وللمضطر أحرام هي أم حلال

الدماء
اتفقوا أن دم المسلم الذي لم يقتل مسلما ولا ذميا ولا مهادنا ولا زنى وهو محصن ولا بحريمته ولا نكح امرأة أبيه بوطء ولا بعقد ولا لاط ولا لحق بدار الحرب

(1/137)

وولا سب صاحبا ولا أنكر القدر ولا ساكن أهل الحرب مختارا لذلك ولا وجد بين أهل البغي ولا ليط به ولا أتى بهيمة ولا سحر ولا ترك صلاة عمدا حتى خرج وقتها ولا حد في الخمر ثلاث مرات ثم شرب الرابعة ولا حد في السرقة أربع مرات ولا سب الله ولا رسوله ولا ابتدع ولا ارتد وسعى في الأرض فسادا ولاجاهر بترك الزكاة والصوم والحج حرام
واتفقوا أن دم الذمي الذي لم ينقض شيئا من ذمته حرام
واتفقوا أن الحر المسلم العاقل البالغ ان قتل مسلما حرا ليس هو له بولد ولا انفصل منه وهو رجل حر عاقل غير حربي ولا سكران ولا مكره فقتله قاصدا لقتله عامدا غير متأول في ذلك وانفرد بقتله ولم يشرك فيه انسان ولا حيوان ولا سبب أصلا مباشرا لقتله بنفسه بحديدة يمات من مثلها وكان قتله له في دار الاسلام أن لولي ذلك المقتول قتل ذلك القاتل ان شاء
واتفقوا أنه ان قتله كما ذكرنا غيلة أو حرابة فرضي الولي بقتله أن دمه حلال
واتفقوا أن الحرة المسلمة ان قتلها حرة كما قدمنا ولا فرق فوليها مخير بين القود أو العفو
واتفقوا ان الكافر الحر يقتل بالمسلم الحر
واتفقوا أن يد الرجل المسلم الحر العاقل البالغ الذي ليس بأشل الاخرى يقطع بيد الرجل الحر المسلم العاقل البالغ الصحيحة اذا قطعها كما قدمنا في القتل ولا فرق بين الانفراد والمباشرة وبلا تأويل وغير ذلك اليمنى باليمنى واليسرى باليسرى
واتفقوا أن عين الرجل الحر المسلم البالغ العاقل الصحيحة وحاملها ليس بأعور من الأخرى تفقأ بعين الرجل المسلم الحر البالغ العاقل الصحيحة يمنى بيمنى ويسرى بيسرى
واتفقوا أن ضرس الرجل المسلم الذي ذكرنا الصحيحة التي ليست سوداء بضرس الرجل المسلم كذلك اذا كانت مسماة باسمها
واتفقوا أن الانف بالأنف كذلك واختلفوا فيما عدا كل صفة ذكرناها

(1/138)

واتفقوا أن لا يقطع عضو بعضو لا يجمعهما اسم واحد
واختلفوا أذا جمعهما اسم واحد ولم تجمعهما صفة كيسرى بيمنى وصحيح بمريض وفرج بفرج أحدهما فرج رجل والثاني فرج امرأة وفي عين الأعور بعين الصحيح وفي سائر ما ذكرنا
واتفقوا أن القصاص بين الحرين العاقلين البالغين على الصفة التي قدمنا لم يكن الجاني أبا المجني عليه أو جده من قبل وأمه أو أبيه في الموضحة من الجراح ما لم تكن في مقتل
واختلفوا في الذي يقتص منه فيموت أله دية أم لا
واختلفوا في القصاص من الشجة أتذرع في الجرح أم بنسبة من العضو
واتفقوا أن الولد والوالد ورجال العصبة ان لم يكن هنالك امرأة ولدته أو ابن فهم أولياء يجوز ما اتفقوا عليه من قود أو عفو
واتفقوا في واحد قتل جماعة فاتفق الأولياء كلهم على قتله أن لهم ذلك
واتفقوا أن القصاص بين النساء على نص ما ذكرنا من الرجال سواء
واختلفوا هل بينها وبين الرجل قصاص أم لا وهل بين الكافر والمسلم قصاص أم لا وهل بين الحر والعبد قصاص أم لا
واتفقوا أن لا قصاص على مستكرهة في الزنا ولا في فعل قوم لوط ولا من مس عضوا لا يحل له مسه
واختلفوا في كل تعد مما سوى هذا أفيه القود أم لا
واتفقوا أن من جنى على مسلم جناية كما ذكرنا أن فيه القود فلم يفارق المجني عليه الاسلام ولا أحدث حدثا يحل به دمه حتى مات من تلك الجناية أن القود كما ذكرنا
واتفقوا أن القود اذا أخذه الولي بأمر السلطان من شيء كما ذكرنا فذلك جائز له ولا يقتص من الولي في ذلك

(1/139)

واختلفوا فيمن عفا ممن يجوز عفوه ثم اقتص هل يقتص منه أم لا قال عمر بن عبد العزير الأمر فيه الى السلطان وقال الحسن البصرى لا يقتص منه
واتفقوا أن أربعة عدول يقبلون في القتل واختلفوا في أقل
واتفقوا أن من أقر على نفسه بقتل يوجب قودا مرتين مختلفتين وثبت كما قدمنا أنه لزمه القود ما لم يرجع أو يعف عنه الولي
واختلفوا في الآمر المطاع وغير المطاع وفي الممسك للقتل أيقتلون أم لا وفي المكره أيضا وفي السكران
الديات ومن العقوبات
اتفقوا أنه لا يحرق رجل من لم يغل وسمع النداء للصلاة وهو لا عذر له فأجاب وأتاها واختلفوا في حرق رجل من فعل أحد هذين الوجهين
واتفقوا على أن الدية على أهل البادية مائة من الابل في نفس الحر المسلم المقتول خطأ لا أكثر ولا أقل وأن في نفس الحرة المسلمة المقتولة منهم خمسين من الابل كل ذلك ما لم يكن المقتول أو المقتولة ذوي رحم أو في الحرم أو في الأشهر الحرم
واتفقوا أنه لا تكون كلها بنات مخاض ولا كلها بنى مخاض ولا كلها بنات لبون ولا كلها حقاقا ولا كلها جذاعا ولا كلهاذكورا ولا كلها اناثا
واتفقوا أنه لا يجزئ فيها فصيل أقل من بنت مخاض أو ابن مخاض
واتفقوا أن القتل يكون عمدا ويكون خطأ واختلفوا في عمد الخطأ
واتفقوا أن الدية لا تكون من غير الابل والدراهم والدنانير والبقر والغنم والطعام والحلل
واختلفوا في ديات أهل البادية بما لا سبيل الى ضم اجماع فيه
واتفقوا انه ان قصد قتل انسان فيصيب انسانا لم يقصده بما يمات من مثله يكون خطأ
واتفقوا ان على المسلم العاقل البالغ قاتل المسلم خطأ الكفارة

(1/140)

واتفقوا ان الكفارة عتق رقبة مؤمنة لمن قدر عليهاولا بد
واتفقوا انه ان عجز عنها صام شهرين متتابعين

واتفقوا انه ان صامها كماذكرنا في الظهار فقد أدى ماعليه

واتفقوا أن الرقبة في ذلك لا تجزئ الا مؤمنةواتفقوا انها ان كانت سليمة فتية بالغة عاقلة ليست أم ولد ولا مكاتبة ولا مدبرة ولا من يعتق بحكم ولا من يعتق بالملك ولا من بعضها حر أنها لا تجزئ والمرأة كالرجل في كل ما قلنا في وجوب التكفير به
واتفقوا أنه لا قود على قاتل الخطأ
واتفقوا على وجوب الدية في المسلمين الأحرار خاصة في مثل الخطأ اذاكان القاتل له عاقلة وقامت بالقتل بينة عدل
واختلفوا على القاتل في ماله أم على العاقلة ومن هي العاقلة
واتفقوا أن الدية من يرث منها فانه يرث من المال
واختلفوا في الذمي والعبد أعليهما دية أم لا واختلفوا في الذمي كفارة أم لا
واختلف الموجبون لدية الذمي في مقدارها أيضا مابين ثلثي عشر دية المسلم الى دية كاملة
واتفقوا أن في نفس العبد اذا أصابها الحر العاقل البالغ المسلم قيمته ما لم يبلغ دية حر على اختلافهم في دية الحر قد روينا عن بعض الصحابة أنه لا يتجاوز وانما يغرم في العبد المقتول أربعة آلاف درهم وروينا أن هذا العدد كان دية الحر
واختلفوا في الزوج والزوجة والاخوة للام وقاتل الخطأ وقاتل العمد بحق أو مدافعة أو تأويل وهو صغير أو مجنون أو سكران أيرثون أم لا
واختلفوا في دية الجنين بما لا سبيل الى ضم اجماع فيه
واتفقوا فيما أظن أن في المأمومة اذا كانت في الرأس خاصة وهي التي بلغت أم الدماغ وفي الجائفة وهي التي بلغت حشوة الجوف ولم تفتقها ثلث دية المسلم الحر

(1/141)

اذا جنى عليه بالغ عاقل حر خطأ وكانت له عاقلة وقامت بذلك بينة
واتفقوا أن الصبي الذي لا يعقل ما يفعل لصغره لا يقتص منه

واختلفوا في السكران وفي المكره

واختلفوا في الصبي الذي يعقل ما يفعل وان لم يبلغ أيقام عليه حد السرقة ويقتل في الردة أم لا ولا أقطع على اجماع في اسقاط سائر الحدود عنه

واختلفوا في المجنون أيحد أم لا

ولا أعلمهم اتفقوا في المنقلة اذا جناها حر على حر مسلم خطأ عشر الدية ونصف عشرها اذا كانت في الرأس وكان الجاني لا عاقلة له وقامت بذلك بينه وهي التي تخرج منها العظام
واختلفوا في عمد الذي لم يبلغ وفي عمد المجنون في النفس وفي الشجاج الثلاث الي ذكرنا
واختلفوا في ايجاب دية في النفس اذا كان لهما عاقلة أفي مالهما وذمتهما ام على العاقلة أم لا شيء
واختلفوا في عمدها في الشجاج التي ذكرنا أفيها شيء ام لا
واختلفوا فيما عدا الشجاج التي ذكرنا اذا كانت خطأ وفي الشجاج التي ذكرنا وغيرها اذا كانت عمدا وفي جناية العبد والامة والمكاتب وأم الولد والجناية عليهم وفي جناية كل من لا عاقلة له في النفس فما دونها خطأ وفيما دون النفس عمدا بما لا سبيل الى ضم اجماع فيه
واختلفوا فيما حدث من فعل المرء من غير مباشرة له أي شيء كان أيجب في ذلك حكم أم لا
واختلفوا في أسنان الحر المسلم السليمة التي قد نبتت له بعد قلعها في الصبا اذا أصيبت خطأ وكان المصيب له عاقلة نصف عشر الدية لا أكثر في كل شيء منها اذا لم يكن أسود ولا متأكلا ولاناقصا وأصيب السن كله وهي اثناعشر سنا أربع ثنايا وأربع رباعيات وأربع أنياب
واتفقوا أن باقي الأضراس من الرجل الحر وهي عشرون أولها الضواحك

(1/142)

وآخرها النواجذ ووسائطها الطواحن في كل ضرس سليم كما ذكرنا اذا أصيب كله خطأ وكان المصيب له عاقلة بعيرا بعيرا
واختلفوا في أكثر من ذلك الى تمام نصف عشر الدية
واتفقوا أن في ابهام الحر المسلم اذا أصيبت كلها خطأ وهو رجل عشر الدية

واختلفوا في زيادة نصف عشر الدية على ذلك

واتفقوا أن في السبابة كلها اذا أصيبت كذلك أيضا عشر الدية لا أقل ولا أكثر

واتفقوا أن في الوسطى كلها تسعة اعشار الدية فقط

واتفقوا ان في الخنصر كلها نصف عشر الدية

واختلفوا في أكثر الى تمام عشر الدية فقط

واتفقوا أن كل ما ذكرنا من الرجل ففيه من المرأة نصف الدية

واختلفوا في مساواتها له الى ثلث الدية فقط
ولم يتفقوا في القسامة على شيء يمكن جمعه
ولم يتفقوا في الساحر ولا في تارك الصلاة على شيء يمكن جمعه
واتفقوا أن في ذهاب نفس المسلم خطأ الدية كاملة وأن في ذهاب البصر من كلتا العينين البصيرتين من المسلم الدية كاملة اذا ذهب خطأ وأن في ذهاب العقل منه بالخطأ الدية كاملة وان في أصابع اليدين العشر كلها اذا ذهبت منه بخطأ وهي كلها سليمة الدية كاملة وأن في أصابع الرجلين كذلك الدية كاملة وفي أنفه اذا استوعب جدعا وهو سليم بخطا الدية كاملة وأن في الشفتين منه كذلك الدية كاملة اذا استوعبتا بخطأ وأن في جميع الاسنان والأضراس منه اذا استوعبت كلها وهي سليمة بخطأ ثلاثة أخماس الدية

(1/143)

واختلفوا في أزيد الى دية كاملة وثلاثة أخماس دية كاملة
واتفقوا أن في اللسان السليم الناطق اذا استوعب كله من الحر المسلم بخطأ الدية كاملة

واتفقوا أن في الصلب اذا كسر فتقبض وأذهب مشيه من المسلم الحر خطأ الدية كاملة وأن في الانثيين على كل حال اذا أصيبتا خطأ من الحر المسلم وبقي الذكر بعدها أو لم يبق الدية كاملة

واتفقوا أن الديات في كل ذلك تجب على من له عاقلة ثم اختلفوا فيه أعلى عاقلته أم عليه

واختلفوا فيمن لا عاقلة له أيلزمه شيء ام لا

واختلفوا أيضا في العمد من ذلك بما لا سبيل الى ضم اجماع فيه

واتفقوا أن المرأة يلزمها من ذلك ما يلزم الرجل

واختلفوا في كل ذلك أيلزم من لم يبلغ والمجنون في عمدهما وفي الخطأ

واختلفوا في عمدهما وفي خطئهما أعليهما أم على عاقلتهما

واتفقوا أن في كل ما قلنا فيه في الرجل دية كاملة أن فيما أصيب من ذلك بخطأ كما ذكرنا من المرأة المسلمة الحرة نصف الدية

ولم يتفقوا على ايجاب دية كاملة في غير ما ذكرنا أصلا

وليس في الانسان زوجان من أعضائه الا وقد قال قوم ان فيهما الدية كاملة حتى الشعر واشراف الاذنين وافضاء المرأة وميل الوجه وغير ذلك وقال قوم لا شيء في كل ذلك الا اذا كان بخطأ
واختلفوا فيما أصاب المرء رجله خطأ أفيه ضمان أم دية أو غرم أم لا شيء
واختلفوا في اتلاف الصبي والأحمق ما لا دفعه اليه صاحبه أعليهما ضمان أم لا
واختلفوا أيضا فيما كان من كل ذلك بعمد فأوجب قوم القصاص في ذلك حتى في الافضاء بحديدة ومنع آخرون من القصاص الا في بعض ذلك وأوجبوا غرامات ومنع منها آخرون بما ليس هذا الكتاب مكان ذكره

(1/144)

واختلفوا أيقاد الذمي من المسلم والحر من العبد والعبد من الحر والذكر من الأنثى والانثى من الذكر والابن من أبويه وأجداده أم لا في النفس فما دونها
واتفقوا أن في عين الاعور وسمع ذي الاذن الصماء واليد السليمة من الاشل اذا أصيبت خطأ من مسلم حر وكان المصيب ذا عاقلة نصف الدية

واختلفوا في تمام الدية في كل ذلك

واختلفوا في كل ما ذكرنا اذا أصيب وهو غير سليم أو أصيب ببعضه

واتفقوا أن في الشفة السفلى كما قدمنا ثلث الدية واختلفوا في أكثر

واتفقوا أن في العليا كذلك نصف الدية

ولم يتفقوا في الجناية على الحيوان بما يمكن جمعه

الصيد والضحايا والذبائح والعقيقة وما يحل وما يحرم

اتفقوا أن ما تصيده المسلم البالغ العاقل الذي ليس سكران ولا محرما ولا في الحرم بمكة والمدينة ولا زنجيا ولا أغلف ولا جنبا بكلبه المعلم الذي ليس أسود ولا علمه غير المسلم وقد صاد ذلك الكلب الذي أرسل عليه ثلاث مرات متواليات ولم يأكل مما صاد شيئا ولا ولغ في دمه فقتل الكلب الذي ذكرنا الصيد الذي أرسله عليه مالكه الذي وصفنا وجرحه وكان ذلك الصيد مما يؤكل لحمه ولم يملكه أحد قبل ذلك فقتله الكلب قبل أن يدرك سيده المرسل له ذكاته ولم ياكل منه شيئا ولا ولغ في دمه ولا أعانه عليه سبع ولا كلب آخر ولا ماء ولا تردى وكان المرسل أرسله عليه بعينه وسمى الله عز وجل حين ارساله ولم يرسل معه عليه أحد غيره ان أكل ذلك الصيد حلال وأن ذكاته تامة
واتفقوا أن ما قتله الكلب الذي هو غير معلم وكل سبع من طير أو ذي أربع غير معلم ولم تدرك فيه حياة أصلا فيذكى أنه لا يؤكل
واتفقوا أن من أرسل كلبه المعلم كما ذكرنا على صيد كما ذكرنا ثم أدركه حيا

(1/145)

بين يديه أنه ان ذبحه وسمى الله عز وجل حل له أكله
واختلفوا في الصيد يدركه الصائد حيا وليس معه ما يذكيه فترك الكلب فقتله فقال النخعي يؤكل

واتفقوا أن الكلب اذا بلغ ان يكون اذا أطلق انطلق واذا وقف توقف ولم يأكل مما يصيد ولا ولغ في دمه ففعل ثلاث مرات متواليات فقد صار معلما يحل أكل ما قتل اذا أرسل عليه وسمى الله عز وجل عليه مرسله وكان مرسله مالكه بحق كما قدمنا ما لم يأكل ذلك الكلب ولا ولغ في دم ما صاده

واختلفوا في الاكل مما أكل أو ولغ في دمه أو في عودته أيبطل بذلك تعليمه أم لا

واتفقوا أن ما صاد كما ذكرنا مشرك ليس مسلما ولا نصرانيا ولا مجوسيا ولا يهوديا فقتله الكلب أو غير الكلب أنه لا يؤكل

واختلفوا فيما صاده المجوسي والصابيء والنصراني واليهودي والمرتد على الحكم الذي قدمنا أيؤكل أم لا

وكذلك اختلفوا فيما صاده من لم يبلغ من المسلمين أو السكران منهم

واتفقوا أن من أرسل سهمه أو رمحه من المسلمين العاقلين البالغين المالكين لما أرسلوا من ذلك ولم يكن زنجيا ولا أغلف ولا مجنبا فسمى الله عز وجل واعتمد صيدا بعينه لم يملكه أحد قبله مما يحل أكله فصادف مقتله فمات أنه يحل أكله ما لم يغب عنه أو ينتن
واتفقوا ان الغنم تؤكل اذا ذبحها مالكها أو راع بأمر مالكها وكان المتولى الذبح مسلما عاقلا بالغا غير سكران ولا زنجي ولا أغلف ولا آبق ولا جنب وسمى الله عز وجل حين ذبحه اياها وهو مستقبل القبلة وألقى العقدة الى فوق وفرى الاوداج كلها والحلقوم كله والمريء كله ولم يرفع يده حتى فرغ من كل ذلك بحديدة غير مغصوبة ولا مسروقة ولم يفعل ذلك لمفاخرة أي على طريق الفخر

(1/146)

واتفقوا أنه ان ذبح كما ذكرنا بكل شيء يقطع قطع السكين ما عدا العظام والاسنان والاظفار فانه يؤكل الا أننا روينا عن ابن عمر بن الخطاب رضي الله عنهما قال لا ذكاة الا بالاسل يعني ما عمل من الحديد
واتفقوا ان ما ذبح العبد فهو كالذي يذبح الحر ولا فرق

ولا اعلم خلافا في اكل ما ذبحت المرأة المسلمة العاقلة البالغة على الشروط التي ذكرنا في الرجل ولا أقطع على انه أجماع

واختلفوا فيما ذبح الصبي والسكران والزنجي والاغلف والجنب والسارق والغاصب والآبق والمرتد الى دين كتابي وتارك التسمية خطأ أو عمدا أو الى غير القبلة وبآلة مغصوبة أو مسروقة أو بغير اذن مالك المذبوح تعمد أو خطأ والمعافرة وذبح أهل الذمة

واختلفوا فيما صيد بكلب أسود وفيما ذبح بعظم أو ظفر منزوع وفيما صيد بحجر أو عصا فمات

واتفقوا انه ان ذبحت الغنم كما قدمنا حل أكلها

واتفقوا انه ان نحرت الابل كما ذكرنا في اللبة أنها تؤكل

واختلفوا فيما عدا الابل اذا نحرت أتؤكل ام لا

واختلفوا في البقر اذا ذبحت أتؤكل ام لا

واتفقوا أن ذبح الصيد الذي يدرك حيا كما ذكرنا أنه يؤكل واختلفوا ان نحره

ولا أعلم خلافا في جواز أكل ما ذبح النصراني الذي دان آباؤه بدين النصارى قبل مبعث رسول الله صلى الله عليه وسلم ولم يكن عربيا أو أكل لحم ما ذبح اليهودي الذي دان آباؤه بدين اليهود قبل مبعث النبي صلى الله عليه وسلم ولم يكن عربيا اذا سموا الله عز وجل ولم يسموا غيره ولا ذبحوا لاعيادهم ولا أقطع على أنه اجماع وكأني أشك في وجود الخلاف فيه وأما الخلاف في أكل شحم ما ذبحه اليهودي ولحوم مالا يؤكلونه وشحومه وفي أكل ما ذبحه

(1/147)

مجوسي او صابئ فموجود معلوم
واتفقوا ان ما قدر عليه من الانعام وهي الضأن والبقر والابل والماعز وما قدر عليه من الصيد وفي كل ما يؤكل لحمه من دواب فقتل بغير ذبح من حلق أو قفا في صدر أو لبة أنه لا يحل أكله

واتفقوا أن منحر الابل ما بين اللبة والثغرة وهو أول الصدر وآخره

واتفقوا أن ماذبحه الذابح على الصفات التي قدمنا أو نحره الناحر على ما وصفنا أنه ان كان ذلك في حيوان مرجو الحياة غير متيقن الموت أن أكله جائز

واختلفوا ادا كان فيه الروح الا أنه لا ترجى حياته بعلة أصابته أو بفعل انسان أو سبع حيوان آخر فيه أو بترديه أو انخناقه أو غير ذلك

واتفقوا أن كل ما مات وخرجت نفسه بالبت ولم تدرك ذكاته في شيء من ذلك قبل زهوق نفسه أنه لا يؤكل اذا كان من غير صيد الماء

واتفقوا أن جنين ما ذكرنا اذا خرج حيا فذكى أن ذكاته حلال واختلفوا فيه قبل ذلك

واتفقوا أن السمك المتصيد من البحر والأنهار والبرك والعيون اذا صيد حيا وذبح وتولى ذلك منه مسلم بالغ عاقل ليس سكران أن أكله حلال

واختلفوا فيه اذا مات ولم يذبح واختلفوا في سائر حيوان البحر أيضا

واتفقوا أن أكل كل حيوان في حال حياته لا يحل

واختلفوا فيما قطع من المذكي قبل تمام زهوق نفسه

واتفقوا أن الجراد اذا صيد حيا وقتله مسلم بالغ عاقل على الشروط التي ذكرنا في الصيد أن أكله حينئذ حلال

واختلفوا في أكله اذا مات حتف أنفه وانفقوا أنه لا يحل أن يبلغ حيا

واتفقوا أن الابل غير الجلالة حلال أكلها وركوبها وأكل ألبانها
واختلفوا في كل ذلك من الجلالة وهي التي تأكل العذرة
واتفقوا أنه اذا بقيت مدة يزول عنها اسم الجلالة او الركوب وأكل لحمها

(1/148)

وألبانها حلال وحد بعضهم في ذلك أربعين يوما
واتفقوا أن البقر والغنم والدجاج والحمام والاوز والبرد والحجل والقطا والحبارى والعصافير حلال أكلها وكذلك كل ما كان من صيد الطير ليس غرابا وكان غير ذي مخلب وغير آكل للجيف من طير البر والماء ما لم يكن شيء من كل ما ذكرنا بهيمة نكحها انسان أو صادها محرم أو في حرم فانها حرام
واتفقوا ان ذبح الانعام والدجاج في الحرم وللمحرم حلال
واختلفوا فيما توحش من الانعام أو تردى فذكي في غير الحلق أو اللبة أو بما يذكى به الصيد أيؤكل أم لا
واتفقوا أن ما تأنس فقدر عليه من الصيد لا يؤكل الا بذبح
واختلفوا فيه اذا نحر
واتفقوا أن الخنزير ذكره وأنثاه صغيره وكبيره حرام لحمه وشحمه وعصبه ومخه وغضروفه ودماغه وحشوته وجلده حرام كل ذلك
واختلفا في الانتفاع بشعره وفي جلوده وجلود سائر الميتات بما لا سبيل الى ضم اجماع فيه
واتفقوا أن أكل الابابيل والنعام وبقر الوحش وحمر الوحش المتوحشة والظباء والآرام والغزلان والاوعال والنياتل وأنواع دواب البر حلال ما لم يكن ذا ناب من السباع
واختلفوا في الضباع والخيل والحمر الاهلية والارنب والبغل وحمار الوحش اذاتأنس
واختلفوا هل حكم البغل كحكم الحمار في الاكل فمن مبيح لهما ومن كاره ومن محرم لهما وروينا عن الزهري الفرق بينهما فحرم الحمار وأباح البغال
واختلفوا أيضا في السباع وفي الجرذان وجميع الهوام
واختلفوا أيضا في الضب والوبر والقنفذ واليربوع
واتفقوا أن لبن ما يؤكل لحمه وبيضه حلال
واتفقوا أن ابن آدم وعذرته وبوله حرام بكل حال

(1/149)

واختلفوا في لبن مالا يؤكل لحمه وفي بيضه حاشا الخنزير فانهم اتفقوا أن لبنه حرام
واتفقوا أن جميع الحبوب والثمار والأزهار والصموغ وكل ما عصر منها ما لم يكن من الانبذة التي ذكرنا في كتاب الاشربة ولم يكن ثوما ولم يكن شيء من ذلك سما فانه حلال
واتفقوا أن السموم القتالة حرام
واتفقوا أن اكثار المرء مما يقتله اذا أكثر منه حرام
واتفقوا أن الدم المسفوح حرام
واتفقوا أن ركوب الابل والخيل والبغال والحمير ما لم تكن جلالة حلال
واتفقوا في الحمل عليها وعلى الابل ما تطيق وأقدر أن في ركوب الابلق خلافا ولست أحققه الان والذي لاأعلم فيه خلافا اباحة ركوبه
واختلفوا في ركوب البقر
واتفقوا ان لباس كل شيء ما لم يكن حريرا أو منسوجا فيه حرير أو معصفرا أو مغصوبا أو مصبوغا بالبول أو جلد ميتة أو من صوفها أو من شيء منها فحلال للرجال وللنساء
واتفقوا على كراهية الحرير للرجال في غير الحرب وفي غير التداوي بلباسه اذا كان محضا ثم اختلفوا فمن محرم ومن كاره
واختلفوا في الخز المحرر أيضا كذلك وفي كل ما كان حريره أكثر من العلم
واتفقوا على اباحة الصباغ ما لم يكن بعصفر أو نجاسة
وقد روي عن بعضهم كراهية الحمرة
واتفقوا على اباحة تحلي النساء بالفضة ما لم يكثر منها
واتفقوا على اباحة تختم الرجال بالفضة
واتفقوا على اباحة تحلى النساء بالجوهر والياقوت
واختلفوا في ذلك للرجال الا في الخاتم فانهم اتفقوا على أن التختم لهم بجميع الاحجار مباح من الياقوت وغيره واتفقوا على التختم للرجال في الخنصر

(1/150)

واتفقوا على اباحة الركوب للرجال على ما أحبوا ما لم يكن جلد سبع أو ميتة أو حرير او ميثرة حمراء
واتفقوا على أن الميتة والدم ولحم الخنزير حلال لمن خشي على نفسه الهلاك من الجوع ولم يأكل في أمسه شيئا ولم يكن قاطع طريق ولا مسافرا سفرا لا يحل له

واتفقوا أن مقدار ما يدفع به الموت من ذلك حلال واختلفوا في اكثر

واختلفوا في الخمر للمضطر وفيمن اضطر وهو قاطع طريق أيحل له ما ذكرنا أم لا

واتفقوا أن مكاسب الصناع من الصناعات المباحة حلال
واختلفوا في كسب الحجام
واتفقوا في اختيار التداوي بالحجامة لغير الصائم والمحرم
واتفقوا على اباحة الكي وكره قوم
واتفقوا أن سفر الرجل مباح ما لم تزل الشمس من يوم الخميس
واتفقوا أن السفر حرام على من تلزمه الجمعة اذا نودي لها
واتفقوا أن سفر المرأة فيما أبيح لها مع زوج أو ذي محرم مباح
واختلفوا في سفر ما فيما أبيح لها دونهما
واتفقوا أن كل مائع غيرته نجاسة أو ميتة فأحالت لونه أو طعمه أو رائحته الى لونها أو طعمها أو رائحتها فحرام أكله وشربه على المسلم واختلفوا اذا لم تغيره
واتفقوا أن السمن اذا وقع فيه فأر أو فأرة فمات أو ماتت فيه وهو مائع أنه لا يؤكل

(1/151)

(1/152)

واختلفوا في بيعه والانتفاع به
واختلفوا في سائر المائعات وفي السمن الجامد وفي كل شيء جامد
واتفقوا أن من ضحى بعد أن يضحى الامام يوم النحر الى غروب الشمس من يوم النحر فقد ضحى
واختلفوا في الامام بما لا سبيل الى ضبط اجماع فيه
واختلفوا فيمن ضحى بعد طلوع الفجر من يوم النحر وفيمن ضحى باقي أيام التشريق الثلاثة بعد يوم النحر وفي لياليها
واتفقوا أن ما بعد اليوم الرابع من يوم النحر ليس بوقت للتضحية الا شيئا بلغنا عن الحسن لا نقف على موضعه من روايتنا أن التضحية جائزة الى هلال المحرم
واتفقوا أن من ذبح أضحيته بيده فقد ضحى واختلفوا ان ذبحها له ذمي بأمره
واتفقوا أن من أكل أضحيته وتصدق بثلثها وأكل قبل انقضاء اليوم الثالث من يوم النحر أنه قد أحسن
واختلفوا فيمن لم يأكل منها أو لم يتصدق أو ادخر بعد ثلاث عصى أم لا
واتفقوا أن الثني من الضأن فصاعدا اذا كان سليما من كل عيب ونقص مذ سمي للتضحية الى أن يتم موته بالذبح أنه يجزئ في الاضحية
واتفقوا أن العوراء البين عورها والعمياء البينة العمى والعرجاء البينة العرج التي لا تدرك السرح والمريضة البينة المرض والعجفاء التي لا مخ لها أنها لا تجزئ في الاضاحي
واتفقوا أن من ذبح عن نفسه لم يشرك فيها أحدا أنه قد ضحى
واختلفوا في الاشتراك
واتفقوا أن من لم يأخذ من شعره وظفره شيئا مذ يهل هلال ذي الحجة الى أن

(1/153)

يضحى فانه لم يأت ممنوعا منه
واختلفوا فيمن أخذ من شعره وظفره شيئا أعصى أم لا
واتفقوا أنه من لم يبع شيئا ولا عاوض به فقد أحسن واختلفوا ان فعل
واتفقوا أن التضحية بخنزير وبما لا يحل أكله لا يجوز
واختلفوا في التضحية بما يحل أكله من طائر أو غيره
واتفقوا أن احسان الذابح واجب فيما يذبح
واتفقوا أنه لا يجوز أن يشترك في الهدى والواجب أكثر من عشرة
واختلفوا في جواز اشتراك أقل من ذلك أو المنع منه
واتفقوا أن من أهدى من الانعام هديا لم يشرك فيه أحدا فقد أهدى
واتفقوا أن الهدى الى مكة حسن
واختلفوا في تقليده واشعاره وهدى ما عدا الانعام مما يحل أكله ولا سبيل الى ضم اجماع فيه وفي العقيقة فان قوما أوجبوها وقوما قالوا هي منسوخة وقال آخرون هي تطوع فاختلفوا في كل ذلك بما لا سبيل الى ضم اجماع فيه
واتفقوا أن التسمية للرجال والنساء فرض
واتفقوا أن المولود اذا مضت له سبع ليال فقد استحق التسمية فقوم قالوا حينئذ وقوم قالوا يوم ولادته
واتفقوا على استحسان الاسماء المضافة الى الله عز وجل كعبد الرحمن وما أشبه ذلك
واتفقوا على تحريم كل اسم معبد لغير الله عز وجل كعبد العزى وعبد هبل وعبد عمرو وعبد الكعبة وما اشبه ذلك حاشا عبد المطلب
واتفقوا على اباحة كل اسم بعد ما ذكرنا ما لم يكن اسم نبي أو اسم ملك أو مرة أو حرب أو زحم أو الحكم أو مالك أو خلد أو حزن أو الاجدع أو الكويفر أو شهاب أو أصرم أو العاصي أو عزيز أو عبدة أو شيطان أو غراب أو حباب أو المصطجع أو نجاح أو أفلح أو نافع أو يسار أو بركة أو عاصية أو برة فإنهم اختلفوا فيها

(1/154)

واتفقوا على اباحة التكني لمن له ولد بالأسماء المباحة حاشا أبا القاسم فانهم اختلفوا فيه فمن مانع أو كاره أو مبيح وأختلفوا في تكنية من لا ولد له
واتفقوا على استحسان الطيب لغير المحرم ولغير المرأة الخارجة الى المسجد أو الى حوائجها
واختلفوا في الزعفران للرجال وفي المسك خلاف من عطاء
وأجمعوا أن اكتساب المرء من الوجوه المباحة مباح
واتفقوا أن المسألة حرام على كل قوى على الكسب او غنى الامن تحمل حمالة أو سأل سلطانا ما لا بد منه
واتفقوا أن كسب القوت من الوجوه المباحة له ولعياله فرض اذا قدر على ذلك
واتفقوا أن المسألة لمن هو فقير ولا يقدر على الكسب مقدار ما يقيم قوته مباحة
واختلفوا في مقدار الغنى الا أنهم اتفقوا أن ما كان أقل من مقدار قوت اليوم فليس غنى والذي نذهب اليه من ذلك أن قوت اليوم فما زاد كفاف وأن قوت العام فما زاد غنى ويسار وأن المسألة لمن عنده قوت يوم حرام عليه وأنها لمن ليس عنده ذلك مباحة اذا لم يكن مكتسبا وانها فرض عليه اذا خشي في تركها الموت هزالا وأن أخذ الصدقة الواجبة من الزكاة والكفارات مباح لمن ليس عنده قوت عامه ولعياله من نفقة وكسوة ومسكن لأنه مسكين وان يكن فقيرا وكان عنده كفاف وأن أخذها حرام على من عنده قوت عامة له ولعياله مما ذكرنا لأنه غني هذا الذي نعتقد والدلائل على صحة قولنا في ذلك كثيرة وليس هذا موضعها
واتفقوا أن بناء ما يستتر به المرء هو وعناله وماله من العيون والبرد والحر والمطر فرض أو اكتساب منزل أو مسكن يستر ما ذكرنا
واتفقوا أن الاتساع في المكاسب والمباني من حل اذا أدى جميع حقوق الله تعالى مباح ثم اختلفوا فمن كاره ومن غير كاره

(1/155)

واتفقوا أن حصار حصون المشركين وقطع المبر عنها وان كان فيها أطفالهم ونساؤهم واجب ما لم يكن هنالك أسرى مسلمون
واتفقوا على اباحة جلوس المرء كيف أحب ما لم يضع رجلا على رجل أو يستلقي كذلك
واتفقوا على اباحة الاكل والشرب في غير حال القيام
واختلفوا في جواز الاستلقاء والقعود كما قدمناه وفي الاكل والشرب قائما فمن مانع ومن مبيح
واتفقوا على اباحة قراءة القرآن كله في ثلاثة أيام واختلفوا في أقل
واتفقوا على أن حفظ شيء من القرآن واجب
ولم يتفقوا على ماهية ذلك الشيء ولا كميته بما يمكن ضبط اجماع فيه الا أنهم اتفقوا على أن من حفظ أم القرآن بسم الله الرحمن الرحيم كلها وسورة أخرى معها فقد أدى فرض الحفظ وأنه لا يلزمه حفظ أكثر من ذلك
واتفقوا على استحسان حفظ جميعه وأن ضبط جميعه على جميع الأمة واجب على الكفاية لا متعينا
واتفقوا على أن من عطس من المسلمين فحمد الله فقد أحسن
واتفقوا على أن من سمعه فقال يرحمك الله فقد أحسن ثم أختلفوا في كيفية الرد
واتفقوا على أن المار من المسلمين على الجالس أو الجلوس منهم أنه يقول السلام عليكم واتفقوا على ايجاب الرد بمثل ذلك
واختلفوا أيجزئ فيما ذكرنا من رد السلام والدعاء والعطاس واحد من الجماعة أم لا يجزئ
واتفقوا على كراهية الطيرة والكهانة
واتفقوا على تحريم الغيبة والنميمة في غير النصيحة الواجبة
واتفقوا على تحريم الكذب في غير الحرب وغير مداراة الرجل امرأته واصلاح بين اثنين ودفع مظلمة

(1/156)

واتفقوا أن عيادة المريض فضل
واتفقوا أن رواية ما يجيء به النبي صلى الله عليه وسلم لا يحل اهمالها وكذلك كتابته وقراءته وتركه ان وجد لا يمحى أثره

واتفقوا أن بر الوالدين فرض واتفقوا أن بر الجد فرض

واتفقوا أن مصافحة الرجل للرجل حلالواتفقوا على وجوب غض البصر عن غير الحريمة والزوجة والامة الا أن من أراد نكاح امرأة حل له أن ينظرها
واتفقوا أن من ختن ابنه فقد أصاب واتفقوا على اباحة الختان للنساء
واتفقوا أنه لا يحل لأحد أن يقتل نفسه ولا أن يقطع عضوا من أعضائه ولا أن يؤلم نفسه في غير التداوي بقطع العضو الألم خاصة
واتفقوا أن حلق جميع اللحية مثلة لا تجوز وكذلك الخليفة والفاضل والعالم
واختلف في تكفير من استخف بالنبي صلى الله عليه وسلم
واتفقوا أن خصاء الناس من اهل الحرب والعبيد وغيرهم في غير القصاص والتمثيل بهم حرام
واتفقوا أن قص الشارب وقطع الاظفار وحلق العانة ونتف الابط حسن
واختلفوا في حلق الشارب وفي خصاء الحيوان غير بنى آدم

السبق والرمي

واتفقوا على اباحة المسابقة بالخيل والابل وعلى الاقدام
واتفقوا على استحسان الرمي وتعلمه والمناضلة
ولا أعلم خلافا في اباحة أن يجعل السلطان أو الرجل شيئا من ماله للسابق في الخيل خاصة ولا أعلم خلافا في اباحة اخراج أحد المتسابقين بالقوسين المتساويتين من ماله شيئا مسمى فان سبقه الآخر اخذه وان سبق هو أحرز ماله ولم يغرم له الآخر شيئا

(1/157)

واتفقوا أن المسابقة من غاية واحدة الى غاية واحدة جائزة
واتفقوا على ان المناضلة بنزع واحد من القسى وبتساو في جميع أحوالها بلا تفاضل ولا شرط أصلا جائزة

الأيمان والنذور

اتفقوا أن من حلف من عبد أو حر ذكر أو انثى من البالغين المسلمين العقلاء غير المكرهين ولا الغضاب ولا السكارى فحلف من ذكرنا باسم من أسماء الله عز وجل المطلقة مثل الله الرحمن الرحيم وما أشبه ذلك من الاسماء المذكورة في القرآن ونوى بالرحمن الله تعالى لا سوى الرحمن وعقد اليمين بقلبه قاصدا اليها ولم يستثن لا متصلا ولا منفصلا وكان الذي حلف أن يفعله معصية وحلف الا يفعل هو بنفسه شيئا ثم يفعل هو بنفسه ذلك الشيء الذي حلف الا يفعله مؤثرا للحنث ذاكرا ليمينه ولم يكن الذي فعل خيرا من الذي ترك فانه حانث وأن الكفارة تلزمه
واتفقوا ان نقصت صفة مما ذكرنا أيحنث ام لا وتلزمه كفارة أم لا
واتفقوا أن من حلف ممن ذكرنا بحق زيد أو عمرو أو بحق أبيه أنه آثم ولا كفارة عليه
واختلفوا ان حلف بشيء من غير أسماء الله أو بنحر ولده أو هديه أو نحر أجنبي أو هديه أو بالمصحف أو بالقرآن أو بنذر أخرجه مخرج اليمين أو بأنه مخالف لدين الاسلام أو بطلاق أو بظهار أو بتحريم شيء من ماله أو مما أحل الله أو قال على يمين أو قال علم الله أو قال لا يحل لي أو قال علي لعنة الله أو أخزاني الله أو أهلكني الله أو قطع الله يدي أو يقطع صلبه أو باي شيء من فعل الله تعالى أخرجه مخرج اليمين أيكفر أم لا كفارة عليه وان خالف ما حلف عنه

(1/158)

واختلفوا في جميع هذه الأمور التي استثنينا أفيها كفارة أم لا وفي صفة الكفارة وفي وجوب بعضها
واختلفوا في اليمين بالطلاق أهو طلاق فيلزم أو يمين فلا يلزم

واتفقوا أن من حلف باسم من أسماء الله عز وجل كما ذكرنا أن يفعل هو بنفسه في وقت كذا فمر ذلك الوقت ولم يفعل هو بنفسه ماحلف عليه عامدا لذلك ذاكرا ليمينه مؤثرا للحنث وكان الذي ترك دون الذي حلف على فعله من الخير أنه حانث وأن الكفارة تلزمه

واتفقوا أنه ان قال والله أو قال تالله أو قال بالله أنها يمين

واختلفوا في غير هذه الحروف

واتفقوا أن من حلف باسم من أسماء الله عز وجل كما ذكرنا ثم قال بلسانه ان شاء الله أو الاأن يشاء الله أو نحو ذلك متصلا بيمينه ونوى في حين لفظه باليمين أن يستثني قبل تمام لفظه باليمين أنه لا كفارة عليه ولا يحنث ان خالف ما حلف عليه متعمدا أو غير متعمد
واتفقوا أن الكفارة بعد الحنث تجزئ بالعتق وبالاطعام وبالكسوة وبالصيام
واختلفوا أيجزئ قبل اليمين أن يكفر أم لا
ولم يتفقوا في لغو اليمين على شيء يمكن جمعه
واتفقوا في الحر أو الحرة من المسلمين أن حنث فلزمته كفارة يمين فأعتق بعد حنثه فيها كفارة رقبة مؤمنة سليمة الأعضاء في جميع أعضاء الجسم ولا يعتق عليه بحكم ولا بقرابة ولا بشيء يوجب العتق على ما نذكر في كتاب العتق من

(1/159)

هذا التأليف ان شاء الله ولم تك تلك الرقبة أم ولد ولا من المكاتبين ولا من المدبرين ولا من المعتقين الى أجل أن ذلك يجزئه ذكرا كانت الرقبة أو أنثى
ولم يتفقوا في الاطعام على شيء يمكن جمعه أكثر من اتفاقهم على أنه ان أطعم عشرة مساكين بيقين احرارا متغايرين مسلمين بنية كفارة عن يمينه تلك بعد الحنث أجزأه

واختلفوا ان كساهم أقل أو أطعمهم

ولم يتفقوا في كيفية الكسوة أكثر من اتفاقهم على انه ان كسا عشرة مساكين بيقين أحرارا متغايرين مسلمين مما تجوز فيه الصلاة لهم بنية كفارة يمينه تلك أجزأه

واختلفوا أن كساهم أقل أو أطعمهم أو أطعم واحدا عشرة أيام

واتفقوا أنه مخير بين العتق والكسوة والاطعام

واختلفوا في عتق الرقبة المشركة والمعيبة واطعام المشركين أو كسوتهم

واختلفوا في كسوة بعض العشرة مساكين واطعام بعضهم أيجزئ أم لا فقال سفيان الثوري يجزئه

واتفقوا أن من عجز عن رقبة وكسوة واطعام من حر أو عبد ذكر أو أنثى في حين حنثه فكفر حينئذ ولم يؤخر الى تبدل حاله فصام ثلاثة أيام يجوز صيامها متتابعات أجزأه

واختلفوا في العبد ان كان له مال وفيمن تبدلت حاله من عسر الى يسر أو يسر الى عسر بما لا سبيل الى جمعه
واتفقوا أن من نذر من الرجال الاحرار العقلاء البالغين غير السكارى لله عز وجل نذرا من صلاة في وقت تجوز فيه الصلاة أو صدقة مما يملك مما يبقى لنفسه وعياله بعد ذلك ثلثيه أو عمرة أو حج أو صيام جائز أو اعتكاف جائز

(1/160)

أو عتق رقبة يملكها حين نذره بعينها أو عتق شخص معين كل ذلك على سبيل الشكر لله عز وجل ان كان كذا وكذا لشيء ذكره ليست فيه معصية لله عز وجل فكان ذلك أنه يلزمه ما نذر ما لم يكن الشيء الذي نذر الصدقة به أو الرقبة التي نذر عتقها خرجت عن ملكه قبل أن يكون ذلك الشيء وما لم يكن مريضا أو تجاوز ما نذر ثلثه
واختلفوا فيمن نذر صلاة في مسجد مسمى أتجزئه في غير ذلك المسجد أم لا
واختلفوا في النساء والعبيد وخروج ما ذكرنا عن الملك ثم رجوعه وفي المريض
واتفقوا أن من نذر معصية فانه لا يجوز له الوفاء بها
واختلفوا أيلزمه لذلك كفارة أم لا
واتفقوا أن من نذر مشيا الى المسجد الحرام بمكة ونوى حجا أو عمرة ان كان كذا وكذا وكان ذلك الشيء كما قدمنا سواء أن النهوض اليه يلزمه ان كان الشيء الذي نذر فيه ذلك
واختلفوا أيمشي ولا بد أم يركب ويجزئه واختلفوا في سائر المساجد
واختلفوا في النذر المطلق الذي ليس معلقا بصفة وفي النذر الخارج مخرج اليمين أيلزم أم لا يلزم وفيه كفارة أم لا
واتفقوا أن من نذر ما لا طاعة فيه ولا معصية أنه لا شيء عليه
واتفقوا أن من نذر ممن ذكرنا أن يهدي بدنة الى مكة ان كان أمر كذا فكان أنه يهدي بدنة
واختلفوا هل يجزئ عنها غيرها أم لا

(1/161)

العتق
اتفقوا أن عتق المسلم الحر البالغ العاقل الذي ليس بسكران للمسلم الذي ليس ولد زنا ولا جناية فعل خير

قال أبو زيد من أعتق عبدا له قد خير فالعتق مردود واتفقوا أن من أعتق عبده أو أمته اللذين ملكهما ملكا صحيحا وهو حر بالغ عاقل غير محجور ولا مكره وهو صحيح الجسم عتقا بلا شروط ولا أخذ مال منهما ولا من غيرهما وهما حيان مقدور عليهما وليس عليه دين يحيط بقيمتهما أو بقيمة بعضهما وهما غير مرهونين ولا مؤاجرين ولا مخدمين أن عتقه جائز
واختلفوا في جوازه في خلاف كل ما ذكرنا في سائر الأحوال وفيمن أعتق بعض عبده أيستتم ملكه عليه أم لا وفيمن ملك ذا رحم محرمة بنسب أو رضاع أيعتق عليه أم لا
واتفقوا أن من أعتق عبده أو أمته كما قدمنا عتقا صحيحا غير سائبة ولم يكن للمعتق أب أعتقه غير الذي أعتقه هو أن ولاءه له
واختلفوا في السائبة وفي عتق من أحاط الدين بماله أو ببعضه
واتفقوا أن عتق حيوان غير بنى آدم لا يجوز وأن الملك لا يسقط بذلك
واختلفوا في تسييبه وشرود ماكان منه صيدا في أصله وحيوانا ضل أيسقط الملك عنه بذلك أم لا
واتفقوا أن من تصدق بمال غيره أو وهب مالا يملك أن ذلك غير نافذ
واختلفوا في عتق مالا يملك واتفقوا أن تدبير المسلم على الصفات التي قدمنا مباح
واتفقوا أن من قال لعبده أو أمته اللذين يملكهما ملكا صحيحا أنت مدبر أو أنت مدبرة بعد موتي أنه تدبير صحيح

(1/162)

واتفقوا أن سيده ان مات ولم يرجع في تدبيره ولا أخرجه ولا خرج عن ملكه وله مال يخرج من ثلثه أنه كله حر
واتفقوا أنه ان مات سيده وليس له مال بقي بمثلي قيمة المدبر أنه يعتق عليه من ما حمل الثلث

واختلفوا في سائره أليتق أم لا وباستسعاء ام بغير استسعاء

واختلفوا في وطء المعتقة الى أجل فقال مالك لا يجوز له وطؤها واتفقوا ان العتق بصفة الى أجل جائز

واختلفوا أللسيد اخراجها أو اخراج المدبر عن ملكه

واختلفوا في المدبر أيرجع في تدبيره ام لا وباخراج من الملك أو بغير اخراج

واختلفوا هل يطأ الرجل معتقته الى اجل وبصفة ومدبرته أم لا

واتفقوا ان من حملت منه أمته التي يحل له وطؤها بملكه لها ملكا صحيحا أو سائر ما يبيح الوطء من الاحوال التي لا يحرم معها النظر في عورتها وهو حر تام الحرية مسلم فولدت متيقنا أنه ولد أنها أم ولد له
واتفقوا أن الامة اذا حملت كما ذكرنا لا يحل بيعها ولا انكاحها ولا اخراجها عن ملكه ما لم تضع
واختلفوا في ذلك كله بعد وضعها
واتفقوا انها في حال وضعها لا تحل مؤاجرتها واختلفوا فيها بعد الوضع
واتفقوا أن لسيدها وطؤها حاملا أو غير حامل ما لم تكن حائضا أو نفساء أو صائمة أو وهو أو وهي محرمة أو هو معتكف او هي
واتفقوا أن حملها من سيدها كما ذكرنا لا يحل أن يباع لا معها ولا دونها ولا ان يوهب ولا يملك أحدا
واتفقوا أنه يرث أباه كولد الحرة ولا فرق وأنه يرث ولاء موالي أبيه وأجداده كذلك

(1/163)

واتفقوا أن حكم ام الولد ما لم يمت سيدها أو يعتقها حكم الأمة في جميع احكامها حاشا الصلاة والبيع والمؤاجرة والاخراج عن الملك والانكاح
واختلفوا في كل ذلك ايضا لكن اتفقوا فيه ان حكمها حكم الامة في حدودها وميراثها وزكاتها

واتفقوا ان ابراهيم بن رسول الله صلى الله عليه وسلم خلق حرا وأمه مارية أم ولد لرسول الله صلى الله عليه وسلم محرمة على الرجال غير مملوكة وأنه عليه السلام كان يطؤها بعد ولادتها وأنها لم تبع بعده ولا تصدق بها وأنها كانت بعده عليه السلام حرة

واختلفوا في ام الولد من غير سيدها وفي المشركة والذي يملك زوجته التي كانت أمة غيره وقد ولدت منه أو هي حامل أيجوز بيعها واستثناء ما في بطنها أم لا

واتفقوا ان العبد والامة المسلمين البالغين العاقلين المتكسبين الصالحين في دينهما اذا سألا أو أحدهما السيد المالك كله لا بعضه ملكا صحيحا والسيد أيضا مسلم بالغ عاقل غير محجور ولا سكران والسائل كذلك أن يكاتبه فأجابه وكاتبه على مال منجم ولم يشترك معه في كتابته أحد غيره وكاتبه كله بما يحل بيعه من مال محدود معلوم يعطيه طالب المكاتبة عن نفسه لسيده بلا شرط رد المال عليه وبلا شرط أصلا في نجمين فصاعدا الى أجل محدود بالحساب العربي باسم الكتابة لا بغيرها وقال السيد متى أديت الي هذا المال كما اتفقنا فانت حر وقال لامته أنت حرة كذلك أنها كتابة صحيحة
واتفقوا انه اذا كاتب السيد عبده أو أمته كما ذكرنا وأديا في نجومهما لا قبلها ولا بعدها ما كاتبهما اليه نفسه أو الى وكيله في حياة السيد على الصفة التي تعاقداها أنهما حران كذا اذا أدى ذلك عنهما
واتفقوا أن المرأة العاقلة البالغة غير المحجورة ولا ذات الزوج وهي مسلمة أنها كالرجل في كل ما ذكرنا في
العتق والتدبير
واختلفوا فيما عدا جميع الصفات التي ذكرنا بما لا سبيل الى ضبط اجماع فيه

(1/164)

واتفقوا أن الكتابة بما لا يحل فاسدة
واختلفوا أيقع بها عتق أم لا وفي بيع المكاتب ما يعتق بالاداء أيجوز أم لا

واتفقوا ان الامة المباح وطؤها حلال وطؤها قبل الكتابة وحرام بعد العتق بالاداء

واختلفوا في وطئها في حال الكتابة

واتفقوا ان للمكاتب أن يبيع ويشتري ما يرجو فيه نماء ماله بغير اذن سيده ما لم يسافر

واتفقوا أنه ما لم يتراضيا على فسخ الكتابة ولم يعجز المكاتب وما لم يبعه سيده أنه ليس له انتزاع ماله الذي اكتسب بعد الكتابة

واختلفوا في كل مال كان قبل الكتابة وفي ولده منها أرقيق للسيد ام مكاتب أم غير ذلك

واختلفوا في الكتابة بعد موت السيد أتثبت أم لا

واتفقوا ان المأذون له من العبيد له ان يبيع ويشتري ما أذن له فيه سيده

واتفقوا ان للسيد أن ينتزع مال عبده ما لم يكن مكاتبا أو أم ولد أو معتقا بصفة قد قربت
واختلفوا هل له أن ينتزعه ممن ذكرنا أم لا
واتفقوا أن ولاء المكاتب اذا عتق بالاداء أنه ليس لسيده الذي كاتبه كما ذكرنا في سائر المعتقين

باب

اتفقوا ان السواك لغير الصائم حسن واختلفوا فيه للصائم
واتفقوا أن حبس الشعر الى الاذنين وتفريقه في الجبهة حسن وان ترك الشيب لا يصبغ مباح
واتفقوا أن ازالة المرء عن نفسه ظلما بأن يظلم من لم يظلمه قاصدا الى ذلك

(1/165)

لا يحل وذلك مثل أن ينزل عدو مسلم أو كافر بساحة قوم فيقول أعطوني مال

(1/166)

فلان أو اعطوني فلانا وهو لا حق له عنده بحكم دين الاسلام أو قال اعطوني امرأة فلان أو أمة فلان أو افعلوا أمر كذا لبعض ما لا يحل في الاسلام فانه لا خلاف بين أحد من المسلمين في أنه لا يحل أن يجاب الى ذلك وان كان في منعه اصطلام الجميع

باب من الاجماع في الاعتقادات يكفر من خالفه باجماع

اتفقوا ان الله عز وجل وحده لا شريك له خالق كل شيء غيره وأنه تعالى لم يزل وحده ولا شيء غيره معه ثم خلق الاشياء كلها كما شاء وأن النفس مخلوقة والعرش مخلوق والعالم كله مخلوق وأن النبوة حق وأنه كان أنبياء كثير منهم من سمى الله تعالى في القرآن ومنهم من لم يسم لنا وأن محمد بن عبدالله القرشي الهاشمي المبعوث بمكة المهاجر الى المدينة رسول الله صلى الله عليه وسلم الى جميع الجن والانس الى يوم القيامة
وان دين الاسلام هو الدين الذي لا دين لله في الارض سواه وأنه ناسخ

(1/167)

من ص 168-172...... تعليقات ليست من صلب الكتاب

(1/168)

لجميع الاديان قبله وأنه لا ينسخه دين بعده أبدا وأن من خالفه ممن بلغه كافر مخلد في النار أبدا
وأن الجنة حق وانها دار نعيم أبدا لا تفنى ولا يفنى أهلها بلا نهاية وانها أعدت للمسلمين والنبي صلى الله عليه وسلمين المتقدمين وأتباعهم على حقيقة كما أتوا به قبل ان ينسخ الله تعالى أديانهم بدين الاسلام

وان النار حق وأنها دار عذاب أبدا لا تفنى ولا يفنى أهلها أبدا بلا نهاية وأنها أعدت لكل كافر مخالف لدين الاسلام ولمن خالف الأنبياء السالفين قبل مبعث رسول الله صلى الله عليه وسلم وعليهم الصلاة والتسليم وبلوغ خبره اليه
وأن القرآن المتلو الذي في المصاحف بايدي الناس في شرق الأرض وغربها من أول الحمد لله رب العالمين الى آخر قل أعوذ برب الناس هو كلام الله عز وجل ووحيه أنزله على نبيه محمد صلى الله عليه وسلم مختارا له من بين الناس
وأنه لا نبي مع محمد صلى الله عليه وسلم ولا بعده أبدا الا أنهم اختلفوا في عيسى عليه السلام أيأتي قبل يوم القيامة أم لا وهو عيسى بن مريم المبعوث الى بني اسرائيل قبل مبعث محمد صلى الله عليه وسلم
واتفقوا أن كل نبي ذكر في القرآن حق كآدم وأدريس ونوح وهود وصالح وشعيب ويونس وابراهيم واسمعيل واسحاق ويعقوب ويوسف وهارون وداود وسليمان والياس واليسع ولوط وزكريا ويحيى وعيسى وأيوب وذي الكفل

(1/173)

واختلفوا في نبوة مريم وام موسى وام اسحاق
واتفقوا أن عيسى عليه السلام عبد مخلوق من غير ذكر لكن في بطن مريم وهي بكر

واتفقوا أن محمدا صلى الله عليه وسلم دعا العرب الى أن يأتوا بمثل القرآن فعجزوا عنه كلهم

واتفقوا أن مهاجر رسول الله صلى الله عليه وسلم كان من مكة دار الحج الى المدينة يثرب وأن قبره بيثرب وبها مات عليه السلام وأنه عليه السلام نكح النساء وأولد وأنه عليه السلام بقي بالمدينة عشر سنين نبيا رسولا وبمكة مثلها رسولا ونبيا واختلفوا هل بقي بمكة أكثر أم لا

واتفقوا ان الملائكة حق وان جبريل وميكائيل ملكان رسولان لله عز وجل مقربان عظيمان عند الله تعالى وأن الملائكة كلهم مؤمنون فضلا وأن الجن حق وأن ابليس عاص لله كافر مذ أبى السجود لآدم وأستخف به عليه السلام

وأن كل ما في القرآن حق وأن من زاد فيه حرفا من غير القرءات المروية المحفوظة المنقولة نقل الكافة أو نقص منه حرفا أو بدل منه حرفا مكان حرف وقد قامت عليه الحجة أنه من القرآن فتمادى متعمدا لكل ذلك عالما بانه بخلاف ما فعل فانه كافر
واتفقوا أنه لا يكتب في المصحف متصلا بالقرآن ما ليس من القرآن
واختلفوا في بسم الله الرحمن الرحيم فقال قائل لا تكتب وليست من القرأن الا في داخل سورة النمل وقال آخرون تكتب في أول كل سورة حاشا براءة وهي من القرآن في كل موضع قبل أول كل سورة وقال آخرون تكتب في أول كل سورة حاشا براءة وليست من القرآن
واتفقوا انها في داخل النمل من القرآن وأنها تكتب هنالك
واتفقوا انها ليست في أول براءة وأنها لا تكتب هناك
واتفقوا أنه مذ مات النبي صلى الله عليه وسلم فقد انقطع الوحي وكمل الدين واستقر وأنه لا يحل لاحد أن يزيد شيئا من رايه بغير استدلال منه ولا أن ينقص منه شيئا

(1/174)

ولا أن يبدل شيئا مكان شيء ولا أن يحدث شريعة وأن من فعل ذلك كافر
واتفقوا أن كلام رسول الله صلى الله عليه وسلم اذا صح أنه كلامه بيقين فواجب اتباعه

واختلفوا في كيفية صحته بما فيه البلاغ الى نقل الكافة

واتفقوا أن نقل الكافة حق فمن خالفه بعد علمه أنه نقل كافة كفر

واتفقوا أن طلب رخص كل تأويل بلا كتاب ولا سنة فسق لا يحل

واتفقوا أنه لا يحل ترك ما صح من الكتاب والسنة والاقتصار على ما اقتصر عليه فقط

واتفقوا أنه لا يحل لأحد أن يحلل ولا أن يحرم ولا أن يوجب حكما بغير دليل من قرآن أو سنة أو اجماع أو نظر

واختلفوا في النظر فقال بعضهم منه الاستحسان

وقال بعضهم منه تقليد صاحب أو تابع أو فقيه فاضل

وقال بعضهم منه القياس

وقال بعضهم هو استصحاب الحال المجتمع عليها ومفهوم اللفظ والوارد في نص القرآن والسنة

واتفقوا أن الله تعالى مسمى بأسمائه التي نص عليها في القرآن فقد ذكرناها في مكان آخر وأنه تعالى لا يخفى عليه شيءولا يضل ولا ينسى ولا يجهل وأن كل ما ورد في القرآن من خبر ما مضى أو ما يأتي حق صحيح وصدق ولا شك فيه
واتفقوا أن البعث حق وأن الناس كلهم يبعثون في وقت تنقطع فيه سكناهم

(1/175)

في الدنيا يحاسبون عما عملوا من خير وشر وأن الله تعالى يعذب من يشاء ويغفر لم يشاء واختلفوا في تفسير هذه الجملة بعد اتفاقهم على هذا اللفظ
واتفقوا أن محمدا صلى الله عليه وسلم وجميع أصحابه لا يرجعون الى الدنيا الا حين يبعثون مع جميع الناس وأن الاجساد تنشر وتجمع مع الانفس يومئذ
واتفقوا أن التوبة من الكفر مقبولة ما لم يوقن الانسان بالموت بالمعاينة ومن الزنا ومن فعل قوم لوط ومن شرب الخمر ومن كل معصية بين المرء وربه تعالى مما لا يحتاج في التوبة منه الى دفع مال ومما ليس مظلمة لانسان
واتفقوا أن ما وصف الله تعالى به في الجنة من اكل وشرب وازواج مقدسات ولباس ولذة حق صحيح وأنه ليس شيء من ذلك معاني بنار وأنه لا ذبح فيها ولا موت وأن كل ذلك بخلاف ما في الدنيا لكن أمر من أمره تعالى لا يعلم كيفيته غيره

وأن الاجساد تدخل مع أنفسها الفاضلة الجنة بعد أن تصفى الأجساد من كل كدر والأنفس من كل غل وأن أجساد العصاة تدخل مع أنفسهم في النار وأن الانفس لا تنتقل بعد خروجها عن الاجسام الى أجسام أخر البتة لكنها تستقر حيث شاء الله

واختلفوا في موضع استقرارها وفي فنائها وعودتها وأن لا فناء وقد بينا الحق في ذلك في غير هذا المكان

واتفقوا في وجوب الامر بالمعروف والنهي عن المنكر بالقلوب
واختلفوا في وجوبه بالأيدي والسلاح

واتفقوا أن من آمن بكل ما ذكرنا وحرم كل ما قدمنا أنه حرام وأحل كل ما ذكرنا أنه حلال وأوجب كل ما قدمنا أنه واجب وتبرأ من ايجاب كل ما ذكرنا أنه غير واجب فقد استحق اسم الايمان والاسلام

ثم اختلفوا في زواله عنه بتقصيره في العمل أو برأي أو تأويل...ت له تفسير هذه الجملة التي قدمنا

(1/176)

واتفقوا ان من آمن بالله تعالى وبرسوله وبكل ما أتى به صلى الله عليه وسلم مما نقل عنه نقل الكافة أو شك في التوحيد أو في النبوة او في محمد صلى الله عليه وسلم أو في حرف مما أتى به عليه السلام أو في شريعة أتى بها عليه السلام مما نقل عنه نقل كافة فان من جحد شيئا مما ذكرنا أو شك في شيء منه ومات على ذلك فانه كافر مشرك مخلد في النار أبدا
**************************************
قال أبو محمد قد انتهينا حيث انتهى بنا عون الله عز وجل لنا وبلغنا حيث بلغنا ما وهبنا الله تعالى من العلم ولله الحمد والشكر ونحن نرغب ممن قرأ كتابنا هذا أن يلتزم لنا شرطين
أحدهما أن لا ينحلنا ما لم نقل بكلفة منه أو تعمد وذلك مثل ان يجدنا قلنا في أمر ما قد وصفناه فمن فعل ذلك فقد أصاب فظن أن قولنا ان من خالف ذلك فقد أخطأ وما أشبه ذلك مما نذكر الحكم فيه فيوجب علينا ان من خالف تلك الجملة ما وصفناها به فليس هذا قولنا لكن من خالف تلك الجملة موقوف على اختلاف الناس فيه فمن مصوب له ومن مخطئ له وانما شرطنا ذكر الاتفاق لا ذكر الاختلاف ولعل الاختلاف يكون أزيد من خمسمائة كتاب مثل هذا الكتاب اذا تقصى
والثاني أن يتدبر جميع ألفاظنا في هذا الكتاب فانا لم نورد منه لفظة في ذكرنا عقد الاجماع الا لمعنى كان يختل لو لم تذكر تلك اللفظة فليتعقب هذا فانه ينتفع بمثله منفعة عظيمة ويكتسب علما وشحذا لذهنه وتعلما لمعاني الالفاظ وبناء الكلام على المعاني
ورأيت لبعض من ينسب نفسه للامامة والكلام في الدين ونصب لذلك

(1/177)

طوائفه من المسلمين فصولا ذكر فيها الاجماع فاتى بكلام لو سكت عنه لكان أسلم له في أخراه بل الخرس كان اسلم له وهو ابن مجاهد البصرى الطائي لا المقرئ فانه أتى فيما ادعى فيه الاجماع أنهم أجمعوا على ان لا يخرج على أئمة الجور فاستعظمت ذلك ولعمري انه عظيم ان يكون قدعلم ان مخالف الاجماع كافر فيلقي هذا الى الناس وقد علم أن افاضل الصحابة وبقية الناس يوم الحرة خرجوا على يزيد بن معاوية وأن ابن الزبير ومن اتبعه من خيار المسلمين خرجوا عليه أيضا رضي الله عن الخارجين عليه ولعن قتلتهم وأن الحسن البصري وأكابر التابعين خرجوا على الحجاج بسيوفهم أترى هؤلاء كفروا بل والله من كفرهم أحق بالكفر منهم ولعمري لو كان اختلافا يخفى لعذرناه ولكنه أمر مشهور يعرفه أكثر العوام في الاسواق والمخدرات في خدورهن لاشتهاره فلقد يحق على المرء أن يخطم كلامه وأن يزمه الا بعد تحقيق وميز وأن يعلم ان الله تعالى بالمرصاد وان كلامه محسوب مكتوب مسئول عنه يوم القيامة وعن كل تابع له الى آخر من اتبعه عليه وزره
ثم لجمهور علماء الحديث ائمتنا رضي الله عنهم اتفاقات أخر لم نذكرها ههنا لانهم لم يجمعوا على تفسيق من خالفها فضلا عن تكفيره كما أنهم لم يختلفوا في تكفير من خالفهم فيما قدمنا في هذا الكتاب
وليعلم القارئ لكلامنا أن بين قولنا لم يجمعوا وبين قولنا لم يتفقوا فرقا عظيما
وهو آخر ما وجد في الأصل الذي طبعنا عنه
ص:178

(1/178)


النبذة الكافية في أصول الفقه

الكتاب : النبذة الكافية في أصول الفقه
المؤلف : ابن حزم الظاهري


النبذة الكافية في أصول الفقه

الكتاب : النبذة الكافية في أصول الفقه
المؤلف : ابن حزم الظاهري

النبذ في أصول الفقه
للإمام ابن حزم الظاهري
رحمه الله...
أعد نسخة الشاملة ... موقع أهل الظاهر
www.aldahereyah.net

مقدمة
قال الشيخ الفقيه الإمام الحافظ الوزير أبو محمد علي بن احمد بن سعيد بن حزم الأندلسي القرطبي رضي الله عنه الحمد لله الذي خلقنا ورزقنا وجعل لنا السمع والأبصار والأفئدة فنسأله أن يجعلنا من الشاكرين وصلى الله على سيد المرسلين محمد عبده ورسوله أتم صلاة وأفضلها وأزكاها وعليه من ربنا تعالى ثم منا أفضل السلام وأطيبه ثم على أزواجه وآله وأصحابه وتابعيهم ولا حول ولا قوة إلا بالله العلي العظيم أما بعد
وفقنا الله تعالى وإياكم لإيفاء ما كلفنا وعصمنا وإياكم من مواقعة ما عنه نهانا فإننا لما كتبنا كتابنا الكبير في الأصول وتقصينا أقوال المخلفين وشبههم وأوضحنا بعون الله تعالى ومنه البراهين في كل ذلك رأينا بعد استخارة الله تعالى والضراعة إليه في عونه على بيان الحق أن نجمع تلك الجمل في كتاب لطيف يسهل تناوله ويقرب حفظه ويكون إن شاء الله عز وجل درجة إلى الأشراف على ما في كتابنا الكبير في ذلك وحسبنا الله ونعم الوكيل

فصل
أعلموا رحمكم الله أننا لم يخرجنا ربنا إلى الدنيا لتكون لنا دار إقامة لكن لتكون لنا محلة رحله ومنزله قلعة
والمراد منا القيام بما كلفنا به ربنا تعالى مما بعث به إلينا رسوله صلى الله عليه وسلم فقط ولذلك خلقنا ومن أجله اسكننا هذه الدار ثم النقلة منها إلى أحدى الدارين ( إن الأبرار لفي نعيم وإن الفجار لفي جحيم )ثم بين لنا تعالى من الأبرار ومن الفجار فقال عز وجل: ( ومن يطع الله ورسوله يدخله جنات تجري من تحتها الأنهار خالدين فيها وذلك الفوز العظيم ومن يعص الله ورسوله ويتعد حدوده يدخله نارا خالدا فيها وله عذاب مهين )
فوجب ا نطلب كيف هذه الطاعة وهذه المعصية فوجدناه تعالى قد قال: ( ما فرطنا في الكتاب من شيء )وقال تعالى: ( وما أنزلنا عليك الكتاب إلا لتبين لهم الذي اختلفوا فيه وهدى ورحمة لقوم يؤمنون وقال تعالى: ( يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم فإن تنازعتم في شيء فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر) وقال تعالى: ( اليوم أكملت لكم دينكم )
فأيقنا ولله الحمد بأن الدين الذي كلفنا به ربنا ولم يجعل لنا مخلصا من النار إلا بإتباعه مبين كله في القرآن الكريم وسنة رسوله صلى الله عليه وسلم وإجماع الأمة وأن الدين قد كمل فلا مزيد فيه ولا نقص وأيقنا أن كل ذلك محفوظ مضبوط لقول الله تعالى: ( إنا نحن نزلنا الذكر وإنا له لحافظون )
فصح من هذا صحة مستيقنة لا مجال للشك فيها أنه لا يحل لأحد أن يفتي ولا أن يقضي ولا أن يعمل في الدين إلا بنص القرآن الكريم أو نص حكم صحيح عن رسول الله صلى الله عليه وسلم أو إجماع متيقن من أولى أمر منا لا خلاف فيه من أحد منهم وصح أن من نفى شيئا أو أوجبه فإنه لا يقبل منه إلا ببرهان لأنه لا موجب ولا نافي إلا الله تعالى فلا يجوز الخبر عن الله تعالى إلا بخبر وارد من تقبله تعالى أما في القرآن وما في السنة والإباحة تقتضي مبيحا والتحريم يقتضي محرما والفرض يقتضي فأرضا ولا مبيح ولا محرم ولا مفترض إلا الله تعالى خالق الكل ومالكه لا إله إلا هو

الكلام في الإجماع وما هو
بدأنا بالإجماع لأنه لا اختلاف فيه فنقول وبالله تعالى التوفيق أنه لما صح عن الله عز وجل فرض اتباع الإجماع بما ذكرنا وبقوله عز وجل: ( ومن يشاقق الرسول من بعد ما تبين له الهدى ويتبع غير سبيل المؤمنين نوله ما تولى ونصله جهنم وساءت مصيرا ) وذم تعالى الاختلاف وحرمه يقوله تعالى: ( واعتصموا بحبل الله جميعا ولا تفرقوا ) وبقوله تعالى: ( ولا تنازعوا فتفشلوا وتذهب ريحكم) ولم يكن في الدين إلا إجماع أو اختلاف فأخبر تعالى أن الاختلاف ليس من عنده عز وجل فقال تعالى: ( ولو كان من عند غير الله لوجدوا فيه اختلافا كثيرا ) فصح ضرورة أن الاجتماع من عنده تعالى إذ الحق من عنده تعالى وليس في الدنيا إلا إجماع أو اختلاف فالاختلاف ليس من عند الله تعالى فلم يبقى إلا الإجماع فهو من عند الله تعالى بلا شك ومن خالفه بعد علمه به أو قيام الحدة عليه بذلك فقد استحق الوعيد المذكور في الآية
فنظرنا في هذا الإجماع المفترض علينا إتباعه فوجدناه لا يخلو من أحد وجهين لا ثالث لهما
أما أن يكون إجماع كل عصر من أول الإسلام إلى انقضاء العالم ومجيء يوم القيامة أو إجماع عصر دون عصر فلم يجز أن يكون الإجماع الذي افترض الله علينا إتباعه إجماع كل عصر من أول الإسلام إلى انقضاء العالم لأنه لو كان ذلك لم يلزم أحدا في الناس اتباع الإجماع لأنه ستأتي أعصار بعده بلا شك فالإجماع إذن لم يتم بعد وكان يكون أمر الله تعالى بذلك باطلا وهذا كفر ممن أجازه إذا علمه وعاند فيه فبطل هذا الوجه بيقين لا شك فيه ولم يبقى إلا الوجه الآخر وهو أنه إجماع عصر دون سائر الأعصار فنظرنا في ذلك لنعلم أي الأعصار هو الذي إجماع أهله هو الذي إذن الله تعالى في ابتاعه وان لا يخرج عنه فوجدنا القول في ذلك لا يخلو من أحد ثلاثة أوجه لا رابع لها

أما أن يكون ذلك العصر هو عصر من الأعصار التي بعد عصر الصحابة رضي الله عنهم أو يكون عصر الصحابة فقط أو يكون عصر الصحابة وأي عصر بعدهم أجمع أهله أيضا على شيء فهو إجماع
فنظرنا في القول الأول فوجدناه فاسدا لوجهين برهانين كافيين أحدهما أنه محمد على أنه باطل لم يقل به أحد قط والثاني أنه دعوى بلا دليل وما كان هكذا فهو ساقط بيقين لبرهانين أحدهما قوله تعالى: ( قل هاتوا برهانكم إن كنتم صادقين ) فصح أن كل من لا برهان له فليس بصادق في دعواه والثاني أنه لا يعجز مخالفه عن أن يدعى كدعواه فيقول أحدهما هو العصر الثاني ويقول الآخر بل الثالث ويقول الثالث بل الرابع وهذا تخليط الإخفاء به فيسقط هذا القول والحمد لله
فنظرنا في هذا القول الثاني وهو قول من قال إن أهل العصر الذي إجماعهم هو الإجماع الذي أمر الله تعالى بإتباعه
هم الصحابة رضي الله عنهم فقط فوجدناه صحيحا لبرهانين أحدهما أنه إجماع لا خلاف فيه من أحد وما اختلف قط مسلمان في أن ما أجمع عليه جمع الصحابة رضي الله عنهم دون خلاف من أحد منهم إجماعا متيقنا مقطوعا بصحته فانه إجماع صحيح لا يحل لأحد خلافه والثاني أنه قد صح أن الدين قد كمل بقوله تعالى: ( اليوم أكملت لكم دينكم ) وإذ قد صح ذلك فقد بطل أن يزاد فيه شيء وصح أنه كمل فقد اتفقنا أنه كله منصوص عليه من عند الله عز وجل وإذا كان هو كذلك فما كان من عند الله تعالى فلا سبيل إلى معرفته إلا من قبل النبي صلى الله عليه وسلم الذي يأتيه الوحي من عند الله وإلا فمن نسب إلى الله تعالى أمرا لم يأت به عن الله عهد فهو قائل على الله تعالى مالا علم له به وهذا مقرون بالشرك ووصية إبليس قال الله تعالى: ( قل إنما حرم ربي الفواحش ما ظهر منها وما بطن والإثم والبغي بغير الحق وأن تشركوا بالله ما لم ينزل به سلطانا وأن تقولوا على الله ما لا تعلمون ) وقال الله تعالى: ( ولا تتبعوا خطوات الشيطان إنه لكم عدو مبين إنما يأمركم بالسوء والفحشاء وأن تقولوا على الله ما لا تعلمون )
فإذن قد صح أنه لا سبيل إلى معرفة ما أراد الله تعالى إلا من قبل رسول الله صلى الله عليه وسلم ولا يكون الدين إلا من عند الله تعالى فالصحابة رضي الله عنهم هم الذين شاهدوا رسول الله صلى الله عليه وسلم وسمعوه فاجمعهم على ما أجمعوا عليه هو الإجماع المفترض إتباعه لأنهم نقلوه عن رسول الله صلى الله عليه وسلم عن الله تعالى بلا شك
ثم نظرنا في القول الثالث وهو أن إجماع الصحابة إجماع صحيح وأن إجماع أهل عصر ما ممن بعدهم إجماع أيضا وان لم يصح في ذلك عن الصحابة رضي الله عنهم إجماع فوجدناه باطلا لأنه لا يخلو من أحد ثلاثة أوجه لا رابع لها

أما أن يجمع أهل ذلك العصر على ما أجمع عليه الصحابة رضي الله عنهم وأما أن يجمعوا على ما لم يصح فيه إجماع ولا اختلاف لكن أما على أمر لم يحفظ فيه عن أحد من الصحابة رضي الله عنهم قول وأما على أمر حفظ فيه عن بعضهم قول ولم يحفظ فيه عن سائرهم شيء فان كان إجماع أهل العصر المتأخر عنهم على ما أجمع عليه الصحابة رضي الله عنهم فقد غنينا بإجماع الصحابة رضي الله عنهم ووجب فرض إتباعه على من بعدهم ولا يجوز أن يزيد إجماع الصحابة قوة في إيجابه موافقة من بعدهم لهم كما لا تقدح فيه مخالفة من بعدهم لو خالفوهم بل من خالفهم وخرق الإجماع المتيقن على علم منه به فهو كافر إذا قامت الحجة عليه بذلك وتبين له الأمر وعاند الحق وان كان إجماع العصر المتأخر على ما صح فيه اختلاف بين الصحابة رضي الله عنهم فهذا باطل ولا يجوز أن يجتمع إجماع واختلاف في مسألة واحدة لأنهما ضدان والضدان لا يجتمعان معا

وإذا صح الاختلاف بين الصحابة رضي الله عنهم فلا يجوز أن يحرم على من بعدهم ما حل لهم من النظر وأن يمنعوا من الاجتهاد الذي أداهم إلى الاختلاف في تلك المسألة إذا أدى إنسان بعدهم دليل إلى ما أدى إليه دليل بعض الصحابة لأن الدين لا يحدث على ما قلنا قبل وما كان مباحا في وقت ما بعد موت النبي صلى الله عليه وسلم فهو مباح أبدا وما كان حرام في وقت ما فلا يجوز بعده أن يحل أبدا قال الله تعالى: ( اليوم أكملت لكم دينكم )

وبرهان آخر وهو أن هؤلاء أهل هذا العصر المتأخرين ومن وافقوه من الصحابة أنما هم بعض المؤمنين بيقين إذا لم يدخل فيهم من روى عنه الخلاف في ذلك من الصحابة رضي الله عنهم وإذ لا شك في أنهم بعض المؤمنين فقد بطل أن يكون إجماع لأن الإجماع إنما هو إجماع جمع المؤمنين لا إجماع بعضهم لأن الله تعالى نص على ذلك بقوله تعالى: ( وأولي الأمر منكم فإن تنازعتم في شيء فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر ) وإذا اجمع بعض دون بعض فهي حال تنازع فلم يأمر تعالى فيها بإتباع بعض دون بعض لكن بالرد إلى الله تعالى والرسول صلى الله عليه وسلم فيطل هذا القول بيقين لا مرية فيه ولله الحمد
ثم نظرنا في القسم الثالث وهو إجماع العصر المتأخر على ما لم يحفظ فيه إجماع ولا خلاف بين الصحابة رضي الله عنهم لكن أما على حكم حفظ فيه قول عن بعض الصحابة رضي الله عنهم دون بعض أو لم يحفظ فيه عن أحد منهم من الصحابة رضي الله عنهم شيء فوجدناه لا يصح لبرهانين
أحدهما أنهم بعض المؤمنين لا كلهم ولم يقع قط على أهل عصر بعد الصحابة رضي الله عنهم اسم جميع المؤمنين لأنهم قد سلف قبلهم خيار المؤمنين فإذن أهل كل عصر بعد الصحابة رضي الله عنهم إنما هم بعض المؤمنين بلا شك وعليه فقد بطل أن يكون إجماعهم إجماع المؤمنين ولم يوجب الله تعالى علينا قط اتباع سبيل بعض المؤمنين ولا طاعة بعض أولى الأمر وأما الصحابة رضي الله عنهم فإنهم في عصرهم كانوا جميع أولى الأمر إذ لم يكن معهم أحد غيرهم فصح أن إجماعهم هو إجماع جميع المؤمنين بيقين لا شك فيه والحمد لله رب العالمين وبطل ذلك القول جملة إذ لا يحل لأحد أن يوجب في الدين ما لم يوجبه الله تعالى على لسان نبيه صلى الله عليه وسلم

وأيضا فأنه لا يجوز لأحد القطع على صحة إجماع أهل عصر ما بعد الصحابة رضي الله عنهم على ما لم يجمع عليه الصحابة بل يكون من قطع بذلك كاذبا بلا شك لأن الأعصار بعد الصحابة رضي الله عنهم من التابعين فمن بعدهم لا يمكن ضبط أقوال جميعهم ولا حصرها أنهم ملأوا الدنيا ولله الحمد من أقصى السند وخراسان وأرمينية وأذربيجان والجزيرة والشام ومصر وافريقية والأندلس وبلاد البربر واليمن وجزيرة العرب والعراق والأهواز وفارس وكرمان ومكران وسجستان وأردبيل وما بين هذه البلاد
ومن الممتنع أن يحيط أحد بقول كل إنسان في هذه البلاد وإنما يصح القطع على إجماعهم على ما أجمع عليه الصحابة ببرهان أوضح وهو أن اليقين قد صح على أن كل من وافق من كل هؤلاء إجماع الصحابة رضي الله عنهم فهو مؤمن ومن خالفه جاهلا بإجماعهم فهو كافر فقد سقط بذلك عن أن يكون من جملة المؤمنين الذين إجماعهم إجماع وليس هذا الحكم جاريا على من خالف أهل عصر هو منهم وإنما صح القطع على إجماع الصحابة رضي الله عنهم لأنهم كانوا عددا محصورا مجتمعين في المدينة ومكة مقطوعا على أنهم مطيعون لرسول الله صلى الله عليه وسلم وأن من استحل عصيانه عليه السلام فليس منهم بل هو خارج عن الإيمان مبعد عن المؤمنين

فصح بيقين لا مرية فيه أن الإجماع المفترض علينا إتباعه إنما هو إجماع الصحابة رضي الله عنهم فقط ولا يجوز أن يجمع أهل عصر بعدهم على خطأ لأن الله تعالى قد ضمن ذلك لنا بقوله تعالى ولا يزالون مختلفين إلا من رحم ربك والرحمة إنما هي للمحسنين بنص القرآن فإذا كان قطع على انه لم يكن خلاف فهو إجماع على حق يوجب الرحمة ولا بد وإذا لم يكن قطع تام بإجماع على غير ما يوجب الرحمة بنص القرآن مع ما حدثنا عبد الله بن يوسف ثنا أحمد بن فتح ثنا عبد الوهاب بن عيسى ثنا أحمد بن محمد ثنا أحمد بن علي ثنا مسلم بن الحجاج ثنا سعيد بن منصور وأبو الربيع العتكي وقتيبة قالوا ثنا حماد هو ابن زيد عن أيوب السختياني عن أبي قلابة عن أبي أسماء الرحبي عن ثوبان قال قال رسول الله صلى الله عليه وسلم لا تزال طائفة من أمتي ظاهرين على الحق لا يضرهم من خذلهم حتى يأتي أمر الله وزاد العتكي وسعيد في روايتهما وهم كذلك
وأخبرنا عبد الرحمن بن عبد الله الهمداني ثنا أبو اسحق البلخي ثنا الفربري ثنا البخاري ثنا الحميدي ثنا الوليد بن مسلم ثنا ابن جابر هو ابن عبد الرحمن بن يزيد بن جابر قال حدثني عمير ابن هاني أنه سمع معاوية قال سمعت رسول الله صلى الله عليه وسلم يقول لا تزال طائفة من أمتي أمة قائمة بأمر الله ما يضرهم من كذبهم ولا من خالفهم حتى يأتي أمر الله وهم على ذلك

قال أبو محمد رحمه الله تعالى وبما ذكرنا آنفا في إبطال القسم الثالث بطل قول من قال أن ما صح عن طائفة من الصحابة رضي الله عنهم ولم يعرف عن غيرهم إنكار لذلك فانه منهم إجماع لأن هذا إنما هو قول بعض المؤمنين كما ذكرنا وأيضا فان من قطع على غير ذلك القائل بأنه موافق لذلك القائل فقد قفا ما لا علم له به وهذا إجرام قال الله تعالى: ( ولا تقف ما ليس لك به علم إن السمع والبصر والفؤاد كل أولئك كان عنه مسؤولا ) فليتق الله تعالى كل أمريء على نفسه وليفكر في أن الله تعالى سائل سمعه وبصره وفؤاده عما قاله مما لا يقين عنده به ومن قطع على إنسان بأمر لم يوقفه عليه فقد واقع المحذور وحصل له الإثم في ذلك فان قيل هم أهل الفضل والسبق فلو انكروا شيئا لما سكتوا عنه قلنا وبالله تعالى التوفيق
هذا لو صح لك أنهم كلهم علموه وسكتوا عليه وهذا ما لا سبيل إلى وجوده في قول قائل منهم أبدا لأن الصحابة رضي الله عنهم تفرقوا في بلاد اليمن ومكة والكوفة والبصرة والرقة والشام ومصر والبحرين وغيرها فصح أن من ادعى في قول روى عن بعض الصحابة أما من الخلفاء أو من غيرهم أن جميعهم عرفه فقد افترى على جميعهم بلا شك وإنما يقطع على إجماعهم فيما يرى أنهم عرفوه كالصلوات الخمس وصيام شهر رمضان والحج إلى الكعبة وتحريم الميتة والدم ولحم الخنزير والخمر وسائر ما لا شك في أنهم عرفوه وقاله به بيقين لاشك فيه هذا على أن الفتيا لم ترو إلا عن مائة وثمانية وثلاثين منهم فقط وهم أريد من عشرين ألفا فبطل ما ظنه أهل هذا القول بلا تحصيل
وأما الحنفيون والمالكيون والشافعيون المحتجون بهذا إذا وافق تقليدهم فهم أشد خلق الله تعالى خلافا لطائفة من الصحابة لا يعرف لهم منهم مخالف كخلافهم ما صح عن علي وابن عباس من إيجاب الغسل لكل صلاة أو صلاتين مجموعتين على المستحاضة وعن عائشة أن من يغتسل في كل يوم عند صلاة الظهر ولا مخالف لهم يعرف من الصحابة رضي الله عنهم وغير ذلك كثير يبلغ مائتين من المسائل قد جمعناها ولله الحمد في كتاب
نعم وخالفوا الإجماع الصحيح المتيقن كخلافهم جميع الصحابة أولهم عن أخرهم في إجازتهم مساقاة أهل خيبر إلى غير أجل قائلين لهم ولكنا نخرجكم إذا شئنا طول خلافة أبي بكر وعمر ولا مخالفهم لهم أصلا وغير ذلك كثير قد تقصيناه عليهم أيضا وبالله تعالى التوفيق

فصل
وأما من قال ان الإجماع إجماع أهل المدينة لفضلها ولأن اهلها شهدوا نزول الوحي فقول خطأ من وجوه أحدهما أنها دعوى بلا برهان
والثاني ان فضل المدينة باق بحسبه والغالب على أهلها اليوم الفسق بل الكفر من غالية الروافض فنقول وإنا لله وإنا إليه راجعون على ذلك
والثالث أن الذين شهدوا الوحي إنما هم الصحابة رضي الله عنهم لا من جاء بعدهم من أهل المدينة وعن الصحابة أخذ التابعون من أهل كل مصر
والرابع أن كل خلاف وجد في الأمة فهو موجود في المدينة على ما قد سلف في كتبنا والحمد لله تعالى كثيرا
والخامس أن الخلفاء الذين كانوا بالمدينة لا يخلو حالهم من أحد وجهين لا ثالث لهما أما أن يكونوا قد بينوا لأهل الأمصار من رعيتهم حكم الدين أو لم يبينوا فان كانوا قد بينوا لهم الدين فقد استوى أهل المدينة وغيرهم في ذلك وان كانوا لم يبينوا لهم فهذه صفة سوء قد أعاذهم الله تعالى منها فبطل قول هؤلاء بيقين والسادس أنه إنما قال ذلك قوم من المتأخرين ليتوصلوا بذلك إلى تقليد مالك بن أنس دون علماء المدينة جميعا ولا سبيل لهم إلى مسألة واحدة أجمع عليها جميع فقهاء أهل المدينة المعروفون من الصحابة والتابعين خالفهم فيها سائر الأمصار
والسابع أنهم قد خالفوا إجماع أهل المدينة وغيرهم في المساقاة كما ذكرناه في غير ذلك

فصل
وإذا اختلف الناس على قولين فصاعدا وصح النص شاهدا لأحدها فهو الحق وإجماعهم في تلك المسئلة هو الحجة اللازمة لأنه إجماع أهل الحق وإجماع أهل الحق حق

فصل في نوعين من الإجماع
إذا اجتمعت الأمة على إباحة شيء أو تحريمه أو إيجابه ثم ادعى بعضهم أن ذلك الحكم قد انتقل لم يلتفت إلى قوله إلا بنص وألا فقوله باطل لأنه دعوى لا إجماع معها ولا نص من كتاب ولا سنة فهي ساقطة لقوله تعالى: ( قل هاتوا برهانكم إن كنتم صادقين ) فصح أن من لا برهان له فليس صادقا أعنى في ذلك
وأما إذا جاء نص بحكم ما ثم خص الإجماع بعضه فواجب الانقياد للإجماع فان ادعى مدع أن ذلك التخصيص متماد وخالفه غيره فأوجب قطع ذلك التخصيص والرجوع إلى النص إذ هو البرهان
برهان ذلك أن دعوى التخصيص هاهنا عارية من الإجماع ومخالفة للنص فهي باطلة
فالأول نسميه استصحاب الحال كقولنا فيما ادعاه قوم من فسخ النكاح بالعنة أوبالعيب قد صح النكاح بإجماع فلا يزول إلا بنص أو إجماع
والثاني نسميه أقل ما قيل مثل أن النص ورد تحريم الأقوال ثم جاء إجماع بإباحة شيء منها فلا نبيح ما قاله قائل في ذلك بزيادة على ما أباحه الإجماع فهذا حكم الإجماع وبينه والحمد لله رب العالمين فصل في الكلام في حكم الاختلاف
وأما إذا لم يصح إجماع فقد وجب وقوع التنازع والاختلاف لما ذكرناه من قول الله تعالى: ( وأولي الأمر منكم فإن تنازعتم في شيء فردوه إلى الله والرسول) الآية ولقوله تعالى: ( ولا يزالون مختلفين إلا من رحم ربك ) ولما وصفناه من أنه إذا لم يكن إجماع فلا بد من الخلاف ضرورة لأنهما متنافيان إذا ارتفع أحدهما وقع الآخر ولا بد وإذا كان كذلك فالمرجوع إليه هو ما افترض الله تعالى علينا الرجوع إليه من القرآن والسنة بقوله عز وجل: ( فإن تنازعتم في شيء فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر ) وقال عز وجل عن نبيه صلى الله عليه وسلم (وما ينطق عن الهوى إن هو إلا وحي يوحى ) فصح أن كلامه كله عليه السلام عن وحي من الله تعالى إذا كان فيما تعبدنا به خالقنا تعالى لقوله عليه السلام < أنا أعلم بأمر دينكم > الحديث وقال تعالى: ( وأنزلنا إليك الذكر لتبين للناس ما نزل إليهم ) فصح أنه لا يحل التحاكم عند الاختلاف إلا إلى القرآن والسنة

فصل في النقل المتواتر
فأما القرآن فمنقول نقل الكواف والتواتر وأما السنة فمنها ما جاء متواترا ومنها خبر الآحاد العدل عن مثله وقد يقع فيه العدل عن العدلين وعن الثلاثة والثلاثة عن الواحد وهذا كثير وهو صحيح مسلم موجود حيث طلب
فأما ما نقل نقل الكواف فلا يختلف اثنان من المسلمين في وجوب الطاعة له وان كان بعضهم قد خالف في تفصيل ذلك فنقلوا قولهم وأخطأوا بيقين فصل في خبر الواحد وأنواعه
فأما ما نقله واحد عن وأحد فينقسم أقساما ثلاثة
أحدها ما نقله الثقة عن الثقة حتى يبلغ رسول الله صلى الله عليه وسلم ومنه ما ينقل كذلك وفيهم رجل مجروح أو سيء الحفظ أو مجهول ومنه ما نقل كذلك والقطع في طريقه مثل أن يبلغ إلى التابع ثم يقول قال رسول الله صلى الله عليه وسلم فهذا هو المرسل وأن يقول تابع أو من دونه قال فلان الصاحب عن رسول الله صلى الله عليه وسلم وذلك القائل لم يدرك ذلك الصاحب فهذا هو المنقطع
فنظرنا في هذه الوجوه فوجدنا قوما يقولون إنها كلها سواء وإنها كلها يجب الآخذ بها وهذا قول جمهور الحنفيين والمالكيين وهذا خطأ لأن المرسل والمنقطع لا يدري من رواه وإذا لم يعرف من رواه أثقة هو أم غير ثقة فلا يحل الحكم في الدين بنقل مجهول لا يدري من هو ولا كيف حاله في حمله للحديث
فقد يكون ثقة صالحا ويرد حديثه إذا كان مغفلا غير ضابط ولا مستقيم الحديث سيما إذا كان كاذبا أو داعيا إلى بدعة وكل هذا لا يؤمن في المجهول الذي يحتج به في المرسل وقد أمرنا تعالى بترك ما لم نعلم قال تعالى ( وأن تقولوا على الله ما لا تعلمون ) وقال تعالى: ( ولا تقف ما ليس لك به علم) فمن اخذ ما اخبر به عمن لا يدري من هو فقد قال علي الله وعلى رسوله صلى الله عليه وسلم ما لا علم به وهذا لا يحل وكذلك ما رواه مجهول الحال .
وأما ما رواه المجروح فالمجروح فاسق وقد قال تعالى: ( يا أيها الذين آمنوا إن جاءكم فاسق بنبأ فتبينوا أن تصيبوا قوما بجهالة فتصبحوا على ما فعلتم نادمين) ومن حكم برواية مجهول من مرسل أو موقوف أو مجهول الحال فقد أصاب قوما بجهالة وان لم يتثبت فليصبح على ما فعل من النادمين

قال أبو محمد رحمه الله تعالى ومن صح عنه أنه يدلس المنكرات على الضعفاء إلى الثقات فهو إما مجروح وإما حكمه حكم المرسل فلا يجوز قبول روايته ولقائل أن يقول انه أدون حالا من صاحب المرسل لأنه قد يرسله عن ثقة وقد يرسله عن غير ثقة فأخذنا بالأحوط في الكشف عن حال المرسل عنه وليس المدلس للمنكرات كذلك فهو أحق بالرد منه
وبالجملة فلا يحل أن نخبر عن الله تعالى ولا عن رسوله صلى الله عليه وسلم إلا بما أمر الله تعالى أن يخبر عنه به ولم يأت نص قرآن ولا سنة صحيحه ولا إجماع على وجوب قبول خبر مرسل ولا منقطع ولا رواية فاسق ولا مجهول الحال عن الله تعالى ولا عن رسوله صلى الله عليه وسلم فلم يبق إلا مارواه الثقة مبلغا إلى رسول الله صلى الله عليه وسلم فنظرنا في هذا فوجنا برهانين يوجب الله تعالى بهما قبوله ولا بد
أحدهما قول الله تعالى: ( فلولا نفر من كل فرقة منهم طائفة ليتفقهوا في الدين ولينذروا قومهم إذا رجعوا إليهم لعلهم يحذرون ) فأسقط الله عز وجل عن جميع المؤمنين أن يتفرقوا للتفقه في الدين وإنذار قومهم بما تفقهوا فيه والطائفة في لغة العرب التي بها نزل القرآن وقال تعالى
مخبرا عنه بلسان عربي مبين هي بعض الشيء ولم يخص قط بلفظ الطائفة عددا دون عدد بل هي لفظه تقع على الواحد وعلى أكثر من الواحد إلى ما يمكن وجوده ولو آلاف آلاف إذا كانوا مصافين إلى غيرهم
وبيقين ندري أن الله تعالى لو أراد تخصيص عدد دون عدد لبينه وإذ لم يبين عز وجل ذلك بيقين ندري أنه أراد الواحد فصاعدا إذ محال أن ينفرنا تعالى ويلبس علينا قال تعالى: ( تبيانا لكل شيء ) فصح قبول نذارة الواحد الثقة النافر للثقة في الدين والآخذ بنذارته لحذر ما يخاف من عقاب الله تعالى في المعصية وقبول النذارة ليس إلا رواية ما يحمل الناذر

قال أبو محمد وليس إلا فاسق أو عدل فسقط قبول الفاسق بقوله تعالى: ( إن جاءكم فاسق بنبأ فتبينوا أن تصيبوا قوما بجهالة فتصبحوا على ما فعلتم نادمين ) فلم يبق إلا العدل فصح يقينا وجوب قبول نذارته وقبول قوله فيما روى لنا مما تفقه فيه وبلغه إلينا عن رسول عن لله صلى الله عليه وسلم مبلغا ثقة عن ثقة أو ثقة عن أكثر من وأحد أو أكثر من وأحد عن ثقة وبالله تعالى ا لتوفيق
والبرهان الثاني هو إجماع جميع الأمم مؤمنها وكافرها على أن رسول الله صل بعث رسله إلى القبائل والملوك داعين إلى الله عز وجل وبعث إلى كل جهة أمير يعلمهم دينهم وينفذ عليهم أحكام الله تعالى في التعليم لهم تعليم الصلاة وأحكامها والصوم وأحكامه والزكاة وأحكامها والحج وأحكامه والجهاد وأحكامه والأقضية في خصوماتهم ونكاحهم وطلاقهم وبيوعهم وما يحل من ذلك وما يحرم وما يلزم وما يحل ويحرم من المآكل والمشارب والملابس هذا مالا خلاف فيه فإذا قد الزمهم عليه السلام طاعة أولئك الأمراء وهو عليه السلام حي غائب عنهم فقد صح أن ذلك يكون باقيا إلى يوم القيامة
وبعد موته عليه السلام بيقين شك فيه لأنه تخبر عدل لازم ولا فرق فان اعترض معترض بحديث ذي اليدين وأنه صلى الله عليه وسلم لم يصدقه حتى سأل الناس فهذا لا حجة لهم فيه لأن ذا اليدين إنما أخبر النبي صلى الله عليه وسلم بخبر عن فعل النبي صلى الله عليه وسلم لا عن غيره وأعلمه أنه عليه السلام وهم ولم يقدر عليه والسلام انه وهم وأمكن أن يكون ذا اليدين وهم فلهذا تثبت النبي صلى الله عليه وسلم لا لما عدا ذلك وإلا فلا خلاف في أنه عليه السلام كان يأتيه الواحد عن قومه فيصدقه ويعمل بخبره ويبعث معه المخاطبة والوالي ونحو ذلك وانه كان يبعث المصدق وحده أو اثنين فيقوم الحجة بذلك على من أتاه المصدق ويلزمه أداء صدقته إليه وهكذا في كل شيء من الدين

فان قيل الرسول والأمراء كانت تأتي معهم وقبلهم وبعدهم بخبرهم قلنا وبالله التوفيق
لا شك في أن الرفاق لم تأت بجميع الأحكام التي يخبرهم بها الأمراء والرسل فبطل هذا الاعتراض بيقين والحمد لله رب العالمين
فصل العدل السيئ الحفظ لا يجوز أن تقبل روايته
لأن الله تعالى أمرنا بقبول نذارة من تفقه فيما سمع ومن ساء حفظة لم يتفقه فيما سمع إذ التفقه إنما هو الفهم والتدبر فيما حمله من الأمر الشرعي على صرافته حسبما حمله إذ من المحال أن يكون من ساء حفظة ولم يتيقن ما حمله تفقه فيما لم يتيقن مما لم يضبطه المرأة والعبد والأمة في كل ما ذكرنا سواء لعموم قوله تعالى: ( طائفة وقد صح الإجماع على أن النساء والعبيد والإماء يلزمهم الدين كما يلزم الأحرار والرجال ولا فرق وان اختلفت الأحكام في بعض ذلك بدليل لا بغير دليل
فصل
فإذا جاء خبر الراوي الثقة عن مثله مسندا إلى رسول الله صلى الله عليه وسلم فهو مقطوع به على أنه حق عند الله عز وجل موجب صحة الحكم به إذا كان جميع رواته متفقا على عدالتهم أو ممن ثبتت عدالتهم وان اعترض معترض في بعضهم ممن لم يصح اعتراضه أو اعترض بما لا يصح الاعتراض به برهان ذلك قول الله تعالى: ( إنا نحن نزلنا الذكر وإنا له لحافظون وقد صح بيقين افتراض الله علينا قبول ما رواه لنا الثقات ومن الباطل المتيقن مع حفظ الله تعالى الدين أن يلزمنا قبول شريعة باطله لم يأمر الله تعالى هو بها قط

هذا أمر قد أمناه بضمان الله تعالى ذلك لنا وهذا بخلاف شهادة الشهود لأن الله تعالى لم يضمن لنا قط أن الشهود لا يشهدون غلا الحق بل قد بين لنا رسول الله صلى الله عليه وسلم أنهم قد يشهدون بباطل إذ يقول عليه السلام فمن قضيت له من حق أخيه بشيء فلا يأخذه فإنما اقطع له قطعة من النار ومن المعلوم أن كل من حاكم إليه صلى الله عليه وسلم لم يكن بخصام اثنين فقط أحدهما ألحن بحجته من الآخر أبدا وإنما يكون الحكم مرة بشهادة من توجب الحق شهادته ومرة يتعين الحكم بفضل لحن خطاب أحدهما على الآخر
ونحن على يقين من أنه عليه السلام لا يحكم إلا بحق عند الله تعالى فصح أننا مأمورون بإنفاذ ما شهد به الشهود العدول عندنا وان كان باطلا في باطنه وان نقتل بذلك من لا يحل لنا قتله لو علمنا كذبهم أو إغفالهم وأن نحكم كذلك بالمال المحرم أخذه على الذي يعلم باطن القضية وكذلك في الفروج ولا فرق ومحرم عليهم استحلال شيء من ذلك وهذا موجود في الديانة كما ندفع المال في فداء الأسير من كافر أو ظالم لقد فرض علينا دفع المال إن لم نقدر على استنقاذه إلا به وحرام على الذي يعطاه أخذه وليس هكذا قبول الشرائع لأنها ذكر مضمون حفظه من الله تعالى
هكذا نقطع بأن كل حديث لم يأت قط إلا مرسلا أو لم يروه إلا مجهول لا يعرف حاله أحد من أهل العلم أو مجرح متفق على جرحته أو ثابت الجرحه فانه خبر باطل لم يقله قط رسول الله صلى الله عليه وسلم ولا حكم به لأن من الممتنع أن يجوز أن لا ترد شريعة حق إلا من هذه الطريق مع ضمان الله تعالى حفظ الذكر النازل من عنده الذي أوحاه إلى نبيه صلى الله عليه وسلم ومع ضمانه تعالى انه لم يضع من الدين شيء أصلا ولا يضيع أبدا ولا بد أن يكون مع كل عصر من العلماء من يضبط ما خفي عن غيره منهم ويضبط غيره أيضا ما خفي عنه فيبقى الدين محفوظا إلى يوم القيامة ولا بد وبالله تعالى التوفيق

فصل
وأما ما كان عندنا عدلا في ظاهر أمره وكان عند غيرنا قد صحت جرحته فهذا الذي خالفنا فيه يكون محقا عند الله تعالى وكذلك من جهلة إنسان وعرف عدالته آخر فالذي عنده يقين عدالته هو المحق عند الله تعالى وإنما ينبغي أن لا يلبس الله تعالى الحق على خلقه ولا شيئا من دينه على جميع خلقه إذ لا يوقن أحد مكان الحق المتيقن فيه من الباطل وهذا ما لا سبيل إليه إلا بضمان الله تعالى حفظ الدين ولشهادته تعالى بكماله وأنه قد أتم النعمة علينا فيه ورضيه لنا دينا قال جل ذكره اليوم أكملت لكم دينكم وأتممت عليكم نعمتي ورضيت لكم الإسلام دينا )
فصل
ومن ادعى في خبر عن النبي صلى الله عليه وسلم قد تصح بنقل الثقات أنه خطأ لم يصدق إلا ببرهان واضح من ثقة يشهد انه حضر ذلك الراوي وقد سها فحرفه أو أن يقر الراوي على نفسه بأنه أخطأ فيه فقط وكذلك من ادعى في خبر صحيح أو في آية من القرآن أنها منسوخة أو مخصوصة فقوله باطل إلا أن يأتي بنص آخر شاهد على ذلك أو بإجماع متيقن على ما ادعى وإلا فهو مبطل لأن الله تعالى يقول يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول ) فمن قال في آية أو خبر صحيح أنهما منسوخان أو أنهما ليسا على عمومهما ولا على ظاهرهما فقد قال لنا لا تطيعوا هذه الآية ولا هذا الخبر فقوله مردود وقول الله أحق وأصدق ولو أراد الله تعالى ما قال لبينه بعين دعوى هذا المدعي قال تعالى: ( تبيانا لكل شيء ) وقال تعالى: ( لتبين للناس ما نزل إليهم )

فصل
ولا يحل لأحد أن يحيل آية عن ظاهرها ولا خبرا عن ظاهره لأن الله تعالى يقول: ( بلسان عربي مبين ) وقال تعالى ذاما لقوم:( يحرفون الكلم عن مواضعه) ومن حال نصا عن ظاهره في اللغة بغير برهان من آخر أو إجماع فقد ادعى أن النص لا بيان فيه وقد حرف كلام الله تعالى ووحيه إلى نبيه صلى الله عليه وسلم عن موضعه وهذا عظيم جدا مع أنه لو سلم من هذه الكبائر لكان مدعيا بلا دليل
ولا يحل أن يحرف كلام أحد من الناس فكيف كلام الله تعالى وكلام رسوله صلى الله عليه وسلم الذي هو وحي من الله تعالى ومن شغب في هذا بقول قائل من العلماء فليس قول أحد دون قول رسول الله صلى الله عليه وسلم الذب هو وحي من الله تعالى ومن شغب في هذا القول قائل من العلماء فليس قول أحد دون قول رسول الله صلى الله عليه وسلم حجة وقد أوضحنا أن من شغب بهذا من هؤلاء فإنهم أترك خلق الله تعالى لقول الصحابة رضي الله عنهم فضلا عن غيرهم وان أصحاب الظاهر من أهل الحديث رضي الله عنهم أشد إتباعا وموافقة للصحابة رضوان الله عليهم منهم روينا ذلك مسألة مسألة في كتابنا الموسوم بالإيصال إلى فهم كتابنا الموسوم بالخصال والحمد لله رب العالمين
فالواجب أن لا يحال نص عن ظاهره إلا بنص آخر صحيح مخبر انه على غير ظاهره فتنبع في ذلك بيان الله تعالى وبيان رسوله صلى الله عليه وسلم كما بين عليه السلام قوله تعالى: ( ولم يلبسوا إيمانهم بظلم ) أنه مراده تعالى به الكفر كما قال عز وجل: ( إن الشرك لظلم عظيم ) أو بإجماع متيقن كإجماع الأمة على أن قوله تعالى: ( يوصيكم الله في أولادكم للذكر مثل حظ الأنثيين انه لم يرد بذلك العبيد ولا بنى البنات مع وجود عاصب ونحو هذا كثير أو ضرورة مانعة من حمل ذلك على ظاهره كقوله تعالى: ( الذين قال لهم الناس إن الناس قد جمعوا لكم فاخشوهم ) فبيقين الضرورة والمشاهدة ندري أن جميع الناس لم يقولوا أن الناس قد جمعوا لكم
وبرهان ما قلنا من حمل الألفاظ على مفهومها من ظاهرها قول الله تعالى في القرآن بلسان عربي مبين ) وقوله تعالى: ( وما أرسلنا من رسول إلا بلسان قومه ليبين لهم ) فصح أن البيان لنا إنما هو حمل لفظ القرآن والسنة على ظاهرهما وموضوعهما فمن أراد صرف شيء من ذلك إلى تأويل بلا نص ولا إجماع فقد افترى على الله تعالى وعلى رسوله صلى الله عليه وسلم وخالف القرآن وحصل في الدعاوى وحرف الكلم عن مواضعه
وأيضا فيقال لمن أراد صرف الكلام عن ظاهره بلا برهان أن هذا سبب إلى السفسطة وإبطال الحقائق كلها لأنه كلما قلت أنت وغيرك كلاما قيل لك ليس هذا على ظاهره بل لك غرض آخر وكلما أكدت قيل لك ليس هذا أيضا على ظاهره ولم تنفك ممن يقول لك لعل إبطالك للظاهر ليس على ظاهرة وهذا كما ترى وبالله التوفيق

فصل
فإذا وقعت اللفظة في اللغة على معنيين فصاعدا وقوعا مستويا لم يجز أن يقتصر بها على أحدهما بلا نص ولا إجماع لكن يحمل على كل ما يقع عليه في اللغة ولا بد لما ذكرنا من ذم من حرف كلام الله عن مواضعه وإذا جاء في القرآن لفظ عربي منقول عن موضعه في اللغة إلى معنى آخر كالصلاة والزكاة والصوم والحج فان هذه ألفاظ لغوية نقلت إلى معاني شرعية لم تكن العرب تعرفها قبل ذلك فهذا ليس مجازا بل هي تسمية صحيحة لأن الله تعالى خالق اللغات تعبدنا بأن نسمى هذه المعاني بهذه الأسماء وأما يتعبدنا الله تعالى بتسمية ذلك المعنى فهذا هو المجاز مثل قول الله تعالى واخفض لهما جناح الذل من الرحمة وما أشبه ذلك

فصل
ولا يحل أن يقال في آية أو خبر صحيح هذا منسوخ لما ذكرنا من أن قائل ذلك مسقط لطاعة ذلك النص إلا بنص آخر يبين أن هذا منسوخ أو إجماع متيقن على نسخه وألا فلا يقدر أحد على استعمال النص وأما ما دام يمكننا جمع النصوص من القرآن والسنة فلا يجوز تركهما ولا ترك أحدهما لأن كليهما سواء في وجوب الطاعة وليس بعضها في وجوب الطاعة أولى من بعض قال تعالى: ( من يطع الرسول فقد أطاع الله ) فالواجب حينئذ أن يستثنى الأقل من الأكثر إذ لا يوصل إلى استعمالهما جميعا إلا بذلك فان عجزنا عن ذلك فلا يجوز التحكم في جمعهما إلا بغير ما ذكرنا لأنه تحكم بلا برهان مثل أن يقول قائل استعمل هذا النص في وجه كذا وهذا النص في وجه كذا فهذا لا يحل له لأنه شرع في الدين لم يأذن الله تعالى به
ولا يجوز أن نخبر عن مراد الله عز وجل ولا عن مراد رسول الله صلى الله عليه وسلم بغير خبر وارد عن الله تعالى بذلك أو عن رسول الله صلى الله عليه وسلم ومن هذا ما قد صح من نهى رسول الله صلى الله عليه وسلم عن استقبال القبلة واستدبارها لبول أو غائط من طريق أبي أيوب الأنصاري وغيره
وعن أبي عمر انه رأى الرسول صلى الله عليه وسلم مستقبل بيت المقدس مستدبر الكعبة لحاجته فقال قوم يستعمل النهي في الصحاري ويستعمل الإباحة في البنيان وهذا خطأ لأن النبي صلى الله عليه وسلم لم يقل قط أني أبحث هذا في البناء وحظرته في الصحاري ولا فرق بين قول هؤلاء وبين من قال لا أبيح ذلك إلا بالمدينة إذا كان على لبنتين وإلا فلا
وكل هذا لا يحل القول به لأنه شرع في الدين لم يأذن به الله تعالى ومثل هذا فالواجب فيه الأخذ فيه بالزائد على معهود الأصل ولا بد
برهان هذا أننا نعلم إذا ورد نصان في أحدهما إسقاط فرض وفي الآخر إيجابه بعينه أو في أحدهما إباحة شيء وفي الآخر تحريم ذلك الشيء فبيقين ندري أن المسلمين قد كانوا برهة مع نبيهم صلى الله عليه وسلم لم يلزمهم ذلك الفرض ولا حرم عليهم ذلك الشيء ثم بيقين ندري أنه حين نطق النبي صلى الله عليه وسلم بإيجاب ذلك الشيء أو بتحريم ما حرم فقد نسخت الحالة الأولى وارتفعت بشيء هو يقين لا شك فيه ومن الباطل ترك ما يتيقن أنه منسوخ وهذا لو جاز لجاز أن تعود الحالة الأولى التي قد تيقن نسخها وتبطل الحالة الثانية التي قد تيقن أنها ناسخة فلو كان هذا لكان ما فعلوه تركا لليقين وحكما بالظنون والله تعالى قد أنكر هذا فقال إن يتبعون إلا الظن وإن الظن لا يغني من الحق شيئا وقال صلى الله عليه وسلم إياكم والظن فانه أكذب الحديث فكيف ونحن نقطع ونشهد بشهادة الله تعالى أنه قد ضمن لنا تعالى حفظ الذكر والدين وانه قد كمل فلو نسخ الناسخ لبين ذلك بيانا جليا فإذا لم يفعل تعالى ذلك فنشهد بشهادة الله تعالى أن الناسخ باق محكما إلى يوم القيامة وان المنسوخ باق منسوخا إلى يوم القيامة لا نشك في ذلك ولا يجوز البتة أن يشكل شيء من الدين حتى يخفى على جميع الناس موضع الحق وحتى يصيروا إلى الحكم بالظن نبرأ إلى الله تعالى من هذا القول كبراءتنا إليه تعالى من الشرك والحمد لله رب العالمين

فصل
والمبادرة إلى إنفاذ الأوامر واجب لقوله تعالى: ( وسارعوا إلى مغفرة من ربكم وجنة عرضها السماوات والأرض أعدت للمتقين ) ومن تأخر لم يسارع إلا أن يبيح التأخير نص فيوقف عنده كما جاء في إباحة تأخير الصلاة إلى آخر وقتها

فصل
ولا يجوز تأخير البيان عن وقت وجوب العمل بذلك الأمر إذ في تأخيره إلباس وقد أمنا أن يلبس الله تعالى علينا دينه بل هو مبين له على لسان من افترض عليه البيان وبالله تعالى التوفيق

فصل
والقرآن ينسخ القرآن والسنة تنسخ القرآن أيضا قال الله تعالى: ( وما ينطق عن الهوى إن هو إلا وحي يوحى )فإذا ذلك كذلك فالكل من عند الله وبوحيه تعالى سمى هذا كتابا وسمي هذا سنة وحكمة قال تعالى: ( واذكرن ما يتلى في بيوتكن من آيات الله والحكمة إن الله كان لطيفا خبيرا )
فان قيل السنة ليست مثلا للقرآن ولا خيرا منه وإنما هي بيان للقرآن قلنا وبالله تعالى التوفيق السنة مثل القرآن في وجوب الطاعة لهما إذا صحت السنة قال تعالى: ( من يطع الرسول فقد أطاع الله )والنسخ بيان ورفع للأمر فالناسخ مبين أن حكم المنسوخ قد ارتفع وانتهى أمره قال تعالى لتبين للناس ما نزل إليهم وقد يأتي الخبر بما هو خير لنا مما جاء به القرآن من رفق وتخفيف والقرآن قد بين السنة أيضا قال تعالى: ( تبيانا لكل شيء )
والنسخ لا يجوز إلا في الأوامر أو في لفظ خبر معناه معنى الأمر ولا يجوز النسخ في الأخبار لأنه إن كان يكون كذبا وقد تنزه الله تعالى عن ذلك وكذلك الرسل وأما دليل صحة النسخ فقول الله تعالى: ( ما ننسخ من آية أو ننسها نأت بخير منها أو مثلها ) وبالله تعالى التوفيق

فصل
في الأوامر والنواهي
وأوامر الله تعالى ورسوله صلى الله عليه وسلم كلها فرض ونواهي الله تعالى ورسوله صلى الله عليه وسلم كلها تحريم ولا يحل لأحد أن يقول في شيء منها هذا ندب أو كراهية إلا بنص صحيح مبين لذلك أو إجماع كما قلنا في النسخ قال تعالى: ( فليحذر الذين يخالفون عن أمره أن تصيبهم فتنة أو يصيبهم عذاب أليم) وقال تعالى: ( وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا ) ومعنى الندب والكراهية إنما هو إن شئت أفعل وان شئت فلا أفعل هذا موضوعهما في اللغة ولا يفهم من أفعل إن شئت لا تفعل ولا يفهم من لا تفعل إن شئت افعل ومن ادعى هذا فقد جاء هو بالمحال وقد افترض الله تعالى علينا طاعته وطاعة رسوله صلى الله عليه وسلم فمن قال هذا الأمر ندب وهذا النهي كراهية فإنما يقول ليس
عليكم أن تطيعوا هذا الأمر ولا هذا النهي وهذا خلاف لله عز وجل مجرد
فصل
والإباحة تنقسم أقساما ثلاثة ندب يؤجر على فعله ولا يعصي بتركة ولا يؤجر وكراهية يؤجر على تركها ولا يعصي بفعلها ولا يؤجر ومباح مطلق لا يؤجر على فعله ولا على تركة ولا يعصي بفعله ولا بتركه

فصل
في الأفعال وأفعال النبي صلى الله عليه وسلم على الندب لا على الوجوب إلا ما كان منها بينا لأمر أو تنفيذا لحكم مثل قوله صلى الله عليه وسلم :"إن دماءكم وأموالكم وأعراضكم وأبشاركم عليكم حرام "ثم نجد رسول الله صلى الله عليه وسلم قد سفك دما أو انتهك بشرة أو اسبتاح مالا أو عرضا فندري أن ذلك الفعل منها صلى الله عليه وسلم فرض انفاذه لأنه لم يستبح شيئا من ذلك بعد التحريم إلا بفرض واجب وهذا إذا كان مع ذلك قرينه أمر مثل أن يخبر أن من فعل كذا فعليه كذا وكذا وعاقبوا من فعل كذا ثم يفعل هو عليه السلام به فعلا ما فهو فرض فانه بيان لأمر فان تعرى من الأمر فإنما هو إباحة بعد التحريم فقط لأننا على يقين من خروجه عن التحريم إلى الإباحة وعلى شك من وجوبه
برهان ما قلنا في الأفعال قول النبي صلى الله عليه وسلم "لولا أن أشق على أمتي لأمرتهم بالسواك لكل صلاة "وكان هو عليه السلام يكثر السواك لكل صلاة وكان انه لو أمرهم بذلك لوجب ولشق عليهم وأنه إذا لم يأمرهم لم يجب عليهم فعله
وما حدثنا أيضا عبد الله بن يوسف ثنا أحمد بن فتح عبد الوهاب بن عيسى أحمد بن محمد أحمد بن علي مسلم بن الحجاج حدثني زهير بن حرب حدثنا يزيد بن هارون حدثنا الربيع بن مسلم القرشي عن محمد بن زياد عن أبي هريرة قال خطبنا رسول الله صلى الله عليه وسلم فقال" يا أيها الناس قد فرض الله عليكم الحج فحجوا "فقال رجل أكل عام يا رسول الله قال فسكت وقد قالها ثلاثا فقال رسول الله صلى الله عليه وسلم "لو قلت نعم لوجبت ولما استطعتم ذروني ما تركتكم فإنما هلك من كان قبلكم بكثرة سؤالهم واختلافهم على أنبيائهم فإذا أمرتكم بشيء فأتوا منه ما استطعتم وإذا نهيتكم عن شيء فدعوه"
وفيه تنبيه على بطلان القياس وعدم صدق ظنونه فانه قاس الحج على الصلاة المتكررة في اليوم والليلة خمس مرات وعلى الصوم الواجب في كل عام وعلى الزكاة في وجوبها إذا ما وجد ما يتعلق به فأجيب بالرد وأمر بما أمر الله تعالى به من ترك التعرض للسؤال وفيه دلاله على أن المسكوت عنه ليس لأحد أن يفتح فيه حكما
قال أبو محمد هذان الخبران برهان صحيح في وجوب فرض وإبطال دعوى الندب والوقف فيها وفي الآخر منهما أن ما أمر به فواجب أن يؤتى ما استطاع المأمور وما نهى عنه فواجب تركه وما ترك فلم يأمر به ولا نهى عنه فهو عفو متروك فبالضرورة ندري أن ما خرج عن أن يأمر به أو ينهي عنه فهو غير واجب ولا محرم وأفعاله خارجه عما أمر به وعما نهى عنه فهي غير واجبة ولا محظورة وأيضا فان الله تعالى يقول:( يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم وإن تسألوا عنها حين ينزل القرآن تبد لكم عفا الله عنها والله غفور حليم )

فصح أن ما لم ينزل به القرآن والوحي فهو معفو عنه وأفعاله عليه الصلاة والسلام خارجه عما نزل القرآن بإيجابه فهو عفو وقال تعالى: ( فليحذر الذين يخالفون عن أمره أن تصيبهم فتنة أو يصيبهم عذاب أليم ) فقد جاء الوعيد على خلاف الأمر الذي هو بالنطق وقال تعالى: ( لقد كان لكم في رسول الله أسوة حسنة )فقد جعل تعالى لنا أن نأتسي بفعله عليه السلام
فان قيل أن الله يقول فليحذر الذين يخالفون عن أمره أن تصيبهم فتنة أو يصيبهم عذاب أليم فانه يدخل فيه فعله عليه الصلاة والسلام لأن الأمر يعبر به عن الحال فنقول الأمر على خلاف ما يظن أي الحال وتوضيح ذلك وبالله تعالى التوفيق لا يجوز هذا لأن تخفيف الله تعالى عنا بما سكت عنا فيه النبي صلى الله عليه وسلم ولم ينزل به الوحي فضيلة والفضائل لا تنسخ وأيضا فان هذه الآية إنما جاءت بعقب ذكر المتسللين لو إذا عنه وعن دعائه فصح أن الأمر المذكور فيها إنما هو الأمر بالقول فقط وأيضا فانه لا خلاف في أن أفعال النبي صلى الله عليه وسلم ليست فرضا عليه بمجردها وإذا ليست فرضا عليه لأن الأصل فيها غير فرض فمحال أن تصير بغير أمر بها فرضا علينا بالدعوى
قال أبو محمد رحمه الله تعالى وليس في قوله تعالى
وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا ) حجة لمن قال بوجوب الأفعال لمجردها لأن الإتيان في لغة العرب هو الإعطاء ولا يقع في اللغة على الفعل إعطاء وإنما هذا في الأوامر والنواهي لا سيما وقد وصل الآية بقوله عز وجل وما نهاكم عنه فانتهوا ولو كانت الأفعال لمجردها تفيد الوجوب لكان تكليفنا بما لا يطاق من المشي حيث مشى رسول الله صلى الله عليه وسلم والأكل كما أكل والشرب كما شرب نعم والسكنى حيث سكن وما أشبه هذا

ووجوب هذا باطل بإجماع وخلاف لإتباعه أيضا لأن حقيقة إتباعه أن نكون له ولم يفرض عليه مباحا لم يفرض علينا وما كان له عليه السلام تركه كان لنا تركه وكان لنا فيه الفضل كما كان له فيه الفضل ولا مزيد
ولا ينبغي أن نخص بعض الأفعال دون بعض ونفرق بين أقسامها بلا دليل إلا فيما ورد منها فيه الأمر والأمر هو الموجب لها لا هي لمجردها فان قالوا فان الله تعالى قال:( لقد كان لكم فيهم أسوة حسنة لمن كان يرجو الله واليوم الآخر ومن يتول فإن الله هو الغني الحميد ) قالوا قوله تعالى: ( لمن كان يرجو الله واليوم الآخر ومن يتول فإن الله هو الغني الحميد ) وعيد وتهديد فان هذا ليس كما تأوله وليس في قوله تعالى: ( لمن كان يرجو الله واليوم الآخر ) وعيد أصلا ولو كان إيجابا أو وعدا أو وعيدا لكان اللفظ على من كان يرجو الله واليوم الآخر فلما جاء النص بلفظ لمن كان يرجو الله صح أن ذلك لأهل هذه الصفة لا عليهم وهذا بين واضح
وأيضا فانه لا يقال فيما هو فرض علينا لقد كان لكم في رسول الله في وجوب هذا الفرض عليه أسوة حسنة وأيضا فإذا كانت الأفعال فرضا كما أن الأوامر فرض لم يبقى شيء يكون به عليه فيه أسوة حسنة فيبطل معنى الآية وفائدتها وهذا لا يجوز
ووجه آخر وهو إنما ندب الله تعالى إلى التأسي بالنبي صلى الله عليه وسلم في هذه الآية المسلمين لا الكفار والمسلمون هم الذين يرجون الله تعالى واليوم الآخر ولم يندب قط كافرا إلى التأسي بالنبي صلى الله عليه وسلم بهذه الآية ولا منعوا أيضا من ذلك فبطل دعوى الوعيد في اللفظ جمله وبالله تعالى التوفيق

وأما قوله تعالى: ( ومن يتول فإن الله هو الغني الحميد ) فان هذه قضية قائمة بنفسها مكتفيه بحكمها غير متعلقة بما قبلها ولا ما قبلها مفتقر إليها ولا معلق بها ولا دليل على ذلك أصلا فحصلوا أيضا على دعوى ثانية بلا برهان وأيضا لو قلنا في قوله تعالى ومن يتول فان الله غني عمن تولى على ظاهر الآية وقال من يتولى انى ليس لي أسوة به عليه السلام ولا بما فيه من أسوة حسنة فمن قال هذا فهو كافر فهذا هو المتولي عن الآية حقا لا من ترك أن يأتسي غير ممتنع ولا راغب عن التأسي ولو كان هذا لكان قولا لا دافع له وهذا بين جدا
وأيضا فان القائلين بهذا تعلقوا بذلك في مسائل يسيرة جدا وتركوا مالا يحصي من أفعاله عليه السلام فقد تناقضوا فان ادعوا إجماعا على أنها ليست فرضا كانت دعوى زائدة وافتراء على الأمة وكل دعوى لا يقوم بصحتها دليل فهي باطله قال الله تعالى: ( قل هاتوا برهانكم إن كنتم صادقين )

فصل آخر
وإذا خالف وأحد من العلماء جماعة فلا حجة في الكثرة لأن الله تعالى يقول وقد ذكر أهل الفضل وقليل ما هم وقال تعالى: ( فإن تنازعتم في شيء فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر ) ومناعة الواحد منازعة توجب الرد إلى القرآن والسنة ولم يأمر الله تعالى قط بالرد إلى الأكثر والشذوذ هو خلاف الحق ولو أنهم أهل الأرض لا وأحد
برهان ذلك أن الشذوذ مذموم والحق محمود ولا يجوز أن يكون المذموم محمودا من وجه وأحد ويسأل من خالف هذا عن خلاف الاثنين للجماعة ثم خلاف الثلاثة لهم ثم الأربعة وهكذا أبدا فان حد حدا كان متحكما بلا دليل فقد خالف أبو بكر رضي الله عنه جمهور الصحابة رضوان الله عليهم وشذ عن كلهم في حرب أهل الردة وكان هو المصيب ومخالفه مخطئا برهان ذلك القرآن الشاهد بقوله ثم رجوع جميعهم إليه

فصل
ولا حكم للخطأ ولا للنسيان ولا للإكراه إلا حيث أوجب له النص حكما ولا فلا يبطل شيء من ذلك عملا ولا يصلح عملا مثال ذلك من أكره على المشي في الصلاة أو نسى فصلاته تامة ومن نسي فصلى قبل الوقت أو أكره على ذلك لم تجزه وهكذا في كل شيء
برهان ذلك قوله تعالى: ( وليس عليكم جناح فيما أخطأتم به ولكن ما تعمدت قلوبكم )وما صح عن النبي صلى الله عليه وسلم أنه عفا لأمته عن الخطأ والنسيان وما استكرهوا عليه

فصل
ولا يصح عمل من أعمال الشريعة إلا بنية متصلة بأول الشروع فيه لا يحول بين النية والدخول في العمل زمان أصلا برهان ذلك قول الله تعالى: ( وما أمروا إلا ليعبدوا الله مخلصين له الدين حنفاء ) وقوله صلى الله عليه وسلم" إنما الأعمال بالنيات ولكل أمريء ما نوى"
وقد صح أن أعمال الشريعة كلها عبادة ودين فلم يأمر الله تعالى بنص القران إلا أن نؤدي كل ذلك بالإخلاص والإخلاص هو القصد بالقلب إلى ذلك وهو النية نفسها

فصل
وكل ما صح بيقين فلا يبطل بالشك فيه سواء الطهارة والطلاق والنكاح والملك والعتق والحياة والموت والإيمان والشرك والتمليك وانتقاله وغير ذلك برهان ذلك قوله تعالى إن الظن لا يغني من الحق شيئا والشك والظن شيء وأحد لان كليهما امتناع من اليقين وان كان الظن أميل إلى أحد الوجهين إلا انه ليس يقينا وما لم يكن يقينا فهو شك ولا يحل القطع به

فصل
وكل عمل في الشريعة فهو إما معلق بوقت محدود الطرفين أو بوقت محدود المبدأ غير محدود الآخر فما كان معلقا بوقت محدود الطرفين لم يجز أن يوفي به في غير وقته ولا قبل وقته ولا بعده إلا بنص أو إجماع بالمجيء به في غير وقته فيوقف عنده وإلا فلا كالصلاة وصيام رمضان والحج والأضحية ونحو ذلك وما كان معلقا بوقت محدود الأول غير محدود الآخر فلا يجزي قبل وقته فإذا وجب لدخول وقته لم يسقط أبدا كالزكاة والكفارات وقضاء المسافر والمريض والحائض والنفساء والمبقى في رمضان وما أشبه ذلك
برهان ذلك قول الله عز وجل: ( تلك حدود الله فلا تعتدوها )وقوله تعالى: ( ومن يتعد حدود الله فقد ظلم نفسه) وقول رسول الله صلى الله عليه وسلم من عمل عملا ليس عليه أمرنا فهو رد وبيقين يدري كل ذي حس أن من صلى الصلاة قبل وقتها أو بعد خروج وقتها عامدا أو صام رمضان قبل وقته أو بعد خروجه عامدا أو أدى الزكاة قبل وقتها أو حج قبل الوقت أو بعد الوقت فقد تعدى حدود الله فهو ظالم في ذلك وعمله ظلم والظلم لا يجزي من الطاعة وكذلك بلا شك أنه قد عمل عملا ليس عليه أمر الله تعالى ووضع عمله في غير موضعه فهو مردود بلا شك
فصل
وما صح وجوبه غير موقت بنص أو إجماع ففلا يسقط إلا بنص أو إجماع وما لم يحب فلا يجب إلا بنص أو إجماع
والبرهان في ذلك قوله تعالى: ( يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم )فصح أنه لا يجب شيء إلا بنص أو إجماع فإذا وجب شيء بنص أو إجماع فمن ادعى إسقاطه بغير نص أو إجماع فقد عارض أمر الله تعالى بالرد من قبل نفسه فأمره هو المردود قطعا والمطرح وأما أمر الله فمقبول لازم وكذلك من أراد إلزام شيء بغير نص أو إجماع فهو شارع في الدين ما لم يأذن به الله فهو باطل قال الله تعالى: ( ولا تقولوا لما تصف ألسنتكم الكذب ) هذا حلال وهذا حرام لتفتروا على الله الكذب

فصل
ولا يلزم الخطأ إلا عاقلا بالغا قد بلغه الأمر قال الله تعالى: ( لأولي الألباب ) وقال تعالى: ( لأنذركم به ومن بلغ )
وقال رسول الله صلى الله عليه وسلم رفع القلم عن ثلاث فذكر الصبي حتى يبلغ والمجنون حتى يفيق وهذا في شرائع أعمال الأبدان وأما في لوازم الأموال فخلاف ذلك لأن الحكام هم المخاطبون بإخراجها

فصل
والاستثناء جائز من جنس الشيء ومن غير جنسه قال تعالى: ( إلا إبليس كان من الجن ) وهذا ابتداء كلام وكذلك الاستثناء من جملة يبقى منها أصلها لأن الاستثناء معروف في لغة العرب فلا يجوز المنع منه بغير نص ولا إجماع

فصل
وكل من روى عن صاحب ولم يسمه فان كان ذلك الراوي ممن لا يجهل صحة قول مدعي الصحبة من بطلانه فهو خبر مسند تقوم به حجة لأن جميع الصحابة عدول قال الله تعالى: ( للفقراء المهاجرين الذين أخرجوا من ديارهم وأموالهم يبتغون فضلا من الله ورضوانا وينصرون الله ورسوله أولئك هم الصادقون والذين تبوؤوا الدار والإيمان من قبلهم يحبون من هاجر إليهم ولا يجدون في صدورهم حاجة مما أوتوا ويؤثرون على أنفسهم ولو كان بهم خصاصة ومن يوق شح نفسه فأولئك هم المفلحون ) فشهد الله تعالى لجميع المهاجرين والأنصار بالصدق والفلاح فقد تيقنا عدالتهم
وان كان الراوي ممن يمكن أن يجهل صحة قول مدعي الصحبة فهو حديث مرسل إذ لا يؤمن فاسق من الناس أن يدعي لمن لا يعرف الصحابة أنه صاحب وهو كاذب في ذلك فأما إذا روى الراوي الثقة عن بعض أزواج النبي صلى الله عليه وسلم خبرا فهو حجه لأنهن لا يمكن أن يخفين عن أحد من أهل التمييز في ذلك الوقت فصل
وإذا روى الصاحب حديثنا عن النبي صلى الله عليه وسلم وروى عن ذلك الصاحب أنه فعل خلافا لما روى فالفرض الحق أخذ روايته وترك ما روى عنه يعني أن يؤخذ بما رواه لا بما رآه من فعله أو فتياه لبراهين أحدهما إن الفرض علينا قبول نقله عن النبي صلى الله عليه وسلم
لا قبول اختياره إذ لا حجه في أحد دون النبي صلى الله عليه وسلم وثانيها أن الصاحب قد ينسى ما روى في ذلك الوقت وربما ينساه جمله كما نسى عمر قول الله تعالى: ( إنك ميت وإنهم ميتون )وقوله تعالى: ( وآتيتم أحداهن قنطارا ) حتى قال < ما مات رسول الله صلى الله عليه وسلم ولا يموت حتى يكون آخرنا > فلما ذكر بالآية خر إلى الأرض وحتى قال على المنبر لا يزيدن أحدكم في صدقات النساء على أربع مائة درهم فلما ذكرته امرأة بالآية ذكر وأذعن وقد يذكر الصاحب ما روى إلا أنه تأول فيه تأويلا يصرفه به عن ظاهره كما تأول قدامة بن مظعون رضي الله عنه قول الله تعالى: ( ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا ) الآية
وثالثها أنه لا يحل لأحد ألبته أن يظن بالصاحب أن يكون عنده نسخ لما روى فيسكت عنه ويبلغ إلينا المنسوخ لأن الله تعالى يقول:( إن الذين يكتمون ما أنزلنا من البينات والهدى من بعد ما بيناه للناس في الكتاب أولئك يلعنهم الله ويلعنهم اللاعنون ) وقد نزههم الله تعالى عن هذا
ورابعها أن الله تعالى يقول:( إنا نحن نزلنا الذكر وإنا له لحافظون ) فضمان الله تعالى قد صح في حفظ كل ما قاله رسول الله صلى الله عليه وسلم فبطل أن يكون عند أحد من الصحابة رضي الله عنهم شيء عن النبي صلى الله عليه وسلم فلا يبلغه والصاحب ليس معصوما من الوهم في اختياره وهو معصوم من طي الهدي وكتمانه وخامسها أن يقال لا بد من توهين أحدى الروايتين وتوهين الرواية عن الصاحب في خلافه لما روى أولى من توهين روايته عن النبي صلى الله عليه وسلم لأن هذه هي المفترض علينا قبولها وأما ما كان موقوفا على الصاحب فليس فرضا علينا الطاعة به وبالله التوفيق

والقول بالدليل الذي لا يحتمل إلا وجها وأحدا واجب وذلك مثل قوله تعالى: ( إن إبراهيم لحليم أواه منيب ) فصح أنه ليس سفيها ومثل قول النبي صلى الله عليه وسلم كل مسكر خمر وكل خمر حرام فصح أن كل مسكر حرام فهذا الدليل هو النص بنفسه

فصل
ولو صح لما خلا ذلك من أن يكون خاصة لمعاذ لأمر علمه منه رسول الله صلى الله عليه وسلم ويدل عليه قوله عليه السلام
أعلمكم بالحلال والحرام معاذ فسوغ إليه شرع ذلك أو يكون عاما لمعاذ وغير معاذ فان كان خاصا لمعاذ فلا يحل الأخذ برأي أحد غير معاذ وهذا مالا يقوله أحد في الأرض وان كان عاما لمعاذ وغير معاذ فما رأي أحد من الناس أولى من رأى غيره فبطل الدين وصار هملا وكان لكل أحد أن يشرع برأيه ما شاء وهذا كفر مجرد وأيضا فانه لا يخلو الرأي من أن يكون محتاجا إليه فيما جاء فيه النص وهذا مالا يقوله أحد لأنه لو كان ذلك لكان يجب بالرأي تحريم الحلال وتحليل الحرام وإيجاب مالا يجب وإسقاط ما وجب وهذا كفر مجرد وان كان إنما يحتاج إليه فيما لا نص فيه فهذا باطل م وجهين
أحدهما قول الله تعالى: ( ما فرطنا في الكتاب من شيء ) وقوله تعالى: ( تبيانا لكل شيء ) وقوله تعالى: ( اليوم أكملت لكم دينكم ) وقوله تعالى: ( لتبين للناس ما نزل إليهم ) فإذ قد صح يقينا بخبر الله تعالى الذي لا يكذبه مؤمن انه لم يفرط في الكتاب شيئا وأنه قد بين فيه كل شيء وان الدين قد كمل وأن رسول الله صلى الله عليه وسلم قد بين للناس ما نزل إليهم فقد بطل يقينا بلا شك أن يكون شيء من الدين لا نص فيه ولا حكم من الله تعالى ورسوله صلى الله عليه وسلم
والثاني أنه حتى لو وجدنا هذا وقد اعاذ الله تعالى ومنع من أن يوجد لكان من شرع في هذا شيئا قد شرع في الدين ما لم يأذن به الله وهذا حرام قد منع القرآن منه فبطل الرأي والحمد لله رب العالمين
فان قالوا قد قال الصحابة رضي الله عنهم بالرأي قلنا إن وجدتم عن أحد منهم تصحيحا لقول بالرأي وجدتم عنه التبريء منه وقد بينا هذا في كتابنا الأحكام لأصول الأحكام وفي رسالة النكت غاية البيان وبالله تعالى التوفيق

فصل
والمتشابه من القرآن هو الحروف المقطعة والأقسام فقط إذ لا نص في شرحها ولا إجماع وليس فيما عدا ذلك متشابه على الإطلاق قال رسول الله صلى الله عليه وسلم الحلال بين والحرام بين وبين ذلك مشتبهات لا يعلمها كثير من الناس فصح أنه يعلمها بعض الناس قال تعالى: ( تبيانا لكل شيء )

فصل
ولا يلزم الفرض إلا من أطاقه إلا أن يأتي نص أو إجماع بأنه يلزمه ويؤديه عنه غيره فيجزيه قال الله تعالى: ( لا يكلف الله نفسا إلا وسعها لها ما كسبت وعليها ما اكتسبت )
وقال تعالى: ( وما جعل عليكم في الدين من حرج ) ولما أمر النبي صلى الله عليه وسلم المرأة أن تحج عن أبيها وهو شيخ زمن لا يطيق النقلة وقال النبي صلى الله عليه وسلم من مات وعليه صيام صام عنه وليه وأمر بقضاء الحج عن الميت وقال دين الله أحق أن يقضى أو أحق بالقضاء وجب الانقياد لكل ذلك فيقضي الحج فرضه ونذره عن الميت وعن الحي العاجز ويقضي صوم النذور والفرض عن الاستحاضة وتقضي الصلاة المنسية والمنوم عنها وسائر النذور

فصل
وكل ما صح أنه كان في عصر النبي صلى الله عليه وسلم فلا حجة فيه حتى ندري أنه صلى الله عليه وسلم عرفه ولم ينكره لأنه لا حجة في سواه قال الله تعالى: ( لئلا يكون للناس على الله حجة بعد الرسل )

فصل
والحجة لا تكون إلا في نص قرآن أو نص خبر مسند ثابت عن رسول الله صلى الله عليه وسلم أو في شيء رآه عليه السلام فأقره لأنه صلى الله عليه وسلم مفترض عليه البيان قال تعالى: ( يا أيها الرسول بلغ ما أنزل إليك من ربك وإن لم تفعل فما بلغت رسالته والله يعصمك من الناس )
وقال تعالى: ( وما ينطق عن الهوى إن هو إلا وحي يوحى ) وقال تعالى: ( هو الذي بعث في الأميين رسولا منهم يتلو عليهم آياته ويزكيهم ويعلمهم الكتاب والحكمة وإن كانوا من قبل لفي ضلال مبين )والآيات ما أنزل تعالى من القرآن والحكمة ما أوحى من السنة
فصح يقينا انه صلى الله عليه وسلم لا يدع شيئا من الدين إلا يبينه من الكتاب بالكتاب أو من الكتاب بالسنة أو من السنة بالسنة وهو عليه السلام لا يقر على منكر فإذا علم عليه السلام شيئا ولم ينكره فهو مباح حلال وليس غيره كذلك لأن غيره يخطيء وينسى وينفي ويتثقف لبعض الأمر

فصل
والحق من الأقوال كلها فى واحد وسائرها خطأ قال الله تعالى: ( فماذا بعد الحق إلا الضلال ) وقال تعالى: ( ولو كان من عند غير الله لوجدوا فيه اختلافا كثيرا ) وبالله تعالى التوفيق وإذا كان في المسألة أقوال متعددة محصورة فبطلت كلها إلا وأحدا فذلك الواحد هو الحق بيقين لأنه لم يبق غيره والحق لا يخرج عن أقوال جميع الأمة لما ذكرنا من عصمه الإجماع

فصل
ولا يحل الحكم بشريعة نبي من قبلنا لقوله تعالى: ( لكل جعلنا منكم شرعة ومنهاجا ) فان ذكروا قول الله تعالى
( فبهداهم اقتده ) قلنا نعم فيما اتفقوا فيه لا فيما اختلفت فيه شرائعهم قال الله تعالى: ( ما يقال لك إلا ما قد قيل للرسل من قبلك إن ربك لذو مغفرة وذو عقاب أليم ) فما اتفقوا فيه كالتوحيد ونحوه فهو حق وما اختلفوا فيه فلا يمكن الأخذ بجميع ذلك ولا يجوز أن يؤخذ بعض دون بعض لأنه تحكم بلا برهان فان قيل نأخذ بشريعة عيسى عليه السلام لأنه آخرهم قلنا هذا خطأ ببرهانين أحدهما أن الله تعالى منع من هذا بقوله ملة أبيكم إبراهيم فأخبرنا أن الذي الزمنا هو ملة إبراهيم صلى الله عليه وسلم وهي ملة محمد صلى الله عليه وسلم قال تعالى وما أنزلت التوراة والإنجيل إلا من بعده أفلا تعقلون فقد منع عز وجل من الأخذ بالتوراة والإنجيل المنزل على عيسى عليه السلام بإلزامه إيانا شريعة إبراهيم عليه السلام والبرهان الثاني قوله صلى الله عليه وسلم فضلت على الأنبياء بست فذكر منها أن النبي كان يبعث إلى قومه خاصة وأنه عليه الصلاة والسلام بعث إلى الأحمر والأسود والناس كافة وإذ قد صح هذا فقد بطل أن يلزمنا شريعة أحد من الأنبياء عليهم السلام حاشى شريعة محمد صلى الله عليه وسلم فقط لأنه لم يبعث الله تعالى إلينا أحد من الأنبياء غيره عليه الصلاة والسلام وانما كان غيره يبعث إلى قومه فقط لا إلى غير قومه

فصل
والفرض أن يحكم على كل مؤمن وكافر بأحكام الإسلام أحبوا أم كرهوا لقول الله تعالى: ( وقاتلوهم حتى لا تكون فتنة ويكون الدين كله لله ) ولقوله تعالى: ( وأن احكم بينهم بما أنزل الله ولا تتبع أهواءهم واحذرهم أن يفتنوك عن بعض ما أنزل الله إليك )

فصل في الرأي
لا يحل لأحد الحكم بالرأي قال الله تعالى: ( ما فرطنا في الكتاب من شيء ) وقال تعالى: ( يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم فإن تنازعتم في شيء فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر ) وقال رسول الله صلى الله عليه وسلم فاتخذ الناس رؤوسا جهالا فأفتوا بالرأي فضلوا وأضلوا أو كما قال عليه السلام
وهذا حديث صحيح أخرجه البخاري وغيره وحدثناه أبو بكر حمام بن أحمد القاضي قال حدثني أبو محمد عبد الله بن محمد التاجي قال ثنا محمد بن عبد الملك بن أيمن قال أبو ثور إبراهيم بن خالد قال وكيع عن هشام بن عروة عن أبيه عن عبد الله بن عمرو بن العاص قال قال رسول الله صلى الله عليه وسلم
"لا ينزع العلم من صدر الرجال ولكن ينزع العلم بموت العلماء فإذا لم يبق عالم اتخذ الناس رؤوسا جهالا فأفتوا بالرأي فضلوا وأضلوا " قال عبد الله بن عمرو بن العاص لم يزل أمر بني إسرائيل مستقيما حتى نشأ فيهم أبناء سبايا الأمم فقالوا بالرأي فضلوا وأضلوا
قال أبو محمد رضي الله عنه وصح عن عمر بن الخطاب رضي الله عنه أنه قال اتهموا الرأي وقال سهل بن حنيف اتهموا آراءكم على دينكم وقال على بن أبي طالب رضي الله عنه لو كان الدين بالرأي لكان باطن الخفين أحق بالمسح وهكذا جاء عن غيرهم من الصحابة رضوان الله عليهم
فان ذكروا حديث معاذ
أجتهد رأيي ولا آلو فانه حديث باطل لم يروه أحد إلا الحارث بن عمرو وهو مجهول لا يدري من هو عن رجال من أهل حمص لم يسمهم ومن باطل المقطوع به أن يقول رسول الله صلى الله عليه وسلم لمعاذ
فان لم تجد في كتاب الله ولا في سنة رسول الله وهو يسمع وحي الله إليه ( ما فرطنا في الكتاب من شيء و اليوم أكملت لكم دينكم ) فما كمل بشهادة الله تعالى فمن الباطل أن لا يوجد فيه حكم نازله من النوازل فبطل الرأي في الدين مطلقا

فصل في القياس و لا يحل الحكم بالقياس في الدين والقول به باطل مقطوع على بطلانه عند الله تعالى برهان ذلك ما ذكرناه آنفا في إبطال الرأي فان قالوا إن القول بالقياس في القرآن وذكروا قول الله تعالى: ( يخربون بيوتهم بأيديهم وأيدي المؤمنين فاعتبروا يا أولي الأبصار ) وجزاء الصيد وكذلك الجروح
قلنا لهم ليس معنى اعتبروا في لغة العرب قيسوا ولا عرف ذلك أحد من أهل اللغة وإنما معنى اعتبروا تعجبوا واتعظوا قال الله تعالى: ( لقد كان في قصصهم عبرة لأولي الألباب ) أي عجب وموعظة وقال تعالى: ( وإن لكم في الأنعام لعبرة نسقيكم مما في بطونه من بين فرث ودم لبنا خالصا سائغا للشاربين ومن ثمرات النخيل والأعناب تتخذون منه سكرا ورزقا حسنا إن في ذلك لآية لقوم يعقلون )أي عجبا

بل في هذه الآيات إبطال القياس لأنه تعالى اخبر أن اللبن حلال وهو خارج من بين فرث ودم حرام وان ثمرة واحدة يخرج منها رزق حسن حلال و سكر حرام فبطل أن يكون للنظيرين حكم وأحد ولو كان معنى اعتبروا قيسوا للزمنا اخراب بيوتنا كما أخربوا بيوتهم وإذ ليس الأمر كذلك فقوله تعالى: ( اعتبروا ) إبطال للقياس وحتى لو كان معنى اعتبروا قيسوا ولم يحتمل معنى غيره لما كان في ذلك إيجاب ما يدعونه من القياس لأنه يكون حينئذ من المجمل الذي لا يفهم من نصه المراد به وإنما يكون مثل قوله تعالى: ( وأقيموا الصلاة وآتوا الزكاة ) ومثل قوله تعالى: ( وآتوا حقه يوم حصاده ) فهذا الأمر لا يفهم منه ما هي الصلاة والزكاة ولا ما هو حق الله تعالى في ما حصد ما لم يعين ولا كيف تؤدى الصلاة والزكاة حتى جاء بيان النبي صلى الله عليه وسلم بكل ذلك فلو كان معنى اعتبوا قيسوا وسلمنا هذا لما علم أحد كيف يكون هذا القياس ولا على ماذا يقيس ولا على الشيء الذي يقيس ولاضطررنا في ذلك إلى بيان رسول الله صلى الله عليه وسلم وإذ لم يأت بذلك كله بيان كيف نعمل فبيقين ندري أن الله تعالى لم يكلفنا ما لا ندري كيف هو ولا ما هو ولا كلفنا البناء على أقوال مختلفة لا يقوم بشيء منها دليل فبطل أنها تفهم بهذه الآية بيقين وضح أنه لم يرد تعالى قط بها القياس بيقين لا شك فيه وبالله تعالى التوفيق
وأما جزاء الصيد فلا مدخل فيه للقياس أصلا لأنه إنما أمر الله تعالى من قتل صيدا متعمدا وهو حرام أن يجزيه بمثله من النعم لا بالصيد فقد شهدت الآية بإبطال القياس وأما كذلك الخروج فإبطال للقياس بلا شك لأن إخراج الموتى مرة في الأبد يثمر خلودا في النار أو الجنة وإخراج النبات من الأرض يكون كل عام ثم يبطل وكل ما ذكروا من هذا وغيره لا يجوز أن يؤخذ منه تحريم بيع التين بالتين متفاضلا وإلى أجل.

وبرهان قاطع في كل ما يوهمون به من القرآن والحديث وهو أن قولنا هو أن الحق في الدين إنما هو فيما جاء به القرآن وحديث رسول الله صلى الله عليه وسلم ثم قالوا هم بالقياس وأبطلناه نحن وكل آية أتونا بها وكل حديث ذكروه فكل ذلك حق وكل ما أرادوا هم أن يضيفوه إليه فهو باطل ولم يزيدونا على أكثر من أن كرروا لنا قولهم بالقياس فقط وفي هذا نازعناهم ولا يجوز أن يحتجوا لقولهم بقولهم وإنما كان يكون لهم حجة في هذه الأخبار لو كان في شيء منها قيسوا ما أشبه النص على النص الذي يشبهه فان لم يجدوا هذا ولا سبيل إلى وجوده أبدا فلا حجة لهم في شيء من القرآن والأخبار لما ذكرنا من أن القرآن والأخبار لما ذكرنا م أن القرآن كله وصحيح الحديث حق وأما ما يريدون هم أضافته إلى ذلك فهو باطل وعنه طالبناهم بالدليل الذي لا يجدونه وبالله تعالى التوفيق
ومن البراهين في إبطال القياس وقوله تعالى: ( والله أخرجكم من بطون أمهاتكم لا تعلمون شيئا ) وقال تعالى: ( ويعلمكم ما لم تكونوا تعلمون ) وقال تعالى: ( ويعلمكم ما لم تكونوا تعلمون ) وقال تعالى: ( قل إنما حرم ربي الفواحش ما ظهر منها وما بطن والإثم والبغي بغير الحق وأن تشركوا بالله ما لم ينزل به سلطانا وأن تقولوا على الله ما لا تعلمون )
فحرم الله تعالى أن نقول عليه ما لا نعلم وما لم يعلمنا فلما لم نجد الله أمر بالقياس ولا علمنا إياه علمنا أنه باطل لا يحل القول به في الدين
وأيضا فأنه يقال في أي شيء يحتاج إلى القياس أفي ما جاء به النص والحكم من الله تعالى ورسوله صلى الله عليه وسلم أم فيما لم يأت به نص ولا حكم من الله تعالى ولا من رسوله عليه السلام ولا سبيل إلى ثالث
فان قالوا فيما جاء به النص علم انه باطل لأنه لو كان كذلك لكان الواجب تحريم ما أحل الله تعالى بالقياس وتحليل ما حرم الله تعالى وإيجاب ما لم يوجبه الله تعالى وإسقاط ما أوجبه الله عز وجل

وان قالوا بل فيما لا نص فيه قلنا قد ذم الله تعالى هذا وكذب قائله فأما ذمه ذلك ففي قوله عز وجل: ( أم لهم شركاء شرعوا لهم من الدين ما لم يأذن به الله) وأما تكذيبه تعالى من قال ذلك ففي قوله تعالى: ( ما فرطنا في الكتاب من شيء ) و ( تبيانا لكل شيء ) و ( لتبين للناس ما نزل إليهم ) و ( اليوم أكملت لكم دينكم ) فصح يقينا بطلان القياس
وأيضا فان القياس عند أهله إنما هو أن تحكم لشيء بالحكم في مثله لاتفاقهما في العلة الموجبة للحكم أو لمشبهه به في بعض صفاته في قول بعضهم فيقال لهم أخبرونا عن هذه العلة التي ادعيتموها وجعلتموها علة بالتحريم أو بالتحليل أو بالإيجاب من أخبركم بأنها علة الحكم ومن جعلها علة الحكم
فان قالوا أن الله تعالى جعلها علة الحكم كذبوا على الله عز وجل إلا أن يأتوا بنص منه تعالى في القرآن أو على لسان رسول الله صلى الله عليه وسلم بأنها علة الحكم وهذا مالا يجدونه
فان قالوا نحن شرعناها فقد شرعوا من الدين ما لم يأذن به الله تعالى وهذا حرام بنص القرآن
وان قالوا قلنا أنها علة لغالب الظن وهذا هو قولهم قلنا لهم فعلتم ما حرم الله تعالى عليكم إذ يقول (إن يتبعون إلا الظن وإن الظن لا يغني من الحق شيئا ) وإذ يقول رسول الله صلى الله عليه وسلم :"إياكم والظن فان الظن اكذب الحديث "
قال أبو محمد رحمه الله تعالى وعللهم مختلفة فمن أين لهم بأن هذه العلة هي مراد الله تعالى منا دون أن ينص لفاعلها وهو تعالى قد حرم علينا القول بغير علم والقول بالظن وكذلك يقال لهم في قياسهم الشيء لشبهه به
ونزيدهم بأن نقول لهم ما هذا الشبه أفي جميع صفاتهما أم في بعضها دون بعض
فان قالوا في جميع صفاتهما فهذا باطل لأنه ليس في العالم شيئان يتشابهان في جميع صفاتهما وان قالوا في بعض صفاتهما قلنا من أين قلتم هذا وما الفرق بينكم وبين من قصد إلى الصفات التي قسمتم عليها وقصد إلى الصفات التي لم تقيسوا عليها فقاس هو عليها

ويقال لهم ما الفرق بينكم وبين من قال افرق بين حكم الشيئين ولا بد من افتراقهما في بعض الصفات وهذا مالا محيص لهم منه البتة
فقد صح أن القول بالقياس والتعليل باطل وكذب وقول على الله تعالى بغير علم وحرام لا يحل البتة لأنه إما قطع على الله تعالى بالظن الكاذب المحرم وإما شرع في الدين ما لم يأذن به الله تعالى وكلا الأمرين باطل بلا شك والحمد لله رب العالمين
فان قالوا إن العقول تقتضي أن يحكم للشيء بحكم نظيره قلنا لهم أما نظيره في النوعية أو الجنس فنعم وأما في ما اقتحموه بآرائهم مما لا برهان لهم انه مراد الله تعالى فلا
وها كذا نقول في الشريعة لأنه إذا حكم الله عز وجل في البر كان ذلك في كل بر وإذا حكم في الزاني كان ذلك في كل زان وهكذا في كل شيء وإلا فما قضت العقول قط ولا الشريعة في أن للتين حكم البر ولا للجوز حكم التمر بل هذا هو الحكم للشيء بحكم الجسم أو حكم للإنسان بحكم الحمار فقد اخطأ لكن إذا وجب في الجسم الكلى حكم كان ذلك في كل جسم وإذا حكم إنسان بحكم كان ذلك في كل إنسان وما عرف العقل قط غير هذا.

والشريعة كلها إما فرض وهو الواجب واللازم وإما حرام
وهو المنهي عنه والمحظور وإما حلال وإما تطوع مندوب إليه وإما مباح مطلق فوجدنا الله تعالى قد قال خلق لكم ما في الأرض جميعا وقال تعالى: ( وقد فصل لكم ما حرم عليكم ) وقال تعالى: ( فليحذر الذين يخالفون عن أمره أن تصيبهم فتنة أو يصيبهم عذاب أليم ) وصح عن النبي صلى الله عليه وسلم انه قال :"ذروني ما تركتكم فإنما هلك من كان قبلكم بكثرة سؤالهم واختلافهم على أنبيائهم فإذا أمرتكم بشيء فأتوا منه ما استطعتم وإذا نهيتكم عن شئ فاتركوه "
فصح به إذا النص أن ما أمرنا الله تعالى به أو إجماع بأنه ندب أو خاص أو منسوخ وما نص الله تعالى بالنهي عنه أو رسوله صلى الله عليه وسلم فهو حرام إلا أن يأتي نص أو إجماع انه مكروه أو خاص أو منسوخ وما لم يأت به أمر ولا نهي فهو مباح لقوله تعالى خلق لكم ما في الأرض جميعا ويأمرنا عليه السلام أن لا نترك منه إلا ما نهانا عنه ولا يلزمنا إلا ما استطعنا مما أمرنا به
وبما صح عنه صلى الله عليه وسلم من قوله :"وسكت عن أشياء فهي عفو "
وقال تعالى لا تسألوا عن أشياء إن تبد لكم تسؤكم وإن تسألوا عنها حين ينزل القرآن تبد لكم عفا الله عنها فلا شيء في العالم مخرج عن هذا الحكم فبطلت الحاجة إلى القياس جملة وصح أنه لا يحل الحكم به البتة في الدين وبالله تعالى التوفيق
وأعلموا أنه لا يوجد أبدا عن أحد من الصحابة رضي الله عنهم إباحة القول بالقياس إلا في الرسالة الموضوعة عن عمر رضي الله عنه ولا تصح البتة لأنها أنما رواها رجلان متروكان وقد جاء عن عمر رضي الله عنه بأشبه من ذلك الطريق تحريم القياس بل قد صح عن جميع الصحابة رضي الله عنهم الإجماع على إبطال القياس والرأي لأنهم وجميع أهل الإسلام يعتقدون بلا شك طاعة القرآن وما سنه رسول الله صلى الله عليه وسلم وتحريم الشرع في الدين عن غير الله تعالى وهذا إجماع مانع من الرأي والقياس لأنهما غير المنصوص في القرآن والسنة وبالله تعالى التوفيق
فصل
وإذا نص النبي صلى الله عليه وسلم على أن حكم كذا في أمر كذا لم يجز أن يتعدى بذلك الحكم ذلك الشيء المحكوم فيه فمن خالف ذلك فقد تعدى حدود الله ونعود بالله من ذلك وهذا مثل قوله صلى الله عليه وسلم أما السن فانه عظم وأما الظفر فانه مدى الحبشة فلا يجوز أن نتعدى بهذا الحكم السن والظفر

فصل في دليل الخطاب والخصوص
ولا يحل القول بدليل الخطاب وهو أن يقول القائل إذا جاء نص من الله تعالى أو رسوله عليه السلام على صفة أو حال أو زمان أو مكان وجب أن يكون غيره يخالفه كنصه عليه السلام على السائمة فوجب أن يكون غيره يخالفه بخلاف السائمة في الزكاة وكنصه تعالى على انكاح الفتيات المؤمنات لمن لم يجد طولا وخشي العنت فوجب أن تكون غر المؤمنات بخلاف المؤمنات وكنصه تعالى على وجوب الفارة في قتل الخطأ فوجب أن يكون غير الخطأ بخلاف الخطأ واعلم إن هذا المذهب والقياس ضدان متفاسدان لأن القياس هو أن يحكم للمسكوت عنه بحكم المنصوص عليه وكلا المذهبين باطل لأنها تعدى لحدود الله وتقدم بين يدي الله ورسوله وقد قال الله تعالى: ( ومن يتعد حدود الله فقد ظلم نفسه ) وقال تعالى: ( يا أيها الذين آمنوا لا تقدموا بين يدي الله ورسوله ) وإنما الحق أن تؤخذ الأوامر كما وردت وان لا يحكم لما ليس فيها بمثل حكمها لكن يطلب الحكم في ذلك من نص آخر فلم يفرط الله تعالى في الكتاب شيئا وكذلك القول في الخصوص فهو باطل وهو ضد القياس ودليل الخطاب لأن القياس إدخال المسكوت عنه في حكم المنصوص عليه ودليل الخطاب إخراج المسكوت عنه عن حكم المنصوص عليه عن حكم نفسه وهذا أيضا لا يحل
وكل هذه الأقوال افتراء على الله تعالى وحاش لله تعالى أن يريد أن يخرج بعض ما نص لنا على حكمه عن الجملة التي نصها لنا ولا يبين ذلك فصح ضرورة أن النص إذا ورد فالفرض أن يؤخذ كما هو ولا يخص منه شيء إلا بنص آخر أو إجماع ولا يضاف إليه ما ليس فيه نص آخر أو إجماع فهذه هي طاعة الله تعالى والأمان من معصيته والحجة القائمة لنا يوم القيامة فليحذر كل أمريء على نفسه أن يحرم ما لم يخبره الله تعالى ولا رسوله صلى الله عليه وسلم أنه منهي عنه أو يسقط وجوب ما أمر الله تعالى به أو رسوله صلى الله عليه وسلم فيلقي الله تعالى عاصيا له مخالفا أمره شارعا في الدين ما لم يأذن به الله عز وجل قائلا على الله عز وجل ما لا علم له به وقائلا على رسوله صلى الله عليه وسلم ما لم يقل لئلا يتبوأ معقده من النار أو حاكما عليه بالظن الذي هو أكذب الحديث والذي لا يغني من الحق شيئا ونعوذ بالله تعالى من البلاء

فصل
وإذا أمر الله تعالى رسوله صلى الله عليه وسلم بأمر فهو لازم لكل مسلم إلا إذا صح أن يأتي نص أو إجماع متيقن بتخصيصه بذلك برهان ذلك قوله تعالى: ( فليحذر الذين يخالفون عن أمره أن تصيبهم فتنة أو يصيبهم عذاب أليم ) فقوله تعالى: ( عن أمره ) يقتضي أن الأمر المضاف إليه هو كان الأمر به فلا تخصيص للآية إلا ببرهان

فصل في التقليد
والتقليد حرام ولا يحل لأحد أن يأخذ بقول أحد بلا برهان، برهان ذلك قوله تعالى: ( اتبعوا ما أنزل إليكم من ربكم ولا تتبعوا من دونه أولياء قليلا ما تذكرون ) وقوله تعالى: ( وإذا قيل لهم اتبعوا ما أنزل الله قالوا بل نتبع ما ألفينا عليه آباءنا ) وقال تعالى مادحا لقوم لم يقلدوا : ( فبشر عباد الذين يستمعون القول فيتبعون أحسنه أولئك الذين هداهم الله وأولئك هم أولوا الألباب ) فلا يزهد أمرؤ في ثناء الله تعالى بأنه قد هداه وانه من أولى الألباب وقال تعالى: ( فإن تنازعتم في شيء فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر ) فلم يبح الله تعالى الرد إلى أحد عند التنازع دون القرآن وسنة نبيه عليه الصلاة والسلام وقد صح إجماع جميع الصحابة رضي الله عنهم أولهم عن آخرهم وإجماع جميع التابعين أولهم عن أخرهم على الامتناع والمنع من أن يقصد منهم أحد إلى قول إنسان منهم أو ممن قبلهم فيأخذه كله فليعلم من أخذ بجميع قول أبي حنيفة أو جميع قول مالك أو جميع قول الشافعي أو جميع قول احمد بن حنبل رضي الله عنهم ممن يتمكن من النظر ولم يترك من اتبعه منهم إلى غيره انه قد خالف إجماع الأمة كلها عن آخرها واتبع غير سبيل المؤمنين نعوذ بالله من هذه المنزلة وأيضا فان هؤلاء الأفاضل قد نهوا عن تقليدهم وتقليد غيرهم فقد خالفهم من قلدهم وأيضا فما الذي جعل رجلا من هؤلاء أو من غيرهم أولى بأن يقلد من أمير المؤمنين عمر بن الخطاب أو على بن أبي طالب أو بن عباس أو عائشة أم المؤمنين فلو ساغ التقليد لكان هؤلاء أولى بأن يتبعوا من أبي حنيفة ومالك والشافعي وأحمد ومن ادعى من المنتسبين إلى هؤلاء أنه ليس مقلدا فهو نفسه أول عالم بأنه كاذب ثم سائر من سمعه لأنا نراه ينصر كل قوله بلغته لذلك الذي انتمى إليه وان لم يعرفها قبل ذلك وهذا هو التقليد بعينه

فصل
قال أبو محمد رحمه الله تعالى والعامي والعالم في ذلك سواء وعلى كل أحد حظه الذي يقدر عليه من الاجتهاد برهان ذلك إننا ذكرنا آنفا النصوص في ذلك ولم يخص الله تعالى عاميا من عالم وما كان ربك نسيا فان ذكروا قول الله تعالى: ( فاسألوا أهل الذكر ) قيل لهم ليس أهل الذكر وأحدا بعينه فالكذب على الله عز وجل لا يجوز وإنما نسأل أهل الذكر ليخبرونا بما عندهم من أوامر الله تعالى الواردة على لسان رسوله صلى الله عليه وسلم لا عن شرع يشرعونه لنا
وأيضا فنقول لمن أجاز التقليد للعامي أخبرنا من تقلد فان قال عالم مصر فلنا فان كان في مصر عالمان مختلفان كيف يصنع أيأخذ أيهما شاء فهذا دين جديد وحاش لله أن يكون حكمان مختلفان في مسألة واحدة حرام حلال معا من عند الله تعالى
ثن العجب كله أن يكون فرض للعامي الذي مقامه بالأندلس تقليد مالك وباليمن تقليد الشافعي وبخراسان تقليد أبي حنيفة فتاويهم متضادة أهذا دين الله تعالى منه فوالله ما أمر الله تعالى بهذا قط بل الدين وأحد وحكم الله تعالى قد بين لنا ولو كان من عند غير الله لوجدوا فيه اختلافا كثيرا ولكن العامي والأسود المجلوب من غانة ومن هو مثلهم إذا اسلم فقد عرف بلا شك ما الإسلام الذي دخل فيه وانه اقر بالله انه إلا له إلا اله غيره وان محمدا رسول الله إليه وانه قد دخل في الدين الذي أتى به محمد رسول الله صلى الله عليه وسلم وهذا مالا يخفي على أحد أسلم الآن
فكيف من شدا من الفهم شيئا وإذ لا شك في هذا فالسائل إنما يسأل عما الزمه الله تعالى في الدين الذي دخل فيه بلا شك

وإذ ذلك كذلك فقد فرض الله عليه أن يقول للمفتي إذا أفتاه أكذا أمر الله تعالى أو رسوله صلى الله عليه وسلم فان قال له المفتي نعم لزمه القبول وان قال له لا أو سكت أو انتهره أو ذكر له قول إنسان غير النبي صلى الله عليه وسلم فإذا زاد فهمه فقد زاد اجتهاده وعليه أن يسأل أصح هذا عن النبي صلى الله عليه وسلم أم لا فان زاد فهمه يسأل عن المسند والمرسل والثقة وغير الثقة فان زاد سأل عن الأقاويل وحجة كل قائل ويفضي ذلك إلى التدرج في مراتب العلم نسأل الله تعالى أن يجعلنا من أهلها آمين أمين رب العالمين فصل
وإنما افترض الله تعالى علينا اتباع رسوله محمد صلى الله عليه وسلم فمن اتبعه وأقر به مصدقا بقلبه ولسانه فقد وفق وهو مؤمن حقا باستدلال كان أو بغير استدلال إذ لم يكلف الله تعالى قط غير ذلك ولا أمرنا بدعاء إلى غير ذلك ولا دعا الخلفاء والصالحون إلى غير ذلك
فمن روى له حديث لم يصح عن النبي صلى الله عليه وسلم وهو لا يدري أنه غير صحيح فهو مأجور أجرا وأحدا لقوله صلى الله عليه وسلم إذا اجتهد الحاكم فأخطأ فله أجر وإذا اجتهد فأصاب فله أجران أو كما قال صلى الله عليه وسلم وكل من أخذ بمسألة فقد حكم بقبولها واجتهد في ذلك وهذا هو المجتهد لا غيره لأن الاجتهاد إنما هو انفاد الجهد في طلب الحكم في الدين في القرآن والسنة والإجماع حيث أمر الله تعالى بأخذ احكامة لا من غير هذه الوجوه فمن أصاب في ذلك فله أجران ومن أخطأ فله أخر وأحد ولا أثم عليه فصل
وأما من قلد دون النبي صلى الله عليه وسلم فان صادف أمر النبي صلى الله عليه وسلم به فهو عاص لله تعالى آثم بتقليده ولا سلامه ولا أجر له على موافقته للحق وما يدري كيف هذا فأنه لم يقصد إلى الحق وان أخطأ فيه أثم إثمان إثم تقليده وإثم خلافه للحق ولا أجر له البتة ونعوذ بالله من الخذلان فف

فصل
ومن لم تقم عليه الحجة فمعذور وأما من قامت عليه الحجة فلا عذر له قال تعالى: ( ومن يشاقق الرسول من بعد ما تبين له الهدى ويتبع غير سبيل المؤمنين نوله ما تولى ونصله جهنم وساءت مصيرا )
أجمعين في سنة 787هـ

فصل
ومن عرف مسألة واحدة فصاعدا على حقها من القرآن والسنة جاز له أن يفتي بها ومن علم جمهور الدين كذلك ومن خفي عليه ولو مسألة تحل له الفتيا فيما علم ولا يحل الفتيا فيما لم يعلم ولو لم يفت إلا من أحاط بالدين كله علما لما حل لأحد أن يفتي بعد رسول الله صلى الله عليه وسلم وفوق كل ذي علم عليم )حسبنا الله ونعم الوكيل تم كتاب النبذة الكافية في أصول الدين في آخر الأصل علقه العبد الفقير إلى الله تعالى احمد بن عبد الرحمن ابن عباس الحسباني غفر الله له ولوالديه وللمسلمين


جمهرة أنساب العرب

الكتاب : جمهرة أنساب العرب
المؤلف : أبو محمد علي بن أحمد بن سعيد بن حزم الأندلسي (المتوفى : 456هـ)


المقدمة

جمهرة أنساب العرب

الجزء الأول
المقدمة
بسم الله الرحمن الرحيم
صلى الله على سيدنا ومولانا محمد وعلى آله وصحبه وسلم: قال أبو محمد علي بن أحمد بن سعيد بن حزم بن غالب الأندلسي.
الحمد لله مبيد كل القرون الأول، ومديل الدول، خالق الخلق، باعث محمد - صلى الله عليه وسلم - بدين الحق.
أما بعد، فإن الله عز وجل قال: " إنا خلقنكم من ذكر وأنثى وجعلنكم شعوباً وقبائل لتعارفوا إن أكرمكم عند الله أتقكم " .
حدثنا عبد الله بن يوسف بن نامى: حدثنا أحمد بن فتح: نا عبد الوهاب ابن عيسى: نا أحمد بن محمد: نا أحمد بن علي: نا مسلم بن الحجاج: نا زهير بن حرب، ومحمد بن المثنى، وعبيد الله بن سعيد؛ قالوا: حدثنا يحيى ابن الخطاب: نا سعيد بن أبي سعيد، هو المقبري، عن أبيه، عن أبي هريرة: قيل: يا رسول الله من أكرم الناس؟ قال: " أتقاهم؟ " قالوا: ليس عن هذا نسألك قال: " يوسف، نبي الله ابن نبي الله ابن خليل الله " . قالوا: ليس عن هذا نسألك قال: " فمن معادن العرب تسألوني؟ خيارهم في الجاهلية خيارهم في الإسلام إذا فقهوا " .
وإن كان الله تعالى حكم بأن الأكرم هو الأتقى، ولو أنه ابن زنجية لغية، وأن العاصي والكافر محطوط الدرجة، ولو أنه ابن نبيين، فقد جعل تعارف الناس بأنسابهم غرضاً له تعالى في خلقه إيانا شعوباً وقبائل؛ فوجب بذلك أن علم النسب علم جليل رفيع، إذ به يكون التعارف. وقد جعل الله تعالى جزءاً منه تعلمه لا يسمع أحداً جهله، وجعل تعالى جزءاً يسيراً منه فضلاً تعلمه، يكون من جهله ناقص الدرجة في الفضل. وكل علم هذه صفته فهو علم فاضل، لا ينكر حقه إلا جاهل أو معاند.
فأما الفرض من علم النسب، فهو أن يعلم المرء أن محمداً - صلى الله عليه وسلم - الذي بعثه الله تعالى إلى الجن والإنس بدين الإسلام، هو محمد بن عبد الله القرشي الهاشمي، الذي كان بمكة، ورحل منها إلى المدينة. فمن شك في محمد - صلى الله عليه وسلم - أهو قرشي، أم يماني، أم تميمي، أم أعجمي، فهو كافر، غير عارف بدينه، إلا أن يعذر بشدة ظلمة الجهل؛ ويلزمه أن يتعلم ذلك ويلزم من صحبه تعليمه أيضاً.
ومن الفرض في علم النسب أن يعلم المرء أن الخلافة لا تجوز إلا في ولد فهر ابن مالك بن النضرين كنانة؛ ولو وسع جهل هذا لأمكن إدعاء الخلافة لمن لا تحل له؛ وهذا لا يجوز أصلاً. وأن يعرف الإنسان أباه وأمه، وكل من يلقاه بنسب في رحم محرمة، لتجنب ما يحرم عليه من النكاح فيهم. وأن يعرف كل من يتصل به برحم توجب ميراثاً، أو تلزمه صلة أو نفقة أو معاقدة أو حكماً ما، فمن جهل هذا فقد أضاع فرضاً واجباً عليه، لازماً له من دينه.
حدثنا أبو محمد عبد الله بن ربيع التميمي قال: نا أبو بكر محمد بن معاوية القرشي الهاشمي: نا أبو عبد الله الحسن بن علي بن الحسين بن علي بن أبي طالب، قال: حدثني أبي: نا أبو ضمرة أنس بن عياض: نا عبد الملك بن عيسى الثقفي، عن عبد الله بن يزيد مولى المنبعث، عن أبي هريرة قال: قال لنا رسول الله صلى الله عليه وسلم: " تعلموا من أنسابكم ما تصلون به أرحامكم؛ فإن صلة الرحم محبة في الأهل، مثراة في المال، منسأة في الأجل، مرضاة للرب " .
قال أبو محمد علي بن أحمد بن حزم: الحسن المذكور في هذا الحديث، الذي رواه عنه محمد بن معاوية هذا، هو الحسن الأطروش الذي أسلم الديلم على يديه.
قال علي بن أحمد: وأما الذي تكون معرفته من النسب فضلاً في الجميع، وفرضاً على الكفاية، نعني على من يقوم به من الناس دون سائرهم، فمعرفة أسماء أمهات المؤمنين، المفترض حقهن على جميع المسلمين، ونكاحهن على جميع المؤمنين حرام؛ ومعرفة أسماء أكابر الصحابة من المهاجرين والأنصار - رضي الله عنهم - الذين حبهم فرض. وقد صح عن رسول الله صلى الله عليه وسلم: " آية الإيمان حب الأنصار، وآية النفاق بغض الأنصار؟ " . فهم الذين أقام الله بهم الإسلام، وأظهر الدين بسعيهم. وكذلك صح أنه - عليه السلام - أمر كل من ولى من أمور المسلمين شيئاً أن يستوصى بالأنصار خيراً، وأن يحسن إلى محسنهم، ويتجاوز عن مسيئهم.

قال علي: فإن لم نعرف أنساب الأنصار، لم نعرف إلى من نحسن ولا عمن نتجاوز؛ وهذا حرام. ومعرفة من يجب له حق في الخمس من ذوي القربى؛ ومعرفة من تحرم عليهم الصدقة من آل محمد - عليه السلام - ممن لا حق له في الخمس، ولا تحرم عليه الصدقة. وكل ما ذكرنا، فهو جزء من علم النسب.
فوضح بما ذكرنا بطلان من قال إن علم النسب علم لا ينفع، وجهالة لا تضر، وصح أنه بخلاف ما قال؛ وأنه علم ينفع وجهل يضر. وقد أقدم قوم فنسبوا هذا القول إلى رسول الله صلى الله عليه وسلم.
قال علي: وهذا باطل ببرهانين: أحدهما: أنه لا يصح من جهة النقل أصلاً؛ وما كان هكذا فحرام على كل ذي دين أن ينسبه إلى النبي صلى الله عليه وسلم؛ خوف أن يتبوأ مقعده من النار، إذ تقول عليه ما لم يقل. والثاني: أن البرهان قد قام بما ذكرناه آنفاً على أن علم النسب علم ينفع، وجهل يضر في الدنيا والآخرة، ولا يحل لمسلم أن ينسب الباطل المتيقن إلى رسول الله صلى الله عليه وسلم؛ وهذا من أكبر الكبائر. وفي الفقهاء من يفرق في أخذ الجزية وفي الاسترقاق، بين لعرب وبين العجم ويفرق بين حكم نصارى بني تغلب وبين حكم سائر أهل الكتاب في الجزية وإضعاف الصدقة؛ فهؤلاء يتضاعف الفرض عندهم في الحاجة إلى علم النسب. وقد قص الله تعالى علينا في القرآن ولادات كثير من الأنبياء - عليهم السلام - وهذا علم نسب. وكان رسول الله - صلى الله عليه وسلم - يتكلم في النسب فقال: " نحن بنو النضر بن كنانة " وذكر أفخاذ الأنصار - رضي الله عنهم - إذ فاضل بينهم. فقدم بني النجار، ثم بني عبد الأشهل، ثم بني الحارث بن الخزرج، ثم بني تميم، وبني عامر بن صعصعة وغطفان. وأخبر - عليه السلام - أن مزينة، وجهينة، وأسلم، وغفارا، خير منهم يوم القيامة. وذكر بني تميم وشدتهم على الدجال. وأخبر - عليه السلام - أن بني العنبر بن عمرو بن تميم من ولد إسماعيل. ونسب الحبشة إلى أرفدة. ونادى فريشاً بطناً بطناً، إذ أنزل الله عليه: " وأنذر عشيرتك الأقربين " ، وكل هذا علم نسب.
قال علي: وكل هذا يبطل ما روى عن بعض الفقهاء من كراهية الرفع في النسب إلى الآباء من أهل الجاهلية؛ لأن هؤلاء الذين ذكر النبي صلى الله عليه وسلم آباءٌ جاهليون. وقد قال عليه السلام:
أنا النبي لا كذب ... أنا ابن عبد المطلب
حدثنا محمد بن سعيد بن نبات: نا عبد الله بن نصر: نا قاسم بن أصبغ: نا محمد بن وضاح: نا موسى بن معاوية: نا وكيع: نا هشام بن عروة، عن أبيه، قال: قال عمر بن الخطاب: " نعلموا من أنسابكم ما تصلون به أرحامكم " .
وكان أبو بكر الصديق - رضي الله عنه - وأبو الجهم بن حذيفة العدوي، وجبير بن مطعم بن عدي بن نوفل بن عبد مناف، من أعلم الناس بالأنساب. وكان عمر، وعثمان، وعلي، به علماء، رضي الله عنهم، وإنما ذكرنا أبا بكر، وأبا الجهم بن حذيفة، وجبيراً قبلهم، لشدة رسوخهم في العلم بجميع أنساب العرب. وقد أمر رسول الله صلى الله عليه وسلم، حسان بن ثابت رضي الله عنه، أن يأخذ ما يحتاج إليه من علم نسب قريش عن أبي بكر الصديق - رضي الله عنه - وهذا يكذب قول من نسب إلى رسول الله - صلى الله عليه وسلم - أن النسب علم لا ينفع، وجهل لا يضر؛ لأن هذا القول لا يصح، وكل ما ذكرنا صحيح مشهور منقول بالأسانيد الثابتة، يعلمها من له أقل علم بالحديث.
وما فرض عمر بن الخطاب، وعثمان بن عفان، وعلي بن أبي طالب - رضي الله عنهم - الديوان، إذ فرضوه، إلا على القبائل؛ ولولا علمهم بالنسب، ما أمكنهم ذلك. فبطل كل قول خالف ما ذكرناه.
وكان سعيد بن المسيب، وابنه محمد بن سعيد، والزهري، من أعلم الناس بالأنساب، في جماعة من أهل الفضل والفقه والإمامة، كمحمد بن إدريس الشافعي، وأبي عبيد القاسم بن سلام، وغيرهما.

ومات بقرطبة سنة 422 محمد بن عبيد الله بن عبد الله بن عبد الله بن مروان ابن عبد الله بن مسلمة بن عبد الرحمن بن معاوية بن هشام بن عبد الملك بن مروان بن الحكم الكاتب، وهو آخر من بقي من ولد مسلمة بن عبد الرحمن بن معاوية، المعروف بكليب، وإليه تنسب أرحى كليب التي على النهر بقبلي قرطبة؛ فورثت أنا ماله محمد بن عبد الملك بن عبد الرحمن بن عبد الملك بن عبد الرحمن بن سعيد الخير بن عبد الرحمن بن معاوية. بالقعدد. ودفعته إليه، وقضيت له به؛ وما كان عند محمد بن عبد الملك بن عبد الرحمن هذا علم بأنه مستحق هذا المال، ولا كان له طمع في أخذه؛ فلولا علمي بالنسب لضاع هذا المال، وأخذه غير أهله بغير حق ومثل هذا كثير.
قال علي: فجمعنا في كتابنا هذا تواشج أرحام قبائل العرب، وتفر بعضها من بعض، وذكرنا من أعيان كل قبيلة مقداراً يكون من وقف عليه خارجاً من الجهل بالأنساب، ومشرفاً على جمهرتها. وبالله تعالى التوفيق.
وبدأنا بولد عدنان، لأنهم الصريح من ولد إسماعيل الذبيح بن إبراهيم الخليل رسول الله صلى الله عليه وسلم، ولأن محمداً رسول الله صلى الله عليه وسلم، سيد ولد آدم - عليه السلام - من عدنان.
وابتدأنا من ولد عدنان بقريش لموضعه عليه السلام منهم، وابتدأنا من قريش بالأقرب فالأقرب منه عليه السلام، ثم الأقرب فالأقرب من قريش. وابتدأنا من ولد قحطان بالأنصار - رضي الله عنهم - لأنهم أولى الناس بذلك، لتقديم الله تعالى إياهم في الفضل، ولما أظهر الله عز وجل بأيديهم من الدين، فأوجب لهم بذلك حقاً على كل مسلم؛ ثم بالأقرب فالأقرب من الأنصار.
وبالله تعالى التوفيق، لا رب غيره. ولا معبود سواه.


الكلام في انقسام أجذام العرب جملة

جمهرة أنساب العرب

الكلام في انقسام أجذام العرب جملة
جميع العرب يرجعون إلى ولد ثلاث رجال: وهم عدنان، وقحطان، وقضاعة.
فعدنان من ولد إسماعيل بلا شك في ذلك، إلا أن تسمية الآباء بينه وبين إسماعيل قد جهلت جملة. وتكلم في ذلك قوم بما لا يصح؛ فلم نتعرض لذكر ما لا يقين فيه؛ وأما كل من تناسل من ولد إسماعيل - عليه السلام - فقد غبروا ودثروا، ولا نعرف أحد منهم على أديم الأرض أصلاً، حاشا ما ذكرنا من أن بني عدنان من ولده فقط.
وأما قحطان، فمختلف فيه من ولد من هو؟ فقوم قالوا: هو من ولد إسماعيل - عليه السلام - . وهذا باطل بلا شك، إذ لو كانوا من ولد إسماعيل، لما خص رسول الله - صلى الله عليه وسلم - بني العنبر بن عمرو بن تميم بن مر بن أد بن طابخة بن إلياس بن مضر بن نزار بن معد بن عدنان بأن تعتق منهم عائشة. وإذا كان عليها نذر عتق رقبة من بني إسماعيل، فصح بهذا أن في العرب من ليس من ولد إسماعيل. وإذ بنو العنبر من ولد إسماعيل، فآباؤه بلا شك من ولد إسماعيل؛ فلم يبق إلا قحطان وقضاعة.
وقد قيل إن قحطان من ولد سام بن نوح؛ والله أعلم؛ وقيل: من ولد هود عليه السلام؛ وهذا باطل أيضاً بيقين قول الله تعالى: " وإلى عاد أخاهم هوداً " وقال تعالى: " وأما عاد فأهلكوا بريحٍ صرصر عاتيةٍ. سخرها عليهم سبع ليال وثمانية أيام حسوماً فترى القوم فيها صرعى كأنهم أعجاز نخل خاوية. فهل ترى لهم من باقية " . وهود، عليه السلام، من عاد، ولا ترى باقية لعاد. والذي في التوراة من أنه قحطان بن عامر بن شالخ بن أرفخشد بن سام بن نوح، عليه السلام فقد بينا في كتابنا الموسوم ب الفصل يقين فساد نقل التوراة، عند ذكرنا ما فيها من الكذب الظاهر، الذي لا مخرج منه، وأنها مصنوعة مولدةٌ، ليست التي أنزل الله تعالى على موسى - عليه السلام - ألتبة.
وأما قضاعة فمختلف فيه: فقوم يقولون: هو قضاعة بن معد بن عدنان، وقوم يقولون: هو قضاعة بن مالك بن حمير؛ فالله أعلم.
ووجدنا في كتب بطليموس، وفي كتب العجم القديمة، ذكر القضاعيين ونبذة من أخبارهم وحروبهم. فالله أعلم أهم أوائل قضاعة هذه وأسلافهم، أم هم غيرهم.
وبلاد قضاعة متصلة بالشام، وببلاد يونان والأمم التي بادت ممالكها بغلبة الروم عليها، وببلاد بني عدنان، ولا تتصل ببلاد اليمن أصلاً. إلا أن الذي يقطع به، ويثبت، ويحقق، ويوقن، فهو أنه ليس على ظهر الأرض أحد يصل نسبه بصلة قاطعةٍ، ونقل ثابت، إلى إسماعيل، ولا إلى إسحاق - عليهما السلام - نعني ابني إبراهيم خليل الله - صلى الله عليه وسلم - فكيف إلى نوح؟ فكيف إلى آدم؟ - عليهما السلام - هذا ما لا مرية فيه!

وقد ظن قوم من فرقةٍ، أن رأس الجالوت يصل نسبه إلى إسحاق عليه السلام، وليس كما ظنوا، وقد بينا البرهان على كذب هذا الظن، وعلى أن نسب داود، عليه السلام، لا يصل إلى إسحاق، في كتاب " الفصل " ؛ فأغنى عن إعادته. فأثبتنا الصحيح، وألغينا المشكوك. وبالله تعالى التوفيق.
وأما الذين يسمونهم العرب والنسابون العرب العاربة كجرهم، وقطورا، وطسم، وجديس، وعاد، وثمود، وأميم، وإرم، وغيرهم، فقد بادوا؛ فليس على أديم الأرض أحد يصحح أنه منهم، إلا أن يدعي قوم ما لا يثبت. وكذلك سائر ولد إبراهيم - صلى الله عليه وسلم - كمدين بن إبراهيم، وسائر إخوته؛ وكذلك بنو عمون المنسوبون إلى لوط عليه السلام. وكذلك ولد ناحورا أخي إبراهيم عليه السلام. وكذلك ولد عيصو بن إسحاق عليه السلام؛ فليس على وجه الأرض أحد يقال: " هذا منهم " ، على ما كانوا فيه من كثرة العدد.
فسبحان هادم الممالك، ومبيد القرون، ومفني الأمصار، وماحي الآثار، الذي يرث الأرض ومن عليها، وهو خير الوارثين.


ولد عدنان والصريح من ولد إسماعيل

جمهرة أنساب العرب

ولد عدنان والصريح من ولد إسماعيل
هؤلاء ولد عدنان والصريح من ولد إسماعيل عليه السلام قال علي: شرطنا أن لا نذكر من ولادات أوائل القبائل وأوساطها إلا من أنسل من العرب. وأما من انقرض نسله فلا معنى لذكره، إلا من كان من الصحابة - رضي الله عنهم - وأبنائهم، وأهل الشرف ونباهة الذكر، فلا بد من ذكرهم؛ أو يدعو سبب إلى ذكر من انقرض عقبه لشهرته أو لبعض الأمر، وإن انقرضت أعقابهم. وبالله تعالى التوفيق.
ولد عدنان: معد بن عدنان: وعك بن عدنان، قيل: اسمه الحارث، وقد قيل: عك بن الديث " بالدال غير منقوط، والثاء التي عليها ثلاث نقط " ابن عدنان.
فولد معد بن عدنان: نزار بن معد، وإياد بن معد؛ وقنص بن معد. وقد قيل إن ملوك الحيرة من المناذرة وآلهم من ولد قنص، والله أعلم؛ وقيل وعبيد الرماح بن معد؛ ذكر أنهم دخلوا في بني مالك بن كنانة، والله أعلم. والضحاك بن معد؛ هو الذي أغار على بني إسرائيل في أربعين فارساً من تهامة.
فولد نزار بن معد بن عدنان: مضر، وربيعة، وإياد؛ وقيل: وأنمار. وذكروا أن خثعم وبجيلة من ولد أنمار، والله أعلم. إلا أن الصحيح المحض الذي لا شك فيه، أن قبائل مضر، وقبائل ربيعة ابني نزار، ومن تناسل من إياد ومن عك، فإنهم صرحاء ولد إسماعيل عليه السلام، ولا يصح ذلك لغيرهم البتة.
فولد مضر: إلياس بن مضر: وقيس عيلان بن مضر، أمهما أسمى بنت سود بن أسلم بن الحارث بن قضاعة. وقد قال قوم: قيس بن عيلان بن مضر، والصحيح قيس عيلان. قال نصر بن سيار.
أنا ابن خندف تنميني قبائلها ... للصالحات وعمي قيس عيلانا
وقال حضين بن المنذر بن الحارث بن وعلة، بحضرة وجوه العرب وقتيبة ابن مسلم، في حديث طويل: " لو رآها قيس لسمى قيس شعبان، ولم يسم قيس عيلان " . وهاتان شهادتان عاملتان.
فولد إلياس بن مضر بن نزار بن معد بن عدنان: عامر، وهو مدركة؛ وعمرو، وهو طابخة؛ وعمير، وهو قمعة، أمهم خندف من قضاعة؛ فنسبوا إليها، وخزاعة من ولد قمعة المذكور.
فولد مدركة بن الياس بن مضر بن نزار بن معد بن عدنان: خزيمة بن مدركة، وهذيل بن مدركة. وقيل: وغالب بن مدركة، قيل إن ولد غالب هذا دخلوا في بني الهون بن خزيمة بن مدركة؛ والله أعلم.
فولد خزيمة بن مدركة بن الياس بن مضر بن نزار بن معد بن عدنان: كنانة ابن خزيمة: وأسد ين خزيمة، والهون بن خزيمة. وقال قوم، وليس بشيء: وأمد بن خزيمة، وإن لخماً وجذام وعاملة هم بنو أسدة بن خزيمة، والله أعلم.
ولد كنانة بن خزيمة
هؤلاء ولد كنانة بن خزيمة بن مدركة بن الياس بن مضر ابن نزار بن معد بن عدنان ولد كنانة بن خزيمة بن مدركة: النضر، وملك، وملكان، وعبد مناة؛ لم يعقب لكنانة ولد غير هؤلاء. وليس في العرب ملك " بإسكان اللام " غير ملك بن كنانة فقط؛ وسائرهم مالك " بكسر اللام وقبلها الألف " ، ولا أعرف فيمن تأخر من اسمه ملك أيضاً، إلا ملك والد بكر بن ملك، صاحب فرغانة، من كبار الدهاقين.
فإلى هؤلاء ترجع جميع أنساب كنانة.
ولد النضر بن كنانة بن خزيمة
هؤلاء ولد النضر بن كنانة بن خزيمة بن مدركة بن الياس ابن مضر بن نزار بن معد بن عدنان

ولد النضر بن كنانة: مالك بن النضر، لا يصح له عقب من ولد غيره؛ وقيل: ويخلد بن النضر، وإن بني يخلد هؤلاء دخلوا في بني كنانة؛ والله أعلم. قيل إنه كان منهم قريش بن بدر بن يخلد بن النضر، وإنه كان دليل قومه في الجاهلية في متاجرهم؛ فكان يقال: " قدمت عير قريش! " . فبه سموا قريشاً. وقيل إن بدراً أباه إليه نسبت بدر، البقعة المكرمة التي نصر الله فيها رسوله صلى الله عليه وسلم.
فولد مالك بن النضر بن كنانة: فهر بن مالك، لا يصح له عقب من ولده غيره، وهو الصريح من ولده. وقيل أيضاً: والصلت بن مالك، وإن ولد الصلت هذا دخل في بني مليح من خزاعة، رهط كثير بن عبد الرحمن الشاعر؛ ولذلك كان ينتسب في قريش.
ولد فهر بن مالك بن النضر
هؤلاء ولد فهر بن مالك بن النضر بن كنانة بن خزيمة بن مدركة بن الياس بن مضر بن نزار بن معد بن عدنان وهم قريش لا قريش غيرهم؛ ولا يكون قريشي إلا منهم، ولا من ولد فهر أحد إلا قريشي.
ولد فهر بن مالك: غالب، وفيه البيت والعدد " نعني بالبيت حيث ما ذكرناه الشرف، وبالعدد الكثرة " ؛ ومحارب؛ والحارث. فولد غالب بن فهر: لؤي بن غالب؛ وتميم بن غالب، وهو الأدرم؛ وقيس بن غالب، انقرض. آخر من بقي من قيس ابن غالب رجل مات في أيام خالد بن عبد الله القسري، فبقي لا يعرف من يستحق ميراثه؛ لكثرة ولد لؤي وانتشارهم.
فولد لؤي بن غالب: كعب بن لؤي، وفيه البيت والعدد؛ وعامر بن لؤي: وهذان الصريحان من ولد لؤي بن غالب؛ وسامة بن لؤي. وقد قيل: وسعد بن لؤي؛ وعوف بن لؤي: والحارث، وهو جشم، بن لؤي. وليس هؤلاء ممن يقطع على صحة أمرهم.
أما عوف، فدخلوا في بني ذبيان من غطفان بن قيس عيلان، وهم بنو مرة ابن عوف بن سعد بن ذبيان، رهط الحارث بن ظالم المري؛ وسائر بني مرة؛ وفيهم شرف قومهم؛ وينتمون فيقولون: بنو عوف بن سعد بن ذبيان.
وأما خزيمة، فدخلت في شيبان بن ذهل بن بكر بن وائل؛ يعرفون ببني عائذة: منهم مقاس العائذي الشاعر. وأما بنو سعد، فدخلوا أيضاً في بني شيبان بن ذهل، وهم بنو بنانة، رهط ثابت البناني الفقيه الزاهد، رحمه الله.
وأما الحارث، وهو جشم، فدخلوا في هزان من عنزة، ثم من ربيعة. فمن بني خزيمة المذكور، الفقيه علي بن مسهر بن عمير بن عصم بن حضنة ابن عبد الله بن مرة بن ربيعة بن جارية بن سمي بن تميم بن الحارث بن مالك بن عبيد بن خزيمة المذكور، قاضي الموصل.
وبنو ناجية، الذين قتلهم علي - رضي الله عنه - على الردة وسباهم، من بني سامة. ومنهم علي بن الجهم بن بدر الجهم بن مسعود بن أسيد بن أذينة بن كراز بن كعب بن جابر بن مالك بن عتبة بن الحارث بن قطن بن مدلج بن أخرم بن ذهل بن عمرو بن مالك بن عبيدة بن الحارث بن سامة بن لؤي، الشاعر القديم. وأما كعب بن لؤي، فولد مرة، وفيه العدد والشرف؛ وعدي، وهصيص. فولد مرة بن كعب بن لؤي: كلاب بن مرة، وفيه البيت والشرف؛ وتيم بن مرة: ويقظة بن مرة.
فولد كلاب بن مرة: قصي بن كلاب، وفيه البيت والشرف؛ وزهرة بن كلاب.
فولد قصي بن كلاب: عبد مناف، وفيه البيت والشرف؛ وعبد العزى؛ وعبد الدار، وفيهم حجاجة البيت؛ وعبد، انقرض عقب عبد.
فولده عبد مناف بن قصي: عمرو وهو هاشم، وفيه العدد والشرف؛ والمطلب؛ وعبد شمس؛ ونوفل. وأم هاشم وعبد شمس والمطلب: عاتكة بنت مرة بن هلال ابن فالج بن ذكوان السلمية. وأم نوفل: واقدة من بني مازن بن صعصعة السلمية، خلف عليها هاشم بن عبد مناف بعد أبيه؛ وكانت العرب تسمى هذا النكاح نكاح المقت؛ فولدت له ابنتين: خالدة وضعيفة. وكان هاشم وعبد شمس توأمين، وخرج عبد شمس في الولادة قبل هاشم.

فولد هاشم بن عبد مناف: شيبة، وهو عبد المطلب، وفيه العمود والشرف، ولم يبق لهاشم عقب إلا من عبد المطلب فقط. وأم عبد المطلب: سلمى بنت عمرو ابن زيد بن لبيد بن خداش بن عامر بن غنم بن عدي بن النجار من الأنصار، وأخواه لأمه معبد، وعمرو، ابنا أحيحة بن الجلاح. وكان لهاشم أيضاً من الولد: نضلة؛ وأبو صيفي، وأسد، بنو هاشم بن عبد مناف: انقرضت أعقابهم. وكان منهم عمرو بن أبي صيفي، الذي أعتق سارة التي حملت كتاب حاطب بن أبي بلتعة إلى قريش، ينذرهم بغزو النبي صلى الله عليه وسلم إليهم، عام الفتح لمكة، فاتبعها علي والزبير فأدركاها، وأخذا الكتاب منها؛ وفاطمة بنت أسد بن هاشم بن عبد مناف، وهي من المهاجرات المبايعات؛ أم جميع ولد أبي طالب: علي، وجعفر وعقيل، وأم هانيء، وطالب، بني أبي طالب، وابن أخيها عبد الله بن حنين بن أسد بن هاشم، لا عقب له.
فولد عبد المطلب بن هاشم: عبد الله، فيه الشرف كله؛ وأبا طالب، وأبا لهب اسمه عبد العزى، ويكنى أبا عتبة؛ والزبير؛ وأم عبد الله والزبير وأبي طالب: فاطمة بنت عمرو بن عائذ بن عمران بن مخزوم بن يقظة بن مرة؛ والمقوم؛ والحارث؛ وحمزة؛ والعباس؛ وبنين غيرهم، فلم يعقب أحد معهم عقباً باقياً إلا أربعة: العباس، وأبو طالب، والحارث، وأبو لهب، وأربع بنات، منهن البيضاء أم أم عثمان - رضي الله عنها - وهي توأمة عبد الله بن عبد المطلب. أم عبد الله وأبي طالب والزبير: فاطمة بنت عمرو بن عائذ بن عمران. وأم العباس وضرار: نتيلة بنت جناب بن كليب بن مالك بن عمرو بن عامر بن النمر بن قاسط بن ربيعة بن نزار؛ وأم عمرو بن عامر هذا هي القرية التي ينسب إليها بنو القرية. وأم حمزة وصفية أم الزبير: هالة بنت وهيب بن عبد مناف ابن زهرة. وأم الحارث: صفية من بني عامر بن صعصعة. وأم أبي لهب: لبنى الخزاعية.
بنو هاشم
نسب عبد الله بن عبد المطلب
وهذا نسب عبد الله بن عبد المطلب بن هاشم بن عبد مناف ولد عبد الله بن عبد المطلب: رسول الله وسيد ولد آدم، الذي فرض الله طاعته على جميع الإنس والجن، واتخذه خليلاً وكليماً، وختم به الأنبياء والرسل، وبملته الملل، وأظهر على يديه المعجزات: من شق القمر، وإنباع الماء، وإطعام النفر الكثير من الطعام اليسير، وغير ذلك: ولم يصح شرف إلا لمن أطاعه واتبعه، محمداً صلى الله عليه وسلم. لم يكن لعبد الله ولد غيره عليه السلام، ولم يعقب عليه السلام ذكراً إلا إبراهيم بن رسول الله صلى الله عليه وسلم؛ مات صغيراً، لم يستكمل عامين، في حياة النبي عليه السلام. وأم إبراهيم هذا: مارية القبطية، أهداها إليه المقوقس النصراني، صاحب الإسكندرية؛ ومات إبراهيم قبل موت النبي صلى الله عليه وسلم، بأربعة أشهر؛ ودفن بالبقيع.
وكان لرسول الله صلى الله عليه وسلم من الولد سوى إبراهيم: القاسم، وآخر اختلف في اسمه، فقيل: الطاهر، وقيل: الطيب، وقيل: عبد الله، وقيل: عبد العزى، ماتوا صغاراً جداً.
وكان له عليه السلام من البنات: زينب، أكبرهن؛ وتاليتها رقية؛ وتاليتها فاطمة؛ وتاليتها أم كلثوم. أم جميع ولده صلى الله عليه وسلم، حاشى إبراهيم: خديجة أم المؤمنين، بنت خويلد بن أسد بن عبد العزى بن قصي.
فأما زينب، فتزوجها أبو العاصي بن الربيع بن عبد العزى بن عبد شمس؛ فولدت له أمامة وعلياً، مات مراهقاً، لا عقب لهما. وتزوج أمامة علي بن أبي طالب بعد موت فاطمة خالتها؛ فمات عنها، ولم تلد له؛ ثم تزوجها بعده المغيرة ابن نوفل بن الحارق بن عبد المطلب؛ وأسلم أبو العاصي وهاجر رحمه الله.
وتزوج رقية عثمان بن عفان؛ فولدت له عبد الله، مات صغيراً ابن ستة أعوام. وتزوج أم كلثوم أيضاً عثمان بن عفان، بعد موت أختها رقية؛ فماتت عنده أيضاً ولم تلد.
وتزوج فاطمة علي بن أبي طالب؛ فولدت له الحسن: والحسين؛ والمحسن مات المحسن صغيراً؛ وزينب؛ وأم كلثوم رضي الله عنهم.

وماتت زينب ورقية وأم كلثوم بنات النبي صلى الله عليه وسلم في حياته. وعاشت فاطمة بعده عليه السلام شهوراً ثلاثة. وقيل: ستة، ولم تتجاوز منهن واحدة خمساً وثلاثين سنة. وماتت فاطمة رضي الله عنها ولها خمس وعشرون سنة. وماتت رقية في نحو هذه السن، يوم ورد الخبر بفتح بدر. ولم تبلغ أم كلثوم اثنتين وعشرين سنة. وماتت أيضاً زينب في حد الحداثة، رضي الله عنهن.
وأم رسول الله صلى الله عليه وسلم: آمنة بنت وهب بن عبد مناف بن زهرة، لم يكن لها زوج غير عبد الله والد رسول الله صلى الله عليه وسلم، لا قبله ولا بعده. وكان عليه السلام إذ مات أبواه، في حد الطفولية.
مضى عبد الله بن عبد المطلب.
ولد الزبير بن عبد المطلب
ولد الزبير بن عبد المطلب: الطاهر؛ وحجل؛ وقرة؛ وعبد الله، وله صحبة قتل بوم أجنادين؛ ولا عقب لواحد منهم.
ولد المقوم بن عبد المطلب
ولد المقوم بن عبد المطلب: بكر؛ وعبد الله. فولد بكر بن المقوم: عبد الله ولا عقب للمقوم.
ولد حمزة بن عبد المطلب
لم يسلم من ولد عبد المطلب المذكورين أحد إلا حمزة والعباس. فولد حمزة: عمارة، أمه خولة بنت قيس بن فهد الأنصاري؛ ويعلى؛ وعامر، أمهما أنصاريا وابنة، تزوجها سلمة بن أبي سلمة بن عبد الأسد المخزومي.
وقد انقرض عقب حمزة، رضي الله عنه.
ولد العباس بن عبد المطلب
ولد العباس - رضي الله عنه - : الفضل، به كان يكنى، ردف رسول الله صلى الله عليه وسلم، وهو أحد من تولى غسل رسول الله صلى الله عليه وسلم؛ لم يعقب إلا ابنة تزوجها أبو موسى الأشعري صاحب رسول الله صلى الله عليه وسلم. ولدت أم كلثوم بنت الفضل بن العباس لأبي موسى الأشعري، رضي الله عنه: موسى بن أبي موسى؛ وإخوته لأمه محمد، وجعفر، وحمزة، بنو الحسن بن علي بن أبي طالب رضي الله عنه، لا عقب لهؤلاء من ولد الحسن؛ وعبد الله أبا العباس الحبر البحر، ولد بالشعب قبل الهجرة بثلاث سنين، ومات بالطائف، وصلى عليه محمد بن الحنفية؛ وعبيد الله، ولى اليمن لعلي، مات بالمدينة؛ وقثم، ولى بالمدينة لعلي، ومات بسمرقند، وكان يشبه رسول الله صلى الله عليه وسلم، ولا عقب له؛ ومعبد، ولى مكة لعلي، ومات بإفريقية؛ وعبد الرحمن؛ وهؤلاء لأم الفضل الهلالية؛ وعبد الرحمن هذا مات بإفريقية لا عقب له؛ وتمام، لا عقب له، لأم ولد؛ كان له ولد اسمع جعفر؛ وكان لجعفر هذا ابنان: تمام ويحيى ابنا جعفر، مات تمام، ثم مات يحيى، ولم يعقبا، في دولة المنصور فورثه عبد الصمد بن علي؛ وكثير، لا عقب له، لأم ولد؛ والحارث، لأم ولد، لا عقب له. فالعقب من ولد العباس لعبد الله، وعبيد الله، ومعبد.
وأما الحارث، فليس في أولاده مشهور إلا السرى بن عبد الله بن الحارث ابن العباس بن عبد المطلي، ولى مكة لأبي جعفر المنصور، واليمامة أيضاً له؛ وإخوته العباس، والمطلب، والحارث؛ وابن أخيه الزبير بن العباس بن عبد الله ابن الحارث بن العباس، ولى السند. وقد انقرضوا كلهم.
وأما معبد بن العباس بن عبد المطلب، فمن ولده: العباس بن عبد الله ابن معبد بن العباس بن عبد المطلب، ولى مكة والطائف للسفاح؛ وكان رجلاً صالحاً، روى عنه سفيان بن عيينة؛ وابنا أخيه داود، ومحمد ابنا إبراهيم ابن عبد الله بن معبد، ولى داود هذا واسط للمنصور. ومنهم أيضاً: محمد بن العباس بن عبد الله المذكور، كلهم محدث. ومنهم أيضاً: أبو بكر بن أبي موسى المعبدي، ولي القضاء ببغداد أيام المطيع؛ وكان عظيم الجاه ببغداد عند الراضي والمتقي والمستكفي والمطيع، وعند الديالمة؛ وله عقب باق.
وأما عبيد الله بن العباس بن عبد المطلب، فمن ولده قثم بن العباس بن عبيد الله بن العباس بن عبد المطلب، ولي اليمامة ومكة؛ وابنه عبيد الله بن قثم، ولى مكة للرشيد؛ ومحمد بن جعفر بن عبيد الله بن العباس. ومنهم أسماء ابنة الحسن بن عبد الله بن عبيد الله بن العباس بن عبد المطلب، التي رفعت الراية السوداء على منار مسجد مدينة الرسول - صلى الله عليه وسلم - يوم لقاء محمد بن عبد الله الحسني لعيسى بن موسى بن محمد بن علي بن عبد الله بن العباس؛ فكان ذلك سبب انهزام أهل المدينة. وكانت أم الحسن بن عبد الله المذكور وأم أخيه الحسين بن عبد الله: أسماء بنت عبد الله بن العباس بن عبد المطلب.

ولد عبد الله بن العباس بن عبد المطلب
ولد عباد الله بن العباس: العباس؛ ومحمد؛ والفضل؛ وعبد الرحمن، لا عقب لواحد منهم؛ وعلي، وهو أصغرهم، وفيه الجمهرة والعدد والبيت والخلافة؛ ولا عقب لعبد الله من غير علي؛ مات علي سنة 117، ومولده سنة 40 من الهجرة؛ وأمه زهرة بنت مشرح الكندية، وسليط، لأم ولد، نفاه عبد الله بن العباس، ثم استلحقه، واتهم أخوه علي بقتله، فجلده الوليد بن عبد الملك لذلك مائة سوط. وادعى أبو مسلم أنه عبد الرحمن بن سليط هذا ابن عبد الله بن العباس، ولا عقب لسليط. فولد علي بن عبد الله بن العباس: محمد، وفيه البيت والعدد والخلافة، أمه العالية بنت عبيد الله بن العباس؛ مات محمد سنة 122، وكان بينه وبين أبيه علي أربع عشرة سنة؛ وسليمان، صاحب البصرة، وفي ولده أيضاً ثروة ورياسة؛ وداود، صاحب الحجاز، وعبد الله، صاحب الشام، أمه لبنى، أم ولد؛ وصالح، صاحب مصر " وكانت في ولده أيضاً ثروة ورياسة، ولي الشام ومصر ولده بها، بحلب ومنبج وسلمية " ، شقيق سليمان؛ وعيسى، صاحب فارس، شقيق داود؛ وعبد الصمد، صاحب الجزيرة، وإسماعيل شقيق عبد الصمد، صاحب الكوفة. لكل هؤلاء عقب وأولاد، غير هؤلاء ليس لهم عقب.
ولد محمد بن علي بن عبد الله
بن العباس بن عبد المطلب ولد محمد بن علي: عبد الله أبا العباس، أمير المؤمنين؛ أمه ريطة بنت عبيد الله بن عبد الله بن عبد المدان بن الديان بن قطن بن زياد بن الحارث بن مالك بن ربيعة بن كعب بن الحارث بن كعب بن عمرو بن علة بن جلد؛ وعبد الله أبا جعفر المنصور، أمير المؤمنين؛ أمه سلامة أم ولد، قيل: نفزية، وقيل: صنهاجية، والعباس بن محمد؛ أصغر ولد أبيه، ولد قبل موت أبيه بعامين سنة عشرين ومائة؛ أمه أم ولد؛ وموسى بن محمد؛ وإبراهيم الإمام بن محمد؛ وهما أكبر ولد محمد؛ ويحيى بن محمد أمه بنت ببة، وهي أم الحكم بنت عبد الله ابن الحارث بن نوفل بن الحارث بن عبد المطلب؛ وكان يحيى عاقاً بأبيه محمد؛ ولبابة بنت محمد، تزوجها جعفر بن سليمان بن علي، فماتت عنده ولم تلد له.
أما أبو العباس السفاح، أمير المؤمنين، فأعقب بنين، أكبرهم محمد ولي البصرة، ومات عن غير عقب. ولا عقب لأبي العباس السفاح، ولا عقب أيضاً ليحيى أخيه، إلا أنه كان له ولد اسمه إبراهيم بن يحيى، هو الذي قتل أهل الموصل واستعرضهم بالسيف يوم الجمعة؛ فلم ينج منهم إلا نحو أربعمائة رجل، صدموا الجند، فأفرجوا لهم، ثم أمر بأن لا يبقى بالموصل ديك إلا يذبج، ولا كلب إلا يعقر؛ فنفذ ذلك. وقد ذكر أن أم سلمة المخزومية، امرأة أبي العباس السفاح، قالت له: يا أمير المؤمنين، لأي شيء استعرض ابن أخيك أهل الموصل بالسيف؟ فقال لها: وحياتك ما أدري! ولم يكن عند من إنكار الأمر إلا هذا. وانقرض عقب إبراهيم وأبيه يحيى.
ولد أمير المؤمنين أبي جعفر المنصور
ولد أبي جعفر المنصور: محمد، أمير المؤمنين، المهدي؛ وجعفر الأكبر؛ أمهمها أم موسى الحميرية، تزوجها أبو جعفر بالقيروان في دولة بني أمية، وكانت قبله عند فتى خليع من ولد عبيد الله بن العباس بن عبد المطلب، وكان وقع إلى إفريقية؛ فولدت له ابنة، ومات فاتصل موته بقومه، فنهض أبو جعفر بنفسه لاجتلاب بنته فوجدها قد تزوجت رجلاً خياطاً، وولدت منه ابناً، ومات الخياط؛ فتزوجها أبو جعفر لجمالها، وسمى ابن الخياط طيفور؛ فلما صارت إليهم الخلافة، قالوا: طيفور مولى المهدي، وإنما هو أخوه لأمه؛ وسليمان؛ ويعقوب؛ وعيسى، أمهم: فاطمة بنت محمد بن عيسى بن طلحة بن عبيد الله؛ والعباس؛ وعلي، أمهما أموية، من ولد أبي عثمان بن عبد الله " بن خالد " بن أسيد بن أبي العيص بن أمية، تزوجها في خلافته؛ وزوج ابنه جعفر توضيح " بن " المنصور أختها، وزفتا إليهما من البصرة؛ والقاسم؛ وعبد العزيز؛ وصالح المسكين، لأمهات أولاد؛ وجعفر المعروف بابن الكردية، كانت أمه كردية، تزوجها المنصور في دولة بني أمية في بعض أسفاره. فمن ولد جعفر الأكبر: عبد الله ابن العباس بن جعفر، الذي يمدحه الحسن؛ وعمته زبيدة، وهي أم جعفر بنت جعفر أم الأمين.

ولهؤلاء عقب كثير بالبصرة وغيرها. ومنهم صالح بن علي بن يعقوب بن أبي جعفر المنصور، صاحب المهتدي، المختص به. وكانت للمنصور بنات، تزوج إحداهن إسحاق بن عيسى بن علي بن عبد الله بن العباس. وولد صالح أبو المنصور محمد بن صالح، وابناه العباس، وهارون؛ أمه بنت هارون الرشيد.
ولد محمد المهدي أمير المؤمنين
بن أبي جعفر المنصور
فولد المهدي: موسى، أمير المؤمنين، الهادي؛ وهارون، أمير المؤمنين، الرشيد أمهما الخيزران، أم ولد؛ وعبد الله، شقيقهما؛ وعلي، وعبيد الله، أمهما ريطة بنت أبي العباس السفاح؛ وإبراهيم، القائم ببغداد، أمه شكلة من سبى طبرستان؛ ومنصور، عمر حتى أدرك المتوكل؛ وإسحاق: ويعقوب؛ وبنات، منهن علية الشاعرة، تزوجها موسى بن عيسى بن موسى بن محمد بن علي ابن عبد الله بن العباس؛ ومنهن العباسة، تزوجها محمد بن سليمان بن علي بن عبد الله بن العباس، ونقلها إلى البصرة. وكان إبراهيم المذكور شاعراً فاضلاً متصوناً مقدماً في قومه وعلمه ودينه، من أبصر الناس بالغناء وأعلمهم به. وكان يعقوب بن المهدي زامراً. وكان لإبراهيم ابن فاضل اسمه هبة الله، جالس المعتمد؛ وطال عمره. وكان لعلي بن المهدي بنون وبنات؛ منهم: العباس بن علي؛ تزوج المتوكل ابنته، وعاشت بعد موت زوجها ثلاثاً وسبعين سنة، وماتت في أيام المقتدر. وبمصر، أحمد بن عبيد الله بن محمد بن عبد الله بن منصور " بن المهدي " .
ولد موسى الهادي أمير المؤمنين
ولد موسى الهادي: جعفر، الذي كان ولي عهده؛ ولاه أبوه العهد، وله سبع سنين أو نحوها، ولم يتم له أمر؛ وإسماعيل؛ وعبد الله؛ وموسى الأعمى، أمهم أم ولد تسمى أمة العزيز، تزوجها الرشيد بعده؛ وهي التي كان حلف لأخيه بالمشي إلى الكعبة أن لا يتزوجها، فلما مات الهادي، تزوجها ومشى راجلاً من بغداد إلى مكة، وهو خليفة، " فولدت له علياً، وكان أقبح الناس صورة؛ وإسحاق بن الهادي؛ وعيسى؛ والعباس " ؛ وسليمان بنو الهادي؛ وبنات، تزوج إحداهن المأمون.
ولد هارون الرشيد أمير المؤمنين
ولد هارون الرشيد: أبو عبد الله محمد الأمين، أمير المؤمنين؛ أمه زبيدة، وهي أم جعفر بنت جعفر بن المنصور؛ وأبو العباس عبد الله المأمون، أمير المؤمنين، وهو أسن من الأمين، أمه أم ولد اسمها مراجل، ماتت إثر ولادتها إياه، وولده هو ليلة مات عمه الهادي وولي أبوه الخلافة؛ وكان أسن من الأمين بستة أشهر؛ ومحمد أبو إسحاق المعتصم، أمير المؤمنين، أمه ماردة؛ والقاسم المؤتمن، ولي العهد، خلفه المأمون، ولم يتم له أمر، وكان مضعوفاً: أطلق أسدين على النساء والرجال في حمامين كانا له على شارع معمور؛ فخرج الرجال والنساء عراة هراباً، وقعد هو في علية له ينظر من ذلك ويضحك، وقد انقرض عقبه، ومحمد أبو أيوب؛ ومحمد أبو يعقوب؛ ومحمد أبو العباس؛ ومحمد أبو أحمد: ومحمد أبو علي؛ ومحمد أبو عيسى، وكان أجمل أهل زمانه؛ وصالح؛ وبكار؛ وعلي؛ وعبد الله الأصغر، والعباس؛ وعمر أبو أحمد منهم حتى أدرك المعتز.
ولجميع ولد الرشيد عقب كثير؛ وبنات، تزوج إحداهن جعفر بن موسى الهادي.
ولد الأمين أمير المؤمنين
ولد محمد الأمين أمير المؤمنين: موسى الناطق بالحق، ولاه العهد، ولم يتم له أمر، ومات وله أربعة عشر عاماً، لا عقب له، وعبد الله، كان شاعراً، طال عمره؛ وإبراهيم، مات صغيراً. العقب منهم لعبد الله وحده، أدرك عبد الله أيام المعتمد.
ولد المأمون أمير المؤمنين

ولد المأمون أمير المؤمنين: محمد الأكبر؛ والعباس، قتله عمه المعتصم؛ وأحمد؛ وهارون الأكبر، وعيسى؛ وهارون الأصغر؛ وإبراهيم؛ وإسماعيل؛ وإسحاق؛ ويعقوب؛ وعلي؛ والحسن؛ والحسين؛ وجعفر، لأمات أولاد؛ ومحمد الأصغر؛ وعبد الله، أمهما أم عيسى بنت الهادي؛ وبنات، تزوج إحداهن محمد بن علي ابن موسى بن جعفر بن محمد بن علي بن الحسين بن أبي طالب، ونقلها إلى المدينة، واسمها أم الفضل، وأخرى تزوجها الواثق، وأخرى تزوجها المتوكل. فولد العباس: هارون، والفضل ابنا العباس ابن المأمون؛ وكان الفضل أثيراً عند المعتز وغيره من الخلفاء، مداحاً لهم. ومنهم الفقيه المحدث الشافعي محمد ابن موسى بن يعقوب بن المأمون، مات بمصر، وله تواليف: منها فقه عبد الله ابن العباس - رضي الله عنهما - مجزأ على أبواب الفقه، في عشرين كتاباً.
ولد المعتصم أمير المؤمنين
ولد محمد أبي إسحاق المعتصم أمير المؤمنين ولد المعتصم أمير المؤمنين: هارون الواثق أمير المؤمنين، لأم ولد اسمها قراطيس، ماتت في طريق الحج؛ وجعفر المتوكل، أمير المؤمنين، أمه شجاع، تركية؛ ومحمد الأكبر؛ وأحمد، وكان جليلاً في نفسه، مقدماً في قومه، وكان يعقوب ابن إسحاق الكندي أخص الناس به، وهو الذي مدحه حبيب بقصيدته التي أولها:
ما في وقوفك ساعة من باس
سكناه بقصر الجص؛ وعلي؛ وإبراهيم، وأمه بنت بابك الخرمي " وكان لبابك أولاد في الجند " ؛ والعباس الأعرج؛ ومحمد أبو أحمد الأعور الأصغر؛ وعبد الله، كانت أمه سوداء. فمنهم محمد بن أحمد بن المعتصم، ذكر للخلافة إذ خلع المعتز، ولم يتم أمره؛ وقد ذكر لها أبوه أحمد إذ مات المنتصر، ولم يتم أمره. فولد محمد الأكبر: أحمد المستعين، أمير المؤمنين، وعبد الله، فولد المستعين أمير المؤمنين: العباس؛ وهارون؛ ومحمد. وأم المتستعين: مخارق، وطال عمرها، قيل: هي أم ولد، وقيل: هي بنت رجل من أهل الموصل.
ولد الواثق هارون أمير المؤمنين
ولد هارون الواثق أمير المؤمنين: محمد المهتدي، أمير المؤمنين؛ وكان إماماً فاضلاً لم يكن في آل العباس مثله، أمه قرب؛ وعبد الله، لحق بالصفار يعقوب ابن الليث إذ خلع أبوه المهتدي، فمات في عسكر الصفار، وكان دون المهتدي في السن بخمسة أشهر؛ وإبراهيم؛ وعلي؛ ومحمد الأصغر أبو إسحاق، وبنات، تزوج المستعين أمير المؤمنين وأخوه عبد الله اثنتين منهن. فولد محمد المهتدي " أمير المؤمنين " : عبد الله؛ وجعفر، وكان فاضلاً زاهداً عالماً: وعبد الواحد، وكان فاضلاً زاهداً عالماً؛ " وعبد الرحمن أبو بكر، كان فاضلاً زاهداً عالماً، سكن مصر؛ وعبد الصمد أبو الحسن، وكان فاضلاً زاهداً عالماً " ؛ والعباس الناسك المنقطع عن الدنيا، سكن البصرة، وكان عالماً؛ وعبد الوهاب، سكن إفريقية، وتزوج بنت أخي إبراهيم بن الأغلب، زوجها إياه الأمير عمها إبراهيم ابن أحمد؛ فولدت له محمداً والحسين؛ وهبة الله أبو الفضل، وعبد الكريم وبنين غير هؤلاء تسعة؛ وست بنات. دخل الأندلس محمد أبو إسحاق بن عبد الوهاب بن المهتدي، وأنزله الناصر عبد الرحمن بن محمد، وأكرمه، وأجرى عليه، إلى أن مات سنة 333؛ ولم يعقب؛ ومات أخوه الحسين بن عبد الوهاب بصقلية؛ وكان أبوهما قد دخل إفريقية، فأكرمه ابن الأغلب، وترك هناك امرأة من بني ملوك آل الأغلب، فولدت له هذين الولدين. ومنهم عبيد الله بن عبد الصمد ابن المهتدي، وكان فقيهاً على المذهب الشافعي، له حلقة في الجامع ببغداد، وكان مرتباً في دار الخلافة ببغداد؛ ومحمد بن عبد الله بن المهتدي، وكان أيضاً على مذهب الشافعي، زاهداً؛ وأحمد بن عبد الصمد بن عبد الرحمن بن هبة الله ابن المهتدي، بمصر الآن. ومن ولد إبراهيم: أبو الواثق عبد العزيز بن محمد بن إبراهيم بن الواثق، وكان من أهل العلم والقراءات؛ وعمر بن عبد الرحمن ابن إبراهيم بن الواثق، محدث، سكن الرملة، وكتب عنه الناس؛ كتب عنه ابن مفرج وغيره.
ولد جعفر المتوكل أمير المؤمنين

ولد المتوكل: محمد المنتصر، أمير المؤمنين، وهو قاتل أبيه؛ وشقيقه موسى الأحدب، وأمهما أم ولد رومية تسمى حبشية: ومحمد أبو عبد الله المعتز، أمير المؤمنين؛ وإسماعيل شقيقه، أمهما قبيحة، صقلية؛ أبو العباس أحمد المعتمد، أمير المؤمنين، أمه فتيان؛ وإبراهيم المؤيد، ولي العهد للمعتز، قتله المعتز ولم يتم أمره؛ وأبو أحمد محمد الموفق شقيه ولي العهد أيضاً للمعتمد؛ ومات قبل المعتمد، " أمهما سحق " ، ولم يتم أمره؛ ومحمد أبو عيسى، أمه خزر، وكان فاضلاً. قتله المعتضد ابن أخيه تغريقاً في دجلة؛ ومحمد أبو العباس المعروف بالكيس، ومحمد أبو حفص؛ ومحمد أبو محمد؛ ومحمد أبو بكر؛ ومحمد أبو موسى؛ ومحمد أبو الحسن؛ وعبد الله أبو القاسم، الملقب الكوفي، والمؤمل؛ والفضل؛ والغيداق أبو شيبة؛ وعبد الله؛ وعبد الرحمن؛ ويعقوب الأحدب؛ ويعقوب آخر؛ وجعفر، كان اسمه إسحاق، وهو أصغر أولاده، وسماه المعتز إذ ولاه جعفراً، ولد قبل موت أبيه بليال، وهو المعروف باليتيم، وكان فاضلاً مقدماً في أهله؛ وكان لجعفر هذا ابن فاضل اسمه محمد، يكنى أبا الفضل، ترشح للخلافة لفضله وعلمه وتصاونه، ومات في آخر أيام المقتدر. وكان للمؤيد ابن اسمه قصي؛ ومنهم أحمد بن عبد الله بن أحمد بن قصي بن المؤيد؛ وابن أخيه محمد بن عبد العزيز بن عبد الله. وكان لإسماعيل شقيق المعتز ابن أديب اسمه موسى، يكنى أبا محمد.
ولد المنتصر محمد أمير المؤمنين
ولد المنتصر: عبد الوهاب. ولاه العهد وله نحو عشرين سنة، ولم يتم أمره؛ وهارون؛ وهارون آخر؛ وعيسى؛ والفضل؛ والعباس، لم يعقبوا؛ وعلي؛ وعبد الله؛ وعبد الصمد؛ ومحمد أبو عبد الله، سكن مصر، وأحمد؛ وجعفر؛ أعقب هؤلاء؛ منهم: عبد العزيز بن علي بن المنتصر كان نقيب بني هاشم؛ فسعى له ابن مقلة في الخلافة أيام الراضي فأعلم بذلك الراضي، فاعتقله وقتله بعد أيام، واتهم معه ابن عمه أحمد بن عبيد الله بن المنتصر، فلم يصح عليه شيء فأطلق.
ولد المعتز أمير المؤمنين
ولد المعتز: عبد الله الشاعر الجليل أبو العباس، وحمزة، وخمس بنات، لم ينكح منهن إلا واحدة، تزوجها ابن عمها موسى بن إسماعيل بن المتوكل. لا نعرف للمعتز ولداً غير هؤلاء، إلا أنه مات له في خلافته ابن صغير جداً يسمى إبراهيم. أما عبد الله، فطلب الخلافة في أيام المقتدر، فقتل دونها؛ وكان حصوراً، لم يقرب امرأة قط، ولم يكن قط ولد. ولم أسمع لحمزة أخيه بذكر ولد، إلا أن للمعتز عقباً باقياً إلى اليوم: كتب إلي أبو محمد سليمان بن أبي طالب على ابن أبي العباس عبد السميع بن أبي حفص عمر بن الحسن بن عبد العزيز بن عبد الله بن عبيد الله بن العباس بن محمد، أن بمصر عندهم محمد بن محمد بن أحمد بن المعتز. وهذا عندي وهم، وأراه أحمد بن حمزة بن المعتز.
ولد المعتمد أمير المؤمنين
ولد المعتمد: جعفر المفوض، ولاه العهد، ثم خلعه كرهاً، وقتله المعتضد في أول خلافته سراً، ولم يعقب، ولم يتم أمره، ولا عقب له؛ وإسحاق جليس الخلفاء، وطال عمره، فمات في سنة 343، بعد صدر من دولة المطيع، وله ثلاث وتسعون سنة، وكان له إذ مات أبوه المعتمد ثمان وعشرون سنة وأشهر، وأدرك بسنه المهتدى، والمعتز، والمستعين؛ ومحمد أبو عبد الله، ذكر للخلافة في علة المكتفي، فمات قبل المكتفي، فلم يتم أمره؛ وعبد العزيز؛ وإبراهيم؛ ويعقوب؛ وعلي؛ والعباس. وكان منهم أحمد بن عبد العزيز بن المعتمد، طلب الخلافة أيام الراضي؛ فنكب.
ولد الموفق
ولد الموفق: أبو أحمد، ولي العهد؛ وأحمد المعتضد، أمير المؤمنين؛ وهارون، لم يعقب؛ وعبد الواحد، قتل إذ مات المعتضد، ولا أعلم له عقباً؛ وعبد الملك، لم يعقب، مات صغيراً. فلا عقب للموفق إلا من المعتضد.
ولد المعتضد أمير المؤمنين
ولد المعتضد: علي أبو محمد المكتفي، أمير المؤمنين: وجعفر المقتدر، أمير المؤمنين؛ ومحمد أبو منصور القاهر، أمير المؤمنين؛ وهارون، لم يعقب، وطال عمره، فمات في أيام المطيع.
ولد المكتفي أمير المؤمنين

ولد المكتفي: عبد الله المسكتفي، أمير المؤمنين؛ ومحمد أبو أحمد، وكان فاضلاً عالماً، ذكر للخلافة، فلم يتم أمره، وقتله القاهر بعصر خصاه حتى مات، والعباس؛ والفضل؛ وجعفر؛ وعبد الصمد؛ وعبد الملك؛ وموسى؛ وعيسى؛ طلب الخلافة منهم عبد الصمد أيام الراضي؛ فقتل.
ولد المستكفي أمير المؤمنين
ولد المستكفي: علي؛ والحسن، ومحمد. طلب علي هذا الخلافة أيام المطيع، فقبض عليه، وجدع أنفه وأذنيه، وأطلقه " على هذا الحال " .
ولد القاهر أمير المؤمنين
ولد القاهر: عبد الصمد.
ولد المقتدر أمير المؤمنين
ولد المقتدر: محمد أبو العباس الراضي، أمير المؤمنين؛ وإبراهيم المتقي، أمير المؤمنين؛ والفضل المطيع، أمير المؤمنين؛ وهارون أبو عبد الله؛ وعبد الواحد أبو علي؛ والعباس؛ وعلي؛ ولد هؤلاء كلهم، حاشا المطيع، في سنة 297، وولد المطيع سنة 300؛ وإسماعيل؛ وإسحاق؛ وموسى؛ وعيسى أبو الفتح؛ والقاسم. ولعيسى هذا ولد اسمه الحسن، يكنى أبا محمد، حدث وطال عمره إلى سنة 437. ومات بنات المقتدر كلهن في حياته، ولم يكن له منهن إلا ثلاث. وولد إسحاق بن المقتدر " وأمه أم ولد اسمها دمنة " : أحمد أبو العباس القادر بالله، أمير المؤمنين؛ لا أعلم له ولداً غيره.
ولد الراضي أمير المؤمنين
ولد الراضي: أحمد أبو الفضل؛ وعبد الله أبو جعفر.
ولد المتقي أمير المؤمنين
ولد المتقي: إسحاق أبو منصور، وقد قيل: اسمه عبد الواحد، والأصح الأول.
ولد المطيع أمير المؤمنين
ولد المطيع: عبد الكريم أبو بكر، الطائع أمير المؤمنين؛ وعبد العزيز، الهارب إلى البصرة، ثم إلى خراسان، وهو أكبر ولده؛ وجعفر؛ وعبد الوهاب.
ولد الطائع أمير المؤمنين
ولد الطائع: جعفر، لم يبلغني له ولد غيره.
فولد أبي العباس القادر أمير المؤمنين: عبد الكريم، الغالب بالله، مات في حياة أبيه، وقد كان ولاه عهده؛ وعبد الله أبو جعفر، القائم بأمر الله أمير المؤمنين، وهو الخليفة الآن. ولا أعرف للقادر ولداً غيرهما. وبلغني أن لأمير المؤمنين أبي جعفر القائم ابناً ذكراً لم يبلغني اسمه؛ ثم بلغنا أنه مات في حياته، واسمه محمد الملقب ذخيرة الدين، وتخلف ابناً ذكراً، هو أمير المؤمنين اليوم، بويع له بعد جده القائم، واسمه عبد الله، يكنى أبا القاسم، ويلقب المقتدي بأمر الله " تعالى. والله تعالى ولي التوفيق لا رب غيره، ولا معبود سواه " .
انقضى الكلام في ولد أبي جعفر المنصور.
ولد إبراهيم الإمام بن محمد بن علي
بن عبد الله ابن العباس بن عبد المطلب ولد إبراهيم الإمام: عبد الوهاب، مات مع أبي جعفر المنصور في يوم واحد بدمشق، " مات " وهو واليها، وتوفي عن سبعة عشر ذكراً وسبع بنات؛ ومحمد، كانا صغيرين إذ قتل أبوهما، وعاش محمد حتى أدرك دولة الرشيد. منهم المعروف بابن عائشة، الذي قتله المأمون وصلبه، وهو إبراهيم بن محمد ابن عبد الوهاب بن إبراهيم الإمام، وكان قد سعى في الخلافة؛ والزينبي، وهو عبد الله بن محمد بن إبراهيم الإمام، ولى اليمن لموسى الهادي سنة، ينسب إلى جدته أم أبيه، وهي زينب بنت سليمان بن علي؛ ومن ولده كان المعروف بالزينبي وهو عبد الله بن محمد بن سليمان بن عبد الله بن محمد بن إبراهيم الإمام، ولى البصرة للمعتز وحج بالناس؛ وكان له أخ اسمه سليمان؛ وفي ولايته ثار صاحب الزنج - لعنه الله - وكان ابن أختهما أبو بكر محمد بن موسى بن عبد الله بن محمد بن إبراهيم الإمام، من كبار المقرئين ببغداد، من نظراء أبي بكر بن مجاهد وفي عصره معه. وإبراهيم بن عبد الصمد بن موسى بن محمد بن إبراهيم الإمام مات سنة 324، وكان يروى " الموطأ " عن أبي المصعب عن مالك، وكان أبوه والي المدينة للمتوكل. وأم موسى القهرمانة التي كانت تدبر الأمور مع الوزراء والقواد أيام المقتدر، وتركب في المراكب إلى الدار، هي بنت العباس بن محمد بن سليمان بن محمد بن إبراهيم الإمام؛ وأخوها أحمد بن العباس، نقيب بني العباس.
ولد موسى بن محمد بن علي
بن عبد الله ابن العباس بن عبد المطلب

مات موسى في حياة أبيه، ولم يترك ولداً إلا عيسى؛ ولي العهد ولم يتم أمره، وولي الكوفة؛ وكان له من الولد نيف وثلاثون ذكراً وأنقى، منهم: موسى الأكبر ولده، وكان رفيع القدر، ومن ولده: القاضي المالكي المعروف بابن أم شيبان، وهو محمد بن صالح بن علي بن يحيى بن عبد الله بن محمد بن عبيد الله بن عيسى بن موسى بن محمد بن علي، ولي قضاء بغداد للمطيع، وله كتاب جليل القدر في النسب، لم يؤلف مثله استيعاباً وكمالاً؛ وكان يخاطب الحكم؛ ومنهم جعفر بن الفضل بن العباس بن موسى بن عيسى بن موسى بن محمد بن علي بن عبد الله بن العباس، اجتمع في عصر واحد هو وعبد الصمد بن علي بن عبد الله ابن العباس أخي جد جد جده؛ وهم بالكوفة كثير؛ ومنهم هارون بن محمد بن إسحاق بن موسى بن عيسى بن موسى بن محمد بن علي بن عبد الله بن العباس، ولي المدينة ومكة، وحج بالناس من سنة 263 إلى سنة 278 ولاء، ثم هرب من مكة عند الفتنة. فنزل مصر ومات بها؛ وألف نسب العباسيين وغير ذلك؛ ومحمد بن عبد الله بن محمد بن إسحاق بن موسى بن عيسى بن موسى بن محمد ابن علي بن عبد الله بن العباس، محدث، صاحب صلاة مكة. مات سنة 327 وعقب عيسى بن موسى بالكوفة كثير.
ولد العباس بن محمد بن علي
بن عبد الله بن العباس
منهم: الفضل بن عبد الملك بن عبد الله بن عبيد الله بن العباس بن محمد ابن علي بن عبد الله بن العباس، أقام الحج للناس سبع عشرة سنة متوالية في أيام المكتفي وأيام المقتدر؛ وابنه أحمد. ومنهم: عمر بن الحسن بن عبد العزيز ابن عبد الله بن عبيد الله بن العباس بن محمد بن علي بن عبد الله بن العباس، حج بالناس نحو عشرين سنة؛ وإخوته محمد، وأبو بكر، وعثمان، وعلي، بنو الحسن بن عبد العزيز؛ وكان لهم قدر ببغداد، ورياسة عظيمة؛ وسكن عمر منهم مصر، وله بها عقب كثير؛ وكان له ابن اسمه عبد السميع؛ ولد عبد السميع بن عمر: جعفر، ويحيى، وعلي، وأحمد، ومحمد، لم يعقب محمد؛ وولد أحمد بن عبد السميع: عبد السميع، وإبراهيم، والحسن، وقثم؛ وولد يحيى بن عبد السميع: عبد الكريم؛ وولد جعفر بن عبد السميع: هاشم؛ وولد علي بن عبد السميع، وهو النقيب: سليمان، وإسماعيل؛ فولد سليمان: محمد، وجعفر، وعبيد الله؛ ومن ولده سليمان بن علي بن عبد السمعي بن عمر المذكور، وعن كتابه إلى أخذت كثيراً من أنسابهم. ومن بني عمه: أحمد بن الفضل ابن عبد الملك بن عبد الله بن عبيد الله بن العباس بن محمد، حج أيضاً بالناس سنين، وإلى العباس بن محمد كان ينتمي علي بن محمد القرشي العباسي، ضيف الحكم وملوك بني أمية بالأندلس، وأدرك عندهم حالاً رفيعة؛ ولا عقب له؛ ولا أصل نسبه.
مضى ولد محمد بن علي بن عبد الله بن العباس.
ولد سليمان بن علي بن عبد الله بن العباس
هم بالبصرة كثير. وكان لسليمان بن علي من الولد: محمد؛ لم يعقب؛ وجعفر؛ وعلي؛ وغيرهم كثير. فولد لجعفر بن سليمان المذكور أربعون ذكراً وأربعون بنتاً؛ فمن ولده؛ جعفر بن عبد الواحد بن جعفر بن عبد الواحد بن جعفر بن سليمان، قاضي القضاء بسر من رأى، ولزم الثغور، وكان فاضلاً؛ وله عقب، منهم: محمد بن عبيد الله، وقد ارتد، ثم راجع الإسلام، الفارس المشهور بطرسوس؛ وأبو عمر القاسم بن جعفر بن عبد الواحد بن العباس بن عبد الواحد بن جعفر بن سليمان، قاضي البصرة، مات سنة 416، وكان محدثاً، وبلغ نحو المائة عام؛ وكان أبوه قاضي االبصرة أيام بني اليزيدي وبعدهم؛ وكان عماه محمد ومحمد محدثين. وكان عبد الرحيم، وأيوب، وسليمان، بنو جعفر ابن سليمان، قد شرفوا وولوا الأمصار، وكذلك كثير من ولد جعفر بن سليمان وأبنائهم؛ ومنهم إسماعيل بن جعفر بن سليمان الذي امتنع من لباس الخضرة أيام المأمون؛ وإبراهيم بن محمد بن إسماعيل المذكور، أمير البصرة يوم دخول صاحب الزنج بها، وفر ولحق بغداد، وولي مكة.
ولد داود بن علي بن عبد الله بن العباس

ولد داود بن علي ابنين؛ وهم: موسى بن داود؛ وسليمان بن داود؛ وداود بن داود؛ وعلي بن داود. فمنهم الفقيه " الإمام " المحدث الجليل أبو أيوب سليمان ابن داود بن علي بن عبد الله بن العباس، وهو نظير أحمد بن حنبل وإسحاق بن راهويه، وأمه أم ولد؛ وكان لسليمان الفقيه المذكور إخوة، وهم: محمد، وعبد الله، وعلي، والعباس، بنود داود بن داود، وأخوات ست متن أبكاراً كلهن، لم تنكح منهن واحدة. وكان لسليمان الفقيه من الولد إبراهيم، وأيوب، ومحمد، وأحمد، وجعفر، والقاسم؛ لم يبق لواحد من ولده عقب، إلا إبراهيم وحده؛ فله عقب. وذكر بعض المؤرخين أن حمزة بن إبراهيم بن أيوب بن سليمان بن داود ابن داود بن علي دخل مصر؛ وكان محدثاً. وكان لسليمان ثلاث بنات، أنكحهن من بني إخوته، ولهن عقب. ومنهم: عبد الله بن محمد بن موسى بن داود بن علي ابن عبد الله بن العباس بن عبد المطلب، ولي قضاء طبرستان وجرجان؛ وكان له طلب للحديث، ورحلة إلى الشام وغيرها؛ وصالح بن موسى بن داود بن علي، ولي البصرة للرشيد.
ولد عيسى بن علي بن عبد الله بن العباس
كان له من الولد: إسحاق بن عيسى، تزوج بنت أمير المؤمنين المنصور؛ وإسماعيل؛ ويعقوب؛ وصالح؛ وعلي، وله عقب ببغداد وغيرها، لم يكن منهم مشهور فيذكر.
ولد إسماعيل بن علي بن عبد الله بن العباس
كان له ولد كثير؛ منهم: أحمد بن إسماعيل، وله عقب بمكة وغيرها، ولي مصر وغيرها.
ولد عبد الله بن علي بن عبد الله بن العباس
كان له اثنا عشر ذكراً، منهم: محمد بن عبد الله، كان جليساً للمهدي، وكان متزوجاً بريطة بنت أبي العباس السفاح، فخلعها منه المنصور وزوجها ابنه المهدي. وعقبه كثير، ولم يكن منهم مشهور إلا هارون بن العباس بن عيسى ابن عبد الله بن علي، كان محدثاً، مات بالمدينة سنة 275؛ ومحمد بن عيسى ابن محمد بن عبد الله بن علي، كان محدثاً، يعرف بالبياضي.
ولد صالح بن علي بن عبد الله بن العباس
كان له من الولد جماعة، منهم: عبد الملك بن صالح، وكان في غاية الرفعة والتصاون، وكان يتهم أنه من ولد مروان بن محمد، وأن صالح بن علي أخذ أمه من مروان إذ قتل، وهي نسوء منه، واتخذها لفراشه؛ فولده له عبد الملك؛ وكان عبد الملك جليل القدر جداً. فولد عبد الملك: عبد الرحمن، الذي نعى أباه عند الرشيد حتى نكب وحبس: ومن ولده: محمد بن عبد الملك بن صالح ابن علي، وكان من جلة قومه الذين مدحهم حبيب والبحتري. ولصالح عقب كثير؛ وكانت ديارهم بمنبج وأعمال حمص وقنسرين، منهم: الفضل بن عبد الله بن الفضل بن صالح بن عبد الله بن صالح بن علي بن عبد الله بن العباس، محدث، سكن بيت المقدس؛ وابن عمه أحمد بن محمد بن الحسين ابن صالح، أخي الفضل بن صالح المذكور " مات عبيد الله القائم بالقيروان أيام سكناه بسلمية " ، وأخي أبي القاسم ابنه من الرضاعة وأعرف الناس به؛ وعنه أخذ نسبه على صحة.
ولد عبد الصمد بن علي بن عبد الله بن العباس
كان له عشرة ذكور، ولم يشهر منهم أحد؛ وله عقب: منهم كان أبو العبر الشاعر الماجن، وهو أبو العباس محمد بن أحمد، الملقب بحمدون الحامض، بن عبد الله بن عبد الصمد بن علي: كان جليساً للمتوكل، وولد لخمس سنين خلت لولاية الرشيد، ومات في زمن المعتز.
مضى بنو علي بن عبد الله بن العباس بن عبد المطلب، وانقضى الكلام في ولد العباس - رضي الله عنه.
ولد أبي طالب بن عبد المطلب
ولد أبي طالب بن عبد المطلب: جعفر؛ وعلي؛ وعقيل؛ وطالب؛ وأم هانئ؛ اسمها فاختة، تزوجها هبيرة بن أبي وهب " بن عمرو " بن عائذ بن عمران ابن مخزوم؛ فولدت له جعدة وهانئاً؛ وأما طالب بن أبي طالب، فلم يعقب.
ولد أمير المؤمنين علي بن أبي طالب
رضي الله عنه

ولد علي بن أبي طالب - رضي الله عنه - الحسن أبا محمد؛ والحسين أبا عبد الله؛ والمحسن؛ وزينب؛ وأم كلثوم؛ أمهم: فاطمة بنت رسول الله - صلى الله عليه وسلم - ؛ ومحمداً أبا عبد الله، أمه خولة بنت جعفر بن قيس بن مسلمة الحنفية؛ وعمر: أمه الصهباء بنت ربيعة بن بحير الثعلبية؛ والعباس، أمه؛ أم البنين بنت حزام بن خالد بن ربيعة بن الوحيد بن كعب بن ربيعة بن عامر بن صعصعة. أعقب هؤلاء كلهم، حاشا المحسن، فلا عقب له، مات صغيراً جداً إثر ولادته. ولعلي أيضاً من الولد: أبو بكر؛ وعثمان: وجعفر؛ وعبد الله؛ وعبيد الله؛ ومحمد الأصغر؛ ويحيى، لم يعقب أحد من هؤلاء. أم يحيى: أسماء بنت عميس الخثعمية، وهي أم عبد الله بن جعفر بن أبي طالب وأم محمد بن أبي بكر الصديق. وأم عبيد الله: ليلى بنت مسعود بن خالد بن مالك بن ربعي بنسلمى بن جندل ابن نهشل بن دارم؛ وعبيد الله هذا قتل في جيش المصعب بن الزبير يوم لقوا المختار ابن أبي عبيد مع محمد بن الأشعث: وقتل أبو بكر وجعفر وعثمان والعباس مع أخيهم الحسين - رضي الله عنهم؛ وبنات تزوجهن بنو جعفر وبنو عقيل؛ وتزوج منهن أيضاً عبد الملك بن مروان؛ وتزوجت زينب بنت علي من فاطمة بنت رسول الله - صلى الله عليه وسلم - عبد الله بن جعفر بن أبي طالب؛ فولدت له ابنة تزوجها الحجاج بن يوسف، فولدت له ابنة، ثم خلف عليها كثير بن العباس بن عبد المطلب؛ وتزوج أم كلثوم بنت علي بن أبي طالب، بنت بنت رسول الله - صلى الله عليه وسلم - عمر بن الخطاب، فولدت له زيداً لم يعقب، ورقية؛ ثم خلف عليها بعد عمر - رضي الله عنه - عون بن جعفر بن أبي طالب؛ ثم خلف عليها بعده محمد بن جعفر بن أبي طالب؛ ثم خلف عليها بعده عبد الله بن جعفر ابن أبي طالب، بعد طلاقه لأختها زينب.
ولد أمير المؤمنين الحسن بن علي
رضي الله عنه
ولد أمير المؤمنين الحسن علي - رضي الله عنه - الحسن بن الحسن، وفيه العدد والبيت، أمه " خولة " بنت منظور بن زبان الفزارية؛ وزيد بن الحسن، وله عقب كثير: أمه أم بشر بنت أبي مسعود الأنصاري البدري؛ وعمرو؛ والحسين؛ والقاسم؛ وأبو بكر؛ وطلحة؛ أمه أم إسحاق بنت طلحة بن عبيد الله؛ وعبد الرحمن؛ وعبد الله؛ ومحمد؛ وجعفر؛ وحمزة؛ لا عقب لواحد من هؤلاء، إلا أن عمراً كان له ولد فقيه محدث مشهور، واسمه محمد بن عمرو، انقرض عقبه؛ فأما عبد الله والقاسم وأبو بكر، فإنهم قتلوا مع عمهم الحسين، رضي الله عنهم.
بنو زيد بن الحسن علي بن أبي طالب
ولد زيد بن الحسن: الحسن بن زيد، أمير المدينة لأبي جعفر المنصور؛ لا عقب لزيد بن الحسن بن علي إلا من الحسن بن زيد فقط. فولد الحسن بن زيد بن الحسن بن علي ثمانية رجال: إبراهيم، " ولد اثنين " ؛ وإسماعيل، " ولد خمسة " ؛ وإسحاق " ولد ثلاثة " ؛ وعبد الله، " ولد خمسة " ؛ وعلي، " ولد اثنين " ؛ والحسن، " ولد أربعة " ؛ وزيد " ولد واحداً " ؛ والقاسم، " ولد ستة " ؛ كلهم أعقب.
أما إبراهيم بن الحسن بن زيد، فولد إبراهيم، وله عقب؛ ومحمد بن إبراهيم. فمن ولد محمد هذا: محمد بن الحسن بن محمد بن إبراهيم بن الحسن ابن زيد بن الحسن بن علي بن أبي طالب، قام بالمدينة؛ وكان من أفسق الناس، شرب الخمر علانية في مسجد النبي - صلى الله عليه وسلم - نهاراً، وفسق فيه بقينة لبعض أهل المدينة، وقتل أهل المدينة بالسيف والجوع؛ وكان قيامه أيام المعتمد، وقتل أهل المدينة؛ ولم يصل بها طول مدته فيها جمعة ولا جماعة.

وولد إسحاق بن الحسن بن زيد: هارون، والحسن، والحسين. ولزيد بن الحسن بن زيد: طاهر بن زيد، وله عقب. ولد الحسن بن الحسن بن الحسن بن زيد: الحسن، والحسن آخر، والحسين، ومحمد. وولد القاسم بن الحسن بن زيد: محمد، ومحمد، ومحمد البطحاني وعبد الرحمن، وحمزة، والحسن؛ ومنهم: محمد بن الحسين بن الحسن بن محمد بن القاسم بن الحسن بن زيد؛ كان لأبيه الحسين بن الحسن أحد عشر ذكراً سوى محمد هذا، اسم كل واحد منهم علي، ويختلفون بكناهم؛ ومنهم: عيسى بن محمد بن القاسم بن الحسن زيد؛ كان له من الولد الحسن، وجعفر، سكنا سجستان؛ وأحمد، وحمزة، سكنا طبرستان؛ ويوسف، سكن جرجان؛ وصالح، سكن مرو؛ ومحمد، سكن بلخ، ويحيى، سكن الشاش؛ والحسين، سكن الري؛ وداود، سكن الديلم؛ وعلي، سكن مصر. ومنهم: النقيب محمد بن الحسن، الملقب بالداعي الصغير، القائم بجهة الري وطبرستان، ابن القاسم بن علي بن عبد الرحمن بن القاسم بن محمد البطحاني بن القاسم بن الحسن بن زيد بن الحسن بن علي بن أبي طالب؛ كانت بين الحسن الملقب بالداعي الصغير المذكور، وبين الأطروش الحسيني حروب، وقتل الحسن هذا سنة 317. ومنهم: محمد بن الحسين بن داود بن علي بن عيسى بن محمد بن القاسم بن الحسن بن زيد، نيسابوري، محدث، يروي عن علي بن صاحب خراسان محمد بن طاهر بن عبد الله بن طاهر بن الحسين بن المصعب بن طلحة بن رزيق.
وولد عبد الله بن الحسن بن زيد: محمد، ويحيى، وعلي، والحسن، وزيد. ولد إسماعيل بن الحسن بن زيد: علي، والحسن، والحسن، وأحمد، ومحمد. وولد علي بن الحسين بن زيد: عبد الله، وعبد العظيم، وأحمد، وإبراهيم، وإسماعيل، والحسن، والحسين. كان منهم الحسين بن القاسم بن أحمد بن عبد الله بن علي بن الحسن زيد، وكان من أهل القرآن والعلم والفضل، عدلاً عند القضاة بالكوفة. ومن ولد الحسن بن زيد بن الحسن بن علي بن أبي طالب - رضي الله عنه - كان الحسن ومحمد ابنا زيد بن محمد بن إسماعيل بن الحسن ابن زيد بن الحسن بن علي بن أبي طالب - رضي الله عنه - القائمان بطبرستان، وهما غير نعم أهلها، وأذهبا بهجة البلد؛ وكانا من كبار الفساق؛ وهما كانا السبب في تورد الديلم بلاد الإسلام، لأنهما استجاشا بالديلم، وكذلك الأطروش والداعي، فخرج معهم ما كان بن كاكان الديلمي، الذي كان مرداويج رحمه الله أحد رجاله وعلي بن النعمان وغيرهم وكان بنو بويه من رجال مرداويج. لم يعقب الحسن المذكور إلا ابنتين. وأعقب محمد أخوه؛ فمن ولده: إسماعيل بن المهدي بن زيد بن محمد المذكور؛ وعمهما أحمد بن محمد بن إسماعيل القائم بالحجاز، المحارب لبني جعفر بن أبي طالب؛ وابنه علي بن أحمد؛ وابن عم أبيهما القاسم بن علي بن إسماعيل بن الحسن بن زيد، غزا نهاوند، وهو أحد رجال الحسن بن زيد. ومن مولد الحسن زيد بن الحسن بن علي بن أبي طالب أمير المؤمنين: كا، وكباكى ابنا طاهر بن أحمد بن محمد بن جعفر ابن عبد الرحمن الشجوبي بن القاسم بن الحسن بن زيد بن الحسن بن علي ابن أبي طالب؛ وابن عمهما أبو لكا بن الحسن بن محمد بن جعفر بن عبد الرحمن الشجوبي المذكور، وابن أخيه شراهيك بن أحمد بن الحسن بن محمد بن جعفر: تسموا بأسماء الديلم لمخالطتهم ومداخلتهم إياهم.
مضى ولد الحسن بن زيد بن الحسن بن علي بن أبي طالب. ولم يعقب لأبيه غيره.
ولد الحسن بن الحسن علي بن أبي طالب

ولد الحسن بن الحسن علي بن أبي طالب - رضي الله عنه - : عبد الله، وفيه البيت والشرف والعدد؛ وإبراهيم، وله عدد جم؛ وجعفر؛ والحسن، وأمه وأم أخويه عبد الله وإبراهيم: فاطمة بنت الحسين بن علي بن أبي طالب، وأمها أم إسحاق بنت طلحة بن عبيد الله، خلف عليها الحسين بعد الحسن؛ وداود: أمه وأم أخيه جعفر أم ولد؛ البربرة منهم في ولد عبد الله وجعفر؛ وكان للحسن بن الحسن أيضاً محمد، لم يعقب، أمه رملة بنت سعيد بن زيد بن عمرو ابن نفيل. وتزوج الحسن أيضاً بنت محمد بن علي بن أبي طالب، وبنت عمر ابن علي بن أبي طالب، عميه، وضمهما في ليلة واحدة. وقال محمد بن علي بن أبي طالب ليلتئذ: " هو أعز علينا منهما! " فاجتمع عنده بنات أعمامه الثلاثة وكان للحسن بن الحسن من البنات: زينب، شقيقة عبد الله وإبراهيم والحسن تزوجها الوليد بن عبد الملك بن مروان؛ وأم كلثوم، شقيقتهم أيضاً، تزوجها ابن عمها محمد بن علي بن الحسين؛ وفاطمة بنت الحسن بن الحسن، تزوجها معاوية بن عبد الله بن جعفر بن أبي طالب، فولدت له الحسن وصالحاً ويزيد؛ وكانت فاطمة هذه لأم ولد؛ ثم خلف على فاطمة هذه أيوب بن مسلمة بن عبد الله ابن الوليد بن الوليد بن المغير؛ ومليكة بنت الحسن بن الحسن، شقيقة جعفر وداود، تزوجها جعفر بن المصعب بن الزبير، فولدت له ابنة؛ وأم القاسم بنت الحسن بن الحسن، شقيقة مليكة، تزوجها مروان بن أبان بن عثمان بن عفان، فولدت له محمداً؛ ثم خلف عليها ابن عمها علي بن الحسين.
ولد الحسن بن الحسن بن الحسن
بن الحسن بن علي بن أبي طالب
ولد الحسن بن الحسن بن الحسن: الحسن؛ وعبد الله؛ والعباس، أمه: عائشة بنت طلحة بن عمر بن عبيد الله بن معمر التيمي، قتله المنصور؛ وعلي الأكبر، وكان فاضلاً جداً، أمه: أم عبد الله بنت عامر بن بشير بن عامر ملاعب الأسنة ابن مالك بن جعفر بن كلاب، قتله أبو جعفر المنصور. أعقب هؤلاء. وولد أيضاً علياً، وعلياً، وطلحة؛ وطلحة، لم يعقبوا. فولد الحسن بن الحسن بن الحسن " بن الحسن " : محمد، وعلي. وولد علي الأكبر: الفاضل بن الحسن بن الحسن بن الحسن بن علي بن لحسن، صاحب يوم فخ؛ والحسين، قتلا يوم فخ؛ وعلي، وأحمد؛ ومحمد؛ وعلي؛ لم يعقب الحسين المذكور. وولد عبد الله بن الحسن بن الحسن بن الحسن بن علي: محمد، وإبراهيم، ويعقوب، وموسى، وعيسى، وسليمان، وجعفر. وولد العباس بن الحسن بن الحسن بن الحسن بن علي: علي؛ فولد علي بن العباس هذا: محمد، قائم قام بخراسان، فقتل أيام المهدي.
ومضى ولد الحسن بن الحسن بن الحسن علي بن أبي طالب.
ولد داود بن الحسن
بن الحسن بن علي بن أبي طالب
ولد داود بن الحسن هذا: عبد الله، وسليمان. فولد عبد الله بن داود: أحمد، ومحمد، وعلي، والحسين، والعباس. وولد سليمان بن داود: سليمان بن سليمان، لا عقب له؛ ومحمد بن سليمان، القاسم بالمدينة أيام المأمون؛ وداود، لا عقب له؛ وأما عقب محمد بن سليمان بن داود القائم بالمدينة، فعظيم جداً، يتجاوز المائتين، ولهم بالحجاز ثورة وجموع؛ ولا عقب لأبيه سليمان إلا منه.
مضى ولد داود بن الحسن بن الحسن بن علي بن أبي طالب.
ولد إبراهيم بن الحسن
بن الحسن بن علي بن أبي طالب

ولد إبراهيم بن الحسن المذكور: إسماعيل، قتله المنصور؛ وإسحاق؛ وعلي؛ ومحمد، قتله المنصور، قيل: دفنه حياً، لا عقب له. فولد إسحاق بن إبراهيم هذا: عبد الله، قتل بفخ، وعقبه قليل. وولد على ابن إبراهيم هذا: الحسن، وعقبه قليل. وولد إسماعيل بن إبراهيم، وفيه الجمهرة والعدد: الحسن؛ وإبراهيم طباطبا، وفيه الجمهرة والعدد. فمن ولد إبراهيم طباطبا بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب: محمد بن إبراهيم طباطبا، القائم مع أبي السرايا بالكوفة؛ وأخوه القاسم الرسي بن إبراهيم طباطبا بن إسماعيل بن إبراهيم، وفيه الجمهرة والعدد؛ فمن ولده: أحمد، وإبراهيم النقيبان ابنا محمد النقيب بن إسماعيل بن القاسم الرسي بن إبراهيم طباطبا؛ ومنهم القائمون بصعدة من أرض اليمن؛ فمنهم: جعفر الملقب بالرشيد، والحسن المنتخب، والقاسم المختار، ومحمد المهدي، بنو أحمد الناصر بنو أحمد الناصر بن يحيى الهادي بن الحسين بن القاسم الرسي ابن إبراهيم طباطبا؛ وليحيى هذا الملقب البهادي رأي في أحكام الفقه، قد رأيته، لم يبعد فيه عن الجماعة كل البعد. ولي جعفر المذكور صعدة؛ ثم وليها بعده أخوه القاسم المختار. وذكر اليماني، القائم بماردة، المقتول يوم البركة بالزهراء في ذي الحجة سنة 343، أنه عبد الله بن أحمد الناصر المذكور، أخو جعفر الرشيد والقاسم المختار، إلا أن أم هذين علوية من بني جعفر بن الحسن بن الحسن، وأم اليماني هذا أم ولد؛ وأن لهم إخوه، منهم: سليمان، ويحيى، وإبراهيم، وهارون، وداود الساكن بمصر، وحمزة، وعبد الله، وأبو الغطمش، وأبو الجحاف، وطارق بنو أحمد الناصر المذكور. وذكر أن لداود منهم ابناً يسمى هاشم. ومنهم الشاهر الإصبهاني، وهو محمد بن أحمد بن محمد بن أحمد بن إبراهيم طباطبا؛ ولهذا الشاعر ابنان: علي، والحسن، وله عقب.
مضى ولد إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب.
ولد جعفر بن الحسن
بن الحسن بن علي بن أبي طالب
ولد جعفر بن الحسن: إبراهيم، والقاسم، وعبد الله، والحسن؛ والعقب منهم للحسن. فولد الحسن بن جعفر بن الحسن هذا: جعفر، ومحمد، وعبد الله؛ ولهم عقب كثير، منهم: محمد، وإسماعيل، ويحيى، وعمر، والعباس، وأبو إسحاق، وجعفر، والحسن، والحسن، والحسن، والقاسم، والحارث، وزهير، وضب، وكريم، وبلهتا، بنو أبي العباس محمد بن الحسن بن جعفر بن الحسن بن الحسن بن علي بن أبي طالب، أمهم كلهم زرذالة السوداء، وهم بناحية متيجة وسوق حمزة. ومنهم: واغزن وتبكان ابنا جعفر بن أبي العباس المذكور، وابنا عمهما لحاً: غيلان وسكرديد ابنا أبي إسحاق بن أبي العباس المذكور، والمصري، وأبو حاج، وقلليف، وأبو فريك الكبير، بنو الحسن بن محمد ابن جعفر بن الحسن بن الحسن بن علي بن أبي طالب؛ كانت لهما أعمال بالمغرب في جهة سوق حمزة: وعبد المطلب، ومحمد ابنا علي بن محمد المذكور، وهما ابنا أخي زهير المذكور.
مضى بنو جعفر بن الحسن بن الحسن بن علي بن أبي طالب.
بنو عبد الله بن الحسن
الحسن بن علي بن أبي طالب
ولد عبد الله بن الحسن بن الحسن بن علي بن أبي طالب: محمد، القائم بالمدينة؛ وإبراهيم، القائم بالبصرة؛ ويحيى، القائم بالديلم؛ وإدريس الأصغر، القائم بالمغرب؛ وسليمان، قتل بفخ؛ وموسى؛ ولكل هؤلاء عقب؛ وعيسى، لا عقب له. فأما عقب محمد وإبراهيم ويحيى، فقليل؛ وأما عقب إدريس وسليمان وموسى؛ فكثير جداً.
ولد محمد بن عبد الله
بن الحسن بن الحسن بن علي بن أبي طالب
ولد محمد هذا، وهو القائم بالمدينة ويلقب بالأرقط: عبد الله الأشتر، قتل بكابل: وخلف ابناً اسمه محمد، والعقب فيه؛ وطاهر؛ والحسن، كان يلقب أبا الزفت لشدة سمرته، حد في الخمر بالمدينة؛ قتلا بفخ؛ وعلي؛ وأحمد؛ وإبراهيم. وللأشتر المذكور عقب ببغداد وغيرها، يعرفون ببني الأشتر.
مضى ولد محمد بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب.
ولد القائم بالبصرة إبراهيم بن عبد الله
بن الحسن ابن الحسن بن علي بن أبي طالب
ولد إبراهيم هذا: الحسن، وفيه العقب؛ وأحمد؛ وعلي. وللحسن ابن اسمه عبد الله.
مضى ولد إبراهيم بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب.
ولد يحيى القائم بالديلم

ابن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب
ولد يحيى بن عبد الله بن الحسن هذا: محمد، وإبراهيم، وصالح.
مضى ولد يحيى بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب.
ولد موسى بن عبد الله
بن الحسن بن الحسن بن علي بن أبي طالب
ولد يحيى بن عبد الله بن الحسن هذا: محمد، وإبراهيم، وصالح.
مضى ولد يحيى بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب.
ولد موسى بن عبد الله
بن الحسن بن الحسن بن علي بن أبي طالب
ولد موسى هذا: إبراهيم، جد بني الأخيضر، أصحاب اليمامة؛ وعبد الله ابن موسى، عقبه كثير جداً. فمن ولد إبراهيم بن موسى المذكور: إسماعيل - رحمه الله - وأخوه محمد الأخيضر: ابنا يوسف بن إبراهيم بن موسى المذكور بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب. فأما إسماعيل، فلا عقب له، وهو الذي حاصر المدينة حتى مات أهلها جوعاً، ولم يصل أحد في مسجد رسول الله صلى الله عليه وسلم؛ ثم مات بالجدري في سنة 251، أيام حرب المعتز مع المستعين؛ وكان قيامه في ربيع الأول منها؛ ومات - رحمه الله - آخر سنة 252، وهو متردد في الحجاز بالجدري، وهو ابن اثنتين وعشرين سنة، ولم يعقب؛ وولى مكانه أخوه الأخيضر محمد. وكان محمد أسن من إسماعيل بعشرين سنة؛ فنهض إلى اليمامة، فملك أمرها، وكان له من الولد: محمد، وإبراهيم، ويوسف، وعبد الله، وهم باليمامة؛ ودار ملكهم بها الخضرمة. ولى يوسف مكان أبيه. فولد يوسف بن محمد بن يوسف: إسماعيل، والحسن، وصالح، ومحمد. فأما إسماعيل منهم، فأشركه أبوه يوسف بن محمد بن يوسف مع نفسه في الأمر في حياته؛ ثم انفرد بولاية اليمامة بعد موت أبيه؛ ثم مات؛ فولي أخوه الحسن بن يوسف؛ ثم ولي بعده ابنه أحمد بن الحسن. ومنهم ولاتها إلى اليوم.
ومن ولد عبد الله بن موسى بن عبد الله بن الحسن بن الحسن: المنتقم، والمسلط، ونكال بنو محمد بن عبد الله بن إدريس بن موسى بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب - رضي لله عنه - ؛ ومنهم عبد الرحمن بن أبي الفاتك عبد الله بن داود بن سليمان بن عبد الله بن موسى بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب؛ وكان له اثنان وعشرون ذكراً بالغون، وهم: عبد الحميد، وعبد الكريم، وعبد الحكم، وعبد الله، وموسى، وعيسى، ومحمد، ويحيى، وإسماعيل، وأحمد، وعلي، والحسن، والحسين، وحمزة، ونعمة ورحمة وزيادة، ومحمود، وموهوب، والرديني، وأبو الطيب، وأبو القاسم، وعريقة، سكنوا كلهم أذنة، حاشا نعمة، وعبد الحميد، وعبد الحكم؛ فإنهم سكنوا أمج بقرب مكة. ومنهم: جعفر ابن محمد بن الحسن بن محمد بن موسى بن عبد الله بن موسى بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب، الذي غلب على مكة أيام الإخشيدية؛ وولده إلى اليوم ولاة مكة؛ منهم: عيسى بن جعفر المذكور، لا عقب له، وأبو الفتوح الحسن بن جعفر المذكور؛ وشكر بن أبي الفتوح؛ قد انقرض عقب جعفر المذكور، إلا أن أبا الفتوح لم يكن له ولد إلا شكر. ومات شكر، ولم يولد له قط؛ وصار أمر مكة إلى عبد كان له.
مضى ولد موسى بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب.
ولد سليمان بن عبد الله
بن الحسن بن الحسن بن علي بن أبي طالب

ولد سليمان بن عبد الله هذا: محمد، القائم بالمغرب. فولد محمد بن سليمان هذا: إدريس، وعيسى، وإبراهيم، وأحمد، وعلي، والحسن، كلهم أعقب. ومنهم: أبو العيش عيسى بن إدريس بن محمد بن سليمان، صاحب جراوة؛ وابنه الحسن بن عيسى، سكن قرطبة؛ وإدريس بن إبراهيم بن عيسى بن محمد بن سليمان، صاحب آرشقول، وكان منقطعاً إلى عبد الرحمن الناصر المرواني صاحب الأندلس؛ وسجنه الشيعي على ذلك؛ ومنهم: أحمد بن عيسى بن إبراهيم ابن محمد بن سليمان، صاحب سوق إبراهيم، وهو قاتل عمه لحا عبد الله بن محمد بن إبراهيم بن محمد بن سليمان؛ ومنهم: أبو العاصي الحكم وعبد الرحمن ابنا علي بن يحيى بن محمد بن إبراهيم بن محمد بن سليمان، سكنا قرطبة وأعقبا بها، منهم: أبو جعفر عبد الله بن الحسن بن الحكم المذكور، فتى أديب، وعبد الله ابن عبد الرحمن بن علي بن يحيى بن محمد المذكور، انقرض؛ وعمه حمزة ابن علي بن يحيى بن علي، وأخوه علي بن يحيى المذكور؛ ومنهم: صالح أبو كنانة، والحسن، والقاسم، وهاشم، ويعقوب، بنو يحيى بن محمد المذكور؛ دخلوا الأندلس كلهم. وكان سليمان بن محمد، أخو يحيى بن محمد المذكور، رئيساً في تلك الناحية أيضاً؛ ومنهم: القاسم بن محمد بن القاسم بن أحمد ابن محمد بن سليمان، صاحب تلمسان؛ ومنهم: بطوش بن حنانش بن الحسن بن محمد بن سليمان؛ ومنهم: حمود بن علي بن محمد بن سليمان؛ وهم بالمغرب كثير جداً، وكانت لهم بها ممالك عدة، قط بطل جميعها؛ ولم يبق منهم بها رئيس أصلاً.
مضى ولد سليمان بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب.
ولد إدريس بن عبد الله
بن الحسن بن الحسن بن علي بن أبي طالب
ولد إدريس بن عبد الله هذا: إدريس بن إدريس. وهو باني فاس. فولد إدريس بن إدريس: إدريس، ومحمد، وأحمد، وعبد الله، وعبيد الله، وداود، ويحيى، والحسن، والحسين، وعيسى، وعمر، وجعفر، وحمزة، والقاسم. منهم: عمر بن يحيى بن يحيى بن محمد بن إدريس؛ ومنهم: جنون أحمد، ومحمد ابنا أبي العيش عيسى بن جنون أحمد بن محمد بن القاسم بن إدريس بن إدريس، كانا ملكين بالمغرب؛ قتل أحمد منهما محمداً لميله إلى عبد الرحمن بن محمد المرواني؛ وإبراهيم، لقبه أبو غبرة، كان أيضاً ملكاً في المغرب؛ ويحيى؛ والحسن؛ والقاسم؛ كان لمحمد منهما بنون عدة، منهم الحكم، وعبد الرحمن، وعبد الله، وعلي، والحسن، ويحيى، وإبراهيم، وأبو طالب. وكان لإبراهيم أبو غبرة من الولد: عيسى، ومحمد، والقاسم، ويحيى. وكان لجنون منهم أحد وعشرون ذكراً، كان منهم القاسم الأصغر قنون بن جنون، القائم بالمغرب، وعلي الأصغر بن جنون، القائم بعد أخيه قنون، وعبد الملك، وإبراهيم المغني، أمه عبير، وإسماعيل، وعلي الأكبر، وعيسى الأكبر، وإدريس، والقاسم الأكبر، والمنصور، والحسين الأكبر، والحسين الأصغر، وحمود، وعبد الله، وعيسى الأصغر، ومحمد الأصغر، ويحيى، وصالح، وطالب، ومحمد بن جنون القائم أيضاً على أبيه بالبصرة، لم يعقب، والحسن بن جنون الأصغر، أعور، ادعى النبوة بتيدلا. فولد قنون بن جنون القائم بجبل أبي حسان: محمد، ويحيى، وإبراهيم وإسماعيل، وحمود بنو قنون المذكور القائم بالمغرب؛ وقد انقرضوا كلهم؛ وطاهر، وعلي ابنا إسماعيل بن جنون، قاما أيضاً بالحجر؛ وابن عمهم أبو العيش عيسى بن الحسين بن ميمون بن القاسم بن أحمد جنون بن محمد بن القاسم بن إدريس بن إدريس؛ وإخوته عيسى، وإسماعيل، وأحمد جنون، وإبراهيم، ومحمد، والقاسم، انقرضوا إلا فتىً منهم بإشبيلية، اسمه علي بن القاسم بن أبي العيش عيسى المذكور؛ والحسن بن قنون بن محمد بن إبراهيم بن محمد بن القاسم بن إدريس بن إدريس، القائم بالمغرب، وبنوه.
ومنهم: الحسن الحجام بن محمد بن القاسم بن إدريس بن إدريس، سمى الحجام لكثرة سفكه للدماء؛ ومنولده: القاسم بن محمد بن الحسن، الفقيه الشافعي بالقيروان، المعروف بابن بنت الزبيري. ومنهم: يحيى ومحمد ابنا إبراهيم بن يحيى بن محمد بن يحيى الحوطي بن القاسم بن إدريس بن إدريس، له عقب بفاس. ومنهم: إبراهيم بن القاسم بن إدريس بن إدريس ، صاحب البصرة؛ وكان عمر بن حفصون له؛ وإبراهيم بن عبد الملك بن جعفر ابن إدريس بن إدريس، وأبو بكر وعمر ابنا محمد بن عبد الله بن أحمد بن عيسى بن إدريس بن إدريس.

ومنهم: القاسم، المسمى المأمون؛ وعلي، المسمى الناصر تسمياً بالخلافة بالأندلس، ابنا حمود بن ميمون بن حمود، واسمه أحمد، ابن علي بن عبيد الله بن عمر بن إدريس بن إدريس، وذلك أن عمر بن إدريس بن إدريس كان له من الولد: عبيد الله، ومحمد، وعلي، وموسى، وإدريس؛ فولد عبيد الله بن عمر بن إدريس: علي، وإبراهيم، وحمزة، والقاسم؛ فولد علي بن عبيد الله بن عمر: القاسم، وأحمد حمود؛ فولد أحمد حمود هذا: ميمون بن حمود؛ فولد ميمون: حمود بن ميمون: فولد حمود بن ميمون: القاسم، وعلي المذكوران؛ فولد القاسم بن حمود بن ميمون المأمون المذكور: محمد، صاحب الجزيرة، وتسمى بالخلافة: والحسن، تنسك ولبس الصوف وحج. وولي الجزيرة بعد محمد ابن القاسم المذكور ابنه القاسم بن محمد؛ ولم يتسم بالخلافة، إلى أن خرج عنها سنة 446؛ واضمحل أمرهم كلهم. وكان لمحمد بن القاسم بن حمود من الولد: يحيى الأصم أكبرهم. ثم القاسم الوالي بعد أبيه، وكان حصوراً، لا يقرب النساء، وإبراهيم؛ وأحمد؛ وجعفر؛ والحسين. ولد الحسن بن القاسم المتنسك المذكور: هاشم، وعقيل، أمهما بنت أبي قرة بن دوناس، رئيس بني يفرن، قتلها أخوها أبو نور بن أبي قرة إذ اتهمها بابنه إدريس بن أبي نور، وقتل ابنه أيضاً.
وولد علي بن حمود الناصر: يحيى المعتلي؛ وإدريس المتأيد. تسمياً بالخلافة بالأندلس. فولد يحيى المعتلي حسن، صاحب سبتة، تسمى أيضاً بالخلافة، ولم يعقب: وإدريس، تسمى أيضاً وتلقب بالمتعالي، وأعقب ابناً واحداً اسمه محمد، وهو آخر ولاتهم ولم يتسم بالخلافة. وولد إدريس المتأيد: علي، ويحيى، ومحمد، وحسن؛ مات علي في حياة أبيه، وأعقب ابناً اسمه عبد الله. وأما يحيى، فقتله ابن عمه لحا حسن بن يحيى، إذ ولي الأمر؛ أعقب ابناً اسمه إدريس، وهو الآن بقرطبة. وأما محمد، فقام على ابن عمه إدريس بن يحيى، وتسمى بالمهدي، ودعا بالخلافة، وحارب ابن عمه إدريس بن يحيى، وكلاهما تسميا بالخلافة، وبينهما نحو عشرة فراسخ! ومات، وله من الولد: علي، وإدريس؛ وأما حسن، فهو معتقل عند ابن عمه إدريس بن يحيى؛ ثم أفلت، فأخرجه أخوه عن نفسه إلى العدوة، وتسمى بالسامي عند غمارة، ثم اضمحل أمره، وخرج إلى المشرق، ثم اضمحل أمر جميعهم، ولم يبق لهم أمر في رجب سنة 488. وبقي من بقي منهم طريداً، شريداً، في غمار العامة. وكان بدء أمرهم في شوال سنة 400، إذ ولي القاسم بن حمود سبتة إلى التاريخ المذكور. وكان هذا الفخذ من أفخاذهم خاملاً، وكانوا صاروا بتازغدرة من عمل غمارة، وإنما كانت الرياسة منهم في ولد القاسم وعيسى ابني إدريس بن إدريس؛ وصاحب درعة، أحمد بن علي بن أحمد بن إدريس بن يحيى، ووتعال، وفك الله، وتعود الخير: بنو علي بن محمد بن عبيد الله بن إدريس بن إدريس. ومنهم: عبيد الله بن محمد بن عبيد الله بن إدريس بن إدريس، صاحب تامدلت، التي كان يحارب عليها ابن عمه الحسن بن جعفر بن عبيد الله بن إدريس بن إدريس؛ ومنهم: عبد الله بن محمد بن عبيد الله بن إدريس بن إدريس، صاحب صنهاجة الرمال؛ وإدريس، والحسن، والقاسم، ومحمد، بنو صاحب مكناسة الزيتون، داود بن إدريس بن إدريس.
مضى بنو عبد الله بن الحسن بن علي بن أبي طالب - رضي الله عنهم - وانقضى الكلام في ولد أمير المؤمنين الحسن بن علي - رضي الله عنهما - .
ولد الحسين بن علي
بن أبي طالب رضي الله عنهم

ولد الحسين بن علي بن أبي طالب - رضي الله عنهما - بنين، قتل بعضهم معه، ومات سائرهم في حياته. ولم يعقب له ولد غير علي بن الحسين وحده؛ فولد علي بن الحسين بن علي بن أبي طالب ستة رجال، كلهم أعقب، وهم: محمد، أمه أم عبد الله بنت الحسن بن علي بن أبي طالب؛ وزيد، لأم ولد؛ وعلي؛ والحسين؛ وعبد الله، شقيق محمد؛ وعمر، لأمهات أولاد؛ وبنات، وهن: خديجة، تزوجها محمد بن عمر بن علي بن أبي طالب؛ وعبدة؛ تزوجها محمد بن معاوية بن عبد الله بن جعفر بن أبي طالب، ثم خلف عليها بعده علي بن الحسن بن الحسن بن الحسن بن علي بن أبي طالب، ثم خلف عليها بعده نوح بن إبراهيم بن محمد بن طلحة بن عبيد الله؛ وأم كلثوم، تزوجها داود بن الحسن بن الحسن؛ وأم الحسن تزوجها داود بن علي بن عبد الله بن العباس ابن عبد المطلب؛ فولدت له: موسى؛ وفاطمة، تزوجها داود بن علي بن عبد الله بعد أختها أم الحسن؛ وعلية، تزوجها علي بن الحسين بن الحسن بن علي بن أبي طالب، ثم خلف عليها بعده عبد الله بن معاوية بن عبد الله بن جعفر؛ وأم الحسين، تزوجها إبراهيم الإمام بن محمد بن علي بن عبد الله بن العباس.
ولد عبد الله بن علي بن الحسين
بن علي بن أبي طالب
ولد عبد الله بن علي بن الحسين هذا، وهو المعروف بالأرقط: إسحاق، ومحمد؛ لهما عقب كثير، منهم: يحيى بن إسحاق المذكور، أمه عائشة بنت عمر بن عاصم بن عمر بن عثمان بن عفان بن أبي العاصي بن أمية بن عبد شمس، ومنهم الكوكبي، واسمه الحسين، وإخوته: جعفر، والحسن، وحمزة، وعبد الله، بنو أحمد بن محمد بن إسماعيل بن محمد بن عبد الله الأرقط بن علي ابن الحسين المذكور، كان من قواد الحسن بن زيد بطبرستان. وهو فتح له قزوين وزنجان، وقتل هنالك؛ فولد الحسين الكوكبي هذا: زيد، وعلي.
مضى ولد عبد الله بن علي بن الحسين بن علي بن أبي طالب.
ولد علي بن علي بن الحسين
بن علي بن أبي طالب ولد علي بن علي بن الحسين بن علي: الحسن؛ فولد الحسن بن علي بن علي: الحسين الأفطس، القائم بمكة، أحد المفسدين في الأرض؛ والحسن؛ وعبد الله، قتلا بفخ؛ وعمر؛ وزيد؛ كلهم أعقب. فولد الحسين الأفطس: علي؛ ومحمد، قتلهما المأمون؛ وكانا أيضاً من المفسدين في الأرض؛ وعبد الله؛ وجعفر؛ ومحمد؛ وأحمد؛ وأحمد آخر.
مضى بنو علي بن علي بن الحسين بن علي بن أبي طالب.
بنو عمر بن علي بن الحسين
بن علي بن أبي طالب ولد عمر بن علي بن الحسين: محمد، وإسماعيل، وموسى، وعبد الله، وعلي، والحسين، وجعفر. فولد موسى هذا: عمر، درج، أمه عبيدة بنت الزبير بن هشام بن عروة بن الزبير بن العوام. منهم: محمد بن القاسم بن علي بن عمر بن علي بن الحسين بن علي بن أبي طالب، وكان فاضلاً في دينه، يميل إلى الاعتزال؛ قام بأرض الطالقان؛ فلما رأى الأمر لا يتم له إلا بسفك الدماء، هرب؛ فظفر به، فبعث إلى المعتصم، فتحيل وهرب، واستتر إلى أن مات. ومنهم: زيد، وجعفر، ومحمد: بنو الحسن الأطروش الذي أسلم الديلم على يديه ابن علي بن الحسن بن علي بن عمر بن علي بن الحسين بن علي بن أبي طالب. وكان للحسن الأطروش من الإخوة: جعفر؛ ومحمد؛ وأحمد المكنى بأبي هاشم، وهو المعروف بالصوفي؛ والحسين المحدث، يروي عنه ابن الأحمر وغيره. وكان هذا الأطروش فاضلاً، حسن المذهب، عدلاً في أحكامه؛ ولي طبرستان ومات سنة 304 مقتولاً؛ وكان الحسن بن محمد بن علي بن الحسن بن علي بن عمر بن علي بن الحسين بن علي بن أبي طالب، وهو ابن أخي الأطروش، قام بطبرستان وقتل بها سنة 316، قتلته جيوش نصر بن أحمد بن إسماعيل بن أحمد بن نوح بن أسد الساماني صاحب خراسان.
مضى ولد عمر بن علي بن الحسين بن علي بن أبي طالب.
ولد الحسين بن علي
بن الحسين بن علي بن أبي طالب

وكان أعرج. ولد الحسين بن علي بن الحسين بن علي هذا: علي، والحسن، ومحمد، وإبراهيم، وسليمان، وعبد الله، وعبيد الله، أم علي منهم وعبيد الله وعبد الله: أم خالد بنت حمزة بن المصعب بن الزبير بن العوام، وأم سليمان منهم: عبدة بنت داود بن أبي أمامة بن سهل بن حنيف الأنصاري؛ كلهم أعقب عقباً عظيماً؛ يعرف عبد الله هذا بالعقيقي؛ له من الولد: بكر، والقاسم، وأم سلمة، وزينب لأم ولد نوبية، وجعفر، وعلي، أمهما: أم عمرو بنت عمرو بن الزبير بن عمرو بن الزبير بن العوام؛ تزوج زينب الرشيد، فدخل بها، وطلقها في صبيحة تلك الليلة؛ فلقبها أهل المدينة " زينب الليلة " ؛ من ولده: الذي قتله الحسن بن زيد صاحب طبرستان، وهو الحسن بن محمد بن جعفر بن عبد الله العقيقي بن الحسين بن علي بن الحسن بن أبي طالب؛ ولهذا المقتول إخوة، وهم: أحمد، وموسى، وإسحاق، وحمزة، وجعفر، وعلي، والحسين، وعبد الله، وعبيد الله، وإبراهيم. وكان للحسن المقتول من الولد: محمد، وأحمد، والحسين، وزيد.
ومنهم: جعفر بن عبيد الله بن الحسين بن علي بن الحسين بن علي بن أبي طالب، كانت له شيعةٌ يسمونه حجة الله؛ أمه وأم أخيه حمزة: حمادة بنت عبد الله بن صفوان بن عبد الله بن صفوان بن أمية بن خلف الجمحي. ومنهم: محمد وعبد الله ابنا الحسن بن الحسين بن علي بن الحسين بن علي بن أبي طالب، أمهما: خليدة بنت مروان بن عنبسة بن سعيد بن العاصي بن أمية بن عبد شمس. ومنهم: عبد الله بن إبراهيم بن الحسين بن علي بن الحسين بن علي بن أبي طالب، أمه: بريكة بنت عبيد الله بن محمد بن المنذر بن الزبير بن العوام. ومنهم حمزة بن الحسن بن سليمان بن سليمان بن الحسين بن علي بن الحسين بن علي بن أبي طالب، ملك هاز في أرض المغرب، وملك قطيعاً من صنهاجة؛ وإليه ينسب سوق حمزة، وولده بها كثير، وكذلك أيضاً ولد إخوته في تلك الجهة؛ وكان عمه الحسين بن سليمان من قواد الحسن بن زيد بطبرستان، وهو الذي غزا له الرى، وكان شاعراً.
ومنهم: إبراهيم بن محمد بن حمزة بن عبيد الله الحسين بن علي بن الحسين بن علي بن أبي طالب، قتل بالهبير؛ والمحدث المشهور بمصر، وهو ميمون ابن حمزة بن الحسين بن محمد بن الحسن بن حمزة بن عبيد الله المذكور. ومنهم: الملقب بمسلم، الذي كان يدبر أمر مصر أيام كافور، واسمه محمد بن عبيد الله بن طاهر بن يحيى المحدث بن الحسن بن جعفر بن عبيد الله بن علي الحسين بن علي بن الحسين بن علي بن أبي طالب، وابن عمه طاهر بن الحسين بن طاهر، الذي مدحه المتنبي بقوله:
أعيدوا صباحي فهو عند الكواعب
وكان لمسلم هذامن الولد: إبراهيم، ويحيى، وطاهر، وطاهر أيضاً؛ وأخو مسلم هذا: عبد الله بن عبيد الله، قام بالشام إثر موت كافور الإخشيدي، وتسمى بالمهدي، وحارب الحسن بن عبيد الله بن طغج، واستنصر بالقرامطة. والحسن بن محمد بن يحيى، المحدث المذكور، تجاوز التسعين سنة، وكان بالكوفة، حمل عنه العلم؛ وكان عالماً بأنساب قومه. ومنهم: محمد بن عبيد الله بن محمد بن عبيد الله بن محمد بن علي بن عبيد الله بن الحسين بن علي بن الحسين بن علي بن أبي طالب، وكان له قدر بالكوفة، ومنزلة عند الديالمة، يعارض بها منزلة بني عمر العلويين بالكوفة؛ وهو الذي مدحه المتنبي بقوله في قصيدته التي أولها:
أهلاً بدارٍ سباك أغيدها
وعلي بن إبراهيم بن محمد بن الحسن بن محمد بن عبيد الله الحسين بن علي بن الحسين بن علي بن أبي طالب، وكان من العباد بالكوفة، حمل عنه العلم، وكان عالماً بالنسب.
مضى بنو الحسين بن علي بن الحسين بن علي بن أبي طالب.
بنو زيد بن علي
بن الحسين بن علي بن أبي طالب

ولد زيد بن علي هذا، وهو القائم بالكوفة - رحمه الله - على هشام بن عبد الملك: يحيى بن زيد، القائم بخراسان على الوليد بن يزيد، قتل وله ثماني عشرة سنة، ولم يعقب إلا ابنة واحدةً توفيت بعده، وهي صغيرة. وقد انتمى صاحب الزنج في بعض أوقاته إليه؛ وعيسى بن زيد، اختفى ثمانياً وعشرين سنة؛ ومحمد بن زيد؛ والحسن بن زيد. فولد عيسى بن زيد: أحمد بن عيسى، اختفى ستين سنةً متصلةً؛ ومات مختفياً إثر قتل المتوكل؛ ومحمد؛ ويحيى؛ وعلي؛ والحسين؛ وزيد. فولد أحمد بن عيسى بن زيد بن علي بن الحسين: علي، كان بالبصرة حين أخذها صاحب الزنج، وخرج إليه ولقيه، وحينئذ ترك صاحب الزنج الانتساب إلى أحمد بن عيسى بن زيد، وانتسب إلى يحيى بن زيد؛ ومحمد. فولد محمد هذا: علي، ادعى علي صاحب الزنج - لعنه الله - أنه علي هذا، وعلي حينئذ حي قائم بالكوفة، له ثمان وعشرون سنة، وطال عمر علي هذا حتى مات بعد قتل صاحب الزنج بنحو خمسين سنةً؛ وكان لعلي من الولد: محمد، ويحيى، والقاسم، وزيد؛ فلولا علم النسب، لجاز لهذا الكافر ما ادعى من هذا النسب الشريف؛ وإنما كان صاحب الزنج علي بن محمد بن عبد الرحيم العبقسي من عبد القيس صليبةً، من قرية من قرى الرى اسمها ورزنين. وكان له من الولد: محمد، ويحيى، وسليمان، والفضل؛ فأما محمد، فولد له قديماً قبل قيامه بالبصرة، وصلبه المؤيد بعد قتل أبيه - لعنهما الله - بعامين؛ وأما يحيى وسليمان والفضل، فولدوا له بعد قيامه بالبصرة؛ فلما قتل، حبسوا في المطبق، وهم صبيان؛ فلم يزالوا فيه إلى أن ماتوا رجالاً. وكانت لصاحب الزنج - لعنه الله - ابنتان، زوج إحداهما من علي بن أبان المهلبي صاحبه، وولد له منها ابن استعبده الموفق، وسماه نسيفاً، وولاه الولايات، وآخر ما ولاه البصرة، وقتل بها ليلة دخول القرامطة البصرة؛ وكان محمود الطريقة؛ والثانية، زوجها من سليمان بن جامع صاحبه؛ وعلت حاله عنده، ثم أخذ هو، والمهلبي، وأخو المهلبي الخليل بن أبان، وصلبوا ثلاثتهم مع محمد ابن صاحب الزنج المذكور - لعنهم الله - وكان محمد المذكور يلقب انكلاني، ومعناه بالزنجية: " ابن الملك " .
رجع الكلام إلى النسب الذي كنا فيه: ولكل ولد عيسى بن زيد عقب. وولد الحسين بن زيد بن علي بن الحسين: الحسن، قتل مع أبي السرايا بالكوفة؛ والحسن آخر؛ وعلي؛ وجعفر؛ وعبد الله؛ والقاسم؛ ومحمد؛ وإسحاق؛ وزيد؛ ويحيى؛ وميمونة، تزوجها أمير المؤمنين المهدي. ومنهم: يحيى بن عمر بن يحيى ابن الحسين ابن زيد، القائم بالكوفة أيام المستعين، وقتل بها، ولم يعقب، وكان فاضلاً، مالكي المذهب، حسن القول في جميع الصحابة - رضي الله عنهم - وهو الذي رثاه ابن الرومي بقوله:
أمامك فانظر أي نهجيك تنهج
وكان ليحيى هذا أخوان: محمد الملقب بالفران، وأحمد، لهما عقب؛ أما أحمد، فمن ولده كان العمريون الذين استولوا على الكوفة، وعظم أمرهم بها أيام الديالمة، واتسعت أموالهم، إلا أنهم لم يثبتوا في الكوفة، ولا منعوا عزل وال وولاية آخر، إنما كانت رياستهم من قبل السلطان ببغداد فقط؛ وكانوا يتكبرون ببغداد كثيراً؛ منهم: عمر بن يحيى بن أحمد بن الحسين بن أحمد بن عمر ابن يحيى بن الحسين بن زيد بن علي بن الحسين؛ ومنهم: عمه النقيب الحسن ابن أحمد بن الحسين بن أحمد بن عمر بن يحيى بن الحسين بن زيد بن علي ابن الحسين. وولد زيد بن الحسين بن زيد بن علي بن الحسين بن أبي طالب: علي، قام بالكوفة، ثم هرب إلى صاحب الزنج بالبصرة، فقتله، وأخذ منه جارية كان اسمها راتب؛ وكان علي بن زيد قد غنمها من بعض أهل البصرة، إذ قتلهم اللعين صاحب الزنج.
وأما محمد بن زيد بن علي بن الحسين بن علي بن أبي طالب، فولد جعفراً؛ فولد جعفر هذا: محمد الأكبر، صاحب أبي السرايا، وأحمد، وعلي، وزيد، والحسين، والقاسم، وموسى، ومحمد الأصغر؛ فولد محمد الأصغر بن جعفر بن محمد بن زيد بن علي بن الحسين: أحمد، وداود، وعلي الشاعر الكوفي المعروف بالحماني؛ فولد علي الشاعر هذا: محمد، وزيد؛ فولد محمد بن الشاعر: علي، والحسن، وجعفر، وزيد؛ فولد زيد بن الشاعر: محمد، وأحمد، وجعفر، والحسين؛ لهم عقب.
مضى ولد زيد بن علي بن الحسين بن علي بن أبي طالب.
ولد محمد بن علي بن الحسين
بن علي بن أبي طالب

ولد محمد بن علي: عبد الله، وإبراهيم، وعلي، وجعفر، لا عقب لعبد الله ولا لإبراهيم، ولا لعلي، إلا أن عبد الله كان له ابن اسمه حمزة، مات عن ابنة فقط؛ ولا عقب له ولا لابنته؛ وعبد الله هذا هو الملقب بالأفطح، كان أفطح الرأس؛ وكانت له شيعة تدعي إمامته، منهم زرارة بن أعين الكوفي، محدث ضعيف؛ فقدم زرارة المدينة؛ فلقي عبد الله؛ فسأله عن مسائل من الفقه؛ فألفاه في غاية الجهل؛ فرجع عن إمامته، فلما انصرف إلى الكوفة أتاه أصحابه، فسألوه عن إمامه وإمامهم، وكان المصحف بين يديه، فأشار لهم إليه، وقال لهم: " هذا إمامي! لا إمام لي غيره! " فانقطعت الشيعة المعروفة بالأفطحية.
ولا عقب لمحمد إلا من جعفر بن محمد فقط. إلا أن بني عبيد، ولاة مصر الآن، قد ادعوا في أول أمرهم إلى عبد الله بن جعفر بن محمد هذا؛ فلما صح عندهم أن عبد الله هذا لم يعقب إلا ابنة واحدة، تركوه وانتموا إلى إسماعيل بن جعفر بن محمد. فولد جعفر بن محمد بن علي بن الحسين: إسماعيل، مات في حياته؛ وإمامته تدعي القرامطة والغلاة من الرافضة، وأمه فاطمة بنت الحسين بن الحسين بن علي بن أبي طالب؛ وموسى، وإمامته تدعي الإمامية من الرافضة؛ ومحمد، ادعى الخلافة بمكة أيام المأمون، ثم انخلع وبقي في غمار الناس حتى مات، والشيعة تلقبه " الديباحة " لجمال وجهه، وكان في أول أمره محدثاً؛ وإسحاق، أمهم ثلاثتهم أم ولد؛ وعلي القائم بالبصرة، لأم ولد؛ لكل واحد منهم عقب؛ وعبد الله، لم يعقب إلا ابنة اسمها فاطمة، تزوجها العباس بن موسى بن عيسى بن موسى بن محمد بن علي بن عبد الله بن العباس بن عبد المطلب، ثم ابن عمها علي بن إسماعيل بن جعفر بن محمد. فولد علي بن جعفر بن محمد: علي، وجعفر، والحسن، ومحمد، وأحمد.
وولد إسحاق بن جعفر بن محمد: محمد، وجعفر، والحسن، والحسين، والقاسم. منهم: إسماعيل بن محمد بن إسحاق بن جعفر، محدث، أدركه قاسم بن أصبغ البياني وأخذ عنه. وولد محمد بن جعفر، الذي ادعى الخلافة بمكة: موسى، وإسماعيل، ويحيى، وعبد الله، وعبيد الله، وعلي، وعلي، والحسين، وجعفر، والقاسم؛ ومن ولده هو: ابن الشبيه الساكن بمصر، وهو محمد بن القاسم بن عبد الله بن الحسن بن يحيى، وهذا المعروف بالشبيه، كان يقال له إنه يشبه النبي - صلى الله عليه وسلم - في صورته، ابن القاسم بن محمد الذي ادعى الخلافة المذكور.
وولد إسماعيل بن جعفر: علي، ومحمد فقط؛ وإمامة محمد هذا تدعى القرامطة والغلاة بعد أبيه إسماعيل؛ وكانت أم محمد هذا أم ولد؛ وأم علي هذا أم إبراهيم بنت إبراهيم بن هشام بن إسماعيل بن هشام بن الوليد بن المغيرة بن عبد الله بن عمر بن مخزوم بن يقظة؛ وعلي بن إسماعيل هذا هو نعى عمه موسى بن جعفر عند الرشيد حتى أحدر إلى بغداد موكلاً عليه. فولد محمد بن إسماعيل ابن جعفر بن محمد: جعفر، وإسماعيل، لأم ولد؛ منهم: بنو الحسن البغيض " بن محمد " بن جعفر بن محمد بن إسماعيل بن جعفر بن محمد بن علي بن الحسين بن علي بن أبي طالب.
وادعى عبيد الله القائم بالمغرب أنه أخو حسن البغيض هذا؛ وشهد له بذلك رجل من بني البغيض، وشهد له " أيضاً " بذلك جعفر بن محمد بن الحسين ابن أبي الجن علي بن محمد الشاعر بن علي بن إسماعيل بن جعفر؛ ومرة ادعى أنه ولد الحسين بن محمد بن إسماعيل بن جعفر: وكل هذه دعوى مفتضحة، لأن محمد بن إسماعيل بن جعفر لم يكن له قط ولد اسمه الحسين، وهذا كذب فاحش، ولأن مثل هذا النسب لا يخفى على من له أقل علم بالنسب ولا يجهل أهله إلا جاهل. ومنهم: أحمد بن إسماعيل بن أحمد بن إسماعيل بن محمد ابن إسماعيل بن جعفر، لم يكن له عقب قط، مات بمصر سنة 325، وكانت له حال بها.
ولد موسى بن جعفر

وولد موسى بن جعفر، وفيه البيت والعدد: علي الرضي، ولاه المأمون العهد؛ وزيد النار، القائم بالبصرة، مات في أيام المستعين، ولد أحد عشر؛ وإبراهيم، ولد ثمانية، كان لأحدهم واحد وثلاثون ذكراً، ولي اليمن وقام بها؛ وحمزة، ولد ثلاثة؛ وهارون، ولد اثنين؛ وعبد الله، ولد خمسة؛ والحسن، ولد ثلاثة؛ وإسماعيل، ولد ثلاثة؛ وجعفر، ولد خمسة؛ ومحمد، ولد ثلاثة؛ والحسن، ولد ثلاثة؛ وإسحاق، ولد عشرة؛ وعبيد الله، ولد عشرة؛ والعباس، ولد خمسة، أعقبوا؛ وغير هؤلاء أيضاً، لم يعقبوا. فولد علي الرضي: علي بن علي، لم يعقب، ومحمد بن علي، صهر المأمون، والعقب له؛ فولد محمد صهر المأمون: موسى، وعلي؛ فولد موسى هذا: علي، وأحمد، لهما عقب؛ وولد علي بن محمد صهر المأمون: الحسن، وجعفر؛ فأما الحسن، فهو آخر آئمة الرافضة، ولم يعقب؛ وادعى الرافضة أن جارية له اسمها صقيل ولدت منه بعد موته، وهذا كذب؛ وجرت في ذلك خطوب طوال. وأما جعفر، فولد محمداً، وموسى، وهارون، وإسماعيل، ويحيى، وإدريس، وأحمد، وعبيد الله، وطاهراً، وعلياً، والحسن. والمحسن: ثار المحسن منهم بالشام، وقتل هنالك. وقد ذكر بعض الناس أنهكان لجعفر ابن اسمه عيسى أيضاً، وهذا قول صحيح؛ مات عيسى هذا يوم السبت، لثلاث بقين لرجب سنة 354؛ وكان له قدر ببغداد؛ ولزم منزله سنين عليلاً؛ ومات أخوه يحيى بعده بأربعة عشر يوماً. فهؤلاء أعقبوا. وغيرهم لم يعقب.
فولد محمد بن جعفر: علي؛ وولد موسى بن جعفر: أحمد، وعلي؛ فولد أحمد: محمد. وكان موسى هذا على السنة، يختلف إلى أصحاب الحديث، قال الطبري: " ويتختم في اليسار " . وولد علي بن موسى: محمد، والحسين. وولد هارون بن جعفر: الحسن. وولد إسماعيل بن جعفر: محمد، وعلي، وجعفر. وولد يحيى بن جعفر: محسن؛ فولد محسن بن يحيى: الحسن. وولد إدريس بن جعفر: القاسم. وولد أحمد بن جعفر: محمد. وولد عبيد الله بن جعفر: محمد: من ولده كان جعفر بن محمد بن إبراهيم بن محمد بن عبيد الله المذكور،محدث فاضل، مات بمكة سنة 341، وقد قارب المائة سنة، وكان يروي عن أبي حاتم الرازي ومحمد بن إسماعيل الصائغ - رحمة الله عليه - وولد طاهر بن جعفر: محمد، وعلي، والحسن. وولد علي بن جعفر: وإبراهيم، وأحمد، والحسن، وموسى، وجعفر، وحمزة، والمحسن، وعلي، وأحمد، ومحمد. فولد جعفر بن علي بن جعفر بن علي: موسى. وولد علي بن علي بن جعفر: علي، وأحمد، ومحمد. وولد الحسن بن جعفر: علي. وولد المحسن بن جعفر. الحسين.
مضى ولد علي الرضي بن موسى بن جعفر.
ولد حمزة بن موسى بن جعفر
ولد حمزة بن موسى: علي، والقاسم، وحمزة؛ منهم: أميركا، وشراهيك: ابنا علي بن حمزة بن موسى بن جعفر.
ولد إبراهيم بن موسى بن جعفر
ولد إبراهيم بن موسى: علي، وعلي، وإسماعيل، وأحمد، ومحمد، والفضل، وموسى، وجعفر. قام جعفر هذا باليمن. وولد لموسى بن إبراهيم بن موسى المذكور واحد وثلاثون ذكراً، وهم: عبد الله، وعبيد الله، وعبد الصمد، وعبد الواحد، وعبد الوهاب، ومحمد، ومحمد، وأحمد، وأحمد، وأحمد، وإبراهيم، وإبراهيم، وإدريس، وإسماعيل، وإسحاق، وهارون، وداود، وسليمان، ويحيى، وعيسى، وعلي، وجعفر، والحس، والحسين، والحسين آخر، وزيد، وزيد آخر، والفضل، والقاسم، والعباس، ومروان. ومن ولده كان الرضي والمرتضى النقيبان ببغداد؛ واسم الرضي محمد، واسم المرتضى منهما علي، ابنا الحسين ابن موسى بن محمد بن موسى بن إبراهيم بن موسى المذكور. وكان المرتضى رئيس الإمامية، ويقول مع ذلك بالاعتزال؛ وكان متكلماً؛ وكانا جميعاً شاعرين؛ مات المرتضى سنة 437، وله نيف وسبعون سنة؛ وكان يسكن على الصراة، إلى أن هدمت الحنبلية داره في يوم كان لهم فيه الظفر على الشيعة؛ فرحل إلى الكرخ. وكان علي هذا يكنى أبا القاسم، وكان أبوه يكنى أبا أحمد؛ ولي أبو أحمد هذا المظالم ببغداد أيام المطيع؛ وولاه الطائع أحباس البصرة سنة 369، أيام بختيار، في وزارة محمد بن بقية. وأبو الحسن محمد بن أحمد بن موسى ابن إبراهيم بن موسى بن جعفر كان شديداً على دعاة الغلاة؛ فحمل بعضهم مفلحاً غلام ابن أبي الساج على قتله؛ فقتله؛ وقبره مشهور بأذربيجان، يزار.
ولد عبد الله بن موسى بن جعفر

ولد عبد الله بن موسى: أحمد، ومحمد، والحسين، والحسن، وموسى؛ ومن ولده: جعفر بن محمد بن إبراهيم بن عبد الله المذكور بن موسى بن جعفر، محدث بمكة.
ولد هارون بن موسى بن جعفر
ولد هارون بن موسى: هارون بن هارون، وأحمد بن هارون.
ولد الحسن بن موسى بن جعفر
ولد الحسن بن موسى: محمد، وعلي، وجعفر.
ولد إسماعيل بن موسى بن جعفر
ولد إسماعيل بن موسى: جعفر؛ قتله ابن الأغلب بإفريقية؛ وأحمد؛ وموسى. منهم: جعفر بن موسى بن إسماعيل بن موسى بن جعفر بن محمد بن علي بن الحسين بن علي بن أبي طالب، وهو المعروف بابن كلثم؛ له بقية بمصر.
ولد زيد النار بن موسى بن جعفر
ولد زيد النار بن موسى: محمد، ومحمد، ومحمد، ومحمد، وأحمد، وجعفر، والحسين، والحسن، وموسى، ويحيى.
ولد محمد بن موسى بن جعفر
ولد محمد بن موسى: محمد، وجعفر، وإبراهيم.
ولد جعفر بن موسى بن جعفر
ولد جعفر بن موسى بن جعفر: محمد، ومحمد، وموسى، وهارون، والحسين. فولد الحسين هذا: محمد وعلي ابنا الحسين؛ وهما اللذان قاما في سنة 271 بالمدينة، فقتلا أهلها، وأخذا أموالهم، وأخربا المدينة حتى بقيت لا تصلى في مسجد رسول الله - صلى الله عليه وسلم - شهراً كاملاً، لا جمعة ولا جماعة أصلاً. وقتل محمد بن الحسين حين قيامه ثلاثة عشر رجلاً من ولد جعفر بن أبي طالب - رضي الله عنه - صبراً؛ وهو الملقب بالمليط.
ولد إسحاق بن موسى بن جعفر
ولد إسحاق بن موسى: محمد، وأحمد، وموسى، ويحيى، وعلي، وعلي آخر، والحسن، والحسين، والعباس، والقاسم.
ولد عبيد الله بن موسى بن جعفر
ولد عبيد الله بن موسى: محمد، والقاسم، وجعفر، وعلي، وموسى، والحسن، والحسين. ومن ولده: جعفر بن محمد بن إبراهيم بن محمد بن عبيد الله بن موسى، محدث، مات بمكة في موسن سنة 339؛ روى عنه ابن مفرج، وروى هو عن محمد بن إسماعيل الترمذي، وأبى حاتم محمد بن إدريس الحنظلي الرازي، وغيرهما.
ولد الحسين بن موسى بن جعفر
ولد الحسين بن موسى: محمد، وعبد الله، وعبيد الله.
ولد العباس بن موسى بن جعفر
ولد العباس بن موسى: أحمد، ومحمد، والقاسم، وموسى، وجعفر.
انقضى الكلام في ولد الحسين بن علي بن أبي طالب - رضي الله عنه - .
ولد محمد بن الحنفية
وهو محمد بن علي بن بن أبي طالب. ولد محمد هذا: جعفر، وعلي، وعون، وإبراهيم، والقاسم؛ والعقب لهؤلاء، ولا عقب لسائر ولده. وكان له من الولد غير هؤلاء: عبد الله أبو هاشم، والحسن، لم يعقبا: كان الحسن مرجئاً محدثاً ثقة؛ وكان عبد الله إمام الشيعة، وهو الذي أسنة وصيته إلى علي بن عبد الله بن العباس ابن عبد المطلب؛ وكانت لعبد الله هذا ابنة، تزوجها سعيد بن عبد الله بن عمرو بن سعيد بن العاص. فولد جعفر بن محمد بن الحنفية: عبد الله، وفيه العدد والكثرة؛ منهم: أحمد بن عبد الله بن القاسم بن عبد الله بن جعفر بن عبد الله بن محمد بن علي بن أبي طالب، محدث، مات سنة 344، وله ثمانون سنة. وولد غبراهيم بن محمد بن الحنفية: إسماعيل، ومحمد، عقبهما بالكوفة. وولد علي بن محمد بن الحنفية: محمد، ومحمد، وعبد الله، وعبيد الله، والحسن، وعون؛ كان عقبهم بالمدينة. وولد عون بن محمد بن الحنفية: محمد، أمه مهدية بنت عبد الرحمن بن عمرو بن محمد بن مسلمة الأنصاري، وعقبه متفرق. وولد القاسم بن محمد بن الحنفية؛ علي، ومحمد، وعبد الله؛ عقبهم كان بالمدينة.
انقضى الكلام في ولد محمد بن علي بن أبي طالب.
ولد عمر بن علي بن أبي طالب
لا عقب لعمر بن علي بن أبي طالب إلا من محمد بن عمر ابنه فقط؛ منهم: أبو بكر بن عيسى بن عبد الله بن محمد بن عمر بن علي، كان شاعراً راوية؛ وابنه أحمد بن عيسى، محدث أيضاً: ومنهم: عبد الرحمن بن أحمد بن عبد الله ابن محمد بن عمر بن علي بن أبي طالب، خرج باليمن على المأمون. ومنهم: عبيد الله بن محمد بن عمر بن علي، المدفون حياً بجانب بغداد، وقبره المعروف بقبر النذور؛ وابنه علي بن عبيد الله، محدث.
ولد العباس بن علي بن أبي طالب

لا عقب للعباس بن علي بن أبي طالب إلا من ولده عبيد الله بن العباس فقط. فولد عبيد الله المذكور الحسن، والحسين، وحمزة، بنو عبيد الله بن العباس ابن علي بن أبي طالب. منهم: عبيد الله بن الحسين بن عبيد الله بن العباس بن علي بن أبي طالب، ولي مكة والمدينة للمأمون؛ وعمته نفيسة بنت عبيد الله بن العباس بن علي بن أبي طالب، هي أم علي والعباس ابني عبد الله بن خالد، خرج علي المذكور بدمشق: وهما ابنا عبد الله بن خالد بن يزيد بن معاوية بن أبي سفيان ابن حرب بن أمية؛ وأخوهما حمزة بن عبيد الله الشاعر، وابن أخيهما العباس بن الحسن بن عبيد الله، كان العباس هذا من صحابة الرشيد؛ والفضل بن محمد " بن عبد الله بن العباس بن الحسن " بن عبيد الله بن العباس بن علي بن أبي طالب، كان مع الحسين بن زيد بطبرستان؛ ثم هرب منه؛ فأراد الحسن قتله؛ فآواه موسى بن مهران الكردي؛ وكان الفضل شاعراً، كثير الهجو للحسن بن زيد؛ وابن عمه لحا أبو الطيب محمد بن حمزة بن عبيد الله بن العباس، حاله قد جلت بالأردن وكثر ماله وضياعه، وكان يسكن مدينة طبرية؛ فكاسه طغج أيام القرامطة، فقتله في بستانه. وكان اتهم بالميل إلى القرمطي - لعنه الله؛ ومحمد ابن علي بن حمزة بن الحسن بن عبيد الله بن العباس بن علي بن أبي طالب، محدث، مات سنة 287.
مضى الكلام في ولد علي بن أبي طالب، رضي الله عنه.
ولد أخيه جعفر بن أبي طالب رضي الله عنه ولد جعفر بن أبي طالب: عبد الله، ومحمد، وعون: أمهم أسماء بنت عميس. انقرض عقب محمد بن قبل ابنه القاسم، ولم يكن له غيره. ولعون عقب غير مشهور؛ وقد قيل إن موسى بن معاوية الصمادحي، راوية وكيع بن الجراح، من ولده، وإنه موسى بن معاوية بن أحمد بن عون بن معاوية بن عون بن جعفر؛ وقيل: عون بن عبد الله بن جعفر.
وولد عبد الله جعفر: علي، وفيه الكثرة والعدد، أمه زينب بنت علي بن أبي طالب - رضي الله عنه - من فاطمة بنت رسول الله صلى الله عليه وسلم؛ ومعاوية؛ وإسماعيل، وإسحاق، لأمهات أولاد، أعقبوا كلهم: ومحمد، قتل بالطف؛ وعون الأكبر، مات في حياة أبيه؛ وعون الأصغر: والحسين؛ قتلا مع الحسين؛ وجعفر؛ وعياض؛ وأبو بكر، قتل بالحرة: وعبيد الله، ويحيى؛ وصالح؛ وموسى؛ وهارون؛ ويزيد؛ لا عقب لواحد منهم؛ وأم كلثوم: أمها زينب بنت علي بن أبي طالب - رضي الله عنه - من فاطمة بنت رسول الله - صلى الله عليه وسلم، تزوجها الحجاج بن يوسف، فأمره عبد الملك بطلاقها، وكانت قبله عند ابن عمها القاسم بن محمد بن جعفر بن أبي طالب؛ ولا عقب للقاسم. فولد معاوية بن عبد الله بن جعفر: عبد الله، القاسم بفارس " وله شيعة ينتظرونه؛ وكان غاية في الفسق، مذكوراً بفساد الدين؛ وكان أخص الناس به يحيى ابن مطيع، وعمارة بن حمزة، وكانا دهريين؛ وكان له ابن اسمه معاوية، نظير أبيه في الشر، وكان له عقب " . والحسن بن معاوية، ولي مكة لمحمد بن عبد الله بن الحسن بن الحسن أيام قايمه بالمدينة؛ وصالح بن معاوية؛ ويزيد ابن معاوية. فولد يزيد بن معاوية بن عبد الله بن جعفر بن أبي طالب: خالد بن يزيد، ولده بكرمان. وعقب عبد الله بن جعفر كثير بالجحفة وأعراضها، ومنهم: موسى، وإسحاق، ويعقوب، وسليمان، وإدريس، وأحمد والعباس، وعبد الصمد، وحمزة، وجعفر، والقاسم، والحسين، بنو محمد بن يوسف بن جعفر بن إبراهيم بن محمد بن علي بن عبد الله بن جعفر بن أبي طالب. وكان أم إبراهيم بن محمد المذكور بنت عبد الله بن العباس. ولي منهم إسحاق، وموسى، وسليمان، وجعفر، والقاسم المدينة، وكانت بينهم وبين بني الحسن بن علي حروب عظيمة ودماء. ومنهم أبو هاشم داود بن القاسم بن إسحاق بن عبد الله بن جعفر بن أبي طالب، أدرك أيام المستعين، وليس بينه وبين جعفر ذي الجناحين - رضي الله عنه - إلا ثلاثة آباء فقط، وأدرك إسماعيل بن عبد الله بن عبد الله بن عبد الله بن جعفر قيام محمد بن عبد الله بن الحسن على المنصور؛ وكان من ولده عبد الله بن المسور بن عون بن عبد الله بن جعفر، قتله عبد الله بن معاوية ابن عبد الله بن جعفر بالسياط هو وامرأته، وكان مذكوراً بالكذب في الحديث. وأم محمد بنت عبد الله بن جعفر، تزوجها يزيد بن معاوية بن أبي سفيان.
مضى الكلام في ولد جعفر بن أبي طالب.
ولد عقيل بن أبي طالب

ولد عقيل بن أبي طالب: عبد الله؛ وعبد الرحمن، قتلا مع الحسين؛ ومسلم، القائم المقتول بالكوفة؛ وعلي؛ وحمزة؛ وجعفر؛ وسعيد؛ وأبو سعيد؛ وعيسى؛ وعثمان؛ ويزيد، وبه كان يكنى؛ لا عقب لواحد منهم؛ ومحمد، وله العقب، لا عقب لعقيل إلا من محمد بن عقيل هذا.
فولد محمد بن عقيل: عبد الله، الفقيه المحدث؛ وعبد الرحمن، كان يشبه النبي - صلى الله عليه وسلم - في صورته، وكان رجلاً صالحاً؛ أمهما زينب بنت علي بن أبي طالب، وأمه أم ولد. ومن ولده: الفقيه المذكور القاسم بن محمد بن عبد الله بن محمد بن عقيل، كان يشبه أيضاً في صورته بالنبي - صلى الله عليه وسلم؛ روى عنه الحديث؛ ومن ولد عبد الله بن محمد بن عقيل أيضاً: النسابة المشهور الحسين بن قمن بن محمد بن أحمد بن سليمان بن عبد الله بن محمد ابن عقيل بن أبي طالب، كان أعلم الناس بالنسب.
مضى الكلام في ولد أبي طالب بن عبد المطلب بن هاشم.
ولد الحارث بن عبد المطلب بن هاشم ولد الحارث بن عبد المطلب: أبو سفيان، واسمه المغيرة، وهو الشاعر؛ وعبد شمس، سماه النبي - صلى الله عليه وسلم - عبد الله؛ وأمية، لا عقب لواحد منهم؛ وكان لأبي سفيان ابن اسمه عبد الله يكنى أبا الهياج، أبرص؛ وربيعة؛ ونوفل؛ وعقبهما كثير. فأما أبو سفيان، فولد جعفراً، له صحبة، لا عقب له. وولد نوفل بن الحارث: الحارث، له صحبة، من ولده عبد الله بن الحارث بن نوفل بن الحارث بن عبد المطلب، الذي اتفق عليه أهل البصرة في الفتنة، وهو الملقب بببة، أمه بنت أبي سفيان بن حرب أخت معاوية؛ وعمه عبد الله ابن نوفل بن الحارث، ولاه مروان قضاء المدينة، كان يشبه رسول الله - صلى الله عليه وسلم - وهو أول من ولي القضاء بالمدينة؛ وبنوه: عبد الله، وإسحاق، والصلت؛ وأخوا عبد الله هذا: سعيد الفقيه، والمغيرة: ابنا نوفل بن الحارث، تزوج المغيرة هذا أمامة بنت أبي العاصي بن الربيع بن عبد شمس، وأمها زينب بنت رسول الله - صلى الله عليه وسلم؛ لم تلد له شيئاً، خلف عليها بعد علي بن أبي طالب، ولم تلد أيضاً لعلي شيئاً. وولد عبد الله بن نوفل هذا: الصلت بن عبد الله، روى عنه الحديث؛ ومحمد؛ ومن ولد المغيرة هذا: يحيى بن يزيد بن عبد الملك بن المغيرة بن نوفل بن الحارث، روى عنه وعن أبيه الحديث، وهما ضعيفان؛ ولنوفل بن الحارث بن عبد المطلب عقب بالبصرة وبغداد.
وولد ربيعة بن الحارث بن عبد المطلب: آدم بن ربيعة، كان مسترضعاً في هذيل، فأصابه حجر وهو يحبو أمام البيوت، رماه رجل " ليثي " من بني كنانة، فمات، فهو أول دم أهدره النبي - صلى الله عليه وسلم - يوم حجة الوداع؛ ومحمد؛ وعبد الله؛ والحارث؛ وأمية؛ وعبد شمس، لا عقب لهم؛ والعباس؛ وعبد المطلب، عقبهما باق. فمن ولد العباس بن ربيعة بن الحارث ابن عبد المطلب: الفضل بن العباس بن ربيعة، قتل يوم الحرة، ولم يحضرها أحد من بني هاشم غيره وغير أبي بكر بن عبد الله بن جعفر، فقتلا جميعاً؛ وأخوه عبد الله بن العباس، قتل بسجستان؛ وأخوهما الحارث بن العباس، قتل يوم أبي فديك؛ وابن أخيهم الفضل بن عبد الرحمن بن العباس بن ربيعة بن الحارث ابن عبد المطلب، كان يرشح للخلافة، وكان له رأي، كان يرى أن الخلافة فيمن صلح من بني هاشم دون غيرهم، وهو القائل:
دونك أمراً قد بدت أشراطه
وريشت من نبله أمراطه
إن الهدى لواضح صراطه
لم يبق إلا السيف واختراطه

فولد الفضل بن عبد الرحمن هذا: إسماعيل، وإسحاق، ويعقوب، ومحمد، وعبد الله، وعبد الرحمن، والعباس؛ كان إسحاق ويعقوب ومحمد شعراء مشاهير، وكان لإسحاق منهم ابن اسمه عبيد الله؛ اتهم يعقوب منهم بالزندقة، وأنه أحبل ابنة له تسمى فاطمة، وكذلك ابناه أيضاً الفضل بن يعقوب، وعبد الرحمن بن يعقوب، وابن ابنه محمد بن الفضل بن يعقوب، وكذلك أيضاً أولاد محمد هذا، وهم: عبد الله، وعبيد الله؛ وإخوة لهما خمسة كلهم اتهم بالزندقة تهمة قوية؛ وسجن المهدي يعقوب بن الفضل على الزندقة، وقتله موسى الهادي إذ ولي الخلافة. وأما عبد المطلب بن ربيعة بن الحارث، فله صحبة، وسكن دمشق، وبها مات، وأوصى إلى يزيد بن معاوية؛ فولد عبد المطلب بن ربيعة بن الحارث ابن عبد المطلب: محمد، وسليمان، والعباس؛ وأما العباس، فخرج مع ابن الأشعث. وولد محمد: سليمان، وعمر؛ وولد سليمان بن محمد بن عبد المطلب: عبد الله بن سليمان، ولاه المنصور البلقاء واليمن؛ فولد عبد الله هذا: محمد بن عبد الله، ولاه الرشيد المدينة؛ وأما عمرو بن محمد بن عبد المطلب بن ربيعة، فولاه المنصور دمشق.
مضى بنو الحارث بن عبد المطلب.
بنو أبي لهب بن عبد المطلب ولد أبي لهب، واسمه عبد العزى، وأمه لبنى الخزاعية: عتبة؛ ومعتب لهما عقب وصحبة؛ وعتيبة، لا عقب له: أمهم أم جميل بنت حرب بن أمية؛ ودرة بنت أبي لهب، تزوجها صفوان بن أسد من بني أسيد بن عمرو بن تميم. فمن ولده: الفضل بن عباس بن عتبة بن أبي لهب الشاعر: أمه آمنة بنت العباس، ابن عبد المطلب؛ وحمزة، والحسن، ابنا عتبة بن إبراهيم بن ابي خداش بن عتبة ابن أبي لهب، كانا من صحابة الرشيد، ومن ولدهما الحسين بن علي بن عبد الله ابن علي بن عبد الله بن حمزة بن عتبة بن إبراهيم بن أبي خداش بن عتبة بن أبي لهب، ولي سوق مكة زمن المطيع؛ وكان جده عبد الله بن علي بن عبد الله بن حمزة، من كبار المقرئين بمكة، وأحد رواة البزي عن ابن كثير؛ ومحمد بن أحمد بن الحسن بن عتبة بن إبراهيم بن أبي خداش، ولي الصلاة بمكة؛ والقاسم ابن العباس بن معمر بن معتب بن أبي لهب " وقال بعض الناس مكان معمر: محمد " ، روى عنه الحديث، وولاه محمد بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب اليمن إذ قام بالمدينة؛ وقيل: بل قتل يوم قديد؛ والصواب أن ابنة العباس بن القاسم هو الذي قتل يوم قديد.
مضى بنو هاشم بن عبد مناف.
بنو المطلب بن عبد مناف

ولد المطلب بن عبد مناف: مخرمة؛ وأبو رهم الأكبر؛ وأنيس، وهو أبو رهم الأصغر؛ وهاشم؛ وأبو عمر؛ وأبو شمران؛ وهاشم؛ والحارث؛ وعمرو؛ وعباد؛ ومحصن؛ وعلقمة. منهم: القاسم بن مخرمة، أخوه قيس بن مخرمة بن المطلب، لهما صحبة؛ وابنه عبد الله بن قيس، استخلفه الحجاج على المدينة إذ ولي العراقين، وله رواية، وهو مولى يسار، جد محمد بن إسحاق بن يسار صاحب المغازي؛ ومحمد بن عبد الله بن قيس، روى عنه الحديث؛ وجهيم بن الصلت بن مخرمة بن المطلب، له صحبة، وهو الذي رأى الرؤيا بمكة حين سارت قريش إلى بدر؛ ومخرمة بن القاسم بن مخرمة بن المطلب، له صحب، ولا عقب له؛ وأبو الحارث عبيدة، والطفيل، والحصين: بنو الحارث بن المطلب، بدريون من المهاجرين الأولين، أصيب عبيدة ببدر ومات منصرفه منها، ومات الطفيل والحصين أيام عثمان - رضي الله عنهم؛ ومسطح، وهو لقبه، واسمه عوف بن أثاثة بن عباد بن المطلب، بدري، أحد من تكلم بالإفك، وأما ريطة بنت صخر، خالة أبي بكر الصديق رضي الله عنه، وهي من المبايعات، ومات مسطح في خلافة عثمان - رضي الله عنه؛ وعبيد؛ وعجير، له صحبة؛ وعمير؛ وركانة، بنو عبد يزيد بن هاشم بن المطلب بن عبد مناف؛ صارع ركانة رسول الله صلى عليه وسلم، وكان من أقوى الناس، فصرعه رسول الله صلى الله عليه وسلم؛ مات بالمدينة في زمان معاوية رحمه الله؛ وعلي، وطلحة: ابنا يزيد بن ركانة، روى عنهما الحديث؛ والسائب بن عبيد بن عبد يزيد " بن هشام " ، أسر يوم بدر، وكان يشبه رسول الله - صلى الله عليه وسلم - في صورته؛ ومن ولده الفقيه أبو عبد الله الشافعي محمد بن إدريس بن العباس بن عثمان بن شافع بن السائب ابن عبيد بن عبد يزيد بن هاشم بن المطلب بن عبد مناف؛ وكان له ابنان: محمد أبو الحسن، ولي قضاء قنسرين والعواصم، ولم يعقب، وعثمان، رحل إلى أحمد بن حنبل، لم يعقب أيضاً، وابن عمه إبراهيم بن محمد بن عبد الله بن العباس بن عثمان بن شافع؛ والهزيم وجنادة ابنا أبي نبقة، واسمه عبد الله بن علقمة بن المطلب، استشهد يوم اليمامة، لا عقب لهما؛ ولأبي نبقة صحبة؛ وأخوه عمرو بن علقمة بن المطلب، الذي قتله خداش بن عمر العامري من بني عامر بن لؤي؛ ففيه كانت القسامة في الجاهلية.
مضى ولد المطلب بن عبد مناف.
ولد عبد شمس بن عبد مناف
ولد عبد شمس بن عبد مناف: حبيب، وبه كان يكنى؛ وأمية الأكبر، وفيه البيت والعدد؛ وأمية الأصغر: وعبد أمية، ويسمى أبناؤهما العبلات؛ ونوفل؛ وعبد العزى؛ وربيعة، كلهم أعقب؛ وعبد الله، لا عقب له؛ وبنات، منهن: رقية، أم أمية بن أبي الصلت الشاعر الثقفي.
ولد حبيب بن عبد شمس

ولد حبيب بن عبد شمس: ربيعة، وسمرة: أمه أم ولد سوداء؛ فولد سمرة ابن حبيب بن عبد شمس: كريز، لا عقب له؛ وعمرو بن سمرة، قطع رسول الله - صلى الله عليه وسلم - يده على سرقة جمل، وكان من فضلاء الصحابة؛ وعبد الرحمن بن سمرة، له صحبة ورواية عن النبي - صلى الله عليه وسلم - وهو افتتح سجستان من تحت يدي عبد الله بن عامر بن كريز. وقد قال بعض أصحاب الحديث إن سمرة بن حبيب هذاأسلم في أول الإسلام ومات. ولد عبد الرحمن بن سمرة بن حبيب: عبيد الله، غلب على البصرة أيام بن الأشعث؛ وعبد الله؛ وعبد الملك؛ وعبد المجيد؛ ومحمد؛ وشعيب؛ وعثمان؛ بنو عبد الرحمن بن سمرة. فولد عبيد الله بن عبد الرحمن بن سمرة: عتبة، قتله الحجاج صبراً؛ وعقبهم بالبصرة. وولد ربيعة بن حبيب بن عبد شمس: كريز بن ربيعة، فولد كريز بن ربيعة: عيسى بن كريز، أمه أم ولد كانت تعذب في الله - عز وجل - قديمة الإسلام؛ والحارث بن كريز؛ وعامر بن كريز؛ وأروى بنت كريز، أم عثمان - رضي الله عنه - أمها وأم عامر أخياه: أم حكيم بنت عبد المطلب؛ وفاختة بنت كريز، تزوجها أبو العاصي بن الربيع بعد زينب بنت رسول الله - صلى الله عليه وسلم - ، فولدت له الحارث. فولد الحارث بن كريز: كيسة بنت الحارث، تزوجها مسيلمة الكذاب - لعنه الله؛ ثم خلف عليها عبد الله بن عامر بن كريز، فولدت له عبد الرحمن، وعبد الرحمن. وولد عيسى بن كريز: مسلم بن عيسى، قائد عسكر الجماعة يوم دولاب، قتلته الخوارج، وكان فاضلاً. ولد عامر بن كريز بن ربيعة: عبد الله بن عامر، أمير البصرة، الذي افتتح خراسان، وأخباره مشهورة؛ وعقبه بالبصرة وبالنباج عظيم؛ فولد عبد الله بن عامر: عبد الرحمن، يكنى أبا السنابل، وعبد الله، وعبد الملك، وعبد الحكيم، وعبد الحميد، وعبد الحميد آخر، وعبد العزيز، ولي سجستان، وعبد الرحمن الأصغر، وعبد السلام، وعبد الجبار، وعبد الواحد، وعبد الكريم، وعبد الحميد ثالث؛ تزوج عبد الرحمن بن عبد الله بن عامر خديجة بنت علي بن أبي طالب؛ ومن ولد عبد الله: نوفل بن عبد الكريم بن عبد الله بن عامر، وكان سيداً، ولعقبه بالبصرة عدد وثروة ووجاهة. ومنهم: إبراهيم بن محمد بن عبيد الله بن إبراهيم بن عبد الأعلى بن عبد الله بن عامر بن كريز، ولي قضاء مصر، ومات بحلب سنة 318. وبالبصرة قوم فيهم خمول يذكرون أنهم من ولد أبي الصهباء ابن عامر بن كريز، أخي عبد الله بن عامر.
مضى بنو حبيب بن عبد شمس بن عبد مناف.
بنو أمية الأصغر بن عبد شمس بن عبد مناف
هؤلاء يسمون العبلات، وهم بمكة. منهم: عبد الله بن الحارث بن أمية الأصغر بن عبد شمس بن عبد مناف، وبنوه محمد، وعبد الرحمن، وعبد الملك، وعلي، وعلي آخر، وعمر، وسمرة، وكنانة، وفضالة، ونوفل، والوليد، وزينب، وأم الحكم، والثريا صاحبة عمر بن أبي ربيعة الشاعر المخزومي، وهي سيدة الغريض المغني؛ تزوجها سهيل بن عبد الرحمن بن عوف، وفيها يقول الشاعر:
أيها المنكح الثريا سهيلا ... عمرك الله كيف يلتقيان
هي شامية إذا ما استقلت ... وسهيل إذا استقل يمان
ومنهم: محمد بن عبد الله بن محمد بن عبد الله بن الحارث بن أمية الأصغر، قتله داود بن علي بن عبد الله بن العباس، كان يلقب أبا جراب.
ومن بني عبد أمية بن عبد شمس أسد، ومعقل، وعقيل، والأحوص، بنو عبد أمية بن عبد شمس، ولي الأحوص البحري لمعاوية. وعقب عبد أمية بالشام.
ومن بني نوفل بن عبد شمس أبو العاصي بن نوفل بن عبد شمس، قتل يوم بدر كافراً؛ ومن ولده: حاجب، وعثمان، وهبار، وحزن، وحزام، وعبيدة، بنو أبي العاصي؛ وعتبة بن حاجب المذكور؛ ووهب، وعثمان، ابنا هبار المذكور؛ ويزيد، وعمرو، ابنا وهب بن هبار المذكور؛ وخالد بن يزيد بن عثمان بن هبار بن أبي العاصي بن نوفل بن عبد شمس، قتله عبد الله بن علي بالشام. وبنو نوفل هؤلاء بالشام.
ومن بني ربيعة بن عبد شمس

عتبة، وشيبة: ابنا ربيعة بن عبد شمسن قتلا يوم بدر كافرين؛ وكان شيبة يقف بعرفة إذا حج، بخلاف سائر قريش. فولد عتبة بن ربيعة: هند، أم أمير المؤمنين معاوية، وهي أيضاً أم أبان بن حفص بن المغيرة أخي معاوية لأمه؛ والوليد بن عتبة، قتل يوم بدر كافراً؛ ومهشم، وهو أبو حذيفة بن عتبة، شهد بدراً مع رسول الله - صلى الله عليه وسلم - وكان من أفاضل الصحابة، قتل يوم اليمامة شهيداً؛ وحفص؛ وهاشم؛ وهشام؛ والمغيرة؛ وعبد شمس؛ وأبو أمية؛ وأبو الحكم؛ وأبو هاشم؛ والنعمان، بنو عتبة بن ربيعة؛ فولد أبو حذيفة: محمد بن أبي حذيفة، أحمد القائمين على عثمان - رضي الله عنه - قتله معاوية، لا عقب له. ولعتبة عقب. فولد أبي هاشم بن عتبة: عاصم، وسالم، وربيعة، والنعمان، وعبد الله، وأم هاشم، وهي أم خالد بن يزيد بن معاوية، التي خلف عليها مروان. ومن ولد الوليد بن عتبة: عاصم، وفاطمة، تزوجها سالم مولى أبي حذيفة. ولشيبة عقب بمكة، يعرفون ببني أبي يسار؛ منهم: يزيد بن عبيد الله بن شيبة بن ربيعة، كانت له ابنة تزوجها محمد بن مروان بن الحكم، فولدت له؛ وأخوه عبد الرحمن بن عبيد الله؛ فلود يزيد بن عبيد الله: عثمان؛ وولد عبد الرحمن بن عبيد الله: محمد، وهو أبو يسار؛ فولد أبو يسار هذا: المنذر، والزبير: أمهما خديجة بنت الزبير بن العوام.
بنو عبد العزى بن عبد شمس
ولد عبد العزى بن عبد شمس: الربيع، وربيعة، ابنا عبد العزى؛ فولد الربيع؛ أبو العاصي، واسمه القاسم، صهر رسول الله صلى الله عليه وسلم، زوجه النبي - عليه السلام - ابنته الكبرى زينب، وأسلم، وحسن إسلامه، وحمد رسول الله - عليه السلام - مصاهرته؛ ماتت زينب رضي الله عنها عنده، وولدت له علي بن أبي العاصي، مات مراهقاً؛ وأمامة بنت أبي العاصي، تزوجها علي بن أبي طالب بعد فاطمة - رضي الله عن جميعهم - وتوفي أبو العاصي في ذي الحجة سنة 12 في خلافة أبي بكر، ولا عقب لأبي العاصي، ولا لأبيه الربيع. وتزوج أبو العاصي بن الربيع بعد موت زينب بنت رسول الله - صلى الله عليه وسلم - فاختة بنت كريز بن ربيعة بن حبيب بن عبد شمس، وفاختة بنت أبي أحيحة سعيد ابن العاصي؛ فولدت به بنت أبي أحيحة اسمها مريم، تزوجها محمد ابن عبد الرحمن بن عوف؛ فولدت له القاسم؛ وللقاسم هذا عقب باق. وإنما بقي عقب عبد العزى من قبل ابنه ربيعة؛ فولد ربيعة بن عبد العزى: عدي، وحارثة، ويزيد؛ فولد عدي بن ربيعة: كنانة بن عدي، الذي تحمل بزينب بنت رسول الله - صلى الله علي وسلم - إلى المدينة، وحملها حتى تخلصها، وعلي بن عدي ابن ربيعة، ولي مكة لعثمان بن عفان؛ ومن ولده: الشاعر المعروف بالعبلى، وهو عمر بن عبد الله بن علي بن عدي بن ربيعة بن عبد العزى؛ ولعمر هذا ابن يسمى عبد الله، شاعر أيضاً. ولد حارثة بن ربيعة: محرز بن حارثة بن ربيعة بن عبد العزى ولي مكة لعمر بن الخطاب - رضي الله عنه - وله عقب بالكوفة.
وولد يزيد بن ربيعة بن عبد العزى؛ الوليد بن يزيد؛ فولد الوليد: عبد الله، قتل مع عائشة - رضي الله عنهما - يوم الجمل.
بنو أمية الأكبر بن عبد شمس
ولد أمية الأكبر بن عبد شمس اثنا عشر ذكراً؛ وهم العاصي؛ وأبو العاصي؛ والعيص؛ وأبو العيص؛ والعويص؛ وأبو عمرو، هؤلاء هم الأعياص؛ أعقبوا كلهم، حاشا العيص والعويص، فلا عقب لهما؛ وعمرو؛ وسفيان؛ وأبو سفيان؛ وحرب؛ وأبو حرب؛ وعنبسة، قيل هو أبو سفيان، وهؤلاء هم العنابس، لم يعقب منهم أحد حاشا حرباً، فله عقب، إلا أن سفيان بن أمية ولد طليقاً والحصين ابني سفيان؛ فولد طليق: حكيم بن طليق، كان من المؤلفة قلوبهم، وامرأة، وهي أم سعد بن أبي وقاص. وولد عمرو بن أمية: يزيد، لا عقب له. وولد أبو سفيان بن أمية: أمية؛ فولد أمية: سفيان، هو الذي ذهب بنعى علي رضي الله عنه - إلى الحجاز. ولم يبق لهؤلاء عقب أصلاً.
وفر عنبسة وابناه في الجاهلية من شدة الفاقة؛ فلم يعرف لهم موضع.

حدثنا يونس بن عبد الله بن مغيث قال: حدثنا عباس بن محمد الصقلي أبو الفضل: نا ثابت بن قاسم بن ثابت بن حزم السرقسطي: نا أبي: نا محمد ابن القاسم الجمحي: نا الزبير، هو ابن بكار: حدثني إبراهيم بن محمد بن عبد العزيز بن عمر بن عبد الرحمن بن عوف: ني عبد الرحمن بن عباد بن عروة بن الزبير، عن جده، قال: قال لنا الحكم بن أبي العاصي بن أمية: " والله لقد أقامت قريش أمرها بغير سلطان! يخنع الصغير للكبير. والله، لقد رأيتني في ناد ما فيه أصغر مني؛ فأقبل عنبسة بن أمية بن عبد شمس - وبه سمي عنبسة من ترى من بني عبد شمس - حتى وقف، فقال: أيكم يأخذ ابني هذين، فيكفلهما، وأخرج عنكم! وكان عنبسة مسيفاً، قد افتدته بنو عبد مناف ثلاث مرات. ثم أنشأ عنبسة يقول:
لموت جهيز عاجل لا شوى له ... إذا ما أتى مستمسكاً بالمشارب
أحب إلي من سؤال عشيرة ... إذا سئلوا تغامزوا بالمناكب
بلوتكم عند الجمار عشية ... نبوتم وكنتم كالسيوف القواضب
لم هرب عنبسة، فما يدري أين صقع، ولا أين وقع! وما منعني أن آخذ ابنيه إلا أن يكنت أصغر القوم سناً، فكرهت أن أتقدم بالكلام بين أيديهم! " قال عروة: " ثم التفت إلى الحكم، فقال: يا عروة! إياك والتطاول على الأكفاء! فإنه يهب الذلة! " .
قال علي: هذه، والله، قاصمة الأبدان إن كان هذا الخبر حقاً! وما أراه يصح، وفيه عبد الرحمن بن عباد، وهو غير معروف! وكيف يمكن أن يكون حقاً؟ وفيهم يومئذ أبو سفيان بن حرب، عظيم المال، قليل النفقة، شديد المحبة في قومه. فكيف يضيع عمه أخا أبيه؟ وفيهم يومئذ عفان بن أبي العاصي، وابنه عثمان ذو مال كبير ونفر يسير؛ وفيهم أبو أحيحة سعيد بن العاصي، سيد قومه، كثير المال؛ وفيهم أسيد بن أبي العيص؛ سيد قومه، كثير المال؛ وفيهم عقبة بن أبي معيط بن أبي عمرو، مطعم " وابن مطعم " ، سيد، كثير المال، جواد، وكل هؤلاء بنو إخوة عنبسة، وهو عمهم أخو آبائهم، وفيهم عتبة وشيبة ابنا ربيعة، مطعمان، جوادان، وهما ابنا عم عنبسة لحاً، وهم يرغبون في واحد يكثرون به عددهم! هذا ما لا يشك في بطلانه! وإذا كان الحكم يسهل عليه أخذ ابنيه، وهو قليل المال جداً في قومه، فالمكثرون الكهول الأجواد السادة أولى بذلك في مؤونة عمهم، وهو واحد! فصح أنه خبر مولد مفتعل يقيناً، لا شك فيه.
والمسيف: الذي هلك مالك. قال الشاعر:
وأبل واسترخى به الخطب بعد ما ... أساف ولولا سعينا لم يؤبل
أبل: صارت له إبل.
ولد العاصي بن أمية بن عبد شمس

ولد العاصي بن أمية: سعيد أبو أحيحة، مات كافراً؛ فولد سعيد أبي أحيحة: العاصي، وعبيدة، قتلا يوم بدر كافرين؛ وعبد الله، كان اسمه الحكم، فسماه رسول الله - صلى الله عليه وسلم - عبد الله، وأمره بتعليم الكتاب بالمدينة، وولاه - عليه السلام - قرى عربية، استشهد يوم بدر؛ وسعيد، استشهد يوم الطائف؛ وعمرو، بدري، استشهد يوم فحل، وكان رسول الله - صلى الله عليه وسلم - قد استعمله على وادي القرى، وكانت أمه وأم إخوته العاصي، وعبد الله، وسعيد: صيفة بنت المغيرة بن عبد الله بن عمر بن مخزوم؛ وخالد، قديم الإسلام، ولاه رسول الله - صلى الله عليه وسلم - صنعاء واستكتبه، استشهد يوم مرج الصفر؛ وقتل ابنه سعيد بن خالد يوم اليرموك. لا عقب لخالد؛ وكانت ابنته أم خالد بنت خالد تحت الزبير بن العوام: أم خالد هذا من بني ليث بن بكر عبد مناة ابن كنانة؛ وأبان، استكتبه رسول الله - صلى الله عليه وسلم - وولاه الخط، وهي مدينة بالبحرين وإليها تنسب الرماح الخطية، أمه وأم أختيه عبيدة وفاختة: هند بنت المغيرة بن عبد الله بن عمر بن مخزوم؛ فولد خالد بن سعيد بن العايص: أم خالد، لها صحبة ورواية، ولدت عمرو بن الزبير بن العوام؛ لا عقب لأحد من ولد سعيد بن العاصي بن أمية، ولا لأخيه، إلا من قبل ابنه سعيد بن العاصي ابن سعيد بن العاصي بن أمية، وهو والي الكوفة لعثمان، ووالي المدينة لمعاوية. فولد سعيد بن العاصي بن سعيد بن العاصي بن أمية: عمرو الأشدق، قتله عبد الملك بن مروان، عقبه بالكوفة أمه وأم أخيه محمد: أم البنين بنت الحكم ابن العاصي بن أمية؛ وأبان، عقبه بالكوفة ويحيى، عقبه بالكوفة وبواسط؛ ومحمد؛ وعبد الله، أمه بنت سعيد بن جبير بن مطعم بن عدي بن نوفل بن عبد مناف؛ وداود؛ وسليمان؛ وعثمان: أمهم ثلاثتهم أم عمرو بنت عثمان بن عفان؛ ومعاوية؛ وسعيد: أمه بنت عثمان بن عفان من نائلة بنت الفرافصة؛ وعنبسة، وكان جليساً للحجاج؛ وإبراهيم؛ وعتبة؛ وجرير: أمه بنت جرير بن عبد الله البجلي؛ وعشرون ابنة، فولد عمرو الأشدق؛ أمية، وسعيد، وعمر، ومحمد، وموسى، وإسماعيل. وكان فاضلاً، لم يتعرض له أيام بني العباس، ولا استتر، وقال: " إني لأستحيي أن أخاف مع الله أحداً! " ، وهو الذي ذكره عمر بن عبد العزيز للخلافة مع القاسم بن محمد بن أبي بكر الصديق؛ وكان ساكناً بالأعوص. فولد أمية بن عمرو الأشدق؛ إسماعيل الفقيه الناسك المحدث الفاضل، قتله داود بن علي. وولد موسى بن عمرو الأشدق: أيوب، وهو فقيه محدث. وولد سعيد بن عمرو الأشدق: يحيى بن سعيد؛ وإسحاق بن سعيد، محدثان؛ ومن ولده: عمرو بن يحيى بن سعيد بن عمرو الأشدق، محدث. وولد يحيى بن سعيد بن العاصي بن سعيد بن العاصي: سعيد بن يحيى، أمه بنت عبيد الله بن عمر بن الخطاب؛ فولد سعيد بن يحيى: يحيى بن سعيد، صاحب السير والتواريخ، وإخوته: عبد الله اللغوي المشهور، الذي روى عنه أبو عبيد وغيره، ومحمد، وعبيدة. وكان ليحيى بن سعيد بن يحيى بن سعيد بن العاصي ابن اسمه سعيد، محدث؛ وهم بالكوفة. وذكر أحمد بن زهير بن حرب نسب يحيى ومحمد وعبيدة وعنبسة؛ فقال: بنو سعيد بن أبان بن سعيد بن العاصي، ولم يذكر معهم عبد الله؛ وهكذا ذكره البخاري، وذكر معهم عبد الله. وولد عنبسة بن سعيد: عبد الله بن عنبسة، قتله داود بن علي، وابنه الشاعر عتاب ابن عبد الله بن عنبسة، وهو القائل:
عبد شمس كان يتلو هاشماً ... وهما بعد لأم ولأب
الأبيات. ودكين بن عبد الله، أخو عتاب هذا. كان لعنبسة أيضاً من الولد: عبد الرحمن، وزياد، ومروان، وأمية؛ فولد زياد بن عنبسة: إبراهيم بن زياد، وعلي بن زياد. وولد مروان بن عنبسة: خليدة، تزوجها الحسن بن الحسين ابن علي بن الحسين بن علي بن أبي طالب؛ فولدت له. وولد أبان بن سعيد بن العاصي: عبد العزيز بن أبان، محدث ضعيف.
مضى ولد العاصي بن أمية.
ولد أبي العاصي بن أمية

ولد أبي العاصي بن أمية: المغيرة؛ والحكم، أمهما رقية بنت الحارث بن كعب بن عبيد بن عمر بن مخزوم بن يقظة؛ وعفان؛ وعثمان؛ وعوف؛ وعفيف، لا عقب لهم، إلا لعفان وحده: أمهم آمنة بنت عبد العزيز بن حرثان ابن عوف بن عبيد بن عويج بن عدي بن كعب. فولد المغيرة: معاوية، قتله رسول الله - صلى الله عليه وسلم - صبراً يوم أحد، ولم يعقب إلا ابنة تسمى عائشة تزوجها مروان، فولدت له عبد الملك؛ وقد انقرض عقب المغيرة.
وولد عفان: عثمان أمير المؤمنين - رضي الله عنه - ؛ لا عقب لعفان إلا من قبل عثمان - رضي الله عنه - فولد عثمان بن عفان: عبد الله الأكبر: أمه رقية بنت رسول الله - صلى الله عليه وسلم - مات صغيراً، وله ست سنين؛ وعبد الله الأصغر؛ وخالد؛ وعبد الملك، لم يعقبوا؛ وعمرو؛ وعمر؛ وأبان؛ والوليد، يكنى أبا الجهم؛ وسعيد، أعقبوا كلهم. فمن ولد عمرو: خالد، وله عقب؛ وعثمان، ولا عقب له: أمهما رملة بنت معاوية بن أبي سفيان؛ وعبد الله: أمه حفصة بنت عبد الله بن عمر بن الخطاب؛ وعمر؛ وعنبسة؛ والمغيرة؛ وبكير. فولد عبد الله بن عمرو بن عثمان بن عفان: مطرف الأكبر؛ ومحمد الأكبر؛ ومحمد الأصغر بن عبد الله بن عمرو بن عثمان بن عفان، وهو المعروف بالديباج، قتله " أبو جعفر " المنصور، والقاسم بن عبد الله، وأمهما فاطمة بنت الحسين ابن علي بن أبي طالب. فولد محمد الديباج، وهو الأصغر: عبد العزيز؛ وخالد، وله عقب؛ ورقية الكبرى أمهم أم كلثوم بنت إبراهيم بن محمد بن طلحة بن عبيد الله؛ وعبيد الله؛ وعبد الله؛ وعثمان؛ والقاسم، لأم ولد؛ ورقية الصغرى: أمها حفصة بنت عمران بن إبراهيم بن محمد بن طلحة بن عبيد الله. تزوج رقية الكبرى محمد بن هشام بن عبد الملك بن مروان، وتزوج رقية الصغرى إبراهيم ابن عبد الله بن الحسن " بن الحسن " بن علي بن أبي طالب، فقتل قبل أن يدخل بها؛ فحلف عليها محمد بن إبراهيم الإمام بن محمد بن علي بن عبد الله بن العباس.
وولد محمد الأكبر بن عبد الله بن عمرو: محمد بن محمد، وله عقب؛ وأخوه خالد بن عبد الله: أمه أسماء بنت عبد الرحمن بن الحارث بن هشام بن المغيرة؛ وهو الذي أمره به يزيد بن عبد الملك أن يحمل إلى الكتاب حتى يتعلم القرآن مع الصبيان، فمات كمداً. وكان له من الولد: عبد الله، وخالد، وعمرو، وعثمان، وسعيد، ومحمد، وعروة، أمهما أسماء بنت عروة بن الزبير، وعبد الرحمن؛ ومن ولده: عمرو بن محمد بن يحيى بن عمرو بن خالد بن عبد الله المذكور، محدث، ولي قضاء مكة في أيام المعتمد؛ وابنه أبو بكر عبد الله بن عمرو بن محمد؛ ورقية بنت عمرو بن خالد بن عبد الله بن عمرو بن عثمان بن عفان، تزوجها المهدي؛ فولدت له ابناً مات صغيراً؛ ثم طلقها؛ وكانت أمها فاطمة بنت عثمان بن عروة بن الزبير؛ وأخوهما عبد العزيز بن عبد الله بن عمرو بن عثمان، صاحب الجيش بقديد؛ وله من الولد: الحجاج، وعبد الجبار، وعبد الله، وعبد الأعلى، وعبد الحكيم، وعبد العزيز؛ وقتل يومئذ هو وابنه عبد الجبار وابنا أخويه: عبد الله بن خالد بن عبد الله، وعثمان بن أمية ابن عبد الله؛ وأمية هذا هو صاحب الجيش إلى طيئ أيام مروان بن محمد، فهزموه. وقد انقرض عقب أمية بن عبد الله هذا؛ وقطر بن عبد الله بن عمرو، وأخواه عمرو والقاسم. وكانت أم عبد العزيز وأمية، بنت عبد الله بن خالد بن أسيد بن أبي العيص بن أمية. وعائشة بنت عبد الله بن سعيد بن المغيرة بن عمرو ابن عثمان بن عفان، تزوجها الرشيد، وولى أخاها محمد بن عبد الله مكة، وتوفي عنها ولم تلد له، فتزوجها بعده منصور بن المهدي، ففارقها، ولم تلد له؛ وأمها وأم إخوتها محمد، وعبد العزيز، ومعاوية: حفصة بنت الديباج محمد بن عبد الله بن عمرو بن عثمان بن عفان. وتزوج عمتها المهدي بن المنصور. ومنهم أبو القاسم أحمد بن محمد بن عثمان بن محمد بن عبد الله بن عبد العزيز بن عبد الله بن سعيد بن المغيرة بن عمرو بن عثمان بن عفان، المحدث بمكة؛ وعمر ابن عبيد الله بن محمد بن عبيد الله بن عمر بن عبد الله بن سعيد بن المغيرة بن عمرو بن عثمان بن عفان، الفقيه المحدث.

وولد عنبسة بن عمرو بن عثمان بن عفان: خالد، وعثمان، وعبد الله فولد عثمان: سعيد، ونافع، وأبو عبد الله عمر، وعمرو، وعنبسة، وعبد الملك، من ولده: عثمان بن عمرو بن عثمان بن محمد بن عبد الملك بن سليمان بن عبد الملك بن عبد الله بن عنبسة بن عمرو بن عثمان بن عفان. محدث بصري. والعرجي الشاعر هو عبد الله بن عمر بن عمرو بن عثمان بن عفان: أمه آمنة بنت عمر بن عثمان بن عفان؛ وكان للشاعر العرجي ابن اسمه عمر، قتل بقديد، لا عقب له؛ وعثمان لأم ولد. وعقب العرجي من قبل عثمان هذا. وكان لعبد الله ابن عمرو بن عثمان بن عفان من البنات: حفصة، تزوجها عبد العزيز بن مروان ابن الحكم، فماتت عنده؛ وأم عبد الله، تزوجها الوليد بن عبد الملك، فولدت له عبد الرحمن، ثم مات الوليد عنها؛ فخلف عليها ابن أخيه أيوب بن سليمان بن عبد الملك؛ وعائشة. تزوجها سليمان بن عبد الملك، فولدت له يحيى وعبد الله، وتوفيت عنده؛ وأم سعيد، تزوجها يزيد بن عبد الملك، فولدت له عبد الله، ثم مات يزيد، فخلف عليها أخوه هشام بن عبد الملك، ثم طلقها ولم تلد له؛ ورقية، تزوجها هشام بن عبد الملك، فولدت له ابنة، وماتت في نفاسها. ولا يعلم رجل تزوج بناته أربعة خلفاء إلا عبد الله بن عمرو بن عثمان هذا.
وكان لخالد بن عمرو بن عثمان بن عفان، وهو الذي أمه بنت معاوية أمير المؤمنين، من الولد: يزيد؛ وعثمان؛ وعبيد الله؛ وخالد؛ وسعيد، وكان عظيم اليسار، وكان يسكن بجهة الشام وبالمدينة، وكانت أمه أم عثمان بنت سعيد بن العاصي. لا عقب لخالد بن عمرو إلا من سعيد ابنه المذكور؛ ومن ولده: سعيد بن عبد الملك بن سعيد بن خالد بن عمرو بن عثمان بن عفان، سجنه المأمون مع ولد له. وكانت أم سعيد المذكور رملة بنت أمية بن عمرو بن أمير المؤمنين سليمان بن عبد الملك بن مروان.
وولد أبان بن عثمان: سعيد، وعبد الرحمن، وعمرو، ومروان، وعمر؛ فمنهم: محمد بن عبد الرحمن بن أبان بن عثمان، وكان فاضلاً: ومنهم: محمد ابن مروان بن أبان بن عثمان: أمه أم القاسم بنت الحسن بن علي بن أبي طالب ومنهم بالأندلس: بنو أخيه عثمان بن مروان بن أبان بن عثمان: وهم بنو الشوحبة، لهم شرف وحال. وعثمان هذا ولي شنت برية لعبد الرحمن بن معاوية، فقتله هناك شقنا بن عبد الواحد. فمنهم: عبد الرحمن، وكان فاضلاً: ومنهم محمد ابن عبد الرحمن بن يحيى بن محمد بن أحمد بن محمد بن مروان بن سليمان بن عثمان الداخل بن مروان بن أبان بن عثمان بن عفان.
وولد سعيد بن أبان بن عثمان بن عفان: محمد، وعثمان. فولد عثمان: عثمان، وأبان، وسعيد، وعبد الله. وولد عبد الرحمن بن أبان: عثمان، وعبد الرحيم، والوليد؛ فولد عثمان بن عبد الرحمن: محمد؛ وولد الوليد بن عبد الرحمن: عبد الرحمن، وعمر.
وولد عمرو بن أبان: إسماعيل، وإبراهيم، فولد إبراهيم: إبراهيم، وأبان، وولد إسماعيل بن عمرو: يعقوب. وبقي للوليد بن عثمان بن عفان عقب من قبل ابنه عبد الله بن الوليد؛ وكانت أم عبد الله بن الوليد هذا عائشة بنت الزبير بن العوام، وأمها بنت أبي بكر الصديق - رضي الله عنهم. وكان لعبد الله بن الوليد من الولد: محمد، وإسماعيل، وإبراهيم، وسعيد، وعمر، والزبير؛ ومن ولده: أبو مروان محمد بن عثمان بن خالد بن عمر بن الوليد بن عثمان بن عفان، أحد شيوخ الحديث، ولي قضاء مكة للمعتصم وللواثق، روى عنه بقي بن مخلد؛ وكان أبوه محدثاً ساقطاً، ليس بثقة. وبقي لسعيد بن عثمان بن عفان عقب من قبل ابنه محمد بن سعيد. وعثمان بن الزبير بن عبد الله بن الوليد بن عثمان، كان أيضاً من رجال قريش.
وأما عمر بن عثمان، فولد زيد بن عمر، وعاصم بن عمر؛ تزوج زيد سكينة بنت الحسين؛ وقتل يوم نهر أبي فطرس ثلاثة من ولده، وهم: عمر، وزيد، وأخ لهما، بنو عثمان بن زيد المذكور؛ وقد انقرض عقب زيد بن عمر بن عثمان؛ وبقي عقب أخيه عاصم بن عمر. كان لعاصم من الولد: زيد، وخالد، وعمرو. وأم أيوب بنت عمر بن عثمان، تزوجها عبد الملك بن مروان؛ فولدت له الحكم ابن عبد الملك، مات صغيراً، وتوفيت عنده.

قال علي: هكذا قال النسابون: مات صغيراً؛ وليس كذلك، لأننا وجدنا لرؤبة بن العجاج فيه مدحاً، ولم يكن يمدح يومئذ إلا من بلغ وفهم ورجى. وولد خالد بن عثمان بن عفان: عبد الله: فولد عبد الله بن خالد: خالد؛ فولد خالد: سعيد، وأمية.
مضى ولد أمير المؤمنين عثمان بن عفان - رضي الله عنه - وتم به الكلام في ولد عفان بن أبي العاصي بن أمية.
ولد الحكم بن أبي العاصي
ابن أمية بن عبد شمس بن عبد مناف فولد الحكم بن أبي العاصي: مروان، له عقب. قام على أمير المؤمنين عبد الله ابن الزبير، وادعى الخلافة؛ وعبد الرحمن، له عقب؛ وأبان، له عقب؛ وعبيد الله، لم نجد له عقب؛ وعبد الله، درج؛ وصالح، لم نجد له ذكر عقب؛ ويحيى، له عقب؛ وداود، لم نجد له ذكر عقب؛ " والحارث، له عقب كثير " ؛ ويوسف، لم نجد له ذكر عقب؛ وعثمان، له عقب؛ وعثمان آخر، درج؛ والحكم، لم نجد له ذكر عقب؛ والحارث آخر، درج؛ وحبيب، انقرض؛ وعمر، درج؛ وعمرو، درج؛ وأوس، درج؛ والنعمان؛ درج؛ وخالد، له عقب. كان عثمان الأكبر، ومروان، وعبد الرحمن، والحارث، وصالح، أشقاء: أمهم اسمها أرنب، وهي من بني مالك بن كنانة؛ وهي الزرقاء التي كان يعير بها عبد الملك وغيره من بني مروان، وهي بنت علقمة بنت صفوان الكنانية. قتل عبيد الله بالربذة في أيام أخيه مروان.
فولد مروان بن الحكم: عبد الملك، أمير المؤمنين، أمه: عائشة بنت معاوية بن المغيرة بن أبي العاصي بن أمية؛ وعبد العزيز، صاحب مصر: أمه كلبية، وهي ليلى بنت زبان بن الأصبغ بن عمرو بن ثعلبة بن الحارث بن حصن بن ضمضم بن عدي بن جناب بن كلب بن وبرة؛ وبشر، صاحب العراق: أمه كلابية، وهي قطية بنت بشر بن عامر ملاعب الأسنة أبي براء بن مالك ابن جعفر بن كلاب؛ ومحمد، صاحب الجزيرة والثغور، لأم ولد؛ ومعاوية، شقيق عبد الملك، وكان أنوك؛ وتزوج رملة بنت علي بن أبي طالب، بعد أبي الهياج، عبد الله بن أبي سفيان بن الحارث بن عبد المطلب؛ وأبان؛ وعبد الله، لا نعرف له عقباً؛ وعبيد الله، أعقب؛ وعثمان، أعقب؛ وأيوب، لا نعرف له عقباً: أمهما أم أبان بنت عثمان بن عفان؛ وداود، أعقب، شقيقهما؛ وعمر، أعقب: أمه بنت عمر بن أبي سلمة بن عبد الأسد المخزومي. أعقب منهم عبد الملك، وعبد العزيز، ومحمد، وبشر، ومعاوية، وأبان، وعبيد الله، وعثمان، وداود، وعمر؛ ولم يعقب الباقون.
فولد داود: سليمان، الذي خلف على فاطمة بنت عبد الملك بن مروان بعد عمر بن عبد العزيز؛ وكان أعور، ففيه قيل؛ " خلف أعور " ؛ فولدت له هشاماً. وكان له من الولد من غيرها: داود، وعبد الملك.
وولد معاوية بن مروان: المغيرة؛ وعبد الملك؛ وبشر؛ ومحمد؛ وخالد؛ والوليد، ولي دمشق لمروان بن محمد، وكان على ابنة مروان بن محمد، وقتل يوم نهر أبي فطرس؛ وكانت أمه زينب بنت الحسن بن الحسن بن علي بن أبي طالب. فولد محمد بن معاوية: المغيرة؛ وولد خالد بن معاوية: الوليد؛ فولد الوليد بن خالد: عبد الملك؛ فولد عبد الملك بن الوليد: الوليد، وسلمة. وولد عبد الملك بن معاوية أبو عثمان؛ فولد أبو عثمان بن عبد الملك: عثمان؛ فولد عثمان بن أبي عثمان: القاسم. وولد عثمان بن مروان: عثمان بن عثمان. وولد عبيد الله بن مروان: محمد، وسليمان، وداود، وموسى، ويحيى، وأبان، وموران؛ فولد أبان بن عبيد الله: محمد، وعمر؛ وولد داود بن عبيد الله: سليمان، قتل يوم نهر أبي فطرس. وولد أبان بن مروان: عبد العزيز بن أبان؛ فولد عبد العزيز بن أبان: عبد العزيز، وعبد الله، وحمزة، وهشام، والوليد، وأمية، والسرادق.
والقاضي المحدث المدني المالكي، لا أعرف من نسبه أكثر مما وجدت بخط الحكم المستنصر - رحمه الله: أبو مروان عبد الملك بن محمد بن عبد العزيز ابن أحمد بن عبد الرحمن بن عبد الملك بن إبراهيم بن ظفر؛ هكذا وجدت الاسم الأخير، ولم أفهمه، ولا وجدت في شيء مما رويت وطالعت زيادة على ذلك؛ مات في حدود الخمسين والثلثمائة.

وولد عبد الملك أمير المؤمنين: الوليد، أمير المؤمنين، وسليمان، أمير المؤمنين، ويزيد، أمير المؤمنين؛ وهشام، أمير المؤمنين؛ ومسلمة، والي العراقين، الذي حاصر القسطنطينية؛ والحجاج؛ ومروان؛ وبكار؛ والحكم، لم يعقب؛ وعبد الله، ولي مصر؛ والمنذر، لا نعرف له عقباً؛ وعنبسة؛ ومحمد؛ وسعيد، كانا ناسكين، قتلا يوم أبي فطرس،وبها قتل بكار أخوهما. الذين يعرف أعاقبهم منهم أحد عشر، وهم؛ الوليد، وسليمان، ويزيد. وهشام، ومروان، ومسلمة، وعبد الله، وسعيد، والحجاج، وبكار، وعنبسة.
هؤلاء ولد الوليد بن عبد الملك
أمير المؤمنين ولد الوليد بن عبد الملك تسعة عشر ذكراً: يزيد، أمير المؤمنين: أمه شاهفريد بنت كسرى بن فيروز بن يزدجرد بن شهريار، ملك الفرس؛ وإبراهيم، أمير المؤمنين؛ وعبد العزيز؛ وعبد الرحمن؛ ومحمد؛ والعباس؛ قاد الجيش مع مسلمة إلى قتل يزيد بن المهلب؛ والمبارك؛ وعمر؛ وعمثان؛ ومسروق؛ وبشر؛ وصدقة؛ وروح؛ وخالد؛ وتمام؛ ومبشر؛ وجزء؛ ويحيى؛ وأبو عبيدة، قتل يوم أبي فطرس. فولد عبد العزيز: عبد الملك بن عبد العزيز؛ وعتيق بن عبد العزيز، كان يرشح للخلافة، قتله عبد الله بن علي، وابنه أبو بكر بن عتيق.
وكان للعباس بن الوليد ثلاثون ابناً ذكوراً؛ منهم: نصر بن العباس، دخل الأندلس، ثم رجع؛ والمؤمل، والحارث، ابنا العباس. وكان لعمر بن الوليد ستون ابناً ذكوراً؛ ومن ولده: حفص بن عمر: وإليه ينسب الحفصيون بالأندلس؛ وعمر بن الأسعد بن عمر بن الوليد بن عبد الملك، وكان له عقب بجهة لنجش من رية وبقرطبة؛ ومن ولده: حبيب بن عبد الملك بن عمر بن الوليد، وهو جد الحبيبيين الذي بقرطبة ورية، وهم عدد؛ وكان لحبيب من الولد: سليمان، والمبارك، وعمر، وأبان، والخيار، والوليد؛ ومن ولده؛ قاضي قرطبة إبراهيم بن العباس بن عيسى بن عمر بن الوليد بن عبد الملك؛ وأحمد بن عبد الملك بن محمد بن المبارك بن حبيب بن عبد الملك بن عمر بن الوليد بن عبد الملك بن مروان، محدث؛ ومحمد بن سليمان بن حبيب بن عبد الملك بن عمر بن الوليد بن عبد الملك بن مروان، محدث؛ والمعروف بزحون، واسمه بشر بن حبيب بن الوليد بن حبيب بن عبد الملك بن عمر بن الوليد بن عبد الملك، كان شاعراً؛ والوليد والمبارك ابنا تمام ابن الوليد أمير المؤمنين قتلا يوم أبي فطرس؛ واليمان بن صدقة بن الوليد أمير المؤمنين، قتل يوم أبي فطرس؛ وكان أجمل الناس وجهاً؛ والوليد بن روح بن أمير المؤمنين الوليد، كان عالماً بالنسب، وكان أثيراً عند عمر بن عبد العزيز، وقتل يوم أبي فطرس ثمانية عشر رجلاً من ولد روح بن الوليد.
ولد يزيد بن الوليد
أمير المؤمنين ولد يزيد أمير المؤمنين: خالد، قتله، مروان؛ وعبد الله، لأم ولد؛ وعبد الرحمن؛ ومحمد؛ وأبو بكر؛ وعلي؛ وعبد المؤمن؛ هؤلاء الثلاثة أشقاء، أمهم كلبية؛ والوليد، قتله مروان؛ والأصبغ.
ولد إبراهيم بن الوليد
أمير المؤمنين ولد إبراهيم أمير المؤمنين: إسحاق، وإسماعيل، ويعقوب، وموسى، وعبيد الله. ومن ولده: أسد بن موسى بن إبراهيم بن الوليد المحدث، صاحب التواليف في السنة؛ وابنه سعيد بن أسد بن موسى، محدث أيضاً.
ولد سليمان بن عبد الملك
أمير المؤمنين ولد سليمان أمير المؤمنين: أيوب، مات في حياته؛ وعبد الواحد؛ ويزيد؛ والقاسم؛ والحارث؛ ومحمد؛ وداود؛ ويحيى؛ وعمر؛ وعبيد الله؛ وعبد الرحمن؛ وسعيد؛ وإبراهيم؛ ولهم عقب. قتل داود يوم أبي فطرس. وكانت أم الوليد وسليمان ولادة بنت العباس بن جزء بن الحارث بن زهير بن جذيمة العبسي؛ وكانت أم يزيد والقاسم ابني سليمان أم يزيد بنت عبد الله بن يزيد بن معاوية؛ وكانت أم يحيى وعبيد الله ابني سليمان عائشة بنت عبد الله بن عمرو ابن عثمان؛ وكانت أم عبد الواحد بن سليمان: بنت عبد الله بن خالد بن أسيد ابن أبي العيص بن أمية. ومن ولده: عبد الملك بن محمد بن عبد الملك بن محمد ابن الوليد بن سليمان بن عبد الملك بن عبد الواحد بن سليمان بن عبد الملك بن مروان، محدث، دخل الأندلس. وكان لعبد الواحد أيضاً ابن اسمه عبد السلام.
ولد يزيد بن عبد الملك
أمير المؤمنين

أم يزيد ومروان ابني عبد الملك بن مروان: عاتكة بنت يزيد بن معاوية بن أبي سفيان، عمرت إلى أن أدركت قتل ابن ابنها الوليد ابن يزيد. فولد يزيد أمير المؤمنين: الوليد أمير المؤمنين؛ والغمر؛ ويحيى؛ وسليمان؛ وداود، درج؛ وعبد الجبار؛ وعبد الله: أمه سعدة بنت عبد الله بن عمرو بن عثمان بن عفان؛ وأبو سفيان؛ وهاشم؛ والعوام، درج؛ وعاتكة، تزوجها محمد بن الوليد بن عبد الملك؛ قتل عبد الجبار والغمر يوم أبي فطرس؛ وصلب عبد الله بن عبد الجبار هذا بالحيرة. فولد الغمر؛ الصفي بن الغمر؛ ولهم عقب.
ولد الوليد بن يزيد
أمير المؤمنين أم الوليد هذا أم محمد بنت محمد بن يوسف أخي الحجاج بن يوسف. وولد الوليد هذا: الحكم، لأم ولد؛ وعثمان: أمه عاتكة بنت عثمان بن محمد بن عثمان بن محمد بن أبي سفيان بن حرب، لا عقب لهما، ولاهما العهد؛ وقتلا بعده، ويزيد، والعاصي، وسعيد، أمه أم عبد الملك بنت سعيد بن خالد ابن عمر بن عثمان بن عفان، لا عقب له؛ والعباس؛ وموسى؛ وفتح؛ وفهر؛ وقصي؛ ولؤي؛ وواسط؛ وذؤابة، لا عقب لواحد منهم إلا لفتح ولؤي؛ والمؤمن؛والوليد؛ أعقب هؤلاء؛ وأم الحجاج؛ تزوجها محمد بن أمير المؤمنين يزيد بن الوليد، ثم خلف عليها يحيى بن عبيد الله بن مروان بن الحكم؛ وأمة الله بنت الوليد؛ تزوجها عبد العزيز بن الوليد بن عبد الملك. فمن ولد المؤمن بن الوليد هؤلاء: بنو المغيرة الإشبيليون؛ منهم، مروان بن الحكم بن الحكم بن عبد الملك ابن الوليد بن عبد الملك بن المؤمن بن أمير المؤمنين الوليد بن يزيد؛ وله ابن اسمه محمد، من أهل العدالة والعلم بالحساب والتصاون، من أصحاب أبي مسلم بن خلدون؛ وأحمد بن محمد بن المغير بن عبد الملك بن المغيرة بن المؤمن بن أمير المؤمنين الوليد بن يزيد. وقتل المؤمن والعاصي هذان بإفريقية، قتلهما عبد الرحمن بن حبيب الفهري. وكان العاصي هذا ولؤي قد دخلا مع عبد الله بن مروان أرض النوبة. وولد لؤي بن الوليد، يزيد، والعباس؛ فولد العباس بن لؤي، محمد، ولؤي؛ فولد لؤي بن العباس بن لؤي، أبو الوليد، ومحمد.
ولد هشام بن عبد الملك
أمير المؤمنين أمه أم هشام بنت هشام بن إسماعيل بن هشام بن الوليد بن المغيرة بن عبد الله بن عمر بن مخزوم. فولد هشام، معاوية، لأم ولد، مات في حياته سنة 119، وقاد الصوائف عشراً من السنين متصلة؛ وقيل؛ بل أمه أم حكيم بنت يحيى بن الحكم بن أبي العاصي بن أمية بن عبد شمس؛ وسليمان، يكنى أبا الغمر، قتله أبو العباس السفاح؛ ومسلمة؛ ويزيد؛ ومحمد، أمهم أم حكيم بنت يحيى بن الحكم بن أبي العاصي؛ ويحيى؛ وعبد الله، أمه عبدة المذبوحة بنت عبد الله بن يزيد بن معاوية؛ ومروان، أمه أم عثمان بنت سعيد بن خالد بن عمرو بن عثمان، ويحيى؛ وعبد الله؛ وسعيد، شقيق معاوية، وعبد الرحمن؛ وعثمان؛ وقريش وخلف؛ والوليد؛ وعبيد الله؛ وعبد الملك؛ وأم هشام، تزوجها أمير المؤمنين يزيد ابن الوليد، ولم يدخل بها، فتزوجها بعده عبد الملك بن عبد العزيز بن الوليد بن عبد الملك، ثم خلف عليها عبد الله بن مروان بن محمد؛ وأم سلمة بنت هشام، تزوجها عبد العزيز بن الحجاج بن عبد الملك؛ وعائشة، تزوجها عبيد الله بن مروان بن محمد. فولد سليمان، وكان يكنى أبا الغمر: إبراهيم، قتله مروان بن محمد؛ ومحمد، قتل مع أبيه؛ وأيوب؛ وداود، قتلا معه؛ وإسحاق؛ وموسى؛ وزكرياء؛ ويحيى؛ وعبد العزيز؛ وعبد الحميد؛ وعبيد الله، ومعاوية؛ وسعيد؛ والمنذر؛ ومروان؛ وهشام؛ وبشر؛ وعنبسة. وولد يزيد بن هشام: عبد السلام، قتله عبد الرحمن بن معاوية بن هشام بالأندلس، وله عقب؛ وزيد؛ ومعاوية؛ والفتح؛ والحارث؛ ويحيى؛ وحرب؛ وأمية؛ وخالد؛ وعبد الله؛ ومنصور؛ وخلف؛ ويزيد، بنو يزيد بن هشام.

وولد معاوية بن هشام ثلاثة عشر ذكراً؛ هشام بن معاوية، ولد بعد موت أبيه، أمه زينب بنت محمد بن عبد الله بن عبد الملك بن مروان؛ وعبد الرحمن بن امعاوية، الداخل بالأندلس، الوالي عليها هو وولده بعده، لأم ولد؛ وعبد الله ابن معاوية؛ أمه بنت عبد الله بن عبد العزيز بن الحارث بن الحكم بن أبي العاصي، وأمها رملة بنت محمد بن مروان، آخر من بقي من ولده بالأندلس، محمد بن معاوية بن عبد الرحمن بن معاوية بن إسحاق بن عبد الله بن معاوية القرشي، المعروف بابن الأحمر، راوية النسائي، وابنه معاوية بن محمد نقيب قريش بالأندلس، انقرض؛ والوليد بن معاوية، بقي من ولده إخوة ثلاثة يعرفون بالمغيريين، ينتمون إلى المغيرة بن الوليد بن معاوية؛ وعبيد الله. ويحيى، وهو شقيق عبد الرحمن، قتل يوم الزابيين، وهو الذي أجاز الكميت الشاعر؛ والمنذر بن معاوية؛ والمغيرة بن معاوية؛ وأبان بن معاوية، وهو شقيق عبيد الله: أمهما تميمية من بني زرارة، قتلته المسودة هو وابنين له في حد الصبا، وأفلت إلى أرض الأندلس ابن له يسمى عبيد الله بن أبان، قتله عمه عبد الرحمن بن معاوية؛ وإليه كان ينتمي الوزير المعروف بابن السليم، فكان يقول إنه سعيد بن المنذر ابن معاوية بن أبان بن يحيى بن عبيد الله بن أبان المذكور؛ وقد انقرض ولد سعيد المذكور. وكان للمنذر المذكور ابنان صريحان، وهما: الحكم، وأبان؛ وقد انقرضوا كلهم. ودخل قرطبة منهم أيضاً، أيام الأمير عبد الله، يزيد بن محمد بن سليمان بن الحكم بن أبان بن معاوية بن هشام، وهو صاحب " رسالة البين " ، وحظي عبد الناصر، ومات بقرطبة، ولم يعقب؛ ودخل الوليد بن معاوية الأندلس؛ فلما قتل ابنه المغيرة، نفى الوليد وبنوه عن الأندلس؛ وأمية، قتله مروان بن محمد صبراً؛ وإسماعيل؛ ومعاوية.
فولد عبد الرحمن بن معاوية: سليمان: أمه لخمية من ولد حاطب بن أبي بلتعة، وهو أكبر ولده، كان أسن من هشام بنحو اثني عشر عاماً؛ وهشام الوالي بعده، وكان على طريقة حسنة، يحضر الجنائز، ويعود المرضى، ويفك الأسر، ويتحرى الحق، والمنذر؛ ويحيى؛ وسعيد الخير؛ وعبد الله، المعروف بالبلنسي، لتملكه على بلنسية، وتدمير، وطرطوشة، وبرجلونة، ووشقة؛ وكليب، واسمه مسلمة، وإليه تنسب أرحى كليب؛ انقرض عقب كليب هذا؛ وآخر من بقي منهم: محمد بن عبيد الله بن عبد الله بن عبد الله بن مروان بن عبد الله بن مسلمة، وهو كليب المذكور، الكاتب؛ فورثه بالقعدد محمد ابن عبد الملك بن عبد الرحمن بن عبد الملك بن عبد الرحمن بن سعيد الخير بن عبد الرحمن بن معاوية؛ ورجل من ولد يحيى بن عبد الرحمن بن معاوية.
ولكل من ذكرنا من ولد عبد الرحمن بن معاوية عقب باق في وقتنا هذا؛ فعقب بني سعيد الخير كثير، وهم بقرطبة وقبرة. وقد بقي من بني يحيى بن عبد الرحمن رجل مكفوف. ومن بني المنذر بن عبد الرحمن بن معاوية، كان المعروف بالمذاكرة: لقب بذلك لأنه كان مغزى بعلم النحو؛ وكان إماماً فيه، مقدماً في اللغة، وكان متى لقي رجلاً من إخوانه، قال له: " هل لك في مذاكرة باب من العربية؟ " فلقب بالمذاكرة لذلك؛ وهو المنذر بن عبد الرحمن بن معاوية بن محمد بن عبد الله بن محمد بن عبد الله بن المنذر المذكور بن الأمير عبد الرحمن بن معاوية؛ ومن ولده: المعروف بالمصنوع، لقب بذلك لجماله، وهو محمد بن إبراهيم بن معاوية بن المنذر المذكور المعروف بالمذاكرة، وكان من كبار أصحاب أبي علي البغدادي، وأضبط الناس للغة، وأحفظهم لها، وكان شاعراً، مات ليلة الثلاثة لإحدى عشرة ليلة خلت لشوال سنة 373، وولد سنة 319؛ ولم يعقب إلا أحمد، وقد انقرض. ومنهم كان العجيل، وهو عبد الله بن إسحاق بن عبد الله بن المنذر بن عبد الرحمن بن معاوية، وهو ابن عم جد المذاكرة لحاً؛ ومنهم: أبو صفوان الساكن ببلنسية، وابناه أحمد ومعاوية. وبقي من ولد عبد الله البلنسي رجل يعرف بابن الخدين. ولم يبق من ولد سليمان إلا أحمد وإبراهيم ابنا محمد بن معاوية بن يحيى بن إبراهيم بن سليمان بن عبد الرحمن بن معاوية.

فولد هشام بن عبد الرحمن بن معاوية: عبد الملك، وهو أسن ولده، نكبه أبوه في حياته وسجنه، فبقي مسجوناً بضع عشرة سنة حتى مات مسجوناً في ولاية أخيه الحكم بن هشام؛ والحكم الوالي من بعد أبيه، وهو الذي أوقع بأهل الربض، وقتل الفقهاء والخيار، وخصى عدداً من ذوي الجمال من أهل قرطبة؛ منهم: طرفة بن لقيط بن منصور بن هلال بن الحسن بن الأزرق المرادي، وكان أبوه وأخوه وبنو عمه من أصحاب السلطان وولاة الثغور وجلة الناس؛ وإليه ينسب مسجد طرفة، الذي دخل مدينة قرطبة؛ ومنهم: نصر، الذي تنسب إليه منية نصر، وكان أبوه من نصارى قرمونة، أسلم قبل الحادث على ولده؛ ومنهم: شريح، الذي ينسب إليه مسجد شريج بغربي قرطبة؛ فقام الناس عليه منكرين لما أبدى؛ فأوقع بهم الوقعة المشهورة سنة 202، وهدم الديار والمساجد، وولى ذلك رجلاً نصرانياً كان أثيراً عنده، اسمه ربيع؛ فلما أفضى الأمر إلى ابنه عبد الرحمن أمر بصلب ربيع هذا، وغير كثيراً من آثار أبيه؛ والوليد؛ ومعاوية. لم يبق لعبد الملك عقب إلا أحمد بن عبد الملك بن مروان بن أبان بن محمد بن مروان بن عبد المذكور، وهو في جملة العامة. كان منهم أمية بن أحمد بن حمزة بن إبراهيم بن محمد بن عبد الملك المذكور؛ ولي أحكام الشرطة، وكان في جملة المشاورين، ولم يعقب؛ وكان له ابن أخ اسمه أحمد بن لؤي بن أحمد، نهض إلى بني قرة، وهموا بتقديمه؛ فدس عليه المعز بن باديس، صاحب القيروان، من سقاه؛ وكان له ابن بقرطبة، لا أدري ما فعل. وبقي للوليد عقب غامر، وكان لهم قدر في قريش؛ منهم كان معاوية، وهشام، ابنا محمد بن الوليد المذكور؛ وكانت لهما سلاطة ومنزلة في الناس؛ ومنهم كان المعروف بابن الشبانسية؛ وكان لهشام منهما ابن اسمه محمد، ولي شذونة وغيرها للناصر؛ وكان لهم عدد جم، وحال في الناس؛ وآخر من بقي منهم: الوليد بن عبد العزيز بن محمد بن هشام بن عبد الله بن الوليد بن الأمير هشان؛ وقد انقرض، ولم يعقب. وكان منهم محمد، وعبد الرحمن، وهشام، وعبد الملك، انقرضوا، وأخوهم الحكم: بنو القاسم بن محمد بن إسماعيل بن هشام اللسن الداهية بن محمد بن هشام بن الوليد بن هشام الأمير الرضى. للحكم المذكور ابن اسمه عبد الملك، أمه بنت صاحبنا أبي عبد الله محمد بن عبد الرحمن ابن عقبة - رحمه الله - . لم يبق من جميع ولد هشام الرضى غير من ذكرناه. وولد معاوية، منهم كان ابن القط. أحمد بن معاوية بن محمد الملقب بالقط بن هشام بن معاوية بن الأمير هشام، الذي غزا سمورة بالحشود، فقتل هناك - رحمه الله.
فولد الحكم الربضي ثمانية عشر ذكراً، لم يبقى منهم في وقتنا هذا إلا عقب الأمير عبد الرحمن الوالي بعده، ورجل واحد من ولد أمية بن الحكم، اسمه عبد العزيز بن محمد بن محمد بن عبد العزيز بن محمد بن عبد الله بن أمية المذكور فقط؛ ورجلان ولد عبد العزيز بن الحكم، وهما عبد العزيز بن الزبير ابن عمر بن عمر بن عبد العزيز بن المنذر بن عبد العزيز بن الحكم المذكور؛ وابنٌ له اسمه عبيد الله: أمه بنت عبد الرحمن بن عبد الله بن أبان بن عبد الرحمن بن أبان بن الأمير عبد الله؛ وعبد الرحمن، وأحمد، وهشام، بنو جعفر بن جعفر ابن سعيد الخير بن الحكم، وهم بدانية، وكان لهم عدد، انقرضوا، كان منهم سليمان بن العباس بن سعيد المذكور، وكان زاهداً، متبتلاً، صوفياً، ملازماً ضيعته بترجالة من قبرة؛ وكان أخوه العاصي بن العاصي شاعراً، وكان للعاصي بن العاصي ابن اسمه سليمان؛ وسبعة رجال من ولد الأصبغ بن الحكم، منهم: المتفقه عبد الملك بن أحمد بن محمد بن محمد بن عبد الملك بن الأصبغ بن الحكم، وهشام أخوه، وابن أخ لهما آخر، والشاعر يحيى بن هشام ابن أحمد، وأخوه مسلمة بن هشام، وأخ لهما يسمى عبد العزيز بن هشام بن أحمد، ظهر في بعض نواحي البربر، ثم اضمحل أمره. وقد باد هؤلاء كلهم حاشا عبد المهيمن بن الفقيه عبد الملك بن أحمد، وله ابنان: محمد وعبد الملك؛ وصبي صغير، وهو يحيى بن مسلمة بن هشام المذكور؛ وجده هشام حتى الآن حي، وهو شيخ كبير، قد جاوز التسعين سنة.

ومن ولد الحكم، كان المغيرة بن الحكم، الذي تنسب إليه منية المغيرة بشرقي قرطبة؛ وكان أبوه ولاه العهد بعد عبد الرحمن؛ فخلعه أخوه. ومنهم: يعقوب بن الحكم، وكان شاعراً: وكذلك أخوه أبان، وبشر؛ وقد انقرضوا. ومنهم: هشام بن الحكم، بلغ أباه أنه يتمنى موته ليلي أمره بعده مكانه؛ وكان أكبر ولده؛ فحلف ألا يليه أبداً، وقدم عليه أخويه. ومن ولد أمية بن الحكم، كان الشاعر المكنى بأبي عوف؛ والوزير بعد الله بن عبد العزيز، الممتحن مع ابن أبي عامر، الملقب بالبطرة شقة؛ معناه الحجر اليابس: كان الشاعر هو أحمد بن عبد الله بن محمد بن عبد العزيز بن أمية بن الأمير الحكم؛ والوزير هو عبد الله بن عبد العزيز بن محمد بن عبد العزيز بن الحكم؛ هما: ابنا عم لحا، انقرضوا، إلا رجلاً واحداً اسمه عبد العزيز بن محمد بن محمد بن محمد بن عبد العزيز بن محمد بن عبد الله بن أمية المذكور؛ وله ابن اسمه محمد فقط.
فولد عبد الرحمن بن الحكم " وكان مأمون الجانب، وادعاً، مائلاً إلى الراحات وولي الأمر وأخوه هشام حي؛ وكان هشام أسن منه " مائة ولد، منهم خمسون ذكراً وخمسون أنثى، ولم يبق في وقتنا هذا منهم إلا عقب الأمير محمد الوالي بعده، ورجل واحد له أربعة بنين ذكور من ولد المطرف بن عبد الرحمن، الذي ينسب إليه فحص مطرف، بين دور الربض الشرقي بقرطبة، وهو المعروف أيضاً بفحص ابن بسيل؛ وهم: عبد الله، وعبد الرحمن، ومحمد، والمطرف، والأصبغ، بنو أحمد بن الأصبغ بن أحمد بن عبد الله بن مطرف، ونحو خمسة رجال من ولد المنذر بن عبد الرحمن؛ وقد انقرضوا كلهم؛ فلم يبق منهم إلا رجل من ولد عبد الملك بن سعيد بن عبد الملك بن مروان بن المنذر المذكور " وكانت لهم ثروة، وحال ظاهرة، وآداب، وخير " . ونفر يسير من ولد هشام بن عبد الرحمن، وهم: عبيد الله وأحمد ابنا زياد بن أحمد بن محمد بن أحمد بن هشام المذكور، ولأحمد منهما ابن اسمه هشام، ولهشام ابن اسمه أحمد، وانقرض سائر وكان من ولد المنذر بن عبد الرحمن المذكور آنفاً: أبو الحكم المنذر بن سعيد بن المنذر بن مروان بن المنذر بن عبد الرحمن الأمير، الشاعر، انقرض.
فولد محمد بن عبد الرحمن بن الحكم نيفاً وثلاثين ذكراً، لم يبق منهم في وقتنا إلا صبي واحد من ولد الأصبغ بن الأمير المنذر بن محمد، إن كان بقي، وأراه قد انقرض؛ ورجل واحد من ولد القاسم بن محمد، إن كان بقي؛ وثلاثة إخوة في غمار الناس من ولد عبيد الله بن محمد؛ ورجل من شيوخ الكتاب. يعرف بالفروطة؛ وثلاثة بنين ذكور له، من ولد العاصي بن محمد؛ واسم هذا الباقي: الحكم بن عبد الجبار بن أحمد بن العاصي بن الأمير محمد؛ وبنوه محمد، وأحمد، وعبد الله؛ وقد انقرضوا كلهم، إلا محمد بن الحكم المذكور، وله ابنان: الحكم، وعبد الجبار ورجلان من ولد إبراهيم بن محمد؛ ثم صح عندنا موت هذا الشيخ؛ ورجل من ولد أحمد، إن كان حياً، وهو محمد بن سعيد بن محمد بن عبد الله بن أحمد المذكور؛ وعمر بن أحمد بن هشام بن أحمد ابن الأمير، وبنوه: محمد، وأحمد، وهشام، وهم من سكان ميورقة؛ وقد انقرض محمد وهشام؛ وبقي أحمد وأخوه؛ ونفيرٌ من ولد هشام بن محمد، منهم: شيخ كبير بجهة قلعة رباح، اسمه هشام بن أحمد بن محمد بن أحمد بن هشام المذكور؛ ومنهم: عبد الله بن محمد بن هشام بن أحمد بن محمد بن هشام المذكور، مات، وله بنون: عبد الرحمن، وعبد الجبار، وعبد العزيز، وهشام؛ ولهشام منهم ابن اسمه عبد العزيز؛ وكان محمد بن هشام هو المعروف بالقط؛ وعقب الأمير عبد الله بن الأمير محمد؛ وانقرض سائرهم. وكان المطرف بن الأمير محمد شاعراً مفلقاً، عالماً بالغناء؛ وكان له عقب قد انقرض؛ كان منهم أحمد بن القاسم بن المطرف المذكور، من أهل الطلب للحديث والفقه والعناية؛ ومحمد والحسين ابنا المطرف. وكان عثمان وإبراهيم ابنا محمد أيضاً عارفين بالغناء جداً. وأم سلمة التي تنسب إليها المقبرة بشمالي قرطبة خارج سورها الشمالي، هي أم سلمة بنت محمد بن الحكم الربضي، تزوجها ابن عمها لحا الأمير محمد بن عبد الرحمن. وانقرض سائرهم.

فولد الأمير عبد الله بن محمد أحد عشر ذكراً، لم يبق منهم في وقتنا هذا عقب لأحد، حاشا ولد الناصر عبد الرحمن بن محمد بن عبد الله الأمير، وحاشا عبد الرحمن وجعفر ابني عبد الله بن أبان بن عبد الرحمن بن أبان بن الأمير عبد الله، وابنتين لجعفر بن عبد الله المذكور. وقد مات عبد الرحمن - رحمه الله - ولم يعقب.
فولد عبد الرحمن بن محمد بن الأمير عبد الله " وهو المسمى بالخلافة وإمرة المؤمنين دون جميع من تقدم من أسلافه، وتلقب بالناصر لدين الله، واتصلت ولايته خمسين سنة وستة أشهر، واستولى على الأندلس وكثير من بلاد البربر استيلاءً لم يستوله أحد من سلفه بالأندلس " فولد أحد عشر ذكراً، وهم: الحكم، الذي ولي بعد، وتسمى بالخلافة، وتلقب بالمستنصر " واتصلت ولايته خمسة عشر عاماً في هدوء وعلو، وكان رفيقاً بالرعية، محباً في العلم؛ ملأ الأندلس بجميع كتب العلوم. وأخبرني تليد الفتى، وكان على خزانة العلوم بقصر بني مروان بالأندلس، أن عدد الفهارس التي كانت فيها تسمية الكتب أربع وأربعون فهرسةً، في كل فهرسة خمسون ورقة ليس فيها إلا ذكر أسماء الدواوين فقط " ؛ وعبد العزيز، انقرض؛ والأصبغ، انقرض؛ وعبيد الله؛ وعبد الجبار؛ وعبد الملك؛ وسليمان؛ وعبد الله؛ ومروان؛ والمنذر؛ والمغيرة. فأما الحكم المستنصر، فلم يعقب إلا هشاماً الوالي بعده، ولي الأمر وهو ابن أحد عشر عاماً؛ وكان متغلباً عليه، لا أمر ولا نهي، تلقب بالمؤيد، وخلع مرةً بعد المرة؛ وقد انقرض، ولا عقب له ولا لأبيه.
وأما عبيد الله، فمن ولده: المسمى بالخلافة، المتلقب بالمستكفي، ولي سبعة عشر شهراً؛ وهو أبو عبد الرحمن محمد بن عبد الرحمن بن عبيد الله بن الناصر، وقتل أبوه أيام هشام المؤيد في طلب هذا الأمر؛ وابن عمه لحا، ولي عهده، سليمان بن هشام بن عبيد الله بن الناصر، انقرضا جميعاً عن غير عقب، حاشا ابنتين نكحهما مسلمة ويحيى ابنا هشام، من ولد الأصبغ بن الحكم الربضي. وكان محمد بن عبد الرحمن هذا المستكفي، وولي عهده المذكور، في نهاية الضعة والسقوط والضعف والتأخر؛ وأخبارهما في ذلك عظيمة. ولم يبق لعبيد الله بن الناصر عقب إلا من أحمد بن عبد الرحمن بن عبيد الله بن الناصر.
وأما عبد الجبار، فمن ولده: المسمى بالخلافة، المتلقب بالمهدي، وهو آخر من ولى الأمر من بني مروان بالأندلس ولايةً تامةً، يعزل فيها ويولي من آخر شرقها إلى آخر غربها، وكذلك في كثير من بلاد البربر؛ وفي أيامه ابتدأ فساد بلاد الأندلس؛ ولم يعقب إلا ابنةً تزوجها محمد بن عبد الجبار بن عبد العزيز بن عبد الجبار بن الناصر، وابناً قتل بقرطبة، اسمه عبيد الله، قتل عن غير عقب؛ وأخو المهدي المذكور: عبد الرحمن، المتسمى بالخلافة، المتلقب بالمستظهر بالله، كان أديباً شاعراً، قتل وله اثنتان وعشرون سنة، ولم يعقب: قام عليه السفلة بالمتلقب بالمستكفي؛ فقتل - رحمه الله؛ وهما ابنا هشام ابن عبد الجبار بن الناصر. وقتل أبوهما هشام على طلب هذا الأمر أيام هشام المؤيد. ولم يبق لعبد الجبار بن الناصر عقب حاشا فتىً واحداً، وهو محمد بن عبد الجبار ابن عبد العزيز بن عبد الجبار بن الناصر، وله ابن اسمه عبد الرحمن، وحج محمد هذا مغرراً بنفسه، ولم يحج من قومه أحد غيره.
ومن ولد عبد الملك بن الناصر: عبد الرحمن، المتسمى بالخلافة، المتلقب بالمرتضى؛ وهشام، المتسمى بالخلافة، المتلقب بالمعتد بالله، ابنا محمد بن عبد الملك بن الناصر؛ كان عبد الرحمن هذا رجلاً صالحاً، مائلاً إلى الفقه، لم يلبس في ولايته خزاً إلى أن قتل - رحمه الله؛ وله عقب: غلام واحد اسمه عبد الرحمن بن سليمان بن المرتضى، وقد مات عن غير عقب؛ ولا عقب لهشام المعتد وهو آخر من تسمى منهم بقرطبة بالخلافة، وقام عليه جهور بن محمد، رجل من وزرائه؛ فخلعه، وتملك البلد، واستحكم فساد الأندلس، وبئس من اجتماع كلمة أهلها. ولأخويهما الحكم المكفوف وعبد الله ابني محمد عقب كثير.

وأما سليمان بن الناصر، فعقبه كثير جداً، قد دخلوا في غمار العامة؛ ومنهم كان هشام بن سليمان بن الناصر، القائم على المهدي سنة 399. فمن ذلك اليوم. سل سيف الفتنة، ولم يغمد إلى يومنا هذا؟؟! نسأل الله كفاية المسلمين، ودفع البلاد عنهم! ومنهم كان سليمان بن الحكم بن سليمان بن الناصر المسمى بالخلافة، المتلقب بالمستعين، وكان شاعراً، يضرب بالطنبور في حداثته؛ وهو الذي كان شؤم الأندلس وشؤم قومه؛ وهو الذي سلط جنده من البرابرة، فأخذوا مدينة الزهراء وجمهور قرطبة حاشا المدينة، وطرفاً من الجانب الشرقي، وأخلوا مدينة قرطبة من القرى والمنازل والمدن، وأفنوا أهلها بالقتل والسبي، وهو لا ينكر ولا يغير عليهم شيئاً. وعليه قام علي بن حمود الحسني؛ فأسلم إليه برمته؛ فضرب عنقه صبراً. وانقطع أمر بني مروان بالأندلس حاشا من قام منهم بعد ذلك ممن لم يفش لهم أمر، وقد ذكرناهم. وكان لسليمان المستعين ابن قد ولاه عهده، اسمه محمد، نظير أبيه في الإهمال، والرضا بفساد البلاد، فلا بعد قتل أبيه إلى منذر بن يحيى التجيبي صاحب سرقسطة والثغر، طامعاً في أن ينصره لميل أبيه إليه واستحجابه إياه؛ فغدر به التجيبي المذكور وقتله صبراً. وكان لمحمد هذا ابن اسمه علي. وقد انقرض عقب محمد بن سليمان. وبقي لابنه سليمان المستعين ثلاثة ذكور: معاوية، ومسلمة، والوليد، بنو سليمان المستعين. ومن بني سليمان بن الناصر: يزيد بن محمد بن هشام بن سليمان بن الناصر، لحق بأرض النصارى وارتد - ونعوذ بالله تعالى من درك البلاء ونسأله الهداية لنا وله! ثم رجع وأسلم، ثم رجع إلى أرض الإسلام.
وأما عبد الله بن الناصر، فكان شاعراً، فقيهاً على مذهب الشافعي، اتصل بأبيه عنه أنه ينكر عليه سوء سيرته وجوره؛ فقتله لذلك. وكان لعبد الله هذا ابن اسمه الزبير، له عقب باق.
وأما مروان بن الناصر، فمن ولده: مروان الطليق، وأخوه عبد الملك، ابنا عبد الرحمن بن الناصر؛ كان مروان هذا من الشعراء المفلقين المحسنين، وأعقب أربعة: يزيد أبو خالد، ولبيد أبو ليلى، وعبيد الله أبو أمامة، وأربد أبو زبيد. وأخوه عبد الملك ساكن الآن بدروقة؛ وكان له من الولد: عبد الرحمن، ومسلمة، الذي قتله يحيى بن علي الحسني؛ ولا عقب لمسلمة هذا.
وأما المنذر بن الناصر، فكانت أمه فاطمة بنت الأمير المنذر؛ وللمنذر هذا عقب.
وأما المغيرة بن الناصر، فإنه قتل صبيحة الليلة التي مات فيها أخوه الحكم المستنصر خنقاً، وله عقبٌ من قبل عبيد الله بن عبد الرحمن بن المغيرة بن الناصر.
انقضى الكلام في ولد أمير المؤمنين هشام بن عبد الملك بن مروان.
ولد مسلمة بن عبد الملك بن مروان
كان مسلمة يكنى أبا سعيد وأبا الأصبغ، ولي العراقين وأرمينية، وله عقب باق بقرب حران، في حصن يعرف بحصن مسلمة. وله من الولد: يزيد ابن مسلمة؛ وإبراهيم بن مسلمة، قتل يوم أبي فطرس؛ وشراحيل بن مسلمة؛ سم هو وإبراهيم الإمام بحران، فماتا جميعاً في سجن مروان؛ ومحمد بن مسلمة، كان من أجمل الناس وأشجعهم، وشهد مع مروان يوم التقى مع عبد الله بن علي؛ وكان صديقاً لعبد الله؛ فأمنه؛ فلحق به؛ فلما رأى فعل أهل خراسان في أهل الشام، حميت نفسه؛ فقال:
ذل الحياة وخزي الممات ... فكلا أراه شراباً وبيلا
فإن كان لا بد إحداهما ... فسيراً إلى الموت سيراً جميلا
ثم لحق بمروان، فقاتل معه حتى قتل؛ وإسحاق بن مسلمة. ومن ولد مسلمة: علي بن عاصم بن أبي العاصي بن إسحاق بن مسلمة بن عبد الملك، محدث، دخل مصر؛ وأبان بن مسلمة، من ولده: عبد العزيز بن هارون بن القاسم بن محمد بن أبان بن مسلمة بن عبد الملك، سكن الثغور ودخل إلى الحكم المستنصر. ومن ولده: الحصني الشاعر، وهو محمد بن يزيد بن محمد بن مسلمة بن عبد الملك؛ ودخل من ولده الأندلس محمد بن أحمد بن محمد بن عبد الله بن حامد بن موسى بن العباس بن محمد الحصني الشاعر المذكور، وكان مولده بمصر ومولد أبيه بها؛ وقربه الحكم المستنصر وأدناه، ومات بقرطبة، ولم يعقب.

وكان من ولد الحجاج بن عبد الملك بن مروان: عبد العزيز بن الحجاج بن عبد الملك، ولاه إبراهيم بن الوليد عهده، وقتل عند استيلاء مروان بن محمد بن مروان؛ وكان عبد العزيز هذا أخا أبي العباس السفاح لأمه؛ وقد انقرض عقب الحجاج بن عبد الملك، ولم يكن له غير عبد العزيز، ولم يعقب.
وأبو صفوان عبد الله بن سعيد بن عبد الملك بن مروان، محدث مشهور يروي عن يونس بن يزيد، ويروي عنه قتيبة وزهير بن حرب وغيرهما، وروى عنه البخاري ومسلم، وذكر مسلم في كتابه " الصحيح " أنه كان يتيماً عند عبد الملك بن عبد العزيز بن جريج بمكة عشر سنين.
قال علي: لا أشك أنه قتل أبوه إذ قتل يوم نهر أبي فطرس وتركه صغيراً؛ فلحقت به أمه أم جميل بنت عمرو بن عبد الله بن صفوان بن أمية الجمحية بمكة؛ فبقي هنالك.
ودخل الأندلس أيضاً ولد الأصبغ والوليد وهشام بني محمد بن سعيد بن عبد الملك بن مروان، وكان الأصبغ المذكور على أخت عبد الرحمن بن معاوية، وكان لولده بالأندلس رياسة، وولوا القيادات والولايات؛ وأما ولد الوليد المذكور، فهم المعرفون ببني عائشة، كانت لهم أيضاً وجاهة؛ وأما بنو هشام المذكور، فسكنوا إشبيلية. وكان له من الولد غير من ذكرنا: هشام، وعبد العزيز، والحارث، والوليد، ومسلمة، ويحيى، وحمزة: بنو سعيد بن عبد الملك.
وليس في أعقاب سائر ولد عبد الملك بن مروان من اشتهر فيذكر، إلا أنه كان منهم الفيض بن عنبسة بن عبد الملك بن مروان، قتل يوم أبي فطرس. ولم يعقب محمد بن عبد الملك بن مروان.
مضى الكلام في ولد عبد الملك بن مروان.
ولد عبد العزيز بن مروان
ولد عبد العزيز بن مروان بن الحكم: عمر، أمير المؤمنين، الخليفة الفاضل البر التقي - رضي الله عنه - ؛ أمه: أم عاصم بنت عاصم بن عمر بن الخطاب؛ والأصبغ، يكنى أبا زبان، مات قبل موت أبيه عبد العزيز بعشرين يوماً، وتزوج سكينة بنت الحسين بن علي؛ وأبو بكر، شقيق أمير المؤمنين، وكان فاضلاً، وكان أسن من أخيه عمر، فكان عمر قد رضيه للخلافة بعده، فسقيا السم معاً، فماتا جميعاً - رحمها الله ولعن من كادهما؛ ومحمد، شقيق عمر؛ وسهل؛ وسهيل؛ أمهما أم عبد الله بنت عبد الله بن عمرو بن العاصي؛ وجزي؛ وزبان؛ وعاصم، شقيق عمر؛ لجزي عقب بقرطبة؛ وولد زبان؛ إسماعيل؛ ولزبان عقب بلبلة، وإليهم كانت تنسب سويقة الزبانيين بقرطبة؛ وأم الحكم تزوجها الوليد، ثم سليمان، ثم هشام، بنو عبد الملك بن مروان. وولد سهيل بن عبد العزيز: عمرو بن سهيل، ولي البصرة، وقتله مروان بن محمد.
ومن ولد الأصبغ بن عبد العزيز: دحية بن الأصبغ: أمه أم يزيد بنت يزيد ابن معاوية؛ ودحية بن المصعب بن الأصبغ بن عبد العزيز، قام في أعمال مصر أيام المهدي، فقتل - رحمه الله.
وولد أبو بكر بن عبد العزيز: الحكم بن أبي بكر، ومروان بن أبي بكر. ولجميع أولاد عبد العزيز المذكور أعقاب، حاشا محمداً وحده، فلم يعقب. ذكر ذلك أحمد بن عبد الملك بن منصور بن مروان بن الأصبغ بن عبد العزيز بن مروان، وكان عالماً بنسب قومه.
وولد أمير المؤمنين عمر بن عبد العزيز - رحمه الله - أربعة عشر ذكراً: عبد الملك، لم يعقب، وكان فاضلاً، مات في حياة أبيه؛ وعبد الله، أعقب، ولي العراقين ليزيد بن الوليد، وهو احتفر نهر ابن عمر بالبصرة؛ وعبد العزيز، ولي مكة والمدينة لمروان بن محمد، وكان في صحابة أبي جعفر المنصور، يلبس السواد والسيف، وروى عنه وكيع وغيره؛ وعاصم، أعقب؛ ويعقوب؛ وإسحاق، أعقب: أمهما فاطمة بنت عبد الملك؛ وإبراهيم: أعقب؛ وموسى؛ وإسماعيل؛ ورفيع؛ وزبان، أعقب؛ والأصبغ، أعقب؛ ومروان؛ والوليد، أعقب. عاش عبد العزيز بن عمر بن عبد العزيز إلى صدر من خلافة بني العباس، وكان في صحابة أبي جعفر المنصور، خاصاً به، ممن يلبس السواد، ويلازمه حيث كان. وذكر الخطبي في أولاد عمر بن عبد العزيز: حفصاً؛ وعبيد الله، أعقب؛ ويزيد، أعقب. ومن ولده: آدم بن عبد الله بن عمر بن عبد العزيز، وكان شاعراً ماجناً؛ وبشر بن عبد الله بن عمر بن عبد العزيز، روى عنه. وكان لبشر ابن اسمه زيد.
مضى ولد عبد العزيز بن مروان بن الحكم.
ولد بشر بن مروان بن الحكم

ولد بشر بن مروان: الحكم: أمه أم كلثوم بنت أبي سلمة بن عبد الرحمن بن عوف؛ وعبد الملك: أمه هند بنت أسماء بن خارجة بن حصن بن حذيفة الفزاري؛ وأبان؛ وعبد العزيز: أمه معيطية؛ ومروان، وله عقب بالكوفة. ومن ولده كان البشري الشاعر البغدادي، وهو محمد بن يزيد بن مسلمة ابن هشام بن بشر بن عبد الملك بن بشر بن مروان بن الحكم؛ وكان أخوا جد أبيه: سليمان، وعبد الملك، ابنا بشر بن عبد الملك بن بشر بن مروان؛ دخل عبد الملك منهما الأندلس، " وكان شاعراً " وكان متزوجاً بنت أخي مروان ابن محمد، وله منها ابن. وكان عبد الملك وأبان يلقبان الفيل والزندبيل، قتلا مع ابن هبيرة. وعند الحكم بن بشر كان اختفى يحيى بن زيد بن علي بن الحسين إذ قتل أبوه.
ولد محمد بن مروان بن الحكم
ولد محمد بن مروان: مروان أمير المؤمنين؛ ويزيد، وكان من الفضلاء النساك؛ ومنصور؛ وعبد العزيز؛ وعبد الرحمن.
فولد مروان أمير المؤمنين: عبد الملك؛ وعبد الرحمن: وعثمان؛ وعبد الله؛ وعبيد الله؛ وعبد الغفار؛ ويزيد؛ وأبو عثمان؛ ومحمد؛ وأبان. فولد عبد الله بن أمير المؤمنين مروان: مروان، وأحمد، وعبد الرحمن، وأبو عثمان، وسعيد، وعثمان والحكم، ومحمد. تزوج مروان منهم أم الحكم بنت عبيد الله بن مروان " بن محمد " . ولا عقب لعبيد الله بن مروان " بن محمد " أصلاً؛ ولمروان عقب بإصبهان وفي ديار مصر، منهم: صاحب " كتاب الأغاني " ؛ وهو أبو الفرج الإصبهاني، واسمه علي بن الحسين بن محمد بن أحمد بن الهيثم بن عبد الرحمن ابن مروان بن عبد الله بن أمير المؤمنين مروان بن محمد بن مروان بن الحكم؛ وكان عمه الحسن بن محمد، من كبار الكتاب بسر من رأى، أدرك أيام المتوكل؛ وكان عمه عبد العزيز بن أحمد بن الهيثم، من كبار الكتاب أيضاً أيام المتوكل. ومروان بن محمد بن عبد الملك بن أمير المؤمنين مروان بن محمد، روى عنه هلال ابن العلاء الرقي. وولد عبد الملك بن مروان بن محمد: الوليد، ومحمد. وولد محمد: عبيد الله. وولد عمر بن مروان بن الحكم: إبراهيم، ومحمد، والوليد، وعبد الملك، كانوا بالرتبة من عمل مصر. دخل الأدنلس منهم عبد الملك بن عمر، دخل الأندلس في عصابة من ولده، أعقب منهم عبد الله، وإبراهيم، وأبان، وبشر، والحكم، ومروان؛ وهؤلاء دخلوا مع أبيهم، وانقرض سائرهم، وهم: زبان، ويزيد، وذؤالة، وعمر، وهشام، وفهر، والحوثرة، وعبد العزيز، والحكم؛ وكانت لهم بها ثروة، ورياسة عظيمة، وعدد جم؛ منهم: الوزير العباس بن عبد العزيز بن العباس بن عبد الله بن عبد الملك بن عمر بن مروان بن الحكم؛ وابن أخيه إبراهيم بن أحمد بن عبد العزيز، ارتد وقتل على النصرانية؛ والشاعر البلينة سعيد بن محمد بن العاصي بن عمرو بن سعيد بن العباس بن عبد الله بن عبد الملك بن عمر؛ ومنهم: أحمد وعمرو، ابنا عثمان ابن محمد المكنى بأبي صفوان بن العباس بن عبد الله بن عبد الملك بن عمر بن مروان بن الحكم، كانا شاعرين، ووليا الولايات لعبد الله ولعبد الرحمن الناصر؛ وكان عمرو منهما تلميذاً مختصاً ببقي بن مخلد، وطلب عنده زماناً قبل أن يحدم السلطان؛ومنهم: محمد بن أحمد بن عمر بن حفص بن عمر بن عبد الملك ابن عمر بن مروان بن الحكم؛ والوزير منهم: أحمد بن محمد بن البراء بن ملك بن عبد الله بن عبد الملك بن عمر؛ لم يبق منهم أحد غير محمد بن أحمد ابن محمد بن أحمد بن محمد بن أحمد بن محمد بن الوزير أحمد بن البراء، ورجل آخر بقرطبة، كلاهما في غمار العامة؛ والوزير أمية بن إسحاق بن عبد الله بن إسحاق بن محمد بن إسحاق بن الوليد بن إسحاق بن إبراهيم بن عبد الملك ابن عمر، انقرض، ولم يبق له عقب؛ وكان عم ابيه أحمد بن إسحاق بن إسحاق صاحب الصوائف، وابنه محمد بن أحمد، لا عقب له. ومنهم: أبو طالب محمد بن عبد الملك بن أحمد بن عبد الله بن عبد الملك بن عبد الله بن الوزير عبد الملك بن العباس بن عبد الله بن عبد الملك بن عمر، وابناه سابق وطالب؛ وكان أخو جده المذكور محمد بن عبد الله بن عبد الملك بن العباس شاعراً؛ وكان أحمد بن عبد الملك بن عبد الله بن عبد الملك وهو ابن أخي محمد المذكور، شاعراً، وهو القائل:
على صدع شملي فيك قلبي تصدعا ... ففي أي حال منك أبدي التوجعا

وولد معاوية بن مروان بن الحكم: الوليد بن معاوية: أمه زينب بنت الحسن ابن الحسن بن علي بن أبي طالب، وكان متزوجاً ببنت مروان بن محمد؛ وصار والي دمشق قبل يوم أبي فطرس.
ومن ولد الحارث بن الحكم بن أبي العاصي بن أمية: عبد الملك بن الحارث بن الحكم بن أبي العاصي. فولد عبد الملك هذا: خالد، ولي المدينة لهشام بن عبد الملك. وإخوة عبد الملك هذا: عبد العزيز، وعبد الواحد، وعبد ربه: أمهم المفدار بنت الزبرقان بن بدر. وعبد الواحد هذا هو الذي مدحه القطامي بقوله:
إنا محيوك فاسلم أيها الطلل
وأبو بكر، وعثمان، بنو الحارث بن الحكم بن أبي العاصي بن أمية؛ كانت أم أبي بكر وعثمان: عائشة بنت عثمان بن عفان. وإخوة خالد هذا: عيسى الأكبر، " ومحمد " ، وعيسى الأصغر، وإسحاق، وأبان، وإسماعيل، ويعقوب، وسليمان، والربيع، والحسين، وروح: بنو عبد الملك بن " الحارث بن " الحكم بن أبي العاصي بن أمية. وولد إسماعيل بن عبد الملك بن الحارث بن الحكم المذكور: محمد الأكبر، والحسين، وإسحاق، ومسلمة: أمهم خديجة بنت الحسين ابن الحسن بن علي بن أبي طالب، ومحمد الأصغر، والوليد، ويزيد: أمهم حمادة بنت الحسن بن الحسن بن علي بن أبي طالب، خلف عليها بعد بنت عمها المذكورة. ومنهم: سعيد بن عبد العزيز بن الحارث بن الحكم، وهو الملقب خدينة، ولي خراسان لمسلمة بن عبد الملك؛ وكانت أمه تحت مسلمة بن عبد الملك؛ وكان هو على بنت مسلمة؛ وأخوه عبد الله بن عبد العزيز، كان على رملة بنت محمد بن مروان؛ ومحمد؛ وشببة؛ فولد سعيد خدينة: عبد الملك، وعبيد الله، ومحمد؛ فولد محمد بن سعيد خدينة: عبد الله. ومنهم بالأندلس قوم من ولد عبد الحميد بن عبد الواحد المذكور آنفاً بن الحارث بن الحكم.
ومن ولد يحيى بن الحكم بن أبي العاصي بن أمية: مروان، ويوسف، وسليمان، وعبد السلام، وأبو بكر، وعمر، وسلمة، وحبيب، بنو يحيى بن الحكم، ومنهم: الحر بن يوسف بن يحيى بن الحكم بن أبي العاصي، ولي الموصل، وابنه سلمة بن الحر، وكان شاعراً، وكان يبتدى الثعلبية، قتله الضحاك الحروري؛ وابنه الثاني عبيد الله بن الحر، كان مع عبد الله بن مروان بن محمد إذ دخل أرض النوبة؛ وعبد الرحمن بن محمد بن أحمد بن محمد بن صفوان بن عبد الله بن الحكم بن أيوب بن يوسف بن يحيى بن الحكم، محدث مشهور أندلسي، مات بالمشرق، وحدث بسيراف، وصحب عبد الله بن المغيرة ببغداد.
وولد أبان بن الحكم بن أبي العاصي: الحكم بن أبان، وعثمان بن أبان، ومليكة وهي أم أيوب بن سليمان بن عبد الملك.
وولد عبد الرحمن بن الحكم بن أبي العاصي: حرب، وأبان: ابنا عبد الرحمن، وغيرهما: أمهم أم القاسم بنت عبد الله بن خالد بن أسيد؛ فولد أبان ابن عبد الرحمن: عثمان بن أبان.
ولا عقب لحبيب بن الحكم بن أبي العاصي إلا من قبل ابنته أم عبد الله، تزوجها عمر بن الوليد بن عبد الملك بن مروان: فولدت له عبد الملك؛ وعقبه بالأندلس.
مضى ولد الحكم بن أبي العاصي بن أمية بن عبد شمس.
ولد المغيرة بن أبي العاصي بن أمية
وولد المغيرة بن أبي العاصي بن أمية: معاوية، قتله رسول الله - صلى الله عليه وسلم - منصرفه من أحد صبراً، وأمه: بسرة بنت صفوان بن نوفل بن أسد بن عبد العزى، مهاجرة، لها صحبة. فولد المغيرة هذا: عائشة: تزوجها مروان بن الحكم؛ فولدت له عبد الملك بن مروان.
مضى ولد أبي العاصي بن أمية بن عبد شمس.
ولد حرب بن أمية بن عبد شمس
ولد حرب بن أمية: الحارث؛ وعمر، لا عقب لهما، إلا أن عمر كان له ابن اسمه أمية، انقرض؛ وأبا سفيان. كان الحارث زوج صفية، عمة رسول الله - صلى الله عليه وسلم - قبل العوام بن خويلد؛ ولا عقب للحارث.
فولد أبي سفيان بن حرب: يزيد، له صحبة، لا عقب له، وحنظلة، قتل يوم بدر كافراً، لا عقب له؛ وعمرو، ولا عقب له: ومعاوية، له صحبة وعقب: أمهما هند بنت عتبة؛ ومحمد؛ وعنبسة، لهما عقب: أمهما عاتكة بنت أبي أزيهر الدوسي؛ وعتبة بن أبي سفيان؛ وأم حبيبة أم المؤمنين: أمها وأم حنظلة المقتول يوم بدر: صفية بنت أبي العاصي بن أمية، عمة عثمان، رضي الله عنه.
فولدت أم حبيبة - رضي الله عناه - لعبد الله بن جحش الأسدي: حبيبة، روى عنها الحديث.

فولد محمد بن أبي سفيان: عثمان بن محمد بن أبي سفيان، ولي المدينة. فولد عثمان بن محمد: محمد، وله عقب، منهم: عثمان بن محمد بن عثمان بن محمد بن أبي سفيان.
وولد عنبسة: عثمان بن عنبسة، أراد أهل الأردن القيام به باسم الخلافة، إذ قام مروان: أمه زينب بنت الزبير بن العوام؛ وأبان بن عنبسة.
وولد عتبة بن أبي سفيان: الوليد بن عتبة، ولي المدينة؛ وابنه القاسم بن الوليد بن عتبة: أمه لبابة بنت عبد الله بن العباس بن عبد المطلب؛ ومحمد بن الوليد بن عتبة؛ وعبد الله بن محمد بن الوليد بن عتبة؛ وعمه عثمان بن الوليد بن عتبة؛ وعمرو بن الوليد؛ والحصين بن الوليد؛ ومعاوية بن عتبة؛ وعثمان بن عتبة؛ وعتبة بن عتبة؛ ويعلى بن عتبة؛ وعبيد الله بن عتبة؛ والحصين بن عتبة؛ وعمرو بن عتبة، قتل مع بن الأشعث؛ عقبه بالبصرة، منهم: العتبي الشاعر، وهو محمد بن عبد الله بن عمرو بن معاوية بن عمرو بن عتبة بن أبي سفيان؛ وكان لعمرو بن عتبة من الولد أيضاً: معاوية، وعتبة، وسفيان؛ ومن ولده أيضاً: عبد الرحمن بن معاوية بن عبد الرحمن بن أبي سفيان بن عمرو ابن عتبة بن أبي سفيان؛ وعمه أمية بن سفيان بن عبد الرحمن نقيب قومه.
وولد معاوية أمير المؤمنين بن أبي سفيان - رضي الله عنه - : عبد الله، لا عقب له، لم يكن له إلا ابنة تزوجها عبد الله بن يزيد بن معاوية؛ ويزيد أمير المؤمنين؛ وكان قبيح الآثار في الإسلام؛ قتل أهل المدينة، وأفاضل الناس، وبقية الصحابة - رضي الله عنهم - يوم الحرة، في آخر دولته؛ وقتل الحسين - رضي الله عنه - وأهل بيته في أول دولته؛ وحاصر ابن الزبير - رضي الله عنه - في المسجد الحرام، واستخف بحرمة الكعبة والإسلام؛ فأماته الله في تلك الأيام؛ وقد كان غزا في أيام أبيه القسطنطينية وحاصرها.
فولد يزيد بن معاوية: خالد؛ وعبد الله؛ ومعاوية، الذي ولي الخلافة وانجلى عنها، وكان رجلاً صالحاً؛ وأبو سفيان؛ وعبد الرحمن، وكان من أزهد الناس وأفضلهم؛ ومحمد؛ وأبو بكر؛ وعثمان؛ وعمر؛ وعتبة؛ ويزيد، لا عقب لمعاوية بن يزيد؛ فولد خالد بن يزيد: سعيد، وأبو سفيان، وعتبة، بنو خالد؛ كانت أم سعيد هذا بنت سعيد بن العاصي، وأمها بنت عثمان بن عفان؛ وحرب بن خالد؛ ويزيد بن خالد، وكان سيدين؛ وعبد الله بن خالد، من ولده علي والعباس ابنا عبد الله بن خالد: أمهما نفيسة بنت عبيد الله بن العباس ابن علي بن أبي طالب - رضي الله عنه - ؛ قام علي هذا أيام المأمون بدمشق، وتسمى بالخلافة أيام المأمون، فأسر. وولد عبد الله بن يزيد بن معاوية: محمد؛ ومعاوية؛ وأبو سفيان؛ وأبو عبيد الله؛ وأبو معاوية - وأبو عتبة؛ وزياد بن عبد الله، وهو أبو محمد السفياني، القائم بالمدينة، المقتول بها هو وابنه مخلد ابنزياد؛ وتخلص ابناه القاسم وسعيد؛ وكانت لعبد الله بن يزيد بن معاوية بنات، منهن: أم عثمان، تزوجها عبد الملك بن مروان إذ طلق عمتها عاتكة بنت يزيد؛ وعبدة، تزوجها هشام بن عبد الملك؛ وأمة الحميد، تزوجها معاوية ابن هشام بن عبد الملك؛ فكان الجد والأب والابن كلهم أسلافاً.
وزوج معاوية ابنته رملة قبل عمرو بن عثمان بن عفان، من محمد بن زياد المنتسب إلى أبي سفيان. وزوج خالد بن يزيد أخته رملة بنت يزيد، عباد ابن زياد، خلف عليها بعد عتبة بن عتبة أبي سفيان.
مضى بنو حرب بن أمية بن عبد شمس.
ولد أبي العيص بن أمية
بن عبد شمس

ولد أبي العيص بن أمية بن عبد شمس: أسيد بن أبي العيص. فولد أسيد: عتاب، وخالد؛ ولى رسول الله - صلى الله عليه وسلم - عتاب بن أسيد على مكة إذ فتحها؛ فبقي والياً عليها إلى أن مات - رحمه الله - وكان موته يوم ورود موت أبي بكر الصديق - رضي الله عنه - بمكة. فولد عتاب: عبد الرحمن، قتل يوم الجمل، وكان سيداً. فولد عبد الرحمن: محمد، وسعيد؛ وكان سعيد سيداً ممدحاً، تزوج الحجاج ابنته، وتزوج هو بنت عبد الله بن زياد؛ فولدت له عتاب بن سعيد؛ ومن ولده: خليلان الماجن البصري، وكان يغني على شرفه، واسمع عتاب بن عتاب بن سعيد بن عبد الرحمن بن عتاب بن أسيد، وله عقب بالبصرة؛ وعبد العزيز بن معاوية بن عبد العزيز بن محمد بن أمية بن خالد بن عبد الرحمن بن سعيد بن عبد الرحمن بن عتاب بن أسيد بن أبي العيص بن أمية، محدث، ولي القضاء بالشام. ومات ببلده البصرة سنة 284، يكنى أبا حازم، وقيل: أبا خالد. وولد خالد بن أسيد: عبد الله بن خالد، ولي فارس، والعقب له؛ وأبو عثمان؛ وأمية. لا عقب لهما؛ فولد عبد الله بن خالد: خالد، ولي البصرة وأمية، ولي خراسان؛ وعثمان: أمه أم سعيد بنت أمير المؤمنين عثمان - رضي الله عنه - وأبو عثمان؛ وعبد الرحمن: أمه وأم أخويه خالد وأمية: أم حجير بنت شيبة ابن عثمان، من بني عبد الدار بن قصي؛ وعبد العزيز، ولي مكة؛ وعبد الملك: أمهما بنت جبير بن مطعم؛ وعمران؛ وعمر؛ والقاسم: أمهم ثلاثتهم بنت عبد بن عمرو بن حصن بن حذيفة بن بدر؛ ومحمد؛ والحارث: أمه بنت المكعبر الفارس؛ والحصين؛ والمخارق؛ منهم: عبد الله بن أمية بن عبد الله بن خالد ابن أسيد، محدث. ولبني أبي عثمان عقب بالبصرة كثيرٌ. قد تزوج المنصور منهم في خلافته امرأة وولد له منها علي والعباس، ابنا المنصور؛ وزوج ابنه جعفر بن أبي جعفر أختها.
والقضاء في بغداد متردد في بني أبي عثمان بن عبد الله بن خالد بن أسيد بن أبي العيص بن أمية، من عهد المتوكل إلى زماننا؛ وهم بنو أبي الشوارب؛ منهم: محمد بن الحسين بن عبد الله بن خالد بن أسيد بن أبي العيص؛ وعلي بن محمد بن عبد الملك بن محمد، وهو أبو الشوارب، بن عبد الله بن أبي عثمان بن عبد الله بن خالد بن أسيد بن أبي العيص، هو وآباؤه وكان عمه محمد بن عبد الله قاضي القضاة؛ وكان الحسن بن محمد بن عبد الملك أيضاً قاضي قضاة بغداد؛ وكان أخوه؛ عبد الملك، وسعيد وكان سيداً ممدحاً. وهو المعروف بعقيد الندى.
مضى بنو أبي العيص بن أمية بن عبد شمس.
بنو أبي عمرو بن أمية
بن عبد شمس
ولد أبو عمرو بن أمية: مسافر بن أبي عمرو، لم يعقب إلا ابنة؛ وأبان بن أبي عمرو، وهو أبو معيط؛ وكميم بن أبي عمرو؛ وتميم بن أبي عمرو، ويكنى أبا وجزة. فولد أبو وجزة: الحارث: ودقساً. وامرأةً هي أم عبد الرحمن بن عوف؛ ولا عقب لكميم ولا لأبي وجزة؛ فولد أبي معيط: عقبة، قتله رسول الله صلى الله عليه وسلم صبراً؛ فولد عقبة: الوليد والي الكوفة، سكن الرقة، وعقبة بها؛ وعمارة، له بالكوفة عقب؛ وخالد، شهد جنازة الحسين، وعقبه بالجزيرة؛ وهشام؛ وأم كلثوم، من المبايعات المهاجرات تزوجها زيد بن حارثة، فقتل عنها يوم مؤتة، فخلف عليها الزبير بن العوام، فولدت له ابنةً؛ ثم طلقها، فخلف عليها عبد الرحمن بن عوف، فولدت له حميد بن عبد الرحمن، ومات، وورثته، ولم تتزوج بعده. فولد الوليد بن عقبة: عمرو بن الوليد، وهو أبو قطيفة الشاعر، وعثمان بن الوليد، ولي أرمينية، ومن ولده: عبد الله بن عمرو بن الوليد، قاد الصوائف؛ ومحمد بن عتبة بن صبح بن عبد الله بن عثمان بن عبد الأعلى بن يعلى بن الوليد بن عقبة بن أبي معيط محدث، مات سنة 301 بمصر. ومن ولد هشام بن عقبة: الوليد بن هشام بن معاوية بن عقبة، قاد الصوائف أيام الوليد. وولي أبوه الطائف.

ومن ولد خالج بن عقبة: أحيح بن خالد؛ وعبد الله بن عبد الله بن الوليد بن محمد بن يوسف بن عبد الله بن عبد الله بن عبد العزيز بن خالد بن عثمان بن عبد الله بن عبد العزيز بن خالد بن عقبة بن أبي معيط، كان متفقهاً بقرطبة؛ ثم خرج إلى دانية والجزائر، فبويع بها بالخلافة؛ ثم خلعه مجاهد، وفر إلى أرض كتامة، وهو بها إلى الآن. وكان أخوه محمد بن عبيد الله متفقهاً ناسكاً، لا عقب لهما. وكنا أبوهما محدثاً ثقةً، ولد - أعني أباهما - بمصر سنة 300، ودخل الأندلس مع أبيه وأخ له أكبر منه سنة 406. وولد عمارة بن عقبة؛ مدرك بن عمارة، كان له قدر. ولهم كلهم عقب كثير.
مضى بنو عبد شمس بن عبد مناف.
بنو نوفل بن عبد مناف
ولد نوفل بن عبد مناف: عدي، وعامر، وعمرو، وعبد عمرو. فولد عدي: المطعم بن عدي، وكان شريفاً، وهو الذي أجار رسول الله - صلى الله عليه وسلم - منصرفه من الطائف، مات قبل بدر؛ وطعيمة بن عدي، قتل يوم بدر كافراً؛ والخيار بن عدي. ومن ولد مطعم: جبير بن مطعم، له صحبة؛ ونافع، ومحمد ابنا جبير بن مطعم، روي عنهما الحديث؛ وأبو سليمان، وعبد الرحمن الأكبر، وعبد الرحمن الأصغر، وسعيد الأكبر، وسعيد الأصغر، بنو جبير بن مطعم. وعبد الرحمن بن نافع بن جبير بن مطعم، محدث؛ وأبو سليمان، وعمرو: ابنا محمد بن جبير بن مطعم، روي عنهما الحديث؛ وابنه عثمان بن أبي سليمان، روي عنه الحديث. ومن ولد الخيار بن عدي: عبد الملك بن عدي بن عياض بن عدي الأصغر بن الخيار بن عدي الأكبر، قتل يوم قديد؛ وعمه عروة بن عياض، محدث؛ وعبيد الله بن عبد العزيز بن عبد الله بن عدي الأكبر، قتل مع مسلمة على القسطنطينية؛ وعروة بن عبد الرحمن بن عدي الأصغر بن الخيار بن عدي، قتل بقديد؛ وابن عمه لحا عبد الله بن سعيد بن عدي الأصغر استشهد في البحر؛ والأسود بن عمارة بن الوليد بن عدي الأصغر الشاعر، وكان من جلساء المهدي؛ وعمه هشام بن الوليد، محدث.
ومن ولد عمرو بن نوفل بن عبد مناف: نافع بن ظريف بن عمرو بن نوفل بن عبد مناف، وهو كاتب المصحف لعمر بن الخطاب - رضي الله عنه. ومن ولد عبد عمرو بن نوفل بن عبد مناف: فاختة بنت قرظة بن عبد عمرو بن نوفل، زوجة معاوية - رحمه الله - ؛ وأخوها مسلم بن قراظة، قتل يوم الجمل. ومن الولد عامر بن نوفل بن عبد مناف: عقبة بن الحارث بن عامر بن نوفل، جعلت الحربة في يده وطعن بها خبيب بن عدي، رضي الله عنه، وكان خبيب قتل أباه الحارث بن عامر يوم بدر كافراً؛ وأبو حنين بن الحارث بن عامر بن نوفل، وهو الذي دب حتى قعد على فخذ خبيب - رضي الله عنه - والموسى في يد خبيب، فقال: " حشيت أمك غدري! " . ومن ولده: عبد الله بن عبد الرحمن بن أبي حنين بن الحارث بن عامر بن نوفل - رضي الله عنه - وغيره.
مضى بنو عبد مناف بن قصي.
بنو عبد العزى بن قصي
ولد عبد العزى بن قصي: أسد بن عبد العزى. فولد أسد بن عبد العزى: الحارث، والحويرث، وحبيب، والمطلب، ونوفل، وخويلد.

فولد الحارث بن أسد: زهير بن الحارث، وأمية بن الحارث، وهاشم بن الحارث. فولد أمية بن الحارث: عمرو بن أمية، من مهاجرة الحبشة، لا عقب له. وولد هاشم بن الحارث: أبو البختري العاصي بن هاشم، قتل يوم بدر كافراً، وهو أحد من قام في نقض الصحيفة؛ وابنه الأسود بن أبي البختري العاصي بن هاشم، اصطلح عليه أهل المدينة ليصلي بهم مدة الخلاف بين علي ومعاوية - رحمهما الله - ؛ ومن ولده: طلحة، وعلي، والحسين، بنو عبد الرحمن بن عبد الله بن الأسود بن أبي البختري، قتل علي والحسين بقديد؛ وكان طلحة مع عبد الله بن معاوية بن معاوية بن عبد الله بن جعفر أيام قيامه بفارس - ثم كان في صحابة السفاح والمنصور؛ وعقبه ببغداد إلا بني عبد الكريم بن طلحة بن عبد الرحمن هذا. من عمل المدينة، ولا عقب لأبي البختري من غير طلحة بن عبد الرحمن هذا. وولد زهير بن الحارث: حميد بن زهير؛ من ولده: الزبير بن عبد الله بن حميد بن زهير بن الحارث، ولد قبل موت أبي بكر الصديق بسبع ليال، ومات سنة 107؛ ومن ولده: الفقيه، رواية سفيان بن عيينة، أبو بكر عبد الله بن الزبير بن عيسى بن عبد الله بن الزبير بن عبد الله بن حميد بن زهير، وهو الحميدي؛ ومنهم: عبد الله بن معبد بن حميد بن زهير، له صحبة، قتل يوم الجمل؛ وعبيد الله بن أسامة بن عبد الله بن حميد بن زهير، قتل مع ابن الزبير؛ وحفص بن عمر بن عبد الله بن حميد بن زهير، تزوج بنت عبد الله بن خازم، ومات بخراسان، وولدت له ابنةً. ولد الحويرث بن أسد بن عبد العزى: عثمان ابن الحويرث، أراد التملك على قريش، من قبل قيصر، فامتنعت قريش من ذلك، فرجع إلى الشام، وسجن من وجد بها من قريش، ومن جملتهم أبو أحيحة سعيد بن العاصي، فدست قريش إلى عمرو بن جفنة الغساني، فسم عثمان بن الحويرث، فمات بالشأم، ولا عقب له؛ وكان قد تنصر.
ومن ولد حبيب بن أسد بن عبد العزى: تويت بن حبيب بن أسد، له عقب بمصر؛ وابنته الحولاء بنت تويت المنقطعة في الزهد أيام رسول الله - صلى الله عليه وسلم.

وولد المطلب بن أسد بن عبد العزى: أبا حبيش؛ والأسود بن المطلب، كان أشد الناس في إبطال أمر ابن عمه عثمان بن الحويرث. فولد أبو حبيش: فاطمة بنت أبي حبيش، التي روت حديث الاستحاضة المشهور؛ ومن ولده: أبو الحارث بن عبد الله بن السائب بن أبي حبيش بن المطلب بن أسد بن عبد العزى: أمه حمنة بنت شجاع بن وهب، وأخته لأبيه وأمه فاطمة بنت عبد الله بن السائب بن أبي حبيش، تزوجها عبد الله بن عمرو بن عثمان بن عفان؛ فلما دخل بها، طلقها في الوقت؛ فخرج أبوها، فأخبر ابن الزبير بذلك، فخطبها على أخيه المصعب، فزوجه إياها، ودخل بها في الوقت، فولدت له عيسى المقتول معه. فولد الأسود بن المطلب؛ هبار بن الأسود الشاعر، له صحبة: وزمعة بن الأسود؛ وعقيل بن الأسود، قتلا يوم بدر كافرين. فمن ولد هبار الشاعر بن الأسود، عمر بن عبد العزيز بن المنذر بن الزبير بن عبد الرحمن بن هبار بن الأسود، صاحب السند، وليها في ابتداء الفتنة إثر قتل المتوكل، وتداول أولاده ملكها، إلى أن انقطع أمرهم في زماننا هذا، أيام محمود بن سبكتكين، صاحب ما دون النهر من خراسان؛ وكانت قاعدتهم المنصورة. وكان جده المنذر بن الزبير قد قام بقرقسيا أيام السفاح؛ فأسر وصلب؛ وإسماعيل بن هبار هو الذي قتله مصعب بن عبد الرحمن بن عوف؛ وقتل معه قوم غيلةً؛ وهبار هذا كان يهجو النبي - صلى الله عليه وسلم - أيام كفره؛ فلما أسلم محا كل ذلك بمدحه وحسن إسلامه؛ وهو الذي نخس زينب بنت رسول الله - صلى الله عليه وسلم - إذ حملت من مكة إلى المدينة، فأسقطت جنيناً. وولد زمعة بن الأسود: عبد الله بن زمعة، له صحبة؛ والحارث بن زمعة، قتل يوم بدر كافراً مع أبيه؛ ويزيد بن زمعة، استشهد يوم الطائف - رحمه الله - ووهب بن زمعة. فولد وهب بن زمعة: عبد الله الأكبر. وعبد الله الأصغر. فولد عبد الله الأكبر: يزيد، قتل بإفريقية، وقتل أبوه رحمه الله يوم الدار مع عثمان - رضي الله عنه - وقد انقرض عقب عبد الله الأكبر. وولد عبد الله الأصغر: وهب، والمقداد، قتلا يوم الحرة، ويزيد أبو الحارث، والزبير، ويعقوب. فولد يعقوب بن عبد الله: موسى، والمقداد؛ وكان موسى محدثاً. وولد المقداد بن عبد الله الأصغر: يحيى، روى عنه الزبير بن بكار. وأما عبد الله بن زمعة، فتزوج زينب بنت أبي سلمة من أم سلمة أم المؤمنين: فولدت له يزيد، قتل يوم الحرة صبراً، إذ أبى أن يبايع ليزيد على أنه عبد قن، وكثير بن عبد الله، وأبا عبيدة بن عبد الله. فولد يزيد بن عبد الله: يزيد: أمه أم ولد صغدية، وهي التي نبشت مسلم بن عقبة - لعنه الله - وصلبته؛ ومن ولد كثير بن عبد الله بن زمعة: وهب بن وهب بن كثير، وهو أبو البختري القاضي، متهم بالكذب. وأما أبو عبيدة بن عبد الله بن زمعة، فكان من رؤساء قريش، إلا أنه يضعف في الحديث. فولد أبو عبيدة هذا: عبد الله، وعبيد الله، قتلا يوم قديد، وعبد الرحمن " ولقب عبد الله المذكور ركيخ " ، وهند، وهي أم محمد وإبراهيم وموسى، بني عبد الله بن الحسن بن الحسن بن علي بن أبي طالب - رضي الله عنه - . فولد عبد الله بن أبي عبيدة: عبد الرحمن، ومحمد، وهشام، قتلوا يوم قديد مع أبيهم.
وولد نوفل بن أسد بن عبد العزى: ورقة، الذي تنصر، وصفوان، وعدي. فولد صفوان: بسرة، مهاجرة، لها صحبة، وهي التي روت عن النبي - صلى الله عليه وسلم - الوضوء من مس الذكر، وهي أم معاوية بن المغيرة بن أبي العاصي بن أمية، الذي قتله رسول الله - صلى الله عليه وسلم - صبراً. وأما عدي بن نوفل، فأمه أمية بنت جابر بن سفيان، أخت تأبط شراً. ودار عدي هذا بالبلاط، بين مسجد النبي - صلى الله عليه وسلم - والسوق؛ وهو أحد المهاجرين، وولى حضرموت لعمر أو عثمان. ولا عقب لورقة، ولا لصفوان. ولم يبق أيضاً لعدي عقب إلا من قبل الحصين بن عبيد الله بن نوفل بن عدي بن نوفل، إن كان بقي. ولم يبق لنوفل بن أسد عقب إلا من هذا الجذم فقط.

وأما خويلد بن أسد بن عبد العزى بن قصي، فهو كان على بني العزى وبني عبد ابني قصي، يوم الفجار؛ وفي ولده البيت والعدد. فولد خويلد هذا: خديجة أم المؤمنين؛ وهالة، أم أبي العاصي بن الربيع صهر النبي - صلى الله عليه وسلم - ؛ ورفيقة بنت خويلد، أم أميمة بنت بجاد بن عمير من بني تيم بن مرة؛ والعوام بن خويلد؛ وحزام بن خويلد؛ ونوفل بن خويلد. فأما نوفل بن خويلد، فقتله ابن أخيه الزبير بن العوام يوم بدر. وكان يقال لنوفل بن خويلد: أسد قريش، وأسد المطيببن؛ وروى أن رسول الله - صلى الله عليه وسلم - قال يوم بدر: " اللهم اكفنا ابن العدوية! " ، يعني نوفلاً. وكانت أمه من عدي بن خزاعة. وتقول عامة الرواة: إن علياً قتله؛ وله من الولد: الأسود بن نوفل. ولد الأسود بن نوفل: نوفل بن الأسود. فولد نوفل بن الأسود بن نوفل بن خويلد: عبد الرحمن بن نوفل، فتل مع عبد الله بن الزبير. فولد عبد الرحمن هذا: محمد بن الأسود المعروف بيتيم عروة، روى عنه مالك وغيره، وهو محمد بن عبد الرحمن بن نوفل بن الأسود بن خويلد. وقد انقرض عقب نوفل بن خويلد. وأما حزام بن خويلد، فولد حكيم بن حزام، وخالد بن حزام؛ خرج خالد هذا مهاجراً، فمات - رضي الله عنه - ؛ ولحكيم صحبة. فولد خالد: عبد الله. فولد عبد الله بن خالد: عثمان، وعبد الرحمن، والمغيرة، ولاه ابن الزبير بعض اليمن. ومن ولد المغيرة هذا: المنذر بن عبد الله بن المنذر بن المغيرة بن عبد الله بن خالد، دعاه المهدي إلى القضاء وأن يصله بمائة ألف؛ فأبى، وحج في ذلك العام ماشياً، إذ لم يجد ما يكترى به ما يركب؛ وابنه إبراهيم بن المنذر، المحدث المشهور. ومن ولده: عثمان بن عبد الله بن أحمد بن محمد بن الضحاك بن عثمان بن عبد الله بن خالد بن حزام، خمسة في نسق، كلهم من أهل العلم والحديث والرواية. ومن ولد عبد الرحمن بن عبد الله هذا: عبد الرحمن بن المغيرة بن عبد الرحمن بن عبد الله، محدث ابن محدث. وأما حكيم بن حزام، فله صحبة ورواية، وعاش في الجاهلية ستين سنة، وفي الإسلام مثلها؛ وإليه كانت صارت دار الندوة، وباعها من معاوية بمائة ألف درهم. فولد حكيم هذا؛ هشام، له صحبة؛ وفضل؛ وعثمان؛ قتل هشام يوم الجمل مع عائشة - رضي الله عنها - ؛ وخالد؛ وحزام، بنو حكيم بن حزام، كلهم مات في حياة أبيه. فولد عثمان بن حكيم: عبد الله، وهو الذي ورث حكيماً، وأمه: رملة بنت الزبير بن العوام، التي تزوجها خالد بن يزيد بن معاوية؛ وتزوج عبد الله بن عثمان هذا سكينة بنت الحسين بن علي، فولدت له: عثمان، ولقبه قرين، له عقب؛ وحكيماً، لا عقب له؛ وربيحة، تزوجها العباس بن الوليد بن عبد الملك.
وأما العوام بن خويلد، فولد الزبير حوارى رسول الله - صلى الله عليه وسلم - وعبد الرحمن، سماه رسول الله - صلى الله عليه وسلم - وكان اسمه عبد الكعبة، استشهد يوم اليرموك؛ لهما عقب؛ والسائب؛ ومالك؛ وعبيد الله، قتل يوم بدر كافراً؛ والحارث؛ وصفوان؛ وبعكك؛ ويملك؛ وأصرم؛ وأسد الله؛ وبجير، قتلته دوس في الجاهلية؛ تولى قتله صبيح بن سعد بن هانئ، جد أبي هريرة، أبو أمه، بثأر أبي أزيهر الدوسي، إذ قتله هشام بن الوليد بن المغيرة؛ وزينب بنت العوام، كانت تحت حكيم بن حزام؛ لا عقب لواحد منهم. فولد الزبير رضي الله عنه: أبو بكر عبد الله، أمير المؤمنين، له صحبة؛ والفقيه عروة؛ والمنذر أبو عثمان، قتل مع أخيه عبد الله: أمهم أسماء بنت أبي بكر الصديق رضي الله عنه؛ وخالد، ولى اليمن لأخيه، وعمرو، قتله أخوه عبد الله قوداً، وكان مع بني أمية على أخيه، أمهما؛ أم خالد بنت خالد بن سعيد بن العاصي؛ والمصعب، ويكنى أبا عيسى، أمه كلبية، ولي العراقين؛ وعبيدة؛ وجعفر، ولى المدينة لأخيه، أمهما: زينب بنت بشر بن عبد عمرو بن مرثد الضبعية، أعقبوا؛ وعاصم، شقيق عبد الله؛ وحمزة، شقيق المصعب، انقرضا؛ وعمر، انقرض؛ وبنات.

فولد عبد الله أمير المؤمنين: خبيب، لا عقب له، وهو أسن من عروة عمه؛ وحمزة؛ وعباد؛ وثابت؛ وعامر الناسك؛ وموسى، أعقبوا؛ وبكر، أمه: عائشة بنت أمير المؤمنين عثمان؛ وهاشم؛ وقيس؛ وعروة؛ والزبير؛ وأبو بكر؛ وعبد الله، لا عقب لهم؛ وأم الحسن: أمها نفيسة بنت الحسن بن علي أمير المؤمنين. فولد عباد بن عبد الله: يحيى، روى عنه الحديث، وله عقب؛ ومحمد؛ وصالح، لا عقب لهما. من ولده: محمد بن يعقوب بن عبد الوهاب بن يحيى بن عباد بن عبد الله بن الزبير، روى عنه الحديث. وولد ثابت بن عبد الله: نافع، والمصعب. وخبيب، وسعد، كلهم له عقب؛ منهم: المغيرة بن خبيب بن ثابت بن عبد الله ابن الزبير، وكان خاصاً بالمهدي؛ وأخوه الزبير بن خبيب، ناسك، من رواة الحديث؛ اعتزل بأمر من بطن إضم حين قيام محمد بن عبد الله بن الحسن بن الحسن مع أهله؛ وكان متزوجاً بأمينة بنت خضير - وهو المصعب - ابن المصعب بن الزبير؛ وأعتق المغيرة بن خبيب هذا أم ولده وتزوجها؛ فأصدقها المهدي عنه مكوك لؤلؤ؛ وقايض مكة، الراوية العلامة أبو عبد الله الزبير بن بكار ابن عبد الله بن مصعب بن ثابت بن عبد الله بن الزبير؛ وكان بكار هذا أمير المدينة اثني عشر عاماً وشهوراً؛ وأخوه هارون بن بكار، روى عنه الحديث؛ وكان أبوهما عبد الله بن المصعب أمير اليمن للرشيد. ومن ولد الزبير بن بكار القاضي هذا: جعفر بن المصعب بن الزبير بن بكار، وكان مقرئاً، روى القراءة عن أبيه عن جده؛ وعم الزبير مصعب بن عبد الله. من أعلم الناس بالنسب؛ وعبد الله بن نافع بن ثابت بن عبد الله بن الزبير صاحب مالك.
وولد حمزة بن عبد الله بن الزبير: عباد، وكان من أجمل الناس؛ وهاشم، لهما عقب. وعامر؛ وأبو بكر؛ ويحيى؛ وسليمان، انقرضوا. وكانت أم أبي بكر ويحيى: فاطمة بنت القاسم بن محمد بن جعفر بن أبي طالب، " وأمها أم كلثوم بنت عبد الله بن جعفر، وهي التي تزوجها الحجاج بن يوسف، وأمها زينب بنت علي بن أبي طالب رضي الله عنه، وأمها فاطمة بنت رسول الله صلى الله عليه وسلم والزبير بن عباد بن حمزة بن عبد الله بن الزبير؛ وابنه يحيى بن عباد، محدث؛ وعتيق بن عامر بن عبد الله بن الزبير؛ وابنه عمر بن عتيق، قتلا بقديد، له عقب؛ وإبراهيم ب موسى بن صديق بن موسى بن عبد الله بن الزبير، من أهل الفقه، صاحب المغيرة بن عبد الرحمن المخزومي صاحب مالك؛ وابن عمه لحاً عتيق بن يعقوب بن صديق؛ وهاشم بن حمزة بن عبد الله بن الزبير، محدثون.
وولد المنذر بن الزبير: محمد: أمه بنت عبد الرحمن بن أبي بكر الصديق، له عقب. وعبد الله؛ وعاصم؛ وعمرو؛ وأبو عبيدة، أعقبوا كلهم. وتزوج عمرو ابن المنذر بن الزبير بنت الحسن بن علي بن أبي طالب. منهم؛ عبد الله بن المنذر ابن عمرو بن المنذر بن الزبير، حمل عنه الحديث؛ وعمر، والزبير، ابنا عاصم بن المنذر بن الزبير، خرجا مع إبراهيم بن عبد الله بالبصرة. وأبو عبد الله ابن الزبير بن أحمد بن سليمان بن عاصم بن المنذر بن الزبير، الفقيه على مذهب الشافعي، وهو أحد المحدثين بالبصرة. وبقية ولد عاصم بن المنذر بالبصرة؛ وفاطمة بنت المنذر بن الزبير، روى عنها الحديث، وهي زوج هشام بن عروة بن الزبير.
وولد عروة بن الزبير: محمد، لا عقب له؛ والزبير، لا عقب له؛ وهشام الراوية: أمه أم ولد، اسمها صافية، خراسانية؛ وعثمان، لا عقب له؛ وعمر، قتل مع عمه عبد الله، لا عقب له، والمصعب؛ وكان أصغر ولد عروة، لا عقب له؛ كان من ولده المصعب بن عثمان بن المصعب بن عروة، محدث؛ وعبد الله، وعبيد الله: أمه أسماء بنت سلمة بن عمر بن أبي سلمة المخزومي؛ أعقب منهم عبد الله. وعبيد الله، ويحيى، " ناسب " ، وهشام. وكان لعثمان عقب لهم رياسة، انقرضوا. وإسماعيل، لا عقب له، ويحيى، وهو القائل لإبراهيم بن هشام بن إسماعيل بنت هشام بن المغيرة المخزومي " حيث يقول " :
لبستم ثياب الخز لما أمنتم ... وبالأمس لا تدرون من فتح القرى
وقوفاً بأطراف الفجاج وخيلنا ... تساقى كؤوس الموت تدعس بالقنا
فلما أكلتم فيئنا برماحنا ... تكلم مكفى بعيث الذي كفى
وكانت أم يحيى وعثمان ومحمد بني عروة أم يحيى بنت الحكم بن أبي العاصي بن أمية.
ومن ولد عروة بن الزبير: عامر بن صالح بن عبد الله بن عروة، وهو القائل:

ليت شعري ولليالي صروف ... هل أرى مرة بقيع الزبير
ذاك مغنى أحبه وقطين ... تشتهى النفس أن ينالوا بخير
وكان فقيهاً، محدثاً. راوية، نسابة، شاعراً، مات ببغداد أيام هارون الرشيد؛ وابنه الزبير بن عامر، مقرئ، روى عن نافع، عن أبي نعيم؛ وعمر بن عبد الله بن الزبير بن عامر؛ وعبد الله بن محمد بن يحيى بن عروة؛ والزبير بن هشام ابن عروة، محدثون؛ وهشام بن محمد بن عروة بن هشام بن عروة؛ ولعروة عقب كثير.
وولد المصعب بن الزبير: عكاشة: أمه بنت عبد الله بن السائب بن أبي حبيش. التي تزوجها ودخل بها ليلة طلقها عبد الله بن عمرو بن عثمان بن عفان؛ وعيسى، قاتل بين يدي أبيه حتى قتل رحمه الله، لا عقب له؛ وسعد؛ وحمزة؛ وجعفر: محمد؛ وإبراهيم؛ وعمر؛ والمصعب، وهو خضير؛ فولد خضير بن المصعب: المصعب بن عمر؛ وولد جعفر بن المصعب: إبراهيم بن جعفر، ولجعفر عقب، ولا عقب لمحمد، ولا لسعد ولا لخضير. وأعرق الناس في القتل، عمارة بن حمزة، قتل يوم قديد، ابن المصعب بن الزبير بن العوام بن خويلد، ستة في نسق قتل جميعهم مقبلاً غير مدبر. وكان عيسى بن خضير، وهو المصعب بن المصعب بن الزبير، كالوزير لمحمد بن عبد الله بن الحسن بن الحسن بن علي، أيام قيامه بالمدينة، وقتل معه؛ وأخواه إبراهيم وخالد؛ وإبراهيم بن حمزة بن محمد بن حمزة بن المصعب بن الزبير، محدث ثقة؛ وابنه المصعب بن إبراهيم، مقرئ.
ومن ولد عمرو بن الزبير: الوليد بن عمرو بن الزبير بن عمرو بن الزبير، قيل إنه هو الذي رتب لمالك أبواب " موطئه " . ومن ولد خالد بن الزبير: عثمان ابن محمد بن خالد بن الزبير، وابنه محمد بن عثمان، قتل المنصور عثمان المذكور صبراً، لخروجه مع محمد بن عبد الله؛ وكان لعثمان هذا أخ اسمه سليمان. روى عنه الحديث.
وولد جعفر بن الزبير: محمد بن جعفر. محدث.
والمنذر بن عبيدة بن الزبير بن العوام. كانت تحته فاطمة بنت علي بن أبي طالب، خلف عليها بعد سعيد بن الأسود بن أبي البختري.
وخالد بن المغيرة بن خالد بن الزبير، روى عنه الحديث: وولد عبد الرحمن بن العوام: عبد الله، قتل مع أمير المؤمنين عثمان يوم الدار؛ وعبيد الله، قتل مع معاوية بصفين. وكان لعبد الله ابن اسمه خارجة، قتل مع عبد الله بن الزبير.
مضى بنو أسد بن عبد العزى بن قصي. ولا عقب لعبد العزى إلا من أسد هذا.
بنو عبد الدار بن قصي
ولد عبد الدار بن قصي: عبد مناف، وعثمان، والسباق. فأما بنو السباق، فكثروا جداً؛ ثم بقوى بمكة، هم وبنو خالد بن عبد مناف بن كعب بن سعد بن تيم بن مرة، ففنوا وهلكوا إلا القليل، وصار بعض بني السباق في عك؛ منهم: الأسود بن عامر بن الحارث بن السباق بن عبد الدار، قتل يوم بدر كافراً. ومنهم: سويبط بن سعد بن حرملة بن مالك بن عميلة بن السباق، بدري من مهاجرة الحبشة، وهو الذي باعه النعيمان على سبيل الدعابة؛ وأبو السنابل بن بعكك بن السباق، له صحبة، وهو الذي خطب سبيعة الأسلمية، زوجة سعد ابن خولة، وهي التي جاء فيها الحديث.
وولد عبد مناف بن عبد الدار: هاشم، وكلدة، فولد كلدة: علقمة؛ والحارث؛ فولد الحارث: النضر، أحد أعداء الله تعالى، قتل يوم بدر كافراً. أمر رسول الله - صلى الله عليه وسلم - بضرب عنقه صبراً بالصفراء؛ والنضير، أحد مهاجرة الحبشة، استشهد يوم اليرموك - رضي الله عنه - ؛ وعبد المنذر. وولد النضير المرتفع، وعطاء، ونافع؛ فولد المرتفع بن النضير: محمد بن المرتفع بن النضير، صاحب بئر ابن المرتفع. وللفاسق النضر بن الحارث ابن من مهاجرة الحبشة، اسمه فراس. ومن ولد عبد المنذر: محمد بن أيوب بن عبد المنذر، قتل يوم الحرة.

وولد هاشم بن عبد مناف بن عبد الدار: عمير، وعامر، وعبد شرحبيل؛ وولد عمير: مصعب، وهو من أجل الصحابة - رضي الله عنهم - بدري، قتل يوم أحد، وبيده لواء رسول الله - صلى الله عليه وسلم - ، لا عقب له إلا من قبل ابنته زينب، تزوجها عبد الله بن عبد الله بن أبي أمية بن المغيرة بن عبد الله بن عمر ابن مخزوم، فولدت له؛ وأبو الروم بن عمير، من مهاجرة الحبشة، استشهد يوم اليرموك - رضي الله عنه - ؛ وزرارة أبو عزيز بن عمير، أسر يوم بدر كافراً، وله عقب كثير؛ منهم كان عامر بن وهب، كان له بالأندلس قدر، وبعث إليه أبو جعفر المنصور سجلاً ولواء بولاية الأندلس؛ وقام بسرقسطة؛ وقتله يوسف بن عبد الرحمن الفهري؛ وله عقب كثير بسرقسطة، بقرية قربلان؛ ومن ولده بالأندلس: عمر بن المصعب بن قاسم بن وهب بن عامر بن وهب بن عمرو ابن المصعب بن أبي عزيز بن عمير، فقيه. وولد عامر بن هاشم بن عبد مناف بن عبد الدار: منصور، وعكرمة، وله كانت دار الندوة، باعها من حكيم بن حزام في الجاهلية. وولد عبد شرحبيل بن هاشم: أرطاة، قتله مصعب بن عيمر يوم أحد ومعه اللواء؛ وأبو الروم منصور بن عبد شرحبيل، يقال إن كاتب الصحيفة على بني هاشم وبني المطلب؛ وقيس بن عبد شرحبيل؛ فولد قيس هذا: جهم ابن قيس، من مهاجرة الحبشة.
وولد عثمان بن عبد الدار: عبد العزى؛ وشريح. فولد شريح: قاسط، قتل يوم أحد كافراً، وبيده اللواء. وولد عبد العزى بن عثمان بن عبد الدار: عبد الله، وهو أبو طلحة، وهو كان على بني عبد الدار يوم الفجار؛ وبرة بنت عبد العزى، وهي أم أم رسول الله - صلى الله عليه وسلم؛ فولد أبي طلحة: عثمان، أسلم؛ وطلحة؛ وأبو سعد؛ وكلاب، قتلوا كلهم كفاراً يوم أحد: قتل على طلحة، وقتل الزبير كلاباً. فولد طلحة بن أبي طلحة: عثمان بن طلحة بن أبي طلحة، دفع رسول الله - صلى الله عليه وسلم - إليه وحده مفتاح الكعبة؛ وقيل: إلى أخيه شيبة معه؛ فبنو طلحة إلى اليوم هم ولاة الكعبة دون سائر بني عبد الدار. فولد عثمان بن طلحة: شيبة بن عثمان؛ فولد شيبة: عبد الرزاق، وجبيراً، وجماعة مشهورين إلى اليوم، ومن ولده كان عبد الله بن شيبة، الذي أقاده سليمان بن عبد الملك من خالد بن عبد الله القسري؛ وعبيد الله؛ وعبد الرحمن؛ والمصعب؛ ومسافع؛ وغيرهم؛ وأختهم صفية بنت شيبة، روى عنها الحديث. ومنهم: شيبة بن جبير بن شيبة بن عثمان، تزوج ابنة طلحة بن عمر بن عبيد الله بن معمر التيمي.
و " من " ولد طلحة بن أبي طلحة أيضاً: مسافع، والجلاس، والحارث، قتلوا يوم أحد كفاراً مع أبيهم وأعمامهم، كلهم يأخذ لواء الكفار، فيقاتل حتى يقتل: قتل عاصم بن ثابت بن أبي الأقلح مسافعاً والجلاس، وقتل قزمان الحارث؛ وعثمان بن طلحة، أسلم وهاجر قبل الفتح وقد ذكرناه. ومنهم: إبراهيم بن عبيد الله بن عثمان بن عبد الله بن عثمان بن طلحة بن أبي طلحة، ولاه الرشيد اليمن، وقتل بمكة في فتنة العلوية أيام المأمون، وكان متكلماً، فصحب النظام وهشام بن الحكم وغيرهما. هكذا وجد نسبه، وهو عندي خطأ، لأنه ينقص أسماء بلا شك. ولهم عقب. فولد مسافع بن طلحة: عبد الله، قتل يوم الجمل؛ ويزيد، قتل يوم الحرة.
مضى بنو عبد الدار بن قصي.
بنو عبد بن قصي
ولد عبد بن قصي: وهب، وبجير. فمن ولد وهب: ظليب بن عمير ابن وهب بن عبد بن قصي، من المهاجرين الأولي، بدري، استشهد يوم اليرموك، وهو أول من دمى مشركاً في الإسلام. ومن ولد بجير: الحويرث بن نفير بن بجير بن عبد بن قصي، أهدر رسول الله - صلى الله عليه وسلم - دمه يوم الفتح. وقد انقرض جميع ولد عبد بن قصي. وكان آخر من مات منهم رجل مات في أيام بني العباس؛ فورثه بالقعدد عبد الصمد بن علي بن عبد الله ابن العباس بن عبد المطلب بن هاشم بن عبد مناف بن قصي وإسماعيل بن محمد بن عبد الله بن قيس بن مخرمة بن المطلب بن عبد مناف بن قصي، وعبيد الله بن عروة بن الزبير بن خويلد بن أسد بن عبد العزى بن قصي.
بنو زهرة بن كلاب

ولد زهرة بن كلاب: الحارث، وعبد مناف. فولد عبد مناف بن زهرة: وهب، ووهيب. فولد وهب: آمنة، أم رسول الله - صلى الله عليه سلم - وعبد يغوث بن وهب. فولد عبد يغوث: الأرقم، والأسود. فولد الأرقم: عبد الله، له صحبة، ولاه عمر وعثمان بيت المال. وولد الأسود، وهو أحد المستهزئين، مات كافراً: عبد الرحمن، له صحبة، وكان فاضلاً، ذكر في شورى أبي موسى وعمرو - رضي الله عن جميعهم. وولد وهيب بن عبد مناف بن زهرة: نوفل؛ ومالك، وهو أبو وقاص؛ وهالة، أم حمزة بن عبد المطلب - رضي الله عنه. فولد نوفل: مخرمة، له صحبة، وهو أحد المؤلفة قلوبهم. فولد مخرمة: المسور، له صحبة، وكان فاضلاً. ومن ولده: أبو بكر بن عبد الرحمن بن المسور، وهو القائل:
بينما نحن من بلاكث بالقا ... ع سراعاً والعيس تهوي هويا
خطرت خطرة على القلب من ذك ... راك وهناً فما استطعت مضيا
قلت: لا صبر إذ دعاني لك الشو ... ق، وللحاديين: كراً المطيا
وابن أخيه: عبد الله بن جعفر بن عبد الرحمن بن المسور.
وولد أبي وقاص: معد بن أبي وقاص، وعمير، وعمارة، وعامر، وعتبة. فأما عمير، فاستشهد يوم بدر، وله ست عشرة سنة. وأما عامر، فكان من مهاجرة الحبشة. وأما عتبة، فهو الذي جرح رسول الله - صلى الله عليه وسلم - يوم أحد، وقيل: مات مسلماً، وقيل: بل مات كافراً. فولد عتبة: نافع، له صحبة، وسليمان، وهاشم الأعور، قتل مع علي يوم صفين. فولد هاشم بن عتبة؛: هاشم بن هاشم. فولد هاشم بن هاشم: هاشم، فهو هاشم بن هاشم بن هاشم بن عتبة. ومن ولد نافع بن عتبة بن أبي وقاص: عروة بن نافع بن عروة بن نافع. وولد سعد بن أبي وقاص عمر، قاتل الحسين - رضي الله عنه - قتله المختار؛ ومحمد، قتله الحجاج صبراً لخروجه مع ابن الأشعث؛ وعامر، روى عنه الحديث؛ أعقبوا؛ وعمير؛ هلك في حياة أبيه، لا عقب له، وإبراهيم؛ روى عنه الحديث وأعقب؛ وصالح، نزل الحيرة وقتله عبيده وله بقية ولد برأس العين، وروى عنه الحديث؛ ويحيى؛ ويعقوب؛ روى عنهم الحديث؛ وموسى، له عقب. منهم: عبد الله بن عثمان بن إسحاق بن سعد بن أبي وقاص، محدث. فولد موسى بن سعد: هارون، وبجاد: أمهما أم هارون بنت عبد الله بن حنين بن أسد بن هاشم بن عبد مناف. فولد محمد بن سعد: إسماعيل، روى عنه الحديث؛ وإبراهيم، روى عنه أيضاً الحديث. وولد مصعب بن سعد: إسحاق، روى عنه الحديث أيضاً. وولد عمير بن سعد: حفص، قتله المختار. وولد حفص: أبو بكر، روى عنه الحديث. ولسعد عقب كثير. والمعقبون من ولده ستة: عمر، ومحمد، وصالح، وموسى، وإبراهيم، وعامر.

وولد الحارث بن زهرة بن كلاب: وهب ذو القرية، وأهيب، وعبد الله، وعبد. انقرض وهب وأهيب.وولد عبد الله بن الحارث بن زهرة: شهاب؛ فولد شهاب بن عبد الله: عبد الجان، سماه رسول الله - صلى الله عليه وسلم - عبد الله، وهو الأكبر بن مهاجرة الحبشة، مات قبل الهجرة إلى المدينة، ولا عقب له؛ وعبد الله الأصغر بن شهاب، شهد أحداً مع المشركين، ثم أسلم بعد. فولد عبد الله الأصغر بن شهاب بن عبد الله بن الحارث بن زهرة: عبيد الله. فولد عبيد الله: مسلم. فولد مسلم: عبد الله، ومحمد، وهو الفقيه " أبو بكر " الزهري المحدث، مات في ضيعته شغبى، وهي بقرب بدا، ودفن على قارعة الطريق - رحمه الله - وولد أخوه عبد الله: محمد، روى عنه الحديث، وليس بالقوي. وقد انقرض جميع بني عبد الله بن الحارث. فأما عبد بن الحارث بن زهرة، ففيه العدد. فولد عبد: عوف. فولد عوف بن عبد الحارث: مكمل بن عوف. فولد مكمل: أزهر بن مكمل، كان يذكر أنه سيلي الخلافة، ومات بفيفاء الفحلتين، ودفن بها، وتولى دفنه حفص بن عمر بن عبد الرحمن بن عوف. وولد عوف بن عبد بن الحارث بن زهرة: الأزهر، وعوف. فولد الأزهر: المطلب؛ وطليب، من مهاجرة الحبشة، وماتا هنالك - رضي الله عنهما - ؛ وأبو جبير عبد الرحمن بن الأزهر، له صحبة، وشهد حنيناً، وله رواية. وولد عوف بن عوف بن عبد الحارث ابن زهرة: عبد الله؛ وعبد الرحمن، صاحب رسول الله - صلى الله عليه وسلم - ، القديم الهجرة؛ وحمنن، من مسلمة الفتح؛ والأسود. فولد الأسود بن عوف: جابر، ولي المدينة لابن الزبير؛ وعياش، ومحمد، قتلا مع ابن الأشعث يوم الزاوية؛ وجابر هذا هو الذي ضرب رأس سعيد بن المسيب في بيعة بن الزبير. ومن ولد حمنن ابن عوف: القاسم بن محمد بن المعتمر بن عيضا بن حمنن بن عوف، كان من صحاب أمير المؤمنين - الرشيد. ومن ولد عبد الله بن عوف: طلحة، وأبو عبيدة، ابنا عبد الله بن عوف؛ وكان طلحة من فقهاء المدينة، روى عنه الحديث؛ وولي أيضاً المدينة لابن الزبير، بعد ابن عمه جابر بن الأسود. وولد أبو عبيدة بن عبد الله بن عوف: عبد الرحمن بن أبي عبيدة، قتل يوم الحرة.
وولد عبد الرحمن بن عوف: سالم، مات قبل الإسلام: أمه أم كلثوم بنت عتبة بن ربيعة بن عبد شمس؛ وأم القاسم بنت عبد الرحمن بن عوف، ولدت في الجاهلية: أمها بنت شيبة بن ربيعة بن عبد شمس؛ ومحمد؛ وحميد؛ وإبراهيم: وإسماعيل: أمهم أم كلثوم بنت عقبة بن أبي معيط من المهاجرات المبايعات؛ وعروة؛ وسالم آخر، قتلا بإفريقية؛ وعبد الله الأكبر، قتل أيضاً بإفريقية؛ وأبو بكر؛ وأبو سلمة الفقيه، واسمه عبد الله، ولي شرطة سعيد بن العاصي: أمه تماضر بنت الأصبغ الكلبية؛ وعبد الرحمن؛ والمصعب، قتل في حصار ابن الزبير الأول؛ وسهيل أبو الأبيض، زوج الثريا صاحبة عمر ابن أبي ربيعة؛ وعثمان؛ وأبو عثمان واسمه عبد الله: أمه بنت أبي الحيسر أنس ابن رافع بن امرئ القيس بن زيد بن عبد الأشهل بن جشم بن الحارث بن الخزرج بن عمرو " وهو النبيت " بن مالك بن الأوس، وهي التي قال لها رسول الله - صلى الله عليه وسلم - حين نكحها بنوا من ذهب: " أولم ولو بشاه! " ؛ والقاسم، شقيق عبد الله؛ وعمر؛ ومعن؛ وزيد: أمهم سهلة بنت عاصم بن عدي العجلاني؛ وجويرية بنت عبد الرحمن: أمها بادنة بنت غيلان بن سلمة الثقفي. فولد محمد بن عبد الرحمن بن عوف: القاسم: أمه مريم بنت العاصي ابن الربيع، صهر رسول الله - صلى الله عليه وسلم؛ وكانت أم مريم هذه فاختة بنت أبي أحيحة سعيد بن العاصي بن أمية. وللقاسم بن محمد المذكور عقب. فولد أبي سلمة بن عبد الرحمن: سلمة، ولي القضاء بالمدينة؛ وعمر بن أبي سلمة: وعبد الجبار بن أبي سلمة؛ من ولده: الزهريون الذين بالأندلس بباجة وبطليوس؛ وعمر بن أبي سلمة؛ روى عنه هشيم وغيره، ضعفه شعبة واختلف فيه ابن معين؛ وعبد الواحد بن محمد بن عبد الرحمن بن عوف: وعبد المجيد؛ وعبد العزيز؛ والعتير بنو سهيل بن عبد الرحمن، روى الحديث عن عبد المجيد.

ومن ولده: أبو عبد الرحمن بن زيد بن أحمد بن الأبيض بن سهيل بن الأبيض بن عبد العزيز بن سهيل بن عبد الرحمن بن عوف، فقيه مالكي، والحسن ابن عثمان بن عبد الرحمن بن عوف؛ روى عنه الحديث؛ وابن ابنه سعيد بن يحيى بن الحسن بن عثمان، محدث؛ وأبو المصعب الفقيه، صاحب مالك بن أنس، واسمه أحمد بن أبي بكر بن الحارث بن زرارة بن المصعب بن عبد الرحمن بن عوف، آخر فقهاء المدينة، وولي قضاء المدينة؛ وصالح بن إبراهيم بن عبد الرحمن بن عوف، كان سيداً؛ ناسكاً؛ وأخوه سعد بن إبراهيم، وأمه أم كلثوم بنت سعد بن أبي وقاص، ولي شرطة المدينة، وولي قضاءها مراراً، وروى عنه الحديث، وعن ولديه إبراهيم ويعقوب، محدثان؛ واستشهد ابنه الثالث إسماعيل ببلاد الروم؛ ومن ولده: يعقوب بن إبراهيم بن سعد بن إبراهيم بن عبد الرحمن بن عوف، محدث؛ ومن ولده: أبو محمد عبد الرحمن بن محمد بن عبيد الله بن سعد ابن إبراهيم بن عبد الرحمن بن عوف، من أصحاب القاضي إسماعيل بن إسحاق، ومات ببغداد سنة 338؛ وأحمد بن سعد، أخو عبيد الله بن سعد المذكور، محدث مشهور. وكان لصالح بن إبراهيم ابن اسمه سالم بن صالح، روى عنه الحديث؛ وحميد بن عبد الرحمن بن حميد بن عبد الرحمن بن عوف، وكان يخاصم أباه في مال له؛ وإسحاق بن غرير " واسم غرير عبد الرحمن " ابن المغيرة بن حميد بن عبد الرحمن بن عوف، صاحب المهدي والهادي والرشيد، وكان مختصاً بهم؛ وكان يظهر تعشق عبادة جارية امرأة من المهالبة، كانت منقطعة إلى الخيزران؛ وأخواه محمد ويعقوب ابنا غرير، وكانا سيدين، كان يعقوب هذا يسكن الفرش من ملل: وأمهم هند بنت مروان بن الحارث بن عمر بن سعد بن معاذ الأنصاري؛ وعبد الرحمن بن محمد بن غرير، كان سيداً؛ وابنه عمه يوسف بن يعقوب بن غرير، ولي بيت المال للرشيد. ويعقوب بن محمد بن عيسى بن عبد الملك بن حميد بن عبد الرحمن بن عوف، حمل عنه العلم والحديث - والمغيرة، وعبد الرحمن، وأبو الليث، بنو المغيرة بن أبي الغيث بن المغيرة بن حميد بن عبد الرحمن بن عوف، كانوا فضلاء كلهم، وماتوا ثلاثتهم في يوم واحد.

ومنهم: عبد العزيز بن عمر بن عبد الرحمن بن عوف: كان له من الولد: محمد، قاضي المدينة، وعبد الله، وإسماعيل، وعمران. فولد القاضي: محمد، وأحمد، وإبراهيم، وعبد العزيز. وولد عمران أخي القاضي: عبد العزيز، كان سيداً. وولد عبد الله أخي القاضي: إبراهيم وسليمان؛ وولد إسماعيل أخي القاضي: عمر، والحسن. وسليمان بن عبد الله هذا قتل ابني عمه جميعاً عمر والحسن؛ والحسن المقتول هذا قتل ابن عمه وإبراهيم أخا سليمان، وعمر أخو الحسن شج إبراهيم المذكور: فإبراهيم مظلوم مشجوج من أحد بني عمه، مقتول من الآخر، وذلك أن إبراهيم كان ناظراً على عمر، وكانوا سكاناً في ضيعة لهم بالعيص من أعمال المدينة؛ فعدا عمر بن إسماعيل بن عبد العزيز عليه؛ فشج إبراهيم بن عبد الله ابن عبد العزيز شجة منكرة؛ فعدا سليمان بن عبد الله بن عبد العزيز على عمر بن إسماعيل بن عبد العزيز، فقتله، ثم هرب إلى مصر؛ فعدا سليمان على الحسن، فقتله؛ فأخذ الذي كان عنده سليمان، فقتله؛ ومحمد بن عبد العزيز بن عمر ابن عبد الرحمن، ولي قضاء المدينة للمنصور، روى عن ابن شهاب؛ وبنوه أحمد، وإبراهيم، وعبد العزيز، كلهم سيد؛ وبمشورة محمد بن عبد العزيز هذا، ضرب جعفر بن عمر بن عبد الرحمن بن عوف، من سادات أهل المدينة؛ وكان أبوه عمران وعمه موسى، ابنا عبد العزيز بن عمر بن عبد الرحمن بن عوف، ممن خرج مع محمد بن عبد الله بن الحسن؛ وإبراهيم بن عبد الله بن العزيز بن عمر بن عبد الرحمن بن عوف، قتله ابن عمه الحسين بن إسماعيل بن عبد العزيز، وكان يدعى عليه قتل أخيه عمر بن إسماعيل، ولم يكن كذلك، ولكن كان عمر هذا قد عدا على إبراهيم في ضيعة لهم بالعيص؛ فشجه في رأسه شجة منكرة. وكان عمر في ولاية نظر إبراهيم، فعدا سليمان بن عبد الله أخو إبراهيم على عمر، فقتله، وهرب إلى مصر؛ ثم هرب الحسن بعد قتله إبراهيم إلى مصر؛ فكان وهو وسليمان نازلين بمصر على بعض كبراء أهلها؛ فعدا سليمان على الحسن، فقتله؛ فأخذ الرجل الذي كانا نازلين عليه سليمان؛ فضرب عنقه. وهارون بن عبد الله بن محمد بن كثير بن معن ابن عبد الرحمن بن عوف، ولي القضاء بالمصيصة، ثم بالرقة ثم قضاء الجانب الشرقي ببغداد، ثم قضاء مصر، كل ذلك للمأمون؛ وولده عبد الرحمن بن هارون، ولي قضاء مكة للمعتضد، ومات بها سنة 291؛ وابنه يحيى بن عبد الرحمن بن هارون، ولي قضاء مكة للمقتدر، وكان محموداً في ولايته، لم يرتزق شيئاً؛ ووليها ستة عشرة شهراً؛ وكان من أهل الحزم والنفاذ في الأمور؛ وكانت له ضياع بالفرع وكان مطاعاً في أهل مكة. من أهل العدل، وهرب بعياله حين دخول القرامطة مكة إلى وادي الرهجان، وأخذ القرامطة له حينئذ ما قيمته مائة ألف دينار وخمسون ألف دينار. ولم يسمع شاكياً أو ذاكراً شيئاً مما أخذ له. ومنهم: عبد الرحمن بن الزبير بن سهيل بن عبد الرحمن بن عوف، سكن مصر، وأمه آخر من بقي من بني خارجة بن حذافة العدوي؛ وكانت موسرة.
فالمعقبون من ولد عبد الرحمن بن عوف - رضي الله عنهم - تسعة، وهم: أبو سلمة، ومحمد، وسهيل، والمصعب، وإبراهيم، وحميد، وعمر، ومعن، وعثمان.
مضى بنو زهرة بن كلاب، وتم الكلام في بني كليب بن مرة.
بنو تيم بن مرة
ولد تيم بن مرة: سعد بن تيم، فولد سعد: حارثة، وكعب. فمن بني حارثة بن سعد بن تيم: بنو عمير بن الحارث بن حارثة بن سعد، والفقهاء الفضلاء: محمد، وأبو بكر، وعمر، بنو المنكدر بن عبد الله بن الهدير بن محرز بن عبد العزى بن عامر بن الحارث بن حارثة بن سعد بن تيم. وكان على الشرطة بمكة أيام المعتمد عبد الله بن الحسن بن داود بن محمد بن المنكدر، وقتل بها في بعض الفتن؛ وربيعة بن عبد الله بن الهدير، أخو المنكدر، له عقب. ولهم كان ولاء ربيعة الرأي. ومنهم: محرز بن هارون بن عبد الله بن محرز بن الهدير، محدث ضعيف.

وولد كعب بن سعد بن تيم: عامر، وعمرو؛ فولد عامر بن كعب بن سعد بن تيم: جبيلة، وصخر، وهم أهل بدر، وكان فيهم مهاجرون. فولد صخر بن عامر بن كعب: أم الخير سلمى، وهي أم أبي بكر الصديق - رضي الله عنه، وخالد، وعياض. فولد خالد: الحارث بن خالد، هاجر إلى أرض الحبشة، هو وامرأته ريطة بنت الحارث بن جبيلة بن عامر بن كعب بن سعد بن تيم، وولده، فشربوا من ماء مروا به، فماتوا كلهم إلا هو وحده؛ فزوجه رسول الله - صلى الله عليه وسلم - بنت عبد بن يزيد بن هاشم بن المطلب بن عبد مناف؛ ومن ولده: الفقيه المحدث محمد بن إبراهيم بن الحارث بن خالد؛ فولد المحدث محمد بن إبراهيم المذكور: إبراهيم بن محمد، قاضي البصرة أيام المتوكل. وولد عياض بن صخر: مسافع بن عياض الشاعر، الذي عنى حسان بن ثابت - رضي الله عنه - بقوله:
يا آل تيم ألا تنهون جاهلكم ... قبل القذاف بصم كالجلاميد
فولد عمرو بن كعب بن سعد بن تيم بن مرة: جدعان؛ وعامر؛ وعثمان. فولد جدعان: عبد الله بن جدعان، سيد قريش في زمانه؛ وعمير بن جدعان؛ وكلدة بن جدعان، قتل يوم الفجار. فمن ولد عمير بن جدعان: المهاجرين قنفذ بن عمير بن جدعان، له صحبة، واسمه عمرو، والمهاجر لقب، ومن ولده كان محمد بن يزيد بن المهاجر؛ ومن ولد عبد الله بن جدعان: عبد الله ابن عبيد الله بن عبد الله بن أبي مليكة - واسمه زهير - بن عبد الله بن جدعان، محدث ثقة، وابن أخيه عبد الرحمن بن أبي بكر بن عبيد الله، محدث ضعيف؛ وابنه أبز غرازة محمد بن عبد الرحمن، محدث أيضاً: أمه جبرة الخزاعية؛ وابن عمه علي بن زيد بن عبد الله بن أبي مليكة، بصري، ضعيف.
وولد عامر بن عمرو بن كعب بن سعد بن تيم بن مرة: عثمان أبو قحافة؛ فولد أبي قحافة: أبو بكر الصديق - رضي الله عنه - واسمه عبد الله، خليفة رسول الله - صلى الله عليه وسلم؛ وعتيق؛ ومعتق، لا عقب لهما؛ وأم فروة، تزوجها الأشعث الكندي؛ وأخرى تزوجها قيس بن سعد بن عبادة.
فولد أبي بكر الصديق - رضي الله عنه: عبد الله، مات في حياة أبيه؛ وعبد الرحمن؛ ومحمد؛ وعائشة، أم المؤمنين؛ وأسماء، زوجة الزبير بن العوام؛ وأم كلثوم، امرأة طلحة بن عبيد الله: أمها بنت خارجة بن زيد الأنصاري؛ وأم عبد الله: أمها قتيلة بنت عبد العزى بن عبد بن سعد بن جابر بن مالك ابن حسل بن عامر بن لؤي؛ وأم عائشة وعبد الرحمن: أم رومان بنت عامر بن عمير بن ذهل بن دهمان بن الحارث بن تيم بن مالك بن كنانة.
فولد عبد الله بن أبي بكر الصديق: إسماعيل، انقرض بلا عقب، وولد عبد الرحمن بن أبي بكر الصديق: محمد؛ وعبد الله؛ وأم حكيم؛ وميمونة؛ وقريبة؛ كانت أم عبد الله وأم أم حكيم: قريبة بنت أبي أمية، أخت أم المؤمنين أم سلمة - رضي الله عنها - تزوج ميمونة هشام بن عبد الملك، ثم طلقها؛ وتزوج أختها قريبة القاسم بن محمد بن أبي بكر الصديق؛ فولدت له عبد الرحمن الفقيه المشهور؛ وتزوج أم حكيم المذكورة موسى بن طلحة بن عبيد الله؛ فولدت له محمداً، ويحيى، وعائشة التي تزوجها عبد الملك بن مروان؛ فولدت له بكار بن عبد الملك؛ فكان عبد الله عمته عائشة، وخالته أم سلمة، أما المؤمنين. فولد عبد الله بن عبد الرحمن بن أبي بكر الصديق: طلحة، وأبو بكر، وعمران، وعبد الرحمن، ونفيسة، تزوجها الوليد بن عبد الملك: أمهم كلهم عائشة بنت طلحة. فولد طلحة ابن عبد الله بن عبد الرحمن بن أبي بكر، لهم بنجد عقب عظيم، يحاربون الحسنيين والجعفريين فينتصفون؛ وقد انحدروا في وقتنا هذا إلى أعمال مصر؛ ومنهم: أبو بكر بن عبد الله أخو طلحة المذكور، ثار بالسوس زمان مروان بن محمد؛ وابنه هاشم بن أبي بكر، ولي قضاء مصر، ومات بها، وله بقية بالكوفة، وعمران بن عبد الله، أخو طلحة المذكور، له عقب يسير، وعبد الرحمن بن عبد الله، لا عقب له؛ وابن أبي عتيق، وهو عبد الله بن محمد بن عبد الرحمن ابن أبي بكر.
وولد محمد بن أبي بكر الصديق: القاسم، أحد فقهاء المدينة السبعة؛ وعبد الله قتل يوم الحرة، فولد القاسم بن محمد: عبد الرحمن، من فقهاء المدينة، فولد عبد الرحمن بن القاسم: إسماعيل، وعبد الله، وعبد الرحمن ولي قضاء المدينة للحسن بن زيد؛ ومن ولده: محمد بن عبد الله بن عبد الرحمن بن القاسم ابن محمد بن أبي بكر الصديق، ولي قضاء المدينة للمأمون.

ولا عقب لعامر بن عمرو إلا من قبل أبي بكر الصديق - رضي الله عنه.
وولد عثمان بن عمرو بن كعب بن سعد بن تيم بن مرة: عمرو: قتل يوم القادسية؛ وأبو المطاع، قتل يوم عكاظ؛ وعبيد الله؛ ومعمر؛ ومعاذ. فولد عبيد الله: طلحة بن عبيد الله، الصاحب المشهور - رضي الله عنه - ؛ وعثمان؛ ومالك؛ قتل يوم بدراً كافراً، فولد عثمان بن عبيد الله أخو طلحة: عبد الرحمن، قتل مع ابن الزبير؛ فولد عبد الرحمن بن عثمان هذا: عثمان، ومعاذ، روى عنهما الحديث وعن أبيهما. ومن ولده أيضاً: محمد بن طلحة بن عبد الرحمن بن طلحة ابن عبد الله بن عثمان بن عبيد الله أخي طلحة بن عبيد الله، محدث. وولد مالك ابن عبيد الله أخو طلحة: عثمان بن مالك، قتله صهيب يوم بدر كافراً. ومن ولد طلحة بن عبيد الله: محمد السجاد، قتل يوم الجمل؛ وعمران: أمهما حمنة بنت جحش، لا عقب لعمران؛ وموسى: أمه خولة بنت القعقاع بن معبد بن زرارة، وعيسى؛ ويحيى: أمهما سعدى بنتعوف بن خارجة بن سنان بن أبي حارثة؛ ويعقوب، قتل يوم الحرة؛ وإسماعيل، لا عقب له؛ وإسحاق: أمهم أم أبان بنت شيبة بن ربيعة؛ وزكريا: أمه أم كلثوم بنت أبي بكر الصديق لكلهم عقب. حاشا عمران وإسماعيل؛ وأم إسحاق بنت طلحة، تزوجها الحسن ابن علي، ثم خلف عليها الحسين بن علي: فولدت له فاطمة بنت الحسين؛ وكانت أم أم إسحاق هذا الجرباء. وهي أم الحارث بنت قسامة بن حنظلة بن وهب بن قيس بن عبيد بن طريف بن مالك بن جدعان الطائي؛ وطريف هذا هو الذي مدحه امرؤ القيس بن حجر، فولد محمد بن طلحة: إبراهيم، ولي خراج الكوفة لابن الزبير؛ فولد إبراهيم بن محمد: عمران، ويعقوب، وصالح، وداود، وسليمان، ويونس، واليسع، وشعيب، وهارون؛ أمهم كلهم حاشا عمران: أم يعقوب بنت إسماعيل بن طلحة، وأمها: لبابة بنت عبد الله بن العباس؛ وخلف على أم يعقوب هذه إسحاق بن يحيى بن طلحة، ثم تزوج بنت أبي بكر بن عثمان بن عروة بن الزبير؛ وكان بين النكاحين خمس وسبعون سنة. ومن أولاد إبراهيم أيضاً: إسماعيل وإسماعيل آخر، وموسى، ويوسف، ونوح، وإسحاق، وكان لإبراهيم بن محمد ابنة تزوجها عمر بن عبد العزيز، ثم طلقها. وكانت أم عمران بن إبراهيم بن محمد بن طلحة: زينب بنت عمر بن أبي سلمة المخزومي؛ وكان أخوه لأمه عمر بن مروان بن الحكم.
فولد عمران بن إبراهيم بن محمد: محمد بن عمران، ولي قضاء المدينة للمنصور: أمه أسماء بنت أبي سلمة " بن عمر بن أبي سلة " المخزومي؛ وابنه عبد الله بن محمد، ولي قضاء المدينة للمهدي وقضاء مكة للرشيد، ومات مع الرشيد بطوس؛ فقبره بها؛ وموسى بن محمد، أخو عبد الله المذكور، ولي أيضاً قضاء المدينة للرشيد؛ وصالح بن يوسف بن إبراهيم بن محمد بن طلحة، محدث. ومن ولد طلحة أيضاً: عبد الرحمن بن محمد بن يوسف بن يعقوب بن طلحة بن عبيد الله، ولي شرطة الكوفة لعيسى بن موسى، والقاسم بن محمد بن يحيى بن زكرياء بن طلحة بن عبد الله، ولي شرطة الكوفة أيضاً لعيسى بن موسى؛ وطلحة، وإسحاق، وبلال، بنو يحيى بن طلحة بن عبيد الله، روى عنهم الحديث؛ وسليمان وفاطمة ابنا محمد بن محمد بن عيسى بن طلحة بن عبد الله، تزوج أبو جعفر المنصور فاطمة هذه، فولدت له: سليمان، ويعقوب، وعيسى بني المنصور؛ ويحيى بن عيسى بن طلحة: أمه بنت جرير بن عبد الله البجلي. فولد موسى بن طلحة: حماد؛ وعمران؛ وعيسى؛ ومحمد، قتله شبيب الخارجي؛ وعائشة، وهي أم أبي بكر بن عبد الملك بن مروان: وعبيد الله بن إسحاق بن حماد ابن موسى بن طلحة بن عبيد الله، روى عنه الحديث؛ ومعاوية، والمصعب، ابنا إسحاق بن طلحة، روى عنهما الحديث؛ وعبد الله بن إسحاق بن طلحة: أمه بنت أبي موسى الأشعري؛ ويحيى بن إسحاق بن طلحة، روى عنه، وليس بالمعتمد عليه. ولبني طلحة عقب كثير بالكوفة وأعراض مكة والبصرة.

وولد معمر بن عثمان: عبيد الله؛ فولد عبيد الله بن معمر: عمر بن عبيد الله أمير فارس؛ وعثمان؛ قتلته الخوارج؛ وموسى؛ ومعاذ: فمن ولد معاذ هذا: عثمان ابن إبراهيم بن محمد بن معاذ بن عبيد الله بن معمر؛ ولم يعقب عثمان بن عبيد الله فولد عمر: طلحة بن عمر، لا عقب له من غيره؛ فولد طلحة بن عمر: عثمان، ولي قضاء المدينة؛ وإبراهيم، وكان سيداً: أمه فاطمة بنت القاسم بن محمد بن جعفر بن أبي طالب، وأمها: أم كلثوم بنت عبد الله بن جعفر بن أبي طالب، وأمها: فاطمة بنت رسول الله - صلى الله عليه وسلم؛ وجعفر بن طلحة، صاحب أم العيال، وهي عين أنفق عليها ثمانين ألف دينار، وكان يغل من ثمرتها خاصة أربعة آلاف دينار، وكانت تسقي أزيد من عشرين ألف نخلة؛ ولا عقب لجعفر، ولا لنصر؛ وعبد الرحمن: ونصر؛ ومحمد. فولد إبراهيم بن طلحة بن عمر: إسحاق، دعي إلى القضاء، فأبى، ومحمد؛ فولد محمد هذا: موسى، ولي قضاء المدينة للأمين.
وولد موسى بن عبيد الله بن معمر: عمر، قتله الحجاج صبراً لخروجه مع ابن الأشعث؛ فولد عمر هذا: حفص؛ وعثمان بن عمر، ولي قضاء المدينة لمروان ابن محمد، ثم ولي القضاء ببغداد لأبي جعفر المنصور؛ فول عثمان هذا: عمر، ولي قضاء البصرة. ومنهم: ابن عائشة البصري الكريم المشهور؛ وهو أبو عبد الرحمن عبيد الله بن محمد بن حفص بن عمر بن موسى، وابنه عبد الرحمن، شاطر ماجن. ومنهم كان التيمي، الفقيه المالكي بإشبيلية، وقد انقرض عقبه. وولد معاذ بن عثمان بن عمرو بن كعب بن سعد بن تيم بن مرة: عبد الرحمن، له صحبة ورواية.
مضى بنو تيم بن مرة.
بنو يقظة بن مرة
فولد يقظة بن مرة: مخزوم. فولد مخزوم: عمر، وعامر، وعمران. فولد عمران: عائذ بن عمران. فولد عائذ: عمرو. ولد عمرو: وهب، وأبو وهب، وفاطمة، وهي أم عبد الله والد رسول الله - صلى الله عليه وسلم - وأبو وهب هذا هو الذي يذكر أن الحجر من أساس الكعب وثب عن يده. فولده وهب بن عمرو: وهب بن وهب: وعبد العزيز بن وهب؛ ومعبد بن وهب. فولد معبد: حذافة؛ وأبو بردة. فولد حذافة؛ معبد، وعبد الله، وعبد الملك. وولد أبو بردة بن معبد: عبد الرحمن، قتل يوم الجمل مع أم المؤمنين؛ ومسلم، قتل يوم الحرى. فولد أبي وهب؛ هبيرة بن أبي وهب؛ زوج أم هانئ بنت أبي طالب أخت علي، فر عن الإسلام يوم الفتح، فمات كافراً طريداً بنجران؛ وحزن بن أبي وهب؛ ويزيد بن أبي وهب. فولد هبيرة بن أبي وهب: هانئ؛ وعمر، به كان يكنى؛ ويوسف؛ وجعدة، ولاه علي خاله خراسان: أمهم كلهم أم هانئ بنت أبي طالب. فولد جعدة بن هبيرة: جعفر، وعلي، والحسن؛ والحارث، وعبد الله، ويحيى؛ أمهم أم الحسن بنت علي بن أبي طالب؛ منهم: عون بن جعفر بن جعدة. وولد حزن بن أبي وهب: المسيب بن حزن، من أهل بيعة الرضوان. فولد المسيب: سعيد الفقيه، ومحمد، وعمر، وأبو بكر، والسائب: أمهم سلمية. فولد سعيد بن المسيب: محمد. فولد محمد: عمران، وطلحة. ومن ولد وهب بن عمر بن عائذ بن عمران بن مخزوم: عبد الرحمن بن أبي بردة بن معبد بن حذافة بن معبد بن وهب بن عمرو بن عائذ بن عمران بن مخزوم، قتل يوم الجمل؛ وقيس بن السائب بن عويمر بن عائذ بن عمران ابن مخزوم، مولى مجاهد بن فوق؛ وإخوته: بجاد، وجابر، وعمير، وعائذ.
وولد عامر بن مخزوم؛ هرمي بن عامر؛ ومن ولده: شماس - وهو عثمان - بن عثمان بن الشريد بن هرمي، من المهاجرين، استشهد يوم أحد - رضي الله عنه؛ والصرم، واسمه سعيد، بن يربوع بن عنكثة بن عامر بن مخزوم، له صحبة ورواية؛ له ابنان: عبد الله، وعبد الرحمن.
وولد عمر بن مخزوم: عبد الله، وعبيد. فمن ولد عبيد بن عمر بن مخزوم: المطلب بن عبد الله بن المطلب بن حنطب بن الحارث بن عبيد بن عمر بن مخزوم، روى عنه الحديث، وزوجه سعيد بن المسيب ابنته بصداق درهمين، لا صداق لها غيرهما.
حدثنا بذلك يونس بن عبد الله القاضي: نا يحيى بن مالك بن عائذ: نا هشام بن محمد بن أبي خليفة: نا أحمد بن محمد بن سلمة الطحاوي: نا عبد الرحمن بن معاوية العتبي، عن يحيى بن بكير، عن الليث بن سعد، عن الوليد بن مسلم، عن زهير بن محمد، عن المطلب بن عبد الله بن المطلب المخزومي، أن سعيد بن المسيب زوجه ابنته على صداق درهمين، لا صداق لها غيرهما؛ وكان سعيد على ابنة أبي هريرة. وروى عن المطلب هذا الحديث.

فولد المطلب بن عبد الله: الحكم، من نساك قريش؛ وعلي: والحارث، مات أبوه وجداً عليه إذ مات؛ وعبد العزيز، ولي قضاء مكة والمدينة للمنصور والهادي؛ وخرج علي منهم مع محمد بن عبد الله بن الحسن بن الحسن.
وولد عبد الله بن عمر بن مخزوم: عائذ، وعثمان، وهلال، والمغيرة، وأسد، وخالد. فولد عائذ: عتيق بن عائذ، وأمية بن عائذ، وعبد الله بن عائذ، وصيفي بن عائذ، يكنى صيفي هذا أبا السائب؛ وأما عتيق، فإنه كان على خديجة أم المؤمنين قبل رسول الله صلى الله عليه وسلم: ولد له منها ابنة تسمى أم محمد؛ تزوجها صيفي بن أبي رفاعة " واسمه أمية " بن عائذ بن عبد الله بن عمر بن مخزوم؛ وقتل صيفي بن أبي رفاعة؛ وأخواه رفاعة، ورفيع، ابنا أبي رفاعة أمية بن عائذ، قتلا ببدر كافرين؛ وقتل أيضاً معهم ابن أخيهم عبد الله بن المنذر بن أبي رفاعة؛ وكان بنو مخزوم قد ألبسوه لأمة أبي جهل ليخفوا مكان أبي جهل؛ فقتله علي. وولد لصيفي بن أبي رفاعة من أم محمد بنت خديجة، ابن اسمه محمد؛ ومنهم قاضي مكة، عبد الرحمن بن يزيد بن محمد بن حنظلة بن محمد بن عباد ابن جعفر بن رفاعة بن أبي رفاعة المذكور؛ وله ابن محدث اسمه محمد؛ وكان أبوه يزيد بن محمد قد استخفه عيسى بن يزيد الجلودي على مكة فدخلها عنوة إبراهيم بن موسى بن جعفر بن محمد بن علي بن الحسين، وقتل يزيد بن محمد؛ وأحمد بن زكريا بن الحسن محمد بن سعيد بن محمد، أخي حنظلة بن محمد المذكور، محدث. وولد عبد الله بن عائذ: السائب؛ وولد أبو السائب، وهو صيفي بن عائذ: المسيب بن أبي السائب، والسائب بن أبي السائب، وأبا نهيك بن أبي السائب؛ فولد السائب: عبد الله بن السائب، شريك رسول الله - صلى الله عليه وسلم؛ فولد عبد الله أبو السائب: السائب بن أبي السائب، قتل يوم بدر كافراً: ومن ولده: أبو السائب الظريف المخزومي، واسمه عبد الله؛ وولد السائب بن أبي السائب: عبد الرحمن، قتل يوم الجمل: ومن ولد المسيب ابن أبي السائب، وهو المقرئ، محمد بن إسحاق بن محمد بن عبد الرحمن بن عبد الله بن المسيب بن أبي السائب، وهو المعروف بالمسيبي بن السائب. ومن ولد أبي نهيك ابن أبي السائب: صيفي بن عائذ بن سعيد بن عبد الرحمن بن سعيد بن حسان بن أبي نهيك المذكور، محدث ثقة، يروي عن سفيان بن عيينة؛ مات سنة 249 بمصر.
وولد أبو جندب أسد بن عبد الله بن عمر بن مخزوم: عبد مناف؛ فولد عبد مناف، وهو أبو الأرقم: الأرقم، وهو من قدماء الصحابة، بدري، وفي داره كان يجتمع النبي - صلى الله عليه وسلم - مع المسلمين سراً، قبل أن يفشوا الإسلام بمكة، وابنه عثمان بن الأرقم، روى عنه الحديث.
وولد هلال بن عبد الله بن عمر بن مخزوم: عبد الأسد؛ فولد عبد الأسد: أبا سلمة، استخلفه رسول الله - صلى الله عليه وسلم - على المدينة، واسمه عبد الله، من قدماء " الصحابة " المهاجرين الأولي، وهو زوج أم سلمة أم المؤمنين قبل رسول الله - صلى الله عليه وسلم - ؛ والأسود بن عبد الأسد، أحد المستهزئين، قتل يوم بدر كافراً؛ وسفيان بن عبد الأسد. فولد أبو سلمة - رضي الله عنه - سلمة، وعمر، وزينب، ودرة: أمهم كلهم أم سلمة أم المؤمنين - رضي الله عنها؛ ولد عمر بأرض الحبشة، وله عقب، وولاه علي البحرين؛ وكان له ابن اسمه سلمة بن عمر؛ ولزينب أيضاً عقب؛ ولا عقب لدرة، ولا لسلمة، وزوجه النبي - صلى الله عليه وسلم - بنت حمزة، وكان لسلمة عقب انقرض، منهم: سلمة بن عبد الله بن سلمة بن أبي سلمة بن عبد الأسد، ولي قضاء المدينة لعبد الرحمن بن الضحاك. وولد الأسود بن عبد الأسد: المرأة التي سرقت، فقطعها رسول الله - صلى الله عليه وسلم - ؛ وولد سفيان بن عبد الأسد: الأسود؛ وهبار قتل يوم مؤتة؛ وعمر، هاجر إلى الحبشة؛ وعبيد الله، قتل يوم اليرموك؛ وعبد الله: أمهم كلهم صفية بنت الخطاب أخت عمر؛ وأبو سلمة؛ والحارث؛ وعبد الرحمن؛ وعبد الرحمن آخر؛ وعبد الله؛ ومعاوية؛ وسفيان؛ أم هؤلاء أم جميل بنت المغيرة بن أبي العاصي بن أمية بن عبد شمس. ومن ولده: رزق، وعبد الله، ابنا الأسود بن سفيان بن عبد الأسد: أمهما أم حبيب بنت العباس ابن عبد المطلب بن هاشم بن عبد مناف، ومن ولده أيضاً: محمد بن عبد الرحمن بن محمد بن أبي سلمة بن سفيان بن عبد الأسد، استقضاه الهادي على مكة، واستقضاه المأمون ببغداد.

وولد المغيرة بن عبد الله بن عمر بن مخزوم، وفيه بيت بني مخزوم وعددهم: هشام؛ والوليد؛ وأبو حذيفة، واسمه مهشم؛ وأبو أمية، واسمه حذيفة؛ وهاشم؛ والفاكه؛ ونوفل؛ وأبو ربيعة، واسمه عمرو؛ وعبد الله؛ وأبو زهير، واسمه تميم. وعبد شمس؛ وحفص. فأما هاشم، فإنه ولد حنتمة أم عمر بن الخطاب؛ ولا عقب لهاشم، ولا للفاكه، ولا لعبد الله. وكان للفاكه ابن اسمه أبو قيس، قتل يوم بدر كافراً. وكان لعبد الله بن المغيرة ابنان: عثمان، أسر يوم بدر كافراً؛ ونوفل، قتل يوم الخندق كافراً. فولد هشام بن المغيرة: أبو جهل، اسمه عمرو، وكنيته أبو الحكم، وأبو جهل لقب؛ والحارث، أسلم وحسن إسلامه؛ والعاصي، قتله عمر يوم بدر كافراً؛ وخالد ومعبد، أسر يوم بدر؛ وسلمة، استشهد يوم أجنادين؛ مات خالد كافراً؛ وأسلم سلمة وحسن إسلامه، واستشهد - رحمه الله - هو وابنه عمرو بن عكرمة يوم اليرموك، وقيل: يوم أجنادين؛ وزرارة بن أبي جعل، قتل باليمن؛ وتممي بن أبي جهل: أمهما بنت عمير بن معبد بن زرارة التميمي؛ وعلقمة بن أبي جهل؛ أمه بنت الحارث بن الربيع بن زياد العبسي. وقد انقرض عقب أبي جهل. وولد أيضاً أبو جهل الحنفاء، أراد علي أن يتزوجها، فكره ذلك رسول الله - صلى الله عليه وسلم - فتزوجها عتاب ابن أسيد.
وولد الحارث بن هشام: عبد الرحمن، من فضلاء التابعين: أمه فاطمة بنت الوليد بن المغيرة، لا عقب للحارث من غيره. فولد عبد الرحمن: أبو بكر بن عبد الرحمن، أحد فقهاء المدينة السبعة؛ وعمر؛ وعثمان؛ ومحمد؛ وعكرمة؛ وخالد: أمهم فاختة بنت عتبة بن سهيل بن عمرو: والوليد؛ وأبو سعيد؛ وهشام؛ وسلمة؛ وعبيد الله، وعياش؛ والمغيرة؛ وعوف؛ كانت أم عياش أم الحسن بنت الزبير بن العوام؛ وكانت أم المغيرة سعدى بنت عوف بن خارجة ابن سنان بن أبي حارثة المري؛ وأصيبت عين المغيرة مع مسلمة على القسطنطينية وخمس عشرة بنتاً. فولد أبو بكر: عبد الملك؛ والحارث، روى عنهما الحديث؛ أمهما سارة بنت هشام بن المغيرة بن الحارث؛ وعبد الله: أمه أيضاً سارة المذكورة؛ وعمر؛ وهشام بن عبد الملك بن عكرمة بن عبد الرحمن بن الحارث بن هشام، ولي قضاء المدينة للرشيد، وكان عكرمة بن عبد الرحمن تزوج بنت عمر بن عبيد الله بن معمر.
وولد عمر بن عبد الرحمن بن الحارث بن هشام: عتبة، ومحمد؛ كان عتبة ساكناً بواسط؛ وكان أثيراً عند الحجاج؛ وتزوج عبد الملك بن الحجاج أم عمرو بنت محمد بن عمر المذكور، فولدت له؛ ثم خلف عليها بعده معاوية بن هشام بن عبد الملك بن مروان. ومنهم: عبد الرحمن بن محمد بن أبي بكر بن عبد الله بن عبد الرحمن بن الحارث بن هشام، سكن هو وأبوه البصرة؛ وولي عبد الرحمن المذكور قضاء البصرة لمحمد بن سليمان، ولم يزل يستعفى، ويستعفى له أبوه، حتى عزل بعد أربعة أشهر؛ وهو أول قاض حنفي ولي قضاء البصرة، وكان من تلاميذ زفر بن الهذيل. ولولد الحارث عقب كثير.
وولد العاصي بن هشام: خالد، وهشام، والحارث. فولد خالد: الحارث بن خالد الشاعر، ولي مكة ليزيد بن معاوية؛ وكان ممن يحاصر ابن الزبير مع الحجاج على جهة منى؛ وأخوه المحدث عكرمة بن خالد، وولد الحارث بن خالد: عبد الرحمن بن الحارث؛ فولد عبد الرحمن: حفصة، تزوجها صالح بن علي ابن عبد الله بن العباس. ومن ولد هشام بن العاصي: خالد بن سلمة بن هشام ابن العاي، قتل مع ابن هبيرة؛ والأوقص بن محمد بن عبد الرحمن بن هشام ابن يحيى بن هشام بن العاصي، قاضي مكة للمهدي.

وولد أبي حذيفة، واسمه مهشم: هشام بن أبي حذيفة، من مهاجرة الحبشة؛ وأبو أمية بن أبي حذيفة، قتل يوم أحد كافراً. وولد أبي أمية بن المغيرة، واسمه حذيفة: أم سلمة أم المؤمنين، واسمها هند؛ وإخوتها زهير؛ ومسعود، قتل يوم بدر كافراً؛ والمهاجر، وكان اسمه الوليد، فسماه رسول الله - صلى الله عليه وسلم - المهاجر؛ وأبو ربيعة؛ وهشام، قتل يوم أحد كافراً؛ وعبد الله، أسلم؛ وأبو عبيدة؛ وقريبة، وهي أم عبد الله بن عبد الرحمن بن أبي بكر الصديق. فولد عبد الله بن أبي أمية: عبد الله بن عبد الله، روى عنه الحديث. فولد عبد الله بن عبد الله بن أبي أمية: محمد، والمصعب: أمهما زينب بنت المصعب بن عمير، صاحب رسول الله - صلى الله عليه وسلم - : ولهما عقب؛ وموسى بن عبد الله بن عبد الله. وولد زهير بن أبي أمية؛ معبد بن زهير، قتل يوم الجمل. وولد أبي ربيعة، واسمه عمرو: عبد الله، كان اسمه بجير، فسماه النبي - صلى الله عليه وسلم - عبد الله، وولاه عمر اليمن؛ وعياش، من المهاجرين الأولين: فولد عبد الله بن أبي ربيعة: عبد الرحمن: أمه ليلى بنت عطارد ابن حاجب بن زرارة؛ وكان سيداً، وخلف على أم كلثوم بنت أبي بكر الصديق؛ فولدت له عثمان، وموسى، وإبراهيم وله عقب كثير؛ منهم: موسى بن إبراهيم بن عبد الرحمن بن عبد الله بن أبي ربيعة، محدث؛ وابن عمه لحاً إبراهيم بن موسى ابن عبد الرحمن؛ والحارث بن عبد الله المعروف بالقباع: أمه سجا الحبشية، ماتت نصرانية، وقد ولي البصرة؛ وعمر بن عبد الله الشاعر الماجن؛ أمه أم ولد اسمها مجد؛ وإبراهيم؛ فكان لعمر ابن اسمه جوان، ولي الصدقات بالحجاز؛ وكان لجوان بن عمر ابن اسمه غني؛ وقد انقرض عقب عمر بن عبد الله بن أبي ربيعة؛ وإسماعيل بن إبراهيم بن عبد الله بن أبي ربيعة؛ وكان من ولد عياش بن أبي ربيعة: عبد العزيز بن عبد الله بن الحارث بن عبد الله بن عياش بن أبي ربيعة، لا عقب له؛ وابن عمه لحاً المغيرة بن عبد الرحمن بن الحارث بن عبد الله بن عياش بن أبي ربيعة، صاحب مالك بن أنس؛ وابنه عياش بن المغيرة؛ وكان للمغيرة بن عبد الرحمن أخ اسمه عبد الله، يكنى أبا سلمة، خرج مع محمد ابن عبد الله بن الحسن، فقتله المنصور صبراً؛ وأمه وأم أخيه المغيرة: قريبة بنت محمد بن عمر بن أبي سلمة بن عبد الأسد المخزومي، حلف عبد الرحمن ابن الحارث بن عبد الله بطلاقها ثلاثاً إن تزوجها؛ ثم سأل بالمدينة؛ فأفتى أن لا شيء عليه في ذلك ولا يلزمه طلاقها؛ فتزوجها؛ فولدت له أبا سلمة، والمغيرة المذكور. وقد انقرض جميع عقب عياش بن أبي ربيعة.
وولد الوليد بن المغيرة: خالد، سيف الله؛ وعمارة؛ وأبو قيس، قتل يوم بدر كافراً؛ وهشام، وأسلم يوم الفتح؛ وعبد شمس؛ والوليد، هاجر قبل الفتح؛ فولد خالد بن الوليد: المهاجر؛ وعبد الرحمن، ولي الجزيرة، وشهد صفين مع معاوية؛ وعبد الله، قتل بالعراق: أمهم بنت أنس بن مدرك الخثعمي؛ وسليمان وبه كان يكنى. فولد عبد الرحمن بن خالد: المهاجر؛ وولد المهاجر: خالد، روى عنه الزهري. وكثر ولد خالد بن الوليد حتى بلغوا نحو أربعين رجلاً، وكانوا كلهم بالشام؛ ثم انقرضوا كلهم في طاعون وقع؛ فلم يبق لأحد منهم عقب. وولد عمارة بن الوليد: الوليد، قتل مع عمه خالد بالبطاح؛ وأبو عبيدة، قتل مع عمه خالد بأجنادين. وولد هشام بن الوليد بن المغيرة: إسماعيل بن هشام؛ فولد إسماعيل بن هشام: هشام بن إسماعيل؛ فولد هشام بن إسماعيل؛ أم هاشم بنت هشام، ولدت هشام بن عبد الملك أمير المؤمنين؛ وولد أيضاً إبراهيم بن هشام، ومحمد بن هشام، وليا مكة والمدينة، وولي أبوهما المدينة؛ وخالد بن هشام، قتله مروان بن محمد صبراً.

وولد الوليد بن الوليد بن المغيرة: عبد الله، وكان اسمه الوليد، فسماه رسول الله صلى الله عليه وسلم عبد الله؛ فولد عبد الله: سلمة؛ فولد سلمة بن عبد الله؛ يعقوب؛ وأيوب، وأيوب هذا ورث آخر من بقي من ولد خالد بن الوليد؛ وكان لأيوب هذا أربعة عشر ولداً، منهم واحد قريب منه في السن، أراه إسماعيل بن أيوب؛ ولذلك الابن أربعة عشر ولداً، أسنانهم مقاربة لأسنان أعمامهم؛ فكان أيوب وابنه الأكبر يوماً قاعدين في قصر لهما؛ فجري بينهما كلام؛ فقام أيوب، فأخذ بحلية ابنه؛ فوثب إليه أحد أولاد ابنه، فقال له: " أيها الشيخ! اكفف يدك قبل أن تكف! " فوثب أحد أولاد أيوب، فانتصر لأبيه؛ فتواثب أولاد أيوب وأولاد ولده، حتى أخذوا الخشب؛ فتقاتلوا حتى قتل بعضهم بعضاً، وفني جميعهم، حاشا أيوب وابنه الأكبر. منهم: أبو سلمة يحيى بن المغيرة ابن إسماعيل بن أيوب بن سلمة المذكور، محدث. وولد يعقوب بن سلمة: إبراهيم: فولد إبراهيم: إسحاق؛ فولد إسحاق: أم سلمة، زوجة أبي العباس السفاح، الغالبة عليه؛ وهي أم محمد بن السفاح؛ هكذا ذكر بعض النسابين، والأصح أنها بنت يعقوب بن سلمة نفسه. وأم أم سلمة هذه: هند بنت عبد الله ابن جبار، بن سلمى، نزال المضيق، بن مالك بن جعفر بن كلاب.
وأما عبد شمس بن المغيرة، فمن ولده: الجواد المعروف بالأزرق، وهو عبد الله بن عبد الرحمن بن عبد الله بن الوليد بن عبد شمس بن المغيرة. وولد حفص بن المغيرة: أبو عمرو بن حفص، وهو زوج فاطمة بنت قيس، له صحبة؛ وقيل إن اسمه أحمد: فولد أبو عمرو هذا: عبد الله. أول من خلع يزيد ابن معاوية، وقتل يوم الحرة. ومن ولده: أبو المغيرة محمد بن عيسى بن محمد بن إسماعيل بن إبراهيم بن عبد الحميد بن عبد الله بن أبي عمرو بن حفص بن المغيرة. ولي مكة للمعتمد، ووليها أيضاً أبوه للمعتز؛ وكان يسكن سر من رأى. وبنو طرف، الذين ولوا بعض جهات اليمن، هم موالي عيسى بن محمد والد أبي المغيرة: وكان " طرف " مولى عيسى، وجد أبي المغيرة لأمه، وابنه الحسن بن طرف خال أبي المغيرة. وأبو المغيرة هذا هو الذي حارب ابن عمه وابن عمته وزوج أخته على إمارة مكة، وهو أبو عيسى محمد بن يحيى بن محمد بن عبد الوهاب بن سليمان بن عبد الوهاب بن عبد الله بن أبي عمرو بن حفص بن المغيرة. وكان المعتمد قد ولى أبا عيسى هذا مكة؛ ثم عزلة بأبي المغيرة المذكور؛ فتحاربا؛ فقتل أبو عيسى، ودخل أبو المغيرة مكة، ورأس أبي عيسى بين يديه.
ومن ولد خالد بن عبد الله بن عمر بن مخزوم: العطاف بن خالد بن عبد الله ابن عثمان بن العاصي بن وابصة بن خالد بن عبد الله بن عمر بن مخزوم، محدث ضعيف. وولد عثمان بن عبد الله بن عمر بن مخزوم: عمرو؛ فولد عمرو: حريث؛ فولد حريث: سعيد، وعمر: ولهما صحبة؛ فأما سعيد، فهو الذي قتل ابن خطل؛ وكان إسلامه يوم الفتح؛ وأما عمرو، فقيل إنه كان له إذ مات رسول الله - صلى الله عليه وسلم - اثنا عشر عاماً؛ وقيل: بل ولد يوم بدر؛ وسكن الكوفة، وكانت له بها منزلة وأموال عريضة، وله بها عقب؛ منهم: جعفر ابن عون بن عمرو بن عمرو بن حريث، محدث ثقة؛ وخلف بن حفص بن عمرو بن عمرو بن حريث.
مضى الكلام في بني مخزوم بن يقظة بن مرة. وتم بنو مرة بن كعب.
بنو عدي بن كعب
ولد عدي بن كعب: رزاح " بفتح الراء والزاي " ، وعويج.
فولد رزاح: قرط بن رزاح. فولد قرط: عبد الله. فولد عبد الله بن قرط: رياح، وتميم، وصداد.
فمن ولد صداد: الشفاء بنت عبد الله بن عبد شمس بن خلف بن صداد بن عبد الله، استعملها عمر على السوق.
ومن ولد تميم بن عبد الله بن قرط: أبو بكر بن محمد بن عبد الله بن عمرو بن المؤمل بن حبيب بن تميم بن عبد الله، كان يرى رأي الخوارج الإباضة؛ وكان مع أبي حمزة يوم قديد وبالمدينة. فولد أبي بكر هذا: عمر، وعمر؛ ولي عمر قضاء الأردن؛ وولي عمرو قضاء دمشق للرشيد، وأمه: رقية بنت يعقوب بن سعيد بن نوفل بن الحارث بن عبد المطلب؛ ومحمد بن المؤمل بن أحمد بن الحارث بن عمرو بن عبد الله بن عمرو بن الحارث بن عمرو بن المؤمل بن حبيب ابن تميم بن عبد الله بن قرط، محدث شأمى سكن مكة، وبها مات سنةة 319، وهو ثقة، عالم بالنحو، واسع الرواية.

وولد رياح بن عبد الله بن قرط: أذاة، وعبد العزى؛ فولد أذاة: قيلة، أم أبي قحافة والد أبي بكر الصديق؛ وأنس بن أذاة؛ فمن ولد أنس: عمرو وعبد الله ابنا سراقة بن المعتمر بن أنس بن أذاة، شهدا بدراً مع رسول الله - صلى الله عليه وسلم - لا عقب لعمرو. وبقي لعبد الله عقب من قبل ابن ابنه عثمان بن عبد الملك بن عبد الله؛ وكان عثمان هذا على بنت عبد الله بن عبد الرحمن بن زيد بن الخطاب من فاطمة بنت عمر بن الخطاب؛ فعقبه كله مناه؛ ولعثمان هذا ابن اسمه الزبير، قتل يوم قديد. وولد عبد العزى بن رياح: نفيل؛ فولد نفيل: عمرو والخطاب؛ فولد عمرو: زيد، رفض الأوثان في الجاهلية، وامتنع من أكل ما ذبح لغير الله - عز وجل - والتزم الحنفية دين إبراهيم - عليه السلام - إلى أن قتله أهل ميفعة، قرية من قرى البلقاء بقرب دمشق، من لخم أو جذام، في الجاهلية - رحمه الله. وأخبر رسول الله - صلى الله عليه وسلم - أنه يبعث يوم القيامة وحده. فولد زيد: سعيد، أحد العشرة؛ وعاتكة، تزوجها عبد الله بن أبي بكر، ثم عمر بن الخطاب، ثم الزبير بن العوام، كلهم قتل عنها. فولد سعيد: هشام، وعبد الرحمن الأكبر، وعبد الرحمن الأصغر؛ كانت أم عبد الرحمن الأكبر أم جميل بنت الخطاب، أخت عمر بن الخطاب، من المهاجرات، أسلمت قبل عمر - رضي الله عنهم: وكان عمر يعذبها على الإسلام. وعبد الرحمن هذا هو القائل، وكان شاعراً، في يوم الحرة:
فإن تقتلونا يوم حرة واقم ... فنحن على الإسلام أول من قتل
ونحن قتلناكم ببدر أذلة ... وأبنا بأسلاب لنا منكم نفل
فإن ينج منها عائذ البيت سالما ... فكل الذي قد نالنا منكم جلل
يعني عبد الله بن الزبير - رضي الله عنهم. ولا عقب لعبد الرحمن هذا. ومن ولده: نفيل بن هشام بن سعيد بن زيد، روى عنه، وعقبه قليل، هكذا قال من يوثق بعلمه. وذكر بعض الناس أن له بصنعاء اليمن عقباً كثيراً.
وولد الخطاب: عمر، أمير المؤمنين؛ وزيد، كلاهما من المهاجرين الأولين، بدريان، قتل زيد يوم اليمامة؛ وأميمة، ولدت سعيد بن زيد بن عمرو بن نفيل، من المهاجرات الأول، أسلمت قبل عمر؛ وصفية، ولدت الأسود بن سفيان بن عبد الأسد المخزومي. فولد زيد بن الخطاب: عبد الرحمن، ولي مكة؛ فولد عبد الرحمن بن زيد: عبد الحميد، ولي الكوفة لعمر بن عبد العزيز، وأمه من بني البكاء من بني عامر: وعبد الله، وأمه فاطمة بنت عمر بن الخطاب؛ وعبد العزيز، شقيق عبد الحميد؛ وعبد الملك، لأم ولد؛ وإبراهيم؛ ومحمد؛ وأبو بكر؛ وعمر: أمه ثقفية؛ وأسيد؛ كانت أمه محمد وأبي بكر وإبراهيم وأسيد: سودة بنت عبد الله بن عمر بن الخطاب، ثم خلف عليها بعد عبد الرحمن بن زيد، عروة بن الزبير؛ فولدت له ابنة اسمها أسماء؛ وكان عبد الرحمن تزوجها بعد عمتها فاطمة بنت عمر. فولد عبد الحميد: عمر. ولي مكة للسفاح، وولي اليمن لداود بن علي خمسة أشهر. وكان غاية في الفضل؛ وعبد الكبير، ولي أرمينية لموسى الهادي؛ وعبد الرحمن. فولد عبد الكبير: سعد. وولد عبد الرحمن بن عبد الحميد بن عبد الرحمن بن زيد بن الخطاب: زيد بن عبد الرحمن؛ فولد زيد: عمر بن زيد؛ فولد عمر: عبد الله. محدث، روى عنه بقي بن مخلد؛ وابن عمه عبد الله بن عمر بن عبد الحميد بن عبد الرحمن بن عبد الحميد بن عبد الرحمن بن زيد بن الخطاب، محدث أيضاً. ومن ولد أسيد ابن عبد الرحمن بن زيد بن الخطاب: عمرو بن أسيد بن عبد الرحمن بن زيد، قتل يوم قديد؛ وعبد الرحمن بن أسيد؛ فولد عبد الرحمن بن أسيد: عمر، محدث، روى عنه أبو نعيم.

وولد أمير المؤمنين عمر بن الخطاب - رضي الله عنه - : حفصة أم المؤمنين، وزينب، تزوجها عبد الرحمن بن معمر بن عبد الله بن أبي بن سلول؛ ومن الذكور عشرة: عبد الله الأكبر، الصاحب الفاضل، شقيق حفصة: أمها بنت مظعون، أخت عثمان وقدامة ابني مظعون؛ وعاصم: أمه جميلة بنت عاصم بن ثابت بن أبي الأقلح الأنصاري حمى الدبر؛ وعبيد الله، قتل بصفين مع معاوية: أمه خزاعية، فرق الإسلام بينها وبين عمر؛ وعبد الرحمن الأصغر: أمه وأم أخته زينب أم ولد؛ لكل هؤلاء عقب؛ وعبد الله الأصغر؛ وعبد الرحمن الأكبر؛ وعبد الرحمن الأوسط؛ وعياض: أمه عاتكة بنت زيد بن عمرو بن نفيل؛ وزيد الأكبر: أمه: أم كلثوم بنت علي بن أبي طالب، من فاطمة بنت رسول الله - صلى الله عليه وسلم - وزيد الأصغر، لا عقب لواحد منهم.
فولد عبد الله بن عمر: عبد الله، وفيه العدد؛ وعبيد الله؛ وعبد الرحمن؛ وأبو بكر وعمر؛ وعثمان؛ وأبو عبيدة؛ وزيد؛ وواقد؛ وبلال؛ وسالم الفقيه، وأبو عبيد؛ وحمزة؛ أسنهم كلهم: زيد بن عبد الله، سكن الكوفة. فولد عبد الله بن عبد الله بن عمر: عبد الله، وعبد العزيز، وعبد الحميد، وعبد الرحمن، وإبراهيم، عمر: أمه أم سلمة بنت المختار بن أبي عبيد. فولد عبد الرحمن بن عبد الله بن عبد الله بن عمر بن الخطاب: عمر بن عبد الرحمن، صاحب الرشيد؛ وأبو بكر بن عبد الرحمن من أهل العلم؛ ويحيى بن عبد الرحمن، سكن الجند من أرض اليمن واتخذ بها ضياعاً، فولده هنالك. وولد عبد العزيز ابن عبد الله بن عبد الله بن عمر: عبد الله الناسك الفاضل: أمه أمة الحميد بنت عبد الله بن عياض بن عمرو بن بلال بن بليل بن أحيحة بن الجلاح الأوسي؛ وعبد الحميد؛ وإسحاق؛ ومحمد؛ وأبو بكر؛ وعمر، ولي كرمان والمدينة للهادي، وعليه قام الحسين بن علي بن الحسين بن الحسن ابن الحسن بن علي بن أبي طالب المقتول بفخ. فولد محمد بن عبد العزيز ابن عبد الله بن عبد الله بن عمر: إبراهيم، ولي قضاء الرقة للمعتصم؛ وعبد الله؛ كان ولده بطرسوس سكاناً؛ وعيسى، سكن دمشق: وولد عبد الله الناسك بن عبد العزيز بن عبد الله بن عبد الله: عبد الرحمن، وعبد العزيز، وعبد الحميد؛ ولي عبد الرحمن قضاء المدينة، ثم إمرتها للمأمون؛ ولعبد الله الناسك عقب باق إلى الآن. ومن ولده كان أبو عبد الرحمن عبد الله بن عبد الحميد بن الناسك عبد الله بن عبد العزيز بن عبد الله بن عبد الله بن عمر ابن الخطاب، القائم بالصعيد على أحمد بن طولون، قتل هنالك رحمه الله؛ ومن ولده أيضاً: طلحة بن عبد الله بن محمد بن عبد العزيز بن الناسك عبد الله المذكور، محدث، مات سنة 339.
ومن ولد عبيد الله بن عبد الله بن عمر: عبد الرحمن بن أبي سلمة بن عبيد الله ابن عبد الله بن عمر، تولى شرطة المدينة؛ وأخوه عبيد الله بن أبي سلمة بن عبيد الله ابن عبد الله بن عمر، ولي قضاء المدينة لعبد الصمد بن علي؛ وأبو القاسم محمد ابن عثمان بن عبيد الله بن عبد الله بن عمر، قتله المنصور صبراً؛ وعثمان بن حمزة ابن عبيد الله بن عبد الله بن عمر، صلبه عبد الرحمن بن معاوية في المرج بقرطبة، وكان قد أدرك في الأندلس رياسة؛ وأخوه عمارة بن حمزة، كان بالمدينة من النساك المجتهدين.
ومن ولد زيد بن عبد الله بن عمر: " عمر " بن إبراهيم بن واقد بن محمد ابن زيد بن عبد الله بن عمر، غلب على اليمن حين الفتنة بين ابن زبيدة والمأمون؛ وابنه محمد بن عمر، ولي أيضاً صنعاء؛ وابنه أحمد بن محمد بن عمر، ولي أيضاً بعض أعمال اليمن؛ وإخوة جده واقد المذكور؛ عاصم، وأبو بكر، وعمر، وزيد، بنو محمد بن زيد بن عبد الله بن عمر، محدثون، وعقب زيد بن عبد الله بالكوفة ومكة.
ومنهم: إبراهيم بن محمد بن إبراهيم بن محمد بن إبراهيم بن واقد بن عبد الله ابن عمر بن الخطاب، محدث بغدادي؛ وأبو بكر بن عمر بن عبد الرحمن بن عبد الله بن عمر، محدث.
ومن ولد سالم بن عبد الله بن عمر: أبو بكر، وعمر، وعبد الله، بنو سالم. ومنهم: عمر بن سالم بن عمر بن سالم بن عبد الله بن عمر. ومنهم: يحيى بن عبد الله بن سالم. محدث مدني. ومنهم قوم سكنوا بصرة المغرب، وقد بادوا؛ وكان رحل منهم إلى فاس وأوطنها إدريس بن عامر بن عبد الله بن محمد ابن عبد الله بن عمر بن عبد الله بن علي بن أبي بكر بن سالم بن عبد الله بن عمر.

وأما واقد بن عبد الله بن عمر، فمات في حياة أبيه، وأعقب ابناً اسمه عبيد الله؛ وعمر بن حمزة بن عبد الله بن عمر.
وأما عبيد الله بن عمر بن الخطاب، فلم يبق له عقب إلا من قبل ابنه الحر ابن عبيد الله؛ وبقيتهم بحران وبالأندلس؛ كان منهم الطيب بن عمر بن الطيب بن محمد بن السليل بن سعيد بن عبد الودود بن البختري بن عمر بن البختري بن الحر بن عبيد الله بن عمر، كان مدبر مملكة إدريس بن علي بن حمود الحسني بالمغرب. وولد الطيب هذا: عبد الرحمن، من أهل الطلب والعناية؛ وقد انقرض ولد الطيب بن محمد بن السليل. وكان البختري بن عمر بن البختري قد ضرب عنقه صبراً عبد الله بن علي بن عبد الله بن العباس.
وولد عاصم بن عمر بن الخطاب: عمر، وحفص، وعبيد الله، وسليمان، وحفصة، وأم عاصم، ولدت أمير المؤمنين عمر بن عبد العزيز؛ قتل عبيد الله وسليمان يوم الحرة، وأبوهما حي، فتصدق على بنيهما: عبد الله وعاصم ابني عبيد الله، وعاصم وعمر ابني سليمان، بماله بالأكمل، وهو مقدار ما كان يقع لأبويهم من ميراثه لو ماتا بعده. فأما عاصم بن عبيد الله بن عاصم، فضعيف في الحديث البتة؛ وأما عمر بن سليمان، فروى عنه شعبة. وولد حفص بن عاصم ابن عمر بن الخطاب: عيسى، لقبه رياح، محدث؛ وعمر. فولد عمر بن حفص: عبد الله الفقيه الجليل المحدث؛ وعبد الله، يضعف في الحديث؛ وأبو بكر، ولي قضاء المدينة؛ ومحمد؛ وعبد الرحمن وزيد؛ وعاصم، يضعف في الحديث، كلهم نساك جلة يعرفون بالسبلانية لعظم لحاهم: أمهم كلهم فاطمة بنت عمر بن عاصم بن عمر بن الخطاب؛ فولد عبد الله بن عمر بن حفص ابن عاصم بن عمر: عبد الرحمن، ولي قضاء المدينة للرشيد؛ والقاسم، ضعيف، روى عنه الحديث: أمهما حفصة بنت أبي بكر بن محمد بن عبد الرحمن بن عمر بن الخطاب.
وولد عبد الله بن عمر: الثقة رباح، ضعيف البتة في الحديث.
وولد عبد الرحمن الأصغر بن عمر بن الخطاب: عبد الرحمن بن عبد الرحمن؛ لقبه المجبر، وكان معتوهاً، وطلق امرأته، فأجاز عمه عبد الله بن عمر عليه الطلاق. ومن ولده: عبد الرحمن بن عبد الله بن عبد الرحمن بن المجبر عبد الرحمن بن عبد الرحمن بن عمر، ولي قضاء مصر للرشيد، فتظلم منه قوم، فقال الرشيد لكتابه: " انظروا من يتولى أعمالنا، كم فيهم من ولد عمر بن الخطاب؟ " فقالوا: " ليس فيهم أحد منهم غير هذا! " ، فقال الرشيد: " والله، لا عزلته أبداً! " ، فلما مات الرشيد، عزله الأمين، وولى هاشم بن أبي بكر، من ولد أبي بكر الصديق؛ وكان حنفي المذهب، فأساء معاملة العمري وأصحابه.
وأبو اليحاميم محمد بن عبد الرحمن بن عبد الرحمن المجبر بن عبد الرحمن ابن عمر، خرج مع محمد بن عبد الله الحسني.
مضى بنو رزاح بن عدي بن كعب.
ولد عويج بن عدي بن كعب
ولد عويج بن عدي بن كعب: عبيد بن عويج؛ فولد عبيد: عبد الله، وعوف. فمن ولد عبد الله بن عبيد بن عويج: حذيفة، وحذافة، ابنا غانم بن عامر بن عبد الله بن عبيد؛ فولد حذافة: خارجة بن حذافة الذي قتله الحروري بمصر، وهو يظنه عمرو بن العاصي: فلما عرف من قتل، قال: " أردت عمراً وأراد الله خارجة! " فأرسلها مثلها. وقد انقرض ولد حذافة؛ وآخر من بقي منهم قديسة بنت عون بن خارجة بن حذافة، ماتت بمصر.

وولد حذيفة بن غانم: أبا الجهم، اسمه عبيد الله، استعمله رسول الله - صلى الله عليه وسلم - على النفل يوم حنين، وعلى بعض الصدقات؛ وهو أحد من تولى دفن عثمان - رضي الله عنه - مع حكيم بن حزام، وجبير بن مطعم، ونيار بن مكرم، وعبد الله بن الزبير، ونفر معهم؛ وأبا حثمة بن حذيفة. فولد أبو حثمة: سليمان بن أبي حثمة، وأمه: الشفاء بنت عبد الله، التي كان استعملها عمر على السوق؛ وكان سليمان فاضلاً؛ وابناه عثمان، وأبو بكر، ابنا سليمان، روى عنهما الحديث. فولد أبو الجهم بن حذيفة: عبد الرحمن؛ وعبد الله الأكبر، قتل يوم أجنادين بالشأم؛ وسليمان؛ وعبد الله الأصغر: أمهما غسانية، اسمها زجاجة، نالها سباء، وهي التي أرادت خولة أم محمد بن أبي الجهم أن يذبحها لها أبو الجهم وتدهن بمخها، إذ ادعت أنها سحرتها؛ وكانت خولة عند أبي جهل قبل أبي الجهم؛ وكانت خولة أعرابية جاهلية جافية مجنونة، ففي هذا وقع القتال بين بني عدي بن كعب، تعصب بعضهم لولد خولة، وتعصب بعضهم لولد زجاجة؛ وفي هذه الحرب قتل زيد بن عمر بن الخطاب: أتى ليصلح بينهم؛ فأصابته ضربة خاطية، قيل إن خالد بن أسلم، أخا زيد بن أسلم مولى عمر، أصابه؛ وزكرياء؛ ومحمد، قتله مسلم بن عقبة يوم الحرة: أمه خولة بنت القعقاع بن معبد بن زرارة التيمي؛ وحميد: أمه أميمة بنت الجنيد ابن جمانة بن قيس بن زهري؛ وصخير؛ وصخر. وأعقبوا، حاشا حميداً، فلا عقب له.
فمن أنسالهم: إسماعيل بن محمد بن الجهم، كان من الخطباء؛ وأبو بكر ابن عبد الله بن أبي الجهم، كان من الفقهاء؛ وخالد بن إلياس بن صخر بن بن الجهم من المحدثين؛ وابنه محمد بن خالد؛ وبكر بن صخير بن أبي الجهم، روى عنه الحديث؛ وحميد بن سليمان بن حفص بن عبد الله بن أبي الجهم المذكور، نسابة عالم راوية.
وولد عوف بن عبيد بن عويج بن عدي: عبد مناف بن عوف، وحرثان ابن عوف، ونضلة بن عوف. فمن ولد عبد مناف بن عوف: نعيم النحام بن عب دالله بن أسيد بن عبد مناف بن عوف؛ وله صحبة وهجرة؛ قتل يوم أجنادين، وهو الذي اشترى المدبر الذي باعه النبي - صلى الله عليه وسلم؛ وابنه إبراهيم بن نعيم، وأمه زينب بنت حنظلة بن قسامة بن عبيد بن طريف بن مالك بن جدعان بن رومان؛ وطريف هذا هو ممدوح امرئ القيس، الذي يقول فيه:
لنعم الفتى نعشو إلى ضوء ناره ... طريف بن مال ليلة الجوع والخصر
وكانت قبل نعيم عند أسامة بن زيد، فطلقها؛ وعمتها الجرباء بنت قسامة كانت عند طلحة بن عبيد الله، وأمة بنت نعيم هي التي خطبها عبد الله بن عمر، فرده نعيم، وأنكحها النعمان بن عدي " بن نضلة بن عبد العزى بن حرثان ابن عوف بن عبيد بن عويج بن عدي " بن كعب؛ وعدي بن نضلة، والد النعمان المذكور، من مهاجرة الحبشة، ومات هنالك، ورثه ابناه النعمان وأمية؛ وهو أول من ورث بحكم الإسلام، واستعمل عمر بن الخطاب النعمان هذا على ميسان، لم يستعمل من بني عدي غيره، ثم عزله لقوله:
فمن مبلغ الحسناء أن محبها ... بميسان يسقى في زجاج وحنتم
الأبيات المشهورة؛ وقد انقرض ولد النعمان بن عدي؛ وعمرو بن أبي أثاثة بن عبد العزى بن حرثان بن عوف بن عويج بن عدي بن كعب، من مهاجرة الحبشة، وهو أخو عمرو بن العاصي لأمه؛ وأخوه عروة بن أبي أثاثة، من مهاجرة الحبشة؛ ومطيع بن الأسود بن حارثة بن نضلة بن عبيد بن عويج بن عدي بن كعب، كان اسمه العاصي، فأتى الجمعة، فسمع رسول الله - صلى الله عليه وسلم - يقول: " اجلسوا " ! فجلس حيث كان، ولم يتماد شيئاً؛ فسماه رسول الله - صلى الله عليه وسلم - مطيعاً؛ وأخوه مسعود بن الأسود، من شهداء يوم مؤتة؛ وأبوهما الأسود، أول من لعق الدم في حلف المطيبين؛ وابن عمه مسعود بن سويد بن حارثة، قتل أيضاً يوم مؤتة. والمطيبون هم: بنو عبد مناف، وبنو عبد العزى، وبنو زهرة، وبنو تيم، وبنو الحارث بن فهر؛ ولعقة الدم: بنو عبد الدار، وبنو مخزوم، وبنو سهم، وبنو عدي، وبنو جمح؛ ولم يدخل بنو عامر بن لؤي، ولا بنو محارب بن فهر، في شيء من ذلك.

فولد مطيع: عبد الله، كان على المهاجرين يوم الحرة؛ ومنازل ولده بودان؛ وقتل مع ابن الزبير بمكة - رضي الله عنهما - وكان اسمه العاصي بن العاصي؛ وكذلك كان اسم عبد الله بن عمر أيضاً العاصي، " واسم عبد الله بن عمرو أيضاً العاصي " ، فبدل رسول الله - صلى الله عليه وسلم - أسماءهم في يوم واحد، وسمى كل امرئ منهم عبد الله؛ وسليمان بن مطيع، قتل يوم الجمل؛ وعبد الرحمن بن مطيع؛ ومسلم بن مطيع؛ وإسماعيل بن مطيع؛ وفاطمة بنت عبد الله بن مطيع، تزوجها الوليد بن عبد الملك، وكان مطلاقاً؛ فلما زفت إليه من المدينة، بات عندها؛ فلما أصبح وأراد الخروج، أخذت بثوبه، وقالت له: " يا أمير المؤمنين، إنا عاملنا الأكرياء على الرجوع، فماذا ترى؟ " ، فضحك، وأمسها ما لم يمسك امرأة غيرها. منهم: عمران بن مطيع؛ وعبد الرحمن، وعبد العزيز ابنا إبراهيم بن عبد الله بن مطيع، خرجوا مع محمد بن عبد الله بن الحسن؛ ومعمر بن عبد الله بن نضلة بن عوف بن عبيد بن عويج، له صحبة؛ هو الذي روى عن رسول الله - صلى الله عليه وسلم - : " لا يحتكر إلا خاطئ " ؛ وولد ابن أخيه: عبد الله بن نافع بن عبد الله بن عمرو بن عبد الله بن نضلة، قتل يوم الحرة.
مضى بنو عدي بن كعب.
بنو هصيص بن كعب
ولد هصيص بن كعب: عمرو. فولد عمرو: جمح، واسمه تيم: وسهم، واسمه زيد: أمهما الألوف بنت عدي بن كعب.
بنو جمح
فولد جمح: حذافة. وسعد، فولد حذافة: وهب، وأهيب. فولد وهب: خلف، وحبيب، ووهبان.
فولد خلف: أمية، وكان يعرف بالغطريف؛ قتل يوم بدر؛ وأبى، قتله رسول الله - صلى الله عليه وسلم - يوم أحد؛ ووهب؛ وكلدة؛ ومعبد؛ وأسيد؛ وأحيحة؛ وعمرو؛ وعامر؛ وصرم، وغيرهم. فولد أمية: علي، قتل مع أبيه يوم بدر كافراً؛ وصفوان؛ أسلم يوم الفتح، وكان سيداً؛ ورد نعى عثمان - رضي الله عه - مكة حين سوى على صفوان؛ وربيعة بن أمية، أسلم، وله صحبة، ثم جلده عمر بن الخطاب - رضي الله عنه - في الخمر، ونفاه، فلحق بالروم، فارتد ومات هنالك نصرانياً - نعو بالله من الخذلان؛ ومسعود بن أمية؛ وسلمة بن أمية. فولد سلمة بن أمية: معبد بن سلمة: أمه أم راكة، نكحها سلمة نكاح متعة في عهد عمر أو في عهد أبي بكر، فولد له منها معبد. فولد صفوان بن أمية: عبد الله الأكبر بن صفوان، وعبد الرحمن الأكبر بن صفوان كانا سيدين، قتل عبد الله منهما مع ابن الزبير؛ وعثمان بن صفوان؛ وحكيم بن صفوان؛ وصفوان بن صفوان؛ وخالد بن صفوان؛ وعبد الله الأصغر، وعبد الرحمن الأصغر، ابنا صفوان. فولد عبد الله بن صفوان: صفوان، وعمرو، وكانا سيدين. فولد صفوان بن عبد الله: عمرو بن صفوان. فولد عمرو: عبد الحكيم، كان من فتيان قريش، قد اتخذ بيتاً لإخوانه، فيه كتب العلم، والشطرنجيات، والنرد، والقرق.
ومن ولد صفوان بن عبد الله: بنو عون الوهرانيون. ومن ولد عبد الرحمن بن صفوان بن أمية: المحدث المكي حنظلة بن أبي سفيان بن عبد الرحمن بن صفوان ابن أمية، مات سنة 151؛ وله أخوان: عمرو، وعبد الملك، يكنى أبا سعيد، محدثان، وآخر رابع اسمه عبد الرحمن. وولد حكيم بن صفوان: يحيى، ولي مكة ليزيد بن معاوية؛ وقد انقرض عقبه؛ ولصفوان عقب بوهران وبالأندلس؛ ومحمد بن عثمان بن صفوان، محدث.
ومن ولد ربيعة بن أمية؛ البشنوني بن عبد الغفار بن يحيى بن أمية بن ربيعة بن خلف، كان بمصر، وكان لربيعة المذكور ابن اسمه عوف.
وولد مسعود بن أمية: عامر، ولاه ابن الزبير الكوفة؛ وكان من أشجع الناس؛ وأم عامر هذا بنت أبي بن خلف. ومن ولده: عبد الوهاب بن عبد الله ابن عبد الرحمن الطويل بن عبد الله بن عامر بن مسعود، ولي قضاء فلسطين، ومات بها.
وولد أبي بن خلف: عبد الله، ووهب، وعامر، وأبي، وخلف، والليث؛ ومن ولده: عبد الأعلى بن عبيد الله بن محمد بن صفوان بن عبيد الله بن عبد الله ابن أبي بن خلف، ولي عبد الله قضاء العراق للمنصور وقضاء المدينة للمهدي، ومات بها، واستخلف ابنه عبد الأعلى؛ وولي محمد بن صفوان قضاء المدينة لخالد ابن عبد الملك بن الحارث بن الحكم بن أبي العاصي بن أمية.
وولد وهب بن خلف: عمر بن وه، وهو الذي حزر أصحاب رسول الله - صلى الله عليه وسلم - يوم بدر. وقد انقرض عقب وهب بن خلف.

ومن ولد أسيد بن خلف: كلدة بن أسيد، مات كافراً، يكنى أبا الأشدين، وهو الذي اشترك تسعة من خزنة جهنم؛ وعبد الرحمن بن وهب بن أسيد بن خلف، قتل يوم الجمل، وأمه التوءمة بنت أمية بن خلف، وهي مولاة صالح المحدث. وقد انقرض عقب أسيد بن خلف.
ومن ولد أحيحة بن خلف: أبو ريحانة علي بن أسيد بن أحيحة بن خلف، كان مع عبد الملك بن مروان على ابن الزبير؛ والشاعر أبو دهبل وهب بن وهب ابن زمعة بن أسيد بن أحيحة بن خلف.
وولد حبيب بن وهب بن حذافة بن جمح: مظعون، ومعمر. فولد مظعون: عثمان، وقدامة، وعبد الله، والسائب، مهاجرون، بدريون، من المهاجرين الأولي، وأفاضل الصحابة - رضي الله عنهم؛ أختهم زينب بنت مظعون، أم حفصة وعبد الله بن عمر. فولد عثمان: السائب، هاجر مع أبيه؛ وعبد الرحمن؛ وقد انقرض عقب عثمان والسائب ابني مظعون؛ والبقية من بني مظعون إنما هي من ولد عبد الرحمن بن وهب بن عمر بن عبد الرحمن بن عبد الله بن مظعون، ومن ولد عمر وقدامة ابني موسى بن عمر بن قدامة بن مظعون، ثم من ولد قدامة ابن عمر المذكور، وولد عثمان بن محمد بن قدامة بن موسى المذكور.
وولد معمر بن حبيب بن وهب بن حذافة بن جمح: جميل بن معمر، له صحبة: وسفيان بن معمر، من مهاجرة الحبشة: والحارث بن معمر؛ " وقد " انقرض عقب جميل وسفيان؛ وكان لسفيان بنون وهم: الحارث، وجنادة، وجابر وقد قيل إن سفيان هذا من بني زريق من الأنصار، تبناه معمر، والله أعلم. وكانت حسنة أم شرحبيل بن حسنة الصاحب، مولاة معمر وزوجة سفيان بن معمر، تزوجها عبد الله بن عمرو بن المطاع الكندي؛ فولدت له شرحبيل، فنسب إلى أمه.
ولد الحارث بن معمر: معمر، بدري لا عقب له: " وحاطب " ، وحطاب، وهما من مهاجرة الحبشة. فولد حطاب: محمد بن حطاب. وولد حاطب الحارث، هاجر مع أبيه إلى أرض الحبشة؛ ومحمد، ولد بأرض الحبشة، وهو أول من سمى في الإسلام محمداً بعد رسول الله - صلى الله عليه وسلم - ؛ وعبد الله. فولدمحمد بن حاطب: إبراهيم، ولقمان. فولد إبراهيم: قدامة، وعثمان، روى عنه الحديث: أمهما عائشة بنت قدامة بن مظعون. وولد لقمان: سعيد، وعيسى ولي عيسى مصر للمنصور؛ وولد أخوه سعيد: عثمان، كان على شرطة عمه عيسى.
ومن ولد وهبان بن وهب بن حذافة بن جمح: عبد الله بن ربيعة بن دراج بن العنس بن وهبان، قتل يوم الجمل؛ وعثمان بن ربيعة بن وهبان، من مهاجرة الجبشة؛ ولا عقب لوهبان بن وهب.
وولد أهيب بن حذافة بن جمح: عمير، وعمرو. فمن ولد عمرو: سابط ابن أبي خميصة بن عمرو بن أهيب بن حذافة بن جمح. فمن ولد سابط: عبد الرحمن روى عنه الحديث، وعبد الله، وعبيد الله، وموسى، وإسحاق، الحارث، وفراس: أمهم كلهم تماضر بنت خلف الأعور بن عمرو بن أهيب بن حذافة بن جمح. ومن ولد عمير بن أهيب: أبو عزة عمرو بن عبد الله بن عمير بن أهيب، قتله رسول الله - صلى الله عليه وسلم - يوم أحد صبراً، وكان قد من عليه يوم بدر، وأطلقه؛ ولا عقب لأبي عزة.
وولد سعد بن جمح: لوذان، وربيعة. فولد لوذان: معير، ووهب، ابنا لوذان فولد وهب بن لوذان: جنادة. فولد جنادة: معمر، وعون، ومحرز، ومحيريز. فولد محيريز: عبد الله، المحدث، سكن فلسطين، وكان يتيماً في حجر أبي محذورة - رضي الله عنه - . فولد معير: أنيس، قتل يوم بدر كافراً؛ وأوس بن معير، وهو أبو محذورة الذي ولاه رسول الله - صلى الله عليه وسلم - الأذان بمكة، فتوارثه بعده ولده إلى انقراض آخرهم، في أيام الرشيد. وانقرض جميع عقب لوذان بن سعد بن جمح؛ فورث الأذان بمكة عنهم بنو سلامان بن ربيعة بن سعد بن جمح؛ فهو فيهم إلى اليوم؛ وآخر من بقي من ولد أبي محذورة - رضي الله عنهم - ولد إبراهيم بن عبد الملك بن أبي محذورة. ويظن أهل الحديث أن اسم أبي محذورة سمرة، وليس كذلك، وإنما سمرة أخ لأبي محذورة.

وولد ربيعة بن سعد بن جمح: سلامان. منهم: سعيد بن عامر بن حذيم ابن سلامان، وكان ناسكاً متبتلاً، له صحبة، ولاه عمر بن الخطاب حمص، وأخوه جميل بن عامر؛ من ولده: نافع بن عمر بن عبد الله بن جميل بن عامر بن حذيم، مكي، محدث، لا عقب له. ومنهم: محمد بن القاسم بن محمد بن عبد الله بن عبد الرزاق بن عمر، أخي نافع بن عمر المذكور، وهو راوية الزبير ابن بكار؛ وسعيد بن عبد الرحمن بن عبد الله بن جميل بن عامر بن حذيم بن سلامان بن ربيعة بن سعد بن جمح، ولي القضاء ببغداد للرشيد.
مضى بنو جمح بن عمرو بن هصيص بن كعب.
بنو سهم بن عمرو
بن هصيص بن كعب
ولد سهم بن عمرو: سعد، وسعيد.
فمن ولد سعيد " بضم السين وفتح العين " ؛ هشام، وعمرو، ابنا العاصي بن وائل بن هاشم بن سعيد بن سهم، استشهد هشام يوم أجنادين؛ ولهما صحبة، لا عقب لهشام: وأمه حرملة بنت هشام بن المغيرة المخرومي، وأم عمرو سبية من عنزة، اسمها النابغة؛ وأخواه لأمه عمرو، وعروة، ابنا أبي أثاثة العلوي، من مهاجرة الحبشة؛ وأرنب بنت عفيف بن أبي العاصي بن أمية؛ وعقبة بن نافع الفهري، صاحب إفريقية. فولد عمرو بن العاصي: محمد، لا عقب له؛ وعبد الله، من فضلاء الصحابة. لعبد الله بالوهط. ومكة عقب كثير، يناهزون المائة: منهم كان المحدث عمرو، وأخواه عمر، وشعيب، بنو شعيب بن محمد بن عبد الله بن عمرو بن العاصي، وأختهم عابدة: أمها عمرة بنت عبد الله بن العباس بن عبد المطلب، وكان زوجها الحسين بن عبد الله بن عبيد الله بن العباس وبسببها ردت أموال عمرو بن العاصي، بعد أن قبضها بنو العباس. ومن ولد عمرو بن شعيب كان محمد بن إبراهيم بن عمرو بن صفوان بن شعيب بن عمرو بن شعيب المذكور، محدث، مات بمصر سنة 263؛ وعمير بن رئاب بن مهشم بن سعيد بن سهم، قتل بعين التمر شهيداً.
وولد سعد بن سهم: سعيد، وعدي، وحذيفة، وحذافة. فمن ولد سعيد بن سعد بن سهم: أبو وداعة، وأبو عوف، ابنا صبيرة بن سعيد بن سعد ابن سهم. فولد أبي وداعة " واسمه الحارث " : المطلب أبو سفيان: أمه أروى بنت الحارث بن عبد المطلب. فولد المطلب بن أبي وداعة: عبد الله، وكثير، ومحيصن، وإبراهيم. فولد كثير: كثير بن كثير الشاعر، وهو القائل:
إن أهل الخضاب قد تركوني ... مولعاً مغرماً بأهل الخضاب
وقد روى عنه الحديث. وقد انقرض عقب كثير بن المطلب. ومن ولده: جعفر، وسعيد، وكثير، بنو كثير بن المطلب. وولد محيصن بن المطلب بن أبي وداعة: عبد الرحمن بن محيصن، قارئ أهل مكة. وولد عبد الله بن المطلب ابن أبي وداعة: إسماعيل. فولد إسماعيل: جامع، وزياد. فولد جامع: إسماعيل بن جامع المغني. فولد إسماعيل بن جامع: هشام بن إسماعيل، كان مغنياً أيضاً. ومن ولد زياد بن إسماعيل: قاضي مكة أيام المطيع، وهو أبو عمرو محمد بن عبد الله بن عوف بن صبيرة: عاصم، وعامر، قتلا يوم بدر كافرين؛ ولا عقب لهما. ومن ولد إبراهيم بن المطلب بن أبي وداعة: المحدث بمصر، الوليد بن المطلب بن بقية بن إبراهيم بن المطلب بن أبي وداعة، يروي عن هارون بن سعيد الأيلي وغيره.
وأما ولد حذافة بن سعد بن سهم، فكان لهم عدد؛ وقد انقرضوا كلهم، إلا أن يكون بقي من ولد عترس بن عبد الله بن عمرو بن المسيب بن سمير بن موهبة بن عبد العزى بن حذافة بن سعد بن سهم، إن كان بقى، وهم باعوا دار العجلة من المهدي بأربعين ألف دينار.
وأما حذيفة بن سعد ين سهم، فمن ولده: سيدا بني سهم، وهما: نبيه، ومنبه، ابنا الحجاج بن عامر بن حذيفة بن سهم، من المطعمين، قتلا يوم بدر كافرين؛ وقتل يومئذ العاصي بن المنبه، وله كان ذو الفقار سيف رسول الله - صلى الله عليه وسلم - وأمه بنت العاصي بن وائل: وريطة بنت منبه بن الحجاج، أم عبد الله بن عمرو بن العاصي. وقد انقرض ولد الحجاج بن عامر، إلا ولد أبي سلمة بن عبد الله بن عفيف بن نبيه بن الحجاج؛ وابنه إبراهيم بن أبي سلمة من فقهاء مكة؛ وآخر من بقي يحدث عن مالك بن أنس: فأبو حذافة أحمد بن إسماعيل بن محمد بن نبيه بن عبد الرحمن السهمي؛ ولا أعرف من نسبه أكثر.

وأما عدي بن سعد بن سهم، فولد قيساً، سيد قريش في زمانه: والحارث، كان من المستهزئين، يعرف بابن الغليطة؛ وعبد قيس؛ وعبد الله، كان على بني سهم يوم الفجار. فولد قيس بن عدي: حذافة، والزبعري. فولد الزبعري: عبد الله الشاعر، الذي كان يؤذي رسول الله - صلى الله عليه وسلم - ثم أسلم، وحسن إسلامه؛ وقد انقرض عقب الزبعري. وولد حذافة بن قيس بن عدي: أبو الأخنس، وخنيس، من المهاجرين، بدري، كان على حفصة أم المؤمنين قبل رسول الله - صلى الله عليه وسلم - ولا عقب له؛ وعبد الله بن حذافة من مهاجرة الحبشة، بعثه رسول الله - صلى الله عليه وسلم - إلى كسرى، وهو المأمور بالنداء أيام التشريق، أنها أيام أكل وشرب؛ لا عقب له؛ وقيس بن حذافة، وهو من مهاجرة الحبشة. وقد انقرض جميع عقب قيس بن عدي إلا ولد عبد بن عبد محمد بن ذؤيب بن حمامة بن أبي الأخنس بن قيس بن عدي. وولد عبد قيس بن عدي بن سعد بن عدي: قيس. فولد قيس بن عبد قيس: عطاء بن قيس، لا عقب لعبد قيس إلا من عطاء هذا؛ وهو بمصر.
وأما الحارث بن عدي بن سعد، فولد أبا قيس بن الحارث، استشهد يوم اليمامة؛ وسعيد بن الحارث، استشهد يوم أجنادين بالشأم؛ وتميم بن الحارث، استشهد أيضاً يوم أجنادين؛ وعبد الله بن الحارث، استشهد يوم الكعبة؛ وإخوتهم؛ معمر، والسائب، وبشر، والحارث، بنو الحارث بن عدي بن سعد؛ وأخوهم أيضاً: الحجاج بن الحارث بن عدي؛ لهم كلهم صحبة - رضي الله عنهم - وقد انقرض عقب الحارث بن عدي بن سعد بن سهم.
ولد عامر بن لؤي
ولد عامر بن لؤي: حسل، ومعيص. فولد حسل: مالك بن حسل. فولد مالك: نصر، وجذيمة. فولد نصر بن مالك: عبد ود. فولد عبد ود: عبد شمس، وأبو قيس. فولد عبد شمس بن عبد ود: عمرو؛ وقيس، ووقدان. فولد عمرو: سهل بن عمرو؛ وسهيل بن عمرو، سيد بني عامر، أسلم سهيل، وحسن إسلامه؛ والسكران بن عمرو، مات مهاجرين بأرض الحبشة، وكان متزوجاً بسودة أم المؤمنين قبل رسول الله - صلى الله عليه وسلم؛ وسليط بن عمرو، وحاطب بن عمرو، من المهاجرين الأولين. استشهد سليط بن عمرو يوم اليمامة. فولد سليط: سليط بن سليط، مهاجر أيضاً. وولد سهيل بن عمرو: عبد الله، بدري، وأبو جندل، اسمه العاصي، وهو المعذب في الله - عز وجل - ؛ وعتبة بن سهيل؛ وهند، تزوجها عبد الرحمن بن عتاب، وأمها الحنفاء بنت أبي جهل، تزوجها بعد سهيل عتاب بن أسيد؛ وسهلة بنت سهيل، تزوجها أبو حذيفة بن عتبة بن ربيعة. انقرض عقب سهيل.
وولد قيس بن عبد شمس بن عبد ود: زمعة. فولد زمعة: سودة أم المؤمنين؛ ومالك بن زمعة، هاجر إلى الحبشة؛ وعبد بن زمعة؛ وعبد الرحمن بن زمعة، هو ابن وليدة زمعة، الذي اختصم فيه عبد بن زمعة وسعد بن أبي وقاص؛ فقضى به رسول الله - صلى الله عليه وسلم - ابناً لزمعة، وأمر سودة بأن تحتجب عنه، فلم يرها حتى ماتت، ولعبد الرحمن هذا عقب؛ وهريرة بنت زمعة، تزوجها رجل من عبد القيس اسمه معبد بن وهب، شهد بدراً مع النبي - صلى الله عليه وسلم - وقاتل يومئذٍ بسيفين - رضي الله عنه - ؛ وأم سودة: الشموس بنت قيس بن عمرو بن زيد بن لبيد بن خداش، من بني النجار. فولد عبد زمعة: عمرو بن عبد، ولي قضاء المدينة للوليد بن عتبة بن أبي سفيان، أيام معاوية - رحمه الله.
وولد وقدان بن عبد شمس بن عبد ود: عمرو، وهو السعدي، له صحبة. فولد عمرو هذا: عبد الله، له صحبة. وروينا من طريقه حديثاً فيه أربعة من الصحابة - رضي الله عنهم - في نسق واحد، ولم يقع مثل هذا الاتفاق في خبر غيره، وهو كما حدثناه أحمد بن محمد بن عبد الله الطلمنكي، قال: أخبرنا القاضي أبو بكر محمد بن أحمد بن يحيى بن محمد، قال: حدثنا القاضي محمد بن أيوب الرقي الصموت: نا أحمد بن عمرو بن عبد الخالق البزار: نا إبراهيم بن سعد الجوهري: نا سفيان بن عيينة، عن الزهري، عن السائب بن يزيد، عن حويطب بن عبد العزى، عن ابن السعدي، عن عمر بن الخطاب، قال: قال رسول الله صلى الله عليه وسلم: " ما أتاك من هذا المال من غير مسألة، ولا إشراف نفس، فإقبله! " ؛ والسائب صاحب، وحويطب صاحب، وابن السعدي صاحب، وعمر صاحب - رضي الله عنهم؛ وولى عبد الله هذا لابن السعدي بعض الصدقات.
مضى بنو عبد شمس بن عبد ود.
بنو أبي قيس بن عبد ود

ولد أبي قيس بن عبد ود بن نصر بن مالك بن حسل بن عامر بن لؤي: عبد الله وعبد العزى، وعبد ود فولد عبد ود: عمرو بن عبد ود، الفارس المشهور، قتل كافراً يوم الخندق، وهو المتهم بقتل عمرو بن علقمة بن المطلب بن عبد مناف بن قصي، وفيه كانت القسامة في الجاهلية؛ وكان عمرو جد خداش. وقد انقرض ولد خداش. وولد عمرو بن عبد الله بن أبي قيس: حمير بن عمرو. فولد حمير: عبد، وعمرو، قتلا يوم الجمل؛ وأم كلثوم بنت عمرو، ولدت سعيد بن العاصي بن سعيد بن العاصي بن أمية. وحمير لقب، وكان اسمه عبد الله، وكانت أمه بنت عتبة بنت غزوان الصاحب المشهور - رضي الله عنه. وقد انقرض عقب ابن عمرو بن عبد الله بن أبي قيس. ومن ولد علقمة بن عبد الله بن أبي قيس: محمد بن عمرو بن عطاء بن عباس بن علقمة بن عبد الله بن أبي قيس، روى عنه الحديث. وولد شعبة بن عبد الله بن أبي قيس: هشام بن شعبة، وهو أبو ذئب، ومن ولده المغيرة، والفقيه محمد، ابنا عبد الرحمن بن المغيرة بن الحارث بن أبي ذئب، يكنى أبا الحارث، ولد سنة 81 ومات بالكوفة سنة 159، استخلفه المهدي، ثم انصرف فمات بالكوفة؛ وخاله الحارث بن عبد الرحمن بن أبي ذئب، روي عنه الحديث.
وولد عبد العزى بن أبي قيس بن عبد ود: مخرمة؛ وأبو رهم؛ وحويطب، له صحبة، وهو الذي افتدت أمه يمينه في قسامة عبد المطلب، وهو من مسلمة الفتح، وهو أحد من حضر دفن عثمان - رضي الله عنه - وباع من معاوية داراً بالمدينة بأربعين ألف دينار، وقال: " ما أربعون ألف دينار لرجل له خمسة من العيال؟ " ومات في آخر زمن معاوية، وله عشرون ومائة سنة. ومن ولده كان محمد بن عبد الكريم بن عبد الرحمن بن حويطب المذكور، محدث. فولد مخرمة بن عبد العزى: عبد الله، بدري، من المهاجرين الأولين؛ ومن ولده: عبد الجبار بن سعد بن سليمان بن نوفل بن مساحق بن عبد الله بن مخرمة بن عبد العزى، ولي قضاء المدينة للمأمون، وأمه من ولد الوليد بن عثمان بن عفان، وأبوه سعيد، ولى قضاء المدينة للمهدي، وقد انقرض عقب سعيد.
وولد أبي رهم بن عبد العزى: أبو سبرة بن أبي رهم، بدري، وهو أخو سلمة بن عبد الأسد المخزومي؛ أمهما برة بنت عبد المطلب، عمه رسول الله - صلى الله عليه وسلم - فولد أبي سبرة: محمد. فولد محمد: عبد الله. فولد عبد الله: أبو بكر، ومحمد، ولي قضاء المدينة. وأما أبو بكر فخرج مع محمد بن عبد الله بن الحسن بالمدينة، وأتاه بأربعة وعشرين ألف دينار من صدقات طيء وأسد؛ فسجنه عيسى بن موسى، وقيده، وكان منه، أيام قيام السودان بالمدينة، أثر محمود في دعاء الناس إلى الطاعة؛ ثم رجع إلى السجن وأبى أن تفك قيوده، فعفا عنه المنصور، ثم ولاه قضاء بغداد؛ وهو مذكور بالكذب في الحديث، مشهور بذلك، نعوذ بالله من البلاء. وسعد بن خولة، الصاحب الفاضل المشهور، من المهاجرين، هو مولى أبي رهم هذا؛ وسعد هذا من أهل اليمن. ومن ولد حويطب بن عبد العزى: أبو بكر بن عبد الرحمن بن أبي سفيان بن حويطب بن عبد العزى، ولي قضاء المدينة لخالد بن عبد الملك بن مروان بن الحكم بن أبي العاصي بن أمية، أيام هشام بن عبد الملك، وابن ابنه محمد بن عبد الرحمن بن أبي بكر بن عبد الرحمن بن أبي سفيان بن حويطب بن عبد العزى، قتل مع أبي أمية يوم نهر أبي فطرس؛ ومحمد بن عبد الكريم بن محمد بن عبد الرحمن بن أبي بكر بن عبد الرحمن بن أبي سفيان بن حويطب بن عبد العزى، محدث حراني.
مضى بنو نصر بن مالك بن حسل بن عامر.
بنو جذيمة بن مالك بن حسل
منهم: ربيعة، وأبو سرح، ابنا الحارث بن حبيب بن جذيمة بن مالك. فمن ولد ربيعة: هشام بن عمرو بن ربيعة، وهو الذي قام في نقض الصحيفة؛ وعثمان، وربيعة ابنا إسحاق بن عبد الله بن أبي خرشة بن عمرو بن ربيعة بن الحارث: أمهما أميمة بنت عبد الله بن مسعود، صاحب رسول الله - صلى الله عليه وسلم.

ومن ولد أبي سرح بن الحارث بن حبيب: سعد، وعبد الله ابنا أبي سرح. فولد عبد الله بن أبي سرح: وهب، قتل يوم مؤتة. وولد سعد بن أبي سرح: أويس، وعبد الله: فعبد الله هذا هو الذي كتب لرسول الله - صلى الله عليه وسلم - ثم لحق بمكة؛ ثم حسنت حاله، وولى مصر، وغزا إفريقية؛ وابنه عياض بن عبد الله روي عنه الحديث. ومن ولده: أبو العيذاق " بكسر العين غير منقوطة، وبذال منقوطة " إبراهيم بن عمرو بن عمر بن سواد بن الأسود بن عمرو بن محمد بن عبد الله بن سعد بن أبي سرح، محدثٌ، مات بمصر سنة 291. وولد أويس بن سعد: أروى، التي خاصمت سعيد بن زيد بن عمرو بن نفيل؛ وعمرو بن أويس. فولد عمرو بن أويس: عبد الله، الذي قدم بنعي بني أمية - رحمه الله - المدينة.
مضى بنو حسل بن عامر بن لؤي.
بنو معيص بن عامر بن لؤي
فولد معيص بن عامر بن لؤي: نزار، وعمرو، وعبد، وقد قيل إن عصية التي من بني سليم هي عصية بن معيص.
فمن بني نزار بن معيص: بسر بن أرطاة بن أبي أرطاة، واسم أبي أرطاة عمير، بن عويمر بن عمران بن الحليس بن سيار بن نزار بن معيص، وهو أحد قواد معاوية وأكابر أصحابه.
وولد عمر بن معيص: منقذ. فولد منقذ: رواحة، والحارث؛ فأما رواحة، فكان سيداً، يسير بالمرباع في قومه؛ ومن ولده: أبو علي بن الحارث بن رحضة بن عامر بن رواحة بن منقذ، قتل يوم اليمامة - رحمه الله - وولد الحارث بن رواحة بن المنقذ: عبد الحارث، وعبد مناف بن الحارث، وسار بالمرباع؛ فولد عبد مناف: عبد، سار أيضاً بالمرباع؛ ومن ولده: ابن العرقة، الذي رمى سعد بن معاذ - رضي الله عنه - يوم الخندق؛ وهو حبان بن أبي قيس بن علقمة بن عبد مناف. ومن ولد عبد الحارث: مكرز بن حفص بن الأخيف بن علقمة بن عبد بن الحارث، من سادات قريش، وهو الذي أجار أبا جندل بن سهيل؛ فرده رسول الله - صلى الله عليه وسلم - إلى أبيه حينئذ. وولد عبد بن معيص: حجر، وحجير؛ فولد حجر: رواحة؛ فولد رواحة: هدم؛ فولد هدم: جندب الأصم؛ فولد جندب الأصم: زياد، وبشير، ويزيد، وزائدة؛ فولد يزيد: عبد الله، قتل يوم الجمل؛ ومن ولده: زائدة بن جندب، وفاطمة بنت زائدة بن جندب، أم خديجة أم المؤمنين: وابن أم مكتوم، مؤذن رسول الله - صلى الله عليه وسلم - ، وهو عمرو بن قيس بن زائدة بن الأصم، نسب إلى أمه، وهي أم مكتوم عاتكة بنت عبد الله بن عنكثة بن عامر بن مخزوم بن يقظة؛ وابن أم مكتوم هذا ابن خال خديجة - رضي الله عنها - ومن ولد زياد: نعيم، المعروف بالنويعم، الذي يقول فيه عبيد الله بن قيس الرقيات:
لو كان حولي بنو النويعم لم ... ينطق رجال إذا هم نطقوا
الأبيات؛ وخداش بن بشير بن الأصم، يقال إنه شرك في قتل مسيلمة؛ وعلي بن عبيد الله بن الحارث بن رحضة بن عامر بن رواحة بن حجر بن عبد بن معيص، له صحبة، قتل يوم اليمامة.
وولد حجير بن عبد بن معيص بن عامر بن لؤي: ضباب بن حجير. فولد ضباب: وهبان، ووهيب. فمن ولد وهيب بن ضباب: عبد الله، وعبيد الله الشاعر. الملقب بالرقيات، ابنا قيس بن شريح بن مالك بن ربيعة بن وهيب بن ضباب؛ فولد عبد الله بن قيس: سعد، وأسامة، قتلا يوم الحرة؛ وفيهما يقول عمهما عبيد الله:
إن المصائب بالمدينة قد ... أوجعنني وقرعن مروتيه
وولد وهبان بن ضباب: وهب بن وهبان، وعبد بن وهبان؛ فمن ولد عبد بن وهبان: العلاء بن وهب بن عبد بن وهبان، افتتح همدان، وولاه عثمان - رضي الله عنه - الجزيرة؛ وكانت تحته بنت عقبة بن أبي معيط، أخت عثمان لأمه؛ وعقبه بالجزيرة. ومن ولد وهب بن وهبان: عبد الواحد بن أبي سعد بن قيس بن وهب بن وهبان، ولي الرقة، وعقبه بها؛ وهو والد رقية، التي يشبب بها عبيد الله بن قيس الرقيات. ومن ولد عبد الواحد هذا: عثمان بن سعيد بن حرب بن عبد الواحد، كان على خيل مروان بن محمد بشهرزور، وقتله عبد الله بن علي. وهو أول رجل قتل في الفتنة.
وروى لصخر بن عمرو بن الحارث بن الشريد السلمي في أن عصية التي في بني سليم، هي عصية بن معيص بن عامر بن لؤي:
قبائل من حيى خفاف وأصلنا ... إذا ما نسبنا من معيص بن عامر
مضى الكلام في بني عامر بن لؤي بن غالب.
وهذا الكلام في القبائل التي تنسب إلى سائر ولد لؤي بن غالب

وليس أمرها بمتيقن في هذا النسب؛ ولكن قد قيل ذلك؛ فوجب ذكر شيء من أعيانهم. وبالله التوفيق.
ولد سامة بن لؤي
وفيهم يقول بعض شعراء قريش:
وسامة منا فأما بنوه ... فأمرهم عندنا مظلم
فولد سامة بن لؤي: الحارث: أمه هند بنت تيم الأدرم بن غالب؛ وغالب بن سامة: أمه ناجية بنت جرم بن ربان، إليها نسب ولد زوجها؛ فهم بنو ناجية. ولا عقب لغالب الذي هو ولد ناجية، وإنما العقب لأخيه الحارث: خلف على ناجية، فنسب ولده إليها.
فولد الحارث بن سامة: لؤي، وعبيدة، وسعد، وربيعة، وعبد البيت، وساعدة، والحارث؛ ولساعدة عقب باقٍ. ومن ولد الحارث بن عبد البيت: الجليس الشاعر علي، وأخواه محمد، وعبد الله، بنو الجهم بن بدر بن الجهم بن مسعود بن أسيد بن أذينة بن كرار بن كعب بن جابر بن مالك بن عتيبة بن الحارث بن عبد البيت بن الحارث بن سامة بن لؤي: ولي الجهم بن بدر الشرطة للواثق؛ وولي يزيد اليمن وطرازها للمأمون، وولي الثغر. ومن بني عبد البيت: أصحاب الخريت بن راشد، الذين ارتدوا أيام علي - رضي الله عنه؛ فحاربهم، وقتلهم، وسبى نساءهم وأبناءهم، فابتاعهم مصقلة الشيباني وأعتقهم، ثم هرب إلى معاوية، فأمضى على عتقه إياهم.
ومن بني ربيعة بن الحارث بن سامة: جشم، وحمام، ومازن؛ وهم رهط. أسلم ابن كرب بن سفيان بن سهم. ومن بني سعد بن الحارث بن سامة: نصر بن سعيد بن العلاء بن مالك الموصلي، ولهم بقية. ومن بني عبيدة بن الحارث بن سامة: عباد بن منصور الناجي، قاضي البصرة، وهو منصور بن عباد بن سامة بن الحارث بن قطن بن مدلج بن قطن بن أحزم بن ذهل بن عمرو بن مالك بن عبيدة بن الحارث بن سامة بن لؤي " أحزم ها هنا بحاء غير منقوطة وزاي؛ وفي طيء: أخزم، بخاء منقوطة وزاي؛ وفي همدان: أحرم، بحاء منقوطة وراء؛ وفي أسد: أخرم، بخاء منقوطة وراء؛ وفي خثعم: أجرم، بجيم وراء " ؛ ومحمد بن عرعرة بن يزيد بن النعمان بن عجلة بن الأفقع بن كرمان بن الحارث بن حارثة بن مالك بن سعد بن زرارة بن عبيدة بن الحارث بن سامة بن لؤي، محدث.
وأما ولد لؤي بن الحارث، فمنهم: العقيم بن زياد بن ذهل بن عوف بن مجزم بن بكر بن عمرو بن عوف بن عباد بن لؤي بن الحارث بن سامة بن لؤي، قتل يوم الجمل مع عائشة - رضي الله عنها - ؛ والحارث بن قطيعة بن عوف بن ذهل بن عوف بن مجزم، كان عمرو بن العاص على ابنته؛ وخمل بن وهب بن الحارث بن مجزم؛ ومحمد بن فراس بن محمد بن عطاء بن شعيب بن حولي بن جرير بن عوف بن ذهل بن عوف بن مجزم، مؤلف نسب بني سامة. وولد نعمان لا ينتسبون لأحد إلا إلى سامة بن لؤي، إلا أنهم في جملة جرم من قضاعة.
بنو خزيمة بن لؤي
ولد خزيمة بن لؤي: عبيد، وحرب. فولد عبيد: مالك، وتيم: أمهما عائذة بنت الخمس بن قحافة بن خشعم، وإليها ينسب بنوهما، فيقال: بنو عائذة. منهم: محفر بن مرة بن خالد بن عامر بن قنان بن عمرو بن قيس بن الحارث بن مالك بن عبيد بن خزيمة بن لؤي، وهو الذي حمل رأس الحسين بن علي - رضي الله عنهما - إلى الشأم. ومنهم: مقاس العائذي الشاعر، واسمه مسهر بن النعمان بن عمرو بن ربيعة بن تيم بن الحارث بن مالك بن عبيد بن خزيمة بن لؤي. وعددهم في بني أبي ربيعة بن ذهل بن شيبان بن بكر بن وائل؛ ومنهم: أبو مسهر علي بن مسهر بن عمير بن عصم بن حضنة بن عبد الله بن مرة بن ربيعة بن جارية بن سمي بن تيم بن الحارث بن مالك بن عبيد بن خزيمة بن لؤي، الفقيه، قاضي الموصل، ليس بثقة.
وأما بنو حرب بن خزيمة، فكان منهم عدد كثير في قرية لهم بالشأم، فلما دخلتها جيوش بني العباس، قيل لهم: " هذه قرية بني حرب " ، فظنوهم بني حرب بن أمية؛ فاصطلموهم؛ ولهم بقية من بني عوف بن عوف بن حرب بن خزيمة، هم مع بني محلم بن ذهل بن شيبان.
وأما بنو سعد بن لؤي، وهم في بني شيبان، فهم بنانة، وهم رهط ثابت بن أسلم البناني الفقيه.
وأما بنو جشم بن لؤي - واسمه الحارث - فمنهم: نصر بن حاجب بن عمرو بن سلمة بن سكن بن وهب بن عبد الله بن عدي بن الحارث بن لؤي، ترك نصر بن سيار عنده عياله إذ هرب من خراسان، وهم في عنزة بن أسد بن ربيعة. وأما بنو عوف بن لؤي، فالمشهور أنهم بنو عوف بن سعد بن ذبيان بن بغيض بن ريث بن غطفان بن سعد بن قيس عيلان، وهم رهط الحارث بن ظالم المرى الفاتك؛ فذكره هنالك أولى.

مضى الكلام في بني لؤي بن غالب.
بنو تيم الأدرم بن غالب
ولد تيم الأدرم: الحرث، وثعلبة، وكبير، وأبو دهر، ودهر، ووهب، وجواب. منهم بفلسطين: بنو جعونة بن شيطان بن وهب بن خنيس بن ثعلبة بن تيم الأدرم. ومن بني كبير بن تيم الأدرم: ابن خطل، الذي أمر رسول الله - صلى الله عليه وسلم - بقتله، فقتل وهو متعلق بأستار الكعبة، وهو هلال بن عبد الله بن عبد مناف بن أسعد بن جابر بن كبير بن تيم الأدرم. ومنهم: عبد الله بن شييم بن عبد العزى بن عبد مناف بن أسعد. قتل مع عائشة - رضي الله عنهما - يوم الجمل. وعبد الله، والد هلال المقتول عند الكعبة، وأخوه عبد العزى؛ ابنا عبد مناف هما الخطلان. وبنو تيم الأدرم بادية.
مضى الكلام في بني غالب بن فهر بن مالك.
بنو الحارث بن فهر بن مالك
ولد الحارث بن فهر: وديعة؛ وضبة؛ والظرب وضباب؛ وقيس؛ وبنوه خاصةً يسمون الخلج؛ ويقال إنهم من بقايا العماليق ادعوا إلى الظرب عبد الله بن الحارث بن فهر. فلوديعة بن الحارث بن فهر بقية؛ منهم: شقيق بن عمرو بن فقيم بن أبي همهمة، واسمه عمرة، بن عبد العزى بن عامرة بن عميرة، القائل:
لا يبعدن ربيعة بن مكدم ... وسقى الغوادي قبره بذنوب
وولد ضبة بن الحارث بن فهر: أهيب، وهلال، ومالك، وعبد الله، وعمرو. فمن بني أهيب بن ضبة بن الحارث: أبو عبيدة عامر بن عبد الله بن الجراح بن هلال بن أهيب بن ضبة، أمين هذه الأمة وأحد العشرة؛ وقد انقرض عقبه وعقب أبيه؛ وكان لأبي عبيدة ابن اسمه يزيد؛ وكانت أم أبي عبيدة - رضي الله عنه - أميمة بنت عثمان بن جابر بن عبد العزى بن عامرة بن عميرة بن وديعة بن الحارث بن فهر؛ وعمرو بن الحارث بن زهير بن أبي شداد بن ربيعة بن هلال بن أهيب بن ضبة، من مهاجرة الحبشة؛ وقد ذكر في البدريين؛ وابن عمه عثمان بن عثمان بن زهير بن أبي شداد، من مهاجرة الحبشة؛ وولد لأبي عبيدة - رضي الله عنه - : يزيد، وعمير، وسهل بن بيضاء، وأخوه صفوان، وبيضاء أمه نسب إليها، وهو سهل بن وهب بن ربيعة بن عامر بن مالك بن ضبة بن الحارق بن فهر، بدري، وهو الذي مشى في نقض الصحيفة التي كتبت على بني هاشم وبني المطلب؛ وأمه بيضاء، التي نسب إليها، اسمها دعد بنت جحدم بن عمرو بن عائش بن الظرب بن الحارث بن فهر؛ وعياض بن غنم بن زهير بن أبي شداد بن ربيعة بن هلال بن مالك بن ضبة بن الحارث بن فهر، استخلفه أبو عبيدة إذ حضرته المنية، وهو أول من جاز الدرب إلى الروم، وولي الجزيرة لعمر - رضي الله عنه - ؛ وعمه عياض بن زهير، بدري، من مهاجرة الحبشة؛ وعمرو، ووهب، ابنا أبي سرح بن ربيعة بن هلال بن مالك بن ضبة بن الحارث بن فهر، بدريان.
ومن ولد ضباب بن الحارث بن فهر بن مالك: هند بنت جابر بن وهب بن ضباب بن الحارث بن فهر، امرأة أبي عبيدة بن الجراح - رضي الله عنه. ومن بني الخلج، وهو قيس بن الحارث بن فهر: إبراهيم بن علي بن سلمة بن عامر بن هرمة بن الهذيل بن الربيع بن صبح بن عدي بن قيس، وهو الخلج، ابن الحارث بن فهر؛ وهو الشاعر ابن هرمة.
وولد الظرب بن الحارث: عبد الله، عائش، وأمية. فمن ولد عائش بن الظرب: عبد الله بن عتبة بن أبي أناس بن الحارث بن عبد أسد بن حجر بن عمرو بن عائش بن الظرب بن الحارث بن فهر، ولي مصر لابن الزبير، وقتله مروان بن الحكم. ومن ولد أمية بن الظرب: نافع بن عبد قيس بن لقيط بن عامر بن أمية بن الظرب بن الحارث بن فهر؛ نخس بزينب بنت رسول الله - صلى الله عليه وسلم - مع هبار بن الأسود؛ وابنه عقبة بن نافع، الذي بنى قيروان إفريقية؛ وأخوه، عم عقبة: سعد بن عبد قيس، من مهاجرة الحبشة. فولد عقبة بن نافع: أبو عبيدة. فولد أبي عبيدة: حبيب، قاتل عبد العزيز بن موسى بن نصير؛ وعبد الرحمن بن أبي عبيدة بن عقبة؛ ونافع بن أبي عبيدة. فولد حبيب: عبد الرحمن، ولي إفريقية؛ والياس، وعبد الوارث. ولهم بإفريقية عقب كثير. وولد عبد الرحمن بن أبي عبيدة: يوسف، ولي الأندلس، وله بها عقب.
وبالأندلس من فهر عدد عظيم.

ومن ولد نافع بن أبي عبيدة: المحدث بمصر أبو بكر محمد بن الحارث بن الأبيض بن الأسود بن نافع بن أبي عبيدة بن عقبة بن نافع المذكور، ومات سنة 344، وهو في قعدد معاوية بن يزيد بن معاوية؛ ومات أبوه الحارث بن الأبيض سنة 276، وهو في قعدد عبد الله بن عثمان أمير المؤمنين - رضي الله عنه - من أم كلثوم بنت رسول الله - صلى الله عليه وسلم.
مضى بنو الحارث بن فهر.
بنو محارب بن فهر
فولد محارب بن فهر: شيبان. فولد شيبان بن محارب: عمرو. فولد عمرو: وائلة، وحبيب، وحجوان، ورداد.
فمن بني وائلة بن عمرو: الضحاك بن قيس بن خالد بن وهب بن ثعلبة بن وائلة، له صحبة، وكان مع معاوية بصفين، وقتله مروان يوم مرج راهط؛ وأخته فاطمة بنت قيس، تزوجها أسامة بن زيد - رضي الله عنه - ؛ وابنه عبد الرحمن بن الضحاك، ولى المدينة ليزيد بن عبد الملك؛ وابن أخي الضحاك، سويد بن كلثوم بن قيس، ولى دمشق لأبي عبيدة - رضي الله عنه - : وحبيب بن مسلمة بن مالك بن وهب بن ثعلبة بن وائلة بن عمرو بن شيبان بن محارب، له صحبة، أغزاه عثمان - رضي الله عنه - أذربيجان: وكان مع معاوية - رضي الله عنه - بصفين: وكان شجاعاً، وفيه يقول حسان - رحمه الله:
إلا تبوءوا بحق الله تعترفوا ... بغارة عصب من فوقها عصب
فيهم حبيب شهاب الموت يقدمهم ... مشمراً قد بدا في وجهه الغضب
ومن ولد حبيب بن عمرو بن شيبان بن محارب بن فهر: ضرار بن الخطاب بن مرداس بن كبير بن عمرو آكل السقب " سمي بذلك لأن بكراً كان لهم سقب يعبدونه من دون الله: فأغار عليهم، فأخذه، فأكله " بن حبيب بن عمرو بن شيبان، الشاعر الفارس؛ وكان أبوه يسير بالمرباع - وكان عمه حفص بن مرداس من أشراف قريش؛ أسلم ضرار، وحسن إسلامه؛ وعبد الله، وعبد الرحمن، وصالح، ونضلة، وقطن: بنو نهشل بن عمرو بن عبد الله بن وهب بن سعد بن عمرو آكل السقب بن حبيب بن عمرو بن شيبان، قتلوا يوم الحرة؛ وعبد الملك بن قطن بن نهشل، شهد يوم الحرة، وعاش حتى ولي الأندلس؛ وهو الذي صلب أصحاب بلج بن بشر القشيري عن يمين الخارج من رأس القنطرة بقرطبة، في موضع المسجد الهرب هنالك؛ كان لعبد الملك بن قطن ابن اسمه أمية، ساد بالأندلس، وابن آخر اسمه قطن؛ فمن ولده أحمد بن محارب بن قطن بن عبد الواحد بن قطن بن عبد الملك بن قطن، أندلسي، محدث - وقد قيل إنه من ولد قطن بن عصمة بن أنيس بن عبد الله بن حجوان بن عمرو بن شيبان بن محارب، وهو الأصح؛ وكرز بن جابر بن حسل بن الأجب بن حبيب بن عمرو بن شيبان، له صحبة، قتل يوم الفتح مع رسول الله - صلى الله عليه وسلم.
ومن لد حجوان بن عمرو بن شيبان: رباح بن المعترف " واسم المعترف أهيب " ابن حجوان بن عمرو، له صحبة، وهو الذي غنى غناء النصب إذ سمعه عمر - رضي الله عنه - ؛ وكان منهم بالأندلس مالك بن علي بن مالك بن عبد العزيز بن قطن بن عصمة بن نأيس بن عبد الله بن حجوان بن عمرو، فقيه مالكي؛ ومحمد بن أحمد بن هارون بن طالوت بن عبد الملك بن خالد بن أبي حبيب بن قيس بن عوف بن أسد بن حذيم بن تيم بن حبيب بن عمرو بن شيبان بن محارب بن فهر، القائم على بني عبيد بجهة أطرابلس.
انقضى الكلام في بني محارب بن فهر. وبه تم الكلام في جميع ولد قريش وولد النضر بن كنانة.
سائر بني كنانة بن خزيمة
ولد كنانة بنين كثيرة، لم يعقب منهم أحدٌ، إلا النضر، وقد ذكرنا نسب بنيه؛ وعبد مناة؛ ومالك؛ وملكان؛ وحدال، دارهم بعدن؛ وعمرو بن كنانة، وهم قليل، ودارهم بفلسطين.
بنو عبد مناة بن كنانة

ولد عبد مناة بن كنانة: بكر، بطن ضخم؛ وعامر، بطن ضخم؛ ومرة، بطن ضخم. وكان علي بن مسعود بن مازن بن ذئب الغساني أخا عبد مناة بن كنانة لأمه، وهي امرأة من بلى، فحضن على بني عبد مناة بعد موته، فنسبوا إليه. فولد بكر بن عبد مناة: ليث، بطن؛ والدائل، بطن: أمهما أم خارجة البجلية، التي يضرب بها المثل في سرعة النكاح؛ وضمرة، بطن؛ والعريج، بطن. فولد ليث بن بكر بن عبد مناة؛ عامر؛ وجندع، بطن؛ وسعد. فولد عامر بن ليث: كعب؛ وشجع، بطن؛ وقيس؛ بطن؛ وعتوارة، بطن. فمن بني كعب بن عامر بن ليث بن بكر بن عبد مناة بن كنانة: بنو الملوح بن يعمر، وهو الشداخ، بن عوف بن كعب بن عامر بن ليث؛ ومنهم: قباث بن أشيم بن عامر بن الملوح، كان على مجنبة أبي عبيدة بن الجراح - رضي الله عنه - يوم اليرموك؛ وبكير بن شداد بن عامر بن الملوح، وكان من أهل الفضل والغناء في الإسلام، وهو الذي رثاه الشماخ إذ يقول:
لقد غاب عن خيل بموقان أسلمت ... بكير بني الشداخ فارس أطلال
وهو الذي قتل اليهودي إذ سمعه يقول:
وأشعث غره الإسلام حتى ... خلوت بعرسه ليل التمام
فأهدر عمر دم اليهودي إذ أخبره بكير بما سمع منه. ومن بني الشداخ: بلعاء بن قيس بن عبد الله بن الشداخ؛ وكان فارساً، شاعراً، سيداً، أبرص؛ وهو القائل، إذ ذكر أنه أبرص: " سيف الله حلاه " ؛ وأخواه جثامة بن قيس، والمحجل بن قيس؛ فولد جثامة هذا: الصعب بن جثامة، له صحبة ورواية؛ ومحلم بن جثامة، الذي قتل عامر بن الأضبط الأشجعي؛ فدعا عليه رسول الله صلى الله عليه وسلم؛ فمات ودفن، فلفظته الأرض مرة بعد أخرى؛ وفيه نزلت: " ولا تقولوا لمن ألقى إليكم السلام لست مؤمناً " ؛ والراوية المعروف بابن دأب الأخباري، وهو عيسى بن يزيد بن بكر بن دأب بن كرز بن الحارث بن عبد الله بن أحمد بن الشداخ؛ وعما أبيه: حذيفة، وسليمان، ابنا دأب بن كرز، قتلا يوم الحرة؛ وعروة بن أذينة الشاعر، واسم أذينة: يحيى بن مالك بن الحارق بن عمرو بن عبد الله بن أحمد بن الشداخ؛ وشبيب بن حزام بن نبهان بن وهب بن لقيط بن الشداخ، من أهل الحديبية.
ومن بني كعب بن عامر بن ليث بن بكر بن عبد مناة: نميلة بن عبد الله بن فقيم بن حزن بن سيار بن عبد الله بن عبد بن كعب بن عامر بن ليث، له صحبة؛ وقسيط بن أسامة بن عمير بن أبي ربيعة بن عامرة بن عوف بن كعب بن عامر بن ليث، بعثه عمر بن الخطاب - رضي الله عنه - يعلم أهل البادية القرآن. ومقيس بن صبابة، الذي أهدر رسول الله - صلى الله عليه وسلم - دمه يوم الفتح، فقتل لعنه الله، هو من بني كلب بن عوف بن كعب بن عامر بن ليث بن بكر بن عبد مناة؛ وكان تولى قتله ابن عمه نميلة بن عبد الله المنسوب آنفاً - رضي الله عنه.
ومن بني شجع بن عامر بن ليث بن بكر بن عبد مناة: ابن شعوب؛ نسب إلى أمه: وهو الأسود بن عبد شمس بن مالك بن جعونة بن عويرة بن شجع، وهو قاتل حنظلة غسيل الملائكة - رضي الله عنه - يوم أحد؛ وابنه أبو بكر بن الأسود، وهو القائل:
يخبرنا الرسول بأن سنحيا ... وكيف حياة أصداء وهام
الأبيات. ومنهم: أبو واقد الليثي، له صحبة، وهو الحارث بن عوف بن أسيد بن جابر بن عويرة بن عبد مناة بن شجع.
ومن ولد عتواة بن عامر بن ليث بن عبد مناة: طريف، وعبد شمس، وعبد الرحمن، وهو أول من سمى في الجاهلية عبد الرحمن؛ منهم: عبد الله بن شداد بن أسامة بن عمرو بن عمرو الهادي بن عبد الله بن جابر بن عتوارة: أمه سلمى بنت عميس، زوجة حمزة بن عبد المطلب؛ وإنما سمي جده عمرو الهادي لأنه كان يوقد ناره للأضياف ولمن ضل؛ وعبد الله بن شداد، فقيه راوية؛ والفقيه محمد بن عمرو بن علقمة بن وقاص بن محصن بن كلدة بن عبد ياليل بن طريف بن عتوارة.
مضى بنو عامر بن ليث بن بكر بن عبدة مناة.
بنو سعد بن ليث بن بكر بن عبد مناة

ولد سعد بن ليث: غيرة، بطن؛ وحميس؛ وجدى؛ وعوف. منهم: أبو الطفيل عامر بن واثلة بن عبد الله بن عمير بن جابر بن حميس بن جدى بن سعد بن ليث، آخر من بقي ممن رأى رسول الله - صلى الله عليه وسلم - ، مات سنة 107؛ وابنه الطفيل، قتل مع ابن الأشعث؛ وإياس، وخالد، وعاقل، وعامر، بنو البكير بن عبد ياليل بن ناشب بن غيرة بن سعد بن ليث، كلهم بدريون مهاجرون - رضي الله عنهم - ؛ وابن أخيهم كليب بن قيس بن بكير الجزار، الذي قتله أبو لؤلؤة حين قتله لعمر بن الخطاب - رضي الله عنه - وجده وهو يتوضأ للصلاة؛ فطعنه بالخنجر الذي طعن به عمر، فقتله. ومنهم: إبراهيم بن هارون بن شييم بن البياع بن عبد ياليل بن ناشب بن غيرة بن سعد، أحد المحاصرين لعثمان - رضي الله عنه؛ وواثلة بن الأسقع بن عبد العزى بن عبد ياليل، له صحبة.
مضى بنو سعد بن ليث.
بنو جندع بن ليث منهم: الشاعر أمية بن حرثان بن الأسكر بن عبد الله سربال الموت بن زهرة ابن زبينة بن جندع؛ وأخوه أبي بن حرثان؛ وأمية هذا هو الذي تفجع على ابنيه كلاب وابي، إذ هاجرا إلى البصرة؛ وهو القائل:
لمن شيخان قد نشدا كلابا ... كتاب الله لو حفظ الكتابا
الأبيات؛ وأمير خراسان، نصر بن سيار بن رافع بن حري بن ربيعة بن عامر بن عوف بن جندع، وكان له ولد كثير؛ منهم تميم: قتل في حرب أبيه؛ ومن ولده: الليث بن المظفر بن نصر بن سيار، قيل إنه أتم " كتاب العين " على ما كان الخليل رتبه؛ ورافع بن الليث بن نصر بن سيار، القائم بسمرقند أيام الرشيد بدعوة بني أمية؛ وكان طاهر بن الحسين، وعجيف ابن عنبسة، من واده؛ ثم استأمن إلى المأمون؛ وأخوه نصر بن الليث، ولي الشرطة بسر من رأى، وكان من قواد إسحاق بن إبراهيم؛ وعبيد بن عمير بن قتادة بن سعد بن عامر بن جندع، فقيه أهل مكة؛ وابنه عبد الله بن عمير؛ وبنو كيمة: عمير، وعمار، وأخوهما.
مضى بنو ليث بن بكر بن عبد مناة بن كنانة.
بنو عريج بن بكر بن عبد مناة منهم: أبو نوفل عمرو بن أبي عقرب بن خويلد بن خالد بن يحيى بن عمر ابن حماس بن عريج بن بكر بن عبد مناة " بن كنانة " ، فقيه مدني محدث.
بنو الدئل بن بكر بن عبد مناة بن كنانة منهم: الأسود بن رزن بن يعمر بن نفاقة بن عدي بن الدئل، الذي في سببه كان فتح مكة؛ وسارية بن زنيم بن عمرو بن عبد الله بن جابر بن محمية بن عبيد بن عدي بن الدئل، الذي يذكر قوم أن عمر ناداه، وهو بعيد؛ وهذا لا يصح؛ وأنس بن أبي أناس بن زنيم، شاعر؛ وأبوه أبو أناس ابن زنيم الذي يقول في النبي - صلى الله عليه وسلم - :
فما حملت من ناقة فوق كورها ... أعف وأوفى ذمة من محمد
وأنس بن أبي أناس هو القائل:
أحار بن بدر قد وليت إمارة
الأبيات. وأبوه أبو أناس هو القائل يوم أحد في علي - رضي الله عنه - :
في كل مجمع غاية أخزاكم ... جذع أبر على المذاكي القرح
وأبو الأسود ظالم بن عمرو بن سفيان بن عمرو بن جندب بن يعمر بن حلس ابن نفاقة بن عدي بن الدئل، تابعي بصري، أول من وضع في النحو، وأخباره مشهورة؛ وابنه أبو حرب، محدث مشهور.
بنو ضمرة بن بكر بن عبد مناة ولد ضمرة بن بكر بن عبد مناة: كعب، وجدي، ومليل، وعوف، وحندب. ومنهم: عمارة بن مخشي بن خويلد بن عبد نهم بن يعمر بن عوف بن جدي بن ضمرة، وهو الذي وادع رسول الله - صلى الله عليه وسلم - على قومه؛ وعمرو بن أمية بن خويلد بن عبد الله بن إياس بن عبد بن ناشرة بن كعب بن جدي بن ضمرة، له صحبة ورواية؛ وابنه جعفر بن عمر بن أمية الضمري؛ والزبرقان بن عبد الله بن عمرو بن أمية؛ والبراض بن قيس بن رافع بن قيس بن جدي بن ضمرة، وهو الذي يضرب به المثل، فيقال: " فتكة البراض " ، إذ قتل عروة الرحال بن عتبة بن جعفر بن كلاب؛ ففيه كانت وقعة الفجار.

وولد مليل بن ضمرة بن بكر بن عبد مناة بن كنانة: غفار بطن ضخم؛ ونعيلة. منهم: الحكم بن عمرو بن مجدع بن حذيم بن الحارث بن نعيلة ابن مليل، له صحبة ورواية، ولي خراسان؛ وأبو سريحة حذيفة بن أمية بن أسيد بن الأعوص بن واقعة بن حرام بن غفار، له صحبة ورواية؛ وأبو ذر الصاحب: أمه رملة، غفارية، وهي أيضاً أم عمرو بن عبسة السلمي الصاحب وكان أبو ذر خامساً في الإسلام، لكنه رجع إلى بلد قومه، فأقام حتى قدم النبي - صلى الله عليه وسلم - المدينة؛ فتوفي لأربع سنين بقيت من أيام عثمان، وصلى عليه ابن مسعود بالربذة - رضي الله عنهما - وهو المشهور، واسمه جندب بن جنادة ابن سفيان بن عبيد بن حرام " بن غفار " : وأخوه أنيس، له صحبة؛ لا عقب لأبي ذر؛ وابن عمهم بشر بن سحين بن حرام بن غفار، له صحبة ورواية؛ وصاحبة كثير الشاعر، وهي عزة بنت جميل بن حفص بن إياس بن عبد العزى ابن حاجب بن غفار؛ وآبى اللحم، له صحبة، وهو الحويرث بن عبد الله بن خلف بن مالك بن عبد الله بن حارثة بن غفار، قتل يوم حنين - رضي الله عنه - وقيل: اسمه خلف بن عبد الملك، وقيل: عبد الله بن عبد الملك، استشهد يوم حنين؛ وأبو نويرة بن شيطان بن عبد الله بن آبى اللحم، قتل يوم اليرموك؛ وخالد بن سيار بن عبد عوف بن معيشر بن بدر بن أحيمس بن غفار، سائق بدن النبي صلى الله عليه وسلم؛ وأبو رهم كلثوم بن الحصين بن خلاد بن معيشر بن بدر بن أحيمس، جليل في الصحابة، قد استخلفه النبي - صلى الله عليه وسلم - على المدينة في بعض خرجاته في غزوة الفتح، فتح مكة؛ وقيس بن أبي غرزو بن عمير بن وهب الغفاري.
مضى بنو بكر بن عبد مناة بن كنانة.
بنو مرة بن عبد مناة بن كنانة ولد مرة بن عبد مناة: مدلج، بطن، وفيهم القيافة والعيافة؛ وسنوق، بطن؛ وشنظير، بطن. فمن بني مدلج، سراقة بن مالك بن جعشم بن مالك بن عمرو بن مالك بن تيم بن مدلج، الذي اتبع رسول الله - صلى الله عليه وسلم - ليرده فظهرت فيه تلك الآية حتى صرفه الله تعالى عنه؛ ومعن بن حرملة بن جعشم من سادات أهل مصر؛ وأبو كلثوم بن مالك بن جعشم، من اشراف أهل الشأم؛ ومجزز المدلجي، الذي سر النبي - صلى الله عليه وسلم - بقيافته، وهو مجزز ابن الأور بن جعدة بن معاذ بن عتوارة بن عمرو بن مدلج؛ وابنه علقمة بن مجزز، له صحبة؛ ومن ولده: عبد الله، وعبيد الله، ابنا عبد الملك بن عبد الرحمن بن علقمة بن مجزز.
مضى بنو مرة بن عبد مناة بن كنانة.
بنو عامر بن عبد مناة بن كنانة ولد عامر بن عبد مناة بن كاننة: مبذول، ومعن، وقمر ، وجذيمة. ومنهم: أهل الغميصاء الذين أوقع بهم خالد بن الوليد؛ فوداهم رسول الله - صلى الله عليه وسلم - وأنكر فعل خالد؛ وكان من جملتهم الفتى الذي قتله عبد الله بن أبي حدرد الأسلمي، بعد أن خاطب الظعينة؛ والخبر مشهور، وكانوا من بني مساحق بن الأقوام بن جذيمة بن عامر.
مضى بنو عامر بن عبد مناة بن كنانة.
بنو الحارث بن عبد مناة بن كنانة هم بنو الرشد. وكانوا يدعون بنو غوي؛ فسماهم رسول الله - صلى الله عليه وسلم - بني الرشد. وهم بن بني عوف بن الحارث بن عبد مناة. ومنهم: الشماخ، وتيم، ابنا عامر بن عوف بن الحارث بن عبد مناة: عقد الشماخ حلف الأحابيش مع قريش، وعقد تيم حلف القارة معهم؛ والحليس بن علثمة بن عمرو بن الأوقح بن عامر بن جذيمة، رئيس الأحابيش يوم أحد؛ وعمرة بنت علقمة بن الحارث بن الأسود بن عبد الله بن عامر، التي رفعت اللواء يوم أحد لكفار قريش؛ وفي ذلك يقول حسان بن ثابت رضي الله عنه:
ولولا لواء الحارثية أصبحوا ... يباعون في الأسواق بالثمن الكسر
مضى بنو عبد مناة بن كنانة.
بنو مالك بن كنانة

منهم: فراس بن غنم بن ثعلبة بن مالك بن كنانة، بطن ضخم. فولد فراس بن غنم: علقمة جذل الطعان، والحارث، وجذيمة: منهم فارس العرب، ربيعة من مكدم بن عامر بن خويلد بن جذيمة بن علقمة بن فراس؛ ومنهم كانت أم رومان أم عائشة - رضي الله عنها - ؛ وعبد الله بن جذل الطعان من فرسان بني كنانة. ومن بني المطلب بن جديان: آل الأبجر، الأطباء الفقهاء بالكوفة. ولبني مالك بن كنانة بطون جمة. ومنهم: بنو مخدج بن عامر بن ثعلبة بن الحارث بن مالك بن كنانة، بطن. ومنهم نسأة الشهور بن في الجاهلية، قام الإسلام منهم على جنادة بن أمية بن عوف بن جذيمة بن عبد نعيم بن عدي بن عامر بن ثعلبة بن الحارث بن مالك: وكل من صارت إليه هذه المرتبة كان يسمى " القلمس " . وأول من نسأ الشهور: سرير بن ثعلبة بن الحارث بن مالك بن كنانة؛ ثم ابن أخيه عدي بن عامر بن ثعلبة؛ ثم في ولده. ومنهم: علثمة بن صفوان بن أمية بن جندة بن حمل بن شق بن رقبة بن مخدج بن عامر بن ثعلبة بن الحارث ابن مالك بن كنانة، جد مروان بن الحكم لأمه؛ وأبو قرصافة جندرة بن خيشنة بن مرة بن وائلة بن الفاكه بن عمرو بن الحارث بن مالك بن كنانة، له صحبة؛ والرماحس بن عبد العزيز بن الرماحس بن الرسارس بن السكران بن واقد بن وهيب بن هاجر بن عرينة بن وائلة بن الفاكه بن عمرو بن الحارث بن مالك بن كنانة، ولي شرطة مروان بن محمد، ثم دخل الأندلس، فولاه عبد الرحمن بن معاوية الجزيرة وشذونه، وهي بلاد بني كنانة؛ فتمنع عليه فيها؛ فغزاه؛ فهرب إلى العدوة ومات هنالك.
مضى بنو مالك بن كنانة.
بنو ملكان بن كنانة
ولد ملكان بن كنانة: حرام، وثعلبة، وسعد، وأسيد، وغنم؛ ولهم بطون حمة؛ منهم: الفضل بن عميرة بن راشد بن عبد الله بن سعيد بن شريك بن عبد الله بن مسلم بن نوفل بن ربيعة بن مالك بن عتيق بن ملكان بن كنانة؛ ولهم عدد، وثروة، ووجاهة بمرسية.
مضى بنو كنانة بن خزيمة. ودارهم بالأندلس: شذونه، والجزيرة.
بنو الهون بن خزيمة وهم القارة
ولد الهون بن خزيمة؛ مليح؛ فولد مليح بن الهون: يثيع، والحكم. ودخل الحكم في مذحج؛ وقيل؛ هم رهط الجراح بن عبد الله بن الحكم، وهم موالي الحسن بن هانئ الشاعر، من فوق؛ وولد يثيع: عائذة، وسعد؛ فولد عائذة: غالب، وسعد؛ فولد غالب: جندلة، ومحلم، وعامر، ويشجب؛ فولد محلم: حلمة، وهم الأبناء؛ والديش، وهم القارة؛ فولد الديش: الأيسر، وعضل. فمن بني محلم؛ مسعود بن ربيعة بن عمرو بن سعد بن عبد العزى بن محلم بن غالب بن عائذة بن يثيع بن مليح بن الهون بن خريمة، له صحبة. وكانت القارة حلفاء بني زهرة.
مضى بني الهون بن خزيمة.
بنو أسد بن خزيمة
ولد أسد بن خزيمة: دودان، وكاهل، وعمرو، وصعب، وحلمة، وهم أهل أبيات في بني جذيمة بن مالك بن نصر بن قعين بن الحارث بن ثعلبة بن دودان بن أسد.
فولد صعب بن أسد: عبد الله؛ من ولده بنو النعامة، وهم: بنو جعدة، وبنو البحير، ابني عبد الله بن مرة بن عبد الله بن صعب بن أسد. وولد عمرو ابن أسد بن خزيمة: القليب؛ ومعرض، واسمه سعد؛ والهالك. فمن بني القليب: أيمن بن خريم بن الأخرم بن شداد بن عمرو بن الفاتك بن القليب الشاعر؛ وعمه سبرة بن الأخرم. ومن بني معرض بن عمرو بن أسد: الأقيشر الشاعر؛ واسمه المغيرة بن عبد الله بن الأسود بن وهب بن ناعج بن قيس بن معرض.
ومن بني الهالك بن عمر بن أسد، وكانوا ينسبون إلى أنهم قيون، يعملون الحديد: سماك، الذي ينسب إليه مسجد سماك بالكوفة، وهو سماك بن مخرمة بن حتر ابن تلب بن الهالك بن عمر، هرب عن علي - رضي الله عنه - فلحق بالجزيرة.
وولد كاهل بن أسد بن خزيمة: مازن بن كاهل؛ منهم: قاتل حجر ابن عمرو، والد امرئ القيس الشاعر؛ وهو علبءا بن حارثة بن هلال، وكان شاعراً.

وولد دودان بن أسد، وفيهم البيت والعدد: ثعلبة، وغنم، فولد عنم بن دودان: كبير، وعامر، ومالك: منهم: عبد الله، وأبو أحمد، وعبيد الله، بنو جحش؛ وأختهم أم المؤمنين زينب بنت جحش؛ وحمنة بنت جحش بن رياب بن يعمر بن صبرة بن مرة بن كبير بن غنم بن دودان، وعبد الله، بدري؛ وأبو أحمد من المهاجرين؛ وعبيد الله، أسلم وهاجر، ثم ارتد نصرانياً ومات كذلك؛ وكانت تحته أم حبيبة أم المؤمنين؛ فولدت له ابنة اسمها حبيبة، حدثنا حديثها محمد بن الحسن الرازي الصوفي، قال: نا عبد الرحمن بن عمر بن النحاس بمصر، نا أبو سعيد بن الأعرابي: نا محمد بن سعيد: نا سفيان بن عيينة، عن الزهري، عن عروة بن الزبير، عن زينب بنت أبي سلمة المخزومي، عن حبيبة، عن أمها أم حبيبة، عن زينب بنت جحش أم المؤمنين، أن رسول الله - صلى الله عليه وسلم - قال: " ويل للهرب من شر قد اقترب! فتح اليوم من ردم يأجوج ومأجوج " ، وعقد تسعين. قالت: فقلت: يا رسول الله، أنهلك وفينا الصالحون؟ قال: " نعم! إذا كثر الخبث! " .
ومن ولد أبي أحمد بن جحش: عبد الله بن أبي بكر بن أبي أحمد بن جحش، قتل يوم قديد.
ومنهم بالأندلس: المحدث عبد الله بن محمد بن عثمان بن سعيد بن هشام بن إسماعيل بن كنانة بن نعيم بن محمد بن عبد الله بن جحش، يكنى هشام أبا إسماعيل، وهو الداخل؛ وقال بعض من روى عنه: هاشم، مكان هشام؛ وزاد فقال: إسماعيل بن سفيان بن كنانة؛ وكأن الداخل أبو إسماعيل، وأخواه أبو يزيد وأبو خالد، وكانوا من غزة، ثم رجع أبو يزيد وأبو خالد، وبقي أبو إسماعيل؛ ويزيد بن قيس بن رياب بن يعمر، بدري؛ وعكاشة، وسنان، وأبو سنان، بدريون، وأخوهم شجاع، بنو محصن، وأختهم أم قيس بنت محصن بن حرثان بن قيس بن مرة بن كبير بن غنم بن دودان؛ وسنان بن أبي سنان بن محصن، بدري؛ ولهم بالأندلس، بوادي عبد الله من جيان، بقية وعدد: منهم بنو عببيد الله بن عكاشة بن محصن، وكبير بن عبد الله ابن كلثوم بن سليط بن ثبرة بن عمير بن غالب بن محمد بن عكاشة بن محصن، وغيرهم؛ ومحرز بن نضلة بن عبد الله بن مرة بن كبير بن غنم، بدري؛ وشجاع، وعقبة، ابنا وهب بن ربيعة بن أسد بن صهيب بن مالك بن كبير بن غنم، بدريان؛ وربيعة بن أكثم بن سخبرة بن عمرة بن بكير بن عامر بن غنم بن دودان، بدري؛ وقيس بن عبد الله، من مهاجرة الحبشة، كانوا كلهم أهل إسلام وسابقة وهجرة، رجالهم ونساؤهم - رضي الله عنهم - وكانوا حلفاء لبني عبد شمس ابن عبد مناف، ولهم في وادي عبد الله بجيان، من بلاد الأندلس، بقية وعدد.
مضى بنو غنم بن دودان بن أسد.
بنو ثعلبة بن دودان بن أسد
وإلى ثعلبة هذا تنسب الثعلبية التي بين الكوفة ومكة. فولد ثعلبة بن دودان: الحارث، ومالك، وسعد. فولد سعد بن ثعلبة بن دودان: الحارث الحلاف، ومالك؛ ومنهم: الشاعر عبيد بن الأبرص بن جشم بن عامر بن هر بن مالك بن الحارث بن سعد بن ثعلبة بن دودان؛ ورقية، ومعاوية، بنود دران بن عامر بن هر بن مالك، وهم الذين أكبوا على حجر بن عمرو، والد امرئ القيس، ليمنعوه من القتل، فغلبهم قومهم عليه، فقتل؛ وعمرو بن شأس بن أبي بلي، واسمه عبيد، بن ثعلبة بن روبية بن مالك بن الحارث بن سعد بن ثعلبة بن دودان، له صحبة؛ وابنه عرار بن عمرو، وكان سيداً، أسود اللون. ومنهم: قيس ابن الربيع، المحدث الكوفي؛ والشاعر الكميت بن زيد بن الأخنس بن مجالد ابن ربيعة بن قيس بن الحارث بن عمرو بن مالك بن سعد بن ثعلبة بن دودان، وابنه المستهل بن الكميت، وأخوه الورد بن زيد.
وولد مالك بن ثعلبة بن دودان: غاضرة، وعمرو: أمهما أم خارجة، التي ضرب بسرعة نكاحها المثل؛ ومالك، ويقال لولده بنو الزنية، أراد النبي - صلى الله عليه وسلم - أن يبدل اسمهم، فأبوا لضعف عقولهم، فهم يعرفون ببنية الزنية إلى اليوم؛ وثعلبة، وسعد. فمن بني الزنية: مالك الحضرمي بن عامر، وافدهم على رسول الله - صلى الله عليه وسلم - ، وهو الحضرمي بن عامر بن مجمع بن موألة بن همام بن صعب بن القين بن مالك بن مالك بن ثعلبة بن دودان، وكان سيد قومه؛ وضرار بن الأزور، قاتل مالك بن نويرة. واسم الأزور مالك بن أوس بن جذيمة بن ربيعة بن مالك بن مالك بن ثعلبة، له صحبة؛ ويزيد بن أنس، قتل مع المختار.

ومن بني سعد بن مالك بن ثعلبة بن دودان: الأشعر الرقبان، وهو عمرو بن حارثة بن ناشب بن سلامة بن الحارث بن سعد بن مالك بن ثعلبة؛ وعمرو بن مسعود، الذي يقال إن النعمان بنى عليه الغري الذي بظهر الكوفة، وفيه يقول الشاعر:
ألا بكر الناعي بخيري بني أسد ... بعمرو بن مسعود وبالسيد الصمد
ومن بني عمرو بن مالك بن ثعلبة بن دودان: الحسحاس بن هند بن سفيان ابن غضاف بن كعب بن سعد بن عمرو بن مالك بن ثعلبة؛ وعبدهم كان سحيم الشاعر. وبنو غاضرة بطن من بطون بني أسد.
بنو الحارث بن ثعلبة بن دودان
بن أسد ولد الحارث بن ثعلبة: قعين، وفيه العدد والثروة؛ ووالبة، وسعد؛ كان في بني سعد بن الحارث شعراء. ومن بني والبة بن الحارث: حمل، والأختم، وزياد، بنو مالك بن جنادة بن سفيان بن وهب بن كعب بن مالك بن ذؤيب بن والبة، كان لهم بلاء وغناء أيام القادسية؛ وقتل حمل بنهاوند؛ وأخوهم أبو هياج عمرو بن مالك بن جنادة، جعله عمر بن الخطاب على خطط الكوفة؛ وابن أخيهم غالب بن مالك بن جنادة، أنهضه الحجاج لقتال شبيب، فقتله شبيب؛ وبشر بن أبي خازم الأسدي الشاعر.
بنو قعين بن الحارث بن ثعلبة
بن دودان بن أسد ولد قعين بن الحارث: عمرو؛ ونصر؛ وكلفة، وهو عبس، لقب بذلك. فولد نصر بن قعين: بطون كثيرة، منهم: عامر بن عبد الله بن طريف بن مالك بن نصر بن قعين، صاحب لواء بني أسد في الجاهلية؛ والعلاء بن محمد ابن منظور بن قيس بن نوفل بن جابر بن شجنة بن حصب بن أسامة بن مالك ابن " نصر بن " قعين، ولي هو وأبوه شرطة الكوفة؛ وابن عمه عبد الرحمن بن قيس بن منظور بن قيس بن نوفل بن جابر، ولي شرطة المصعب بن الزبير: وذؤاب بن ربيعة " بالتصغير " بن عبيد بن سعد بن جذيمة بن مالك بن نصر بن قعين، قاتل عتيبة بن الحارث بن شهاب، فارس بني تميم في الجاهلية؛ وبنو ذي الخمار، وهو عوف بن ربيع بن حارثة بن ساعدة بن جذيمة بنمالك، ولهم بالجزيرة شرف؛ وأبو سمال سمعان بن هبيرة بن فروة بن عمرو بن عبيد بن سعد بن جذيمة ابن مالك بن نصر بن قعين، الذي شرب الخمر مع النجاشي بالكوفة؛ وجراح بن سنان، الذي وجأ الحسن بن علي - رضي الله عنه - بالخنجر في مظلم ساباط.
بنو عمرو بن قعين
بن الحارث بن ثعلبة بن دودان
ولد عمرو بن قعين: طريف، والصيداء، وكعب، وهو دبير: حمل على ظهره حملاً فدبر، فسمي بذلك؛ وله بقية.
ومن بني الصيداء بن عمرو: الحارث بن ورقاء بن سويط بن الحارث بن نكرة ابن نوفل بن الصيداء بن عمرو بن قعين، الذي مدحه زهير بن أبي سلمى؛ والصامت بن الأفقم بن الحارث بن نكرة، قاتل ربيعة بن مالك بن كلاب، والد لبيد الشاعر: وقيس بن مسهر بن خليد بن جندب بن منقذ بن جسر ابن نكرة بن نوفل بن الصيداء، أرسله الحسين - رحمه الله - إلى الكوفة، فأخذه عبيد الله بن زياد، فأمره بلعن الحسين؛ فلعن ابن زياد؛ فأمر به، فرمي من فوق القصر، فمات، رحمه الله، ولعن ابن زياد. ولبني الصيداء بطون جمة.
وولد طريف بن عمرو بن قعين: فقعس، ومنقذ، وأعيا، وهو الحارث، وقيس، فمن ولد منقذ بن طريف: الشاعر المشهور عبد الله بن الزبير ابن الأسيم بن الأعشى بن بجرة بن قيس بن منقذ بن طريف؛ ومن ولده كان أبو أحمد الزبيري المحدث المشهور. فولد فقعس: حجوان؛ ودثار، الذي يقول فيه امرؤ القيس:
كأن دثاراً حلقت ببلونه ... عقاب تنوفى لا عقاب القواعل
وولد قيس بن طريف بن عمرو بن قعين: الطماح، الذي سعى في هلاك امرئ القيس، وفيه يقول:
لقد طمح الطماح من بعد أرضه
وظليحة بن خويلد بن نوفل بن نضلة بن الأشتر بن حجوان بن فقعس، الذي ادعى النبوءة، ثم أسلم، وله رهط باق: ذكر الكلبي أن النبي - صلى الله عليه وسلم - دعا أن يحرموا الشهادة؛ فلم يستشهد أحد منهم قط؛ وربيعة بن ثعلبة بن رياب بن الأشتر بن حموان بن فقعس، قاتل صخر بن عمرو بن الشريد، يكنى ربيعة أبا ثور. والشاعر الكميت الأول هو الكميت بن ثعلبة ابن نوفل بن نضلة بن الأشتر بن حجوان، وعم أبيه: خالد بن نضلة، سيد بني أسد. والشاعر الكميت الثاني هو الكميت بن معروف بن الكميت بن ثعلبة. وكان من بني أسد شعراء كثير.

ومن بني أسد: أبو وائل، شقيق بن سلمة، صاحب ابن مسعود؛ ورابصة ابن معبد بن مالك بن عبيد، له صحبة؛ وابنه سالم بن وابصة، محدث.
ودارهم بالأندلس: البراجلة والبشرة من كورة إلبيرة.
مضى الكلام في بني أسد بن خزيمة. ومضى بنو خزيمة بن مدركة.
بنو هذيل بن مدركة
ولد هذيل بن مدركة: سعد، ولحيان.
فولد لحيان بن هذيل: طابخة، ودابغة؛ ولهم عدد. فمن ولد دابغة: المحبق، واسمه صخر بن عبيد بن الحارث؛ وابناه سلمة، وسنان، روى عنهما الحديث. ومن بني طابخة: أسامة بن عمير، له صحبة؛ وابنه أبو المليح المحدث؛ وأول شعراء هذيل، وهو أبو قلابة الحارث بن صعصعة بن طابخة ابن لحيان.
وولد سعد بن هذيل: خريب؛ من ولده: أبو كبير الهذيل الشاعر؛ وحوية، دخلوا في بني عبس، وقيل إن الحطيئة االشاعر منهم؛ وخناعة، بطن؛ ورهم؛ وتميم. فولد تميم: الحارث، ومعاوية، وعوف. والعدد في بني معاوية؛ فمنهم: عبد الله بن مسعود، وأخواه عتبة بن سعود، وعميس بن مسعود ابن غافل بن حبيب بن شمخ بن فار بن مخزوم بن صاهلة بن كاهل بن الحارث ابن تميم بن سعد بن هذيل؛ وعبد الله، وهون، ابنا عتبة بن مسعود؛ وأبو عبيدة: أمه أم ولد اسمها سيرين؛ وعبد الرحمن، وعتبة، بنو عبد الله بن مسعود، ولهم بقية وعدد. ومن ولد عبد الرحمن بن عبد الله بن مسعود، كان المسعودي المؤرخ، وهو علي بن الحسين بن علي بن عبد الله بن زيد بن عتبة بن عبد الله بن عبد الرحمن ابن عبد الله بن مسعود؛ وعبد الله بن عبد الملك بن أبي عبيدة بن عبد الله بن مسعود " وأم عبد الله بن مسعود: أم عبد، من المهاجرات الأول، من بني قريم ابن صاهلة بن كاهل " ؛ وابن أخي عبد الله بن مسعود، عمرو بن عميس بن مسعود، كان والياً لعلي على القطقطانة؛ فقتله هنالك الضحاك بن قيس الفهري، عامل معاوية.
ومن ولد عبد الله بن مسعود: القاسم بن عبد الرحمن بن عبد الله بن مسعود؛ والقاسم بن معن بن عبد الرحمن بن عبد الله بن مسعود؛ وابنه أخيه محمد بن أبي عبيدة بن معن بن عبد الرحمن بن عبد الله بن مسعود؛ وأبو العميس عتبة، وأخوه عون، ابنا عبد الله بن عتبة بن عبد الله بن مسعود. ومن ولد أخيه عتبة بن مسعود: عبيد الله بن عبد الله بن عتبة بن مسعود، أحد الفقهاء المدنيين؛ وإخوته عون، وحمزة وناجية، بنو عبد الله بن عتبة بن مسعود؛ والفضل بن عون بن عبد الله بن عون بن عبد الله بن عتبة بن مسعود، محدث.
وفي هذيل نيف وسبعون شاعراً مشاهير؛ منهم: عمرو ذو الكلب، فاتك شجاع، وأخته جنوب؛ وهما من بني عامر بن كاهل؛ وقرد بن معاوية بن تميم ابن سعد بن هذيل، الذي يقال فيه: " أزنى من قرد " . ومن ولده هو: أبو خراش الهذلي. ومن بني صبح بن كاهل: أبو بكر الهذلي الفقيه، واسمه سلمي بن عبد الله بن سلمي.
وديارهم حوالي مكة؛ ولهم بها عدد وعدة ومنعة.
مضى بنو هذيل بن مدركة. وكذلك مضى بنو مدركة بن الياس بن مضر.
بنو طابخة بن الياس بن مضر
ولد طابخة بن إلياس: أد بن طابخة. فولد أد بن طابخة: مر بن أد، وضبة بن أد، وعمرو بن أد، وعبد مناة بن أد، وحميس بن أد؛ شهد بنو حميس يوم الفيل مع الحبشة، فقتلوا؛ فلم يبق منهم إلا ستون رجلاً؛ فهم إلى اليوم لا يزيدون على ستين أبداً.
بنو عبد مناة بن أد
ولد عبد مناة: تيم، وعدي، وعوف، وثور، وأشيب. وهؤلاء هم الرباب، لأنهم تحالفوا مع بني عمهم ضبة على بني عمهم تميم بن مر؛ فغمسوا أديهم في رب؛ ثم خرجت عنهم ضبة، واكتفت بعددها، وبقي سائرهم.
بنو عوف بن عبد مناة
وهم عكل

ولد عوف بن عبد مناة؛ قيس بن عوف؛ فولد قيس بن عوف: وائل بن قيس، فولد وائل بن قيس: عوف، وثعلبة؛ يقال لولد ثعلبة ركبة القلوص، ويقال إنهم ليسوا منهم: وإنهم من النمر بن قاسط، أتوا إليهم على قلوص؛ فولد عوف بن وائل: الحارث، وجشم، وسعد، وعدي؛ وكانت لهم حاضنة اسمها عكل، فغلبت على اسمهم. فمن بني سعد بن عوف: خزيمة بن عاصم بن قطن بن عبد الله بن عبادة بن سعد بن عوف بن وائل، الوافد على رسول الله، صلى الله عليه وسلم - بإسلام عكل. ومن بني جشم بن عوف بن وائل: وصيلة ابنة وائل ابن عمرو بن عبد العزى بن معاوية بن عتبة بن جشم بن عوف، أول امرأة أسلمت من قومها وأتت النبي - صلى الله عليه وسلم - ؛ ومن بني عدي بن عوف بن وائل: حرام بن عقبة بن حرام بن حباب بن مسعود بن زيد بن ذئب بن ثعلبة بن عوف ابن كنانة بن عدي بن عوف، صاحب شرطة يوسف بن عمر. ومن بني الحارث ابن عوف بن وائل: أكتل بن شماخ بن يزيد بن شداد بن صخر بن مالك بن لأي بن ثعلبة بن سعد بن كنانة بن الحارث بن عوف، كان علي - رضي الله عنه - يسميه " الصبيح الفصيح " ؛ والنمر بن تولب بن زهير بن أقيش بن عبد ابن كعب بن عوف بن الحارث بن عوف بن وائل، الشاعر؛ وهو الذي روى عن النبي - صلى الله عليه وسلم - : " صوم شهر الصبر، وثلاثة أيام من كل شهر، يذهبن وغر الصدر " . وفي النمر بن قاسط: النمر بن تولب، شاعر أيضاً.
وبنو أقيش بن عبد هؤلاء، هم أهل بيت عكل.
مضى بنو عوف بن عبد مناف بن أد، وهم عكل.
بنو تيم بن عبد مناة بن أد
ولد تيم بن عبد مناة:الحارث، وذهل. وبيت الرباب وعددهم في بني عبد الله بن لؤي بن عمر بن الحارث بن تيم، منهم: عصمة بن أبير بن زيد بن عبد الله بن صريم بن وائل بن عمرو بن عبد الله بن لؤي، وهو أجار عتبة بن أبي سفيان يوم الجمل؛ ومزاحم بن زفر بن علاج بن مالك بن الحارث بن عامر ابن جساس بن نشبة بن ربيع بن عمرو بن عبد الله بن لؤي، كان شريفاً بالكوفة؛ والمستورد بن علفة بن الفريس بن ضبارى بن نشبة بن ربيع الخارجي، قتلهمعقل بن قيس الرياحي في إمارة المغيرة بن شعبة؛ وابنهأخيه وردان بن مجاهد ابن علفة بن الفريس، كان قد واطأ عبد الرحمن بن ملجم على قتل علي - رضي الله عنه - فلقيه عبد الله بن نجبة بن عبدي بن عمرو بن عتبة بن طريف ابن عوف بن كاهل بن لؤي بن عمرو بن الحارث بن تيم بن عبد مناة، وقد ضرب علياً - رضي الله عنه - فضربه بالسيف حتى قتله غضباً لعلي رضي الله عنه.
ومن بني ذهل بن تيم بن عبد مناة: الشاعر عمر بن لجأ بن حدير بن مصادر بن ربعية بن الحارث بن جلهم ابن امرئ القيس بن ثعلبة بن سعد بن ذهل بن تيم بن عبد مناة؛ وقطام بنت شجنة بن عدي بن عامر بن عوف ابن ثعلبة بن سعد بن ذهل، وهي التي تزوجها عبد الرحمن بن ملجم، ومهرها قتل علي - رضي الله عنه؛ - وكانت خارجية، وكان أبوها شجنة، وأخوها الأخضر بن شجنة، قتلا يوم النهروان.
مضى بنو تيم الرباب بن عبد مناة.
بنو عدي بن عبد مناة
ولد عدي بن عبد مناة: جل، وملكان، وجذيمة. منهم: ذو الرمة الشاعر، واسمه غيلان؛ وأخواه هشام، ومسعود: بنو عقبة بن بهيش بن مسعود بن حارثة بن عمرو بن ربيعة بن ساعدة بن كعب بن عوف بن ثعلبة بن ربيعة بن ملكان بن عدي بن عبد مناة؛ وزهير بن ذويب بن زياد بن حمران بن جسر بن الحارث بن نشبة بن مالك بن تيم بن الدول بن جل بن عدي، فارس خراسان، قتله عبد الله بن خازم: وأبو رفاعة عبد الله بن الحارث بن عبد الله بن الحارث ابن أسعد بن كعب بن عدي بن جندل بن عامر بن مالك بن تيم بن الدول ابن جل بن عدي بن عبد مناة، له صحبة محمودة، بصري، قتل بكابل؛ وقيل مكان عامر بن مالك: عمرو بن منقذ، لم يختلف في غير ذلك؛ وكان لأبي رفاعة المذكور أخ اسمه سليمان بن الحارث؛ من ولده كان المحدث البصري أبو رفاعة عبد الله بن محمد بن عمرو بن حبيب بن عمر بن مجالد بن سليمان بن الحارث المذكور، روى عنه ابن الأعرابي وغيره؛ وجده عمرو بن حبيب، قد ولي قضاء البصرة.
مضى بنو عدي بن عبد مناة.
بنو ثور بن عبد مناة

وهو ثور أطحل، نسب إلى أطحل، وهو جبل كان يسكنه. ولد ثور بن عبد مناة: ملكان؛ فولد ملكان: مالك، وعامر. منهم: الفقيه أبو عبد الله سفيان بن سعيد بن مسروق بن حبيب بن رافع بن عبد الله بن موهبة بن أبي بن عبد الله بن منقذ بن نصر بن الحارث بن ثعلبة بن عامر بن ملكان بن ثور، وأخواه: عمر، والمبارك، ثقات كلهم؛ وكان أبوهم سعيد أحسب الناس. ومنهم الربيع بن خثيم الفقيه. وقال بعض العلماء بالنسب: لولا هذان الرجلان، ما عرفت ثور.
مضى بنو عبد مناة بن أد.
بنو عمرو بن أد
وهم مزينة
ولد عمر بن أد: عثمان، وأوس. وأمهما مزينة بنت كلب بن وبرة؛ فنسب ولدها إليها. ودارهم بالأندلس: بيانة، التي بقرب قبرة، منهم: بلال بن الحارث، الذي أقطعة النبي - صلى الله عليه وسلم - معادن القبلية: وهو من بني مازن بن حلاوة بن ثعلبة بن ثور بن هذمة بن لاطم " بن عثمان بن عمرو بن أد؛ ومعقل بن سنان بن نهشة بن سلمة بن سلامان بن النعمان بن صبح بن مازن بن حلاوة بن ثعلبة بن ثور بن هذمة بن لاطم " ، له صحبة؛ والشاعر زهير بن أبي سلمى؛ وأخته سلمى بنت أبي سلمى، شاعرة أيضاً؛ واسم أبي سلمى ربيعة بن رياح بن قرط بن الحارث بن مازن بن حلاوة بن ثعلبة بن ثورة بن هذمة، وابناه بجير، وكعب، الذي مدح رسول الله - صلى الله عليه وسلم - ؛ لهما صحبة؛ ومن ولده: العوام بن عقبة؛ وعقبة هو المضرب بن كعب بن زهير بن أبي سلمى: كلهم شعراء في نسق؛ والحجاج بن ذي الرقيبة بن عبد الرحمن بن عقبة المضرب، شاعر أيضاً؛ وسنان بن مخنف بن عمير بن عبيد بن زيد بن رواحة بن زبينة ابن عامر بن عدي بن عبد الله بن ثعلبة بن ثور بن هذمة، وهو الذي استخلفه النعمان بن مقرن إذ سائر إلى نهاوند - رحمه الله؛ والنعمان بن مقرن، وإخوته سويد، ومعاوية، ونعيم، وعقيل، وعمرو، ومعقل، وسابع لم يبلغني اسمه، كلهم لهم صحبة وهجرة وفضل؛ وابنه عمرو بن النعمان؛ وهم بنو مقرن بن عامر بن صبح بن هجير بن نصر بن حبيشة بن كعب بن عبد بن ثور بن هذمة؛ قتل النعمان وسويد يوم نهاوند - رضي الله عنهما؛ ومن ولدهم: معاوية ابن سويد بن مقرن؛ وعبد الله، وعبد الرحمن، ابنا معقل بن مقرن، محدثان؛ وعبد الله بن الوليد بن عبد الله بن معقل المذكور، محدث؛ ومعبد بن خليد بن أثينة بن سليم بن رويح بن كلفة بن كعب بن عبد بن ثور، له صحبة؛ ومعقل ابن يسار بن عبد الله بن معبد بن حراق بن لأي بن كعب بن عبد بن ثور، له صحبة، وإليه ينسب نهر معقل بالبصرة؛ وخزاعي بن عبد نعم بن عفيف ابن سحيم بن ربيعة بن عدي بن ثعلبة بن ذؤيب بن سعد بن عدي بن عثمان بن عمرو بن أد بن طابخة، له صحبة، وهو الذي كسر صنم مزينة، وكان ذلك الصنم اسمه نعم؛ وله صحبة؛ ومعن بن أوس بن نصر بن زياد بن أسعد بن أسحم بن زبيد ابن عدي بن ثعلبة بن ذويب بن سعد بن عدي بن عثمان بن عمرو، الذي يقول:
لعمرك ما أدري وإني لأوجل ... على أينا تعدو المنية أول
والمحتفر بن عثمان بن بشر بن أوس بن نصر بن زياد بن أسعد بن ربيعة بن عدي بن ثعلبة بن ذويب بن سعد بن عدي بن عثمان، الفارس المشهور بخراسان، وكثير بن عبد الله بن عمرو بن عوف بن زيد بن مليحة بن عمرو بن بكر بن عثمان بن عمرو بن أد؛ محدث ضعيف؛ ولجده عمرو بن عوف صحبة؛ وشريح بن ضمرة بن من بني لحى بن جرس بن لاطم بن عثمان بن عمرو بن أد، أول من جاء بصدقة مزينة إلى النبي - صلى الله عليه وسلم - ؛ وإياس بن عبد الله المزني له صحبة.
مضى بنو عثمان بن عمرو بن أد.
ومن بني أوس بن عمرو بن أد: القاضي إياس بن معاوية بن قرة بن إياس ابن هلال بن رئاب بن عبيد بن سواءة بن سارية بن ذبيان بن ثعلبة بن سليم ابن أوس بن عمرو بن أد؛ ولأبيه رواية؛ ولجده صحبة؛ ويكنى إياس أبا وائلة.
مضت مزينة، وهم بنو عمرو بن أد.
؟؟بنو ضبة بن أد
ولد ضبة بن أد: سعد بن ضبة؛ وله العقب؛ وسعيد، لا عقب له، قتله الحارث بن كعب، وله خبر؛ ثم قتله ضبة الحارث بن كعب، وفي ذلك سارت الأمثال الثلاثة: " أسعد أم سعيد، و " الحديث ذو شجون " ، و " سبق السيف العذل " ، قالها كلها ضبة؛ وباسل بن ضبة، يقال إن الديلم من ولده.

فولد سعد: بكر بن سعد، وفيه البيت والعدد؛ وثعلبة؛ وصريم، وعددهم قليل. فولد بكر بن سعد: مالك، وعبد الله؛ منهم: ضرار بن عمرو بن مالك بن زيد بن كعب بن بجالة بن ذهل بن مالك بن بكر بن سعد بن ضبة، سيد بني ضبة، شهد يوم القرنتين، ومعه ثمانية عشر ذكراً من ولده، وهم الذي حموه من أبي براء عامر بن مالك بن جعفر بن كلاب ملاعب الأسنة " وضرار سماه في ذلك اليوم بهذا الاسم " ؛ وهم الحصين، وقيس، وزيد، وهند، وعبد الحارث، والحارث، وعامر، وعمرو، ومنذر، وأدهم، وجبار، وقبيصة، وخليفة، وحنظلة، وسلمة، وأمية، ودلجة، وحسان؛ وعاش الحصين منهم حتى أدرك يوم الجمل، وقتل ابن ضبة بين يدي عائشة - رضي الله عنها - في سبعمائة من بني ضبة؛ وكانت عائشة - رضي الله عنها - تقول: " ما زال رأس الجمل معتدلاً حتى فقدت صوت الحصين بن ضرار! " . وقتل معه ابنه حنظلة؛ وكان للحصين - رضي الله عنه - يومئذ مائة عام؛ وابن ابنه المنذر بن حسان بن ضرار، شرك في دم مهران الرازي. وبيت بني ضبة في ولد زيد بن الحصين بن ضرار؛ وهو زيد الفوارس؛ وهو أخو حنظلة بن الحين بن ضرار، المقتول يوم الجمل مع أم المؤمنين، هو وأبوه؛ والقاضي أبو شبرمة عبد الله بن شبرمة بن عمر بن ضرار بن الطفيل بن حسان بن المنذر بن ضرار، قاضي الكوفة؛ والحوثرة بن عمرو بن ضرار، وكان فارساً. ومثجور بن غيلان بن خرشة بن عمرو بن ضرار، من أشراف أهل البصرة؛ وأبو غيلان بن خرشة، من سادات البصرة وبلغائهم.
وهؤلاء بن زيد بن كعب بن بجالة بن ذهل بن مالك بن بكر بن سعد بن ضبة بن أد.
ومن ولد أخيه كوز بن كعب بن بجالة: المسيب بن زهير بن عمرو بن حميل بن حيان بن الأعرج بن ربيعة بن منقذ بن كوز بن كعب، صاحب شرطة المنصور. ومن ولد هاجر بن كعب بن بجالة: علقمة بن موهوب بن عبيد ابن هاجر بن كعب بن بجالة، من فرسان بني ضبة. ومن ولد حنبل بن بجالة: أبو حاتم عنبسة بن إسحاق بن شمس بن عبيد بن عنبسة بن سفنة بن المختبر ابن عامر بن العباب بن حنبل المذكور، من قواد بني العباس، من أهل البصرة، ولاه المنتصر، وهو حينئذ في خلافة أبيه، مصر، فبقي عليها أربع سنين وأربعة أشهر، ورجع إلى العراق، وكل ذلك في خلافة المتوكل؛ ولم يل مصر لبني العباس مثله: كان من أعدل الناس، وكان يتهم بمذهب الخوارج، لشدة عدله وتحريه للحق، وهو آخر عربي ولي مصر، وآخر أمير صلى بالناس وخطب - رحمة الله عليه.
ومن ولد عائذة بن مالك بن بكر بن سعد بن ضبة: علباء بن مرة بن عائذة، استشهد يوم مؤتة، له صحبة.
ومن بني السيد بن مالك بن بكر بن سعد بن ضبة: زيد بن الحصين بن زهير بن نضلة بن خولى بن نضلة بن ظالم بن الغضبان بن شييم بن ثعلبة ابن ذويب بن السيد بن مالك، ولي إصبهان؛ ويعلى بن عامر بن سالم بن أبي سلمى بن ربيعة بن زيادة بن عامر بن ثعلبة بن ذؤيب بن السيد بن مالك، ولي خراج الري؛ وابن ابنه، الراوية المشهور، المفضل بن محمد بن يعلى، صاحب " المفضليات " وغيرها؛ وحبيش بن دلف بن الهون بن ذكوان ابن ذؤيب بن " السيد بن " مالك، كان ينازع ضرار بن عمرو الرياسة، فلما كان يوم القرنتين، وألظ عامر بن مالك بضرار، قال له: " لن تصل إلي مع هؤلاء، ولكني أدلك على من هو مثلي، هو حبيش بن دلف. وها هو ذاك في تلك الغبرة! " . فقصد أبو براء إلى حبيش. فأسره؛ وكان حبيش أسود.
ومن بني تيم بن ذهل بن مالك بن بكر بن سعد بن ضبة: سلمان بن عامر ابن أوس بن حجر بن عمرو بن الحارث بن تيم بن ذهل، له صحبة؛ وسميرة، التي ينسب إليها " سن سميرة " ، هي من بني معاوية بن كعب بن سعد بن ضبة.
ومن ولد عبد الله بن بكر بن سعد بن ضبة بن أد: عميرة بن يثربي بن بشر ابن الرحب بن أمية بن عبد غنم بن نصر بن عبد الله بن بكر بن سعد بن ضبة، قاضي عمر بن الخطاب - رضي الله عنه - على البصرة؛ وأخوه عمرو بن يثربي، قتل يوم الجمل مع عائشة - رضي الله عنهما - بعد أن قتل علباءبن الهيثم، وهند بن عمرو، وزيد بن صوحان؛ وابنه محمد بن عمرو بن يثربي، كان على بيت مال سجستان مع طلحة الطلحات؛ وبشر بن الرحب، جد عميرة وعمرو، وهو الذي قتل محلماً الشيباني؛ وقيس بن عبد الله عسعس بن عمرو بن جساس ابن عبد غنم بن نصر بن عبد الله بن بكر بن سعد بن ضبة، الذي يقول:
إني أدين بما دان الشراة به ... يوم النخيلة عند الجوسق الخرب

وجابلةبن ثابت بن عبد العزى بن جلاس بن عامر بن مازن بن عبد الله بن بكر بن سعد بن ضبة، كان رديف الملك في الجاهلية.
ومن بني ثعلبة بن سعد بن ضبة: عبد الله بن زيد بن صفوان بن صباح بن طريف بن زيد بن عمر بن عامر بن ربيعة بن كعب بن ربيعة بن ثعلبة بن سعد ابن ضبة، وفد على رسول الله - صلى الله عليه وسلم - وكان اسمه عبد الحارث؛ فسماه رسول الله - صلى الله عليه وسلم - عبد الله؛ وعاصم بن خليفة بن معقل بن صباح بن طريف بن زيد، وهو قاتل بسطام بن قيس الشيباني في الجاهلية؛ ومعد ابن عوف بن خلال بن شأس بن ربيعة بن محلم بن سويط بن عبد بن معاوية بن شقرة بن ربيعة بن ثعلبة بن سعد بن ضبة، صاحب العذاب للحجاج.
مضى بنو ضبة بن أد بن طابخة.
بنو مر بن أد بن طابخة
وولد مر بن أد: تميم بن مر؛ وثعلبة، وهو ظاعنة؛ وبكر بن مر، وهو الشعيراء؛ ومحارب بن مر؛ والغوث بن مر، وهو صوفة؛ ويعفر بن مر؛ ومن النساء: برة، أم النضر ومالك وملكان بني كنانة، وهي أيضاً أم أسد بن خزيمة، لأن كنانة خلف عليها بعد أبيه؛ وهند ابنة مر، ولدت بكر، وتغلب، وعنز، بني وائل بن قاسط؛ وتكمة بنت مر، ولدت غطفان بن سعد، وولدت أيضاً سليم وسلامان ابني منصور؛ وجديلة بنت مر، ولدت فهم وعدوان، وإليها ينسبون؛ وعاتكة بنت مر، ولدت عذرة بنسعد وإخوته. فأما صوفة، فإنهم كانوا يجيزون بالحاج، لا يجوز أحد حتى يجوز والي ذلك منهم، ثم انقرضوا عن آخرهم في الجاهلية؛ فورث ذلك آل صفوان بن شجنة، من بني سعد بن زيد مناة بن تميم.
وأما بنو الشعيراء، فهم قليل؛ دخلوا في بني مقاعس من بني تميم.
وأما يعفر، فيقال إنه والد معافر الذين ينتسبون الآن إليه في اليمن، والله أعلم.
وأما محارب بن مر، فولد عوف بن حارب، وأسلم بن محارب؛ فولد عوف! أنمار، دخلوا في بني الهجيم فقالوا: أنمار بن الهجيم. وأما أسلم بن محارب، فدخلوا في بني زهير بن تيم من بني تغلب، ثم رجعوا إلى قومهم في الإسلام.
أما ظاعنة، فظعنوا؛ فاصرت باديتهم مع بني الحارث بن ذهل بن شيبان؛ وأما حاضرتهم، فمع بني عبد الله بن دارم من بني تميم.
بنو تميم بن مر بن أد
وهم قاعدة من أكبر قواعد العرب: ولد تميم بن مر: الحارث، وعمرو، وزيد مناة.
بنو الحارث بن تميم
وهم الشقرات، لأنه قال:
وقد أحمل الرمح الأصم كعوبه ... به من دماء القوم كالشقرات
فمنهم: المسيب بن شريك بن مخرمة بن ربيعة الفقيه. وهم قليل.
بنو عمرة بن تميم بن مر
ولد عمرو بن تميم: العنبر؛ والهجيم؛ وأسيد؛ ومالك؛ والحارث، وهو الذي يقال لولده الحبطات؛ وقليب، دخل في بني سعد بن زيد مناة بن تميم وكعب، منهم: عباد بن الحصين بن يزيد بن عمرو بن أوس بن سيف بن عرم ابن حلزة بن نيار بن الحارث بن عمرو بن تميم، وابناه جهضم، وعمرو. فولد عمرو الذكور: المسور، من سادات أهل البصرة.
بنو العنبر بن عمرو بن تميم
ولد العنبر بن عمرو: جندب، وكعب. فمن ولد جندب بن العنبر: الأعور، واسمه ناشب بن بشامة بن نضلة بن سنان بن جندب بن العنبر؛ وغاضرة بن سمرة بن عمرو بن قرط بن جندب بن العنبر، بعثه رسول الله - صلى الله عليه وسلم - على الصدقة؛ وابنه عبيد بن غاضرة؛ كان سيداً؛ وسمرة والد غاضرة هذا، استخلفه خالد بن الوليد على اليمامة؛ ووردان وحيدة، ابنا مخرم ابن مخرمة بن قرط بن جندب. وفدا على رسول الله - صلى الله عليه وسلم - لهما صحبة؛ ورقبة بن الحر بن الحنيف بن جعونة بن سحمة بن المنذر بن الحارث ابن جهمة بن عدي بن جندب، من فرسان خراسان؛ والفقيه زفر بن الهذيل بن قيس بن سليم بن قيس بن مكمل بن ذهل بن ذويب جذيمة بن عمرو بن حنجود بن جندب، وهو صاحب أبي حنيفة؛ وأخوه صباح بن الهذيل؛ وكان أبوهما الهذيل والي إصبهان لمروان بن محمد؛ والناسك الفاضل عامر بن عبد قيس بن ناشب بن أسامة بن جذيمة بن معاوية بن الشيطان ابن معاوية بن الجون بن كعب بن جندب، وهو الذي سيره عثمان - رضي الله عنه - من البصرة إلى الشام؛ وربيعة بن رقيع بن مسلمة بن محلم بن صلاءة ابن عبدة بن عدي بن جندب بن العنبر، وهو الذي نادى رسول الله - صلى الله عليه وسلم - من وراء الحجرات؛ فأنزل الله تعالى فيهم: " أكثرهم لا يعقلون " .

ومن بني كعب بن العنبر بن عمرو بن تيم: القاضي سوار بن عبد الله بن قدامة بن عنزة بن نقب بن عمرو بن الحارث بن مجفر بن كعب بن العنبر؛ وكان جده قدامة بن عنزة من أعبد أهل زمانه؛ والقاضي عبيد الله بن الحسن بن الحصين بن الحر بن مالك بن الخشخاش بن عتاب بن الحارث بن خلف بن الحارث بن مجفر بن كعب بن العنبر، ولى جده الحصين بن الحر ميسان أربعين سنة، وإلى صحبته ينسب فيروز حصين المشهور؛ والمثنى بن معاذ بن معاذ بن نصر بن حسان بن الحارث بن مالك بن الخشخاش، " واتصل النسب كما ذكر آنفاً " ، كان من وجوه المحدثين؛ وأبوه، ولي قضاء البصرة؛ ومات جده معاذ بن نصر في حياة أبيه سنة 119، وترك ابنه معاذ بن معاذ صغيراً، ابن سنة أو سنتين؛ وكان اسمه المثنى؛ فسمي معاذ باسم أبيه؛ وكان له ابن آخر، من كبار المحدثين أيضاً، اسمه عبيد الله بن معاذ بن معاذ، روى عنه مسلم. وكان مالك، وقيس، وعبيد، بنو الخشخاش، وفدوا على رسول الله - صلى الله عليه وسلم - وكتب لهم كتاباً.
مضى بنو العنبر بن عمرو بن تميم.
بنو الهجيم بن عمرو بن تميم
ولد الهجيم بن عمرو بن تيم: عمرو، وسعد، وربيعة؛ وقد ذكرنا أن أنمار بن عوف بن محارب بن مر انتسب إليه؛ فقيل: أنمار بن الهجيم. فمن بني سعد بن الهجيم: الحليم بن نهيك، ولي كرمان للحجاج. ومن بني عمرو بن الهجيم: الهملع بن أعفر الشاعر، خطب إليه الزبير بن العوام - رضي الله عنه - فرده. ومن بني الهجيم: واصل بن عليم؛ ولي إصطخر، وسهم بن غالب، أول خارجي خرج بعد النهر؛ وجابر بن سليم، له صحبة.
بنو أسيد بن عمرو بن تميم
ولد أسيد بن عمرو: عمرو، ونمير، وعقيل، والحارث، وجردة. فمن بني جردة بن أسيد: أبو هالة هند بن زرارة بن النباش بن عدي بن حبيب بن صرد بن سلامة بن جردة بن أسيد بن عمرو بن تميم بن مر، زوج أم المؤمنين خديجة - رضي الله عنها - ؛ وابنه منها هند بن هند، شهد أحداً، وقيل شهد بدراً، ودخل قبر حمزة بن عبد المطلب، ومات بالبصرة. حدثنا يوسف بن عبد الله: نا عبد الوارث بن سفيان: نا قاسم بن أصبغ: نا أحمد بن زهير بن حرب: نا عثمان بن زفر: نا سيف بن عمر، عن عبد الله بن محمد، عن هند بن هند أبي هالة، عن أبيه؛ قال: قال رسول الله - صلى الله عليه وسلم - : " إن الله أبى لي أن أتزوج أو أزوج إلا لأهل الجنة " . وروى الحسن بن علي بن أبي طالب عن خاله هند صفة النبي - صلى الله عليه وسلم - ؛ والحارث بن أبي هالة، قيل إنه أول من قتل في سبيل الله - عز وجل - في الإسلام تحت الركن اليماني؛ وقيل هم من ولد وقدان بن حبيب بن سلامة بن غوى بن جردة بن أسيد. ومنهم: صفوان بن صفوان بن النباس، قيل إنه أول قاتل قتل في سبيل الله بعد الهجرة: لقي قاتل ابن عمه الحارث بن أبي هالة، فقتله؛ وابن أخيه صفوان بن مالك بن صفوان، من خيار المهاجرين؛ والحكم بن يزيد بن عمير بن عبد الله بن مرثد بن شيطان بن أنمار بن صرد بن سلامة بن غوى بن جردة بن أسيد، ولى كرمان؛ وعوف، والقعقاع: ابنا صفوان بن أسد بن الحلاحل بن أوس بن مخاشن بن معاوية بن شريف بن جردة بن أسيد بن عمرو: أمهما درة بنت أبي لهب؛ وابن عمهما الحكيم المشهور، أكثم بن صيفي بن رياح بن الحارث بن مخاشن بن معاوية؛ والقاضي يحيى بن أكثم، هو من ولد صيفي والد أكثم المذكور؛ وأوس بن حجر بن عتاب بن عبد الله بن عدي بن نمير بن أسيد بن عمرو بن تميم، الشاعر؛ وصاحب رسول الله - صلى الله عليه وسلم - حنظلة بن الربيع الكاتب؛ والربيع والد حنظلة بن صيفي هو أخو أكثم بن صيفي الحكيم؛ ورياح بن الربيع، أخو حنظلة الكاتب بن الربيع.
بنو مالك بن عمرو بن تميم
ولد مالك بن عمرو بن تميم: مازن، والحرماز، وغيلان، وغسان.

فمن بني مازن بن مالك: عباد بن أخضر، وأخضر الذي نسب إليه هو زوج أمه؛ وأما نسبه، فهو: عباد بن علقمة بن عباد بن جعفر بن أبي روم بن حذافة بن صعير بن خزاعى بن مازن بن مالك؛ وهو الذي قتل أبا بلال الخارجي وأصحابه؛ وحاجب بن ذبيان، وهو الذي يقال له: حاجب الفيل؛ وأبو الحسن النضر بن شميل بن خرشة بن يزيد بن كلثوم بن عبدة بن زهير " وهو السكب الشاعر " ابن عروة بن خميلة بن حجر بن خزاعى بن مازن بن مالك بن عمرو بن تميم، المحدث النحوي اللغوي المشهور، مات سنة 203 بمرو؛ والهمهام بن القلع بن خفاف بن عبد يغوث بن يسار بن ربيعة بن كابية بن حرقوص بن مازن بن مالك بن عمر بن تميم، ولي فرات البصرة؛ فاجتمع إليه أهل عمله يدبرون أمر خراجهم؛ فقال لهم: " لست من همهمتكم في شيء! لا بد أن تقشعوا عن جلال وشم وقطائف بيض لأم الهمهام! " ، فملؤوا له سفينةً من تمر، وجمعوا له عشر قطائف، فقنع بذلك، وترك عمله، ورجع؛ وخفاف بن هبير بن مالك بن عبد يغوث بن يسار بن كابية بن حرقوص بن مازن، كان من شيعة بني العباس، ثم خرج مع عبد الله بن علي، فقتله أبو جعفر المنصور؛ وحبيب بن حبيب بن مروان بن عامر بن ضبارى، كان اسم أبيه بغيضاً؛ فورد على رسول الله - صلى الله عليه وسلم - فقال له: " أنت حبيب بن حبيب " وهلال بن أحوز بن أربد بن محرز بن لأى بن سهيل بن ضباب بن حجية بن كابية بن حرقوص بن مازن، قاتل آل المهلب بقندابيل؛ وأخوه سلم بن أحوز، صاحب شرطة نصر بن سيار، وهو قاتل يحيى بن زيد بن علي بن الحسين بن علي بن أبي طالب بالجوزجان؛ وهو أيضاً قاتل أبي محرز جهم بن صفوان، صاحب الجهمية بمرو؛ وهو أيضاً قاتل مدرك بن المهلب بن أبي صفرة، ثم قتله قحطبة بجرجان، وكان له ابن اسمه حرب بن سلم؛ والخارجي الأزرقي الذي سلم عليه بالخلافة عشرين سنة، وهو قطري بن الفجاءة، والفجاءة لقب لأبيه، لأنه غاب إلى اليمن، ثم أتى قومه فجاءة، واسمه جعونة بن يزيد بن زياد بن خنثر بن كابية بن حرقوص بن مازن بن مالك؛ وأخوه جرموز بن الفجاءة، كان على السنة، وكان يقاتل أخاه؛ وعمرو بن هداب بن سعيد بن مسعود بن الحكم بن عبد الله بن مرثد بن قطن بن ربيعة بن كابية بن حرقوص بن مازن، ولي فارس لمنصور بن زياد، وولي جده سعيد بن مسعود عمان لعدي بن أرطاة؛ ولهم بالبصرة رياسة؛ ومالك بن الريب بن حوط بن قرط بن حسيل بن ربيعة بن كابية بن حرقوص، صاحب القصيدة التي رثى فيها نفسه؛ وأولها:
دعاني الهوى من أهل ودي وصحبتي ... بذي الطبسين فالتفت ورائيا
مات بخراسان. ومنهم: المازني النحوي، وقيل بل هو مولى؛ وبنو مازن قتلت والد الأحنف بن قيس؛ والمقي أبو عمرو بن العلاء، وإخوته أبو سفيان، ومعاذ، وعمرو: بنو العلاء بن عمار بن العريان بن عبد الله بن الحصين بن الحارث بن جلهم بن حجر بن خزاعى بن مازن بن مالك بن عمرو بن تميم؛ وسعد بن ناشب بن معاذ بن جعدة بن ثابت بن زرارة بن ربيعة بن يسار بن رزام بن مازن، كان من فتاك بني تميم بالبصرة، وهو القائل:
عليكم بداري فاهدموها فإنها ... تراث كريم لا يخاف العواقبا
الأبيات؛ وكان بلال بن أبي بردة بن أبي موسى الأشعري قد هدم داره بالبصرة. وأما بنو الحرماز بن مالك، ففيهم ضعةٌ.
مضى بنو مالك بن عمرو بن تميم.
بنو الحارث بن عمرو بن تميم
وهم الحبطات، لقب الحارث بالحبط لعظم بطنه. منهم: عباد بن الحصين بن يزيد بن عمرو بن أوس بن سيف بن عمرو بن جلدة بن نيار بن سعد بن الحبط، وهو الحارث بن عمرو، وكان شجاعاً رئيساً؛ وابنه المسور بن عباد، قام بأمر بني تميم أيام فتنة يزيد بن الوليد ومروان بن محمد.
بنو كعب بن عمرو بن تميم
منهم: عتيبة بن مرداس الشاعر، المعروف بابن فسوة - ؛ والثلب بن ثعلبة بن ربيعة بن عطية بن أخيف بن مجفر بن كعب بن عمرو بن تميم، بصري له صحبة؛ وابنه الملقام بن الثلب: تابعي، روى عنه شعبة بن الحجاج.
مضى بنو عمرو بن تميم.
بنو زيد مناة بن تميم

ولد زيد مناة بن تميم: سعد؛ ومالك؛ وعوف، وهو مكسر، وهو مع بني حمان بن عبد العزى بن كعب؛ وامرؤ القيس، وهم مع بني عوف بن سعد؛ وعامر، وهم قليل، مع بني مجاشع بن دارم. ورأيت لبعض أهل العلم بالنسب أن يعلى بن منية " وهي أمه، وهي بنت غزوان، أخت عتبة بن غزوان " اسم أبيه: أمية بن عبدة بن هشام بن جشم بن بكر بن زيد مناة بن تميم؛ وولي يعلى اليمن، وله صحبة؛ وله ابن اسمه حيي بن يعلى.
بنو عامر بن زيد مناة بن تميم ولد عامر بن زيد مناة: خصيف، ويزيد، وهم بنو الصحصح بالكوفة.
بنو امرئ القيس بن زيد مناة بن تميم ولد امرئ القيس بن زيد مناة: مالك، والحارث، وعصية. منهم: عدي بن زيد بن أيوب بن مجروف بن عامر بن عصية بن امرئ القيس بن زيد مناة؛ وابنه زيد بن عدي، صاحب النعمان بن المنذر بالحيرة: ومن ولده كان الشاعر الأندلسي أبو المخشي عاصم بن زيد بن يحيى بن حنظلة بن علقمة بن عدي بن زيد بن عدي بن زيد بن أيوب؛ ومنهم: مقاتل بن حسان بن ثعلبة بن أوس بن إبراهيم بن أيوب بن مجروف بن عامر بن عصية بن امرئ القيس، صاحب قصر بني مقاتل؛ ومنهم: موسى بن كعب بن عتيبة بن غادية بن عمرو بن سري بن غادية بن الحارث بن امرئ القيس بن زيد مناة، القائم بدعوة بني العباس؛ وثار ابنه عتبة بالسند، فقتل؛ ولاهز بن قريظ بن سري بن الكاهن بن زيد بن عصية بن امرئ القيس، كان من وجوه أهل دعوة بني العباس؛ وضرب أبو مسلم عنقه صبراً، لأنه قرأ بحضرة نصر بن سيار: " إن الملأ يأتمرون بك ليقتلوك فاخرج إني لك من الناصحين " ، ففهمها نصر وهرب؛ والقاسم بن مجاشع بن تميم بن حبيب بن عبيد بن عامر بن مالك بن عرعرة بن امرئ القيس، قاضي بن زيد مناة، ومنهم كان صالح بن مسرح الخارجي.
مضى بنو امرئ القيس بن زيد بن تميم.
بنو سعد بن زيد مناة بن تميم ولد سعد بن زيد مناة: كعب، وفيه العدد؛ وعمرو؛ والحارث؛ وعوافة؛ وجشم؛ ومالك؛ وعبشمس؛ كلهم يدعون الأبناء، حاشا كعب وعمرو، فإنهما يدعون البطون.
بنو الأبناء ولد الحارث بن سعد: كعب، ومالك.
وولد عوافة بن سعد: النضر؛ وطارق، والعيص؛ كان فيهم البيت قديماً.
وولد جشم بن سعد: كعب، وحرام، وسواءة، وسالم: وقد كانت فيهم السيادة.
ولد مالك بن سعد: سعد؛ فولد سعد بن مالك بن سعد: ربيعة، وهلال، وحرام، وقنان، منهم الراجز ابن الراجز رؤبة بن العجاج بن رؤبة بن لبيد بن صخر بن كنيف بن عميرة بن حنى بن ربيعة بن سعد بن مالك بن سعد بن زيد مناة بن تميم؛ وابنه عقبة بن رؤبة، راجز أيضاً.
وولد عبشمس بن سعد: خوات، وعمرو، وكعب، وعوف، وملادس، وعمير، وجشم، وعبيد، ومنبه، والسائب، دخلا في تنوخ. فمن بني عبشمس بن سعد: عرقوب بن صخر بن معبد بن أسد بن شعبة بن خوات بن عبشمس، الذي يقال فيه " مواعيد عرقوب " ؛ ومنهم: بنو عبقر بن خويلد بن جشم بن عمرو بن عبشمس، كانوا أبطالاً، فقتلوا ليلة منسب: يوم كان بينهم وبين بني ضمرة، وبهم ضرب المثل، فقيل: " جنة عبقر " ؛ وإياس بن قتادة بن أوفى بن مؤلة بن عتبة بن عمير بن ملادس بن عبشمس، ابن أخت الأحنف، وهو الذي حمل دياتالأزد أيام حرب مسعود؛ وعبدة بن الطبيب، الشاعر؛ ونميلة بن مرة بن عبد العزى بن بشر بن أوس بن عمرو بن حابس بن مؤلة بن عتبة بن عميرة بن ملادس بن عبشمس، كان على شرطة إبراهيم بن عبد الله بن الحسن أيام قيامه بالبصرة، ثم صار من صحابة المنصور.
وولد عمرو بن سعد: سلمان، والحارث؛ منهم: سعيد بن الخمس بن عمارة بن عمرو بن قيس بن الحارث بن كعب بن سلمان بن عمرو بن سعد، المحدث الكوفي.
ولد كعب بن سعد بن زيد مناة بن تميم ولد كعب بن سعد بن زيد مناة: عوف، وعمرو، وحرام، وربيعة، وعبد العزى، ومالك، وعبشمس، وجثم، والحارث الأعرج. فمالك وعمرو، يقال لهما المزروعان ويقال لإخوتهم الأجارب. فولد عمرو بن كعب بن سعد: مقاعس، واسمه الحارث؛ فولد مقاعس: صريم، وعبيد، وعمير، وغيرهم؛ فولد عبيد بن مقاعس منقر، وعوف، وعبد عمرو، ومرة، وعامر، وسنان، وغيرهم.
بنو منقر بن عبيد بن مقاعس بن عمرو بن كعب ابن سعد بن زيد مناة بن تميم

ولد منقر: فقيم، بطن؛ وخالد؛ وأسعد؛ وجرول؛ وصخر؛ وعوف؛ وأنيس؛ منهم: قيس بن عاصم بن سنان بن خالد بن منقر، ولاه رسول الله - صلى الله عليه وسلم - صدقات قومه؛ وكان له من الولد ضرار، والحصين، وقبيصة، وطلبة، وغيرهم. ومن ولده: مية، صاحبة ذي الرمة، وهي بنت مقاتل ابن طلبة بن قيس بن عاصم؛ وشملة بن بردة بن مقاتل بن طلبة بن قيس بن عاصم، شار خرج بالبادية، فقتله محمد بن سليمان بن علي بن عبد الله بن العباس في الحرب؛ وعصيمة بن عاصم بن قيس بن عاصم، قطعت يده يوم الوقبي ويعرف عاصم بابن الجويرية، وعصيمة بالأجذم، قطع يده اليسرى من نصفها أربد بن سنان يوم الوقبى، وهو يوم لبني مازن على بكر بن وائل، واستصرخوا بني العنبر وبني يربوع؛ وكان عصيمة هذا يوم الوقبى على جمل له خصي، محتجزاً بملاءة بيضاء على درع؛ وقطع يده كان سبب اصطكاك الهزيمة على بكر؛ وقتل خنيس المازني أيضاً بإعلامه لقومه بذلك، وقد ظهر منه فتور لندار بكر: " يا بني مازن! البقية، البقية! " ؛ وعاصم الذي يقول له الفرزدق ولعصمية الأجذم ابنه:
لو كان وسط بني زبينة عاصم ... والعوسران وذو الطعان الأجذم
وعمرو بن الأهتم بن سمي بن سنان بن خالد بن منقر؛ وشبيب بن شيبة بن عبد الله بن عمرو بن الأهتمبن سمي بن سنان بن خالد بن منقر، خطباء كلهم؛ وفد كي بن أعبد بن أسعد بن منقر، فارس بني سعد في الجاهلية؛ وابنه مسعر بن فدكي، كان في عكسر علي، ثم حكم.
بنو مرة بن عبيد أخي منقر منهم: الأحنف بن قيس بن معاوية بن حصين بن حفص بن عبادة بن النزال ابن مرة بن عبيد؛ وعمه جزء بن معاوية بن حصين بن حفص، له وفادة ومنهم: الأسود بن سريع، له صحبة: وأبو بكر المالكي المعروف بالأبهري، وهو محمد بن عبد الله بن محمد بن صالح بن عمرو بن حفص بن عمر بن مصعب بن الزبير بن سعد بن كعب بن عباد بن النزال بن مرة بن عبيد: ناولنيه بعض أصحابنا، عن رجل عن شيخنا الهمداني؛ وعكراش بن ذؤيب بن حرقوص بن جعدة بن عمرو ابن النزال بن مرة بن عبيد، له صحبة.
بنو عبد عمرو بن عبيد أخي منقر منهم: سلامة بن جندل بن عبد عمرو بن عبيد، الشاعر الحكيم.
ومن بني عمير بن مقاعس: السليك بن السلكة، نسب إلى أمه، وهو السليك بن يثربي بن سنان بن عمير بن الحارث.
بنو صريم بن مقاعس منهم: عبد الله بن إباض الخارجي، رئيس الإباضية؛ وعبد الله بن صفار الخارجي، رئيس الصفرية؛ والبرك بن عبد الله الخارجي، الذي اشترك بقتل معاوية، فضربه فجرحه. ومنهم: بجير بن وفاء الصريمي، كان سيداً بخراسان. وكان جميع الأبناء، وهم جميع بني سعد بن زيد مناة - حاشا بني كعب وعمرو ابني سعد بن زيد مناة بن تميم، حاشا بني عوف بن كعب بن سعد بن زيد مناة ابن تميم - يتعصبون مع بجير على بكير بن الوساج العطاردي، وكانا يتنازعان الرياسة بخراسان، إلى أن سعى بجير ببكير إلى أمية بن عبد الله بن خالد بن أسيد ابن أبي العيص بن أمية بن عبد شمس، أمير خراسان، من تحت يدي أخيه خالد بن عبد الله، أمير البصرة لأمير المؤمنين عبد الملك بن مروان، فأمره بقتله، فقتله بجير بيده؛ ثم قتل بجيراً علانية، في مجلس الأمير أمية، رجل من بني عوف بن كعب بثأر بكير، في خبر طويل لهم؛ وأخذ ذلك العوفي، وأتي به إلى بجير، وهو في السوق، فقتله بيده؛ ثم مات. وكان بنو مقاعس بن عمرو بن كعب بن سعد بن زيد مناة بن تميم، وسائر بني عمرو وكعب بن سعد بن زيد مناة، وهم البطون، يتعصبون لبجير بن وفاء على بكير بن الوساج، حاشا بني عوف بن كعب بن سعد بن زيد مناة؛ فكانوا مع أعمامهم بني سعد بن زيد مناة على إخوتهم بني كعب بن سعد بن زيد مناة.
بنو عوف بن كعب بن سعد بن زيد مناة ولد عوف بن كعب: عطارد، وبهدلة، وجشم، وبرنيق، وقرين، وقريع، وعلباء.
فمن بني بهدلة: الزبرقان، واسمه الحصين بن بدر بن امرئ القيس بن خلف بن بهدلة بن عوف بن كعب، له وفادة؛ وله عقب بطلبيرة، لهم بها تقدم، وكانوا أول دخولهم بالأندلس، نزلوا بقرية ضخمة تسمى الزبارقة، نسبت إليهم، ثم غلب النصارى عليها؛ فانتقلوا إلى طلبيرة؛ فمحلتهم بها معروفة بحومة العرب إلى اليوم. وإياهم عنى الشاعر في مدحه للمنصور بن أبي عامر، حيث يقول، يهنئه في بعض فتوحاته:

فلو شاء أهل الزبرقان تحملوا ... فعادوا إلى أوطانهم بالزبارق
يعني موضعهم في بلاد الروم المسمى بالزبارق؛ وحنظلة بن أوس بن بدر، وهو ابن أخي الزبرقان بن بدر، أسر هوذة بن علي الحنفي.
ومن بني عطارد بن عوف: كرب بن صفوان بن شجنة، الذي كان يجيز بأهل الموسم في الجاهلية؛ وعمه عوير بن شجنة، الذي يقول فيه امرؤ القيس:
عوير ومن مثل العوير ورهطه ... أبر بأيمان وأوفى بجيران
ومنهم: بكير بن الوساج، ولي خراسان؛ وابنه محمد بن بكير، لحق بالترك، وكان معهم إذ قتل أبوه؛ وبكير هذا هو قاتل عبد الله بن خازم السلمي صاحب خراسان، بأمير عبد الملك بن مروان؛ ولي بكير خراسان شهرين. ثم عزل، ثم قتل كما ذكرنا قبل. وكان بنو عوف بن كعب بن سعد هم المعروفين بالأبناء، وهم سائر بني كعب بن سعد بن زيد مناة بن تميم؛ فكانوا مع بجير على بكير.
بنو قريع بن عوف بن كعب بن سعد بن زيد مناة ولد قريع بن عوف: جعفر، وهو أنف الناقة: لقب بذلك لأن أباه نحر ناقة، فقسمها في نسائه، وأعطى ابنه جعفراً رأس الناقة، فأخذ بأنفها، فقيل له؛ ما هذا؟ فقال: " أنف الناقة! " ، فلقب بذلك. فكان ولده يغضبون منه، إلى أن قال الحطيئة مادحاً لهم:
قوم هم الأنف والأذناب غيرهم ... ومن يساوي بأنف الناقة الذنبا
فصار ذلك مدحاً لهم، يفتخرون به؛ وحدان بن قريع؛ وعبد الله، وغيرهم. فمني بني أنف الناقة: بغيض بن عامر بن شماس بن لأي بن أنف الناقة، الذي مدح الحطيئة؛ ومنهم: المخبل الشاعر، وهو ربيعة بن عوف بن قتال بن أنف الناقة.
ولد عبد العزى بن كعب بن سعد بن زيد مناة بن تميم حمان، وجابان، وجزى، وعوف. فمن بني حمان: نمرة بن مرة بن حمان، وهو كان بيت بني تميم في القديم. ومنهم: بنو الحسين الطبنيون الذين بقرطبة: منهم محمد بن الحسين بن محمد بن أسد بن محمد بن إبراهيم بن زياد بن كعب بن مالك، لست أقف من نسبه على أكثر من ذلك، إلا أن شيخنا عبد الله بن محمد بن يوسف الأزدي ذكر نسبه في كتابه في أخبار الفقهاء فذكره كما ذكرناه إلى أسد بن محمد بن إبراهيم، ثم قال: ابن سليم بن مالك، ولم يذكر زياداً ولا كعباً؛ كان له عند عبد الرحمن بن محمد وابنه الحكم المستنصر منزلة؛ ولم يبق من ولده إلا صديقنا وصاحبنا أبو بكر إبراهيم بن يحيى بن محمد المذكور. وكان لمحمد بن الحسني ابن أخ شاعر أدرك أيضاً بالأندلس رياسة، يكنى أبا مضر، واسمه زيادة الله بن علي بن الحسين؛ فولد زيادة الله المذكور: عبد الملك صاحبنا؛ وهم من أهل العلم بعلوم شتى من الشعر والنحو واللغة والخبر؛ وروى الحديث بأكثر من روايته جداً، وهو أحمد حملة الآثار المقدمين في ذلك؛ وكان له أخ اسمه عبد العزيز، مات؛ ولهما عقب. ومنهم: محرز بن وزر بن عمران بن شعيب بن عاصم بن حصين بن مشمت بن شداد بن زهير بن النمر بن مرة بن حمان، محدث، روى عنه محمد بن المثنى؛ والحصين المذكور صحبة ووفادة على رسول الله - صلى الله عليه وسلم - وأقطعه ماء من مياه بني تميم.
ولد ربيعة بن كعب بن سعد بن زيد مناة جشم؛ ولأي؛ وعمرو، وهو المستوغر بن ربيعة الشاعر؛ وعمرو بن جرموز ابن قيس بن الذيال بن صوار بن حشم بن ربيعة بن كعب، قاتل الزبير بن العوام - رضي الله عن الزبير ولعن قاتله - ؛ وجارية بن قدامة بن زهير بن الحين ابن رزاح بن أبي سعد بن عمير بن ربيعة بن كعب بن محرق، الذي حرق ابن الحضرمي الذي أتى من عند معاوية إلى البصرة.
من بني الحارث الأعرج بن كعب بن سعد بن زيد مناة زهرة بن جويرية بن عبد الله بن قتادة بن مرثد بن معاوية بن قطن بن مالك ابن أرتم بن جشم بن الحارث، شهد القادسية وأبلى بها؛ وهو قتل الجلينوس الفارسي، وقتله أصحاب شبيب الخارجي مع عتاب بن ورقاء، يوم سوق حكمة.
مضى بنو كعب بن سعد بن زيد مناة بن تميم.
بنو مالك بن سعد بن زيد مناة بن تميم

ومن بني مالك بن سعد بن زيد مناة بن تميم: أمير إفريقية من قبل الشيعة، زيادة الله بن عبد الله بن إبراهيم بن أحمد بن محمد بن الأغلب بن إبراهيم بن الأغلب ابن سالم بن عقال بن خفاجة بن عباد بن عبد الله بن محمد بن سعد بن حرام بن سعد بن مالك بن سعد بن زيد مناة بن تميم، آخر ولاتهم بإفريقية؛ ووليها قبله أبوه، وجده، ومحمد أخو جده، وجد أبيه، وأخو جد أبيه، واسمه زيادة الله؛ ولم يلها جد جده، ولكن وليها أخوه، واسمه أيضاً محمد؛ فظن من لا يعلم أنهما واحد؛ ووليها أيضاً جد جده، وأخواه عبد الله وزياد الله، وجد جد جده، وأبو جد جد جده؛ وقد سميناهم؛ والقاضي عبد الله بن أحمد بن طالب بن سفيان بن سالم، أخي الأغلب بن سالم المذكور.
مضى الكلام في بني سعد بن زيد مناة.
بنو مالك بن زيد مناة بن تميم ولد مالك بن زيد مناة: حنظفة، وفيه البيت والعدد؛ وربيعة، دخلوا في بني نهشل؛ وقيس؛ ومعاوية، وهما الكردوسان؛ وهما في بني فقيم بن جرير ابن دارم.
بنو ربيعة بن مالك منهم: علقمة بن عبدة؛ وأخوه شأس بن عبدة بن ناشرة بن قيس بن عبد ابن ربيعة بن مالك؛ وكان شاعر مضر في وقته؛ وأسود بن عبس بن أسماء بن وهب بن رياح بن عوذ بن منقذ بن كعب بن ربيعة بن مالك، وفد على النبي - صلى الله عليه وسلم - ؛ وحميد الأرقط الراجز؛ وهو من بني كعب بن ربيعة.
وربيعة هذا هو ابن مالك بن زيد مناة، وابن أخيه ربيعة بن حنظلة بن مالك، وابن أخيه ربيعة بن مالك بن حنظلة بن مالك، هم الربائع من بني تميم.
بنو حنظلة بن مالك بن زيد مناة بن تميم ولد حنظلة بن مالك ثمانية نفر: مالك، وفيه البيت والعدد؛ ويربوع؛ وربيعة، وهو أحد الربائع، دخل بنوه في بني يربوع؛ وعمرو؛ ومرة، وهو الظليم، وهو أخو همام بن مرة بن ذهل بن شيبان لأمه: أمهما أسدية من بني أسد بن خزيمة؛ وغالب بن حنظلة؛ وكلفة بن حنظلة؛ وقيس بن حنظلة. فخمسة من هؤلاء يدعون البراجم، وهم: عمرو: والظليم، وغالب، وكلفة، وقيس، سموا بذلك لأن عددهم كان قليلاً، فقال لهم حارثة بن عامر بن عمرو بن حنظلة: " أيتها القبائل التي قل عددها، تعالوا فلنجتمع، فلنكن كبراجم اليد! " . ففعلوا؛ وهم كلهم مع بني عبد الله بن دارم.
وهؤلاء البراجم المذكورون.
منهم: الفقيه الجليل إسحاق بن راهويه، وهو إسحاق بن إبراهيم بن مخلد ابن إبراهيم بن عبد الله بن مطر بن عبيد الله بن غالب بن وارث بن عبيد الله بن عطية بن مرة بن كعب بن همام بن أسد بن مرة بن عمرو بن حنظلة بن مالك بن زيد مناة بن تميم؛ ومن ولده؛ محمد بن محمد بن إسحاق، مالكي، قاضي الرملة؛ ومنهم: ضابي بن الحارث بن أرطاة بن شهاب بن عبيد بن جاذل بن قيس بن حنظلة بن مالك بن زيد مناة بن تميم، الذي هم بقتل عثمان - رضي الله عنه - وقال في ذلك:
هممت ولم أفعل وكدت وليتني ... تركت على عثمان تبكي حلائله
وابنه عمير بن ضابئ، قتله الحجاج.
ومن بني ربيعة بن حنظلة: أبو بلال مرداس، وعروة، ابنا أدية، وهي أمهما؛ وأبوهما: جرير بن عامر بن عبد بن كعب بن ربيعة، الخارجيان؛ ولأبي بلال هذا عقب كثير بإصطخر؛ وقد قيل إن أول من قال: " لا حكم إلا لله " على مذهب الخوارج يوم صفين، عروة بن أدية المذكور؛ والمغيرة، وصخر، ابنا حبناء بن عمرو بن ربيعة بن أسيد بن عبد عوف بن عامر بن ربيعة بن حنظلة، الشاعران. ومنهم: أبو سهم الخارجي، الذي يقول:
لعمرك إني في الحياة لزاهد ... وفي العيش ما لم ألق أم حكيم
وقد يروى هذا البيت أيضاً لقطري.
مضى بنو ربيعة بن حنظلة بن مالك بن زيد مناة بن تميم.
بنو يربوع بن حنظلة بن مالك بن زيد مناة بن تميم ولد يربوع بن حنظلة: رياح، وثعلبة، والحارث، وعمرو، وصبير: هؤلاء الأربعة يسمون الأحمال: وكليب، وغدانة، والعنبر: وهؤلاء الثلاثة يسمون العقداء، تعاقدوا على بني أخيهم رياح؛ وصار الأحمال مع بني رياح.

فمن بني ثعلبة بن يربوع: عتيبة بن الحارث بن شهاب بن عبد قيس بن الكباس بن جعفر بن ثعلبة بن يربوع، فارس بني تميم؛ ومن ولده الحليس، والربيع، ابنا عتيبة، وغيرهما؛ وتزوج معاوية بن هشام بن عبد الملك بن مروان بنت الهذلي بن نعيم بن الربيع بن عتيبة بن الحارث بن شهاب، وهي بالبصرة، وزفت إليه إلى الشام. وحبيب بن خراش بن حبيب بن خراش بن الصامت بن الكباس بن جعفر بن ثعلبة، له صحبة، شهد بدراً؛ وكان حليف بني سلمة؛ وواقد بن عبد مناف بن عرين بن ثعلبة، قاتل ابن الحضرمي، من المهاجرين؛ ومالك، ومتمم، ابنا نويرة بن جمرة بن شداد بن عبيد بن ثعلبة بن يربوع، قتل مالك على الردة، ورثاه أخوه متمم بالمراثي المشهورة؛ ولمتمم ابن شاعر اسمه داود بن متمم؛ وصرد بن حمزة، الذي سقاه أبو سواج المني؛ والكلحبة ابن هبيرة بن أقوم بن حثمة بن عبد مناف بن عرين بن ثعلبة بن يربوع، الشاعر.
بنو الحارث بن يربوع
ولد الحارث بن يربوع: سليط، وهو كعب؛ وضباب.
فمن بني سليط: أسيد بن حناءة بن حذيفة بن زبيد بن ضباب بن سليط، فارس بني تميم؛ والزبير بن الماحوز، أمير الخوارج؛ وإخوته عثمان، وعلي؛ وعبد الله، وعبيد الله، بنو بشير بن يزيد المعروف بالماحوز بن الحارث بن مساحق ابن الحارث بن سليط بن يربوع، كلهم أمراء الأزارقة من الخوارج؛ وحارثة بن بدر بن ربيعة بن زيد بن سيف بن جارية بن سليط، المشهور بقتال الخوارج.
مضى بنو سليط بن الحارث بن يربوع.
بنو عمرو بن يربوع
منهم: جناب بن مصاد بن مرارة، الذي طال عمره.
بنو صبير بن يربوع
هم قليل جداً. قيل إنهم لا يتجاوزون ستة؛ وهم موالي محمد بن المناذر الشاعر من فوق.
بنو كليب بن يربوع
منهم: جرير الشاعر؛ وهو ابن عطية بن الخطفى، واسم الخطفى حذيفة، ابن بدر بن سلمة بن عوف بن كليب بن يربوع، وبنوه نوح، وبلال، وعكرمة وحزرة، وثلاثة ذكور سوى هؤلاء؛ ومن ولده؛ المغيرة بن حجناء بن نوح بن بلال بن جرير، شاعر مجيد؛ ومن ولده: عمارة بن عقيل بن بلال بن جرير، شاعر، ابن شاعر؛ وابن عمر جرير، أبو الزحف بن عطاء بن الخطفى، شاعر؛ ولجرير أخوان: عمرو، وأبو الورد، ابنا عطية؛ ومسحل، وكليب، ابنا كسيب بن عطاء بن الخطفى؛ أم مسحل المذكور الربداء بنت جرير؛ ومات جرير باليمامة: وله عقب كثير بالبادية.
بنو غدانة بن يربوع
منهم: الفاتك وكيع بن حسان بن قيس بن أبي سود بن كلب بن عوف ابن مالك بن غدانة بن يربوع، والي خراسان، وقاتل قتيبة بن مسلم؛ وكان له ابن ناسك يسمى محمداً. من ولده كان محمد بن هشام بن محمد بن وكيع ابن أبي سود، من أشراف البصرة؛ وأبو مالك بن محمد بن وكيع؛ وحارثة، وذراع، ابنا بدر بن حصين بن قطن بن مالك بن غدانة بن يربوع، ولي زياد حارثة مرو، وكان أثيراً عنده؛ وأحرق ذراع أخوه مع ابن الحضرمي؛ وهو غير حارثة بن بدر، الذي كان يقاتل الخوارج.
بنو العنبر بن يربوع
منهم: سجاح المتنبئة، وكانت تكنى أم صادر، وهي بنت أوس بن حريز بن أسامة بن العنبر بن يربوع.
بنو رياح بن يربوع
من بني رياح بن يربوع: سحيم بن وثيل بن عمرو بن جوير بن وهيب ابن حميري بن رياح بن يربوع الشاعر؛ وهو القائل:
أنا ابن جلا وطلاع الثنايا ... متى أضع العمامة تعرفوني

وسحيم هذا نافر غالباً، والد الفرزدق، في الإسلام. ومنهم: حبيب بن أعيفر بن أبي عمرو بن إهاب بن حميري بن رياح، كان من أجمل الناس، لا يدخل مكة إلا متلثماً؛ ومطر بن ناجية بن ذروة بن حصان بن قيس بن أوس ابن حميري بن رياح، الذي غلب على الكوفة أيام " ابن الأشعث " ؛ والشاعر الأخوص بن عمرو بن عتاب الردف بن هرمي بن رياح بن يربوع؛ وإنما سمي عتاب الردف لأنه كان يردفه الملوك؛ والجنبة بن طارق بن عمرو بن حوط ابن سلمى بن هرمي بن رياح بن يربوع، مؤذن سجاح؛ والحر بن يزيد بن ناجية بن قعنب بن عتاب الردف بن هرمي بن رياح بن يربوع، الذي بعثه عبيد الله بن زياد ليشغل الحسين بن علي - رضي الله عنهما - فمال إلى الحسين، فقتل معه - رحمة الله عليه - ؛ والأبرد بن قرة بن نعيم بن قعنب بن عتاب ابن الحارث بن عمرو بن همام بن رياح بن يربوع، كان سيداً، وعتاب بن ورقاء بن الحارث بن عمرو بن همام بن رياح بن يربوع، أمير إصبهان، قتله شبيب الخارجي يوم سوق حكمة: وابنه خالد بن عتاب، ولي الولايات؛ وشبث ابن ربعي بن حصين بن عثيم بن ربيعة " بن زيد " بن رياح بن يربوع، كان مع سجاح، ثم أسلم وحسن إسلامه، ثم سار مع الخوارج؛ ثم رجع عنهم تائباً بعد أن أرادت الخوارج تقديمه، وعمر إلى بعد أيام المختار - ومن ولده: أبو الهندي الشاعر الخليع، واسمه عبد المؤمن بن عبد القدوس بن شبث بن ربعي؛ ومعقل بن قيس الرياحي، أوفده عمار بن ياسر إلى عمر - رضي الله عنهما - بفتح تستر، وهو الذي وجهه علي - رضي الله عنه - إلى بني ناجية، فقاتلهم. ومنهم: سلمة بن ذؤيب الفقيه.
مضى بنو يربوع بن حنظلة بن مالك بن زيد مناة بن تميم.
بنو مالك بن حنظلة بن مالك بن زيد مناة بن تميم ولد مالك بن حنظلة أحد عشر رجلاً: دارم؛ وربيعة؛ وكعب، دخل في بني فقيم، وهم بنو الصحارية؛ ورزام، دخل في بني نهشل، وهؤلاء يسمون الخشاب؛ وزيد؛ والصدي؛ ويربوع؛ أم هؤلاء الثلاثة العدوية، من بني عدي ابن عبد مناة بن أد، وإليها ينسبون؛ وأبو سود وعون: أمهما طهية بنت عبشمس بن سعد بن زيد مناة، وإليها ينسبون؛ وجشيش، وأمه حظي، وإليها ينسبون.
فمن بني أبي سود بن مالك بن حنظلة بن مالك بن زيد مناة: بنو شيطان بن زهير بن شهاب بن ربيعة بن أبي سود بن مالك بن حنظلة، وهم حي بالكوفة، لهم بها مسجد منسوب إليهم؛ وعامر بن حنيف بن عبد شمس بن أبي سود بن مالك بن حنظلة، وهو الذي أنقذ حاجب بن زرارة يوم جبلة.
ومن بني جشيش بن مالك بن حنظلة بن مالك بن زيد مناة: حصين بن نمير بن أسامة " بن زهير " بن دريد بن جشيش بن مالك، كان على شرطة عبيد الله بن زياد أيام قتل الحسين - رضي الله عنه.
ومن بني ربيعة بن مالك حنظلة بن مالك بن زيد مناة: الحنتف بن السجف، وهو من بني العجيف بن ربيعة بن مالك، وهو قاتل حبيش بن دلجة القيني، إذ بعثه مروان إلى الحجاز، فبعث ابن الزبير - رضي الله عنه - الخنتف، فقتل حبيشاً وأفلت الحجاج يومئذ، وكان مع حبيش.
ومن بني زيد بن مالك بن حنظلة بن مالك بن زيد مناة: سلمى بن القين بن عمير بن بكر بن زيد بن مالك بن حنظلة، له صحبة؛ ويعلى بن منية، وهي أمه، وأبوه: أمية بن أبي عبيدة بن همام بن الحارث بن بكر بن زيد بن مالك بن حنظلة بن مالك بن زيد مناة بن تميم؛ وأمه منية بنت جابر، عمة عتبة بن غزوان بن جابر، من بني مازن بن منصور، أخي سليم بن منصور، وهو حليف بني نوفل بن عبد مناف؛ وابناه صفوان، وحيي، ابنا يعلى بن أمية؛ وعمرو بن يعلى بن أمية.
مضى بنو زيد بن مالك بن حنظلة؛ وهم بنو العدوية.
ولد دارم بن مالك بن حنظلة بن مالك بن زيد مناة بن تميم ولد دارم بن مالك: عبد الله؛ ومجاشع؛ ونهشل؛ وأبو سود؛ وسدوس؛ وخيبري؛ وجرير؛ وأبان؛ ومناف، دخل بنوه مع بني قطن بن نهشل، لهم عقب. وبنو سدوس منهم يعرفون ببني بشة، وهي أمهم.
بنو جرير بن دارم
ولد جرير بن دارم: فقيم بن جرير، بطن؛ منهم: المحدث أبو العشراء، واسمه سامة بن مالك بن فقيم؛ وقيل: اسمه يسار بن بكر بن مسعود بن حولي بن حرملة بن قتادة، من بني موءلة بن عبد الله بن فقيم بن جرير بن دارم، لأبيه صحبة.
ولد أبان بن دارم
منهم: سورة بن أبحر بن نافع بن العرباض بن ثعلبة بن سف بن أبان بن دارم، صاحب سمرقند، الذي قتله الترك.

بنو نهشل بن دارم
ولد نهشل بن دارم: قطن؛ وزيد؛ وعبد الله؛ وجندل؛ وجرول؛ وصخر؛ وأبير. منهم: خالد بن مالك بن ربعي بن سلمى بن جندل بن نهشل بن دارم، كان سيداً؛ وابن ابنه عباد بن مسعود بن خالد، كان سيداً؛ وأخته ليلى بنت مسعود، كانت تحت علي بن أبي طالب - رضي الله عنه - فولدت له أبا بكر، وعبيد الله: قتل عبيد الله يوم هزيمة أصحاب المختار؛ وكان عبيد الله مع المصعب بن الزبير على المختار؛ وقتل أبو بكر مع الحسين - رضي الله عنه - ومن ولد نعيم بن مسعود بن خالد: نعيم بن التولى بن نعيم بن مسعود، ولي شرطة سليمان بن علي بالبصرة؛ وأسماء بنت مخربة بن جندل بن أبير بن نهشل، هي أم أبي جهل؛ وبنت أخيها: أسماء بنت سلمة بن مخربة، من المهاجرات إلى أرض الحبشة مع زوجها عياش بن أبي ربيعة، وهي أم ابنة عبد الله ابن عياش؛ ثم هاجرت إلى المدينة؛ وخازم بن خزيمة بن عبد الله بن حنظلة ابن نضلة بن حرثان بن مطلق بن صخر بن نهشل، صاحب شرطة بني العباس؛ والأسود بن يعفر الشاعر، هو من بني حارثة بن سلمى بن جندل بن نهشل بن دارم، وقيل هو الأسود بن يعفر بن عبد الأسود بن جندل بن نهشل بن دارم.
بنو مجاشع بن دارم
منهم: الأقرع بن حابس بن عقال بن محمد بن سفيان بن مجاشع بن دارم؛ والفرزدق بن غالب بن صعصعة بن ناجية بن عقال بن محمد؛ وبنوه من النوار: لبطة، وسبطة، وخطبة، ومن غيرها: زمعة، ولا عقب للفرزدق؛ قتل لبطة بن الفرزدق مع إبراهيم بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب، وهو شيخ كبير؛ وكان للفرزدق أخ شاعر اسمه الأخطل، وللأخطل هذا ابن اسمه محمد، لا عقب له؛ وامرأته النوار بنت أعين بن صعصعة بن ناجية بن عقال بن محمد، كان أبوها ممن أعان على عثمان - رضي الله عنه - فقتلته بنو سعد؛ ومساور بن حنظلة بن عقال بن محمد، ولي الموصل؛ وعياض ابن حمار بن عقال بن محمد بن سفان؛ كان صديق رسول الله - صلى الله عليه وسلم - في الجاهلية، وحرميه " والحرمي هو الذي كان صديق من قريش يطوف بالكعبة في ثيابه؛ ومن لم يكن له منهم صديق طاف عرياناً " ؛ ولعياض صحبة ورواية؛ والحتات بن يزيد بن علقمة بن حوي بن سفيان بن مجاشع، آخى رسول الله - صلى الله عليه وسلم - بينه وبين معاوية بن أبي سفيان - رحمه الله - والحارث بن شريح بن زيد بن سواد بن ورد بن مرة بن سفيان بن مجاشع، صاحب العصبية بخراسان أيام نصر بن سيار، وكان جهم بن صفوان كاتباً له؛ والترجمان بن هريم بن أبي طحمة، واسم أبي طحمة عدي بن حارثة بن الشريد بن مرة بن سفيان بن مجاشع بن دارم، كان هريم فارس خراسان؛ والبعيث الشاعر، وهو خداش بن خالد بن بشر بن بيبة بن قرط بن سفيان ابن مجاشع بن دارم؛ والأصبغ بن نباتة بن الحارث، وهو البسام، بن عمرو بن فاتك بن عامر بن مجاشع، يحدث عن علي، وهو ضعيف.
بنو عبد الله بن دارم
ولد عبد الله بن دارم؛ زيد، وأمه حنظلية؛ وأمية؛ ومعاوية؛ وقتة؛ ووهب؛ وعبد: أمهم من بني أسيد بن عمرو بن تميم.
فمن بني أمية بن عبد الله بن دارم: الحصين بن عبد الله بن كيسان بن أمية بن عبد الله بن دارم، حليف بني مخزوم.
ومن بني عبد الله بن زيد بن عبد الله بن دارم، وهو الأسبذي، نسب إلى الأسبذ، وهي قرية بهجر: المنذر ساوى، صاحب هجر؛ فولد زيد بن عبد الله بن دارم: عدس، وحق، ومرة، وربيعة، وجناب، وعبد الله، ومالك: أمهم فاطمة بنت نهشل بن دارم؛ ولد زيد بن عبد الله ابن دارم هم الأحلاف، حاشا عدس بن زيد بن عبد الله لأنهم تحالفوا على أخيهم عدس، وصار عدس بن زيد بن عبد الله مع جميع أعمامه ولد عبد الله ابن دارم، يداً واحدة.
فمن بني مالك بن زيد بن عبد الله بن دارم: قراد بن حنيفة بن عبد مناة بن مالك ابن زيد، وهو خال حاجب بن زرارة؛ وكان يشبب بامرأة حاجب، فقتله حاجب.
ومن بني ربيعة بن زيد بن عبد الله بن دارم: سويد بن ربيعة بن زيد بن عبد الله، وهو الذي كان السبب في تحريق عمرو بن المنذر بن ماء السماء ملك الحيرة مائة من بني تميم، لأنه ضرب أخاه مالك بن المنذر بشجة مأمومة؛ وهرب سويد إلى مكة، فحالف بني نوفل بن عبد مناف. ومن ولده: أبو إهاب بن عزيز ابن قيس بن سويد بن ربيعة، أحد من سرق غزال الكعبة مع أبي لهب وأصحابه.

وولد عدس بن زيد بن عبد الله بن دارم: عمرو؛ ويثربي؛ وزرارة، وفيه البيت؛ قتل يثربي يوم رحرحان الأول، قتله بنو عامر؛ فولد عمرو بن عدس: زيد بن عمرو، قتل يوم جبلة؛ وعمرو بن عمرو، فارس بني تميم؛ ومن ولده كان محمد بن سماعة، قاضي بغداد وصاحب أبي يوسف ومحمد بن الحسن؛ فولد عمرو ابن عمرو: سماعة، وحنظلة، وقتل حنظلة مع أبيه يوم أقرن؛ ومن ولده: هلال ابن وكيع بن بشر بن عمرو بن عمرو، قتل يوم الجمل مع عائشة - رضي الله عنها - والشاعر مسكين بن عامر بن أنيف بن شريح بن عمرو بن عمرو. وولد زرارة عشرة، فهم: أبو عكرشة حاجب، وأبو نهشل لقيط، وأبو القعقاع معبد، وخزيمة، وعلقمة، ولبيد، وعمرو، ومالك، وعبد مناة، والحارث؛ منهم: عطارد بن حاجب، وفد على رسول الله - صلى الله عليه وسلم - ؛ ومحمد بن عمير ابن عطارد، كان له شرف وقدر بالكوفة؛ وولى أذربيجان؛ ومنهم كان قاضي قرطبة، بشر بن قطن بن اللجلاج بن سعد بن سعيد بن محمد بن عمير بن عطارد بن حاجب، ولي شرطة الكوفة لعيسى بن موسى؛ ولبيد بن عطارد بن حاجب بن زرارة، هو الذي ضرط عند زياد، فأمر له بعشرة آلاف درهم؛ والقعقاع بن معبد بن زرارة، وكان سيداً؛ وابنه نعيم بن القعقاع، قتله بشر بن موران؛ وابن ابنه الهلقام بن نعيم بن القعقاع، قتله الحجاج لخروجه مع ابن الأشعث؛ ويزيد، والفضل، والمأمون: بنو شيبان بن علقمة بن زرارة؛ وقريط بن معبد بن زرارة، قتل يوم حبلة.
مضى بنو دارم بن مالك بن حنظلة بن مالك بن زيد مناة بن تميم.
وانقرض الكلام في بني تميم بن مر بن أد بن طابخة بن الياس بن مضر بن نزار. وتم الكلام في بني طابخة بن الياس.
بنو قمعة بن الياس
وبهم تم الكلام في خندف، وهم بنو الياس بن مضر بن نزار بن معد بن عدنان.
أخبرني عبد الرحمن بن عبد الله بن خالد الهمداني، قال: نا إبراهيم بن أحمد البلخي. نا محمد بن يوسف الفربري: نا محمد بن إسماعيل البخاري: نا أبو اليمان، هو الحكم بن نافع: نا شعيب، هو ابن أبي حمزة، عن الزهري: سمعت سعيد بن المسيب قال: قال أبو هريرة: قال النبي - صلى الله عليه وسلم - ؛ " رأيت عمرو بن عامر بن لحي يجر قصبه في النار. وكان أول من سيب السوائب " .
حدثنا عباد بن أحمد: نا عبد الله بن إبراهيم: نا أبو زيد بن المروزي: نا البخاري: نا إسحاق بن إبراهيم، هو ابن راهويه: نا يحيى بن آدم: نا إسرائيل، عن أبي حصين، عن أبي صالح، عن أبي هريرة، أن النبي - صلى الله عليه وسلم - قال: " عمرو بن حلي بن قمعة بن خندف أبو خزاعة " .
قال علي: ليس هذا مخالفاً لما قبله، إذ قد ينسبه إلى والد جده نسبة إضافة كما قال - عليه السلام - :
أنا النبي لا كذب ... أنا ابن عبد المطلب
حدثنا عبد الله بن يوسف بن نامي: حدثان أحمد بن فتح المعافري: نا عبد الوهاب بن عيسى بن ماهان: نا محمد بن عيسى بن عمر الجلودي: نا إبراهيم بن محمد بن سفيان: نا مسلم بن الحجاج: نا زهير بن حرب: نا جرير، عن سهيل بن أبي صالح، عن أبيه، عن أبي هريرة، قال: قال رسول الله - صلى الله عليه وسلم - : " رأيت عمرو بن لحي بن قمعة بن خندف، أبا بني كعب هؤلاء، يجر قصبه في النار " .
حدثنا أحمد بن عمر بن أنس العدوي: نا أبو ذر عبد بن أحمد الهروي الأنصاري: نا علي بن عمر الدارقطني: نا الحسين بن إسماعيل القاضي المحاملي الضبي: نا سعيد بن يحيى الأموي: نا أبي، عن محمد بن عمرو، عن أبي سلمة بن عبد الرحمن بن عوف، عن أبي هريرة، قال: قال رسول الله - صلى الله عليه وسلم - : " عرضت علي النار، فرأيت فيها عمرو بن لحي بن قمعة بن خندف يجر قصبه في النار. وهو أول من غير دين إبراهيم عليه السلام، وأشبه من رأيت به أكثم بن أبي الجون " . فقال أكثم: " أيضرني شبهه يا رسول الله؟ " : قال: " لا، لأنه كافر، وأنت مسلم " .
حدثنا عبد الله بن ربيع التميمي: نا محمد بن أحمد بن أحمد بن مفرج: نا سعيد ابن السكن: نا الفربري: نا مسدد: نا يحيى، هو ابن سعيد القطان، عن يزيد بن أبي عبيد: نا سلمة بن الأكوع، قال: خرج رسول الله - صلى الله عليه وسلم - على قوم من أسلم يتناضلون بالسوق؛ قال: " ارموا، يا بني إسماعيل؛ فإن أباكم كان رامياً " .

قال علي: أما الحديث الأول، والثالث، والرابع، ففي غاية الصحة والثبات؛ وأما الثاني، ففيه إسرائيل، ولكن الأحاديث الثلاثة حجة قاطعة وكفاية، ولا يجوز تعدى القول بما فيها. فخزاعة من ولد قمعة بن الياس بن مضر بلا شك، وليس لأحد مع مثل هذا كلام. وأسلم إخوة خزاعة بلا شك عند أحد من النسابين.
قال علي: فولد قمعة بن الياس: عامر بن قمعة. فولد عامر بن قمعة أفصى، وربيعة، وهو لحي، ابنا عامر بن قمعة، فولد لحي: عامر بن لحي. فولد عامر ابن لحي: عمرو بن عامر بن لحي، وهو عمرو بن لحي نسب إلى جده؛ وهو أول من غير دين إسماعيل - عليه السلام - ودعا العرب إلى عبادة الأوثان. فولد عمرو بن عامر بن لحي: كعب، بطن، ومليح، بطن؛ وعوف، بطن، أمهم أسدية؛ وعدي، بطن: أمه أيضاً أسدية؛ وسعد: أمه أم خارجة البجلية، التي يقال لها: " أسرع من نكاح أم خارجة " .
بنو كعب بن عمر
بن عامر بن لحي بن قمعة بن الياس
ولد كعب بن عمرو: سلول، بطن؛ وسعد، بطن؛ ومازن، بطن؛ أمهم بنت لؤي بن غالب؛ وحبشية؛ أمه من بني جشم بن معاوية بن بكر.
بنو سلول بن كعب بن عمرو بن عامر بن لحي بن قمعة بن الياس ولد سلول بن كعب: حبشية، والحرمز، وعدي. فولد حبشية بن سلول: قمير، بطن؛ وحليل، بطن، وهو الذي كان حاجب الكعبة، وتزوج قصي بن كلاب ابنته حبي بنت حليل؛ وضاطر، بطن؛ وكليب، بطن. فولد قمير ابن سلول: عبد الله، وعبد مناف، وعبد العزى، منهم: بشر بن صفوان بن عمرو بن عويمر بن صرمة بن عبد الله بن قمير، كتب إليه رسول الله - صلى الله عليه وسلم - يدعوه إلى الإسلام؛ وعمرو بن خالد بن عمرو بن عويمر بن صرمة بن عبد الله بن قمير، كان حلف في الجاهلية أن لا ؟؟؟؟ إلا وطلب به؛ وذؤيب بن حلحلة بن عمرو بن كليب بن أصرم بن عبد الله بن قمير، له صحبة، وكان على بدن رسول الله - صلى الله عليه وسلم - ؛ وابنه قبيصة بن ذؤيب الفقيه، صاحب عبد الملك بن مروان؛ ومالك بن الهيثم بن عوف بن وهب ابن عميرة بن عمير بن هاجر بن عبد العزى بن قمير، أحد نقباء بني العباس؛ وبنوه: نصر، وحمزة، وعبد الله: ولي حمزة وعبد الله الشرطة. وأحمد بن نصر ابن مالك الفقيه، الذي قتله الواثق في المحنة.
مضى بنو قمير بن حبشية بن سلول بن كعب بن عمرو بن عامر بن لحي ابن قمعة.
بنو ضاطر بن حبشية بن سلول منهم: طلحة بن عبد الله بن كريز بن جابر بن ربيعة بن هلال بن عبد مناف بن ضاطر، وهو غير طلحة الطلحات.
بنو حليل بن حبشية بن سلول ولد حليل بن حبشية: أبو غبشان، واسمه المحترض؛ باع الكعبة بزق خمر من قصي بن كلاب؛ وهلال؛ وعامر؛ وعبدنهم. كان لبني أبي غبشان عدد عظيم وأحياء جمة. ومن بني عبدنهم كان كرز بن علقمة بن هلال بن جريبة بن عبدنهم بن حليل، الذي قفا أثر رسول الله - صلى الله عليه وسلم - حتى انتهى إلى الغار: فرأى عليه نسج العنكبوت وعش الحمامة ببيضها؛ فقال: " ها هنا انقطع الأثر؛ فإما غاص في الأرض، أو ارتفع إلى السماء، فانصرفوا! " . وهو الذي وضع معالم الحرم في زمن معاوية، والقيافة إلى اليوم باقية في ولده بالحجاز، ويعرفون بذلك.
مضى بنو حليل بن حبشية.
بنو أخيهم كليب بن حبشية منهم: خراش بن أمية بن ربيعة بن الفضل بن عفيف بن كليب بن حبشية، حليف بني مخزوم.
مضى بنو حبشية بن سلول بن كعب بن عمرو بن عامر بن لحي.
بنو عدي بن سلول بن كعب بن عمرو بن عامر بن لحي ولد عدي بن سلول: حبتر، بطن؛ وهينة، بطن. من بني هبنة بن عدي: أبو قصاف حراب بن عمرو بن عامر بن صبرة بن هينة، الذي أصاب سهمه الوليد بن المغيرة المخزومي. ولبني حبتر أيضاً عدد جم.
بنو أخيه حبشية بن كعب بن عمرو بن عامر بن لحي

ولد حبشية بن كعب بن عمرو بن عامر بن لحي: حرام، بطن؛ وغاضرة، بطن. فمن بني غاشرة: عمران بن الحصين بن عبيد بن خلف بن عبدنهم بن خزيمة بن جهمة بن غاضرة بن حبشية بن كعب، صاحب رسول الله - صلى الله عليه وسلم - ؛ ومن ولده: نجيد بن عمران؛ ومحمد بن عمران؛ ويعقوب بن عبد الله بن نجيد بن عمران بن الحصين، محدث؛ وخالد بن طليق بن محمد بن عمران بن الحين، قاضي البصرة؛ وسعد بن سارية بن مرة بن عمران بن رباح بن سالم بن غاضرة بن حبشية بن كعب، ولي شرطة علي بن أبي طالب - رضي الله عنه - ثم ولاه أذربيجان؛ وسليمان بن صرد بن الجون بن أبي الجون عبد العزى بن منقذ بن ربيعة بن أصرم بن ضبيس بن حرام بن حبشية بن كعب، له صحبة، وكان من شيعة علي؛ قتل يوم عين الوردة، وهو رئيس التوابين يومئذ. ومنهم: حبيش، وهو الأشعر، بن خالد بن خليف بن منقذ بن ربيعة بن أصرم، قتل يوم فتح مكة؛ وعاتكة بنت خليف بن قنفذ بن أصرم بن حبشية بن كعب، وهي أم معبد، صاحبة الخيمتين.
مضى بنو حبشية بن كعب بن عمرو.
بنو سعد بن كعب
بن عمرو بن القين بن رزاح
منهم: عمرو بن الجموح بن الكاهن بن حبيب بن عمرو بن القين بن رزاح بن عمرو بن سعد بن كعب بن عمرو بن لحي، له صحبة: كان ممن أجلب على عثمان رضي الله عنه، وكان من شيعة علي رضي الله عنه، قتل أيام معاوية رحمهما الله؛ ورأسه أول رأس مسلم حمل في الإسلام من بلد إلى بلد.
مضى بنو كعب بن عمرو بن عامر بن لحي بن قمعة بن الياس، وهم جمهور خزاعة.
بنو مليح بن عمرو
بن عامر بن لحي بن قمعة بن الياس
منهم: طلحة الطلحات بن عبد الله بن خلف بن سعد بن عامر بن بياضة ابن سبيع بن جعثمة بن سعد بن مليح بن عمرو بن عامر بن لحي؛ قتل أبوه مع أم المؤمنين - رضي الله عنهما - يوم الجمل؛ والشاعر كثير بن عبد الرحمن ابن الأسود بن عامر بن عويمر بن مخلد بن سبيع بن جعثمة. ويقال إن بني مليح هؤلاء من ولد الصلت بن مالك بن النضر بن كنانة، أخي فهر بن مالك؛ ولذلك كان كثير ينتمي إلى قريش.
مضى بنو مليح بن عمرو بن عامر بن لحي.
بنو عدي بن عمرو
بن عامر بن لحي
منهم: بديل بن ورقاء بن عبد العزى بن ربيعة بن جزي بن عامر بن عبد بن مازن بن عدي بن عمرو بن لحي، وكان أدهى العرب؛ وابنه عبد الله، قتل يوم صفين مع علي؛ ونافع بن بديل أخوه، له صحبة، قتل يوم بئر معونة؛ وأخوهما أبو عمرو بن بديل، كان من المصريين الذين حصروا عثمان - رضي الله عنه - ؛ والحسيمان بن عبد عمرو بن ضبيعة بن عمرو بن زمان بن عدي بن عمرو بن عامر بن لحي، الذي أتى بقتل كفار قريش يوم بدر إلى مكة، ثم أسلم بعد ذلك.
مضى بنو عدي بن عمرو بن عامر بن لحي.
بنو سعد بن عمرو
بن عامر بن لحي الذي أمه أم خارجة
ولد سعد بن عمرو: الحياء، والمصطلق: اسم الحياء عامر، واسم المصطلق جذيمة. منهم: أم المؤمنين جويرية بنت الحارث بن أبي ضرار، واسمه حبيب، ابن الحارث بن عائد بن مالك بن جذيمة؛ وأخوها عمرو بن الحارث، له صحبة.
بنو عوف بن عمرو
بن عامر بن لحي
ولد عوف بن عمرو بن عامر بن لحي: نصر، بطن؛ وجفنة، وهم عباد بالحيرة. فمن بني نصر: علقمة بن الفغواء، صاحب رسول الله، صلى الله عليه وسلم.
مضى بنو عمرو بن عامر بن لحي، وهو ربيعة بن عامر بن قمعة بن الياس ابن مضر. ولا يعلم لجده لحي عقب من غيره.
بنو أفصى بن عامر
بن قمعة بن الياس بن مضر
وهو أخو لحي بن عامر بن قمعة بن الياس، ولد أفصى بن عامر: أسلم، بطن؛ ودارهم بالأندلس: ألش وأعمالها وما حواليها؛ منهم بنو الشيخ وغيرهم؛ ومالك بن أفصى؛ وملكان بن أفصى؛ وهؤلاء الثلاثة ممن تخزع، فهم مع خزاعة؛ وامرؤ القيس؛ وجهارة؛ وعدي؛ وعمرو؛ والحريش؛ وخطاب؛ ولائذ؛ وخثم؛ وخثيم؛ وسوادة؛ هؤلاء ينتمون إلى غسان.
بنو أسلم بن أفصى بن عامر

ولد أسلم بن أفصى: سلامان بن أسلم، بطن؛ وهوازن بن أسلم، بطن؛ منهم: مالك والنعمان ابنا خلف بن عوف بن دارم بن عد بن وائلة بن سهم بن مازن بن الحارث بن سلامان بن أسلم، كانا طليعتين للنبي - صلى الله عليه وسلم - يوم أحد، قتلا فدفنا في قبر واحد؛ وبريدة بن الحصيب الأسلمي، وهو بريدة بن الحصيب بن عبد الله بن الحارث بن الأعرج بن سعد بن رزاح بن عدي بن سهم بن مازن بن الحارث بن سلامان بن أسلم؛ وابناه: عبد الله، وسليمان، لهما عقب بمرو وعدد؛ ولدا في يوم واحد توأمين، وماتا في يوم واحد؛ ولعبد الله بنون: سهل، وأوس، وصخر؛ ومنهم: مالك بن جبير بن حبال بن ربيعة، شعد الحديبية؛ وجرهد الأسلمي، وهو من بني رزاح بن عدي بن سهم؛ وسلمة بن الأكوع، واسم الأكوع سنان، بن عبد الله بن قشير بن خزيمة بن مالك بن مازن بن الحارث بن سلامان بن أسلم؛ وأخواه أهبان بن الأكوع، وعامر بن الأكوع، لهم كلهم صحبة وتقدم؛ وابنه سنان بن سلمة، ولد زمان النبي - صلى الله عليه وسلم - ؛ وعقبة، وإياس، ومحمد، ويزيد: بنو سلمة بن الأكوع. ومن ولده: عبد العزيز بن عقبة بن سلمة بن الأكوع، محدث؛ والشاعران دعبل بن علي بن رزين، وابن عمه لحاً أبو الشيص، وهو لقب وكنيته أبو جعفر، واسمه محمد بن علي بن عبد الله بن رزين بن سلمان بن تميم ابن بهز بن حراس بن خلف بن عبد بن دعبل بن أنس بن مالك بن خزيمة ابن مالك بن مازن بن الحارث بن سلامان بن أسلم؛ ولد عبل بن أخ شاعر اسمه علي بن رزين؛ والقائد محمد بن الأشعث بن عقبة بن أهبان مكلم الذئب ابن عباد بن ربيعة بن كعب بن أمية بن يقظة بن خزيمة بن مالك بن مازن بن الحارث بن سلامان بن أسلم، كانت له ولآله آثار عظيمة في دعوة بني العباس؛ وبنوه: جعفر بن محمد، وعبد الله بن محمد، وغيرهما؛ وهزال بن ذئاب بن يزيد بن كليب بن عامر بن خزيمة بن مالك بن مازن بن الحارث بن سلامان بن أسلم؛ وابنه نعيم بن هزال، له صحبة، وهو الذي جاء فيه الأثر: " يا هزال لو سترته بردائك! " ؛ وزرعة بن عامر بن مازن بن ثعلبة، من بني هوازن بن أسلم، أول من قتل من المسلمين يوم أحد؛ وأبو حدرد، واسمه سلامة بن عمير ابن أبي سلامة بن سعد بن مساب بن الحارث بن عبس بن هوازن بن أسلم؛ وابنه عبد الله بن أبي حدرد، صاحب رسول الله - صلى الله عليه وسلم - ؛ وابنه القعقاع بن عبد الله، له أيضاً صحبة؛ وأم الدرداء خيرة بنت أبي حدرد المذكور، صاحبة فاضلة عالمة - رضي الله عنها - وهي أم الدرداء الكبرى؛ وعبد الله بن أبي أوفى، واسمه علقمة بن خالد بن الحارث بن أبي أسيد، له صحبة، آخر الصحابة موتاً بالكوفة.
مضى بنو أسلم بن أفصى بن عامر بن قمعة بن الياس بن مضر بنو ملكان بن أفصى بن عامر بن قمعة وهم مع خزاعة. منهم: الحارث، وهو غبشان بن عبد عمرو بن بوي بن ملكان بن أفصى. وقد حجب البيت منهم ذو الشمالين، واسمه عميرة بن عبد عمرو بن غبشان بن عبد عمرو بن بوي بن ملكان بن أفصى، بدري، حليف لبني زهرة، قتل يوم بدر؛ وسباع بن عبد عمرو بن ثعلبة بن عمرو بن غبشان، قتله حمزة بن عبد المطلب؛ ومالك بن الطلاطلة بن عمرو بن غبشان، كان من المستهزئين؛ ونافع بن الحارث بن حبالة بن عمير بن الحارث، وهو غبشان، ولي مكة لعمر بن الخطاب، ومن ولده: المحدث الخزاعي بمكة، وهو إسحاق بن أحمد بن إسحاق بن نافع بن أبي بكر بن يوسف بن عبد الله بن نافع بن الحارث ابن حبالة بن عمير بن الحارث بن غبشان.
مضى بنو ملكان بن أفصى.
بنو مالك بن أفصى
منهم: أسماء بن حارثة بن سعيد بن عبد الله بن عتاب بن سعد بن عمرو ابن عامر بن ثعلبة بن مالك بن أفصى، له صحبة: وسليمان بن كثير بن أمية بن سعد بن عبد الله بن المؤتنف بن عمرو بن عامر بن ثعلبة بن مالك بن أفصى، رئيس دعاة بني العباس؛ وابنه محمد بن سليمان؛ ضرب أبو مسلم عنق سليمان وابنه هذا صبراً.
مضت خزاعة كلها.
مضى بنو قمعة بن الياس بن مضر بن نزار، وبهم تم الكلام في ختدف وفي أبيهم الياس بن مضر بن نزار.
بنو قيس عيلان
بن مضر بن نزار
وقال قوم: إنما هو الياس بن مضر وإنه ولد قيساً، ودهمان، وهم أهل بيت في قيس. والأصلح أنه قيس بن مضر، وأن عيلان عبد حضنه، فنسب قيس إليه.
فولد قيس: خصفة، وفيه العدد، وسعد، وفيه البيت؛ وعمرو.

بنو عمرو بن قيس عيلان
بن مضر
ولد عمرو بن قيس عيلان: فهم؛ والحارث، وهو عدوان: أمهما جديلة بنت مر بن أد؛ فنسبوا إليها؛ وقيل: بل هي جديلة بنت مدركة بن الياس.
بنو فهم بن عمرو بن قيس عيلان ولد فهم بن عمرو: قين؛ وسعد؛ وعامر؛ وعائذ. منهم: تأبط شراً، واسمه ثابت بن جابر بن سفيان بن كعب بن حرب بن تيم بن سعد بن فهم.
بنو عدوان بن عمرو بن قيس عيلان بن مضر ولد عدوان بن عمرو: زيد؛ ويشكر؛ ودوس، يقال إنهم دوس التي في الأزد، رهط أبي هريرة رضي الله عنه. فمن ولد زيد بن عدوان: أبو سيارة، الذي كان يدفع بالناس في المواسم، وهو عميلة بن الأعزل بن خالد بن سعد بن الحارث بن وابش بن زيد بن عدوان. ومن بني وشقة بن عوف بن بكر من يشكر عدوان: يحيى بن يعمر القاضي بخراسان؛ وحاكم العرب، عامر بن الظرب بن عمرو بن عياذ بن يشكر بن عدوان؛ ولعامر بن الظرب إخوة، منهم: سعد، وعمرو، وصعصعة، وثعلبة؛ فولد سعد بن الظرب: عوف بن سعد؛ من ولده: القاضي العوفي، واسمه الحسين بن الحسن بن عطية بن جنادة؛ ومن بني ثعلبة بن الظرب: ذو الإصبع الشاعر، واسمه حرثان بن محرث. ومن بني وائلة بن عمرو بن ناج بن يشكر بن عدوان: أبو عبد الله الجدلي، وهو اسمة، وهو ابن عبد بن عبد الله بن أبي يعمر بن حبيب بن عائذ بن مالك بن وائلة بن عمرو؛ وبنو كبة الذين في ثقيف، هم من بني جئذمة بن رهم بن ناج بن يشكر بن عدوان؛ ومعبد بن خالد بن ربيعة بن مزين بن حارثة بن ناضرة بن عمرو بن سعد بن علي بن رهم بن ناج بن يشكر بن عدوان، كان ناسكاً من أهل الشأم؛ جعله عبد الملك بن مروان على قطع الميرة عن ابن الزبير وأهل مكة.
ودار عدوان وفهم على مقطع البرام بقرب مكة، على طريق نجد.
مضى بنو عدوان بن عمرو بن قيس بن مضر. ومضى بنو عمرو بن قيس عيلان بن مضر.
بنو سعد بن قيس عيلان
بن مضر
ولد سعد بن قيس عيلان: غطفان، وفيه البيت؛ ومنبه، وهو أعصر.
بنو أعصر بن سعد بن قيس عيلان وهم باهلة، وغني، ابنا الطفاوة ولد أعصر بن سعد بن قيس عيلان: مالك، وهم باهلة؛ وعمرو، وهم غني؛ وأمهما همدانية؛ وثعلبة، وعامر، ومعاوية: أمهم الطفاوة بنت جرم بن ربان وإليها ينسبون.
بنو مالك بن أعصر
وهم باهلة
ولد مالك بن أعصر: سعد مناة، وأمه باهلة بنت صعب بن سعد العشيرة، من مذحج؛ ومعن بن مالك، خلف بعد أبيه على باهلة، فولدت له أولاداً، وحضنت سائر ولده من غيرها؛ فنسب جميعهم إلى باهلة. فولد معن بن مالك: أود بن معن، وجئاوة أمهما باهلة؛ وفراس، واسمه شيبان؛ وزيد؛ ووائل؛ والحارث؛ وحرب: أمهم بنت شمخ بن فزارة؛ وقتيبة؛ وقعنب: أمهما بنت عمرو بن تميم، حضنتهم كلهم باهلة، فكلهم ينسب إليها. فمن بني قتيبة بن معن بن مالك بن أعصر: عمارة بن عبد العزى بن عامر بن عمرو بن ثعلبة بن عمرو بن قتيبة بن معن، وهو قاتل عبد الدار بن قصي؛ ومن ولده: حاتم بن النعمان بن عمرو بن جابر بن عمارة بن عبد العزى، كان سيداً بالجزيرة؛ وابنه عبد العزيز بن حاتم سيد أيضاً؛ والأحدب بن عمرو بن جابر بن عمارة بن عبد العزى، وهو الذي أخذ عفاق بن مري بن سلمة بن قشير بن كعب بن ربيعة بن عامر بن صعصعة؛ فشواه، وأكله: فقال فيه الراجز:
إن عفاقاً أكلته باهله ... تمششوا عظامه وكاهله
وتركوا أم عفاق ثاكله
ومنهم: الأصمعي العالم، هو عبد الملك بن قريب بن عبد الملك بن علي بن أصمع بن مظهر بن رياح بن عبد شمس بن أعيا بن سعد بن عبد " بن " غنم بن قتيبة بن معن بن مالك بن أعصر؛ وكان الأصمعي يقول: " لست من باهلة، لأن قتيبة بن معن لم تلده باهلة قط " . أدرك أصمع النبي - صلى الله عليه وسلم - وكذلك أبوه مظهر، وأسلما جميعاً؛ وقبر مظهر بكاظمة بقرب البحر.

ومن ولد وائل بن معن بن مالك بن أعصر بن سعد بن قيس عيلان، صاحب خراسان، ذو الآثار المشهورة، قتيبة بن مسلم بن عمرو بن الحصين بن ربيعة بن خالد " بن " أسيد الخير بن قضاعي بن هلال بن سلامة بن ثعلبة بن وائل بن معن بن مالك بن أعصر؛ وبنوه سلم، والحجاج، وقطن، وغيرهم؛ ولهم بقية ضخمة بالبصرة، ومنهم: أبو الأحوص سعيد بن أحمد بن سعيد بن سلم بن قتيبة، ثار بالبطائح أيام المعتمد، فقتل وصلب؛ وإبراهيم وعلي ابنا سمل بن قتيبة، ولي إبراهيم هذا اليمن للهادي؛ وسعيد بن سلم، ولي الولايات للمنصور والمهدي؛ والفضل وعمرو ابنا سعيد بن سلم؛ ومحمد بن المثنى بن الحجاج بن قتيبة بن مسلم، كان مغنياً، وكان من قواد طلحة بن طاهر بن الحسين بخراسان، وكان منهم بجيان: بنو عبد الخالق بن محمد بن أحمد " قاضي " ابن الوليد " قاضي " بن عبد الخالق " قاضي " بن عبد الجبار بن قيس بن عبد الله بن عبد الرحمن بن قتيبة بن مسلم، وبطليطلة ووادي الحجارة قوم ينتمون إلى قتيبة بن مسلم؛ وحكيم بن عبد الكريم بن مسلم بن عمرو بن مسلم، أخي قتيبة بن مسلم؛ ويزيد بن مسلم بن عمرو بن مسلم، كان على شرطة سلم بن قتيبة بن مسلم؛ الفاتك المشهور، وهو المنتشر بن وهب بن عجلان بن سلامة بن كراثة - ابن هلال بن سلامة بن ثعلبة بن وائل بن معبن بن مالك، قتلته بنو حارث بن كعب؛ فرثاه أعشى باهلة بالقصيدة التي أولها:
إني أتتني لسان لا أسر بها
وهي مشهورة؛ ومالك بن أدهم بن محرز بن أسيد بن أخشن بن رياح بن أبي خالد بن ربيعة بن زيد بن عمرو بن سلامة بن ثعلبة بن وائل بن معن بن مالك كان من أصحاب جعفر المنصور، وبلغ مائة سنة؛ وأبوه من قواد الحجاج؛ وجده محرز أحد المهاجرين إلى الشام في أول فتحها، حمصي الدار. ومنهم: أبو أمامة الصدي بن عجلان، له صحبة ورواية، وهو من بني سهم بن عمرو ابن ثعلبة بن غنم بن قتيبة بن معن بن مالك بن أعصر؛ ولا يصل نسب أبي أمامة بأكثر. ومنهم: الهرماس بن زياد، له صحبة؛ وسلمان بن ربيعة، من كبار التابعين، كوفي، وله الفتوح بأذربيجان؛ ولي قضاء الكوفة.
مضت بنو باهلة، وهم بنو مالك بن أعصر بن سعد بن قيس عيلان بن مضر.
بنو عمرو بن أعصر وهم غني منهم: بهثة بن غنم بن عمرو بن أعصر، وهم بالجزيرة والكوفة. ومنهم: مرثد بن أبي مرثد، واسم أبي مرثد كناز بن حصن بن يربوع بن طريف بن خرشة بن عبيدة بن سعد بن عوف بن كعب بن مالك بن جلان بن غنم بن عمرو، وهو غني، ابن أعصر بن سعد، من المهاجرين الأولين؛ هو وأبوه حليفان لحمزة بن عبد المطلب - رضي الله عنهم - ؛ قتل مرثد في أيام رسول الله - صلى الله عليه وسلم - يوم الرجيع؛ وعاش أبو مرثد إلى أيام عثمان - رضي الله عنه؛ ورياح بن الأشل، وهو من بني هلال بن عبيد بن سعد بن عوف بن كعب بن مالك بن جلان بن غنم بن عمرو، وهو غني؛ وابن أخيه ثعلبة، قاتل شأس بن زهير بن جذيمة العبسي؛ وقد قيل إن رياح بن الأشل هو قاتل شأس، وإنه من ولد رفاعة بن عبيد أخي هلال بن عبيد؛ وعلي بن الغدير بن مضرس بن قيس بن حجوان بن مطعم بن كعب بن ثعلبة بن سعد بن عوف بن كعب، الشاعر القائل:
فمن مبلغ قيس بن عيلان كلها ... بما حاز منها أرض نجد وشامها
فلا تهلكنكم فتنة كل أهلها ... كحيران في طخياء داج ظلامها
وخلوا قريشاً تقتتل إن ملكها ... لها وعليها برها وأثامها
فإن وسعت أحلامها وسعت لها ... وإن عجزت لم تدم إلا كلامها
وإن قريشاً مهلك من أطاعها ... تنافس دنيا قد أحم انصرامها
ومرداس بن خويلد بن واقد بن رياح بن يربوع بن ثعلبة بن سعد بن عوف ابن كعب، وفد إلى رسول الله - صلى الله عليه وسلم - . ومنهم: سرحان بن معتب ابن الأجب بن الغوث بن الأجب بن الغوث بن العتريف بن سعد بن عوف بن كعب " بن مالك " بن جلان، الذي ضرب به المثل فقيل: " وقع العشاء به على سرحان " ؛ وعصيمة بن وهب، من بني زبان بن كعب، الذي أسر معبد ابن زرارة يوم رحرحان: وربيعة بن المخارق بن جأوان بن خويلد بن حرثان بن جابر بن مالك بن عامر بن عبس بن جعدة بن عمرو بن أعصر.
مضت غني بن أعصر بن سعد؛ ولهم ظاعنة ضخمة بطفوف الشأم. ومضى أعصر بن سعد بن قيس عيلان بن مضر.
بنو غطفان بن سعد

بن قيس عيلان بن مضر
ولد غطفان: ريث؛ وعبد العزى، بدل رسول الله - صلى الله عليه وسلم - اسمه، فسماه عبد الله، فهم بنو عبد الله بن غطفان، منهم: عقبة بن وهب بن كلدة بن الجعد بن هلال بن الحارث بن عمرو بن عدي بن جشم بن عوف بن بهثة بن عبد الله بن غطفان، أحد السبعين الذي بايعوا رسول الله - صلى الله عليه وسلم - ليلة العقبة، وهاجر إلى مكة إلى رسول الله - صلى الله عليه وسلم - ثم هاجر إلى المدينة؛ كان حليفاً لبني الحبلى، وهم بنو سالم بن غنم، من بني عوف بن الخزرج من الأنصار؛ ومنهم: ضرار بن عمرو، المتكلم، أحد شيوخ المعتزلة، وكانت فيه ثلاثة أعاجيب: كان معتزلياً كوفياً؛ وكان عربياً شعوبياً؛ وزوج ابنته من علج أسلم، وكان يختلف إليه، ومات وله تسعون سنة، بالدماميل؛ ومنهم: سالم بن دارة الشاعر. ومنهم كان بإشبيلية، بقرية قرشانة من الشرف: الطفيل بن العباس بن معاوية بن المضار بن المهلب بن معاوية بن الكوثر بن يزيد بن زهدم بن الأدهم بن مالك بن عبد الله بن غطفان.
مضى بنو عبد الله بن غطفان بن سعد بن قيس عيلان.
بنو ريث بن غطفان بن سعد بن قيس عيلان ولد ريث بن غطفان: أهون، هم مع بني ثعلبة بن سعد؛ ومازن، وهم مع بني شمخ بن فزارة؛ وأشجع؛ وبغيض.
بنو أشجع بن ريث بن غطفان
بن سعد بن قيس عيلان
منهم: معقل بن سنان بن مظاهر بن عكري بن فتيان بن سبيع بن أشجع ابن ريث، له صحبة؛ وهو كان على المهاجرين يوم الحرة؛ قتله مسلم بن عقبة المري - لعنه الله - يومئذ صبراً؛ ففي ذلك يقول القائل:
وأصبحت الأنصار تبكي سراتها ... وأشجع تبكي معقل بن سنان
ومنهم: هذيل بن عبد الله بن سالم بن هلال بن الحراق بن زبينة بن عصيم ابن زبينة بن هلال بن عيش بن خلاوة بن سبيع بن أشجع الشاعر، الذي هجا ابن أبي ليلى وغيره من فقهاء الكوفة، ورجيلة بن عائذ بن مالك بن حبيب ابن نبيح بن ثعلبة بن قنفذ بن خلاوة بن سبيع بن أشجع، رئيس أشجع يوم الأحزاب؛ ونعيم بن مسعود بن عامر بن أنيف بن ثعلبة بن قنفذ بن خلاوة بن سبيع، له صحبة؛ وهو الذي شتت جموع الأحزاب - رضي الله عنه - ؛ وعقبة بن حليس بن نصر بن دهمان بن بصار بن سبيع بن أشجع، جعلت على يديه الرهان يوم داحس والغبراء؛ والحارث بن حميل بن نشبه بن قرط بن مرة بن نصر بن دهمان بن بصار بن سبيع بن أشجع، بدري. ومنهم: نبيط بن شريط بن أنس بن مالك بن هلال، له صحبة؛ وابنه سلمة بن نبيط، تابعي.
مضت بنو أشجع بن ريث بن غطفان بن سعد بن قيس عيلان.
بنو بغيض بن ريث بن غطفان
بن سعد بن قيس عيلان
ولد بغيض بن ريث: أنمار، وعبس، وذبيان. فمن بني أنمار بن بغيض: فاطمة بنت الخرشب الأنمارية، التي ولدت الكملة من بني عبس. ومنهم: بنو صخر، بناحية قرمونة.
بنو عبس بن بغيض
بن ريث بن غطفان بن سعد بن قيس عيلان

ولد عبس: قطيعة، ووزدة، والحارث، " وغالب " ، وورقة. منهم: خالد بن برد، ولاه الوليد دمشق، وهو من بني يربوع بن مازن بن الحارث بن قطيعة بن عبس. ومن ولد ربيعة بن مازن بن الحارث بن قطيعة بن عبس: رواحة، وروح، وعبيد، بنو ربيعة بن مازن. فولد رواحة: جذيمة، وخلف، وعمرو، وعويمر، ولقبه عفير، وخالد، وحنظلة. فمن ولد جذيمة بن رواحة: زهير بن جذيمة، سيد بني عبس وجميع غطفان، وأسيد، وزنباع، وحذيم، وقيس، بنو جذيمة. فولد زهير بن جذيمة بن رواحة بن ربيعة بن مازن بن الحارث بن قطيعة ابن عبس: قيس، صاحب حرب داحس وغبراء؛ والحارث بن زهير، قتلته كلب يوم عراعر؛ وشأس بن زهير، قتله رياح بن الأشل بن غني؛ ومالك بن زهير، قتلته فزارة؛ وعوف بن زهير، قتلته أيضاً فزارة؛ وورقاء بن زهير؛ والحين، قتله رياح بن الأشل أيضاً؛ وخداش؛ وجرير؛ وكثير: أمهم تماضر بنت الشريد السلمية. فمن بني قيس بن زهير: المساور بن هند بن قيس ابن زهير الشاعر؛ وأسود بن حبيب بن جمانة بن قيس بن زهير، شهد مع علي جميع مشاهده؛ وولادة بنت العباس بن جزء بن الحارث بن زهير، أم الوليد وسلمان ابني عبد الملك بن مروان؛ وابن عمها القعقاع بن خليد بن جزء بن الحارث بن زهير، الذي نسبت إليه حيار بني القعقاع، مدينة بالشام لبني عبس؛ وأخوه الحصين بن خليد، كان سيداً بالشأم؛ وقرة بن حصين بن فضالة بن الحارث بن زهير، له صحبة، وبعثه - عليه السلام - إلى بني هلال بن عامر داعياً إلى الإسلام؛ فقتلوه - رحمه الله - ؛ وسليط بن مالك بن زهير، أحد العشرة الذين قاموا مع خالد بن سنان في إطفاء النار. وكان قبل الإسلام حرب بالبادية بين بني مالك بن زهير وبين قيس بن زهير. ومن بني زنباع بن جذيمة: مروان القرظ بن زنباع بن جذيمة بن رواحة؛ وابنه الحكم بن مروان؛ وكان مروان يغير على أهل القرظ؛ فنسب إلى ذلك. ومن بني حذيم بن جذيمة بن رواحة: شريح بن أوفى بن يزيد بن زاهر بن جزء بن شيطان بن حذيم بن رواحة: شريح بن أوفى بن يزيد بن زاهر بن جزء بن شيطان بن حذيم بن جذيمة، قتل يوم النهروان، وفيه قيل:
اقتتلت همدان يوماً ورجل
وابن عمه أبي بن عمارة بن مالك بن جزء بن شيطان، أدرك النبي - صلى الله عليه وسلم " وشرف وكرم وعظم ومجد " .
ومضت عبس.
بنو مرة بن عوف
بن سعد بن ذبيان
منهم: خزيمة بن نصر؛ وغطفان وسنان، ابنا أبي حارثة بن مرة بن نشبة ابن غيظ. فمن ولد غطفان بن أبي حارثة: الشاعر المشهور أرطاة بن سهية. وهي أمه؛ وأبوه اسمه زفر بن عبد الله بن مالك بن شداد بن غطفان المذكور. ومن بني سنان: هرم بن سنان، الذي مدحه زهير الشاعر؛ ويزيد؛ وخارجة. وفي ولد خارجة هذا بيت بني مرة بن عوف. ومنهم: الجنيد بن عبد الرحمن بن عمرو بن الحارث بن خارجة بن سنان بن أبي حارثة، والي خراسان؛ وكان له عقب بإلبيرة، لهم رياسة ثم خملوا؛ وخريم الناعم، وهو ابن عمرو بن الحارث ابن خارجة؛ ومن ولد خريم هذا: أبو الهيذام القائم بالشأم، واسمه عامر بن عمارة. ومنهم: شبيب بن البرصاء الشاعر، وهو شبيب بن يزيد بن حمزة بن عوف بن أبي حارثة بن مرة، وأمه أمامة بنت الحارث بن عوف بن أبي حارثة، يقال إن رسول الله - صلى الله عليه وسلم - خطبها، فقال أبوها: إن بها بياضاً، يريد البرص، ولم يكن بها شيء فقال رسول الله - صلى الله عليه وسلم - " لتكن كذلك! " ؛ فبرصت؛ فلذلك سميت البرصاء، واسمها قرصافة؛ وأختها عمرة العوراء، هي أم عقيل بن علفة المذكور بعد هذا. ومنهم: الفاتك أبو الخريف عبيد بن شبة بن غيظ، وهو الذي علم الحارث بن ظالم الفتاكة.
ومن بني يربوع بن غيظ بن مرة بن عوف: النابغة الذبياني الشاعر، وهو زياد بن معاوية بن ضباب بن جابر بن يربوع بن غيظ؛ وأخوه الحارث بن معاوية ابن ضباب؛ وللنابغة عقب بمصر. ومن ولد الحارث هذا: عقيل بن علفة بن الحارث بن معاوية، الذي خطب إليه عبد الملك بن مروان بعض بناته لبعض ولد عبد الملك؛ فقال له عقيل: " إن كان ولا بد، فجنبني هجناءك! " ، وخطب إليه عثمان بن حيان، وهو أمير المدينة، إحدى بناته؛ فقال له: " أبكرة من إبلي أيها الملك! " فأمر بإخراجه على أسوأ أحواله؛ وهو القائل:
إن بني ضرجوني بالدم
من يلق أبطال الرجال يكلم
شنشنة أعرفها من أخزم

وتزوج أمير المؤمنين يزيد بن عبد الملك بن مروان ابنته الجرباء بنت عقيل، وهي ثيب من ابن عمها، فولدت له ابناً مات صغيراً؛ وتزوج عمرة بن عقيل سلمة بن عبد الله بن المغيرة المخزومي؛ فولدت له يعقوب بن سلمة، والد أم سلمة امرأة أبي العباس السفاح؛ وتزوج أم عمرو بنت عقيل يحيى بن الحكم بن أبي العاصي بن أمية؛ فمات عنها؛ فتزوجها أخوه خالد بن الحكم، ثم مات عنها؛ فتزوجها أخوهما الحارث بن الحكم. وكان لعقيل بن علفة من الولد الذكور: علفة، والعملس، والمتعسر، وجثامة؛ وحصين بن ضمضم بن ضباب بن جابر ابن يربوع، الذي ذكره زهير في شعره:
أمن أم أوفى دمنة لم تكلم
وحصين هذا ابن عم النابغة لحاً، ابنا أخوين؛ والحارث بن ظالم بن جذيمة ابن يربوع بن غيظ، الفاتك المشهور؛ والشاعر ابن ميادة، وهو الرماح بن ميادة ابن برد بن ثوبان بن سراقة بن حرملة بن سلمي بن ظالم، أخي الحارث بن ظالم؛ وكانت أم ثوبان، جد الرماح، وإخوته: العوبثان وبريض، وناعصة، بني سراقة - سلمى بنت كعب بن زهير بن أبي سلمى الشاعر؛ وعامر بن ضبارة، هو من بني الحارث بن مالك بن يربوع بن غيظ، كان من قواد ابن هبيرة؛ والفاسق الملعون مسلم بن عقبة بن رياح بن أسعد بن ربيعة بن عامر بن مالك بن يربوع بن غيظ بن مرة بن عوف، صاحب يوم الحرة - لعنه الله - وهو مسرف؛ ورياح بن عثمان بن حيان بن عثمان بن معبد بن شداد بن نعمان بن رياح بن أسعد، ولي المدينة للمنصور، وعليه قام محمد بن عبد الله بن الحسن، فقتل رياح؛ وولى أبوه عثمان المدينة لبني أمية أيضاً. وغالب بن عوف، من بني ربيعة بن عامر بن مالك بن مرة بن عوف، وهو الذي قطع الحلف بين بني أسد وذبيان.
ومن بني سهم بن مرة: الحصين بن الحمام بن ربيعة بن مساب بن حرام بن وائلة بن سهم بن مرة. ومن بني صرمة بن مرة: هاشم بن حرملة بن إياس بن مريط بن صرمة بن مرة، سيد غطفان.
ودار بني مرة بالأندلس: إلبيرة؛ ولهم بإشبيلية أهل بيت واحد، وهم بنو عوف بن مرة بن ديسم بن زيد بن المختار بن المخشي بن عمرو بن الجراح بن معاوية بن خصيلة بن عدي بن سعد بن مرة بن عوف بن سعد بن ذبيان، عقد له الأمير محمد على إشبيلية، وعقد أيضاً لامرأته عليهم، تعصباً للمضرية، إذ فخر عليها رجل يماني باليمانية وكثرتها؛ وكان قد افتقر حتى صار يعاني عمل الفخار. ومن بني دهمان بن عوف، أخي مرة بن عوف، أبو غطفان، كاتب عثمان بن عفان رضي الله عنه، روى عنه الحديث.
مضى بنو سعد بن ذبيان بن بغيض بن ريث بن غطفان بن سعد بن قيس عيلان.
بنو فزارة بن ذبيان
بن بغيض بن ريث بن غفطان بن اسعد بن قيس عيلان بن مضر بن نزار بن معد بن عدنان
وثعلبة بن سعد: عم مرة. وفزارة بن ذبيان: عم ثعلبة. وعبس بن بعيض: عم فزارة. وأشجع بن ريث: عم عبس. وعبد الله بن غفطان: عم أشجع. وأعصر بن سعد: عم عبد الله. وعمرو بن قيس: عم أعصر.
فولد فزارة بن ذبيان: عدي، ومازن، وشمخ، ومرة؛ وهم بنو منولة، نسبوا إلى أمهم، وهي من بني تغلب. فمن بني عدي بن فزارة: بغيض بن مالك ابن سعد بن عدي بن فزارة، اجتمعت عليه قيس في الجاهلية. ومن بني بغيض بن مالك هذا: يزيد بن عمر بن هبيرة بن " معية بن " سكين بن خديج بن بغيض ابن مالك، ولي العراقين هو، وأبوه قبله، لمروان بن محمد، ليزيد بن عبد الملك، وقتل معه ابنه داود بن يزيد. " ولابن هبيرة عقب بالبصرة؛ والربيع بن ضبع بن وهب بن بغيض بن مالك، الذي طال عمره وقال "
أصبح عني الشباب مبتكرا ... إن ينأ عني فقد ثوى عصرا
أصبحت لا أحمل السلاح ولا ... أملك رأس البعير إن نفرا
والذئب أخشاه إن مررت به ... وحدي وأخشى الرياح والمطرا
الأبيات؛ وعبد الرحمن بن مسعود بن الحارث بن عمرو بن خارجة بن حرام بن سعد بن عدي بن فزارة، قاد الصوائف، وله يقول القائل:
أقم يا بن مسعود قناة صليبة ... كما كان سفيان بن عوف يقيمها

والحصين بن جندب بن خنيس بن خرجة، كان سيد أهل البادية، واعتزل حرب كلب وفزارة يوم بنات قين؛ وكردم بن شعثة بن زهير بن خديج بن حزيم بن سعد بن عدي، وهو الذي طعن دريد بن الصمة يوم قتل عبد الله بن الصمة؛ وأخوه كريز بن شعثة. ومن بني خزامة بن لوذان بن ثعلبة بن عدي بن فزارة: عدي بن أرطاة، والي البصرة لعمر بن عبد العزيز - رضي الله عنه - ؛ وبنو حساس بن عمرو بن جوية بن لوذان بن ثعلبة بن عدي، أربعة أبداً، لا يزيدون؛ وأما بنو بدر بن عمرو بن جوية بن لوذان ثعلبة بن عدي بن فزارة، فهم بيت فزارة وعددهم؛ وبنوه: حذيفة، الذي يقال له رب معد؛ وحمل، المقتولان يوم الهباءة؛ ومالك، وعوف، المقتولان في أمر داحس والغبراء؛ والحارث؛ وربيعة؛ وزبان؛ وزيد، سادوا كلهم. فأما حمل فلم يعقب. وولد حذيفة: حصن بن حذيفة، وندبة بن حذيفة، قتل إثر أمر داحس؛ ومالك بن حذيفة؛ وورد بن حذيفة؛ وشريك بن حذيفة؛ وعقبة بن حذيفة؛ فولد عقبة: حجر، وغيره؛ وولد ورد: حبيب، وغيره؛ وولد حصن عشرة ذكور، منهم: قيس بن حصن؛ وعيينة بن حصن، كان رسول الله - صلى الله عليه وسلم - يسميه الأحمق المطاع؛ وخارجه بن حصن؛ وحسان بن حصن؛ وجابية بن حصن؛ وعقبة بن حصن؛ وعمرو بن حصن. فولد عمرو بن حصن: عبد عمرو، كان سيداً. وولد عيينة بن حصن: عمران، وأبان، وعلي، وسعيد، وعقبة، وحبيب، وزيد، وعنبسة. فولد عمران بن عيينة: مسعدة، وأبان، وضبيعة، وعبد الله. فولد عبد الله: الجعد بن عبد الله، قتله حميد بن بحدل فيمن قتل من فزارة، وقتل أيضاً زيد بن عيينة. وولد عنبسة بن عيينة: حرب، وناشرة، وحبيب، وبشر، وخليفة، وعنبسة، بنو عنبسة. وولد ربيعة بن بدر: أم قرفة، وهي التي أمر رسول الله - صلى الله عليه وسلم - أسامة بن زيد بقتلها؛ فقتلها وقتل جميع بنيها؛ وكانت تحت مالك بن حذيفة بن بدر؛ فولدت له: خرشة، وجبلة، وحكمة، وقرفة ومعاوية، وأرطاة، وحصين، وعبيد، وشهرباء، وقيس، وحصن، وزفر، ومرثد؛ منهم: أمير مصر لمروان بن محمد، وهو المغيرة بن عبد الله بن المغيرة ابن عبد الله بن مسعدة بن حكمة المذكور بن مالك بن حذيفة؛ وابناه: عبد الله أبو مسعدة، وكان فاضلاً، والوليد؛ وعبد الرحمن بن مسعدة بن حكمة المذكور، كان من جلساء عبد الملك بن مروان وملازماً له بالشام؛ قتل حبيب بن عيينة بن حصن، أبو قتادة الأنصاري - رضي الله عنه - يوم ذي قرد؛ وسعيد بن أبان بن ابن عيينة بن حصن بن قتادة، القائم بحرب فزارة مع كلب يوم بنات قين، وكان ناسكاً، لم يدخل في ذلك حتى صح عنده عن كلب ما يوجب قتلهم؛ قتله عبد الملك بن مروان صبراً. ومنهم: ركضة بن علي بن عيينة بن حصن؛ ويعقوب بن جعفر بن أبان بن سعيد بن عيينة بن حصن بن حذيفة؛ ومسعدة ابن عمار بن أبان بن سعد بن عيينة بن حصن؛ وجلهمة بن الحصين بن شريك بن حذيفة: ويزيد بن إياس بن الوليد بن سعد بن عيينة بن حصن؛ وأسماء بن خارجة بن حصن بن حذيفة، من سادات أهل الكوفة؛ ومن ولده: الفقيه الفاضل أبو إسحاق الفزاري، فقيه الثغر، وهو إبراهيم بن محمد بن الحارث بن أسماء بن خارجة بن حصن بن حذيفة بن بدر؛ وابن عمه لحاً، المحدث الثقة المشهور، مروان بن معاوية بن الحارث بن أسماء بن خارجة بن حصن؛ والشاعر عويف القوافي بن معاوية بن عقبة بن حصن بن حذيفة؛ قاتل عريجة بن مصاد الكلبي؛ والحر بن قيس بن حصن بن حذيفة، كان له منزلة عند عمر بن الخطاب - رضي الله عنه - وكان فاضلاً، من القراء.

ومن بني مازن بن ذبيان: منظور بن زبان بن سيار بن عمرو بن جابر بن عقيل بن هلال بن سمي بن مازن بن فزارة؛ وابنته خولة، تزوجها الحسن بن علي بن أبي طالب - رضي الله عنه - بعد محمد بن طلحة - رضي الله عنه - ؛ وابن عمه لحاً: هرم بن قطبة بن سيار بن عمرو، الذي تحاكم إليه علقمة بن علاثة وعامر بن الطفيل؛ وخالد بن دثار بن كرز بن قطبة بن سيار، الذي ركب إلى عبد الملك بن مروان شاكياً بما فعل حميد بن بحدل؛ ومنظور بن زبان بن سيار: دعته فزارة إلى أن يقودها، إذ فعلوا ببنات قين ما فعلوا، فأبى، وكان ناسكاً؛ وحلحلة بن قيس بن سيار بن عمرو بن فزارة، قتله أيضاً عبد الملك بن مروان صبراً، لقيامه بحرب فزارة مع كلب يوم بنات قين مع سعيد بن أبان بن عيينة، وقال إذ قدمهما للقتل، وقد قال لهما بشر ابن مروان، وكان صهره معهما، لأن أمه قيسية من بني جعفر بن كلاب بن ربيعة بن عامر بن صعصعة، ثم من ولد أبي براء ملاعب الأسنة: " اصبر سعيد واصبر حلحلة! " . فقال أحدهما:
أصبر من عود بدفيه الجلب ... قد أثر البطان فيه والحقب
وقال الآخر:
أصبر من ذي ضاغط معرك ... ألقى بواني زوره للمبرك
ومنهم سعيد بن أبان، وكان متديناً متورعاً، لم يغز كلب بن وبرة يوم بنات قين عصبية، لكن حتى شهد عنده أنهم لا يدينون بدين، وأنهم يطئون الحيض، فغزاهم حينئذ.
ومن بني شمخ بن فزارة: المسيب بن نجبة بن ربيعة بن غوث بن هلال بن شمخ بن فزارة، أحد أمراء التوابين يوم عين الوردة؛ وكان من أصحاب علي - رضي الله عنه - ؛ وإخوته مروان، وحكيم، ومرثد، وجبار، وقرفة، وحكمة، وزمعة، بنو نجبة. وكان مرثد منهم من أصحاب خالد بن الوليد - رضي الله عنه - شهد معه فتح الجزيرة واليرموك؛ وكان على مقدمته فتح دمشق، فقتل يومئذ؛ وابناه: كردم وصفوان، ابنا مرثد: وابن ابنه هشام بن صفوان ابن مرثد، كان سيداً؛ والحكم بن مروان بن نجبة، قتل مع عمه يوم عين الوردة؛ وكثير بن زياد بن شأس بن ربيعة، أخو نجبة بن ربيعة، له صحبة؛ ومالك بن خمار بن حزن بن عامر بن عمرو بن جابر بن خشين ذي الرأسين بن لأي بن عصيم بن شمخ بن فزارة، كان سيداً؛ وكان أبو جده عمرو بن جابر له من كل أسير أسرته غطفان، إذ أخذ فداؤه، بكرتان؛ والربيع بن عميلة بن كلدة بن هلال بن حزن بن عمرو بن جابر بن خشين، كان هو وأبوه سيدين؛ وسمرة بن جندب بن هلال بن حريج بن مرة بن حزن بن عامر بن عمرو بن جابر، الصاحب المشهور - رضي الله عنه - ؛ وله عقب بالبصرة؛ منهم " كان " الفزاري المنجم، واسمه محمد بن إبراهيم بن حبيب بن سليمان بن سمرة بن جندب؛ وجعفر بن عبيد الله بن محمد بن جعفر بن سعيد بن سمرة بن جندب، محدث؛ وبشر بن الحسين بن سليمان بن سمرة بن جندب.
مضى فزارة بن ذبيان بن بغيض بن ريث بن غطفان بن سعد بن قيس عيلان، ومضت سعد بن قيس عيلان كلها.
بنو خصفة بن قيس عيلان
بن مضر
ولد خصفة بن قيس عيلان: عكرمة: أمه أخت كلب بن وبرة لأبيه؛ ومحارب بن خفصة.
بنو محارب بن خصفة
بن قيس عيلان
أخبرني بعض أعراب طيء، أن بني محارب وبني أشجع بن ريث أذل قبائل قيس بالبادية اليوم. منهم: الشاعر عبد الرحمن بن سيحان " بن أرطاة بن سيحان " بن عمرو بن نجيد بن سعد بن الأحب بن ربيعة بن شكم بن عبد الله بن عوف بن زيد بن بكر " بن عميرة بن علي بن جسر بن محارب بن خصفة. كانت أم علي بن جسر، بنت علي بن بكر " بن وائل. ومنهم: سبع " بن " الوارث، وهو مالك، بن عمرو بن حارثة بن عبد بن سلول بن الكيذبان، واسمه عبد الله، بن فزارة بن ذهل بن طريف بن خلف بن محارب، الذي قال لرسول الله - صلى الله عليه وسلم - : " جملي أحب إلي من ربك! " . ومنهم كان سوار بن حمدون بن يحيى الإلبيري، القائم بدعوة العرب بالأندلس، إذ قام عليهم المولدون. ومنهم: الخضر، وهم: بنو مالك بن طريف بن خلف بن محارب. ومنهم: ذو الرمحين عامر بن وهب بن مجاشع بن عامر بن زيد بن بكر بن عميرة بن علي بن جسر بن محارب، وكان سيد قومه؛ وأوقع بباهلة؛ فأسر منهم جمعاً عظيماً، حتى عجزت محارب على الخيل؛ ثم نادى في رجوعه إلى بلاد قومه: " من له في باهلة ثأر فليأخذه " . ثم كوى الباقين على أستاهم وأطلقهم؛ فسمي ذلك اليوم يوم كية العجب. وباهلة تغضب من ذلك إذا ذكر لها.

مضى بنو محارب بن خصفة بن قيس عيلان.
بنو عكرمة بن خصفة
بن قيس عيلان
ولد عكرمة بن خصفة: منصور. فولد منصو: مازن؛ وهوازن؛ وسليم؛ وسلامان؛ وأبو مالك، انقرض.
بنو مازن بن منصور بن عكرمة بن خصفة بن قيس عيلان منهم: عتبة بن غزوان بن جابر بن وهب بن نشيب بن وهيب بن وهب بن زيد بن مالك بن عبد بن عوف بن الحارث بن مازن بن منصور، بدري، أحدي من المهاجرين الأولين؛ وهو الذي بنى البصرة لعمرة بن الخطاب - رضي الله عنه - وهو أول أمير ملكها.
بنو سليم بن منصور بن عكرمة بن خصفة بن قيس عيلان ولد سليم بن منصور: بهثة. فولد بهثة بن سليم: الحارث؛ وثعلبة، بطن صغير؛ وامرؤ القيس؛ وعوف، وكان كاهناً؛ ثعلبة؛ ومعاوية.
فمن بطون امرئ القيس بن بهثة: بنو عصية بن خفاف بن امرئ القيس بن بهثة، لعنهم النبي - صلى الله عليه وسلم - إذ قتلوا أصحاب بئر معونة؛ وبنو عميرة ابن خفاف، أخو عصية بن خفاف، منهم: الفجاءة، وهو بجير بن إياس بن عبد الله بن عبد ياليل بن سلمة بن عميةر بن خفاف المرتد، أحرقه أبو بكر - رضي الله عنه - بالنار. ومن بني عصية بن خفاف: الخنساء الشاعرة، وأخواها صخر ومعاوية: ابنا عمرو بن الحارث بن الشريد، واسمه عمرو، بن يقظة بن عصية؛ ومالك ذو التاج؛ وكرز، وعمرو، وهند، بنو خالد بن صخر بن الشريد المذكور كلهم فرسان؛ توجت بنو سليم مالكاً المذكور؛ وقتل مالكاً وكرزاً عبد الله ابن جذل الطعان الكناني؛ وأبو العاج كثير بن عبد الله بن فروة بن الحارث بن حنتم بن عبد بن حبيب بن مالك بن عوف بن يقظة بن عصية، ولي البصرة؛ والشاعر أبو شجرة عمرو بن عبد العزى بن عبد الله بن رواحة بن مليل بن عصية، أمه الخنساء الشاعرة؛ ونبيشة بن حبيب بن رئاب بن رواحة بن مليل، قاتل ربيعة بن مكدم الكناني. ومن بني مالك بن خفاف بن امرئ القيس بن بهثة ابن سليم: الضحاك بن سفيان بن الحارث بن زائدة بن عبد الله بن حبيب بن مالك بن خفاف، له صحبة، وهو غير الضحاك بن سفيان الكلابي؛ ويزيد بن الأخنس بن حبيب بن جزء بن زغب بن مالك بن خفاف، له صحبة؛ وابنه معن بن يزيد، له أيضاً صحبة، وكان له مكان عند عمر رضي الله عنه، وشهد صفين مع معاوية رضي الله عنه، والمرج مع الضحاك بن قيس.
ومن بني عوف بن امرئ القيس بن بهثة بن سليم، ثم من بني يربوع ابن سماك بن عوف بن امرئ القيس بن بهثة بن سليم: مجاشع، ومجالد: ابنا مسعود بن عائذ بن وهب بن ربيعة بن يربوع بن سماك بن عوف بن امرئ القيس بن بهثة بن سليم؛ مجاشع هذا افتتح كرمان، ولهما صحبة؛ وعبد الله بن خازم ابن أسماء بن الصلت بن حبيب بن حارثة بن هلال بن سماك بن عوف بن امرئ القيس، صاحب خراسان؛ وعمه عروة بن أسماء بن الصلت - من جلة الصحابة، قتل يوم بئر معونة - رضي الله عنه؛ وموسى، ومحمد، ونوح، وخازم، وإسحاق، بنو عبد الله بن خازم، كانت له بالبصرة رياسة؛ وموسى بن عمرو بن موسى بن عبد الله بن خازم، قتل مع إبراهيم بن عبد الله بن الحسن بن الحسين ابن علي بن أبي طالب - رضي الله عنه - ؛ وقيس بن الهيثم بن قيس بن الصلت بن حبيب بن حارثة بن هلال بن سماك، القائم بدعوة ابن الزبير بالبصرة؛ والربيع بن ربيعة بن ربيع بن أهبان بن ثعلبة بن ضبيعة بن يربوع بن سماك بن عوف ابن امرئ القيس بن بهثة بن سليم، قاتل دريد بن الصمة، يوم أوطاس.
" وبنو " رعل بن مالك بن عوف بن مالك بن امرئ القيس بن بهثة بن سليم، إحدى القبائل التي لعنها رسول الله - صلى الله عليه وسلم - لقتلهم أهل بئر معونة؛ منهم: أنس بن عباس بن عامر بن جبير بن رعل، كان سيداً؛ ويزيد بن أسيد بن زافر بن أبي أسماء بن أبي السيد بن منقذ بن مالك بن عوف بن امرئ القيس، من قواد بني العباس.
ومن بني بهز بن امرئ القيس: الحجاج بن علاط بن خالد بن ثويرة ابن جسر بن هلال بن عبد " بن " سعد بن عمرو بن تميم بن بهز بن امرئ القيس، من خيار الصحابة - رضي الله عنهم - ، له كان المعدن الذي كان ببلاد بني سليم، وهو معدن ذهب، نزل حمص؛ وابنه نصر بن حجاج، الذي نفاه عمر - رضي الله عنه - عن المدينة لقول المرأة فيه:
هل من سبيل إلى خمر فأشربها ... أم هل سبيل إلى نصر بن حجاج

والمرأة هي فريعة أم الحجاج بن يوسف الأمير؛ وكانت زوجة للمغيرة بن شعبة، ولذلك كتب عبد الملك بن مروان للحجاج في بعض كتب: " يا ابن المتمنية! " .
ومن بني الحارث بن بهثة بن سليم: بنو ذكوان بن رفاعة بن الحارث بن حيي بن الحارث بن بهثة بن سليم، وهي إحدى القبائل التي لعنها رسول الله - صلى الله عليه وسلم - لقتلهم أهل بئر معونة، منهم العباس بن مرداس بن أبي عامر " وقيل: أبي غالب " بن جارية بن عبد بن عبس بن رفاعة بن الحارث بن بهثة بن سليم ابن منصور، له صحبة؛ وكان أبوه مرداس بن أبي عامر تزوج الخنساء الشاعرة؛ فولدت له هبيرة، وجزءاً؛ ومعاوية؛ ولعباس من الولد: كنانة، وجلهمة، وسعيد، وعبيد الله، وغيرهم؛ ومن ولده: عبد الملك، وهارون، ابنا حبيب بن سليمان بن هارون بن جلهمة بن العباس؛ ومنهم: أبي بن العباس بن مرداس، روى عنه أبو عبيدة؛ وبكار " بن أحمد بن بكار " بن عبد الله بن سعيد بن العباس بن مرداس، محدث، عابد، مات بمصر؛ وعتبة بن فرقد، وهو يربوع، ابن حبيب بن مالك بن أسعد بن رفاعة بن ربيعة بن رفاعة بن الحارث بن بهثة؛ وابنه عمرو بن عتبة، من نساك الكوفة، من جلة أصحاب ابن مسعود - رضي الله عنه - ؛ ومن بني عمه: منصور بن المعتمر بن عبد الله بن عتاب بن ربيعة " بالتصغير " ابن فرقد، وهو يربوع، بن حبيب الفقيه؛ وأشرس بن عبد الله، صاحب خراسان، هو من بني مطاعن بن ظفر بن الحارث بن بهثة؛ وبنو غضب بن كعب بن الحارث بن بهثة؛ وليس في العرب غضب إلا هذا، وفي الأنصار رضي الله عنهم.
ومن بني ثعلبة بن بهثة بن سليم: حكيم بن أمية بن حارثة بن الأوقص بن مرة بن هلال بن فالج بن ذكوان بن ثعلبة بن بهثة، كان بمكة في الجاهلية، محتسباً، يأمر بالمعروف وينهى عن المنكر، وفي ذلك يقول بعض سفهاء قريش:
أطوف في الأباطح كل يوم ... مخافة أن يشردني حكيم
وعمة جده: عاتكة بنت مرة بن هلال، أم هاشم، وعبد شمس، والمطلب، بني عبد مناف؛ وأبو الأعور السلمي، وهو عمرو بن سفيان بن عبد شمس بن سعد بن خائف بن الأوقص بن مرة بن هلال، من قواد معاوية - رضي الله عنه - وعبيد بن عبد الرحمن بن عبد الله بن أبي الأعور، ولي إفريقية؛ وعمير بن الحباب بن جعدة بن إياس بن حذافة بن محارب بن هلال بن فالج؛ ومن ولده: زياد بن يزيد بن عمير بن الحباب، والجحاف بن حكيم بن عاصم بن قيس بن سباع بن خزاعي بن محارب بن خلال، البطلان الفاتكان، لحق الجحاف بأرض الروم بعد قتله من قتل من بني تغلب يوم البشر؛ ثم استأمن ورجع، وتنسك نسكاً تاماً صحيحاً، إلى أن مات؛ والصاحب الجليل الفاضل صفوان بن المطل بن رخصة بن المؤمل بن خزاعي بن محارب بن هلال، وفيه قال أهل الإفك ما قالوا.
ومن بني مالك بن ثعلبة بن بهثة بن سليم: الورد بن خالد بن حذيفة بن عمرو بن خلف بن مازن بن مالك بن ثعلبة بن بهثة، كان على بني سليم ميمنة النبي - صلى الله عليه وسلم - يوم الفتح؛ وعمرو بن عبسة بن منقذ بن خالد بن حذيفة، كان صديق رسول الله - صلى الله عليه وسلم - في الجاهلية، وأسلم قديماً إثر إسلام أبي بكر وبلال - رضي الله عنهما - قال: " فكنت يومئذ ربع الإسلام! " رضي الله عنه.
مضى بنو سليم بن منصور بن عكرمة بن خصفة بن قيس عيلان.
بنو هوازن بن منصور بن عكرمة بن خصفة بن قيس عيلان ولد هوازن بن منصور: بكر. فولد بكر بن هوازن: معاوية؛ ومنبه؛ وسعد؛ وزيد، قتله معاوية، فجعل فيه عامر بن الظرب العدواني مائة من الإبل، وهي أول دية قضى فيها بذلك؛ وتقول العرب: إن لقمان كان جعلها قبل ذلك مائة جدي.
بنو سعد بن بكر بن هوازن
بن منصور بن عكرمة ابن خصفة بن قيس عيلان

وهم أظآر النبي - صلى الله عليه وسلم - ؛ عندهم استرضع - عليه السلام - . منهم: الحارث بن يعمر بن حيان بن عميرة بن ملان بن ناصرة بن فصية بن نصر بن سعد بن بكر بن هوازن، تزوج صفية بنت العباس بن عبد المطلب - رضي الله عنه - ، وكان حليفاً للعباس؛ فولدت له عبد الله، وعبد الرحمن، ابني الحارث. ومنهم: شريح بن عامر بن القين، استخلفه خالد بن الوليد على الخربة إذ نهض إلى الشأم؛ وعروة بن محمد بن عطية بن عروة بن القين بن عامر بن عميرة بن ملان، ولجده عروة صحبة؛ ولي اليمن ومكة؛ وابنه الوليد بن عروة، آخر من حج بالناس لبني أمية؛ والحارث بن عبد العزى بن رفاعة بن ملان بن ناصرة بن فصية بن نصر بن سعد بن بكر بن هوازن، حاضن النبي - صلى الله عليه وسلم - ؛ وامرأته حليمة السعدية، وهي حليمة بنت أبي ذؤيب عبد الله بن الحارث بن شجنة بن ناصر بن فصية بن سعد، أم رسول الله - صلى الله عليه وسلم - من الرضاعة؛ وبنوهما: عبد الله، وأنيسة بنت الحارث بن عبد العزى، والشيماء بنت الحارث إخوة رسول الله - صلى الله عليه وسلم - من الرضاعة؛ وعض رسول الله - صلى الله عليه وسلم - الشيماء وهي تحمله، وكانت في سبى هوازن، فأكرمها رسول الله - صلى الله عليه وسلم - ، وأعطاها، وردها إلى بلاد قومها.
مضى بنو سعد بن بكر بن هوازن بن منصور بن عكرمة بن خصفة بن قيس عيلان.
بنو منبه بن بكر بن هوازن بن منصور بن عكرمة ابن خصفة بن قيس عيلان، وهم ثقيف ولد منبه بن بكر بن هوازن بن منصور: قسي، وهو ثقيف. فولد قسي بن منبه بن بكر: جشم؛ وعوف؛ ودارس، دخل ولده في الأزد. فولد جشم بن قسي: حطيط. فولد حطيط: مالك، وغاضرة؛ منهم: عثمان بن عبد الله بن ربيعة بن الحارث بن حبيب بن الحارث بن مالك بن حطيط، صاحب لواء المشركين يوم حنين، وقتل يومئذ كافراً؛ ومن ولد عثمان هذا: عبد الرحمن بن عبد الله بن عثمان، وهو الذي يقال له ابن أم الحكم بنت أبي سفيان، أخت معاوية - رحمه الله - ؛ ولي الكوفة، وعقبه بدمشق؛ وابنه كان الحر بن عبد الرحمن، أمير الأندلس لسليمان بن عبد الملك، إثر قتل عبد العزيز بن موسى بن نصير، وإليه ينسب بلاط الحر بشرقي قرطبة؛ وعثمان، والحكم، والمغيرة، وحفص، وأبو عثمان وأمية، بنو أبي العاصي بن بشر بن عبد دهمان بن عبد الله بن همام بن أبان بن يسار بن مالك بن حطيط بن جشم بن قسي، أعقابهم بالبصرة، ولهم شرف وعدد بها؛ وعثمان منهم من خيار الصحابة، ولاه رسول الله - صلى الله عليه وسلم - الطائف، وغزا فارس وثلاثة من بلاد الهند، وله فتوح؛ وإليه ينسب شط عثمان بالبصرة؛ وكانت أمه صفية بنت أمية بن عبد شمس؛ وكان تحت عثمان ابن أبي العاصي ريحانة بنت أبي العاصي بن أمية، فولدت له محمد بن عثمان؛ ومن ولده: عبد الوهاب بن عبد المجيد، المحدث المشهور؛ وبنوه: عبد المجيد، صاحب ابن المناذر، مات وله عشرون سنة، ولم يعقب؛ وزياد؛ وأبو العاصي: أمهم بانة بنت أبي العاصي الثقفية؛ ومحمد أبو الصلت من غيرها، وهو أكبر ولد أبيه؛ وابن عمهم بشير بن عمرو بن ربيعة بن أبان بن يسار، اتهم في قتل عروة ابن مسعود - رضي الله عنه - .
بنو عوف بن ثقيف

ولد عوف بن ثقيف: سعد، وغيرة. فمن بني سعد بن عوف بن ثقيف: مالك بن كعب بن عمرو بن سعد بن عوف بن ثقيف، وبنوه: معتب بن مالك بن كعب، الذي بعثه رسول الله - صلى الله عليه وسلم - إلى قومه داعية إلى الإسلام، فقتلوه - رحمه الله - ؛ وأمه سبيعة بنت عبد شمس بن عبد مناف، وهو ابن خالة أمية بن أبي الصلت الشاعر: وله من الولد: عاصم، وأبو مرة، ومعاوية، وأبو مليح، أسلم قبل إسلام ثقيف؛ فولد معاوية ابنة تزوجها الحسين - رضي الله عنه - ؛ فولدت له علياً الأكبر المقتول مع أبيه؛ وولد عاصم: يعقوب، ونافع؛ وولد أبي مرة: داود: أمه ميمونة بنت أبي سفيان بن حرب بن أمية، وابن أخيه حمزة، وحروة، والمطرف، ويعفور، وعمار، والمغيرة، بنو المغيرة؛ أم المغيرة ابن المغيرة: بنت جرير بن عبد الله البجلي؛ خرج المطرف منهم على الحجاج منكراً لجوره، فقتل - رحمه الله - ؛ وكان لعروة بن مسعود أخ يقال له الأسود بن مسعود؛ وابنه قارب بن الأسود، أسلم مع أبي مليح؛ والحجاج بن يوسف بن الحكم ابن أبي عقيل بن مسعود بن عامر بن معتب؛ وأخوه محمد بن يوسف؛ وبنو الحجاج: محمد، وعبد الملك، وأبان، وسليمان؛ وللحجاج عقب بالبصرة ودمشق؛ ومن ولده كان عمر بن عبد الملك بن محمد بن الحجاج بن يوسف، ولي الولايات أيام الوليد بن يزيد؛ وعماه: عبد الصمد، وعبد الله، ابنا محمد أيضاً، ولي عبد الصمد دمشق للوليد بن يزيد. ومن ولده بالأندلس، ثم بباجة: بنو منذر بن الحارث بن عيشون ابن العلاء بن المعلى بن العجلان بن عبد الله بن محمد بن الحجاج بن يوسف؛ وعبد الله بن عبد الملك بن الحجاج بن يوسف، ولي مكة؛ وأخوه مروان بن محمد ابن يوسف، ولي اليمن للوليد بن يزيد؛ والقاسم بن محمد بن الحكم بن أبي عقيل؛ ولي البصرة للحجاج؛ وابن أخيه يوسف بن عمر بن محمد بن الحكم بن أبي عقيل ابن مسعود بن عامر بن معتب؛ وابنه محمد بن القاسم، الذي فتح بلاد السند وله سبع عشرة سنة، وقتل نفسه في عذاب يزيد بن المهلب. ومنهم: عبد الله بن أبي عقيل بن مسعود، وكان له قدر بالكوفة؛ وهشام بن أبي سفيان بن سفيان بن معتب، ولي الطائف؛ وغيلان بن سلمة بن معتب، كان له وفادة على كسرى ورياسة في قومه؛ وابنه عامر بن غيلان، أسلم قبل أبيه وهاجر، ومات في حياة أبيه في طاعون عمواس؛ وعمرو بن أمية بن وهب بن معتب، الذي بنى المسجد على موضع مصلى رسول الله - صلى الله عليه وسلم - إذ حاصر الطائف، فهو مسجدهم اليوم؛ وابن عمه الحكم بن عمرو بن وهب، أحد الوفود على رسول الله - صلى الله عليه وسلم - بإسلام ثقيف.
ومن بني غيرة بن عوف بن ثقيف بن بكر بن هوازن بن منصور بن عكرمة بن خصفة بن قيس عيلان: بنو علاج بن أبي سلمة بن عبد العزى بن غيرة ابن عوف؛ منهم: المغيرة بن الأخنس بن شريق بن عمرو بن وهب بن علاج، قتل مع أمير المؤمنين عثمان - رضي الله عنه - ؛ وكان أبوه من سادات مكة؛ وابن ابنه: يعقوب بن عتبة بن المغيرة، محدث؛ والحارث بن كلدة بن عمرو بن علاج، طبيب العرب؛ وإليه ينتمي بنو نافع أخي زياد وأبي بكرة لأبيهما. ومن بني عقدة بن غيرة بن عوف بن ثقيف: أبو عبيد بن مسعود بن عمرو بن عمير بن عوف بن عقدة بن غيرة بن عوف بن ثقيف: أبو عبيد بن مسعود بن عمرو بن عمير ابن عوف بن عقدة بن غيرة، المقتول يوم الجسر - رضي الله عنه - وابنه المختار بن أبي عبيد الذي ادعى النبوة بالكوفة؛ وصفية بنت أبي عبيد، امرأة عبد الله بن عمر - رضي الله عنهما - ؛ وسعد بن مسعود، أخو أبي عبيد، له صحبة؛ وللمختار عقب وابن اسمه جبر بن المختار، وابن آخر اسمه أبو أمية بن المختار، تزوج أم سلمة بنت عبيد الله بن عمر بن الخطاب؛ وأبو محجن بن حبيب بن عمرو بن عمير بن عوف بن عقدة بن غيرة، الشاعر، الذي يقول:
إذا مات فادفني إلى جنب كرمة ... تروي عظامي عند ذاك عروقها
وهو الذي حد في الخمر، وأبلى في القادسية، ومات بأرمينية؛ فاتفق أن دفن في كرم - رحمه الله - ؛ وأمه كنود بنت عبد أمية بن عبد شمس بن عبد مناف؛ والشاعر أمية بن أبي الصلت بن ربيعة بن عوف بن عقدة بن غيرة: وبنوه: ربيعة، ووهب، وعمرو، والقاسم؛ ولي ربيعة بعض الولايات في الإسلام؛ وكان القاسم شاعراً؛ وكانت أم أمية بن أبي الصلت رقية بنت عبد شمس بن عبد مناف.

مضت ثقيف، وهم بنو منبه بن بكر بن هوازن بن منصور بن عكرمة بن خصفة بن قيس عيلان بن مضر.
بنو معاوية بن بكر بن هوازن بن منصور ابن عكرمة بن خصفة بن قيس عيلان بن مضر ولد معاوية بن بكر: نصر، وجشم؛ وصعصعة؛ وعوف، وبنوه يسمون الوقعة، دخلوا في بني عمرو بن كلاب بن الحارث.
بنو نصر بن معاوية بن بكر
منهم: ربيعة بن عثمان بن ربيعة بن مازن بن النابغة بن عنز بن حبيب بن وائلة بن دهمان بن نصر بن معاوية، أول عربي قتل عجمياً يوم القادسية؛ ومالك ابن عوف بن سعد بن ربيعة بن يربوع بن وائلة بن دهمان بن نصر بن معاوية، قائد المشركين يوم هوازن، ثم أسلم وحسن إسلامه، واسم فرسه العجاج؛ وزفر ابن حرثان بن الحارث بن حرثان بن ذكوان بن كلفة بن عوف بن نصر بن معاوية، وفد إلى رسول الله - صلى الله عليه وسلم. وبالأندلس: إسماعيل بن إسحاق ابن إبراهيم بن زياد بن الأسود بن زياد بن نافع بن معاوية بن عوف بن صعصعة ابن بكر بن نصر بن معاوية بن بكر بن هوازن بن منصور بن عكرمة بن خصفة بن قيس عيلان، من أهل إستجة، محدث، يعنى بالحديث؛ وعبد الواحد بن عبد الله ب كعب بن عمير بن تبيع بن عباد بن عوف بن نصر بن معاوية، ولي المدينة لبني أمية؛ ومالك بن الحدثان النصري.
مضى بنو نصر بن معاوية بن بكر بن هوازن بن منصور بن عكرمة بن خصفة بن قيس عيلان.
بنو جشم بن معاوية
بن بكر بن هوازن بن منصور ابن عكرمة بن خصفة بن قيس عيلان
منهم: دريد بن الصمة، واسم الصمة: معاوية، بن بكر بن علقمة بن خزاعة بن غزية بن جشم بن معاوية بن بكر، الفارس المشهور: وأخواه عبد الله، وهو معبد، وأبو أسامة زهير بن معاوية، وهو من بني عدي بن جشم؛ قيل إنه قاتل سعد بن معاذ الأنصاري - رضي الله عنه - ثم أسلم بعد ذلك؛ وأبو الأحوص عوف بن مالك بن عوف بن نضلة بن جندع بن حبيب بن غنم بن كعب بن عصيمة بن جشم بن معاوية بن بكر بن هوازن، الصاحب المشهور.
مضى بنو جشم بن معاوية بن بكر بن هوازن.
وأما بنو الحارث بن معاوية، فلا نعلم منهم أحداً غير أم عمرو بنت جحوش ولدت بعض جدات النبي صلى الله عليه وسلم.
ومن بني الحارث بن معاوية بن بكر بن هوازن: بنو عتر بن معاذ بن عمرو بن الحارث بن معاوية، بطن مع بني رواس بن كلاب، ليس منهم بالبادية أحد، كلهم بالكوفة، ومسجدهم هنالك معروف. ومنهم بمصر: زهير بن غزية بن عمرو بن عتر، له صحبة؛ وعامر الأصم بن رداد بن عامر بن عويمر بن عتر، كان على مقدمة شبيب الخارجي. وفيه قيل: " أصم على جموح " .
مضى بنو الحارث بن معاوية.
بنو صعصعة بن معاوية
بن بكر بن هوازن بن منصور ابن عكرمة بن خصفة بن قيس عيلان بن مضر
ولد صعصعة بن معاوية: عامر، وفيه البيت والعدد؛ " ومرة " وهم بنو سلول، نسبوا إلى أمهم؛ وغالب: وأمه تماضر، وإليها نسب ولده؛ وربيعة: أمه غويضرة إليها نسب؛ وعبد الله، والحارث؛ أمهما عادية، إليها نسبا؛ وكبير، وعمرو، وزبير: أمهم وائلة، وإليها نسبوا؛ وقيس؛ وعوف؛ ومساور؛ وسيار؛ ومثجور: أمهم عدية، وإليها نسبوا. وكل هؤلاء قليل، ليس منهم أحد مشهور، حاشا بني مرة وبني عامر.
بنو مرة بن سلول
وهي أمهم بن صعصعة بن معاوية بن بكر بن هوازن بن منصور بن عكرمة بن خصفة بن قيس عيلان بن مضر؛ وهم بنو سلول
وسلول هذه بنت ذهل بن شيبان بن ثعلبة بن عكابة بن صعب بن علي بن بكر بن وائل؛ وهو أولاد مرة بن صعصعة، فنسبوا إليها. منهم: سالم بن عمار بن عبد الحارث بن ظالم بن عمارة بن زابن بن نهار بن مرة بن صعصعة، صاحب جبانة سالم بالكوفة؛ وكان سيداً؛ وقردة بن نفاثة بن عمرو بن ثوبة بن عبد الله ابن تميمة بن عمرو بن مرة بن صعصعة، وفد إلى النبي - صلى الله عليه وسلم - ، وهو القائل:
بان الشباب فلم أحفل به بالا ... وأقبل الشيب والإسلام إقبالا
ونهيك بن قصي بن عوف بن جابر بن عبد نهم بن عبد العزى، وفد إلى النبي - صلى الله عليه وسلم - ؛ وحبشي بن جناد بن نصر بن أسامة بن الحارث ابن معية بن عمرو بن جندل بن مرة بن صعصعة بن معاوية، له صحبة ورواية.
ووجدت من بني سلول جماعة بالموسطة، من عمل لبلة.

ومنهم: الشاعر العجير بن عبد الله بن عبيد بن كعب بن عائشة بن الربيع " ابن ضبيط " بن جابر بن عبد الله بن مرة بن صعصعة المذكور، وهو القائل في الحسن بن الحسن بن علي بن أبي طالب - رضي الله عنهم - في أبيات له مشهورة:
لا يمسك المال إلا ريث يسأله ... ولا يلاطم عند اللحم في السوق
مضى بنو سلول، وهم بنو مرة بن صعصعة بن معاوية.
بنو عامر بن صعصة
بن معاوية بن بكر بن هوازن ابن منصور بن عكرمة بن خصفة بن قيس عيلان بن مضر
ولد عامر بن صعصعة: ربيعة، وفيه البيت والعدد؛ وهلال؛ ونمير؛ وسواءة، بنو عامر بن صعصعة بن معاوية بن بكر بن هوازن بن منصور بن عكرمة بن خصفة بن قيس عيلان بن مضر.
بنو سواءة بن عامر بن صعصعة
ولد سواءة بن عامر: حبيب؛ وحجير؛ وحرثان. منهم: أبو جحيفة، صاحب رسول الله - صلى الله عليه وسلم - ؛ وابنه عون بن أبي جحيفة؛ واسم أبي جحيفة وهب بن عبد الله بن مسلمة بن جنادة بن جندب بن حبيب بن رئاب بن حجير بن سواءة؛ وقيل: بل، هو وهب بن جابر؛ وقيل: وهب بن وهب، وإنه من ولد حرثان بن سوارة؛ وجابر بن سمرة بن جنادة بن جندب بن حبيب بن رئاب بن حجير بن سواءة بن عامر، صاحب رسول الله - صلى الله عليه وسلم؛ وبنوه: خالد؛ وطلحة؛ ومسلمة، وهو أبو ثور؛ وجعفر بن أبي ثور، روى عنه الحديث؛ وأم جابر بن سمرة، أخت عتبة بن أبي وقاص لأبيه وأمه، وهي أخت سعد بن أبي وقاص لأبيه. ومن ولد جاب ربن سمرة المذكور: أبو السائب سالم بن جنادة بن سالم بن خالد بن جابر المذكور، محدث كوفي؛ مات بالكوفة سنة 254.
مضى بنو سواءة بن عامر بن صعصعة.
بنو هلال بن عامر
بن صعصعة بن معاوية بن بكر بن هوازن ابن منصور بن عكرمة بن خصفة بن قيس عيلان بن مضر
ولد هلال بن عامر: شعثة؛ وناشرة؛ ونهيك؛ وعبد مناف؛ وعبد الله.
فمن بني شعثة: بنو عبد الله بن شعثة.
ومن بني ناشرة: بنو عمرو وظالم ابنا ناشرة. ومن بني نهيك: قبيصة بن المخارق بن عبد الله بن شداد بن معاوية بن أبي ربيعة بن نهيك بن هلال بن عامر، له صحبة ورواية؛ وابنه قطن بن قبيصة؛ وأبو جامع بن المخارق ابن عبد الله بن شداد.
ومن ولد عبد مناف بن هلال؛ مسعر بن كدام الفقيه؛ وأم المؤمنين زينب بنت خزيمة بن الحارث بن عبد الله بن عمرو بن عبد الله بن عبد مناف بن هلال بن عامر، ماتت في حياة رسول الله - صلى الله عليه وسلم ورضي الله عنها - ؛ والنزال ابن سبرة، له صحبة؛ وحميد بن ثور الأرقط الشاعر.
ومن بني عبد الله بن هلال بن عامر: أم المؤمنين ميمونة بنت الحارث بن حزن بن بجير بن هزم بن رويبة بن عبد الله بن هلال بن عامر؛ ولبابة الصغرى أم عبد الله بن العباس؛ ولبابة الكبرى أم خالد بن الوليد، بنتا الحارث بن حزن - رضي الله عنهما - ؛ وصفية بنت حزن، أخت الحارث بن حزن، عمة أم المؤمنين ميمونة، هي أم أبي سفيان بن حرب بن أمية؛ وعبد الله بن يزيد بن عبد الله الأصرم بن شعيثة بن الهزم بن روبية بن عبد الله بن هلال؛ وابنه عاصم ابن عبد الله، ولي خراسان؛ والسري بن السائب بن شراحيل بن الأفقم بن محجن بن أبي عمرو بن شعيثة بن الهزم، وعداده في الأنصار؛ وعمته أم جميل بنت الأفقم، التي اتهم بها المغيرة بن شعبة، وكان زوجها الحجاج بن عتيك الثقفي.
ومن بطون بني هلال: بنو فروة، وبنو بعجة، الذين بين مصر وإفريقية، وبنو حرب الذين بالحجاز، وبنو رياح الذين أفسدوا إفريقية.
مضى بنو هلال بن عامر بن صعصعة.
الجزء الثاني
بسم الله الرحمن الرحيم
بنو نمير بن عامر بن صعصعة

ولد نمير بن عامر: ضنة؛ وكعب؛ وعامر؛ والحارث، وفيه شرف بني نمير. فمن بني ضنة بن نمير وكعب بن نمير: بطون غير مشهورة؛ وكذلك بنو عامر بن نمير. ومن بني الحارث بن نميرك عبد الله بن الحارث، وفيه البيت؛ وبنو خويلفة بن الحارث بن نمير؛ وجعونة بن الحارث. فمن بني عبد الله بن الحارث بن نمير: الراعي الشاعر، وهو عبيد بن حصين بن جندل بن قطن بن ربيعة بن عبد الله بن الحارث بن نمير؛ وهمام بن قبيصة بن مسعود ابن عمير بن عامر بن عبد الله بن الحارث بن نمير، قتل يوم مرج راهط؛ وكان سيد قومه في زمانه. ومن بني جعونة بن الحارث بن نمير: قيس بن عاصم بن أسيد بن جعونة بن الحارث بن نمير، وفد على رسول الله - صلى الله عليه وسلم - ؛ وهو غير قيس بن عاصم المنقري؛ وأبان بن عبد الرحمن بن بسطام، قتل مع أبي هبيرة بواسط؛ وشريط بن خباشة، من بني عمرو بن عامر بن عبد الله بن الحارث بن نمير، الذي يقال إنه دخل في جب بالشأم يقال له القلب؛ فبلغ إلى الجنة، وأتى منها بورثة خضراء من شجرة تين، توارى الرجل كله، ويجمعها المرء في كفه؛ فصار شعار بني نمير من ذلك الوقت: " يا خضراء! " وكان شعار بني عامر: " يا جعد الوبر! " .
ودار بني نمير بالأندلس: البراجلة.
ومنهم: قرة بن دعموص بن ربيعة بن عوف النميري، له صحبة.
مضى بنو نمير بن عامر بن صعصعة.
بنو ربيعة بن عامر بن صعصعة
ولد ربيعة بن عامر: كلاب، وفيه البيت؛ وكعب، وفيه العدد؛ وعامر؛ وكليب.
فمن بني كليب بن ربيعة بن عامر بن صعصعة: آمنةبنت أبان، تزوجها أمية بن عبد شمس؛ فولدت له العاصي، وأبا العاصي، والعيص، وأبا العيص وقد درج بنو كليب.
بنو عامر بن ربيعة
بن عامر بن صعصعة
ولد عامر بن ربيعة بن عامر: ربيعة البكار؛ ومعاوية، ذو السهمين، لأنه كان يأخذ سهمه بن غزوات بني عامر، أقام أو غزا؛ وعوف ذو المحجن؛ وعمرو فارس الضحياء.
بنو ربيعة البكاء
بن عامر بن ربيعة بن عامر بن صعصعة
ولد البكاء: عبادة؛ وخندج، وهو الذي شارك خالد بن جعفر بن كلاب ابن ربيعة بن عامر بن صعصعة، في قتل زهير بن جذيمة العبسي. ومنهم: بشر بن معاوية بن ثور بن معاوية بن عبادة بن البكار، وفد هو وأبوه على رسول الله - صلى الله عليه وسلم - ؛ وفي ذلك يقول ابنه محمد بن بشر:
وأبي الذي مسح النبي برأسه ... ودعا له بالخير والبركات
وعبد الله بن معاوية، أخو بشر بن معاوية، من أصحاب علي. ودار ابن حكيم بالكوفة منسوبة إلى حكيم بن سعد بن ثور بن معاوية بن عبادة بن البكاء، وكان سيداً. ومنهم: ماعز بن مجالد، له صحبة. ومن بني حندج بن البكاء: الفجيع بن عبد الله بن حندج بن البكاء، له صحبة؛ وكتب له النبي - صلى الله عليه وسلم - كتاباً هو عند ولده؛ وبنو هيات بن حندج، بطن صغير ومن بني البكاء كانت خرقاء، التي يشبب بها ذو الرمة.
بنو معاوية ذي السهمين بن عامر بن ربيعة بن عامر بن صعصعة
ولد معاوية بن عامر: أسيد، وعبد الحارث، وعلاج، وربيعة، وعامر.
بنو ذي المحجن عوف بن عامر
بن ربيعة بن عامر بن صعصعة
منهم: جعونة، قائد مروان بن محمد.
بنو عمرو فارس الضحياء بن عامر بن ربعية بن عامر بن صعصعة
منهم: خالد الحيسر، وعمرو ذو الجدين، ومالك ذو الرمحين، وكعب كاشف الحصير، وزهير الصنم، وزهير الأزهر، بنو ربيعة بن عمرو فارس الضحياء؛ وخالد، وحرلمة ابنا هوذة بن خالد الحيسر بن ربيعة بن عمرو فارس الضحياء، وفدا على رسول الله - صلى الله عليه وسلم - ؛ والعداء بن خالد بن هوذة بن خالد الحيسر، له صحبة - وهو الذي روى عنه العقد مع رسول الله - صلى الله عليه وسلم - في ابتياع عبد؛ وأقطعه - عليه السلام - مياها؛ وروينا أنه أدرك أيام يزيد بن عبد الملك؛ وحلحلة بن قيس بن كرز بن عمرو ذي الجدين بن ربيعة بن عمرو فارس الضحياء، كان سيداً في الجاهلية؛ وثروان ابن فزارة بن عبد يغوث بن زهير الصنم بن ربيعة بن عمرو فارس الضحياء، وفد على رسول الله - صلى الله عليه وسلم - ؛ وخداش بن زهير بن الأزهر بن ربيعة بن عمرو فارس الضحياء الشاعر؛ وخداش هذا هو الذي أجار قيس بن الخطيم الأوسي حتى قتل العبقسي قاتل أبيه.
مضى بنو عامر بن ربيعة بن عامر بن صعصعة.
بنو كلاب بن ربيعة
بن عامر بن صعصعة

ولد كلاب بن ربيعة: عامر؛ وعبيد، وهو أبو بكر؛ وعمرو؛ والحارث، وهو رواس؛ وعبد الله؛ وكعب، وهو الأضبط؛ وجعفر؛ وربيعة؛ ومعاوية، وهو الضباب.
فمن بني عامر بن كلاب: بنو الوحيد بن كعب بن عامر بن كلاب؛ منهم أم البنين بنت حزام بن خالد بن ربيعة بن الوحيد، كانت تحت علي بن أبي طالب - رضي الله عنه - ؛ فولدت محمداً الأصغر، وعثمان، وجعفراً، والعباس؛ وأرطأة بن عمرو بن الوحيد، على يديه وضع علقمة بن علاثة وعامر بن الطفيل الرهن إذ تنافرا؛ وهو الصبير.
ومن بني أبي بكر بن كلاب: ولد أبي بكر: كعب، وعبد الله؛ فولد عبد الله: عمرو، وأبو ربيعة، وكعب، وربيعة المجنون، وقرط، وقريط، وقريطة، وهم القرطاء، ولهم شرف؛ وعوف، ولا شرف لهم، وهم كثير؛ وكان فيهم شرف قديم؛ منهم كان جواب، الذي نفى بني جعفر بن كلاب عن بلادهم؛ ولهم يقول معاوية بن مالك بن جعفر بن كلاب:
بغاث الطير أكثرها فراخاً ... وأم الصقر مقلات نزور
ومنهم: مربع بن وعوعة بن سعيد بن قرط بن عبد الله بن أبي بكر بن كلاب، الذي يقول فيه جرير:
زعم الفرزدق أن سيقتل مربعاً ... أبشر بطول سلامة يا مربع
وأبو هلال ربيعة بن قرط؛ والنواس بن سمعان بن خالد بن عبد الله بن أبي بكر بن كلاب؛ له صحبة، وكان حليفاً للأنصار. ومنهم: عوف، ومالك، وعمرو، والحارث، وشداد، بنو ربيعة المجنون بن عبد الله بن أبي بكر بن كلاب؛ منهم: المحلق بن حنتم بن شداد، الذي مدحه الأعشى؛ ومن ولد كان سعيد ابن ضمضم بن الصلت بن المثنى بن المحلق، أعرابي شاعر من صحابة الوزير الحسن بن سهل؛ وكان له ابن اسمه أبو المهدي؛ وكانت له ابنة تزوجها صاحب الزنج - لعنه الله - قبل أن يقوم؛ وصاحب جرجان، نباتة بن حنظلة بن ربيعة ابن عبد قيس بن ربيعة بن كعب بن عبد الله بن أبي بكر بن كلاب؛ والقتال الكلابي الشاعر، وهو عبد الله بن مجيب بن المضرحي بن عامر الهصان بن كعب بن عبد الله بن أبي بكر بن كلاب؛ والعاصي بن عامر بن عوف بن كعب ابن أبي بكر بن كلاب، وفد على رسول الله - صلى الله عليه وسلم - فسماه مطيعاً؛ وعبد العزيز بن زرارة بن جزء بن عمرو بن عوف بن كعب بن أبي بكر بن كلاب، كان سيد أهل البادية، وهو الذي وفق على باب معاوية، فقال: " من يستأذن لي اليوم، أستأذن له غداً " ، وغزا ابنه مع يزيد بن معاوية ببلاد الروم، فورد على معاوية كتاب ابنه يزيد بنعي عبد العزيز، وكان قد مات هنالك؛ فقال معاوية لما قرأ الكتاب: " هذا كتاب يعنى سيد العرب " ، فقال له زرارة، والد عبد العزيز: " هو، والله، يا أمير المؤمنين، ابني أو ابنك " ، وذهب أكثر قومه في أرض الروم؛ وهو الذي مر عليه مروان، وهو على ماء له؛ فسأله: " كيف أنت؟ " قال: " بخير، أنبتنا الله فأحسن نباتنا، وحصدنا فأحسن حصادنا " ؛ والضحاك بن سفيان بن عوف بن كعب ابن أبي بكر بن كلاب، له صحبة، واستعمله رسول الله - صلى الله عليه وسلم - على قومه وغيرهم؛ وجواب، وهو لقب، واسمه مالك بن عوف بن عبد الله بن أبي بكر بن كلاب، وهو الذي نفى بني جعفر بن كلاب، وطردهم حتى لحقوا باليمن ببني الحارث بن كعب؛ فحالفوهم مدة؛ ثم رجعوا إلى جواب وقومهم؛ فاصطلحوا ومات جواب هذا يوم الرقم عطشاً، وهو منهزم، وهو يوم كان بين عامر وبين بني مرة وفزارة، أسر فيه عامر بن الطفيل، وخنق أخوه الحكم بن الطفيل نفسه حتى مات، خوف الأسر؛ وجواب هذا كان على بني عامر يوم النسار، وهو يوم كان بينهم وبين بني أسد؛ فكان الظفر لبني أسد؛ وكانت بنو جعفر يومئذ في بني الحارث بن كعب.
بنو جعفر بن كلاب
ولد جعفر بن كلاب: خالد الأصبغ؛ وربيعة الأحوص؛ ومالك الطيان أمهم بنت رياح بن الأشل الغنوي؛ وعتبة؛ وعوف: أمهما فاطمة بنت عبد شمس بن عبد مناف بن قصي بن كلاب بن مرة بن كعب بن لؤي بن غالب بن فهر بن مالك بن النضر بن كنانة.
فولد الأحوص: عوف، وقد ساد؛ وعمرو، وقد ساد، ومات أبوه وجداً عليه إذ قتل؛ وشريح، وقد ساد، وبه كان يكنى أبوه، وهو قاتل لقيط بن زرارة يوم جبلة. منهم: علقمة بن علاثة بن عوف بن الأحوص، الذي نافر عامر ابن الطفيل، ولاه عمر بن الخطاب حوران؛ وله يقول الحطيئة:
وما كان بيني لو لقيتك سالماً ... وبين الغني إلا ليال قلائل

وأخوه قيس بن علاثة؛ وعمه قحافة بن عوف بن الأحوص. شاعر؛ وسلمة ابن قيس بن علاثة، كان سيداً؛ والسندري بن يزيد بن شريح بن الأحوص الشاعر؛ وأمه عيساء " أمة " ، وعمه عبد عمرو بن شريح بن الأحوص، شاعر وسليمان بن حسان بن عطارد بن عبد عمرو بن شريح بن الأحوص، من رواة أخبار بني عامر؛ وشريح بن عمرو بن الأحوص؛ ومروان بن سراقة بن قتادة بن عمرو بن الأحوص.
وولد خالد بن جعفر بن كلاب: جزء، وعمرو، وعامر، وحصن، وحريم، ومرة، وأنس. ومن ولده أربد بن قيس بن جزء بن خالد بن جعفر، أخو لبيد الشاعر لأمه، وهو الذي أراد قتل رسول الله - صلى الله عليه وسلم - مع عامر بن الطفيل؛ فدعا عليه؛ فرماه الله تعالى بصاعقة؛ فمات.
وولد مالك بن جعفر بن كلاب: عامر، وهو أبو براء ملاعب الأسنة؛ والطفيل، وقد ساد، وهو والد عامر بن الطفيل؛ ومعاوية بن معالك، وهو معود الحكماء؛ وعبيدة بن مالك، وهو الوضاح؛ وسلمى، نزال المضيق؛ وعمرو؛ وعتبة؛ وربيعة، وهو ربيع المقتري، وهو والد لبيد الشاعر؛ وقتلت بنو أسد ربيعة هذا يوم ذي علق: قتله منقذ بن طريف الأسدي، وكان شاعراً؛ فلما كان يوم جبلة، أسر معاوية بن مالك أخوه منقذ بن طريف وهو منهزم فقتله، ثم جب ذكره وقطع لسانه، وأدخل لسانه في استه وذكره وذكره في فمه، وتركه كذلك. منهم: ربيعة بن عامر ملاعب الأسنة، وكان سيداً، وحبيب بن يحيى بن عمرو بن مالك بن جعفر، تزوج سعيد بن العاصي ابنته؛ وكان سيداً وولد الطفيل بن مالك: عامر بن الطفيل، لا عقب له؛ والحكم بن الطفيل، خاف يوم الرقم أن يؤسر، فقتل نفسه خنقاً؛ وقبس، وقتل يوم الرقم أيضاً؛ وعقيل فر يوم الرقم عن إخوته؛ وحنظلة، من ولده كانت ليلى بنت سهيل بن حنظلة بن الطفيل، تزوجها عبد العزيز بن مروان، فولدت له أم البنين، التي تزوجها الوليد بن عبد الملك؛ والربيع بن حنظلة، من فرسان بني عامر؛ وكان من ولد عقيل المذكور نافع بن الخنجر بن الحكم بن عقيل بن الطفيل، وقطية بنت بشر بن عامر ملاعب الأسنة أم بشر بن مروان؛ وأخوها عبد الله بن بشر، كان سيداً؛ وجبار بن سلمى بن مالك بن جعفر، قاتل عامر بن فهيرة - رضي الله عنه - يوم بئر معونة؛ فكان يحدث أنه رآه قد رفع إلى السماء؛ ومن ولده: بشر بن عبد الله بن جبار بن سلمى بن مالك بن جعفر، من فرسان بني عامر.
وولد عتبة بن جعفر بن كلاب: عروة الرحال بن عتبة بن جعفر، الذي أجار لطيمة الحيرة؛ فقتله البراض الكناني؛ ففيه كانت حرب الفجار؛ وابنته كبشة بنت عروة، هي أم عامر بن الطفيل، ولدته يوم جبلة؛ وقتل الحارث وكنانة، ابنا عبيدة بن مالك يوم الرقم.
ومن بني ربيعة بن كلاب: نفيل بن ربيعة، وهم أهل بيت بالبصرة.
ومن بني عمرو بن كلاب: الصعق، وهو خويلد بن نفيل بن عمرو بن كلاب، كان سيداً، يطعم بعكاظ، وأحرقته صاعقة، فلذلك سمي الصعق، ومن ولده: الشاعر يزيد بن عمرو بن الصعق؛ ومن ولد يزيد الشاعر المذكور؛ زفر بن الحارث بن عبد عمرو بن معاذ بن يزيد بن عمرو بن الصعق، القائم بالجزيرة أيام مروان؛ وبنوه الكوثر بن زفر، ووكيع بن زفر، والهذيل بن زفر، كلهم رؤساء؛ والهذيل هذا هو قاتل يزيد بن المهلب يوم العقر؛ وقد قيل غير ذلك؛ والمختار بن قيس بن يزيد بن قيس بن يزيد بن عمرو بن الصعق وهو الذي كتب الأبيات إلى عمر - رضي الله عنه - التي كانت سبب مشاطرته لعماله؛ ومسلم بن سعيد بن أسلم بن زرعة بن علس بن عمرو بن الصعق، أخي يزيد الشاعر بن عمرو بن الصعق، ولي خراسان هو وأبوه قبله.
وأخبرني أبو المحيا ملهم بن موازن بن وافر الأعرابي العقيلي، أن أصحاب حلب صالح بن مرداس الكلابي، من بني عمرو بن كلاب.
بنو رؤاس بن كلاب
منهم: الجنيد بن عبد الرحمن بن عوف بن بجيد بن الحارث، وهو رؤاس ابن كلاب، ولي خراسان؛ وعمرو بن مالك بن بجيد بن رواس بن كلاب، له صحبة؛ والفقيه وكيع بن الجراح بن مليح بن عدي بن الفرس، من بني عبيد بن رؤاس بن كلاب؛ وبنوه: سفيان، ومليح، وأحمد، ويحيى؛ وابنا عمه: حميد بن عبد الرحمن، الفقيه، وزهير بن عباد، الرجل الصالح.
بنو الضباب بن كلاب بن ربيعة

منهم: زهير بن عمرو بن معاوية الضبابي، قتل يوم جبلة. ومنهم: قاتل الحسين - رضي الله عنه - شمر بن ذي الجوشن - واسم الجوشن: شرحبيل ابن الأعور بن عمرو بن معاوية، وهو الضباب؛ ومن ولده: الصميل بن حاتم بن شمر بن ذي الجوشن، ساد بالأندلس، وله بها عقب، ونزالتهم بلخشيل من شوذر من عمل جيان؛ وظمياء بنت عبد العزيز بن مولة بن كنيف بن حمل بن خالد بن عمرو بن معاوية، وهو الضباب، تروي عن أبيها عن جدها؛ ولمولة صحبة؛ لقي رسول الله - صلى الله عليه وسلم - وهو ابن عشرين، وعاش بعد ذلك مائة سنة في الإسلام، وصحب أبا هريرة؛ وكان يسمى ذا اللسانين لفصاحته؛ وأدى إلى رسول الله - صلى الله عليه وسلم - صدقته بنت لبون.
ومن بني عبد الله بن كلاب: سراج بن قرة الشاعر. ومن بني كلاب: قدامة ابن عبد الله بن عمار بن معاوية، له صحبة ورواية.
مضى بنو كلاب بن ربيعة بن عامر بن صعصعة.
بنو كعب بن ربيعة
بن عامر بن صعصعة
ولد كعب بن ربيعة: معاوية، وهو الحريش؛ وجعدة؛ وعقيل؛ وقشير؛ وعبد الله؛ وحبيب.
فأما بنو حبيب بن كعب، فهم بخراسان، وهم قليل.
وولد عبد الله بن كعب: نهم، والعجلان؛ فلما وفد بنو نهم على رسول الله - صلى الله عليه وسلم - قال لهم: " نهم شيطان، وأنتم بنو عبد الله " . وأما بنو العجلان بن عبد الله بن كعب، فهم قبيلة ضخمة؛ منهم: الشاعر تميم بن أبي بن مقبل بن عوف بن حنيف بن العجلان بن عبد الله بن كعب.
ومن بني الحريش بن كعب: مطرف بن عبد الله بن الشخير بن عوف بن وقدان بن الحريش بن كعب، الفقيه الفاضل، لأبيه صحبة ورواية؛ وسعيد بن عمرو بن أسود بن مالك بن كعب بن الحريش، ولي خراسان والبصرة؛ وذكر أبو عبيدة أنه كان يسأل على الأبواب، ثم صار يسقي الماء، ثم صار في الجند، ثم علت حاله؛ وولده بأرمينية. وقيل إن ليلى، التي يشبب بها قيس المجنون، هي ليلى بنت مهدي بن سعيد بن معدي بن ربيعة بن الحريش بن كعب، وإن زوجها كان الورد بن محمد العقيلي.
بنو جعدة بن كعب
بن ربيعة بن عامر بن صعصعة
منهم: عبد الله بن الحشرج بن الأشهب بن ورد بن عمرو بن ربيعة بن جعدة بن كعب، الذي غلب على أرض فارس أيام الزبير، وقد ولي كوراً من خراسان وكرمان؛ وعم أبيه زياد بن الأشهب، وفد على علي ليصلح بينه وبين معاوية؛ والشاعر النابغة الجعدي، واسمه قيس، وأخوه وحوح، ابنا عبد الله ابن عمرو بن عدس بن ربيعة بن جعدة بن كعب، له صحبة، وقيل إن مجنون بني عامر هو قيس بن الملوح بن مزاحم بن قيس بن عدس المذكور؛ ومالك ابن عبد الله بن جعدة بن كعب، الذي أجار قيس بن زهير العبسي. ومن ولد الحارث بن جعدة: أشهب بن عبد العزيز بن داود بن إبراهيم؛ ولست أصل باقي نسبه.
بنو قشير بن كعب
بن ربيعة بن عامر بن صعصعة
ولد قشير بن كعب: ربيعة: ومعاوية؛ وسلمة الخير: أمهم الخنساء بنت علي بن ثعلبة بن بجيلة؛ وسلمة الشر؛ والأعور؛ وقرط؛ ومرة. منهم: مالك ذو الرقيبة بن سلمة الخير بن قشير، الذي أسر حاجب بن زرارة يوم جبلة؛ وبيحرة بن فراس بن عبد الله بن سلمة الخير بن قشير، يقال إنه نخس ناقة النبي - صلى الله عليه وسلم - ، فلعنه؛ وهبيرة بن عامر بن سلمة الخير، أسر المتجردة امرأة النعمان؛ فلما عرفها أطلقها؛ وابنه قرة بن هبيرة، وفد على رسول الله - صلى الله عليه وسلم - فولاه صدقات قومه؛ وكان له من الولد حبيب، والطفيل؛ ومن ولده الصمة بن عبد الله بن الطفيل بن قرة بن هبيرة القشيري الشاعر، الذي يقول:
وأذكر أيام الحمى ثم أنثني ... على كبدي من خشية أن تصدعا
فليست عشيات الحمى برواجع ... عليك ولكن خل عينيك تدمعا

ووحشي بن الطفيل بن قرة؛ وزرارة بن عقبة بن سمير بن سلمة الخير، ولي خراسان؛ وولده بنيسابور؛ وبكر بن محمد بن العلاء بن يحيى بن زياد بن الوليد ابن الجهم بن مالك بن ضمرة بن عروة بن شنوءة بن سلمة الخير بن قشير، القاضي المالكي؛ وحيدة بن معاوية بن حيدة بن قشير، له صحبة: وابن ابن ابنه بهز بن حكيم بن معاوية بن حيدة، روى عنه؛ وزياد بن عبد الرحمن بن عبد الله ابن هبيرة بن زفر بن عبد الله بن الأعور بن قشير، ولاه عمر بن عبد العزيز - رحمه الله - خراسان؛ وجياش بن قيس الأعور بن قشير، شهد يوم اليرموك فيقال إنه قتل بيده ألف نصراني، وقطعت رجله يومئذ؛ والفقيه الإمام مسلم بن الحجاج النيسابوري؛ وكلثوم بن عياض بن وحوح بن قيس بن الأعور بن قشير؛ وابن أخيه بلج بن بشر بن عياض، الذي ولي الأندلس.
ودار بني قشير بالأندلس: جيان؛ ومنهم بإلبيرة عدد.
بنو عقيل بن كعب
بن ربيعة بن عامر بن صعصعة
ولد عقيل بن كعب: ربيعة؛ وعامر؛ " وعمرو " ؛ وعبادة؛ وعوف؛ وعبد الله؛ ومعاوية.
فأما بنو ربيعة بن عقيل، فلم يدينوا في الجاهلية لأحد؛ منهم القاضي محمد بن عبد الله بن علاثة بن علقمة بن مالك بن عمرو بن عويمر بن ربيعة ابن عقيل، ولي القضاء ببغداد للمنصور والمهدي.
وأما بنو عامر بن عقيل، فمنهم: المنتفق بن عامر، بطن؛ وخويلد ابن عوف بن عامر بن عقيل، بطن؛ وربيعة بن عامر، منهم: الحارث بن الأبرص بن ربيعة بن عامر بن عقيل، قاتل زيد بن عمرو بن عدس يوم جبلة؛ ومنهم: عويمر بن أبي عدي بن ربيعة بن عامر بن عقيل، شاعر، فارس بني عقبل " جملة " ، دعا عنترة بن شداد العبسي إلى المبارزة، وقال له: " ابرز إلي، أيها العبد! فإن قتلتك فلأخيفن أصحابك بعدك! وإن قتلتني، رجعت بإبل قومي! " فلم يقدم عنترة على مبارزته. فمن بني المنتفق: جراد بن المنتفق، له صحبة؛ وأخوه قيس بن المنتفق، أسر عمرو بن عمرو يوم جبلة؛ وأخوهما عوف بن المنتفق، قاتل لقيط بن زرارة يوم جبلة: وعمرو بن معاوية ابن المنتفق، قاد الصوائف لبني أمية. وبنو سامي الواد ياشيون من بني حاجب ابن المنتفق، وكانوا ولاة وخدمة. ومن بني المنتفق؛ أبو رزين لقيط بن عامر ابن صبرة بن عبد الله بن المنتفق، له صحبة ورواية. ومنهم؛ أبو بكر ابن كعب بن حبيب بن عامر بن خويلد بن الأصم بن عامر بن عقيل، جد نصر بن شبث القائم على المأمون بكيسوم؛ قتل أبو بكر المذكور مع ابن هبيرة مع سائر فرسان قيس.
وولد عمرو بن عقيل: خفاجة، بطن ضخم، منهم: إبراهيم، قاضي سجستان؛ والنجوى محمد بن معارك المعروف بالعقيلي بقرطبة؛ وتوبة بن الحمير بن ربيعة بن كعب بن خفاجة، صاحب ليلى الأخيلية.
ومن بني عبادة بن عقيل: كعب المعروف بالأخيل بن الرحال بن معاوية ابن عبادة بن عقيل، رهط ليلى الأخيلية، وهي ليلى بنت حذيفة بن شداد بن كعب بن الرحال بن معاوية بن عبادة بن عقيل؛ ومعاوية بن عبادة هذا طعن فرس زهير بن جذيمة العبسي يوم قتله خالد بن جعفر، وكان معاوية يومئذ غلاماً، وعاش حتى أدرك الإسلام، ووفد على رسول الله - صلى الله عليه وسلم - وأسلم؛ وله صحبة.
ومن ولد عوف بن عقيل: ثور بن أبي سمعان بن كعب بن عامر بن عوف ابن عقيل، قاتل توبة بن الحمير؛ ومن أجل قتله له جلي جميع بني عوف بن عقيل عن بلادهم؛ فتحملوا كلهم إلى الجزيرة. ومنهم كان أبو صفوان إسحاق ابن مسلم بن ربيعة بن عاصم بن حزن بن عامر بن عوف بن عقيل، قائد مروان، ولي أرمينية، وكان أثيراً عند أبي جعفر المنصور؛ وإخوته: بكار بن مسلم، من أصحاب عبد الله بن علي عمه؛ وعبد العزيز بن مسلم، والحارث بن مسلم، وعبد الله بن مسلم، كلهم أشراف سادة، وأعقابهم بالجزيرة؛ ومسلم بن بكار بن مسلم.
ومن بني خويلد بن سمعان بن خفاجة: بنو الحصين بن الدجن بن عبد الله، بمنتيشة بالأندلس؛ ودارهم: جيان، ووادياش؛ وهم بنو عطاف بن الحصين ابن الدجن بن عبد الله بن محمد بن عمرو بن يحيى بن عامر بن خويلد بن سمعان؛ منهم كان إبراهيم بن إسحاق بن إبراهيم بن صخر بن عطاف.
مضى بنو عامر بن صعصعة. ومضت قيس كلها.
وانقضى الكلام في جميع ولد مضر بن نزار.
بنو ربيعة بن نزار
بن معد بن عدنان

ولد ربيعة بن نزار بن معد بن عدنان: أسد، وفيه الآن البيت والعدد؛ وضبيعة، وفيه كان البيت والعدد؛ أكليب، دخل بنوه في خثعم، وهو رهط أنس بن مدرك الخثعمي؛ وعائشة بن ربيعة؛ وبنوه باليمن.
بنو ضبيعة بن ربيعة بن نزار
ولد ضبعية بن ربيعة: أحمس؛ والحارث، وإليه ينتمي سعد، الذي يقال له سعد بن لؤي بن غالب؛ فيقولون: سعد بن الحارث بن ضبيعة بن ربيعة، وهم بنانة، رهط ثابت بن أسلم البناني الفقيه الزاهد.
فمن بني أحمس بن ضبيعة: الشاعر المسيب، واسمه زهير بن علس ابن مالك بن عمرو بن حمامة بن زيد بن ثعلبة بن عدي بن مالك بن جشم بن بلال بن جماعة بن جلي بن أحمس بن ضبيعة بن ربيعة بن نزار، وهو خال الأعشى الشاعر، أعشى بكر؛ ومنهم: الحارث الأضجم بن عبد الله بن ربيعة بن دوفن بن حرب بن وهب بن جلي بن أحمس بن ضبيعة بن ربيعة ابن نزار، سيد ربيعة؛ وفيه، إذ قتل، كانت الحرب، وهي أول حرب وقعت بين بني ربيعة؛ والمتلمس الشاعر، وهو جرير بن عبد المسيح بن عبد الله بن زيد ابن دوفن بن حرب بن وهب بن جلي بن أحمس؛ وله ابن اسمه عبد المنان بن المتلمس، هلك ببصرى في الإسلام، ولا عقب له. ومنهم: بنو يعمر بن مالك ابن بهثة بن حرب بن وهب بن جلي بن أحمس " ومنهم: الأبديون بالأندلس، وهم ناقلة من ناحية منبح، وهم بنو بكر بن عبد الحميد بن معمر بن الطفيل بن جعفر بن صالح بن الحشرج بن ضبيع بن ذؤيب بن يعمر بن مالك بن بهثة " ، وفيهم يقول امرؤ القيس:
مجاورة جلان والحي يعمرا
ومنهم: بنو الكلبة، وهم أولاد مرة بن مازن بن أوس بن زيد بن أحمس ابن ضبيعة؛ ومنهم الحليس، وقد ساد؛ وابن المسيب، وقد ساد؛ وابن المخبل الشاعر بن وائلة بن طفر بن منعة بن سبيع بن أوس بن زيد بن أحمس بن ضبيعة ابن ربيعة بن نزار.
مضت بنو ضبيعة بن ربيعة بن نزار.
بنو أسد بن ربيعة بن نزار
ولد أسد بن ربيعة: جديلة؛ وعنزة؛ وعميرة. فمن بني عميرة بن أسد ابن ربيعة بن نزار: طريف بن أبان بن سلمة بن جارية بن فهم بن بكر بن عبلة ابن أنمار بن مبشر بن عميرة بن أسد بن ربيعة، وفد على رسول الله - صلى الله عليه وسلم - ؛ ومن ولده: عامر بن مسلم بن قيس بن مسلمة بن طريف بن أبان، قتل مع الحسين، رضي الله عنه.
بنو عنزة بن أسد
بن ربيعة بن نزار
منهم: بنو هزان بن صباح بن عتيك بن أسلم بن يذكر بن عنزة بن أسد بن ربيعة بن نزار؛ وفيهم يقول الأعشى:
لقد كان في فتيان قومك منك ... وفتيان هزان الطوال الغرانقه
ومنهم؛ آل ضور بن رزاح بن مالك بن سعد بن وائل بن هزان؛ والحارث بن رزاح، أخو ضور بن رزاح، وهو الذي يقال إنه الحارث لن لؤي بن غالب، الذي يسمى جشم، وجشم كان عبداً لأبيه، فحضنه، فسمي به، وفيهم يقول جرير:
بني جشم لستم لهزان فانتموا ... لأعلى الروابي من لؤي بن غالب
ولا تنكحوا في آل ضور نساءكم ... ولا في شكيس بئس مثوى الغرائب
ومنهم: بنو جلان بن عتيك بن أسلم بن يذكر بن عنزة؛ وفيه يقول امرؤ القيس:
كنانية بانت وفي الصدر ودها ... مجاورة جلان والحي يعمرا
ومنهم: الحارث بن الدول بن صباح بن عتيك بن أسلم بن يذكر بن عنزة بن أسد بن ربيعة، كان إذا مصر ثوبيه مصرت عنزة معه، فمن لم يفعل نزعوا كتفه.
ومن ولده: بنو عبد شمس بن القدار، واسمه مرة، بن عمرو بن ضبيعة بن الحارث بن الدول بن صباح، أسروا حاتم طيء؛ وكعب بن مامة الإيادي؛ والحارث بن ظالم. لعنزة بقية بالبصرة، منهم: أبو سعيد أحمد بن محمد بن زياد بن الأعرابي المحدث؛ ومنهم: محمد بن المثنى أبو موسى الزمن المحدث.
مضت عنزة بن أسد بن ربيعة بن نزار.
بنو جديلة بن أسد
ولد جديلة بن أسد: دعمي، وفيه البيت والعدد؛ وجدي، دخل بنوه في بني شيبان؛ وجدان، دخل بنوه في بني زهير بن جشم من بني النمر بن قاسط. فولد دعمي بن جديلة: أفصى؛ فولد أفصى بن دعمي بن جديلة: هنب، وفيه البيت والعدد؛ وعبد القيس، وفيهم أيضاً شرف وعدد؛ وجشم، دخل بنوه في عبد القيس؛ وناشم، دخل بنوه في بني تغلب، وهم أبداً لا يزيدون على أربعة.
ولد عبد القيس بن أفصى
بن دعمي بن جديلة ابن أسد بن ربيعة بن نزار

ولد عبد القيس بن أفصى: أفصى؛ فولد أفصى بن عبد القيس: شن ولكيز، وهما قبيلا عبد القيس. فولد لكيز: وديعة، بطن؛ وصباح، بطن؛ ونكرة، بطن. فولد وديعة بن لكيز بن أفصى بن عبد القيس بن أفصى بن دعمي: عمرو، بطن؛ وغنم، بطن؛ ودهن، بطن؛ فولد عمرو بن وديعة: أنمار، بطن؛ وعجل، بطن؛ والديل، بطن؛ ومحارب، بطن. فولد أنمار بن عمرو بن وديعة بن لكيز بن أفصى: مالك، بطن؛ وثعلبة، بطن؛ وعائدة، بطن؛ وسعد، بطن؛ وعوف، بطن؛ والحارث، بطن. فولد الحارث بن أنمار: ثعلبة، بطن، وهم رهط هرم بن حيان الفقيه؛ وعامر، بطن، منهم: الريان ابن حويص بن عوف بن عائدة بن مرة بن عامر بن الحارث بن أنمار بن عمرو بن وديعة بن لكيز بن أفصى بن عبد القيس بن أفصى، صاحب الهراوة التي تضرب بها العرب المثل. ومنهم: ومنهم: البراجم من عبد القيس، وهم: عبد شمس، وعمرو، وحي، بنو معاوية بن ثعلبة بن جذيمة بن عوف بن أنمار بن عمرو بن وديعة بن لكيز.
ومنهم: أبو غياث " واسمه الجارود " ابن حنش بن المعلى، " واسم المعلى الحارث " بن زيد بن حارثة بن معاوية بن ثعلبة بن جذيمة بن عوف بن أنمار ابن عمرو بن وديعة بن لكيز ن أفصى بن عبد القيس، له صحبة ومكانة من النبي - صلى الله عليه وسلم - ومن أبي بكر وعمر - رضي الله عنهما؛ وكان فاضلاً في الإسلام؛ وله بالبصرة عقب لهم شرف وحال عالية. وكان للجارود من الولد: عبد الله بن الجارود، يلقب: بظئر العناق، لقصره، قتله الحجاج لخروجه عليه يوم رستقاباذ؛ والمنذر بن الجارود، ولي إصطخر لعلي بن أبي طالب - رضي الله عنه - ؛ وحبيب، ومسلم، وغياث، بنو الجارود. ومنهم: أبو غيلان الحكم بن المنذر بن الجارود، سيد عبد القيس؛ وفيه يقول الكذاب الحرمازي:
يا حكم بن المنذر بن الجارود ... سرادق الملك عليك ممدود
أنت الجواد ابن الجواد المحمود ... نبت في الجود وفي بيت الجود
والعود قد ينبت في أصل العود
يكنى أبا غيلان، مات في حبس الحجاج الذي يعرف بالديماس.
ومنهم: بنو عصر بن عوف بن عمرو بن عوف بن جذيمة بن عوف بن أنمار ابن عمرو بن وديعة بن لكيز، منهم: الأشج، وهو المنذر بن عائذ بن المنذر ابن الحارث بن نعمان بن زياد بن عمرو، له صحبة ومكانة من النبي - صلى الله عليه وسلم - وكان حليماً فاضلاً.
مضى بنو أنمار بن عمرو بن وديعة بن لكيز بن أفصى بن عبد القيس بن أفصى.
بنو عجل بن عمرو
بن وديعة بن لكيز
ولد عجل بن عمرو: ذهل، وذاهل.
فمن بني ذهل بن عجل: ليث، وثعلبة، ابنا حداد بن ظالم بن ذهل ابن عجل بن عمرو. فمن بني ليث بن حداد المذكور: جيفر بن عبد عمرو ابن خولى بن همام بن الفاتك بن جابر بن الحدرجان بن عساس بن ليث بن ذهل بن عجل بن عمرو؛ وابنه أخيه سفيان بن خولي بن عبد عمرو؛ ولسفيان وفادة على رسول الله - صلى الله عليه وسلم - . ومنهم: مصقلة بن كرب بن رقبة ابن خوتعة بن عبد الله بن صبرة بن الجدرجان بن عساس بن ليث، كان سيداً؛ وابناه كرب بن مصقلة، ورقبة بن مصقلة، خطيبان؛ وعمه عبد الله بن رقبة قتل يوم الجمل مع علي - رضي الله عنه - والراية بيده؛ وسيحان، وصعصعة وزيد، بنو صوحان بن حجر بن الحارث بن الهجرس بن صبرة بن الحدرجان ابن عساس.
مضى بنو عجل بن عمرو بن وديعة بن لكيز بن أفصى بن عبد القيس بن أفصى.
بنو محارب بن عمرو
بن وديعة بن لكيز
منهم: الحطمة بن محارب بن عمرو بن وديعة، الذي تنسب إليه الدروع الحطمية؛ ومحارب بن زيد بن مالك بن همام بن معاوية بن شبابة بن عامر بن حطمة بن محارب بن عمرو بن وديعة؛ وابن عمه لحاً: عبيدة بن همام بن مالك ابن همام، وفد على رسول الله صلى الله عليه وسلم.
مضى بنو محارب بن عمرو بن وديعة بن لكيز بن أفصى بن عبد القيس بن أفصى.
بنو الديل بن عمرو
بن وديعة بن لكيز
منهم: مسعود بن قبيصة، شرف بالكوفة جداً. ومنهم أبو نضرة، الذي يروي عن أبي سعيد الخدري.
مضى بنو عمرو بن وديعة بن لكيز بن أفصى بن عبد القيس بن أفصى.
بنو دهن بن وديعة بن لكيز
قد قيل إنهم بنو دهن بن عذرة بن منبه بن نكرة بن لكيز.
مضى بنو دهن بن وديعة بن لكيز.
بنو غنم بن وديعة بن لكيز
منهم: الديل، ومان ابنا عمرو بن غنم بن وديعة بن لكيز؛ وهما بطنان ضخمان.

فمن بني الديل بن عمرو بن غنم بن وديعة بن لكيز: حكم بن جبلة بن حصين بن أسود بن كعب بن عامر بن الحارث بن الديل، أحد قتلة عثمان - رضي الله عنه: ومن ولده كان أبو بكر يموت بن المزرع بن موسى بن سنان بن حكيم ابن جبلة المذكور، أحد الرواة العلماء؛ وهو ابن أخت عمرو بن بحر الجاحظ؛ وكان ليموت ابن اسمه مهلهل، من أهل العلم أيضاً والرواية، بصريون، سكن يموت دمشق، وبها مات سنة 304؛ واسم يموت محمد؛ وإنما يموت لقب.
مضى ولد وديعة بن لكيز.
ولد نكرة بن لكيز
منهم: المثقب الشاعر، واسمه عائذ بن محصن بن ثعلبة بن وائلة بن عدي بن عوف بن دهن بن عذرة بن منبه بن نكرة بن لكيز بن أفصى بن عبد القيس؛ وهو القائل:
وثقبن الوصاوص للعيون
وبهذا سمي المثقب. ومنهم: الممزق الشاعر، واسمه شأس بن نهار بن أسود بن حزيل بن " حيي بن عساس بن " حيي بن عوف بن سود بن عذرة بن منبه بن نكرة بن لكيز، سمي الممزق لقوله:
فإن كنت مأكولاً فكن خير آكل ... وإلا فأدركني ولما أمزق
ومنهم: المفضل بن معشر بن أسحم بن عدي بن شيبان بن سويد بن عذرة بن منبه بن نكرة الشاعر، صاحب المنصفة.
مضى بنو لكيز بن أفصى بن عبد القيس بن أفصى.
بنو شن بن أفصى
ولد شن بن أفصى: هزيز بن شن، وهو أول من ثقف القنا بالخط؛ وعدي؛ والديل. ومنهم: عمرو بن الجعيد بن صبرة بن الديل بن شن بن أفصى ابن عبد القيس، وهو الذي ساق عبد القيس من تهامة إلى البحرين؛ وكان يقال له الأفكل؛ ومن ولده: المثنى بن مخربة، صاحب علي - رضي الله عنه - ؛ وعبد الرحمن بن أذينة؛ قاضي البصرة؛ وعبد الله بن أذينة أخوه. ومنهم: رئاب ابن البراء، يقول قومه إنه كان نبياً. ومنهم: الأعور الشني الشاعر " الذي فاق أهل زمانه " .
مضى بنو عبد القيس بن أفصى بن دعمي بن جديلة بن أسد بن ربيعة بن نزار.
بنو هنب بن أفصى بن دعمي
ولد هنب بن أفصى؛ قاسط بن هنب؛ فولد قاسط بن هنب: وائل بن قاسط، وفيه البيت والعدد؛ والنمر، وكان فيهم عدد وشرف؛ ثم قتلتهم القرامطة بعد الثلثمائة؛ فافترقوا في قبائل العرب، ولم تجتمع لهم حلة بعدها؛ وكانوا كثيري الأذى؛ وعامر بن قاسط، وهو غفيلة؛ ومعاوية بن قاسط، دخل بنوه في عاملة؛ فيقال إن عدي بن الرقاع الشاعر منهم، والله أعلم.
بنو عامر بن قاسط بن هنب
بن أفصى وهم غفيلة
منهم خوتعة بن عبد الله بن صبرة، كانوا في قلة عدد وضعة؛ وهم الذين أحل الريان اليشكري دماءهم حتى يدلوه على ثأره في بني تغلب، كما دلوا كثيفاً التغلبي على أولاد الريان؛ فدله رجل منهم على أبيات من بني تغلب، فأبادهم وكف عن غفيلة.
مضى بنو عامر بن قاسط بن غفيلة.
بنو النمر بن قاسط بن أفصى
بن دعمي بن جديلة ابن أسد بن ربيعة بن نزار
ولد النمر: تيم الله؛ وأوس مناة؛ وعبد مناة؛ وقاسط. منهم: صهيب ابن سنان بن مالك بن عبد عمرو بن عقيل بن عامر بن جندلة بن جذيمة بن كعب ابن سعد بن أسلم بن أوس مناة بن النمر بن قاسط، صاحب رسول الله - صلى الله عليه وسلم - المشهور؛ وكان له بالمدينة عقب كثير؛ وكان سنان بن مالك والد صهيب استعمله كسرى على الأبلة؛ وأم صهيب من بني مازن بن مالك بن عمرو بن تميم؛ أصابه سباء، فاشتراه عبد الله بن جدعان. ومن ولده حمزة، ويحيى، وصيفي، وعثمان، بنو صهيب؛ ومنهم: يوسف بن محمد بن يزيد بن صيفي بن صهيب بن سنان: وابن عمه لحاً محمد بن يوسف بن يزيد بن صيفي ابن صهيب، وصيفي بن زياد بن صيفي بن صهيب، قتل يوم الحرة؛ وعبد المجيد بن صيفي بن صهيب؛ روى عنهم الحديث؛ والحسن بن عثمان بن صهيب، أقيد منه بالقسامة، في قتله المغيرة بن زيد بن حاطب بن أبي بلتعة؛ وكانوا سكاناً في بني أمية بن زيد، بعوالي المدينة؛ وابنه عمه: حمران بن أبان بن خالد بن عبد عمرو بن عقيل، الذي يقال له مولى عثمان. وكان بنو أوس مناة قد أبادهم خالد بن الوليد أيام الردة؛ وكان سيدهم لبيد بن عتبة بن عبد عمرو بن عقيل.

ومن بني تيم الله بن النمر بن قاسط: عامر الضحيان، ساد ربيعة أربعين عاماً، يأخذ المرباع منهم؛ وهو عامر بن سعد بن الخزرج بن تيم الله بن النمر ابن قاسط؛ ومن ولده: عقبة بن قيس بن البشر بن هلال بن البشر بن قيس ابن زهير بن عقبة بن جشم بن هلال بن ربيعة بن زيد مناة بن عامر الضحيان، سيد المرتدين من بني النمر، قتله خالد بن الوليد وصلبه يوم عين التمر؛ ونتيلة بنت جناب بن كليب بن مالك بن عمرو بن زيد مناة بن عامر الضحيان، أم العباس بن عبد المطلب - رضي الله عنه - ؛ وأبو حوط الحظائر بن جابر؛ وابنه جابر الخير، أخو المنذر بن ماء السماء لأمه: وابن الكيس النباسة، وهو مالك بن عبيد بن شراحيل ابن الكيس - واسمه زيد - بن الحارث بن هلال بن ربيعة بن زيد مناة بن عامر الضحيان. وذكر أبو عبيد القاسم بن سلام أن لعامر الضحيان أخاً يقال له عوف: من ولده كان ابن القرية البليغ، واسمه أيوب بن يزيد بن قيس بن زرارة بن سلمة بن حنتم بن مالك بن عمرو بن زيد مناة بن عوف بن سعد بن الخزرج بن تيم الله بن النمر؛ والقرية التي نسب إليها، هي خماعة بنت جشم بن ربيعة بن زيد مناة، تزوجها مالك بن عمرو؛ فولدت له حنتم بن مالك.
ومنهم: منصور الشاعر بن الزبرقان بن سلمة بن شريك بن مطعم الكبش الرخم بن مالك بن سعد بن عامر الضحيان، صحب الرشيد وبلغ عنده المبالغ العظيمة؛ وكان أول أمره خارجياً صفرياً؛ فدخل مدينة الرقة؛ فاستند إلى سارية فإذا بها سارية داود الرقي الرافضي؛ فأتى داود وصلى، واستند إلى السارية؛ فصارت السارية بينهما؛ وجعل داود يتكلم في الإمامة مع أصحابه؛ فرجع منصور من حينه إلى مذهب الإمامية من الرافضة؛ وكان يظهر للرشيد الانحراف عن بني علي، إلى أن أنشده العتابي يوماً شعراً له في مذهب الرافضة، فحرد الرشيد، فكتب من وقته إلى صاحب خراسان يأمره بصلب منصور بعد قطع لسانه؛ فدخل البريد رأس العين، والناس منصرفون من جنازة منصور؛ والفقيه الأندلسي أبو عمر يوسف بن عبد الله بن محمد بن عبد البر بن عاصم.
ودار بني النمر بن قاسط بالأندلس: حصن وضاح، من عمل رية.
والنمر بن تولب، وهو الذي روى عن النبي صلى الله عليه وسلم: " صوم شهر الصبر، وثلاثة من كل شهر " .
مضى بنو النمر بن هنب بن أفصى بن دعمي.
بنو وائل بن قاسط بن هنب
بن أفصى بن دعمي ابن جديلة بن أسد بن ربيعة بن نزار
ولد وائل بن قاسط: بكر؛ ودثار، وهو تغلب؛ وعبد الله، وهو عنز؛ والشخيص، دخل في بني تغلب؛ والحارث، دخل في بني عائش بن مالك بن تيم الله، بني ثعلبة بن بكر بن وائل: أمهم كلهم هند بنت مر بن أد بن طابخة ابن إلياس بن مضر.
بنو عنز بن وائل بن قاسط منهم: عامر بن ربيعة، صاحب رسول الله - صلى الله عليه وسلم - ؛ كان حليفاً لآل الخطاب؛ وهو عامر بن ربيعة بن كعب بن مالك بن ربيعة بن عامر ابن ربيعة بن حجير بن سلامان بن مالك بن ربيعة بن رفيدة بن عنز بن وائل ابن قاسط بن هنب بن أفصى بن دعمي بن جديلة بن أسد بن ربيعة بن نزار، كان الخطاب قد تبناه؛ فلما نزل: " ادعوهم لآبائهم " الآية، رجع إلى نسبه. وبنو عنز بن وائل بجهة الجند من اليمن، ذوو عدد عظيم، يبلغون عشرات الألوف.
مضى عنز بن وائل بن قاسط بن هنب.
بنو تغلب بن وائل
بن قاسط بن هنب بن أفصى بن عدي بن جديلة بن أسد بن ربيعة بن نزار
ولد تغلب بن وائل: غنم؛ والأوس؛ وعمران. فمن ولد عمران قوم غير مشاهير. ومن ولد الأوس بن تغلب: القرثع الشاعر؛ وأرى أن تميم بن جميل الخارج على المتوكل بديار ربيعة كان منهم، لقوله في أبياته المشهورة:
يعز على الأوس بن تغلب موقف ... يسل علي السيف فيه وأسكت
ولد غنم بن تغلب
وفيهم البيت والعدد من بني تغلب. ولد غنم بن تغلب: عمرو، ووائل. فمن ولد وائل بن غنم بن تغلب: شيبان، ولوذان؛ وهم غير مشاهير.
ولد عمرو بن غنم بن تغلب

وفيهم بيت تغلب وعددها: ولد عمرو بن غنم بن تغلب: حبيب، وفيه البيت والعدد؛ ومعاوية؛ وزيد؛ لهم بقية، ليسوا بالمشاهير. فولد حبيب بن عمرو بن غنم بن تغلب: بكر، وفيه البيت والعدد؛ وحشم؛ ومالك. فولد مالك بن حبيب ابن عمرو بن غنم بن تغلب: قوم غير مشاهير. ومن بني جشم بن حبيب بن عمرو بن تغلب: الأخزل النسابة، وهو مالك بن عبد بن جشم بن حبيب.
ولد بكر بن حبيب
بن عمرو بن غنم بن تغلب
ولد بكر بن حبيب: جشم، وفيه البيت والعدد؛ ومالك؛ والحارث؛ وعمرو؛ وثعلبة؛ ومعاوية. وهؤلاء الستة يسمون الأراقم.
بنو جشم بن بكر
بن حبيب بن عمرو بن غنم بن تغلب منهم: عمرو بن كلثوم بن مالك بن عتاب بن سعد بن زهير بن جشم بن بكر بن حبيب؛ وبنوه: عبد الله، والأسود، شاعران سيدان؛ وعباد، وهو قاتل بشر بن عمرو بن عدس. ومن ولده: العتابي الشاعر، واسمه كلثوم بن عمرو بن أيوب بن عبيد بن حبيش بن أوس بن مسعود بن عبد الله بن عمرو بن كلثوم بن مالك؛ ومالك، وعمرو، والقاسم، بنو طوق بن مالك بن عتاب بن زافر بن شريح بن عبد الله بن عمرو بن كلثوم المذكور؛ وابنا مالك بن طوق: طوق، وأحمد، كانت لهم جلالة ربيعة، وإليهم تنسب رحبة مالك بن طوق؛ ولعمرو ابن كلثوم أخ اسمه مرة بن كلثوم، فارس بطل؛ وأبو حنش عصم بن النعمان ابن مالك بن عتبا، وهو ابن عم عمرو بن كلثوم لحاً، وعصم هذا هو قاتل شرحبيل بن الحارث الملك آكل المرار، يوم الكلاب.
ومن بني كعب بن زهير بن جشم بن بكر بن حبيب: جميل، قاتل عمير بن الحباب السلمي؛ وامرؤ القيس بن أبان، الذي قتله الحارث بن عباد البكري بابنه بجير بن الحارث. ومن بني الحارث بن زهير بن جشم بن بكر بن حبيب: كليب، ومهلهل، وعدي، وسلمة، بنو ربيعة بن الحارث بن زهير بن جشم؛ ولا نعلم لمهلهل ولداً ذكراً؛ ولا عقب له إلا من قبل ابنته ليلى، وهي أم عمرو ابن كلثوم؛ ولا نعلم لكليب ولداً إلى الهجرس بن كليب، ولا نعرف له عقباً مذكوراً ولا لعدي، ولا لسلمة.
مضى بنو زهير بن جشم بن بكر بن حبيب.
بنو مالك بن جشم بن بكر
بن حبيب
منهم: القطامي الشاعر، وهو لقب؛ واسمه عمرو بن شييم بن عمرو بن عباد ابن بكر بن عامر بن أسامة بن مالك بن جشم. ومن بني عمرو بن مالك بن جشم ابن بكر: الأخطل الشاعر، واسمه غياث بن غوث بن الصلت بن طارق بن السيحان بن عمرو بن السيحان بن فدوكس بن عمرو بن مالك بن جشم بن بكر ابن حبيب.
مضى بنو مالك بن جشم بن بكر بن حبيب.
بنو سعد بن جشم
بن بكر بن حبيب
منهم: عتبة بن الوغل بن عبد الله بن عنز بن حبيب بن الهجرس بن تيم بن سعد بن جشم.
مضى بنو جشم بن بكر بن حبيب بن عمرو بن غنم بن تغلب بن وائل.
منهم: النعمان بن زرعة بن هرمي بن السفاح - واسم السفاح سلمه - بن خالد بن كعب القنفذ بن زهير بن تيم بن أسامة بن مالك بن بكر بن حبيب ابن عمرو؛ ومنهم: صاحب السند، هشام بن عمرو بن بسطام بن سفيح بن موران ين يعلى بن سفيح بن السفاح سلمة بن خالد بن كعب القنفذ؛ وحنظلة بن قيس بن هوبر، قائد بني تغلب أيام عمر بن الخطاب، وهو من بني كنانة ابن تيم بن أسامة بن مالك بن بكر بن حبيب؛ وشعيب بن مليل الخارجي، من بني صباح بن مالك بن بكر بن حبيب؛ وناشرة بن أغواث بن قعين بن مالك بن بكر بن حبيب، قاتل همام بن مرة الشيباني.
مضى بنو مالك بن بكر بن حبيب بن عمرو بن غنم بن غلب.
بنو عوف بن بكر
بن حبيب بن عمرو بن غنم بن تغلب
منهم: كعب بن جعيل بن قمير بن عجرة بن عوف بن بكر بن حبيب بن عمرو بن غنم بن تغلب الشاعر.
مضى بنو عوف بن بكر بن حبيب بن عمرو بن غنم بن تغلب.
بنو عمرو بن بكر
بن حبيب بن عمرو بن غنم بن تغلب
منهم: الوليد بن طريف بن عامر الخارجي، وهو من بني صيفي بن حيي بن عمرو بن بكر بن حبيب بن عمرو بن غنم بن تغلب؛ وأخته ليلى، القائلة:
أيا شجر الخابور مالك مورقاً ... كأنك لم تجزع على ابن طريف
وكانت تركب الخيل وتقاتل، وعليها الدرع والمغفر؛ والأخنس بن شهاب الشاعر الفارس؛ والفند بن أوس، الفارس المشهور.
مضى بنو عمرو بن بكر بن حبيب بن عمرو بن غنم بن تغلب.
بنو معاوية بن بكر
بن حبيب بن عمرو بن غنم بن تغلب

منهم أعشى بني تغلب.
وأما بنو الحارث بن بكر بن حبيب بن عمرو بن غنم بن تغلب، فغير مشاهير.
بنو ثعلبة بن بكر
بن حبيب بن عمرو بن غنم بن تغلب
منهم: الهذيل بن هبيرة بن قبيصة بن الحارث بن حبيب بن حرفة بن ثعلبة بن بكر بن حبيب بن عمرو بن غنم بن تغلب؛ ومعبد بن حنش بن مالك؛ وعميرة بن جعل الشاعر.
مضت بنو تغلب بن وائل بن قاسط.
بنو بكر بن وائل بن قاسط
ولد بكر بن وائل: علي؛ ويشكر؛ وبدن، دخل بنوه في بني يشكر.
بنو يشكر بن بكر
بن وائل بن قاسط
منهم: أسود بن مالك بن عبد الله بن عبد ود بن عبد عوف بن كعب بن مالك بن مالك بن كعب بن حرفة، من بني غنم بن حبيب بن كعب بن يشكر، صاحب النخل الموقوفة، التي تصرم في كل سنة مرتين؛ وفيها قبره.
ومنهم: صاحب الفرخ العقاب، وهو الحارث بن غبر بن غم بن حبيب بن كعب بن يشكر؛ وأم غبر هي الناقمية، وهي بنت ناقم، وهو عامر ابن جدان بن جديلة بن أسد بن ربيعة؛ وقال أبو زياد الكلابي: هي من تغلب؛ وهو أصح. وكان الحارث سيد ربيعة إلى أن قتل الفرخ المذكور عمرو الأعمى بن شيبان بن ذهل بن ثعلبة بن عكابة بن صعب بن علي بن بكر بن وائل؛ وكان اسم الفرخ عنة.
ومنهم: أمين بن أحمر بن مسهر بن قيس بن مالك بن ثعلبة بن جشم بن غبر بن غنم، ولي خراسان.
ومنهم: عامر بن جشم بن حبيب بن كعب بن يشكر، وعامر هذا هو ذو المجاسد؛ وهو أول من أعطى الذكر حظين والأنثى حظاً.
ومنهم: الأرقم بن علباء بن عوف بن الأسعد بن كعب بن عجل بن العتيك ابن كعب بن يشكر، الذي ذبح كبش النعمان.
ومنهم: ابن الكواء، واسمه عبد الله بن عمرو بن النعمان بن ظالم بن مالك بن أبي عصم بن سعد بن عمرو بن جشم بن كنانة بن حرب بن يشكر.
ومنهم: الشاعر الحارث بن حلزة بن مكروه بن بديد بن عبد الله بن مالك بن عبد سعد بن جشم بن ذبيان بن كنانة بن يشكر؛ ومن ولده: شهاب بن مذعور بن الحارث بن حلزة، كان عالماً بالأنساب.
ومنهم: سويد بن أبي كاهل، من بني حارثة بن حسل بن مالك بن عبد سعد بن جشم بن ذبيان بن كنانة بن يشكر.
ومنهم: عباد بن جهم، من بني جهارة بن ذبيان بن كنانة بن يشكر، قاتل ناشرة التغلبي طلباً بثأر همام بن مرة.
ومنهم: الريان اليشكري، سيد بني بكر في آخر أمرهم، في حربهم مع بني تغلب.
ومنهم: عطية العوفي، المحدث، وهو من بني عوف بن سعد، فخذ من بني عمرو بن عباد بن يشكر بن بكر بن وائل.
مضى بنو يشكر بن بكر بن وائل.
بنو علي بن بكر
بن وائل
ولد علي بن بكر بن وائل: صعب بن علي، لم يعقب له غيره. فولد صعب بن علي: مالك، ولجيم؛ وعكابة، فيه البيت والعدد. فمن ولد مالك بن صعب: شهل بن شيبان بن زمان بن مالك بن صعب بن علي، وهو بالمعروف بالفند.
بنو لجيم بن صعب بن بن علي بن بكر بن وائل ولد لجيم بن صعب بن علي بن بكر: حنيفة؛ وعجل.
وهؤلاء بنو حنيفة بن لجيم بن صعب وهم أهل اليمامة، وهم أصحاب نخل وزرع. فولد حنيفة بن لجيم: الدول، وفيه الثروة من بني حنيفة والعدد؛ وعدي؛ وعامر.
فمن بني عامر بن حنيفة: عبد الرحمن بن محدوج بن ربيعة بن سمير ابن عاتك بن قيس بن سعد بن الحارث بن عامر بن حنيفة.
ومن ولد عدي بن حنيفة: عبد الله، وعبد الحارث، وعبد مناة، ومرة، وسعد: أمهم ضبيعة بنت عجل بن لجيم. ومنهم؛ مسيلمة الكذاب بن ثمامة بن كثير بن حبيب بن الحارث بن عبد الحارث بن عدي بن حنيفة، يكنى أبا ثمامة؛ ونجدة بن عويمر بن عبد الله بن سيار بن المطرح بن ربيعة بن الحارث بن عبد الحارث بن عدي بن حنيفة الخارجي؛والشاعر العباس بن الأحنف بن الأسود بن طلحة بن حدان بن كلدة بن جذيم بن شهاب بن سالم بن حية بن كليب بن عبد الله بن عدي بن حنيفة: كتبته من خط الحكم المستنصر بالله، رحمه الله.
بنو الدول بن حنيفة بن لجيم بن صعب ولد الدول بن حنيفة: مرة، وعبد الله، وذهل، وثعلبة.
بنو مرة بن الدول
بن حنيفة
منهم: هوذة بن علي بن ثمامة بن عمرو بن عبد العزى بن سحين بن مرة ابن الدول، توجه إلى كسرى: وعمرو " بن عمرو " بن عبد الله بن عمرو بن عبد العزى بن سحين بن مرة بن الدول، قاتل المنذر بن ماء السماء يوم عين أباغ؛ وفيه يقول أوس بن حجر:

أنبئت أن دماً حراماً نلته ... وهريق في برد عليك محبر
ومنهم: طلق، وشيبان، ومالك، بنو عمرو بن عبد الله، إخوة عمرو بن عمرو المذكور: أمهم عوانة الملافظة بنت زيد بن عبيد بن يربوع بن ثعلبة بن الدول بن حنيفة، سميت بذلك لسخائها؛ وقد مدحهم الأعشى. ومن ولد طلق بن عمرو المذكور: طلق بن علي بن طلق بن عمرو، له صحبة ورواية؛ وابنه عبد الرحمن بن طلق. روى عنه.
بنو عبد الله بن الدول
بن حنيفة
منه: أبو مريم صبيح بن المحترش بن عبد عمرو بن عبيد بن مالك بن المغيرة بن عبد الله بن الدول، يقال إنه قاتل زيد بن الخطاب - رضي الله عنه - وأسلم بعد ذلك، وصلحت حاله، ووفد على أبي بكر الصديق - رضي الله عنه - في عشرة من بني حنيفة؛ ففقه في الإسلام والقرآن والعلم، وولاه عمر بن الخطاب - رضي الله عنه - قضاء البصرة.
بنو ذهل بن الدول
بن حنيفة
منهم: جبلة بن ثور بن هميان بن جئاوة بن عبد مناة بن هفان بن الحارث ابن ذهل بن الدول بن حنيفة، تزوج كبشة بنت الحارث بن كريز بن ربيعة بن حبيب بن عبد شمس؛ ثم خلف عليها بعده مسيلمة الكذاب؛ ثم خلف عليها بعد مسيلمة عبد الله بن عامر بن كريز، فولدت له؛ وأبو راشد نافع بن الأزرق ابن قيس بن نهار بن إنسان بن أسد بن صبرة بن ذهل بن الدول بن حنيفة، الذي تنسب إليه الأزارقة من الخوارج؛ وكان في أول أمره من أصحاب ابن عباس - رضي الله عنه - ثم غلب عليه الشقاء، فاستعرض المسلمين بسيفه، وقتل النساء والأطفال، وعطل الرحم، وفارق الإسلام.
بنو ثعلبة بن الدول
بن حنيفة
منهم: ثمامة بن أثال بن النعمان بن مسلمة بن عبيد بن ثعلةب بن الدول بن حنيفة، أسلم، وله صحبة؛ وعمه مطرف بن النعمان، كان سيداً؛ وابن عمهم حريث بن جابر بن مسلمة بن عبيد، كان سيداً؛ وخليد بن عبد الله بن زهير بن سارية بن مسلمة بن عبيد، ولي خراسان؛ والمعترض بن عزال بن سبيع بن مسلمة بن عبيد، قتل يوم اليمامة؛ وابن عمه محكم بن الطفيل بن سبيع بن مسلمة، قتل يوم اليمامة، وكان أشرف في قومه من مسيلمة، وابن عمه: الفرافصة بن عمير بن شيبان بن سبيع بن مسلمة، حليف لقريش؛ ومجاعة بن مرارة بن سلمى بن زيد بن عبيد بن ثعلبة بن يربوع بن ثعلبة بن الدول، أسره خالد بن الوليد، وعلى يده كان صلح أهل اليمامة؛ ومن ولده: الدخيل بن إياس بان نوح بن مجاعة بن مرارة، روى عنه.
مضى بنو حنيفة بن لجيم بن علي بن بكر بن وائل.
بنو عجل بن لجيم
بن صعب بن علي بن بكر

منهم: ثعلةب بن حنظلة بن سيار بن حيي بن حاطبة بن الأسعد بن جذيمة بن سعد بن عجل بن لجيم، صاحب القبة يوم ذي قار؛ وأخواه عبد الأسود، ويزيد؛ سادوا كلهم؛ والحكم بن عتبة بن النهاس " واسم النهاس عبدل " ابن حنظلة بن تامر بن الحارث بن سيار بن حيي بن حاطبة، فقيه أهل الكوفة؛ وسعيد بن مرة، الذي غلب على أذربيجان، هو من بني عبد الله بن سيار بن الأسعد بن جذيمة بن سعد بن عجل بن لجيم؛ وإياس بن مضارب؛ وابنه راشد بن إياس؛ كان إياس على شرطة بن مطيع، قتلهما المختار يوم جبارنة السبيع؛ ولإياس بن مضارب عقب بالكوفة غالبة خناقون؛ وأبو دلف القاسم بن عيسى بن إدريس بن معقل بن سيار بن شيخ بن سيار بن عبد العزى بن دلف بن جشم بن قيس بن سعد بن عجل بن لجيم، كان جده إدريس بن معقل عطاراً، ثم جلت حال ولده؛ منهم: عبد العزيز بن دلف بن أبي دلف، ثار بإصبهان؛ وبنوه: دلف بن عبد العزيز، ثار بفارس أيضاً. وإخوته أحمد، وبكر، وعمرو والحارث، ثاروا كلهم بإصبهان؛ ولهم عقب كثير؛ وكانت مدتهم، مذ ثار عبد العزيز بن دلف بالجبل إلى أن مات بكر بن عبد العزيز، ثلاثاً وثلاثين سنة؛ وكان لهم أخ اسمه هطال بن عبد العزيز؛ والأغلب العجلي الراجز، وهو الأغلب بن جشم بن عمرو بن عبيدة بن حارثة بن دلف بن جشم بن قيس بن سعد بن عجل بن لجيم، له صحبة؛ والراوية خداش بن إسماعيل بن خداش بن جبير بن هلال بن مرة بن عبد الله بن معاوية بن عبد سعد بن جشم بن قيس بن سعد بن عجل بن لجيم، له صحبة؛ والمحدث عبد الله بن الوليد الوصافي، من ولد حنظلة بن قيس " بن سيار " بن سلمة بن مالك بن الحارث الوصاف بن مالك بن عامر بن كعب بن سعد بن ضبيعة بن عجل، سمي الوصاف لإشارته على المنذر بن ماء السماء يوم أوارة بصب الماء على الدم، حتى يبلغ أسفل الجبل ليبر بيمينه. ومنهم: النسير بن ديسم بن ثور بن عريجة بن محلم ابن هلال بن ربيعة بن ضبعية بن عجل، صاحب قلعة النسير. ومنهم: جابر، وعامر، وعبد الله، وعبد المنذر، وعبد النعمان، وحنظلة، وعرفجة، وخليفة، ومسروق، وضرار، ويزيد؛ رأسوا كلهم؛ وهم بنو بجير بن عائذ بن شريط بن عمرو بن مالك بن ربيعة بن عجل بن لجيم؛ ولد جابر المذكور منهم: أبجر؛ فولد أبجر: حجار بن أبجر، رأس بالكوفة؛ ومات أبوه نصرانياً؛ والراجز أبو النجم واسمه الفضل بن قدامة بن عبيد بن عبد الله بن عبد بن الحارث بن إياس بن عوف بن ربيعة بن مالك بن ربيعة بن عجل بن لجيم؛ والشاعر العديل بن الفرخ " بالخاء المنقوطة على رأسها وإسكان الراء " بن معن بن أسود بن عمرو بن جابر بن ثعلبة بن شنى بن لعباب، واسمه الحارث، بن ربيعة.
مضى بنو لجيم بن صعب بن علي بن بكر بن وائل.
بنو عكابة بن صعب
ولد عكابة بن صعب: ثعلبة، وهو الحصن؛ وقيس، دخل بنوه في بني ذهل بن ثعلبة. فولد ثعلبة بن عكابة: شيبان؛ وذهل، وقيس؛ والحارث دخل بنوه في بني أنمار بن دب بن مرة بن ذهل بن شيبان بن ثعلبة؛ وأمهم رقاش، وهي البرشاء بنت الحارث بن العتيك بن غنم بن تغلب؛ وتيم الله بن ثعلبة، وأمه الجذماء، وهي أسماء بنت جل بن عدي بن عبد مناة بن أد بن طابخة بن إلياس بن مضر؛ سميتا بذلك لأنهما كانت ضرتين، فقعدتا تصطليان، فتشاجرتا، فنضحت أسماء على وجه رقاش الجمر، فتبرش وجهها، فسميت البرشاء، فضربتها رقاش، فقطعت يدها، فسميت الجذماء.
وولد ثعلبة أيضاً: أتيد، واسمه مالك؛ وضنة. فأما أتيد، فدخل بنوه في بني هند من بني شيبان؛ وأما ضنة، فدخل بنوه في بني عذرة: فهم يقولون ضنة بن عبد بن كبير بن عذبة بن سعد هذيم، إلا أن البيت والعدد في ولد شيبان ابن ثعلبة، ثم في ولد ذهل وقيس وتيم الله بن ثعلبة.
بنو تيم الله بن ثعلبة
بن عكابة بن صعب بن علي بن بكر بن وائل
ولد تيم الله بن ثعلبة: الحارث، ومالك، وهلال، وعبد الله، وحاطبة، وعامر. فولد الحارث بن تيم الله بن ثعلبة: ثعلبة، وهو الغياب، سمي بذلك يوم التحاليق بقوله:
أضرب ضرباً غير تغبيب

ومالك؛ وعامر؛ وشيبان: أمهم عدية بنت شيبان بن ذهل بن ثعلبة؛ منهم: أوس بن محصن بن عامر بن عبد الله بن عائذ بن ثعلبة بن الحارث بن تيم الله بن ثعلبة، وهو الذي أطلق له السبي يوم أوارة؛ ونهار بن توسعة بن تميم بن عرفجة بن عمرو بن حنتم بن عدي بن الحارث بن تيم الله بن ثعلبة بن عكابة؛ وصعير بن كلاب بن عامر بن مالك بن تيم الله بن ثعلبة، كان من فرسان بكر؛ ومن ولده: لسان الحمرة، واسمه حصن بن ربيعة بن صعير بن كلاب؛ والنساب هو عبد الله بن لسان الحمرة؛ وعبيد الله بن زياد بن ظبيان ابن مطر بن الجعد بن قيس بن عمرو بن مالك بن عائش بن مالك بن تيم ابن ثعلبة بن عكابة: قاتل المصعب بن الزبير - رحمه الله - ؛ وكان المصعب قد قتل النابئ بن زياد، أخا عبيد الله المذكور؛ وإلى عائش بن مالك هذا ينتسب العائشيون؛ وأوس بن ثعلبة بن زفر بن عمرو بن أوس بن وديعة بن مالك بن تيم الله بن ثعلبة بن عكابة، ولي بعض خراسان وقتل بناحية هراة.
مضى بنو تيم الله بن ثعلبة بن عكابة بن صعب بن علي بن بكر بن وائل.
بنو ذهل بن ثعلبة
بن عكابة بن صعب بن علي بن بكر بن وائل
ولد ذهل بن ثعلبة: شيبان؛ وعامر؛ وذهل بن ذهل، دخل بنوه في بني ضبة.
بنو عامر بن ذهل بن ثعلبة ولد عامر بن ذهل: معاوية، وثعلبة، وعوف، ومالك، وهو البطاح. فمنهم: عبد الكريم بن أبي العوجاء، الذي صلبة محمد بن سليمان بن علي بن عبد الله بن العباس بالبصرة على الزندقة، وهو من بني عمرو بن ثعلبة بن عامر بن ذهل بن ثعلبة؛ وحسان بن محدوج بن بشر بن خوط بنس عنة بن عتود بن مالك بن الأعور بن مالك بن ثعلبة بن عامر بن ذهل بن ثعلبة، كان صاحب لواء علي - رضي الله عنه - يوم الجمل؛ فقتل؛ فأخذه أخوه حذيفة بن محدوج، فقتل؛ فأخذه عمه الأسود بن بشر، فقتل، فأخذه ابن عمهم عبد بن بشر بن حسان بن خوط بن سعنة، فقتل: فأخذه عمه الحارث بن حسان بن خوط، فقتل؛ فأخذه ابنه عديس بن الحارث بن حسان بن خوط، فقتل؛ فأخذه ابن عمهم زهير بن عمرو بن خوط، فقتل: فتحاماه زهير بن عمرو بن مالك بن ثعلبة بن عامر بن ذهل؛ فأخذه خصفة بن قيس بن مرة بن شراحيل بن عوف بن شعثم الأكبر بن معاوية بن عامر بن ذهل بن ثعلبة، وقال لسائر قومه، وقد سلموا له اللواء: " أما والله لو كان بردتين، ما حبوتموني بهما! " ؛ فضرب بالسيف، فقطع أنفه وبعض " أحد " لحييه، وعاش بعد ذلك زماناً؛ واسمه الشعثم الأكبر: حارثة؛ وأخوه عبد شمس هو الشعثم الأصغر؛ وفيهما يقول مهلهل:
بيوم الشعثمين لقر عيناً ... وكيف لقاء من تحت القبور
ومن بني البطاح، وهو مالك بن عامر بن ذهل بن ثعلبة: بنو كسر، وبنو خيبري ابنا عمرو بن البطاح، وهم باليمامة.
بنو شيبان بن ذهل بن ثعلبة بن عكابة بن صعب ولد شيبان بن ذهل بن ثعلبة: سدوس " بفتح السين؛ وكذلك هي في جميع العرب حاشا في طيء وحدها: فإنهم سدوس بالضم " ؛ ومازن؛ وعلي؛ وعامر؛ وعمرو، وأم هؤلاء الخمسة من بني تغلب، ومالك؛ وزيد مناة: أمهما رقاش بنت ضبيعة بن قيس بن ثعلبة؛ فنسبوا إليها، فهم الرقاشيون. فمنهم: الحضين بن المنذر بن الحارث بن وعلة بن المجالد بن اليثربي بن الريان بن الحارث بن مالك بن شيبان بن ذهل بن ثعلبة، صاحب راية ربيعة كلها لعلي - رضي الله عنه - يوم صفين؛ وفيه يقول علي - رضي الله عنه:
لمن راية سوداء يخفق ظلها ... إذا قيل: " قدمها حضين " تقدما
وطال عمره حتى أدرك إمارة سليمان بن عبد الملك؛ وابنه يحيى بن الحضين كان أثيراً عند بني أمية، قتله أبو مسلم مع المضرمة، وله ابن آخر اسمه غياظ بن الحضين. وقتل أبو مسلم أيضاً الحضين بن يحيى بن الحضين مع اليمانية، يوم قتل علي بن جديع الكرماني، وكان قتله لأبيه مع المضرية، إذ هرب نصر بن سيار، وخرج عبد الله بن يحيى بن الحضين مع إبراهيم بن عبد الله بن الحسن " بن الحسن " بالبصرة. ومن بني سدوس: أبو فيد مؤرخ، صاحب الخليل بن أحمد، واسمه مرثد بن الحارث بن ثور بن حرملة بن علقمة بن عمرو بن سدوس، وهو القائل:
روعت بالبين حتى ما أراع به ... وبالمصائب في أهلي وإخواني
لم يترك الدهر لي علقاً أضن به ... إلا اصطفاه بنأي أو بهجران

وبشير بن معبد، وهو المعروف ببشير بن الخصاصية؛ وكان اسمه زحم؛ فسماه النبي - صلى الله عليه وسلم - بشيراً. ومنهم: خالد بن المعمر بن سلمان بن الحارث بن شجاع بن الحارث بن سدوس بن شيبان، الذي يقال فيه لمعاوية رحمه الله:
معاوي أكرم خالد بن معمر ... فإنك لولا خالد لم تؤمر
وقتادة بن دعامة بن عزيز بن كريم بن عمرو بن ربيعة بن الحارث بن سدوس بن شيبان، الفقيه البصري الأعمى؛ ومجزأة، وشقيق، ابنا ثور بن عفير بن زهير بن كعب بن سدوس؛ وابن أخيهما سويد بن منجوف بن ثور؛ قتل مجزأة أيام عمر - رضي الله عنه - وكان سيداً فاضلاً؛ وساد شقيق بعد ذلك، وكذلك سويد بن منجوف. ومن بني ثعلبة بن سدوس: علباء بن الهيثم، كان سيداً بالكوفة، وهو أول من دعا إلى علي بها.
وذكر الكلبي أن عمران بن حطان من بني سدوس؛ والذي رويناه في نسبه أن عمران بن حطان بن عبد الله الرقاشي كان أبوه من أصحاب أبي موسى الأشعري وعبادة بن الصامت.
ومن بني عمرو بن شيبان بن ذهل بن ثعلبة: أبو داود خالد بن إبراهيم بن عبد الحرمن بن قعبل بن الحارث، أحد النقباء لبني العباس، وهو ولي خراسان بعد أبي مسلم. ومنهم: دغفل النسابة، وهو دغفل بن حنظلة بن يزيد بن عبدة ابن عبد الله بن ربيعة بن عمرو بن شيبان بن ذهل بن ثعلبة؛ والقعقاع بن شور ومطير بن القعقاع بن شور، حكم بجهة الموصل؛ والفقيه الجليل أبو عبد الله أحمد بن محمد بن حنبل بن هلال بن أسد بن إدريس بن عبد الله بن حيان بن عبد الله بن أنس بن عوف بن قاسط بن مازن بن شيبان بن ذهل بن ثعلبة؛ وابناه: عبد الله، قاضي حمص، وصالح، قاضي الثغر؛ وابنه ابنه: زهير بن صالح، محدث؛ وابن أخيه: محمد بن أحمد بن صالح، محدث.
مضى بنو ذهل بن عكابة بن صعب بن علي بن بكر بن وائل.
بنو قيس بن ثعلبة
بن عكابة بن صعب بن علي بن بكر بن وائل
ولد قيس بن ثعلبة بن عكابة بن صعب: ضبيعة: وتيم؛ وثعلبة؛ وسعد. فولد ضبيعة بن قيس بن ثعلبة: مالك: وربيعة، وهو جحدر، وعباد: وسعد؛ رهط الأعشى؛ واسم الأعشى ميمون بن قيس بن جندل بن شراحيل بن عوف بن سعد بن ضبيعة؛ وقيل أيضاً: ميمون بن قيس بن شراحيل بن عوف بن ثعلبة بن سعد بن ضبيعة؛ فأسقط هاهنا جندلاً وزاد ثعلبة.
فمن بني مالك بن ضبيعة: المرقش الأكبر، واسمه عمرو بن سعد بن مالك بن ضبيعة بن قيس بن ثعلبة؛ والمرقش الأصغر، وهو ابن أخي المرقش الأكبر، واسمه ربيعة بن قيس بن سعد بن مالك بن ضبيعة؛ وطرفة الشاعر، وهو طرفة بن العبد بن سفيان بن سعد بن مالك بن ضبعية؛ وله أخ اسمه معبد بن العبد؛ والشاعر عمرو بن قميئة بن سعد بن مالك، وهو أيضاً ابن أخي المرقش الأكبر؛ وابن عمه لحاً عمرو بن مرثد بن سعد بن مالك بن ضبيعة، كان سيداً، وكان له عشرون أبناء ذكور؛ منهم: بشر، ومرثد، والفيض، وذهل؛ أمهم زهيرة بنت عائذ بن عمرو بن ربيعة بن ذهل بن شيبان. ومنهم أيضاً: شرحبيل، ومحمود، وحسان: أمهم ماوية بنت حوي بن سفيان بن مجاشع بن دارم، من بني تيم، وغيرهم؛ ساد منهم ومن بنيهم جماعة، منهم: الحصم صاحب المشركين في الردة، وهو شريح بن ضبيعة بن شرحبيل بن عمرو بن مرثد؛ وعبد عمرو بن بشر بن عمرو بن مرثد؛ وعبادة بن مرثد بن عمرو بن مرثد؛ وصعصعة بن محمود بن عمرو بن مرثد.

ومن بني عباد بن ضبيعة بن قيس بن ثعلبة بن عكابة: الحارث بن عباد، وأخواه عمرو، وجرير، وابنه بجير بن الحارث، المقتول في حرب بكر وتغلب وقيل: بل هو ابن عمرو بن عباد. ومن بني جرير بن عباد الجريري المحدث. ومن بني ربيعة، وهو جحدر بن ضبيعة: مالك بن مسمع بن شهاب بن قلع بن عمرو بن عباد بن جحدر بن ضبيعة؛ لبنيه وبني إخوته بالبصرة عدد وثروة؛ وأخواه مقاتل بن مسمع، وكان فارساً؛ وعامر بن مسمع، وكان جباناً؛ وابناه: الجبار، ومالك، ابنا مقاتل بن مسمع، قتلهما يزيد بن المهلب إذ قام بالبصرة؛ فولد مالك بن مسمع: مسمع، يكنى أبا سيار؛ وسفيان بن مالك؛ فولد مسمع بن مالك بن مسمع: عبد الملك، ومالك، قتلهما معاوية بن يزيد بن المهلب إذ بلغه قتل أبيه؛ فولد عبد الملك بن مسمع بن مالك بن مسمع: شيبان؛ وشهاب؛ ومسمع، لقبه كردين؛ وغسان؛ وعامر النسابة، بنو عبد الملك؛ قام شهاب ومسمع مع إبراهيم بالبصرة؛ وولد شيبان بن عبد الملك بن مسمع بن مالك بن مسمع: عبد الله بن شيبان، خرج مع إبراهيم بالبصرة، وولد مالك بن مسمع بن مالك بن مسمع: عون؛ ومسمع، يكنى أبا سيار، ابنا مالك، خرجا مع إبراهيم أيضاً. ومن ولد مسمع هذا: الأمير المسمعي صاحب فارس، وهو إبراهيم بن عبد الله بن إبراهيم بن جعفر بن عبد الملك بن مسمع بن مالك بن مسمع بن شهاب بن قلع. وولد سفيان بن مالك بن مسمع؛ محمد بن سفيان؛ فولد محمد بن سفيان: محمد.
وبنو مطروح كانوا بقرطبة، بيت لها نباهة. لم يبق منهم إلا محمد بن خلف بن محمد بن عبد العزيز بن محمد بن يوسف بن مطروح بن أبي السيراء عبد العزيز بن عبد الله بن مهران بن عيد بن واثلة بن زيد بن ربيعة بن سعد بن مالك بن تيم بن قيس بن ثعلبة بن عكابة، وبنوه: أحمد، وعبد الله، وإسماعيل وهم بأونبة من لبلة.
مضى بنو قيس بن ثعلبة بن عكابة بن صعب بن علي بن بكر بن وائل.
بنو شيبان بن ثعلبة
بن عكابة بن صعب بن علي بن بكر بن وائل
ولد شيبان بن ثعلبة بن عكابة: ذهل، وتيم، وثعلبة، وعوف، وهم بنو الشقيقة، دخلوا في بني أخيهم ثعلبة بن شيبان؛ وليس في بني تيم بن شيبان كبير اشتهار. ومن بني ثعلبة بن شيبان: مصقلة بن هبيرة بن شبل بن يثربي بن امرئ القيس بن ربيعة بن مالك بن ثعلبة بن عكابة بن صعب، وأخوه نعيم بن هبيرة.
بنو ذهل بن شيبان بن ثعلبة وفيهم البيت والعدد. ولد ذهل بن شيبان: مجلم؛ ومرة؛ وأبو ربيعة؛ والحارث؛ ومازن؛ وعبد غنم؛ وعوف؛ وعمرو؛ وشيبان. ولده بنجران، ليس في ولد عوف وعبد غنم وعمرو كبير اشتهار؛ ولهم عدد جم.
بنو محلم بن ذهل بن شيبان
ولد محلم بن ذهل: عوف بن محلم، الذي يقال له: " لا حر بوادي عوف " ؛ وعمرو بن محلم؛ وربيعة، وأبو ربيعة، ابنا محلم وثعلبة بن محلم، رهط سكين الخارجي.
فمن بني عمرو بن محلم: ثور بن الحارث بن عمرو بن محلم بن ذهل، وهو أخو آكل المرار لأمه؛ ومن ولد ثور المذكور: البطين الخارجي، الذي كان مع شبيب. ومن بني ربيعة بن محلم: الضحاك بن قيس بن الحصين بن عبد الله بن ثعلبة بن زيد مناة بن أبي عمرو بن عوف بن ربيعة بن محلم بن ذهل الخارجي الذي بايعه مائة وهشرون ألف مقاتل على مذهب الصفرية، وملك الكوفة وغيرها، وبايعه بالخلافة وسلم عليه بها جماعة من قريش، منهم: عبد الله بن أمير المؤمنين عمر بن عبد العزيز، وسليمان بن أمير المؤمنين هشام بن عبد الملك، وغيرهما؛ وفي ذلك يقول شاعر الخوارج:
ألم تر أن الله أظهر دينه ... وصلت قريش خلف بكر بن وائل
وقتله مروان بن محمد.
وولد عوف بن محلم: أبو عمرو؛ ومالك؛ وأم أناس، تزوجها عمرو بن آكل المرار؛ فولدت له الحارث المالك: أمهم من بني تغلب؛ ومن ولده: عمرو بن عوف بن أبي عمرو " بن عوف " بن محلم: أمه جماعة بنت همام بن مرة؛ ومنهم: معديكرب بن سلامة بن ثعلبة بن أبي عمرو بن عوف بن محلم، لم يأته قط أسير إلا فكه.
مضى بنو محلم بن ذهل بن شيبان.
بنو الحارث بن ذهل بن شيبان

منهم: هلال بن علاقة بن كريب بن راشد بن غيرة بن مالك بن محلم بن سيار بن أبي عمرو بن الحارث بن ذهل بن شيبان، كان جد جد جده: محلم بن سيار بن أبي عمرو، قد قتله رجل من طي كان يسك بعين التمر؛ تم نزل على ذلك الطائي على سبيل الاستضافة الممكا بن عمير بن جندب بن عمرو بن الحارث بن ذهل بن شيبان، وكل واحد منهما لا يعرف الآخر، ووالد الممكا المذكور ووالد محلم بن سيار المقتول، ابنا أخوين، يجتمعان في الحارث بن ذهل بن شيبان؛ فذبح له الطائي، وأطعمه، وسقاه، فبينا هما يشربان، إذ تذاكرا السيوف؛ فأخرج الطائي سيفه، وقال: " بهذا السيف، والله، قتلت محلم بن سيار! " فقال الممكا: " هاته! " فأعطاه إياه؛ فهزه؛ ثم ضرب به رأس الطائي، فندر في الإناء الذي بين أيديهما، ثم هرب. ومن بني الممكا هذا: الخارجي المشهور البرذون بن البغل بن الممكا. وعمرو بن الحارث بن ذهل بن شيبان، جد أبي الممكا هذا، هو الذي قتل كليب بن ربيعة، مع جساس بن مرة بن ذهل، الذي فيه كانت حرب بكر وتغلب؛ وفيه يقول المهلهل:
قتيل ما قتيل المرء عمرو ... وجساس بن مرة ذو ضرير
مضى بنو الحارث بن ذهل بن شيبان.
بنو أبي ربيعة بن ذهل
بن شيبان
منهم: المزدلف، واسمه عمرو بن أبي ربيعة بن ذهل، سمي المزدلف لأنه قال لهم يوم التحاليق: " يا بني بكر! ازدلفوا مقدار رميتي برمحي هذا " ، وأمه: هند صائدة النعام، وذلك أنها كانت امرأة جزلة عاقلة سديدة، فكانت يوماً والحي خلوف، فإذا بخيط نعام، فركبت فرس أبيها، وصادت عدة من النعام؛ وهي بنت عاصم بن مالك بن تيم الله بن ثعلبة بن عكابة بن صعب. فولد عمرو بن أبي ربيعة بن ذهل بن شيبان: حارثة ذو التاج، كان على بني بكر يوم أوارة، إذا قتلوا المنذر بن ماء السماء. ومن ولد حارثة ذي التاج هذا: المبلد الخارجي أيام أبي جعفر المنصور؛ وهانئ بن مسعود، الذي هاج القتال بين بني بكر وبين بني تميم وضبة والرباب يوم ذي قار؛ والزعوم بنت إياس بن شعبة بن هانئ بن قبيصة بن هانئ بن مسعود بن عامر بن عمرو بن أبي ربيعة، تزوجها عبيد الله بن زياد بن ظبيان، فولدت له، ثم هلك عنها، فخلف عليها عبد الرحمن بن المنذر بن الجارود؛ فولدت له عبد الكريم، وعبد الرحمن، ومحمداً، وخلفاً؛ ثم خلف عليها محمد بن المهلب بن أبي صفرة. ثم طلقها؛ فخلف عليها قتيبة بن مسلم، فولدت له سلم والحجاج ابني قتيبة؛ ثم خلف عليها بعده عبد الله بن إياس بن أبي مريم الحنفي. ومنهم: مفروق، واسمه النعمان بن عمرو الأصم بن قيس بن عامر بن عمرو بن أبي بن أبي ربيعة بن ذهل بن شيبان، وهو الذي قتل الربيع بن زياد في بيته. ومنهم: أعشى بني أبي ربيعة، وهو عبد الله بن خارجة بن حبيب بن قيس بن عمرو بن أبي ربيعة، الشاعر.
مضى بنو أبي ربيعة بن ذهل بن شيبان.
بنو مرة بن ذهل
بن شيبان بن ثعلبة
ولد مرة بن ذهل بن شيبان؛ همام: أمه أسدية؛ وجساس، قاتل كليب التغلبي: أمه تميمية من بني عمرو بن سعد بن زيد مناة بن تميم؛ ونضلة: أمه من بني أبي مالك بن عكرمة بن خصفة بن قيس عيلان؛ وسعد؛ ودب؛ وكسر؛ وبجير؛ وجندب؛ وسيار؛ والحارث، يعرفون ببني هند، وهي أمهم، وهي من بني تغلب.
فمن بني سعد بن مرة بن ذهلك المثنى بن حارثة بن سلمة بن ضمضم بن سعد بن مرة بن ذهل، أول من حارب الفرس أيام أبي بكر - رضي الله عنه - وهو قاتل مهران؛ وحوشب بن زيد بن الحارث بن يزيد بن رويم بن عبد الله بن سعد بن مرة بن ذهل، ولي شرطة الحجاج؛ وابنه العوام بن حوشب المحدث؛ وقتل يزيد بن رويم المذكور سليك بن السلكة؛ ومن ولده: علي بن الفضل بن حوشب، الذي ساد بإصبهان أيام بني العباس؛ ومنهم: عدي بن الحارث بن رويم بن عبد الله بن سعد بن مرة بن ذهل، ولاه علي - رضي الله عنه - بهرسير ومنهم: بنو مكحول بن الخندق بن أسود بن عبد الله بن البراء بن سعد بن مر بن ذهل، وهم بيت بني هند بالبادية.
ومن ولد دب بن مرة بن ذهل: عمران بن مرة بن الحارث بن مرة بن دب ابن مرة بن ذهل، كان رئيساً؛ ومنهم: بنو أفار بن دب، لهم عدد.
وأما ولد سيار، وجندب، وكسر، وبجير، ونضلة، فقليل.
بنو جساس بن مرة
بن ذهل بن شيبان بن ثعلبة
ولد جساس بن مرة: شهاب، ولأي، والفزر، وماعز؛ وعبد عدي؛ منهم: القائم بأمر أحمد بن عيسى بن الشيخ.

بنو همام بن مرة
بن ذهل
ولد همام بن مرة، وفيه البيت، والعدد: الأسعد، ومرة، والحارث، وعوف: أمهم من بني تغلب؛ وعمرو: أمه من بني الحارث بن كعب؛ وأبو عمرو، وثعلبة، وعائشة، ومازن، وعبد الله: أمهم من بني قيس بن ثعلبة بن عكابة. منهم: بنو الشقيفة، وهم بنو سيار وسمير وعبد الله وعمرو بني الأسعد بن همام، نسبوا إلى أمهم، وهي الشقيقة بنت عباد بن عمرو بن ذهل بن شيبان؛ ومنهم: يزيد بن مسهر بن أصرم بن ثعلبة بن الأسعد بن همام بن مرة؛ ومنهم: بنو مرة بن الحارث بن همام، وهم بخراسان؛ ولبني عمرو بن الحارث بن همام عدد، منهم: عبد الله ذو الجدين بن عمرو بن الحارث بن همام؛ وبسطام بن قيس بن مسعود بن قيس بن خالد بن عبد الله ذي الجدين بن عمرو بن الحارث بن همام؛ وابنه زيق بن بسطام، والد حدراء التي تزوجها الفرزدق، وبها يشبب؛ وبجاد بن قيس، أخو بسطام بن كعب بن قيس؛ وابنه قيس بن بجاد؛ وهدبة الخارجي، واسمه حريث بن إياس بن حنظلة بن الحارث بن قيس بن خالد بن عبد الله ذي الجدين.
ومن بني مرة بن همام بن مرة بن ذهل: الصلب، وهو عمرو بن قيس بن شراحيل بن مرة بن همام بن مرة بن ذهل؛ مفروق، واسمه الحارث بن الصلب وهو عمرو بن قيس بن شراحيل المذكور آنفاً؛ وابن أخيه الحوفزان واسمه الحارث بن شريك بن الصلب؛ ومعن بن زائدة بن عبد الله بن مطر بن شريك ابن الصلب؛ وبنوه عبد الله، والفضل، وزائدة؛ أخذ زائدة هذا في الزندقة أيام المهدي، هو وداود بن روح بن حاتم بن قبيصة بن المهلب، فتابا وأطلقا؛ وابن أخيه القائد أيام بني العباس: يزيد بن مزيد بن زائدة بن عبد الله بن مطر؛ وابنه القائد المشهور خالد بن يزيد الذي يرثيه حبيب بقوله:
الله أنى خالد بعد خالد
وآخر اسمه محمد، ولي أرمينية بعد أبيه يزيد بن مزيد، وهو ابن عشرين سنة؛ وعبيد الله، وأحمد، وأسد، بنو يزيد بن مزيد، كلهم قواد لهم رياسة؛ وكان لخالد بن يزيد من الولد: محمد، وعلي، وأحمد، ويزيد، كانوا أيضاً قواداً، اتصلت الرياسة فيهم من أول أيام مروان بن محمد، ثم جميع دولة بني العباس، إلى آخر أيام المعتضد. وذكر القاضي أحمد بن كامل، صاحب أبي جعفر الطبري، أن دار خالد بن يزيد بن مزيد بيعت في أيام المطيع بعد إدبار بغداد والدولة بعشرة آلاف درهم. قال: ولو بيع بهذا الثمن مساميرها، لكان من الغبن بحيث يباع الشيء المسروق. قال: وكان فيها مسجد كبير لصلاة خدمه وحشمه داخل الدار. قال: وكان في أقسام دورها أزيد من مائة بئر. ولله الأمر من قبل ومن بعد. والخارجي المشهور شبيب بن يزيد بن نعيم بن قيس بن الصلت ابن قيس المذكور؛ وكان أبوه من مهاجرة الكوفة؛ وولد شبيب سنة 26 يوم النحر؛ وأمه جهيزة، التي يضرب بها المثل، فيقال: " أحمق من جهيزة " : أمه من سبي سلمان بن ربيعة أيام عثمان - رضي الله عنه - وذلك أنها لما تحرك شبيب في بطنها، قالت: " أحسن في بطني شيئاً ينقر " ؛ وابنه الصحاري بن شبيب، وبه كان يكنى شبيب، خرج أيضاً أيام خالد بن عبد الله القسري.
ومن موالي بني مازن بن همام بن مرة، كان أبو عثمان بكر بن محمد المازني النحوي البصري المشهور؛ وقيل: بل من موالي بني مازن بن ذهل بن شيبان.
مضى بنو شيبان.
وتم الكلام في جميع ربيعة بن نزار. ومضى بنو نزار بن معد.
ولد إياد بن معد
ولد إياد بن معد: زهر؛ ودعمي؛ ونمارة. فمن قبائل زهر: حذاقة ابن زهر؛ والشليل بن زهر؛ وصبح بن زهر.
ومن قبائل دعمي: برد بن أفصى بن دعمي؛ ويقدم بن أفصى بن دعمي.

ومن قبائل نمارة: الطماح بن نمارة. ودارهم بالمشرق الجزيرة، وبالأندلس قرمونة ولبلة. منهم: كعب بن مامة الجواد بن عمرو بن ثعلبة بن إياد؛ وقس بن ساعدة بن عمرو بن شمر بن عدي بن مالك بن أيدعان بن النمر بن وائلة بن الطمثان بن عوذ مناة بن يقدم بن أفصى بن دعمي بن إياد، الحكيم المشهور؛ وأبو داود الشاعر، واسمه جارية بن الحجاج؛ وقيل: هو حنظلة بن الشرقي؛ والقاضي المعتزلي أحمد بن محمد بن أبي داود - واسم أبي داود فرج، وقيل دعمي - بن جرير بن عبد الله بن عباد بن سلام بن مالك بن لخن بن قنص بن منعة بن برجان بن الدوس بن الدئل بن حذاقة بن زهر " بن إياد " بن نزار؛ وكان له بنون عشرة: محمد، وهو أبو الوليد؛ والعباس أبو حذافة؛ وهارون أبو الجهم؛ وجرير أبو مالك؛ وعبد الله؛ وأبو مضر؛ وأبو إياد؛ وأبو داود؛ وابنان، لا أقف على اسميهما.
ذكر يعقوب بن إسحاق الكندي أنه سمع القاضي ابن أبي داود يقول: استتر عبد الرحمن بن معاوية بن هشام، صاحب الأندلس، عند جدي بقنسرين أربعة أشهر، أيام قتل قومه، في أول دولة بني العباس.
مضى إياد بن معد.
بنو عك ببن عدنان
وقد قيل: بنو عك بن الديث بن عدنان. منهم: غافق بن الشاهد بن علقمة بن عك؛ ودارهم بالأندلس معروفة باسمهم، في الجوف في شمال قرطبة. منهم: بنو أسلم " بضم اللام " ابن القيانة بن غافق؛ ومنهم كان أمير الأندلس عبد الرحمن بن عبد الله بن مخش بن زيد بن جبلة بن ظهير بن العائذ بن عائذ بن غاف بن الشاهد بن علقمة بن عك؛ وله عقب قد خمل، بمرنيانة الغافقيين بقرب إشبيلية، على النهر الأكبرز مضت عك بن عدنان.
وانقضى الكلام في جميع ولد عدنان. والحمد لله رب العالمين.


ولد قحطان

جمهرة أنساب العرب

ولد قحطان
اليمانية
اليمانية كلها راجعة إلى ولد قحطان؛ ولا يصح ما بعد قحطان. فولد قحطان: لأي؛ وجابر؛ والمتلمس؛ والعاصي؛ وغاشم؛ والمتغشمر؛ وغاضب؛ ومعزز؛ ومنيع؛ والقطامي؛ لم يعقب منهم أحد؛ وظالم؛ ونباتة، دخل بنوه في الرحبة من حمير؛ والحارث. فولد الحارث هذا: فهم، يقال لهم الأقيون، وهم رهط حنظلة بن صفوان نبي الرس، " والرس ما بين نجران إلى اليمن ومن حضرموت إلى اليمامة " ؛ ويعرب.
فولد يعرب: يشجب بن يعرب بن قحطان، وفيهم الجمهرة والعدد؛ وحيدان؛ وجنادة؛ ووائل؛ وكعب. فولد يشجب: سبأ، وهو عامر؛ فولد سبأ: كهلان؛ والعرنجج، وهو حمير؛ وفيهما العدد والجمهرة؛ وزيدان؛ وعبد الله؛ والنعمان؛ والمولود؛ ويشجب؛ ورهم؛ وشداد؛ وربيعة. فولد زيدان: نجران، فيه سميت نجران. وأما عبد الله والنعمان والمولود ويشجب ورهم وشداد وربيعة، فبنوهم هم السبائيون، ليس لهم نسب يذكر دون سبأ.
بنو كهلان بن سبأ
فولد كهلان بن سبأ: زيد. فولد زيد بن كهلان بن عامر، وهو سبأ، بن يشجب بن يعرب بن قطحان: عريب، ومالك.
ولد مالك بن زيد
بن كهلان بن سبأ
ولد مالك بن زيد بن كهلان: الخيار؛ ونبت.
ولد نبت بن مالك بن زيد بن كهلان بن سبأ ولد نبت بن مالك: الغوث. فولد الغوث: أدد، وهو الأزد؛ وعمرو. فمن ولد عمرو: خثعم، وبجيلة.
بنو الأزد بن الغوث بن نبت بن مالك بن زيد بن كهلان بن سبأ ولد الأزد؛ مازن، ونصر، وعمرو، وعبد الله، والهنو، وقدار. والأهيوب.
بنو مازن بن الأزد
فولد مازن بن الأزد: عمرو، وعدي، وكعب، وثعلبة.
بنو ثعلبة بن مازن بن الأزد
فولد ثعلبة بن مازن: عامر، وامرؤ القيس، وكرز.
ولد امرئ القيس بن ثعلبة بن مازن بن الأزد فولد امرئ القيس بن ثعلبة: حارثة الغطريف. فولد حارثة الغطريف: عامر ماء السماء، والتوأم، وعدي.
ولد عامر ماء السماء
بن حارثة الغطريف بن امرئ القيس بن ثعلبة بن مازن بن الأزد

فولد عامر ماء السماء: عمران الكاهن؛ لم يعقب؛ وعمرو مزيقياء. فولد عمرو مزيقياء بن عامر ماء السماء بن حارثة الغطريف: ذهل بن عمرو، وهو وائل، وقع ولده في نجران. فمنهم: إلياء، أسقف نجران؛ ووادعة بن عمرو، دخل في همدان؛ وعمران بن عمرو؛ وحارثة لن عمرو، وقيل: من ولده خزاعة؛ وبارق؛ وجفنة بن عمرو، من ولده: آل جفنة، والحارث المحرف؛ وثعلبة العنقاء بن عمرو، من ولده الأوس والخزرج؛ وأبو حارثة بن عمرو؛ ومالك بن عمرو، وكعب بن عمرو. وشربوا كلهم من ماء غسان: فكل ولد عمرو بن عامر يدعون غسان، ولم يشربوا من ذلك الماء. فغسان هم: بنو الحارث، وجفنة، ومالك، وكعب، بني عامر مزيقياء فقط.
وهذا نسب الأنصار
رضي الله عنهم
وهم من ولد ثعلبة بن عمرو مزيقياء بن عامر ماء السماء بن حارثة الغطريف ابن امرئ القيس بن ثعلبة بن مازن بن الأزد، فولد ثعلبة بن عمرو: حارثة. فولد حارثة بن ثعلبة: الأوس، والخزرج، أمهما قيلة بنت الأرقم بن عمرو بن جفنة بن عمرو مزيقياء.
بنو الأوس بن حارثة
بن ثعلبة بن عمرو مزيقياء
ولد الأوس بن حارثة: مالك. فولد مالك بن الأوس بن حارثة بن ثعلبة بن عمرو مزيقياء: عوف بن مالك بن الأوس، وهم أهل قباء: وعمرو بن مالك بن الأوس، وهو النبيت؛ ومرة بن مالك بن الأوس، وهم الجعادرة؛ وجشم بن مالك بن الأوس؛ وامرؤ القيس بن مالك بن الأوس: أمهم كلهم هند بنت الخزرج أخي الأوس.
بنو عوف بن مالك
بن الأوس بن حارثة
وهم أهل قباء. ولد عوف بن مالك بن الأوس: عمرو بن عوف؛ والحارث ابن عوف، دخل في بني أمية بن زيد.
بنو عمرو بن عوف بن مالك بن الأوس فولد عمرو بن عوف. عوف، وثعلبة، وحبيب، ووائل، ولوذان؛ كان بنو لوذان هؤلاء يدعون في الجاهلية ببني الصماء؛ فسماهم رسول الله، صلى الله عليه وسلم: بني السميعة.
فولد عوف بن عمرو بن عوف بن مالك: مالك، وكلفة، وحنش؛ دخل بنو حنش في بني ضبيعة بن زيد. فولد مالك بن عوف بن عمرو بن " عوف بن " مالك بن الأس: زيد، بطن ضخم ينقسم على بطون؛ وعزيز؛ ومعاوية، بطن، ليس يسكنون بقباء. فولد زيد بن مالك بن عوف بن عمرو بن عوف بن مالك بن الأوس: ضبيعة بن زيد، بطن: وأمية بن زيد، بطن؛ وعبيد بن زيد، بطن. فمن بني ضبيعة بن زيد بن مالك بن عوف بن عمرو بن عوف بن مالك بن الأوس: عبيد الله، رئيس الأنصار يوم الحرة، بن حنظلة غسيل الملائكة بن أبي عامر الفاسق، واسمه عبد عمرو، بن صيفي بن النعمان بن مالك بن أمية بن ضبيعة بن زيد، قتل يومئذ - رحمه الله - هو وثمانية من ولده. ومن بقيتهم: بنو ربيع بن محمد بن ربيع بن سليمان بن ربيع بن إبراهيم بن سليمان بن متوكل بن طاهر بن عبد الله بن عبد السلام بن عبد الله بن حنظلة غسيل الملائكة، كانوا بقرطبة يتولون الأهراء؛ وسكناهم بمقبرة بني العباس في الجانب الشرقي؛ ومنهم: حمي الدبر عاصم بن ثابت بن أبي الأقلح، واسم أبي الأقلح قيس، بن عصمة بن النعمان بن مالك بن أمية بن ضبيعة بن زيد؛ وابنته جميلة أم عاصم بن عمر بن الخطاب؛ وابن ابنه الشاعر الأحوص، وهو عبد الله بن محمد بن عبد الله بن حمي الدبر عاصم بن ثابت؛ وبباجة: آل حفص بن أحمد بن همار بن جبير بن يوسف بن ثعلبة بن يزيد بن ثعلبة بن أوس بن عبد الله بن محمد بن حمي الدبر عاصم بن ثابت - رضي الله عنه - ؛ وعامر بن ثابت أخو حمي الدبر، هو الذي ضرب عنق عقبة بن أبي معيط؛ ومعاوية بن إسحاق بن زيد بن حارثة بن مجمع بن العطاف بن ضبيعة بن زيد، قتل مع زيد بن علي بالكوفة؛ ومعتب بن قشير بن مليل بن زيد بن العطاف بن ضبيعة. ومنهم عمير بن معبد بن الأزعر بن زيد بن العطاف بن ضبيعة، بدري. ومنهم، ممن لم يوصل نسبه: أبو سفيان بن الحارث بن قيس بن يزيد، من شهداء أحد؛ وقيس بن زيد؛ ومالك بن أمية، وهما أيضاً من شهداء أحد - رضي الله عنهم - ؛ وبجاد بن عثمان بن عامر، عد من أهل مسجد الضرار.

ومن بني أمية بن زيد بن مالك بن عوف بن عمرو بن عوف بن مالك بن الأوس: أبو لبابة، واسمه بشير؛ وأخواه مبشر، ورفاعة، بنو عبد المنذر بن زنبر بن زيد بن أمية بن زيد بن مالك، بدريون. ومن ولده: الحجاج بن الحسين بن السائب بن أبي لبابة، قتل يوم قديد؛ وسعد بن عبيد بن النعمان بن قيس بن عمرو بن زيد بن أمية بن مزيد بن مالك، بدري؛ وعويمر بن ساعدة بن عائش بن قيس بن زيدبن أمية بن زيد بن مالك، بدري، قتل يوم أحد، وقيل: مات أيام عمر. ومن ولده: الشاعر السري بن عبد الرحمن بن عتبة بن عويمر بن ساعدة؛ وعويمر بن سعد بن شهيد بن عمرو بن زيد بن أمية بن زيد بن مالك، له صحبة، وولاه عمر فلسطين. ومنهم أيضاً: ثعلبة بن حاطب، بدري؛ ورافع بن عنجدة بدري؛ ووديعة بن ثابت، من أهل مسجد الضرار.
ومن بني عبيد بن زيد بن مالك بن عوف بن عمرو بن عوف بن مالك بن الأوس: أنيس بن قتادة بن ربيعة بن خالد بن الحارث بن عبيد بن زيد، بدري وكلثوم بن الهدم بن امرئ القيس بن الحارث بن زيد بن عبيد بن زيد بن مالك، نزل عليه رسول الله - صلى الله عليه وسلم - بقباء؛ وخالد بن حزام، أحد بناء مسجد الضرار؛ وبشر، ورافع، من أهل الضرار أيضاً.
مضى بنو زيد بن مالك بن عوف بن عمرو بن عوف بن مالك بن الأوس.
بنو أخيه عزيز بن مالك بن عوف منهم: جرول بن مالك بن عمرو بن عزيز بن مالك؛ وابنه زرارة بن جرول، كان ممن قام على عثمان - رضي الله عنه - فهدم بسر بن أرطاة داره بالمدينة.
مضى بنو عزيز بن مالك بن عوف.
بنو أخيه معاوية بن مالك بن عوف منهم: جبر بن عتيك بن الحارث بن قيس بن هيشة بن الحارث بن أمية ابن معاوية بن مالك، بدري؛ وابنه أبو عبس بن جبر؛ وابن عمهما، حاطب بن قيس بن هيشة بن الحارث، وفيه كانت حرب حاطب؛ وأبو الربيع عبد الله بن عبد الله بن ثابت بن قيس بن هيشة، له صحبة محمودة.
مضى بنو مالك بن عوف بن عمرو بن عوف بن مالك بن الأوس.
بنو أخيه كلفة بن عوف بن عمرو بن عوف ولد كلفة بن عوف: جحجبا بن كلفة، بطن. فولد جحجبا: الحريش ومجدعة، والأصرم، وكعب، وعمرو، وعامر. منهم: أحيحة بن الجلاح بن الحريش بن جحجبا بن كلفة بن عوف؛ ومن ولده المنذر بن محمد بن عقبة بن أحيحة بن الجلاح، بدري، قتل يوم بئر معونة؛ ومنهم: عبد الرحمن بن أبي ليلى بلال بن بليل بن أحيحة بن الجلاح. تابعي؛ وابناه عيسى، المحدث ومحمد، قاضي الكوفة؛ شهد أبو ليلى صفين مع علي في سبعة من ولده؛ وكان له أزيد من عشرة ذكور، منهم: عبد الله بن أبي ليلى، كان له ولد اسمه المختار بن عبد الله؛ ولعيسى بن عبد الرحمن بن أبي ليلى ابن اسمه عبد الله، محدث، تزوج بنت القاضي محمد بن عبد الرحمن بن أبي ليلى؛ فولدت له ابناً اسمه عبد الرحمن، ولقبه عبيد؛ ولي قضاء الكوفة هو وابنه بكر بن عبد الرحمن. ومن ولد القاضي محمد بن عبد الرحمن بن أبي ليلى: محمد بن عمران القاضي المذكور؛ وكانت للقاضي محمد بن عبد الرحمن ابنة اسمها حمادة، روى عنها الحديث؛ وعمتاه: أم بكر، وآمنة، بنتا أبي ليلى. روى عنهما الحديث؛ وعبد الله بن عيضا بن عمرو بن بلال بن بليل بن أحيحة بن الجلاح، جد الناسك العمري لأمه؛ وخبيب بن عدي بن مالك بن عامر بن مجدعة بن جحجبا بن كلفة، المصلوب بالتنعيم - رضي الله عنه - ؛ ومعن بن فضالة بن عبيد بن نافذ بن صعيبة بن الأصرم بن جحجبا، ولي اليمن؛ وعباد بن الحارث بن عدي بن الأسود بن الأصرم، قتل يوم اليمامة شهيداً، رضي الله عنه.
مضى بنو كلفة بن عوف بن عمرو بن عوف بن مالك بن الأوس.
بنو أخيه حنش بن عوف بن عمرو بن عوف منهم: سهل وعثمان ابنا حنيف بن واهب بن العكيم بن ثعلبة بن مجدعة بن الحارث بن عمرو، وهو بحزج، بن حنش بن عوف بن عمرو بن عوف بن مالك بن الأوس، لهما صحبة فاضلة؛ وكان أخوهما عباد بن حنيف يتهم بالنفاق؛ ولي عثمان البصرة لعلي. وكان لسهل ابن اسمه أسعد، يكنى أبا أمامة، محدث؛ له من الولد محمد، وعبد الله، وسهل، بنو أبي أمامة بن سهل؛ وأبو بكر بن عثمان بن سهل بن حنيف، محدث أيضاً؛ وحكيم وعباد، ابنا حكيم بن عباد بن حنيف.
مضى بنو عوف بن عمرو بن عوف بن مالك بن الأوس.
بنو أخيه ثعلبة بن عمرو بن عوف بن مالك بن الأوس

منهم: عبد الله، أمير الرماة يوم أحد، وأخوه خوات، ابنا خبير بن النعمان بن أمية بن البرك بن امرئ القيس بن ثعلبة بن عمرو بن عوف: وعمها الحارث بن النعمان بن أمية، بدري؛ استشهد عبد الله يوم أحد؛ وكان خوات من فضلاء الصحابة، وهو كان صاحب ذات النحيين الهذلية في الجاهلية؛ وكان شاعراً، ومن ولده: خوات بن صالح بن خوات بن جبير، محدث؛ وابن عمه لحاً: خوات بن بكير بن خوات بن جبير، من أصحاب محمد بن عبد الله بن الحسن بن الحسن القائم بالمدينة؛ وابن عمهما: عاصم بن قيس بن ثابت بن النعمان بن أمية بن البرك، بدري؛ وعماه: أبو ضياح بن ثابت، وأبو حية بن ثابت، بدريان؛ وابن أخيهما: سالم بن عمر بن ثابت، بدري.
بنو أخيه لوذان بن عمرو بن عوف بن مالك بن الأوس منهم: صيفي بن ساعدة بن عبد الأشهل بن مالك بن لوذان بن عمرو بن عوف، توفي - رحمه الله - بالكديد، فكفنه رسول الله - صلى الله عليه وسلم - ودفنه هنالك.
مضى بنو لوذان بن عمرو بن عوف بن مالك بن الأوس.
بنو أخيه حبيب بن عمرو بن عوف بن مالك بن الأوس منهم: خلاد، وأخواه جلاس، والحارث، بنو سويد بن الصامت بن خالد بن عطية بن حوط بن حبيب بن عمرو بن عوف بن مالك بن الأوس: خلاد من الفضلاء؛ وأخوه جلاس كانت له نزعة، ثم حمد أمره إلى أن مات؛ وكان الحارث منافقاً، وهو قاتل المجذر بن ذياد البلوى غيلة؛ فقتله رسول الله - صلى الله عليه وسلم - قوداً؛ وقد قيل إنه تبرأ عند القتل من النفاق، وقال: " يا رسول الله، والله ما قتلت المجذر شكاً في ديني، ولا نفاقاً؛ ولكني لما رأيت قاتل أبي لما أتمالك أن قتلته " . وكان المجذر قتل في حرب بعاث سويد بن الصامت؛ فلما كان يوم أحد، اغتاله الحارث بن سويد فقتله؛ ولم يعرف بذلك أحد من ولد آدم إلى أن نزل جبريل عليه السلام بذلك على رسول الله صلى الله عليه وسلم؛ فنهض رسول الله - صلى الله عليه وسلم - إلى قباء، فاجتمع إليه بنو عمرو ابن عوف، فأتى الحارث في جملتهم، وعليه حلة له، فأمر رسول الله - صلى الله عليه وسلم - بعض الأنصار بضرب عنقه، فقال الحارث: وفيم يا رسول الله؟ فقال: " لقتلك المجذر بن ذياد " فما زاد كلمة على أن قام ومد عنقه، وحينئذ قال ما ذكرنا، واعترف.
قال علي: وهذا لا يجوز غيره، لأنه شهد يوم أحد، ولم يشهد أحداً منافق.
ومن حلفاء بني عمرو بن عوف: طلحة بن البراء بن عمير بن وبرة بن ثعلبة بن غنم بن سري، مات غلاماً - رضي الله عنه - وهو مذكور في بلي.
مضى بنو عمرو بن عوف بن مالك بن الأوس. وتم بذلك الكلام في بني عوف بن مالك بن الأوس.
بنو عمرو بن مالك بن الأوس، وهم النبيت فولد عمرو بن مالك بن الأوس بن حارثة: الخزرج بن عمرو، وعامر بن عمرو. فولد الخزرج بن عمرو بن مالك: الحارث، وكعب، وهو ظفر، وهو بطن. فولد الحارث بن الخزرج بن عمرو بن مالك بن الأوس: جشم، وحارثة، بطن. فولد جشم: عبد الأشهل، بطن ضخم، وزعوراء، بطن، وهم أهل راتج؛ وعمرو؛ والحريش.
بنو عبد الأشهل بن جشم
بن الخزرج بن عمرو بن مالك بن الأوس بن حارثة

منهم: سعد بن معاذ بن النعمان بن امرئ القيس بن زيد بن عبد الأشهل بن جشم، وهو - رضي الله عنه - الذي اعتز عرش الرحمن - عز وجل - لموته، بدري، من شهداء يوم الخندق؛ وله عقب؛ وأخوه عمرو بن معاذ، بدري، من شهداء أحد؛ وأخوهما زيد بن معاذ، شهد قتل كعب بن الأشرف؛ وابن أخيهم الحارث بن أوس بن معاذ، بدري، من شهداء أحد. ومن ولد سعد بن معاذ: مروان بن واقد بن عمرو بن سعد بن معاذ؛ والحصين بن عبد الرحمن بن امرئ القيس بن زيد بن عبد الأشهل، بدري، من شهداء أحد؛ وابن عمه لحاً زياد بن السكن بن رافع بن امرئ القيس، من شهداء أحد: وابنه عمار بن زياد، من شهداء بدر - رضي الله عن جميعهم - ؛ وابن عمهم: سماك بن عتيك بن امرئ القيس بن زيد بن عبد الأشهل، فارسهم وسيدهم في الجاهلية؛ وابنه حضير الكتائب ابن سماك، سيد الأوس يوم بعاث، وقتل يومئذ؛ وابنه أسيد بن الحضير، بدري، عقبي، نقيب، لا عقب له - رضي الله عنه - ؛ والضحاك بن خليفة بن ثعلبة بن عدي بن كعب بن عبد الأشهل، من شهداء أحد؛ وسلمة بن سلامة بن وقش، بدري، عقبي؛ وأخوه سلكان بن سلامة بن وقش، بدري، عقبي؛ وابن عمهما سلمة بن ثابت بن وقش، بدري، من شهداء أحد؛ وأخوه عمرو بن ثابت، وهو الأصيرم، من شهداء أحد، دخل الجنة ولم يسجد لله تعالى سجدة قط؛ وابن عمهم: عباد بن بشر بن وقش، أحد قتلة كعب بن الأشرف، من شهداء يوم اليمامة؛ وسعد بن زيد بن مالك بن عبيد بن كعب بن عبد الأشهل، قيل إنه بدري.
مضى بنو عبد الأشهل بن جشم بن الحارث بن الخزرج بن عمرو بن مالك بن الأوس بن حارثة.
بنو أخيه زعوراء بن جشم منهم: مالك، والحارث، وعمير، وإياس، وأوس، بنو أوس بن عتيك بن عمرو بن عبد الأعلم بن زعوراء بن جشم؛ قتل مالك وعمير يوم اليمامة؛ وقتل أوس والحارث يوم أحد؛ وقتل إياس يوم الخندق، شهداء - رضي الله عنهم - وابن عمهم أبو الهيثم مالك بن التيهان بن عتيك بن عمرو، بدري عقبي، نقيب؛ وأخوه عتيك بن التيهان، بدري، من شهداء أحد؛ وأخوه عبيد بن التيهان؛ قيل إنهما حليفان للأنصار من قضاعة؛ وهذا خطأ بلا شك، لأنه لم يكن أحد من النقباء حليفاً، وإنما كان النقباء من الصميم الصريح.
مضى بنو جشم بن الحارث بن الخزرج بن عمرو بن مالك بن الأوس بن حارثة.
بنو أخيه حارثة بن الحارث ولد حارثة بن الحارث: جشم؛ ومجدعة. فمن بني جشم بن حارثة هذا: رافع بن خديج بن رافع بن عدي بن زيد بن عمرو بن زيد بن جشم بن حارثة ابن الحارث؛ وبنوه: رفاعة، وسهل، وعبد الله، وعبد الرحمن، " ومعروف " ، بنو رافع؛ " ومن ولده: عباية بن رفاعة بن رافع؛ وعبيد الله بن عبد الرحمن بن رافع " وسعيد بن معروف بن رافع بن خديج؛ وهرير بن عبد الرحمن بن رافع بن خديج، محدث؛ وعيسى بن سهل بن رافع، محدث؛ وأخواه عثمان، وعمران، ابنا سهل؛ وعمه مظهر بن رافع، شهد أحداً، وقتلته يهود أيام عمر - رضي الله عنه وعن عمرو ومظهر - ؛ وأخوه أيضاً ظهير بن رافع؛ وأسيد بن ظهير بن رافع بن عدي؛ وعبد الله بن أبي معقل بن نهيك بن إساف بن عدي، أخي رافع بن عدي المذكور، وكان لأبيه أبي معقل ولعمه عباد ابني نهيك صحبة؛ وهما ممن صلى إلى القبلتين - رضي الله عنهما - ؛ وكان لعبد الله بن أبي معقل أخ اسمه معقل؛ ولأمهما أيضاً صحبة ورواية؛ وأغزى المصعب بن الزبير عبد الله بن أبي معقل زرنج من سجستان؛ وكان لعبد الله المذكور ابن اسمه مسكين، وابنة تزوجها حبيب بن الحكم بن أبي العاصي بن أمية بن عبد شمس؛ وكانت لمسكين بن عبد الله ابنة تزوجها محمد بن خالد بن الزبير بن العوام - رضي الله عنهم - ؛ وعرابة بن أوس بن قيظي بن عمرو بن زيد بن جشم بن حارثة بن الحارث، وهو الذي مدحه الشماخ بن ضرار الشاعر بقوله:
إذا ما راية رفعت لمجد ... تلقاها عرابة باليمين
واستصغر النبي - صلى الله عليه وسلم - عرابة يوم أحد؛ فرده مع ابن عمر وأسامة بن زيد وجماعة معهم؛ والبراء بن عازب بن الحارث بن عدي بن جشم بن حارثة بن الحارث؛ وبنوه يزيد، والربيع، وعبيد، ولوط، بنو البراء بن عازب، كوفيون، محدثون.
ومن بني مجدعة: أبو عبس بن جبر بن عتيك بن عمرو بن زيد بن جشم بن مجدعة بن حارثة بن الحارث، بدري: وأخوه أبو نميلة، قتل في الجاهلية؛ وابن عمه محمد بن مسلمة بن سلمة بن خالد بن مجدعة بن حارثة بن الحارث.

وبقلعة رباح، من ولد محمد بن مسلمة: محمد بن أحمد بن حزم بن تمام بن محمد بن المصعب بن عمرو بن عمير بن محمد بن مسلمة، محدث. ومن ولد أبي عبس بن جبر بن عتيك المذكور بيته: قاسم بن موسى بن أحمد بن عمر بن أحمد بن محمد بن عبد الأعلى بن عبد الغافر بن عبد الحميد بن عبد الله بن أبي عبس بقرطبة؛ ومحيصة وحويصة، ابنا مسعود بن كعب بن عامر بن عدي بن مجدعة بن حارثة؛ ولمحصية ابن يقال له حزام؛ وابنا عمهما: عبد الله، وعبد الرحمن، ابنا سهل بن كعب؛ منهم: أبو ليلى بن عبد الله بن عبد الرحمن بن سهل؛ وسهل بن أبي حثمة، واختلف في اسم أبي حثمة، فقيل: عامر بن ساعدة، وقيل: عبد الله بن ساعدة بن عامر بن عدي بن مجدعة بن حارثة؛ وكان خارصاً، له صحبة، رأى النبي - صلى الله عليه وسلم - ، وكان إذ مات - عليه السلام - ابن ثمان سنين؛ وله ابنان: إسحاق، ومحمد؛ وسلمة بن أسلم بن حريش بن عدي بن مجدعة بن حارثة بن الحارث بن الخزرج بن عمرو بن مالك بن الأوس، بدري، قتل يوم جسر أبي عبيد.
مضى بنو الحارث بن الخزرج بن عمرو بن مالك بن الأوس بن حارثة.
بنو أخيه كعب وهو ظفر، بن الخزرج بن عمرو بن مالك بن الأوس بن حارثة منهم: قيس بن الخطيم بن عدي بن عمرو بن سواد بن ظفر الشاعر؛ وأخته ليلى بنت الخطيم، يقال هي التي وهبت نفسها للنبي - صلى الله عليه وسلم - ؛ وابنه يزيد بن قيس بن الخطيم، قتل يوم الجسر؛ وله ابن آخر اسمه ثابت ابن قيس، له صحبة؛ ولثابت هذا بنون؛ وهم: محمد، وعمر، ويزيد، قتلوا يوم الحرة؛ وبرذع بن النعمان بن زيد بن عامر بن سواد الشاعر، الذي يقول:
فإني بحمد الله لا ثوب غادر ... لبست ولا من غدرة أتقنع
ورفاعة بن زيد بن عامر بن سواد بن ظفر، الذي سرق بنو الأبيرق درعيه؛ وابن أخيه قتادة بن النعمان بن زيد بن عامر بن سواد بن ظفر، بدري، عقبي، وهو أخو أبي سعيد الخدري لأمه؛ ومن ولده: المحدث الفاضل عاصم بن عمر بن قتادة بن النعمان؛ أصيبت عين قتادة بن النعمان يوم أحد؛ فردها رسول الله - صلى الله عليه وسلم - بيده، فكانت أصح عينيه؛ وبقرية شوس الأنصار: رهط عبد الله بن عمر بن عبد الله بن موسى بن عبيد الله بن عبد الرحمن بن منصور بن عمر بن قتادة بن النعمان؛ وخالد بن النعمان بن الحارث بن عبد رزاح بن ظفر، قتل يوم مؤتة شهيداً؛ وعم أبيه نصر بن الحارث بن عبد رزاح بدري؛ ولبيد بن سهل بن الحارث بن عذرة بن عبد رزاح، بدري، فاضل، وهو الذي اتهم بدرعي رفاعة بن زيد، وهو بريء؛ وكان الذي سرقها ابن أبيرق، وسرق معها دقيق حواري كان لرفاعة بن زيد المذكور.
والأبيرق لقب، وهو الحارث بن عمرو بن حارثة بن الهيثم بن رفاعة؛ وابنه بشير بن أبيرق، وهو الشاعر، كان يهجو أصحاب رسول الله - صلى الله عليه وسلم - وكان منافقاً؛ فقيل إنه ارتد سنة أربع من الهجرة، وهي سنة الخندق، وكان له أخوان مبشر، وبشر، ابنا الحارث، وهو الأبيرق؛ فاضلان، شهدا أحداً مع رسول الله، صلى الله عليه وسلم.
وأما بنو عامر بن عمرو بن مالك بن الأوس بن حارثة، فكانوا كلهم بعمان، لم يكن منهم بالمدينة أحد، فليسوا من الأنصار.
مضى بنو عمرو بن مالك بن الأوس بن حارثة بنو جشم بن مالك بن الأوس بن حارثة ولد جشم بن مالك بن الأوس: عبد الله، وهو خطمة، بطن؛ منهم: عدي بن خرشة بن أمية بن عامر بن خطمة؛ وابنه الحارث بن عدي، من شهداء أحد؛ وعمير بن عدي، من شهداء أحد؛ وذو الشهادتين خزيمة بن ثابت بن الفاكه بن ثعلبة بن ساعدة بن عامر بن غيان بن عامر بن خطمة؛ ومن ولده: خزيمة بن محمد بن عمارة بن خزيمة ذي الشهادتين، محدث؛ وحبيب بن حباشة بن حويرثة بن عبيد بن غيان بن عامر بن خطمة، صلى النبي - صلى الله عليه وسلم - عليه بعد أن دفن في قبره؛ وعبد الله بن يزيد بن " زيد بن " حصين بن عمرو بن الحارث بن خطمة، له صحبة، ولي الكوفة لابن الزبير؛ ومن ولده: القاضي المحدث أبو موسى إسحاق بن موسى بن عبد الله بن موسى بن عبد الله بن يزيد المذكور.
مضى بنو جشم بن مالك بن الأوس.
بنو امرئ القيس بن مالك بن الأوس بن حارثة ولد امرئ القيس بن مالك بن الأوس: مالك، وهو واقف، بطن؛ والسلم، بطن، وهم حلفاء " في " بني عمرو وبن عوف.

فمن بني واقف هؤلاء: هؤلاء بن أمية بن عامر بن قيس بن عبد الأعلم بن عامر بن كعب بن واقف بن امرئ القيس بن مالك بن الأوس، بدري، وهو أحد البكائين الثلاثة الذين تيب عليهم في سورة " براءة " ، ولاعن امرأته؛ وعائشة بن نمير بن واقف، الذي نسبت إليه بئر عائشة، وهرمي بن عبد الله بن رفاعة بن نجدة بن مجدعة، أحد البكائين؛ وأم حكيم بنت عمرو بن قيس بن عامر بن جعدة بن ثعلبة بن سالم " بن مالك " بن واقف، التي يقول فيها الشاعر:
لعمرك إني في الحياة لزاهد ... وفي العيش ما لم ألق أم حكيم
وقد قيل: إن هذا البيت لقطري بن الفجاءة.
مضى بنو واقف بن امرئ القيس بن مالك بن الأوس بن حارثة.
بنو أخيه السلم بن امرئ القيس بن مالك بن الأوس بن حارثة منهم: سعد بن خيثمة بن الحارث بن مالك بن كعب بن النحاط بن كعب بن حارثة بن غنم بن السلم بن امرئ القيس بن مالك بن الأوس. وقد انقرض جميع بني السلم بن امرئ القيس: كان آخر من بقي منهم رجل مات أيام الرشيد؛ وكان قد بلغ عددهم في الجاهلية ألف مقاتل.
مضى بنو امرئ القيس بن مالك بن الأوس بن حارثة.
بنو مرة بن مالك
بن الأوس بن حارثة
وهم الجعادرة. ولد ورة بن مالك: عامر؛ وسعد، وهم أهل راتج.
فولد عامر: قيس. فولد قيس: زيد، بطن. فولد زيد بن قيس بن عامر بن مرة بن مالك بن الأوس: أمية، بطن؛ ووائل، بطن؛ وعطية، بطن. فمن بني وائل: صيفي الشاعر، وهو أبو قيس بن الأسلت، واسم الأسلت عامر، ابن جشم بن وائل بن زيد بن قيس بن عامر بن مرة بن مالك بن الأوس؛ وكان سيد قومه. فتأخر إسلامه إلى أن مضى يوم الخندق. وتأخر إسلام جمهور بني خطمة، وهم بنو جشم بن مالك بن الأوس، وإسلام جمهور بني واقف، وهم بنو امرئ القيس بن مالك بن الأوس، وإسلام أوس الله، وهم هؤلاء البطون؛ وهم من ولدة مرة بن مالك بن الأوس، إلا أن بني السلام بن امرئ القيس كانوا حلفءا بني عمرو بن عوف بن مالك بن الأوس؛ فأسلموا كلهم بإسلام إخوتهم بني عمرو بن عوف بن مالك بن الأوس، قبل الهجرة، وفي أول الهجرة. وكان لأبي قيس بن الأسلت أخ اسمه وحوح بن الأسلت؛ وابناهما: عقبة بن أبي قيس، قتل يوم القادسية، وحصين بن وحوح، قتل يوم العذيب؛ وجرول بن جرول بن النعمان بن الأسلت. قاتل يزيد بن مرداس السلمي، أخي عباس بن مرداس، بابن عمه قيس بن أبي قيس بن الأسلت.
ومن بني أمية بن زيد بن قيس بن عامر بن مرة بن مالك بن الأوس: طليب ابن ربعي بن عبد الأشهل بن أمية بن زيد، وهو الذي عدل إليه حضير الكتائب، والد أسيد بن الحضير، يوم بعاث، وهو جريح، فمات عنده، وبنى طليب على قبر حضير بيتاً.
ومن بني عطية بن زيد بن قيس بن عامر بن مرة بن مالك بن الأوس: شأس بن قيس بن عبادة بن زهير بن عطية بن زيد بن قيس، كان من أشراف الأوس في الجاهلية.
ومن بني سعد بن مرة بن مالك بن الأوس، وهم أهل راتج: الحباب بن زيد بن تيم بن أمية بن بياضة بن خفاف بن سعد بن مرة، قتل يوم اليمامة؛ وابنه عمه لحاً: أم علي بنت خالد بن تيم بن أمية، التي نزل الأذان في بيتها.
مضى نسب الأوس بن حارثة.
بنو الخزرج بن حارثة
ولد الخزرج بن حارثة: عمرو، وعوف، وجشم، وكعب، والحارث.
بنو عمرو بن الخزرج بن حارثة ولد عمرو بن الخزرج: ثعلبة؛ فولد ثعلبة بن عمرو بن الخزرج: تيم الله، وهو النجار، سمي بذلك لأنه ضرب رجلاً اسمه العتر بقدوم فنجره. فولد النجار: مالك، بطن؛ وعدي، بطن؛ ومازن، بطن؛ ودينار، بطن.
بنو مالك بن النجار
ولد مالك بن النجار: عمرو؛ وغنم؛ ومعاوية؛ وعامر، وهو مبذول.

فولد عمرو بن مالك بن النجار بن ثعلبة بن عمرو بن الخزرج بن حارثة، معاوية، وأمه حديلة، فنسب إليها، وهي بنت مالك بن زيد مناة بن حبيب بن عبد حارثة بن مالك بن غضب بن جشم بن الخزرج؛ وعدي، أمه مغالة بنت فهيرة بن بياضة بن عامر بن بياضة بن عامر بن زريق بن عبد حارثة بن مالك بن غضب بن جشم بن الخزرج، فنسب إليها؛ وقد قيل: بل هي بنت قيس بن عامر بن عبد مناة بن كنانة بن خزيمة بن مدركة. فمن بني عدي بن عمرو بن مالك بن النجار، وهم بنو مغالة: المنذر بن حرام بن عمرو بن زيد مناة بن عدي بن عمرو بن مالك بن النجار، الذي تحاكمت إليه الأوس والخزرج في حربهم؛ ومن ولده: شاعر رسول الله - صلى الله عليه ولسم - حسان بن ثابت بن المنذر بن حرام المذكور؛ وأخوه أوس بن ثابت، من جلة الصحابة - رضي الله عنهم - ؛ وابنه شداد بن أوس، له صحبة محمودة. فولد حسان بن ثابت: عبد الرحمن بن حسان بن ثابت: أمه سيرين، أخت مارية أم ولد رسول الله - صلى الله عليه وسلم - ؛ فعبد الرحمن بن حسان هو ابن خالة إبراهيم بن رسول الله - صلى الله عليه وسلم - ؛ وابنه سعيد بن عبد الرحمن بن حسان؛ وقد انقرض عقب حسان؛ وإسماعيل بن عبد الرحمن بن حسان، قتل يوم الحرة؛ وأبو طلحة، واسمه زيد بن سهل بن الأسود بن حرام بن عمرو بن زيد مناة بن عدي بن عمرو بن مالك بن النجار، بدري عقبي؛ وابنه عبد الله بن أبي طلحة، وله عقب بالبصرة؛ وابناه: عبد الله، وإسحاق المحدث؛ ومحمد، وإبراهيم، ابنا عبد الله، قتلا يوم الحرة، وإسماعيل، ويعقوب، وعمرو، وعمر، وعبد الله، بنو عبد الله بن أبي طلحة؛ وكانوا تسعة إخوة فضلاء. ومنهم برية: بنو عشيم بن سفيان بن عبد الله بن جبير بن فائد بن واثلة بن حارثة بن أرطاة بن أسود بن جبلة بن بهثة بن أسود بن أفصى بن ثعلبة بن عدي بن عمرو بن مالك بن النجار، وهم بقرطمة؛ فكانوا يحملون الألون لخلفاء بني مروان.
ومن بني معاوية بن عمرو بن مالك بن النجار، وهم بنو حديلة: أبي بن كعب بن قيس بن عبيد بن معاوية بن عمرو، بدري، أحد القراء؛ وبنوه الطفيل، والمنذر، ومحمد، بنو أبي بن كعب؛ وأبو حبيب بن زيد بن الحباب بن أنس بن زيد " بن عبيد " بن معاوية بن عمرو، بدري.

ومن بني غنم بن مالك بن النجار: أبو أيوب خالد بن زيد بن كليب بن ثعلبة بن عبد عوف بن غنم بن مالك بن النجار، بدري، ضيف النبي - صلى الله عليه وسلم - ؛ وثابت بن خالد بن النعمان بن خنساء بن عبد بن عوف بن غنم بن مالك بن النجار، بدري؛ وسراقة بن كعب بن عبد العزى بن غزية بن عمرو بن عبد بن عوف بن غنم بن مالك بن النجار، بدري. وبنو حزم بن زيد بن لوذان بن عمرو بن عبد بن عوف بن غنم بن مالك بن لنجار، منهم: عمارة بن حزم، بدري؛ وعمرو بن حزم؛ ومحمد بن أبي بكر بن محمد بن عمرو بن حزم، ولي المدينة هو وأبوه قبله؛ وأخوه عبد الله بن أبي بكر، فقيه محدث؛ قتل محمد بن عمرو بن حزم، وإخوته عبد الرحمن، وخالد، ومعاوية، يوم الحرة، وقتل مع محمد بنوه: عثمان، وعبد الله، وعبد الملك؛ وابن عمهم: زيد بن ثابت بن الضحاك بن زيد بن لوذان بن عمرو، القارئ الفقيه؛ وبنوه سليمان، ويحيى، وعبد الله، وعبد الرحمن، وسليط، وسعد، وزيد، قتلوا كلهم يوم الحرة؛ وإسماعيل بن زيد بن ثابت، وخارجة بن زيد بن ثابت، أحد فقهاء المدينة؛ وابناه إبراهيم بن خارجة، وعبد الله بن خارجة، كان من علماء المدينة؛ وسعيد بن سليمان بن زيد بن ثابت، ولي قضاء المدينة أيام يزيد بن عبد الملك للنصري؛ ومحمد، وزياد، ابنا عمارة بن يزيد بن ثابت، أخي زيد بن ثابت، قتلا يوم الحرة؛ ومعاذ، ومعوذ، وعوف، بنو الحارث بن رفاعة بن الحارث بن سواد بن مالك بن غنم بن مالك، وهم بنو عفراء بنت عبيد بن ثعلبة بن عبد بن ثعلبة بن غنم بن مالك؛ وابن عمهم لحاً: النعيمان بن عمرو بن رفاعة المضحك، بدري؛ وعبد الله بن قيس بن خالد بن الحارث بن سواد، بدري؛ وسهل، وسهيل، ابنا رافع بن أبي عمرو بن عائذ بن ثعلبة بن غنم بن مالك، ولهما كان المربد الذي بني فيه رسول الله - صلى الله عليه وسلم - مسجده؛ وأبو أمامة أسعد بن زرارة بن عدس بن عبيد بن ثعلبة بن غنم بن مالك النقيب الجليل، عقبي؛ كان له ابن اسمه عبد الرحمن؛ ومن ولده يحيى بن عبد الله بن عبد الرحمن بن أسعد بن زرارة، محدث ثقة؛ وله أخ اسمه سعد بن زرارة، ومن ولده: عمرة بنت عبد الرحمن بن سعد بن زرارة؛ وله عقب؛ وحارثة بن النعمان بن رافع بن زيد بن عبيد بن ثعلبة بن غنم؛ وابنه سليم، بدري؛ كان قيس غير ممحمود في الصحابة؛ ومن ولده: عبد الغفار بن القاسم الكوفي؛ وأبو محمد البدري، واسمه مسعود بن أوس بن زيد بن أصرم بن زيد بن ثعلبة بن غنم؛ ورافع بن الحارث بن سواد بن زيد بن ثعلبة بن غنم، بدري؛ والفقيه يحيى، وأخواه: سعد، وعبد ربه، بنو سعد بن قيس بن عمرو بن سهل بن ثعلبة بن الحارث بن زيد بن ثعلبة بن غنم، ولي يحيى قضاء بغداد للمنصور؛ يقال إن جده كان من المنافقين؛ ولم يصح.
ومن بني مبذول، وهو عامر بن مالك بن النجار: ثعلبة بن عمرو بن محصن بن عمرو بن عتيك بن مبذول، بدري؛ وأخوه حبيب، قتل يوم اليمامة؛ والحارث بن الصمة، بن عمرو بن عتيك، بدري، قتل يوم بئر معونة؛ وسعد بن عمرو بن كعب بن مالك بن مبذول، قتل يوم بئر معونة؛ وسهل بن عتيك بن النعمان بن عمرو بن عتيك بن عمرو بن مبذول.
مضى بنو مالك بن النجار.
بنو دينار بن النجار
منهم: النعمان بن عبد عمرو بن مسعود بن كعب بن عبد الأشهل بن حارثة بن دينار بن النجار، بدري، قتل يوم أحد؛ وأخوه الضحاك، بدري؛ وأخوهما قطبة، قتل يوم بئر معونة؛ وكعب بن زيد بن قيس بن مالك بن عبد الأشهل بن حارثة بن دينار بن النجار، بدري، قتل يوم الخندق؛ وابن عمه، عبد الله بن أبي خالد بن قيس؛ وابن عمهما، سعد بن سهيل بن مالك بن كعب، بدري؛ وسليم بن الحارث بن ثعلبة بن كعب بن عبد الأشهل بن حارثة بن دينار بن النجار.
مضى بنو دينار بن النجار.
بنو عدي بن النجار
منهم: صرمة بن أبي أنس، واسم أبي أنس قيس، بن صرمة بن مالك بن عدي بن النجار، أسلم وهو شيخ كبير، وكان قد رفض الأوثان في الجاهلية؛ وعمه أنس بن صرمة الشاعر، وهو الذي يقول:
ثوى في قريش بضع عشرة حجة ... بمكة لو يلقى صديقاً مواتيا

وابن عمه لحاً محرز بن عامر بن مالك بن عدي بن عامر بن غنم بن عدي بن النجار، بدري، ومات يوم خروج النبي - صلى الله عليه وسلم - إلى أحد؛ وإثر صلاته - عليه السلام - عليه، خرج إلى الحرب؛ وعامر بن أمية بن زيد بن الحسحاس بن مالك بن عدي بن عامر بن غنم بن عدي بن النجار، بدري، من شهداء أحد؛ وابنه هشام بن عامر، بصرى، له صحبة، وابن ابنه سعد بن هشام بن عامر، محدث؛ وأبو حكيم عمرو بن ثعلبة بن وهب بن عدي بن مالك بن عدي بن عامر بن غنم بن عدري بن النجار، بدري؛ وأبو خارجة عمرو بن قيس بن مالك بن عدي بن عامر بن غنم بن عدي بن النجار، بدري؛ وابنه أبو سليط أسيرة بن عمرو، بدري؛ وسليط بن قيس بن عمرو بن عتيك بن مالك بن عدي بن عامر بن غنم بن عدي بن النجار، بدري، قتل يوم قس الناطف، وقيل يوم جسر أبي عبيد، وهو أصح؛ وثابت بن خنساء بن عمرو بن مالك بن عدي بن عامر بن غنم بن عدي بن النجار، قتل يوم أحد؛ وعمرو بن ثعلبة بن وهب بن عدي بن مالك بن عدي بن عامر بن غنم بن عدي بن النجار أبو حكيمة، بدري؛ وأبو الأعور بن الحارث بن ظالم بن عبس بن حرام بن جندب بن عامر بن غنم بن عد يبن النجار، بدري؛ وأبو زيد قيس بن السكن بن قيس بن زعوراء بن حرام بن جندب، بدري، قتل يوم الجسر، وهو الذي جمع القرآن كله على عهد رسول الله - صلى الله عليه وسلم - ؛ وسليم، وحرام، وأم سليم، وأم حرام، بنو ملحان، واسم ملحان: مالك بن خالد بن دينار بن حرام بن جندب بن عامر بن غنم بن عدي بن النجار: سلم هذا بدري قتل يوم بئر معونة؛ وأم سليم هذه هي أم أنس بن مالك وأم عبد الله بن أبي طلحة الأنصاري؛ وأم حرام هذه امرأة عبادة بن الصامت، صاحبتان جليلتان؛ وأنس بن النضر بن ضمضم بن زيد بن حرام بن جندب، من شهداء أحد؛ وأخته الربيع بنت النضر؛ وبنو أخيه أنس بن مالك بن النضر، والبراء بن مالك، وهمرو بن مالك: كان أنس خادم رسول الله - صلى الله عليه وسلم - ، وله عقب كثير بالبصرة: كان منهم النضر، وأبو بكر، وموسى، وخالد، والحارث، وثمامة، وعمران، وزيد، وعبيد الله، وحفص، وعمر، وعبد الله، بنو أنس، بوى عنهم الحديث؛ وعبيد الله بن أبي بكر " بن أنس " ؛ والقاضي محمد بن عبد الله بن المثنى بن ثمامة بن عبيد الله بن أنس؛ وحفص بن عبد الله بن أنس؛ وهشام بن زيد، ومن ولده: أبو عمير عبد الكبير بن محمد بن عبد الله بن حفص بن هشام المذكور، محدث بصري، مات بمصر سنة 291؛ ومعبد بن خالد بن أنس؛ والحارث بن أنس؛ وغيرهم كثير جداً: لم يمت أنس حتى مشى أمامه مائة رجل من ولده، يرجعون بنسبهم إليه، من ذكور ولده ولد ولده خاصة. وحفص بن عمرو بن مالك هو ابن أخي أنس بن مالك؛ روى عنه الحديث.
مضى بنو عدي بن النجار.
بنو مازن بن النجار
منهم: قيس بن مخلد بن ثعلبة بن صخر بن حبيب بن الحارث بن ثعلبة بن مازن بن النجار، بدري، قتل يوم أحد شهيداً. ومنهم: حبيب بن زيد بن عاصم بن عمرو بن عوف بن مبذول بن عمرو بن غنم بن مازن بن النجار، أرسله رسول الله - صلى الله عليه وسلم - إلى اليمامة؛ فقتله مسيلمة - لعن الله مسيلمة ورضي عن حبيب بن زيد - ؛ وأخوه عبد الله بن زيد، له صحبة؛ وعبد الرحمن بن كعب بن عمرو بن عوف بن مبذول بن عمرو بن غنم بن مازن بن النجار، أحد البكائين المذكورين في القرآن؛ وأخوه عبد الله بن كعب، بدري؛ وقيس بن أبي صعصعة، واسمه عمرو، بن زيد بن عوف بن مبذول، بدري؛ وأخوه الحارث بن أبي صعصعة، قتل يوم اليمامة؛ وأخوهما خالد، قتل يوم بئر معونة؛ والبراء بن أوس بن خالد بن الجعد " بن عوف " بن مبذول بن عمرو بن غنم بن مازن بن النجار، وهو أبو إبراهيم بن رسول الله - صلى الله عليه وسلم - ؛ وعمرو وسراقة، وأبو جنة، وضمرة، بنو غزية بن عمرو بن عطية بن خنساء بن مبذول، وعمرو عقبي، وسراقة من شهداء يوم مؤتة، وأبو حنة من شهداء يوم اليمامة، وضمرة من شهداء يوم الجسر؛ ويحيى، وواسع، ابنا حبان بن منقذ بن عمرو بن عمرو بن عطية بن خنساء بن مبذول، أمهما هند بنت ربيعة بن الحارث بن عبد المطلب، وهي التي ورثها عثمان بن حبان بعد أزيد من عام من أن طلقها؛ وأبو داود عمير بن عامر بن مالك بن خنساء بن مبذول، بدري؛ ومن ولده حميد بن حمزة بن أبي داود، محدث.
مضى بنو عمرو بن الخزرج. ولا أعلم له بقية من غير النجار.
بنو عوف بن الخزرج

ولد عوف بن الخزرج: عمرو؛ وغنم؛ وقطن. فولد قطن: السائب، عقبه بعمان، ولم يكن منهم أحد بالمدينة؛ فليسوا من الأنصار.
بنو عمرو بن عوف بن الخزرج بن حارثة فولد سالم بن عوف: مالك، وغنم، ولوذان، وزيد، وحذيم. وكانت دار بني سالم بين قباء والمدينة؛ وقد صلى رسول الله - صلى الله عليه وسلم - الجمعة عندهم إذ رحل عن قباء إلى دار بني النجار. فولد مالك بن سالم بن عوف: سالم؛ منهم: جميع بن مسعود بن عمرو بن أصرم بن سالم بن مالك بن سالم بن عوف، وهو الذي تصدق بجهازه إذ مرض؛ والعباس بن عبادة بن نضلة بن مالك بن العجلان بن زيد بن غنم بن سالم بن عوف، هاجر من المدينة إلى مكة، وهو من شهداء أحد - رضي الله عنه - ؛ وجده مالك بن العجلان بن زيد بن غنم بن سالم بن عوف، رئيس الخزرج في حرب بعاث؛ ومليل بن وبرة بن خالد بن العجلان بن زيد بن غنم بن سالم بن عوف بن عمرو بن عوف بن الخزرج، بدري؛ وابن أخيه عصمة بن الحصين بن وبرة، بدري؛ وعتبان بن مالك بن عمرو بن العجلان، بدري؛ وأبو خيثمة، قيل: هو عبد الله بن خيثمة، وقيل: هو مالك بن قيس بن ثعلبة بن العجلان؛ وثابت بن الضحاك بن أمية بن ثعلبة ابن جشم بن مالك بن سالم بن عوف بن عمرو بن عوف بن الخزرج، من أهل بيعة الرضوان.
مضى بنو سالم بن عوف بن عمرو بن عوف بن الخزرج بن حارثة.
بنو عنز
وهو قوقل، بن عوف بن عمرو بن عوف بن الخزرج بن حارثة فولد قوقل: ثعلبة، ومرضخة، وأبي، وحبيب، ومالك. منهم: الأعرج بن مالك بن ثعلبة بن أصرم بن فهر بن ثعلبة بن قوقل، من شهداء أحد؛ وعبادة بن الصامت بن قيس بن أصرم، عقبي، نقيب؛ وابناه محمد، والوليد، ومن ولده: أبو منيع الوليد بن داود بن محمد بن عبادة بن الصامت، وأخوه النعمان بن داود، محدث، روى عنه أبو نعيم؛ وعبادة بن الوليد بن عبادة بن الصامت، محدثان. وكان من ولد عبادة بن الصامت قوم يسكنون بالمدينة عندنا بباب العطارين بقرطبة، يعرفون ببني هارون؛ ومالك بن الدخشم بن مالك بن الدخشم بن مرضخة، بدري.
مضى بنو قوقل بن عوف بن الخزرج بن حارثة.
بنو غنم
بن الخزرج بن حارثة
ولد غنم بن عوف بن الخزرج: سالم، وهو الحبلى، لقب بذلك لعظم بطنه. فولد الحبلى: مالك. فولد مالك: عبيد، وعدي، وجشم، وسالم، وثعلبة، وعمرو. ومنهم: عبد الله بن أبي بن مالك بن الحارث بن عبيد بن مالك بن سالم الحبلى، رئيس المنافقين، وهو ابن سلول، وهي جدته، نسب إليها؛ كانت دارهم بين دار بني النجار وبين دار بني ساعدة؛ وابنه عبد الله بن عبد الله، من فضلاء الصحابة بدري، قتل - رضي الله عنه - يوم اليمامة؛ وأوس بن خولي بن عبد الله بن الحارث بن عبيد بن مالك بن سالم الحبلى، بدري، وهو الذي تخيرت الأنصار منهم للنزول في قبر رسول الله - صلى الله عليه وسلم - إذ دفن - عليه السلام - ؛ ويزيد بن وديعة بن عمرو بن قيس بن جزء بن عدي بن مالك بن سالم الحبلى، بدري، عقبي، ابنه ثابت بن يزيد، له صحبة؛ وقد قيل اسمه مر بن وديعة؛ ورفاعة بن عمرو بن زيد بن عمرو بن ثعلبة بن جشم بن مالك بن سالم الحبلى، بدري عقبي، قتل يوم أحد؛ وأيمن بن عبيد بن عمرو بن بلال بن أبي الجرباء بن قيس بن مالك بن ثعلبة بن جشم بن مالك بن سالم الحبلى؛ ذكر ابن الكلبي أنه أخو أسامة بن زيد مولى رسول الله - صلى الله عليه وسلم - وأمهما: أم أيمن، داية رسول الله صلى الله عليه وسلم - وقال ابن إسحاق: وأيمن بن عبيد هذا ليس هو أيمن بن أم أيمنذلك أيمن بن عبيد كان أبوه من الحبشة، ووافق اسمه واسم أبيه اسم هذا الحبلي من الأنصار واسم أبيه.
قال علي: والذي قال ابن إسحاق هو الصحيج، الذي لا يجوز غيره، لأ،ه أيمن بن أم أيمن قتل يوم حنين، وكان أسن من أسامة، ومن المحال الممتنع أن تنكح أم أيمن بالمدينة، فتلد ولداً يقتل يوم حنين.
ومنهم: أبو خميصة معبد بن عبادة بن قشعر بن المقدم بن سالم بن مالك بن سالم الحبلى، بدري.
مضى بنو عوف بن الخزرج.
بو جشم بن الخزرج
ولد جشم بن الخزرج: غضب؛ وتزيد " بالتاء المنقوطة من فوق نقطتين " . فولد غضب: مالك. فولد مالك: عبد حارثة؛ وعمرو، وهم حلفاء بني بياضة؛ وكعب بن مالك، وهم حلفاء بني عمرو بن عوف. فولد عبد حارثة: حبيب؛ وزريق.

فولد حبيب بن عبد حارثة: زيد مناة، وعبد الله. فولد عبد الله بن حبيب: أبا جبيلة الملك الغساني، الذي جلبه مالك بن العجلان لقتل اليهود بالمدينة. وولد زيد مناة بن حبيب: مالك، وهم حلفاء بني زريق؛ والحارث بن زيد مناة، وهم حلفاء بني بياضة؛ منهم: سلمة بن صخر بن سلمان بن الصمة بن حارثة بن الحارث بن زيد مناة بن حبيب بن عبد حارثة بن مالك بن غضب بن جشم بن الخزرج، أحد البكائين؛ وكان أبوه صخر شاعراً؛ وأبو قيس، ورافع، ونفيع، وعبيد، وأوس، والنعمان، بنو المعلى بن لوذان بن حارثة بن زيد بن ثعلبة بن عدي بن مالك بن زيد مناة بن حبيب بن عبد حارثة بن مالك بن غضب بن جشم بن الخزرج: واستشهد أبو قيس ورافع ببدر، واستشهد عبيد بأحد، وأسلم نفيع قبل الهجرة؛ فقتله قيس، رجل من مزينة، حينئذ نسب إلى جده؛ وابن ابنه مروان بن عثمان بن أبي سعيد، محدث؛ وقيس بن عبيد بن المعلى، بدري.
مضى بنو حبيب بن عبد حارثة.
بنو أخيه زرؤق بن عبد حارثة بن مالك بن غضب بن جشم بن الخزرج ولد زريق بن عبد حارثة بن مالك بن غضب: عامر. فولد عامر: زريق، بطن؛ وبياضة، بطن. فمن بني بياضة: زياد بن لبيد بن سنان بن عامر بن عدي بن أمية بن بياضة، بدري، عقبي، ولاه رسول الله - صلى الله عليه وسلم - حضرموت؛ وفروة بن عمرو بن ودقة بن عبيد بن عامر بن بياضة، بدري، عقبي؛ وزيد بن الدثنة بن معاوية بن عبيد بن عامر بن بياضة، الذي قتلته قريش مع خبيب بن عدي؛ وخالد بن قيس بن مالك بن العجلان بن عامر، شهد بدراً؛ ورخيلة بن ثعلبة بن خالد بن ثعلبة بن خالد بن عامر بن بياضة، رأس الخزرج يوم بعاث؛ وابنه النعمان بن رخيلة، كانت معه راية المسلمين يوم أحد؛ وغنام بن أوس بن عمرو بن مالك بن عامر بن بياضة، بدري، وعطية بن نويرة بن عامر بن عطية بن عامر بن بياضة، شهد بدراً؛ وخليفة بن عدي بن عمرو بن مالك بن عامر بن فهيرة بن عامر بن بياضة، بدري.
مضى بنو بياضة بن عامر بن زريق بن عبد حارثة بن مالك بن غضب بن جشم بن الخزرج.
بنو زريق بن عامر
بن زريق بن عبد حارثة بن مالك بن غضب بن جشم بن الخزرج
فولد زريق بن عامر بن زريق بن عبد حارثة: عامر بن زريق؛ وعوف بن زريق. منهم: ذكوان بن عبد قيس بن خلدة بن مخلد بن عامر بن زريق بن عامر بن زريق بن عبد حارثة، بدري، عقبي، من شهداء أحد، وابن عمه لحاً أبو عبادة سعد بن عثمان بن خلدة، بدري؛ ومسعود بن خلدة بن عامر بن مخلد بن عامر بن زريق بن عبد حارثة، بدري؛ وابنا أخيه: عقبة، وسعد، ابنا عثمان بن خلدة، بدريان؛ والحارث بن قيس بن خالد بن مخلد بدري؛ وقيس بن محصن بن خالد بن مخلد، بدري؛ وعائذ، ومعاذ، ابنا ماعص بن قيس بن خلدة كلاهما بدري؛ ورفاعة بن رافع بن مالك بن العجلان بن عمرو بن عامر بن زريق، أبوه رافع عقبي بدري، قتل أخوه خلاد يوم بدر، وعبيد، ومعاذ، ابنا رفاعة بن رافع المذكور؛ وأبو رافع عبيد بن زيد بن عامر بن العجلان بن عامر بن زريق، بدري، أول من أسلم من الأنصار.
مضت بنو غضب بن جشم بن الخزرج
بنو تزيد بن جشم
بن الخزرج
ولد تزيد بن جشم بن الخزرج: ساردة؛ فولد ساردة: أسد. فولد أسد: علي. فولد علي: سعد. فولد سعد: سلمة، بطن؛ وأدي، بطن. فمن بني أدي: معاذ بن جبل، وأخوه ربيعة بن جبل بن عمرو بن أوس بن عائذ بن عدي بن كعب بن عمرو بن أدي. وكان لمعاذ ابن اسمه عبد الرحمن. وقد انقرض عقب معاذ وأخيه - رضي الله عنهما - ؛ وابن عمهما: جميلة بن عمرو بن عائذ بن عدي بن كعب.
بنو سلمة بن سعد بن علي بن أسد بن ساردة بن تزيد بن جشم بن الخزرج

ولد سلمة: كعب، وغنم. فولد كعب بن سلمة: غنم بن كعب؛ وسواد بن كعب؛ وخنساء بن كعب؛ وعدي بن كعب. منهم: ثابت بن الجذع بن زيد بن الحارث بن حرام بن كعب بن غنم بن كعب بن سلمة، بدري، عقبي، استشهد يوم الطائف؛ وأخوه مروان بن الجذع، أسلم وهو شيخ كبير، وابنه مرداس بن مروان، شهد الحديبية، وكان أمين رسول الله - صلى الله عليه وسلم - على سهمان خيبر؛ وعمير بن الحارث بن ثعلبة بن حرام بن كعب بن غنم بن كعب بن سلمة: وجابر بن عبد الله بن عمرو بن حرام بن ثعلبة بن حرام بن كعب بن غنم بن كعب بن سلمة، عقبيان، وشهد عبد الله والد جابر بدراً، واستشهد يوم أحد، وهو نقيب؛ وعبد الرحمن، وعبد الله، ومحمد، ومحمود، بنو جابر بن عبد الله؛ لجابر عقب في جهة إفريقية، في الموضع المعروف بالأنصاريين؛ وعمير بن حرام بن عمرو بن الجموح؛ وخراش بن الصمة ابن عمرو بن الجموح بن زيد بن حرام بن كعب بن غنم بن كعب بن سلمة، بدريان. وذكر بن الكلبي أنه كان مع خراش بن الصمة يوم بدر فرسان؛ وهذا غير صحيح؛ وعامر بن نائي بن زيد بن حرام بن كعب بن غنم بن كعب بن سلمة، عقبي؛ وابنه عقبة بن عامر، بدري، من شهداء اليمامة؛ ومعاذ بن عمرو بن الجموح، قطع رجل أبي جهل يوم بدر؛ وأخوه معوذ، قتل يوم بدر؛ وخلاد أخوهما، بدري، من شهداء أحد؛ وعمرو بن الجموح أبوهم، قتل يوم أحد؛ والحباب بن المنذر بن الجموح بن زيد بن حرام بن كعب بن غنم بن كعب بن سلمة، وهو صاحب الرأي يوم بدر؛ وابنه خشرم، من أهل الحديبية؛ والفاكه بن السكن بن زيد بن أمية بن خنساء بن كعب بن غنم بن كعب بن سلمة؛ وعمرو بن طلق بن يزيد بن أمية بن سنان بن كعب بن عثمان بن سواد بن كعب بن غنم بن كعب بن سلمة.
ومن بني عدي بن غنم
بن كعب بن سلمة

ولد عدي بن غنم: عبيد، بطن؛ وربيعة، دخلوا في بني عبيد. منهم: معبد، وعبد الله، ابنا قيس بن صيفي بن صخر بن حرام بن ربيعة بن عدي بن غنم، بدري؛ وجبار بن صخر بن أمية بن خنساء بن سنان بن عبيد، عقبي؛ والبراء بن معرور بن صخر بن خنساء بن سنان بن عبيد بن عدي بن غنم بن كعب بن سلمة، عقبي، نقيب، أول من دفن إلى الكعبة؛ وابنه بشر بن البراء، الذي أكل من الشاة المسمومة مع رسول الله - صلى الله عليه وسلم - فمات بشر منها رضي الله عنه - ؛ وقيس بن معرور، أخو البراء بن معرور، شهد الحديبية؛ والجدر بن قيس بن صخر بن خنساء بن سنان، تكلم فيه؛ وابنه محمد بن الجلد؛ والطفيل بن مالك بن خنساء، بدري، عقبي، من شهداء الخندق، وأبو يحيى عبد الله بن عبد مناف بن النعمان بن سنان بن عبيد بن عدي بن غنم بن كعب بن سلمة، بدري؛ وزيد بن المنذر بن خناس بن سنان، بدري؛ وعبد الله بن النعمان بن بلدمة بن خناس بن سنان بن عبيد بن عدي، بدري؛ وابن عمه لحاً، أبو قتادة بن ربعي بن بلدمة، فارس رسول الله صلى الله عليه وسلم - قيل: اسمه الحارث، وقيل: النعمان؛ وابناه: عبد الله، عبد الرحمن؛ والضحاك بن حارثة بن زيد بن ثعلبة بن عبيد بن عدي بن غنم بن كعب بن سلمة، بدري، عقبي؛ وابن عم أبيه لحاً: سواد بن زيد بن ثعلبة، بدري؛ وخالد بن عمرو بن عدي بن سواد بن عدي بن غنم بن كعب بن سلمة، بدري؛ وأبو اليسر كعب بن عمرو بن عباد بن عمرو بن سواد بن عدي - وأبو عبس بن عامر بن عدي بن سواد، بدري؛ وعامر بن غنمة بن عدي بن سواد، بدري؛ وسليم بن عمرو بن حديدة بن عمرو بن سواد، عقبي، بدري؛ وأخوه أبو قطبة بن عمرو، بدري عقبي؛ وابنته جميلة بنت أبي قطبة، تزوجها أنس بن مالك، وهي مولاة الحسن بن أبي الحسن البصري. والشاعر كعب بن مالك بن أبي كعب، واسمه عمرو، بن القين بن كعب بن سواد، عقبي؛ وابنه عمه لحاً سهيل بن قيس بن أبي كعب. فولد كعب بن مالك: عبد الرحمن، وعبد الله، وعبيد الله، وفضالة، ووهب، ومعبد، ومحمد، كلهم محدث. فمن ولد عبد الحرمن بن كعب: بشر، وكعب، ابنا عبد الرحمن بن كعب. ومن ولد عبد الله بن كعب: معن بن عمرو بن عبد الله بن كعب؛ والزبير بن خارجة بن عبد الله كعب؛ وعبد الرحمن المكنى بأبي الخطاب بن عبد الله بن كعب، كل من ذكرنا من ولد عبد الله بن كعب شاعر. ومن ولد معبد بن كعب: معن بن وهب " بن معبد " بن كعب، شاعر؛ وعمرو بن طلق بن زيد بن أمية بن سنان بن كعب بن عثمان بن سواد بن غنم بن كعب بن سلمة، بدري؛ وعبس بن عامر بن عدي بن نابئ بن عمرو بن سواد بن غنم بن كعب بن سلمة، بدري، عقبي. ومن بني غنم بن سلمة: عبد الله بن عتيك بن قيس بن الأسود بن مري بن كعب، قاتل بن أبي الحقيق.
مضى بنو جشم بن الخزرج بن حارثة.
بنو الحارث بن الخزرج
بن حارثة
كان سكن بني الحارث بن الخزرج بالسنح، على ميل من مسجد رسول الله - صلى الله عليه وسلم - ؛ وفيهم كان يسكن أبو بكر الصديق - رضي الله عنه.
ولد الحارث بن الخزرج: الخزرج؛ وجشم، ويد، وهما التوأمان؛ وعوف وصخر؛ وجردش، دخل جردش في غسان.
بنو جشم بن الحارث بن الخزرج بن حارثة ولد جشم بن الحارث بن الخزرج: عامر. منهم: خبيب بن إساف بن عنبة بن عمرو بن خديج بن عامر بن جشم بن الحارث بن الخزرج، بدري، أحدي، خندقي، وهو قاتل أمية بن خلف يوم بدر؛ وأبو زغبة الشاعر عامر بن كعب بن عامر بن خديج بن عامر.
بنو زيد بن الحارث بن الخزرج بن حارثة فولد زيد بن الحارث بن الخزرج، وهو زيد مناة: عبد ربه؛ وكعب؛ وثعلبة. منهم: عبد الله بن زيد عبد ربع بن ثعلبة بن زيد بن الحارث بن الخزرج، وهو الذي أرى الأذان؛ وأخوه الحارث بن زيد، بدري؛ ولعبد الله ابن اسمه محمد، روى عنه الحديث؛ وقد قيل إنهما من بني جشم بن الحارث بن الخزرج؛ وسفيان بن نمير بن عمرو بن الحارث بن كعب.
بنو عوف بن الحارث بن الخزرج بن حارثة ولد عوف بن الحارث بن الخزرج: خدارة؛ وخدرة، وهو الأبجر؛ بطنان.
فمن بني خدارة: أبو مسعود البدري، وهو عقبة بن عمرو بن ثعلبة بن أسيرة بن عسيرة بن عطية ببن خدارة، بدري، عقبي، ولاه على الكوفة إذ سار إلى صفين؛ وتميم بن يعار بن قيس بن عدي بن أمية بن خدارة، بدري.

ومن بني خدرة: مالك بن سنان بن عبيد بن ثعلبة بن عبيد بن الأبجر، وهو خدرة، من شهداء أحد؛ وابنه عسد بن مالك، وهو أبو سعيد الخدري؛ وبنوه: عبد الرحمن، وعبد الله، وحمزة، بنو أبي سعيد الخدري؛ وابن ابنه ربيح بن عبد الرحمن بن أبي سعيد؛ وابنه عبد الله، محدث؛ وابن عمه سعد بن سويد بن عبيد بن ثعلبة، من شهداء أحد؛ وثابت بن مري بن ثابت بن سنان بن عبيد بن الأبجر، وهو أخو سمرة بن جندب لأمه؛ وعتبة بن ربيع بن رافع بن معاوية بن عبيد بن ثعلبة بن عبيد، من شهداء أحد.
بنو الخزرج بن الحارث
بن الخزرج
ولد الخزرج بن الحارث بن الخزرج: كعب. فولد كعب: ثعلبة، وعدي. فولد ثعلبة: مالك الأغر، وحارثة، وعامر؛ سارت عامر إلى الشأم مع غسان؛ وسار أيضاً عمها عدي بن كعب بن الخزرج بن الحارث بن الخزرج إلى الشام مع غسان؛ فهم كلهم هنالك، إلا أن رجلين من بني عدي كانا بالمدينة، وهما أبو الدرداء عويمر بن يزيد بن قيس بن عبسة بن أمية بن مالك بن عامر بن عدي بن كعب بن الخزرج بن الحارث بن الخزرج؛ وقيل: بل هو عويمر بن عبد الله بن زيد بن قيس بن عامر بن عدي بن كعب، نقيب؛ وابنه بلال بن أبي الدرداء؛ والدرداء، تزوجها عبد الرحمن بن صفوان بن أمية بن خلف؛ وسبيع بن قيس بن عبسة بن أمية بن مالك بن عامر.
وكان لعدي بن كعب بن الخزرج المذكور من الولد: عامر. فولد عامر: مالك، وعبدة، وعبيدة، يسمون " الأصحاء " ؛ وثعلبة، وغنم، ولوذان، وهم الأحلاف. ليس أحد منهم من الأنصار حاشا من ذكرنا فقط.
ولد مالك الأغر بن ثعلبة بن كعب بن الخزرج بن الحارث بن الخزرج منهم: بن فسحم الشاعر، واسمه يزيد؛ وأخوه عبد الله، ابنا الحارث بن قيس بن مالك بن أحمر بن حارثة بن مالك الأغر بن ثعلبة بن كعب؛ يزيد هذا بدري؛ وعمرو بن امرئ القيس بن مالك الأغر بن ثعلبة، تحاكمت إليه الأوس والخزرج في حرب سمير. ومن ولده: عبد الله بن رواحة بن ثعلبة بن امرئ القيس بن عمرو بن امرئ القيس بن مالك الأغر؛ شاعر، عقبي، بدري، أمير شهير، استشهد في يوم موتة؛ ومن ولده: بنو خبيب، وبنو قطنين البيازون، الساكنون بقرية إختيانة من قبرة؛ وخلاد بن سويد بن ثعلبة بن عمرو بن حارثة بن امرئ القيس بن مالك الأغر، بدري، استشهد يوم قريظة؛ وابنه السائب بن خلاد، ولي اليمن لمعاوية؛ وسعد بن الربيع بن عمرو بن أبي زهير بن مالك بن امرئ القيس بن مالك الأغر، عقبي، بدري، نقيب، من شهداء أحد؛ وخارجة بن بدر بن أبي زهير، عقبي، بدري، من شهداء أحد؛ وابنته زوجة أبي بكر الصديق، فولدت له أم كلثوم بنت أبي بكر؛ وابنه زيد بن خارجة، الذي يدعي قوم أنه تكلم بعد الموت؛ وثابت بن قيس بن الشماس بن أبي زهير، خطيب رسول الله - صلى الله عليه وسلم - استشهد يوم اليمامة، وهو ممن شهد له بالجنة؛ وابنه محمد بن ثابت، قتل يوم الحرة؛ وبشير بن سعد بن ثعلبة بن الجلاس بن زيد بن مالك الأغر، بدري، عقبي، استشهد يوم عين التمر، أول من بايع أبا بكر يوم السقيفة؛ وابناه: إبراهيم بن بشير: شاعر مكثر، والنعمان بن بشير، أول مولود ولد في الأنصار بعد الهجرة، افتتح مروان دولته بقتله، وسيق إليه رأسه من حمص - رضي الله عن النعمان، ولا رضي عن قاتله - ؛ وكان قد شهد صفين مع معاوية، وولي اليمن لمعاوية، والكوفة ليزيد، وحمص لابن الزبير؛ وأمه: عمرة بنت رواحة، أخت عبد الله بن رواحة؛ وله من الولد: محمد؛ وشبيب؛ وأبان؛ وبشير، وإبراهيم، ويزيد؛ وعبد الله؛ وكان شاعراً؛ وحميدة، تزوجها روح بن زنباع، ثم الفيض بن أبي عقيل الثقفي، وكانت شاعرة مجيدة مكثرة، وكانت تهجو زوجيها جميعاً هجاء كثيراً، وهي القائلة في روح بن زنباع، زوجها الأول:
بكى الخز من روح وأنكر جلده ... وعجت عجيجاً من جذام المطارف
والقائل في الفيض زوجها الثاني:
سميت فيضاً وما شيء تفيض به ... إلا سلاحك بين الباب والدار

وله عقب كثير. ومن ولده: عبد الخالق بن أبان بن النعمان، شاعر؛ وشبيب بن يزيد بن النعمان، شاعر أيضاً. وبالأندلس، من ولده، قوم بقرية شوش الأنصار من إشبيلية، وهم بنو عبد السلام بن سري بن هاشم بن عبد السلام بن أبي رواحة بن مسلم بن عبد الكريم بن بشير بن النعمان بن بشير؛ وعمه سماك بن سعد، أخو بشير بن سعد المذكور، بدري؛ وزيد بن أرقم بن زيد بن قيس بن النعمان بن مالك الأغر، الذي نزل القرآن بتصديقه؛ وعمرو بن عامر بن زيد مناة بن مالك الأغر، وهو الشاعر المعروف بابن الإطنابة. ومن ولده قرظة بن كعب بن عمرو الشاعر المذكور، له صحبة، وهو الذي تولى قتل ابن النواحة الحنفي بالكوفة بيده؛ وكان لقرظة ابنان، أحدهما عمرو، قتل مع الحسين - رضي الله عنه - وآخر كان يومئذ مع عمر بن سعد - رضي الله عن سعد.
مضى بنو الحارث بن الخزرج بن حارثة.
بنو كعب بن الخزرج بن حارثة ولد كعب بن الخزرج: ساعدة. فولد ساعدة: الخزرج. فولد الخزرج ابن ساعدة بن كعب بن الخزرج: طريف، وعمرو. منهم: سعد بن عبادة بن دليم بن حرثة بن أبي خزيمة بن ثعلبة بن طريف بن الخزرج بن ساعدة بن كعب بن الخزرج، بدري، عقبي؛ نقيب، سيد؛ وابناه: قيس، ولي مصر لعلي بن أبي طالب - رضوان الله عليه - وكان بمنزلة صاحب الشرطة لرسول الله - صلى الله عليه وسلم - ؛ وسعيد بن سعد، ولي اليمن لعلي، فلم يحمده؛ ولسعيد بن سعد هذا عقب بالأندلس، بقرية يقال لها قربلان، من عمل سرقسطة، من قبل الحسين بن يحيى بن سعيد بن سعد بن عبادة؛ وبشذونة: بنو عرمرم بن جميل بن عصام بن قتادة بن وتاد بن قيس بن سعد بن عبادة؛ ولسعد بن عبادة أخ اسمه سهل، له صحبة؛ وأسلم بن أوس بن بجرة بن الحارث بن غياث بن ثعلبة بن طريف بن الخزرج بن ساعدة بن كعب بن الخزرج، وهو الذي منع من أن يدفن عثمان - رضي الله عنه - بالبقيع؛ والمنذر بن عمرو بن خنيس بن لوذان بن عبد ود بن زيد بن ثعلبة بن الخزرج بن ساعدة، بدري، عقب، من شهداء يوم بئر معونة؛ وهو الذي يقال له: " المعنق ليموت " ؛ وأبو دجانة سماك بن أوس بن خرشة بن لوذان بن عبد ود بن ثعلبة بن الخزرج بن ساعدة؛ ومسلمة بن مخلد بن الصامت بن نيار بن لوذان بن عبد ود بن ثعلبة بن الخزرج، أحد قتلة محمد بن أبي بكر، له صحبة، وقتل أبوه يوم بعاث؛ وولي مصر لمعاوية - رحمه الله - ؛ وأبو أسيد مالك بن ربيعة بن البدي ابن عامر بن عوف بن حارثة بن عمرو بن الخزرج بن ساعدة، آخر من مات من أهل بدر؛ وكان موته بالمدينة؛ وثعلبة بن سعد بن مالك بن خالد بن ثعلبة بن حارثة بن عمرو بن الخزرج بن ساعدة، من شهداء أحد؛ وأخوه سهل بن سعد بن مالك بن خالد، آخر من مات بالمدينة من الصحابة - رضي الله عنهم - ؛ وابناه: العباس، وأبى؛ ولي العباس بن سهل المدينة لابن الزبير - رضي الله عنهما - ؛ وللعباس ابن اسمه عبد المهيمن.
انقضى الكلام في جميع نسب الأنصار - رضي الله عنهم - ؛ وهم بنو حارثة ابن ثعلبة بن عمرو مزيقياء. ولا نعلم لثعلبة عقباً غيرهم.
بنو حارثة بن عمرو مزيقياء
ولد حارثة بن عمرو مزيقياء: عدي، وأفصى. فولد أفصى بن حارثة: امرؤ القيس، وجهادة، وعدي، وعمرو، والجريش، وحطاب، ولائذ، وخثم، وخثيم، وسوادة، كلهم ينتمي إلى غسان. وقد قيل: بل هم بنو أفصى بن عامر بن قمعة بن إلياس بن مضر؛ والله أعلم.
ولد عدي بن حارثة
بن عمرو مزيقياء، وهم بارق
ولد عدي بن حارثة: سعد، وهو بارق؛ وعمرو؛ وعمران. منهم: عرفجة بن هرثمة بن عبد العزى بن زهير بن ثعلبة، من بني مالك بن عمرو بن عدي بن حارثة؛ وهو الذي جند الموصل. ومنهم قبائل جمة.
مضى بنو عدي بن حارثة بن عمرو مزيقياء.
ولد عمران بن عمرو مزيقياء ولد عمران بن عمرو: الأزد، والحجر. فولد الأزد: العتيك، وشهميل.
ولد العتيك بن الأزد بن عمرو مزيقياء منهم: المهلب بن أبي صفرة، واسم أبي صفرة ظالم بن سراق بن صبح بن كندي بن عمرو بن عدي بن وائل بن الحارث بن العتيك بن الأزد بن عمران، وإخوته سنبر، وقبيصة، والمعارك، وسعد، والعلاء، والمغيرة، بنو أبي صفرة.

فمن ولد سنبر بن أبي صفرة: عبد الرحمن بن أبي يزيد المصري، شيخنا - رحمه الله - . ومن ولد العلاء بن أبي صفرة: أبو سعيد السكري اللغوي، وهو الحسن بن الحسين بن عبد الرحمن بن العلاء بن أبي صفرة بن المهلب بن العلاء بن صفرة، لغوي مشهور. ومن ولد قبيصة بن أبي صفرة هزار مرد، وهو عمرو بن حفص بن عثمان بن قبيصة " بن أبي صفرة " .
وولد المهلب نحو ثلاثمائة ولد، أعقب منهم تسعة عشر، وأعقابهم بالبصرة وبغيرها؛ وهم: المغيرة، ويزيد، ومروان، ومعاوية، وزياد، وعبد الملك، وحبيب ومحمد، وقبيصة، والمفضل، والمدرك، وأبو عيينة، وعبد العزيز، وعبد الله، وسعيد، وشبيب، وعمرو، وجعفر، والحجاج.
فولد المغيرة بن المهلب: حبيب، والمهلب، والصمة، وخداش. فولد الصمة: دريد.
ومن ولد يزيد بن المهلب بن أبي صفرة: معاوية؛ والمهلب، ولي فلسطين، وعمرو؛ وحبيب؛ ومحمد؛ ومخلد؛ وخالد؛ وعبد الرحمن، ثار بفارس. ومن ولد عمرو بن يزيد بن المهلب كان بنو ثعلبة المتملكون على إحدى عدوتي فاس. فولد حبيب بن يزيد بن المهلب: سفيان؛ ونصر، ولي إفريقية، وكان محموداً في ولايته. وولد معاوية بن يزيد بن المهلب: سفيان، ولي البصرة؛ وجماعة، وكان من وجوههم أيضاً خالد بن محمد بن يزيد بن المهلب.
وولد المفضل بن المهلب: عثمان، وحيان، وغسان، وحاجب، وغيرهم، ومن ولده: المفضل بن عتاب بن حيان بن المفضل بن المهلب، خرج مع إبراهيم بن عبد الله بالبصرة.
وولد عبد الملك بن المهلب: حميد.
وولد حبيب بن المهلب: سليمان، ثار بفارس؛ والمغيرة؛ وعباد؛ والصمة. فولد عباد هذا: المحدث عباد بن عباد؛ فولد عباد بن عباد: محمد بن عباد، وكان سيداً؛ وسعيد بن عباد بن عباد، تزوج بنت سفيان بن معاوية بعد رجلين من قومه ماتا عنها ومن ولد الصمة بن حبيب: دريد بن الصمة بن محمد بن الصمة بن حبيب بن المهلب. وأما سليمان بن حبيب المذكور، فإنه ثار أيام مروان بن محمد بفارس والأهواز، فقصده أبو جعفر المنصور، فوصله وولاه بعض الأعمال بالأهواز، فحاز أبو جعفر مالاً كثيراً من الخراج، فعزله سليمان وحاسبه، وضرب ظهر أبي جعفر بالسياط، فلما جاءت الدولة العباسية، ضرب أبو جعفر عنق سليمان. وولد سليمان بن حبيب: أيوب بن سليمان. ومنهم: إبراهيم بن محمد بن عرفة بن سليمان بن المغيرة بن حبيب بن المهلب النحوي، المعروف بنفطويه.
وولد أبي عيينة بن المهلب: المنجاب، ومحمد. فولد المنجاب: يزيد؛ وكان له قدر بالبصرة. وولد محمد بن أبي عيينة: عبد الله، وأبو عيينة؛ وكانا شاعرين.
ومن ولد محمد بن المهلب كان المغيرة، ويزيد الشاعر نديم المتوكل؛ وهما ابنا محمد بن المهلب بن المغيرة بن حرب بن محمد بن المهلب بن أبي صفرة، وهو صاحب الطيلسان، طيلسان بن حرب، الذي أكثر القول فيه إسماعيل بن إبراهيم بن حمدويه الشاعر؛ وحمدويه، جد هذا الشاعر، هو طالب الزنادقة وفاضحهم أيام المهدي. وعما أبيه: سعيد، ومروان، ابنا المهلب بن المغيرة بن حرب بن " محمد بن " المهلب بن أبي صفرة؛ وولي المهلب بن المغيرة هذا خلافة البصرة لعيسى بن جعفر بن المنصور؛ وكان شديد العصبية على المعتزلة.
وولد زياد بن المهلب: عبد الواحد بن زياد، خرج هو وابنه عتيك بن عبد الواحد مع إبراهيم بالبصرة؛ فقتلا جمعاً؛ وخرج معهما ابن عمهما زياد بن المغيرة بن زياد بن المهلب. وكان أخوه يزيد بن المغيرة مع أبي جعفر المنصور. ومن ولد زياد بن المهلب: بنو محمود اللجانيون.

وولد قبيصة بن المهلب: حاتم، وحفص، وعثمان. فولد حاتم بن قبيصة: روح، ويزيد، كلاهما ولي إفريقية والسند. فولد يزيد بن حاتم: المغيرة، قتل بالسند؛ وداود، ولي السند وإفريقية؛ وخالد، ولي جرجان، وهو الذي يهجوه أبو عيينة الشاعر المهلبي المذكور آنفاً؛ وعبد الله؛ ومحمد؛ وإسحاق؛ وسعيد؛ وزيد؛ والمهلب، كلهم بنو يزيد بن حاتم؛ ولهم أيضاً إخوة غير هؤلاء. ومن ولد عبد الله بن يزيد بن حاتم هذا، كان المهلبي، وزير أحمد بن بويه الأقطع الديلمي صاحب بغداد؛ وهو الحسن بن محمد بن هارون بن إبراهيم بن عبد الله بن يزيد بن حاتم؛ ولي إبراهيم بن عبد الله هذا السند ومكران وكرمان، نحو عشرين سنة. وولد روح بن حاتم: الفضل بن روح، ولي إفريقية؛ " ويزيد، ولي إفريقية، وقبيصة " ، وغيرهم. وداود، أخذ في الزندقة أيام المهدي، هو وزائدة بن معن بن زائدة؛ فأقرا جميعاً، فتابا وأطلقا.
ومن ولد العتيك أيضاً: بغام بن الحارث بن عبد الله بن عدي بن وائل بن الحارث بن العتيك بن الأزد بن عمران، وهو أول من أغار على الفرس من جهة عمان؛ وعمرو بن الأشرف بن البختري بن ذهل بن زيد بن كعب بن الأزد بن الحارث بن العتيك بن الأزد بن عمران، وابناه مسعود، وزياد؛ قتل مسعود بالبصرة، وكان لقبه القمر، ففيه كانت حرب تميم والأزد؛ وله عقب بتبريز من أذربيجان؛ ومن ولده: تسنيم بن الحواري بن وائل بن همرو بن الأشرف، كان مع المنصور أيام خروج إبراهيم بن عبد الله بن الحسن بن الحسن بالبصرة؛ ولتسنيم أخ يسمى عبد الله بن الحواري؛ وكان لتسنيم من الولد: زكرياء، والحسن، ويحيى، والأشرف بنو تسنيم. فولد الحسن بن تسنيم: سعيد بن الحسن؛ وولد زكريا بن تسنيم: يحيى بن زكرياء، وولد عبد الله بن الحواري: المسبح بن عبد الله؛ فولد المسبح: إسماعيل بن المسبح بن عبد الله.
مضى بنو العتيك بن الأزد.
بنو شهميل بن الأزد
منهم: بنو قيس وعقب ابني ثوبان بن شهميل بن الأزد؛ وهما بطنان ضخمان.
مضى بنو الأ.د بن عمران بن عمرو بن مزيقياء.
بنو الحجر بن عمران
بن عمرو مزيقياء
ولد الحجر بن عمران: زهران، بطن؛ وزيد مناة، بطن؛ وسود؛ ومرجوم؛ وعمرو. تقول الأزد: إن عمرو بن الحجر هذا كان نبياً. ومن بطون الحجر: بنو عوذ، وبنو طاحية، وبنو زياد، وبنو إياد، وبنو علين وبنو عبد الله.
مضى بنو عمران بن عمرو مزيقياء.
بنو جفنة بن عمرو مزيقياء
ولد جفنة بن عمرو: ثعلبة، وعمرو، والحارث. فولد ثعلبة: الأخثم، وأمه النبطية، وبها يعرفون: وكان بالمدينة، يعرفون في عداد الأنصار، رضي الله عنهم.
وولد عمرو بن جفنة: ثعلبة؛ فولد ثعلبة بن عمرو بن جفنة: الحارث، وأرقم؛ فولد الحارث بن ثعلبة بن عمرو بن جفنة: جبلة، ويزيد؛ فولد جبلة بن الحارث بن ثعلبة بن عمرو بن جفنة: الحارث بن جبلة، وقد كان ملكاً، وأمه مارية ذات القرطين بنت أرقم بن ثعلبة بن همرو بن جفنة؛ ويقال إنها من كندرة؛ فولد الحارث بن جبلة: النعمان، والمنذر، والمنيذر، وجبلة، وأبو شمر، كلهم ملك. ومن بقاياهم: جبلة بن الأيهم بن جبلة بن الحارث بن ثعلبة بن عمرو بن جفنة؛ والحارث بن أبي شمر، ملكان؛ أما جبلة هذا، فهو الذي ارتد أيام عمر - رضي الله عنه.
مضى بنو جفنة بن عمرو مزيقياء.
بنو كعب بن عمرو مزيقياء
ولد كعب بن عمرو مزيقياء: ثعلبة؛ وامرؤ القيس، قاتل الجوع؛ وجبلة؛ ومالك. منه: النمس، وهو يزيد بن الأسود بن معد بن شراحيل بن الأرقم بن الأسود بن ثعلبة بن كعب، دخل مع جبلة إلى الروم؛ ثم رجع مسلماً؛ ولولده بالشام عدد وشرف؛ ورجع معه جماعة من غسان مسلمين. ومنهم: فروة بن المنذر، قاتل مع ابن الزبير؛ والسموءل بن حيا بن عادياء بن رفاعة بن الحارث بن ثعلبة بن كعب بن عمرو مزيقياء، وكان يهودياً، وهو الذي يضرب به المثل في الوفاء، وهو صاحب تيماء؛ وولده شريح بن السموءل؛ ولولدخ هنالك عدد؛ ومدحه الأعشى؛ وكانوا ملوك تيماء.
مضى بنو كعب بن عمرو مزيقياء.
بنو الحارث بن عمرو مزيقياء

هم أهل بيت مع الأنصار بالمدينة. منهم: أبو زيد عمرو بن عذرة بن عمرو بن أخطب بن محمود بن رفاعة بن بشر بن عبد الله بن الضيف بن الأحمر بن رفاعة بن الفيطون، واسمه عامر، بن ثعلبة بن حارثة بن عمرو بن امرئ القيس بن عمرو بن الحارث بن عمرو مزيقياء؛ هكذا قال ابن الكلبي؛ والصحيح أن أبا زيد الأنصاري المذكور بالنحو واللغة، صاحب التواليف المشهورة ك " كتاب المعزى " ، و " كتاب حيلة ومحالة " ، و " كتاب الهشاشة والبشاشة " ، هو سعيد بن أوس بن ثابت بن حرام بن محمود بن رفاعة بن بشر بن عبد الله بن الضيف بن الأحمر بن الفطيون بن عامر بن ثعلبة بن حارثة بن عمرو بن امرئ القيس بن عمرو بن الحارث بن عمرو مزيقياء. مات بالبصرة سنة 215؛ فكان الصحبة من أجداده لرفاعة بن بشر. وعبد الله بن ثابت بن عتيك بن حرام بن محمود بن رفاعة بن بشر بن عبد الله بن الضيف؛ وعدي بن غالب بن الضيف، الذي ذكره قيس بن الخطيم في شعره.
مضى بنو الحارث بن عمرو مزيقياء.
ولد عوف بن عمرو مزيقياء
وأما ولد عوف بن عمرو مزيقياء، فهم بالشأم، وهم قليل.
مضى بنو امرئ القيس بن ثعلبة بن مازن بن الأزد بن الغوث بن نبت بن مالك بن زيد مناة بن كهلان بن سبأ بن يشجب بن يعرب بن قحطان.
ولد أخيه عامر بن ثعلبة بن مازن بن الأزد ولد عامر بن ثعلبة: الصعب، والثامر. ليس منهم مشهور.
ولد عمهما عمرو بن مازن بن الأزد ولد عمران بن مازن بن الأزد: عدي، وزيد الله، ولوذان، وامرؤ القيس، والحارث، وحارثة، ومالك، وثعلبة، وسوادة، وعوف، والعاصي، وخالد، والوجيه: كل هؤلاء يسمون غسان. منهم: بنو شقران بن عمرو بن صريم بن حارثة بن عمرو بن مازن بن الأزد، ولهم بالشأم شرف. ومنهم: بنو زمان بن تيم الله بن حقال بن أنمار بن عمرو بن عدي بن عمرو بن مازن بن الأزد، وهم بالحيرة عباد نصاري؛ إليهم تنسب هنالك بيعة بني مازن. ومنهم: يحيى، وسليمان، ابنا قيس بن حارثة بن عمرو بن عبد مناة بن أبي الفيض، واسمه الحسحاس، بن بكر بن عوف بن عمرو بن عدي بن عمرو بن مازن؛ قتل يحيى يوم المرج؛ وهم أشراف بالشام. ومنهم: الحارث الأعرج بن أبي شمر بن عمرو بن حارث بن عوف بن عمرو بن عدي بن عمرو بن مازن. هذا حقيقة نسبه، وقوم يظنون أنه جفني، وليس كذلك، إنما أمه جفنية. ومنهم: عبد المسيح بن عمرو بن حيان بن بقيلة، واسمه الحارث، بن سبين بن زيد بن سعد بن عدي بن نمر بن صوفة بن العاصي بن عمرو بن مازن، وكان هو وأهل بيته بالحيرة، وهو الذي صالح خالد بن الوليد عن أهل الحيرة. ومنهم: بنو سيبة، وبنو عائذ الله ابنا امرئ القيس بن عمرو بن مازن بن الأزد، بطنان. ومنهم: ثعلبة بن عمرو بن المجالد بن الحارث بن عمرو بن عدي بن عمرو بن مازن، رئيس غسان أيام ساروا من بطن مر إلى الشام؛ وأخوه جذع بن عمرو، الذي يضرب فيه المثل: " خذ من جذع ما أعطاك " . ومنهم: سطيح الكاهن، واسمه ربيع بن ربيعة بن مسعود بن عدي بن الذئب بن حارثة بن عدي بن عمرو بن مازن.
مضى بنو مازن بن الأزد.
بنو الهنو بن الأزد
ولد الهنو بن الأزد بطوناً، منهم: بنو حلس بن كنانة بن أفكه بن الهنو، وهم سكان نهر الملك.
عبد الله بن الأزد
ولد عبد الله بن الأزد: عدنان، وقرن، قبيلتان؛ والحارث؛ وعبد الله: بنو عبد الله بن الأزد. فمن نسب عكا إلى اليمن قال: عك بن عدنان بن عبد الله بن الأزد.
بنو عمرو بن الأزد
ولد عمرو بن الأزد: ماوية؛ وعرمان، بطنان بعمان؛ وألمع؛ وجدجنة وهما أزديون بالحجاز؛ وسعد؛ والصيق، دخلا في عبد القيس؛ وربيعة؛ وامرؤ القيس، وهما من غسان.
بنو نصر بن الأزد
ولد نصر بن الأزد: مالك. فولد مالك بن نصر: عبد الله؛ ومويلك؛ وميدعان؛ وحمار، وهو الذي " يقال له " : " أكفر من حمار " .
ولد عبد الله بن مالك بن نصر بن الأزد ولد عبد الله بن مالك: كعب. فولد كعب: الحارث. فولد الحارث: كعب؛ وماسخة، بطن، وإليه تنسب القسي الماسخية. فولد ماسخة: عامر، وأمه زارة، وإليها ينسب بنوه؛ وغر بن ملسخة. فولد غر: أسيرة، بطن بالحجاز. ومن بني زارة: زهير بن نجد بن الأكرم، كانوا بالكوفة في عامر.
مضى بنو ماسخة بن الحارث بن كعب.
بنو كعب بن الحارث بن كعب

ولد كعب بن الحارث بن كعب: زهران، قبيل عظيم؛ وعبد الله؛ وأحجن؛ ومالك. فولد أحجن: لهب بن أحجن، بطن، وهم وبنو أسد بن خزيمة أعيف العرب؛ فيهم يقول كثير:
تيممت لهباً أبتغي العلم عندهم ... وقد رد علم العائفين إلى لهب
وقال آخر:
فما أعيف اللهبي لا در دره ... وأزجره للطير لا عز ناصر
وأسلم بن كعب؛ وقرن بن كعب، بطنان. فولد أسلم بن كعب بن الحارث بن كعب بن عبد الله بن مالك بن نصر بن الأزد: عوف، وهو ثمالة؛ وغالب؛ وبعودة؛ ومافان.
فولد ثمالة: عوف، وسلمة، وعثمان، وعمرو، فولد عمرو بن ثمالة: تميم، وبلال، ورزام، ولأي، وعلي؛ فالشرف منهم في بلال.
وإلى ثمالة ينتمي المبرد النحوي البصري محمد بن يزيد بن عبد الأكبر بن عمير بن حسان بن سليم بن سعد بن عبد الله بن زيد بن مالك بن الحارث بن عامر بن عبد الله بن بلال بن عوف بن أسلم، وهو ثمالة المذكور؛ ولد ليلة الاثنين ليلة الأضحى سنة 210، ومات - رحمه الله - يوم الاثنين لليلتين بقيتا لذي الحجة سنة 286؛ ودفن بباب الكوفة ببغداد.
مضى بنو أسلم بن كعب بن الحارث بن كعب.
بنو أخيه عبد الله
بن كعب بن الحارث بن كعب
ولد عبد الله بن كعب بن الحارث بن كعب بن عبد الله بن مالك بن نصر بن الأزد: عمرو، وهو غامد، قبيلة؛ وأفكه، بطن.
فولد غامد: سعد مناة؛ وظبيان، بطن؛ ومالك، بطن؛ ومحمية، فولد سعد مناة: الدول؛ وثعلبة، بطن. وولد الدول بن سعد مناة: ثعلبة، بطن؛ ومازن، بطن؛ وكثير، بطن؛ ووالبة بطن. منهم عبد الرحمن بن مخنف بن سليمان بن الحارث بن عوف بن ثعلبة بن عامر بن ذهل بن مازن بن ذبيان بن ثعلبة بن الدول بن سعد مناة بن غامد، وهم بيت الأزد بالكوفة؛ وعمارة بن الصقعب، وعبد الله، قتلا يوم الجمل. ومنهم؛ أبو ظبيان الأعرج، وهو عبد شمس بن الحارث بن كثير بن جشم بن سبيع بن مالك بن ذهل بن مازن بن ذبيان بن ثعلبة بن الدول بن سعد مناة بن غامد، وفد على رسول الله - صلى الله عليه وسلم - وهو صاحب راية قومه يوم القادسية؛ وابنه طارق، وكان من الأشراف وابن أخيه جندب بن زهير بن الحارث بن كثير، كان على الرجالة يوم صفين مع علي، وبها قتل؛ وأبو زينب زهير بن عوف بن الحارث بن كثير، الذي شهد على الوليد بن عقبة بشرب الخمر، قتل يوم صفين؛ وعبد الرحمن بن نعيم بن زهير بن شهر بن رزيق بن عامر بن ذهل بن التوءم بن بكر بن ثعلبة بن الدول بن سعد مناة بن غامد، والي خراسان. ومنهم: عبد الله بن عائذ بن اللهبة بن عوف بن قريع بن بكر بن ثعلبة، كان مع معاوية، وله شرف. ومنهم: الحجن ابن المرقع بن سعد بن عبد الحارث بن الحارث بن عبد الرحمن بن مازن بن الدول بن سعد مناة بن غامد، وفد على رسول الله - صلى الله عليه وسلم - ؛ وربيعة بن ناجد بن أنيس بن عبد الأسد بن معاذ بن مازن بن الدول بن سعد مناة بن غامد، من أصحاب علي، له رواية؛ والحارث بن عبد الشارق بن لغظ بن مضة بن عامر بن كثير بن الدول بن سعد مناة، كان مع علي يوم الجمل؛ فلقي عمرو بن الأشرف العتكي والد مسعود وزياد، وكان مع أم المؤمنين، فقتل كل واحد منهما الآخر؛ وسفيان بن عوف بن المغفل بن عوف بن عمير بن كلب بن ذهل بن سيار بن والبة بن الدول بن سعد مناة بن غامد، صاحب الصوائف؛ إلى أرض الروم؛ وقيس، وزهير، ويزيد، والحكم، بنو المغفل، أعمام سفيان المذكور؛ وقتل قيس وزهير يوم القادسية، وقتل يزيد والحكم يوم النخيلة؛ وجندب بن كعب بن عبد الله بن جزء بن عامر بن مالك بن عامر بن ذهل بن ثعلبة بن ظبيان بن غامد، الذي تلقبه الشيعة جندب الخير، وينسبون إليه أنه قتل الساحر بين يدي الوليد بن عقبة.
مضى بنو عبد الله بن كعب بن الحارث بن كعب بن عبد الله بن مالك بن نصر بن الأزد بن الغوث بن نبت بن مالك بن زيد بن كهلان بن سبأ.
بنو أخيه مالك بن كعب
ولد مالك بن كعب؛ شجاعة، بطن.
بنو أخيهما زهران
بن كعب بن الحارث
ولد زهران بن كعب: عبد الله، ونصر، والنمر، ومالك، وعبرة، وصقل؛ يقال لبني صقل وعبرة بنو خنيس. فولد عبد الله بن زهران: عدثان. فولد عدثان: دوس، قبيلة؛ ودعثة، بطن صغير.
بنو دوس بن عدثان
بن عبد الله بن زهران بن كعب
ولد دوس: منهب، وغنم. فولد منهب بالسراة.

فولد غنم بن دوس: فهم بن غنم. فولد فهم بن غنم بن دوس: مالك بن فهم، وأكثرهم بعمان؛ وسليم بن فهم؛ وطريف بن فهم، وهم بالحجاز. فولد مالك بن فهم بن غنم بن دوس: نوى، ولده بعمان؛ وجذيمة، وهو الوضاح الأبرص ملك الحيرة، الذي قتلته الزباء؛ وعوف؛ وجهضم؛ وسليمة، بطن؛ ومعن، بطن؛ وهناءة، بطن؛ وشبابة، بطن؛ والحارث؛ وعمرو؛ وثعلبة، بنو مالك بن فهم.
فأما ثعلبة، فدخل في تنوخ.
وأما سليمة، فمن ولده: أبو حمزة الخارجي، صاحب وقعة قديد، واسمه المختار بن عبد الله بن مازن بن مجاسر بن سليمة بن مالك بن فهم.
ومن بني هناءة: عقبة بن سلم بن نافع بن هلال بن صهبان بن هراب بن عائذ بن خنزير بن أسلم بن هناءة بن مالك بن فهم بن غنم بن دوس، ولاه المنصور البحرين والبصرة، فأكثر القتل في ربيعة حتى كان ذلك سبب انحلال الحلف بين الأزد وربيعة، وقتله رجل من ربيعة، فتك به في جامع البصرة بحضرة الناس.
وولد عوف بن مالك بن فهم: جهضم. منهم: الجهاضم بالبصرة؛ منهم: نصر بن علي المحدث؛ ومنهم: جرير بن حازم المحدث المشهور، وابنه وهب بن جرير، من كبار أصحاب شعبة؛ ومن ولده: خالد بن يزيد بن وهب بن جرير بن حازم. وبنو جهضم يقولون: إنهم من ولد جهضم بن جذيمة الملك الوضاح؛ والأشهر أن جذيمة لم يعقب.
وولد شبابة بن مالك بن فهم، هم بالبصرة والسراة. فولد شبابة بن مالك بن فهم: زيد بن شبابة، وهم الفراهيد. منهم: الخليل بن أحمد بن عمرو بن تميم اللغوي النحوي الناسك.
وولد الحارث بن مالك بن فهم: منقد، يسمى ولده العقاة؛ وجرموز، وبنوه يعرفون بالجراميز؛ وقردوس، من ولده هشام بن حسان المحدث؛ ولقيط بن الحارث بن مالك بن فهم، من ولده: كعب بن سور بن بكر بن عبد بن ثعلبة بن سليم بن ذهل بن لقيط بن الحارث بن مالك بن فهم، قاضي البصرة لعمر، قتل يوم الجمل بين الصفين، وهو يدعو كلا الطائفتين إلى الإمساك، إلا أنه كان مع أم المؤمنين، ومن معسكرها خرج: وولد عمرو بن مالك بن فهم: مالك؛ ومعاوية، وولده يدعون القسامل؛ وواشح، ومن ولده: سليمان بن حرب الواشحي المحدث؛ وغيرهم. ومن ولد عمرو بن مالك بن فهم هذا: هم الأشاقر، رهط كعب الأشقري، وهم ولد سعد بن عائذ بن مالك بن عمرو بن مالك بن فهم.
وذكر الكلبي أن مسعوداً المعروف بالقمر، الذي قتلته تميم بالبصرة، هو مسعود بن عمرو بن عبد بن محارب بن صنيم بن مليح بن شرطان بن معن بن مالك بن فهم بن غنم بن دوس.
قال علي: وهذا خطأ؛ وهو مسعود بن عمرو بن الأشرف العتكي، على ما نسبناه في بني العتيك.
والكرماني صاحب العصبية بخراسان، اسمه جديع بن علي بن شبيب بن عامر بن برارى بن صنيم بن مليح بن شرطان بن معن بن مالك بن فهم بن غنم بن دوس، قتله نصر بن سيار؛ وله ابنان: عثمان، وعلي، ابنا جديع، قتلهما أبو مسلم، بعد أن قاما معه ونصراه، وفرقا كلمة العرب بخراسان، واستأصل آل الكرماني كلهم، وقتل بعدهما أخاهما المنذر بن جديع. وكان علي بن جديع عقيماً أعور. وقد قال قوم: إن جديع بن علي بن جديع بن شبيب بن ميمون بن جديع بن عمرو بن عدي بن وائل بن العتيك؛ والذي قلنا أولاً أصح، والله أعلم.
ومنهم: العلامة الراوية أبو بكر محمد بن الحسن بن دريد بن عتاهية بن حنتم بن الحسن بن حمامي بن جزء بن واسع بن وهب بن سلمة بن حاضر بن أسد بن عدي بن مالك بن عمرو بن مالك بن فهم بن غنم بن دوس بن عدثان.
مضى بنو مالك بن فهم بن غنم بن دوس.
سليم بن فهم
بن غنم بن دوس
ولد سليم بن فهم: ثعلبة، وتبيع.

فمن ولد ثعلبة، أبو هريرة، وقد اختلف في اسمه اختلافاً عظيماً. وثبت الكلبي على أنه عبد الله بن عامر بن عبد ذي الشرى بن طريف بن عباد بن صعب بن هنية بن سعد بن ثعلبة بن سليم بن فهم، صاحب رسول الله - صلى الله عليه وسلم - ؛ وبنوه: المحرز بن أبي هريرة، وعبد الرحمن بن أبي هريرة، وبلال بن أبي هريرة؛ وابن ابنه عبد الرحمن بن بلال بن أبي هريرة، محدث؛ ولأبي هريرة أخ يقال له كريم؛ وابن عمه أبو عبد الله الأغر؛ وخال أبي هريرة: سعد بن صبيح بن الحارث بن سابى بن أبي صعب بن هنية، كان في الجاهلية لا يأخذ أحداً من قريش إلا قتله بأبي أزيهر الدوسي، وكان أبو أزيهر قد قتله هشام بن المغيرة المخزومي لمطله إياه بمهر أخته؛ وعبد الله بن النعمان بن عبد الله بن وهب بن سعد بن عوف بن عامر بن عبد غنم بن غنام بن أسامة بن مالك بن عامر بن حرب بن سعد بن ثعلبة بن سليم بن فهم، وهو الذي قتل الحازوق الحنفي، قائد نجدة؛ بعثه نجدة إلى السراة؛ فأوغل فيهم، ولهم شعاب منكرة، فأخذ عليه في شعب منها، فرضخ هو ومن معه بالحجارة حتى ماتوا؛ ومن ولده: عبد الرحمن بن عبد الله بن عبد الحرمن بن عبد الله بن النعمان، ولاه المهدي السراة؛ وعمارة بن عمرو بن أبي كلثم، واسم أبي كلثم خالد بن معمر بن وهب بن زهير بن عامر بن عبد غنم بن غنام بن أسامة، وهو الذي قال، إذ قتل الوليد بن يزيد: " لئن انتضيت سيفي لا أغمده وفي الأرض قرشي حتى أقتله " ؛ فأخذه مروان بن محمد؛ فضرب عنقه صبراً؛ وذو النور الطفيل بن عمرو بن طريف بن العاصي بن ثعلبة بن سليم بن فهم، صاحب رسول الله - صلى الله عليه وسلم - ، الذي جعل له الله تعالى بدعوة رسول الله - صلى الله عليه وسلم - نوراً في وجهه؛ فقال: " يا رسول الله، أخشى أن يقول قومي: هي مثلة " ، فرجع النور في طرف سوطه، فكان يضيء في الليل؛ قتل يوم اليمامة، وقتل ابنه عمرو يوم اليرموك؛ وهو الذي جعل شعار الأزد: " يا مبرور! يا مبرور! " .
مضى بنو غنم بن دوس بن عدثان بن عبد الله بن زهران بن كعب بن الحارث بن كعب بن عبد الله بن مالك بن نصر بن الأزد.
بنو أخيه منهب بن دوس
ولد منهب بن دوس: دهمان؛ وعوف، وهو نجا؛ منهم عمرو بن حممة بن الحارث بن رافع بن سعد بن ثعلبة بن لؤي بن عامر بن غنم بن دهمان بن منهب بن دوس، من المهاجرين الأولين إلى رسول الله - صلى الله عليه وسلم - ؛ وابن ابنه، جندب بن جندب بن عمرو بن حممة، قتل يوم صفين مع معاوية؛ وأخته أم عمرو بنت جندب بن عمرو بن حممة، أم عمرو بن عثمان بن عفان - رضي الله عنه - ؛ وهي أيضاً أم خالد وأبان ابني عثمان أيضاً.
ودار دوس بالأندلس: تدمير. منهم: بنو شاهر بن زرعة، وبنو هارون بن زرعة.
مضت دوس. ومضى بنو عبد الله بن زهران بن كعب بن عبد الله بن مالك بن نصر بن الأزد.
بنو أخيه نصر بن زهران
فولد نصر بن زهران: دهمان بن نصر؛ وعثمان بن نصر. فولد عثمان بن نصر: النمر بن عثمان؛ بطن؛ وحمي بن عثمان؛ وغالب بن عثمان، منهم أبو الكنود بن عبد الله بن عامر بن عبد الله بن عبد نهم بن سعد بن صبح بن مالك بن فهم بن ربيعة بن سليم بن النمر بن عثمان، من أصحاب عبد الله بن مسعود، قتل مع المختار؛ وابن عمه أبو بردة بن عوف بن عبد نهم، عثماني المذهب، ومنهم: الطفيل بن عبد الله بن الحارث بن سخبرة بن جرثومة الخير بن غادية بن مرة بن جشم بن الأوس بن عامر بن حفين بن النمر بن عثمان بن نصر بن زهران، أخو عائشة أم المؤمنين - رضي الله عنها - لأمها، وهو أسن منها ومن عبد الرحمن أخيها؛ وأبو ضرير حذيفة بن عبد الله بن عوف بن عبد الله بن عوف بن عبد الله بن الحارث بن سخبرة، صاحب رايتهم يوم القادسية، كان في ألفين وخمسمائة من العطاء. ومنهم: الحارث بن حصيرة بن عبد الله بن الحارث بن دريد بن شبل بن عويف بن مازن بن علي بن كنانة بن عامر بن حفين بن النمر بن عثمان، كان محدثاً، وهو ضعيف؛ وعمارة بن أبي مريم، من ولد أنما رن النمر بن عثمان، كان من فقهاء الشام.
مضى بنو النمر بن عثمان بن نصر بن زهران.
بنو حمي بن عثمان
بن نصر بن زهران
ولد حمي بن عثمان؛ اليحمد، بطن.
بنو أخيهما غالب بن عثمان

ولد أخوهما غالب بطوناً كثيرة، منهم: بنو الحدان بن شمس بن عمرو بن غالب بن عثمان: منهم: صبرة بن شيمان بن عكيف بن كيوم بن عبد ناقم بن عبد شمس بن الحدان بن شمس، رأس الأزد يوم الجمل مع أم المؤمنين، وقتل يومئذ. ومن بطون بني غالب بن عثمان أيضاً: بنو معولة بن شمس، أخي الحدار بن شمس، منهم: جيفر، وعباد، ابنا الجلندي بن كركر بن المستكبر بن مسعود بن الجراز بن عبد العزى بن معولة بن شمس، ملكا عمان على عهد رسول الله - صلى الله عليه وسلم - ؛ كتب إليهما رسول الله - صلى الله عليه وسلم - فأسلما؛ وزيد الأعور بن جيفر بن الجلندي المذكور ارتد عن الإسلام؛ وللجلندي عقب، يملكون جزيرة واسعة بقرب عمان إلى اليوم؛ ومحمد بن واسع الزاهد البصري، وهو من ولد زياد بن شمس، أخي معولة بن شمس المذكور.
مضى بنو عثمان بن صر بن زهران.
ولد أخيه دهمان ولد دهمان بن نصر؛ الصقب، والصعب.
فمن بني الصقب، أبو أميمة، تزوج أم فروةة بنت أبي قحافة، أخت الصديق - رضي الله عنه - ؛ فولدت ابنة اسمها أميمة، تزوجها عبد الله بن الزبير.
ومن بني الصعب بن دهمان بطون كثيرة، منها الأوس ومحضب ابنا مبشر بن الصعب بن دهمان، بطنان. ومنهم: بنو برسان، وبنو هلال، وبنو عبد الله، وبنو عامر،، وبنو الخصاصة، بنو عمرو بن كعب بن الغطريف بن بكر بن يشكر بن مبشر بن الصعب بن دهمان، بطون. منهم: المحدث محمد بن بكر البرساني. ومنهم: ربيعة، وعوف، وسلامان، بنو يشكر بن مبشر بن الصعب، بطنان. ومنهم: بنو فاحش، وبنو الربعة، ابنا الحارث بن عبد الله بن الغطريف بن بكر بن يشكر، بطنان: وبطون جمة غير هؤلاء. ومنهم: عبد الجبار بن عبد الرحمن بن زيد بن قيل بن قيس بن زيد بن جابر بن رافد بن سبالة بن عامر بن عمرو بن كعب بن الغطريف بن بكر بن يشكر بن مبشر بن الصعب بن دهمان، صاحب شرطة المنصور، الذي قام عليه بخراسان. فقتله المنصور صبراً. ومنهم: أبو أزيهر بن أنيس، حليف قريش، الذي قتله هشام بن المغيرة المخزومي، وكان يقال له الدوسي، لأن عداده كان في دوس؛ وكان حليف أبي سفيان بن حرب. ومنهم: عثمان بن سراقة بن عبد الأعلى بن سراقة، وهو الذي خلع بالشأم زمن عبد الله بن علي، وقتل العكي وابنه؛ وعثمان هذا من بطن يقال لهم الجنابد، من بني سعيد الغطريف بن بكر بن يشكر بن مبشر.
مضى بنو نصر بن زهران.
بنو أخيه عبرة بن زهران منهم كان جنادة بن أبي أمية: الأمير الذي كان بالشأم، وكانت له صوائف؛ وأراد معاوية استلحاقه أخاً، كما فعل بزياد؛ فأبى ذلك جنادة.
بنو أخيهما مالك بن زهران منهم: بنو سلامان بن مفرج بن مالك بن زهران، بطن، منهم كان الشنفرى الفاتك، وكان يغير عليهم لأنهم قتل رجل منهم أباه، فلم يطلبوا بثأره، فلحق ببني فهم بن عمرو بن قيس عيلان بن مضر؛ وكانوا أخواله. وفي ذلك يقول:
جزينا سلامان بن مفرج قرضها ... بما قدمت أيديهم وأزلت
وهنئ بي قوم وما إن هنأتهم ... وأصبحت في قوم وليسوا بمنبتي
مضى بنو عبد الله بن مالك بن نصر بن الأزد.
بنو ميدعان بن مالك
بن نصر بن الأزد
ولد ميدعان بن مالك: مالك بن ميدعان. فولد مالك بن ميدعان: راسب بن مالك، بطن؛ منهم: عبد الله بن وهب ذو الثفنات، أول من قدم الخوارج على أنفسهم يوم النهروان وسموه بالخلافة؛ وكان من خيار التابعين، فقتل يومئذ - نعوذ بالله من الخذلان.
مضى بنو الأزد بن الغوث بن نبت بن مالك بن زيد بن كهلان بن سبأ.
بنو عمرو بن الغوث
بن نبت بن مالك
بن زيد بن كهلان بن سبأ، أخي الأزد ولد عمرو بن الغوث: إراش. فولد إراش بن عمرو: أنمار بن إراش - وقد قيل: إن أنماراً هذا، هو أنمار بن نزار بن معد بن عدنان؛ والله أعلم - فولد أنمار: أقيل؛ وفي الناس من يقول أفتل " بالفاء منقوطة من أسفل وبالتاء منقوطة بنقتطين من فوق " ؛ وهو خثعم، سمي خثعماً بجمل كان له اسمه خثعم؛ وأمه هند بن مالك بن الغافق بن الشاهد بن عك. وولد أنمار أيضاً: خزيمة، دخل في الأزد، ووادعة، بطن مع بني عمرو بن يشكر؛ وعبقر؛ والغوث؛ وصهيبة؛ وأشهل؛ وشهل وطريف؛ وسنية؛ والحارث؛ وجدعة: أمهم كلهم بجيلة بنت صعب بن سعد العشيرة؛ فإليها ينسب أولاد كل من ذكرنا؛ وكانوا كلهم متحالفين على ولد أخيهم خثعم.

بنو بجيلة المذكورون
ولد عبقر بن أنمار: مالك، وهو قسر، بطن، وعلقة.
فمن قسر بطون جمة؛ منهم: بنو عرينة بن نذير بن قسر بن عبقر وغيرهم. ومنهم: جرير بن عبد الله بن جابر، وهو الشليل، بن مالك بن نصر بن ثعلبة بن جشم بن عويف بن خزيمة بن حرب بن علي بن مالك بن سعد بن نذير بن قسر بن عبقر بن أنمار، صاحب رسول الله - صلى الله عليه وسلم - وهو الذي جمع بجيلة بعد أن كانوا متفرقين في أحياء العرب؛ وبنوه: عبد الله، وعبيد الله، والمنذر، وإبراهيم، وبشير، بنو جرير بن عبد الله؛ ومن ولده: جعفر بن محمد بن بشير بن جرير بن عبد الله، محدث، أخذ عن مالك بن أنس. ومنهم: عبد الله بن أبي عوف بن عويف بن مالك بن زيد بن ثعلبة بن عمرو بن يشكر بن علي بن مالك بن سعد بن نذير بن قسر، له صحبة، سماه النبي - صلى الله عليه وسلم - عبد الله، وكان اسمه عبد شمس؛ وأبو أراكة بن مالك بن عمرو بن عامر بن ذبيان بن ثعلبة بن عمرو بن يشكر بن علي بن مالك بن سعد بن نذير بن قسر، زوج بنت جرير بن عبد الله البجلي، وهو صاحب دار أبي أراكة بالكوفة؛ وزهير بن القين بن الحارث بن عامر بن سعد بن مالك بن ذهل بن عمرو بن عمرو بن يشكر بن علي بن سعد بن نذير بن قسر، قتل مع الحسين - رضي الله عنه.
ومن بني عرينة بن نذير بن قسر بن عبقر: حبة بن جوين بن علي بن " عبد " نهم بن مالك بن غانم بن هوازن بن عرينة بن نذير بن قسر، روى عن ابن عباس، وهو أبو حبة العرني.
ومن بني أفرك بن نذير بن قسر: شق الكاهن بن صعب بن يشكر بن رهم بن أفرك بن نذير بن قسر؛ ومن ولد شق الكاهن هذا: خالد، صاحب العراق، وأخوه أسد، صاحب خراسان؛ ابنا عبد الله بن أسد بن كرز بن عامر بن عبد الله بن عبد شمس بن غمغمة بن جرير بن شق؛ ولجدهما أسد بن كرز صحبة؛ وأسد بن عمرو بن عامر بن عبد الله بن أسلك بن صعب بن يشكر، أخي شق بن صعب بن يشكر، صاحب أبي حنيفة، ولي قضاء الشرقية ببغداد.
ومن ولد الغوث بن أنمار: أحمس بن الغوث، بطن لهم سوابق في الإسلام، نهض منهم مائة وخمسون فارساً مع جرير بن عبد الله إلى حرق ذي الخلصة، صنم كان لهم يعبدونه، فبارك رسول الله - صلى الله عليه وسلم - على خيل أحمس ورجالها. منهم: بنو نقر بن عمرو بن لؤي بن رهم بن معاوية بن أسلم بن أحمس، بطن؛ ومنهم: طارق بن شهاب بن عبد شمس بن سلمة بن هلال بن عوف بن جشم بن النقر بن عمرو، له صحبة؛ وقيس بن أبي حازم الفقيه، واسم أبي حازم عوف، بن عبد الحارث بن عوف بن حشيش بن هلال بن عوف بن جشم بن النقر؛ ولأبيه صحبة.
ومنهم: بنو دهن بن معاوية بن أسلم بن أحمس، بطن. من بني دهن هؤلاء، كان المحدث عمار بن أبي معاوية الدهني؛ وابنه معاوية بن عمار، وشبل بن معبد بن عبيد بن الحارث بن عمرو بن علي بن أسلم بن أحمس؛ أحد الشهور على المغيرة بن شعبة؛ وابنه عبد الله بن شبل. ليس بالبصرة من بجيلة غيرهم.
ورفاعة بن شداد الفتياني، أحد رؤساء التوابين يوم الوردة، وهو رفاعة بن شداد بن عبد الله بن قيس بن جعال بن بدا بن فتيان بن ثعلبة بن معاوية بن زيد بن الغوث بن معاوية بن زيد بن الغوث بن أنمار، التي يقال فيها " أسرع من نكاح أم خارجة " ؛ تزوجها رجل من إياد؛ ثم تزوجها بعده بكر بن يشكر بن عدوان؛ فولدت له خارجة، وهو بطن؛ ثم تزوجها عمرو بن ربيعة بن حارثة بن عمرو مزيقياء؛ فولدت له سعداً، أبا المصطلق والحيا؛ ثم خلف عليها بكر بن عبد مناة بن كنانة؛ فولدت له ليث وعريج والدئل؛ ثم خلف عليها مالك بن عمرو بن دودان بن أسد بن خزيمة؛ فولدت له غاضرة وعمراً؛ ثم خلف عليها جشم بن مالك بن كعب بن القين بن جسر؛ فولدت له عرانية؛ ثم خلف عليها عامر بن عمرو البهراني؛ فولدت له خمسة رجال؛ ثم تزوجها عمرو بن تميم بن مر: فولدت له أسيداً، والهجيم، والعنبر. ولأم خارجة هذه أخ اسمه سحمة بن سعد؛ " ومن ولده: أبو يوسف يعقوب بن إبراهيم بن خنيس بن سعد بن حبتة بن سعد بن سحمة بن سعد " ؛ وولداه يوسف ويحيى؛ وابن ابنه أحمد بن يحيى، قضاة كلهم؛ وأبو يوسف، أكبر أصحاب أبي حنيفة بعد زفر.
وكانت بجيلة قد وقع لها حرب شديد مع كلب بن وبرة في موضع يعرف بالفجار فافترقت بجيلة يومئذ في أحياء العرب.
ودارهم بالأندلس بجهة أربونة.
بنو خثعم بن أنمار
وهو أقيل

ولد خثعم: حلف بن خثعم " بالحاء غير منقوطة مضمومة، ولام ساكنة " ؛ وفي الناس من يقول حلف " بالحاء مفتوحة غير منقوطة، ولام مكسورة " . فولد حلف: عفرس. فولد عفرس: ناهس؛ وشهران، إليهما العدد والشرف من خثعم؛ وكرز بن خثعم، بطن دخل في بني ناهس؛ والخنينى، بطن؛ فولد ناهس: حام، بطن؛ وأجرم، بطن، يسمى بنوه بني مغوية، وفدوا على رسول الله - صلى الله عليه وسلم - فقال لهم: " أنتم بنو رشد " ؛ وأوس مناة بن ناهس، وهو الحنيك، بطن. وولد شهران بن عفرس: وهب، ومر، ومحمية، والفزع، بطن. ومنهم: أسماء، وسلمى، وعون، بنو عميس بن معد بن الحارث بن تيم بن كعب بن مالك بن قحافة بن عامر بن ربيعة بن عامر بن سعد بن مالك بن بشر بن وهب بن شهران بن عفرس، تزوج أسماء جعفر بن أبي طالب؛ فولدت له عبد الله، ومحمداً، وعوناً؛ ثم تزوجها أبو بكر الصديق - رضي الله عنه - ، فولدت له محمداً؛ ثم تزوجها علي بن أبي طالب، فولدت له يحيى؛ قتل عون يوم الحرة. وتزوج سلمى حمزة بن عبد المطلب.
وبنو قحافة هؤلاء أهل بيت خثعم؛ ومنهم: مالك بن عبد الله بن سنان بن سرح بن وهب بن الأقيصر بن مالك بن قحافة بن عامر، قاد الصوائف أربعين سنة أيام معاوية ويزيد وعبد الله، وكسر على قبره أربعون لواء؛ ومنهم: ذو الأنف بن عبد الله بن جابر بن وهب بن الأقيصر، الذي قاد خيل خثعم إلى رسول الله - صلى الله عليه وسلم - ؛ وأكلب بن ربيعة بن نزار، دخلوا في بني خثعم، فقالوا: أكلب بن ربيعة بن عفرس؛ منهم كان سيد خثعم: أنس بن مدرك بن عمرو بن سعد بن عوف بن العتيك بن حارثة بن عمرو بن تيم الله بن مبشر بن أكلب بن ربيعة، يكنى أبا سفيان؛ وبشر بن ربيعة بن عمرو بن شارة بن نمير بن عامر بن رابية بن مالك بن وهب بن جليحة، وهو الحارث، بن ربيعة بن أكلب بن ربيعة، شهد القادسية وكان شريفاً، وإليه تنسب جبانة بشر بالكوفة؛ ومنهم: نفيل بن حبيب بن عبد الله بن جزئ بن عامر بن مالك بن وهب بن جليحة، وهو الحارث، بن ربيعة بن أكلب بن ربيعة دليل الحبشة إلى البيت؛ ومن ولده بالأندلس، بإلبيرة؛ آل عطيف بن شعيب ابن عطيف بن معاذ بن يزيد بن الحر بن حبيب بن سفيان بن الغفر بن نفيل بن حبيب؛ وكريم بن عفيف بن عبد الله بن كعب بن غزية بن مالك بن نصر بن مالك بن عمرو بن عامر بن مشيب بن شباب بن مالك بن دعران بن محارب بن عمران بن شهران، قتل مع حجر بن عدي الأدبر؛ بمرج عذراء.
ومن خثعم كان عثمان بن أبي نسعة، ولي الأندلس؛ وولده بشذونة، وهي دار خثعم بالأندلس؛ وهو عثمان بن أبي نسعة بن إياس بن الحارث بن مالكبن جشم بن أوس الله بن مصعب بن عنم بن القريح بن شهران بن عفرس بن حلف بن أقيل، وهو خثعم.
مضت خثعم. ومضى ولد أنمار بن إراش بن عمرو بن الغوث بن نبت بن مالك.
ومضى الكلام في جميع ولد نبت بن مالك بن زيد بن كهلان بن سبأ.
ولد أخيه الخيار بن مالك
بن زيد بن كهلان بن سبأ
ولد الخيار بن مالك بن زيد بن كهلان: ربيعة. فولد ربيعة بن الخيار: أوسلة. فولد أوسلة: زيد بن أوسلة. فولد زيد بن أوسلة: مالك؛ وتنع وعبد؛ دخل تنع وعبد في همدان. فولد مالك بن زيد بن أوسلة بن ربيعة بن الخيار بن مالك بن زيد بن كهلان؛ همدان، وألهان. فمن ولد ألهان: حوشب بن التباعي بن مسان بن ذي ظليم، قتل بصفين مع معاوية.
ودارهم بالأندلس: إشبيلية: منهم: بنو بشتغير، وبنو يريم، وغيرهم.
بنو همدان بن مالك
بن زيد بن أوسلة بن ربيعة بن الخيار بن مالك بن زيد بن كهلان بن سبأ

ولد همدان بن مالك: نوف بن همدان. فولد نوف بطوناً جمة، ترجع كلها إلى حاشد، وبكيل، ابني جشم بن خيران بن نوف بن همدان؛ وهما قبيلا همدان. منهم: بنو يريم بن جشم بن حاشد بن جشم؛ وبنو حجور بن أسلم بن عليان بن زيد بن عريب بن حاشد بن جشم. ومنهم: أبو روق عطية بن الحارث بن عبد الرحمن بن عمرو بن الحارث بن مالك بن جثامة بن مالك بن زيد بن أزد بن عبد الله بن قادم بن زيد بن عريب بن حاشد بن جشم: محدث ضعيف؛ وبنو فائش بن جبر بن عبد الله بن قادم بن زيد بن عريب بن جشم؛ وبنو عمهم بنو قهم بن الجابر بن عبد الله بن قادم " وكل فهم في العرب فهو بالفاء المنقوطة بواحدة من فوق أو أسفل؛ حاشا هذا: فهو بالقاف المنقوطة بواحدة من فوق أو اثنتين " ؛ وبنو شبام بن أسعد بن جشم بن حاشد بن جشم. منهم: الحارث بن عميرة بن مالك بن حمرة ذي المشعار بن أيفع بن ربيب بن شراحبيل بن ناعط؛ ومن ولده: المجالد بن سعيد بن المجالد بن عميرة بن أفلح، صاحب الشعبي، ضعيف؛ وأعشى همدان، واسمه عبد الرحمن بن الحارث؛ والفقيه القاسم بن الوليد بن مسلمة بن جارح بن كريف بن أيفع بن زيد بن المنذر بن الجندع بن مالك بن زيد بن ذي بارق، واسمه معاوية، بن مالك بن جشم بن حاشد. ومنهم: الفندش بن حيان بن وهب الجندعي، الذي قتله " ابن الأشعث " لأنه ضرب شرطياً له؛ فقال في ذلك أعشى همدان:
أمن ضربة بالعود لم يدع كلمها ... ضربت بمصقول علاوة فندش
ومنهم: بنو يام بن أصبى بن دافع بن مالك بن جشم بن حاشد بن جشم، وهم رهط الرجل الصالح زبيد اليامي، وهو زبيد بن الحارث بن عبد الكريم بن جخدب بن ذهل بن سلمة بن دؤول بن جشم بن يام بن أصبى، وكان ابن أخيه الحكم بن عبد الرحمن بن الحارث بن عبد الكريم، من فرسان يوم دير الجماجم؛ وطلحة بن مصرف بن عمرو بن كعب بن جخدب بن ذهل، الرجل الصالح أيضاً، وهو ابن عم زبيد، كما ترى، وكانا متصافيين، وكان طلحة عثمانياً، وكان زبيد علوياً، ولم يجر قط بينهما في ذلك كلمة خشنة إلى أن ماتا - رحمهما الله - " ولطلحة ابن يسمى محمداً، ضعيف في الحديث؛ وأما طلحة وزبيد، ففي غاية الثقة والزهد والفضل.
ومن بطون همدان أيضاً: بطن يقال لهم بنو قابض بن يزيد بن مالك بن جشم بن حاشد بن جشم. وكان عمرو بن لحي دفع إلى قابض المذكور صنماً اسمه يعوق؛ فجعله في قرية باليمن يقال لها خيوان؛ فكان يعبد من دون الله - عز وجل - وأما وادعة بن مزيقياء عمرو بن عامر، فدخل في همدان؛ فقالوا: نحن بنو وادعة بن عمرو بن عامر بن ناشح بن دافع بن مالك بن جشم بن حاشد بن جشم. ومنهم: الفقيه الجليل مسروق بن الأجدع بن مالك بن أمية بن عبد الله بن مر بن سلامان بن معمر بن الحارث بن سعد بن عبد الله بن وادعة بن عمرو؛ وابن أخيه محمد بن المنتشر بن الأجدع، كان شريفاً بالكوفة؛ وأخوه: المغيرة بن المنتشر، الشاعر؛ وإبراهيم بن محمد بن المنتشر بن الأجدع، هو الذي روى عنه حديث تطييبه - صلى الله عليه وسلم - قبل إحرامه بليلة؛ وسرق مسروق وهو صغير، ثم وجد، فسمي مسروقاً؛ وأسلم الأجدع، وقد على عمر بن الخطاب - رضي الله عنه - ، فلما تسمى له قال له عمر: " الأجدع شيطان، أنت عبد الرحمن " ؛ فكان مسروق يدعى في الديوان مسروق بن عبد الرحمن؛ والحارث بن الأزمع بن أبي بثينة بن عبد الله بن مر بن مالك بن حرب بن الحارث بن سعد بن عبد الله بن وادعة، ثقة من أصحاب علي وابن مسعود؛ وأخوه، شداد بن الأزمع؛ ومالك بن حريم بن مالك بن دالان بن سابقة بن ناشج بن دافع بن مالك بن جشم بن حاشد الشاعر، وهو القائل:
متى تجمع القلب الذكي وصارماً ... وأنفاً حمياً تجتنبك المظالم
ومنهم: السبيع والحارث، ابنا سبع بن صعب بن معاوية بن كثير بن مالك بن جشم بن حاشد؛ وإلى السبيع هذا تنسب جبانة السبيع بالكوفة؛ ومنهم: الفقيه أبو إسحاق، وهو عمرو بن عبد الله بن علي؛ ومنهم: سيد همدان سعيد بن قيس بن زيد مدى بن معد يكرب بن سيف بن عمرو بن السبيع؛ والحارث الأعور بن عبد الله بن كعب بن أسد بن يخلد بن حارث بن السبيع، كذبه الشعبي؛ وكان من أصحاب علي.

ومن بطون همدان: بنو الخارف، واسمه مالك بن عبد الله بن كثير بن مالك بن جشم بن حاشد. منهم: ضمام بن زيد بن ثوابة بن الحكم بن سلمان بن عبد عمرو بن الخارف، وفد على رسول الله - صلى الله عليه وسلم - ؛ ومنهم: بنو الصائد، واسمه كعب بن شرحبيل بن شراحبيل بن عمرو بن جشم بن حاشد بن جشم، منهم: صاحب علي، وهو عبد خير بن يحمد بن خولى بن عبد عمرو بن عبد يغوث بن الصائد؛ وابنه معقل بن عبد خير، شاعر، يكنى أبا الجرندق، وكان يهاجي أعشى همدان؛ ومنهم: أبو ثمامة الصائدي، اسمه زياد بن عمرو بن عريب بن حنظلة بن دارم بن عبد الله الصائدي، قتل مع الحسي - رضي الله عنه - .
مضى بنو حاشد بن جشم بن خيوان بن نوف بن همدان.
بنو أخيه بكيل بن جشم بن خيران منهم: الحسن، وعلي: ابنا صالح بن مسلم بن حيان، وحيان هذا هو أخو حي، نسبا إلى عمر جدهما؛ وحيان وحي هذان هما ابنا مسلم بن شفى بن هني بن رافع بن مصلى بن عمرو بن ماتع بن صهلان بن ثور بن مالك بن معاوية بن دومان بن بكيل بن جشم بن خيران؛ كانا توءمين؛ وكان الحسن أصغر، وأفقه وأعلم، وكان يجل أخاه لسنه؛ وكانا ناسكين مجتهدين. ومنهم آل ذي لعوة، وهو عامر بن مالك بن معاوية ن دومان بن بكيل بن جشم، وهم باليمن كثير. ومنهم: بنو مرهبة، وبنو أرحب ابني دعام بن مالك بن معاوية بن دومان؛ بطنان ضخمان. ومنهم: يزيد بن قيس بن تمام بن مبعوث بن كعب بن علوي بن عليان بن أرحب، صاحب شرطة علي - رضي الله عنه - ؛ ومنهم: ذو المرهبي المحدث؛ وابنه، وهو عمر بن ذر بن عبد الله بن زرارة بن معاوية بن عميرة بن منبه بن غالب بن وقش بن قشم بن مرهبة، القاضي الفقيه المحدث؛ وعمر بن مسلمة بن عميرة بن مقاتل بن الحارث بن عميرة بن مقاتل بن الحارث بن كعب بن علوي بن عليان بن أرحب، كان رسولاً من الحسن بن علي إلى معاوية مع محمد بن الأشعث في عقد الصلح؛ ونمط بن قيس بن مالك بن سعد بن مالك بن لأي بن سلمان بن معاوية بن سفيان بن أرحب، وفد على رسول الله - صلى الله عليه وسلم - فأقطعه - عليه السلام - طعمة تجري عليه إلى اليوم؛ وأبو سلامة أسيد بن مالك بن سعد بن مالك، هم نمط المذكور، ولاه عمر بن الخطاب حمى الربذة، وزوجه مولاة له؛ فولده بها إلى اليوم.
مضى بنو أرحب ومرهبة ابني دعام. ومضى بنو أبيهم دعام بن مالك بن معاوية بن صعب بن دومان.
بنو أخيه ربيعة بن مالك ولد ربيعة بن مالك: شاكر بن ربيعة، بطن ضخم، منهم عبد الله بن كامل بن عمرو بن الحارث بن عبلة بن دهمة بن شاكر بن ربيعة، صاحب شرطة المختار.
وكانت بين همدان وزبيد، وبين همدان وخثعم، وقائع.
ودار همدان بالأندلس: إلبيرة.
ومنهم: شكل بن حميد، له صحبة؛ وابنه شتير بن شكل، تابع كوفي محدث.
مضى ولد مالك بن زيد بن كهلان بن سبأ.
ولد عريب بن زيد بن كهلان بن سبأ ولد عريب بن زيد بن كهلان: يشجب. فولد يشجب بن عريب: زيد بن يشجب. فولد زيد بن يشجب: أدد بن زيد. فولد أدد بن زيد: مرة بن أدد، ونبت بن أدد، وهو الأشعر، وجلهمة بن أدد، وهو طيئ؛ ومالك بن أدد، وهو مذحج.
ولد الأشعر وهو نبت بن أدد بن زيد بن يشجب بن عريب بن زيد ببن كهلان بن سبأ ولد الأشعر، وهو نبت بن أدد بن زيد بن يشجب بن عريب بن زيد: الجماهر، والأتغم، والأرغم، والأدغم، وجدة، وعبد شمس، وعبد الثريا. منهم: أبو موسى عبد الله بن قيس بن سليم بن هصار بن حرب بن عامر بن غنم بن بكر بن عامر بن عدي بن وائل بن ناجية بن الجماهر بن الأشعر؛ وإخوته: أبو رهم، وإبراهيم، وعامر أبو بردة، ومجرى؛ وبنوه: أبو بكر، ومحمد، وأبو بردة، واسمه عامر، وإبراهيم، وموسى، وعبد الله، بنو أبي موسى؛ ولهم بالبصرة وبالكوفة عدد؛ ومنهم بالأندلس كان بنو بلج بن يحيى بن عمرو بن عبد الرحمن بن خالد بن يزيد بن عبد الله بن أبي بردة بن أبي موسى الأشعري، كانوا بإشبيلية؛ وعمه: عبيد أبو عامر بن سليم؛ وصهره السائب بن مالك بن عامر بن هانئ بن جهاف بن كلثوم بن قرعب بن زفر بن زحران بن ناجية بن الجماهر، كان له شرف، قتل مع المختار، وكان على شرطته. ومن ولده كان بقم القائد المشهور الرافضي، علي بن عيسى بن موسى بن طلحة بن محمد بن السائب بن مالك المذكور؛ وابن أخيه، عبد الله بن سعد بن مالك وولده بقم، لهم بها رياسة.

ودار بني الأشعر بالأندلس: رية.
ومن بني أبو موسى: بلال، وسعيد، وعبد الله، ويوسف، بنو أبي بردة بن أبي موسى؛ وأبو بردة بريد بن عبد الله بن أبي بردة بن أبي موسى " ولبريد هذا ابن اسمه يحيى، محدث؛ والمحدث المشهور الكوفي، يروي عنه مسلم وغيره: عبد الله بن براد بن يوسف بن أبي بردة بن أبي موسى رضي الله عنه ذكر نسبه محمد بن يحيى الذهلي في صدر كتابه في علل حديث الزهري.
مضى بنو الأشعر، وهو نبت بن أدد بن يشجب بن عريب بن زيد بن كهلان بن سبأ.
بنو أخيه جلهمة بن أدد بن يشجب بن عري بن زيد بن كهلان بن سبأ، وهو طيئ ولد طيئ بن أدد: فطرة، والغوث، والحارث.
فأما ولد الحارث بن طيئ، فهو في مهرة بن حيدان؛ وكانوا أخواله؛ فأقام فيهم إذ رحل أبوه وأخواه. ومن ولده كان الشاعر حبيب بن أوس بن الحارث بن قيس بن الأشج بن يحيى بن مرينا بن سهم بن خلجان الكاتب بن مروان بن دفافة بن مر بن سعد بن كاهل بن عمرو بن عدي بن عمرو بن الحارث بن طيئ: هكذا كتبته من خط الحكم المستنصر بالله، رحمه الله.
وكان لحبيب ابن اسمه تمام، عاش بعده.
ولد فطرة بن طيئ ولد فطرة: سعد بن فطرة. فولد سعد بن فطرة: خارجة بن سعد، يقال لولده جديلة، نسبوا إلى أمهم؛ وتيم الله؛ وجيش؛ والأسعد، جلوا كلهم عن الجبلين في حرب الفساد، فلحقوا بحلب وحاضر طيئ، حاشا بني رومان بن جندب بن خارجة بن سعد بن فطرة؛ فبقوا في الجبلين. وسائر بني فطرة سهليون. ومنهم: بنو حرس بن جندب بن خارجه بن سعد بن فطرة.
فولد رومان بن جندب: ذهل، وثعلبة، بطن. فولد ذهل بن رومان: جدعاء، وثعلبة. فولد جدعاء: ذهل: مالك، وثعلبة. فهؤلاء الثعالب في طيئ، نظير الربائع في بني تميم، كل واحد منهم عم الآخر؛ وهم: ثعلبة بن جدعاء بن ذهل بن رومان، وثعبة بن ذهل بن رومان، وثعلبة بن رومان، كلهم بطون.
فولد ثعلبة بن جدعاء بن ذهل بن رومان بن جندب بن خارجة بن سعد بن فطرة بن طيئ: تيم بن ثعلبة، يقال لبنيه مصابيح الظلام؛ وعليهم نزل امرؤ القيس بن حجر؛ ثم على المعلى بن تيم بن ثعلبة. ومنهم: السيد المشهور أوس بن حارثة بن لأم بن عمرو بن طريف بن عمرو بن ثمامة بن مالك بن جدعاء، أخي ثعلبة بن جدعاء؛ وابنه جرير بن أوس، له صحبة؛ وابن ابنه عروة بن مضرس بن أوس بن حارثة بن لأم، له صحبة؛ وباعث بن حويص بن زيد بن عمرو بن ثمامة بن مالك بن جدعاء، الذي أغار على إبل امرئ القيس، في ذلك يقول امرؤ القيس:
تلعب باعث بذمة خالد ... فأودى عصام في الخطوب الأوائل
وبنو أحمد بن الحارث بن ثمامة بن مالك بن جدعاء، حي من طيئ، بالموصل، وهو أول من سمي أحمد في الجاهلية. مضى بنو ذهل بن رومان.
ومن بني ثعلبة بن رومان: عمرو بن ثعلبة بن غياث بن ملقط بن عمرو بن ثعلبة بن عوف بن وائل بن ثعلبة بن رومان، كان على مقدمة عمرو بن هند يوم أوارة؛ والأسد الرهيص، اسمه حيان بن عمرو بن عميرة بن ثعلبة بن غياث بن ملقط، قيل إنه قتل عنترة بن شداد العبسي؛ وطريف بن مل بن عميرة بن تيم بن عوف بن مالك بن ثعلبة بن ملقط، نزل عليه امرؤ القيس ومدحه.
مضى بنو فطرة بن طيئ.
بنو أخيه الغوث بن طيئ
ولد الغوث بن طيئ: عمرو بن الغوث. فولد عمرو بن الغوث: ثعل بن عمرو، وفيهم البيت والعدد؛ وثعلبة بن عمرو، وهو جرم، قبيلة؛ وأسودان بن عمرو، وهو نبهان، بطن؛ وغصين بن عمرو، وهو بولان؛ وهنئ بن عمرو؛ ومن ولده: إياس بن قبيصة بن أبي عفر بن النعمان بن حية بن سعنة بن الحارث بن الحويرث بن ربيعة بن مالك بن سفر بن هنئ بن عمرو بن الغوث بن طيئ، وهو الذي ملك كسرى على الحيرة بعد آل المنذر.
وولد عمرو بن الغوث أيضاً: غيث، وبدين، وحسن، وحسين، وهم الأحلاف، دخلوا في بني أخيهم هنئ بن عمرو. وولد عمرو بن الغوث أيضاً: علي، وأنعم، وظبيان، وتدول، ورضى، دخلوا في بولان. وولد عمرو بن الغوث أيضاً: مر، وعدي، وخالد: أمهم كلهم المسك بنت ذي رعين. فعدد ولد عمرو بن الغوث ستة عشر ذكراً. ومن بني هنئ بن عمرو أيضاً: أبو زبيد الشاعر النصراني، واسمه حرملة بن المنذر بن معديكرب بن حنظلة بن النعمان بن حية. وبنو هنئ هؤلاء رمليون، وإخوتهم حبليون.

وولد ثعل: سلامان، وجرول، فمن بني سلامان بن ثعل: بحتر: ومعن؛ وهما بطنان ضخمان؛ وهما ابنا عتود بن عنين بن سلامان بن ثعل؛ منهم: الشاعر الوليد بن عبيد بن شملان بن خالد بن سلمة بن سهم بن الحارث بن جشم بن أبي حارثة بن جدي بن تدول بن بحتر بن عتود؛ ومجير الجراد، مدلج بن سويد بن مرثد بن خيبري بن أفلت بن سلسلة بن عمرو " بن غنم " بن ثوب بن معن بن عتود؛ وابن عمه الشاعر الطرماح الأكبر بن عدي بن عبد الله بن خيبري، كان خارجياً صفرياً؛ وعمه مالك بن عبد الله، وفد على رسول الله - صلى الله عليه وسلم - ؛ ومن ولد الطرماح المذكور كان: أبو مالك أبان بن الصمصامة بن الطرماح المذكور، وكان راوية للأشعار واللغة، ساكناً بالقيروان بإفريقية. ومن بني ثعلبة بن سلامان بن ثعل: المغني مالك بن أبي السمح بن سلمة بن أوس بن سماك بن سعد بن أوس بن عمرو بن عدي بن وائل بن عوف بن ثعلبة بن سلامان بن ثعل.
ومن بني ثعل: جرول بن ثعل، ومعاوية بن ثعل. فولد معاوية بن ثعل: سنبس بن معاوية. وولد جرول: ربيعة بن جرول، بطن ضخم؛ ولوذان بن جرول بن ثعل، بطن أيضاً ضخم. ويقال إن أبان بن دارم بن مالك بن حنظلة من بني تميم إنما هو أبان بن عدي بن سنبس.
فمن بني سنبس: معن بن قيس بن عائذ بن قيس بن خزيمة بن عمرو بن حرمز بن مخضب، وهو من بني سنبس، خاصم عدي بن حاتم يوم صفين في الراية؛ وابن عمه زيد بن حصن بن وبرة بن جرير " بن عمرو بن حرمز " ، رأس الخوارج يوم النهروان. ومن بني سنبس أيضاً: السليل بن زيد بن مالك بن المعلى، الذي غرق يوم جاز المسلمون دجلة إلى المدائن، ولم يغرق من المسلمين يومئذ أحد غيره؛ ورافع بن عميرة بن جابر بن حارثة بن عمرو، وهو الحدرجان، ابن مخضب، دليل خالد بن الوليد من العراق إلى الشام على السماوة.
ومن بني ربيعة بن جرول بن ثعل: أخزم، والنجد: ابنا أبي أخزم بن ربيعة بن جرول بن ثعل، بطنان ضخمان؛ ولأخزم بن أبي أخزم بطون جمة؛ ومنها: عدي بن أخزم، ومر بن أخزم، والحرمز بن أخزم. فمن بني عدي بن أخزم: حاتم الجواد بن عبد الله بن سعد بن الحشرج بن امرئ القيس بن عدي بن أخزم، وابنه عدي بن حاتم، له صحبة، لا عقب له؛ وقتل ابنه طريف بن عدي مع الخوارج؛ ولا عقب لحاتم إلا من قبل ابنه عبد الله بن حاتم فقط؛ وكان عدي مع علي في جميع مشاهده؛ وكان بنو عمه: لأم، وحلبس، وملحان، بنو غطيف بن حارثة بن سعد بن الحشرج، مع معاوية بصفين؛ وهم إخوة عدي ابن حاتم لأمه؛ والمحدث قبيصة بن المهلب بن يزيد بن عدي بن قنافة بن عدي بن عبد شمس بن عدي بن أخزم؛ وأبو حنبل جارية بن مر بن عدي بن عدي بن أخزم، نزل به امرؤ القيس ومدحه؛ وبنو عمه: عمرو بن ربيعة بن جرول بن ثعل، سكان أجأ؛ منهم: الطرماح الأصغر بن حكيم بن حكم بن نفل بن قيس بن جحدر بن ثعلبة بن عبد رضى بن مالك بن أمان بن عمرو بن ربيعة بن جرول بن ثعل، وكان خارجياً.
ومن بني جرم، وهو ثعلبة بن عمرو بن الغوث بن طيئ: شمجى بن جرم. بطن ضخم؛ وعامر بن جوين بن عبد رضى بن قمران بن ثعلبة بن عمرو بن ثعلبة بن جرم، وهو ثعلبة، بن عمرو بن الغوث، الذي نزل به امرؤ القيس وابنه الأسود بن عامر بن جوين، شاعر؛ فولد الأسود هذا: قبيصة بن الأسود، وفد على رسول الله - صلى الله عليه وسلم - ؛ وحابس بن سعد بن المنذر بن يثربي بن عبد رضى بن قمران بن ثعلبة بن عمرو بن ثعلبة بن " حيان بن " جرم، كان على طيئ بالشام مع معاوية، قتل يوم صفين؛ وكان عمر بن الخطاب ولاه قضاء حمص.
بنو نبهان بن عمرو
بن الغوث بن طيئ

ولد نبهان: سعد، ونابل، ذكرهما امرؤ القيس في شعره. فولد ناب: مالك، وغوث، بطنان؛ فمن بني غوث بن نابل بن نبهان: زيد الخيل بن مهلهل بن زيد بن منهب بن " عبد " رضى بن المختلس بن ثوب بن كنانة بن غوث، له صحبة محمودة ونية في الإسلام، أثنى عليه رسول الله - صلى الله عليه وسلم - ثناء عالياً - رضي الله عنه - وسماه زيد الخير، مات - رضي الله عنه - بنجد منصرفه من رسول الله - صلى الله عليه وسلم - قبل أن يبلغ منزله بالجبلين؛ وبنوه؛ مكنف، وعروة، وحنظلة، وحريث، بنو زيد الخير؛ وحريث هذا هو الذيي قتل أبا سفيان الفهري، رجلاً كان عمر أمير المؤمنين - رضي الله عنه - بعثه يستقرئ أهل البادية القرآن؛ فاستقرأ أوس بن خالد بن يزيد بن منهب بن عبد رضى؛ فلم يدر شيئاً من القرآن، فضربه فمات، فوثب حريث على أبي سفيان، فقتله ثم هرب فلحق بأرض الروم، فمات هنالك - لعنه الله - ؛ وأما عروة ببن زيد الخيل، فبعثه عمار بن ياسر - رضي الله عنه - بأمر عمر - رضي الله عنه وعن جميعهم - إلى قتال الري والديلم؛ فكانت له فيهم فتوح عظيمة؛ ثم وفد على عمر - رضي الله عنه - واستخلف مكانه أخاه حنظلة بن زيد الخيل. وكان لزيد الخيل أخ اسمه حصن بن مهلهل، من ولده كان القشعم بن ثعلبة بن عبد الله بن حصن بن مهلهل، وهو الذي قاتل داهر، ملك الهند، أيام عبد الملك.
ومن بني سعد بن نبهان: قحطببة بن شبيب بن خالد بن معدان بن شمس بن قيس بن أكلب بن سعد بن عمرو بن عمرو بن الصامت بن غنم بن مالك بن سعد بن نبهان؛ وبنوه: الحسن، وحميد، وعبد الله، وشبيب، بنو قحطببة؛ وابن عمه لحاً: عبد الحميد بن ربعي بن خالد بن معدان؛ وابناه أصرم، وحميد أبو غانم، ابنا عبد الحميد؛ ومعدي بن أصرم، ومحمد بن حميد، وأبو نصر بن حميد أخوه، الذين مدح حبيب ورثى بالقصائد المشهور؛ وبنو سدوس بن أصمع بن أبي بن ربيعة بن نصر بن سعد بن نبلهان، " وكل سدوس في العرب بفتح السين، إلا هذا وحده، فهو سدوس بالضم في السين الأولى " .
ودار طيئ بالأندلس: بسطة، وتاجلة، وغليار.
مضت طيئ، وهم بنو جلهمة بن أدد بن زيد بن يشجب بن عريب بن زيد بن كهلان بن سبأ.
بنو مالك بن أدد
بن زيد بن يشجب بن عريب بن زيد بن كهلان بن سبأ؛ وهم مذحج.
ولد مالك بن أدد، وهو مذحج: جلد بن مذحج؛ ويحابر، وهو مرادج بن مذحج؛ وزيد، وهو عنس بن مذحج؛ وسعد العشيرة بن مذحج، وإنما سمي سعد العشيرة لأنه كان يركب من ولده لصلبه في ثلاثمائة فارس؛ ولميس بن مذحج، وهم أهل بيت قليل، دخلوا في عنس؛ أمهم كلهم سلمى بنت منصور بن عكرمة بن خصفة بن قيس عيلان بن مضر.
ولد عنس بن مذحج
بن أدد بن زيد بن يشجب بن عريب بن زيد بن كهلان بن سبأ
ولد عنس بن مذحج: سعد الأكبر، وسعد الأصغر، وعمرو، وعامر، ومعاوية، وعزيز، وعتيك، وشهاب، ومالك، ويام، وجشم، والقرية، يقال إنهم دخلوا في النمر بن قاسط.
فمن بني مالك بن عنس: الأسود: المتنبي باليمن، واسمه عبهلة بن كعب بن غوث بن صعب بن مالك بن عنس.
ومن بني عزيز بن عنس: بنو الصحيم بن قرة بن عزيز بن عنس، وهم بالشام، ولهم بها شرف.
وعمار، والحريث، وعبد الله؛ بنو ياسر بن مالك بن كنانة بن قيس بن الحصين بن الوذيم بن ثعلبة بن عوف بن حارثة بن عامر الأكبر بن يام بن عنس، كان لهم في الإسلام قدم صدق؛ وأسلم ياسر وامرأته سمية. وعمار بدري مهاجر، معذب في الله - عزوجل - ؛ وابناه: سعد، ومحمد، ابنا عمار، قتل محمداً المختار؛ وابن ابنه أبو عبيدة بن محمد من العلماء بالنسب؛ ومن ولده: بنو عبد الله بن سعد بن الحسن بن عثمان بن عثمان بن الحسن بن عبد الله بن سعد بن عمار بن ياسر، قتل عبد الله هذا عبد الرحمن بن معاوية؛ وبنوه محصن، وناج.
ودار بنو عنس بن مالك بن أدد بن زيد بن يشجب بن عريب بن زيد ببن كهلان بن سبأ.
بنو أخيه يحابر بن مالك بن أدد بن زيد، وهو مراد ولد مراد بن مالك بن أدد: ناجية؛ وزاهر.

فولد ناجية: عبد الله، وعمير؛ ومفرج، بطن: وكنانة؛ ومالك؛ ويشكر؛ ونمرة؛ وردمان، انتسب ردمان في حمير. وقد دخل في مراد من الأزد و " من " غيرهم. فولد عبد الله بن ناجية: غطيف، بطن، منهم: فروة بن مسيك بن الحارث بن سلمة بن الحارث بن الذؤيب بن مالك بن منبه بن غطيف بن عبد الله بن ناجية الشاعر، له صحبة، واستعمله عمر بن الخطاب؛ وهانئ بن عمروة بن نمران بن عمرو بن قعاس بن عبد يغوث بن مخدش بن عصم بن مالك بن عوف بن منبه بن غطيف بن عبد الله بن ناجية، قتله عبيد الله بن زياد في أمر مسلم بن عقيل؛ وشريك بن عمرو بن عبد يغوث بن مخدش بن عصم بن مالك، ضرب بن رسم يوم القادسية بالسيف؛ ومعدان بن المتوج بن نمران بن خليفة بن معاوية بن مخدش، كان يغير على أهل حضرموت؛ وهند الجملي، وهو هند بن عمرو بن جندلة بن كعب بن ربيعة بن جمل بن كنانة بن ناجية بن يحابر، وهو مراد، قتل يوم الجمل مع علي.
وولد ردمان بن ناجية: قرن، وقانية، بطنان؛ فمن ولد قرن: أويس بن عمرو بن جزء بن مالك بن عمرو بن سعد بن عصوان بن قرن بن ردمان؛ وعمرو بن مرة المحدث.
ومن ولد زاهر بن يحابر: قيس بن المكشوح، واسم المكشوح هبيرة، بن عبد يغوث بن الغزيل بن سلمة بن عامر بن عوبثان بن زاهر بن مراد؛ ومن ولده رهط الحارث بن عبد الله بن سعيد بن محمد بن سعيد بن خلاد بن يزيد بن معاوية بن قيس بن المكشوح؛ و " بكر بلة " بنو فلان؛ وبنو الحصين. ومنهم الربض والصنابح، بطنان؛ ومن بني الربض: صفوان بن عسال بن الربض بن زاهر، صاحب رسول الله - صلى الله عليه وسلم - ؛ ومن الصنابح: أبو عبد الله الصنابحي.
مضى بنو " مراد بن مالك بن " أدد بن زيد بن يشجب بن عريب بن زيد بن كهلان بن سبأ.
بنو أخيه سعد العشيرة بن مالك بن أدد بن زيد بن يشجب بن عريب بن زيد بن كهلان بن سبأ ولد سعد العشيرة: الحكم، وبه كان يكنى؛ والصعب؛ ونمرة، لأمهات شتى؛ وجعفي، وعائذ الله؛ وأوس الله، هذان باليمن؛ وزيد الله؛ وأنس الله؛ والحر، دخلوا في أخيهم جعفي: أمهم كلهم أسماء بنت أبي بكر بن عبد مناة بن كنانة بن خزيمة.
فولد نمرة بن سعد العشيرة: الحدأ، وسليم، بطنان. فأما الحدأ، فاصطلمهم البتة بنو عمهم بنو بندقة بن مظة بن سلهم بن الحكم بن سعد العشيرة؛ ودخل بنو سليم بن نمرة في مراد.
وولد زيد بن سعد العشيرة: عامر، ولده باقون على نسبهم؛ وأشرس؛ وعوف؛ والدئل، دخلت في تغلب.
وولد الحر بن سعد العشيرة: الحمد؛ والعدل، كان على شرطة تبع، فهو الذي يضرب به المثل، فيقال: " هو على يدي عدل " .
وولد أوس الله بن سعد العشيرة: أسلم، حي باليمن.
ومن ولد أنس الله بن سعد العشيرة " بطون، منهم: عبد العزيز بن ثابت بن عبد الله بن ذبيان بن " الحارث بن عمرو بن معاوية بن الحارث بن ربيعة بن بلال بن أنس الله بن سعد العشيرة، لهم بالري عدد.
وولد عائذ الله بن سعد العشيرة بطوناً؛ منهم: مالك بن مشوف بن أسد بن عبد مناة بن عائد الله، وله رياسة، وقد ولد النبي - صلى الله عليه وسلم - من قبل النساء. ومنهم: عبيد بن هجان من بني معاوية بن مافان بن عائذ الله بن سعد العشيرة، له صحبة، وهو الذي رد سعيد بن العاصي من طريق الكوفة ومنعه دخولها.
وولد الحكم بن سعد العشيرة: جشم، وسلهم، وأسلم؛ منهم: الجراح بن عبد الله بن جعادرة بن أفلح بن الحارث بن ذوة بن حدقة بن مظة، واسمه سفيان، بن سلهم بن الحكم بن سعد العشيرة: ولي خراسان، وكان له عقب بوادي آش؛ وكان أبو نواس الشاعر الحسن بن هانئ بن عبد الأول بن الصباح، مولى الجراح بن عبد الله هذا؛ هكذا كتبته من خط الحكم المستنصر - رحمه الله - . وذكر محمد بن داود بن الجراح أن ولد إسماعيل بن إبراهيم بن هانئ وهو ابن أخي الحسن بن هانئ، كانوا يقولون إنهم حكميون " صليبة " ؛ وعبد الله بن سعد بن جابر بن عمير بن بشير بن بشير بن عويمر بن الحارث بن كبير بن السبل بن حدقة بن مظة بن سلهم بن الحكم بن سعد العشيرة، كانت تحته آمنة بنت عفان، أخت عثمان بن عفان، فولدت له محمد بن عبد الله.
ولحدقة ابن اسمه علي بن حدقة.
بنو جعفي بن سعد العشيرة

ولد جعفي بن سعد العشيرة: مران، وحريم؛ وهما الأرقمان. منهم: قيس بن سلمة بن شراحيل بن الشيطان بن الحارث بن الأصعب، وهو عوف، بن كعب بن الحارث بن ذهل بن مران، وفد على رسول الله - صلى الله عليه وسلم - وكان جده شراحيل كثير الغارات؛ قتلته بنو جعدة بن كعب، من بني عامر بن صعصعة؛ وابنه إياس بن شراحيل، عقد له عمر بن الخطاب على مذحج وهمدان؛ والجراح بن الحصين بن الحارث بن قيس بن مالك بن معاوية بن السيحان بن بداء بن سعد بن عمرو بن ذهل بن مران بن جعفي؛ استعمله ابن الزبير على وادي القرى، وله قال: " أكلت تمري، وعصيت أمري " ؛ وجبلة، والجهم، ابنا زحر بن قيس بن مالك بن معاوية بن سعنة بن بداء بن سعد بن عمرو بن ذهل بن مران بن جعفي، قتل جبلة يوم دير الجماجم، وكان على القراء مع ابن الأشعث؛ وأما أخوه جهم، فهو قاتل قتيبة، وولي جرجان؛ وأخوهما الفرات ابن زحر، قتله المختار يوم جبانة السبيع. ومنهم: أبو سبرة يريد بن مالك بن عبد الله بن الذؤيب بن سلمة بن سعد بن عمرو بن ذهل بن مران بن جعفي، وفد على النبي - صلى الله عليه وسلم - هو وابناه سبرة وعبد الرحمن؛ فأقطعه رسول الله - صلى الله عليه وسلم - وادي جعفي باليمن، واسم الوادي جردان؛ وولى الحجاج عبد الرحمن هذا إصبهان؛ وابنه خيثمة بن عبد الرحمن الفقيه؛ وجابر بن يزيد بن الحارث بن زيد بن عبد يغوث بن كعب بن الحارث بن معاوية بن وائل بن مران بن جعفي، المحدث المتهم بالكذب؛ وعبيد الله بن الحر بن عمرو بن خالد بن المجمع بن مالك بن كعب بن عوف بن حريم بن جعفي، الشاعر الفاتك، وكان عثمانياً، خرج عن الكوفة إلى معاوية، وشهد معه صفين. وأولاد عبيد الله المذكور: صدقة، وبرة، والأشعر، شهدوا الجماجم مع ابن الأشعث؛ والمحدث عمرو بن شمر بن الحارث بن البراء بن عتبة بن قيس بن سعد بن حنظلة بن كعب بن عوف بن حريم بن جعفي؛ وخولي، وهلال، وعبد الله بنو أبي خولي بن عمرو بن زهير بن خيثمة ببن أبي حمران، واسمه الحارث، بن معاوية بن الحارث بن مالك بن عوف بن سعد بن عوف بن حريم بن جعفي، شهدوا بدراً مع رسول الله - صلى الله عليه وسلم - ؛ ومن ولده: الفقيه أبو خيثمة زهير بن معاوية بن حديج بن الرحيل بن سويد بن غفلة بن عوسجة بن عامر بن وداع معاوية بن الحارث بن عوف بن سعد بن عوف بن حريم بن جعفي، صحب أبا بكر، وعمر، وعثمان، وعلياً، وابن مسعود، شهد صفين مع علي، وقدم المدينة بعد موت النبي - صلى الله عليه وسلم - بليال قليلة، لم تبلغ العشر، هو والصنابحي.
مضى بنو جعفي بن سعد العشيرة.
بنو صعب بن سعد العشيرة
ولد صعب بن سعد العشيرة: أود، ومنبه، وهو زبيد.
بنو أود بن صعب بن سعد العشيرة
ولد أود بن صعب بن سعد العشيرة: منبه، وكعب. فولد منبه: سعد، بطن ضخم؛ وعوف، بطن؛ وعامر، بطن. فمن بطون سعد بن منبه: بنو الزعافر، وهو حرب بن سعد بن منبه بن أود بن صعب بن سعد العشيرة. ومنهم: الفقيه المحدث الكوفي عبد الله بن إدريس بن يزيد بن عبد الرحمن بن الأسود بن حجية بن الأصهب بن يزيد بن حلاوة بن الزعافر؛ وعمه داود بن يزيد، محدث. ومن بني أود أيضاً: عبد الله بن النعمان بن يزيد بن قيس بن سلمة بن الأفكل، واسمه معاوية، بن عوف بن الحارث بن عوف بن منبه بن أود بن صعب، ولم يكن بالكوفة مذحجي له بواب غيره؛ والشاعر الأفوه صلاءة بن عمرو بن عوف بن منبه بن أود بن صعب. وولد كعب بن أود: مالك، بطن؛ ووهب، بطن؛ وحريم، بطن؛ والحارث، وهو جدية، بطن؛ وسلمة، بطن. منهم: القاضي عافية بن يزيد بن قيس بن عافية بن شداد بن ثمامة بن سلمة بن كعب بن أود، صاحب أبي حنيفة؛ وقتل جده عافية بن شداد مع علي يوم صفين.
هذا على أن المسعودي يقول: إنه طاف البلاد ولقي الناس، وهو كوفي الدار، وهي دار أود، فما لقي قط أودياً إلا متعصباً لبني أمية، مائلاً عن علي - رضي الله عنه.
مضى بنو أود بن صعب بن سعد العشيرة.
بنو أخيه زبيد بن صعب
بن سعد العشيرة بن مذحج

ولد زبيد بن صعب: ربيعة بن زبيد؛ والحارث بن زبيد. فولد ربيعة بن زبيد: مازن، بطن؛ والحارث، وهو قطيعة، بطن. منهم: عمرو بن معد يكرب بن عبد الله بن عمرو بن عصم بن عمرو بن زبيد الأصغر بن ربيعة بن سلمة بن مازن بن ربيعة بن زبيد بن صعب؛ وأخته ريحانة بنت معد يكرب، أم دريد، وعبد الله، ابني الصمة الجشميين: ومحمية بن جزء بن عبد يغوث بن عويج بن عمرو بن زبيد الأصغر بن ربيعة بن زبيد، له صحبة، بدري؛ ولاه رسول الله - صلى الله عليه وسلم - الأخماس والغنائم يوم بدر، وهو حليف لبني جمح؛ زوج رسول الله - صلى الله عليه وسلم - ابنة محمية من الفضل بن عباس؛ فولدت له أم كلثوم بنت الفضل، تزوجها أبو موسى الأشعري؛ والحارث بن جزء، أخو محمية بن جزء؛ وابنه عبد الله بن الحارث، لهما صحبة؛ وعبد الله بن الحارث هذا آخر من مات من الصحابة بمصر - رضي الله عنهم - ؛ وعمرو بن الحجاج بن عبد الله بن عبد العزى ببن كعب بن سلمة بن مالك بن سلمة بن مازن بن ربيعة بن زبيد، كان من أشراف الكوفة، شهد قتل الحسين. وبإشبيلية رهط الفقيه محمد بن الحسن بن عبد الله بن مذحج بن محمد بن عبد الله بن بشر الداخل بن أبي ضمرة، من بني مازن بن ربيعة بن زبيد بن صعب. ومن بني الحارث بن زبيد: بنو نشوان بن حيي بن الحارث بن منبه، وهو زبيد.
مضى بنو زبيد بن صعب بن سعد العشيرة. ومضى بنو سعد العشيرة بن مذحج بن أدد بن زيد بن يشجب بن عريب بن زيد بن كهلان بن سبأ.
بنو أخيهم جلد بن مالك
بن أدد بن زيد بن يشجب بن عريب بن زيدبن كهلان بن سبأ
ولد جلد بن مالك: علة بن جلد بن مالك. فولد علة بن جلد: عمرو بن علة؛ وحرب بن علة بن جلد بن مالك، " فولد حرب بن علة: منبه؛ ويزيد فولد منبه بن حرب بن علة: رهاء، بطن. والله تعالى أعلم.
بنو رهاء بن منبه بن حرب بن علة بن جلد بن مالك منهم: عمرو بن سبيع الرهاوي، وفد إلى رسول الله - صلى الله عليه وسلم وهو من بني سليم بن رهاء بن منبه؛ ومنهم مالك بن مرارة؛ بعثه النبي - صلى الله عليه وسلم - وهو من بني سليم، إلى اليمن؛ ويزيد بن شجرة الرهاوي، وكان من أصحاب معاوية بصفين؛ وغيرهما، وهما من بني سهيم بن عبد الله بن رهاء بن منبه.
نو يزيد بن حرب بن علة بن جلد بن مالك
ولد يزيد بن حرب بن علة: صداء، بطن ضخم؛ ومنبه؛ والحارث؛ والغلى؛ وسنحان؛ وهفان؛ وشمران؛ تحالف هؤلاء الستة على ولد أخيهم صداء، فسموا جنب. ومنهم كان معاوية بن عمرو بن معاوية بن الحارث بن منبه بن يزيد بن حرب بن علة، الذي تزوج بنت مهلهل بن ربيعة التغلبي بنجران ومهرها أدماً؛ فقال في ذلك أبوها:
أنكحها فقدها الأراقم في ... جنب وكان الحباء من أدم
لو بأبانين جاء يخطبها ... ضرج ما أنف خاطب بدم
ومنهم: أبو ظبيان الفقيه، واسمه الحصين بن جند بن عمرو بن الحارث بن مالك بن وحش بن مالك بن ربيعة بن منبه بن يزيد بن حرب بن علة؛ وابنه قابوس بن أبي ظبيان، المحدثان.
حالفت جنب، وهم الستة المذكورون، بنو يزيد بن حرب بن علة بن جلد بن مالك " وهو مذحج " ، بني عمهم بني سعد العشيرة بن مالك بن علة بن جلد بن مالك " وهو مذحج " .
وحالفت صداء إخوتهم، بني الحارث بن كعب بن عمرو بن علة بن جلد بن مالك " وهو مذحج " .
وسنحان هؤلاء، وسائر جنب، ويام من همدان، هم أنصار الكافر الصليحي - لعنه الله - القائم بنواحب زبيد بدعوة بني عبيد - لعنهم الله.
مضت صداء ورهاء وجنب، وهم من ولد حرب بن علة بن جلد بن مالك بن أدد.
ولد أخيه عمرو بن علة بن جلد بن مالك بن أدد
ولد عمرو بن علة: كعب؛ وعامر؛ وجسر، وهو النخع. فولد عامر بن عمرو بن علة: مسلية، بطن، صار مع بني الحارث بن كعب.
بنو مسلية بن عامر
بن عمرو بن علة بن جلد
لمسلية بطن، هم بنو هوارض بن كنانة بن مسلية؛ وبنو أسد بن مسلية، وهم باليمن. ومن بني مسلية هؤلاء: عامر بن إسماعيل بن عامر بن نافع بن عبد الرحمن بن عامر بن نافع بن محمية بن حذيفة بن عوف بن صبح، قاتل مروان بن محمد؛ وابنه يحيى بن عامر، أنكر أمر الخضرة، وواجه المأمون بأمر عظيم؛ فأمر بصلبه؛ فصلب بخراسان.
مضى بنو مسلية بن عامر بن عمرو بن علة.
بنو جسر أخيه
وهو النخع، بن عامر

ولد النخع بن عامر بن علة: مالك، وعوف، وهو المشر. فمن بطونهم: صهبان، ووهبيل، وجسر، وجذيمة، وقيس، وحارثة، بنو سعد بن مالك بن النخع، وبطون غير هؤلاء كثير. منهم: عمرو بن زرارة بن قيس بن الحارث بن عداء بن الحارث بن عمرو بن جشم بن كعب بن قيس بن سعد بن مالك بن النخع، أول من خلع عثمان بالكوفة؛ ولأبيه زرارة وفادة على رسول الله - صلى الله عليه وسلم - ومنهم: إبراهيم بن الأشتر، واسمه مالك، بن الحارث بن عبد يغوث بن سلمة بن ربيعة بن الحارث بن جذيمة " بن سعد " بن مالك بن النخع؛ وأرطاة بن كعب بن شراحيل بن كعب بن سلامان بن عامر بن حارثة بن سعد بن مالك بن النخع، وفد على رسول الله - صلى الله عليه وسلم - ؛ فعقد له لواء شهد به القادسية، فقتل، فأخذه أخوه دريد، فقتل؛ وابنه عمه الحجاج بن أرطاة بن ثور بن هبيرة بن شرحبيل بن كعب بن سلامان، محدث ضعيف، ولي القضاء؛ والفقيه إبراهيم بن يزيد بن الأسود بن عمرو بن ربيع بن ذهل بن حارثة بن سعد بن مالك بن النخع، وأمه مليكة بنت يزيد بن قيسٍ، أخت الأسود وعبد الرحمن، وهي بنت أخي علقمة؛ وسنان بن أنس بن عمرو بن حي بن حارث بن غالب بن مالك بن وهبيل بن سعد بن مالك بن النخع، بن أوس بن الحارث بن الأذهل بن وهبيل بن سعد بن مالك بن النخع؛ والقاضي حفص بن غياث بن طلق بن معاوية بن عمرو بن الحارث بن ثعلبة بن عامر بن ربيعة بن عامر بن جشم بن وهبيل بن سعد بن مالك بن النخع؛ وابنه عمر بن حفص، محدث بن محدث، ثقة بن ثقة؛ وكميل بن زياد بن نهيك بن هيثم بن سعد بن مالك بن الحارث بن صهبان بن سعد بن مالك بن النخع، كان من شيعة علي، قتله الحجاج صبراً؛ وابن عم أبيه: هدم بن عوف بن هيثم، عقد له عمر بن الخطاب على النخع بالكوفة.
مضت بنو مالك بن النخع.
بنو عوف
وهو المشر، بن النخع
منهم: جهيش بن يزيد بن مالك بن عبد الله بن الحارث بن نسي بن ياسر بن جشم بن مالك بن بكر بن عوف بن النخع، وفد على رسول الله - صلى الله عليه وسلم - ؛ والفقيه علقمة، وأخواه أبي، ويزيد، بنو قيس بن عبد الله " بن مالك " بن علقمة بن سلامان بن كميل بن بكر بن عوف بن النخع؛ وابنا أخيه: الفقيهان الأسود، وعبد الرحمن، ابنا يزيد؛ وعبد الرحمن بن الأسود بن يزيد، كلهم فقهاء جلة. ولعبد الرحمن بن يزيد ابن اسمه محمد. ومن النخع بنو الشيطان بن عوف بن النخع، لهم مسجد بالكوفة.
مضت النخع، وهم بنو جسر بن عامر بن عمرو بن علة بن جلد بن مالك.
وتم الكلام في بني عامر بن عمرو بن علة بن جلد بن مالك بن أدد بن زيد بن يشجب بن عريب بن زيد بن كهلان بن سبأ.
بنو أخيه كعب بن عمرو
بن علة بن جلد بن مالك، وهو مذحج
ولد كعب بن عمرو بن علة بن جلد بن مالك بن أدد: الحارث؛ وزعبل، بطن دخل في بني أخيه الحارث.
بنو الحارث بن كعب
بن عمرو بن علة بن جلد بن مالك بن أدد
ولد الحارث بن كعب: كعب، وربيعة. فولد كعب بن الحارث بن كعب: ربيعة، ومالك، ومويلك؛ فمويلك يعرفون بأمهم عقدة؛ وهم بنو عقدة. ومن بني مالك بن كعب بن الحارث بن كعب: بنو عبد المدان، وسمه عمرو بن الديان، واسم الديان يزيد، بن قطن بن زياد بن الحارث بن مالك بن كعب بن الحارث بن كعب؛ وهم بيت مذحج وأخوال أبي العباس السفاح. منهم: الربيع بن عبيد الله؛ ويحيى بن زياد بن عبيد الله، متهم بالزندقة؛ وأخوه منصور بن زياد؛ وبنوه محمد، والفضل؛ وزياد، بنو منصور بن زياد، لهم قدر في دولة بني العباس؛ والربيع بن زياد بن أنس بن الديان، ولي خراسان. ومن بني الحارث بن كعب: عبد يغوث بن الحارث بن معاوية بن صلاءة بن كعب بن المعقل بن كعب بن ربيعة بن الحارث بن كعب، أحد رؤساء اليمن، أسرته الرباب يوم الكلاب وقتل صبراً؛ ومن ولده: علبة بن ربيعة بن عبد يغوث المذكور. هكذا ذكر بعض أهل العلم بالنسب؛ وهو عندي محال بلا شك، بل يسقط بين ربيعة وعبد يغوث أسماء " أكثر من " ثلاثة ولا بد؛ وكان لعلبة من الولد: جعفر، وكان شاعراً؛ وجعدة؛ وماعز؛ قتل جعفر صبراً في الإسلام بمكة؛ ادعت عليه بنو عقيل أنه قتل منهم رجلاً، فبعث فيه إلى نجران وإلى مكة في صدر دولة السفاح، وأقسم عليه خمسون من بني عقيل، فقتلوه. وهو القائل:
ألهفي بقرى سحبل يوم أجلبت ... علينا الولايا والعدو المباسل

وكان أبوه حياً حين قتل؛ ومسهر بن يزيد بن عبد يغوث بن صلاءة، الذي فقأ عين عامر بن الطفيل يوم فيف الريح؛ وشريح بن هانئ بن يزيد بن نهيك بن دريد بن سفيان بن الضباب، واسمه سلمة، بن الحارث بن ربيعة بن الحارث بن كعب، له رواية، وهو من أصحاب علي.
مضى بنو الحارث بن كعب بن عمرو بن علة بن جلد بن مالك بن أدد.
ومضى بنو مذحج، وهو مالك بن أدد بن زيد بن يشجب بن عريب بن زيد بن كهلان بن سبأ.
بنو أخيه مرة بن أدد ولد مرة بن أدد: رهم، والحارث. فأما رهم، فدرج. ومنهم: كان الأفعى الذي كان يتحاكم إليه بنجران. وولد الحارث بن مرة: عدي بن الحارث، ومالك بن الحارث. فولد مالك بن الحارث بن مرة بن أدد: يعفر، وعمرو. فولد عمرو بن مالك بن الحارث بن مرة بن أدد: فكل بن عمرو، وهو خولان.
بنو خولان بن عمرو
بن مالك بن الحارث بن مرة بن أدد بن زيد بن يشجب بن عريب بن زيد بن كهلان بن سبأ
ولد خولان، وهو فكل بن عمرو: حبيب، وعمرو، والأصهب، وقيس، ونبت، وبكر، وسعد، بطون. منهم: أبو مسلم الخولاني، اسمه عبد الله بن أيوب، وأبو إدريس الخولاني؛ والسمح بن مالك الخولاني. وقعت خولان بمصر والشام؛ فخملت أنسابهم. وكان منهم إسحاق بن قاسم بن سمرة بن ثابت بن نهشل بن مالك بن السمح بن مالك الخولاني، من أهل قرطبة، أصله من الجزيرة، يكنى أبا عبد الحميد؛ ومنهم بقرطبة أهل بيت كان منهم المحدث المشهور عمر بن عبد الملك بن سليمان بن بعد الملك بن موسى بن سالم بن هانئ بن مسلم بن أبي مسلم الخولاني؛ ومنه بإلبيرة: بنو نجيح بن سالم بن موسى بن عيسى بن هانئ بن مسلم بن أبي مسلم المذكور؛ ومنهم: عمرو بن علي بن عمر بن حفص بن نجيح المذكور.
مضت خولان. ومضى ولد عمرو بن مالك بن الحارث بن مرة بن أدد بن زيد بن يشجب بن عريب بن زيد بن كهلان بن سبأ.
ولد أخيه يعفر بن مالك
بن الحارث بن مرة
ولد يعفر بن مالك بن الحارث: المعافر؛ وهم باليمن، والأندلس، ومصر؛ فخملت أنسابهم. ومنهم: أبو عامر محمد بن عبد الله بن محمد بن عبد الله بن أبي عامر، ولي الأندلس، هو، وابناه: عبد الملك المظفر، وعبد الرحمن الناصر. وله عقب من قبل ابنيه عبد الله وعبد الرحمن: أما عبد الله، الذي قتله أبوه فخلف ابناً اسمه محمد؛ فمات محمد، وتخلف ابناً اسمه عبد الملك، نهض إلى الحج ومات هنالك، وما أراه أعقب: ولا عقب لعبد الملك المتسمى بالمظفر. فأعقب عبد الرحمن بن محمد، وهو المتسمى بالعهد، ابناً اسمه العزيز، لم يبق له غيره، تولى بلنسية، وله أربعة عشر سنة، وطال أمره بها؛ وله من الولد: عبيد الله، وعبد الرحمن، ماتا ولم يعقبا، ومحمد، مات في حياته وترك من الود ... وعبد الملك، لم يبق له ولد غيره؛ وآل جحاف ببلنسية؛ وبنو مفوز بينبة؛ وبنو منخل بجيان، وهم بيوت متفرقة بالأندلس، ليست لهم دار جامعة.
مضت بنو مالك بن الحارث بن مرة بن أدد بن زيد بن يشجب بن عري بن زيد بن كهلان بن سبأ.
بنو أخيه عدي بن الحارث
بن مرة بن أدد بن زيد بن يشجب
ولد عدي بن الحارث: الحارث بن عدي، وهو عاملة: وعمرو بن عدي، وهو جذام؛ ومالك بن عدي؛ وهو لخم؛ وعفير بن عدي، وهو والد كندة.
بنو عاملة
وهو الحارث بن عدي بن الحارث بن مرة بن أدد بن زيد بن يشجب بن عريب بن زيد بن كهلان بن سبأ
ولد الحارث بن عدي: الزهد، ومعاوية، نسبا إلى أمهما، وهي عاملة القضاعية. منهم: ثعلبة بن سلامة بن جحدم بن عمرو بن الأجذم بن ثعلبة بن مازن بن مزين بن أبي مالك بن أبي عزم بن عوكلان بن الزهد بن سعد بن الحارث، ولي الأردن والأ،دلس، وقتل مع مروان بن محمد، وله عقب ببلة لعاملين من رية. وكانت عاملة حلفاء لكلب، وغزت معهم إلى طيئ؛ فأسر رجل من عاملة، اسمه قعيسيس، عدي بن حاتم، فانتزعه منهم شعيب بن الربيع بن مسعود العليمي من كلب، وقال له: " ما أنت وأسر الأشراف؟ " ، وأطلقه بغير فداء. ومنهم: عدي بن الرقاع الشاعر، وهو عدي بن زيد بن مالك بن عدي بن الرقاع بن عصر بن عدة بن شعل بن معاوية بن عاملة.
مضت عاملة، وهم بنو الحارث بن عدي بن الحارث بن مرة بن أدد بن زيد بن يشجب.
بنو أخيه جذام
وهو عمرو، بن عدي بن الحارث بن مرة بن أدد بن زيد بن يشجب

ولد جذام، وهو عمرو بن عدي بن الحارث المذكور: حرام، وجشم.
فمن بني حرام بن جذام: غطفان، وأفصى، بطنان ضخمان، فيهما بيت جذام وعددها؛ وهما ابنا سعد بن إياس بن أفصى بن حرام بن جذام.
فمن بني أفصى: روح بن زنباع بن روح بن سلامة بن حداد بن حديدة بن أمية بن امرئ القيس بن جمانة بن وائل بن مالك بن زيد مناة بن أفصى بن سعد بن إياس بن أفصى بن حرام بن جذام؛ وابنه ضبعان بن روح، ولي الأردن، وله عقب؛ وأبو الشماخ محمد بن إبراهيم بن يزيد بن مدرك بن الجهم بن مالك بن طلق بن عمرو بن عدي بن فراس بن سلمة بن عدي بن عمرو بن عوف بن يحيى بن امرئ القيس بن حارثة بن كنانة بن وائل بن مالك بن زيد مناة بن أفصى بن سعد بن إياس بن أفصى بن حرام بن جذام، القائم بحرب اليمانية بتدمير؛ وله عقب؛ ومن ولده كان ابن سيد عمروس، مولى مفرج الوزير. وبالأندلس: بنو ثعلبة بن عبيد بن مبشر بن لوذان بن سلامة بن مالك بن الحسحاس بن عامر بن أنمار بن زنباع بن مازن بن سعد بن إياس بن أفصى بن حرام بن جذام، بقية عالية، كانت فيهم رياسة وتفرع، وولاتهم معروفة؛ وقيس بن زيد بن جنا بن امرئ القيس بن ثعلبة بن حبيب بن ذؤيب بن عوف بن أنمار بن زنباع بن مازن بن سعد بن مالك بن أفصى، وفد على رسول الله - صلى الله عليه وسلم - وعقد له - عليه السلام - على بني سعد بن إياس؛ وابنه انتل بن قيس، ولاه ابن الزبير فلسطين، وقتله مروان حين قيامه.
وقد كان أراد روح بن زنباع أن يرد نسب جذام إلى مضر، فيقول: جذام بن أسدة أخي كنانة وأسد ابني خزيمة بن مدركة بن الياس بن مضر؛ فمنعه من ذلك ناتل بن قيس. وقد قال قوم: إن بني عبد الله بن غطان فن سعد بن قيس عيلان بن مضر بن نزار إنما هم بنو عبد الله بن غظفان بن سعد بن إياس بن حرام بن جذام.
ومن بطون جذام: بنو الضبيب، وبنو محرية، وغيرهما.
ودار جذام حوالي أيلة من أول عمل الحجاز. ودارهم بالأندلس: شذونة، والجزيرة، وتدمير؛ وإشبيلية.
مضى بنو جذام، وهو عمرو، بن عدي بن الحارث بن مرة بن أدد بن زيد بن يشجب بن عريب بن زيد بن كهلان بن سبأ.
بنو أخيه لخم
وهو مالك، بن عدي بن الحارث بن مرة بن أدد بن زيد بن يشجب
ولد مالك بن عدي، وهم لخم: جزيلة، ونمارة. وقد قيل: بل هو نمازة " بالزاي المنقوطة " .
فولد نمارة: عدي، وهو عمم؛ وحبيب؛ وحذمة، وهم العباد وغيرهم. فولد حبيب: هانئ. فولد هانئ بن حبيب بن نمارة بن لخم: الدار بن هانئ، رهط تميم الداري صاحب رسول الله - صلى الله عليه وسلم - ؛ ولا نعلم أحداً روى عنه رسول الله - صلى الله عليه وسلم - حديثاً حدث به الناس إلا تميماً الداري هذا وحده؛ وهو تميم بن أوس بن خارجة بن سود بن جذيمة بن دراع بن عدي بن الدار بن هانئ؛ وأخوه نعيم بن أوس، له أيضاً صحبة؛ وأقطعهما النبي - صلى الله عليه وسلم - بيت حبرين وبيت عينون ولا عقب لهما؛ ومروان ووهب، ابنا مالك بن سود بن جذيمة بن دارع، لهما صحبة؛ وأبو هند الداري، له صحبة، يقال له برير، واسمه بر بن عبد الله بن بريد بن عثيث بن ربيعة بن دراع. ومنهم: عمرو بن رزين بن نمارة بن لخم؛ ومن ولده: قصير، صاحب الزباء؛ وقد قيل إن رهط الطرماح الشاعر الطائي منهم.
ومنهم: بنو نصر بن ربيعة بن عمرو بن الحارث بن مسعود بن مالك بن عمم بن نمارة بن لخم، رهط آل المنذر ملوك الحيرة، كان آخرهم النعمان بن المنذر بن عمرو بن المنذر بن الأسود بن النعمان بن المنذر بن امرئ القيس بن النعمان بن امرئ القيس بن عمرو بن عدي بن نصر بن ربيعة؛ وعمرو بن عدي هذا هو ابن أخت جذيمة الوضاح، وهو الذي قيل فيه: " شب عمرو عن الطوق " .

ومن بني جزيلة بن خلم: بنو راشدة بن أذب بن جزيلة، رهط. حاطب بن أبي بلتعة، بدري. وكانت أم سليمان بن الداخل عبد الرحمن بن معاوية بن هشام بن عبد الملك بن مروان، من بني حاطب بن أبي بلتعة. ومنهم: المغيرة بن زيد بن حاطب بن أبي بلتعة، قتله الحسن بن عثمان بن صهيب؛ فأقيد به. وبنو زياد بن عبد الرحمن بن زهير بن ناشرة بن لوذان بن حيي بن الخطاب بن الحارث بن زيد بن الحارث بن وائل بن راشدة بن أذب بن جزيلة بن لخم بن عدي، لهم بقية ضخمة بقرطمة من رية. ومن ولد زياد المذكور: زياد بن عبد الرحمن بن زياد المذكور؛ يلقب شبطون، أول من أدخل " الموطأ " الأندلس، وأعقب بقرطمة وشذونة ورية؛ كان منهم قاضي قرطبة عامر بن معاوية بن عبد السلام بن زياد بن عبد الرحمن بن زهير، كان من أهل قرطمة برية؛ ولهم بها بقية. ومن بطونهم: بنو حدس بن أريس بن إراش بن جزيلة بن لخم، بطن ضخم.
ومن لخم: ثوابة بن عدي بن عمرو بن الحارث بن منيع بن زياد بن عمرو بن عدي بن نمارة بن لخم، ودار ثوابة بالأندلس: إشبيلية، وله بقرية الشرف، يقال لها آش، منزل؛ وعقبه بها إلى اليوم. ومن ولد ثوابة المذكور: عمرو: تحزب عن أهل بيته؛ فلحق بقرية يقال لها لبص من إقليم البصل، فاتخذها داراً؛ فبقي عقبه بها إلى اليوم؛ وللقاطنين منهم بإشبيلية بيت قديم، وسلف مشهور.
ومن لخم: عمارة بن تميم، ولي سجستان؛ وأبو محجبن بن عبد الله بن المنذر بن قيس بن شمير بن نمران بن جندب بن هلال بن صعب بن عمرو بن دميمة بن حدس بن أريش، قتل على باب القسطنطينية مع مسلمة؛ والمحدث عبد الملك بن عمير بن سويد بن حارثة بن أملاس بن سيف بن عبد شمس بن سعد بن الوسع بن الحارث بن تبيع بن أزدة بن حجر بن جزيلة بن لخم. ويقال إن الذي استخرج يوسف - عليه السلام - من الجب هو مالك بن ذعر بن يويب بن عيفا بن مدين بن إبراهيم الخليل - صلى الله عليه وسلم - وكان له أربعة وعشرون ولداً؛ فانتسبوا في لخم إلى ذعر بن حجر بن جزيلة بن لخم.
ودار لخم بالشام بين مصر وبين الشام حوالي العريش. ودارهم بالأندلس: شذونة، والجزيرة، وإشبيلية. ومنهم: آل عباد، وآل نمارة. منهم كان الثائر مع بني قرة ببرقة، يحيى بن نمارة المنتمي إلى بني أمية؛ وهو من ولد نمارة بن سليمان بن محمد بن عبد الملك بن سعيد الداخل بن عبد الملك بن هانئ بن غطيف بن العلاء بن نسير بن جذيمة بن جذمة بن نمارة بن لخم: هكذا كتبته من خط الحكم المستنصر بالله - رضي الله عنه - . ومنهم: حجاج، وسيد، وحبيب، ومحمد، بنو عمير بن حبيب بن عمير بن الأسعد الداخل بن لوذان بن مرة بن قرهب بن ديسم بن سليمان بن عبد الله بن محمد بن وائل بن حبيب بن الأسعد بن لوذان بن سعاد بن راشدة بن أذب بن جزيلة بن خلم. ولد حجاج: إبراهيم، الثائر بإشبيلية؛ وسليمان؛ ويوسف وغيرهم. وولد إبراهيم: عبد الرحمن، الثائر بإشبيلية؛ ومحمد، الوزير المستنزل من قرمونة؛ ولم يعقبنا؛ وأحمد، وله العقب؛ منهم: مسلمة بن عبد الوهاب بن حبيب بن عمير بن الأسعد الداخل المذكور. وولد سيد: أحمد بن سيد، قتله إبراهيم بن حجاج؛ فولد أحمد: أبان، وأحمد، ومحمد، وسيد. فولد أبان بن أحمد: إبراهيم، وأحمد، ومحمد وقرية البحريين بشرقي إشبيلية إنما تنسب إلى بني بحر، وهم فخذ من لخم.
مضى بنو لخم بن عدي بن الحارث بن مرة بن أدد بن زيد.
ولد أخيه عفير
بن عدي بن الحارث
ولد عفير بن عدي بن الحارث: ثور بن عفير، وهو كندة.
بنو كندة
وهو ثور، بن عفير بن عدي بن الحارث
ولد كندة بن عفير: معاوية بن كندة؛ وأشرس: أمهما رملة بنت أسد بن ربيعة بن نزار.
ومن بطون كندة: معاوية: ووهب، وبداء، والرائش، بطون كبار؛ وهم بنو الحارث بن معاوية بن ثور بن مرتع، وهو عمرو، بن معاوية بن كندة.
فمن بني الرائش بن معاوية هذا: القاضي أبو أمية شريح بن الحارث بن عبد الله؛ وله ابن اسمه ميسرة، وله عقب؛ من ولده: علي بن عبد الله بن معاوية بن ميسرة بن شريح القاضي المذكور، محدث كوفي، روى عنه وكيع بن الجراح. وابن أخي شريح: أبو المنازل عثمان بن عبيد الله بن الحارث، ولي قضاء خراسان.

ومن بني معاوية بن الحارث بن معاوية: الأشعث بن قيس بن معديكرب بن معاوية بن جبلة بن عدي بن ربيعة بن معاوية بن الحارث بن معاوية بن ثور بن مرتع بن معاوية بن كندة؛ وابنه محمد بن الأشعث؛ وابنه عبد الرحمن بن محمد، القائم على عبد الملك والحجاج. ومنهم: سعد بن عمرو ببن سهل بن إسحاق بن محمد بن الأشعث بن قيس، محدث، لقي سفيان بن عيينة. ومنهم: الفيلسوف يعقوب بن إسحاق بن الصبح بن عمران بن إسماعيل بن الأشعث بن قيس، ولي أبوه بالكوفة؛ وليعقوب أخ اسمه الصباح بن إسحاق، هلك في حياة أبيه؛ وكان إسحاق شاعراً، مرجئاً، متكلماً، وله حديث. أسرت الأشعث في الجاهلية بنو الحارث بن كعب؛ فافتدي بثلاثة آلاف بعير؛ وبنوه بالكوفة. وإسحاق بن إبراهيم بن قيس بن حجر بن معديكرب، وفد أبوه إلى النبي - صلى الله عليه وسلم - ؛ وكان إسحاق هذا عالماً بالنسب؛ وسيف بن قيس، أخو الأشعث، جعله رسول الله - صلى الله عليه وسلم - مؤذن قومه؛ فلم يزل يؤذنهم حتى مات؛ وشرحبيل بن السمط بن الأسود بن جبلة بن عدي بن ربيعة بن معاوية بن الحارث بن معاوية بن ثور بن مرتع بن معاوية بن كندرة، له صحبة، ولي حمص؛ ومن ولده: السمط بن ثابت بن شرحبيل بن السمط، صلبه مروان بن محمد؛ وحجر بن عدي، وهو الأدبر، بن عدي بن جبلة بن عدي بن ربيعة، له صحبة فيما قال قوم، وقتله معاوية صبراً؛ وابناه: عبد الله، وعبد الرحمن، ابنا حجر، قتلهما المصعب بن الزبير، وكانوا يتشيعون؛ وسريح بن مرة بن سلمة بن مرة بن حجر بن عدي بن ربيعة بن معاوية بن ثور بن مرتع بن معاوية بن كندة، له صحبة؛ وابن عمه لحاً حجر الشر بن يزيد بن سلمة بن مرة، ولاه معاوية أرمينية؛ وابن عمهم عائذ بن عدي بن حجر، لطم عبد الرحمن بن محمد بن الأشعث، فلم تغضب به كندة، وغضبت له همدان.

وبنو الأرقم بن النعمان بن عمرو بن وهب بن ربيعة بن معاوية بن الحارث بن معاوية بن ثور بن مرتع بن معاوية بن كندة، كانوا عثمانيين، رحلوا عن الكوفة إلى معاوية، وقالوا: " لا نقيم ببلد يسب فيه عثمان! " ، فأنزلهم معاوية الرهاء. ومنهم: الفقيه عدي بن عدي بن عفير بن زرارة بن الأرقم بن النعمان، ولي الجزيرة، وأرمينية، وأذربيجان، لسليمان بن عبد الملك؛ وبنو شجرة بن معاوية بن ربيعة بن وهب بن ربيعة بن معاوية بن الحارث بن معاوية بن ثور بن مرتع بن معاوية بن كندة، وهم بحضرموت؛ والمحدث أجلح، واسمه يحيى بن عبد الله بن معاوية بن حسان؛ والعباس بن يزيد بن الأسود بن سلمة بن حجر بن وهب بن ربيعة بن معاوية بن الحارث بن ثور بن مرتع، وفد أبوه وجده على النبي - صلى الله عليه وسلم - ؛ وولي ابنه عبيد الله بن العباس فارس لخالد العنسي، والكوفة ليوسف بن عمر، والشرطة لعبد الله بن عمر بن عبد العزيز، وقنسرين للسفاح، وأرمينية للمنصور، وبها مات، وقتلت الخوارج أخاه جعفر بن العباس؛ وسعيد بن الأسود بن خيلة بن سعيد بن الأسود بن سلمة بن حجر، قال ملعاوية يوم بايعه بالنخلية: " أنا أبايعك على كتاب الله - عز وجل - وسنة رسول الله - صلى الله عليه وسلم - " ، وأبو العمرطة عمير بن يزيد بن عمرو بن شراحيل بن النعمان بن المنذر بن مالك بن ربيعة بن الحارث بن معاوية بن الحارث بن معاوية بن ثور بن مرتع، شيعي، قاتل مع حجر بن عدي؛ وولي ابنه الحسين بن أبي العمرطة شرطة الحجاج، وولي أيضاً ما وراء النهر للجراح بن عبد الله الحكمي؛ وعبد الله بن الحارث، واسم الحارث سلمة، بن مسعود بن خالد بن أصرم، وهو من بني الطمح بن الحارث بن معاوية بن الحارث بن معاوية بن ثور بن مرتع، وإليه ينسب الحارثية من الروافض، وكان غالياً كافراً، أوجب على أصحابه سبع عشرة صلاة كل يوم وليلة، في كل صلاة خمس عشر ركعة؛ ثم تاب باختياره، ورجع إلى قول الصفرية من الخوارج، وبرئ منه أصحابه لما تاب، وبقوا على كفرهم؛ والملك الحارث بن عمرو المقصور، وهو ابن حجر آكل المرار بن عمرو بن معاوية بن الحارث بن معاوية بن الحارث بن معاوية بن ثور بن مرتع؛ وحجر بن الحارث الملك المذكور والد امرئ القيس الشاعر، وكان ملكاً على بني كنانة وبني أسد ابني خزيمة، فقتله بنو أسد؛ وإخوته شرحبيل بن الحارث، ملك بني تميم والرباب، قتله أخوه سلمة يوم الكلاب؛ وسلمة بن الحارث، ملك بكر وتغلب ابني وائل، ومعديكرب، ملك قيس عيلان؛ وقيس بن الحارث، كان سياراً، فأي قوم نزل بهم فهو ملكهم؛ وحسان بن عمرو بن الجون، واسمه معاوية، ابن حجر آكل المرار، كان على تميم يوم جبة؛ وكان ابن عمه معاوية بن شراحيل بن أخضر بن الجون مع بني عامر يوم جبلة أيضاً؛ والحارث الولادة، أخو حجر آكل المرار؛ من ولده: حجر القرد، وعبد الله ابنا الحارث، له عقب كثير يعرفون ببني الشيطان؛ فقال لهم رسول الله - صلى الله عليه وسلم - : " بل أنتم بنو عبد الله " ؛ منهم: السائب بن يزيد بن سعيد بن ثمامة بن الأسود " بن عبد الله " ؛ منهم: السائب بن يزيد بن سعيد بن ثمامة بن الأسود " بن عبد الله " بن الحارث الولاد، وهو حليف لبني عبد شمس، وهو الذي يعرفه المحدثون بالسائب بن أخت نمر. ومنهم: الخارجي باليمن، المعروف بطالب الحق، وهو عبد الله بن يحيى بن عمرو بن شرحبيل بن عمرو بن أسود بن عبد الله بن الحارث الولادة؛ وكان هذا الخارجي أعور، يتسمى بالخلافة، ومسكنه حضرموت باليمن، وكان إباضياً، وكان أبرهة صاحبه، وأبو حمزة صاحب المدينة ويوم قديد، كلاهما من قواد عبد الله بن يحيى هذا.

ومن بني حجر القرد بن الحارث الولادة الملوك الأربعة: مخوس، ومشرح، وجمد، وأبضعة، " كلهم بالإسكان " وأختهم العمردة، بنو معد يكرب بن وليعة بن شرحبيل بن معاوية بن حجر القرد وفدوا إلى رسول الله - صلى الله عليه وسلم - ثم ارتدوا، فقتلوا كلهم؛ وابن أخيهم كثير بن الصلت بن معديكرب بن وليعة، سكن المدينة. وكان لحجر آكل المرار وللحارث الولادة أخ ثالث اسمه امرؤ القيس بن عمرو؛ ومن ولده كان الرجل الصالح امرؤ القيس بن عابس بن المنذر بن امرئ القيس المذكور، له صحبة، وثبت على الإسلام أيام الردة؛ وكان شديداً على من ارتد؛ وبدر إلى عمه، فقتله؛ فملا رأى السيف، قال له: " أتقتل عمك؟ " فقال: " أنت عمي، والله ربي! " ؛ ورجاء بن حيوة بن جندل بن الأحنف بن السمط بن امرئ القيس المذكور.
مضى بنو معاوية بن كندة.
بنو أشرس بن كندة
ولد أشرس بن كندة؛ السكون، والسكاسك.
فمن بطون السكون: بنو عدي، وبنو سعد، ابني أشرس بن شبيب بن السكون: أمهما تجيب بنت ثوبان بن سليم بن رهاء، من مذحج، نسبوا إليها. منهم: معاوية بن حديج بن جفنة بن قتيرة بن حارثة بن عبد شمس بن معاوية بن جعفر بن أسامة بن سعد بن أشرس بن شبيب بن السكون، له صحبة، يكنى أبا نعيم؛ ولهم بمصر عقب؛ وبحرية بن حيوة بن حارثة بن قتيرة، قاتل قاتل عثمان - رضي الله عنه ولعن قاتله - ؛ والحصين بن نمير بن ناتل بن لبيد بن جعثنة بن الحارث بن سلمة بن شكامة بن شبيب بن السكون، صاحب حصار مكة؛ وأكيدر بن عبد الملك بن عبد الجن بن أعيا بن الحارث بن معاوية حلاوة بن أبامة بن شكامة بن شبيب بن السكون، صاحب دومة الجندل، أسره خالد بن الوليد أيام رسول الله - صلى الله عليه وسلم - ؛ وأخوه بشر بن عبد الملك، تعلم الخط بالحيرة، ثم أتى مكة، فتزوج الضهياء بنت حرب، أخت أبي سفيان، فولدت له جارية هي جدة عمر بن هبيرة لأبيه؛ وعبادة بن نسي الفقيه، سكوني؛ ومالك بن هبيرة بن خالد بن مسلم بن الحارث بن المخصف بن حاج، واسمه مالك، بن الحارث بن بكر بن ثعلبة بن عقبة بن السكون، كان شريفاً بالشام؛ وأبو ثور بن أبي جمل، واسم أبي جمل عمرو، بن قيس بن ثور بن حبران بن عمرو بن مازن بن خيثمة بن الحارث بن المخصف، ولي حمص لهارون الرشيد، وولي أبوه البصرة للمنصور؛ وقاضي الأندلس لهشام بن عبد الملك: يحيى بن يزيد بن شريح بن عمرو بن عوف بن مالك بن سلمة بن جديل بن حرملة بن تميم بن المخصف بن مالك بن الحارث بن بكر بن ثعلبة بن عقبة بن السكون؛ ومن ولده كان الخازن إبراهيم بن محمد بن أحمد المعروف بالتجيبي؛ وكانوا ينتمون تجيبيين، وإنما كانوا سكونيين فقط، وإنما تجيب بنو عمهم.

ودار تجيب بالأندلس: سرقسطة، ودروقة، وقلعة أيوب. منهم: عميرة. وعبد الله، ابنا المهاجر؛ ودخل مع موسى بن نصر من مصر عميرة بن المهاجر بن نجدة بن شريح بن حرملة بن يزيد بن ربيعة بن عيدنة بن زيد بن عامر بن عدي بن أشرس بن شبيب، ولي عميرة هذا برشلونة لبعض أمراء الأندلس سنتين. ومن ولد عبد الله بن المهاجر المذكور: عبد الرحمن بن عبد العزيز بن عبد الله بن المهاجر، صاحب دروقة. فولد عبد الرحمن هذا: محمد الأعور، القائم بسرقسطة، - قاتل أحمد بن البراء القرشي؛ وعبد العزيز؛ والمنذر، ابني عبد الرحمن صاحب دروقة. فولد محمد الأعور: هشام، ويونس وغيرهما. فولد يونس، وهو المقتول بمصر، المسترجع من بطن مر: محمد، طال عمره. فولد هاشم بن محمد الأعور: محمد بن هاشم، المحاصر بسرقسطة أيام الناصر، وغيره. فولد محمد بن هاشم الوزير المحاصر: يحيى الزقيطر، وعبد الرحمن الوزير، وهذيل المغفل، وجهور، وهشام، ويوسف. فولد يحيى بن عبد الرحمن الوزير المعروف بسماحة. وولد عبد الرحمن بن محمد: حكم المقتول، وأحمد، وجعفر، وهاشم، لم يعقب. وولد حكم المقتول: عبد الله، الذي فتك بمنذر بن يحيى أمير سرقسطة في مجلسه بحضرة الناس، وولي مكانه؛ ثم قتله سليمان بن هود، وهو آخر ولاتهم بسرقسطة، وليها شهراًواحداً. وولد هذيل المغفل: محمد الوزير. فولد محمد بن ذهيل: عبيد الله، وعبد الملك. وولد المنذر بن عبد الرحمن، صاحب قلعة أيوب ودروقة: سليمان الشويرب، قتل يوم فتح قلعة أيوب للناصر، وهو صاحبها يومذاك؛ وحكم بن المنذر، ولاه الناصر إياها، وكان موالياً له على أخيه؛ وغيرهما. فولد حكم بن المنذر الوزير؛ العاصي؛ وهاشم، القاشم مع غالب، قتله ابن أبي عامر؛ وعبد العزيز، المائل مع ابن أبي عامر على أخيه، فولاه قلعة أيوب؛ وغيرهم. فولد عبد العزيز بن حكم تسعة، وهم: حكم، وعبيد الله، وعمر، وهاشم، والعاصي، وغالب، ويحيى، والمطرف، وعبد الله؛ لهم عقب كثير؛ ولهم هاشم، منهم: عبد العزيزالمعروف بالزاهد " المستنزل " من دروقة، والعاصي، وعبد الملك، وعمر، وعبيد الله. ومن ولد عبد العزيز بن عبد الرحمن أخي محمد الأعور: المنذر بن يحيى بن منذر بن يحيى بن مطرف بن عبد العزيز بن يونس بن عبد العزيز المذكور بن عبد الرحمن؛ ومنذر هذا هو المقتول غدراً في مجلسه، ولم يعقب؛ وله أخوان: عبد الله، وأحمد؛ انقرض عبد الله عن غير عقب، وبقي أحمد؛ ولا عقب لجده، ولا لأبيه إلا منه. هكذا وجدت له نسبه عندهم، وأظنه من ولد يونس بن عبد العزيز عم الأعور بن عبد الرحمن بن عبد العزيز، لأني لم أجد في أصول أنسابهم لعبد العزيز بن أخي محمد الأعور ابناً اسمه يونس. ولعبد العزيز بن عبد الرحمن الأكبر أخ اسمه صمادح، أظن بني صمادح يخرجون إليه.
مضت السكون.
السكاسك
ولد السكاسك بن أشرس بن كندة ثمانية عشر ذكراً، ولهم ثروة عظيمة بالشام؛ منهم: حوى بن ماتع بن زرعة بن ينحض بن حبيب بن ثور بن خداش، من بني عامر بن السكاسك، وهو قاتل عمار بن ياسر؛ ومن ولده: نوح بن عمرو، الذي مدحه حبيب بقوله:
يوم الفراق لقد خلقت طويلا
البيت، وهم بيت لهيا بقرب دمشق.
ومنهم: زياد بن هجعم، ولي الشرطة لعبد الملك بن مروان؛ وأبو الزبير، صهر معاذ بن جبل؛ ويزيد بن أبي كبشة، واسم أبي كبشة جبريل بن يسار بن حيي بن قرط بن شبيل بن المقلد بن معديكرب بن عريف بن السكسك، ولاه الوليد البصرة بعد الحجاج. ومنهم قوم باليمامة.
مضت السكاسك. ومضت كندة. ومضى بنو كهلان بن سبأ.
بنو حمير بن سبأ
بن يشجب بن يعرب بن قحطان
ولد حميربن سبأ: الهميسع، ومالك: وزيد، وعريب، ووائل، ومسروح، وعميكرب، وأوس، ومرة.
فمن بني مرة: معديكرب بن النعمان، وهم في حضرموت، منهم: ربيعة، ومرحب.

ومن حمير: أبين بن زهير بن الغوث بن أيمن بن الهميسع بن حمير؛ إليه نسبت عدن أبين؛ وحوشب ذو ظليم بن عمرو بن شرحبيل بن عبيد بن عمرو بن حوشب بن الأظلوم بن ألهان بن شدد بن زرعة بن قيس بن صنعاء بن سبأ الأصغر بن كعب بن زيد بن سهل بن عمرو بن قيس بن معاوية بن جشم بن عبد شمس بن وائل بن عوف بن حمير بن قطن بن عوف بن زهير بن أيمن بن حمير بن سبأ قتل مع معاوية بصفين - رحمهما الله - ؛ ومن ولده كان قاضي قرطبة يحيى بن معمر بن عمران الداخل بن منير بن حوشب ذي ظليم؛ وكان من عقبة بإشبيلية: عبد الله بن محمد بن زكرياء بن القاضي يحيى.
والأملوك بن وائل بن الغوث بن قطن بن عريب بن زهير بن الغوث بن أيمن بن الهميسع بن حمير، بطن ضخم؛ وخيران بن عمرو بن قيس بن معاوية بن جشم بن عبد شمس بن وائل بن الغوث بن قطن بن عريب بن زهير بن الغوث بن أيمن بن الهميسع بن حمير، وهو ابن أخي شرعب، بطن أيضاً ضخم، منهم: زامل بن عمرو، ولي حمص ودمشق لمروان بن محمد؛ وابن ابنه زامل بن معاوية بن زامل بن عمرو، ولي حمص لعبد الله بن صالح بن علي. ومنهم: بنو شعبان بن عمرو، أخي خيران بن عمر، بطن ضخم: منهم كان الفقيه أبو عمر وعامر بن شراحيل بن عبد ذي كبار الكوفي، وعداده في همدان، ومن ولده: المفضل بن محمد بن إبراهيم بن المفضل بن سعيد بن عامر الشعبي، محدث، مات بمكة، أصله من جند اليمن، وله عقب باليمن. ومن كان من أهل هذه الفصيلة بالكوفة، انتسبوا شعبيين، ومن كان منهم باليمن انتسبوآل ذي شعبين ومن كان منهم بالشام والأندلس انتسبوا شعبانيين، إلا رجلاً بمالقة ينتسب شعبياً؛ ومن كان منهم بمصر والقيروان سموا الأشعوب.
وذو رعين، واسمه يريم، بن زيد بن سهل بن عمرو بن قيس، وسهل هذا أخو خيران وشعبان ابني عمرو، بطن ضخم؛ ومنهم: نافع بن شرحبيل بن ذي رعين، ومنهم عبد كلال بن مثوب بن ذي حرث بن الحارث بن مالك بن غيدان بن حجر بن ذي رعين، بعثه تبع على مقدمته إلى طسم وجديس؛ وصهبا بن ذي حرث، الذي حارب معد بن عدنان يوم الشرى.
ودار ذي رعين بالأندلس: الفحص المنسوب إليهم برية.
وحضور بن عدي بن مالك، أخي ذي عين، بن زيد بن سهل بن عمرو بن قيس بن مالك: جد حضور هذا أخو ذي رعين؛ وتقول اليمن إن منهم كان شعيب بن ذي يهدم، النبي الذي قتله قومه، فغزاهم بختنصر، فقتلهم؛ وبنو ميثم وأحاظة، ابني سعد بن عوف بن عدي بن مالك أخي ذي رعين، وعوف هذا أخو حضور. وهؤلاء رهط كعب الأحبار: وهو كعب بن ماتع بن هلسوع بن ذي هجران بن ميثم.
وأحاظة هم رهط ذي الكلاع، وهو سميفع بن ناكور بن عمرو بن يعفر بن يزيد، وهو ذو الكلاع الأكبر بن النعمان؛ قتل ذو الكلاع يوم صفين " مع " معاوية؛ وقتل ابنه شرحبيل يوم جازر، ولم يبق منهم في صدر دولة بني العباس إلا غلام واحد.
وبنو هوزن وحراز ابني سعد بن عوف المذكور؛ وهما أخوا ميثم وأحاظة. ودار بني هوزن بالأندلس: القريتان المذكورتان بهما بإشبيلية؛ وهم بنو الداخل من حمص، واسمه عبد الله بن إبراهيم بن مسلمة بن عبد الرحمن بن الحارث بن عبد الله بن همام بن عبد الله بن موهوب بن الحارث بن ماتع بن هوزن؛ منهم: الحسن بن محمد بن عبد الله بن الوليد بن عبد الله بن عمر بن الحسين بن سليمان بن عمر بن الفضفاض بن قسطاس بن سليمان بن هشام بن سليمان بن عمر بن الداخل عبد الله المذكور. ودار بني حراز بلبلة؛ والخباير والسحول، ابنا سوادة بن عمرو بن سعد، بطنان ضخمان؛ وعمرو هذا " أخو " هوزن، وحراز، وميثم، وأحاظة؛ وابن عم أبيها لحاً سيبان بن الغوث بن سعد؛ ومن ولده: الفقيه النبيه الأوزاعي، وهو ابن عمرو: عبد الرحمن بن عمرو: وابن عمه يحيى بن أبي عمرو السيباني " بالسين المفتوحة غير المنقوطة " ، ولم يكن أوزاعياً، لكنه سكن بين الأوزاع، فنسب إليهم.

وذو أصبح، واسمه الحارث، ويحصب، ابنا مالك بن زيد بن غوث بن سعد، وغوث هذا عم ميثم وأحاظة وهوزن وحراز؛ فمن ذي أصبح: أبرهة بن الصباح بن لهيعة بن شيبة بن مرثد بن ينكف بن نيف بن معديكرب بن عبد الله بن عمرو بن ذي أصبح: أمه بنت الأشرم الحبشي ملك اليمن؛ وأخوه حمير بن الصبح، قتله جرير بن عبد الله - رضي الله عنه - يوم ذي الخلصة؛ ولأبرهة ابنان: أبو شمر، قتل يوم صفين مع علي - رضي الله عنه - وكانت تحته بنت أبي موسى الأشعري؛ والصحيح أنه كان أحد المجلبين على عثمان - رضي الله عنه - فأخذه معاوية مع عبد الرحمن بن عبد الله، ومحمد بن أبي حذيفة، ومع كنانة بن بشر وغيرهما رهائن، إذ مضى إلى مصر قبل صفين وسجنهم؛ فهربوا من السجن؛ فأدركوا؛ فقتلهم معاوية كلهم؛ وأبو رشدين، واسمه حريث، شهد صفين مع معاوية، وكان من القائمين مع معاوية بن حديج ومسلمة بن مخلد الأنصاري - رضي الله عنهما - متعصبين لعثمان - رضي الله عنه - . وهم من أهل مصر؛ والنضر بن يريم بن معديكرب بن أبرهة بن الصباح: أمه بنت معبد بن العباس بن عبد المطلب، وكان سيداً بالشام.
ومن ذي أصبح أيضاً: مالك بن أنس الفقيه، وهو مالك بن أنس بن مالك بن أبي عامر، واسمه نافع، بن عمرو بن الحارث بن عثمان بن حثيل بن عمرو بن الحارث؛ وهو ذو أصبح؛ وكان له من الولد: يحيى، ومحمد، ابنا مالك، ضعيفان؛ وابن ابنه أحمد بن يحيى؛ وكان أعمامه أويس، وأبو سهل، واسمه نافع، والربيع، بنو مالك بن نافع؛ ومن ولد أويس كان أبو أويس عبد الله بن عبد الله بن عبد الله بن أويس، وابناه: عبد الحميد، وهو أبو بكر، وإسماعيل: ابنا أبي أويس، وهما ابنا أخت مالك بن أنس، وهم حلفاء لبني تيم من قريش. وأم مالك: العالية بنت شريك بن عبد الرحمن بن شريك الأزدي.
ومن يحصب: سلامة بن يزيد بن سلامة بن ذي فائش بن يزيد بن مرة بن عريب بن مرثد بن يريم، الذي مدحه الأعشى، ومنهم: يزيد بن مفرغ الحميري الشاعر، قيل إن السيد الحميري - لعنه الله - من ولده. ومن ولد أسلم بن زيد، أخي ذي رعين: عامر، وهو ذو يزن، ومنبه، وهو جرش، ابنا أسلم بن زيد، قبيلتان.
فمن ذي يزن: عفير بن زرعة بن عفير بن الحارث بن النعمان بن قيس بن عبيد بن سيف بن ذي يزن، الذي استجاش كسرى على السودان؛ وكان عفير هذا سيداً بالشام أيام عبد الملك بن مروان.
ولجرش بقية في وادي بجانة.
وولد الحارث بن زيد أخو ذي رعين: علس ذو جدن؛ وسبيع؛ فمن ذي جدن: ذو قيفان، وهو علقمة بن شراحيل بن ذي جدن، كان ملكاً بالبون، وهي مدينة لهمدان؛ فقتله زيد بن مرب، جد سعيد بن قيس الهمداني، وملك مكانه؛ ومرثد بن ذي جدن، الذي استمده امرؤ القيس بن حجر على بني أسد. ومن ولد سبيع المذكور: مقرى حي ضخم، إليه ينسب عبد الله بن يزيد المقري، ولم يكن مقرئاً للقراءات، وإنما كان محدثاً ووصاب، وجبلان، ابنا سهل بن عمرو، وهما عما ذي رعين، أخوا أبيه؛ فمن ولد وصاب: أم الدرداء الصغرى، واسمها هجيمة؛ وهما قبيلان.
ومن قبائل حمير: الأوزاع، وهم بنو مرثد بن زيد بن شدد بن زرعة بن سبأ الأصغر بن كعب بن زيد بن سهل بن عمرو بن قيس بن معاوية بن جشم بن عبد شمس بن وائل بن الغوث بن قطن بن عريب بن زهير بن الغوث بن أيمن بن الهميسع بن حمير، وكعب هذا أخو ذي رعين؛ وليس رهط الفقيه عبد الرحمن الأوزاعي، ولكنه سكن بينهم، فنسب إليهم، وقد ذكرنا نسبه آنفاً؛ ويقال إن شدد بن زرعة هذا كان زوج بلقيس.
وممن غلب على اليمن في الإسلام: أبو حسان أسعد بن أبي يعفر إبراهيم بن محمد بن يعفر بن عبد الرحمن بن كريب بن عثمان الوضاح بن إبراهيم بن ماتع بن عون بن تدرص بن عامر ذي حوال الأصغر بن عوسجة بن أراذان الشرمح ذي حوال الأكبر بن يريم بن ذي مغار البطين بن ذي مرايش بن مالك بن زيد بن غوث بن سعد بن عوف بن عدي بن مالك بن شدد بن زرعة بن سبأ المذكور، آخر ملوك بني جعفر، وكان أبوه قتل أباه وعمه.

وآل ذي مناخ، منهم: جعفر بن محمد بن إبراهيم ذي المثلة بن عبد الله بن زرعة بن سلمة بن أكثوم بن سويد بن حسان بن مرة بن لهيعة بن حمير بن زيد بن شراحيل بن شراحيل بن شراحيل بن زيد بن سبقة بن زرعة بن ذي مناخ بن عبد شمس؛ ومحمد بن يوسف من ولد ذي ترخم بن يريم بن ذي الرمحين بن يعفر بن عجر بن أسلم بن شرحبيل بن الحارث بن مالك بن زيد بن شدد بن زرعة بن سباً المذكور، وكان ملكه في يحصب وظفار.
وكان بذمار محمد بن عيسى، من ولد سحط بن زرعة بن الحارث بن زرعة بن ذي نواس بن عمرو بن زرعة بن حسان الأصغر بن زرعة الأكبر بن عمرو بن تبع الأصغر بن حسان بن أسعد تبع بن ملكيكرب بن تبع الأكبر بن تبع الأقرن بن شمر " يرعش " بن الإفريقيس بن أبرهة ذي المنار بن الحارث الرائش بن شدد بن الملطاط بن عمرو ذي أبين بن ذي يقدم بن الصوار بن عبد شمس بن وائل بن الغوث بن حيدان بن قطن بن عريب بن زهير بن الهميسع بن حمير.
وكانت التبابعة وملوك خمير من ولد صيفي بن سبأ الأصغر بن كعب بن زيد، وكعب هذا أخو ذي رعين. فمن ولد صيفي بن سبأ هذا: نبع، وهو تبان، وهو أيضاً أسعد أبو كرب بن ملكيكرب، وهو تبع بن زيد وهو تبع، بن عمرو وهو تبع، وهو ذو الأذعار بن أبرهة وهو تبع، وهو ذو المنار بن الرائش بن قيس بن صيفي المذكور.
فولد تبع أسعد الذي ذكرنا: حسان ذو معاهر، تبع؛ وزرعة، وهو ذو نواس الذي تهود، وهود أهل اليمن، وتسمى يوسف، وقتل النصارى أهل نجران؛ وجهل بن أسعد، دخل ولده في خيوان؛ وعمرو بن أسعد، وهو موثبان؛ ومعديكرب بن أسعد، يقال إن سعيد بن قيس من ولده؛ ولا نعلم لمعديكرب هذا بقية إلا عبد الله بن هلال، الذي كان يقول: إنه صديق إبليس، وكان في زمن الحجاج.
ومن هؤلاء التبابعة
شمر يرعش بن ياسر ينعم بن عمرو ذي الأذعار؛ وإفريقيس بن قيس بن صيفي؛ وبلقيس بنت إيلي أشرح بن ذي جدد بن إيلي أشرح بن الحارث بن قيس بن صيفي.
وفي أنسابهم اختلاف وتخليط، وتقديم وتأخير، ونقصان وزيادة. ولا يصح من كتب أخبار التبابعة وأنسابهم إلا طرف يسير، لاضطراب رواتهم وبعد العهد.
تمت أنساب حمير وقحطان. والحمد لله رب العالمين.
قضاعة
قال قوم: هو قضاعة بن عدنان. وقال قوم: هو قضاعة بن مالك بن حمير. وقال قوم، منهم الكلبي، هو قضاعة بن مالك بن عمرو بن مرة بن زيد بن مالك بن حمير. والله أعلم.
فولد قضاعة: الحافي، لم يعقب لقضاعة ولد غيره. فولد الحافي بن قضاعة عمران، وعمرو، وأسلم " بضم اللام " : أمهم بنت غافق بن الشاهد بن عك.
بنو عمرو بن الحافي
بن قضاعة
ولد عمرو بن الحافي: حيدان، وبهراء، وبلي.
بنو حيدان بن عمرو
بن الحافي بن قضاعة
ولد حيدان بن عمرو: مهرة بن حيدان، وتزيد بن حيدان، وعريب، وعريد، وجنادة. منهم: زهير بن قرضم بن العجيل بن قباث بن قمومي بن نقلل بن العيدي بن ندغي بن مهرة بن حيدان، وفد على رسول الله - صلى الله عليه وسلم - .
وبلاد مهرة في ناحية الشحر من اليمن، ببلاد العنبر، على ساحل البحر.
مضت مهرة بن حيدان بن عمرو بن الحافي.
بنو بهراء بن عمرو
بن الحافي بن قضاعة
منهم: جعفر بن حنظلة بن جعفر بن هانئ بن جعفر بن عامر بن الحارث بن هزام بن عمرو بن سلسلة بن عمرو بن قيس بن كعب بن عمرو بن لحيون بن يام مناة بن شبيب بن دريم بن القين بن أهود بن بهراء، كان له قدر بخراسان؛ والمقداد بن عمرو بن ثعلبة بن مالك بن ربيعة بن ثمامة بن مطرود بن عمرو بن سعيد بن دهير بن لؤي بن ثعلبة بن مالك بن الشريد بن أبي أهون بن قاس بن دريم بن القين بن أهود بن بهراء، صاحب رسول الله - صلى الله عليه وسلم - ، وهو الذي يقال له: المقداد بن الأسود، كان حليفاً للأسود بن عبد يغوث بن وهب، خال رسول الله - صلى الله عليه وسلم - ، أخي آمنة بنت وهب؛ فنسب إليه؛ ولا عقب للمقداد. ومن بني هنب بن القين بن أهود بن بهراء: معلن بن صفار، ولي أرمينية وأذربيجان لهشام. وهذه البطون التي ذكرنا: بنو هنب بن القين، وبنو قاس وشبيب ابني دريم، الذين ذكرناهم، هم الذين يقول فيهم الشاعر:
وجادل من غسان أهل حفاظها ... وهنب وقاس جالدت وشبيب

وقد قيل إن خالد بن برمك مولى بهراء. وقال قوم: إن العنبر بن عمرو بن تميم هو العنبر بن عمرو بن لحيون بن يام مناة بن شبيب بن دريم بن القين بن أهود بن بهراء. وهذا خطأ، لأن رسول الله - صلى الله عليه وسلم - أخبر أن بني العنبر من ولد إسماعيل بن إبراهيم - صلى الله عليهما وسلم - . وقد أتى إلى بني العنبر المذكورين رجل شاعر من بهراء، اسمه الحكم بن عمرو، يمت إليهم بهذا النسب؛ فطردوه من جميع بلادهم حتى خرج منها، ورحل عنهم.
مضت بهراء بن عمرو.
بنو بلي بن عمرو
بن الحافي بن قضاعة
ولد بلي بن عمرو: فران، وهنى. فمنهم: كعب بن عجرة بن عدي بن عبيد بن الحارث بن عمرو بن عوف بن غنم بن سواد بن مري بن أراشة بن عبيلة بن قسميل بن فران بن بلي، صاحب رسول الله - صلى الله عليه وسلم - ؛ ومن ولده: سعد بن إسحاق بن كعب بن عجرة؛ وبنو أنيف بن جشم بن تميم بن عوذ مناة بن ناج بن تيم بن أراشة بن عامر بن عبيلة بن قسميل بن فران بن بلي، وهم في الأنصار - رضي الله عنهم - ؛ منهم: عبد الرحمن بن عبد الله بن ثعلبة بن بيجان بن عامر بن مالك بن عامر بن أنيف، بدري، وهو في عداد بني جحجبا، وابن عمه عبد الله بن أسلم بن بيجان، بايع تحت الشجرة: وابن عمه: عبد الله بن أسلم بن زيد بن بيجان. ومنهم: سهل بن رافع بن خديج بن مالك بن غنم ن سري بن سلمة بن أنيف، الذي تصدق بالصاع، فتكلم فيه المنافقون؛ فأنزل الله تعالى: " والذين لا يجدون إلا جهدهم فيسخرون منهم " ؛ وابن عمه طلحة بن البراء بن عمير بن وبرة بن ثعلبة بن غنم بن سري بن سلمة، كانت له صحبة محمودة ونية في الإسلام خالصة، مات - رحمه الله - وهو غلام - رضي الله عنه - حليف لبني عمرو بن عوف.
ومن بلي: المجذر بن ذياد " وذياد هو عبد الله " بن عمرو بن زمزمة بن عمرو بن عمارة بن مالك بن بثيرة بن القشر بن تميم بن عوذ مناة بن ناج بن تيم بن أراشة بن عامر بن عبيلة بن قسميل بن فران بن بلي؛ وأخوه عبد الله بن ذياد، كلاهما بدري؛ وابن عمهما عبادة بن الخشخاش بن عمرو بن زمزمة.
ومن بني هنئ بن بلي: النعمان بن عمرو بن عبيد بن وائلة بن حارثة بن ضبيعة بن حرام بن جعل بن عمرو بن جشم بن وذم بن ذبيان بن هميم بن هنئ بن بلي، بدري، عقبي؛ وأبو بردة بن نيار بن عمرو بن عبيد بن عمرو بن كلاب بن دهمان بن غنم بن ذهل بن هميم بن هنى بن بلي، بدري؛ وزيد بن أسلم بن عدي بن العجلان بن حارثة بن ضبيعة بن حرام بن جعل بن عمرو بن جشم بن وذم بن ذبيان بن هميم بن ذهل بن هنى بن بلي، بدري؛ وابن عمه ثابت بن أقرم بن ثعلبة بن عدي بن العجلان، بدري، قتله طليحة بن خويلد في أيام الردة؛ وابن عمهما، عبدة بن معتب بن الجد بن العجلان، شهد أحداً؛ وابنه، شريك بن عبدة، هو شريك بن السحماء، أخو البراء بن مالك لأمه، وشريك هذا هو الذي رمى به العجلاني امرأته ولا عنها بحضرة النبي - صلى الله عليه وسلم - ؛ وابن عمهم، معن بن عدي بن الجد بن العجلان؛ وابن عمهم، عبد الله بن سلمة بن مالك بن الحارث بن عدي بن العجلان بدري، قتل يوم أحد - رضي الله عنه وعن جميعهم - . ومن بلي كان عبد الرحمن بن عديس، أحد المحاصرين لعثمان - رضي الله عنه - ؛ يقال: له صحبة.
ودار بلي بالأندلس: الموضع المعروف باسمهم بشمالي قرطبة؛ وهم هنالك إلى اليوم على أنسابهم؛ لا يحسنون الكلام باللطينية، لكن بالعربية فقط، نساؤهم ورجالهم؛ ويقرون الضيف، ولا يأكلون ألية الشاة إلى اليوم. وكانت لهم دار أخرى بكورة مورور أيضاً.
مضت بلي بن عمرو بن الحافي. ومضى بنو عمرو بن الحافي بن قضاعة.
بنو أسلم بن الحافي
بن قضاعة
ولد أسلم بن الحافي: سود بن أسلم. فولد سود بن أسلم: ليث، وحوتكة، بطن بمصر مع بني حميس بن جهينة؛ وإياس بن سود، وهم في بني لأي بن عذرة. فولد ليث بن سود بن أسلم بن الحافي: زيد. فولد زيد بن ليث بن سود بن أسلم بن الحافي بن قضاعة: سعد هذيم، وجهينة، ونهد.
بنو جهينة بن زيد
بن ليث بن سود بن أسلم

ولد جهينة بن زيد: قيس، ومودعة. فولد قيس بن جهينة: غطفان وغيان؛ وفد بنو غيان على رسول الله - صلى الله عليه وسلم - فقال لهم: " أنتم بنو رشدان " ؛ وكان وايدهم يسمى غوى، فسمي رشداً. فمنهم: بسبس، وضمرة ابنا عمرو بن ثعلبة بن خرشة بن عمرو بن سعد بن ذبيان بن رشدان بن قيس بن جهيةن، لهما صحبة؛ وابن عمهما لحاً: كعب بن حمان بن ثعلبة بن خرشة، بدري، عداده في بني ساعدة؛ وعنمة بن عدي بن عبد مناف بن كنانة بن جهينة بن عدي بن الربعة بن رشدان، بدري؛ وربيعة بن عمرو بن يسار بن عوف بن جراد بن يربوع بن طحيل بن عدي بن الربعة بن رشدان، حليف بني النجار، بدري وابن عمه تميم بن ربيعة بن عوف بن جراد: بايع تحت الشجرة؛ وابن عمه: عمرو بن عوف بن يربوع بن وهب بن جراد، بايع أيضاً تحت الشجرة؛ وعبد العزى بن بدر بن زيد بن معاوية بن حسان بن أسد بن وديعة بن مبذول بن عدي بن الربعة بن رشدان، وفد على رسول الله - صلى الله عليه وسلم - فغير اسمه؛ وعقبة ابن عامر بن عبس بن مالك بن الحارث بن مازن بن سعد بن مالك بن رفاعة بن نصر بن ذبيان بن رشدان بن قيس بن جهينة، كان له بالأندلس عقب، لم يبق منهم أحد نعلمه، إلا هبة الله بن عبد الله بن محمد بن يوسف بن سليمان بن عقبة بن مصدق بن عيضا بن عقبة بن عامر، وأخ له، مات أخوه ولم يعقب؛ ولا لهبة الله ولد أيضاً؛ ومنه: أيضاً: محمد بن الحسين بن سعيد بن أبان بن عبد الله بن المعافى بن عبد الله بن بشر بن عقبة بن عامر المذكور، محدث، سكناه همذان، مات بمكة سنة 326. ومنهم: زيد بن خالد الجهني، وابناه عبد الرحمن، وخالد؛ وعبد الله بن عكيم، أدرك النبي - صلى الله عليه وسلم - وابنه معبد بن عبد الله بن عكيم، تابعي، أول من تكلم في القدر؛ وسبرة، وحرملة، ابنا عبد العزيز بن الربيع بن سبرة بن معبد؛ وعمهما: عبد الملك بن الربيع، محدثون؛ ولسبرة صحبة؛ ويقال: بل هو سبرة بن عوسجة ن حرملة بن سبرة بن خديج بن مالك بن عمرو بن ذهل بن مالك بن ثعلبة بن رفاعة بن نصر بن مالك بن غطفان بن قيس بن جهينة؛ وسعد بن الأطول بن عبيد الله بن خالد بن واهب، يكنى أبا المطرف، وقيل بل يكنى أبا قضاعة، جهني، له صحبة.
مضت بنو رشدان بن قيس بن جهينة.
بنو غفطان بن قيس
بن جهينة
منهم: عدي بن " أبي " الزغباء بن سميع بن ربيعة بن زهرة بن بذيل " بذال منقوطة " بن سعد بن عدي بن كاهل بن نصر بن مالك بن غطفان بن قيس بن جهينة، شهد الشاهد مع رسول الله - صلى الله عليه وسلم - ، وعمرو بن مرة بن عبس بن مالك بن الحارث بن رفاعة بن نصر بن مالك بن غطفان، له صحبة، وقيل: هو أول من ألحق قضاعة باليمن؛ فقال في ذلك بعض شعراء بلي " شعراً فيه " :
فلا تهلكوا في لجة قالها عمرو
وولد عمرو هذا بدمشق؛ وعوسجة بن حرملة بن جذيمة بن سبرة بن خديج بن مالك بن عمرو بن ذهل بن عمرو بن ثعلبة بن رفاعة بن نصر بن مالك بن غطفان، عقد له رسول الله - صلى الله عليه وسلم - على ألف رجل من بني جهينة، وأقطعه ذا أمر؛ وزيد بن وهب، وهو من بني حسل بن نصر بن مالك بن عدي بن الطول بن عوف بن غطفان، له صحبة؛ ومجد بن وهب بن عمرو بن عدي بن الطول " بن عوف " ، الذي حجز بين النبي - صلى الله عليه وسلم - وبين المشركين قبل وقعة بدر. والحرقات من جهينة، وهم بنو حميس بن عمرو ثعلبة بن مودوعة بن جهينة، وهم الذين بعث رسول الله - صلى الله عليه وسلم - إليهم أسامة بن زيد، فقتل منهم الذي قال: " لا إله إلا الله " ، فعاتبه على ذلك رسول الله - صلى الله عليه وسلم - ؛ وشهاب بن جمرة، من بني ضرام بن مالك بن كعب بن مالك بن ثعلبة بن حميس بن عمرو المذكور؛ وحميس هذا هو الحرقة، وشهاب هذا هو الذي عرض له مع عمر بن الخطاب ما عرض؛ وكان ساكناً بذات لظى من حرة النار؛ فقال له عمر: " أدرك أهلك؛ فقد احترقوا " .
مضت جهينة بن زيد بن ليث بن سود بن أسلم بن الحافي بن قضاعة.
ولد أخيه نهد بن زيد
بن ليث بن سود بن أسلم بن الحافي بن قضاعة

ولد نهد بن زيد: مالك، وصباح، وحزيمة، وزيد، ومعاوية، وكعب، وأبو سودة، كلهم بطون في اليمن، يسكنون بقرب نجران، وعامر، وعمرو، وحنظلة حاكم العرب، والطول، ومرة، وخزيمة، وأبان: هؤلاء كلهم سكنوا الشام؛ ومنهم بالأندلس، برية. فعامر بن نهد دخلوا في بني عليم من كلب وعمرو بن نهد دخل في بني عدي بن جناب من كلب، وأبان بن نهد دخل في بني تغلب؛ والشرف من بني نهد في بني زوى ورفاعة ابني مالك بن نهد؛ منهم: المحدث أبو عثمان النهدي، واسمه عبد الرحمن بن مل بن عمرو بن عدي بن وهب بن ربيعة بن سعد بن جذيمة بن كعب بن رفاعة بن مالك بن نهد؛ وقسورة بن معلل بن الحجاج بن مقسم بن عامر بن زهير بن سعد بن جذيمة، ولي سجستان أيام بني أمية.
مضى بنو نهد بن زيد بن ليث بن سود بن أسلم بن الحافي.
بنو أخيه سعد هذيم بن زيد
بن ليث بن سود بن أسلم بن الحافي بن قضاعة
ولد سعد هذيم بن زيد: عذرة بن سعد هذيم؛ وضنة بن سعد هذيم؛ والحارث، بطن في عذرة، وسلامان بطن في عذرة؛ ومعاوية ووائل، بطنان في عذرة؛ وصعب. آخر من بقي من بني صعب بن سعد هذيم رجل مات فورثه رجل من بني ضنة بالقعدد.
بنو سلامان بن سعد هذيم
منهم: بنو معاوية بن سلامان، وهم بالشام.
بنو ضنة بن سعد هذيم
ولد ضنة بن سعد هذيم: تميم، وغنم، وقطيعة، وعوذ، بطون، ويقال إن يربوع بن غيظ بن مرة بن عوف بن سعد بن ذبيان، رهط عقيل بن علفة، والحارث بن ظالم، هو يربوع بن تميم بن ضنة بن سعد هذيم. والله أعلم.
مضى بنو ضنة بن سعد هذيم.
بنو الحارث بن سعد هذيم
ولد الحارث بن سعد هذيم: ذبيان، وعبد مناف، وأسيد، أمه: هند بنت لؤي بن غالب. منهم: هدبة بن الخشرم بن كرز بن أبي حية بن سلمة الكاهن بن الأسحم بن عامر بن ثعلبة الكاهن بن عبد الله بن ذبيان بن الحارث بن سعد هذيم الشاعر؛ وكان لهدبة عم اسمه زفر؛ وزيادة بن زيد بن مالك بن ثعلبة الكاهن بن عبد الله بن ذبيان بن الحارث بن سعد هذيم، الذي قتله هدبة؛ وكان لزيادة إخوة، وهم: نفاع، وأدرع، وعبد الرحمن، بنو زيد؛ والمسور بن زيادة، قاتل هدبة بأبيه. ومنهم: النخار بن أوس بن أبير بن عمرو بن عبد الحارث بن لأي بن عبد مناف بن الحارث بن سعد هذيم، كان أنسب العرب.
مضى بنو الحارث بن سعد بن هذيم، وهم حلفاء بني عذرة بن سعد هذيم؛ وكثيراً ما ينسبهم من لا يحقق إليهم.
بنو عذرة بن سعد هذيم
ولد عذرة بن سعد هذيم: عامر، بطن؛ وكبير بن عذرة، بطن؛ ورفاعة بن عذرة، يقال إنهم دخلوا في بني يشكر. فمن بطون بني كبير بن عذرة: بنو رزاح " بن ربيعة " بن حرام بن ضنة بن عبد بن كبير بن عذرة، ورزاح هذا هو أخو قصي بن كلاب لأمه، وهو الذي نصر قصي بن كلاب على بني بكر بن عبد مناة؛ وهو الذي أخرج بني نهد، وبني جرم، وبني حوتكة من بلاد قضاعة؛ وهو الذي أخرج أيضاً بني عمه رفاعة بن عذرة من جملة بلاد بني عذرة؛ وبنو حن بن ربيعة أخي رزاح بن ربيعة لأبيه وأمه، وهما قبيلا عذرة. فمن بني حن بن ربيعة، صاحب بثينة، وبثينة هي بنت حبا بن ثعلبة بن الهوذ بن عمرو بن الأحب بن حن بن ربيعة، لأبيها صحبة؛ وكان زوجها نبيه بن يزيد بن الحليس بن الحارث بن مياد بن حن بن ربيعة؛ وزمل بن عمرو بن العنز بن خشاف بن خديج بن واثلة بن حارثة بن هند بن حرام بن ضنة بن عبد بن كبير بن عذرة، له صحبة، وعقد له رسول الله - صلى الله عليه وسلم - لواء شهد به صفين مع معاوية؛ وعروة بن حزام بن مالك: وابنة عمه: عفراء بنت مهاصر بن مالك.
ومن بني عامر بن عذرة، عبد الرحمن بن الحشحاش، قاضي عمر بن عبد العزيز؛ وخالد بن عرفطة بن أبرهة بن سنان بن صيفي بن الهائلة بن عبد الله بن غيلان بن أسلم بن حزاز بن كاهل بن عذرة، له صحبة؛ وحمزة بن النعمان بن هوذة بن مالك بن سنان بن البياع بن دليم بن عدي بن حزاز بن كاهل بن عذرة، أول من قدم الحجاز على النبي - صلى الله عليه وسلم - بصدقة بني عذرة، فأقطعه - عليه السلام - رمية بسوطه من وادي القرى؛ وثعلبة بن صعير بن عبد الله بن عمرو بن زيد بن سنان بن المهتجن بن سلامان بن عدي بن صعير بن حزاز بن كاهل بن عذرة، له صحبة؛ وابنه عبد الله بن ثعلبة، له صحبة أيضاً فيما قيل.
ودار بني عذرة بالأندلس: دلاية؛ وبجيان منهم؛ وبالثغر.

مضى بنو عذرة بن سعد هذيم بن زيد بن ليث بن سود بن أسلم بن الحافي بن قضاعة. وتم الكلام في بني أسلم بن الحافي بن قضاعة.
بنو أخيه عمران بن الحافي
بن قضاعة
ولد عمران بن الحافي: حلوان بن عمران: أمه ضرية بنت ربيعة بن نزار بن معد؛ وإلهيا ينسب حمى ضرية، المذكور في الأشعار.
فولد حلوان بن عمران بن الحافي بن قضاعة: تغلب؛ وربان، وهو علاف، وإليه ينسب الرحال العلافية؛ ومراج، بطن باليمن باقون على أنسابهم؛ وعمرو، وهو سليح؛ وعايد؛ وعايدة، دخلا في غسان؛ وتزيد، دخلوا في تنوخ.
بنو سليح وهو عمرو بن حلوان ابن عمران بن الحافي بن قضاعة منهم: حماطة، وهو ضجعم بن سعد بن سليح بن حلوان، كانوا ملوكاً بالشام قبل غسان.
مضى بنو سليح، وهو عمرو، بن حلوان بن عمران بن الحافي بن قضاعة.
بنو أخيه ربان بن حلوان ولد ربان بن حلوان: جرم، قبيلة؛ وعوف، بطن.
بنو جرم بن ربان بن حلوان بن عمران بن الحافي بن قضاعة ولد جرم بن ربان: قدامة؛ وملكان؛ وناجية؛ وجدة، ولدته أمه بجدة؛ فسمته جدة؛ كلهم بطون.
منهم: هوذن بن عمرو بن رياح بن عوف بن عميرة بن الهون بن أعجب بن قدامة بن جرم، له صحبة؛ وأسماء بن رياب بن معاوية بن مالك بن علي واسمه الحارث، بن رفاعة بن عذرة بن عدي بن شميس بن طرود بن قدامة بن جرم، له صحبة، خاصم بني عقيل إلى النبي - صلى الله عليه وسلم - في العقيق، وهو القائل في ذلك:
وإني أخو جرم كما قد علمتم ... إذا جمعت عند النبي المجامع
فإن أنتم لن تقنعوا بقضائه ... فإني بما قال النبي لقانع
وبنو سلى هؤلاء باليمامة؛ ومنهم: أبو قلابة عبد الله بن زيد الفقيه، صاحب ابن عباس.
ومن بطون بني طرود أيضاً: بيهس بن صهيب بن عامر بن ناتل بن مالك بن عبيد بن علقمة بن سعد بن كثير بن غالب بن عدي بن شميس بن طرود بن قدامة بن جرم، قاتل الأزارقة، وله عقب بالشام. ومنهم: عمرو بن عبد الجن بن عائذ بن سالم بن أسعد بن سعد بن كثير بن غالب بن عدي بن شميس بن طرود، الذي كان مع عمرو بن عدي مع قصير بالحيرة.
ومن جرم هؤلاء: عمرو بن سلمة بن قيس، الذي أم قومه، وهو ابن سبع سنين، ثم لم يزل يؤمهم حيث حضر معهم، إلى زمن معاوية؛ ولعمرو هذا صحبة، وفد مع أبيه على رسول الله - صلى الله عليه وسلم - .
مضت بنو جرم بن ربان بن حلوان بن عمران بن الحافي بن قضاعة.
بنو عمه تغلب
بن حلوان بن عمران
ولد تغلب بن حلوان بن عمران بن الحافي بن قضاعة: وبرة بن تغلب، فولد وبرة بن تغلب: أسد، والنمر، وكلب، قبائل، قبائل ضخمة؛ والبرك، والثعلب، بطنان ضخمان؛ والذئب، دخل بنوه في بني عبيد بن عامر بن كلب؛ والفهد، والضبع، والدب، والسيد، والسرحان، درجوا كلهم.
بنو البرك
بن وبرة بن تغلب بن حلوان بن عمران بن الحافي بن قضاعة
منهم: عبد الله بن أنيس بن أسعد بن حرام بن حبيب بن مالك بن غنم بن كعب بن تيم بن نفاثة بن يربوع بن البرك بن وبرة، من جلة الصحابة - رضي الله عنهم - مهاجري، أنصاري، عقبي.
مضى بنو البرك بن وبرة.
بنو أخيه الثعلب بن وبرة بن تغلب بن حلوان بن عمران بن الحافي بن قضاعة ولد الثعلب بن وبرة: عامر، وعداده في كلب.
مضت بنو الثعلب بن وبرة بن تغلب بن حلوان.
بنو أخيه أسد بن وبرة بن تغلب بن حلوان بن عمران بن الحافي بن قضاعة ولد أسد بن وبرة: تيم الله، وشيع الله. فولد تيم الله بن أسد: فهم، وهم من تنوخ؛ وقشم، وهم بالجزيرة، حلفاء لبني تغلب.
منهم: مالك بن زمير بن عمرو بن فهم بن تيم الله بن أسد بن وبرة، وعليه تنخت تنوخ وعلى عم أبيه مالك بن فهم. فتنوخ على ثلاثة أبطن: بطن اسمه فهم، وهم هؤلاء؛ وبطن اسمه نزار، وهم لوث، ليس نزار لهم بوالد ولا أم، ولكنهم من بطون قضاعة كلها، من بني العجلان بن الثعلب الذي ذكرنا آنفاً ومن بني تيم الله بن أسد بن وبرة، ومن غيرهم؛ وبطن ثالث يقال له الأحلاف، وهم من جميع قبائل العرب كلها، من كندة، ولخم، وجذام، وعبد القيس.
مضت تنوخ.
وأما بنو شيع الله بن أسد بن وبرة، فإن شيع الله ولد جسر. فولد جسر: النعمان، حضنه عبد له يقال له القين؛ فغلب عليه، فهو القين بن جسر.
بنو القين

ولد محمد أبي إسحاق المعتصم أمير المؤمنين كعب بن عليم بن جناب، أم المصعب بن الزبير؛ وامرؤ القيس بن عدي بن أوس بن جابر بن كعب بن عليم بن جناب، وفد على عمر بن الخطاب - رضي الله عنه - فأسلم، وعقد له على قضاعة، وتزوج علي والحسن والحسين - رضي الله عنهم - بناته.
ومن بني زهير بن جناب: بشير، وحنظلة، وعبد الله، بنو صفوان بن تويل بن بشر بن حنظلة بن علقمة بن شراحيل بن عرين بن أبي جابر بن زهير بن جناب، ولي حنظلة إفريقية لهشام؛ والفحل بن عياش بن حسان بن سمير بن شراحيل بن عرين بن أبي جابر، قاتل يزيد بن المهلب، قيل: قتل كل واحد منهما صاحبه، وقيل: بل قتل يزيد الهذيل بن زفر بن الحارث الكلابي؛ وبحدل بن أنيف بن دلجة بن قنافة بن عدي بن زهير بن جناب، أخو معاوية لأمه؛ وابن ابنه حسان بن مالك بن بحدل، الذي قام بمروان يوم مرج راهط؛ وخالد بن عثمان بن سعيد بن مالك بن بحدل، ولى الشرطة لهشام، وهو الذي دخل مع بني أمية يوم نهر أبي فطرس، فقتل معهم؛ وسفيان بن الأبرد ابن أبي أمامة بن قابوس بن سفيان بن ثعلبة بن حارثة بن جناب، من قواد بني أمية؛ وأخوه الحكم بن الأبرد، كان مع مصعب بن الزبير على إحدى مجنبتيه يوم قتل.

ومن بطون كلب: بنو عامر بن عوف بن بكر بن عوف بن عذرة بن زيد اللات بن رفيدة بن ثور بن كلب بن وبرة، بطن عظيم؛ وعامر هذا هو أخو عامر بن صعصعة لأمه: أمهما؛ عمرة بنت عامر بن الظرب العدواني، ولدت عامر بن صعصعة على رمل، وولدت عامر بن عوف عند أصل جبل؛ فأخبرها الكاهن بأنه سيعظم أمرهما وعددهما؛ وعلقمة بن وائل بن مروان بن زهير بن ثعلبة بن حديج بن أبي جشم بن كعب بن عوف بن عامر بن عوف بن بكر بن عوف بن عذرة بن زيد اللات بن رفيدة بن ثور بن كلب بن وبرة، كان على المقاسم يوم اليرموك، ثم دخل إلى الروم وتنصر - نعوذ بالله من البلاء - ؛ والأبرش الكلبي، وهو سعيد بن بكر بن عبد قيس بن الوليد بن عمرو بن جبلة بن وائل بن قيس بن بكر بن الجلاح - وهو عمر بن عوف بن بكر بن كعب بن عوف بن عامر بن عوف بن عذرة بن زيد اللات بن رفيدة بن ثور بن كلب، وزير هشام بن عبد الملك؛ وجهيل بن سيف، وآله سكانٌ بحضرموت، وهو الذي قدم حضرموت بنعي رسول الله - صلى الله عليه وسلم،؛ ودحية بن خليفة بن فروة بن فضالة بن زيد بن امرئ القيس بن الخزرج بن عامر بن بكر بن عامر بن عوف بن بكر بن عوف بن عذرة بن زيد اللات بن رفيدة بن ثور بن كلب بن وبرة، صاحب رسول الله - صلى الله عليه وسلم - ، الذي أتاه جبريل على صورته ومنهم: البياغ " بغين معجمة " بن قيس بن عبد ملك بن مخزوم بن المشط، واسمه عوف، بن عامر الأكبر بن عوف بن بكر بن عوف بن عذرة بن زيد اللات كان فارساً يغير على بكر بن وائل، وكان آخر غارة أغارها في زمان علي رضي الله تعالى عنه؛ ومنصور بن جمهور بن حصن بن عمرو بن خالد بن حارثة بن جابر بن حارثة بن العبيد بن عامر بن بكر بن عامر بن عوف بن بكر بن عوف بن عذرة بن زيد اللات، القائم مع يزيد بن الوليد - رضي الله عنه - وكان من فرسان المسلمين، ومات بالمفازة بين السند وسجستان عطشاً، في حين قيام المسودة؛ وكان له أخٌ يسمى منظور بن جمهور؛ والحكم بن عوانة بن عياض بن وزر بن عبد الحارث بن أبي حصن بن ثعلبة بن خيبري بن سلمة بن عامر بن عبد ود بن عوف بن كنانة بن عوف بن عذرة بن زيد اللات؛ وحب رسول الله - صلى الله عليه وسلم - أسامة بن زيد بن حارثة بن شراحيل بن عبد العزى بن عامر بن النعمان بن عامر بن عبد ود بن عوف بن كنانة بن عوف بن عذرة بن زيد اللات بن رفيدة بن ثور بن كلب بن وبرة؛ وبنوه محمد، والحسن، وزيد، بنو أسامة - رضي الله عنهم - ؛ وكان لزيد أخٌ اسمه جبلة؛ ومن ولده: محمد بن أسامة بن محمد بن أسامة بن زيد، ومحمد بن عبد الله بن محمد بن أسامة بن زيد، محدثان؛ ومحمد بن حاتم بن خزيمة بن قتيبة بن محمد بن القاسم بن الفضل بن جعفر بن إبراهيم بن إسماعيل بن أسامة الحب بن زيد - رضي الله عنهم - : هكذا نسبه، وهو محدث من أهل مصر، ولم يسمع لأسامة - رضي الله عنه - بذكر ولد اسمه إسماعيل، ولعله سقط من النسب اسم أو أكثر؛ وهشام أبو المنذر بن محمد بن السائب بن بشر بن عمرو بن الحارث بن عبد العزى بن امرئ القيس، النسابة، هكذا ذكر في نسبه، وأرى امرأ القيس هذا هو ابن عامر بن النعمان بن عامر بن عبد ود بن عوف بن كنانة بن عوف بن عذره بن زيد اللات بن رفيدة بن ثور بن كلب بن وبرة، قتل السائب المذكور يوم صفين مع علي؛ والشرقي بن القطامي، واسم القطامي الوليد، بن الحصين بن جمال بن حبيب بن جابر بن مر، واسمه مالك:، بن عمرو بن امرئ القيس بن عامر بن النعمان المذكور، صحب الشرقي هذا المهدي والمنصور، وشهد أبوه يوم بنات قين، إذ أغارت فزارة على كلب، وأفلت على رجليه؛ وبنو أسلم " بضم اللام " بن تدول بن تيم اللات بن رفيدة بن ثور بن كلب بن وبرة.
ويقال إن حضرموت هو ابن يقطن أخي قحطان، والله أعلم. منهم: وائل بن حجر، له صحبة، وهو وائل بن حجر بن سعيد بن مسروق بن وائل بن النعمان بن ربيعة بن الحارث بن عوف بن سعد بن عوف بن عدي بن مالك بن شرحبيل بن الحارث بن مالك بن مرة بن حميرى بن زيد بن الحضرمي بن عمرو بن عبد الله بن هانئ بن عوف بن جرهم بن عبد شمس بن زيد بن لأى شبت بن قدامة بن أعجب بن مالك بن لأى بن قحطان، وابنه علقمة بن وائل؛ وعبد الجبار بن علقمة بن وائل.

ونذكر الآن بني خلدون الإشبيليين. فيقال إنهم من ولد عبد الجبار بن علقمة بن وائل المذكور قبل. وكان من أكابرهم أبو هانئ كريب، وأبو عثمان خالد، القائمان بإشبيلية، اللذان قتلهما إبراهيم بن حجاج اللخمي غيلةً؛ وهما ابنا عثمان بن بكر بن خالد بن بكر بن خالد المعروف بخلدون، الداخل من المشرق، ابن عثمان بن هانئ بن الخطاب بن كريب بن معديكرب بن الحارث بن وائل بن حجر المذكور. ومن ولده: أبو العاصي عمرو بن محمد بن خالد بن عمرو بن خالد أبي عثمان المقتول المذكور؛ ولم يبق من ولده أحدٌ غير محمد، وأحمد، وعبد الله بنو أبي العاصي المذكور؛ والفيلسوف المذكور المشهور: أبو مسلم عمر بن محمد بن بقى بن عبد الله بن بكر بن خالد بن عثمان بن خالد الداخل، وهو خلدون؛ وأحمد بن محمد بن أحمد بن محمد بن عبد الله بن بكر المذكور؛ ومحمد بن عبد الله المذكور، وهو جد أبي مسلم لأمه، ولم يبق من ولد كريب الرئيس المذكور أحدٌ إلا أبو الفضل محمد بن خلف بن أحمد بن عبيد الله بن كريب المذكور.
ومنهم، بقية من إشبيلية: بنو عصفور، وهو لقبٌ. منهم: زيد بن محمد بن زيد بن عمرو بن محمد بن عمرو بن حمزة الداخل بن خشين بن عمرو بن شريح بن المصعب بن وائل بن النعمان بن وائل بن ربيعة بن وائل بن عبدان بن ربيعة بن زرعة بن الحارث بن حضرموت.
ومنهم: ربيعة بن حيدان، له صحبة. ومنهم: سلمة بن كهيل بن الحصين بن ثمارح بن أسد بن مالك بن أحسبين، واسمه عقبة، بن أسد بن دهية بن أكلب بن جذيمة بن عمرو بن ربيعة بن شرحبيل بن الحارث بن مالك بن كعب بن حضرموت؛ ومن ولده: يزيد، والقاسم، وسلمة، والحصين، وقيس، بنو محمد بن سلمة بن كهيل؛ ويحيى بن سلمة بن كهيل. ومن حضرموت: العلاء بن الحضرمي، وهو العلاء بن عبد الله بن عبدة بن ضماد بن مالك، حليف بني أمية، ولاه رسول الله - صلى الله عليه وسلم - البحرين، ولم يعزله أبو بكر، وولاه عمر إلى أن مات سنة 21؛ وأخوه ميمون بن الحضرمي، صاحب بئر ميمون بمكة، وهما حليفا بني أمية بن عبد شمس.
والصدف، هم في بني حضرموت؛ وهو الصدف بن أسلم بن زيد بن مالك بن زيد بن حضرموت الأكبر.
وجميع قبائل العرب، فهي راجعةٌ إلى أب واحد، حاشا ثلاث قبائل، وهي: تنوخ، والعتق، وغسان. فأما تنوخ، فقد ذكرناهم. وأما العتق فهم من حجر حمير، وهو حجربن ذي رعين، فخذٌ خاملٌ؛ ومن سعد العشيرة ومن كنانة بن خزيمة بن مدركة؛ ومنهم: زبيد بن الحارث العتقي بن حجر حمير، وهو مولى عبد الرحمن بن القاسم بن خالد بن جنادة المصري، صاحب مالك بن أنس، وهو مولى زبيد المذكور من أسفل. وأما غسان، فإنهم من بني أب لا يدخل بعضهم في هذا النسب، ويدخل فيهم من غيرهم. سموا العتق لأنهم اجتمعوا ليفتكوا برسول الله - صلى الله عليه وسلم - ، فظفر بهم؛ فأعتقهم؛ وكانوا جماعةً من بطون شتى؛ وسموا تنوخاً لأن التنوخ الإقامة؛ فتحالفوا على الإقامة بموضعهم بالشأم؛ وهم من بطون شتى.
وأما غسان، فإنهم أيضاً طوائف نزلوا بماء يقال له غسان؛ فنسبوا إليه.
مضت كلب بن وبرة ومضت قضاعة وحضرموت.
وذكر النسابون قديماً، وهذا كله دعوى لا يدريها إلا الله - عز وجل - أن قحطان: ابن عابر بن شالخ بن أرفخشد بن سام بن نوح - عليه السلام: عاد بن عوص بن إرم بن سام بن نوح عليه السلام - ؛ ثمود: ابن جائر بن إرم بن سام بن نوح عليه السلام - ؛ جديس: ابن جائر بن إرم بن سام بن نوح - عليه السلام - ؛ طسم: ابن لاوذ بن إرم بن سام بن نوح - عليه السلام - ؛ وبار: ابن أميم بن لاوذ بن إرم بن سام بن نوح - عليه السلام - . فعلى قول هؤلاء، كان جديس وثمود أخوين؛ وطسم وعملاق أخوين، وهما ابنا عم من جديس وثمود لحا. وهم أربعتهم بنو عم عاد لحا؛ فوالد ثمود وجديس، ووالد طسم وعملاق إخوة.
وفي التوراة: أن إبراهيم - عليه السلام - هو ابن تارح بن ناحور بن شاروغ بن راغو بن فالغ بن عامر أخي قحطان المذكور.
وفي كتب النصارى: ملكيصدق، هو والد فالغ بن عابر؛ ويدخلون بين أرفخشد وشالخ، قينان. ويذكر نسابو العرب أيضاً عبد ضخم بن إرم بن سام بن نوح، ويذكرون أن جدهم هو ابن قحطان. ويذكرون أن الفرس من ولد أميم بن لاوذ بن إرم بن سام، أخ كان لوبار بن أميم.

وفي التوراة: أن قحطان ولد مضاض، وحضرموت، والسلب، وحضورا، وسبأ، وغيرهم: كلهم أولاد قحطان، ليس بينهم وبينه أب. وفي التوراة: أن لاوذ كان أخا إرم وأرفخشد، وأنهم ثلاثتهم بنو سام بن نوح. وفي التوراة: أن حام بن نوح ولد السودان، والقبط والتبت، وكنعان، والسند، والهند. وفي التوراة أن يافث بن نوح ولد الترك، ويأجوج، ومأجوج، والفرس، والصقالبة والإفرنج، والبلغر. وفي التوراة: أن يافث كان الأكبر، وبعده سام الأوسط، وبعده حام الأصغر. " هكذا في نص التوراة في قحطان خاصة " .
قال علي بن حزم، المؤلف لهذا الكتاب: قد انتهينا من ذكر جمهرة أنساب العرب إلى حيث شاء الله - عز وجل - أن نبلغه، مما فيه الكفاية في معرفة علم النسب. والحمد لله رب العالمين على كل حال، وصلى على محمد عبده ورسوله وسلم.
ونحن، إن شاء الله - عز وجل، ولا حول ولا قوة إلا به - ذاكرون القبائل والبطون المشهورة باختصار، ليسهل الوقوف على اتصال بعضها ببعض، وتشعب بعضها من بعض، ليقرب حفظ ذلك على من أراده. وحسبنا الله ونعم الوكيل. فنقول - وبالله التوفيق:
هؤلاء بطون قريش
قريش منهم: بنو فهر بن مالك بن النضر بن كنانة بن خزيمة بن مدركة بن الياس بن مضر بن نزار بن معد بن عدنان. وبطون قريش: بنو العباس، وأبي طالب، وأبي لهب، والحارث، بني عبد المطلب بن هاشم بن عبد مناف بن قصي بن كلاب بن مرة بن كعب بن لؤي بن غالب بن فهر بن مالك؛ وبنو المطلب بن عبد مناف بن قصي بن كلاب بن مرة بن كعب بن لؤي بن غالب بن فهر بن مالك؛ وبنو أمية، وسائر إخوتهم من بني عبد شمس بن عبد مناف بن قصي بن كلاب بن مرة بن كعب بن لؤي بن غالب بن فهر بن مالك، وبنو نوفل بن عبد مناف بن قصي بن كلاب بن مرة بن كعب بن لؤي بن غالب بن فهر بن مالك؛ وبنو أسد بن عبد العزى بن كلاب بن مرة بن كعب بن لؤي بن غالب بن فهر بن مالك؛ وبنو زهرة بن عبد الدار بن قصي بن كلاب بن لؤي بن غالب بن فهر بن مالك؛ وبنو زهرة بن كلاب بن مرة بن كعب بن لؤي بن غالب بن فهر بن مالك: وبنو تيم بن مرة بن غالب.
والحارث ومحارب إخوة: فالحارث ومحارب عما تيم ولؤي؛ وتيم هذا هو الأدرم، عم عامر بن لؤي؛ وعامر عم هصيص؛ وعدي ومرة وجمح وسهم إخوان؛ وهصيص وعدي عما تيم ويقظة وكلاب؛ وتيم ويقظة عما قصي وزهرة؛ وزهرة عبد الدار وعبد العزى وعبد مناف؛ وعبد الدار وعبد العزى عما هاشم وعبد شمس والمطلب ونوفل؛ وعبد شمس والمطلب ونوفل عمومة عبد المطلب وأبو طالب وأبو لهب والحارث والعباس عمومة رسول الله - صلى الله عليه وسلم.
وبنو مخزوم بن يقظة بن مرة بن كعب بن لؤي بن غالب بن فهر بن مالك؛ وبنو عدي بن كعب بن لؤي بن غالب بن فهر بن مالك؛ وبنو جمح بن هصيص بن كعب بن لؤي بن غالب بن فهر بن مالك؛ وبنو سهم بن هصيص بن كعب بن لؤي بن غالب بن فهر بن مالك؛ وبنو عامر بن بن لؤي بن غالب بن فهر بن مالك؛ وبنو تيم الأدرم بن غالب بن فهر بن مالك؛ وبنو الحارث بن فهر بن مالك؛ وبنو محارب بن فهر بن مالك بن النضر بن كنانة.
فهذه بطون قريش الصرحاء، الذين لا شك فيهم. وقد ذكر قوم بطوناً مضافة إلى قريش؛ وقد ذكرناها في كتابنا هذا.
وهذه بطون كنانة
وهم بنو النضر بن كنانة، وهم قريش، وقد ذكرناهم آنفاً؛ وبقي من بني كنانة من ليس من قريش: بنو مالك بن كنانة، وبنو ملكان بن كنانة، وبنو عبد مناة بن كنانة.
وهؤلاء المشاهير المذكورون من بطون بني مالك بن كنانة، وهم: بنو فراس بن غنم بن ثعلبة بن مالك بن كنانة؛ وبنو مخدج بن عامر بن ثعلبة بن الحارث بن مالك بن كنانة.
وهؤلاء المشاهير المذكورون من بطون عبد مناة بن كنانة وهم: بنو بكر بن عبد مناة بن كنانة؛ وتنقسم على بطون؛ وبنو جذيمة بن عامر بن عبد مناة بن كنانة؛ وبنو الحارث بن عبد مناة بن كنانة. وبنو مدلج بن مرة بن عبد مناة بن كنانة.
وهؤلاء البطون المشاهير من بني بكر بن عبد مناة بن كنانة، وهم: بنو ليث بن بكر بن عبد مناة بن كنانة؛ وبنو الدئل بن بكر بن عبد مناة بن كنانة؛ وبنو ضمرة بن بكر بن عبد مناة بن كنانة.

وهؤلاء بطون بني ليث بن بكر بن عبد مناة بن كنانة، المشاهير منهم؛ وهم: بنو جندع بن ليث بن عبد مناة بن كنانة؛ وبنو غيرة بن سعد بن ليث بن بكر بن عبد مناة بن كنانة؛ وبنو شجع بن عامر بن ليث بن بكر بن عبد مناة بن كنانة: وبنو عتوارة بن عامر بن ليث بن بكر بن عبد مناة بن كنانة؛ وبنو الملوح بن يعمر الشداخ بن عوف بن كعب بن عامر بن ليث بن بكر بن عبد مناة بن كنانة. ومن بطون بني ضمرة بن بكر بن عبد مناة بن كنانة: بنو غفار بن مليل بن ضمرة بن بكر بن عبد مناة بن كنانة.
مضت بطون بني كنانة بن خزيمة.
بطون بني أسد بن خزيمة
بنو غنم بن دودان بن أسد بن خزيمة؛ وبنو ثعلبة بن دودان بن أسد بن خزيمة. فمن بطون بني ثعلبة بن دودان بن أسد بن خزيمة المشاهير: بنو غاضرة بن مالك بن ثعلبة بن دودان بن أسد، وبنو والبة بن الحارث بن ثعلبة بن أسد، وبنو نصر بن قعين بن الحارث بن ثعلبة بن دودان بن أسد؛ وبنو الصيداء بن عمرو بن قعين بن الحارث بن ثعلبة بن دودان بن أسد؛ وبنو فقعس بن طريف بن عمرو بن قعين بن الحارث بن ثعلبة بن دودان بن أسد؛ وبنو دبير.
مضى الكلام في بطون بني أسد بن خزيمة بن مدركة.
البطون المشهورة من بني هذيل بن مدركة
وهم: بنو لحيان بن هذيل بن مدركة؛ وبنو مخزوم بن صاهلة بن كاهل بن الحارث بن تميم بن سعد بن هذيل بن مدركة؛ وبنو قرد بن معاوية بن تميم بن سعد بن هذيل.
مضى الكلام في بطون بني هذيل بن مدركة بن الياس.
بطون طابخة بن إلياس
ثم بطون بني تميم بن مر بن أد بن طابخة بن الياس المشهورة منهم: بنو الحارث بن تميم؛ وبنو العنبر بن عمرو بن تميم؛ وبنو الهجيم بن عمرو بن تميم؛ وبنو أسيد بن عمرو بن تميم؛ وبنو مازن بن مالك بن عمرو بن تميم؛ والحبطات، وهم بنو الحرث بن عمرو بن تميم؛ وبنو امرئ القيس بن زيد مناة بن تميم؛ وبنو سعد بن زيد مناة بن تميم؛ ولهم بطون ضخمةٌ، منهم: بنو صريم بن مقاعس بن عمرو بن كعب بن سعد بن زيد مناة بن تميم، وبنو مرة بن عبيد بن مقاعس بن عمرو بن كعب بن سعد بن زيد مناة بن تميم، وبنو فقيم بن منقر بن عبيد بن مقاعس بن عمرو بن كعب بن سعد بن زيد مناة بن تميم؛ وبنو عطارد، وبهدلة، وقريع، بني عوف بن كعب بن سعد بن زيد مناة بن تميم؛ وبنو حمان بن عبد العزى بن كعب بن سعد بن زيد مناة بن تميم. ومن بطون بني مالك بن زيد مناة بن تميم: بنو حنظلة بن مالك بن زيد مناة بن تميم؛ وبنو ربيعة بن مالك بن زيد مناة بن تميم. ومن بطون حنظلة بن مالك بن زيد مناة بن تميم المشهورة: بنو ربيعة بن حنظلة بن مالك بن زيد مناة بن تميم؛ والبراجم، وهم: عمرو، وغالب، وقيس، والظليم، وكلفة، وبنو حنظلة بن مالك بن زيد مناة بن تميم؛ وبنو يربوع بن حنظلة بن مالك بن زيد مناة بن تميم؛ وبنو مالك بن حنظلة بن مالك بن زيد مناة بن تميم. فمن بطون بني يربوع بن حنظلة المشهورة: بنو رياح بن يربوع بن حنظلة بن مالك بن زيد مناة بن تميم؛ وبنو كليب بن يربوع بن حنظلة بن مالك بن زيد مناة بن تميم؛ وبنو غدانة بن يربوع بن حنظلة بن مالك بن زيد مناة بن تميم؛ وبنو سليط بن الحارث بن يربوع بن حنظلة بن مالك بن زيد مناة بن تميم؛ وبنو ثعلبة بن يربوع بن حنظلة بن مالك بن زيد مناة بن تميم. ومن بطون بني مالك بن حنظلة بن مالك بن زيد مناة بن تميم المشهورة: بنو طهية، وهم بنو أبي سود، وعوف، ابني مالك بن حنظلة بن مالك بن زيد مناة بن تميم ؛ وبنو العدوية، وهم بنو زيد، والصدى، ويربوع، بني مالك بن حنظلة بن مالك بن زيد مناة بن تميم؛ وبنو ربيعة بن مالك بن حنظلة بن مالك بن زيد مناة بن تميم؛ وبنو دارم بن مالك بن زيد مناة بن تميم. وبطون بني دارم بن مالك بن حنظلة بن مالك بن زيد مناة بن تميم المشهورة، منهم: بنو عبد الله بن دارم، وبنو مجاشع بن دارم، وبنو نهشل بن دارم، وبنو فقيم بن جرير بن دارم، وبنو أبان بن دارم.
مضى بنو تميم بن مر بن أد بن طابخة بن الياس بن مضر.
بطون بني قمعة
بن الياس بن مضر بن نزار بن معد بن عدنان
وهم: خزاعة، وأسلم، وغيرهما.

أما بطون خزاعة: وهم بنو لحى بن عامر بن قمعة بن الياس، فهم بنو كعب بن عمرو بن عامر بن لحى؛ وبنو عدي بن عمرو بن عامر بن لحى؛ وبنو نصر بن عوف بن عمرو بن عامر بن لحى؛ وبنو مليح بن عمرو بن عامر بن لحى؛ وبنو جفنة بن عوف بن عمرو بن عامر بن لحى؛ وبنو المصطلق بن سعد بن عمرو بن عامر بن لحى؛ وبنو الحياء بن سعد بن عمرو بن عامر بن لحى.
وهذه بطون أفصى بن عامر بن قمعة بن الياس بن مضر، وهم: أسلم بن أفصى، ومالك بن أفصى، وملكان بن أفصى. ولأسلم بطنان، وهما: سلامان ابن أسلم، وهوازن بن أسلم.
مضى بنو إلياس بن مضر.
بطون قبائل قيس عيلان بن مضر
هؤلاء بطون باهلة: بنو مالك بن أعصر بن سعد بن قيس عيلان بن مضر المشهورة؛ بنو معن بن مالك بن أعصر.
وهؤلاء بطون بني سليم بن منصور بن عكرمة بن خصفة بن قيس عيلان المشهورة منهم، وهم: بنو بهز بن امرئ القيس بن بهثة بن سليم بن منصور؛ وبنو عصية بن خفاف بن امرئ القيس بن بهثة بن سليم بن منصور؛ وبنو رعل بن مالك بن عوف بن امرئ القيس بن بهثة بن سليم بن منصور؛ وبنو ذكوان بن رفاعة بن الحارث بن بهثة بن سليم بن منصور.
وهؤلاء بطون ثقيف، وهم بنو قسى بن منبه بن بكر بن هوازن بن منصور بن عكرمة بن خصفة بن قيس عيلان بن مضر، المشهورة منهم: وهم بنو مالك بن حطيط بن جشم بن قسى بن منبه؛ والأحلاف، وهم بنو سعد وغيرة ابني عرف بن قسى من منبه.
وهؤلاء بطون عامر بن ربيعة بن عامر بن صعصعة بن معاوية بن بكر بن هوازن بن منصور بن عكرمة بن خصفة بن قيس عيلان بن مضر المشهورة: منهم بنو البكاء، وهو ربيعة بن عامر بن ربيعة بن عامر بن صعصعة؛ وبنو ذي السهمين، وهو معاوية بن عامر بن ربيعة بن عامر بن صعصعة؛ وبنو ذو المحجن، وهو عوف بن عامر بن ربيعة بن عامر بن صعصعة؛ وبنو فارس الضحياء، وهو عمرو بن عامر بن ربيعة بن عامر بن صعصعة.
وهؤلاء بطون بني كلاب بن ربيعة بن عامر بن صعصعة: وهم بنو أبي بكر بن كلاب؛ وبنو الوحيد بن كعب بن عامر بن كلب؛ وبنو عمرو بن كلاب؛ وبنو رؤاس، وهو الحارث بن كلاب؛ وبنو الضباب، وهو معاوية بن كلاب، وبنو جعفر بن كلاب. فمن بطون بني جعفر بن كلاب: بنو الأحوص بن جعفر بن كلاب، وبنو مالك بن جعفر بن كلاب، وبنو خالد بن جعفر بن كلاب.
وهذه بطون بني قشير بن كعب بن ربيعة بن عامر بن صعصعة المشهورة: منهم: بنو سلمة الخير بن قشير؛ وبنو سلمة الشر بن قشير.
وهذه بطون بني عقيل بن كعب بن ربيعة بن عامر بن صعصعة المشهورة: منهم: بنو عبادة بن عقيل؛ وبنو المنتفق بن عامر بن عقيل؛ وبنو خفاجة بن عمرو بن عقيل.
مضت مضر بن نزار.
بطون قبائل ربيعة بن نزار
ثم هذه بطون عبد القيس بن أفصى بن دعمي بن جديلة بن أسد بن ربيعة بن نزار المشهورة، منهم: بنو دهن بن وديعة بن لكيز بن أفصى بن عبد القيس بن أفصى بن عدمي؛ وبنو عصر بن عوف بن عمرو بن عوف بن جذيمة بن عوف بن أنمار بن عوف بن وديعة ن لكيز ببن أفصى بن عبد القيس بن أفصى بن دعمي. وبنو شن بن أفصى بن عبد القيس بن أفصى بن دعمي.
مضت عبد القيس.
وهذه بطون بني تغلب بن وائل بن قاسط بن هنب بن أفصى بن دعمي بن جديلة بن أسد بن ربيعة بن نزار المشهورة منهم: وهم بنو جشم، وبنو مالك، ابني بكر بن حبيب بن عمرو بن غنم بن تغلب بن وائل.
وهذه بطون قبائل بني بكر بن وائل بن قاسط المشهورة منهم، وهم: بطون يشكر بن بكر بن وائل. وبنو غبر بن غنم بن حبيب بن كعب بن يشكر.
وهذه بطون بني حنيفة بن لجيم بن صعب بن علي بن بكر بن وائل: بنو الدول بن حنيفة، وبنو دي بن حنيفة، وبنو عامر بن حنيفة. ومن بطون بني حنيفة: بنو سحيم بن مرة بن الدول بن حنيفة.
وهؤلاء بطون بني ذهل بن ثعلبة بن عكابة بن صعب بن علي بن بكر بن وائل: بنو سدوس بن شيبان بن ذهل بن ثعلبة؛ والرقاشيون، وهم بنو مالك وزيد مناة ابني شيبان بن ذهل بن ثعلبة.
وهؤلاء بطون بني شيبان بن ثعلبة بن عكابة بن صعب بن علي بن بكر بن وائل بنو أبي ربيعة بن ذهل بن شيبان بن ثعلبة؛ وبنو الحارث بن ذهل بن شيبان بن ثعلبة؛ وبنو مرة، والأسعد، والحارث، بني همام بن مرة بن ذهل بن شيبان بن ثعلبة؛ وبنو جساس بن مرة بن ذهل بن شيبان بن ثعلبة؛ وبنو هند، وهم سائر ولد مرة بن ذهل بن شيبان بن ثعلبة.

ومن بطون ربيعة: بنو يعمر بن مالك بن بهثة بن حرب بن وهب بن جلي بن أحمس بن ضبيعة بن ربيعة بن نزار بن معد بن عدنان.
مضت نزار بن معد بن عدنان.
قبائل اليمن
وهذه بطون الأنصار - رضي الله عنهم -
بطون الأوس
بنو عوف بن مالك بن الأوس، وهم أهل قباء؛ وبنو عمرو ن مالك بن الأوس، وهم النبيت؛ وبنو مرة بن مالك بن الأوس، وهم الجعادرة؛ وبنو جشم بن مالك بن الأوس؛ وبنو امرئ القيس بن مالك بن الأوس.
وهذه بطون بني عوف بن مالك بن الأوس، وهم أهل قباء: بنو عمرو بن عوف؛ ولبني عمرو بن عوف بطون: منهم بنو السميعة، وهم بنو لوذان بن عمرو بن عوف بن مالك بن الأوس؛ وبنو ثعلبة بن عمرو بن عوف بن مالك بن الأوس؛ وبنو معاوية - ليسوا بقباء - بن مالك بن عوف بن عمرو بن عوف بن مالك بن الأوس؛ وبنو ضبعية بن زيد بن مالك بن عوف بن عمرو بن عوف بن مالك بن الأوس؛ وبنو أمية بن زيد، أخي ضبيعة المذكور؛ وبنو عبيد بن زيد، أخي ضبيعة وأمية المذكورين؛ وبنو جحجبا بن كلفة بن عوف بن عمرو بن عوف بن مالك بن الأوس؛ وبنو حنش بن عوف بن عمرو بن مالك بن الأوس.
وهؤلاء بطون بني عمرو بن مالك بن الأوس، وهم النبيت: منهم ظفر، وهو كعب بن الخزرج بن عمرو بن مالك بن الأوس؛ وبنو حارثة بن الحارث بن الخزرج بن عمرو بن مالك بن الأوس؛ وبنو عبد الأشهل بن جشم بن الحارث بن الخزرج بن عمرو بن مالك بن الأوس. ومن بطون بني عبد الأشهل: بنو وقش بن زغبة بن زعوراء بن عبد الأشهل؛ وبنو زعوراء بن جشم بن الحارث، أخي عبد الأشهل، ابن جشم بن الحارث بن الخزرج بن عمرو بن مالك بن الأوس. فظفر عم حارثة جد بني حارثة، وحارثة عم عبد الأشهل وزعوراء.
وهذه بطون بني جشم بن مالك بن الأوس: بنو خطمة بن جشم بن مالك بن الأوس؛ لا أعلم لهم بطناً مذكوراً غيره.
وهذه بطون امرئ القيس بن مالك بن الأوس: بنو واقف بن امرئ القيس بن مالك بن الأوس؛ وبنو السلم بن امرئ القيس بن مالك بن الأوس. وقد بادوا كلهم؛ وكانوا بقباء؛ وكان لهم عدد عظيم وثروة جمة.
وهذه بطون بني مرة بن مالك بن الأوس، وهم الجعادرة: بنو سعد بن مرة بن مالك بن الأوس، وهم أهل راتج؛ وبنو أمية بن زيد بن قيس بن عامر بن مرة بن مالك بن الأوس؛ وبنو وائل بن زيد بن قيس بن عامر بن مرة بن مالك بن الأوس؛ وبنو عطية بن زيد بن قيس بن عامر بن مرة بن مالك بن الأوس.
مضت بطون الأوس.
بطون الخزرج
بنو عوف بن الخزرج؛ وبنو عمرو بن الخزرج؛ وبنو جشم بن الخزرج؛ وبنو الحارث بن الخزرج؛ وبنو كعب بن الخزرج.
وهذه بطون بني عوف بن الخزرج: بنو سالم بن عوف بن عمرو بن عوف بن الخزرج؛ وبنو غنم بن عوف بن عمرو بن عوف بن الخزرج. ومن بطون بني سالم هؤلاء: بنو العجلان بن زيد بن غنم بن سالم بن عوف بن عمرو بن عوف بن الخزرج؛ وبنو ثعلبة، وبنو مرضخة، ابني عنز، وهو قوقل، بن عوف بن عمرو بن عوف بن الخزرج. ومن بطون بني غنم ن عوف المذكور؛ بنو الحبلى، وهو سالم بن غنم بن عوف بن الخزرج.
وهؤلاء بطون بني عمرو بن الخزرج: لا أعلم لبني عمرو بن الخزرج عقباً من غير النجار، وهم تيم الله بن ثعلبة بن عمرو بن الخزرج. وبنو النجار بطون. وهم: بنو مالك بن النجار؛ وبنو عدي بن النجار؛ وبنو مازن بن النجار؛ وبنو دينار بن النجار. ولبني مالك بن النجار بطون، وهم: بنو مبذول بن عامر بن مالك بن النجار؛ وبنو حديلة، وهم بنو معاوية بن عمرو بن مالك بن النجار؛ وبنو مغالة، وهم بنو عدي بن عمرو بن مالك بن النجار؛ وبنو غنم بن مالك بن النجار.
وهذه بطون بني جشم بن الخزرج: بنو زريق بن عامر بن زريق بن عبد حارثة بن مالك بن غضب بن جشم بن الخزرج؛ وبنو بياضة بن عامر بن زريق بن عبد حارثة بن مالك بن غضب بن جشم بن الخزرج؛ وبنو سلمة بن سعد بن علي بن أسد بن ساردة بن تزيد بن جشم بن الخزرج؛ وبنو أدي بن سعد، أخي سلمة بن سعد، بطن صغير.
وهذه بطون الحارث بن الخزرج: بنو خدرة، وبنو خدارة، ابني عوف بن الحارث بن الخزرج، وبطون غير مشهورة.
وهذه بطون بني كعب بن الخزرج: بنو ساعدة بن كعب بن الخزرج.
مضت بطون الأنصار - رضي الله عنهم.
بطون غسان
المشهورة منهم

وهم بطون شتى من الأزد. وقيل إن فيهم أيضاً من غير الأزد، منهم: بنو امرئ القيس، وجهادة، وعدي، وعمرو، والجريش، " وحطاب " ، ولائذ وخثم، وخثيم، وسوادة، بني أفصى بن عامر بن قمعة بن الياس بن مضر بن نزار بن معد بن عدنان؛ وقد قيل بأنهم من بني أفصى بن حارثة بن عمرو مزيقياء بن عامر؛ فإن كانوا إخوة أسلم بن أفصى، فهم من بني قمعة بن الياس بلا شك، وغير ذلك كذب؛ وإن كانوا بني أفصى آخر، فالله أعلم. وبنو جفنة، وكعب، ابني عمرو مزيقياء بن عامر ماء السماء بن حارثة الغطريف بن امرئ القيس بن ثعلبة بن مازن بن الأزد بن الغوث بن نبت بن مالك بن زيد بن كهلان بن سبأ؛ وبنو عمرو بن مازن بن الأزد بن الغوث بن نبت بن مالك؛ وبنو ربيعة بن امرئ القيس بن عمرو بن الأزد بن الغوث بن نبت.
وهؤلاء سائر بطون الأزد بن الغوث المشهورة: بنو بارق، وهو سعد بن عدي بن حارثة بن عمرو مزيقياء؛ وبنو العتيك بن الأزد بن عمران بن عمرو مزيقياء بن عامر ماء السماء بن حارثة الغطريف بن امرئ القيس بن ثعلبة بن مازن بن الأزد؛ وبنو شهميل بن الأزد عمران بن عمرو مزيقياء؛ وبنو الحجر بن عمران بن عمرو مزيقياء؛ وبنو الهنو بن الأزد، أخي مازن بن الأزد بن الغوث بن نبت بن مالك بن الأزد بن كهلان بن سبأ؛ وبنو عدنان، وقرن، ابني عبد الله بن الأزد بن الغوث؛ وبنو ماسخة بن الحارث بن كعب بن عبد الله بن مالك بن نصر بن الأزد بن الغوث بن نبت؛ وبنو لهب بن أحجن بن كعب بن الحارث بن كعب بن عبد الله بن مالك بن نصر بن الأزد بن الغوث؛ وبنو ثمالة، وهو عوف، بن أسلم بن كعب بن عبد الله بن مالك بن نصر بن الأزد بن الغوث؛ وبنو غامد، وهو عمرو بن عبد الله بن كعب بن الحارث بن كعب بن عبد الله بن مالك بن نصر بن الأزد بن الغوث؛ وبنو دوس بن عدثان بن عبد الله بن زهران بن كعب بن الحارث بن كعب بن عبد الله بن مالك بن نصر بن الأزد بن الغوث؛ ولدوس بطون، منها بنو سليمة، وبنو معن، وبنو هناءة، وبنو شبابة؛ هؤلاء كلهم إخوة، وهم بنو مالك بن فهم بن غنم من دوس، وبنو جهضم بن عوف بن مالك بن فهم بن غنم بن دوس؛ وبنو الفراهيد بن شبابة، المذكور آنفاً، ابن مالك بن فهم؛ وبنو جرموز، وبنو قردوس؛ وبنو لقيط، كلهم إخوة، وهم بنو الحارث بن مالك بن فهم بن غنم بن دوس؛ وبنو واشح، والقسامل، وهم ولد معاوية ومالك ابني عمرو بن مالك بن فهم بن غنم بن دوس. ومنهم الأشاقر؛ وهم بنو سعد بن عائذ بن مالك بن عمرو بن مالك بن فهم؛ وبنو سليم بن فهم بن غنم بن دوس؛ وبنو منهب بن دوس. مضت بطون دوس.
ونرجع، إن شاء الله تعالى، إلى باقي بطون الأزد. فمنها: بنو النمر بن عثمان بن نصر بن الأزد بن زهران بن كعب بن الحارث بن كعب بن عبد الله بن مالك بن نصر بن الأزد بن الغوث؛ وبنو عمرو بن غالب بن عثمان بن نصر بن زهران بن كعب بن الحارث بن كعب بن عبد الله بن مالك بن نصر بن الأزد بن الغوث؛ وبنو معولة بن شمس، أخي الحدان بن شمس المذكور؛ وبنو برسان بن عمرو بن كعب بن الغطريف بن بكر بن يشكر بن مكثر بن الصعب بن دهمان بن نصر بن زهران بن كعب بن الحارث بن كعب بن عبد الله بن مالك بن نصر بن الأزد بن الغوث، وبنو سلامان بن مفرج بن مالك بن زهران بن كعب بن الحارث بن كعب بن عبد الله بن مالك بن نصر بن الأزد بن الغوث؛ وبنو راسب بن مالك بن ميدعان بن مالك بن نصر بن الأزد بن الغوث.
مضت بطون الأزد المشهورة.
بطون بجيلة المشهورة
بنو قسر، وهو مالك بن عبقر بن أنمار؛ ولقسر هؤلاء بطون، منها: بنو عرينة بن نذير بن قسر بن عبقر. ومن بطون بجيلة بنو أحمس بن الغوث بن أنمار؛ ولأحمس بطون، منها: بنو دهن بن معاوية بن أسلم بن أحمس. ومن بطون بجيلة أيضاً: بنو فتيان بن ثعلبة بن معاوية بن زيد بن الغوث بن أنمار؛ وبنو أخيه قداد بن ثعلبة.
مضت بطون بجيلة.
وهذه بطون خثعم
بنو ناهس؛ وبنو شهران بن عفرس بن حلف بن خثعم " وفي بعض أقوال الرواة: حلف، بحاء مضمومة غير منقوطة ولام مجزومة " . ومن بطون ناهس: بنو رشد، وحام، ابني ناهس. ومن بطون شهران: بنو قحافة بن عامر بن ربيعة بن عامر بن سعد بن مالك بن بشر بن وهب بن شهران.
مضت خثعم.
بطون همدان
قبيلا همدان: حاشد، وبكيل، ابنا جشم بن خيران بن نوف بن همدان.

فمن بطون حاشد: بنو يريم بن جشم بن حاشد؛ وبنو حجور بن أسلم بن عليان بن زيد بن عريب بن حاشد؛ وبنو فائش بن جبر بن عبد الله بن قادم بن زيد بن عريب بن حاشد؛ وبنو قابض بن يزيد بن جشم بن حاشد؛ وبنو شبام بن أسعد بن جشم بن حاشد؛ وبنو الجندع بن مالك بن زيد بن ذي بارق بن مالك بن جشم بن حاشد؛ وبنو يام بن أصبى بن دافع بن مالك بن جشم بن حاشد؛ وبنو قابض بن يزيد بن مالك بن جشم بن حاشد؛ وبنو وادعة بن عمرو بن عامر بن ناشج بن دافع بن مالك بن جشم بن حاشد؛ وبنو السبيع والحارث، ابني سبع بن صعب بن معاوية بن كثير بن مالك بن جشم بن حاشد؛ وبنو خارف، وهو مالك بن عبد الله بن كثير بن مالك بن جشم بن حاشد وبنو الصائد، وهو كعب بن شرحبيل بن شراحيل بن عمرو بن جشم بن حاشد. ومن بطون بكيل: بنو صهلان بن ثور بن مالك بن معاوية بن صعب بن دومان بن بكيل؛ وبنو مرهبة، وأرحب، ابني دعام بن مالك بن معاوية بن صعب بن دومان بن بكيل؛ وبنو شاكر بن ربيعة بن مالك بن معاوية بن صعب بن دومان بن بكيل.
مضت همدان.
بطون طيئ
وهو جلهمة بن أدد
قبيلا طيئ: فطرة، والغوث؛ ابنا طيئ. فلفطرة بطون، وهم جديلة، وهم بنو خارجة بن سعد بن فطرة بن طيئ: ولجديلة بطون منهم الثعالب، وهم ثعلبة بن رومان بن جندب بن خارجة بن سعد؛ وابن أخيه، ثعلبة بن ذهل بن رومان؛ وابن أخي هذا، ثعلبة بن جدعاء بن ذهل بن رومان؛ وبنو أحمد بن الحارث بن ثمامة بن مالك بن جدعاء بن ذهل بن رومان بن جندب بن خارجة.
مضى بنو فطرة بن طيئ.
وهذه بطون الغوث بن طيئ: بنو ثعل بن عمرو بن الغوث؛ وبنو جرم، وهو ثعلبة بن عمرو بن الغوث؛ وبنو نبهان بن عمرو بن الغوث؛ وبنو هني بن عمرو بن الغوث. ولثعل بن عمرو بن الغوث بطون، وهم: بنو بحتر، ومعن، ابني عتود بن عنين بن سلامان بن ثعل؛ وبنو سنبس بن معاوية بن ثعل؛ وبنو أخزم، والنجد، ابني أبي أخزم بن ربيعة بن جرول بن ثعل. ولنبهان بن سعد بطنان: سعد، ونابل، ابنا نبهان.
مضت طيئ.
بطون مذحج
وهو مالك بن أدد
جلد بن مذحج؛ ومراد بن مذحج؛ وسعد العشيرة بن مذحج.
فمن بطون مراد بن مذحج: قرن بن ردمان بن ناجية بن مراد؛ وبنو جمل بن كنانة ببن ناجية بن مراد؛ والربض والصنابح، وهما من بني زهران بن مراد. ومن بطون بنس سعد العشيرة بن مذحج: بنو حكم بن سعد العشيرة؛ وبنو جعفي بن سعد العشيرة؛ وأود بن صعب بن سعد العشيرة؛ وزبيد بن صعب بن سعد العشيرة.
وهؤلاء بطون جلد بن مذحج: بنو رهاء بن حرب بن علة بن جلد؛ وبنو صداء، وبنو جنب، وبنو يزيد بن حرب بن علة بن جلد؛ وبنو لنخع بن عمرو بن علة بن جلد؛ وبنو مسلية بن عامر بن عمرو ن علة بن جلد؛ وبنو الحارث بن كعب بن عمرو بن علة بن جلد.
بطون جذام
بنو غطفان، وأفصى، ابني حرام بن جذام؛ وبنو الضبيب؛ وبنو بعجة؛ وغيرهم.
بطون لخم
بنو الدار بن هانئ بن حبيب بن نمارة بن لخم، وبنو نصر بن ربيعة بن عمرو بن الحارث بن مسعود بن مالك بن عمم بن نمارة بن لخم؛ وبنو راشدة بن أذب بن جزيلة بن لخم؛ وبنو حدس بن أريش بن إراش بن جزيلة بن لخم؛ وبنو ذعر بن حجر بن جزيلة بن لخم.
بطون كندة
بنو معاوية؛ ووهب، وبداء، والرائش بني الحارث بن معاوية بن ثور بن مرتع بن معاوية بن كندة؛ وبنو السكاسك بن أشرس بن كندة؛ وبنو السكون بن أشرس بن كندة، وتجيب، وهم بنو عدي وسعد، ابني أشرس بن شبيب بن السكون.
بطون حمير

الأملوك بن وائل بن الغوث بن قطن بن عريب بن زهير بن الغوث بن أيمن بن الهميسع بن حمير؛ وشرعب بن قيس بن معاوية بن جشم بن عبد شمس بن وائل بن الغوث بن قطن بن عريب بن زهير بن الغوث بن أيمن بن الهميسع بن حمير؛ وابن أخيه خيران بن عمرو بن قيس؛ وبنو شعبان بن عمرو، أخي خيران، ابن عمرو المذكور؛ وبنو ذي رعين، وهو يريم بن زيد بن سهل بن عمرو، أخي شعبان وخيران ابني عمرو؛ وميثم وأحاظة ابنا سعد بن عوف بن عدي بن مالك بن زيد، بن أخي ذي رعين بن زيد؛ وبنو هوزن وحراز ابني سعد بني عوف، وهما أخوا ميثم وأحاظة المذكورين؛ وابنا أخيهم الخباير والسحول ابنا عمرو بن سعد؛ وذو أصبح، ويحصب، ابنا مالك بن زيد بن الغوث بن سعد، وغوث هذا هو عم هوزن وحراز وميثم وأحاظة وعمرو؛ وعم أبيهما سيبان بن الغوث بن سعد؛ والكلاعيون، وهم بنو ذي الكلاع بن النعمان؛ وذو يزن وجرش ابنا أسلم بن زيد، أخي ذي رعين بن زيد. والأوزاع، وهم بنو مرثد بن زيد بن شدد بن زرعة بن سبأ الأصغر بن زيد، أخي ذي رعين بن زيد.
وأما التبابعة والملوك، فمن ولد أخي زرعة المذكور، وهو صيفي بن سبأ الأصغر بن كعب بن زيد أخي ذي رعين.
مضت حمير.
بطون قضاعة
هذه بطون بهراء: بنو هنب بن القين بن أهود بن بهراء؛ وبنو قاس، وبنو شبيب، ابني دريم بن سعد بن القين بن أهود بن بهراء.
وهذه بطون بلي: بنو فران بن لي؛ وبنو هنئ بن بلي.
وهذه بطون جهينة: بنو رشدان؛ وبنو غطفان، ابني قيس بن جهينة.
وهذه بطون عذرة؛ بنو عامر بن عذرة؛ وبنو كاهل بن عذرة؛ وبنو كبير بن عذرة؛ وبنو حن، ورزاح، ابني ربيعة بن حرام بن ضنة بن عبد بن كبير بن عذرة.
ومن بطون خشين: بنو مر بن خشين.
وهذه بطون كلب بن وبرة: بنو كنانة بن بكر بن عوف بن عذرة بن زيد اللات بن رفيدة بن ثور بن كلب بن وبرة. ولبني كنانة بطون؛ منها: بنو زهير وبنو عدي، وبنو عليم بني جناب بن هبل بن عبد الله بن كنانة بن بكر؛ وبنو العليص بن ضمضم بن عدي بن جناب. ومن بطون بني العليص: بنو الأخثم؛ وبنو ليلى؛ وبنو الأصبغ؛ وبنو عبيدة؛ وبنو هب لبن عبد الله بن كنانة بن بكر؛ وبنو عامر بن عوف بن بكر " بن عوف " بن عذرة بن زيد اللات بن رفيدة بن ثور بن كلب بن وبرة.
ومن بطون حضرموت: الصدف بن أسلم بن زيد بن مالك بن زيد بن حضرموت.
مضت بطون قبائل العرب. والحمد لله، رب العالمين.
أسماء قبائل العرب
واتصال أنسابها بعضها ببعض
قبائل خندف
قريش، هم ولد النضر بن كنانة بن خزيمة بن مدركة بن الياس بن مضر بن نزار بن معد بن عدنان؛ وسائر ولد كنانة ينتمون إلى كنانة أبيهم، ليسوا قريشاً.
بنو أسد بن خزيمة بن مدركة بن الياس بن مضر بن نزار بن معد بن عدنان. القارة، منهم: بنو الهون بن خزيمة بن مدركة بن الياس بن مضر بن نزار بن معد بن عدنان. بنو هذيل بن مدركة ببن الياس بن مضر بن نزار بن معد بن عدنان.
قبائل طابخة بن إلياس
ضبة بن أد بن طابخة بن الياس بن مضر بن نزار بن معد بن عدنان.
البراب، وهم بنو تيم، وبنو عدي، وبنو ثور، وبنو عكل بن عوف بن عبد مناة بن أد بن طابخة بن الياس بن مضر بن نزار بن معد بن عدنان.
مزينة، وهم بنو عثمان وأوس ابني عمرو بن أد بن طابخة بن الياس بن مضر بن نزار بن معد بن عدنان؛ وبطين صغير يقال لهم بنو حميس بن أد بن طابخة بن الياس بن مضر بن نزار بن معد بن عدنان.
بنو تميم بن مر بن أد بن طابخة بن الياس بن مضر بن نزار بن معد بن عدنان. وبطون صغار إخوة لتميم بن مر، ليسوا قبائل، وهم: ظاعنة، والشعيراء، وصوفة، ومحارب، بنو مر بن أد.
وخزاعة، وهم بنو لحي بن عامر بن قمعة بن الياس بن مضر بن نزار بن معد بن عدنان.
وأسلم، وهم بنو أفصى بن عامر بن قمعة بن الياس بن مضر بن نزار بن معد بن عدنان.
مضت خندف.
قبائل قيس عيلان بن مضر
جديلة، وهم بنو فهم، وعدوان، ابني عمرو بن قيس عيلان بن مضر بن نزار بن معد بن عدنان.
وبنو غني، وهو عمرو بن أعصر بن سعد بن قيس عيلان بن مضر بن نزار بن معد بن عدنان.

والطفاوة، وهم بنومعاوية، وثعلبة، وعامر، بني أعصر بن سعد بن قيس عيلان. فأعصر: عم غطفان، وعبد الله بن غطفان: عم أشجع وبغيض ابني ريث بن غطفان، وأشجع: عم أنمار وذبيان وعبس بني بغيض، وأنمار وذبيان وعبس: أعمام فزارة وسعد ابني ذبيان بن ربث، وفزارة: عم ثعلبة بن سعد، وثعلبة بن سعد: عم مرة بن عوف بن سعد بن ذبيان بن بغيض بن ريث بن غطفان بن سعد بن قيس عيلان بن مضر بن نزار بن معد بن عدنان.
وباهلة؛ وهم بنو مالك بن أعصر بن سعد بن قيس عيلان بن مضر بن نزار بن معد بن عدنان.
وبنو عبد الله بن غطفان بن سعد بن قيس عيلان بن مضر بن نزار بن معد بن عدنان.
وبنو أشجع بن ريث بن غطفان بن سعد بن قيس عيلان بن مضر بن نزار بن معد بن عدنان.
وبنو أنمار بن بغيض بن ريث بن غطفان بن سعد بن قيس عيلان بن مضر بن نزار بن معد بن عدنان.
وبنو عبس بن بغيض بن ريث بن غطفان بن سعد بن قيس عيلان بن مضر بن نزار بن معد بن عدنان.
وبنو فزارة بن ذبيان بن بغيض بن ريث بن غطفان بن سعد بن قيس عيلان بن مضر بن نزار بن معد بن عدنان.
وبنو ثعلبة بن سعد بن ذبيان بن بغيض بن ريث بن غطفان بن سعد بن قيس عيلان بن مضر بن نزار بن معد بن عدنان.
وبنو مرة بن عوف بن سعد بن ذبيان بن بغيض بن ريق بن غطفان بن سعد بن قيس عيلان بن مضر بن نزار بن معد بن عدنان.
وبنو محارب بن خصفة بن قيس عيلان بن مضر بن نزار بن معد بن عدنان.
وبنو مازن، وبنو سليم، ابني منصور بن عكرمة بن خصفة بن قيس عيلان بن مضر بن نزار بن معد بن عدنان.
وبنو سعد بن بكر بن هوازن بن منصور بن عكرمة بن خصفة بن قيس عيلان بن مضر بن نزار بن معد بن عدنان.
وثقيف، وهم بنو قسي بن منبه بن بكر بن هوازن بن منصور بن عكرمة بن خصفة بن قيس عيلان بن مضر بن نزار بن معد بن عدنان.
وبنو نصر بن معاوية بن بكر بن هوازن بن منصور بن عكرمة بن خصفة بن قيس عيلان بن مضر بن نزار بن معد بن عدنان.
وبنو جشم بن معاوية بن بكر بن هوازن بن منصور بن عكرمة بن خصفة بن قيس عيلان بن مضر بن نزار بن معد بن عدنان.
وسلول، وهم بنو مرة بن صعصعة بن معاوية بن بكر بن هوازن بن منصور بن عكرمة بن خصفة بن قيس عيلان بن مضر بن نزار بن معد بن عدنان.
وبنوا سواءة بن عامر بن صعصعة بن معاوية بكر بن هوازن بن منصور بن عكرمة بن خصفة بن قيس عيلان بن مضر بن نزار بن معد بن عدنان.
وبنو هلال بن عامر بن صعصعة بن معاوية بن بكر بن هوازن بن منصور بن عكرمة بن خصفة بن قيس عيلان بن مضر بن نزار بن معد بن عدنان.
وبنو نمير بن عامر بن صعصعة بن معاوية بن بكر بن هوازن بن منصور بن عكرمة بن خصفة بن قيس عيلان بن مضر بن نزار بن معد بن عدنان.
وبنو كلاب بن ربيعة بن عامر بن صعصعة بن معاوية بن بكر بن هوازن بن منصور بن عكرمة بن خصفة بن قيس عيلان بن مضر بن نزار بن معد بن عدنان.
وبنو عقيل بن كعب بن ربيعة بن عامر بن صعصعة بن معاوية بكر بن هوازن بن منصور بن عكرمة بن خصفة بن قيس عيلان بن مضر بن نزار بن معد بن عدنان.
وبنو الحريش بن كعب بن ربيعة بن عامر بن صعصعة بن معاوية بن بكر بن هوازن بن منصور بن عكرمة بن خصفة بن قيس عيلان بن مضر بن نزار بن معد بن عدنان.
وبنو قشير بن كعب بن ربيعة بن عامر بن صعصعة بن معاوية بن بكر بن هوازن بن منصور بن عكرمة بن خصفة بن قيس عيلان بن مضر بن نزار بن معد بن عدنان.
وبنو جعدة بن كعب بن ربيعة بن عامر بن صعصة بن معاوية بكر بن هوازن بن منصور بن عكرمة بن خصفة بن قيس عيلان بن مضر بن نزار بن معد بن عدنان.
وبنو العجلان بن عبد الله بن كعب بن ربيعة بن عامر بن صعصعة بن معاوية بن بكر بن هوازن بن منصور بن عكرمة بن خصفة بن قيس عيلان بن مضر بن نزار بن معد بن عدنان.
وبطينان صغيران، وهما: نهم بن عبد الله، أخي العجلان بن عبد الله، وبنو حبيب بن كعب، أخي عقيل وقشير والحريش وجعدة وعبد الله.
وبنو ربيعة البكاء، ومعاوية ذي السهمين، وعوف ذي المحجن، وعمرو فارس الضحياء، بني عامر بن ربيعة بن صعصعة بن معاوية بن بكر بن هوازن بن منصور بن عكرمة بن خصفة بن قيس عيلان بن مضر بن نزار بن معد بن عدنان.
مضت قبائل مضر بن نزار بن معد بن عدنان.
قبائل ربيعة بن نزار
بن معد بن عدنان

بنو ضبيعة بن ربيعة بن نزار بن معد بن عدنان.
وبنو عنزة بن أسد بن ربيعة بن نزار بن معد بن عدنان.
وبنو عبد القيس بن أفصى بن دعمي بن جديلة بن أسد بن ربيعة بن نزار بن معد بن عدنان.
وبنو النمر بن قاسط بن هنب بن أفصى بن دعمي بن جديلة بن أسد بن ربيعة بن نزار بن معد بن عدنان.
وبطين صغير، وهم بنو غفيلة بن قاسط بن هنب بن أفصى بن دعمي بن جديلة بن أسد بن ربيعة بن نزار.
وبنو تغلب بن وائل بن هنب بن أفصى بن دعمي بن جديلة بن أسد بن ربيعة بن نزار بن معد بن عدنان.
وبنو بكر بن وائل بن قاسط بن هنب بن أفصى بن دعمي بن جديلة بن أسد بن ربيعة بن نزار بن معد بن عدنان.
وبنو عنز بن وائل، وأخبرني أبو سالم الشيباني الأنباري الشاعر: أنه رأى دارهم باليمن، وأنهم أزيد من ثلاثين ألف مقاتل.
مضت ربيعة بن نزار بن معد بن عدنان.
إياد بن معد بن عدنان. عك بن عدنان.
مضت عدنان.
قبائل قحطان
الأزد بن الغوث بن نبت بن مالك بن زيد بن كهلان بن سبأ بن يشجب بن يعرب بن قحطان. وللأزد قبائل، وهي الأنصار؛ وهم بنو الخزرج، والأوس، ابني حارثة بن ثعلبة بن عمرو مزيقياء بن عامر ماء السماء بن حارثة الغطريف بن امرئ القيس بن ثعلبة بن مازن بن الأزد بن الغوث؛ وبارق، وهم بنو عدي بن حارثة بن ثعلبة بن عمرو مزيقياء؛ وبنو الحجر بن عمران بن عمرو مزيقياء؛ وبنو العتيك بن الأزد بن عمران بن عمرو مزيقياء بن عامر ماء السماء بن حارثة الغطريف. ثم يتصل النسب كما ذكرنا.
ثم نرجع إلى قبائل قحطان: وخثعم، وهم بنو أقيل بن أنمار بن إراش بن عمرو بن الغوث بن نبت بن مالك بن زيد بن كهلان بن سبأ.
وبجيلة، وهم بنو عبقر، والغوث، وصهيبة، وأشهل، وشهل، وطريف، وسنية، والحارث، وجدعة بني أنمار بن إراش بن عمرو بن الغوث بن نبت بن مالك بن زيد بن كهلان بن سبأ.
وبنو همدان بن مالك بن زيد بن أوسلة بن ربيعة بن الخيار بن مالك بن زيد بن كهلان بن سبأ.
وبنو ألهان بن مالك بن زيد بن أوسلة، وهو أخو همدان بن مالك.
وبنو الأشعر، وهو نبت بن أدد بن زيد بن يشجب بن عريب بن زيد بن كهلان بن سبأ.
وبنو طيئ، وهو جلهمة بن أدد بن زيد بن يشجب بن عريب بن زيد بن كهلان بن سبأ.
وبنو مذحج، وهو مالك بن أدد بن زيد بن يشجب بن عريب بن زيد بن كهلان بن سبأ.
وبنو خولان، وهو فكل بن عمرو بن مالك بن الحارث بن مرة بن أدد بن زيد بن يشجب بن عريب بن زيد بن كهلان بن سبأ.
وبنو المعافر بن يعفر بن مالك، أخي عمرو بن مالك، بن الحارث بن مرة بن أدد بن زيد بن يشجب بن عريب بن زيد بن كهلان بن سبأ.
وبنو عاملة، وهو الحارث بن عدي بن الحارث بن مرة بن أدد بن زيد بن يشجب بن عريب بن زيد بن كهلان بن سبأ.
وبنو جذام، وهو عمرو بن عدي بن الحارث بن مرة بن أدد بن زيد بن يشجب بن عريب بن زيد بن كهلان بن سبأ.
وبنو لخم، وهو مالك بن عدي بن الحارث بن مرة بن أدد بن زيد بن يشجب بن عريب بن زيد بن كهلان بن سبأ.
وبنو كندة، وهو ثور بن عفير بن عدي بن الحارث بن مرة بن أدد بن زيد بن يشجب بن عريب بن زيد بن كهلان بن سبأ.
وبنو حميرة بن سبأ بن يشجب بن يعرب بن قحطان.
وسائر أولاد سبأ لا ينتمون إلا إلى سبأ بن يشجب، لا يذكرون أبا دونه.
مضت قبائل اليمن.
قبائل قضاعة
بنو مهرة بن حيدان بن عمرو بن الحافي بن قضاعة.
وبنو بهراء بن عمرو بن الحافي بن قضاعة.
وبنو بلي بن عمرو بن الحافي بن قضاعة.
وبنو جهينة بن زيد بن ليث بن سود بن أسلم بن الحافي بن قضاعة.
وبنو سلامان، والحارث، وضنة، وعذرة، بني سعد هذيم بن زيد بن ليث بن سود بن أسلم بن الحافي بن قضاعة.
وبنو سليح، وهو عمرو بن حلوان بن عمران بن الحافي بن قضاعة.
وتنوخ وهم بنو تيم الله بن أسد بن وبرة بن غلب بن حلوان بن عمران بن الحافي بن قضاعة.
وبنو خشين بن النمر بن وبرة بن تغلب بن حلوان بن عمران بن الحافي بن قضاعة.
العرب العاربة
قال الكلبي: العرب العاربة: ثمود، وجديس، ابنا جائر، أخي عوص، أبي عاد وعبيل، ابني إرم أخي لاوذ أبي طسم وعمليق وأميم ووبار، ابن سام بن نوح.
رضفات العرب: شيبان، وتغلب، بهراء، إياد: والجمرات: ضبة، عبس، الحارث بن كعب، يربوع.
والجماجم: كلب، طيئ، حنظلة، عامر بن صعصعة.

والأثافي: سليم، وهوازن، غطفان، أعصر، محارب.
والحمس: بنو كنانة، وخزاعة، ومن قيس: كلاب وكعب وعامر وكليب، بنو ربيعة بن عامر بن صعصعة، أمهم مجد بنت تيم بن غالب بن فهر، وهي التي حمستهم.
الجفان بكر، وتميم.
الكرشان: عبد القيس، والأسد.
الأرحاء: تميم، وأسد، وبكر، وعبد القيس، وكلب، وطيئ.
الجماجم، عن ابن الكلبي: كنانة، وتميم، وغطفان، وهوازن، وبكر، وعبد القيس، والأزد، ومذحج، وطيئ، وقضاعة.
قال ابن الكلبي: ليس في العرب ناضرة: فيهم ناصرة ونضرة. وليس في العرب حبيب إلا في يشكر وثقيف.
الحليفان: طيئ، وأسد.
الروقان: بكر، وتغلب.
الكلام في مفاخرة قحطان وعدنان
هو أنهم إن فخروا في الملك، فإن ملك اليمن إنما كان في حمير خاصة. وكان دون التبابعة ملوك في كندة ولخم وغسان فقط. فأما ملوك حمير، فالتبابعة، لم يملكوا غير اليمن. وقد ولي اليمن عمال لخلفاء قريش، ليسوا بأجل عمالهم، على مخاليفهم فقط، وإنما هي أقاليم يليها عمال أمير المؤمنين وكان في كندة ملوك منهم على مخاليفهم، منهم: أولاد الحارث بن آكل المرار، ملكتهم قبائل عدنان؛ ثم رفضوهم. وأما لخم، فملكوا الحيرة، وهي مسلحة من مسالح الكوفة، يملك أمير " الكوفة " مائة مثلها. وأما غسان، فلم يملكوا إلا مخاليف باليمن؛ ثم البلقاء، وهي من عمل دمشق، يملك أمير دمشق عشر أمثالها. وكل هذا لا يقال به عامل من عمال الخلفاء.
وأما الفخر بالدين، فللأنصار والمهاجرين من قريش، يفوقونهم في الدين؛ والكل راجع إلى رسول الله - صلى الله عليه وسلم - وهو مضري؛ فسقط فخر كل ذي دين عند الفخر برسول الله - صلى الله عليه وسلم - وسقط فخر كل ملك عند الفخر بملك الخلفاء بعده، عليه السلام.
وافتخار بني عدنان بقريش كفخر اليمانيين بالتبابعة والأنصار، ولا فرق، بل قبائل عدنان أقرب أخوة إلى قريش من قبائل اليمن إلى الأنصار وإلى التبابعة، فلم يبق إلا أن يسقطوا فخر الملك والدين؛ إذ عمودهما في عدنان، ويقتصروا على فخر أهل الجاهلي فقط، من الشجاعة والسخاء، والحكمة، والرياسة في قومهم، والأيام المشهورة، والشعر؛ ولا مزيد.
فإذا كان ذلك، وجب أن تنظر قبائل هؤلاء بنظرائها من قبائل هؤلاء؛ فوجدنا القبائل العظام من عدنان ثلاثاً؛ وهم: تميم بن مر، وعامر بن صعصعة، وبكر بن وائل؛ ووجدنا قبائل اليمن العظام ثلاثاً أيضاً وهي: الأزد بعد إسقاط الأنصار وملوكهم من كندة ولخم وغسان، وحمير بعد إسقاط ملوكهم، ومذحج فتعارض كل قبيل من هذه قبيلة من تلك.
ووجدنا بعد هذه القبائل قبائل ليست بعظم التي ذكرنا، وهي: كنانة، وأسد، والرباب، وضبة، ومزينة، وجشم، ونصر، وسعد بن بكر، وثقيف، ومرة، وثعلبة بن سعد، وفزارة، وعبس، وسليم، وعبد القيس، وتغلب، والنمر، وعنزة، وإياد. ووجدنا في اليمن. على أن نسلم لهم قضاعة وخزاعة، على أن نسلم لليمن، وليسوا منها: كلب، وبلقين، وعاملة، وجذام، وجهينة، وهمدان، وخشبن، وخولان، وبجيلة، وخثعم، والأشعر، وطيئ، ولخم، وعذرة، وضنة، وبلي، وجرم، وكندة. ووجدنا بعد هذه القبائل قبائل دون هذه، هي: القارة، وهذيل، ومازن بن منصور، والطفاوة، وغني، وباهلة، وفهم، وعدوان، وسلول، وعبد الله بن غطفان، وأنمار، وأشجع، ومحارب، وعله، وعنز بن وائل. ووجدنا في اليمن ألهان، ومعافر، وسلامان، وسليم، ومهرة، وتنوخ، وسبأ، وحضرموت، وبهراء، والسلف فتعارض كل قبيلة بنظيرها، يظهر البون حينئذ في كل ما ذكرنا.
الأولى: تميم للأزد، بنو عامر لحمير، بكر بن وائل لمذحج.
والثانية: كنانة لكلب، أسد لكندة، الرباب لبلقين، ضبة لعاملة، مزينة لجهينة، جشم بن بكر بجذام، نصر بن معاوية لخشين، سعد بن بكر لضنة، ثقيف لجرم، سليم لهمدان، ثعلبة بن سعد لخثعم، فزارة لعذرة، عبس للأشعر، مرة للخم، عبد القيس لبجيلة، النمر لبلى، عنزة لخولان، تغلب وإياد لطيء.
والثانية: غنى وباهلة لمعافر، والقارة وهذيل لألهان، مازن لسلامان، الطفارة وفهم لسليم، عدوان لمهرة، سلول للسلف، عبد الله بن غطفان وأنمار لسبأ؛ أشجع لتنوخ، محارب لبهراء، عنز وعك لحضرموت، قريش للأنصار وخزاعة.

فيعد شجعان كل قبيلة، وأجوادها، وحكماؤها، وشعراؤها، وأوفياؤها، ورؤساؤها، وأيامها، مع كل ذلك من التي قابلناها بها، فإنه يلوح البون حينئذ بين الطائفتين ظاهراً؛ أو يجمع جميع أنجاد عدنان وقحطان، وجميع أجوادهما، وجميع أوفيائهما، وحكمائهما، وشعرائهما، ورؤسائهما، وأيامهما في الجاهلية، ثم ينظر بين الأمرين كما ذكرنا، وكذلك أيضاً في المثالب. فإن الأمر يلوح حينئذ بلا إشكال، فضل ويظهر عدنان ظهوراً لا خفاء به. وبالله تعالى التوفيق.
وأما في الحقيقة، فلا فخر إلا بالتقوى؛ وما عدا ذلك، فخطأ: " إن أكرمكم عند الله أتقاكم! " .
انتهى الكلام في قبائل العرب. والحمد لله رب العالمين كثيراً، وصلى الله على محمد عبده ورسوله وسلم تسليماً.


معلقة من كلام المؤلف وجمعه

جمهرة أنساب العرب

معلقة من كلام المؤلف وجمعه
ديانات العرب في الجاهلية
فيقال: إن إياداً كلها، وربيعة كلها، وبكراً، وتغلب، والنمر، وعبد القيس، كلهم نصارى؛ وكذلك غسان، وبنو الحارث بن كعب بنجران، وطيئ، وتنوخ، وكثير من كلب، وكل من سكن الحيرة من تميم ولخم وغيرهم.
وكانت حمير يهوداً، وكثيرٌ من كندة.
وكانت خثعم لا تدين بشيء أصلاً.
وكانت المجوسية قد ظهرت في بني تميم، وقيل: إن لقيط بن زرارة كان قد تمجس. وكانت سائر قبائل العرب عباد أوثان.
وكان قد تنصر من قريش نفر يسير، وهم شيبة بن ربيعة بن عبد شمس، وعثمان بن الحوريث بن أسد بن عبد العزى بن قصي؛ وابن عمه لحا: ورقة بن نوفل بن أسد، ولا عقب للحوريث ولا لورقة؛ وأما عقب أبيه نوفل، فقد انقطع أو درس؛ فلا يعرف منهم أحد.
أصنام العرب
اللات: كان بالطائف لثقيف، مبنياً على صخرة؛ وكانوا يحرمون واديه ويكسونه، وسدنته؛ آل أبي العاصى، من بني مالك بن ثقيف. هدمه خالد بن الوليد، والمغيرة بن شعبة - رضي الله عنهما.
العزى: كانت شجرةً بنخلة، عندها وثن، يعبدها غطفان. سدنتها: بنو صرمة بن مرة. وكانت قريش تعظمها، وغنى، وباهلة، فقطع خالد بن الوليد الشجرة، وهدم البيت، وكسر الوثن.
مناة: كان بسيف البحر، تعبده الأنصار، وأزد شنوءة، وأكثر الأزد. وسدنته: الغطاريف.
ود: كان لبني وبرة، بدومة الجندل. وسدنته: بنو الفرافضة بن الأحوص بن كلب.
سواع: كان بنعمان، تعبده بنو كنانة، وهذيل، ومزينة، وعمرو بن قيس عيلان. وسدنته: بنو صاهلة، من هذيل.
يغوث: كان لمذحج، في أنعم، فقاتلهم عليه بنو غطيف حتى هربوا به إلى نجران، فأقروه عند بني النار، من الضباب؛ فاجتمعوا عليه.
يعوق: كان في أرحب؛ يعبده همدان، وخولان.
نسر: كان لحمير، بنجران.
إساف: كان بالصفا. وكانت نائلة بالمروة، لقريش والأحابيش.
هبل: كان لبني بكر، ومالك، وملكان؛ وسائر كنانة. وكانت قريش تعبد صاحب كنانة، وكنانة تعبد صاحب قريش. وكان هبل في جوف الكعبة، على البئر التي كان يجمع فيها ما يهدى للكعبة. وكان عند سادنه سبعة أزلام: أحدها للفعل إذا اختلفوا فيه، وآخر فيه: " نعم " ، والآخر فيه: " لا " ، والآخر فيه: " منكم " ، والآخر فيه: " غيركم " ، والآخر فيه: " ملصق " ، والآخر للمياه إذا أرادوا أن يحفروا بئراً. فإذا أرادوا أمراً، يعطون السادان مائة درهم وجزوراً، ويقولون له: " يا إلهنا! اخرج لنا الحق في كذا وكذا! " ، ثم يضرب السادن. وهذا هو الاستقسام بالأزلام.
ذو الخلصة: كان لبجيلة، وخثعم، والحارث بن كعب، وجرم، وزبيد، والغوث بن مر بن أد، وبني هلال بن عامر. وكان بين مكة واليمن.
جهار: كان لهوازن، بعكاظ؛ سدنته: آل عوف النصريون، ومحارب. وكان في سفح أطحل.
شمس: كانت لبني تميم، وضبة، وتيم، وعكل، وأد. وسدنتها من بني أسيد بن عمرو بن تميم. كسرها هند بن أبي هالة، وصفوان بن أسيد بن الحلاحل.
الفلس: كان بنجد، قريباً من فيد، تعبده طيئ. سدنته: بنو بولان.
السعيدة: كانت لقضاعة، إلا بني وبرة، وللأزد أيضاً؛ وسدنتها: بنو العجلان؛ وكان موضعها بأحد.
ذو اللبا: كان لعبد القيس بالمشقر. سدنته منهم: بنو عامر.
المحرق: كان بسلمان، لبكر بن وائل وسائر ربيعة؛ وكانوا قد جعلوا في كل حي من ربيعة له ولداً: سدنته: آل الأسود العجليون.
ذريح: كان لكندة بالنجير.
مرحب: بحضرموت. وسادنه: ذو مرحب.

المنطيق: كان للسلف، وعك، والأشعريين. وكان من نحاس، يكلمون من جوفه؛ فلما كسرت الأصنام، وجد فيه سيفٌ؛ فاصطفاه رسول الله صلى الله عليه وسلم - وسماه مخذماً.
ذو الكفين: كان لخزاعة ودوس. كسره عمرو بن حممة الدوسي.
سعد: صخرةٌ طويلةٌ بفلاة من أرض بني ملكان بن كنانة، كانوا يعبدونها.
رئام: كان بصنعاء، لحمير.
رضى: كان لربيعة بن كعب بن سعد بن زيد مناة؛ هدمها المستوغر ابن ربيعة بن كعب بن سعد.
ذو الكعبات: كان بسنداد، لبكر، وتغلب، وإياد؛ كانوا يصدرون إليها من حججهم، لا يأتون بيوتهم حتى يمروا بها، وينسكوا لها.
كان القلمس، وهو حذيفة بن عبد فقيم بن عدي بن عامر بن ثعلبة بن الحارث بن مالك بن كنانة، أول من نسأ الشهور؛ ثم ورث ذلك عنه بنوه؛ وكان آخرهم أبا ثمامة جنادة بن عوف بن سلمة بن قلع بن عباد بن حذيفة.
كملت هذه المعلقة.


جمهرة من نسب البربر

جمهرة أنساب العرب

جمهرة من نسب البربر
قال قوم: إنهم من بقايا ولد حام بن بنوح - عليه السلام - وادعت طوائف منهم إلى اليمن، إلى حمير، وبعضهم إلى بر بن قيس عيلان. وهذا باطل، لا شك فيه. وما علم النسابون لقيس عيلان ابناً اسمه بر أصلاً. ولا كان لحمير طريق إلى بلاد البربر، إلا في تكاذيب مؤرخي اليمن.
ورأيت لبعض نسابي البربر أن زناتة هو شانا بن يحيى بن صولات بن ورتناج بن ضرى بن سقفو بن جنذواذ بن يملا بن مادغس بن هوك بن هرسق بن كراد بن مازيغ بن هواك بن هريك بن بدا بن بديان بن كنعان بن حام بن نوح النبي - صلى الله عليه وسلم - : ذكر ذلك يوسف الوراق، عن أيوب بن أبي يزيد مخلد بن كيداد بن سعد الله بن مغيث بن كرمان بن مخلد بن عثمان بن وريمت بن خوبنفر بن سميران بن يفرن بن شانا، وهو زناتة.
قال: وقد أخبرني بعض البربر بأسماء زائدة بين يفرن وشانا.
فولد بر: مادغس، وبرنس. فولد برنس: كتامة، وصنهاجة، وعجيسة، ومصمودة، وأوربة، وأزاداجة، وأوريغ. فولد أوريغ بن برنس: موار ولكل هؤلاء بطونٌ عظيمةٌ جداً.
وولد مادغس: زجيك؛ فولد زجيك: ضرى، ولوى الكبير، ونفوس وأداس؛ فتزوج أم أداس هذا أوريغ بن برنس، والدهوار؛ فدخل نسبه في هوارة. فولد أداس بن زجيك بن مادغس هذا: وشفانة، وأندارة، وهتروقة وصنبرة، وهراغة وأوطيطة، وترهنة؛ وكل هؤلاء اليوم في هوارة. ومن قبائل هوارة: كهلان ومليلة.
وولد ضرى بن زجيك بن مادغس: يحيى، وتمزيت. فولد يحيى بن ضرى بن زجيك بن مادغس: زانا، وهو أبو زناتة؛ وسمجان؛ وورسطف. فولد زانا، وهو أبو زنانة: ورسيج، والديديت، وفريني. فولد فريني بن زانا بن يحيى: برمرختا، ورجلة، ومنجصة، ونمالة. وولد ورسيج بن زانا بن يحيى: بني مسارت، وبني تاجرة، وبني واسين. وولد ورسطف بن يحيى: مكناسة، وأوكنة، وورتناج؛ فولد ورتناج: مكنسة، وبطالسة، وكزنيطة وسدرجة. وولد سمجان بن يحيى: زواغة، وزواوة. مضى ولد يحيى بن ضرى.
وهؤلاء ولد تمزيت بن ضرى: ولد تمزيت: مطمامة، وصدفورة، ولماية، ومدغرة، وصدينة، ومغيلة، وملزوزة، وكشانة، ودونة، ومديونة. مضى ولد ضرى بن زجيك.
وهؤلاء ولد لوى الكبير؛ ولد لوى: نفزاو " بالسين بين الزاي والشين " ، ولوى الصغير بن لوى الكبير، تخلفه أبوه حملاً. فولد نفزاو بن لوى: يطوفت. فولد يطوفت: ألهاصة، ومرنيسة، وزهيلة، ومجر، وسوماتة، وزيتم، وورجول، وورغوس، وغساسة، ووردين، ووسيف. فولد ألهاص: دحية، وترغاسن. فولد دحية بن ألهاص بن يطوفت بن نفزاو بن لوى: ملين، ويعون، وورتدين، وترير، ورينويت. وولد ترغاسن ابن ألهاص: ورفجوم؛ فولد ورفجوم: وانجن، وبورغش، وما ايتجدل وكرطا، وونمو، وزجال، وسبيت. مضت نفزاو بن لوى. وولد لوى بن لوى: ماضل، وكطوف؛ وزائر؛ فولد ماضل بن لوى بن لوى؛ غنزورة، وأكورة.
ومن ولد لوى بن لوى: سدراته بنو نيطط؛ ويقال إن مغراو، وهو من زنانة، تزوج أم سدراتة؛ فصار سدراتة أخا أولاد مغراو لأمهم. وولد كطوف: جدانة، ومغاغة. وزعم قومٌ في أوريغ أنه ابن خبور بن المثنى بن المسور، من السكاسك من كندة؛ وذلك كله باطل.

وولد أوريغ: هوار، وملك، ومقر، وفلدان؛ فولد ملك بن أوريغ ستات، وورفل، وأسيل، ومسراتة؛ ويقال لهؤلاء: لهانة. وولد مقر بن أوريغ: ماوس، وزمور، وكبا، ومسرات. وولد فلدان بن أرويغ: قمصانة، وورسطيف، وبياتة، وبل، ويقال إن صهناج ولمط إنما هما ابنا امرأة يقال لها تزكى، لا يعرف لها أب، تزوجها أوريغ؛ فولدت له هوار؛ فهم إخوة لأم.
ومن قبائل وزداجة: مسطاسة. ولزنانة بطونٌ عظيمةٌ كبني برزال، وبني دمر، ومغراوة، وبني صغمار، وغيرهم.
قال لي أبو محمد بويكنى الرزالي الإباضي، وكان ناسكاً، عالماً بأنسابهم: ولد شانا بن يحيى المذكور قبل: الديديت بن شانا. فولد الديديت: ورسيك بن الديديت. فولد ورسيك: الغانا، ولقبه دمر، وزاكيا، وهما شقيقان. فولد زاكيا بن ورسيك: مصرا بن زاكيا. فولد مصرا: يصلتن. فولد يصلتن بن مصرا بن زاكيا: مغراو، جد بني مغراوة؛ ويفرن: وواسين، أمه مملوكة لأم مغراو. وولد الغانا، وهو دمر: وارديزن بن دمر. فولد وارديزن بن دمر: وانتين ابن وارديزن. فولد وانتين بن وارديزن: وزنيد بن وانتين. فولد ونيد بن وانتين: برزال، ويزدرين، وصغمار، ويطوفت، أشقاء؛ وورتانين، وغرزول، وتفورت، أشقاء؛ فبنو ورتانين هم الذين ينتسبون بني دمر.
وكل من ذكرنا معتزلة، حاشا بني برزال وبني واسين، فهم إباضيةٌ. وأما جمهور بني مغراوة وبني يفرن، فسنيةٌ. وذكر لي أن نسابي البربر يزعمون أن سدراتة، ومزاتة، ولواتة، من القبط.
بيوتات البربر بالأندلس
وزداجة: منهم بنو دليم الفقهاء.
ملزوزة: منهم عوسجة، الذي ينسب إليه بلاط عوسجة بسنت برية؛ ومنهم كان إبراهيم بن براح، قاتل أزهر بن مهلب المولد، الفارس المشهور الذكر من أهل والبة، من عمل شنت برية.
مغيلة: منهم بنو الياس، رهط الوزير أحمد بن الياس، وبنو زروال الأمراء بالمنتانية.
مكناسة: منهم بنو وانسوس، رهط الوزير سليمان بن وانسوس.
زناتة: منهم بنو الخروبي، وأصلهم من لقنت. وبنو الليث من شنت فيلة، منهم: يحيى بن محمد بن عبد الله بن عبد الملك بن هاشم بن الليث بن شبل بن إيلاف بن بلاغ بن مسرة بن زانا؛ ويذكرون أنهم موالي الوليد بن عبد الملك. ومن زنانة أيضاً: بنو عزون، الأمراء بشنت برية؛ أخبرني الأمير عبد الرحمن بن عزون أنهم ولد سعيد، الذي ينسب إليه فحص سعيد بقرب شوذر، وهم قتلوا ثابت بن عامر المديوني.
أمراء الثغر: بنو هذيل، ليسوا من بني رزين، لكن من مديونة. بنو عبدوس: من سرتة، من صدينة. بنو غزلون: من تيروال. بنو عميرة: من شاطبة، من ألهاصة من نفزة. بنو رزين: بالسهلة. بنو ذي النون: بوبذة. بنو فرفرن: من ماردة؛ ومدلين: من هوارة. بنو نبيه وبنو أبي الأخطل: من شذونة. بنو الفرج؛ من وادي الحجارة. بنو مضى، من قصر المنتانية. بنو الياس: من شذونة من مغيلة، حاشا بني أبي الأدلم؛ فلا أدري ممن هم.
الأمراء أيضاً: كان الأمراء بالثغر، ثم بشنت برية ووادي الحجارة خاصةً من البربر، بنو غزلون: بتيروال. وبلال: من ألهاصة من نفزة. بنو رزين بالسهلة، من هوارة. بنو ذي النون بوبذة، من هوارة. بنو قنة: من هوتوتة. بنو الفرج بوادي الحجارة: من مصمودة. بنو عزون: من زناتة. بنو أبي الأخطل: من ملزوزة. بنو أبي الأدهم. بنو مضى: من مصمودة. بنو زروال: من مغيلة. بنو هذيل: من مديونة. بنو عبدوس: من...... بسرتة. بنو عميرة بشاطبة، من ألهاصة. بنو أران: من مصمودة.
وكان الأمراء بها من المولدين أيضاً: بنو قسى بتطيلة، ووناط، وأرنيط وبنو عمروس بوشقة. وبنو شبراط، وهم بنو الطويل، بوشقة وبربشتر.
وكان الأمراء بالثغر من العرب: بنو المهاجر من تجيب خاصةً: أصلهم دروقة وقلعة أيوب؛ ثم ملكوا سرقسطة وغيرها.
مديونة: منهم كان ثابت بن عامر المديوني، خال بني ذي النون. والأمراء المعروفون ببني هذيل بشنت برية ليسوا بني رزين، لأن بني رزين إنما هم من هوارة بلا شك؛ وكان نفر منهم بقرطبة: بنو الزجالي الوزراء. والقاضي منذر بن سعيد سوماتي. وبنو الخليع بتاكرنا؛ وصاحب أم جعفر بالجوف، وهو زغلل بن يعيش بن فرانك، الذي ينسب إليه مسجد فرانك بقرطبة، بن لب بن خالد. منهم، ثم من ألهاصة بن يطوفت بن نفزاو: بنو طرينة ابن عزلون، أمراء تيروال. وبنو عميرة بشاطبة. وبنو نعمان بشنت برية، رهط عامر بن فرج بن نعمان.

هوارة: منهم كان بنو القمراطي، جيراننا في الجانب الغربي، وقد بادوا، وكان آخرهم فتى يكنى أبا معدن، اسمه طالوت بن بسطام بن العاصي، غاب وانقطع خبره. ومنهم: بنو ذي النون، أمراء أقليش ووبذة. ومنهم: بنو رزين، أمراء السهلة. ومنهم: بنو فرفرين، ولاة مدلين، وكان لهم ثروةٌ وعدد، منهم: خطار بن سعد بن فرفرين، وأبو عمرو بن هاشم بن فرفرين، وعمهما خير بن فرفرين، كلهم ولي مدلين. ومنهم: بنو جهور المرشانيون، وهم من ولد أبي موسى عبد الرحمن بن موسى الفقيه، المشبه بالشعبي في زمانه؛ وكان لهم عدد وثروةٌ، وبقيت منهم الآن بقيةٌ صالحةٌ.
ملزوزة: منهم بنو تيه الأمراء بشنت برية؛ وبنو أبي الأخطل الأمراء بها؛ وآل عامر بن وهب، الذي كان صاحب وبذة وأعمالها؛ فثار عليه موسى بن ذي النون، فقتله، وضبط البلد.
مصمودة: منهم كان بنو سفيان بن عبد ربه الحاجب، وقد بادوا، فما أعلم منهم بقيةً؛ وبنو يحيى بن كثير، صاحب مالك، وكانت لهم ثروةٌ وعددٌ، وقد بقيت لهم بقية يسيرة. وبنو طريف من أشونة، ومنهم كان الذي تنبأ ببراغواطة؛ فاتبعوه على دينه. ومحمود؛ وجميلة أخته المشهورة بالشجاعة والنجدة والفروسية ولقاء الفرسان ومبارزتهم في العساكر؛ وهما ابنا عبد الجبار بن زاقلة القائم بماردة. وبنو دانس بن عوسجة، كانوا أصحاب قلنبيرة، وإلى جدهم ينسب قصر أبي دانس بالجوف؛ ومسعود بن تاجيت بن محمد بن تاجيت بن مناع بن مسعود بن الفرج بن راشد، صاحب ماردة هو وأبوه وجده؛ وكانوا أصحاب قورية ولجدانية؛ ففروا، إذ غلب النصارى على تلك الجهة؛ وبنو مضى بن تيهلت الأمراء، بقصر مضى؛ وبنو سالم، الذين تنسب إليهم مدينة سالم، وتنسب مدينة الفرج إلى ابنه الفرج بن سالم؛ ومنهم: أبو جعفر المعروف بالتميمي صاحبنا - رحمه الله - وهو تميم بن عبد الله بن محمد بن يوسف بن الفرج، الذي تنسب إليه مدينة الفرج، ابن سالم، الذي تنسب إليه مدينة سالم، ابن ورعمال بن وكذات بن أكلله بن مقر بن أكلله بن مسالة بن ناكور بن يوطافان بن مسقاط بن مصاذ بن مصمود، وهم موالي بني محزوم وكان لأبي جعفر؛ ابنان بطرسونة، التي بقرب تطيلة، في الثغر، وهما: عبد الله، وأحمد؛ وعقبه بها.
أوربة: منهم كان الذي ولى اليشة، وهو صبرون بن شبيب؛ ثم وليها ابنه وكيل بن صبرون؛ ثم عزله عبد الرحمن بن محمد الناصر.
زواوة، من كتامة: منهم بنو مشرف الشقنديون. ومن كتامة أيضاً: بنو مهلب، الذين كانوا أصحاب قرذيرة وأشبرغيرة من عمل إلبيرة؛ ومنهم كان محمد بن مهلب، كاتب مفرج الوزير؛ وبنو قاسم أصحاب البونت، وهم ينتمون فهريين بالحلف.
صنهاجة: منهم بنو الغليظ، رهط أبي عبد الله محمد بن عبد الأعلى الأديب - رحمه الله - ؛ وبنو دراج، رهط الشاعر أبي عمرو أحمد بن محمد بن دراج القسطلي؛ كان منهم محمد بن العاصي بن أحمد بن سليمان، من ولد ذر بن عيسى بن دراج. ومنهم ببلكونة: يحيى بن ضريس، الذي صدم ابن حفصون، فأبطل يده بالضربة المشهورة؛ فلم يأكل ابن حفصون بيمينه بعدها، وعاش بعد ذلك نحو ثلاثين سنة. ومنهم بأشونة: بنو عبد الوهاب، وهم من ولد ميمون بن أبي جميل، وهو ابن أخت طارق بن زياد؛ وكانت لهم ثروةٌ وعددٌ؛ وكان منهم قوادٌ وكتاب وفقهاء، وقد خملوا؛ فما بقي منهم من يعرف إلا رجلٌ له رحلة، حج وطلب العلم والرواية والقرآن، وهو اليوم خطيب جامع قرطبة، والمقريء فيه، وهو: عبد ابن محمد بن عبد القدوس بن يوسف بن أحمد؛ وبنو طاهر بن مناع، من أشونة.
قطعة من نسب بني قسي المولدين بالثغر
كان قسي قومس التغر في أيام القوط. فلما افتتح المسلمون الأندلس، لحق بالشأم، وأسلم على يدي الوليد بن عبد الملك، فكان ينتمي إلى ولائه؛ ولذلك كان بنو قسى، في أول أمرهم، إذا وقعت العصبية بن المضرية واليمانية، يكونون في جملة المضرية. فولد قسى؛ فرتون، وأبو ثور، وأبو سلامة، ويونس، ويحيى.

هؤلاء ولد فرتون بن قسى: ولد فرتون بن قسى: موسى؛ وزاهر. فولد موسى بن فرتون بن قسى: موسى بن موسى؛ ومطرف؛ ويونس؛ ويوارتش؛ ولب؛ وغرسية. فولد موسى بن موسى. وهو أول ثوارهم: لب، الذي ملك الثغر بعد أبيه؛ ومطرف، المصلوب بقرطبة؛ وفرتون؛ وإسماعيل؛ وأورية، التي زفت إلى غروسية ملك البشاكسة؛ وتزوجها، وولدت له موسى بن غرسية. وزوج أيضاً موسى بن موسى - لعنه الله - بنات أخيه لب بن موسى من أولاده ونقه ابن شانجه ملك البشاكسة. فولد فرتون بن موسى، إسماعيل، وموسى، ومحمد، ولب، قتلهم غدراً ابن عمهم لحا محمد بن لب بن موسى بن موسى. وولد إسماعيل بن موسى بن موسى: محمد، ملك طليطلة، وقتله أهلها؛ وموسى، قتل بوشقة؛ وسعيد، مات بقرطبة. فولد محمد بن إسماعيل؛ وهو المقتول بطليطلة: لب، لحق بالشيعي بإفريقية. وولد مطرف المصلوب: محمد، وموسى، ولب، صلبوا ثلاثتهم مع أبيهم بقرطبة في ساعة واحدة؛ ويوسف، قتل بناجرة؛ وعبد الله، وإسماعيل، ارتدا إلى النصرانية. وولد لب بن موسى بن موسى، وهو الذي ملك بعد أبيه: محمد، أمه: عجب البلاطية، ملك بعد أبيه، وهو الذي حاصر سرقسطة وقتل في خرابها؛ وعيسى؛ ومطرف. فولد محمد بن لب بن موسى بن موسى: لب بن محمد، ملك بعد أبيه، وهو الذي كان هبط لتلقي عمر بن حفصون؛ وموسى؛ ويوسف؛ وعبد الله؛ ويونس؛ ومطرف قتله ابن أخيه عبد الله بن لب بن محمد. فولد لب بن محمد بن لب بن موسى بن موسى: محمد؛ وعبد الله؛ وفرتون، تنصر؛ فولد محمد: لب، وولد عبد الله: محمد، هو آخر ملوك بني قسى؛ وموسى، قتله استا، وفرتون، ارتد، وعبد الله، غرق في تاجه؛ وأركة، تزوجها فرويلة بن إذفونش الملك، فولدت له رذمير، وأردوني. وأما يونس بن موسى، أخو موسى بن موسى، فكان على الطاعة، هو وبنو عمه زاهر بن فرتون، وكانوا يقاتلون موسى بن موسى طول حياتهم، نحو ثلاثين سنة. وليونس هذا عقب.


نبذٌ من نسب بني إسرائيل

جمهرة أنساب العرب

نبذٌ من نسب بني إسرائيل
ولد إسرائيل، وهو يعقوب رسول الله - صلى الله عليه وسلم - بن إسحاق رسول الله بن إبراهيم رسول الله وخليله - صلى الله عليه وسلم - : روبان؛ ولاوى؛ وشمعون؛ ويهوذا؛ ويساخار، وزابلون: أشقاء؛ أمهم؛ لياء بنت لابان بن بثوال بن ناحور بن آزر " وهو تارح " ؛ وناحور هذا أخو إبراهيم؛ وهارون والد لوط - عليه السلام - ؛ ويوسف رسول الله - صلى الله عليه وسلم؛ وبنيامين: أمهما راحيل بنت لابان المذكور؛ وغاذ؛ وأشار: أمهما أمة لياء؛ ودان؛ ونفثالي: أمهما زلفى أمة راحيل. فعظمت أنسابهم كلهم جداً.
وكان اكثرهم عدداً إذ خرجوا من مصر إلى أن دخلوا الشام: بنو يوسف باعداد بنو يهوذا ثم زاد عدد بني يهوذا جداً حتى صاروا أكثر من بني يوسف بأعداد عظيمة فقد ذكروا أن عدد بني يهوذذا المقاتلين فهم خاصة بلغ في زمن داود علي السلام خمسمائة ألف مقاتل وبلغوا في زمن أسا بن أبيام بن رحبعام ابن سليمان بن داود عليه السلام ثلثمائة ألف مقاتل من بني يهوذا خاصة هكذا في كتبهم وهي كثيرة الكذب جداً.
وكان أقلهم عدداً سبط لاوى؛ وكان سبط بنيامين أيضاً قليلاً، إلا أن سبط لاوى كان أقل عدداً. فمن سبط لاوى كان موسى، وهارون، رسولا الله - صلى الله عليهما - ابنا عمران بن قاهاث بن لاوى؛ وقارون " وهو قورح بن يصاهر بن قاهاث؛ وعلي الكاهن، الذي دبر أمر بني إسرائيل وأنبياء كثيرةٌ، منهم:... ؛ وبنو العزار بن هارون، نبي ومدبر لأمر بني إسرائيل: وابنه فينحاس بن العزار، كذلك أيضاً؛ ويحيى بن زكرياء - عليه السلام.
ومن سبط يهوذا كان داود النبي رسول الله - صلى الله عليه وسلم - ؛ وهو ابن ايشاى بن عوبيذ بن بوعز بن سلمن بن نخشون بن عمينا ذاب بن إرام بن حصرون بن فارص بن يهوذا بن يعقوب - عليه السلام - . فأم عوبيد المذكور كانت روث العمونية؛ ونخشون بن كان سيد يهوذا أيام يوشع بن نون؛ وأم بوعز كانت رحاب " وليست المذكورة في التوراة " من أهل مدينة أريحا. تلك تزوجها يوشع بن نون.

هكذا نسبه في كتب اليهود والنصارى، وهو باطل، لأن نخشون بن عمينا ذاب كان مقدم بني يهوذا، في نص التوراة، إذ خرجوا من مصر مع موسى - عليه السلام: - ومات باتيه؛ لأنه لم يدخل أرض القدس من كل من كان له إذ خرج من مصر عشرون سنةً فصاعداً، أحدٌ، إلا رجلين فقط: كالب بن يوفنا اليهوذائي، ويوشع بن نون " الأفرايمي " من ولد يوسف - عليه السلام - فقط؛ وكان مقدم بني يهوذا إذ دخلوا أرض القدس رجل آخر؛ فعلى قولهم إن الداخل في أرض القدس هو سلمن بن نخشون النازل في بيت لحم بقرب بيت المقدس على أربعة أميال منها؛ ولا يختلفون في أن بين خروجهم من مصر وبين أول ملك داود - عليه السلام - ستمائة سنة وست سنين؛ ولا يختلفون في أنه لم يعش منهم أحد بعد موسى - عليه السلام - مائة عام وثلاثين عاماً إلا يهوياذاع الهاروني؛ ولا يختلفون في أن داود ولى وله ثلاث وثلاثون سنة، فلم يبق لتلك الستمائة سنة وست سنين إلا ولادة بوعز بن سلمن، وعوبيذ بن بوعز، وإيشاى بن عوبيذ، وداود - عليه السلام - ابن إيشاى. وكل ما ذكرنا يكذب هذا بيقين، لأنه لا يمكن أن يكون لكل واحد منهم إذ ولد له ابنه إلا أزيد من مائة وثلاثين سنة، ونقلهم يكذب هذا بيقين.
وفي ولد داود - عليه السلام - كان ملك بني إسرائيل؛ ورياستهم فيهم إلى اليوم. وآخر من ملك منهم بيت المقدس متنياً الملقب صدقياً بن يوشيا؛ هذا كان خبر ملوكهم.
وكان يوشيا بن آمون بن منشا بن حزقيا بن آحاز بن يوثام بن عزيا هو ابن أمصيا هو بن يواش بن أحزياهو بن يهورام بن يهوشافاط بن آسا بن أبيا بن رحبعم بن رسول الله سليمان بن داود.
وكل هؤلاء ملوك، لم ينتقل الملك عنهم إلا ابناً بعد أب، لا إلى أخ، ولا إلى عم، ولا إلى ابن عم، ولا إلى ابن أخ، ولا إلى ابن ابن. إلا أن صدقيا المذكور ملك قبله أخوان له: أحدهما يسمى يهوحاز، بشر أسماء الله تعالى من التوارة، والثاني اسمه إلياقيم، أحرق التوراة بالجملة. وابن ذينك الأخوين وهو يهويا المسمى يخنيا بن الياقيم المذكور، ملك أيضاً.
ودبر الرياسة قبل أن ينعقد الملك في بني إسرائيل من بني يهوذا: كالب بن يوفنا وابن أخيه عثنيال بن كناز بن يوفنا.
وذكر بنو إسرائيل أن كان من بني يهوذا من الأنبياء: ذبوراء، امرأة لها زوج؛ وعاموص الداودي؛ وأخوه إشعياء الداودي؛ وزكرياء بن يهوياذاع؛ ويواب بن صرويا " وهي أمه، واسم أبيه: يثرا " ؛ ومريم بنت عمران، أم عيسى رسول الله - صلى الله عليه وسلم - . ومن كل سبط ذكروا أنه كانت فيه نبوة، إلا سبط غاد وأشار؛ فلم نجد فيهم نبوة بعد الذين نبئوا من كل سبط أيام موسى - عليه السلام - وليس على ظهر الأرض يهودي إلا من ولد يهوذا وبنيامين ولاوى؛ وباد سائر الأسباط. فقبل انقطاع دولتهم ببيت المقدس، نقلهم سنحاريب ملك الموصل إلى بلاد الجزيرة؛ فدخلوا في الأمم، إلا أنه لا يحفظ منهم أحدٌ نسبه موصولاً، إلا بعض بني داود فقط، على ما ذكرنا من فساد وصلهم لذلك النسب.
ويعرف اللاويون أنهم من بني لاوى فقط، والهارونيون أنهم من ولد هارون - عليه السلام - فقط. بلا شك، لأن التوقيف عليهم يتكرر كل يوم سبت.
وتقول النصارى، على اختلاف أناجيلهم في ذلك: إن يوسف النجار هو ابن يعقوب بن متان بن ألعزار بن أليوث بن أخيم بن صدوق بن أزور بن الياقيم بن أبيوث بن زربابيل " الذي ولى أمورهم في رجوعهم إلى بيت المقدس " بن سلتيا بن يخنيا، واسمه يهويا، وهو آخر ملوكهم الذين ذكرنا آنفاً.
وأما سبط يساخار، فكان فيهم من الرؤساء الذين دبروا أمر بني إسرائيل قبل الملك: تولع بن فوا بن برحالات. وكان فيهم من الملوك القائمين على سليمان بن داود - عليه السلام - : بعشا بن أخيا، وابنه أيلا بن بعشا، ومناحيم بن قارا، وابنه بقحيا بن مناحيم.
وكان في سبط زبالون من الرؤساء المدبرين لأمور بني إسرائيل: ايلون؛ ومن الأنبياء: باروخيا.

وكان في سبط يوسف - عليه السلام - من الأنبياء: يوشع بن نون، خليفة موسى - عليه السلام - وهو من ولد أفراييم بن يوسف؛ و...... أفراييمي أيضاً؛ وشموال، أفراييمي أيضاً. وكان فيهم من الرؤساء المدبرين لأمور بني إسرائيل: هود بن ثارا، وقيل إنه من بني بنيامين؛ وعبدون بن هلال، من بني أفراييم بن يوسف؛ وجدعون بن يوآش، من بني منشا بن يوسف؛ وابنه أبو ملك بن جدعون؛ ويائير بن جلعاد، من بني منشا بن يوسف؛ ويفتاح ابن جلعاد، من بني منشا بن يوسف. وكان فيهم من الملوك القائمين على بني سليمان بن داود - عليهما السلام: ياربعام بن ناباط بن ياربعام، من بني أفراييم بن يوسف؛ وزكرياء بن ياربعام بن يوآش بن يهوياحاز بن ياهو بن نمشي كل هؤلاء ملك، ابن ملك، حاشا نمشى، فلم يملك، وهم من ولد منشا بن يوسف.
ومن بني بنيامين من الملوك؛ طالوت بن قيس الدباغ بن أبيال؛ ثم ابنه يشبوشث. وكان قائدهما أبنير بن نار بن أبيال، من بني بنيامين، وهو ابن عم طالوت لحا.
ومن بني دان، ومن الرؤساء: شمسون بن ماناح القوي؛ ومن الملوك: فاقح ابن رمليا.
وكان في سبط نفثالي من الملوك: شلوم بن يابيش.
ومن بني غاد من الملوك؛ هوشيع بن إيلا، آخر الملوك القائمين على ولد سليمان - عليه السلام - . ومن بني غاد من الرؤساء: شمقار بن عناث.
فجملة حكامهم، سوى أربعين سنة دبر كل قرية أهلها قبل أن يكون فيهم ملك: ثلاثة من بني لاوى، من جملتهم موسى - عليه السلام - ؛ وثلاثة من يهوذا، منهم ذبوراء؛ وثمانية من يوسف - عليه السلام - ، منهم ثلاثة من أفراييم، منهم يوشع، اختلف في واحد منهم، فقيل: هو من بنيامين، دبرهم؛ وأربعة من منشا؛ وواحد من زابولون. وواحد من دان؛ وواحد من يساخار. فلم يكن في حكامهم أحدٌ من رؤبان، ولا من شمعون، ولا من بنيامين، إلا باخنلاف، ولا من غاد، ولا من نفثالى. وكان منهم من الملوك " سرب ودادمى يهوا " من يهوذا، اثنان؛ ومن بنيامين، سبعاً وعشرين سنة؛ واثنان من أفراييم، وأربعة أيضاً باستدلال، ستاً وعشرين سنة؛ وواحد من دان؛ وواحد من غاد؛ وواحد من نفثالى، شهراً واحداً، سوى ملوك الهارونيين من..... بعد الرجعة، وإلى هرودوس. " سوى رعوس سبعة أيام وسوى هي سبعة أعوام..... أخآب. وابنا أخآب: أخزيا ويورام، ثمانياً وثلاثين سنة........ كان هؤلاء " فقد قيل إنهم من يهوذا. ولم نجد أنه ملكهم أحدٌ من رؤبان، ولا من شمعون، ولا من زابولون، ولا من أشار؛ فلم يكن في غاد حاكم ولانبي، ولم يكن في أشار ملكٌ ولا نبيٌ، ولم يكن في رؤبان ولا شمعون ملكٌ ولا حاكمٌ، ولم يكن في غاد ولا نفثالى حاكمٌ، ولم يكن في زابولون ولا أشار ملكٌ، ولم نجد في غاد، ولا في أشار نبياً أصلاً.
وكان لإبراهيم عليه السلام - ابن اسمه مدين، باد نسله، قيل: منهم كان شعيب النبي - صلى الله عليه وسلم - وبنون جماعةٌ من امرأة تسمى قطورا، سكنوا مكة مع إسماعيل؛ ثم بادوا كلهم. وذكر في الكتب القديمة أنه كان للوط - عليه السلام - ابنان: أحدهما عمون، والثاني مؤاب؛ فكان سكنى بني عمون في البلد المعروف بمعان وهي بلاد البلقاء بأرض الشأم؛ وكان سكنى بني مؤاب البلد المعروف بمآب، وهي أيضاً من بلاد البلقاء بأرض الشام. ولا يعرف لهاتين الأمتين في الدنيا أحد ينتمي إليهم بصحة.
وكان لإسحاق - عليه السلام - ابن آخر غير يعقوب، واسمه عيصاب؛ كان بنوه يسكنون جبال الشراة التي بين الشأم والحجاز؛ وقد بادوا جملةً إلا أن قوماً يذكرون أن الروم من ولده؛ وهذا خطأ؛ وإنما وقع لهم هذا الغلط لأن موضعهم كان يقال له أروم؛ فظنوا أن الروم من ذلك الموضع؛ وليس كذلك، لأن الروم إنما نسبوا إلى روملس باني رومة. فإن ظن ظان أن قول النبي - صلى الله عليه وسلم - للجد بن قيس: " هل لك في جلاد بني الأصفر العام؟ " ، وذلك في غزوة تبوك، فيه أن الروم من بني الأصفر، وهو عيصاب المذكور، فليس كما ظن، وقول رسول الله - صلى الله عليه وسلم - حق، وإنما عنى - عليه السلام - بني عيصاب على الحقيقة، لا الروم، لأن مغزاه - عليه السلام - في تلك الغزوة كان إلى ناحية الشراة، مسكن القوم المذكورين. وبالله التوفيق.


قطعة من نسب الفرس

جمهرة أنساب العرب

قطعة من نسب الفرس

آخر ملوك الفرس: يزدجرد بن شهريار بن كسرى أبرويز بن هرمز بن كسرى أنوشروان بن قباذ بن فيروز بن يزدجرد بن بهرام جور بن يزدجرد الأثيم بن بهرام بن سابور بن سابور ذي الأكتاف بن هرمز بن نرسى بن بهرام بن بهرام بن هرمز بن سابور بن أردشير بن بابك، وهو من بني ساسان بن بهمن، أخى دارا الأكبر، بن بهمن بن أسفنديار بن بستاشب، أول من أظهر دين المجوسية، بن لهراسب. وليزدجرد آخر ملوك الفرس عقب بمرو.
وكان له ابنان: بهرام، وفيروز. فكان من ملوكهم جاماسب بن فيروز، أخو قباذ بن فيروز. وجاماسب هو عم أنوشروان.
وبنو رستم، ملوك تيهرت، من ولد جاماسب الملك المذكور. ومن ولد جاماسب: كان وهرز صاحب اليمن، وباذان، ملك اليمن، الذي أسلم طوعاً، وابنه شهر بن باذان؛ ودادويه؛ وفيروز المعروف بابن الديلمي، لهما صحبة.
ومن ولد بهرام جور، كان الإصبهاني، الذي أسس دعوة القرامطة. ومن ولد أردشير بن بابك، كان عبد الله بن محمد الكلواذي، وزير المقتدر.
ومن ولد دارا بن دارا، بنو الجراح، رهط الوزير علي بن عيسى بن الجراح. وبيوتات الفرس بكسكر، وسرفقان وجرم قاشان من إصبهان، وبإصطخر.


جوامع السيرة

الكتاب : جوامع السيرة
المؤلف : أبو محمد علي بن أحمد بن سعيد بن حزم الأندلسي القرطبي الظاهري (المتوفى : 456هـ)
المحقق : إحسان عباس
الناشر : دار المعارف - مصر
الطبعة : 1 ، 1900 م
عدد الأجزاء : 1
[ ترقيم الكتاب موافق للمطبوع ]


جوامع السيرة

الكتاب : جوامع السيرة
المؤلف : أبو محمد علي بن أحمد بن سعيد بن حزم الأندلسي القرطبي الظاهري (المتوفى : 456هـ)

مقدمة
1
- ابن حزم المؤرخ والسيرة النبوية (1)
لسنا نبعد عن الحق حين نفترض أن ابن حزم، في كتابة سيرة الرسول صلى الله عليه وسلم، كان يرمي إلى وضع مختصر قريب المأخذ، سهل المتناول، في أيدي طلابه، كما فعل في كثير من رسائله التاريخية، مثل رسالة " نقط العروس " ، ورسائله في رجال القراءات، والحديث، والفتوح، وتواريخ الخلفاء؛ وأنه كان في هذا المختصر يضع الأصول التي لا يستغني عن تذكيرها أو استظهارها كل من اشتغل بالسيرة النبوية من طلاب العلم.
قد تكون هذه الغاية التعليمية باعثاً أكيداً، يحدو وعالماً مثل ابن حزم إلى كتابة السيرة النبوية، ولكنها ليست كل ما هنالك من بواعث. ومن يعرف قيمة النقل والاستكثار من السنن في مذهب أهل الظاهر عامةً، وعند ابن حزم خاصة والسيرة جزء هام من هذا النقل يجد أن تناول ابن حزم للسيرة بالنظر الجديد، والتحديد والتقييد، إنما هو جزء من مذهبه. فالنقل أساس من أسس المذهب الظاهري، بل ميزة يعدها ابن حزم للملة الإسلامية على سائر الملل؛ وعن طريق النقص في النقل، وضعف الثقة في الناقلين، هاجم
__________
(1) انظر ترجمة ابن حزم في: كتاب جذوة المقتبس للحميدي رقم: 708، ومطمح الأنفس للفتح بن خاقان ص: 55، والذخيرة 1: 140، والمغرب رقم: 253، وتذكرة الحفاظ للذهبي 3: 341، ولسان الميزان 4: 198 - 202، وانظر أيضاً ما كتبه الأستالذ سعيد الأفغاني في مقدمة كتابه " ابن حزم الأندلسي ورسالته في المفاضلة بين الصحابة " وكتاب Asin Palacios. عن ابن حزم.

(1/1)

ابن حزم الملل الأخرى، ورآها أضعف من أن تثبت للنقد الصحيح.
غير أن سيرة الرسول ليست جزءاً من النقل فحسب. بل هي صورة عليا من الكمال الإنساني، في نفس ابن حزم، ولذلك لا غرابة في أن يجعل منها موضوعه المحبب، وأن يحاول وضعها للناس وضعاً ميسراً قريباً واضحاً بين الحقائق. وإن الشخصاً يعتقد أن " من أراد خير الآخرة، وحكمة الدنيا، وعدل السيرة، والاحتواء على محاسن الأخلاق كلها، واستحقاق الفضائل بأسرها، فليقتد بمحمد رسول الله صلى الله عليه وسلم، وليعتمد أخلاقه وسيره ما أمكنه " (1) ... لا يسأل كثيراً عن البواعث التي تضاعف عنايته بالسيرة، وتحدوه إلى كتابتها من جديد.
بل الأمر يزيد على كل ما تقدم قوة ورسوخاً، حين نعلم أن سيرة الرسول عند ابتن حزم، دليل من الأدلة الساطعة على ثبوت نبوته. حقاً إن المعجزة من أدلة النبوة، ولكن سيرة الرسول صلى الله عليه وسلم معجزة تزيد في قوتها ودلالتها على سائر المعجزات المادية.
يقول ابن حزم: " إن سيرة محمد صلى الله عليه وسلم لمن تدبرها تقتضي تصديقه ضرورةً، وتشهد له بأنه رسول الله صلى الله عليه وسلم حقاً، فلو لم تكن له معجزة غير سيرته صلى الله عليه وسلم لكفى " (2) .
ويوضح أبو محمد رأيه هذا بالأمثلة، فيقول: " وذلك: أنه عليه السلام نشأ كما قلنا في بلاد الجهل، لا يقرأ ولا يكتب، ولا خرج عن تلك البلاد قط إلا خرجتين: إحداهما إلى الشام وهو صبي مع عمه إلى أول أرض الشام ورجع؛ والأخرى أيضاً إلى أول الشام، ولم يطل بها البقاء، ولا فارق قومه قط. ثم أوطأ الله تعالى رقاب العرب كلها، فلم تتغير نفسه، ولا حالت سيرته، إلى أن مات ودرعه مرهونة في شعيرٍ لقوت أهله أصواع ليست بالكثيرة ولم يبيت قط في ملكه دينار ولا درهم، وكان يأكل على الأرض
__________
(1) من رسالته " مداواة النفوس وتهذيب الأخلاق " - كبعة محمد أدهم الكتبي بمصر ص 13.
(2) الفصل في الملل 2: 90.

(1/2)

ما وجد، ويخصف نعله بيده، ويرقع ثوبه، ويؤثر على نفسه؛ وقتل رجل من أفاضل أصحابه، مثل فقده يهد عسكراً قتل بين أظهر أعدائه من اليهود فلم يتسبب إلى أذى أعدائه بذلك، إذ لم يوجب الله تعالى ذلك، ولا توصل بذلك إلى دمائهم، ولا إلى دم واحد منهم، ولا إلى أموالهم، بلى فداه من عند نفسه بمائة ناقة، وهو في تلك الحال محتاج إلى بعير واحد يتقوى به.... " (1) .
وبهذا الروح، بل بهذا الأسلوب نفسه، كتب ابن حزم سيرة الرسول صلى الله عليه وسلم، وميز بالعناية البالغة فصلين هامين منها، هما: أعلام الرسول، وخلقه وشمائله. وهذان هما الوضوعان اللذان سكررهما في كتاباته الأخرى (2) ، لأنهما شاهدا حق على نبوة الرسول، ولأن ثانيهما يمثل الجانب العملي في الكمال الخلقي.
وقد ذكر ابن حزم كتابين من المصادر التي نقل عنهما، وهما: تاريخ أبي حسان الزيادي، وتاريخ خليفة بن خياط (3) ، وهما من الكتب التي فقدت، وبقيت منهما نقول مبثوثة في بعض الكتب التاريخية؛ ولا ندري أطلع عليهما ابن حزم، أم نقل عنهما نقلاً غير مباشر. أما الذي لا شك فيه فهو أن تاريخ خليفة قد وصل الأندلس في عهد مبكر، برواية بقي بن خلد (4) ، وبقى عند ابن حزم شيخ المفسرين والمحدثين.
ويدلنا البناء العام لكتاب السيرة، على أن ابن حزم يتكئ كثيراً على سيرة ابن إسحق، وخاصةٍ حين أخذ في الحديث عن غزوات الرسول واحدة واحدة، وعد في كل غزوة أسماء من شهدها من المسلمين والمشركين، وأسماء من استشهد
__________
(1) المصدر نفسه، وانظر جوامع السيرة: 41.
(2) انظر مثلاً الفصل 2: 86.
(3) راجع جوامع السيرة ص: 33، 35، 36، 39.
(4) فهرست ابن خير ص: 230.

(1/3)

من المسلمين، حتى إن شدة اتباعه لرواية ابن إسحق في هذه المواطن لتطلعنا على ظاهرة عجيبة، فقد حافظ ابن حزم على النسب الكامل لأكثر من ذكرهم من الأشخاص، وليس هذا مما يستغرب منه وهو صاحب الجمهرة في الأنساب إنما الغريب حقاً أنه في السيرة اختار رواية ابن إسحق نفسه في النسب، بينا لم يأخذ بها في الجمهرة. فلعله ألف الكتابين في فترتين متباعدتين، أو لعل مصادره في الجمهرة كانت كتباً أخرى، ليست تحتوي على رواية ابن إسحق.
ونحن على ما يشبه اليقين من أن ابن حزم، الواسع الاطلاع، المعنى بالسيرة النبوية أشد عناية وأبلغها، قد أطلع على كثير من الكتب المؤلفة في سيرة الرسول، ونخص بالذكر منها مغازي موسى بن عقبة، وكتاب السير لسعيد بن يحيى الأموي، وأعلام النبوة لأبي داود السجستاني، وأعلام النبوة لأبي جعفر أحمد بن قتيبة، فكل هذه الكتب، وغيرها، هاجر إلى بلاد الأندلس، وتداوله الأندلسيون روايةً ودراسةً (1) .
وقد أفاد ابن حزم في كتابه السيرة، ما صنعه من قبله شيخه ومعاصره أبو عمر بن عبد البر، مؤلف كتاب " الدرر في اختصار المغازي والسير " ، ونحن لا نملك من هذا الكتاب صورةً كاملة أو وافية، تدلنا إلى أي مدى اعتمد عليه ابن حزم، ولكن النقول القليلة التي احتفظ بها ابن سيد الناس من كتاب أبي عمر المذكور (2) ، تؤكد أن ابن حزم قد نقل عن شيخه نقولا متفرقة في شيء قليل من التصرف، إلا أن نفترض أن المؤلفين نعنى ابن عبد البر وابن حزم ينقلان عن مصدر ثالث لم يقع إلينا.
على أن من الطريف أن لا تحيا سيرة ابن عبد البر عند من جاء بعده من المؤلفين باستثناء ابن سيد الناس وأن تصبح سيرة ابن حزم مرجعاً معتمداً
__________
(1) فهرست ابن خير: 230 - 237.
(2) انظر عيون الأثر في فنون المغازي والشمائل والسير 1: 110، والإشارة في جوامع السيرة تعليق رقم 1 ص: 52.

(1/4)

ينقل منه بعض من كتبوا في السيرة، بعد القرن السادس، نقلاً مباشراً أو غير مباشر فقد أفاد منها ابن كثير مرتين: مرةً في البداية والنهاية، ومرةً أخرى في كتابه " الفصول " ، وهو مختصر لطيف في السيرة أيضاً. وأكثر المقريزي الاقتباس منها إكثاراً أربى على غيره، حتى لقد ورد في الجزء المطبوع من إمتاع الأسماع خمسة عشر نقلاً عن سيرة ابن حزم. ونقل صاحب المواهب اللدنية نصاً قصيراً مأخوذاً من السيرة، وردد الديار بكرى هذا النص نفسه في تاريخ الخميس.
وتمتاظ هذه النقول بأنها تحمل الرأي الخاص بابن حزم في مسائل كثر حولها الاختلاف، وخاصةً تأريخ الأحداث وزمان وقوعها، وإن إيراد بعض الأمثلة المنقولة ليوضح جانباً من قيمة هذه السيرة، فمن ذلك:
(أ) وفرضت الزكاة أيضاً رفقاً بالهاجرين في هذا التاريخ، كما ذكره أبو محمد بن حزم؛ وقال بعضهم إنه فرض الزكاة متى كان (1) .
(ب) قال الحافظ أبو محمد علي بن أحمد بن سعيد بن حزم: وفي مرجع الناس من غزوة بني المصطلق، قال أهل الإفك ما قالوا، وأنزل الله تعالى في ذلك من براءة عائشة، رضي الله عنها، ما أنزل، وقد روينا من طرق صحاح أن سعد بن معاذ كانت له في شيء من ذلك مراجعة مع سعد بن عبادة، وهذا عندنا وهم، لأن سعد بن معاذ مات إثر بني قريظة بلا شك وفتح بني قريظة في آخر ذي القعدة من السنة الرابعة من الهجرة، وغزوة بني المصطلق في شعبان من السنة السادسة، بعد سنة وثمانية أشهر من موته، وكانت المقاولة بين الرجلين المذكورين بعد الرجوع من غزوة بني المصطلق بأزيد من خمسين ليلة (2) .
(ح )وقال بعضهم: كانوا [أي المسلمين في عمرة الحديبية] سبعمائة، قال ابن حزم: وهذا وهم شديد ألبتة، والصحيح بلا شك ما بين ألف وثلاثمائة، إلى ألف وخمسمائة (3) .
__________
(1) إمتاع الأسماع: 50، وجوامع السيرة: 97.
(2) الإمتاع: 215، وجوامع السيرة: 206.
(3) الإمتاع: 276، وجوامع السيرة: 207.

(1/5)

وبهذه الأمثلة، ومثلها كثير، تظهر لنا ميزة " جوامع السيرة " ، وبم تنفرد عن غيرها من السير، وبم يتميز ابن حزم المؤرخ في طريقته التاريخية.
فهذه الدقة البالغة في تحليل النص المنقول، واختيار الرواية الصائبة بعد الفحص والنظر والمقارنة، وتصحيح الأوهام التي تنجم عن سرعة أو قلة تدقيق... هذه هي المميزات التي لا يستطيع أحد أن ينكرها على ابن حزم المؤرخ.
وهي مميزات لا يستكثر معها تلك اللهجة التقريرية القاطعة التي تغلب على كتابته، ولا يستنكر إزاءها قوله دائماً، " لا شك " و " لا بد " . فإن الثقة القائمة على التحري المخلص، والنقل الثابت قطعاً، هي وحدها التي تملى على ابن حزم هذه الألفاظ القوية الحاسمة.
ولقد عرف أبو محمد بين معاصريه بالضبط الدقيق في تقييد التواريخ، حتى إن تلميذه الحميدي لا يفتأ يقول كلما وجد رواية أستاذه تخالف رواية غيره: " وأبو محمد أعلم بالتواريخ " ، أو كلاما ً بهذا المعنى (1) .
ولذلك جاءت هذه السيرة تحمل رأياً قاطعاً لا تردد فيه، في تأريخ الأحداث لا لأن ابن حزم مؤرخ شديد الدقة والضبط فحسب، (بل لأنه ذو رأي مستقل في طريقه التأريخ الهجري. فهو يعتبر شهر ربيع الأول وهو الشهر الذي هاجر فيه الرسول إلى المدينة أول السنة الهجرية، محرراَ بذلك تأريخ وقائع السيرة، ينسبها إلى الوقت الذي وقعت فيه الهجرة فعلاً. لا يقصد بذلك مخالفة التاريخ الهجري الذي استقر عليه المسلمون جميعاً، منذ عهد عمر إلى الآن، وإلى ما شاء الله، وهو اعتبار شهر المحرم بدء السنة الهجرية.) فصنيعه هذا من الناحية التأريخية الصرفة أدق في التوقيت وأقرب إلى الواقع التاريخي. وخاصةً حين أصبح المؤرخون يقولون: إن هذه الحادثة أو تلك حدثت في السنة الثانية أو الثالثة، وانصرفوا عن مثل قول الواقدي إنها حدثت مثلاً - على رأس خمسة عشر أو ستة عشر شهراً من مقدم الرسول إلى المدينة، وواضح أن بين التعبيرين
__________
(1) انظر مثلاً ص: 275 من جذوة المقتبس.

(1/6)

فرقاً يذهب بعدد من الأشهر، بعد إذ اعتبر المحرم رأس السنة الهجرية.
نعم إن الخلافات في الناحية الزمنية كثيرة متشعبة، ورأى ابن حزم يزيدها رأياً جديداً، ولكن الاطمئنان الذي يضيفه ابن حزم على آرائه يجعلنا نركن إليها وتفضلها، فهو وحده الذي يلقانا مطمئناً إلى التأريخ الذي حدثت فيه الموقعة، أو فرضت فيه الزكاة.
وليس هذا الاطمئنان مؤسساً على الغلو في الثقة بالنفس، والاعتداد بالرأي محض اعتداد، ولكنه قائم على الدقة والتمحيص.
وقد رأينا كيف استطاع ابن حزم، من هذا كله، أن يصحح كثيراً من السهو في التاريخ، كنسبة المقاولة في حديث الإفك إلى سعد بن معاذ وسعد بن عبادة؛ وهو بتفضيله الحديث الصحيح على كل رواية أخرى من روايات أصحاب المغازي قد اتخذ لنفسه منهجاً واضحاً في معالجة المسائل التاريخية حيث موضوعها وزمنها.
وتمشت مع هذه الدقة الجازمة، والضبط الواثق، صفة أخرى استملاها أبو محمد من قوله بالظاهر. ولا شك أن طبيعة السيرة من حيث هي، ومن حيث بناؤها على الإيجاز لم تتح لأبي محمد أن ينطلق في انتزاع الأحكام من النصوص تأييداً لمذهبه، ولذلك لم تستعلن الظاهرية في تفسيره للأحداث، ولكنها حين تنفست في هذا المجال الضيق، جاءت طريفة تحمل الطابع الحازم الذي اشتهر ابن حزم، حين يطمئن إلى النص في مواجهة خصومه.
ومن ابرز الأمثلة على ذلك ما ذكره في غزوة بني قريظة، حين أمر الرسول أن لا يصلى أحد العصر إلا في بني قريظة، ونهض المسلمون، فوافاهم وقت العصر في الطريق، فقال بعض المسلمين: نصلي ولم نؤمر بتأخيرها عن وقتها؛ وقال آخرون منهم: لا نصليها إلا حيث أمرنا رسول الله صلى الله عليه وسلم أن نصليها، فذكر أن بعضهم لم يصلوا العصر إلا ليلاً، فبلغ ذلك رسول الله

(1/7)

صلى الله عليه وسلم، فلم يعنف من الطائفتين أحداًُ، قال ابن حزم بعد ذلك: " أما التعنيف فإنما يقع على العاصي المعتمد المعصية وهو يعلم أنها معصية، وأما من تأول قصداً للخير، فهو وإن لم يصادف الحق غير معتنف. وعلم الله تعالى أننا لو كنا هناك ما صلينا العصر في ذلك اليوم إلا في بني قريظة ولو بعد أيام، ولا فرق بين نقله صلى الله عليه وسلم صلاةً في ذلك اليوم إلى موضع بني قريظة، وبين نقله صلاة المغرب ليلة مزدلفة، وصلاة العصر من يوم عرفة إلى وقت الظهر. والطاعة في ذلك واجبة. " (1)
وليس ابن حزم صاحب مذهب في التاريخ بهذا وحده، ولكنه يتمتع بصفات المؤرخ النزيه المنصف على ما فيه من حدة وعنف. والنزاهة ميزة عامة عنده، لا تخص الكتابة في السيرة، لأن كتابة السيرة نوع من النقل، ولكنها تظهر في سائر ما كتبه من مادة تاريخية.
ومن المجانبة للإنصاف أن يتهم ابن حزم بأنه " كان متشيعاً في بني أمية منحرفاً عمن سواهم من قريش " كما يقول ابن حيان (2) - فإن مثل هذا الاتهام إساءة كبيرة إلى رجل عاش من طلاب الحق وعشاقه في القول والعمل.
فإن كان ابن حيان يعني بني أمية بالأندلس، فابن حزم كان يعرف لهم قيامهم بأمر الإسلام وجهادهم في سبيله، ويثني عليهم من هذه الناحية، أما إذا كان يعني بني أمية بالمشرق، فليس فيما كتبه ابن حزم ما يشير إلى شيء من التعصب لهم. وإن رسالته في تواريخ الخلفاء لتدلنا على أنه كان يرى إمامة ابن الزبير، ويعد مروان بن الحكم خارجاً عليه، ولا يثبت له حقاً في الخلافة (3) ، حتى إنه لقيول فيه، في موطن آخر: " مروان ما نعلم له جرحةً
__________
(1) انظر جوامع السيرة: 192، وتعليق ابن كثير على ذلك 4: 118.
(2) المغرب لابن سعيد 1: 355 تحقيق الدكتور شوقي ضيف، وطبع دار المعارف.
(3) رسالة ابن حزم في الخلفاء المهديين - ملحقات جوامع السيرة ص: 359 - 360.

(1/8)

قبل خروجه على أمير المؤمنين عبد الله ابن الزبير رضي الله عنهما " (1) . وإذا ذكر الحرة قال: " وهي أيضاً أكبر مصائب الإسلام وخرومه، لأن أفاضل المسلمين وبقية الصحابة وخيار المسلمين من جلة التابعين قتلوا جهراً ظلماً في الحرب وصبراً " (2) . ويقول أيضاً في مقتل عبد الله بن الزبير: " وقتله أحد مصائب الإسلام وخرومه، لأن المسلمين استضيموا بقتله ظلماً وعلانية وصلبه واستحلال الحرم " (3) .
ومثل هذه الأقوال لا يرددها من يتعصب للأمويين، أو من يحاول أن يعتذر عن كل ما حدث في أيامهم.
وقد غلبت على ابن حزم في التاريخ طريقة التلخيص، كما فعل في السيرة، فإنه جردها من الأشعار والقصص. وكان تناوله للفتوحات، وتواريخ الخلفاء في نقط العروس، وغير هذين، على هذا المنهج أيضاً.
ويمتاز عمله في هذه الناحية بجمعه أشياء متفرقة متباعدة تحت موضوع واحد، كأن يعقد فصلاً يعدد فيه أمراء الرسول، وآخر يعدد فيه سراياه، وثالثاً يذكر أبناءه وأزواجه.
وربما جمع المادة الواحدة تحت عنوان واحد، متوخياً في ذلك الاستطراف والجدة، مقل: تسمية من ولي الخلافة في حياة أبيه، من ولي وأخوه أسن منه حي، من كان له اسمان من الخلفاء، أقصر الخلفاء عمراً، من تسمى بالخلافة من غير قريش... الخ (4) . ولاشك أن هذه الرسائل تعين طلاب العلم لما فيها من تركيز على تناول المادة المتفرقة دون عناء كبير.
ويظهر من هذه الطريقة أن ابن حزم كان دائم التقييد أثناء مطالعته، وأن مثل هذه الرسائل مجموعات من تلك المقيدات. ولم يكن ابن حزم مبتكراً
__________
(1) المحل لابن حزم 1: 236.
(2) رسالته في الخلفاء - ملحقات جوامع السيرة: 360.
(3) رسالة ابن حزم في الخلفاء - ملحقات جوامع السيرة: 360.
(4) انظر صفحات متفرقة في نقط العروس لابن حزم.

(1/9)

لهذه الطريقة، فقد مهدها له من قبل أمثال ابن قتيبة في كتاب المعارف، وابن حبيب في كتاب المحبر.
وأدل من هذه الطريقة التعليمية على ابن حزم المؤرخ، تلك النظرات الصائبة التي يرسلها بين الحين والحين، في عبارات قصيرة مركزة مكتنزة، فتجمع في نفسها صورةً لتاريخ طويل. كقوله في وصف الدولتين الأموية والعباسية: " وانقطعت دولة بني أمية، وكانت دولة عربية، لم يتخذوا قاعدة، إنما كان سكنى كل امرئ منهم في داره وضيعته التي كانت له قبل الخلافة، ولا أكثروا احتجان الأموال، ولا بناء القصور، ولا استعملوا مع المسلمين أن يخاطبوهم بالتمويل ولا التسويد، ويكاتبوهم بالعبودية والملك، ولا تقبيل الأرض، ولا رجل ولا يد، وإنما كان غرضهم الطاعة الصحيحة من التولية والعزل في أقاصي البلاد " ... إلى أن يقول في الدولة العباسية: " وكانت دولتهم أعجمية، سقطت فيها دواوين العرب، وغلب عجم خراسان على الأمر، وعاد الأمر ملكاً عضوضاً محققاً كسروياً، إلا أنهم لم يعلنوا بسب أحد من الصحابة، رضوان الله عليهم، بخلاف ما كان بنو أمية يستعملون من لعن عليّ بن أبي طالب رضوان الله عليه، ولعن بنيه الطاهرين بني الزهراء، وكلهم كان على هذا حاشا عمر بن عبد العزيز، ويزيد بن الوليد، رحمهما الله تعالى، فإنهما لم يستجيزا ذلك. وافترقت في ولاية أبي العباس كلمة المسلمين، فخرج عنهم من منقطع الزابين دون إفريقية إلى البحر وبلاد السودان، فتغلب في هذه البلاد طوائف من الخوارج وجماعية وشيعة ومعتزلة... " (1)
ففي هذه الكلمات القليلة الدالة استطاع المؤرخ أن يصور الروح العام في حياة دولتين كبيرتين. ومهما حاولنا التحليل والبسط للحقائق التاريخية، فإن كل ما نذكره لن يتجاوز هذه الحقائق الكبرى التي أجملها ابن حزم في عبارات قصيرة.
__________
(1) رسالة الخلفاء - ملحقات جوامع السيرة: 365 - 366.

(1/10)

2 - هذه السيرة وعملنا في تحقيقها
ذكر الذهبي أن لا بن حزم كتاباً اسمه " السيرة النبوية " (1) ، وقال السخاوي في معرض الحديث عن كتب المغازي والسير: " وأفردها (أي السيرة) أبو محمد ابن حزم " (2) ، ولم يذكر اسم كتابه تصريحاً؛ وجاء مكتوباً على الورقة الأولى من نسختنا " كتاب السيرة النبوية لابن حزم " ؛ ثم وجدنا في كتاب " التراتيب الإدارية " (3) أن من بين الكتب التي نقل عنها الخزاعي مؤلف كتاب التخريج: " كتاب جوامع السيرة لابن حزم " (4) . والخزاعي من رجال القرن الثامن (710 781)، ولا شك أن وضعه للاسم على هذا الوجه لا يرمز إلى أنه تصرف فيه، فليس هناك من شيء يدعوه إلى اختراع اسم للكتاب إذا أمكنه أن يسميه " السيرة النبوية " .
فهذا الاسم " جوامع السيرة " هو الأشبه بكتاب السيرة الذي بين أيدينا، وهو الأولى بمثله، لأن خير لفظة تعبر عن طريقة ابن حزم التي وصفناها آنفاً هي لفظة " جوامع " ، أما تسميته بكتاب السيرة النبوية، فهو نوع من التساهل في إيراد الاسم، والتساهل قد يفعل مثل هذا في كثير من الأحيان، فنحن كثيراً ما نطلق على كتاب " الكامل في التاريخ " ، اسم " تاريخ ابن الأثير " ، ونقول " سيرة ابن سيد الناس " فيما يسمى أصلا " عيونه الأثر في فنون المغازي والشمائل والسير " .
__________
(1) تذكرة الحفاظ، ترجمة ابن حزم.
(2) الإعلان بالتواريخ: 89.
(3) مؤلف في جزئين للشيخ عبد الحي الكتاني طبع المطبعة الأهلية بالرباط 1346.
(4) كتاب التراتيب الإدارية، المقدمة ص: 42.

(1/11)

ولما كان اسم " جوامع السيرة " هو المفضل من حيث الدلالة والأصالة، فقد اخترناه اسماً لهذا الكتاب، ورفضنا ما جاء على الورقة الأولى منت النسخة المصورة، وما ذكره الذهبي، لأن الذهبي قد يكون أطلع على هذه النسخة نفسها. فالأصل في هذه التسمية إذن واحد لا تعدد، واسم " جوامع السيرة " ، في نظرنا، أرجح وأقرب إلى الصواب.
أما هذه النسخة التي اتخذناها أصلاً ننشر عنه هذا النص، فقد جاء بها " معهد المخطوطات بالجامعة العربية " من المكتبة الحبيبية بالهند (1) ، وقد أثبت كاتب النسخة في آخرها أنه انتهى من نسخها سنة 1354ه . فهي حديثة النسخ، والأصل الذي أخذت عنه موجود بمكتبة شيخ الإسلام عارف حكمت بالمدينة المنورة، وهو مكتوب في القرن الثامن من (سنة 776)، أي بعد وفاة أبي حيان النحوي (745)، بنحو ثلاثين سنة. وإذن فالنسخة الأصلية قام بكتابتها الرجل المجهول الذي انتهت إليه رواية السيرة عن أبي حيان أثير الدين.
فإذا استثنينا هذا الراوي الذي لا نعرف شيئاً عن صلته بأبي حيان، تبقى لنا في سلسة الرواة الذين ذكرت أسماؤهم على الصفحة الثانية سن نسختنا عدد من الأعلام البارزين، وأكثرهم ورث السيرة، كما ورث معها مذهب أهل الظاهر.
1 - فأما أثير الدين محمد بن يوسف أبو حيان الجياني الغرناطي (2)
__________
(1) ومن هذه السيرة نسخة خطية أخرى في المكتبة العمومية ببرلين رقم 9510 ب م 594، وانظر بروكلمن - الملحق الأول ص: 695.
(2) ترجم له البلوى في رحلته تاج المفرق ورقة 52 من النسخة (رقم 1053 جغرافياً) بدار الكتب المصرية؛ والصفدي في أعيان العصر ح : 7 القسم الأول الورقة 67 من نسخة دار الكتب ورقمها 1091 تاريخ، وأعاد ترجمته في نكت الهميان: 280؛ ونقل صاحب النفح ما جاء في أعيان العصر 1: 825؛ وكذلك أورد له ابن حجر مسهبة في الدرر الكامنة رقم: 832. وانظر أيضاً بغية الوعاة: 121، ودرة الحجال رقم: 560، وشذوات الذهب 6: 145.

(1/12)

(654 745) صاحب البحر المحيط في التفسير، وذو المكانة المشهورة في النحو، فقد روى هذه السيرة أيام تنقله في البلاد الأندلسية طلباً للعلم. وأثناء تجواله لقي شيخين كبيرين من شيوخ الظاهرية، وهما: أبو العباس أحمد بن عليّ أبن خالص الإشبيلي الزاهد، وأبو الفضل محمد بن محمد بن سعدون الفهري الشنتمري. ولعله لقي أستاذه عبد الله بن محمد بن هارون في قرطبة، فأخذ عنه فما أخذ سيرة ابن حزم، ولما ارتحل أثير الدين إلى مصر (679) كان قد روى جميع كتب ابن حزم، فرواها بمصر لبعض تلامذته. وظل الشيخ محافظاً على صلته بمذهب أستاذه القديم، فاختصر كتاب " المحلى " في كتاب سماه " النور الأجلى في اختصار المحلى " . ويذهب الصفدي إلى أن أثير الدين تخلى عن الظاهرية، لما رأى الناس بمصر لا يميلون إليها، وتمذهب للشافعي. ولكن يبدو من تعلقه بالمحلى أنه بقي محافظاً على ظاهريته بمصر مدة غير قصيرة من الزمن، ويقول غير الصفدي: " بل لم يزل ظاهرياً " . وربما أيد هذا قول ابن حجر فيه: " كان أبو حيان يقول: محال أن يرجع عن مذهب الظاهر من علق بذهنه " (1) . على أن فضل أبي حيان في البيئة المشرقية لم يقتصر على تعريف المشارقة بكتب ابن حزم، بل " هو الذي جسر الناس على مصنفات ابن مالك في النحو، ورغبهم في قراءتها، وشرح لهم غوامضها، وخاض بهم لججهان وفتح مقفلها " . وكان رسولا أميناً في التعريف بالثقافة المغربية ورجالها، وتقييد أسمائهم على ما يتلفظون به من إمالة وترقيق وتفخيم، لأنهم يجاورون بلاد الأفرنج، وأسماؤهم قريبة من لغاتهم، وألفاظهم كذلك (2) .
2 - وكان شيخه عبد الله بن محمد بن هارون بن عبد العزيز بن إسماعيل الطائي (603 702) (3) من مهاجرة الأندلسيين، غير أنه أختار تونس
__________
(1) الدرر الكامنة 4: 304.
(2) أعيان العصر.
(3) انظر ترجمة ابن هارون الطائي في: أعيان العصر للصفدي ج 3 قسم 2 الورقة: 236، والدرر الكامنة رقم 2234، وردة الحجال رقم: 929، وشذرات الذهب 6: 7.

(1/13)

لتكون موطن إقامته. وهو ممن جمع نواحي كثيرة من ثقافات عصره في القراءات واللغة والحديث والنحو. ويتجلى في وسط هذه العلوم اهتمامه بالسيرة النبوية، فقد سمع " الروض الأنف " من قريب له اسمه الحافظ أبو زكريا الحميري، وسمع السيرة من أحمد بن علي الفحام النحوي، وسمع الشمائل من شيخ ثالث، وروى " سيرة ابن حزم " عن شيخه أبي القاسم بن بقي، كما أخذ عنه أيضاً " الموطأ " وقرأ عليه " الكامل " للمبرد، وكان الطائي هذا آخر من روى عن ابن بقي. وليس في المصادر ما يدل على أنه كان ظاهري المذهب، ولكن ليس هناك ما يمنع ذلك، وقد عرف عنه شيء من التشيع، وانحراف عن معاوية وابنه يزيد، وفي هذه الناحية يشبهه تلميذه أبو حيان الذي كان يميل إلى محبة علي والتجافي عن من قاتله (1) .
3 - وكان حسن (أو حسين) بن عبد العزيز بن محمد بن أبي الأحوص المعروف بابن الناظر (603 679) (2) ، ممن تلمذ أيضاً لابن بقي حين لقيه بإشبيلية. وابن الناظر هذا بلنسي الأصل غرناطي النشأة، رحل إلى كثير من بلاد الأندلس، وقرأ على الشيوخ، حتى أصبح " متفنناً في جملة معارف.. حافظاً للحديث والتفسير، ذاكراً للأدب واللغة والتاريخ " ، كما كان أيضاً من المعروفين بضبط الأسانيد والروايات. وقد تنقل بين التدريس والقضاء، حتى وافته منيته بغرناطة. وذكره أبو حيان في شيوخه إذ لقيه بمالقة، وقال فيه: " كان فيه بعض ترفع وتعتب على الدنيا، حيث قدمت من هو دونه " .
4 - أما أحمد بن يزيد بن بقي أبو القاسم الأموي القرطبي، قاضي القضاة
__________
(1) الدرر الكامنة 4: 306.
(2) انظر ترجمة حسن (أو حسين) بن عبد العزيز بن أبي الأحوص في: بغية الوعاة: 234، وتاريخ قضاة الأندلس للنباهي: 127، والإحاطة للسان الدين 1: 292. وانظر مسالك الأبصار ج 11 ص 471 (في من نقلهم العمري عن أبي حيان من كتاب النضار)، وكذلك ترجم له ابن الزبير في صلة الصلة.

(1/14)

بالمغرب (537 625) (1) ، فقد كان من رجالات الأندلس جلالاً وكمالاً، ولا يعلم في الأندلس أعرق من بيته في العلم والنباهة، إلا بيت بني مغيث بقرطبة، وبيت بني الباجي بإشبيلية. وقد عرف عنه أخذه بمذهب الظاهر في أحكامه أيام توليه القضاء بمراكش، وببلده من بعد. ولما اعتزل القضاء تسابق الناس إلى الأخذ عنه. وقد سمع " الروض الأنف " من السهيلي، وأجاز له شريح بن محمد وهو ابن عام، فكانت سيرة ابن حزم داخلة ضمن هذه الإجازة، وكان ابن بقي لذلك آخر من روى بالإجازة عن شريح.
5 - فشريح إذن (وهو شريح بن محمد بن شريح الرعيني الأشبيلي 451 539) (2) وهو تلميذ ابن حزم مباشرة. غير أنه فيما يظهر أخذ عنه أيضاً بالإجازة في سن صغيرة، فقد كانت سنه يوم توفي ابن حزم لا تتجاوز خمساً. وعلى هذا فإنه من آخر من أجاز لهم ابن حزم. وكان شريح مقرئاً محدثاً حافظاً خطيباً بليغاً، لقيه ابن بشكوال صاحب " الصلة " فأجاز له، وتتصل روايته عن طريق ابن بقي بابن الأبار، ويعتمدها في كتاب " التكملة " إذا روى عن أبي محمد بن حزم (3) .
6 - أما عبد الباقي بن بربال الحجاري (416 502) (4) فهو أبو بكر عبد الباقي بن محمد بن سعيد بن بريال الحجاري، منسوب إلى بلد بالأندلس يسمى " وادي الحجارة " . وروى عن المنذر بن المنذر، وأبي الوليد هشام بن أحمد الكناني، وأبي القاسم بن الفتح، وأبي عمر الطلمنكي، وغيرهم، سكن
__________
(1) انظر ترجمته في: التكملة لابن الأبار برقم: 292، وتاريخ قضاة الأندلس: 117، وشذرات الذهب 6: 116. وكذلك ترجم له ابن الزبير في صلة الصلة.
(2) انظر الصلة لابن بشكوال رقم 531 في ترجمة الرعيني.
(3) انظر مقدمة التكملة لابن الأبار.
(4) راجع ترجمة عبد الباقي بن بريال في صلة ابن بشكوال رقم: 825، وفي بغية الملتمس للضبي رقم: 1125، ومعجم السلفي الورقة: 138، ومعجم البلدان لياقوت " وادي الحجارة " ، والتاج (برل)؛ وقد ذكر صاحب القاموس في جده أنه " برآل " بالضم، وعقب عليه صاحب التاج أن الصواب في جده " بريال " بالياء، كما ضبطه الحافظ وغيره.

(1/15)

في آخر عمره المرية، وتوفي بمدينة بلنسية بعد أن عمر عمراً طويلاً.
هؤلاء هم الذين اتصلت روايتهم لكتب أبي محمد عامة، ولكتاب السيرة خاصة.وعن طريق آخرهم في السند، وصلت هذه الكتب إلى المشرق. وكلهم من ذوي العلم والفضل، ومن هنا كانت لروايتهم قيمة كبيرة، وكان السند عنهم عالياً في صحته. ولابد من أن نلحظ أن كاتب النسخة المروية عن أبي حيان كان يملك نسخة أخرى لعلها نسخة أستاذه وقد كتب على ظهرها " كتب إلى القاضي أبو الحسن شريح بن محمد بن شريح الرعيني من حمص الأندلس، قال: أنبأنا أبو محمد علي بن أحمد بن سعيد بن حزم الظاهري الحافظ، قال: وقرأت علي أبي محمد بن عبد الله بن محمد بن مرزوق اليحصبي الأندلسي بمصر عن أبي بكر عبد الباقي بن محمد بن بريال الحجاري.. "
وليس لهذه النسخة أو للأخرى المنقولة عنها وجود، وكلتا النسختين: هذه التي بين أيدينا، أو المحفوظة في مكتبة المدينة المنورة، متأخرتان من حيث الزمن، وقد قضت علينا ظروف غالبة، أن نكتفي بالنسخة المجلوبة من الهند، وأعجزتنا عن الحصول عل نسخة المدينة. وكان مما يطمئننا إلى النسخة التي نملكها أن ناسخها، وهو الشيخ أبو عبد الله السورتي، رجل مدقق محقق، وأنه بذلك جهداً كبيراً في ضبط ما نقله، مقابلاً نسخته على " سيرة ابن هشام " المطبوعة على هامش " الروض الأنف " للسهيلي، ومطلعاً بين حين وآخر على كتاب جمهرة انساب العرب لمؤلف السيرة نفسه. وقد كتب أبو عبد الله الأصل المغير على هامش النسخة، وأدخل تصحيحاته في السياق، وفي بعض الأحيان احتفظ بالنص الأصلي ووضع الصواب مقابلاً له على الهامش وميزه بعلامة (صح)، وبذلك مضى محافظاً على أمانة النقل إلى أبعد الحدود. نعم إن شدة اتباعه لسيرة ابن إسحاق المطبوعة قد أوقعته في بعض الخطأ، ولكن رد ما غيره إلى أصله، أو العثور على الوجه الصحيح فيه، كان أمراً يسيراً، لأنه كان أميناً في ما يحدثه من تغيير. وقد أضاف الشيخ أبو عبد الله أيضاً بعض التعليقات على الهوامش

(1/16)

فما وجدناه منها صالحاً للإثبات أثبتناه، وأشرنا إلى أنه منقول من هامش النسخة. ويظهر أن نسخة المدينة، التي نقل عنها أبو عبد الله، كانت مضطربة في مواطن كثيرة، ناقصة في بعض المواطن، فأصلح منها ما استطاع، وزاد حيث تجب الزيادة، وصحح جوانب من السهو لا يمكن أن يقع فيها عالم مدقق مثل ابن حزم. ومع ذلك بقيت هناك مواطن أخرى في حاجة إلى إصلاح، فأصلحناها وميزنا ما زدناه على النص الأصلي بوضعه بين معكفين. وأثبتنا في فهرس الأعلام، في آخر الكتاب، تعليقات يسيرة، استدركنا فيها بعض ما فاتنا إثباته في صلب الكتاب.
وقد كان لنا في تحقيق السيرة منهج محدد، وغاية مرسومة. ومن ثم أخذنا أنفسنا بمراجعة السيرة على ما كتب قبلها وما كتب بعدها من أمهات كتب السير، وبينا عند كب موضوع أين موقعه في هذه الكتب، لتكون هذه السيرة فهرستاً لأكثر كتب السيرة المشهورة، كسيرة ابن هشام، وابن سعد، والطبري، والبلاذري، وابن سيد الناس، وابن كثير، والمقريزي، وغيرهم. فذلك قد يعين الباحثين في السيرة على سرعة الوصول إلى الحقائق، ويساعد من يحب دراسة التأليف في السيرة على نحو زمني أو موضوعي.
وقد صرفنا عناية كبيرة إلى ضبط الأنساب والأعلام، وكثيراً ما آثرنا كتابة الضبط بالحروف، لأننا نحس أن الفوضى في نطق الأعلام القديمة قد أصبحت شيئاً عاماً، وأن الشكل وحده لا يؤدي الغرض من الضبط والدقة. وكان كتاب " الجمهرة " نسخة ثانية نراجع عليها الأنساب، فإذا وجدنا ما في " الجمهرة " يخالف ما في نسختنا سارعنا إلى إثباته قبل أي خلاف آخر في أي كتاب آخر، لأن " الجمهرة " و " جوامع السيرة " من عمل مؤلف واحد.
وقد أطلعتنا العناية بضبط الأنساب خاصة على أننا إزاء أربع روايات، تمثل أربعة تيارات في تاريخ النسب، وهي: رواية الواقدي، ورواية ابن عمارة الأنصاري (وخاصة في أنساب الأنصار)، ورواية ابن إسحق، ورواية

(1/17)

ابن الكلبي. وقد احتفظ ابن سعد بكثير من صور الخلاف بين هذه الروايات، فكان خير معين لنا في تبينها واستقرائها وهذه حقيقة لابد أن يذكرها من يتصدون لتحقيق الأنساب وضبط الأسماء فيها ضبطاً دقيقاً.
على أن هناك إلى جانب هذه الروايات الأربع وجهتين من وجهات النظر في قراءة بعض الأسماء: إحداهما تستطيع أن تسميها طريقة الأدباء في ضبط الاسم، والثانية يمكن أن نطلق عليها مذهب المحدثين؛ وإن كانت صورة الخلاف بين الفريقين لا تمتد إلى كثير من الأسماء.
وألحقنا بالسيرة رسائل خمساً، كانت ملحقة بها في الأصل الذي صورنا عنه نسختنا، وهذه الرسائل هي:
1 - رسالة في القراءات المشهورة في الأمصار، الآتية مجيء التواتر. وقد اعتمدنا في ضبطها وتحقيقها على كتب القراءات؛ ولم نجد منها نقولاً في كتاب.
2 - رسالة في أسماء الصحابة رواة الحديث، وما لكل واحد من العدد: وقد قمنا بتحقيق هذه الرسالة على نسختين أخريين منها، وجدناهما في فن مصطلح الحديث بدار الكتب المصرية، إحداهما رقم 254، رمزنا لها بالحرف (ح )، وهي رسالة ناقصة ورقة أو اثنتين، وخطها رديء، والأعلام فيها غير مضبوطة، ولذلك كان اعتمادنا عليها في عدد الأسماء أكثر منه في معرفة الوجه الصحيح للاسم المكتوب. أما الرسالة الثانية فهي من وضع أبي البقاء محمد بن علي بن خلف الأحمدي، مستخرجة من كتابه " البارع الفصيح في شرح الجامع الصحيح " ، ومضمومة إلى مجموعة مقيدة برقم (521 مجاميع)، وقد رمزنا لها بالحرف (د)، وكتب في آخرها " انتهى ما خرجه الإمام الحافظ أبو عبد الرحمن بقي بن مخلد رحمه الله في مسنده عن أصحاب رسول الله صلى الله عليه وسلم " . فهي إذن أخت النسخة السابقة، وإنما اقتبسها أبو البقاء الأحمدي فيما يظهر عن ابن حزم وضمنها كتابه السابق الذكر.
والفروق بين النسختين قائمة على الخطأ في النسخ، وفي عدد الأحاديث

(1/18)

أحيانا، وعلى إدراج الأعلام وتداخلها ومزجها، ووضع كلمة (ابن) بين علمين لا صلة بينهما، بحيث يصبحان علماً واحداً.
وهذا هو أيضاً الغالب على نسختنا، فهي من هذه الناحية شديدة الاضطراب، بينة النقص. ولذلك فإننا، حين أصلحنا هذه الناحية فيها، أغفلنا الإشارة إليها كل حين في التعليقات، اكتفاء بهذه الإشارة العامة في المقدمة، وخاصة أننا، بعد مقابلة نسختنا بالنسختين المذكورتين، عرضنا الشكل النهائي على كتاب " تلقيح الفهوم " وهو الكتاب الذي رمزنا له بالحرف (ت) في التعليقات وفيه تخريج أسماء الصحابة الرواة، ثم لم نكتف بذلك بل عارضنا الأسماء بما يقابلها في الإصابة لابن حجر، لأن ابن حجر يشير كثيراً إلى ابن حزم وينقل عنه. حتى إذا تم تمييز الأعلام واحداً بعد واحد، أخذنا نعرضها على كتب الرجال، طلباً لضبطها نهائياً.
وفي مسند بقي أسماء كثيرة مفردة لم تميز بنسبة، فلم يكن من السهل معرفتها على وجهها أو التعريف بها، وفيه نقص آخر لم يشر إليه ابن حزم، وإنما تنبه له ابن حجر، وهو: ابن بقي بن مخلد عد في الصحابة الرواة كثيراً من التابعين ومن غيرهم. قال ابن حجر (رقم 8526) " وقد وقع لبقي في مسنده أنظار ذلك يخرج الحديث من رواية التابعي، كبيراً كان أو صغيراً، وكذلك من رواية من لم يعد في التابعين " . ويظهر أن ابن حجر اطلع على نسخة من رجال الحديث بترتيب ابن حزم، غير النسخ من التي عثرنا عليها، إذ يقول في ترجمة محمد بن عمرو علقمة (وهو مكتوب كذلك في نسختنا ونسختي دار الكتب): " ثم وجدت في بعض النسخ من جزء الصحابة الذين أخرج لهم بقي بن مخلد ترتيب ابن حزم: " محمد بن عمرو بن علبة " بعد اللام باء غير مضبوطة بدل القاف والميم، فالله أعلم " . وهذا يزيدنا يقينا بشدة الاضطراب والتفاوت بين النسخ، ويؤكد لنا أن عملنا في رجال الحديث على شدة المشقة فيه لن يكون نهائياً قاطعاً بحال.
وقد وجدنا بالمقابلة بين النسخ أن النسخة التي نملكها ناقصة، فأكملنا

(1/19)

ما فيها من نقص؛ وحتى لا نكثر على القارئ بذكر هذه الأسماء المجردة، لم نضف إلى هذا العمل تلك الزيادات الكثيرة، التي أضافها البرقي وغيره، واحتواها كتاب " تلقيح الفهوم " ، مع أن ابن حزم قد أذن بذلك في آخر نسخته، ولكن عدم الترتيب الهجائي في نسختنا أوقفنا عند حد الاكتفاء بضبط ما لدينا، دون إضافات مستفيضة.
3 - رسالة في تسمية من روى عنهم الفتيا من الصحابة ومن بعدهم، على مراتبهم في كثرة الفتيا: وهذه الرسالة تنمية لتلك الأصول الأولى التي وضعها ابن سعد في كتاب " الطبقات " عن الصحابة الذين كانوا يفتون في حياة الرسول. وقد أطلع على رسالة ابن حزم هذه، ونقل جزءاً منها في كتابه " إعلام الموقعين " . ولكن يبدو أن النسخة التي اطلع عليها تختلف عن نسختنا في ترتيبها، كما أن بعض الأسماء التي ذكرها ابن القيم غير موجودة في نسختنا، وبعض ما لدينا لم يذكره ابن القيم.
4 - جمل فتوح الإسلام: وهي رسالة طريفة موجزة، وتكاد تكون تلخيصاً لكتاب " فتوح البلدان " للبلاذري، ولا نعرف أحداً نقل عنها، ولذلك اكتفينا بضبطها على المراجع التاريخية.
5 - أسماء الخلفاء المهديين والأئمة أمراء المؤمنين: وحكم هذه الرسالة كالتي قبلها، وهي صورة أخرى لما جاء في " المحبر " لابن حبيب، و " المعارف " لابن قتيبة، ومثلها رسالة أخرى في كتاب " تلقيح الفهوم " . وبين هذه الكتب جميعاً اختلافات في التواريخ الزمنية، ولكن لم نثبت من هذه الخلافات إلا ما كان ضرورياً لازماً. ونعتقد أن هناك رسالة في ذكر تواريخ خلفاء الأندلس ذكرها الحميدي فلعلها تتمة لهذه الرسالة، أو لعلهما رسالتان منفصلتان. ومن المؤكد أن الرسالة الثانية التي نشير إليها ليست هي " نقط العروس " ، لأن هذه ليست مقصورة على تواريخ الخلفاء بالأندلس.
وبعد أن تم لهذا العمل كله ما تم، من الأسباب التي تقدم وصفها، تقدمنا

(1/20)

به إلى الأستاذ العلامة، محدث العصر، الشيخ أحمد محمد شاكر، فتفضل مشكوراً بمراجعته، وأضاف إلى التعليقات ما رآه لازماً، واستدرك ما فاتنا مما يجب التنبيه عليه.
وبعد، فقد تحدثنا كثيراً عن أنفسنا في هذا العمل، وعن جهدنا في إخراجه. ولكنا نشعر في أعماقنا أن كل ما يتمتع به عملنا هذا من ضبط وإتقان، فإنما الفضل فيه إلى صديقنا العالم الأديب الأستاذ محمود محمد شاكر، الذي أخذ بيدنا في كل خطوة، وبصرنا بالطريق الذي نسير فيه، ووضع تحت أيدينا مكتبته القيمة، ووقته الثمين، وأفاض علينا من اطلاعه الواسع، وتواضعه الجم، ما جعلنا نستسهل كل ما يعترض طريقنا من صعوبات. فنحن مدينون له بخير ما جاء في هذا العمل. وأما ما كان فيه من خطأ فهو من عند أنفسنا، ومن قبل السهو الذي لا يسلم منه إنسان.
ومن الله نسأل العفو عن كل زلل، ومنه وحده نستلم القوة على الخير، والتوفيق إلى الائتساء بسيرة رسوله الكريم، إنه سميع مجيب.

(1/21)

بسم الله الرحمن الرحيم
صلى الله على سيدنا محمد وآله وسلم
أخبرني بتصانيف أبي محمد علي بن أحمد بن سعيد بن حزم الفارسي الظاهري، شيخنا الإمام الأوحد الرحلة أبو حيان محمد بن يوسف بن علي ابن حيان الأندلسي الجياني رحمه الله تعالى، قال: أخبرني بتصانيف الإمام أبي محمد وجميع رواياته، الكاتب أبو محمد عبد الله بن محمد هارون الطائي القرطبي بمدينة تونس وغيره، قالوا: أخبرنا قاضي الجماعة على مذهب أهل الحديث، أبو القاسم أحمد بن يزيد بن بقي (ح) (1) وأخبرنا الحافظ القاضي أبو علي الحسن بن عبد العزيز بن أبي الأحوص عن ابن بقي أيضاً، قال: أخبرنا القاضي الخطيب أبو الحسن شريح بن محمد [بن] شريح الرعيني، وهو آخر من حدث عنه، قال: أخبرنا أبو محمد علي بن سعيد بن حزم رحمة الله عليه.
وكان في صدر الأصل الذي كتبت منه:
" كتب إلى القاضي أبو الحسن شريح بن محمد بن شريح الرعيني من حمص الأندلس، قال: أنبأنا أبو محمد علي بن أحمد بن سعيد بن حزم الظاهري الحافظ، قال: وقرأت على ابن أبي محمد بن عبد الله بن محمد ابن مرزوق اليحصبي بمصر، عن أبي بكر عبد الباقي بن محمد بن بريال الحجاري (2) ، قال رحمه الله تعالى " :
__________
(1) " ح " اختصار كلمة " تحويل " ، وهو اصطلاح للمحدثين يستخدمونه للإشارة إلى تحويل الإسناد من أوله.
(2) في الأصل: ابن ريال الحجازي، وهو خطأ، وقد ترجمنا له في المقدمة.

(1/1)

باب
نسب (1) رسول الله صلى الله عليه وسلم
هو أبو القاسم محمد بن عبد الله بن عبد المطلب واسمه شيبة الحمد بن هاشم، - واسمه عمرو بن عبد مناف واسمه المغيرة ابن قصي - واسمه زيد بن كلاب بن مرة بن كعب بن لؤي بن غالب بن فهر بن مالك بن النضر بن كنانة بن خزيمة بن مدركه بن الياس بن مصر بن نزار بن معد بن عدنان.
ههنا انتهى النسب الصحيح الذي لا شك فيه.
وعدنان لا شك من ولد إسماعيل الذبيح رسول الله، بن إبراهيم خليل الله ورسوله، صلى الله على سيدنا محمد، وعليهما وعلى جميع رسله وأنبيائه.
وفي عبد المطلب يجتمع معه عليه السلام: بنو علي، وجعفر، وعقيل بني أبي طالب - ، وبنو العباس، وبنو الحارث، وبنو أبي لهب.
وفي عبد مناف يجتمع معه: بنو أمية، وسائر بني عبد شمس، وبنو المطلب، وبنو نوفل.
وفي قصي يجتمع معه: بنو عبد العزي، وبنو عبد الدار، الذين منهم حجبة الكعبة.
__________
(1) انظر نسبه في: ابن هشام 1: 1، ابن سعد 1 / 1: 27، وطبري 2: 172، تهذيب ابن عساكر 1: 277، تلقيح الفهوم: 5، ابن سيد الناس 1: 21، ابن كثير 2: 252 زاد المعاد 1: 28، تهذيب النووى 1: 21، تاريخ الذهبي 1: 18.

(1/2)

وفي كلاب يجتمع معه: بنو زهرة، وأمه منهم، وهي آمنة بنت وهب بن عبد مناف بن زهرة.
وفي مرة يجتمع [معه] (1) : بنو تيم بن مرة، وبنو مخزوم بن يقظة ابن مرة.
وفي كعب يجتمع معه: بنو عدي، وبنو جمح، وبنو سهم (2) .
وفي لؤي يجتمع معه: بنو عامر بن لؤي.
وفي غالب يجتمع معه: بنو تيم الأدرم.
وفي فهر يجتمع معه: بنو الحارث، وبنو محارب. وفهر هذا: هو أبو قريش كلها، من لم يكن من ولده فلا نسب له في قريش، ومن كان من ولد فهر فهو قرشي.
وفي كنانة يجتمع معه: كل من ينتمي إلى كنانة من بني عبد مناة، وملك (3) ، وملكان، وحدال (4) ، وعمرو بن كنانة.
وفي خزيمة يجتمع معه: بنو أسد، والقارة، وهم بنو الهون بن خزيمة.
وفي مدركة يجتمع معه: بنو هذيل.
وفي اليأس يجتمع معه: بنو تميم وإخوتهم، وبنو ضبة، ومزينة،
__________
(1) زيادة للسياق.
(2) عدي: هو ابن كعب، أما جمح وسهم فهما: ابنا عمرو بن هصيص بن كعب (الجمهرة: 150).
(3) قال ابن حزم في الجمهرة: 10 " ليس في العرب ملك، بإسكان اللام، غير " ملك ابن كنانة " فقط، وسائرهم " مالك " بكسر اللام وقبلها ألف، ولا أعرف فيمن تأخر من اسمه " ملك " أيضاً إلا " ملك " والد بكر بن مالك صاحب فرغانة من كبار الدهاقين " .
(4) في الأصل: حدان، والتصحيح عن الجمهرة: 17 ونسب قريش: 10 والطبري 2: 188.

(1/3)

والرباب، وخزاعة، وأسلم. فأما الرباب فهم: تيم، وعدي، وثور، وعكل.
وفي مضر يجتمع معه: قبائل قيس كلها (1) : سليم، ومازن، وفزارة، وعبس، وأشجع، ومرة، وسائر بني ذبيان، وغطفان؛ وعقيل، وقشير، والحريش، وجعدة، والعجلان، وكلاب، والبكاء، وهلال، وسواءة، وبنو جشم، وبنو نصر، وثقيف، وسعد، وسائر هوازن، ومحارب، وعدوان، وفهم، وباهلة، وغنى، والطفاوة، وسائر قيس.
وفي نزار يجتمع معه: قبائل ربيعة، كبكر، وتغلب، وعنز بني وائل، وعبد القيس وقبائلها (2) ، وعنزة، والنمر بن قاسط.
وفي معد يجتمع معه: إياد، بلا شك.
وفي عدنان يجتمع معه: بنو عك، وغافق (3) .
وفي إبراهيم الخليل عليه الصلاة والسلام، يجتمع معه: بنو إسرائيل، ومن عرف نسبه من بني عيصاد (4) بن إسحاق أخي يعقوب، وذلك لا يوجد اليوم.
وأما قضاعة وقبائل قحطان، وهم أهل اليمن، فالله أعلم بتشعبهم، إلا أنهم يجتمعون معه في نوح، بلا شك، وبالله تعالى التوفيق.
__________
(1) انظر جمهرة الأنساب: 232 - 275، في أنساب قبائل قيس وشعبها.
(2) انظر الجمهرة: 278 في عبد القيس وقبائلها.
(3) يوهم كلام ابن حزم أن غافقاً غير عك. والصحيح أن بني غافق من عك. الجمهرة: 309.
(4) سماه الطبري 1: 162 عيص أو عيصاً، وفي الجمهرة: 474: عيصاب، وهو عيسو الذي تذكره التوراة، ونسله هم الأدوميون، يؤيد هذا قول ابن حزم في الجمهرة: " وكان بنوه يسكنون جبال السراة التي بين الشام والحجاز، وقد بادوا جميعاً " ، وهذا ينطبق على الأدوميين.

(1/4)

مولده ومبعثه وسنه ووفاته (1)
صلى الله عليه وسلم
ولد رسول الله صلى الله عليه وسلم بمكة، وعاش يتيماً، إذ مات أبوه وهو عليه السلام لم يكمل له ثلاث سنين (2) ، وماتت أمه وهو لم يستكمل سبع سنين.
وكفله جده عبد المطلب، ومات عبد المطلب ولرسول الله صلى الله عليه وسلم ثماني سنين.
ثم كفله عمه أبو طالب، وكان به رفيقاً، وقد خفف الله تعالى بذلك من عذابه، فهو أخف أهل النار عذاباً.
وأتته عليه السلام النبوة من عند الله عز وجل، وهو في غار حراء، وهو عليه السلام ابن أربعين سنة، فأقام بمكة ثلاث عشرة سنة، أسلم فيها رجال من أصحابه ونساء.
__________
(1) راجع موله في ابن هشام 1: 167؛ ابن سعد 1 / 1: 62؛ الطبري 2: 172؛ تهذيب ابن عساكر 1: 280؛ تلقيح الفهوم: 4؛ ابن سيد الناس 1: 26؛ ابن كثير 2: 259 تاريخ الذهبي 1: 21، الإمتاع: 3.
ومبعثه في: ابن هشام 1: 249؛ ابن سعد 1 / 1: 126؛ الطبري 2: 201؛ ابن سيد الناس 1: 80؛ ابن كثير 2: 306؛ زاد المعاد 1: 33؛ تاريخ الذهبي 1: 67؛ الإمتاع: 12.
وسنه في: ابن سعد 2 / 2: 81؛ ابن كثير 5: 256، تاريخ الذهبي 1: 322، الإمتاع: 551.
ووفاته في: ابن هشام 4: 298؛ ابن سعد 2 / 2: 47؛ الطبري 3: 188 تلقيح الفهوم: 38؛ ابن سيد الناس 2: 335؛ ابن كثير 5: 237، تاريخ الذهبي 1: 315؛ الإمتاع: 551.
(2) في تقدير سن الرسول حين توفي أبوه خلاف بين أصحاب السير (انظر الإمتاع: 5) والجمهور على أن أباه توفي وهو صلى الله عليه وسلم حمل في بطن أمه.

(1/5)

ثم هاجر إلى المدينة، إذ أكرم الله الأنصار رضوان الله عليهم بذلك، فأقام بالمدينة عشر سنين.
ومات عليه السلام بها، وقبره فيها، في المسجد، في بيته الذي كان بيت عائشة أم المؤمنين رضوان الله عليها، وفيه دفن صلى الله عليه وسلم.
ابتدأه وجعه في بيت عائشة (1) ، واشتد أمره في بيت ميمونة أم المؤمنين رضوان الله عليها، فمرض في بيت عائشة بإذن نسائه، رضوان الله عليهن، بذلك.
وصلى الناس عليه أفذاذاً (2) ، وكفن في ثلاثة أثواب بيض سحولية (3) قطنية، ليس فيها قميص ولا سراويل (4) ولا عمامة؛ ولحد له في قبره، وهو الحفرة تحت جرف القبر.
وتولى غسله علي والعباس عمه، والفضل، وقثم، ابنا العباس، وأسامة بن زيد مولاه، وشقران مولاه أيضاً، رضى الله عنهم.
ودخل في قبره علي بن أبي طالب رضوان الله عليه، والفضل، وقثم، وشقران، وقيل: أوس بن خولي الأنصاري.
وقد قيل: إن المغيرة بن شعبة نزل في قبره بحيلة.
وسجى ببرد حبرة، ووضعت في قبره قطيفة كان يتغطاها.
__________
(1) ذكر ابن سعد 2 / 2: 10، 29 والمقريزي في الإمتاع: 542، 543 أن الوجع ابتدأه في بيت ميمونة وأنه اشتد به هناك أيضاً، فاستأذن نساءه في التحول إلى بيت عائشة فأذن له؛ وفي الإمتاع: 541: وقيل إن وجعه ابتدأه في بيت زينب بنت جحش.
(2) أفذاذاً: لا يؤمهم أحد.
(3) سحولية: نسبة إلى قرية سحول باليمن، يحمل منها ثياب قطن بيض.
(4) لم نجد ذكراً للسراويل عند غير ابن حزم، وأشهر الروايات ما ورد عند ابن سعد: 2 / 2: 65، وقد جاء فيها: أن رسول الله كفن في ثلاثة أثواب ليس فيها قباء ولا قميص ولا عمامة.

(1/6)

ومات وله ثلاث وستون سنة ولد ليوم الاثنين، لثمان بقين من ربيع الأول، ونبئ يوم الاثنين لأيام خلت من ربيع الأول، وهاجر يوم الاثنين، لأيام خلت لربيع. ومات صلى الله عليعه وسلم يوم الاثنين لثمان خلون لربيع الأول؛ وقد قيل غير ذلك.
ولم يختلف في أنه عليه السلام مات يوم الاثنين، ودفن ليلة الأربعاء، وقيل: يوم الثلاثاء.
وكانت علته اثني عشر يوماً، وقيل: أربعة عشر يوماً، ابتدأ به صداع وتمادى به، وكان ينفث في علته شيئاً يشبه نفث آكل الزبيب.
ومات بعد أن خيره الله عز وجل بين البقاء في الدنيا ولقاء ربه عز وجل، فاختار عليه السلام لقاء ربه تعالى.
أعلام رسول الله صلى الله عليه وسلم (1)
(1) منها القرآن، الذي دعا العرب وغيرهم مذ بعثه الله عز وجل قرناً إلى يومنا هذا، وإلى يوم القيامة إلى أن يأتوا بمثله إن شكوا في صدقه، فأعجز الله تعالى عن ذلك جميع البلغاء، ومنع الجن عن ذلك وغيرهم، قال تعالى: {وإن كنتم في ريب مما نزلنا على
__________
(1) عقد ابن سعد في الطبقات 1 / 1: 112 فصلاً لعلامات النبوة نزول الوحي على رسول الله؛ وأوردها ابن كثير 6: 74 مفصلة، واستخرج الأحاديث المتعلقة بها. وقد أفاض في ذكرها أبو نعيم في كتابه " دلائل النبوة " وخاصة في الفصلين الثاني والعشرين والتاسع والعشرين، وفيها كتب السيوطي كتاب الخصائص الكبرى. وتقصاها البيهقي في كتاب دلائل النبوة وهو مخطوط. والمواهب اللدنية 1: 453 وانظر أيضاً صحيح البخاري 4: 191 في باب علامات النبوة، وتاريخ الذهبي 1: 74، 240 وما بعدها.

(1/7)

عبدنا فأتوا بسورة من مثله وادعوا شهداءكم من دون الله إن كنتم صادقين} (البقرة: 22). وقال تعالى {أم يقولون افتراه قل فأتوا بسورة مثله وادعوا من استطعتم من دون الله إن كنتم صادقين} (يونس: 38).
(2) وشق الله تعالى له القمر بمكة، إذ سألته قريش آية، فأنزل الله تعالى في ذلك: {اقتربت الساعة وانشق القمر. وإن يروا آية يعرضوا ويقولوا سحر مستمر} (القمر: 1 2).
(3) وأطعم النفر الكثير في منزل جابر، وفي منزل أبي طلحة يوم الخندق:
مرة ثمانين رجلاً من أربعة أمداد من شعير وعناق (1) .
ومرة أكثر من ذلك، من أقراص من شعير، حملها أنس بن مالك في يده.
ومرة أطعم جميع الجيش، وهم تسعمائة، من تمر يسير أتت به ابنة بشير بن سعد في يدها، فأكلوا منه حتى شبعوا، وفضلت منه فضلة.
(4) ونبع الماء من بين أصابعه، فشرب منه العسكر كلهم وهم عطاش، وتوضأوا كلهم، كل ذلك من قدح صغير ضاق عن أن يبسط فيه صلى الله عليه وسلم يده المكرمة.
وأهراق من وضوئه في عين تبوك، ولا ماء فيها، ومرة أخرى في بئر الحديبية، فجاشتا بالماء، فشرب من عين تبوك أهل الجيش، وهم
__________
(1) أمداد: جمع مد، وهو مكيال، وهو ربع صاع، والصاع أربعة أمداد. قيل إن أصل المد مقدر بأن يمد الرجل يديه فيملأ كفيه طعاماً. والعناق: الأنثى من أولاد المعز.

(1/8)

ألوف، حتى رووا كلهم، وفاضت إلى يوم القيامة. وشرب من بئر الحديبية ألف وأربعمائة، حتى رووا كلهم، ولم يكن فيها قبل ذلك ماء.
(5) وأمر عليه السلام عمر بن الخطاب رضوان الله عليه أن يزود أربعمائة راكب من تمر كان في اجتماعه كربضة البعير، فزودهم كلهم منه، وبقى بجثته كما كان (1) .
(6) ورمى الجيش بقبضة من تراب، فعميت عيونهم، ونزل بذلبك القرآن في قوله تعالى: {وما رميت إذ رميت ولكن الله رمى} (الأنفال: 17)
(7) وأبطل عز وجل الكهانة بمبعثه، فانقطعت، وكانت ظاهرة موجودة.
(8) وحن إليه الجذع الذي كان يخطب إليه، إذ عمل له المنبر، حتى سمع منه جميع الحاضرين مثل صوت الإبل، فضمه إليه، فسكن. وموضع الجذع معروف إلى اليوم، موقف عليه.
(9) ودعا اليهود إلى تمنى الموت، وأخبرهم أنهم لا يتمنونه، فحيل بينهم وبين النطق بذلك، وهذا منصوص في القرآن (2) .
__________
(1) الربضة (بضم الراء وكسرها)، ويقال: " أتانا بتمر مثل الربضة الخروف " أي قدر جثة الخروف الرابض. في الأصل: " وبقى بجنسه كما كان " ، وكأنها محرفة عن " بجثته " ، وجثة الإنسان وغيره شخصه. قال ابن فارس إن أصل مادته (جث) تدل على تجمع الشيء.
(2) هو أمر الله تعالى لرسوله صلى الله عليه وسلم: {قل إن كانت لكم الدار الآخرة عند الله خالصة من دون الناس فتمنوا الموت إن كنتم صادقين. ولن يتمنوه أبداً بما قدمت أيديهم والله عليم بالظالمين} (البقرة: 94 - 95) وأمره تعالى: {قل يأيها الذين هادوا إن زعمتم أنكم أولياء لله من دون الناس فتمنوا الموت إن كنتم صادقين. ولا يتمنونه أبداً بما قدمت أيديهم والله عليم بالظالمين} (الجمعة: 6 - 7).

(1/9)

(10) وأخبر بالغيوب.
وأنذر بأن عماراً تقتله الفئة الباغية.
وأن عثمان رضى الله عنه تصيبه بلوى [وله] الجنة (1) .
وأن الحسن بن علي رضوان الله عليهما سيد يصلح الله به بين فئتين عظيمتين من المسلمين، فكان كل ذلك.
وأخبر عن رجل قاتل في سبيل الله عز وجل بأنه من أهل النار، فظهر ذلك، بأن ذلك الرجل قتل نفسه.
وهذه الأشياء لا تعرف ألبتة بشيء من وجوه تقدمه المعرفة، لا بنجوم، ولا بكتف، ولا بخطٍ، ولا بزجرٍ.
(11) وأتبعه سراقة بن مالك بن خعشم، فساخت قدماً فرسه في الأرض، ثم أخرجها وأتبعه دخان، حتى استعاذه سراقة، فدعا له، فانطلقت الفرس.
(12) وأنذر بأن ستوضع في ذراعيه سوار كشرى، فكان كذلك (2) .
(13) وأخبر بقتل الأسود العنسي الكذاب ليلة قتله، وهو بصنعاء اليمن، وأخبر بمن قتله.
__________
(1) ما بين القوسين ليس في الأصل، وما أثبتناه هو الصواب لحديث البخاري (5: 13 - 14) عن أبي موسى الأشعري قال: " ... ثم جاء آخر يستأذن، فسكت هنيهة، ثم قال: أئذن له وبشره بالجنة، على بلوى ستصيبه، فإذا عثمان بن عفان " .
(2) ذلك قول رسول الله صلى الله عليه وسلم لسراقة بن مالك: " كيف بك إذا لبست سواري كسرى " فلما فتحت الفتوح أتى عمر بسواري كسرى، فدعا سراقة وألبسه إياهما.

(1/10)

(14) وأنذر بموت النجاشي، وبينه وبينه البحر الملح، ومسيرة أيام في البر، وخرج هو وجميع أصحابه إلى البقيع، فصلوا عليه فوجد قد مات ذلك اليوم، إذ ورد الخبر بذلك.
(15) وخرج من بيته على مائة من قريش ينتظرونه ليقتلوه بزعمهم، فوضع التراب على رؤوسهم، ولم يروه.
(16) وشكا إليه البعير بحضرة أصحابه وتذلل له.
(17) وقال لنفر من أصحابه: أحدكم في النار ضرسه مثل أحد، فماتوا كلهم على الإسلام وارتد منهم واحد: وهو الرحال الحنفي، فقتل مرتداً مع مسيلمة الكذاب، لعنها الله تعالى.
(18) وقال لآخرين منهم: آخركم موتاً في النار، فسقط آخرهم موتاً في النار، فاحترق فمات.
(19) ودعا شجرتين فأتتاه فاجتمعتا، ثم أمرهما فافترقتا.
(20) وكان صلوات الله وسلامه عليه نحو الربعة، فإذا مشى مع الطوال طالهم (1) .
(21) ودعا النصارى إلى المباهلة بالتلاعن (2) ، فامتنعوا، وأخبر أنهم إن فعلوا ذلك هلكوا كلهم، فعلموا صحة قوله، فامتنعوا.
(22) وأتاه عامر بن الطفيل بن مالك بن جعفر بن كلاب بن ربيعة
__________
(1) هكذا قال ابن حزم " نحو الربعة " والذي في ابن سعد وغيره " فوق الربعة " .
(2) المباهلة: الملاعنة؛ وقد ذكرت مباهلة نصارى نجران في سورة آل عمران: 61، وانظر ابن هشام 2: 233، وابن سعد 1 / 2: 84 والإمتاع: 502.

(1/11)

ابن عامر بن صعصعة، وأربد بن قيس (1) بن جزء بن خالد بن جعفر ابن كلاب، وهما فارسا العرب وفاتكاهم، عازمين على قتله، فحال الله بينهما وبين ذلك؛ وضرب بين أربد وبينه، صلى الله عليه وسلم، مرة بعامر، ومرة بسور، ودعا عليهما، فهلك عامر في وجهه من منصرفه عنه عليه السلام، وأهلك أربد الصاعقة، أحرقته، لعنهما الله.
(23) وأخبر أنه يقتل أبي بن خلف الجمحي، فخدشه يوم أحد خدشاً لطيفاً، فكانت منيته منها.
(24) وأطعم السم، فمات من أكله معه لحينه، وعاش هو صلى الله عليه وسلم بعد ذلك بأربع سنين؛ وكلمه ذراع الشاة المسمومة بأنه مسموم.
(25) وأخبر أصحابه يوم بدر بمصارع صناديد قريش، ووقفهم على مصارعهم رجلاً رجلاً، فلم يتعد واحد منهم ذلك الموضع.
(26) وأنذر بأن طوائف من أمته يغزون في البحر، وقال لأم حرام بنت ملحان: أنت منهم؛ فكانت منهم؛ وصح غزو طائفة من أمته في البحر.
(27) وزويت له الأرض، فأرى مشارقها ومغاربها (2) ، وأنذر ببلوغ ملك أمته ما زوى له منها، فكان ذلك؛ وبلغ ملكهم من
__________
(1) هكذا جاء نسبه أيضاً في الجمهرة: 268 وابن هشام 4: 213 والطبري 3: 165 وابن سيد الناس 2: 232 والإمتاع: 508 والأغاني 15: 130. وفي ابن سعد 1 / 2: 51: هو أربد بن ربيعة بن مالك بن جعفر، وهذا خطأ لا ندري كيف وقع في كتاب ابن سعد، ولو كان خطأ من ابن سعد لاستدركه عليه علماء الأمة الذين نقلوا عنه، أو لنقلوا خلافة لإجماع النسابين. ولعل ناسخ هذه النسخة من كتابه رأى ابن سعد يقول " وأربد أخو لبيد بن ربيعة بن مالك بن جعفر " فسها وخلط نسباً في نسب. وأربد بن قيس، أخو لبيد بن ربيعة لأمه بلا شك.
(2) زويت: طويت وجمعت.

(1/12)

أول المشرق إلى بلاد السند والترك إلى ىخر المغرب من سواحل البحر المحيط بالأندلس وبلاد البربر، ولم يتسعوا في الجنوب والشمال كل الاتساع، أعنى مثل اتساعهم شرقاً وغرباً، فكان كما أخبر سواء بسواء.
(28) وأخبر فاطمة ابنته رضوان الله عليها أنها أول أهله لحاقاً به، فكان كذلك.
(29) وأخبر نساءه رضوان الله عليهن بأن أطوالهن يداً أسرعهن لحاقاً به، فكانت زينب بنت جحش الأسدية أطولهن يداً بالصدقة، وأولهن موتاً بعده.
(30) ومسح ضرع شاة فدرت، فكان ذلك سبب إسلام عبد الله ابن مسعود. ومرةً أخرى في أخرى في خيمتي أم معبد الخزاعية.
(31) وندرت عين بعض أصحابه، وهو قتادة، فسقطت، فردها (1) ، فكانت أصح عينيه وأحسنهما.
(32) وتفل في عيني علي رضوان الله عليه، وهو أرمد، يوم خيبر، فصح من حينه، ولم يرمد بعدها، وبعثه بالراية وقد قال: لا ينصرف حتى يفتح الله عليه، فكان كما قال، لم ينصرف كرم الله وجهه، إلا بالفتح.
(33) وكانوا يسمعون تسبيح الطعام بين يديه.
(34) وأصيبت رجل بعض أصحابه، فمسحها فبرئت من حينها.
(35) وقل زاد جيشٍ كان فيه، فدعا بجميع ما بقي مكن الزاد،،
__________
(1) هو قتادة بن النعمان، وقد أصيبت عينه يوم أحد. انظر ابن هشام 3: 87؛ وندر الشيء: خرج من موضعه وسقط.

(1/13)

فاجتمع منه شيء يسير جداً، فدعا عليه بالبركة، ثم أمرهم فأخذوا، فلم يبق وعاء في العسكر إلا ملئ.
(36) وحكى الحكم بن أبي العاصي (1) مشيته مستهزئاً، فقال له: كذلك فكن، فلم يزل يرتعش إلى أن مات.
(37) وخطب أمامة بنت الحارث بن عوف (2) بن أبي حارثة بن مرة بن نشبة بن غيظ بن مرة بن عوف بن سعد بن ذيبان، وكان أبوها أعرابيا جافياً، سيد قومه، فقال: إن بها بياضاً، وكانت العرب تكنى بهذا عن البرص، فقال له صلوات الله وسلامه عليه: لتكن كذلك؛ فبرصت من وقتها، وانصرف أبوها، فرأى ما حدث بها، فتزوجها ابن عمها، يزيد بن جمرة بن عوف بن أبي حارثة، فولدت له الشاعر شبيب بن يزيد وهو المعروف بابن البرصاء (3) .
إلى غير ذلك من آياته ومعجزاته صلى الله عليه وسلم؛ وإنما أتينا بالمشهور المنقول نقل التواتر. بالله التوفيق.
__________
(1) لم يعده ابن حبيب في المستهزئين، بل ذكره فيمن كانوا يؤذون رسول الله (المحبر ص 157)، وليس في ترجمة الحكم كما وردت في الاستيعاب وأسد الغابة والإصابة ما يشير إلى شيء مما ذكره ابن حزم هنا؛ غير أن البلاذري ذكره في أنساب الأشراف (5: 27) وقال: كان مغموصاً عليه في دينه، فكان يمر خلف رسول الله فيغمز به ويحكيه ويخلج بأنفه وفمه، وإذا صلى قام خلفه، فأشارا بأصابعه، فبقى على تخليجه وأصابته خبلة.
(2) في الأصل: " الحارث بن أبي عوف " وصوابه من الجمهرة: 241، وطبقات ابن سلام: 566، وابن هشام 3: 226. والحارث المذكور هو قائد بني مرة يوم الأحزاب. وانظر الخبر في ترجمته في الإصابة.
(3) في الأغاني (11: 89) أن أمه اسمها قرصافة، وأنها سميت البرصاء لبياضها لا لبرص فيها؛ وقال ابن الأنباري في شرح المفضليات (ص: 336) إن قرصافة أم أمه، أما أمه فهي جمرة وقيل جبرة.

(1/14)

حجة صلى الله عليه وسلم
وكم اعتمر في الإسلام (1)
حج صلى الله عليه وسلم واعتمر قبل النبوة وبعدها قبل الهجرة، حججاً وعمراً لا يعرف عددها.
ولم يحج بعد أن هاجر إلى المدينة إلا حجة واحدة، وهي حجة الوداع، سنة عشر.
واعتمر بعد أن هاجر إلى المدينة عمرتين مفردتين، قصد لهما وأتمهما:
إحداهما: عمرة القضية، قصد لها من المدينة سنة سبع، فأتمها في ذي القعدة؛ والأخرى: عمرته من الجعرانة (2) ، عام ثمان، إثر وقعة حنين في ذي القعدة أيضاً.
واعتمر عمرةً ثالثة، قرنها مع حجته التي ذكرنا، قصد لهما من المدينة، أهل بهما في ذي القعدة، وأتمهما في ذي الحجة.
وكان خرج ليعتمر من المدينة، فصده المشركون وقد بلغ الحديبية، فحل عليه السلام بها ونحر الهدى، ورجع هو وأصحابه، رضوان الله عليهم أجمعين.
__________
(1) انظر في حجات الرسول وعمراته: ابن سيد الناس 2: 280، وزاد المعاد 1: 357، 364، وابن كثير 5: 215. وقد اعتبر ابن سيد الناس عمراته أربعاً، فعد فيها العمرة التي صده عنها المشركون من الحديبية وكذلك فعل ابن كثير.
(2) الجعرانة: بكسر أوله إجماعاً، وأصحاب الحديث يكسرون عينه ويشددون راءه، وأهل الأدب يخطئون ويسكنون العين، ويخففون الراء - والجعرانة: ماء بين مكة والطائف.

(1/15)

غزواته صلى الله عليه وسلم (1)
غزا صلوات الله وسلامه عليه خمساً وعشرين غزوة، وهي على ترتيبها: أولها غزوة ودان وهي الأبواء، ثم غزوة بواطٍ وهي من ناحية رضوى، ثم غزوة العشيرة من بطن ينبع، ثم غزوة بدر الأولى يطلب كرز بن جابر، ثم بدر الثانية، وهي البطشة التي أعز الله تعالى فيها الإسلام، وأهلك رؤوس الكفرة، ثم غزوة بني سليم حتى بلغ قرقرة الكدر، ثم غزوة السويق يطلب أبا سفيان بن حرب، ثم غزوة غطفان وهي غزوة ذي أمر، ثم غزوة نجران، ثم غزوة أحد، ثم غزوة حمراء الأسد، ثم غزوة ذات الرقاع من نخل، ثم بدر الآخرة، ثم دومة الجندل، ثم غزوة الخندق، وهي آخرة غزوة غراها أهل الكفر إليه، ثم غزوة بني قريظة، ثم غزوة بني لحيان من هذيل، ثم غزوة ذي قرد، ثم غزوة بني المصطلق من خزاعة، ثم غزوة الحديبية، ثم غزوة خيبر، ثم غزوة الفتح فتح مكة ثم غزوة حنين إلى هوزان، ثن الطائف، ثم تبوك.
قاتل منها في تسعٍ: وهي بدر المعظمة، وهي بدر القتال، وهي بدر البطشة، وقاتل صلى الله عليه وسلم في أحد والخندق وقريظة والمصطلق وخيبر والفتح وحنين والطائف.
__________
(1) أوردها في ثبت مستقل كل من الواقدي: 2 - 8 وابن حبيب: 110 - 125، وابن الجوزي في تلقيح الفهوم: 22 - 36، وابن القيم في زاد المعاد 1: 66، وأبي نعيم (دلائل النبوة: 173)؛ وابن كثير 5: 216، وأوردتها على التفصيل سائر كتب السير. وفي ترتيب هذه الغزوات، كما في ترتيب البعوث بعدها، اختلاف كبير؛ وابن هشام أقرب أهل السير إلى ما اختاره ابن حزم، إلا أن ابن هشام جعل غزوة العشيرة رابعة وجعلها ابن حزم - مثلما فعل ابن حبيب - ثالثة؛ وعد ابن هشام الغزوات سبعاً وعشرين، بينما عدها ابن حزم خمساً وعشرين غزوة.

(1/16)

وقيل: إنه عليه الصلاة والسلام قاتل في وادي القرى والغابة، ولم يكن في سائرها أصلاً، وبالله التوفيق.
بعوثه صلى الله عليه وسلم (1)
(1) بعث صلى الله عليه وسلم عبيدة بن الحارث بن المطلب أسفل ثنية المرة (2) .
(2) وبعث حمزة بن عبد المطلب إلى ساحل البحر من ناحية العيص. وكان هذان البعثان متقاربين جداً أو معاً، فلذلك أختلف في ايهما كان قبل، وهما أول بعوثه، وأول رايه عقدها.
(3) وبعث سعد بن أبي وقاص إلى الخرار.
(4) وبعث عبد الله بن جحش إلى نخلة (3) .
(5) وبعث زيد بن حارثة مولاه إلى القردة.
(6) وبعث محمد بن مسلمة الأنصاري إلى قتل كعب بن الأشرف.
(7) وبعث مرثد بن أبي مرثد الغنوي إلى الرجيع.
(8) وبعث المنذر بن عمرو الأنصاري إلى بئر معونة.
__________
(1) انظر: الواقدي: 2 - 8؛ والمحبر: 116؛ وأنساب الأشراف. ج 1 ورقة 179 - 186؛ وتلقيح الفهوم: 22 - 36 وزاد المعاد 1: 66.
(2) " ثنية المرة " : قال ياقوت (3: 25): " بفتح الميم وتخفيف الراء، كأنه تخفيف المرأة النساء، نحو تخفيفهم " المسئلة " " مسلة " . نقلوا حركة الهمزة إلى الحرف قبله، ليدل على المحذوف " .
(3) قال ابن سعد (2 / 1: 24): القردة من أرض نجد بين الربذة والغمرة، ناحية ذات عرق.

(1/17)

(9) وبعث عبد الله بن عتيك إلى قتل سلام بن أبي الحقيق، بخيبر.
(10) وبعث أبا عبيدة بن الجراح إلى ذي القصة (1) ، من طريق العراق.
(11) وبعث عمر بن الخطاب إلى تربة، من أرض بني عامر.
(12) وبعث عليّ بن أبي طالب إلى اليمن.
(13) وبعث غالب بن عبد الله الليثي إلى الكديد، إلى بني الملوح من بني كنانة.
(14) وبعث عليّ بن أبي طالب إلى بني عبد الله بن سعد، من أهل فدك.
(15) وبعث ابن أبي العوجاء السلمي إلى بني سليم.
(16) وبعث عكاشة بن محصن الأسدي إلى الغمرة (2) .
(17) وبعث أبام سلمة بن عبد الأسد المخزومي إلى قطن (3) ، ماء لبني أسد بناحية نجد.
(18) وبعث محمد بن مسلمة الأنصاري من بني حارثة بن الأوس، إلى القرطاء، من هوزان (4) .
(19) وبعث بشير بن سعد الأنصاري، من بني الحارث بن الخزرج، إلى ناحية خيبر.
(20) وبعث زيد بن حارثة إلى الجموم (5) ، من أرض بني سليم.
__________
(1) ذو القصة: موضع بينه وبين المدينة أربعة وعشرون ميلاً (ابن سعد 2 / 1: 61؛ والإمتاع ص 264).
(2) الغمرة: بتاء في آخرها كما ذكر ابن هشام وياقوت وابن الفقيه؛ وهي من أعمال المدينة على طريق نجد؛ وأسقط المقريزي منها التاء (ص 264)؛ وفي ترجمة عكاشة بن محصن في طبقات ابن سعد (2 / 1: 61) أنه بعث به إلى الغمر، غمر مرزوق. والغمر: ماء لبني أسد على ليلتين من فيد.
(3) قطن: جبل بناحية فيد، به ماء لبني أسد بن خزيمة، بنجد.
(4) في ابن هشام 4: 260، والإمتاع: 256: القرطاء من بني بكر بن كلاب.
(5) في الأصل: الحموم (بالحاء المهملة)، والتصحيح عن ابن هشام 4: 260، والواقدي ص 5، وابن سعد 2 / 1: 62 وياقوت.

(1/18)

(21) وبعث زيداً أيضاً إلى جذام، من أرض حسمى (1) .
(22) وبعث زيداً أيضاً إلى الطرف (2) ، من ناحية نخل من طريق العراق.
(23) وبعث أبا بكر رضي الله عنه إلى فزارة.
(24) وبعث أبا عامر الأشعري عم (3) أبي موسى إلى أوطاس.
(25) وبعث زيداً أيضاً إلى فزارة، فقتل أم قرفة وغيرها.
(26) وبعث عبد الله بن رواحة إلى خيبر.
(27) وبعث مرة أخرى عبد الله بن عتيك إلى خيبر، لقتل أبي رافع بن أبي الحقيق.
(28) وبعث عبد الله بن أنيس الجهني لقتل خالد بن سفيان الهذلي (4) ، فقتله عبد الله، بعثه عليه السلام لذلك وحده، وجعل له عليه السلام وحده، وجعل له عليه السلام آيةً عند لقائه أن تأخذ عبد الله رعدة، فكان كما قال عليه السلام.
(29) وبعث الأمراء: عليهم زيد بن حارثة، فإن قتل فعليهم جعفر بن أبي طالب، فإن قتل فعليهم عبد الله بن رواحة. فقتلوا كلهم رضوان الله عليهم بمؤتة في أول الشام، لقوا هنالك عساكر النصارى من الروم ومتنصرة العرب، وأخذ الراية خالد بن الوليد، فانحاز بالمسلمين.
(30) وبعث كعب بن عمير الغفاري إلى ذات أطلاح، من أرض الشام.
__________
(1) حسمى: جبال وأرض لجذام بين ليلة وجانب تيه بني إسرائيل، وبين أرض بني عذرة.
(2) في الأصل: الطرق؛ والتصحيح عن الواقدي: 5، وابن سعد 2: 63 وياقوت، بناحية نخل من طريق العراق.
(3) في الإمتاع: 266. قال الواقدي: والطرف على ستة وثلاثين ميلاً من المدينة؛ وزاد المقريزي: وهي بناحية نخل من طريق العراق.
(4) كذا ذكره هنا؛ وفي ابن هشام والواقدي والإمتاع أنه: سفيان بن خالد.

(1/19)

(31) وبعث عيينة بن حصن بن حذيفة بن بدر الفزاري إلى بني العنبر من بني تميم.
(32) وبعث [غالب بن] (1) عبد الله الليثي إلى أرض بني مرة، فأصابوا في الحرقات (2) من جيهنة.
(33) وبعث خالد بن الوليد إلى بني جذيمة من بني كنانة.
(34) وبعث خالداً أيضاً إلى اليمن.
(35) وبعث عمرو بن العاصي إلى ذات السلاسل من أرض بني عذرة، وأمده بجيش عليهم أبو عبيدة.
(36) وبعث عبد الله بن أبي حدردٍ الأسلمي إلى بطن إضم (3) .
(37) وبعث ابن أبي حدرد أيضاً إلى الغابة.
(38) وبعث عبد الرحمن بن عوف إلى دومة الجندل.
(39) وبعث أبا عبيدة بن الجراح إلى سيف البحر (4) .
(40) وبعث عمرو بن أمية الضمري (5) إلى قتل أبي سفيان صخر بن حرب ابن أمية، فلم يمكنه ذلك ولم تهيأ له.
__________
(1) زيادة من ابن هشام 4: 271، وابن سعد 2: 91، والإمتاع: 334.
(2) الحرقات من جهينة: هم بنو حميس بن عمرو بن ثعلبة بن مودعة (انظر الجمهرة ص: 417).
(3) في الأصل: واقم، والتصحيح عن ابن هشام 4: 275، وابن سعد 2 / 1: 96 والإمتاع ص 356. وهذه السرية سماها كل من ابن سعد، وابن سيد الناس 2: 161، والإمتاع: سرية أبي قتادة بن ربعي. ولا خلاف في أمر السرية نفسها، وإنما الخلاف في من كان صاحبها؛ وقد جعلها ابن هشام: سرية ابن أبي حدرد، وذكر أبا قتادة فيمن خرجوا فيها.
(4) هي السرية التي تسمى في كتب السير: " غزوة الخبط " لأن المسلمين أكلوا فيها ورق الخبط، وهو نوع من الشجر؛ (انظر ابن سعد 2 / 1: 95، وابن سيد الناس 2: 158، والإمتاع: 354).
(5) أشار ابن هشام (4: 282) عند الكلام على بعث عمرو بن أمية، أنه ليس من البعوث التي ذكرها ابن إسحاق، وإنما هو مما زاده ابن هشام نفسه.

(1/20)

(41) وبعث زيد بن حارثة إلى مدين.
(42) وبعث سالم بن عمير إلى أبي عفك (1) ، من بني عمرو بن عوف، فقتله.
(43) وبعث عمرو بن عدي الخطمي إلى عصماء بنت مروان، من بني أمية بن زيد، فقتلها.
(44) وبعث [بعثاً] (2) أسر فيه ثمامة بن اثالث الحنفي.
(45) وبعث علقمة بن مجزر المدلجي.
(46) وبعث كرز بن جابر (3) خلف الذين قتلوا الرعاء وسملوا عيونهم.
(47) وبعت أسامة بن زيد إلى الشام، وهو آخر بعوثه، مات صلى الله عليه وسلم قبل أن ينفذه، فأنفذه أبو بكر الصديق، رضوان الله عليهم ورحمته وبركاته، وبالله التوفيق.
صفته وأسماؤه صلى الله عليه وسلم (4)
كان صلى الله عليه وسلم ليس بالطويل البائن، ولا بالقصير، ولا بالأبيض
__________
(1) في الأصل: أبي عقيل، وهو خطأ.
(2) زيادة يقتضيها السياق.
(3) في الأصل: " جابر بن خلف... " وهو خطأ، سقط من نسب كرز اسم أبيه على الأقل.
(4) انظر صفة الرسول في: ابن سعد 1 / 2: 120، ومسند الإمام أحمد بن حنبل، بتحقيق أحمد محمد شاكر، في الأحاديث (684، 744، 798، 944، 946، 947، 1053، 1122، 1299، 1300)، وكتاب الشمائل للترمذي (ج 1 ص 8 - 67 بشرح العلامة على القارئ)، وتهذيب ابن عساكر 1: 314، وابن سيد الناس 2: 323، وتاريخ الذهبي 1: 243، وتهذيب النووي 1: 25، وبعض هذا الذي ذكره ابن حزم مأخوذ نصاً من حديث أنس (انظر ابن سعد 1 / 2: 123) ومن حديث علي بن أبي طالب، الذي أشرنا إلى أرقامه في المسند. وأما عن أسمائه فارجع إلى: ابن سعد 1 / 1: 64، والطبري 3: 185، وابن عساكر 1: 73، وتلقيح الفهوم ص 6؛ وزاد المعاد ص: 38؛ وتاريخ الذهبي 1: 24؛ وتاريخ الخميس 1: 206؛ وتهذيب النووى 1: 22؛ وقد زاد ابن سعد في أسمائه: الخاتم، ورسول الرحمة.

(1/21)

الأمهق، ولا الآدم (1) ، ولا بالجعد القطط، ولا السبط (2) ، رجل الشعر، أزهر اللون، مشرباً بحمرة في بياض ساطع، كأن وجهه القمر حسناً، ضخم الكراديس، أوطف الأشفار (3) ، أدعج العينين، في بياضهما عروق حمر رقاق، حسن الثغر، واسع الفم، حسن الأنف، إذا مشى كأنه يتكفأ (4) ، إذا التفت التفت بجميعه، كثير النظر إلى الارض، ضخم اليدين لينهما، قليل لحم العقبين، كث اللحية واسعها، أسود الشعر، ليس لرجليه أخمص، إذا طول شعره فإلى شحمة أذنيه ومع كتفه، وإذا قصره فإلى أنصاف أذنيه، لم يبلغ شيب رأسه ولحيته عشرين شيبة (5) .
وهو: محمد، صلى الله عليه وسلمن وأحمد، والملحى: يمحو الله به الكفر، والحاشر: يحشر الناس على عقبيه، والعاقب: ليس بعده نبي، والمقفى، ونبي التوبة، ونبي الملحمة، وسماه الله تعالى: رؤوفاً رحيما.
وكان على نغض (6) كتفه الأيسر خاتم النبوة، كأنه بيضة حمام، لونه لون جسده، عليه خيلان (7) ، ومن فوقه شعرات.
__________
(1) الأمهق: الشديد البياض الذي لا يخالط بياضه شيء من الحمرة. والآدم: الأسمر.
(2) رجل قط الشعر وقططه: أي قصيره جعده. والسبط نقيضه. وشعر رجل: بين السبوطة والجعودة.
(3) الكراديس: كل عظمين التقيا في مفصل. وأوطف الأشفار: أي كان في هدب أشفار عينيه طول.
(4) التكفؤ: التمايل إلى قدام كما تتكفأ السفينة في جريها.
(5) راجع ابن سعد 1 / 2: 135 حيث الكلام عن شيب الرسول.
(6) النغض: بفتح النون وضمها: هو العظم الرقيق على طرف الكتف.
(7) خيلان: جمع خيال: وهي الشامة في الجسد.

(1/22)

أمراؤه صلى الله عليه وسلم (1)
باذان الفارسي على اليمن كلها، وهو باذان بن ساسان بن بلاش، ابن الملك جاماساف، بن الملك فيروز بن يزدجر الملك، بن بهرام جور الملك، فلما مات باذان ولى رسول الله صلى الله عليه وسلم ابنه شهر بن باذان صنعاء وأعمالها فقط.
وولى المهاجر بن أبي أمية بن المغيرة كندة والصدف.
وولى زياد بن لبيد البياضي الأنصاري حضرموت (2) .
وولى أبا موسى الأشعري زبيد وعدن ورمع والساحل.
وولى معاذ بن جبل الجند.
وولى عتاب بن أسيد بن أبي العيص بن أمية بن عبد شمس مكة وإقامة الموسم والحج بالمسلمين سنة ثمان، وهو دون العشرين سنة.
وولى أبا سفيان صخر بن حرب بن أمية بن عبد شمس نجران (3) .
وولى يزيد بن أبي سفيان صخر بن حرب على تيماء.
وولى خالد بن سعيد بن أبي العاص بن أمية بن عبد شمس على صنعاء بعد قتل شهر بن باذان، وقتل شهر بن باذان، رحمة الله عليه، الأسود العنسي الكذاب لعنه الله.
__________
(1) اختلف ترتيب هذا الفصل عما في المحبر (ص 125) بعض اختلاف؛ وفي أماكن متفرقة من فتوح البلدان للبلاذري ذكر لأمراء الرسول؛ وفي أنساب الأشراف له 1: 255 - 256 فصل خاص بهم؛ وانظر أيضاً زاد المعاد 1: 64.
(2) زاد في المحبر (126) أن زياداً كان والياً على صدقات حضر موت.
(3) ولى أبو سفيان نجران بعد عمرو بن حزم (انظر فتوح البلدان ص 76).

(1/23)

وولى أخاه عمرو بن سعيد على وادي القرى.
وولى أخاهما الحكم بن سعيد على قرى عرينة (1) ، وهي فدك وغيرها.
وولى أخاهم أبان بن سعيد على مدينة الخط بالبحرين (2) ، وهي التي تنسب إليها الرماح.
وولى العلاء بن الحضرمي حليف بن سعيد بن العاص على القطيف بالبحرين.
وولى عمرو بن العاص على عمان وأعمالها.
وولى عثمان بن [أبي] (3) العاصي الثقفي على الطائف.
وولى محمية بن جزء بن عبد يغوث بن عويج بن عمرو بن زبيد (4) الزبيدي على الأخماس (5) التي بحضرته (6) ، صلى الله عليه وسلم، قيل: وهو حليف بني جمح.
وولى علي بن أبي طالب، كرم الله وجهه، على الأخماس باليمن، والقضاء بها.
__________
(1) انظر في قرى عرينة، كتاب الأموال رقم: 23.
(2) رجح البلاذري (فتوح ص: 88) أن العلاء كان أولا والياً على البحرين ثم خلفه عليها أبان سعيد.
(3) ساقطة في الأصل.
(4) في الأصل: عرفج بن عمرو بن زيد، وهو خطأ، والتصحيح من ابن سعد وسواه.
(5) ذكر ابن سعد (4 / 1: 146) أن محمية بن جزء استعمل على مقسم الخمس وسهمان المسلمين يوم المريسيع؛ وأورد رواية أخرى تؤيد أن أمر الأخماس عامة كان موكولاً إليه.
(6) في الأصل: لحضرته، وهو خطأ من الناسخ، وقوله: " بحضرته " : أي التي كانت حاضرة عنده يوم المريسيع، كما سلف.

(1/24)

وولى معيقيب بن أبي فاطمة الدوسي حليف بني أمية بن عبد شمس على خاتمه (1) صلى الله عليه وسلم.
وولى عدي بن حاتم على صدقات بني أسد.
وولى مالك بن نويرة اليربوعي على صدقات بني حنظلة بن زيد مناة بن تميم.
وولى قيس بن عاصم المنقري، والزبرقان بن بدر على صدقات بني سعد ابن زيد مناة بن تميم.
وولى عمر بن الخطاب على بعض من الصدقات أيضاً، وجماعة كثيرة على الصدقات أيضاً، لأنه كان على كل قبيلة وال يقبض صدقاتها.
وولى أبا بكر الصديق على موسم سنة تسع، وخليفته على ولاية الأمور كلها أبو بكر الصديق رضي الله عنه.
فصل
كان عمر بن عبسة السلمى صديق رسول الله صلى الله عليه وسلم في الجاهلية (2) . وكان عياض بن حمار (3) بن [ناجية بن] (4) عقال بن محمد بن سفيان بن مجاشع
__________
(1) هكذا ذكر ابن حزم، وأما ابن حبيب فقد ذكر أن معيقيباً ولى على الغنائم. وانظر ترجمة معيقيب في ابن سعد (4 / 1: 86).
(2) لعمرو بن عبسة ترجمة في ابن سعد (4 / 1: 157)، وفي الاستيعاب وأسد الغابة. وهو مذكور في مسند أحمد 4: 111 - 115، 385 - 388، وليس في المصادر المذكورة ما يدل على انه صديقاً لرسول الله في الجاهلية، ولكنه كان من أسبق الناس إلى الإسلام حتى كان يقول إنه ربع الإسلام.
(3) في ابن سعد وأسد الغابة: عياض بن حماد؛ وفي اللسان والإصابة: حمار؛ قال ابن حجر في تعليقه على التسمية: وأبوه باسم الحيوان المشهور، وقد صحفه بعض المتنطعين من الفقهاء، لظنه أن أحداً لا يسمى بذلك.
(4) ساقطة في الأصل.

(1/25)

بن دارم بن مالك بن حنظلة بن زيد مناة بن تميم، حرمى (1) رسول الله صلى الله عليه وسلم في الجاهلية، ويعني ذلك أن قريشاً كانت من الحمس، وكانت بنو مجاشع من الحلة، وعهما دينان من أديان العرب في الجاهلية، فكان الحل لا يطوف بالبيت إلا عرياناً إلا أن يعيره رجل من الحمس ثياباً يطوف بها؛ فكان عياض يطوف في ثياب رسول الله، صلى الله عليه وسلم، وعياض هذا: ابن عم الأقرع بن حابس بن عقال لحا.
وكان الضحاك بن سفيان الكلابي سيافه (2) ، صلى الله عليه وسلم؛ وبالله التوفيق.
كتابه صلى الله عليه وسلم (3)
علي بن أبي طالب، وعثمان، وعمر، وأبو بكر، وخالد بن سعيد بن العاصي، وأبي بن كعب الأنصاري، وحنظلة بن الربيع الأسيدي، ويزيد ابن أبي سفيان، وزيد بن ثابت الأنصاري من بني النجار، ومعاية بن أبي سفيان.
__________
(1) النسب في الناس للحرم " حرمى " بكسر الحاء وسكون الراء، فإذا كان في غير الناس قيل " حرمى " بفتحهما.
(2) ترجم له في الإصابة وقال: إنه كان يقوم على رأس الرسول متوشحاً بالسيف. وراجع تلقيح الفهوم (ص 38) وزاد المعاد 1: 63 في من كان يضرب الأعناق بين يديه.
(3) انظر أسماء كتابه: في أنساب الأشراف 1: 256؛ وفتوح البلدان: 478؛ والجهشياري ص: 12 وتلقيح الفهوم: 37؛ وزاد المعاد 1: 59؛ وتهذيب النووي 1: 29؛ وابن سيد الناس 2: 315 وعددهم هناك كثير؛ وذكر صاحب التراتيب الإدارية (1: 114) نقلاً عن ابن عساكر أنه عدهم في تاريخ دمشق ثلاث وعشرين، وأوصلهم في بهجة المحافل إلى خمسة وعشرين. راجع كذلك الاستيعاب في ترجمة زيد بن ثابت.

(1/26)

وكان زيد بن ثابت من ألزم الناس لذلك، ثم تلاه معاوية بعد الفتح. فكانا ملازمين للكتابة بين يديه، صلى الله عليه وسلم، في الوحي وغير ذلك، لا عمل لهما غير ذلك.
فصل (1)
كان قيس بن سعد بن عبادة الساعدي من رسول الله صلى الله عليه وسلم بمنزلة صاحب الشرطة من الأمير.
ووقف المغيرة بن شعبة الثقفي على رأسه بالسيف يوم الحديبية.
وكان بلال بن رباح على نفقاته.
وكانت أم أيمن دايته.
وكان أنس بن مالك خادمه.
وكان ذؤيب بن حلحلة بن عمرو الخزاعي، والد الفقيه قبيصة بن ذؤيب، صاحب بدن رسول الله صلى الله عليه وسلم التي أهدى، والناظر عليها.
وقد أذن عليه رباح الأسود مولاه، وأبو موسى الأشعري.
وكان ابن أم مكتوم الأعمى، وهو من بني عامر بن لؤي، واسمه عمرو ابن قيس بن زائدة [بن] (2) الأصم، واسمه جندب، بن هزم (3) بن رواحة بن حجر بن عبد (4) بن معيص بن عامر بن لؤي: مؤذنه مع بلال.
__________
(1) راجع في هذت الفصل المتنوع فصولاً عن مؤذنيه وحرسه وشعرائه وخطبائه في زاد المعاد (1: 63 - 66) وتلقيح الفهوم: 38.
(2) ساقطة من الأصل.
(3) في أسد الغابة والإصابة: هرم؛ وفي الجمهرة (162): هدم.
(4) ما ورد هنا يتفق مع ما جاء في الجمهرة (ص 161). وفي أسد الغابة: عدي.

(1/27)

وحجمه أبو طيبة (1) من الأنصار.
وكان شعراؤه الذين يذبون عن إسلام بألسنتهم: كعب بن مالك الأسلمي، وعبد الله بن رواحة من بني الحارث بن الخزرج، وحسان بن ثابت من بني النجار، كلهم من الخزرج من الأنصار.
وخطيبه ثابت بن قيس بن الشماس.
وفارسه أبو قتادة الأنصاري.
وضيفه أبو أيوب خالد بن زيد من بني النجار.
واتخذ صلى الله عليه وسلم خاتم ذهب (2) ، ثم رماه وتبرأ منه؛ واتخذ خاتم فضة، فصه منه، نقشه: محمد، رسول، الله ثلاثة أسطر، كان يحبسه في خنصره المقدس في يساره، وربما في يمينه المقدسة، يجعل فصه إلى باطن كفه، ونهى أن ينقش أحد على نقشه، كما نهى أن يتكنى أحد بكنيته، فلا يحل شيء من ذلك. فلم يزل الخاتم في يده إلى أن مات، ثم في يد أبي بكر، ثم عمر، ثم في يد عثمان، فلما كان في السنة السادسة من خلافته سقط من يده في بئر أريس؛ فنزحت البئر، وأخرج منها أكوام من طين، فلم يوجد الخاتم، فإنا لله وإنا إليه راجعون، فإنه كان أثراً مباركاً فذهب.
__________
(1) أبو طيبة: بفتح الطاء كما ضبطه النووي (1: 264) واسمه: نافع وقيل غير ذلك، وكان عبداً لبني بياضة؛ انظر ترجمته في أسد الغابة، وراجع عند ابن سعد (1 / 2: 143) فصلاً عن حجابة رسول الله.
(2) انظر اتخاذ الرسول الخاتم في: طبقات ابن سعد 1 / 2: 161، وتاريخ الذهبي 1: 287.

(1/28)

رسله صلى الله عليه وسلم (1)
بعث رسول الله صلى الله عليه وسلم، قبل الفتح وبعد الحديبية، رسله إلى الملوك:
(1) فبعث دحية بن خليفة الكلبي، إلى قيصر ملك الروم، واسمه هرقل.
(2) وبعث عبد الله بن حذافة السهمي إلى كسرى ابرويز بن هرمز، ملك الفرس.
(3) وبعث عمرو بن أمية الضمري، إلى النجاشي ملك الحبشة.
(4) وبعث حاطب بن [أبي] (2) بلتعة اللخمي، إلى المقوقس صاحب الإسكندرية، ومصر.
(5) وبعث عمرو بن العاصي؛ إلى جيفر وعياذ (3) ابني الجلندي الأزديين، ملكي عمان.
(6) وبعث سليط بن عمرو [أحد بني] (4) عامر بن لؤي، إلى هوذة ابن علي، الملك على اليمامة، وإلى ثمامة بن أثال، الحنفيين.
(7) وبعث العلاء بن الحضرمي إلى المنذر بن ساوى العبدي ملك البحرين.
(8) وبعث شجاع بن وهب الأسدي، من أسد خزيمة، إلى الحارث
__________
(1) راجع رسله في: ابن هشام 4: 254، وابن سعد 1 / 2: 15، والمحبر ص: 75 وابن سيد الناس 2: 260 - 270، وابن كثير 4: 262، والإمتاع: 307 وتهذيب النووي 1: 30.
(2) ساقطة في الأصل.
(3) في ابن سعد 1 / 2: 18 وابن سيد الناس: إلى جيفر وعبد.
(4) في الأصل: عمرو بن عامر، والتصحيح عن ابن هشام.

(1/29)

ابن أبي شمر الغساني، وابن عمه جبلة بن الأيهم، ملكي البلقاء من عمل دمشق.
(9) وبعث المهاجر بن أبي أمية المخزومي، إلى الحارث بن عبد الملك (1) الحميري، أحد مقاولة اليمن.
(10) وبعث معاذ بن جبل إلى جملة اليمن، داعياً إلى الإسلام، فأسلم جميع ملوكهم، كذى الكلاع وذي ظليم وذي زرود وذي مران وغيرهم.
وأسلم سائر الملوك الذين ذكرنا قبل أنهم أرسل إليهم عليه السلام، وأسلم قومهم، حاشا قيصر والقومقس وهذوة وكسرى والحارث بن أبي شمر والنجاشي، وهو غير الذي هاجر إليه أصحاب رسول الله صلى الله عليه وسلم بموته، فنعاه إلى المسلمين، وخرج بهم إلى البقيع، وصف أصحابه صفوفاً، وصلى عليه، وكبر عليه أربعاً، وكان يكتم قومه إسلامه خوفاً منهم.
وتأخر إسلام ثمامة بن أثال، ثم أسلم مختاراً بعد ذلك.
وأما قيصر فهم بالإسلام، فغلبه قومه، فلم يسلم.
وأما المقوقس فقارب، وهادى رسول الله صلى الله عليه وسلم [مأبوراً وهو عبد] (2) مجبوب، والبغلة الشهباء، التي كانت تسمى الدلدل، وجاريتين: إحداهما مارية أم ولد رسول الله صلى الله عليه وسلم، والأخرى أختها سيرين،
__________
(1) في ابن هشام: عبد كلال الحميري.
(2) بياض بالأصل، والزيادة من كتب الرجال. " مأبور " ، ويقال: إن اسمه " هابو " : قبطي خصي قريب مارية، أهداه المقوقس للنبي صلى الله عليه وسلم. (الإصابة وأسد الغابة).

(1/30)

وهبها رسول الله صلى الله عليه وسلم لحسان بن ثابت فولدت له ابنه عبد الرحمن، فهو ابن خالة إبراهيم بن رسول الله صلى الله عليه وسلم. وأما البغلة فكان يركبها إلى أن مات، ثم كانت عند علي بن أبي طالب إلى أن مات، قيل ثم صارت عند عبد الله بن جعفر بن أبي طالب، وكان يجش (1) لها الشعير لطول عمرها، إلى نفقت أيام معاوية.
وأما كسرى فكان أقبح القوم رداً، ومزق كتابه، فدعا عليه رسول الله صلى الله عليه وسلم، فمزق الله ملكه أولاً، ثم ملك الفرس جملة. وكان صلوات الله وسلامه عليه له رسل كثير إلى قبائل العرب (2) .
نساؤه صلى الله عليه وسلم (3)
أول أزواجه صلى الله عليه وسلم: خديجة بنت خويلد بن أسد بن عبد العزى بن قصي بن كلاب، تزوجها عليه الصلاة والسلام وهو ابن خمس وعشرين سنة، وماتت رضي الله عنها قبل الهجرة بثلاث سنين (4) ، ولم يتزوج غيرها حتى ماتت. وكانت قبله عند عتيق بن عابد (5) بن عبد الله
__________
(1) جش الحب: دقه أو طحنه غليظاً جريشاً.
(2) انظر تفصيل ذلك في ابن سعد 1 / 2: 15 - 38.
(3) راجع هذا الفصل في كتاب السمط الثمين للمحب الطبري، وتراجم زوجات الرسول في الجزء الثامن من ابن سعد (ص 35 وما بعدها)؛ وانظر أيضاً ابن هشام 4: 293؛ والمحبر ص 77؛ وابن عساكر 1: 292؛ وتلقيح الفهوم ص: 9؛ وزاد المعاد 1: 51؛ وتهذيب البنووي 1: 27؛ وابن سيد الناس: 2: 300؛ وابن كثير 5: 291.
(4) في المواهب اللدنية (1: 75) أن خديجة توفيت قبل الهجرة بسنة وأن هذا قاله ابن حزم نفسه وادعى فيه الإجماع، وهذا مخالف لما أثبته هنا، ولعله مما استدركته على نفسه كعادته في أكثر ما كتب.
(5) كذلك ورد في ابن سعد وابن هشام؛ أما في الجمهرة (133)؛ ونسب قريش ص 22، والمحبر ص: 79، والإصابة، فهو: عائذ. وفرق أبو ذي الخشني بينهما تفريقاً دقيقاً فقال: كل ما كان من ولد عمر بن مخزوم فهو " عابد " بالباء والدال المهملة، وكل ما كان من ولد عمران بن مخزوم فهو " عائذ " .

(1/31)

ابن عمر بن مخزوم، فولدت له عبد الله، ثم خلف عليها أبو هالة (1) ، واسمه هند بن زرارة بن النباش (2) بن عدي بن حبيب بن صرد بن سلامة بن جروة (3) بن أسيد بن عمرو بن تميم، فولدت له ابنين ذكرين، وهما: هند والحارث، وابنة اسمها زينب. فأما هند بن هند فشهد أحدا، وسكن البصرة، وروى عنه الحسن بن علي بن أبي طالب (4) . وأما الحارث فقلته أحد الكفار عند الركن اليماني.
فلما ماتت خديجة تزوج عليه السلام سودة بنت زمعة بن قيس بن عبد شمس بن عبد ود (5) بن نصر بن مالك بن حسل بن عامر بن لؤي، وكانت قبله عند ابن عمها السكران بن عمرو بن عبد شمس، فمات عنها.
ثم تزوج رسول الله صلى الله عليه وسلم عائشة بنت أبي بكر الصديق، واسمه عبد الله، بن أبي قحافة، واسمه عثمان، بن عامر بن عمرو بن كعب بن سعد بن تيم، بن مرة بن كعب بن لؤي بن غالب، لم
__________
(1) بهذا قال ابن هشام أيضاً، أي بأن أبا هالة خلف عتيق بن عابد على خديجة، وذهب ابن عبد البر إلى أن أول أزواجها هو أبو هالة وخلفه عتيق، ونسب ابن عبد البر هذا القول للأكثر، وكذلك أورده ابن سعد وصاحب المحبر.
(2) في الأصل: العباس، والتصحيح عن الجمهرة ص: 199 والإصابة (ترجمة خديجة) و(ترجمة هند بن أبي هالة 6: 293 - 294).
(3) في الأصل: صرد، والتصحيح عن الجمهرة (199)، والمحبر (78)، ومقاتل الطالبيين (48)، والنقائض (438).
(4) ذكر ابن حزم في الجمهرة أن الحسن روى عن خاله هند صفة النبي صلى الله عليه وسلم. وحديثه في ذلك رواه الترمذي في الشمائل (1: 38 وما بعدها من شرح على القاري). ورواه أيضاً البغوي والطبراني وغيرهم، كما نص عليه الحافظ في الإصابة (6: 294).
(5) " ود " بضم الواو، ويجوز فتحها.

(1/32)

يتزوج بكراً غيرها. تزوجها بمكة وهي بنت ست سنين، وبنى بها بعد الهجرة بسبعة أشهر في شوال، وهي بنت تسع سنين، وبقيت معه تسع سنين وخمسة أشهر، وماتت سنة ثمان وخمسين.
ثم تزوج حفصة بنت عمر بن الخطاب بعد الهجرة بسنتين وأشهر. وكانت قبله تحت خنيس بن حذافة السهمي، فمات عنها، وتوفيت سنة خمس وأربعين، وصلى عليها مروان، وهو أمير المدينة.
ثم تزوج زينب بنت خزيمة بن الحارث بن عبد الله بن عمرو بن عبد الله بن عبد مناف بن هلال بن عامر بن صعصعة، وكانت قبله عند عبيدة بن الحارث بن المطلب بن عبد مناف، قتل يوم بدر. وتوفيت زينب في حياته بعد ضمه لها بشرين، وقال الزهري: بل كانت عند عبد الله بن جحش الأسدي المستشهد يوم أحد.
وتزوج أم سلمة، واسمها هند، بنت أبي أمية، واسمه حذيفة (1) ، ابن المغيرة بن عبد الله بن عمر بن مخزوم بن يقظة بن مرة بن كعب بن لؤي. وكانت قبله عند أبي سلمة، واسمه عبد الله، بن عبد الأسد المخزومي، فولدت له عمر، وسلمة، ودرة (2) ، وزينب؛ وهي آخر نسائه موتاً، ماتت سنة تسع وخمسين، وكذلك ذكر أبو حسان الحسن بن عثمان الزيادي (3) في تأريخه: أنها توفيت في سنة تسع وخمسين، وقال ابن أبي
__________
(1) هذا هو الموافق لما ذكره المصعب الزبيري في نسب قريش (ص 300). وفي ابن سعد (ج 8 ص 60) في ترجمة " أم سلمة " أن اسمه " سهيل " . وذكر الحافظ في الإصابة (8: 240) القولين. واتفقوا على أن أبا أمية هذا كان يلقب " زاد الركب " .
(2) لم يذكر ابن هشام درة بل ذكر في مكانها رقية (انظر 4: 294).
(3) ترجم له الخطيب في تاريخ بغداد (رقم 3877)، وذكر الطبري في حوادث سنة 241ه أنه ولي قضاء الشرقية في خلافة المتوكل؛ وهو ممن سمعوا الواقدي، وله تاريخ حسن.

(1/33)

خيثمة (1) : قبل معاوية بسنة، وقال عطاء (2) : آخرهن موتاً صفية، وهذا وهم.
وتزوج زينب بنت جحش بن رئاب بن يعمر بن صبرة بن مرة بن كبير بن غنم بن دودان بن أسد بن خزيمة، وكانت قبله صلى الله عليه وسلم عند زيد بن حارثة مولاه، وهي أول نسائه موتاً بعده، ماتت في أول (3) خلافة عمر، وهي التي زوجها الله تعالى منه، ولما فتحت البلاد وآتاها عمر ما فرض لها بكت وأعولت، ودعت إلى الله عز وجل أن لا يريها عاماً قابلاً حتى تلقى رسول الله صلى الله عليه وسلم على ما فارقته من التقلل في الدنيا، فماتت قبل تمام العام.
ثم تزوج رسول الله صلى الله عليه وسلم جويرية بنت الحارث بن أبي ضرار، واسمه حبيب، بن الحارث بن عابد (4) بن مالك بن جذيمة (5) ، وهو المصطلق، من خزاعة. وكانت قبله عند رجل من بني عمها، اسمه
__________
(1) هو أبو بكر أحمد بن زهير بن حرب بن شداد، كان ثقة عالماص متقناً حافظاً بصيراً بأيام الناس وأئمة الأدب. صنف التاريخ فجرده. قال الخطيب: ولا أعرف أغزر فوائد من تاريخه، وكان لا يحدث به إلا كاملاً. ولد سنة 205 وتوفي سنة 299.
(2) لعله أبو محمد عطاء بن بي رباح فقيه الحجاز، انفرد بالفتوى بمكة هو ومجاهد، توفي سنة 114ه . (انظر ابن سعد 5: 344).
(3) ذكر كل من ابن سعد (8: 81) وابن الأثير (أسد الغابة) أن زينب توفيت سنة عشرين، ومعنى هذا أن وفاتها كانت في أواخر خلافة عمر لا في أولها. ولكن لا خلاف في أن زينب كانت أول نساء الرسول موتاً بعده.
(4) سبق أن أشرنا إلى اختلاف المصادر في صورة هذا الاسم بن عابد وعائذ (انظر ص: 31، هامش: 5).
(5) في الأصل: خزيمة؛ والتصحيح عن: الجمهرة (228) ونسب قريش (16) والإمتاع (195).

(1/34)

عبد الله بن جحش الأسدي (1) ، وتوفيت سنة ست وخمسين في ربيع الأول، وصلى عليها مروان، قاله الواقدي (2) .
ثم تزوج أم حبيبة، واسمها رملة، وقيل هند (3) ، بنت أبي سفيان صخر بن حرب بن أمية بن عبد شمس، فيما بعد الحديبية، سيقت إليه من بلاد الحبشة (4) ، وكانت هنالك مهاجرة مسلمة، وكانت قبله تحت عبيد الله بن جحش الأسدي، فارتد إلى النصرانية، ثم مات إلى النار. قيل: إن النجاشي أصدقها أربعمائة دينار ذهباً، وماتت في خلافة أخيها معاوية، سنة أربع وأربعين، فيما قاله أبو حسن الزيادي، وقال أيضاً مثله الواقدي.
وتزوج إثر فتح خيبر صفية بنت حيي بن أخطب، من بني النضير، من ولد رسول الله صلى الله عليه وسلم هرون بن عمران أخي موسى بن عمران عليهما السلام، وهو عمران بن قاهاث (5) بن لاوي بن رسول
__________
(1) قول ابن حزم إن جويرية كانت عند عبد الله بن جحش يتفق وما جاء في ابن هشام (4: 296)، وهي رواية أوردها صاحب السمط أيضاً (ص 117)؛ وذكر ابن سعد وصاحب الإمتاع والمحب الطبري وابن سيد الناس أنها كانت عند رجل من بني عمها يقال له: ابن أبي ضرار بن حبيب، وفي رواية أخرى ذكرها ابن سعد أنه: صفوان بن مالك؛ وفي أسد الغابة وابن سيد الناس أنه: مسافع ابن صفوان.
(2) ابن سعد 5: 85.
(3) قال ابن حجر في الإصابة: وقيل بل اسمها هند؛ ورملة أصح.
(4) يفهم من سياق نص ابن حزم أن الرسول تزوج أم حبيبة وهي في الحبشة، وفي رواية عن قتادة: أن الرسول إنما تزوجها بعد أن قدمت المدينة؛ قال ابن حجر في الإصابة: وفيما ذكر عن قتادة رد على دعوى ابن حزم؛ مع أن ابن حجر يقول بعد ذلك: والإجماع على أن النبي إنما تزوج أم حبيبة وهي بالحبشة. ورأى ابن حزم لم يشذ عن ذلك الإجماع فكيف يكون رأي قتادة رداً على دعوى ابن حزم
(5) في الأصل: فاهاث، والتصحيح عن الطبري (1: 198) والجمهرة (496)، وفي التوارة: قهات (3 / 17).

(1/35)

الله صلى الله عليه وسلم يعقوب بن رسول الله صلى الله عليه وسلم اسحق ابن رسول الله صلى الله عليه وسلم إبراهيم رسول الله وخليله. وكانت قبله تحت كنانة بن أبي الحقيق. قال الواقدي رحمه الله تعالى: وفي سنة خمسين (1) ماتت صفية بنت حيي، وقاله أيضاً أبو حسان الزيادي.
ثم تزوج ميمونة بنت الحارث بن حزن بن بجير بن هرم (2) بن رويبة ابن عبد الله بن هلال بن عامر بن صعصعة، وهي خالة خالد بن الوليد وعبد الله ابن عباس. وكانت قبل رسول الله صلى الله عليه وسلم عند أبي رهم بن عبد العزى بن أبي قيس بن عبد ود بن نصر بن مالك بن حسل بن عامر ابن لؤي. وقال عبد الله بن محمد بن عقيل بن أبي طالب: بل كانت تحت حويطب بن عبد العزى أخى أبي رهم.
وهي آخر من تزوج صلى الله عليه وسلم، تزوجها بمكة في عمرة القضاء بعد إحلاله، وبني بها بسرف (3) ، وبها ماتت أيام معاوية، وذلك سنة إحدى وخمسين، قاله خليفة (4) . وقبرها هناك معروف.
وبعث في الجونية ليتزوجها، فدخل عليها ليخطبها، فاستعاذت بالله منه، فأعاذها، ولم يتزوجها، ووردها إلى أهلها.
__________
(1) انظر رواية الواقدي هذه في ابن سعد 8: 92؛ وفي رواية أخرى أوردها ابن سعد أيضاً: أنها توفيت سنة اثنتين وخمسين.
(2) كذا هو (بالراء) في الإصابة؛ و " هزم " في ابن سعد 8: 94 وأسد الغابة.
(3) سرف: واد على عشرة أميال من مكة.
(4) هو خليفة بن خياط الحافظ البصري الملقب بشباب، صاحب التاريخ والطبقات، توفي سنة 240ه (انظر ترجمته في تهذيب التهذيب؛ وشذرات الذهب لابن العماد. وهذا الذي نقله ابن حزم عنه، نقله ابن عساكر أيضاً 1: 308.

(1/36)

ولم يصح عنه عليه السلام أنه طلق امرأة قط، إلا حفصة بنت عمر، ثم راجعها، بأمر الله بمراجعتها.
وأراد صلى الله عليه وسلم طلاق سودة بنت زمعة، إذ أسنت، وتوقع أن لا يوفيها حقها؛ فرغبت أن يمسكها، ويجعل يومها لعائشة بنت أبي بكر، فأمسكها.
ولم يبق ن نسائه أمهات المؤمنين امرأة إلا تخيرته، إذ أنزل الله تعالى آية التخيير (1) ، ومن ذكر غير هذا فقد ذكر الباطل المتيقن.
وصح أن صدقاته (2) لنسائه كان لكل امرأة خمسمائة درهم، هذا الثابت في ذلك، إلا صفية، فإنه أعتقها وجعل عتقها صداقها، لا صداق لها غير ذلك ألبتة، فصارت سنةً بعده عليه السلام.
وأولم على زينب بنت جحش بشاةٍ واحدة (3) فكفت الناس، قال أنس بن مالك: ولم نره أولم على امرأة من نسائه بأكثر من ذلك.
وأولم على صفية وليمةً ليس فيها شحم ولا لحم، إنما كان السويق والتمر والسمن.
وأولم على بعض نسائه، لم تسم لنا، بمدين من شعير (4) ، فكفى ذلك كل من حضر.
__________
(1) هي قوله تعالى: (يا أيها النبي قل لأزواجك إن كنتن تردد الحياة الدنيا وزينتها فتعالين أمتعكن وأسرحكم سراحاً جميلا، وإن كنتن تردن الله ورسوله والدار الآخرة فإن الله أعد للمحسنات منكن أجراً عظيما) (الأحزاب 29 - 30).
(2) الصدقات: جمع صدقة، بفتح الصاد وضم الدال، وهو مهر المرأة.
(3) انظر صحيح البخاري 7: 24.
(4) المصدر نفسه.

(1/37)

وكان ينفق على نسائه كل سنة عشرين وسقاً من شعير، وثمانين وسقاً من تمر. هكذا رويناه من طريق في غاية الصحة، وروينا من طريق فيها ضعف: أن هذا العدد لكل واحدة منهن في العام، فالله أعلم، فقد كان لكل واحدة منهن الإماء والعبيد والعتقاء في حياته، صلى الله عليه وسلم ورضى عن جميعهن رضواناً يوجب لهن الجنة.
أولاده صلى الله عليه وسلم (1)
كل أولاده من ذكر وأنثى فمن خديجة بنت خويلد، حاشا إبراهيم، فإنه من مارية القبطية التي أهداها له المقوقس، لم يولد له من غيرها.
فالذكور من ولده:
القاسم، وبه كان يكنى، وهو أكبر ولده، عاش أياماً يسيرة، ولد له قبل النبوة.
وولدان آخران اختلف في اسم أحدهما، إلا أنه لا يخرج الرواية في ذلك عن " عبد الله: و " الطاهر " و " الطيب " .
وروينا من طريق هشام بن عروة عن أبيه: أنه كان له ولد اسمه عبد العزي قبل النبوة، وهذا بعيد، والخبر مرسل، ولا حجة في مرسل.
وأما إبراهيم فولد بالمدينة وعاش عامين غير شهرين (2) ، ومات قبل
__________
(1) انظر: ابن هشام 1: 202، وابن سعد 1 / 1: 85، وتهذيب ابن عساكر 1: 291، وتلقيح الفهوم ص: 15، وزاد المعاد 1: 49، وابن سيد الناس 2: 288، وابن كثير: 5: 306، وتاريخ الخميس 1: 272، وتهذيب النووى 1: 26، وانظر ما أورده صاحب المحبر (ص 52) والمحب في السمط الثمين (146 - 166) في ذكر بناته خاصة.
(2) ذكر ابن سعد وابن سيد الناس أنه عاش ستة عشر شهراً.

(1/38)

موت أبيه صلى الله عليه وسلم بثلاثة أشهر، يوم كسوف الشمس.
وبناته:
وزينب، أكبر بناته، تزوجها أبو العاصي، اسمه القاسم، بن الربيع (1) ابن عبد العزي بن عبد مناف، وكانت خديجة أم المؤمنين خالة أبي العاصي. لم يكن لزينب زوج أبي العاصي، وماتت عنده سنة ثمان من الهجرة (2) ، قاله خليفة. ومات أبو العاصي في خلافة عمر. فولدت زينب لأبي العاصي: علياً، ومات مراهقاً، وأمامة، تزوجها علي بن أبي طالب بعد فاطمة فلم تلد له، ومات عنها، فتزوجها المغيرة بن نوفل بن الحارث ابن عبد المطلب، فماتت عنده ولم تلد له.
وكان لرسول الله صلى الله عليه وسلم: رقية، تزوجها عثمان بن عفان، لم يكن لها زوج غيره، فولدت له ابناً اسمه: عبد الله، مات وله أربع سنين (3) ، ثم ماتت رقية بعد يوم بدر بثلاثة أيام.
وكان له صلى الله عليه وسلم أيضاً: فاطمة رضوان الله عليها، وتزوجها أمير المؤمنين علي بن أبي طالب كرم الله جوهه، فولدت له: الحي، فهو أكبر ولده والحسين، وزينب، وأم كلثوم، وابناً مات صغيراً اسمه
__________
(1) في اسم أبي العاصي اختلاف كثير. فقد رجح البلاذري أن أسمه لقيط، وحكى ابن عبد البر أنه هشيم أو مهشم. وقال أبو نعيم إنه ياسر، قال ابن حجر وأظنه (أي ياسراً) محرفاً من قاسم.
(2) انظر ابن عساكر (1: 296)، حيث ينقل عن ابن حزم أن زينب توفيت في أول سنة ثمان من الهجرة، ولم يحدد ابن حزم هنا تاريخ الوفاة كما أنه ينقل عن خليفة؛ فلعل ابن عساكر نقل رأي ابن حزم من أحد كتبه الأخرى.
(3) في السمط (ص 161) أنه مات وله ست سنين. ولعل ابن حزم سها هنا حين قرأ أن عبد الله مات سنة أربع.

(1/39)

المحسن (1) . تزوج زينب بنت علي عبد الله بن جعفر بن أبي طالب، فولدت له علي بن عبد الله، له عقب. وتزوج أم كلثوم عمر بن الخطاب رضى الله عنه، فولدت له زيداً، لا عقب له ولا لأمه. وماتت فاطمة بعد رسول صلى الله عليه وسلم أشهر، ولم يكن لها زوج غير عليّ.
وكان لرسول الله صلى الله عليه وسلم أم كلثوم، وهي أصغر بناته، كانت مملكةً بعتبة بن أبي لهب فلم يدخل بها فطلقها، فتزوجها عثمان ابن عفان، فماتت عنده في حياة رسول الله صلى الله عليه وسلم، سنة تسع من الهجرة، قاله خليفة بن خياط، ولم تلد له.
أخلاقه صلى الله عليه وسلم (2)
كان لرسول الله صلى الله عليه وسلم على خلقٍ عظيم، كما وصفه ربه تعالى. وكان صلوات الله عليه وسلامه أحلم الناس، وأشجع الناس، وأعدل الناس، وأعف الناس، لم تمس قط يده امرأة لا يملك رقها أو عصمة نكاحها أو تكون ذات محرمٍ منه.
وكان عليه الصلاة والسلام أسخى الناس، لا يثبت عنده دينار ولا درهم، فإن فضل، ولم يجد من يعطيه ويجنه الليل، لم يأو منزله حتى
__________
(1) " المحسن " : بتشديد السين المهملة المكسورة. انظر الإصابة (6: 150 - 151) والمسند، وفي الحديثين (769، 953). والاستدراكين (2287 - 2552) من استدراكات المسند، بتحقيق أحمد محمد شاكر.
(2) ابن سعد: 1 / 2: 89 وما بعدها، وتهذيب ابن عساكر 1: 338، ودلائل النبوة ص: 56؛ وابن سيد الناس 2: 329، وتاريخ الخميس 1: 207، وتهذيب النووى 1: 31، وتاريخ الذهبي 1: 259 - 279.

(1/40)

يتبرأ منه إلى من يحتاج إليه، لا يأخذ مما آتاه الله تعالى إلا قوت عامه فقط، من أيسر ما يجد من الشعير والتمر، ويضع سائر ذلك في سبيل الله تعالى. لا يسأل لله شيئاً إلا أعطاه، ثم يعود على قوت عامه فيؤثر منه حتى يحتاج قبل انقضاء العام.
يخصف النعل، ويرقع الثوب، ويخدم في مهنة أهله، ويقطع اللحم معهن.
أشد الناس حياء، لا يثبت بصره في وجه أحد. يجيب دعوة العبد والحر.
ويقبل الهدايا ولو أنها جرعة لبن أو فخذ أرنب، ويكافئ عليها ويأكلها. ولا يقبل الصدقة ولا يأكلها.
تستعتبه الأمة والمسكين، فيتبعها حيث دعواه.
ولا يغضب لنفسه، ويغضب لربه، وينفذ الحق وإن عاد ذلك بالضرر عليه وعلى أصحابه.
عرض عليه الانتصار بالمشركين، وهو في قلة وحاجة إلى إنسان واحد يزيده في عدد من معه، فأبى وقال: إنا لا نستنصر بمشرك.
ووجد أصحابه قتيلاً من خيارهم وفضلاء أصحابه، يهد البلاد العظيمة والعساكر الكثيرة فقد مثله منهم، فلم يحف (1) لهم من أجله على أعدائه من اليهود الذين وجده مقتولاً بينهم، بل وداه مائة ناقة من صدقات المسلمين، وإن بأصحابه لحاجة إلى بعير واحد يتقوون به.
__________
(1) في الأصل: يجف. وحاف عليه: ظلمه وجار عليه.

(1/41)

وودى بني جذيمة، وهم غير موثوق بإيمانهم، إذ وجب بأمر الله تعالى ذلك.
يعصب الحجر على بطنه من الجوع، ومرة يأكل ما وجد، لا يرد ما حضر، ولا يتكلف ما لم يحضر، ولا يتورع عن مطعم حلال، إن وجد تمراً دون خبز أكله، وإن وجد شواء أكله، وإن وجد خبز بر أكله، وإن وجد حلواء أو عسلاً أكله، وإن وجد لبناً دون خبز اكتفى به، وإن وجد بطيخاً أو رطباً أكله.
لا يأكل متئكاً ولا على خوان، منديله باطن قدميه. لم يشبع من خبز بر ثلاثاً تباعاً حتى لقي الله تعالى، إيثاراً على نفسه، لا فقراً، ولا بخلاً.
يجيب الوليمة، ويعود المرضى، ويشهد الجنائز.
يمشي وحده بين يدي أعدائه بلا حارس.
أشد الناس تواضعاً، وأشكتهم في غير كبر، وأبلغهم في غير تطويل، وأحسنهم بشراً.
لا يهوله شيء من أمور الدنيا. ويلبس ما وجد، فمرة شملة، ومرة برد حبرة يمانياً، ومرة جبة صوف، ما وجد من المباح، لبس خاتم فضة، فصه منه، يلبسه في خنصره الأيمن، وربما في الأيسر.
يردف خلفه عبده أو غيره. يركب ما أمكنه، مرة فرساً، ومرة بعيراً، ومرة حماراً، ومرة بغلة شهباء، ومرة راجلاً حافياً بلا رداء ولا عمامة ولا قلنسوة.

(1/42)

يعود كذلك المرضة في أقصى المدينة. يحب الطيب، ويكره الريح الردية.
يجالس الفقراء، ويواكل المساكين، ويلزم أهل (1) في أخلاقهم، ويستألف أهل الشرف بالبر لهم.
يصل ذوي رحمه من غير أن يؤثرهم على من هو أفضل منهم، لا يجفو على أحد، يقبل معذرة المعتذر.
يمزح ولا يقول إلا حقاً، يضحك في غير قهقة، ويرى اللعب المباح فلا ينكره. ويسابق أهله على الأقدام، ويرفع الأصوات عليه فيصبر.
له لقاح (2) وغنم، يتقوت هو أهله من ألبانها. وله عبيد وإماء، لا يتفضل عليهم في مأكل ولا ملبس.
ولا يمضي له وقت في غير عمل لله تعالى، أو فيما لابد له من صلاح نفسه.
يخرج إلى بساتين أصحابه، ويقبل البر اليسير، ويشرب النبيذ الحلو. ولا يحقر مسكيناً لفقره وزمانته، ولا يهاب ملكاً لملكه، يدعو هذا وهذا إلى الله تعالى مستوياً.
أطعم السم، وسحر، فلم يقتل من سمه، ولا من سحره، إذ لم ير عليهما قتلاً، ولو وجب ذلك عليها لما تركهما.
قد جمع الله له السيرة الفاضلة، والسياسة التامة.
وهو صلى الله عليه وسلم أمي لا يقرأ ولا يكتب، ونشأ في بلاد الجهل والصحارى، في بلد فقر، وذي رعية غنم.
__________
(1) هكذا في الأصل، وأمام الجملة في النسخة الخطية علامة استفهام؛ وثمة كلمة ساقطة قبل قوله " في اخلاقهم " نحو كلمة " المروءة "
(2) لقاح: إبل، جمع لقحة ولقوح، وهي، في الأصل: الحلوب.

(1/43)

ورباه الله تعالى محفوفاً باللطف، يتيماً لا أب له، ولا أم، فعلمه الله جميع محاسن الأخلاق، والطرق الحميدة. وأوحى إليه جل وعلا أخبار الأولين والآخرين، وما فيه النجاة والفوز في الآخرة، والغبطة والخلاص في الدنيا، ولزوم الواجب، وترك الفضول من كل شيء.
وفقنا الله تعالى لطاعته عليه الصلاة والسلام في أمرعه، والتأسي به في فعله، إلا فيما يخص به، آمين، آمين.
جمل من التاريخ
كان رسول الله صلى الله عليه وسلم ينفرد متقرباً إلى الله عز وجل في غار معروف بغار حراء (1) ، حبب إليه عليه صلوات الله وسلامه ذلك، لم يأمره بذلك أحد من الناس، ولا رأى من يفعل ذلك فتأسى به، وإنما أراده الله تعالى لذلك، فكان يبقى فيه عليه الصلاة والسلام الأيام والليالي، ففيه أتاه الوحي.
وأول ما أتاه جاءه الملك فقال له: اقرأ، فقال: ما أنا بقارئ: فغطه حتى بلغ منه الجهد (2) ، ثم أرسله، فقال: اقرأ؛ فقال: ما أنا بقارئ؛ فغطه الثانية كذلك، ثم أرسله، فقال: اقرأ، مرتين أو ثلاثاً، فقال له: ماذا أقرأ فقال: {اقرأ باسم ربك الذي خلق. خلق الإنسان من علق.
__________
(1) انظر: ابن هشام 1: 251، وابن سعد 1 / 1: 129؛ وابن سيد الناس 1: 80، وابن كثير 2: 306، وتاريخ الذهبي 1: 67، والإمتاع ص: 12، وتاريخ الخميس 1: 280.
(2) الغط: العصر الشديد والكبس، قيل: إنما غطه ليختبره هل يقول من تلقاء نفسه شيئاً.

(1/44)

اقرأ وربك الأكرم. الذي علم بالقلم. علم الإنسان ما لم يعلم}. وهذا أول ما نزل من القرآن.
فأتى بها النبي صلى الله عليه وسلم خديجة أم المؤمنين، فكانت أول من آمن. ثم آمن من الصبيان علي، ثم آمن من الرجال أبو بكر الصديق [ابن أبي قحافة] (1) واسمه عثمان بن عامر بن عمرو بن كعب بن سعد بن تيم بن مرة بن [كعب بن] (2) لؤي بن غالب بن فهر. وقيل: أول من آمن بعد خديجة أم المؤمنين: أبو بكر (3) .
ثم عليّ بن أبي طالب، واسم أبيه عبد مناف بن عبد المطلب بن هاشم بن عبد مناف بن قصي بن كلاب بن مرة بن كعب بن لؤي بن غالب بن فهر. وزيد بن حارثة، وبلال.
ثم أسم عمرو بن عبسة السلمي (4) ، وخالد بن سعيد بن العاصي بن أمية
__________
(1) زيادة لازمة، لأن عثمان اسم أبيه.
(2) ساقطة من الأصل.
(3) في السابقين إلى الإسلام انظر: ابن هشام 1: 257، وابن سيد الناس 1: 91، وابن كثير 3: 37، والإمتاع ص: 15، وتاريخ الخميس 1: 286.
(4) لم يذكر ابن حزم نسبه، ولذلك كتب الناسخ على هامش النسخة: ينبغي سياق نسبه وهو - كما ذكره المؤلف في الجمهرة: عمرو بن عبسة بن منقذ [بن عامر] بن خالد بن حذيفة بن عمرو بن خلف بن مازن بن مالك بن ثعلبة بن بهثة [بن سليم] بن منصور بن عكرمة بن خصفة بن قيس عيلان ابن مضر بن نزار بن معد بن عدنان. وقد ذكره ابن حزم قبل هذا (ص: 25) وقال إنه كان صديقاً للرسول في الجاهلية.
وهذا النسب الذي كتبه الناسخ بهامش الأصل مأخوذ من الجمهرة لابن حزم (ص 252) مع الرجوع إلى عمود النسب فيها (ص 248 - 252). وأخطأ كاتب الهامش فكتب " منقل " بدل " منقذ " ، وزاد في النسب [بن عامر] بعد منقذ، ونقص منه [بن سليم] بين " بهثة " و " منصور " . وفي نسبه أقوال أخر. انظر طبقات ابن سعد (4 / 1: 157 - 160) و(7 / 2: 125 - 126)، والإصابة (5: 5 - 6)، والمستدرك للحاكم (3: 616 - 617).

(1/45)

ابن عبد شمس بن عبد مناف. وسعد بن أبي وقاص، واسم أبي وقاص مالك بن وهيب (1) بن عبد مناف بن قصي بن كلاب.
ثم عثمان بن عفان بن أبي العاصي بن أمية بن عبد شمس بن عبد مناف ابن قصي بن كلاب.
والزبير بن العوام بن خويلد بن أسد بن عبد العزى بن قصى ابن كلاب.
وعبد الرحمن بن عوف بن عبد عوف بن عبد بن الحارث بن زهرة ابن كلاب.
وطلحة بن عبيد الله بن عثمان بن عمرو بن كعب بن سعد بن تيم ابن مرة.
وخالد بن سعيد (2) ، وعمرو بن عبسة، وسعد بن أبي وقاص: من أولهم إسلاماً، وكان سائر من ذكرنا بدعاء أبي بكر الصديق لهم إلى الإسلام. وقد قيل إن سعداً أيضاً أسلم بدعاء أبي بكر، غير خالد وعمرو، فإنهما أسلما سابقين بدعائه عليه السلام.
ثم أسلك أبو عبيدة، واسمه عامر بن عبد الله بن الجراح بن هلال ابن أهيب بن ضبة بن الحارث بن فهر.
وأبو سلمة بن عبد الأسد بن هلال بن عبد الله بن عمر بن مخزوم ابن يقظة بن مرة.
__________
(1) في ابن هشام: أهيب.
(2) عد ابن حزم خالد بن سعيد في الأوائل، أخذاً بالروايات التي تقول إنه كان ثالثاً أو رابعاً أو خامساً، وآخره ابن هشام (انظر 1: 277).

(1/46)

وعثمان بن مظعون بن حبيب بن وهب بن حذافة بن جمح بن عمرو بن هصيص بن كعب بن لؤي. وإخوته قدامة، وعبد الله، [والسائب] (1) .
وسعيد بن زيد بن عمرو بن نفيل بن عبد العزى بن رياح بن قرط [ابن] (2) رزاح بن عدي بن كعب بن لؤي. وكان أبوه زيد قد رفض الأوثان في الجاهلية ووحد الله عز وجل، وأخبر رسول الله صلى الله عليه وسلم أنه يبعث يوم القيامة أمة وحده (3) .
وأسماء بنت أبي بكر الصديق.
وفاطمة بنت الخطاب بن نفيل بن عبد العزى، أخت عمر بن الخطاب، زوجة سعيد بن زيد.
وعمير بن أبي وقاص، أخو سعد بن أبي وقاص.
وعبد الله بن مسعود بن غافل بن حبيب بن شمخ بن فار (4) بن مخزوم بن هاصلة بن كاهل بن الحارث بن تميم بن سعد بن هذيل بن مدركه، حليف بن زهرة، وكان يرعى غما لعقبة بن أبي معيط، وكان سبب إسلامه أن رسول الله صلى الله عليه وسلم حلب من غنمه شاة حائلاً فدرت (5) .
__________
(1) لم يذكر ابن هشام في المسلمين الأولين من إخوة عثمان بن مظعون إلا اثنين: هما قدامة وعبد الله، وقول ابن حزم " إخوته " - بصيغة الجمع، يقتضي عد السائب فيهم. وقد ذكر ابن حزم أربعتهم في الجمهرة (ص 152) وقال: مهاجرون بدريون من المهاجرين الأولين وأفاضل الصحابة، رضى الله عنهم.
(2) ساقطة من الأصل.
(3) انظر مسند الطيالسي (رقن 234)، ومسند الإمام أحمد، بشرح أحمد محمد شاكر (رقم 1648) في حديث سعيد بن زيد، و(رقم 5369) في حديث عبد الله بن عمر بن الخطاب، وترجمة " زيد بن عمرو بن نفيل " في الإصابة (3: 31 - 32).
(4) الأصل: قار، وهو بالفاء في الجمهرة: 186، والاستيعاب.
(5) حائل: غير حامل.

(1/47)

ومسعود بن ربيعة بن عمرو بن سعد بن عبد العزى بن حمالة بن غالب ابن محلم بن عائذة بن يثيع (1) بن مليح بن الهون بن خزيمة بن مدركة، وهم القارة.
وسليط بن عمرو بن عبد شمس بن عبد ود بن نصر بن مالك بن حسل بن عامر بن لؤي بن غالب بن فهر.
وعياش بن أبي ربيعة بن المغيرة بن عبد الله بن عمر بن مخزوم بن يقظة بن مرة.
وامرأته أسماء بنت مخربة التميمية.
وخنيس بن حذافة بن قيس بن عدي بن سعيد بن سهم (2) بن عمرو بن هصيص بن كعب بن لؤي، وهو زوج حفصة بنت [عمر بن] (3) الخطاب قبل رسول الله صلى الله عليه وسلم.
وعامر بن ربيعة العنزي، من عنز وائل، حليف آل الخطاب.
وعبد الله بن جحش بن رئاب بن صبرة بن مرة بن كبير بن غنم ابن دودان بن أسد بن خزيمة، حليف بني أمية بن عبد شمس.
وأخوه أبو أحمد بن جحش، وكان أعمى.
وجعفر بن أبي طالب بن عبد المطلب. وامرأته أسماء بنت عميس بن النعمان بن كعب بن مالك الخثعمي.
وحاطب بن الحارث بن معمر بن حبيب بن وهب بن حذافة بن جمح بن عمرو بن هصيص بن كعب.
__________
(1) في ابن هشام: سبيع، وفي الجمهرة: يثيع، كالذي أثبته هنا.
(2) الجمهرة: 156: سعد بن سهم.
(3) ما بين معكفين ساقط من الأصل.

(1/48)

وامرأته بنت (1) المجلل بن عبد الله بن أبي قيس بن عبد ود بن نصر ابن مالك بن حسل بن عامر بن لؤي بن غالب بن فهر.
وأخوه حطاب (2) بن الحارث.
وامرأته فكيهة بنت يسار.
ومعمر بن الحارث بن عمرو بن حبيب بن [وهب بن] (3) حذافة ابن جمح بن عمرو بن هصيص بن كعب بن لؤي.
والسائب بن عثمان بن مظعون بن حبيب.
والمطلب بن أزهر بن عبد عوف بن عبد الحارث بن زهرة بن كلاب بن مرة بن كعب بن لؤي بن غالب.
وامرأته رملة بنت أبي عوف بن صبرة بن سعيد بن سهم بن عمرو بن هصيص بن كعب بن لؤي.
والنحام واسمه نعيم بن عبد الله بن [أسيد بن عبد مناف بن] (4) عوف بن عبيد بن عويج بن عدي بن كعب بن لؤي.
وعامر بن فهيرة أزدي، أمه فهيرة مولاة أبي بكر الصديق.
وأمينة بنت خلف بن أسعد بن عامر بن بياضة بن يثيع (5) بن
__________
(1) في حاشية الأصل: اسمها فاطمة.
(2) في الأصل: خطاب (بالخاء المعجمة) والتصويب عن الجمهرة والاستيعاب.
(3) زيادة من الجمهرة: 152.
(4) زيادة من الجمهرة: 148 ونسبه كما أورده المؤلف هنالك كالذي أورده هنا إلا أنه ذكر عبد مناف بدلا من عبد الله. وقد حافظنا على رواية المؤلف في هذا النسب وإن خالف فيها غيره. فقد جاء في الاستيعاب والسهيل: ابن عبد الله بن أسيد بن عبد عوف، وصححه الخشني (1: 80). وانظر تحقيقاً وافياً في اسم " نعيم النحام " هذا، وفي شأن تسميته، في شرح الحديث (5720) من المسند، بشرح أحمد محمد شاكر.
(5) في الأصل: سبيع؛ وقال الخشني: صوابه يثيع بياء مضمومة مثناة النقط وثاء مثلثة.

(1/49)

جعثمة (1) بن سعد بن مليح بن عمرو، من خزاعة، امرأة خالد بن سعيد بن أبي العاصي.
وحاطب بن عمرو بن عبد شمس بن عبد ود أخو سليط بن عمرو، المذكور قبل.
وأبو حذيفة مهشم (2) بن عتبة بن ربيعة بن عبد شمس بن عبد مناف.
وواقد بن عبد الله بن عبد مناف بن عرين بن ثعلبة بن يربوع بن حنظلة بن مالك بن زيد مناة بن تميم، حليف بني عدي بن كعب.
وخالد، وعاقل، وعامر، وإياس بنو البكير بن عبد ياليل بن ناشب
__________
(1) في الأصل: خثعمة؛ قال الخشني: صوابه جعثمة، بجيم مكسور.
(2) " مهشم " : بضم الميم وفتح الهاء وتشديد الشين المعجمة المكسورة، كما نص عليه في تاج العروس (9: 106). وأبو حذيفة بن عتبة هذا، جزم ابن حزم هنا وفي الجمهرة (ص: 69) بأن اسمه " مهشم " ، وكذلك جزم ابن هشام في السيرة (ص 165 طبعة أوروبة)، وابن الأثير في أسد الغابة، (4: 425) في حرف الميم. واقتصر عليه الذهبي في تاريخ الإسلام (1: 364)، فقال " قيل: اسمه مهشم " . وهو مشهور بكنيته. وهو صحابي قديم، هاجر الهجرتين، وشهد المشاهد كلها، بدراً فما بعدها. وقتل يوم اليمامة شهيداً سنة 12. وعقب السهيل (1: 167)، والخشني (1: 80)، كلاهما في شرح السيرة، على قول ابن هشام، فقال السهيلي: " وهو وهم عند أهل النسب، فإن مهشما إنما هو أبو حذيفة بن المغيرة، أخو هاشم وهشام ابني المغيرة بن عد الله بن عمر بن مخزوم، وأما أبو حذيفة ابن عتبة، فاسمه: قيس، فيما ذكروا " . وهذا صنيع غير جيد في مواطن الاختلاف. فقد سماه ابن سعد في الطبقات (3 / 1 / 59) " هشيما " وبذلك جزم الحاكم في المستدرك (3: 223). والخلاف في اسمه قديم، قال ابن عبد البر في الاستيعاب (ص 653): " يقال اسمه: مهشم، وقيل: هشيم، وقيل: هاشم " . وفي الإصابة (7: 42): " اسمه: مهشم، وقيل: هاشم، وقيل: قيس " . وذكره الحافظ في الإصابة أيضاً، في اسم " مهشيم " (6: 146)، وأحال على الموضع الآخر في الكنى. وأبو حذيفة بن عتبة هذا: هو الذي كان تبنى سالماً، الذي عرف باسم " سالم مولى أبي حذيفة " ، والذي ورد شأنه الحديث المعروف في رضاع الكبير. انظر فتح الباري (7: 244، و 9: 113 - 114)، وصحيح مسلم (1: 415)، وسنن أبي داود (رقم 2061). وأما " أبو حذيفة بن المغيرة المخزومي " ، الذي أشار إليه السهيل والخشني، فاسمه " مهشم " أيضاً، وهو جاهل، وذكره ابن حزم في الجمهرة (ص 135، 137)، وذكر أن ابنه " هشام بن أبي حذيفة " من مهاجرة الحبشة، وهو كما قال.

(1/50)

ابن غيرة بن سعد (1) بن ليث بن بكر (2) بن عبد مناة بن كنانة، حلفاء لبني عدي بن كعب.
وعمار بن ياسر، عنسى من مذحج، مولى لبني مخزوم.
وصهيب بن سنان من بني النمر بن قاسط، حليف آل جدعان من بني تيم بن مرة.
والأرقم بن أبي الأرقم، واسمه عبد مناف، بن أبي جندب، واسمه أسد، بن عبد الله بن عمر بن مخزوم.
ثم عمر بن الخطاب بن نفيل بن عبد العزى بن رياح بن قرط، وقيل: به أتم الله أربعين من الصحابة، ولعل ذلك كان وعمرو بن عبسة لم يكن بمكة، وعمير بن أبي وقاص كان صغيراً، ولعل أيضاً بينهم مثل هذا.
وأول من أهراق دماً في سبيل الله فسعد بن أبي وقاص، وكان مع قوم من المسلمين يصلون، فاطلع عليهم قوم من المشركين، فقاتلومهم، فضرب سعد رجلاً منهم بلحى جمل فشجه (3) .
ثم أعلن رسول الله صلى الله عليه وسلم بالدعاء إلى الله عز وجل، وجاهرته قريش بالعداوة والأذى، إلا أن أبا طالب عمه كان حدباً عليه، مانعاً له، وهو باق على دين قومه.
__________
(1) في الأصل: غير من بني سعد. والتصحيح عن الجمهرة، والاستيعاب، وسيرة ابن هشام ط. جوتنجن.
(2) في الأصل: بكير، والتصحيح عن الجمهرة: 170 وابن هشام، وغيرهما.
(3) اللحى: عظم الفك الذي تنبت فيه الأسنان من الدابة والإنسان.

(1/51)

وكان المجاهرون لرسول الله صلى الله عليه وسلم بالأذى والعداوة (1) ، أولهم وأشدهم من قومه: عمه أبو لهب، واسمه عبد العزى بن عبد المطلب، أحد المستهزئين.
وابن عمه أبو سفيان بن الحارث بن عبد المطلب.
ومن بني عبد شمس بن عبد مناف: عتبة، وشيبة، ابنا ربيعة بن عبد شمس.
وعقبة بن أبي معيط بن أبي عمرو بن ربيعة بن أمية بن عبد شمس، أحد المستهزئين.
وأبو سفيان صخر بن حرب بن أمية بن عبد شمس، أحد المستهزئين.
والحكم بن أبي العاص بن أمية بن عبد شمس، أحد المستهزئين.
ومعاوية بن المغيرة بن أبي العاصي بن أمية بن عبد شمس.
ومن بني عبد الدار بن قصي: النضر بن الحارث بن علقمة بن كلدة ابن عبد مناف بن عبد الدار بن قصي.
ومن بني عبد العزى بن قصي: الأسود بن المطلب بن أسد بن عبد العزى، أحد المستهزئين.
وابنه: ربيعة بن الأسود.
وأبو البختري العاصي بن هشام بن عبد العزى بن قصي
__________
(1) انظر في أعداء رسول الله من قريش، وفي المستهزئين: ابن هشام 1: 380؛ وابن سعد 1 / 1 /: 133؛ والمحبر: 157، 158؛ وأنساب الأشراف 1: 53 - 70؛ ودلائل النبوة: 91؛ وابن سيد الناس 1: 110؛ والإمتاع: 22.
وقد نقل ابن سيد الناس هذا الفصل عن أبي عمر بن عبد البر من كتابه: الدرر في اختصار المغازي والسير، وما أورده ابن حزم هنا يشبه كلام أبي عمر والترتيب الذي اختاره شبهاً كبيراً.

(1/52)

ومن بني زهرة بن كلاب: ابن خاله، وهو الأسد بن عبد يغوث ابن وهب بن عبد مناف بن زهرو بن كلاب.
ومن بني مخزوم بن يقظة بن مرة: أبو جهل عمرو بن هشام بن المغيرة ابن عبد الله بن عمر بن مخزوم.
وأخوه: العاصي بن هشام.
وعمهما: الوليد بن المغيرة، والد خالد بن الوليد.
وابنه: أبو قيس بن الوليد.
وابن عمه: قيس بن الفاكه بن المغيرة.
وابن عمهم: زهير بن أبي أمية بن المغيرة، أخو أم سلمة أم المؤمنين (1) .
والأسود بن عبد الأسد بن هلال بن عبد الله بن عمر بن مخزوم.
وصيفي بن السائب، من بني عابد بن عبد الله بن عمر بن مخزوم.
ومن سهم بن هصيص بن كعب بن لؤي: العاصي بن وائل بن هاشم (2) بن سعيد بن سهم بن هصيص، والد عمرو.
وابن عمه: الحارث بن عدي بن سعيد بن سهم بن هصيص.
ومنبه، ونبيه، ابنا الحجاج بن عامر بن حذيفة بن سعيد بن سهم ابن هصيص.
__________
(1) زاد ابن سيد الناس في هذا الموضع: وأخوه عبد الله بن أبي أمية.
(2) علق الناسخ في الهامش: صوابه هشام. وهو خطأ أوقعه فيه متابعته لنسخة السيرة المطبوعة على هامش السهيل، والصحيح هاشم كما ورد هنا، وكما في الجمهرة: 154، وسيرة ابن هشام 1: 167 طبع جوتنجن.

(1/53)

ومن بني جمح: أمية، وأبي، ابنا خلف بن وهب بن حذافة بن جمح بن هصيص بن كعب بن لؤي.
وأنيس (1) بن [معير] (2) بن لوذان بن سعد بن جمح، أخو أبي محذورة.
والحارث بن الطلاطلة الخزاعي.
وعدي بن الحمراء الثقفي.
فاشتد هؤلاء ورؤساء سائر قبائل قريش على من أسلم منهم، يعذبون من لا منعة عنده، ويؤذون من لا يقدرون على عذابه، والإسلام على هذا يفشو في الرجال والنساء.
ولقى أصحاب رسول الله صلى الله عليه وسلم من العذاب أمراً عظيماً. ورزقهم الله تعالى على ذلك من الصبر أمراً عظيماً، لما ذخر الله عز وجل لهم في الآخرة من الكرامة، (3) فطعن الفاسق عدو الله أبو جهل سمية أم عمار بن ياسر بحربة في قبلها فقتلها، رضوان الله عليها.
وكان سادات بلال من بني جمح يأخذونه ويبطحونه على الرمضاء في حر مكة، يلقون على بطنه الصخرة العظيمة، ثم يأخذونه ويلبسونه في ذلك الحر الشديد درع حديد، ويضعون في عنقه حبلاً، ويسلمونه إلى الصبيان يطوفون به، وهو في كل ذلك صابر محتسب، لا يبالي بما لقى في ذات الله تعالى، رضوان الله عليه.
__________
(1) في الأصل: أنس، والتصحيح عن الجمهرة: 153 وابن سيد الناس، وأسد الغابة في ترجمة أبي محذورة، ولم يذكره ابن هشام في المؤذين والمستهزئين.
(2) بياض بالأصل، والتكملة عن ابن سيد الناس وأسد الغابة والجمهرة: 153.
(3) قابل هذه العبارة، من قوله " ولقي أصحاب رسول الله.. الكرامة " . بقول أبي عمر بن عبد البر كما نقله ابن سيد الناس 1: 111 " ولقي المسلمون من كفار قريش وحلفائهم من الأذى والعذاب والبلاء عظيماً ورزقهم الله من الصبر على ذلك عظيماً، ليدخر لهم ذلك في الآخرة ويرفع به درجاتهم في الجنة " .

(1/54)

وأسلم ياسر والد عمار. وأسلم سلمة بن الوليد. والوليد بن الوليد بن المغيرة وأبو حذيفة مهشم بن عتبة بن ربيعة، وغيرهم.
وأعتق أبو بكر بلال بن رباح، وأمه حمامة، مولدة، وأعتق عامر بن فهيرة، وأعتق أم عبيس (1) ، وزنيرة، والنهدية وابنتها. وجارية لبني عدي بن كعب، كان عمر بن الخطاب يعذبها على الإسلام، وذلك قبل أن يسلم. وقيل إن أبا قحافة قال: يا بني أراك تعتق رقاباً ضعافاً فلو أعتقت قوماً جلداً يمنعونك؛ فقال أبو بكر: يا أبة إني أريد ما أريد. قيل: ففيه أنزل الله تعالى: {وسيجنبها الأتقى، الذي يؤتى ماله يتزكى} إلى آخر السورة. رضوان الله ورحمته وبركاته على الصديق.
فلما كثر المسلمون واشتد العذاب والبلاء عليهم أذن الله تعالى لهم في الهجرة إلى أرض الحبشة (2) ، وهي في غربي مكة، وبين البلدين صحارى السودان، والبحر الآخذ (3) من اليمن [إلى] (4) القلزم (5) .
فكان أول من خرج من المسلمين فاراً بدينه إلى أرض الحبشة: عثمان بن عفان مع زوجته رقية بنت رسول الله صلى الله عليه وسلم.
__________
(1) في الأصل: أم عميس؛ والتصحيح عن ابن هشام 1: 340، وأسد الغابة.
(2) انظر في الهجرة إلى الحبشة: ابن هشام 1: 344، وابن سعد 1 / 1: 136، وأنساب الأشراف 1: 89 وما بعدها، وتلقيح الفهوم: 209، وابن سيد الناس 1: 115، وتاريخ الذهبي 1: 106، وابن كثير 3: 70، والإمتاع: 20، وتاريخ الخميس 1: 288.
(3) في الأصل الذي نقل عنه ناسخ نسختنا " الأحد " ، فكتبها في الهامش، وأثبت مكانها في الصلب " البحر الأحمر " . وهي تسمية محدثة لم يعرفها القدماء.
(4) زيادة يقتضيها السياق.
(5) القلزم: علم على بحر ومدينة، والثانية هي المقصودة هنا، ومدينة القلزم على ساحل البحر الأحمر قرب أيلة والطور، وإليها ينسب البحر نفسه.

(1/55)

وأبو حذيفة بن عتبة بن ربيعة بن عبد شمس مراغماً لأبيه، هارباً ومعه امرأته سهلة بنت سهيل بن عمرو بن عبد شمس بن عبد ود بن نصر ابن مالك بن حسل بن عامر بن لؤي، مسلمة مراغمة لأبيها، فارة بدينها إلى الله تعالى، فولدت له بأرض الحبشة محمد بن أبي حذيفة.
ومن بني أسد بن عبد العزى: الزبير بن العوام بن خويلد بن أسد ابن عبد العزى.
ومن بني عبد الدار بن قصي: مصعب بن عمير بن هاشم بن عبد مناف ابن عبد الدار.
ومن بني زهرة بن كلاب: عبد الرحمن بن عوف بن الحارث بن زهرة.
ومن بني مخزوم: أبو سلمة عبد الله بن عبد الأسد بن هلال بن عبد الله ابن عمر بن مخزوم. ومعه امرأته أم سلمة هند بنت أبي أمية بن المغيرة بن عبد الله بن عمر بن مخزوم أم المؤمنين.
ومن بني جمح: عثمان بن مظعون بن حبيب بن وهب بن حذافة بن جمح.
ومن بني عدي بن كعب: عامر بن ربيعة حليف [آل] (1) الخطاب. ومعه امرأته ليلى بنت أبي حثمة بن غانم بن عبد الله بن عوف بن عبيد ابن عويج بن عدي بن كعب.
ومن بني عامر بن لؤي: أبو سبرة بن أبي رهم بن عبد العزى بن أبي قيس بن عبد ود بن نصر بن مالك بن حسل بن عامر بن لؤي. وامرأته أم كلثوم بنت سهيل بن عمرو بن عبد شمس بن عبد ود بن نصر ابن مالك بن حسل بن عامر بن لؤي.
__________
(1) زيادة من ابن هشام 1: 345.

(1/56)

وقد قيل: إن أول من هاجر إلى أرض الحبشة أبو حاطب بن عمرو بن عبد شمس بن عبد ود بن نصر بن مالك.
ومن بني الحارث بن فهر: سهيل ابن بيضاء، وهو سهيل بن وهب ابن ربيعة بن هلال بن أهيب بن ضبة بن الحارث.
ثم خرج بعدهم جعفر بن أبي طالب، ومعه امرأته أسماء بنت عميس، فولدت هناك بنيه: محمداً، وعبد الله، وعوناً.
وعمرو بن سعيد بن العاصي بن أمية بن عبد الشمس. ومعه امرأته فاطمة بنت صفوان بن أمية بن محرق (1) بن [خمل] (2) بن شق بن رقبة بن مخدج (3) الكناني.
وأخوه خالد بن سعيد. معه امرأته أمينة بنت خلف بن أسعد بن عامر ابن بياضة بن يثيع بن جعثمة (4) بن سعد بن مليح بن عمرو، من (5) خزاعة. فولدت له هناك سعيداً، وابنة حبة (6) ، وهي أم خالد التي تزوجها الزبير بعد ذلك. فولدت له خالد بن الزبير، وعمرو بن الزبير.
ومن حلفائهم من بني أسد بن خزيمة: عبد الله بن جحش بن رئاب ابن يعمر بن صبرة.
وأخوه عبيد الله، معه امرأته أم حبيبة بنت أبي سفيان أم المؤمنين، فتنصر هنالك، ومات مرتدا.
__________
(1) في ابن هشام: 346، وأسد الغابة: محرث.
(2) زيادة من ابن سعد.
(3) الجمهرة: 116: مخرج.
(4) في الأصل: سبيع بن خثعمة.
(5) في الأصل: " بن " ، والتصحيح عن ابن هشام.
(6) في أسد الغابة وابن هشام: أمة.

(1/57)

وقيس بن عبد الله، رجل منهم، معه امرأته بركة بنت يسار، مولاة أبي سفيان بن حرب بن أمية.
ومعيقيب بن أبي فاطمة، عديد لبني العاصي بن أمية (1) ، وهو من دوس.
وقد ذكر قوم (2) . فيمن هاجر إلى الحبشة أبا موسى الأشعري، وأنه كان حليف عتبة بن ربيعة، وليس كذلك، لكنه خرج في عصابة من قومه مهاجراً من بلاده بأرض اليمن يريد المدينة، فركب البحر، فرمتهم السفينة إلى أرض الحبشة، فأقام هنالك حتى أتى إلى المدينة مع جعفر بن أبي طالب.
وكان أيضاً ممن هاجر إلى أرض الحبشة: عتبة بن غزوان (3) بن جابر بن وهب بن نسيب بن مالك بن الحارث بن مازن بن منصور، أخي سليم بن منصور بن عكرمة بن خصفة بن قيس عيلان بن مضر، حليف بني نوفل بن عبد مناف، وهو الذي بنى البصرة وأسسها أيام عمر.
والأسود بن نوفل بن خويلد بن أسد.
ويزيد بن زمعة بن الأسود بن المطلب بن الأسد.
وعمرو بن أمية بن الحارث بن أسد.
وطليب بن عمير بن وهب بن أبي كثير (4) بن عبد بن قصي. وقد
__________
(1) العديد: هو الذي يعد من القوم وليس منهم، كالحليف والجار.
(2) ابن إسحاق أحد ذكروا أن أبا موسى هاجر إلى الحبشة (انظر السيرة 1: 347).
(3) راجع نسبه في الجمهرة: 248، وفيه اختلاف عما ذكر هنا.
(4) كذا في الاستيعاب وبعض النسخ المطبوعة من سيرة ابن هشام، وقال الخشني 1: 107: أنه ابن أبي كبير، وأسقط وهباً من نسبه، لأن وهباً ليس بابن أبي كبير بل هو أخوه.

(1/58)

انقرض جميع بني عبد بن قصي.
وسويبط بن سعد بن حريملة (1) بن مالك بن عميلة بن السباق بن عبد الدار.
وجهم، ويقال جهيم، بن قيس بن عبد شرحبيل بن هاشم بن عبد مناف بن عبد الدار. معه امرأته أم حرملة بنت عبد الأسود بن جذيمة بن أقيش (2) بن عامر بن بياضة بن يثيع بن جعثمة (3) بن سعد بن مليح بن عمرو، من (4) خزاعة، وابناه: عمرو بن جهم، وخزيمة ابن جهم.
وأبو الروم بن عمير بن هاشم بن عبد مناف بن عبد الدار.
وفراس بن النضر بن الحارث بن كلدة بن علقمة بن عبد مناف ابن عبد الدار.
وعامر بن أبي وقاص، أخو سعد بن أبي وقاص.
والمطلب بن أزهر بن عبد عوف بن عبد [بن] (5) الحارث بن زهرة؛ معه امرأته رملة بنت أبي عوف بن صبيرة (6) بن سعيد، ولدت له هنالك عبد الله بن المطلب.
وعبد الله بن مسعود، وأخوه عتبة بن مسعود.
__________
(1) في الجمهرة: 117 والاستيعاب: حرملة.
(2) في الأصل: قيس، والتصحيح عن ابن هشام 1: 347، وابن سعد 8: 209، والطبري.
(3) في الأصل: سبيع بن خثعمة.
(4) في أصل: بن.
(5) زيادة من الجمهرة وابن سعد 8: 196.
(6) في الأصل: صبرة. والتصحيح عن ابن سعد 8: 196، ونسب قريش: 406، والإصابة في ترجمة عبد الله بن أبي وداعة، والسهيلي 2: 79، وأسد الغابة.

(1/59)

والمقداد بن عمرو بن ثعلبة بن مالك بن ربيعة بن ثمامة بن مطرود ابن عمرو بن سعد بن دهير بن لوى (1) بن ثعلبة بن مالك بن الشريد بن أبي أهون (2) بن فائش (3) بن دريم بن القين بن أهود بن بهراء بن عمرو بن الحاف بن قضاعة، وهو المقداد بن الأسود حليف بني زهرة.
والحارث بن خالد بن صخر بن عامر بن كعب بن سعد بن تيم بن مرة؛ معه امرأته ربطة بنت الحارث بن جبيلة بن عامر بن كعب بن سعد بن تيم بن مرة، فولدت له هنالك: موسى، وزينب، وعائشة، وفاطمة (4) .
وعمرو بن عثمان بن عمرو بن كعب بن سعد بن تيم بن مرة، عم طلحة بن عبيد الله.
وشماس بن عثمان (5) بن الشريد بن هرمي (6) بن عامر بن مخزوم ابن يقظة بن مرة؛ واسم شماس هذا: عثمان، وهو ابن أخت ربيعة.
وهبار بن سفيان بن عبد الأسد بن هلال بن عبد الله بن عمر بن مخزوم.
وأخوه عبد الله بن سفيان.
__________
(1) في الأصل: زهير بن ثور، وصوابه ما أثبتناه من الجمهرة: 412، والخشني 1: 99، وابن سعد 3 / 1: 114.
(2) في الأصل: هزل، وتصويبه من الجمهرة: 412، وابن سعد 3 / 1: 114.
(3) ابن فائش: ويقال أيضاً ابن أبي فائش (انظر ابن هشام) أو فاس، أو قاس (انظر الجمهرة: 412).
(4) لم يرد لفاطمة ذكر في نسب قريش: 294، وابن سعد 8: 186، وأسد الغابة والإصابة؛ وذكرها ابن هشام 1: 349.
(5) في الأصل: عبد، والتصحيح عن الجمهرة: 132، ونسب قريش: 342.
(6) في الأصل: الشريد بن سويد مما كان يزيده ابن إسحق في نسب شماس، أما ابن الكلبي والواقدي فكانا يقولان: الشريد بن هرمي، ولا يذكران سويداً، وهو ما اختاره ابن حزم في الجمهرة: 132 فصححناه هنا اعتماداً على ما اختاره هناك. ويرى غير ابن إسحق أن سويداً هذا أخو الشريد لا والده (راجع نسب قريش: 342، وابن سعد 3 / 1: 174.

(1/60)

وهشام بن أبي حذيفة بن المغيرة بن عبد الله بن عمر بن مخزوم (1) .
وعياش بن أبي ربيعة بن المغيرة بن عبد الله بن عمر بن مخزوم.
ومعتب بن عوف بن عامر بن الفضل بن عفيف بن كليب بن حبشية بن سلول بن كعب بن عمرو، من (2) خزاعة، وهو معتب بن حمراء حليف بني المخزوم.
والسائب بن عثمان بن مظعون، وعماه: قدامة وعبد الله ابنا مظعون.
وحاطب وحطاب (3) ابنا الحارث بن معمر بن حبيب بن وهب بن حذافة بن جمح، ومع حاطب زوجته بنت المجلل بن عبد الله (4) بن أبي قيس بن عبد ود بن نصر بن مالك بن حسل بن عامر بن لؤي؛ وابناه منها: محمد والحارث ابنا حاطب؛ ومع حطاب زوجته فكيهة بنت يسار.
وسفيان بن معمر بن حبيب بن وهب بن حذافة بن جمح، ومعه ابناه: جابر وجنادة ابنا سفيان، وأمهما حسنة، وأخوهما لأمهما شرحبيل ابن حسنة؛ وهو شرحبيل بن عبد الله بن [عمرو بن] (5) المطاع الكندي، وقيل (6) إنه من بني الغوث (7) بن مر أخي تميم بن مر.
وعثمان بن ربيعة بن أهبان (8) بن وهب بن حذافة بن جمح.
__________
(1) زاد ابن هشام 1: 350 بعد هذا: سلمة بن هشام بن المغيرة بن عبد الله بن عمر بن مخزوم.
(2) في الأصل: بن.
(3) في الأصل: خطاب، بالخاء المعجمة، والتصحيح عن ابن هشام 1: 350.
(4) في ابن سعد: عبد.
(5) زيادة من الجمهرة: 152.
(6) هذا من التعليقات التي اضافها ابن هشام إلى السيرة 1: 350.
(7) في الأصل: الغيث، والتصحيح عن الجمهرة: 195، وابن هشام 1: 350، وأسد الغابة.
(8) الجمهرة (150): وهبان.

(1/61)

وخنيس بن حذافة بن قيس.
وقيس وعبد الله ابنا حذافة.
ورجل من بني تميم اسمه سعيد بن عمرو (1) ، وكان أخاً بشر بن الحارث بن قيس لأمه.
وهشام بن العاصي بن وائل، أخو عمرو بن العاصي.
وعمير بن رئاب بن حذيفة بن مهشم بن سعيد بن سهم.
وأبو قيس بن الحارث بن قيس بن عدي بن سعيد بن سهم (2) .
وإخوته: الحارث بن الحارث، ومعمر بن الحارث، وبشر بن الحارث.
ومحميه بن جزء الزبيدي، حليف لهم.
ومعمر بن عبد الله بن نضلة بن عبد العزي بن حرثان بن عوف (3) بن عبيد بن عويج بن عدي بن كعب.
وعدي بن نضلة بن عبد العزي بن حرثان. وابنه النعمان بن عدي.
ومالك بن زمعة (4) بن قيس بن عبد شمس بن عبد ود بن نصر بن مالك بن حسل بن عامر بن لؤي. ومعه امرأته عمرة بنت السعدي بن
__________
(1) سعيد بن عمرو ممن لم يذكره ابن إسحاق في مهاجرة الحبشة، وذكر مكانه: بشر بن الحارث، انظر نسب قريش: 401، والإصابة.
(2) ورد نسب أبي قيس بن الحارث في كتب التراجم كما جاء هنا، غير أن نسبه المذكور في الجمهرة: 156 قد سقط منه: قيس، وورد سعد مكان سعيد.
(3) هذه رواية ابن إسحق في نسب معمر بن عبد الله، وهي تختلف عما جاء في نسب قريش: 336 والجمهرة: 149 فقد ورد نسبه فيهما: معمر بن عبد الله بن نضلة بتن عوف...
(4) في الأصل الذي نقله عنه ناسخ نسختنا: زمعة؛ فكتبها في الهامش، وأثبت مكانها في الصلب: ربيعة، آخذاً بما رآه في نسخة السيرة المطبوعة على هامش السهيلي وقد أخطأ؛ وصوابه ما أثبتناه. انظر الجمهرة: 157، ونسب قريش: 422، والاستيعاب؛ وأورد ابن الأثير: ربيعة مكان زمعة في ترجمة عمرة بنت السعدي.

(1/62)

وقدان بن عبد شمس بن عبد ود بن نصر بن مالك بن حسل بن عامر ابن لؤي.
وعبد الله بن مخرمة بن عبد العزي بن أبي قيس بن عبد ود.
وسعد بن خولة من أهل اليمن، حليف لبني عامر بن لؤي.
وعبد الله بن سهيل بن عمرو بن عبد شمس بن عبد ود.
وعماه: سليط بن عمرو، والسكران بن عمرو.
ومعه: امرأته أم المؤمنين سودة بنت زمعة بن قيس بن عبد ود.
وأبو عبيدة عامر بن عبد الله بن الجراح بن هلال بن أهيب (1) بن ضبة ابن الحارث بن فهر.
وعياض بن غنم بن زهير بن أبي شداد بن ربيعة بن هلال بن مالك ابن ضبة بن الحارث بن فهر.
وعمرو بن الحارث بن زهير بن أبي شداد.
وعثمان بن عبد غنم بن زهير بن أبي شداد (2) .
وسعد بن عبد سقيس بن لقيط بن عامر بن أمية بن ظرب بن الحارث ابن فهر.
ثم إن قريشاً بعثت إلى النجاشي عبد الله بن أبي ربيعة بن المغيرة المخزومي وعمرو بن العاصي، ليردا هؤلاء القوم إليهم، فعصم الله تعالى النجاشي من ذلك، وكان قد أسلم ولم يقدر على إظهار ذلك خوف الحبشة، فمنعهم منهما، وانصرفا خائبين.
__________
(1) في الأصل: وهب، والتصحيح عن الجمهرة: 166، وابن هشام 1: 352.
(2) اختلف في اسم هذا الصحابي، فهو عثمان أو عامر. وكان هشام بن محمد يقول: هو عامر ابن عبد غنم، وفي بعض النسخ المطبوعة من سيرة ابن هشام أنه: عمرو، ولم نجده في كتب الرجال بهذا الاسم، فلعل عمراً هذه تحريف. راجع الإصابة.

(1/63)

ثم أسلم حمزة بن عبد المطلب عم رسول الله صلى الله عليه وسلم، فعز الإسلام به، وبعمر، وكان قد أسلم خباب بن الأرت.
وجعل الإسلام يزيد ويفشو؛ فلما رأت ذلك كفار قريش أجمعوا على أن يتعاقدوا على بني هاشم وبني عبد المطل ابني عبد مناف: أن لا يناكحوهم ولا يبايعوهم ولا يكلموهم ولا يجالسوهم، ففعلوا ذلك وكتبوا فيه صحيفة (1) ، وانحاز بنو هاشم وبنو المطلب كلهم: كافرهم ومؤمنهم، فصاروا في شعب أبي طالب محصورين، حاشا أبا لهب وولده، فإنهم صاروا مع قريش على قومهم، فبقوا كذلك ثلاث سنين، إلى أن تألف قوم من قريش على نقضها، فكان أحسنهم في ذلك أثراً هشام بن عمرو [بن ربيعة] (2) بن الحارث بن حبيب بن نصر بن مالك بن حسل بن عامر بن لؤي، فإنه لقى زهير بن أبي أمية بن المغيرة المخزومي، فعيره بإسلامه أخواله، وكانت أم زهير عاتكة بنت عبد المطلب عمة رسول الله صلى الله عليه وسلم. فأجابه زهير إلى نقض الصحيفة، ثم مشى هشام إلى مطعم بن عدي بن نوفل بن عبد مناف، فذكره أرحام بني هاشم والمطلب ابني عبد مناف، فأجابه مطعم إلى نقضها. ثم مشى إلى أبي البختري بن هشام (3) بن الحارث بن أسد بن عبد العزي بن قصي، فذكره أيضاً بذلك، فأجابه ثم مشى إلى زمعة بن الأسود بن المطلب بن أسد بن عبد العزي، فذكره
__________
(1) انظر خبر الصحيفة في: ابن هشام 1: 375، وابن سعد 1 / 1: 139، والطبري 2: 225، وابن سيد الناس 1: 126، وتاريخ الذهبي 1: 131، وابن كثير 3: 84، والإمتاع: 25.
(2) زيادة من ابن هشام 4: 138 وأسد الغابة الإصابة.
(3) كذا ورد اسمه في ابن هشام وابن سيد الناس والإمتاع، وسمى هاشماً في المحبر: 162، ونسب قريش: 212، والجمهرة 108.

(1/64)

بذلك، فأجابه. فقام هؤلاء في نقض الصحيفة، وأوحى (1) إليهم رسول الله صلى الله عليه وسلم يقول لجماعتهم: إن الله تعالى قد أرسل على تلك الصحيفة، وكانت معلقة في الكعبة، فأكلت الأرضة كل ما فيها، حاشا ما كان فيها من اسم الله تعالى، فإنها لم تأكله. فقاموا بأجمعهم راجين أن يجدوها بخلاف ما قال لهم، فلما فتحوها وجدوها كما قال صلى الله عليه وسلم سواءً سواءً فخزوا، وقوى القوم المذكورون، فنقضوا حكم تلك الصحيفة.
وأراد أبو بكر أن يهاجر فلقيه ابن الدغنة (2) فرده.
ثم اتصل بمن كان في أرض الحبشة من المهجرين أن قريشاً قد أسلمت، وكان هذا الخبر كذباً، فانصرف منهم قوم: منهم عثمان بن عفان، وزوجته رقية بنت رسول الله صلى الله عليه وسلم، وأبو حذيفة بن عتبة بن ربيعة، وامرأته سهلة بنت سهيل، وعبد الله بن جحش، وعتبة بن غزوان، والزبير بن العوام، ومصعب بن عمير، وسويبط بن سعد بن حرملة، وطليب بن عمير، وعبد الرحمن بن عوف، والمقداد بن عمرو، وعبد الله بن مسعود، وأبو سلمة بن عبد الأسد، وامرأته أم سلمة أم المؤمنين، وشماس
__________
(1) في الأصل: وأوصى وهو تحريف. وأوحى الرجل إذا بعث برسول ثقة إلى عبد من عبيده ثقة.
(2) ابن الدغنة: بضم المهملة والمعجمة وتشديد النون عند أهل اللغة، وبفتح أوله وكسر ثانيه وتخفيف النون عند الرواة، وعلى الوجه الثاني ضبطه القسطلاني (المواهب 1: 71)، وعلى الوجه الأول جاء مضبوطاً في التاج. واختلف في اسمه: فعند البلاذري أنه الحارث، وعند السهيلي أنه مالك، وفي بعض شروح السيرة أنه ربيع، وهو وهم لأن ربيع بن الدغنة آخر، وهو سلمى، والمذكور هنا من القارة، والسلمى هو قاتل دريد بن الصمة: وفي الصحابة أيضاً رجل ثالث يسمى ابن الدغنة (انظر فتح الباري 7: 180).

(1/65)

ابن عثمان، وسلمة بن هشام بن المغيرة، وعمار بن ياسر (1) ، وعثمان وقدامة وعبد الله بنو مظعون، والسائب بن مظعون، وخنيس ابن حذافة السهمي، وهشام بن العاصي بن وائل، وعامر بن ربيعة وامرأته ليلى بنت أبي حثمة، وعبد الله بن مخرمة بن عبد العزي من بني عامر ابن لؤي، وعبد الله بن سهيل بن عمرو (2) ، والسكران بن عمرو، وامرأته سودة بنت زمعة، وسعد بن خولة، وأبو عبيدة بن الجراح، وعمرو بن الحارث بن زهير بن [أبي] (3) شداد، وسهيل بن وهب، وهو سهيل بن بيضاء، وعمرو بن أبي سرح.
فوجدوا البلاء والأذى على المسلمين الذين بمكة. فبقوا صابرين على الأذى إلى أن هاجروا إلى المدينة. حاشا السكران بن عمرو، فإنه مات بمكة قبل أن يهاجر، فتزوج رسول الله صلى الله عليه وسلم زوجته سودة بنت زمعة؛ وحاشا سلمة بن هشام، فإنه حبسه حتى ذهبت بدر وأحد والخندق؛ وحاشا عياش بن أبي ربيعة، فإنه هاجر إلى المدينة، فاتبعه أبو جهل والحارث بن هشام، وهما ابنا عمه وأخواه لأمه، فذكراه سوء حال أمه، فرقت نفسه، فرجع، فثقفوه (4) إلى أن مضت بدر وأحد والخندق، فهاجر حينئذ هو وسلمة بن هشام، والوليد بن الوليد بن المغيرة؛
__________
(1) ذكر ابن حزم هنا عمار بن ياسر في من عاد من الحبشة. ولم يذكره من قبل في من هاجر إليها، وهجرته إلى الحبشة غير مقطوع بها. فإما أن اسمه سقط من قبل وحقه أن يثبت، وإما أن الناسخ زاده هنا لما رآه مذكوراً في ابن هشام.
(2) ذكر ابن هشام 2: 7 أبا سبرة بن أبي رهم في العائدين من الحبشة، بعد ذكره لعبد الله ابن سهيل، وقد أغفل ابن حزم ذكره في الهجرة والعودة.
(3) ساقطة من الأصل.
(4) ثقفوه: أخذوه وظفروا به.

(1/66)

وحاشا عبد الله بن سهيل بن عمرو (1) ، فإنه حبس إلى أن خرج مع الكفار يوم بدر، فهرب إلى رسول الله صلى الله عليه وسلم.
ووافق بعد نقض الصحيفة أن ماتت خديجة وأبو طالب (2) ، فأقدم عليه سفهاء قريش، فخرج إلى الطائف يدعو إلى الإسلام فلم يجيبوه (3) ، فانصرف إلى مكة في جوار المطعم بن عدي بن نوفل بن عبد مناف، وجعل يدعو إلى الله عز وجل.
وأسلم الطفيل بن عمرو الدوسي (4) ، ودعا قومه، ودعا له رسول الله صلى الله عليه وسلم أن يجعل الله له آية، فجعل الله تعالى في وجهه نوراً، فقال: يا رسول الله، إني أخشى أن يقولوا هذه مثله، فدعا له رسول الله صلى الله عليه وسلم، فصار ذلك النور في سوطه، فهو المعروف بذي النور. وأسلم بعض قومه، وأقام الطفيل في بلاده إلى أن هاجر بعد الخندق فيما بين السبعين إلى الثمانين بيتاً من قومه، فوافوا رسول الله صلى الله عليه وسلم بخيبر.
__________
(1) في الأصل: عبد الله بن مخرمة بن عبد العزى، وأكبر الظن أنه وقع سعواً في مكان عبد الله بن سهيل، لأن الثاني هو الذي حبس ثم فر إلى الرسول يوم بدر كما ذكر ابن هشام 2: 7، وأسد الغابة، والإصابة؛ ولا علاقة لعبد الله بن مخرمة بتلك الحادثة.
(2) انظر خبر موت خديجة وأبي طالب في : ابن هشام 2: 57، وابن سعد 1 / 1: 141، وابن سيد الناس 1: 129، وابن كثير 3: 122، وتاريخ الذهبي 1: 140، والإمتاع: 27.
(3) انظر خبر خروجه إلى الطائف في: ابن هشام 2: 60، وابن سعد 1 / 1: 141، والطبري 2: 229، وابن سيد الناس 1: 134، وابن كثير 3: 135، وتاريخ الذهبي 1: 166، والإمتاع: 28.
(4) انظر خبر إسلام الطفيل في: ابن هشام 2: 21، وابن سعد 4 / 1: 175، وابن سيد الناس 1: 139، وابن كثير 3: 99، والإمتاع: 28.

(1/67)

الإسراء (1)
وأسرى برسول الله صلى الله عليه وسلم وهو بمكة، بجسده، إلى بيت المقدس.
المعراج الشريف
وعرج به جبريل صلوات الله تعالى وسلامه عليهما إلى السموات، فمشى في السموات سماء سماء، ولقى من لقى فيهن من الأنبياء؛ ولقى آدم في سماء الدنيا، ورأى عنده نفوس أهل السعادة عن يمينه ونفوس أهل الشقاوة عن يساره، ورأى عيسى ويحيى في السماء الثانية، ورأى يوسف في الثالثة، ورأى إدريس في الرابعة، وهرون في الخامسة، ورأى في السادسة موسى، وقيل: إبراهيم، ورأى في السابعة أحدهما، ورأى الجنة وهي جنة المأوى، وسدرة المنتهى في السماء السادسة.
وفي تلك الليلة فرضت الصلوات الخمس.
وجعل رسول الله صلى الله عليه وسلم يدعو إلى الله تعالى، فلا يجد من قبائل العرب مجيباً (2) ، لما ذخر الله تعالى للأنصاري من الكرامة، إلى
__________
(1) انظر: ابن هشام 2: 36، وابن سعد 1 / 1: 142، وأنساب الأشراف 1: 119، وتهذيب ابن عساكر 1: 379، وابن سيد الناس 1: 140، 144، وزاد المعاد 2: 125، وتاريخ الذهبي 1: 141، 148، وابن كثير 3: 108، والإمتاع: 29، وتاريخ الخميس 1: 306، وصحيح البخاري 5: 52.
(2) انظر خبر عرض الرسول نفسه على قبائل العرب في: ابن هشام 2: 63، وابن سعد 1 / 1: 145، وابن سيد الناس 1: 152، وتاريخ الذهبي 1: 166، وابن كثير 3: 138، والإمتاع: 30.

(1/68)

أن قدم سويد بن الصامت، أخو بني عمرو بن عوف [بن مالك] (1) ابن الأوس. فدعاه رسول الله صلى الله عليه وسلم إلى الإسلام، فلم يبعد ولم يجب، ثم انصرف إلى المدينة، فقتل في بعض حروبهم.
قدوم الأنصار يطلبون الحلف من قريش (2)
ولقاء رسول الله صلى الله عليه وسلم لهم ودعاؤهم إلى الإسلام
ثم قدم إلى مكة أبو الحيسر أنيس بن رافع في مائة من قومه من بني عبد الأشهل يلبون الحلف من قريش، فدعاهم رسول الله صلى الله عليه وسلم إلى الإسلام، فقال إياس بن معاذ منهم وكان شاباً حدثاً: يا قوم، هذا والله خير مما جئنا له. فضربه أبو الحيسر وانتهره، فسكت، ثم لم يتم لهم الحلف، فانصرفوا إلى بلادهم بالمدينة، ومات إياس بن معاذ، فقيل إنه مات مسلماً.
ثم إن رسول الله صلى الله عليه وسلم لقى عند العقبة في الموسم ستة نفر من الأنصار، كلهم من الخزرج، وهم: أبو أمامة أسعد بن زرارة ابن عدس بن عبيد بن ثعلبة بن غنم بن مالك بن النجار، واسم النجار: تيم الله بن ثعلبة بن عمرو بن الخزرج بن حارثة. وعوف بن الحارث بن
__________
(1) زيادة من كتب النسب.
(2) انظر خبر قدوم الأنصار في: ابن هشام 2: 69، وابن سعد 1 / 1: 145، والطبري 2: 234، وابن سيد الناس 1: 155، وتاريخ الذهبي 1: 171، وابن كثير 3: 145، والإمتاع: 32، والمواهب اللدنية 1: 76؛ وبعض المصادر تعتبر قدوم الأنصار ولقاءهم للرسول أول مرة هو العقبة الأولى.

(1/69)

رفاعة [بن الحارث] (1) بن سواد بن مالك بن غنم بن مالك بن النجار، وهو ابن (2) عفراء. ورافع (3) بن مالك بن العجلام بن عمرو بن عامر بن زريف بن عامر بن زريق بن عبد حارثة بن مالك بن غضب بن جشم ابن الخزرج. وقطبة بن عامر بن حديدة بن عمرو بن سواد بن غنم بن كعب بن سلمة بن سعد [بن عليّ بن أسد بن] (4) ساردة بن تزيد بن جشم بن الخزرج بن حارثة. وعقبة (5) بن عامر بن نابي بن زيد بن حرام بن كعب بن غنم بن سلمة. وجابر بن عبد الله بن رئاب بن النعمان بن سنان بن عبيد بن عدي بن غنم بن كعب بن سلمة.
فدعاهم رسول الله صلى الله عليه وسلم إلى الإسلام، فكان من صنع الله تعالى لهم أنهم كانوا جيران اليهود، فكانوا يسمعونهم يذكرون أن الله تعالى يبعث نبياً قد أظل زمانه، فقال بعضهم: هذا والله النبي الذي يتهددكم به اليهود، فلا يسبقونا إليه. فآمنوا وأسلموا، وقالوا: إنا قد تركنا قومنا وبينهم حروب فننصرف إليهم وندعوهم إلى ما دعوتنا إليه، فعسى الله يا يجمع كلمتهم بك، فإن اتبعوك فلا أحد أعز منك. فانصرفوا إلى المدينة، فدعوا إلى الإسلام، حتى فشا فيهم، ولم يبق دار من دور
__________
(1) زيادة من الجمهرة: 329.
(2) في الأصل: أبو. والتصحيح عن الجمهرة ونسب قريش.
(3) كان نسبه في الأصل: رافع بن مالك بن العجلان بن عمرو بن عامر بن زريق بن جشم ابن مالك بن غضب بن عامر بن زريق بن الخزرج؛ وفيه اضطراب شديد فأصلحناه اعتماداً على ما جاء في ابن سعد 3 / 2: 148، والجمهرة: 378، وابن هشام 2: 71.
(4) زيادة من الجمهرة: 339، وابن هشام 2: 74.
(5) ذكر ابن حزم في الجمهرة أن عامراً - والد عقبة - عقبي (أي ممن شهد العقبة)، وفي ابن سعد 3 / 2: 110، أن عقبة هو الذي شهد العقبة الأولى، قال الواقدي: وهو الثبت عندنا.

(1/70)

الأنصار إلا وفيها ذكر من رسول الله صلى الله عليه وسلم. حتى إذا كان العام القادم قدم من الأنصار اثنا عشر رجلاً، منهم خمسة من الستة الذين ذكرنا، حاشا جابر بن عبد الله، فلم يحضرها منهم، وحضرها سبعة منهم.
العقبة الأولى (1)
والسبعة: معاذ بن الحارث بن رفاعة بن سواد بن مالك بن غنم بن مالك بن النجار، وهو ابن عفراء أخو عوف المذكور قبل.
وذكوان بن عبد قيس بن خلدة وقيل خالد بن مخلد بن عامر ابن زريق. وذكوان هذا رحل إلى مكة، فسكنها مع رسول الله صلى الله عليه وسلم، فهو مهاجري أنصاري؛ قتل يوم أحد.
وعبادة بن الصامت بن قيس بن الأصرم بن فهر بن ثعلبة بن غنم ابن عوف [بن عمرو بن عوف] (2) بن الخزرج بن حارثة.
وابن عبد الرحمن يزيد بن ثعلبة بن خزمة (3) بن أصرم بن عمرو ابن عمارة (4) ، من بني غصينة (5) ، ثم من بلي، حليف لهم.
__________
(1) انظر خبر العقبة الأولى في ابن هشام 2: 73، وابن سعد 1 / 1: 147، والطبري 2: 235، وأنساب الأشراف 1: 111، وتلقيح الفهوم: 213، وابن سيد الناس 1: 155، وابن كثير 3: 150، وتاريخ الذهبي 1: 171، والإمتاع: 32، وتاريخ الخميس 1: 317.
(2) زيادة من ابن سعد 3: 2: 93 وأسد الغابة والإصابة.
(3) ضبطه ابن إسحاق وابن الكبي: بسكون الزاي، أما الدارقطني فضبطه بفتحها، وقال ابن عبد البر: ليس في الأنصار خزمة بالتحريك.
(4) ضبط بتشديد الميم في أسد الغابة.
(5) كتبت في أسد الغابة: غصينة، وفي معجم البكري: 28: غصينة بالصاد. وبنو غصينة هم: بنو سواد بن مري بن أراشة، وهم المجذر بن ذياد البدري.

(1/71)

والعباس بن عبادة بن نضلة بن مالك بن العجلان بن زيد بن غنم ابن سالم بن عوف بن عمرو بن الخزرج بن حارثة.
فهؤلاء خمسة (1) من الخزرج.
ومن الأوس بن حارثة رجلان، وهما: أبو الهيثم مالك بن تيهان (2) ، وهو من بني عبد الأشهل (3) بن جشم بن الحارث بن الخزرج بن عمرو ابن مالك بن الأوس بن حارثة؛ وعويم بن ساعدة (4) ، من بني عمرو بن عوف بن مالك بن الأوس بن حارثة.
فبايع هؤلاء رسول الله صلى الله عليه وسلم عند العقبة على بيعة النساء، ولم يكونوا أمروا بالقتال بعد، فلما حان انصرافهم بعث رسول الله صلى الله عليه وسلم معهم ابن أم مكتوم؛ ومصعب بن عمير، يعلم من أسلم منهم القرآن والشرائع، ويدعو من لم يسلم إلى الإسلام. فنزل بالمدينة على أبي أمامة أسعد بن زرارة؛ وكان مصعب بن عمير يؤمهم. فجمع بهم أول جمعة بالإسلام، في هزم حرة بني بياضة، في نقيع يقال له: نقيع الخضمات (5) ، وهم أربعون رجلاً.
__________
(1) في الأصل: عشرة؛ وهو خطأ.
(2) أهل الحجاز يخففون الياء من التيهان وغيرهم يشددها. انظر ابن سيد الناس 1: 157.
(3) عد ابن حزم أبا الهيثم بن التيهان هنا من بني عبد الأشهل. وذكره في الجمهرة: 320 في بني زعوراء بن جشم. وهذا نفسه هو ما ذكره ابن الأثير في أسد الغابة، وعقب عليه بقوله: وقيل إنه بلوي وحلفه في بني عبد الأشهل.
(4) ذهب ابن إسحاق إلى أن عويم بن ساعدة من بلى، وأنه حليف لبني أمية بن زيد، ولم يذكر ذلك غيره؛ وانظر ص: 79، تعليق رقم 1 من هذا الكتاب.
(5) نقل المقريزي (الإمتاع: 34 - 35) عن ابن حزم قوله " وكان مصعب بن عمير.. نقيع الخضمات " قال: وبهذا جزم ابن حزم، أي بان مصعباً جمع بالناس أول جمعة. وهو قول خالف به ابن حزم ما ذكره ابن إسحاق من أن أسعد بن زرارة هو الذي جمع بهم أول جمعة (انظر السيرة 2: 77).

(1/72)

فسلم على يد مصعب بن عمير خلق كثير من الأنصار؛ فأسلم في جملتهم: سعد ما معاذ، وأسيد بن الحضير (1) ، وأسلم بإسلامهما جميع بني عبد الأشهل في يوم واحد، الرجال والنساء، ما نعلمه تأخر عن الإسلام أحد منهم، حاشا الأصيرم (2) ، وهو عمرو بن ثابت بن وقش (3) ، فإنه تأخر إسلامه إلى أحد، فأسلم فاستشهد، ولم يسجد لله تعالى قط سجدة، وأخبر رسول الله صلى الله عليه وسلم أنه من أهل الجنة. ولم يكن في بني عبد الأشهل منافق ولا منافقة، كانوا كلهم مخلصين، رضوان الله عليهم.
ولم يبق دار من دور الأنصار إلا وفيها مسلمون رجالاً ونساء، حاشا بني أمية بن زيد، وخطمة، وواقف (4) ، وهم بطون الأوس، وكانوا سكاناً في عوالي المدينة، فأسلم منهم قوم، كان سيدهم أبو قيس صيفي ابن الأسلت الشاعر، فتأخر إسلامه وتأخر إسلام قومه إلى أن مضت بدر وأحد والخندق، ثم أسلموا كلهم (5) ، والحمد لله رب العالمين.
ثم رجع مصعب بن عمير إلى مكة، وخرج في الموسم جماعة كثيرة ممن أسلم من الأنصار، يريدون لقاء رسول الله صلى الله عليه وسلم، في جملة قوم كفار منهم بعد على دين قومهم، ومن دين قومهم الحج على
__________
(1) انظر خبر إسلام سعد وأسيد: في ابن هشام 2: 77، وابن سيد الناس 1: 159، وابن كثير 3: 152، والإمتاع: 34.
(2) استثناء أيضاً أبو عمر (انظر ابن سيد الناس 1: 161) وتابعه المؤلف في ذلك، ولم يذكره ابن إسحاق
(3) في الأصل: قيس. والتصحيح عن الجمهرة: 320، وابن سيد الناس 1: 161 والإمتاع: 34، والإصابة، ويقال أيضاً: أقيش.
(4) زاد ابن هشام 2: 80 وائلا بعد واقف، فيمن استثناه من بطون الأوس.
(5) هذه العبارة. من قوله " وكانوا سكاناً، إلى قوله: ثم أسلموا كلهم " منقولة بنصها في ابن سيد الناس 1: 161 عن أبي عمر بن عبد البر.

(1/73)

ما كانت العرب عليه حالتئذ، فوافوا مكة، وكان في جملتهم البراء بن معرور، فرأى أن يستقبل الكعبة في الصلاة، وكانت القبلة إلى بيت المقدس، فصلى كذلك طول طريقه، فلما قدم مكة ندم، فاستفتى النبي صلى الله عليه وسلم، فأنكر ذلك عليه، فراجع الحق رحمه الله تعالى.
فواعدهم (1) رسول الله صلى الله عليه وسلم العقبة من أوسط أيام التشريق. فلما كانت تلك الليلة دعا كعب بن مالك ورجال من بني سلمة عبد الله ابن عمرو بن حرام، وكان سيدا فيهم، إلى الإسلام، ولم يكن أسلم بعد، فأسلم تلك الليلة وبايع، وكان ذلك سراً ممن حضر من كفار قومهم، فخرجوا في ثلث الليل الأول متسللين من رحالهم إلى العقبة.
العقبة الثانية (2)
فبايعوا رسول الله صلى الله عليه وسلم عندها على أن يمنعوه مما يمنعون منه نساءهم وأبناءهم وأزرهم (3) ، وأن يرحل هو إليهم وأصحابه، وحضر العقبة تلك الليلة العباس بن عبد المطلب متوثقاً لرسول الله صلى الله عليه وسلم، والعباس على دين قومه بعد لم يسلم؛ وكان للبراء بن معرور في تلك الليلة المقام المحمود في الإخلاص لله تعالى والتوثق لرسول الله صلى الله عليه وسلم، وهو أول من بايع رسول الله صلى الله عليه وسلم؛ ولحقه
__________
(1) في الأصل: فواعد.
(2) انظر ابن هشام 2: 81، وابن سعد 1 / 1: 148، والطبري 2: 235، وابن سيد الناس 1: 161، وتاريخ الذهبي 1: 177، وابن كثير 3: 158، والإمتاع: 35.
وهذه العقبة تسمى أيضاً العقبة الثالثة في بعض السير.
(3) الأزر: جمع إزار، وهو كناية عن المرأة والنفس، والثانية هي المقصودة هنا.

(1/74)

أبو الهيثم بن تيهان، والعباس بن عبادة بن نضلة. وكان المبايعون لرسول الله صلى الله عليه وسلم تلك الليلة ثلاثة وسبعين وامرأتين. واختار رسول الله صلى الله عليه وسلم اثني عشر نقيباً، وهم: (1)
أسعد بن زارة، وقد ذكرنا قبل من الستو ومن الاثني عشر.
وسعد بن الربيع بن عمرو بن أبي زهير بن مالك (2) بن امرئ القيس ابن مالك بن ثعلبة بن كعب بن الخزرج بن الحارث بن الخزرج بن حارثة.
ورافع بن مالك بن العجلان بن عمرو بن عامر بن زريق، وقد ذكرناه قبل في الستة والاثنى عشر.
والبراء بن معرور بن صخر بن خنساء بن سنان بن عبيد بن عدي ابن غنم بن كعب بن سلمة بن سعد بن عليّ بن أسد بن ساردة بن تزيد ابن جشم بن الخزرج.
وعبد الله بن عمرو بن حرام [بن ثعلبة بن حرام] (3) بن كعب بن غنم ابن سلمة بن سعد؛ والد جابر.
وسعد بن عبادة بن دليم بن حارثة بن أبي خزيمة (4) بن ثعلبة بن طريف بن الخزرج [بن ساعدة بن كعب بن الخزرج] (5) بن حارثة.
__________
(1) انظر - ابن هشام 2: 86، ابن سعد 1 / 1: 148، المحبر: 268، وتاريخ الطبري 2: 235، أنساب الأشراف 1: 117، تلقيح الفهوم: 214، ابن سيد الناس 1: 157، تاريخ الذهبي 1: 181، تاريخ الخميس 1: 316.
(2) في الأصل: ابن أبي مالك، والتصحيح عن الجمهرة: 344 وكتب الرجال والسير.
(3) زيادة من الجمهرة: 339 وكتب السير والرجال.
(4) في الأصل: خزيمة، وضبطه الخشني بالحاء المهملة المفتوحة والزاي المكسورة، وكذلك هو في ابن سعد 3 / 2: 142.
(5) زيادة من الجمهرة: 346 وكتب الرجال.

(1/75)

والمنذر بن عمرو بن خنيس بن حارثة (1) بن لوذان بن عبد ود بن زيد بن ثعلبة بن الخزرج بن ساعدة بن كعب بن الخزرج بن حارثة.
وعبادة بن الصامت بن قيس بن أصيرم بن فهر بن ثعلبة، وقد ذكرنا نسبه قبل في الاثني عشر.
وعبد الله بن رواحة [بن ثعلبة] (2) بن امرئ القيس بن عمرو بن امرئ القيس بن مالك [الأغر] (3) بن ثعلبة بن كعب بن الخزرج بن الحارث بن الخزرج.
فهؤلاء تسعة من الخزرج، منهم واحد من بني عمرو بن الخزرج، وهو أسعد بن زرارة؛ وواحد من بني عوف بن الخزرج، وهو عبادة بن الصامت؛ واثنان من بني الحارث، وهما عبد الله بن رواحة وسعد بن الربيع؛ واثنان من بني كعب بن الخزرج، وهما سعد بن عبادة والمنذر ابن عمرو؛ وثلاثة من بني جشم بن الخزرج، وهم عبد الله بن عمرو والبراء بن معرور ورافع بن مالك.
وثلاثة من الأوس وهم:
أسيد بن الحضير بن سماك بن عتيك بن رافع (4) بن امرئ
__________
(1) أسقط ابن حزم في الجمهرة، وابن سعد 3 / 2: 145 " حارثة " من نسب المنذر، وأثبتها ابن هشام وصاحب أسد الغابة والاستيعاب. فإثباتها رواية ابن إسحاق، وتابعه فيها أبو عمر؛ أما ابن الكلبي وابن مندة وأبو نعيم فقالوا: خنيس بن لوذان، وأسقطوا حارثة.
(2) زيادة من ابن هشام، والجمهرة: 344، وابن سعد 3 / 2: 142.
(3) زيادة في كتب الرجال والسير، جرى المؤلف على إغفالها في هذا الكتاب.
(4) لم يرد في نسبه " رافع " في الجمهرة 319، وابن سعد 3 / 2: 135، والإصابة، وأثبتها ابن هشام 2: 87 والاستيعاب.

(1/76)

القيس بن زيد بن عبد الأشهل بن جشم بن الحارث بن الخزرج بن عمرو ابن مالك بن الأوس.
وسعد بن خيثمة بن الحارث بن مالك [بن كعب] (1) بن النحاط (2) ابن كعب بن حارثة بن غنم بن السلم بن امرئ القيس بن مالك بن الأوس بن حارثة، وقد انقرض جميعهم، آخر من بقي من بني السلم رجل مات أيام الرشيد، فإنا لله وإنا إليه راجعون. وقد صح إنذار رسول الله صلى الله عليه وسلم بذلك أن الناس يزيدون والأنصار لا يزيدون.
ورفاعة بن عبد المنذر بن زنير (3) بن زيد (4) بن أمية [بن زيد] (5) ابن مالك بن عوف بن عمرو بن عوف بن مالك بن الأوس بن حارثة.
وقد عد قوم أبا الهيثم بن تيهان مكان رفاعة، والله أعلم.
__________
(1) زيادة من ابن سعد 3 / 2: 47، وابن هشام 2: 87، والجمهرة: 325، وأسد الغابة، والاستيعاب؛ وفي نسبه كما ساقه صاحب الإمتاع: 37 اختلاف عما جاء في المصادر المذكورة. قال ابن الأثير: ونسبه ابن إسحاق في بني عمرو بن عوف، ثم ساق نسبه كما هو مذكور هنا فلا أعلم وجهاً لقوله " ومن بني عمرو بن عوف " ، وهذا الذي استشكله ابن الأثير غير وارد في سيرة ابن هشام.
(2) كان الواقدي وابن عمارة الأنصاري ينسبان سعد بن خيثمة هذا النسب المذكور، وكان ابن الكلبي ينسبه أيضاً هذا النسب إلا أنه كان يخالفهما في النحاط فيقول الحناط بن كعب. (انظر ابن سعد 3 / 2: 47).
(3) رفاعة بن عبد المنذر هو المشهور بأبي لبابة، وفي اسمه اختلاف كثير، فهو: بشير أو رفاعة أو مروان. وفي لفظة " زنير " الواقعة في نسبه اختلافات أخرى، فهو: زنبر (في ابن سعد 3 / 2: 28 والإمتاع 37)، وزر (في الجمهرة: 314 والإصابة)، وزبير (في الاستيعاب)، وفي هامش النسخة الخطية: زبير أيضاً مما يدل على أن الناسخ غيره فجعله زنيراً بالمقابلة على السيرة المطبوعة على هامش السهيلي، فيما يبدو.
(4) في الأصل: يزيد.
(5) زيادة من كتب السير والأنساب.

(1/77)

هذه تسمية من شهد العقبة من غير النقباء (1)
رضوان الله عليهم ورحمته
منهم من الأوس من بني عبد الأشهل بن جشم بن الحارث بن الخزرج بن عمرو بن مالك بن الأوس بن حارثة:
سلمة بن سلامة بن وقش بن زغبة (2) بن زعوراء بن عبد الأشهل.
ومن بني حارثة بن الحارث بن الخزرج بن عمرو بن مالك بن الأوس:
ظهير بن رافع بن عدي بن زيد بن جشم بن حارثة.
وأبو بردة بن نيار، واسمه هانئ بن نيار بن عمرو بن عبيد بن كلاب بن دهمان بن غنم بن ذبيان بن هميم (3) بن كاهل بن ذهل بن هني بن بلي بن عمرو (4) بن الحاف بن قضاعة، حليف لهم.
ونهير بن الهيثم، من بني نابي بن مجدعة بن حارثة، ثم من آل البراق (5) بن قيس بن عامر بن نابي.
ومن بني عمرو بن عوف بن مالك بن الأوس:
عبد الله بن جبير بن النعمان بن أمية بن البرك، واسم البرك: امرؤ القيس بن ثعلبة بن عمرو.
__________
(1) انظر أسماء من شهد العقبة في: ابن هشام 2: 97، وتاريخ الذهبي 1: 183، وتلقيح الفهوم: 215، وابن سيد الناس 1: 167، وابن كثير 3: 166.
(2) في الأصل: زعبة، والتصحيح عن ابن سعد 3 / 2: 16 والاستيعاب.
(3) في الأصل: هبيل؛ وفي الاستيعاب: هشيم.
(4) في الأصل: عمران بن حلوان، وقد انفقت كتب الرجال والسير على تسميته عمراً ولم تذكر (حلوان) في نسبه.
(5) في ابن هشام 2: 99: السواف.

(1/78)

ومعن بن عدي بن الجد بن العجلان بن ضبيعة، حليف لهم من بلي، استشهد يوم اليمامة.
وعويم بن ساعدة، حليف لهم من بلي (1) .
فجميع من شهدها من الأوس أحد عشر رجلاً.
وشهدها من الخزرج ثم من بني النجار، وهم تيم الله بن ثعلبة بن عمرو بن الخزرج:
أبو أيوب خالد بن زيد بن كليب بن ثعلبة بن [عبد بن] (2) عوف ابن غنم بن مالك بن النجار.
ومعاذ ومعوذ وعوف، وهم بنو عفراء، وأبوهم الحارث بن رفاعة ابن الحارث بن سواد بن مالك بن غنم بن مالك بن النجار.
وعمارة بن حزم بن زيد بن لوذان بن عمرو بن عبد [بن] (3) عوف ابن غنم بن مالك بن النجار، استشهد يوم اليمامة.
ومن بني عمرو بن مبذول، واسم مبذول عامر بن مالك بن النجار: سهلب بن عتيك بن النعمان بن [عمرو بن عتيك] (4) بن عمرو بن عامر، وهو مبذول.
ومن بني عمرو بن مالك بن النجار، وهم من بني حديلة (5) :
__________
(1) انظر ص: 72 حيث عد عويم بن ساعدة من بني عمرو بن عوف وانظر التعليق رقم: 4 الصفحة نفسها.
(2) زيادة من الجمهرة؛ 328، وابن هشام 2: 100، وابن سعد 3 / 2: 49.
(3) زيادة من الجمهرة: 328.
(4) زيادة من ابن هشام 2: 100، وابن سعد 3 / 2: 68، والاستيعاب والإصابة؛ وفي الجمهرة: 330 " النعمان بن عتيك " .
(5) في الأصل: جديلة، والتصحيح عن الجمهرة: 327، وابن هشام 2: 100.

(1/79)

أوس بن ثابت بن المنذر بن حرام بن عمرو بن زيد مناة بن عدي بن عمرو بن مالك بن النجار.
وأبو طلحة، وهو زيد بن سهل بن الأسود بن حرام بن عمرو بن زيد مناة بن عدي بن عمرو بن مالك بن النجار.
ومن بني مازن بن النجار:
قيس بن أبي صعصعة، واسم أبي صعصعة: عمرو بن زيد بن عوف بن مبذول بن عمرو (1) بن غنم بن مازن، وكان على الساقة (2) يوم بدر.
وعمرو بن غزية بن عمرو بن ثعلبة (3) بن خنساء بن مبذول بن عمرو بن غنم بن مازن؛ فجميعهم أحد عشر رجلاً.
وشهدها من بلحارث (4) بن الخزرج:
خارجة بن زيد بن أبي زهير بن مالك بن امرئ القيس بن مالك [الأغر] بن ثعلبة بن كعب بن الخزرج بن الحارث بن الخزرج.
وبشير بن سعد بن ثعلبة بن خلاس (5) بن زيد بن [مالك الأغر بن] (6) ثعلبة بن كعب بن الخزرج بن الحارث بن الخزرج، والد النعمان بن بشير.
__________
(1) في الأصل: عامر، وصوابه ما أثبتناه.
(2) الساقة: مؤخر الجيش.
(3) هكذا ورد أيضاً في ابن هشام 2: 101، والاستيعاب، وأسد الغابة، والإصابة. وقال ابن هشام في تعليقاته إن صوابه: عطية، وهو كذلك في الجمهرة: 333.
(4) في الأصل: من بني النجار، وبعدها بياض بقدر كلمتين؛ والتصويب من السياق بعده وابن هشام والجمهرة.
(5) في الأصل: جلاس، بالجيم؛ وخطأه ابن هشام 2: 348 وصوابه بالخاء المعجمة، وقد ضبطه الدارقطني بفتح الخاء وتشديد اللام، وضبطه غيره بكسرها وتخفيف اللام (انظر ابن سيد الناس 1: 168) وقد ورد هذا الاسم بالخاء في ابن سعد 3 / 2: 83 وأسد الغابة والإصابة، وورد بالجيم في الجمهرة: 344.
(6) سقطت من الأصل وهي مثبته فيما تقدم.

(1/80)

وعبد الله بن زيد بن ثعلبة (1) بن عبد ربه بن زيد بن الحارث بن الخزرج بن جشم بن الحارث بن الخزرج، وهو الذي أرى النداء (2) .
وخلاد بن سويد بن ثعلبة بن عمرو (3) بن حارثة بن امرئ القيس ابن مالك [الأغر] بن ثعلبة بن كعب بن الخزرج.
وعقبة بن عمرو بن ثعلبة بن يسيرة بن جدارة (4) بن عوف ابن حارث بن الخزرج، وهو أبو مسعود البدري، وهو أصغر من شهد العقبة سناً هو وجابر بن عبد الله.
ومن بن جشم بن الحارث، ثم من بني بياضة بن عامر بن زريق ابن عبد حارثة بن مالك بن غضب بن جشم بن الخزرج:
زياد بن لبيد بن ثعلبة بن سنان بن عامر بن عدي بن أمية ابن بياضة.
__________
(1) قال ابن عمارة الأنصاري: ليس في آبائه ثعلبة، لأن ثعلبة بن عبد ربه أخو زيد وعم عبد الله المذكور، فأدخلوه في نسبه خطأ. وذكر مثل هذا أب عمر، ونقله ابن الأثير في أسد الغابة، أما الذين يثبتون ثعلبة في نسبه فهم: ابن الكلبي وابن مندة وأبو نعيم انظر ابن سعد 3 / 2: 87).
(2) النداء: الأذان؛ وقد رأى عبد الله في نومه رجلا دله على صيغة الأذان، فلما أخبر الرسول برؤياه قال صلى الله عليه وسلم: إنها رؤيا حق، فقم مع بلال فألقها عليه فليؤذن بها (ابن هشام 2: 155).
(3) في الأصل: عامر، والتصويب عن الجمهرة: 344، وابن هشام 2: 102، وابن سعد 3 / 2: 82، والإمتاع: 250.
(4) يسقط ابن إسحاق من نسبه: عطية، وهو في الجمهرة: 344 والاستيعاب: عقبة بن عمرو ابن ثعلبة بن يسيرة بن عسيرة بن عطية بن جدارة. وفي يسيرة خلاف، فهو عند ابن إسحاق 2: 102: أسيرة، وقال ابن سيد الناس إنها عند ابن إسحاق: يسيرة. وأما ابن عقبة فهو الذي يقول: أسيرة بفتح الهمزة. ونقل الدار قطني وأبو بكر بن الخطيب عن ابن إسحاق نفسه: نسير بالنون المضمومة، وهكذا تجيء عن ابن إسحاق ثلاث روايات مختلفة. وكذلك اختلفوا في تقييد عسيرة فمنهم من يفتح العين ويكسر السين، ومنهم من يفتح السين ويضم العين؛ وجدارة - بالجيم المكسورة كما قيدها الدار قطني، وبالجيم المضمومة كما قيدها غيره، وبعضهم يقول: خدارة، بالخاء المعجمة (انظر ابن سيد الناس 1: 168 - 169 والخشني 1: 122).

(1/81)

وفروة بن عمرو بن ودفة (1) بن عبيد بن عامر بن أمية بن بياضة.
وخالد بن قيس بن مالك بن عجلان بن عامر بن بياضة (2) .
ومن بني زريق بن عامر أخي بياضة بن عامر:
ذكوان بن عبد قيس بن خلدة بن مخلد بن عامر بن زريق ابن عامر.
ومن بني سلمة بن سعد بن عليّ بن أسد بن ساردة بن تزيد بن جشم بن الخزرج، ثم من بني عبيد بن [عدي بن] (3) غنم بن كعب بن سلمة:
بشر بن البراء [بن] معرور بن صخر بن خنساء بن سنان بن عبيد.
والطفيل بن مالك بن خنساء.
ومن بني سواد بن غنم بن كعب بن سلمة:
الشاعر كعب بن مالك بن أبي كعب بن القين بن كعب بن سواد ابن غنم.
وسليم بن عمرو بن حديدة بن عمرو بن سواد بن غنم.
وقطبة بن عامر بن حديدة.
وأخوه يزيد بن عامر.
__________
(1) في الأصل: ودنة؛ وفي ابن سعد 3 / 2: 132، وابن هشام 2: 102: وذفة بالذال المعجمة المفتوحة وبعدها فاء، قال ابن هشام: ويقال: ودفة بالدال، ويروى أيضاً ودقة - ضبطه الداني في كتاب أطراف الموطأ له بفتح الواو وسكون الدال المهملة بعدها قاف (انظر الإصابة).
(2) وردت كلمة " قطبة " في الأصل بين " عامر " و " بياضة " ، والصواب حذفها اعتماداً على ابن هشام وابن سعد والجمهرة والاستيعاب.
(3) زيادة من الجمهرة: 340، وابن هشام 2: 103، وابن سعد 3 / 2: 111، والاستيعاب.

(1/82)

وأبو يسر كعب بن [عمرو بن عباد بن] (1) عمرو بن سواد بن غنم.
وابن عمه لحا صيفي بن سواد (2) بن عباد.
وثعلبة بن عنمة (3) بن عدي بن نابي بن عمرو بن سواد بن غنم.
وأخوه عمرو بن عنمة (4) .
وابن عمهما لحا عبس بن عامر بن عدي.
وابن عمهم لحا خالد بن عمرو بن عدي.
وعبد الله بن أنيس بن أسعد (5) بن حرام بن حبيب بن مالك [ابن غنم] (6) بن كعب بن تيم بن نفاثة بن إياس (7) بن يربوع بن البرك (8) ابن وبرة، حليف لهم قضاعي.
ومن بني حرام بن كعب بن غنم بن كعب بن سلمة:
جابر بن عبد الله بن عمرو بن حرام بن [ثعلبة بن حرام بن] (9) كعب ابن غنم، وكان من أحدثهم سناً.
__________
(1) زيادة من الجمهرة: 341، وابن هشام 2: 105، وابن سعد 3 / 2: 118، والإمتاع: 316.
(2) هكذا روى عن ابن إسحاق، ويرى ابن هشام 2: 105 أن صحته: أسود.
(3) في الأصل: غنم، وهو كما ضبطه ابن حجر في الإصابة: عنمة، بفتح المهملة والنون، وانظر ابن سعد 3 / 2: 118.
(4) في الأصل: غنم.
(5) في الأصل: سعيد، وتصويبه عن الجمهرة: 423 والاستيعاب.
(6) زيادة من الجمهرة.
(7) في نسبه خلاف بعد تيم، فهو عند بعضهم: تيم بن بهثة بن ناشرة بن يربوع. وفي الجمهرة والاستيعاب ما أثبتناه، وكان في الأصل: تيم بن ثعلبة بن ثابت، ولم يثبته أحد على هذا الوجه.
(8) في الأصل: اليرن، وهو تصحيف.
(9) زيادة من الجمهرة: 339، وابن هشام 2: 106.

(1/83)

وثابت بن الجذع، واسم الجذع: ثعلبة بن زيد بن الحارث بن حرام ابن كعب.
وعمير بن الحارث بن لبدة بن ثعلبة بن الحارث بن حرام بن كعب (1) .
وخديج (2) بن سلامة بن أوس بن عمرو بن الفرافر (3) ، حليف لهم من بلي.
ومن إخوة بني سلمة، وهم بنو أدى بن سعد بن عليّ:
معاذ بن جبل بن عمرو بن أوس بن عائذ بن عدي بن كعب بن عمرو بن أدى.
فجميع من شهدها من بني سلمة وحلفائهم ثلاثون رجلاً؛ وقد زاد بعضهم فيهم أوس بن عباد بن عدي بن كعب بن عمرو.
ومن بني عوف بن الخزرج:
العباس بن عبادة بن نضلة بن مالك بن العجلان بن زيد (4) بن غنم بن سالم بن عوف، وهو مهاجري أنصاري، هاجر إلى مكة، إلى النبي صلى الله عليه وسلم، فكان معه بها، استشهد يوم أحد، رضي الله تعالى عنه.
وأبو عبد الرحمن يزيد بن ثعلبة بن خزمة (5) بن أصرم بن عمرو
__________
(1) ذكر ابن حزم نسبه في الجمهرة وأسقط منه لبدة، وإثباتها هو رواية موسى بن عقبة؛ انظر ابن سعد 3 / 2: 111؛ وورد في الأصل " ثعلبة بن كعب " في مكان " ثعلبة بن الحارث " والتصحيح عن ابن سعد وابن هشام 2: 106.
(2) خديج: بخاء منقوطة ودال مكسورة، انظر السهيلي 1: 283.
(3) الفرافر: يروى بالفاء والقاف، قيده الدارقطني؛ انظر الخشني 1: 123.
(4) في الأصل: يزيد؛ والتصويب عن ابن هشام 2: 107 وأسد الغابة والإصابة.
(5) تقرأ بسكون الزاي وهي رواية ابن إسحاق وابن الكلبي، وفتحها الطبري (انظر ابن سيد الناس 1 : 172 والإصابة).

(1/84)

ابن عمارة (1) ، حليف لهم من بني غصينة من بلي.
وعمرو بن الحارث بن لبدة بن عمرو بن ثعلبة، وهؤلاء هم القواقل.
ومن بني الحبلى، واسمه سالم بن غنم بن عوف:
رفاعة بن عمرو بن زيد [بن عمرو] (2) بن ثعلبة بن مالك بن سالم.
وعقبة بن وهب بن كلدة بن الجعد بن الهلال بن الحارث بن عمرو ابن عدي بن جشم بن عوف بن بهثة بن عبد الله بن غطفان بن سعد ابن قيس عيلان بن مضر، حليف لهم، هاجر أيضاً إلى رسول الله صلى الله عليه وسلم إلى مكة؛ فهم خمسة رجال.
ومن بني كعب بن الخزرج النقيبان اللذان ذكرناهما قبل، وهما سعد ابن عبادة والمنذر بن عمرو، فقط.
والمرأتان: نسيبة (3) بنت كعب بن عمرو بن عوف بن مبذول بن عمرو بن غنم بن مازن (4) بن النجار، وهي أم عمارة، قتل مسيلمة ابنها حبيب بن زيد بن عاصم بن كعب. والأخرى أسماء بنت عمرو بن عدي ابن نابي بن عمرو بن سواد بن غنم بن كعب بن سلمة، وهي أم منيع.
وكانت هذه البيعة سراً عن كفار قومهم، فلما تمت هذه البيعة أمر رسول الله صلى الله عليه وسلم من كان معه من المسلمين (5) بالهجرة إلى
__________
(1) في الأصل: عامر، وتصويبه عن أسد الغابة والإصابة. وعمارة: بفتح العين وتشديد الميم. انظر ابن سيد الناس 1: 172.
(2) زيادة من الجمهرة: 336، وابن هشام 2: 108، وابن سعد 2 / 2: 92؛ وفي نسبه اختلاف ذكره ابن سعد.
(3) ضبط في أسد الغابة والإصابة بفتح النون وكسر السين.
(4) في الأصل: مالك، والتصحيح عن ابن هشام 2: 109، وابن سيد الناس 1: 170، والإصابة.
(5) في الأصل: المهاجرين.

(1/85)

المدينة، فخرجوا أرسالا (1) . فقيل: أول من خرج أبو سلمة بن عبد الأسد المخزومي، وقيل: عن هاجر قبل بيعة العقبة بسنة، وحال بنو المغيرة بينه وبين امرأته، ابنة عمهم، وهي أم سلمة أم المؤمنين، فأمكست بمكة، نحو سنة، ثم أذن لها في اللحاق بزوجها، فانطلقت، وشيعها عثمان بن طلحة بن أبي طلحة بن عبد الدار، وهو كافر، إلى المدينة، وكان أبو سلمة نازلاً في قباء.
ثم هاجر عامر بن ربيعة حليف بن عدي بن كعب، معه امرأته ليلى بنت حثمة بن غانم.
ثم عبد الله وأبو احمد (2) ابنا جحش الأسديان، وكان أبو أحمد مكفوفاً، وكانت تحته الفرعة (3) بنت أبي سفيان بن حرب، وكان شاعراً، وأمه أميمة بنت عبد المطلب؛ وهاجر جميع بني جحش بنسائهم، فعدا أبو سفيان [على دارهم] (4) فتمكلها إذ بقيت يبابا لا أحد بها، وهي دار أبان بن عثمان اليوم التي بالردم. فنزل هؤلاء الأربعة: أبو سلمة، وعامر، وعبد الله، وأبو أحمد، عليّ مبشر بن عبد المنذر بن زنبر (5) في بني عمرو بن عوف بقباء.
__________
(1) انظر خبر الهجرة إلى المدينة في: ابن هشام 2: 111، وابن سعد 1 / 1: 152، وابن سيد الناس 1: 173، وتاريخ الذهبي 1: 190، وزاد المعاد 2: 136، وابن كثير 3: 168، والإمتاع: 37، وتاريخ الخميس: 322.
(2) اسمه: " عبد " بغير إضافة، وكان أبو أحمد هذا شاعراً، ترجم له المرزباني في معجم الشعراء.
(3) هكذا ورد هذا الاسم في الأصل وفي ابن هشام 2: 114، وهي الفارعة كما في القاموس وأسد الغابة والإصابة، ولم يثبتها أحد بغير هذا الوجه. فلعل الفرعة من صور التدليل، كما يقال في فاطمة فطمة، وفي عائشة: عيشة.
(4) بياض في الأصل. وقد أكملت من ابن سيد الناس 1: 173، والنص من قوله " وهاجر جميع بني جحش... " منقول عن أبي عمر بن عبد البر.
(5) في الأصل: زنير؛ وفي الإصابة (ترجمة مبشر): زنبر: بزاي ونون وموحدة، وزن. جعفر.

(1/86)

وقدم أيضاً عكاشة بن محصن، وعقبة وشجاع ابنا وهب، وأربد ابن حميرة (1) ، ومنقذ بن نباتة، وسعيد بن رقيش، وأخوه يزيد بن رقيش، ومحرز بن نضلة، وقيس بن جابر، وعمرو بن محصن، ومالك ابن عمرو، وصفوان بن عمرو، وربيعة بن أكثم، والزبير بن عبيدة، وتمام (2) بن عبيدة، وسخبرة بن عبيدة، ومحمد بن عبد الله بن جحش؛ وهؤلاء كلهم من بني أسد بن خزيمة، حلفاء بني أمية بن عبد شمس. ومن نسائهم: زينب بنت جحش، أم المؤمنين، وحمنة بنت جحش، وجذامة (3) بنت جندل، وأم قيس بنت محصن، وأم حبيبة بنت نباتة، وأمامة (4) بنت رقيش، وأم حبيبة (5) بنت جحش.
ثم خرج عمر بن الخطاب، وعياش بن أبي ربيعة، في عشرين راكباً، فقدموا المدنية، فنزلوا (6) في العوالي في بني أمية بن زيد، وكان يصلي بهم سالم مولى أبي حذيفة؛ وكان هشام بن العاصي قد أسلم، وواعد عمر بأن يهاجر معه، وانعدا (7) عند التناضب من أضاة بني غفار فوق
__________
(1) في اسمه اختلاف كثير، فهو في ابن هشام: حميرة بالحاء ويقال جميرة بالجيم، وعند ابن سعد: حمير مصغراً مثقلاً، وبهذا الأخير جزم ابن ماكولا، وفي التعليق على الصفحة (317) من السيرة طبعة جوتنجن أن ابن هشام قال في خميرة بالخاء.
(2) في الأصل: هشام، والتصحيح عن ابن هشام 2: 116 وأسد الغابة والإصابة.
(3) جذامة: بالذال المنقوطة، هكذا ذكر مسلم بن الحجاج، قال السهيلي: والمعروف " جدامة " بالدال، وقد يقال " جدامة " بالتشديد. ورجح السهيلي أن تكون جدامة بنت وهب بن محصن بنت أخي عكاشة بن محصن، قال: فأما جدامة بنت جندل فلا تعرف في آل جحش الأسديين.
(4) سماها هنا أمامة، وورد اسمها في أكثر المصادر: أمينة، وقال الخشني: صوابه أميمة.
(5) تسمى: أم حبيبة وأم حبيب، ونص ابن حجر على أنها أم حبيبة بزيادة هاء، وجوز أبو عمر الوجهين ثم قال: وأكثرهم يسقطون الهاء، وناقض ابن كثير هذا وقال: إن أم حبيبة أكثر. وانظر تحقيق ابن سيد الناس 1: 180.
(6) في الأصل: فنزل.
(7) في الأصل: اتعدوا.

(1/87)

سرف (1) ، فحبسه قومه من الهجرة.
ثم إن أبا جهل والحارث بن هشام أتيا المدينة وكلما عياش بن أبي ربيعة، وكان أخاهما لأمهما وابن عمتهما، وأخبراه أن أمه قد نذرت أن لا تغسل رأسها، ولا تستظل حتى تراه، فرقت نفسه فرجع معهما، فكتفاه في الطريق وبلغاه مكة فحبساه بها مسجوناً، إلى أن تخلص بعد ذلك فهاجر إلى المدينة (2) .
وكان من جملة القادمين مع عمر بن الخطاب أخوه زيد بن الخطاب، وسعيد بن زيد بن عمرو بن نفيل، وعمر وعبد الله ابنا سراقة بن المعتمر، وكلهم من بني عدي بن كعب؛ وواقد بن عبد الله التميمي، وخولى، ومالك بن أبي خولى من بني عجل بن لجيم، حلفاء لبني عدي، وخنيس بن حذافة السهمي، وكان متزوجاً بحفصة أم المؤمنين بنت عمر، رضي الله عنه، ونزلوا بقباء على رفاعة بن عبد المنذر بن زنبر (3) في بني عمرو بن عوف.
ثم قدم بن عبيد الله، فنزل هو وصهيب بن سنان، على خبيب ابن إسافن في بني الحارث بن الخزرج بالسنح (4) ، ويقال: بل نزل
__________
(1) التناضب: بضم الضاد، وقيده الوقشي بكسرها (انظر الخشني 1: 125) والأضاة: بفتح أوله - كما ضبطه البكري - يمد ويقصر، وهو لغة: الغدير يجمع من ماء المطر، وسرف: بفتح أوله وكسر ثانيه - كما ضبطه البكري - موضع بين مكة والمدينة على ستة أميال من مكة من طريق مر.
(2) هذه الفقرة والتي قبلها مما نقله ابن سيد الناس عن أبي عمر بن عبد البر، وأوردها ابن حزم بتصرف يسير.
(3) في الأصل: زنير، انظر التعليق رقم 5 ص: 86.
(4) السنح: بالضم ثم السكون، وضبطه البكري بضم أوله وثانيه بعده هاء مهملة: أطم لجشم وزيد ابني الحارث، على ميل من المسجد النبوي، وكان فيه منزل أبي بكر الصديق رضي الله عنه. (انظر السمهودي 2: 325).

(1/88)

طلحة على أبي أمامة، أسعد بن زرارة، وأخذت قريش كل ما كان اكتسبه صهيب منهم، وكان ذا مال، وكان حليف بني جدعان.
ونزل حمزة بن المطلب، وحليفه أبو مرثد كناز بن حصين الغنوي، وزيد بن حارثة الكلبي، مولى رسول الله صلى الله عليه وسلم على كلثوم ابن الهدم، أخى بني عمرو بن عوف بقباء، ويقال: على سعد بن خيثمة، ويقال: بل نزل حمزة على أسعد بن زرارة.
ونزل عبيدة والطفيل والحصين بنو الحارث بن عبد المطلب بن عبد مناف، وابن عمهم مسطح بن أثاثة بن عباد بن المطلب بن عبد مناف، وسويبط ابن سعد بن حريملة (1) ، أخو بني عبد الدار، وطليب بن عمير أخو بني عبد قصي، وخباب بن الأرت مولى عتبة بن غزوان - (2) على عبد الله بن سلمة أخي بني العجلان بقباء.
ونزل عبد الرحمن بن عوف في رجال من المهاجرين على سعد بن الربيع في بني الحارث بن الخزرج.
ونزل الزبير بن العوام، وأبو سبرة بن أبي رهم بن عبد العزى على المنذر بن محمد بن عقبة بن أحيحة بن الجلاح بالعصبة (3) ، دار بنتي جحجبي.
ونزل مصعب بن عمير بن هاشم بن عبد مناف بن عبد الدار على سعد بن معاذ بن النعمان في بني عبد الأشهل.
ونزل أبو حذيفة بن عتبة بن ربيعة، وسالم مولى أبي حذيفة، وعتبة
__________
(1) انظر التعليق رقم: 1، ص: 59 من هذا الكتاب.
(2) في الأصل: " نزل على.. " وهي زيادة من الناسخ فيما نرجح، فحذفناها.
(3) العصبة: بإسكان الصاد المهملة، واختلف في أوله: فقيل بالضم، وقيل بالفتح، وضبطه بعضهم بفتح العين والصاد، وروى البخاري من طريق نافع عن ابن عمر قال: " لما قدم المهاجرون الأولون المعصب منزل بني جحجبي " ؛ وهما واحد.

(1/89)

ابن غزوان المازني من بني مازن بن منصور، أخى سليم وهوازن ابني منصور على عباد بن بشر بن وقش أخى بني عبد الأشهل في دارهم. وسالم ليس مولى أبي حذيفة، ولكنه مولى ثبيتة بنت يعار بن زايد (1) بن عبيد ابن زيد بن مالك بن عوف بن عمرو ن عوف بن مالك بن الأوس، سيبته وأعتقته، فانقطع إلى أبي حذيفة، فتبناه، فنسب إليه، وكانت ثبيته هذه، فيما ذكر، امرأة أبي حذيفة.
ونزل عثمان بن عفان على أوس بن ثابت، أخى حسان بن ثابت، في بني النجار.
ويقال: أنزل العزاب من المهاجرين على سعد بن خيثمة وكان عزباً.
ولم يبق بمكة أحد من المسلمين إلا رسول الله صلى الله عليه وسلم، وعلي بن أبي طالب، وأبو بكر، أقاما بأمر رسول الله صلى الله عليه وسلم، وإلا من حبس كرهاً.
وأراغت (2) قريش قتل رسول الله صلى عليه وسلم، ورصده على باب منزله طول ليلهم. فأمر رسول الله صلى عليه وسلم عليّ بن أبي طالب رضي الله أن يضطجع على فراشه. وخرج رسول الله صلى الله عليه وسلم، وطمس الله تعالى على أبصارهم فلم يروه، ووضع على رؤوسهم تراباً ونهض، فلما أصبحوا خرج إليهم عليّ رضي الله عنه فعلموا أن النبي صلى الله عليه وسلم [قد فاتهم] (3) .
وتواعد رسول الله صلى الله عليه وسلم الهجرة مع أبي بكر الصديق (4) ،
__________
(1) في الأصل: يعار بن يزيد، والتصحيح عن ابن هشام 2: 122 والإصابة؛ ويعار: بمثناة تحتانية بعدها مهملة خفيفة؛ وقال موسى بن عقبة: بالمثناة الفوقانية. انظر الاستيعاب والإصابة.
(2) في الأصل: وأذاع؛ وأراغت: طلبت وأرادت.
(3) ساقطة من الأصل.
(4) انظر خبر هجرة الرسول في: ابن هشام 2: 123، وابن سعد 1 / 1: 153، والطبري ص 2: 245 وأنساب الأشراف 1: 120، وابن سيد الناس 1: 181، وابن كثير 3: 174، 3 : 174، وزاد المعاد 2: 136، وتاريخ الذهبي 1: 190، وتاريخ الخميس 1: 322، والبخاري 5: 56.

(1/90)

فدفعا راحلتيهما إلى عبد الله بن أريقط (1) الديلي، رجل من بني بكر بن عبد مناة، كافر، حليف العاصي بن وائل السهمي والد عمرو بن العاصي، ولكنهما وثقا بأمانته، وكان دليلاً بالطرق، فاستأجراه ليدل بهما إلى المدينة، ويتنكب عن الطريق العظمى، وكانت أم أريقط سهمية.
وخرج رسول الله صلى الله عليه وسلم من خوخة في ظهر دار أبي بكر الصديق رضي الله عنه، التي في بني جمح، ليلاً، فنهضا نحو الغار الذي (2) في الجبل، الذي اسمه ثور بسفل مكة، فدخلا فيه. وأمر أبو بكر ابنه عبد الله أن يتسمع ما يقول الناس، وأمر مولاه عامر بن فهيرة أن يرعى غنمه، وأن يريحها عليهما ليلاً ليأخذا منها حاجتهما. وكانت أسماء بنت أبي بكر تأتيهما بالطعام، ويأتيهما عبد الله بن أبي بكر بالأخبار، ثم يتلوهما عامر بالغنم، فيعفى أثرهما. فلما فقدته قريش أتبعته بقائف معروف فقاف الأثر حتى وقف عند الغار، فقال: هنا انقطع الأثر، فنظروا، فإذا بالعنكبوت وقد نسج على فم الغار من وقته، فأيقنوا أنه لا أحد فيه، فرجعوا، وفتح الله تعالى في الوقت في جانب الغار باباً واسعاً خرجا منه، في صخرة صلد صماء لا تؤثر فيها المعاول، فأمالها الله عز وجل، وهي اليوم ظاهرة، لا يشك من رآها أنها لو ردت لسدت المكان، ولا يختلف أحد أن ذلك الباب لو كان هنالك حينئذ لرأته قريش جهاراً. وجعلوا في النبي صلى الله عليه وسلم مائة ناقة لمن رده عليهم، فلما مضت لبقائهما في الغار ثلاثة
__________
(1) في ابن سعد 1 / 1: 159 والإمتاع: 39: أريقط، وفي ابن هشام 1: 129: أرقط.
(2) في الأصل: التي.

(1/91)

أيام، أتاهما عبد الله بن أريقط براحلتيهما، وأتتهما أسماء بسفرتهما، وشقت نطاقها، وربطت به السفرة وعلقتها، فركبا الراحلتين، وأردف أبو بكر عامر بن فهيرة؛ فلذلك سميت أسماء ذات النطاقين. وحمل أبو بكر مع نفسه جميع ماله وهو نحو ستة آلاف درهم.
وخطروا (1) على سراقة بن مالك بن جعثم، فركب فرسه واتبعهم ليردهم، بزعمه. فلما رآه رسول الله صلى الله عليه وسلم دعا عليه، فساخت يدا فرسه في الأرض، ثم استقل، فأتبع يديه دخان، فعلم أنها آية، فناداهم: قفوا عليّ. وأمنهم من نفسه، فوقف له رسول الله صلى الله عليه وسلم حتى لحقه ورغب إلى رسول الله صلى الله عليه وسلم أن يكتب له كتاباً، فأمر رسول الله صلى الله عليه وسلم، أبا بكر أن يكتب له.
وسلك بهم الدليل أسفل مكة إلى الساحل أسفل من عسفان إلى أسفل أمج، ثم اجتاز قديداً، ثم سلك الخرار، إلى ثنية المرة، إلى لقف، إلى مدلجة لقف، إلى مدلجة مجاج (2) ، إلى مرجح ذي الغضوين (3) ، إلى بطن ذي كشد (4) ، إلى جداجد، إلى الأجرد، إلى ذي سلم من بطن (5) تعهن بقرب السقيا، إلى العبابيد (6) ، إلى القاحة (7) إلى العرج (8) .
__________
(1) هكذا استعمل ابن حزم هذا الحرف من اللغة بمعنى: مر، وكررها في مواضع أخر سوف تأتي.
(2) قال ابن هشام: مجاج بجيمين وكسر الميم، وضبطهما بالضم، وقال ياقوت: مجاح بفتح الميم ثم جيم وآخره حاء مهملة.
(3) يقال: ذو الغضوين بالغين والضاد المعجمتين، ويقال: ذو العصوين بالعين والصاد المهملتين؛ انظر معجم ياقوت.
(4) ذو كشد: ضبطه البكري بكسر أوله وإسكان ثانيه بعده دال، وأما ياقوت فقال: ذو كشر.
(5) في الأصل: ببان، وهو خطأ.
(6) قال ابن هشام 2: 136: ويقال العباعيب؛ وقال ياقوت: ويقال العشيانة.
(7) القاحة بالحاء المهملة - ويقال أيضاً: الفاجة - على ثلاث مراحل من المدينة قبل السقيا. انظر معجم ياقوت والسمهودي 2: 357.
(8) العرج: بفتح أوله وسكون ثانيه وجيم، على ثمانية وسبعين ميلاً من المدينة.

(1/92)

فوقف بهم بعض ظهرهم (1) ، فحمل رجل من أسلم، يقال له: أوس بن حجر، (2) رسول الله صلى الله عليه وسلم على جمل يقال له ابن الرداء، وبعث معه غلاماً له يقال له مسعود بنه هنيدة ليرده (3) إليه من المدينة، ثم أخذ بهم من العرج إلى ثنية العائر (4) عن يمين ركوبه، إلى بطن رثم، إلى قباء، حين اشتد الضحاء (5) يوم الاثنين لاثنتي عشرة ليلة خلت لربيع الأول، قرب استواء الشمس.
وأول من رآه رجل يهودي من سطح أطمه، فصاح بأعلى صوته: " يا بني قيلة هذا جدكم " يريد: حظكم (6) - وقد كانت الأنصار انتظروه حتى قلصت الظلال، فدخلوا بيوتهم، فخرجوا فتلقوه مع أبي بكر في ظل نخلة، فذكر أنه عليه السلام نزل على كلثوم بن الهدم بقباء، وقيل على سعد بن خيثمة. وقيل: نزل أبو بكر السنح على خبيب بن إساف (7) أخى بني الحارث بن الخزرج.
وأقام عليّ بن أبي طالب رضي الله عنه بمكة حتى أدى ودائع كانت عند رسول الله صلى الله عليه وسلم للناس، ثم لحق بالمدينة، فنزل مع النبي صلى الله عليه وسلم. فأقام رسول الله صلى الله عليه وسلم بقباء أياماً وأسس مسجدها.
__________
(1) الظهر: الإبل التي يحمل عليها ويركب، وتجمع على ظهران بالضم.
(2) ضبطه الدارقطني بفتحتين؛ انظر السهيلي 2: 9 - 10.
(3) في الأصل: ليبرده.
(4) في الأصل: العليا، وصوابها: العائر أو الائر كما ذكر ابن هشام 2: 136 وياقوت. وفي الطبري 2: 246 وابن سعد 1 / 1: 157: الغابر.
(5) الضحاء: ارتفاع الشمس الأعلى، قريباً من نصف النهار.
(6) في الأصل: يرحظكم: وهو سهو من الناسخ.
(7) في هامش النسخة: وقيل: نزل على خارجة بن زيد؛ وهو منقول من ابن هشام 2: 138.

(1/93)

ثم ركب ناهضاً كما أمره الله تعالى، فأدركته الجمعة في بني سالم بن عوف، فصلاها في المسجد الذي في بطن الوادي وادي، رانوناء (1) ؛ فرغب إليه العباس بن عبادة، وعتبان بن مالك، ورجال بني سالم، أن يقيم عندهم، فقال: خلوا سبيلها فإنها مأمورة، وكان عليه السلام على ناقته. فمشى الأنصار حواليه، حتى إذا [وازت] (2) دار بني بياضة، تلقاه زياد بن لبيد، وفروة بن عمرو، ورجال من بني بياضة، فدعوه إلى البقاء عندهم، فقال دعوها: فإنها مأمورة. فمشى إلى دار بني ساعدة، فتلقاه سعد بن عبادة، والمنذر بن عمرو، ورجال من بني ساعدة، فدعوه إلى البقاء عندهم، فقال: دعوها فإنها مأمورة؛ فمشى حتى إذا وازت دار بني الحارث بن الخزرج تلقاه سعد بن الربيع، وخارجة ابن زيد، وعبد الله بن رواحة، فدعوه إلى البقاء عندهم، فقال: دعوها فإنها مأمورة؛ فمشى إلى بني عدي بن النجار، وهم أخوال عبد المطلب، فتلقاه سليط بن قيس، وأبو سليط أسيرة بن أبي خارجة، ورجال من بني عدي ابن النجار، فدعوه إلى البقاء، فقال دعوها فإنها مأمورة؛ فمشى، فلما أتى دار بني مالك بن النجار بركت على باب مسجده، وهو يومئذ مربد لغلامين من بني مالك بن النجار (3) ، وهما: سهل وسهيل، وكانا في حجر معاذ بن عفراء، وكان فيه أيضاً خرب ونخل وقبور للمشركين؛ فبركت الناقة، فبقى رسول الله صلى الله عليه وسلم على ظهرها لم ينزل، فقامت ومشت غير بعيد، ورسول الله
__________
(1) نقل ياقوت نص ابن إسحاق الذي ذكرت فيه رانوناء وقال: وهذا لم أجده في غير كتاب ابن إسحاق الذي لخصه ابن هشام، وكل يقول صلى بهم في بطن الوادي في بني سالم. اه . وقال ابن زبالة: صلى في ذي صلب لا رانوناء؛ قال السمهودي: هما وإن افترقا في بعض الأماكن فينتهيان إلى مجتمع واحد؛ انظر معجم ياقوت والسمهودي 2: 214.
(2) بياض بالأصل، وقد زدناها اعتماداً على ما يرد في النص بعد سطور قليلة.
(3) المريد: الموضع الذي يجفف فيه التمر.

(1/94)

صلى الله عليه وسلم لا يثنيها، ثم التفت خلفها، فرجعت إلى مكانها الذي بركت فيه، فبركت فيه ثانية، واستقرت.
وقد قيل إن جبار بن صخر من بني سلمة كان من صالح المؤمنين جعل ينخسها منافسة لبني النجار: أن ينزل رسول الله صلى الله عليه وسلم عنده، فكان لأبي أيوب وعيد على ذلك (1) . فنزل رسول الله صلى الله عليه وسلم عن الناقة، فحمل أبو أيوب رحله، فأدخله داره، ونزل عليه السلام دار أبي أيوب.
وسأل عن المربد، فأخبر، فأراد شراءه للمسجد (2) ، فأبت بنو النجار من بيعه، وبذلوه لله عز وجل دون ثمن. وقد روينا أن النبي صلى الله عليه وسلم أبى أن يأخذ إلا بالثمن، فالله أعلم.
فأمر رسول الله صلى الله عليه وسلم ببناء المسجد، فبنى من اللبن، وجعلت عضادتاه الحجارة، وسواريه (3) جذوع النخل، وسقفه الجريد، بعد أن أمر رسول الله صلى الله عليه وسلم بالقبور فنبشت، وبالنخل فقطع، وبالخرب فسويت، وعمل (4) رسول الله صلى الله عليه وسلم، وعمل المسلمون فيه، حسبة لله تعالى.
ثم وادع اليهود (5) ، فلم يبق إلا شهراً يسيراً حتى مات أبو أمامة أسعد
__________
(1) يريد أن أبا أيوب توعد جباراً وقال له: يا جبار عن منزلي تنخسها! أما والذي بعثه بالحق لولا الإسلام لضربتك بالسيف. انظر السمهودي 1: 186.
(2) انظر الخبر في بناء المسجد في ابن هشام 2: 140، وابن سعد 1 / 2: 1، والطبري 2: 256، وابن سيد الناس 1: 159، وابن كثير 3: 214، والإمتاع: 47، وتاريخ الخميس 1: 343.
(3) عضادتا الباب: الخشبتان المنصوبتان عن يمين الداخل وشماله. وسوارى المسجد: أعمدته، والواحدة: سارية.
(4) في الأصل: وعمله.
(5) انظر خبر موادعته لليهود في ابن هشام 2: 147، وابن سيد الناس 1: 197، وابن كثير 3: 224، والإمتاع: 49.

(1/95)

ابن زرارة بالذبحة، فلم يجعل عليه السلام نقيباً بعده.
وآخى بين المهاجرين والأنصار (1) : فآخى (2) بين جعفر بن أبي طالب، وهو غائب بالحبشة، ومعاذ بن جبل؛ وآخى بين أبي بكر الصديق رضي الله عنه وخارجة بن زيد بن الحارث؛ وآخى بين عمر بن الخطاب وعتبان بن مالك من بني سالم؛ وآخى بين أبي عبيدة بن الجراح وسعد بن معاذ أخى بني عبد الأشهل؛ وآخى بين عبد الرحمن بن عوف وبين سعد بن الربيع أخي بني الحارث بن الخزرج؛ وآخى بين الزبير بن العوام وبين سلمة بن سلامة ابن وقش، وقيل: بل كعب بن مالك الشاعر أخى بني سلمة، وقيل: بل بين طلحة بن عبيد الله وكعب بن مالك؛ وآخى بين عثمان بن عفان وأوس ابن ثابت أخى حسان بن ثابت؛ وآخى بين سعيد بن زيد بن عمرو وبين أبي بن كعب؛ وآخى بين مصعب بن عمير وبين أبي أيوب مضيفه (3) ؛ وآخى بين أبي حذيفة بن عتبة بن ربيعة وبين عباد بن بشر بن وقش أخى بني عبد الأشهل؛ وآخى بين عمار بن ياسر وبين حذيفة بن اليمان العبسي حليف بني عبد الأشهل، ويقال: بل ثابت بن قيس بن شماس؛ وآخى بين أبي ذر الغفاري وبين المنذر بن عمرو المعنق ليموت (4) ، وهو نقيب من بني ساعدة بن كعب بن الخزرج؛ وآخى بين
__________
(1) انظر خبر المؤاخاة في ابن هشام 2: 150، وابن سعد 1 / 2: 1، وابن سيد الناس 1: 199، وابن كثير 3: 226، والإمتاع: 49، وتاريخ الخميس 1: 352، والبخاري 5: 69.
(2) في الأصل: وآخى.
(3) في الأصل: " ضيفه " ، وليس في اللغة " ضيف " بمعنى " مضيف.
(4) لقبه به رسول الله لما بلغه ما فعله في بئر معونة حين قتل أصحابه ولم يبق غيره، فأمنوه، فأبى أن يقبل، أمانهم وأبى إلا أن يأتي مصرع حرام بن ملحان قائدهم، فقاتلهم حتى قتل، فقال الرسول: أعنق ليموت، أي أسرع إلى منيته.

(1/96)

حاطب بن أبي بلتعة حليف بني أسد بن عبد العزى وبين عويم بن ساعدة أخى بني عمرو بن عوف؛ وآخى بين سلمان الفارسي وبين أبي الدرداء عويمر بن ثعلبة أخى بني الحارث بن الخزرج؛ وآخى بين بلال وبين أبي رويحة عبد الله بن عبد الرحمن الخثعمي.
فرض الزكاة (1)
ثم فرضت الزكاة بالمدنية حينئذ.
وأسلم عبد الله بن سلام، وكفر جمهور اليهود، وظاهرهم قوم من الأوس والخزرج منافقون، يظهورن الإسلام مداراة لجمهور قومهم من الأنصار، ويسرون ما يسخطون الله تعالى به من الكفر.
فممن ذكر منهمن من الأوس، ثم من بني لوذان بن عمرو بن عوف: زوى (2) بن الحارث.
ومن بني حبيب بن عمرو بن عوف: الحارث بن سويد بن الصامت، قتله رسول الله صلى الله عليه وسلم قودا (3) ؛ وكان أخوه خلاد بن سويد من فضلاء المسلمين، وكانت لأخيهما الخلاس بن سويد نزغة (4) ، ثم لم ير
__________
(1) قال ابن كثير في كتابه " الفصول في اختصار سيرة الرسول: 26 " بعد ذكره للمؤاخاة: وفرض الله سبحانه وتعالى إذ ذاك الزكاة رفقاً بفقراء المهاجرين، كذا ذكر ابن حزم في هذا التاريخ، وقد قال بعض الحفاظ من علماء الحديث إنه أعياه فرض الزكاة متى كان " . وإلى رأي ابن حزم في تاريخ فرض الزكاة، أشار صاحب الإمتاع أيضاً ص: 50.
(2) في الأصل: زرى.
(3) القود: قتل القاتل بالقتيل.
(4) نزغة: نخسة من الشيطان، وهي ما يسوله للإنسان من المعاصي، يعني: يلقى في قلبه ما يفسده على أصحابه. وذقد ذكر ابن حزم في الجمهرة: 318 الحارث بن سويد وذكر نفاقه، ثم قال: وقد قيل: إنه تبرأ عند القتل من النفاق. وعلق على هذا بقوله: وهذا لا يجوز غيره، لأنه شهد أحداً، ولم يشهد أحداً منافق.

(1/97)

منه إلا خير وصلاح وإسلام إلى أن مات؛ ونبتل بن الحارث (1) .
ومن بني ضبيعة بن زد بن مالك بن عوف بن عمرو بن عوف: بجاد بن عثمان بن عامر، وأبو حبيبة بن الأزعر، وهو أحد أصحاب مسجد الضرار، وعباد بن حنيف وكان أخواه سهل وعثمان ابنا حنيف من خيار المسلمين.
ومن بني ثعلبة بن عمرو بن عوف: جارية بن عامر بن العطاف، وقد ذكر ابناه زيد ومجمع، ولم يصح عن مجمع إلا الخير والقرآن والإسلام، لكنه استضر بأبيه (2) ، وبأن قدمه وهو حدث وأصحابه (3) ، ليومهم في مسجد الضرار.
ومن بني أمية بن زيد بن مالك: وديعة بن ثابت، وهو من أهل مسجد الضرار.
[ومن بني عبيد بن زيد بن مالك]: [خالد بن حزام] (4) ، وبشر ورافع (5) ابنا زيد.
__________
(1) في ابن إسحاق 2: 168 و4: 174 أن نبتل بن الحارث من بني لوذان ثم من بني ضبيعة ابن زيد. وانظر أيضاً ابن سيد الناس 1: 209.
(2) استضر بأبيه: أي لحقه من نفاق أبيه ضرر.
(3) في الأصل: وأصحابهم.
(4) زيادة من الجمهرة: 314 وفي ابن هشام أنه خذام بن خالد. ويظهر أن هذه العبارة سقطت من الناسخ.
(5) في الأصل: نافع، والتصويب عن الجمهرة: 315، وابن هشام 2: 17، وابن سيد الناس 1: 210.

(1/98)

ومن النبيت، ثم من بني حارثة: مربع بن قيظي، وأخوه أوس بن قيظي.
ومن النبيت، ثم من بني ظفر: حاطب بن أمية بن رافع، وكان ابنه يزيد بن حاطب من الفضلاء؛ وقزمان حليف لهم، قاتل يوم أحد فأبلى، فذكر لرسول الله صلى الله عليه وسلم فقال: هو من أهل النار. فعجب الناس من ذلك، فلما اشتد به الألم قتل نفسه.
ولم يكن في بني عبد الأشهل منافق ولا منافقة، إلا إن الضحاك ب ثابت، أحد بني كعب، كان يتهم بذلك.
ومن الخزرج، ثم من بني النجار: رافع بن وديعة، وزيد بن عمرو، وعمرو بن قيس، وقيس بن عمرو بن سهل.
ومن بني جشم بن الخزرج، ثم من بني سلمة: الجد بن قيس.
ومن بني عوف بن الخزرج: عبد الله بن أبي بن سلول، كهف المنافقين ورأس أهل النفاق، وكان ابنه عبد الله بن عبد الله من صلحاء؛ ووديعة، وسويد، وداعس، ومالك بن أبي قوقل.
وكان قوم من اليهود قد تعوذوا بالإسلام وهم يبطنون الكفرز منهم: سعد بن حنيف، وزيد بن اللصيت (1) ، ورافع بن حرملة، ورفاعة بن زيد بن التابوت، وسلسلة بن برهاغم، وكنانة بن صوريا.
__________
(1) هكذا هو بالتاء في ابن هشام 2: 174، والإمتاع: 497، وسماه " اللصيب " في الإصابة، وضبطه بلام مهملة ومثناة وآخره موحدة، وقبل: أوله نون.

(1/99)

غزوة الأبواء (1)
فأقام رسول الله صلى الله عليه وسلم بالمدينة باقي ربيع الأول من مقدمه المدينة، وهو أول التأريخ، وربيع الآخر في العام كله إلى صفر سنة اثنتين من الهجرة، وهو آخر العام من مقدمه، لم يتحرك.
ثم خرج غازياً في صفر المؤرخ، واستعمل على المدينة سعد بن عبادة، حتى بلغ ودان، فهي غزوة الأبواء، فوادع فيها بني ضمرة بن عبد مناة ابن كنانة، وعقد ذلك معه سيد بني ضمرة: مخشي بن عمرو؛ ورجع رسول الله صلى الله عليه وسلم إلى المدينة ولم يلق حرباً. وهي أول غزاة غزاها بنفسه صلى الله عليه وسلم.
بعث حمزة بن عبد المطلب بن هاشم (2)
وبعث عبيدة بن الحارث
فلما انصرف رسول الله صلى الله عليه وسلم إلى المدينة من غزوة الأبواء، أقام بالمدينة بقية صفر، وربيع الأول، وصدر ربيع الآخر؛ ووجه في هذه الإقامة عبيدة بن الحارث في ستين راكباً من المهاجرين، أو ثمانين، ليس
__________
(1) انظر خبر هذه الغزوة في: ابن هشام 2: 241، وابن سعد 2 / 1: 3، والطبري 2: 259، 261، وابن سيد الناس 1: 224، وابن كثير 3: 241، وزاد المعاد 2: 212، والإمتاع: 53، وتاريخ الخميس 1: 363.
(2) انظر: ابن هشام 2: 245، 241، وابن سعد 2 / 1: 2، والطبري 2: 259، 260، وابن سيد الناس 1: 224، وابن كثير 3: 234، والإمتاع: 51، 52، وتاريخ الخميس 1: 356، 357، والمواهب اللدنية 1: 97.

(1/100)

فيهم من الأنصار أحد، فنهض حتى بلغ أحياء (1) ، وهو ماء بالحجاز بأسفل ثنية المرة، فلقى بها جمعاً عظيماً من قريش، قيل: إنه كان عليهم عكرمة ابن أبي جهل، وقيل: بل كان عليهم مكرز بن حفص بن الأخيف. فلم يكن بينهم قتال، إلا أن سعد بن أبي وقاص، وكان في ذلك البعث، رمى بسهم؛ فهو أول سهم رمى به في سبيل الله تعالى. وفر من الكفار يومئذ إلى المسلمين: المقداد بن عمرو، وعتبة بن غزوان، وهو الذي بنى البصرة بعد ذلك، وكانا قديمي الإسلام، إلا أنهما لم يجدا السبيل إلى اللحاق بالنبي صلى الله عليه وسلم.
وبعث رسول الله صلى الله عليه وسلم أيضاً حمزة عمه حينئذ في ثلاثين راكباً من المهاجرين، ليس فيهم من الأنصار أحد، إلى سيف البحر من ناحية العيص، فلقى أبا جهل في ثلاثمائة راكب من كفار قريش، أهل مكة، فحجز بينهم مجدي بن عمرو الجهني، وكان موادعاً للفريقين، فلم يكن بينهم قتال.
وكان بعث حمزة عبيدة متقاربين، واختلف في أيهما أسبق، قيل: إلا أنها أول راية عقدها رسول الله صلى الله عليه وسلم لأحد من المسلمين.
__________
(1) في الأصل: أجناء، والتصويب عن ابن سعد، والإمتاع، وياقوت. وما نقله ياقوت عن ابن إسحاق في مادة " أحياء " غير موجود في السيرة.

(1/101)

وغزوة بواط (1)
ثم خرج رسول الله صلى الله عليه وسلم في ربيع الآخر المؤرخ، وهو صدر العام الثاني من مقدمه صلى الله عليه وسلم بالمدينة، واستعمل على المدينة السائب ابن مظعون، حتى بلغ بواط من ناحية رضوى، ثم رجع إلى المدينة، ولم يلق كيداً ولا حرباً.
غزوة العشيرة (2)
فأقام رسول الله صلى الله عليه وسلم بقية ربيع الآخر، وبعض جمادى الأولى، ثم خرج غازياً، واستخلف على المدينة أبا سلمة بن عبد الأسد المخزومي، وأخذ على نقب بني دينار بن النجار، وأخذ [على] (3) فيفاء الخبار، فنزل تحت شجرة ببطحاء ابن أزهر، فثم له مسجد، وموضع أثافي طعامه معلوم هنالك، وبها ماء يقال له: المشيرب (4) ، ثم ترك الخلائق (5) بيساره، وسلك شعب عبد الله إلى اليسار حتى هبط يليل، فنزل بمجتمع يليل
__________
(1) انظر: ابن هشام 2: 248، وابن سعد 2 / 1: 3، والطبري 2: 260، 261، وأنساب الأشراف 1: 135، وابن سيد الناس 1: 226، وابن كثير 3: 246، وزاد المعاد 2: 212، والإمتاع: 54، وتاريخ الخميس 1: 363، والمواهب 1: 98.
(2) انظر: ابن هشام 2: 248، وابن سعد 2 / 1: 4، والطبري 2: 260، 261، وأنساب الأشراف 1: 135، وابن سيد الناس 1: 226، وابن كثير 3: 246، والإمتاع: 54، والمواهب اللدنية: 98، وتاريخ الخميس 1: 363.
(3) زيادة يقتضيها السياق.
(4) في الأصل: المشترب، وكذلك هو في ابن هشام 2: 249 ، وجعلها ياقوت: المشيرب، وقال: وجدته في مغازي ابن إسحاق: المشترب. وهي المشيرب في الطبر 2: 260.
(5) الخلائق: أرض بنواحي المدينة لعبد الله بن أبي أحمد بن جحش، ويقال فيها: الحلائق، بالحاء.

(1/102)

والضبوعة، ثم سلك فرش ملل (1) ، حتى لقي الطريق بصخرات اليمام (2) إلى العشيرة من بطن ينبع، فأقام هنالك باقي جمادى الأولى، وليالي [من] (3) جمادى الآخرة، ووادع فيها بني مدلج، ثم رجع إلى المدينة، ولم يلق حرباً.
غزوة بدر الأولى (4)
فلم يقم النبي صلى الله عليه وسلم بعد العشيرة إلا نحو عشر ليال (5) ، حتى أغار كرز بن جابر الفهري على سرح المدينة، فخرج رسول الله صلى الله عليه وسلم في طلبه، حتى بلغ وادياً يقال له: سفوان، في ناحية بدر، ففاته كرز، فرجع صلى الله عليه وسلم إلى المدينة.
بعث سعد بن أبي وقاص (6)
وقد كان رسول الله صلى الله عليه وسلم بعث في خلال هذه الغزوة سعد ابن أبي وقاص في ثمانية رهط من المهاجرين، فبلغ الخرار (7) ، ثم رجع إلى
__________
(1) فرش ملل: على عشرين ميلاً من المدينة أو أكثر قليلاً.
(2) في ياقوت: صخيرات اليمام، بالتصغير. وانظر ص: 108 من هذا الكتاب، حيث وردت: صخيرات، كذلك. وفي ابن هشام 2: 249، والطبري 2: 260: صحيرات اليمام. وانظر تاج العروس (صحر).
(3) زيادة من ابن هشام.
(4) انظر خبر بدر الأولى في: ابن هشام 2: 251، وابن سعد 2 / 1: 4، وابن سيد الناس 1: 227، وابن كثير 3: 247، والإمتاع: 54، والمواهب 1: 98، وتاريخ الخميس 1: 365.
(5) نقلت هذه العبارة عن ابن حزم في الإمتاع: 54، والمواهب 1: 98، وتاريخ الخميس 1: 365.
(6) انظر: ابن هشام 2: 251، وابن سعد 2 / 1: 3، والطبري 2: 259، وابن سيد الناس 1: 225، والإمتاع: 53، وتاريخ الخميس 1: 359.
(7) الخرار، بالفتح ثم التشديد: من أودية المدينة، وقيل: إنه آبار عن يسار المحجة قريبة من خم.

(1/103)

المدينة ولم يلق حرباً، وقيل: إنه إنما بعثه رسول الله صلى الله عليه وسلم في طلب مرز بن جابر.
بعث عبد الله بن جحش (1)
ثم رجع رسول الله صلى الله عليه وسلم من بدر الأولى كما ركنا إلى المدينة، فأقام بها بقية جمادى الأخرى، ورجب، وشعبان.
وبعث في رجب المذكور عبد الله بن جحش بن رئاب الأسدي، ومعه ثمانية رجال من المهاجرين، وهم:
أبو حذيفة بن عتبة بن ربيعة.
وعكاشة بن محصن بن حرثان الأسدي.
وعتبة بن غزوان بن جابر المازني.
وسعد بن أبي وقاص.
وعامر بن ربيعة العنزي.
وواقد بن عبد الله بن عبد مناف بن عرين بن ثعلبة بن يربوع بن حنظلة ابن مالك ن زيد مناة بن تميم.
وخالد بن البكير، أخو بني سعد ن ليث.
وسهيل بن بيضاء الفهري.
وكتب رسول الله صلى الله عليه وسلم كتاباً لعبد الله بن جحش، وهو أمير القوم، وأمره أن لا ينظر فيه حتى يسير يومين ثم ينظر فيه، ولا يكره أحداً من أصحابه.
__________
(1) انظر الخبر عن بعث عبد الله بن جحش ف: ابن هشام 2: 252، وابن سعد 2 / 1: 5، وابن سيد الناس 1: 227، وابن كثير 3: 248، والإمتاع: 55 وتاريخ الخميس 1: 365.

(1/104)

ففعل ذلك عبد الله بن جحش، فلما فتح الكتاب وجد فيه: " إذا نظرت في كتابي فامض حتى تنزل نخلة بين مكة والطائف، فترصد بها قريشاً أو عيراً لقريش، وتعلم لنا من أخبارهم " . فلما قرأ عبد الله بن جحش الكتاب قال: سمعاً وطاعة. ثم أخبر أصحابه بذلك، وبأنه لا يستكرههم، وأما هو فناهض، ومن أحب الشاهدة فلينهض، ومن كره الموت فليرجع. فمضوا كلهم معه، فسلك الحجاز، حتى إذا كان بمعدن فوق الفرع يقال له: بحران أضل سعد بن أبي وقاص وعتبة بن غزوان بعيراً لهما كانا يعتقبانه، ونفذ عبد الله في سائرهم حتى ينزل بنخلة، فمرت به عير لقريش تحمل زبيباً وأدماً وتجارة، فيها عمرو بن الحضرمي، واسم الحضرمي: عبد الله، وعثمان ابن عد الله بن المغيرة، وأخوه نوفل بن عبد المخزوميان، والحكم ابن كيسان موى بني المغيرة.
فتشاور المسلمون وقالوا: نحن في آخر يوم من رجب الشهر الحرام، فإن قاتلناهم انتهكنا الشهر الحرام، وإن تركناهم الليلة دخلوا الحرم. ثم اتفقوا على ملاقاتهم، فرمى عبد الله ن واقد التميمي عمرو بن الحضرمي فقتله، وأسروا عثمان بن عبد الخ والحكم ن كيسان، وأفلت (1) نوفل بن عبد الله، ثم قدموا العير والأسيرين، قد أخرجوا الخمس من ذلك فعزلوه، فذكر أنها أول غنيمة خمست. فأنكر النبي صلى الله عليه وسلم ما فعلوا في الشهر الحرام، فسقط ف أيدي القوم، فأنزل الله تعالى: {يسألونك عن الشهر الحرام قتال فيه، قل قتال فيه كبير} الآية، إلى قوله: {حتى يؤدوكم عن دينكم إن استطاعوا}، فقبض النبي صلى الله
__________
(1) في الأصل: افتلت.

(1/105)

عليه وسلم الخمس، وقسم الغنيمة، وقبل الفداء في الأسيرين؛ ورجع سعد وعتبة سالمين إلى المدينة.
وهذه أول غنيمة غنمت في الإسلام، وأول أسيرين أسرا من المشركين، وأول قتيل قتل منهم.
وأما الحكم بن كيسان فأسلم وأقم مع رسول الله صلى الله عليه وسلم حتى استشهد يوم بئر معونة.
وأما عثمان بن عبد الله فمات بمكة كافراً.
صرف القبلة (1)
وصرفت القبلة عن بيت المقدس حينئذ، على سبعة عشر شهراً من مقدم رسول الله صلى الله عليه وسلم المدنة، وقد روى أن أول من صلى نحو الكعبة أبو سعيد بن المعلى الأنصاري، سمع رسول الله صلى الله عليه وسلم [يأمر] (2) بتحويل القبلة، فصلى ركعتين إلى الكعبة. وقيل: بل صرفت على ثمانية عشر شهراً، وقيل: على ستة عشر شهراً، لم يقل أحد أكثر ولا أقل.
__________
(1) انظر خبر صرف القبلة في: ابن هشام 2: 257، وابن سعد 1 / 2: 3، والطبري 2: 265، وابن سيد الناس 1: 230 بتفصيل كثير، وابن كثير 3: 252، والإمتاع: 60، والمواهب 1: 99، وتاريخ الخميس 1: 367، والبخاري 1: 84.
(2) زيادة يقتضيها السياق.

(1/106)

بدر الثانية (1)
وهي أكرم المشاهد، وهي بدر البطشة، وهي بدر القتال.
فأقام رسول صلى الله عليه وسلم كما ذكرنا إلى رمضان من السنة الثانية، ثم اتصل به عليه صلوات الله تعالى وسلامه عيراً لقريش عظيمة فيها أموال كثيرة مقبلة من الشام إلى مكة، فيها ثلاثون رجلاً من قريش، عميدهم أبو سفيان بن حرب، أو قيل: أربعون رجلاً؛ من جملتهم: مخرمة بن نوفل بن أهيب بن عبد مناف بن زهرة، وعمرو بن العاصي؛ فندب رسول الله صلى الله عليه وسلم إلى هذه العير، وأمر من كان ظهره حاضراً بالخروج، ولم يحتفل في الحشد، لأنه إنما قصد العير، ولم يقدر أنه يلقى حرباً ولا قتالاً، فاتصل بأبي سفيان أن رسول الله صلى الله عليه وسلم خارج إليهم، فاستأجر ضمضم بن عمرو الغفاري، فبعثه إلى أهل مكة مستنفراً لهم إلى نصر عيرهم، فنهض إلى (2) مكة، واستنفر، فنفر أهل مكة، وأوعبوا إلا اليسير (3) ، وكان ممن تخلف أبو لهب، ونفر سائر أشرافهم.
وخرج رسول الله صلى الله عليه وسلم من المدينة لثمان خلون من رمضان، واستعمل على المدينة عمرو بن أم مكتوم من بني عامر بن لؤي على الصلاة بالمسلمين، ثم رد أبا لبابة من الروحاء
__________
(1) انظر الواقدي: 11، وابن هشام 2: 257، وابن سعد 2 / 1: 6، والطبري 2: 267، وأنساب الأشراف 1: 135، وابن سيد الناس 1: 241، وابن كثير 3: 256، وزاد المعاد 2: 216، والإمتاع: 60 والمواهب 1: 101، وتاريخ الخميس 1: 368، والبخاري 5: 73.
(2) في الأصل: أهل.
(3) أوعب القوم: إذا خرجوا كلهم إلى الغزو.

(1/107)

واستعمله على المدينة، ودفع اللواء إلى مصعب بن عمير، ودفع الراية: الواحدة إلى عليّ بن أبي طالب، كرم الله وجهه، والثانية إلى رجل من الأنصار، وقيل: كانتا سوادوين؛ وكان مع أصحاب رسول الله صلى الله عليه وسلم، يومئذ، سبعون بعيراَ يعتقبونها فقط، وكان رسول الله صلى الله عليه وسلم، وعلي بن أبي طالب، ومرثد بن أبي مرثد، يعتقبون بعيراً؛ وكان حمزة، وزيد بن حارثة، وأبو كبشة، وأنسة موالى رسول الله صلى الله عليه وسلم يعتقبون بعيراً، وكان أبو بكر، وعمر، وعبد الرحمن بن عوف، يعتقبون بعيراً؛ وجعل على الساقة قيس بن أبي صعصعة من بني النجار. وكانت راية الأنصار مع سعد بن معاذ.
فسلك صلى الله عليه وسلم على نقب المدينة إلى العقيق، إلى ذي الحليفة، إلى ذات الجيش، إلى تربان، وقيل: تربان (1) ، إلى ملل، إلى غميس الحمام من مر يين (2) ، إلى صخيرات اليمام (3) ، إلى السيالة، إلى فج الروحاء، إلى شنوكة، إلى عرق الظبية (4) .
ونزل عليه السلام سجسج، وهو بئر بالروحاء، ثم رحل فترك طريق مكة عن يساره، وسلك ذات اليمن على النازية يريد بدراً، فسلك وادي
__________
(1) هكذا في الأصل غير مضبوطة بالشكل؛ وليس في المراجع إلا وجه واحد لضبطها وهو ضم أولها.
(2) يين: بيامين مفتوحة ثم ساكنة ثم نون. وليس في كلامهم ما فاؤه وعينه ياء غيره، وضبطه الغاني بفتح اليامين. قال نصر: بين واد به عين من أعراض المدينة على بريد منها، وهي منازل أسلم من خزاعة. ويضاف إليه مر فيقال: مر يين، كما يقال مر الظهران. وسيرد مفرداً من الإضافة في غزوة بني لحيان. ولم يضبطه ناشرو سيرة ابن هشام (طبع الحلبي 1936) ففي خبر بدر جاء " مريين " (كأنه تثنية مرى) وفي غزوة لحيان 2: 292 كتب: بين بالباء المكسورة نقلاً عن ياقوت، مع أن المكانين واحد. وانظر الكلام عن يين في التاج والسمهودي 2: 393.
(3) انظر ص: 103 تعليق رقم: 2، من هذا الكتاب.
(4) هكذا ضبطه كل من ياقوت والسمهودي، بضم الظاء.

(1/108)

رحقان (1) ، بين النازية ومضيق الصفراء، ثم إلى مضيق الصفراء، فلم قرب من الصفراء بعث بسبس بن عمرو الجهني، حليف بني ساعدة، وعدي ابن أبي الزغباء الجهني، حليف بني النجار إلى بدر، يتجسسان أخبار أبي سفيان وعيره.
ثم رحل، فأخبر عن جبلي الصفراء، وان اسميهما: مسلح ومخرى، وأن سكانهما بنو النار وبنو حراق، بطنان من غفار، فكره النبي صلى الله عليه وسلم هذه الأسماء، فترك الجبلين، وترك الصفراء على اليسار، وأخذ ذات اليمين على وادي ذفران؛ فلما خرج منه (2) نزل.
وأتاه الخبر بخروج نفير قريش لنصر العير، فأخبر أصحابه، رضوان الله عليهم، واستشارهم فيما يعملون. فتكلم كثير من المهاجرين فأحسنوا فتمادى في الاستشارة وهو يريد ما يقول الأنصار، فبادر سعد بن معاذ، وسارع في فنون القول الجميل، وكان فيما قال: لو استعرضت هذا البحر بنا لخضناه معك، فسر بنا يا رسول الله على بركة الله تعالى. فسر رسول الله صلى الله عليه وسلم بذلك، فقال: سيروا وأبشروا، فإن الله عز وجل قد وعدني إحدى الطائفتين.
ثم رحل من ذفران، فسلك على ثنايا يقال لها الأصافر (3) إلى الدبة (4) ، ونزل الحنان (5) ، وهو كثيب عظيم كالجبل على ذات اليمين، ثم نزل قريباً
__________
(1) في الأصل: وحقان. وقال السمهودي: رحقان بالضم ثم السكون والقاف وآخره نون.
(2) في أكثر كتب السير: جزع فيه، أي قطعه واجتازه.
(3) هي كذلك في السيرة 2: 267، واللسان، ومعجم ياقوت؛ وقال السمهودي: هي أضافر جمع ضفيرة، ومعناها لغة: الحقف من الرمل.
(4) في الأصل: الدية، وصوابه: الدبة، بفتح أوله وتشديد ثانيه، وقد يخففها أهل الحديث، والأصوب التشديد. وفي القاموس: الدبة بالضم موضع قرب بدر؛ وانظر السمهودي ومعجم ياقوت.
(5) الحنان: بالتشديد ويخفف أيضاً؛ انظر معجم ياقوت، والسمهودي.

(1/109)

من بدر، وركب مع رجل من أصحابه مستخبراً ثم انصرف، فلما أمسى بعث علياً والزبير وسعد بن أبي وقاص في نفر إلى بدر يلتمسون الخبر، فأصابوا راويةً (1) لقريش، فيها اسلم غلام بني الحجاج السهمين، وأبو يسار (2) غريض غلام بني العاصي بن سعيد الأمويين، فأتوا بهما، ورسول الله صلى الله عليه وسلم قائم يصلي. فسألوهما: لمن أنتما فقالا: نحن سقاة قريش. فكره أصحاب رسول الله صلى الله عليه وسلم هذا الخبر، وكانوا يرجون أن يكونا من العير، لعظم الغنيمة في العير وقلة المئونة فيها، ولأن الشوكة في نفر قريش شديدة. فجعلوا يضربونهما، ةفإذا آذاهما الضرب قالا: نحن من عير أبي سفيان. فسلم رسول الله صلى الله عليه وسلم ثم قال: أخبراني أين قريش قالا: هم وراء هذا الكثيب. وأخبراه أنهم ينحرون يوماً عشراً من الإبل ويوماً تسعاً، فقال صلى الله عليه وسلم: " القوم بين التسعة إلى الألف " .
وكان بسبس بن عمرو وعديّ بن أبي الزغباء اللذين بعثهما عليه السلام يتجسسان له الأخبار، مضياً حتى نزلا بدراً، فأناخا بقرب الماء، ثم استقيا في شن لهما، ومجديّ بن عمرو بقربهما، فسمع عدي وبسبس جاريتان من الحي وإحداهما تقول لصاحبتها: أعطيني ديْني؛ فقالت الأخرى: إنما تأتي العير غداً فأعمل لهم ثم أقضيك. فصدقها مجدي بن عمرو، ورجع عدي وبسبس بما سمعا إلى النبي صلى الله عليه وسلم.
ولما قرب أبو سفيان من بدر تقدم وحده حتى أتى ماء بدر، فقال
__________
(1) الراوية: الدواب التي يستقى عليها الماء.
(2) في الأصل: كيسان. والتصويب من كتب السيرة.

(1/110)

لمجدي: هل أحسست أحداً فقال: لا، إلا باثنين أناخا إلى هذا التل، واستقيا الماء ونهضا. فأتى أبو سفيان مناخهما، فأخذ من أبعار بعيرٍ ففته فإذا فيه النوى، فقال: هذه والله علائف يثرب. فرجع سريعاً، وقد حذر، فصرف العير عن طريقها، وأخذ طريق الساحل فنجا، وأوحى (1) إلى قريش يخبرهم بأنه قد نجا والعير، فارجعوا، فأبى أبو جهل وقال: والله لا نرجع حتى نرد ماء بدر، ونقيم عليها ثلاثاً، فتهابنا العرب أبداً.
ورجع الأخنس بن شريق الثقفي بجميع بني زهرة، فلم يشهد بدراً أحد منهم، وكان حليفهم ومطاعاً فيهم، فقال: إنما خرجتم تمنعون أموالكم وقد نجت.
وكان قد نفر من جميع بطون قريش جماعة، حاشا بني عدي بن كعب فلم ينفر منهم أحد، فلم يحضر بدراً مع المشركين عدوى ولا زهرى أصلاً. وقد قيل إن ابنين لعبد الله الأصغر بن شهاب بن عبد الله بن الحارث بن زهرة بن كلاب شهدا بدراً مع المشركين، وقتلا يومئذ كافرين، وهما عما مسلم والد الفقيه محمد بن مسلم الزهري.
فسبق رسول الله صلى الله عليه وسلم قريشاً إلى ماء بدر، ومنع قريشاً من السبق إليه مطر عظيم أرسله الله تعالى مما يليهم، ولم يصب منه المسلمين إلا ما لبد لهم الأرض، يعني دهس الوادي (2) ، وأعانهم على السير. فنزل عليه السلام على أدنى ماء من مياه بدر إلى المدينة، وأشار
__________
(1) في الأصل: أوصى. راجع التعليق رقم 1، صفحة: 65 من هذا الكتاب.
(2) الدهس: الأرض السهلة يثقل فيها المشي.

(1/111)

عليه الحباب بن المنذر بن عمرو بن الجموح بغير ذلك، وقال رول الله: أرأيت هذا المنزل، أمنزل أنزلك الله ليس لنا أن نتقدمه ولا نتأخر عنه، أم هو الرأي والحرب والمكيدة فقال عليه السلام: بل هو الرأي والحرب والمكيدة. يا رسول الله، إن هذا ليس بمنزل، فانهض بنا حتى نأتي أدنى ماء من القوم فننزله، ونغور ما وراءه من القلب (1) ، ثم نبني عليه حوضاً فنملأه، ونشرب ولا يشربون. فاستحسن رسول الله صلى الله عليه وسلم هذا الرأي وفعله؛ وبنى لرسول الله صلى الله عليه وسلم عريش يكون فيه، ومشى رسول الله صلى الله عليه وسلم على موضع الوقعة، فعرض على أصحابه مصارع رؤوس الكفر من قريش مصرعاً مصرعاً، يقول: هذا مصرع فلان، ومصرع فلان، فما عدا واحد منهم مضجعه الذي حده رسول الله صلى الله عليه وسلم.
فلما تراءت قريش فيما يليهم بعثوا عمير بن وهب الجمحي فحزر لهم أصحاب رسول الله صلى الله عليه وسلم، وكانوا ثلاثمائة وبعضة عشر رجلاً فقط، فيهم فارسان: الزبير والمقداد بن الأسود، ثم أنصرف. ورام حكم بن حزام وعتبة بن ربيعة أن يرجعا بقريش ولا يكون حرب، فأبى أبو جهل، وساعده المشركون على ذلك.
وبدأت الحرب: فخرج عتبة بن ربيعة، وشيبة بن ربيعة، والوليد ابن عتبة بن ربيعة، يطلبون البراز، فخرج إليهم عبيدة بن الحارث، وحمزة ابن عبد المطلب، وعلي بن أبي طالب، فقتل الله عتبة وشيبة والوليد، وسلم حمزة وعلي بن أبي طالب، وضرب عتبة عبيدة فقطع رجله، ومات
__________
(1) القلب: جمع قليب، وهي البئر.

(1/112)

بالصفراء وكان قد برز إليهم عوف ومعوذ ابنا الحارث، وهما ابنا عفراء، وعبد الله بن رواحة الأنصاريون، فأبو إلا قومهم.
وكانت وقعة بدر يوم الجمعة في اليوم السابع عشر من رمضان.
وعدل عليه السلام الصفوف، ورجع إلى العريش ومعه أبو بكر وحده.
وكان أول قتيل قتل من المسلمين، مهجع مولى عمر بن الخطاب، أصابه سهم فقتله. وسمع عمير بن الحمام رسول الله صلى الله عليه وسلم يحض على الجهاد، فيرغب في الجنة، وفي يده تمرات يأكلهن، فقال: بخ بخ، أما بيني وبين أن أدخل الجنة إلا أن يقتلني هؤلاء ثم رمى بهن وقاتل حتى قتل، رضي الله عنه، وقد فعل.
ثم منح الله المسلمين النصر فهزم المشركون، وسعد بن معاذ وقوم من الأنصار وقوف على باب العريش يحرسون رسول الله صلى الله عليه وسلم. وانقطع يومئذ سيف عكاشة بن محصن، فأعطاه رسول الله صلى الله عليه وسلم جذلاً (1) من حطب، فقال: دونك هذا. فلما أخذه عكاشة وهزه عاد في يده سيفاً طويلاً شديداً أبيض، فلم يزل عنده يقاتل به حتى قتل، رضوان الله عليه، في الردة أيام أبي بكر.
ثم إن رسول الله صلى الله عليه وسلم أمر بقتلى المشركين فسحبوا إلى القليب، فرموا به، وطم عليهم التراب. وجعل رسول الله صلى الله عليه وسلم على الثقل (2) عبد الله بن كعب بن عمرو بن عوف بن مبذول بن عمرو ابن غنم بن مازن بن النجار.
__________
(1) الجذل: ما عظم من أصول الشجر المقطع؛ وقيل: هو من العيدان ما كان على مثال شماريخ النخل.
(2) الثقل: المتاع،وفي ابن هشام 2: 287: النفل.

(1/113)

ثم انصرف رسول الله صلى الله عليه وسلم، فلما نزل الصفراء قسم بها الغنائم كما أمر الله تعالى. وضرب عنق النضر بن الحارث بن كلدة من بني عبد الدار؛ ثم لما نزل عرق الظبية، ضرب عنق عقبة بن أبي معيط ابن عمرو بن أمية بن عبد شمس.
تسمية من شهد بدراً من المسلمين رضي الله عنهم
مع رسول الله صلى الله عليه وسلم (1)
من بني هاشم والمطلب ابن عبد مناف:
محمد رسول الله صلى الله عليه وسلم.
وعمه حمزة بن عبد المطلب.
وابن عمه عليّ بن أبي طالب بن عبد المطلب.
ومن مواليه:
زيد بن حارثة بن شراحيل بن كعب بن عبد العزى بن امرئ القيس ابن عامر بن النعمان بن عامر بن عبد ود بن عوف بن كنانة بن بكر بن عوف بن عذرة بن زيد الله بن رفيدة بن ثور بن كلب بن وبرة.
وأنسة، وهو حبشي.
__________
(1) انظر: الواقدي: 151، وابن هشام 2: 333، وابن سيد الناس 1: 272، وتاريخ الخميس 1: 396. وقد ذكر البخاري 5: 87 بعضهم مرتبين على حروف المعجم، وذكرهم ابن الجوزي في تلقيح الفهوم: 212، وابن كثير 3: 314 على هذا الترتيب أيضاً، وذكر صاحب المحبر من كان اسمه سعيداً أو عبد الله (انظر ص: 276 - 281) ومن شهدها من الموالي ص: 287، وخصص ابن سعد الجزء الثالث من طبقاته لتراجم البدريين.

(1/114)

وأبو كبشة، وهو فارسي.
ومن حلفاء بني هاشم:
أبو مرثد (1) كناز بن حصين بن يربوع بن عمرو بن عمير بن يربوع ابن خرشة بن سعد بن طريف بن جلان بن غنم بن غني بن يعصر ابن سعد بن قيس بن عيلان، حليف حمزة.
وابنه مرثد بن أبي مرثد.
وعبيدة بن الحارث بن المطلب بن عبد مناف.
وأخواه: الطفيل والحصين ابنا الحارث.
ومسطح، واسمه: عوف بن أثاثة بن عباد بن المطلب بن عبد مناف اثنا عشر رجلاً.
ومن بني عبد شمس بن عبد مناف:
عثمان بن عفان، تخلف على امرأته رقية بنت رسول الله صلى الله عليه وسلم، وكانت مريضة، فتوفيت، وجاءت البشرى بالفتح حين دفنت، فضرب له رسول الله صلى الله عليه وسلم بسهمه من الغنيمة وبأجره من المشهد، فهو بدري.
وأبو حذيفة، واسمه: قيس، وقيل: مهشم، بن عتبة بن ربيعة بن عبد شمس.
وسالم مولى أبي حذيفة، وهو حينئذ يدعى: ابن أبي حذيفة.
ومن مواليهم:
قيل: إن صبيحا مولى أبي العاصي بن أمية تجهز للخروج، فمرض، فحمل
__________
(1) في نسبه خلاف. انظر الجمهرة: 236، وأسد الغابة.

(1/115)

على بعيره أبا سلمة بن عبد الأسد المخزومي، ثم شهد صبيح بعد ذلك المشاهد مع رسول الله صلى الله عليه وسلم.
ومن حلفائهم:
عبد الله بن جحش بن رئاب بن يعمر بن صبرة بن مرة بن كبير ابن غنم بن دودان بن أسد بن خزيمة.
وعكاشة بن محصن بن حرثان بن قيس بن مرة بن كبير.
وأخوه: سنان بن محصن (1) .
وأخوه: أبو سنان بن محصن.
وابنه: سنان بن أبي سنان.
وشجاع بن وهب بن ربيعة بن أسد بن صهيب بن مالك بن كبير.
وأخوه: عقبة بن وهب.
ويزيد بن رقيش بن رئاب بن يعمر.
ومحرز بن نضلة بن عبد الله بن مرة بن كبير.
وربيعة بن أكثم بن سخبرة بن عمرو بن بكير (2) بن عامر بن غنم ابن دودان بن أسد بن خزيمة.
ومن حلفاء بني كبير بن عنم:
ثقف (3) ، ومالك، ومدلج وقيل: ومدلاج وهم من بني سليم.
وأبو مخشى سويد بن مخشى الطائي. ثمانية عشر رجلاً.
ومن بني نوفل بن عبد مناف بن قصي:
__________
(1) لم يذكره الواقدي وابن هشام وابن كثير، غير أن المؤلف ذكره في الجمهرة: 181.
(2) كذلك هو في الجمهرة: 181 والاستيعاب، وهو " لكيز " في ابن هشام 2: 335، وابن كثير 3: 318، والإصابة.
(3) ضبطه الفيروزبادي بفتح الثاء.

(1/116)

عتبة بن غزوان بن جابر بن وهب بن نسيب بن مالك بن الحارث ابن مازن بن منصور بن عكرمة بن خصفة بن قيس بن عيلان، حليف بني نوفل.
وخباب مولى عتبة بن غزوان، وهو غير خباب بن الأرت؛ رجلان.
ومن بني أسد بن عبد العزى بن قصي:
الزبير بن العوام ن خويلد بن أسد بن عبد العزى بن قصي.
وحاطب بن أبي بلتعة اللخمي، حليف لهم.
وسعد الكلبي، مولى حاطب. ثلاثة رجال.
ومن بني عبد الدار بن قصي بن كلاب:
مصعب بن عمير بن هاشم بن عبد مناف بن عبد الدار.
وسويبط بن سعد بن حرملة بن مالك بن عميلة (1) بن السباق ابن عبد الدار. رجلان.
ومن بني زهرة بن كلاب بن مرة:
عبد الرحمن بن عوف بن عبد عوف بن [عبد بن] (2) الحارث بن زهرة.
وسعد بن أبي وقاص، واسم أبي وقاص مالك بن وهيب بن عبد مناف ابن زهرة.
وأخوه عمير بن أبي وقاص.
ومن حلفائهم:
المقداد بن عمرو بن ثعلبة بن [مالك بن] (3) ربيعة بن ثمامة بن مطرود
__________
(1) في الأصل: " عبيدة " . والتصحيح عن الجمهرة: 117، وابن هشام 2: 336، والواقدي: 154، والاستيعاب.
(2) زيادة من السيرة 2: 336 والاستيعاب.
(3) زيادة من الجمهرة: 412.

(1/117)

ابن [عمرو] (1) بن سعد بن دهير بن لؤي بن ثعلبة بن بهراء بن عمرو بن الحاف بن قضاعة (2) .
وعبد الله بن مسعود بن الحارث بن شمخ بن مخزوم بن صاهلة بن كاهل ابن الحارث بن تميم بن سعد بن هذيل بن مدركة.
ومسعود بن ربيعة (3) بن عمرو بن سعد بن عبد العزى بن محلم بن غالب ابن عائذة بن يثيع (4) بن الهون بن خزيمة بن مدركة، من القارة.
وذو الشمالين [بن] عبد عمرو بن نضلة بن غبشان (5) بن سليم ابن ملكان بن أفصى بن حارثة بن عمرو بن عامر بن خزاعة. وهو غير ذي اليدين، ذلك يسمى بالخرباق، وهو من بني سليم بن منصور. قيل إن اسم ذي الشمالين: عمير بن عبد عمرو (6) ، وكان أعسر، وكان ذو اليدين طويل اليدين.
وخباب بن الأرت، وهو تميمي، وقيل خزاعي، وله عقب بالكوفة. ثمانية رجال.
ومن بني تيم بن مرة:
أبو بكر الصديق، وهو عبد الله بن أبي قحافة رضي الله عنه، واسمه:
__________
(1) زيادة من الجمهرة: 412، وابن هشام 2: 337.
(2) في نسب المقداد اختصار كثير، انظر الجمهرة: 412، وقد كان في الأصل: ابن سعد ابن زهير بن ثقيف بن ثعلبة، وانظر ضبطه من قبل في الصفحة: 60 التعليق رقم 1 و 2 و 3.
(3) في الأصل: زيد، والتصحيح عن الجمهرة: 179، وابن هشام 2: 337.
(4) في الأصل: ابن حمالة بن سحيم بن عائذة بن سلبع؛ وقد صححناه على حسب ما جاء في الجمهرة: 179 وفيه اختلاف يسير عما ورد في ابن هشام.
(5) بعد " غبشان " يختلف نسب ذي الشمالين عما هو في الجمهرة: 230.
(6) في الأصل: عمير.

(1/118)

عثمان بن عامر بن عمرو بن كعب بن سعد بن تيم بن مرة بن كلاب.
وبلال بن رباح، حبشي مولى أبي بكر.
وعامر بن فهيرة، أسود، مولى أبي بكر، من مولدي الأسد.
وصهيب بن سنان، من النمر بن قاسط، حليف بن جدعان.
وطلحة بن عبيد الله بن عثمان بن عمرو بن كعب بن سعد بن تيم ابن مرة، كان بالشام في تجارة، فضرب له رسول الله صلى الله عليه وسلم بسهمه وأجره، فهو بدري. خمسة رجال.
ومن بني مخزوم بن يقظة بن مرة بن كعب:
أبو سلمة بن عبد الأسد بن هلال بن عبد الله بن عمر بن مخزوم.
وشماس، واسمه: عثمان بن عثمان بن الشريد بن سويد (1) بن هرمي ابن عامر بن مخزوم.
والأرقم بن أبي الأرقم عبد المناف بن أبي جندب، واسمه: أسد بن عبد الله بن عمر بن مخزوم.
وعمار بن ياسر العنسي، مولى فهر (2) .
وعيهامة (3) ، واسمه: معتب بن عوف بن عامر بن الفضل بن عفيف ابن كليب بن حبشية بن سلول بن كعب بن عمرو الخزاعي، حليف لهم. خمسة رجال.
ومن بني عدي بن كعب:
__________
(1) انظر التعليق رقم 6 ص: 60.
(2) الذي في كتب السير أنه مولى بني مخزوم؛ ومخزوم من قريش، وهو بنو فهر بن مالك.
(3) العيهامة في اللغة: الطويل العنق.

(1/119)

عمر بن الخطاب بن نفيل بن عبد العزى بن رياح بن عبد الله بن قرط بن رزاح بن عدي.
وأخوه: زيد بن الخطاب.
وعمرو بن سراقة.
[وأخوه: عبد الله بن سراقة] (1) .
وكان سعيد بن زيد بن عمرو بن نفيل غائباً بالشام، فضرب له رسول الله صلى الله عليه وسلم بسهمه وأجره، فهو بدري.
ومهجع مولى عمر بن الخطاب.
ومن حلفائهم:
واقد بن عبد الله بن عبد مناف بن عرين بن ثعلبة بن يربوع بن حنظلة التميمي.
وخولي، ومالك، ابنا أبي خولي العجليان.
وعامر بن ربيعة العنزي.
وعامر، وعاقل، وخالد، وإياس، بنو البكير بن عبد ياليل بن ناشب ابن غيرة بن سعد بن ليث. أربعة عشر رجلاً.
ومن بني جمح [بن عمرو] (2) بن هصيص بن كعب:
عثمان، وقدامة، وعبد الله، بنو مظعون بن حبيب بن وهب بن حذافة ابن جمح (3) .
__________
(1) ذكره ابن إسحاق في البدريين، ولم يذكره موسى بن عقبة ولا الواقدي ولا ابن عائذ (انظر ابن كثير 3: 321). وقد جعله الناسخ بين معكفين، وربما كان هذا إشارة منه إلى أنه زاده على الأصل. ولابد من إثباته ليتم عدد البدريين من بني عدي أربعة عشر.
(2) زيادة من الجمهرة: 152، وابن هشام 3: 341.
(3) يضيف ابن حزم في الجمرة إلى البدريين من أبناء مظعون اسم السائب بن مظعون، أخي عثمان، غير أن موسى بن عقبة وابن إسحاق لم يذكراه في البدريين (انظر ابن كثير 3: 319).

(1/120)

والسائب بن عثمان بن مظعون (1) .
ومعمر بن الحارث بن معمر بن حبيب بن وهب بن حذافة بن جمح. خمسة رجال.
ومن بني سهم بن هصيص بن كعب بن لؤي:
خنيس بن حذافة بن قيس بن عدي بن سعد (2) بن سهم. رجل واحد.
ومن بني عامر بن لؤي بن غالب بن فهر:
أبو سبرة بن أبي أبي رهم بن عبد العزى بن أبي قيس بن عبد ود بن نصر بن مالك بن حسل.
وعبد الله بن مخرمة بن عبد العزى بن أبي قيس بن عبد ود.
وعبد الله بن سهيل بن عمرو بن عبد شمس بن عبد ود بن نصر بن مالك بن حسل بن عامر بن لؤي. وخرج مع المشركين، فلما التقى الجمعان فر إلى رسول الله صلى الله عليه وسلم.
ووهب (3) بن سعد بن أبي سرح.
وحاطب بن عمرو.
وعمير بن عوف مولى سهيل بن عمرو.
__________
(1) لم يذكره موسىبن عقبة فيمن شهد بدراً، وكان هشام الكلبي يقول: الذي شهد بدراً هو السائب بن مظعون (انظر التعليق رقم 3 في الصفحة السابقة) أخو عثمان بن مظعون لأبيه. قال ابن سعد: وذلك عندنا منه وهل، لأن أصحاب السيرة ومن يعلم المغازي يبتون السائب بن عثمان فيمن شهد بدراً
(2) في الأصل: سعيد، والتصحيح عن الجمهرة: 156.
(3) في الأصل: وهيب، وصححناه عن الواقدي: 156، وابن سعد 3 /1: 296، والاستيعاب؛ وهو ممن ذكرهم موسى بن عقبة في البدريين ولم يذكره ابن إسحاق. انظر تعليق ابن هشام 2: 342.

(1/121)

وسعد بن خؤلة، حليف من اليمن. سبعة رجال.
ومن بني الحارث بن فهر:
أبو عبيدة عامر بن عبد الله بن الجراح بن هلال بن أهيب بن ضبة ابن الحارث بن فهر.
وعمرو بن الحارث بن ربيعة بن هلال بن أهيب، وهو ابن بيضاء.
وأخوه: صفوان بن وهب.
وعمرو بن أبي سرح بن ربيعة بن هلال بن أهيب بن ضبة.
وعياض بن زهير (1) . ستة رجال.
فجميع البدريين من المهاجرين رضوان الله عليهم ستة وثمانون رجلاً، منهم ثلاثة لم يشهدول ووجب لهم أجر من شهدها وسهم كمن شهدها، وهم: عثمان بن عفان، وطلحة بن عبيد الله، وسعيد بن زيد؛ والباقون شهدوا بأنفسهم، منهم من صليبة قريش واحد وأربعون رجلاً: من هاشم ثلاثة؛ ومن بني المطلب أربعة؛ ومن بني عبد شمس واحد؛ ومن بني عبد العزى واحد؛ ومن بني عبد الدار اثنان؛ ومن بني زهرة ثلاثة؛ ومن بني تيم واحد؛ ومن بني مخزوم ثلاثة؛ ومن بني عدي أربعة؛ ومن بني جمح خمسة؛ ومن بني سهم واحد؛ ومن بني عامر خمسة؛ ومن بني الحارث ستة. والخمسة والأربعون موالي وحلفاء (2) ، منهم موالي أحد
__________
(1) في الأصل: عياض بن أبي زهير؛ وقد رجعنا في تصحيحه إلى السهيل 2: 95، وابن سعد 3 / 1: 304، والاستيعاب، والإصابة. ونقل صاحب الإصابة عن خليفة بن خياط أن عياضاً ربما كان عياض بن غنم بن زهير، المعروف في فتوح الشام، ومال إلى هذا ابن عساكر.
(2) إثبات الياء في مثل " قاضي " وطموالي " عربي صحيح فصيح. ثبت مثله في قراءات بعض القراء السبعة وغيرهم في الكتاب العزيز. وثبت عن كثير من الأئمة الحجة القدماء. والقرآن أقوى حجة.

(1/122)

عشر؛ وهم: زيد بن حارثة، وأنسة، وأبو كبشة، وخباب، وبلال، وعامر بن فهيرة، وسالم، ومهجع، وسعد الكلبي، وصهيب، وعمرو ابن عوف مولى سهيل؛ وإن عد عمار فهم اثنا عشر. ومنهم عرب: زيد، وسعدن وصهيب، وعمار؛ وباقيهم عجم. ومنهم ثلاثة وثلاثون حليفاً: منهم من أسد بن خزيمة واحد؛ ومن بني كنانة أربعة؛ ومن بني تميم اثنان، اختلف في أحدهما فقيل إنه خزاعي؛ ومن غنى اثنان؛ ومن سليم ثلاثة؛ ومن مازن أخي سليم واحد، ومن طيئ واحد؛ ومن عجل اثنان؛ ومن عنز واحد؛ ومن اليمن غير منسوب واحد.
والبدريون من الأوس بن حارثة من الأنصار، ثم من بني عمرو بن مالك بن الأوس، ثم من بني عبد الأشهل بن جشم بن الحارث بن الخزرج بن عمرو بن مالك بن الأوس:
سعد بن معاذ بن النعمان بن امرئ القيس بن زيد بن عبد الأشهل، وأخوه: عمرو بن معاذ.
والحارث بن أوس بن معاذ بن النعمان.
والحارث بن أنس بن رافع بن امرئ القيس.
وسعد بن زيد بن مالك بن عبيد بن كعب بن عبد الأشهل.
وسلمة بن سلامة بن وقش بن زغبة (1) بن زعورا بن عبد الأشهل.
وابن عمه: عباد بن بشر بن وقش.
وسلمة بن ثابت بن وقش.
ورافع بن يزيد بن كرز بن كن بن زعورا.
__________
(1) في الأصل زعبة. انظر التعليق رقم: 2 ص: 78، راجع ضبطها في القاموس والإصابة والاستيعاب.

(1/123)

ومن حلفائهم:
الحارث بن خزمة بن عدي بن أبي بن غنم بن سالم بن عوف بن عمرو بن عوف بن الخزرج بن حارثة، خرج عن قومه وحالف بني زعورا.
ومحمد بن مسلمة [بن سلمة (1) ] بن خالد بن عدي بن مجدعة بن حارثة بن الحارث بن الخزرج بن عمرو بن مالك بن الأوس، خرج عن قومه وحالف بني عمه: بني زعورا.
وسلمة بن أسلم بن حريش بن عدي بن مجدعة بن حارثة، خرج أيضاً عن قومه وحالف بني عمه: بني زعورا.
وأبو الهيثم بن التيهان.
وعبيد بن التيهان (2) .
وعبد الله بن سهل، وقيل: إن صليبة من بني زعورا؛ خمسة عشر رجلاً.
ومن بني ظفر، واسمه كعب بن الخزرج بن عمرو بن مالك ابن الأوس:
قتادة بن النعمان بن زيد بن عامر بن سواد بن ظفر.
وعبيد بن أوس بن مالك بن سواد، وعبيد هذا هو مقرن، سمي بذلك لأنه أسر أربعة من المشركين فقرنهم كلهم وساقهم، وأحدهم عقيل بن أبي طالب.
__________
(1) زيادة من ابن سعد 3 / 2: 18، والجمهرة: 322، والاستيعاب، والإصابة.
(2) هكذا يسميه أيضاً ابن إسحاق والواقدي، أما موسى بن عقبة وأبو معشر فيقولان: هو عتيك بن التيهان. انظر ابن سعد 3 / 2: 23، وتعليق ابن هشام 2: 343.

(1/124)

ونصر بن الحارث بن عبد (1) بن عبيد بن ظفر.
وعمه: معتب بن عبيد (2) .
ومن حلفائهم:
عبد الله بن طارق البلوي، خمسة رجال.
[ومن بني حارثة بن الحارث بن الخزرج بن عمرو بن مالك بن الأوس: مسعود بن سعد بن عامر بن عدي بن جشم بن مجدعة بن حارثة. وأبو عبس بن جبر بن عمرو بن زيد بن جشم بن مجدعة بن حارثة ومن حلفائهم ثم من يلي:
أبو بردة بن نيار، واسمه: هانئ بن نيار بن عمرو بن عبيد بن كلاب بن دهمان بن غنم بن ذبيان بن هميم بن كاهل بن ذهل بن هنى بن بلي بن عمرو بن الحاف بن قضاعة. ثلاثة نفر] (3) .
ومن بني عوف بن مالك بن الأوس، ثم من بني ضبيعة بن زيد ابن مالك بن عوف بن عمرو بن عوف بن مالك بن الأوس:
عاصم بن ثابت بن أبي الأقلح، واسم أبي الأقلح: قيس بن عصمة
__________
(1) في الجمهرة: 223: الحارث بن عبد رزاح، وانظر أيضاً ابن سعد 3 / 2: 27.
(2) في الأصل: وابن عمه معتب بن عبيد، وهو خطأ. والواقدي: 158 وتلميذه ابن سعد يعدان معتب بن عبيد بلوياً حليفاً لبني ظفر؛ ونسبه ابن عمارة الأنصاري إلى بني ظفر، وقال: إنه معتب ابن عبيد بن سواد بن الهيثم بن ظفر؛ وعلق على هذا بقوله: فمن لم يعرف نسبه في بني ظفر جعله في بلى لمكان أخيه عبد الله بن طارق. وقد ترجم له كل من أبي عمر وابن الأثير مرتين: مرة في معتب، ومرة أخرى في مغيث. وفي رواية عن ابن إسحاق أن اسمه: معتب بن عبدة.
(3) ما بين معكفين زيادة من الناسخ نقلاً عن ابن هشام، وقد ذكرهم الواقدي: 158 وابن سعد 3 / 2: 23.

(1/125)

ابن النعمان (1) بن مالك بن أمية (2) بن ضبيعة.
ومعتب بن قشير بن مليل بن زيد بن العطاف بن ضبيعة، وقد ذكر معتب بن قشير في المنافقين، وهذا باطل، لأن حضوره بدراً يبطل هذا الظن بلا شك.
وأبو مليل بن الأزعر بن زيد بن العطاف بن ضبيعة.
وعمير (3) بن معبد بن الأزعر بن زيد بن العطاف.
وسهل بن حنيف بن واهب بن العكيم بن ثعلبة بن مجدعة بن الحارث بن بحزج، وهو عمرو بن خنس أو خنيس، ويقال: خنساء [بن عوف] (4) بن عمرو بن عوف بن الأوس، حليف لهم. خمسة.
ومن بني أمية بن زيد بن عوف:
أبو لبابة بشير، ومبشر، ورفاعة، بنو عبد المنذر بن زيد بن زنبر (5) بن أمية بن زيد.
وسعد بن عبيد بن النعمان بن قيس بن عمرو بن زيد بن أمية بن زيد.
وعويم بن ساعدة بن عائش (6) بن قيس بن زيد بن أمية بن زيد.
ورافع بن عنجدة، وهي أمه (7) .
__________
(1) هكذا ورد نسبه في الجمهرة: 313، والاستيعاب، والإصابة. ولم يذكر النعمان في نسبه في ابن هشام 2: 344، وابن سعد 3 / 2: 33.
(2) في ابن هشام وابن سعد: أمة، وفي الجمهرة والاستيعاب والإصابة كالذي أثبته هنا.
(3) سماه ابن سعد 3 / 2: 34 عميراً، وقال: كان محمد بن إسحاق وحده يقول: عمرو بن معبد، غير أنه جاء في السيرة المطبوعة: " عمر " .
(4) زيادة من ابن هشام 2: 345، وابن سعد 3 / 2: 35.
(5) في الأصل: زنير؛ انظر الإصابة ترجمة " مبشر بن المنذر " .
(6) في الأصل: عابس. والتصحيح عن ابن سعد 3 / 2: 30، وأسد الغابة.
(7) يجوز فيه أيضاً " عنجدة " بضم العين والجيم؛ واسم أبيه عبد الحارث، وليس هو من بني أمية بن زيد، ولكنه حليف لهم من بلى. كذلك قال محمد بن إسحاق، وكان أبو معشر يسميه عامراً؛ انظر ابن سعد 3 / 2: 32.

(1/126)

وعبيد بن أبي عبيد (1) .
وثعلبة بن حاطب.
وزعموا أن أبا لبابة والحارث بن حاطب خرجا مع رسول الله صلى الله عليه وسلم فرجعا إلى المدينة، وأمر أبا لبابة عليها، وضرب لهما بسهمهما وأجرهما. وقد قال قوم: إن ثعلبة بن حاطب منع الزكاة فنزلت فيه: {ومنهم من عاهد الله لئن آتانا من فضله لنصدقن} الآيات، وهذا باطل، لأن شهوده بدراً يبطل ذلك بلا شك. ثمانية رجال.
ومن بني عبيد بن زيد بن مالك بن عوف:
أنيس بن قتادة بن ربيعة بن خالد بن الحارث بن عبيد بن زيد.
ومن حلفائهم من بلى:
معن بن عدي بن الجد بن العجلان.
وثابت بن أقرم (2) بن ثعلبة بن عدي بن العجلان.
وابن عمه لحا: زيد بن أسلم بن ثعلبة.
وربعى بن رافع بن زيد بن حارثة بن الجد بن العجلان.
وخرج عاصم بن عدي بن الجد بن العجلان مع رسول الله صلى الله عليه وسلم، فرده وضرب له بسهمه وأجره. ستة رجال.
__________
(1) قال ابن سعد في ترجمته: من الناس من ينسبه وينسب رافع بن عنجدة (انظر التعليق السابق) في بني عمرو بن عوف، وقد طلبت ولادتهما ونسبهما في أنساب بني عمرو فلم أجده.
(2) في الأصل: أرقم، والتصحيح عن ابن سعد 3 / 2: 36، والاستيعاب، والإصابة.

(1/127)

ومن بني معاوية بن مالك بن عوف بن عمرو بن عوف:
جبر بن عتيك بن الحارث (1) بن قيس بن هيشة بن الحارث بن أمية ابن زيد بن معاوية.
ومالك بن نميلة المزني، حليف لهم.
والنعمان بن عصر (2) البلوي، حليف لهم. ثلاثة رجال.
ومن بني ثعلبة بن عمرو بن عوف بن مالك:
عبد الله بن جبير بن النعمان بن أمية بن البرك (3) ، واسم البرك: امرؤ القيس بن ثعلبة بن عمرو بن عوف.
وعاصم بن قيس بن ثابت بن النعمان بن أمية بن البرك.
وأبو ضياح بن ثابت بن النعمان بن أمية بن امرئ القيس بن ثعلبة.
وأخوه: أبو حبة (4) بن ثابت.
وسالم بن عمير بن ثابت بن النعمان بن أمية بن البرك.
والحارث بن النعمان بن أمية بن امرئ القيس بن ثعلبة.
__________
(1) هكذا نسبه محمد بن إسحاق وأبو معشر. وخالفهما الواقدي وابن عمارة الأنصاري، وقالا: غلط ابن إسحاق وأبو معشر ومن روى عنهما في نسب جبر بن عتيك، فنسباه إلى عمه الحارث، وقد شهد الحارث معه بدراً. ولم يذكر ابن إسحاق عمه فيمن شهدها؛ انظر ابن سعد 3 / 2: 38.
(2) بفتح أوله وثانيه، وهو رأي هشام الكلبي، أو بكسر أوله وإسكان ثانيه. وهو ما قال به ابن إسحاق وأبو معشر وموسى بن عقبة والواقدي.
(3) ضبطه الخشني بفتح الباء وسكون الراء، ثم قال: ويروى أيضاً بضم الباء وفتح الراء.
(4) في الأصل: " أبو حية " ، وسماه كل من إسحاق وأبي معشر: أبا حبة، كما ذكر ابن سعد. وفي السيرة المطبوعة " حنة " . وقال الواقدي: ليس فيمن شهد بدراً أحد يكنى أبا حبة، وأما ابن عمارة فقال: الذي شهد هو أبو حنة. انظر ابن سعد 3 / 2: 45؛ وقال أبو عمر: وصوابه أبو حبة، بالباء، وعلى هذا جمهور أهل الحديث.

(1/128)

وخوات بن جبير بن النعمان بن أمية بن البرك. رده رسول الله صلى الله عليه وسلم، وضرب له بسهمه وأجره. سبعة رجال.
المنذر بن محمد بن عقبة بن أحيحة بن الجلاح بن الحريش بن جحجبي ابن كلفة.
ومن حلفائهم:
أبو عقيل بن عبد الله بم ثعلبة بن بيجان (1) بن عامر [بن الحارث] ابن مالك بن عامر بن أنيف بن جشم بن عبد الله بن تيم بن إراش بن عامر بن عبيلة (2) بن قسميل بن فران بن بلىّ بن عمرو بن الحاف بن قضاعة. رجلان.
ومن بني أمرئ القيس بن مالك بن الأوس، ثم من بني غنم بن السلم ابن امرئ القيس بن مالك بن الأوس:
سعد بن خيثمة بن الحارث بن مالك بن كعب بن النحاط بن كعب بن حارثة بن غنم.
ومنذر بن قدامة بن عرفجة بن كعب بن النحاط بن كعب بن حارثة، وقيل: مالك بن قدامة.
وعمه: الحارث بن عرفجة.
وتميم مولى سعد بن خيثمة. خمسة رجال.
فجميع من شهد بدراً من الأوس بنفسه، ومن ضرب له بسهمه وأجره،
__________
(1) في الأصل: تيحان، وصوابه من ابن سعد 3 / 2: 41.
(2) هكذا وردت هنا وفي بعض كتب الرجال، و " لعبيلة بن قسميل " ذكر في القاموس (عبل)، ولكنها في ابن هشام 2: 347 " عميلة " كذلك بعد قليل في نسب المجذر بن ذياد.

(1/129)

واحد وستون رجلاً (1) . وكان الأوس أقل عدداً من الخزرج، وتأخرت منهم مع ذلك قبائل عن الإسلام، ولكنهم كانوا أقوى وأنجد، وكانوا يسنكون العوالي على بعدٍ من المدينة، فلذلك قلّ عدد من حضر منهم المشاهد.
والبديون من الخزرج بن حارثة من الأنصار، ثم من بني الحارث (2) ، ثم من بني امرئ القيس بن مالك بن ثعلبة بن كعب بن الخزرج بن الحارث ابن الخزرج بن حارثة.
خارجة بن زيد بن أبي زهير، وكانت ابنته تحت أبي بكر الصديق، فولدت له أم كلثوم.
وسعد بن الربيع بن عمرو بن أبي زهير بن مالك بن امرئ القيس.
وعبد الله بن رواحة [بن ثعلبة] (3) بن امرئ القيس بن عمرو بن امرئ القيس بن مالك.
وخلاد بن سويد بن ثعلبة بن عمرو بن حارثة بن امرئ القيس. أربعة رجال.
ومن بني زيد بن مالك أخي امرئ القيس بن مالك بن ثعلبة المذكور:
بشير بن سعد بن ثعلبة بن خلاس بن زيد بن مالك.
وأخوه: سماك بن سعد. رجلان.
ومن بني عديّ بن كعب بن الخزرج بن الحارث بن الخزرج:
__________
(1) عددهم في رواية موسى بن عقبة ثلاثة وستون رجلاً، لأنه عد فيهم الحارث بن قيس بن هيشة والحارث بن عرفجة، وقد أغفلها ابن إسحاق.
(2) في الأصل: ثم ابن الحارث.
(3) زيادة من ابن هشام 2: 348 / وابن سعد 3 / 2: 79.

(1/130)

سبيع بن قيس بن عيشة (1) ، وقيل: عبسة، بن أمية بن مالك بن عامر ابن عدي.
وأخوه: عباد (2) بن قيس.
وعبد الله بن عبس. ثلاثة رجال.
ومن بني أحمر بن حارثة بن ثعلبة بن كعب بن الخزرج بن الحارث بن الخزرج: يزيد بن الحارث بن قيس بن مالك بن أحمر، وهو الذي يقال له: ابن فسخم (3) . واحد.
ومن بني جشم وزيد ابني الحارث بن الخزرج؛ وهما التوأمان:
خبيب بن إساف بن عتبة (4) بن عمرو بن خديج بن عامر بن جشم.
وعبد الله بن زيد بن ثعلبة بن عبد ربه بن زيد.
وأخوه: حريث بن زيد بن ثعلبة.
وسفيان بن بشر (5) بن عمرو بن الحارث بن كعب بن زيد. أربعة رجال.
ومن بني جدارة بن عوف بن الحارث بن الخزرج:
تميم بن يعار بن قيس بن عدي بن أمية بن جدارة.
وعبد الله بن عمير.
__________
(1) في الأصل: سبيع بن قيس بن ثعلبة بن عيشة؛ وقد ورد أسقطنا ثعلبة من نسبه لأنه لم يرد في ابن هشام وابن سعد الاستيعاب وأسد الغابة.
(2) في ابن سعد 3 / 2: 84 " عبادة " ؛ وذكر أبو عمر الوجهين، وترجم له مرتين.
(3) قال ابن هشام 2: 349: فسحم أمه، وهي امرأة من القين بن جسر؛ قال ابن سعد: 3 / 2: 85: وإليها ينسب فيقال: يزيد فسحم.
(4) ضبطه الخشني 1: 173 بالعين المكسورة والتاء المفتوحة اتباعاً للدارقطني، وصوبه.
(5) قال محمد بن عمر: هو سفيان بن نسر، أما " بشر " فهو قول موسى بن عقبة وابن إسحاق وأبي معشر؛ قال ابن سعد 3 / 2: 86: فلعل رواتهم لم يضبطوا عنهم هذا الاسم، وذكره الخشني وقال: صوابه بالنون.

(1/131)

وزيد بن المرن بن قيس (1) بن عدي بن أمية بن جدارة، وقيل: هو زيد ابن المزين (2) .
وعبد الله بن عرفطة (3) بن عدي بن أمية بن جدارة. أربعة رجال.
ومن بني الأيجر، وهم بنو خدرة بن عوف بن الحارث بن الخزرج:
عبد الله بن ربيع بن قيس بن عمرو بن عباد بن الأيجر، وهو خدرة واحد.
ومن بني عوف بن الخزرج، ثم من (4) بني عبيد بن مالك بن سالم بن غنم ابن عوف بن الخزرج، يسمى سالم الحبلى لعظم بطنه:
عبد الله بن عبد الله بن أبي سلول، وسلول امرأة، وهي أم أبي بن مالك ابن الحارث بن عبيد.
وأوس بن خولي بن عبد الله بن الحارث بن عبيد. رجلان.
ومن بني جزء (5) بن عدي بن مالك بن سالم، وبني ثعلبة بن مالك: زيد بن وديعة بن عمرو بن قيس بن جزء.
وعقبة بن وهب بن كلدة، حليف لهم من بني عبد الله بن غطفان.
ورفاعة بن عمرو بن زيد بن عمرو بن ثعلبة بن مالك بن سالم.
وعامر بن سلمة بن عامر، حليف لهم من اليمن، ويقال: عمرو بن سلمة، وهو من بلىّ.
__________
(1) في الأصل: قعين.
(2) ضبطه الدارقطني - كما ذكر صاحب الإصابة - بضم الميم وزار آخره نون مصغر، وزعم بعضهم أنه بكسر الميم، وحكى عن آخرين أنه " المرين " بكسر الميم " وراء ساكنة مهملة بعدها.
(3) هو في ابن سعد 3 / 2: 89 حليف لبني الحارث بن الخزرج.
(4) في الأصل: " وهم " مكان " ثم من " .
(5) قال السبيل: إن أبا بحر قيده عن أبي الوليد: " جزء " بسكون الزاي، وأنه لم يجده عند غيره إلا بكسر الزاي، وفي الاستيعاب وابن سعد 3 / 2: 91 " جزى " غير مضبوط.

(1/132)

وأبو خميصة معبد بن عباد بن قشير بن المقدم بن سالم بن غنم (1) .
وعامر بن البكير، حليف لهم، ويقال: هو عامر بن العليس. ستة رجال.
ومن بني سالم بن عوف بن عمرو بن عوف بن الخزرج، ثم من بني العجلان ابن زيد بن غنم بن سالم:
نوفل بن عبد الله بن مالك بن العجلان. رجل.
وقد صح أن عتبان بن مالك بن عمرو بن العجلان حضرها؛ فهم حالتئذ رجلان.
ومن بني أصرم بن فهر بن ثعلبة بن غنم بن سالم بن عوف، وقد قيل: إنه غنم بن عوف أخو سالم بن عوف بن الخزرج:
عبادة بن الصامت.
وأخوه: أوس بن الصامت. رجلان.
ومن بني دعد بن فهر بن ثعلبة بن غنم:
النعمان بن مالك بن ثعلبة بن دعد، والنعمان هو قوقل.
ومن بني قربوس (2) بن غنم بن أمية بن لوذان بن سالم، ويقال: قريوس بن غنم:
ثابت بن هزال بن عمرو بن قربوس. رجل واحد.
ومن بني مرضخة وعمرو، ابني غنم بن أمية بن لوذان:
__________
(1) في كنيته وضبط نسبه خلاف كثير، فهو: تبو خميصة أو أبو حميضة، أو أبو عصيمة، معبد ابن عباد (أو ابن قيس أو ابن عبادة) بن قشعر (أو قشعر أو قشير) بن المقدم (أو القدم أو الفدم) - انظر ابن هشام 2: 350، والاستيعاب، وابن كثير 3: 324، والإصابة، وراجع الجمهرة: 336.
(2) هكذا ورد في أكثر المصادر؛ وقال السبيل: وقع في أنساب البدريين: ابن قرويش، بكسر القاف والشين المنقوطة، وهو أصح.

(1/133)

مالك بن الدخشم بن مرضحة، ويقال: مالك بن الدخشم بن مالك ابن الدخشم بن مرضخة.
والربيع بن إياس بن عمرو بن غنم بن أمية بن لوذان.
وأخوه: ورقة (1) بن إياس.
وعمرو بن إياس، حليف لهم من اليمن، ويقال: إنه أخو الربيع وورقة.
ومن حلفائهم:
المجذر بن ذباد بن عمرو بن زمزمة بن عمرو بن عمارة بن مالك بن غصينة بن عمرو بن منشوء بن قسر (2) بن تيم بن إراش بن عامر ابن عبيلة (3) بن قسميل بن فران بن بلى بن عمرو بن قضاعة. واسم المجذر: عبد الله.
وعبادة (4) بن الخشخاش بن عمرو بن زمزمة.
ونحاب بن ثعلبة بن خزمة بن أصرم بن عمرو بن عمارة، وقيل: نحاث.
وعبد الله بن ثعلبة بن خزمة بن أصرم.
وقد قيل أيضاً: إن عتبة بن ربيعة بن خالد بن معاوية (5) البهراني، حليفهم، شهد بدراً، وقد قيل: إن عتبة هذا من بهز، من بني (6) سليم.
__________
(1) كذلك ورد في ابن هشام 2: 351، وهو " وذقة " في ابن سعد 3 / 2: 98، و " ورقة " في الاستيعاب، ونقل في أسد الغابة عن أبي عمر أنه جعله بالذال المعجمة والفاء وكتب فوقها دال غير معجمة.
(2) هي كذلك في النسخة التي نقل عنها ناسخ نسختنا، غير أنه كتب في الصلب: قيس، وأثبت الأصل في الهامش.
(3) في الأصل: " عميلة " . راجع ص: 129، هامش رقم: 2.
(4) في الأصل: عباد، وغيرناه أخذاً برواية ابن إسحاق كما نص عليها ابن سعد، أما الواقدي وابن عمارة الأنصاري فكانا يقولان إنه عبدة بن الحسحاس (انظر: 3 / 2: 99).
(5) في الأصل: ربيعة، والتصويب عن ابن هشام 2: 352، وابن سعد 3 / 2: 100.
(6) في الأصل: بهز بن سليم، وأثبتنا الصواب اعتماداً على ابن هشام، وابن سعد.

(1/134)

ومن بني كعب بن الخزرج، ثم من بني ساعدة بن كعب بن الخزرج، ثم من بني ثعلبة بن الخزرج بن ساعدة:
أبو دجانة: سماك بن خرشة، وقيل: سماك بن أوس بن خرشة بن لوذان بن عبد ود بن زيد بن ثعلبة.
والمنذر بن عمرو بن خنيس بن حارثة بن لوذان بن عبد ود بن زيد ابن ثعلبة. رجلان.
ومن بني عمرو بن الخزرج بن ساعدة:
أبو أسيد: مالك بن ربيعة بن البدن (1) بن عامر بن عوف بن حازم ابن عمرو بن الخزرج بن ساعدة.
ومالك بن مسعود بن البدن (2) . رجلان.
ومن بني طريف بن الخزرج بن ساعدة (3) :
عبد ربه (4) بن حق بن أوس بن وقش بن ثعلبة بن طريف.
ومن حلفائهم:
كعب بن حمار (5) بن ثعلبة الجهني.
__________
(1) في الأصل: البدي؛ وفي ابن سعد 3 / 2: 102 " اليدي " ، وفي الاستيعاب والإصابة " البدن " . وقال أبو عمر: صح عن ابن إسحاق: البدن، بالباء والنون، وكذلك روى عن موسى بن عقبة بالنون، وراوه إسماعيل بن إبراهيم بن عقبة عن عمه موسى بالياء، فصحف.
(2) في الأصل: " البدي " . انظر التعليقة السابقة.
(3) وقعت كلمة " رجلان " في الأصل بعد كلمة " ساعدة " ولا معنى لها.
(4) في ابن سعد 3 / 2: 103 " عبد رب " . وذكر ابن سعد أن ابن إسحاق وحده كان يسميه: عبد الله.
(5) ويقال فيه أيضاً: ابن جماز؛ انظر ابن هشام 2: 353، وابن سعد 3 / 2: 104؛ وقد عده الواقدي وابن عمارة من غسان، ونسبه ابن إسحاق وأبو معشر إلى جهينة.

(1/135)

وضمرة، وزياد، وبسبس، بنو عمرو.
وعبد الله بن عامر، من (1) بلى.
ومن بني جشم بن الخزرج، ثم من بني سلمة بن سعد بن عليّ بن أسد ابن ساردة بن تزيد بن جشم:
خراش بن الصمة بن عمرو بن الجموح بن زيد بن حرام بن كعب بن غنم بن كعب بن سلمة (2) .
والحباب بن المنذر بن الجموح.
وعمير بن الحمام بن الجموح.
وتميم مولى خراش بن الصمة.
وعبد الله بن عمرو بن حرام بن ثعلبة بن حرام.
ومعاذ بن عمرو بن الجموح.
ومعوذ بن عمرو.
وخلاد بن عمرو بن الجموح.
وعقبة بن عامر (3) بن نابي بن زيد بن حرام.
وثابت بن الجذع، واسم الجذع: ثعلبة بن زيد بن الحارث بن حرام.
وعمير بن الحارث بن لبدة بن ثعلبة.
__________
(1) في الأصل: " بن " .
(2) ذكر بعد خراش أباه الصمة في البدريين، وهذا غير معقول إطلاقاً، ولعله أراد أن يعرف بأبيه وسقط ما قاله فيه؛ ولأبي خراش أخ يقال له: معاذ بن الصمة، وقد عده بعضهم من البدريين، غير أن الواقدي قال: ليس بثبت ولا مجمع عليه؛ انظر ابن سعد 3/ 2: 107.
(3) وحبيب بن أسود، مولى لهم.في الأصل: عمرو، وتصحيحه من ابن هشام 2: 354، وابن سعد 3 / 2: 110، والاستيعاب، والإصابة.

(1/136)

وبشر بن البراء بن معرور بن صخر بن خنساء بن سنان بن عبيد بن عدي بن غنم بن كعب بن سلمة.
والطفيل بن مالك بن خنساء.
والطفيل بن النعمان بن خنساء.
وسنان بن صيفي بن صخر بن خنساء.
وعبد الله بن الجد بن قيس بن صخر بن خنساء.
وعتبة بن عبد الله بن صخر بن خنساء.
وجبار بن أمية بن صخر بن خنساء.
وخارجة (1) بن حمير.
وأخوه: عبد الله بن حمير، حليفان لهم من أشجع، من بني دهمان.
وقد قيل: إن جبار بن صخر هو ابن أمية بن خناس.
ويزيد بن المنذر بن سرح بن خناس.
ومعقل بن المنذر بن سرح بن خناس.
وعبد الله بن النعمان بن بلدمة.
والضحاك بن حارثة بن زيد بن ثعلبة بن عبيد بن عدي بن كعب.
وسواد بن رزن بن زيد بن ثعلبة، وقيل: سواد بن زريق (2) ابن زيد بن ثعلبة.
ومعبد بن قيس بن صخر بن حرام.
__________
(1) في ابن سعد 3 / 2: 116: حمزة، وهو " خارجة " عند ابن إسحاق، " وحارثة " في قول موسى بن عقبة. وقال الخشني 1: 173: ويقال فيه ابن حمير بتخفيف الياء، وخمير بالخاء المعجمة.
(2) سماه الواقدي: سواد بن رزن، وقال ابن ساحاق وأبو معشر: هو سواد بن زريق، ورجح ابن سعد أن يكون زريق تصحيفاً ممن رووا عنهما. انظر ابن سعد 3 / 2: 116.

(1/137)

وعبد الله بن قيس بن صخر بن حرام (1) .
وعبد الله بن عبد مناف بن النعمان بن سنان.
وجابر بن عبد الله بن رئاب بن النعمان، وليس هذا جابر بن عبد الله ابن عمرو بن حرام الذي طال عمره وكثرت عنه الرواية، ذلك لم يشهد بدراً ولا أحداً، وأول مشاهده غزوة حمراء الأسد، ثم ما بعدها متصلاً إلى الخندق.
وخليدة بن قيس بن النعمان.
والنعمان بن يسار (2) ، مولى لهم.
وأبو المنذر: يزيد بن عامر بن حديدة.
وقطبة بن عامر بن حديدة.
وسليم عمرو بن حديدة.
وعنترة مولاه، وقيل: إن عنترة هذا من بني سليم بني بن منصور، ثم من بني ذكوان.
وعبس بن عامر بن عدي.
وأبو اليسر: كعب بن عمرو بن عباد بن عمرو بن سواد بن غنم.
وسهل بن قيس بن أبي كعب بن القين بن كعب بن سواد.
وعمرو بن طلق بن زيد بن أمية بن سنان بن كعب بن غنم. خمسة وثلاثون رجلاً.
ومن بني أدى بن سعد، أخي سلمة بن سعد:
__________
(1) لم يذكره موسى بن عقبة في البدريين.
(2) في ابن سعد 3 / 2: 117: النعمان بن سنان، وهي رواية موسى بن عقبة، واختارها ابن عبد البر.

(1/138)

معاذ بن جبل بن عمرو بن أوس بن عائذ بن عدي بن كعب بن عدي بن أدى. وقد قيل في نسبه: معاذ بن جبل بن عمرو بن أوس ابن عباد بن عدي (1) بن كعب [بن عمرو] (2) بن أدى بن سعد، أخي سلمة بن سعد. رجل واحد.
ومن بني زريق بن [عبد] حارثة بن غضب بن جشم بن الخزرج:
قيس بن محصن بن خالد بن مخلد بن عامر بن زريق بن عبد حارثة.
وأبو خالد: الحارث بن قيس بن خالد بن مخلد.
وجبير بن إياس [بن] خالد بن مخلد.
وأبو عبادة: سعد بن عثمان بن خلدة بن مخلد.
وأخوه: عقبة بن عثمان.
وذكوان بن عبد قيس بن خلدة بن مخلد.
وعبادة (3) بن قيس بن عامر بن خالد بن عامر بن زريق بن عبد حارثة.
وأسعد بن يزيد (4) بن الفاكه بن زيد بن خلدة بن عامر بن زريق بن عبد حارثة.
والفاكه بن بشر (5) بن الفاكه بن زيد بن خلدة.
__________
(1) في الأصل: ابن عدي بن عامر بن كعب؛ ولم يذكر " عامر " في نسبه في كتب الرجال والنسب، فأسقطناه.
(2) زيادة من ابن هشام، وابن سعد، والجمهرة.
(3) هو عباد بن قيس في ابن هشام 2: 357، وابن سعد 3 / 2: 128، والاستيعاب، والإصابة.
(4) انفرد ابن إسحاق بتسميته سعد بن يزيد، انظر ابن سعد 3 / 2: 128.
(5) انفرد الواقدي بتسميته: الفاكه بن نسر، وأنكر ذلك ابن عمارة الأنصاري وقال: ليس في الأنصار نسر إلا سفيان بن نسر في بني الحارث بن الخزرج (ابن سعد 3 / 2: 129) وقال ابن هشام: هو بسر بن الفاكه.

(1/139)

ومعاذ بن ماعص بن قيس بن خلدة بن عامر بن زريقز
وأخوه: عائذ بن ماعص بن قيس بن خلدة بن عامر بن زريقز
وعمهما: مسعود [بن سعد (1) ] بن قيس.
ورفاعة بن رافع (2) بن العجلان بن عمرو بن عامر بن زريق بن عبد حارثة.
وأخوه: خلاد ن رافع.
وعبيد بن زيد بن عامر بن العجلان.
وزياد بن لبيد بن ثعلبة (3) بن سنان بن عامر بن عدي بن أمية ابن بياضة.
وخالد بن قيس بن مالك بن العجلان بن عامر بن بياضة.
ورجيلة (4) بن ثعلبة بن خالد بن ثعلبة (5) بن عامر بن بياضة.
وعطية بن نويرة بن عامر بن عطية بن عامر بن بياضة.
وخليفة بن عدي بن عمرو بن مالك بن عامر بن فهيرة بن بياضة.
ورافع بن المعلى بن لوذان بن حارثة بن عدي بن ثعلبة بن زيد مناة بن حبيب بن حارثة، أخي زريق بن حارثة.
ومن بني عمرو بن الخزرج بن النجار، وهو: تيم الله بن ثعلبة بن عمرو ابن الخزرج:
__________
(1) زيادة من ابن هشام 2: 358، وابن سعد 3 / 2: 130.
(2) في الأصل: مالك، وصوبناه من ابن هشام 2: 358، وابن سعد، والجمهرة: 338.
(3) ليس في نسبه الوارد في الجمهرة: 337 ذكر لثعلبة.
(4) في ابن هشام: " رجيلة " أيضاً قال: ويقال " رخيلة " بالخاء، وبها قيده الدارقطني من قول ابن إسحاق نفسه، وذكر السهيل أنه رخيلة (بالخاء) في رواية موسى بن عقبة، وقيده أبو عمر بالحاء المهملة من رواية ابن هشام (انظر السيرة 2: 358، والسهيل 2: 100، والخشني 1: 174).
(5) زاد المؤلف في الجمهرة: 337 في نسبه لفظة " خالد " بين ثعلبة وعامر.

(1/140)

أبو أيوب خالد بن زيد بن كليب بن ثعلبة بن عبد بن عوف بن غنم بن مالك بن النجار.
وثابت بن خالد بن النعمان بن خنساء بن عسيرة (1) بن عبد بن عوف ابن غنم بن مالك بن النجار.
وعمارة بن حزم بن زيد بن لوذان بن عمرو بن عبد بن عوف بن غنم بن مالك بن النجار.
وسراقة بن كعب بن عبد العزى بن غزية بن عمرو بن عبد بن عوف ابن غنم بن مالك بن النجار.
وسهيل بن رافع بن أبي عمرو بن عائذ بن ثعلبة بن غنم بن مالك ابن النجار.
وعدي بن أبي الزغباء، حليف لهم من جيهنة.
ومسعود بن أوس بن زيد [بن أصرم بن زيد] (2) بن ثعلبة بن غنم ابن مالك بن النجار.
وأبو خزيمة بن أوس بن زيد بن أصرم (3) بن زيد بن ثعلبة بن غنم ابن مالك بن النجار.
ورافع بن الحارث بن سواد بن زيد.
ومن بني سواد بن مالك بن غنم:
__________
(1) هكذا ورد اسمه في ابن هشام 2: 359، وابن سعد 3 / 2: 50، قال ابن هشام: ويقال عشيرة. ولم يذكر عسيرة هذا في نسب ثابت بن خالد في الجمهرة: 328.
(2) زيادة من الجمهرة: 329، وابن سعد 3 / 2: 53.
(3) في الأصل: أصيرم. والتصويب من الجمهرة، وابن هشام.

(1/141)

عوف، ومعوذ، ومعاذ، بنو الحارث بن رفاعة بن سواد بن مالك بن غنم بن مالك بن النجار، وهم بنو عفراء.
والنعمان (1) بن عمرو بن رفاعة بن سواد بن مالك بن غنم بن مالك ابن النجار.
وعبد الله بن قيس بن خالد بن خلدة بن الحارث بن سواد بن ثعلبة بن غنم بن مالك بن النجار.
وعصمة (2) ، حليف لهم من أشجع.
ووديعة بن عمرو، حليف لهم من جهينة.
وثابت بن عمرو بن زيد بن عدي بن سواد بن زيد بن ثعلبة بن غنم ابن مالك بن النجار.
وقد قيل: إن أبا الحمراء مولى الحارث بن رفاعة (3) شهد بدراً.
وثعلبة بن عمرو بن محصن بن عمرو بن عتيك بن عمرو بن مبذول، واسم مبذول: عامر بن مالك بن النجار.
وسهل بن عتيك بن النعمان بن عمرو بن عتيك.
والحارث بن الصمة بن عمرو بن عتيك، كسر به بالروحاء (4) ، فضرب له رسول الله صلى الله عليه وسلم بسهمه. عشرون رجلاً.
ومن بني معاوية بن عمرو بن مالك بن النجار، وهم بنو حديلة (5) :
__________
(1) ويقال: لعيمان (ابن هشام 2: 360) وكذلك ورد في الجمهرة: 329 وهو الملقب بالضاحك.
(2) اسمه: عصيمة في ابن هشام 2: 360، وابن سعد 3 / 2: 58، وجوز ابن حجر أن يقال في عصمة.
(3) في الأصل: عفراء، وهو سهو، لأن عفراء زوجة الحارث لا أمه.
(4) هكذا في الأصل: " كسر به " ، وهي كذلك في ابن هشام 2: 360، وتاريخ الخميس: 401؛ وهو مما لم يقيده أصحاب اللغة، ونخشى أن يكون خطأ. وفي سائر كتب السير " كسر " بدون " به " أي أصابه كسر.
(5) في الأصل: جديلة؛ والتصحيح عن ابن هشام، وابن سعد، والجمهرة.

(1/142)

أبي بن كعب بن قيس بن عبيد بن زيد بن معاوية بن عمرو بن مالك بن النجار.
وأنس بن معاذ بن أنس بن قيس بن عبيد بن زيد بن معاوية بن عمرو ابن مالك بن النجار. رجلان.
ومن بني عدي بن عمرو بن مالك بن النجار، وهم بنو مغالة، وهي كنانية:
أوس بن ثابت بن المنذر بن حرام بن عمرو بن زيد مناة بن عدي بن عمرو بن مالك بن النجار.
وأبو شيخ بن [أبي بن] (1) ثابت بن المنذر بن حرام، وقال بعضهم: هو أبو شيخ: أبي بن ثابت، أخو حسان بن ثابت وأوس بن ثابت.
وأبو طلحة: زيد بن سهل بن الأسود بن حرام بن عمرو بن زيد مناة بن عدي بن [عمرو بن] مالك (2) بن النجار. ربعة رجال.
ومن بني عدي بن النجار:
حارثة بن سراقة بن الحارث بن عدي بن مالك بن عدي بن عامر بن غنم بن عدي بن النجار.
وعمرو بن ثعلبة بن وهب بن عدي بن مالك بن عدي بن عامر بن غنم بن عدي بن النجار، وهو أبو حكيم.
وسليط بن قيس بن عمرو بن عتيك بن مالك بن عدي بن عامر بن غنم ابن عدي بن النجار.
__________
(1) زيادة من الاستيعاب والإصابة، موافقة لما كان يقوله ابن إسحاق في نسبه، أما الواقدي اكلبي فقد قالا: إنه أبي بن ثابت وكنيته أبو شيخ، فعلى رأي ابن إسحاق يكون ابن أخي الشاعر حسان بن ثابت، وعلى الرأي الثاني يكون أخاه.
(2) زاد بعد مالك في نسبه: ابن عدي بن مالك بن غنم بن عدي، فحذفناه لأنه مخالف لما في الجمهرة: 327، وابن سعد 3 / 2: 64، وابن هشام، والاستيعاب، وغيرها.

(1/143)

وأبو السليط: أسيرة بن عمرو، وهو أبو خارجة، بن قيس بن مالك بن عدي ابن عامر بن غنم بن عدي بن النجار.
وثابت بن خنساء بن عمرو بن مالك بن عدي بن عامر.
وعامر بن أمية بن زيد بن الحسحاس بن مالك بن عدي بن عامر [بن غنم] (1) بن عدي بن النجار.
ومحرز بن عامر بن مالك بن عدي بن عامر بن غنم بن عدي بن النجار.
وسواد بن غزية بن أهيب، حليف لهم من بلى.
وأبو زيد: قيس بن سكن بن قيس بن زعورا بن حرام بن جندب بن عامر بن غنم بن عدي بن النجار.
وأبو الأعور بن الحارث بن ظالم بن عبس بن حرام.
وسليم بن ملحان.
وحرام بن ملحان، وهو مالك بن خالد بن زيد بن حرام. عشرة رجال.
ومن بني مازن بن النجار:
قيس بن أبي صعصعة، واسم أبي صعصعة: عمرو بن زيد بن عوف بن مبذول بن عمرو بن غنم بن مازن بن النجار.
وعبد الله بن كعب بن عمرو بن عوف (2) بن مبذول.
وعصمة (3) ، حليف لهم من بني أسد بن خزيمة.
وأبو داود: عمير بن عامر بن مالك بن خنساء بن مبذول.
__________
(1) زيادة من الجمهرة: 331.
(2) في الأصل: زيد؛ ولا وجود له في نسبه كما ذكر في كتب الرجال والنسب.
(3) انظر التعليق رقم 1 ص 142 من هذا الكتاب.

(1/144)

وسارقة بن عمرو بن عطية بن خنساء بن مبذول.
وقيس بن مخلد بن ثعلبة بن صخر بن حبيب بن الحارث بن ثعلبة بن مازن بن النجار. ستة رجال.
ومن بني دينار بن النجار:
النعمان بن عبد عمرو بن مسعود بن عبد الأشهل بن حارثة بن دينار ابن النجار.
والضحاك بن عبد عمرو، أخوه.
وسليم بن الحارث بن ثعلبة بن كعب [بن عبد الأشهل] (1) بنم حارثة ابن دينار بن النجار.
وجابر بن خالد [بن مسعود] (2) بن عبد الأشهل بن حارثة بن دينار ابن النجار.
وسعد بن سهيل بن عبد الأشهل بن حارثة بن دينار بن النجار.
ومن بني قيس بن كعب بن حارثة بن دينار بن النجار:
كعب بن زيد بن قيس.
وبجير بن أبي بجير، حليف لهم من بني جذيمة بن رواحة من بني عبس.
فجميع من شهد بدراً من الخزرج مائة رجلٍ وسبعون رجلاً.
وجميع أهل بدر ثلاثمائة رجل وتسعة عشر رجلاً. منهم من غاب عنها وضرب له بسهمه وأجره، ثمانية رجال، والباقون شهدوها بأنفسهم، وهم ثلاثمائة وأحد عشر رجلاً؛ رضوان الله عليهم أجمعين.
__________
(1) زيادة نمن الجمهرة: 330، وابن سعد 3 / 2: 76، والاستيعاب.
(2) زيادة من ابن سعد 3 / 2: 76، والاستيعاب، والإصابة.

(1/145)

وقد ذكر فيمن شهد بدراً:
عتبان بن مالك بن عمرو بن العجلان بن زيد بن غنم بن سالم بن عوف بن عمرو بن عوف بن الخزرج.
وابن أخيه: عصمة بن الحصين بن وبرة.
[وهلال بن] (1) المعلى بن لوذان بن حارثة بن عدي بن زيد بن ثعلبة بن مالك بن زيد مناة بن حبيب بن عبد حارثة بن مالك بن غضب ابن جشم بن الخزرج.
ذكر شهداء بدر رضوان الله عليهم أجمعين (2)
عبيدة بن الحارث بن المطلب بن عبد مناف.
وعمير بن أبي وقاص، أخو سعد بن أبي وقاص، قتل يومئذ وله ستة عشر عاماً.
وذو الشمالين بن عبد عمرو بن نضلة الخزاعي، حليف بني زهرة.
وعاقل بن البكير الليثي، حليف بني عدي بن كعب.
ومهجع، مولى عمر بن الخطاب.
وصفوان بن بيضاء، من بني الحارث بن فهر فهؤلاء ستة من المهاجرين.
ومن الأنصار، ثم من الأوس:
سعد بن خثيمة بن عمرة بن عوف.
ومبشر بن عبد المنذر بن زنبر فهم أيضاً رجلان.
__________
(1) زيادة من ابن هشام، وابن سعد، والاستيعاب؛ وفي نسبه خلاف.
(2) انظر الواقدي: 141، وابن هشام 2: 364، وتلقيح الفهوم: 224، وابن سيد الناس 1: 482، وابن كثير 3: 327، وتاريخ الخميس: 402.

(1/146)

ومن بني الحارث بن الخزرج:
يزيد بن الحارث، وهو ابن فسحم بن الحارث بن الخزرج.
ومن بني سلمة:
عمير بن الحمام.
ومن بني حبيب بن عبد حارثة:
رافع بني النجار:
حارثة بن سراقة.
وعوف، ومعوذ، ابنا عفراء. فهم ستة من الخرزج. فالجميع أربعة عشر رجلاً.
ذكر من قتل من المشركين يوم بدر (1)
وقتل من كفار قريش ومن تبعهم سبعون رجلاً، فمن مشاهيرهم: حنظلة بن أبي سفيان صخر بن حرب بن أمية، وكان من قتلته: زيد ابن حارثة.
وعبيدة: بن سعيد بن العاصي، قتله الزبير.
وأخوه: العاصي بن سعيد، قتلة عليّ رضي الله عنه.
وعقبة بن أبي معيط، قتله عاصم بن ثابت بن أبي الأقلح صبراً، وقيل: قتله عليّ رضي الله عنه.
__________
(1) انظر: الواقدي: 143، وابن هشام 2: 365، وابن سيد الناس: 285، وتاريخ الخميس 1: 403.

(1/147)

وعتبة بن ربيعة بن عبد شمس.
وشيبة بن ربيعة.
والوليد بن عتبة.
والحارث بن عامر بن نوفل بن عبد مناف.
وابن عمه: طعيمة بن عدي، قتل صبراً.
وزمعة بن الأسود بن المطلب بن أسد.
وابنه: الحارث بن زمعة.
وأخوه: عقيل بن الأسود.
وابن عمه: أبو البحتري العاصي بن هشام بن الحارث بن أسد.
ونوفل بن خويلد بن أسد، قيل: قتله ابن أخيه الزبير، وقيل: عليّ.
والنضر بن الحارث بن كلدة بن علقمة بن عبد مناف بن عبد الدار، ضربت عنقه صبراً بالصفراء.
وعمير بن عثمان، عم طلحة بن عبيد الله.
وأبو جهل بن هشام، اشترك في قتله: معاذ بن عمرو بن الجموح، ومعوذ ابن عفراء؛ ووجده عبد الله بن مسعود وبه رمق، فخز رأسه.
وأخوه: العاصي بنم هشام.
وابن عمهما: مسعود بن أبي أمية بن المغيرة، وأخو أم سلمة أم المؤمنين.
وأبو قيس بن الوليد بن المغيرة، أخو خالد بن الوليد.
وابن عمه: أبو قيس بن الفاكه بن المغيرة.
والسائب بن أبي السائب بن عائذ بن عبد الله بن عمر (1) بن مخزوم،
__________
(1) في الأصل: عمرو.

(1/148)

وقد اختلف فيه، فقيل: إنه لم يقتل يومئذ بل أسلم بعد ذلك.
ومنبه بن الحجاج.
وابنه: العاصي بن منبه بن الحجاج.
وأخوه: نبيه.
وأمية بن خلف بن وهب بن حذافة بن جمح.
وابنه: عليّ بن أمية.
وأسر مالك بن عبيد الله بن عثمان، أخو طلحة بن عبيد الله، فمات أسيراً.
وحذيفة وهشام ابنا أبي حذيفة بن المغيرة.
وذكر أنه قتل وأسر من بني مخزوم وحلفائهم من المشركين يوم بدر أربعة وعشرون رجلاً.
ومن بني عبد شمس وحلفائهم اثنا عشر رجلاً.
ومن مشاهيرهم ممن أسر يوم بدر، من بني هاشم:
العباس بن عبد المطلب.
وعقيل بن أبي طالب، أخو عليّ.
ونوفل بن الحارث بن عبد المطلب.
ومن بني المطلب بن عبد مناف:
السائب بن عبيد بن عبد يزيد بن هاشم بن المطلب بن عبد مناف.
والنعمان بن عمرو بن علقمة بن المطلب.
ومن بني عبد شمس:
عمرو بن أبي سفيان بن حرب.

(1/149)

والحارث بن أبي وجزة (1) بن أبي عمرو بن أمية.
وأبو العاص بن الربيع بن عبد العزي بن عبد شمس، صهر رسول الله صلى الله عليه وسلم، زوج ابنته زينب.
وخالد بن أسيد بن أبي العيص.
وأربعة حلفاء لهم.
[ومن بني نوفل بن عبد مناف (2) :
عدي بن الخيار بن عدي بن نوفل بن عبد مناف.
وعثمان بن عبد شمس بن جابر، ابن عم عتبة بن غزوان، لحا.
[ومن بني عبد الدار]:
أبو عزيز بن عمير بن هاشم بن عبد مناف بن عبد الدار، أخو مصعب بن عمير.
[ومن بني أسد بن عبد العزى]:
السائب بن أبي حبيس بن المطلب بن أسد.
والحارث بن عائذ بن عثمان بن أسد.
[ومن بني مخزوم]:
خالد بن هشام بن المغيرة بن عبد الله بن عمر بن مخزوم.
وصيفي بن أبي رفاعة بن عابد بن عبد الله بن عمر بن مخزوم.
وابن أخيه: عبد الله بن أبي المنذر بن أبي رفاعة.
__________
(1) في الأصل: وجرة، وقال ابن إسحاق: وجزة، وقال ابن هشام: وحرة بالحاء المهملة مفتوحة والراء (الخشني 1: 175).
(2) ما بين معكفين زيادات لا بد منها، لأنهم ليسوا جميعاً من بني عبد شمس، وإنما هم من قبائل مختلة. يوضحها ما بين معكفين.

(1/150)

والمطلب بن حنطب بن الحارث بن عبيد بن عمر بن مخزوم.
وخالد بن الأعلم الخزاعي، ويقال (1) : عقيلي، حليف لهم، وهو القائل: (2)
ولسنا على الأعقاب تدمى كلومنا ... ولكن على أقدامنا تقطر الدما وهو أول من فر يوم بدر، فأدرك وأسر.
وأمية بن أبي حذيفة بن المغيرة.
والوليد بن الوليد، أخو خالد بن الوليد.
وعثمان بن عبد الله بن المغيرة.
وأبو عطاء: عبد الله بن أبي السائب بن عابد (3) بن عبد الله بن عمر بن مخزوم.
[ومن بني سهم]:
أبو وداعة بن صبيرة بن سعيد [بن سعد] بن سهم، وهو أول أسير فدى.
[ومن بني جمح]:
عبد الله بن أبي بن خلف.
وأخوه: عمرو بن أبي.
وأبو عزة: عمرو بن عبد الله بن عمير (4) بن أهيب بن حذافة بن جمح.
__________
(1) في الأصل: ويقال له.
(2) كذلك وردت نسبة هذا البيت في ابن هشام 3: 5، والوقدي: 173، وابن سيد الناس 1: 286. والبيت في حماسة أبي تمام (شرح التبريزي 1: 102) للحصين بن الحمام المري. ولعل خالداً هذا تمثل به.
(3) في الأصل: عائذ. وانظر التعليق رقم 5 ص: 31 من هذا الكتاب.
(4) في الأصل: عثمان؛ وتصحيحه من نسب قريش: 386، والجمهرة: 153.

(1/151)

[ومن بني عامر]:
سهيل بن عمرو بن عبد شمس بن عبد ود بن نصر بن مالك بن حسل بن عامر بن لؤي.
عبد بن زمعة بن قيس بن عبد شمس بن عبدود.
[ومن بني أسد بن عبد العزى]: (1)
عبد الله بن حميد بن زهير بن الحارث بن أسد بن عبد العزى ابن قصي.
غزوة بني سليم (2)
ولم يتم للنبي صلى الله عليه وسلم بعد منصرفه من بدر إلا سبعة أيام (3) ، ثم خرج بنفسه يريد بني سليم، واستخلف على المدينة سباع بن عرفطة الغفاري، وقيل: ابن أم مكتوم. فبلغ ماء يقال له: الكدر، فأقام عليه ثلاثة أيام، ثم انصرف ولم يلق حرباً.
غزوة السويق (4)
ثم إن أبا سفيان، لما انصرف فل بدر، آلى أن يغزو رسول الله صلى
__________
(1) مر ذكر بني أسد بن عبد العزى، وعبد الله بن حميد استدركه ابن هشام على ابن إسحق. (ابن هشام 3: 7).
(2) انظر: ابن هشام 3: 46، وابن سعد 2 / 1: 21، وزاد المعاد 2: 229، وابن سيد الناس 1: 294، وابن كثير 3: 344، والإمتاع: 107، وتاريخ الخميس 1: 407.
(3) راجع الإمتاع: 107 حيث ينقل هذه العبارة عن ابن حزم.
(4) انظر: الواقدي: 182، وابن هشام 3: 47، وابن سعد 2 / 1: 20، والطبري 2: 299، وأنساب الأشراف 1: 147، وابن سيد الناس 1: 344، وابن كثير 3: 344، والإمتاع: 106، وتاريخ الخميس 1: 410.

(1/152)

الله عليه وسلم، فخرج في مائتي راكب، حتى أتى العريض في طرف المدينة، فحرق أصوار (1) من النخل، وقتل رجلاً من الأنصار وحليفاً له، وجدها في حرثٍ لهما، ثم كر راجعاً. فنفر رسول الله صلى الله عليه وسلم والمسلمون، واستعمل على المدينة أبا لبابة بن عبد المنذر. وبلغ رسول الله صلى الله عليه وسلم قرقرة الكدر، وفاته أبو سفيان والمشركون، وقد طرح الكفار سويقاً كثيراً من أزوادهم، يتخففون بذلك، فأخذها المسلمون، فسميت غزوة السويق؛ وكان ذلك في السنة الثانية من ذي الحجة بعد بدرٍ بشهرين وكسر.
غزوة ذي أمر (2)
فأقام رسول الله صلى الله عليه وسلم بقية ذي الحجة، ثم غزا نجداً يريد غطفان، واستعمل على المدينة عثمان بن عفان، وأقام رسول الله صلى الله عليه وسلم بنجد صفراً كله، صم انصرف ولم يلق حرباً.
غزوة بحران (3)
فأقام عليه السلام بالمدينة ربيعاً الأول، ثم غزا قريشاً، واستخلف على المدينة ابن أم مكتوم، فبلغ بجران، معدناً بالحجاز، ولم يلق حرباً،
__________
(1) أصوار جمع صور، وهو قياس وإن لم تذكره المعاجم؛ والصور جمع لا واحد له من لفظه، وهو: النخل الصغار أو جماع النخل.
(2) انظر: الواقدي: 192، وابن هشام 3: 49، وابن سعد 2 / 1: 23، وابن سيد الناس 1: 303، وابن كثير 4: 2، والإمتاع: 110، وتاريخ الخميس 1: 414.
(3) انظر خبر بحران في: الواقدي: 195، وابن هشام 3: 50، وابن سعد 2 / 1: 24، وابن سيد الناس 1: 304، وابن كثير 4: 3، والإمتاع: 111، وتاريخ الخميس 1: 416.

(1/153)

فأقام هنالك ربيع الآخر وجمادى الأول من السنة الثالثة، ثم انصرف إلى المدينة.
غزوة بني قينقاع (1)
ونقض بنو قينقاع، من اليهود، عهد رسول الله صلى الله عليه وسلم؛ فحاصرهم رسول الله صلى الله عليه وسلم، حتى نزلوا على حكمه، فشفع فيهم عبد الله بن أبي ابن سلول، وألح في الرغبة، حتى حقن له رسول الله صلى الله عليه وسلم دماءهم. واستعمل على المدينة في حصاره لهم أبا لبابة بشير بن عبد المنذر، وحاصرهم خمس عشرة (2) ليلة. وهم قوم عبد الله بن سلام مخفف وكانوا في طرف المدينة، وكانوا سبعمائة مقاتل، فيهم ثلاثمائة مدرع، مدرعون بدروع الحديد، ولم يكن لهم زرع ولا نخل، وإنما كانوا تجاراً وصاغة، يعملون بأموالهم.
البعث إلى كعب بن الأشرف (3)
وكان كعب بن الأشرف من طيء، أمه من بني النضير، وكان عدواً لله تعالى ولرسوله صلى الله عليه وسلم، فحض رسول الله صلى الله عليه وسلم
__________
(1) انظر: الواقدي: 184، وابن هشام 3: 54، وابن سعد 2 / 1: 21، والطبري 3: 2، وابن سيد الناس 1: 298، وابن كثير 4: 5، والإمتاع: 107، وتاريخ الخميس 1: 412؛ وانظر في المحبر: 282 أسماء من اشتركوا في قتله.
(2) في الأصل: خمسة عشر.
(3) انظر: الواقدي: 184، وابن هشام 3: 54، وابن سعد 2 / 1: 21، والطبري 3: 2، وابن سيد الناس 1: 298، وابن كثير 4: 5، والإمتاع: 107، وتاريخ الخميس 1: 412؛ وانظر في المحبر: 282 أسماء من اشتركوا في قتله.

(1/154)

على قتله، فانتدب لذلك محمد بن مسلمة، وسلكان بن سلامة بن وقش أبو نائلة، أحد بني عبد الأشهل، وكان أخا كعب بن الأشرف من الرضاعة، وعباد بن بشر بن وقش، والحارث بن أوس بن معاذ، وهما من بني عبد الأشهل، وأبو عبس بن جبر، أخو بني حارثة. فأذن لهم رسول الله صلى الله عليه وسلم أن يقولوا غير ما يعتقدون، على سبيل جواز ذلك في الحرب. فقدموا إليه سلكان بن سلامة، فقصد له، وأظهر له موافقته على الانحراف عن رسول الله صلى الله عليه وسلم، وشكا إليه ضيق حالهم، وكلمه في أن يبيعه وأصحابه، فخرجوا، وشيعهم رسول الله صلى الله عليه وسلم إلى بقيع الغرقد في ليلة مقمرة. فأتوا كعباً، فخرج إليهم من حصنه، فتماشوا، فوضعوا عليه سيوفهم، ووضع محمد بن مسلمة مغولاً كان معه في ثنته فقتله (1) ، وصاح الفاسق صيحة شديدة، انذعر بها أهل الحصون حواليه، فأوقدوا النيران؛ وجرح الحارث بن أوس في رجله ببعض سيوف أصحابه أو في رأسه، فنزفه الدم، فتأخر ونجا أصحابه، فسلكوا على بني أمية بن زيد إلى بني قريظة، إلى بعاث، إلى حرة العريض، فانتظروا صاحبهم هنالك، فوافاهم، فأتوا به رسول الله صلى الله عليه وسلم في آخر الليل وهو يصلي، فأخبروه، وتفل على جرح الحارث بن أوس فبرأ، وأطلق رسول الله صلى الله عليه وسلم المسلمين على
__________
(1) المغول، بالكسر: شبه سيف قصير يشتمل به الرجل تحت ثيابه، وقيل: هو حديدة دقيقه لها حد ماض وقفا، وقيل: هو سوط في جوفه سيف دقيق يشده الفاتل على وسطه ليغتال الناس. والثنة من الإنسان: ما دون السرة فوق العانة أسفل البطن.

(1/155)

قتل اليهود. وحينئذ أسلم حويصة بن مسعود، وقد كان أسلم قبله محيصة ابن مسعود، وهما من بني حارثة.
غزوة أحد (1)
فأقام رسول الله صلى الله عليه وسلم بالمدينة بعد قدومه من بحران، جمادى الآخرة، ورجباً، وشعبان، ورمضان، فغزته كفار قريش في شوال سنة ثلاثة، وقد استمدوا بحلفائهم والأحابيش (2) من بني كنانة وغيرهم، وخرجوا بنسائهم لئلا يفروا، فأتوا فنزلوا بموضع يقال له: عينين، وهو بقرب أحد على جبل ببطن السبخة من قناة، على شفير الوادي، مقابلة المدينة.
فرأى رسول الله صلى الله عليه وسلم رؤيا، أن في سيفه ثلمة، وأن بقراً تذبح، وأنه أدخل يده في درع حصينة؛ فتأولها: أن نفراً من أصحابه يقتلون، وأن رجلاً من أهل بيته يصاب، وأول الدرع المدينة.
فأشار رسول الله صلى الله عليه وسلم أن لا يخرجوا إليهم، وأن يتحصنوا بالمدينة، فإن قدموا منها قاتلهم على أفواه الأزقة، ووافق رسول الله صلى الله عليه وسلم على هذا الرأي عبد الله بن أبي ابن سلول، وألح قوم من
__________
(1) انظر: الواقدي: 197، وابن هشام 3: 64، وابن سعد 2 / 1: 25، والطبري 3: 9، وأنساب الأشراف 1: 148، وابن سيد الناس 2: 2، وابن كثير 4: 9، وزاد المعاد 2: 231، والإمتاع: 114، والمواهب 1: 119، وتاريخ الخميس 1: 419، وصحيح البخاري 5: 93.
(2) الأحابيش: أحياؤ من القارة انضموا إلى بني ليث في الحرب التي وقعت بينهم وبين قريش قبل الإسلام. وقيل: بل إن بني المصطلق وبني الهون بن خزيمة اجتمعوا عند جبل حبشي بأسفل مكة، وحالفوا عنده قريشاً، وتحالفوا بالله: إذا ليد على غيرنا ما سحبا ليل وضح نهار، وما أرسى حبشي مكانه، فسموا: أحابيش قريش، باسم الجبل.

(1/156)

فضلاء المسلمين، ممن أكرمه الله تعالى بالشهادة في ذلك اليوم على رسول الله صلى الله عليه وسلم في الخزرج إلى قتالهم، حتى دخل النبي صلى الله عليه وسلم فلبس لأمته وخرج، وذلك يوم الجمعة، فصلى على رجل من بني النجار مات، يقال له: مالك بن عمرو، وقيل: بل اسمه محرز ابن عامر؛ فندم الذين ألحوا عليه، وقالوا: يا رسول الله إن شئت فاقعد. فقال رسول الله صلى الله عليه وسلم: ما ينبغي لنبي إذا لبس لأمته أن يضعها حتى يقاتل. فخرج رسول الله صلى الله عليه وسلم في ألف من أصحابه، واستعمل على المدينة ابن أم مكتوم للصلاة بمن بقى بالمدينة من المسلمين. فلما صار رسول الله صلى الله عليه وسلم بالشؤط بين المدينة وأحد، انصرف عبد الله ابن أبي ابن سلول بثلث الناس مغاضباً إذ خولف رأيه، فاتبعهم عبد الله بن عمرو بن حرام، والد جابر، يذكرهم الله عز وجل والرجوع إلى رسول الله صلى الله عليه وسلم، فأبوا عليه، ورجع عنهم إلى رسول الله صلى الله عليه وسلم.
وقد ذكر له قوم من الأنصار أن يستعينوا بحلفائهم من يهود فأبى [من] (1) ذلك، ومن أن يستعين بمشرك.
فسلك [عليه السلام مع المسلمين] (2) حرة بني حارثة، وقال: من يخرج بنا (3) على القوم من كثب فقال أبو خيثمة، أحد بني حارثة: أنا يا رسول الله. فسلك به بين أموال بني حارثة، حتى سلك في مال
__________
(1) في الأصل: فأبى ذلك من أن يستعين. وتصحيحه من الإمتاع: 120.
(2) وقعت هذه الجملة في الأصل بعد قوله " ورجع عنهم إلى رسول الله صلى الله عليه وسلم " . ولا معنى لها هنالك، فيرددناها إلى موضعها الصحيح.
(3) في الأصل: من بنا يخرج.

(1/157)

لمربع بن قيظي، وكان منافقاً ضرير البصر، فقام الفاسق يحثو التراب في وجوه المسلمين، ويقول: إن كنت رسول الله فإني لا أحل لك أن تدخل حائطي، وزاد في القول، فابتدره القوم ليقتلوه، فقال: لا تقتلوه، فهذا الأعمى أعمى القلب أعمى البصر. وضربه سعد بن زيد أخو بني عبد الأشهل بقوسه، فشجه في رأسه.
ونفذ رسول الله صلى الله عليه وسلم حتى نزل (1) الشعب من أحد، في عدوة الوادي إلى الجبل (2) ، فجعل ظهره إلى أحد، ونهى الناس عن القتال حتى يأمرهم؛ وقد سرحت قريش الظهر والكراع في زروع بالصمغة من قناة للمسلمين (3) ؛ وتعبأ رسول الله صلى الله عليه وسلم في القتال، وهو في سبعمائة؛ وقيل: إن المشركين كانوا في ثلاثة آلاف، فيهم مائتا فرس، وقيل: كان في المشركين يومئذ خمسون فارساً. وكان رماة المسلمين خمسين رجلاً، فأمر رسول الله صلى الله عليه وسلم على الرماة عبد الله بن جبير، أخا بني عمرو بن عوف من (4) الأوس، وهو أخو خوات بن جبير، وعبد الله يومئذ [معلم] (5) بثياب بيض. فرتبهم رسول الله صلى الله عليه وسلم، خلف الجيوش، فأمره أن ينصح المشركين بالنبل، لئلا يأتوا المسلمين من ورائهم. وظاهر رسول الله صلى الله عليه وسلم بين درعين (6) ، ودفع اللواء إلى مصعب بن عمير، أخي بني عبد الدار.
__________
(1) في الأصل: ترك.
(2) في هامش النسخة: هو جبل في أحد يسمى جبل الرمي.
(3) الظهر: الإبل. والكراع: الخيل.
(4) في الأصل: بن الأوس.
(5) زيادة من ابن هشام 3: 70.
(6) ظاهر بن درعين: ليس إحداهما فوق الأخرى.

(1/158)

وأجاز عليه السلام يومئذ سمرة بن جندب الفزاري، ورافع بن خديج من بني حارثة، ولهما خمسة عشر عاما؛ كان رافع رامياً. ورد أسامة بن زيد، وعبد الله بن عمر بن الخطاب، وزيد بن ثابت، وعمرو ابن حزم، وهما من بني مالك بن النجار، والبراء بن عازب، وأسيد بن ظهير، وهما من بني حارثة، وعرابة بن أوس، وزيد بن أرقم، وأبا سعيد الخدري؛ ثم أجازهم عام الخندق، بعد ذلك بسنة. وكان لعبد الله ابن عمر يوم أحد أربعة عشر عاماً، وكان سائر من رد معه في هذه (1) السن أيضاً.
فجعلت قريش على ميمنتهم في الخيل خالد بن الوليد، وعلى ميسرتهم في الخيل عكرمة بن أبي جهل.
ودفع رسول الله صلى الله عليه وسلم سيفه بحقه (2) إلى أبي دجانة سماك بن خرشة أخي بني ساعدة، وكان شجاعاً بطلاً يختال عند الحرب.
وكان أبو عامر عبد عمرو بن صيفي بن مالك بن النعمان أحد بني ضبيعة، وهو والد حنظلة غسيل الملائكة، وكان أبوه كما ذكرنا في الجاهلية قد ترهب وتنسك، فلما جاء الإسلام غلب عليه الشقاء، ففر مباعداً لرسول الله صلى الله عليه وسلم، في جماعة من فتيان الأوس، فلحق بمكة، وشهد يوم أحد مع المشركين، وكان سيداً في الأوس، فوعد قريشاً بانحراف قومه إليه، وكان هو أول من لقي المسلمين يوم أحد في عبدان أهل مكة والأحابيش؛ فلما نادى قومه وعرفهم بنفسه، قالوا: لا أنعم الله بك
__________
(1) في الأصل: هذا.
(2) كان حقه أن يضرب به العدو حتى ينحني. انظر ابن هشام 3: 71.

(1/159)

عيناً يا فاسق. قال: لقد أصاب قومي بعدي شر. ثم قاتل المسلمين قتالاً شديداً.
وكان شعار أصحاب رسول الله صلى الله عليه وسلم يوم أحد: أمت أمت. وأبلي يومئذ أبو دجانة، وطلحة، وحمزة، وعلي، وأبلى أنس بن النضر (1) بلاء شديداً عجز عن مثله كثير ممن سواه؛ وكذلك جماعة من الأنصار، أصيبوا يومئذ مقبلين غير مدبرين. وقاتل الناس، فاستمرت الهزيمة على قريش، فلما رأى ذلك الرماة قالوا: قد هزم الله أعداء الله. قالوا. فما لقعودنا هاهنا معنى، فذكر لهم أميرهم عبد الله بن جبير أمر رسول الله صلى الله عليه وسلم لهم بأن لا يزولوا، فقالوا: قد انهزموا؛ ولم يلتفتوا إلى قوله، فقاموا، ثم كر المشركون، فأكرم الله تعالى من أكرم من أكرم من المسلمين بالشهادة، ووصلوا (2) إلى رسول الله صلى الله عليه وسلم، فقاتل مصعب بن عمير دون رسول الله صلى الله عليه وسلم، حتى قتل رضوان الله عليه؛ وجرح رسول الله صلى الله عليه وسلم في وجهه المكرم، وكسرت رباعيته اليمنى والسفلى بحجر (3) ، وهشمت البيضة في رأسه المقدس (4) ، فأعطي رسول الله صلى الله عليه وسلم الراية لعلي بن أبي طالب بعد مقتل مصعب، وصار رسول الله صلى الله عليه وسلم تحت راية الأنصار. وكان الذي نال مما ذكرنا من نحو النبي صلى الله عليه وسلم عمرو بن قميثة الليثي، وعتبة بن أبي وقاص.
__________
(1) في الأصل: النضر بن أنس.
(2) في الأصل: ووصل.
(3) الرباعية: إحدى الأسنان الأربعة التي تلي الثنايا، بين الثنية والناب.
(4) البيضة: الحوذة.

(1/160)

وشد حمظلة الغسيل بن أبي عامر علي أبي سفيان، فلما تمكن منه، حمل شداد بن الأسود الليثي، وهو ابن شعوب، على حنظلة فقتله؛ وكان حنظلة قتل جنباً كما قام من امرأته، فغسلته الملائكة، فأخبر بذلك رسول الله صلى الله عليه وسلم. وكان قد قتل أصحاب اللواء من المشركين حتى سقط، فرفعته عمرة بنت علقمة الحارثية للمشكرين، فاجتمعوا إليه.
وقد قيل: إن عبد الله بن شهاب الزهري، عم الفقيه محمد بن مسلم ابن شهاب الزهري، هو الذي شج رسول الله صلى الله عليه وسلم في جبهته، وألبت (1) الحجارة على رسول الله صلى الله عليه وسلم، حتى سقط في حفرة، قد كان حفرها أبو عامر الأوسي مكيدة للمسلين. فخر النبي صلى الله عليه وسلم. ومص مالك بن سنان والد أبي سعيد الخدري الدم من جرح رسول الله صلى الله عليه وسلم؛ ونشب حلقتان من حلق المغفر في وجه رسول الله صلى الله عليه وسلم، فانتزعهما أبو عبيدة بن الجراح بثنينيه (2) ، وعض عليهما حتى ندرت ثنيتا أبي عبيدة، وكان الهتم يزينه.
ولحق المشركون رسول الله صلى الله عليه وسلم، فكر دونه نفر من المسلمين رضوان الله عليهم، كانوا سبعة، وقيل أكثر، حتى قتلوا كلهم، وكان آخرهم عمارة بن يزيد بن السكن.
ثم قاتل طلحة بعد ذلك كقتال الجماعة، حتى أجهض المشركين عن رسول الله صلى الله عليه وسلم (3) .
__________
(1) في الأصل: وأكبت. ولعل الصواب ما أثبتنا. وألب على الأمر: لزمه.
(2) في الأصل: بثنيته.
(3) أجهض: أزال ونحى.

(1/161)

وقاتلت أم عمارة نسيبة بنت كعب المازنية قتالاً شديداً، وضربت عمرو بن قميئة بالسيف ضربات، فوقعت درعان كانتا عليه، وضربها عمرو بالسيف فجرحها جرحاً عظيماً على عاتقها. وترس أبو دجانة عن رسول الله صلى الله عليه وسلم بظهره، والنبل يقع فيه، وهو لا يتحرك، وحينئذ قال رسول الله صلى الله عليه وسلم لسعد بن أبي وقاص: ارم فداك أبي وأمي.
فأصيبت يومئذ عين قتادة بن النعمان الظفري، فأتى رسول الله صلى الله عليه وسلم وعينه على وجنته، فردها رسول الله صلى الله عليه وسلم بيده، فكانت أصح عينيه وأحسنهما.
وانتهى أنس بن النضر عم أنس بن مالك إلى جماعة من الصحابة، قد ألقوا بأيديهم، فقال لهم: ما يجلسكم قالوا: قتل رسول الله صلى الله عليه وسلم. فقال لهم: ما تصنعون بالحاءة بعده قوموا فموتوا على ما مات عليه رسول الله صلى الله عليه وسلم. ثم استقبل الناس، ولقى سعد بن معاذ، قال: يا سعد، إني والله لأجد ريح الجنة من قبل أحد. فقاتل حتى قتل رضوان الله عليه، وجد به سبعون ضربة.
وجرح يومئذ عبد الرحمن بن عوف نحو عشرين جراحة، بعضها في رجله، فعرج منها.
وأول من ميز رسول الله صلى الله عليه وسلم يومئذ بعد الحملة كعب بن مالك الشاعر من بني سلمة، فنادى بأعلى صوته: يا معشر المسلمين، أبشروا، هذا رسول الله صلى الله عليه وسلم. فأشار رسول الله صلى الله عليه وسلم أن اصمت. فلما عرفه لاثوا به، ونهضوا معه نحو الشعب، فيهم: أبو بكر

(1/162)

وعمر، وعلي، وطلحة، والزبير، والحارث بن الصمة الأنصاري، وغيرهم.
فلما أسند رسول الله صلى الله عليه وسلم في العب، أدركه أبي بن خلف الجمحي، فتناول رسول الله صلى الله عليه وسلم الحربة من الحارث بن الصمة، ثم طعنه بها في عنقه، فكر أبي منهزماً، فقال له المشركون: والله ما بك من بأس. فقال: والله لو بصق علي لقتلني. وكان قد أوعد رسول الله صلى الله عليه وسلم القتل بمكة، فقال له رسول الله صلى الله عليه وسلم: أنا أقتلك. فمات عدو الله بسرف، مرجعه إلى مكة.
وملأ على درقته من المهراس (1) فأتى به النبي صلى الله عليه وسلم، فوجد له رائجة، فعافه، وغسل به وجهه، ونهض إلى صخرة من الجبل ليعلوها، وكان بدن (2) ، وظاهر بين درعين، فجلس طلحة بن عبيد الله، وصعد رسول الله صلى الله عليه وسلم على ظهره، ثم استقل به طلحة حتى استوى رسول الله صلى الله عليه وسلم. وحانت الصلاة، فصلى صلى الله عليه وسلم قاعداً والمسلمون وراءه قعوداً.
وانهزم قوم من المسلمين، فبلغ بعضهم إلى الجلعب (3) دون الأعوص (4) . منهم: عثمان بن عفان، وعثمان بن عبيد الأنصاري، غفر الله عز وجل ذلك لهم،
__________
(1) المهراس: صخرة منقورة تسع كثيراً من الماء، وهو اسم بأقصى شعب أحد يجتمع من الماء في نقرة هناك.
(2) بدن: أسن وضعف.
(3) في الأصل: الجعب. وصوابه من تفسير الطبري 4: 96 عن ابن إسحق قال: " فر عثمان بن عفان، وعقبة بن عثمان، وسعد بن عثمان، رجلان من الأنصار، حتى بلغوا الجلعب - جبل بناحي المدينة مما يلي الأعوص، فأقاموا به ثلاثة ثم رجعوا إلى رسول الله صلى الله عليه وسلم، فقال لهم: لقد ذهبتم فيها عريضة " . وفي ابن هشام 3: 92 أن بعض المنهزمين انتهى إلى المنقى دون الأعوص. وانظر: " الجعلب " في معجم ما استعجم وفي ياقوت.
(4) الأعوص، بفتح أوله وبالصاد المهملة: موضع بشرق المدينة على بضعة عشر ميلاً منها.

(1/163)

ونزل القرآن بالعفو بقوله تعالى: {إن الذين تولوا منكم يوم التقى الجمعان إنما استنزلهم الشيطان ببعض ما كسبوا، ولقد عفا الله عنهم} إلى آخر الآية.
وكان الحسيل بن جابر، وهو اليمان والد حذيفة، وثابت بن وقش، شيخين كبيرين فاضلين، قد جعلا في الآطام مع النساء والصبيان والهرمى؛ فقال أحدهما لصاحبه: ما بقى من أعمارنا إلا ظمء حمار (1) ، فلو أخذنا سيوفنا فلحقنا برسول الله صلى الله عليه وسلم، لعل الله تعالى يرزقنا الشهادة. ففعلا ذلك، ودخلا في المسلمين؛ فأما ثابت بن وقش فقتله المشركون، وأما الحسيل فظنه المسلمون من المشركين فقتلوه خطأ، وقيل: إن متولي قتله كان عتبة بن مسعود، أخا عبد الله بن مسعود، فتصدق حذيفة بديته على المسلمين.
وكان مخيريق أحد بني ثعلبة بن الفطيون من اليهود، فدعا اليهود مخيريق إلى نصر رسول الله صلى الله عليه وسلم، وقال لهم: والله إنكم لتعلمون أن نصر محمد عليكم حق واجب. فقالوا له: إن اليوم السبت. فقال: لا سبت لكم. فأخذ سلاحه، ولحق رسول الله صلى الله عليه وسلم فقاتل معه حتى قتل، وأوصى أن يكون ماله لرسول الله صلى الله عليه وسلم يصنع فيه ما يشاء، فيقال: إن بعض صدقات رسول الله صلى الله عليه وسلم بالمدينة من مال مخيريق.
وكان الحارث بن سويد بن الصامت منافقاً، فخرج يوم أحد مع المسلمين، فلما التقى المسلمون عدا على المجذر بن ذياد البلوي، وعلى قيس بن زيد أحد بني ضبيعة، فقتلهما، وفر إلى الكفار، وكان المجذر في الجاهلية
__________
(1) الظمء: ما بين الشربين والوردين. وقولهم: ما بقي من عمر إلا ظمء حمار، أي لم يبق من عمره إلا اليسير. يقال: إنه ليس شيء من الدواب أقصر ظمئاً من الحمار.

(1/164)

قتل سويداً والد الحارث المذكور في بعض حروب الأوس والخزرج. ولحق الحارث بنم سويد بمكة، فأقام هنالك، ثم إنه حينه الله تبارك وتعالى (1) ، فانصرف إلى قومه، فأتى رسول الله صلى الله عليه وسلم الخبر من السماء، فنهض عليه السلا إلى قباء في وقت لم يكن يأتيهم فيه، فخرج إليه الأنصار أهل قباء، في جملتهم الحارث بن سويد عليه ثوب مورس (2) ، فأمر رسول الله صلى الله عليه وسلم عويم بن ساعدة بأن يضرب عنق الحارث بن سويد. فقال الحارث: فيم يا رسول الله فقال: في قتلك المجذر بن ذياد يوم أحد غيلة. فما راجعه الحارث بكلمة. وضرب عويم عنقه، فانصرف رسول الله صلى الله عليه وسلم ولم يجلس. وقد روى أنه قال: يا رسول الله، والله ما قتلته شكاً في ديني، ولكني لما رأيته لم أملك نفسي، إذ ذكرت أنه قاتل أبي. ثم مد عنقه وقتل.
وكان عمرو بن ثابت بن وقش، من بني عبد الأشهل، يعرف بالأصيرم يأبى الإسلام. فلما كان يوم أحد، قذف الله تعالى في قلبه الإسلام للذي أراد به من السعادة، فأسلم، وأخذ سيفه ولحق بالنبي صلى الله عليه وسلم. فقاتل، فأثبت بالجراح، ولم يعلم أحد بأمره؛ فلما انجلت الحرب طاف بنو عبد الأشهل في القتلى يلتمسون قتلاهم، فوجدوه وبه رمق يسير، فقال بعضهم لبعض: والله إن هذا الأصيرم. فأجابه: لقد تركناه وإنه لمنكر لهذا الأمر. ثم سألوه: يا عمرو، ما الذي أتى بك أحدب على قومك أم رغبة في الإسلام فقال: بل رغبة في الإسلام، آمن بالله ورسوله، ثم قاتلت مع رسول الله صلى الله عليه وسلم حتى أصابني ما ترون. فمات من
__________
(1) حينه الله: أهلكه، من الحين (بفتح الحاء): وهو الهلاك.
(2) المورس: المصبوغ بالورس، وهو نبت أصفر.

(1/165)

وقته؛ ذكره لرسول الله صلى الله عليه وسلم، فقال: هو من أهل الجنة. قيل: وكان أبو هريرة إذا بلغه أمره يقول: ولم يصل لله قط.
وكان في بني ظفر رجل أتى (1) لا يدرى ممن هو، يقال له قزمان، فأبلي يوم أحد بلا شديداً، وقتل سبعة من وجوه المشركين، وأثبت جرحاً، فأخبر رسول الله صلى الله عليه وسلم بأمره، فقال: هو من أهل النار. فقيل لقزمان: أبشر بالجنة. فقال: بماذا أبشر والله ما قتلت إلا عن أحساب قومي. ثم لما اشتد عليه الألم أخرج سهماً من كنانته، فقطع به بعض عروقه، فجرى دمه حتى مات.
ومثل بقتلى المسلمين.
وأخذ الناس ينقلون قتلاهم بعد انصراف قريش، فأمر رسول الله صلى الله عليه وسلم بأن يدفنوا في مضاجعهم، وأن لا يغسلوا، ويدفنوا بدمائهم وثيابهم.
فكان ممن استشهد من المسلمين يوم أحد (2) :
حمزة، عم رسول الله صلى الله عليه وسلم، قتله وحشي، غلام بني نوفل ابن عبد مناف، وأعتق لذلك، رماه بحربة، فوقعت في ثنته. ثم إن وحشياً أسلم، وقتل بتلك الحربة نفسها مسيلمة الكذاب يوم اليمامة.
وعبد الله بن جحش حليف أمية، وقيل: إنه دفن مع حمزة في قبر واحد، لأن النبي صلى الله عليه وسلم أمرهم أن يحفروا ويعمقوا، وبدفنوا الرجلين والثلاثة في قبر واحد، ويقدموا أكثرهم قرآناً.
__________
(1) الأتي: الرجل يكون في القوم ليس منهم.
(2) انظر: الواقدي: 291، وابن هشام 3: 129، وابن سعد 2 / 1: 29، وتلقيح الفهوم: 224، وابن سد الناس 2: 27، وابن كثير 4: 20، 46، والإمتاع: 160، وتاريخ الخميس 1: 45.

(1/166)

وذكر سعد بن أبي وقاص قال: قعدت أنا وعبد الله بن جحش صبيحة يوم أحد نتمنى، فقلت: اللهم لقني من المشركين رجلاً عظيماً كفره، شديداً حرده (1) ، فيقاتلني فأقتله: قيل: فآخذ سلبه. فقال عبد الله بن جحش: اللهم لقني من المشركين رجلاً عظيماً كفره، شديداً [حرده] (2) ، فأقاتله فيقتلني، قيل: ويسلبني ثم يجدع انفي وأذني، فإذا لقيتك فقلت: يا عبد الله ابن جحش، فيم جدعت قلت: فيك يا ربي. قال سعد: فوالله لقد رأيته آخر ذلك النهار وقد قتل، وإن أنفه وأذنه لفي خيط واحد بيد رجل من المشركين؛ وكان سعد يقول: كان عبد الله بن جحش خيراً مني.
ومصعب بن عمير، قتله ابن قميثة الليثي.
وعثمان بن عثمان، وهو شماس بن عثمان المخزومي.
ومن الأنصار، ثم من الأوس، ثم من بني عبد الأشهل:
عمرو بن معاذ بن النعمان، أخو سعد بن معاذ.
والحارث بن أنس بن رافع.
وعمارة بن زياد بن السكن.
وسلمة وعمرو، ابنا ثابت بن وقش.
وأبوهما: ثابت بن وقش.
وأخوه: رفاعة بن وقش.
وصيفي بن قيظي.
وحباب (3) بن قيظي.
__________
(1) الحرد: الغيظ والغضب.
(2) زيادة يقتضيها السياق.
(3) في الأصل: خباب، والتصويب عن ابن هشام؛ وحكى الدارقطني أنه " جناب " بالجيم المفتوحة عن ابن إسحاق؛ قال الخشني 1: 236: والمحفوظ بالحاء.

(1/167)

وعباد بن سهل.
والحارث بن أوس بن معاذ، ابن أخي سعد بن معاذ.
واليمان، وهو الحسيل بن جابر، والد حذيفة حليف لهم.
ومن أهل راتج (1) من بني عبد الأشهل أيضاً:
إياس بن أوس بن عتيك بن عمرو (2) بن الأعلم بن زعورا بن جشم (3) .
وعبيد بن التيهان.
وحبيب بن زيد بن تيم (4) .
ومن بني ظفر:
يزيد، أو زيد (5) ، بن حاطب (6) بن أمية بن رافع.
ومن بني عمرو بن عوف؛ ثم من بني ضبيعة بن زيد:
أبو سفيان بن الحارث بن قيس بن زيد (7) .
__________
(1) أطم سميت به الناحية، وكان أصحابه - كما ذكر ابن حزم أيضاً - هم بنو زعورا بن جشم (الجمهرة: 319 والسمهودي 2: 309) فقوله هنا: " أهل راتج من بني عبد الأشهل " خطأ وقع فيه ابن إسحاق، وتابعه ابن حزم في هذا الكتاب. غير أنه لم يتورط في هذا الخطأ في الجمهرة. وذلك لأن عبد الأشهل ابن جشم هو أخو زهوراء بن جشم، وأبوهما هو الحارث بن الخزرج. ولقد أفرد ابن إسحاق أهل راتج بكلام مستقل بعد أن ذكر بني عبد الأشهل، فدل بذلك على أن أهل راتج غير بني عبد الأشهل - انظر أسد الغابة حيث تجد تفصيل القول في هذا الاضطراب.
(2) في الأصل: عبيد بن عمير، والتصحيح عن الجمهرة: 320، وابن هشام 3: 130.
(3) في الأصل: زعورا بن جشم بن عبد الأشهل، وهذا خطأ من حيث النسب، ولذلك حذفنا ما بعد جشم.
(4) ليس حبيب بن زيد من بني زعورا بن جشم صليبة، ولكنه حليف لهم من بني بياضة (انظر ابن سيد الناس 2: 28).
(5) في الأصل: يزيد بن زيد، وهو خطأ.
(6) في الأصل: خاطب، والتصويب من الاستيعاب، وأسد الغابة، وابن سيد الناس، والإصابة.
(7) في الأصل: يزيد، وتصويبه من ابن هشام.

(1/168)

وحنظلة الغسيل بن أبي عامر بن صيفي بن النعمان بن مالك (1) .
ومن بني عبيد بن زيد:
أنيس بن قتادة.
ومن بني ثعلبة بن عمرو بن عوف:
أبو حبة بن عمرو بن ثابت، أخو سعد بن خيثمة لأمه.
وعبد الله بن جبير بن النعمان، أمير الرماة.
ومن بني السلم بن امرئ القيس بن مالك بن الأوس:
خيثمة، والد سعد بن خيثمة.
ومن حلفائهم من بني العجلان:
عبد الله بن سلمة.
ومن بني معاوية بن مالك:
سبيع بن حاطب بن الحارث بن قيس بن هيشة.
ومن بني خطمة:
عمير بن عدي، ولم يكن في بني خطمة يومئذ مسلم غيره (2) .
ومن بني النجار، ثم من بني سواد (3) :
عمرو بن قيس.
__________
(1) ذكر بعد " حنظلة " في الأصل: قيس بن زيد بن ضبيعة فيمن استشهدوا يوم أحد، وهو خطأ حتماً، ولعله أراد التعريف بقيس، لأنه ورد في نسب حفيده أبي سفيان بن الحارث فقال: قيس بن زيد هو ابن ضبيعة.
(2) كذا ورد هنا، أما في ان هشام 3: 133، والاستيعاب، وأسد الغابة، والإصابة، فإن الذي قتل من بني خطمة يوم أحد هو الحارث بن عدي. وقال الواقدي وأهل المغازي: إن عمير بن عدي لم يحضر أحداً ولا الختندق، لضرر بصره. وقد ذكره ابن حزم هنا اتباعاً لأبي عمر في مغازيه.
(3) في الأصل: ومن بني الخزرج ثم من بني النجار، والسياق يشير إلى خطئه.

(1/169)

وابنه: قيس بن عمرو بن قيس بن زيد بن سواد.
وثابت بن عمرو بن زيد.
وعامر بن مخلد.
ومن بني مبذول [بن مالك بن النجار] (1) :
أبو هبيرة بن الحارث بن علقمة بن عمرو بن ثقف بن مالك بن مبذول.
وعمرو بن مطرف.
[ومن بني عمرو بن مالك بن النجار]:
أوس بن ثابت بن المنذر، أخو حسان بن ثابت (2) .
[ومن بني عدي بن النجار]:
أنس بن النضر بن ضمضم بن زيد بن حرام بن جندب بن عامر بن غنم بن عدي بن النجار (3) .
وقيس بن مخلد، من بني مازن بن النجار.
وكيسان، عبد لهم.
ومن بني الحارث بن الخزرج:
خارجة بن زيد بن أبي زهير.
وسعد بن الربيع بن عمرو بن أبي زهير دفنا في قبر واحد.
وأوس بن أرقم بن زيد بن قيس بن النعمان بن مالك بن ثعلبة بن كعب، وهو أخو زيد بن أرقم.
__________
(1) زيادة توضح نسب بني مبذول.
(2) ليس أوس وأخوه حسان من بني مبذول، ولكنهما من بني عمرو بن مالك بن النجار.
(3) يرجع كل من أنس بن النضر، وقيس بن مخلد، إلى عدي بن النجار.

(1/170)

ومن بني الأبجر، وهم بنو خدرة:
مالك بن سنان، والد أبي سعيد الخدري.
وسعيد بن سويد بن قيس بن عامر بن عباد بن الأبجر. وعتبة بن ربيع (1) بن رافع بن معاوية بن عبيد بن ثعلبة بن عبد ابن الأبجر.
ومن بني ساعدة بن كعب بن الخزرج:
ثعلبة بن سعد بن مالك بن خالد بن ثعلبة بن حارثة بن عمرو بن الخزرج ابن ساعدة.
وثقف بن [فروة بن] البدن (2) .
[ومن بني طريف رهط سعد بن عبادة]:
عبد الله بن عمرو بن وهب بن ثعلبة بن وقش بن ثعلبة بن طريف.
وضمرة، حليف لهم من جهينة.
ومن بني عوف بن الخزرج، ثم من بني سالم، ثم من بني مالك بن العجلان بن يزيد بن غنم بن سالم:
نوفل بن عبد الله.
والعباس بن عبادة بن نضلة بن مالك بن العجلان.
والنعمان بن مالك بن ثعلبة بن فهر بن غنم بن سالم.
والمجذر بن ذياد البلوي، حليف لهم.
__________
(1) في الأصل: ربيعة، والتصحيح عن ابن هشام والاستيعاب وأسد الغابة.
(2) في الأصل: البدي، والمرجح أنه تصحيح من البدن، انظر التعليق رقم (1) ص: 135.

(1/171)

وعبادة بن الحسحاس دفن هؤلاء الثلاثة: النعمان والمجذر وعبادة في قبر واحد.
ومن بني سلمة:
عبد الله بن عمرو بن حرام، والد جابر بن عبد الله، اصطبح الخمر في صبيحة ذلك اليوم، ثم قتل من آخره شهيداً، وذلبك قبل أن تحرم الخمر.
وعمر بن الجموح بن زيد بن حرام دفنا في قبر واحد، وكانا صديقين جداً.
وابنه خلاد بن عمرو بن الجموح.
وأبو أيمن، مولى عمرو بن الجموح.
ومن بني سواد بن غنم:
سليم بن عمرو بن حديدة.
ومولاه عنترة.
وسهل بن قيس بن أبي كعب.
ومن بني زريق بن عامر:
ذكوان بن عبد قيس.
وعبيد بن المعلى بن لوذان فجميعهم خمسة وستون رجلاً.
وقد ذكر أيضاً في شهداء أحد من الأوس:
مالك بن نميلة، حليف بني معاوية بن مالك.
ومن بني خطمة، واسم خطمة: عبد الله بن جشم بن مالك بن الأوس: الحارث بن عدي بن خرشة بن أمية بن عامر بن خطمة.
ومن الخزرج، ثم من بني سواد بن مالك:

(1/172)

مالك بن إياس.
ومن بني عمرو بن مالك بن النجار:
إياس بن عدي.
ومن بني سالم بن عوف:
عمرو بن إياس.
فتموا سبعين، رضوان الله عليهم؛ ولم يصل رسول الله صلى الله عليه وسلم على قتلى أحد حين دفنهم.
وقتل من كفار قريش يومئذ اثنا وعشرون رجلاً:
فيهم من بني عبد الدار:
طلحة، وأبو سعيد (1) ، وعثمان، بنو أبي طلحة واسم أبي طلحة: عبد الله ابن عبد العزى بن عثمان بن عبد الدار.
ومسافع، وجلاس، والحارث، وكلاب، بنو طلحة بن أبي طلحة المذكور.
وأرطاة بن عبد شرحبيل بن هاشم بن عبد مناف بن عبد الدار.
وابن عمه: أبو يزيد [بن] (2) عمير بن هاشم بن عبد مناف بن عبد الدار.
وابن عمهما: القاسط بن شريح بن هاشم بن عبد مناف بن عبد الدار.
وصؤاب مولى أبي طلحة.
ومن بني أسد بن عبد العزى:
عبد الله بن حميد بن زهير بن الحارث بن أسد، قتله علي.
ومن بني زهرة بن كلاب:
__________
(1) في الأصل: أبو سعد، وصححناه من الجمهرة: 118، وابن هشام 3: 134.
(2) ساقطة من الأصل.

(1/173)

أبو الحكم بن الأخنس بن شريق بن عمرو بن وهب الثقفي، حليف لهم، قتله علي.
وسباع بن عبد العزى الخزاعي، حليف لهم.
ومن بني مخزوم:
هشام بن أبي أمية بن المغيرة، أخو أم سلمة أم المؤمنين.
والوليد بن العاصي بن هشام بن المغيرة.
وأبو أمية بن أبي حذيفة بن المغيرة.
وخالد بن الأعلم، حليف لهم.
ومن بني جمح:
أبو عزة الشاعر، وكان رسول الله صلى الله عليه وسلم أسره يوم بدر، ثم من عليه وأطلقه بغير فداء، وأخذ عليه أن لا يعين عليه، فنقض العهد، فأسر يوم أحد، فأمر رسول الله صلى الله عليه وسلم فضرب عنقه صبراً، وقال له: والله لا تمسح عارضيك بمكة وتقول: خدعت محمداً مرتين.
وأبي بن خلف رجلان.
ومن بني عامر بن لؤي:
عبيدة بن جابر.
وشيبة بن مالك بن المضرب رجلان.

(1/174)

غزوة حمراء الأسد (1)
وكانت وقعة أحد يوم السبت، النصف من شوال من السنة الثالثة من الهجرة، فلما كان من الغد يوم الأحد لست عشرة (2) ليلة خلت لشوال، أذن مؤذن رسول الله صلى الله عليه وسلم في الطلب للعدو، وعهد رسول الله صلى الله عليه وسلم أن لا يخرج معه أحد إلا من حضر المعركة يوم أحد، فاستأذنه جابر بن عبد الله أن يفسح له في الخروج معه، ففسح له في ذلك.
فخرج المسلمون على ما بهم من الجهد والجراح، وخرج رسول الله صلى الله عليه وسلم، مرهباً للعدو ومتجلداً، فبلغ حمراء الأسد، وهي على ثمانية أميال من المدينة، فأقام بها الاثنين، والثلاثاء، والأربعاء، ثم رجع إلى المدينة.
ومر برسول الله صلى الله عليه وسلم معبد بن أبي معبد الخزاعي، ثم طواه (3) ، ولقي أبا سفيان وكفار قريش بالروحاء، فأخبرهم بخروج رسول الله صلى الله عليه وسلم في طلبهم، ففت ذلك في أعضاد قريش، وقد كانوا أرادوا الرجوع إلى المدينة، فكسرهم خروجه عليه السلام، فتمادوا إلى مكة، فظفر رسول الله صلى الله عليه وسلم في خروجه بمعاوية بن المغيرة بن العاص بن أمية، فأمر بضرب عنقه صبراً، وهو والد عائشة أم عبد الملك بن مروان.
__________
(1) انظر خبر هذه الغزوة في: الواقدي: 325، وابن هشام 3: 107، وابن سعد 2 / 1: 34، والطبري 3: 29، وابن سيد الناس 2: 37، وابن كثير 4: 48، والإمتاع: 166، والمواهب 1: 128، وتاريخ الخميس 1: 447.
(2) في الأصل: يوم أحد لستة عشر ليلة.
(3) طواه: جازه. يقال: مر بنا فطوانا، أي جازنا.

(1/175)

بعث الرجيع (1)
وقدم على رسول الله صلى الله عليه وسلم في نصف صفر، في آخر تمام السنة الثالثة من الهجرة نفر من عضل والقارة، وهم بنو الهون بن خزيمة بن مدركة، أخي بني أسد بن خزيمة. فذكروا له صلى الله عليه وسلم أن فيهم إسلاماً، ورغبوا أن يبعث نفراً من المسلمين يفقهونهم في الدين، فبعث رسول الله صلى الله عليه وسلم معهم ستة رجال من أصحابه (2) : مرثد بن أبي مرثد الغنوي، وخالد بن البكير الليثي، وعاصم بن ثابت بن أبي الأقلح أحد بني عمرو بن عوف بن الأوس، وخبيب بن عدي أحد بني جحجبي بن كلفة بن عمرو بن عوف، وزيد بن الدقنة أحد بني بياضة بن عامر، وعبد الله بن طارق حليف بني ظفر.
وأمر رسول الله صلى الله عليه وسلم مرثد بن أبي مرثد (3) ، ونهضوا مع القوم، حتى إذا صاروا بالرجيع (4) ، ماء لهذيل بناحية الحجاز بالهدأة، غدروا بهم، واستصرخوا عليهم هذيلاً، فلم يرع القوم وهم في رحالهم إلا الرجال
__________
(1) انظر: الواقدي: 344، وابن هشام 3: 178، وابن سعد 2 / 1: 39، والطبري 3: 29، وابن سيد الناس 2: 40، وابن كثير 4: 62، والإمتاع: 174، والمواهب 1: 130، وتاريخ الخميس 1: 454، وصحيح البخاري 5: 103، والمسند: 7915 تحقيق أحمد محمد شاكر.
(2) في الجامع الصحيح للبخاري أنهم كانوا عشرة، وكذلك قال ابن سيد الناس. وفي الواقدي أنهم كانوا سبعة، والصحيح أنهم عشرة، سبعة منهم معلومة أسماؤهم في كتب الأحاديث والسير، وثلاثة لم يكونوا من مشاهير القوم، والسابع الذي لم يذكره ابن حزم هنا هو معتب بن عبيد.
(3) الصحيح: أنه أمر عليهم عاصم بن ثابت البخاري 5: 103).
(4) الرجيع: اسم ماء لهذيل، حكى البخاري أنه بين عسفان ومكة.

(1/176)

بأيديهم السيوف وقد غشوهم، فأخذ المسلمون سيوفهم لقاتلوهم، فأمنوهم، وخبروهم أنهم لا أرب لهم في قتلهم، وإنما يريدون أن يصيبوا بهم فداء من أهل مكة.
فأما مرثد وخالد بن البكير وعاصم بن ثابت فأبوا، وقالوا: والله لا قبلنا لمشرك عهداً أبداً. فقاتلوهم حتى قتلوا؛ وكان عاصم يكنى أبا سليمان، وكان قد قتل يوم أحد فتيين من بني عبد الدار، ابنين لسلافة ابنة سعد، وكانت قد نذرت حين أصاب ابنها (1) أن تشرب الخمر في قحفة (2) ، فرأت بنو هذيل أخذ رأسه ليبيعوه من سلافة بنت سعد ابن شهيد، فأرسل الله تعالى الدبر (3) فحمته، فقالت هذيل: إذا جاء الليل ذهب الدبر، فأرسل الله تعالى سيلاً لم يدر سببه، فحمله قبل أن يقطعوا رأسه، فلم يصلوا إليه، وكان قد نذر أن لا يمس مشركاً أبداً، فأبر الله تعالى قسمه بعد موته، رضوان الله عليه.
وأما زيد الدثنة، وخبيب بن عدي، وعبد الله بن طارق فأعطوا بأيديهم (4) فأسروا، وخرجوا بهم إلى مكة، فلما صاروا بمر الظهران انتزع عبد الله بن طارق يده من القران، ثم أخذ سيفه، واستأخر عنه القوم، ورموه بالحجارة حتى مات، رضوان الله عليه، فقبره بمر الظهران.
وحملوا خبيب بن عدي وزيد بن الدثنة، فباعوهما بمكة، فصلب
__________
(1) هكذا في الأصل: ولعل صوابه: " ابنيها " .
(2) القحف، بكسر القاف: ما انفق من الجمجمة.
(3) الدبر: النحل والزنابير.
(4) أعطوا بأيديهم: انقادوا.

(1/177)

خبيب بالتنعيم، رضوان الله عليهم؛ وهو القائل إذ قرب ليصلب (1) :
ولست أبالي حين أقتل مسلماً ... على أي شق كان في الله مضجعي
وذلك في ذات الإله وإن يشأ ... يبارك على أوصال شلوٍ ممزع وهو أول من سن الركعتين عند القتال.
وابتاع زيد بن الدثنة صفوان بن أمية، فقتله بأبيه، رضوان الله على زيد. وقال أبو سفيان لخبيب أو لزيد: يسرك أن محمد مكانك يضرب عنقه وأنك في أهلك فقال: والله ما يسرني أني في أهلي وأن محمداً في مكانه الذي هو في يصيبه شوكة تؤذيه.
بعث بئر معونة (2)
وأقام رسول الله صلى الله عليه وسلم بالمدينة بقية شوال، وذا القعدة، وذا الحجة، والمحرم، ثم بعث أصحاب بئر معونة في صفر، في آخر تمام السنة الثالثة من الهجرة على رأس أربعة أشهر من أحد.
وكان سبب ذلك أن أبا براء عامر بن مالك بن جعفر بن كلاب بن ربيعة بن عامر بن صعصعة، وهو ملاعب الأسنة، وفد على رسول الله صلى الله عليه وسلم، فدعاه رسول الله صلى الله عليه وسلم إلى الإسلام، فلم يسلم ولم يبعد، وقال: يا محمد، لو بعثت رجالاً من أصحابك إلى أهل
__________
(1) البيتان في البخاري 5: 104، وابن سيد الناس 2: 41 وغيرهما.
(2) انظر الخبر عن بئر معونة في الواقدي: 337، 378، وابن هشام 3: 193، وابن سعد 2 / 1: 36، والطبري 3: 33، وابن سيد الناس 2: 46، وابم كثير 4: 71، وزاد المعاد 2: 272، والإمتاع: 170 والمواهب 1: 133، وتاريخ الخميس 1: 451.

(1/178)

نجد فدعوهم إلى أمرك، لرجوت أن يستجيبوا لك. فقال صلى الله عليه وسلم: إني أخشى عليهم أهل نجد. فقال أبو براء: أنا جارهم.
فبعث رسول الله صلى الله عليه وسلم المنذر بن عمرو، أحد بني ساعدة، وهو الذي يلقب: المعنق ليموت، في أربعين رجلاً من المسلمين، وقد قيل في سبعين من خيار المسلمين، منهم: الحارث بن الصمة، وحرام بن ملحان أخو أم سليم، وهو خال أنس بن مالك وعروة ابن أسماء بن الصلت السلمي، ونافع بن بديل بن ورقاء الخزاعي، وعامر بن فهيرة مولى أبي بكر الصديق، وغيرهم؛ فنهضوا فنزلوا بئر معونة (1) ، وهي بين أرض بني عامر وحرة بني سليم، ثم بعثوا منها حرام بن ملحان بكتاب رسول الله صلى الله عليه وسلم إلى عدو الله ورسوله صلى الله عليه وسلم، عامر بن الطفيل. فلما أتاه لم ينظر في كتابه، ثم عدا عليه فقتله، ثم استنهض إلى قتال الباقين بني عامر، فأبوا أن يجيبوه، لأن أبا براء أجارهم، فاستغاث عليهم بني سليم، فنهضت معه عصية ورعل وذكوان، وهم قبائل من بني سليم، فأحاطوا بهم، فقاتلوا فقتلوا كلهم رضوان الله عليهم، إلا كعب بن زيد أخا بني دينار بن النجار، فإنه ترك في القتلى وفيه رمق، فارتث (2) من القتلى، فعاش حتى قتل يوم الخندق رضوان الله عليه.
وكان عمرو بن أمية في سرح المسلمين، ومعه المنذر بن محمد بن عقبة
__________
(1) بئر معونة: ماء من مياه بني سليم، بين أرض بني عامر وأرض بني سليم، كلا البلدين منها قريب، وهي إلى حرة بني سليم أقرب.
(2) ارتث: رفع وبه جراح.

(1/179)

ابن أحيحة بن الجلاح (1) ، فنظر إلى الطير تحوم على العسكر، فنهضا ناحية اصحابها، فإذا الطير تحوم على القتلى، والخيل التي أصابتهم لم تزل بعد؛ فقال المنذر بن محمد لعمرو بن أمية: فما ترى فقال: أرى أن نلحق برسول الله صلى الله عليه وسلم فنخبره الخبر. فقال الأنصاري: ما كنت لأرغب بنفسي عن موطب قتل في المنذر بن عمرو. فقاتل حتى قتل، وأخذ عمرو بن أمية أسيراً، فلما أخبرهم أنه من مضر، جز ناصيته عامر بن الطفيل، وأطلقه عن رقبة كانت على أمه. وذلك لعشرين بقين من صفر، مع الرجيع في شهر واحد.
فرجع عمرو بن أمية، حتى إذا كان بالقرقرة من صدر قناة، أقبل رجلان من بني كلاب، وقيل من بني سليم، حتى نزلا مع عمرو بن أمية في ظل كان فيه، وكان معهما عهد من رسول الله صلى الله عليه وسلم لم يعلم به عمرو، فسألهما: من أنتما فانتسبا له، فأمهلهما حتى إذا ناما عدا عليهما فقتلهما، وهو يرى أنه أصاب ثأراً من قتلة أصحابه.
فلما قدم على رسول الله صلى الله عليه وسلم أخبره بذلك، فقال له رسول الله صلى الله عليه وسلم: لقد قتلت قتيلين لأدينهما. وهذا سبب غزوة بني النضير.
__________
(1) في الأصل: أحيحة بن عمرو بن الجلاح.

(1/180)

غزوة بني النظير (1)
ونهض رسول الله صلى الله عليه وسلم بنفسه إلى بني النضير، مستعيناً بهم في دية ذينك القتيلين اللذين قتلهما عمرو بن أمية، فلما كملهم قالوا: نعم. فقعد رسول الله صلى الله عليه وسلم مع أبي بكر وعمر وعلي ونفر من أصحابه إلى جدار من جدرهم. فاجتمع بنو النضير، وقالوا: من رجل يصعد على ظهر البيت، فيلقي على محمد صخرة، فيقتله، فيريحنا منه فانتدب لذلك عمرو بن جحاش بن كعب؛ فأوحى الله تعالى بذلك إلى رسول الله صلى الله عليه وسلم، فقام لوم يشعر بذلك أحداً من أصحابه ممن معه، فلما استلبثه (2) أصحابه رضي الله عنهم قاموا فرجعوا إلى المدينة، وأتوا رسول الله صلى الله عليه وسلم، فأخبرهم بما أوحى الله تعالى إليه مما أرادته اليهود، وأمر أصحابه بالتهيؤ لحربهم، واستعمل على المدينة ابن أم مكتوم. ونهض إلى بني النضير في أول السنة الرابعة من الهجرة، فحاصرهم ست ليال، وحينئذ نزل تحريم الخمر (3) . فتحصنوا منه في الحصون، فأمر رسول الله صلى الله عليه وسلم بقطع النخل وإحراقها، ودس عبد الله بن أبي ابن سلول ومن معه من المنافقين إلى بني النضير: إنا معكم، وإن قوتلتم قاتلنا معكم، وإن أخرجتم
__________
(1) انظر خبر بني النضير في: الواقدي: 353، وابن هشام 3: 199، وابن سعد 2 / 1: 40، والطبري 3: 36، وأنساب الأشراف 1: 163، وفتوح البلدان: 23، وابن سيد الناس 2: 48، وابن كثير 4: 74، وزاد المعاد 2: 185، والإمتاع: 178، والمواهب 1: 135، وتاريخ الخميس 1: 460، وصحيح البخاري 5: 88.
(2) في الأصل: " استقبله " ولا معنى له هنا. واستلبثه: استبطأه.
(3) انظر الإمتاع: 180 حيث ينقل عن ابن حزم.

(1/181)

خرجنا معكم، فاغتروا بذلك. فلما جاءت الحقيقة خذلوهم وأسلموهم، فسألوا رسول اله صلى الله عليه وسلم أن يجليهم ويكف عن دمائهم، على أن لهم ما حملت الإبل من أموالهم إلا لسلاح. فاحتملوا بذلك إلى خيبر، ومنهم من صار إلى الشام، وكان ممن سار معهم إلى خيبر أكابرهم: حيي بن أخطب، وسلام بن أبي الحقيق، وكنانة بن الربيع بن أبي الحقيق؛ فدانت لهم خيبر. فقسم رسول الله صلى الله عليه وسلم أموال بني النضير بين المهاجرين الأولين خاصة، إلا أنه أعطي منها أبا دجانة سماك بن خرشة، وسهل بن حنيف، وكانا فقيرين.
ولم يسلم من بني النضير إلا رجلان: يامين بن عمير بن كعب (1) بن عمرو بن جحاش، وأبو سعد بن وهب أسلما، فأحرزا أموالهما، وذكر أن يامين بن عمير جعل جعلا لمن قتل ابن عمه عمرو بن جحاش، لما هم به في رسول الله صلى الله عليه وسلم.
وفي قصة بني النضير نزلت سورة الحشر.
غزوة ذات الرقاع (2)
ثم أقام رسول الله صلى الله عليه وسلم بعد بني النضير بالمدينة شهر ربيع الآخر، وبعض جمادى الأولى، في صدر السنة الرابعة بعد الهجرة. ثم غزا نجداً، يريد بني محارب وبني ثعلبة بن سعد بن غطفان، واستعمل على
__________
(1) في تصحيحات الخشني 1: 286 أنه أبو كعب.
(2) انظر ابن هشام 3: 213، وابن سعد 2 / 1: 43، والطبري 3: 39، وأنساب الأشراف 1: 163، وابن سيد الناس 2: 52، وابن كثير 4: 83، وزاد المعاد 2: 274، والإمتاع: 188، والمواهب 1: 137، وتاريخ الخميس 1: 463، والبخاري 5: 113.

(1/182)

المدينة أبا ذر الغفاري، أو عثمان بن عفان، ونهض حتى نزل نخلا (1) .
وإنما سميت هذه الغزوة ذات الرقاع لأن أقدامهم رضي الله عنهم نقبت (2) ، وكانوا يلفون عليها الخرق، فلذلك سميت ذات الرقاع.
فلقي صلى الله عليه وسلم بنخل جمعاً من غطفان، فتوافقوا، إلا أنه لم يكن حرب، وصلى رسول الله صلى الله عليه وسلم يومئذ صلاة الخوف.
وفي انصرافهم من تلك الغزوة أبطأ جمل جابر، فنخسه عليه السلام، فانطلق متقدماً للركاب، وابتاعه منه عليه السلام، ثم رده عليه ووهبه الثمن وزيادة قيراط، فلم يزل عند جابر متبركاً به، حتى أخذه أهل الشام في جملة ما انتهبوه بالمدينة يوم الحرة.
وفي هذه الغزوة أيضاً أتى رجل من بني محارب بن خصفة، اسمه غورث ابن الحارث، فأخذ سيف رسول الله صلى الله عليه وسلم وهزه، وقال: يا محمد من يمنعك مني قال: الله. فرد غورث السيف مكانه، فنزل في ذلك: {يا أيها الذين آمنوا اذكروا نعمة الله عليكم إذ هم قوم أن يبسطوا إليكم أيديهم فكف أيديهم عنكم}.
وفي هذه الغزوة رمى رجل من المشركين رجلاً من الأنصار كان ربيئة (3) لرسول الله صلى الله عليه وسلم، فجرحه وهو يقرأ سورة من القرآن، فتمادى في القراءة ولم يقطعها لما أصابه.
__________
(1) نخل: من منازل بني ثعلبة بنجد، على يمين من المدينة، بواد يقال له: شدخ (انظر السمهودي 2: 381). وقال ابن سعد في التعريف بذات الرقاع: هو جبل فيه بقع: حمرة وسواد وبياض، قريب من النخيل، بين السعد والشقرة (ابن سعد 2 / 1: 43).
(2) نقبت الأقدام: رقت جلودها وتنفطت من المشي.
(3) الربيئة: العين والطليعة الذي ينظر للقوم لئلا يدهمهم عدو، ولا يكون إلا على جبل أو شرف ينظر فيه.

(1/183)

غزوة بدر الثالثة (1)
وكان أبو سفيان يوم أحد نادى: موعدنا وإياكم بدر في عامنا المستقبل. فأمر رسول الله صلى الله عليه وسلم بعض أصحابه أن يجيبه بنعم؛ فأقام رسول الله صلى الله عليه وسلم منصرفه من ذات الرقاع (2) بالمدينة، بقية جمادى الأولى، وجمادى الآخرة، ورجب، ثم خرج في شعبان من السنة الرابعة، للميعاد المذكور. فاستعمل على المدينة [عبد الله بن] (3) عبد الله بن أبي ابن سلول، ونزل في بدر، فأقام هنالك ثمان ليال. وخرج أبو سفيان في أهل مكة، حتى نزل مجنة (4) من ناحية الظهران، وقيل: بلغ عسفان، ثم بدا لهم في الرجوع، واعتذر بأن العام عام جدب.
غزوة دومة الجندل (5)
وانصرف رسول الله صلى الله عليه وسلم إلى المدينة، فأقام بها إلى أن انسلخ ذو الحجة من السنة الرابعة من الهجرة، ثم غزا عليه السلام إلى
__________
(1) تسمى هذه الغزوة أيضاً بدراً الصغرى أو بدر الموعد. انظر خبرها في ابن هشام 3: 220، وابن سعد 2 / 42، والطبري 3: 41، وأنساب الأشراف 1: 163، وابن سيد الناس 2: 53، وابن كثير 4: 87، والإمتاع: 183، والمواهب 1: 139، وتاريخ الخميس 1: 456.
(2) انظر الإمتاع: 186 حيث يورد رأي ابن حزم في أن بدراً الآخرة بعد ذات الرقاع...
(3) ساقطة من الأصل. وفي الإمتاع: 184، والمواهب 1: 140، وتاريخ الخميس 1: 465 أنه استعمل عليها عبد الله بن رواحة.
(4) في الأصل: تحته.
(5) انظر خبر هذه الغزوة في: ابن هشام 3: 224، وابن سعد 2 / 1: 44، والطبري 3: 43، وأنساب الأشراف 1: 164، وابن سيد الناس 2: 54، وابن كثير 4: 92، وزاد المعاد 2: 278، والإمتاع: 193، والمواهب 1: 140، وتاريخ الخميس: 1: 469.

(1/184)

دومة الجندل في شهر ربيع الأول، ابتداء العام الخامس من الهجرة، واستعمل على المدينة سباع بن عرفطة. وانصرف عليه السلام من طريقه قبل أن يبلغ دومة الجندل، ولم يلق حرباً.
غزوة الخندق (1)
ثم كانت غزوة الخندق في شوال من السنة الخامسة من الهجرة، هكذا قال أصحاب المغازي (2) ؛ والثابت أنها في الرابعة بلا شك، لحديث ابن عمر: " عرضت على رسول الله صلى الله عليه وسلم يوم أحد وأنا ابن أربع عشرة سنة فردني، ثم عرضت عليه يوم الخندق وأنا ابن خمس عشرة سنة فأجازني " . فصح أنه لم يكن بينهما إلا سنة واحدة فقط، وأنها قبل دومة الجندل بلا شك (3) .
وسببها: أن نفراً من اليهود، منهم سلام بن أبي الحقيق، وكنانة
__________
(1) انظر: الواقدي: 362، وابن هشام 3: 226، وابن سعد 2 / 1: 47 والطبري 3: 43، وأنساب الأشراف 1: 165، وابن سيد الناس 2: 54، وابن كثير 4: 92، وزاد المعاد 2: 288، والإمتاع: 215، والمواهب 1: 142، وتاريخ الخميس 1: 479، والبخاري 5: 107.
(2) يستثنى منهم موسى بن عقبة، فقد قال إنها كانت سنة أربع، وتابعه على ذلك الإمام مالك، وارتضاه البخاري؛ وبه حزم في هذا الكتاب.
(3) نقل ابن كثير في كتاب الفصول: 56 قول ابن حزم هذا واحتجاجه بحديث ابن عمر، وعلق عليه بقوله: هذا الحديث مخرج في الصحيحين وليس يدل على ما ادعاه [ابن حزم] لأن مناط إجازة الحرب كان عنده صلى الله عليه وسلم خمس عشرة سنة، فكان لا يجيز من لم يبلغها، ومن بلغها أجازه. فلما كان ابن عمر يوم أحد ممن لم يبلغها لم يجزه، ولما كان قد بلغها يوم الخندق أجازه؛ وليس ينفي هذا أن يكون قد زاد عليها بسنة أو سنتين أو ثلاث أو أكثر من ذلك، فكأنه قال: وعرضت عليه يوم الخندق وأنا بالغ أو من أبناء الحرب. وقد قيل إنه كان يوم أحد في أول الرابعة عشرة من عمره وفي يوم الخندق في آخر الخامسة؛ [فيكون بينهما ما يزيد على سنة، وارتضى هذا الرأي بعض الذين لم يأخذوا بقول موسى بن عقبة].

(1/185)

ابن الربيع بن أبي الحقيق، وسلام بن مشكم النضريون، وهوذة بن قيس، وأبو عمار الوائليان (1) . وهم حزبوا الأحزاب: خرجوا فأتوا مكة داعين إلى حرب رسول الله صلى الله عليه وسلم، وواعدين من أنفسهم بعون من انتدب إلى ذلك، فأجابهم أهل مكة إلى ذلك؛ ثم خرج اليهود المذكورون إلى غطفان، فدعوهم إلى مثل ذلك، فأجابوهم.
فخرجت قريش وقائدها أبو سفيان بن حرب، وخرجت غطفان وقائدها عيينة بن حصن بن حذيفة بن بدر الفزاري على بني فزارة، والحارث ابن عوف بن أبي حارثة المري في بني مرة، ومسعر بن رخيلة (2) بن نويرة ابن طريف بن سحمة بن عبد الله بن هلال بن خلاوة بن أشجع بن ريث بن غطفان فيمن تابعه من أشجع. فلما سمع [بهم] رسول الله صلى الله عليه وسلم أمر بحفر الخندق على المدينة، فعمل فيه صلى الله عليه وسلم بيده، فتم الخندق؛ وكانت فيه المعجزات، منها أن كدية صخر عرضت في الخندق كلت المعاول عنها (3) ، فأتى رسول الله صلى الله عليه وسلم، فدعا ونضح عليها الماء، فانهالت كالكثيب؛ وأطعم النفر العظيم من تمر يسير، إلى غير ذلك.
وقبلت الأحزاب حتى نزلت بمجتمع السيول من رومة (4) ، بين الجرف
__________
(1) في الأصل: وهوذة بن ميش وأبو عامر البلويان والتصحيح عن ابن هشام والطبري وفي الإمتاع: 216 وتاريخ الخميس 1: 480 أن الثاني المذكور هنا هو أبو عامر الراهب.
(2) في الأصل: رجيلة؛ وانظر نسبه في الجمهرة: 238 ففيه اختلاف بعيد عما هنا. وقد أثبت المقريزي هذا الخلاف في الإمتاع: 218 - 219.
(3) الكدية: الصفاة العظيمة الشديدة.
(4) في الأصل: دومة، وهي كذلك في الطبري 3: 46. والصواب ما أثبتناه، لأن الدومة بالعالية قرب بني قريظة، أما رومة، فإن العرصة الكبرى التي حولها تمتد حتى تختلط بالجرف، وكلاهما في آخر العقيق (راجع السمهودي، 2: 122، 280، 318).

(1/186)

وزغابة (1) ، في عشرة آلاف من أحابيشهم ومن تبعهم من كنانة وغيرهم. ونزلت غطفان ومن تبعهم من أهل نجد، حتى نزلوا بذنب نقمى (2) ، إلى جانب [أحد] (3) .
وخرج رسول الله صلى الله عليه وسلم في ثلاثة آلاف من المسلمين (4) ، وقد قيل: في تسعمائة فقط، وهو الصحيح الذي لا شك فيه، والأول وهم؛ حتى جعلوا ظهورهم إلى سلع، فنزلوا هنالك والخندق بينهم. واستعمل على المدينة ابن أم مكتوم، وأمر بالنساء والذراري فجعلوا في الآطام.
وكان كعب بن أسد رئيس بني قريظة موادعاً لرسول الله صلى الله عليه وسلم، فأتاه حيي بن أخطب، فلم يزل به، وكعب يأبى عليه، حتى أثر فيه، ونقض كعب عهده مع رسول الله صلى الله عليه وسلم، ومال مع حيي.
__________
(1) الجرف، بالضم ثم السكون في ياقوت، وضبطه البكري بضم أوله وثانيه - : على ثلاثة أميال من المدينة من جهة الشام.
وزغابة، على وزن صحابة: مجتمع السيول آخر العقيق، ضبطه السمهودي بإعجام الغين، وكذلك قال السهيل. أما البكري فقال: هو زغابة، بضم الزاي والعين المهملة. وقال الطبري: الرواي الجيدة " بين الجرف والغابة، لأن زغابة لا تعرف " ، ورد عليه ياقوت. (انظر معجم البلدان، والسهيل 2: 189، والسمهودي: 318، 281، والطبري 3: 46).
(2) في الأصل: يعمر، وهو تصحيف.
(3) زيادة من ابن هشام والطبري.
(4) ذكر ابن إسحاق وابن سعد هذا العدد، ونقله كذلك ابن سيد الناس وصاحب المواهب وابن كثير، وذكره الديار بكري وزاد قوله: وقيل كان المسلمون ألفاً. وقال ابن كثير في الفصول: 58 " فتحصن بالخندق وهو في ثلاثة آلاف على الصحيح، وزعم ابن إسحاق أنه كان في سبعمائة وهذا غلط " . والذي ذكره ابن إسحاق أنهم كانوا في ثلاثة آلاف، ولم يرو غيره، ولم يشر أحد إلى أن المسلمين كانوا تسعمائة، حسب الرواية الثانية التي ارتضاها ابن حزم ورفض ما عداها.

(1/187)

وبعث رسول الله صلى الله عليه وسلم إذ بلغه الأمر سعد بن معاذ، وسعد بن عبادة، وهما سيد الأوس والخزرج، وخوات بن جبير أخا بني عمرو بن عوف، وعبد الله بن رواحة أخا بني الحارث بن الخزرج، ليعرفوا الأمر، فلما بلغوا بني قريظة وجدوهم مكاشفين بالغدر، ونالوا من رسول الله صلى الله عليه وسلم، فشاتمهم سعد بن معاذ، وانصرفوا.
وكان رسول الله صلى الله عليه وسلم قد أمرهم إن وجدوا غدر بني قريظة حقاً أن يعرضوا له الخبر ولا يصرحوا، فأتوا فقالوا: عضل والقارة؛ تذكيراً بغدر القارة بأصحاب الرجيع. فعظم الأمر، وأحيط بالمسلمين من كل جهة؛ واستأذن بعض بني حارثة فقالوا: يا رسول الله، إن بيوتنا عورة وخارجة عن المدينة، فأذن لنا نرجع إلى ديارنا. وهم أيضاً بالفشل بنو سلمة، ثم ثبت الله كلتا الطائفتين، ورحم القبيلتين؛ وبقى المشركون محاصرين للمسلمين نحو شهر، ولم يكن بينهم حرب، إلى أن رسل رسول الله صلى الله عليه وسلم إلى عيينة بن حصن بن حذيفة، والحارث بن عوف ابن أبي حارثة، رئيسي غطفان، فأعطاهما ثلث ثمار المدينة، وجرت المراوضة في ذلك (1) ، ولم يتم الأمر، فذكر ذلك رسول الله صلى الله عليه وسلم لسعد بن معاذ وسعد بن عبادة، فقالا: يا رسول الله، أشيء أمرك الله به فلا بد لنا منه أم شيء تحبه فنصنعه أم شيء تصنعه لنا قال: بل شيء أصنعه لكم، والله ما أصنع ذلك إلا أني رأيت العرب قد رمتكم عن قوس واحدة. فقال سعد بن معاذ: يا رسول الله، قد كنا نحن وهؤلاء القوم على
__________
(1) المراوضة: المساومة والمجاذبة، والمراوضة في البيع: أن تواصف الرجل بالسلعة ليست عندك، ويسمى بيع المواصفة.

(1/188)

الشرك بالله وعبادة الأوثان (1) ، وهم لا يطيقون (2) أن يأكلوا منها تمرة إلا قرى أو بيعاً، فحين أكرمنا الله تعالى بالإسلام، وهدانا له، وأعزنا بك [و] به نعطيهم أموالنا والله لا نعطيهم إلا السيف. فصوب رسول الله صلى الله عليه وسلم رأيه، وتمادوا على حالهم.
ثم إن فوارس من قريش، منهم: عمرو بن عبد ود، أخو بني عامر بن لؤي، وعكرمة بن أبي جهل، وهبيرة بن أبي وهب المخزوميان، وضرار بن الخطاب أخو بني محارب بن فهر، خرجوا على خيلهم، فلما وقفوا على الخندق، قالوا: هذه مكيدة والله ما كانت تعرفها العرب. وقد قيل: إن سلمان أشار به. ثم تيمموا مكاناً ضيقاً من الخندق، فاقتحموه وجاوزوه، وجالت بهم خيلهم في السبخة بين الخندق وسلع، ودعوا إلى البراز، فبارز علي بن أبي طالب عمراً فقتله، وخرج الباقون من حيث دخلوا، فعادوا إلى قومهم. وكان شعار المسلمين يوم الخندق: " حم، لا ينصرون " .
وكانت عائشة أم المؤمنين مع أم سعد بن معاذ في حصن بني حارثة، وكان من أحصن حصن بالمدينة. وكان صفية عمة رسول الله صلى الله عليه وسلم في فارع، أطم حسان بن ثابت، وكان حسان بن ثابت فيه مع النساء والصبيان.
ورمى في بعض تلك الأيام سعد بن معاذ بسهم قطع منه الأكحل،
__________
(1) في الأصل: " قد كنا نحن بهؤلاء... في عبادة الأوثان " والتصويب من ابن هشام.
(2) في ابن هشام: يطعمون.

(1/189)

ورماه حبان بن قيس ابن العرقة (1) ، وقد قيل: بل رماه أبو أسامة الجشمي (2) حليف بني مخزوم، وقيل: إن سعداً دعا إذ أصيب رضوان الله عليه فقال: اللهم إن كنت أبقيت من حرب قريش شيئاً فأبقني لها، فإنه لا قوم أحب إلى أن أجاهدهم (3) من قوم آذوا رسولك وكذبوه وأخرجوه، اللهم وإن كنت وضعت الحرب بيننا وبينهم، فاجعلها لي شهادة، ولا تمتني حتى تقر عيني من بني قريظة.
ولما اشتدت الحال وصعب الأمر أتى نعيم بن مسعود بن عامر بن أنيف ابن ثعلبة بن قنفذ بن هلال بن حلاوة بن أشجع بن ريث بن غطفان إلى رسول الله صلى الله عليه وسلم، فقال: يا رسول الله، إني قد أسلمت، وإن قومي لم يعلموا بإسلامي، فمرني بما شئت. فقال له رسول الله صلى الله عليه وسلم: إنما أنت فينا رجل واحد، فخذل عنا إن استطعت، فإن الحرب خدعة. فخرج نعيم فأتى بني قريظة، وكان ينادمهم في الجاهلية، فقال: يا بني قريظة، قد عرفتم ودي إياكم، وخاصة ما بيننا وبينكم. قالوا: صدقت. فقال: إن قريشاً وغطفان ليسوا كذلك ولا مثلكم، إن رأوا ما يسرهم وإلا لحقوا ببلادهم وتركوكم؛ ولا طاقة لكم بمحمد إن تركتم معه، فلا تقاتلوا معهم حتى تأخذوا منهم رهناً. فقالوا: لقد أشرت بالرأي، ثم نهض إلى قريش، فقال لأبي سفيان: قد عرفتم
__________
(1) العرقة، بكسر الراء وقد تفتح: هي أم حبان بن قيس، واسمها: قلابة، لقبت بالعرقة لطيب ريحها.
(2) في الأصل: أبو سلمة الخشني. والتصحيح من كتب السير.
(3) في الأصل: أجاهد.

(1/190)

صداقتي لكم، وبلغني أمر لزمني أن أعرفكموه، فاكتموا عني. قالوا: وما هو قال: اعلموا أن اليهود قد ندموا على ما فسخوا من عهد محمد، وقد أرسلوا إليه أن يأخذوا منكم رهناً يدفعونه إلى محمد، ويرجعون معه عليكم. فشكرته قريش على ذلك. ثم نهض حتى أتى غطفن فقال لهم مثل ما قال لقريش. فلما كانت ليلة السبت من شوال سنة أربع أرسل أبو سفيان وغطفان إلى بني قريظة: إنا لسنا بدار مقام، فاغدوا للقتال. فأرسل اليهود إليهم: إن اليوم يوم سبت، ومع ذلك لا نقاتل معكم حتى تعطونا رهناً. فردوا إليهم الرسول: والله لا نعطيكم فاخرجوا معنا. فقال بنو قريظة: صدق والله نعيم، فلما رجع الرسل إليهم بذلك قالوا: صدقنا والله نعيم. فأبوا من القتال معهم، وأرسل الله تعالى عليهم ريحاً عظيمة كفأت قدورهم وآنيتهم.
وبعث رسول الله صلى الله عليه وسلم إليهم حذيفة بن اليمان عيناً، فأتاه بخبر رحيلهم، ورحلت قريش وغطفان.
فلما أصبح رسول الله صلى الله عليه وسلم وقد ذهب الأحزاب، رجع عن الخندق إلى المدينة، ووضع المسلمون سلاحهم، فأتاه جبريل عن الله تعالى بالنهوض إلى بني قريظة (1) ، وذلك بعد صلاة الظهر من ذلك اليوم. ورأى قوم من المسلمين يومئذ جبريل عليه السلام في صورة دحية الكلبي على بغلة عليها قطيفة ديباج، ثم مر عليهم دحية بعد ذلك.
__________
(1) راجع خبر غزوة بني قريظة في: الواقدي: 371، وابن هشام 3: 244، وابن سعد 2 / 1: 53، والطبري 3: 52، وأنساب الأشراف 1: 167ن وابن سيد الناس 2: 68، وابن كثير 4: 116، وزاد المعاد 2: 187، والإمتاع: 241، والمواهب 1: 149، وتاريخ الخميس 1: 492، والبخاري 5: 111.

(1/191)

فأمر رسول الله صلى الله عليه وسلم أن لا يصلي أحد العصر إلا في بني قريظة. ونهض المسلمون، فوافاهم وقت العصر في الطريق، فقال بعضص المسلمين: نصلي، ولم نؤمر بتأخيرها عن وقتها. وقال آخرون: لا نصليها إلا حيث أمرنا رسول الله صلى الله عليه وسلم أن نصليها. فذكر أن بعضهم لم يصلوا العصر إلا ليلاً؛ فبلغ ذلك رسول الله صلى الله عليه وسلم فلم يعنف من الطائفين أحداً.
أما التعنيف فإنما يقع على العاصي المتعمد المعصية وهو يعلم أنها معصية؛ وأما من تأويل قصداً للخير، فهو وإن لم يصادف الحق غير معنف؛ وعلم الله تعالى أننا لو كنا هناك ما صلينا العصر في ذلك اليوم إلا في بني قريظة ولو بعد أيام (1) ؛ ولا فرق بين نقله صلى الله عليه وسلم صلاةً في ذلك اليوم إلى موضع بني قريظة، وبين نقله صلاة المغرب ليلة مزدلفة، وصلاة العصر من يوم عرفة على قوت الظهر، والطاعة في ذلك واجبة.
رجع الخبر: فأعطى رسول الله صلى الله عليه وسلم الراية عليّ بن أبي طالب رضي الله عنه، واستخلف على المدينة ابن أم مكتوم، ونازل رسول الله صلى الله عليه وسلم حصونهم، فأسمعوا المسلمين سب رسول الله صلى الله عليه وسلم، فلقي على رسول الله صلى الله عليه وسلم، فعرض له بأن لا يدنو منهم من أجل ما سمع. فقال له رسول الله صلى الله عليه وسلم: لو رأوني لم يقولوا من ذلك شيئاً. فلما رأوا النبي صلى الله
__________
(1) نقل ابن كثير في البداية والنهاية 4: 118 قول ابن حزم هذا، ثم قال فقي التعليق عليه: " وهذا القول منه ماش على قاعدته الأصلية في الأخذ بالظاهر " . وقال السبيل 2: 195 " إن فهم هذا الأصل عسر على الظاهرية، لأنهم علقوا الأحكام بالنصوص، فاستحال عندهم أن يكون النص يأتي بحظر وإباحة معاً " .

(1/192)

عليه وسلم أمسكوا عما كانوا يقولون. فنزل رسول الله صلى الله عليه وسلم على بئر من آبارهم يقال لها " بئر أنا " (1) وقيل " بئر أني " ، وحاصرهم رسول الله صلى الله عليه وسلم خمساً وعشرين [ليلة] (2) ، وعرض عليهم سيدهم كعب بن أسد ثلاث خصال، وهي: إما الأسلام؛ وإما قتل ذراريهم ونسائهم ثم القتال حتى يموتوا؛ وإما تبيت النبي صلى الله عليه وسلم ليلة السبت ظنا منه أن المسلمين قد أمنوا منهم. وأبوا كل ذلك، وأرسلوا إلى رسول الله صلى الله عليه وسلم أن يبعث إليهم أبا لبابة بن عبد المنذر أخا بني عمرو بن عوف، وكانوا حلفاء الأوس فأرسله صلى الله عليه وسلم إليهم، فلما أتاهم أجتمع إليه رجالهم والنساء والصبيان، فقالوا له: يا أبا لبابة، أترى أن ننزل على حكم محمد قال: نعم. أشار إليهم أنه الذبح. ثم ندم أبو لبابة من وقته وعلم أنه قد أذنب، فانطلق على وجهه ولم يرجع إلى النبي صلى الله عليه وسلم، فكتف نفسه إلى عمود من أعمدة المسجد، وقال: لا أبرح مكاني هذا حتى يتوب الله عز وجل عليّ. وعاهد الله تعالى أن لا يدخل أرض بني قريظة أبداً، ولا يكون بأرض خان الله ورسوله فيها. وبلغ ذلك رسول الله صلى الله عليه وسلم فقال: لو أتاني لا ستغفرت له، فأما إذ فعل ما فعل فما أنا بالذي أطلقعه من مكانه حتى يتوب الله عليه. فنزلت التوبة على رسول الله صلى الله عليه وسلم في أمر أبي لبابة، فتولى رسول الله صلى الله عليه وسلم إطلاقه بيده، وقيل: إنه رضوان الله تعالى عليه أقام مرتبطاً بالجذع ست ليالٍ لا يحل إلا للصلاة. (3) .
__________
(1) بئر لنا: وزن هنا، أو حتى، أو بكسر النون المشددة.
(2) زيادة موضحة.
(3) في هامش النسخة: إلا لصلاة.

(1/193)

ونزل بنو قريظة على حكم سعد بن معاذ، إذ حكم فيهم بحكم رسول الله صلى الله عليه وسلم. وأسلم ليلة نزولهم ثعلبة وأسيد ابنا سعية، وأسد بن عبيد، وهم نفر من هدل، من بني عم قريظة والنضير.
وخرج في تلك الليلة عمرو بن سعدي القرظي، وكان قد أبى من الدخول معهم في نقض عهد رسول الله صلى الله عليه وسلم، فنجا، ولم يعلم أين وقع.
فلما نزلت بنو قريظة على حكمه، صلى الله عليه وسلم، قالت الأوس: يا رسول الله، قد فعلت في بني قينقاع ما قد علمت، وهم حلفاء إخواننا الخزرج، وهؤلاء موالينا. فقال رسول الله صلى الله عليه وسلم: ألا ترضون يا معشر الأوس أن يحكم فيهم رجل منكم قالوا: بلى. قال: فذاك إلى سعد بن معاذ. وكان رسول الله صلى الله عليه وسلم قد جعل سعد بن معاذ في خيمة في المسجد، تسكنها رفيدة الأسلمية وكانت امرأة صالحة تقوم على المرضى، وتداوي الجرحى ليعوده النبي صلى الله عليه وسلممن قريب. فأرسل رسول الله صلى الله عليه وسلم إلى سعد ليؤتي به فيكم في بني قريظة، فأتى به على حمار، وقد وطئ له بوسادة أدم، وأحاط به قومه، وهم يقولون: يا أبا عمرو، أحسن في مواليك. فقال لهم سعد: قد آن لسعد أن لا تأخذه في الله لومة لائم. فرجع بعض (1) من معه إلى ديار بني عبد الأشهل، فنعى إليهم رجال بني قريظة، فلما أظل سعد على رسول الله صلى الله عليه وسلم، قال للمسلمين: قوموا إلى سيدكم. فقام المسلمون، فقالوا: يا أبا عمرو، إن رسول الله صلى الله عليه وسلم قد ولاك أمر مواليك لتحكم فيهم. فقال: عليكم بذلك عهد الله وميثاقه أن
__________
(1) في الأصل: " يعني " وهو تصحيف.

(1/194)

الحكم فيهم لما حكمت قالوا: نعم. قال: وعلى من هاهنا في الناحيثة التي فيها رسول الله صلى الله عليه وسلم، وهو معرض عن رسول الله صلى الله عليه وسلم إجلالاً له فقال رسول الله صلى الله عليه وسلم: نعم. قال سعد: إني أحكم فيهم أن تقتل الرجال، وتقسم الأموال، وتسبي الذراري والنساء. فقال له رسول الله صلى الله عليه وسلم: لقد حكمت فيهم بحكم الله من فوق سبعة أرقعة. (1) .
فأمر بهم رسول الله صلى الله عليه وسلم إلى موضع سوق المدينة اليوم، فخندق بها خنادق، ثم أمر رسول الله صلى الله عليه وسلم فضربت أعناقهم في تلك الخنادق. وقتل يومئذ حيي بن أحطب والد أم المؤمنين صفية، وكعب بن أسد، وكانوا من الستمائة إلى السبعمائة. وقتل من نسائهم امرأة واحدة، وهي بنابة (2) امرأة الحكم القرظي، التي طرحت الرحى على خلاد ابن سويد بن الصامت فقتلته، وأمر رسول الله صلى الله عليه وسلم بقتل كل من أنبت، وترك من لم ينبت.
ووهب رسول الله صلى الله عليه وسلم لثابت بن قيس بن الشماس ولد الزبير باطا، فاستحياهم، منهم عبد الرحمن بن الزبير، أسلم وله صحبة.
ووهب أيضاً صلى الله عليه وسلم رفاعة بن شمويل القرظي لأم المنذر سلمى (3) بنت قيس من بني النجار، وكانت قد صلت القبلتين، فأسلم رفاعة وله صحبة، وكان ممن لم ينبت (4) .
__________
(1) الأرقعة: جمع رقيع، وهو اسم للسماء، وقد جاءت مع العدد قبلها على التذكير، كأنه ذهب به إلى معنى السقف، وعنى سبع سموات، وكل سماء يقال لها: رقيع.
(2) في الأصل: " نثاثة " والتصحيح عن الطبري 3: 59 والإمتاع.
(3) في الأصل: " سلمة " وهو خطأ.
(4) في ابن هشام: وكان رجلاً قد بلغ.

(1/195)

واستحيا عطية القرظي، وله صحبة.
وقسم رسول الله صلى الله عليه وسلم أموال بني قريظة، فأسهم للفارس صلاصة أسهم، وللراجل سهماً، وكان الخيل يومئذ في المسلمين ستةً وثلاثين فرساً.
ووقع للنبي صلى الله عليه وسلم من سبيهم ريحانة بنت عمرو بن خنافة، إحدى (1) نساء بني عمرو بن قريظة، فلم تزل في ملكه حتى مات صلى الله عليه وسلم.
فكان فتح بني قريظة في آخر ذي القعدة متصلاً بأول ذي الحجة في السنة الرابعة من الهجرة.
فلما تم أمر بني قريظة أجيبت دعوة الرجل الصالح: سعد بن معاذ رضول الله عليه، فانفجر عرقه فمات. وهو الذي اهتز عرش الرحمن لموته، يعني سرور حملة العرش بروحه، رضى الله عنه.
ذكر من استشهد يوم الخندق ويوم بني قريظة (2)
ذكرناهما معاً لأنهما متصلان، لم يكن بينهما فصل.
أصيب يوم الخندق: سعد بن معاذ من بني عبد الأشهل.
وأنس بن أوس بن عتيك بن عمرو.
وعبد الله (3) بن سهل كلاهما من بني عبد الأشهل.
__________
(1) في الأصل: " أحد " وهو خطأ.
(2) انظر ابن هشام 3: 262، والطبري 3: 58، وابن سيد الناس 2: 67، 76، والإمتاع: 241.
(3) في الأصل: " ابن عمرو بن عبد الله " وصل الاسمين معاً، فادخل " عبد الله " في نسب " أنس " ، وهو خطأ، إذ هما رجلان.

(1/196)

ومن بني سلمة بن الخزرج:
الطفيل بن النعمان.
وثعلبة بن عنمة (1) .
ومن بني دينار بن النجار بن الخزرج:
كعب بن زيد، أصابه سهم غرب فقتله (2) .
وأصيب من المشركين يوم الخندق:
[من بني عبد الدار]:
منبه بن عثمان بن عبيد بن السباق بن عبد الدار، أصابه سهم مات منه بمكة.
وقيل: بل هو عثمان بن منبه بن السباق.
ومن بني مخزوم [بن يقظة]:
نوفل بن عبد الله بن المغيرة، اقتحم الخندق فقتل فيه.
[ومن بني عامر بن لؤي]:
عمرو بن عبدود.
وابنه (3) : حسل بن عمرو، من بني عامر بن لؤي.
واستشهد يوم بني قريظة من المسلمين:
خلاد بن سويد بن ثعلبة بن عمرو، من بني الحارث بنم الخزرج، طرحت عليه امرأة من بني قريظة رحى فقتلته (4) .
__________
(1) في الأصل: " غنمة " بالغين، وهو خطأ، وقد ضبط في الإصابة بقوله: بفتح المهملة والنون.
(2) سهم غرب: (بإضافة وغير إضافة): وهو الذي لا يعرف من أين جاء ولا من رمى به.
(3) في الأصل: " واسمه " ، وهو خطأ، وتصويبه من ابن هشام 3: 265.
(4) هي " بنانة " امرأة الحكم القرظي. انظر ص: 195 من هذا الكتاب.

(1/197)

ومات في الحصار: أبو سنان بن محصن بن حرثان الأسدي، أخو عكاشة بن محصن، فدفنه النبي صلى الله عليه وسلم في مقبرة بني قريظة التي يتدافن فيها المسلمون السكان بها إلى اليوم. ولم يصب غير هذين.
ولم يغز كفار قريش المسلمين بعد الخندق (1) ، والحمد لله رب العالمين.
بعث عبد الله بن أبي عتيك إلى قتل سلام
ابن أبي الحقيق، وهو أبو رافع (2)
ولما فتح الله تعالى في الكافر كعب بن الأشرف على يدي رجال من الأوس (3) ، رغبت الخزرج في مثل ذلك تزيداً في الأجر والغناء في الإسلام؛ فتذاكروا أن سلام بن أبي الحقيق من العداوة لرسول الله صلى الله عليه وسلم والمسلمين على مثل حال كعب بن الأشرف، فاستأذنوا رسول الله صلى الله عليه وسلم في قتله، فأذن لهم.
فخرج إليه خنمسة نفر من الخزرج، كلهم من بني سلمة: وهم: عبد الله ابن عتيك، وعبد الله بن أنيس، وأبو قتادة الحارث بن ربعي، ومسعود بن سنان، وخزاعي بن الأسود (4) ، حليف لهم من المسلمين.
وأمر عليهم رسول الله صلى الله عليه وسلم عبد الله بن عتيك، ونهاهم عن
__________
(1) في الأصل: " المشركين " مكان " المسلمين " وهو خطأ ظاهر.
(2) انظر: ابن هشام 3: 286، وبن سعد 2 / 1: 66، والطبري 3: 6، وابن سيد الناس 2: 80، وابن كثير 4: 137، وزاد المعاد 2: 293، والإمتاع: 186، والمواهب 1: 159، وتاريخ الخميس 2: 12.
(3) الفتح: القضاء، ومنه قوله تعالى: (إن تستفتحوا فقد جاءكم الفتح) أي أن تستقضوا فقد جاءكم القضاء. وفتح الله في الكافر: أي قضى فيه بأمره. وهو يتضمن معنى النصر أيضاً.
(4) يسمى أيضاً: الأسود بن الخزاعي؛ انظر: الإمتاع وتاريخ الخميس.

(1/198)

قتل النساء والصبيان. فنهضوا حتى أتوا خيبر ليلاً، وكان سلام ساكناً في دار مع جماعة، وهو في علية منها، فتسوروا الدار، ولم يدعوا باباً من أبوابها إلا استوثقوا منه في خارج، ثم أتوا العلية التي هو فيها، فاستأذنوا عليه، فقالت امرأته: من أنتم فقالوا: أناس من العرب. فقالت: هذاكم صاحبكم فادخلوا. فلما دخلوا أغلقوا الباب على أنفسهم، فأيقنت بالشر وصاحت فهموا بقتلها، ثم ذكروا نهى النبي صلى الله عليه وسلم عن قتل النساء، فأمسكوا عنها؛ ثم تعاوروه بأسيافهم وهو راقد على فراشه، أبيض في سواد الليل كأنه قبطية (1) ، ووضع عبد الله بن عتيك سيفه في بطنه حتى أنفذه، وعدو الله يقول: قطني قطني (2) . ثم نزلوا. وكان عبد الله بن عتيك سيء البصر، فوقع فوثئت رجله وثئا شديداً (3) ، فحمله أصحابه حتى أتوا منهراً من مناهرهم (4) ، فدخلوا فيه استتروا. وخرج أهل الآطام، وأوقدوا النيران في كل وجه، فلما يئسوا رجعوا، فقال المسلمون: كيف لنا و [أن] نعلم أن عدو الله قد مات فرجع أحدهم، ودخل بين الناس، ثم رجع إلى أصحابه فذكر لهم أنه وقف مع الجماعة، وأنه سمع امرأته تقول: والله لقد سمعت صوت ابن عتيك، ثم [أكذبت نفسي] (5) وقلت: أني ابن عتيك بهذه البلاد! ثم إنها نظرت في وجهه فقالت: فاظ وإله يهود. قال: فسررت،
__________
(1) الفقبطية: ثياب كتان بيض رقاق تعمل بصمر، وهي منسوبة إلى القبط على غير قياس.
(2) قط: ساكنة الطاء: معناها الاكتفاء؛ وقال بعضهم: قطني، كلمة موضوعة لا زيادة فيها، كحسبي.
(3) الوثء: شبه الفسخ في المفصل، أو هو أن يصيب العظم وصم لا يبلغ الكسر.
(4) المنهر: خرق في الحصن نافذ يجري منه الماء.
(5) في الأصل: " ثم قلت " ، وهي عبادة غامضة، وأثبتنا نص ابن هشام في سيرته 3: 288، فإن هذا من حديث المرأة.

(1/199)

وانصرف إلى أصحابه فأخبرهم بهلاكه، فرجعوا إلى رسول الله صلى الله عليه وسلم فأخبروه، وتداعوا في قتله، فقال صلى الله عليه وسلم: هاتوا سيوفكم. فأروه إياها، فقال عن سيف عبد الله بن أنيس: هذا قتله، أرى فيه أثر الطعام.
غزوة بني لحيان (1)
وأقام رسول الله صلى الله عليه وسلم بعد فتح قريظة بقية ذي الحجة، والمحرم، وصفراً، وربيعاً الأول، وربيعاً الآخر، وجمادي الأولى، ثم خرج وهو الشهر السادس من فتح بني قريظة، في الشهر الثالث من السنة السادسة من الهجرة، كذا قالوا، والصحيح: أنها السنة الخامسة قاصداً إلى بني لحيان، مطالباً بثأر عاصم بن ثابت وخبيب بن عديّ وأصحابهما، المقتولين بالرجيع، وذلك إثر رجوعه من دومة الجندل. فسلك صلى الله عليه وسلم على غراب، جبل بناحية على طريق الشام إلى مخيض (2) ، [ثم إلى] البتراء، ثم أخذ ذات اليسار فخرج على يين (3) ، ثم على صخيرات اليمام، ثم أخذ المحجة من طريق مكة، فأغذ السير حتى نزل غران (4) ،
__________
(1) انظر: الواقدي: 374، وابن هشام 3: 297، وابن سعد 2: 56، والطبري 3: 59، وأنساب الأشراف 1: 167، وابن سيد الناس 2: 83، وابن كثير 4: 81، والإمتاع: 257، والمواهب 1: 154، وتاريخ الخميس 2: 3.
(2) في الأصل: " محيض " وهو تصحيف، وصوابه من معجم البلدان (مخيض وغران). وفي أصل معجم ما استعجم " مخيض " أيضاً وأثبت ناشره الخطأ وهجر الصواب، وكذلك هي في ابن سعد 2 / 1: 57، وفي الطبعة الأوربية من السيرة: 718؛ وما جاء في طبعة الحلبي خطأ، اعتمد على ياقوت مادة (محيص) وهو موضع آخر، كما بين ذلمك السمهودي في الوفاء 2: 369.
(3) انظر التعليق رقم: 2 ص: 108 من هذا الكتاب.
(4) في الأصل: " عران " . وغران، بضم المعجمة والتخفيف: اسم وادي الأزرق خلف أمج. وقال المجد: علم مرتجل لواد ضخم وراء وادي ساية، وفيه كانت منازل بني لحيان. انظر السمهودي 2: 353.

(1/200)

واد بين أمج وعسفان، وهي منازل بني لحيان، إلى أرض يقال لها: ساية (1) ، فوجدهم قد حذروا وتمنعوا في رءوس الجبال، فخرج رسول الله صلى الله عليه وسلم إذ فاته غرتهم وتمنعوا في مائتي راكب من أصحابه، حتى نزل عسفان، وبعث عليه السلام رجلين من أصحابه فارسين، حتى بلغا كراع الغميم، ثم كرا، ورجع عليه السلام قافلا إلى المدينة.
غزوة ذي قرد (2)
وفي غزوة بني لحيان قالت الأنصار: إن المدينة خالية منا، وقد بعدنا عنها، ولا نأمن عدونا يخالفنا إليها، فأخبرهم رسول الله صلى الله عليه وسلم أن على كل نقب من أنقابها ملكا يحميها بأمر الله عز وجل. ثم قفل حينئذ، فما هو إلا أن نزل المسلمون المدينة وبقوا ليالي، وأغار عليهم عيينة ابن حصن في بني عبد الله بن غطفان، فاكتسحوا لقاحا لرسول الله صلى الله عليه وسلم، وفيها رجل من بني غفار وامرأة، فقتلوا الغفارى، وحملوا المرأة واللقاح.
وكان أول من نذر بهم سلمة بن عمرو بن الأكوع الأسلمي، وكان ناهضا إلى الغابة (3) ، فلما علا ثنية الوداع نظر إلى خيل الكفار، فصاح، فأنذر المسلمين، ثم نهض في آثارهم، فأبلى بلاء عظيما، ورماهم بالنبل حتى استنقذ
__________
(1) في الأصل: شاية. أما ساية: فإنها قرية أو واد من أعمال المدينة به أكثر من سبعين عينا؛ وأما شابة، بالشين معجمة والباء: فهو جبل في ديار هذيل، وليس بمقصود هنا.
(2) انظر: ابن هشام 3: 293، وابن سعد 2 / 1: 58، والطبري 3: 60، وأنساب الأشراف 1: 167، وابن سيد الناس 2: 84، وابن كثير 4: 105، والإمتاع: 257، والمواهب 1: 155، وتاريخ الخميس 2: 5، والبخاري 5: 130.
(3) الغابة: موضع قرب المدينة من ناحية الشام، فيه أموال لأهل المدينة.

(1/201)

ما كان بأيديهم. فلما وقعت الصيحة بالمدينة، فكان أول من أتى رسول الله صلى الله عليه وسلم من الفرسان المقداد بن الأسود، ثم عباد بن بشر بن وقش من بني عبد الأشهل، وسعد بن زيد من بني عبد الأشهل، وأسيد ابن ظهير أخو بني الحارثة، وعكاشة بن محصن الأسدي، ومحرز بن نضلة الأسدي الأخرم (1) ، وأبو قتادة الحارثة بن ربعي أخو بني سلمة، وأبو عياش بن زيد بن الصامت أخو بني زريق.
فلما اجتمعوا أمر رسول الله صلى الله عليه وسلم عليهم سعد بن زيد، وقيل: إن رسول الله صلى الله عليه وسلم أعطى فرس أبي عياش معاذ بن ماعص، أو عائذ بن ماعص، وكان أحكم للفروسية من أبي عياش. وأول من لحق بهم: فمحرز بن نضلة الأخرم، فقتل رضي الله عنه، وكان على فرس لمحمود بن مسلمة من بني عبد الأشهل، أخذه إذ كان صاحبه غائباً، فلما قتل رجع الفرس إلى آريه (2) في بن عبد الأشهل؛ وقيل: قتله عبد الرحمن بن عيينة بن حصن، فركب فرسه، ثم قتل سلمة عبد الرحمن، واسترجع الفرس.
وكان اسم فرس المقداد: سبحة، وقيل: بعزجة (3) ؛ وفرس معاذ بن وقش: لماع (4) ؛ وفرس عكاشة بن محصن: ذو اللمة؛ وفرس سعد ابن زيد: لاحق؛ وفرس أبي قتادة: جروة (5) ؛ وفرس أسيد بن
__________
(1) الأخرم: لقب عرف به محرز بن فضلة.
(2) الآرى: محبس الدابة.
(3) انظر كتاب أسماء خيل العرب لابن الأعرابي (ص: 53 - 54) حيث أورد أسماء الخيل في يوم السرح، وهو اليوم الذي أغار فيه عيينة بن حصن على المدينة.
(4) ذكر ابن الأعرابي: 54 أن لماعاً اسم فرس لعباد بن بشر، ولم يزد على ذلك.
(5) انظر المصدر السابق ص: 54، وذكر ابن هشام 3: 296 أنه يسمى أيضاً حزمة أو حزورة.

(1/202)

ظهير: مسنون؛ وفرس أبي عياش؛ جلوة، والفرس الذي ركب الأخرم: الجناح (1) .
وولى المشركون منهزمين، وبلغ رسول الله صلى الله عليه وسلم ماء يقال له ذو القرد، ونحر ناقة من لقاحه المسترجعة، وأقام رسول الله صلى الله عليه وسلم ليلة ويوماً، ثم رجع إلى المدينة.
وأقبلت امرأة الغفاري على ناقة رسول الله صلة الله عليه وسلم، فلما أتت المدينة نذرت أن تنحرها، فأخبرها رسول الله صلى الله عليه وسلم أنه لا نذر في معصية، ولا لأحد فيما لا يملك، وأخذ عليه السلام ناقته.
غزوة بني المصطلق (2)
ثم أقام رسول الله صلى الله عليه وسلم بالمدينة بعض جمادى الآخرة، ورجباً، وباقي العام، ثم غزا بني المصطلق من خزاعة في شعبان من السنة السادسة من الهجرة، واستعمل على المدينة أبا ذر الغفاري، وقيل: بل نميله بن عبد الله الليثي، وأغار رسول الله صلى الله عليه وسلم على بني المصطلق، وعم غارون (3) ، على ماء يقال له: المريسيع (4) ، من ناحية
__________
(1) الجناح في ابن الكلبي: 39 فرس محمد أخي محمود بن مسلمة، وهو أيضاً فرس لعكاشة بن محصن شهد عليه يوم السرح (ابن الأعرابي: 53) أما فرس الأخرم فاسمه: السرحان (ص: 54).
(2) انظر خبر هذه الغزوة في الواقدي: 380، وابن هشام 3: 302، وابن سعد 2 / 1: 45، 156، والإمتاع: 195، والمراهب 1: 140، وتاريخ الخميس 1: 470.
(3) غارون: غافلون.
(4) المريسيع، بضم الميم الراء وسكون التحتانيتين بينهما مهملة مكسورة، آخره عين مهملة: ماء لبني خزاعة، بينه وبين ايفرع يومان، وبين الفرع والمدينة ثمانية برد.

(1/203)

قديد إلى الساحل، فقتل من قتل منهم، وسبى النساء والذرية. ومن ذلك السبى كانت جويرية بنت الحارث بن أبي ضرار سيد بني المصطلق، فوقعت في سهم ثابت بن قيس بن شماس، فكاتبها، فأدى عنها رسول الله صلى الله عليه وسلم، فأعتقها وتزوجها.
وأصيب في هذه الغزوة هشام يبن صبابة الليثي، من بنى ليث بن بكر بن عبد مناة بن كنانة، أصابه رجل من الأنصار من رهط عبادة ابن الصامت خطأ، وهو يظنه من العدو.
وفي رجوع رسول الله صلى الله عليه وسلم من هذه الغزوة قال عبد الله ابن أبي بن سلول: " لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل " ، وذلك لشرٍ وقع لبني جهجاه بن مسعود (1) الغفاري أجير عمر بن الخطاب، وبين سنان بن وبر الجهني، حليف بني عوف بن الخزرج، فنادى فنادى الغفاري؛ يا للمهاجرين. ونادى الجهني: يا للأنصار. وبلغ زيد بن أرقم رسول الله صلى الله عليه وسلم مقالة عبد الله بن أبي. فنزل في ذلك من عند الله تعالى سورة المنافقين.
وتبرأ عبد الله بن أبي من أبيه، وأتى إلى رسول الله صلى الله عليه وسلم، فقال له: يا رسول الله، أنت والله الأعز وهو الأذل، والله إن شئت لتخرجنه يا رسول الله. ووقف لأبيه قرب المدينة، فقال: والله لا تدخلها حتى يأذن لك رسول الله صلى الله عليه وسلم في الدخول فتدخل حينئذ.
__________
(1) في الأصل: " ذر " ؛ والتصحيح عن ابن هشام 3: 303، والاستيعاب؛ ويقال فيه أيضاً: ابن سعيد؛ انظر طبقات ابن سعد 2 / 1: 46 والاستيعاب.

(1/204)

وقال أيضاً عبد الله بن عبد الله لرسول الله صلى الله عليه وسلم: يا رسول الله، بلغني أنك تريد قتل أبي، وإني أخشى إن أمرت بذلك غيري لا تدعني نفسي أرى أبي قاتل أبي يمشي على الأرض، فأقتله به، فأدخل النار إذا قتلت مسلماً بكافر، وقد علمت الأنصار أبي من أبرها بأبيه، ولكن، يا رسول الله، إذا أردت قتله فمرني بذلك، فأنا والله أحمل إليك رأسه. فقال له رسول الله صلى الله عليه وسلم خيراً. وأخبره أنه لا يسيء إلى أبيه.
وقدم من مكة مقيس بن صبابة، مظهراً الإسلام، وطالباً دية أخيه هشام بن صبابة، فأمر له رسول الله صلى الله عليه وسلم بها، فأخذها، ثم عدا على قاتل أخيه فقتله، وفر إلى مكة كافراً. وهو الذي أمر رسول الله صلى الله عليه وسلم بقتله يوم فتح مكة، في جملة من أمر بقتله.
وكان شعار المسلمين يوم بنى المصطلق: أمت أمت.
ولما علم المسلمون أن رسول الله صلى الله عليه وسلم تزوج جويرية أعتقوا كل ما كان في أيديهم من بني المصطلق، كرامةً لمصاهرة رسول الله صلى الله عليه وسلم، فلقد أطلق بسببها أهل بيتٍ من قومها.
ثم إن رسول الله صلى الله عليه وسلم بعث إلى بني المصطلق بعد إسلامهم بأزيد من عامين: الوليد بن عقبة بن أبي معيط مصدقاً (1) ، فخرجوا ليتلقوه، ففزع، فرجع وأخبر رسول الله صلى الله عليه وسلم أنهم هموا بقتله، فتكلم الناس في غزوهم، ثم أتى وافدهم منكراً لرجوع مصدقهم، قبل أن يلقاهم، معرفين أنهم إنما خرجوا متلقين له مكرمين لوروده،
__________
(1) المصدق: عامل الزكاة الذي يستوفيها من أربابها.

(1/205)

فنزلت في ذلك: {يا أيها الذين آمنوا إن جاءكم فاسق بنبإ فتبينوا أن تصيبوا قوماً بجهالةٍ فتصبحوا على ما فعلتم نادمين} [سورة الحجرات، الآية: 6]
وفي مرجع الناس من غزوة بني المصطلق قال أهل الإفك ما قالوا، وأنزل الله تعالى في ذلك براءة عائشة أم المؤمنين رضوان الله عليها ما أنزل (1) .
وقد روينا من طرقٍ صحاح (2) : أن سعد بن معاذ كانت له في شيء من ذلك مراجعة مع سعد بن عبادة، وهذا عندنا وهم، لأن سعد بن معاذ مات إثر فتح قريظة، بلا شك، وفتح بني قريظة في آخر ذي القعدة من السنة الرابعة من الهجرة، وغزوة بني المصطلق في شعبان من السنة السادسة، بعد سنةٍ وثمانية أشهر من موت سعد، وكانت المقالة بين الرجلين المذكورين بعد الرجوع من غزوة بني المصطلق بأزيد من خمسين ليلة (3) .
وذكر ابن إسحاق عن الزهري عن عبيد الله بن عبد وغيره: أن المقاول لسعج بن عبادة إنما كان أسيد بن الحضير. وهذا هو الصحيح، والوهم لم يعر منه أحد من بني آدم، إلا من عصم الله تعالى (4) .
__________
(1) راجع إمتاع الأسماع: 215 حيث نقل نص ابن حزم هذا في الإشارة إلى حديث الإفك.
(2) رواه البخاري 5: 118 - 119.
(3) انظر تحرير الخلاف في تاريخ غزوة بني المصطلق في إمتاع الأسماع: 214 - 215، وفتح الباري 7: 332، وعمدة القاري 17: 201 وما بعدها.
(4) انظر الإشارة إلى رأي ابن حزم هذا في كتاب الفصول: 71.

(1/206)

غزوة الحديبية (1)
فأقام رسول الله صلى الله عليه وسلم بالمدينة، بعد منصرفه من غزوة بني المصطلق، رمضان، وشوالاً، وخرج في السنة السادسة في ذي القعدة معتمراً، واستنفر الأعراب الذين حول المدينة، فأبطأ عنه أكثرهم، وخرج بمن معه من المهاجرين والأنصار ومن اتبعه من العرب، وساق الهدى، وأحرم بالعمرة من ذي الحليفة، ليعلم الناس أنه لم يخرج لحرب، وخرج في ألف رجل ونيف، المكثر يقول: ألف وخمسمائة لا تزيد أصلاً؛ والمقلل يقول: ألف وثلاثمائة؛ والمتوسط يقول: ألف وأربعمائة.
وقد قال بعضهم: كانوا سبعمائة، وهذا وهم شديد ألبتة، والصحيح بلا شك بين الألف والثلاثمائة إلى ألف وخمسمائة (2) .
فلما بلغ قريشاً ذلك خرج حمها (3) عازمين على صدّ رسول الله صلى الله عليه وسلم عن البيت، أو قتاله دون ذلك. وقدموا خالد بن الوليد في خيل إلى كراع الغمم. فورد الخبر بذلك إلى رسول الله صلى الله عليه وسلم وهو بعسفان، فسلك طريقاً خرج منه في ظهورهم، كان دليلهم فيه رجل من أسلم، وذلك ذات اليمين [بين] ظهري الحمض، في طريقٍ أخرجه على ثنيه المرار، مهبط الحديبية من أسفل مكة، فلما بلغ ذلك قريشاً
__________
(1) انظر: الوافدي: 383، وابن هشام: 3: 321، وابن سعد 2 / 1: 69، والطبري 3: 71، وأنساب الأشراف 1: 169، وابن سيد الناس 2: 113، وابن كثير 4: 164، وزاد المعاد 2: 301، والإمتاع: 274، وتاريخ الخميس 2: 16، والبخاري 5: 121.
(2) راجع ما نقله المقريزي عن سيرة ابن حزم في الإمتاع: 276، وانظر كذلك كتاب الفصول: 71.
(3) حم الشيء: معظمه، ومثله: الجم، باليجم وتشديد الميم، ونخشى أن يكون صوابها: خرج جمعها.

(1/207)

التي مع خالد، كرت إلى قريش، فلما كان رسول الله صلى الله عليه وسلم بالمكان الذي ذكرنا بالحديبية، بركت ناقته، فقال الناس: خلأت (1) . وما هو لها بخلق، ولكن حبسها حابس الفيل عن مكة، لا تدعوني قريش اليوم إلى خطة يسألوني فيها صلة الرحم إلا أعطيتهم إياها. ثم نزل رسول الله صلى الله عليه وسلم هنالك، فقيل له: يا رسول الله، ليس بالوادي ماء. فأخرج سهماً من كنانته، فغرزه في جوفه، فجاش بالرواء (2) ، حتى كفى جميع أهل الجيش. وقيل: إن الذي نزل بالسهم في القليب ناجية بن جندب ابن عمير بن يعمر بن دارم بن عمرو بن واثلة بن سهم بن مازن بن سلامان بن أسلم بن أفصى بن أبي حارثة، وهو سائق بدن رسول الله صلى الله عليه وسلم؛ وقيل: بل نزل به البراء بن عازب.
ثم جرت السفراء بين رسول الله صلى الله عليه وسلم وبين كفار قريش، وطال الخطب، إلى أن أتاه صلى الله عليه وسلم سهيل بن عمرو، فقاضاه على أن ينصرف عامه ذلك، فإذا كان من قابلٍ أتى معتمراً، ودخل مكة وأصحابه بلا سلاح، حاشا السيوف في القرب فقط، فيقيم بها ثلاثاً ولا مزيد، على أن يكون بينهم صلح متصل عشرة أعوام، يتداخل فيها الناس ويأمن بعضهم بعضاً، وعلى أن من جاء من الكفار إلى المسلمين مسلماً من رجل أو امرأة رد إلى الكفار، ومن جاء من المسلمين إلى الكفار مرتدا لم يرد إلى المسلمين. فعظم ذلك على المسلمين، حتى
__________
(1) الخلاء في الإبل: بمنزلة الحران في الدواب، وقيل: إن الخلاء خاص بالنوق.
(2) الرواء، بفتح الراء والمد: الماء الكثير العذب.

(1/208)

كان لبعضهم فيه كلام، وكان رسول الله صلى الله عليه وسلم أعلم بما علمه ربه تعالى، وقد علم عليه السلام أن الله تعالى سيجعل للمسلمين فرجاً مضموناً من عند الله تعالى، وأنذر المسلمين بذلك، وعلم عليه السلام أن هذا الصلح قد جعله الله تعالى سبباً لظهور الإسلام. وأنس الناس بعد نفارهم، وكره سهيل بن عمرو أن يكتب صدر الصحيفة " محمد رسول الله " وأبى عليّ بن أبي طالب، وهو كاتب الصحيفة، أن يمحو بيده " رسول الله " صلى الله عليه وسلم (1) ، فمحا رسول الله صلى الله عليه وسلم هذه الصفة بيده، وأمر الكاتب أن يكتب " محمد بن عبد الله " .
وأتى أبو جندل بن سهيل، يرسف في قيوده، فرده رسول الله صلى الله عليه وسلم إلى أبيه بعد أن أجاره مكرز بن حفص (2) ، فعظم ذلك على المسلمين، فأخبرهم عليه السلام أن الله سيجعل له فرجاً.
وكان قد أتى قوم من عند قريش، قيل: ما بين الأربعين إلى الثلاثين، فأرادوا الإيقاع بالمسلمين، فأخذوا أخذاً، فأطلقهم رسول الله صلى الله عليه وسلم، فهم العتقاء الذين ينتمون إليهم العتقيون.
وكان عليه السلام قبل تمام هذا الصلح قد بعث عثمان بن عفان إلى مكة رسولا، وشاع أن المشركين قتلوه، فدعا رسول الله صلى الله عليه وسلم إلى المبايعة على الموت، وأن لا يفروا عن القتال، وهي بيعة الرضوان، التي كانت تحت الشجرة، التي أنثنى الله تعالى على أهلها، وأخبر عليه السلام أنهم لا يدخلون النار.
__________
(1) لعل الصلاة على النبي هنا زيادة من الناسخين.
(2) في الأصل بعد كلمة " أجاره " بياض يتلوه " بن جابر " ؛ والتصويب من الإمتاع: 294.

(1/209)

وضرب رسول الله صلى الله عليه وسلم بيساره على يمينه، وقال: هذه عن عثمان. فلما تم الصلح المذكور أمر رسول الله صلى الله عليه وسلم أن ينحروا ويحلوا، ففعلوا بعد إباء كان منهم وتوقف أغضب رسول الله صلى الله عليه وسلم، ثم وفقهم الله تعالى ففعلوا، وقيل: إن الذي حلق رأس رسول الله صلى الله عليه وسلم خراش بن أمية بن الفضل الخزاعي.
ثم رجع رسول الله صلى الله عليه وسلم إلى المدينة، فأتاه أبو بصير عتبة ابن أسيد بن جارية هارباً، وكان ممن حبس بمكة، وهو ثقفي حليف لبني زهرة، فبعث إليه الأزهر بن عبد عوف عم عبد الرحمن بن عوف، والأخنس بن شريق الثقفي، رجلاً من بني عامر بن لؤي ومولى لهم، فأتيا النبي صلى الله عليه وسلم، فأسلمه إليهما، فاحتملاه، فلما صار بذي الحذيفة نزلوا، فقال أبو بصير لأحد الرجلين: أرني هذا السيف. فلما صار بيده، ضرب به العامري فقتله، وفر المولى فأتى النبي صلى الله عليه وسلم فأخبره بما وقع. وأظل أبو بصير، فقال: يا رسول الله وفت ذمتك، وأدى الله عنك، أسلمتني بيد القوم، وقد امتنعت بديني أن أفتتن فيه أو يعبث بي (1) ، فقال رسول الله صلى الله عليه وسلم: ويل أمه، مسعر حرب (2) ، لو كان له رجال. فعلم أبو بصير أنه سيرده، فخرج حتى أتى سيف البحر، موضعاً يقال له: العيص، من ناحية ذي المروة، على طريق قريش إلى الشام، فقطع على رفاقهم (3) ، فاستضاف إليه كل من فر عن قريش ممن أراد
__________
(1) في الأصل: يبعث.
(2) مسعر الحرب: موقدها.
(3) الرفاق: جمع رفقة، وهم المسافرون، وأكثر ما تسمى " رفقة " إذا نهضوا طلب الميرة.

(1/210)

الإسلام، فآذوا قريشاً، وكتبوا إلى رسول الله صلى الله عليه وسلم بأن يضمهم إلى المدينة.
وأنزل الله تعالى بفسخ الشرط المذكور في رد النساء، ومنع تعالى من ردعن. ثم نسخت براءة كل ذلك، والحمد لله رب العالمين.
وهاجرت أم كلثوم بنت عقبة بن أبي معيط، فأتى أخواها عمارة والوليد ابنا عقبة فيها، فمنع الله تعالى من رد النساء، وحرم الله تعالى حينئذ على [المؤمنين] (1) الإمساك يعضم الكوافر، فنفسخ نكاحهن من المسلمين؛ ثم رجع رسول الله صلى الله عليه وسلم إلى المدينة.
غزوة خيبر (2)
فأقام رسول الله صلى الله عليه وسلم بالمدينة مرجعه من الحديبية، ذا الحجة وبعض المحرم، ثم خرج في بقية من المحرم غازياً إلى خيبر، وذلك قرب آخر السنة السادسة من الهجرة (3) .
واستخلف رسول الله صلى الله عليه وسلم نميلة بن عبد الله الليثي،
__________
(1) زيادة يقتضيها السياق.
(2) انظر: الواقدي: 389، وابن هشام 3: 342، وابن سعد 2 / 1: 77، والطبري 3: 91، وأنساب الأشراف 1: 169، وفتوح البلدان: 29، وابن سيد الناس 2: 130، وابن كثير 4: 181، وزاد المعاد 2: 324، والإمتاع: 309، والمواهب 1: 173، وتاريخ الخميس 2: 42، والبخاري 5: 130.
(3) نظر الإشارة إلى رأي ابن حزم في الامتاع: 310 فيما يتعلق بتاريخ غزوة خيبر؛ والجمهور على أن هذه الغزوة كانت سنة سبع. وقال ابن كثير في كتاب الفصول: 74، أما ابن حزم فعنه أنها في سنة ست بلا شك، وذلك بناء على اصطلاحه، فهو يرى أن أول السنين الهجرية شهر ربيع الأول الذي قدم فيه رسول الله صلى الله عليه وسلم إلى المدينة مهاجراً، ولكن لم يتابع عليه، إذ الجمهور على أن أول التاريخ من محرم تلك السنة.

(1/211)

ودفع الراية إلى علي بن أبي طالبن وقيل: إنها كانت بيضاء. وسلك على عصر (1) ، فبنى له بها مسجد (2) ، ثم على الصهباء، ثم نزل بواد يقال له: الرجيع، فنزل بينهم وبين غطفان لئلا يمدوهم وكانت غطفان قد أرادت إمداد يهود خيبر فلما خرجوا أسمعهم الله تعالى من ورائهم حساً راعهم، فانصرفوا، وبدا لهم فأقاموا في أماكنهم. وجعل رسول الله صلى الله عليه وسلم يفتتح الآطام والحصون والأموال مالاً مالا. فأول حصونهم افتتح حصن اسمه: ناعم،وعنده قتل محمود بن مسلمة، ألقيت عليه رحى فقتلته؛ ثم القموص، حصن بني أبي الحقيق. وأصاب رسول الله صلى الله عليه وسلم منهم سبايا، منهن (3) : صفية بنت حيي بن أخطب، وكانت عند كنانة بن الربيع بن أبي الحقيق، وبنتي (4) عم لها، فوهب عليه السلام صفية لدحية، ثم ابتاعها منه بتسعة أرؤس، وجعلها عند أم سليم، حتى اعتدت وأسلمت، ثم أعتقها رسول الله صلى الله عليه وسلم وتزوجها، وجعل عتقها صداقها، لا صداق لها غيره، فصارت سنة مستحبة لكل من أراد أن يفعل ذلك إلى يوم القيامة.
وفي غزوة خيبر حرم رسول الله صلى الله عليه وسلم لحوم الحمر الأهلية، وأخبر أنها رجس، وأمر بالقدور فألقيت وهي تفور بلحومها، وأمر بغسل
__________
(1) عصر: بالكسر ثم السكون، ويروى بفتحتين، والأول أشهر وأكثر، واختاره ياقوت: جبل بين المدينة ووادي الفرع.
(2) في الأصل: " بنى " مكان " فبنى " .
(3) في الأصل: منهم.
(4) في الأصل: بنى؛ وقد وردت كلمة " بنتي " في أكثر كتب السير منصوبة على تقدير فعل محذوف أي: وأصاب بنتي عم لها؛ وفي ابن سعد 8: 86 والإمتاع: 321: سبى سفية وبنت عم لها.

(1/212)

القدور بعد، وأحل حينئذ لحوم الخيل وأطعمهم إياها.
ثم فتح حصن الصعب بن معاذ، ولم يكن بخيبر حصن أكثر طعاماً من، ولا أوفر ودكاً منه (1) . وآخر ما افتتح عليه السلام من حصونهم: الوطيح والسلالم، حاصرهما بضع عشرة ليلة. وكان شعار المسلمين يوم خيبر أمت أمت.
ووقف إلى بعض حصونهم أبو بكر وعمر رضوان الله عليهما، فلم يفتحاه، فدفع رسول الله صلى الله عليه وسلم الراية إلى علي رضوان الله عليه، ففتحه، وكان أرمد، فتفل في عينيه، فبرئ.
وكان فتح خيبر: الأرض كلها وبعض الحصون عنوة وهي الأكثر [وبعضها] (2) صلحاً على الجلاء، فقسمها رسول الله صلى الله عليه وسلم بعد أن عزل الخمس، وأقر اليهود على أن يعتملوها (3) بأموالهم وأنفسهم، ولهم النصف من كل ما يخرج منها من زرع أو ثمر، ويقرهم على ذلك ما بدا له. فبقوا على ذلك حتى مات رسول الله صلى الله عليه وسلم، ومدة خلافة أبي بكر، وجمهور خلافة عمر؛ فلما كان في آخر خلافته، بلغه أن رسول الله صلى الله عليه وسلم أمر في مرضه الذي مات فيه أن لا يبقى في جزيرة العرب دينان. فأمر بإجلائهم عن خيبر وغيرها من بلاد العرب، وأخذ المسلمون ضياعهم من مقاسم خيبر، فتصرفوا فيها. وكان
__________
(1) الودك: دسم اللحم ودهنه الذي يستخرج منه.
(2) زيادة لابد منها لاطراد السياق ووضوحه.
(3) في الأصل: يعملوها؛ جاء في اللسان (مادة عمل) " وفي حديث خيبر: دفع إليهم أرضهم على أن يعتملوها من أموالهم؛ الاعتمال: افتعال من العمل، أي أنهم يقومون بما يحتاج إليه من عمارة وزراعة وتلقيح وحراسة ونحو ذلك " .

(1/213)

متولي قسمتها بين أصحابها جبار بن صخر من بني سلمة، وزيد بن ثابت من بني النجار.
وفي فتح خيبر أهدت يهودية تسمى زينب بنت الحارث، امرأة سلام ابن مشكم، إلى رسول الله صلى الله عليه وسلم شاة مصلية (1) ، قد جعلت فيها السم، وكان أحب اللحم إلى رسول الله صلى الله عليه وسلم الذراع، فتناول رسول الله صلى الله عليه وسلم، فلاك منها مضغة، وكان معه عليه السلام بشر بن البراء بن معرور من بني سلمة، فأكل منه وازداد (2) لقمة، فقال عليه السلام: إن هذا العظم ليخبرني أنه مسموم، ولفظ لقمةً، ثم دعا باليهودية فاعترفت، ومات بشر من أكلته تلك، رضوان الله عليه، ولم يقتل عليه السلام اليهودية (3) .
وكان المسلمون يوم خيبر ألفاً وأربعمائة رجل ومائتي فارس. ووقع سهم زبير بن العوام بالخوع (4) من النطاة؛ ووقع أيضاً بالنطاة سهم بني بياضة وبني الحارث بن الخزرج؛ ووقع بنو عوف بن الخزرج ومزينة في ناعم من النطاة، ووقع سهم عاصم بن عدي أخي بني عجلان مع سهم رسول الله صلى الله عليه وسلم؛ وسهم عبد الرحمن بن عوف، وسهام بني ساعدة، وبني النجار، وعلي بن أبي طالب، وطلحة بن عبيد الله، وغفار، وأسلم، وعمر بن الخطاب، وبني سلمة، وبني حارثة، وجهينة، وثقيف من العرب - : في الشق.
__________
(1) المصلية: المشوية.
(2) في الأصل: ورد.
(3) انظر في الإمتاع: 322 اختلاف الأخبار في قتل اليهودية التي سمت الرسول.
(4) في الأصل: بالجوع. والخوع: اسم موضع بنطاة.

(1/214)

وكان عبيد بن أوس من بني حارثة بن عوف، عرف يومئذ بعبيد السهام، لكثرة ما اشترى من سهام الناس يومئذ. واشترى عمر مائة سهم بخيبر، فهي صدقته الباقية إلى اليوم، وإلى يوم القيامة.
ذكر من استشهد يوم خيبر (1)
ربيعة بن أكثم بن سخبرة (2) بن عمرو بن لكيز (3) بن عامر بن غنم بن دودان بن أسد بن خزيمة.
وثقف بن عمرو بن سميط بن ثعلبة بن عبد الله بن غنم بن دودان.
ورفاعة بن مسروح وهؤلاء كلهم من بني أمية بن عبد شمس.
ومسعود بن ربيعة، من القارة، حليف بني زهرة.
وعبد الله بن الهبيب وقيل: [ابن الهبيب] (4) بن أهيب ابن سحيم بن غيرة، [من بني ليث بن بكر بن عبد مناة بن كنانة] (5) ، حليف بني أسد بن عبد العزى وابن أختهم.
وبشر بن البراء بتن معرور، من بني سلمة، مات من السم الذي أكله مع رسول الله صلى الله عليه وسلم.
وفضيل بن النعمان، من بني سلمة أيضاً.
__________
(1) انظر: الواقدي: 390، وابن هشام 3: 357، وابن سيد الناس 2: 142، وابن كثير 4: 214، والإمتاع: 329، وتاريخ الخميس 2: 53.
(2) في الأصل: صخيرة.
(3) هكذا في الأصل، وكذلك في ابن سعد وفي الإصابة وفي أصول السيرة، وقد غيرها محققو السيرة إلى " بكير " متابعين في ذلك أبا عمر في الاستيعاب.
(4) زيادة من ابن هشام 3: 358، والاستيعاب، والإصابة، وأسد الغابة.
(5) ما بين معكفين جاء في الأصل قبل اسم عبد الله بن الهبيب.

(1/215)

ومسعود بن سعد بن قيس بن خلدة بن عامر بن زريق.
ومحمود بن مسلمة بن خالد بن عدي بن مجدعة بن حارثة بن الحارث ابن الأوس، حليف لبني عبد الأشهل.
وابو ضياح ثابت (1) بن أمية بن امرئ القيس بن ثعلبة بن عمرو ابن عوف، من أهل قباء.
ومبشر بن عبد المنذر (2) بن دينار بن أمية بن مالك بن عوف بن عمرو بن عوف.
والحارث بن حاطب.
وأوس بن قتادة.
وعروة (3) بن مرة بن سراقة.
وأوس بن القائد.
وأنيف بن حبيب.
وثابت بن أثلة (4) .
وطلحة.
والأسود الراعي، واسمه: أسلم (5) - كل هؤلاء من بني عمرو بن عوف.
ومن بني غفار:
__________
(1) في الأصل: ثابت بن ثابت؛ وقد ذكر الطبري أن أسعد " النعمان " وقال غيره: اسمه " عمير " (انظر السهيل 2: 244).
(2) في الأصل: " مبشر بن عبد الله بن المنذر " . والتصويب من كتب الرجال والسيرة.
(3) في الأصل: عمرو. والتصحيح عن ابن هشام 3: 358، وابن سيد الناس 2: 143.
(4) في الأصل: وثابت بن أثلة بن طلحة. وطلحة واحد من الذين استشهدوا بخيبر، ولكنه غر منسوب في كتب الرجال. وقال أبو ذر " هو طلحة بن يحيى بن مليل بن ضمرة " .
(5) عدو ابن إسحاق من بني أسلم.

(1/216)

عمارة بن عقبة بن حارثة بن غفار بن مليل بن ضمرة، أصابه سهم. ومن أسلم:
عامر بن الأكوع.
وإثر فتح خيبر قدم من الحبشة (1) :
جعفر بن أبي طالب، وامرأته: أسماء بنت عميس، وابناهما (2) : عبد الله ابن جعفر، ومحمد بن جعفر.
وخالد بن سعيد بن العاصي بن أمية بن عبد شمس، مع امرأته: أمينة بنت خلف.
وابناهما: سعيد، وأمة.
وعمرو بن سعيد بن العاصي (3) ، وكانت امرأته فاطمة بنت صفوان الكنانية قد ماتت بأرض الحبشة.
ومعيقيب بن أبي فاطمة، وهو الذي ولي بيت المال لعمر، وهو حليف آل عتبة بن ربيعة.
والأسود بن نوفل بن خويلد بن أسد بن عبد العزى.
وجهم بن قيس بن عبد شرحبيل، وابناه: عمرو بن جهم، وخزيمة بنت جهم. وهو من بني عبد الدار، وكانت امرأته: أ حرملة بنت عبد الأسود، قد هلكت بأرض الحبشة.
__________
(1) انظر الخبر عن قدوم جعفر وأصحابه من الحبشة في ابن هشام 4: 3، وابن كثير 4: 205، والإمتاع: 325.
(2) في الأصل: وبنوهما. ولم يذكر ابن إسحاق محمد بن جعفر، وفي السهيلي 2: 250 أن جعفراً ولد له في الحبشة: عبد الله، ومحمد، وعون.
(3) في الأصل: عمرو بن سعيد بن العاصي وأم خالد؛ أما أم خالد هذه فهي أمة بنت خالد ابن سعيد التي ذكرها قبل عمرو، وأكبر أن الناسخ سها فأخرها عن موضعها.

(1/217)

والحارث بن خالد بن صخر، من بني تيم بن مرة، وكانت امرأته: ريطة بنت الحارث بن جبيلة، هلكت بأرض الحبشة.
وعثمان بن ربيعة بن أهبان الجمحي.
ومحمية بن جزء الزبيدي، حليف لبني سهم، ولاه رسول الله صلى الله عليه وسلم الخمس.
ومعمر بن عبد الله بن نضلة، من بني عدي بن كعب.
وأبو حاطب بن عمرو بن عبد شمس، من بني عامر بن لؤي.
ومالك بن ربيعة بن قيس بن عبد شمس، من بني عامر بن لؤي، ومعه امرأته: عمرة بنت السعدي بن وقدان بن عبد شمس العامرية.
وكان أتى سائر مهاجرة الحبشة قبل ذلك بسنتين، وكان هؤلاء المذكورون آخر من بقى بها (1) .
فتح فدك (2)
ولما اتصل بأهل فدك ما فعل رسول الله صلى الله عليه وسلم بأهل خيبر، بعثوا إلى رسول الله صلى الله عليه وسلم ليؤمنهم، ويتركوا الأموال. فأجابهم رسول الله صلى الله عليه وسلم إلى ذلك، فكانت مما لم يوجف عليه بخيل ولا ركاب، فلم تقسم لذلك، ووضعها عليه السلام حيث أمره ربه تعالى.
__________
(1) زاد ابن إسحاق 4: 5 في العائدين مع جعفر اثنين آخرين، هما: عامر بن أبي وقاص الزهري، وعتبة بن مسعود، حليف لهم من هذيل.
(2) انظر الخبر عن فتح فدك في: ابن هشام 3: 368، والطبري 3: 98، وفتوح البلدان: 36، والإمتاع: 331، وتاريخ الخميس 2: 58.

(1/218)

فتوح وادي القرى (1)
وانصرف رسول الله صلى الله عليه وسلم عن خيبر إلى وادي القرى، فأصيب بها غلام اسمه: مدعم، أصابه سهم غرب فقتله (2) ، فقال الناس: هنيئاً له الجنة، فقال عليه السلام: كلا والذي نفسي بيده، إن الشملة التي أصابها يوم خيبر من الغنائم لم تصبها المقاسم، تشتعل عليه الآن ناراً؛ أو كما قال عليه السلام، فافتتحها عنوة وقسمها.
عمرة القضاء (3)
فلما رجع رسول الله صلى الله عليه وسلم من خيبر، أقام بها شهري ربيع، وشهري جمادى، ورجباً، وشعبان، ورمضان، وشوالا، فبعث في خلال ذلك السرايا، ثم خرج في ذي القعدة في السنة السابعة من الهجرة، قاصداً للعمرة، على ما عاهد عليه قريشاً حين الحديبية، وخرج أكابر قريش عن مكة، عداوة لله تعالى ولرسوله صلى الله عليه وسلم. فأتم عليه السلام عمرته، وتزوج هنالك بعد إحلاله ميمونة بنت الحارث، خالة ابن عباس وخالد بن الوليد؛ فلما تمت الثلاث أوجبت عليه قريش
__________
(1) انظر: الطبري 3: 91، وفتوح البلدان: 41، وابن سيد الناس 2: 143، وابن كثير 4: 212، وزاد المعاد 2: 354ن والإمتاع: 332، والمواهب 1: 182، وتاريخ الخميس 2: 58.
(2) يقال: اصابه سهم غرب، إذا أتاه من حيث لا يدري.
(3) انظر الخبر عن عمرة القضاء في: الواقدي: 399، وابن هشام 4: 12، وابن سعد 2 / 1: 87، والطبري 3: 100، وأنساب الأشراف 1: 169، وابن سيد الناس 2: 148، وابن كثير 4: 226، وزاد المعاد 2: 366، والإمتاع: 336، وتاريخ الخميس 2: 62، والبخاري 5: 141.

(1/219)

أن يخرج عن مكة، ولم يمهلوه حتى يبني بأم المؤمنين، فخرج فبنى بها بسرف (1) ، وهنالك ماتت أيام معاوية، وبها دفنت، وقبرها هنالك إلى اليوم مشهور.
غزوة مؤته (2)
فلما انصرف رسول الله صلى الله عليه وسلم من عمرة القضاء، أقام بالمدينة ذا الحجة، والمحرم، وصفراً، وربيعاً، ثم بعث في جمادى الأولى من السنة الثامنة من الهجرة بعث الأمراء إلى الشام.
وقد كان أسلم قبل ذلك وبعد الحديبية وبعد خيبر: عمرو بن العاصي، وخالد بن الوليد، وعثمان بن طلحة بن أبي طلحة، وهم من كبار قريش.
فبعث رسول الله صلى الله عليه وسلم على الجيش زيد بن حارثة، فإن أصابه قدر فعلى الناس جعفر بن أبي طالب، فإن أصابه قدر فعلى الناس عبد الله بن رواحة. وشيعهم رسول الله صلى الله عليه وسلم وودعهم، ثم انصرف ونهضوا. فلما بلغوا معان من أرض الشام، أتاهم الخبر: أن هرقل ملك الروم قد نزل أرض بني مآب، وهي أرض بني مآب المذكورين في كتب بني إسرائيل، وأنهم كانوا يغاورونهم في أيام دولتهم (3) ، وأنهم من بني لوط عليه السلام، وهي أرض البلقاء - : في مائة ألف من الروم،
__________
(1) " سرف " : بفتح السين وكسر الراء، ويجوز صرفاً ومنعها من الصرف.
(2) انظر غزوة مؤتة في: الواقدي: 401ن وابن هشام 4: 15، وابن سعد 2 / 1: 92، والطبري 3: 07، وابن سيد الناس 2: 153، وابن كثير 4: 241، وزاد المعاد 2: 374، والإمتاع: 344، وتاريخ الخميس 2: 70، والبخاري 5: 143.
(3) في الأصل: يعاورونهم؛ وغاور القوم: أغار عليه مرة وأغاروا عليه مرة.

(1/220)

ومائة ألف أخرى من نصارى أهل الشام من لخم، وجذام، وقبائل قضاعة: من بهرام وبلى وبلقين، وعليهم رجل من بني إراشة من بلى، يقال له: مالك بن راقلة (1) . فأقام المسلمون في معان ليلتين، وقالوا: نكتب إلى رسول الله صلى الله عليه وسلم نخبره بعدد عدونا، فيأمرنا بأمره أو يمدنا. فقال (2) عبد الله بن رواحة: يا قوم، إن الذي تكرهون للتي خرجتم تطلبون يعني الشهادة وما نقاتل الناس بعدد ولا قوة، وما نقاتلهم إلا بهذا الذي أكرمنا الله به، فانطلقوا فهي إحدى الحسنيين (3) : إما ظهور، وإما شهادة. فوافقه الجيش على هذا الرأي، ونهضوا، حتى إذا كانوا بتخوم البلقاء، لقوا الجموع التي ذكرناها مع هرقل إلى جنب قرية يقال لها: مشارف، وصار المسلمون في قرية يقال لها: مؤتة، فجعل المسلمون على ميمنتهم قطبة بن قتادة العذرى، وعلى الميسرة عباية بن مالك الأنصاري، وقيل: عبادة. واقتتلوا، فقتل الأمير الأول: زيد بن حارثة، ملاقياً بصدره الرماح، والراية في يده؛ فأخذها جعفر بن أبي طالب، ونزل عن فرس شقراء، وقيل: إنه عقرها، فقاتل حتى قطعت يمينه، فأخذ الراية بيسراه، فقطعت، فاحتضنها، فقتل كذلك، وهو ابن ثلاث وثلاثين سنة. فأخذ عبد الله بن رواحة الراية، وتردد عن النزول بعض التردد، ثم صمم، فقاتل حتى قتل. فأخذ الراية ثابت بن أقرم أخو بني العجلان، وقال: يا معشر المسلمين، اصطلحوا على رجل منكم. فقالوا:
__________
(1) هكذا في الأصل. وهي كذلك في بعض نسخ السيرة، وفي بعضها: رافلة، وزافلة: وفي الطبري: رافلة.
(2) في الأصل: فقال له.
(3) في الأصل: الحسنتين.

(1/221)

أنت؛ قال: لا. فأخذها خالد بن الوليد، وانحاز بالمسلمين، فأنذر النبي صلى الله عليه وسلم بقتل الأمراء المذكورين قبل ورود الخبر، في يوم قتلهم بعينه.
تسمية من استشهد يوم مؤتة (1)
زيد بن حارثة، الأمير الأول.
وجعفر بن أبي طالب، الأمير الثاني بعده.
وعبد الله بن رواحة، الأمير الثالث.
ومسعود بن الأسود بن حارثة بن نضلة، من بني عدي بن كعب.
ووهب بن سعد بن أبي سرح، من بني حسل، ثم من بني عامر ابن لؤي.
وعباد بن قيس، وهو وعبد الله بن رواحة من بني الحارث بن الخزرج.
والحارث بن النعمان بن إساف بن نضله بن عوف بن غنم بن مالك ابن النجار.
وسراقة بن عمرو بن عطية بن خنساء بن مبذول، من بني مازن ابن النجار.
وابو كليب، وقيل: أبو كلاب.
وأخوه: جابر ابنا عمرو بن زيد بن عوف بن مبذول.
وعمرو، وعامر، ابنا سعد بن الحارث بن عباد بن سعد بن عامر بن ثعلبة
__________
(1) راجع ابن هشام 4: 30، وابن سيد الناس 2: 156، وابن كثير 4: 259، وتاريخ الخميس 2: 75.

(1/222)

ابن مالك بن أفصى، من بني النجار.
هؤلاء من ذكر منهم.
وقيل: إن عدد المسلمين يوم مؤتة ثلاثة آلاف.
غزوة فتح مكة (1)
فأقام عليه السلام بعد مؤتة جمادى ورجباً. ثم حدث الأمر الذي أوجب نقض عهد قريش المعقود يوم الحديبية، وهو: أن خزاعة كانت في عقد رسول الله صلى الله عليه وسلم: مؤمنها وكافرها، وكانت كفار بني بكر بن عبد مناة بن كنانة في عقد قريش، فعدت بنو بكر بن عبد بن كنانة في عقد قريش، فعدت بنو بكر بن عبد مناة على قوم من خزاعة، على ماء يقال له: الوتير، بأسفل مكة. وكان سبب ذلك: أن رجلاً يقال له: مالك بن عباد الحضرمي، حليفاً لآل الأسود بن رزن، خرج تاجراً، فلما توسط أرض خزاعة عدوا عليه فقتلوه وأخذوا ماله، وذلك قبل الإسلام بمدة، فعدت بنو بكر بن عبد مناة، رهط الأسود بن رزن، على رجل من بني خزاعة، فقتلوه بمالك بن عباد. فعدت خزاعة على سلمى وكلثوم وذؤيب، بني الأسود ابن رزن، فقتلوهم، وهؤلاء الإخوة أشراف بني كنانة، كانوا يودون في الجاهلية ديتين، ويؤدي سائر قومهم دية دية، وكل هذه المقاتل قبل الإسلام؛ فلما جاء الإسلام حجز ما بين من ذكرنا، واشتغل الناس به،
__________
(1) انظر خبر الفتح في: الواقدي: 406، وابن هشام 4: 31، وابن سعد 2 / 1: 96، والطبري 3: 110، وأنساب الأشراف 1: 170، وابن سيد الناس 2: 163، وابن كثير 4: 278، وزاد المعاد 2: 384، والإمتاع: 357، والمواهب 1: 191، وتاريخ الخميس 2: 77، والبخاري 5: 145.

(1/223)

فلما كلنت الهدنة المنعقدة يوم الحديبية أمن الناس بعضهم بعضاً، فاغتنم بنو الديل من بني بكر بن عبد مناة تلك الفرصة، وغفلة خزاعة، وأرادوا إدراك ثأر بني الأسود بن رزن. فخرج نوفل بن معاوية الدبلى بمن أطاعه من بني بكر بن عبد مناة، وليس كلهم تابعه، جاء حتى بيت خزاعة، وهم على الوتير، فاقتتلوا، ورفدت قريش بني بكر بالسلاح، وأعانهم قوم من قريش بأنفسهم مستخفين، وانهزمت خزاعة إلى الحرم.
فقال قوم نوفل بن معاوية: يا نوفل، الحرم، اتق الله إلهك. فقال الكافر: لا إله له اليوم، والله يا بني كنانة إنكم لتسرقون في الحرم، أفلا تدركون فيه ثأركم فقتلوا رجلاً من خزاعة يقال له: منبه، وانجحرت في دور مكة (1) ، فدخلوا دار بديل بن ورقاء الخزاعي، ودار (2) مولى لهم اسمه رافع، وكان هذا نقضاً للعهد الواقع يوم الحديبية.
فخرج عمرو بن سالم الخزاعي ثم أحد بني كعب، وبديل بن ورقاء، وقوم من خزاعة، حتى قدموا على رسول الله صلى الله عليه وسلم مستغيثين مما أصابهم به بنو بكر بن عبد مناة وقريش، فأجابهم. وأنذرهم رسول الله صلى الله عليه وسلم بأن أبا سفيان سيأتي ليشد العقد ويزيد في المدة، وأنه سيرجع بغير حاجة. وندمت قريش على ما فعلت، فخرج أبو سفيان إلى المدينة ليشد العقد ويزيد في المدة، فلقى بديل بن ورقاء بعسفان، فكتمه بديل مسيره إلى النبي صلى الله عليه وسلم، وأخبره [أنه] (3)
__________
(1) في الأصل: " انحجزت " ، وهو تصحيف. وانجحر: دخل الجحر أو المكمن لاجئاً مضطراً. وفي ابن هشام 4: 33: " فلما دخلت خزاعة مكة لجئوا إلى دار بديل بن ورقاء. " وفي الإمتاع: 357 - 358 " حتى أدخلوهم دار بديل بن ورقاء.... " .
(2) في الأصل: وكان.
(3) زيادة يقتضيها السياق.

(1/224)

إنما سار خزاعة على الساحل؛ فنهض أبو سفيان حتى أتى المدينة، فدخل على ابنته أم حبيبة، أم المؤمنين، فذهب ليقعد على فراش رسول الله صلى الله عليه وسلم، فطوته دونه، فقال لها في ذلك. فقالت: هو من أثر رسول الله صلى الله عليه وسلم، وأنت رجل مشرك نجس، فلم أحب أن تجلس عليه. فقال: لقد أصابك بعدي شر يا بنية. ثم أتى النبي صلى الله عليه وسلم في المسجد، فكلمه، فلم يجبه بكلمة. ثم ذهب أبو سفيان إلى أبي بكر الصديق، فكلمه أن يكلم له رسول الله صلى الله عليه وسلم فيما أتى له، فأبى أبو بكر من ذلك، فلقي عمر فكلمه في ذلك، فقال عمر: أنا أفعل ذلك والله لو لم أجد إلا الذر لجاهدتكم به. فدخل على علي بيته، فوجد عنده فاطمة بنت رسول الله صلى الله عليه وسلم، والحسن وهو صبي، فكلمه فيما أتى له، فقال له علي: والله ما نستطيع أن نكلم رسول الله صلى الله عليه وسلم في أمر قد عزم عليه. فالتفت إلى فاطمة فقال: يا بنت محمد، هل لك أن تأمري بنيك هذا فيجير بين الناس فقالت: ما بلغ بني ذلك، وما يجير أحد على رسول الله صلى الله عليه وسلم. فقال علي: يا أبا سفيان، أنت سيد بني كنانة، فقم فأجر بين الناس ثم ألحق بأرضك. فقال: أترى ذلك مغنياً عني شيئاً قال: ما أظن ذلك، ولكن لا أجد لك سواه. فقام أبو سفيان في المسجد فقال: يا أيها الناس، إني قد أجرت بين الناس. ثم ركب فانطلق راجعاً إلى مكة حتى قدمها، وأخبر قريشاً بما فعل وبما لقي، فقالوا له: ما جئت بشيء، وما زاد علي بن أبي طالب على أن لعب بك.
ثم أعلم رسول الله صلى الله عليه وسلم أنه سائر إلى مكة، فأمرهم

(1/225)

بالتجهز لذلك، ودعا الله تعالى أن يأخذ عن قريش بالأخبار (1) . فكتب حاطب بن أبي بلتعة إلى قريش كتاباً يخبرهم فيه بقصد رسول الله صلى الله عليه وسلم. فأتى الخبر بذلك إلى رسول الله صلى الله عليه وسلم من عند الله تعالى، فدعا علي بن أبي طالب والزبير والمقداد، وهم فرسان، فقال لهم: انطلقوا إلى روضة خاخ، فإن بها ظعينة معها كتاب لقريش. فانطلقوا، فلما أتوا المكان الذي وصف لهم رسول الله صلى الله عليه وسلم، وجدوا المرأى فأناخوا بها، ففتشوا رحلها كله فلم يجدوا شيئاً، فقالوا: والله ما كذب رسول الله صلى الله عليه وسلم. فقال علي: والله لتخرجن الكتاب، أو لنلقين الثياب. فحلت قرون رأسها، فأخرجت الكتاب منها؛ فأتوا به النبي صلى الله عليه وسلم، فلما قرئ عليه قال: ما هذا يا حاطب فقال حاطب: يا رسول الله، والله ما شككت في الإسلام، ولكني ملصق في قريش، فأردت أن أتخذ عندهم يداً يحفظونني بها في شأفتي (2) بمكة وولدي وأهلي. فقال عمر: دعني يا رسول الله أضرب عنق هذا المنافق. فقال رسول الله صلى الله عليه وسلم: وما يدريك يا عمر، لعل الله تعالى قد اطلع على أهل بدر فقال: اعملوا ما شئتم فقد غفرت لكم.
وخرج رسول الله صلى الله عليه وسلم في عشرة آلاف، واستخلف على المدينة أبا رهم كلثوم بن حصين بن عتبة بن خلف الغفاري، وذلك لعشر خلون من رمضان، فصام حتى بلغ الكديد، بين عسفان وأمج، فأفطر بعد صلاة
__________
(1) نص الحديث: اللهم خذ العيون والأخبار عن قريش حتى نبغتها.
(2) في الأصل: ساقتي، وهو تصحيف. وشأفة الرجل: أهله وماله.

(1/226)

العصر، وشرب على راحلته علانية ليراه الناس، وأمر بالفطر، فبلغه صلى الله عليه وسلم أ، قوما تمادوا على الصيام فقال: أولئك العصاة. فكان هذا نسخا لما تقدم من إباحة الصيام في السفر. ولم يسافر صلى الله عليه وسلم بعدها في رمضان أصلا، فهذا الحكم في السفر ناسخ لما قبله، ولم يأت بعد شيء ينسخه، ولا حكم يرفعه.
فلما نزل مر الظهران، ومعه من بني سليم ألف رجل، ومن مزينة ألف رجل وثلاثة (1) رجال، وقيل: من بني سليم سبعمائة، ومن غفار أربعمائة، ومن أسلم أربعمائة، وطوائف من قيس وأسد وتميم وغيرهم، ومن سائر القبائل أيضاً جموع.
وقد أخفى الله تعالى عن قريش الخبر لدعوة رسول الله صلى الله عليه وسلم، إلا أنهم وجسون خائفون؛ وقد خرج أبو سفيان، وبديل بن ورقاء، وحكم بن حزام، يتجسسون الأخبار.
وقد كان العباس بن عبد المطلب هاجر في تلك الأيام، فلقى رسول الله صلى الله عليه وسلم بذي الحليفة، فبعث ثقله إلى المدينة، وانصرف مع رسول الله صلى الله عليه وسلم غازيا. فالعباس من المهاجرين من قبل الفتح، وقيل: بل لقيه بالجحفة.
وذكر أيضاً أن أبا سفيان بن الحارث بن عبد المطلب، وعبد الله بن أبي أمية بن المغيرة، أخا أم سلمة أم المؤمنين، لقياه بنيق العقاب مهاجرين؛ فاستأذنا رسول الله صلى الله عليه وسلم، فلم يأذن لهما، فكلمته أم سلمة فأذن لهما، فأسلما.
__________
(1) في الأصل: وثلاث.

(1/227)

فلما نزلوا بمر بمر الظهران أسفت نفس العباس على ذهاب قريش، إن فجئهم الجيش قبل أن يأخذوا (1) لأنفسهم فيستأمنوا (2) ، فركب بغلة النبي صلى الله عليه وسلم ونهض، فلما أتى الأراك وهو يطمع أن يرى حطاباً أو صاحب لبن يأتي مكة فينذرهم؛ فبينما هو يمشي كذلك، إذ سمع صوت أبي سفيان وبديل بن ورقاء، وهما يتساءلان، وقد رأيا نيران عسكر النبي صلى الله عليه وسلم، وبديل يقول لأبي سفيان: هذه والله نيران خزاعة. فيقول له أبو سفيان: خزاعة أقل وأذل من أن تكون لها هذه النيران. فلما سمع العباس كلامه ناداه: يا أبا حنظلة. فميز أبو سفيان صوته، فقال: أبو الفضل قال: نعم. فقال له أبو سفيان: ما الشأن فداك أبي وأمي. فقال له العباس: ويحك يا أبا سفيان، هذا رسول الله صلى الله عليه وسلم في الناس، وإصباح قريش! فقال له أبو سفيان: وما الحيلة فقال له العباس: والله إن ظفر بك ليقتلنك، فارتدف خلفي وانهض معي إلى رسول الله صلى الله عليه وسلم. فأردفه العباس، فأتى به العسكر، فلما مر على نار عمر، نظر عمر إلى أبي سفيان فميزه، فقال: أبو سفيان عدو الله، الحمد لله الذي أمكن منك بغير عقد ولا عهد. ثم خرج يشتد رسول الله صلى الله عليه وسلم، وسابقه العباس، فسبقه العباس على البغلة، وكان عمر بطيئاً في الجري، فدخل العباس ودخل عمر على أثره، فقال: يا رسول الله، هذا أبو سفيان قد أمكن الله منه بلا عقد، فأذن لي أضرب عنقه. فقال العباس: يا رسول الله، قد أجرته. فراده عمر الكلام، فقال العباس: مهلاً يا عمر، فلو كان من بني عدي بن كعب ما قلت هذا،
__________
(1) في الأصل: يأخذا.
(2) في الأصل: " فيستامنون " .

(1/228)

ولكنه من بني عبد مناف. فقال عمر: مهلاً، فوالله لإسلامك، يوم أسلمت (1) ، كان أحب إليّ من إسلام الخطاب لو أسلم، وما بي إلا أني قد عرفت أن إسلامك كان أحب إلى رسول الله صلى الله عليه وسلم من إسلام الخطاب. فأمر رسول الله صلى الله عليه وسلم أن يحمله إلى رحله، ويأتيه به صباحاً، ففعل العباس ذلك. فلما أتى به النبي صلى الله عليه وسلم قال (2) له رسول الله صلى الله عليه وسلم: ألم يأن لك ألم تعلم أنه لا إله إلا الله فقال أبو سفيان: بأبي أنت وأمي، ما أحلمك وأكرمك وأوصلك! والله لقد ظننت أنه لو كان معه إله غيره لقد أغنى. ثم قال له رسول الله صلى الله عليه وسلم: ويحك يا أبا سفيان، ألم يأن لك ألم تعلم أني رسول الله فقال: بأبي أنت وأمي، ما أحلمك وأكرمك وأصولك! أما هذه (3) والله فإن في نفسي منها شيئاً حتى الآن. فقال له العباس: ويحك، أسلم قبل أن تضرب عنقك. فأسلم، فقال العباس: يا رسول الله، إن أبا سفيان رجل يحب هذا الفخر، فاجعل له شيئاً. فقال له رسول الله صلى الله عليه وسلم: من دخل دار أبي سفيان فهو آمن، ومن أغلق بابه فهو آمن، ومن دخل المسجد فهو آمن.
وهذا القول من رسول الله صلى الله عليه وسلم لكل من كان لا يقاتل من أهل مكة، بنص جلي لا إشكال فيه، فمكة مؤمنة بلا شك، ومن ثم لم تؤخذ عنوة بوجه من الوجه، ولم أمن مسلم من أي من المسلمين
__________
(1) في الأصل: لكان.
(2) في الأصل: فقال.
(3) في الأصل: أما والله هذه.....

(1/229)

قرية من دار الحرب على أن يغلقوا أبوابهم ولا يقاتلوا، على ما فعل رسول الله صلى الله عليه وسلم بأهل مكة، لكان أماناً صحيحاً، وللزم ذلك كل مسلم، ولحرمت دماؤهم وموالهم وديارهم، وللزمهم الإسلام أو الجلاء، إلا أن يكونوا كتابيين، فيباح لهم القرار، على الجزية والصغار، فكيف أمان رسول الله صلى الله عليه وسلم! فمن قال: إن مكة صلح على هذا المعنى، فقد صدق؛ ومن قال: إنها صلح على أنهم دافعوا وامتنعوا حتى صالحوا، فقد أخطأ؛ وأما من قال: عنوة، فقد أخطأ على كل حال.
والصحيح اليقين: أنها مؤمنة على دمائهم وذراريهم وأموالهم ونسائهم، إلا من قاتل أو استثني فقط.
ثم أمر رسول الله صلى الله عليه وسلم العباس أن يوقف أبا سفيان بخطم الجبل أو الوادي (1) ليرى جيوش الله تعالى. ففعل ذلك العباس، وعرض عليه القبائل، قبيلةً قبيلة، إلى أن جاء موكب رسول الله صلى الله عليه وسلم من المهاجرين والأنصار، رضوان الله عليهم، خاصةً، كلهم في الدروع والبيض. فقال أبو سفيان: من هؤلاء قال: هذا رسول الله صلى الله عليه وسلم في المهاجرين والأنصار، فقال: والله ما لأحد بهؤلاء من قبل، والله يا أبا الفضل لقد أصبح ملك ابن أخيك الغداة عظيماً. فقال العباس: إنه النبوة يا أبا سفيان. قال: فهذا إذن. فقال العباس: يا أبا سفيان، النجاء إلى قومك. فأسرع أبو سفيان، فلما أتى مكة عرفهم بما أحاط بهم، وأخبرهم بتأمين رسول الله صلى الله عليه وسلم كل من دخل داره، أو المسجد، أو دار أبي سفيان.
__________
(1) أصل الخطم من كل طائر: منقاره، ومن الدابة: مقدم أنفها، وخطم الجبل: أنفه.

(1/230)

وتأبش (1) قوم ليقاتلوا، فبلغ رسول الله صلى الله عليه وسلم وقد رتب الجيش.
وكان قد جعل الراية بيد سعد بن عبادة، ثم بلغه أنه قال: اليوم يوم الملحمة، اليوم تستحل الحرمة. فأمر رسول الله صلى الله عليه وسلم أن يدفع الراية إلى الزبير بن العوام، وقيل: إلى علي بن أبي طالب، وقيل: إلى قيس بن سعد بن عبادة، وكان الزبير على الميسرة، وخالد بن الوليد على الميمنة، وفيها أسلم وغفار ومزينة وجهينة، وكان أبو عبيدة بن الجراح على مقدمة موكب النبي صلى الله عليه وسلم، وسرب رسول الله صلى الله عليه وسلم الجيوش من ذي طوى، وأمر الزبير بالدخول، من ذي كداء (2) ، في أعلى مكة، وأمر خالداً بالدخول من الليط، أسفل مكة، وأمرهم بقتال من قاتلهم.
وكان عكرمة بن أبي جهل، وصفوان بن أمية، وسهيل بن عمرو، قد جمعوا جمعاً بالخندمة ليقاتلوا، فناوشهم أصحاب خالد القتال. وأصيب من المسلمين رجلان، وهما: كرز بن جابر، من بني محارب بن فهر، وخنيس بن خالد ابن ربيعة بن أصرم الخزاعي، حليف بن منقذ، شذا عن جيش خالد فقتلا. وأصيب أيضاً من المسلمين سلمة بن الميلاء الجهني. وقتل من المشركين نحو ثلاثة عشر رجلاً، ثم انهزموا.
وكان شعار المسلمين يوم الفتح وحنين والطائف: فشعار الأوس: يا بني
__________
(1) في الأصل: تأبس؛ وتأبش القوم: تجيشوا وتجمعوا.
(2) قال ابن حزم: كداء - المدودة - بأعلى مكة عند المحصب. وكدي، بضم الكاف وتنوين الدال، بأسفل مكة عند ذي طوى. وكدي، مصغراً، لمن خرج من مكة إلى اليمن - (انظر ياقوت - نقلا عن ابن حزم).

(1/231)

عبيد الله؛ وشعار الخزرج: يا بني عبد الله؛ وشعار المهاجرين: يا بني عبد الرحمن.
وأمن النبي صلى الله عليه وسلم الناس كما ذكرنا، حاشا عبد العزى بن خطل، وعبد الله بن سعد بن أبي سرح، وعكرمة بن أبي جهل، والحويرث بن نقيذ بن وهب بن عبد [بن] قصي (1) ، ومقيس بن صبابة، وقينتي ابن خطل، وهما: فرتنا وصاحبتها، وسارة مولاة لبني عبد المطلب.
فأما ابن خطل وهو من بني تيم الأدرم بن غالب، كان قد أسلم وبعثه صلى الله عليه وسلم مصدقاً، وبعث معه رجلاً من المسلمين، فعدا عليه وقتله ولحق بالمشركين فوجد يوم الفتح وقد تعلق بأستار الكعبة، فقتله سعيد بن حريث المخزومي وأبو برزة الأسلمي.
وأما عبد الله بن سعد بن أبي سرح، فكان يكتب لرسول الله صلى الله عليه وسلم، ثم لحق بمكة فاختفى، وأتى به عثمان بن عفان رسول الله صلى الله عليه وسلم، وكان أخاه من الرضاعة، فاستأمن له رسول الله صلى الله عليه وسلم؛ فسكت عليه السلام ساعةً، ثم آمنه وبايعه. فلما خرج قال رسول الله صلى الله عليه وسلم لأصحابه: هلا قام إليه بعضكم فضرب عنقه فقال رجل من الأنصار: هلا أومأت إلينا فقال: ما كان لنبي أن يكون له خائنة الأعين. فعاش حتى استعمله عمر، ثم ولاه عثمان مصر. وهو الذي غزا إفريقية، ولم يظهر منه بعد إسلامه إلا خير وصلاح ودين.
وأما عكرمة بن أبي جهل ففر إلى اليمن، فاتبعته امرأته أم حكيم
__________
(1) ساقطة من الأصل.

(1/232)

بنت الحارث بن هشام، فردته، فأسلم، وحسن إسلامه.
وأما الحويرث بن نقيذ، وكان يؤذي رسول الله صلى الله عليه وسلم بمكة، فقتله علي بن أبي طالب يوم الفتح.
وأما مقيس بن صبابة، فكان قد أتى النبي صلى الله عليه وسلم مسلماً، ثم عدا على رجل من الأنصار فقتله لقتله أخاه خطأ، فقتله يوم الفتح نميلة ابن عبد الله الليثي، وهو ابن عمه.
وأما قينتا ابن خطل، فقتلت إحداهما، واستؤمن للأخرى، فأمنها رسول الله صلى الله عليه وسلم، فعاشت إلى أن ماتت بعد ذلك بمدة، وكانتا تغنيان بهجو رسول الله صلى الله عليه وسلم.
وأما سارة، فاستؤمن لها أيضاً، فأمنها رسول الله صلى الله عليه وسلم، فعاشت إلى أن أوطأها رجل فرساً بالأبطح فماتت.
واستتر رجلاً من بني مخزوم عن أم هانئ بنت أبي طالب، فأمنها، فأمضى رسول الله صلى الله عليه وسلم أمانها لهما، وكان علي رضوان الله عليه قد أراد قتلهما، وقيل: إنهما الحارث بن هشام، وزهير بن أبي أمية أخو أم سلمة، فأسلما، وكانا من خيار المسلمين.
وطاف رسول الله صلى الله عليه وسلم بالكعبة، ودعا عثمان بن طلحة فأخذ منه مفتاح الكعبة بعد أن مانعت أم عثمان دونه، ثم أسلمته. فدخل صلى الله عليه وسلم الكعبة، ومعه أسامة بن زيد، وبلال، وعثمان ابن طلخة، ولا أحد معهم، وأغلقوا الأبواب، وتموا (1) حيناً، وصلى صلى الله عليه وسلم في داخلها، ثم خرج وخرجوا، ورد المفتاح إلى عثمان بن طلحة،
__________
(1) تموا: لعله أراد بقوا. ولا ندري هل تصح في اللغة. وفي الامتاع: 385 " فكوشفوا " .

(1/233)

وأبقى له حجابة البيت، فهي في ولده إلى اليوم، في ولد شيبة بن عثمان ابن طلحة.
وأمر رسول الله صلى الله عليه وسلم بكسر الصور التي داخل الكعبة وخارجها، وتكسير الأصنام التي حول الكعبة وبمكة. وأذن له بلال على ظهر الكعبة.
وخطب رسول الله صلى الله عليه وسلم ثاني يوم الفتح، فأخبر أنه قد وضع مآثر الجاهلية حاشا سدانة البيت، وسقاية الحاج. وأخبر أن مكة لم يحل القتال فيها لأحد قبله، ولا لأحد بعده، وأنها لم تحل لأحد غيره، ولم تحل له إلا ساعة من نهار، ثم عادت كحرمتها بالأمس، لا يسفك فيها دم.
ومر رسول الله صلى الله عليه وسلم بالأصنام وهي مشدود بالرصاص، فأشار إليها بقضيب كان في يده وهو يقول: جاء الحق وزهق الباطل. فما أشار لصنم منها إلا خر لوجهه.
وتوقعت الأنصار أن يبقى رسول الله صلى الله عليه وسلم بمكة، فأخبرهم أن المحيا محياهم، والممات مماتهم.
ومر بفضالة بن عمير بن الملوح الليثي، وهو عازم على الفتك برسول الله صلى الله عليه وسلم، فقال له: ما كنت تحدث به نفسك قال: لا شيء، كنت أذكر الله. فضحك رسول الله صلى الله عليه وسلم وقال: استغفر الله. ووضع يده على صدره، فكان فضالة يقول: والذي بعثه بالحق، ما رفع يده عن صدري حتى ما أجد على ظهر الأرض أحب إليّ منه.

(1/234)

وهرب صفوان بن أمية إلى اليمن، فاتبعه عمير بن وهب الجمحي بتأمين رسول الله صلى الله عليه وسلم إياه، فرجع، فأكرمه رسول الله صلى الله عليه وسلم، وأنظره أربعة أشهر.
وكان ابن الزبعري السهمي الشاعر قد هرب إلى نجران، ثم رجع فأسلم.
وهرب هبيرة بن أبي وهب المخزومي، زوج أم هانئ بنت أبي طالب، إلى اليمن، فمات كافراً هناك.
ثم بعث رسول الله صلى الله عليه وسلم السرايا حول مكة، يدعو إلى الإسلام، ويأمرهم بقتال من قاتل. وفي جملتهم خالد بن الوليد إلى بني جذيمة بن عامر بن عبد مناة بن كنانة، فقتل منهم وأخذ، فأنكر النبي صلى الله عليه وسلم ذلك، وبعث علياً بمال إليهم، فودي لهم قتلاهم، ورد إليهم ما أخذ منهم.
ثم بعث خالد بن الوليد إلى العزى، وكان بيتاً بنخلة تعظمه قريش وكنانة وجميع مضر، وكان سدنته بنو شيبان من سليم حلفاء بني هاشم، فهدمه (1) .
وكان فتح مكة لعشر بقين من رمضان سنة ثمان.
__________
(1) انظر فيما يتعلق ببعث خالد إلى بني جذيمة وإلى العزى: ابن هشام 4: 70، 79، وابن سعد 2: 105، 106 والطبري 3: 123، وابن سيد الناس 2: 184، 185، وابن كثير 4: 312 - 316، والإمتاع: 398، 399، والمواهب 1: 207، وتاريخ الخميس 2: 95، 97.

(1/235)

غزوة حنين (1)
فلما بلغ فتح مكة هوازن، جمعهم مالك بن عوف النصري، واجتمع إليه ثقيف، وقومه بنو نصر بن معاوية، وبنو جشم، وبنو سعد بن بكر، ويسير من بني هلال بن عامر، ولم يسهد من [قيس عيلان] (2) غير هؤلاء، وغاب عن ذلك عقيل وبشر ابنا كعب بن ربيعة بن عامر، وبنو كلاب بن ربيعة بن عامر، وسائر إخوتهم، فلم يحضرها من كعب وكلاب أحد يذكر، وساق بنو جشم مع أنفسهم شيخهم وكبيرهم وسيدهم فيما خلا: دريد بن الصمة، وهو شيخ كبير لا ينتفع به، لكن يتيمن بمحضره ورأيه، وهو في هودج لضعف جسمه. وكان في ثقيف سيدان لهم، في الأحلاف: قارب بن الأسود بن مسعود بن معتب، وفي بني مالك: ذو الخمار سبيع بن الحارث بن مالك، وأخوه: أحمر بن الحارث. والرياسة في الجميع إلى مالك النصري، فحشد من ذكرنا، وساق مع الكفار أموالهم وماشيتهم ونساءهم وأولادهم، ليحموا بذلك في القتال، فنزلوا بأوطاس.
فقال لهم دريد: مالي أسمع رغاء البعير، ونهاق الحمير، وبكاء الصغير، ويعار الشاء (3) فقالوا: ساق مالك مع الناس أموالهم وعيالهم. فقال: أين مالك فقيل له: هو ذا. فسأله دريد: لم فعلت ذلك فقال
__________
(1) انظر الخبر عن حنين في: الواقدي 417، وابن هشام 4: 80ن وابن سعد 2 / 1: 108، والطبري 3: 125، وابن سيد الناس 2: 187، وابن كثير 4: 322، وزاد المعاد 2: 438، والإمتاع: 401، والمواهب 1: 208، وتاريخ الخميس 2: 99، والبخاري 5: 153.
(2) زيادة من ابن هشام 4: 80.
(3) اليعار: صوت الغنم، وقيل: صوت المعزى.

(1/236)

مالك: ليكون مع الناس أهلهم وأموالهم فيقاتلوا عنهم. فقال دريد (1) : راعى ضأن والله، وهل يرد المنهزم شيء إنها إن كانت لك لم ينفعك إلا رجل بسلاحه، وإن كانت عليك فضحت في أهلك ومالك.
ثم قال: ما فعل كعب وكلاب قالوا: لم يشهدها منهم أحد. قال: غاب الجد والحد (2) ، لو كان يوم علاء ورفعة لم يغب عنه كعب وكلاب، ولوددت أنكم فعلتم كما فعلت كعب وكلاب. فمن شهدها من بني عامر قالوا: عمرو بن عامر، وعوف بن عامر. قال: ذانك الجذعان: عمرو بن عامر، وعوف بن عامر، لا ينفعان ولا يضران (3) ! يا مالك! إنك لم تصنع بتقديم بيضة هوازن إلى نحور الخيل شيئاً (4) ، ارفعهم إلى ممتنع ديارهم، وعلياء قومهم، ثم ألق الصباة على متون الخيل (5) ، فإن كانت لك لحق بك من وراءك، وإن كانت عليك كنت قد أحرزت أهلك ومالك. فأبى مالك ذلك، وخالفت هوازن دريداً واتبعوا مالك بن عوف، فقال دريد: هذا يوم لم أشهده، ولم يغب عني:
يا ليتني فيها جذع ... أخب فيها وأضع وبعث إليهم رسول الله صلى الله عليه وسلم، عشاء، عبد الله بن أبي حدرد
__________
(1) في الأصل: فقال له مالك.
(2) الحد: النشاط والسرعة والمضاء في الأمور.
(3) الجذعان: مثنى الجذع، وهو الصغير السن، ومن ثم فهو قليل التجربة.
(4) بيضة القوم: أصلهم ومجتمعهم وموضع سلطانهم ومستقر دعوتهم.
(5) في الأصل: " الصبا " والصباة: جمع صابئ، وهو من يخرج من دين إلى دين، وكان يقال للرجل إذا اسلم في زمن النبي صلى الله عليه وسلم: قد صبأ، وكانت العرب تسمي النبي: الصابئ، لأنه خرج من دين قريش إلى دين الإسلام. فالصباة - في كلمة دريد: هم المسلمون. انظر اللسان.

(1/237)

الأسلمي، فأتى بعد أن عرف مذاهبهم، وأخبر رسول الله صلى الله عليه وسلم مقصدهم. واستعار رسول الله صلى الله عليه وسلم من صفوان بن أمية ابن خلف دروعاً، قيل: مائة درعن وقيل: أربعمائة درع.
وخرج في اثني عشر ألف مسلم، منهم عشرة آلاف صحبوه من المدينة، وألفان من مسلمة الفتح.
واستعمل رسول الله صلى الله عليه وسلم على مكة عتاب بن أسيد بن أبي العيص بن أمية بن عبد شمس، ومضى عليه السلام. وفي جملة من اتبعه: عباس بن مرداس في بني سليم، والضحاك بن سفيان الكلابي، وجموع من بني عبس وذبيان.
وفي مخرجه هذا رأى جهال الأعراب شجرة خضراء، وكان لهم في الجاهلية شجرة معروفة في مكان معروف تسمى: ذات أنواط (1) ، يخرج إليه الكفار يوماً معروفاً في العام يعظمونها، فتصايح جهال الأعراب: يا رسول الله، اجعل لنا ذات أنواط كما لهم ذات أنواط. فقال: قلتم، والذي نفس محمد بيده، كما قال موسى: {اجعل لنا إلهاً كما لهم آلهة، قال: إنكم قوم تجهلون} (2) ، إنه السنن، لتركبن سنن من كان قبلكم.
ثم نهض، فلما أتى وادي حنين، وهو واد (3) حدور من أودية
__________
(1) ذات أنواط: شجرة بعينها كان المشركون ينوطون بها سلاحهم: أي يعلقونه بها، ويعكفون حولها.
(2) سورة الأعراف، الآية: 138.
(3) في الأصل: وادي؛ وهو صحيح أيضاً، فقد كانوا يثبتون الياء في مثل هذا، أو يحذفونها؛ انظر التعليق رقم: 2 ص: 122 من هذا الكتاب. والجذور: المكان الذي ينحدر منه.

(1/238)

تهامة، وهوازن قد كمنت في جنبتي الوادي، وذلك في عماية الصبح (1) ؛ فحملوا على المسلمين حملة رجل واحد، فولى المنهزمون لا يلوي أحد على أحد، فناداهم رسول الله صلى الله عليه وسلم فلم يرجعوا، وثبت مع رسول الله صلى الله عليه وسلم: أبو بكر، وعمر، وعلي، والعباس، وأبو سفيان بن الحارث، وابنه جعفر، والفضل بن العباس، وقثم بن العباس، وجماعة من غيرهم؛ والنبي صلى الله عليه وسلم على بغلته البيضاء، واسمها: دلدلن والعباس آخذ بحكمتها (2) ، فأمره النبي صلى الله عليه وسلم أن ينادي: يا معشر الأنصار! يا معشر الأنصار! يا معشر أصحاب الشجرة (3) ! وكان العباس جهير الصوت جداً، وروينا أنه أمره أن ينادي: يا معشر المهاجرين، بعد ذلك.
فلما نادى العباس بمن ذكرنا، وسمعوا الصوت، ذهبوا ليرجعوا، وكان الرجل منهم لا يستطيع أن يثني بعيره لكثرة المنهزمين، فيأخذ درعه فيلبسها، ويأخذ سيفه وترسه ويقتحم عن بعيره، ويكر راجلاً إلى رسول الله صلى الله عليه وسلم. حتى إذا اجتمع حواليه منهم نحو المائة، استقبلوا هوازن، واشتدت الحرب بينهم، وقذف الله تعالى في قلوب هوازن حين وصلوا إلى رسول الله صلى الله عليه وسلم الرعب، ولم يملكوا أنفسهم، ورماهم بقبضة حصى بيده، فما منهم أحد إلا أصابته، وفي ذلك يقول جل ثناؤه: {وما رميت إذ رميت ولكن الله رمى}. [سورة الأنفال، الآية: 17].
__________
(1) عماية الصبح: ظلامه قبل أن يتبين.
(2) الحكة: اللجام، أو هي حديدة فيه تكون على أنفس الفرس، وكانت العرب أيضاً تتخذها من القد.
(3) في ابن هشام: يا معشر أصحاب السمرة.

(1/239)

وقد ذكر عن بعض هوازن، ممن أسلم منهم بعد ذاك، أنه قال (1) : لقينا المسلمين فما لبثنا (2) أن هزمناهم وابتعناهم، حتى أتينا إلى رجل راكب بغلة شهباء، فلما رآنا زبرنا وانتهزنا (3) ، فما ملكنا أنفسنا أن رجعنا على أعقابنا، وما تراجع سائر من كان مع النبي صلى الله عليه وسلم إلا وأسرى هوازن بين يديه. وثبتت أم سليم في جملة من ثبت في أول الأمر، مخترمة ممسكة خطام جمل بي طلحة وفي يدها خنجر.
وانهزمت هوازن، وملك الأموال والعيال، واستحر القتل في بني مالك من ثقيف. فقتل منهم خاصة يومئذ سبعون رجلاً، في جملتهم رئيساهم: ذو الخمار، وأخوه عثمان، ابنا عبد الله بن ربيعة بن الحارث، ولم يقتل من الحلاف إلا رجلان، لأن سيدهم قارب بن السود لما رأى أول الهزيمة أسند رايته إلى شجرة وفر بقومه. وهرب مالك بن عوف النصري مع جماعة منهم، فدخل الطائف مع ثقيف، وانحازت طوائف مع هوازن إلى أوطاس. وتوجه بنو غيرة من الأحلاف من ثقيف إلى نخلة، فاتبعت طائفة من خيل المسلمين من توجه نحو نخلة، وأدرك ربيعة بن رفيع بن أهبان بن ثعلبة بن ربيعة بن يربوع بن سمال بن عوف بن امرئ القيس من بني سليم - : دريد بن الصمة فقتله، وقيل: إن قاتل دريد هو عبد الله بن قنيع بن أهبان بن ثعلبة بن ربيعة.
وفي هذه الغزوة قال رسول الله صلى الله عليه وسلم بعد انقضائها: " من قتل قتيلاً له عليه بينة فله سلبه. " .
__________
(1) راجع هذا النص في الطبري، وفي تاريخ الخميس 2: 105.
(2) في الأصل: فما لبثناهم.
(3) زبره: نهاه وانتهره.

(1/240)

وبعث رسول الله صلى الله عليه وسلم إلى من اجتمع من هوازن بأوطاس، أبا عامر الأشعري، واسمه عبيد، وهو عم أبي موسى الأشعري، فقتل أبو عامر بسهم، رماه سلمة بن دريد، وأخذ أبو موسى الراية وشد على قاتل عمه فقتله. واستحر القتل في بني نصر بن معاوية (1) ؛ [وقيل: رمى أبا عامر أخوان] (2) ، وهما: العلاء وأوفى ابنا الحارث، أصاب أحدهما قلبه، والآخر ركبته، ثم قتلهما أبو موسى. وقيل: بل قتل تسعة إخوة من المشركين يدعو كل واحد منهم إلى الإسلام، ثم يحمل عليه فيقتله، ثم حمل عليه عاشرهم، فقتل عاشرهم أبا عامر، ثم أسلم ذلك العاشر بعد ذلك.
واستشهد يوم حنين من المسلمين:
أيمن بن عبيد، وهو ابن أم أيمن، أخو أسامة بن زيد لأمه.
ويزيد بن زمعة (3) بن الأسود بن المطلب [بن أسد] بن عبد العزى، جمح به فرسه، ويقال له " الجناح " فقتل.
وسراقة بن الحارث بن عدي بن العجلان، من الأنصار (4) .
وأبو عامر الأشعري.
وكانت وقعة هوازن، وهو يوم حنين، في أول شوال من السنة الثامنة من الهجرة.
__________
(1) في ابن هشام 4: 97: نصر بن رئاب.
(2) زيادة يقتضيها السياق، انظر ابن هشام 4: 97.
(3) في الأصل: ربيعة. وزيادة " أسد " في نسبه عن الجمهرة: 109 - 110، والإصابة.
(4) اسمه: سراقة بن الحارث، عند ابن إسحاق، وهو سراقة بن الحباب، في قول غيرهن ومن ثم ذكره ابن عبد البر في ترجمتين.

(1/241)

وأما رد رسول الله صلى الله عليه وسلم إلى هوازن نساءهم وأبناءهم، وإعطاؤه صلى الله عليه وسلم من أعطى من أموالهم من سادات قريش، وأهل نجد، وغيرهم من رؤساء العرب - : فهو مذكور بعد غزوة الطائف.
وكان منصرف رسول الله صلى الله عليه وسلم من حنين إلى الطائف، ولم يعرج صلى الله عليه وسلم على مكة.
غزوة الطائف (1)
قال أبو محمد علي بن أحمد رحمه الله تعالى: لم يشهد عروة بن مسعود ولا غيلان بن سلمة الثقفيان يوم حنين، ولا حصار الطائف، كانا بجرش، يتعلمان صنعة المجانيق والدبابات.
فسلك رسول الله صلى الله عليه وسلم في طريقه من الجعرانة إلى الطائف على نخلة اليمانية، ثم على قرن، ثم على المليح، ثم على بحرة الرغاء من لية (2) ، فابتنى بها صلى الله عليه وسلم مسجداً، فصلى فيه.
وذكر أن رجلاً من بني هذيل ببحرة الرغاء حين نزلها طالب بدم، فأقاده صلى الله عليه وسلم.
وكان بالمكان المذكور حصن لمالك بن عوف النصري، فأمر النبي صلى الله عليه وسلم بهدمه، فهدم.
__________
(1) انظر الواقدي: 422، وابن هشام 4: 121، وابن سعد 2 / 1: 114، والطبري 3: 132، وابن سيد الناس 2: 200، وابن كثير 4: 345، وزاد المعاد 2: 461، والإمتاع: 415، والمواهب 1: 214، وتاريخ الخميس 2: 109، والبخاري 5: 156.
(2) كل هذه الأمكنة من نواحي الطائف. فأما " قرن " بفتح الراء أو تسكينها: فإنها مخلاف من مخاليف الطائف، و " مليح " : واد هنالك. و " لية " : من نواحيها. و " بحرة " : قريبة منها، و " البحرة " بضم الباء وفتحها، لغة: منبت الثمام.

(1/242)

ثم سلك الطريق من بحرة الرغاء، فسأل عن اسمها، فقيل له: الضيقة، فقال: بل هي اليسرى، ثم نزل تحت سدرة يقال لها: الصادرة، بقرب مال رجل من ثقيف، فتمنع الرجل منه (1) في أطمه، فأمر النبي صلى الله عليه وسلم بهدم ماله، فهدم وأخرب.
ثم نزل بقرب الطائف، فتحصنت منه ثقيف، وحاربهم المسلمون، فأصيب من المسلمين رجال بالنبل، فزال عن ذلك المنزل إلى موضع المسجد المشهور اليوم، وكان وادياً يقال له: العقيق، فحاصرهم بضعاً وعشرين ليلة، ويقال: بل بضع عشرة ليلة، وهو صحيح بلا شك. وكان معه امرأتان من نسائه، إحداهما أم سلمة.
فموضع المسجد اليوم بين منزلهما، في موضع مصلاه صلى الله عليه وسلم. وتولى بنيان ذلك المسجد عمرو بن أمية بن وهب بن مالك الثقفي.
ورماهم صلى الله عليه وسلم بالمنجنيق، ثم دخل نفر من المسلمين تحت دبابة ودنوا من سور الطائف، فصب عليهم أهل الطائف سكك الحديد المحماة، ورموا بالنبل، فأصابوا منهم قوماً.
وأمر رسول الله صلى الله عليه وسلم بقطع أعناب أهل الطائف، واسترحمه ابن مسعود في ماله، وكان بعيداً عن الطائف، فكف عن قطعه.
ثم إن رسول الله صلى الله عليه وسلم رحل عن الطائف، وحينئذ نزل أبو بكر إلى رسول الله صلى الله عليه وسلم وهو مسلم، وعبيد من أهل الطائف؛ قيل: إن الأزرق، والد نافع بن الأزرق صاحب الأزارقة، منهم.
واستشهد على الطائف:
__________
(1) في الأصل: من.

(1/243)

سعيد بن سعيد بن العاصي بن أمية.
وعرفطة بن جناب (1) ، حليف لبني أمية من الأزد.
وعبد الله بن أبي بكر الصديق، أصابه سهم، فاستمر منه مريضا حتى مات منه بعد رسول الله صلى الله عليه وسلم في خلافة أبيه.
وعبد الله بن أبي أمية بن المغيرة المخزومي، أخو أم سلمة، أم المؤمنين.
وعبد الله بن عامر بن ربيعة العنزي (2) ، حليف بني عدب بن كعب.
والسائب بن الحارث بن قيس بن عدي.
وأخوه: عبد الله بن الحارث، السهميان.
وجليجة بن عبد الله، من بني سعد بن ليث.
وثابت بن الجذع، من بني سلمة من الأنصار.
والحارث بن سهل بن أبي صعصعة، من بني مازن بن النجار.
والمنذر بن عبد الله، من بني ساعدة.
ومن الأوس:
رقيم بن ثابت بن ثعلبة بن زيد بن لوذان بن معاوية.
وكان بجير بن زهير بن أبي سلمى، الشاعر ابن الشاعر، حسن الإسلام، ممن شهد حنيناً والطائف.
ثم انصرف رسول الله صلى الله عليه وسلم من الطائف إلى الجعرانة، وأتاه هناك وفد هوازن مسلمين راغبين، فحيرهم رسول الله صلى الله عليه وسلم بين عيالهم وأبنائهم وبين أموالهم، فاختاروا عيالهم وأبناءهم، فأمر
__________
(1) ابن جناب: كذلك سماه ابن إسحق. قال ابن هشام 4: 192 " ويقال: ابن حباب " .
(2) في الأصل: " العرني " ، وهو خطأ، وصوابه من الإصابة.

(1/244)

رسول الله صلى الله عليه وسلم أن يكلموا المسلمين في ذلك، ففعلوان فقال صلى الله عليه وسلم: ما كان لي ولبني عبد المطلب فهو لكم. وقال المهاجرون والأنصار: أما ما كان لنا فهو لرسول الله صلى الله عليه وسلم. وامتنع الأقرع بن حابس وعيينه بن حصن عن أن يردا عليهم ما وقع لهما (1) من الفئ، وساعدهما قومهما. وامتنع العباس بن مرداس السلمي، فطمع أن يساعده قومه بنو سليم، فأبوا: بل ما كان لنا فهو لرسول الله صلى الله عليه وسلم. فرد عليهم صلى الله عليه وسلم نساءهم وأبناءهم، وعوض من لم تطب نفسه بترك نصيبه أعواضاً رضوا بها.
وكان عدد سبي هوازن ستة آلاف إنسان، منهم الشيماء أخت النبي صلى الله عليه وسلم من الرضاعة، وهي بنت الحارث بن عبد العزى، من بني سعد بن بكر بن هوازن، فأكرمها رسول الله صلى الله عليه وسلم، وأعطاها وأحسن إليها، ورجعت إلى بلادها مختارة لذلك.
وقسم رسول الله صلى الله عليه وسلم الأموال بين المسلمين، ثم أعطى من نصيبه من الخمس (2) المؤلفة قلوبهم (3) ؛ وهم: أبو سفيان بن حرب ابن أمية، وابنه معاوية، وحكيم بن حزام بن خويلد بن أسد بن عبد العزى، والحارث بن الحارث بن كلدة أخو بني عبد الدار، وقد قال بعضهم: الحارث بن الحارث هذا من مهاجرة الحبشة، فإن صح ذلك فقد أعاذه الله تعالى من أن يكون من المؤلفة قلوبهم الذين أعطوا في هذه السبيل، وهو
__________
(1) في الأصل: لهم.
(2) في الأصل: خمس الخمس.
(3) انظر الخبر عن أموال هوازن وعطايا قلوبهم في: ابن هشام 4: 130، وابن سعد 2 / 1: 110، والطبري 3: 134، وابن سيد الناس 2: 193، وابن كثير 4: 352، والإمتاع: 423، والمواهب 1: 216، وتاريخ الخميس 2: 112.

(1/245)

أخو النضر بن الحارث الذي ضرب رسول الله صلى الله عليه وسلم عنقه صبراً يوم بدر - ، والحارث بن هشام بن المغيرة المخزومي، وسهيل بن عمرو، وحويطب بن عبد العزى بن أبي قيس، والعلاء بن جارية الثقفي، حليف بن زهرة، وصفوان بن أمية الجمحي، وعيينة بن حصن بن حذيفة بن بدر، والأقرع بن حابس التميمي؛ أعطى كل واحد من هؤلاء مائة بعير. وأعطي عباس بن مرداس السلمي أقل من ذلك، فقال شعراً يخاطب به رسول الله صلى الله عليه وسلم، فأتم له المائة. ومالك بن عوف النصري، وقد كان فر عن الطائف ولحق بالنبي صلى الله عليه وسلم. فهؤلاء أصحاب المئين.
وأعطى صلى الله عليه وسلم يومئذ عدي بن قيس بن حذافة السهمي خمسين من الإبل؛ وسعيد بن يربوع [بن] عنكثة بن عامر بن مخزوم خمسين من الإبل؛ ولمخرمة بن نوفل الزهري، وعمرو بن وهب الجمحي، وهشام بن عمرو بن ربيعة بن الحارث بن حبيب أخي بني عامر ابن لؤي بأقل من مائة لكل واحد منهم.
وممن أعطى رسول الله صلى الله عليه وسلم عدداً دون ذلك: طليق بن سفيان بن أمية بن عبد شمس، وخالد بن أسيد بن أبي العيص بن أمية ابن عبد شمس، وشيبة بن عثمان بن أبي طلحة بن عبد العزى وكان يذكر عن نفسه أنه أراد الفتك برسول الله صلى الله عليه وسلم يوم حنين، فتغشاه أمر لا يقدر على وصفه، قال: فعلمت أنه ممنوع من عند الله - ، وأبو النسابل بن بعكك بن حارثة بن عميلة بن السباق بن عبد الدار، وعكرمة بن عامر بن هاشم بن عبد مناف بن عبد الدار، وزهير بن أبي

(1/246)

أمية بن المغيرة، أخو أم سلمة أم المؤمنين، وخالد بن هشام بن المغيرة المخزومي، وهشام بن الوليد، أخو خالد بن الوليد، وسفيان بن عبد الأسد ابن هلال بن عبد الله بن عمر بن مخزوم، والسائب بن ابي السائب بن عابد (1) بن عبد الله بن عمر بن مخزوم، ومطيع بن الأسود بن حارثة بن نضلة، أخو بني عديب بن كعب، وابو جهم بن حذيفة بن غانم العدوي، وأحيحة بن أمية الجمحي، ونوفل بن معاوية بن عروة بن صخر بن رزن بن يعمر بن نفاثة بن عدي بن الديل، من بني بكر بن عبد مناة ابن كنانة، وعلقمة بن علاثة بن عوف بن الأحوص بن جعفر بن كلاب بن ربيعة بن عامر بن صعصة، وخالد بن هوذة بن خالد - الملقب بالحلس - ابن ربيعة بن عمرو، فارس الضحياء (2) ، بن عامر بن ربيعة ابن عامر بن صعصة، وأخوه: حرملة بن هوذة.
فكان لشباب الأنصار في ذلك كلام لم يرض بن أشياخهم ولا خيارهم، فذكرهم رسول الله صلى الله عليه وسلم بنعمة الله تعالى عليهم بالإسلام، وبه عليه الصلاة والسلام، وأنه إنما أعطى قوماً حديثي عهد بالإسلام وبمصيبة، يتألفهم على الإسلام، فرضوا، رضوان الله عليهم (3) .
وذكر لرسول الله صلى الله عليه وسلم جعيل بن سراقة الضمري، وأنه لم يعطه شيئاً، فأخبر أنه خير من طلاع الأرض مثل عيينة (4) ،
__________
(1) في الأصل: عائذ، انظر التعليق رقم: 5 ص: 31.
(2) قال ابن الأعرابي: 74 إن فارس الضحياء هو عمرو بن عامر بن ربيعة بن عامر بن صعصعة، واستشهد بقول خداش بن زهير " أبي فارس الضحياء: عمرو بن عامر " .
(3) في البخاري 5: 159: " إن قريشاً حديث عهد بجاهلية ومصيبة، وإني أردت أن أجبرهم وأتألفهم " .
(4) طلاع الأرض: ملؤها، أو ما يملؤها حتى يطلع عنها.

(1/247)

تألف عيينة، ووكل جعيل بن سراقة إلى إسلامه.
وكان هذا القسم بالجعرانية؛ ثم اعتمر رسول الله صلى الله عليه وسلم من الجعرانية إلى مكة، ثم رجع إلى المدينة فدخلها لست بقين لذي القعدة.
وكانت قصة الطائف في ذي القعدة من السنة الثامنة من الهجرة.
وكانت مدة غيبة رسول الله صلى الله عليه وسلم - مذ خرج من المدينة إلى مكة فافتتحها وأوقع بهوازن وحارب الطائف إلى أن رجع إلى المدينة - : شهرين وستة عشر يوماً.
واستعمل صلى الله عليه وسلم مالك بن عوف بن سعيد بن يربوع النصرى، وهو الذي كان رئيس الكفار يوم حنين، على من أسلم من قومه، ومن سلمة، وفهم، وثمالة. وأمره صلى الله عليه وسلم بمغاورة ثقيف ففعل، وضيق عليهم، وحسن إسلامه وإسلام من معه وإسلام جميع المؤلفة قلوبهم، حاشا عيينة بن حصن فلم يزل مغموزاً.
وكان المؤلفة قلوبهم - مع حسن إسلامهم - متفاضلين في الإسلام، منهم الفاضل المجتهد: كالحارث بن هشام، وسهيل بن عمرو، وحكيم بن حزام؛ وفيهم خيار دون هؤلاء: كصفوان بن أمية، وعمرو بن وهب، ومطيع ابن الأسود، ومعاوية بن ابي سفيان؛ وسائرهم لا نظن بهم إلا الخير.
وكان ممن أسلم، يوم الفتح وبعده، من الأشراف (1) نظراء من ذكرنا، ووثق رسول الله صلى الله عليه وسلم بصحة إيمانهم، وقوة نياتهم في الإسلام لله تعالى، فلم يدخلهم مدخل من أعطاه - : عكرمة بن ابي جهل، وعتاب بن أسيد بن ابي أمية، وجبير بن مطعم.
__________
(1) في الأصل: الأعراب.

(1/248)

واستعمل رسول الله صلى الله عليه وسلم على مكة عتاب بن أسيد؛ وهو شاب، ابن نيف وعشرين سنة، وكان في غاية الورع والزهد، فأقام الحج بالمسلمين تلك السنة. وهو أول أمير أقام الحج في الإسلام، وحج المشركون على مشاعرهم.
وأتى كعب بن زهير بن أبي سلمى تائباً مادحاً لرسول الله صلى الله عليه وسلم، وكان قبل ذلك يهجو رسول الله صلى الله عليه وسلم، فقبل صلى الله عليه وسلم إسلامه ومدحه، وأثابه.
غزوة تبوك (1)
هذه آخر غزوة غزاها رسول الله صلى الله عليه وسلم بنفسه. وكان رجوع النبي صلى الله عليه وسلم من عمرته بعد حصار الطائف كما ذكرنا في آخر ذي القعدة من سنة ثمان.
فأقام بالمدينة ذا الحجة، والمحرم، وصفرا، وربيعا الأول، وربيعاً الآخر، وجمادى الأولى، وجمادى الآخرة. فلما كان في رجب من سنة تسع من الهجرة، أذن رسول الله صلى الله عليه وسلم بغزو الروم؛ وذلك في حر شديد حين طاب أول الثمر، وفي عام جدب.
وكان صلى الله عليه وسلم لا يكاد يغزو إلى وجه إلا ورى بغيره، إلا غزوة تبوك، فإنه صلى الله عليه وسلم بينها للناس، لمشقة الحال فيها،
__________
(1) انظر: الواقدي: 425، وابن هشام 4: 159، وابن سعد 2 / 1: 118، والطبري 3: 142، وابن سيد الناس 2: 215، وابن كثير 5: 2، وزاد المعاد 3: 3، والإمتاع: 445، والمواهب 1: 222، وتاريخ الخميس 2ك 122، والبخاري 6: 2.

(1/249)

وبعد الشقة، وقوة العدو المقصود. فتأخر الجد بن قيس أخو بني سلمة وكان متهماً، فاستأذن رسول الله صلى الله عليه وسلم في البقاء، وهو غنى قوى، فأذن له وأعرض عنه، ففيه نزلت: {ومنهم من يقول ائذن لي ولا تفتني، ألا في الفتنة سقطوا} الآية [سورة التوبة، الآية: 49].
وكان نفر من المنافقين يجتمعون في بيت سويلم اليهودي، عند جاسوم (1) يثبطون الناس عن الغزو. فبعث رسول الله صلى الله عليه وسلم طلحة بن عبيد الله في نفر، وأمرهم ن يحرقوا عليهم البيت، ففعل ذلك طلحة، فاقتحم الضحاك بن خليفة، وكان في البيت، فوقع فانكسرت رجله. وفر أيضاً ابن أبيرق، وكان معهم.
وأنفق ناس كثير من المسلمين واحتسبوا. فأنفق عثمان رضي الله عنه نفقة عظيمة، روى أنه حمل في هذه الغزوة على تسعمائة بعير، ومائة فرس، وجهز ركابها، حتى لم يفقدوا عقالاً ولا شكالاً (2) . وروى أيضاً أنه أنفق فيها ألف دينار.
وهذه الغزوة أتى فيها رسول الله صلى الله عليه وسلم البكاؤون، وهم سبعة: سالم بن عمير من بني عمرو بن عوف، وعلبة بن زيد أخو بني حارثة، وأبو ليلى عبد الرحمن بن كعب أخو بني مازن بن النجار، وعمرو بن الحمام أخو بني سلمة، وعبد الله بن المغفل المزني، وقيل: هو عبد الله بن عمرو المزني، وهرمي بن عبد الله أخو بني واقف، وعرباض
__________
(1) قال الخشني: هو اسم موضع. وقد روى أن النبي صلى في مسجد راتج وشرب من جاسوم، وهي بئر هنالك للهيثم بن التيهان. (انظر السمهودي 3: 62، 131).
(2) العقال: حبل يثني به وظيف الجمل مع ذراعه ويشدان جميعاً في وسط الذراع؛ والشكال: العقال أيضاً تشد به قوائم الدابة فتوثق بين اليد والرجل، أو هو خيط في الرجل نفسه.

(1/250)

ابن سارية الفزاري. فاستحملوا رسول الله صلى الله عليه وسلم، فلم يجدوا عنده ما يحملهم عليه، فتولوا وأعينهم تفيض من الدمع حزناً أن لا يجدوا ما ينفقون. فذكر أن ابن يامين بن عمرو بن كعب النضري حمل أبا ليلى وعبد الله بن مغفل على ناضح له يعتقبانه وزودهما تمراً (1) .
واعتذر المخلفون من الأعراب، فعذرهم رسول الله صلى الله عليه وسلم (2) .
ونهض عليه صلوات الله وسلامه، واستعمل على المدينة محمد بن مسلمة، وقيل: بل سباع بن عرفطة، وقيل: بل علي بن أبي طالب.
وضرب عبد الله بن أبي ابن سلول عسكره بناحية غازياً مع رسول الله صلى الله عليه وسلم، فكان عسكره فيما يزعمون ليس بأقل العسكرين؛ وهذا باطل، لأنه لم يتخلف معه إلا ما بين السبعين إلى الثمانين فقط، وإنما وقع هذا في يوم أحد، وفيه أيضاً نظر؛ وقد قيل: إنه لم يكن يومئذ من معه أقل العسكرين. والصحيح: أنه كان في دون ما معه صلى الله عليه وسلم يوم أحد. وأما من كان مع عبد الله بن أبي في غزوة تبوك، ممن تخلف معه بعد مسيره عليه السلام، فأهل النفاق وأصحاب الريب في العدة المذكورة.
وخطر (3) رسول الله صلى الله عليه وسلم على الحجر بلاد ثمود، فأمرهم أن لا يتوضأ أحد من مائهم، ولا يعجنوا منه، وما عجنوا منه فليعلفوه الإبل، وأمرهم أن يستعملوا في كل ذلك من ماء بئر الناقة، وأمر أن لا يدخلوا عليهم بيوتهم إلا أن يدخلوها باكين.
__________
(1) الناضح: البعير الذي يستقى عليه الماء.
(2) في سائر السير: فلم يعذرهم الله.
(3) انظر استعمال هذه اللفظة بمعنى: مر، فيما تقدم ص: 92، التعليق رقم (1).

(1/251)

ونهاهم صلى الله عليه وسلم أن يخرج أحد منهم منفردا دون صاحبه، فخرج رجلان من بني ساعدة متفرقين، أحدهما للغائط، فخنث على مذهبه، فأخبر رسول الله صلى الله عليه وسلم، فدعا له فشفى. والآخر خرج في طلب بعير له فرمته الريح في أحد جبلي طيء، فردته طيء بعد ذلك إلى رسول الله صلى الله عليه وسلم.
وعطش الناس في هذه الغزوة، فدعا رسول الله صلى الله عليه وسلم ربه، فأرسل سبحانه سحابة فأمطرت.
وأضل عليه السلام ناقته، فقال بعض المنافقين: محمد يدعي أنه يعلم خبر السماء وهو لا يدري أين ناقته فأتى الوحي بذلك إلى رسول الله صلى الله عليه وسلم بموضع ناقته، فأخبر أصحابه بذلك، وابتدروا المكان الذي وصف، فوجدوها هنالك. قيل: إن قائل هذا القول زيد بن اللصيت القينقاعي، وكان منافقا، وقيل: إنه تاب بعد ذلك، وقيل: لم يتب.
وفي هذه الغزوة ذكر أن رسول الله صلى الله عليه وسلم قال وقد رأى أبا ذر يتبع أثر الجيش قاصدا اللحاق به صلى الله عليه وسلم: " يرحم الله أبا ذر، يمشي وحده، ويموت وحده، ويعث وحده " . وكان كذلك كما قال صلى الله عليه وسلم.
وفضح الله تعالى بالوحي قوما من المنافقين، فتوا في أعضاد المسلمين بالتخذيل لهم، فتاب منهم مخشن بن حمير، ودعا إلى الله تعالى أن يكفر عنه بشهادة يخفي بها مكانه، فقتل يوم اليمامة، ولم يوجد له أثر.

(1/252)

وصالح رسول الله صلى الله عليه وسلم يحنة بن رؤبة صاحب أيلة على الجزية (1) .
وبعث صلى الله عليه وسلم خالد بن الوليد إلى أكيدر بن عبد الملك الكندي، صاحب دومة، وأخبره أنه يجده يصيد البقر، فاتفق أن قرب خالد، من حصن أكيدر في الليل، وقد أرسل الله تعالى بقر الوحش، فباتت تحك القصر بقرونها، فنشط أكيدر ليصيدها، فخرج في الليل، فأخذه خالد، فبعث به إلى رسول الله صلى الله عليه وسلم، فعفا عنه ورده وصالحه على الجزية.
وأقام رسول الله صلى الله عليه وسلم بتبوك عشرين ليلة (2) ، ولم يتجاوزها.
وكان في طريقه ماء قليل، فنهى أن يسبق أحد إلى الماء، فسبق رجلان فاستنفدا ماءه، فسبهما (3) صلى الله عليه وسلم، ثم وضع يده فيه وتوضأ بماء يبض منه، ثم صبه ودعا بالبركة، فجاشت بماء عظيم غزير، كفى الجيش كله. وأخبر رسول الله صلى الله عليه وسلم أن ذلك الموضع يصير جنانا، فكان كذلك.
وفي منصرفه صلى الله عليه وسلم أمر بهدم مسجد الضرار. وأمر مالك ابن الدخشم أخا بني سالم، ومعن بن عدي أو أخاه عاصم بن عدي أخا بني العجلان - : بهدم المسجد وحرقه. فدخل مالك بن الدخشم منزله فأخرج منه شعلة نار، فأحرقا المسجد وهدماه.
__________
(1) في الأصل: الجزيرة.
(2) في ابن هشام 4: 170: بضع عشرة ليلة؛ وقال ابن سعد 2: 121: عشرين ليلة.
(3) لعنهما ودعا عليهما.

(1/253)

وكان الذين بنوه:
خذام بن خالد، من بني عبيد بن زيد، أحد بني عمرو بن عوف، ومن داره أخرج مسجد الضرار.
ومعتب بن قشير، من بني ضبيعة بن زيد.
وأبو حبيبة بن الأزعر، من بني ضبيعة بن زيد.
وعباد بن حنيف، من بني عمرو بن عوف.
وجارية بن عامر، وابناه: مجمع بن جارية، وزيد بن جارية.
ونبتل بن الحارث، من بني ضبيعة.
وبخرج، من بني ضبيعة.
وبجاد بن عثمانن من بني ضبيعة.
ووديعة بن ثابت، من بني زيد.
وقد ذكر بعضهم فيه: ثعلبة بن حاطب، وهذا خطأ، لأن ثعلبة بدري.
ولرسول الله صلى الله عليه وسلم مساجد بين تبوك والمدينة مسماة (1) :
مسجد تبوك، ومسجد بثينة مدران (2) ، ومسجد بذات الزراب، ومسحج بالأخضر، ومسجد بذات الخطمي، ومسجد بألاء (3) ، ومسجد بطرف البتراء من ذنب كواكب (4) ، ومسجد بشق تارا، ومسجد بذي
__________
(1) انظر مساجد تبوك في السمهودي 2: 181. وعدتها عند بعضهم سنة عشر، أي بزيادة مسجدين على ما ذكره ابن إسحاق.
(2) مدران: ضبط بفتح الميم وكسر الدال.
(3) في الأصل: " بالآلاء " . وتصويبه من ابن هشام 4: 174، ومعجم ما استعجم. وفي السمهودي 2: 181 " بألى " ، بالموحدة المفتوحة ثم همزة ولام مفتوحتين " . وقول السمهودي غريب.
(4) قال البكري (بتراء): إنما ببلاد بني الحارث بن كعب.

(1/254)

الجيفة (1) ، ومسجد بصدر حوضي، ومسجد بالحجر، ومسجد بالصعيد، ومسجد بوادي القرى، ومسجد بالرقعة (2) في شقة بني عذرة، ومسجد بذي المروة (3) ، ومسجد بالفيفاء، ومسجد بذي خشب (4) .
وفي هذه الغزاة تخلف كعب بن مالك من بني سلمة، ومرارة بن الربيع من بني عمرو بن عوف، وهلال بن أمية الواقفي، وكانوا صالحين، فنهى النبي صلى الله عليه وسلم عن كلامهم مدة خمسين يوماً، ثم نزلت توبتهم.
وكان المتخلفون لسوء نياتهم من أهل المدينة نيفاً وثمانين رجلاً.
وكان رجوع رسول الله صلى الله عليه وسلم من تبوك في رمضان سنة تسع.
إسلام ثقيف (5)
ولما كان في رمضان سنة تسع المؤرخ، منصرف رسول الله صلى الله عليه وسلم من تبوك، أتاه وفد ثقيف. وقد كان عروة بن مسعود الثقفي لحق برسول الله صلى الله عليه وسلم منصرفه من حنين والطائف، قبل أن يدخل عليه السلام المدينة، فأسلم، وكان سيد ثقيف، فاستأذن رسول الله
__________
(1) كذلك هو عند ابن هشام 4: 174، وقرئ في بعض النسخ بخاء معجمة.
(2) قال البكري: أخشى أن يكون بالرقمة، وقال غيره: بالسقيا، والسقيا أيضاً: من بلاد عذره قريبة من وادي القرى.
(3) مسجد ذي الرموة: على ثمانية برد من المدينة.
(4) ذو خشب: على مرحلة من المدينة.
(5) انظر ابن هشام 4: 182، وابن سعد 1 / 2: 52، والطبري 3: 140، وابن سيد الناس 2: 228، وابن كثير 5: 29، وزاد المعاد 3: 60، والإمتاع: 489 وتاريخ الخميس 2: 134.

(1/255)

صلى الله عليه وسلم في الرجوع إلى قومه ودعائهم إلى الإسلام، فخشى عليه منهم وحذره، فأبى ووثق بمكانه منهم، فانصرف ودعاهم إلى الإسلام فرموه بالنبل، فمات، فأوصى عند موته أن يدفن خارج الطائف مع الشهداء الذين أصيبوا إذ حاصرهم رسول الله صلى الله عليه وسلم، فدفن هناك، رضوان الله عليه.
ثم إن ثقيفاً رأوا أنهم لا طاقة لهم بما هم فيه من مغاورة جميع العرب، وكان رئيسهم عمرو بن أمية أخا بني علاج وعبد ياليل بن عمرو بن عمير، وهو من الأحلاف من بني غيرة، وهم فخذ من ثقيف، فاتفقوا على أن يبعثوا إلى رسول الله صلى الله عليه وسلم عبد ياليل بن عمرو ورجلين من الأحلاف، وهما: الحكم بن عمرو بن وهب بن معتب، وشرحبيل بن غيلان، وثلاثة من بني مالك، وهم: عثمان بن أبي العاصي ابن بشر بن عبد دهمان أخو بني يسار، ونمير بن خرشة بنم ربيعة أخو بني الحارث، وأوس بن عوف؛ وقد قيل: إنه قاتل عروة بن مسعود؛ فخرجوا حتى قدموا المدينة.
فأول من رآهم بقناة: ابن عمهم المغيرة بن شعبة، وكان يرعى في نوبته ركاب رسول الله صلى الله عليه وسلم؛ فترك عندهم الركاب، ونهض مسرعاً ليبشر رسول الله صلى الله عليه وسلم بقدومهم، فلقي أبا بكر، فاستخبره عن شأنه، فأخبره المغيرة بقدوم وفد قومه للإسلام، فأقسم عليه أبو بكر أن يؤثره بتبشير رسول الله صلى الله عليه وسلم بذلك. فكان أبو بكر هو الذي بشر رسول الله صلى الله عليه وسلم بهذا الأمر.

(1/256)

فرجع المغيرة ورجع معهم، وأخبرهم كيف يحيون (1) رسول الله صلى الله عليه وسلم، فلم يفعلوا، وحيوه بتحية أهل الجاهلية، فضرب لهم رسول الله صلى الله عليه وسلم قبة في ناحية المسجد.
وكان خالد بن سعيد بن العاصي هو الذي يختلف بينهم وبين رسول الله صلى الله عليه وسلم، وهو الذي كتب لهم الكتاب، وكان الطعام يأتيهم من عند رسول الله صلى الله عليه وسلم فلا يأكلونه حتى يأكل منه خالد.
وسألوا رسول الله صلى الله عليه وسلم أن يترك لهم الطاغية (2) مدة ما، لا يهدمها؛ فأبى عليهم ذلك رسول الله صلى الله عليه وسلم. وسألوا أيضاً أن يعفوا من (3) الصلاة، فأبى عليهم صلى الله عليه وسلم من ذلك. وسألوا أن لا يهدموا أوثانهم بأيديهم، فأجابهم إلى ذلك.
وأمر عثمان بن أبي العاصي، وكان أحدثهم سناً، لأنه عليه السلام رآه أحرصهم على تعلم القرآن وشرائع الإسلام؛ فأسلموا، وأمر رسول الله صلى الله عليه وسلم عثمان بن أبي العاصي بتعليمهم شرائع الإسلام. ومما أمره به: أن يصلي بهم، وأن يقتدي بأضعفهم، أي لا يطول عليهم إلا على قدرة قوة أضعف من يصلي وراءه. وأمره أيضاً أن يتخذ مؤذناً لا يأخذ على أذانه أجراً.
ثم انصرفوا إلى بلادهم، وبعث رسول الله صلى الله عليه وسلم أبا سفيان ابن حرب، والمغيرة بن شعبة، لهدم الطاغية، وهي اللات. فأقام أبو سفيان
__________
(1) في الأصل: تحيون.
(2) يقال للصنم: طاغية وطاغوت. والمقصود هنا: اللات، وكانت ثقيف تعبدها، وبنت لها بيتاً، وجعلت له سدنة، وعظمته وطافت حوله، وكانوا يضاهئون به الكعبة.
(3) في الأصل: عن.

(1/257)

بماله بذي الهرم، وقال المغيرة: ادخل أنت على قومك. فدخل المغيرة وشرع في هدم الطاغية، وأقام قومه دونه: بنو معتب، خشية أن يرمي؛ وخرج نساء ثقيف حسراً يبكين اللات وينحن عليها. وهدمها المغيرة، وأخذ مالها وحليها. وقضى رسول الله صلى الله عليه وسلم من مال الطاغية دين عروة بن مسعود؛ ورغب إليه قارب بن الأسود بن مسعود أن يقضي دينه الذي تحمل به عن أبيه، ففعل ذلك. وقد كان أبو مليح ابن عروة بن مسعود، وقارب بن الأسود، قد أسلما قبل إسلام ثقيف.
حجة أبي بكر الصديق رضي الله عنه
وبعث علي بن أبي طالب رضي الله عنه بسورة " براءة "
يقرؤها على الناس في الموسم (1)
وحج الناس عام تسع في ذي الحجة أبو بكر الصديق، أميراً على الناس في الحج. وبعث رسول الله صلى الله عليه وسلم علي بن أبي طالب رضوان الله عليه بسورة براءة، يقرؤه على الناس في الموسم، نابذاً إلى كل ذي عهد عهده، ومبطلاً كل عقد سلف، على ما نص في السورة من الأحكام. وبالله تعالى التوفيق.
__________
(1) انظر ابن هشام 4: 182، وابن سعد 1 / 2: 52، والطبري 3: 140، وابن سيد الناس 2: 228، وابن كثير 5: 29، وزاد المعاد 3: 60، والإمتاع: 489 وتاريخ الخميس 2: 134.

(1/258)

فصل (1)
ثم تواترت وفود العرب مذعنة بالإسلام، إلا من خذله الله تعالى: كعامر بن الطفيل بن مالك بن جعفر بن كلاب، وأربد بن قيس بن جزء بن خالد بن جعفر بن كلاب، فإنهما وفدا على رسول الله صلى الله عليه وسلم فأبيا الإسلام، فدعا رسول الله صلى الله عليه وسلم عليهما؛ فهلك عامر بالغدة، وهلك أربد بالصاعقة.
ووفد من بني تميم على رسول الله صلى الله عليه وسلم: عطارد بن حاجب بن زرارة، والأقرع بن حابس، والزبرقان بن بدر، وعمرو بن الأهتم المنقري، ومالك بن وقش بن عاصم، والحتات، وهو الذي آخى رسول الله صلى الله عليه وسلم بينه وبين معاوية بن أبي سفيان، ونعيم بن يزيد، وقيس بن الحارث. وقد كان الأقرع بن حابس أسلم قبل ذلك.
وقدم من بني سعد بن بكر: ضمام بن ثعلبة.
وقدم الجارود العبدي، والأشج العصري (2) ، وغيرهما من وفود عبد القيس، وكانوا قد قدموا قبل فتح مكة فأسلموا حينئذ.
وقدم وفد بني حنيفة، فيهم مسيلمة، فلما رجعوا تنبأ لعنه الله تعالى، وارتد معه من العرب من خذله الله تعالى من قومه. وثبت ثمامة بن أثال، رضوان الله عليه، على الإسلام.
__________
(1) في الأصل: تحيون.
(2) يقال للصنم: طاغية وطاغوت. والمقصود هنا: اللات، وكانت ثقيف تعبدها، وبنت لها بيتاً، وجعلت له سدنة، وعظمته وطافت حوله، وكانوا يضاهئون به الكعبة.

(1/259)

ووفد زيد الخيل الطائي، وافد طيئ.
وقدم فروة بن مسيك المرادي، وافد قومه، فولاه رسول الله صلى الله عليه وسلم على مذحج كلها بجميع قبائلها.
ووفد عمرو بن معد يكرب (1) ، وافد الأزد.
وبعث صلى الله عليه وسلم معاذ بن جبل إلى اليمن (2) .
وأسلم فروة بن عمرو الجذامي، وهادى رسول الله صلى الله عليه وسلم، فأخذه صاحب ما يليه من بلاد الروم فصلبه (3) .
وبعث صلى الله عليه وسلم خالد بن الوليد إلى بني الحارث بن كعب بنجران (4) ، فأسلموا.
[حجة الوداع] (5)
ثم حج عليه السلام حجة الوداع، خرج لها من المدينة بعد أن صلى الظهر يوم الخميس لست بقين لذي القعدة، وبات بذي الحليفة، وأهل منها قارناً بين الحج والعمرة (6) ، وكان معه الهدي: مائة من الإبل،
__________
(1) في الأصل: عن.
(2) انظر ابن هشام 4: 188، وابن سعد 2 / 1: 121، والطبري 3: 154، وابن سيد الناس 2: 231، وابن كثير 5: 36، وزاد المعاد 3: 52، والإمتاع: 498، والمواهب 1: 228، وتاريخ الخميس 2: 141.
(3) انظر أخبار الوفود في ابن هشام 4: 205 - 246، وابن سعد 1 / 2: 38 - 86، والطبري 3: 150 - 155، وابن سيد الناس 2: 232 - 258، وابن كثير 5: 40 - 95، وزاد المعاد 3: 60 - 115، والإمتاع: 434 - 435، 495، 505 - 509؛ وتاريخ الخميس 2: 192 - 198.
(4) اسمه: المنذر بن الحارث بن عائذ العصري، بفتح العين والصاد، نسبة إلى " عصر " وهو بطن من عبد القيس.
(5) هو واد زبيد، وقدم معه عشرة منهم، نزلوا على سعد بن عبادة.
(6) راجع ابن هشام 4: 237.

(1/260)

بعضها حملها صلى الله عليه وسلم مع نفسه، وبعضها، وهو نحو الثلث، أتى بها علي بن أبي طالب رضي الله عنه من اليمن.
ودخل عليه الصلاة والسلام مكة من أعلاها (1) ، يوم الأحد لأربع خلون لذي الحجة سنة عشر. وأمر في طريقه من شاء أن يهل بحج فليفعل، ومن شاء أن يهل بعمرة فليفعل، ومن شاء أن يقرن بينهما فليفعل. فلما قرب من مكة أمر من كان معه هدي أن يقرن بين عمرة وحجة (2) ، وأمر كل من لا هدي معه أن يفسخ حجه بعمرة (3) ولابد. وسئل عن تمتعهم تلك (4) ، ألعامهم ذلك أم للأبد فقال صلى الله عليه وسلم: بل لأبد أبد، دخلت العمرة في الحج إلى يوم القيامة.
وأمر رسول الله صلى الله عليه وسلم عائشة رضي الله عنها إذ حاضت، وكانت قد أهلت بعمرة أن تضيف إليها حجة، وتعمل كل ما يعمل الحاج، حاشا الطواف بالبيت (5) .
وطاف صلى الله عليه وسلم لعمرته وحجه طوافاً واحداً.
وتطيب لإحرامه حين أحرم، ولإحلاله قبل أن يطوف بالبيت،
__________
(1) المصدر السابق.
(2) المصدر السابق 4: 239.
(3) راجع حجة الوداع في الواقدي: 432، وابن هشام 4: 248، وابن سعد 2 / 1: 124، والطبري 3: 174، وابن سيد الناس 2: 272، وابن كثير 5: 109، والإمتاع: 510، والمواهب 1: 231، وتاريخ الخميس 2: 148.
(4) هذا ما اختاره ابن حزم هنا، وتؤيده بعض الروايات عن مكحول وأبي طلحة؛ وهناك روايات أخرى عن عائشة وجابر: أن النبي أفرد الحج، والقول بأنه أهل بالحج مفرداً مذهب أهل المدينة؛ وفي رواية غيرهم أنه قرن مع حجه عمرة، وقال بعضهم: دخل مكة متمتعاً بعمرة، ثم أضاف إليها حجة.
(5) أي دخلها من كداه.

(1/261)

بطيب فيه مسك، بقي ظاهراً في رأسه المقدس أكثر من ثلاثة أيام بعد إحرامه (1) .
وأمر بمحرم مات بعرفة أن يكفن في ثوبيه، ولا يمس بطيب، ولا يخمر وجهه ولا رأسه.
وأمر الناس أن لا ينفر أحد حتى يكون آخر عهده بالبيت، إلا الحائض التي طافت قبل حيضها بالبيت طواف الإفاضة.
ثم رجع إلى المدينة من أسفل مكة قبل طلوع الشمس يوم الأربعاء الرابع عشر لذي الحجة.
قال رحمه الله تعالى: وقد أفردنا لها جزءاً ضخماً استوعبنا فيه جميع خبرها (2) ، بحمد الله تعالى، وبه جل وعلا التوفيق.
وفاته صلى الله عليه وسلم (3)
ثم لما أسلم الناس علم صلى الله عليه وسلم أنه راحل إلى ربه تعالى، فخرج صلى الله عليه وسلم فصلى على قتلى أحد صلاته على الميت بعد نحو عشرة أعوام (4) .
__________
(1) انظر هذه الرواية عن جابر في ابن سعد 2 / 1: 126.
(2) راجع في هذا: كتاب المحل لابن حزم 7: 108 - 109.
(3) المتمع: هو من أهل بالعمرة في أحد أشهر الحج ثم حج في تلك الأشهر من سنته تلك (المحل 7: 164).
(4) قال ابن حزم في المحل 7: 105 إن عائشة رضي الله عنها لم تعتمر في عام حجة الوداع قبل الحج أصلاً، لأنها دخلت وهي حائض، حاضت بسرف، ولم تطف بالبيت إلا بعد أن طهرت يوم النحر - هذا أمر في شهرة الشمس - ولذلك رغبت من النبي صلى الله عليه وسلم أن يعمرها بعد الحج، فأعمرها من التنعيم، بعد انقضاء أيام التشريق.

(1/262)

ثم لما أصاب رسول الله صلى الله عليه وسلم وجعه الذي مات فيه، كان في بيت ميمونة أم المؤمنين، ثم استأذن صلى الله عليه وسلم نساءه أن يمرض في بيت عائشة أم المؤمنين، فأذن له في ذلك (1) .
وعرض عليه عند إغمائه أن يلدوه، فنهاهم عن ذلك، فتمادوا على أمرهم ولدوه. واللد: شيء كانت تصنعه العرب، وهو دواء في شقي الفم. فلما أفاق أمر بالاقتصاص منهم كلهم، فلدوا كلهم، حاشا عمه العباس، فإنه لم يحضر ذلك الفعل إذ لدوه. ولدت سودة أم المؤمنين وهي صائمة (2) .
فلما كان يوم الخميس قبل موته صلى الله عليه وسلم بأربع ليال اجتمع عنده جمع من الصحابة، فقال عليه السلام: ائتوني بكتف ودواة أكتب لكم كتاباً، لا تضلون (3) بعدي. فقال عمر بن الخطاب رضي الله عنه كما أراد بها الخير، فكانت سبباً لامتناعه من ذلك الكتاب، فقال: إن رسول الله صلى الله عليه وسلم قد غلب عليه الوجع، وعندنا كتاب الله، وحسبنا كتاب الله. وساعده قوم، حتى قالوا: أهجر رسول الله صلى الله عليه وسلم (4) وقال آخرون: أجيبوا بالكتف والدواة يكتب لكم رسول الله صلى الله عليه وسلم كتاباً لا تضلون بعده. فساء ذلك رسول الله صلى الله عليه وسلم، وأمرهم بالخروج من عنده. فالرزية كل الرزية ما حال
__________
(1) جاء في المحلى 7: 82: ونستحب للمرأة والرجل أن يتطيبا عند الإحرام بأطيب ما يجدانه من الغالية والبخور بالعنبر وغيره، ثم لا يزيلانه عن أنفسهما؛ وكره الطيب للمحرم قوم؛ وقد دافع ابن حزم عن التطيب وأنكر على من كرهوه للمحرم.
(2) هو " كتاب حجة الوداع " ومنه نسخة خطية بمكتبة فيض الله بالآستانة، مصورة على ميكروفيلم في معهد إحياء المخطوطات العربية بجامعة الدول العربية. وسننشره إن شاء الله تعالى.
(3) راجع ابن هشام 4: 291، 298 - 317، وابن سعد 2 / 2: 10 - 80، والطبري 3: 192 - 207، وابن سيد الناس 2: 335 - 242، وابن كثير 5: 223 - 244، والإمتاع: 540 - 551 والمواهب 2: 474 - 505، وتاريخ الخميس 2: 160 - 173، والبخاري 6: 9 - 16.
(4) كتب في هامش النسخة: الصواب ثمانية إلا شيئاً، لأن أحداً كان على رأس الثالثة - كما تقدم - .

(1/263)

بينه وبين ذلك الكتاب. إلا أنه لا شك لو كان من واجبات الدين ولوازم الشريعة لم يثنه عنه كلام عمر ولا غيره.
وكان في تلك المرضة قال لعائشة أم المؤمنين رضي الله عنها: لقد هممت أن أبعث إلى أبيك وأخيك فأكتب كتاباً وأعهد عهداً، لئلا يتمنى متمن أو يقول قائل، ويأبى الله والمؤمنون إلا أبا بكر. فلم يكن، والله أعلم، الكتاب الذي أراد صلى الله عليه وسلم أن يكتبه، فلا يضل بعده، إلا في استخلاف أبي بكر. وقد ظهرت مغبة ذلك، وكاد الناس يهلكون في الاختلاف فيمن يلي أمر المسلمين بعد، وفي الذي يلي من بعد من قام بعده، وإلى زمن علي، والأمر كذلك فيمن بعد علي. وبالجملة فالكتاب كان رافعاً لهذا النزاع، ولو لم يكن فيه إلا استراحة من سفك الدماء في أمر عثمان ومن بعده؛ فلا حول ولا قوة إلا بالله تعالى، فلقد هلكت في هذا طوائف، وتمادى ضلالهم إلى اليوم.
وصلى عليه السلام أبي بكر في الصف صلاة تامة، وصلى أبو بكر بالناس تلك الأيام، بعهد رسول الله صلى الله عليه وسلم في ذلك إليه.
وخرج صلى الله عليه وسلم في بعض تلك الأيام وهو متوكئ على علي والعباس، وأبو بكر قد أخذ في الصلاة بالناس، فقعد عن يسار أبي بكر، وأبو بكر في موضع الإمام، وصار أبو بكر واقفاً عن يمينه في موضع المأموم، يسمع تكبير رسول الله صلى الله عليه وسلم. فصلى النبي صلى الله عليه وسلم بالناس، يؤمهم قاعداً وهم خلفه. فصار ذلك مؤيداً لما سبق من صلاته صلى الله عليه وسلم بالناس جالساً.
وكان هذا إجازة وقوف المذكر في مثل هذه الصلاة عن يمين الإمام.

(1/264)

وهذه آخر صلاة صلاها رسول الله صلى الله عليه وسلم بالناس.
ثم إن الله تعالى توفى نبيه صلى الله عليه وسلم يوم الاثنين، حين اشتد الضحى، في اليوم الثاني عشر من ربيع الأول، عند تمام عشر سنين من الهجرة.
وآخر ما رأوه رجال من أصحابه، في صلاتهم الصبح من يوم الاثنين المؤرخ. وانقطع الوحى بموته صلى الله عليه وسلم، واستقر الدين.
وصلى الناس عليه أرسالاً، لم يؤمهم أحد. ودفن في بيت عائشة أم المؤمنين، نصف ليلة الأربعاء، بعد موته بيوم ونصف يوم ونصف ليلة.
وغسله العباس، والفضل وقثم ابناه، وعلي بن أبي طالب، وأسامة ابن زيد، وشقران مولى رسول الله صلى الله عليه وسلم، وأوس بن خولي، أحد بني عوف بن الخزرج، من الأنصار بدري. فكان أسامة وشقران يصبان الماء.
وكفن في ثلاثة أثواب قطن سحولية بيض، ليس فيها قميص ولا عمامة ولا سراويل ولا درع. أدرج فيها عليه السلام فقط (1) .
وحفر له أبو طلحة الأنصاري، ولحد له في جانب القبر، وجبل أسامة اللبن، ودلاه في قبره علي بن أبي طالب، والفضل وقثم ابنا العباس، وشقران وأوس بن خولي.
وبسطت تحته قطيفة له كان يفرشها في حياته. وقد قيل: إن عبد الرحمن ابن الأسود الزهري أدخله معهم في قبره.
__________
(1) انظر التعليق رقم: 1 ص: 6.

(1/265)

وكانت مدة مرضه عليه السلام اثني عشر يوماً، ابتدأه الصداع يوم الخميس، وقيل: بل أربعة عشر يوماً. وقالت عائشة أم المؤمنين: كان ينفث رسول الله صلى الله عليه وسلم في مرضه الذي مات فيه يشبه نفث آكل الزبيب.
وخير عليه السلام عند موته، فاختار لقاء ربه تعالى، قالت عائشة: سمعته يقول ببحة شديدة: " بل الرفيق الأعلى " . ومات صلى الله عليه وسلم مستنداً إلى صدرها.
نسأله الله تعالى، مستشفعين به صلى الله عليه وسلم إلى الله تعالى جل ثناؤه، أن يجمع بيننا وبينه، وأن يحجبنا ببركة متابعته عن النار، وأن يصلي عليه، وأن يغفر لأمته أجمعين، وأن يجعلنا من أمته. آمين.
تم كتاب جوامع السيرة
ويليه
رسائل أخرى لابن حزم

(1/266)

الرسالة الأولى
القراءات المشهورة في الأمصار
الآتية مجيء التواتر

(1/267)

فراغ

(1/268)

القراءات المشهور في الأمصار
الآتية مجيء التواتر
قال أبو محمد رحمه الله تعالى:
لأهل مكة: القراءة المعروفة بعبد الله بن كثير الداري، مات سنة عشرين ومائة، قرأ على عبد الله بن السائب المخزومي، [وقرأ عبد الله بن السائب] (1) على أبي بن كعب [صاحب رسول الله صلى الله عليه وسلم] (2) ، وقرأ أيضاً على مجاهد. وقرأ مجاهد على ابن عباس. وقرأ ابن عباس على أبي، وزيد بن ثابت، كلاهما عن النبي صلى الله عليه وسلم.
ولأهل المدينة: القراءة المعروفة بنافع بن أبي نعيم، مات سنة تسع وستين ومائة. قرأ على يزيد (3) بن القعقاع،، وعبد الرحمن بن هرمز الأعرج، ومسلم بن جندب الهذلي، ويزيد بن رومان، وشيبة بن نصاح. هؤلاء عن أبي هريرة، وابن عباس، وعبد الله بن عياش بن أبي ربيعة المخزومي. هؤلاء كلهم عن أبي بن كعب.
ولأهل الكوفة: القراءة المعروفة بعاصم بن أبي النجود، تابعي أدرك الحارث بن حسان، وافد بني بكر (4) على النبي صلى الله عليه وسلم؛ مات سنة ثمان أو سبع وعشرين ومائة. قرأ على أبي عبد الرحمن السلمي، وعلى
__________
(1) ما بين معكفين في الأصل، والزيادة يقتضيها السياق.
(2) وقعت هذه العبارة في الأصل إثر البياض المتقدم، وقبل قوله " على أبي بن كعب " فردت إلى موضعها الصحيح.
(3) في الأصل: زيد.
(4) في الأصل: بكير.

(1/269)

زر بن حبيش. وقرأ أبو عبد الرحمن على عثمان، وعلي، وابن مسعود، وأبي، وزيد. وقرأ زر على ابن مسعود. وهي خير القرآن (1) عندنا، من غير أن ننكر غيرها، ومعاذ الله من ذلك.
ولهم القراءة المعروفة بحمزة بن حبيب، مات سنة ست وخمسين ومائة. قرأ على محمد بن عبد الرحمن بن أبي ليلى، وحمران بن أعين، وأبي إسحاق السبيعي، ومنصور بن المعتمر، والمغيرة بن مقصم، وجعفر بن محمد ابن علي بن الحسين بن علي بن أبي طالب، رضوان الله عليهم أجميعن.
والأعمش؛ وقرأ الأعمش على يحيى بن وثاب، وقرأ يحيى على علقمة، والأسود، وعبيد (2) بن نضلة الخزاعي، وأبي عبد الرحمن السلمي، وزر بن حبيش. كل هؤلاء عن ابن مسعود.
ولهم القراءات المعروفة بالكسائي، ومات سنة تسع وثمانين ومائة. قرأ على حمزة، وعيسى بن عمر، ومحمد بن عبد الرحمن بن أبي ليلى، وغيرهم.
ولأهل البصرة: القراءات المعروفة بأبي عمرو، ومات سنة أربع وخمسين مائة. قرأ على مجاهد، وسعيد بن جبير، وعكرمة بن خالد المخزومي، وعطاء بن أبي رباح، ومحمد بن عبد الرحمن بن محيصن، وحميد بن قيس الأعرج، وكلهم مكي؛ وقرأ أيضاً على يزيد بن القعقاع، ويزيد بن رومان، وشيبة بن نصاح، وكلهم مدني؛ وقرأ أيضاً على الحسن، ويحيى بن يعمر، وغيرهما من أهل البصرة. وأخذ هؤلاء عن الصحابة رضوان الله عليهم.
__________
(1) أي: هي خير القراءات.
(2) في الأصل: عبيدة.

(1/270)

ولهم القراءات المعروفة بيعقوب بن إسحق الحضرمي صاحب شعبة (1) ، وقرأ على أبي عمرو، وغيره.
ولأهل الشام: القراءات المعروفة بعبد الله (2) بن عامر، مات سنة ثمان عشرة ومائة. قرأ على [أبي] (3) الدرداء، وقرأ أيضاً على المغيرة ابن أبي شهاب المخزومي، وقرأ المغيرة على عثمان رضي الله عنه.
وها هنا قراءة غير هذه أيضاً (4) عن الأئمة المشهورة، مما لم يشتهر عنهم، فلا يحل أن يقرأ بها، بمعنى: أن تعلم، ولا يصلي بها، ولا تكتب في المصاحف أصلاً؛ وبالله التوفيق.
تمت الرسالة الأولى
__________
(1) توفي سنة 205، وأكثر البصريين على طريقته في القراءة بعد أبي عمرو بن العلاء.
(2) في الأصل: لعبد الله.
(3) ساقطة من الأصل.
(4) في الأصل: " غير هذه مشهورة أيضاً " وكأن لفظ " مشهورة " زيادة من الناسخ.

(1/271)

فراغ

(1/272)

الرسالة الثانية
أسماء الصحابة الرواة
وما لكل واحد من العدد

(1/273)

فراغ

(1/274)

[أسماء الصحابة الرواة
وما لكل واحد من العدد] (1)
قال أبو محمد رحمه الله تعالى:
هذا باب من ذكر من روى عن النبي صلى الله عليه وسلم من الصحابة، رضوان الله عليهم، حديثاً فما فوقه، ممن نقل الحديث عنهم، على مراتبهم في ذلك: أصحاب الألوف وما زاد (2) منهم، ثم أصحاب الألفين وما زاد، ثم أصحاب الألف وما زاد، ثم أصحاب المئين وشيء، ثم أصحاب المئتين وشيء (3) ، ثم أصحاب المائة وشيء ثم أصحاب العشرات وشيء، ثم أصحاب العشرين، ثم أصحاب التسعة عشر، ثم أصحاب الثمانية عشر، ثم أصحاب السبعة عشر، ثم كذلك نقص واحد واحد، إلى أصحاب الأفراد.
(1) صاحب الألوف: أبو هريرة: خمسة آلاف حديث وثلاثمائة وأربعة وسبعون حديثاً (4) .
(2) أصحاب الألفين وما زاد عنها:
عبد الله بن عمر بن الخطاب: ألفا حديث وستمائة وثلاثون حديثاً.
__________
(1) عورضت هذه الرسالة على النسخة رقم 254 مصطلح الحديث بدار الكتب، وهي المرموز لها بالحرف (ج )؛ والنسخة رقم 521 من الفن نفسه، ورمز لها بالحرف (د)؛ وعلى ما جاء في تلقيح فهوم أهل الأثر لابن الجوزي، وهو المرموز له بالحرف (ت). والعنوان ساقط من الأصل، وقد أثبتناه كما جاء في (ج ).
(2) في الأصل: وما زاده.
(3) في الأصل: " غير شيء " ، وهو خطأ، مخالف الواقع الذي سيأتي.
(4) في الأصل؛ خمسة آلاف حديث وثلاثمائة وأربع وستون. والتصحيح من ج ، د، ت.

(1/275)

أنس بن مالك: ألفا حديث [ومائتا حديث] (1) وستة وثمانون حديثاً.
عائشة أم المؤمنين: ألفا حديث ومائتا حديث وعشرة أحاديث.
(3) أصحاب الألف وما زاد عنها:
عبد الله بن العباس: ألف حديث وستمائة حديث وستون حديثاً.
جابر بن عبد الله: ألف حديث وخمسمائةحديث وأربعون حديثاً.
أبو سعيد الخدري: ألف حديث ومائة حديث وسبعون حديثاً.
(4) أصحاب المئين [وشيء] (2) :
عبد الله بن مسعود: ثمانمائة حديث وثمانية وأربعون حديثاً.
عبد الله بن عمرو بن العاصي: سبعمائة حديث.
عمر بن الخطاب: خمسمائة حديث [وسبعة وثلاثون حديثاً] (3) .
علي بن أبي طالب: خمسمائة حديث [وستة وثلاثون حديثاً] (4) .
أم سلمة، أم المؤمنين: ثلاثمائة حديث وثمانية وسبعون حديثاً.
أبو موسى الأشعري، واسمه عبد الله بن قيس: ثلاثمائة حديث وستون حديثاً.
البراء بن عازب: ثلاثمائة حديث [وخمسة أحاديث] (5) .
__________
(1) زياد من ج ، د، ت؛ وقد وقع " أنس " في الأصل ثالثاً في الترتيب في أصحاب الألفين بعد " عائشة " فقدمناه.
(2) زيادة يقتضيها البيان الأول.
(3) زيادة من ج ، د، ت؛ وقد وقع " عمر " بعد " علي " في الأصل.
(4) زيادة من ج ، د، ت.
(5) زيادة من ج ، د، ت.

(1/276)

(5) أصحاب المئتين وشيء:
أبو ذر الغفاري: مائتا حديث وواحد وثمانون حديثاً (1) .
سعد بن أبي وقاص: مائتا حديث وواحد وسبعون حديثاً.
أبو أمامة الباهلي: مائتا حديث وسبعون حديثاً (2) .
حذيفة بن اليمان: مائتا حديث وخمسة وعشرون حديثاً.
(7) أصحاب المائة وشيء:
سهل بن سعد: مائة وثمانية وثمانون حديثاً.
عبادة بن الصامت: مائة حديث وأحد وثمانون حديثاً.
عمران بن حصين: مائة وثمانون حديثاً.
أبو الدرداء: مائة حديث وتسعة وسبعون حديثاً.
أبو قتادة: مائة حديث وسبعون حديثاً.
بريدة بن الحصيب الأسلمي: مائة حديث وسبعة وستون حديثاً.
أبي بن كعب: مائة حديث وأربعة وستون حديثاً.
معاوية بن أبي سفيان: مائة حديث وثلاثة وستون حديثاً.
معاذ بن جبل: مائة حديث وسبعة وخمسون حديثاً.
أبو أيوب الأنصاري: مائة حديث وخمسة وخمسون حديثاً.
عثمان بن عفان: مائة حديث وستة وأربعون حديثاً.
جابر بن سمرة الأنصاري: مائة حديث وستة وأربعون حديثاً.
__________
(1) ذكر " أبو ذر الغفاري " بعد " حذيفة بن اليمان " في الأصل، تحت عنوان " صم أصحاب المائتين غير شيء " ولا معنى لهذا العنوان، كما أن عدد حديث أبي ذر ما أثبتناه هنا من ج ، د؛ ت لا كما كان في الأصل " مائة حديث وواحد وثمانون حديثاً " .
(2) هكذا ورد هنا، والذي من ج ، د، ت: مائتا حديث وخمسون حديثاً.

(1/277)

أبو بكر الصديق: مائة حديث واثنان وأربعون حديثاً.
المغيرة بن شعبة: مائة حديث وستة وثلاثون حديثاً.
أبو بكرة: مائة حديث واثنان وثلاثون حديثاً.
أسامة بن زيد: مائة حديث وثمانية وعشرون حديثاً.
ثوبان، مولى رسول الله صلى الله عليه وسلم: مائة حديث وثمانية (1) وعشرون حديثاً.
النعمان بن بشير: مائة حديث وأربعة عشر حديثاً.
أبو مسعود الأنصاري: مائة حديث وحديثان.
جرير بن عبد الله البجلي: مائة حديث، ويغتفر لكونه لم يزد على المائة، وشرط الترجمة الزيادة.
(8) أصحاب العشرات وشيء، والعشرات وغير شيء:
عبد الله بن أبي أوفى: خمسة وتسعون حديثاً.
زيد بن خالد: واحد وثمانون حديثاً.
أسماء بنت زيد بن السكن: واحد وثمانون حديثاً.
كعب بن مالك: ثمانون حديثاً.
رافع بن خديج: ثمانية وسبعون حديثاً.
سلمة بن الأكوع: سبعة وسبعون حديثاً.
ميمونة، أم المؤمنين: ستة وسبعون حديثاً.
وائل بن حجر: واحد وسبعون حديثاً.
__________
(1) في الأصل: وثلاثة، والتصحيح عن ج ، د، ت. وذكرت في ج : " سمرة بن جندب الفزاري " ، وأن له مائة وثلاثة وعشرين حديثاً، بعد ذكر ثوبان.

(1/278)

زيد بن أرقم الأنصاري: سبعون حديثاً.
أبو رافع، مولى رسول الله صلى الله عليه وسلم: ثمانية وستون حديثاً.
عوف بن مالك: سبعة وستون حديثاً.
[عدي بن حاتم: ستة وستون حديثاً]. (1)
[أم حبيبة، أم المؤمنين: خمسة وستون حديثاً].
عبد الرحمن بن عوف: خمسة وستون حديثاً.
[عمار بن ياسر: اثنان وستون حديثاً].
[سلمان الفارسي: ستون حديثاً].
[حفصة أم المؤمنين: ستون حديثاً].
أسماء بنت عميس: ستون حديثاً.
جبير بن مطعم: ستون حديثاً.
أسماء بنت أبي بكر: ثمانية وخمسون حديثاً.
وائلة بن الأسقع: ستو وخمسون حديثاً.
عقبة بن عامر الجهني: خمسة وخمسون حديثاً.
[شداد بن أوس: خمسون حديثاً] (2) .
فضالة بن عبيد: خمسون حديثاً (3) .
عبد الله بن بشير: خمسون حديثاً.
سعيد بن زيد بن عمرو بن نفيل: ثمانية وأربعون حديثاً.
__________
(1) ما بين معكفين زيادة من ج ، د، ت. وذكر في ت " عمرو بن عوف " وأن له اثنين وستين حديثاً، بعد ذكر " عمار وسقط في النسختين الأخيرتين.
(2) ما بين معكفين زياد من ج ، د، ت.
(3) " فضالة " : بفتح الفاء لا غير. وزعم صاحب القاموس أنه " بضم " ؛ وهو خطأ، لم يذكره أحد غيره.

(1/279)

[عبد الله بن زيد: ثمانية وأربعون حديثاً] (1) .
المقدام بن معد يكرب (2) : سبعة وأربعون حديثاً.
كعب بن عجزة: سبعة وأربعون حديثاً.
[أم هانئ بنت أبي طالب: ستة وأربعون حديثاً].
أبو برزة (3) : ستة وأربعون حديثاً.
أبو جحيفة: خمسة وأربعون حديثاً.
بلال المؤذن: أربعة وأربعون حديثاً.
جندب بن عبد الله بن سفيان: ثلاثة وأربعون حديثاً.
عبد الله بن مغفل: ثلاثة وأربعون حديثاً.
[المقداد: اثنان وأربعون حديثاً].
[معاوية بن حيدة: اثنان وأربعون حديثاً].
سهل بن حنيف: أربعون حديثاً.
حكيم بن حزام: أربعون حديثاً.
[أم ثعلبة الخشني: أربعون حديثاً].
[أم عطية: أربعون حديثاً].
عمرو بن العاصي: تسعة وثلاثون حديثاً.
خزيمة بن ثابت ذو الشهادتين: ثمانية وثلاثون حديثاً.
[الزبير بن العوام: ثمانية وثلاثون حديثاً].
__________
(1) ما بين معكفين زياد من ج ، د.
(2) في ج ، ت: " المقدم أبو كريمة " . وهي كنيته.
(3) سيذكره في أصحاب العشرين، ولعل أحدهما هو أبو بردة الظفري، انظر مسند أحمد.

(1/280)

طلحة بن عبيد الله: ثمانية وثلاثون حديثاً.
[عمرو بن عبسة: ثمانية وثلاثون حديثاً] (1) .
العباس بن عبد المطلب: خمسة وثلاثون حديثاً.
معقل: أربعة وثلاثون حديثاً.
فاطمة بنت قيس: أربعة وثلاثون حديثاً.
خباب بن الأرت: اثنان وثلاثون حديثاً.
العرباض بن سارية: واحد وثلاثون حديثاً.
معاذ بن أنس: ثلاثون حديثاً.
عياض بن حمار المجاشعي: ثلاثون حديثاً.
[صهيب: ثلاثون حديثاً].
أم الفضل بنت الحارث: ثلاثون حديثاً.
عثمان بن أبي العاصي الثقفي: تسعة وعشرون حديثاً.
يعلى بن أمية: ثمانية وعشرون حديثاً.
عتبة بن عبد: ثمانية وعشرون حديثاً.
أبو أسيد الساعدي: ثمانية وعشرون حديثاً.
عبد الله مالك ابن بحينة: سبعة وعشرون حديثاً.
أبو مالك الأشعري: سبعة وعشرون حديثاً.
[أبو حميد الساعدي: ستة وعشرون حديثاً].
يعلى بن مرة: ستة وعشرون حديثاً.
__________
(1) ما بين معكفين زيادة من ج و ت.

(1/281)

[عبد الله بن جعفر: خمسة وعشرون حديثاً] (1) .
أبو طلحة الأنصاري: خمسة وعشرون حديثاً.
[عبد الله بن سلام: خمسة وعشرون حديثاً] (2) .
سهل بن أبي حثمة: خمسة وعشرون حديثاً.
أبو المليح الهذلي: خمسة وعشرون حديثاً.
الفضل بن العباس: أربعة وعشرون حديثاً.
أبو واقد الليثي: أربعة وعشرون حديثاً.
رفاعة بن رافع: أربعة وعشرون حديثاً.
[عبد الله بن أنيس: أربعة وعشرون حديثاً].
[أوس بن أوس: أربعة وعشرون حديثاً].
[الشريد: أربعة وعشرون حديثاً].
لقيط بن عامر: أربعة وعشرون حديثاً.
أم قيس بنت محصن: أربعة وعشرون حديثاً.
عامر بن ربيعة (3) : اثنان وعشرون حديثاً.
قرة: اثنان وعشرون حديثاً.
السائب: اثنان وعشرون حديثاً.
سعد بن عبادة: واحد وعشرون حديثاً.
الربيع بنت معوذ: واحد وعشرون حديثاً.
__________
(1) ما بين معكفين زيادة من ج و ت.
(2) انظر " عبد الله بن سلام " في أصحاب الخمسة، وهو مذكور في هذا الموضع في ج و د و ت.
(3) في الأصل: بلتعة، وتصحيحه عن ج و د و ت ومسند أحمد.

(1/282)

9 - أصحاب العشرشين:
أبو برزة (1) : عشرون حديثاً.
أبو شريح الكعبي: عشرون حديثاً.
عبد الله بن جراد: عشرون حديثاً.
المسور بن مخرمة: عشرون حديثاً.
عمرو بن أمية الضمري: عشرون حديثاً.
صفوان بن عسال: عشرون حديثاً.
10 - [أصحاب التسعة عشر:
سراقة بن مالك. سبرة بن معبد الجهني] (2) .
11 - أصحاب الثمانية عشر:
تميم الداري. خالد بن الوليد.
عمرو بن حريث. أبو حوالة الأزدي (3) .
أسيد بن الحضير. فاطمة بنت رسول الله صلى الله عليه وسلم.
12 - أصحاب السبعة عشر:
النواس بن سمعان الكلابي. عبد الله بن سرجس.
عبد الله بن الحارث بن جزء.
13 - أصحاب الستة عشر:
الصعب بن جثامة. قيس بن سعد بن عبادة.
محمد بن مسلمة.
__________
(1) ذكره في أصحاب الستة والأربعين حديثاً، ولعل أحدهما هو أبو بردة الظفري. انظر مسند أحمد.
(2) ساقطة في الأصل، مذكورة في ج و د و ت.
(3) في ج و ت: " ابن حوالة " . وهو عبد الله بن حوالة، وكنيته: أبو حوالة.

(1/283)

14 - أصحاب الخمسة عشر:
مالك بن الحويرث الليثي. أبو لبابة بن عبد المنذر.
سليمان بن صرد. خولة بنت حكيم.
15 - أصحاب الأربعة عشر:
عبد الرحمن بن شبل. ثابت بن الضحاك.
طلق بن علي. أبو عبيدة بن الجراح.
طارق آخر (1) . الصنابحي.
عبد الرحمن (2) بن سمرة. الحكم بن عمير.
سفينة، مولى رسول الله صلى الله عليه وسلم.
كعب بن مرة. أم سليم بنت ملحان.
16 - أصحاب الثلاثة عشر:
أبو ليلى الأنصاري. معاوية بن الحكم.
الحسن بن علي بن أبي طالب. حذيفة بن أسيد الغفاري.
سلمان بن عامر. عروة البارقي.
صفوان بن أمية بن خلف.
17 - أصحاب الاثني عشر:
أبو بصرة الغفاري. عبد الرحمن بن أبزى.
عبد الله بن عكيم. عمر بن أبي سلمة.
عامر بن ربيعة (3) . ربيعة بن كعب.
__________
(1) لم يذكر في ج ، وسقطت كلمة " آخر " من ت.
(2) في الأصل: عبد الله؛ والتصحيح من ج و ت والإصابة.
(3) في الأصل: ربيع.

(1/284)

سلمة بن المحبق الهذلي. الشفاء بنت عبد الله العدوية.
سبيعة الأسلمية.
18 - أصحاب الأحد عشر:
نبيشه. أبو كبشة الأنماري.
عمرو بن الحمق. الهلب (1) .
وابصة بن معبد الأسدي. أبو اليسر.
زينب بنت جحش، أم المؤمنين.
ضباعة بنت الزبير بن عبد المطلب.
بسرة بنت صفوان.
19 - أصحاب العشرة:
صفية أم المؤمنين. أم هشام بنت حارثة الأنصارية.
أم مبشر. أم كلثوم.
أم كرز. أم معقل الأسدية.
عتبان بن مالك.
[عروة بن مضرس. مجمع بن جارية. نعيم بن همار] (2) .
أبو محذورة. خريم بن فاتك الأسدي.
عدي بن عميرة. عمير مولى آبى اللحم.
__________
(1) قال المجد في القاموس: " والهلب لقب أبي قبيصة يزيد بم قنافة الطائي. يضمه المحدثون، وصوابه ككتف " . والصحيح ما أثبته المحدثون علماء النقل.
(2) زيادة من ج و ت. وفي أصلها: " هناز " مكان " همار " . والصواب من الإصابة ومسند أحمد 5: 286. وفي ابن سعد 7 / 2: 135 " نعيم بن هبار " . وفي الإصابة " نعيم بن همار " ، ويقال: ابن هبار، ويقال: ابن هدار، ويقال: ابن حمار؛ وهمار أصح.

(1/285)

20 - أصحاب التسعة:
نوفل بن معاوية. أبو الطفيل.
عمارة بن رويبة. حمزة بن عمرو الأسلمي.
ابن الحنظلة. هشام بن عامر.
المطلب بن أبي وداعة. بشير الخصاصية.
أبياض بن حمال المأربي (1) . أبو ريحانة.
الأشعث بن قيس الكندي. أبو صرمة.
21 - أصحاب الثمانية:
أبو رمثة (2) . الحسين بن علي بن أبي طالب.
أبو عتيك (3) . عبد المطلب بن ربيعة.
الأسود بن سريع. جرهد الأسلمي.
حبشي بن جنادة. أسامة بن شريك.
عمرو بن خارجة. حنظلة الكاتب.
رويفع بن ثابت. عبد الرحمن بن أبي بكر الصديق.
بلال بن الحارث المزني. عائذ بن عمرو المزني.
أم الحصين (4) . خولة بنت قيس.
__________
(1) في الأصل: " الحارثي " . والصواب من الإصابة، وأبيض بن حمال مأربي سبتي. وفي ابن سعد 5: 382 " المازني " وفي التعليقات عليه " المأربي " . وفي تهذيب النووي 1: 107 " حمال: بفتح الحاء المهملة وتشديد الميم، المأربي: بعد الميم همزة ساكنة يجوز تخفيفها بقلبها ألفاً ثم راء مكسورة وباء موحدة. " .
(2) كذلك هو في مسند أحمد و ج والإصابة؛ وفي ت: " أم رميثة " .
(3) في الأصل: ابن عتيك.
(4) في الأصل: أبو الحصين، والتصحيح عن ج و د و ت، ومسند أحمد، والإصابة.

(1/286)

زينب امرأة ابن مسعود. الفريعة بنت مالك.
خنساء بنت خدام. أميمة بنت رقيقة.
22 - أصحاب السبعة:
عويثم بن ساعدة. أبو أمية.
قطبة بن مالك. حبيب بن سلمة.
عوف بن مالك بن نضلة. أبو جمعة.
قتادة بن النعمان الظفري. عبد الله بن السائب.
محمد بن عبد الله بن جحش. سلمة بن قيس الأشجعي.
معيقيب. قيس بن طخفة.
سلمة بن صخر البياضي. عقبة بن الحارث.
الحارث بن يزيد البكري. الحارث بن أوس.
عرفجة. علي بن شيبان.
المسيب، وأراه: أبا سعيد. المستورد (1) بن شداد.
عبد الله المزني. قيس بن [أبي] غرزة (2) .
سويد بن النعمان. أم خالد، أراها: بنت خالد (3) .
أم حرام بنت ملحان. زينب بنت أم سلمة أم المؤمنين.
جويرية أم المؤمنين. سلمى مولاة رسول الله صلى الله عليه وسلم.
__________
(1) في الأصل: المسور. وصوابه من ج و ت، ومسند أحمد، والإصابة.
(2) في الأصل: " قيس بن عززة " وصوابه من الإصابة قال: " قيس بن أبي غرزة: بفتح المعجمة والراء ثم الزاي المنقوطة " .
(3) مشهورة بكنيتها، واسمها: أمة.

(1/287)

23 - أصحاب الستة:
عاصم بن عدي. مخنف بن سليم.
كرز (1) بن علقمة. عبد الله بن حنظلة.
سلمة بن يزيد. الحجاج الأسلمي.
الحارث الأشعري. رافع بن عرابة.
نصر بن حزن. الفلتان (2) بن عاصم.
ذو مخمر. أبو عياش الزرقي.
النعمان بن مقرن. حارثة بن وهب الخزاعي.
أبو وهب الجشمي (3) . مالك بن الحويرث.
سويد بن مقرن مذكور في أصحاب الثلاثة (4) .
المهاجر بن قنفذ. عويمر بن أشقر.
هشام بن حكيم بن حزام. محمد بن صفوان.
قبيصة بن المخارق. عقيل بن أبي طالب.
أم جندب، وهي والدة سليم بن عمرو (5) . أم العلاء.
بشر بن سحيم. أبو الحمراء.
__________
(1) في الأصل: كنيف؛ والتصحيح عن ج ود وت والإصابة.
(2) في الأصل: البلويان؛ والتصحيح عن ج ود وت وأسد الغابة والإصابة.
(3) في الأصل: الخشني؛ وصوبناه من ج وت والإصابة.
(4) لعل هذه العبارة زيادة من الناسخ.
(5) هكذا في الأصل " والدة سليم بن عمرو " ، وكذلك جاء في ابن سعد 8: 224 " سليم " ، ولكنه ذكر في إسناده إلى أمه: " سليمان بن عمرو بن الأحوص " مكان " سليم " . وكذلك جاء اسمه " سليمان في الإصابة. وترجم له ابن حجر في التهذيب " سليمان بن عمرو بن الأحوص " وقال: " روى عن أبيه وأمه أم جندب ولهما صحبة. " .

(1/288)

24 - أصحاب الخمسة:
خفاف بن إيماء. صحار العبدي.
ربيعة بن عباد. أبو عريب.
مالك بن صعصعة.
مجاشع بن مسعود السلمي. قابوس بن أبي المخارق (1) .
يزيد بن أبي الأسود. معن بن يزيد.
عثمان بن طلحة. معقل بن سنان الأشجعي.
سلمة بن نفيل السكوني. ثعلبة بن الحكم.
معمر بن عبد الله بن نضلة العدوي. عمرو بن حزم.
محجن بن الأدرع. أبو الجعد (2) .
أبو عبس بن جبر (3) . سالم بن عبيد الله.
السائب بن خلاد. لقيط بن صبرة.
سفيان بن عبد الله. سفيان بن أبي زهير.
خويلد بن (4) ثعلبة بن مالك. أم بجيد.
أم الدرداء. سودة أم المؤمنين.
صفية بنت شبيبة. أم أيمن.
خالد بن الوليد. عبد الله بن سلام (5) .
__________
(1) قال ابن حجر في افصابة " قابوس بن المخارق أو ابن أبي المخارق.... تابعي مشهور... وقرأت بخط مغلاطي أن ابن حزم ذكره في ترتيب مسند بقي بن مخلد وأن له عن النبي صلى الله عليه وآله وسلم ستة أحاديث، قلت: وهي مراسيل. " .
(2) في الأصل: أبو الجعيد، وتصحيحه من ج وت والإصابة، وهو أبو الجعد الضمري.
(3) في الإصابة: أبو عيسى بن جبر.
(4) في الأصل: خويلة بنت ثعلبة؛ والتصويب من ج والإصابة.
(5) لم يذكر خالد وعبد الله بن سلام في ج ود وت، وذكر عبد الله في أصحاب الخمسة والعشرين.

(1/289)

25 - أصحاب الأربعة:
عبد الله بن يزيد الأنصاري. أبي بن مالك.
أبو حازم الأنصاري. معاذ بن عفراء.
سعيد أبو عبد العزيز (1) . هانئ بن هانئ.
ذؤيب، والدقبيصة بن ذؤيب. العلاء بن الحضرمي.
أبو خزامة. وحشي بن حرب.
قيس بن عاصم. مالك بن هبيرة.
ركانة بن عبد يزيد بن الحارث. [الحارث بن عمرو] (2) .
أبو زيد الأنصاري. سبرة (3) بن فاتك.
عتبة بن غزوان. عثمان بن مظعون.
الحارث بن مسلم. الحكم.
أبو لبيبة (4) . فيروز الديلمي.
الحارث بن قيس. خالد بن عرفطة.
بسر بن أبي أرطاة. عمرو بن أمية، آخر (5) .
عبد الرحمن بن صفوان. الحجاج بن عمرو الزبيدي.
عبد الرحمن بن حسنة. محمد بن صيفي.
جارية بن قدامة. طارق بن عبد الله المحاربي.
سنان بن سنة. ديلم الحميري.
__________
(1) في ج : سعيد بن عبد العزيز، وفي د: سعيد بن عبد العزى، وكلاهما خطأ، راجع الإصابة: رقم 3289، 721 في الكنى.
(2) زيادة من ج ود وت.
(3) في الأصل " سمرة " . وما ذكرنا هو الراجح الصحيح.
(4) في الأصل: أبو لبينة؛ والتصويب عن ج ود وت والإصابة.
(5) في الأصل: " عمرو بن أمية الضمري أخو عبد الرحمن بن صفوان " . وهو خطأ ظاهر.

(1/290)

زياد بن الحارث. معاوية بن حديج.
هزال. عكاف (1) بن وداعة.
عباس بن مرداس. الضحاك بن سفيان (2) .
أبو رهم. أبو بشير الأنصاري.
أبو جبيرة الأنصاري. زيد بن حارثة مولى رسول الله صلى الله عليه وسلم.
ابن أبي عميرة. الجارود العبدي.
أبو نجيح السلمي. أم ضبة (3) .
بنت ليلى. أم المعذر.
بنت كردم (4) . أم حبيبة بنت سهل (5) .
26 - أصحاب الثلاثة:
يوسف بن عبد الله بن سلام. حرملة.
بديل بن ورقاء. حكيم بن معاوية.
غطيف بن الحارث. الحارث بن زياد.
علي بن طلق. جنادة الأزدي.
محرش الكعبي. العداء (6) بن خالد.
__________
(1) في الأصل: " عطاف " ، وصوابه من ج ود وت والإصابة.
(2) في الأصل: " عثمان " مكان " سفيان " وصوابه من ج ود وت والإصابة.
في ج وت: " أم ضبية " ، وفي د: أم طيبة.
(3) في الأصل " ابن كردم " ، وفي ج وت " أم كردم " . وكلاهما خطأ، لا يوجد من هذه كنيتها. إنما هي " ميمونة " بنت كردم " . انظر ابن سعد 8: 222، والإصابة، والمسند 6: 366.
(4) زاد في ت في أصحاب الأربعة: " وريبة، وطارق بن أشيم،وعبد الله بن أبي حدرد " .
(5) في الأصل: " العذلل " ؛ وصوابه من ج والإصابة.
(6) في الأصل: " عامر " وصوابه من ج ود وت والإصابة.

(1/291)

عابس (1) التميمي. حنظلة بن حذيم.
الأغر. دحية الكلبي.
الأقرم. شريك بن طارق.
أبو لبيد الأنصاري. أبو عزة.
أبو حبة: عامر (2) بن ثابت، بدري. نبيط بن شريط (3) .
أنس بن مالك الأشهلي. ذو الجوشن الضبابي.
عبد الله بن السعدي، من بني مالك بن حسل (4) .
أبو زيد. محيصة، ذكر أيضاً في أصحاب الاثنين.
عبد الرحمن بن معمر. هبار بن صيفي (5) .
سهل بن الحنظلية الأنصاري. عبد الله بن أبي حبيبة.
ابن أم مكتوم. ابن مقرن.
عبد الله بن أبي الجدعاء (6) . أبو بحينة الباهلي (7) .
سعيد بن حريث. سهيل بن البيضاء.
يزيد بن ثابت. فروة بن مسيك.
أبو عبد الرحمن الجهني. جعدة أبو جزء.
__________
(1) في الأصل: " عامر " وصوابه من ج ود وت والإصابة.
(2) في الأصل: " عمر " ؛ والتصويب عن الإصابة.
(3) ورد في ت في أصحاب الاثنين برواية البرقي.
(4) في الأصل: " حسيل " ؛ والتصويب عن ج والإصابة.
(5) في ت و د: " أهبان " ، وفي الإصابة: " هبار بن صيفي " ذكر في الصحابة وفيه نظر، قاله أبو عمر. وانظر: أهبان بن صيفي في الإصابة أيضاً رقم 306.
(6) في الأصل: " الجوعاء " ، والتصويب عن ج ود وت والإصابة.
(7) في ت والإصابة رقم 1006: " أبو مجيبة " وفي الإصابة أيضاً 111: " أبو بحينة " ، قال ابن حجر " ذكره الذهبي في التجريد وعزاه لقي بن مخلد، وأنا أظن أنه ابن بحينة - وهو عبد الله ابن بحينة " .

(1/292)

حنظلة الأسيدي. عبد الله بن أبي ابن سلول.
عطية السعدي. أبو سعيد الأنصاري.
مالك بن عبد الله. سويد (1) بن هبيرة.
خارجة بن حذافة (2) . خالد بن سعيد.
عبد الله (3) بن قارب. أبو البداح (4) .
أبو سهم. أبو عنبة.
كردم بن كاس (5) . خالد بن علي (6) .
كعب بن عاصم الأشقري. خالد الخزاعي.
عبد الله بن حبيب. سلمة.
سويد بن قيس. أبو هاشم بن عتبة بن أبي ربيعة.
بصرة بن أبي بصرة (7) . عطية القرظي.
حارثة بن وهب الخزاعي. عبيدة مولى رسول الله صلى الله عليه وسلم.
أبو مويهبة مولى رسول الله صلى الله عليه وسلم.
أم أيوب. أم جميل، وهي أم محمد بن حاطب.
أم فروة. الصماء بنت بشر.
__________
(1) في الأصل: شريد؛ وهو خطأ.
(2) في الأصل: حرام؛ وتصويبه من ج ود وت والإصابة.
(3) في الأصل: عبيد الله؛ والتصويب عن ج و ت والإصابة.
(4) في الأصل: أبو البذاح؛ وصوابه من ح والإصابة، وفي ت: أبو الدراج.
(5) كذا بالأصل. وفي ت لم يذكر اسم أبيه. ونرى أن " كاس " خطأ، لم نعرف له وجهاً.
(6) وهذا اسم مغلوط يقيناً. وفي ت " خالد بن جلى " . وهو خطأ أيضاً. واسم " خالد " في الصحابة كثير، فلا ندري أيهم يريد.
(7) في الأصل: بعرة؛ وصوابه من ج م د و ت والإصابة.

(1/293)

فاطمة بنت أبي حبيش. أم سعد (1) .
أنيسة. سلامة.
درة بنت أبي لهب. ميمونة بنت سعد (2) .
27 - أصحاب الاثنين:
عبد الله بن حنظلة الغسيل. الوليد بن عقبة.
عبد الرحمن بن عائذ. سعد (3) مولى أبي بكر.
سليم بن جابر الجهني (4) . أوس بن الصامت.
المطلب بن عبد الله بن حنطب. عبد الرحمن بن أزهر.
عبد الرحمن بن أبي عمرة. العرس بن عميرة (5) .
سلمة بن سلامة بن وقش. محمد بن حاطب.
أبو رافع الغفاري. أسيد بن ظهير.
الحارث بن قيس. أبو سلامة.
عبد الله بن أرقم. ثابت بن وديعة.
مسعود. أبو إبراهيم.
سعيد بن سعد. عتبة.
أوس بن حذيفة. أبو الورد.
__________
(1) في الأصل: سعدة؛ والتصويب من ح و د ت والإصابة.
(2) زاد في ت في أصحاب الثلاثة: جارية بن ظفر؛ أبو غزان الحنفي، حبشي بن جنادة؛ سعيد بن يربوع بن عنكشة؛ سويد غير منسوب؛ عبد الله بن حذافة؛ عمارة بن حزم؛ عمرو بن مرة الجهني؛ مالك بن ربيعة ابو مريم؛ مالك بن عمرو القشيري؛ أبو فاطمة الأزدي.
(3) في الأصل: سعيد؛ وصوابه من ح و ت والإصابة.
(4) في ج و ت: " الهجيمي " .
(5) في الأصل: المعرس بن أبي عميرة؛ وصوابه من ح و د و ت والإصابة.

(1/294)

قتادة بن ملحان. حمل بن النابغة.
حكيم بن سعد المزني. أبو السمح.
عبد الله بن قريط. كعب بن عياض.
سوادة بن الربيع (1) . عبد الله بن السائب.
أبو نملة (2) . عبد الله بن عدي.
أبو سلمى، راعي رسول الله صلى الله عليه وسلم. أبو زهير النميري.
عتبة (3) بن الحارث بن عامر. أبو عمرة.
سلمة الهذلي. فرات بن حيان.
معاوية بن جاهمة. الخشخاش (4) .
حكيم بن جابر. معقل بن أبي معقل.
صخر (5) الغامدي. إياس بن عبد الله المزني.
أبو رفاعة. وهب بن حذبفة.
أبو مجزأة، وهو زاهر (6) . يعلى الأشعري.
__________
(1) في الإصابة: 3581 " ابن الربيع: بالتخفيف والتثقيل " .
(2) في الأصل: أبو نميلة؛ وصوابه من ت والإصابة، واسمه: معاذ، كما في ت، أو عمار ابن معاذ، كما في الإصابة.
(3) الإصابة: 6739 قال ابن حجر: استدركه الذهبي في التجريد، وعزاه لبقي بن مخلد، وأنه خرج له حديثين، وقد صفحه، وإنما هو عقبة بن الحارث بن عامر بن نوفل الصحابي المشهور.
(4) في الأصل: " الحسحاس " بمهملات، وتصحيحه من ج و ت، وفي ت، وفي ت: " الخشخاش العنبري " ؛ وفي الإصابة 1708 " حسحاس... قال أبو عمر: ذكره ابن حاتم في الحاء المهملة، وذكره في الخاء المعجمة، فإن كان كذلك فهو العنبري. "
(5) في الأصل: صخرة.
(6) في الأصل: أبو مجزأة بن زاهر؛ والتصويب عن الإصابة: 1005.

(1/295)

عمرو بن غيلان. رياح بن الربيع.
عبد الله القرشي الفارسي (1) . عمرو بن الأحوص.
سرق. سويد بن حنظلة.
رفاعة الجهني. عبد الرحمن بن المرقع (2) .
أبو الجعد. محصن.
رافع بن عمرو المزني. أبو سليط.
أشج بني عصر. نافع بن الحارث.
عمرو بن تغلب. أبو غطيف.
أبو بردة. ذو الأصابع.
عقبة بن الحارث. أبو أمامة الحارثي.
عتاب بن شمير (3) . محمد بن عبد الله بن سلام (4) .
أبو مرثد الغنوي. ابن الرسيم (5) .
عبادة. عدي بن عدي.
ابن مخاشن (6) . أبو كليب (7) .
__________
(1) في ح : الفراسي، وفي ت: " عبد الله القرشي " فقط.
(2) في ح و ت " عبد الله بن المرقع " ، وذكر في الإصابة 4936 " عبد الله " وأحال على " عبد الرحمن " حيث ترجم له بهذا الاسم في رقم 5191.
(3) في الأصل: شهر؛ وصوابه من الإصابة: فهو عتاب بن شمير؛، وقيل: نمير.
(4) لم يرد ذكره في ح و د في أصحاب الإثنين؛ وذكر في ح و د ت في أصحاب الأفراد.
(5) في ح : أبو الوسيم.
(6) في الأصل: " أبو محيس " ، " طارق بن مخاشن " ، وفي الإصابة: " طارق بن كليب " ، ذكره الذهبي في التجريد مستدركاً على من تقدمه ونسبه لبقي بن مخلد: قال: ويقال إنه ابن مخاشن. قلت ابن مخاشن تابعي من الطبقة الثانية " .
(7) في الأصل: أبو كلب؛ وصوابه من ت والإصابة.

(1/296)

خالد بن اللجلاج (1) . أبي بن عمارة (2) .
عياش (3) بن أبي ربيعة. ظهير.
بريل السهالي (4) . الحارث بن البرصاء.
مالك بن عبد الله الأزدي. ابن صعير (5) .
مالك، هو أبو صفوان (6) . بسر بن حجاش (7) .
ربيعة بن الهاد. ذو اليدين.
عبد الله بن مالك. عقبة بن مالك.
الزبيب (8) . زيد بن أبي أوفى.
الحارث بن هشام. أبو ثابت.
قدامة بن عبد الله. أبو الشعراء.
أبو سيادة المتعي (9) .نعيم بن النحام.
الأسلع. أم طارق (10) .
خولة بنت إلياس. أم عمارة.
سهلة بنت سهيل (11) . أم عبد الله بنت أوس.
__________
(1) في الأصل: الجلاح، وفي ت: اللجلاج، وما أثبتناه من الإصابة.
(2) في الأصل: " ابن أبي عمارة " ؛ وتصحيحه من ج و ت والإصابة: 29.
(3) في الأصل: عياض؛ وصوابه من ت و ج و د.
(4) في الأصل: بذيل الشهابي؛ وفي ج : نزيل الشهالي، وما أثبتناه من الإصابة رقم 631، وانظر هناك الخلاف في اسمه، وكذلك رقم 8689.
(5) هو ثعلبة ين صعير، ويقال: ابن أبي صعير.
(6) كتب " أبو صفوان " في الأصل منفرداً. وانظر الإصابة: 7665.
(7) في الأصل " أنيس بن جحاش " . وهو خطأ، صوابه في الإصابة 1: 153.
(8) في ت " الزنيب " ، وانظر الإصابة: 2778 ففيها: الزنيب أو الزبيب.
(9) في الأصل: أبو سنان المعمى؛ وصوابه من د و ت والإصابة.
(10) من هنا حتى " سبرة بن أبي فاكه " سقط من النسخة ج .
(11) في الأصل: سهل بن سهيل؛ وصوابه من د و ت والإصابة.

(1/297)

أم الحكم. أم بشير بنت (1) البراء بن معرور.
عائشة بنت قدامة. أم زياد.
أنم ورقة. أم عبد الرحمن بن طارق.
السوداء. ميمونة بنت سعد (2) .
جذامة بنت وهب. أم معبد.
ميمونة مولاة النبي صلى الله عليه وسلم. مارية مولاته صلى الله عليه وسلم.
[أبو] (3) سلامة. أميمة.
سعد بن العلاء (4) [قال أبو محمد: ذكره في الواحد وله عندي حديثان] (5) .
28 - أصحاب الأفراد:
مهران مولى رسول الله صلى الله عليه وسلم. سانية (6) مولاة رسول الله صلى الله عليه وسلم.
أبو سلمى مولاه. عبد الرحمن بن سبرة (7) .
رافع بن أبي رافع. عبد الله بن السعدي (8) .
الحارث بن خزمة. أبو العلاء الأنصاري.
__________
(1) في ت: أم بشر، وجوز ابن حجر الوجهين.
(2) في هامش المخطوطة: تقدمت في أصحاب الثلاثة.
(3) زيادة من ت والإصابة.
(4) زاد ابن الجوزي في أصحاب الاثنين وأكثره إخراج البرقي: تميم بن زيد - جعدة بن خالد - حارثة بن النعمان - حارثة أخو زيد - حمزة بن عبد المطلب - بنت ثامر - دهر بن الأخرم - سلمة بن الخزاعي - سندر بن شرحبيل ابن حسنة - شيبة بن عتبة - عبد الله بن ثعلبة - عبد الله بن ربيعة ابن الحاث - عبد الله بن أبي ربيعة - عبدة بن أبي ربيعة - عبدة بن حزن - عمرو بن كعب الياسي - عمير بن قتادة - معقل ابن مقرن - يسير أو أسير الدرمكي.
(5) زيادة من د.
(6) في الأصل " عسالة " . وهو تصحيف. صوابه من تاريخ ابن كثير 5: 328، والإصابة.
(7) في الأصل: " بسرة " والصواب من ت والإصابة.
(8) تقدم في أصحاب الثلاثة.

(1/298)

يزيد بن نعيم. قيس بن سهل.
الفقيم. أبو هانئ.
مرزوق الصيقل (1) شعيب.
أبو داود، عمير بن عامر بن مالك (2) . زنكل (3) .
بصرة (4) . قبيصة البجلي (5) .
سليمان. ثابت بن أبي عاصم (6) .
خرشة بن الحر (7) . مخمر (8) بنم معاوية.
مالك بن أحيمر. سعد.
عمر الخثعمي (9) .
هلال. عمرو العجلاني.
عبد الرحمن بن عائش الحضرمي (10) . الحارث بن الحارث.
__________
(1) في الأصل: الصقيل؛ وتصحيحه من ت والإصابة.
(2) كتب " أبو داود " في الأصل منفرداً، وهو كنية عمير كما في ت والإصابة.
(3) في الأصل: زنجل؛ قال ابن حجر: " زنكل غير منسوب ذكره أبو محمد بن حزم في الوحدان من مسند بقى بن مخلد، واستدركه الذهبي في التجريد، وأنا أخشى أن يكون تصحيفاً من رجل فيكون مبهماً " .
(4) في ت: نضرة، وفي د: نصرة، وانظر تحقيق اسمه في الإصابة 713.
(5) سيأتي ذكر قبيصة بن المخارق وهو قبيصة البجلي نفسه كما ذكر في الإصابة.
(6) في الأصل: سليمان بن ثابت بن أبي عاصم. وهما اثنان لا واحد.
(7) في الأصل: " خرشة بن أبجر " وفي ت و د " ابن الحارث " وفي افصابة " خرشة ابن الحارث أو ابن الحر المحاربي " .
(8) في الأصل: مجير؛ والتصويب عن د و ت والإصابة.
(9) في الأصل: سعد بن عمير الخشعمي؛ والصواب أنهما اثنان. وفي ت: عمر الجمعي، وقد ذكر الخشعمي والجمعي في الإصابة منفصلين.
(10) في الأصل: " عبد الرحمن بن عياش الحضرمي " والصواب من الإصابة و ت.

(1/299)

عمرو بن مرة الجهني. ابن زمل (1) .
أبو قرصافة: جندرة (2) بن خيشنة. ابن السمط.
أبو علي بن البحير (3) . عبد الربحمن بن عتبة.
أبو شبيب (4) . عبد الله بن سعد.
جبلة بن الأزرق. عبد الرحمن بن قتادة.
الهاد (5) . هند بن أبي هالة.
حرملة العنبري (6) . صعصعة بن ناجية.
هبيب (7) بن مغفل. الزارع (8) .
مجمع بن يزيد. سعيد (9) بن أبي راشد.
جندب بن عبد الله. سلمة بن سلامة [بن] وقش.
المسور بن يزيد. أبو الأرقم.
__________
(1) في الأصل " ابن زميل " . وهو خطأ. صوابه في ت، وابن أبي حاتم 4 / 2 / 320. في الإصابة: 4676 أنه " عبد الله بن زمل.
(2) في الأصل: " حيدرة " والصواب من أسد الغابة ومن الإصابة - 1229 والكنى - 920.
(3) في الأصل: " النحيز " والصواب من الإصابة (783) قال " أبو علي بن البحير أبو البحير ذكره في التجريد وعزاه لبقى بن مخلد " . وفي ت: " بحير " . وقال المجد في القاموس (بحر): " وعلى ابن بحير: تابعي. " فلعل هذا أبوه.
(4) في الأصل: " أبو سبيت " ، وصوابه من الإصابة 603 كنى.
(5) في الأصل: " الهادلة " وصوابه من الإصابة (9046) قال: " ذكره الذهبي في التجريد أن له في مسند بقي بن مخلد حديثاً، وهذا خطأ وإنما الحديث عن ابنه شداد بن الهاد الليثي. " .
(6) في الأصل: " العنزي " ، وصوابه من ت والإصابة. وهو حرملة بن عبد الله بن إياس.
(7) في الأصل: " حبيب " . والصواب من الإصابة (8935).
(8) في الأصل: " الذراع " والصواب من ت والإصابة.
(9) في الأصل: " معبد " والصواب من ت و د والإصابة.

(1/300)

سعيد بن العاصي (1) . سهل بن يوسف (2) .
النمر (3) . أبو خراش.
النابغة. ثابت بن قيس بن الشماس.
ميسرة. عامر بن ربيعة.
نصر بن دهر الأسلمي (4) . طارق بن عبد الله المحاربي.
أبو خيثمة (5) . عمير بن سلمة الضمري.
كدير الضبي (6) . رافع بن بشر (7) .
أبو بشر (8) . بدرة أبو مالك (9) .
أبو سهلة. السائب الأنصاري.
عمرو بن أبي سليمان. عبد الله بن أبي سفيان.
__________
(1) في الاصل: " سعيد بن ابي العاصي " .
(2) في الإصابة (3803) " سهيل بن يوسف: ذكره الذهبي من مسند بقي، فوه، فإنه من أتباع التابعين " .
(3) جاء " النمر " في الأصل متصلا بمن قبله هكذا: " سهل بن يوسف بن النمر " . وفي الإصابة (8802): " نمر الخزاعي: له في مسند بقي حديث، واستدركه ابن فحون وعزاه لأبي جعفر الطبري، قلت: ولا أستبعد أن يكون هو نمير الخزاعي بالتصغير " . وسيأتي نمير الخزاعي في ص 307.
(4) في الأصل: " نصر بن زاهر " والصواب من ت و د والإصابة (8698).
(5) في الأصل: " أبو حشمة " والصواب من ت ود والإصابة.
(6) في الأصل: " كريز " والصواب من ت والإصابة.
(7) قال ابن حجر في الإصابة (2739): " رافع بن بشر السلمي: قلبه بعض الرواة، وإنما هو بشر بن رافع، وله حديث في الحشر، كذا قال أبو عمر. وذكر ابن شاهين أن الذي قبله عليّ بن ثابت. قلت: ومن طريقه أخرجه بقي بن مخلد " .
(8) في الأصل: " أبو بسر " وفي الإصابة: " أبو بشر السلمي.. قال أبو موسى: لعله أبو اليسر بفتح التحتانية والمهملة " .
(9) في الأصل: " ندرة أبو صلك " والصواب من ت ود والإصابة (603 - كنى).

(1/301)

أبو سود (1) . فروة بن نوفل.
خالد بن أبي جبل. علقمة بن رمثة البلوي.
يزيد بن عامر السوائي. صهيب، آخر.
أبو نجيح السلمي. عمرو البكالي.
عمير. أبو خلاد الأنصاري.
عطية الجشمي. يزيد العكلي.
عبد الرحمن بن قتادة السلمي. علقمة بن الحويرث.
بشير أبو جميلة (2) . عبد الله بن معقل بن مقرن.
أبو موسى مالك بن عبادة الغافقي. أبو أبي الأنصاري.
عبد بن عامر. يعقوب.
مسلم بن رياح. ثمامة (3) بن أنس.
عبد الرحمن بن سنة (4) . زياد بن حارثة.
خولي. عمرو بن شأس.
حارثة الخزاعي. أبو عائش.
عروة. أبو أسيد بن ثابت.
يزيد بن سلمة. نضلة.
__________
(1) في الأصل: " أبو سردة " والصواب من الإصابة.
(2) في الأصل: بشر أبو نحيلة؛ وانظر الإصابة 811 " بشير أبو جميلة من بني سليم، ذكره ابن مندة، وعزاه لابن سعد، وتعقبه أبو نعيم بأن الصواب: سنين أبو جميلة، وهو كما قال " . وانظر الإصابة في الكنى: 199، وفي الأسماء: 3511.
(3) في الأصل: تمام؛ والتصحيح عن د وت والإصابة.
(4) هو عبد الرحمن بن سنة الأسلمي، وسنة بفتح المهملة وتشديد النون وقيل بالمعجمة والموحدة (انظر الإصابة رقم: 5127).

(1/302)

عمرو بن عامر [بن الطفيل] (1) . عبد الله بن سبرة (2) .
عبد الله بن أبي بكر، آخر. طلق بن يزيد.
قطبة بن قتادة. المسور بن يزيد (3) .
حجر المدري (4) . أبو سفيان بن حرب.
مروان (5) بن قيس. حمزة بن [أبي] (6) أسيد.
المقنع (7) . عبد الله بن سهيل.
مالك الأشعري. سابط.
عبيد بن عمرو الكلابي. يزيد بن ثعلبة.
سبرة بن أبي فاكه. عبد الرحمن بن مالك.
أبو كاهل. قيس بن عمرو.
أبو النسابل بن بعكك. شيبة بن عثمان.
أبو بشر الخثعمي. السائب بن خباب.
عمير العبدي. عبد الرحمن بن أزهر.
طلحة بن مالك. خزيمة بن جزي.
صعصعة (8) . الربيع الأنصاري.
__________
(1) زيادة من ت ود والإصابة: 5880.
(2) في الأصل: بسرة، والتصحيح من الإصابة (4692) نقلاً عن مسند بقي نفسه.
(3) في الأصل وت " المسور بن ندبة " . وهو تصحيف قبيح. انظر المشتبه ص: 482. والإصابة: 7989.
(4) حجر هذا: تابعي معروف، روى حديثاً مرسلاً. فوهم بقي بن مخلد، فظنه صحابياً. وتبعه ابن حزم وابن الجوزي في وهمه. وهو مترجم في التهذيب، والإصابة 2: 77.
(5) في الأصل: فيروز، والتصحيح من د وت والإصابة.
(6) زيادة من ت والإصابة.
(7) هو المقنع بن الحصين التميمي، وقيل هو المنقع بتقديم النون على القاف (الإصابة: 8184).
(8) في الأصل: صعصعة بن الربيع الأنصاري؛ وهما رجلان كما أثبتنا.

(1/303)

ثابت بن يزيد. أبو حدرد.
تميم المازني. الحكم بن حزن.
ناجية الخزاعي. حجاج بن عبد الله.
أبو لاس الخزاعي. عمرو بن أبي عقرب.
حليس. جعدة بن هبيرة.
نصر الأسلمي. أبو عقرب.
سلمة (1) بن نعيم. يزيد بن شجرة (2) .
عامر بن شهر. أبو حبيب.
طارق بن شهاب. الحارث بن مالك.
أبو عقبة. أبو سعيد الأنصاري.
صفوان الزهري. عدي الجذامي.
ابن بحينة (3) . عبد الله بن معبد.
طلحة بن معاوية. عباد بن شرحبيل.
كردم بن قيس. أبو أبي بن أمر حرام (4) .
سويد الأنصاري. أبو منيب (5) .
يونس بن شداد. عمرو بن سعد.
__________
(1) في الأصل: مسلمة؛ والتصحيح عن ج و ت والإصابة.
(2) في الأصل: سخبرة. وصوابه من ج و ت والإصابة.
(3) في ت: أبو بحينة، وفي الإصابة 111 " أبو بحينة، ذكره الذهبي في التجريد، وعزاه لبقي بن مخلد، وأنا أظن أنه ابن بحينة، وهو عبد الله " .
(4) في الأصل: " أبو أمى " ، وفي ج " أبو أبي بن حرام " ، وصوابه من الإصابة 6 و 7 كنى.
(5) في الأصل: ابن منيب؛ وقد صححناه اتباعا لما جاء في الإصابة؛وفي ت: أم منيب.

(1/304)

أبي بن عمارة (1) . عامر الرامي.
الحجاج بن علاط السلمي (2) . يزيد بن شريح.
عمرو بن معد يكرب. خالد.
سعد بن إسحاق. أبو فروة.
المغيرة. أبو خالد.
جابر بن عمير. سويد بن جبلة.
مالك بن عوف القشيري. قسامة بن زهير.
حرام بن معاوية. محمود بن الربيع.
نافع بن الحارث. الحارث بن نوفل.
عبادة بن قرط (3) . المنهال.
عسعس بن سلامة. غرفة (4) الكندي.
يزيد بن السكن. مسلمة بن مخلد.
أبو العلاء. أبو بعجة (5) .
عبد الله بن عيسى (6) . أبو عبد الله الأنماري.
أبو ثعلبة الأشجعي. قيس الجعدي (7) .
__________
(1) انظر تحقيق اسمه في الإصابة 29.
(2) في الأصل: " الفارسي " في مكان " السلمي " ولم يرد لهذه النسبة ذكر في ج و ت والإصابة.
(3) في الأصل: مرط، وصوابه من ح و د والإصابة.
(4) في الأصل: عرقة، وفي ح : غزية، وتصويبه من ت والإصابة.
(5) هكذا في الأصل و ت. ولا ندري ما هو وفي الصحابة " بعجة بن زيد " . انظر الإصابة.
(6) في الأصل: " أبو بعجة عبد الله " ثم " أبو عيسى " وهو خلط بين اسمين، والتصويب من ح و د و ت والإصابة وقد ذكر ابن حجر عبد الله بن عيسى وأن له حديثا واحدا في مسند بقي، ثم قال: وأخشى أن يكون تابعيا أرسل.
(7) قال ابن حجر 7359: أفرده الذهبي في التجريد بالذكر وعزاه لمسند بقي بن مخلد وهذا هو النابغة الجعدي.

(1/305)

عبد الله بن عامر بن أنيس (1) .
أبو خلاد. عمارة بن زعكرة.
أبو سلمة. عمرو بن الحارث.
جعيل الأشجعي. زهير بن عثمان.
أبو المنتفق (2) . أبو الدحداح.
ثعلبة. أبو سعيد بن أبي فضالة (3) .
يزيد بن خارجة. جبير الكندي.
عبد الرحخمن بن عثمان التيمي. إياس بن عبد الله بن أبي ذباب (4) .
عقبة بن أوس. قيس بن مخرمة.
عروة بن عامر الجهني. سويد الأنصاري (5) .
الحكم بن عمرو الغفاري. دغفل.
عبد الله بن أبي بكر. جاهمة.
حسان بن أبي بكر. جاهمة.
حسان بن أبي جابر السلمي. عامر بن مسعود.
بشير. شيبان.
أبو السائب. عكرمة بن أبي جهل.
__________
(1) في الأصل " عبد الله بن عامر " " أبو أنيس " - جعلهما اثنين. وهو خطأ. ولم يذكر في ت " أبو أنيس " . والصواب ما أثبتناه: " عبد الله بن عامر بن أنيس " . انظر الإصابة 4: 88. وقد ذكر الدولابي في الكنى 1: 16، في فصل الصحابة " أبو أنس " . وتعقبه الحافظ في الإصابة 7: 15 بأنه خطأ من بعض الرواة.
(2) في الأصل: أبو المشقق؛ وتصويبه من ح و ت والإصابة.
(3) كتب " ابن أبي فضالة " في الأصل منفردا، وأضيفت الكنية " أبو سعيد " بعد " ثعلبة " الذي قبله، وصوابه ما أثبتناه من ت والإصابة؛ ويسمى أيضا أبا سعد بن أبي فضالة كما ورد في ت.
(4) انظر التهذيب 1: 389. والإصابة رقم 380.
(5) مر ذكره قبل قليل في أصحاب الأفراد أيضا.

(1/306)

زيد بن ثابت، آخر. جنادة بن مالك.
أبو جميل (1) . أبو يزيد المحاربي.
عمرو بن أبي عمرة. غالب.
بسر بن محجن (2) . ثعلبة بن [أبي] (3) مالك.
أبو فسيلة (4) . عبد الله بن عبد الرحمن.
سعيد بن أبي ذباب (5) . حبيب بن فديك (6) بن حذافة.
المستورد، آخر. أنيس بن أبي مرثد.
علقمة بن نضلة. نمير الخزاعي.
حنظلة السدوسي. عبد الله بن زمعة.
حبة وسواء ابنا خالد لهما حديث واحد. أبو زهير، وقيس، وعبيد، [ومالك] (7) بنو الخشخاش، لهم حديث.
أسماء بن خارجة. أبو منصور.
جودان. عبد الله بن عتيك.
[الجهجاه. المقعد. عمارة بن مدرك بن عبادة] (8) .
__________
(1) في ج و د: أبو جهاد؛ وهو غير مذكور في ت، وفي الإصابة من اسمه أبو الجمل.
(2) " بسر " : اختلف فيه، أهو بضم الباء مع السين المهملة، أم بكسرها مع الشين المعجمة والراجح الأول. انظر التهذيب. و " بسر " هذا تابعي، والصحابي أبوه " محجن بن أبي محجن الدئلي " . وحديثه عن أبيه ثابت في الموطأ، ص: 132. رواه أحمد والنسائي.
(3) زيادة من د و ت والإصابة.
(4) في الإصابة: أبو خسلة؛ وتصحيحه من ت والإصابة.
(5) في الأصل: حباب؛ وتصحيحه من د و ت؛ وقال ابن حجر: سعيد بن أبي ذباب ذكره ابن حزم في الوحدان من مسند بقي بن مخلد والصواب سعد بإسكان العين.
(6) في الإصابة: حبيب بن فويك، بفاء وواو مصغر ويقال بدل الواو دال ويقال راء.
(7) زيادة من ح و ت.
(8) ما بين معكفين زيادة من ح و د. وفي الإصابة " جنادة " بدل " عبادة " .

(1/307)

حسان بن ثابت. سعد بن الأطول.
الفجيع العامري. صخر بن العيلة.
القعقاع بن أبي الحدرد. ثعلبة بن زهدم.
حبان بن بح (1) . أبو سهل.
نقادة الأسدي. أبو عبيدة.
عبد الرحمن بن عقيل. ابن سيلان.
الضحاك بن قيس. طارق بن سويد.
طفيل بن سخبرة. عقبة بن مالك.
ثابت بن رفيع (2) . عثمان بن حنيف.
أبو عبد الرحمن الفهري. أبو عبد الله.
أبو غادية (3) .
[شكل بن حميد. أبو يزيد بن أبي مريم (4) .
دكين بن سعيد. شمير (5) .
__________
(1) في الأصل: حيان بن نح، والتصحيح عن الإصابة، وهو: حبان، بكسر أوله على المشهور وقيل بفتحها، وهو بالموحدة، وقيل بالتحانية، وابن بح بضم الموحدة بعدها مهملة ثقيلة.
(2) في الأصل: منع؛ والتصويب من ح و د و ت والإصابة، ويقال فيه أيضاً: رويفع.
(3) كل الأسماء التي تذكر هنا بعد " أبي غادية " حتى ذكر " كندير " ساقطة من نسختنا وقد زدناها من ح و د و ت.
(4) استدركه الذهبي وذكر أن له في مسند بقي بن مخلد حديثاً وقد وهم في استدراكه فإن هذا هو أبو مريم السلولى وهو والد يزيد واسمه مالك بن ربيعة (الإصابة: 1257).
(5) في ح : شميل، وفي د: سمير، قال ابن حجر: شمير غير منسوب له حديث في مسند بقي ابن مخلد، قاله ابن حزم واستدركه الذهبي، وأنا أخشى أن يكون هو سمير بن عبد المدان الراوي عن أبيض بن جمال فلعله أرسل حديثاً ولم يسقطه لذلك صاحب المسند المذكور فقد وقع له من ذلك أشياء كثيرة (الإصابة: 3918).

(1/308)

عمرو بن أبي عمرة (1) . عبد الله بن عدي.
مالك بن التيهان. عبيد الله بن جبير الخزاعي.
كلثوم. محمد بن عبد الله بن سلام (2) .
عبد الله بن هلال الثقفي. عبد الرحمن بن أزهر (3) .
شداد. أبو علقمة.
آبي اللحم السعدي. أبو قتادة السدوسي.
أبو الغيث. زرارة بن جزء.
مرداس بن عروة. مسروق بن وائل.
ابو سلام. شفيّ بن ماتع (4) .
طلحة السلمي (5) . عبد الله بن كعب.
عبد الحميد بن عمرو (6) . بلال بن سعد (7) .
عبد الله بن عتبة. عبد الله بن أبي المطرف.
مطيع. رافع بن مكيث.
ذو الزوائد. ذو الغرة.
__________
(1) في ت " عمرو بن أبي عمرو " . وفي ح و د " عمرو بن عمرة " . وصححنا من الإصابة.
(2) تقدم ذكره في أصحاب الاثنين.
(3) في ح : ابن أبي الأزهر.
(4) قال ابن حجر في الإصابة: 412: أورد حديثه بقي بن مخلد في مسنده وهو مشهور في التابعين.
(5) في ح و د " السحيمي " . وفي ت " السحمي " . وكلاهما خطأ، وصوابه من التاريخ الكبير للبخاري 2 / 2: 345، والإصابة 3: 294.
(6) قال ابن حجر في الإصابة: 6666: ذكره الذهبي وأعلم له علامة منن له في مسند بقي حديث واحد. والصواب أنه عبد الحميد أبو عمرو (6665).
(7) جاء في الإصابة: 733: ذكره ابن حزم في الصحابة الذين أخرج لهم بقي بن مخلد، وينبغي أن ينظر في إسناده، فإني أخشى أن يكون هو بلال بن سعد التابعي الشامي.

(1/309)

عميرة الليثي. أبو بشر السلمى.
هرم بن خنبش (1) . عياض بن يحيى.
عبد الرحمن بن معاوية. عامر المزني.
عبد الرحمن بن علقمة. ابن أبي شيخ.
أذينة. عبد الله بن أبي أمية.
عمار بن أوس (2) . أبو بردة بن قيس، أخو أبي موسى الأشعري.
أبو عمرو بن حفص بن المغيرة. عبد الله بن رواحة.
أبو عقيل. بشر ين عاصم.
رافع بن عمرو المزني. أبو أبي (3) .
حجير بن بيان. منقذ بن عمرو.
يعلى بن سيابة. مالك بن عتاهية.
الأدرع السلمى. حصين.
محمد بن فضالة. سلمة بن قيس.
الحارث بن غزية (4) . مهيد الغفاري (5) .
يعمر، من بني الحارث بن سعد بن هذيم. هشام بن فديك (6) .
السائب. قيس بن السكن.
__________
(1) في ح : حبيش، وفي د: وقيل وهب بن حنبش، انظر الإصابة: 9159.
(2) هكذا في الأصول الثلاثة. وجزم الحافظ في الإصابة 6803 بأنه تصحيف، صوابه " عمارة " .
(3) قال في الإصابة: له حديثان في مسند بقي؛ انظر أصحاب الاثنين.
(4) في ح : يزيد.
(5) في ت: مهند، وفي ح : مهتد، وتصويبه من الإصابة.
(6) في ح ، صديق؛ وفي الإصابة 8974 " هشام بن فديك، له في مسند بقي بن مخلد حديث ذكره في التجريد " .

(1/310)

سهل بن حنيف. سعيد.
عباد. أسمر بن مضرس.
أبو صبرة (1) . هنيدة بن خالد الخزاعي.
سواد بن عمرو. مالك بن فلان.
عامر بن عائذ. مسعدة صاحب الجيوش.
أبو القين. أبو حدرد.
التلب (2) . عمرو بن مالك الرواسي.
عبد الرحمن بن عديس. سفيان بن مجيب.
زيد بن سعنة (3) . السليل الأشجعي.
عبد الرحمن بن عمرو السلمي. عبد الله بن سعد.
أبو حصين. هشام بن حبيش.
أبو رفاعة. ابن الشباب (4) .
عمرو بن أبي حبيبة. مالك بن مرارة.
أبو الحجاج الثمالي. عبد الله بن شرحبيل (5) .
قيس الجذمي (6) . عبد الله بن زمعة.
__________
(1) في ح : أبو سبرة، وفي الإصابة 642 كنى: " أبو صبرة، ذكر في التجريد أن له في مسند بقي بن مخلد حديثاً " .
(2) في ح و د: أبو التلب؛ وصوابه من ت والإصابة 826.
(3) في د: سعنة، وفي الإصابة: " اختلف فيه قيل بالنون وقيل بالمثناة التحتانية " . وبالنون أصح.
(4) في ت: ابن الشباب؛ ليس في الإصابة إلا أبو شباث، بالمعجمة المضمونة ثم الموحدة الخفيفة وآخره مثلة، انظر رقم 3823 و 602 كنى.
(5) في ح : بن عبد شرحبيل.
(6) في ح : الحداني؛ والصواب من ت والإصابة.

(1/311)

ثعلبة. أبو فروة (1) .
عكراش بن ذؤيب. ابن كيسان] (2) .
كندير (3) . محمد بن عمرو بن علقمة (4) .
الحارث بن بدل (5) . عمار بن عبيد (6) .
مطر بن عكامس. أبو قتيلة.
الفاكه. أبو حازم مولى الأنصار.
عمرو بن سعد (7) . عطية.
ميسرة (8) . أبو بردة الظفري.
عبيد الليثي. عدي بن زيد (9) .
سعيد بن عامر (10) . ابن سندر (11) .
__________
(1) في ح : فراوس؛ والصواب من ت والإصابة.
(2) إلى هنا تنتهي الأسماء المزيدة من ح و د و ت.
(3) في الأصل: كندر؛ وصوابه من ح و ت والإصابة.
(4) في الإصابة 8526: " محمد بن عمرو بن علقمة، ذكر الذهبي في التجريد أن له في مسند بقي بن مخلد حديثاً، وهذا هو الليثي الذي يروى عن ابن سلمة بن عبد الرحمن وطبقته؛ ليس له صحبة ولا لوالده. وقد وقع لبقى في مسنده أنظار ذلك، يخرج الحديث من رواية التابعين كبيراً كان أو صغيراً، وكذلك من رواية من لم يعد في التابعين كمحمد بن عمرو هذا، ولا يبين ذلك، ثم وجدت في بعض النسخ من جزء الصحابة الذين أخرج لهم بقي بن مخلد ترتيب ابن حزم: محمد بن عمرو بن علبة (بعد اللام باء غير مضبوطة) بدل القاف والميم، فالله أعلم " .
(5) حقق الحافظ في الإصابة 2025 أنه تابعي، ليس بصحابي.
(6) رجح في الإصابة 5717 أنه " عمارة " .
(7) تقدم ذكره قبل قليل في أصحاب الوحدان أيضاً.
(8) تقدم ذكر ميسرة أيضاً قبل قليل في أصحاب الأفراد.
(9) في الأصل: يزيد، وصوابه من ح و د و ت والإصابة.
(10) في الأصل: سعد، وصوابه من ح و ت والإصابة، قال ابن حجر: " سعيد بن عامر اللخمي، ذكره ابن حزم في الوحدان من مسند بقي بن مخلد، وعزاه الذهبي لأبي يعلى، وقد صحف نسبه وإنما هو الجمحي " . انظر رقم 3757 ورقم 3263.
(11) انظر الإصابة رقم 3510. والمسند رقم 6710، 7096.

(1/312)

أبو أمية. زياد بن الحارث.
حوط بن عبد العزى. زهير بن عمرو.
قبيصة بن المخارق، آخر، أو مشترك.
مع زهير بن عمرو. شعبة بن التوأم (1) .
ضرار بن الأزور الأسدي. خزيمة (2) بن معمر.
عبد الرحمن بن معاذ. ابن مربع الأنصاري (3) .
جعفر بن أبي الحكم السعدي. قيس بن عائذ.
بشير (4) الأسلمي. مطيع.
جميلة بنت أبي ابن سلول. خديجة أم المؤمنين.
أم شريك. أم كبشة.
أم مالك البهزبة. كبشة.
بقيرة (5) امرأة القعقاع. جمرة بنت عبد الله اليربوعية.
خولة بنت الصامت. أم عثمان بنت سفيان.
أم نصر. الشموس بنت النعمان.
سلامة بنت معقل (6) . سراء بنت نبهان.
__________
(1) شعبة بن التوأم هذا: تابعي. مترجم في الكبير للبخاري 2 / 2: 244. وتعجيل ص 177 - 178، والإصابة رقم 4008.
(2) في الأصل: جذيمة؛ وصوابه من ح و د و ت والإصابة.
(3) اسمه " زيد بن مربع " . وقيل: " يزيد " الإصابة رقم 2928.
(4) في الأصل: بشر؛ وصوابه من ح و د و ت والإصابة 702.
(5) في الأصل : ففيرة، وصوابه من ت والإصابة.
(6) في الأصول " بنت مفيد " . وفي ت " بن معقل " . وكلاهما خطأ. صوابه من الإصابة 8: 109 - 110.

(1/313)

ليلى بنت قانف (1) الثقفية. بروع بنت واشق.
أم سنبلة. سلمى.
بريرة مولاة عائشة أم المؤمنين. خيرة امرأة كعب بن مالك.
[أم] (2) جميلة. أم إسحاق.
ندبة (3) . حبيبة بنت أبي سيرة (4) .
عزة بنت خابل (5) . أم سعد خالدة بنت أنس.
أم سليمان بنت حكيم. طعمة (6) بنت جزء.
قتيلة. أم مالك البهزية (7) .
أم أنس. أم هلال (8) بنت بلال الأسلمية.
أم خالد بنت الأسود. أم الحجاج، سرية أسامة.
أم هانئ الأنصارية. أم رومان.
أم حميد. أم الصهباء.
قيل، أخرى. أم الطفيل، امرأة امرأة أبي بن كعب.
أم فروة. حمنة بنت حجش.
__________
(1) " قانف " بالقاف والنون وآخره فاء، كما ضبطه الحافظ في الإصابة. وفي الأصول " قائف " وهو تصحيف.
(2) زيادة من ت و د.
(3) انظر قيس الطبري، رقم 4240.
(4) هذا الاسم خطأ لاشك فيه. فلم يذكر في ت، ولا في الإصابة.
(5) في الأصل " بنت حائك " . وهو تصحيف صوابه في ت، والإصابة.
(6) قال ابن حجر: طعمة بنت جر، استدركها في التجريد وهي طعيمة بالتصغير بنت جريح فسقط بعض اسم والدها.
(7) في الأصل " الصهبة " . وهو تصحيف. صوابه في ت، والإصابة.
(8) في الأصل " أم بلال " . وهو خطأ. تصويبه من ت، والإصابة.

(1/314)

أم عامر. رقيقة.
حبيبة بنت أبي تجرأة (1) . بنت حمزة بن عبد المطلب.
فهذا آخر من روى عنه عليه السلام حديثاً فيما ضبطناه من قبلنا الإمام الحافظ بقي بن مخلد الأندلسي وغيره من قبله، وبالله تعالى التوفيق.
فصل: يتتبع العلماء والحفاظ ما ضبطناه، فمن وجد زيادة فليضعها حيث تليق، وبالله تعالى التوفيق.
تمت الرسالة الثانية.
__________
(1) في الأصل: بحراة. وتجرأة ضبطها الدارقطني بفتح المثناة من فوق. وحبيبة إما بفتح أوله وإما بالتصغير.

(1/315)

فراغ

(1/316)

الرسالة الثالثة
أصحاب الفتيا
من الصحابة ومن بعدهم على مراتبهم
في كثرة الفتيا

(1/317)

فراغ

(1/318)

باب في تسمية من روى عنهم من أصحاب رسول الله صلى الله عليه وسلم
على مراتبهم في كثرة الفتيا فقط، وفيمن بعدهم إلى زماننا على
مراتبهم في كثرة الفتيا فقط، وكيف تيسر فيمن تقاربت
فتياهم، رضوان الله عليهم (1)
عائشة أم المؤمنين. عمر بن الخطاب.
علي بن أبي طالب. ابن مسعود.
ابن عمر. زيد بن ثابت.
عبد الله بن عباس. عثمان بن عفان.
سعد بن أبي وقاص. أبو بكر الصديق.
أبو بكرة. جابر بن عبد الله.
حذيفة بن اليمان. جرير بن عبد الله البجلي.
__________
(1) راجع أسماء أهل الفتيا في إعلام الموقعين 1: 13 وما بعدها، نقلا عن ابن حزم؛ وانظر أيضاً كتاب الإحكام له 4: 176، وقد قسمهم ابن حزم أقساماً ثلاثة: المكثرين وهم السبعة الأول، والمتوسطين وهم: أبو بكر الصديق، وأم سلمة، وأنس بن مالك، وأبو سعيد الخدري، وأبو هريرة، وعثمان بن عفان، وعبد الله بن عمرو بن العاص، وعبد الله بن الزبير، وأبو موسى الأشعري، وسعد بن أبي وقاص، وسامان الفارسي، وجابر بن عبد الله، ومعاذ بن جبل؛ فهؤلاء ثلاثة عشر يمكن أن يجمع من فتيا وكل واحد منهم جزء صغير جداً، ويضاف إليهم: طلحة، والزبير، وعبد الرحمن بن عوف، وعمران بن حصين، وأبو بكرة، وعبادة بن الصامت، ومعاوية بن أبي سفيان؛ والباقون منهم مقلون لا يروى عن الواحد منهم إلا المسألة والمسألتان والزيادة اليسيرة على ذلك، ويمكن أن يجمع من فتيا جميعهم جزء صغير فقط بعد التقصي والبحث.
وهذا الترتيب الذي اعتمده المؤلف هنا يختلف عما أورده ابن القيم منقولاً عنه، مع أن كثرة الفتيا هي الأساس في الترتيب هنا وهنالك، وقد قدم المؤلف هنا مثلا ذكر عائشة على سائر الصحابة، وقدم هنالك ذكر عمر ابن الخطاب وجعل عائشة رابعة، ولكن يؤخذ مما ذكره بدر الدين الزركشي في كتاب " الإجابة لإيراد ما استدركته عائشة على الصحابة " : 62 أن ابن حزم قدم ذكرها على سائر أصحاب الفتاوى من الصحابة؛ مما يشير إلى أن الزركشي اطلع على نسخة كالتي لدينا.

(1/319)

أبو موسى الأشعري. عبد الله بن الزبير.
عثمان بن مظعون. جابر بن سمرة.
عبد الله بن أنيس. عبد الله بن أبي أوفى.
أم سلمة أم المؤمنين. عبد الله بن عمرو بن العاصي.
أبو اليسر. غرفة بن الحارث (1) .
أنس بن مالك. عبادة بن الصامت.
معاوية بن أبي سفيان. الزبير.
طلحة. عبد الرحمن بن أبي بكر الصديق.
سمرة بن جندب. قدامة بن مظعون.
محمد بن سلمة. خباب.
عبد الرحمن بن عوف. أبو جحيفة.
أبو عبيدة بن الجراح. الحسن.
والحسين (ابنا علي بن أبي طالب). معاذ بن جبل.
النعمان بن بشير. أبو مسعود عقبة بن مالك البدري.
سعيد بن زيد. أبيّ.
أبو أيوب. أبو طلحة.
أبو سعيد الخدري. أبو هريرة.
أبو ذر. حفصة، أم المؤمنين.
أم حبيبة، أم المؤمنين. عمران بن الحصين.
عمرو بن العاصي. عبد الله بن جعفر.
__________
(1) انظر الإصابة 6901، 6771. والمشتبه ص: 357.

(1/320)

أسامة بن زيد. العباس.
عبد الرحمن بن سهل. خالد بن الوليد.
مالك بن الحويرث. عوف بن مالك.
بسر بن أبي أرطاة. عمار.
ماعز الأسلمي (1) . سيار بن روح (2) بن سيار.
ظهير بن رافع. رويفع بن ثابت.
فضالة بن عبيد. رافع بن خديج.
زيد بن أرقم. البراء بن عازب.
فاطمة بنت رسول الله صلى الله عليه وسلم. فاطنة بنت قيس.
المقداد. عدي بن حاتم.
سهل بن سعد. سويد بن مقرن.
معاوية بن مقرن. عبد الله بن سلام.
سلمان الفارسي. أبو الدرداء.
عمرو بن عبسة. عتاب بن أسيد.
أبو محمد عثمان بن أبي العاصي. هشام بن حكيم.
الجارود العبدي. عبد الله بن سرجس.
الغامدية. أبو محذورة.
__________
(1) قال ابن القيم (ص 16) تعليقاً على ذكر ماعز والغامدية: ما أدري بأي طريق عد معهم أبو محمد الغامدية وماعزاً، ولعله تخيل أن إقدامهما على جواز الإقرار بالزنا من غير استئذان لرسول الله صلى الله عليه وسلم في ذلك هو فتوى لأنفسهما بجواز الإقرار وقد أقرا عليهما، فإن كان تخيل هذا فما أبعده من خيال، أو لعله ظفر بفتوى في شيء من الأحكام.
(2) هكذا في الأصل. وهو خطأ. لعل صوابه " سيار بن روح، أو روح بن سيار " . فقد اختلف في اسمه. وهو في الكبير للبخاري 2 / 2 / 160 - 161. كما ذكرنا. وهو في افصابة في حرفي الراء والسين.

(1/321)

أبو شريح الكعبي. أبو برزة.
بريدة الأسلمي. طارق بن شهاب.
أبو الغادية السلمي. المغيرة بن شعبة.
أسماء بنت أبي بكر الصديق. أم شريك.
الحولاء بنت تويت (1) . أبو قتادة السلمي.
دحية بن خليفة. سهلة بنت سهيل.
حسان بن ثابت. عبد الله بن رواحة.
أسيد بن الحضير. أبو منيب.
أبو حذيفة بن عتبة بن ربيعة. أبو السنابل بن بعكك.
أبو سلمة بن عبد الأسد. الضحاك بن قيس.
حبيب بن مسلمة (2) . سعد بن معاذ.
قيس بن سعد (3) . عقيل بن أبي طالب.
أبو أسيد. أبو سعيد بن المعلى.
سلمة بن الأكوع. بلال المؤذن.
ثمامة بن أثال. حكيم بن حزام.
خبيب بن عدي. عبد الله بن معمر العدوي.
شرحبيل بن السمط. ثوبان مولى رسول الله صلى الله عليه وسلم.
نافع أخو أبي بكرة. النعيمان.
__________
(1) في الاصلك الجولاء بنت لويث؛ والتصحيح عن ابن سعد 8: 178، والإصابة: 313.
(2) في الأصل: حبيب بن مسلم؛ والتصحيح عن الإصابة 1595، قال البحاري: له صحبة؛ وقال ابن معين: أهل الشام يثبتون صحبته وأهل المدينة ينكرونها.
(3) في الأصل: قيس بن أمية؛ والتصويب عن إعلام الموقعين.

(1/322)

صهيب بن سنان. الضحاك بن خليفة.
ضمرة بن العيص. عمير بن سعد.
أم الدرداء الكبرى. ثابت بن قيس بن الشماس.
حبيب بن عدي (1) . ثعلبة بن زهدم.
عبد الله بن أبي بكر الصديق. زينب بنت أم سلمة أم المؤمنين.
أم أيمن. أم يوسف.
عاتكة بنت زيد بن عمرو بن نفيل. عبد الله بن عوف الزهري.
وابصة بن معبد الأسدي. سرق (2) .
أبو سعيد الخير، حديثه في المغازي. أبو عبد الله البصري، حديثه ضمن هؤلاء ثلاثة.
جبير بن مطعم. أبو حية المصري.
عبد الرحمن بن الأسود. معيقيب بن أبي فاطمة.
فهم مائة واثنان وأربعون رجلاً وعشرون امرأة، فالجميع مائة واثنان وستون، منهم المكثرون سبعة، ذكرناهم أولاً على الولاء، ومنهم ثلاثة عشر متوسطون، والباقون مقلون جداً.
وقد جاءت روايات بأبواب من الفقه مجملة، جاءت منقولة عن مائتين منهم، رضوان الله عليه، كالاشتراك في الهدى، والصلاة خلف الجالس، وتكبير المأموم قبل إمامه الثاني، والسجود في بعض القرآن، وما أشبه هذا.
__________
(1) ليس في الصحابة حبيب بن عدي، وإنما هو خبيب بالخاء المعجمة، فربما كان الاسم الوارد هنا محرفاً، فإن كان المراد هنا خبيب بن عدي فهذا قد تقدم ذكره قبل قليل.
(2) بضم أول وتشديد الراء بعدها قاف، وضبطه العسكري بتخفيف الراء، وزن: غدر وعمر، وأنكر على أصحاب الحديث تشديد الراء؛ ويقال اسم أبيه أسد؛ صحابي نزل مصر. (انظر الإصابة 3116).

(1/323)

ومن أهل مكة بعد الصحابة رضي الله عنهم:
عطاء بن أبي رباح. طاوس بن كيسان.
مجاهد بن جبر. عبيد بن عمير الليثي.
ابنه: عبد الله بن عبيد. عمرو بن دينار.
عبد الله بن أبي مليكة. عمرو بن شعيب.
محمد بن عبد الله بن عمرو بن العاصي. عبد الله بن سابط.
عكرمة مولى ابن عباس. أبو الزبير.
عبد الله بن خالد بن أسيد. عبد الله بن طاوس.
وبعدهم:
عبد الملك بن عبد العزيز بن جريج. سفيان بن عيينة.
وبعدهما:
مسلم بن خالد الزنجي (1) . سعيد بن سالم القداح (2) .
وبعدهما:
محمد بن إدريس الشافعي.
وبعده:
عبد الله بن الزبير الحميدي. موسى بن أبي الجارود.
إبراهيم بن محمد الشافعي.
__________
(1) ميزان الاعتدال: 1467 قال البخاري: منكر لحديث؛ توفي سنة 180.
(2) ميزان الاعتدال: 3131 كان مرجئاً، قال ابن معين وغيره: ليس به بأس.

(1/324)

ومن أهل المدينة بعد الصحابة رضوان الله عليهم:
سعيد بن المسيب. عروة بن الزبير.
القاسم بن محمد بن أبي بكر الصديق. عبيد بن عبد الله بن عتبة بن مسعود.
خارجة بن زيد بن ثابت. أبو بكر بن عبد الرحمن بن الحارث بن هشام.
سليمان بن يسار. أبان بن عثمان بن عفان.
أبو سلمة بن عبد الرحمن بن عوف. محمد بن علي بن أبي طالب (رضي الله عنهما) وهو ابن الحنفية.
علي بن الحسين بن علي بن أبي طالب، رضي الله عنهم.
ابنه: محمد بن علي. سالم بن عبد الله بن عمر بن الخطاب رضي الله عنهم.
نافع، مولى ابن عمر. أبو بكر بن سليمان بن أبي حثمة.
عمرة بنت عبد الرحمن بن أسعد بن زرارة. أم كلثوم بنت أبي بكر الصديق.
عيسى بن طلحة بن عبيد الله. عبد الرحمن ومجمع ابنا جارية.
مروان بن الحكم.
وبعدهم:
أبو بكر بن محمد بن عمرو بن حزم. ابناه: محمد وعبد الله.
عبد الله بن عمرو بن عثمان. ابنه: محمد.
عبد الله والحسن ابنا محمد ابن الحنفية. عبد الرحمن بن القاسم بن محمد بن أبي بكر رضي الله عنهم.

(1/325)

مصعب بن محمد بن شرحبيل العبدري. محمد بن المنكدر التميمي.
عبد الله بن عمر بن حفص بن عاصم. عبد الله بن الحسن بن علي.
جعفر بن محمد بن علي بن الحسين بن علي رضي الله عنهم.
يحيى بن سعيد بن قيس الأنصاري. محمد بن مسلم بن شهاب الزهري.
أبو الزناد عبد الله بن ذكوان. يزيد بن هرمز.
عمرو بن حسين. سعد بن إبراهيم الزهري.
عباس بن عبد الله بن معبد. زيد بن أسلم.
صفوان بن سليم الزرقي. عثمان بن عروة بن الزبير.
ربيعة بن أبي عبد الرحمن. إسماعيل بن أمية بن عمرو بن سعيد ابن العاصي.
عبد الله بن حرملة الأسدي.
وبعدهم:
محمد بن أبي ذئب القرشي العامري. مالك بن أنس.
عبد العزيز بن أبي سلمة الماجشون. محمد بن إسحاق.
وبعدهم:
أصحاب مالك الذين نذكر، فإنهم وإن كانوا في أغلب فتياهم موافقين له لم يقلدوا في الكل، بل خالفوه في كثير، وهم:
عبد العزيز بن أبي حازم. المغيرة بن عبد الرحمن بن عبد الله ابن عياش بن أبي ربيعة المخزومي.
محمد بن إبراهيم بن دينار. عثمان بن عيسى بن كنانة.

(1/326)

محمد بن مسلمة المخزومي. عبد الله بن نافع الصائغ.
عبد الملك بن عبد العزيز الماجشون. مطرف بن عبد الله بن سليمان بن يسار.
أبو المصعب الزهري، من ولد عبد الرحمن بن عوف، وهو: أحمد بن أبي بكر بن الحارث بن زرارة بن المصعب بن عبد الرحمن بن عوف.
ومن أهل البصرة بعد الصحابة رضوان الله عليهم أجمعين:
عمرو بن سلمة الجرمي، وقد قيل إن له صحبة.
مسلم بن يسار. الحسن بن أبي الحسن البصري.
جابر بن يزيد. محمد بن سيرين.
يحيى بن يعمر. أنس بن سيرين.
أبو قلابة الجرمي، وهو صاحب ابن عباس، واسمه: عبد الله بن زيد.
أبو العالية الرياحي. بكير بن عبد الله المزني.
حميد بن عبد الرحمن. مطرف بن عبد الله الشخير.
زرارة بن أوفى. أبو بردة بن أبي موسى الأشعري.
معبد بن عبد الله بن عكيم الجهني. عائشة بنت طلحة بن عبيد الله.
زياد بن مطر العدوى. ابنة: العلاء بن زياد.
عبد الملك بن يعلى القاضي.
وبعدهم: أيوب السختياني. عبد الله بن عوف.
أشعث بن عبد الملك الحمراني. حفص بن سليمان المنقري.

(1/327)

خالد بن عمران. سليمان [بن] (1) طرخان التميمي.
يونس بن عبيد. إياس بن معاوية القاضي.
طلحة بن إياس القاضي. عثمان بن سليمان الليثي.
عوف بن أبي جميلة، هو الأعرابي. بلال بن أبي بردة بن أبي موسى.
أشعث بن جابر بن زيد. قتادة بن دعامة.
وبعدهم:
عبد الوهاب بن عبد المجيد الثقفي. سعيد بن أبي عروبة.
حماد بن سلمة. حماد بن زيد.
عبيد الله بن الحسن العنبري القاضي. عبد السلام بن عمير.
إسماعيل بن علية (2) . بشر بن المفضل بن لاحق.
معاذ بن معاذ العنبري. أبو عاصم الضحاك بن مخلد.
معمر بن راشد. قريش بن أنس.
عبد الله بن معاذ العنبري. كلثوم.
يحيى بن أكثم القاضي. سليمان بن حرب الواشجي.
عبد الوارث بن سعيد التنوري. إبراهيم بن علية.
مهذب بن هلال. الزبير بن سليمان بن أحمد الزبيري.
وكان شعبة بن الحجاج، وعبد الرحمن بن مهدي، ويحيى بن سعيد القطان، وخالد بن الحارث، من الفقهاء، ولكن شغلهم الورع عن الاشتغال بالفتوى.
__________
(1) زيادة من ابن سعد 7 / 2: 18 وفيه أنه " ليس بتيمى ولكنه مرى، ومنزله في لتيم فنسب إليهم " .
(2) في الأصل: عملية، وهو خطأ صوابه من ابن سعد 6: 251 و 7 / 2: 21 وغيرها.

(1/328)

من أهل الكوفة بعد الصحابة رضوان الله عليهم أجميعن:
علقمة بن قيس بن يزيد، وعماه: الأسود بن يزيد النخعي، وعبد الرحمن ابن يزيد.
أبو ميسرة، وهو عمرو (1) بن شرحبيل الهمداني.
مسروف بن الأجدع الهمداني.
عبيدة السلماني. شريح بن الحارث الكندي القاضي.
سلمان بن ربيعة الباهلي. سويد بن غفلة الجعفي.
الحارث بن قيس الجعفي. عبد الرحمن بن الأسود بن يزيد بن قيس.
عبد الله بن عتبة بن مسعود. خيثمة.
أبو حذيفة. أبو عطية مالك بن عامر.
أبو الأحوص سالم بن سليم. زر بن حبيش.
عمرو بن ميمون الأودي. همام بن الحارث.
نباتة الجعفي (2) . معضد الشيباني (3) .
الحارث بن سويد بن يزيد بن معاوية النخعي. الربيع بن خيثم.
شريح بن هانئ. عمرو بن عتبة بن فرقد السلمي.
أبو عتبة. صلة بن فرقد العبسي.
تميم بن حذلم. خداش بن عمرو.
__________
(1) في الأصل " عامر " . وهو خطأ.
(2) في الأصل " بن الجعفي " . وهو خطأ، انظر التهذيب.
(3) كذا في الأصل. ولم نجد بهذا الرسم في التراجم إلا " معضد بن يزيد العجلي " ، في الإصابة في المخضرمين 6: 178 - 179. والحلية 4: 159 - 160.

(1/329)

شريك بن حنبل. أبو وائل شقيق بن سلمة الأسدي.
عبيد بن نضلة. عبد الرحمن بن أبي يعلى.
أبو عبيدة وعبد الرحمن ابنا عبد الله بن مسعود. ميسرة.
زاذان. الضحاك المشرقي (1) .
ميمون بن أبي شبيب.
وبعدهم:
إبراهيم النخعي. عامر (2) الشعبي.
سعيد بن جبير. جبلة بن سحيم.
القاسم بن عبد الرحمن بن عبد الله بن مسعود. أبو بكر بن أبي موسى الأشعري.
محارب بن دثار. الحكم بن عتيبة.
وبعدهم:
حماد بن أبي سليمان. منصور بن المعتمر (3) السلمي.
المغيرة بن مقسم الضبي. عبد الله بن أبي لبابة.
سليمان بن مهران الأعمش. مسعر بن كدام الهلالي.
محمد بن عبد الرحمن بن أبي ليلى الأنصاري القاضي. عبد الله بن شبرمة القاضي الضبي.
سعيد بن أشوع (4) القاضي. شريك القاضي.
القاسم بن معن (5) . سفيان بن سعيد الثوري.
__________
(1) هو الضحاك بن شراحيل، ويقال: ابن شرحبيل الهمداني المشرقي، نسبة إلى مشرق قبيلة من همدان (انظر تهذيب التهذيب).
(2) في الأصل: معمر، وصوابه من ابن سعد 6: 235، والتهذيب.
(3) في الأصل: عامرة، وهو خطأ واضح.
(4) في الأصل: أسوع (بالسين المهملة)، وهو تصحيف.
(5) في الأصل " بن معراء " . وهو تصحيف قبيح. وهو " القاسم بن معن بن عبد الرحمن بن عبد الله بن مسعود " قاضي الكوفة. مترجم في الكبير البخاري 4 / 1: 170، والتهذيب.

(1/330)

أبو حنيفة النعمان بن ثابت. الحسن بن صالح بن حي.
الحجاج بن أرطاة.
وبعدهم:
حفص بن غياث النخعي. وكيع بن الجراح.
يحيى بن آدم. حميد الرواسي.
المعافي بن عمران الأشجعي. القاسم بن معن بن عبد الرحمن بن عبد الله بن مسعود.
عبد الله بن داود الخريبي.
وبعدهم أصحاب أبي حنيفة، فإنهم وإن كانوا كثيراً ما يوافقونه فلم يقلدوه:
كزفر بن الهذيل العنبري. وأبي يوسف القاضي.
وحماد بن أبي حنيفة. والحسن بن زياد اللؤلؤي.
ومحمد بن الحسن القاضي.
@ومن أهل الشام بعد الصحابة رضوان الله عليهم أجمعين:
أبو إدريس الخولاني. وعدي بن عمير الكندي.
عبد الله بن أبي زكريا الخزاعي. قبيصة بن ذؤيب الخزاعي.
جنادة بن أبي أمية الأزدي. سليمان بن حبيب المحاربي.
الحارث بن عمير الدهماني (1) . خالد بن معدان.
عبد الرحمن بن غنم الأشعري. عدي بن عدي الكندي.
__________
(1) هكذا في الأصل. وبدله في إعلام الموقعين " الحارث بن عميرة الزبيدي " . ولم نعرف هذا ولا ذاك .

(1/331)

أم الدرداء. جبير بن نفير.
وبعدهم:
عبد الرحمن بن جبير بن نفير. مكحول.
عمر بن عبد العزيز أمير المؤمنين. رجاء بن حيوة.
وقد كان عبد الملك بن مروان يعد من الفقهاء قبل قيامه.
ابن محمد القاضي (1) . حدير (2) بن كريب.
وبعدهم:
يحيى بن حمزة القاضي. أبو عمرو بن عبد الرحمن بن عمرو الأوزاعي.
إسماعيل بن أبي المهاجر. موسى بن عمرو.
سعيد بن عبد العزيز التنوخي. سليمان بن موسى.
أيوب بن موسى. عمرو بن سعيد.
مخلد بن الحسين الأزدي. أبو إسحق الفزاري.
الوليد بن مسلم، صاحب الأوزاعي. العباس بن يزيد، صاحب الأوزاعي.
شعيب بن إسحق، صاحب أبي حنيفة.
ومن أهل مصر بعد الصحابة رضي الله عنهم أجمعين:
يزيد بن أبي حبيب. بكير بن عبد الله الأشج.
وبهدهما:
عمرو بن الحارث الأنصاري. والليث بن سعد.
وعبيد الله بن جعفر.
__________
(1) كذا في الأصل. ولا ندري ما هو.
(2) في الأصل: جدير (بالجيم).

(1/332)

وبعدهم أصحاب مالك، فنهم وإن كانوا وافقوه في الأغلب فقد خالفوه:
كعبد الله بن وهب. وأشهب.
وعثمان بن أبي كنانة. وعبد الرحمن بن القاسم، على غلبة تقليد مالك عليه في الأكثر.
ثم أصحاب الشافعي، وكانوا مجتهدين غير مقلدين:
كأبي يعقوب البويطي. وإسماعيل بن يحيى المزني.
ومن المائلين إلى قول مالك وإن كانوا لم يستهلكوا في التقليد:
محمد بن عبد الله بن عبد الحكم. أصبغ بن الفرج.
ومن المائلين إلى قول الشافعي كذلك:
محمد بن عقيل الفريابي. محمد بن علي بن يوسف النسائي.
ومن المائلين إلى قول أبي حنيفة كذلك:
أحمد بن أبي عمران. أبو بكر بكار بن قتيبة القاضي.
أبو جعفر أحمد بن محمد بن سلامة الطحاوي.
ومن غير هذه الأمصار:
الحارث بن الجارود قاضي الموصل، روى عنه أبو عوانة. المعافى بن عمران (1) .
عمرو بن حبيب. مطرف بن مازن، قاضي صنعاء.
عبد الرزاق بن همام الصنعاني. هشام بن يوسف، وابنه: عبد الرحمن.
محمد بن ثور. سماك بن الفضل يمانيون.
__________
(1) تقدم ذكر المعافى بن عمران الأشجعي في جملة أهل الكوفة.

(1/333)

عبد الله بن المبارك الخراساني. يحيى بن يحيى التميمي.
نعيم بن حماد الخراساني. إسحق بن راهويه النيسابوري، لأنه مات بها وسكنها وهو في أصله مروزي.
أحمد بن حنبل الإمام الجليل رضي الله عنه. محمد بن اسلم الطوسي.
أبو ثور إبراهيم بن خالد الكلبي. الحسين بن علي الكرابيسي.
سليمان بن داود بن علي الهاشمي. أبو عبيد القاسم بن سلام البغدادي اللغوي.
أبو خيثمة زهير بن حرب. هشيم بن بشير الواسطي.
إبراهيم بن علية (1) . داود بن علي بن خلف الأصبهاني الإمام لأهل الظاهر.
محمد بن نصر المروزي. محمد بن إسماعيل البخاري.
مسلم بن الحجاج النيسابوري. محمد بن جرير الطبري.
أبو بكر محمد بن المنذر النيسابوري. أبو بكر محمد بن علي بن خلف الأصبهاني إمام أهل الظاهر.
عبد الله بن أحمد ن المغلس. عبد الله بن محمد بقية (2) .
رويم بن عبد الله بن محمد الوضيع. أبو بكر بن النجاد.
محمد بن أحمد الأواني. الخلال أبو الطيب محمد بن أحمد الديباجي.
أبو عبيد علي بن حرب قاضي مصر. أبو إسحاق محمد بن جعفر بن جابر قاضي حلب.
__________
(1) تقدم ذكر إبراهيم بن علية في جملة أهل البصرة.
(2) كذا بالأصل.

(1/334)

يحيى بن أبي ميسرة قاضي مكة. محمد بن شجاع الثلجي.
سحنون بن سعيد الإفريقي. سعيد بن محمد بن الحداد، إفريقي.
بقي بن مخلد، أندلسي. قاسم ن أصبغ، أندلسي.
وممن أدركنا ممن جرى على سنن من تقدم ممن ذكرنا: مسعود بن سليمان بن تغلب أبو الخيار، يوسف بن عبد الله بن محمد بن عبد البر النمري.
فهؤلاء أهل الاجتهاد من أهل العناية والتوفر على طلب علم أحكام القرآن، وفقه كلام رسول الله صلى الله عليه وسلم، وإجماع العلماء واختلافهم، والاحتياط لأنفسهم فيما يدينون به ربهم تعالى، وقلما فاتنا من أهل هذه الصفة أحد، والحمد لله رب العالمين.
وأما من قلد دينه رجلاً، لا يعدو مذهبه، فليس من أهل العلم بالاجتهاد، ولا يذكر في جملتهم، وإنما يذكر في أهل التقليد، لا أهل الاجتهاد ممن ذكرنا، وحسبنا الله ونعم الوكيل.
تمت الرسالة الثالثة.

(1/335)

فراغ

(1/336)

الرسالة الرابعة
جمل فتوح الإسلام
بعد رسول الله صلى الله عليه وسلم

(1/337)

فراغ

(1/338)

جمل فتوح الإسلام
بعد رسول الله صلى الله عليه وسلم
لما توفي رسول الله صلى الله عليه وسلم ارتد أكثر العرب وثبت أهل البحرتين (1) من أهل مكة والطائف، وكثير ممن يكن اليمن فبعض كفر وارتد، وبعض قال أصلي ولا أؤدي الزكاة. فأذعن جمهور الصحابة إلى مسالمتهم، وأبى أبو بكر:
فأنفذ بعث أسامة بن زيد، فبلغ قرب الشام، وأغار على قضاعة وانصرف.
وبعث أبو بكر رضي الله عنه البعوث، حتى قهر المرتدين، وراجع الناس الإسلام.
وكان قد تنبأ باليمن الأسود العنسي، فقتله فيروز الفارسي.
وتنبأ طليحة الأسدي في أسد وغطفان، فحاربه خالد، فهرب طليحة ثم أسلم.
وتنبأت سجاح اليربوعية، وتزوجها مسيلمة الكذاب، ثم أسلمت بعد قتل مسيلمة.
وأصحاب الفتوح من الخلفاء بعد رسول الله صلى الله عليه وسلم
أبو بكر، ثم عمر، ثم عثمان، ثم علي بن أبي طالب في قتل الخوارج، وكفى به فتحاً، ولقد لقي الناس ممن نحا ما نحوه من المخاوف والقتل والنهب
__________
(1) في الأصل: البحرين، والبحرة البلدة، والعرب تسمى المدن والقرى: البحار، وقد فسر البحرتين بانهما مكة والطائف. وهذا يصدقه قول الطبري 3: 221 " لما فصل أسامة كفرت الأرض وتصرمت وارتدت من كل قبيلة عامة أو خاصة إلا قريشاً وثقيفاً " .

(1/339)

ما لا يجهل، وكيف هو فتح قد أنذره به، رضي الله عنه، رسول الله صلى الله عليه وسلم، وأعلم له أن منهم ذا الثدية (1) ، وقد وجده علي؛ ثم معاوية، ثم الوليد بن عبد الملك، ثم سليمان بن عبد الملك، ثم أبو جعفر المنصور، ثم عبد الله المأمون، وكانت للمعتصم فتوح غير مبتدأه.
فأما أبو بكر رضي الله عنه فكانت فتوجه اليمامة، وهي من أجل الفتوح، لأنه كان بها مسيلمة، لعنه الله تعالى، يدعى النبوة. ثم دوخ أبو بكر جميع بلاد العرب، فجعلها متملكة ينفذ فيها حكم الإسلام والولاية والعزل دون معترض، ولم يبق بها إلا مسلم طائع منقاد، أو ذمي مصغر كتابي.
ثم فتح عمر وعثمان رضوان الله عليهما جميع الشام ومصر وإرمينية وأذربيجان والري وما دون النهر من خراسان.
ثم فتح علي رضي الله عنه قتل الخوارج، وهو كما تقدم من أجل الفتوح، لأنهم كانوا لا يرون طاعة خليفة، ولا يرونها في قرشي، وكان ضررهم معلوماً.
ثم فتح معاوية رضي الله عنه إفريقية وجميع بلاد البربر إلى بلاد السودان أسلم كل من ذكرنا؛ وحاصر القسطنطينية.
وفتح الوليد الأندلس كلها، والسند كلها، وما وراء النهر، وغزا ملك الصين.
ثم فتح سليمان جرجان، وحاصر القسطنطينية.
__________
(1) هو حرقوس بن زهير أحد الخوارج يوم النهروان. وقال الفراء هو ذو اليدية، ولكن الأحاديث تتباعت بالثاء. وقيل إن علياً بعد أن قضى على الخوارج تفقد قتلاهم، فاستخرج من بينهم ذا الثدية، فرآه ناقص اليد، ليس فيها عظم، طرفها حلمة مثل الثدي، عليها خمس شعرات أو سبع، رؤوسها معقفة، ثم نظر إلى عضده فإذا لحم مجتمع على منكبه كثدي المرأة (مروج الذهب 4: 416 طبع باريس؛ وانظر الإصابة 2442).

(1/340)

ثم فتح المنصور طبرستان.
ثم فتح المأمون صقلية وإقريطش.
ثم غلب الكفر على آذربيجان وطبرستان ففتحهما المعتصم.
اليمامة: وثب مسيلمة في بني حنيفة، فبعث إليه أبو بكر رضي الله عنه خالد بن الوليد، فقتل عدو الله، وأسلم أهل اليمامة.
فتح الشام: ولما أتم الله تعالى على يدي خليفة رسول الله صلى الله عليه وسلم أمر الردة، بعث أبا عبيدة عامر بن الجراح، ومعاذ بن جبل، وشرحبيل بن حسنة وهو شرحبيل بن عبد الله بن عمرو بن المطاع الكندي ويزيد بن أبي سفيان، أمراء إلى الشام. وقد قيل مكان معاذ بن جبل: عمرو بن العاصي. فافتتح شرحبيل بن حسنة الأردن صلحاً، ثم نقضوا، ففتحها عمرو بن العاصي ثانية؛ وقيل: بل افتتحها شرحبيل بن حسنة ثانية.
وافتتح دمشق خالد وأبو عبيدة ويزيد بن أبي سفيان.
وبعث أبو عبيدة إلى حمص جموعاً فصالحوهم.
وافتتح فلسطين كلها عمرو بن العاصي، حاشا بيت المقدس، فإن عمر رضي الله عنه شخص إليها من المدينة فصالحوه.
وافتتح أبو عبيدة قنسرين.
وعمر بعد ذلك معاوية ثغور الشام.
وكان فتح اليمامة بعد ولاية أبي بكر بسبعة أشهر وستة أيام.
وكان فتح بصري من أرض الشام بعد ولايته بعام وأربعة أشهر.

(1/341)

وكان فتح دمشق بعد موت أبي بكر الصديق، وبعد ولاية عمر، بنحو أحد عشر شهراً.
وذلك في سنة أربع عشرة من الهجرة.
وكان فتح حمص بعد دمشق بأربعة أشهر، من سنة أربع عشرة من الهجرة أيضاً.
وكان فتح بيت المقدس صلحاً بعد فتح حمص بعامين، وذلك في سنة ست عشرة من الهجرة.
وكان فتح الأردن وفلسطين بعد فتح دمشق.
وكان فتح قنسرين بعد فتح حمص.
وكانت في خلال ذلك وقائع عظيمة، منها في حياة أبي بكر: وقعة العربة (1) ثم وقعة الدائنة (2) ، وليست من كبار الوقائع؛ ثم وقعة بصرى، وأجنادين، وقتل [فيها] أبان بن سعيد بن العاصي وهشام بن العاصي أخو عمرو بن العاصي؛ وكان يوم أجنادين لليلتين بقيتا من جمادى الأولى سنة ثلاث عشرة قبل موت أبي بكر، خليفة رسول الله صلى الله عليه وسلم، بأربعة وعشرين يوماً؛ [ثم وقعة مرج الصفر (3) ] وفيها قتل خالد بن سعيد بن العاصي. ثم وقعة فحل الأردن في خلافة عمر بعد خمسة أشهر (4) منها، وذلك في آخر ذي القعدة سنة ثلاث عشرة، وفيها قتل عمرو بن سعيد بن العاصي؛ ثم يوم
__________
(1) في الأصل: العزية، وكانت وقعة العربة أول وقائع المسلمين في ناحية الشام، انظر فتوح البلدان (مصر): 116.
(2) في الأصل: الداية؛ وفي البلاذري (طبع مصر: 116) أنها الدبية أو الدابية، وفي الطبري 4: 39: الدائنة؛ ولعلها هي داثن نفسها.
(3) زيادة يقتضيها السياق، فإن خالداً لم يقتل يوم أجنادين بل يوم مرج الصفر. انظر البلاذري: 124 - 125.
(4) في الأصل: خمسة عشر؛ والتصويب في البلاذري: 121.

(1/342)

اليرموك في سنة خمس عشرة بعد خلافة عمر بسنة وتسعة أشهر، وكان اندفاع المسلمين من المدينة في خلافة أبي بكر إلى الشام في أربعة وعشرين ألفاً.
فتح الجزيرة: افتتح أكثرها عياض بن غنم الفهري [في خلافة] (1) عمر [بعد وفاة] أبي عبيدة بن الجراح رضي الله عنهما.
استخلفه (2) أبو عبيدة بعد موته سنة ثمان عشرة في طاعون عمواس، ففتح الرها والرقة صلحاً ثم فتح حران ثم سروج. وقدم صفوان بن المعطل إلى أول أعمال إرمينية، وفتح أيضاً آمد وسائر تلك البلاد أيام عمر رضي الله عنه.
فتح إرمينية: وجه عثمان رضي الله عنه في خلافته حبيب بن مسلمة الفهري من الشام إلى إرمينية، ثم كتب إلى الكوفة أن ينهض سلمان بن ربيعة الباهلي ممدا لحبيب، فافتتحا إرمينية.
فتح آذربيجان: افتتحها حيفة بن اليمان رضي الله عنه سنة تسع عشرة [في خلافة عمر] (3) رضي الله عنه صلحاً.
فتح مصر: افتتحها عمرو بن العاص عنوة سنة تسع عشرة في خلافة عمر رضي الله عنهما، وانتهى مفتتحا إلى برقة وزويلة فصالحهما (4) وبلغ أطرابلس.
__________
(1) بياض بالأصل: والزيادة مما يقتضيه السياق، ومما يتفق والرواية التاريخية في فتح الجزيرة كما فصلها البلاذري والطبري.
(2) في الأصل: استخلف.
(3) زيادة لازمة، وقد جرى ابن حزم على ذكر الخليفة في تحديد تاريخ الفتوح. انظر مثلا فتح مصر فيما يلي.
(4) في الأصل: فصالحها.

(1/343)

فتح إفريقية: أول من غزاها عبد الله بن سعد بن أبي سرح أيام عثمان فصالحهم، ثم انصرف عنهم، فلما كانت سنة خمسين من الهجرة، بعث إليها معاوية عقبة بن نافع الفهري، فاختط مدينة القيروان، وسكن المسلمون إفريقية، وافتتح أعمالها، وأسلم البربر، وكانوا نصارى، وفشا الإسلام إلى أن اتصل ببلاد السودان وبالبحر المحيط؛ وكان تمام ذلك أيام الوليد بن عبد الملك، على يدي موسى بن نصير.
فتح الأندلس: ووقع فتحها في سنة اثنتين وتسعين من الهجرة، دخلها طارق بن زياد، قيل إنه من الصدف، وقيل هو مولى موسى بن نصير، ثم اتبعه موسى بن نصير، ويذكر ولده أنهم من بكر بن وائل، وغيرهم يقول إنه مولى.
واستوعب فتح جميع الجزيرة من البحر الشامي إلى ما يقابله من البحر المحيط عند المضيق؛ ثم غلب النصارى بعد ذلك على نحو نصف الجزيرة.
فتح صقلية: افتتحها أسد بن الفرات القاضي الحنفي أيام ابن الأغلب، سنة اثنتي عشرة ومائتين.
فتح أقريطش: فتحها أبو حفص عمر بن عيسى (1) بن نصير من بربر فحص البلوط من قرية ناطرة لونجه منها (2) ، تولد بها بنوه والمسلمون إلى أن غلب عليها الروم سنة خمسين وثلاثمائة؛ فإنا لله وإنا إليه راجعون.
__________
(1) مختلف في اسمه، فهو عند ابن خلدون 4: 211 عمر بن شعيب البلوطي ويكنى بأبي الفيض، وبلده تسمى مطروح من عمل فحص البلوط، المجاور لقرطبة، وعند ياقوت أنه شعيب بن عمر بن عيسى من أهل قرية بطروح.
(2) لم نوفق إلى تصويبه.

(1/344)

فتح النوبة والبجه: غزاهم عبد الله بن سعد بن أبي سرح أيام عثمان وهم نصارى، فصالحهم على رقيق يؤدونه، وبني على باب مدينة ملكهم مسجداً، وشرط عليهم حفظه أبداً، ثم أسلمت البجة كلهم، وبقيت النوبة والحبشة خاصة دون سائر السودان منهم نصارى، وهم الأكثر؛ وما ارتفع عن بلادهم يعبدون الأصنام ويسمونها الدقرة، الواحد دقور.
القسطنطينية: حاصرها المسلمون مرتين: مرة في أيام معاوية وعلى الجيش يزيد ابنه، وهنالك مات أبو أيوب الأنصاري صاحب رحل رسول الله صلى الله عليه وسلم، وقبره هنالك محفوظ مشهور إلى اليوم؛ ومرة ثانية في أيام سليمان بن عبد الملك، وصاحب الجيش مسلمة بن عبد الملك، فأشرف على فتحها لولا موت سليمان، وإقفال عمر بن عبد العزيز إياه، وبني عليها مسجداً، وشرط عليهم حفظه، فهو محفوظ هنالك إلى اليوم.
فتح مدائن كسرى والعراق: كانت وقعة القادسية التي أذل الله تعالى فيها الفرس سنة ست عشرة، وقائد المسلمين سعد بن أبي وقاص أيام عمر رضى الله عنه، ثم حاصر المدائن حتى فتحها، وبني عتبة بن غزوان البصرة سنة سبع عشرة.
وكانت وقعة جلولاء سنة ثمان عشرة، وفتح في خلال ذلك السواد وأعمال العراق.
فتح حلوان: فتح جرير بن عبد الله البجلي حلوان إثر وقعة جلولاء.

(1/345)

فتح الجبل: وفتح قرميسين جرير بن عبد الله بن حلوان؛ وكانت وقعة نهاوند العظيمة التي فل (1) الله جل ثناؤه فيها حد المجوس سنة عشرين. وفيها قتل أمير المسلمين النعمان بن مقرن المزني؛ وفتحت نهاوند؛ وافتتح أبو موسى الأشعري الدينور وماسبذان (2) ؛ وبعث صهره السائب بن الأقرع الأشعري [إلى] مهرجان قذق (3) ، ففتحها.
وفتح جرير بن عبد الله أيضاً همذان، قيل في أيام عمر، وقيل في أول أيام عثمان، وقيل فتحها قرظة بن كعب الأنصاري ومسلمة بن قيس.
وفتح أبو موسى قم، ووجه الأحنف إلى قاشان ففتحها.
فتح إصبهان والري وقومس: ثم فتح إصبهان في آخر خلافة عمر وأول خلافة عثمان عبد الله بن بديل بن ورقاء الخزاعي.
وفتح الري وقومس جيش بعثهم حذيفة بن اليمان، عليهم البراء ابن عازب، وقيل سلمة بن عمر الضبي أيام عمر.
ثم نقضت الري، ففتحها قرظة بن كعب الأنصاري، بعثه أبو موسى الأشعري في أيام عثمان.
فتح أبهر وقزوين وزنجان: فتح البراء بن عازب في ولاية حذيفة أيام عمر، أبهر وقزوين وزنجان.
__________
(1) في الأصل: قتل.
(2) في الأصل: وسبذان.
(3) في الأصل: مهرجان مدي، من غير إعجام، ولم يعرفها الناسخ فوضع أمامها علامة استفهام؛ وقد جاء في ياقوت والطبري كما ضبطناها.

(1/346)

فتح شهرزور والصامغان: فتحها عقبة بن فرقد السلمي أيام عمر، رضى الله عنهما.
فتح كور الأهواز: فتحها أبو موسى الأشعري أيام عمر، عنوة وصلحاً.
فتح كور فارس وكرمان: ووجه عثمان بن أبي العاصي، وهو والي عمر، أخاه الحكم بن أبي العاصي، فقطع البحر إلى توج (1) من أردشير خرة، ففتحها وسكنها المسلمون، فغزاه شهرك (2) ، وهزم الفرس، وأمر عثمان بن أبي العاصي بالنهوض إلى فارس، فنهض نحوها، واستخلف على البحرين أخاه المغيرة بن أبي العاصي، وقيل بل أخاه حفص بن أبي العاصي. وكتب عمر إلى أبي موسى الأشعري وهو بالبصرة في إنجاد (3) عثمان بن أبي العاصي ففعل، ففتح عثمان كور سابور، وفتحا معاً أرجان وشيراز صلحاً وشيراز كورة من كورة أردشير خرة (4) - وصالح عثمان بن أبي العاصي نسا، ومدينة سابور، ثم نقص أهلها، ففتحت سنة ست وعشرين. ثم فتح عبد الله بن عامر إصطخر في ولايتخ البصرة لعثمان سنة ثمان وعشرين. ثم فتح جور وهي قاعدة أردشير خرة عنوة سنة تسع وعشرين، ويومئذ فني أكثر الأساورة وبيوتات فارس. وكانوا قد لجأوا إلى إصطخر؛ ووجه عبد الله بن عامر مجاشع بن مسعود السلمي في طلب يزدجر بن شهريار
__________
(1) في الأصل: نوح، وصوابه من تاريخ الطبري (مصر) 5: 4 وياقوت (توج).
(2) في الأصل: سهرك (بالسين المهملة)، وهو أحد قواد كسرى (انظر تاريخ الطبري - مصر 5: 3 - 4).
(3) في الأصل: اتحاد، وهو تصحيف واضح.
(4) في الأصل: حرة.

(1/347)

ملك الفرس، فبلغ مجاشع كرمان، وولاه ابن عامر كرمان، وفتح السيرجان (1) قاعدة كرمان عنوة. ثم وجه أبو موسى إلى كرمان الربيع بن زياد الحارثي. ففتح قم غيرها. ثم فتح مجاشع جيرفت عنوة.
فتح سجستان وكابل: وجه عبد الله بن عامر الربيع بن زياد الحارثي إلى سجستان ففتح زرنج، قاعدة سجستان، وكثيراً من أعمالها؛ تم أتبعه ابن عامر بعبد الرحمن بن سمرة بن حبيب (2) بن عبد شمس، وله صحبة، ففتح أكثر سجستان. حتى بلغ الداور (3) من أعمال السند، وفتح بست وجابلستان (4) ، ثم تخبل (5) أمر سجستان، فبعث إليهم عبد الله بن عامر، أيام ولايته لمعاوية، عبد الرحمن بن سمرة أيضاً، ففتحها وفتح كابل.
أمر خراسان: غزا عبد الله بن بديل بن ورقاء من قبل أبي موسى الأشعري في أيام عمر، فبلغ الطبسين، فخرج قوم من أهلها فأتوا عمر بن الخطاب فصالحوه. ثم غزا عبد الله بن عامر خراسان سنة ثلاثين أيام عثمان، فبعث الأحنف على جيش ففتح قوهستان، وهزم الهياطلة (6) ، ثم صالح ابن عامر نيسابور وأعمالها. وبث ابن عامر البعوث ففتح أبيورد وسرخس وطوس وهراة وبوشنج وباذغيس وطخارستان وبلخ ومرو الشاهجان،
__________
(1) في الأصل: السرجان.
(2) في الأصل: جندب، وصوابه من تاريخ الطبري.
(3) في الأصل: الدوار، وصوابه من ياقوت، والداور: ولاية واسعة وإقليم خصيب وهو ثغر الغور من ناحية سجستان.
(4) لم نجد جابلستان فيما بين أيدينا من مراجع، وفي الطبري وياقوت: زابلستان (بضم الباء وكسر اللام). فلعله مما تتعاقبه الزاي والجيم، كقولهم: توج وتوز، ومنه: التوزي والتوجي.
(5) في الأصل: تخيل؛ والخبل: الفساد.
(6) في الأصل: الهياطة، وهو خطأ واضح.

(1/348)

ومرو الروذ، والجوزجان (1) والطالقان والفارياب وخوازم وجميع ما دون النهر.
ثم جاز سعيد بن عثمان أيام معاوية النهر نهر جيحون، فدخل بخاري وصالح سمرقند وترمذ.
ثم استوعب قتيبة بن مسلم أيام الوليد بن عبد الملك - (2) فتح ما وراء النهر.
السند: كان عمر رضي الله عنه ولي عثمان بن أبي العاصي الثقفي البحرين وعمان ولم يعزله عن الطائف، وقال له: لا أعزلك ورسول الله صلى الله عليه وسلم ولاك. فاستخلف عثمان على الطائف خالاً له من ثقيف، ثم بعث من البحرين أخاه الحكم بن أبي العاصي، كما ذكرنا آنفاً، إلى فارس.
ثم نهض عثمان بنفسه إلى عمان، وبعث جيشاص إلى تانه (3) من أعمال السند، ثم لم تزل السند تغزي إلى زمان زياد بن أبيه الذي ألحقه معاوية بأبيه، فقيل بعد: زياد بن أبي سفيان، فإنه وجه إليها سنان بن سلمة ابن المحبق الهذلي. ففتح مكران عنوة وسكنها.
ثم لم تزل تغزي إلى أن ولاها الحجاج بن يوسف محمد بن القاسم الثقفي، فاففتح باقي السند.
ثم غلب الكفر على ممالك، منها سندان، وبقي بأيدي المسلمين المنصورة وأعمالها، والمولتان (4) وأعمالها، وهي بلاد واسعة جداً.
__________
(1) في الأصل: الخورجان.
(2) في الأصل: ثم فتح، و " زائدة " ، و " فتح " مفعول به للفعل " استوعب " .
(3) في الأصل غير منقوطة، وانظر فتوح البلدان: 438.
(4) بسكون الواو واللام قال ياقوت: " يلتقي فيه ساكنان... وأكثر ما يسمع فيه ملتان بغير واو، وأكثر ما يكتب كما ههنا " .

(1/349)

أمر الديلم: دخل إليهم الحسن بن علي بن عمر (1) بن علي بن الحسين ابن علي بن أبي طالب رضوان الله عليهم، وهو المعروف بالأطروش، في حدود سنة ثلاثمائة، فأسلموا كلهم على يديه، فهم كلهم شيعة مسلمون (2) .
قال أبو محمد رحمه الله تعالى: وقد كان أسلم بعضهم على يدي صاحب طبرستان الحسن بن زيد بن محمد بن إسماعيل بن الحسن بن زيد ابن الحسن.
أمر التتر والطيلسان وجبل القبق والترك: أسلم التتر والطيلسان والجبل كلهم، وفشا الإسلام في جبل القبق والترك قديماً وحديثاً، والحمد لله رب العالمين.
ثم افتتح السلطان العادل محمود بن سبكتكين فتوحات متصلات إلى أن مات رحمه الله تعالى، بلاداً عظيمة في الهند، هي الآن مسكونة بالمسلمين، معمورة بطلاب الحديث والقرآن، والغالب عليها، والحمد لله رب العالمين، مذهب الظاهر (3) .
بلاد السودان: بلغت في عام إحدى وثلاثين وأربعمائة أنه أسلم أهل سلا (4) وتكرور، وهما أمتان عظيمتان من بلاد السودان، أسلم ملوكهم وعامتهم، ولله تعالى الحمد كثيراً.
تمت الرسالة الرابعة
__________
(1) في الأصل: عمرو، والتصويب من جمهرة أنساب العرب: 48، ونسب قريش: 61، وذكر ابن حزم في الجمهرة أن الملقب بالأطروش هو " الحسن بن علي بن الحسن بن علي بن عمر... " فاختصر هنا النسب فنسبه إلى جده الأعلى.
(2) في هامش النسخة: هكذا قال المصنف و رحمه الله تعالى، وقد خفي عليه، وأكثرهم سنية.
(3) في هامش النسخة: بل مذهب الحنفي.
(4) في الأصل: " سل " ، وسلا: هي التي قال عنها إنها " مدينة بأقصى المغرب ليس بعدها معمور... ثم يأخذ البحر ذات الشمال وذات الجنوب وهو البحر المحيط فيما يزعمون وعلى ساحل جنوبيه وما سامته بلاد السودان. " .

(1/350)

الرسالة الخامسة
أسماء الخلفاء والولاة
وذكر مددهم

(1/351)

فراغ

(1/352)

أسماء الخلفاء المهديين، والأئمة أمراء المؤمنين
وأسماء الولاة من قريش ومن بني هاشم أمور المسلمين
وذكر مددهم إلى زماننا وبالله التوفيق
خلافة أبي بكر الصديق رضي الله عنه
استخلف أبو بكر رضوان الله عليه وبركاته، يوم مات رسول الله صلى الله عليه وسلم، وسمى خليفة رسول الله صلى الله عليه وسلم، وكانت مدته في الخلافة عامين وثلاثة أشهر وثمانية أيام. وتوفي في ثمان خلون (1) من جمادى الآخرة سنة ثلاث عشرة، وله ثلاث وستون سنة.
وأمه: سلمى، تكنى بأم الخير، بنت صخر (2) بن عامر بن كعب بن سعد بن تيم بن مرة، مسلمة، رحمها الله تعالى.
وفي أيامه كانت وقعة اليمامة، ووقعة بصرى، ووقعة أجنادين، ووقعة مرج الصفر.
خلافة أمير المؤمنين عمر بن الخطاب رضي الله عنه
يكنى أبا حفص، ولي الخلافة في رجب (3) سنة ثلاث عشرة حين موت أبي كر. وقتل في آخر ذي الحجة سنة ثلاث وعشرين، قتله أبو لؤلؤة،
__________
(1) في تلقيح الفهوم: لثمان بقين.
(2) في الأصل: .... صخر بن عمرو بن عامر؛ وعمرو مقحمة هنا، انظر جمهرة أنساب العرب: 126، ونسب قريش: 275.
(3) كذا قال، وقد ذكر قبل سطور أن أبا بكر توفي في ثمان خلون من جمادى الآخرة: وقد بويع عمر يوم وفاة أبي بكر.

(1/353)

واسمه فيروز، عبد المغيرة بن شعبة، مجوسي، طعنه حين كبر للصلاة، صلاة الصبح؛ فكانت ولايته عشر سنين وستة أشهر ونصف شهر، قتل فيلة، وله ثلاث وستون سنة، وهو أول من سمي أمير المؤمنين.
أمه: حنتمة بنت هاشم بن المغيرة بن عبد الله ن عمر بن مخزوم.
وفي أيامه كانت وقعة فحل واليرموك مع الروم، والقادسية وجلولاء ونهاوند على الفرس، وبنيت الكوفة والبصرة وفسطاط مصر.
خلافة أمير المؤمنين عثمان رضي الله عنه
يكنى أبا عمرو، وقيل أبا عبد الله، وولي الخلافة في ذي الحجة، بعد قتل عمر، رضي الله عنه، بثلاث ليال، وقيل: بل أول يوم من المحرم سنة أربع وعشرين، وقتل في ذي الحجة سنة خمس وثلاثين. وكانت ولايته اثني عشر عاماً كاملة غير عشرة أيام (1) . وقتله أول خرم دخل في الإسلام، فإن المسلمين استضيموا في قتله غيلة. واشترك في قتله جماعة، منهم: كنانة ابن بشر التجيبي، وقتيرة السكوني (2) ، وعبد الرحمن بن عديس البلوي، وكلهم من أهل مصر. واختلف في سنه ما بين ثلاث (3) وستين إلى تسعين سنة.
وأمه: أروى بنت كريز بن حبيب بن عبد شمس بن عبد مناف.
وفي أيامه كانت وقعة إفريقية.
__________
(1) في تلقيح الفهوم: قال أبو معشر: اثنتي عشرة لا ثنتي عشرة ليلة.
(2) في الأصل: قنيرة الشكوى.
(3) في الأصل: ثلاثة.

(1/354)

خلاقة أمير المؤمنين علي بن أبي طالب الهاشمي
رضي الله عنه
يكنى أبا الحسن، ولي الخلافة يوم قتل عثمان رضي الله عنهما بالمدينة، فرحل عن المدينة إلى الكوفة فاستقر بها، وكانت الخلافة قبل ذلك بالمدينة. وتأخر عن بيعته قوم من الصحابة بغير عذر شرعي (1) ، إذ لا شك في إمامته. وقتل رضي الله عنه بالكوفة غيلة، قتله عبد الرحمن ابن ملجم المرادي حين دخل المسجد، وذلك في رمضان لثلاث بقين منه لسنة أربعين من الهجرة، وله ثلاث وستون سنة.
أمه: فاطمة بت أسد بن هاشم بن عبد مناف، مهاجرة، رضوان الله عليها.
وفي أيامه كانت وقعة الجمل وصفين، وعلم الناس منه فيها كيف قتال أهل البغي، وحديثهما قد اعتنى به ثقات أهل التاريخ، كأبي جعفر ابن جرير وغيره.
وقتل أهل النهروان من الخوارج، ونعم الفتح كان، أنذر به صلى الله عليه وسلم.
وكانت خلافته رضي الله عنه أربع سنين وتسعة أشهر وعشرة أيام، واستضيم المسلمون في قتله غيلة، رضي الله عنه.
__________
(1) في هامش النسخة: عذرهم الفتنة واختلاف الناس وعدم استقرار الأمر لعل وعدم الوصية أو الشورى، والله أعلم، قاله أبو عبد الله رحمه الله تعالى بدهل سنة 1355.

(1/355)

خلافة ابنه أمير المؤمنين الحسن بن علي بن أبي طالب
رضوان الله عليهما
يكنى أبا محمد، ولي الخلافة يوم مات أبوه علي، وكانت مدة خلافته ستة أشهر (1) . كره سفك الدماء، فتخلى عن حقه لمعاوية بن أبي سفيان، وانخلع (2) ، وبايع معاوية، وعاش رضي الله عنه متخلياً عن الدنيا إلى أن مات، سنة ثمان وأربعين.
وأمه: فاطمة بنت رسول الله صلى الله عليه وسلم.
ولاية معاوية بن أبي سفيان
ثم ولي الخلافة إذ تركها الحسن بن علي بن أبي طالب معاوية ابن أبي سفيان صخر بن حرب بن أمية بن عبد شمس بن عبد مناف، يكنى أبا عبد الرحمن.
بويع لثلاثة أشهر خلت من سنة إحدى وأربعين، وكانت مدته عشرين سنة غير سبعة أشهر، ومات في نصف رجب سنة ستين، وسنة ثمان (3) وسبعون (4) سنة.
وأمه: هند بنت عتبة بن ربيعة بن عبد شمس بن عبد مناف، مسلمة. رحمها الله تعالى.
__________
(1) في تلقيح الفهوم: سبعة أشهر وأحد عشر يوماً، ويقال: أربعة أشهر.
(2) في الأصل: تخلع؛ وقد استعمل ابن حزم " انخلع " في حديثه عن معاوية بن يزيد بعد قليل.
(3) كلمة " ثمان " بياض في الأصل، وقد أثبتناها من ابن سعد 7 / 2: 128.
(4) في الأصل: وسبعين.

(1/356)

وفي أيامه حوصرت القسطنطينية؛ وقتل حجر بن عدي وأصحابه صبراً بظاهر دمشق أيضاً (1) من الوهن للإسلام أن يقتل من رأي النبي صلى الله عليه وسلم من غير ردة ولا زنى بعد إحصان ولعائشة في قتلهم كلام محفوظ (2) .
وفي أيامه بنيت القيرون بإفريقية.
ولاية يزيد ابنه
وبويع يزيد بن معاوية، إذ مات أبوه؛ يكنى أبا خالد. وامتنع من بيعته الحسين بن علي بن أبي طالب، وعبد الله بن الزبير بن العوام. فأما الحسين عليه السلام والرحمة فنهض إلى الكوفة فقتل قبل دخولها. وهو ثالثة مصائب الإسلام بعد أمير المؤمنين عثمان، أو رابعها بعد عمر بن الخطاب رضي الله عنه، وخرومه، لأن المسلمين استضيموا في قتله ظلماً علانية. وأما عبد الله بن الزبير فاستجار بمكة، فبقى هنالك إلى أن أغزى يزيد الجيوش إلى المدينة، حرم رسول الله صلى الله عليه وسلم، وإلى مكة، حرم الله تعالى، فقتل بقايا المهاجرين والأنصار يوم الحرة. وهي أيضاً أكبر مصائب الإسلام وخرومه، لأن أفاضل المسلمين وبقية الصحابة وخيار المسلمين من جلة التابعين قتلوا جهراً ظلماً في الحرب وصبراً. وجالت الخيل في مسجد رسول الله صلى الله عليه وسلم، وراثت وبالت في الروضة بين القبر والمنبر، ولم تصل جماعة في مسجد النبي صلى الله عليه وسلم، ولا كان فيه أحد،
__________
(1) زعموا أن ذلك لأنه كان من أصحاب علي وشيعته، وقد شهد الجمل وصفين.
(2) هو قولها - حين عاتبت معاوية في قتل حجر وأصحابه: سمعت رسول الله صلى الله عليه وسلم يقول: يقتل بعدي أناس يغضب الله لهم وأهل السماء.

(1/357)

حاشا سعيد بن المسيب فإنه لم يفارق المسجد؛ ولولا شهادة عمرو بن عثمان ابن عفان، ومروان بن الحكم عند مجرم بن عقبة المري بأنه مجنون لقتله. وأكره الناس على أن يبايعوا يزيد بن معاوية على أنهم عبيد له، إن شاء باع، وإن شاؤ أعتق؛ وذكر له بعضهم البيعة على حكم القرآن وسنة رسول الله صلى الله عليه وسلم، فأمر بقتله فضرب عنقه صبراً. وهتك مسرف أو مجرم الإسلام هتكاً، وأنهب المدينة ثلاثاً، واستخف بأصحاب رسول الله صلى الله عليه وسلم، ومدت الأيدي إليهم وانتهبت دورهم؛ وانتقل هؤلاء إلى مكة شرفها الله تعالى، فحوصرت، ورمي البيت بحجارة المنجنيق، تولى ذلك الحصين بن نمير السكوني في جيوش أهل الشام، وذلك لأن مجرم بن عقبة المري، مات بعد وقعة الحرة بثلاث ليال، وولى مكانه الحصين بن نمير. وأخذ الله تعالى يزيد أخذ عزيز مقتدر، فمات بعد الحرة بأقل من ثلاثة أشهر وأزيد من شهرين. وانصرفت الجيوش عن مكة.
ومات يزيد في نصف ربيع الأول سنة أربع وستين، وله نيف وثلاثون سنة. أمه: ميسون بنت بحدل الكلبية، وكانت مدته ثلاث سنين وثمانية أشهر وأياماً فقط.
ولاية ابنه معاوية بن يزيد
ثم بويع أبو ليلى معاوية بن يزيد بن معاوية، فبقى نحو أربعين يوماً، ثم رأى صعوبة الأمر، وكان رجلاً صالحاً، فتبرأ عن الأمر، وانخلع، ولزم

(1/358)

بيته، ومات رحمه الله، إلى أيام (1) ، نحو أربعين يوماً، وسنه عشرون سنة.
أمه: أم خالد بنت أبي هاشم بن عتبة بن ربيعة بن عبد شمس بن عبد مناف.
ولاية عبد الله بن الزبير بمكة
بويع له بمكة سنة أربع وستين، بعد ثلاثة أشهر منها، وأجمع عليه المسلمون كلهم من إفريقية إلى خراسان، حاشا شرذمة ابن الأعرابية (2) بالأردن، فوجه إليهم رسوله مروان بن الحكم ليأخذ بيعتهم بعد أن بايعه مروان ابن الحكم. فلما ورد عليهم خلع الطاعة، وهو أول من شق عصا المسلمين بلا تأويل ولا شبهة، وبايعه أهل الأردن، وخرج على ابن الزبير، وقتل النعمان بن بشير، أول مولود في الإسلام من الأنصار، صاحب رسول الله صلى الله عليه وسلم، بحمص.
وخرج بن أبي عبيد بن مسعود الثقفي، فقتل بالكوفة، وأدعى النبوة في جهالات توجب أنه كان يعلم من نفسه أنه ليس كما يظهر، وحاله مضبوطة عند علماء التاريخ.
ومن جيد ما وقع منه أنه تتبع من (3) الذين شاركوا في أمر ابن الزهراء الحسين، فقتل منهم ما أقدره الله عليه، وفعل أفعالاً يعفى فيها على هذه
__________
(1) من عبارات ابن حزم الغريبة، ولعله يقصد: ومات بعد انقضاء أيام من لزومه بيته، نحو أربعين يوماً.
(2) هو حسان بن مالك بن بحدل الكلبي؛ وقد وصفه ثور بن معن السلمي " بالأعرابي " (الطبري مصر 7: 3).
(3) لعله يقصد: تتبع بعض الذي شاركوا...

(1/359)

الحسنة، وقتل بالكوفة ممن توهم منه ما يوجب مباينة ما هو عليه، فهذا كان الغالب عليه.
وتغلب مروان على مصر والشام، ثم مات بعد عشرة أشهر، فقام مقامه في الخلعان (1) لعبد الله بن الزبير، ابنه عبد الملك، وبقيت فتنته إلى أن قوى أمره، ووجه عامله الحجاج بن يوسف إلى مكة فحاصرها، ورمى البيت بحجارة المنجنيق، وقتل ابن الزبير في المسجد الحرام بمكة سنة ثلاث وسبعين في جمادى الآخرة مقبلاً غير مدبر، مدافعةً عن نفسه، مقاتلاً، فلذلك لم يعرف من قتله، وله ثلاث وسبعون سنة، وهو أول مولود ولد في الإسلام. [وقتله أحد مصائب الإسلام] (2) وخرومه، لأن المسلمين استضيموا بقتله ظلماص علانية، وصلبه، واستحلال الحرم.
وكانت ولايته تسعة أعوام وشهرين ونصف شهر.
أمه: أسماء بنت أبي بكر الصديق رضوان الله عليهم.
ولاية عبد الملك بن مروان بن الحكم
هو أبو الوليد عبد الملك بن مروان بن الحكم بن [أبي] (3) العاصي ابن أمية بن عبد شمس بن عبد مناف، يكنى بأبي الوليد. ولي إذ قتل ابن
__________
(1) لعله مصدر كالخلع، ولم نجده في المعاجم؛ وورد في نص أندلسي آخر هو قول أبي حفص الأصغر بن برد: " ولكنا علمنا أن كهولكم الخلوف عنكم، وذوي الأسنان العاصين لكم، ممن يهاب وسم الخلعان، ويخاف السلطان " . وهذا النص يدل على استعمال الخلعان في الأندلس عند غير ابن حزم.
(2) بياض في الأصل، وهي زيادة يقتضيها سياق الكلام، وتتفق مع مألوف كلام ابن حزم، انظر قوله عن قتل الحرة في ولاية يزيد بن معاوية: " وهي أيضاً أكبر مصاب الإسلام وخرومه " ؛ وقوله قبل ذلك عن مقتل عمر بن الخطاب " : " وقتله أول خرم دخل الإسلام " .
(3) زيادة من جمهرة أنساب العرب: 79، ونسب قريش: 159.

(1/360)

الزبير، وبقى إلى أن مات، يوم الخميس النصف من شوال سنة ست وثمانين بدمشق. وكانت ولايته ثلاثة عشر عاماً وشهرين ونصفاً.
أمه: عائشة بنت معاوية بن المغيرة بن أبي العاصي بن أمية بن عبد شمس، قتله (1) النبي صلى الله عليه وسلم صبراً.
سنه إذ مات اثنتان وخمسون سنة.
ولاية الوليد بن عبد الملك
يكنى بأبي العباس؛ ولي إذ مات أبوه، وبقي والياً إلى أن مات يوم السبت في النصف من جمادى الأولى سنة خمس وتسعين، وكانت مدة ولايته تسع سنين وسبعة أشهر، ومات وله ست وأربعون سنة.
أمه: ولاده بنت العباس بن جزء (2) بن الحارث بن زهير بن جذيمة العبسي.
وفي أيامه فتحت الأندلس، وما وراء النهر بخراسان والسند.
ولاية سليمان بن عبد الملك
كنيته أبو أيوب، وسكناه بالرملة من فلسطين، وكانت سكنى أبيه وأخيه بدمشق. بويع إذ مات أخوه الوليد، وبقى والياً إلى أن مات يوم الجمعة لعشر خلون من صفر سنة تسع وتسعين. فكانت ولايته عامين وتسعة أشهر وخمسة أيام. ومدة عمره، قيل: سبع وثلاثون سنة، وهو شقيق الوليد
__________
(1) أي: معاوية بن المغيرة والد عائشة؛ انظر ما مضى في جوامع السيرة، ص: 175.
(2) في الأصل: جرير، وصوابه من الجمهرة: 239، ونسب قريش: 162.

(1/361)

أخيه؛ وفي أيامه حوصرت القسطنطينية، وحاصرها أخوه مسلمة، وسن مسلمة أربع وعشرون سنة.
خلافة عمر بن عبد العزيز
يكنى أبا حفص. وهو عمر بن عبد العزيز، ولي رحمه الله يوم مات سليمان، باستخلاف سليمان، وسكناه بخناصرة من عمل حمص. فأقام والياً إلى أن مات، رحمه الله، يوم الجمعة لخمس بقين من رجب سنة إحدى ومائة. وكانت خلافته سنتين وخمسة أشهر وخمسة أيام، ومات وله تسع وثلاثون سنة، وقيل أربعون سنة كاملة، رضوان الله عليه، وهذا أصح لأن مولده ومولد الأعمش وهشام بن عروة كلهم ولدوا سنة إحدى وستين من الهجرة. وفضله أشهر من أن نتكلف ذكره هنا (1) ، لأن الكتاب بني على ما لا بد من ذكره من الضروري.
أمه: أم عاصم بنت عاصم بن عمر بن الخطاب.
ولاية يزيد بن عبد الملك بن مروان
بويع إذ مات عمر بن عبد العزيز، باستخلاف سليمان له بعد عمر؛ يكنى أبا خالد. فبقى والياً إلى أن مات ليلة الجمعة لأربع بقين لشعبان سنة خمس ومائة. وكان سكناه بالبخراء (2) من عمل حمص، فكانت ولايته أربعة
__________
(1) في الأصل: " وفضلة أشهر، أمن تتكلف ذكر هنا " . ولا معنى له. وقد صوبناه بما يتفق وسياق الكلام.
(2) في الأصل: بالبحرا.

(1/362)

أعوام وشهراً واحداً. مات وله نحو أربعين سنة.
وأمه: عاتكة بنت يزيد بن معاوية.
ولاية هشام بن عبد الملك
بويع إذ مات أخوه يزيد باستخلاف يزيد له، وكانت سكناه بالرصافة، على (1) يوم الرقة؛ يكنى أبا الوليد. فبقى والياً إلى أن مات لعشر خلون لربيع الآخر سنة خمس وعشرين ومائة، فكانت ولايته تسع عشرة (2) سنة وسبعة أشهر غير أيام، ومات وله اثنتان (3) وخمسون سنة.
أمه: أم هاشم (4) بنت [هشام بن] (5) إسماعيل بن هشام بن الوليد بن المغيرة بن عبد الله بن عمر بن مخزوم.
ولاية الوليد بن يزيد بن عبد الملك
بويع إذ مات عمه هشام، باستخلاف يزيد له بعد عمه هشام. فلم يزل والياً إلى أن قتل يوم الخميس لثلاث ليال بقين من جمادى الآخرة سنة ست وعشرين ومائة.
وكان يكنى أبا العباس، وسكناه في بعض أعمال حمص. وكان فاسقاً
__________
(1) في الأصل: كل يوم، ولا معنى له.
(2) في الأصل: تسعة عشر.
(3) في الأصل: اثنان.
(4) كذلك وردت أيضاً في الجمهرة: 139، وفي نسب قريش: 328: أم هشام.
(5) زيادة من الجمهرة: 139 ونسب قريش: 328.

(1/363)

خليعاً ماجناً، وكانت ولايته سنة واحدة وشهرين، وقتل وله اثنتان وأربعون سنة.
أمه: بنت محمد بن يوسف، أخي الحجاج بن يوسف الثقفي.
خلافة يزيد بن الوليد بن عبد الملك بن مروان
أقام رحمه الله تعالى منكراً للمنكر، فقتل ابن عمه الوليد بن يزيد، بما صح من فسقه وكفره. وبويع يزيد فأقام والياً إلى أن مات في ذي الحجة سنة ست وعشرين ومائة؛ وكانت مدته ستة أشهر، ومات وله نحو خمس وثلاثين سنة، وكان فاضلاً؛ يكنى أبا خالد، وسكناه بدمشق.
أمه: شاهفريد (1) بنت خسرو بن فيروز ملك الفرس بن يزدجرد بن شهريار بن كسرى أبرويز.
ولاية إبراهيم بن الوليد بن عبد الملك بن مروان بن الحكم
بويع إذ مات أخوه. فأقام ثلاثة أشهر مضطرب الحال، مخالف الأمر، إلى أن انخلع لمروان بن محمد بن مروان بن الحكم. وبقى حيا إلى أن مات: قيل غرق يوم الزاب، وقيل مات قبل ذلك. يكنى أبا إسحاق. أمه أم ولد لا أعرف اسمها.
__________
(1) في الأصل هفريد، والصواب من الجمهرة: 81، وفي الطبري (9: 46): شاه آفريد.

(1/364)

ولاية مروان بن محمد بن مروان بن الحكم
آخر الأمويين من الأعياص
بويع مروان بن محمد بن مروان بالجزيرة في صفر سنة سبع وعشرين ومائة. فلم يستقر له حال؛ ولا ثبت في مكان واحد، واضطربت عليه الأمور بكثرة خروج بني عمه عليه وغيرهم. ويكنى أبا عبد الملك. فلم يزل كذلك إلى أن قتل ببوصير من أرض مصر، وهو يقاتل إلى أن سقط ميتاًن فلم يمكن من نفسه، يوم الجمعة لثلاث عشرة ليلة خلت من ربيع سنة اثنتين وثلاثين ومائة. وتولى قتله عامر بن إسماعيل المسلي (1) من أهل خراسان. فكانت ولايته خمس سنين وشهراً، وله ست وتسعون سنة.
واختلف في أمه: فقيل أم ولد، وقيل من بني جعدة من بني عامر ابن صعصعة.
وانقطعت دولة بني أمية، وكانت دولة عربية، لم يتخذوا قاعدة، إنما كان سكنى كل امرئ منهم في داره وضيعته التي كانت له قبل الخلافة، ولا أكثروا احتجان الأموال، ولا بناء القصور، ولا استعملوا مع المسلمين أن يخاطبوهم بالتمويل ولا التسويد (2) ، ويكاتبوهم بالعبودية والملك، ولا تقبيل الأرض ولا رجل ولا يد، وإنما كان غرضهم الطاعة الصحيحة من التولية
__________
(1) في الأصل: المسل، وصوابه من تاريخ الطبري (انظر الفهرست). ولعله منسوب إلى محلة بالكوفة سميت باسم القبيلة (انظر معجم البلدان: مسلية).
(2) يبدو أنه يقصد " بالتمويل " قولهم: " يا مولاي " ، كما يقصد " بالتسويد " قولهم " ياسيدي " .

(1/365)

والعزل في أقاصي البلاد، فكانوا يعزلون العمال، يولون الآخر، في الأندلس، وفي السند، وفي خراسان، وفي إرمينية، وفي اليمن، فما بين هذه البلاد.
ولاية السفاح أبي العباس
وانتقل الأمر إلى بني العباس بن عبد المطلب رضوان الله عليه.
وكانت دولتهم أعجيمة، سقطت فيها دولوين العرب، وغلب عجم خراسان على المر، وعاد الأمر ملكاً عضوضاً محصصاً كسروياً، إلا أنهم لم يعلنوا بسب أحد من الصحابة، رضوان الله عليهم، بخلاف ما كان بنو أمية يستعملون من لعن علي بن أبي طالب رضوان الله عليه، ولعن بنيه الطاهرين بني الزهراء؛ وكلهم كان على هذا حاشا عمر بن عبد العزيز ويزيد بن الوليد رحمهما الله تعالى، فإنهما لم يستجيزا ذلك.
وافترقت في ولاية أبي العباس (1) كلمة المسلمين، فخرج عنهم من منقطع الزابين دون إفريقية إلى البحر وبلاد السودان، فتغلب في هذه البلاد طوائف من الخوارج وجماعية وشيعية وعتزلة من ولد إدريس وسليمان ابني (2) عبد الله بن الحسن بن الحسن بن علي بن أبي طالب، ظهورا في نواحي بلاد البربر، ومنهم من ولد معاوية بن هشام بن عبد الملك بن مروان، تغلبوا على الأندلس، وكثير من غيرهم. وأيضا في خلال هذه الأمور تغلب الكفرة على نصف الأندلس وعلى نحو نصف السند.
__________
(1) لعلها " بني العباس " إذ أن ما يذكره بعد لم يحدث زمن أبي العباس السفاح وإنما حدث في زمن أبي جعفر المنصور ومن بعده.
(2) في الأصل: بني.

(1/366)

فكانت ولاية أبي العباس السفاح، وهو عبد الله بن محمد بن علي بن عبد الله بن العباس في الكوفة في ربيع الآخر سنة اثنتين وثلاثين ومائة، وسكن الأنبار والياً إلى أن مات في ذي الحجة سنة ست وثلاثين، ومات وله ثلاث وثلاثون سنة، فكانت ولايته أربع سنين وثمانية أشهر.
وأمه: ريطة بنت عبيد [الله] (1) بن عبد الله بن عبد المدان الحارثية، من بني الحارث بن كعب، كانت قبله (2) تحت الحجاج بن عبد الملك بن مروان، فولدت له عبد العزيز بن الحجاج، وكان أخا بني العباس لأمه، ثم خلف عليها بعد أخوه عبد الله بن عبد الملك بن مروان، فولدت له ابنةً أدركت ولاية العباس وكان يكرمها. وفي ولاية أبي العباس استعرض (3) ابن أخيه إبراهيم (4) أهل الموصل في الجامع إلى أن كسروا المقصورة، وأخذوا العيدان، وصدموا الجند، فأخرجوهم (5) ، فنجوا؛ وكان منهم ابن زريق جد صدقة الأزدي.
ولاية المنصور أبي جعفر
وولي بعد السفاح أخوه: المنصور، وهو أبو جعفر عبد الله بن محمد بن علي بن عبد الله بن العباس؛ بويع إذ مات أخوه، وهو بنى بغداد،
__________
(1) زيادة من الجمهرة: 18، والطبري 9: 154.
(2) أي قبل محمد بن علي والد أبي العباس السفاح.
(3) استعرض الناس: قتلهم ولم يسأل عن حال أحد ولم يبال من قتل منهم.
(4) هو إبراهيم بن يحيى بن محمد؛ ويحيى أخو أبي العباس السفاح، ولم يعقب إلا إبراهيم هذا.
(5) في الجمهرة: 18 " فأفرجوا لهم " بدل " أخرجوهم " ، والخبر في الجمهرة أوضح قال: " ..... إبراهيم بن يحيى، هو الذي قتل أهل الموصل، واستعرضهم بالسيف يوم الجمعة؛ فلم ينج منهم إلا نحو أربعمائة رجل، صدموا الجند، فأفرجوا لهم، ثم أمر بأن لا يبقى بالموصل ديك إلا يذبح، ولا كلب إلا يعقر. "

(1/367)

وجعلها قاعدة ملكهم، وبقى والياً إلى أن مات في ذي الحجة سنة ثمان وخمسين ومائة، فكانت ولايته اثنتين وعشرين سنة، مات متوجهاً إلى الحج، ودفن ببئر ميمون بقرب مكة، وله ثلاث وستون سنة.
أمه: أم ولد نفزية (1) ، وقيل صنهاجة.
ولاية المهدي
المهدي لقبه، واسمه محمد. وولي بعد المنصور ابنه: أبو عبد الله محمد ابن عبد الله، فلم يزل والياً إلى أن مات سنة تسع وستين ومائة، فكانت ولايته عشر سنين واشهراً (2) ، إذ مات وله ثلاث وأربعون سنة بعيساباد (3) .
أمه: أم موسى بنت منصور الحميري، كانت من أهل قيروان إفريقية، فتزوجها هنالك فتى من ولد عبيد الله بن العباس بن عبد المطلب، كان خليعاً متخلعاً، فولدت له ابنةً، وكان لها زوج قبله خياط ولدت منه ولداً (4) ،
__________
(1) في الأصل: بقرية، والتصويب من الجمهرة: 18، وسماها ابن حزم هناك: " سلامة " .
(2) لعلها: " وشهراً " انظر مروج الذهب تحقيق محيي الدين) 3: 319.
(3) بهامش الأصل اتلذي نقلت منه نسختنا: " لعله بموساباذ " . وفي الطبري 10: 12 أن المهدي توفي بقرية من قرى ما سبذان يقال لها: الرذ، وسماها المسعودي في المروج 3: 319: " ردين " .
(4) ذكر ابن حزم هذا الخبر في الجمهرة: 19، وذكره هناك أوفى وأوضح، قال: " أم موسى الحميرية، تزوجها أبو جعفر بالقيروان في دولة بني أمية، وكانت قبله عند فتى خليع من ولد عبيد الله بن العباس بن عبد المطلب، وكان قد وقع إلى إفريقية؛ فولدت له ابنة، ومات؛ فاتصل موته بقومه؛ فنهض أبو جعفر بنفسه لاجتلاب بقيته؛ فوجدها قد تزوجت رجلاً خياطاً، وولدت منه ابناً، ومات الخياط، فتزوجها أبو جعفر لجمالها، وسمى ابن الخياط طيفور.... "
فنصنا في السيرة يوهم أنها تزوجت الخياط قبل ذلك الفتى الخليع من ولد عبيد الله بن العباس؛ ونص الجمهرة صريح في أنها تزوجته بعده. ثم إن النص في الجمهرة يوضح سبب نهوض أبي جعفر بنفسه إلى القيروان.

(1/368)

وبلغ ذلك قومها، فنهض أبو جعفر المنصور بنفسه، وذلك في خلافة هشام ابن عبد الملك، فدخل القيروان ووجد الخياط قد مات أو طلقها، فتزوجها أبو جعفر وأتى بها، فلما صارت الخلافة إليه سموا ابن ذلك الخياط: طيفور، وقالوا: هو مولى المهدي، وإنما كان أخاه لأمه، وهو جد عبيد الله بن أحمد بن أبي طاهر مؤلف أخبار بغداد.
ولاية الهادي
وولي بعد المهدي ابنه: أبو محمد موسى بن محمد، فلم يزل والياً إلى أن مات بموساباد سنة سبعين ومائة؛ وكانت ولايته عاماً واحداً وشهرين، وله أربع وعشرون سنة واشهر. وأمه أم وله أربع وعشرون سنة وأشهر. وأمه أم ولد، اسمها: الخيزران.
ولاية الرشيد
وولي بعد الهادي أخوه: أبو جعفر هارون بن محمد، فلم يزل والياص إلى أن مات بطوس من خراسان، وهنالك قبره. وكان يحج عاماً ويغزو عاماً، وهو آخر خليفة حج في خلافته، وحج من بعده كثير من قبل ولايتهم. وقد سكن الرقة والحيرة، وكانت وفاته سنة ثلاث وتسعين ومائة. وكانت مدى ولايته ثلاثاً وعشرين سنة وشهراً، ومات وله ست وأربعون سنة؛ وهو شقيق أخيه موسى.

(1/369)

ولاية الأمين
وولي بعد الرشيد ابنه: أبو عبد الله محمد الأمين بن هارون الرشيد بن محمد المهدي، فأقام والياً إلى أن قتل سنة ثمان وتسعين ومائة، أمر أخوه المأمون طاهر بن الحسين قائده (1) حين وجهه إلى حربه بقتله، فقتل صبراً محمداً الأمين، وكانت ولايته أربع سنين وأشهراًن ومات وله سبع وعشرون سنة.
وأمه: زبيدة، واسمها أم جعفر بنت جعفر الأكبر بن أبي جعفر المنصور.
ولاية المأمون
وولي بعد الأمين أخوه: أبو العباس عبد الله بن هارون الرشيد بن محمد المهدي، فلم يزل والياً إلى أن مات غازياً بأرض الروم، وقبره بطرسوس، وكانت ولايته عشرين سنة وأشهراً، ومات وله ثمان وأربعون سنة، وكانت وفاته سنة ثماني عشرة ومائتين يوم الخميس، في نصف رجب، وكان يرى حب آل البيت، ولا يعطي من أعرض عنهم، أو عرضهم (2) ، رخصة، فقيل: كان يتشيع.
أمه أم ولد، اسمها: مراجل، بادغيسية خراسانية تركية.
وفي أيامه افتتح المسلمون صقلية وإقريطش.
__________
(1) في الأصل: " فأقام قائده " ؛ ولا معنى لها، فلعل لفظ " فأقام " من خطأ الناسخ.
(2) عرضه يعرضه، واعترضه: وقع فيه وانتقصه وشتمه.

(1/370)

ولاية المعتصم
وولي بعد المأمون أخوه: أبو إسحاق محمد بن هارون بن محمد بن عبد الله، فرحل عن بغداد، واتخذ سر من رأى قاعدة، وأضعف أمور الخراسانية جند آبائه، واستظهر بالأتراك، فأتى بهم واتخذهم جنداً (1) ، فبطلت دولة الإسلام، وابتدأ ارتفاع عمود الفساد من حينئذ، وكانت له مع ذلك فتوحات عظيمة الغناء في الإسلام، منها:
قتل بابك الخرمي، وقد ظهر بآذربيجان معلناً بدين المجوسيةن وبقى نحو عشرين عاماً يهزم الجيوش السلطانية، ويضع سيفه في الإسلام.
ومنها قتل المازيار المجوسي صاحب جبال طبرستان، وفتح طبرستان. وكان هنال أيضاً معلناً بدين المجوسية.
ومنها قتله المحمرة (2) بالجبل، وقد قاموا أيضاً بدين المجوسية.
وهو آخر خليفة غزا أرض الكفر بنفسه.
وكان أمياً لا يقرأ ولا يكتب.
وكان يذهب مذهب الاعتزال.
وكانت ولايته ثمانية أعوام وثمانية أشهر وثمانية أيام؛ ومات وله ثمان وأربعون سنة؛ وذلك سنة سبع وعشرين ومائتين في ربيع الأول.
أمه أم ولدن اسمها: ماردة، كوفية، مولدة.
__________
(1) في الأصل: " فأتاهم واتخذ جنداً " والتصويب مما يقتضيه السياق.
(2) فرقة من الخرمية.

(1/371)

ولاية الواثق
وولى بعد المعتصم: أبو جعفر هارون بن محمد بن هارون بن عبد الله، فبقى والياً إلى أن مات في ذي الحجة سنة اثنتين وثلاثين ومائتين.
وكانت ولايته خمس سنين وثمانية أشهر، وله إذ مات ست وثلاثون سنة وأشهر، وكان يذهب مذهب الاعتزال.
أمه أم ولد، اسمها: قراطيس، رومية.
ولاية المتوكل
وولي بعد الواثق أخوه: أبو الفضل جعفر بن محمد بن هارون بن محمد، فقام والياً إلى أن قتل ليلة الأربعاء لأربع خلون لشوال سنة سبع (1) وأربعين ومائتين. تولى قتله باغر (2) ويجن التركيان (3) ، غدراً في مجلسه، بأمر ابنه المنتصر، فكانت ولايته خمسة عشر عاماً، غير شهرين، وقتل وهو ابن اثنين وأربعين.
أمه أم ولد، اسمها: شجاع، تركية.
ولاية المنتصر
وولي بعد المتوكل ابنه: أبو جعفر محمد بن جعفر بن محمد بن هارون بن محمد، وهو الذي دس على قتل أبيه، فأقام والياً إلى أن مات لخمس
__________
(1) في الأصل: " تسع " ، وهو خطأ واضح، إذ أن ابنه - على ما يذكر بعد قليل - مات سنة ثمان وأربعين ومائتين.
(2) في الأصل: باعر.
(3) في الطبري 11: 23: " واجن الأشروسني الصفدي " .

(1/372)

خلون لربيع الأول سنة ثمان وأربعين ومائتين.
وكانت ولايته ستة أشهر. وكانت مدة عمره خمساً وعشرين سنة، وكان يتشيع.
أمه أم ولد، اسمها: حبشية، رومية. وقيل إنما قتل والده لما كان يراه منه ويسمعه من تنقص آل البيت، وما يسميه من جلسائه، كعلي بن الجهم ومن نحا نحوه.
وقد كان الرشيد يميل إلى ما يميل إليه المتوكل لكن بغير إفراط، فقد مدح الرشيد وتنقص أهل البيت في أثناء مدحه بما لا يرضاه، فكان سبباً لحرمان ذلك الشاعر ولطرده، ولم يكن المتوكل يكره المبالغة في تنقص أهل البيت.
ولاية المستعين
وولي بعد المنتصر ابن عمه لحا: أبو العباس أحمد بن محمد المعتصم، فأقام والياص مخلوعاً إلى أن قتل في شوال من العام المؤرخ (1) . أمر بقتله المعتز، فقتل صبراً، وكان عمره ستاً وثلاثين سنة، وقيل اثنتين وثلاثين سنة.
أمه: مخارق، قيل أم ولد، وقيل إنها بنت عبيد (2) من أهل دوسرة (3) قرية بالموصل.
__________
(1) كذا في الأصل؛ وفي ابن الأثير 7: 58، 61 أنه خلع ثم قتل في سنة اثنتين وخمسين ومائتين.
(2) في الجمهرة: 22 " وقيل هي بنت رجل من أهل الموصل " .
(3) في معجم البلدان: " دوسر " بغير هاء.

(1/373)

ولاية المعتز
وولي بعد المستعين ابن عمه لحا: أبو عبد الله الزبير بن جعفر المتوكل، فأقام والياً، إلى أن قتل في شعبان سنة خمس وخمسين ومائتين. أدخل في حمام وسد عليه بابه حتى مات. أمر بذلك صالح بن وصيف التركي متولي خلعه.
وفي أيامه ابتدأ ظهور المتغلبين في أطراف البلاد، فكانت مدته منذ خلع المستعين إلى أن خلع هو أربع سنين غير خمسة أشهر، وكان عمره خمساً وعشرين سنة غير شهر، ولم يحج قط.
أمه أم ولد، اسمها: قبيحة، صقلية.
خلافة المهتدي رضي الله عنه
وولي بعد المعتز ابن عمه لحا: أبو عبد الله محمد بن هارون الواثق، وكان رحمه الله تعالى إمام عدل، فأقام والياً إلى قتل في نصف رجب سنة ست وخمسين ومائتين؛ فقام عليه موسى بن بغا، فحاربه، فأصابت المهتدي جراحات، ثم أخذ فقتل، فكانت مدته في الخلافة أحد عشر شهراً، وعمره سبع وثلاثون سنة.
أمه أم ولد، اسمها: قرب.

(1/374)

ولاية المعتمد
وولي بعد المهتدي ابن عمه لحا: أبو العباس أحمد بن جعفر المتوكل، فأقام والياً إلى أن مات، فكانت ولايته ثلاثاً وعشرين سنة، ومات لإحدى عشرة ليلة بقيت من رجب سنة تسع وسبعين ومائتين، وله خمسون سنة.
أمه أم ولد، اسمها فتيان (1) .
وفي أيامه قتل أخوه أبو أحمد الموفق صاحب الزنج القائم بهدم الإسلام.
والمعتمد أول خليفة تغلب عليه، ولم ينفذ له أمر ولا نهي.
ولم يكن بيده من أمر الخلافة إلا الاسم فقط.
ولاية المعتضد
وولي بعد المعتمد ابن أخيه: أبو العباس أحمد بن أبي أحمد طلحة بن المتوكل، فأقام والياً إلى أن مات لسبع بقين من ربيع الآخر سنة تسع وثمانين ومائتين، فكانت ولايته عشر سنين غير شهرين وأيام، ومات وله ست وأربعون سنة. وكانت يتشيع، ورجع إلى بغداد وسكنها، ولم يحج قط، لا هو ولا أحد بعده من الخلفاء إلى زماننا إلى أن نقطع عنده إن شاء الله تعالى التأليف عند آخرهم.
__________
(1) في الأصل: قتبان، وصابها من الجمهرة 23، والمحبر لابن حبيب: 44.

(1/375)

أمه أم ولد، اسمها: ضرار.
وفي أيامه ظهرت دعوة الكفر بقرامطة البحرين، وفي بلاد إفريقية وباليمن، وحسبنا الله ونعم الوكيل.
ولاية المكتفي
وولي بعد المعتضد ابنه: أبو محمد علي بن أحمد؛ فأقام والياً إلى أن مات عشية يوم السبت لثلاث عشرة ليلة خلت لذي القعدة سنة أربع وتسعين ومائتين. وكانت ولايته خمس سنين وسبعة أشهر وأياماً، ومات وله ثلاث وثلاثون سنة، وكان يتشيع.
أمه أم ولد، اسمها: جيجك (1) .
ولاية المقتدر
وولي بعد المكتفي أخوه: أبو الفضل جعفر بن أحمد، وله أربع عشرة سنة، ولم يل إمرة المؤمنين أحد إلى يومنا هذا أصغر منه.
وفي أيامه فسدت الخلافة، ورقت أمور الإسلام ، وظهرت غالية الروافض الكفرةن فغلبوا على كثير من البلاد، وتسموا بإمرة المؤمنين، وسلك سبيلهم في ذلك من تغلب على الأندلس من ولد هشام بن عبد الملك بن مروان، وكانوا قبل ذلك يتوقفون عن التسمي بذلك، ولا يعتدون التسمي بالإمرة فقط، وسلك سبيلهم في ذلك في زماننا من تغلب على بعض
__________
(1) في الأصل: " حنحوا " ، والتصويب من الطبري 11: 404، وتاريخ الخلفاء للسيوطي (تحقيق محيي الدين سنة 1371): 376.

(1/376)

الجهات من ولد أمير المؤمنين الحسن بن علي رضي الله عنهما، واختل النظام جملة.
فلم يزل والياً إلى أن قتل في شوال سنة عشرين وثلاثمائة، يوم الأربعاء لثلاث بقين من شوال في حرب مؤنس الخادم، إذ قام عليه، وسنه ثمان وثلاثون سنة وأشهر. وكانت ولايته خمساً وعشرين سنة غير شهرين.
أمه أم ولد، اسمها: شغب (1) .
وفي أيامه ملك الروافض الغالية إفريقية كلها، وغلب القرامطة الكفرة على مكة، وقلعوا الحجر الأسود. وقتل الناس في الطواف، فإنا لله وإنا إليه راجعون.
ولاية القاهر
وولي بعد المقتدر أخوه: أبو منصور محمد بن أحمد، فأقام والياً إلى أن خلع وسملت عيناه، يوم الأربعاء لست خلون من جمادى الأولى سنة اثنتين وعشرين وثلاثمائة، فكانت ولايته عاماص واحداً وستة أشهر، ثم عاش خاملاً مضاعاً فقيراً، إلى أن مات سنة ثمان وثلاثين وثلاثمائة، وله ثمان وخمسون سنة.
وأمه أم ولد، اسمها: قتول.
ولاية الراضي
وولي بعد القاهر ابن أخيه: أبو العباس محمد بن جعفر بن المقتدر، فأقام والياً إلى أن مات ليلة السبت النصف من ربيع الأول سنة تسع وعشرين
__________
(1) في الأصل: شعب، وصوابه من الطبري 11: 404.

(1/377)

وثلاثمائة، وكانت ولايته سبع سنين غير شهر واثنين وعشرين يوماً، وكانت سنه إذ مات إحدى وثلاثين سنة وشهوراً.
أمه أم ولد، اسمها: ظلوم.
وفي أيامه كثر المتعلبون، فتغلب على كل ناحية متغلب، وتغلب عليه وعلى من بعده من الخلفاء، وفسد الأمر إلى هلم جرا.
ولاية المتقي
وولي بعد الراضي أخوه: أبو إسحاق إبراهيم بن جعفر، المتقي، فأقام والياً إلى أن انخلع، وسملت عيناه، لسبع بقين من صفر، سنة ثلاث وثلاثين وثلاثمائة، أمر بذلك توزون التركي إذ قام عليه، فكانت ولايته أربع سنين غير شهر. وكان رجلاً صالحاً إلا أنه لم يتمكن من ولاية الأمور، وعاش مخلوعاً إلى أن مات سنة ثلاث وأربعين وثلاثمائة. وسنه إذ مات سبع وأربعون سنة.
وأمه أم ولد، اسمها: خلوب.
ولاية المستكفي
وولي بعد المتقي ابن عمه لحا: أبو القاسم عبد الله بن علي المستكفي. فأقام والياً إلى أن خلع وسلمت عيناه في جمادى الآخرة سنة أربع وثلاثين وثلاثمائة، بأمر أحمد بن بوبه الديلمي الأقطع، إذ دخل بغداد وتغلب على الخلافة. وكانت ولايته سبعة عشر شهراً، وعاش مخلوعاً إلى أن مات

(1/378)

سنة تسع وثلاثين وثلاثمائة، وسنه إذ مات إحدى وخمسون سنة وشهور.
أمه أم ولد، اسمها: غصن.
ولاية المطيع
وولي بعد المستكفي ابن عمه لحا: أبو القاسم بن جعفر المقتدر. فأقام والياً إلى أن فلج، وتخلى لابنه عن الأمر طائعاً غير مكره، يوم الأربعاء لثلاث عشرة ليلى خلت لذي القعدة سنة ثلاث وستين وثلاثمائة. وكانت ولايته تسعاً وعشرين سنة وخمسة أشهر ونصفاً، وسنه إذ مات أربع وستون سنة، وعاش في ولايته مضطهداً ليس له من الأمر شيء إلا الاسم.
وأمه أم ولد، اسمها: مشغلة.
وفي أيامه ضعفت الخلافة ووهت، وغلبت الديالم على بغداد، وغالية الروافض في مصر والشام كلها ومكة والمدينة، وغلب الروم على إقريطش والثغور الشامية وبعض الجزيرة، وردت القرامطة الحجر الأسود إلى مكانه من الكعبة.
ولاية الطائع
وولي بعد المطيع ابنه: أبو بكر عبد الكريم، وأقام والياص إلى أن خلع سنة ثمانين وثلثمائة. وكانت ولايته ستة عشر عاماً وأشهراً، وعاش بعد ذلك مخلوعاً مسمولاً إلى أن مات سنة أربعمائة (1) ، وتولى خلعه وسمله حسر مهر (2) بن فناخسرو بن الحسن بن بويه الديلمي.
__________
(1) في سائر الكتب التاريخية: سنة 393.
(2) هو بهاء الدولة، وقد ورد اسمه في الأصل كما أثبتناه، ولعله تصحيف. ولقبه: بهاء الدولة واسمه في سائر الكتب: أبو نصر فيروز.

(1/379)

ولاية القادر
ثم تولى بعد الطائع ابن عمه لحا: أبو العباس أحمد بن إسحاق بن جعفر المقتدر، فأقام والياً إلى أن مات سنة ثلاث وعشرين وأربعمائة، ولم يبلغ أحد من الخفاء في الإسلام مدته في إمرة المؤمنين، ولا طول عمره، لأن ولايته اتصلت ثلاثاً وأربعين سنة، ومات وهو ابن ثلاث وتسعين سنة، لأن مولده كان سنة إحدى وثلاثين وثلاثمائة.
ولاية القائم بالله عبد الله بن القادر بالله
تولى بعد القادر بالله: أبو جعفر عبد الله بن القادر بالله، فهو أمير المؤمنين اليوم.
ونسأل الله تعالى بمنه أن يوزع المسلمين أميراً رشيداً يعز به وليهن ويذل به عدوهن ويعلي به كلمة الإسلام، ويسفل كلمة من ناوأه من سائر الأديان، ويظهر معه العدل، وحكم الكتاب والسنة، آمين، آمين.
آمين رب العالمين.

(1/380)

قد أعان الله تعالى على استيفاء الغرض في كتابنا هذا، فله الحمد واصباً عدد خلقه، ورضى نفسه، وزنة عرشهن ومداد كلماته. وهو المستغفر من الزلل، والمرجو للرحمة والقبول. لا إله إلا هو، رب كل شيء ومليكه، الأحد الأول الحق. وصلى الله على سيدنا محمد خيرة الله تعالى من خلقه، وعلى آله وصحبه وعترته، ورضى الله عن صحابته، وسلم تسليما.
وكان الفراغ منه في العشر الأخير من شهر صفر سنة 776 ست وسبعين وسبعمائة.

(1/381)


حجة الوداع

الكتاب : حجة الوداع
المؤلف : أبو محمد علي بن أحمد بن سعيد بن حزم الأندلسي القرطبي الظاهري (المتوفى : 456هـ)


مقدمة المصنف

حجة الوداع

حجة الوداع لابن حزم

مقدمة المصنف وصلى الله على سيدنا محمد وعلى آله وصحبه وسلم والله حسبي قال الشيخ الفقيه الإمام الأوحد الحافظ ناصر السنة أبو محمد علي بن أحمد بن سعيد بن حزم بن غالب الأندلسي رحمه الله وغفر له بمنه وكرمه : الحمد لله وسلام على عباده الذين اصطفى ، وصلى الله على محمد عبده ورسوله خاتم أنبيائه وسلم تسليما ، ولا حول ولا قوة إلا بالله العلي العظيم ، لا إله إلا الله ، والله أكبر ، وسبحان الله ، أما بعد فإن الأحاديث كثرت في وصف عمل رسول الله صلى الله عليه وسلم في حجة الوداع ، وأتت من طرق شتى وبألفاظ مختلفة ووصفت فصول ذلك العمل المقدس في أخبار كثيرة غير متصل ذكر بعض ذلك ببعض ، حتى صار هذا سببا إلى تعذر فهم تأليفها على أكثر الناس ، حتى ظنها قوم كثير متعارضة ، وترك أكثر الناس النظر فيها من أجل ما ذكرنا ، فلما تأملناها وتدبرناها بعون الله عز وجل لنا وتوفيقه إيانا ، لا بحولنا ولا بقوتنا ، رأيناها كلها متفقة ومؤتلفة منسردة متصلة بينة الوجوه واضحة السبل ، لا إشكال في شيء منها حاشا فصلا واحدا لم يلح لنا وجه الحقيقة في أي النقلين هو منها فنبهنا عليه وهو : أين صلى رسول الله صلى الله عليه وسلم الظهر يوم النحر ، أبمنى أم بمكة ؟ فلعل غيرنا يلوح له بيان ذلك ، فمن استبان له ما أشكل علينا منه يوما ما فليضفه إلى ما جمعناه ؛ ليقتني بذلك الأجر الجزيل من الله عز وجل ، فلما يئسنا من أين يشرق لنا وجه الصحيح مع طول البحث وتقري الأحاديث ، وبالله عز وجل نتأيد ، فلما وجدنا الآثار الواردة كما ذكرنا ، تكلفنا ذكرها وترتيبها وضمها واختصار التكرار ، إلا ما لم نجد مندوحة عن تكراره لضرورة إيراد لفظه عليه السلام أو لفظ الراوي على نصه ؛ لئلا نحيل الرواية عما أخذناها عليه فنقع وأعوذ بالله تحت صفة الكذب ، التي لا شيء أقبح منها في الدنيا والآخرة ، وبالله تعالى التوفيق . ثم رأينا أن الأظهر في البيان على من أراد فهم هذا الباب والوقوف عليه ، كأنه شاهده أن يحكي بلفظنا ذكر عمله صلى الله عليه وسلم منقلة منقلة ، من حين خروجه صلى الله عليه وسلم من المدينة إلى مكة إلى حين رجوعه عليه السلام إلى المدينة . ثم نثني إن شاء الله تعالى بذكر الأحاديث الواردة بكيفية ما ذكرناه نحن بالأسانيد المتصلة الصحاح المنتقاة إلى رسول الله صلى الله عليه وسلم ، إما بلفظه وإما بلفظ من شاهد فعله عليه السلام ، من أصحابه ، رضي الله عن جميعهم ، ليكون ببينة عدل وشواهد حق على صدق ما أوردناه بألفاظنا من ذلك . ثم نثلث إن شاء الله عز وجل بذكر ما ظن قوم أنه يعارض بعض هذه الآثار التي استشهدنا بها ، ونبين بتأييد الله تعالى لنا أنه لا تعارض في شيء من ذلك ببراهين ظاهرة لكل من له حظ من الإنصاف والتمييز حاشا الفصل الذي ذكرنا أنه اغتم علينا : أي النقلين الواردين فيه هو الصحيح وأيهما هو الوهم ، فإننا أوردناهما معا وما عارضهما أيضا ، فما هو دونهما في الصحة ووقفنا حيث وقف بنا علمنا الذي آتاناه الله عز وجل واهب الفضائل لمن يشاء من عباده ، ولم نقتحم الحكم فيما لم نقف على بيانه ، ولا جسرنا على القطع فيما لم يلح لنا وجهه ، ولا قضينا بالنصين فيما لم نشرف على حقيقته ، ومعاذ الله من هذه الخطة ، فهي خطة خسف لا يرضى بها لنفسه ذو دين ولا ذو عقل ، وحسبنا الله ونعم الوكيل ، وهذا حين نبدأ بحول الله وقوته في إيراد كيفية عمله عليه السلام في ذلك ، فنقول وبالله تعالى التوفيق .


الفصل الأول : خلاصة في أعمال الحج

حجة الوداع

الفصل الأول : خلاصة في أعمال الحج أعلم رسول الله عليه السلام الناس أنه حاج ، ثم أمر بالخروج للحج فأصاب الناس بالمدينة جدري أو حصبة ، منعت من شاء الله تعالى أن تمنع من الحج معه ، فأعلم رسول الله صلى الله عليه وسلم أن عمرة في رمضان تعدل حجة ، وخرج رسول الله صلى الله عليه وسلم عامدا إلى مكة عام حجة الوداع التي لم يحج من المدينة منذ هاجر عليه السلام إليها غيرها ، فأخذ على طريق الشجرة ، وذلك يوم الخميس لست بقين من ذي القعدة سنة عشر نهارا بعد أن ترجل وادهن ، وبعد أن صلى الظهر بالمدينة وصلى العصر من ذلك اليوم بذي الحليفة ، وبات بذي الحليفة ليلة الجمعة ، وطاف تلك الليلة على نسائه ، ثم اغتسل ، ثم صلى الصبح بها ، ثم طيبته عائشة أم المؤمنين رضي الله عنها بيدها بذريرة وطيب فيه مسك ، ثم أحرم ولم يغسل الطيب ، ثم لبد رأسه وقلد بدنته بنعلين ، وأشعرها في جانبها الأيمن وسلت الدم عنها ، وكانت هدي تطوع ، وكان عليه السلام ، ساق الهدي مع نفسه ثم ركب راحلته ، وأهل حين انبعثت به من عند المسجد ، مسجد ذي الحليفة بالقران بالعمرة والحج معا ، وذلك قبل الظهر بيسير ، وقال للناس بذي الحليفة : « من أراد منكم أن يهل بحج وعمرة فليفعل ، ومن أراد أن يهل بحج فليفعل ، ومن أراد أن يهل بعمرة فليفعل » . وكان معه عليه السلام من الناس جموع ، لا يحصيها إلا خالقهم ورازقهم عز وجل ، ثم لبى رسول الله صلى الله عليه وسلم ، فقال : « لبيك اللهم لبيك ، لبيك لا شريك لك لبيك ، إن الحمد والنعمة لك والملك ، لا شريك لك » ، وقد روي أنه عليه السلام زاد على ذلك ، فقال : « لبيك إله الحق » ، وأتاه جبريل صلى الله عليه وسلم ، فأمره أن يأمر أصحابه بأن يرفعوا أصواتهم بالتلبية ، وولدت أسماء بنت عميس الخثعمية زوج أبي بكر الصديق ، رضي الله عنه ، محمد بن أبي بكر ، فأمرها رسول الله صلى الله عليه وسلم أن تغتسل وتستثفر بثوب ، وتحرم وتهل ، ثم نهض عليه السلام وصلى الظهر بالبيداء ، ثم تمادى واستهل هلال ذي الحجة ليلة الخميس ، ليلة اليوم الثامن من يوم خروجه من المدينة ، فلما كان بسرف حاضت عائشة رضي الله عنها ، وكانت قد أهلت بعمرة ، فأمرها رسول الله صلى الله عليه وسلم أن تغتسل وتنقض رأسها وتمتشط وتترك العمرة وتدعها وترفضها ، ولم تحل منها وتدخل على العمرة حجا ، وتعمل جميع أعمال الحج إلا الطواف بالبيت ، ما لم تطهر . وقال عليه السلام وهو بسرف للناس : « من لم يكن منكم معه هدي ، فأحب أن يجعلها عمرة فليفعل ، ومن كان معه هدي فلا » ، فمنهم من جعلها عمرة كما أبيح له ، ومنهم من تمادى على نية الحج ولم يجعلها عمرة ، وهذا فيمن لا هدي معه ، وأما من معه الهدي فلم يجعلها عمرة أصلا وأمر عليه السلام في بعض طريقه ذلك من معه شاء أن يهل بالقران : بالحج والعمرة معا . ثم نهض عليه السلام إلى أن نزل بذي طوى ، فبات بها ليلة الأحد لأربع خلون لذي الحجة ، وصلى الصبح بها ، ودخل مكة نهارا من أعلاها من كداء من الثنية العليا صبيحة يوم الأحد المذكور المؤرخ فاستلم الحجر الأسود ، وطاف رسول الله صلى الله عليه وسلم بالكعبة سبعا ، رمل ثلاثا منها ومشى أربعا يستلم الحجر الأسود والركن اليماني في كل طوفة ، ولا يمس الركنين الآخرين اللذين في الحجر ، وقال بينهما ( ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار (1) ) ثم صلى عند مقام إبراهيم عليه السلام ركعتين ، يقرأ فيهما مع أم القرآن قل يا أيها الكافرون وقل هو الله أحد جعل المقام بينه وبين الكعبة ، وقرأ عليه السلام إذ أتى المقام قبل أن يركع ( واتخذوا من مقام إبراهيم مصلى (2) ) ثم رجع إلى الحجر الأسود فاستلمه ، ثم خرج إلى الصفا والمروة ، فقرأ ( إن الصفا والمروة من شعائر الله (3) ) « أبدأ بما بدأ الله به » ، فطاف بين الصفا والمروة أيضا سبعا راكبا على بعيره ، يخب ثلاثا ويمشي أربعا ، إذا رقي على الصفا استقبل الكعبة ونظر إلى البيت ووحد الله وكبره ، وقال : « لا إله إلا الله وحده أنجز وعده ونصر عبده وهزم الأحزاب وحده » ، ثم يدعو ، ثم يفعل على المروة مثل ذلك ، فلما أكمل عليه السلام الطواف والسعي أمر كل من لا هدي معه بالإحلال حتما ولا بد ؛ قارنا كان أو مفردا ، وأن يحلوا الحل كله ، من وطء النساء والطيب والمخيط ، وأن يبقوا كذلك إلى يوم التروية وهو يوم منى ، فيهلوا حينئذ بالحج ويحرموا حين ذلك عند نهوضهم إلى منى ، وأمر من معه الهدي بالبقاء على إحرامهم ، وقال لهم عليه السلام حينئذ إذ تردد بعضهم : « لو استقبلت من أمري ما استدبرت ما سقت الهدي حتى اشتريته ، ولجعلتها عمرة ، ولأحللت كما أحللتم ، ولكني سقت الهدي ، فلا أحل حتى أنحر الهدي » ، وكان أبو بكر وعمر وطلحة والزبير وعلي ورجال من أهل الوفر ساقوا الهدي ، فلم يحلوا وبقوا محرمين ، كما بقي عليه السلام محرما ؛ لأنه كان ساق الهدي مع نفسه ، وكان أمهات المؤمنين لم يسقن هديا فأحللن ، وكن قارنات حج وعمرة ، وكذلك فاطمة بنت النبي صلى الله عليه وسلم وأسماء بنت أبي بكر ، أحلتا حاشا عائشة ، رضي الله عنها ، فإنها من أجل حيضها لم تحل كما ذكرنا ، وشكا علي فاطمة إلى النبي صلى الله عليه وسلم إذ أحلت فصدقها النبي صلى الله عليه وسلم في أنه هو أمرها بذلك ، وحينئذ سأله سراقة بن مالك بن جعشم الكناني ، فقال : يا رسول الله متعتنا هذه ، ألعامنا هذا أم للأبد ؟ فشبك عليه السلام بين أصابعه ، وقال : « بل لأبد الأبد دخلت العمرة في الحج إلى يوم القيامة » ، وأمر عليه السلام من جاء إلى الحج على غير الطريق التي أتى عليه السلام عليها ممن أهل بإهلال كإهلاله أن يثبتوا على أحوالهم ، فمن ساق معه الهدي لم يحل ، فكان علي في أهل هذه الصفة ، ومن كان منهم لم يسق الهدي أن يحل ، فكان أبو موسى الأشعري من أهل هذه الصفة ، وأقام عليه السلام بمكة محرما من أجل هديه يوم الأحد المذكور والاثنين والثلاثاء والأربعاء وليلة الخميس ثم نهض صلى الله عليه وسلم ضحوة يوم الخميس ، وهو يوم منى ، وهو يوم التروية مع الناس إلى منى ، وفي ذلك الوقت أحرم بالحج من الأبطح كل من كان أحل من الصحابة رضي الله عنهم ، فأحرموا في نهوضهم إلى منى في اليوم المذكور ، فصلى رسول الله صلى الله عليه وسلم بمنى الظهر من يوم الخميس المذكور والعصر والمغرب والعشاء الآخرة ، وبات بها ليلة الجمعة ، وصلى بها الصبح من يوم الجمعة ثم نهض عليه السلام ، بعد طلوع الشمس من يوم الجمعة المذكور إلى عرفة بعد أن أمر عليه السلام بأن تضرب له قبة من شعر بنمرة ، فأتى عليه السلام عرفة ، ونزل في قبته التي ذكرنا ، حتى إذا زالت الشمس أمر بناقته القصواء ، فرحلت له ، ثم أتى بطن الوادي فخطب الناس على راحلته خطبة ذكر فيها عليه السلام تحريم الدماء والأموال والأعراض ، ووضع فيها أمور الجاهلية ودماءها ، وأول ما وضع دم ابن ربيعة بن الحارث بن عبد المطلب ، كان مسترضعا في بني سعد بن بكر من هوازن ، فقتله هذيل ، وذكر النسابون أنه كان صغيرا يحبو أمام البيوت ، وكان اسمه آدم ، فأصابه حجر غائر أو سهم غرب ، من يد رجل من بني هذيل فمات ، ثم نرجع إلى وصف عمله عليه السلام ، ووضع أيضا عليه السلام في خطبته بعرفة ربا الجاهلية ، وأول ربا وضعه ربا عمه العباس رضي الله عنه ، وأوصى بالنساء خيرا وأباحهم ضربهن غير مبرح ، إن عصين بما لا يحل وقضى لهن بالرزق والكسوة بالمعروف على أزواجهن ، وأمر بالاعتصام بعده بكتاب الله عز وجل وأخبر أنه لن يضل من اعتصم به وأشهد الله عز وجل على الناس أنه قد بلغهم ما يلزمهم ، فاعترف الناس بذلك ، وأمر عليه السلام أن يبلغ ذلك الشاهد الغائب ، وبعثت إليه أم الفضل بنت الحارث الهلالية ، وهي أم عبد الله بن العباس لبنا في قدح فشربه عليه السلام أمام الناس ، وهو على بعيره فعلموا أنه صلى الله عليه وسلم لم يكن صائما في يومه ذلك ، فلما أتم الخطبة المذكورة أمر بلالا فأذن ، ثم أقام فصلى الظهر ، ثم أقام فصلى العصر ، ولم يصل بينهما شيئا ، لكن صلاهما عليه السلام بالناس مجموعتين في وقت الظهر بأذان واحد لهما معا وبإقامتين ، لكل صلاة منهما إقامة ، ثم ركب عليه السلام راحلته حتى أتى الموقف ، فاستقبل القبلة وجعل جبل المشاة بين يديه ، فلم يزل واقفا للدعاء ، وهنالك سقط رجل من المسلمين عن راحلته وهو محرم في جملة الحجيج فمات ، فأمر رسول الله صلى الله عليه وسلم بأن يكفن في ثوبيه ولا يمس بطيب ولا يحنط ولا يغطى رأسه ولا وجهه ، وأخبر عليه السلام أنه يبعث يوم القيامة ملبيا ، وسأله قوم من أهل نجد هنالك عن الحج ، فأعلمهم عليه السلام بوجوب الوقوف بعرفة ووقت الوقوف بها ، وأرسل إلى الناس أن يقفوا على مشاعرهم ، فلم يزل واقفا للدعاء حتى إذا غربت الشمس من يوم الجمعة المذكور وذهبت الصفرة أردف أسامة بن زيد خلفه ، ودفع عليه السلام وقد ضم زمام ناقته القصواء ، حتى إن رأسها ليصيب طرف رجله ، ثم مضى يسير العنق ، فإذا وجد فجوة نص ، وكلاهما ضرب من السير ، والنص آكدهما ، والفجوة الفسحة من الناس ، كلما أتى ربوة من تلك الروابي أرخى للناقة زمامها قليلا ، حتى تصعدها ، وهو عليه السلام يأمر الناس بالسكينة في السير ، فلما كان في الطريق عند الشعب الأيسر ، نزل عليه السلام فبال وتوضأ وضوءا خفيفا ، وقال لأسامة : « المصلى أمامك » أو كلاما هذا معناه ، ثم ركب حتى أتى المزدلفة ليلة السبت العاشرة من ذي الحجة ، فتوضأ ثم صلى بها المغرب والعشاء الآخرة مجموعتين في وقت العشاء الآخرة دون خطبة ، ولكن بأذان واحد لهما وبإقامتين ، لكل صلاة منهما إقامة ، ولم يصل بينهما شيئا ، ثم اضطجع عليه السلام بها ، حتى طلع الفجر ، فقام عليه السلام وصلى الفجر بالناس بمزدلفة يوم السبت المذكور ، وهو يوم النحر ، وهو يوم الأضحى ، وهو يوم العيد ، وهو يوم الحج الأكبر مغلسا أول انصداع الفجر ، وهنالك سأله عروة بن مضرس الطائي ، وقد ذكر له عمله أنه حج ، فقال له عليه السلام : « إن من أدرك الصلاة ، يعني صلاة الصبح ، بمزدلفة في ذلك اليوم مع الناس فقد أدرك الحج ، وإلا فلم يدرك » . واستأذنته سودة وأم حبيبة في أن تدفعا من مزدلفة ليلا ، فأذن لهما ولأم سلمة في ذلك وللنساء وللضعفاء بعد وقوف جميعهم بمزدلفة ، وذكرهم الله تعالى بها ، إلا أنه عليه السلام أذن للنساء في الرمي بليل ولم يأذن للرجال في ذلك ، لا لضعفائهم ولا لغير ضعفائهم ، وكان ذلك اليوم يوم كونه عليه السلام عند أم سلمة ، فلما صلى عليه السلام الصبح كما ذكرنا بمزدلفة أتى المشعر الحرام بها فاستقبل القبلة ودعا الله عز وجل بها ، وكبر وهلل ووحد ، ولم يزل واقفا بها حتى أسفر جدا ، وقبل أن تطلع الشمس ، فدفع عليه السلام حينئذ من مزدلفة ، وقد أردف الفضل بن العباس وانطلق أسامة على رجليه في سباق قريش ، وهنالك سألت الخثعمية النبي صلى الله عليه وسلم الحج عن أبيها الذي لا يطيق الحج ، فأمرها أن تحج عنه ، وجعل عليه السلام يصرف بيده وجه الفضل بن عباس عن النظر إليها وإلى النساء ، وكان الفضل أبيض وسيما ، وسأله أيضا عليه السلام رجل عن مثل ما سألت عنه الخثعمية ، فأمره عليه السلام بذلك ، ونهض عليه السلام يريد منى ، فلما أتى بطن محسر حرك ناقته قليلا ، وسلك عليه السلام الطريق الوسطى التي تخرج على الجمرة الكبرى حتى أتى منى ، فأتى الجمرة التي عند الشجرة ، وهي جمرة العقبة ، فرماها عليه السلام من أسفلها بعد طلوع الشمس من اليوم المؤرخ بحصى التقطها له عبد الله بن عباس من موقفه الذي رمى فيه مثل حصى الخذف ، وأمر بمثلها ونهى عن أكبر منها ، وعن الغلو في الدين ، فرماها عليه السلام وهو على راحلته بسبع حصيات كما ذكرنا يكبر مع كل حصاة منها ، وحينئذ قطع عليه السلام التلبية ولم يزل بمنى حتى رمى الجمرة التي ذكرنا ورماها عليه السلام راكبا ، وبلال وأسامة أحدهما يمسك خطام ناقته عليه السلام ، والآخر يظله بثوبه من الحر ، وخطب الناس عليه السلام في اليوم المذكور وهو يوم النحر بمنى خطبة كرر فيها أيضا عليه السلام تحريم الدماء والأموال والأعراض والأبشار ، وأعلمهم عليه السلام فيها بحرمة يوم النحر وحرمة مكة على جميع البلاد ، وأمر بالسمع والطاعة لمن قاد بكتاب الله عز وجل ، وأمر الناس بأخذ مناسكهم فلعله لا يحج بعد عامه ذلك ، وعلمهم مناسكهم وأنزل المهاجرين والأنصار والناس منازلهم ، وأمر أن لا يرجعوا بعده كفارا ، وأن لا يرجعوا بعده ضلالا يضرب بعضهم رقاب بعض . وأمر بالتبليغ عنه وأخبر أن رب مبلغ أوعى من سامع . ثم انصرف عليه السلام إلى المنحر بمنى فنحر ثلاثا وستين بدنة ، ثم أمر عليه السلام بنحر ما بقي منها مما كان علي أتى به من اليمن مع ما كان عليه السلام أتى به من المدينة وكانت تمام المائة . ثم حلق عليه السلام رأسه المقدس وقسم شعره فأعطى نصفه الناس الشعرة والشعرتين ، وأعطى نصفه الثاني كله أبا طلحة الأنصاري ، وضحى عن نسائه بالبقر ، وأهدى عمن كان اعتمر منهن بقرة ، وضحى عليه السلام في ذلك اليوم بكبشين أملحين ، وحلق بعض الصحابة ، وقصر بعضهم ، فدعا عليه السلام للمحلقين ثلاثا وللمقصرين مرة ، وأمر عليه السلام أن يؤخذ من البدن التي ذكرنا من كل بدنة بضعة ، فجعلت في قدر وطبخت ، فأكل هو وعلي من لحمها وشربا من مرقها ، وكان عليه السلام قد أشرك عليا فيها ، ثم أمر عليا بقسمة لحومها كلها وجلودها وجلالها ، وأن لا يعطي الجازر منها على جزارتها شيئا ، وأعطاه عليه السلام الأجرة على ذلك من عند نفسه ، وأخبر الناس أن عرفة كلها موقف حاشا بطن عرنة ، وأن مزدلفة كلها موقف حاشا بطن محسر ، وأن منى كلها منحر ، وأن رحالهم بمنى كلها منحر ، وأن فجاج مكة كلها منحر . ثم تطيب عليه السلام قبل أن يطوف طواف الإفاضة ، ولإحلاله قبل أن يحل في يوم النحر ، وهو السبت المذكور ، طيبته عائشة رضي الله عنها بطيب فيه مسك بيديها ، ثم نهض عليه السلام راكبا إلى مكة في يوم السبت المذكور نفسه فطاف في ذلك اليوم طواف الإفاضة وهو طواف الصدر قبل الظهر ، وشرب من ماء زمزم بالدلو ومن نبيذ السقاية . ثم رجع من يومه ذلك إلى منى فصلى بها الظهر . هذا قول ابن عمر ، وقالت عائشة وجابر : بل صلى الظهر ذلك اليوم بمكة ، وهذا الفصل الذي أشكل علينا الفصل فيه بصحة الطرق في كل ذلك ، ولا شك أن أحد الخبرين وهم ، والثاني صحيح ، ولا ندري أيهما هو . وطافت أم سلمة في ذلك اليوم على بعيرها من وراء الناس وهي شاكية استأذنت النبي صلى الله عليه وسلم في ذلك فأذن لها ، وطافت أيضا عائشة ذلك اليوم ، وفيه طهرت وكانت رضي الله عنها حائضا يوم عرفة ، وطافت أيضا صفية في ذلك اليوم ثم حاضت بعد ذلك ليلة النفر ، ثم رجع عليه السلام إلى منى وسئل عليه السلام حينئذ عما تقدم بعضه على بعض من الرمي والحلق والنحر والإفاضة ؟ فقال في ذلك : « لا حرج » ، وكذلك قال أيضا في تقديم السعي بين الصفا والمروة قبل الطواف بالكعبة ، وأخبر عليه السلام أن الله تعالى أنزل لكل داء دواء إلا الهرم ، وعظم إثم من اقترض عرض مسلم ظلما ، فأقام بمنى باقي يوم السبت ، وليلة الأحد ، ويوم الأحد ، وليلة الاثنين ، ويوم الاثنين ، وليلة الثلاثاء ، ويوم الثلاثاء ، وهذه هي أيام منى ، وهي أيام التشريق ، يرمي الجمرات الثلاث كل يوم من هذه الأيام الثلاثة بعد الزوال بسبع حصيات كل يوم لكل جمرة يبدأ بالدنيا وهي التي تلي مسجد منى ، ويقف عندها للدعاء طويلا ، ثم التي تليها وهي الوسطى ويقف عندها للدعاء كذلك ، ثم جمرة العقبة ولا يقف عندها ويكبر عليه السلام مع كل حصاة « وخطب الناس أيضا يوم الأحد ثاني يوم النحر ، وهو يوم الرءوس ، وقد روي أيضا أنه عليه السلام خطبهم أيضا يوم الاثنين وهو يوم الأكارع ، وأوصى بذوي الأرحام خيرا ، وأخبر عليه السلام أنه لا تجني نفس على أخرى . واستأذنه العباس عمه في المبيت بمكة ليالي منى المذكورة من أجل سقايته فأذن له عليه السلام ، وأذن للرعاء أيضا في مثل ذلك اليوم . ثم نهض عليه السلام بعد زوال الشمس من يوم الثلاثاء المؤرخ ، وهو آخر أيام التشريق ، وهو الثالث عشر من ذي الحجة ، وهو يوم النفر إلى المحصب ، وهو الأبطح ، فضربت له قبته ضربها أبو رافع مولاه ، وكان على ثقله عليه السلام ، وقد كان عليه السلام قال لأسامة أن ينزل غدا بالمحصب خيف بني كنانة ، وهو المكان الذي ضرب فيه أبو رافع قبته وفاقا من الله عز وجل دون أن يأمره عليه السلام بذلك . وحاضت صفية أم المؤمنين ليلة النفر بعد أن أفاضت فأخبر بذلك رسول الله صلى الله عليه وسلم فسأل : » أفاضت يوم النحر « ؟ فقيل : نعم ، فأمرها أن تنفر ، وحكم فيمن كانت حالها كحالها أيضا بذلك . وصلى عليه السلام بالمحصب الظهر والعصر والمغرب والعشاء الآخرة من ليلة الأربعاء الرابع عشر من ذي الحجة ، وبات بها عليه السلام ليلة الأربعاء المذكورة ، ورقد رقدة ، ولما كان يوم النحر وهو يوم النفر رغبت إليه عائشة بعد أن طهرت أن يعمرها عمرة منفردة ، فأخبرها عليه السلام أنها قد حلت من عمرتها وحجتها ، وأن طوافها يكفيها ويجزئها لحجها وعمرتها فأبت إلا أن تعتمر عمرة مفردة ، فقال لها عليه السلام : » ألم تكوني طفت ليالي قدمنا « ؟ قالت : لا ، فأمر عبد الرحمن بن أبي بكر أخاها بأن يردفها ويعمرها من التنعيم ففعلا ذلك ، وانتظرها عليه السلام بأعلى مكة ، ثم انصرفت من عمرتها تلك ، وقال لها : » هذا مكان عمرتك « ، وأمر الناس أن لا ينصرفوا حتى يكون آخر عهدهم الطواف بالبيت ، ورخص في ترك ذلك للحائض التي قد طافت طواف الإفاضة قبل حيضها . ثم إنه عليه السلام دخل مكة في الليل من ليلة الأربعاء المذكورة فطاف بالبيت طواف الوداع لم يرمل في شيء منه سحرا قبل صلاة الصبح من يوم الأربعاء المذكور . ثم خرج من كداء أسفل مكة من الثنية السفلى ، والتقى بعائشة رضي الله عنها وهو ناهض في الطواف المذكور وهي راجعة من تلك العمرة التي ذكرنا ثم رجع عليه السلام ، وأمر بالرحيل ومضى عليه السلام من فوره ذلك راجعا إلى المدينة ، فكانت مدة إقامته عليه السلام بمكة مذ دخلها إلى أن خرج إلى منى إلى عرفة إلى مزدلفة إلى منى إلى المحصب إلى أن وجه راجعا عشرة أيام ، فلما أتى ذا الحليفة بات بها ثم لما رأى المدينة كبر ثلاث مرات ، وقال : » لا إله إلا الله وحده لا شريك له ، له الملك وله الحمد وهو على كل شيء قدير ، آيبون تائبون عابدون ساجدون لربنا حامدون ، صدق الله وعده ، ونصر عبده ، وهزم الأحزاب وحده « ، ثم دخل عليه السلام المدينة نهارا من طريق المعرس ، والحمد لله رب العالمين كثيرا ، وصلى الله على محمد عبده ورسوله وسلم .
__________
(1) سورة : البقرة آية رقم : 201
(2) سورة : البقرة آية رقم : 125
(3) سورة : البقرة آية رقم : 158


الفصل الثاني : الأدلة على أعمال الحج

حجة الوداع

الفصل الثاني : الأدلة على أعمال الحج هذا حين نأخذ إن شاء الله عز وجل في ذكر الأحاديث الشواهد لكل ما ذكرنا . أما قولنا : أعلم رسول الله صلى الله عليه وسلم الناس أنه حاج ، ثم خرج عليه السلام عامدا إلى مكة عام حجة الوداع التي لم يحج من المدينة منذ هاجر عليه السلام إليها غيرها .

1 - فلما حدثنا عبد الرحمن بن عبد الله الهمذاني ، حدثنا إبراهيم بن أحمد البلخي ، حدثنا محمد بن يوسف الفربري ، حدثنا محمد بن إسماعيل البخاري ، حدثنا عمرو بن خالد ، حدثنا زهير وهو ابن معاوية ، حدثنا أبو إسحاق هو السبيعي قال : حدثني زيد بن أرقم ، أن النبي صلى الله عليه وسلم غزا تسع عشرة غزوة ، وأنه حج بعدما هاجر حجة واحدة ، ولم يحج بعدها : حجة الوداع

2 - ولما حدثنا عبد الله بن يوسف بن نامي ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى البغدادي ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم بن الحجاج ، حدثنا إسحاق بن إبراهيم هو ابن راهويه ، وأبو بكر بن أبي شيبة جميعا عن حاتم هو ابن إسماعيل المدني ، عن جعفر بن محمد بن علي بن الحسين بن علي بن أبي طالب ، عن أبيه ، قال : دخلت على جابر بن عبد الله فقلت : أخبرني عن حجة ، رسول الله صلى الله عليه وسلم ، فقال بيده يعقد تسعا ، فقال إن رسول الله صلى الله عليه وسلم مكث تسع سنين لم يحج ، ثم أذن في الناس في العاشرة أن رسول الله صلى الله عليه وسلم حاج ، فقدم المدينة بشر كثير كلهم يلتمس أن يأتم برسول الله صلى الله عليه وسلم ، ويعمل مثل عمله . وذكر باقي الحديث مما سنذكره في مواضعه إن شاء الله وأما قولنا : إنه صلى الله عليه وسلم أمر بالحج معه فأصاب الناس بالمدينة جدري أو حصبة ، فأخبر عليه السلام أن عمرة في رمضان كحجة ، وأن الحج من سبل الله

3 - فلما أخبرنا أحمد بن عمر العذري ، أخبرنا أبو العباس أحمد بن علي الكسائي ، أخبرنا العباس بن محمد الرافقي ، حدثنا أبو عمر هلال بن العلاء القتيبي الرقي ، حدثنا يعقوب بن إبراهيم ، عن ابن إسحاق ، حدثني عيسى بن معقل بن أبي معقل ، أخو بني أسد بن خزيمة ، عن يوسف بن عبد الله بن سلام ، عن أم معقل ، جدة عيسى بن معقل قالت : لما تهيأ رسول الله صلى الله عليه وسلم لحجة الوداع أمر الناس بالخروج معه ، أصابتهم هذه القرحة الجدري أو الحصبة ، قالت : فدخل ما شاء الله أن يدخل لمرض أبي معقل ، ومرضت معه ، وذكرت حديثا طويلا ، فقالت : قال رسول الله صلى الله عليه وسلم : « إذا فاتتك حجة معنا يا أم معقل فاعتمري عمرة في رمضان فإنها حجة »

4 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن إسحاق ، حدثنا ابن الأعرابي ، حدثنا أبو داود ، حدثنا محمد بن عوف الطائي ، حدثنا أحمد بن خالد الوهبي ، حدثنا محمد بن إسحاق ، عن عيسى بن معقل بن أم معقل الأسدي ، أسد خزيمة ، قال : حدثني يوسف بن عبد الله بن سلام ، عن جدته أم معقل ، قالت : لما حج رسول الله صلى الله عليه وسلم حجة الوداع وكان لنا جمل فجعله أبو معقل في سبيل الله ، فأصابنا مرض ، وهلك أبو معقل وخرج رسول الله صلى الله عليه وسلم فلما فرغ جئته ، فقال : « ما منعك أن تخرجي معنا ؟ » فقالت : لقد تهيأنا فهلك أبو معقل ، وكان لنا جمل هو الذي يحج عليه فأوصى به أبو معقل في سبيل الله ، قال : « فهلا خرجت عليه فإن الحج في سبيل الله فأما إذا فاتتك هذه الحجة معنا فاعتمري في رمضان فإنها كحجة » أخبرني أحمد بن عمر ، حدثنا أحمد بن محمد غندر ، حدثنا خلف بن قاسم ، حدثنا أبو الميمون عبد الرحمن بن عبد الله البجلي ، حدثنا أبو زرعة عبد الرحمن بن عمرو ، حدثنا أحمد بن خالد الوهبي ، حدثنا محمد بن إسحاق ، عن عيسى بن معقل بن أبي معقل ، حدثني يوسف بن عبد الله بن سلام ، عن جدته أم معقل ، فذكر هذا الحديث بنصه

5 - ثم قال ابن إسحاق ، عن يحيى بن عباد ، عن الحارث بن أبي بكر بن عبد الرحمن بن الحارث بن هشام ، عن أبيه أبي بكر ، قال كنت في الناس مع مروان حين دخل عليها ، يعني على أم معقل فسمعناها تحدث بهذا الحديث ، فكان أبو بكر لا يعتمر إلا في العشر الأواخر من رمضان لذلك من حديث أم معقل

6 - وأما قولنا فأخذ على طريق الشجرة فلما حدثنا حمام بن أحمد ، حدثنا عبد الله بن إبراهيم الأصيلي ، حدثنا أبو زيد المروزي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا إبراهيم بن المنذر ، حدثنا أنس بن عياض ، عن عبيد الله هو ابن عمر ، عن نافع ، عن عبد الله بن عمر ، أن رسول الله صلى الله عليه وسلم كان يخرج من طريق الشجرة ويدخل من طريق المعرس ، وأن رسول الله صلى الله عليه وسلم كان إذا خرج إلى مكة يصلي في مسجد الشجرة ، وإذا رجع صلى بذي الحليفة ببطن الوادي ، وبات حتى يصبح وأما قولنا : وذلك يوم الخميس لست بقين من ذي القعدة . فقد ذكرنا أن ذلك كان في السنة العاشرة في الحديث الذي أوردناه آنفا من طريق جابر

7 - ولما حدثناه عبد الرحمن بن عبد الله الهمذاني ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا الحسن بن صباح ، سمع جعفر بن عون ، حدثنا أبو العميس ، أخبرنا قيس بن مسلم ، عن طارق بن شهاب ، عن عمر بن الخطاب ، أن رجلا ، من اليهود قال له : يا أمير المؤمنين آية في كتابكم تقرءونها لو علينا - معشر اليهود - أنزلت لاتخذنا ذلك اليوم عيدا ، قال : أي آية ؟ قال : ( اليوم أكملت لكم دينكم وأتممت عليكم نعمتي ورضيت لكم الإسلام دينا (1) ) ، فقال عمر : قد عرفنا ذلك اليوم ، والمكان الذي نزلت فيه على رسول الله صلى الله عليه وسلم : وهو قائم بعرفة يوم الجمعة
__________
(1) سورة : المائدة آية رقم : 3

8 - ولما حدثناه الهمذاني ، عن البلخي ، عن الفربري ، حدثنا البخاري ، حدثنا محمد بن أبي بكر المقدمي ، حدثنا فضيل بن سليمان ، حدثنا موسى بن عقبة ، أخبرني كريب ، عن ابن عباس ، قال : انطلق النبي صلى الله عليه وسلم من المدينة بعدما ترجل وادهن ، ولبس إزاره (1) ورداءه ، فلم ينه عن شيء من الأردية والأزر تلبس إلا المزعفرة التي تردع على الجلد ، فأصبح بذي الحليفة ، ركب على راحلته (2) حتى استوى على البيداء وذلك لخمس بقين من ذي القعدة فقدم مكة أربع ليال خلون من ذي الحجة
__________
(1) الإزار : ثوب يحيط بالنصف الأسفل من البدن
(2) الراحلة : البَعيرُ القويّ على الأسفار والأحمال، ويَقَعُ على الذكر والأنثى

9 - ولما حدثناه الهمذاني ، عن البلخي ، عن الفربري ، عن البخاري ، حدثنا موسى بن إسماعيل ، حدثنا وهيب ، حدثنا أيوب ، عن أبي قلابة ، عن أنس بن مالك ، قال : صلى رسول الله صلى الله عليه وسلم ونحن معه الظهر بالمدينة أربعا ، والعصر بذي الحليفة ركعتين ، ثم بات بها حتى أصبح ، ثم ركب حتى استوت به راحلته (1) على البيداء ، فحمد الله عز وجل ، وسبح ، ثم أهل بحج وعمرة ، فقد نص ابن عباس كما ترى على أن اندفاعه صلى الله عليه وسلم من ذي الحليفة كان لخمس بقين من ذي القعدة ، ونص أنس على أنه عليه السلام خرج من المدينة نهارا بعد أن صلى بها الظهر ، وصلى العصر بذي الحليفة وبات بها فكان ذلك بلا شك لست بقين من ذي القعدة ، وقد نص عمر كما ترى على أن يوم عرفة كان في تلك الحجة يوم جمعة ، ويوم عرفة هو التاسع من ذي الحجة ، فإذا كان اليوم التاسع من ذي الحجة يوم الجمعة فاستهلال ذي الحجة بلا شك كان ليلة الخميس . وإذا كان أول أيامه يوم الخميس بلا شك فآخر ذي القعدة كان اليوم الذي قبل يوم الخميس المذكور بلا شك ، فهو باليقين يوم الأربعاء . وإذا كان آخر يوم من ذي القعدة يوم الأربعاء وكان خروجه عليه السلام من المدينة لست ليال بقين لذي القعدة كما ذكرنا فكان خروجه عليه السلام من المدينة يوم الخميس بلا شك لأن الباقي بعد يوم الخميس من ذي القعدة المذكورة ست ليال ، وهي ليلة الجمعة ، وليلة السبت ، وليلة الأحد ، وليلة الإثنين ، وليلة الثلاثاء ، وليلة الأربعاء ، وهي آخر ليال ذي القعدة كما ذكرنا وأما قولنا : نهارا بعد أن ترجل وادهن وبعد أن صلى الظهر بالمدينة ، والعصر من ذلك اليوم بذي الحليفة ، وبات بذي الحليفة ليلة الجمعة . فلما ذكرناه آنفا من حديث أنس من صلاتهم معه عليه السلام بالمدينة الظهر أربعا ، وبذي الحليفة العصر ركعتين . ولما ذكرناه أيضا في الفصل الذي قبل هذا الفصل في حديث ابن عباس من الترجل والادهان . وأما المبيت بذي الحليفة فقد ذكرناه أيضا في الفصل الذي قبل هذا في حديث أنس . وأما مبيته عليه السلام بها ليلة الجمعة فإنه قد صح كما ذكرنا أن خروجه عليه السلام كان يوم الخميس إلى ذي الحليفة ، وبات بها فهي ليلة الجمعة بلا شك وأما قولنا : وطاف على نسائه ثم اغتسل تلك الليلة ، وصلى بها الصبح
__________
(1) الراحلة : البَعيرُ القويّ على الأسفار والأحمال، ويَقَعُ على الذكر والأنثى

10 - فلما حدثناه عبد الله بن يوسف بن نامي ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم بن الحجاج ، حدثنا يحيى بن حبيب الحارثي ، حدثنا خالد يعني ابن الحارث ، حدثنا شعبة ، عن إبراهيم بن محمد بن المنتشر ، قال : سمعت أبي يحدث ، عن عائشة ، أنها قالت : كنت أطيب رسول الله صلى الله عليه وسلم ، ثم يطوف على نسائه ، ثم يصبح محرما ينضح طيبا . ولما ذكرناه آنفا أنه صلى الله عليه وسلم بات بذي الحليفة حتى أصبح

11 - ولما حدثناه عبد الله بن ربيع التميمي ، حدثنا محمد بن معاوية المرواني ، حدثنا أحمد بن شعيب ، أخبرنا إسحاق بن راهويه ، أخبرنا النضر بن شميل ، حدثنا أشعث يعني ابن عبد الملك الحمراني ، عن الحسن بن أبي الحسن البصري ، عن أنس ، أن رسول الله صلى الله عليه وسلم صلى الظهر بالبيداء ، ثم ركب ، وصعد جبل البيداء ، وأهل (1) بالحج والعمرة حين صلى الظهر . ففي هذا الحديث بيان أنه صلى الله عليه وسلم صلى الظهر بالبيداء ، وقد ذكرنا أنه أصبح بذي الحليفة ، والبيداء قريب من ذي الحليفة ، فصح أنه عليه السلام بقي بعد الإصباح بذي الحليفة حينا طويلا إلى قبل الظهر ، فتيقنا أنه عليه السلام صلى الصبح بها . وأما الاغتسال فلا شك فيه عند مسلم ، بعد طوافه على نسائه . وليس حديث الحسن عن أنس هذا مخالفا لما نورده من إهلاله عليه السلام من مسجد ذي الحليفة ؛ لأنه عليه السلام أهل من مواضع شتى ، فصدق كل صاحبه ؛ لأنه حكى ما سمع ، وللزائد فضل مشاهدته وعلمه على ما يشاهده غيره ، وبالله التوفيق وأما قولنا : ثم طيبته عليه السلام عائشة أم المؤمنين رضي الله عنها بيديها بذريرة وبطيب فيه مسك ، ثم أحرم ولم يغسل الطيب عن نفسه
__________
(1) الإهلال : رفع الصوت بالتلبية

12 - فلما حدثناه عبد الله بن يوسف بن نامي ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم بن الحجاج ، حدثنا عبد بن حميد ، أخبرنا محمد بن بكر ، أخبرنا ابن جريج ، أخبرني عمر بن عبد الله بن عروة ، أنه سمع عروة ، والقاسم بن محمد ، يخبران أن عائشة قالت : طيبت رسول الله صلى الله عليه وسلم بيدي بذريرة في حجة الوداع للحل والإحرام

13 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم بن الحجاج ، أخبرني أحمد بن منيع ، ويعقوب الدورقي ، قال : حدثنا هشام ، أخبرنا منصور ، عن عبد الرحمن بن القاسم ، عن أبيه ، عن عائشة ، قالت : كنت أطيب رسول الله صلى الله عليه وسلم قبل أن يحرم ويحل ، ويوم النحر قبل أن يطوف بالبيت بطيب فيه مسك

14 - حدثنا عبد الرحمن بن عبد الله الهمذاني ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا عبد الله بن يوسف ، أخبرنا مالك ، عن عبد الرحمن بن القاسم ، عن أبيه ، عن عائشة ، زوج النبي صلى الله عليه وسلم قالت : كنت أطيب رسول الله صلى الله عليه وسلم لإحرامه حين يحرم ، ولحله (1) قبل أن يطوف بالبيت . وروى أيضا عروة مثل ذلك نصا
__________
(1) حل المحرم وأحل : خرج من إحرامه فجاز له ما كان ممنوعا منه

15 - حدثنا عبد الرحمن بن عبد الله الهمذاني ، حدثني أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا محمد بن يوسف ، حدثنا سفيان هو الثوري ، عن منصور ، عن سعيد بن جبير ، قال في حديث : حدثنا إبراهيم النخعي ، حدثني الأسود ، قال : قالت عائشة : كأني أنظر إلى وبيص (1) الطيب في مفارق رسول الله صلى الله عليه وسلم وهو محرم
__________
(1) الوبيص : البريق

16 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم بن الحجاج ، حدثنا أبو بكر بن أبي شيبة ، وزهير بن حرب ، قالا : حدثنا وكيع ، حدثنا الأعمش ، عن أبي الضحى ، عن مسروق ، عن عائشة ، قالت : كأني أنظر إلى وبيص (1) الطيب في مفارق رسول الله صلى الله عليه وسلم وهو يلبي
__________
(1) الوبيص : البريق

17 - وبه إلى مسلم : حدثنا قتيبة بن سعيد ، حدثنا عبد الواحد ، . قال مسلم : وحدثناه إسحاق بن إبراهيم ، حدثنا الضحاك بن مخلد ، قال : حدثنا سفيان هو الثوري ، كلاهما عن الحسن بن عبيد الله ، حدثنا إبراهيم ، عن الأسود ، عن عائشة ، قالت : كأني أنظر إلى وبيص (1) الطيب في مفرق رسول الله صلى الله عليه وسلم وهو محرم
__________
(1) الوبيص : البريق

18 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا محمود بن غيلان المروزي ، حدثنا أبو داود الطيالسي ، أنبأنا شعبة ، عن منصور ، عن إبراهيم ، عن الأسود ، عن عائشة ، قالت : كأني أنظر إلى وبيص (1) الطيب في أصول شعر رسول الله صلى الله عليه وسلم وهو محرم
__________
(1) الوبيص : البريق

19 - حدثنا أحمد بن قاسم ، قال : حدثني أبي قاسم بن محمد بن قاسم ، قال : حدثني جدي ، قاسم بن أصبغ البياني ، حدثنا أبو إسماعيل هو الترمذي محمد بن إسماعيل ، حدثنا الحميدي ، حدثنا سفيان بن عيينة ، حدثنا عطاء بن السائب ، عن إبراهيم النخعي ، عن الأسود ، عن عائشة ، قالت : رأيت الطيب في مفرق رسول الله صلى الله عليه وسلم بعد ثالثة وهو محرم وأما قولنا : ثم لبد رأسه ، وقلد بدنته بنعلين ، وأشعرها في جانبها الأيمن ، وسلت الدم عنها ، وكانت هدي تطوع ، وكان عليه السلام ساق الهدي مع نفسه ، ثم ركب راحلته

20 - فلما حدثناه عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم بن الحجاج ، حدثنا محمد بن المثنى ، حدثنا معاذ بن هشام هو الدستوائي ، حدثني أبي ، عن قتادة ، عن أبي حسان ، عن ابن عباس ، أن نبي الله صلى الله عليه وسلم لما أتى ذا الحليفة دعا بناقته فأشعرها في صفحة سنامها الأيمن ، وسلت الدم ، وقلدها نعلين ، ثم ركب راحلته

21 - وحدثنا أيضا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا عمرو بن علي أبو حفص الفلاس ، حدثنا يحيى بن سعيد القطان ، حدثنا شعبة ، عن قتادة ، عن أبي حسان الأعرج ، عن ابن عباس ، أن النبي صلى الله عليه وسلم لما كان بذي الحليفة أمر ببدنته فأشعر في سنامها من الشق (1) الأيمن ، ثم سلت الدم عنها ، وقلدها نعلين ، وذكر باقي الحديث
__________
(1) الشق : الجانب

22 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم بن الحجاج ، حدثني عبد الملك بن شعيب بن الليث ، حدثني أبي ، عن جدي ، حدثني عقيل بن خالد ، عن ابن شهاب ، عن سالم بن عبد الله بن عمر ، عن عبد الله بن عمر ، قال : تمتع رسول الله صلى الله عليه وسلم في حجة الوداع بالعمرة إلى الحج وأهدى ، فساق معه الهدي (1) من ذي الحليفة ، وذكر باقي الحديث
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

23 - وبه إلى مسلم : حدثنا يحيى بن يحيى ، عن مالك ، عن نافع ، عن ابن عمر ، أن حفصة ، زوج النبي صلى الله عليه وسلم قالت : يا رسول الله ما شأن الناس حلوا ولم تحل أنت ؟ قال : « إني لبدت رأسي ، وقلدت هديي (1) فلا أحل حتى أنحر » ففي هذا ذكر التلبيد
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

24 - وبه إلى مسلم : حدثنا إسحاق بن إبراهيم هو ابن راهويه ، عن حاتم بن إسماعيل المدني ، عن جعفر بن محمد ، عن أبيه ، قال : دخلت على جابر بن عبد الله فقلت : أخبرني عن حجة ، رسول الله صلى الله عليه وسلم ، فذكر الحديث ، وفيه : أن رسول الله صلى الله عليه وسلم نحر (1) ثلاثا وستين بدنة ، ثم أعطى عليا رضي الله عنه فنحر ما غبر ، وأشركه في هديه ، ثم أمر من كل بدنة (2) ببضعة فجعلت في قدر فطبخت ، فأكلا من لحمها وشربا من مرقها ، فهذا بيان أنه كان تطوعا ، ولو كان فرضا ما أكل منه عليه السلام ، وأيضا فلا خلاف بين أحد في أنه لا يكون مقدار هذا العدد الكثير واجبا ، فصح أنه كان تطوعا وأما قولنا : وأهل صلى الله عليه وسلم حين انبعثت به راحلته من عند مسجد ذي الحليفة بالقران ، وقال عليه السلام : « لبيك عمرة وحجا »
__________
(1) النحر : الذبح
(2) البُدْن والبَدَنَة : تقع على الجمل والناقة والبقرة، وهي بالإبل أشبه، وسميت بدَنةً لِعِظَمِها وسِمْنَها.

25 - فلما حدثناه عبد الله بن يوسف بن نامي ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم بن الحجاج ، حدثنا أبو بكر بن أبي شيبة ، حدثنا علي بن مسهر ، عن عبيد الله ، عن نافع ، عن ابن عمر ، رضي الله عنه قال : كان رسول الله صلى الله عليه وسلم إذا وضع رجله في الغرز ، وانبعثت به راحلته (1) قائمة أهل (2) من ذي الحليفة
__________
(1) الراحلة : البَعيرُ القويّ على الأسفار والأحمال، ويَقَعُ على الذكر والأنثى
(2) الإهلال : رفع الصوت بالتلبية

26 - ولما حدثناه عبد الرحمن بن عبد الله الهمذاني ، عن أبي إسحاق البلخي ، عن الفربري ، عن البخاري ، عن عبد الله بن مسلمة ، عن مالك ، عن موسى بن عقبة ، عن سالم بن عبد الله بن عمر ، أنه سمع أباه ، يقول : ما أهل (1) رسول الله صلى الله عليه وسلم إلا من عند المسجد يعني مسجد ذي الحليفة ، هكذا نص الحديث
__________
(1) الإهلال : رفع الصوت بالتلبية

27 - ولما حدثناه الهمذاني ، عن البلخي ، عن الفربري ، عن البخاري ، حدثنا موسى بن إسماعيل ، حدثنا وهيب ، حدثنا أيوب ، عن أبي قلابة ، عن أنس ، فذكر الحديث ، وفيه : ثم أهل عليه السلام بحج وعمرة وذكر باقي الحديث

28 - ولما حدثناه عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم بن الحجاج ، حدثنا سريج بن يونس ، حدثنا هشيم ، حدثنا حميد ، عن بكر بن عبد الله المزني ، عن أنس بن مالك ، قال : سمعت رسول الله صلى الله عليه وسلم يقول : « لبيك عمرة وحجا »

29 - ولما حدثناه حمام بن أحمد ، حدثنا عباس بن أصبغ ، حدثنا محمد بن عبد الملك بن أيمن ، حدثنا عبد الله بن أحمد بن حنبل ، حدثنا أبي ، حدثنا هشيم ، أخبرنا يحيى بن أبي إسحاق ، وحميد الطويل ، وعبد العزيز بن صهيب ، عن أنس بن مالك ، أنهم سمعوه يقول : سمعت النبي صلى الله عليه وسلم يلبي بالعمرة والحج جميعا يقول : « لبيك عمرة وحجا ، لبيك عمرة وحجة » . وقد روي هذا أيضا عن عائشة ، وابن عمر ، وجابر ، وغيرهم وأما قولنا : وقال عليه السلام بذي الحليفة للناس : « من أراد منكم أن يهل بحج وعمرة فليفعل ، ومن أراد أن يهل بحج فليهل ، ومن أراد أن يهل بعمرة فليهل

30 - فلما حدثناه عبد الله بن يوسف بن نامي ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا ابن أبي عمر ، حدثنا سفيان هو ابن عيينة ، عن الزهري ، عن عروة ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم فقال : « من أراد منكم أن يهل (1) بحج وعمرة فليفعل ، ومن أراد أن يهل بحج فليهل ، ومن أراد أن يهل بعمرة فليهل »
__________
(1) الإهلال : رفع الصوت بالتلبية

31 - حدثنا عبد الله بن ربيع ، حدثنا عمر بن عبد الملك ، حدثنا محمد بن بكر ، حدثنا سليمان بن الأشعث ، حدثنا سليمان بن حرب ، حدثنا حماد بن زيد قال أبو داود : حدثنا أيضا ، موسى بن إسماعيل قال : حدثنا وهيب بن خالد ، وحماد بن سلمة ، قالوا كلهم عن هشام بن عروة ، عن أبيه ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم موافين هلال ذي الحجة ، فلما كان بذي الحليفة قال : « من شاء أن يهل (1) بحج فليهل ، ومن شاء أن يهل بعمرة فليهل » وأما قولنا : وكان معه عليه السلام من الناس جموع لا يحصيها إلا خالقهم ورازقهم عز وجل
__________
(1) الإهلال : رفع الصوت بالتلبية

32 - فلما حدثناه عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا إسحاق بن إبراهيم ، عن حاتم بن إسماعيل ، عن جعفر بن محمد ، عن أبيه ، عن جابر ، وذكر ، حجة النبي صلى الله عليه وسلم فقال : ثم ركب القصواء حتى إذا استوت به ناقته على البيداء نظرت إلى مد بصري بين يديه من راكب وماش ، وعن يمينه مثل ذلك ، وعن يساره مثل ذلك ، ومن خلفه مثل ذلك وأما قولنا : وكان معه ، ثم لبى صلى الله عليه وسلم فقال : « لبيك اللهم لبيك ، لبيك لا شريك لك لبيك ، إن الحمد والنعمة لك والملك ، لا شريك لك » . وقد روي أنه صلى الله عليه وسلم زاد على ذلك فقال : « لبيك إله الحق » ، وأتاه جبريل عليه السلام فأمره أن يأمر أصحابه بأن يرفعوا أصواتهم بالتلبية

33 - فلما حدثناه عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم بن الحجاج ، حدثني حرملة بن يحيى ، أخبرنا ابن وهب ، أخبرني يونس ، عن ابن شهاب ، قال : إن سالم بن عبد الله أخبرني ، عن أبيه ، قال : سمعت رسول الله صلى الله عليه وسلم يهل ملبدا يقول : « لبيك اللهم لبيك ، لبيك لا شريك لك لبيك ، إن الحمد والنعمة لك والملك ، لا شريك لك » . لا يزيد على هؤلاء الكلمات

34 - ولما حدثناه عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا قتيبة ، حدثنا حميد بن عبد الرحمن ، عن عبد العزيز بن أبي سلمة ، عن عبد الله بن الفضل ، عن الأعرج ، عن أبي هريرة ، قال : كان من تلبية النبي صلى الله عليه وسلم : « لبيك إله الحق » . قال أحمد بن شعيب : لا أعلم أحدا أسند هذا الحديث إلا عبد الله بن الفضل ، وهو ثقة . قال أبو محمد : زيادة الثقة مقبولة ، وابن عمر اقتصر على ما سمع وليس مغيب ما ذكره أبو هريرة عن علم ابن عمر حجة على علم أبي هريرة ، وكلاهما قال ما سمع بلا شك

35 - أخبرني أحمد بن قاسم ، قال لي أبي قاسم بن محمد : قال لي جدي قاسم بن أصبغ : حدثنا ابن وضاح ، حدثنا أبو بكر بن أبي شيبة ، حدثنا وكيع ، عن عبد العزيز بن أبي سلمة ، عن عبد الله بن الفضل ، عن الأعرج ، عن أبي هريرة ، أن رسول الله صلى الله عليه وسلم قال في تلبيته : « لبيك إله الحق لبيك »

36 - حدثنا عبد الله ، ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا إسحاق بن إبراهيم ، هو ابن راهويه ، أخبرنا سفيان هو ابن عيينة ، عن عبد الله بن أبي بكر بن حزم ، عن عبد الملك بن أبي بكر بن عبد الرحمن بن الحارث بن هشام ، رضي الله عنه ، عن خلاد بن السائب ، عن أبيه ، عن رسول الله صلى الله عليه وسلم قال : « » جاءني جبريل فقال : يا محمد مر أصحابك أن يرفعوا أصواتهم بالتلبية « » وأما قولنا : وولدت أسماء بنت عميس الخثعمية زوج أبي بكر رضي الله عنه بالشجرة محمد بن أبي بكر ، فأمرها أن تغتسل وتستثفر بثوب وتحرم وتهل

37 - فلما حدثنا محمد بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا زهير بن حرب ، حدثنا عبدة بن سليمان ، عن عبد الله بن عمر ، عن عبد الرحمن بن القاسم ، عن أبيه ، عن عائشة ، قالت : نفست أسماء بنت عميس بمحمد بن أبي بكر بالشجرة فأمر رسول الله صلى الله عليه وسلم أبا بكر يأمرها أن تغتسل وتهل

38 - ولما حدثنا أيضا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا إسحاق بن إبراهيم ، عن حاتم بن إسماعيل ، عن جعفر بن محمد ، عن أبيه ، عن جابر ، في حديث حجة الوداع : أنهم خرجوا مع رسول الله صلى الله عليه وسلم حتى أتى ذا الحليفة ، فولدت أسماء بنت عميس محمد بن أبي بكر ، فأرسلت إلى رسول الله صلى الله عليه وسلم كيف تصنع ؟ فقال : « اغتسلي واستثفري بثوب وأحرمي » وأما قولنا : ونهض عليه السلام واستهل هلال ذي الحجة ليلة الخميس اليوم الثامن من خروجه عليه السلام من المدينة ، فقد أثبتنا فيما حل من هذا الكتاب أنه صلى الله عليه وسلم خرج من المدينة يوم الخميس لست بقين لذي القعدة ، فانسلخ ذو القعدة بلا شك يوم الأربعاء ، فاستهل ذو الحجة بلا شك ليلة الخميس كما قلنا ، وأيضا فقد صح أن يوم عرفة كان في تلك الحجة يوم الجمعة فكان استهلال ذي الحجة بلا شك ليلة الخميس ؛ لأن يوم عرفة هو التاسع من ذي الحجة . وأما قولنا : فلما كان بسرف حاضت عائشة رضي الله عنها وكانت قد أهلت بعمرة ، فأمرها رسول الله صلى الله عليه وسلم أن تنقض رأسها وتمتشط ، وتدع العمرة وتتركها وترفضها ، وأن تدخل على العمرة حجا وتعمل جميع أعمال الحج حاشا الطواف بالبيت ما لم تطهر

39 - فلما حدثناه عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم بن الحجاج ، حدثني حسن بن علي الحلواني ، حدثنا زيد بن الحباب ، حدثني إبراهيم بن نافع ، حدثني عبد الله بن أبي نجيح ، عن مجاهد ، عن عائشة ، أنها حاضت بسرف فتطهرت بعرفة فقال لها رسول الله صلى الله عليه وسلم : « يجزئ عنك طوافك بالبيت عن حجتك وعمرتك »

40 - ولما حدثنا عبد الله بن ربيع ، حدثنا محمد بن إسحاق بن السليم ، حدثنا ابن الأعرابي ، حدثنا أبو داود ، حدثنا موسى بن إسماعيل ، حدثنا حماد بن سلمة ، عن عبد الرحمن بن القاسم ، عن أبيه ، عن عائشة ، أنها قالت : لبثنا بالحج حتى إذا كنت بسرف حضت ، فدخلت على رسول الله صلى الله عليه وسلم وأنا أبكي ، فقال : « ما يبكيك يا عائشة ؟ » قلت : حضت ، ليتني لم أكن حججت ، فقال : « سبحان الله إنما ذلك شيء كتبه الله على بنات آدم انسكي المناسك كلها ، غير أن لا تطوفي البيت »

41 - ولما حدثناه عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا قتيبة بن سعيد ، حدثنا الليث هو ابن سعد ، عن أبي الزبير ، عن جابر ، أنه قال : أقبلنا مع رسول الله صلى الله عليه وسلم مهلين بحج مفردا ، وأقبلت عائشة بعمرة حتى إذا كنا بسرف عركت ، وذكر الحديث ، وفيه : ثم دخل رسول الله صلى الله عليه وسلم على عائشة فوجدها تبكي قال : « ما شأنك ؟ » قالت : شأني قد حضت وقد حل الناس ، ولم أحلل ، ولم أطف بالبيت والناس يذهبون إلى الحج الآن ، فقال : « إن هذا أمر كتبه الله على بنات آدم ، فاغتسلي ثم أهلي بالحج » ، ففعلت ووقفت المواقف كلها ، حتى إذا طهرت طافت بالكعبة ، وبالصفا والمروة ، ثم قال عليه السلام : « قد حللت من حجك وعمرتك جميعا » . فقالت : يا رسول الله إني أجد في نفسي أني لم أطف بالبيت حتى حججت ، قال : « فاذهب بها يا عبد الرحمن فأعمرها من التنعيم »

42 - ولما حدثناه عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم بن الحجاج ، حدثني محمد بن حاتم ، حدثنا بهز هو ابن أسد ، حدثنا وهيب ، حدثنا عبد الله بن طاوس ، عن أبيه ، عن عائشة ، : أنها أهلت بعمرة فقدمت ولم تطف بالبيت حتى حاضت فنسكت المناسك كلها ، وقد أهلت بالحج فقال لها النبي صلى الله عليه وسلم يوم النفر : « يسعك طوافك لحجك وعمرتك » ، فأبت فبعثها مع عبد الرحمن بن أبي بكر أخيها إلى التنعيم فاعتمرت بعد الحج . فهذه الأحاديث تبين سائر الأحاديث التي فيها : « انقضي رأسك ، وامتشطي ، وأهلي بالحج ودعي العمرة فلعل الله يرزقك إياها » ؛ لأن نقض الرأس والامتشاط ليس بحرام على المحرم ، وليس فسخا لإحرامه . وقوله عليه السلام : « دعي العمرة » إنما معناه : دعي عمل العمرة الذي هو الطواف والسعي ، أي : أخري فلعل الله تعالى يعينك حتى تطوفي وتسعي فتقضي عمرتك وحجك معا ، كما نص عليه السلام في الأحاديث التي ذكرنا ، وليس في شيء من الأحاديث أنها أحلت من عمرتها بل فيها أنها لم تحل ، فصح ما ذكرنا من أنها قرنت الحج إلى العمرة بلا شك وأما قولنا : إنه صلى الله عليه وسلم قال وهو بسرف لأصحابه : « من لم يكن منكم معه هدي فأحب أن يجعلها عمرة فليفعل ، ومن كان معه هدي فلا » ، فمنهم من جعلها عمرة كما أبيح له ، ومنهم من تمادى على إحرامه بالحج ولم يجعلها عمرة ، وهذا فيمن لا هدي معه ، وأما من معه الهدي فلم يبح له أن يحل إحرامه لعمرة فقط

43 - فلما حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا محمد بن عبد الله بن نمير ، حدثنا إسحاق بن سليمان ، عن أفلح بن حميد ، عن القاسم ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم مهلين بالحج في أشهر الحج ، وفي حرم الحج ، وليالي الحج ، حتى نزلنا بسرف فخرج إلى أصحابه فقال : « من لم يكن منكم معه هدي (1) فأحب أن يجعلها عمرة فليفعل ، ومن كان منكم معه هدي فلا » ، فمنهم الآخذ بها والتارك لها ممن لم يكن معه هدي . هذا نص الحديث وأما قولنا : إنه صلى الله عليه وسلم أمر في بعض طريقه ذلك من معه الهدي من أصحابه رضي الله عنهم بأن يقرنوا الحج مع العمرة
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم والذبائح ، وقيل أيضا : من مال أو متاع

44 - فلما حدثناه عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا يحيى بن يحيى التميمي ، عن مالك ، عن ابن شهاب ، عن عروة ، عن عائشة ، أنها قالت : خرجنا مع رسول الله صلى الله عليه وسلم عام حجة الوداع فأهللنا (1) بعمرة ثم قال رسول الله صلى الله عليه وسلم : « من كان معه هدي (2) فليهل بالحج مع العمرة ثم لا يحل حتى يحل منهما جميعا »
__________
(1) الإهلال : رفع الصوت بالتلبية
(2) الهدي : ما يهدى إلى الحرم من النَّعَم والذبائح ، وقيل أيضا : من مال أو متاع

45 - وحدثناه أيضا ، حمام بن أحمد ، حدثنا عبد الله بن محمد بن علي الباجي ، حدثنا أحمد بن خالد ، حدثنا عبيد الله ، محمد الكشوري حدثنا محمد بن يوسف الحذاقي ، حدثنا عبد الرزاق ، حدثنا مالك ، ومعمر ، كلاهما عن ابن شهاب ، عن عروة بن الزبير ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم عام حجة الوداع فأهللنا (1) بعمرة ثم قال رسول الله صلى الله عليه وسلم : « من كان معه هدي (2) فليهل بالحج مع العمرة ولا يحل حتى يحل منهما جميعا »
__________
(1) الإهلال : رفع الصوت بالتلبية
(2) الهدي : ما يهدى إلى الحرم من النَّعَم والذبائح ، وقيل أيضا : من مال أو متاع

46 - حدثنا عبد الله بن ربيع ، حدثنا عمر بن عبد الملك ، حدثنا محمد بن بكر ، حدثنا أبو داود ، حدثنا موسى بن إسماعيل ، حدثنا وهيب بن خالد ، عن هشام بن عروة ، عن أبيه ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم موافين هلال ذي الحجة ، فلما كان بذي الحليفة قال : « من شاء أن يهل (1) بحج فليهل ، ومن شاء أن يهل بعمرة فليهل ، فإني لولا أني أهديت لأهللت بعمرة » وأما قولنا : ونهض عليه السلام إلى أن نزل بذي طوى فبات بها ليلة الأحد لأربع خلون لذي الحجة ، وصلى الصبح بذي طوى ، ودخل مكة نهارا من أعلاها من الثنية العليا من كداء صبيحة يوم الأحد المذكور
__________
(1) الإهلال : رفع الصوت بالتلبية

47 - فلما حدثناه عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا محمد بن إسحاق المسيبي ، حدثنا أنس يعني ابن عياض ، عن موسى بن عقبة ، عن نافع ، أن عبد الله بن عمر ، حدثهم أن رسول الله صلى الله عليه وسلم كان ينزل بذي طوى ويبيت بها حتى يصلي الصبح حين يقدم مكة

48 - ولما حدثناه أيضا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا أبو الربيع الزهراني ، حدثنا حماد ، حدثنا أيوب ، عن نافع ، عن ابن عمر ، أنه كان لا يقدم مكة إلا بات بذي طوى حتى يصبح ، ويغتسل ويدخل مكة نهارا ويذكر أن رسول الله صلى الله عليه وسلم فعله

49 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا عبدة بن عبد الله البصري ، أخبرنا سويد بن عمرو ، أخبرنا زهير بن معاوية ، حدثنا موسى بن عقبة ، حدثني نافع ، أن عبد الله بن عمر ، حدثه أن رسول الله صلى الله عليه وسلم كان ينزل بذي طوى يبيت به حتى يصلي الصبح حين يقدم إلى مكة ، ومصلى رسول الله صلى الله عليه وسلم على أكمة غليظة ، وليس على المسجد الذي بني ثم ، ولكن أسفل من ذلك على أكمة خشنة غليظة

50 - ولما حدثناه عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا محمد بن عبد الله بن نمير ، حدثنا أبي ، حدثنا عبيد الله هو ابن عمر ، عن نافع ، عن ابن عمر ، أن رسول الله صلى الله عليه وسلم كان يخرج من طريق الشجرة ، وإذا دخل مكة دخل من الثنية العليا ، وذكر باقي الحديث

51 - ولما حدثناه عبد الرحمن بن عبد الله الهمذاني ، حدثنا أبو إسحاق المستملي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا مسدد ، حدثنا يحيى ، عن عبيد الله ، عن نافع ، عن ابن عمر ، أن النبي صلى الله عليه وسلم دخل مكة من كداء من الثنية العليا التي عند البطحاء

52 - حدثنا حمام ، ، حدثنا الأصيلي ، حدثنا أبو زيد ، عن الفربري ، عن البخاري ، حدثنا الحميدي ، حدثنا سفيان بن عيينة ، عن هشام بن عروة ، عن أبيه ، عن عائشة ، أن النبي صلى الله عليه وسلم لما جاء إلى مكة دخلها من أعلاها

53 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا محمد بن حاتم ، حدثنا يحيى بن سعيد القطان ، أخبرنا ابن جريج ، أخبرني عطاء ، سمعت جابر بن عبد الله قال : أهللنا أصحاب محمد صلى الله عليه وسلم بالحج خالصا وحده ، وقدم رسول الله صلى الله عليه وسلم صبح رابعة مضت من ذي الحجة فأمرنا أن نحل ، فقلنا : لما لم تكن بيننا وبين عرفة إلا خمس أمرنا أن نفضي إلى نسائنا ، وذكر باقي الحديث . وقد ذكرنا في أول هذا الكتاب أن يوم عرفة كان في ذلك الشهر يوم الجمعة ، وأن استهلال ذي الحجة كان ليلة الخميس ، فإذا كان ذلك وقدم عليه السلام مكة صبح رابعة خلت من ذي الحجة فذلك بلا شك صبيحة يوم الأحد ، وبينهم يومئذ وبين عرفة خمس ليال كما ذكر جابر ، وهي ليلة الإثنين ، وليلة الثلاثاء ، وليلة الأربعاء ، وليلة الخميس ، وليلة الجمعة وأما قولنا : فاستلم صلى الله عليه وسلم الحجر الأسود ثم طاف بالكعبة سبعا ، رمل ثلاثا منها ومشى أربعا يستلم الحجر الأسود والركن اليماني في كل طوفة منها وقال بينهما ( ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار (1) ) ، ولا يمس الركنين اللذين في الحجر ثم صلى عند مقام إبراهيم عليه السلام ركعتين يقرأ فيهما مع أم القرآن ( قل يا أيها الكافرون (2) ) ، و ( قل هو الله أحد (3) ) جعل المقام بينه وبين الكعبة وقرأ عليه السلام إذ أتى المقام قبل أن يركع ( واتخذوا من مقام إبراهيم مصلى (4) ) ، ثم رجع إلى الحجر الأسود فاستلمه ثم خرج إلى الصفا فقرأ ( إن الصفا والمروة من شعائر الله (5) ) : « أبدأ بما بدأ الله به » ، فطاف عليه الصلاة والسلام بين الصفا والمروة سبعا راكبا على بعيره يخب ثلاثا ويمشي أربعا إذا رقي على الصفا استقبل الكعبة ، ونظر إلى البيت ، ووحد الله تعالى وكبره ، وقال : « لا إله إلا الله وحده ، أنجز وعده ، ونصر عبده ، وهزم الأحزاب وحده » ، ثم يدعو ثم يفعل على المروة مثل ذلك
__________
(1) سورة : البقرة آية رقم : 201
(2) سورة : الكافرون آية رقم : 1
(3) سورة : الإخلاص آية رقم : 1
(4) سورة : البقرة آية رقم : 125
(5) سورة : البقرة آية رقم : 158

54 - فلما حدثناه عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا إسحاق بن إبراهيم ، عن حاتم بن إسماعيل ، عن جعفر بن محمد ، عن أبيه ، عن جابر بن عبد الله ، أنه أخبره عن حجة النبي ، صلى الله عليه وسلم وذكر الحديث . وفيه : حتى إذا أتينا البيت معه يعني النبي صلى الله عليه وسلم استلم الركن فرمل ثلاثا ومشى أربعا ، ثم نفذ إلى مقام إبراهيم فقرأ ( واتخذوا من مقام إبراهيم مصلى (1) ) فجعل المقام بينه وبين البيت
__________
(1) سورة : البقرة آية رقم : 125

55 - حدثنا عبد الله بن ربيع التميمي ، حدثنا محمد بن معاوية المرواني ، حدثنا أحمد بن شعيب ، أخبرنا عمرو بن عثمان بن سعيد بن كثير ، عن الوليد بن مسلم ، عن مالك ، عن جعفر بن محمد ، عن أبيه ، عن جابر ، أن رسول الله صلى الله عليه وسلم لما انتهى إلى مقام إبراهيم قرأ ( واتخذوا من مقام إبراهيم مصلى (1) ) وصلى ركعتين فقرأ فاتحة الكتاب و قل يا أيها الكافرون و قل هو الله أحد ثم عاد إلى الركن فاستلمه ثم خرج إلى الصفا
__________
(1) سورة : البقرة آية رقم : 125

56 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم بن الحجاج ، حدثنا محمد بن عباد ، حدثنا حاتم هو ابن إسماعيل ، عن موسى بن عقبة ، عن نافع ، عن ابن عمر ، أن رسول الله صلى الله عليه وسلم كان إذا طاف في الحج والعمرة أول ما يقدم فإنه يسعى ثلاثة أطواف بالبيت ثم يمشي أربعة ، ثم يصلي سجدتين ثم يطوف بين الصفا والمروة

57 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم بن الحجاج ، حدثنا محمد بن المثنى ، حدثنا خالد بن الحارث ، عن عبيد الله بن عمر ، عن نافع ، عن عبد الله بن عمر ، ذكر أن رسول الله صلى الله عليه وسلم كان لا يستلم إلا الحجر والركن اليماني

58 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن إسحاق ، حدثنا ابن الأعرابي ، حدثنا أبو داود ، حدثنا مسدد ، حدثنا يحيى ، عن عبد العزيز بن أبي رواد ، عن نافع ، عن ابن عمر ، قال : كان رسول الله صلى الله عليه وسلم لا يدع أن يستلم الركن اليماني والحجر في كل طوفة

59 - حدثنا حمام ، حدثنا عباس بن أصبغ ، حدثنا ابن أيمن ، حدثنا أحمد بن محمد البرني ، حدثنا أبو نعيم ، حدثنا سفيان ، عن ابن جريج ، عن يحيى بن عبيد ، عن أبيه ، عن السائب بن عبد الله ، قال : رأيت رسول الله صلى الله عليه وسلم يقول بين الركن اليماني والحجر : « اللهم آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار »

60 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا يعقوب بن إبراهيم الدورقي ، حدثنا يحيى بن سعيد القطان ، عن ابن جريج ، عن يحيى بن عبيد ، عن أبيه ، عن عبد الله بن السائب ، قال : سمعت رسول الله صلى الله عليه وسلم يقول بين الركن اليماني والحجر الأسود ( ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار (1) )
__________
(1) سورة : البقرة آية رقم : 201

61 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا إسحاق بن إبراهيم ، عن حاتم بن إسماعيل ، عن جعفر بن محمد ، عن أبيه ، عن جابر ، أنه حدثه عن حجة الوداع ، فذكر الحديث . وفيه : ثم رجع يعني رسول الله صلى الله عليه وسلم إلى الركن فاستلمه ، ثم رجع من الباب إلى الصفا ، فلما دنا من الصفا قرأ ( إن الصفا والمروة من شعائر الله (1) ) « أبدأ بما بدأ الله به » ، فبدأ بالصفا فرقي عليه حتى رأى البيت فاستقبل القبلة فوحد الله وكبره وقال : « لا إله إلا الله وحده ، لا شريك له ، له الملك ، وله الحمد ، وهو على كل شيء قدير ، لا إله إلا الله وحده أنجز وعده ، ونصر عبده ، وهزم الأحزاب وحده » . ثم دعا بين ذلك قال مثل هذا ثلاث مرات ، ثم نزل إلى المروة حتى انصبت (2) قدماه في بطن الوادي حتى إذا صعد مشى حتى إذا أتى المروة ففعل على المروة مثل ما فعل على الصفا
__________
(1) سورة : البقرة آية رقم : 158
(2) انصب : انحدر في السعي

62 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا يعقوب بن إبراهيم الدورقي ، حدثنا يحيى بن سعيد ، حدثنا جعفر بن محمد ، حدثني أبي ، حدثنا جابر ، أن رسول الله صلى الله عليه وسلم نزل يعني عن الصفا حتى إذا انصبت (1) قدماه في الوادي رمل حتى إذا صعد مشى
__________
(1) انصب : انحدر في السعي

63 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، أبو الطاهر وحرملة ، أخبرنا ابن وهب ، أخبرني يونس ، عن ابن شهاب ، عن عبيد الله بن عبد الله ، عن ابن عباس ، أن رسول الله صلى الله عليه وسلم طاف في حجة الوداع على بعير يستلم الحجر بمحجن . وروته أيضا عائشة وأبو الطفيل

64 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا عبد بن حميد ، أخبرنا محمد يعني ابن بكر ، أخبرنا ابن جريج ، أخبرني أبو الزبير ، أنه سمع جابر بن عبد الله ، يقول : طاف رسول الله صلى الله عليه وسلم في حجة الوداع على راحلته (1) بالبيت وبين الصفا والمروة ليراه الناس ، وليشرف ، ولم يطف رسول الله صلى الله عليه وسلم ولا أصحابه بين الصفا والمروة إلا طوافا واحدا
__________
(1) الراحلة : البَعيرُ القويّ على الأسفار والأحمال، ويَقَعُ على الذكر والأنثى

65 - وحدثنا عبد الله بن ربيع ، حدثنا عمر بن عبد الملك ، حدثنا محمد بن بكر البصري ، حدثنا أبو داود ، حدثنا أحمد بن حنبل ، حدثنا يحيى هو القطان ، عن ابن جريج ، أخبرني أبو الزبير ، أنه سمع جابر بن عبد الله ، يقول : طاف رسول الله صلى الله عليه وسلم في حجة الوداع على راحلته (1) بالبيت وبين الصفا والمروة . قال أبو محمد رحمه الله : ليس ما ذكر من أنه عليه السلام طاف بين الصفا والمروة راكبا بمعارض لما ذكر في بعض ما أوردنا من الأحاديث من قول الراوي : انصبت قدماه ؛ لأن الراكب إذا انصب به بعيره فقد انصب كله ، وانصبت قدماه أيضا مع سائر جسده ، وكذلك ذكر الرمل يعني رمل الدابة براكبها وقد جاء النص كما ترى أنه عليه السلام لم يطف في تلك الحجة بين الصفا والمروة إلا مرة واحدة راكبا ، وإنما لم نقطع على أن الطواف الأول بالبيت هو الذي طافه عليه السلام راكبا ؛ لأنه عليه السلام قد طاف بالبيت في تلك الحجة مرارا ، منها طوافه الأول وطواف الإفاضة ، وطواف الوداع ، فالله أعلم أي تلك الأطواف كان راكبا
__________
(1) الراحلة : البَعيرُ القويّ على الأسفار والأحمال، ويَقَعُ على الذكر والأنثى

66 - حدثنا عبد الرحمن بن عبد الله الهمذاني ، حدثنا أبو إسحاق المستملي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا علي بن عبد الله ، حدثنا سفيان ، عن عمرو بن دينار ، أنه سمع ابن عمر ، يقول : قدم النبي صلى الله عليه وسلم فطاف بالبيت سبعا ، وصلى خلف المقام ركعتين ، وطاف بين الصفا والمروة سبعا

67 - حدثنا عبد الرحمن بن عبد الله الهمذاني ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا يحيى بن بكير ، حدثنا الليث ، عن عقيل ، عن ابن شهاب ، عن سالم بن عبد الله ، أن ابن عمر قال ، فذكر الحديث . وفيه : أن رسول الله صلى الله عليه وسلم طاف حين قدم مكة واستلم الركن أول شيء ثم خب ثلاثة أطواف ، ومشى أربعة ، فركع حين قضى طوافه بالبيت عند المقام ركعتين ، ثم سلم فانصرف ، ثم أتى الصفا فطاف بالصفا والمروة سبعة أشواط ، وذكر باقي الحديث ولم نجد عدد الرمل بين الصفا والمروة منصوصا ولكنه متفق عليه والله أعلم وأما قولنا : فلما أكمل عليه السلام الطواف والسعي أمر كل من لا هدي معه بالإحلال حتما ولا بد ، قارنا كان أو مفردا أو معتمرا ، وأن يحلوا الحل كله ، من وطء النساء والطيب والمخيط ، وأن يبقوا كذلك إلى يوم التروية وهو يوم منى ، فيهلوا منه حينئذ بالحج ، ويحرموا حين نهوضهم إلى منى ، وأمر من معه الهدي بالبقاء على إحرامهم ، وقال لهم عليه السلام حينئذ إذ تردد بعضهم : « لو استقبلت من أمري ما استدبرت ما سقت الهدي حتى اشتريته ، ولجعلتها عمرة ، ولأحللت كما أحللتم ، ولكني سقت الهدي فلا أحل حتى أنحر الهدي ، وكان أبو بكر وعمر والزبير وطلحة وعلي ورجال من أهل الوفر ساقوا الهدي فلم يحلوا ، وبقوا محرمين كما بقي هو عليه السلام محرما ؛ لأنه عليه السلام كان ساق الهدي مع نفسه ، وكن أمهات المؤمنين لم يسقن هديا فأحللن ، وكن قارنات بين حج وعمرة ، وكذلك فاطمة بنت النبي صلى الله عليه وسلم أيضا ، وأسماء بنت أبي بكر الصديق رضي الله عنه أحلها ، وشكا علي فاطمة إلى النبي صلى الله عليه وسلم إذ أحلت ، فصدقها النبي صلى الله عليه وسلم في أنه هو عليه السلام أمرها بذلك ، وحينئذ سأله سراقة بن مالك بن جعشم الكناني فقال : يا رسول الله متعتنا هذه ألعامنا أم للأبد ؟ ولنا أم للأبد ؟ فشبك رسول الله صلى الله عليه وسلم بين الصفا والمروة أصابعه ، وقال : » بل لأبد الأبد دخلت العمرة في الحج إلى يوم القيامة « ، وأمر عليه السلام من جاء إلى الحج على غير الطريق التي أتى عليه السلام عليها ممن أهل بإهلال كإهلاله عليه السلام بأن يثبتوا على أحوالهم ، فمن ساق الهدي منهم لم يحل فكان علي في أهل هذه الصفة ، وأمر من كان منهم لم يسق الهدي أن يحل فكان أبو موسى الأشعري من أهل هذه الصفة ، وبهذين الأمرين أمر عليه السلام أيضا كل من أتى معه

68 - فلما حدثناه عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا إسحاق بن إبراهيم ، عن حاتم بن إسماعيل ، عن جعفر بن محمد ، عن أبيه ، عن جابر بن عبد الله ، أنه أخبره عن حجة النبي ، صلى الله عليه وسلم فقال : حتى إذا كان آخر طواف على المروة قال عليه السلام : « لو استقبلت من أمري ما استدبرت لم أسق الهدي (1) وجعلتها عمرة ، فمن كان منكم ليس معه هدي فليحل وليجعلها عمرة ، فقام سراقة بن مالك بن جعشم فقال : يا رسول الله متعتنا هذه ألعامنا هذا أم للأبد ؟ فشبك رسول الله صلى الله عليه وسلم أصابعه واحدة في الأخرى وقال : » دخلت العمرة في الحج مرتين ، لا بل لأبد أبد «
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم والذبائح ، وقيل أيضا : من مال أو متاع

69 - ولما حدثنا الهمذاني ، حدثنا أبو إسحاق المستملي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا يحيى بن بكير ، حدثنا الليث ، عن عقيل ، عن ابن شهاب ، عن سالم بن عبد الله بن عمر ، أن عبد الله بن عمر قال في صفة حج النبي صلى الله عليه وسلم : لما قدم النبي صلى الله عليه وسلم مكة قال للناس : « من كان منكم أهدى فإنه لا يحل من شيء حرم منه حتى يقضي حجه ، ومن لم يكن منكم أهدى فليطف بالبيت ، والصفا والمروة ، وليقصر وليحلل ، ثم ليهل بالحج فمن لم يجد هديا فليصم ثلاثة أيام في الحج وسبعة إذا رجع إلى أهله »

70 - حدثنا الهمذاني ، حدثنا أبو إسحاق المستملي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا أبو النعمان ، حدثنا حماد بن زيد ، عن عبد الملك بن جريج ، عن عطاء ، عن جابر ، وعن طاوس ، عن ابن عباس ، قالا : قدم النبي صلى الله عليه وسلم صبح رابعة من ذي الحجة ، يهلون بالحج لا يخلطه شيء ، فلما قدمنا أمرنا فجعلناها عمرة وأن نحل إلى نسائنا ، ففشت في ذلك القالة . قال عطاء : قال جابر : فيروح أحدنا إلى منى ، وذكره يقطر منيا ، قال جابر : بكفه ، فبلغ ذلك النبي صلى الله عليه وسلم فقال : « بلغني أن قوما يقولون كذا وكذا والله لأنا أبر وأتقى لله منهم ، ولو أني استقبلت من أمري ما استدبرت ما أهديت ، ولولا أن معي الهدي لأحللت » . فقام سراقة بن جعشم فقال : يا رسول الله شيء لنا أم للأبد ؟ فقال : « لا بل للأبد »

71 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا قتيبة ، حدثنا الليث هو ابن سعد ، عن أبي الزبير ، عن جابر ، أنه قال : أقبلنا مهلين مع رسول الله صلى الله عليه وسلم بحج مفردا ، وأقبلت عائشة بعمرة حتى إذا كنا بسرف عركت ، حتى إذا قدمنا طفنا بالكعبة والصفا والمروة ، فأمرنا رسول الله صلى الله عليه وسلم أن يحل منا من لم يكن معه هدي (1) ، قال : فقلنا : حل ماذا ؟ قال : الحل كله فواقعنا النساء وتطيبنا بالطيب ولبسنا ثيابنا ، وليس بيننا وبين عرفة إلا أربع أميال ، وذكر باقي الحديث
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

72 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم بن الحجاج ، حدثنا ابن نمير ، حدثنا أبو نعيم ، حدثنا موسى بن نافع ، قال : دخلت على عطاء بن أبي رباح ، فقال عطاء : حدثني جابر بن عبد الله الأنصاري ، أنه حج مع رسول الله صلى الله عليه وسلم عام ساق الهدي (1) معه ، وقد أهلوا بالحج مفردا فقال رسول الله صلى الله عليه وسلم : « أحلوا من إحرامكم ، فطوفوا بالبيت ، وبين الصفا والمروة ، وقصروا وأقيموا حلالا ، حتى إذا كان يوم التروية فأهلوا بالحج واجعلوا التي قدمتم بها متعة » ، وذكر باقي الحديث
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

73 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا يحيى بن يحيى ، قال : قرأت على مالك ، عن أبي الأسود محمد بن عبد الرحمن بن نوفل ، عن عروة ، عن عائشة ، أنها قالت : خرجنا مع رسول الله صلى الله عليه وسلم عام حجة الوداع ، فمنا من أهل (1) بعمرة ، ومنا من أهل بحج وعمرة ، ومنا من أهل بالحج ، وذكر باقي الحديث
__________
(1) الإهلال : رفع الصوت بالتلبية

74 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا سليمان بن عبيد الله الغيلاني ، حدثنا أبو عامر عبد الملك بن عمرو العقدي ، حدثنا عبد العزيز بن أبي سلمة الماجشون ، عن عبد الرحمن بن القاسم ، عن أبيه ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم لا نذكر إلا الحج ، وذكرت الحديث . وفيه : فلما قدمت مكة قال رسول الله صلى الله عليه وسلم لأصحابه : « اجعلوها عمرة » ، فأحل الناس إلا من كان معه الهدي (1) ، قالت وكان الهدي مع رسول الله صلى الله عليه وسلم ، وأبي بكر ، وعمر ، وذوي اليسارة ، ثم أهلوا حين راحوا ، وذكرت باقي الحديث
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم والذبائح ، وقيل أيضا : من مال أو متاع

75 - حدثنا الهمذاني ، حدثنا أبو إسحاق المستملي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا عثمان هو ابن أبي شيبة ، حدثنا جرير ، عن منصور ، عن إبراهيم ، عن الأسود ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم ولا نرى إلا أنه الحج ، فلما قدمنا تطوفنا بالبيت فأمر رسول الله صلى الله عليه وسلم من لم يكن ساق الهدي (1) أن يحل ، فحل (2) من لم يكن ساق الهدي ، ونساؤه لم يسقن فأحللن
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم والذبائح ، وقيل أيضا : من مال أو متاع
(2) حل المحرم وأحل : خرج من إحرامه فجاز له ما كان ممنوعا منه

76 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية القرشي ، حدثنا أحمد بن شعيب ، حدثنا محمد بن يحيى المروزي ، حدثنا عاصم بن علي ، حدثنا الليث بن سعد ، عن يزيد بن أبي حبيب ، عن أسلم أبي عمران ، قال : دخلت على أم سلمة زوج النبي صلى الله عليه وسلم فقلت : أعتمر قبل أن أحج ؟ قالت : إن شئت فاعتمر قبل أن تحج ، وإن شئت فبعد أن تحج « قال : وسألت أمهات المؤمنين فقلن مثل ذلك ، فرجعت إليها فأخبرتها فقالت : نعم ، وأشفيك سمعت رسول الله صلى الله عليه وسلم يقول : » أهلوا يا آل محمد بعمرة في حج « . فلهذا قلنا : إنهن وفاطمة كن قارنات ، إذ لا يحل لمسلم أن يظن بهن عصيانا لرسول الله صلى الله عليه وسلم ما أمرهن به ، وهن آل محمد على الحقيقة

77 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم بن الحجاج ، حدثنا محمد بن المثنى ، عن غندر ، عن شعبة ، عن الحكم هو ابن عتيبة ، عن علي بن الحسين ، عن ذكوان مولى عائشة ، عن عائشة ، قالت : فدخل علي رسول الله صلى الله عليه وسلم وهو غضبان ، فقلت : « من أغضبك يا رسول الله ؟ أدخله الله النار ، قال : » أوما شعرت أني أمرت الناس بأمر فإذا هم يترددون - قال الحكم : كأنهم يترددون أحسب - ولو أني استقبلت من أمري ما استدبرت ما سقت الهدي (1) معي حتى أشتريه ثم أحل كما حلوا «
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم والذبائح ، وقيل أيضا : من مال أو متاع

78 - حدثنا الهمذاني ، حدثنا أبو إسحاق المستملي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا موسى بن إسماعيل ، حدثنا وهيب ، حدثنا أيوب ، عن أبي قلابة ، عن أنس ، فذكر الحديث . وفيه : أنه صلى الله عليه وسلم أهل بحج وعمرة ، وأهل (1) الناس بهما ، فلما قدمنا أمر الناس بهما فحلوا ، حتى إذا كان يوم التروية أهلوا بالحج
__________
(1) الإهلال : رفع الصوت بالتلبية

79 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا محمد بن حاتم ، حدثنا ابن مهدي هو عبد الرحمن ، حدثنا سليم بن حيان هو أبو خالد الأحمر ، عن مروان الأصفر ، عن أنس ، أن رسول الله صلى الله عليه وسلم قال : « لولا أن معي الهدي (1) لأحللت »
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

80 - حدثنا أحمد بن عبد الله الطلمنكي ، حدثنا ابن مفرج ، حدثنا إبراهيم بن أحمد بن فراس ، حدثنا أحمد بن محمد بن سالم النيسابوري ، حدثنا إسحاق بن راهويه ، حدثنا روح بن عبادة ، حدثنا الأشعث ، هو ابن عبد الملك الحمراني ، عن الحسن البصري ، عن أنس بن مالك ، قال : قدم رسول الله صلى الله عليه وسلم وأصحابه وقد أهلوا بالحج والعمرة جميعا ، فأمرهم أن يحلوا بعدما طافوا بالبيت وسعوا ما بين الصفا والمروة ، وأن يجعلوها عمرة فكأنهم هابوا ذلك فقال لهم رسول الله صلى الله عليه وسلم : « حلوا لولا أني سقت الهدي (1) لحللت » ، قال : فحلوا وتمتعوا . قال أبو محمد : إنما أوردنا هذه الأحاديث بيانا : أن القارنين الذين لم يكن معهم هدي أحلوا أيضا كما أحل المفردون الذين لم يكن معهم ، وكمن ذكر في بعضها من اسم من كان معه الهدي
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

81 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم بن الحجاج ، حدثنا إسحاق بن إبراهيم ، أخبرنا محمد بن بكر ، حدثنا ابن جريج ، حدثني منصور بن عبد الرحمن ، عن أمه ، صفية بنت شيبة ، عن أسماء بنت أبي بكر ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم محرمين ، فقال رسول الله صلى الله عليه وسلم : « من كان معه هدي (1) فليقم على إحرامه ، ومن لم يكن معه هدي فليحلل » ، فلم يكن معي هدي فأحللت وكان مع الزبير فلم يحل
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

82 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا أبو بكر بن أبي شيبة ، وإسحاق بن إبراهيم ، كلاهما عن حاتم بن إسماعيل المدني ، عن جعفر بن محمد ، عن أبيه ، قال : دخلت على جابر بن عبد الله فذكر الحديث . وفيه : أن جابرا قال له في وصف حجة النبي صلى الله عليه وسلم : وقدم علي من اليمن يعني على النبي ببدن النبي صلى الله عليه وسلم فوجد ، فاطمة فيمن حل ولبست ثيابا صبيغا واكتحلت ، فأنكر ذلك عليها ، فقالت أبي أمرني بهذا ، قال : فكان علي يقول بالعراق : فذهبت إلى رسول الله صلى الله عليه وسلم محرشا على فاطمة الذي صنعت فأخبرته أني أنكرت ذلك عليها فقال عليه السلام : « صدقت صدقت »

83 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا عبيد الله بن معاذ ، حدثنا أبي ، حدثنا شعبة ، حدثنا مسلم القري ، سمع ابن عباس ، يقول : أهل (1) رسول الله صلى الله عليه وسلم بعمرة ، وأهل أصحابه بحج ، فلم يحل النبي صلى الله عليه وسلم ولا من ساق الهدي (2) من أصحابه ، فكان طلحة بن عبيد الله ممن ساق الهدي فلم يحل
__________
(1) الإهلال : رفع الصوت بالتلبية
(2) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

84 - حدثنا الهمذاني ، حدثنا أبو إسحاق المستملي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا محمد بن يوسف ، حدثنا سفيان هو الثوري ، عن قيس بن مسلم ، عن طارق بن شهاب ، عن أبي موسى ، قال : بعثني النبي صلى الله عليه وسلم إلى قومي باليمن ، فجئت وهو بالبطحاء فقال : « بم أهللت ؟ » فقلت : كإهلال النبي صلى الله عليه وسلم قال : « هل معك من هدي ؟ » قلت : لا ، فأمرني فطفت بالبيت ثم بالصفا والمروة ، ثم أمرني فأحللت

85 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا إسحاق بن إبراهيم ، عن حاتم بن إسماعيل ، عن جعفر بن محمد ، عن أبيه ، عن جابر ، في حديث حجة الوداع ، وذكر قدوم علي من اليمن ، وأن رسول الله صلى الله عليه وسلم قال له : « فماذا قلت حين فرضت الحج ؟ » قال : قلت : اللهم إني أهل بما أهل به رسولك صلى الله عليه وسلم ، قال : « فإن كان معك الهدي فلا تحل » ، قال : وكان جماعة الهدي (1) الذي قدم به علي من اليمن والذي أتى به النبي صلى الله عليه وسلم مائة ، وذكر باقي الحديث وأما قولنا : فأقام رسول الله صلى الله عليه وسلم بمكة محرما من أجل هديه يوم الأحد المذكور والإثنين والثلاثاء والأربعاء ، وليلة الخميس ثم نهض النبي صلى الله عليه وسلم ضحوة يوم الخميس ، وهو يوم منى ، وهو يوم التروية مع الناس إلى منى ، وفي ذلك الوقت أحرم بالحج من الأبطح كل من كان أحل من أصحابه رضي الله عنهم ، فأحرموا في نهوضهم إلى منى في اليوم المذكور فصلى عليه السلام بمنى الظهر من يوم الخميس المذكور ، والعصر والمغرب والعشاء الآخرة وبات بها ليلة الجمعة ، وصلى بها الصبح من الجمعة ، ثم نهض عليه السلام بعد طلوع الشمس من يوم الجمعة المذكور إلى عرفة بعد أن أمر عليه السلام بأن تضرب له قبة من شعر بنمرة ، فأتى عليه السلام عرفة فوجدها قد ضربت ، فنزل في قبته المذكورة . فلما ذكرنا آنفا من أنه عليه السلام دخل مكة يوم الأحد على ما بيناه ، ولما أيضا قد ذكرنا من أن يوم عرفة كان في ذلك الشهر يوم الجمعة ، وكان نهوضه عليه السلام إلى منى بلا خلاف قبل يوم عرفة بليلة واحدة فكان إذا يوم الخميس بلا شك ، فصح أنه عليه السلام بقي بمكة الليالي والأيام التي ذكرنا ، وقد ذكرنا أنه عليه السلام أخبر أنه باق على إحرامه ولا يحل حتى ينحر هديه ، وقد ذكرنا في الفصل الذي قبل هذا أنه عليه السلام أمرهم بأن يهلوا يوم التروية بالحج وذلك في حديث عطاء عن جابر
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

86 - ولما حدثناه عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا إسحاق بن إبراهيم ، عن حاتم بن إسماعيل ، عن جعفر بن محمد ، عن أبيه ، عن جابر ، في صفة حج النبي صلى الله عليه وسلم قال جابر : فلما كان يوم التروية توجهوا إلى منى فأهلوا بالحج ، وركب رسول الله صلى الله عليه وسلم فصلى بها الظهر والعصر والمغرب والعشاء والفجر ، ثم مكث قليلا حتى طلعت الشمس وأمر بقبة من شعر تضرب له بنمرة ، فسار رسول الله صلى الله عليه وسلم حتى أتى عرفة فوجد القبة قد ضربت له بنمرة فنزل بها

87 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أنبأنا يحيى بن حبيب بن عربي ، حدثنا حماد بن زيد ، عن يحيى بن سعيد الأنصاري ، عن عبد الله بن أبي سلمة ، عن ابن عمر ، قال : غدونا مع رسول الله صلى الله عليه وسلم من منى إلى عرفة

88 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثني محمد بن حاتم ، حدثنا يحيى بن سعيد ، عن ابن جريج ، أخبرني أبو الزبير ، عن جابر بن عبد الله ، قال : أمرنا رسول الله صلى الله عليه وسلم لما أحللنا أن نحرم إذا توجهنا إلى منى ، وأهللنا من الأبطح وأما قولنا : حتى إذا زالت الشمس أمر بناقته القصواء فرحلت له حتى أتى بطن الوادي ، فخطب الناس على راحلته خطبة ذكر فيها عليه السلام تحريم الدماء والأموال والأعراض ، ووضع عليه السلام فيها أمور الجاهلية ودماءها ، وأول ما وضع دم ابن ربيعة بن الحارث بن عبد المطلب ، كان مسترضعا في بنى سعد بن بكر بن هوازن فقتله هذيل ، ووضع عليه السلام في خطبته تلك ربا الجاهلية ، وأول ربا وضع ربا عمه العباس بن عبد المطلب ، وأوصى بالنساء خيرا ، وأباح ضربهن غير مبرح إن عصين بما لا يحل ، وقضى لهن بالرزق والكسوة بالمعروف على أزواجهن ، وأمر بالاعتصام بعده بكتاب الله عز وجل ، وأخبر أنه لا يضل من اعتصم به ، وأشهد الله عز وجل على الناس أنه قد بلغهم ما يلزمهم ، فاعترف الناس بذلك ، وأمر عليه السلام أن يبلغ الشاهد الغائب ، وبعثت إليه أم الفضل بنت الحارث الهلالية وهي أم عبد الله بن عباس بلبن في قدح فشربه عليه السلام أمام الناس على بعيره ، فعلموا أنه عليه السلام لم يكن صائما ذلك اليوم

89 - فلما حدثناه عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم بن الحجاج ، حدثنا إسحاق بن إبراهيم ، عن حاتم بن إسماعيل ، عن جعفر بن محمد ، عن أبيه ، عن جابر بن عبد الله ، في حديث حجة النبي صلى الله عليه وسلم قال : حتى إذا زاغت الشمس أمر بالقصواء فرحلت له فأتى بطن الوادي فخطب الناس وقال : « إن دماءكم وأموالكم حرام عليكم كحرمة يومكم هذا في شهركم هذا في بلدكم هذا ، ألا كل شيء من أمر الجاهلية تحت قدمي هاتين موضوع ، ودماء الجاهلية موضوعة ، وإن أول دم أضع من دمائنا دم ابن ربيعة بن الحارث بن عبد المطلب كان مسترضعا في بني سعد فقتلته هذيل ، وربا الجاهلية موضوع كله ، فاتقوا الله في النساء فإنكم أخذتموهن بأمان الله ، واستحللتم فروجهن بكلمة الله ، ولكن عليهن أن لا يوطئن فرشكم أحدا تكرهونه ، فإن فعلن ذلك فاضربوهن ضربا غير مبرح ، ولهن عليكم رزقهن وكسوتهن بالمعروف ، وقد تركت فيكم ما لن تضلوا بعده إن اعتصمتم به : كتاب الله ، وأنتم تسألون عني فما أنتم قائلون ؟ » قالوا : نشهد أنك بلغت وأديت ونصحت فقال بأصبعه السبابة يرفعها إلى السماء وينكتها إلى الناس : « اللهم اشهد اللهم اشهد » . ثلاث مرات

90 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، حدثنا علي بن حجر ، أخبرنا جرير ، عن مغيرة ، عن موسى بن زياد بن حذيم بن عمرو السعدي ، عن أبيه ، عن جده ، قال : سمعت رسول الله صلى الله عليه وسلم يقول في خطبته يوم عرفة في حجة الوداع : « اعلموا أن دماءكم وأموالكم وأعراضكم حرام عليكم كحرمة يومكم هذا ، كحرمة شهركم هذا ، كحرمة بلدكم هذا »

91 - حدثنا عبد الرحمن بن عبد الله الهمذاني ، حدثنا أبو إسحاق المستملي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا يحيى بن سليمان ، عن ابن وهب ، أخبرني عمرو بن الحارث ، عن بكير ، عن كريب ، عن ميمونة ، أن الناس ، شكوا في صيام رسول الله صلى الله عليه وسلم يوم عرفة ، فأرسلت إليه بحلاب (1) وهو واقف بالموقف فشرب منه والناس ينظرون
__________
(1) الحلاب : إناء يسع قدر حلب ناقة

92 - قال البخاري : وحدثنا عبد الله بن يوسف ، أخبرنا مالك ، عن أبي النضر ، مولى عمر بن عبيد الله ، عن عمير ، مولى ابن عباس ، عن أم الفضل بنت الحارث ، أن أناسا ، تماروا (1) عندها يوم عرفة في صوم النبي صلى الله عليه وسلم فقال بعضهم : هو صائم ، وقال بعضهم : ليس بصائم ، فأرسلت إليه بقدح لبن ، وهو واقف على بعيره فشرب وأما قولنا : فلما أتم الخطبة المذكورة أمر بلالا فأذن ثم أقام فصلى الظهر ثم أقام فصلى العصر ، ولم يصل بينهما شيئا لكن صلاهما عليه السلام مجموعتين في وقت الأولى منهما بأذان واحد لهما معا وبإقامتين لكل صلاة منهما إقامة ، ثم ركب عليه السلام راحلته حتى أتى الموقف ، فاستقبل القبلة ، وجعل جبل المشاة بين يديه فلم يزل واقفا للدعاء وهنالك سقط رجل من المسلمين عن راحلته وهو محرم في جملة الحجيج فوقص فمات فأمر رسول الله صلى الله عليه وسلم بأن يكفن في ثوبيه ، ولا يمس بطيب ولا يحنط ولا يغسل رأسه ولا وجهه ، فأخبر عليه السلام أنه يبعث يوم القيامة ملبيا . وسأله قوم من أهل نجد هنالك عن الحج فأخبرهم عليه السلام بوجوب الوقوف بعرفة ووقت الوقوف بها وأرسل إلى الناس أن يقفوا على مشاعرهم ، فلما غربت الشمس من يوم الجمعة المذكورة ، وذهبت الصفرة ، أردف أسامة بن زيد خلفه ، ودفع عليه والسلام ، وقد ضم زمام القصواء ناقته حتى إن رأسها ليصيب طرف رجله ، ثم مضى يسير العنق ، فإذا وجد فجوة نص ، كلما أتى ربوة من تلك الروابي أرخى لناقته زمامها قليلا حتى تصعدها ، وهو عليه السلام يأمر الناس بالسكينة في السير
__________
(1) المراء : المجادلة على مذهب الشك والريبة

93 - فلما حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا إسحاق بن إبراهيم ، عن حاتم ، عن جعفر بن محمد ، عن أبيه ، عن جابر ، في حجة النبي صلى الله عليه وسلم قال : ثم أذن ، ثم أقام ، فصلى الظهر ، ثم أقام ، فصلى العصر ، ولم يصل بينهما شيئا ، ثم ركب رسول الله صلى الله عليه وسلم حتى أتى الموقف فجعل بطن ناقته القصواء إلى الصخرات ، وجعل جبل المشاة بين يديه ، واستقبل القبلة ، فلم يزل واقفا حتى غربت الشمس ، وذهبت الصفرة قليلا حتى غاب القرص ، وأردف أسامة بن زيد خلفه ، ودفع رسول الله صلى الله عليه وسلم وقد شنق للقصواء الزمام حتى إن رأسها ليصيب مورك رجله ويقول بيده اليمنى : « أيها الناس السكينة السكينة » ، كلما أتى حبلا من الحبال أرخى لها قليلا حتى تصعد حتى أتى المزدلفة فصلى بها المغرب والعشاء

94 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا قتيبة ، حدثنا سفيان ، عن عمرو وهو ابن دينار ، حدثني عمرو بن عبد الله بن صفوان ، عن يزيد بن شيبان ، قال : كنا وقوفا بعرفة مكانا بعيدا من الموقف فأتانا ابن مربع الأنصاري فقال : إني رسول رسول الله صلى الله عليه وسلم إليكم يقول : « كونوا على مشاعركم فإنكم على إرث من إرث أبيكم إبراهيم »

95 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرني إبراهيم بن يونس بن محمد ، بطرسوس ، حدثنا أبي ، حدثنا حماد ، عن قيس ، عن عطاء ، عن ابن عباس ، أن أسامة بن زيد قال : أفاض (1) رسول الله صلى الله عليه وسلم من عرفة ، وأنا رديفه ، فجعل يكبح راحلته حتى إن ذفراها ليكاد يصيب قادمة الرحل وهو يقول : « يا أيها الناس عليكم بالسكينة والوقار فإن البر ليس في إيضاع الإبل »
__________
(1) الإفاضة : الزحف والدفع في السير بكثرة ، وطواف الإفاضة طواف يوم النحر فينصرف الحاج من منى إلى مكة فيطوف ويعود

96 - حدثنا عبد الرحمن بن عبد الله ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا عبد الله بن يوسف ، حدثنا مالك ، عن هشام بن عروة ، عن أبيه ، أنه قال : سئل أسامة وأنا جالس ، كيف كان رسول الله صلى الله عليه وسلم يسير في حجة الوداع حين دفع ؟ قال : كان يسير العنق (1) فإذا أصاب فجوة (2) نص . قال هشام : والنص فوق العنق
__________
(1) العنق : التوسط في السير مع الميل إلى الإسراع
(2) الفجوة : الموضع المتسع بين شيئين

97 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن إسحاق ، حدثنا ابن الأعرابي ، حدثنا أبو داود ، حدثنا عثمان بن أبي شيبة ، حدثنا حاتم بن إسماعيل ، حدثنا جعفر بن محمد ، عن أبيه ، عن جابر ، في حجة رسول الله صلى الله عليه وسلم فذكر الخطبة بعرفة وقال : ثم أذن بلال ، ثم أقام ، فصلى الظهر ، ثم أقام ، فصلى العصر ، ولم يصل بينهما شيئا

98 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن إسحاق ، حدثنا ابن الأعرابي ، حدثنا أبو داود ، حدثنا أحمد بن محمد بن حنبل ، حدثنا يعقوب ، حدثنا أبي ، عن ابن إسحاق ، حدثني نافع ، عن ابن عمر ، أن رسول الله صلى الله عليه وسلم دفع من منى حين صلى الصبح صبيحة يوم عرفة حتى أتى عرفة فنزل بنمرة وهو منزل الإمام الذي ينزل به بعرفة ، حتى إذا كان عند صلاة الظهر راح رسول الله صلى الله عليه وسلم مهجرا ، فجمع بين الظهر والعصر

99 - حدثنا عبد الرحمن بن عبد الله الهمذاني ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا يعقوب بن إبراهيم ، حدثنا هشيم ، حدثنا أبو بشر ، عن سعيد بن جبير ، عن ابن عباس ، أن رجلا ، كان مع رسول الله صلى الله عليه وسلم فوقصته ناقته وهو محرم ، فمات ، فقال رسول الله صلى الله عليه وسلم : اغسلوه بماء وسدر (1) ، وكفنوه في ثوبيه ولا تمسوه بطيب ، ولا تخمروا رأسه ، ولا تحنطوه فإنه يبعث يوم القيامة ملبيا
__________
(1) السدر : شجر النبق يجفف ورقه ويستعمل في التنظيف

100 - حدثنا عبد الرحمن بن عبد الله ، حدثنا البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا سليمان بن حرب ، حدثنا حماد بن زيد ، عن أيوب ، عن سعيد بن جبير ، عن ابن عباس ، قال : بينا رجل واقف مع النبي صلى الله عليه وسلم بعرفة إذ وقع عن راحلته (1) ، فوقصته ، أو قال : فأوقصته ، فقال النبي صلى الله عليه وسلم : « اغسلوه بماء وسدر (2) ، وكفنوه في ثوبين ، ولا تمسوه طيبا ، ولا تخمروا رأسه ، ولا تحنطوه ، فإن الله يبعثه يوم القيامة ملبيا »
__________
(1) الراحلة : البَعيرُ القويّ على الأسفار والأحمال، ويَقَعُ على الذكر والأنثى
(2) السدر : شجر النبق يجفف ورقه ويستعمل في التنظيف

101 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا محمد بن بشار ، حدثنا محمد بن جعفر ، حدثنا شعبة ، قال : سمعت أبا بشر ، عن سعيد بن جبير ، عن ابن عباس ، أن رجلا ، وقع عن راحلته ، فأوقصته ، فقال رسول الله صلى الله عليه وسلم : « اغسلوه بماء وسدر (1) ، ويكفن في ثوبين خارجا رأسه ووجهه ، فإنه يبعث يوم القيامة ملبدا » . قال أبو محمد رحمه الله : أبو بشر هذا : هو جعفر بن أبي وحشية ، وهو أثبت الناس في سعيد بن جبير ، قاله شعبة
__________
(1) السدر : شجر النبق يجفف ورقه ويستعمل في التنظيف

102 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، حدثنا عبدة بن عبد الله البصري ، أخبرنا أبو داود الحفري ، عن سفيان هو الثوري ، عن عمرو بن دينار ، عن سعيد بن جبير ، عن ابن عباس ، قال : مات رجل ، فقال النبي صلى الله عليه وسلم : « غسلوه بماء وسدر (1) وكفنوه في ثيابه ، ولا تخمروا وجهه ولا رأسه ، فإنه يبعث يوم القيامة يلبي »
__________
(1) السدر : شجر النبق يجفف ورقه ويستعمل في التنظيف

103 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، حدثنا محمد بن معاوية بن صالح البغدادي ، حدثنا خلف بن خليفة ، عن أبي بشر ، عن سعيد بن جبير ، عن ابن عباس ، أن رجلا ، كان حاجا مع رسول الله صلى الله عليه وسلم وأنه لفظه بعيره فمات ، فقال رسول الله صلى الله عليه وسلم : « يغسل ويكفن في ثوبين ، ولا يغطى رأسه ووجهه ، فإنه يقوم يوم القيامة ملبيا »

104 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أنبأنا إسحاق بن إبراهيم ، هو ابن راهويه ، أنبأنا وكيع ، حدثنا سفيان الثوري ، عن بكير بن عطاء ، عن عبد الرحمن بن يعمر الديلي ، قال : شهدت رسول الله صلى الله عليه وسلم بعرفة ، وأتاه ناس من أهل نجد ، فسألوه عن الحج ، فقال رسول الله صلى الله عليه وسلم : « الحج عرفة ، فمن أدرك ليلة عرفة قبل طلوع الفجر من ليلة جمع فقد تم حجه » قال أبو محمد رحمه الله : ليس يمنع هذا من وجوب غير عرفة ، فخصومنا مقرون أن بعد عرفة طواف الإفاضة ، وهو فرض لا يتم الحج لمن لم يطفه ، ومعنى قوله عليه السلام : « من أدرك ليلة عرفة قبل الفجر » إنما هو على ما نصه عليه السلام من أن يدرك مع ذلك الصلاة مع الإمام بمزدلفة . وأما قولنا : فلما كان في الطريق عند الشعب الأيسر نزل عليه السلام فبال وتوضأ وضوءا خفيفا ، فقال له أسامة : الصلاة يا رسول الله فقال له صلى الله عليه وسلم : « الصلاة أمامك » أو قال له : « المصلى أمامك » ، ثم ركب حتى أتى المزدلفة ليلة السبت العاشر من ذي الحجة ، فتوضأ عليه السلام ثم صلى بها المغرب والعشاء الآخرة مجموعتين في وقت العشاء الآخرة دون خطبة ، لكن بأذان واحد لهما معا وبإقامتين ، لكل صلاة منهما إقامة ، ولم يصل بينهما شيئا ، ثم اضطجع عليه السلام بها حتى طلع الفجر ، فقام عليه السلام وصلى الفجر بالناس بمزدلفة يوم السبت المذكور ، وهو يوم النحر ، وهو يوم الأضحية ، وهو يوم الحج الأكبر مغلسا أول انصداع الفجر

105 - فلما حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا يحيى بن يحيى ، أخبرنا إسماعيل بن جعفر ، عن محمد بن أبي حرملة ، عن كريب ، مولى ابن عباس عن أسامة بن زيد ، قال : إنه ردف رسول الله صلى الله عليه وسلم من عرفات ، فلما بلغ الشعب الأيسر الذي دون المزدلفة أناخ (1) فبال ثم جاء ، فصببت عليه الوضوء فتوضأ وضوءا خفيفا ، ثم قلت : الصلاة ، قال : « الصلاة أمامك » ، وذكر باقي الحديث
__________
(1) أناخ بالمكان : أبرك فيه بعيره وأجلسه وأقام فيه

106 - حدثنا عبد الرحمن بن عبد الله الهمذاني ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا ابن سلام ، حدثنا يزيد بن هارون ، عن يحيى بن سعيد الأنصاري ، عن موسى بن عقبة ، عن كريب ، مولى ابن عباس ، عن أسامة بن زيد ، أن رسول الله صلى الله عليه وسلم لما أفاض (1) من عرفة عدل إلى الشعب فقضى حاجته ، قال أسامة : فجعلت أصب عليه الماء ويتوضأ ، فقلت : يا رسول الله ، أتصلي ؟ قال : « المصلى أمامك »
__________
(1) الإفاضة : الزحف والدفع في السير بكثرة ، وطواف الإفاضة طواف يوم النحر فينصرف الحاج من منى إلى مكة فيطوف ويعود

107 - حدثنا الهمذاني ، حدثنا البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا عبد الله بن يوسف ، حدثنا مالك ، عن موسى بن عقبة ، عن كريب ، عن أسامة بن زيد ، أنه سمعه يقول : دفع رسول الله صلى الله عليه وسلم من عرفة ، فنزل الشعب فبال ، ثم توضأ ولم يسبغ الوضوء ، فقلت له : الصلاة ، فقال : « الصلاة أمامك » ، فجاء المزدلفة فتوضأ فأسبغ ثم أقيمت الصلاة ، فصلى المغرب ، ثم أناخ (1) كل إنسان بعيره في منزله ثم أقيمت الصلاة ، فصلى ولم يصل بينهما
__________
(1) أناخ بالمكان : أبرك فيه بعيره وأجلسه وأقام فيه

108 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا إسحاق بن إبراهيم ، عن حاتم بن إسماعيل ، عن جعفر بن محمد ، عن أبيه ، عن جابر ، في صفة حجة النبي صلى الله عليه وسلم ، قال : حتى أتى ، يعني النبي صلى الله عليه وسلم المزدلفة فصلى بها المغرب والعشاء بأذان واحد وإقامتين ، ولم يسبح بينهما شيئا ، ثم اضطجع رسول الله صلى الله عليه وسلم حتى طلع الفجر ، فصلى الفجر حين تبين له الصبح بأذان واحد وإقامة ، وقد ذكرنا أن يوم عرفة كان يوم الجمعة ، فتلك الليلة إذا بعده هي ليلة السبت بلا شك

109 - حدثنا الهمذاني ، حدثنا البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا عمرو بن خالد ، حدثنا زهير ، حدثنا أبو إسحاق ، سمعت عبد الرحمن بن يزيد ، عن عبد الله بن مسعود ، أنه كان بالمزدلفة قائما إلى حين طلع الفجر ، فقال : إن النبي صلى الله عليه وسلم كان لا يصلي هذه الساعة إلا هذه الصلاة في هذا المكان من هذا اليوم ، قال عبد الله يعني ابن مسعود : هما صلاتان تحولان عن وقتهما : المغرب بعدما يأتي الناس المزدلفة ، والفجر حين يبزغ الفجر ، قال : رأيت النبي صلى الله عليه وسلم يفعله ، وأما تسمية اليوم بيوم الأضحى فمتفق عليه ، وأما تسميتنا يوم النحر بأنه هو يوم الحج الأكبر

110 - فحدثنا الهمذاني ، عن البلخي ، عن الفربري ، عن البخاري ، حدثنا عبد الله بن محمد ، حدثنا أبو عامر ، هو العقدي ، حدثنا قرة ، عن محمد بن سيرين ، أخبرني عبد الرحمن بن أبي بكرة ، عن أبي بكرة ، قال : خطبنا رسول الله صلى الله عليه وسلم يوم النحر ، فقال : « أتدرون أي يوم هذا ؟ » قلنا : الله ورسوله أعلم ، فسكت حتى ظننا أنه يسميه بغير اسمه ، فقال : « أليس يوم النحر ؟ » قلنا : بلى

111 - حدثنا عبد الله بن ربيع التميمي ، حدثنا عمر بن عبد الملك ، حدثنا محمد بن بكر ، حدثنا سليمان بن الأشعث ، حدثنا مؤمل بن الفضل ، حدثنا الوليد ، حدثنا هشام بن الغاز ، حدثنا نافع ، عن ابن عمر ، أن رسول الله صلى الله عليه وسلم وقف يوم النحر بين الجمرات في الحجة التي حج ، فقال : « أي يوم هذا ؟ » ، فقالوا : يوم النحر ، فقال : « هذا يوم الحج الأكبر » . وأما قولنا : وهناك سأله عروة بن مضرس الطائي ، وقد ذكر له عمله أنه حج ، فقال له صلى الله عليه وسلم : « من أدرك الصلاة ، يعني صلاة الصبح ، بمزدلفة في ذلك اليوم مع الناس فقد أدرك الحج » وإلا فلم يدرك

112 - فلما حدثناه عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا إسماعيل بن مسعود الجحدري ، حدثنا خالد هو ابن الحارث ، عن شعبة ، عن عبد الله بن أبي السفر ، قال : سمعت الشعبي ، يقول : حدثني عروة بن مضرس بن أوس بن حارثة بن لأم الطائي ، قال : أتيت النبي صلى الله عليه وسلم بجمع ، فقلت : هل لي من حج ؟ فقال : « من صلى هذه الصلاة معنا ووقف حتى يفيض وأفاض بمثل ذلك من عرفات ليلا أو نهارا فقد تم حجه وقضى تفثه (1) »
__________
(1) التفث : ما يفعله المحرم للتحلل من إحرامه بقص الظفر والشعر وإزالة الأدران والأوساخ

113 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا سعيد بن عبد الرحمن المخزومي ، حدثنا سفيان هو الثوري ، عن إسماعيل بن أبي خالد ، وداود بن أبي هند ، وزكريا بن أبي زائدة ، عن الشعبي ، عن عروة بن مضرس ، قال : رأيت رسول الله صلى الله عليه وسلم واقفا بالمزدلفة ، فقال : « من صلى معنا صلاتنا هذه ها هنا ، ثم أقام معنا وقد وقف قبل ذلك بعرفة ليلا أو نهارا فقد تم حجه »

114 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا عمرو بن علي ، حدثنا يحيى هو القطان حدثنا إسماعيل هو ابن أبي خالد ، قال : أخبرني عامر هو الشعبي ، قال : أخبرني عروة بن مضرس الطائي ، قال : أتيت رسول الله صلى الله عليه وسلم ، فقلت : أتيتك من جبلي طيئ ، أكللت مطيتي ، وأتعبت نفسي ، والله ما مررت على حبل إلا وقفت عليه ، فهل لي من حج ؟ فقال : « من صلى الغداة ها هنا معنا وقد أتى عرفة قبل ذلك فقد قضى تفثه وتم حجه »

115 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرني محمد بن قدامة المصيصي ، حدثنا جرير بن حازم ، عن مطرف بن طريف ، عن الشعبي ، عن عروة بن مضرس الطائي ، قال : قال رسول الله صلى الله عليه وسلم : « من أدرك جمعا مع الإمام والناس حتى يفيضوا فقد أدرك الحج ، ومن لم يدرك جمعا مع الإمام والناس فلم يدرك »

116 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا عمرو بن علي ، حدثنا يحيى هو القطان حدثنا سفيان هو الثوري ، حدثني بكير بن عطاء ، سمعت عبد الرحمن بن يعمر الديلي ، قال : شهدت النبي صلى الله عليه وسلم بعرفة ، وأتاه أناس من أهل نجد فأمروا رجلا فسأله عن الحج ، فقال : « الحج عرفة ، من جاء ليلة جمع قبل صلاة الصبح فقد أدرك حجه ، أيام منى ثلاثة أيام ، من تعجل في يومين فلا إثم عليه ، ومن تأخر فلا إثم عليه » ، ثم أردف رجلا فجعل ينادي بها في الناس قال أبو محمد رحمه الله : تأليف هذين الحديثين أن يدرك عرفة قبل طلوع الفجر بمقدار ما يدرك صلاة الفجر مع الإمام بمزدلفة ، ولا يجوز غير هذا ، إذ من تعدى في اجتماع هذين الحديثين هذا الجمع فقد عصى أحد الحديثين ، ولا بد ، وهذا لا يجوز ، وأيضا فإن قوله عليه الصلاة والسلام : « الحج عرفة » ، كان بعرفة ، وكان الحكم حينئذ ما قاله عليه السلام ، فلما صار عليه السلام بمزدلفة نزل الوحي بزيادة فرضها ، فأخبر عليه السلام بذلك بمزدلفة ، فلما صار عليه السلام بمنى أمر بالرمي ، فصار ذلك زيادة ، ثم أمر بطواف الإفاضة ، وقال تعالى ( وما ينطق عن الهوى إن هو إلا وحي يوحى (1) ) ، فكل ما قاله بوحي ، بلا شك . وأما قولنا : واستأذنته سودة وأم حبيبة في أن تدفعا من مزدلفة ليلا فأذن لهما عليه السلام ولأم سلمة وهن أمهات المؤمنين رضي الله عنهن ، وأذن أيضا عليه السلام للنساء والضعفاء في ذلك بعد وقوف جميعهم بمزدلفة وذكرهم الله تعالى بها ، إلا أنه عليه السلام أذن للنساء في الرمي بليل ، ولم يأذن للرجال في ذلك ، لا لضعفائهم ولا لغير ضعفائهم ، وكان ذلك اليوم يوم كونه عليه السلام عند أم سلمة
__________
(1) سورة : النجم آية رقم : 3

117 - فلما حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا عبد الله بن سلمة بن قعنب ، حدثنا أفلح ، يعني ابن حميد ، عن القاسم ، عن عائشة ، أنها قالت : استأذنت سودة رسول الله صلى الله عليه وسلم ليلة المزدلفة فدفعت قبله وقبل حطمة الناس

118 - حدثنا عبد الرحمن الهمذاني ، حدثنا البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا أبو نعيم ، حدثنا أفلح بن حميد ، عن القاسم بن محمد ، عن عائشة ، قالت : نزلنا المزدلفة فاستأذنت النبي صلى الله عليه وسلم سودة أن تدفع قبل حطمة الناس ، وكانت امرأة بطيئة فأذن لها ، فدفعت قبل حطمة الناس ، وأقمنا حتى أصبحنا نحن ، فدفعنا بدفعه عليه السلام

119 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثني محمد بن حاتم ، حدثنا يحيى بن سعيد ، عن ابن جريج ، أخبرني عطاء هو ابن أبي رباح ، أن سالم بن شوال أخبره أنه ، دخل على أم حبيبة فأخبرته أن النبي صلى الله عليه وسلم بعث بها مع جمع بليل

120 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا نوح بن حبيب القومسي ، حدثنا عبد الرزاق ، أخبرنا معمر ، عن الزهري ، عن سالم ، عن ابن عمر ، أن رسول الله صلى الله عليه وسلم أذن لضعفة الناس من مزدلفة بليل

121 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن إسحاق ، حدثنا ابن الأعرابي ، حدثنا أبو داود ، حدثنا هارون بن عبد الله ، أخبرنا ابن أبي فديك ، عن الضحاك ، يعني ابن عثمان ، عن هشام بن عروة ، عن أبيه ، عن عائشة ، قالت : أرسل النبي صلى الله عليه وسلم إلى أم سلمة ليلة النحر ، فرمت الجمرة قبل الفجر ثم مضت فأفاضت ، وكان ذلك اليوم اليوم الذي يكون رسول الله صلى الله عليه وسلم ، يعني عندها

122 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثني مسلم ، حدثنا محمد بن أبي بكر المقدمي ، حدثنا يحيى هو القطان ، عن ابن جريج ، حدثني عبد الله ، مولى أسماء ، قال : قالت لي أسماء بنت أبي بكر وقد رحلت عن مزدلفة بعد مغيب القمر ليلة النحر فأتت منى ورمت الجمرة ، ثم صلت في منزلها ، فقلت لها : لقد غلسنا ، قالت : كلا أي بني ، إن رسول الله صلى الله عليه وسلم أذن للظعن

123 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا يحيى بن يحيى ، أخبرنا حماد بن زيد ، عن عبيد الله بن أبي يزيد ، سمعت ابن عباس ، يقول : بعثني النبي صلى الله عليه وسلم في الثقل وفي الضعفة من جمع بليل

124 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا محمود بن غيلان المروزي ، حدثنا بشر بن السري ، حدثنا سفيان الثوري ، عن حبيب بن أبي ثابت ، عن عطاء ، عن ابن عباس ، أن النبي صلى الله عليه وسلم قدم أهله ، وأمرهم أن لا يرموا الجمرة حتى تطلع الشمس

125 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثني حرملة بن يحيى ، أخبرنا ابن وهب ، أخبرني يونس ، عن ابن شهاب ، أن سالم بن عبد الله ، أخبره أن عبد الله بن عمر كان يقدم ضعفة الناس وأهله فيقفون عند المشعر الحرام بالمزدلفة بالليل فيذكرون الله عز وجل ما بدا لهم ، ثم يدفعون قبل أن يقف الإمام وقبل أن يدفع ، فمنهم من يقدم منى لصلاة الفجر ، ومنهم من يقدم بعد ذلك ، فإذا قدموا رموا الجمرة ، وكان ابن عمر يقول : أرخص في أولئك رسول الله صلى الله عليه وسلم قال أبو محمد رحمه الله : الضعفة من الصبيان والنساء فقط ، بتفسير حديث ابن عباس وأسماء . وأما قولنا : فلما صلى رسول الله صلى الله عليه وسلم الصبح بمزدلفة كما ذكرنا أتى المشعر الحرام بها ، فاستقبل القبلة فدعا الله عز وجل وكبره وهلل ووحد ، ولم يزل واقفا بها حتى أسفر جدا ، وقبل أن تطلع الشمس فدفع عليه والسلام حينئذ من مزدلفة ، وقد أردف الفضل بن عباس ، وانطلق أسامة بن زيد على رجليه في سباق قريش ، وهنالك سألت الخثعمية النبي صلى الله عليه وسلم الحج عن أبيها الذي لا يطيق الحج ، فأمرها أن تحج عنه ، وجعل عليه السلام يصرف بيده وجه الفضل بن عباس عن النظر إليها وإلى النساء ، وكان الفضل أبيض وسيما وسأله عليه السلام أيضا عن ذلك رجل فأجابه بمثل ذلك ، ونهض النبي عليه السلام يريد منى ، فلما أتى بطن محسر حرك ناقته قليلا وسلك عليه السلام الطريق الوسطى التي تخرج على الجمرة الكبرى حتى أتى منى

126 - فلما حدثناه عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا إسحاق بن إبراهيم ، حدثنا حاتم بن إسماعيل ، عن جعفر بن محمد ، عن أبيه ، عن جابر ، في حجة رسول الله صلى الله عليه وسلم ، قال : ثم اضطجع رسول الله صلى الله عليه وسلم حتى طلع الفجر ، يعني بالمزدلفة ، فصلى الفجر حتى تبين له الصبح بأذان وإقامة ، ثم ركب القصواء حتى أتى المشعر الحرام ، فاستقبل القبلة ، فدعا الله وكبره وهلله ووحده ، ولم يزل واقفا حتى أسفر جدا ، فدفع قبل أن تطلع الشمس ، وأردف الفضل بن عباس ، وكان رجلا حسن الشعر ، أبيض وسيما ، فلما دفع رسول الله صلى الله عليه وسلم مرت ظعن يجرين ، فطفق (1) الفضل ينظر إليهن ، فوضع رسول الله صلى الله عليه وسلم يده على وجه الفضل ، فحول الفضل وجهه إلى الشق (2) الآخر ينظر فحول رسول الله صلى الله عليه وسلم يده من الشق الآخر على وجه الفضل ، فصرف وجهه من الشق الآخر حتى أتى بطن محسر ، فحرك قليلا ثم سلك الطريق الوسطى التي تخرج على الجمرة الكبرى
__________
(1) طفق يفعل الشيء : أخذ في فعله واستمر فيه
(2) الشق : الجانب

127 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم بن الحجاج ، حدثنا إسحاق بن إبراهيم ، أخبرنا يحيى بن آدم ، حدثنا زهير أبو خيثمة ، هو ابن معاوية ، حدثنا إبراهيم بن عقبة ، أخبرني كريب ، أنه سأل أسامة كيف صنعتم حين ردفت رسول الله صلى الله عليه وسلم عشية عرفة ؟ ، فذكر له الحديث إلى أن بلغ ذكر مزدلفة ، فقال له كريب : كيف صنعتم حين أصبحتم ؟ قال : ردفه الفضل بن عباس ، وانطلقت أنا في سباق قريش على رجلي

128 - وبه إلى مسلم ، حدثني علي بن خشرم ، حدثنا عيسى بن يونس ، عن ابن جريج ، عن ابن شهاب ، حدثنا سليمان بن يسار ، عن ابن عباس ، عن الفضل ، أن امرأة ، من خثعم ، قالت : يا رسول الله ، إن أبي شيخ كبير عليه فريضة الله في الحج وهو لا يستطيع أن يستوي على ظهر بعيره ، فقال رسول الله صلى الله عليه وسلم : « فحجي عنه »

129 - حدثنا عبد الرحمن بن عبد الله ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا عبد الله بن يوسف ، عن مالك ، عن ابن شهاب ، عن سليمان بن يسار ، عن عبد الله بن عباس ، قال : كان الفضل بن عباس رديف (1) رسول الله صلى الله عليه وسلم ، فجاءت امرأة من خثعم ، فجعل الفضل ينظر إليها وتنظر إليه ، وجعل النبي صلى الله عليه وسلم يصرف وجه الفضل إلى الشق (2) الآخر ، فقالت : إن فريضة الحج أدركت أبي شيخا كبيرا لا يثبت على الراحلة ، أفأحج عنه ؟ قال : « نعم » وذلك في حجة الوداع
__________
(1) الرديف : الراكب خلف قائد الدابة
(2) الشق : الجانب والناحية والجهة

130 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، حدثنا أحمد بن سليمان الرمادي ، حدثنا يزيد هو ابن هارون ، أخبرنا هشام هو ابن حسان البصري ، عن محمد بن سيرين ، عن يحيى بن أبي إسحاق ، عن سليمان بن يسار ، عن الفضل بن عباس ، أنه كان رديف (1) رسول الله صلى الله عليه وسلم ، فجاءه رجل ، فقال : يا رسول الله إن أمي عجوز كبيرة ، وإن حملتها لم تستمسك ، وإن ربطتها خشيت أن أقتلها ، فقال رسول الله صلى الله عليه وسلم : « أرأيت لو كان على أمك دين أكنت قاضيه ؟ » قال : نعم ، قال : « فحج عن أمك »
__________
(1) الرديف : الراكب خلف قائد الدابة

131 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم بن الحجاج ، حدثنا يحيى بن يحيى ، قرأت على مالك ، عن ابن شهاب ، عن سليمان بن يسار ، عن عبد الله بن عباس ، أنه قال : كان الفضل بن عباس رديف (1) النبي صلى الله عليه وسلم ، فجاءته امرأة من خثعم ، فقالت : يا رسول الله ، إن فريضة الله على عباده في الحج أدركت أبي شيخا كبيرا لا يستطيع أن يثبت على الراحلة أفأحج عنه ؟ ، قال : « نعم » ، وذلك في حجة الوداع ، وأما قولنا : فأتى الجمرة التي عند الشجرة ، وهي جمرة العقبة فرماها عليه السلام وهو راكب على راحلته (2) من أسفلها بعد طلوع الشمس من اليوم المؤرخ بحصى التقطها له ابن عباس من موقفه الذي رمى فيه مثل حصى الخذف ، وأمر بمثلها ، ونهى عن أكبر منها وعن الغلو في الدين ، فرمى بسبع حصيات كما ذكرنا ، يكبر مع كل حصاة منها ، وحينئذ قطع عليه السلام التلبية ولم يزل يلبي حتى رمى جمرة العقبة التي ذكرنا ، ورماها عليه السلام راكبا وبلال وأسامة : أحدهما يمسك خطام ناقته عليه السلام ، والآخر يظله بثوبه من الحر ، وأمر حينئذ عليه السلام الناس بالسمع والطاعة لكل من أمر عليهم إذا قادهم بكتاب الله عز وجل ، وأمرهم أن يأخذوا عنه مناسكهم ، فلعله لا يحج بعد عامه ذلك
__________
(1) الرديف : الراكب خلف قائد الدابة
(2) الراحلة : البَعيرُ القويّ على الأسفار والأحمال، ويَقَعُ على الذكر والأنثى

132 - فلما حدثناه عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا إسحاق بن إبراهيم ، عن حاتم بن إسماعيل ، عن جعفر بن محمد ، عن أبيه ، عن جابر ، في حجة النبي صلى الله عليه وسلم ، قال : حتى أتى يعني النبي صلى الله عليه وسلم الجمرة التي عند الشجرة ، فرماها بسبع حصيات يكبر مع كل حصاة منها مثل حصى الخذف رمى من بطن الوادي

133 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، حدثنا إسحاق بن إبراهيم ، حدثنا وكيع ، حدثنا أيمن بن نابل ، عن قدامة بن عبد الله ، قال : رأيت رسول الله صلى الله عليه وسلم يرمي جمرة العقبة يوم النحر على ناقة له صهباء ، لا ضرب ولا طرد ولا إليك إليك

134 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا محمد بن رمح ، أخبرنا الليث ، عن أبي الزبير ، عن أبي معبد ، مولى ابن عباس ، عن ابن عباس ، عن الفضل بن عباس ، وكان ، رديف (1) رسول الله صلى الله عليه وسلم أنه عليه السلام قال في عشية عرفة وغداة جمع للناس حين دفعوا : « عليكم السكينة » وهو كاف ناقته حتى دخل محسرا وهو من منى ، قال : « عليكم بحصى الخذف الذي يرمى به الجمرة » ولم يزل عليه السلام يلبي حتى أتم رمي جمرة العقبة
__________
(1) الرديف : الراكب خلف قائد الدابة

135 - حدثنا عبد الرحمن بن عبد الله الهمذاني ، حدثنا أبو إسحاق المستملي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا زهير بن حرب ، حدثنا وهب بن جرير ، حدثنا أبي ، عن يونس بن يزيد الأيلي ، عن الزهري ، عن عبيد الله بن عبد الله ، عن ابن عباس ، أن أسامة ، كان ردف النبي صلى الله عليه وسلم من عرفة إلى مزدلفة ، ثم أردف الفضل من المزدلفة إلى منى ، فكلاهما قال : لم يزل النبي صلى الله عليه وسلم يلبي حتى رمى جمرة العقبة

136 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا يعقوب بن إبراهيم الدورقي ، حدثنا ابن علية ، حدثنا عوف بن أبي جميلة ، حدثنا زياد بن حصين ، عن أبي العالية ، قال : قال ابن عباس : قال لي رسول الله صلى الله عليه وسلم : « القط لي » ، فلقطت له حصيات وهي من حصيات الخذف ، فلما وضعتهن في يده قال : « بأمثال هؤلاء وإياكم والغلو (1) في الدين ، فإنما أهلك من قبلكم الغلو في الدين
__________
(1) الغلو : التشدد ومجاوزة الحد في كل شيء

137 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا محمد بن المثنى ، حدثنا محمد بن جعفر ، حدثنا شعبة ، عن الحكم ، عن إبراهيم ، عن عبد الرحمن بن يزيد ، أنه حج مع عبد الله بن مسعود ، قال : فرمى الجمرة بسبع حصيات ، وجعل البيت عن يساره ومنى عن يمينه ، وقال : هذا مقام الذي أنزلت عليه سورة البقرة

138 - وبه إلى مسلم ، حدثنا إسحاق بن إبراهيم ، عن عيسى بن يونس ، عن ابن جريج ، أخبرني أبو الزبير ، أنه سمع جابرا ، يقول : رأيت النبي صلى الله عليه وسلم يرمي على راحلته (1) يوم النحر ويقول لنا : « خذوا مناسككم ، فإني لا أدري لعلي لا أحج بعد حجتي هذه »
__________
(1) الراحلة : البَعيرُ القويّ على الأسفار والأحمال، ويَقَعُ على الذكر والأنثى

139 - وبه إلى مسلم ، حدثنا سلمة بن شبيب ، حدثنا الحسن بن أعين ، حدثنا معقل ، عن زيد بن أبي أنيسة ، عن يحيى بن حصين ، عن جدته أم الحصين ، سمعتها تقول ، : حججت مع رسول الله صلى الله عليه وسلم حجة الوداع ، فرأيته حين رمى جمرة العقبة انصرف وهو على راحلته (1) ، ومعه بلال وأسامة ، أحدهما يقود راحلته والآخر رافع ثوبه على رأس رسول الله صلى الله عليه وسلم من الشمس ، قالت : فقال رسول الله صلى الله عليه وسلم قولا كثيرا ، ثم سمعته يقول : « إن أمر عليكم عبد مجدع ، حسبتها قالت : أسود ، يقودكم بكتاب الله فاسمعوا وأطيعوا »
__________
(1) الراحلة : البَعيرُ القويّ على الأسفار والأحمال، ويَقَعُ على الذكر والأنثى

140 - وبه إلى مسلم ، حدثني أحمد بن حنبل ، حدثنا محمد بن سلمة ، عن أبي عبد الرحيم ، عن زيد بن أبي أنيسة ، عن يحيى بن الحصين ، عن أم الحصين ، جدته ، قالت : حججت مع رسول الله صلى الله عليه وسلم حجة الوداع ، فرأيت أسامة وبلالا أحدهما آخذ بخطام ناقة رسول الله صلى الله عليه وسلم ، والآخر رافع ثوبه يستره من الحر حتى رمى جمرة العقبة

141 - حدثنا أحمد بن محمد بن الجسور ، حدثنا أحمد بن الفضل الدينوري ، حدثنا محمد بن جرير الطبري ، حدثنا محمد بن بشار بندار ، وعبد الله بن أبي زياد ، قالا : حدثنا عثمان بن عمر بن فارس ، حدثنا عثمان بن مرة ، عن أبي سلمة بن عبد الرحمن بن عوف ، عن عبد الرحمن بن عثمان التيمي ، قال : أمرنا رسول الله صلى الله عليه وسلم أن نرمي الجمار بمثل حصى الخذف ، قال عبد الله بن أبي زياد : في حديثه في حجة الوداع ، قال : أبو محمد عبد الرحمن هذا هو ابن أخي طلحة بن عبيد الله ، هو عبد الرحمن بن عثمان بن عبيد الله

142 - حدثنا أحمد بن محمد بن الجسور ، حدثنا الدينوري ، حدثنا الطبري ، حدثنا ابن سنان القزاز ، حدثنا إسحاق بن إدريس ، حدثنا عبد الوارث بن سعيد التنوري ، حدثنا حميد الأعرج ، حدثنا محمد بن إبراهيم التيمي ، عن عبد الرحمن بن معاذ التيمي ، وكان من أصحاب رسول الله صلى الله عليه وسلم ، قال : خطبنا رسول الله صلى الله عليه وسلم ونحن بمنى ، قال : ففتحت أسماعنا حتى إنا كنا لنسمع ما يقول ونحن بمنى في منازلنا ، فطفق (1) يعلمهم مناسكهم حتى بلغ الجمار ، فوضع أصبعيه السبابتين إحداهما على الأخرى ، وقال : حصى الخذف ، وذكر باقي الحديث . وأما قولنا : وخطب عليه السلام الناس في اليوم المذكور ، وهو يوم النحر بمنى ، وأنزل المهاجرين منازلهم ونزل سائر الناس في منازلهم بعد ، وعلم الناس مناسكهم وذكر أيضا عليه السلام تحريم الدماء والأموال والأعراض ، وعظم حرمة مكة على جميع البلاد ، ثم انصرف عليه السلام إلى المنحر بمنى ، فنحر ثلاثا وستين بدنة ، ثم أمر عليا بنحر ما بقي منها ، مما كان علي أتى به من اليمن مع ما كان عليه السلام أتى به من المدينة ، وكانت تمام المائة ، ثم حلق عليه السلام رأسه المقدس ، وقسم شعره فأعطى من نصفه الناس الشعرة والشعرتين ، وأعطى نصفه الثاني كله أبا طلحة الأنصاري ، وضحى عليه السلام عن نسائه بالبقر ، وأهدى عمن كان اعتمر منهن بقرة ، وضحى هو عليه السلام في ذلك اليوم بكبشين أملحين ، وأمر عليه السلام أن يؤخذ من البدن التي ذكرنا من كل بدنة بضعة ، فجعلت في قدر وطبخت ، فأكل هو وعلي من لحمها ، وشربا من مرقها ، وكان عليه السلام قد أشرك عليا فيها ، ثم أمر عليا بقسمة لحومها كلها وجلودها وجلالها ، وأن لا يعطى الجازر منها على جزارته شيئا ، وأعطاه عليه السلام الأجرة على ذلك من عند نفسه ، وجرم الأبشار مع الدماء والأموال ، وأمرهم أن لا يرجعوا بعده كفارا يضرب بعضهم رقاب بعض ، وأمر بالتبليغ عنه ، وأخبر أن رب مبلغ أوعى من سامع ، وحلق بعض أصحابه عليه السلام وقصر بعضهم ، فدعا عليه السلام للمحلقين ثلاثا وللمقصرين مرة
__________
(1) طفق يفعل الشيء : أخذ في فعله واستمر فيه

143 - فلما حدثناه أحمد بن قاسم ، قال : حدثني أبي قاسم بن محمد بن القاسم ، قال : حدثني جدي ، قاسم بن أصبغ البياني ، حدثنا القاضي أبو العباس أحمد بن محمد البرني حدثنا أبو معمر ، حدثنا عبد الوارث بن سعيد التنوري ، حدثنا حميد بن قيس المكي ، عن عبد الرحمن بن معاذ ، وكان من أصحاب النبي صلى الله عليه وسلم ، قال : خطبنا رسول الله صلى الله عليه وسلم ونحن بمنى ثم أمر المهاجرين أن ينزلوا مقدم المسجد ، وأمر الأنصار أن ينزلوا من وراء المسجد ، ثم نزل الناس بعد

144 - حدثنا أحمد بن محمد الجسوري ، حدثنا الدينوري ، حدثنا الطبري ، حدثنا ابن سنان القزاز ، حدثنا إسحاق بن إدريس ، حدثنا عبد الوارث بن سعيد التنوري ، حدثنا حميد الأعرج ، حدثنا محمد بن إبراهيم التيمي ، عن عبد الرحمن بن معاذ التيمي ، وكان من أصحاب رسول الله صلى الله عليه وسلم ، قال : خطبنا رسول الله صلى الله عليه وسلم ونحن بمنى ، فذكر الحديث كما ذكرناه قبل ، وفي آخره : ثم أمر المهاجرين أن ينزلوا في مقدم المسجد ، وأمر الأنصار أن ينزلوا من وراء المسجد ، ثم ينزل الناس بعد منازلهم ، قال أبو محمد علي بن أحمد رحمه الله : عبد الرحمن بن معاذ بن عثمان هو ابن عم طلحة بن عبيد الله بن عثمان

145 - حدثنا عبد الرحمن بن عبد الله بن خالد الهمذاني ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا عبد الله بن محمد ، حدثنا أبو عامر العقدي ، حدثنا قرة ، عن محمد بن سيرين ، قال : أخبرني عبد الرحمن بن أبي بكرة ، وحميد بن عبد الرحمن ، كلاهما عن أبي بكرة ، قال : خطبنا رسول الله صلى الله عليه وسلم يوم النحر ، فقال : « أتدرون أي يوم هذا ؟ » قلنا : الله ورسوله أعلم ، فسكت حتى ظننا أنه سيسميه بغير اسمه ، فقال : « أليس ذو الحجة ؟ » ، قلنا : بلى ، قال : « أي بلد هذا ؟ » قلنا : الله ورسوله أعلم ، قال : « أليس بالبلد الحرام ؟ » قلنا : بلى ، قال : « فإن دماءكم وأموالكم عليكم حرام كحرمة يومكم هذا في بلدكم هذا في شهركم هذا إلى يوم تلقون ربكم ، ألا هل بلغت ؟ » قالوا : نعم ، قال : « اللهم اشهد ، فليبلغ الشاهد الغائب ، فرب مبلغ أوعى من سامع ، فلا ترجعوا بعدي كفارا يضرب بعضكم رقاب بعض

146 - حدثنا حمام بن أحمد ، حدثنا عبد الله بن إبراهيم الأصيلي ، حدثنا أبو زيد المروزي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا محمد بن أحمد بن عبد الله ، حدثنا عاصم بن علي ، حدثنا عاصم بن محمد ، عن واقد بن محمد ، قال : سمعت أبي ، قال عبد الله ، هو ابن عمر ، قال رسول الله صلى الله عليه وسلم في حجة الوداع : « ألا أي شهر تعلمونه أعظم حرمة ؟ » قالوا : ألا شهرنا هذا ؟ ، قال : « فأي بلد تعلمونه أعظم حرمة ؟ » قالوا : ألا بلدنا هذا ؟ ، قال : « أي يوم تعلمونه أعظم حرمة ؟ » قالوا : ألا يومنا هذا ؟ قال : « فإن الله عز وجل قد حرم دماءكم وأموالكم وأعراضكم إلا بحقها كحرمة يومكم هذا في شهركم هذا في بلدكم هذا ، ألا هل بلغت ؟ » ثلاثا ، كل ذلك يجيبونه : ألا نعم ، قال : « ويحكم ، أو ويلكم ، لا ترجعوا بعدي كفارا يضرب بعضكم رقاب بعض

147 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرني أيوب بن محمد الوزان ، حدثنا مروان هو ابن معاوية الفزاري ، حدثنا أبو مالك الأشجعي ، حدثنا نبيط بن شريط الأشجعي ، قال : رأيت رسول الله صلى الله عليه وسلم يخطب الناس بمنى ، فحمد الله وأثنى عليه ، ثم سألهم ، فقال : « أي يوم أحرم ؟ » قالوا : هذا اليوم ، قال : « فأي بلد أحرم ؟ » قالوا : هذا البلد ، قال : « فأي شهر أحرم ؟ » قالوا : هذا الشهر ، قال : « فإن دماءكم وأموالكم عليكم حرام كحرمة هذا اليوم وحرمة هذا الشهر وحرمة هذا البلد ، ألا هل بلغت ؟ » قالوا : نعم ، قال : « اللهم اشهد »

148 - حدثنا عبد الرحمن بن عبد الله ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا محمد بن المثنى ، حدثنا عبد الوهاب ، حدثنا أيوب ، عن محمد ، عن ابن أبي بكرة ، عن أبيه ، عن النبي صلى الله عليه وسلم ، قال : « الزمان قد استدار كهيئة يوم خلق السماوات والأرض ، السنة اثنا عشر شهرا ، منها أربعة حرم ، ثلاثة متواليات : ذو القعدة وذو الحجة والمحرم ورجب مضر الذي بين جمادى وشعبان ، أي شهر هذا ؟ » قلنا : الله ورسوله أعلم فسكت حتى ظننا أنه سيسميه بغير اسمه ، قال : « أليس ذو الحجة ؟ » قلنا : بلى ، قال : « أي بلد هذا ؟ » قلنا : الله ورسوله أعلم ، فسكت ، حتى ظننا أنه سيسميه بغير اسمه ، « أليس البلدة » ، قلنا : بلى ، فقال : « فأي يوم هذا ؟ » قلنا : الله ورسوله أعلم ، فسكت حتى ظننا أنه سيسميه بغير اسمه ، فقال : « أليس يوم النحر ؟ » قلنا : بلى ، قال : « فإن دماءكم وأموالكم عليكم حرام كحرمة يومكم هذا في بلدكم هذا في شهركم هذا ، وستلقون ربكم فيسألكم عن أعمالكم ، ألا فلا ترجعوا بعدي ضلالا يضرب بعضكم رقاب بعض ، ألا فليبلغ الشاهد الغائب ، فلعل بعض من يبلغه أن يكون أوعى له من بعض من سمعه »

149 - حدثنا عبد الرحمن بن عبد الله الهمذاني ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا مسدد ، حدثنا يحيى ، حدثنا قرة بن خالد ، حدثني محمد بن سيرين ، عن عبد الرحمن بن أبي بكرة ، عن أبي بكرة ، قال : لما كان ذلك اليوم قعد على بعيره ، يعني النبي صلى الله عليه وسلم ، وأخذ إنسان بخطامه (1) ، وإن رسول الله صلى الله عليه وسلم خطب بالناس ، فقال : « ألا تدرون أي يوم هذا ؟ » قالوا : الله ورسوله أعلم ، قال : فسكت حتى ظننا أنه سيسميه سوى اسمه ، فقال : « أليس بيوم النحر ؟ » قلنا : بلى يا رسول الله ، قال : « فأي بلد هذا ، أليست بالبلد الحرام ؟ » قلنا : بلى يا رسول الله ، قال : « فإن دماءكم وأموالكم وأعراضكم وأبشاركم عليكم حرام كحرمة يومكم هذا في شهركم هذا في بلدكم هذا ، ألا هل بلغت ؟ » قالوا : نعم ، قال : « اللهم اشهد »
__________
(1) الخطام : كل ما وُضِعَ على أنف البعير ليُقتادَ به

150 - حدثنا عبد الله يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا عمرو الناقد ، حدثنا سفيان بن عيينة ، عن عبد الرحمن بن القاسم ، عن أبيه ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم ولا نرى إلا الحج ، حتى إذا كنا بسرف أو قريبا منها حضت ، فذكرت الحديث ، وفيه : أنه عليه السلام ، قال لها : فاقضي ما يقضي الحاج غير أن لا تطوفي بالبيت حتى تغتسلي ، قالت : وضحى رسول الله صلى الله عليه وسلم عن نسائه بالبقر

151 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا إسحاق بن إبراهيم ، عن حاتم بن إسماعيل ، عن جعفر بن محمد ، عن أبيه ، عن جابر بن عبد الله ، في حجة رسول الله صلى الله عليه وسلم ، قال : وقد ذكر رمي الجمرة يوم النحر ، ثم انصرف ، يعني النبي صلى الله عليه وسلم إلى المنحر فنحر (1) ثلاثا وستين بدنة ، ثم أعطى عليا رحمه الله فنحر ما غبر وأشركه في هديه ، ثم أمر من كل بدنة (2) ببضعة ، فجعلت في قدور فطبخت ، فأكلا من لحمها وشربا من مرقها قال جابر في هذا الحديث : وكان جماعة الهدي (3) الذي قدم به علي من اليمن ، والذي أتى به النبي صلى الله عليه وسلم مائة
__________
(1) النحر : الذبح
(2) البُدْن والبَدَنَة : تقع على الجمل والناقة والبقرة، وهي بالإبل أشبه، وسميت بدَنةً لِعِظَمِها وسِمْنَها.
(3) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

152 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرني عمرو بن عثمان ، حدثنا الوليد هو ابن مسلم ، عن الأوزاعي ، عن يحيى هو ابن أبي كثير ، عن أبي سلمة ، عن أبي هريرة ، قال : ذبح رسول الله صلى الله عليه وسلم عمن اعتمر معه من نسائه بقرة بينهن

153 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن إسحاق ، حدثنا ابن الأعرابي ، حدثنا أبو داود ، حدثنا محمد بن حاتم ، حدثنا عبد الرحمن بن مهدي ، حدثنا عبد الله بن مبارك ، عن حرملة بن عمران ، عن عبد الله بن الحارث الأزدي ، قال : سمعت عرفة بن الحارث الكندي ، قال : شهدت رسول الله صلى الله عليه وسلم وأتي بالبدن ، فقال : « ادعوا لي أبا الحسن » ، فدعي له علي ، فقال : « خذ بأسفل الحربة » ، وأخذ رسول الله صلى الله عليه وسلم بأعلاها ، ثم طعنا بها البدن ، فلما فرغ ركب بغلته وأردف عليا

154 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، حدثنا يعقوب بن إبراهيم ، حدثنا معاذ بن معاذ ، حدثنا زهير ، حدثنا عبد الكريم الجزري ، عن مجاهد ، عن عبد الرحمن بن أبي ليلى ، عن علي ، قال : أمرني رسول الله صلى الله عليه وسلم أن أقوم على بدنه (1) ، وأن أتصدق بلحومها وجلودها وأجلتها ، وأن لا أعطي الجازر منها شيئا ، قال : ونحن نعطيه من عند أنفسنا
__________
(1) البُدْن والبَدَنَة : تقع على الجمل والناقة والبقرة، وهي بالإبل أشبه، وسميت بدَنةً لِعِظَمِها وسِمْنَها.

155 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، حدثنا عمران بن يزيد ، حدثنا شعيب بن إسحاق ، حدثنا ابن جريج ، أخبرني حسن بن مسلم ، أن مجاهدا ، أخبره أن عبد الرحمن بن أبي ليلى أخبره أن علي بن أبي طالب أخبره أن رسول الله صلى الله عليه وسلم ، أمره أن يقسم بدنه (1) كلها ، لحومها وجلودها وجلالها في المساكين ولا يعطي في جزارتها منها شيئا
__________
(1) البُدْن والبَدَنَة : تقع على الجمل والناقة والبقرة، وهي بالإبل أشبه، وسميت بدَنةً لِعِظَمِها وسِمْنَها.

156 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا ابن نمير ، وأبو كريب وأبو بكر بن أبي شيبة ، حدثنا حفص بن غياث ، عن هشام ، عن محمد بن سيرين ، عن أنس بن مالك ، أن رسول الله صلى الله عليه وسلم أتى منى ، فأتى الجمرة فرماها ، ثم أتى منزله ونحر (1) ، ثم ذكر ، وحلق رأسه ، فقال أبو كريب في روايته التي ذكرنا ، فبدأ بالشق الأيمن فوزعه الشعرة والشعرتين بين الناس ، ثم قال : الأيسر فصنع مثل ذلك ، ثم قال : ها هنا أبو طلحة ، فدفعه إلى أبي طلحة ، قال ابن أبي شيبة في روايته : قال الحلاق : ها ، وأشار بيده إلى الجانب الأيمن ، هكذا فقسم شعره بين من يليه ، ثم أشار إلى الحلاق إلى الجانب الأيسر ، فحلقه فأعطاه أم سليم ، قال أبو محمد علي بن أحمد رحمه الله : لا خلاف في هذا ؛ لأن أم سليم هي امرأة أبي طلحة ، فدفعه عليه الصلاة والسلام إليهما معا
__________
(1) النحر : الذبح

157 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا عبيد الله بن سعيد ، أخبرني يحيى هو القطان ، عن عبيد الله هو ابن عمر ، عن نافع ، عن ابن عمر ، أن رسول الله صلى الله عليه وسلم ، قال : « يرحم الله المحلقين » قالوا : يا رسول الله ، والمقصرين ؟ ، قال : « يرحم الله المحلقين » قالوا : يا رسول الله ، والمقصرين ؟ ، قال : « يرحم الله المحلقين » ، فقال : يعني في الرابعة : « والمقصرين »

158 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا قتيبة بن سعيد ، حدثنا الليث ، عن نافع ، عن ابن عمر ، قال : حلق رسول الله صلى الله عليه وسلم وحلق طائفة من أصحابه وقصر بعضهم ، فقال عليه السلام : « يرحم الله المحلقين » مرة أو مرتين ، ثم قال : « والمقصرين »

159 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا محمد بن بشار ، حدثنا عبد الرحمن هو ابن مهدي ، حدثنا شعبة ، عن يحيى بن حصين ، عن جدته أم حصين ، قالت : سمعت النبي صلى الله عليه وسلم يقول : « اللهم اغفر للمحلقين » قالوا : والمقصرين ؟ قال : « اللهم اغفر للمحلقين » ، قالوا : والمقصرين ؟ قال : « والمقصرين »

160 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا نصر بن علي الجهضمي ، حدثنا يزيد بن زريع ، حدثنا عبد الله بن عون ، عن محمد بن سيرين ، عن عبد الرحمن بن أبي بكرة ، عن أبيه ، قال : لما كان ذلك اليوم قعد على بعيره ، يعني النبي صلى الله عليه وسلم وأخذ إنسان بخطامه ، وقال : « أتدرون أي يوم هذا ؟ » ، قالوا : الله ورسوله أعلم ، فسكت ، حتى ظننا أنه سيسميه سوى اسمه فقال : « أليس بيوم النحر ؟ » قلنا : بلى يا رسول الله ، قال : « فأي شهر هذا ؟ » قلنا : « الله ورسوله أعلم ، قال : » أليس بذي الحجة ؟ « قلنا : بلى ، يا رسول الله ، قال : » فأي بلد هذا ؟ « قلنا : الله ورسوله أعلم ، قال : فسكت ، حتى ظننا أنه سيسميه سوى اسمه ، قال : » أليس بالبلدة ؟ « قلنا : بلى يا رسول الله ، قال : » فإن دماءكم وأموالكم وأعراضكم عليكم حرام كحرمة يومكم هذا في شهركم هذا في بلدكم هذا ، فليبلغ الشاهد الغائب « ، قال : ثم انكفأ إلى كبشين أملحين فذبحهما ، وإلى جزيعة من الغنم فقسمهما بيننا

161 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرني عمرو بن هشام الحراني ، حدثنا محمد بن سلمة ، عن أبي عبد الرحيم ، عن زيد بن أبي أنيسة ، عن يحيى بن الحصين الأحمسي ، عن جدته أم الحصين ، قالت : حججت في حجة النبي صلى الله عليه وسلم ، فرأيت بلالا رضي الله عنه آخذا يقود بخطام ناقته ، وأسامة بن زيد رضي الله عنهما رافع عليه ثوبه يظله من الحر وهو محرم ، حتى رمى جمرة العقبة ، ثم خطب الناس فحمد الله وأثنى عليه وذكر قولا كثيرا

162 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، حدثنا هناد بن السري ، عن أبي الأحوص ، عن ابن غرقدة ، عن سليمان بن عمرو ، عن أبيه ، قال : شهدت رسول الله صلى الله عليه وسلم في حجة الوداع يقول : « أيها الناس ، ثلاث مرات ، أي يوم هذا ؟ » قالوا : يوم النحر ، يوم الحج الأكبر ، قال : « فإن دماءكم وأموالكم وأعراضكم بينكم حرام كحرمة يومكم هذا في بلدكم هذا ، ألا لا يجني جان على ولده ، ألا إن الشيطان قد يئس أن يعبد في بلدكم هذا أبدا ، ولكن ستكون له طاعة فيما تحتقرون من أعمالكم فيرضى ، ألا وإن كل ربا من ربا الجاهلية يوضع ، لكم رءوس أموالكم لا يظلمون لا تظلمون » وأما قولنا : وأخبر عليه السلام ، أن عرفة كلها موقف ، وارفعوا عن بطن عرنة ، وأن مزدلفة كلها موقف وارفعوا عن بطن محسر ، وأن منى كلها منحر ، وأن فجاج مكة منحر ، ثم تطيب عليه السلام قبل أن يطوف طواف الإفاضة لإحلاله قبل أن يحل في يوم النحر وهو يوم السبت المذكور ، وطيبته عائشة أيضا بطيب فيه مسك بيديها ، ثم نهض عليه السلام إلى مكة راكبا يوم النحر المذكور نفسه فطاف في يومه ذلك طواف الإفاضة ، وهو طواف الزيارة قبل الظهر ، ولم يرمل فيه وشرب من ماء زمزم بالدلو من نبيذ السقاية ، ثم رجع من يومه ذلك إلى منى ، فصلى بها الظهر ، وقيل : بل صلى الظهر بمكة ، وطافت أم سلمة في ذلك اليوم وقد طهرت يوم النحر ، وكانت رضي الله عنها يوم عرفة حائضا ، وطافت أيضا صفية في ذلك اليوم ، ثم حاضت ليلة النفر بعد ذلك ، ثم رجع صلى الله عليه وسلم إلى منى وسئل حينئذ عما تقدم بعضه على بعض من الرمي والحلق والنحر والإفاضة ، فقال في كل ذلك : « لا حرج لا حرج » ، وكذلك قال في تقديم السعي بين الصفا والمروة قبل الطواف بالبيت وأخبر أن الله تعالى أنزل لكل داء دواء إلا الهرم ، وعظم إثم من اقترض عرض مسلم ظلما ، ثم عاد إلى منى فأقام هنالك باقي يوم السبت وليلة الأحد ويوم الأحد وليلة الإثنين ويوم الإثنين ، وليلة الثلاثاء ويوم الثلاثاء ، وهذه هي أيام التشريق ، يرمي الجمار الثلاث وفي كل يوم من هذه الأيام الثلاثة بعد الزوال بسبع حصيات كل يوم لكل جمرة ، يبدأ بالدنيا ، وهي التي تلي مسجد منى ، ويقف عندها للدعاء طويلا ، ثم التي تليها وهي الوسطى ، ويقف أيضا عندها للدعاء كذلك ، ثم جمرة العقبة ، ولا يقف عندها ويكبر عليه السلام مع كل حصاة ، وخطب عليه السلام الناس أيضا يوم الأحد ، ثاني أيام النحر ، وهو يوم الرءوس ، وقد روي أيضا أنه عليه السلام خطبهم أيضا يوم الاثنين وهو يوم الأكارع ، وأوصى بذوي الأرحام خيرا ، وأخبر عليه السلام أنه لا تجني نفس على أخرى ، واستأذنه العباس عمه رضي الله عنه في المبيت بمكة ليالي منى المذكورة من أجل سقايته ، فأذن له عليه السلام وأذن عليه السلام للرعاء مثل ذلك

163 - فلما حدثناه عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا عمر بن حفص بن غياث ، حدثنا أبي ، عن جعفر بن محمد ، حدثني أبي ، عن جابر ، في حجة الوداع أن رسول الله صلى الله عليه وسلم ، قال : « نحرت ها هنا ومنى كلها منحر ، فانحروا في رحالكم ، ووقفت ها هنا وعرفة كلها موقف ، ووقفت ها هنا وجمع كلها موقف »

164 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن إسحاق القاضي ، حدثنا ابن الأعرابي ، حدثنا سليمان بن الأشعث ، حدثنا أحمد بن حنبل ، حدثنا يحيى بن سعيد وهو القطان حدثنا جعفر هو ابن محمد ، حدثنا أبي ، عن جابر ، قال : ثم قال النبي صلى الله عليه وسلم : « قد نحرت ها هنا ومنى كلها منحر ووقف بعرفة » ، فقال : « قد وقفت ها هنا وعرفة كلها موقف »

165 - حدثنا أحمد بن عمر بن أنس ، حدثنا عبد الله بن حسين بن عقال القرينشي ، حدثنا إبراهيم بن محمد الدينوري ، حدثنا محمد بن أحمد بن الجهم ، حدثنا معاذ بن المثنى ، حدثنا مسدد ، حدثنا حفص هو ابن غياث عن جعفر بن محمد ، عن أبيه ، عن جابر ، رضي الله عنه ، أن رسول الله صلى الله عليه وسلم قال عند المروة : « هذا المنحر وفجاج مكة كلها منحر » ، وقال بمنى : « هذا المنحر وفجاج منى منحر » ، هكذا قال

166 - وبه إلى ابن الجهم ، حدثنا جعفر الصائغ ، حدثنا أبو نصر عبد الملك بن عبد العزيز التمار ، عن سليمان بن موسى ، عن عبد الرحمن بن أبي حصين ، عن جبير بن مطعم ، قال : قال رسول الله صلى الله عليه وسلم : « كل عرفات موقف وارفعوا عن عرنة ، والمزدلفة كلها موقف وارفعوا عن بطن محسر » ، قال أبو محمد : المزدلفة هي جمع

167 - حدثنا عبد الله بن عبد الرحمن الهمذاني ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا علي بن عبد الله بن المديني ، عن سفيان هو ابن عيينة ، حدثنا عبد الرحمن بن القاسم بن محمد ، أنه سمع أباه ، وكان أفضل أهل زمانه يقول : سمعت عائشة ، رضي الله عنها تقول : طيبت رسول الله صلى الله عليه وسلم بيدي هاتين حين أحرم ، ولحله (1) حين أحل قبل أن يطوف ، وبسطت يديها
__________
(1) حل المحرم وأحل : خرج من إحرامه فجاز له ما كان ممنوعا منه

168 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثني يعقوب الدورقي ، وأحمد بن منيع ، قالا : حدثنا هشيم ، أخبرنا منصور ، عن عبد الرحمن بن القاسم ، عن أبيه ، عن عائشة ، قالت : كنت أطيب رسول الله صلى الله عليه وسلم قبل أن يحرم ويحل ويوم النحر قبل أن يطوف بالبيت بطيب فيه مسك

169 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، حدثنا سعيد بن عبد الرحمن المخزومي أبو عبيد الله المكي ، حدثنا سفيان ، عن الزهري ، عن عروة ، عن عائشة ، قالت : طيبت رسول الله صلى الله عليه وسلم لحرمه حين أحرم ولحله (1) بعدما رمى جمرة العقبة قبل أن يطوف بالبيت
__________
(1) حل المحرم وأحل : خرج من إحرامه فجاز له ما كان ممنوعا منه

170 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثني محمد بن رافع ، حدثنا عبد الرزاق ، أخبرنا عبيد الله بن عمر ، عن نافع ، عن ابن عمر ، أن رسول الله صلى الله عليه وسلم أفاض (1) يوم النحر ، ثم رجع فصلى الظهر بمنى ، وهذه الرواية عن ابن عمر
__________
(1) الإفاضة : الزحف والدفع في السير بكثرة ، وطواف الإفاضة طواف يوم النحر فينصرف الحاج من منى إلى مكة فيطوف ويعود

171 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا إسحاق بن إبراهيم ، عن حاتم بن إسماعيل ، عن جعفر بن محمد ، عن أبيه ، عن جابر ، وذكر ، في حجة النبي صلى الله عليه وسلم رميه الجمار يوم النحر ، قال : ثم ركب رسول الله صلى الله عليه وسلم فأفاض بالبيت ، فصلى بمكة الظهر وأتى بني عبد المطلب يسقون على زمزم ، فقال : « انزعوا بني عبد المطلب ، فلولا أن يغلبكم الناس على سقايتكم لنزعت معكم » ، فناولوه دلوا فشرب منه

172 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن إسحاق ، حدثنا ابن الأعرابي ، حدثنا أبو داود ، حدثنا علي بن بحر ، وعبد الله بن سعيد المعنى قالا : حدثنا أبو خالد الأحمر ، عن محمد بن إسحاق ، عن عبد الرحمن بن القاسم ، عن أبيه ، عن عائشة ، قالت : أفاض (1) رسول الله صلى الله عليه وسلم من آخر يومه حتى صلى الظهر ، ثم رجع إلى منى فمكث بها ليالي أيام التشريق (2) يرمي الجمرة إذا زالت (3) الشمس ، كل جمرة بسبع حصيات يكبر مع كل حصاة ، قال أبو محمد : فهذا جابر وعائشة رضي الله عنهما قد اتفقا على أنه عليه السلام صلى الظهر يوم النحر بمكة ، وهما والله أعلم أضبط لذلك من ابن عمر ، فعائشة أخص به عليه السلام من جميع الناس ، والله أعلم
__________
(1) الإفاضة : الزحف والدفع في السير بكثرة ، وطواف الإفاضة طواف يوم النحر فينصرف الحاج من منى إلى مكة فيطوف ويعود
(2) أيام التشريق : الأيام الثلاثة التي تلي يوم عيد الأضحى
(3) تزول الشمس : تميل عن وسط السماء

173 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثني محمد بن المنهال الضرير ، حدثنا يزيد بن زريع ، حدثنا حميد الطويل ، عن بكر بن عبد الله المزني ، أنه سمع ابن عباس ، يقول وهو جالس معه عند الكعبة : قدم النبي صلى الله عليه وسلم على راحلته (1) ، وخلفه أسامة بن زيد فاستسقى ، فأتياه بإناء من نبيذ ، فشرب وسقى فضله أسامة ، وقال : « أحسنتم وأجملتم ، هكذا فاصنعوا » ، قال ابن عباس : فنحن لا نريد أن نغير ما أمر به رسول الله صلى الله عليه وسلم
__________
(1) الراحلة : البَعيرُ القويّ على الأسفار والأحمال، ويَقَعُ على الذكر والأنثى

174 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا يحيى بن يحيى ، عن مالك ، عن محمد بن عبد الرحمن بن نوفل ، عن عروة ، عن زينب بنت أم سلمة ، عن أم سلمة ، رضي الله عنها ، قالت : شكوت إلى رسول الله صلى الله عليه وسلم أني أشتكي ، فقال : « طوفي من وراء الناس وأنت راكبة » ، قالت : فطفت ورسول الله صلى الله عليه وسلم حينئذ يصلي إلى جانب البيت وهو يقرأ ب الطور وكتاب مسطور

175 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا أبو بكر بن أبي شيبة ، حدثنا عبدة بن سليمان ، عن هشام بن عروة ، عن أبيه ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم في حجة الوداع ، فذكرت الحديث ، وفيه : فأدركني يوم عرفة وأنا حائض

176 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثني سليمان بن عبيد الله أبو أيوب الغيلاني ، حدثنا أبو عامر عبد الملك بن عمرو ، هو العقدي ، حدثنا عبد العزيز بن أبي سلمة الماجشون ، عن عبد الرحمن بن القاسم ، عن أبيه ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم ، لا نذكر إلا الحج ، حتى جئنا سرف فطمثت ، فذكرت الحديث ، وفيه : فلما كان يوم النحر طهرت ، فأمرني رسول الله صلى الله عليه وسلم فأفضت ، وذكرت باقي الحديث ، وبعد هذا خلاف في موضع طهورها في باب ترجمته باب الاختلاف في لفظه عليه الصلاة والسلام لعائشة إذ حاضت

177 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا عبد الملك بن شعيب بن الليث ، حدثني أبي ، عن جدي ، حدثني جعفر بن ربيعة ، عن عبد الرحمن بن هرمز ، عن أبي سلمة ، أن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم حجاجا ، فأفضنا يوم النحر وحاضت صفية ، فأراد رسول الله صلى الله عليه وسلم منها ما يريد الرجل من أهله ، فقالت : يا رسول الله أنا حائض ، قال : « أحابستنا هي ؟ » قالوا : يا رسول الله قد أفاضت يوم النحر ، قال : « اخرجوا » حدثنا عبد الرحمن بن عبد الله ، حدثنا البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا عمر بن حفص بن غياث ، حدثني أبي ، حدثنا الأعمش ، حدثني إبراهيم ، عن الأسود ، عن عائشة ، قالت : حاضت صفية ليلة النفر ، وذكرت باقي الحديث

178 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا محمد بن عبد الله بن يزيد المقرئ ، حدثنا سفيان هو ابن عيينة ، عن سفيان ، هو الثوري ، عن بكير بن عطاء ، عن عبد الرحمن بن يعمر الديلي ، قال : سمعت رسول الله صلى الله عليه وسلم يقول : « الحج عرفات ، ثلاثا ، فمن أدرك عرفة قبل أن يطلع الفجر فقد أدرك ، أيام منى ثلاث فمن تعجل في يومين فلا إثم عليه ، ومن تأخر فلا إثم عليه »

179 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا محمد بن بشار ، حدثنا سهل بن يوسف ، وحماد بن مسعدة ، قالا : حدثنا شعبة ، عن بكير بن عطاء ، عن عبد الرحمن بن يعمر ، عن النبي صلى الله عليه وسلم أنه سئل عن الحج ، فقال : الحج عرفة ، أيام منى ثلاثة أيام ، من تعجل في يومين فلا إثم عليه ومن تأخر فلا إثم عليه

180 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا الحسين بن حريث ، حدثنا سعيد بن سالم ، عن موسى بن علي بن رباح ، عن أبيه ، عن عقبة بن عامر ، أن النبي صلى الله عليه وسلم قال : « يوم عرفة ويوم النحر وأيام التشريق عيدنا أهل الإسلام ؛ أيام أكل وشرب »

181 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثني محمد بن عبد الله بن قهزاذ ، حدثنا علي بن الحسن ، عن عبد الله بن المبارك ، أخبرنا محمد بن أبي حفصة ، عن الزهري ، عن عيسى بن طلحة ، عن عبد الله بن عمرو بن العاص ، قال : سمعت رسول الله صلى الله عليه وسلم ، وأتاه رجل يوم النحر وهو واقف عند الجمرة ، فقال : يا رسول الله ، إني حلقت قبل أن أرمي ، فقال : « ارم ولا حرج » ، وأتاه آخر ، فقال : إني ذبحت قبل أن أرمي ، فقال : « ارم ولا حرج » ، وأتاه رجل آخر ، فقال : إني أفضت إلى البيت قبل أن أرمي ، قال : « ارم ولا حرج » ، فما رأيته سئل يومئذ عن شيء إلا قال : « افعلوا ولا حرج »

182 - وبه إلى مسلم : حدثني محمد بن حاتم ، حدثنا بهز ، حدثنا وهيب ، حدثنا عبد الله بن طاوس ، عن أبيه ، عن ابن عباس ، أن النبي صلى الله عليه وسلم قيل له في الذبح والحلق والرمي والتقديم والتأخير ، فقال : « لا حرج »

183 - حدثني أحمد بن عمر بن أنس العذري ، حدثنا أبو ذر عبد بن أحمد الهروي ، أخبرنا أحمد بن عبد الله الكرابيسي ، أخبرنا الحسين بن إدريس ، حدثنا عثمان هو ابن أبي شيبة ، حدثنا جرير ، عن الشيباني هو أبو إسحاق ، عن زياد بن علاقة ، عن أسامة بن شريك ، قال : خرجت مع النبي صلى الله عليه وسلم حاجا ، فكان الناس يأتونه ، فمن قائل : يا رسول الله سعيت قبل أن أطوف ، أو أخرت شيئا ، أو قدمت شيئا ، فكان يقول لهم : « لا حرج ، لا حرج ، إلا على رجل اقترض عرض رجل مسلم وهو ظالم ، فذلك الذي حرج وهلك »

184 - حدثنا أحمد بن عمر بن أنس ، حدثنا أبو ذر الهروي ، حدثنا شيبان بن محمد الضبعي ، وأمة السلام بنت أحمد بن كامل القاضي ، قال شيبان : حدثنا أبو خليفة ، حدثنا ابن كثير ، وقالت أمة السلام : حدثنا محمد بن إسماعيل البندار ، حدثنا أحمد بن عبد الله بن علي بن سويد ، حدثنا عبد الرحمن بن مهدي ، وابن كثير ، عن سفيان ، هو الثوري ، عن منصور ، عن هلال بن يساف ، عن سلمة بن قيس هو الأشجعي قال : قال رسول الله صلى الله عليه وسلم في حجة الوداع : « أربع لا تشركوا بالله شيئا ، ولا تقتلوا النفس التي حرم الله إلا بالحق ، ولا تزنوا ولا تسرقوا » . وفي رواية أمة السلام : « ولا تسرقوا ولا تزنوا » . وقد ذكرنا أن يوم النحر كان يوم السبت وأيام منى بعده ثلاثة فهي بلا شك يوم الأحد ، والإثنين والثلاثاء ، وليالي هذه الأيام

185 - حدثنا عبد الرحمن بن عبد الله ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا عثمان بن أبي شيبة ، حدثنا طلحة بن يحيى الأنصاري ، حدثنا يونس ، عن الزهري ، عن سالم ، عن ابن عمر ، أنه كان يرمي الجمرة الدنيا بسبع حصيات يكبر على إثر كل حصاة ، ثم يتقدم حتى يسهل مستقبلا القبلة فيقوم طويلا ، ويدعو ويرفع يديه ، ثم يرمي الجمرة الوسطى ، ثم يأخذ ذات الشمال فيسهل ، ويقوم مستقبلا القبلة ، ثم يدعو ويرفع يديه ، ويقوم طويلا ، ثم يرمي جمرة ذات العقبة من بطن الوادي ولا يقف عندها ، ثم ينصرف ويقول : هكذا رأيت رسول الله صلى الله عليه وسلم يفعله . وقد ذكرنا قبل هذا الحديث ، وما يدل على هذا العمل في كل أيام التشريق

186 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا أبو بكر بن أبي شيبة ، حدثنا أبو خالد الأحمر ، عن ابن جريج ، عن أبي الزبير ، عن جابر ، قال : رمى رسول الله صلى الله عليه وسلم الجمرة يوم النحر ضحى ، وأما بعد فإذا ما زالت (1) الشمس
__________
(1) تزول الشمس : تميل عن وسط السماء

187 - حدثني أحمد بن عمر بن أنس العذري ، حدثنا أبو ذر عبد بن أحمد الهروي الأنصاري ، حدثنا أحمد بن عبدان الحافظ ، بالأهواز ، أخبرنا سهل بن موسى شيران ، حدثنا أبو موسى ، حدثنا عمرو بن عاصم ، حدثنا أبو العوام ، حدثنا محمد بن جحادة ، عن زياد بن علاقة ، عن أسامة بن شريك ، قال : شهدت رسول الله صلى الله عليه وسلم في حجة الوداع يخطب وهو يقول : « أمك وأباك وأختك وأخاك ، ثم أدناك أدناك » . قال : فجاء قوم فقالوا : يا رسول الله قتلتنا بنو يربوع ، فقال رسول الله صلى الله عليه وسلم : « لا تجني نفس على أخرى » ، ثم سأله رجل نسي أن يرمي الجمار فقال : « ارم ولا حرج » ، ثم أتاه آخر فقال : يا رسول الله نسيت الطواف ، فقال : « طف ولا حرج » ، ثم أتاه آخر حلق قبل أن يذبح ، فقال : « اذبح ولا حرج » . فما سألوه يومئذ عن شيء إلا قال : « لا حرج لا حرج » . ثم قال : « قد أذهب الله الحرج إلا رجل اقترض امرأ مسلما فذلك الذي حرج وهلك » . وقال : « ما أنزل الله عز وجل داء إلا أنزل معه دواء إلا الهرم »

188 - حدثنا أحمد بن محمد الجسوري ، حدثنا ابن مطرف الخطيب ، حدثنا عبيد الله بن يحيى بن يحيى ، حدثنا أبي ، حدثنا مالك بن أنس ، عن ابن شهاب ، عن عيسى بن طلحة بن عبيد الله ، عن عبد الله بن عمرو بن العاص ، أنه قال : وقف رسول الله صلى الله عليه وسلم في حجة الوداع بمنى يسألونه فجاءه رجل فقال : يا رسول الله إني لم أشعر فحلقت قبل أن أذبح ، فقال رسول الله صلى الله عليه وسلم : « اذبح ولا حرج » ، وجاء آخر فقال : يا رسول الله لم أشعر فنحرت (1) قبل أن أرمي ، فقال : « ارم ولا حرج » . قال : فما سئل يومئذ عن شيء قدم أو أخر إلا قال : « اصنع ولا حرج »
__________
(1) النحر : الذبح

189 - حدثنا عبد الله بن ربيع ، حدثنا عمر بن عبد الملك ، حدثنا أبو سعيد الأعرابي ، حدثنا أبو داود ، حدثنا عثمان بن أبي شيبة ، حدثنا جرير ، عن الشيباني هو أبو إسحاق ، عن زياد بن علاقة ، عن أسامة بن شريك ، قال : خرجت مع رسول الله صلى الله عليه وسلم حاجا ، وكان الناس يأتونه فمن قائل : يا رسول الله سعيت قبل الطواف ، أو أخرت شيئا أو قدمت شيئا ، فكان يقول : « لا حرج إلا على رجل اقترض عرض مسلم وهو ظالم فذلك الذي حرج وهلك »

190 - حدثنا عبد الله بن ربيع ، حدثنا عمر بن عبد الملك ، حدثنا محمد بن بكر ، حدثنا أبو داود ، حدثنا محمد بن بشار ، حدثنا أبو عاصم ، حدثنا ربيعة بن عبد الرحمن بن حصين ، حدثتني جدتي سراء بنت نبهان وكانت ربة بيت في الجاهلية قالت : خطبنا النبي صلى الله عليه وسلم يوم الرءوس فقال : « أي يوم هذا » ؟ قلنا : الله ورسوله أعلم قال : « أليس أوسط أيام التشريق (1) » ؟ . قال أبو محمد : إن صح أنه كان يوم الرءوس فهو ثاني النحر بإجماع من أهل مكة ، ويكون أوسط حينئذ بمعنى أشرف ، قال تعالى ( جعلناكم أمة وسطا (2) ) ونحن بلا شك آخر الأمم ، وقال عليه الصلاة والسلام : « فسلوا الله الفردوس فإنه وسط الجنة ، وأعلى الجنة ، وفوق ذلك عرش الرحمن » . فهذا نص على أن الوسط هو الأشرف
__________
(1) أيام التشريق : الأيام الثلاثة التي تلي يوم عيد الأضحى
(2) سورة : البقرة آية رقم : 143

191 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا ابن نمير ، حدثنا أبي ، حدثنا عبيد الله ، حدثني نافع ، عن ابن عمر ، أن العباس بن عبد المطلب ، استأذن النبي صلى الله عليه وسلم أن يبيت بمكة ليالي منى من أجل سقايته فأذن له

192 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن إسحاق ، حدثنا ابن الأعرابي ، حدثنا سليمان بن الأشعث ، حدثنا القعنبي ، أخبرنا مالك ، عن عبد الله بن أبي بكر بن محمد بن عمرو بن حزم ، عن أبيه ، عن أبي البداح بن عاصم ، عن أبيه ، أن رسول الله صلى الله عليه وسلم أرخص لرعاء الإبل في البيتوتة ، يرمون يوم النحر ثم يرمون من الغد ، ومن بعد الغد يومين ، ثم يرمون يوم النفر

193 - حدثنا عبد الله بن ربيع ، عن عمر بن عبد الملك ، حدثنا محمد بن بكر ، حدثنا أبو داود ، حدثنا مسدد ، حدثنا سفيان ، عن عبد الله ، ومحمد ، ابني أبي بكر هو ابن محمد بن عمرو بن حزم عن أبيهما ، عن أبي البداح بن عدي ، عن أبيه ، أن النبي صلى الله عليه وسلم رخص للرعاء أن يرموا يوما ويدعوا يوما

194 - حدثنا عبد الله بن ربيع ، حدثنا عمر بن عبد الملك ، حدثنا محمد بن بكر ، حدثنا أبو داود ، حدثنا سليمان بن داود ، أخبرنا ابن وهب ، حدثني ابن جريج ، عن عطاء بن أبي رباح ، عن ابن عباس ، أن النبي صلى الله عليه وسلم لم يرمل في السبع الذي أفاض فيه وأما قولنا : ثم نهض عليه السلام بعد زوال الشمس من يوم الثلاثاء المؤرخ ، وهو آخر أيام التشريق ، وهو الثالث عشر من ذي الحجة ، وهو يوم النفر إلى المحصب ، فضربت بها قبته ضربها أبو رافع مولاه ، وكان على ثقله عليه السلام ، وقد كان عليه السلام قال لأسامة بن زيد أنه ينزل غدا بالمحصب خيف بني كنانة ، وهو المكان الذي ضرب به أبو رافع قبته وفاقا من الله عز وجل دون أن يأمره عليه السلام بذلك ، وصلى عليه السلام بالمحصب الظهر والعصر والمغرب والعشاء الآخرة من ليلة الأربعاء الرابع عشر من ذي الحجة ، وبات بها ليلة الأربعاء المذكورة ، وقد رقد رقدة ، ورغبت إليه عائشة أن يعمرها عمرة مفردة ، وقال لها عليه السلام : « أما كنت طفت ليالي قدمنا مكة » ؟ فقالت : لا ، وأخبرها عليه السلام يوم النفر ويوم النحر ، وإذ طهرت أنها قد حلت من عمرتها وحجها ، وأن طوافها يجزئها لحجها وعمرتها فأبت إلا أن تعتمر عمرة مفردة ، فأمر عبد الرحمن بن أبي بكر أخاها بأن يردفها ويعمرها من التنعيم ففعلا ذلك ، وانتظرها عليه السلام بأعلى مكة حتى انصرفت من عمرتها تلك ، وأمر الناس أن لا ينصرفوا حتى يكون آخر عهدهم الطواف بالبيت ، ورخص في ترك ذلك للحائض التي قد طافت طواف الإفاضة قبل أن تحيض ، ثم إن رسول الله صلى الله عليه وسلم دخل مكة فطاف بالبيت طواف الوداع سحرا قبل صلاة الصبح من يوم الأربعاء المذكور ، ثم خرج من أسفل مكة من الثنية السفلى ، والتقى بعائشة رضي الله عنها وهو ناهض إلى الطواف المذكور ، وهي راجعة من تلك العمرة التي ذكرنا ثم رجع عليه السلام وأمر بالرحيل

195 - فلما حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثني زهير بن حرب ، حدثنا إسحاق بن يوسف الأزرق ، أخبرنا سفيان ، عن عبد العزيز بن رفيع ، قال : سألت أنس بن مالك أين صلى رسول الله صلى الله عليه وسلم الظهر يوم التروية ؟ قال : بمنى ، قلت : فأين صلى العصر يوم النفر ؟ قال : بالأبطح . قال أبو محمد : وقد ذكرنا أنه عليه السلام كان يرمي الجمرة في أيام منى بعد الزوال ، وذلك اليوم هو آخر أيام منى ، وهو الثالث من أيام التشريق ، وهو الثالث عشر من ذي الحجة بلا خلاف في شيء من ذلك ، وإذا كان يوم عرفة يوم الجمعة فيوم النفر هو يوم الثلاثاء بلا شك

196 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن إسحاق ، حدثنا ابن الأعرابي ، حدثنا أبو داود ، حدثنا أحمد بن حنبل ، حدثنا عفان ، حدثنا حماد بن سلمة ، قال : أخبرنا حميد ، عن بكر بن عبد الله المزني ، عن ابن عمر ، أن رسول الله صلى الله عليه وسلم صلى الظهر والعصر والمغرب والعشاء بالبطحاء ، ثم هجع هجعة ، ثم دخل مكة

197 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا قتيبة ، عن سفيان بن عيينة ، عن صالح بن كيسان ، عن سليمان بن يسار ، عن أبي رافع ، وكان على ثقل النبي صلى الله عليه وسلم قال : لم يأمرني رسول الله صلى الله عليه وسلم أن أنزل الأبطح حين خرج من منى ولكني جئت فضربت قبته فجاء فنزل

198 - حدثنا عبد الرحمن بن عبد الله الهمذاني ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا محمود ، حدثنا عبد الرزاق ، أخبرنا معمر ، عن الزهري ، عن علي بن الحسين ، عن عمرو بن عثمان بن عفان ، عن أسامة بن زيد ، قال : قلت يا رسول الله أين ننزل غدا في حجته ؟ قال : « وهل ترك لنا عقيل منزلا » ، ثم قال : « نحن نازلون غدا بخيف بني كنانة المحصب ، حيث قاسمت قريش على الكفر »

199 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثني زهير بن حرب ، حدثنا الوليد بن مسلم ، حدثنا الأوزاعي ، حدثني الزهري ، حدثني أبو سلمة بن عبد الرحمن بن عوف ، حدثني أبو هريرة ، قال : قال لنا رسول الله صلى الله عليه وسلم ونحن بمنى : « نحن نازلون غدا بخيف بني كنانة حيث تقاسموا على الكفر » ، وذلك أن قريشا وبني كنانة حالفت على بني هاشم وبني المطلب أن لا يناكحوهم ولا يبايعوهم حتى يسلموا إليهم رسول الله صلى الله عليه وسلم يعني بذلك المحصب . هكذا نص الحديث

200 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا محمود بن خالد ، حدثنا عمر ، عن الأوزاعي ، حدثني الزهري ، عن أبي سلمة ، عن أبي هريرة ، أن رسول الله صلى الله عليه وسلم قال حين أراد أن ينفر من منى : « نحن نازلون غدا إن شاء الله بخيف بني كنانة » . يعني المحصب ، هذا نص الحديث

201 - حدثنا عبد الرحمن بن عبد الله ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا أصبع بن الفرج ، أخبرنا ابن وهب ، عن عمرو بن الحارث ، عن قتادة ، أن أنس بن مالك حدثه أن النبي صلى الله عليه وسلم صلى الظهر والعصر والمغرب والعشاء ، ثم رقد رقدة بالمحصب ثم ركب إلى البيت فطاف

202 - وبه إلى البخاري : حدثنا عمرو بن علي ، حدثنا أبو عاصم ، حدثنا عثمان بن الأسود ، حدثنا ابن أبي مليكة ، عن عائشة ، أنها قالت : يا رسول الله يرجع أصحابك بأجر حج وعمرة ولم أزد على الحج ؟ فقال لها : « اذهبي فليردفك عبد الرحمن » ، فأمر عبد الرحمن أن يعمرها من التنعيم فانتظرها رسول الله صلى الله عليه وسلم بأعلى مكة حتى جاءت . قال أبو محمد : إنما أدخلنا هذا الحديث لهذه اللفظة : فانتظرها صلى الله عليه وسلم بأعلى مكة حتى جاءت

203 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا ابن نمير ، وزهير بن حرب ، قال زهير : حدثنا يحيى بن سعيد القطان ، عن عبيد الله بن عمر ، قال ابن نمير : حدثنا أبي ، حدثنا عبيد الله ، ثم اتفقا عن نافع ، عن ابن عمر ، أن رسول الله صلى الله عليه وسلم كان يخرج من طريق الشجرة ، ويدخل من طريق المعرس ، وإذا دخل مكة دخل من الثنية العليا ، ويخرج من الثنية السفلى . زاد زهير في حديثه : الثنية العليا التي بالبطحاء

204 - وبه إلى مسلم : حدثنا محمد بن المثنى ، وابن أبي عمر ، جميعا عن ابن عيينة ، قال ابن المثنى : حدثنا سفيان ، عن هشام بن عروة ، عن أبيه ، عن عائشة ، أن النبي صلى الله عليه وسلم لما جاء إلى مكة دخلها من أعلاها وخرج من أسفلها

205 - وبه إلى مسلم : حدثنا إسحاق بن إبراهيم هو ابن راهويه ، أخبرنا جرير ، عن منصور ، عن إبراهيم ، عن الأسود ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم ولا نرى إلا الحج ، وذكرت الحديث ، قالت فيه : فلما كانت ليلة الحصبة قلت : يا رسول الله يرجع الناس بعمرة وحجة وأرجع أنا بحجة ؟ قال : « أوما كنت طفت ليالي قدمنا مكة » ؟ قالت : قلت : لا ، قال : « فاذهبي مع أخيك إلى التنعيم فأهلي بعمرة ثم موعدك مكان كذا وكذا » . قالت عائشة : فلقيني رسول الله صلى الله عليه وسلم وهو مصعد من مكة وأنا منهبطة عليها أو : أنا مصعدة وهو منهبط منها . قال أبو محمد : الذي لا شك فيه أنها كانت مصعدة من مكة وهو عليه السلام منهبط ؛ لأنها تقدمت إلى العمرة وانتظرها عليه السلام حتى جاءت ، ثم نهض عليه السلام إلى طواف الوداع فلقيها منصرفة إلى المحصب عن مكة ، والحديث الذي يتلو هذا فيه نص ما قلنا . وقوله عليه السلام لها أنها قد حلت من حجها وعمرتها ، وإن طوافها يجزئها وعمرتها مذكور في باب من هذا الكتاب مترجم بباب الاختلاف في لفظه عليه السلام لعائشة إذ حاضت وهي معتمرة فأمرها عليه السلام

206 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا عبد الملك بن شعيب بن الليث ، حدثني أبي ، عن جدي ، حدثني جعفر بن ربيعة ، عن عبد الرحمن بن هرمز ، عن أبي سلمة ، أن عائشة ، قالت : خرجنا حجاجا فأفضنا يوم النحر وحاضت صفية ، فأراد رسول الله صلى الله عليه وسلم منها ما يريد الرجل من أهله ، فقالت : يا رسول الله إنها حائض قال : « أحابستنا هي » ؟ قالوا : يا رسول الله قد أفاضت يوم النحر ، قال : « اخرجوا »

207 - حدثنا حمام ، حدثنا عبد الله بن إبراهيم ، حدثنا أبو زيد المروزي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا أبو نعيم ، حدثنا أفلح بن حميد ، عن القاسم بن محمد ، عن عائشة ، فذكرت الحديث ، وفيه : حتى نفرنا من منى فدعا عليه السلام عبد الرحمن فقال : « اخرج بأختك من الحرم فلتهل بالعمرة ثم افرغا من طوافكما أنتظركما ها هنا » . فأتينا في جوف الليل فقال : « فرغتما » ؟ قلت : نعم ، فنادى بالرحيل في أصحابه ، فارتحل الناس ، ثم طاف بالبيت قبل صلاة الصبح ، ثم خرج متوجها إلى المدينة وأما قولنا : فكانت مدة إقامته صلى الله عليه وسلم بمكة عشرة أيام مذ دخلها إلى أن خرج إلى منى إلى عرفة إلى مزدلفة إلى منى إلى المحصب . فلما قد بينا فيما خلا أنه عليه السلام دخلها صبيحة يوم الأحد وخرج ليلة الأربعاء

208 - وهكذا حدثناه عبد الرحمن بن عبد الله الهمذاني ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا أبو معمر ، حدثنا عبد الوارث ، حدثنا يحيى بن أبي إسحاق ، سمعت أنسا ، قال : خرجنا مع رسول الله صلى الله عليه وسلم من المدينة إلى مكة ، فكنا نصلي ركعتين ركعتين حتى رجعنا إلى المدينة ، قلت : أقمتم بها شيئا ؟ قال : أقمنا بها عشرا وأما قولنا : إنه عليه السلام أمر الناس أن لا ينفروا حتى يكون آخر عهدهم الطواف بالبيت إلا المرأة التي حاضت بعد أن طافت طواف الإفاضة

209 - فلما حدثناه عبد الله بن ربيع ، حدثنا ابن السليم ، حدثنا ابن الأعرابي ، حدثنا أبو داود ، حدثنا نصر بن علي ، حدثنا سفيان ، عن سليمان الأحول ، عن طاوس ، عن ابن عباس ، قال : كان الناس ينصرفون في كل وجهة ، فقال النبي صلى الله عليه وسلم : « لا ينفرن أحد منكم حتى يكون آخر عهده الطواف بالبيت »

210 - حدثنا حمام ، حدثنا عباس بن أصبغ ، حدثنا ابن أيمن ، حدثنا بكر بن حماد ، حدثنا مسدد ، حدثنا سفيان ، عن ابن طاوس ، عن أبيه ، عن ابن عباس ، قال : أمر الناس أن يكون ، آخر عهدهم الطواف بالبيت ، إلا أنه خفف عن الحائض وأما قولنا : خرج عليه السلام من الثنية السفلى من مكة فلما أتى ذا الحليفة بات بها ، ثم لما رأى المدينة كبر ثلاث تكبيرات ، وقال : « لا إله إلا الله وحده ، لا شريك له ، له الملك ، وله الحمد ، وهو على كل شيء قدير ، آيبون عابدون ساجدون لربنا حامدون ، صدق الله وعده ، ونصر عبده ، وهزم الأحزاب وحده » ، ثم دخل عليه السلام المدينة نهارا من طريق المعرس . فلما قد ذكرناه فيما خلا من هذا الكتاب في باب دخوله عليه السلام في الليل مكة

211 - وحدثنا عبد الرحمن بن عبد الله الهمذاني ، حدثنا البلخي ، حدثنا الفربري ، وحدثنا البخاري ، حدثنا إبراهيم بن المنذر ، حدثنا أنس بن عياض ، عن عبيد الله هو ابن عمر عن نافع ، عن ابن عمر ، أن رسول الله صلى الله عليه وسلم كان يخرج من طريق الشجرة ، ويدخل إلى مكة ، يصلي في مسجد الشجرة ، وإذا رجع صلى بذي الحليفة ببطن الوادي ، وبات حتى يصبح

212 - حدثنا عبد الرحمن بن عبد الله الهمذاني ، حدثنا أبو إسحاق البلخي ، عن الفربري ، حدثنا البخاري ، حدثنا محمد بن مقاتل ، أخبرنا عبد الله أبو محمد ، قال : أخبرنا موسى بن عقبة ، عن سالم ، ونافع ، عن عبد الله بن عمر ، أن رسول الله صلى الله عليه وسلم كان إذا قفل (1) من الغزو ، أو من الحج ، أو من العمرة يبدأ فيكبر ثلاث مرات ثم يقول : « لا إله إلا الله وحده ، لا شريك له ، له الملك ، وله الحمد ، وهو على كل شيء قدير ، آيبون (2) تائبون عابدون ساجدون لربنا حامدون ، صدق الله وعده ، ونصر عبده ، وهزم الأحزاب وحده » قال أبو محمد علي بن أحمد رحمه الله : قد ذكر ابن عمر أنه عليه السلام كان يقول ما ذكرنا إذا انصرف من الحج ، ولم يكن له عليه السلام بعد الهجرة إلا حج واحد ، فقد قال فيه ذلك بلا شك . قال أبو محمد علي بن أحمد رحمه الله : قد أكملنا ما وعدنا به من ذكر الأحاديث التي استشهدنا بها على ما ذكرناه من كيفية عمله صلى الله عليه وسلم في حجة الوداع ، بحول الله تعالى وقوته ، والحمد لله رب العالمين كثيرا
__________
(1) قفل : عاد ورجع
(2) آيبون : راجعون


الفصل الثالث : إيراد ما يظنه الظان أنه من الأحاديث معترض على ما ذكرنا وأثبتنا

حجة الوداع

الفصل الثالث ونحن الآن نأخذ إن شاء الله عز وجل بتأييده وعونه في إيراد ما يظنه الظان أنه من الأحاديث معترض على ما ذكرنا وأثبتنا ، ومبينون وجه نفي التعارض على كل ذلك حتى يلوح الاتفاق فيها بيننا إن شاء الله تعالى ، وبه عز وجل نعتصم ونتأيد

الباب الأول : تاريخ خروجه صلى الله عليه وسلم من المدينة إن قال قائل : كيف قلتم : إن خروج رسول الله صلى الله عليه وسلم كان من المدينة يوم الخميس لست بقين من ذي القعدة ؟ وقد حدثكم عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا عبد الله بن مسلمة بن قعنب ، حدثنا سليمان بن بلال ، عن يحيى هو ابن سعيد الأنصاري عن عمرة ، قالت : سمعت عائشة ، تقول : خرجنا مع رسول الله صلى الله عليه وسلم لخمس بقين لذي القعدة لا نرى إلا أنه الحج ، وذكرت باقي الحديث . قال يحيى بن سعيد الأنصاري : قد ذكرت هذا الحديث للقاسم بن محمد فقال : أتتك والله بالحديث على وجهه . قلنا له وبالله تعالى التوفيق : إن عبد الله بن يوسف أيضا قد حدثنا قال : حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا أبو كريب ، حدثنا ابن نمير ، حدثنا هشام بن عروة ، عن أبيه ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم موافين لهلال ذي الحجة ، وذكرت الحديث . فلما اضطربت الرواية عن عائشة قالت : خرجنا مع رسول الله صلى الله عليه وسلم كما ترى ، رجعنا إلى من لم تضطرب الرواية عنه في ذلك وهما عمر بن الخطاب وعبد الله بن عباس رضي الله عنهما ، فوجدنا ابن عباس ذكر أن اندفاع النبي صلى الله عليه وسلم من ذي الحليفة بعد أن بات بها كان لخمس بقين لذي القعدة ، وذكر عمر أن يوم عرفة كان في ذلك العام يوم جمعة . وقد ذكرنا هذين الحديثين عنهما في أول هذا الكتاب في فصل ذكرنا فيه يوم خروجه صلى الله عليه وسلم من المدينة فأغنى عن تكرارها . فإذ قد صح ذلك فقد وجب أن استهلال ذي الحجة حينئذ كان ليلة يوم الخميس لست بقين لذي القعدة . ويزيد ذلك وضوحا حديث أنس الذي ذكرناه في أول هذا الكتاب أيضا ويقول : صلينا مع رسول الله صلى الله عليه وسلم الظهر بالمدينة أربعا ، والعصر بذي الحليفة ركعتين ، ثم بات بها حتى أصبح ثم ركب راحلته ، وأهل عليه وسلم بالحج والعمرة جميعا . فلو كان خروجه صلى الله عليه وسلم من المدينة لخمس بقين لذي القعدة لكان بلا شك يوم الجمعة وهذا خطأ ؛ لأن الجمعة لا تصلى أربعا ، وقد ذكر أنس أنهم صلوا الظهر معه صلى الله عليه وسلم بالمدينة أربعا . فصح أن ذلك كان يوم الخميس ، وائتلفت الأحاديث وعلمنا أن معنى قول عائشة رضي الله عنها لخمس بقين لذي القعدة إنما عنت اندفاعه عليه السلام من ذي الحليفة ، وليس بين ذي الحليفة والمدينة إلا أربعة أميال فقط ، فلم تعد هذه المرحلة القريبة لقلتها ، والله أعلم . وبهذا تتآلف جميع الأحاديث وينتفي التعارض عنها ، وبالله تعالى التوفيق

213 - ويزيد ما قلنا وضوحا : ما حدثنا عبد الرحمن بن عبد الله الهمذاني ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا أحمد بن محمد ، حدثنا عبد الله ، عن يونس ، عن الزهري ، أخبرني عبد الرحمن بن كعب بن مالك ، أن كعب بن مالك ، كان يقول : لقلما كان رسول الله صلى الله عليه وسلم يخرج إذا خرج في سفر إلا يوم الخميس

214 - حدثنا حمام بن أحمد ، حدثنا عبد الله بن إبراهيم ، حدثنا أبو زيد المروزي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا عبد الله بن محمد ، حدثنا هشام هو ابن يوسف ، أخبرنا معمر ، عن الزهري ، عن عبد الرحمن بن كعب بن مالك ، عن أبيه ، أن رسول الله صلى الله عليه وسلم كان يحب أن يخرج يوم الخميس . فبطل خروجه عليه السلام ، يوم الجمعة لما ذكرنا آنفا عن أنس ، وبطل خروجه عليه السلام يوم السبت ؛ لأنه كان يكون حينئذ خارجا من المدينة لأربع بقين لذي القعدة ، وهذا ما لم يقله أحد ، وأيضا فإنه قد صح مبيته عليه السلام بذي الحليفة الليلة المستقبلة من يوم خروجه من المدينة ، فكان يكون اندفاعه من ذي الحليفة يوم الأحد ، وصح مبيته عليه السلام بذي طوى ليلة يوم دخوله عليه السلام مكة ، وأنه عليه السلام دخلها صبيحة رابعة من ذي الحجة . فعلى هذا تكون مدة سفره عليه السلام من المدينة لو كان ذلك لأربع بقين لذي القعدة وتستوفي على مكة لثلاث خلون لذي الحجة وفي استقبال الليلة الرابعة ، فتلك سبع ليال لا مزيد . وهذا خطأ بإجماع ، وأمر لم يقله أحد فصح أن خروجه عليه السلام كان لست بقين لذي القعدة ، وتآلفت الروايات كلها ، وانتفى الاعتراض عنها ، وبالله التوفيق ، والملك لله رب العالمين كثيرا

الباب الثاني : تعارض في طيبه صلى الله عليه وسلم قال أبو محمد علي بن أحمد رحمه الله : موه قوم إما لسبب الجهل ، وإما عمدا فهو أشد فيما روينا من طيبه عليه السلام لإحرامه بالحديث المأثور الذي ذكرناه في أول هذا الكتاب من طريق إبراهيم بن محمد بن المنتشر ، عن أبيه ، عن عائشة أنه صلى الله عليه وسلم تطيب ثم طاف على نسائه ، ثم أصبح محرما ينضح طيبا .

215 - وبما حدثناه عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، حدثنا عيسى بن محمد هو أبو عمير بن النحاس ، عن ضمرة بن ربيعة ، عن الأوزاعي ، عن الزهري ، عن عروة ، عن عائشة ، قالت : طيبت النبي صلى الله عليه وسلم لإحلاله ، وطيبته طيبا لا يشبه طيبكم هذا ، تعني ليس له بقاء . ولا ندري كيف جاز هذا التمويه على أحد له أدنى مسكة منهم ؛ لأن إبراهيم بن محمد بن المنتشر روى عن أبيه عن عائشة رضي الله عنها ما ذكرناه من أنه صلى الله عليه وسلم تطيب ثم طاف على نسائه ثم أصبح محرما

216 - وروى مالك بن أنس ، عن عبد الرحمن بن القاسم بن محمد ، عن أبيه ، عن عائشة ، أنها طيبته صلى الله عليه وسلم حين أحرم

217 - وروى أيضا سالم بن عبد الله بن عمر عن عائشة ، وعمرة ، عن عائشة ، أنها طيبت النبي صلى الله عليه وسلم حين أحرم فأما حديث عروة وعمرة وسالم كلهم عنها

218 - فإن عبد الله بن يوسف حدثنا قال : حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم بن الحجاج ، حدثنا زهير بن حرب ، حدثنا سفيان هو ابن عيينة ، حدثنا عثمان بن عروة بن الزبير ، عن أبيه ، قال : سألت عائشة بأي شيء طيبت رسول الله صلى الله عليه وسلم عند حرمه ؟ قالت : بأطيب الطيب

219 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا قتيبة بن سعيد ، حدثنا حماد بن زيد ، عن عمرو بن دينار ، عن سالم بن عبد الله بن عمر ، عن عائشة ، قالت : طيبت رسول الله صلى الله عليه وسلم عند إحرامه حين أراد أن يحرم ، وعند إحلاله قبل أن يحل بيدي

220 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا محمد بن رافع ، حدثنا ابن أبي فديك ، أخبرنا الضحاك هو ابن عثمان عن أبي الرجال هو محمد بن عبد الرحمن عن أمه ، وهي عمرة بنت عبد الرحمن ، عن عائشة ، قالت : طيبت رسول الله صلى الله عليه وسلم لحرمه حين أحرم ولحله (1) قبل أن يفيض بالبيت بأطيب ما وجدت . وقد ذكرنا في باب طيبه عليه السلام لإحرامه من كتابنا هذا رواية الأسود ومسروق كلاهما عن عائشة رضي الله عنها أنها رأت ذلك الطيب في مفارقه صلى الله عليه وسلم باقيا وهو محرم ، قال الأسود : بعد ثلاث يعني ليالي . فصح يقينا لا شك فيه أن الطيب الذي ذكر إبراهيم بن محمد بن المنتشر ، عن أبيه عن عائشة هو غير الطيب الذي ذكر عروة والقاسم وعمرة وسالم ومسروق والأسود كلهم عن عائشة ؛ لأن الذي ذكر محمد بن المنتشر عنها كان بين ذلك الطيب وبين إحرامه صلى الله عليه وسلم ليلة تطواف على النساء واغتسال ، والطيب الذي ذكر هؤلاء كلهم عن عائشة كان حين الإحرام ، وبقي بعد الإحرام مدة طويلة لم يغسل ، ولو غسل لما بقي بلا شك . فصح أن ذلك معنيان مختلفان وتآلفت الأحاديث كلها ، وبطل تمويه من لم يراقب الله عز وجل فيما يتكلم به ناصرا لتقليده ، وثبت أن حديث ابن المنتشر غير معارض ولا مفسد لأحاديث من ذكرنا بلا شك . ثم نقول : لو جاء حديث محمد بن المنتشر عن عائشة مخالفا لحديث عروة وعمرة والقاسم وسالم ومسروق والأسود عن عائشة لكان لا شك عند كل ذي بصر بالرجال والأخبار في أن كل واحد من هؤلاء لو انفرد وحده أوثق وأعلم وأفضل وأضبط وأخص بعائشة من محمد بن المنتشر بها ، فكيف بهم كلهم إذا اتفقوا ؟ فكيف يحل لمن يعلم أن كلامه من عمله أن يعارض هؤلاء كلهم بمحمد بن المنتشر ، وهو أيضا مع ذلك غير معارض لما روى هؤلاء ، وبالله تعالى نعوذ من الخذلان لا سيما الأسود ، فإنه كان من الاختصاص بعائشة رضي الله عنها بحيث كان عبد الله بن الزبير وهو ابن أختها يسأله عن أخبارها
__________
(1) حل المحرم وأحل : خرج من إحرامه فجاز له ما كان ممنوعا منه

221 - حدثنا عبد الرحمن بن عبد الله الهمذاني ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا عبيد الله بن موسى ، عن إسرائيل ، عن أبي إسحاق هو السبيعي عن الأسود ، قال : قال لي ابن الزبير : كانت عائشة تسر إليك كثيرا فما حدثتك في الكعبة ؟ فقالت : قال لي رسول الله صلى الله عليه وسلم : « يا عائشة لولا قومك حديث عهدهم - قال ابن الزبير : بكفر - لنقضت الكعبة فجعلت لها بابين : باب يدخل الناس ، وباب يخرجون » ، ففعله ابن الزبير وحدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية القرشي ، حدثنا أبو خليفة الفضل بن الحباب الجمحي ، حدثنا محمد بن كثير ، حدثنا شعبة ، عن أبي إسحاق ، عن الأسود ، أن ابن الزبير ، سأل الأسود قال : وكان يأتي عائشة ، وإنها كانت تفضي إليه ، وذكر الحديث . فكيف إذا استضاف إليه مسروق وهو من أجل التابعين الكبار ، وممن أفتى وكبار الصحابة رضي الله عنهم أحياء ، ثم وافقه عروة وهو ابن أخت عائشة ، ومن أفطن الناس بها ، والقاسم بن محمد وهو ابن أخيها وربا في حجرها ؛ لأنه كان يتيما وهي متولية أمره ، وعمرة وكانت في حجر عائشة ومعهم سالم بن عبد الله بن عمر . والعجب من تعلق المالكيين برواية ابن المنتشر التي ذكرنا وهي رواية عراقية كوفية إنما رواها عن محمد بن المنتشر ابنه إبراهيم وحده ، وهو إبراهيم بن محمد بن المنتشر بن الأجدع أخي مسروق بن الأجدع ، ورواها عن إبراهيم شعبة وسفيان الثوري ومسعر وأبو حنيفة وأبو عوانة وهؤلاء عراقيون كوفيون وواسطي وبصري ، وأضربوا عن رواية فقهاء المدينة وهم القاسم وسالم وعروة وعمرة ، وهم يؤمنون برواية أهل العراق لا سيما أهل الكوفة منهم ، ويعظمون رواية أهل المدينة حيث أحبوا حتى إذا لم نوافق تقليدهم تعلقوا بما أمكنهم من رواية أهل الكوفة وغيرهم من أهل العراق وغيرهم ، وضربوا بها رواية أهل المدينة وتركنا رواية أهل الكوفة وسائر العراق برواية أهل المدينة هنا ، ورواية كلا الطائفتين متفقة غير مختلفة لا حجة لهم في شيء منها . ولسنا نقول هذا تفضيلا لرواية الثقات من أهل المدينة على رواية الثقات من أهل الكوفة ، ومن سائر البلاد لكن تبكيتا لهم على تناقضهم وتعللهم بما لا حجة لهم فيه ، ورواية أهل المدينة وأهل مكة وأهل الكوفة وأهل كل بلد سواء لا فضل لبعض منها على ما سواه منها . ومن نعوذ بالله منه وذلك أنه قال : إن معنى ما روي من بقاء وبيص الطيب في مفرق النبي صلى الله عليه وسلم بعد ثلاث هو أنه بقي الوبيص بعد الغسل . قال أبو محمد : وهذا كلام لا يخلو ضرورة من أحد وجهين : إما أن يكون غسل النبي صلى الله عليه وسلم من طوفه على نسائه غير مستوفى ولا محكم ، وهذا لغو من قائله ولا ينسب هذا إلى رسول الله صلى الله عليه وسلم إلا مشرك . وإما أن يكون عليه السلام أحكم غسله كما صح عنه عليه السلام أنه دلك شئون رأسه وخلله بيديه ، فلا يجوز أن يبقى للطيب أثر بعد هذا أصلا ، لا وبيص ولا غيره بوجه من الوجوه . ومن جوز أن يبقى للطيب أثر مدة ثلاثة أيام بعد غسل محكم من الجنابة ، وكان ذلك الطيب قبل ذلك الغسل ثم لم يتطيب المغتسل بعد غسله هو مجنون مجاهر بالمحال ، ونعوذ بالله من قول ينسب قائله : إما في حالة اللغو ، وإما في حالة الجنون . وأما حديث أبي عمير بن النحاس فساقط من وجوه ، أحدهما : أن أبا عمير لا أدري ما حاله ، والثاني : أنه لو صح لما كانت فيه حجة ؛ لأن قوله يعني ليس له بقاء ، ليس من قول عائشة ، وإنما هو من قول من دونها وهو ظن - كما ترى - والظن أكذب الحديث . وأيضا فحديث الأسود عن عائشة رضي الله عنها أنها رأت الطيب في مفارقه صلى الله عليه وسلم بعد ثلاث وهو محرم يبطل هذا الظن الفاسد بالكلية . والحمد لله رب العالمين

222 - وتعلقوا أيضا بما حدثناه عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا علي بن خشرم ، أخبرنا عيسى ، عن ابن جريج ، قال : أخبرني عطاء ، أن صفوان بن يعلى بن أمية ، أخبره أن يعلى بن أمية كان يقول لعمر بن الخطاب : ليتني أرى نبي الله صلى الله عليه وسلم حين ينزل عليه ، فلما كان النبي صلى الله عليه وسلم بالجعرانة ، وعلى النبي صلى الله عليه وسلم ثوب قد أظل به عليه ، ومعه ناس من أصحابه فيهم عمر ، إذ جاءه رجل عليه جبة متضمخ بطيب ، فنظر إليه النبي صلى الله عليه وسلم ساعة ثم سكت فجاءه الوحي ، فأشار عمر بيده إلى يعلى بن أمية فأدخل رأسه فإذا النبي صلى الله عليه وسلم محمر الوجه يغط ساعة ثم سري عنه ، فقال : « أين الذي سألني عن العمرة آنفا » ؟ فالتمس فجيء به ، فقال النبي صلى الله عليه وسلم : « أما الطيب الذي بك فاغسله ثلاث مرات ، وأما الجبة فانزعها ، ثم اصنع في عمرتك كما تصنع في حجك » . قال أبو محمد : وهذا لا حجة لهم فيه أصلا لوجهين ظاهرين ، أحدهما : أن هذا الحديث إنما جاء ببيان أن ذلك الطيب الذي كان على ذلك الرجل إنما كان صفرة وهي الخلوق ، والصفرة منهي عنها الرجال على كل حال في الإحرام وفي غير الإحرام

223 - كما حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا شيبان بن فروخ ، حدثنا همام ، حدثنا عطاء بن أبي رباح ، عن صفوان بن يعلى بن منية ، عن أبيه ، قال : جاء رجل إلى النبي صلى الله عليه وسلم وهو بالجعرانة عليه جبة وعليها خلوق ، أو قال : أثر الصفرة فقال : كيف تأمرني أن أصنع في عمرتي ؟ قال : وأنزل على النبي صلى الله عليه وسلم الوحي فستر بثوب ، وكان يعلى يقول : وددت أني أرى النبي صلى الله عليه وسلم وقد نزل عليه الوحي ، قال : فقال - يعني عمر - أيسرك أن تنظر إلى النبي صلى الله عليه وسلم وهو قد أنزل عليه ؟ قال : فرفع عمر طرف الثوب فنظرت إليه له غطيط ، قال : فلما سري عنه قال : « أين السائل عن العمرة اغسل أثر الصفرة أو قال : أثر الخلوق ، واخلع عنك جبتك ، واصنع في عمرتك ما أنت صانع في حجك »

224 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا محمد بن رافع ، حدثنا وهب بن جرير بن حازم ، حدثنا أبي قال ، : سمعت قيسا ، هو ابن سعد يحدث عن عطاء ، عن صفوان بن يعلى بن أمية ، عن أبيه ، أن رجلا ، أتى النبي صلى الله عليه وسلم ، وهو بالجعرانة ، قد أهل (1) بالعمرة ، وهو مصفر رأسه ولحيته ، وعليه جبة ، فقال : يا رسول الله إني أحرمت بعمرة وأنا كما ترى فقال : « انزع عنك الجبة ، واغسل عنك الصفرة ، وما كنت صانعا في حجك فاصنعه في عمرتك » . فقد صح النهي عن ذلك ، عن النبي صلى الله عليه وسلم
__________
(1) الإهلال : رفع الصوت بالتلبية

225 - كما حدثنا عبد الرحمن بن عبد الله الهمذاني ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا مسدد ، حدثنا عبد الوارث ، عن عبد العزيز بن صهيب ، عن أنس بن مالك ، قال : نهى النبي صلى الله عليه وسلم عن أن يتزعفر الرجل ، وكانت جبة ذلك الرجل كما ذكرنا عليها الخلوق وهذا حرام على المحرم

226 - كما حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا ابن علي ، حدثنا مسلم ، حدثنا يحيى بن يحيى ، قرأت على مالك ، عن نافع ، عن ابن عمر ، أن رجلا سأل رسول الله صلى الله عليه وسلم : ما يلبس المحرم من الثياب ؟ فقال رسول الله صلى الله عليه وسلم : « لا تلبسوا القمص ، ولا السراويلات ، ولا البرانس ، ولا الخفاف إلا أحد لا يجد النعلين فليلبس خفين فليكشفهما حتى يكونا أسفل من الكعبين ، ولا تلبسوا من الثياب شيئا ما مسه الزعفران ولا الورس » . فإنما نهى عليه السلام ذلك الرجل عن الزعفران وهو حرام على كل أحد من الرجال محرما كان أو غير محرم ، ونهى عن الجبة إذا مسها الزعفران فلا حجة لهم في قولهم والوجه الثاني : أن ذلك الحديث الذي ذكرنا كان بالجعرانة مرجع النبي صلى الله عليه وسلم من حنين ، وكان ذلك قبل حجة الوداع التي تطيب فيها رسول الله صلى الله عليه وسلم لإحرامه ولحله بعامين وشهر ؛ لأن تلك العمرة كانت في ذي القعدة بعد فتح مكة بشهرين ، ثم حج في العام الثاني أبو بكر بالناس ، ثم حج في العام الثالث النبي صلى الله عليه وسلم في ذي الحجة ، وكان تطيبه عليه السلام لإحرامه بعد حديث هذا الرجل بعامين وشهر ، والأخير هو الذي يجب الأخذ به . هذا لو كان الحديث مخالفا لتطيبه عليه السلام ، فكيف وليس مخالفا ولا فيه نهي عن الطيب عند الإحرام بما عدا الخلوق أصلا ؟ فبطل تمويههم بكل وجه والحمد لله رب العالمين . والعجب من أمرهم في هذا وأخذهم برواية مكية لا متعلق لهم أيضا بها ، وتركهم رواية أهل المدينة في هذا التي بها يحتجون ، وهذا أيضا مما تركوا فيه له آخر فعله صلى الله عليه وسلم ، وتعلقوا بفعل متقدم ليس أيضا لهم فيه حجة ، وحسبنا الله ونعم الوكيل . قال أبو محمد : وبقي التطيب عند الإحلال قبل الإفاضة لا شبهة لهم فيه أصلا ، ولا يجدون متعلقا يشغبون به في كراهة ذلك ، وبالله تعالى التوفيق

227 - وهكذا حدثنا حمام ، عن الباجي ، عن أحمد بن خالد ، عن عبيد الله بن محمد الكشوري ، عن محمد بن يوسف الحذاقي ، عن عبد الرزاق ، عن ابن جريج ، قال : كان عطاء يكره الطيب عند الإحرام ، كان يأخذ بشأن صاحب الجبة ، وكان شأن صاحب الجبة قبل حجة الوداع والآخر ، فالآخر من أمر رسول الله صلى الله عليه وسلم أحق . هذا نص كلام ابن جريج . فإن تعلقوا في كراهة الطيب بما :

228 - قد حدثناه أحمد بن محمد بن عبد الله الطلمنكي ، حدثنا محمد بن أحمد بن مفرج ، حدثنا محمد بن أيوب الصموت ، حدثنا أحمد بن عمرو بن عبد الخالق البزار ، حدثنا إبراهيم بن الجنيد ، حدثني عبد الرحيم بن مطرف ، حدثني عيسى بن يونس ، عن إبراهيم بن يزيد ، عن محمد بن عباد بن جعفر ، عن ابن عمر ، قال : أقبلنا مع رسول الله صلى الله عليه وسلم حتى إذا كنا بذي الحليفة أهل وأهللنا ، فمر بنا راكب ينفح منه ريح الطيب ، فقال عمر : من هذا ؟ قالوا : معاوية ، فقال : ما هذا يا معاوية ؟ فقال : مررت بأم حبيبة بنت أبي سفيان ففعلت بي هذا ، فقال : ارجع فاغسله عنك ، فإني سمعت رسول الله صلى الله عليه وسلم يقول : « الحاج الشعث (1) التفل (2) » . قال البزار : لا نعلم لهذا القول سندا عن عمر إلا هذا ، وإبراهيم بن يزيد ليس بالقوي . قال أبو محمد : هذا كما ترى ولو صح لم يكن فيه حجة ؛ لأن الشعث والتفل ليس فيه منع الطيب للإحرام ولا أمر بغسله عند الإحرام مع أنه حديث فاسد مضطرب ، بينما هو في ذكر إحلالهم مع رسول الله صلى الله عليه وسلم إذ رجع إلى فعل عمر في خلافته ، فإن تعلقوا بعمر ورأيه في ذلك وعثمان وابن عمر
__________
(1) الشعث : المتسخ البدن والثياب
(2) التفل : المتغير الرائحة الذي لا يستخدم العطور

229 - فإن حمام بن أحمد حدثنا ، عن عبد الله بن محمد بن علي الباجي ، حدثنا أحمد بن خالد ، حدثنا عبيد بن محمد الكشوري ، حدثنا محمد بن يوسف الحذاقي ، حدثنا عبد الرزاق ، حدثنا معمر ، عن الزهري ، عن سالم بن عبد الله ، قال : كان ابن عمر يترك المجمر قبل الإحرام بجمعتين ، فينبغي لهم أن يقلدوا ابن عمر أيضا في هذا . وقد خالف عمر في ذلك عائشة وأم حبيبة زوجا النبي صلى الله عليه وسلم ، وسعد بن أبي وقاص ، وابن عباس ، ومعاوية ، والبراء بن عازب ، والحسين بن علي ، وعبد الله بن جعفر ، وعبد الله بن الزبير

230 - حدثنا حمام ، حدثنا الباجي ، حدثنا ابن خالد ، حدثنا الكشوري ، حدثنا الحذاقي ، حدثنا عبد الرزاق ، حدثنا معمر ، عن الزهري ، عن سالم ، عن أبيه ، قال : وجد عمر ريح طيب بالشجرة ، فقال : ما هذا الريح ؟ ، فقال معاوية : مني ، طيبتني أم حبيبة ، فتغيظ عليه عمر ، قال : منك لعمري ، أقسمت عليك لترجعن إلى أم حبيبة فتغسله عنك كما طيبتك ، قال معمر : وكان الزهري يأخذ بقول عمر فيه ، قال الزهري : وكان عروة بن الزبير يتطيب عن الإحرام بالبان والذريرة ، قال عبد الرزاق : حدثنا معمر ، عن أيوب ، عن عائشة بنت سعد ، أنها كانت تطيب أباها قبل إحرامه بالذريرة الممسكة ، أو قالت : بالمسك والذريرة

231 - أخبرنا محمد بن سعيد النباتي ، حدثنا عبد الله بن عاصم بن نصر ، حدثنا قاسم بن أصبغ ، حدثنا ابن وضاح ، حدثنا موسى بن معاوية ، حدثنا وكيع ، حدثنا عيينة بن عبد الرحمن ، عن أبيه ، قال : سألت ابن عباس وابن عمر وابن الزبير ، عن الطيب عند الإحرام ، فقال ابن عباس : أما أنا فأسعسعه في رأسي ثم أحب بقاءه ، وقال ابن الزبير : لا أرى به بأسا ، وقال ابن عمر : لا آمر به ، ولا أنهى عنه

232 - وبه إلى وكيع ، حدثنا هشام بن عروة ، عن عبد الله بن الزبير ، أنه كان يتطيب بالغالية الجيدة قبل أن يحرم

233 - وبه إلى وكيع ، حدثنا علي بن صالح ، عن الشعبي ، قال : كان عبد الله بن جعفر يسحق المسك ، ثم يجعله في يافوخه إذا أراد أن يحرم

234 - وبه إلى وكيع ، حدثنا سفيان الثوري ، عن عمار الدهني ، عن مسلم البطين ، أن الحسين بن علي ، أمر لأصحابه بالطيب عند الإحرام

235 - وبه إلى وكيع ، حدثنا محمد بن قيس عن بشير بن يسار ، قال : لما أحرموا وجد عمر نفح الطيب ، فقال عمر : من هذا ؟ فقال البراء بن عازب : مني يا أمير المؤمنين ، فقال : قد علمنا أن امرأتك عطارة ، أو عطرة ، إنما الحاج الأذفر (1) والأغبر ، قال أبو محمد : روينا عن ابن عباس أنه قال : إن الله لا يعبأ بأوساخكم شيئا ، والحاج هو المقتدي برسول الله صلى الله عليه وسلم
__________
(1) الأذفر : الشديد الرائحة الكريهة الناتجة عن اختلاط عرقه بغبار السير

236 - وبالسند المذكور إلى وكيع ، حدثنا علي بن صالح ، عن كثير بن سام ، عن علي بن محمد بن الحنفية ، أن أباه ، كان يغلف رأسه بالغالية الجيدة قبل أن يحرم قال وكيع : وسمعت سفيان الثوري ، يقول : لا بأس بالطيب قبل الغسل وبعده

237 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا أيوب بن محمد الوزان ، عن عمر بن أيوب ، أخبرنا أفلح بن حميد ، عن أبي بكر هو عبد الرحمن ، أن سليمان بن عبد الملك ، عام حج ، جمع أناسا من أهل العلم ، فيهم عمر بن عبد العزيز وخارجة بن زيد بن ثابت ، والقاسم بن محمد وسالم وعبد الله ابنا عبد الله بن عمر ، وابن شهاب ، وأبو بكر ، فسألهم عن الطيب قبل الإفاضة ، فكلهم أمره بالطيب ، وقال القاسم بن محمد : أخبرتني عائشة أنها طيبت رسول الله صلى الله عليه وسلم لحرمه قبل أن أحرم ، ولحله (1) قبل أن يطوف بالبيت ، ولم يختلف عليه أحد منهم إلا أن عبد الله بن عبد الله قال : كان عبد الله رجلا جادا مجدا ، كان يرمي الجمرة ثم يذبح ثم يحلق ، ثم يركب فيفيض قبل أن يأتي منزله ، قال سالم : صدق ، فإذا تنازع الصحابة أو من دونهم فاتباع من وافق قوله سنة النبي صلى الله عليه وسلم أولى ، وهذا الذي لا يجوز غيره ، وقد خالف سالم أباه وجده ، كما ترى ، يرحمه الله ، فهكذا يفعل المؤمن
__________
(1) حل المحرم وأحل : خرج من إحرامه فجاز له ما كان ممنوعا منه

238 - حدثنا محمد بن سعيد النباتي ، حدثنا إسماعيل بن إسحاق النضري ، حدثنا عيسى بن حبيب القاضي ، حدثنا عبد الرحمن بن عبد الله بن محمد ، حدثنا جدي محمد هو محمد بن عبد الله بن يزيد المقرئ ، حدثنا سفيان بن عيينة ، عن عمرو بن دينار ، قال : قال سالم بن عبد الله بن عمر ، قالت عائشة : أنا طيبت ، رسول الله صلى الله عليه وسلم . وسنة رسول الله صلى الله عليه وسلم أحق أن تتبع ، وهؤلاء لا يرون تنكب قول مالك وأبي حنيفة لسنة رسول الله صلى الله عليه وسلم ، فسالم يترك قول أبيه لسنة النبي صلى الله عليه وسلم ، وهؤلاء لا يرون ذلك لسنته عليه السلام ، لا سيما وقد صح عن ابن عمر ما ذكرنا آنفا من أنه لا ينهى عن الطيب للإحرام ، فسقط كل ما شغبوا به في الطيب قبل الإحرام وقبل الإفاضة ، مع أن التطيب في كلا الوقتين المذكورين سنة لا يستحب تركها ، ولقد كان يلزم منهم من يقول : إن أفعال النبي صلى الله عليه وسلم على الوجوب ، أن يقول بوجوب التطيب للإحرام وللإحلال فرضا ، ولكنهم يقولون ما أحبوا حيث أحبوا ، ويتركونه حيث أحبوا ، كل ذلك بلا دليل ، وبالله تعالى نعتصم ، والتطيب قبل الإحرام ، ثم لا يغسل بعد الإحرام هو قول جمهور الناس من الصحابة والتابعين ، وبه يأخذ سفيان الثوري وأبو حنيفة ، وأبو يوسف والشافعي وجميع أصحابه كأحمد بن حنبل وأبو ثور وإسحاق ، وجميع أصحاب الظاهر ، وبه نأخذ ، وادعى بعضهم في ذلك الخصوص ، وهذا هو عين الكذب ، والقول بغير علم ، وكيف ذلك وعائشة رضي الله عنها تطيبه بيدها

239 - وقد حدثنا أحمد بن محمد بن الجسور ، حدثنا وهب بن مسرة ، حدثنا ابن وضاح ، حدثنا أبو بكر بن أبي شيبة ، حدثنا أبو أسامة هو حماد بن أسامة ، عن عمر بن سويد الثقفي ، عن عائشة بنت طلحة ، عن عائشة أم المؤمنين ، قالت : كنا نضمخ جباهنا بالمسك المطيب قبل أن نحرم ثم نحرم مع رسول الله صلى الله عليه وسلم فنعرق ، فتسيل على وجوهنا ، فلا ينهانا عنه النبي صلى الله عليه وسلم

الباب الثالث : الاختلاف في : أين صلى صلى الله عليه وسلم الظهر يوم خروجه من المدينة إلى حجة الوداع وثاني ذلك اليوم قد ذكرنا ، أول كتابنا هذا ، قول أنس أنهم صلوا مع رسول الله صلى الله عليه وسلم الظهر بالمدينة أربعا ، والعصر بذي الحليفة ركعتين يوم خروجه إلى حجة الوداع

240 - وحدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا ابن مثنى ، حدثنا ابن أبي عدي ، عن شعبة ، عن قتادة ، عن أبي حسان ، عن ابن عباس ، قال : صلى رسول الله صلى الله عليه وسلم الظهر بذي الحليفة ، ثم دعا بناقته فأشعرها في صفحة سنامها الأيمن وسلت الدم ، وقلدها نعلين ، ثم ركب راحلته ، فلما استوت به على البيداء أهل بالحج ، قال أبو محمد علي بن أحمد رحمه الله : فهذا ابن عباس يذكر كما ترى أنه صلى الله عليه وسلم صلى الظهر في ذي الحليفة ، وأنس يذكر أنه صلى الله عليه وسلم صلى الظهر بالمدينة ، وكلا الطريقتين في غاية الصحة ، وكنا توهمنا أن أحد القولين وهم ، أو من بعض الرواة فأعملنا النظر في ذلك ، فتأملنا الروايتين ونظرنا فيهما ، فوجدنا أنسا أثبت في هذا المكان ؛ لأنه ذكر أنه حضر ذلك ، بقوله : صلينا مع رسول الله صلى الله عليه وسلم الظهر بالمدينة أربعا ، وبذي الحليفة العصر ركعتين ، فهو أثبت لوجهين ، أحدهما : ذكره الحضور لذلك ، ولم يذكر ابن عباس حضورا والحاضر أثبت بلا شك إذا لم يكن بد من طلب الأثبت منهما ، والوجه الثاني إخبار أنس أنه صلى الله عليه وسلم صلى الظهر أربعا في ذلك اليوم ، وهذه صفة صلاة الحضر بلا شك ، ولو صلاها بذي الحليفة لصلاها ركعتين ، فصحت رواية أنس كما قلنا ، وإنما دخل الوهم في رواية ابن عباس والله أعلم ؛ لأنه كان يقدمه النبي صلى الله عليه وسلم في ضعفة أهله لصغره ؛ ولأنه كان حينئذ ابن ثلاث عشرة سنة أو أقل بشهور ، وقد ذكرنا ذلك بإسناده في باب تقدمة الضعفاء إلى منى من مزدلفة ، فقد رأى ابن عباس والله أعلم أنه لما تقدم إلى ذي الحليفة مع الثقل أنه عليه السلام قد أتى ذا الحليفة ، وأنس المشاهد لذلك أثبت بلا شك وبالله تعالى التوفيق . قال أبو محمد رحمه الله : ثم تدبرنا حديث ابن عباس هذا فوجدناه لا يعارض حديث أنس أصلا بوجه من الوجوه ؛ لأنه لم يقل ابن عباس : إن صلاة الظهر المذكورة كانت يوم خروجه صلى الله عليه وسلم من المدينة ، لكن أنسا ذكر أن النبي صلى الله عليه وسلم صلى الظهر بالمدينة ، وصح أن ذلك كان يوم الخميس لست بقين لذي القعدة ، كما قدمنا ، ثم خرج عليه السلام بعد الظهر إلى ذي الحليفة من يوم الخميس المذكور وصلى بذي الحليفة العصر ، وبات بها على ما قد ذكرنا في صفة خروجه عليه الصلاة والسلام من المدينة ، فلما صح ذلك علمنا أن قول ابن عباس : إنه صلى الله عليه وسلم صلى الظهر بذي الحليفة ، إنما عنى يوم الجمعة اليوم الثاني من خروجه عليه السلام من المدينة ، فانتفى التعارض الذي ظنناه ، فصح أن الخبرين إنما هما عن ظهر من يومين لا من يوم واحد ، لكن الحديث الذي أوردناه في صدر هذا الكتاب في الباب الذي ترجمته ، وأما قولنا : وطاف عليه السلام على نسائه ، ثم اغتسل تلك الليلة وصلى بها الصبح

241 - أتينا به من طريق أحمد بن شعيب ، عن ابن راهويه ، عن النضر بن شميل ، عن أشعث الحمراني ، عن الحسن ، عن أنس ، أن رسول الله صلى الله عليه وسلم صلى الظهر بالبيداء ، ثم ركب وصعد جبل البيداء وأهل (1) بالحج والعمرة ، فإنه وإن كان مقويا لابن عباس في اليوم أنه كان الجمعة ، إذ قد ذكر فيه أن إثر الصلاة كان الإحرام ، والإحرام لم يكن يوم الخميس بيقين ، إذ قد ذكرنا في ذلك الباب مبيته عليه السلام بذي الحليفة وطوافه على نسائه في تلك الليلة ، لا سيما أنهما قد ذكرا أن الإحرام كان إثر صلاة الظهر وإثر صلاة الظهر من يوم الخميس ؛ إنما كان بالمدينة . فصح أنه كان يوم الجمعة ، واتفق الحديثان ، ولكنه قد يمكن أن نظن بحديث أنس أنه معارض بقوله : إنه صلى الظهر بالبيداء ، لقول ابن عباس : إنه صلى الظهر بذي الحليفة ذلك النهار بعينه ، وهذا لا يعارض فيه ؛ لأن البيداء وذا الحليفة متصلان بعضهما ببعض ، فصلى عليه الصلاة والسلام الظهر في آخر ذي الحليفة ، وهو أول البيداء ، فصح الحديثان معا ، وبالله تعالى التوفيق
__________
(1) الإهلال : رفع الصوت بالتلبية

الباب الرابع : الاختلاف في أمره صلى الله عليه وسلم أصحابه رضي الله عنهم بفسخ الحج ، والأحاديث الواردة في التخيير في ذلك ، أو الإلزام قال أبو محمد رحمه الله : قد ذكرنا الأحاديث كلها ، وبينا أن تلك الأحاديث كانت في أوقات شتى ، وأنه عليه الصلاة والسلام أباح لهم في أول إحلالهم أن يهلوا بما أحبوا من إفراد بحج أو عمرة أو قران ، ثم إنه عليه السلام بسرف خيرهم في فسخ حجهم في عمرة أو التمادي على الحج ، ثم بمكة أوجب عليهم الفسخ فرضا إلا من معه الهدي ، فائتلفت الأحاديث كلها ، والحمد لله رب العالمين ، ووجب أن يكون الحكم الآخر من الأوامر في ذلك وبالفسخ المذكور يقول ابن عباس وأبو موسى ، وبه نأخذ وبالله التوفيق

الباب الخامس : الاختلاف في أمره النفساء المحرمة ماذا تفعل قد ذكرنا في صدر خبر قائم في حديث جابر ، عن النبي صلى الله عليه وسلم أنه أمر أسماء بنت عميس الخثعمية إذ ولدت محمد بن أبي بكر بأن تغتسل وتستثفر بثوب وتهل ، وحديث القاسم بن محمد عن عائشة بمثل ذلك ، وهنا انتهى الحديث

242 - وقد حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرني أحمد بن فضالة بن إبراهيم ، حدثنا خالد بن مخلد ، حدثنا سليمان بن بلال ، أخبرني يحيى هو ابن سعيد الأنصاري ، سمعت القاسم بن محمد ، يحدث عن أبيه ، عن أبي بكر ، أنه خرج حاجا مع رسول الله صلى الله عليه وسلم في حجة الوداع ، ومعه امرأته أسماء بنت عميس الخثعمية ، فلما كانوا بذي الحليفة ولدت أسماء محمد بن أبي بكر ، فأتى أبو بكر النبي صلى الله عليه وسلم فأخبره ، فأمره رسول الله صلى الله عليه وسلم أن يأمرها أن تغتسل ، ثم تهل (1) بالحج ، وتصنع ما يصنع الناس ، إلا أنها لا تطوف بالبيت . ففي هذا الحديث لفظ منكر ، وهو أنها لا تطوف بالبيت ، وإنما هذا اللفظ محفوظ في أمره صلى الله عليه وسلم عائشة رضي الله عنها إذ حاضت ، والحائض ليست نفساء ، والنفساء ليست حائضا ، وليس اتفاقهما في أن لا يصليا ولا يطوفا بموجب أن يمنعا أيضا الطواف بالبيت دون نص وارد في النفساء كوروده في الحائض ، والقياس باطل ، فنظرنا في الحديث المذكور فوجدناه مفتعلا من جهتين مسقطتين للأخذ به ، وهما انقطاعان فيه ، فخرج عن أن يكون مسندا : وذلك أن محمد بن أبي بكر ولد كما قد روينا في حجة الوداع قبل موت رسول الله صلى الله عليه وسلم بثلاثة أشهر ، وتولى أبو بكر بعد النبي صلى الله عليه وسلم فعاش في ولايته عامين وثلاثة أشهر ونصف شهر ، وكان محمد إذ مات أبو بكر ابن عامين وسبعة أشهر غير أربعة أيام ، وهذه سن من لا يحفظ معها حديث سنة ، وأيضا فإن محمد بن أبي بكر قتل سنة سبع وثلاثين من الهجرة ، وله سبع وعشرون سنة ، وترك القاسم بن محمد صغيرا جدا ، ليس في حال من يضبط السنن ، ولا يحفظ الحديث ، ومات القاسم بن محمد سنة سبع ومائة ، ففي الحديث انقطاعان كما ترى ، فسقط الاحتجاج به ، وقد تكلم الناس في خالد بن مخلد أيضا ، وأحمد بن فضالة لا ندري ما حاله ، والانقطاع المذكور مسقط له بالجملة ، كاف عما سواه ، ووجدنا الرواية الصحيحة من طريق القاسم ، عن أسماء بنت عميس ، أنها ولدت محمد بن أبي بكر بالبيداء ، توافق حديث جابر الذي قدمناه في سقوط هذا اللفظ منه
__________
(1) الإهلال : رفع الصوت بالتلبية

243 - كما حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا الحارث بن مسكين ، قراءة عليه وأنا أسمع ، عن ابن القاسم ، حدثني مالك ، عن عبد الرحمن بن القاسم ، عن أبيه ، عن أسماء بنت عميس ، أنها ولدت محمد بن أبي بكر بالبيداء ، فذكر أبو بكر ذلك لرسول الله صلى الله عليه وسلم ، فقال : « مرها بأن تغتسل ثم تهل (1) » ، قال أبو محمد رحمه الله : فهذه الرواية أصح من الأولى ؛ لأن أسماء بنت عميس عمرت بعد ابنها محمد ، وكانت تحت علي بن أبي طالب ، وعاشت بعده ، فلا ينكر سماع القاسم منها ، وأما سماعه من عائشة رضي الله عنها فهو الصحيح المشهور المتيقن المأثور ، وقد ذكرناه قبل ، وليس فيه هذا اللفظ ، وهذه الرواية كما ترى ليس فيها منع الطواف بالبيت ، ولا يجوز تعدي ما أمر به النبي صلى الله عليه وسلم ولا الزيادة في أمره ، ما لم يأمر به ، والبيداء والشجرة وذو الحليفة مواضع متجاورة ، مختلط بعضها ببعض ، فصحت الأحاديث في ذلك ، والحمد لله رب العالمين
__________
(1) الإهلال : رفع الصوت بالتلبية

الباب السادس : الاختلاف في موضع حيض عائشة رضي الله عنها حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا عمرو الناقد ، حدثنا سفيان بن عيينة ، عن عبد الرحمن بن القاسم ، عن أبيه ، عن عائشة : خرجنا مع رسول الله صلى الله عليه وسلم ولا نرى إلا الحج ، حتى كنا بسرف أو قريبا منها حضت وذكرت الحديث حدثنا عبد الله بن ربيع ، حدثنا عمر بن عبد الملك ، حدثنا محمد بن بكر ، حدثنا أبو داود ، حدثنا سليمان بن حرب ، وموسى بن إسماعيل ، قال سليمان : حدثنا حماد بن زيد ، قال موسى : حدثنا حماد بن سلمة ، ووهيب بن خالد ، كلهم عن هشام بن عروة ، عن أبيه ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم موافين هلال ذي الحجة ، فذكرت الحديث ، وفيه : فلما كنت ببعض الطريق حضت . قال أبو محمد رحمه الله : قد ذكرنا قبل رواية مجاهد عن عائشة ، بأنها حاضت بسرف بلا شك حدثنا أيضا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا محمد بن عبد الله بن نمير ، حدثنا إسحاق بن سليمان ، عن أفلح بن حميد ، عن القاسم ، عن عائشة ، رضي الله عنها ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم مهلين بالحج ، حتى نزلنا بسرف فخرج إلى أصحابه ، فذكرت قوله عليه السلام لهم ، قالت : فدخل علي رسول الله صلى الله عليه وسلم وأنا أبكي ، فقال : « ما يبكيك » قلت : سمعت كلامك مع أصحابك فمنعت العمرة قال : « وما لك ؟ » قالت : لا أصلي ، وذكرت باقي الحديث وبه إلى مسلم ، حدثني أبو أيوب الغيلاني ، حدثنا بهز بن أسد ، حدثنا حماد ، عن عبد الرحمن بن القاسم ، عن أبيه ، عن عائشة ، قالت : لبينا بالحج ، حتى إذا كنا بسرف حضت ، وذكرت الحديث وبه إلى مسلم ، حدثني أبو أيوب الغيلاني ، حدثنا سليمان بن عبيد الله ، حدثنا أبو عامر عبد الملك بن عمرو العقدي ، حدثنا عبد العزيز بن أبي سلمة الماجشون ، عن عبد الرحمن بن القاسم ، عن أبيه ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم لا نذكر إلا الحج ، حتى جئنا سرف فطمثت ، وذكرت الحديث ، وقد ذكرنا قبل رواية الليث ، عن أبي الزبير ، عن جابر بمثل ذلك ، فإذا كان سفيان بن عيينة ، عن عبد الرحمن قد شك ، وكان عروة لم يسم المكان ، وكان عبد العزيز بن أبي سلمة الماجشون عن عبد الرحمن لم يشك ، وحماد عن عبد الرحمن أيضا لم يشك وجابر لم يشك ، وكلهم يسمي المكان ، فالمثبت ولو كان واحدا أولى بالقبول من الشاك ولو كانوا جماعة ، فكيف والمثبتون جماعة والشاك واحد ، والساكت واحد والمسمون جماعة ، فصح أنها حاضت بسرف ، وارتفع الاضطراب عن الأحاديث ، والحمد لله رب العالمين

الباب السابع : الاختلاف في وقت دخوله صلى الله عليه وسلم مكة قال أبو محمد : حديث جابر ، أنه صلى الله عليه وسلم دخل مكة في حجة الوداع صبح رابعة من ذي الحجة ، وبينهم وبين عرفة خمس ليال وقد حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا عبيد الله بن معاذ ، حدثنا أبي ، حدثنا شعبة ، عن الحكم ، سمع علي بن الحسين ، عن ذكوان ، عن عائشة ، قالت : قدم النبي صلى الله عليه وسلم لأربع وخمس ليال مضين لذي الحجة ، وذكر باقي الحديث ، وقد قلنا : إن الموقن أثبت وأولى من الشاك وكل مخير بذكره وحفظه وليس من شك حجة على من لم يشك ، لكن من لم يشك هو الحجة على من شك ؛ لأن عنده علما ليس عند الذي شك ، وقد وافق جابرا على قطعه ابن عباس وأنس

244 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثني محمد بن حاتم ، حدثنا بهز ، حدثنا وهيب ، حدثنا عبد الله بن طاوس ، عن أبيه ، عن ابن عباس ، قال : فقدم النبي صلى الله عليه وسلم صبيحة رابعة مهلين بالحج ، فأمرهم أن يجعلوها عمرة وبه إلى مسلم ، حدثنا نصر بن علي بن نصر الجهضمي ، حدثنا أبي ، حدثنا شعبة ، عن أيوب ، هو السجستاني ، عن أبي العالية البراء ، أنه سمع ابن عباس ، يقول : إن رسول الله صلى الله عليه وسلم قدم لأربع مضين من ذي الحجة ، وذكر الحديث ، وقد ذكرنا قول أنس : أقمنا بمكة عشرا ، وهذا يوجب الدخول لأربع خلون من ذي الحجة والخروج لأربع عشرة ليلة خلت لذي الحجة ، وهذا هو الذي لا يتخالج فيه شك لما ذكرنا ، وبالله تعالى التوفيق

الباب الثامن : بقية من صفة طوافه صلى الله عليه وسلم وسعيه قال الإمام أبو محمد رحمه الله : قد ذكرنا رواية ابن عباس وجابر ، أنه صلى الله عليه وسلم طاف بالبيت وسعى بين الصفا والمروة راكبا على بعير ، وقال جابر : إنه صلى الله عليه وسلم لم يطف بين الصفا والمروة إلا طوافا واحدا ، فصح أن ذلك الطواف بينهما كان راكبا . وأما طوافه صلى الله عليه وسلم بالبيت ، فإنه طاف به في حجة الوداع مرتين ، أولاهما إذ دخل والأخرى إذ أفاض من منى إلى مكة يوم النحر ، وقد روت عائشة رضي الله عنها وأبو الطفيل مثل ذلك

245 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا محمد بن مثنى ، حدثنا أبو داود سليمان بن داود ، حدثنا معروف بن خربوذ ، سمعت أبا الطفيل ، يقول : رأيت رسول الله صلى الله عليه وسلم يطوف بالبيت ويستلم الركن بمحجن (1) معه ويقبل المحجن
__________
(1) المحجن : العصا ذات الطرف المنحني

246 - حدثنا عبد الله بن الربيع ، حدثنا محمد بن إسحاق ، حدثنا ابن الأعرابي ، حدثنا أبو داود ، حدثنا هارون بن عبد الله ، ومحمد بن رافع المثنى ، قالا : حدثنا أبو عاصم ، عن معروف بن خربوذ المكي ، حدثنا أبو الطفيل ، قال : رأيت النبي صلى الله عليه وسلم يطوف بالبيت على راحلته (1) ، يستلم الركن بمحجنه ، ثم يقبله ، وزاد ابن رافع : ثم خرج إلى الصفا والمروة ، فطاف سبعا على راحلته
__________
(1) الراحلة : البَعيرُ القويّ على الأسفار والأحمال، ويَقَعُ على الذكر والأنثى

247 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثني الحكم بن موسى القنطري ، حدثنا شعيب بن إسحاق ، عن هشام ، عن عروة ، عن عائشة ، قالت : طاف رسول الله صلى الله عليه وسلم في حجة الوداع حول الكعبة على بعيره يستلم الركن كراهية أن يصرف عنه الناس ، قال أبو محمد : هكذا في كتابي : هشام بن عروة ، عن عائشة ، عن أبيه ، من بينهما ويحتمل أن يكون كما روي من سقط قول عمر رضي الله عنه مخاطبا الحجر : لولا أني رأيت رسول الله صلى الله عليه وسلم يقبلك ما قبلتك ، إنما أراد في أحد طوافيه : طواف الدخول أو طواف الإفاضة ، أو لعله عنى ما تقدم من طواف رسول الله صلى الله عليه وسلم في عمره السوالف ، وقد ذكر أبو الطفيل في حديثه الذي ذكرنا آنفا أن الطواف الذي دخل به عليه السلام كان راكبا ؛ لأنه ذكر أنه كان هو الطواف الموصول بالسعي بين الصفا والمروة ، وهو الطواف الأول بلا شك ، وبالله تعالى التوفيق

الباب التاسع : اختلاف في طلحة ، أكان معه هدي أم لا ؟ قال أبو محمد رحمه الله : قد ذكرنا حديث عبيد الله بن معاذ العنبري ، عن أبيه ، عن شعبة ، عن مسلم القري ، عن ابن عباس أن طلحة كان ممن ساق الهدي في حجة الوداع ، وقد اضطرب في ذلك على شعبة

248 - كما حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم بن الحجاج ، حدثنا محمد بن بشار ، حدثنا محمد بن جعفر ، حدثنا شعبة ، عن مسلم القري ، عن ابن عباس ، فذكر الحديث ، وقال فيه : وكان في من لم يكن معه الهدي (1) طلحة بن عبيد الله ورجل آخر ، فأحلا . قال أبو محمد رحمه الله : عبيد الله بن معاذ ، عن أبيه ، قد أثبت الهدي وبندار عن غندر نفاه ، والمثبت أولى من النافي ، وكلاهما في شعبة ثقة ، ومعاذ أحفظ من غندر وأجل ؛ لأن الثقات ذكروا معاذ بن معاذ العنبري في الطبقة الثانية من أصحاب شعبة مع خالد بن الحارث وذكروا محمد بن جعفر في الطبقة الرابعة من أصحاب شعبة ، رحمة الله على جميعهم ، وأيضا فقد ذكر الماجشون في حديثه ، عن عبد الرحمن بن القاسم ، عن أبيه ، عن عائشة ، أن الهدي كان مع ذوي اليسارة من الصحابة رضي الله عنهم ، وقد ذكرنا هذا الحديث فيما خلا من كتابنا ، وطلحة بلا شك من أيسر ذوي اليسارة ، فهذا يؤيد أنه كان من جملتهم في سوق الهدي ، بل هو داخل في جملة المخبر عنهم بسوق الهدي ؛ لأنه من ذوي اليسارة ، ويرفع الشك في هذا رفعا جليا رواية جابر دون أن يضطرب عليه ، بأن طلحة ساق الهدي ، بل في روايته أن هدي طلحة كان أشهر هدي في تلك الجماعة بعد هدي رسول الله صلى الله عليه وسلم
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

249 - كما حدثنا عبد الرحمن بن عبد الله الهمذاني ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا محمد بن المثنى ، وخليفة ، قالا : حدثنا عبد الوهاب ، حدثنا حبيب المعلم ، عن عطاء ، عن جابر ، قال : وأهل النبي صلى الله عليه وسلم بالحج وليس مع أحد منهم هدي (1) غير النبي صلى الله عليه وسلم وطلحة ، وقدم علي من اليمن ، ومعه هدي ، وذكر باقي الحديث ، فصح بلا شك أن طلحة كان ساق الهدي ، وأن الشك والله أعلم هو من قبل بندار ، أو من غندر لا يتجاوزهما
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

الباب العاشر : في بيان ما نتخوف من أن يسبق إلى قلب بعض من لا ينعم النظر من أن أمره صلى الله عليه وسلم عليا وأبا موسى بما أمرهما به كان مختلفا ، وما ظنه قوم من أن إهلال علي وأبي موسى حجة في إباحة الإهلال بلا نية قال أبو محمد علي بن أحمد رحمه الله : قد ذكرنا فيما سلف من كتابنا هذا أن عليا وأبا موسى قالا في إهلالهما ، كل واحد منهما أنه يهل بما أهل به رسول الله صلى الله عليه وسلم ، وأنه عليه السلام إذ سألهما عن إهلالهما فأخبراه بما ذكرنا ، أمر عليا بالبقاء على إحرامه ، وأمر أبا موسى بفسخ إحرامه بعمرة ويحل ثم يحرم بالحج ، قال أبو محمد رحمه الله : لا تعارض في ذلك أصلا ، بل أمرهما بما أمر به جميع أصحابه ، وذلك أنه عليه السلام أمر كل من ساق الهدي بالبقاء على إحرامه وثبت هو عليه السلام على إحرامه ؛ لأنه كان ساق الهدي ، وسأل عليا : « أمعك هدي ؟ » قال : نعم ، فأمره بما أمر به كل من معه هدي وأمر عليه السلام كل من لا هدي معه بفسخ إحرامه بعمرة ، وسأل أبا موسى : « أمعك هدي ؟ » فقال : لا ، فأمره عليه السلام بما أمر به كل من لا هدي معه ، وهذا الحكم باق أبدا في كل وجه من الوجهين المذكورين ، حكمه المذكور . وأما إهلالهما بإهلال كإهلال النبي صلى الله عليه وسلم فليس فيه إباحة إهلال بغير نية لعمل مقصود بعينه ، لا في الحج ولا في غيره أيضا إباحة أن يهل أحد بعد تلك الحجة بإهلال كإهلال فلان ؛ لأن الناس في تلك الحجة تعلموا مناسكهم التي لم يتعلموها قبل ذلك ، ويشهد بهذا الذي قلنا عائشة وجابر . كما حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا سويد بن سعيد ، عن علي بن مسهر ، عن الأعمش ، عن إبراهيم ، عن الأسود ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم نلبي ، لا نذكر حجا ولا عمرة ، وساق الحديث ، فإن قال قائل : هذا خلاف ما رواه لكم عبد الله بن يوسف عن أحمد بن فتح ، عن عبد الوهاب بن عيسى ، عن أحمد بن محمد ، عن أحمد بن علي ، عن مسلم ، حدثنا أبو كريب ، حدثنا وكيع ، حدثنا هشام بن عروة ، عن أبيه ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم موافين لهلال ذي الحجة ، فمنا من أهل بعمرة ، ومنا من أهل بحجة وعمرة ، ومنا من أهل بحجة ، وذكر باقي الحديث . قلنا له وبالله تعالى التوفيق : كلا ليس معارضا له ، بل هو موافق له ؛ لأن هذا الإهلال الذي ذكره هشام عن عروة ، عن عائشة ، عن الناس ، إنما كان بعد تعليم النبي صلى الله عليه وسلم لهم ذلك

250 - كما حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا ابن أبي عمر هو العدني ، حدثنا سفيان هو ابن عيينة ، عن الزهري ، عن عروة ، عن عائشة ، قالت خرجنا مع رسول الله صلى الله عليه وسلم ، فقال : « من أراد منكم أن يهل (1) بحج وعمرة فليهل ، ومن أراد منكم أن يهل بعمرة فليهل » قالت عائشة : فأهل رسول الله صلى الله عليه وسلم بحج ، وأهل به ناس معه ، وأهل ناس بالعمرة والحج ، وأهل ناس بعمرة ، وكنت فيمن أهل بالعمرة . فصح بهذا الحديث أن إهلال الناس بما أهلوا إنما كان بعد أمر النبي صلى الله عليه وسلم لهم بذلك ، واتفق جميع الأحاديث ، والحمد لله رب العالمين ، وصح أن قولها الذي ذكرنا آنفا إذ قالت : خرجنا نلبي لا نذكر حجا ولا عمرة ليس معارضا لقولها ، إذ قالت : لبى قوم بحج ، وقوم بعمرة ، وقوم بحج وعمرة ، واستبان الحديث الذي ذكرنا آنفا من طريق الزهري عن عروة ، أن ذلك كان وقتين ، فأول أمرهم أن لبوا لا يذكرون حجا ولا عمرة ، ثم لما أمرهم النبي صلى الله عليه وسلم أن يلبوا بما أحبوا من ذلك لبوا ، أباح لهم وتآلفت الأحاديث بحمد الله تعالى . فإن قال قائل : فإنكم لا تأخذون من هذا الحديث الذي احتججتم به آنفا من طريق الزهري ، عن عروة ، بموضعين اثنين قلنا ، وبالله تعالى التوفيق ، : إنما سقناه لما فيه من النص على أنهم لم يلبوا بشيء إلا حتى علمهم إياه رسول الله صلى الله عليه وسلم ، ثم قلنا : إن آخر أمره عليه السلام بمكة بالفسخ لمن لا هدي معه ، فأمر من معه الهدي بالقران ، على ما ذكرنا قبل أن ينسخ الإباحة التي كانت في هذا الحديث ، والناسخ هو الذي يلزم الأخذ به ، ثم الزائد في روايته مقبول ، وقد زاد الليث ، عن الزهري ، عن عروة ، عن عائشة ، زيادة على ما في هذا الحديث الذي رواه سفيان ، عن الزهري ، عن عروة ، عن عائشة ، فلزم الأخذ بها ؛ لأنها زيادة عدل ، وهي أنه عليه السلام أهل بالعمرة والحج ، ثم نرجع إلى ما ابتدأنا الكلام به من معنى إهلالهم بإهلال كإهلال النبي صلى الله عليه وسلم مطلقا ، فنقول وبالله التوفيق : فهذه عائشة قد ذكرت أنهم لبوا بغير ذكر حج ولا عمرة ، حتى علمهم النبي صلى الله عليه وسلم
__________
(1) الإهلال : رفع الصوت بالتلبية

251 - وحدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا إسحاق بن إبراهيم ، هو ابن راهويه ، عن حاتم بن إسماعيل المدني ، عن جعفر بن محمد ، عن أبيه ، قال : دخلت على جابر بن عبد الله ، فقلت : أخبرني عن حجة ، رسول الله صلى الله عليه وسلم ، فقال بيده ، يعقد تسعا ، وقال : إن رسول الله صلى الله عليه وسلم مكث تسع سنين لم يحج ، ثم أذن في الناس في العاشرة ، بأن رسول الله صلى الله عليه وسلم حاج ، فقدم المدينة بشر كثير ، كلهم يلتمس أن يأتم برسول الله صلى الله عليه وسلم ، ويعمل مثل عمله ، فخرجنا معه ، ثم ذكر الحديث . وفيه : ورسول الله صلى الله عليه وسلم بين أظهرنا ، عليه ينزل القرآن ، وهو يعرف تأويله ، وما عمل من شيء عملنا به ، وذكر الحديث . وقد ذكرنا فيما خلا من كتابنا هذا قوله صلى الله عليه وسلم للناس : « خذوا عني مناسككم ، فإني لا أدري لعلي لا أحج بعد حجتي هذه » بإسناده ، فأغنى عن إعادته . فقد صح بما أوردنا أن عليا وأبا موسى لم يهلا ، إلا كما أهل من حج معه عليه السلام في ذلك العام ، وأنهم كلهم كانوا ناظرين إليه عليه السلام ، فما علمهم يعلموه ، وما أمرهم به أو عمله عليه السلام عملوه ، ودروا أنه هو حكم نسكهم ، وفي تلك الحجة استقر حكم الحج والعمرة وجميع المناسك ، فليس لأحد بعد هذا أن يتعدى ما أمر به الله تعالى على لسان نبيه صلى الله عليه وسلم فيها ، لا في إهلال ولا في غيره بوجه من الوجوه وبالله تعالى التوفيق ، وقد بينا كل ما عمل به عليه السلام في تلك الحجة ، وما بلغنا أنه أمر به فيها وإن كنا قد تركنا له عليه السلام أوامر في المناسك كثيرة ؛ لأنا لم نجد نصا على أنه عليه السلام أمر بها في تلك الحجة ، وإنما قصدنا تلك الحجة ، وما صح عندنا أنه كان فيها من أمر أو عمل ، وبالله تعالى التوفيق

الباب الحادي عشر : الاختلاف في تكفين المحرم قال أبو محمد رحمه الله : قد ذكرنا أمره عليه السلام أن يكفن المحرم في ثوبيه باديا رأسه ووجهه ، غير مغطيين ، ولا يحنط ولا يمس بطيب ، فوجب هذا فرضا علينا في من مات من المحرمين ، وقد ذهب إلى غير هذا قوم ، فرأوا أن يحنط ويطيب ويستر وجهه ورأسه

252 - كما حدثنا حمام ، عن الباجي ، عن أحمد بن خالد ، عن الكشوري ، عن الحذاقي ، عن عبد الرزاق ، حدثنا الثوري ، عن منصور ، عن إبراهيم ، عن الأسود ، عن عائشة ، قال : سئلت عن المحرم يموت ، قالت : اصنعوا به كما تصنعون بموتاكم

253 - وبه إلى عبد الرزاق ، حدثنا معمر عن الزهري ، عن سالم ، قال : توفي واقد بن عبد الله بن عمر مع ابن عمر بالجحفة ، وهو محرم ، فأخذ ابن عمر رأسه وقمصه وعممه ولفه في ثلاثة أثواب ، قال : هذا يقطع إحرامه حين توفي ، ولولا أنا محرمون ؛ أمسسناه طيبا ، وبهذا يأخذ مالك وجماعة من فقهاء الأمصار ، وخالفهم آخرون

254 - كما حدثنا حمام ، عن الباجي ، عن ابن خالد ، عن الكشوري ، عن الحذاقي ، عن عبد الرزاق ، حدثنا معمر ، عن الزهري ، قال : خرج عبد الله بن الوليد معتمرا ، مع عثمان بن عفان ، فمات بالسقيا ، وهو محرم ، فلم يغيب عثمان رأسه ، ولم يمسسه طيبا ، فأخذ الناس بذلك

255 - وبه إلى عبد الرزاق ، حدثنا أبي ، قال : توفي عبيد بن يزيد بالمزدلفة وهو محرم فلم يغيب المغيرة بن حكيم رأسه ، وبهذا أخذ الشافعي وأصحابه وجمهور أصحاب الحديث ، وأصحاب الظاهر ، وبه نأخذ ، قال أبو محمد رحمه الله : إن في بعض الناس لعجبا ، أخذوا بقول عثمان في أن لا يطيب المحرم قبل إحرامه لإحرامه ، وتركوا قول عائشة في ذلك ، ومعها فعل النبي صلى الله عليه وسلم وعمله ، ثم أخذوا بقول عائشة في أن العمل في المحرم إذا مات كالعمل في غيره ، وخالفوا عثمان في ذلك ، ومعه مسند رسول الله صلى الله عليه وسلم ، فكأنهم مغرون بخلاف السنن حيثما وجدوها ، نعوذ بالله من ذلك . وما ها هنا شيء يمكن أن يشغب به في خلاف ما أوردنا عن ابن عباس عن النبي صلى الله عليه وسلم في سنة تكفين المحرم إذا مات

256 - إلا ما حدثنا حمام ، حدثنا الباجي ، حدثنا أحمد بن خالد ، عن الكشوري ، عن الحذاقي ، عن عبد الرزاق ، قال : قال ابن جريج ، عن عطاء ، إن مات المحرم قبل أن يرمي الجمرة فيغيب رأسه . بلغني أن النبي صلى الله عليه وسلم قال : « خمروا (1) وجوههم ، ولا تشبهوا باليهود » ، قال أبو محمد رحمه الله : هذا حديث مرسل لا يقوم بمثله حجة ، ولا يحل أن يترك له السنة في أن لا تخمروا وجهه ، حتى لو صح هذا الحديث والسند لما كانت لهم فيه حجة ؛ لأنه ليس فيه أن ذلك يفعل بالمحرم ، وإنما هو حديث عام ، فلو صح لوجب أن يستثنى منه المحرم بحديث ابن عباس فنكون قد استعملنا كلا الحديثين ، إذ لا يحل غير هذا في ما صح من الأحاديث ، ولا يجوز أن يترك منها شيء لشيء آخر ، فكلها في وجوب الطاعة لها سواء ، ولكن العجب والشأن في من ترك الصحيح لسقيم لا يعارضه ولا يخالفه ، وبالله تعالى نعتصم ، وقد شغب بعضهم في هذا بقول الله تعالى ( وأن ليس للإنسان إلا ما سعى (2) ) ، وبقول رسول الله صلى الله عليه وسلم : « إذا مات أحدكم انقطع عمله إلا من ثلاث » أو كما قال عليه السلام ، فذكر : « صدقة جارية ، وعلما ، وولدا صالحا يدعو له » ، قال أبو محمد رحمه الله : وإن في احتجاج من احتج بهذا في رد سنة تلقين المحرم ؛ لأنه وغيره لمن اعتبر . فيقال له ، وبالله تعالى التوفيق ، : إن هذا العمل المأثور في تكفين المحرم إذا مات ليس عملا للمحرم فينقطع بموته ، وإنما هو عمل للمحرم أمر به الأحياء في الموتى المحرمين ممن يعصون الله عز وجل ، إذا بلغهم فتركوه ، وهو ينبغي لنا في من مات من محرمينا ولا ينبغي للمحرم الميت ، فبطل التمويه الذي لا يستجيزه ذو ورع ، وصح أنه عملنا وسعينا كغسل جميع الموتى ، حاشا الشهداء ، وتكفينهم ، فإنهم يكفنون في ثيابهم ولا يغسل عنهم دماؤهم ، أفترى ذلك عملا للشهيد لم ينقطع بموته ، وأنه سعي الموتى ؟ وهذا ما لا يخالفنا خصومنا فيه ، فهلا قالوا لأنفسهم : إن هذه سنة أمرنا بها في المحرم كما أمرنا بأخرى في الشهيد ، وكلاهما مخالفة لما أمرنا به في غير المحرم وغير الشهيد ، ولا يقدمون على معصية الله تعالى ورسوله صلى الله عليه وسلم تقليدا لمن يأمرهم بتقليده ، ولا يغني عنهم من الله تعالى شيئا ، ولكن لا توفيق إلا بالله تعالى ، فإياه عز وجل نسأله ، لا إله إلا هو ، فإن قال قائل : بل أنتم تبيحون للمحرم أن يغطي وجهه ، وإنما تمنعونه من تغطية رأسه فقط ، ثم ترون في المحرم الميت أن لا يغطى وجهه ولا رأسه ، فكيف هنا ؟ قلنا له ، وبالله تعالى التوفيق ، : نحن لا نستعمل رأيا مع أمر رسول الله صلى الله عليه وسلم ، ولا نتعقب كلام ربنا تعالى وأمره ، وإنما نسمع ونطيع لما أمرنا به ، فلما جاء الأمر بأن لا يلبس المحرم العمائم وصح الإجماع على أن إحرامه في رأسه ، ولم يأت في نهيه عن تغطيته وجهه نص ولا إجماع ، وقفنا عند ذلك ، وإنما جاء النص في أن لا يغطى المحرم الميت ، وجهه ولا رأسه ، وقفنا عند ذلك ولم نتلق أوامر ربنا بالرد ، كما يفعل خصومنا إذ يحدثون بالريح من الأسافل فيغسلون الوجوه ، ويمسحون الرءوس ، ولا يمسون الأسافل بالماء ، ولا يعترضون في ذلك ، فلو فعلوا مثل ذلك ها هنا لوفقوا ، وما توفيقنا إلا بالله تعالى
__________
(1) خَمَّرَ الشَّيْء : غَطَّاه وستره
(2) سورة : النجم آية رقم : 39

الباب الثاني عشر : خلاف ورد في تقديم الصلاة على الخطبة في عرفة قال أبو محمد رحمه الله : قد ذكرنا حديث جابر في خطبته صلى الله عليه وسلم بعرفة ، ثم جمعه بعدها بين الظهر والعصر ، وقد روينا خلاف ذلك

257 - كما حدثنا عبد الله بن ربيع ، حدثنا عمر بن عبد الملك الخولاني ، حدثنا محمد بن بكر ، حدثنا سليمان بن الأشعث السجستاني ، حدثنا أحمد بن حنبل ، حدثنا يعقوب ، عن ابن إسحاق ، حدثني نافع ، عن ابن عمر ، قال : غدا (1) رسول الله صلى الله عليه وسلم من منى حين صلى الصبح صبيحة يوم عرفة ، فنزل بنمرة ، وهو منزل الإمام الذي ينزل به بعرفة ، حتى إذا كان عند صلاة الظهر راح رسول الله صلى الله عليه وسلم مهجرا ، فجمع بين الظهر والعصر ، ثم خطب الناس ، ثم راح فوقف على الموقف من عرفة ، قال أبو محمد رحمه الله : الكافة كلها نقلت من رواية جابر أن الخطبة كانت ذلك اليوم قبل الصلاة نقلا يقطع العذر ويرفع الشك ، فلا شك في أن عمل جميع الأئمة المقيمين للحج عاما بعد عام ، من ذلك الوقت إلى الآن ، إنما جرى على رواية جابر ، فصح بذلك أن الرواية عن ابن عمر التي ذكرنا لا تخلو من أحد وجهين لا ثالث لهما ، إما أن يكون النبي صلى الله عليه وسلم خطب كما روى جابر ثم جمع بين الصلاتين ، ثم كلم صلى الله عليه وسلم الناس ببعض ما يأمرهم به ، ويعظهم فيه ، فسمى ذلك اليوم خطبة ، فيتفق الحديثان بذلك ، وهذا حسن لمن فعله ، فإن لم يكن هذا ، فحديث ابن عمر ، والله أعلم ، وهم بين أحمد بن حنبل ، وبين نافع ، والله أعلم
__________
(1) الغدو : السير والذهاب والتبكير أول النهار

الباب الثالث عشر : الخلاف في خطبته صلى الله عليه وسلم يوم عرفة بعرفة أعلى راحلته أم على منبر ؟ قال أبو محمد رحمه الله : قد ذكرنا حديث جابر ، وأنه ذكر أن رسول الله صلى الله عليه وسلم خطب الناس يوم عرفة على راحلته ، وقد روينا أيضا ذلك عن غير جابر .

258 - كما حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرني محمد بن آدم المصيصي ، عن ابن المبارك ، عن سلمة بن نبيط ، عن أبيه ، قال : رأيت رسول الله صلى الله عليه وسلم يخطب يوم عرفة على جمل ، قال أبو محمد رحمه الله : قد روى سفيان الثوري أيضا عن سلمة بن نبيط هذا الحديث ، وزاد فيه : إن الخطبة كانت قبل الصلاة

259 - كما حدثنا حمام ، حدثنا عباس بن أصبغ ، حدثنا محمد بن عبد الملك بن أيمن ، حدثنا بكر بن حماد ، حدثنا مسدد ، حدثنا يحيى هو القطان ، حدثنا سفيان ، عن سلمة بن نبيط ، عن أبيه ، قال : رأيت رسول الله صلى الله عليه وسلم يخطب بعرفة على بعير (1) أحمر قبل الصلاة
__________
(1) البعير : ما صلح للركوب والحمل من الإبل ، وذلك إذا استكمل أربع سنوات ، ويقال للجمل والناقة

260 - وحدثنا أيضا عبد الله بن ربيع ، حدثنا محمد بن إسحاق ، حدثنا ابن الأعرابي ، حدثنا أبو داود ، حدثنا هناد بن السري ، حدثنا وكيع ، عن أبي عمرو عبد المجيد ، قال : حدثني خالد بن العداء بن هوذة ، قال : رأيت رسول الله صلى الله عليه وسلم يخطب الناس يوم عرفة على بعير ، قال أبو داود : هكذا رواه محمد بن العلاء عن وكيع

261 - حدثنا عبد الله بن ربيع ، حدثنا عمر بن عبد الملك ، حدثنا محمد بن بكر ، حدثنا سليمان بن الأشعث أبو داود ، حدثنا عباس بن عبد العظيم ، حدثنا عثمان بن عمر ، حدثنا عبد المجيد أبو عمرو ، عن العداء بن خالد ، قال أبو داود : حدثنا عثمان بن أبي شيبة ، واللفظ له قال : حدثنا وكيع ، عن عبد المجيد ، حدثني العداء بن خالد بن هوذة ، قال : رأيت رسول الله صلى الله عليه وسلم يخطب يوم عرفة على بعيره ، قال أبو محمد رحمه الله : لعل كلا الرجلين حدث بذلك عبد المجيد ، فهذا ممكن والله أعلم ، وقد روينا خلاف ذلك

262 - كما حدثنا عبد الله بن ربيع ، حدثنا محمد بن إسحاق ، حدثنا ابن الأعرابي ، حدثنا أبو داود ، حدثنا هناد ، عن ابن أبي زائدة ، أخبرنا سفيان بن عيينة ، عن زيد بن أسلم ، عن رجل ، من بني ضمرة ، عن أبيه ، أو عمه ، قال : رأيت رسول الله صلى الله عليه وسلم وهو على المنبر بعرفة ، قال أبو محمد : هذه رواية ساقطة لا يلتفت إليها ؛ لأنها عن مجهول عن مجهول مشكوك فيه ، ومثل هذا لا تقوم به حجة ، فبقي أنه كان عليه السلام يومئذ على بعير هو المأخوذ به لصحته وتشعب طرقه ، وبالله تعالى التوفيق

الباب الرابع عشر : الخلاف الوارد في الأذان والإقامة بعرفة بجمع صلاتي الظهر والعصر بها ومزدلفة بجمع صلاتي المغرب والعشاء الآخرة بها قال أبو محمد رحمه الله : أما حديث جابر في أن رسول الله صلى الله عليه وسلم جمع بين صلاتي الظهر والعصر بعرفة بأذان واحد لهما معا وبإقامتين لهما ، لكل صلاة منهما إقامة ، وأنه صلى الله عليه وسلم لما أتم الخطبة بها أتى بلال بالأذان والإقامة فقد ذكرناه فيما خلا من كتابنا هذا

263 - وقد حدثناه أيضا عبد الله بن ربيع ، حدثنا محمد بن إسحاق القاضي ، حدثنا ابن الأعرابي ، حدثنا أبو داود ، حدثنا عبد الله بن محمد النفيلي ، وعثمان بن أبي شيبة ، وهشام بن عمار ، وسليمان بن عبد الرحمن الدمشقيان ، وربما زاد بعضهم الكلمة ، قالوا : حدثنا حاتم بن إسماعيل ، حدثنا جعفر بن محمد ، عن أبيه ، قال : دخلنا على جابر بن عبد الله ، فقلت أخبرني عن حجة رسول الله صلى الله عليه وسلم ، فذكر الحديث وذكر خطبته صلى الله عليه وسلم بعرفة وإشهاده الناس على تبليغه ، قال : ثم أذن بلال ، ثم أقام فصلى الظهر ، ثم أقام فصلى العصر ولم يصل بينهما شيئا ، وذكر باقي الحديث ، قال أبو محمد رحمه الله : هذا حديث لم يأت شيء في الأحاديث الفائتة شيء يخالفه ، ولم يجز تعديه أصلا ، وبهذا الحديث يقول الشافعي ، وأبو ثور وسائر أصحاب الظاهر وأبو حنيفة وأصحابه ، وبه يقول داود وقد روي خلاف هذا عن مالك ، وسفيان ، وأحمد ، ولا ندري بم تعلقوا في ذلك ، فأما مالك فإنه يرى الجمع بين الظهر والعصر بعرفة بأذانين وإقامتين ، لكل صلاة أذان وإقامة ، وأما سفيان الثوري ، وأحمد بن حنبل فإنهما قالا بجمع بين الصلاتين بعرفة بإقامتين ، لكل صلاة إقامة ، ولم يذكرا أذانا ، إلا أن أحمد قال : وإن أذن فلا بأس ، قال أبو محمد رحمه الله : ثم وجدنا حديثا مرسلا به والله أعلم تعلق سفيان ، وأحمد

264 - وهو ما أخبرنا به حمام بن أحمد ، حدثنا عبد الله بن محمد الباجي ، حدثنا أحمد بن خالد ، عن الكشوري ، عن الحذاقي ، عن عبد الرزاق ، حدثنا ابن جريج ، عن عطاء ، أن النبي صلى الله عليه وسلم لما قدم مكة صلى كل صلاة بإقامة ، قال أبو محمد رحمه الله : هذا مرسل لا تقوم به حجة ، وقال أبو محمد رحمه الله : وهذا كله لا معنى له ، إذ قد صح الخبر عن النبي صلى الله عليه وسلم في ذلك بما لا يسع أحدا تعديه . وكذلك أيضا اختلفوا في وقت الأذان أفي الخطبة ، أم قبلها ، أم بعدها ؟ فقال أبو حنيفة : يؤذن والإمام جالس على المنبر قبل أن يأخذ في الخطبة ، فإذا أتم الخطبة أقام الصلاة ، وقال أبو يوسف : يؤذن والإمام لم يخرج إلى الخطبة بعد ، ثم يخرج الإمام فيخطب ، فإذا أتم الخطبة أقام الصلاة ، ثم رجع عن ذلك ، فقال : يؤذن إذا مضى صدر من خطبة الإمام ، وقال الشافعي وأصحاب الظاهر : إذا خطب الإمام الأولى ثم حبس ، ثم أخذ في الخطبة الثانية أذن المؤذن حينئذ وخفف الإمام الكلام لتتم الخطبة مع تمام الأذان ، وقال مالك مرة : كل ذلك واسع ، إن شاء أن يؤذن والإمام يخطب ، وإن شاء إذا فرغ من الخطبة ، وقال مرة أخرى : إذا أكمل الإمام الخطبة ابتدأ المؤذنون بالأذان ثم بالإقامة ثم بالصلاة ، وقال أبو محمد رحمه الله : هذا الثاني عن مالك هو الصحيح الذي لا يجوز تعديه لصحته عن رسول الله صلى الله عليه وسلم ، وبه نأخذ ، إلا أننا لا نحب أن يكون هنالك أكثر من مؤذن واحد فقط على ما في حديث جابر المذكور ، فلا خير في مخالفة أمر رسول الله صلى الله عليه وسلم ، ولا في مخالفة فعله ، وبالله تعالى التوفيق ، وأما جمع الصلاتين بمزدلفة ، فقد ذكرنا حديث جابر في أنه صلى الله عليه وسلم جمع بها بين المغرب والعشاء الآخرة بأذان واحد وإقامتين ، وبه يأخذ الشافعي في رواية أبي ثور عنه ، وبه يأخذ أبو ثور ، وأبو جعفر الطحاوي ، وبه نأخذ ، وقد رويت أحاديث مخالفة لهذا الحديث أخذ بها قوم من أهل العلم ، نذكرها على مراتبها إن شاء الله تعالى ، وبه التوفيق ، فمن ذلك

265 - ما حدثناه عبد الله بن ربيع التميمي ، حدثنا محمد بن إسحاق بن السليم ، حدثنا ابن الأعرابي ، حدثنا أبو داود ، حدثنا القعنبي ، عن مالك بن أنس ، عن ابن شهاب ، عن سالم بن عبد الله ، عن عبد الله بن عمر ، أن رسول الله صلى الله عليه وسلم صلى المغرب والعشاء بالمزدلفة جميعا

266 - حدثنا عبد الرحمن بن عبد الله بن خالد ، حدثنا أبو الفيض المروزي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا خالد بن مخلد ، حدثني سليمان بن بلال ، حدثني عدي بن ثابت ، حدثني عبد الله بن يزيد الخطمي ، حدثني أبو أيوب الأنصاري ، أن رسول الله صلى الله عليه وسلم جمع في حجة الوداع المغرب والعشاء بالمزدلفة ، قال أبو محمد : فهذان الحديثان نوع ثان ، كما ترى ، ليس فيه ذكر أذان ولا إقامة ، فروي الأخذ بما فيه عن بعض السلف الطيب

267 - حدثنا عبد الله بن ربيع ، حدثنا عبد الله بن عثمان ، حدثنا أحمد بن خالد ، حدثنا علي بن عبد العزيز البغوي ، حدثنا الحجاج بن المنهال ، حدثنا حماد بن سلمة ، حدثنا يونس بن عبيد ، عن زياد بن جبير ، عن طلق بن حبيب ، أن ابن عمر ، جمع بين المغرب بجمع ، قال : الصلاة للمغرب ، ولم يؤذن ولم يقم ، ثم قال أيضا : للعشاء ، ولم يؤذن ولم يقم ، ونحر (1) بدنته (2) وهي قائمة مقيدة
__________
(1) النحر : الذبح
(2) البُدْن والبَدَنَة : تقع على الجمل والناقة والبقرة، وهي بالإبل أشبه، وسميت بدَنةً لِعِظَمِها وسِمْنَها.

268 - حدثنا عبد الله بن ربيع ، حدثنا ابن عثمان ، حدثنا ابن خالد ، حدثنا علي بن عبد العزيز ، حدثنا حجاج ، حدثنا حماد ، عن أنس بن سيرين ، قال : وقفت مع ابن عمر بعرفة ، وكان يكثر أن يقول لا إله إلا الله وحده لا شريك له ، له الملك وله الحمد وهو على كل شيء قدير ، فلما أفضنا من عرفة دخل الشعب (1) فتوضأ ، ثم جاء إلى جمع فعرض راحلته (2) ، ثم قال : الصلاة ، فصلى المغرب ، ولم يؤذن ولم يقم ، ثم سلم ، ثم قال : الصلاة ، ثم صلى العشاء ولم يؤذن ولم يقم ، فلما كان آخر الليل فصلى تطوعا وقمنا خلفه
__________
(1) الشعب : الطريق في الجبل أو الانفراج بين الجبلين
(2) الراحلة : البَعيرُ القويّ على الأسفار والأحمال، ويَقَعُ على الذكر والأنثى

269 - حدثنا عبد الله بن ربيع ، حدثنا عبد الله بن عثمان ، حدثنا أحمد بن خالد ، حدثنا علي بن عبد العزيز ، حدثنا الحجاج بن المنهال ، حدثنا حماد بن زيد ، عن أيوب السختياني ، عن نافع ، قال : « لم أحفظ عن ابن عمر ، أذانا ولا إقامة بجمع » ، قال أبو محمد : جمع من المزدلفة

270 - ونوع ثالث حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا عمرو بن علي ، حدثنا يحيى بن سعيد القطان ، عن ابن أبي ذئب ، حدثني الزهري ، عن سالم بن عبد الله بن عمر ، عن أبيه عبد الله بن عمر ، أن رسول الله صلى الله عليه وسلم جمع بين المغرب والعشاء بجمع بإقامة واحدة ، لم يسبح بينهما ولا على إثر واحدة منهما

271 - حدثني أحمد بن قاسم ، حدثني أبي قاسم بن محمد بن قاسم ، حدثني جدي قاسم بن أصبغ ، حدثنا ابن مسرة ، حدثنا عبد الصمد بن حسان ، حدثنا سفيان الثوري ، عن سلمة ، عن سعيد بن جبير ، عن ابن عباس ، أن رسول الله صلى الله عليه وسلم صلى الصلاة بالمزدلفة بإقامة واحدة ، فروي الأخذ بذلك أيضا عن ابن عمر ، وسعيد بن جبير

272 - كما حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثني زهير بن حرب ، حدثنا وكيع ، عن شعبة ، عن الحكم ، وسلمة ، عن سعيد بن جبير ، أنه صلى المغرب والعشاء بإقامة واحدة ، ثم حدث عن ابن عمر ، أنه صلى مثل ذلك وحدث ابن عمر أن النبي صلى الله عليه وسلم صنع مثل ذلك

273 - وبهذا السند إلى مسلم : حدثنا أبو بكر بن أبي شيبة ، حدثنا عبد الله بن نمير ، حدثنا إسماعيل بن أبي خالد ، عن أبي إسحاق ، قال : قال سعيد بن جبير : أفضنا مع ابن عمر حتى أتينا جمعا ، فصلى بنا المغرب والعشاء بإقامة واحدة ، ثم انصرف ، فقال : هكذا صلى بنا رسول الله صلى الله عليه وسلم في هذا المكان

274 - حدثنا عبد الله بن ربيع ، حدثنا عبد الله بن عثمان ، حدثنا أحمد بن خالد ، حدثنا علي بن عبد العزيز ، حدثنا الحجاج بن المنهال ، حدثنا أبو عوانة ، عن المغيرة ، عن مجاهد ، أن ابن عمر ، كان يجمع بين الصلاتين بإقامة واحدة

275 - حدثنا محمد بن سعيد ، حدثنا أحمد بن عون ، حدثنا قاسم بن أصبغ ، حدثنا الخشني ، حدثنا بندار ، حدثنا غندر ، حدثنا شعبة ، سمعت أبا إسحاق - هو السبيعي - أنه ، سمع عبد الله بن مالك الهمداني ، أنه صلى مع ابن عمر بجمع فأقام فصلى المغرب والعشاء بإقامة واحدة ، فسأله خالد بن مالك عن ذلك فقال : رأيت رسول الله صلى الله عليه وسلم فعل مثل هذا في هذا المكان . وإلى هذا ذهب محمد بن داود وقد قال به سفيان ، وأحمد

276 - ونوع رابع : حدثناه عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم بن الحجاج ، حدثنا إسحاق بن إبراهيم بن راهويه ، أخبرنا يحيى بن آدم ، حدثنا زهير بن معاوية أبو خيثمة ، حدثنا إبراهيم بن عقبة ، أخبرني كريب ، هو مولى ابن عباس أنه سأل أسامة بن زيد ، فذكر الحديث وفيه : أن أسامة ، قال له : فركب - يعني رسول الله صلى الله عليه وسلم - حتى جئنا المزدلفة فأقام المغرب ، ثم أناخ (1) الناس في منازلهم ، ولم يحلوا حتى أقام العشاء الآخرة ، فصلى ، ثم حلوا
__________
(1) أناخ بالمكان : أبرك فيه بعيره وأجلسه وأقام فيه

277 - حدثنا عبد الرحمن بن عبد الله ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا عبد الله بن يوسف ، حدثنا مالك ، عن موسى بن عقبة ، عن كريب ، عن أسامة بن زيد ، أنه سمعه يقول : دفع رسول الله صلى الله عليه وسلم من عرفة فنزل الشعب ، فبال ، ثم توضأ ، ولم يسبغ الوضوء ، فقلت له : الصلاة ، فقال : « الصلاة أمامك » . فجاء المزدلفة فتوضأ فأسبغ ، ثم أقيمت الصلاة ، فصلى المغرب ، ثم أناخ (1) كل إنسان بعيره في منزله ، ثم أقيمت الصلاة ، فصلى ، ولم يصل بينهما
__________
(1) أناخ بالمكان : أبرك فيه بعيره وأجلسه وأقام فيه

278 - حدثنا حمام ، حدثنا عبد الله بن إبراهيم ، حدثنا أبو زيد المروزي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا آدم ، حدثنا ابن أبي ذئب ، عن الزهري ، عن سالم بن عبد الله ، عن ابن عمر ، قال : « جمع رسول الله صلى الله عليه وسلم المغرب والعشاء بجمع ، كل واحدة منهما بإقامة ، ولم يسبح بينهما ، ولا على إثر واحدة منهما » فروي الأخذ بهذا أيضا عن بعض السلف الطيب

279 - كما حدثنا عبد الله بن ربيع ، حدثنا عبد الله بن عثمان ، حدثنا أحمد بن خالد ، حدثنا علي بن عبد العزيز ، حدثنا الحجاج بن المنهال ، حدثنا حماد بن سلمة ، عن الحجاج ، هو ابن أرطاة ، عن أبي إسحاق السبيعي ، عن عبد الرحمن بن يزيد ، هو أخو الأسود بن يزيد أن عمر بن الخطاب ، جمع بينهما بإقامتين ، يعني بمزدلفة

280 - وبهذا السند إلى حماد : أخبرنا 4606 عبد الكريم قال : « كنت مع سالم بن عبد الله بجمع ، فجمع بين المغرب والعشاء فأقام إقامتين »

281 - حدثنا حمام ، حدثنا الباجي ، حدثنا أحمد بن خالد ، عن الكشوري ، عن الحذاقي ، حدثنا عبد الرزاق ، قال : حدثنا بعض أصحابنا ، حدثنا شريك ، عن أبي إسحاق ، عن أبي جعفر ، أن عليا ، جمع بين المغرب والعشاء بجمع ، كل واحدة منهما بإقامة وإلى هذا ذهب الشافعي في رواية المصريين عنه ، وقال به أحمد ، وسفيان أيضا

282 - ونوع خامس : حدثناه عبد الله بن ربيع ، حدثنا عمر بن عبد الملك ، حدثنا محمد بن بكر البصري ، حدثنا سليمان بن الأشعث ، حدثنا مسدد ، حدثنا أبو الأحوص ، حدثنا أشعث بن سليم ، عن أبيه ، قال : أقبلت مع ابن عمر من عرفات فلم يكن يفتر (1) من التهليل والتكبير ، حتى أتينا المزدلفة فأذن وأقام ، فصلى بها المغرب ثلاث ركعات ، ثم التفت إلينا فقال : الصلاة ، فصلى بنا العشاء ركعتين ثم دعا بعشائه . قال : وأخبرني علاج بن عمرو بمثل حديث أبي ، عن ابن عمر ، وقيل لابن عمر في ذلك فقال : صليت مع رسول الله صلى الله عليه وسلم هكذا ، وقد رويناه أيضا عن عمر
__________
(1) الفتور : الكسل والضعف

283 - كما أخبرنا محمد بن سعيد النباتي ، حدثنا عبد الله بن نصر ، حدثنا قاسم بن أصبغ ، حدثنا ابن وضاح ، حدثنا موسى بن معاوية ، حدثنا وكيع ، عن سفيان الثوري ، عن سماك بن حرب ، عن النعمان بن حميد ، أن عمر ، جمع بينهما بالمزدلفة ، وصلاهما بأذان وإقامة ، وبهذا يأخذ أبو حنيفة وأصحابه . فهذه الأحاديث التي رويت في ذلك مسندة ، وأشد الاضطراب في ذلك عن ابن عمر فإنه قد روي عنه من عمله الجمع بينهما بلا أذان ولا إقامة . وروي عنه أيضا الجمع بينهما بإقامة واحدة ، وروي عنه أيضا مسندا إلى النبي صلى الله عليه وسلم الجمع بينهما بإقامتين ، وروي عنه أيضا مسندا إلى النبي صلى الله عليه وسلم الجمع بينهما بأذان واحد وإقامة واحدة لهما معا على حسب ما قد أوردناه آنفا وها هنا قول سادس لم نجده مرويا عن النبي صلى الله عليه وسلم :

284 - وهو ما حدثناه محمد بن سعيد ، حدثنا عبد الله بن نصر ، حدثنا قاسم بن أصبغ ، حدثنا ابن وضاح ، حدثنا موسى بن معاوية ، حدثنا وكيع ، حدثنا سفيان الثوري ، عن أبي إسحاق ، عن عبد الرحمن بن يزيد ، عن عبد الله بن مسعود ، قال : صلي بنا المغرب والعشاء بالمزدلفة كل واحدة منهما بأذان وإقامة حدثنا حمام ، حدثنا الباجي ، عن ابن خالد ، عن الكشوري ، عن الحذاقي ، عن عبد الرزاق ، عن أبي بكر بن عياش ، عن أبي إسحاق ، أنه ذكر حديث ابن مسعود هذا لأبي جعفر محمد بن علي ، فقال : أما نحن أهل البيت فهكذا نصنع . وقد روي أيضا عن عمر من فعله ، وبه يأخذ مالك

285 - حدثناه أحمد بن عمر بن أنس ، حدثناه عبد الله بن عقال القرينشي ، حدثنا إبراهيم بن محمد الدينوري ، حدثنا محمد بن أحمد بن الجهم ، أخبرنا إسماعيل هو القاضي ، أخبرنا إبراهيم بن عبد الله ، أخبرنا هشيم ، أخبرنا مغيرة ، عن إبراهيم هو النخعي ، عن الأسود بن يزيد ، قال : « كنت مع عمر رضي الله عنه حيث أفاض من عرفات ، فأتى جمعا فصلى به المغرب والعشاء ، كل صلاة منهما بأذان وإقامة » وروي أيضا عن علي مرسلا

286 - حدثناه أحمد بن عمر ، عن عبد الله بن حسين ، عن إبراهيم بن محمد ، عن محمد بن الجهم ، حدثنا موسى بن إسحاق الأنصاري ، حدثنا أبو بكر بن شيبة ، حدثنا أبو الأحوص ، عن أبي إسحاق ، عن أبي جعفر محمد بن علي بن الحسين قال : « اتفق علي ، وعبد الله هو ابن مسعود على أن كل صلاة تجمع بأذان وإقامة » قال أبو محمد : أما هذا القول الأخير فلا وجه للاشتغال به ؛ لأنه لا حجة في أحد دون رسول الله صلى الله عليه وسلم ، فبقيت الأحاديث المسندة التي صدرنا بها . فنقول وبالله التوفيق : إننا إنما ملنا إلى حديث جابر دون سائر الأحاديث ؛ لأننا نظرنا في حديث أبي أيوب ، وابن عمر الأول فوجدناهما ليس فيهما ذكر لإقامة ولا أذان ، ثم نظرنا في حديث ابن عباس ، وابن عمر الثاني فوجدنا فيه ذكر إقامة واحدة لكلتا الصلاتين ، فكان في هذا الحديث ذكر إقامة زائدة على ما في حديث أبي أيوب ، وزيادة العدل واجب الأخذ بها ؛ لأنها فضل علم عنده ، لم يكن عند من لم يأت بتلك الزيادة ، ومن علم حجة على من لم يعلم ، ثم نظرنا في حديث أسامة ، وابن عمر الثالث فوجدنا فيه ذكر إقامتين لكل صلاة منهما إقامة ، فكانت هذه أيضا زيادة على ما في حديث ابن عباس يلزم الأخذ بها ، ولا بد لما ذكرنا آنفا ، ونظرنا في حديث جابر ، وابن عمر الرابع فكانت فيهما زيادة أذان على حديث أسامة ، وابن عباس ، وأبي أيوب ، وكانت في حديث جابر أيضا ذكر إقامتين ، فكان أتم الأحاديث ، ووجب الأخذ بما فيه ، ولا بد ؛ لأنه فضل علم ذكره جابر ولم يذكره غيره فلزم الوقوف عنده . ولو صح حديث مسند إلى رسول الله صلى الله عليه وسلم بمثل قول ابن مسعود الذي أخذ به مالك من أذانين وإقامتين لوجب المصير إليه لما فيه من الزيادة ، ولكن لا سبيل إلى التقدم بين يدي الله عز وجل ورسوله صلى الله عليه وسلم ، ولا إلى التزيد على ما صح عنه عليه السلام ، وبالله تعالى التوفيق . وقد ذكر عن أبي حنيفة أنه : إن فرق المرتين المغرب والعشاء بمزدلفة بعشائه أقام للعشاء الآخرة إقامة ثانية . قال أبو محمد : وهذا لا معنى له ؛ لأنه قول لا يعضده نص ولا إجماع ، وبالله تعالى نعتصم

الباب الخامس عشر : الاختلاف في طوافه صلى الله عليه وسلم بالبيت بعد الإفاضة من منى يوم النحر قال أبو محمد : قد ذكرنا الرواية عن جابر وعائشة في أن رسول الله صلى الله عليه وسلم أفاض يوم النحر ، وصلى بمكة ، وذكرنا الرواية عن ابن عمر أن رسول الله صلى الله عليه وسلم أفاض يوم النحر ، ثم رجع وصلى الظهر بمنى . وها هنا حديث آخر وهو ما حدثناه عبد الله بن ربيع عن عائشة وابن عباس أن النبي صلى الله عليه وسلم أخر الطواف يوم النحر إلى الليل . قال أبو محمد : وهذا حديث معلول ؛ لأن أبا الزبير مدلس فما لم يقل فيه : حدثنا وأخبرنا وسمعت فهو غير مقطوع على أنه مسند حاشا ما كان من رواية الليث عنه عن جابر ، فإنه كله سماع . فلسنا نحتج بحديثه إلا بما كان فيه بيان أنه سمعه ، وقد صح ذلك في كل ما رواه عنه الليث عن جابر خاصة .

287 - لما أخذناه عن بعض ، أصحابنا عن القاضي عبد الله بن محمد ، عن أبي يعقوب بن الدخيل ، عن العقيلي ، حدثنا محمد بن إسماعيل ، حدثنا الحسن بن علي ، أخبرنا سعيد بن أبي مريم ، حدثنا الليث بن سعد ، قال : قدمت مكة فجئت أبا الزبير فدفع إلي كتابين ، وانقلبت بهما ، ثم قلت في نفسي : لو عاودته فسألته : أسمع هذا كله من جابر ؟ فرجعت إليه ، فقلت : هذا كله سمعته من جابر ؟ فقال : منه ما سمعت منه ، ومنه ما حدثت عنه . فقلت : أعلم لي على ما سمعت ، فأعلم لي على هذا الذي عندي قال أبو محمد رحمه الله : وهذا الحديث الذي ذكرنا ليس فيه ذكر سماع من أبي الزبير إياه عن عائشة وابن عباس ، فسقط الاشتغال به ، وبقي الوجهان الأولان . وقد قلنا في ما خلا من كتابنا هذا : إن هذا مما لم يلح لنا القطع على وجه الحقيقة فيه ، إلا أن الأغلب عندنا أنه صلى الله عليه وسلم صلى الظهر في ذلك اليوم بمكة لوجوه : أحدها : اتفاق عائشة وجابر على ذلك ، واختصاص عائشة رضي الله عنها بموضعه عليه السلام ، وأيضا في حجة الوداع كانت في شهر آذار وهو وقت تساوي الليل والنهار ، وقد دفع عليه السلام من مزدلفة قبيل طلوع الشمس إلى منى ، وخطب بها الناس ، ونحر بدنا عظيمة ، وتردد بها على الخلق ، ورمى الجمرة ، وتطيب ، ثم أفاض إلى مكة ، فطاف بالبيت سبعا ، وشرب من زمزم ، ومن نبيذ السقاية ، وهذه الأعمال يبدو في الأظهر أنها لا تنقضي في مقدار يمكن معه الرجوع من مكة إلى منى قبل الظهر ، ويدرك بها صلاة الظهر في أيام آذار ، والله أعلم . وقد قلنا : إننا لا نقطع على هذا ، وعلم ذلك عند الله عز وجل

الباب السادس عشر : الاختلاف في عدد ما رمى به الجمرة من الحصى صلى الله عليه وسلم قد ذكرنا فيما خلا من كتابنا هذا حديث جابر في أنه صلى الله عليه وسلم رمى الجمرة بسبع حصيات يكبر مع كل حصاة .

288 - وقد أخبرنا عبد الله بن ربيع ، حدثنا محمد بن إسحاق ، حدثنا ابن الأعرابي ، حدثنا أبو داود ، حدثنا عبد الرحمن بن المبارك ، حدثنا خالد بن الحارث ، حدثنا شعبة ، عن قتادة ، : سمعت أبا مجلز ، يقول : سألت ابن عباس عن شيء من أمر الجمار ؟ فقال : ما أدري رماها رسول الله صلى الله عليه وسلم بست أو بسبع

289 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا يحيى بن موسى البلخي ، حدثنا سفيان ، عن ابن أبي نجيح ، قال : قال مجاهد : قال سعد : رجعنا في الحجة مع رسول الله صلى الله عليه وسلم ، وبعضنا يقول : رميت بسبع ، وبعضنا يقول : رميت بست ، فلم يعب بعضهم على بعض . وقال أبو محمد رحمه الله : أما حديث سعد فليس مسندا ، وأما حديث ابن عباس فإنما هو شك منه ، وشكه لا يقضي على يقين جابر ، وقد وافق جابرا على أنه صلى الله عليه وسلم رماها بسبع عائشة ، وابن مسعود ، وابن عمر

290 - كما حدثنا عبد الله بن ربيع ، حدثنا عمر بن عبد الملك ، حدثنا محمد بن بكر ، حدثنا أبو داود ، حدثنا علي بن بحر ، حدثنا أبو خالد الأحمر ، عن محمد بن إسحاق ، عن عبد الرحمن بن القاسم ، عن أبيه ، عن عائشة ، رضي الله عنها قالت : أفاض رسول الله صلى الله عليه وسلم من آخر يومه حتى صلى الظهر ، وذكرت باقي الحديث ، وقد ذكرنا هذه الأحاديث كلها حديث عائشة ، وابن مسعود ، وابن عمر في باب رمي الجمرة ، وباب الإفاضة من كتابنا فأغنى عن تكرارها ، والحمد لله رب العالمين كثيرا

الباب السابع عشر : الاختلاف في عدد ما نحر صلى الله عليه وسلم من البدن بمنى قد ذكرنا حديث جابر في ذلك وأنه صلى الله عليه وسلم نحر منها ثلاثا وستين بدنة ، ونحر علي ما غبر ، وقد جاءت الروايات في ذلك ببيان كلا العددين .

291 - كما حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرني محمد بن عبد الله بن عبد الحكم ، عن شعيب هو ابن الليث بن سعد قال : أخبرنا الليث هو ابن سعد ، عن ابن الهاد ، عن جعفر بن محمد ، عن أبيه ، عن جابر ، قال : كان علي قدم من اليمن بهدي (1) لرسول الله صلى الله عليه وسلم ، وكان الهدي (2) الذي قدم به رسول الله صلى الله عليه وسلم وعلي من اليمن مائة بدنة (3) ، فنحر (4) رسول الله صلى الله عليه وسلم منها ثلاثا وستين ، ونحر علي سبعا وثلاثين ، وأشرك عليا في بدنه ، ثم أخذ من كل بدنة بضعة فجعلت في قدر فطبخت ، فأكل رسول الله صلى الله عليه وسلم وعلي من لحمها وشربا من مرقها
__________
(1) الهدي : ما يهدى إلى الحرم من النعم
(2) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع
(3) البُدْن والبَدَنَة : تقع على الجمل والناقة والبقرة، وهي بالإبل أشبه، وسميت بدَنةً لِعِظَمِها وسِمْنَها.
(4) النحر : الذبح

292 - قال أبو محمد رحمه الله : وقد ورد في ذلك ما حدثناه عبد الرحمن بن عبد الله الهمذاني ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا سهل بن بكار ، حدثنا وهيب ، عن أيوب ، عن أبي قلابة ، عن أنس بن مالك قال : صلى النبي صلى الله عليه وسلم الظهر بالمدينة أربعا ، والعصر بذي الحليفة ركعتين ، فبات بها ، فلما أصبح ركب راحلته فجعل يهلل ويسبح ، فلما علا على البيداء أهل لنا بهما جميعا ، فلما دخل مكة أمرهم أن يحلوا ، ونحر (1) النبي صلى الله عليه وسلم بيده سبع بدن قياما ، وضحى بالمدينة بكبشين أملحين قال أبو محمد رحمه الله : ففي حديث جابر أنه صلى الله عليه وسلم نحر ثلاثا وستين بدنة ، وأمر عليا فنحر ما غبر ، وفي حديث غرفة بن الحارث الكندي أنه شاهد النبي صلى الله عليه وسلم قد أخذ بأعلى الحربة ، وأمر عليا فأخذ بأسفلها ونحرا بها البدن ، ثم أردف عليا مع نفسه صلى الله عليه وسلم على البغلة ، وفي حديث أنس كما ترى أنه صلى الله عليه وسلم نحر بيده يومئذ سبع بدن . قال أبو محمد رحمه الله : فيخرج هذا والله أعلم على وجوه : أحدها أنه عليه السلام نحر بيده أكثر من سبع بدن كما قال أنس ، وأنه عليه السلام أمر من نحر ما بعد ذلك إلى ثلاث وستين ثم زال عن ذلك المكان وأمر عليا بنحر ما بقي إما بنفسه وإما بالإشراف على ذلك . والثاني أن يكون أنس لم يشاهد إلا نحره عليه السلام سبعا فقط بيده وشاهد جابر تمام نحره عليه السلام للباقي ، فأخبر كل واحد منهما بما رأى وشهد . والثالث أنه عليه السلام نحر بيده مفردا سبع بدن كما قال أنس ، ثم أخذ هو وعلي الحربة معا فنحرا كذلك باقي الثلاث والستين بدنة كما قال غرفة بن الحارث ، وجابر ، ثم أفرد عليا بنحر باقي المائة كما قال جابر ، فتصح جميع الأخبار وينفى عنها كل التعارض ، والله أعلم أي ذلك كان ، إلا أنهم رضي الله عنهم كلهم صادق في ما حكى ، وبالله تعالى التوفيق
__________
(1) النحر : الذبح

الباب الثامن عشر : الاختلاف في الكبشين أين تنحى بهما رسول الله صلى الله عليه وسلم ؟ قال أبو محمد رحمه الله : قد ذكرنا فيما خلا من كتابنا هذا حديث أبي بكرة ، وذكره خطبة النبي صلى الله عليه وسلم يوم النحر بمنى ، وقوله عليه السلام : « أليس هذه بالبلدة » ؟ وقول أبي بكرة في آخر الحديث حاكيا عنه عليه السلام في آخر الخطبة : « ثم انكفأ إلى كبشين أملحين فضحى بهما » . وقد ذكرنا في الباب الذي كان قبل هذا الباب حديث أنس وقوله : « إن رسول الله صلى الله عليه وسلم ضحى بالمدينة بكبشين أملحين » قال أبو محمد رحمه الله : لا تعارض في هذا الباب أصلا وهما حديثان اثنان متغايران لا يحل ضرب بعضهما ببعض ، وروى أبو بكرة تضحيته عليه السلام بمكة ، وروى أنس تضحيته عليه السلام بالمدينة ، ولا يحل لأحد أن يقول : إن كلا الحديثين خبر عن عمل واحد ، ومن أقدم على ذلك فقد كذب ، ودخل في قوله تعالى ( وتقولون بأفواهكم ما ليس لكم به علم وتحسبونه هينا وهو عند الله عظيم (1) ) وقفى ما لا علم له به ، وقد حرم الله تعالى ذلك إذ يقول تعالى ( ولا تقف ما ليس لك به علم إن السمع والبصر والفؤاد كل أولئك كان عنه مسئولا (2) ) ، وليس رأي من رأى فقال من عند نفسه : لا يضحي الحاج ولا المسافر حجة يعرض عليها ما صح عن النبي صلى الله عليه وسلم فهذا هو الباطل وعكس الحق . وإنما الواجب عرض الأقوال على ما جاء عن رسول الله صلى الله عليه وسلم فلأيها شهد أخذ به ، وأيها خالف رمى ذلك القول واطرح كما أمرنا تعالى إذ يقول ( فإن تنازعتم في شيء فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر (3) ) . وحمل الروايات على نصها وظاهرها هو الذي لا يجوز تعديه . وصح - بما قلنا - إن الأضحية مستحبة للحاج كما تستحب لغير الحاج والمسافر كالمقيم ، ولا فرق . يبين ذلك :
__________
(1) سورة : النور آية رقم : 15
(2) سورة : الإسراء آية رقم : 36
(3) سورة : النساء آية رقم : 59

293 - ما حدثناه حمام ، حدثنا عبد الله بن إبراهيم ، حدثنا أبو زيد المروزي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا مسدد ، حدثنا سفيان ، عن عبد الرحمن بن القاسم ، عن أبيه ، عن عائشة ، أن النبي صلى الله عليه وسلم دخل عليها وحاضت بسرف قبل أن تدخل مكة ، وهي تبكي فقال : « ما لك أنفست » ؟ قالت : نعم ، قال : « إن هذا أمر كتبه الله على بنات آدم فاقضي ما يقضي الحاج غير أن لا تطوفي بالبيت » فلما كنا بمنى أتيت بلحم بقر ، فقلت : ما هذا ؟ قالوا : ضحى رسول الله صلى الله عليه وسلم عن أزواجه بالبقر . قال أبو محمد رحمه الله : فهذه التضحية عنهن وهن حواج مسافرات ، فإن قيل : قد روي هذا الحديث بلفظ الهدي ، وفيه : أهدى رسول الله صلى الله عليه وسلم عن نسائه البقر ، وروي أيضا : نحر عن أزواجه البقر ، وروي أيضا : ذبح عن نسائه

294 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، أخبرني أبو أيوب الغيلاني ، حدثنا أبو عامر العقدي ، حدثنا عبد العزيز بن أبي سلمة الماجشون ، عن عبد الرحمن بن القاسم ، عن أبيه ، عن عائشة ، : خرجنا مع رسول الله صلى الله عليه وسلم فذكرت الحديث ، وفيه : فأتينا بلحم بقر ، فقلت : ما هذا ؟ قالوا : أهدى رسول الله صلى الله عليه وسلم عن نسائه البقر

295 - حدثنا أحمد بن محمد الجسوري ، حدثنا أحمد بن مطرف ، حدثنا عبيد الله بن يحيى ، حدثنا مالك بن أنس ، عن يحيى بن سعيد ، أخبرتني عمرة بنت عبد الرحمن ، أنها سمعت عائشة ، تقول : خرجنا مع رسول الله صلى الله عليه وسلم ، فذكرت الحديث ، وفيه : ودخل علينا يوم النحر بلحم بقر ، فقلت : ما هذا ؟ قالوا : نحر (1) رسول الله صلى الله عليه وسلم عن أزواجه
__________
(1) النحر : الذبح

296 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا هناد بن السري ، عن ابن أبي زائدة ، أخبرنا يحيى بن سعيد ، عن عمرة ، عن عائشة ، قالت : دخل علينا يوم النحر بلحم بقر ، فقلت : ما هذا ؟ قيل : ذبح النبي صلى الله عليه وسلم عن أزواجه البقر قيل له وبالله تعالى التوفيق : كلا اللفظين صحيح ، لا نرد أحدهما بالآخر ، وكل أضحية هدي فمن ضحى فقد أهدى الله عز وجل هديا ، وليس كل هدي أضحية ، والنسك اسم جامع لكل ذلك . وأيضا فإن سفيان ذكر التضحية زائدة معنى ، ليس في رواية الماجشون عن عبد الرحمن إذ قال : أهدى ، ولا رواية عمرة إذ قالت : نحر رسول الله صلى الله عليه وسلم . والزائد في المعنى زائد علما ، وسنة يلزم الأخذ بها . وبالجملة فلا يحل لأحد التعلق بلفظ حديث صحيح دون لفظ آخر صحيح ورد في ذلك الحديث والواجب أن يستعمل كل ذلك ويؤخذ بجميعه ، ولا يضرب بعضه ببعض ، فكل ذلك مؤتلف لا اختلاف فيه ؛ لأنه كله وحي ، قال تعالى مخبرا عن نبيه صلى الله عليه وسلم ( وما ينطق عن الهوى إن هو إلا وحي يوحى علمه شديد القوى (1) ) ، وقال تعالى ( ولو كان من عند غير الله لوجدوا فيه اختلافا كثيرا (2) ) ، فصح أنه لا اختلاف في شيء بما جاء عنه عليه السلام ، وأنه كله متفق . وقد روي في هذا أيضا حديث لسنا نورده على سبيل الاحتجاج به ؛ لأن سنده ليس مما نستجيز أن نجعله حجة لنا ولا علينا ، ولكن نورده تبكيتا لخصومنا ؛ لأنهم يحتجون بمثله إذا وافقهم
__________
(1) سورة : النجم آية رقم : 3
(2) سورة : النساء آية رقم : 82

297 - وهو ما حدثناه عبد الله بن ربيع ، عن محمد بن إسحاق ، عن ابن الأعرابي ، عن أبي داود ، حدثنا النفيلي ، حدثنا حماد بن خالد الخياط ، حدثنا معاوية بن صالح ، عن أبي الزاهرية ، عن جبير بن نفير ، عن ثوبان ، قال : ضحى رسول الله صلى الله عليه وسلم ثم قال : « يا ثوبان أصلح لنا هذه الشاة » ، قال : فما زلت أطعمه منها حتى قدم المدينة قال أبو محمد رضي الله عنه : ففي هذا الحديث تضحية المسافر ، وقد روينا حديثا صحيحا إذا أضيف إلى الذي صدرنا به في أول هذا الباب قامت الحجة بهما ، ووضح فيهما ما في هذا الحديث

298 - وهو ما حدثناه عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، قال : حدثني إسحاق بن منصور ، أخبرنا أبو مسهر ، حدثنا يحيى بن حمزة ، حدثني الزبيدي ، عن عبد الرحمن بن جبير بن نفير ، عن أبيه ، عن ثوبان ، مولى رسول الله صلى الله عليه وسلم قال : قال لي رسول الله صلى الله عليه وسلم في حجة الوداع : « أصلح هذا اللحم » ، قال : فأصلحته فلم يزل يأكل منه حتى بلغ المدينة ، ففي الذي قدمنا مع هذا الحديث بيان واضح ، فيه ما تقوم به الحجة ، كفاية وغناء عما بعده وبالله التوفيق . قال أبو محمد رضي الله عنه : ومما يبين هذا الحديث أن حديث أبي بكرة ، وأنس اللذين بنينا هذا الباب عليهما حديثان متغايران في وقتين :

299 - ما حدثناه عبد الرحمن بن عبد الله الهمذاني ، حدثنا أبو إسحاق المستملي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا آدم بن أبي إياس ، حدثنا شعبة ، حدثنا عبد العزيز بن صهيب ، سمعت أنس بن مالك ، قال : كان النبي صلى الله عليه وسلم يضحي بكبشين وأنا أضحي بكبشين

300 - حدثنا حمام ، حدثنا الأصيلي ، حدثنا أبو زيد المروزي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا الحجاج بن المنهال ، حدثنا همام ، عن قتادة ، حدثنا أنس بن مالك ، أن النبي صلى الله عليه وسلم كان يضحي بكبشين أملحين أقرنين ، ويضع رجله على صفحتهما (1) ، ويذبحهما بيده قال أبو محمد رضي الله عنه : فهذا أنس يخبر كما سمع أن رسول الله صلى الله عليه وسلم كان من عمله وعادته وسيرته التضحية بكبشين ، فصح بذلك أن هذا لا يجوز أن يقول قائل : إن هذا كان بالمدينة دون مكة ، بل هو على عمومه ، وبالله تعالى التوفيق
__________
(1) الصفحة : جانب العنق

الباب التاسع عشر : الاختلاف في إهدائه صلى الله عليه وسلم عن نسائه والرواية في ذلك في أمر عائشة رضي الله عنها قال أبو محمد رضوان الله عليه : قد ذكرنا في الباب الذي قبل هذا الرواية في تضحيته صلى الله عليه وسلم عن نسائه بالبقر ، وأن ذلك هو معنى ما روي أيضا في ما قد ذكرناه فيه من الأحاديث الواردة بلفظ : أهدى ، وبلفظ : نحر ، وبلفظ : ذبح . وقد ذكرنا حديثا آخر فيما خلا من كتابنا هذا نعيده هنا للحاجة إليه :

301 - وهو ما حدثناه عبد الله بن ربيع ، حدثنا محمد بن إسحاق ، حدثنا ابن الأعرابي ، حدثنا أبو داود ، حدثنا عمرو بن عثمان ، ومحمد بن مهران الرازي ، قالا : حدثنا الوليد هو ابن مسلم ، عن الأوزاعي ، عن يحيى هو ابن أبي كثير ، عن أبي سلمة بن عبد الرحمن بن عوف ، عن أبي هريرة ، أن رسول الله صلى الله عليه وسلم ذبح عمن اعتمر من نسائه بقرة بينهن

302 - قال أبو محمد رحمه الله : وها هنا حديث آخر حدثناه أيضا عبد الله بن ربيع ، حدثنا عمر بن عبد الملك ، حدثنا محمد بن بكر ، حدثنا سليمان بن الأشعث ، حدثنا ابن السرح ، حدثنا ابن وهب ، أخبرني يونس ، عن ابن شهاب ، عن عمرة بنت عبد الرحمن ، عن عائشة ، زوج النبي صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم نحر (1) عن آل محمد في حجة الوداع بقرة واحدة
__________
(1) النحر : الذبح

303 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا يعقوب بن إبراهيم ، حدثنا عثمان بن عمر ، أخبرنا يونس ، عن الزهري ، عن عائشة ، أن النبي صلى الله عليه وسلم نحر (1) عن أزواجه بقرة في حجة الوداع
__________
(1) النحر : الذبح

304 - وهكذا رواه عبد الرزاق ، عن معمر ، عن الزهري ، عن عمرة ، عن عائشة ، قالت : « ما ذبح رسول الله صلى الله عليه وسلم في حجة الوداع إلا بقرة » ، حدثناه عبد الله بن ربيع ، حدثنا محمد بن معاوية ، عن أحمد بن شعيب ، أخبرنا محمد بن رافع ، عن عبد الرزاق . قال أبو محمد رحمه الله : لا تعارض في هذا ؛ لأن حديث أبي هريرة الذي ذكرنا آنفا هو مفسر لحديث عائشة هذا ومبين أن تلك البقرة التي نحرت أو ذبحت عمن اعتمر من أمهات المؤمنين هي بلا شك غير البقرة التي ضحى بها رسول الله صلى الله عليه وسلم عن نسائه ، تلك أضحية غير واجبة ، وهذه البقرة فرض ؛ لأنهن كن متمتعات بلا شك على ما قد ذكرنا فيما خلا من كتابنا هذا بإسناده من أنهن رضي الله عنهن لم يكن سقن الهدي فأحللن بعمرة ، ثم أهللن بالحج فوجب عليهن الهدي فرضا بنص القرآن بقوله عز وجل ( فمن تمتع بالعمرة إلى الحج فما استيسر من الهدي (1) ) ، فأشرك عليه السلام بين من اعتمر منهن في بقرة واحدة ، كما روينا عن عائشة آنفا ، وكن رضي الله عنهن تسعا خرجت منهن عائشة بالقران ؛ لأنها لم تحل بعمرة على ما قد ذكرنا فيما خلا من كتابنا هذا ، وبيان آخر نذكره إن شاء الله تعالى ، ولا يوجد خبر فيه نص على أنه خرجت أيضا عن الاشتراك منهن أخرى غيرها ، فبقي ثمان من التسع . وهكذا جاء الخبر الصحيح في اشتراك النفر في البقرة أو البدنة عن رسول الله صلى الله عليه وسلم . وقد جاء بيان آخر في خروج عائشة رضي الله عنها عن هذا الاشتراك المذكور
__________
(1) سورة : البقرة آية رقم : 196

305 - وهو ما حدثناه عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا أبو بكر بن أبي شيبة ، حدثنا عبدة بن سليمان ، عن هشام بن عروة ، عن أبيه ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم موافين لهلال ذي الحجة ، فكنت في من أهل بعمرة ، فخرجنا حتى قدمنا مكة فأدركني يوم عرفة ، وأنا حائض لم أحل من عمرتي ، فشكوت ذلك إلى رسول الله صلى الله عليه وسلم فقال : « دعي عمرتك ، وانقضي رأسك ، وامتشطي ، وأهلي (1) بالحج » . قالت : ففعلت ، فلما كانت ليلة الحيضة وقد قضى الله حجنا أرسل معي عبد الرحمن بن أبي بكر ، فأردفني ، وخرج بي إلى التنعيم فأهللت بعمرة ، فقضى الله حجنا وعمرتنا ، ولم يكن في ذلك هدي (2) ولا صدقة ولا صوم وقد صح أنها لم تحل بعمرة فخرجت عن أن يكون لها حظ في البقرة المهداة عن المعتمرات من صواحبها رضي الله عنهن ، وصح بهذا الحديث أنه ليس يلزم القارن ما يلزم المتمتع . وهكذا رواه ابن نمير ، عن هشام بن عروة ، عن أبيه ، عن عائشة فإن قال قائل : فإن عبد الله بن يوسف قد حدثكم عن أحمد بن فتح ، عن عبد الوهاب بن عيسى ، عن أحمد بن محمد ، عن أحمد بن علي ، عن مسلم ، حدثنا أبو كريب ، حدثنا وكيع ، حدثنا هشام ، عن أبيه ، عن عائشة ، فذكرت الحديث بعينه ، وفي آخره : قال عروة في ذلك : إنه قضى الله حجها وعمرتها ، قال هشام : ولم يكن في ذلك هدي ولا صيام ولا صدقة . فجعل وكيع هذا اللفظ لهشام . قيل له وبالله التوفيق : إن كان وكيع جعله لهشام ، فابن نمير ، وعبدة لم يجعلاه له ، بل أدخلاه في كلام عائشة ، وكل واحد منهم ثقة فوكيع نسبه إلى هشام ؛ لأنه سمع هشاما يقوله ، وليس قول هشام إياه بدافع أن تكون عائشة أيضا قالته ، فقد يروي المرء حديثا بسنده ثم يفتي به دون أن يسنده ، وليس شيء من هذا بمتدافع ، وإنما يتعلل بمثل هذا من لا ينصف ، ومن اتبع هواه . والصحيح من ذلك أن كل ثقة مصدق فيما نقل ، فإذا أضاف عبدة ، وابن نمير القول إلى عائشة صدقا ، وأخذ به لعدالتهما ، وإذا أضافه وكيع إلى هشام صدق أيضا لعدالته ، وقلنا : إن ذلك صحيح ، وإن عائشة قالته ، وقاله أيضا هشام ، وبهذا تتآلف الأحاديث ، وبالله تعالى التوفيق
__________
(1) الإهلال : رفع الصوت بالتلبية
(2) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

306 - فإن قال قائل : فإن عبد الله بن يوسف أيضا حدثكم قال : حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثني محمد بن حاتم ، حدثنا محمد بن بكر ، أخبرنا ابن جريج ، أخبرني أبو الزبير ، أنه سمع جابر بن عبد الله ، يقول : نحر (1) رسول الله صلى الله عليه وسلم عن عائشة بقرة في حجته
__________
(1) النحر : الذبح

307 - قيل له وبالله تعالى التوفيق : قد حدثنا بهذا الحديث عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا سعيد بن يحيى بن سعيد الأموي ، حدثني أبي ، حدثنا ابن جريج ، أخبرني أبو الزبير ، أنه سمع جابر بن عبد الله ، يقول : « نحر (1) النبي صلى الله عليه وسلم عن نسائه بقرة في حجته » فلا يخلو حديث ابن بكر من أن يكون هو حديث سعيد بن يحيى الأموي ، أو يكون حديثا آخر ، فإن كان هو ذلك الحديث نفسه فأحدهما وهم ، ولا شك فيه فإن كان كذلك فعائشة أعلم بنفسها ، وهي تقول : إنه لم يكن في ذلك هدي ، فصح حينئذ أن رواية ابن بكر هي الوهم ، وأن رواية يحيى الأموي هي الصحيحة ؛ لأنها الموافقة لرواية عائشة وأبي هريرة التي صدرنا بها في هذا الباب ، الذي نحن فيه ، من أنه صلى الله عليه وسلم نحر عن نسائه بقرة بينهن ، وإن كان حديث ابن بكر حديثا آخر غير حديث يحيى الأموي فهو موافق للحديث الذي ذكرناه في الباب الذي قبل هذا الباب من أنه صلى الله عليه وسلم ضحى عنهن بالبقر . وبهذا تتآلف الأحاديث وتصح جميعها ؛ لأن عائشة رضي الله عنها قد ذكرت أيضا أنه صلى الله عليه وسلم ضحى عنهن بالبقر وأنها أتيت بلحمها ، وذكرت أيضا أنه لم يكن في عملها هدي ، فتآلفت الأحاديث ، وصحت وانتفى التعارض عنها ، وصح أن البقرة التي في حديث ابن بكر إنما هي التي ضحى بها عليه السلام عنها ، وليس في حديث ابن بكر أن تلك البقرة كانت هديا عن قرانها ، ولا يحل لأحد أن يزيد في الحديث ما ليس فيه فيحصل في حد الكذب نعوذ بالله من ذلك . وأيضا فإن مما يبين هذا كله الذي قلناه افتراضه عز وجل على جميعنا العدل بين النساء ، وأحقنا بذلك أولانا به لكل فضيلة وأقدرنا عليه رسول الله صلى الله عليه وسلم الموفق المؤيد المعصوم ، بل هو الذي نقطع بلا شك على أنه صلى الله عليه وسلم عدل في نسائه ، وفي جميع أموره ، ولم يجر في شيء من ذلك ، هذا ما لا شك فيه ، بل نبرأ إلى الله تعالى ممن شك في ذلك . فإذ قد تيقنا هذا ، فمحال ممتنع من أن يكون عليه السلام يهدي عمن اعتمر معه عليه السلام بقرة واحدة ، ويهدي عن الواجب على عائشة عندكم بقرة واحدة ، يفردها بها هذا ما لا يظنه مسلم . فصح أن تلك البقرة هي من جملة البقر التي ضحى بها عليه السلام عن نسائه ، وساوى بينهن في ذلك ، وهذا ما لا إشكال فيه ، وبالله تعالى التوفيق . فإن اعترض معترض بما روي من أن الناس كانوا يتحينون بهداياهم يوم عائشة ، وأن سائر أمهات المؤمنين أردن العدل في ذلك ، وأن يهدى إليه عليه السلام حيث دار حتى وسطن في ذلك فاطمة ابنته رضي الله عنها ، وزينب بنت جحش رضي الله عنها . فلا حجة له في ذلك ؛ لأنه ليس على النبي صلى الله عليه وسلم أن يمنع من أراد أن يخص عائشة أو غيرها من البر بما شاء ؛ لأنه لا يلزم الناس المساواة في ذلك ، ورسول الله صلى الله عليه وسلم أجل من أن يستدعي من الناس الهدية إليه على رتبة ما ، لكن يقبل ما أهدي إليه دون أن يكون منه عليه السلام في ذلك استشراف ، هذا ما لا يظنه به عليه السلام مسلم ، وإنما الذي يلزمه فالعدل بينهن بفعله وعطائه وقسمه ، ومباح للناس أن يفضلوا ببرهم من شاءوا منهن ، وليس على النبي عليه السلام صرف قلبه عن المحبة والخصوص بها ، والرضا بتفضيل سواه إذا عدل هو عليه السلام في قسمه وفعله ، وهذا ما لا خلاف فيه بين أحد من الأمة ، وبالله تعالى التوفيق
__________
(1) النحر : الذبح

الباب العشرون : الاختلاف في لفظه صلى الله عليه وسلم لعائشة إذ حاضت ، وهي معتمرة ، فأمرها صلى الله عليه وسلم بعمل الحج ، والاختلاف في موضع طهرها رضي الله عنها

308 - حدثنا عبد الرحمن بن عبد الله الهمذاني ، حدثنا أبو إسحاق ، إبراهيم بن محمد البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا محمد بن بشار ، حدثني أبو بكر الحنفي ، حدثنا أفلح بن حميد ، قال : سمعت القاسم بن محمد ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم ، فذكرت الحديث ، وفيه : قالت : فدخل علي رسول الله صلى الله عليه وسلم وأنا أبكي ، قال : « ما يبكيك يا هنتاه » ؟ قالت : سمعت قولك لأصحابك فتمتعت بالعمرة ، فقال : « وما شأنك » ؟ قلت : لا أصلي ، قال : « لا يضيرك » ، وذكرت كلاما ، وفيه : « فكوني في حجك فعسى الله أن يرزقكيها »

309 - وبه إلى البخاري : حدثنا عبد الله بن مسلمة ، حدثنا مالك ، عن ابن شهاب ، عن عروة بن الزبير ، عن عائشة ، زوج النبي صلى الله عليه وسلم قالت : خرجنا مع رسول الله صلى الله عليه وسلم في حجة الوداع ، فأهللنا (1) بعمرة ، ثم قال النبي صلى الله عليه وسلم : « من كان معه هدي (2) فليهل بالحج مع العمرة ، ثم لا يحل حتى يحل منهما جميعا » . فقدمت مكة وأنا حائض ، ولم أطف بالبيت ، ولا بين الصفا والمروة ، فشكوت ذلك إلى النبي صلى الله عليه وسلم فقال : « انقضي رأسك ، وامتشطي ، وأهلي بالحج ودعي العمرة » . ففعلت ، فلما قضينا حجنا أرسلني النبي صلى الله عليه وسلم مع عبد الرحمن بن أبي بكر إلى التنعيم ، فاعتمرت فقال : « هذه مكان عمرتك » ، وذكر باقي الحديث
__________
(1) الإهلال : رفع الصوت بالتلبية
(2) الهدي : ما يهدى إلى الحرم من النَّعَم والذبائح ، وقيل أيضا : من مال أو متاع

310 - حدثنا حمام بن أحمد ، حدثنا عبد الله بن إبراهيم ، حدثنا أبو زيد المروزي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا محمد ، حدثنا أبو معاوية ، حدثنا هشام بن عروة ، عن أبيه ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم ، فذكرت الحديث ، وفيه : فكنت ممن أهل بعمرة ، فأظلني يوم عرفة وأنا حائض ، فشكوت إلى النبي صلى الله عليه وسلم ، فقال : « ارفضي عمرتك ، وانقضي رأسك ، وامتشطي ، وأهلي (1) بالحج » فلما كان ليلة الجمعة أرسل معي عبد الرحمن فأهللت بعمرة مكان عمرتي
__________
(1) الإهلال : رفع الصوت بالتلبية

311 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن عبد الملك الخولاني ، حدثنا محمد بن بكر البصري ، حدثنا أبو داود ، حدثنا موسى بن إسماعيل ، وسليمان بن حرب ، قال موسى : حدثنا وهيب بن خالد ، وحماد بن سلمة ، وقال : سليمان بن حرب : حدثنا حماد بن زيد ، كلهم عن هشام بن عروة ، عن أبيه ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم موافين هلال ذي الحجة فذكرت الحديث ، وفيه : فكنت ممن أهل بعمرة ، فلما كان في بعض الطريق حضت ، فدخل علي رسول الله صلى الله عليه وسلم وأنا أبكي ، فقال : « ما يبكيك » ؟ قلت : وددت أني لم أكن خرجت العام ، فقال : « ارفضي عمرتك ، وانقضي رأسك ، وامتشطي ، واصنعي ما يصنع المسلمون في حجهم » . فلما كان ليلة الصدر أمر عبد الرحمن بن أبي بكر فذهب بها إلى التنعيم فأهلت بعمرة مكان عمرتها ، وذكر الحديث . قال أبو محمد رحمه الله : فتعلق بلفظ هذا الحديث أبو حنيفة وأصحابه الموافقون له في ذلك ورأوا للحائض بعض العمرة والإحلال منها إن دخلت بها ، ورأوا عليها لذلك دما . قال أبو محمد رحمه الله : أما الحديث الأول فهو أقرب إلى أن يكون حجة لنا منه إلى أن يكون حجة لهم ؛ لأن فيه : « فكوني في حجك » . فصح أنها في حج ، وأما سائر الأحاديث فلا توجب ما ذكروا ؛ لأن نقض الرأس والامتشاط ليس مما يمنع منه المحرم والمحرمة ، بل هو مباح لهما ، لم يأت نص ولا إجماع بمنعهما منه ، فليس في نقض الرأس والامتشاط ترك لإحرامهما المتقدم بالعمرة . ومعنى قوله صلى الله عليه وسلم لها : « ودعي العمرة ، وارفضي العمرة » ، إنما هو : دعي الطواف بالبيت الذي هو عمل العمرة فأخريه حتى تطهري ، وأمرها عليه السلام بأن تضيف إلى عمرتها حجا ، فتصير قارنة ، يبين ذلك :

312 - ما حدثناه عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا محمد بن حاتم ، حدثنا بهز بن أسد ، حدثنا وهيب ، حدثنا عبد الله بن طاوس ، عن أبيه ، عن عائشة ، أنها أهلت بعمرة ، فقدمت ولم تطف بالبيت ، حتى حاضت فنسكت المناسك كلها ، وقد أهلت بالحج ، فقال لها النبي صلى الله عليه وسلم يوم النفر : « يسعك طوافك لحجك وعمرتك » فأبت فبعث بها مع عبد الرحمن إلى التنعيم فاعتمرت بعد الحج

313 - وبهذا السند إلى مسلم قال : حدثني حسن بن علي الحلواني ، حدثنا زيد بن الحباب ، حدثني إبراهيم بن نافع ، حدثني عبد الله بن أبي نجيح ، عن مجاهد ، عن عائشة ، أنها حاضت بسرف فتطهرت بعرفة ، فقال لها رسول الله صلى الله عليه وسلم : « يجزئ عنك طوافك بالصفا والمروة عن حجك وعمرتك »

314 - وبه إلى مسلم : حدثنا قتيبة بن سعيد ، ومحمد بن رمح ، جميعا عن الليث بن سعد ، عن أبي الزبير ، عن جابر ، أنه قال : أقبلنا مع رسول الله صلى الله عليه وسلم بحج مفرد ، وأقبلت عائشة بعمرة ، فذكر الحديث ، وفيه : أنه دخل رسول الله صلى الله عليه وسلم على عائشة فوجدها تبكي ، فقال : « ما شأنك » ؟ قالت : شأني قد حضت ، وقد حل الناس ، ولم أحلل ، ولم أطف بالبيت ، والناس يذهبون إلى الحج الآن ، فقال : « إن هذا الأمر كتبه الله على بنات آدم فاغتسلي ثم أهلي بالحج » ، ففعلت ، ووقفت بالمزدلفة ، حتى إذا طافت بالكعبة والصفا والمروة ، ثم قال عليه السلام : « قد حللت من حجك وعمرتك جميعا » ، فقالت : يا رسول الله إني أجد في نفسي أني لم أطف بالبيت حتى حججت ، قال : « فاذهب بها يا عبد الرحمن فأعمرها من التنعيم » ، وذلك ليلة الحصبة قال مسلم : وحدثني محمد بن حاتم ، وعبد بن حميد ، كلاهما عن محمد بن بكر ، قال : أخبرنا ابن جريج ، قال : أخبرني أبو الزبير ، أنه سمع جابر بن عبد الله ، فذكر الحديث كما ذكره الليث من دخول رسول الله صلى الله عليه وسلم إلى آخر الحديث

315 - حدثنا عبد الرحمن بن عبد الله بن خالد ، حدثنا إبراهيم بن أحمد البلخي ، حدثنا الفربري ، حدثنا البخاري ، قال : وزادني محمد : حدثنا محاضر هو ابن المورع ، حدثنا الأعمش ، عن إبراهيم هو النخعي ، عن الأسود ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم لا نذكر إلا الحج ، فلما قدمنا أمرنا أن نحل ، فلما كانت ليلة النفر حاضت صفية ، فذكرت الحديث ، وفيه : أن عائشة قالت : قلت : يا رسول الله إني لم أكن حللت ، قال : « فاعتمري من التنعيم » فخرج معها أخوها ، وذكر باقي الخبر ، فقد نص رسول الله صلى الله عليه وسلم كما ترى على أن طوافها يكفيها لحجها وعمرتها ، وأنها قد حلت بذلك من حجها وعمرتها . فصح بذلك أنها كانت قارنة بين الحج والعمرة ، عاملة لهما عملا واحدا ، وصح بذلك ما قلنا : من أن معنى قوله صلى الله عليه وسلم : « ارفضي العمرة ، واتركي العمرة ، ودعي العمرة » ، إنما هو تأخير الطواف لها حتى تطهر فقط ويوضح ذلك وضوحا ظاهرا :

316 - ما حدثناه أيضا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا عبد الملك بن شعيب بن الليث ، أخبرني أبي ، عن جدي ، حدثني عقيل بن خالد ، عن ابن شهاب ، عن عروة بن الزبير ، عن عائشة ، زوج النبي صلى الله عليه وسلم أنها قالت : خرجنا مع رسول الله صلى الله عليه وسلم في حجة الوداع ، قالت عائشة : فحضت فلم أزل حائضا حتى كان يوم عرفة ، ولم أهلل إلا بعمرة ، فأمرني رسول الله صلى الله عليه وسلم أن أنقض رأسي وأمتشط ، وأهل بحج ، وأترك العمرة ، قالت : ففعلت ذلك حتى إذا قضيت حجي بعث معي رسول الله صلى الله عليه وسلم عبد الرحمن بن أبي بكر ، وأمرني أن أعتمر من التنعيم مكان عمرتي التي أدركني الحج ولم أحلل منها . فقد ذكرت كما ترى أنها لم تكن أحلت من عمرتها ، فصح أنها أدخلت الحج عليها ، وكلامه صلى الله عليه وسلم يفسر بعضه بعضا ، ولا يجوز أن يضرب بعضه بعضا ، ولا أن يترك بعضه لبعض ؛ لأنه كله شيء واحد ، فإن قيل : فإنها قد قالت : يا رسول الله أيرجع الناس بنسكين وأرجع بنسك ؟ وروي : أيرجع الناس بحج وعمرة وأرجع بحج ؟ وإنه عليه السلام لم ينكر ذلك عليها

317 - كما حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا أبو بكر بن أبي شيبة ، حدثنا ابن علية ، عن ابن عون ، عن إبراهيم ، عن الأسود ، عن أم المؤمنين ، وعن ابن عون ، عن القاسم ، عن أم المؤمنين ، قالت : قلت : يا رسول الله يصدر الناس بنسكين وأصدر بنسك واحد ، فقال : « انتظري فإذا طهرت فاخرجي إلى التنعيم فأهلي منه ثم القينا عند كذا وكذا - قال : أظنه قال : غدا - ولكنها على قدر نصبك - أو قال : نفقتك - »

318 - وبه إلى مسلم : حدثنا إسحاق بن إبراهيم ، أخبرنا جرير ، عن منصور ، عن إبراهيم ، عن الأسود ، عن عائشة ، فذكرت الحديث ، وفيه : فلما كانت ليلة الحصبة قالت : قلت : يا رسول الله يرجع الناس بعمرة وحجة ، وأرجع أنا بحجة ؟ قال : « أوما كنت طفت ليالي قدمنا مكة » ؟ قالت : قلت : لا ، قال : « فاذهبي مع أخيك إلى التنعيم فأهلي بعمرة ثم موعدك مكان كذا وكذا » حدثنا حمام ، حدثنا الأصيلي ، حدثنا المروزي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا محمد بن المثنى ، حدثنا عبد الوهاب الثقفي ، عن حبيب المعلم ، عن عطاء ، عن جابر ، فذكر الحديث وفيه أن عائشة ، قالت : يا رسول الله أينطلقون بعمرة وحج وأنطلق بالحج ؟ وذكر الحديث . قال أبو محمد رحمه الله : فيقال له وبالله التوفيق إننا قد ذكرنا من رواية طاوس ، ومجاهد عن أم المؤمنين رضي الله عنها من كلام النبي صلى الله عليه وسلم لها ، ورواية الأسود عنها رضي الله عنها أنها أخبرت النبي صلى الله عليه وسلم أنها لم تحل ، وذكرنا من رواية جابر عن النبي صلى الله عليه وسلم من كلامه عليه السلام لها أنها قد أجزأها طوافها عن حجها وعمرتها ، وأنها قد حلت من حجها وعمرتها معا . وقد ذكرنا آنفا في رواية جابر أنها رضي الله عنها إنما وجدت في نفسها إذ لم تعمل العمرة عملا منفردا قائما بنفسه سوى عملها الحج والعمرة معا ، فساعدها عليه السلام على ذلك ؛ لأنها دعت إلى بر وخير وتطوع بأجر . فصح بهذا أن معنى قولها : يرجع الناس بحج وعمرة وأرجع بحج ؟ إنما هو : أن الناس عملوا عملين لهما مفترقين ، وعملت هي رضي الله عنها عملا واحدا ، وبهذا تتآلف الأحاديث ، وإخراج التأويل لكليهما هذا واجب علينا ، ورد قول رسول الله صلى الله عليه وسلم لها : قد أجزأها عملها بحجها وعمرتها لا تخرج إلا على التكذيب له عليه السلام ، وهذا كفر ، أو على تكذيب الرواة لذلك فهذا ظلم لا يحل ، فليس طاوس ، ومجاهد دون القاسم ، وعقيل عدل ، فواجب قبول زيادته . وأما الأسود فقد صح عنه مثل قولنا وأنها لم تحل بعلم النبي صلى الله عليه وسلم بذلك ، فبطل قول من ظن أنها رفضت عمرتها محلة منها . وأما جابر صاحب رسول الله صلى الله عليه وسلم فقد جمع في حديثه معاني الأسود ، والقاسم ، وطاوس ، ومجاهد ، وعروة ، وبرواية جابر التي ذكرنا بتفسير ما رواه القاسم ، والأسود تتآلف رواية جميعهم ، وبالله تعالى التوفيق ، والعجب أن الموافقين لأبي حنيفة في هذا يتعلقون بلفظه : « ارفضي العمرة » ، ويتركون لها سائر الأحاديث الصحاح ، ويتركون ما روي عنها رضي الله عنها من أنه تعالى قضى حجها وعمرتها من دون هدي ولا صوم ولا صدقة ، فيرون في ذلك الهدي تحكما رأيهم ، وبالله تعالى التوفيق . وأما موضع طهرها فقد ذكرنا في أول هذا الباب رواية عروة عن عائشة رضي الله عنها أنها أظلها يوم عرفة وهي حائض ، وذكرنا أيضا في صدر هذا الباب بعد الحديث المذكور بأحاديث رواية مجاهد عنها ، أنها قالت : فتطهرت بعرفة ، وقد روينا حديثين آخرين وهما :

319 - ما حدثناه عبد الله بن ربيع ، قال : حدثنا عمر بن عبد الملك ، حدثنا محمد بن بكر ، حدثنا أبو داود ، حدثنا موسى بن إسماعيل ، حدثنا حماد بن سلمة ، عن هشام بن عروة ، عن أبيه ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم موافين هلال ذي الحجة ، فذكر الحديث ، وفيه : فلما كانت ليلة البطحاء طهرت عائشة

320 - والثاني حدثناه عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم بن الحجاج ، أخبرني أبو أيوب سليمان بن عبيد الله الغيلاني ، حدثنا أبو عامر عبد الملك بن عمرو هو الثقفي ، حدثنا عبد العزيز بن أبي سلمة الماجشون ، عن عبد الرحمن بن القاسم بن محمد ، عن أبيه ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم لا نذكر إلا الحج حتى جئنا سرف فطمثت ، فذكرت الحديث ، وفيه : فلما كان يوم النحر طهرت ، وذكرت الحديث . قال أبو محمد رحمه الله : اتفق القاسم ، وعروة وهما أقرب الناس منها على أنها كانت يوم عرفة حائضا ، وليس حديث مجاهد عنها : فتطهرت يوم عرفة ، والمعنى في طهرت غير المعنى في تطهرت ؛ لأن طهرت هو رؤيتها للطهر الذي هو رفع الحيض ، والمعنى في تطهرت إنما هو فعلها للطهور بمعنى : اغتسلت ، فأما في حديث مجاهد أنها اغتسلت ، والغسل للحائض يوم عرفة حسن ، فاتفقت الأحاديث كلها ، وانتفى الاختلاف عنها . وأما حديث حماد بن سلمة فمنكر مخالف لما روى هؤلاء كلهم عنها ، وهو قوله : أنها طهرت ليلة البطحاء ، وليلة البطحاء كانت بعد يوم النحر بأربع ليال ، وهذا محال ، إلا أننا تدبرناه فوجدنا هذه اللفظة ليست من كلام عائشة ، وهذا بين في بعض الحديث المذكور ، فسقط التعلق بها ؛ لأنها إنما هي ممن دون عائشة ، ومن أعلم بنفسها ؟ وقد روى حديث حماد بن سلمة المذكور ، وهيب بن خالد ، وحماد بن زيد ، فلم يذكرا هذه اللفظة ، وقد ذكرنا روايتهما هذه في صدر هذا الباب ، فوضح أن لا تعلق في هذه اللفظة ، وبالله تعالى التوفيق

الباب الحادي والعشرون : الاختلاف في كيفية حال رسول الله صلى الله عليه وسلم حيث شرب من زمزم

321 - حدثنا حمام بن أحمد ، حدثنا عبد الله بن إبراهيم ، حدثنا أبو زيد المروزي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا محمد بن سلام ، حدثنا الفزاري ، عن عاصم ، عن الشعبي ، أن ابن عباس ، حدثه قال : سقيت رسول الله صلى الله عليه وسلم من زمزم ، فشرب وهو قائم ، قال عاصم : فحلف عكرمة ما كان يومئذ إلا على بعير . قال أبو محمد رحمه الله : كنا نقول : ابن عباس أعلم ؛ لأنه شهد وعكرمة لم يشهد ، والشاهد أعلم ، إلا أننا وجدنا ابن عباس قد رويت عنه رواية تشهد لقول عكرمة :

322 - وهو ما حدثناه عبد الرحمن بن عبد الله الهمذاني ، قال : حدثنا أبو الفيض المروزي ، حدثنا محمد بن يوسف الفربري ، حدثنا محمد بن إسماعيل ، حدثنا إسحاق ، حدثنا خالد هو الطحان ، عن خالد هو الحذاء ، عن عكرمة ، عن ابن عباس ، أن رسول الله صلى الله عليه وسلم جاء إلى السقاية (1) فاستسقى ، قال العباس : يا فضل اذهب إلى أمك فأت بشراب من عندها فقال : اسقني فقال : يا رسول الله إنهم يجعلون أيديهم فيه ، قال : « اسقني » ، فشرب منه ثم أتى زمزم وهم يسقون ويعملون فيها فقال : « اعلموا فإنكم على عمل صالح » ، ثم قال : « لولا أن تغلبوا لنزلت حتى أضع الحبل على هذه » ، وأشار إلى عاتقه (2) . قال أبو محمد رحمه الله : قوله صلى الله عليه وسلم : « لنزلت » ، يدل على أنه كان راكبا ولكن قد بقي رسول الله صلى الله عليه وسلم بمكة أياما أربعة بلياليها في تلك الحجة من صبيحة يوم الأحد إلى صبيحة يوم الخميس ، فلعله عليه السلام سقاه ابن عباس من زمزم ، وهو قائم في تلك الأيام ، أو لعل ابن عباس عنى بقوله : وهو قائم : قيامه على راحلته ، والله أعلم . كل ذلك ممكن ، إلا أن ابن عباس الثقة المأمون الإمام الصادق المقطوع على غيبه ، لأنه لا يقول إلا حقا ما عدا أن يهم ، فالوهم لا يعصم منه بشر ، إلا أن هذه الرواية إن صحت من أنه صلى الله عليه وسلم شرب من زمزم وهو قائم فهي موافقة للحال المنسوخة ، وقد صح نسخ معناها بلا شك بالنهي الوارد عن الشرب قائما ، وليس هذا مكان الكلام في هذا الباب ، لكنا نبهنا عليه تبيينا للحق ، وتأدية للواجب في ذلك ، وبالله تعالى التوفيق ، ولا حول ولا قوة إلا بالله
__________
(1) السقاية : موضع سقي الحاج
(2) العاتق : ما بين المنكب والعنق

الباب الثاني والعشرون : الاختلاف في قوله صلى الله عليه وسلم : « منزلنا غدا بخيف بني كنانة » قال أبو محمد رحمه الله : قد ذكرنا فيما خلا من كتابنا هذا قوله صلى الله عليه وسلم : إنه نازل بخيف بني كنانة ، حيث تقاسموا على الكفر ، وأن ذلك كان في حجة الوداع أيضا في الحديث من طريق أسامة بن زيد ، وأبي هريرة رضي الله عنهم ، وقد روينا رواية يمكن أن تشهد على من لا ينعم النظر .

323 - وهي ما حدثناه حمام ، حدثنا الأصيلي ، حدثنا أبو زيد المروزي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا عبد العزيز بن عبد الله ، حدثني إبراهيم بن سعد ، عن ابن شهاب ، عن أبي سلمة بن عبد الرحمن ، عن أبي هريرة ، قال : قال رسول الله صلى الله عليه وسلم حين أراد حنينا : « منزلنا غدا إن شاء الله بخيف بني كنانة حيث تقاسموا على الكفر »

324 - حدثنا عبد الرحمن بن عبد الله الهمذاني ، حدثنا ابن شبويه المروزي ، حدثنا محمد بن يوسف ، حدثنا البخاري ، حدثنا أبو اليمان ، أخبرنا شعيب ، حدثنا أبو الزناد ، عن الأعرج ، عن أبي هريرة ، عن النبي صلى الله عليه وسلم قال : « منزلنا إن شاء الله إذا فتح الله الخيف حيث تقاسموا على الكفر » ، قال أبو محمد رحمه الله : ليس من هذا شيء يتعارض بل هو كله متفق ، قال كل ذلك رسول الله صلى الله عليه وسلم في كل وقت من الأوقات المذكورة شكرا لله عز وجل وإظهارا للدين وحكم الإسلام ، حيث تقاسموا على الكفر ، وحيث أظهروا الكفر ، فقال عليه السلام في استقبال فتح مكة ، وهو أول أوقات غلبة دين الله تعالى بمكة ، وتنكيس راية الكفر بها ، والحمد لله رب العالمين . وقاله أيضا عليه السلام إذ أراد غزو هوازن بحنين ، وقاله أيضا عليه السلام في حجته . وإذا ذكر أبو هريرة أن رسول الله صلى الله عليه وسلم قال كل ذلك في الأوقات المذكورة فهو الإمام البر الصادق الذي لا يتهمه إلا فاسق ، ولا يجعل مثل هذا متعارضا إلا جاهل أو من لا يعد كلامه من عمله ، ونعوذ بالله من كلتيهما

الباب الثالث والعشرون : الاختلاف في مدة مقامه صلى الله عليه وسلم بمكة في حجة الوداع قال أبو محمد علي بن أحمد رحمه الله : قد ذكرنا فيما سلف من كتابنا هذا قول أنس أن رسول الله صلى الله عليه وسلم أقام بمكة عشرا ، وأقمنا البرهان على صحة ذلك ، وقد روينا رواية ظاهرها خلاف ما ذكر أنس وهي :

325 - ما حدثناه عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، حدثنا قتيبة بن سعيد ، حدثنا سفيان هو ابن عيينة ، عن عمرو هو ابن دينار قال : سألت عروة بن الزبير : كم أقام رسول الله صلى الله عليه وسلم بمكة ؟ قال : عشرا ، قلت : إن ابن عباس يزعم أنه أقام بضع عشرة ، قال : كذب ابن عباس ، قال : فمقته . قال أبو محمد رحمه الله : وفق عمرو في مقته عروة بن الزبير إذ كذب ابن عباس رضي الله عنه ، ووالله إن حق ابن عباس على عروة لأوجب من حق عروة وجميع طبقته علينا ، وإن البون في الفضل والصدق بين ابن عباس وبين عروة وجميع التابعين لأبعد وأبين منه بين عروة وجميع طبقته وبيننا ، ولكنها وهلة من عروة يتغمدها الله عز وجل بمنه . ليس قول ابن عباس هذا مخالفا لقول أنس ولكنه عنى غير حجة الوداع ، وإنما عنى والله أعلم عام الفتح ، فتتفق الروايات كلها وينتفي التعارض عنها وهذا الذي لا يجوز غيره ولا يسع سواه ، وبالله تعالى التوفيق

الباب الرابع والعشرون : الأحاديث الواردة في أمر رسول الله صلى الله عليه وسلم بفسخ الحج بعمرة في حجة الوداع ، والأحاديث التي يظن أنها معارضة لها أو ناسخة قال أبو محمد رحمه الله : قد ذكرنا منها طرفا فيما سلف من كتابنا هذا ، ونحن موردوها هنا إن شاء الله تعالى باستيعاب ، وعلى رتبة ، ولا حول ولا قوة إلا بالله العلي العظيم .

326 - حدثنا عبد الرحمن بن عبد الله الهمذاني ، حدثنا إبراهيم بن أحمد البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا يحيى بن بكر ، حدثنا الليث ، عن عقيل ، عن ابن شهاب ، عن سالم بن عبد الله بن عمر ، أن عمر ، قال : تمتع رسول الله صلى الله عليه وسلم في حجة الوداع بالعمرة إلى الحج وأهدى ، فساق معه الهدي (1) من ذي الحليفة ، وبدأ رسول الله صلى الله عليه وسلم فأهل (2) بالعمرة ، ثم أهل بالحج ، فتمتع الناس مع رسول الله صلى الله عليه وسلم بالعمرة إلى الحج ، وكان من الناس من أهدى فساق معه الهدي ، ومنهم من لم يهد ، فلما قدم النبي صلى الله عليه وسلم قال للناس : « من كان منكم أهدى فإنه لا يحل من شيء حرم منه حتى يقضي حجه ، ومن لم يكن أهدى فليطف بالبيت وبالصفا والمروة ويقصر وليحلل ثم ليهل بالحج ، ومن لم يجد هديا فليصم ثلاثة أيام في الحج وسبعة إذا رجع إلى أهله » ، وذكر باقي الحديث وعن عروة ، أن عائشة ، أخبرته عن النبي صلى الله عليه وسلم في تمتعه بالعمرة إلى الحج فتمتع الناس معه بمثل الذي أخبرني به سالم ، عن أبيه عن النبي صلى الله عليه وسلم
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع
(2) الإهلال : رفع الصوت بالتلبية

327 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا أبو بكر بن أبي شيبة ، حدثنا عبدة بن سليمان ، عن هشام بن عروة ، عن أبيه ، عن عائشة ، أن رسول الله صلى الله عليه وسلم قال في حجة الوداع : « فلولا أني أهديت لأهللت بعمرة »

328 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا أبو أيوب سليمان بن عبيد الله الغيلاني ، حدثنا أبو عامر عبد الملك بن عمرو العقدي ، حدثنا عبد العزيز بن أبي سلمة الماجشون ، عن عبد الرحمن بن القاسم ، عن أبيه ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم لا نذكر إلا الحج ، فذكرت الحديث ، وفيه : قالت : فلما قدمت مكة قال رسول الله صلى الله عليه وسلم لأصحابه : « اجعلوها عمرة » ، فأحل الناس إلا من كان معه الهدي (1) ، قالت : فكان الهدي مع رسول الله صلى الله عليه وسلم وأبي بكر ، وعمر وذوي اليسارة ، ثم أهلوا حين راحوا ، وذكرت باقي الحديث
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم والذبائح ، وقيل أيضا : من مال أو متاع

329 - حدثنا حمام ، حدثنا الأصيلي ، حدثنا أبو زيد المروزي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا عثمان ، هو ابن أبي شيبة ، حدثنا جرير ، عن منصور ، عن إبراهيم ، عن الأسود ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم ولا نرى إلا أنه الحج ، فلما قدمنا تطوفنا بالبيت فأمر النبي صلى الله عليه وسلم من لم يكن ساق الهدي (1) ، ونساؤه لم يسقن فأحللن
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم والذبائح ، وقيل أيضا : من مال أو متاع

330 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا أبو بكر بن أبي شيبة ، ومحمد بن مثنى ، ومحمد بن بشار ، كلهم عن غندر ، حدثنا شعبة ، عن الحكم ، عن علي بن الحسين ، عن ذكوان ، مولى عائشة ، عن عائشة ، قالت : فدخل علي رسول الله صلى الله عليه وسلم وهو غضبان فقلت : من أغضبك يا رسول الله ؟ أدخله الله النار ، قال : « أوما شعرت أني أمرت الناس بأمر فإذا هم يترددون - قال الحكم - كأنهم يترددون - ولو أني استقبلت من أمري ما استدبرت ما سقت الهدي (1) معي حتى أشتريه ثم أحل كما حلوا »
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم والذبائح ، وقيل أيضا : من مال أو متاع

331 - حدثني أحمد بن محمد الجسوري ، حدثنا ابن مطرف ، حدثنا عبيد الله بن يحيى بن يحيى ، حدثنا أبي ، حدثنا مالك بن أنس ، عن يحيى بن سعيد الأنصاري ، عن عمرة ، قالت : سمعت عائشة ، تقول : خرجنا مع رسول الله صلى الله عليه وسلم لخمس ليال بقين من ذي القعدة ، ولا نرى إلا أنه الحج ، فلما دنونا من مكة أمر رسول الله صلى الله عليه وسلم من لم يكن معه هدي (1) إذا طاف بالبيت وسعى بين الصفا والمروة أن يحل ، وذكرت باقي الحديث . قال يحيى : فذكرت هذا الحديث للقاسم بن محمد ، فقال : أتتك والله بالحديث على وجهه
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم والذبائح ، وقيل أيضا : من مال أو متاع

332 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا ابن أبي عمر ، حدثنا هشام بن سليمان المخزومي ، وعبد المجيد ، عن ابن جريج ، عن نافع ، عن ابن عمر ، حدثني أن النبي صلى الله عليه وسلم أمر أزواجه أن يحللن عام حجة الوداع ، فقلت : ما يمنعك أن تحل ؟ قال : « إني لبدت (1) رأسي ، وقلدت هديي (2) ، ولا أحل حتى أنحر الهدي »
__________
(1) التلبيد : أن يجعل المحرم في رأسه شيئا من صمغ ليتلبد شعره إبقاء عليه لئلا يشعث في الإحرام ويقمل
(2) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

333 - وبه إلى مسلم : حدثنا أبو بكر بن أبي شيبة ، وإسحاق بن إبراهيم ، جميعا عن حاتم بن إسماعيل المدني ، عن جعفر بن محمد ، عن أبيه ، قال : دخلت على جابر بن عبد الله ، فذكرت الحديث وفيه : أن جابرا قال له في وصف حجة النبي صلى الله عليه وسلم : وقدم علي رضي الله عنه من اليمن ببدن النبي صلى الله عليه وسلم ، فوجد فاطمة في من حل ، ولبست ثيابا صبيغا ، واكتحلت ، فأنكر ذلك علي ، فقالت : أبي أمرني بهذا ، قال : فكان علي يقول بالعراق : فذهبت إلى رسول الله صلى الله عليه وسلم محرشا (1) على فاطمة للذي صنعت مستفتيا لرسول الله صلى الله عليه وسلم فيما ذكرت عنه ، فأخبرته أني أنكرت ذلك عليها فقال عليه السلام : « صدقت صدقت ، ماذا قلت حين فرضت الحج » ؟ قال : قلت : اللهم إني أهل بما أهل به رسولك صلى الله عليه وسلم ، قال : « فإن معي الهدي (2) فلا تحل » ، وذكر باقي الحديث
__________
(1) محرشا : محرضا وذاكرا ما يوجب اللوم
(2) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

334 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن إسحاق ، حدثنا ابن الأعرابي ، حدثنا أبو داود ، حدثنا يحيى بن معين ، حدثنا حجاج هو ابن محمد الأعور ، حدثنا يونس هو ابن أبي إسحاق ، عن أبي إسحاق ، عن البراء بن عازب ، قال : كنت مع علي حين أمره رسول الله صلى الله عليه وسلم على اليمن ، فأصبت معه أواقي ، قال : وقدم علي من اليمن على رسول الله صلى الله عليه وسلم فأدرك فاطمة وقد لبست ثيابا صبيغا ، ونضحت البيت بنضوح ، فقال : ما لك ؟ فقالت : فإن رسول الله صلى الله عليه وسلم أمر أصحابه فأحلوا

335 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا إسحاق بن إبراهيم ، وزهير بن حرب ، قال إسحاق : أخبرنا محمد بن بكر ، وقال زهير : حدثنا روح بن عبادة ، حدثنا ابن جريج ، أخبرني منصور بن عبد الرحمن ، عن أمه صفية بنت شيبة ، عن أسماء بنت أبي بكر ، قالت : خرجنا محرمين فقال رسول الله صلى الله عليه وسلم : « من كان معه هدي (1) فليقم على إحرامه ، ومن لم يكن معه هدي فليحلل » ، فلم يكن معي هدي فحللت ، وكان مع الزبير هدي فلم يحل . وبهذا السند إلى مسلم : أخبرني عباس بن عبد العظيم العنبري ، حدثنا أبو هشام المغيرة بن سلمة المخزومي ، حدثنا وهيب ، حدثنا منصور بن عبد الرحمن ، عن أمه ، عن أسماء بنت أبي بكر ، قالت : قدمنا مع رسول الله صلى الله عليه وسلم مهلين بالحج ، ثم ذكر مثل حديث ابن جريج
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

336 - حدثنا عمران بن يزيد ، عن منصور ، عن أمه ، عن أسماء ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم مهلين بالحج فقال لنا : « من كان معه هدي (1) فليقم على إحرامه ، ومن لم يكن معه هدي فليحل »
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

337 - حدثنا يونس بن عبد الله ، حدثنا أبو عيسى بن أبي عيسى ، حدثنا أحمد بن خالد ، حدثنا ابن وضاح ، حدثنا أبو بكر بن أبي شيبة ، عن ابن فضيل ، عن يزيد ، عن مجاهد ، قال : قال عبد الله بن الزبير : أفردوا الحج ، ودعوا قول أعماكم هذا ، قال : فقال عبد الله بن عباس : إن الذي أعمى الله قلبه أنت ، ألا سل أمك عن هذا ، فأرسل إليها فقالت : صدق ابن عباس ، جئنا مع رسول الله صلى الله عليه وسلم حجاجا فجعلناها عمرة ، فحللنا الإحلال كله حتى سطعت المجامر (1) بين الرجال والنساء
__________
(1) المجمر : إناء توضع فيه النار للبخور

338 - حدثنا عبد الرحمن بن عبد الله الهمذاني ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا أبو نعيم ، حدثنا أبو شهاب ، قال : دخلت على عطاء أستفتيه فقال : أخبرني جابر بن عبد الله أنه حج مع رسول الله صلى الله عليه وسلم يوم ساق البدن معه ، وقد أهلوا بالحج مفردا ، فقال لهم : « أحلوا من إحرامكم بطواف البيت وبين الصفا والمروة وقصروا ، ثم أقيموا حلالا ، حتى إذا كان يوم التروية فأهلوا بالحج واجعلوا التي قدمتم بها متعة » ، فقالوا : كيف نجعلها متعة وقد سمينا بالحج ؟ فقال : « افعلوا ما أمرتكم ، فلولا أني سقت الهدي لفعلت مثل الذي أمرتكم ولكن لا يحل مني حرام حتى يبلغ الهدي (1) محله (2) » ، ففعلوا
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع
(2) محل الهدي : الموضع والوقت الذي يحل فيه ذبحه

339 - حدثنا حمام ، حدثنا الأصيلي ، حدثنا أبو زيد المروزي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا محمد بن المثنى ، وخليفة ، قالا : حدثنا عبد الوهاب ، حدثنا حبيب المعلم ، عن عطاء ، عن جابر ، قال : أهل النبي صلى الله عليه وسلم وأصحابه بالحج ، وذكر الحديث ، وفيه : فأمر النبي صلى الله عليه وسلم أصحابه أن يجعلوها عمرة ويطوفوا ، ثم يقصروا إلا من كان معه الهدي ، فقالوا : ننطلق إلى منى وذكر أحدنا يقطر ؟ فبلغ النبي صلى الله عليه وسلم فقال : « لو استقبلت من أمري ما استدبرت ما أهديت ، ولولا ما معي من الهدي (1) لأحللت »
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم والذبائح ، وقيل أيضا : من مال أو متاع

340 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا قتيبة ، حدثنا الليث هو ابن سعد ، عن أبي الزبير ، عن جابر ، قال في صفة حجه : حتى إذا قدمنا طفنا بالكعبة والصفا والمروة ، فأمرنا رسول الله صلى الله عليه وسلم أن يحل منها من لم يكن معه هدي (1) ، قال : فقلنا : حل ماذا ؟ قال : « الحل كله » ، قال : فواقعنا النساء ، ولبسنا ثيابنا ، وليس بيننا وبين عرفة إلا أربع ليال ، ثم أهللنا يوم التروية . وقد ذكرنا في باب الاختلاف في وقت إفاضته صلى الله عليه وسلم من كتابنا هذا إن كان ما رواه الليث ، عن أبي الزبير ، عن جابر ، فهو سماع لأبي الزبير ، من جابر
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

341 - وبه إلى مسلم : حدثنا إسحاق بن راهويه ، عن حاتم بن إسماعيل ، عن جعفر بن محمد ، عن أبيه محمد بن علي ، عن جابر ، فذكر الحديث ، وفيه : أن رسول الله صلى الله عليه وسلم قال في آخر طوافه على المروة إثر دخوله مكة : « لو أني استقبلت من أمري ما استدبرت لم أسق الهدي (1) ، ولجعلتها عمرة ، فمن كان منكم ليس معه هدي فليحل وليجعلها عمرة » ، ثم ذكر الحديث ، وفيه : فحل (2) الناس كلهم وقصروا إلا النبي صلى الله عليه وسلم ، ومن معه هدي ، فلما كان يوم التروية توجهوا إلى منى فأهلوا بالحج
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم والذبائح ، وقيل أيضا : من مال أو متاع
(2) حل المحرم وأحل : خرج من إحرامه فجاز له ما كان ممنوعا منه

342 - حدثنا حمام بن أحمد ، حدثنا عبد الله بن محمد الباجي ، حدثنا أحمد بن خالد ، حدثنا عبيد الله بن محمد الكشوري ، حدثنا محمد بن يوسف الحذاقي ، حدثنا عبد الرزاق ، حدثنا معمر ، عن أيوب ، عن مجاهد ، عن جابر بن عبد الله ، قال : خرجنا مع رسول الله صلى الله عليه وسلم نقول : لبيك بالحج ، فلما قدمنا معه أمر النبي صلى الله عليه وسلم من لم يكن معه هدي (1) أن يحل . فهؤلاء أربعة عن جابر : عطاء ، ومجاهد ، ومحمد بن علي ، وأبو الزبير
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

343 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، أخبرني عبيد الله بن عمر القواريري ، حدثنا عبد الأعلى بن عبد الأعلى ، حدثنا داود ، عن أبي نضرة ، عن أبي سعيد ، قال : خرجنا مع رسول الله صلى الله عليه وسلم نصرخ بالحج صراخا ، فلما قدمنا مكة أمر أن نجعلها عمرة إلا من ساق الهدي (1) ، فلما كان يوم التروية ورحنا إلى منى أهللنا بالحج
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

344 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرني أبو عبيد الله معاوية بن صالح الأشعري ، حدثنا يحيى بن معين ، حدثنا حجاج يعني ابن محمد الأعور ، حدثنا يونس يعني ابن أبي إسحاق ، عن أبي إسحاق ، عن البراء يعني ابن عازب ، في حديث أن رسول الله صلى الله عليه وسلم قال لأصحابه في حجة الوداع : « لو استقبلت من أمري ما استدبرت لفعلت كما فعلتم ، ولكني سقت الهدي (1) وقرنت »
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم والذبائح ، وقيل أيضا : من مال أو متاع

345 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثني عبد الملك بن شعيب بن الليث ، حدثني أبي ، عن جدي ، حدثني عقيل بن خالد ، عن ابن شهاب ، عن سالم بن عبد الله بن عمر ، قال في صفة حجة الوداع في حديث ذكره ، وفيه : تمتع رسول الله صلى الله عليه وسلم فأهل (1) بالعمرة ، ثم أهل بالحج ، فكان من الناس من أهدى فساق الهدي (2) ، ومنهم من لم يهد ، فلما قدم رسول الله صلى الله عليه وسلم مكة قال للناس : « من كان منكم أهدى فإنه لا يحل من شيء حرم منه حتى يقضي حجه ، ومن لم يكن منكم أهدى فليطف بالبيت وبالصفا والمروة وليقصر وليحلل ، ثم ليهل بالحج ، وليهد ، فمن لم يجد هديا فليصم ثلاثة أيام في الحج وسبعة إذا رجع إلى أهله » ، وذكر باقي الحديث ، وفيه : أن ابن شهاب قال عن عروة بن الزبير : إن عائشة زوج النبي صلى الله عليه وسلم أخبرته عن رسول الله صلى الله عليه وسلم في تمتعه بالحج إلى العمرة ، وتمتع الناس معه بمثل الذي أخبرني به سالم هو ابن عبد الله بن عمر ، عن أبيه ، عن رسول الله صلى الله عليه وسلم
__________
(1) الإهلال : رفع الصوت بالتلبية
(2) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

346 - حدثنا الطلمنكي ، حدثنا ابن مفرج ، حدثنا الصموت ، حدثنا البزار ، حدثنا الحسن بن قزعة ، حدثنا سفيان بن حبيب ، حدثنا أشعث ، عن الحسن البصري ، عن أنس ، أن النبي صلى الله عليه وسلم أهل هو وأصحابه بالحج والعمرة ، فلما قدموا مكة ، وطافوا بالبيت وبالصفا والمروة ، أمرهم رسول الله صلى الله عليه وسلم أن يحلوا فهابوا ذلك ، فقال رسول الله صلى الله عليه وسلم : « أحلوا فلولا أن معي الهدي (1) لأحللت » ، فأحلوا حتى حلوا إلى النساء
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

347 - حدثنا أحمد بن محمد الجسوري ، حدثنا محمد بن عبد الله بن أبي دليم ، حدثنا محمد بن وضاح ، حدثنا أبو بكر بن أبي شيبة ، حدثنا يزيد بن هارون ، أخبرنا حميد ، عن بكر هو ابن عبد الله المزني ، عن ابن عمر ، قال : إنما أهل رسول الله صلى الله عليه وسلم بالحج وأهللنا به معه ، فلما قدم قال : « من لم يكن معه هدي (1) فليحل » ، فأحل الناس إلا من كان معه هدي ، وكان مع رسول الله صلى الله عليه وسلم هدي فلم يحل
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

348 - حدثنا عبد الرحمن بن عبد الله ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا موسى بن إسماعيل ، حدثنا وهيب ، حدثنا أيوب ، عن أبي قلابة ، عن أنس بن مالك ، قال : صلى رسول الله صلى الله عليه وسلم ونحن معه بالمدينة الظهر أربعا ، والعصر بذي الحليفة ركعتين ، ثم بات بها حتى أصبح ، ثم ركب حتى استوت به راحلته (1) على البيداء ، حمد الله وسبح ، ثم أهل بحج وعمرة ، وأهل (2) الناس بهما ، فلما قدمنا أمر الناس فحلوا ، حتى إذا كان يوم التروية أهلوا بالحج ، وذكر باقي الحديث
__________
(1) الراحلة : البَعيرُ القويّ على الأسفار والأحمال، ويَقَعُ على الذكر والأنثى
(2) الإهلال : رفع الصوت بالتلبية

349 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا محمد بن حاتم ، حدثنا ابن مهدي ، حدثنا سليم بن حيان ، عن مروان الأصفر ، عن أنس ، أن عليا ، قدم من اليمن فقال له النبي صلى الله عليه وسلم : « بم أهللت » ؟ قال : أهللت بإهلال النبي صلى الله عليه وسلم ، قال : « لولا أن معي الهدي (1) لأحللت »
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

350 - حدثنا حمام ، حدثنا الأصيلي ، حدثنا أبو زيد المروزي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا محمد بن يوسف ، حدثنا سفيان ، عن قيس بن مسلم ، عن طارق بن شهاب ، عن أبي موسى ، قال : بعثني النبي صلى الله عليه وسلم إلى قوم باليمن ، فجئت وهو بالبطحاء فقال : « بم أهللت » ؟ قلت : بإهلال النبي صلى الله عليه وسلم قال : « هل معك هدي (1) » ؟ قلت : لا ، فأمرني فطفت بالبيت وبالصفا والمروة ، ثم أمرني فأحللت
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم والذبائح ، وقيل أيضا : من مال أو متاع

351 - وبه إلى البخاري : حدثنا موسى ، حدثنا وهيب ، حدثنا أيوب ، عن أبي العالية البراء ، أن ابن عباس ، قال : قدم النبي صلى الله عليه وسلم وأصحابه لصبح رابعة يلبون بالحج ، فأمرهم أن يجعلوها عمرة إلا من كان معه هدي (1)
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم والذبائح ، وقيل أيضا : من مال أو متاع

352 - حدثنا عبد الرحمن بن عبد الله ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا محمد بن أبي بكر المقدمي ، حدثنا فضيل بن سليمان ، حدثنا موسى بن عقبة ، أخبرني كريب ، عن ابن عباس ، فذكر حجة الوداع ، وفيه عن النبي صلى الله عليه وسلم : فأصبح بذي الحليفة ركب راحلته حتى استوى على البيداء أهل هو وأصحابه ، وقلد بدنته ، وذلك لخمس بقين من ذي القعدة ، فقدم مكة لأربع ليال خلون من ذي الحجة ، فطاف بالبيت ، وسعى بين الصفا والمروة ، ولم يحلل من أجل بدنه (1) ؛ لأنه قلدها . ثم ذكر باقي الحديث وفيه : أن رسول الله صلى الله عليه وسلم أمر أصحابه أن يطوفوا بالبيت وبين الصفا والمروة ، ثم يقصروا من رءوسهم ، ثم يحلوا ، وذلك لمن لم يكن معه بدنة قلدها ، وذكر باقي الحديث
__________
(1) البُدْن والبَدَنَة : تقع على الجمل والناقة والبقرة، وهي بالإبل أشبه، وسميت بدَنةً لِعِظَمِها وسِمْنَها.

353 - حدثنا حمام ، حدثنا الأصيلي ، حدثنا أبو زيد المروزي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا أبو النعمان ، حدثنا حماد بن زيد ، عن عبد الملك بن جريج ، عن عطاء ، عن جابر ، وطاوس ، عن ابن عباس ، قالا : قدم النبي صلى الله عليه وسلم صبح رابعة من ذي الحجة يهلون بالحج ، لا يخلطهم شيء ، فلما قدمنا أمرنا فجعلناها عمرة ، وذكر باقي الحديث

354 - حدثنا حمام ، حدثنا الأصيلي ، حدثنا المروزي ، حدثنا الفربري ، حدثنا البخاري ، قال : قال أبو كامل : حدثنا أبو معشر ، حدثنا عثمان بن غياث ، عن عكرمة ، عن ابن عباس ، قال : أهل المهاجرون والأنصار وأزواج النبي صلى الله عليه وسلم في حجة الوداع ، فلما قدمنا مكة ، قال رسول الله صلى الله عليه وسلم : « اجعلوا إهلالكم بالحج عمرة ، إلا من قلد الهدي (1) » ، فطفنا بالبيت وبين الصفا والمروة ، وأتينا النساء ولبسنا الثياب ، وقال : « من قلد الهدي فلا يحل حتى يبلغ الهدي محله (2) » ، ثم أمرنا عشية التروية أن نهل بالحج ، وإذا فرغنا من المناسك جئنا فطفنا بالبيت بين الصفا والمروة
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع
(2) محل الهدي : الموضع والوقت الذي يحل فيه ذبحه

355 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا عبيد الله بن معاذ ، حدثنا أبي ، حدثنا شعبة ، حدثنا مسلم القري ، سمع ابن عباس ، يقول : أهل (1) رسول الله صلى الله عليه وسلم بعمرة ، وأهل أصحابه بحج ، فلم يحل النبي صلى الله عليه وسلم ، ولا من ساق الهدي (2) من أصحابه ، وحل بقيتهم
__________
(1) الإهلال : رفع الصوت بالتلبية
(2) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

356 - وبه إلى مسلم ، حدثنا ابن مثنى ، حدثنا محمد بن جعفر ، حدثنا شعبة ، عن قتادة ، قال : سمعت أبا حسان الأعرج ، قال : قال رجل من بني الجهيم لابن عباس : ما هذه الفتيا التي قد تشغفت أو تشغبت بالناس ، أن من طاف بالبيت فقد حل ، فقال : سنة نبيكم صلى الله عليه وسلم وإن رغمتم

357 - وبه إلى مسلم ، حدثنا إسحاق بن إبراهيم ، أخبرنا محمد بن بكر ، حدثنا ابن جريج ، قال : أخبرني عطاء ، قال : كان ابن عباس يقول : لا يطوف بالبيت حاج ولا غير حاج إلا حل ، قلت لعطاء : من أين تقول ذلك ؟ قال : من قول الله عز وجل ( ثم محلها إلى البيت العتيق (1) ) ، قال : قلت : فإن ذلك بعد المعرف ، فقال : كان ابن عباس يقول : هو بعد المعرف وقبله ، وكان يأخذ ذلك من أمر النبي صلى الله عليه وسلم إذ أمرهم أن يحلوا في حجة الوداع
__________
(1) سورة : الحج آية رقم : 33

358 - حدثنا الجسوري ، حدثنا وهب ، حدثنا ابن وضاح ، حدثنا أبو بكر بن أبي شيبة ، عن أبي أسامة ، عن هشام ، عن قتادة ، عن أنس بن سليم الجهيمي ، أنه قال لابن عباس : ما أخبار قد تنشغت في الناس ، يزعمون أنك تقول : إن من طاف بالبيت فقد حل قال : تلك سنة نبيكم وإن رغمتم

359 - حدثنا حمام ، حدثنا الباجي ، حدثنا ابن خالد ، حدثنا الكشوري ، حدثنا الحذاقي ، حدثنا عبد الرزاق ، حدثنا معمر ، عن قتادة ، عن أبي الشعثاء جابر بن زيد ، عن ابن عباس ، قال : من جاء مهلا بالحج فإن الطواف بالبيت يصير إلى عمرة ، شاء أم أبى ، قلت : إن الناس ينكرون هذا علينا ، قال : سنة نبيهم وإن رغبوا

360 - حدثنا عبد الله بن ربيع ، حدثنا عمر بن عبد الملك ، حدثنا محمد بن بكر ، حدثنا سليمان بن الأشعث ، حدثنا هناد بن السري ، حدثنا ابن أبي زائدة ، أخبرنا عبد العزيز بن عمر بن عبد العزيز ، عن الربيع بن سبرة ، عن أبيه هو سبرة بن معبد الجهني ، قال : خرجنا مع رسول الله صلى الله عليه وسلم حتى إذا كان بعسفان قال له سراقة بن مالك المدلجي : يا رسول الله اقض لنا قضاء قوم ولدوا اليوم ، فقال : « إن الله عز وجل قد أحل عليكم في حجكم هذا عمرة ، فإذا قدمتم فمن تطوف بالبيت وبين الصفا والمروة فقد حل من كان معه هدي (1) »
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

361 - حدثنا أحمد بن محمد الجسوري ، حدثنا وهب بن مسرة ، حدثنا ابن وضاح ، حدثنا أبو بكر بن أبي شيبة ، عن وكيع ، عن مسعر ، عن عبد الملك بن ميسرة ، عن طاوس ، عن سراقة بن مالك بن جعشم ، قال : قام النبي صلى الله عليه وسلم خطيبا في الوادي ، فقال : « إن العمرة دخلت في الحج إلى يوم القيامة » ، قال أبو محمد رحمه الله : فهؤلاء أربعة عشر من الصحابة رضي الله عنهم ، وهم : عائشة ، وحفصة أما المؤمنين ، وعلي ، وفاطمة بنت رسول الله صلى الله عليه وسلم ، وأسماء بنت أبي بكر الصديق ، وجابر بن عبد الله ، وأبو سعيد الخدري ، والبراء بن عازب ، وابن عمر ، وأنس بن مالك ، وأبو موسى الأشعري ، وابن عباس ، وسبرة بن معبد الجهني ، وسراقة بن مالك المدلجي الكناني ، كلهم رووا أمر رسول الله صلى الله عليه وسلم بفسخ الحج لمن لم يسق الهدي ، وإلزامهم التمتع بعمرة ، ثم حجة ، وقد روي ذلك أيضا عن أبي ذر ، وعن معقل بن يسار

362 - كما أخبرني المهلب بن أبي صفرة ، عن محمد بن عيسى بن مناس الفروي ، عن زياد بن يونس السدي ، عن عبد الرحمن بن رشدين ، عن محمد بن سنجر ، حدثنا قحطبة بن غدانة ، حدثنا عبيد الله بن أبي حميد ، عن أبي المليح ، عن معقل بن يسار ، قال : حججنا مع رسول الله صلى الله عليه وسلم ، فإذا عائشة تنزع ثيابها ، قال : ما لك ؟ قالت : نبئت أنك أحللت وأحللت أهلك ، قال : حل من ليس معه بدن ، فأما نحن فمعنا بدن ، فلا نحل حتى نبلغ عرفات الحج ، وهم من بلاد شتى ، وروى ذلك عنهم طوائف من كبار التابعين ، حتى صار منقولا نقل كافة يقطع العذر ويرفع الشك ويوقع اليقين ، ويوجب العلم الضروري ، وبه كان يقول ابن عباس ، وأبو موسى الأشعري ، وبه قال عبد الله بن الحسن العنبري قاضي البصرة ، وابن حنبل ، وبه نقول ، وقد جاءت أخبار ، يظن من جهل أنها معارضة لهذه الأحاديث التي ذكرنا ، وربما شغب بها من يقول بلا علم أو من لا يبالي بما يقول أحد ، بما رويناه من طرق ، منها

363 - ما حدثناه عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا يحيى بن يحيى ، قرأت على مالك ، عن أبي الأسود محمد بن عبد الرحمن بن نوفل ، عن عروة بن الزبير ، عن عائشة ، أنها قالت : « خرجنا مع رسول الله صلى الله عليه وسلم عام حجة الوداع ، فمنا من أهل (1) بعمرة ، ومنا من أهل بحج وعمرة ، ومنا من أهل بالحج ، وأهل رسول الله صلى الله عليه وسلم بالحج ، فأما من أهل بحج أو جمع الحج والعمرة ، فلم يحلوا حتى كان يوم النحر »
__________
(1) الإهلال : رفع الصوت بالتلبية

364 - والثاني : حدثناه يونس بن عبد الله القاضي ، حدثنا أبو عيسى يحيى بن عبد الله بن يحيى ، قال : حدثنا أحمد بن خالد ، حدثنا محمد بن وضاح ، حدثنا أبو بكر بن أبي شيبة ، حدثنا محمد بن بشر العبدي ، عن محمد بن عمرو بن علقمة ، حدثني يحيى بن عبد الرحمن بن حاطب ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم للحج إلى أنواع ثلاثة ، فمنا من أهل بعمرة وحجة معا ، ومنا من أهل بحجة مفردا ، ومنا من أهل بعمرة مفردة ، فمن كان أهل بعمرة وحجة معا لم يحلل من شيء مما حرم منه حتى يقضي مناسك الحج ، ومن أهل بحج مفردا لم يحلل من شيء مما حرم منه حتى يقضي مناسك الحج ، ومن أهل بعمرة مفردة فطاف بالبيت وبين الصفا والمروة حل مما حرم منه حتى يستقبل حجا

365 - والثالث : حدثناه عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثني هارون بن سعيد الأيلي ، حدثنا ابن وهب ، أخبرني عمرو هو ابن الحارث ، عن محمد بن عبد الرحمن بن نوفل ، أن رجلا من أهل العراق قال له : سل لي عروة بن الزبير عن رجل يهل بالحج ، فإذا طاف بالبيت ، أيحل أم لا ؟ فإن قال لك : لا يحل ، فذكر الحديث ، وفيه تقول له : فإن رجلا كان يخبر أن رسول الله صلى الله عليه وسلم قد فعل ذلك ، وما شأن أسماء والزبير قد فعلا ذلك ؟ قال : فذكرت له ذلك ، يعني عروة ، فقال : فإنه قد كذب ، قد حج رسول الله صلى الله عليه وسلم ، فأخبرتني عائشة أنه أول شيء بدأ به حين قدم مكة أنه توضأ ثم طاف بالبيت ، ثم حج أبو بكر فكان أول شيء بدأ به الطواف بالبيت ثم لم يكن غيره ، ثم عمر مثل ذلك ، ثم حج عثمان فرأيته : أول شيء بدأ به الطواف بالبيت ، ثم لم يكن غيره ، ثم معاوية ، وعبد الله بن عمر ، ثم حججت مع أبي : الزبير بن العوام ، فكان أول شيء بدأ به الطواف بالبيت ثم لم يكن غيره ، ثم رأيت المهاجرين والأنصار يفعلون ذلك ، ثم لم يكن غيره ، ثم آخر من رأيت فعل ذلك ابن عمر ثم لم ينقضها بعمرة ، فهذا ابن عمر عندهم ، أفلا يسألونه ؟ ولا أحد ممن مضى كانوا يبدءون بشيء حين يضعون أقدامهم أول من الطواف بالبيت ثم لا يحلون وقد رأيت أمي وخالتي حين يقدمان لا تبدآن بشيء أول من البيت ، تطوفان به ، ثم لا تحلان ، وقد أخبرته أمي أنها أقبلت هي وأختها والزبير وفلان وفلان بعمرة قط ، فلما مسحوا الركن حلوا ، وقد كذب فيما ذكر من ذلك . قال أبو محمد رحمه الله : ولا حجة لمن تعلل بهذه الأخبار في شيء منها ، أما حديث أبي الأسود محمد بن عبد الرحمن بن نوفل ، عن عروة ، عن عائشة ، وحديث يحيى بن عبد الرحمن ، عن عائشة فقد أنكره قبلنا أحمد بن حنبل

366 - كما حدثني أحمد بن عمر ، قال : حدثنا عبد الله بن الحسين بن عقال القرينشي ، حدثنا عبيد الله بن محمد السقطي ، حدثنا أحمد بن جعفر بن محمد ، سلم الختلي ، حدثنا عمر بن محمد بن عيسى الجوهري السذابي ، حدثنا أحمد بن محمد بن هانئ الأثرم ، قال : حدثنا ابن حنبل ، حدثنا عبد الرحمن بن مهدي ، عن مالك بن أنس ، عن أبي الأسود ، عن عروة ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم ، فمنا من أهل (1) بالحج ومنا من أهل بالعمرة ، ومنا من أهل بالحج والعمرة ، وأهل رسول الله صلى الله عليه وسلم ، فأما من أهل بالعمرة فأحلوا حين طافوا بالبيت وبالصفا والمروة ، وأما من أهل بالحج والعمرة فلم يحلوا إلى يوم النحر ، فقال أحمد بن حنبل : أيش في هذا الحديث من العجب ؟ هذا خطأ ، قال الأثرم : فقلت له : الزهري عن عروة عن عائشة بخلافه ، فقال نعم وهشام بن عروة ، قال أبو محمد رحمه الله : فهذان الحديثان منكران جدا ، ولأبي الأسود في هذا النحر حديث آخر لاحقا بنكرته ووهنه وبطلانه ، والعجب : كيف جاز على من رواه ؟
__________
(1) الإهلال : رفع الصوت بالتلبية

367 - وهو ما حدثناه عبد الرحمن بن خالد الهمذاني ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا أحمد بن صالح ، حدثنا ابن وهب ، أخبرنا عمرو هو ابن الحارث ، عن أبي الأسود ، أن عبد الله ، مولى أسماء ، حدثه أنه كان يسمع أسماء بنت أبي بكر الصديق ، تقول كلما مرت بالحجون : صلى الله على رسوله ، لقد نزلنا معه ها هنا ونحن يومئذ خفاف ، قليل ظهرنا ، قليلة أزوادنا (1) ، فاعتمرت أنا وأختي عائشة والزبير وفلان وفلان ، فلما مسحنا البيت أحللنا ، ثم أهللنا من العشي بالحج ، قال أبو محمد رحمه الله : هذه وهلة لا خفاء بها على أحد ممن له أقل علم بالحديث لوجهين باطلين فيه بلا شك : أحدهما قوله فيه : فاعتمرت أنا وأختي عائشة ، ولا خلاف بين أحد من أهل النقل أن عائشة رضي الله عنها لم تعتمر أول دخولها مكة ، ولذلك أعمرها عليه السلام من التنعيم ، وبعد تمام الحج ليلة الحصبة ، هكذا روى جابر بن عبد الله ، ورواه عن عائشة الأثبات ، كالأسود بن يزيد ، وابن أبي مليكة ، والقاسم بن محمد ، وعروة ، وطاوس ، ومجاهد ، والموضع الثاني قوله فيه : فلما مسحنا البيت أحللنا ، ثم أهللنا من العشي بالحج ، وهذا باطل لا شك فيه ، لأن جابر بن عبد الله ، وأنس بن مالك ، وابن عباس ، وعائشة كلهم رووا أن الإحلال كان يوم دخولهم مكة ، وأن إهلالهم بالحج كان يوم التروية وبين اليومين المذكورين ثلاثة أيام بلا شك ، وقد ذكرنا جميع هذه الروايات في الأبواب المتقدمة من كتابنا بأسانيدها ، فأغنى عن تردادها . ثم نرجع إلى الحديثين المذكورين ، فنقول وبالله تعالى نتأيد : فأسلم الوجوه لهما أن نخرج روايتهما على أن المراد بقولها رضي الله عنها : إن الذين أهلوا بالحج أو حج وعمرة ولم يحلوا حتى كان يوم النحر ، وحتى قضوا مناسك الحج إنما عنت بذلك من كان معه الهدي ، فبهذا تنتفي الفكرة عن هذين الحديثين ، وبهذا تتآلف الأحاديث كلها ، لأن الزهري عن عروة يذكر خلاف ما ذكر أبو الأسود عن عروة ، والزهري بلا شك أحفظ من أبي الأسود ، وقد خالف يحيى بن عبد الرحمن عن عائشة في هذا الباب من لا يقرن يحيى بن عبد الرحمن إليه ، لا في حفظ ولا في فقه ، ولا في جلالة ، ولا في بطانة بعائشة رضي الله عنها كالأسود بن يزيد ، والقاسم بن محمد بن أبي بكر ، وأبي عمرو ذكوان مولى عائشة ، وعمرة بنت عبد الرحمن ، وكانت في حجر عائشة ، وهؤلاء هم أهل الخصوصية والبطانة بها ، رضي الله عنها ، فكيف ولو لم يكونوا كذلك ، لكانت روايتهم أو رواية واحد منهم لو انفرد هو الواجب أن يؤخذ بها ، لأن فيها زيادة علم على رواية أبي الأسود ، ويحيى وعلما كان عندهم من أمره صلى الله عليه وسلم بالفسخ لم يكن عند أبي الأسود ، ويحيى ، وليس من جهل أو عقل حجة على من علم وذكر وأخبر ، كيف وقد وافق هؤلاء الجلة عن عائشة ثلاثة غر من الصحابة رضي الله عنهم ، كلهم عن النبي صلى الله عليه وسلم بمثل رواية هؤلاء الجلة عن عائشة ، وقد ذكرنا رواياتهم كلهم آنفا ، فسقط التعلق بحديث أبي الأسود ، ويحيى اللذين ذكرنا ، وأيضا فإن حديثي أبي الأسود اللذين ذكرنا وحديث يحيى عن عائشة موقوفة على من لم يحل ؛ غير مسندة لأنهما إنما ذكرا عنها فعل من فعل ما ذكرت دون أن تذكر أن النبي صلى الله عليه وسلم أمرهم بأن لا يحلوا ، ولا حجة في أحد دون رسول الله صلى الله عليه وسلم ، فلو صح ما ذكره أبو الأسود ، ويحيى في حديثهما الذي ذكرنا ، وكان على ظاهره ، وقد صح أمر النبي صلى الله عليه وسلم كل من لا هدي معه بفسخ الحج في عمرة ، فتمادى المأمورون بذلك على حجهم ولم يحلوا كما أمرهم النبي صلى الله عليه وسلم لكانوا عصاة لله تعالى ، قال عز وجل ( فليحذر الذين يخالفون عن أمره أن تصيبهم فتنة أو يصيبهم عذاب أليم (2) ) ، ولا حجة في فعل العصاة ، وقد أعاذهم الله من ذلك ، وبرأهم منه ، فثبت يقينا أن حديث أبي الأسود ، ويحيى إنما عنى فيه كل من معه هدي ، وهكذا جاءت الأحاديث الصحاح التي أوردنا بأنه صلى الله عليه وسلم أمر من معه الهدي بأن يجمع حجا مع العمرة ، ثم يحل منهما جميعا
__________
(1) الزاد : هو الطعام والشراب وما يُتَبَلَّغُ به، ويُطْلق على كل ما يُتَوصَّل به إلى غاية بعينها
(2) سورة : النور آية رقم : 63

368 - كما حدثنا عبد الرحمن بن عبد الله الهمذاني ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا عبد الله بن يوسف ، أخبرنا مالك ، عن ابن شهاب ، عن عروة ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم في حجة الوداع ، فأهللنا (1) بعمرة ، فقال عليه السلام : « من كان معه هدي (2) فليهلل بالحج والعمرة ، ثم لا يحل حتى يحل منهما » ، فهذا الحديث كما ترى من طريق عروة ، عن عائشة مبين لما ذكرنا أنه المراد بلا شك ، في حديث أبي الأسود ، عن عروة وحديث يحيى ، عن عائشة ، وارتفع الإشكال جملة ، والحمد لله رب العالمين . ومما يبين أن في حديث أبي الأسود حذفا قوله فيه عن عروة : إن أمه وخالته والزبير أقبلوا بعمرة فقط ، فلما مسحوا الركن حلوا ، قال أبو محمد رحمه الله : ولا خلاف بين أحد في أن من أقبل بعمرة لا يحل أن يمسح الركن إلا حتى يسعى بين الصفا والمروة بعد مسح الركن ، فصح أن في حديثه حذفا تبينه سائر الأحاديث الصحاح التي ذكرنا وبطل الشغب به جملة ، وبالله تعالى التوفيق ، وأما قول أبي الأسود عن عروة في حديثه : إنه كذب من أخبر أن رسول الله صلى الله عليه وسلم فعل ذلك ، يعني : فسخ الحج بعمرة فقد صدق عروة ، وقد ذكرنا فيما أوردناه من الأحاديث المتواترة الصحاح أنه صلى الله عليه وسلم أخبرهم أن الذي منعه عليه السلام أن يحل بعمرة كما أمرهم كون الهدي معه ، وأنه عليه السلام ، قال : لو استقبلت من أمري ما استدبرت ما سقت الهدي ، ولولا الهدي لأحللت ، لكنه عليه السلام أمر كل من لم يسق هديا مع نفسه بفسخ حجه في عمرة يحل منها ، ثم يهل بالحج يوم التروية على ما قد ذكرنا في ما خلا من كتابنا هذا ، وأما حديث أبي الأسود عن عروة من فعل أبي بكر ، وعمر ، وعثمان ، ومعاوية والمهاجرين والأنصار وابن عمر ، فلا حجة في أحد دون رسول الله صلى الله عليه وسلم ، وقد أجاب ابن عباس رضي الله عنه في هذه المسألة عروة فأحسن جوابه
__________
(1) الإهلال : رفع الصوت بالتلبية
(2) الهدي : ما يهدى إلى الحرم من النَّعَم والذبائح ، وقيل أيضا : من مال أو متاع

369 - كما حدثنا حمام ، حدثنا عباس بن أصبغ ، حدثنا ابن أيمن ، حدثنا أحمد بن زهير ، حدثنا يحيى بن معين ، حدثنا حجاج بن محمد ، حدثنا شريك ، عن الأعمش ، عن فضيل بن عمرو ، قال : أوله عن سعيد بن جبير ، عن ابن عباس ، قال : تمتع رسول الله صلى الله عليه وسلم ، فقال عروة : نهى أبو بكر ، وعمر عن المتعة ، فقال : يعني ابن عباس : أراهم سيهلكون ، أقول : قال رسول الله صلى الله عليه وسلم ، ويقول : قال أبو بكر ، وعمر قال أبو محمد رحمه الله : والله إنها لعظيمة ، ما رضي بها قط أبو بكر ولا عمر رضي الله عنهما

370 - وحدثنا أيضا : حمام ، حدثنا الباجي ، حدثنا أحمد بن خالد ، حدثنا الكشوري ، حدثنا الحذاقي ، حدثنا عبد الرزاق ، حدثنا معمر ، عن أيوب ، قال : قال عروة لابن عباس : ألا تتقي الله ؟ ترخص في المتعة ، فقال ابن عباس : سل أمك يا عروة ، فقال عروة : أما أبو بكر ، وعمر فلم يفعلا ، فقال ابن عباس : والله ما أراكم منتهين حتى يعذبكم الله ، أحدثكم عن رسول الله صلى الله عليه وسلم وتحدثوننا عن أبي بكر ، وعمر ، فقال عروة هما أعلم بسنة رسول الله صلى الله عليه وسلم وأتبع لها منك

371 - حدثنا أحمد بن عمر بن أنس ، حدثنا عبد الله بن حسين بن عقال القرينشي ، حدثنا إبراهيم بن محمد الدينوري ، حدثنا محمد بن أحمد بن الجهم ، حدثنا أبو مسلم ، حدثنا سليمان بن حرب ، حدثنا حماد بن زيد ، عن أيوب هو السختياني ، عن ابن أبي مليكة ، أن عروة بن الزبير ، قال لرجل من أصحاب رسول الله صلى الله عليه وسلم : تأمرنا بالعمرة في هؤلاء العشر وليس فيها عمرة ؟ قال : أفلا تسأل أمك عن ذلك ؟ قال عروة : فإن أبا بكر ، وعمر لم يفعلا ذلك ، قال الرجل : من ها هنا هلكتم ، ما أرى الله عز وجل إلا سيعذبكم ، إني أحدثكم عن رسول الله صلى الله عليه وسلم وتخبرونني بأبي بكر ، وعمر ، فقال عروة : إنهما والله كانا أعلم بسنة رسول الله صلى الله عليه وسلم ، وأتبع لها منك ، فسكت الرجل ، هنا انتهى الحديث . قال أبو محمد رحمه الله : ونحن نقول لعروة : ابن عباس أعلم بسنة رسول الله صلى الله عليه وسلم وبأبي بكر وبعمر منك ، وأولى بهم ثلاثتهم منك ، لا يشك في ذلك مسلم ، وعائشة أم المؤمنين أعلم وأصدق من عروة

372 - وقد حدثنا عبد الله بن سعيد بن بنان ، حدثنا أحمد بن عون الله ، حدثنا قاسم بن أصبغ ، حدثنا محمد بن عبد السلام الخشني ، حدثنا محمد بن المثنى ، حدثنا عبد الرحمن بن مهدي ، عن سفيان الثوري ، عن أبي إسحاق ، عن عبد الله بن سيف ، قال : قالت عائشة رضي الله عنها : « من استعمل على الموسم ؟ » قالوا : ابن عباس ، قالت : « هو أعلم الناس بالحج » ، مع أنه قد روى عنها رضي الله عنها خلاف ما قال عروة من هو خير من عروة وأفضل وأعلم وأحفظ وأصدق وأوثق

373 - حدثنا أحمد بن محمد الطلمنكي ، حدثنا ابن مفرج ، حدثنا ابن الصموت الرقي ، حدثنا البزار ، حدثنا عبد الله بن سعيد الأشج ، حدثنا عبد الله بن إدريس الأودي ، عن ليث ، عن عطاء ، وطاوس ، عن ابن عباس ، قال : تمتع رسول الله صلى الله عليه وسلم وأبو بكر ، وعمر ، وأول من نهى عنها معاوية

374 - حدثنا حمام ، عن الباجي ، عن أحمد بن خالد ، عن الكشوري ، عن الحذافي ، عن عبد الرزاق ، حدثنا الثوري ، عن ليث ، عن عطاء ، وطاوس ، عن ابن عباس ، قال : قال ، تمتع رسول الله صلى الله عليه وسلم وأبو بكر حتى مات وعمر ، وعثمان كذلك ، وأول من نهى عنها معاوية

375 - حدثنا عبد الله بن ربيع ، حدثنا عبد الله بن عثمان ، حدثنا أحمد بن خالد ، حدثنا علي بن عبد العزيز ، حدثنا حجاج بن المنهال ، حدثنا حماد بن سلمة ، عن حماد بن أبي سليمان ، عن الحسن البصري ، أن عمر ، أراد أن يأخذ مال الكعبة ، وقال : الكعبة غنية عن ذا المال ، وأن ينهى أهل اليمن أن يصبغوا بالبول ، وأراد أن ينهى عن متعة الحج ، فقال أبي بن كعب : قد رأى رسول الله صلى الله عليه وسلم مكان هذا المال ، وبه وبأصحابه إليه حاجة ، فلم يأخذه ، وأنت فلا تأخذه ، وقد كان رسول الله صلى الله عليه وسلم وأصحابه يلبسون الثياب اليمانية ، فلم ينه عنها ، وقد علم أنها تصبغ بالبول ، وقد تمتعنا مع رسول الله صلى الله عليه وسلم فلم ينه عنها ولم ينزل الله تعالى فيها نهيا

376 - حدثنا حمام ، عن الباجي ، عن أحمد بن خالد ، عن الكشوري ، عن الحذافي ، عن عبد الرزاق ، حدثنا معمر ، عن ابن طاوس ، عن أبيه ، قال أبي بن كعب وأبو موسى الأشعري لعمر بن الخطاب : ألا تقوم فتبين للناس أمر هذه المتعة ؟ ، فقال : وهل بقي أحد إلا قد عملها ، أما أنا فأفعلها

377 - حدثنا عبد الله بن ربيع ، حدثنا عبد الله بن عثمان ، حدثنا أحمد بن خالد ، حدثنا علي بن عبد العزيز ، حدثنا حجاج بن المنهال ، حدثنا حماد بن سلمة ، عن قيس ، عن طاوس ، أن ابن عمر ، قال : لو اعتمرت في وسط السنة ، ثم حججت لتمتعت ، ولو حججت خمسين حجة لتمتعت

378 - حدثنا محمد بن سعيد النباتي ، حدثنا عبد الله بن نصر ، حدثنا قاسم بن أصبغ ، حدثنا محمد بن وضاح ، حدثنا موسى بن معاوية ، حدثنا وكيع ، حدثنا عمر بن ذر ، عن مجاهد ، : لو جئت من بلدك أربعين عاما ما جئت إلا متمتعا ، هو آخر عهد فارق رسول الله صلى الله عليه وسلم الناس عليه وقد كان ابن عباس ، وابن عمر يقدمان علينا وهما متمتعان

379 - أخبرني محمد بن سعيد النباتي ، قال : حدثنا أحمد بن عون الله ، حدثنا قاسم بن أصبغ ، حدثنا محمد بن عبد السلام الخشني ، حدثنا محمد بن بشار بندار ، حدثنا محمد بن جعفر غندر ، حدثنا شعبة ، عن سلمة بن كهيل ، عن طاوس ، عن ابن عباس ، قال عمر بن الخطاب : لو اعتمرت في سنة مرتين ثم حججت لجعلت مع حجتي عمرة

380 - وأخبرني محمد بن سعيد ، أيضا ، قال : حدثنا أحمد بن عون الله ، حدثنا قاسم بن أصبغ ، حدثنا محمد بن عبد السلام الخشني ، حدثنا محمد بن المثنى ، حدثنا عبد الرحمن بن مهدي ، حدثنا سفيان الثوري ، عن سلمة بن كهيل ، عن طاوس ، عن ابن عباس ، قال : سمعت عمر بن الخطاب ، يقول : لو اعتمرت ثم حججت لتمتعت

381 - حدثنا حمام ، حدثنا الباجي ، حدثنا أحمد بن خالد ، حدثنا الكشوري ، حدثنا الحذاقي ، حدثنا عبد الرزاق ، حدثنا سفيان الثوري ، عن سلمة بن كهيل ، عن طاوس ، عن ابن عباس ، قال : قال عمر : لو اعتمرت ثم اعتمرت ثم حججت لتمتعت

382 - وبه إلى عبد الرزاق ، حدثنا ابن عيينة ، عن هشام بن حجير ، وليث ، عن طاوس ، عن ابن عباس ، أنه قال : هذا الذي تزعمون أنه نهى عن المتعة ، يعني عمر ، سمعته يقول : « لو اعتمرت ثم حججت لتمتعت » ، قال ابن عباس : كذا وكذا من أمره ، ما تمت حجة رجل قط إلا بمتعة ، وذكر باقي الحديث

383 - وبه إلى عبد الرزاق ، حدثنا ابن التيمي ، عن القاسم بن الفضل ، عن هلال بن أبي رشيد ، قال : سألت سالم بن عبد الله : أنهى عمر عن متعة الحج ؟ ، قال : لا ، بعد كتاب الله ، قال القاسم : وسمعت رجلا قال لنافع : أنهى عمر عن متعة الحج ؟ فقال : لا

384 - حدثنا حمام ، حدثنا عبد الله بن محمد بن علي الباجي ، حدثنا أحمد بن خالد ، حدثنا عبيد الله بن محمد الكشوري ، حدثنا محمد بن يوسف الحذاقي ، حدثنا عبد الرزاق ، حدثنا أبو حنيفة هو النعمان بن ثابت ، عن حماد بن أبي سليمان ، عن إبراهيم النخعي ، عن الأسود بن يزيد ، قال : بينا وأنا واقف مع عمر بن الخطاب بعرفة عشية عرفة ، فإذا هو برجل شعره يفوح منه ريح الطيب ، فقال له عمر : أمحرم أنت ؟ قال : نعم ، قال : ما هيئتك بهيئة محرم ، إنما المحرم الشعث الأغبر الأذفر (1) ، قال : إني قدمت متمتعا ، وكان معي أهلي ، وإنما أحرمت اليوم ، فقال عمر عند ذلك : لا تتمتعوا في هذه الأيام ، فإني لو رخصت في المتعة لهم لعرسوا بهن الأراك ، ثم راحوا بهن حجاجا قال أبو محمد رحمه الله : فكان ماذا ؟ وحبذا ذلك ، قد طاف رسول الله صلى الله عليه وسلم على نسائه ، ثم أصبح ، ولا خلاف في أن الوطء مباح قبل الإحرام بطرفة عين ، وهذا يبين أن هذا من عمر رأي رآه ، ولا حجة في ذلك
__________
(1) الأذفر : الشديد الرائحة الكريهة الناتجة عن اختلاط عرقه بغبار السير

385 - وبالسند المذكور إلى عبد الرزاق ، حدثنا مالك ، عن جعفر بن محمد ، عن أبيه ، أن المقداد بن الأسود ، دخل على علي بن أبي طالب ، فقال له وهو بالسقيا : إن عثمان ينهى أن يقرن بين الحج والعمرة ، فقام علي حتى وقف على عثمان ، فقال : أنت تنهى أن يقرن بين الحج والعمرة ؟ ، فقال عثمان : ذلك رأي ، فخرج علي مغضبا ، يقول : لبيك بحج وعمرة معا ، قال أبو محمد رحمه الله : فهذا إقرار من عثمان بأن ذلك من رأيه ، ولا حجة في ذلك ، وخصومنا يخالفون عمر ، وعثمان في ذلك ، ويبيحون المتعة والقران ، ويرونهما فعل خير ، قال أبو محمد رحمه الله : لم نورد شيئا من هذا احتجاجا به في إيجاب المتعة ، فلا حجة عندنا في شيء بعد كتاب الله عز وجل وكلام نبيه محمد صلى الله عليه وسلم وحكمه ، وإنما أوردناه حجة على من تعلق في ذلك بشيء رآه عمر رضي الله عنه من رأيه ، ثم رجع عنه ، أو لم يرجع ، وهم يخالفونه في ذلك إذا اشتهوا ، وبالله تعالى التوفيق . وإذا تنازع الأئمة فأقوالهم معروضة على القرآن وعلى سنة رسول الله صلى الله عليه وسلم ، فلأي تلك الأقوال شهد النص أخذ به ، والنصوص تشهد لمن قال بإيجاب التمتع على من لم يسق الهدي ممن أراد الحج ، وبالله تعالى التوفيق ، قال أبو محمد رحمه الله : وقد تعلل قوم بأن فسخ الحج المأثور عن النبي صلى الله عليه وسلم هو منسوخ وخصوص لتلك الحجة فقط وذكروا في ذلك

386 - ما حدثناه أحمد بن عبد الله الطلمنكي ، حدثنا محمد بن أحمد بن مفرج ، حدثنا محمد بن أيوب الصموت ، حدثنا عمر بن السجستاني ، حدثنا الفاريابي ، حدثنا أبان بن أبي حازم ، حدثني أبو بكر بن حفص ، عن ابن عمر ، عن عمر ، لما ولي قال : يا أيها الناس ، إن رسول الله صلى الله عليه وسلم أحل لنا المتعة ، ثم حرمها علينا

387 - حدثنا حمام بن أحمد ، حدثنا عباس بن أصبغ ، حدثنا محمد بن عبد الملك بن أيمن ، حدثنا محمد بن إسماعيل ، حدثنا الحميدي ، حدثنا سفيان ، عن يحيى بن سعيد ، عن المرقع ، عن أبي ذر ، أنه قال : كان فسخ الحج من رسول الله صلى الله عليه وسلم لنا خاصة

388 - حدثنا محمد بن سعيد النباتي ، حدثنا عبد الله بن نصر ، حدثنا قاسم بن أصبغ ، حدثنا محمد بن وضاح ، حدثنا موسى بن معاوية ، حدثنا وكيع ، حدثنا موسى بن عبيدة ، عن يعقوب بن زيد ، عن أبي ذر ، قال : لم يكن لأحد بعدنا أن يجعل حجته عمرة ، إنها كانت رخصة لنا أصحاب رسول الله صلى الله عليه وسلم

389 - حدثنا أحمد بن عبد الله الطلمنكي ، حدثنا محمد بن مفرج ، حدثنا محمد بن أيوب ، حدثنا البزار ، حدثنا يوسف بن موسى ، حدثنا سلمة بن الفضل ، حدثنا محمد بن إسحاق ، عن عبد الرحمن بن الأسود ، عن يزيد بن شريك ، قلنا لأبي ذر : كيف تمتع رسول الله صلى الله عليه وسلم وأنتم معه ؟ قال : وما أنتم وذاك ، إنما ذلك شيء رخص لنا ، يعني المتعة

390 - وبه إلى البزار ، حدثنا يوسف بن موسى ، حدثنا عبيد الله بن موسى ، حدثنا إسرائيل ، عن إبراهيم بن المهاجر ، عن إبراهيم التيمي ، عن أبيه ، والحارث بن سويد ، قالا : قال أبو ذر : كانت المتعة رخصة أعطاناها رسول الله صلى الله عليه وسلم ، أو أعطيها رسول الله صلى الله عليه وسلم

391 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم بن الحجاج ، حدثنا سعيد بن منصور ، وأبو بكر بن أبي شيبة ، وأبو كريب ، وقتيبة ، قال سعيد وأبو كريب : حدثنا أبو معاوية ، عن الأعمش ، وقال ابن أبي شيبة ، حدثنا عبد الرحمن بن مهدي ، عن سفيان الثوري ، عن عياش العامري ، وقال قتيبة : حدثنا جرير ، عن فضيل ، عن زبيد ، قال جرير : وحدثنا أيضا ، بيان ، ثم اتفق الأعمش ، وعياش ، وزبيد وبيان ، كلهم عن إبراهيم التيمي ، عن أبيه ، عن أبي ذر قال : كانت المتعة في الحج لأصحاب محمد خاصة ، هذا لفظ الأعمش في روايته ، وقال عياش في روايته : كانت لنا رخصة ، يعني المتعة في الحج ، وقال زبيد في روايته : لا تصلح المتعتان إلا لنا خاصة ، متعة النساء ومتعة الحج

392 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن إسحاق القاضي ، حدثنا ابن الأعرابي ، حدثنا سليمان بن الأشعث ، حدثنا هناد بن السري ، عن ابن أبي زائدة ، أخبرنا محمد بن إسحاق ، عن عبد الرحمن بن الأسود ، عن سليمان ، أو سليم بن الأسود ، أن أبا ذر ، كان يقول في من حج ثم فسخها عمرة : لم يكن ذلك إلا للركب الذين كانوا مع رسول الله صلى الله عليه وسلم

393 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا محمد بن المثنى ، ومحمد بن بشار ، قالا : حدثنا محمد بن جعفر ، حدثنا شعبة ، قال : سمعت عبد الوارث بن أبي حنيفة ، قال : سمعت إبراهيم التيمي ، يحدث عن أبيه ، عن أبي ذر ، في متعة الحج : ليست لكم ولستم منها في شيء ، إنما كانت رخصة لنا أصحاب محمد صلى الله عليه وسلم

394 - حدثنا عبد الله بن ربيع ، حدثنا عمر بن عبد الملك الخولاني ، حدثنا محمد بن بكر ، حدثنا أبو داود ، حدثنا عبد الله بن محمد النفيلي ، حدثنا عبد العزيز ، يعني ابن محمد الدراوردي ، أخبرني ربيعة بن أبي عبد الرحمن ، عن الحارث بن بلال بن الحارث ، عن أبيه ، قال : قلت يا رسول الله فسخ الحج لنا خاصة أو لمن بعدنا ؟ فقال : « لكم خاصة »

395 - حدثنا حمام ، حدثنا عباس بن أصبغ ، حدثنا محمد بن عبد الملك بن أيمن ، حدثنا إسماعيل بن إسحاق القاضي ، حدثنا حجاج بن المنهال ، حدثنا أبو عوانة ، عن معاوية بن إسحاق ، عن إبراهيم التيمي ، عن أبيه ، قال : سئل عثمان عن متعة الحج ، فقال : كانت لنا ليست لكم ، قال أبو محمد رحمه الله : هذا كله لا حجة لهم فيه ، بل بعضه حجة عليهم ، أما حديث عمر فإنما فيه ذكر المتعة ، ولا يخلو من أن يكون أراد متعة النساء ، فلذلك يقول : إنها أحلت ثم حرمت ، أو أراد متعة الحج ، فلا يجوز ذلك ؛ لأنه رضي الله عنه قد صح عنه الرجوع إلى القول بها ، ومحال أن يرجع إلى القول بما صح عنده أنه منسوخ ، وأيضا فإن خصومنا مخالفون لهذا الحديث ؛ لأن المتعة في الحج عندهم جائزة غير مكروهة ، وإنما نحن معهم في نسخ الحج ، لا في التمتع ، وأما حديث عثمان ، وأبي ذر ، فإن القول بأن ذلك خاصة لهم ، لا لمن بعدهم ، إنما هو موقوف عليهما ، ولا حجة في أحد بعد رسول الله صلى الله عليه وسلم ، وأما الأمر بالفسخ في حديث أبي ذر ، فهو مسند إلى النبي صلى الله عليه وسلم ، وهذا هو اللازم للناس لا قول من بعده ، فحديث أبي ذر حجة عليهم ، وإذا اختلف الصحابة رضي الله عنهم في أمر صح عن النبي صلى الله عليه وسلم ، فقال قائل منهم : هو باق إلى الأبد ، وقال الآخر : هو منسوخ ، فالقول هو قول من ادعى بقاء الأمر ، وعلى من ادعى النسخ أن يأتي بالبرهان على قوله ، وإذا قال أبو ذر ، وعثمان : إن الفسخ منسوخ كما ذكرنا ، وقال ابن عباس وأبو موسى : إنه باق غير منسوخ

396 - كما حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا محمد بن مثنى ، وابن بشار ، عن محمد بن جعفر ، حدثنا شعبة ، عن قتادة ، قال : سمعت أبا حسان الأعرج ، قال : قال رجل من بني الجهيم لابن عباس : ما هذه الفتيا التي قد تشغفت بها أو تشغبت بالناس ، أن من طاف بالبيت فقد حل ، فقال : سنة نبيكم صلى الله عليه وسلم وإن رغمتم

397 - وبه إلى مسلم ، حدثنا إسحاق بن إبراهيم هو ابن راهويه ، حدثنا محمد بن بكر ، حدثنا ابن جريج ، أخبرني عطاء ، قال : كان ابن عباس ، يقول : لا يطوف بالبيت حاج ولا غير حاج إلا حل ، قلت لعطاء : من أين يقول ذلك ؟ قال : من قول الله عز وجل ( ثم محلها إلى البيت العتيق (1) ) قلت : فإن ذلك بعد المعرف ، قال : كان ابن عباس يقول : هو بعد المعرف وقبله ، وكان يأخذ ذلك من أمر النبي صلى الله عليه وسلم حين أمرهم أن يحلوا في حجة الوداع
__________
(1) سورة : الحج آية رقم : 33

398 - حدثنا حمام بن أحمد ، حدثنا الباجي ، حدثنا أحمد بن خالد ، حدثنا عبيد بن محمد الكشوري ، حدثنا محمد بن يوسف الحذاقي ، حدثنا عبد الرزاق ، حدثنا عمر بن ذر ، أنه سمع مجاهدا ، يقول : قال ابن عباس : من جاء حاجا فأهدى هديا فله عمرته مع حجه

399 - حدثنا أحمد بن عمر بن أنس ، حدثنا عبد الله بن حسين بن عقال ، حدثنا إبراهيم بن محمد الدينوري ، حدثنا محمد بن أحمد بن الجهم ، حدثنا أبو إسماعيل ، حدثنا أحمد بن صالح ، حدثنا عنبسة ، أخبرني يونس هو ابن يزيد ، عن ابن شهاب ، عن كريب ، مولى ابن عباس ، أنه حدثه عن ابن عباس ، أن رسول الله صلى الله عليه وسلم أمر أن يحلوا بعمرة من حجة الوداع ، وأن الرجل كان يأتي النبي فيقول : يا رسول الله ، إنه الحج ، فيقول له رسول الله صلى الله عليه وسلم : إنها ليست بحجة ، إنما هي عمرة ، فلذلك كان يفتي ابن عباس فيقول : ما طاف رجل بالبيت وكان حاجا إلا حل بعمرة إذا لم يكن معه هدي (1) ، ولا طاف ومعه هدي إلا اجتمعت معه عمرة وحجة ، قال أبو محمد رحمه الله : هذا نفس قولنا بعينه ، ولا مزيد عليه
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

400 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا محمد بن المثنى أبو موسى الزمن ، عن عبد الرحمن بن مهدي ، حدثنا سفيان هو الثوري ، عن قيس هو ابن مسلم عن طارق هو ابن شهاب ، عن أبي موسى ، قال : قدمت على رسول الله صلى الله عليه وسلم وهو بالبطحاء ، فقال : « بم أهللت » ، قلت : أهللت بإهلال النبي صلى الله عليه وسلم ، قال : « هل سقت من هدي ؟ » ، قلت : لا ، قال : « طف بالبيت وبالصفا والمروة ثم حل » فطفت بالبيت ، وبالصفا ، والمروة ، ثم أتيت امرأة من قومي فمشطتني وغسلت رأسي ، فكنت أفتي الناس بذلك في إمارة أبي بكر وإمارة عمر ، فإني لقائم بالموسم إذ جاءني رجل ، فقال : إنك لا تدري ما أحدث أمير المؤمنين في شأن النسك ، قلت : يا أيها الناس من كنا أفتيناه بشيء فليتئد (1) ، فإن أمير المؤمنين قادم عليكم فائتموا به ، فلما قدم قلت : يا أمير المؤمنين ، ما هذا الذي أحدثت في شأن النسك ، قال : إن نأخذ بكتاب الله فإن الله قال ( وأتموا الحج والعمرة لله (2) ) وإن نأخذ بسنة نبينا ، فإن النبي صلى الله عليه وسلم لم يحل حتى نحر الهدي (3) قال أبو محمد رحمه الله : فإذا كان ابن عباس يفتي بذلك باقي عمره ، وكان أبو موسى يفتي بذلك في خلافة أبي بكر الصديق رضي الله عنهم ، ولا يريان ذلك منسوخا فعلى من ادعى النسخ الدليل على ما يدعي ، وقد كفانا ابن عباس الاحتجاج في هذا بما في حديث عطاء عنه الذي ذكرناه آنفا ، إذ يحتج في ذلك بقول الله عز وجل ( ثم محلها إلى البيت العتيق (4) ) وبأمر النبي صلى الله عليه وسلم ، فقد شهد القرآن والسنة لقول من رأى الفسخ ثابتا غير منسوخ ، وقد قال الطحاوي في قول أبي ذر : إن ذلك منسوخ ، يعني المتعة : إن هذا لا يقال بالرأي . قال أبو محمد رحمه الله : هذا قول فاسد ، بل ما هو إلا رأي لا شك فيه ، قد قال بأنه رأي قبلنا عمران بن الحصين
__________
(1) التؤدة : التأني
(2) سورة : البقرة آية رقم : 196
(3) الهدي : ما يهدى إلى الحرم من النَّعَم والذبائح ، وقيل أيضا : من مال أو متاع
(4) سورة : الحج آية رقم : 33

401 - كما حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن فتح ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا حامد بن عمر البكراوي ، ومحمد بن أبي بكر المقدمي ، قالا : حدثنا بشر بن المفضل ، حدثنا عمران بن مسلم ، عن أبي رجاء ، قال : قال عمران بن الحصين وحدثنيه محمد بن حاتم ، حدثنا يحيى بن سعيد ، هو القطان ، عن عمران القصير ، حدثنا أبو رجاء ، عن عمران بن الحصين ، واللفظ لحامد ومحمد بن أبي بكر ، أن عمران بن الحصين ، قال : نزلت آية المتعة في كتاب الله ، يعني متعة الحج ، وأمرنا بها رسول الله صلى الله عليه وسلم ، ثم لم تنزل آية تنسخ متعة الحج ، ولم ينه عنها رسول الله صلى الله عليه وسلم حتى مات ، قال رجل برأيه ما شاء قال أبو محمد رحمه الله : فعمران أحق بالتصديق من الطحاوي ، وقد قال عمران : إن من ادعى نسخ متعة الحج ، فإنما قال ذلك برأيه وإنها باقية غير منسوخة ، وقد جاء نصا عن النبي صلى الله عليه وسلم خلاف قول أبي ذر ، وعثمان رضي الله عنهما ، وبيان أن المتعة باقية غير منسوخة

402 - كما أخبرنا حمام ، عن عباس بن أصبغ ، عن محمد بن عبد الملك بن أيمن ، حدثنا أحمد بن زهير ، حدثنا موسى بن إسماعيل ، حدثنا أبان بن يزيد العطار ، حدثنا مالك بن دينار ، عن عطاء ، عن سراقة بن مالك ، قال : اعتمر رسول الله صلى الله عليه وسلم واعتمرنا معه ، فقلنا : يا رسول الله ألنا أم للأبد ؟ فقال : « بل للأبد » فصح أن قول أبي ذر ، وعثمان ، وعمر في ذلك رأي من قبلهم ، وقد رجع عمر عن ذلك واضطربت الرواية عن عثمان ، وقد ذكرنا كل ذلك في هذا الباب ، وقد قال بثبات المتعة أبدا علي ، وسعد بن أبي وقاص ، وابن عمر ، وابن عباس ، وسعيد بن المسيب ، جمهور التابعين . هذا وخصومنا مخالفون لقول أبي ذر الصحيح عنه ، ولقول عثمان الذي ذكرنا ؛ لأن الصحيح عن أبي ذر إنما هو من طريق إبراهيم التيمي ، عن أبيه ، عن أبي ذر ، وإنما فيه وفي قول عثمان أن المتعة ليست لمن بعدهم ، وخصومنا ها هنا بأجمعهم من المالكي والحنفي والشافعي والداودي مجمعون على مخالفة هذا القول ، وقائلون بأن المتعة في الحج باقية غير مخصوصة ، وثابتة غير منسوخة ، وأما الرواية عن أبي ذر ، فإنما رواه المرقع الأسدي ، وهو مجهول ، وموسى بن عبيدة ، وهو ضعيف ، وسليمان أو سليم ، هذا بالشك وهو أيضا مجهول ، فلا تعلق لهم بشيء من هذه الرواية أصلا ، فإن قال قائل : فإن أبا موسى الأشعري قد توقف عن فتياه بها ، إذ أخبر عن عمر بما أخبر ، قال أبو محمد رحمه الله : يكفينا من معارضة خصومنا المحتجين بهذا الحديث إقرار عمر بأن ذلك القول منه حدث أحدثه في النسك ، وأنه تأول القرآن ، وفعل النبي صلى الله عليه وسلم ، وهذا لا حجة لهم فيه ، فالحدث لا يفسخ السنة ، وإنما الآية التي تأول عمر رضي الله عنه من قوله تعالى ( وأتموا الحج والعمرة لله (1) ) فلا حجة فيها لمن لا يرى فسخ الحج بعمرة لمن لا هدي معه ؛ لأن فسخه لذلك هو الإتمام للحج والعمرة على الحقيقة ، لأنه بذلك أمر رسول الله صلى الله عليه وسلم المبين لنا مراد الله تعالى ، ولا يكون متما للحج والعمرة من أتى بهما ، كما أمر ، لا كما لم يؤمر . وأما تأويله رضي الله عنه أن النبي صلى الله عليه وسلم لم يحل حتى نحر الهدي فنعم ، هذا صحيح ، وهكذا يجب على كل من أحرم ومعه هدي أن لا يحل حتى ينحر هديه ، ولا حجة في توقف أبي موسى ، فإنما فعل ذلك مخافة ، ويبين ذلك بيانا كافيا أمره للناس بالتوقف عن السنة التي عنده قبل أن يعرف ما يقول عمر ، ومن المحال أن يظن ظان بأبي موسى أن يترك سنة عنده لقول لم يسمعه بعد ، ولا يدري ما هو ، ولكن فعل ذلك خوف أن يعرض له ما عرض في حديث الاستئذان
__________
(1) سورة : البقرة آية رقم : 196

403 - كما حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا أبو الطاهر بن السرح ، أخبرنا عبد الله بن وهب ، حدثنا عمرو بن الحارث ، عن بكير بن الأشج ، أن بسر بن سعيد ، حدثه أنه ، سمع أبا سعيد الخدري ، قال : كنا في مجلس عند أبي بن كعب ، فأتى أبو موسى الأشعري مغضبا حتى وقف ، فقال أنشدكم الله ، هل سمع أحد منكم رسول الله صلى الله عليه وسلم يقول : « الاستئذان ثلاث ، فإن أذن لك ، وإلا فارجع » ، قال أبي : وما ذاك ؟ ، قال : استأذنت على عمر بن الخطاب ثلاث مرات فلم يؤذن لي ، فرجعت ، ثم جئته اليوم فدخلت عليه ، فأخبرته أني جئت أمس ، فسلمت ثلاثا ، ثم انصرفت ، فقال : قد سمعناك ونحن على شغل ، فلو ما استأذنت حتى يؤذن لك ؟ قال : استأذنت كما سمعت رسول الله صلى الله عليه وسلم ، قال : فوالله لأوجعن ظهرك وبطنك أو لتأتيني بمن يشهد لك على هذا ، فقال أبي بن كعب : فوالله لا يقوم معك إلا أحدثنا سنا ، قم يا أبا سعيد ، فقمت حتى أتيت عمر ، فقلت : سمعت رسول الله صلى الله عليه وسلم يقول هذا . قال أبو محمد رحمه الله : كانت في عمر رضي الله عنه شدة إذا سمع الشيء الذي لا يعرفه ولم يبلغه قصدا بذلك إلى الخير ، وكان سريع الفيئة إلى الحق إذا بلغه رضي الله عنه ، ويبين صحة ما قلنا ، وأن توقف أبي موسى رحمه الله عن الفتيا بالفسخ لم يكن رجوعا منه عن القول به ، ولا شكا منه في صحة الحكم به ، لكن توقع ما قلناه : أن أبا موسى قد كلم عمر هو وأبي بن كعب في أمر المتعة ، ونازلاه فيها ، حتى اعترف لهما برجوعه عن إنكارها إلى العمل بها ، وقد ذكرنا هذا الحديث قبل من طريق الكشوري عن الحذاقي ، عن عبد الرزاق ، عن معمر ، عن ابن طاوس ، عن أبيه ، وهذا هو الذي يليق بعمر رضي الله عنه

404 - حدثنا أحمد بن عمر العذري ، حدثنا عبد الله بن الحسين بن عقال القرينشي ، حدثنا عبيد الله بن محمد السقطي ، حدثنا أحمد بن جعفر بن محمد بن سلم الختلي ، حدثنا عمر بن محمد بن عيسى الجوهري ، حدثنا أحمد بن محمد بن هانئ الأثرم ، قال : ذكر لنا أبو عبد الله أحمد بن حنبل حديث عمران : نأخذ بكتاب الله ، فإن الله قال ( وأتموا الحج والعمرة لله (1) ) قال : تأول عمر القرآن ، ثم ذكر لنا قول عمر : إن النبي صلى الله عليه وسلم لم يحل حتى نحر الهدي ، ضحك أحمد وقال : النبي صلى الله عليه وسلم كان معه الهدي . وذكر لنا أحمد بن حنبل ، عن عبد الرحمن بن مهدي ، عن سفيان ، عن الأعمش ، عن إبراهيم التيمي ، عن أبيه ، عن أبي ذر : متعة الحج كانت لنا خاصة ، فقال أحمد بن حنبل : رحم الله أبا ذر ، هي في كتاب الله عز وجل ( فمن تمتع بالعمرة إلى الحج ) قال أبو محمد رحمه الله : وأما حديث الحارث بن بلال بن الحارث المسند إلى النبي صلى الله عليه وسلم في أن فسخ الحج خاصة للصحابة رضي الله عنهم فحديث واه لا يثبت ؛ لأن الحارث بن بلال بن الحارث مجهول ، والمجهول لا تقوم به حجة
__________
(1) سورة : البقرة آية رقم : 196

405 - حدثنا حمام بن أحمد ، حدثنا عباس بن أصبغ ، حدثنا محمد بن عبد الملك بن أيمن ، حدثنا عبد الله بن أحمد بن حنبل ، عن أبيه ، أنه كان يرى المهل من الحج أن يفسخه إذا طاف بالبيت وبين الصفا والمروة ، وقال في المتعة : هي آخر الأمرين من رسول الله صلى الله عليه وسلم ، قال عليه السلام : « اجعلوا حجكم عمرة » ، قال عبد الله : قلت : فحديث بلال بن الحارث في فسخ الحج يريد في المنع من فسخ الحج ، قال : لا أقول به ، لا يعرف هذا الرجل ، هذا ليس إسناده بالمعروف ، ليس حديث بلال بن الحارث عندي يثبت ، قال أبو محمد رحمه الله : هذه نصوص ألفاظ أحمد بن حنبل رحمه الله ، فسقط الاحتجاج بما راموا الشغب ، والحمد لله رب العالمين . قال أبو محمد رحمه الله : الأحاديث الصحاح تبطل هذا الحديث الذي رواه من لا تقوم به حجة وتوجب أن فسخ الحج باق إلى يوم القيامة

406 - كما حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا أبو بكر بن أبي شيبة ، وإسحاق بن إبراهيم ، هو ابن راهويه ، كلاهما عن حاتم بن إسماعيل المدني ، عن جعفر بن محمد ، عن أبيه ، قال : دخلت على جابر بن عبد الله ، فذكر حديث حجة الوداع ، وفيه أن رسول الله صلى الله عليه وسلم قال : « لو أني استقبلت من أمري ما استدبرت لم أسق الهدي (1) ، وجعلتها عمرة ، فمن كان منكم ليس معه هدي فليحل ، وليجعلها عمرة » ، فقام سراقة بن مالك بن جعشم ، فقال : يا رسول الله ألعامنا هذا أم للأبد ؟ فشبك رسول الله صلى الله عليه وسلم أصابعه واحدة في الأخرى ، وقال : « دخلت العمرة في الحج ، لا بل لأبد آبد »
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

407 - حدثنا عبد الرحمن بن الهمذاني ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا محمد بن المثنى ، حدثنا عبد الوهاب بن عبد المجيد ، عن حبيب المعلم ، عن عطاء بن أبي رباح ، قال : أخبرني جابر بن عبد الله ، أن رسول الله صلى الله عليه وسلم أذن لأصحابه أن يجعلوها عمرة إلا من معه هدي (1) ، وذكر الحديث ، وفي آخره أن رسول الله صلى الله عليه وسلم لقيه سراقة بن مالك وهو يرمي الجمرة ، قال : ألكم هذه خاصة يا رسول الله ؟ قال : « بل للأبد »
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

408 - وبه إلى البخاري ، حدثنا أبو النعمان ، هو عارم بن الفضل ، حدثنا حماد بن زيد ، عن عبد الملك بن جريج ، عن عطاء ، عن جابر بن عبد الله ، وعن طاوس ، عن ابن عباس ، قالا : قدم النبي صلى الله عليه وسلم وأصحابه صبح رابعة من ذي الحجة مهلين بالحج ، لا يخلطه شيء ، فلما قدمنا أمرنا فجعلناها عمرة وأن نحل إلى نسائنا ، ففشت في ذلك القالة ، قال عطاء : قال جابر : فيروح أحدنا إلى منى وذكره يقطر منيا ، قال جابر : بكفه ، فبلغ ذلك النبي صلى الله عليه وسلم ، فقال : « بلغني أن قوما يقولون كذا وكذا ، والله لأنا أبر وأتقى منهم ، ولو أني استقبلت من أمري ما استدبرت ما أهديت ، ولولا أن معي الهدي (1) لأحللت » ، فقام سراقة بن مالك فقال : يا رسول الله ، هي لنا أو للأبد ؟ فقال : « بل للأبد »
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم والذبائح ، وقيل أيضا : من مال أو متاع

409 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا عبيد الله بن معاذ ، حدثنا أبي ، حدثنا شعبة ، عن الحكم ، عن مجاهد ، عن ابن عباس ، قال : قال رسول الله صلى الله عليه وسلم : « هذه عمرة استمتعنا بها ، فمن لم يكن معه الهدي (1) فليحل الحل كله ، فإن العمرة قد دخلت في الحج إلى يوم القيامة » فهذه الآثار الصحاح التي لا داخلة فيها تشهد ببطلان قول من قال : إن فسخ الحج منسوخ ، إذ فيها كما ترى شهادة عدلين على جابر ، وهما محمد بن علي بن الحسين ، وعطاء بن أبي رباح ، وشهادة عدلين على ابن عباس ، وهما مجاهد ، وطاوس ، بإخبار جابر ، وابن عباس عن النبي صلى الله عليه وسلم ، أنه أخبرهم أن فسخ الحج ليس لهم خاصة ، بل لأبد الأبد وإلى يوم القيامة ، وما كان هكذا فقد أمنا نسخه وأيقنا أنه لا يجوز أن ينسخ أبدا ، لأنه كان عليه السلام يكون كاذبا حينئذ ، ومن ظن هذا فقد كفر بالله عز وجل ، فارتفع الزيف جملة والحمد لله رب العالمين . وقد روينا أيضا دخول العمرة في الحج أبدا إلى يوم القيامة ، وأن ذلك ليس لهم خاصة ولا لعامهم ذلك ، مرسلا من طريق عبد الرزاق عن مجاهد ، وطاوس ، ومسروق ، ولسنا نحتج بهذه المرسلات ، وإنما نحتج بالمسائل التي ذكرنا ، وإنما نبهنا على هذه المراسيل ؛ حجة على من يرى أن المسند مثل المرسل . قال أبو محمد رحمه الله : وقد حاج الطحاوي في هذا المكان ، فقال لنا : معنى قوله عليه السلام : « لأبد الأبد » إنما عنى بذلك جواز العمرة في أشهر الحج ، قال أبو محمد رحمه الله : وليس في المجاهرة برد الحق أقبح من هذا لأن الحديث الذي ذكرنا آنفا يكذب قول الطحاوي ، لأن سراقة بين فيه من طريق ابن عباس ، وجابر ، أنه إنما سأل النبي صلى الله عليه وسلم عن المتعة التي هي فسخ الحج ، لا عن جواز العمرة من أشهر الحج ، لأنه إنما سأله بعقب أمره عليه السلام من لا هدي معه بفسخ الحج ، فقال له سراقة : هي لنا أم للأبد ؟ فأجابه عليه السلام عما سأله ، لا عما لم يسأله ، وفي الحديث الذي ذكرنا أيضا معه من طريق ابن عباس اتصال قوله عليه السلام : « إن العمرة دخلت في الحج إلى يوم القيامة » بأمره عليه السلام من لا هدي معه بالإحلال ، فبين بيانا جليا أن فسخ الحج لمن لا هدي معه في عمرة باق إلى يوم القيامة ، فبطل بذلك دعوى الخصوص والفسخ والتأويلات جملة . قال أبو محمد رحمه الله : ولو صح حديث بلال بن الحارث وقول أبي ذر ، وعثمان رضي الله عنه ، لما كان في شيء من ذلك حجة علينا ، بل كان يكون موافقا لنا لأن معنى : إن فسخ الحج للصحابة رضي الله عنهم خاص ، كان يكون معناه لو صح عما ذكرنا هذا القول أنه ليس لأحد بعد الصحابة أن يبتدئ حجا مفردا يحتاج إلى فسخه في عمرة ، لكن يفعل ما أمره النبي صلى الله عليه وسلم به ، وهو أن يهل بالعمرة فقط ، إذ لم يسق هديا ، ثم إذا حل أهل بالحج أو يهل بالقران إن ساق هديا ، وأن أصحاب رسول الله صلى الله عليه وسلم كانوا بخلاف ذلك ، وأنه جاز لهم أن يبدءوا بحج مفرد ، ثم فسخوه ، فأجزأهم . قال أبو محمد رحمه الله : فلو صح ذلك اللفظ ، لكان حجة لنا لا لهم فكيف ؟ وهو لا يصح ، فلما لم يصح كان من أهل بحج مفردا جاهلا أو متأولا يلزمه أن يفسخه ويجزئه عن عمرته الواجبة ، كما فعل أصحاب رسول الله صلى الله عليه وسلم ، وفيهم أعظم الأسوة وبالله تعالى التوفيق ، وكما أخبر عليه السلام أن ذلك الفعل باق لأبد آبد ، وقد تعلل بعضهم في مخالفة القول بفسخ الحج
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

410 - بما حدثناه عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثني محمد بن حاتم ، حدثنا بهز هو ابن أسد ، حدثنا وهيب ، حدثنا عبد الله بن طاوس ، عن أبيه ، عن ابن عباس ، قال : كانوا يرون العمرة في أشهر الحج من أفجر الفجور في الأرض ، ويجعلون المحرم صفرا ، ويقولون : إذا برأ الدبر (1) وعفا الأثر (2) ، وانسلخ صفر حلت العمرة لمن اعتمر ، فقدم النبي صلى الله عليه وسلم وأصحابه صبيحة رابعة مهلين بالحج ، فأمرهم أن يجعلوها عمرة ، فتعاظم ذلك عندهم ، فقالوا : يا رسول الله أي الحل ؟ قال : « الحل كله » ، قال أبو محمد رحمه الله : فقال قائلهم إن النبي صلى الله عليه وسلم إنما أمرهم بفسخ الحج في عمرة ليريهم جواز العمرة في أشهر الحج ، وليوقفهم على إباحتها عملا وقولا ، بخلاف ما كانوا يعتقدون من تحريمها في أشهر الحج ، قال أبو محمد رحمه الله : وهذا القول باطل من وجوه تسعة : أولها : أنه دعوى مجردة بلا دليل ، لأنهم لا يجدون عن النبي صلى الله عليه وسلم أنه قال : إني إنما أمرتكم بفسخ الحج بعمرة لأريكم إباحتها في أشهر الحج ، ولا يجدون ذلك عن صاحب أصلا ، وإنما قال ابن عباس : كانوا يرون العمرة في أشهر الحج من أفجر الفجور ، فأخبر عما كانوا عليه ، ولم يقل : إن النبي صلى الله عليه وسلم إنما أمرهم بالفسخ من أجل ذلك ، وإذا لم يوجد هذا منقولا عن النبي صلى الله عليه وسلم ولا عن صاحب من الصحابة رضي الله عنهم ، فالقائل بذلك قاف ما لا علم له به ، وقائل بما لا يعلم ، وهذا حرام ، ولقد يتوقع على قائل ذلك الدخول في الكذب على النبي صلى الله عليه وسلم الذي هو أعظم الكبائر بعد الشرك ؛ لأن من أخبر عن النبي صلى الله عليه وسلم بخبر لم يسند إليه ، وإنما قاله تظنيا ، فقد قال عليه ما لم يقل ، وقد أخبر عليه السلام أن من قال عليه ما لم يقل ولج النار ، وإذا كان هذا الظن دعوى بلا دليل ، فقد سقط وحرم القول به . والوجه الثاني : أن المخبر بما شغبوا به من أنهم كانوا يرون العمرة في الأشهر الحرم من أفجر الفجور في الأرض ، وهو أعلم بما وصف من ذلك على أصولهم في أكثر فتاويهم إذ يتركون رواية الصاحب لرأيه ، ويقولون : هو أعلم بمعنى ما روى ، وإنما نورد هذا حجة عليهم من أصولهم الهامة لفروعهم ، وأما نحن فلا حجة عندنا في أحد بعد النبي صلى الله عليه وسلم إلا في إجماع متيقن راجع إلى التوقيف ، فإذا لم ير ابن عباس هذا الأمر علة الفسخ ، ورأى الفسخ واجبا ، فمن أين لهم أن يتزيدوا عليه ما لم يقل ولا رووه عنه . والوجه الثالث : أنه لو كانت العلة في أمر رسول الله صلى الله عليه وسلم لما ذكروا من أن يريهم العمرة جائزة في أشهر الحج ، بخلاف ما كانوا يعتقدون ، لكان هذا محالا ، لأن رسول الله صلى الله عليه وسلم قد اعتمر بهم قبل حجة الوداع بثلاثة أعوام ، كل عمرة منها في ذي القعدة ، وهو من أشهر الحج ، فأولها عمرة الحديبية ، التي صد عنها في ذي القعدة ، ثم عمرة القضاء من العام الثاني في ذي القعدة ، ثم عمرة الجعرانة بعد الفتح في ذي القعدة ، فإذا لم يعرفوا بعمل ثلاثة أعوام أن العمرة في أشهر الحج جائزة ، فمحال أن يعرفوا ذلك بعمل العام الرابع ، ومن الممتنع أن يظن بالصحابة رضي الله عنهم ، وهم أصح الناس أذهانا وأقواهم فهما ، وأطوعهم لله تعالى ولرسوله صلى الله عليه وسلم أنهم لم يفهموا ولا علموا جواز العمرة في أشهر الحج ، وهم قد عملوها مع النبي صلى الله عليه وسلم ثلاثة أعوام متصلة ، كلها في أشهر الحج ، ثم لا يعرفون بهذا العمل المتصل الظاهر المقصود له من المدينة ، أن الذي عملوه جائز ، هذا أمر لا يظنه بالصحابة رضي الله عنهم إلا أنوك تام السخف . ولعل ناقص العقل يقول : كانت تلك العمرة في ذي القعدة ، فأراد عليه السلام أن يريهم جواز العمرة في ذي الحجة ، فيقال له وبالله تعالى التوفيق : تمام ما تقول أن يعتمر بهم أيضا في شوال ؛ لأنه أيضا من أشهر الحج ، وليريهم جواز العمرة فيه ، وهذا لا يتعلق به إلا من يكاد أن يكون القلم مرفوعا عنه ، وهذا بين غاية البيان في إخلال ظن من ظن أن الفسخ إنما كان ليريهم جواز العمرة في أشهر الحج ، وبالله تعالى التوفيق . والوجه الرابع : أننا قد ذكرنا حديث عائشة وابن عمر رضي الله عنهما فيما خلا من كتابنا هذا ، إذ يقولان : إن الناس أهلوا بعمرة وحج ، وتقول هي : إن النبي صلى الله عليه وسلم أباح لهم مفردة وبالحج مفردا ، وبالعمرة والحج معا ، وإنهم أهلوا معه عليه السلام بكل ذلك في حجة الوداع ، فقد كان كما ترى في تلك الحجة خلق أهلوا بالعمرة وعائشة من جملتهم ، وخلق أهلوا بالعمرة والحج معا ، فقد صح بهذا أنهم قد علموا أن العمرة في أشهر الحج جائزة ، وعملوا بها ، فبطل بذلك قول من قال : إنه صلى الله عليه وسلم إنما أمرهم بفسخ الحج ليعلمهم أن العمرة في أشهر الحج جائزة ؛ لأنهم قد كانوا عملوا ذلك ، فكيف يعلمهم ما قد عملوه بعد ما علموا به ؟ . والوجه الخامس : أنه لو كان ذلك الأمر بفسخ الحج ليعلمهم أن العمرة في أشهر الحج جائزة ، بخلاف ما كانوا يعتقدون ، لما خص عليه السلام بالأمر بالفسخ من لا هدي معه ، ولعم بذلك من معه هدي ، ومن لا هدي معه ليعمهم بالتعليم ، وفي هذا بطلان ما ظنوه من ذلك جملة ، وارتفاع الريب ، وبيان أن الفسخ حكم من لا هدي معه ، وليس حكم من معه هدي ؛ كما أمرهم رسول الله صلى الله عليه وسلم ، ولا مزيد ولا علة لذلك ، كما لا علة لكون الصلوات خمسا ، ولا لاختصاص رمضان بالصوم دون شوال ، وبالله تعالى التوفيق . والوجه السادس : أن يقال لهم ، وبالله تعالى التوفيق ، : كان أمره صلى الله عليه وسلم بالفسخ حقا يجب الائتمار به ، وشريعة من عند الله تعالى ، أو كان غير حق . فإن قالوا : كان غير حق كفروا ، وقالوا : إنه صلى الله عليه وسلم أم الناس بغير الحق ، وإن قالوا : بل كان حقا ، وشريعة من عند الله تعالى ، قيل لهم : صدقتم ، فالحق باق ، ما لم يأت نص صحيح ، أو إجماع بنسخه ولا نبالي لعلة كان على دعواهم ، أم لغير علة ، وقد قال عليه السلام : « لولا أن أشق على أمتي لأمرتهم بالسواك عند كل صلاة » أو كما قال عليه السلام ، وقد علم كل مسلم أن السواك لو كان واجبا لكل صلاة لأمرهم به ، شق أو لم يشق ، وإن لم يكن واجبا لكل صلاة لم يأمرهم به ، فالفسخ إذ أمرهم به واجب عليهم أبدا بلا شك ، ولو كان غير واجب عليهم لما أمرهم به عليه السلام أمر إلزام وحتم ، كما لم يأمرهم بالسواك وهو أحب التطوع إليه صلى الله عليه وسلم ، وقد أخبر عليه السلام أنه لا يأمر إلا بواجب ، لا سيما بما شق عليهم ، كما يشق عليهم الفسخ ، ولا يسع مسلما أن يظن أن النبي صلى الله عليه وسلم يأمر بما ليس من الشريعة ، أو بما لا يلزم الناس ، نعوذ بالله من ذلك ، وبه تعالى نعتصم . والوجه السابع : أنه حتى لو صح ما قالوا ، ووجد نص صحيح أنه صلى الله عليه وسلم إنما أمرهم بفسخ الحج تعليما لهم بجواز العمرة في أشهر الحج ، وقطعا لما كانوا يظنونه من تحريم ذلك ، لكان ذلك باقيا إلى اليوم وأبدا ، وقد أمر عليه السلام بالرمل ؛ ليري المشركين قوة أصحابه ، وكان ذلك باقيا وإن ارتفع السبب ، وهكذا لكل ما أمر به ، فكان فسخ الحج باقيا أيضا كذلك ، فكيف ولا يوجد ما ظنوه ، ولا يصح أبدا ، وإنما الحق ما ذكره جابر : إنهم كانوا ينتظرون أمره عليه السلام ، وعليه ينزل القرآن ، وهو يعلم تأويله ، فالأمر بفسخ الحج وحي أوحاه الله تعالى إليه ، لازم أبدا كما أخبر عليه السلام أن ذلك لأبد الأبد . والوجه الثامن : أننا نقول لهم : إذا كان الصحابة على قول لم يكتفوا بإخباره عليه السلام إياهم أن العمرة في أشهر الحج جائزة ، ولا بعمل ثلاثة أعوام متصلة يعملونها معه عليه السلام في أشهر الحج ، حتى يأمرهم بفسخ حجهم في عمرة ، فنحن أحرى بذلك منهم ، فالعمل بذلك باق علينا أبدا ، لا أن يقول أحمق : إننا نحن اكتفينا من ذلك بأقل مما اكتفى به الصحابة رضي الله عنهم ، فأين تقليدهم للصحابة ، وقولهم بأن عقولهم لا تبيح التميز ، وأن اتهامها لأقوال الصحابة واجب . والوجه التاسع : لا يحق لمن يتمسك من الإسلام بشعبة أن يظن أن رسول الله صلى الله عليه وسلم الذي لا يأمر إلا بالحق أمر أصحابه بالفسخ الذي لا يحل ليعلمهم بذلك جواز العمرة في أشهر الحج ، وهذا ظن ليس في الوسواس أشد منه ، ولا يحل لمسلم أن يبيح الحرام ليعلم الجهال ما يجوز لهم . فإن قالوا : ليس الفسخ حراما تركوا قولهم ، ورجعوا إلى قولنا في إيجابه ، أو إلى قول أحمد بن حنبل في إباحته ، ولا بد لهم من أحد الوجهين ، وهذا كله يبين بطلان هذا الشغب الفاسد الساقط الذي موه به من موه ، وبالله تعالى التوفيق . وقد شغب أحمد بن محمد الطحاوي في هذا الفصل بشيء وجب أيضا علينا إيراده ونقضه بحول الله تعالى وقوته ، وهو : أن جعل الأحاديث في ذلك متعارضة ، فجعل حديث عائشة الذي ذكرناه في أول هذا الباب من طريق العقدي ، عن ابن الماجشون ، عن عبد الرحمن بن القاسم ، عن أبيه ، عن عائشة ، وفيه : خرجنا مع رسول الله صلى الله عليه وسلم لا نذكر إلا الحج ، يعارضه حديثها الذي ذكرناه في ما خلا من هذا الكتاب في باب : أمره صلى الله عليه وسلم من ساق الهدي بأن يهل بالحج مع العمرة ، ذكرناه من طريق مالك ، عن الزهري ، عن عروة ، عن عائشة . فقال الطحاوي : فدل هذا الحديث على أنه إنما أمرهم صلى الله عليه وسلم بالإحلال من عمرة لا من حج . قال الإمام أبو محمد رحمه الله : وهذا هذر به ما شئت منه ، وما كان يخفى مثل هذا الكلام الفاسد على مثل الطحاوي لولا الهوى وفرط التقليد الذي يعمي ويصم ؛ لأن أمره صلى الله عليه وسلم لهم في حديث عائشة المذكور : بأن يهل من معه هدي بالحج مع العمرة ، هو أمر لهم بالقران بينهما ، ولم يأمر قط عليه السلام هؤلاء بالإحلال ، وهكذا نص الحديث في روايتنا . وفي رواية الطحاوي أنه عليه السلام قال : « ثم لا يحل حتى يحل منهما جميعا » ، فهو يقر بلسانه أن النبي صلى الله عليه وسلم يأمرهم أن لا يحلوا حتى يحلوا من الحج والعمرة جميعا ، ثم يقول هو : إنما أحلوا من عمرة فقط ، ويرى في سائر الأحاديث أن المأمورين بالإحلال إنما كانوا الذين لا هدي معهم ، وهم غير هؤلاء الذين معهم الهدي الذين أمروا أن لا يحلوا ، ثم يخلط هذا التخليط ، ويأتي بهذا الأمر الفاحش . ثم حتى لو وجد متعلقا أن هؤلاء المذكورين في حديث عائشة المأمورين بجمع الحج والعمرة كانوا هم الذين أمروا بالإحلال ، وهو لا يحل ذلك أبدا لكان ذلك عليه لا له ؛ لأن نص كلام النبي صلى الله عليه وسلم فيه : « ثم لا يحل حتى يحل منهما جميعا » ، فالنص يوجب أنهم كانوا يكونون محلين من الحج ومن العمرة معا ، فخلاف الخطل الذي أتى به الطحاوي من أنهم إنما أحلوا من عمرة لا من حجة . وإن العجب ليكثر ممن يستجيز الاحتجاج بمثل هذه المصايب ، وهذا العمى الظاهر الذي إن سلم بأن يكون جهلا مظلما ، لم يسلم من أن يكون كذبا فاحشا ، وغرورا ظاهرا ، وتدليسا في دين الله عز وجل بيننا ، ونعوذ بالله من الخذلان ، فكيف والحديثان المذكوران لا تعارض بينهما أصلا ؟ لأن قولها رضي الله عنها في رواية الأسود والقاسم عنها : خرجنا لا نذكر إلا الحج إخبار عن بدء الحال وعن نيتهم حين خروجهم من المدينة ، ومن ذي الحليفة على نص قولها فيه من لفظها : خرجنا . وفي حديث عروة أنه صلى الله عليه وسلم أمر من كان معه هدي بأن يهل بالحج مع العمرة ، كان بعد ذلك يبقى لفظها في الحديث تبعة من أن ذلك كان بعد إهلال من أهل بالعمرة . أفلا يتقي الله عز وجل حين يجعل هذا تعارضا ؟ ولكنهم يأبون إلا تسويد القراطيس ، وتسخيم وجوه من يغتر بهم ويقلدهم دينه ، وتكفينا المئونة في بيان هذا الهذيان الذي يأتون به ، ولكن في الأجر على ذلك إن شاء الله تعالى أجل عوض . نسأل الله تعالى أن يجعل نياتنا وعملنا وقولنا خالصا آمين آمين . ثم جعل الطحاوي حديث جابر الذي ذكرناه في هذا الباب من طرق ، وفيه من وصف حالهم في حجة الوداع : لسنا ننوي إلا الحج ، لسنا نعرف العمرة ، لم يأت عن جابر ما يعارضه ، وذكر أن بعض القائلين ادعى أن ها هنا حديثا يعارض هذا
__________
(1) الدبر : الجرح الذي يكون في ظهر البعير
(2) عفا الأثر : اندرس أثر الإبل وغيرها في سيرها

411 - وهو الحديث الذي حدثناه عبد الله بن ربيع ، حدثنا عبد الله بن عثمان ، حدثنا أحمد بن خالد ، حدثنا علي بن عبد العزيز ، حدثنا الحجاج بن المنهال ، حدثنا حماد بن سلمة ، عن عاصم الأحول ، عن أبي نضرة ، عن جابر بن عبد الله الأنصاري قال : تمتعنا متعتين على عهد رسول الله صلى الله عليه وسلم فلما كان عمر نهانا عنها فانتهينا . قال أبو محمد رحمه الله : لا أدري ماذا توهم القائل في هذا الحديث ؟ ولكن من لم يتق الله عز وجل قال ما قال ، وما هذا الحديث من جابر إلا موافق كسائر الأحاديث عنه ؛ لأنهم أهلوا بالحج ، فأمرهم عليه السلام بفسخه ، وأن يحلوا منه ، وأن يجعلوه عمرة ، ثم يهلوا بالحج يوم التروية ففعلوا ، فصاروا متمتعين . فأي اختلاف ها هنا ؟ وهل في الاتفاق شيء أكثر من هذا ؟ وهذا الذي قلناه منصوص كله في حديث جابر من جميع طرقه ، وبالله تعالى التوفيق . قال أبو محمد رحمه الله : وجعل الطحاوي أيضا حديث ابن عمر الذي أوردناه في صدر هذا الباب من طريق بكر بن عبد الله المزني ، عن ابن عمر ، وفيه : أن الناس أهلوا بالحج مع رسول الله صلى الله عليه وسلم فأمر عليه السلام من لا هدي معه منهم بالإحلال ، يعارضه حديث ابن عمر الذي أوردناه أيضا : من طريق سالم ، عن أبيه في صدر هذا الكتاب متصلا بالحديث المذكور من طريق بكر المزني ، عن ابن عمر ، وفيه : أن رسول الله صلى الله عليه وسلم بدأ فأهل بالعمرة ، ثم أهل بالحج ، وأنه عليه السلام في حجة الوداع تمتع بالعمرة إلى الحج ، وتمتع الناس معه بالعمرة إلى الحج ، فأمر عليه السلام من لا هدي معه منهم بالإحلال . قال أبو محمد رحمه الله : هذان الحديثان متفقان ، لا تعارض بينهما ؛ لأن الناس لو أحلوا من عمرة لا حج معها لما خص بذلك من لا هدي معه دون من معه الهدي ، ونص الحديثين المذكورين متفق على أنه صلى الله عليه وسلم إنما خص بالإحلال من لا هدي معه ، وأمر من معه الهدي بأن لا يحل ، وليس هذا حكم المعتمر المفرد للعمرة المزيد للحج من عامه ؛ لأن عائشة رضي الله عنها قد روت أن رسول الله صلى الله عليه وسلم أمر من معه الهدي بأن يجعل من عمرته حجا ، وأن يهل بالحج مع العمرة ، رواه عروة عنها ، وقال عليه السلام لمن لا هدي معه قبل أن يصل إلى مكة : « من أحب منكم أن يجعلها عمرة فليفعل ، وأما من معه الهدي فلا » . هذا نص قوله عليه السلام عن عائشة . فكيف يسوغ لذي علم ودين أن يقول : إنه عليه السلام إنما أمر من معه الهدي أن لا يحل أيضا من عمرة مفردة فقط ، وهل في الهذيان أعظم من هذا ؟ ويخرج هذا القول الفاسد أن من كان معه عليه السلام كانوا مهلين بعمرة فقط كلهم أجمعون ؛ لأنهم ليس فيهم إلا من أمر بالإحلال ، ونهي عنه ، ولا مزيد « وهذا قول باطل بلا خلاف من أحد من الناس ، وحديث سالم ، عن أبيه المذكور زائد على حديث بكر بن عبد الله بيانا في صفة إهلال النبي صلى الله عليه وسلم ، وأما في فسخ الحج فلا اختلاف بين الحديثين المذكورين في شيء منه ، ولا بين أحاديث ابن عمر كلها في ذلك اختلاف أصلا ، وإنما جاء الاختلاف عنه في صفة إهلال رسول الله صلى الله عليه وسلم ، مرة قال : أهل بحج مفرد ، ومرة قال : تمتع ، ثم وصف صفة القران بين الحج والعمرة ، وليس هذا من الفسخ في شيء ؛ لأن أحاديثه كلها متفقة على أن الناس فسخوا حجهم أو قرانهم بعمرة ، لعل بها منهم من لا هدي معه ، وتمادى على إحرامه منهم من معه الهدي ، وبالله تعالى التوفيق . وأيد الطحاوي قوله الفاسد في تعارض حديثي ابن عمر المذكورين بقول حفصة

412 - الذي حدثناه أحمد بن محمد الجسوري ، حدثنا أحمد بن سعيد بن حزم ، حدثنا عبيد الله بن يحيى ، عن أبيه ، عن مالك ، عن نافع ، عن ابن عمر ، عن حفصة ، زوج النبي صلى الله عليه وسلم أنها قالت لرسول الله صلى الله عليه وسلم : ما بال الناس أحلوا بعمرة ، ولم تحلل (1) أنت من عمرتك ؟ فقال عليه السلام : « إني لبدت رأسي وقلدت هديي (2) فلا أحل حتى أنحر » . وقال الطحاوي : فهذا النبي صلى الله عليه وسلم لم ينكر على حفصة قولها له : « من عمرتك » ، فصح أنه كان في عمرة قال أبو محمد رحمه الله : وليت شعري أي شيء في كونه عليه السلام في عمرة معها حجة ومعه هدي مما يعارض أمره عليه السلام من لا هدي معه بفسخ حجهم في عمرة ؟ أو أي تعلق لأحد هذين الأمرين بالآخر ؟ وهل هما إلا خبران متغايران ؟ لا سيما والطحاوي مقر معنا أنه صلى الله عليه وسلم كان قارنا لا مفردا عمرة ، ولا مفردا حجا ، أفيسوغ لمن يتقي الله عز وجل أن يحقق أنه عليه السلام كان قارنا ثم يتعلق في إنكار الحق المروي ؟ بأن يلجأ إلى خلاف ما يعتقد فيتشبث به ، ويشير إلى أنه عليه السلام كان مفردا عمرة ، فرجع إلى أن يكذب نفسه في هذا الموضع خاصة ، ويبطل مما صحح قبل من مذهبه ، فهو إذا ناظر خصومه في حال إهلال النبي صلى الله عليه وسلم في حجة الوداع قال : إنه عليه السلام كان ملبيا بحجة وعمرة معا قارنا بينهما ، ولم يكن متمتعا ، فإذا أتى إلى الكلام في الفسخ قال : كان عليه السلام في حجة الوداع ملبيا بعمرة مفردة ، متمتعا بالحج من عامه . والله إن هذا الأمر لا يستجيزه ذو ورع يخاف النار ، ولا ذو حياء يتجنب العار ، ولا عجب من أهل عصرنا إذا كان من سلف ممن اتسع في المعرفة يستجيز مثل هذا البلاء ؛ نظرا لتقليده الفاسد ، نعوذ بالله من الخذلان ، ونسأله العصمة آمين . وإذا حصل لنا من كلام الطحاوي أن الفسخ المأمور به إنما كان من عمرة ، وأن النهي الوارد لمن كان معه الهدي أن لا يحل حتى يتم الحج : إنما أمر بذلك من أهل بعمرة فقط ، وساق الهدي مع نفسه ، ونوى التمتع بالحج من عامه . وقد تيقنا كذب هذا الكلام بما صح مما ذكرناه قبل من دراية من روى من الصحابة رضي الله عنهم أنه كان منهم في تلك الحجة من قرن ، ومن أهل بحج مفرد ، ومن أهل بعمرة مفردة ، ومن رواية من روى منهم : خرجنا مهلين بالحج ، لا نعرف العمرة ، وقد ذكرنا كل ذلك بأسانيده الصحاح ، وبالله تعالى التوفيق . قال أبو محمد رحمه الله : جعل الطحاوي الحديث الذي ذكرنا قبل هذا المكان من طريق بهز ، عن وهيب ، عن ابن طاوس ، عن أبيه ، عن ابن عباس : كانوا يرون العمرة في أشهر الحج من أفجر الفجور في الأرض ، يعارضه الحديث من طريق ابن عباس أيضا الذي
__________
(1) حل المحرم وأحل : خرج من إحرامه فجاز له ما كان ممنوعا منه
(2) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

413 - حدثناه عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا محمد بن مثنى ، وابن بشار قالا : حدثنا محمد بن جعفر ، حدثنا شعبة ، قال مسلم : وحدثنا عبيد الله بن معاذ ، حدثنا أبي ، واللفظ له قال : حدثنا شعبة ، عن الحكم ، عن مجاهد ، عن ابن عباس ، قال : قال رسول الله صلى الله عليه وسلم : « هذه عمرة استمتعنا بها ، فمن لم يكن عنده الهدي (1) فليحل الحل كله ، فإن العمرة قد دخلت في الحج إلى يوم القيامة » قال أبو محمد رحمه الله : لا تعارض بين هذين الحديثين أصلا ، ولا بينهما وبين سائر أحاديث ابن عباس ، بل كلها متفق ؛ لأنه إذ أمرهم عليه السلام بأن يفسخ منهم من لا هدي معه الحج في عمرة ، ثم يحل ، ثم أمرهم بالإهلال بالحج يوم التروية إذا توجهوا إلى منى كما في حديث جابر وغيره ، فقد صارت لهم عمرة ليستمتعوا بها بلا شك ، وصاروا متمتعين بيقين ، فأي تعارض ها هنا ؟ وهل في الاتفاق أكثر من هذا ؟ وقال الطحاوي : إن عمر قد أنكر على أبي موسى الفتيا بفسخ الحج ، قال : وعمر كان مع النبي صلى الله عليه وسلم في حجة الوداع ، ولم يكن عند عمر أمر فسخ الحج . قال أبو محمد رحمه الله : إذا لم يكن عند عمر أمر فسخ الحج ، أو كان عنده فنسيه ، أو لم ينسه لكن تأول فيه أنه فسخ أو كان خصوصا ، فما علينا من ذلك شيء ، واتباع الذي لولاه لم يكن عمر إماما ، والذي به هدى الله عز وجل عمر وغير عمر ، أولى بنا من اتباع من دونه ، كما قال ابن عمر رضي الله عنه إذ قيل له : إن أباك نهى عن المتعة ، فأنكر ذلك ابن عمر فحقق عليه ذلك ، فقال : أفرأيتم إن كانت في كتاب الله عز وجل ونهى أبي عنها ، أكتاب الله تتبعون أم أبي ؟ ولا شك أن اتباع ما دونه الكافة الذين فيهم المكي والمدني والبصري والكوفي ، عن النبي صلى الله عليه وسلم ، وقال به طائفة من الصحابة أحق وأولى من اتباع رأي رآه عمر رضي الله عنه ، فلعله قد رجع عنه أو لم يرجع ، وهذا عمر يقول : من لم يدرك صلاة الظهر والعصر مع الإمام بعرفة بطل حجه ، ومن قدم ثقله يوم عرفة إلى منى بطل حجه ، وخصومنا المحتجون علينا بعمر في هذا الفصل مخالفون في هاتين القضيتين لعمر ، وفي ما لا تحل مخالفته فيه من حكمه في الأرنب بعناق ، وفي الضب بجدي ، وفي اليربوع بحملان من الغنم ، نعم وفي عدة قضايا في الحج فلينكروا على أنفسهم مخالفة عمر ، فالعيب لهم في ذلك لازم ؛ لأنهم يحتجون به ثم يخالفونه « وإنا من لا يرى حجة في أحد من الناس دون رسول الله صلى الله عليه وسلم ، وبالله تعالى التوفيق قال أبو محمد رحمه الله : فإن اعترض معترض في إباحة الإفراد من الميقات
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

414 - بما حدثناه عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم بن الحجاج ، حدثنا سعيد بن منصور ، وعمرو الناقد ، وزهير بن حرب ، كلهم عن سفيان بن عيينة ، حدثنا الزهري ، عن حنظلة الأسلمي ، قال : سمعت أبا هريرة ، يحدث عن النبي صلى الله عليه وسلم قال : « والذي نفسي بيده ليهلن (1) ابن مريم بفج الروحاء حاجا أو معتمرا أو ليثنينهما » قال مسلم : وحدثنا قتيبة ، حدثنا الليث هو ابن سعد ، عن ابن شهاب بإسناده مثله ، إلا أنه قال : والذي نفس محمد بيده . قال أبو محمد رحمه الله : لا حجة لهم فيه ؛ لأن هذا أمر لا يعلمه النبي صلى الله عليه وسلم إلا بالوحي ؛ لأنه علم غيب بما يكون في آخر الزمان ، وقد أيقنا ضرورة أن الوحي لا يأتي بشك ، فصح أن الشك المذكور ليس من كلام النبي صلى الله عليه وسلم ، هذا ما لا يجوز أن يظنه مسلم ، أن يشك النبي صلى الله عليه وسلم في شيء لا يمكن أن يعلمه إلا بالوحي ، وقد وجدنا للأفاضل كلاما يأتون به تفسيرا للحديث يصلونه به ، لا سيما هذا الإسناد ، فقد روى أبو هريرة رضي الله عنه عن النبي صلى الله عليه وسلم حديث النفقات ، ثم وصل به تقول امرأتك : أنفق علي ، أو طلقني ، ويقول لك غلامك : أنفق علي واستعملني ، ويقول لك ولدك : إلى من تكلني ؟ فقيل له : يا أبا هريرة أهذا عن رسول الله صلى الله عليه وسلم ؟ فقال : لا هذا من كيس أبي هريرة . ووجدنا الزهري قد روى عن عامر بن سعد بن أبي وقاص ، عن أبيه ، عن النبي صلى الله عليه وسلم قصة زيارة النبي صلى الله عليه وسلم إذا اعتل ، فذكر كلام النبي صلى الله عليه وسلم : « لكن البائس سعد ابن خولة » ، ثم وصل به : يرثي له رسول الله صلى الله عليه وسلم أن مات بمكة ، ولا شك في أن هذا اللفظ ليس من كلامه عليه السلام . وكذلك أيضا روى الزهري حديث إفطاره صلى الله عليه وسلم بالكديد ، فوصل به ، فكان الناس يأخذون بالأحدث فالأحدث من أمر رسول الله صلى الله عليه وسلم . وكذلك أيضا روى الزهري عن النبي صلى الله عليه وسلم : « ما لي أنازع القرآن » ، فوصل به : فانتهى الناس عن القراءة خلف رسول الله صلى الله عليه وسلم فيما يجهر فيه . قال أبو محمد رحمه الله : قد استوعبنا ، والحمد لله رب العالمين كل ما موه به من لا يرى الفسخ ، وأبنا بتأييد الله عز وجل بطلان قولهم ، وأبطلنا دعواهم الفسخ فيه ، ودعواهم الخصوص ، ودعواهم أن ذلك كان لعلة ، ودعواهم التعارض ، ودعوى الطحاوي أن ذلك الفسخ كان من عمر . وهذا الوجه أبرد الوجوه التي تعلقوا بها وأكذبها ؛ لأن عائشة ، وجابرا ، وأبا سعيد ، وأسماء ، وابن عمر ، وابن عباس ، وسراقة بن جعشم ، وسبرة ، وأبا موسى كلهم يروي أن رسول الله صلى الله عليه وسلم إنما أمر الناس من الإحلال بحج أحرموا به ، وما روى قط أحد من الصحابة رضي الله عنهم أنه عليه السلام إنما أمر بالفسخ لمن لا هدي معه من عمرة مفردة ، ونعوذ بالله من كل قول أدخل قائله في الكذب . قال أبو محمد رحمه الله : روى الفسخ عن النبي صلى الله عليه وسلم كما ذكرنا أربعة عشر من أصحابه رضي الله عنهم ، وهم : عائشة ، وحفصة ، وفاطمة بنت النبي صلى الله عليه وسلم ، وعلي ، وأسماء بنت أبي بكر الصديق ، وجابر ، وأبو سعيد الخدري ، وابن عمر ، وأنس ، وأبو موسى ، والبراء ، وابن عباس ، وسراقة ، وسبرة . فرواه عن عائشة : الأسود بن يزيد ، والقاسم ، وعروة ، وعمرة ، وذكوان ، فهؤلاء خمسة . ورواه عن جابر ، عطاء بن أبي رباح ، ومجاهد ، ومحمد بن علي ، وأبو الزبير ، فهؤلاء أربعة . ورواه عن أسماء صفية ، ومجاهد ، اثنان . ورواه عن أبي سعيد الخدري : أبو نضرة ، واحد . ورواه عن البراء : أبو إسحاق ، واحد . ورواه عن ابن عمر ، سالم ابنه ، وبكر بن عبد الله المزني ، اثنان . ورواه عن أنس : أبو قلابة ، واحد . ورواه عن أبي موسى ، طارق بن شهاب ، واحد . ورواه عن ابن عباس ، طاوس ، وعطاء ، وعكرمة ، وأنس بن سليم ، وجابر بن زيد ، ومجاهد ، وكريب ، وأبو العالية ، ومسلم القري ، وأبو حسان الأعرج ، فهؤلاء عشرة . ورواه عن سراقة ، طاوس . ورواه عن سبرة ابنه ، واحد . أسقطنا من تكرر منهم وعددناهم بأسمائهم فبلغوا أربعة وعشرين من الثقات . ورواه عن أبي ذر ثلاثة مجهولون مسندا ، فصار نقل كافة وتواتر ، يقطع العذر ، ويوجب العلم الفردي ، والحمد الله رب العالمين
__________
(1) الإهلال : رفع الصوت بالتلبية

الباب الخامس والعشرون : الاختلاف في كيفية إهلال رسول الله صلى الله عليه وسلم بحج مفرد ، أم بعمرة مفردة ، تمتع بها ثم حج من شهره ، أم بعمرة وحج معا قرن بينهما ، والاختلاف في موضع إهلاله صلى الله عليه وسلم

ذكر ما تعلق به من ادعى أن رسول الله صلى الله عليه وسلم أهل بحج مفرد

415 - حدثنا محمد بن أحمد الجسوري ، حدثنا أحمد بن مطرف ، حدثنا عبيد الله بن يحيى بن يحيى ، حدثنا أبي ، عن مالك ، عن عبد الرحمن بن القاسم ، وأبي الأسود محمد بن عبد الرحمن بن نوفل عبد الرحمن عن أبيه ، ومحمد ، عن عروة ، فكلاهما عن عائشة ، أن رسول الله صلى الله عليه وسلم أفرد الحج

416 - حدثنا عبد الله بن ربيع ، حدثنا عمر بن عبد الملك ، حدثنا محمد بن بكر ، حدثنا أبو داود ، حدثنا موسى بن إسماعيل ، حدثنا حماد بن سلمة ، عن هشام بن عروة ، عن أبيه ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم موافين هلال ذي الحجة ، فلما كان بذي الحليفة قال : « من شاء أن يهل (1) بحج فليهل ، ومن شاء أن يهل بعمرة فليهل ، وأما أنا فأهل بالحج فإن معي الهدي (2) » ، وذكر الحديث
__________
(1) الإهلال : رفع الصوت بالتلبية
(2) الهدي : ما يهدى إلى الحرم من النَّعَم والذبائح ، وقيل أيضا : من مال أو متاع

417 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا سريج بن يونس ، حدثنا هشيم ، حدثنا حميد ، عن بكر هو ابن عبد الله المزني أن ابن عمر ، أخبره أن رسول الله صلى الله عليه وسلم لبى بالحج وحده

418 - في حديث كتب إلي يوسف بن عبد الله النمري ، حدثنا سعيد بن نصر ، حدثنا قاسم بن أصبغ ، حدثنا جعفر بن محمد الطيالسي ، حدثنا يحيى بن معين ، حدثنا غندر ، حدثنا سعيد بن أبي عروبة ، عن قتادة ، عن بكر بن عبد الله ، عن ابن عمر ، قال : سمعت النبي صلى الله عليه وسلم يقول : « لبيك بحجة »

419 - حدثنا حمام بن أحمد ، حدثنا عباس بن أصبغ ، حدثنا محمد بن عبد الملك بن أيمن ، حدثنا أبو يحيى بن أبي مسرة ، حدثنا مطرف بن عبد الله ، هو صاحب مالك ، حدثنا عبد العزيز بن محمد هو الدراوردي ، عن جعفر بن محمد ، عن أبيه ، عن جابر ، أن رسول الله صلى الله عليه وسلم أفرد الحج

420 - حدثنا عبد الله بن ربيع التميمي ، حدثنا محمد بن معاوية الهشامي ، حدثنا أحمد بن شعيب ، حدثنا محمد بن بشار ، عن يحيى بن كثير العنبري ، حدثنا شعبة ، عن أيوب ، عن أبي العالية البراء ، عن ابن عباس ، قال : قدم رسول الله صلى الله عليه وسلم لأربع مضين من ذي الحجة ، وقد أهل بالحج ، وصلى الصبح بالبطحاء ، وقال : « من شاء أن يجعلها عمرة فليفعل » وهكذا روى كريب ، وأبو حسان الأعرج ، عن ابن عباس ذكرا الحج ، ولم يقل عنه في ذلك أحد نعلمه بالحج وحده ، ولا أنه أفرد الحج . قال أبو محمد رحمه الله : فهؤلاء أربعة : عائشة ، وابن عمر ، وجابر ، وابن عباس ، وقد اضطربت الرواية عنهم في ذلك أيضا على ما نورده إثر هذا إن شاء الله تعالى قال أبو محمد رحمه الله : وقد استدل بعض الناس على إفراده صلى الله عليه وسلم الحج :

421 - بما حدثناه أحمد بن محمد الجسوري ، حدثنا وهب بن مسرة ، حدثنا ابن وضاح ، حدثنا أبو بكر بن أبي شيبة ، حدثنا عبيد الله بن موسى ، عن سفيان الثوري ، عن قيس بن مسلم ، عن طارق بن شهاب ، عن أبي موسى ، وذكر ، حديثا فيه : أنه سأل عمر بن الخطاب قال : قلت : ما أحدثت في شأن النسك ؟ قال : أن نأخذ بكتاب الله عز وجل فإنه يأمرنا بالتمام ، وأن نأخذ بسنة نبينا صلى الله عليه وسلم فإنه لم يحل حتى بلغ الهدي (1) محله (2) قال أبو محمد رحمه الله : لا متعلق في هذا الحديث خاصة لمن يقول بأنه صلى الله عليه وسلم كان مفردا للحج ؛ لأنه لم يقل عمر بن الخطاب رضي الله عنه فيه : إن رسول الله صلى الله عليه وسلم كان مفردا للحج ، وإنما أخبر أنه عليه السلام لم يحل حتى نحر الهدي ، وهذا يحتمل أن يكون عليه السلام مفردا للحج ، ويحتمل أن يكون أيضا عليه السلام قارنا بين الحج والعمرة . فإن قيل : المحفوظ عن عمر أنه كان ينكر القران ، قيل : المحفوظ عن عمر أنه قال للضبي بن معبد إذ قرن بين الحج والعمرة : هديت لسنة نبيك صلى الله عليه وسلم ، وسنذكر هذا الحديث بسنده في باب القران إن شاء الله تعالى
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم والذبائح ، وقيل أيضا : من مال أو متاع
(2) محل الهدي : الموضع والوقت الذي يحل فيه ذبحه

ذكر ما تعلق به من زعم أن رسول الله صلى الله عليه وسلم كان متمتعا بالعمرة مفردة ، ثم حج

422 - حدثنا حمام ، حدثنا أحمد بن عبد الله بن إبراهيم الأصيلي ، حدثنا أبو زيد المروزي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا يحيى بن بكير ، حدثنا الليث هو ابن سعد ، عن عقيل ، عن ابن شهاب الزهري ، عن سالم بن عبد الله بن عمر ، قال : تمتع رسول الله صلى الله عليه وسلم في حجة الوداع بالعمرة إلى الحج ، وأهدى وساق الهدي (1) من ذي الحليفة وذكر باقي الحديث على ما نورده إن شاء الله تعالى في باب القران وفيه : الزهري ، عن عروة ، عن عائشة أخبرته أن رسول الله صلى الله عليه وسلم في تمتعه بالعمرة إلى الحج تمتع الناس معه بمثل الذي أخبرني سالم ، عن أبيه ، عن رسول الله صلى الله عليه وسلم
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

423 - أخبرنا حمام بن أحمد ، حدثنا عبد الله بن محمد بن علي الباجي ، حدثنا أحمد بن خالد ، حدثنا عبيد بن محمد الكشوري ، حدثنا محمد بن يوسف الحذاقي ، حدثنا عبد الرزاق ، حدثنا معمر ، عن الزهري ، عن سالم ، قال : سئل ابن عمر عن متعة الحج ، فأمر بها فقيل له : إنك تخالف أباك ، فقال : « أراني لم يقل الذي تقولون » ، ثم ذكر الحديث ، وفي آخره : فإذا أكثروا عليه قال : أكتاب الله عز وجل أحق أن تتبعوا أم عمر ؟

424 - حدثنا أبو عمر الطلمنكي أحمد بن عبد الله ، حدثنا محمد بن أحمد بن مفرج القاضي ، حدثنا محمد بن أيوب الصموت الرقي ، حدثنا أبو بكر أحمد بن عمرو البزار ، حدثنا الحسن بن أحمد بن أبي شعيب ، حدثنا محمد بن سلمة ، عن محمد بن إسحاق ، عن الزهري ، عن سالم ، قال : كنت عند عبد الله بن عمر - يعني أباه - فجاءه رجل فسأله عن التمتع بالعمرة إلى الحج ، فقال : حسن لا بأس به ، فقال : إن أباك كان ينهى عنها ، فغضب ابن عمر ، وقال : بأمر رسول الله صلى الله عليه وسلم نأخذ

425 - حدثني أبو عمر أحمد بن قاسم ، حدثني أبي قاسم بن محمد بن قاسم ، حدثني جدي قاسم بن أصبغ البياني ، حدثنا أبو عبيدة ، حدثنا محمد بن علي بن داود ، بالمحلة من أرض مصر ، حدثنا سعيد بن داود الزنبري ، حدثنا مالك بن أنس ، عن ابن شهاب ، أن سالم بن عبد الله بن عمر ، حدثه أنه ، سمع رجلا ، من أهل الشام يسأل عبد الله بن عمر عن التمتع بالعمرة إلى الحج ، فقال عبد الله : هي حلال ، فقال الشامي : إن أباك قد نهى عنها ، فقال عبد الله بن عمر : أرأيت إن كان أبي قد نهى عنها ، وصنعها رسول الله صلى الله عليه وسلم ، أمر أبي يتبع أم أمر رسول الله صلى الله عليه وسلم ؟ فقال الرجل : بل أمر رسول الله صلى الله عليه وسلم ، فقال : قد صنعها رسول الله صلى الله عليه وسلم

426 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا عبيد الله بن معاذ ، حدثنا أبي ، حدثنا شعبة ، حدثنا مسلم القري ، سمع ابن عباس ، يقول : أهل (1) رسول الله صلى الله عليه وسلم بعمرة ، وأهل أصحابه بحج ، يعني ذلك في حجة الوداع ، وذكر باقي الحديث على ما سنورده إن شاء الله تعالى في باب القران بعد هذا
__________
(1) الإهلال : رفع الصوت بالتلبية

427 - وبه إلى مسلم : حدثنا محمد بن مثنى ، وابن بشار ، عن محمد بن جعفر ، حدثنا شعبة ، عن الحكم ، عن عمارة بن عمير ، عن إبراهيم بن أبي موسى ، عن أبي موسى ، أنه كان يفتي بالمتعة ، فقال له الرجل : رويدك ببعض فتياك ، فإنك لا تدري ما أحدث أمير المؤمنين في النسك بعد ، حتى لقيه فسأله فقال عمر : فقد علمت أن رسول الله صلى الله عليه وسلم قد فعله وأصحابه ، ولكن كرهت أن يظلوا معرسين (1) بهن في الأراك ، ثم يروحون في الحج تقطر رءوسهم
__________
(1) التعريس : الجماع

428 - وبه إلى مسلم : حدثنا محمد بن مثنى ، وابن بشار ، عن محمد بن جعفر ، حدثنا شعبة ، عن قتادة ، قال : قال عبد الله بن شقيق : كان عثمان ينهى عن المتعة ، وكان ، علي يأمر بها ، فقال عثمان ، لعلي كلمة ، ثم قال علي : علمت أنا قد تمتعنا مع رسول الله صلى الله عليه وسلم ؟ فقال : أجل ، ولكنا كنا خائفين

429 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا عمرو بن علي ، عن يحيى بن سعيد ، حدثنا عبد الرحمن بن حرملة ، سمعت سعيد بن المسيب ، يقول : حج علي ، وعثمان فلما كنا ببعض الطريق نهى عثمان عن التمتع ، قال علي : إذا رأيتموه ارتحل فارتحلوا ، فلبى علي وأصحابه بالعمرة ، فلم ينههم عثمان ، فقال علي : ألم أخبر أنك تنهى عن التمتع ؟ قال : بلى ، قال علي : ألم تسمع رسول الله صلى الله عليه وسلم تمتع ؟ قال : بلى

430 - حدثنا حمام ، حدثنا الأصيلي ، حدثنا المروزي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا قتيبة ، حدثنا حجاج بن محمد الأعور ، عن شعبة ، عن عمرو بن مرة ، عن سعيد بن المسيب ، قال : اختلف علي ، وعثمان وهما بعسفان في المتعة ، فقال علي : ما تريد إلا أن تنهى عن أمر فعله رسول الله صلى الله عليه وسلم ، فلما رأى ذلك علي أهل (1) بهما جميعا
__________
(1) الإهلال : رفع الصوت بالتلبية

431 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثني حجاج بن الشاعر ، حدثنا عبيد الله بن عبد المجيد ، حدثنا إسماعيل بن مسلم ، هو بصري ، حدثنا محمد بن واسع ، عن مطرف بن عبد الله بن الشخير ، عن عمران بن حصين ، قال : تمتع نبي الله صلى الله عليه وسلم ، وتمتعنا معه

432 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرني إبراهيم بن يعقوب الجوزجاني ، حدثنا عثمان بن عمر يعني ابن فارس ، حدثنا إسماعيل بن مسلم ، عن محمد بن واسع ، عن مطرف يعني ابن عبد الله الشخير ، قال : قال لي عمران بن الحصين : إن رسول الله صلى الله عليه وسلم قد تمتع ، وتمتعنا معه ، قال فيها قائل برأيه

433 - حدثنا أحمد بن محمد الجسوري ، حدثنا أحمد بن مطرف ، حدثنا عبيد الله بن يحيى بن يحيى ، حدثنا أبي ، عن مالك ، عن ابن شهاب ، عن محمد بن عبد الله بن الحارث بن نوفل بن الحارث بن عبد المطلب ، أنه حدثه أنه ، سمع سعد بن أبي وقاص ، والضحاك بن قيس ، يذكران التمتع بالعمرة إلى الحج فقال سعد : قد صنعها رسول الله صلى الله عليه وسلم وصنعناها معه في حديث

434 - حدثني يونس بن عبد الله ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا أبو موسى محمد بن المثنى الزمن ، عن عبد الرحمن يعني ابن مهدي ، حدثنا سفيان يعني الثوري ، عن قيس بن مسلم ، عن طارق بن شهاب ، عن أبي موسى ، قال : قدمت على رسول الله صلى الله عليه وسلم وهو بالبطحاء فقال : « بم أهللت » ؟ قلت : بإهلال النبي صلى الله عليه وسلم ، فقال : « هل سقت من هدي » ؟ قلت : لا ، قال : « طف بالبيت وبالصفا والمروة ثم حل »

435 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن إسحاق ، حدثنا ابن الأعرابي ، حدثنا أبو داود ، حدثنا الحسن بن علي ، حدثنا عبد الرزاق ، أخبرنا معمر ، عن ابن طاوس ، عن أبيه ، عن ابن عباس ، أن معاوية ، قال له : أما علمت أني قصرت عن رسول الله صلى الله عليه وسلم بمشقص (1) أعرابي على المروة لحجته
__________
(1) المشقص : نصل السهم إذا كان طويلا غير عريض

436 - حدثنا عبد الله بن ربيع ، حدثنا عبد الله بن محمد بن عثمان ، حدثنا أحمد بن خالد ، حدثنا علي بن عبد العزيز ، حدثنا الحجاج بن المنهال ، حدثنا حماد بن سلمة ، عن قيس بن سعد ، عن عطاء بن أبي رباح ، عن معاوية بن أبي سفيان ، قال : قدم رسول الله صلى الله عليه وسلم لأربع خلون من ذي الحجة ، فطاف بالبيت ، وبين الصفا والمروة ، فأخذت من أطراف شعره بمشقص (1) معي ، قال عطاء : والناس ينكرون ذلك على معاوية
__________
(1) المشقص : نصل السهم إذا كان طويلا غير عريض

437 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، حدثنا هناد بن السري ، عن عبدة يعني ابن سليمان ، عن ابن أبي عروبة ، عن مالك بن دينار ، قال : قال عطاء : قال سراقة : تمتع رسول الله صلى الله عليه وسلم وتمتعنا معه ، فقلنا : ألنا خاصة أم للأبد ؟ فقال : « بل للأبد »

ذكر الأحاديث المبينة أن رسول الله صلى الله عليه وسلم كان في حجة الوداع قارنا بين عمرة وحجة أهل بهما جميعا معا

438 - حدثنا حمام بن أحمد ، حدثنا عبد الله بن إبراهيم الأصيلي ، حدثنا أبو زيد المروزي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا يحيى بن بكير ، حدثنا الليث ، عن عقيل ، عن ابن شهاب ، عن سالم بن عبد الله ، أن ابن عمر ، قال : تمتع رسول الله صلى الله عليه وسلم في حجة الوداع بالعمرة إلى الحج ، وأهدى وساق الهدي (1) معه من ذي الحليفة ، وبدأ رسول الله صلى الله عليه وسلم فأهل (2) بالعمرة ، ثم أهل بالحج ، فتمتع الناس مع النبي صلى الله عليه وسلم إلى الحج ، فكان في الناس من أهدى فساق الهدي ، ومنهم من لم يهد ، فلما قدم النبي صلى الله عليه وسلم مكة قال للناس : « من كان منكم أهدى فإنه لا يحل من شيء حرم منه حتى يقضي حجه ، ومن لم يكن منكم أهدى فليطف بالبيت والصفا والمروة ويقصر ويحل ، ثم ليهلل بالحج فمن لم يجد هديا فليصم ثلاثة أيام في الحج وسبعة إذا رجع إلى أهله » ، فطاف حين قدم مكة واستلم الركن أول شيء ثم خب ثلاثة أطواف ، ومشى أربعة ، فركع حين فرغ طوافه بالبيت عند المقام ركعتين ، ثم سلم فانصرف فأتى الصفا وطاف بالصفا والمروة سبعة أطواف ، ثم لم يحلل من شيء حرم منه حتى قضى حجه ، ونحر (3) هديه يوم النحر ، وأفاض فطاف بالبيت ثم حل من كل شيء حرم منه ، وفعل مثلما فعل رسول الله صلى الله عليه وسلم من أهدى أو ساق الهدي من الناس وعن عروة ، عن عائشة ، أخبرته عن رسول الله صلى الله عليه وسلم في تمتعه بالعمرة إلى الحج ، فتمتع الناس معه بمثل الذي أخبرني به سالم ، عن أبيه ، عن رسول الله صلى الله عليه وسلم
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع
(2) الإهلال : رفع الصوت بالتلبية
(3) النحر : الذبح

439 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا عبد الملك بن شعيب بن الليث بن سعد ، حدثني أبي ، عن جدي ، حدثني عقيل بن خالد ، عن ابن شهاب ، عن سالم بن عبد الله ، أن عبد الله بن عمر ، قال : تمتع رسول الله صلى الله عليه وسلم في حجة الوداع بالعمرة إلى الحج ، وأهدى (1) وساق معه الهدي (2) من ذي الحليفة ، وبدأ رسول الله صلى الله عليه وسلم فبدأ بالعمرة ، ثم أهل (3) بالحج ، وتمتع الناس مع رسول الله صلى الله عليه وسلم بالعمرة إلى الحج ، وكان من الناس من أهدى فساق الهدي ، ومنهم من لم يهد ، فلما قدم رسول الله صلى الله عليه وسلم مكة قال للناس : « من كان منكم أهدى فإنه لا يحل من شيء حرم عليه حتى يقضي حجه ، ومن لم يكن أهدى فليطف بالبيت وبالصفا والمروة وليقصر وليحلل ثم ليهل بالحج ، وليهد ، ومن لم يجد فليصم ثلاثة أيام في الحج وسبعة إذا رجع إلى أهله » . وطاف رسول الله صلى الله عليه وسلم حين قدم مكة فاستلم الركن أول شيء ، ثم خب ثلاثة أطواف من السبع ، ومشى أربعة أطواف ، ثم ركع حين قضى طوافه بالبيت عند المقام ركعتين ، ثم سلم فانصرف ، فأتى الصفا فطاف بالصفا والمروة سبعة أشواط ، ثم لم يحلل من شيء حرم منه حتى قضى حجه ، ونحر (4) هديه يوم النحر ، وأفاض ، فطاف بالبيت فحل (5) من كل شيء حرم منه ، وفعل مثلما فعل رسول الله صلى الله عليه وسلم من أهدى فساق الهدي من الناس قال مسلم : وحدثنا عبد الملك بن شعيب بن الليث ، حدثني أبي ، عن جدي ، حدثني عقيل ، عن ابن شهاب ، عن عروة بن الزبير ، أن عائشة ، زوج النبي صلى الله عليه وسلم أخبرته عن رسول الله صلى الله عليه وسلم في تمتعه بالعمرة إلى الحج : وتمتع الناس معه مثل الذي أخبرني سالم بن عبد الله ، عن عبد الله ، عن رسول الله صلى الله عليه وسلم
__________
(1) الهدي : ما يُهْدَى إلى البَيْت الحَرام من النَّعَم لِتُنْحر، فأُطْلق على جَميع الإبِل وإن لم تَكُنْ هَدْياً
(2) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع
(3) الإهلال : رفع الصوت بالتلبية
(4) النحر : الذبح
(5) حل المحرم وأحل : خرج من إحرامه فجاز له ما كان ممنوعا منه

440 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا قتيبة ، عن الليث ، عن نافع ، عن ابن عمر ، أنه قرن الحج إلى العمرة ، وطاف لهما طوافا واحدا ، ثم قال : هكذا فعل رسول الله صلى الله عليه وسلم

441 - حدثنا حمام بن أحمد ، حدثنا عبد الله بن محمد الباجي ، حدثنا أحمد بن خالد ، حدثنا عبيد بن محمد الكشوري ، حدثنا محمد بن يوسف الحذاقي ، حدثنا عبد الرزاق ، حدثنا عبيد الله بن عمر ، عن نافع ، أن ابن عمر ، قرن بين الحج والعمرة ، فطاف لهما بالبيت وبين الصفا والمروة طوافا واحدا ، وقال : هكذا صنع رسول الله صلى الله عليه وسلم

442 - حدثنا عبد الله بن ربيع ، حدثنا عمر بن عبد الملك ، حدثنا محمد بن أبي بكر ، حدثنا أبو داود ، حدثنا عبد الله بن محمد النفيلي ، حدثنا زهير هو ابن معاوية ، حدثنا أبو إسحاق ، عن مجاهد ، قال : سئل ابن عمر : كم اعتمر رسول الله صلى الله عليه وسلم ؟ فقال : مرتين ، فقالت عائشة : لقد علم ابن عمر أن رسول الله صلى الله عليه وسلم اعتمر ثلاثا سوى الذي قرن بحجة الوداع . قال أبو محمد رحمه الله : صدقت عائشة رضي الله عنها ، وصدق ابن عمر رضي الله عنه ؛ لأن رسول الله صلى الله عليه وسلم لم يعتمر مذ هاجر إلى المدينة عمرة كاملة مفردة إلا اثنتين كما قال ابن عمر رضي الله عنه ، وهما عمرة القضاء وعمرة الجعرانة عام حنين ، وعدت عائشة وأنس رضي الله عنهما إلى هاتين العمرتين عمرة الحديبية التي صد عليه السلام عنها فأحل بالحديبية ، ونحر الهدي ، والعمرة التي قرن مع حجة الوداع فتآلفت أقوالهم كلها ، وانتفى التعارض عنها ، وبالله تعالى التوفيق

443 - أخبرني عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أبو يحيى زكريا بن يحيى الساجي حدثنا عبد الله بن أبي زياد القطواني ، حدثنا زيد بن الحباب ، حدثنا سفيان الثوري ، عن جعفر بن محمد ، عن أبيه ، عن جابر بن عبد الله ، أن رسول الله صلى الله عليه وسلم حج ثلاث حجج قبل أن يهاجر ، وحجة بعدما هاجر معها عمرة ، وساق ثلاثا وستين بدنة ، وجاء علي بتمامها من اليمن فيها جمل لأبي جهل في أنفه برة (1) من فضة ، فنحرها رسول الله صلى الله عليه وسلم وأمر أن يؤخذ من كل بدنة (2) بضعة فطبخت فشرب من مرقها
__________
(1) البرة : حلقة تجعل في أنف البعير
(2) البُدْن والبَدَنَة : تقع على الجمل والناقة والبقرة، وهي بالإبل أشبه، وسميت بدَنةً لِعِظَمِها وسِمْنَها.

444 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا عبيد الله بن معاذ ، حدثنا أبي ، حدثنا شعبة ، حدثنا مسلم القري ، سمع ابن عباس ، يقول : أهل (1) رسول الله صلى الله عليه وسلم بعمرة ، وأهل أصحابه بحج ، فلم يحل النبي صلى الله عليه وسلم ولا من ساق الهدي (2) من أصحابه ، وحل بقيتهم
__________
(1) الإهلال : رفع الصوت بالتلبية
(2) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

445 - حدثنا عبد الله بن ربيع ، حدثنا عمر بن عبد الملك الخولاني ، حدثنا محمد بن بكر البصري ، حدثنا سليمان بن الأشعث ، حدثنا النفيلي ، وقتيبة ، قالا : حدثنا داود بن عبد الرحمن العطار ، عن عمرو بن دينار ، عن عكرمة ، عن ابن عباس ، قال : اعتمر رسول الله صلى الله عليه وسلم أربع عمر : عمرة الحديبية ، والثانية حين تواطئوا على عمرة من قابل ، وثالثة من الجعرانة ، والرابعة التي قرن مع حجته

446 - حدثنا عبد الله بن ربيع ، حدثنا عمر بن عبد الملك ، حدثنا محمد بن بكر ، حدثنا أبو داود ، حدثنا عبد الله بن محمد النفيلي ، حدثنا مسكين ، عن الأوزاعي ، عن يحيى بن أبي كثير ، عن عكرمة ، سمعت ابن عباس ، يقول : أخبرني عمر بن الخطاب ، أنه سمع رسول الله صلى الله عليه وسلم يقول : « أتاني الليلة آت من عند ربي - قال : وهو بالعقيق - قال : صل في هذا الوادي ، وقل : عمرة في حجة »

447 - حدثنا أحمد بن عبد الله الطلمنكي ، حدثنا محمد بن أحمد بن مفرج ، حدثنا محمد بن أيوب الصموت ، حدثنا البزار ، حدثنا محمد بن مسكين ، حدثنا بشر بن بكر ، حدثنا الأوزاعي ، عن يحيى بن أبي كثير ، حدثني عكرمة ، حدثني ابن عباس ، حدثني عمر بن الخطاب ، قال : قال رسول الله صلى الله عليه وسلم : « أتاني آت من ربي الليلة ، فقال : صل في هذا الوادي المبارك ، وقل : عمرة في حجة »

448 - حدثنا عبد الرحمن بن عبد الله الهمذاني ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا الحميدي ، حدثنا الوليد ، وبشر بن بكر التنيسي ، قالا : حدثنا الأوزاعي ، عن يحيى بن أبي كثير ، قال البخاري : وحدثنا سعيد بن الربيع ، حدثنا علي بن المبارك ، عن يحيى بن أبي كثير ، ثم اتفقوا ، قال يحيى : حدثني عكرمة ، أنه سمع ابن عباس ، أنه سمع عمر ، يقول : سمعت النبي صلى الله عليه وسلم بوادي العقيق يقول : « أتاني الليلة آت من ربي فقال : صل في هذا الوادي المبارك ، وقل : عمرة في حجة »

449 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا إسحاق بن إبراهيم بن راهويه ، أخبرنا جرير يعني ابن عبد الحميد ، عن منصور ، هو ابن المعتمر ، عن أبي وائل هو شقيق بن سلمة ، قال : قال الصبي بن معبد : كنت أعرابيا نصرانيا فأسلمت ، فكنت حريصا على الجهاد ، فوجدت الحج والعمرة مكتوبتين علي ، فأتيت رجلا من عشيرتي يقال له : هريم بن عبد الله فسألته ، فقال اجمعها ثم اذبح ما استيسر من الهدي (1) ، فأهللت بهما ، فلما أتينا العذيب لقيني سلمان بن ربيعة ، وزيد بن صوحان ، وأنا أهل بهما ، فقال أحدهما للآخر : ما هذا بأفقه من بعيره ، فأتيت عمر فقلت : يا أمير المؤمنين إني أسلمت وأنا حريص على الجهاد ، وإني وجدت الحج والعمرة مكتوبتين علي فأتيت هريم بن عبد الله ، فقلت : يا هناه إني وجدت الحج والعمرة مكتوبتين علي فقال : اجمعهما ثم اذبح ما استيسر من الهدي ، فأهللت بهما ، فلما أتيت العذيب لقيني سلمان بن ربيعة ، وزيد بن صوحان ، فقال أحدهما للآخر : ما هذا بأفقه من بعيره ، فقال عمر : هديت لسنة نبيك صلى الله عليه وسلم
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

450 - قال أحمد بن شعيب : أخبرني عمران بن زيد الدمشقي ، أخبرنا شعيب يعني ابن إسحاق ، أخبرنا ابن جريج ، أخبرني حسن بن مسلم ، عن مجاهد ، أن شقيقا وهو أبو وائل قال : فكنت أختلف أنا ومسروق بن الأجدع ، إلى الصبي بن معبد نستذكره يعني هذا الحديث فلقد اختلفنا إليه مرارا أنا ومسروق بن الأجدع ، وذكر أن الصبي هذا من بني تغلب

451 - حدثني يونس بن عبد الله القاضي ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرني عمران الدمشقي ، حدثنا عيسى بن يونس ، حدثنا الأعمش ، عن مسلم البطين ، عن علي بن الحسين ، عن مروان بن الحكم ، قال : كنت جالسا عند عثمان فسمع عليا ، يلبي بعمرة وحجة ، فقال : ألم تكن تنهى عن هذا ؟ قال : بلى ، ولكني سمعت رسول الله صلى الله عليه وسلم يلبي بهما جميعا ، فلم أدع قول رسول الله صلى الله عليه وسلم لقولك

452 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن إسحاق القاضي ، حدثنا ابن الأعرابي ، حدثنا أبو داود ، حدثنا يحيى بن معين ، حدثنا حجاج هو ابن محمد الأعور ، حدثنا يونس هو ابن أبي إسحاق ، عن أبي إسحاق ، عن البراء بن عازب ، قال : كنت مع علي حين أمره رسول الله صلى الله عليه وسلم على اليمن ، فذكر الحديث وفيه : أن عليا قال : أتيت النبي صلى الله عليه وسلم فقال لي رسول الله صلى الله عليه وسلم : « كيف صنعت » ؟ قال : قلت : أهللت بإهلال النبي صلى الله عليه وسلم ، قال : « فإني قد سقت الهدي (1) وقرنت »
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم والذبائح ، وقيل أيضا : من مال أو متاع

453 - وحدثناه أيضا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرني أبو عبيد الله معاوية بن صالح الأشعري ، حدثنا يحيى بن معين ، حدثنا حجاج بن محمد ، عن يونس بن أبي إسحاق ، عن أبي إسحاق ، عن البراء بن عازب ، فذكر الحديث وفي آخره : فقال - يعني رسول الله صلى الله عليه وسلم - لأصحابه : « لو استقبلت من أمري ما استدبرت لفعلت كما فعلتم ولكني سقت وقرنت »

454 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثني محمد بن مثنى ، وابن بشار ، قالا : حدثنا محمد بن جعفر ، حدثنا شعبة ، عن حميد بن هلال ، قال : سمعت مطرفا هو ابن عبد الله الشخير ، قال : قال عمران بن الحصين : أحدثك حديثا عسى الله أن ينفعك به : إن رسول الله صلى الله عليه وسلم جمع بين حجة وعمرة ، ثم لم ينه عنه حتى مات ، ولم ينزل قرآن يحرمه

455 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن يحيى بن مفرج ، حدثنا سعيد بن السكن ، حدثنا محمد بن يوسف الفربري ، حدثنا البخاري ، حدثنا إسماعيل ، وعبد الله بن يوسف ، قالا : حدثنا مالك ، عن نافع ، عن ابن عمر ، عن حفصة ، زوج النبي صلى الله عليه وسلم أنها قالت : يا رسول الله ما شأن الناس حلوا بعمرة ولم تحل أنت من عمرتك ؟ قال : « إني لبدت رأسي ، وقلدت هديي (1) ، فلا أحل حتى أنحر (2) »
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع
(2) النحر : الذبح

456 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا محمد بن مثنى ، حدثنا يحيى بن سعيد ، هو القطان عن عبيد الله ، هو ابن عمر ، أخبرني نافع ، عن ابن عمر ، عن حفصة ، قالت : قلت للنبي صلى الله عليه وسلم : ما شأن الناس حلوا ولم تحل من عمرتك ؟ قال : « إني لبدت رأسي ، وقلدت هديي (1) ، فلا أحل حتى أحل من الحج »
__________
(1) الهدي : ما يهدى إلى الحرم من النَّعَم ، وقيل أيضا : من مال أو متاع

457 - حدثنا عبد الرحمن بن عبد الله الهمذاني ، حدثنا أبو الفيض المروزي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا موسى بن إسماعيل ، حدثنا وهيب ، حدثنا أيوب ، عن أبي قلابة ، عن أنس بن مالك ، قال : صلى النبي صلى الله عليه وسلم ونحن معه بالمدينة الظهر أربعا ، والعصر بذي الحليفة ركعتين ، فبات بها حتى إذا أصبح ركب حين استوت به راحلته (1) على البيداء ، حمد الله وسبح ، ثم أهل بحج وعمرة ، وأهل (2) الناس بهما ، فلما قدمنا أمر الناس فحلوا بعمرة حتى إذا كان يوم التروية أهلوا بالحج ، وذكر باقي الحديث
__________
(1) الراحلة : البَعيرُ القويّ على الأسفار والأحمال، ويَقَعُ على الذكر والأنثى
(2) الإهلال : رفع الصوت بالتلبية

458 - حدثنا حمام بن أحمد ، حدثنا عبد الله بن محمد الباجي ، حدثنا أحمد بن خالد ، حدثنا عبيد الله بن محمد الكشوري ، حدثنا محمد بن يوسف الحذاقي ، حدثنا عبد الرزاق ، حدثنا معمر ، عن أيوب ، عن أبي قلابة ، وحميد بن هلال ، عن أنس ، قال : كنت رديف (1) أبي طلحة ، وهو يساير النبي صلى الله عليه وسلم فسمعته يهل بالحج والعمرة معا
__________
(1) الرديف : الراكب خلف قائد الدابة

459 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا سريج بن يونس ، حدثنا هشيم ، حدثنا حميد ، عن بكر ، هو ابن عبد الله المزني عن أنس وحدثني أحمد بن عمر العذري ، حدثنا عبد الله بن الحسين بن عقال القرينشي ، حدثنا عبيد الله بن محمد السقطي ، حدثنا أحمد بن جعفر بن سلم الختلي ، حدثنا عمر بن محمد بن عيسى الجوهري السذابي ، حدثنا أحمد بن محمد بن هانئ الأثرم ، حدثنا أحمد بن حنبل ، حدثنا هشيم ، قال : أخبرنا حميد الطويل ، حدثنا بكر بن عبد الله المزني ، قال : سمعت أنس بن مالك ، قال : سمعت رسول الله صلى الله عليه وسلم يلبي بالحج والعمرة جميعا قال بكر : فحدثت بذلك ابن عمر فقال : لبى بالحج وحده ، فلقيت أنسا ، فحدثته بقول ابن عمر فقال أنس : ما تعدوننا إلا صبيانا ، سمعت رسول الله صلى الله عليه وسلم يقول : « لبيك عمرة وحجة » . لفظ حديث أحمد : ما تعدونا ، واتفقا في سائر ذلك

460 - حدثنا حمام بن أحمد ، حدثنا عبد الله بن إبراهيم الأصيلي ، حدثنا أبو زيد المروزي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا هدبة بن خالد ، حدثنا همام ، عن قتادة ، عن أنس بن مالك ، أخبره قال : اعتمر رسول الله صلى الله عليه وسلم أربع عمر كلهن في ذي القعدة إلا التي كانت في حجته : عمرة من الحديبية في ذي القعدة ، وعمرة في العام المقبل في ذي القعدة ، وعمرة من الجعرانة حين قسم غنائم حنين في ذي القعدة ، وعمرة مع حجته

461 - حدثنا حمام ، حدثنا عباس بن أصبغ ، حدثنا ابن أيمن ، حدثنا أبو يحيى بن مسرة ، حدثنا بشر بن الوليد الكندي ، حدثنا أبو يوسف القاضي ، عن يحيى بن سعيد الأنصاري ، عن أنس ، قال : سمعت النبي صلى الله عليه وسلم يقول : « لبيك بحجة وعمرة معا »

462 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا يحيى ، أخبرنا هشيم ، عن يحيى بن أبي إسحاق ، وعبد العزيز بن صهيب ، وحميد ، أنهم سمعوا أنسا ، قال : سمعت رسول الله صلى الله عليه وسلم يقول : « لبيك عمرة وحجا » وقال حميد في روايته : « لبيك بعمرة وحج » . قال أبو محمد رحمه الله : التلبية منه صلى الله عليه وسلم كانت مرارا يكررها في إهلاله ، قال هذه الألفاظ حق ، وحميد هذا هو الطويل

463 - كذلك حدثناه حمام بن أحمد ، حدثنا عباس بن أصبغ ، حدثنا محمد بن عبد الملك بن أيمن ، حدثنا عبد الله بن أحمد بن حنبل ، حدثني أبي ، حدثنا هشيم ، قال : أخبرنا يحيى بن أبي إسحاق ، وعبد العزيز بن صهيب ، وحميد الطويل ، عن أنس بن مالك ، أنهم سمعوه يقول : سمعت النبي صلى الله عليه وسلم يلبي بالعمرة والحج جميعا ، يقول : « لبيك عمرة وحجا »

464 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، حدثنا هناد بن السري ، عن أبي الأحوص هو سلام بن سليم ، عن أبي إسحاق ، عن أبي أسماء ، عن أنس ، قال : سمعت رسول الله صلى الله عليه وسلم يلبي بهما

465 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، حدثنا إسحاق بن راهويه ، أخبرنا النضر بن شميل ، حدثنا أشعث بن عبد الملك هو الحمراني ، عن الحسن بن أبي الحسن البصري ، عن أنس ، أن رسول الله صلى الله عليه وسلم صلى الظهر بالبيداء ، ثم ركب وصعد جبل البيداء ، فأهل (1) بالحج والعمرة حين صلى الظهر قال أبو محمد رحمه الله : وسماع الحسن من أنس قد صح كما حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد حدثنا ابن علي ، حدثنا مسلم ، حدثنا سعيد بن منصور ، حدثنا حماد بن زيد ، حدثنا معبد بن هلال العنبري ، فذكر حديث الشفاعة ، أنهم حدثهم به ، أنس ، في آخر الحديث : أنهم دخلوا على الحسن - وهو مستخف - في منزل أبي خليفة ، فذكروا له ما حدثهم به أنس ، فقال لهم الحسن : إن أنسا حدثهم به مذ عشرين سنة ، وأنه سمع أنس بن مالك
__________
(1) الإهلال : رفع الصوت بالتلبية

466 - حدثنا أبو عمر الطلمنكي أحمد بن عبد الله ، حدثنا القاضي محمد بن أحمد بن مفرج ، حدثنا محمد بن أيوب الصموت الرقي ، حدثنا أبو بكر أحمد بن عمرو البزار ، حدثنا الحسن بن عبد العزيز الجروي ، ومحمد بن مسكين ، قالا : حدثنا بشر بن بكر ، عن سعيد بن عبد العزيز التنوخي ، عن زيد بن أسلم ، مولى عمر بن الخطاب ، عن أنس بن مالك ، أن النبي صلى الله عليه وسلم أهل بحج وعمرة

467 - حدثنا الطلمنكي ، حدثنا ابن مفرج ، حدثنا الصموت ، حدثنا البزار ، حدثنا يحيى بن عربي ، حدثنا المعتمر بن سليمان ، سمعت أبي يحدث ، عن أنس بن مالك ، قال : سمعت رسول الله صلى الله عليه وسلم يلبي بهما جميعا

468 - وبه إلى البزار حدثنا محمد بن شاهد السمان ، ومحمد بن منصور الطوسي ، قالا : حدثنا روح بن عبادة ، حدثنا شعبة ، عن يونس بن عبيد ، عن أبي قدامة ، عن أنس بن مالك ، أن رسول الله صلى الله عليه وسلم لبى بالعمرة والحج جميعا

469 - حدثنا محمد بن سعيد النباتي ، حدثنا عبد الله بن نصر ، حدثنا قاسم بن أصبغ ، حدثنا محمد بن وضاح ، حدثنا موسى بن معاوية ، حدثنا وكيع ، قال : حدثنا مصعب بن سليم ، قال : سمعت أنس بن مالك ، يقول : أهل رسول الله صلى الله عليه وسلم بحجة وعمرة

470 - وبهذا السند إلى وكيع ، حدثنا ابن أبي ليلى ، عن ثابت البناني ، عن أنس ، أن النبي صلى الله عليه وسلم قال : « لبيك بحجة وعمرة معا » قال أبو محمد رحمه الله : مصعب بن سليم ثقة ، خرج مسلم من طريقه ، وهو غير مصعب بن سلام ذلك ضعيف

471 - حدثنا محمد بن سعيد ، حدثنا أحمد بن عون الله ، حدثنا قاسم بن أصبغ ، حدثنا محمد بن عبد السلام الخشني ، حدثنا محمد بن بشار بندار ، حدثنا محمد بن جعفر غندر ، حدثنا شعبة ، عن أبي قزعة ، عن أنس ، قال : كنت رديف (1) أبي طلحة ، وكانت ركبة أبي طلحة تكاد أن تمس ركبة رسول الله صلى الله عليه وسلم ، فكان يهل بهما جميعا
__________
(1) الرديف : الراكب خلف قائد الدابة

472 - حدثنا أحمد بن عمر بن أنس العذري ، حدثنا عبد الله بن حسين بن عقال القرينشي ، حدثنا إبراهيم بن أحمد الدينوري ، حدثنا محمد بن أحمد بن الجهم ، حدثنا إبراهيم بن حماد ، حدثنا أخي ، حدثنا أزهر بن جميل ، أخبرني يحيى بن سعيد القطان ، حدثنا إسماعيل بن أبي خالد ، عن عبد الله بن أبي قتادة ، عن أبيه ، قال : إنما جمع رسول الله صلى الله عليه وسلم بين الحج والعمرة ؛ لأنه علم أنه لا يحج بعدها

473 - حدثني أحمد بن عمر ، أخبرنا الحسن بن إبراهيم بن فراس ، أخبرنا عمرو بن محمد بن أحمد بن عبد الرحمن بن عمرو بن أبي سفيان بن عبد الرحمن بن صفوان بن أمية بن خلف الجمحي ، حدثنا علي بن عبد العزيز البغوي ، حدثنا إبراهيم بن زياد ، حدثنا سفيان بن عيينة ، عن ابن أبي خالد هو إسماعيل ، سمع عبد الله بن أبي قتادة ، عن أبيه ، يقول : إنما جمع رسول الله صلى الله عليه وسلم بين الحج والعمرة ؛ لأنه علم أنه لا يحج بعدها فهؤلاء ستة عشر من الثقات كلهم متفقون عن أنس على أن لفظ النبي صلى الله عليه وسلم كان إهلالا بحجة وعمرة معا ، وهم : الحسن بن أبي الحسن البصري ، وأبو قلابة ، وحميد بن هلال ، وحميد بن عبد الرحمن الطويل ، وقتادة ، ويحيى بن سعيد الأنصاري ، وثابت البناني ، وبكر بن عبد الله بن المزني ، وعبد العزيز بن صهيب ، وسليمان التيمي ، ويحيى بن أبي إسحاق ، وزيد بن أسلم ، ومصعب بن سليم ، وأبو أسماء ، وأبو قدامة ، وأبو قزعة وهو سويد بن حجير الباهلي روى عنه ابن جريج ، وشعبة قال أبو محمد رحمه الله : وأظن بأن أبا أسماء هو إبراهيم بن يزيد بن شريك التيمي ، وأن أبا قدامة هو عاصم بن حشر

474 - حدثنا أحمد بن محمد بن عبد الله الطلمنكي ، حدثنا محمد بن أحمد بن مفرج ، حدثنا محمد بن أيوب الصموت ، حدثنا البزار ، حدثنا إبراهيم بن عبد الله بن الجنيد ، وطليق بن محمد الواسطي ، قالا : حدثنا سعيد بن سليمان ، حدثنا يزيد بن عطاء ، عن إسماعيل بن أبي خالد ، عن ابن أبي أوفى ، قال : إنما جمع رسول الله صلى الله عليه وسلم بين الحج والعمرة ؛ لأنه علم أنه لا يحج بعد عامه ذلك قال أبو محمد رحمه الله : لم يخف عنا أن قد قيل : إن يزيد بن عطاء أخطأ في إسناده ، ولكن من ادعى الخطأ على الراوي فعليه الدليل ، وهؤلاء اثنا عشر من الصحابة بالأسانيد الصحاح كلهم يصف بغاية البيان أن رسول الله صلى الله عليه وسلم كان قارنا ، وهم : عائشة أم المؤمنين ، وعبد الله بن عمر ، وجابر بن عبد الله الأنصاري ، وعبد الله بن العباس ، وعمر بن الخطاب ، وعلي بن أبي طالب ، وعمران بن الحصين ، والبراء بن عازب ، وحفصة أم المؤمنين ، وأنس بن مالك ، وأبو قتادة ، وابن أبي أوفى ، وقد روي أيضا أنه صلى الله عليه وسلم قرن بين حجة وعمرة في حجة الوداع عن سراقة ، وأبي طلحة ، والهرماس بن زياد الباهلي « وروي عن أم سلمة أم المؤمنين أنه صلى الله عليه وسلم أمر أهله بالقران . قال أبو محمد رحمه الله : فظاهر الأمر أن الرواية مختلفة عن عائشة ، وجابر ، وابن عمر ، وابن عباس فإن هؤلاء عنهم كما ذكرنا ما يدل على الإفراد للحج ، وما يدل على التمتع وما يدل على القران حاشا جابرا فإنه إنما روي عنه القران والإفراد فقط ، وحاشا سراقة فإنه إنما روي عنه التمتع والقران فقط ، وكذلك أيضا عن عمر ، وعلي ، وعمران فإنه روي عنهم التمتع والقران . وأما عثمان ، وسعد ، ومعاوية فلم يرو عنهم أن النبي صلى الله عليه وسلم كان إلا متمتعا فقط ، وكذلك الاستدلال من حديث أبي موسى أيضا إنما يدل على التمتع فقط ؛ لأنه أخبر النبي صلى الله عليه وسلم بأنه أهل إهلالا كإهلال رسول الله صلى الله عليه وسلم ، فأمره رسول الله صلى الله عليه وسلم بأن يحل بعمرة وحج من شهره ذلك . وأما حفصة ، والبراء بن عازب ، وأنس بن مالك ، وأبو قتادة ، وابن أبي أوفى فلم يرو عنهم من فعله عليه السلام شيء غير القران فقط . فأما عن صحة البحث وتحقيق النظر فليس شيء من ذلك مضطربا ، بل كله متفق ، والحمد لله رب العالمين على ما بينته إن شاء الله عز وجل ، ولا حول ولا قوة إلا بالله العلي العظيم . وأول ما نبدأ به بحول الله تعالى وقوته فبيان سقوط أشياء ظن قوم أنها علل في حديث أنس المذكور ، وبالله تعالى نستعين ، فمن ذلك أن قائلا قال : إن إسماعيل ابن علية رواه عن أيوب فقال فيه : عن رجل ، عن أنس . قال أبو محمد رحمه الله : فيقال لمن قال هذا وبالله تعالى التوفيق : إن وهيبا ومعمرا قد روياه عن أيوب ، كما ذكرنا فسميا الرجل الذي لم يسمه إسماعيل وهو أبو قلابة العدل الإمام والجليل ، ومن علم أولى ممن جهل ، ومعمر وحده لو انفرد هو حجة على إسماعيل ابن علية ، لأنه أجل منه وأضبط وأحفظ وأرفع طبقة بلا خلاف من أحد من أهل النقل ، فكيف وقد وافق معمرا على ذلك وهيب ؟ وهو ثقة ليس بدون إسماعيل ابن علية ؟ فكيف وقد وافقهما على إسناد هذا الحديث إلى أنس الأئمة الأكابر الحفاظ كالحسن بن أبي الحسن البصري ، وقتادة ، وحميد بن هلال ، وحميد بن عبد الرحمن الطويل ، وبكر بن عبد الله المزني ، وثابت البناني ، ويحيى بن أبي إسحاق ، وعبد العزيز بن صهيب ؟ وكل واحد من هؤلاء لا يعدل به ابن علية لو انفرد ، فكيف إذا اجتمعوا ؟ وهذا لا يخفى على أحد له معرفة بالحديث ورواته . ومن ذلك أن قائلا قال : إن أبا خالد الأحمر روى عن مروان الأصفر ، عن أنس ، أن عليا قدم من اليمن فقال له رسول الله صلى الله عليه وسلم : » بم أهللت « ؟ قال : أهللت بإهلال النبي صلى الله عليه وسلم ، قال : » لولا أن معي الهدي لأحللت « ، فقال هذا القائل : إن تسويغه صلى الله عليه وسلم لنفسه الإحلال يدل على أنه كان مفردا لا قارنا ؛ لأن القارن لا يحل أصلا كان معه هدي أو لم يكن . قال أبو محمد رحمه الله : فنقول إن هذا القائل أتى بما قال مدعيا دون أن يتعلق بشيء يشغب به ، ونحن نحتج له بما يتسع الاحتجاج به لمقالته فنذكر في ذلك

475 - ما حدثناه أحمد بن عمر العذري ، حدثنا أبو ذر عبد بن أحمد الهروي ، أخبرنا عبيد الله بن محمد بن إسحاق بن حبابة ، ببغداد ، أخبرنا عبد الله بن محمد بن عبد العزيز البغوي ، حدثنا مصعب بن عبد الله بن مصعب بن ثابت بن عبد الله بن الزبير بن العوام ، في شعبان سنة ثلاث وعشرين ومائتين ، حدثنا عبد العزيز بن محمد الدراوردي ، عن عبيد الله بن عمر ، عن نافع ، عن ابن عمر أن رسول الله صلى الله عليه وسلم قال : « من أحرم بالحج والعمرة كفاه لهما طواف واحد ، ولا يحل حتى يقضي حجه ، ويحل منهما جميعا » قال أبو محمد رحمه الله : وهذا حديث لو صح لم يكن فيه حجة أصلا ؛ لأنه كان يكون فيه حكم القران الذي يجوز له القران وهو الذي ساق الهدي مع نفسه قبل إحرامه ، فيكون حينئذ موافقا لجميع الأحاديث الصحاح ، وهكذا نقول : إن من قرن ممن معه الهدي فإنه لا طواف بحجه وعمرته إلا طوافا واحدا ، ولا يحل بينهما ، فكيف وهو حديث منكر شديد النكرة ؟ وهو ساقط ؛ لأن عبيد الله بن محمد بن إسحاق ، وعبد الله بن محمد بن عبد العزيز البغوي مجهولان ، ومصعب بن عبد الله ليس مشهورا في الحديث ، ولا موصوفا بحفظه ، وإنما هو عالم بالأشعار والأخبار والأنساب فقط ، ويكفي من هذا جهل الرجلين المذكورين ، ولا يحتج عن النبي صلى الله عليه وسلم إلا بما رواه المعروفون الثقات . فإذ قد بطل التعلق بهذا الحديث وخالفته الأحاديث الصحاح في أمره صلى الله عليه وسلم كل من لا هدي معه من قارن أو مفرد بالإحلال ، وكل من معه هدي بالقران . فنقول وبالله تعالى التوفيق : إن هذا الاعتراض في غاية الفساد لوجوه ، منها : أن القائل ظن أن رسول الله صلى الله عليه وسلم يسوغ لنفسه المقدسة الإحلال بقوله عليه السلام : « لولا أن معي الهدي لأحللت » ، وليس هذا كما ظن هذا القائل ، بل هذا اللفظ منه عليه السلام موجب ؛ لأن الإحلال غير سائغ له بلا شك ، وما سوغ عليه السلام لنفسه قط الإحلال في حجة الوداع إلا بتمام عمل الحج كله ، كما قال عليه السلام لحفصة ، وعلي وغيرهما مما قد ذكرناه من كتاب الفسخ من هذا الكتاب بإسناده ، وقد أخبر عليه السلام في الأحاديث الصحاح التي أوردنا : أن الهدي الذي ساق مع نفسه هو مانعه من أن يحل كما أحل من لا هدي معه ، فهذا وجه . والوجه الثاني : أنه لو كان ما ظن هذا القائل من أن القارن هو الذي لا يحل أصلا ، وأن المفرد هو الذي أمر بالإحلال كما ظن ، لكان حديث مروان الأصفر الذي تعلق به حجة عليه لا له ، ولكان فيه إثبات أنه صلى الله عليه وسلم كان قارنا ؛ لأنه لم يسوغ لنفسه الإحلال في نص الحديث المذكور ؛ لأن لولا في لغة العرب كلمة تدل على امتناع الشيء لوقوع غيره ، هذا ما لا يختلف فيه أحد من أهل اللغة ، ولا من يحسن الكلام بالعربية ، وإن لم يكن لغويا فإن طبيعة كل مميز تدله من لفظة : لولا على هذا المعنى ، وإن لم يحسن أن يعبر عنه بلسانه . فصح بذلك أن الإحلال منه صلى الله عليه وسلم كان ممتنعا لا سبيل إليه لوقوع سوق الهدي معه ، فكان على هذا الحديث يصح بلا شك قرانه ، فكيف وحديث مروان الأصفر ، عن أنس لا يدل على قران ؟ ولا على إفراد ، وإنما فيه : أنه صلى الله عليه وسلم لولا الهدي كان معه لأحل من إحرامه الذي هو ممكن أن يكون إما بإفراد ، وإما بقران كما حل أصحابه بعمرة من إحرامهم للقران والحج مفردا ، وهذا في من لم يكن منهم معه هدي . وأيضا فحتى لو كان في حديث مروان الأصفر نص إبطال القران ما التفت إليه مع مخالفة يحيى بن سعيد ، وقتادة ، والحسن ، وثابت ، وبكر ، وحميد ، وأبي قلابة ، وكل واحد من هؤلاء لا يقرن إليه مروان الأصفر . فكيف ؟ ولقد ينبغي لكل من له أدنى فهم بالحديث أن يستحيي من معارضة هؤلاء الجبال العوال بمثل حديث الأحمر عن الأصفر ؟ فكيف وليس في حديث مروان الأصفر شيء يخالف القران أصلا ؟ ولا شيء يخالف سائر ما أوردنا عن هؤلاء الجلة من الروايات ، عن أنس ألبتة . وأيضا فإن هذا القائل الذي حقق أن النبي صلى الله عليه وسلم سوغ لنفسه الإحلال ، واستدل بذلك على أنه عليه السلام كان مفردا للحج ، ولو كان قارنا ما سوغ لنفسه الإحلال ينقض على نفسه كلامه هذا بأقرب مأخذ ، وهو أن نقول : إن المفرد بالحج لا يحل من إحرامه إلا بتمام أعمال حجه كالقارن سواء بسواء ، فقد سوى بين الإفراد والقران ؛ لأنه لا يحل منهما ، وبطل ما تأول في الحديث المذكور من أن الإحلال سائغ للمفرد دون القارن ، ولا أعجب ممن يحتج بقول هو أول من يبطله ، ولا يثبته ، وبالله تعالى التوفيق . وأيضا فإن الذي ظنه هذا القائل من أن القارن لا يحل بعمرة كان معه هدي أو لم يكن ، وإنه في ذلك بخلاف المفرد ظن فاسد ساقط ، لم يقل به أحد ، لأن الناس في هذا الفصل على ثلاثة أقوال . فقوم قالوا : لا يحل محرم بحج أو بحج وعمرة من إحرامه إلا بتمام ما أهل به من ذلك ، كان معهما هدي أو لم يكن ، وبهذا يقول أبو حنيفة ، ومالك ، والشافعي ، وجمهور الناس ، وقوم قالوا : إن كل من لم يسق الهدي من محرم بحج مفرد أو قارن بين حج وعمرة معا ، فإنه يحل بعمرة ولا بد له من ذلك شاء أو أبى ، وهو قول ابن عباس رضي الله عنه ومن وافقه من أصحابه ، وهو قول عبيد الله بن الحسن القاضي ، وهو قولنا ، وقد ذكرنا قول ابن عباس في ذلك بإسناده فيما سلف من كتابنا هذا ، وقوم أباحوا للمحرم بالحج أو بالقران أن يفسخ إحرامه بعمرة ، ولم يوجبوه عليه ، وهو قول أحمد بن حنبل ، ومن وافقه

476 - حدثنا حمام ، حدثنا عباس بن أصبغ ، حدثنا محمد بن عبد الملك بن أيمن ، حدثنا عبد الله بن أحمد بن حنبل ، قال : سمعت أبي وسئل ، عن القارن ؟ قال : يتمتع أحب إلي ، هو آخر الأمرين بالنبي صلى الله عليه وسلم ، وقال عليه السلام : « اجعلوا حجكم عمرة » فهذه أقوال الناس كلهم ، لا فرق عند أحد منهم من قارن ولا مفرد للحج في إيجاب الفسخ ، أو إباحته ، أو المنع فيه ، فقد خرج هذا الفرق بين القارن وبين المفرد للحج في حكم الفسخ عن إجماع الناس ، فقد جاءت الأحاديث الصحاح الثابتة بأن النبي صلى الله عليه وسلم أمر في حجة الوداع كل من لم يسق الهدي من قارن أو مفرد للحج بأن يحل بعمرة ، فارتفع ظن هذا القائل وبطل جملة والحمد لله رب العالمين . فمنها الحديث الذي صدرنا به في باب الفسخ من كتابنا هذا من طريق سالم ، عن أبيه ، عن النبي صلى الله عليه وسلم ، ومن طريق عروة ، عن عائشة ، عن النبي صلى الله عليه وسلم أن النبي صلى الله عليه وسلم تمتع ، وتمتع الناس معه ، فبدأ رسول الله صلى الله عليه وسلم فأهل بالعمرة ، ثم أهل بالحج ، وتمتع الناس معه بالعمرة إلى الحج ، وأنه عليه السلام أمر من لا هدي معه منهم أن يحل بعمرة والحل كله ، ثم يهل يوم التروية بالحج ، ففي هذا الحديث نص أنه عليه السلام أمر القارنين الذين لا هدي معهم بالإحلال بعمرة ، وفسخ إحرامهم

477 - ومنها ما حدثناه عبد الله بن يوسف ، أخبرنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا ابن أبي عمر ، حدثنا سفيان هو ابن عيينة ، عن الزهري ، عن عروة ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم ، فقال : « من أراد منكم أن يهل (1) بحج وعمرة فليفعل ، ومن أراد أن يهل بحج فليهل ، ومن أراد أن يهل بعمرة فليهل » قالت عائشة : أهل رسول الله صلى الله عليه وسلم بحج ، وأهل به ناس معه ، وأهل ناس بالعمرة والحج ، وأهل ناس بعمرة . قال أبو محمد رحمه الله : فهذه عائشة تخبر أنه كان في الناس قارنون حينئذ ، وقد صح أمره عليه السلام كل من لا هدي معه منهم بالإحلال ، فدخل في ذلك القارن والمفرد
__________
(1) الإهلال : رفع الصوت بالتلبية

478 - وحدثنا القاضي يونس بن عبد الله بن مغيث ، حدثنا أبو عيسى يحيى بن عبد الله بن أبي عيسى ، حدثنا أحمد بن خالد ، حدثنا محمد بن وضاح ، حدثنا أبو بكر بن أبي شيبة ، حدثنا شبابة بن سوار ، حدثنا الليث بن سعد ، عن يزيد بن أبي حبيب ، عن أبي عمران ، قال : دخلت على أم سلمة أم المؤمنين ، فقالت : سمعت رسول الله صلى الله عليه وسلم يقول : « أهلوا (1) يا آل محمد بعمرة وحج » قال أبو محمد رحمه الله : محال أن يأمرهم عليه السلام بأن يهلوا بعمرة وحج ، ويعصونه ، فقد صح أنه كان فيهم القارن والمفرد ، وقد حل بلا شك . ومنها حديث فاطمة ، وقد ذكرناه في باب الفسخ ، وفيه : فإن رسول الله صلى الله عليه وسلم أمر أصحابه فأحلوا ، ولم تخص مفردا من قارن ، وقد كان فيهم قارنون كما ذكرت عائشة . ومنها الحديث الذي ذكرناه هنالك من طريق أيوب ، عن أبي قلابة ، عن أنس أن الناس أهلوا مع النبي صلى الله عليه وسلم بحج وعمرة معا ، وأنه عليه السلام أمرهم فحلوا بعمرة حتى إذا كان يوم التروية أهلوا بالحج . فهذا ينص على أن القارنين أمروا بالإحلال ، وبفسخ إحرامهم وقرانهم بعمرة فقط . ومنها حديث جابر ، وقد ذكرناه ، وفيه : فحل الناس كلهم إلا من كان معه الهدي ، وقد كان فيهم بلا شك قارنون ، ثم سائر الأحاديث منها التي أوردناها بأسانيدها ليس في شيء منها أن القارن لا يحل ، وإنما فيها : إن كان معه هدي لا يحل ، ومن لا هدي معه فليحل ، فليت شعري من أين وقع لهذا القائل أن المفردين بالحج هم كانوا المأمورين بالفسخ دون القارنين ؟ وحسبنا الله ونعم الوكيل « وأيضا فلا فرق بين قول هذا القائل : إن رسول الله صلى الله عليه وسلم كان مفردا ، وإنه لو كان قارنا لما ساغ له الإحلال ، وبين آخر يقول أيضا ما ثاب إلى لسانه معارضا له فيقول : بل ما كان إلا قارنا ، وإنه لو كان مفردا لما ساغ له الإحلال » قال أبو محمد رحمه الله : ما بين القولين فضل ، وكلاهما قول فاسد ، ودعوى ليس لصحتها دليل ، وحسبنا الله ونعم الوكيل . واعترض أيضا بعض القائلين بأن قال : إن أنسا كان حينئذ صغير السن ، وأحال بهذا الاعتراض على عائشة ، وابن عمر رضي الله عن جميعهم ، وأن أحدهما قال : إن أنسا حينئذ كان يدخل على المخدرات ، وهذا الحديث عن عائشة
__________
(1) الإهلال : رفع الصوت بالتلبية

479 - حدثنا أحمد بن عمر بن أنس ، قال : حدثنا عبد الله بن حسين بن عقال القرينشي ، حدثنا إبراهيم بن محمد الدينوري ، حدثنا محمد بن أحمد بن الجهم ، حدثنا عبد الله بن أحمد الدورقي ، حدثنا إبراهيم بن حمزة ، حدثنا الدراوردي ، عن هشام بن عروة ، عن أبيه ، عن عائشة ، أنه ذكر لها أن أنسا ، يقول : قرن (1) رسول الله صلى الله عليه وسلم ، قالت : كان أنس صغيرا ، أفرد رسول الله صلى الله عليه وسلم الحج ، ولم يعتمر قال أبو محمد رحمه الله : عبد الله بن أحمد الدورقي لا أعرفه ، وقد روى الأثبات أن ابن عمر ، وعائشة رضي الله عنهما قالا بقول أنس في ذلك ، وقد ذكرناه فيما خلا من هذا الكتاب قال أبو محمد رحمه الله : وهذا من أضعف ما شغبوا به وأشده افتضاحا ، وإن كل ما شغبوا به ضعيف ، والله متم نوره ، لا ندري كيف وقع هذا القائل على هذا القول عن عائشة ، وابن عمر ، ومعاذ الله أن يقولاه ؛ لأنه كذب وباطل وقد نزههما الله تعالى عن الكذب ، وكيف يجوز أن تقول عائشة هذا القول عن أنس وهي تعلم أن أنسا أسن منها بعامين ؟ وكيف يقوله ابن عمر ، وهو يعلم أنه لا يزيد على أنس إلا عاما واحدا فقط ؟ فلو عابا ما ذكره وحفظه بصغر السن لكانا بذلك عائبين أنفسهما ومعللين لذكرهما وحفظهما ؛ لأن السن كما ترى متقاربة ، نعيذ بالله تعالى عائشة وابن عمر من أن يقولا هذا المحال ، وقد أعاذهما الله تعالى من ذلك ، وهذا الذي قلناه منصوص في الآثار الصحيحة
__________
(1) القران بين الحج والعمرة : الجمع بينهما بِنَّية واحدة، وتَلْبِية واحدة، وإحْرام واحدٍ، وطواف واحد، وسَعْي واحد

480 - حدثنا حمام ، حدثنا عبد الله بن إبراهيم الأصيلي ، حدثنا أبو زيد المروزي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا محمد بن يوسف ، حدثنا سفيان ، عن هشام بن عروة ، عن أبيه ، عن عائشة ، « أن النبي صلى الله عليه وسلم تزوجها وهي بنت ست سنين ، وأدخلت عليه وهي ابنة تسع ، ومكثت عنده تسعا »

481 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا يحيى بن يحيى ، وإسحاق بن إبراهيم ، قالا : أخبرنا أبو معاوية ، عن الأعمش ، عن إبراهيم ، عن الأسود ، عن عائشة ، قالت : تزوجها رسول الله صلى الله عليه وسلم وهي بنت ست ، وبنى بها وهي بنت تسع ، ومات عنها وهي بنت ثمان عشرة

482 - حدثنا عبد الرحمن بن عبد الله الهمذاني ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا يعقوب بن إبراهيم ، حدثنا يحيى بن سعيد ، عن عبيد الله هو ابن عمر ، أخبرني نافع ، عن ابن عمر ، أن النبي صلى الله عليه وسلم عرضه يوم أحد ، وهو ابن أربع عشرة فلم يجزه ، وعرضه يوم الخندق ، وهو ابن خمس عشرة سنة فأجازه ، فهذا سن عائشة منصوص لا تكلف فيه ، وهذا سن ابن عمر ولا خلاف بين أحد من أهل العلم في أن النبي صلى الله عليه وسلم صلى بالمدينة إلى بيت المقدس ستة عشر شهرا ، وقيل : سبعة عشر شهرا ، وقيل : ثمانية عشر شهرا ، ثم حولت القبلة قبل وقعة بدر ، وأن وقعة بدر كانت يوم عشرة من رمضان من العام الثاني من الهجرة ، وأن أحدا كانت بعد بدر بعام ، وهذا مذكور في الحديث الذي فيه : أن المسلمين قتل منهم في العام المقبل يوم أحد بعدد الأسرى من المشركين يوم بدر والخندق بعد أحد بعام ، كما ذكر ابن عمر آنفا ، فالخندق بلا شك بعد أربعة أعوام من الهجرة ، وكانت مدته صلى الله عليه وسلم بالمدينة عشر سنين كاملة ولا مزيد ، فالباقي من ذلك بعد عام الخندق ست سنين ، وكان ابن عمر يوم الخندق كما ذكر ابن خمس عشرة سنة ، فإذا أضفت إلى ذلك ستة أعوام الباقية من الهجرة كمل من ذلك إحدى وعشرين سنة ولا مزيد ، وكانت سن ابن عمر إذ مات النبي صلى الله عليه وسلم كما ترى إحدى وعشرين سنة ، وأما سن أنس فمنصوص أيضا

483 - كما حدثنا حمام ، حدثنا عبد الله بن إبراهيم الأصيلي ، حدثنا أبو زيد المروزي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا يحيى بن بكير ، حدثنا الليث ، عن عقيل ، عن ابن شهاب ، أخبرني أنس بن مالك ، أنه كان ابن عشر سنين ، فقدم النبي صلى الله عليه وسلم المدينة ، فكن أمهاتي يواظبنني على خدمة رسول الله صلى الله عليه وسلم ، فخدمته عشر سنين ، وتوفي النبي صلى الله عليه وسلم وأنا ابن عشرين سنة فكيف يجوز لأحد أن ينسب إلى ابن عمر أنه يعيب أيضا بصغر السن ؟ وليس بين ابن عمر وبين أنس إلا عام واحد ، أم كيف يحل أن ينسب ذلك إلى عائشة ، وأنس أسن منها بعامين ؟ أم كيف يسع ذا علم أن ينسب إلى ابن عمر ، وعائشة أن أحدهما قال : إن أنسا كان يدخل عام حجة الوداع على المخدرات ؟ وأنس أول من حجبه النبي صلى الله عليه وسلم قبل ذلك بأزيد من أربعة أعوام

484 - كما حدثنا عبد الرحمن بن عبد الله الهمذاني ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا يحيى بن سليمان ، حدثنا ابن وهب ، أخبرني يونس ، عن ابن شهاب ، أخبرني أنس بن مالك ، أنه كان ابن عشر سنين ، فقدم النبي صلى الله عليه وسلم المدينة ، فخدمت النبي صلى الله عليه وسلم عشرا حياته ، وكنت أعلم الناس بشأن الحجاب حين أنزل ، وقد كان أبي بن كعب يسألني عنه ، وكان أول ما أنزل في مبتنى رسول الله صلى الله عليه وسلم بزينب بنت جحش : أصبح رسول الله صلى الله عليه وسلم بها عروسا ، وذكر الحديث في إطعام القوم يوم عرسها ، وفي آخر الحديث : قال أنس : فأنزل آية الحجاب ، فضرب رسول الله صلى الله عليه وسلم بيني وبينه سترا

485 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا عاصم بن النضر ، ومحمد بن عبد الأعلى ، كل منهما عن معتمر بن سليمان ، قال : سمعت أبي ، قال : حدثنا أبو مجلز ، عن أنس بن مالك ، قال : لما تزوج رسول الله صلى الله عليه وسلم زينب بنت جحش ، فذكر الحديث ، وفيه : أن القوم الذين قعدوا بعد أكلهم قاموا ، قال أنس : فجئت فأخبرت النبي صلى الله عليه وسلم أنهم قد انطلقوا ، قال : فجاء حتى دخل فذهبت أدخل فألقي الحجاب بيني وبينه ، قال : وأنزل الله عز وجل ( يا أيها الذين آمنوا لا تدخلوا بيوت النبي إلا أن يؤذن لكم إلى طعام غير ناظرين إناه (1) ) الآية ، ولم يكن بين تجويز ابن عمر بعد أن لم يجوز وبين حجاب أنس المذكور إلا شهر واحد وستة أيام فيما ذكر أصحاب المغازي ، وكان نكاحه زينب صلى الله عليه وسلم قبل عام خيبر ، وقبل غزوة بني المصطلق
__________
(1) سورة : الأحزاب آية رقم : 53

486 - كما حدثنا عبد الرحمن بن عبد الله ، حدثنا أبو إسحاق البلخي ، حدثنا الفربري ، حدثنا البخاري ، حدثنا إسماعيل بن جعفر ، عن حميد ، عن أنس ، قال : أقام النبي صلى الله عليه وسلم بين خيبر والمدينة ثلاثا يبني عليه بصفية بنت حيي ، فذكر الحديث ، وفيه : فقال المسلمون : إحدى أمهات المؤمنين أو مما ملكت يمينه ، فقالوا : إن حجبها فهي من أمهات المؤمنين ، وإن لم يحجبها فهي مما ملكت يمينه ، فلما ارتحل وطى لها خلفه ومد الحجاب بينها وبين الناس . فهذا نزول الحجاب كان أوله يوم نكاحه عليه السلام زينب ، وقد كان الحجاب كما ترى قبل خيبر في السنة السادسة بلا شك من الهجرة ، وهكذا ذكرت عائشة رضي الله عنها في حديث الإفك ، فقالت عن صفوان : وكان يراني قبل الحجاب ، فسقط التعلل كله الذي شغب به في حديث أنس بلا شك أصلا ، وبالله تعالى التوفيق . ثم نرجع إلى تأليف الأخبار التي أوردنا في الإفراد والتمتع والقران ، وإلى بيان أنها لا تعارض فيها ، وأنها كلها متفقة لا اختلاف بينها أصلا ، والحمد لله رب العالمين كثيرا ، وبالله التوفيق . فنقول وبالله تعالى نستعين : إن الروايات قد جاءت كما أوردنا ، ولا عند أحد من أهل الرواية في أنها لم تكن إلا حجة واحدة فقط فعلمنا ضرورة أن إحدى الروايات الثلاث فيها الصواب بلا شك ، وسائرها إما وهم ، وإما فيها حذف بإثباته تتفق الروايات كلها . فلزمنا أن نطلب الحق في ذلك لنعتقده إذ لا يخلو كل شيء مختلف فيه من الديانة التي أمرنا بها الله تعالى بطلب الحق فيها وإصابته من دليل بين واضح يرفع الإشكال ؛ لأنه تعالى قد بين علينا كل ما ألزمنا معرفته ، وكل ما أوجب علينا العمل به عند كل أحد من المتكلمين في العلم أحد أربعة أوجه لا خامس لها عليها اختلف المتكلمون في الفقه وهي : إما أن ينزل ما اختلف فيه ، ويعتمد على ما لم يختلف فيه . وإما أن يأخذ بزيادة من زاد منهم في روايته بيانا لم يأت به الآخرون وكلهم عدول ، وزيادة العدل مقبولة ؛ لأنها نذارة وشهادة ، فرض علينا الأخذ بها ، وعلم عند الذي زاده ذكره لم يكن عند الذي لم يذكره . وإما أن نطلب أقوى الروايات ببرهان واضح على أنه أقواها بيانا لا بدعوى عارية من البرهان ، إذ كل الرواة الذين ذكرنا عدول ، فليس بعضهم أولى بقبول روايته من سائرهم إلا ببرهان واضح . وإما أن نفعل ما أمرنا الله عز وجل إذ يقول ( فإن تنازعتم في شيء فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر ذلك خير وأحسن تأويلا (1) ) قال أبو محمد رحمه الله : وهذا الوجه الذي ذكرنا آخرا هو الذي لا يجوز غيره ، ولا يحل أن يعتمد سواه ؛ لأن أمر الله تعالى لا يسع أحدا خلافه . فلما فعلنا ذلك صح لنا بلا مرية ولا شك أنه صلى الله عليه وسلم كان قارنا ، لا تحتمل الأحاديث غير ذلك بوجه من الوجوه ، ولا يسع خلافه أصلا ؛ لأن جميع هذه الوجوه الأربعة التي إليها فزع الناس عند اختلاف الروايات الواردة عليهم ، وهي التي ذكرنا آنفا كلها تثبت أنه صلى الله عليه وسلم كان قارنا ، وتبطل ما عداه . فأول ما نبدأ به وبالله تعالى التوفيق ، فهو الوجه الذي ذكرنا أخيرا ، وهو الذي أمرنا الله تعالى به ، ولا يحل لمسلم تعديه ، وهو رد ما تنازعنا فيه إلى الله وإلى رسوله صلى الله عليه وسلم ، فنقول وبه عز وجل نعتصم : لما اختلف الرواة عن الصحابة ، فقال بعضهم : أفرد رسول الله صلى الله عليه وسلم الحج ، وقال بعضهم : تمتع عليه الصلاة والسلام ، وقال بعضهم : قرن عليه الصلاة والسلام بين حج وعمرة ، كان هذا تنازعا يجب رده إلى الله تعالى وإلى نبيه صلى الله عليه وسلم بنص القرآن ، فلما فعلنا ذلك وجدناه صلى الله عليه وسلم قد حكم بينهم ونص بكلامه الذي ليس موقوفا على غيره أنه كان قارنا كما ذكر عنه البراء بن عازب ، إذ قال عليه الصلاة والسلام : « لكني سقت الهدي وقرنت » ، وكما ذكر أنس أنه سمعه صلى الله عليه وسلم يقول : « لبيك عمرة وحجا ، لبيك عمرة وحجا » ، وكما ذكر علي بن أبي طالب أنه سمعه عليه الصلاة والسلام يلبي بهما معا ، وكما ذكرت حفصة أم المؤمنين أنها قررته عليه الصلاة والسلام على أنه معتمر بعمرة ، لم يحل منها ، فلم ينكر عليه الصلاة والسلام ذلك عليها ، بل صدقها وأجابها : أنه مع ذلك حاج ، وهو عليه الصلاة والسلام لا يصر على باطل يسمعه أصلا ، بل ينكره لا بد من ذلك ، فصح بما ذكرنا قرانه يقينا ، وليس في كل ما روي ما يتعلق به من ظن أنه عليه الصلاة والسلام يقول : « لبيك بحج مفرد » ولا أحد قال ، إنه عليه الصلاة والسلام أخبر عن نفسه فقال : أفردت الحج ، ولا روي ذلك أيضا عنه عليه الصلاة والسلام ، أنه قال : لبيك بعمرة مفردة ، ولا أنه قال : إني تمتعت ، وهو بلا شك أعلم بنفسه ، فلما ذكر عليه الصلاة والسلام أنه قرن ، وسمع يلبي بحج وعمرة ، صح أنه قارن يقينا ، فهؤلاء أربعة عدول من أئمة الصحابة رضي الله عنهم ، يشهدون أنهم سمعوه عليه الصلاة والسلام يخبر عن نفسه بأنه قارن ، وكان هذا أولى عند كل ذي فهم من ذكاية صاحب لم ينسبها ، إلى أنه سمعه من فيه عليه الصلاة والسلام ، وقد يخبر المرء من ظنه الذي يقع له في الأغلب عنده أنه الحق ، كما يسلم من ثلاث ، وهو لا يشك عند نفسه أنها أربع ، وهذا أمر لم يعصم منه أحد من ولد آدم ، ولا سبيل لأحد أن يقول : سمعت أمرا كذا ، وشبث ، وهو لم يسمعه إلا أن يكون كاذبا ، وقد نزه الله تعالى حفصة وعليا والبراء وأنسا عن أن يقولوا : سمعنا ، فيما لم يسمعوه ، فإن قيل : إن ابن عمر ذكر أنه سمع النبي صلى الله عليه وسلم يقول : « لبيك بحجة » ، قيل له : نعم ، قد روينا ذلك ، وذكرناه ، وهذا لا حجة فيه ؛ لأنه لم يقل رضي الله عنه إنه سمعه يقول في ذي الحليفة ، ولعله سمعه عليه الصلاة والسلام يقول ذلك : إذ أتم عمرته ، ونهض إلى منى ، وقد يمكن أن يكون سمع ذكر الحج ولم يسمع ذكر العمرة ، ومن زاد ذكر العمرة أولى ؛ لأنه زاد علما ، اللهم إلا أن الحديث الذي أوردنا من طريق معاوية ، إذ قال : قصرت عن رسول الله صلى الله عليه وسلم على المروة بمشقص أعرابي ، هو حديث مشكل ، وهو حديث يتعلق به من يقول : إن رسول الله صلى الله عليه وسلم كان متمتعا ؛ لأن الصحيح الذي لا شك فيه ، والذي نقلته الكواف ، أنه صلى الله عليه وسلم لم يقصر من شعره شيئا ، ولا أحل من شيء من إحرامه ، إلا حتى حلق بمنى يوم النحر ، وأعطى شعره أبا طلحة على ما ذكرنا ، فيما خلا من كتابنا هذا ، ولعل معاوية عنى بقوله : « بحجته » عمرته عليه الصلاة والسلام من الجعرانة ؛ لأن معاوية قد كان أسلم بعد حينئذ ، وهذا الظن لا يسوغ في رواية قيس بن سعد ، عن عطاء ، التي قد ذكرنا لأن فيه بيانا ، أنه كان في ذي الحجة ، أو لعله قصر عنه عليه الصلاة والسلام بقية شعر ، لم يكن استوفاه الحلاق بعد ، فقصره معاوية على المروة يوم النحر ، وقد قيل : إن الحسن بن علي أخطأ في هذا الحديث ، فجعله عن معمر ، عن ابن طاوس ، وإنما المحفوظ فيه ، أنه عن هشام بن حجير عن طاوس وهشام ضعيف ، فالله أعلم « إلا أن الإسناد في ذلك إلى معاوية جيد صحيح ، لا مطعن فيه ، إلا أن الذي لا شك فيه ، أنه عليه الصلاة والسلام لم يأخذ من شعره شيئا في حجة الوداع ، ولا أحل من إحرامه إلا يوم النحر بمنى إذ تطيب وحلق ، ثم أفاض إلى البيت ، وأما من قال بالإفراد للحج فلا متعلق لهم بهذا الحديث ولا في غيره ، وقد تأول بعض الناس في حديث حفصة رضي الله عنها تأويلا بين الحوالة ، وهو أن قال : إن معنى قولها رضي الله عنها للنبي صلى الله عليه وسلم : ولم تحل أنت من عمرتك ، إنما معناه من العمرة التي أمرت الناس بها قال أبو محمد رحمه الله : وهذا تأويل فاسد ؛ لأنه لا يمكن أن يحل أحد من إحرام غيره ، ولا من عمرة اعتمرها سواه ، وهذا من المحال الممتنع ، وسؤال لا يعقل من لفظ حفصة رضي الله عنها ، ولولا أنه عليه والسلام كان مهلا بعمرة لم يهل منها لما أقر حفصة على ذلك السؤال ، وقال أيضا قائل : إن عبيد الله بن عمر لم يذكر هذه اللفظة في حديثه ، قال أبو محمد رحمه الله : وهذا خطأ بل قد ذكرها عبيد الله بن عمر كما ذكرها مالك ، وقد ذكرنا حديث عبيد الله بن عمر ، الذي فيه ذكر لفظ العمرة فيما ذكرنا من أحاديث القران في هذا الباب ، ونقول : حتى ولو لم يذكرها عبيد الله ، لما كان لأحد في ذلك متعلق ؛ لأن مالكا ليس دون عبيد الله ، وهو الغاية في العدالة في روايته ، فزيادته مقبولة ، فسقط الاعتراض على حديث حفصة جملة ، فإن تعلق متعلق بحديثين قد ذكرناهما قبل ، ولا علينا أن نعيدهما لنستوفي متعلق الخصم ، ولا ندع له مقالا ، ثم نبين بحول الله تعالى بطلان شغبه في ذلك ، وهما
__________
(1) سورة : النساء آية رقم : 59

487 - ما حدثناه عبد الله بن ربيع ، قال : حدثنا عمر بن عبد الملك ، حدثنا محمد بن بكر ، حدثنا أبو داود ، حدثنا موسى بن إسماعيل ، حدثنا حماد بن سلمة ، ووهيب بن خالد ، كلاهما عن هشام بن عروة ، عن أبيه ، عن عائشة ، قالت : خرجنا مع رسول الله صلى الله عليه وسلم موافين هلال ذي الحجة ، فلما كان بذي الحليفة ، قال : « من شاء أن يهل (1) بحج فليهل ، ومن شاء أن يهل بعمرة فليهل » ، ثم انفرد حماد في حديثه بأنه قال عليه السلام : « وأما أنا فأهل بالحج ، فإن معي الهدي » ، وانفرد وهيب في حديثه بأن قال عنه عليه السلام : « فإني لولا أني أهديت لأهللت بعمرة » ، وقال الآخر : « لولا أني أهديت لأهللت بعمرة » ، فصح أنه أهل بحج ، ولم يهل بعمرة ، وهذا هو الإفراد للحج بلا شك ، وهذا من بعض قوله عليه السلام قيل له وبالله تعالى التوفيق : ليس كما ظننت ؛ لأن معنى قوله عليه السلام : « لولا أني أهديت لأهللت بعمرة » ، إنما أراد : بعمرة مفردة لا حج معها ، هذا ما لا شك فيه ، لما قد بينا فيما خلا من حديث مالك ، ومعمر عن الزهري ، عن عروة ، عن عائشة ، أنه صلى الله عليه وسلم أمر من معه هدي بأن يهل بحج وعمرة معا ، فصح أن الهدي لم يمنع حينئذ من الجمع بين الحج والعمرة ، وإنما منع من الإهلال بعمرة مفردة ، أو بحج مفرد ، هذا اتفقت عليه الأحاديث كلها ، وأما قول حماد في حديثه : « فإني أهل بالحج » ، فلم يقل عليه السلام بحج مفرد ، ولا خلاف في هذا الحديث على من قال : إنه عليه السلام أهل بحج وبعمرة مع الحج ، بل أحاديث هؤلاء زائدة على أحاديث حماد بن سلمة زيادة لا يحل تركها إلى شيء لا بيان فيه ، وهو مخالف لها ، بل موافق لها ، فصار هذان الحديثان حجة على من ادعى الإفراد في الحج ، وصح أنه عليه السلام لم يهل بعمرة مفردة قط ، لكن أهل بحج ، وذكره بعض الرواة ، وزاد آخرون ثقات عليهم فضل علم كان عندهم ، وهو أنه كان مع ذلك الحج عمرة مقرونة معه ، وهذا ما لا يحل لأحد خلافه ؛ لأنه حينئذ يصير متحكما بلا دليل ، واتفقت الأحاديث كلها وانتفى عنها التعارض ، وصدق بعضها بعضا ، لا كما يريد خصمنا من أن يكذب بعضها ببعض ، وهذا ما لا يحل لمسلم ، وبالله تعالى التوفيق . فهذا وجه الرد إلى الله تعالى وإلى رسوله صلى الله عليه وسلم قد لاح أنه عليه السلام كان قارنا ، وبالله تعالى التوفيق . وهذا الوجه الذي ذكرنا من الرد ثم التنازع إلى القرآن والسنة هو الحكم الذي لا يجوز تعديه ، ولكن لثقتنا بوضوح الحق ؛ نري الخصم أنه لو استعمل سائر الوجوه التي قدمنا لشهدت كلها بأنه صلى الله عليه وسلم كان قارنا ، وذلك أننا نقول وبالله تعالى التوفيق : أما من ذهب إلى إسقاط المتعارض من الروايات والأخذ بما لم يتعارض منها ، فوجه علمه في هذا أن نقول : إن كل من روي عنه الإفراد قد اضطربت عنه الرواية ، وروي عن جميعهم القران ، وهم عائشة وجابر ، وابن عمر ، وابن عباس ، وقد ذكرنا الروايات عنهم بذلك في أول هذا الباب ، ووجدنا أيضا عمران بن الحصين ، وعلي بن أبي طالب قد روي عنهم التمتع ، وروي عنهم القران ، ووجدنا أم المؤمنين حفصة والبراء بن عازب وأنس بن مالك لم تضطرب الرواية عنهم ، ولا اختلفت عنهم في أنه عليه السلام كان قارنا ، فننزل رواية كل من اضطرب عنه ، ونرجع إلى رواية من لم يضطرب عنه ، وليست إلا رواية من روى القران خاصة ، كحفصة والبراء وأنس . هذا وجه العمل على قول من يرى إسقاط ما تعارض من الروايات والأخذ بما لم يتعارض منها ، فإن قال قائل : إن عثمان ، وسعدا لم يرو عنهما شيء ، غير أنه عليه السلام كان متمتعا ، قيل له وبالله تعالى التوفيق : إن عائشة أم المؤمنين وعليا ، وعمران وابن عمر قد ذكروا أنه عليه السلام كان متمتعا ، ثم لما فسروا ذلك التمتع ، ذكروا أنه كان جمعا بين الحج والعمرة ، وهذا هو القران ، فوجدناهم قد سموا القران تمتعا ، وقد ذكرنا عنهم في الأحاديث التي أوردنا آنفا في صدر هذا الباب ، فاحتمل أن يكون عثمان ، وسعد عنيا أيضا بالتمتع القران ، كما فعلت عائشة وعلي ، وابن عمر ، وعمران ، فكما احتمل ذلك ، وكانت رواية حفصة والبراء وأنس في القران لا تحتمل تأويلا أصلا ، والتي هي الغاية في البيان ، وهكذا القول أيضا في حديث معاوية ؛ لأنه يحتمل وجوها قد ذكرناها ، وأما حديث أبي موسى فقد بينا وجهه في فصل مفرد له ، وكحديث علي إذ أمر عليه السلام عليا بالبقاء على إحرامه ، وأمر أبا موسى بفسخ إحرامه بعمرة ، وكلاهما أهل بما أهل به عليه السلام ، وذكرنا أن ذلك منصوص في الحديث نفسه ، وأن عليا كان ساق الهدي ، وأن أبا موسى ، وعثمان ، وسعدا لا متعلق فيها لمن ذهب إلى الإفراد أصلا ، وإنما يتعلق بها من ذهب إلى أنه عليه السلام كان متمتعا ، وقد سقط تعلل أصحاب الإفراد جملة ، والحمد لله رب العالمين . وأما من ذهب إلى الأخذ بالزائد وهو وجه يجب استعماله إذا كانت الألفاظ كلها أو الأفعال كلها منسوبة إلى النبي صلى الله عليه وسلم ولم تكن موقوفة على غيره من دونه ولا تنازعا ممن سواه عليه السلام ، فوجه العمل في هذا أن نقول وبالله تعالى التوفيق : إنا وجدنا من روى الإفراد ، إنما اقتصر على ذكر الإهلال بالحج وحده دون عمرة معه ، ووجدنا من روى التمتع إنما اقتصر على ذكر الإهلال بعمرة وحدها دون حج معها ، ووجدنا من روى القران قد جمع الأمرين معا ، فزاد على ذكر الحج وحده عمرة وزاد على من ذكر العمرة وحدها حجا ، وكانت هذه زيادة علم لم يذكرها الآخرون ، وزيادة حفظ ونقل على كلتا الطائفتين المتقدمتين ، وزيادة العدل مقبولة وواجب الأخذ بها . فوجب بهذا أيضا أن يصدر إلى رواية من روى القران دون رواية من روى غير ذلك ، وأيضا فالذين رووا القران زادوا زيادة لا يحل لمسلم تركها ، وهي أنهم حكموا أنهم سمعوا ذلك من لفظه عليه السلام ، ولم يذكر ذلك غيرهم ، فوجب ألا يلتفت إلى لفظ أحد بعد لفظه عليه السلام ، وأما تأليف الأحاديث على حسب ما يمكن ، فإنا نقول وبالله تعالى التوفيق : إنه لم يرو لفظ الإفراد عن عائشة رضي الله عنها إلا عروة والقاسم وروى عنها القران عروة أيضا ومجاهد ، فعروة كما ترى مضطرب عنه ، يروي أبو الأسود عنه الإفراد ، ويروي الزهري عنه القران ، وليس مجاهد دون قاسم ، فلا بد من رد إحدى الروايتين إلى الأخرى ، فنظرنا في ذلك فوجدنا رواية من روى عنهما القران لا تحتمل تأويلا أصلا ؛ لأنها حكاية طويلة وعمل موصوف لا مساغ للتأويل فيه إلا تكذيب الراوي إذ ليس مثل ذلك الوصف مما يغلط فيه بشيء غير تعمد الكذب ، وليس من كذب عقيلا بأولى ممن كذب أبا الأسود ، ولا من كذب مجاهدا بأسهل ذنبا ممن كذب القاسم ، وكل ذلك لا يجوز ، بل هم كلهم الثقات المشاهير الفضلاء ، رحمة الله عليهم ، فلا بد من التأليف بين الروايتين ، وتصديق كليهما . فإذ لم يكن بد من ذلك ، وكانت رواية من وصف عمل القران لا تحتمل تأويلا ، وكانت رواية من روى الإفراد تحتمل التأويل ، وهو أن يكون قولها رضي الله عنها أفرد الحج ، أي لم يحج بعد فرض الحج إلا حجة فردة لم يثنها بأخرى ، ويحتمل أن تكون رضي الله عنها سمعته عليه السلام يلبي بالحج ، فروته ولم تسمع ذكر العمرة ، فلم ترو ما لم تسمع ، ثم صح عندها بعد ذلك أنه عليه السلام قرن ، فذكرت ذلك كما روى عنها عروة ، ومجاهد ، وأما عمرة ، والأسود فلم يرويا عنها لفظ الإفراد ، وإنما رويا عنها : أهل عليه السلام بالحج ، وليس في روايتهما عنها أنه عليه السلام أهل بالحج ؛ شيء يمنع من أن يكون أيضا ، ولا فيه أيضا ذكر إهلال بعمرة أصلا ، فليس في رواية عمرة ، والأسود ما يوجب الإفراد ، ولا ما يخالف رواية من روى عنها القران ، وإنما فيه الاقتصار على ذكر بعض ما استوعبه بعض من روى عنها القران ، فإذا أضفت إلى رواية عمرة ، والأسود عنها رواية مجاهد عنها ، واجتمع الأمران صح القران يقينا ، وهكذا القول في ما روي عن أسماء ، مما ذكرناه عنها في باب فسخ الحج من كتابنا هذا من قولها : خرجنا مع رسول الله صلى الله عليه وسلم حجاجا ، وفي بعض الآثار عنها : مهلين بالحج ، فإنما عنت أصحابه صلى الله عليه وسلم ، لا إهلاله ، ولم تضف أيضا أنه قرن إلى الحج عمرة ، فقول من زاد أولى ، وهكذا القول في الرواية عن ابن عمر سواء سواء ، بل في الرواية عنه بيان يدل على رجوعه عن الإفراد
__________
(1) الإهلال : رفع الصوت بالتلبية

488 - كما أخبرني حمام بن أحمد ، حدثنا الباجي عبد الله بن محمد ، حدثنا أحمد بن خالد ، حدثنا عبيد بن محمد الكشوري ، حدثنا محمد بن يوسف الحذاقي ، حدثنا عبد الرزاق ، حدثنا عبد الله بن عمر ، عن نافع ، عن ابن عمر : أنه تمتع (1) وقرن (2) بين الحج والعمرة في آخر زمانه ، وكان قبل ذلك يفرد الحج
__________
(1) استمتع بالعمرة وتَمَتَّعَ بها : انتفع بها في أشهر الحج وذلك بأن يضم عمرة إلى حجه ويفصل بينهما بإحلال
(2) القران بين الحج والعمرة : الجمع بينهما بِنَّية واحدة، وتَلْبِية واحدة، وإحْرام واحدٍ، وطواف واحد، وسَعْي واحد

489 - قال عبد الرزاق : حدثنا معمر حدثنا صدقة بن يسار ، قال : سمعت ابن عمر ، يقول : « القران (1) بين الحج والعمرة أحب إلي من المتعة » وقد يتشكك الراوي في اللفظة ويعتني بما سمع ، وأما أن يأتي بحديث طويل كحديث عقيل يصف فيه ما وصف من ذلك الحديث من العمل الطويل ، وهو لم يسمعه ، فهذا وصف الكذب لا يحتمل غير ذلك ألبتة ، وليس هذا مكان سهو ولا غلط ، فبطل أن يكون الليث ، أو عقيل ، أو الزهري ، أو عروة ، أو سالم سهوا في ذلك الحديث ، وهؤلاء عند كل ناقل بعداء من الكذب المتعمد ، فصح ذلك الحديث على نصه ، فكيف وقد وافق ما فيه مجاهد ؟ وهو الفخم ثقة وأمانة ، واتفق سالم ، ونافع عن ابن عمر على القران ، وهما أوثق الناس فيه ، وقد وجدنا عائشة رضي الله عنها تغيب عنها السنة فترويها عن غيرها ، كما روت حديث الصوم في السفر عن حمزة بن عمرو الأسلمي ، عن النبي صلى الله عليه وسلم ، وأحالت بحديث المسح على علي ، وهذا ابن عمر يجهل حكم الصرف فيبيحه مدة ، ثم بلغه عن النبي صلى الله عليه وسلم فرجع إليه ، وجعل يحدث به ، وهكذا رجع عن الإفراد إلى القران إذ بلغه بلا شك ، وعلى هذا عمل اختلاف الرواية عن عائشة ، لا يجوز غير ذلك ، وبالله تعالى التوفيق ، وأما الرواية عن جابر ، فإنه لم يقل عنه : إن النبي صلى الله عليه وسلم أفرد الحج إلا الدراوردي وحده ، عن جعفر بن محمد ، عن أبيه ، وهذا يقينا مختصر من الحديث الطويل الذي قد ذكرناه مفرقا في كتابنا هذا ، أو ما شاء الله تعالى منه ، وسائر الناس عن جابر إنما قالوا : أهل بالحج ، أو أهل بالتوحيد ، حاشا من طريقين لا يعتد بهما وهما
__________
(1) القران بين الحج والعمرة : الجمع بينهما بِنَّية واحدة، وتَلْبِية واحدة، وإحْرام واحدٍ، وطواف واحد، وسَعْي واحد

490 - ما حدثنا أحمد بن عمر ، حدثنا عبد الله بن الحسين بن عقال ، حدثنا إبراهيم بن محمد ، حدثنا محمد بن الجهم ، حدثنا قيس بن أسلم ، حدثنا عباس بن محمد ، حدثنا مطرف بن مصعب ، حدثنا عبد العزيز بن أبي حازم ، عن جعفر بن محمد ، عن أبيه ، عن جابر ، « أن رسول الله صلى الله عليه وسلم أفرد الحج »

491 - وبه إلى ابن الجهم ، حدثنا إبراهيم بن حماد ، حدثنا محمد بن عبد الوهاب ، حدثنا محمد بن مسلم ، عن عروة بن دينار ، عن جابر ، « أن رسول الله صلى الله عليه وسلم أفرد الحج » قال أبو محمد : مطرف بن مصعب مجهول ، ومحمد بن عبد الوهاب كذلك ، وأما محمد بن مسلم فإن كان الطائفي فهو ساقط ألبتة ، وإن كان غيره ، فلا أدري من هو ؟ وأما سائر الرواة الثقات ، فكما قدمنا ، وليس في قوله : أهل بالحج ما يمنع أن يكون عليه السلام أهل أيضا مع الحج بعمرة ، لكنه سكت في هذه الرواية عن ذكرها ، وليس على المرء أن يحدث في كل وقت بكل ما سمع ، وقد قال عليه السلام : « دخلت العمرة في الحج » ، فقول القائل : أهل بالحج ؛ يقتضي العمرة على هذا الحديث ، كما لم يقل الراوي : أفرد الحج ، أو أهل بالحج وحده ، ويسند هذا ما قد أوردناه من طريق جابر ، أنه عليه السلام قرن مع حجته عمرة ، والأظهر فيما روي عن جابر أنه عليه السلام أهل بالتوحيد ، أنه إنما أراد إهلاله صلى الله عليه وسلم بقوله : « لبيك اللهم لبيك لا شريك لك » ؛ لأن أهل الجاهلية كانوا يزيدون ها هنا إلا شريكا : « هو لك تملكه ، ولا ملك » ، فأخبر جابر أنه عليه السلام أهل بالتوحيد المجرد ، ويبين صحة هذا القول قول جابر بعقب هذا اللفظ ، ولزم رسول الله صلى الله عليه وسلم تلبيته

492 - حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا إسحاق بن إبراهيم ، عن جابر بن إسماعيل ، عن جعفر بن محمد ، عن أبيه ، عن جابر ، فذكر حديث حجة الوداع ، وفيه : فأهل رسول الله صلى الله عليه وسلم بالتوحيد : « لبيك اللهم لبيك ، لبيك لا شريك لك لبيك ، إن الحمد والنعمة لك والملك ، لا شريك لك » ، وأهل الناس بهذا الذي يهلون به ، فلم يزد رسول الله صلى الله عليه وسلم شيئا منه ، ولزم تلبيته ، فصح بهذا أن معنى قوله : أهل بالتوحيد : « لبيك اللهم لبيك ، لبيك لا شريك لك » إنما هو اختصار منه وظن ، لا من قول جابر . وهكذا القول فيما روي عن ابن عباس من ذلك ، ولا فرق ، ويوضح هذا إيضاحا يرفع الإشكال جملة ، ويصحح ما قلناه ، أن ابن عباس في الحديث المذكور ذكر أنه عليه السلام أهل بعمرة ، ثم ذكر فيه ، أنه عليه السلام لم يحل منها ، وهذه هي صفة القران ، وهكذا معنى ما روي عن ابن عباس ، أنه عليه السلام أهل بحج ، وأنت إذا أضفت إلى قول ابن عباس في رواية أبي العالية ، وأبي حسان عنه ، أن النبي صلى الله عليه وسلم أهل بحج قول مسلم القري عن ابن عباس ، أنه عليه السلام أهل بعمرة صح القران يقينا ، واتفقت كلتا الروايتين ، ولا يصح غير هذا إلا بتكذيب إحدى الروايتين ، وذلك لا يجوز ، وليس من كذب إحداهما بأولى ممن كذب الأخرى ، ومعاذ الله من ذلك ، وبهذا تتآلف جميع الروايات ، ويصح تصديق جميعها وإضافة بعضها إلى بعض ، فوهت روايات الإفراد وسقطت كلها ، ثم عدنا إلى الروايات في التمتع فوجدنا عائشة وعمر ، وعليا وابن عمر ، وعمران وابن عباس رضي الله عنهم ، ذكروا أنه عليه السلام تمتع ، قال بعضهم : أهل بالعمرة ثم لما فسروا قولهم ذلك ، أتوا بصفة القران ، وذكروا أنه عليه السلام لم يحل من عمرته حتى أتم جميع الحج ، وصدر من المزدلفة إلى منى ، فلما كان ذلك كما ذكرنا احتملت الرواية عن عثمان ، وسعد رضي الله عنهما في التمتع ، أنهما عنيا بذلك القران مع شهرة الرواية عنه صلى الله عليه وسلم من قوله المنقول نقل الكافة : أنه عليه السلام لو استقبل من أمره ما استدبر ما ساق الهدي ، ولجعلها عمرة ، ولأحل كما أمر الناس أن يحلوا ، وقد ذكرنا الروايات بذلك في باب فسخ الحج من كتابنا هذا ، وهذه الروايات الصحاح المشهورة تبطل قول من قال : إنه عليه السلام أهل بعمرة مفردة ، ثم أحل منها ، وأهل بالحج ، فصار متمتعا ، فلما وهت روايات التمتع وبطل الإفراد والتمتع لم يبق إلا روايات القران ، فوجب الأخذ بها ، وثبتت صحتها إذ من وصف صفة القران من الصحابة رضي الله عنهم لا يحتمل تأويلا ، ولا أن يقال : إنها وهم ، ومن اعترض فيها فإنه ينسب الكذب المجرد إلى الصحابة رضي الله عنهم ، ويصفهم بأنهم ذكروا أنهم سمعوا قولا لم يسمعوه ، وحدثوا بعمل طويل لم يكن كما حدثوا ، وهذا فظيع جدا لا يقدم عليه ذو ورع ، وبالله تعالى التوفيق ، وكان الرواة للقران اثني عشر من الصحابة كما ذكرنا ، منهم ستة مدنيون ، وواحد مكي ، واثنان بصريان ، وثلاثة كوفيون ، وبدون هذا النقل تصح الأخبار صحة ترفع الشك ، وتوجب العلم الضروري ، فصح بذلك أنه صلى الله عليه وسلم كان قارنا بيقين لا شك فيه ، وكانت سائر الروايات التي تعلق بها من ادعى الإفراد أو التمتع غير مخالفة لرواية الذين رووا القران ، ولا دامغة للقران على ما قد بينا ، والحمد لله رب العالمين ، وقد قال الشافعي رحمه الله : إن جابرا كان أحسن الصحابة اقتصاصا للحديث في حجة الوداع ، وجعل ذلك ترجيحا لروايته على رواية غيره من سائر الصحابة رضي الله عنهم ، فنقول وبالله تعالى التوفيق ، أن جابرا وإن كان وصف أكثر الحديث في تلك الحجة فقد وصف حال نفسه في ذلك الوقت

493 - كما حدثنا عبد الله بن يوسف ، حدثنا أحمد بن فتح ، حدثنا عبد الوهاب بن عيسى ، حدثنا أحمد بن محمد ، حدثنا أحمد بن علي ، حدثنا مسلم ، حدثنا أبو بكر بن أبي شيبة ، وإسحاق بن راهويه ، كلاهما عن حاتم بن إسماعيل هو المدني ، عن جعفر بن محمد ، عن أبيه ، عن جابر ، فذكر الحديث في حجة الوداع ، وفيه : فصلى رسول الله صلى الله عليه وسلم في المسجد ، يعني مسجد ذي الحليفة ، ثم ركب القصواء ، حتى إذا استوت به ناقته على البيداء نظرت إلى ما مد بصري من بين يديه من راكب وماش ، وعن يمينه مثل ذلك وعن يساره مثل ذلك ، ومن خلفه مثل ذلك ، وذكر باقي الحديث ، فهذا جابر يصف من كثرة الزحام ما تسمع ، وعائشة رضي الله عنها حينئذ بلا شك في هودجها في الثقل والحرم ومع النساء ، وكان أنس في ذلك اليوم كما وصف من حاله : أنه كان إلى جنب النبي صلى الله عليه وسلم ، وهو رديف أبي طلحة ، يرى أن رجله تمس غرز النبي صلى الله عليه وسلم ، وهو يسمع كلامه ، فمن أولى بحفظ كلام النبي صلى الله عليه وسلم ؟ من كان أقرب الناس إليه ولصيقه ، ليس بينه وبينه أحد ، أو من كان على بعد منه وفي زحام شديد ؟ ولسنا نقول هذا غضا من رواية عائشة وجابر ، وأعوذ بالله من ذلك ، وإنما قلناه إنكارا على من غض من رواية أنس بالصغر ، أو من أراد ترجيح رواية جابر على رواية أنس ، فأريناه أن رواية أنس أخص به عليه السلام في ذلك اليوم بلا شك ، وبالجملة فكل من زاد منهم على صاحبه معنى أو حكما وجب الأخذ به ، إذ كلهم الأئمة الثقات الذين بلغوا إلينا ديننا عن نبينا صلى الله عليه وسلم ، وكل امرئ منهم على ما سمع ، فمن زاد علما كان عنده ، وجب الأخذ به

494 - كما حدثنا عبد الله بن ربيع ، حدثنا محمد بن إسحاق بن السليم ، حدثنا ابن الأعرابي ، حدثنا أبو داود ، حدثنا محمد بن منصور ، حدثنا يعقوب يعني ابن إبراهيم ، عن محمد بن إسحاق ، حدثني خصيف بن عبد الرحمن الجزري ، عن سعيد بن جبير ، قال : قلت لعبد الله بن عباس : عجبت لاختلاف أصحاب رسول الله صلى الله عليه وسلم في إهلال (1) رسول الله صلى الله عليه وسلم حين أوجب ، فقال : إني لأعلم الناس بذلك ، إنها كانت من رسول الله صلى الله عليه وسلم حجة واحدة ، فمن هنالك اختلفوا ، خرج رسول الله صلى الله عليه وسلم حاجا ، فلما صلى في مسجده بذي الحليفة ركعتيه أوجبه في مجلسه ، فأهل بالحج حين فرغ من ركعتيه ، فسمع ذلك أقوام فحفظوه عنه ، ثم ركب فلما استقلت به ناقته أهل بالحج ، وأدرك ذلك منه أقوام ، وذلك أن الناس إنما كانوا يأتون أرسالا ، فسمعوه حين استقلت به ناقته يهل ، فقالوا : إنما أهل حين استقلت به ، ثم مضى رسول الله صلى الله عليه وسلم ، فلما علا شرف البيداء أهل ، وأدرك ذلك منه أقوام ، فقالوا : إنما أهل به على شرف البيداء
__________
(1) الإهلال : رفع الصوت بالتلبية

495 - حدثنا عبد الله بن ربيع ، حدثنا عمر بن عبد الملك ، حدثنا محمد بن بكر ، حدثنا سليمان بن الأشعث ، حدثنا القعنبي ، ، عن مالك ، عن موسى بن عقبة ، عن سالم بن عبد الله بن عمر ، عن أبيه ، أنه قال : بيداؤكم هذه التي تكذبون على رسول الله صلى الله عليه وسلم فيها ، ما أهل (1) رسول الله صلى الله عليه وسلم إلا من عند المسجد ، يعني مسجد ذي الحليفة
__________
(1) الإهلال : رفع الصوت بالتلبية

496 - حدثنا أحمد بن محمد بن الجسور ، حدثنا أحمد بن الفضل الدينوري ، حدثنا محمد بن جرير الطبري ، حدثني محمد بن عبد الله بن سعيد الواسطي ، حدثنا يعقوب بن محمد ، حدثنا محمد بن موسى ، حدثنا إسحاق بن سعيد بن جبير ، عن جعفر بن حمزة بن أبي داود المازني ، عن أبيه ، عن أبي داود المازني ، وهو من أهل بدر ، قال : خرجنا مع رسول الله صلى الله عليه وسلم في الحج ، فلما كان بذي الحليفة صلى في المسجد أربع ركعات ، ثم لبى دبر الصلاة ، ثم خرج إلى باب المسجد ، فإذا راحلته (1) قائمة ، فلما انبعثت به أهل ثم مضى ، فلما علا البيداء أهل ، فسمعه الذين في المسجد ، فقالوا : أهل ولبى من المسجد ، وسمعه الذين كانوا بالبيداء ، فقالوا : أهل من البيداء ، قال أبو محمد رحمه الله : أبو داود هذا هو عمير بن عامر بن مالك ابن خنساء بن مبذول بن عمرو بن غنم بن مازن بن النجار ، أنصاري بدري أحدي
__________
(1) الراحلة : البَعيرُ القويّ على الأسفار والأحمال، ويَقَعُ على الذكر والأنثى

497 - حدثنا عبد الله بن ربيع التميمي ، حدثنا أبو حفص الخولاني ، حدثنا محمد بن بكر البصري ، حدثنا أبو داود السجستاني ، حدثنا عثمان بن أبي شيبة ، وغيره ، حدثنا حاتم بن إسماعيل ، حدثنا جعفر بن محمد ، عن أبيه ، عن جابر بن عبد الله ، فذكر الحديث ، وفيه : خرج رسول الله صلى الله عليه وسلم وخرجنا معه ، حتى أتينا ذا الحليفة ، ثم قال : فصلى رسول الله صلى الله عليه وسلم في المسجد ثم ركب القصواء ، حتى استوت ناقته على البيداء ، ثم قال : ورسول الله صلى الله عليه وسلم بين أظهرنا وعليه ينزل القرآن ، وهو يعلم تأويله ، فما عمل شيئا مما عملناه ، فأهل (1) رسول الله صلى الله عليه وسلم بالتوحيد : « لبيك اللهم لبيك » وذكر باقي التلبية
__________
(1) الإهلال : رفع الصوت بالتلبية

498 - حدثنا محمد بن سعيد ، حدثنا أحمد بن عون الله ، حدثنا قاسم بن أصبغ ، حدثنا محمد بن عبد السلام الخشني ، حدثنا محمد بن المثنى ، حدثنا عبد الرحمن بن مهدي ، حدثنا سفيان الثوري ، عن حبيب بن أبي ثابت ، عن الحسن بن محمد هو ابن الحنيفية ، قال : كل قد فعل رسول الله صلى الله عليه وسلم ، أهل من البيداء ، وأهل على راحلته (1) ، قال أبو محمد : وهكذا عرض حرفا حرفا فيما أهل به عليه السلام ، فمن سمعه في حال سيره ، فأدرك منه ذكر الحج ، قال : لبى عليه السلام بحج ، أو قال : أفرد الحج ، ومن أدرك منه في تلك الحال العمرة ، قال : أهل عليه السلام بعمرة ، أو قال : تمتع عليه السلام بحج وعمرة ، وكل صادق فيما حكى ، والجامع للأمرين معا أصح سماعا وأثبت رواية ، وبروايته تتآلف سائر الروايات ، وباجتماعها كلها يصح الحق ، لا بالاقتصار على بعضها دون بعض تحكما في دين الله تعالى بلا دليل ، وبالله تعالى التوفيق قال أبو محمد : وقد شغب بعض من ذهب إلى الإفراد ، بأن قال : إجماع الناس على أن قالوا : حجة الوداع ، ولم يقولوا : قران الوداع ، ولا متعة الوداع ، يبين أنه كان عليه السلام مهلا بحج مفرد قال أبو محمد رحمه الله : وهذا ظن ساقط وقول كاذب ، وإنما قال الناس : حجة الوداع ، لأنه عليه السلام لم يحج منذ هاجر غيرها ، والقران لا شك فيه ، فقولنا : حجة ، يقتضي القران ، لا سيما مع قول رسول الله صلى الله عليه وسلم : « دخلت العمرة في الحج إلى يوم القيامة » فاكتفى الناس بذكر الحج عن ذكر العمرة ؛ لدخول العمرة في الحجة ، ولعمله عليه السلام لهما معا عملا واحدا ، ويدفع هذا الوسواس كله رواية من روى من الصحابة رضي الله عنهم ، أنه كان معتمرا مع حجته ، والعمرة أيضا هي الحج الأصغر
__________
(1) الراحلة : البَعيرُ القويّ على الأسفار والأحمال، ويَقَعُ على الذكر والأنثى

499 - حدثنا أحمد بن عمر بن أنس ، حدثنا عبد الله بن حسين بن عقال القرينشي ، حدثنا إبراهيم بن محمد الدينوري ، حدثنا محمد بن الجهم ، حدثنا يوسف بن يعقوب القاضي ، حدثنا محمد بن أبي بكر المقدمي ، حدثنا الفضل بن المصلى ، عن أشعث ، عن مسروق ، عن عبد الله بن مسعود ، : الحج الأكبر الحج ، والحج الأصغر المتعة ، فالعمرة حج ، فاسم الحج يقع على العمرة وعلى ما زاد من الأعمال في الحج على عملها ، وبالله تعالى التوفيق قال أبو محمد رحمه الله : والعجب ممن يعترض برواية عائشة على رواية أنس ، وهي موافقة له غير مخالفة على ما بينا ، والحمد لله رب العالمين وهو يرد رواية عائشة ، في أنها طيبت رسول الله صلى الله عليه وسلم حين إحرامه ، وبقي الطيب في رأسه ثلاثة أيام ، تراه فيه ، ولإحلاله قبل أن يفيض عليه السلام إلى البيت بأطيب الطيب ، وبالمسك ، وفي ذكر هذا ما يغني عن الرد عليه ، وقد ذكرنا الأحاديث بذلك فيما خلا من كتابنا هذا ، وبالله تعالى التوفيق . قال أبو محمد رحمه الله : وقد ذكرنا آنفا قبل هذا بيسير اضطراب الرواية في موضع إهلال رسول الله صلى الله عليه وسلم ، وقول ابن عمر : إنه عليه السلام أهل من عند المسجد ، مسجد ذي الحليفة ، وقول جابر : أهل عليه السلام من البيداء ، وقد روينا عن أنس مثل قول جابر

500 - حدثنا عبد الرحمن بن عبد الله بن خالد ، حدثنا إبراهيم بن أحمد البلخي ، حدثنا محمد بن يوسف ، حدثنا محمد بن إسماعيل البخاري ، حدثنا موسى بن إسماعيل ، حدثنا وهيب ، حدثنا أيوب ، عن أبي قلابة ، عن أنس بن مالك ، قال : صلى رسول الله صلى الله عليه وسلم ونحن معه بالمدينة الظهر أربعا ، والعصر بذي الحليفة ركعتين ، ثم بات بها حتى أصبح ، ثم ركب حتى استوت به راحلته (1) على البيداء ، حمد الله وسبح ، ثم أهل بحج وعمرة ، وأهل (2) الناس بهما وذكر باقي الحديث ، وقد ذكرنا أيضا قول ابن عباس ، وأبي داود الأنصاري ، إنه أهل إثر ركوعه في مسجد ذي الحليفة ، فلما جاءت الآثار كما ذكرنا نظرنا فيها ، فوجدنا حديث ابن عمر وأنس أصح ما ورد في ذلك ، ولأن في حديث ابن عباس خصيفا وليس بالقوي ، وفي حديث أبي داود أيضا قوما ليسوا بالمشاهير ، فوجبت إعادة النظر في حديث ابن عمر وأنس وجابر لصحتها ، فوجدنا حديث ابن عمر زائدا على حديث جابر وأنس ، فوجب الأخذ بالزيادة ، فلهذا ملنا إلى حديث ابن عمر ؛ لأنه ذكر فضل علم كان عنده ، من أنه عليه السلام أهل من مسجد ذي الحليفة ولم يكن عند جابر ولا أنس ، وليس من غاب عنه علم ما ، حجة على من علمه ، بل من علم شيئا حجة على من لم يعلمه ، ولو صح حديث أبي داود ، وابن عباس لأخذنا به ؛ لأنه كان يكون زائدا على حديث ابن عمر ، ولكن لما لم يكن إسنادهما قويا وجب أن نعتمد على القوي ، ولم نوردهما احتجاجا بهما ، لكن أوردناهما لوجهين : أحدهما تعارضهما مع أحاديث جابر وأنس وابن عمر الذي ذكرنا . والآخر أن نذكر : أنه قد روي اختلاف نقل من الصحابة رضي الله عنهم ، أوجبه تفاضل علم كل واحد منهم في ذلك الوجه الذي رووا فيه ما رووا ، وبالله تعالى التوفيق
__________
(1) الراحلة : البَعيرُ القويّ على الأسفار والأحمال، ويَقَعُ على الذكر والأنثى
(2) الإهلال : رفع الصوت بالتلبية

الباب السادس والعشرون شيء ادعاه المالكيون تعارضا في أمره صلى الله عليه وسلم الرجل والخثعمية بالحج عن أمه وعن أبيها قال أبو محمد رحمه الله : قد ذكرنا بعض الأحاديث الواردة في ذلك ، ونعيد منها ها هنا إن شاء الله تعالى أحاديث صحاحا متظاهرة متناصرة ، يبطل الله تعالى بها الباطل

501 - حدثنا عبد الله بن ربيع التميمي ، حدثنا محمد بن معاوية ، أخبرنا أحمد بن شعيب ، أخبرنا عمران بن موسى ، حدثنا عبد الوارث هو ابن سعيد التنوري ، حدثنا أبو التياح يزيد بن حميد البصري ، حدثنا موسى بن سلمة الهذلي ، أن ابن عباس ، قال : أمرت امرأة سنان الجهني أن يسأل رسول الله صلى الله عليه وسلم أن أمها ماتت ولم تحج ، أفيجزئ عن أمها أن تحج عنها ؟ قال : « نعم ، لو كان على أمها دين فقضته عنها ، ألم يكن يجزئ عنها ، فلتحج عن أمها »

502 - وأخبرنا يونس بن عبد الله القاضي ، حدثنا أبو بكر محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرني عثمان بن عبد الله بن خرزاذ أنطاكي ، حدثنا علي بن حكيم الأودي ، حدثنا حميد بن عبد الرحمن الرؤاسي ، حدثنا حماد بن زيد ، عن أيوب السختياني ، عن الزهري ، عن سليمان بن يسار ، عن ابن عباس ، أن امرأة ، سألت رسول الله صلى الله عليه وسلم عن أبيها ، مات ولم يحج ، قال : « فحجي عن أبيك »

503 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، حدثنا إسحاق بن إبراهيم هو ابن راهويه ، أخبرنا وكيع بن الجراح ، حدثنا شعبة ، عن النعمان بن سالم ، عن عمرو بن أوس ، عن أبي رزين العقيلي ، أنه قال : يا رسول الله ، إن أبي شيخ كبير لا يستطيع الحج والعمرة والظعن ، قال : « حج عن أبيك واعتمر »

504 - وأخبرنا يونس بن عبد الله ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا أبو عاصم خشيش بن أصرم ، عن عبد الرزاق ، أخبرنا معمر ، عن الحكم بن أبان ، عن عكرمة ، عن ابن عباس ، قال : قال رجل : يا نبي الله ، إن أبي مات ولم يحج ، أفأحج عنه ؟ قال : « أرأيت لو كان على أبيك دين ، أكنت قاضيه ؟ » قال : نعم ، قال : « فدين الله أحق »

505 - أخبرني محمد بن سعيد النباتي ، حدثنا أحمد بن عون الله ، حدثنا قاسم بن أصبغ ، حدثنا محمد بن عبد السلام الخشني ، حدثنا محمد بن بشار ، حدثنا محمد بن جعفر ، حدثنا شعبة ، عن أبي بشر هو جعفر بن أبي وحشية ، قال : سمعت سعيد بن جبير ، يحدث عن ابن عباس ، أن امرأة نذرت أن تحج فماتت ، فأتى أخوها النبي صلى الله عليه وسلم ، فسأله عن ذلك ، فقال : « أرأيت لو كان على أختك دين ، أكنت قاضيه ؟ » قال : نعم ، قال : « فاقضوا الله ؛ فهو أحق بالوفاء »

506 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، حدثنا إسحاق بن إبراهيم هو ابن راهويه ، أخبرنا جرير هو ابن عبد الحميد ، عن منصور ، عن مجاهد ، عن يوسف بن الزبير ، عن عبد الله بن الزبير ، قال : جاء رجل من خثعم إلى رسول الله صلى الله عليه وسلم ، فقال : إن أبي شيخ كبير ، لا يستطيع الركوب ، وأدركته فريضة الله في الحج ، فهل يجزئ أن أحج عنه ؟ قال : « أنت أكبر ولده ؟ » قال : نعم ، قال : « أرأيت لو كان عليه دين ، أكنت تقضيه ؟ » قال : نعم ، قال : « فحج عنه »

507 - حدثنا عبد الله بن ربيع ، حدثنا عبد الله بن محمد بن عثمان الأسدي ، حدثنا أحمد بن خالد ، حدثنا علي بن عبد العزيز ، حدثنا حجاج بن المنهال ، حدثنا يزيد بن إبراهيم ، حدثنا محمد بن سيرين ، عن عبد الله بن العباس ، قال : كنت رديف (1) النبي صلى الله عليه وسلم ، فأتاه رجل ، فقال : يا رسول الله ، إن أمي عجوز كبيرة إن حزمها خشي أن يقتلها ، وإن لم يحزمها لم تستمسك ، فأمره أن يحج عنها
__________
(1) الرديف : الراكب خلف قائد الدابة

508 - أخبرنا أحمد بن محمد الطلمنكي ، حدثنا أحمد بن عون الله ، حدثنا قاسم بن أصبغ ، حدثنا محمد بن وضاح ، حدثنا موسى بن معاوية ، حدثنا وكيع ، حدثنا يزيد بن إبراهيم ، عن ابن سيرين ، عن عبد الله بن عباس ، قال : كنت ردف النبي صلى الله عليه وسلم فأتاه رجل ، فقال : يا رسول الله ، إن أمي عجوز كبيرة ، إن حزمتها على الرحل خشيت عليها ، وإن حملتها لم تستمسك على الرحل ، قال : حج عن أمك ، قال أبو محمد رحمه الله : يزيد بن إبراهيم هذا هو أبو سعيد التستري ، بصري ، كان ينزل بأهله عند مقبرة بني سهم ، مات سنة إحدى وستين ومائة ، وقيل : مات في المحرم سنة اثنتين وستين ومائة ، يروي عنه وكيع والحجاج وغيرهما ، ثقة ثبت ، وثقه أحمد بن صالح الكوفي ، وأبو حفص عمرو بن علي الصيرفي الفلاس ، ويحيى بن معين وأبو الوليد الطيالسي ، وأحمد بن حنبل ، وابن نمير ، والنسائي ، كلهم أطلق عليه اسم الثقة ، وكان يروي عن الحسن فيعرب ، ويروي عن ابن سيرين فيلحن ، وليس هو يزيد بن إبراهيم الذي يروي عن قتادة ، وذلك ليس بالقوي ، وغير منكر أن يردف النبي صلى الله عليه وسلم عبيد الله وغيره قال أبو محمد رحمه الله : فهذه آثار متظاهرة عن الفضل بن عباس ، وعبد الله بن عباس ، وعبد الله بن الزبير ، وأبي رزين العقيلي ، وعبيد الله بن العباس رضي الله عنهم ، عن النبي صلى الله عليه وسلم أنه سأله جماعة في وجوه مختلفة ؛ فأفتاهم كلهم صلى الله عليه وسلم بتأدية الحج عن الذي لا يطيقه ، وعن الميت : امرأة عن أبيها ، لا يستطيع الحج ، وامرأة عن أمها ماتت ولم تحج حجا لزمها بنذر ، ولا يقدم أحد على أن يقول : إنها مسألة واحدة إلا كذاب يكذب الصحابة والأثبات الذين رووا ذلك كله عنهم الذين تقليده الذي يهلكه في أخراه ، فصارت هذه المسألة في حد نقل التواتر الذي يقطع العذر ، فأقدم قوم على خلافه

509 - كما حدثنا حمام بن أحمد ، حدثنا عبد الله بن محمد بن علي الباجي ، حدثنا أحمد بن خالد ، حدثنا عبيد الله بن محمد الكشوري ، حدثنا محمد بن يوسف الحذاقي ، حدثنا عبد الرزاق ، حدثنا سفيان الثوري ، عن سليمان الشيباني ، عن يزيد بن الأصم ، عن ابن عباس ، أن رجلا ، سأل النبي صلى الله عليه وسلم : أحج عن أبي ؟ قال : « نعم إن لم تزده خيرا لم تزده شرا »

510 - وبما أخبرنيه أحمد بن عمر بن أنس العذري ، حدثنا عبد الله بن حسين بن عقال القرينشي ، حدثنا إبراهيم بن محمد الدينوري ، حدثنا محمد بن الجهم ، حدثنا إبراهيم بن حماد ، حدثني ابن أبي أويس ، حدثنا محمد بن عبد الله بن كريم الأنصاري ، عن إبراهيم بن محمد بن يحيى العدوي ثم البخاري ، أن امرأة ، من العرب قالت : يا رسول الله إن أبي شيخ كبير ، فقال لها رسول الله صلى الله عليه وسلم : « لتحجي عنه ، وليس لأحد بعده »

511 - وحدثني أحمد بن عمير ، حدثنا الحسين بن يعقوب ، حدثنا سعيد بن فحلون ، حدثنا يوسف بن يحيى بن يوسف المغامي ، حدثنا عبد الملك بن حبيب ، حدثني هارون بن صالح الطلحي ، عن عبد الرحمن بن زيد بن أسلم ، عن ربيعة عن محمد بن الحارث التيمي ، أن رسول الله صلى الله عليه وسلم قال : « لا يحج أحد عن أحد إلا ولد عن والد »

512 - وبه إلى ابن حبيب : حدثني مطرف ، عن محمد بن الكديد ، عن محمد بن حبان الأنصاري ، أن امرأة جاءت رسول الله صلى الله عليه وسلم فقالت : إن أبي شيخ كبير ، لا يقوى على الحج ، قال : « فلتحجي عنه ، وليس ذلك لأحد بعده » قال أبو محمد رحمه الله : هذا كل ما تعلقوا به . فأما الحديث الذي فيه : « وليس لأحد بعده » ، ففي غاية السقوط والوهي ؛ لأنه مرسل ، ومع ذلك فيه مجهولان لا يعرف من هما ، وهما : محمد بن عبد الله بن كريم ، وإبراهيم بن محمد بن يحيى وأحدهما من رواية عبد الملك بن حبيب ، عن مطرف ، عن مجهولين مرسل مع ذلك فهو لا شيء . ولو صح لكان حجة عليهم لا لهم ؛ لأنهم أول من يعصي هذا الحديث الذي احتج به من استجاز التمويه منهم ؛ لأنهم يرون الحج عن الميت إذا أوصى به ، ويقضون بذلك ، ويجبرون الورثة والأوصياء على إنفاذه ، فقد خالفوا ما رووا في هذا الحديث من أن الحج من المرء عن آخر ليس لأحد بعد أبي الخثعمية ، وليس في النقض أكثر من احتجاج المرء بشيء هو أول من يخالفه ، وبالله تعالى التوفيق . وأما الذي فيه : « لا يحج أحد عن أحد إلا ولد عن والد » ، فهو من رواية عبد الملك بن حبيب ، وروايته مطرحة ساقطة ، وبلية من البلايا ، لو روي عن الثقات . فكيف عن الطلحي الذي لا يعرف من هو ؟ عن عبد الرحمن بن زيد ، وهو ساقط ومرسل مع ذلك ، وهم أيضا لا يقولون به مع ذلك . وأما الأول فلا حجة لهم أصلا على أنه قد قيل فيه : إنه معلول ، وإن سليمان الشيباني أخطأ فيه ، ولكنا لا نتعلق بذلك ، بل نقول : إنه صحيح ، ولكنه عليهم لا لهم ؛ لأنه ليس فيه : إن أباه لم يكن حج ، ولا أنه حي ، ولا أنه ميت ، ولا أنه عاجز عن الحج ، وإنما فيه : أنه سأل النبي صلى الله عليه وسلم بأن يحج عنه ، ولم يمنعه من ذلك ، فهذا عليهم لا لهم . وأما ما روي فيه من قوله صلى الله عليه وسلم : « إن لم تزده خيرا لم تزده شرا » ، فصدق قائل هذا ، قاله رسول الله صلى الله عليه وسلم أو قاله غيره ، ولا شك في صحة هذا القول ؛ لأن من حج عن غيره لا يخلو من أن يقبل عمله فيزيد المجموع عنه خيرا بلا شك ، أو لا يقبل فليس يلحق الميت من ذلك شيء ، فأي حجة لهم في هذا لولا التعسف والعمى المهلك ؟ . فإن قالوا : إن عمل المرء لا يلحق غيره واحتجوا بقول الله تعالى ( وأن ليس للإنسان إلا ما سعى (1) ) ، قيل لهم : إن الذي أتانا بهذا عن الله عز وجل هو الذي أمرنا بأن نحج عمن لم يحج من عاجزي الأحياء ومن الموتى الذين لم يحجوا ، فمن صدقه في الواحدة صدقه في الثانية ، ومن كذبه في الواحدة أو عصاه فما ينتفع بدعواه تصديقه في الثانية . فإن قالوا : عمل الأبد أن لا يؤديه أحد عن أحد قياسا على الصلاة ، قيل لهم : القياس فاسد ، ولو كان حقا لكان ها هنا عليكم وهادما لمذهبكم ، وكان يقال لكم : الفرائض قسمان : قسم في الأموال ، وقسم على الأبدان ، وكلاهما مفترض ، وكلاهما محرم إلا بحقه ، فقيسوا أعمال الأبدان على أعمال الأموال ، فكما يؤدي المرء فرض المال عن غيره كذلك يؤدي عنه عمل البدن ، لا سيما مع قوله عليه السلام : « لو كان على أبيك دين » ، فجعل أداء الحج كأداء الدين ، ومن أعجب شيء احتجاجهم بهذا الحديث في إثبات القياس ، وهم عاصون له ، أفيكون أعجب ممن يحتج بحديث في غير ما قصده به رسول الله صلى الله عليه وسلم ، ويخالفه فيما قصده به ؟ وليس هذا القول من رسول الله صلى الله عليه وسلم من باب القياس في ورد ولا صدر ، وإنما هو تسوية بين وجوب الحكمين في أن كليهما دين فقط ، وإخبار منه عليه السلام بأن ديون الله تعالى أوكد من ديون الناس بخلاف ما يقول خصومنا ، وبالله تعالى التوفيق . ومن العجب أنهم قالوا : إن أوصى بأن يحج عنه حج عنه حينئذ ؛ لأنه قد أمر به فدخل في سعيه الذي قال الله تعالى ( وأن ليس للإنسان إلا ما سعى ) ، فيقال لهم : ما تقولون إن أوصى أن يصام عنه ؟ فعن قولهم : لا يصام عنه ، فيقال لهم : قد نقضتم علتكم الفاسدة في قولكم : إنه دخل بوصيته به في جملة سعيه ، فقولوا أيضا : إنه قد دخل الصوم بوصيته به في جملة سعيه . فقال قائل منهم : إن الحج له تصرف في المال ، فلذلك جاز أن يؤدى عنه . فيقال لهم وبالله تعالى التوفيق : هذه الحجة ، من أتاكم بها ؟ ومن أين أصلتم هذا الأصل الفاسد ؟ وقد أريناكم أنه فاسد بأنه دعوى مجردة بلا دليل ، وأن الدليل يفسدها ؟ وقد جاء النص في وجوب الصيام عن الميت ، كما جاء في الحج عنه ولا فرق ، وليس ما ادعوه من المنع من الصلاة على الميت إجماعا بل قد قال بإيجاب الصلاة عن الميت طائفة ، وهم أول من يقول بذلك فيجيزون الصلاة عند المقام في الحج عن الميت إذا أوصى بذلك ، وأن يرتب الصلاة بعرفة ومزدلفة رتبة ما على الميت ، وهذا ضد ما ادعوه إجماعا ، فقد قرروا على أنفسهم بمخالفتهم الإجماع . وأما نحن فلسنا نقول إلا بما صح عن النبي صلى الله عليه وسلم فقط ، فأمر عليه السلام بالحج عن الميت ، وعن العاجز ، وبالصيام عن الميت ، وبقضاء النذر عن الميت ، فنقول بذلك ، وكل ذلك عندنا من رأس المال ، ومقدم على ديون الناس ، وعلى الوصايا ، ولا شيء للديون إلا ما فضل عن ديون الله تعالى ، ولم يأت عن النبي صلى الله عليه وسلم أن يؤدى عن أحد الصلوات الخمس ، فلم نقل بذلك ، ولو جاء بذلك نص لقلنا به ، ولكنا نقول : من نذر صلاة فمات قبل أن يقضيها فواجب على وليه أن يقضيها عنه ؛ لأن النبي صلى الله عليه وسلم أمر بقضاء النذر عن الميت « فإن قالوا : إن ابن عمر ، والقاسم ، وإبراهيم ، وأيوب لم يروا الحج عن الميت ، قيل لهم : أنتم أول من خالفهم فأجزتم الحج عن الميت ، فكيف تحتجون بشيء تخالفونه ؟ وهذا من الجرأة ما هو » وحتى لو وافقتموهم وقلتم بالمنع من الحج عن الميت ، فقد خالف من ذكرنا غيرهم مثلهم إذ قد أوجبه قتادة ، وابن سيرين ، وسعيد بن المسيب ، وعبد الرحمن بن أبي ليلى ، ومجاهد ، وسفيان الثوري ، ومحمد بن عبد الرحمن بن أبي ليلى ، والأوزاعي ، والحسن بن حي ، قالوا : أوصى أو لم يوص ، والزهري قال ذلك في الزكاة ، والشافعي ، وأبو ثور ، وأحمد بن حنبل ، وأصحاب الظاهر قالوا ذلك في الحج والزكاة وجميع ديون الله عز وجل ، ولا حجة في أحد مع رسول الله صلى الله عليه وسلم
__________
(1) سورة : النجم آية رقم : 39

الباب السابع والعشرون تعارض الوقوف بعرفة قال أبو محمد رحمه الله :

513 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا إسماعيل بن مسعود ، حدثنا خالد بن الحارث ، عن شعبة ، عن عبد الله بن أبي السفر ، قال : سمعت الشعبي ، يقول : حدثني عروة بن مضرس بن أوس بن حارثة بن لأم الطائي ، قال : أتيت النبي صلى الله عليه وسلم بجمع فقلت : هل لي من حج ؟ فقال عليه السلام : « من صلى هذه الصلاة معنا ، ووقف هذا الموقف حتى يفيض ، وأفاض قبل ذلك من عرفات ليلا أو نهارا فقد تم حجه ، وقضى تفثه »

514 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن إسحاق بن السليم ، حدثنا القاضي أبو سعيد بن الأعرابي ، حدثنا سليمان بن الأشعث ، حدثنا مسدد ، حدثنا يحيى هو ابن سعيد القطان ، عن إسماعيل هو ابن أبي خالد ، حدثنا عامر هو الشعبي ، أخبرني عروة بن مضرس ، قال : أتيت رسول الله صلى الله عليه وسلم بالموقف يعني بجمع فقلت : يا رسول الله جئت من جبلي طيئ ، أكللت مطيتي ، وأتعبت نفسي ، والله ما تركت من جبل إلا وقفت عليه ، فهل لي من حج ؟ فقال رسول الله صلى الله عليه وسلم : « من أدرك معنا هذه الصلاة ، وأتى عرفات قبل ذلك ليلا أو نهارا فقد تم حجه ، وقضى تفثه » فذهب إلى هذا الشافعي وأصحابه ، وأبو حنيفة وأصحابه ، وجمهور الناس ، فقالوا : من وقف بعرفات في يوم عرفة بعد صلاة الظهر ، ثم دفع منها نهارا فحجه تام ، إلا أن الشافعي وأبا حنيفة قالا : وعليه دم قال أصحابنا : لا دم عليه ، وحجه تام ، لا داخلة فيه ، وبه نأخذ ، وذهب مالك وأصحابه إلى أن حجه فاسد وتعلل بعضهم

515 - بما حدثناه أحمد بن عمر بن أنس ، حدثنا عبد الله بن حسين بن عقال ، حدثنا إبراهيم بن محمد ، حدثنا محمد بن الجهم ، حدثنا إبراهيم بن حماد ، حدثنا أبو عون بن عمرو بن عون ، حدثنا داود بن حنين ، حدثنا أبو هاشم رحمة بن مصعب الفراء الواسطي ، عن ابن أبي ليلى ، عن عطاء ، ونافع ، عن ابن عمر ، أن رسول الله صلى الله عليه وسلم قال : « من وقف بعرفات بليل فقد أدرك الحج ، ومن فاته عرفات بليل فقد فاته الحج » قال أبو محمد رحمه الله : لا يعارض الحديث المتقدم بمثل هذه البلية إلا جاهل فهو ملوم لتكلمه بما لا يدري ، أو معاند يدري سقوط هذا الحديث فذلك لأن أبا عون بن عمرو ، وداود بن حنين ، ورحمة بن مصعب الفراء لا يعرف من هو ، وابن أبي ليلى سيئ الحفظ ، فلا يسع مسلما أن يحتج بمثل هذا . وتعلل بعضهم بأن قال : معنى قوله عليه السلام في حديث : « عروة ليلا أو نهارا » ، كما قال تعالى ( ولا تطع منهم آثما أو كفورا (1) ) . قال أبو محمد رحمه الله : وهذا أقبح وأسوأ ؛ لأن المحتج بهذا جمع الكذب على الله ، والكذب على رسوله صلى الله عليه وسلم ، والتناقض والحكم بلا دليل ، وأما الكذب على الله تعالى فإنه حكم على أن الله تعالى أراد بقوله ( آثما أو كفورا ) إنما عنى آثما وكفورا ، وهذا محال ؛ لأنه على قوله الفاسد : إن الله تعالى لم ينهه عن طاعة الإثم حتى يكون كفورا ، وهذا كفر مجرد ، فقاس هو على ذلك أن معنى : ليلا أو نهارا أن لا أحدهما دون الثاني . وأما الكذب على رسول الله صلى الله عليه وسلم فقطعه عليه أنه أراد ليلا ونهارا فأتى بلفظ ملبس على من سمعه تعالى الله وتنزه رسوله صلى الله عليه وسلم عن ذلك ، ومثل هذا من نقل الحروف اللغوية الموضوعة بمعان محدودة ، لا يحل لمسلم أن ينقلها عن موضوعها في اللغة إلا بدليل نص أو إجماع أو ضرورة حس . وأما تناقضه فإنهم يقولون : إن وقف بعرفة ليلا ولم يقف نهارا فقد تم حجه ، فبطل تأويلهم الفاسد في أن معنى مراده عز وجل ليلا أو نهارا معا ، وأقروا على أنفسهم بخلاف رسول الله صلى الله عليه وسلم على تأويلهم الكاذب ، وعلى كل حال . وقال بعضهم : وقف رسول الله صلى الله عليه وسلم ليلا بها ، فلا يجوز لأحد مخالفة فعله عليه السلام ، قيل لهم : فأوجبوا الوقوف بها نهارا وإلا فلا حج ، فإنما كان وقوف النبي صلى الله عليه وسلم بها بيقين نهارا ، والأحاديث كلها - وقد ذكرناها فلا معنى لإعادتها - تنبئ بأن النبي صلى الله عليه وسلم دفع منها حين غاب القرص ، فأين الوقوف ليلا ؟ ما في شيء منها أنه وقف فيها بعد مغيب القرص أصلا ، لا ما قل ولا ما كثر ، وإنما صح أنه عليه السلام دفع منها عند مغيب قرص الشمس ، وليس الدفع وقوفا فما صح قط أنه عليه السلام وقف بها ليلا أصلا ، فمن قال ذلك فليتق القول بما لا علم به ، فهو عند الله عظيم « فإن قالوا : قد أجمعنا كلنا أن من وقف ليلا فقد أجزأه ، واختلفنا فيمن وقف نهارا فيجب أن لا نخرج مما اتفقنا على وجوبه إلا باتفاق على أدائه ، وقيل لهم وبالله تعالى التوفيق : هذا تمويه زائف ، وينبغي لكم أن تلتزموا هذا في قولنا : إن من لم يدرك من الرجال صلاة الصبح بمزدلفة صبيحة يوم النحر ، ومن لم يقف بمزدلفة ليلة النحر من النساء فلا حج له ، فنقول : قد اتفقنا على أن من وقف بمزدلفة كما ذكرنا فقد تم حجه ، واختلفنا فيمن لم يقف كذلك فقلنا نحن : لا حج ، وقلتم أنتم : حجه تام فيلزمكم - على ما التزمتم - أن تقولوا بقولنا بذلك ، فلا مخرج مما اتفقنا على وجوبه إلا باتفاق آخر ، وهذا إذا التزمتموه أفسد عليكم جميع مذهبكم إلا القليل من مسائلكم جدا ، فصح بما ذكرناه ما قلناه ، وما نعلم من إيجاب من أوجب الدم على من وقف بعرفة نهارا ولم يقف ليلا معنى ولا دليلا بوجه ، وبالله تعالى التوفيق
__________
(1) سورة : الإنسان آية رقم : 24

516 - حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، حدثنا إسحاق بن إبراهيم ، أخبرنا وكيع ، حدثنا سفيان الثوري ، عن بكير بن عطاء ، عن عبد الرحمن بن يعمر الديلي ، قال : شهدت مع رسول الله صلى الله عليه وسلم بعرفة ، وأتاه ناس من أهل نجد فسألوه عن الحج فقال رسول الله صلى الله عليه وسلم : « الحج عرفة فمن أدرك ليلة عرفة قبل طلوع الفجر من ليلة جمع فقد تم حجه » قال أبو محمد رحمه الله : فشغب بهذا قوم في أن الوقوف بعرفة فرض ، وأن الوقوف بمزدلفة ليس بفرض . قال أبو محمد رحمه الله : ولا حجة لهم ؛ لأنهم يقولون : إنه بقي عليه من فروض حجه ما إن لم يأت به بطل حجه وهو طواف الإفاضة ، فيقال لهم : قد زدتم على هذا الحديث فرضا ليس فيه « فإن قالوا : زدناه بنص آخر ، قيل لهم : وكذلك نحن أيضا زدنا على ما فيه فرضا ، وجمرة العقبة بأخبار صحاح ، وقد ذكرنا فرض المزدلفة في صدر هذا الباب ، وذكرنا فرض الجمرة في خطبته عليه السلام بمنى ، وبالله تعالى التوفيق

الباب الثامن والعشرون : في تعارض ورد في يوم الحج الأكبر قال أبو محمد رحمه الله : قد ذكرنا فيما خلا من كتابنا حديثا في أنه يوم النحر ، ولا علينا أن نعيده في معناه وهو

517 - ما حدثناه عبد الله بن ربيع ، حدثنا القاضي ، محمد بن إسحاق بن السليم ، حدثناه أبو سعيد بن الأعرابي ، حدثنا أبو داود ، حدثنا مؤمل بن الفضل ، حدثنا الوليد ، حدثنا هشام يعني ابن الغاز ، حدثنا نافع ، عن ابن عمر ، أن رسول الله صلى الله عليه وسلم وقف يوم النحر بين الجمرات في الحجة التي حج فقال : « أي يوم هذا » ؟ فقالوا : يوم النحر ، فقال : « هذا يوم الحج الأكبر » فذهب إلى هذا جمهور الناس وبه نأخذ

518 - وقد حدثنا أيضا عبد الله بن ربيع ، حدثنا عمر بن عبد الملك الخولاني ، حدثنا محمد بن بكر البصري ، حدثنا أبو داود ، حدثنا محمد بن يحيى بن فارس ، أن الحكم بن نافع ، حدثهم : أخبرنا شعيب هو ابن أبي حمزة ، عن الزهري ، حدثنا حميد بن عبد الرحمن بن عوف ، أن أبا هريرة ، قال : بعثني أبو بكر في من يؤذن يوم النحر بمنى : ألا يحج بعد العام مشرك ، ولا يطوف بالبيت عريان ، ويوم الحج الأكبر يوم النحر ، وقد ورد أمر يخالف هذا وهو

519 - ما حدثناه أحمد بن عمر بن أنس ، حدثنا عبد الله بن حسين بن عقال ، حدثنا إبراهيم بن محمد الدينوري ، حدثنا محمد بن الجهم ، حدثنا إبراهيم بن حماد ، حدثنا عباس ، حدثنا الأنصاري هو محمد بن عبد الله ، عن ابن جريج ، أخبرني رجل ، من بني هاشم كان أقعدهم من النبي صلى الله عليه وسلم عن محمد بن قيس بن مخرمة قال : خطب النبي صلى الله عليه وسلم عشية عرفة فقال : « أما بعد فإن هذا الحج يوم الحج الأكبر » قال أبو محمد رحمه الله : وهذا ليس بشيء ؛ لأنه رواية رجل مجهول لا ندري من هو على أنه قد روى هذا كثير عن الأئمة الأفاضل

520 - كما حدثنا أحمد بن عمر ، حدثنا عبد الله بن حسين ، حدثنا إبراهيم بن محمد ، حدثنا محمد بن الجهم ، حدثنا أبو إسماعيل ، حدثنا ابن أبي مريم ، حدثنا الفضل بن فضالة ، أخبرني أبو صخر ، أخبرني أبو معاوية البجلي ، عن أبي الصهباء ، أنه سأل علي بن أبي طالب عن يوم الحج الأكبر ؟ فقال : يوم عرفة . قال أبو محمد رحمه الله : وقد روينا قولا ثالثا عن كثير من التابعين

521 - حدثناه أيضا ، أحمد بن عمر ، عن عبد الله بن حسين ، عن الدينوري ، عن ابن الجهم ، حدثنا ابن إسحاق ، حدثنا إبراهيم بن حمود ، حدثنا عبد العزيز بن محمد الدراوردي ، عن بكار بن يحيى ، عن يحيى بن يعلى ، قال : سألت سعيد بن المسيب عن يوم الحج الأكبر ، فقال : هو الغد من يوم النحر ، ألا ترى أن الإمام يخطب فيه ؟ قال أبو محمد رحمه الله : قد انتهينا من الكلام في حجة رسول الله صلى الله عليه وسلم ، والمسمى ذلك بحجة الوداع إلى حيث انتهى بنا عملنا الموهوب لنا من الله تعالى ، وإياه عز وجل نسأل التوفيق بمنه ، والحمد لله رب العالمين ، وصلى الله على محمد عبده ورسوله وسلم تسليما كثيرا

الباب التاسع والعشرون مستدرك ورد في تعارض ورد في أمر رسول الله صلى الله عليه وسلم في قرانه وفي أمره من الهدي معه بالقران والمتعة

522 - حدثنا أحمد بن محمد الجسوري ، حدثنا أحمد بن سعيد بن حزم الصدفي ، حدثنا عبيد الله بن يحيى ، حدثنا أبي ، حدثنا مالك بن أنس ، حدثنا الزهري ، عن ابن شهاب ، عن عروة ، عن عائشة ، أنها قالت : خرجنا مع رسول الله صلى الله عليه وسلم عام حجة الوداع ، فأهللنا (1) بحجة ، ثم قال رسول الله صلى الله عليه وسلم : « من كان معه هدي (2) فليهل بالحج مع العمرة ، ثم لا يحل حتى يحل منهما جميعا » . وقد ذكرنا الأحاديث الواردة في هذا المعنى ، وعلى إباحة القران جمهور الناس ، وعلى اختياره جماعات ، وعلى إيجابه على من معه الهدي ابن عباس ، وقد ذكرناه بسنده ، وبه نأخذ ، وقد كان ذهب قوم من السلف إلى النهي عنه ، وقد ذكرنا ذلك ورجوع من رجع عن النهي إلى المتعة وتعلق في ذلك قوم
__________
(1) الإهلال : رفع الصوت بالتلبية
(2) الهدي : ما يهدى إلى الحرم من النَّعَم والذبائح ، وقيل أيضا : من مال أو متاع

523 - بما حدثناه أحمد بن عمر بن أنس العذري ، حدثنا عبد الله بن حسين بن عقال القرينشي ، حدثنا إبراهيم بن محمد الدينوري ، حدثنا محمد بن أحمد بن الجهم ، حدثنا يوسف بن الضحاك ، حدثنا أبو مسلم ، حدثنا قتادة ، عن أبي شيخ الهنائي ، أن معاوية ، قال لأصحاب النبي صلى الله عليه وسلم : هل تعلمون أن رسول الله صلى الله عليه وسلم نهى عن أن يقرن بين الحج والعمرة ؟ قالوا : أما هذه فلا ، قال معاوية : ولكنكم نسيتم قال أبو محمد رحمه الله : هذا حديث

524 - حدثناه عبد الله بن ربيع ، حدثنا محمد بن إسحاق بن السليم ، حدثنا أبو سعيد بن الأعرابي ، حدثنا أبو داود ، حدثنا موسى أبو سلمة ، حدثنا حماد ، عن قتادة ، عن أبي شيخ الهنائي خيوان بن خالد ممن قرأ على أبي موسى أن معاوية بن أبي سفيان ، قال لأصحاب رسول الله صلى الله عليه وسلم : هل تعلمون أن رسول الله صلى الله عليه وسلم نهى عن ركوب جلود النمور ؟ قالوا : نعم ، قال : فهل تعلمون أنه نهى عن أن يقرن بين الحج والعمرة ؟ قالوا : أما هذه فلا ، فقال : أما إنها معهن ولكنكم نسيتم . قال أبو محمد رحمه الله : هكذا في روايتي عن عبد الله : يفرق ، وهكذا في كتابه هو - والله أعلم - وهم ، والمحفوظ : يقرن في هذا الحديث

525 - حدثنا عبد الله بن ربيع ، حدثنا أبو بكر محمد بن معاوية ، حدثنا أحمد بن شعيب ، حدثنا أبو داود ، حدثنا يزيد بن هارون ، أخبرنا شريك ، عن أبي فروة ، عن الحسن ، قال : خطب معاوية الناس فقال : إني محدثكم بحديث سمعته عن رسول الله صلى الله عليه وسلم فصدقوني : سمعت رسول الله صلى الله عليه وسلم يقول : « لا تلبسوا الذهب إلا مقطعا » ، قالوا : سمعنا ، قال : وسمعته ينهى عن المتعة ، قالوا : لم نسمع ، قال : بلى وإلا فصمتا

526 - حدثنا عبد الله بن ربيع ، حدثنا أبو حفص الخولاني ، حدثنا محمد بن بكر ، حدثنا سليمان بن الأشعث ، حدثنا أحمد بن صالح ، حدثنا عبد الله بن وهب ، أخبرنا حيوة ، أخبرني أبو عيسى الخراساني ، عن عبد الله بن القاسم ، عن أبيه ، عن سعيد بن المسيب ، أن رجلا من أصحاب النبي صلى الله عليه وسلم أتى عمر بن الخطاب فشهد أنه سمع رسول الله صلى الله عليه وسلم في مرضه الذي قبض فيه « ينهى عن العمرة قبل الحج » قال علي : أما حديث ابن المسيب ففي غاية الوهي والسقوط ؛ لأنه مرسل عمن لم يسم ، وفيه أيضا ثلاثة مجهولون « أبو عيسى الخراساني ، وعبد الله بن القاسم ، وأبوه ، ففيه خمسة عيوب ، ولو صح لما كان لهم فيه حجة أصلا ؛ لأنه ليس فيه نهي عن جمع بين الحج والعمرة ، وإنما فيه نهي عن أن يعتمر قبل الحج ، وهو ساقط لا يحتج به من له أدنى علم . وأما حديث معاوية فمعلول أيضا ؛ لأن أبا شيخ لم يسمعه من معاوية

527 - كما حدثنا عبد الله بن ربيع ، حدثنا محمد بن معاوية ، حدثنا أحمد بن شعيب ، أخبرنا محمد بن المثنى ، حدثنا يحيى بن كثير ، حدثنا علي بن المبارك ، عن يحيى هو ابن أبي كثير ، أخبرني أبو شيخ الهنائي ، عن أبي حمان ، أن معاوية ، عام حج جمع نفرا من أصحاب رسول الله صلى الله عليه وسلم في الكعبة فقال : أنشدكم الله هل نهى رسول الله صلى الله عليه وسلم عن صوف النمور ؟ قالوا : نعم ، قال : وأنا أشهد

528 - قال محمد بن المثنى : وحدثني عبد الصمد هو ابن عبد الوارث ، حدثنا حرب بن شداد ، حدثنا يحيى بن أبي كثير ، حدثني أبو شيخ ، عن أخيه ، حمان ، أن معاوية ، عام حج جمع نفرا من أصحاب رسول الله صلى الله عليه وسلم في الكعبة فقال : أنشدكم الله هل نهى رسول الله صلى الله عليه وسلم عن صوف النمور ؟ قالوا : نعم ، قال : وأنا أشهد

529 - وبه إلى أحمد بن شعيب : أخبرني شعيب بن شعيب بن إسحاق ، حدثنا عبد الوهاب بن سعيد ، حدثنا شعيب ، حدثنا الأوزاعي ، حدثنا يحيى بن أبي كثير ، حدثنا أبو شيخ ، حدثنا حمان ، قال : حج معاوية فدعا نفرا من الأنصار في الكعبة فقال : أنشدكم الله ألم تسمعوا أن رسول الله صلى الله عليه وسلم نهى عن صوف النمور ؟ قالوا : اللهم نعم ، قال : وأنا أشهد ، فصح أن أبا شيخ إنما أخذه عمن لا يدري . مرة يقول : أخبرنا حمان ، ومرة يقول : جمان ، ومرة يقول : جماز ، ومرة يقول : حمران ، وكل هؤلاء لا يعرف منهم أحد . فإن قيل بأن قتادة قد ذكر عن أبي شيخ سماعا من معاوية ، وعنده جمع من أصحاب محمد ، فقال : أتعلمون أن نبي الله صلى الله عليه وسلم نهى عن ركوب جلود النمور ؟ قالوا : اللهم نعم ، قيل لهم : ليس في هذا الحديث ذكر النهي عن القران ، ولا عن المتعة ، والحديث الذي فيه ذكر النهي عنها ليس فيه ذكر سماع أبي شيخ من معاوية ، وقد صح في بعضه أن أبا شيخ لم يأخذه إلا عن مجهول ، فسقط الاحتجاج به . والحديث الثاني فيه ذكر شريك ، وشريك لا يجوز الاحتجاج بحديثه لاشتهاره بتعمد التدليس في المنكرات ، وقد صح عن النبي صلى الله عليه وسلم ما يبطل هذا أيضا لا شك فيه ، وهو

530 - ما حدثناه أحمد بن محمد الجسوري ، حدثنا وهب بن مسرة ، حدثنا ابن وضاح ، حدثنا أبو بكر بن أبي شيبة ، عن وكيع ، عن مسعر ، عن عبد الملك بن ميسرة ، عن طاوس ، عن سراقة بن جعشم ، قال : قام النبي صلى الله عليه وسلم خطيبا في الوادي فقال : إن العمرة دخلت في الحج إلى يوم القيامة قال علي رحمه الله : وقد ذكرنا في كتابنا هذا في باب مترجم بباب الأحاديث الواردة في أمر رسول الله صلى الله عليه وسلم بفسخ الحج بعمرة في حجة الوداع ، والأحاديث نظن بها أنها رواية جابر بن عبد الله عن النبي صلى الله عليه وسلم أن العمرة قد دخلت في الحج لأبد الأبد ، وإلى يوم القيامة . ورواية محمد بن علي بن الحسين ، وعطاء بن أبي رباح كذلك عن جابر ، ورواية طاوس ، ومجاهد كذلك عن ابن عباس ورواية الجماهير كذلك عمن ذكرنا . فصح بما ذكرنا صحة لا شك فيها أن لا سبيل إلى فسخ ذلك ؛ لأن قوله عليه السلام : « دخلت العمرة في الحج إلى يوم القيامة ولأبد الأبد » ، قطع بأن ذلك لا يفسخ فسقطت الأحاديث الواهية الواردة بخلاف ذلك مع ظهور العلل فيها ، وليس أبو شيخ ممن اشتهر بحفظ - لو صح سماعه - ما ذكر بحديث يعارض به الثقات ، فكيف ولم يسمعه ؟ وبالله تعالى التوفيق


رسائل ابن حزم الأندلسي

الكتاب : رسائل ابن حزم الأندلسي
المؤلف : ابن حزم
المحقق : إحسان عباس
الناشر : المؤسسة العربية للدراسات والنشر
عنوان الناشر : بناية برج الكارلتون - ساقية الجنزير- بيروت - لبنان - ت 807900/1. برقياً - موكيالي - بيروت - ص.ب: 11/546 بيروت
الطبعة :
الجزء : 1 - الطبعة : 1 ، 1980
الجزء : 2 - الطبعة : 2 ، 1987
الجزء : 3 - الطبعة : 1 ، 1981
الجزء : 4 - الطبعة : 1 ، 1983
عدد الأجزاء : 4
[ ترقيم الكتاب موافق للمطبوع ]


مقدمة

رسائل ابن حزم الأندلسي

رسائل ابن حزم الأندلسي
هذه هي المجموعة الأولى من رسائل الفقيه الظاهري الكبير الإمام أبي محمد بن أحمد بن سعيد بن حزم، وهي تضم أربع رسائل: هي طوق الحمامة في الألفة والألأف، ورسالة في مداواة النفوس، ورسالة في الغناء الملهي أمباح هو أم محظور، ورسالة في معرفة النفس بغيرها وجهلها بذاتها. وتمثل الرسالة الأولى رأي ابن حزم في الحب وأحواله وبواعثه، وقد نالت من الشهرة العالمية ما جعلها تترجم إلى عدة لغات، وتصبح موضوع دراسات متعددة، وهي بحق أثر بالغ القيمة وستظل دائماً موضع درس وتفسير. وتكملها الرسالة الثانية فهي عصارة تجارب ابن حزم في الحياة، وفي شؤون الناس ومحاولة لإيجاد فلسفة ذاتية من خلال تلك التجارب. وتمثل الرسالة الثالثة قبول ابن حزم الكلي بالغناء الملهي، وتضعيفه الأحاديث التي رويت في النهي عنه، ولهذا الموضوع مؤيدون ومعارضون على مر الزمن. وأما الرسالة الأخيرة فهي خفقة فكرية جميلة تقوم على الحوار الذاتي، فالرسائل الأربع في مجموعها ترتبط بموقف واحد، وسيتلوها مجموعات أخرى من رسائله في المستقبل القريب، إن شاء الله تعالى.

(1/1)

تصدير عام
- 1 -
رسائل ابن حزم
هذا أوان الشروع بنشر كل ما وقعت عليه اليد من رسائل أبي محمد بن أحمد بن سعيد بن حزم في أجزاء متتابعة، مع مراعاة التقارب في الموضوعات، حيثما أمكن ذلك، وهي تضم مجموعة الرسائل التي وردت في النسخة المحفوظة بمكتبة شهيد علي باستانبول، وإليك وصفاً للمخطوطة ومحتوياتها:
في مكتبة " شهيد علي " مخطوط رقمه 2704، يرجع تاريخ نسخه إلى القرن العاشر الهجري، مكتوب بخط نسخي جميل، ولكن ما يكاد القارئ يمضي في قراءة سطوره متأملا متمعناً حتى يحكم بان جمال خطه يحجب وراءه كثيراً من الخطأ والتحريف. ويحتوي هذا المخطوط على 265 ورقة، في كل ورقة 23 سطراً، وفي كل سطر عدد من الكلمات يتراوح بين 10 - 14 كلمة. ويشمل في مجموعه كتاباً لابن حزم الأندلسي اسمه " كتاب الأصول والفروع " أو " كتاب يشتمل على أصول وفروع شتى " . وأبواب هذا الكتاب في جملتها صورة أخرى لكثير من الفصول التي وردت في كتاب " الفصل في الملل والنحل " لابن حزم، مع اختلاف يسير في التعبير، لعله يوحي بشيء من الإيجاز والتلخيص، أو لعل هذه الفصول كتبت قبل أن يكتب " الفصل " ثم أدخلها ابن

(1/1)

حزم فيه كما هي عادته في تواليفه، على ان أحد الذين تملكوا هذا الكتاب، كتب على هامش الورقة(90) يقول إنه قرأ هذا الكتاب وهو كتاب المجلى لابن حزم من أوله إلى آخره قراءة بحث وتحقيق على الإمام شهاب الدين أحمد الميلي المالكي. والمجلى هو الكتاب الذي شرحه ابن حزم في المحلى، ولكن المشابهة بين كتاب الفروع وبعض فصول كتاب الفصل تكاد تكون تامة حرفية، فلعل متملك الكتاب وهم فيما قال.
ويلي كتاب الفروع خمس عشرة رسالة وردت على الترتيب التالي:
1 - رسالة البيان عن حقيقة الإيمان. (90 ب - آخر 98).
2 - رسالة في معرفة النفس بغيرها وجهلها بذاتها. (99 - 100أ).
3 - رسالة الدرة في تحقيق الكلام فيما يلزم الإنسان اعتقاده (100 - 141ب).
4 - رسالة التوقيف على شارع النجاة. (142أ - 145/ب).
5 - رسالة في الرد على الهاتف من بعد. (163/ب - آخر 167).
6 - رسالة في الرد على الهاتف من بعد. (163/ب - آخر 167).
7 - رسالة في مسألة الكلب. (168/أ - آخر 171).
8 - رسالة في الجواب عما سئل عنه سؤال تعنيف. (172/أ - آخر 195).
9 - رسالة في مداواة النفوس وتهذيب الأخلاق. (196/أ - 221/أ).
10 - رسالة في الإمامة. (221/ب - آخر 225).
11 - رسالة في ألم الموت. (226/ أ ب).
12 - رسالة في أرواح الأشقياء. (227/أ - 232/أ).
13 - رسالة في الغناء الملهي. (232/ب - 235/أ).

(1/2)

14 - رسالة التلخيص لوجوه التخليص. (235/ ب - 253).
15 - رسالة في مراتب العلوم. (254/أ - آخر 265/أ).
وتنقطع الرسائل عند هذا الحد، وتنتهي مشتملات المخطوطة دون أن تتم، إذ كان يجب أن ترد بعد الرسالة الخامسة عشرة رسالة " في الوعد والوعيد وبيان الحق في ذلك من السنن والقرآن " [كتبها] إلى الأمير أبي الأحوص معن بن محمد التجيبي صاحب المرية.
وقد تم نشر هذه الرسائل في مجموعتين: الأولى بعنوان رسائل ابن حزم (القاهرة، 1956)؛ والثانية بعنوان: الرد على ابن النغريلة ورسائل أخرى (القاهرة، 1960) ما عدا أربع رسائل هي رقم 3، 7، 10، 12 سيتم نشرها في هذه السللسة.
16 - رسالة الرد على الكندي الفيلسوف (وقد نشرت مع الرد على ابن النغريلة، وهي لاحقة بكتاب التقريب لحد المنطق).
18 - 22 - خمس رسائل ألحقت بكتاب جوامع السيرة.
23 - رسالة في فضل أهل الأندلس (ومصدرها نفح الطيب).
24 - رسالة نقط العروس.
25 - رسالة في أمهات الخلفاء (نشرها الدكتور صلاح الدين المنجد في مجلة المجمع العلمي العربي بدمشق، المجلد 34 (1959) ص 291 - 299).
إلى رسائل أخرى قد يتم العثور عليها. وقد كان ابن حزم مكثراً من التأليف ولكن كثيراً مما كتبه مفقود أو محتجب.

(1/3)

- 2 -
ما لم يصلنا بعد من مؤلفات ابن حزم
ذكرت في مقدمة المجموعة الثانية من رسائل ابن حزم(التي نشرتها بعنوان: الرد على ابن النغريلة ورسائل اخرى، القاهرة، 1380 1960) مجموعة من مؤلفاته التي لم تصلنا، تمثل العشرين الأولى، ثم أضاف إليها الابن العزيز أبو عبد الرحمن ابن عقيل الظاهري عدداً آخر (في مجلة الفيصل، السنة الثالثة، العدد 26) معتمداً في الأكثر على ترجمة ابن حزم في سير أعلام النبلاء للذهبي (ورمزنا إليه باسم: السير):
1 - رسالة في الوعد والوعيد وبيان الحق في ذلك من السنن والقرآن، كتبها للأمير أبي الأحوص معن بن محمد التجيبي (انظر رسائل ابن حزم، مخطوطة شهيد علي، الورقة: 265. والسير: الرسالة الصمادحية في الوعد والوعيد).
2 - كتاب كشف الالتباس لما بين أصحاب الظاهر وأصحاب القياس (تذكرة الذهبي 3: 1152، والنفح 1: 365، والسير: ما وقع بين الظاهرية وأصحاب القياس).
3 - كتاب الصادع والرادع في الرد على من كفر أهل التأويل من فرق المسلمين والرد على من قال بالتقليد (تذكرة الذهبي 3: 1152 والذخيرة 1/ 1: 143، والنفح 1: 365، والسير: الرد على من كفر المتأولين من المسلمين في مجلد).
4 - كتاب الجامع في صحيح الأحاديث باختصار الأسانيد والاقتصار على أصحها واجتلاب أكمل ألفاظها وأصح معانيها(تذكرة الذهبي 3: 1252، والذخيرة 1/ 1: 143، والنفح 1: 365، والمحلى 11: 379، والسير).
5 - كتاب شرح أحاديث الموطأ والكلام على مسائله (تذكرة الذهبي

(1/4)

3 - 1152، والنفح 1: 365، والسير: الإملاء في شرح الموطأ في ألف ورقة، وانظر مخطوطة شهيد علي من رسائله، الورقة 31/ أ.
6 - كتاب إظهار تبديل اليهود والنصارى للكتابين التوراة والإنجيل وبيان تناقض ما بأيديهم من ذلك مما " لا " يحتمل التأويل (تذكرة الذهبي 3: 1147، والذخيرة 1/ 1: 143، والجذوة: 291، والسير).
7 - كتاب المجلى في الفقه على مذهبه واجتهاده، مجلد واحد (تذكرة الذهبي: 3: 1147 وهو الذي شرحه في المحلى؛ وهو غير مفقود وإنما لم يجمع على حدة).
8 - الإيصال إلى فهم كتاب الخصال الجامعة لجمل شرائع الإسلام والحلال والحرام وسائر الأحكام على ما أوجبه القرآن والسنة والإجماع. أورد فيه أقوال الصحابة فمن بعدهم والحجة لكل قول، وهو كتاب كبير جداً (تذكرة الذهبي 3: 1147، والذخيرة 1/ 1: 143، وقد أشار إليه ابن حزم في الفصل 1: 114، 172 وفي الإحكام 1: 72، 4: 161، 4: 202).
9 - كتاب الإمامة والسياسة في قسم سير الخفلاء ومراتبها والندب إلى الواجب منها (الذخيرة 1/ 1: 143، والنفح 1: 365 باسم كتاب الإمامة والخلافة الخ، وقد ذكر ابن حزم كتاب السياسة في التقريب: 181، وهو يدل على أن السياسة بمعنى التدبير، وذكره ابن عباد الرندي في الرسائل الصغرى: 51 ونقل منه شيئاً في بعض أحوال النفس الإنسانية. وهذا يدل على أن كتاب " السياسة " مختلف في موضوعه عن كتاب " الخلافة والغمامة " .
10 - كتاب في أسماء الله تعالى (تذكرة الذهبي 3: 1147، والنفح 1: 365. قال الغزالي: وجدت في أسماء الله تعالى كتاباً لأبي

(1/5)

محمد بن حزم يدل على عظم حفظه وسيلان ذهنه؛ والسير: أسماء الله).
11 - فهرست شيوخ ابن حزم، (ذكره ابن خير في فهرسته وقال إنه قرأه على شريح بن محمد، وذكره عقيل بن عطية باسم البرنامج؛ وانظر السير: فهرسة ابن حزم).
12 - الرد على ابن الإفليلي في شعر المتنبي (الصلة 1: 274 في ترجمة عبد الله بن أحمد النباهي قال: " وله رد على أبي محمد بن حزم فيما انتقده على ابن الإفليلي في شرحه لشعر المتنبي " ). (وانظر المرقبة العليا: 20، والسير بعنوان: التعقب على الإفليلي في شرحه لديوان المتنبي).
13 - نقض العلم الالهي للرازي (ذكره ابن حزم في الفصل مرات، انظر رسائل فلسفية للرازي نشر ب. كراوس 170 - 175، والسير: كتاب الرد على ابن زكريا الرازي في مائة ورقة).
14 - رد على إسماعيل بن إسحاق (ترجمته في تاريخ بغداد 6: 284) في كتابه الخمس (الإحكام 3: 103، قال: ولنا عليه فيه رد هتكنا عواره فيه وفضحناه بحول الله وقوته، وفي السير: قسمة الخمس في الرد على إسماعيل القاضي).
15 - كتاب فيما خالف فيه المالكية الطائفة من الصحابة (رسائل ابن حزم الورقة 180، قال: فقد ألفنا كتاباً ضخماً فيما خالفوا فيه الطائفة من الصحابة رضي الله عنهم بآرائهم دون تعلق بأحد من الصحابة والتابعين رضي الله عنهم، وانظر أيضاً الورقة: 192).
16 - كتاب أن تارك الصلاة عمداً حتى يخرج وقتها لا قضاء عليه فيما قد خرج من وقته (رسائل ابن حزم، الورقة 192، قال: ولنا في هذه المسألة كتاب مفرد مشهور؛ السير: من ترك الصلاة عمداً).

(1/6)

17 - ذكر أوقات الأمراء وأيامهم بالأندلس (الجذوة: 168).
18 - الفضائح (ياقوت: معجم البلدان (بربر) قال: " ولهم - أي البربر - من هذا فضائح ذكر بعضها إمام أهل المغرب أبو محمد علي بن أحمد بن سعيد بن حزم الأندلسي في كتاب له سماه الفضائح " ).
19 - نكت الإسلام (تذكرة الذهبي 3: 1149 قال الفقيه ابن العربي. وقد جاءني رجل بجزء لابن حزم سماه نكت الإسلام الخ؛ ولابن العربي رد عليه فيه، وقد ذكره ابن حزم نفسه في المحلى 1: 57).
20 - كتاب فيما خالف أبو حنيفة ومالك والشافعي جمهور العلماء وما انفرد به كل واحد منهم (ذكره ابن حزم في قسم الفرائض من المحلى، وانظر تذكرة الذهبي 3: 1152).
21 - مراتب العلماء وتواليفهم (السير).
22 - العتاب على أبي مروان الخولاني (السير).
23 - الرسالة البلقاء في الرد على (عبد الحق بن محمد بن هارون) الصقلي (السير: في مجيلد).
24 - بيان غلط عثمان بن سعيد الأعور في المسند والمرسل (السير).
25 - ترتيب سؤالات عثمان الدارمي لابن معين (السير).
26 - الرد على أناجيل النصارى (السير: وهو غير إظهار تبديل اليهود والنصارى).
27 - زجر الغاوي: (السير: جزءان).
28 - رسالة المعارضة (السير).
29 - اليقين في النقض على الملحدين المحتجين عن إبليس اللعين وسائر

(1/7)

الكافرين (الفصل 3: 150، 5: 48 في الرد على عطاف بن دوناس؛ والسير: اليقين في نقض تمويه المعتذرين عن ابليس وسائر المشركين، في مجلد).
30 - الرد على من اعترض على الفصل (السير: في مجلد).
31 - ذو القواعد (الاحكام 1: 31، 3: 57؛ 5: 31؛ السير: در القواعد في فقه الظاهرية، ألف ورقة).
32 - الإملاء في قواعد الفقه (السير: ألف ورقة).
33 - الرسالة اللازمة لأولي الأمر (السير).
34 - قصر الصلاة (السير: رسالة صغيرة).
35 - التصفح في الفقه (السير: في مجلد).
36 - الفرائض (السير: في مجلد).
37 - مختصر الموضح من تأليف أبي الحسن المغلس (السير: في مجلد).
38 - مختصر في علل الحديث (السير: في مجلد).
39 - رسالة في معنى الفقه والزهد (السير).
40 - الاظهار لما شنع به على الظاهرية (السير).
(1) 41 - مراتب الديانة.
42 - مهم السنن.
43 - جزء في فضل العلم وأهله (السير).
44 - أجوبة على صحيح البخاري (فتح الباري 1: 17 وكشف الظنون).
__________
(1) هذه العلامة تفيد أن الأستاذ أبا عبد الرحمن ابن عقيل لم يشر إلى المصدر الذي اعتمده.

(1/8)

45 - الخصال (وهو متن الإيصال) (السير، الإيصال الحافظ لجميع شرائع الإسلام؛ النبذ: الخصال).
46 - الانصاف (في الرجال) (لسان الميزان 6: 217).
47 - مختصر كتاب الساجي في الرجال (مرتب على الحروف / ميزان الاعتدال (ترجمة خالد بن عكرمة)؛ والاعلان بالتوبيخ: 348.
48 - الحدود (التهذيب لابن حجر 7: 185).
49 - نسب البربر (السير: في مجلد)
50 - ترتيب مسند بقي بن مخلد.
51 - جزء في أوهام الصحيحين.
52 - كتاب اختلاف الفقهاء الخمسة: مالك وأبي حنيفة والشافعي وأحمد وداود (السير).
53 - القراءات (المحلي 3: 253، 366).
(1) 54 - كتاب تفسير: حتى إذا استيأس الرسل.
55 - رسالة في آية: فغن كنت في شك مما أنزلنا إليك.
56 - رسالة في أن القرآن ليس من نوع بلاغة الناس (الفصل 1: 107).
57 - مقالة السعادة (السير).
58 - تسمية شيوخ مالك (السير).
59 - شيء في العروض (السير).
60 - تسمية الشعراء الوافدين على أبي عامر (المنصور) (السير).
61 - غزوات المنصور بن أبي عامر (السير).
__________
(1) هذه العلامة تفيد أن الأستاذ أبا عبد الرحمن ابن عقيل لم يشر إلى المصدر الذي اعتمده.

(1/9)

62 - تواريخ أعمامه وأبيه وأخواته وبنيه وبناته، مواليدهم وتاريخ من مات منهم في حياته.
63 - الترشيد في الرد على كتاب الفريد لابن الراوندي (السير: مجلد).
64 - الاستجلاب (السير، مجلد).
65 - رسالة التأكيد (السير).
66 - الضاد والظاء (السير).
67 - بيان البلاغة والفصاحة، رسالة في ذلك إلى ابن حفصون (السير).
68 - رسالة في الطب النبوي (السير).
69 - اختصار كلام جالينوس في الأمراض الحادة (السير: نقلا عن الطب النبوي).
70 - كتاب في الأدوية المفردة (السير: نقلاً عن الطب النبوي).
71 - بلغة الحكيم (السير: نقلا عن الطب النبوي).
72 - حد الطب (السير: نقلا عن الطب النبوي).
73 - مقالة في شفاء الضد بالضد (السير: عن الطب النبوي).
74 - شرح فصول بقراط (السير: نقلا عن الطب النبوي).
75 - مقالة في النحل (السير: نقلا عن الطب النبوي)
76 - مقالة في المحاكمة بين التمر والزبيب (السير: نقلا عن الطب النبوي).
77 - مسألة هل السواد لون أم لا (لعلها من الفصل، وقد نشرها النادي الأدبي في الرياض 1979).
78 - كتاب التبيين في هل علم المصطفى أعيان المنافقين (السير: في ثلاث مجلدات).

(1/10)

79 - إجازة لتلميذه شريح (تكملة ابن الأبار).
80 - إجازة للحسين بن عبد الرحيم (تكملة ابن الأبار).
81 - (1) - المرطار في اللهو والدعابة.
82 - كتاب العظايم (حاشية الورقة 90/ أ من نسخة شهيد علي).
83 - كتاب العانس في صدمات ( ) (المصدر السابق نفسه).
- 3 -
وتحتوي هذه المجموعة الأولى على أربع رسائل هي: طوق الحمامة، ومداواة النفوس، والغناء الملهي، ومعرفة النفس بغيرها وجهلها بذاتها. وان ما يجمع بينها في نطاق أنها " ذاتية " في طابعها العام، وتتصل بشخص ابن حزم، وتلقي أضواء على نفسيته وتأملاته، وتصور تسامحه إزاء الحب والغناء على وجه الخصوص، وستكون كل مجموعة من الرسائل بعدها خاضعة لرابطة تنتظمها، متقاربة في إطارها العام وموضوعاتها.
ولست أرى من الضروري أن أخص حياة ابن حزم بدراسة شاملة في مقدمة هذه الرسائل، فقد كتبت عنه كتب ودراسات كثيرة في لغات مختلفة، تجد أسماءها في ثبت المصادر والمراجع.
وأنا مدين في إعداد هذه الرسائل إلى عون أحد أبنائي الأعزاء العاملين في حقل الدراسات الأدبية وهو السيد ماهر زهير جرار، وفقه الله فيما ارتضاه لنفسه من انتهاج طريق العاملين في ميدان العلم.
بيروت في تموز (يوليه) 1980
إحسان عباس
__________
(1) هذه العلامة تفيد أن الأستاذ أبا عبد الرحمن ابن عقيل لم يشر إلى المصدر الذي اعتمده.

(1/11)


طوق الحمامة في الألفة والألاف

رسائل ابن حزم الأندلسي

طوق الحمامة في الألفة والألاف

(1/17)

فراغ

(1/18)

تصدير
- 1 -
منذ أن أصدر المستشرق بتروف طبعة من كتاب طوق الحمامة (1914) اعتماداً على النسخة الوحيدة منها المحفوظة في ليدن بهولندة، توالت الأيدي على طبع هذه الرسالة في الشرق وعلى ترجمتها في الغرب؛ ولابد أن تكون لهذه الرسالة أهمية خاصة حتى تنال كل ما نالته من عناية حتى اليوم.
وقد كانت معظم الطبعات التي صدرت في المشرق العربي عالة على طبعة بتروف، وهي طبعة أمينة للأصل المخطوط؛ ولكن هناك مواطن كثيرة فيها يعسر فهمها، واكبر الظن ان ذلك يعود إلى تصحيف أو تحريف في القراءة. وكنت أعجب دائماً كيف صدرت تلك الترجمات لطوق الحمامة من قبل أن يستقيم فيها النص ويصبح مفهوماً دون حاجة إلى تأول متعسف. وقد كان أجراً من حاول الخروج عن قراءة بتروف هو ليون برشيه، الذي طوق الحمامة مع ترجمة فرنسية (الجزائر 1949)، ولكن برشه، رغم التوفيق الذي واكبه في بعض القراءات، أسرف أحياناً في البعد عن الأصل المخطوط، طلباً لصحة المعنى واستقامته.
ولست أدعي أنني أقدم اليوم نصاً بارئاً من كل خطأ، ولكني في

(1/19)

هذه المحاولة استطعت أن أصحح كثيراً من الأخطاء في النص نفسه، وفي أسماء الأعلام، وأن أزود هذه الطبعة بتعليقات أراها ضرورية.
- 2 -
الطبعات العربية من طوق الحمامة
1 - طوق الحمامة تحقيق د. ك. بتروف (مع مقدمة بالفرنسية) ليدن 1914.
2 - طوق الحمامة، ط. دمشق، 1349 1930.
3 - طوق الحمامة (نص وترجمة فرنسية) لليون برشيه، الجزائر 1949.
4 - طوق الحمامة، ط. القاهرة (طبعة شعبية) 1950.
5 - طوق الحمامة، تحقيق حسن كامل الصيرفي ومقدمة لإبراهيم الابياري، القاهرة 1950.
6 - طوق الحمامة، تحقيق فاروق سعد، دار الحياة، بيروت 1968.
7 - طوق الحمامة، تحقيق الدكتور الطاهر مكي، القاهرة 1977.
8 - طوق الحمامة، ط. مؤسسة ناصر الثقافية ببيروت، 1978 (طبعة شعبية).
9 - طوق الحمامة، تحقيق الدكتور إحسان عباس (في المجموعة الأولى من رسائل ابن حزم، ط. المؤسسة العربية، بيروت 1980).
- 3 -
ترجمات طوق الحمامة
" الإنجليزية والروسية والألمانية والإيطالية والفرنسية والأسبانية "
1 - Abook Containing the Risala Known as the Dow " s Neck - Ring، about Love and Lovers، composed by Abu Muhammad Ali ibn Hazm al - Andalusi، trans. By A. R. Nykl، Paris، Geuthner، 1931.
2 - A. Salie. (ترجمة روسية)، Leningrad، 1933.
3 - Halsband Der Taube Uber die Liebenden، von Max Weisweiler، Leiden، 1944.
4 - II Collare della Colomba، versione dall " arabo di Francesco Gabrieli، Bari، 1949.
5 - Le Collier du Pigeon، Par Leon Bercher، Alger، 1949.
6 - El Collar de Ia Paloma، Traducido del Arabe por Emilio Garcia Gomez. Madrid 1952 (2، a edicion 1967).

(1/20)

دراسات عن طوق الحمامة (1)
1 - باللغة العربية
1 - طوق الحمامة لابن حزم، دراسة ليوسف الشاروني (في كتاب دراسات في الحب، - كتاب الهلال 1966) ص 43 - 71 وانظر مجلة المجلة العدد 102 (ص 76 - 85) القاهرة.
2 - ابن حزم وكتابه طوق الحمامة للدكتور الطاهر مكي (فيه فصول متعددة عن طوق الحمامة) الطبعة الثانية، القاهرة 1977.
3 - تأثير طوق الحمامة في الأدب العالمي للدكتور الطاهر مكي (مجلة آفاق عربية، العدد الأول 1976، بغداد).
4 - طوق الحمامة لأبي عبد الرحمن بن عقيل الظاهري (بحث نشر في مجلة العرب، السنة الثالثة ص 227، 713).
5 - في الحب والحب العذري للدكتور صادق جلال العظم، بيروت 1968 (ليس خاصاً بكتاب الطوق، ولكنه يعتمد عليه).
6 - ابن حزم الفقيه الذي عالج الحب في رسالته الشهيرة " طوق الحمامة " لمحمد أبو زهرة، مجلة العربي، أغسطس (1963) العدد: 57.
7 - مقارنة بين طوق الحمامة وكتاب المصون في سر الهوى المكنون لأبي إسحاق الحصري للدكتور محمد بن سعد الشويعر (مجلة الفيصل، السنة الأولى، عدد 10) ص: 16 - 21.
2 - باللغات الأجنبية:
Leon Bercher؛ A propos du texte du " Tawq al - Hamama " d " Ibn Hazm، Melange W. Marcais، 1950، pp. 29 - 36.
__________
(1) تراجع الكتب المؤلفة عن ابن حزم، ففي أكثرها يتعرض الدارسون لهذا الكتاب.

(1/21)

- Ibn Hazm et Son " Tawg al - Hamama " ، Bulletin des etudes arabes، 7، (1947) pp. 3 - 6.
Cauq al - Hamama، Islamica 5، (1932) pp. 474 - 474.
E Garcia Gomez: " El Collar de Ia Paloma " y Ia medicina occidental، Homenaje a Millas - Vallicrosa I، 1954، pp. 701 - 706.
- Una nota al Capitulo XXX del " Collar de Ia Paloma " ، Andalus، 18، (1953) pp. 215 - 217.
- Un Precedente y une consecuencia del " Collar de Ia Paloma " Anda lus 16 (1951) pp. 309 - 330.
- El " Tawq " de Ibn Hazm y el " Diwan al - Sababa " ، Andalus، (1941) pp. 65 - 72 (1) .
E. Levi - Provencal: En relisant le " Collier de la Colombe " ، Andalus، 15 (1950) pp. 335 - 375.
W. Marcais: Observations Sur le texte du " Tawq al - Hamama " d " Ibn
Hazm، Mem. H. Basset II، 1928، pp. 59 - 88.
J. Lomba Fuentes: La beaute objestive chez Ibn Hazm cahiers de civilisation medievale، 7(1964) pp 1 - 18، 161 - 178.
__________
(1) راجع المصدر السابق: 331 - 339.

(1/22)

نظرة في رسالة طوق الحمامة
1 - آراء في الحب قبل أبن حزم:
يبدو إن حوار " المأدبة " لأفلاطون كان معروفاً على نحو ما في القرن الثالث الهجري لدى المثقفين المسلمين، وإن لم نجد له ذكراً صريحاً بين كتب أفلاطون في المصادر العربية (1) . ويدور حوار المأدبة حول موضوع " الحب " أو " العشق " على نحو غير حواري في البداية، إذ يتوالى على الحديث في الموضوع على صورة " المقام " خمسة من المتحدثين، اجتمعوا في بيت أحدهم، وأحبوا أن يتجنبوا الاستسلام إلى نوبة من الشرب بعد انتهائهم من الطعام، فتناوبوا الحديث واحداً بعد آخر، وعرض كل واحد منهم وجهة نظره في الحب، فلما جاء دور السادس، وهو سقراط، رأى جاداً أو هازلاً، إنه يقصر في البلاغة عن مدى كل منهم، وهو في حقيقة الأمر ينتقد الطريقة " الخطابية " التي عالجوا فيها الموضوع، ولذلك تحول إلى طريقته المفضلة وهي " الحوار " المتنامي، الذي يستحث فيه محاوره إلى الالتزام بحدود واضحة بعد إذ يتحول به إلى ظل له وفي أثناء ذلك أنتقل سقراط يقص حواراً جرى بينه وبين امرأة سماها ديوتيما عرفة بفنون
__________
(1) من بين كتبه المترجمة كتاب " في اللذة المنسوب إلى سقراط " وقد ذهب فرانز روزنتال ورتشارد فالتسر في تعليقاتهما على كتاب الفارابي " فلسفة إفلاطون وأجزاؤها ومراتب أجزائها.. " إلى أن " في اللذة " لابد أن يكون هو " المأدبة " ، وتعقبهما الدكتور عبد الرحمن بدوي في كتابه " إفلاطون في الإسلام " (ص: 31) ورفض التوحيد بين الكتابين، وحججه غير مقنعة؛ وكل قطع في هذا الأمر قبل أن يعثر على نصوص من كتاب " في اللذة " لا يؤخذ على علاته.

(1/23)

الحب، حول الموضوع نفسه، وعندما ينتهي سقراط من آراء تلك المرأة، يدخل القبيادس مع شلة من السكارى، ويتجه الحديث وجهة عملية، إذ يكون دور المتحدث السابع - وه القبيادس - أن بين مميزات سقراط، وخاصة في الحب، وعلى نحو أخص في محبته لالقبيادس نفسه. وفيما كانت الجلسة تنحو نحواً جديداً، بعد أن انتهى كلام السابع، جاء جمع من السكارى آخر، ووجدوا الباب مفتوحاً فدخلوا، وكثر الضجيج وأنتقض النظام، وانفضت الجلسة على نحو ما.
ذلك هو الإطار العام الذي جرى فيه " حوار المأدبة " - دون المحتوى - ولعله أو إطاراً شبيهاً به (1) هو الذي أوحى بعقد ذلك " المقام " حول " العشق " في مجلس يحيى بن خالد البرمكي (190/805) (2) ، فقد كان يحضر ذلك المجلس عدد غفير من أهل البحث والنظر مثل أبي الهذيل العلاف وهشام بن الحكم والنظام وبشر بن المعتمد وثمامة بن أشرس والموبذ قاضي المجوس وغيرهم؛ وقد كان عدد المتحدثين في مجلس يحيى ثلاثة عشر، وهم وإن لم يحاولوا ترسم حوار فيما بينهم فقد اكتفوا بحكاية الشق الأول من " حوار المأدبة " ، إذ تناول كل منهم " العشق " حسب تصوره له، بوصف موجز، وربما لم يكن فيهم من أعتمد الآراء التي وردت في " حوار المأدبة " حول العشق، ولكن الإطار نفسه يربط بين مجلسهم والمأدبة؛ وشيء آخر أهم من الحوار وهو تلك التوطئة في كل من المجلسين، فقد بدأ " حوار المأدبة " بالشكوى من أن جميع الأرباب تصاغ فيهم الأناشيد والمدائح إلا رب الحب، بل إن المعلمين المحترفين من السوفسطائيين يؤلفون الكتب والخطب في أصغر
__________
(1) إن توالي عدد من الحكماء اليونانيين في الحديث حول موضوع معين أصبح صورة محببة لدى المفكرين المسلمين، مثل تواليهم في تأبين الإسكندر، وفي مواقف أخرى أورد بعضها حنين أبن إسحاق في كتابه " نوادر الفلاسفة " (أنظر ملامح يونانية ص 111 وما بعدها، والملحق رقم: 2).
(2) أنظر المسعودي: مروج الذهب (ط.شارل بلا، بيروت 1973) 4: 236 - 241.

(1/24)

الموضوعات كفائدة الملح للإنسان، وليس ثمة واحد يقف ليثني على " الحب " ؛ وفي مجلس يحيى فاتحة مشابهة، فقد وجه رب المجلس حديثه إلى المثقفين والموجودين في حضرته، بالتذمر من أنهم أسرفوا في الحديث عن كل نقطة، مهما تدق، في علم الكلام، فتحدثوا عن الكمون والظهور والقدم والحدوث والنفي والإثبات والحركة والسكون والجزء والطفرة والأجسام والإعراض، وإنهم قد أشبعوا القول في هذه القضايا وسواها، ومن حق العشق عليهم أن يقولوا فيه شيئاً - دون منازعة (1) - ودون استعداد سابق، بل بما سنح لهم في الوقت، على نحو ما جرى في " حوار المأدبة " .
وليس يهمني هنا: أحدث ذلك المجلس حقاً أم لم يحدث، وهل ضم تلك الشخوص أو لم يضم، وإنما الذي يهمني هو هذا " الأنموذج " الذي يقرب إلى الظن أن " حوار المأدبة " على نحو ما، أو شيئاً شبيهاً به، كان معروفاً لدى المثقفين المسلمين في أواخر القرن الثاني أو أوائل الثالث، وإلا فلماذا " العشق " من دون سائر الموضوعات ينتدب إلى الكلام فيه على نحو واقعي أو متخيل - عدد من مفكري ذلك العصر لقد ملأ الحديث عن الحب الشعر العربي والحكايات والأسعار حتى حينئذ، وكان لابد - في ظل الثقافة اليونانية - أن يتصدى له " المتفلسفون " ليحددوا طبيعته وماهيته، على نحو يذكر المأدبة.
بل إننا لا نستطيع أن ننفي الصلات الموضوعية بين مجلس يحيى والمأدبة، معتمدين الحافز والإطار موضوعين للتشابه بينهما وحسب، فإن المدقق في أحاديث المتكلمين في مجلس يحيى يلمح بعض المشابه في التعبير عن " الحب " أو " العشق " . هذا هو " فايدرس " المتحدث الأول في " المأدبة " يتناول الحب من حيث هو قوة محولة، تجعل الحب يتوجه نحو الفضيلة وينفر من الرذيلة ومن كل ما يجر العار على نفسه في سبيل رضى
__________
(1) " دون منازعة " ، وهي التي حددت عدم ظهور الحوار، على نحو متعمد.

(1/25)

المحبوب، مثلما إن الحب يقترن بالتضحية، مورداً هنا مثل " لقست " ( Alcestis) الزوجة الوفية التي ضحت بنفسها من أجل زوجها بعد أن أنكره كل الناس حتى أبوه وأمه (1) . ويقول أبو الهذيل العلاف " غير أن العشق من أريحية تكون في الطبع وطلاقة توجد في الشمائل، وصاحبه جواد لا يصغي إلى داعية المنع ولا يصيخ لنازع العذل " (2) . ويقول آخر: " وأيسر ما يبذله لمعشوقه أن يقدم دونه " (3) - وتلك هي التضحية - ويصف أغاثون - وهو المتحدث الخامس - كيف إن الحب نموذج للرقة، رشيق، جميل القسمات يعيش بين الأزهار، وإنه شجاع حكيم وكل من يمسه يصبح حكيماً، وإنه يقرب بين النفوس ويزيل الشعور بالاغتراب، وهو أبو اللياقة واللطف وكل ضرب الفضل (4) ، وإذا نحن تغاضينا عن التشخيص أحياناً في العبارات اليونانية - لأن الحديث عن الحب في العربية كثيراً ما ينصرف إلى المحب نفسه - وجدنا أحد المتحدثين في مجلس يحيى يقول: " هو (ي الحب) من بحر اللطافة ورقة الصنيعة وصفاء الجوهر (5) " وآخر يقول أنه " موسوم بالبراءة ولطف الصورة " (6) ويقول: " وإلى غاية الرقة يضاف صاحبه " (7) .. وثالثاً يقول: " العشق أرق من السراب وأدب من الشراب " فهذه كلها مواطن للتشابه قد ترجح القول بمعرفة " المأدبة " وقد تكون أيضاً نتيجة نظرة مستقلة في جانب من تلك التجربة الإنسانية المشتركة بين الناس.
__________
(1) (The Symposium by Plato، translated by W.Hamilton (Penguin Books، 1956) pp. 42 - 45. وخلاصة القصة أن أبولو انبأ أدميتس ملك فيراي إحدى مدن تشطاليا بأن الموت مدركه لا محالة إن لم يجد من يموت نيابة عنه، فرفض أبوه وأمه ذلك، وتقدمت روجه لقست لتفديه بنفسها.
(2) المسعودي 4: 237.
(3) المسعودي 4: 239.
(4) (He Symposium، pp. 68 seq).
(5) أنظر المسعودي 4: 237، 240، 238.
(6) أنظر المسعودي 4: 237، 240، 238.
(7) أنظر المسعودي 4: 237، 240، 238.

(1/26)

على أنا قبل أن نغادر مجلس يحيى بن خالد علينا أن نتذكر أموراً سنحتاج إليها كلما تقدمت بنا الخطى في طريق هذا البحث، ومنها:
1 - أن أولئك المفكرين يكادون يجمعون على أن الحب اتصال بين الأرواح أو النفوس (أو بين روحين ونفسين) على سبيل المشاكلة، والتكافؤ في الطريقة، والمطابقة والمجانسة في التركيب، أو إنه تمازج بين جواهر النفوس بوصل المشاكلة والمناسبة والمساكنة، أو انه اتفاق الأهواء وتمازج الأرواح وتراوح الأشباح.
2 - أن بعض أولئك المفكرين ذهب إلى القول بنورانية الحب: " انبعث لمح نور ساطع تستضيء به نواظر العقل وتهتز لإشراقه طبائع الحياة " (1) .
3 - عبر أكثرهم عن قوة الحب وسلطانه ونفوذه بصور مختلفة لكن المرمى فيها واحد، مثل: " له نفوذ في القلب كنفوذ صيب المزن في خلل الرمل " و " له مقتل في صميم الكبد ومهجة القلب " و " أدب من الشراب له سحابة غزيرة تهمي على القلوب فتعشب شغفاً وتثمر كلفاً " و " له دبيب كدبيب النمل " و " يسور في البنية سوران الشراب " الخ.
4 - أتفق أكثرهم على وصف حال المحب بالتذلل وما إليه من مظاهر فقالوا: إنه يخضع لعبد عبده، دائم اللوعة، طويل الفكر، صومه البلوى، وإفطاره الشكوى، أذل من النقد، يهش لكل عبد، ويؤسر بكل طمع، يتفوه بالأماني ويتعلل بالأطماع.
5 - وأنفرد الموبذ قاضي المجوس بالربط بين الحب وحركات النجوم والفلك " الأسطقسات تولده والنجوم تنتجه وعلل الأسرار العلوية تصوره تنبعث خواطره بحركات فلكية الخ " .
__________
(1) المسعودي 4: 240 وقارن بما أورده أبن القيم في روضة المحبين: 139.

(1/27)

إن مثل هذه النظرات، يدلنا على لون " الفكر " الذي كان رائجاً حول الحب في المشرق قبل أبن حزم، ويبين إلى أي مدى التقت مفهوماته عن طريق التجربة، بما وقر في نفسه عن طريق الثقافة. ولكن المشرق قبل أبن حزم عرف آراء ونظرات أخرى في الحب، أطلع عليها أبن حزم من بعد، وكان أهمها ما قرأه في كتاب الزهرة (1) لأبي بكر محمد بن داود الأصبهاني ( - 297/ 910) وهو ظاهري أيضاً، فقد جاء في ذلك الكتاب: " وزعم بعض المتفلسفين أن الله - جل ثناؤه - خلق كل روح مدورة الشكل على هيئة الكرة، ثم قطعها أيضاً، فجعل في كل جسد نصفاً، وكل جسد لقي الجسد الذي فيه النصف الذي قطع من النصف الذي معه، كان بينهما عشق للمناسبة القديمة، وتتفاوت أحوال الناس في ذلك على حسب رقة طبائعهم " (2) . وقد أطلع أبن حزم على هذا القول ونسبه إلى أبن داود ولكنه أورده على النحو الآتي: " الأرواح أكر مقسومة، لكن على سبيل مناسبة قواها في مقر عالمها العلوي، ومجاورتها في هيئة تركيبها " .
وبين النصين اختلاف جوهري، ولكن هذا يجب ألا يستوقفنا أيضاً، إنما الذي يستوقفنا هو فكرة " الأكر " التي انقسمت: من أين تسربت هذه الفكرة إلى أبن داود إن هذه الفكرة تقوي الحجة بأن كتاب " حوار المأدبة " كان معروفاً على نحو ما في القرن الثالث، لأنه -
__________
(1) دخل كتاب الزهرة إلى الأندلس - في أوائل القرن الرابع على أكثر تقدير - وقد عارضه أحمد بن فرج الجياني فألف علة نسقه كتاب " الحدائق " للحكم المستنصر واقتصر فيه على أشعار الأندلسيين، وكانت وفاة أبن فرج في سجن المستنصر (لعله إذن توفي قبل سنة 366). وكان أبن حزم معجبا بالكتابين، وهو يقول في كتاب ابن فرج " أحسن الاختيار فيه ما شاء، وأجاد فيه فبلغ الغاية فأتى الكتاب فردا في معناه " (الجذوة: 97 وأنظر ترجمة ابن فرج في المغرب 2: 56 والمطمح: 79 ومعجم الأدباء 4: 236 والمطرب: 4 وفي الجذوة والحلة السيراء نقول كثيرة عن الحدائق).
(2) النصف الأول من كتاب الزهرة: (تحقيق لويس نيكل ومساعدة إبراهيم طوقان، بيروت 1932) ص: 15.

(1/28)

فيما اعتقد - مصدر تلك الفكرة. فالمتحدث الرابع في المأدبة، وهو الكاتب الكوميدي أرسطوفان، يرى أن الخلق كانوا ثلاثة أصناف، ذكوراً، وإناثاً وخليطاً من هذين، وكان كل مخلوق بشري كلاً كاملاً، ظهره وجانباه مدوران على شكل كرة، وكان له أربع أيد وأربع أرجل ووجهان متماثلان قائمان على رقبة مستديرة، وكان هذا المخلوق يمشي في شكل دائري، وكان قوياً مخوفاً، فرأى الإله أن يضعف من قوته، فشقه نصفين، ومنذ ذلك الحين أخذ كل نصف يتوق إلى النصف الآخر الذي أنفصل عنه، فإذا التقيا تعانقا كأنما يطلبان الاتحاد. فإذا كان النصفان المتلقيان ذكراً وأنثى نتج عن تلاقيهما التناسل، فوجدا الاكتفاء في الاتصال، وانصرف الذكر بعده إلى ممارسة شؤون الحياة الأخرى، وإذا حدث التجاذب بين ذكر ومثله، نشأت بينهما عاطفة قوية غلابة تخلق متعة في الصحبة، ولكن لا أحد يستطيع أن يقول إنها قاصرة على الجسد بل إن روح كل منهما تتوق إلى الأخرى توقاً لا تستطيع أن تصفح عنه. وعلى هذا فليس الحب سوى محاولة للعودة إلى الحال التي كان الآدميون عليها. فهو رغبة في استعادة الوحدة القديمة (1) .
إن هزل أرسطوفان في معرض الجد قد تحول وتحور حين انتقل إلى بيئة بغداد في القرن الثالث؛ فموضوع الحب في المأدبة، وهو حب بين الذكران، ويكاد لا يتوقف عند حب الذكر للأنثى، قد اختفى، ولم يستطع إلا أن يومئ إليه إيماء من وراء ستار النظرية شخص مثل أبن داود شهر بحب حدث أصبهاني يقال له محمد بن جامع أو وهب بن جامع (2) ، وانقسام الأجساد في ذلك التصوير شبه الهزلي لدى أرسطوفان أصبح عند أبن داود انقساماً في روح كرية جعلت في جسدين، فأخذ كل نصف يفتش عن نظيره، وكان ذلك التحول والتحور ضرورياً لفقيه
__________
(1) بإيجاز عن (Symposium) ص: 59 وما بعدها.
(2) الصفدي: الوافي بالوفيات 3: 59.

(1/29)

ولمجتمع " استعلائي " النظرة، تحول عفته الدينية - أو تعففه - دون التسليم ببحث الجسد عن جسد مناظر له.
وفي المأدبة استطاع سقراط وحده أن يتحول بالحب - حسب تعليمات " ديوتيما " - إلى مجال آخر: فقد تدرج من أن الحب " روح " (أو شيء يشبه الملاك) وسيط بين الله والخلق، وإن هذه الروح تحفز إلى اختيار المحبوب، وذلك هو الجمال أو الخير، والرغبة في ذلك تؤدي إلى السعادة، وهذه الرغبة تعبر عن ذاتها بصور مختلفة، فالناس يقولون إن النصف يبحث عن نصفه ولكن سقراط يرى أن الحب ليس رغبة في الاتحاد بالنصف، وإنما هو رغبة في الاحتياز السرمدي للمحبوب - وهو الخير - ومهمة الحب هي " التناسل " فكل الناس " حاملون " روحياً وجسدياً، وعندما يحين الحين يحسون بالحاجة إلى " الوضع " ، ولا يستطيعون ذلك إلا في الجمال لا في القبح، وهذه " الولادة " هي أقرب شيء إلى الخلود مع الخير، فالحب إذن هو حب الخلود، مثلما هو حب الخير وهما سيان؛ فمن كانت غريزته في " التولد " جسدية بحث عن المرأة، ومن كانت رغبته في " التولد " روحية بحث عن الحكمة؛ وهكذا يتدرج الحب: من تأمل الجمال الجسدي في واحد " يفرخ " في تأمله مشاعر جميلة، ثم إلى تأمل الجمال المطلق خارج هذا العالم، وهكذا يتم الانتقال في الحب من المادي إلى المعنوي ومن المعنوي إلى جمال المعرفة، ومنها إلى جمال المعرفة الكلية العليا (1) .
وهذا التدرج هو الذي لفت أنظار إخوان الصفا، فبعد أن قرروا أن النفوس تتفاوت في المحبة بين نفس شهوانية وأخرى حيوانية وثالثة ملكية (ناطقة) وأن في جبلة النفوس محبة البقاء السرمدي (2) تحدثوا
__________
(1) بإيجاز عن (Symposium) ص: 81: 94.
(2) رسائل أخوان الصفا (ط. بيروت) 3: 279 - 280.

(1/30)

عن تدرج النفس من المادي إلى الروحاني فقالوا: " ثم أعلم أن الغرض الأقصى من وجود العشق في جبلة النفوس ومحبتها الأجساد واستحسانها لها ولزينة الأبدان، واشتياقها إلى المعشوقات المفتنة، كل ذلك إنما هو تنبه لها ومن نوم الغفلة ورقدة الجهالة ورياضة لها وتعريج لها وترقية من الأمور الجرمانية إلى المحاسن الروحانية ودلالة على معرفة جوهرها " (1) ذلك لأن كل المشتهيات في الأجساد رسوم طبعتها فيها النفس الكلية، فإذا تأملتها النفس الجزئية حنت إليها، وأحبتها، فإذا غابت تلك الرسوم بقيت المحبة، لأنها تمثل تشوق النفس الجزئية إلى النفس الكلية، والنفس الكلية تشبه بالباري تعبداً له واشتياقاً ليه، ولذلك كان الله هو المعشوق الأول الذي تشتاق إليه جميع الموجودات ونحوه تقصد لأنه هو الموجود المحض، وله البقاء السرمدي والكمال المؤبد (2) .
وعلى الرغم من تحول إخوان الصفا إلى نظرة أفلوطونية واضحة، فليس ببعيد إذن أن تكون " المأدبة " مصدراً لكثير من تلك التصورات عن الحب، ولكنها وأشباهها تمثل المصدر الفلسفي، وهو مصدر يقف في موازاته المصدر الطبي؛ فقد كان ابن داود نفسه يعرف أن بعض المتطببين يقول، " العشق طمع يتولد في القلب، وتجتمع إليه مواد من الحرص، فكلما قوي ازداد صاحبه في الاهتياج واللجاج وشدة القلق وكثرة الشهوة، وعند ذلك يكون احتراق الدم واستحالته إلى السوداء والتهاب الصفراء وانقلابها إلى السوداء، ومن طغيان السوداء فساد الفكر، ومع فساد الفكر تكون الفدامة ونقصان العقل، ورجاء ما لا يكون وتمني ما لا يتم، حتى يؤدي ذلك إلى الجنون، فحينئذ ربما قتل العاشق نفسه، وربما مات غماً، وربما نظر إلى معشوقه فيموت فرحاً أو أسفاً، وربما شهق شهقة فتختفي فيها روحه أربعاً وعشرين ساعة فيظنون أنه قد مات فيقبرونه وهو حي، وربما تنفس الصعداء فتختنق نفسه في تامور قلبه
__________
(1) رسائل 3: 282.
(2) أنظر المصدر نفسه: 282 - 286.

(1/31)

وينضم عليها القلب فلا ينفرج حتى يموت، وربما ارتاح وتشوق للنظر أو رأى من يحب فجأة فتخرج نفسه فجأة دفعة واحدة " (1) .
ولا يرى ابن داود بأسا في أن يقرن بين هذا التفسير الطبي في الحب، وهو قائم على نظرية الطبائع والأخلاط، متصل بالجسد اتصالاً وثيقاً، غير معترف بأي دور للروح أو للنفس في مجال الحب وبين حديث آخرين عن النفوس - أو الأرواح - الكرية التي انقسمت " في مقر عالمها العلوي " (حسب مفهوم ابن حزم) دون أن يعلق على المفارقة القائمة بين النظريتين. وأسوا من ذلك صنيع إخوان الصفا، فإنهم حشدوا جميع الآراء في نطاق، فأوردوا قول من قال إن العشق جنون إلا وهي (2) - وهو رأي ذكره ابن داود نفسه (3) - وتحدثوا عن آراء الأطباء فيه، حسبما جاء عند ابن داود (4) ، وهو رأي لم يلبث أن نسب إلى أفلاطون نفسه أيضاً (5) ، بل زاد إخوان الصفا زيادة في فهم الحب الجسدي اربت على كل شيء ساب، وإن كان توجههم النهائي أفلوطينياً، فزعموا أن العاشق والمعشوق إذا تباوسا وامتص كل واحد منهما ريق صاحبه وبلعه وصلت تلك الرطوبة إلى معدة كل واحد منهما وامتزجت مع سائر الرطوبات، ثم وصلت إلى الكبد واختلطت بأجزاء الدم وانتشرت في العروق، وأصبحت جزءاً من تكوين الجسد، وإذا تنفس كل واحد منهما في وجه صاحبه اختلط ذلك مع الهواء المستنشق، ووصل بعضه إلى مقدم الدماغ، فاستلذ كل واحد ذلك التنسم، أو وصل إلى الرئة ومن الرئة إلى القلب، وأنتقل مع حركة النبض إلى سائر الجسد، وأختلط بالدم واللحم (6) .
__________
(1) الزهرة 1: 17.
(2) رسائل 3: 270.
(3) الزهرة: 15 ونسب إلى أفلاطون.
(4) رسائل 3: 271.
(5) أفلاطون في الإسلام، نصوص جمعها وعلق عليها الدكتور عبد الرحمن بدوي (تهران 1973) ص 252 ونقله أبن القيم في روضة المحبين: 137 ونسبه لبعض الفلاسفة.
(6) رسائل 3: 274 - 275.

(1/32)

واجتمع إلى هذين المصدرين الفلسفي والطبي - في تصور مفهوم الحب مصدر ثالث هو المصدر التنجيمي الذي رأينا بوادره عند الموبذ قاضي المجوس، وقد خضع ابن داود أيضاً لهذا المصدر (1) وقرنه بالمصدرين الآخرين، كما فعل شيئاً شبيهاً بذلك إخوان الصفا (2) وإن لم يكن تحديد المؤثرات النجومية متفقاً عليه بينهما.
فإذا انتهينا إلى أواخر القرن الرابع وجدنا " تصعيداً " متعمداً لكل هذه النظرات لدى أبن سينا الذي يرى أن من شأن العاقل " الولوع بالمنظر الحسن من الناس " ولكن إن كان هذا الولوع لذة حيوانية فهو مستحق للوم (مثل الفرقة الزانية والمتلوطة) (3) ، ولهذا تستبعد لذة المباضعة، فأما المعانقة والتقبيل فإن كان الغرض منهما الاتحاد فليس بمنكر (وهذا هو الظرف)، ولكن العشق الحقيقي هو عشق الخير المطلق عشقاً غريزياً، أي قبول تجليه على الحقيقة، وتجليه هو حقيقة ذاته، والنفوس الملكية عاقلة له وعاشقة ومتشبهة بما تعقله منه أبداً (4) . وهكذا ينتهي أبن سينا إلى ما انتهى إليه إخوان الصفا، دون أن ندري يقيناً أيهما كان قبل الآخر، ويكون المتفلسفة قد وصلوا إلى فكرة " الاتحاد " في الحب، وكان وصولهم إلى ذلك قبل المتصوفة، على الأرجح.
غير أن القرن الثالث شهد مفهوماً رابعاً للحب (إلى جانب المفهوم الفلسفي والطبي والنجومي)؛ وهذا المفهوم صوفي أيضاً، لكنه لم يبلغ بعد درجة " الاتحاد " ولا ندري حقيقة من هو الذي قال به لأنه فريد في منزعه وهو يتلخص في أن الحب - على المستوى الإنساني - امتحان لكي يتلقن المحب درساً في طاعة محبوبه ويدرك معنى المشقة في مخالفته؛ وهذا
__________
(1) الزهرة 1: 16.
(2) رسائل 3: 273.
(3) أبن سينا: رسالة في ماهية العشق (تحقيق وترجمة أحمد آتش، أستانبول 1953) ص: 18.
(4) رسالة العشق: 25 - 29.

(1/33)

يهيئه ليدرك قيمة رضى الله تعالى، لأن الله تعالى أحرى بأن يتبع رضاه وتتجنب مخالفته (1) ؛ فكأن الحب الإنساني رياضة في مرحلة أولى ينتقل بعدها " العبد " إلى مرحلة ثانية.
هذه المفهومات الأربعة للحب قد جمعت معاً - بشكل موجز - في كتاب " الزهرة " ، وهو كتاب عرفه أبن حزم معرفة تمكن واستلهام، فلو لم يطلع على المصادر الشرقية الأخرى، لكان كتاب " الزهرة " وحده كافياً في هذا المجال. ولكنه كان يعرف من دون ريب مروج الذهب للمسعودي، وما ورد فيه من مقامات المتكلمين حول الحب، كما كان يعرف بعض الكتب الطبية، ولا أستبعد أن يكون قد عرف " فردوس الحكمة " لعلي بن ربن الطبري (247/ 861) أو مصدراً مشبهاً له، فالحديث عن ضروب المحبة عندهما متشابه، يقول أبن ربن: " فإن من شأن النفس الولوع والعجب بكل شيء حسن من جوهر أو نبت أو دابة (2) " ويقول أبن حزم: " فالظاهر أن النفس الحسنة تولع بكل شيء حسن وتميل إلى التصاوير المتقنة (3) " ثم يتفقان على أن الإثارة الأولى بعد تحريك الإعجاب هي " الشهوة " ويتمايزان بعد ذلك في الاستنتاج. وليس ببعيد أيضاً أنه عرف مصادر شرقية أخرى ذات علاقة بالموضوع من قريب أو بعيد (4) ، هذا بالإضافة إلى ما كان يمده به الشعر المشرقي،
__________
(1) الزهرة 1: 18.
(2) فردوس الحكمة: 91.
(3) طوق الحمامة: 4.
(4) نشر الأستاذ غوسيه غومس (مجلة الأندلس 191 ص 309330) بحثاً درس في معظمه مواطن اللقاء بين طوق الحمامة وكتاب الموشى، وكثير مما أورده ليس سوى تشابه عارض،س أو هو يمثل خلاصة تجارب انسانية ومواقف شعرية حول الحب، وقد أشرت الى بعض تلك المقارنات في الحواشي، وأهملت ما رأيته تزيداً، فمثلا الحديث عن كيد النساء ومكرهن ليس من الضروري أن يجده ابن حزم لدى الوشاه، وكذلك الحديث عن علامات الحب من نحول واصفرار وقلة نوم.. الخ فمثل هذه الأمور تعد قدراً مشتركاً عند اثارة قضية " الحب " .

(1/34)

وحكايات العشاق المشارقة من ذخيرة كبيرة تصورات الشعراء والرواة والقصاص لموضوع الحب.
ولعله لم يكن يجد في البيئة الأندلسية تنظيراً حول " الحب " ، ولكن البيئة الأندلسية كانت تمده بشيئين هامين: أولهما ذلك الشعر العفيف المتشبه بالشعر العذري، نزولاً على أحكام الظرف والفتوة السليمة (وإن كان يوازيه في خط آخر شعر المجون)؛ وقد مهد أبن فرج في كتاب " الحدائق " لذلك السياق الأندلسي الخالص في شعر الحب، وكان أبن حزم معجباً بكتابه، كما كان يزيد على ما عرفه أبن فرج أشعاراً كثيرة جدت من بعده وجرت في ذلك السياق، وأبو محمد ذو حافظة عجيبة وذوق رفيع في الحفظ والتخير، وذو رغبة حافزة للإطلاع على كل ما يتصل بالأندلس من تراث أدبي وغير أدبي؛ وثانيهما: قصص الحب في الأندلس، ومنها المتصل بالماضي ومنها التجارب المعاصرة التي جرت لأفراد يعرفهم أبن حزم أو يسمع عنهم، فذلك الشعر وتلك القصص كانا مظهرين هامين في " الحب الأندلسي " . فأما التنظير فقد بدأت بوادره تتسرب في مجالس الجدل كما يشير إلى ذلك كتاب الطوق نفسه، وفي المحاورة التي جرت بين أبن كليب القيرواني وأبن حزم أيام كونهما بقرطبة في التفلسف حول أمور تتعلق بالحب (1) ما يدل على ذلك: وإليك هذه المحاورة (ك أبن كليب، ح أبن حزم).
ك: إذا كره من أحب لقائي وتجنب قربي ما أصنع
ح: أرى أن تسعى في إدخال الروح على نفسك بلقائه وإن كره.
ك: (أنا) لا أرى ذلك بل أوثر هواه على هواي ومراده على مرادي، وأصبر ولو كان في ذلك الحتف.
ح: إني إنما أحببته لنفسي ولالتذاذها بصورته فأنا أتبع قياسي وأقود أصلي وأقفو طريقتي في الرغبة في سرورها.
__________
(1) أنظر الباب الرابع عشر، وهو باب الطاعة ص: 158 - 159.

(1/35)

ك: هذا ظلم من القياس. أشد من الموت ما تمني له الموت، وأعز من النفس ما بذلت له النفس.
ح: عن بذلك نفسك لم يكن اختياراً بل كان اضطراراً ولو أمكنك ألا تبذلها لما بذلتها، وتركك لقاءه اختياراً منك أنت فيه ملوم لإضرارك بنفسك وإدخالك الحتف عليها.
ك: أنت رجل جدلي ولا جدل في الحب يلتفت إليه.
ح: إذا كان صاحبه مؤوفاً.
ك: وأي آفة أعظم من الحب
ومع أن هذا القيرواني هو الذي فتح باب الجدل، فانه عاد يلوذ بما أرقته الطبيعة الأندلسية نفسها حين اقتصرت على الشعر والقصص، ويقول " ولا جدل في الحب يلتفت إليه " ، وكأنه يردد بهذا قول الشاعر المشرقي:
ليس يستحسن في شرع الهوى ... عاشق يحسن تأليف الحجج وعلى هذا الأساس - وخضوعاً لمنطق البيئة الأندلسية - لم يكن ابن حزم بحاجة إلى التنظير، وكان يكفيه منه القليل الذي وجده في كتاب الزهرة، كما سنرى من بعد.
2 - تسمية الرسالة:
سمى ابن حزم رسالته " طوق الحمامة " فلماذا اختار هذا الاسم يقول الثعالبي: " طوق الحمامة يضرب مثلاً لما يلزم ولا يبرح ويقيم ويستديم (1) " ، ترى هل هذا هو المعنى الذي أراده ابن حزم حين اختار هذه التسمية دعني أقرر أنها فريدة، بادئ ذي بدء، ولكن من درس أحوال الحب في الكتاب يجد ان معنى " الدوام " ليس من الأمور التي تلازم الحب، لا من حيث النظرية ولا من حيث التجربة، غير أن
__________
(1) ثمار القلوب: 465.

(1/36)

هذا لا ينفي أن الطوق للحماسة زينة منحتها بدعاء نوح، حين أرسلها لتستكشف المدى الذي سترسو عنده سفينته، فطوق الحمامة هنا كناية عن استلهام الجمال الذي هو مثار الحب اعني جمال الطوق لأنه حلية متميزة عن سائر لون الحمامة. ولست أستطيع هنا أن أتحدث عن " الحمائم " التي تقود مركبة فينوس - ربة الحب - في الأساطير الرومانية، فربما كان التوجه إلى هذا المعنى إيغالاً في التصور، ونقلاً من حضارة إلى حضارة أخرى، ولست كذلك أتوجه إلى أفانين الحب التي يمارسها الحمام، والتي يرى الجاحظ - أو من نقل عنه - أنها هي عين الممارسات التي توجد لدى الإنسان (1) ، كأنما هي صورة طبق الأصل من شتى المواقف من إخلاص وغيرة وشذوذ وتضحية وما إلى ذلك من فنون، ولكني حين أجدني اصل إلى الحيرة في سر هذه التسمية، أتوقف عند " الجمال " " والتميز " ، وكأني بابن حزم يقول: هذا كتاب يتحدث عن العلاقة السرية بين الجمال والحب أو هذا الكتاب بين الكتب كطوق الحمامة بالنسبة للحمامة؛ وعند هذا الحد أجد الثعالبي يقول ان الحمامة إنما أعطيت طوقها " من حسن الدلالة والطاعة " ، فأضيف إلى الجمال والتميز عنصر " الطاعة " وهو عنصر هام في مفهوم الحب.
ومع ان ابن حزم يقول في رسالته: " وكلفتني أعزك الله ان أصنف لك رسالة في صفة الحب وأسبابه وأعراضه وما يقع فيه وله على سبيل الحقيقة " فغن العنوان الذي اختاره لرسالته هو " في الألفة والألاف " ، يعني أنه تجاوز في رسالته ما كلفه به صديقه لأن " الألفة " كلمة اعم من " الحب " وهي ناظرة إلى الحديث الشريف في الأرواح: " فما توافق منها ائتلف " . وبسبب هذه العمومية نجده أحياناً يخرج في أمثلته. التي يوردها من دائرة العشق، وذلك شيء سأتحدث عنه عند الحديث عن العلاقة بين نظريته في الحب، وتطبيقه لتلك النظرية.
__________
(1) الحيوان 3: 63.

(1/37)

3 - تاريخ التأليف:
تقلبت الأحوال بابن حزم تقلباً جائراً في الفتنة، كان عمره حين انتقل أبوه من دورهم الجديدة بالجانب الشرقي (في ربض الزاهرة) إلى دورهم الجديدة في الجهة الغربية (أب بلاط مغيث) حوالي خمسة عشر عاماً وتسعة أشهر، وفي ذي القعدة من سنة 402 توفي والده (وقبلها بنحو عام توفي أخوه أبو بكر في الطاعون)، وتوالت عليهم النكبات والاعتقال والمصادرة، ثم احتل جند البرابر منازل أهله، فاضطر للخروج عن قرطبة (أول المحرم سنة 404 / 1013) فذهب إلى المرية يطلب الاستقرار فيها، ولم تطل فيها إقامته، فقد نكبه صاحبها خيران العامري إذ اتهمه مع صاحبة محمد بن إسحاق بأنهما يسعيان في استعادة الدولة الأموية، فاعتقلهما اشهراً، ثم غربهما فذهبا إلى حصن القصر ونزلا على صاحبه عبد الله بن هذيل التجيبي فرحب بهما، ولما سمعا بقيام المرتضى عبد الرحمن بن محمد (407/ 1016) لإحياء الدولة الأموية ركبا البحر من حصن القصر إلى لقائه في بلنسية، وسكنا معه فيها. ويبدو أن ابن حزم سار إلى قرطبة بعد إخفاق المرتضى ومقتله عند غرناطة، ويبدو أن ابن الخليفة بقرطبة يومئذ القاسم بن حمود، فدخلها (409/ 1019) وبقي فيها حتى لاحت الفرصة بمبايعة عبد الرحمن بن هشام الناصري الذي لقب بالمستظهر (414/ 1027) فقرب إليه ابن حزم وابن عمه أبا المغيرة وابن شهيد، لكن هذه الخلافة لم تدم أكثر من سبعة وأربعين يوماً، وبويع المستكفي فاعتقل ابن حزم وغيره من رجال المستظهر وسجنهم، ثم نراه سنة (417/ 1026) في شاطبة، ولعله استوطنها قبل ذلك بقليل. وفي ذلك العام جاء إليه صديق من المرية (1) ونزل ضيفاً عنده بشاطبة، فلم يمض إلا وقت قصير حتى نشبت الفتنة بين أبي الجيش مجاهد العامري وخيران العامري (وكان ذلك سنة 417) فانقطعت الطرق بسبب هذه الحرب " وتحوميت السبل واحترس البحر بالأساطيل " فاشتد الكرب
__________
(1) أقدر أن هذا الصديق هو الذي كتبت له رسالة طوق الحمامة.

(1/38)

بصديقه لأنه حيل بينه وبين العودة إلى هوى له بالمرية (1) . ويقول ياقوت نقلاً عن صاعد الأندلسي إن ابن حزم وزر للمعتد بالله هشام بن محمد (2) ، ونحن نعلم ان أهل قرطبة أرسلوا بيعتهم إلى هشام وهو في البونت (البنت) في ربيع الآخر سنة 418 ثم انتقل إلى قرطبة سنة 420، فإذا كان ابن حزم قد وزر له أولاً فقد انتقل إلى البنت وإذا كان قد وزر له بعد ذلك فقد انتقل إلى قرطبة، ولكن الرسالة كتبت في شاطبة، ولابد ان يكون ذلك قد تم في وقت ما بين سنتي 417 - 418، ومما يزيد الأمر تحديداً قول ابن حزم، في حكم بن المنذر بن سعيد البلوطي: " وحكم المذكور في الحياة حين كتابتي إليك بهذه الرسالة، قد كف بصره وأسن جداً " وقد ذكر ابن بشكوال نقلاً عن ابن مدير ان وفاة حكم كانت في نحو سنة عشرين وأربعمائة (3) ، وهذا يعني أن وفاته تمت في 418 أو 419 أو أوائل سنة عشرين وأربعمائة (4) .
ولا أعلم أن ابن حزم أشار إلى هذه الرسالة في سائر كتبه ولكن النقول القليلة التي وردتنا منها (وخاصة في روضة المحبين لابن قيم الجوزية، على تباعد في الزمن) تؤكد اسم الرسالة ونسبتها إلى ابن حزم فإذا كان التاريخ الذي قدرناه لتأليف الرسالة صواباً أو قريباً من الصواب، كان ابن حزم عندما كتبها في حدود الرابعة والثلاثين من عمره، وكان قد حصل ضروباً من الثقافات فيها الفقه والحديث - على أساس ما يظهر جلياً في هذه الرسالة - والمنطق والفلسفة والنجوم، ونظر في التوراة، وشهر بقوة عارضته في الجدل، وبالتفنن في ضروب مختلفة من الشعر، ولكن الطابع العقلاني يزاحم في شعره قوة العاطفة ويتغلب على المجال التصويري.
__________
(1) طوق الحمامة: (باب البين رقم 24 ص 216 - 217).
(2) معجم الأدباء 12: 237 وسقط هذا من ترجمة ابن حزم في طبقات الأمم: 76 ثم أضيف اعتمادا على احدى النسخ الخطية (ص: 116 وتصحف المعتد إلى المقتدر).
(3) الصلة 1: 146.
(4) انظر طه الحاجري: ابن حزم، صورة أندلسية: 153 - 154.

(1/39)

4 - دواعي التأليف:
أحب أن أقول - بداع من إحساس يشبه اليقين - أن رسالة " طوق الحمامة " بدأت تسلية لصديق ذي ود صحيح لابن حزم، كان يستوطن المرية - ولعله حلها بعد تفرق القرطبيين في الفتنة - . وفي موطنه الجديد، نشب القرطبي المهاجر في براثن حب آسر، على غير ما تسمح به السن (فهو على الأرجح لدة لابن حزم)، أي لم يكن مثل ذي الرمة الذي راهق الثلاثين، بل تجاوزها، وحلمته العشائر (1) ، فكتب إلى صديقه وموضع سره ابن حزم، يسأله في كتاب زادت معانيه على ما في سائر كتبه من قبل، رأيه في هذا الذي نشب فيه، ويتحدث إليه بحديث الحب، ويسأله أن يطب له، فدعا الله بينه وبين نفسه ان لا يكلنا " إلى ضعف عزائمنا وخور قوانا ووهاء بنيتنا، وتلدد آرائنا (أو آرابنا) وسوء اختيارنا، وقلة تميزنا، وفساد اهوائنا " ، ولكنه حرك ساكناً وذكر أمراً متصلاً بالصبا والشباب، والجراح لم تكد تندمل، وفيما ابن حزم يقلب وجوه الرأي، إذا بصديقه وقد استبطأ رده يسافر من المرية إلى شاطبة ليلقى صاحبه ويبث إليه ما في نفسه، وما تكاد شاطبة تستقبل ذلك الصديق حتى تقوم القيامة، وتسد في وجهه أبواب العودة إلى المرية، لاشتعال نار الحرب بين مجاهد وخيران، فلا يجد ابن حزم خيراً من قصص من ابتلي بمثل ما ابتلي صديقه، يسليه عما ألم به، ويضرب له المثل بالأئمة الراشدين والخلفاء المهديين، ويذكره بما عرفاه من أحاديث العشاق والمحبين في قرطبة وغيرها، بل يقدم له نفسه نموذجاً عجيباً لتصاريف الحب وشؤونه. وأنا أصدق ابن حزم فيما يقول، لأنه منزه عن تعمد الكذب، حتى وأن كان غيره يتخذ مثل هذه التعلة مدخلاً للتأليف،
__________
(1) من قول ذي الرمة:
على حين راهقت الثلاثين وارعوت ... لداتي وكاد الحلم بالجهل يرجع ويقول (على لسان أخيه مسعود يلومه):
أفي الدار تبكي أن تفرق أهلها ... وأنت امرؤ قد حلمتك العشائر

(1/40)

فهناك صديق كلفه ان يؤلف " رسالة في صفة الحب ومعانيه وأعراضه وأسبابه وما يقع فيه وله على سبيل الحقيقة " ن ولكن من السذاجة أن نظن بان الحافز لذلك كان حافزاً واحداً بسيطاً، وأن امرءاً (فقيهاً) يكتب رسالة في الحب وهو يستشعر " نبو الديار، والجلاء عن الأوطان، وتغير الزمان، ونكبات السلطات، وتغير الاخوان، وفساد الأحوال، وتبدل الايام، وذهاب الوفر، والخروج عن الطارف والتالد، واقتطاع كاسب الآباء والأجداد، والغربة في البلاد، وذهاب المال والجاه، والفكر في صيانة الأهل والولد، واليأس عن الرجوع إلى موضع الأهل، ومدافعة الدهر وانتظار الأقدار " - أن امرءاً على هذه الحال إنما اندفع إلى ذلك بتوجيه حافز بسيط بل أقدر انه قد وجد ولابد حوافز أخرى لكتابة هذه الرسالة، وما كانت تسلية الصديق إلا انقداح الشرارة الأولى، التي بعثت الماضي كله حياً في نفسه.
وفجأة انتقل الأمر من تسلية الصديق إلى تعزية النفس: فابن حزم الذي كان في حاضره حينئذ يفكر " في صيانة الأهل والولد " وفي الحصول على الرزق له ولهم، كان يريحه أن يعود إلى الماضي، لأنه لا يمثل الحب وحسب، بل يمثل المجد والجاه والغنى والراحة والحياة الرغيدة ولهو أيام الطلب، ولذة المحادثة مع الأخوان " قبل أن يغيرهم الزمان " ؛ لقد تركته تجاربه الكثيرة بين علو وانحدار يحس بوطأة العمر رغم أنه لم يقطع من حبل العمر إلا نصفه، أصبح " شيخا " في إحساسه، فهو يريد أن يصرف عنه هذا الإحساس؛ وكان شاعراً وجدانياً، وهوذا يتحول متكلماً عقلانيا، فهو يريد أن يخلد شعر فترة الشباب والصبا في كتاب، وهو قد عرف الناس وخبر نفسياتهم، وأدرك مدى سيطرة الحب على نفوسهم، فليس هو وصديقه اثنين من أولئك الناس وحسب، يرضيهما أن يكونا في انسجام مع نماذج عديدة تعرضت لما تعرضا له، بل إن ابن حزم ينفرد عن صديقه ثم عن سائر الناس بأنه يستطيع أن يستوعب تلك التجارب، وأن يخضعها للدراسة والتحليل، ليتجاوز بها

(1/41)

تسلية صديقه وتعزية ذاته، فتصبح " رصداً " لحركات النفوس وطبيعة العلاقات العاطفية والاجتماعية، أي أن ابن حزم - من خلال تلك النماذج والتجارب - أحس أنه قادر على أن يقوم بدور السيكولوجي الاجتماعي، وذلك كله يتطلب إلى جانب التعمق في الدراسة جرأة على " الاعتراف " وتلك ميزة لم تكن تنقصه أبداً.
فمن حال صديقه وحال نفسه وحال قرطبة (التي تمثل صورة مكبرة لكليهما) وجد الحوافز قوية لكتابة هذه الرسالة، ولعل ابن حزم أحس وهو يكتب رسالته، انه يريد أن يقدم تجربة أو صورة " أندلسية " خالصة، ولعل هذا هو الذي دعاه أن يقول وهو يحدد برنامجه في التأليف: " ودعني من أخبار الأعراب والمتقدمين فسبيلهم غير سبيلنا " فمما لا ريب فيه أن ابن حزم كان خير ثمرة لتلك الحركة الثقافية التي حاول بها الحكم المستنصر بلورة الشخصية الأندلسية في جميع المجالات الثقافية والحضارية، ولذلك كان للأندلس في نفسه - رغم ضياع الدولة الأموية وما حل بالبلاد من تعاسة على يد ملوك الطوائف - وجودها المحدد، وطبيعتها المشخصة، وقد أمدته ثقافته بكثير من تجارب الحب في المشرق، ولكن أين التجربة الأندلسية في ذلك أكاد أقرر أن ابن حزم ما كاد يرسم المنهاج الذي يعمل على أساسه في هذه الرسالة حتى سطعت في نفسه هذه الحقيقة، كما سطعت بعد سنوات عندما كتب رسالته في فضل الأندلس؛ ولذلك فغن هذا البيت:
ويا جوهر الصين سحقاً فقد ... غنيت بياقوتة الأندلس الذي اتخذه بعضهم شعاراً يدل على " أندلسية " ابن حزم (1) ، ليس إلا نقطة صغيرة في بحر ممتلئ بتلك الحقيقة، حتى إن المؤلف ليتابع تجارب أندلسيين اغتربوا، ونادراً ما يتوقف عند تجارب غير الأندلسيين، ولو تأملنا قوله فسبيلهم غير سبيلنا " لوجدنا أن صيغة الجمع هذه هي " سبيلنا "
__________
(1) انظر مقدمة غرسيه غومس على ترجمة الطوق (ص: 52) وسانشت البرنس عند الدكتور الطاهر مكي: دراسات عن ابن حزم ص: 180.

(1/42)

لا تشير إلى طريقة فردية، وإنما تشير إلى طريقة جماعية أندلسية؛ وأرجو ألا يساء فهم هذه الروح لدى ابن حزم وان لا تلتبس بتلك الدعوى التي تشتط في القومية العرقية فترى في ابن حزم نموذجاً إسبانياً في الغضب والوفاء ومواجهة الحسد بل وحتى في الثرثرة، إلى آخر ما هنالك من صفات، تميز الأسباني عن غيره من سائر البشر (1) ، فإن هذه النعرة لاحقة بهذيان الممرورين، وبانتحال المميزات المتوهمة للتغلب على مركبات نقص، كان ابن حزم بريئاً منها، ولله الحمد، وهذا وحده يثبت أنه لم يكن أسبانياً بهذا المعنى الذي يريده له بعض المتهوسين من العرقيين. إنما الذي أطمح إلى توضيحه هنا أن ابن حزم الناشئ في ظل الإسلام والثقافة العربية، المحب للدولة الأموية في الأندلس، المتعلق بوطنه، وحب الوطن من الإسلام ومن الايمان - كان يعتز بذلك الوطن، ويدافع عن فضائله. ولا يجد حرجاً في رسم صورته على حقيقتها، لأنه يحب تلك الصورة، حتى وإن كانت لا تعجب الآخرين، إننا حقاً نجد لدى ابن حزم صورة أندلسية، ولكن من الضروري أن نحذر - قبل المضي قدماً في هذا البحث - من الإسراع إلى الظن بأن الأندلس تتفرد بهذه الصورة، ذلك أن ابن حزم لم يكن يحاول أن يقيم مقارنة بين الأندلس وغيرها، وإنما يرسم ما يراه في صدق ودقة، ولكن الدارس يستطيع من موقف المؤرخ أن ينشئ تلك المقارنة: فلقد نجد ابن حزم يقول: " وما رأيت قط متعاشقين إلا وهما يتهاديان خصل الشعر مبخرة بالعنبر مرشوشة بماء الورد، وقد جمعت في أصلها بالمصطكي وبالشمع الأبيض المصفى، ولفت في تطاريف الوشي والخز، وما أشبه ذلك، لتكون تذكرة عند البين. وأما تهادي المساويك بعد مضغها، والمصطكي اثر استعمالها فكثير بين كل متحابين قد حظر عليهما اللقاء (2) فنظن ان هذه عادات أندلسية، وسمات
__________
(1) البرنس في المصدر السابق: 156 وما بعدها.
(2) الفصل الخامس والعشرون (باب القنوع ص: 232).

(1/43)

حضارية خاصة بالأندلس، ولكن نقرأ في الموشى (والاستاذ غرسيه غومس يعرف النص تمام المعرفة) عند الحديث عن حب القيان " وتبعث (أي القينة) إليه بخاتمها وفضلة من شعرها وقلامة من ظفرها، وشظية من مضرابها، وقطعة من مسواكها، ولبان قد جعلته عوضاً عن قبلتها، ومضغة لتخبره عن نكهتها، وكتاب قد نمقته بظرفها، وطيبته بكفها، وسحته بوتر من عودها، ونقطت عليه قطرات من دمعها وختمته بغالية قد عدل بالعنبر متنها " (1) فندرك أننا نتحدث عن حضارة واحدة، ليس من فرق كبير فيها بين أندلس ومشرق، وإن كان ابن حزم غير مطالب بإجراء هذه المقارنة التي يستطيعها المؤرخ دونه. هذا في وسائل الحضارة وطبيعة العادات المتصلة بها، ولكن الأمر يتعدى ذلك إلى خلجات النفوس الإنسانية، ومدى تقبلها أو رفضها للمؤثرات المختلفة، فابن حزم حين يتحدث عن الحب لا يكاد يختلف عن الوشاء أيضاً حين يقول: " واعلم أن الحب مع ما فيه من المرارة والنكد وطول الحسرات والكمد مستعذب عند أربابه، مستحسن عند أصحابه، حلو لا تعدله حلاوة ولا تعدله مرارة " (2) أو حين يقول: " وأعلم أن الهوى عندهم هو الهوان الصراح والبلاء المتاح لأنه يهين الكريم وبذل العزيز ويدله العاقل " (3) ؛ من غير أن يكون ابن حزم قد اطلع على ما قاله الوشاء أو غيره، دع عنك القول بان ابن حزم إنما قال ما قال لأنه " إسباني " الإدراك والأحاسيس، وكذلك هو الشان في مظاهر أخرى، لا داعي إلى الإطالة بالوقوف عندها.
وليس من الصواب ان ننفي كتاب " الزهرة " من بين تلك الحوافز التي دفعت ابن حزم إلى كتابة الطوق، بل ان نقلل من قيمته في هذه الناحية، كما زعم الأستاذ غرسيه غومس حين يقول: " إنه على الرغم من إشارة نصية بسيطة ومن التوافق في الاتجاهات العاطفية، فإن الطوق
__________
(1) الموشى: 93؛ وانظر بحث الأستاذ غومس في المقارنة بين الموشى وطوق الحمامة.
(2) الموشى: 7667.
(3) الموشى: 69.

(1/44)

لا يكاد يدين للزهرة بشيء، أو إن شئت يدين لها بشيء محدود للغاية. لقد تغربت النظرية " وتأسبنت " وفقدت تكلفها الواضح، وتحذلقها الخنث، وما كان يقال في بغداد نثراً رقيقاً أو شعراً ملتقطاً أخذ ابن حزم يقوله في شاطبة دافئاً وإنسانياً عن نفسه وعن أصدقائه في قرطبة، وأتت العاطفة واللهفة، وهما خاصيتان اسبانيتان، على أسوار التقليد التي تحول دون تدفق النبع " (1) . أما أن ما جاء به ابن حزم كان " دافئاً انسانياً " فذلك لا غبار عليه بل هو عين الحقيقة، وأما أن الطوق، " لا يكاد يدين للزهرة بشيء " فذلك هو الدعوى التي لا تثبت للمناقشة، كما سأبين بعد قليل.
وقبل أن أتقدم لإثبات وجهة نظري، علي أن أقرر أن التأثير لا يعني المحاكاة، فابن حزم لا يحاكي في الطوق كتاب الزهرة، فقد قام بتلك المحاكاة ابن فرج في كتاب الحدائق، حتى كاد يتفوق - أو هو تفوق حقاً - على سلفه المشرقي، وكان ابن حزم يدرك هذه المحاكاة، وينفر منها، في آن معاً، لأنه امرؤ لا يؤمن بالتقليد حسبما يمليه عليه اتجاهه الظاهري ولكنه فيما يبدعه لا يستطيع ان ينجو من التأثر، وبين التأثر والتقليد بون شاسع.
5 - أثر الزهرة في ابن حزم:
ولكن - على كل ما هنالك - كان ابن حزم يرى في ابن داود إماماً ظاهرياً يستحق التقدير، إماماً يكتب في الحب، دون أن يعبأ بنقد المتزمتين، ويستطيع في الوقت نفسه ان يتحول بالحب، رغم العذرية والأفلاطونية والصوفية، إلى مستوى إنساني واقعي، وهذا يعجب ابن حزم كثيراً، ويوافق مشاعره ذات المنزع الظاهري، ومن ثم فإنه لا يستطيع أن يتخلص من تأثير ابن داود، حتى لو حاول ذلك، وهذا التأثير قد يكون إيجابياً وقد يكون سلبياً.
__________
(1) طوق الحمامة ترجمة غومس: 66 - 67 والطاهر مكي: 279 - 280، ونقله البرنس انظر ايضاً مكي: 160.

(1/45)

لنقل بادئ ذي بدء ان الزهرة يحتوي فصولاً لا تربطها وحدة في المنهج، وان كل فصل لا يتجاوز رواية شعر متصل بموضوعه، وتعليقات على بعض ذلك الشعر، وان في بعض تلك التعليقات نظرات ذاتية نافذة؛ هذه المواقف كفيلة باظهار تأثر ابن حزم بكتاب الزهرة، فانعدام المنهج أو اضطرابه أوحى لابن حزم بتتبع منهج دقيق، ورواية الشعر دفعته إلى ان لا يستأنس بالموروث الشعري في موضوع الحب، وتلك النظرات النافذة هي ما استغله ابن حزم على نحو يتفق وطريقته ومنهجه، وتلك النماذج الشعرية هي التي قررت لديه " انسانية " تجربة الحب سواء أكانت تلك التجربة أندلسية أم غير ذلك.
ولابد لدارس كتاب الزهرة من أن يتجاوز تلك العنوانات الشعرية المسجوعة إلى الحقائق القائمة تحتها، ليستطيع المقارنة بينه وبين كتاب الطرق، وأن تجاوز أيضاً تبدد الموضوع الواحد في عدة فصول، لكي يرد ما تبدد إلى حيز واحد، يقتضيه المنهج الحزمي الدقيق. وسوف يكتشف أن الكتابين يعالجان موضوعات واحدة من مثل الرقيب، القنوع، الرسول، الواشي، الهجر، السلو الخ وأن كثيراً من الحقائق في هذه الفصول، وضعه ابن داود، وتابعه فيه ابن حزم، مستعملاً كثيراً من لباقته التأليفية، وعقليته المنطقية.
وخير ما يصور هذا الذي نقوله أن نعرض للمقارنات، بين الكتابين في بعض المواضع:
1 - يقول ابن داود (51): والهجر الذي يتولد عن الثقة بالوداد خير من الوصال الذي يقع من غير اعتماد؛ ويقول ابن حزم: ثم هجر يوجبه التدلل وهو ألذ من كثير من الوصال، ولذلك لا يكون إلا عن ثقة كل واحد من المتحابين بصاحبه.
2 - ويقول ابن داود (136) " الهجر على أربعة أضرب: هجر ملال وهجر دلال وهجر مكافأة على الذنوب وهجر يوجبه البغض

(1/46)

المتمكن في القوب، فاما هجر الدلال فهو ألذ من كثير الوصال وأما هجر الملال فيبطله مر الأيام والليال، إما بنأي الدار وإما بطول الاهتجار " ويؤسس ابن حزم على هذه القسمة فيجعل الهجر سبعة أقسام منها الأربعة التي عدها ابن داود كما يتحدث عن الهجر الذي يعد مكافأة على ذنب وعن هجر الملال ويحلل هذا الثاني تحليلاً دقيقاً ويورد عليه أمثلة، ويشفق فيما سماه ابن داود " هجر يوجبه البغض " فيتخلص من كلمة بغض، ويستعمل بدلاً من ذلك " الجفاء " و " القلى " واللفظة الأخيرة مبهمة لأنها تعني الهجر، فإذا قلت " هجر الهجر " لم تفد معنى واضحاً.
3 - ويتوقف ابن داود (155) عند السلو الناتج عن الغدر، فيراه غير معيب، لان السالي إنما ينفر عمن خالف شكله، ولكن عليه ألا يشنع بهذا الغدر على المحبوب أو يذيعه عنه، ويعود إلى الموضوع (170) فيرى أن الصبر أحياناً على الغدر يقع لدى بعض المحبين، لأن حالة المحب قد تجاوزت حد العشق إلى الرضى بكل ما يفعله المحبوب ولو كان غدراً؛ أي أن ابن داود لا يقطع برأي وإنما يجيز حدوث السلو أو بقاء الحب مع الصبر؛ ويتعرض ابن حزم أيضاً لظاهرة السلو الناتج عن الغدر فيرى ان السالي غير ملوم، ويحدد موفقه على نحو أدق إذ يلوم من يسبر عليه لأنه يرى ان الغدر لا يحتمله أحد ولا يغضي عليه كريم " ولا أدعى إلى السلو عند الحر النفس وذي الحفيظة والسري السجايا من الغدر، فما يصبر إلا دنئ المروءة خسيس الهمة ساقط الأنفة " ؛ ومع مخالفته لابن داود فان الذي مهد له الانطلاق في هذه المخالفة هو ابن داود نفسه.
4 - ويرد ابن داود (163) أسباب السلو إلى: نيل المحب لما أمله، أو لملل بسبب جفاء المحبوب ومخالفته، أو من الغدر المطلوب، أو التأذي من رقيب وحاجب، أو بسبب سعاية واش وعذول ويفرع ابن حزم على هذه الأسس، فيجعل بعض الأسباب ناجماً من قبل المحب: ومنها الملل والرغبة في الاستبدال (وهي تقابل نيل المحب لما أمله وسعيه

(1/47)

لتجديد حب آخر)؛ وبعضها ناجماً من قبل المحبوب: مثل الهجر ونفار المحبوب وجفاء فيه ونزوع إلى الغدر وأخيراً سبب لا يتعلق بالمحب او المحبوب، وهو اليأس بسبب موت أو غيبة منقطعة أو عارض قتل السبب الذي من أجله نشأ الحب؛ وقد عقد ابن داود فصلاً خاصاً للحديث عن الياس، وتحليليه نفسياً وطبياً (1) (وذلك ما لم يتوقف ابن حزم عنده) ولكنه ربطه بالسلو، وأضاف إضافة هامة - لم يستطع ابن حزم معالجتها - حين ربط بين اليأس وبين الانتحار عن طريق ايراده لبعض الحكايات.
5 - ويعقد ابن داود (98) فصلاً للقنوع، يورد فيه نماذج من الشعر، ويعلق عليها بقوله " وكل هذه الأحوال ناقصة عن حد التمام " ؛ ويعد ابن حزم مراتب للقنوع ستاً، يستخلص أحدها من الشعر، فيقول " وللشعراء فن من القنوع أرادوا فيه إظهار غرضهم وإبانة اقتدارهم على المعاني الغامضة والمرامي البعيدة. فمنهم من قنع بان السماء تظله هو ومحبوبه.. الخ " ثم يلمح انهم لم يبلغوا غاية التمام - كما فعل ابن داود، فيقول: " ولي في هذا المعنى قول لا يمكن لمتعقب ان يجد بعده متناولاً ولا وراءه مكاناً.. " (وذلك هو قنوعه بلقاء محبوبه في علم الله) ولا يخفى تدقيقه هنا في ملاحظة ابن داود، وتأثره بها.
6 - وفي الزهرة فصلان أحدهما في الحجاب (104) والثاني في الوداع (184) وقد جمعهما ابن حزم في حديثه عن البين، فيعد حجب المحبوب ومنعه من لقاء محبه بيناً. وابن داود هنا أدق لأنه قسم الحجاب في قسمين اضطراري واختياري، وجعل الحجب بالقوة سبباً اضطرارياً. وأما الحجاب الاختياري فمنه امتحان المحب للمحبوب والخوف عليه من الرقيب (ابن حزم: ثم بين يتعمده المحب بعداً عن قول الوشاة) والإشفاق على النفس من العذال، واستيلاء الملال على نفس المحب. ولا
__________
(1) الزهرة 1: 335.

(1/48)

يقف ابن حزم عند بعض هذه الظواهر لأن وضعه الوداع تحت اسم البين جعله يفكر في البين المتأتي عن الرحلة او عن الموت. وقد تنبه ابن داود إلى أن مواقف الشعراء من الوداع متفاوتة، فمنهم من يسارع إلى الفراق تغنماً لساعة الوداع لان فيه " عناقاً وانتظار اعتناق يوم التلاق " ومنهم من يصبر عليه ويتعمد ألا يشهد منظر الوداع إشفاقاً من ألمه؛ وقد فتح الباب بذلك لابن حزم كي يقول: ولهذا تمنى بعض الشعراء البين ومدحوا يوم النوى، وما ذاك بحسن ولا صواب ولا بالأصيل من الرأي فما يفي سرور ساعة بحزن ساعات.. الخ " .
7 - ويلتقي المؤلفان في كثير من الحقائق العامة التي عرضاها عند الحديث عن حفظ السر والاذاعة (البابان 12، 13 عند ابن حزم؛ والبابان 43، 44 في الزهرة) حتى ليلتقيان في بعض العبارات، فيقول ابن داود في من يطوي سره رغم مضاضة الكتمان " شديد الإبقاء على إلفه " (311) ويقول ابن حزم " وربما كان سبب الكتمان إبقاء المحب على محبوبه " . ويتفقان على أن المحب لا يملك أحياناً إلا البوح بسره لأنه يمتلكه من الوجد ما يغلبه أو بتعبير ابن حزم: " وربما كان من أسباب الكشف غلبة الحب " .
8 - ولا خلاف في ان ابن حزم حين يتحدث عن الحب من أول نظرة وعن الحب بعد المطاولة (الفصلان 5، 6) يعتمد تجارب عرفها عند غيره وفي نفسه، ولكن أصول هذا كله متوفرة في الزهرة (330) حيث يقرر ابن داود أن ما وقع من الهوى بأول نظر كان بقاؤه يسيراً وأما ما كان استحساناً ينمو على مر الأيام فإنه لا يزول - إذا قدر له ذلك - إلا ببطء؛ ويتبنى ابن حزم نفسه هذا الموقف حين يقول " وإني لأطيل العجب من كل من يدعي أنه يحب من نظرة واحدة، ولا أكاد أصدقه، ولا اجعل حبه إلا ضرباً من الشهوة " ويقول في تصوير المطاولة: " فما دخل عسيراً لم يخرج يسيراً " ويقابل هذا عند ابن داود قوله: كل شيء في العالم إن اعتبرته وجدت ما ارتقى إلى هذه الغاية القصوى بغير

(1/49)

ترتيب انحط انحطاطاً طويلاً " (330) أو بقوله في من صعد إلى ذروة المحبة بأول نظرة: " فكلما كان ارتقاؤهم فيها سريعاً كان انحطاطهم قريباً " (335).
9 - وفي باب الوفاء يجيء تأثر ابن حزم بابن داود ناحياً منحى المخالفة، فإذا قال مؤلف الزهرة: " فالمحبوب يكون موفياً لمحبه ويكون غادراً بعهده، والمحب لا يكون موفياً ولا غادراً وإنما يصلح أن يكون المحبوب موفياً وغادراً لأنه يأتيه مختارا " (362) (أما المحب فهو غير مختار إلا إذا زالت المحبة فعندئذ يمكن ان يوصف بالوفاء أو بالغدر)، وجدنا ابن حزم ينطلق إلى النقيض بقوله: " واعلم أن الوفاء على المحب أوجب منه على المحبوب وشرطه له ألزم، لان المحب هو البادي باللصوق والتعرض لعقد الأزمة.. فمن أجبره على استجلاب المقة إن لم ينو ختمها بالوفاء لمن أراده عليها " . ثم يلتقيان بالاشادة بالوفاء مع اليأس وخاصة بعد حلول المنايا، فيجعل ابن داود عنوان الفصل " قليل الوفاء بعد الوفاة اجل من كثيره وقت الحياة " (361) ويردد ابن حزم هذا المعنى فيقول: " وغن الوفاء في هذه الحالة (يعني بعد الوفاة) لأجل وأحسن منه في الحياة ومع رجاء اللقاء " (الفصل: 22).
10 - ويتقارب المؤلفان من حيث المنحى العام في المقدمة والخاتمة، فكلاهما في المقدمة يتوجه إلى إلف عزيز، اقترح فكرة الكتاب ويتطرف ابن داود في المقدمة إلى ذكر الأنبياء ومن جرى عله حب منهم، ويخلص إلى القول: " والنبيون عليهم السلام والصالحون من أئمة أهل السلام يجل مقدارهم عن أن تذكر للعوام أخبارهم " (ص: 5)؛ وكان رد الفعل لدى ابن حزم مخالفته في هذا إذ ذكر عددا من الخفاء المهديين والأئمة الراشدين والصالحين والفقهاء " . وهذا باب من تأثير كتاب الزهرة في ابن حزم، أعني مخالفته، إذا لم يقتنع بوجهة نظر صاحبه. وتحرز في بعض المواقف تحرز ابن داود حين قال: " وغنما يجب أن نذكر من أخبارهم ما فيه الحزم وإحياء الدين، وإنما هو شيء كانوا ينفردون به

(1/50)

في قصورهم مع عيالهم فلا ينبغي الإخبار به عنهم " وبذلك قطع حبل الإطناب في هذا الموضوع. ثم ردد النظرية الفلسفية التي جاء بها ابن داود في الفصل الأول عن الأكر التي انقسمت. وأما الخاتمة فإنها اتجهت عند ابن حزم وجهة دينية أخلاقية، فيها تحذير من المعصية وإشادة بفضل العفة، في فصلين متعاقبين، مؤيدين بالأحاديث النبوية، والشعر الزهدي التخويفي التعليمي. وأما الخاتمة عند ابن داود فلها شأن آخر؛ إذ ليس في كتابه على التحقيق خاتمة؛ ولكن مؤلفاً يبدأ كتابه في ذكر العشق وأحواله ويجعل نصيب هذا الموضوع من كتابه النصف كاملاً، ثم يعد بخمسين باباً آخر يذكر فيها الموضوعات الشعرية الباقية من رثاء ومدح وفخر وهجاء ووصف الخ؛ ثم يجعل الفصول التالية للفصول في الحب مباشرة في تعظيم الله جل شأنه - في ما مدح به الرسول - فيما قاله شعراء الاسلام في أهل بيت النبي، أقول إن مؤلفاً يفعل ذلك إنما كان يحس بتوجيه ديني بعد إذ أحس أنه أسرف في جعل " الحب " يحتل نصف كتابه، ولهذا فمن باب الاعتذار غير المقنع قوله: إنه إنما بدأ بالغزل لان الشعراء تجعل التشبيب في صدر كلامها، وانه لا يريد في تأليفه أن يخرج عن مذهب الشعراء، وانه لا يصلح إذا انقضى ذكر التشبيب بالغزل ان يقدم على أمر الله عز وجل أمراً لوا يرسم بين يدي الأشعار الدالة على عظمته شعراً (1) . أقول: اعتذار غير مقنع لأنه كان في مقدوره ان يضم الأبواب الثلاثة إلى الفصول التي خصصها للثناء والمدح، ولكن قلقه من الإسراف في موضوع العشق حفزه إلى ما يشبه التمحيص أو التكفير، فبادر إلى إيراد فصل فيه ذكر عظمة الله تعالى؛ تماماً كما أحس ابن حزم ان من واجبه التنفير من المعصية والمدح للعفة، لكي لا يظن أن الفصول السابقة ربما أوحت بالبعد عن ذلك.
من أجل ذلك كله يصح القول إن حضور كتاب الزهرة في نفس
__________
(1) انظر الزهرة 1: 273.

(1/51)

ابن حزم وذهنه، كان حضورا دقيقا، وأنا أقدر أنه حفظه في سن صغيرة حتى ظلت ذاكرته تستوعب منه عبارات مطابقة أو مقاربة؛ تأمل قوله: " وسمع بعض الحكماء قائلاً يقول الفراق أخو الموت فقال بل الموت أخو الفراق " (1) ؛ تجده علق بذاكرته من كتاب الزهرة ثم أنسيه نصاً، فأداه بحسب المعنى، وأصله في الزهرة: " وقد قال الجاحظ: لكل شيء رفيق، ورفيق الموت الهجر، وليس الأمر كما قال بل لكل شيء رفيق، ورفيق الهجر الموت " (2) . ومثل هذا حدث له في إيراد الرأي الفلسفي حول انقسام الأصلي الأرواح الكريه، وقد ذكرت لك من قبل. فهذا التباين بين النص الأصلي والاقتباس لا يفسره إلا ان ابن حزم حين كان في شاطبة يكتب " طوق الحمامة " لم تكن لديه نسخة من كتاب " الزهرة، وإنما كان يستعيد بعض ما علق منه بذاكرته، وسنرى أثر كتاب " الزهرة " حتى في المنهج الذي بنى عليه كتابه.
6 - خطة الرسالة:
وحين استجاب ابن حزم لما اقترحه عليه صديقه ونوى أن يكتب " رسالة في صفة الحب ومعانيه وأسبابه وأعراضه وما يقع فيه وله على سبيل الحقيقة " دون تزيد او تفنن، أخذ يتصور خطة لتلك الرسالة، ولما كان يريد قول الحقيقة من غير تزيد أو تفنن، التزم بأن لا يورد إلا تجارب واقعية، مما وقع له هو نفسه أو مما وقع لغيره وحدثه به الثقات، وهذه الواقعية قد أبعدت عن رسالته حكايات الأسمار التي أدارها قصاص ذوو خيال - واسع أو ضيق - حول مشهوري العشاق، وأحداث العشق السالفة؛ وأنقذت رسالته من الجنوح إلى الخيالات مثلما أنقذنها رسالته من الجنوح إلى الخيالات مثلما أنقذتها من التردي في المبالغات، لان غايتها هي أن تصور لقارئها كيف يعيش الحب في الواقع، وفي الواقع الأندلسي على شكل خاص، كيف
__________
(1) باب البين (رقم: 24 ص: 215).
(2) الزهرة: 137.

(1/52)

تتجسد المشاعر والأحاسيس والشهوات والنزوات في الحياة العملية، وتكون جانباً من نشاط المجتمع. وهذه النزعة القائمة على التجريب تعني ان الرسالة ليست ذات غايات أخلاقية أبداً، وكل ما يحميها من التهاوي في بعض فجاجات الواقعية - وإن لم تسلم من ذلك سلامة مطلقة - إنما هي أخلاقية كاتبها، تلك الأخلاقية التي ستسفر عن وجهها عمداً في الخاتمة.
ولما كان الأعراب - من حيث أشعارهم الوجدانية وأخبارهم في العشق، يحتلون مقاماً هاماً في كتب الأدب المشرقية، ومنها كتاب " الزهرة " نفسه، رأى ابن حزم أن ينأى بكتابه عن هذه الناحية، وهذا لم يكفل لكتابه الواقعية التي التزم بها وحسب، وإنما أثر في منهجه تأثيراً واضحاً حين أعفاه من تكرار المواقف البدوية في الحب، فلم يعد بحاجة إلى أن يفرد فصولاً في البكاء على الطلول - وإن ألمح إليه إلماحاً - والأنس بالبروق اللوامع، وتلهب النيران والعافية والزجر وحنين الابل، إلى غير ذلك من مظاهر تحدث عنها ابن داود في الزهرة. وبذلك تم لرسالة " طوق الحمامة " وجه حضري قرطبي أندلسي. ويبدو أن تعلق ابن حزم " بحضارية " ذلك الوجه كان محتوماً، بسبب فقدانه " المدينة " التي أحبها كثيراً، أعني قرطبة؛ وهذا كلام يوهم بالتناقض، وتفسيره أن ابن حزم - ابن المدينة - فقد تلك المدينة وهو أشد تعلقاً بها، ولم يغص في سلبياتها فيثور عليها ويحن إلى حياة " رعوية " نقية، ولهذا تراه يستمد أمثلة التعفف من مجتمعها: " حدثتني امرأة أثق بها " و " حدثني ثقة من إخواني " (1) بينما هو يشكل في عفاف نساء الأعراب اللواتي طار لهن ذكر بالعفاف في الشعر القديم. فيقول: " وقرأت في بعض أخبار الأعراب أن نساءهم لا يقنعن ولا يصدقن عشق عاشق لهن حتى يشتهر ويكشف حبه ويجاهر ويعلن وينوه بذكرهن، ولا أدري ما معنى هذا، على أنه يذكر
__________
(1) انظر الباب الأخير رقم: 30 ص 297.

(1/53)

عنهن العفاف، وأي عفاف مع امرأة أقصى مناها وسرورها الشهرة في هذا المعنى " (1) .
ولما كان الحديث المتصل بالواقع قد يتناول أشخاصاً أحياء او أشخاصاً ذوي مقام اجتماعي مرموق، فإن ذكر أسمائهم متصلا بتلك الأحداث قد يسيء إلى سمعتهم أو يعد تشهيراً بهم، ولهذا اقتصر ذكر الأسماء على من لا ضرر في تسميتهم، إما لأن الحادثة مشهورة قد تناقلها الناس وعرفوا صاحبها فلم يعد ذكر اسمه زائداً في جلب الأذى لسمعته، وخاصة إذا كان هؤلاء الناس قد أصبحوا في ذمة التاريخ مثل: الرمادي وحكايته في حب " خلوة " ، أو ابن زمان وحبه لأسلم، وغما لان المخبر عنه راض بنقل ذلك الخبر غير منكر شيئاً على ناقله. والأمر أسهل إذا كان المتحدث عنه إنساناً سيء السمعة، معروفاً بذلك بين الناس، قد بلغ من سقوطه حداً لا يؤثر فيه الذيوع، كما كان حال عبيد الله بن يحيى الأزدي المعروف بابن الجزيري. وقد كان إخفاء الأسماء في بعض الأحيان - معيناً لابن حزم على التمثيل بالحادثة الواحدة في غير موضع، لحاجته إلى تأييد مقرراته أحياناً باللجوء إلى الواقع. وهذا محض استنتاج لا أجد عليه دليلاً قاطعاً، وإنما استأنس ببعض ما أراه دليلاً معقولاً، فمن ذلك مثلاً أنه يخفي الاسم مرة فيقول في حال صفاء محبين عدما الرقباء وأمنا الوشاة أنه يخفي الاسم مرة فيقول في حال صفاء محبين عدما الرقباء وأمنا الوشاة وسلما من البين ورغبا عن الهجر: " ولقد رأيت من اجتمع له هذا كله إلا أنه كان دهي في من كان يحبه بشراسة أخلاق ودالة على المحبة فكانا لا يتهنيان العيش ولا تطلع الشمس إلا وكان بينهما خلاف فيه، وكلاهما كان مطبوعاً بهذا الخلق، لثقة كل واحد منهما بمحبة صاحبه، إلى أن دبت النوى بينهما فتفرقا بالموت المرتب
__________
(1) آخر فقرة في الباب: 13 (باب الاذاعة: 152). ونلحظ أن ابن حزم تخلص من الصبغة البدوية التي تطغى على كتاب الزهرة، كما تخلص من " التعليلات " الطبية شبه العلمية التي شغف بها ابن داود، ولم يستخدم معلوماته شبه العلمية إلا نادرا كالحديث عن المرايا والمغناطيس.

(1/54)

لهذا العالم " (1) . ثم يذكر عن أخيه أبي بكر وزوجه عاتكة " أنهما كانا في حد الصبا وتمكن سلطانه تغضب كل واحد منهما الكلمة التي لا أقدر لها، فكانا لم يزالا في تغاضب وتعاقب مدة ثمانية أعوام، وكانت قد شفها حبه وأضناها الوجد فيه " (2) ثم فرق بينهما الموت، وليس بمستبعد ان يكون الخبر في الحالين واحداً. ومثل ذلك أيضاً قد يستشف من أخبار رواها ابن حزم عن نفسه فقال مرة: دعني أخبرك أنني أحببت في صباي جارية لي شقراء الشعر " (3) ثم قال: " وذلك أني كنت أشد الناس كلفاً وأعظمهم حباً بجارية لي - كانت فيما خلا - أسمها نعم " (4) فهل " نعم " هي تلك الشقراء او هي غيرها اعتقد أن إخفاء الاسم في المرة الأولى ساعد ابن حزم على الاستشهاد بالواقع الواحد في موضعين متباعدين.
بل لعلي أذهب إلى ما هو أبعد من ذلك، فأزعم ان ابن حزم كان يخفي اسمه أحياناً، لتتم له رواية الحكاية على وجه مقبول، لحساسية خاصة في طبيعة القصة. ولعل أقوى ما يمثل ذلك قصة المرأة التي أحبت في غير ذات الله عز وجل (5) فقد تفنن ابن حزم في وصفها أيام المودة، وفي وصفها بعد التغير بما ينبئ عن لذة داخلية عميقة باسترجاع ذينك الموقفين، ولا يحاول أحد أن يسترسل في وصف هاتين الحالتين على النحو الذي فعله ابن حزم إلا إن كان يصور علاقة ذاتية في الحكاية، أو كان قاصاً محترفاً، ولما لم يكن ابن حزم هو الثاني، فذلك يجعلنا نأخذ بالفرض الأول.
__________
(1) باب الوصل (رقم: 20 ص: 185).
(2) باب الموت (رقم: 28 ص: 259).
(3) باب من أحب صفة لم يستحسن بعدها غيرها (رقم: 7 ص: 130).
(4) باب البين (رقم: 24 ص: 223 - 224).
(5) باب قبح المعصية (رقم: 29 ص: 281 - 283).

(1/55)

ثم ان ابن حزم رأى أن يلتزم في خطته بأمر آخر: وهو أن يستشهد في الرسالة بأشعار قالها هو لا بأشعار لغيره، ونبهنا إلى أن مضمون تلك الأشعار لا ينصرف دائماً اليه، لأن أصدقاءه كثيراً ما كانوا يكلفونه نظم الشعر في ما يقع لهم من أحداث. وهذا الالتزام متصل بطبيعة المؤلف لا بطبيعة الرسالة، ويبدو من أول الأمر تحكماً لا يسنده تعليل قوي: عل كان ابن حزم يعتقد أن إيراد أشعار الآخرين يبعده عن الواقع ويسلمه إلى الخيال هل كان يحس أن محفوظه من الشعر غزير وأنه إن تمثل بالشعر لم يكد يكتفي منه بالقطعة والقطعتين في الموقف الواحد، وبهذا تعود رسالته صورة أخرى من كتاب الزهرة أكبر الظن أنه شاء ان يبعد عن " الزهرة " قدر المستطاع ليلتقي بها في جانب آخر، ففي الزهرة أيضاً عمد ابن داود - فيما يرجح الدارسون - إلى إيراد شعره نفسه مع أشعار الشعراء الآخرين تحت عنوان مبهم هو " وقال بعض أهل العصر " ، فرأى ابن حزم ان هذا عمل يتيح له الفرصة ليعرض شعر الصبا والشباب، بعد أن كان آخذاً بالتحول عن هذا اللون الوجداني من الشعر، كما اشرت من قبل.
بعد التقيد بهذه الالتزامات أصبح وضع منهج للرسالة أقرب إلىالتحقيق؛ ولا بد لذلك المنهج من ان يكون دقيقاً قائماً على تصور واضح مكتمل، لا كمنهج ابن داود الذي لم يؤسس على خطة سليمة، فتعددت عنده الفصول وتباعدت فيها النظائر: ووجد ابن حزم أن رسالته يمكن أن تقسم في ثلاثة فصول وخاتمة: فصل في أصول الحب (وهي عشرة) وفصل في أعراض الحب (وهي اثنا عشر) وفصل في الآفات الداخلة على الحب (وهي تجيء في ستة أبواب ثلاثة منها للأشخاص: العاذل والرقيب والواشي، وثلاثة للأحوال، الهجر والبين والسلو) وخاتمة من فصلين في قبح المعصية وفضل التعفف.
ويبدو بوضوح ان المنهج منطقي، ولكن كتابته على هذا النحو المتدرج تباعد بين الأمور المتوازية؛ فالوصل من أعراض الحب مثلاً، وضده

(1/56)

الهجر وهو آفات الحب، وهما يقفان متباعدين إذا التزمنا بالمقولات الثلاث. لهذا بعد ان قرر ابن حزم هذا الهيكل المنطقي عاد فغير ترتيب الفصول بحيث يتوازى كل موضوع مع ضده إن وجد له ضد.
وقد حتم عليه هذا المنهج ان يستبعد موضوعات تتصل بالحب أو يجعلها هامشية بينما يعالجها غيره في فصول مستقلة مثل الشوق والحنين، والبكاء والعتاب والغيرة، ودرجات المحبة، ولا ريب في أن ابن حزم تحدث عن هذه الموضوعات، إلا أنه رآها تفريعاً على موضوعات أكبر منها، فجعل البكاء من علامات الحب، والمح إلى العتاب في مواطن، وتحدث عن غيرته هو وعن القنوع بالشركة في المحبوب لذهاب الغيرة وعن سقوط ابن الجزيري وغيره لسقوط الغيرة من نفوسهم، ولعله أدرك من بعد أن منهجه في الطوق لم يمكنه من تحديد بعض الأمور المتعلقة بموضوع الحب فعاد إلى " الغيرة " في رسالته " في مداواة النفوس " فحددها بأنها " خلق فاضل متركب من النجدة والعدل لان من عدل كره أن يتعدى إلى حرمة غيره وأن يتعدى غيره على حرمته، ومن كانت النجدة له طبعاً حدثت فيه عزة، ومن العزة الأنفة من الاهتضام " (1) وقرر هنالك ان الغيرة إذا ارتفعت ارتفعت المحبة (2) . فابن حزم إذن لا يمكن أن يفرد للغيرة باباً في رسالة عن الحب لأنها " خلق " ولكنه قد يتحدث عنها في معرض الحديث عن ظواهر معينة من الحب.
وفي رسالة مداواة النفوس توقف عند درج المحبة، وهو موضوع لم يتح له منهجه في الطوق أن يعالجه فقال: " درج المحبة خمسة أولها الاستحسان وهو أن يتمثل الناظر صورة المنظور إليه حسنة أو يستحسن أخلاقه، وهذا يدخل في باب التصادق، ثم الإعجاب وهو رغبة الناظر في المنظور اليه في قربه، ثم الألفة وهي الوحشة إليه متى غاب، ثم
__________
(1) رسائل ابن حزم: 141.
(2) المصدر نفسه.

(1/57)

الكلف وهو غلبة شغل البال به، وهذا النوع يسمى في باب الغزل بالعشق، ثم الشغف وهو امتناع النوم والأكل والشرب إلا اليسير من ذلك وربما أدى ذلك إلى المرض أو التوسوس أو إلى الموت، وليس وراء هذا منزلة في تناهي المحبة أصلاً (1) ؛ والحق أن هذا التدرج أمر ضمني في تلك الفصول التي تحدث فيها ابن حزم عن التعريض ثم الإشارة بالعين ثم المراسلة ثم إرسال سفير، ثم في الموت، فلو أفرد الحديث عن درج المحبة هنالك لتعرض بعض أجزاء رسالته للتكرار والتداخل.
وكأن ابن حزم كان ما يزال تحت تأثير كتاب الزهرة عندما كتب رسالته " في مداواة النفوس " فقد ذكر ابن داود موضوع التدرج في المحبة حين قال: " فأول ما يتولد عن النظر والسماع الاستحسان ثم يقوى فيصير مودة.. ثم تقوى المودة فتصير محبة ثم تقوى المحبة فتصير خلة ثم تقوى الخلة فتوجب الهوى ثم تقوى الحال فيصير عشقاً الخ " (2) وهما لا يتفقان في المصطلح، وإنما يتفقان في القول بأن التدرج أمر واقعي.
ولكن منهج ابن حزم على منطقيته، بل سبب منها، لم يستطع أن يتلاقى التداخل، وكيف يمكن ذلك في موضوع عاطفي مثل الحب، تولته المصطلحات اللغوية المتداخلة المتقاربة بالتحديد، قبل أن يحاول العقل رسم حدود له ولهذا أمكن الحديث عن الملل والهجر والغدر وما أشبه في غير موطن واحد من طوق الحمامة، ولكن الذي يخفف من التكرار والتداخل أن ابن حزم لم يكن غافلاً عنه، بل كان وعيه الدقيق للمبنى الكلي مسيطراً في كل مرحلة.
7 - بين النظرية والتطبيق:
لم يقبل ابن حزم بالرأي الذي أورده ابن داود وهو أن الأرواح أكر مقسومة في العالم العلوي، وأن كل قسم يحن إلى نظيره؛ بل عدل فيها
__________
(1) المصدر نفسه.
(2) الزهرة: 19 - 20.

(1/58)

ليقول إن النفوس تنقسم في هذه الخليقة (لا في عالم علوي) وأنها ليست أكراً (ولكنه لم يحدد لها شكلاً) وأن عنصرها رفيع، فالحب اتصال بين تلك الأجزاء، على أساس من المجانسة والمشاكلة (وهو ما لا ينفك ابن داود من تكريره في كتابه وذلك ما قال به المتكلمون في مجلس يحيى ابن خالد) وذلك سهل على نفس تنزع إلى نفس لان عالمها صاف خفيف وجوهرها صعاد معتدل، فالحب إذن تقارب بين النفوس وليس منشؤه استحسان الصورة الجسدية إذ لو كان الأمر كذلك لما استحسن محب صورة جسدية ناقصة، ولو كان الأمر لتوافق في الأخلاق لما أحب المرء من يخالفه.
وقد كانت هذه البداية مصدر اضطراب لدى ابن حزم لا ندري سببه، ولعله اضطراب في النسخة التي وصلتنا (1) ، فبعد أن أكد أن انقسام النفوس يتم في هذه الخليقة عاد يقول إن قوله المسطر في صدر الرسالة هو " إن الحب اتصال بين النفوس في أصل عالمها العلوي " . وبعد أن قرر أن الاتصال يتم بين أجزاء النفوس المتشاكلة، وأنه ليس استحساناً جسدياً ولو كان كذلك لما أحب امرؤ صورة ناقصة، عاد يخبرنا ان الحب يقع في الأكثر على الصورة الحسنة، لأن النفس الحسنة تولع بكل شيء حسن وتميل إلى التصاوير المتقنة، فإذا وجدت وراء الصورة (الجسدية) الحسنة مشاكلة اتصلت وصحت المحبة، فان لم تميز شيئاً توقفت عند حب الصورة؛ وهذا يعني أن الحب يبدأ باستحسان الصورة الجسدية الحسنة، وأن محبة الصور الناقصة أمر نادر.
هذا هو شأن الحب الذي يسمى العشق، فهو امتزاج نفساني، فان قيل لماذا يحب المرء محبوباً ثم لا يبادله المحبوب ذلك فالجواب عند ابن حزم ان النفس المحبوب في هذه الحالة تكون قد أصبحت أسيرة الأغراض الكثيفة والطبائع الأرضية، مغمورة بالحجب، فهي " ساكنة " في ظلمة
__________
(1) قوله: " لا على ما حكاه ابن داود " فلو حذفنا " لا " لزال بعض ذلك الاضطراب.

(1/59)

(متقبلة لا مهاجمة) ولهذا لا تستثار إلا بعد محاولات من ايصال المعرفة إليها وتنبيهها من غفلتها لتستطيع التجاوب مع روح المحب التي تكون متخلصة غير مأسورة، طالبة لنظيرها " متحركة " (مهاجمة لا متقبلة) جاذبة مشتهية لتمام التلاقي. ومثل هذا الفهم يؤكد لابن حزم أن الحب " عملية " تتطلب زمناً متطاولاً، وتكراراً في ايقاظ نفس الصنو، فأما ما يتم بسرعة من جراء الاستحسان الجسدي، أو ما يسمى الحب من النظرة الأولى فذلك هو " الشهوة " ، ولهذا التجاذب بين الصنوين لا يصح ان يحب المرء اثنين في آن معاً. ولكن " الشهوة " نفسها قد تتحول إلى حب، إذا زادت عن حد الرضى الجسدي، واجتمعت تلك الزيادة مع اتصال نفساني تشترك فيه الطبائع مع النفس.
إذن فنحن ازاء نظريتين في الحب، لا نظرية واحدة، وقد لفهما ابن حزم لفاً سريعاً، وكأنهما ظاهرة واحدة وكأن احداهما تكمل الأخرى. والواقع أن هنالك حباً بين نفسين، وهو حب علوي، لا مدخل فيه للاستحسان الجسدي، وهنالك حب يبدأ بالاستحسان الجسدي، وهو شهوة، ثم تصعد الشهوة بالرضى الجنسي أو ما أشبهه لدى المحب والمحبوب (كقصة الرجل الذي كان يبتاع الجارية وهي سالمة الصدر من حبه، بل ربما كرهته، وسرعان ما يتحول الكره إلى كلف شديد لأنه كان بطيء الإراقة، تقضي المرأة شهوتها معه مرة أو مرتين) فتوافق الشهوة أخلاق النفس، فتنشأ المحبة. وعلى الرغم من غموض في عبارة " توافق أخلاق النفس " فان البون شاسع جداً بين النظرية الأولى والثانية، لأن النفسين في الحالة الثانية لم تتعارفا إلا بعد تعارف الجسدين، وليس من الضروري ان تكونا منقسمين في عالمها العلوي، فإذا أقررنا بهذا الاحتراس، انتقضت النظرية الأولى، وهي منقوضة منذ البداية، لأنها لا تستطيع ان تفسر حالات الحب في الواقع كما عرضها ابن حزم. ومثال واحد على ذلك يعد كافياً في هذا المقام: ابن حزم نفسه الذي لم يكن يؤمن إلا بالحب بعد تطاول الزمن، أحب أولاً وثانياً وثالثاً ورابعاً، فهل

(1/60)

كانت نفسه تبحث عن صنوها فتجده في كل أنثى من الأربع تباعاً أو أنه عن طريق الاستحسان الجسدي كان يسلك الطريق إلى قلب المحبوب من الواضح أن الأمر الثاني هو الأصح، وهكذا يقال في الحكايات الكثيرة التي أوردها في كتابه؛ ولهذا يسقط القول بان الحب عند ابن حزم أفلاطوني.
ويعطي ابن حزم للحب الأول قوة الانطباع المحفور في الذوق إلى الأبد، فبعض الناس إذا أحب فتاة وقصاء او فوهاء أو شقراء جرى ذوقه طول حياته - على استحسان ما ألفه من صفة مميزة في محبوبه الأول إذا فقده، ويعلل ذلك بالحنين إلى الحب الأول.
ويتميز الحب الذي يسمى عشقاً عن سائر ضروب المحبة - في رأي ابن حزم - بأنه لا يفنى إلا بالموت، وانه يتقبل الخبل والوسواس وتبدل الطبائع والنحول والزفير، أي أنه لا ينقضي لأن علته دائمة (وهي في زعمه اتصال بين النفوس) بينما تقتضي ضروب المحبة الأخرى بانقضاء عللها. ومن تلك الضروب:
1 - محبة المتحابين في ذات الله.
2 - محبة القرابة.
3 - محبة الألفة والاشتراك في المطالب.
4 - محبة التصاحب والمعرفة.
5 - محبة البر يضعه المرء عند أخيه.
6 - محبة الطمع في جاه المحبوب.
7 - محبة المتحابين لسر يلزمهما ستره.
8 - محبة بلوغ اللذة وقضاء الوطر.
وقد ترقى ابن حزم من هذه النظرة إلى القول (في رسالته: مداواة النفوس) بان المحبة ليست ضروباً وإنما هي جنس واحد، وغنما قدر الناس أنها تختلف لاختلاف الأغراض، واختلاف الأغراض فيها ناشئ

(1/61)

عن اختلاف الأطماع، وعد هنالك ضروباً منها ثم قال: " فهذا كله جنس واحد على قدر الطمع فيما ينال " (1) .
ويضيف قائلاً: " فقد رأينا من مات على ولده كما يموت العاشق أسفاً على معشوقه، وبلغنا عن من شهق من خوف الله تعالى ومحبته فمات، ويتدرج الطمع من الحظوة والزلفة لدى المحبوب (كما في حب الإنسان لله) إلى المجالسة فالمحادثة فالمؤازرة (محبة السلطان والصديق وذوي الرحم) وأقصى الطمع المخالطة بالأعضاء: " ولذلك نجد المحب المفرط في ذات فراشه يرغب في مجامعتها على هيئات شتى وفي أماكن مختلفة ليستكثر من الاتصال " فإذا انحسم الطمع لم تكن محبة، فالمجوسي يستحل ابنته واليهودي ابنة أخيه، للطمع الموجود، ولكن المسلم لا يفعل ذلك ولو أنهما أجمل من الشمس وكان هو أعهر الناس وأغزلهم، لذهاب مادة الطمع ، (2) ؛ وهكذا غابت تماماً نظرية الاتصال بين النفوس وحل محلها التلاحم الجسدي، على أشكال شتى. وكأننا بابن حزم بعد عهد " طوق الحمامة " أصبح أكثر إدراكاً لواقع العلاقات الإنسانية.
بل أزيد فأقول إن مفهوم الحب الأفلاطوني، حتى في عهد الطوق لم يكن يلائم ابن حزم، وإنما كان مادة دخيلة على واقعيته الشاهرة، ولعله أخذ بالفكرة من زاوية فلسفية، فلما راح يسرد نماذج من تجارب الحياة، لم يجد بين الفكرة والواقع لقاء. وحسبك من امرئ يعترف بان " الاغتصاب " يكون أحياناً طريقاً لتحقيق الحب، ماذا تراه يعني حين يقول: " وربما اتبع المحب شهوته وركب راسه، فبلغ شفاءه من محبوبه،وتعمد مسرته منه على كل الوجوه، سخط أو رضي " (3) ، اترى هذا يعني غير التحكم القاسر، وتنفيذ الإرادة التي لا رد لها !
__________
(1) رسائل ابن حزم: 138.
(2) المصدر السابق: 138 - 139.
(3) باب المخالفة (رقم: 15 ص: 160).

(1/62)

وإذا كان انقسام النفوس في عالمها العلوي (أو في هذه الخليقة) انقساماً يوازي الآية القرآنية: " هو الذي خلقكم من نفس واحدة وجعل منها زوجها ليسكن اليها " فأين يمكن ان يقع في سياق تلاقي الأجزاء حب الذكر للذكر (1) وإذا كان ذلك في أصل تجزئة النفوس فلماذا لم تكن سبيلاً إلى السكون ولقد أقر ابن حزم - على مستوى الواقع - بوجود هذا النوع من الحب، اعني انه ذكر " أحداثاً " بعضها معروف مشهور تتصل بذلك النوع، ولم يحاول ان يعللها - او يقرر إلى أين تنتهي - على أساس من فكرة انقسام النفوس، او حتى على أساس الاستحسان الجسدي الذي يؤدي إلى اتصال النفوس.
إن الاعتماد على فكرة انقسام النفوس (في عالمها العلوي أو في الخليقة) - وهي على الأساس الافلاطوني أو الأفلوطيني أجزاء من النفس الكلية المتصلة بالأول - لا يلبث لدى ابن حزم ان يتهاوى، لأننا نكتشف لديه ان النفس تعني عنده " الأمارة بالسوء " ، وهذه تنقاد للشهوات، وضدها العقل (وقائده العدل)؛ وهاتان الطبيعتان - العقل والنفس - قوتان من قوى الجسد الفعال بهما، وهما في تنازع مستمر، فغلبة العقل تعني اتباع العدل والاستضاءة بنور الله، وغلبة النفس تعني عمى البصيرة وضياع الفرق بين الحسن والقبيح " والروح واصل بين هاتين الطبيعتين وموصل ما بينهما " (2) ؛ وإذا فإن النفس التي يعرفها ابن حزم ليست قوة نورانية تحيط بها ستور الجسد وتحجب عنها التعرف إلى صنوها، كما قال في أول الرسالة، بل هي التي تؤدي إلى هلكة الإنسان، ورغم ذلك فإن ابن حزم يسميها هي والعقل " جوهرين عجيبين رفيعين علويين " وهكذا يضطرب ابن حزم اضطراباً واضحاً ويزيد من اضطرابه هنا تفرقته بين
__________
(1) ليس في طوق الحمامة أي شاهد على حب الأنثى للأنثى، مع ان الشواهد الأدبية التي يعرفها ابن حزم ولا بد مليئة بنماذج من هذا النوع، وانظر ص: 67.
(2) الباب: 29 (قبح المعصية ص: 268).

(1/63)

النفس والروح، مع أنه يقول من بعد: " والنفس والروح اسمان مترادفان لمسمى واحد ومعناهما واحد " (1) .
إن هذا الصراع بين المفهوم الأفلاطوني للنفس والمفهوم القرآني، يقابله صراع آخر بين ابن حزم الاجتماعي الواقعي وبين ابن حزم الأخلاقي المتدين، فالأول منهما لا يؤمن بان النظرة الأولى لك والثانية عليك (2) ، ويقترب من المرأة بحيث يتجاوز نص الحديث " باعدوا بين انفاس الرجال والنساء " (3) ، والثاني يؤمن بعكس ذلك تماماً، إيماناً نظرياً فهو يقول: " والصالح من الرجال من لا يتعرض إلى المناظر الجالبة للأهواء ولا يرفع طرفه إلى الصور البديعة التركيب " وفي سلوكه العملي يكرر النظر حتى ترسخ العلاقة ويلاحق المرأة من مكان إلى آخر، ويقول في السفير: ويجب تخيره واستجادته واستفراهه " (4) وكلمة " يجب " تدل على ان الأمر عملياً لابد من ان يقع، رغم أن المتدين القابع في نفس ابن حزم يقول: " وكم داهية دهت الحجب المصونة والأستار الكثيفة والمقاصير المحروسة والسدد المضبوطة " يعني من مثل ذلك السفير.
هنالك إيمان قار لدى ابن حزم وهو أن التعفف أمر عسير، ولا يملك - وهو يحض عليه - أن يجزم بأن من نجا في امتحان تحقيق الرغبة عند إمكانها لا يتعدى أحد سببين: طبع ليس من السهل استدراجه في لحظة أو كلمة وكلمتين، ولكن لو طال الامتحان لسقط فيه الممتحن، وبصيرة حادثة - على المكان - قهرت الشهوة وردتها إلى جحرها وأطفأت بنفخة قوية شعلتها، وهذا الإيمان مبني على ان بني الإنسان ذوو " بنية مدخولة ضعيفة " وأن استحسان الحسن وتمكن الحب طبع في أصل
__________
(1) الفصل 5: 74.
(2) الباب: 29 ص: 271.
(3) الباب السابق ص: 275.
(4) الباب: 11 ص: 141.

(1/64)

الخلقة (1) ، ولما كان كذلك لم يكن واقعاً تحت الأوامر الدينية، إنما الأمور الدينية تنص على المحرمات، وهذه ليست من بنية الخلقة وإنما يأتيها الإنسان باختياره " وبحسب المرء المسلم ان يعف عن محارم الله " (2) . والسؤال الذي لا نظن ابن حزم يستطيع أن يجيب عنه هو: كيف يعف مع تلك البنية المدخولة الضعيفة، أو كان طبعه من السهل أن يستدرج في كلمة أو كلمتين، أو لم تحدث له بصيرة عاجلة تقاوم ثورة الشهوة لديه في حينها، أي لم يكن نبياً مثل يوسف الصديق ! إن ابن حزم يحل هذه المشكلة ويأتي بالجواب على المستوى الذاتي حين يقول: يعلم الله - وكفى به عليماً - أني برئ الساحة سليم الأديم صحيح البشرة نقي الحجزة، وإني أقسم بالله أجل الأقسام أني ما حللت مئزري على فرج حرام قط، ولا يحاسبني ربي بكبيرة الزنا مذ عقلت إلى يومي هذا " (3) ، ولكنه حين يقص كيف تورط الآخرون، يستعيذ بالله مما فعلوه، أو يورد الحكاية دون تعليق.
فليس بمستغرب إذ أن تجد فقيهاً مثل ابن قيم الجوزية يتعقب هذا التناقض لدى ابن حزم إذ يقول: وذهب أبو محمد ابن حزم إلى جواز العشق للأجنبية من غير ريبة، وأخطأ في ذلك ظاهراً، فإن ذريعة العشق أعظم من ذريعة النظر وإذا كان الشرع قد حرم النظر لما يؤدي إليه من المفاسد فكيف يجوز تعاطي عشق الرجل لمن لا يحل له " (4) ثم وصف ابن حزم بأنه " انماع في باب العشق والنظر وسماع الملاهي المحرمة " (5) وبين موقفي الرجلين بون واضح، سببه اختلاف المنطلق وزاوية النظر، ولا ريب في أن اقربهما إلى حقيقة الاجتماع
__________
(1) الباب: 12 (طي السر ص: 145).
(2) الباب السابق نفسه ص: 144.
(3) الباب: 29 (قبح المعصية: 272).
(4) روضة المحبين، 88، 89 وانظر أيضا: 118.
(5) روضة المحبين: 130.

(1/65)

الإنساني هو ابن حزم، لأنه يأخذ بنظرة المؤرخ الاجتماعي دون أن يتخلى عن حد هام في الموقف الديني وهو " البعد عن الكبيرة " وما عداها فقد يكون من اللمم الذي يشمله الغفران، ولولا الفصل الذي عقده ابن حزم عن " قبح المعصية " لما اضطر إلى أن يظهر بمظهر المتناقض أحياناً في رسالته، فهي رسالة ترصد العلاقات العاطفية والمواقف النفسية.
ولو أنا رصدنا فيها ظاهرة الحب كما تتمثل في المجتمع الأندلسي، لخرجنا من ذلك بالجدول الآتي:
1 - حب بين ذكر وأنثى: 40 حالة (منها 6 حالات تعد المرأة فيها طالبة، ومنها 11 حالة تتحدث عن زوج وزوجة).
2 - حب بين ذكر وذكر: 7 حالات (3 منها ذكر فيها المحب والمحبوب، وحالتان ذكر فيهما المحب فقط، وحالتان أبهم فيهما اسم المحب والمحبوب).
3 - حالت مبهمة (1) : 23 حالة.
وهبنا تغاضينا في هذا الإحصاء عن أن المثل الواحد يصح شاهداً في عدة مواضع، وقبلنا بالأرقام كما جاءت، فإن الحالات المبهمة لا تمكننا من البت بنسبة ما يسمى الحب الشاذ إلى الحب الطبيعي، ولكننا إذا قدرنا أن هذه الإبهام متعمد فان ذلك قد يرفع من نسبة الحب (رقم: 2) في الجدول الي ما يزيد عن 50./.، مع علمنا بأن المجتمع الأندلسي مجتمع تغلب عليه الجواري (2) ، أو إن شئت قلت إنه مجتمع " غير مغلق " .
وكل هذه الحالات في " طوق الحمامة " نماذج لما يسمى العشق،
__________
(1) يعني ليس فيها ما يدل على أن المحبوب أنثى أو ذكر لغموض التعبير، كأن يقول: فتى وحل في الحب، محبوبه يعده الزيارة. الخ.
(2) لا علاقة لهذا الحكم بلفظة " جارية " كما وردت في رسالة طوق الحمامة، في هذا الموطن، وانظر الحديث عن ذلك فيما يلي.

(1/66)

أو ما وضعه تحت مفهوم " اتصال النفوس " (مباشرة أو عبر الأجساد)، وقد كان في كل ذلك أميناً للموضوع الرئيسي في الرسالة، عير أنه كثيراً ما يلجأ إلى انتزاع أمثلة لا علاقة لها بالعشق، وإنما هي تنتمي إلى ضروب الحب الأخرى، كالمودة بين الاصدقاء، وحب الماضي الذي يمثل الغي والجاه " وغن حنيني إلى كل عهد تقدم لي ليغصني بالطعام ويشرقني بالماء " (1) ، وما يألفه المرء من ملبوس ومطعوم ومركوب وهذا أدخل في عنوان الرسالة " في الألفة والألاف " ولكنه يبدو هامشياً إزاء الموضوع الرئيس فيها؛ ولعل ابن حزم اختاره ليقوي معنى سيطرة العلاقات العاطفية جملة على مواقف الفرد. ولكن من اللافت للنظر ان الكتاب خال تماماً من أية إشارة إلى حب الانثى للأنثى (2) ، مع أن ابن حزم يتبجح في غير موطن بأنه وقف من أسرار النساء على ما لم يقف عليه أحد؛ فشهادة ابن حزم هنا على المجتمع الأندلسي تعد ناقصة.
وهي أيضاً شهادة محدودة، لأنها لا تصور المجتمع الأندلسي، ويجب أن لا تؤخذ كذلك؛ فإن اكثر الأحداث التي تستشهد بها إنما تتم - في الغالب - بين أناس من طبقة اجتماعية غنية، ومن هذه الطبقة أسر من موالي الأمويين - أي من سراة الناس وأصحاب المناصب العالية مثل بني حدير وبني عبدة وبني مغيث، ومنها رجال من البيت الحاكم أو من المقربين منه مثل ابن أبي عامر وعمار بن زياد مولى المؤيد هشام وعبيد الله بن يحيى الجزيري وبنت ابن برطال زوجة يحيى بن محمد بن الوزير يحيى، وعاتكة بنت قند صاحب الثغر الأعلى وزوجها أبو بكر ابن حزم (وأبوه وزير)، وابن الطبني من أسرة مقربة إلى العامريين، ومنها أفراد من أسر الكتاب - وهي اسر ذات مقام اجتماعي بارز، وأحياناً كثيرة تتمتع بكثرة الأموال العريضة والخدم والحشم؛ ولا يفتأ ابن حزم
__________
(1) الباب: 6 (من لا يحب إلا مع المطاولة: 125).
(2) أشار الدكتور الطاهر مكي الى هذه المسألة في كتابه " دراسات.. " ص: 338.

(1/67)

يميز المحب أو المحبوب بصفة تدل على منزلته الاجتماعية: " فتى من أهل الجدة والحسب " " فتى من أبناء الرؤساء " ، " فتى من أبناء الملوك " " جارية لبعض الرؤساء " " امرأة موسرة ذات جوار وخدم " " فتى بسبب من الرئيس والجارية تحضر مجلس بعض أكابر الملوك " وهكذا، ومرة يذكر حب شاعر لا ينتمي إلى الطبقة الثرية (وهو الرمادي) وإن كان من طبقة برجوازية بحكم ثقافته، واخرى حب ن علق بهوى وهو في حال شظف (ولعل ذلك الشظف كان مرهوناً بظروف معينة). وذلك هو القطاع الاجتماعي الذي عرفه ابن حزم بحكم منتماه ونشأته.
وفي هذا القطاع تكثر الجواري، والجارية لفظة تدل في قصص الحب على " الفتاة " ، فإذا رشحت بنوع من الوصف يميزها قطعنا أنها ليست حرة، كأن يذكر أنها بيعت أو أعتقت، أو يتحدث عنها بصفة التملك " جارية لي " " جارية لي " فرغب بعض عجائزنا إلى سيدتها " وما أشبه، وإذا رشحت بوصف من نوع آخر كانت حرة مثل " جارية من ذوات المناصب والشرف من بنات القواد " أو " امرأة من معارفي ومعها جارية من قراباتها " فمثل هذا التحديد يعين أنها حرة. ومن بين إحدى وثلاثين حالة ذكرت فيها الجواري نجد تسع عشرة منها من الرقيق، واثنتين من الحرائر، واحدى عشرة حالة مبهمة ليس من السهل أن نقطع إلى أي الفريقين تنتمي؛ وهذا كله يعتمد على ورود اللفظة نفسها في النص، فإذا أضفنا إلى ذلك أن اللواتي تزوج بهن بعض الأمراء والخلفاء مثل طروب وغزلان وصبح كن في الأصل جواري من الرقيق، ارتفع العدد كثيراً، ولهذا قلت فيما تقدم إن المجتمع الأندلسي كانت تغلب عليه الجواري، بمعنى أن الرقيق كان كثيراً، وتلك حقيقة تؤيدها المصادر الأخرى.
ولست هنا بصدد المقارنة مع ما كانت عليه الحال في المجتمع المشرقي، إذ ليس لدي تصور إحصائي أو شبه إحصائي يمكن من ذلك، ولكن إذا صح ان الجواري كن يغلبن على المجتمع الأندلسي فإن

(1/68)

" قضية الحب " تقع تحت منظور جديد، وكذلك تكون المعاناة والعذاب والوجد بسببه أموراً تتطلب تفسيراً مقنعاً. وأول ظاهرة في هذا الحب أن أكثر الذين يعانون منه هم " الأبناء " في العائلات التي تملك الجواري، إذ يبدو بالإضافة إلى الجواري اللواتي كن في ملك الفتى ابن حزم - وهو لم ينفصل عن أهله بعد - أن القصر كان مليئاً بجوار أخر تتطلع أنظاره اليهن، وذلك يمكن أن يقال في فتيان آخرين من أبناء تلك الأسر، وكان ذهاب الجارية بالبيع، أو استئثار أخ دون أخيه الآخر بها، أو فراق أحدثته الحروب والأزمات، أو شؤون السفر، هي الأسباب التي رفعت درجة المعاناة إلى حد الخبل أحياناً، كما كان تعالي الفتى أو غفلته عما تحس به الجارية نحوه مسبباً في خروجها عن حد الحياء المنتظر في تصرفاتها. ولكن أشد الحالات التي تعز على التفسير هي معاناة الفتى بسبب تمنع جارية هي في ملك يده، وقد عبر ابن حزم عن هذه الظارهة حين قال: " فقد ترى الإنسان يكلف بامته التي يملك رقها ولا يحول حائل بينه وبين التعدي عليها. فكيف الانتصاف منها " . أي انه يكلف بها، ولا يستطيع أن يحولها عن تمنعها ويتعذب بذلك (كما حدث لسعيد بن منذر ابن سعيد) وترفض الجارية ان تتزوجه، وهذا موقف يدل على إرهاف في العلاقة بين الأسياد والجواري، مثلما يدل على ان شخصية الجارية لم تكن دائماً محط إذلال، وخاصة حين يكون الأمر متصلاً بالعواطف، نعم قد يبيعها سيدها، وتصبح ملكاً لغيره، ولكنها هي لا تمنح محبتها بل ولا جسدها بحكم الملكية. ويجب هنا أن نتذكر أن الجواري كن أيضاً متفاوتات في المنزلة الاجتماعية، فمنهن اللواتي يتخذن للخدمة ومنهن اللواتي يتخذن للذة والنسل، والفريق الثاني بطبيعة الحال أرفع منزلة من الأول، ولكن إن شاءت الجارية ان تتحول من الحالة الأولى إلى الثانية فهذا ربما كان يعتمد على جمالها وعلى ما قد تحاول إتقانه من فنون، فأما تحولها من الثانية إلى الأولى فأمر مستهجن في عرف المجتمع حينئذ، وقد ينالها

(1/69)

الضرب رجاء استبقائها على حالها، ولدينا مثال واحد يشير إلى وفاء جارية بيعت بعدما مات سيدها الأول فأبت أن تنصاع لرغبة مالكها التالي، وانكرت علمها بالغناء ورضيت بالخدمة رغم ما نالها من ضرب وتعذيب (1) .
8 - حال المرأة من خلال طوق الحمامة:
هل يمكننا بعد ذلك أن نتحدث عن وضع المرأة عامة من خلال الطوق قد كان من الممكن أن تسعفنا هذه الرسالة على تكوين صورة دقيقة لنفسية المرأة ووضعها الاجتماعي بحيث تتجاوز الصورة ما ألف عن الانطباعات العامة، لأن مؤلفها قد علم من أسرار النساء ما لا يعلمه غيره، فهو قد ربي في حجورهن، ولم يجالس سواهن حتى أصبح في حد الشباب، وهن اللواتي علمنه القرآن وروينه كثيراً من الأشعار ودربنه في الخط، وكان همه منذ الطفولة ان يتعرف إلى أسبابهن ويبحث عن أخبارهن، مع ذاكرة لا تنسى (2) ؛ ولكنه يعترف أنه طبع على غيرة شديدة، وسوء ظن في المرأة (3) ، بحيث لا يصلح أن يكون شاهداً موضوعياً مجرداً من التحيز، وثمة شيء آخر وهو أن الطوق يتحدث عن العلاقات العاطفية ولا يتجاوزها إلا قليلاً، ولهذا السبب ستكون صورة المرأة فيه محدودة، في إطار ذلك الموضوع، ومع ذلك فإنها رغم ذلك هامة.
وأول ما يلفت النظر ان المرأة الحرة كانت في الأندلس مقصورة تعيش خلف حجاب غليظ، وخاصة في الأسر الغنية، ولعلها تشبه في ذلك أختها في المشرق، وأما ما نلمحه من حرية في الحركة فيكاد يكون مقصوراً على الجواري، ولكن المرأة الحرة في تلك الأسر كانت ذات
__________
(1) باب الوفاء (رقم: 22 ص: 208).
(2) الباب: 17 (المساعد من الاخوان: 166).
(3) انظر ما تقدم، وكذلك الباب: 29 (باب قبح المعصية: ص 272).

(1/70)

سيطرة وقدرة على التصرف، وهي محفوفة بالخدم والحشم. وقد أحدث ذلك الحجاب الغليظ لدى النساء يقظة عاطفية على الأصوات المسموعة والصور المتخيلة، حتى ميزهن ابن حزم بالضعف في هذه الناحية، لسرعة إجابة طبائعهن إلى الهيام عن طريق التخيل (1) . ولكن الحجاب نفسه، ولأسباب أخرى في البنية الاجتماعية أصبح السفير بين العاشقين ذا دور هام، ولكن المرأة تتفوق على الرجل في هذه الناحية، خاصة إذا كانت عجوزاً، ولذلك كان أرباب الأسر بقرطبة يحذرون الفتيات الناشئات من النساء ذوات العكاكيز والتسابيح والثوبين الأحمرين (2) .
وأكبر عامل يصنع الفرق بين الرجال والنساء ويمتد اثره إلى المناحي المختلفة في طبيعة كل منهما هو الفرق في العمل وأنواع النشاط، فالرجال مشغولو النفوس والعقول بجمع المال وصحبة السلطان وطلب العلم وحياطة العيال ومكابدة الأسفار والصيد وضروب الصناعات ومباشرة الحروب وملاقاة الفتن وتحمل المخاوف وعمارة الأرض (3) ، ومثل هذه الأمور لا تترك للرجل مجالاً كبيراً أو وقتاً كثيراً للانسياق وراء العواطف؛ أما المرأة فهي متفرغة لا تعنيها هذه الشؤون العنيفة وربما لم تطقها، ولهذا يظل خيالها مشدوداً إلى شؤون الغزل وما يتعلق به، ومن ثم كانت النساء أكثر تعاطفاً مع المحبين وأكثر إسعافاً لهما، فهن يكتمن الاسرار، ويمقتن من تفشيها منهن، وأشدهن في الكتمان العجائز منهن، لان الفتيات ربما أدركتهن الغيرة فبحن بالسر، وهن يتلذذن بالتضحية في سبيل إسعاد محبين، بل أحب الأعمال إلى امرأة صالحة مسنة منقطعة الرجاء من الرجال ان تسعى في تزويج يتيمة أو تعير حليها أو ثيابها لعروس فقيرة (4) ، ويبدو ان هذا النوع من النساء إنما ينتمي إلى طبقات ميسورة، إذ ليس كل النساء
__________
(1) باب من احب بالوصف (رقم: 4: 117).
(2) باب السفير (رقم: 11: 141 - 142).
(3) باب المساعد من الاخوان (رقم: 17 ص: 165).
(4) الباب السابق نفسه.

(1/71)

متفرغات بشهادة ابن حزم نفسه، وإنما كان فيهن الطبيبة والحجامة والدلالة والماشطة والنائحة والمغنية والكاهنة والمعلمة والعاملة في الغزل والنسيج (1) ؛ ولكن من الواضح أيضاً أن هذه الفئة من المهن تختلف اختلافاً أصيلاً في أكثرها عن مهن الرجال، وهي في مجموعها مهن لخدمة النساء أنفسهن، محافظة على الحجاب الغليظ، كما أنها مداخل إلى ترسيخ الوساطة بين العشاق.
ومن السهل أن يقال بعد ذلك إن جمال المرأة - على مستوى التكوين الطبيعي والقدرة على التحمل - جمال هش لا يعمر طويلاً، وأنها إذا ابتذلت في الخدمة سارع جمالها إلى الزوال؛ أما حسن الرجل فإنه أثبت، وبرهان ذلك أنه يتعرض للهجير ولفح الرياح، فلا يذوي بسرعة (2) .
فإذا تجاوزنا التكوين الطبيعي إلى رصد التصرفات المتصلة بالعواطف والشهوات وجدنا الجنسين سواء - في رأي ابن حزم - من حيث قدرتهما على قمع الشهوة أو الانقياد لها، فكل رجل تعرض له امرأة بالحب وتثابر على ذلك واقع ولابد في حبائل الشيطان، وكل امرأة دعاها رجل بمثل ذلك مستجيبة ما من ذلك بد (3) . وكذلك هما في الصلاح سواء، والصالحة من النساء هي التي إذا ضبطت انضبطت، والصالح هو الذي يتجنب المغريات (لاحظ الفرق هنا بين من يحتاج إلى من يضبطه ومن يستطيع أن يستعمل إرادته في ضبط نفسه) فإذا أهملت المرأة وطمح الرجل ببصره لم يعد للصلاح وجود (4) . وكل من المرأة والرجل يحب " الإعلان الذاتي " والتزين والتعريض ليكسب ود الآخر، فإذا شعرت المرأة بأن رجلاً يسمع حسها أو يراها " أحدثت حركة فاضلة كانت عنها
__________
(1) الباب 11 (باب السفير: 142).
(2) باب السلو (رقم: 27: 142).
(3) باب قبح المعصية (رقم: 29: ص 269).
(4) الباب نفسه: 270.

(1/72)

بمعزل " وحورت في حركاتها وكلامها لتقع موقعاً من نفسه، وكذلك الرجل أيضاً، فأما إذا تراءيا فهما سواء في حب إظهار الزينة وترتيب المشي وإيقاع المزاح، إلا أن المرأة أقدر من الرجل على التحيل لاستجلاب الهوى وإيصال محبتها إلى قلبه (1) . كما أنها أنفذ بصراً في استشعار أدنى ميل نحوها (2) . وإذا كان الرجل يقدم على الاغتصاب دون تفكير في العواقب، أو يقبل التديث حين تضمحل الغيرة، فإن المرأة عنيفة تقدم على القتل إذا أحست أن محبوبها مشترك الهوى، وليس في الطوق أية إشارة إلى رجل قتل امرأة لأنها خانته، وغاية ما حدث لأحدهم عندما خانته محبوبته انه وجد لذلك وجداً شديداً (3) . فأما الموت وفاء للمحبوب، فيبدو أن الرجل والمرأة فيه سواء، وكذلك الخروج فيه إلى حد الاختلاط والجنون.
9 - صورة ابن حزم في الطوق (ورسالة مداواة النفوس)
ولقد كان لصلة ابن حزم بالنساء منذ الطفولة حتى الصبا، عن طريق المعاشرة والثقافة، أثر كبير في ذوقه وشخصيته، ويبدو أنه لم ينعم بمعرفة الأم وتربيتها وحنانها، فاستعاض عن ذلك بالدلال الذي لقيه من الجواري، وأصبح يلاحقهن وينصت لأحاديثهن ويشره إلى معرفة أخبارهن وأسرارهن وحيلهن، وكن - فيما أقدر - لا يتحرجن لصغره من البوح بأشياء كثيرة جعلته يسيء الظن بتصرفات النساء، كما أكسبته تلك العشرة محبة الانفراد بالعطف، فنشأ شديد الغيرة، واكتسب من البيئة التي ساعد عليها ذوق والده (في محبة الشقراوات) ميلاً إلى الشقرة، ورسخ تلك الحقيقة أن حبه الأول اتجه إلى فتاة شقراء؛ وقد أرهفت تلك البيئة البيتية إحساسه بجمال الأنثى، وعلمته التجارب الأولى في تنقل
__________
(1) الباب السابق: 271 - 272.
(2) باب السلو (رقم: 27: 250).
(3) باب الوفاء (رقم: 22: 207).

(1/73)

الميل مع كل حسن لائح، ان المحبة لابد من أن تكون " خلقة " مجبولة في فطرة الانسان. لقد مارس كل ذلك على نحو عملي قبل أن يتعلم أحكام النظر ومخالطة المرأة الأجنبية في مجالس الفقه، ولذلك لم يستطع - بعد أن تعلم ذلك - التخلص مما نشأ عليه، إذ ما دامت العفة عن الحرام قد حالت بينه وبين الوقوع في الكبيرة، فما ثمة ضير كبير في محقرات الذنوب عند رب غفور؛ ولهذا قال فيه ابن القيم انه " انماع في باب العشق والنظر " أي لم يستطع أن يواجههما بتشدده الذي أظهره من بعد في الشؤون الأخرى.
ولعله صوناً لذلك التعفف - تزوج " نعما " في سن مبكرة، " وكانت أمنية المتمني وغاية الحسن خلقا وخلقا " وكان هو أبا عذرها (وتلك أيضاً حقيقة هامة) فكان فقدها فاجعاً لأنه ابرز إلى العيان ما انطوت عليه نفسه من " حدة رومنطيقية كامنة " كان يداريها من قبل بالاستحسان والألفة والتودد، فلم تعد هذه كافية لصد تيار الحزن الجارف المتدفق من نفسه، فقد أقام بعدها سبعة أشهر دون أن يغتسل، وهو آخذ في بكاء متواصل، رغم أنه معروف بجمود الدمع بسبب إدمانه أكل الكندر - على ما يقول - لمداواة خفقان القلب، ولم يطب له عيش بعدها ولا أنس بسواها ولا نسي ذكرها؛ شيء واحد لم يستطع ذلك الفقد أن يزلزله وهو إيمانه بالتعفف، ومما زاده رسوخاً في ذلك اتخاذه استاذه أبا علي الحسين بن علي الفاسي نموذجه الأعلى، وكان رجلاً صالحاً ناسكاً، ولعله كان حصوراً لم يتزوج، قال ابن حزم " فنفعني الله به كثيراً وعلمت موقع الإساءة وقبح المعاصي " نعم ظل قلبه يخفق كلما شاه جمالاً، وكان يقترب حتى يكاد يصبو " ويثوب إليه مرفوض الهوى ويعاوده منسي الغزل " ولكنه كان يغلب الإرادة فيفر مبتعداً.
كانت نعم جزءاً من الماضي، ولكن ذلك الماضي كله انهار دفعة واحدة حين ذهبت الدور والمقصور وانطفأ العز والجاه والغنى وتفرقت الكواعب في أنحاء الأرض، وتشتت الشمل، وتهاوى البلد الحبيب تحت

(1/74)

مطارق الدمار؛ وكانت " الحدة الرومنطيقية " تتعلق بالحب فأصبحت وجوداً في الماضي، وإنكاراً للحاضر (إلا من علاقات عملية عابرة) وأصبحت ألفة كل شيء تقدم هي التي تسيطر على الفكر والمشاعر: " وان حنيني إلى كل عهد تقدم لي ليغصني بالطعام ويشرقني بالماء وما انتفعت بعيش ولا فارقني الإطراق والانغلاق مذ ذقت طعم فراق الأحبة، وانه لشجى يعتادني وولوع هم ما ينفك يطرقني، ولقد نغص تذكري ما مضى كل شيء استأنفه، وإني لقتيل الهموم في عداد الأحياء، ودفين الأسى بين أهل الدنيا " (1) . ولقد أورثته هذه النكبات إحساناً مرهفاً بمعنى الفقد والفراق حتى أصبح يرى الموت أسهل من الفراق، وجعلته يستعيذ بالله من التنكر لما درس، أي لما أصبح جزاءاً من الماضي؛ وكم جلب تغير الحال من تنكر الاخوان والأصدقاء، مما زاد حساسيته تجاه الحفاظ على العهود الماضية، فأخذ في علاقاته يتكئ على التأني والتربص والمسالمة وخفض الجناح - رغم توقد حدته - كلما أحس أنه قد يفقده التعجل والغضب صديقاً من أصدقائه؛ ولهذا استشعر انه بالمقايسة إلى المتقلبين في صداقاتهم يتحلى بالوفاء، لا لمن يمثلون العهود الماضية وحسب، بل انبسط وفاؤه حتى شمل كل من مت إليه بلقية واحدة أو حادثه ساعة، وتورع عن إلحاق الأذى بمن كان بينه وبينه أقل ذمام ولو عظمت ذنوبه وإساءاته إليه. وقد كان هذا النوع من الوفاء مرمضاً لأنه يكلفه الحمل على نفسه، ومما يزيد في الألم الناشئ عنه اقترانه بعزة النفس، فالوفاء يتطلب تحمل الضيم من الصديق، وعزة النفس لا تقر على الضيم، ومن صراعهما يتولد قهر الذات وحملها على التصبر وتحمل الألم الممض، وكل هذا يحمل على اكتنان مقت شديد للغدر والكذب والتلون، وذلك أيضاً مبعث ألم آخر، وقد يسامح ابن حزم في كل عيب يجده في من حوله من معارفه وأصدقائه إلا في الكذب، فحينئذ يكون هو
__________
(1) باب من لا يحب إلا مع المطاولة (رقم: 6: 125).

(1/75)

البادئ إلى القطيعة والمتاركة، وكأنه يقول: أن وفائي يضيق عن الكذب مهما انبسط نطاقه واتسع.
وقد بقيت تلك " الحدة الرومنطيقية " في معايشة الماضي محور شخصية ابن حزم حتى بعد سنوات من كتابة الطوق، وأحسبها لم تتغير شخصية ابن حزم حتى بعد سنوات من كتابة الطوق، وأحسبها لم تتغير إلى النهاية، وإنما كانت تتلبس أشكالاً مختلفة؛ وقد غرست في نفسه شعوراً بالظمأ الدائم، لان ريه إنما يتم بالعودة إلى الماضي وذلك أمر مستحيل؛ ولهذا كان واقع الحياة يزيد في حرارة ذلك الظمأ، وفي مجال الحب عبر عن ذلك الشعور بقوله: " وعني أخبرك أني ما رويت قط من ماء الوصل ولا زادني الا ظمأ " (1) ، وإذا كان الصوفية يرون غايتهم في الفناء، فان ظمأ ابن حزم لم يكن يشفيه إلا أحد شيئين إما الاتحاد النهائي بالمحبوب أو العودة إلى رحم الماضي، وقد خلصته السن من الظمأ الأول وأبقت له الثاني.
قلت إن " الحدة " لدى ابن حزم أخذت تتلبس من بعد أشكالاً مختلفة، فقد أخذت تتمثل بعد عهد الطوق بالإفراط في الغضب والتعبير عن ذلك بالكلام والفعل والتخبط، وكان يقابل ذلك أيضاً الإفراط في طلب الرضى، ولكنه ظل يعالج هذين الأمرين فاستطاع التغلب على الغضب جملة، وأعجزه ذلك في شأن الرضى، وتشكلت الحدة أحياناً لديه بصورة " حقد مفرط " فقاومه بالطي والقهر، حتى لم يبد للناس، ولكنه ظل عاجزاً عن مصادقة من عاداه عداوة صحصحة - وهذا مطلب يعجز عنه أيضاً من لم يكن لديه حقد مفرط، وكذلك تشكلت في صورة حب الشهرة والغلبة، وقد ظلت هذه الصفة تلازمه إلا فيما لا يحل في الديانة، فأما العجب الذاتي اللاحق بها فقد استطاع خنقه إلى الأبد.
وأما الغيرة وسوء الظن المأتيان من تجاره مع الجواري، فقد ظلا
__________
(1) باب الوصل (رقم: 20: 184).

(1/76)

يلازمانه. أما الغيرة أو الأنفة الشديدة فقد حملته على بضعه لانكاح الحرم جملة، وأما سوء الظن فإنه امتد حتى شمل الرجال، وقد ظل يراه حزماً ما لم يخرج عن حدود الدين. كذلك استمر لديه التحمل للأذى والصبر على الألم من الخصوم والإخوان على السواء، حتى اتهمه بعضهم بتبلد الإحساس في هذه الناحية، وهو يرد على ذلك بان الإحساس بالألم في مثل ذلك أمر طبيعي ولكن كل ما هنالك أنه راض نفسه على عدم الثورة والهياج والتخبط، ولكنه يستطيع ان يرد بكلام مؤلم دون إفحاش متحرياً الصدق فيما يقول.
كذلك اتهم بأنه مذل بأسرار إخوانه، ولعل في هذا إشارة إلى كتاب الطوق نفسه إذ كشف فيه أسرار كثيرين ممن عرفهم، وكان الناس في أيامه يعرفونهم حتى وان لم يذكر أسماءهم؛ كما اتهموه بأنه يسمع الذم في اخوانه ولا يمتعض لهم، ويرد على هذه التهمة بأنه يمتعض امتعاضاً رقيقاً، يحمل الذام على الندم والاعتذار والخجل، دون مهارشة له أو استثارة لغضبه، لان ذلك قد يحمله على التمادي في ذم أحد إخوانه، ويتعدى الذم إلى سب الأبوين وإلى السفه والبذاءة.
وأخذ عليه أنه متلف لماله، ولابد أن تكون هذه التهمة بعد إذ أصبح يستطيع الحصول على مال يمكن التوفير فيه، وهذه الحال غير مستنكرة في من عانى شظف العيش بعد استقرار ورفاهية، واني لأظنها مأخذاً صحيحاً، ولكن ابن حزم يعتذر عنها بأنه لا يتلف من ماله إلا ما فيه حفظ دينه من النقص وعرضه من الأخلاق ونفسه من التعب، وكأني به يقر بتلك الخصلة على نحو غير مباشر.
ويطالعنا ابن حزم بخصلة كانت فيه ليس من السهل أن يستشف من مؤلفاته، وهي دعابة غالية، وتلك صفة حاول فيها الاعتدال بتجنب ما يغضب الممازح، وظل يحتفظ منها بالقسط الذي لا يؤذي الآخرين. وقد نحمل عليها ثلاثة مواقف في الطوق أولها: أن ابن حزم توقف في

(1/77)

موطن جاد ليقول لنا إن أحد المنتسبين إلى العلم فسر القبقب بأنه البطيخ، وليس من شك في أنها نادرة كانت تضحك ابن حزم. والثاني: تلك الروح " الفضولية " التي دفعته وهو في مجلس رأى فيه غمزاً وخلوات أن ينبه صاحب المنزل بإنشاد هذين البيتين وتكرارهما كثيراً وهما:
إن إخوانه المقيمين بالامس ... أتوا للزناء لا للغناء
قطعوا أمرهم وأنت حمار ... موقر من بلادة وغباء حتى قال له صاحب المجلس " وقد أمللتنا من سماعهما فتفضل بتركهما أو إنشاد غيرهما " ، فالأمر كان يبدو لابن حزم نوعاً من التندر، حتى وجد أن تندره لا يؤثر في ذلك البلد. والموقف الثالث: حين دعا أحدهم محباً كان متأنساً فرحاً بجلوسه مع محبوبه ليحضر إلى منزله، فلم يفعل فلما قابله الداعي بعد مدة لامه بشدة، فقال له ابن حزم: أنا أكشف عذره صحيحاً من كتاب الله عز وجل إذ يقول " ما اخلفنا موعدك بملكنا ولكنا حملنا أوزاراً من زينة القوم " وهي دعابة عميقة.
10 - شعره:
جمع طوق الحمامة قدراً صالحاً من شعر ابن حزم مما قاله حتى سن الخامسة والثلاثين، ولعل قسماً كبيراً منه سقط بفعل ناسخ النسخة التي وصلتنا، ونقدر أن شعره كان كثيراً لأنه كان يقول على البديهة والروية، ويعالج مختلف الموضوعات، وبعض شعره قاله قبل بلوغ الحلم، واكثر ما نظمه وهو دون الشرين إنما كان تغزلاً في " نعم " ثم رثاء لها؛ وكان إخوانه يسومونه القول فيما يعرض لهم على طرائقهم ومذاهبهم فيقول ما يناسب حالهم ومقصودهم، أي أنه لم يكن يرفض أن يقول الشعر بتكليف، وأن يتحدث فيه عن أحوال غيره، وقد كلفته إحدى كرائم المظفر أن يصنع لها أغنية لتلحنها ففعل. ولم يكن يختار وقتاً معيناً لقول الشعر، فأحياناً يقول الشعر وهو نائم - وذلك شيء نادر - ويختار أحياناً

(1/78)

أخرى أن ينظم بعد صلاة الصبح؛ وشعره حتى في الطوق زاخر بالمعاني، تكثر فيه المؤثرات الثقافية والإشارات إلى العلوم والعقائد والتعليلات ويكشف عن أثر الفقه الظاهري والمنحى الجدلي، ولا يفتأ يشقق المعاني ويولدها دون اهتمام كثير برونق الصياغة، وفي شعره في الطوق جانب دقيق قد نسميه " الجانب الباطني " كان يهرب إليه أحياناً من قسوة الظاهر وحدته، وينقل فيه معاني التنزيه والتوحيد، ويتأول الأشياء على غير ظاهرها حتى كان بعض أصدقائه يسمي قصيدة له " الإدراك المتوهم " وفيها يقول:
ترى كل ضد به قائماً ... فكيف تحد اختلاف المعاني
فيا أيها الجسم لا ذا الجهات ... ويا عرضاً ثابتاً غير فان
نقضت علينا وجوه الكلام ... فما هو مذ لحت بالمستبان وتجده وهو المتمسك بأشد ألوان التنزيه يقول:
أمن عالم الأملاك أنت أم انسي ... ابن لي فقد أزري بتمييزي العي
أرى هيئة إنسية غير أنه ... إذا أعمل التفكير فالجرم علوي
ولا شك عندي أنك الروح ساقه ... إلينا مثال في النفوس اتصالي
ولولا وقوع العين في الكون لم نقل ... سوى أنك العقل الرفيع الحقيقي ومن تأمل هذا اللون من الشعر في موضوع الحب خاصة وجد أن ابن حزم الظاهري المتشدد قد بلغ فيه مشارف التصوف " الباطني " - لكن عن طريق التأمل الفكري - وهو في هذا الجانب المستمد من الوهم متأثر بطريقة أبي إسحاق النظام، معجب بها.
وتكاد أكثر المواقف العاطفية أن تكون لديه " قضايا " تحاكم بمنطق العقل، وتتطلب استدلالاً: تصور نفسه انتظر زيارة المحبوب، فلما حل الظلام أدرك أنه لن يأتي، فما الدليل .
وعندي دليل ليس يكذب خبره ... بأمثاله في مشكل الأمر يستدل
لأنك لو رمت الزيارة لم يكن ... ظلام ودام النور فينا ولم يزل

(1/79)

أو يقول:
دليل الأسى نار على القلب تلفح ... ودمع على الخدين يهمي ويسفح ويريد أن يصور أن المحبة سرت على مهل ولم تكن بنت ساعة، فيرى في ذلك قضية تستحق الاستدلال فيقول:
يؤكد ذا أنا نرى كل نشأة ... تتم سريعاً عن قريب نفادها أو يأخذ قضية " عدم جواز حب اثنين في آن " فيقول:
فكما العقل واحد ليس يدري ... خالقاً غير واحد رحمان
فكذا القلب واحد ليس يهوى ... غير فرد مباعد أو مدان ويفيء إلى مذهبه الظاهري في اعتماد النص حين ينكر ورود نص في تحريم الحب:
متى جاء تحريم الهوى عن محمد ... وهل منعه في محكم الذكر ثابت
إذا لم أوقع محرماً أتقي به ... مجيئي يوم البعث والوجه باهت
فلست أبالي في الهوى قول لائم ... سواء لعمري جاهر أو مخافت وكثيراً ما يلجأ في شعره إلى الحوار لأنه مأخوذ بالجدل، وذلك مبثوث في طوق الحمامة، وعلى الجملة قد يطول بنا القول لو أردنا التمثيل على كل المظاهر التي ذكرناها في شعره. وقد كان إخوانه يظهرون له إعجابهم بذلك الشعر حتى قال له أحدهم في أبيات نظمها " يجب أن توضع هذه في جملة عجائب الدنيا " والأبيات تعد نسبياً من أحسن شعره ولكنها لا تبلغ من المستوى ما يستحق قولة ذلك الصديق.
ولا تقتصر الصعوبة في شعره على تشقيق المعاني المتوهمة، وركوب التعبير الخشن، والإشارات الثقافية والتاريخية وإنما تجاوز ذلك إلى صعوبات تتصل بالتلميحات والتعريضات، وخاصة حين يهجو، وتدل

(1/80)

بعض قصائده في الطوق على انه جرب المنحى الزهدي في شعره في عهد مبكر، وأنه كان يطيل في قصائده وخاصة الوعظية والفخرية. وسيزداد نظم ابن حزم للشعر بعد الطوق، وربما قلل فيه من الحديث عن الحب، غير أنه أكثر من الوعظيات والفقيهات والدفاع عن مذهبه ومدح الحديث وكتبه، وزادت البديهة لديه، حتى ابتعد نظمه عن الشعر الصحيح، وقد قام تلميذه الحميدي بجمع شعره وترتيبه على حروف المعجم، ولكن هذا الديوان لم يصلنا.
11 - نثره:
من الواضح لمن يقرأ الطوق ان نثر ابن حزم فيه يقف موقف المفارقة من شعره، فهو أكثر شاعرية، وأحفل بالحيوية، وأقل حظاً من المحاكمات الذهنية، ولا يتعدى هذا النثر ثلاثة طرائق، تجيء أحياناً مجتمعة في الفصول الطويلة، فينتقل القارئ فيما بينها نقلات مريحة، وتلك الطرائق هي التقرير والخبر أو الحكاية والوصف الفني. ويجمع بينها التكثيف المتعمد استجلاباً للقوة في طيعة الأسلوب وطلباً للتأثير، وإن كانت الحكاية غالباً حظاً من ذلك، ويليها في الإكثار منه التقرير ثم ينفرد الوصف الفني بالمبالغة في التكثيف.
ويتراوح التقرير في حظه من التكثيف بين إقلال وإكثار. وقد نقارن هنا بين قوله في الطاعة: " ومن عجيب ما يقع في الحب طاعة المحب لمحبوبه، وصرفه طباعه قسراً إلى طباع من يحبه، وربما يكون المرء شرس الخلق، صعب الشكيمة، جموح القياد، ماضي العزيمة، حمي الأنف، أبي الخسف، فما هو إلا أن يبتسم بنسيم الحب، ويتورط غمره، ويعوم في بحره، فتعود الشراسة لياناً والصعوبة سهالة، والمضاء كلالة، والحمية استسلاماً " فهنا يتدرج الأسلوب من الحديث عن الطاعة في جملتين إلى تصوير المحب في ست جمل إلى وصف الحالة عند الوقوع في الحب في ثلاث جمل إلى النتيجة في أربع (2 - 6 - 3 - 4) وعند السؤال لماذا

(1/81)

اختص تصوير المحب بهذا القدر (وهو 2/ 5 القطعة في مجموعها) نجد أن الجواب على ذلك هو ميل ابن حزم إلى رسم " الشخصية " وهذا يتبين لنا إذا انتقلنا إلى تقرير آخر تحتل فيه " الشخصية " جميع الدورات التي مثلتها القطعة السابقة، وذلك هو التقرير عن حال المساعد من الإخوان الذي يشترط فيه أن يكون " صديقاً مخلصاً " ، لطيف القول بسيط الطول، حسن المأخذ، دقيق المنفذ، متمكن البيان، مرهف اللسان، جليل الحلم، واسع العلم.. الخ " ففي عملية التكثيف يحشد الكاتب ما يزيد على خمسين جملة في الشروط التي يجب أن تتوفر فيه.
أما الحكاية فأنها لا تتطلب تكثيفاً لأنها قائمة على الحركة، بينا التقرير يقوم على بطء فكري، من ذلك: " كنت بين يدي أبي الفتح والدي رحمه الله، وقد أمرني بكتاب أكتبه، إذ لمحت عيني جارية كنت أكلف بها، فلم أملك نفسي ورميت الكتاب عن يدي وبادرت نحوها، وبهت أبي، وظن انه عرض لي عارض، ثم راجعني عقلي، فسمحت وجهي، ثم عدت، واعتذرت بأنه غلبني رعاف " . فأنت ترى أن الاسترسال هنا - على الطبيعة - هو الأغلب وكل جملة في القطعة تنقلنا نقلة جديدة إلى النهاية.
غير أن الحكاية نفسها قد تستدعي التكثيف لنفس السبب الذي ذكرناه في التقرير وهو تصوير الشخصية المحورية فيها: " وإني لأعرف من أهل قرطبة من أبناء الكتاب وجلة الخدمة من اسمه أحمد بن فتح: كنت أعهده كثير التصاون، من بغاة العلم وطلاب الأدب، يبذ أصحابه في الانقباض، ويفوقهم في السرعة، لا ينظر إلا في حلقة فضل الخ " ويمضي في هذا " التشخيص " المكثف وغايته من ذلك إبراز المفارقة القائمة بين حال التصاون التي كان عليها وحال التبذل التي صار إليها (وهذه الثانية أيضاً تقوم على ممائلة في التكثيف) ومن الخير أن نتنبه إلى أن هذه الحكاية ليست كالأولى لأنه ليس فيها إلا خبر عن فتى تغيرت حاله.

(1/82)

وأما الوصف الفني فنكتفي بان نميز منه:
1 - وصف دور بني حزم ببلاط مغيث بعد أن خرجت.
2 - وصف نزهة.
3 - وصف جارية ألفها في الصبا.
4 - وصف حال امرأة كانت مودتها في غير ذات الله (1) (تشخيص محض في حالي المودة والبغضاء) وتشترك هذه المواقف جميعاً في العنصر الذاتي، كما يمثل التكثيف فيها استغراقاً نفسياً يكفل من خلال التعبير عن الحال غياباً في جنباتها، وتعتمد دون إسراف على صور شعرية، كما أن الأخيرة من هذه القطع تعتمد على غاية النهاية فيما يشبه الأمثال، وهذا النوع من النثر في الطوق، أبرعه وأكثره مائية وجمالاً.
__________
(1) انظر ص: 227، 223، 236، 282.

(1/83)

بسم الله الرحمن الرحيم
وبه نستعين
- 1 -
[صدر الرسالة وأبوابها والكلام في ماهية الحب]
(1) [صدر الرسالة]
قال أبو محمد عفا الله عنه:
أفضل ما ابتدئ به حمد الله عز وجل بما هو أهله، ثم الصلاة على محمد عبده ورسوله خاصة وعلى جميع أنبيائه عامة، وبعد -
عصمنا الله وإياك من الحيرة، ولا حملنا ما لا طاقة لنا به، وقيض لنا من جميل عونه دليلاً هادياً إلى طاعته، ووهبنا من توفيقه أدباً صارفاً عن معاصيه، ولا وكلنا إلى ضعف عزائمنا، وخور قوانا، ووهاء بنيتنا، وتلدد آرائنا (1) ، وسوء اختيارنا، وقلة تمييزنا، وفساد أهوائنا - فإن كتابك وردني من مدينة المرية (2) إلى مسكني بحضرة شاطبة (3) ، تذكر من حسن حالك ما يسرني، وحمدت الله عز وجل
__________
(1) قد تقرأ أيضاً " آرابنا " ، والتلدد: التحير.
(2) المرية (ِalmeria): بنيت عام 344 وأصبحت أهم قاعدة للأسطول الاندلسي على البحر المتوسط. (انظر الروض: 537/183 والترجمة: 221 والزهري: 101 والعذري: 86).
(3) شاطبة (Jativa): تقع إلى الجنوب الغربي من بلنسية، وكانت في الأيام الاسلامية مدينة حصينة يعمل بها كاغد لا نظير له (الروض: 337؛ والادريسي (دوزي): 192 والعذري: 18 وآثار البلاد: 539).

(1/84)

عليه واستدمته لك، واستزدته فيك؛ ثم لم ألبث أن اطلع (1) علي شخصك وقصدتني بنفسك، على بعد الشقة وتنائي الديار وشحط المزار وطول المسافة وغول الطريق؛ وفي دون هذا ما سلى المشتاق، ونسى الذاكر، إلا من تمسك بحبل الوفاء مثلك، ورعى سالف الأذمة ووكيد المودات وحق النشأة ومحبة الصبا، وكانت مودته الله تعالى. ولقد أثبت بيننا من ذلك ما نحن عليه حامدون وشاكرون.
وكانت معانيك (2) في كتابك زائدة على ما عهدته من سائر كتبك، ثم كشفت إلي بإقبالك غرضك، وأطلعتني على مذهبك، سجية لم تزل عليها من مشاركتك لي في حلوك ومرك، وسرك وجهرك، يحدوك الود الصحيح الذي أنا لك على أضعافه، لا أبتغي جزاء غير مقابلته بمثله؛ وفي ذلك أقول مخاطباً لعبيد الله بن عبد الرحمن بن المغيرة بن أمير المؤمنين الناصر (3) رحمه الله في كلمة لي طويلة وكان لي صديقاً: [من الطويل]
أودك وداً ليس فيه غضاضة ... وبعض مودات الرجال سراب
وأمحضك النصح الصريح وفي الحشا ... لودك نقش ظاهر وكتاب
فلو كان في روحي سواك اقتلعته ... ومزق بالكفين عنه إهاب
وما لي غير الود منك إرادة ... ولا في سواه لي إليك خطاب
__________
(1) اطلع بمعنى طلع.
(2) قرأها برشيه: مغازيك.
(3) المغيرة بن أمير المؤمنين الناصر قتل خنقاً صبيحة الليلة التي مات فيها أخوه الحكم المستنصر في مؤامرة شرحها ابن حيان؛ (انظر الذخيرة لابن بسام 4/1: 58 ط. بيروت) كي تكون البيعة مضمونة لأخيه الأصغر هشام المؤيد؛ وهذا هو صديقه الذي يذكره هنا في الطوق، وقوله " رحمه الله " يدل على أنه كان قد توفي قبل تأليف طوق الحمامة، ولكنه خلف عقباً كان ابن حزم يعرفهم أيضاً.

(1/85)

إذا حزته فالأرض جمعاء والورى ... (1) هباء وسكان البلاد ذباب وكلفتني - أعزك الله - أن أصنف لك رسالة في صفة الحب ومعانيه وأسبابه وأعراضه، وما يقع فيه وله (2) على سبيل الحقيقة، لا متزايداً ولا مفنناً، لكن مورداً لما يحضرني على وجهه وبحسب وقوعه، حيث انتهى حفظي وسعة باعي فيما أذكره، فبدرت (3) إلى مرغوبك، ولولا الإيجاب لك لما تكلفته، فهذا من العفو، والأولى بنا مع قصر أعمارنا ألا نصرفها إلا فيما نرجو به رحب المنقلب وحسن المآب غداً، وغن كان القاضي حمام بن احمد (4) حدثني عن يحيى ابن مالك بن عائذ (5) بإسناد يرفعه إلى أبي الدرداء أنه قال: أجموا النفوس بشيء من الباطل ليكون عوناً لها على الحق (6) ؛ ومن أقوال الصالحين من السلف المرضي: من لم يحسن يتفتى لم يحسن
__________
(1) يعارض ابن حزم هنا - في هذه الأبيات - المتنبي وأبا فراس، وبيته هذا الأخير يذكر بقول أحدهما:
إذا صح منك الود فالكل هين ... وكل الذي فوق التراب تراب (2) يقع فيه وله: ي يحدث أثناءه ومن أجله وبسببه؛ ومن قرأ " يحدث فيه [من] وله " فإنما يوجه العبارة وجهة خاصة، إذ ليس كل ما يحدث في الحب ولهاً.
(3) تقرأ أيضاً: فبادرت، وهما بمعنى.
(4) حمام بن أحمد بن عبد الله: كان - في رأي ابن حزم - واحد عصره في البلاغة وسعة الرواية، ضابطاً لما قيده، ولي قضاء يابرة وشنترين والاشبونة وسائر الغرب أيام عبد الملك المظفر ابن المنصور وأخيه عبد الرحمن، وتوفي بقرطبة (421)؛ (انظر ترجمته في الصلة: 153 والجذوة: 187؛ والبغية رقم: 677).
(5) في مختلف الطبعات: يحيى بن مالك عن عائذ؛ وهو يحيى بن مالك بن عائذ بن كيسان، أبو زكرياء مولى هاشم بن عبد الملك، من أهل طرطوشة، سمع ببلده ورحل إلى المشرق (347) وتردد هنالك نحواً من اثنتين وعشرين سنة وكتب عن طبقات من المحدثين بمصر وبغداد والبصرة والأهواز، وعاد إلى بلده (369) فسمع من ضروب من الناس وطبقات من أهل العلم، وكانت وفاته بقرطبة سنة 375 (انظر ابن الفرضي 2: 191 والجذوة: 356 والبغية رقم: 1492).
(6) ورد قول أبي الدرداء في بهجة المجالس (1: 115) " إني لأستجم قلبي بشيء من اللهو ليكون أقوى لي على الحق " .

(1/86)

يتقرأ (1) . وفي بعض الأثر: أريحوا النفوس فإنها تصدأ كما يصدأ الحديد (2) .
والذي كلفتني فلا بد فيه من ذكر ما شاهدته حضرتي، وأدركته عنايتي، وحدثني به الثقات من أهل زماني، فاغتفر لي الكناية عن الأسماء فهي إما عورة لا نستجيز كشفها، وإما نحافظ في ذلك صديقاً ودوداً ورجلاً جليلاً وبحسبي أن اسمي من لا ضرر في تسميته ولا يلحقنا والمسمى عيب في ذكره، إما لاشتهار لا يغني عنه الطي وترك التبيين، وإما لرضى من المخبر عنه بظهور خبره وقلة إنكار منه لنقله.
سأورد في رسالتي هذه أشعاراً قلتها فيما شاهدته، فلا تنكر أنت ومن رآها - علي أني سالك فيها مسلك حاكي الحديث عن نفسه، فهذا مذهب المتحلين بقول الشعر، وأكثر من ذلك فإن إخواني يجشمونني القول فيما يعرض لهم على طرائقهم ومذاهبهم. وكفاني أني ذاكر لك ما عرض لي مما يشاكل ما نحوت نحوه وناسبه إلي.
والتزمت في كتابي هذا الوقوف عند حدك، والاقتصار على ما رأيت أو صح عندي بنقل الثقات، ودعني من أخبار الأعراب المتقدمين، فسبيلهم غير سبيلنا، وقد كثرت الأخبار عنهم، وما مذهبي أن أنضي مطية سواي، ولا أتحلى بحلي مستعار، والله المستغفر والمستعان لا رب غيره.
__________
(1) في معظم الطبعات: يتقوى؛ ولا معنى لها، وقرأها برشيه: يتقرى؛ وهي بالألف الطويلة يتقرأ لأنها مخففة عن " يتقرأ " أي يتنسك؛ والمتقرئ: الناسك، وفي أخبار أبي عمرو ابن العلاء أنه لما تقرأ طمر كتبه؛ والمعنى: إذا لم يحسن المرء أن يتفنى في فترة الفتوة، لم يستطع أن يتنسك حين يقع في دور النسك.
(2) من أقوالهم: " حادثوا هذه القلوب فإنها تصدأ كما يصدأ الحديد " (بهجة المجالس 1: 116) ومعنى حادثوا: اصقلوا.

(1/87)

(2) [أبواب الرسالة]
وقسمت رسالتي هذه على ثلاثين باباً:
منها في أصول الحب عشرة:
فأولها هذا الباب (1) ؛ ثم باب في علامات الحب، ثم باب فيه ذكر من احب في النوم، ثم باب فيه ذكر من احب بالوصف، ثم باب فيه ذكر من احب من نظرة واحدة، ثم باب فيه ذكر من لا يصح محبته إلا مع المطاولة، ثم باب التعريض بالقول، ثم باب الاشارة بالعين، ثم باب المراسلة، ثم باب السفير.
ومنها في أغراض الحب وصفاته المحمودة والمذمومة اثنا عشر باباً - وإن كان الحب عرضاً، والعرض لا يحتمل الأعراض (2) ، وصفة، والصفة لا توصف، فهذا على مجاز اللغة في إقامة الصفة مقام الموصوف، وعلى معنى قولنا: وجودنا عرضاً أقل في الحقيقة من عرض غيره وأكثر وأحسن وأقبح، في إدراكنا لها [و] علمنا انها متباينة في الزيادة والنقصان (3) من ذاتها المرئية والمعلومة، إذ لا تقع فيها الكمية ولا تجزي، لأنها لا تشغل مكاناً - وهي:
باب الصديق المساعد، ثم باب الوصل، ثم باب طي السير، ثم باب الكشف والاذاعة، ثم باب الطاعة، ثم باب المخالفة، ثم باب
__________
(1) يعني: " أولها هذا الباب الذي نحن فيه وفيه صدر الرسالة وتقسيم الأبواب والكلام في ماهية الحب " ، فالكلام ماهية الحب جزء من الباب الأول يسبقه جزءان آخران هما فاتحة الكتاب وذكر الأبواب.
(2) يقول ابن حزم (الفصل 5: 108) ولسنا نقول إن عرضاً إلى ما لا نهاية له قلت: وفي هذا إيماء إلى أن العرض قد يحمل عرضاً، وقد صرح في موضع آخر (الفصل 5: 47) ان بعض الأعراض قد يحمل الأعراض كقولنا: حمرة مشرقة وحمرة كدرة وعمل سيء وعمل صالح وقوة شديدة وقوة دونها في الشدة، ومثل هذا كثير.
(3) قولنا والنقصان: عبارة تبدو مضطربة.

(1/88)

من احب صفة لم يحب بعدها غيرها مما يخالفها، ثم باب القنوع، ثم باب الوفاء، ثم باب الغدر، ثم باب الضنى، ثم باب الموت.
ومنها في الآفات الداخلة على الحب ستة أبواب وهي:
باب العادل، ثم باب الرقيب، ثم باب الواشي، ثم باب الهجر، ثم باب البين، ثم باب السلو.
ومن هذه الأبواب الستة بابان لكل واحد منهما ضد من الأبواب المتقدمة الذكر، وهما:
باب العاذل، وضده باب الصديق المساعد؛ وباب الهجر، وضده باب الوصل.
ومنها أربعة أبواب لا ضد لها من معاني الحب وهي:
باب الرقيب، وباب الواشي، ولا ضد لهما إلا ارتفاعهما. وحقيقة الضد ما إذا وقع ارتفع الأول، وإن كان المتكلمون قد اختلفوا في ذلك، ولولا خوفنا إطالة الكلام فيما ليس من جنس الكتاب لتقصيناه - (1) ، وباب البين وضده تصاقب الديار - وليس التصاقب من معاني الحب نتكلم فيها - وباب السلو، وضده الحب بعينه، إذ معنى السلو ارتفاع الحب وعدمه.
ومنها بابان ختمنا بهما الرسالة، وهما:
باب الكلام في قبح المعصية، باب في فضل التعفف، ليكون
__________
(1) تحدث ابن حزم عن التضاد في كتاب التقريب (ص: 71) فقال: " والأضداد هي كل نقطتين اقتسم معنياهما طرفي البعد وكانا واقعين تحت مقولة واحدة وكان بينهما وسائط " فالسواد والبياض ضدان تحت جنس واحد هو اللون، والجود والشح تحت جنسين هما الفضيلة والرذيلة. وكل ضدين يدركان بحاسة واحدة، وكل ضدين ان كان أحدهما في النفس فالآخر فيها أيضاً وقال: فالمتضادة هي ما إذا وقع أحدهما ارتفع وقع الآخر ولا وسائط بينهما، كالحياة والموت والاجتماع والافتراق.

(1/89)

خاتمة إيرادنا وآخر كلامنا الحض على طاعة الله عز وجل، والأمر بالمعروف والنهي عن المنكر، فذلك مفترض على كل مؤمن.
لكن خالفنا في نسق بعض هذه الأبواب هذه الرتبة المقسمة في درج هذا الباب الذي هو أول أبواب الرسالة، فجعلناها على مباديها إلى منتهاها واستحقاقها في التقدم والدرجات والوجود، ومن أول مراتبها إلى آخرها، وجعلنا الضد إلى جنب ضده فاختلف المساق في أبواب يسيرة والله المستعان.
وهيئتها في الإيراد: أولها هذا الباب الذي نحن فيه وفيه صدر الرسالة وتقسيم الأبواب والكلام في باب ماهية الحب، ثم باب علامات الحب، ثم باب من أحب في النوم، ثم باب من أحب بالوصف، ثم باب من أحب من نظرة واحدة، ثم باب من لا يحب إلا مع المطاولة، ثم باب من أحب صفة لم يحب بعدها غيرها مما يخالفها، ثم باب التعريض بالقول، ثم باب الاشارة بالعين، ثم باب المراسلة، ثم باب السفير، ثم باب طي السر، ثم باب إذاعته، ثم باب الطاعة، ثم باب المخالفة، ثم باب العاذل، ثم باب الوصل، ثم باب الهجر، ثم باب الوفاء، ثم باب الغدر، ثم باب البين، ثم باب القنوع، ثم باب الضنى، ثم باب السلو، ثم باب الموت، ثم باب قبح المعصية، ثم بابا فضل التعفف.
(3) [الكلام في ماهية الحب]:
الحب - أعزك الله - أوله هزل وآخره جد، دقت معانيه لجلالتها عن أن توصف، فلا تدرك حقيقتها إلا بالمعاناة. وليس بمنكر في الديانة ولا بمحظور في الشريعة، إذ القلوب بيد الله عز وجل.
وقد أحب من الخلفاء المهديين والأئمة الراشدين كثير، منهم

(1/90)

بأندلسنا (1) عبد الرحمن بن معاوية (2) لدعجاء، والحكم بن هشام (3) ، وعبد الرحمن بن الحكم وشغفه بطروب (4) أم عبد الله ابنه أشهر من الشمس، ومحمد بن عبد الرحمن (5) وأمره مع غزلان أن بنيه عثمان والقاسم والمطرف معلوم (6) ، والحكم المستنصر وافتتانه بصبح أم هشام المؤيد بالله (7) رضي الله عنه وعن جميعهم وامتناعه عن التعرض للولد
__________
(1) عبارة: وقد أحب من الخلفاء الراشدين والأئمة المهتدية (هكذا): وردت عند ابن قيم الجوزية في كتاب الجواب الكافي: 164؛ وعند الشيخ يوسف ين مرعي الحنبلي في منية المحبين (نسخة مكتبة بلدية الاسكندرية) الورقة: 9 (انظر مقالة غرسيه غومس " مجلة الأندلس (1951): 326؛ إلا أن كليهما لم يذكر أئمة الآندلس، ولعلهما لم يكونا يعتقدان أنهم أئمة راشدون واكتفيا بذكر عشق عمر بن عبد العزيز لجارية زوجته (وقد فصل ابن القيم القصة ص: 171 كما وردت في تزيين الأسواق 2: 65) وذكرا خبر عبيد الله بن عبد الله بن عتبة بن مسعود (انظر الجواب الكافي: 158).
(2) هو عبد الرحمن الداخل صقر قريش أبو المطرف (138 - 172/755 - 788).
(3) الحكم بن هشام حفيد عبد الرحمن الداخل (180 - 206/796 - 821) ولم يذكر من كان يحب؛ وقد ذكر ابن عذاري (البيان المغرب 2: 79) أنه كان له خمس جوار قد استخلصهن لنفسه وملكهن أمره؛ ولعل هذه الكثرة في العدد هي التي حالت بين ابن حزم وذكر هذه الحقيقة، لأن هذا التكثر يعارض معنى الحب كما يفهمه، مما سيجيء تبيانه.
(4) عبد الرحمن بن الحكم أبو المطرف (206 - 238/821 - 852)؛ وانظر جانباً من أخباره مع طروب عند ابن عذاري (2: 92) وابن الأبار (الحلة السيراء 1: 114، 116) ومن غزله فيها:
وإما بدت لي شمس النهار ... طالعة ذكرتني طروبا (5) محمد بن عبد الرحمن بن الحكم أبو عبد الله (238 - 273/852 - 866)، ولد نيفاً وثلاثين ذكراً، وكان جلهم قد انقرض في أيام ابن حزم (الجمهرة: 99).
(6) نوه ابن حزم بالمطرف ابن الأمير محمد وبأنه كان شاعراً مفلقاً عالماً بالغناء، قال: وكان عثمان وابراهيم ابنا محمد عارفين بالغناء جداً، ولم يذكر شيئاً عن القاسم إلا أنه كان يعرف أن رجلاً واحداً من عقبه ربما بقي حتى أيامه (الجمهرة: 99)؛ وترجم الحميدي (الجذوة: 377) لمن اسمه أبو القاسم من أبناء الأمير محمد، وقال انه كان يعرف بابن غزلان؛ وكان القاسم قد اختص الشاعر العتبي وله معه حكايات (المغرب 1: 134).
(7) الحكم المستنصر أبو المطرف بن عبد الرحمن الناصر (350 - 366/961 - 976) الخليقة العالم؛ تزوج جارية بشكنسية اسمها صبح (Aurora) ورزق منها بابنه هشام الذي تولى الخلافة من بعده، ولم يكن له فيها إلا الاسم إذ قام بالأمر الحاجب المنصور بن أبي عامر؛ أما هشام فكان حكمنه الاسمي (366 - 399/876/1008) ومرة ثانية (400 - 403/1009 - 1013)؛ وقد ذهب بعضهم إلى تصور علاقة عاطفية بين صبح والمنصور، دفعت بهذا إلى تحقيق طموحه؛ ولكن المصادر تشير إلى انه استمالها بالهدايا والالطاف، وانتهى تضارب المصالح إلى كراهية عميقة.

(1/91)

من غيرها. ومثل هذا كثير، ولولا ان حقوقهم على المسلمين واجبة - وإنما يجب أن نذكر من أخبارهم ما فيه الحزم وإحياء الدين، وغنما هو شيء كانوا ينفردون به في قصورهم مع عيالهم فلا ينبغي الإخبار به عنهم - لأوردت من أخبارهم في هذا الشأن غير قليل.
وأما كبار رجالهم ودعائهم دولتهم فأكثر من أن يحصوا، واحدث ذلك ما شاهدناه بالأمس من كلف المظفر عبد الملك بن أبي عامر (1) بواجد، بنت رجل من الجنانين (2) حتى حمله حبها أن يتزوجها، وهي التي خلف عليها بعد فناء العامريين الوزير عبد الله بن مسلمة (3) ، ثم تزوجها بعد قتله رجل من رؤساء البربر.
ومما يشبه هذا أن أبا العيش بن ميمون القرشي الحسني (4) أخبرني أن نزار بن معد صاحب مصر لم ير ابنه منصور بن نزار (5) الذي ولي الملك بعد وادعى الإلهية إلا بعد مدة من مولده، مساعدة
__________
(1) الحاجب عبد الملك المظفر بن المنصور (392 - 398/1002 - 1008) خلف أباه المنصور في الحجابة، وكانت السلطة الفعلية بيده، وفي أيامه أخلد الأندلسيون إلى الراحة وتنافسوا في زخرف الدنيا (انظر الذخيرة 4/1: 78 وما بعدها).
(2) بواجد الجناين؛ هذا هي قراءة بروفنسال، (انظر مجلة الأندلس 15 (1950): 350 وسأشير إليها من بعد باسم: الاندلس)، وقد قرئت قبله " بواحد الجبائين " ، وإذا صحت القراءة فيبدو أن اسم " واجد " كان شائعاً، إذ كانت لابن الشرح زوجة بهذا الاسم (البيان المغرب 3: 80).
(3) عبد الله بن مسلمة: لعله الذي كان صاحب مدينة الزاهرة عندما ثار محمد بن هشام ابن عبد الجبار لينتزع الخلافة من هشام المؤيد (ابن عذاري 3: 58) وقد اتصل به صاعد البغدادي أول دخوله الأندلس، ثم نكب عبد الله فكان صاعد يستعطف له أبا جعفر بن الدب ليشفع به لدى سليمان المستعين (الذخيرة 4/1: 10 - 11).
(4) أغلب ظني أنه حسني لا حسيني، وان كنت لم أجده بين أسماء الطارئين على الآندلس.
(5) نزار بن معد هو أبو منصور العزيز بالله بن المعز لدين الله، ولد سنة 345 وبويع بالخلافة سنة 365 وبقي حتى 386، أما منصور فهو المعروف بالحاكم بأمر الله (368 - 411).

(1/92)

لجارية كان يحبها حباً شديداً، هذا ولم يكن له ذكر ولا يرث ملكه ويحيي ذكره سواه.
ومن الصالحين والفقهاء في الدهور الماضية والأزمان القديمة من قد استغني بأشعارهم عن ذكرهم؛ وقد ورد من خبر عبيد الله بن عبد الله بن عتبة بن مسعود (1) وشعره ما فيه الكفاية، وهو أحد فقهاء المدينة السبعة (2) ، وقد جاء من فتيا ابن عباس رضي الله عنه ما لا يحتاج إلى غيره حين يقول (3) : هذا قتيل الهوى لا عقل ولا قود.
وقد اختلف الناس في ماهيته وقالوا وأطالوا والذي أذهب إليه (4) أنه اتصال بين أجزاء النفوس المقسومة في هذه الخليقة في أصل عنصرها الرفيع (5) ، لا على ما حكاه محمد بن داود (6) رحمه
__________
(1) من أعلام التابعين، وكان عالماً ناسكاً، توفي بالمدينة (بين 98، 102 ه) وله شعر غزلي رقيق (انظر ابن خلكان 3: 115 والأغاني 9: 135 وفي حاشية ابن خلكان توسع في ذكر مصادر أخرى).
(2) الفقهاء السبعة: عروة بن الزبير، سعيد بن المسيب، سليمان بن ياسر، عبيد الله بن عتبة، أبو بكر بن عبد الرحمن، قاسم بن محمد، خارجة بن زيد، وقد جمعهم بعضهم بقوله:
ألا كل من لا يقتدي بأئمة ... فقسمته ضيزى عن الحق خارجه
فخذهم عبيد الله عروة قاسم ... سعيد سليمان أبو بكر خارجه (ابن خلكان 1: 283).
(3) انظر محاظرات الراغب 2: 45 (ط. بيروت) وفيه قال ابن عباس " قتيل الهوى هدر الخ، وانظر القول مقترناً بقصته في الموشى (72 - 73)؛ ونقل ابن القيم (الجواب الكافي: 175) هذا القول عن ابن حزم مصرحاً باسمه.
(4) قوله: والذي اذهب إليه إلى قوله: فعلمنا أنه شيء في ذات النفس، نقله ابن القيم في روضة المحبين: 74 - 76.
(5) في أصل عنصرها الرفيع: كأنه تعبير آخر عن القول " في عالم المثل " .
(6) محمد بن داود الظاهري أبو بكر ( - 297): كان فقيهاً أديباً شاعراً ظريفاً، وهو صاحب كتاب الزهرة، وهو في جزءين أحدهما في الحب وقد طبع بتحقيق نيكل وطوقان (1932) والثاني في التقوى وقد طبع في بغداد (1975) بتحقيق الدكتورين ابراهيم السامرائي ونوري حمودي القيسي. (انظر ابن خلكان 4: 259، والفهرست: 217 وتاريخ بغداد 5: 256، والوافي 3: 58).

(1/93)

الله عن بعض أهل الفلسفة: الأرواح أكر مقسومة، لكن على سبيل مناسبة قواها في مقر عالمها العلوي، ومجاورتها في هيئة تركيبها (1) .
وقد علمنا أن سر التمازج والتباين في المخلوقات إنما هو الاتصال والانفصال، والشكل دأب (2) يستدعي شكله، والمثل إلى مثله ساكن، وللمجانسة عمل محسوس وتأثير مشاهد، والتنافر في الأضداد والموافقة في الأنداد والنزاع فيما تشابه موجود فيما بيننا، فكيف بالنفس وعالمها العالم الصافي الخفيف، وجوهرها الجوهر الصعاد المعتدل، وسنخها المهيأ لقبول الاتفاق والميل والتوق والانحراف والشهوة والنفار - كل ذلك معلوم بالفطرة في أحوال تصرف الإنسان فيسكن إليها (3) ، والله عز وجل يقول {هو الذي خلقكم من نفس واحدة وجعل منها زوجها ليسكن إليها} (الأعراف:189) فجعل علة السكون أنها منه. ولو كان علة الحب حسن الصورة الجسدية لوجب ألا يستحسن الأنقص في الصورة (4) ،
__________
(1) هذا القول مأخوذ من كتاب " الزهرة " ونصه هنالك " وزعم بعض المتفلسفين ان الله جل ثناؤه خلق كل روح مدورة الشكل على هيئة الكرة ثم قطعها أيضاً فجعل في كل جسد نصفاً وكل جسد لقي الجسد الذي فيه النصف الذي قطع من النصف الذي معه كان بينهما عشق للمناسبة القديمة (الزهرة 1: 15 وانظر محاضرات الراغب 2: 40)؛ والفرق بين رأي ابن حزم ورأي ابن داود هو في القسمة نفسها، فبينا يذهب ابن حزم إلى أن النفوس تجزأت عدة أجزاء، يرى ابن داود أن الكرة انقسمت نصفين وحسب، كل منهما يطلب صاحبه، وفي نهاية المطاف نجد ابن حزم الذي لا يؤمن بالتكثر، يأخذ برأي ابن داود من وجهة عملية؛ لماذا رفض ابن حزم الشكل الكري للأرواح؛ هذا ما لا يقدم تفسيراً له؛ هل كان ابن حزم يرى تعدد التوق إلى ائتلاف الأقسام في مراحل مختلفة من العمر .
(2) روضة المحبين: فالشكل إنما؛ وقضية انجذاب المثل إلى مثله (أو كما قال المتنبي وشبه الشيء منجذب إليه) موجودة في مأدبة أفلاطون ص: 68، وتردد في مواضع مختلفة، انظر روضة المحبين: 67.
(3) الضمير في " إليها " مبهم، ولعل هنا سقطاً في النص؛ وربما كانت عبارة " فيسكن إليها " زائدة لا ضرورة لها لأن ما بعدها يغني عنها. أو لعلنا أن نقرأ " ليجد النفس التي هي شطر منه فيسكن إليها " ؛ وقد سقطت العبارة " كل ذلك إليها " من روضة المحبين.
(4) روضة المحبين: من الصور.

(1/94)

ونحن نجد كثيراً ممن يؤثر الأدنى ويعلم فضل غيره ولا يجد محيداً لقلبه عنه (1) . ولو كان للموافقة في الأخلاق لما أحب المرء من لا يساعده ولا يوافقه، فعلمنا انه شيء في ذات النفس.
وربما كانت المحبة لسبب من الأسباب، وتلك تفنى بفناء سببها، فمن ودك لأمر ولي مع انقضائه، وفي ذلك أقول: [من الطويل]
ودادي لك الباقي على حسب كونه ... تناهى فلم ينقص بشيء ولم يزد
وليست له غير الإرادة (2) علة ... ولا سبب حاشاه يعلمه أحد
إذا ما وجدنا الشيء علة نفسه ... فذاك وجود ليس يفنى على الأبد
وإما وجدناه لشيء خلافه ... شطر ثانيفإعدامه في عدمنا ما له وجد ومما يؤكد هذا القول أننا علمنا أن المحبة ضروب (3) ، فأفضلها: محبة المتحابين في الله عز وجل، إما لاجتهاد في العمل، وإما لاتفاق في أصل النحلة والمذهب (4) ، وإما لفضل علم بمنحه الإنسان؛ ومحبة القرابة، ومحبة الألفة في الاشتراك في المطالب، ومحبة التصاحب والمعرفة، ومحبة البر (5) يضعه المرء عند أخيه، ومحبة الطمع (6) في جاه المحبوب، ومحبة المتحابين لسر يجتمعان
__________
(1) قارن بقول ابن الجوزي: وإذا كان سبب العشق اتفاقاً في الطباع بطل قول من قال ان العشق لا يكون إلا للأشياء المستحسنة وإنما يكون العشق لنوع مناسبة وملاءمة ثم قد يكون الشيء حسناً عند شخص، غير حسن عند آخر (ذم الهوى: 300).
(2) تعبير " الارادة " هنا لا أضنه يعني " الارادة الإنسانية " وإنما التقدير الإلهي، أي ان ذلك شيء مرتب في طبيعة النفس، حسب التوفيق الإلهي، ولهذا عبر عن هذا الموقف بقوله: " الشيء علة نفسه " .
(3) هنا يوسع ابن حزم في مفهوم " الحب " ، حتى يصبح معنى الاتصال بين أجزاء النفوس ليس اتصالاً بين ذكر وانثى، وإنما هو اتصال بين الأجزاء المتشابهة في كل صعيد، وعلى هذا الفهم، سيمضي في كل رسالته؛ فجهة العشق التي علتها اتصال النفوس ليست إلا وجهاً واحداً من وجوه المحبة، وقارن بما ورد في رسالة في مداواة النفوس (رسائل: 138).
(4) روضة المحبين: في أصل المذهب.
(5) روضة المحبين: ومحبة البر.
(6) روضة المحبين: ومحبة لطمع.

(1/95)

عليه يلزمهما ستره، ومحبة بلوغ (1) اللذة وقضاء الوطر، ومحبة العشق التي لا علة لها إلا ما ذكرنا من اتصال النفوس.
فكل هذه الأجناس منقضية (2) مع انقضاء عللها، وزائدة بزيادتها، وناقصة بنقصانها، متأكدة بدنوها فاترة ببعدها، حاشا محبة العشق الصحيح المتمكن من النفس فهي التي لا فناء لها إلا بالموت. وإنك لتجد الإنسان السالي بزعمه، وذا السن المتناهية، إذا ذكرته تذكر وارتاح وصبا واعتاده الطرب واهتاج له الحنين.
ولا يعرض في شيء من هذه الأجناس المذكورة، من شغل البال والخبل والوسواس وتبدل الغرائزالمركبة، واستحالة السجايا المطبوعة، والنحول والزفير وسائر دلائل الشجا، ما يعرض في العشق، فصح بذلك أنه استحسان روحاني وامتزاج نفساني.
فإن قال قائل: لو كان هذا كذلك لكانت المحبة بينهما مستوية، إذ الجزءان مشتركان في الاتصال وحظهما واحد، فالجواب عن ذلك أن نقول: هذه لعمري معارضة صحيحة، ولكن نفس (3) الذي لا يحب من يحبه مكتنفة الجهات ببعض الأعراض الساترة والحجب المحيطة بها من الطبائع الأرضية فلم تحس بالجزء الذي كان متصلاً بها قبل حلولها حيث هي، ولو تخلصت لاستويا في الاتصال والمحبة. ونفس المحب متخلصة عالمة بمكان ما كان يشركها في المجاورة، طالبة له، قاصدة إليه، باحثة عنه، مشتهية لملاقاته، جاذبة له لو أمكنها كالمغنيطس والحديد.
فقوة جوهر المغنيطس المتصلة بقوة جوهر الحديد لم تبلغ من
__________
(1) روضة المحبين: ومحبة لبلوغ.
(2) روضة المحبين: وكل فمنقضية.
(3) ولكن نفس والحديد.. وردت في رغبة المحبين: 76 وزاد إليها قول ابن حزم بعد ذلك " وكالنار في الحجر " مع حذف ما بينهما.

(1/96)

تحكمها ولا من تصفيتها أن تقصد إلى الحديد على انه من شكلها وعنصرها، كما أن قوة الحديد لشدتها قصدت إلى شكلها وانجذبت نحوه، إذ الحركة أبداً إنما تكون من الأقوى، وقوة الحديد متروكة الذات غير ممنوعة بحابس، تطلب ما يشبهها وتنقطع إليه وتنهض نحوه بالطبع والضرورة وليس بالاختيار والتعمد. وأنت متى أمسكت الحديد بيدك لم ينجذب، إذ لم يبلغ من قوته أيضاً مغالبة الممسك له مما هو أقوى منه. ومتى كثرت أجزاء الحديد اشتغل بعضها ببعض واكتفت بأشكالها عن طلب اليسير من قواها النازحة عنها، فمتى عظم جرم المغنيطس ووازت قواه جميع قوى جرم الحديد عادت إلى طبعها المعهود.
وكالنار في الحجر (1) لا تبرز على قوة النار في الاتصال والاستدعاء لأجزائها حيث كانت إلا بعد القدح ومجاورة الجرمين بضغطهما واصطكاكهما، وإلا فهي كامنة في حجرها لا تبدو ولا تظهر.
ومن الدليل على هذا أيضاً أنك لا تجد اثنين يتحابان إلا وبينهما مشاكلة واتفاق [في] الصفات الطبيعية، لابد في هذا وإن قل، وكلما كثرت الأشباه زادت المجانسة وتأكدت المودة، فانظر هذا تره عياناً، وقول رسول الله صلى الله عليه وسلم يؤكده: " الأرواح جنود مجندة ما تعارف منها ائتلف وما تناكر منها اختلف " (2) ، وقول مروي عن أحد الصالحين:
__________
(1) هذا التمثيل إنما يصح اعتماداً على نظرية " الكمون " التي كانت سائدة حينئذ؛ أي أن النار كامنة في الحجر، ومهمة القدح أن يستخرجها " انظر الحيوان للجاحظ 5: 10 وما بعدها " ؛وتشبيه الحب بالنار الكامنة، ورد على لسان جارية في قصة في الموشي: 71 " له كمون ككمون النار في الحجر إن قدحته أورى، وإن تركته توارى " ؛ وفي ديوان الصبابة: 10.
(2) ورد هذا الحديث في البخاري (باب الأنبياء:2) ومسلم " باب البر: 159، 160) ومسند أحمد 2: 295، 527،537 وانظر بهجة المجالس 1: 641 والصداقة والصديق: 136 والموشى: 25 ومحاضرات الراغب 2: 9، 53، ونسب إلى سقراط قوله: " النفوس أشكال فما تشاكل منها اتفق وما تضاد اختلف " (مختار الحكم: 93) وانظر روضة المحبين: 73 وأورد فيه قصة؛

(1/97)

" أرواح المؤمنين تتعارف " . ولذلك ما اغتم بقراط حين وصف له رجل من أهل النقصان يحبه، فقيل له في ذلك فقال: ما أحبني إلا وقد وافقته في بعض أخلاقه (1) .
وذكر أفلاطون أن بعض الملوك سجنه ظلماً، فلم يزل يحتج عن نفسه حتى أظهر براءته، وعلم الملك أنه له ظالم، فقال له وزيره الذي كان يتولى إيصال كلامه إليه: أيها الملك، قد استبان لك أنه بريء فما لك وله فقال الملك: لعمري ما لي إليه سبيل غير أني أجد لنفسي استثقالاً لا أدري ما هو. فأدي ذلك إلى افلاطون. قال: فاحتجت أن أفتش في نفسي وأخلاقي شيئاً أقابل به نفسه وأخلاقه مما يشبهها، فنظرت في أخلاقه فإذا هو محب للعدل كاره للظلم، فميزت هذا الطبع في، فما هو إلا أن حركت هذه الموافقة وقابلت نفسه بهذا الطبع الذي بنفسي فأمر بإطلاقي وقال لوزيره: قد انحل كل ما أجد في نفسي له.
وأما العلة التي توقع الحب أبداً في أكثر الأمر على الصورة الحسنة، فالظاهر أن النفس تولع بكل شيء حسن وتميل إلى التصاوير المتقنة، فهي إذا رأت بعضها تثبتت فيه (2) ، فإن ميزت وراءها شيئاً من
__________
(1) أقرب الأقوال إلى هذا قول منسوب إلى أنطيانس، إذ مدحه رجل شرير فقال له: ما أحوجني أن أكون قد فعلت شراً إذ كنت قد استحسنت مني شيئاً (صوان الحكمة: 247) وقول أبقراط هذا قد نقله ابن حجة في كتابه ديوان الصبابة: 49 وابن القيم في روضة المحبين: 73؛ وانظر: دراسات عن ابن حزم للدكتور الطاهر مكي (القاهرة 1977) ص 324 - 339.
(2) قارن هذا بقول علي بن ربن الطبري " فإن من شان النفس الولوع والعجب بكل شيء حسن من جوهر أو نبت أو دابة، فإذا اتفق مثل الحسن في شيء هو من جنس الإنسان ومما في غريزته الحب له اهتاجت الشهوة حينئذ وحرصت النفس على مواصلته وقربه " (فالنصفان متشابهان إلى حد بعيد، وابن ربن توفي سنة 247 ه). ويقول ابن الجوزي: العشق شدة ميل النفس إلى صورة تلائم طبعها فإذا قوي فكرها فيها تصورت حصولها وتمنت ذلك (ذم الهوى: 293 وانظر أيضاً: 296).

(1/98)

أشكالها اتصلت وصحت المحبة الحقيقية، وإن لم تميز وراءها شيئاً من أشكالها لم يتجاوز حبها الصورة، وذلك هو الشهوة؛ وإن للصور لتوصيلاً عجيباً بين أجزاء النفوس النائية.
وقرأت في السفر الأول من التوراة (1) أن النبي يعقوب عليه السلام أيام رعيه غنماً للابان خاله مهراً لابنته شارطه على المشاركة في إنسالها، فكل بهيم ليعقوب وكل أغر للابان، فكان يعقوب عليه السلام يعمد إلى قضبان الشجر يسلخ نصفاً ويترك نصفاً بحاله، ثم يلقي الجميع في الماء الذي ترده الغنم، ويتعمد إرسال الطروقة في ذلك الوقت فلا تلد إلا نصفين، نصفا بهما ونصفاً غراً.
وذكر عن بعض القافة أنه أتي بابن أسود لأبيضين، فنظر إلى أعلامه فرآه لهما عير شك، فرغب ان يوقف على الموضع الذي اجتمعا عليه، فأدخل البيت الذي كان فيه مضجعهما، فرأى فيما يوازي نظر المرأة صورة أسود في الحائط، فقال لأبيه: من قبل هذه الصورة أتيت في ابنك.
وكثيراً ما يصرف شعراء أهل الكلام هذا المعنى في اشعارهم، فيخاطبون المرئي في الظاهر خطاب المعقول الباطن، وهو المستفيض في شعر النظام إبراهيم بن سيار (2) وغيره من المتكلمين، وفي ذلك أقول شعراً منه: [من البسيط]:
__________
(1) انظر سفر التكوين؛ الاصحاح: 30/ 25 - 43.
(2) ابراهيم بن سيار النظام أبو اسحاق 231/ 845 أستاذ الجاحظ من أبرز المتكلمين البصريين، له عدة مؤلفات (انظر الفهرست: 205 وطبقات المعتزلة: 49) وأخباره وآراؤه مبثوثة في كتب الجاحظ، وللدكتور محمد عبد الهادي أبو ريدة دراسة عنه (القاهرة 1946)؛ قال ابن النديم: وذهب في شعره مذهب الكلام الفلسفي، وقد أورد ابن نباتة في سرح العيون: 230 - 231 نماذج من شعره، ينطبق عليها ما يومئ إليه ابن حزم.

(1/99)

ما علة النصر في الأعداء نعرفها ... وعلة الفر منهم إذ يفرونا
إلا نزاع نفوس الناس قاطبة ... إليك يا لؤلؤاً في الناس مكنونا
ومن كنت قدامه لا ينثني أبداً ... فهم إلى نورك الصعاد يعشونا
ومن تكن خلفه فالنفس تصرفه ... إليك طوعاً فهم دأباً يكرونا ومن ذلك أقول: [من الطويل]
أمن عالم الأملاك (1) أنت أم آنسي ... أبن لي فقد أزرى بتمييزي العي
أرى هيئة إنسية غير أنه ... إذا أعمل التفكير فالجرم علوي
تبارك من سوى مذاهب خلقه ... على انك النور الأنيق الطبيعي
ولا شك عندي أنك الروح ساقه ... إلينا مثال في النفوس اتصالي
عدمنا دليلاً في حدوثك شاهداً ... نقيس عليه أنك مرئي
ولولا وقوع العين في الكون لم نقل ... سوى أنك العقل الرفيع الحقيقي وكان بعض أصحابنا يسمي قصيدة لي " الإدراك المتوهم " منها: [من المتقارب].
ترى كل ضد به قائماً ... فكيف تحد اختلاف المعاني
فيا أيها الجسم لا ذا جهات ... ويا عرضاً ثابتاً غير فان
نقضت علينا وجوه الكلام ... فما هو مذ لحت بالمستبان وهذا بعينه موجود في البغضة، ترى الشخصين يتباغضان لا لمعنى ولا علة، ويستثقل بعضهما بعضاً بلا سبب.
والحب - أعزك الله - داء عياء وفيه الدواء منه على قدر
__________
(1) المعروف أن " أملاك " جمع ملك - بكسر اللام - ولكنه استعملها هنا جميعاً لملك - بفتح اللام - ، مفرد ملائكة؛ ولا بأس من قراءتها " الافلاك " لتحدثه من بعد " الجرم العلوي " .

(1/100)

المعاناة (1) ، وسقام مستلذ وعلة مشتهاة لا يود سليهما البرء ولا يتمنى عليلها الإفاقة؛ يزين للمرء ما كان يأنف منه، ويسهل عليه ما كان يصعب عنده حتى يحيل الطبائع المركبة والجبلة المخلوقة، وسيأتي كل ذلك مخلصاً في بابه إن شاء الله.
خبر:
ولقد علمت فتى من بعض معارفي قد وحل في الحب وتورط في حبائله، وأضر به الوجد، وأنصبه (2) الدنف، وما كانت نفسه تطيب دعاؤه إلا بالوصل والتمكن ممن يحب، على عظيم بلائه وطويل همه، فما الظن بسقيم لا يريد فقد سقمه ! ولقد جالسته يوماً فرأيت من إكبابه وسوء حاله وإطراقه ما ساءني، فقلت له في بعض قولي: " فرج الله عنك " فلقد رأيت أثر الكراهية في وجهه؛ وفي مثله أقول من كلمة طويلة: [من البسيط]
وأستلذ بلائي فيك يا أملي ... ولست عنك مدى الأيام انصرف
إن قيل لي تتسلى عن مودته ... فما جوابي إلا اللام والألف خبر:
وهذه الصفات مخالفة لما أخبرني به عن نفسه أبو بكر محمد بن قاسم بن محمد القرشي المعروف بالشبانسي (3) ، من ولد الإمام هشام
__________
(1) في طبعة بتروف وغيرها: المعاملة؛ وما أثبته هو قراءة برشيه.
(2) هذه هي قراءة برشيه؛ وفي مختلف الطبعات: " وأنضحه الدنف " وليس في معاني لفظ " أنضح " ما يمكن توجيهه نحو هذا المعنى.
(3) محمد بن قاسم بن محمد بن اسماعيل بن هشام بن محمد بن هشام بن الوليد بن هشام الرضى بن عبد الرحمن بن معاوية القرشي المرواني المعروف بالشبانسي،كان عالماً بالآداب متقدماً في البلاغة والكتابة، استقر بعد الفتنة بطليطلة كاتباً للرسائل بها، وتوفي سنة 447 (التكملة 1: 389) ولأبيه القاسم بن محمد الشبانسي ترجمة في الجذوة: 310) والبغية رقم: 1296 وكان الأب أيضاً أديباً شاعراً، سجن في أيام المنصور فكتب إليه بقصيدة يستعطفه فيها فرق له وأطلقه؛ ولأخيه عبد الرحمن ترجمة في التكملة رقم: 1549؛ وقد تصحفت كلمة " الشبانسي " في طبعات الطوق وتنبه لها غرسيه غومس (انظر ترجمته للطوق: 103 الحاشية رقم: 2).

(1/101)

ابن عبد الرحمن بن معاوية أنه لم يحب أحداً قط، ولا أسف على إلف بان منه، ولا تجاوز حد الصحبة والألفة إلى حد الحب والعشق منذ خلق.

(1/102)

- 2 -
باب علامات الحب
وللحب علامات يقفوها الفطن (1) ، ويهتدي إليها الذكي. فأولها إدمان النظر؛ والعين باب النفس الشارع، وهي المنقبة عن سرائرها، والمعبرة لضمائرها، والمعربة عن بواطنها. فترى الناظر لا يطرف، ينتقل بتنقل المحبوب وينزوي بانزوائه، ويميل حيث مال، كالحرباء مع الشمس، وفي ذلك أقول شعراً منه: [من الطويل]
فليس لعيني عند غيرك موقف ... كأنك ما يحكون من حجر البهت (2)
__________
(1) بعض هذه العلامات قد نقله الحنبلي عن ابن حزم؛ انظر مجلة الأندلس (1951) ص: 327؛ وورد مثله في ديوان الصبابة: (10، 12، 13) وما بعدها، وقارن بما ذكره الوشاء من علامات (الموشى: 48، 51، 52) أما ابن القيم في روضة المحبين (262 وما بعدها) فقد تصرف بعبارات ابن حزم، ومثال ذلك قوله: فمنها ادمان النظر إلى الشيء وإقبال العين عليه، فإن العين باب القلب وهي المعبرة عن ضمائره والكاشفة لأسراره فترى ناظر المحب يدور مع محبوبه كيف دار، ويجول معه في النواحي والأفكار ومنها الاقبال على حديثه والقاء سمعه كله إليه يفرغ لحديثه سمعه وقلبه، وان ظهر منه إقبال على غيره فهو اقبال مستعار يستبين فيه التكلف لمن يرمقه ومنها البهت والروعة التي تحصل عند مواجهة الحبيب أو عند سماع ذكره، ولا سيما إذا رآه فجأة أو طلع عليه بغتة ومنها بذل المحب في رضا محبوبه ما يقدر عليه ومنها حب الوحدة والأنس بالخلوة والتفرد عن الناس الخ: قلت: رغم اعتماد ابن القيم على ما جاء في طوق الحمامة، فإنه يستنكر هذا النوع من الحب الذي يحمل هذه العلامات ويعده حباً حيوانياً.
(2) حجر يوجد في ساحل المحيط الأطلسي (بحر الظلمات) وهو مشهور عند أهل المغرب الأقصى، ويباع الحجر منه بقيمة جيدة لا سيما في بلاد لمتونة، وهم يحكون عن هذا الحجر أن من أمسكه وسار في حاجة قضيت له بأوفى عناية، وهو جيد عندهم في عقد الألسنة على زعمهم (الادريسي: صفة المغرب وأرض السودان، تحقيق دوزي ودي خويه، ليدن 1969 ص: 28 - 29 وانظر ملحق المعجمات العربية لدوزي مادة " بهت " ).

(1/103)

أصرفها حيث انصرفت وكيفما ... تقلبت كالمنعوت في النحو والنعت ومنها الإقبال بالحديث، فما يكاد (1) يقبل على سوى محبوبه ولو تعمد ذلك، وإن التكلف ليستبين لمن يرمقه فيه؛ والإنصات لحديثه إذا حدث، واستغراب كل ما يأتي به ولو انه عين المحال وخرق العادات؛ وتصديقه وإن كذب؛ وموافقته وإن ظلم؛ والشهادة له وإن جار، واتباعه كيف سلك وأي وجه من وجوه القول تناول؛ ومنها الإسراع بالسير نحو المكان الذي يكون فيه؛ والتعمد للقعود بقربه والدنو منه؛ واطراح الأشغال الموجبة للزوال عنه، والاستهانة بكل خطب جليل داع إلى مفارقته؛ والتباطؤ في المشي (2) عند القيام عنه؛ وفي ذلك أقول شعراً: [من الخفيف]
وإذا قمت عنك لم أمش إلا ... مشي عان يقاد نحو الفناء
في مجيئي إليك أحتث كالبد ... ر إذا كان قاطعاً للسماء
وقيامي إن قمت كالأنجم العا ... لية الثابتات في الإبطاء ومنها بهت يقع وروعة تبدو على المحب عند رؤية من يحب فجأة وطلوعه بغتة؛ ومنها اضطراب يبدو على المحب عند رؤية من يشبه محبوبه أو عند سماع اسمه فجأة. وفي ذلك أقول قطعة منها: [من الطويل]
__________
(1) يقرؤها برشيه: بما لا يكاد، ولا أرى داعياً لتغييرها.
(2) في طبعة بتروف: والتباطؤ في الشيء، وتابعته طبعات أخرى؛ والمشي يؤكده قوله في الشعر: وإذا قمت عنك لم امش إلا/ مشي عان البيت؛ وكذلك وردت " المشي " في ديوان الصبابة والحنبلي.

(1/104)

إذا ما رأت عيناي لابس حمرة ... تقطع قلبي حسرة وتفطرا
غدا لدماء الناس باللحظ سافكاً ... وضرج منها ثوبه فتعصفرا ومنها أن يجود المرء يبذل كل ما كان يقدر عليه مما كان يمتنع (1) به قبل ذلك، كأنه هو الموهوب له والمسعي في حظه، كل ذلك ليبدي محاسنه ويرغب في نفسه؛ فكم بخيل جاد، وقطوب تطلق، وجبان تشجع، وغليظ الطبع تظرف، وجاهل تأدب، وتفل (2) تزين، وفقير تجمل، وذي سن تفتى، وناسك تفتك، ومصون تهتك.
وهذه العلامات تكون قبل استعار نار الحب وتأجج حريقه، وتوقد شعله واستطارة لهبه. فأما إذا تمكن وأخذ مأخذ فحينئذ ترى الحديث سراراً، والإعراض عن كل من حضر إلا عن المحبوب جهاراً. ولي أبيات جمعت فيها كثيراً من هذه العلامات، منها: [من البسيط]
أهوى الحديث إذا ما كان يذكر لي ... فيه ويعبق لي عن عنبر أرج
عن قال لم أستمع ممن يجالسني ... إلى سوى لفظه المستظرف الغنج
ولو يكون أمير المؤمنين معي ... ما كنت من أجله عنه بمنعرج
فإن أقم عنه مضطراً فإني لا ... (3) أزال ملتفتاً والمشي مشي وجي
عيناي فيه وجسمي عنه مرتحل ... مثل ارتقاب الغريق البر في اللجج
أغض بالماء إن أذكر تباعده ... (4) كمن تثاءب وسط النقع والرهج
وأن تقل ممكن قصد السماء أقل ... نعم وإني لأدري موضع الدرج
__________
(1) في طبعة بتروف: ممتنع؛ وهو خطأ من حيث الاعراب، والاقرب أن يقرأ " يمتنع " بدلاً من قراءته " ممتنعاً " .
(2) يقترح الأستاذ غرسيه غومس أن تقرأ " وتفر " (الترجمة الاسبانية: 107، الحاشية: 2)، وهو تخريج بعيد، والتفل هو الذي ترك استعمال الطيب، وهذا هو الذي يستدعي " التزين " .
(3) الوجي: الذي يجد وجعاً في قدمه.
(4) الرهج: الغبار؛ وهو كالنقع، وأما " الوهج " عند برشيه وغيره فلا معنى له في هذا المقام.

(1/105)

ومن علاماته وشواهده الظاهرة لكل بصر: الانبساط الكثير الزائد [في المكان الضيق] (1) والتضايق في المكان الواسع، والمجاذبة على الشيء يأخذه أحدهما، وكثرة الغمز الخفي، والميل بالأتكاء، والتعمد لمس اليد عند المحادثة، ولمس ما أمكن من الأعضاء الظاهرة، وشرب فضلة ما أبقى المحبوب في الإناء، وتحري المكان الذي يقابله فيه.
ومنها علامات متضادة، وهي على قدر الدواعي والعوارض الباعثة والأسباب المحركة والخواطر المهيجة. والأضداد أنداد، والأشياء إذا أفرطت في غايات تضادها، ووقفت في انتهاء حدود اختلافها تشابهت، قدرة من الله عز وجل تضل فيها الأوهام. فهذا الثلج إذا أدمن حبسه في اليد فعل فعل النار، ونجد الفرح إذا أفرط قتل، والغم إذا أفرط قتل، والضحك إذا كثر واشتد أسال الدمع من العينين. وهذا في العالم كثير، فنجد المحبين إذا تكافيا في المحبة وتأكدت بينهما تأكداً شديداً كثر تهاجرهما (2) بغير معنى، وتضادهما في القول تعمدا، وخروج بعضهما على بعض في كل يسير من الأمور، وتتبع كل منهما لفظة تقع من صاحبه وتأولها على غير معناها، كل هذه تجربة ليبدو ما يعتقده كل واحد منهما في صاحبه.
والفرق بين هذا وبين حقيقة الهجرة والمضادة المتولدة عن الشحناء ومحاربة (3) التشاجر سرعة الرضى، فإنك بينما ترى المحبين
__________
(1) ما بين معقفين زيادة لاحداث شيء من التطابق في العبارتين " الانبساط في المكان الضيق، والتضايق في المكان الواسع " والزيادة من وضع برشيه، ولم ترد عند الحنبلي فيما نقله عن ابن حزم؛ مما حدا بغرسيه غومس أن يعدها نزوة من المحقق.
(2) تهاجرهما: تعرضت اللفظة لتصحيف طريف في مختلف الطبعات فجاءت " بهما جدهما " ، والتهاجر ليس هجرة، ويقول ابن حزم بعد قليل " والفرق بين هذا وبين حقيقة الهجرة والمضادة المتولدة عن الشحناء الخ " .
(3) المحاربة: تبادل الاحراج وهو إثارة التضايق بالمماحكة؛ وفي بعض الطبعات " المخارجة " - بالخاء المعجمة - ولا أراه يصح هنا.

(1/106)

قد بلغا الغاية من الاختلاف الذي لا تقدره يصلح عند الساكن النفس السالم من الأحقاد في الزمن الطويل، ولا ينجبر عند الحقود أبداً، فلا تلبث أن تراهما قد عادا إلى أجمل الصحبة، وأهدرت المعاتبة، وسقط الخلاف، وانصرفا في ذلك الحين بعينه إلى المضاحكة والمداعبة، هكذا في الوقت الواحد مراراً. وإذا رأيت هذا من اثنين فلا يخالجك شك ولا يدخلنك ريب ألبتة ولا تتمار في أن بينهما سراً من الحب دفيناً، واقطع فيه قطع من لا يصرفه عنه صارف. ودونكها تجربة صحيحة وخبرة صادقة. هذا لا يكون إلا عن تكاف (1) في المودة وائتلاف صحيح، وقد رأيته كثيراً.
ومن أعلامه أنك تجد المحب يستدعي (2) سماع اسم من يحب، ويستلذ الكلام في أخباره ويجعلها هجيراه، ولا يرتاح لشيء ارتياحه لها، ولا ينهنهه عن ذلك تخوف ان يفطن السامع ويفهم الحاضر، وحبك الشيء يعمي ويصم (3) . فلو أمكن المحب ألا يكون حديث في مكان فيه إلا ذكر من يحبه لما تعداه.
ويعرض للصادق المودة ان يبتدئ في الطعام وهو له مشته فما هو إلا وقت ما يهتاج له ذكر من يحب صار الطعام غصة في الحلق وشجى في المرئ، وهكذا في الماء، وفي الحديث، فإنه يفاتحكه مبتهجا، فتعرض له خطرة من خطرات الفكر فيمن يحب، فتستبين
__________
(1) التكافي في المودة أمر يكرره ابن حزم مراراً في هذه الرسالة؛ ومن العجيب أن تظل الكلمة في مختلف الطبعات " تكلف " .
(2) يريد برشيه أن يقراها " يستحلي " وهي قراءة جيدة، ولكن لا ضرر من بقاء " يستدعي " .
(3) هو حديث شريف، عند أبي داود(أ د ب: 116) وفي مسند ابن حنبل 5: 194، 6: 450 وانظر محاضرات الراغب 2: 49 والموشى: 61 وجمهرة العسكري 1: 356 والميداني 1: 132 والمستقصي: 201 والحيوان 4: 386 وفصل المقال: 320 وبهجة المجالس 1: 808 وديوان الصبابة: 10 وروضة المحبين: 20.

(1/107)

الحوالة (1) في منطقه، والتقصير في حديثه، وآية ذلك الوجوم والإطراق وشدة الانغلاق، فبينما هو طلق الوجه خفيف الحركات صار منطبقاً متثاقلاً حائر النفس جامد الحركة يبرم من الكلمة ويضجر من السؤال.
ومن علاماته حب الوحدة، والأنس بالانفراد، ونحول الجسم دون حر (2) يكون فيه، ولا وجع مانع من التقلب والحركة والمشي؛ دليل لا يكذب، ومخبر لا يخون عن علة (3) في النفس كامنة.
والسهر من أعراض المحبين، وقد أكثر الشعراء في وصفه وحكوا انهم رعاة الكواكب وواصفو طول الليل؛ وفي ذلك أقول وأذكر كتمان السر وأنه يتوسم بالعلامات: [من الوافر]
تعلمت السحائب من شؤوني ... فعمت بالحيا السكب الهتون
وهذا الليل فيك غدا رفيقي ... بذلك على سهري معيني
فإن لم ينقض الإظلام إلا ... [إذا] ما أطبقت نوماً جفوني
فليس إلى النهار لنا سبيل ... وسهد زائد في كل حين
كأن نجومه والغيم يخفي ... سناها عن ملاحظة العيون
ضمير في ودادك يا منايا ... فليس يبين إلا بالظنون
__________
(1) الحوالة: يريد بها الانتقال من حال إلى أخرى، والتغير، وقد استعملها ابن قزمان في أحد أزجاله (رقم: 78) فقال:
ولابد للخبز من فرن إذا ما اختمر ... إن لم يعتريه حواله ويفرن فطير ويفرن: بمعنى يخبز في الفرن؛ (وإلى هذا أشار الدكتور عبد العزيز الأهواني، انظر مجلة المعهد المصري، المجلد: 18(1974 - 1975) ص: 72.
(2) وردت في الطبعات المختلفة (ما عدا برشيه): حد، ولا معنى لها؛ والحر كان يقترن بالتحول عند علماء الطب، كما ان كثرة الشحم تقترن بالبرد، قال علي بن ربن الطبري (وفي فردوس الحكمة: 84) نقلاً عن جالينوس: " ومما يدل على حرارة المزاج ويبسه نحافة البدن ويدل على برد المزاج ورطوبته كثرة الشحم " ..
(3) في معظم الطبعات: كلمة، وعند برشيه: كله؛ وكلاهما خطأ واضح.

(1/108)

وفي مثل ذلك قطعة منها: [من الكامل]
أرعى النجوم كأنني كلفت أن ... أرعى جميع ثبوتها والخنس
فكأنها والليل نيران الجوى ... قد أضرمت في فكري من حندس
وكأنني أمسيت حارس روضة ... خضراء وشح نبتها بالنرجس
لو عاش بطليموس أيقن أنني ... أقوى الورى في رصد جري الكنس والشيء قد يذكر لما يوجبه: وقع لي في هذه الأبيات تشبيه شيئين بشيئين في بيت واحد، وهو البيت الذي أوله " فكأنها والليل " في بيت واحد، وتشبيه أربعة أشياء في بيت واحد، وكلاهما في هذه القطعة أوردها وهي: [من الطويل]
مشوق معنى ما ينام مسهد ... بخمر التجني ما يزال يعربد
ففي ساعة يبدي إليك عجائباً ... يمر ويستحلي ويدني ويبعد
كأنه النوى والعتب والهجر والرضى ... (1) قران وأنداد ونحس وأسعد
رثى لغرامي بعد طول تمنع ... وأصبحت محسوداً وقد كنت أحسد
نعمنا على نور من الروض زاهر ... سقته الغوادي فهو يثني ويحمد
كأن الحيا والمزن والروض عاطراً ... دموع وأجفان وخد مورد ولا ينكر علي منكر قولي " قران " فأهل المعرفة بالكواكب يسمون التقاء كوكبين في درجة واحدة قراناً.
ولي أيضاً ما هو أتم من هذا، وهو تشبيه خمسة أشياء في بيت واحد في هذه القطعة وهي: [من الطويل]
خلوت بها والراح ثالثة لنا ... وجنح ظلام الليل مذ مد ما انبلج (2)
__________
(1) قرأ برشيه: كأن الهوى قران وأنواء؛ والبيت كما هو مقبول دون تغيير.
(2) مذ مد ما انبلج: هذه هي القراءة التي أختارها؛ وفي بعض الطبعات: قد مد وانبلج وهو كلام متناقض؛ لأن " انبلج " تعني أسفر وأشرق؛ وقرأ برشيه: قد مد واتلج؛ والاتلاج: الولوج والدخول، وهي قراءة فيها شطط.

(1/109)

فتاة عدمت العيش إلا بقربها ... فهل في ابتغاء العيش ويحك من حرج
كأني وهي والكاس والخمر والدجى ... ثرى وحيا والدر والتبر والسبح فهذا أمر لا مزيد فيه ولا يقدر أحد على اكثر منه، إذ لا يحتمل العروض ولا بنية الأسماء أكثر من ذلك.
ويعرض للمحب القلق عند أحد أمرين: أحدهما عند رجائه لقاء من يحب فيعرض عند ذلك حائل.
خبر:
وإني لأعلم بعض من كان محبوبه يعده الزيارة، فما كنت أراه إلا جائياً وذاهباً لا يقر به القرار ولا يثبت في مكان واحد، مقبلا مدبراً قد استخفه السرور بعد ركانة، وأشاطه بعد رزانة؛ ولي في معنى انتظار الزيارة: [من الطويل]
أقمت إلى أن جاءني الليل راجياً ... لقاءك يا سؤلي ويا غاية الأمل
فأيأسني الإظلام عنك ولم أكن ... لأيأس يوماً إن بدا الليل يتصل
وعندي دليل ليس يكذب خبره ... بأمثاله في مشكل الأمر يستدل
لأنك لو رمت الزيارة لم يكن ... (1) ظلام ودام النور فينا ولم يزل والثاني عند حادث يحدث بينهما من عتاب لا تدرى حقيقته إلا بالوصف. فعند ذلك يشتد القلق حتى يوقف على الجلية (2) ، فإما أن
__________
(1) لا تعدو هذه الأبيات أن تكون " محاكمة استدلالية " - على طريقة أهل الجدل - مأخوذ من قول المتنبي:
أمن ازديارك في الدجى الرقباء ... إذ حيث أنت من الظلام ضياء (2) في أكثر الطبعات (ما عدا برشيه): الجليلة.

(1/110)

يذهب تحامله إن رجا العفو، وإما أن يصير القلق حزناً وأسفاً إن تخوف الهجر.
ويعرض للمحب الاستكانة لجفاء المحبوب عليه، وسيأتي مفسراً في بابه إن شاء الله تعالى.
ومن أعراضه الجزع الشديد والحيرة (1) المفظعة تغلب عندما يرى من إعراض محبوبه عنه ونفاره منه، وآية ذلك الزفير وقلة الحركة والتأوه وتنفس الصعداء. وفي ذلك أقول شعراً منه:
جميل الصبر مسجون و: ... (2) دموع العين سارحة ومن علاماته أنك ترى المحب يحب أهل محبوبه وقرابته وخاصته حتى يكونوا أحظى لديه من أهله ونفسه ومن جميع خاصته.
والبكاء من علامات المحب ولكن يتفاضلون فيه، فمنهم غزير الدمع هامل الشؤون تجيبه عينه وتحضره عبرته إذا شاء، ومنهم جمود العين عديم الدمع، وأنا منهم. وكان الأصل في ذلك إدماني أكل الكندر (3) لخفقان القلب، وكان عرض لي في الصبا، فإني لأصاب بالمصيبة الفادحة فأجد قلبي يتفطر ويتقطع، وأحس في قلبي غصة أمر من العلقم تحول بيني وبين توفية الكلام حق مخارجه، وتكاد تشرقني
__________
(1) قرئت: والحمرة المقطعة؛ وعند برشيه: والحيرة المقطعة.
(2) أقدر انهما بيتان حذف عجزاهما وما يلي من أبيات او انه بيت واحد اضطرب الناسخ في إيراده اضطراباً لا يجدي معه تغييره كما فعل الأستاذ حسن كامل الصيرفي إذ جعله:
جميل الصبر مسجون ... ودمع العين مسفوح فهو تصحيح للوزن لا غير، لكنا لا ندري كيف كان البيت على وجه الحقيقة؛ وأرجح انه هو البيت الذي سيرد في الباب الثاني عشر:
دموع الصب تنسفك ... وستر الصب ينهتك (على ان نقرأ: وستر الصبر منهتك)
(3) الكندر بالفارسية هو اللبان بالعربية، وقد قال ابن سينا أنه مقو للروح الذي في القلب والذي في ادماغ، وقال الرازي أنه ينفع اخفقان (انظر مادة كندر في مفردات ابن البيطار 4: 83 - 86).

(1/111)

بالنفس (1) أحياناً ولا تجيب عيني البتة إلا في الندرة بالشيء اليسير من الدمع.
خبر:
ولقد أذكرني هذا الفصل يوماً ودعت أنا وأبو بكر محمد بن إسحاق (2) صاحبي أبا عامر محمد بن [أبي] عامر (3) صديقنا - رحمه الله - في سفرته إلى المشرق (4) التي لم نره بعدها، فجعل أبو بكر يبكي عند وداعه وينشد متمثلاً بهذا البيت: [من الطويل]
ألا إن عيناً لم تجد يوم واسط ... (5) عليك بباقي دمعها لجمود وهو في رثاء يزيد بن عمر بن هبيرة رحمه الله، ونحن وقوف على ساحل البحر بمالقة (6) ، وجعلت أنا أكثر التفجع والأسف
__________
(1) هذه قراءة برشيه وهي أصوب بكثير من " وتشوقني النفس " .
(2) محمد بن اسحاق المهلبي أبو بكر الاسحاقي الوزير، كان من أهل الأدب والفضل، وهو الذي خاطبه ابن حزم برسالته في فضل الاندلس (الجذوة: 42 والبغية رقم: 59).
(3) أكد ابن حزم انه لا عقب لعبد الملك المظفر (الجمهرة: 419) فمحمد هذا ليس ابناً للمظفر، وإنما هو - ان كان من أسرة العامريين - محمد بن عبد الله بن المنصور العامري (وقد مات في حياة ابن حزم) وتخلف ابناً اسمه عبد الملك نهذ إلى الحج ومات هنالك؛ ووالد محمد هذا أي عبد الله كان قد قتله المنصور والده سنة 380 ه (انظر نقط العروس: 79 تحقيق د. شوقي ضيف) وقد أشارت إلى ذلك إحدى الرسائل التي وجهت إلى المعتضد حين قتل ابنه اسماعيل (الذخيرة 3/ 1: 160؛ وتفصيل الحادثة عند ابن عذاري 2: 284) وسيذكر ابن حزم من بعد من بعد انه كانت بين والده ووالد أبي عامر هذا منافسة في صحبة السلطان ووجاهة الدنيا (ص 119 فيما يلي)، وهذا يبعد أن يكون أبو عامر هذا من الأسرة العامرية المشهورة، فالتنافس لا يكون بين وزير وبين ابن الحاجب الأعلى نفسه.
(4) قرأها بروفنسال (الأندلس: 352) إلى الشرق (يعني شرق الأندلس)؛ وبها أخذ غومس في ترجمته (انظر ص: 112)؛ وليس من دليل على ذلك، وهذا ابنه عبد الملك يتوجه حاجاً إلى المشرق أيضاً ولا يعود، انظر الحاشية السابقة.
(5) البيت لأبي عطاء السندي (انظر الشعر والشعراء: 653 والسمط: 602 وأمالي القالي 1: 268 والحماسة بشرح التبريزي 2: 151) وورد في أمالي المرتضى 1: 223 منسوباً لمعن بن زائدة. وفي مقتل يزيد انظر تاريخ الطبري 3: 68 - 70 وفيه الشعر أيضاً.
(6) مالقة (Malaga) مدينة على شاطئ المتوسط: كانت مركزاً تجارياً هاماً في العصور الاسلامية، (انظر في التعريف بها: الروض: 517 والترجمة: 213 والزهري: 93 وياقوت (مالقة) والموسوعة الإسلامية).

(1/112)

ولا تساعدني عيني، فقلت مجيباً لأبي بكر: [من الطويل]
وإن امرءاً لم يفن حسن اصطباره ... عليك وقد فارقته لجليد وفي المذهب الذي عليه الناس أٌول من قصيدة قلتها قبل بلوغ الحلم، أولها: [من الطويل]
دليل الأسى نار على القلب تلفح ... ودمع على الخدين يهمي ويسفح
إذا كتم المشغوف سر ضلوعه ... فإن دموع العين تبدي وتفضح
إذا ما جفون العين سالت شؤونها ... ففي القلب داء للغرام مبرح ويعرض في الحب سوء الظن واتهام كل كلمة من أحدهما وتوجيهها إلى غير وجهها، وهذا أصل العتاب بين المحبين. وإني لأعلم من كان أحسن الناس ظناً، وأوسعهم نفساً، وأكثرهم صبراً، وأشدهم احتمالاً، وأرحبهم صدراً، ثم لا يحتمل ممن يحب شيئاً، ولا يقع له معه أيسر مخالفة حتى يبدي من التعديد فنوناً، ومن سوء الظن وجوهاً. وفي ذلك أقول شعراً منه: [من المنسرح]
أسيء ظني بكل محتقر ... (1) تأتي به، والحقير من حقره
كي لا يرى أصل هجرة وقلى ... فالنار في بدء أمرها شرره
وأصل عظم الأمور أهونها ... ومن صغير النوى ترى شجره وترى المحب إذا لم يثق بنقاء طوية محبوبه له، كثير التحفظ مما لم يكن يتحفظ منه قبل ذلك، مثقفاً لكلامه، مزيناً لحركاته، ومرامي طرفه، ولا سيما إن دهي بمتجن وبلي بمعربد.
ومن آياته مراعاة المحب لمحبوبه، وحفظه لكل ما يقع منه، وبحثه عن أخباره حتى لا يسقط عنه دقيقه ولا جليله، وتبعه لحركاته. ولعمري لقد ترى البليد يصير في هذه الحالة ذكياً، والغافل فطناً.
__________
(1) قافية هذه الأبيات تنتهي بهاء ساكنة - ولابد - على خلاف ما جاء في سائر الطبعات.

(1/113)

خبر:
ولقد كنت يوماً بالمرية قاعداً في دكان إسماعيل بن يونس الطبيب الإسرائيلي (1) ، وكان بصيراً بالفراسة محسناً لها، وكنا في لمة، فقال له مجاهد بن الحصين القيسي: ما تقول في هذا وأشار إلى رجل منتبذ عنا ناحية اسمه حاتم ويكنى أبا البقاء، فنظر إليه ساعة يسيرة ثن قال: هو رجل عاشق، فقال له: صدقت: فمن أين قلت هذا قال: لبهت مفرط ظاهر على وجهه فقط دون سائر حركاته، فعلمت أنه عاشق وليس بمريب (2) .
__________
(1) كان ابن حزم يلابس يهود الاندلس، إما للسؤال أو للجدل أو لغير ذلك، ولهذا عندما نشب الخلاف بينه وبين ابن عمه أبي المغيرة عيره هذا بأنه أصبح بين شيعته وأنصاره " رئيس مدارسهم " . وقال ابن حيان: ولهذا الشيخ أبي محمد مع يهود مجالس محفوظة وأخبار مكتوبة " (انظر الذخيرة 1/1: 163، 170 ومقدمتي على رسالة الرد على ابن النغريلة). واسماعيل بن يونس الطبيب اليهودي ذكره ابن حزم في الفصل 5: 120 ووصفه ب " الأعور " واستدل على انه كان في أقواله ومناظرته ينصر مذهب تكافؤ الأدلة، لاجتهاده في نصر هذه المقالة دون أن يصرح بذلك. وأضاف أبو محمد قوله: " وكان اسماعيل ابن القراد (لعلها: القراء) الطبيب اليهودي يذهب إلى هذا القول يقيناً وقد ناظرنا عليه مصرحاً به، وكان يقول إذا دعوناه إلى الإسلام وحسمنا شكوكه ونقضنا علله: الانتقال في الأديان تلاعب " .
(2) بمريض: قراءة برشيه، وهي وجه مقبول.

(1/114)

- 3 -
باب من أحب في النوم
ولابد لكل حب من سبب يكون له أصلاً، وأنا مبتدئ بأبعد ما يمكن أن يكون من أسبابه ليجري الكلام على نسق، أو أن (1) يبتدأ أبداً بالسهل والأهون. فمن أسبابه شيء لولا أني شاهدته لم أذكره لغرابته.
خبر:
وذلك أني دخلت يوماً على أبي السري عمار بن زياد صاحبنا مولى المؤيد (2) فوجدته مفكراً مهتماً فسألته عما به، فتمتع ساعة ثم قال لي: أعجوبة ما سمعت قط. قلت: وما ذاك قال: رأيت في نومي الليلة جارية فاستيقظت وقد ذهب قلبي فيها وهمت بها، وإني لفي أصعب حال من حبها. ولقد بقي أياماً كثيرة تزيد على الشهر مغموماً لا يهنئه شيء وجداً، إلى أن عذلته وقلت له: من الخطأ العظيم أن تشغل نفسك بغير حقيقة، وتعلق وهمك بمعدوم لا يوجد، هل تعلم من هي قال: لا والله، قلت: إنك لفيل (3) الرأي مصاب البصيرة إذ تحب
__________
(1) أو أن: كذا وردت، ولعلها " لا أن " .
(2) يعني - في الأرجح - هشام بن الحكم المستنصر.
(3) رجل فيل الرأي أي ضعيف الرأي (اللسان: فيل) يقال بكسر الفاء وسكون الياء، وقد يقال: فيل وفيل وقال؛ وقد قرئت في معظم الطبعات: لقليل؛ وهو خطأ، وقرأ برشيه " لقائل " وهي مقبولة وان أبعدت عن رسم الكلمة، ولو قرئت لفليل - بالفاء - لكان ذلك وجهاً حسناً؛ وعند الصيرفي: لقيل، ولعلها خطأ مطبعي.

(1/115)

من لم تره قط، ولا خلق ولا هو في الدنيا، ولو عشقت صورة من صور الحمام (1) لكنت عندي أعذر؛ فما زلت به حتى سلا وما كاد.
وهذا عندي من حديث النفس وأضغائها، وداخل في باب التمني وتخيل الفكر، وفي ذلك أقول شعراً منه (2) [من البسيط]
يا ليت شعري من كانت وكيف سرت ... أطلعة الشمس كانت أم هي القمر
أظنه العقل أبداه تدبره ... أو صورة الروح أبدتها لي الفكر
أو صورة مثلت في النفس من أملي ... فقد تخيل (3) في إدراكها البصر
أو لم تكن كل هذا فهي حادثة ... أتى بها سبباً في حتفي القدر
__________
(1) هذا يدل على أن جدران الحمامات في الأندلس كانت تزين بالصور(كما أن الحال في بعض حمامات المشرق) انظر نفح الطيب 3: 348 وهنالك حكايات عن فتنة بعض الاندلسيين بالتماثيل؛ وفي ذلك دليل على شدة الاعجاب بالجمال الفني وجاء في الموشى (ص: 56) وبلغنا أن منهم من عشق صورة في حمام وخيالاً في منام وكفاً في حائط ومثالاً في ثوب.
(2) وردت الأبيات في ديوان الصبابة: 52 (دون نسبة).
(3) ديوان الصبابة: تحير.

(1/116)

- 4 -
باب من أحب بالوصف
من غريب أصول العشق أن تقع المحبة بالوصف دون المعاينة، وهذا أمر يترقى منه إلى جميع الحب، فتكون المراسلة والمكاتبة والهم والوجد والسهر على غير الإبصار، فغن للحكايات ونعت المحاسن ورصف الأخبار تأثيراً في النفس ظاهراً؛ وأن تسمع نغمتها من وراء جدار، فيكون سبباً للحب واشتغال البال.
وهذا كله قد وقع لغير ما واحد، ولكنه عندي بنيان هار على غير أس، وذلك أن الذي أفرغ ذهنه في هوى من لم ير لابد له إذ يخلو بفكره أن يمثل لنفسه صورة يتوهمها وعيناً يقيمها نصب ضميره، لا يتمثل في هاجسه غيرها، قد مال بوهمه نحوها، فإن وقعت المعاينة يوماً ما فحينئذ يتأكد الأمر أو يبطل بالكلية، وكلا الوجهين قد عرض وعرف، وأكثر ما يقع هذا في ربات الخدور (1) المحجوبات من أهل البيوتات مع أقاربهن من الرجال، وحب النساء في هذا أثبت من حب الرجال لضعفهن وسرعة إجابة طبائعهن إلى هذا الشأن، وتمكنه منهن؛ وفي ذلك أقول شعراً (2) منه: [من الهزج].
__________
(1) في بعض الطبعات: القصور.
(2) انظر ديوان الصبابة: 51 حيث أورد هذه الأبيات ونسبها للمدني ( ).

(1/117)

ويا من لامني في حب من لم يره طرفي ... لقد أفرطت في وصفك لي في الحب بالضعف ... فقل هل تعرف الجنة يوماً بسوى الوصف ... وأقول شعراً في استحسان النغمة دون وقوع العين على العيان منه: [من مخلع البسيط]
قد حل جيش الغرام (1) سمعي ... وهو على مقلتي يبدو وأقول أيضاً في مخالفة الحقيقة لظن المحبوب عند وقوع الرؤية: [من الكامل]
وصفوك لي حتى إذا أبصرت ما ... وصفوا علمت بأنه هذيان
فالطبل جلد فارغ وطنينه ... يرتاع منه ويفرق الإنسان وفي ضد هذا أقول:
لقد وصفوك لي حتى التقينا ... فصار الظن حقاً في العيان
فأوصاف الجنان مقصرات ... على التحقيق عن قدر الجنان وإن هذه الأحوال لتحدث بين الأصدقاء والإخوان، وعني أحدث،
خبر:
أنه كان بيني وبين رجل من الأشراف ود وكيد وخطاب كثير، وما تراءينا قط، ثم منح الله لي لقاءه، فما مرت إلا أيام قلائل حتى وقعت لنا منافرة عظيمة ووحشة شديدة متصلة إلى الآن، فقلت في ذلك قطعة منها: [من البسيط]
__________
(1) حلول جيش الغرام في السمع استعارة قبيحة، هذا إذا لم نقدر أن في اللفظة تصحيفاً. وقد تصرف ابن القيم بهذه الصورة (روضة المحبين: 241) فقال: وجيش المحبة قد يدخل المدينة من باب السمع كما يدخلها من باب البصرة.

(1/118)

أبدلت أشخاصنا (1) كرهاً وفرط قلى ... كما الصحائف قد يبدلن بالنسخ ووقع لي ضد هذا مع أبي عامر بن أبي عامر رحمة الله عليه، فإني كنت له على كراهة صحيحة وهو لي كذلك، ولم يرني ولا رأيته، وكان أصل ذلك تنقيلاً يحمل إليه عني وإلي عنه، ويؤكده انحراف بين أبوينا لتنافسهما فيما كانا فيه أود الناس وصرت له كذلك، إلى ان حال الموت بيننا؛ وفي ذلك أقول قطعة منها: [من المتقارب]
أخ لي كسبنيه اللقاء ... وأوجدني فيه علقاً شريفا
وقد كنت أكره منه الجوار ... وما كنت أرغبه لي أليفا
وكان البغيض فصار الحبيب ... وكان الثقيل فصار الخفيفا
وقد كنت أدمن عنه الوجيف ... فصرت أديم إليه الوجيفا وأما أبو شاكر عبد الواحد بن محمد القبري (2) فكان لي صديقاً مدة على غير رؤية، ثم التقينا فتأكدت المودة واتصلت وتمادت إلى الآن.
__________
(1) اشخاصنا: قرأها برشيه " اخلاصنا " .
(2) في الأصل: عبد الرحمن؛ وهو عبد الواحد بن محمد بن موهب بن محمد الدجيبي أبو شاكر، يعرف بابن القبري، كان فقيهاً محدثاً خطيباً شاعراً، نشأ بقرطبة، ويبدو أنه تحول بعد الفتنة إلى شاطبة، وولي الأحكام والمظالم بها، وهنالك رآه الحميدي، وهنالك توكدت الصلة بينه وبين ابن حزم (الجذوة: 271 والبغية رقم: 1107) وقد سكن أبو شاكر بلنسية وتقلد الصلاة والخطبة والأحكام بها، وكانت وفاته سنة 456 بمدينة شاطبة ونقل إلى بلنسية فدفن فيها، وكان ربعة من الرجال ليس بالطويل ولا بالقصير وسيماً جميلاً حسن الهيأة والخلق، حسن السمت والهدي (الصلة: 365 - 366) وله شعر في رثاء قرطبة منه قوله (ترتيب المدارك 4: 818).
يا ليت شعري والأيام تجمعنا ... ونأخذ البينة مغلوباً فنصفعه
في جنة الأرض اعني أرض قرطبة ... فكل شيء بديع فهي تجمعه
استودع الله أهليها فإنهم ... كالمسك قد ملأ الدنيا تضوعه

(1/119)

- 5 -
باب من أحب من نظرة واحدة
وكثيراً ما يكون لصوق الحب بالقلب من نظرة واحدة، وهو ينقسم قسمين، فانقسم الواحد مخالف للذي قبل هذا، وهو أن يعشق المرء صورة لا يعلم من هي ولا يدري لها اسماً ولا مستقراً، وقد عرض هذا لغير واحد؛
خبر:
حدثني صاحبنا أبو بكر محمد بن أحمد بن إسحاق عن ثقة أخبره سقط عني اسمه، وأظنه القاضي ابن الحذاء (1) ، أن يوسف بن هارون الشاعر (2) المعروف بالرمادي كان مجتازاً عند باب العطارين
__________
(1) ابن الحذاء: هو محمد بن يحيى بن أحمد أحد رجال الأندلس فقهاً وعلماً وتفنناً في العلوم، استقضي ببجانة ثن باشبيلية، وكان أحد القضاة المشاورين بقرطبة، وتولى خطة الوثائق السلطانية، وخرج عن قرطبة في الفتنة واستقضي بمدينة تطيلة في الثغر الأعلى ثم نقل منها إلى قضاء مدينة سالم ثم إلى سرقسطة وفيها توفي (416) (الصلة: 478 - 480 وترتيب المدارك 4: 733) والنص هنا قد ينطبق عليه ولعى ابنه أحمد ويكنى بأبي عمر، فقد بدأ سماعه سنة 393 وجلا عن وطنه في الفتنة وسكن سرقسطة وتقلد القضاء بطليطلة، وانصرف في آخر عمره إلى قرطبة، وتوفي سنة 467 (الصلة: 65 - 66).
(2) يوسف بن هارون الرمادي (أبو جنيش)؛ ربما كان أبرز شعراء الأندلس في عصره، وقد توفي في الفتنة (حوالي 403)؛ انظر ترجمته في الجذوة: 346 والبغية رقم: 1451 والصلة: 637 والمطرب: 4 والمغرب 1: 392 والمطمح: 69 واليتيمة 1: 435 وابن خلكان 7: 225 ومسالك الأبصار 11: 175، والمقتبس (ط. بيروت) 74، 75 ومعجم الأدباء 20: 62، وله أشعار في البديع للحميري وكتاب التشبيهات للكتاني ونفح الطيب وشرح الشريرشي على المقامات، وعنه دراسة في كتابي تاريخ الأدب الاندلسي، عصر سيادة قرطبة: 205 (ط. ثانية)، وقد جمع شعره السيد ماهر زهير جرار ونشرته مؤسسة الدراسات العربية، بيروت 1980.

(1/120)

بقرطبة (1) ، وهذا الموضع كان مجتمع النساء، فرأى جارية أخذت بمجامع قلبه وتخلل حبها جميع اعضائه، فانصرف عن طريق الجامع وجعل يتبعها وهي ناهضة نحو القنطرة (2) ، فجازتها إلى الموضع المعروف بالربض. فلما صارت بين رياض بني مروان - رحمهم الله - المبنية على قبورهم في مقبرة الربض خلف النهر نظرت منه منفرداً عن الناس لا همة له غيرها، فانصرفت إليه فقالت له: مالك تمشي ورائي فأخبرها بعظيم بليته بها. فقالت له: دع عنك هذا ولا تطلب فضيحتي فلا مطمع لك في البتة ولا إلى ما ترغبه سبيل، فقال: إني أقنع بالنظر، فقالت: ذلك مباح لك، فقال لها: يا سيدتي، أحرة أم مملوكة قالت: مملوكة، فقال لها: ما اسمك. قالت: خلوة، قال: ولمن أنت فقالت له: علمك والله بما في السماء السابعة أقرب إليك مما سألت عنه، فدع المحال، فقال لها: يا سيدتي، وأين أراك بعد هذا قالت: حيث رأيتني اليوم في مثل تلك الساعة من كل جمعة.. فقالت له: إما تنهض أنت أو انهض أنا (3) ، فقال لها: انهضي في
__________
(1) ذكر ابن بشكوال أن أبواب قرطبة سبعة باب القنطرة إلى جهة القبلة، وباب الحديد ويعرف بباب سرقسطة، وباب ابن عبد الجبار وهو باب طليطلة، وباب رومية، وباب طلبيرة، ثم باب عامر القرشي ثم باب الجوز ويعرف بباب طليوس ثم باب العطارين وهو باب إشبيلية، ومن دونه تجارة العطور والدكاكين والعطارين (انظر النفح 1: 465).
(2) قنطرة قرطبة تقع شمالي باب قرطبة الجنوبي (المسمى بها أي باب القنطرة)، وهو الباب الذي يصل بين المدينة وربض شقندة، وقد بناها أغسطس قيصر، وكانت تتثلم بسبب مد النهر فيتم اصلاحها وترميمها، فقد رممها الحكم المستنصر سنة 360 (أنظر عبد العزيز سالم قرطبة حضرة الخلافة الإسلامية 1: 197 - 201 ومصادره هنالك).
(3) فقالت له إما أن تنهض أنت أو أنهض أنا؛ يبدو أن هنا سقطاً؛ والرواية نفسها عن ابن حزم عند الحميدي: " فلما قرب وقت صلاة العصر، انصرفت فجعلت أقفو أثرها، فلما بلغت قنطرة قالت إما أن تتأخر واما أن تتقدم فلست والله أخطو خطوة وأنت معي، فقلت لها: أهذا آخر العهد، قالت: لا، قلت لها: فمتى اللقاء قالت: كل يوم جمعة في هذا الوقت في هذا المكان، قلت لها: فما ثمنك أن باعك من أنت له قال: ثلاثمائة دينار، قال: فخرجت جمعة أخرى فوجدتها على العادة الأولى فزاد كلفي بها " ثم يقص كيف ارتحل إلى سرقسطة ومدح عبد الرحمن بن محمد الدجيبي صاحبها، وذكر له قصته مع خلوة وأخذ منه ثلاثمائة دينار سوى نفقة الطريق، قال: " وعدت إلى قرطبة فلزمت الرياض جمعاً لا أرى لها أثراً وقد انطبقت سما ئي على أرضي، وضاق صدري إلى أن دعاني يوماً رجل من اخواني فدخلت إلى داره وأجلسني في صدر مجلسه ثم قام لبعض شئنه، فلم أشعر إلا بالستارة المقابلة لي قد رفعت وإذا بها، فقلت: خلوة، فقال: نعم، قلت: ألأبي فلان أنت مملوكة قالت: لا والله ولكني أخته، قال: فكان الله تعالى محا محبتها من قلبي، وقمت من فوري، واعتذرت إلى صاحب المنزل بعارض طرقني وانصرف (الجذوة: 347 - 348).

(1/121)

حفظ الله. فنهضت نحو القنطرة ولم يمكنه اتباعها لأنها كانت تلتفت نحوه لترى أيسايرها أم لا. فلما تجاوزت باب القنطرة أتى يقفوها فلم يقع لها على مسألة.
قال أبو عمر - وهو يوسف بن هارون - : فو الله لقد لازمت باب العطارين والربض من ذلك الوقت إلى الآن فما وقعت لها على خبر ولا أدري أسماء لحستها أرض بلعتها، وإن في قلبي منها لأحر من الجمر، وهي خلوة التي يتغزل بها في أشعاره. ثم وقع بعد ذلك على خبرها بعد رحيله في سببها إلى سرقسطة (1) في قصة.
ومثل ذلك كثير، وفي لك أقول قطعة منها: [من البسيط]
عيني جنت في فؤادي لوعة الفكر ... فأرسل الدمع مقتصاً من البصر
فكيف تبصر الدمع منتصفاً ... (2) منها بإغراقها في دمعها الدرر
لم ألقها قبل إبصاري فأعرفها ... وآخر العهد منها ساعة النظر
__________
(1) سرقسطة (Zaragoza) مدينة الثغر الأعلى، وكانت آلهة حسنة الديار والمساكن، حكمها بنو هود في أيام ملوك الطوائف، وسقطت في يد النصارى سنة 512 (الروض: 317 والترجمة: 118 والعذري: 22 والزهري: 226 والادريسي (دوزي) 190.).
(2) قرأها درشيه: دفعها؛ والدرر هنا كما تقول: سماء درر أي ذات درر، وفي حديث الاستسقاء: " ديماً درراً " وقيل الدرر: الدار، وعندئذ يكون القول على النعت المباشر أي بإغراقها في دمعها الدار.

(1/122)

والقسم الثاني مخالف للباب الذي بعد هذا الباب إن شاء الله، وهو أن يعلق المرء من نظرة واحدة جارية معروفة الاسم والمكان والمنشأ، ولكن التفاضل يقع في هذا في سرعة الفناء وإبطائه، فمن أحب من نظرة واحدة وأسرع العلاقة من لمحة خاطرة فهو دليل على قلة الصبر، ومخبر بسرعة السلو، وشاهد الطرافة (1) والملل. وهكذا في جميع الأشياء: أسرعها نمواً أسرعها فناء، وأبطؤها حدوثاً أبطؤها نفاداً.
خبر:
إني لأعلم فتى من أبناء الكتاب ورأته امرأة سرية النشأة، عالية المنصف، غليظة الحجاب، وهو مجتاز، ورأته في موضع تطلع منه كان في منزلها، فعلقته وعلقها، وتهاديا المراسلة زماناً على أدق من حد السيف، ولولا أني لم أقصد في رسالتي هذه كشف الحيل وذكر المكايد لأوردت مما صح عندي أشياء تحير اللبيب وتدهش العاقل، أسبل الله علينا ستره وعلى جميع المسلمين بمنه، وكفانا.
__________
(1) الطرافة: من قولك فلان طرف أي سريع الملل لا يثبت على عهد.

(1/123)

- 6 -
باب من لا يحب إلا مع المطاولة
ومن الناس من لا تصح محبته إلا بعد طول المخافتة (1) وكثير المشاهدة وتمادى الأنس، وهذا الذي يوشك أن يدوم ويثبت ولا يحيك فيه مر الليالي، فما دخل عسيراً لم يخرج يسيراً، وهذا مذهبي. وقد جاء في الأثر أن الله عز وجل قال للروح حين أمره أن يدخل جسد آدم، وهو فخار، فهاب وجزع: ادخل كرهاً واخرج كرهاً. حدثناه عن شيوخنا.
ولقد رأيت من أهل هذه الصفة من إن أحس من نفسه بابتداء هوى أو توجس من استحسانه ميلاً إلى بعض الصور استعمل الهجر وترك الإلمام، لئلا يزيد ما يجد فيخرج الأمر عن يديه، ويحال بين العير والنزوان (2) . وهذا يدل على لصوق الحب بأكباد أهل هذه الصفة، وأنه إذا تمكن منهم لم يحل أبداً. وفي ذلك أقول قطعة منها: [من الوافر]
__________
(1) قرأها برشيه: المحادثة.
(2) وقد حيل بين العير والنزوان: مثل؛ من قول صخر أخي الخنساء:
أهم بأمر الحزم لو أستيطعه ... وقد حيل بين العير والنزوان فصل المقال: 72.

(1/124)

سأبعد عن دواعي الحب إني ... رأيت الحزم من صفة الرشيد
رأيت الحب أوله التصدي ... بعينك في أزاهير الخدود
فبينا أنت مغتبط مخلى ... إذا قد صرت في حلق القيود
كمغتر بضحضاح قريب ... فزل فغاب في غمر المدود وإني لأطيل العجب من كل من يدعي أنه يحب من نظرة واحدة، ولا أكاد أصدقه، ولا أجعل حبه إلا ضرباً من الشهوة، وأما أن يكون في ظني متمكناً من صميم الفؤاد نافذاً في حجاب القلب فما أقدر ذلك، وما لصق بأحشائي حب قط إلا مع الزمن الطويل وبعد ملازمة الشخص لي دهراً وأخذي معه في كل جد وهزل، وكذلك أنا في السلو والتوقي، فما نسيت وداً لي قط، وإن حنيني إلى كل عهد تقدم لي ليغصني بالطعام ويشرقني بالماء، وقد استراح من لم تكن هذه صفته. وما مللت شيئاً قط بعد معرفتي به، ولا أسرعت إلى الأنس مذ كنت، لا أقول الألاف والإخوان وحدهم، لكن في كل ما يستعمل الإنسان من ملبوس ومركوب ومطعوم وغير ذلك، وما انتفعت بعيش ولا فارقني الإطراق والانغلاق (1) مذ ذقت طعم فراق الأحبة، وإنه لشجى يعتادني وولوع هم ما ينفعك يطرقني، ولقد نغص تذكري ما مضى كل عيش استأنفه، وإني لقتيل الهموم في عداد الأحياء، ودفين الأسى بين أهل الدنيا. والله المحمود على كل حال لا إله إلا هو؛ وفي ذلك أقول شعراً منه: [من الطويل]
محبة صدق لم تكن بنت ساعة ... ولا وريت حين ارتفاد (2) زنادها
ولكن على مهل سرت وتولدت ... بطول امتزاج فاستقر عمادها
__________
(1) في أكثر الطبعات: والانفلاق - بالفاء - ولا أدري له معنى.
(2) في الطبعات: ارتياد، والارتفاد هو الاستعانة في القدح بحجر القدح عند استعمال الزناد.

(1/125)

فلم يدن منها عزمها وانتفاضها (1) ... ولم ينأ عنها مكثها وازديادها
يؤكد ذا أنا نرى كل نشأة ... (2) تتم سريعاً عن قريب نفادها
ولكني أرض عزاز صليبة ... منيع إلى كل الغروس انقيادها
فما نفذت منها لديها عروقها ... فليست تبالي أن تجود عهادها ولا يظن ظان ولا يتوهم متوهم أن كل هذا مخالف لقولي المسطر صدر الرسالة: إن الحب اتصال بين النفوس في أصل عالمها العلوي (3) ، بل هو مؤكد له. فقد علمنا أن النفس في هذا العالم الأدنى قد غمرتها الحجب، ولحقتها الأعراض، وأحاطت بها الطبائع الأرضية الكونية (4) ، فسترت كثيراً من صفاتها وإن كانت لم تحله، لكن حالت دونه، فلا يرجى الاتصال على الحقيقة إلا بعد التهيؤ من النفس والاستعداد له، وبعد إيصال المعرفة إليها بما يشاكلها ويوافقها، ومقابلة الطبائع التي خفيت بما يشابهها من طبائع المحبوب، فحينئذ يتصل اتصلاً صحيحاً بلا مانع.
وأما ما يقع من أول وهلة ببعض أعراض الاستحسان الجسدي، واستطراف البصر الذي لا يجاوز الألوان، فهذا سر الشهوة (5) ومعناها على الحقيقة، فإذا فضلت (6) الشهوة وتجاوزت هذا الحد ووافق الفضل اتصال نفساني تشترك فيه الطبائع مع النفس تسمى
__________
(1) عزمها وانتقاضها: قرأها يرشيه غربها وانتقاصها؛ وكلمة " انتقاصها " تقابل " ازديادها " ولكن " غربها " لا تقابل " مكثها " .
(2) جاءت في بعض الطبعات: معادها.
(3) انظر ما تقدم ص: 93.
(4) برشيه: الكورية.
(5) من الجائز أن تكون هذه العبارة: " وأما ما يقع من أول وهلة، فبعض أعراض الاستحسان الجسدي واستطراف البصر الذي لا يجاوز الألوان، وهذا سر الشهوة " ويكون جواب " أما " هو " فبعض " .
(6) قراءة بتروف: فصلت؛ وتصحيحها إلى " فضلت " أمر يلتئم مع قوله: " ووافق الفضل اتصال نفساني؛ وفي معظم الطبعات: " غلبت " .

(1/126)

عشقاً. ومن هذا (1) دخل الغلط على من يزعم انه يحب اثنين ويعشق شخصين متغايرين، فإنما هذا من جهة الشهوة التي ذكرناها آنفاً، وهي على المجاز تسمى محبة لا على التحقيق، وأما نفس المحب فما في الميل به فضل يصرفه في أسباب دينه ودنياه فكيف بالاشتغال بحب ثان ! وفي ذلك أقول (2) : [من الخفيف]
كذب المدعي هوى اثنين حتماً ... مثل ما في الأصول أكذب ماني (3)
ليس في القلب موضع لحبيبي ... (4) ن ولا أحدث الأمور بثاني
فكما العقل واحد ليس يدري ... خالقاً غير واحد رحمان
فكذا القلب واحد ليس يهوى ... غير فرد مباعد أو مدان
هو في شرعة المودة ذو شر ... ك (5) بعيد من صحة الإيمان
وكذا الدين واحد مستقيم ... وكفور من عقدة (6) دينان وإني لأعرف فتى من أهل الجدة (7) والحسب والأدب كان يبتاع الجارية وهي سالمة الصدر من حبه، وأكثر من ذلك كارهة له لقلة حلاوة شمائل كانت فيه، وقطوب دائم كان لا يفارقه ولا سيما مع النساء، فكان لا يلبث إلا يسيراً ريثما يصل إليها بالجماع ويعود ذلك الكره حباً مفرطاً وكلفاً زائداً واستهتاراً مكشوفاً، ويتحول الضجر
__________
(1) من قوله: ومن هذا حتى آخر الأبيات النونية ورد في روضة المحبين: 289 - 290.
(2) أورد ابن أبي حجلة هذه الأبيات (ما عدا الأول) في ديوان الصبابة: 41، وجعل الرابع منها آخراً وأوردها ابن القيم في روضة المحبين: 290.
(3) ماني مؤسس مذهب المانوية، وهو قائم على الأثنينية إذ يقول ان مبدأ العالم كونان أحدهما نور والآخر ظلمة، كل واحد منهما منفصل عن الآخر (انظر تفصيلاً لمذهبه عند ابن النديم في الفهرست: 392 - 402).
(4) روضة المحبين وديوان الصبابة: اثنان.
(5) في ص: شك، والتصويب عن ديوان الصبابة.
(6) في معظم الطبعات وفي ديوان الصبابة وروضة المحبين: عنده؛ وما أثبته أدق.
(7) في أكثر الطبعات (ما عدا برشيه): الجد.

(1/127)

لصحبته ضجراً لفراقه. صحبه هذا الأمر في عدة منهن، فقال بعض إخواني، فسألته عن ذلك فتبسم نحوي وقال: إذاً والله أخبرك، أنا أبطأ الناس إنزالاً، تقضي المرأة شهوتها وربما ثنت وإنزالي وشهوتي لم ينقضيا بعد، وما فترات بعدها (1) قط، وإني لأبقى بمنتي (2) بعد انقضائها الحين الصالح، وما لاقى صدري صدر امرأة قط عند الخلوة إلا عند تعمدي المعانقة، وبحسب ارتفاع صدري نزول مؤخري.
فمثل هذا وشبهه إذا وقع (3) وافق أخلاق النفس وولد المحبة، إذ الأعضاء الحساسة مسالك إلى النفوس ومؤديات نحوها.
__________
(1) برشيه: قبلها.
(2) بمنتي: قراءة الصيرفي وتابعه على ذلك مكي؛ بتروف: بحسبي، برشيه: بحبسي.
(3) وقع: لن ترد إلا عند برشيه، والقراءات الأخرى: فمثل هذا إذا وافق ولد المحبة الخ.

(1/128)

- 7 -
باب من أحب صفة لم يستحسن بعدها غيرها مما يخالفها
واعلم أعزك الله إن للحب حكماً على النفوس (1) ، ماضياً، وسلطاناً قاضياً (2) ، وأمراً لا يخالف، وحداً لا يعصى، وملكاً لا يتعدى، وطاعة لا تصرف، ونفاذاً لا يرد، وأنه ينقض المرر، ويحل المبرم، ويحلل الجامد، ويخل (3) الثابت، ويحل الشغاف، ويحل الممنوع. ولقد شاهدت كثيراً من الناس لا يهتمون في تمييزهم، ولا يخاف عليهم سقوط في معرفتهم، ولا اختلال بحسن اختيارهم، ولا تقصير في حدسهم، قد وصفوا أحباباً لهم في بعض صفاتهم بما ليس بمستحسن عند الناس ولا يرضى في الجمال، فصارت هجيراهم، وعرضة لأهوائهم، ومنتهى استحسانهم، ثم مضى أولئك إما بسلو أو بين أو هجر أو بعض عوارض الحب، وما فارقهم استحسان تلك الصفات ولا بان عنهم تفضيلها على ما هو أفضل منها في الخليقة (4) ، ولا مالوا إلى سواها؛ بل صارت تلك الصفات المستجادة عند الناس مهجورة عندهم وساقطة لديهم إلى أن فارقوا الدنيا وانقضت
__________
(1) برشيه: في الناس.
(2) قارن هذا بقول الوشاء في الحب (الموشى: 49) ويذل له العزيز ويخضع له المتجبر
(3) برشيه: ويحلل.
(4) هذه قراءة بتروف؛ وغيرها برشيه إلى " الحقيقة " .

(1/129)

اعمارهم، حنيناً منهم إلى من فقدوه، وألفه لمن صحبوه. وما أقول إن ذلك كان تصنعاً لكن طبعاً حقيقياً واختياراً لا يدخل (1) فيه، ولا يرون سواه، ولا يقولون في طي عقدهم بغيره.
وإني لأعرف من كان في جيد حبيبه بعض الوقص (2) فما استحسن أغيد ولا غيداء بعد ذلك؛ وأعرف من كان أول علاقته بجارية مائلة إلى القصر فما أحب طويلة بعد هذا؛ وأعرف أيضاً من هوي جارية في فمها فوه (3) لطيف فلقد كان يتقذر كل فم صغير ويذمه ويكرهه الكراهية الصحيحة. وما أصف عن منقوصي الحظوظ في العلم والأدب لكن عن أوفر الناس قسطاً في الادراك، وأحقهم باسم الفهم والدراية.
وعني أخبرك أني أحببت في صباي جارية لي شقراء الشعر فما استحسن من ذلك الوقت سوداء الشعر، ولو أنه على الشمس أو على صورة الحسن نفسه، وإني لأجد هذا في أصل تركيبي من ذلك الوقت، لا تواتيني نفسي على سواه ولا تحب غيره البتة، وهذا العارض بعينه عرض لأبي رضي الله عنه وعلى ذلك جرى إلى أن وافاه أجله.
وأما جماعة خلفاء بني مروان - رحمهم الله - ولا سيما ولد الناصر (4) منهم، فكلهم مجبولون على تفضيل الشقرة، لا يختلف في ذلك منهم مختلف، وقد رأيناهم ورأينا من رآهم من لدن (5) دولة
__________
(1) برشيه: داخله.
(2) الوقص: قصر العنق.
(3) الفوه: سعة في الفم.
(4) يعني عبد الرحمن الناصر، وقد رزق أحد عشر ذكر (انظر الجمهرة: 100 ففيه تفصيل لمن أعقب من هؤلاء الأولاد، وصورة لاتصال النسب حتى أيام ابن حزم).
(5) برشيه: من أول.

(1/130)

الناصر إلى الآن فما منهم إلا أشقر، نزاعاً إلى أمهاتهم، حتى قد صار ذلك فيهم خلقة، حاشا سليمان الظافر (1) رحمه الله، فإني رأيته أسود اللمة واللحية. وأما الناصر والحكم المستنصر رضي الله عنهما فحدثني الوزير أبي رحمه الله (2) وغيره انهما كانا أشقرين أشهلين، وكذلك هشام المؤيد ومحمد المهدي (3) وعبد الرحمن المرتضى (4) رحمهم الله، فإني قد رأيتهم مراراً ودخلت عليهم فرأيتهم شقراً شهلاً، وهكذا أولادهم وإخوتهم وجميع أقاربهم، فلا أدري أذلك استحسان مركب في جميعهم أم لرواية كانت عند أسلافهم في ذلك فجروا عليها. وهذا ظاهر في شعر عبد الملك بن مروان بن عبد الرحمن بن مروان بن أمير المؤمنين الناصر وهو المعروف بالطليق (5) ، وكان أشعر أهل الأندلس في زمانهم وأكثر تغزله بالشقر، وقد رأيته وجالسته.
__________
(1) هو نفسه سليمان الملقب بالمستعين وهو سليمان بن الحكم بن سليمان بن الناصر، الذي استعان بالبربر في الفتنة، وحين فتح قرطبة وبويع بالخلافة (400) تلقب أيضاً ب " الظافر بحول الله " (الحلة السيراء 2: 7) ومن المفارقة أن يتحرم عليه ابن حزم هنا وان يقول فيه في موطن آخر: " وهو الذي كان شؤم الأندلس وشؤم قومه، وهو الذي سلط جنده من البرابرة فأخلوا مدينة الزهراء وجمهور قرطبة حاشا المدينة وطرفأ من الجانب الشرقي وأخلوا ما حوالي قرطبة من القرى والمنازل والمدن وأفنوا أهلها بالقتل والسبي، وهو لا ينكر ولا يغير عليهم شيئاً " (الجمهرة: 102) وأخبار سليمان في ابن عذاري (ج 3) والذخيرة (ج: 1).
(2) كان والد ابن حزم وزيراً في الدولة العامرية، وتوفي سنة أربعة 402 (الجذوة: 117 - 119 والبغية رقم: 411 والصلة: 31) وسيذكر ذلك ابن حزم ص: 207.
(3) محمد المهدي: وهو محمد بن هشام بن عبد الجبار، آخر من ولي الأمر من بني مروان بالأندلس ولاية تامة (399 - 400) يعزل فيها ويولى من آخر شرقها إلى آخر غربها وكذلك في كثير من بلاد البربر، وفي أيامه أبتدأ فساد الأندلس ولم يعقب إلا ابنة وابناً قتل بقرطبة (الجمهرة: 101).
(4) عبد الرحمن المرتضى: هو ابن محمد بن عبد الملك بن الناصر، وكان عبد الرحمن رجلاً صالحاً مائلاً إلى الفقه (انظر محاولته لانتزاع الأمر من بني حمود في الذخيرة 1/ 1: 453 والاحاطة 3: 466).
(5) في أخبار الطليق انظر الجذوة: 322 والحلة 1: 220 (وصفحات متفرقة من نفح الطيب) والمعجب: 285، وهنالك دراسة عنه للأستاذ غريسه غومس (مع شعراء الاندلس والمتنبي: 85 ترجمة الدكتور الطاهر مكي، القاهرة 1974) ودراسة أخرى في كتابي: تاريخ الأدب الاندلسي - عصر سيادة قرطبة: 223 ط. ثانياً.

(1/131)

وليس من العجب فيمن أحب قبيحاً ثم لم يصحبه ذلك في سواه فقد وقع من ذلك، ولا في من طبع مذ كان على تفضيل الأدنى، ولكن في من كان ينظر بعين الحقيقة ثم غلب عليه هوى عارض بعد طول بقائه في الجمام فأحاله عما عهدته نفسه حوالة صارت له طبعاً، وذهب طبعه الأول وهو يعرف فضل ما كان عليه أولاً، فإذا رجع إلى نفسه وجدها تأبى إلا الأدنى، فأعجب لهذا التغلب الشديد والتسلط العظيم. وهو أصدق في المحبة حقاً ممن (1) يتحلى بشيم قوم ليس منهم، ويدعي غريزة لا تقبله (2) ، فيزعم أنه يتخير من يحب. أما لو شغل المحب بصيرته، وأطاح (3) فكرته، وأجحف بتمييزه، لحال بينه وبين التخير (4) والارتياد. وفي ذلك أقول شعراً منه: [من البسيط]
منهم فتى كان في محبوبه وقص ... كأنما الغيد في عينيه جنان
وكان منبسطاً في فضل خبرته ... بحجة حقها (5) في القول تبيان
إن المها وبها الأمثال سائرة ... لا ينكر الحسن فيها الدهر إنسان
وقص فليس بها عنقاء واحدة ... وهل تزان بطول الجيد بعران
وآخر كان في محبوبه فوه ... يقول حسبي في الأفواه غزلان
وثالث كان في محبوبه قصر ... يقول إن ذوات الطول غيلان وأقول أيضاً: [من الطويل]
يعيبونها عندي بشقرة شعرها ... فقلت لهم هذا الذي زانها عندي
يعيبون لون النور والتبر ضلة ... لرأي جهول في الغواية ممتد
وهل عاب لون النرجس الغض عائب ... ولون النجوم الزاهرات على البعد
وأبعد خلق الله من كل حكمة ... مفضل جرم فاحم اللون مسود
__________
(1) هذه قراءة برشيه.
(2) برشيه: لا تقابله.
(3) برشيه: وأحاج.
(4) في قراءة: التخيل.
(5) برشيه: وكان مستدلاً [كذا] في فضل خيرته/ بحجة حفها.

(1/132)

به وصفت ألوان أهل جهنم ... ولبسة باك مثكل الأهل محتد
ومذ لاحت الرابات سوداً تيقنت ... نفوس الورى أن لا سبيل إلى الرشد (1)
__________
(1) يحسن التوقف هنا عند كراهية ابن حزم للرايات السود، وهي شعار العباسيين، ليعرف مدى تعلقه بالأموية، حتى لقد اتهم بالتعصب للأمويين من رجل مثل ابن حيان (راجع مقدمة جوامع السيرة.

(1/133)

- 8 -
باب التعريض بالقول
ولابد لكل مطلوب من مدخل إليه، وسبب يتوصل به نحوه، فلم ينفرد بالاختراع دون واسطة إلا العليم الأول جل ثناؤه (1) . فأول ما يستعمل طلاب الوصل وأهل المحبة في كشف ما يجدونه إلى أحبتهم التعريض بالقول، إما بإنشاد شعر، أو بإرسال مثل، أو تعمية بيت، أو طرح لغز، أو تسليط كلام.
والناس يختلفون في ذلك على قدر إدراكهم، وعلى حسب ما يرونه من أحبتهم من نفار أو أنس أو فطنة أو بلادة. وإني لأعرف من ابتدأ كشف محبته إلى من كان يحب بأبيات قلتها. فهذا وشبهه يبتدئ به الطالب للمودة، فإن رأى أنساً وتسهيلاً زاد، وإن يعاين شيئاً من هذه الأمور في حين إنشاده لشيء مما ذكرنا، أو إيراده لبعض المعاني التي حددنا، فانتظاره الجواب، إما بلفظ أو بهيئة الوجه والحركات، لموقف بين الرجاء واليأس هائل، وإن كان حيناً قصيراً، لكنه إشراف على بلوغ الأمل أو انقطاعه.
ومن التعريض بالقول جنس ثان، ولا يكون إلا بعد الاتفاق ومعرفة المحبة من المحبوب، فحينئذ يقع التشكي وعقد المواعيد
__________
(1) مدخل هذا الفصل في غاية الغرابة: وهو قائم على المقارنة بين الخلق من لا شيء (الاختراع) وبين الفعل الإنساني الذي يعتمد على مقدمات.

(1/134)

بالتغرير (1) ، وإحكام المودات بالتعريض، وبكلام يظهر لسامعه منه معنى غير ما يذهبان إليه، فيجيب السامع عنه بجواب غير ما يتأدى إلى المقصود بالكلام، على حسب ما يتأدى إلى سمعه ويسبق إلى وهمه، وقد فهم كل منهما عن صاحبه وأجابه بما لا يفهمه غيرهما، إلا من أيد بحس نافذ، وأعين بذكاء، وأمد بتجربة، ولا سيما إن أحس من معانيهما بشيء قلما يغيب عن المتوسم المجيد، فهنالك لا خفاء عليه فيما يريدان.
وأنا اعرف فتى وجارية كانا يتحابان، فأرادها في بعض وصلها على بعض ما لا يجمل، فقالت: والله لأشكونك في الملأ علانية ولأفضحنك فضيحة مستورة. فلما كان بعد أيام حضرت الجارية مجلس بعض أكابر الملوك وأركان الدولة وأجل رجال الخلافة، وفيه ممن يتوقى أمره من النساء والخدم عدد كثير، وفي جملة الحاضرين ذلك الفتى، لأنه كان بسبب من الرئيس، وفي المجلس مغنيات غيرها، فلما انتهى الغناء إليها سوت عودها واندفعت تغني بأبيات قديمة وهي (2) : [من الوافر]
غزال قد حكى بدر التمام ... كشمس قد تجلت من غمام
سبى قلبي بألحاظ مراض ... وقد الغصن في حسن القوام
خضعت خضوع صب مستكين ... له وذللت ذلة مستهام
فصلني يا فديتك في خللا ... فما أهوى وصالاً في حرام وعلمت أنا هذا الأمر فقلت: [من الوافر]
عتاب واقع وشكاة ظلم ... أتت من ظالم حكم وخصم
تشكت ما بها لم يدر خلق ... سوى المشكو ما كانت تسمي
__________
(1) والتقرير قراءة مكي؛ ويقابلها: والتغرير عند الصيرفي والطبعة البيروتية؛ والتهديد عند برشيه. والتغرير: المخاطرة.
(2) لم أجد هذه الأبيات بين الأصوات التي كانت ذائعة في المشرق والمغرب.

(1/135)

- 9 -
باب الاشارة بالعين
ثم يتلو التعريض بالقول إذا وقع القبول والموافقة: الإشارة بلحظ العين، وإنه ليقوم في هذا المعنى المقام المحمود، ويبلغ المبلغ العجيب، ويقطع به ويتواصل، ويوعد ويهدد، ويقبض ويبسط، ويؤمر وينهى، وتضرب به الوعود (1) ، وينبه على الرقيب، ويضحك ويحزن، ويسأل ويجاب، ويمنع ويعطى.
ولكل واحد من هذه المعاني ضرب من هيئة اللحظ لا يوقف على تحديده إلا بالرؤية، ولا يمكن تصويره ولا وصفه إلا بالأقل منه. وأنا واصف ما تيسر من هذه المعاني:
فالإشارة بمؤخر العين الواحدة نهي عن الأمر، وتفتيرها إعلام بالقبول، وإدامة نظرها دليل على التوجع والأسف، وكسر نظرها آية الفرح، والإشارة إلى إطباقها دليل على التهديد، وقلب الحدقة إلى جهة ما ثم صرفها بسرعة تنبيه على مشار إليه، والإشارة الخفية بمؤخر العينين كلتهما (2) سؤال، وقلب الحدقة من وسط العين إلى الموق
__________
(1) الوعود: الأوعاد عند برشيه ومكي.
(2) كلتاهما: في جميع الطبعات.

(1/136)

بسرعة شاهد المنع، وترعيد الحدقتين من وسط العينين نهي عام، وسائر ذلك لا يدرك إلا بالمشاهدة.
واعلم أن العين تنوب عن الرسل، ويدرك بها المراد، والحواس الأربع أبواب إلى القلب ومنافذ نحو النفس، والعين أبلغها وأصحها دلالة وأوعارها (1) عملاً. وهي رائد النفس الصادق، ودليلها الهادي، ومرآتها المجلوة التي بها تقف على الحقائق وتميز الصفات وتفهم المحسوسات. وقد قيل: ليس المخبر كالمعاين، وقد ذكر ذلك افليمون (2) صاحب الفراسة وجعلها معتمدة في الحكم.
وبحسبك من قوة إدراك العين أنها إذا لاقى شعاعها شيئاً ما (3) مجلواً صافياً، إما حديداً مصقولاً (4) أو زجاجاً أو ماء أو بعض الحجارة الصافية أو سائر الأشياء المجلوة البراقة ذوات الرفيف والبصيص واللمعان يتصل أقصى حدوده بجسم كثيف ساتر مناع كدر، انعكس شعاعها فأدرك الناظر نفسه ومازها عياناً. وهو الذي ترى في المرآة، فأنت حينئذ كالناظر إليك بعين غيرك. ودليل عيان على هذا انك تأخذ مرآتين كبيرتين فتمسك إحداهما بيمينك خلف رأسك والثانية بيسارك قبالة وجهك ثم تزويها قليلاً حتى يلتقيا بالمقابلة، فإنك ترى قفاك وكل ما وراءك، وذلك لانعكاس ضوء العين إلى ضوء المرآة التي خلفك، إذ لم تجد منفذاً في التي بين يديك، ولما لم يجد وراء
__________
(1) برشيه: وأوفاها.
(2) افليمون (Philemon) صاحب الفراسة، انظر في امتحان قدرته على الفراسة ابن أبي أصيبعة 1: 27، وذكره صاحب صوان الحكمة وأورد له قوله في العشق: هو مرض يحدث في الروح جالبه النظر ومسكنه القلب ومهيجه الفكر (صوان: 245) وقال القفطي: فاضل كبير عالم في فن من فنون الطبيعة وكان معاصراً لبقراط وأظنه شامي الدار، كان خبيراً بالفراسة عالماً بها وله في ذلك تصنيف مشهور خرج من اليونانية إلى العربية (تاريخ الحكماء: 60).
(3) هذه هي قراءة برشيه، وفي سائر القراءات: شعاعاً.
(4) في بعض الطبعات: مفصولاً.

(1/137)

هذه الثانية منفذاً انصرف إلى ما قابله من الجسم، وإن كان صالح غلام أبي إسحاق النظام (1) خالف في الإدراك فهو قول ساقط لم يوافقه عليه أحد.
ولو لم يكن من فضل العين إلا أن جوهرها ارفع الجواهر وأعلاها مكاناً، لأنها نورية لا تدرك الألوان بسواها، ولا شيء أبعد مرمى ولا أنأى غاية منها، لأنها تدرك بها أجرام الكواكب التي في الأفلاك البعيدة، وترى بها السماء على شدة ارتفاعها وبعدها، وليس ذلك إلا لاتصالها في طبع خلقتها بهذه المرآة، فهي تدركها وتصل إليها بالطفر (2) ، لا على قطع الأماكن والحلول في المواضع وتنقل الحركات، وليس هذا لشيء من الحواس مثل الذوق واللمس، لا يدركان إلا بالمجاورة، والسمع والشم، لا يدركان إلا من قريب. ودليل على ما ذكرناه من الطفر أنك ترى المصوت قبل سماع الصوت، وإن تعمدت إدراكهما معاً، ولو كان إدراكهما واحداً لما تقدمت العين السمع.
__________
(1) لم أجد تعريفاً بصالح غلام النظام إلا أن الأشعري أورد قولاً في الرؤية: " الذي يرى الرائي في المرآة إنما هو إنسان مثله اخترعه الله " وأضاف: وهذا قول صالح. قلت: وهو يناسب ما يذكره ابن حزم من مخالفة صالح لمن عداه في مسألة الادراك.
(2) بالطفر: هذه هي القراءة الصحيحة (التي اقترحها برشيه) وفي سائر القراءات: بالنظر، وإنما حكمت بصحتها اعتماداً على رأي ابن حزم في الطفرة وعلاقة حاسة البصر بها. فالطفرة في رأي النظام هي أن المار على سطح جسم من مكان إلى مكان بينهما أماكن لم يقطعها هذا المار ولا مر عليها؛ وخطأ ابن حزم هذا الرأي ثم قال: " هذا ليس موجوداً البتة إلا في حاسة البصر فقط وكذلك إذا أطبقت بصرك ثم فتحته لاقى نظرك خضرة السماء والكواكب الادراكين في المدة أصلاً " . ثم قارن بين حاسة السمع وحاسة البصر (كما فعل هنا) وقال: ان الصوت يقطع الأماكن وينتقل فيها وان البصر لا يقطعها ولا ينتقل فيها (أي ان ادراكه المرئيات طفرة) انظر الفصل 5: 64 - 65.

(1/138)

- 10 -
باب المراسلة
ثم يتلو ذلك إذا امتزجا: المراسلة بالكتب. وللكتب آفات (1) ، ولقد رأيت أهل هذا الشان يبادرون لقطع الكتب ولحلها في الماء وبمحو (2) أثرها، فرب فضيحة كانت بسبب كتاب، وفي ذلك أقول: [من الطويل]
عزيز علي اليوم قطع كتابكم ... ولكنه لم يلف للود قاطع
فآثرت أن يبقى وداد ويمتحي ... مداد فإن الفرع للأصل تابع
فكم من كتاب فيه ميتة ربه ... ولم يدره إذ نمقته الأصابع وينبغي أن يكون شكل الكتاب ألطف الأشكال، وجنسه أملح الأجناس؛ ولعمري إن الكتاب للسان في بعض الأحايين، إما لحصر في الإنسان وإما لحياء وإما لهيبة. نعم، حتى إن لوصول الكتاب إلى المحبوب وعلم المحب أنه قد وقع بيده ورآه للذة يجدها المحب عجيبة تقوم مقام الرؤية، وإن لرد الجواب والنظر إليه سروراً يعدل اللقاء، ولهذا ما ترى العاشق يضع الكتاب على يمينه وقلبه ويعانقه.
ولعهدي ببعض أهل المحبة، ممن كان يتحرى (3) ما يقول
__________
(1) في معظم القراءات: آيات.
(2) عند بتروف وغيره: وبحلها.. وبمحو.
(3) في بعض الطبعات: يدري، وأثبت قراءة برشيه.

(1/139)

ويحسن الوصف ويعبر عما في ضميره بلسانه عبارة جيدة ويجيد النظر ويدقق في الحقائق، لا يدع المراسلة وهو ممكن الوصل قريب الدار داني المزار، ويحكي أنها من وجوه اللذة.
ولقد أخبرت عن بعض السقاط الوضعاء أنه كان يضع كتاب محبوبه على إحليله، وإن هذا النوع من الاغتلام قبيح وضرب من الشق فاحش.
وأما سقي الحبر بالدمع فأعرف من كان يفعل ذلك ويقارضه محبوبه يسقي الحبر بالريق، وفي ذلك أقول: [من الطويل].
جواب أتاني عن كتاب بعثته ... فسكن مهتاجاً وهيج ساكنا
سقيت بدمع العين لما كتبته ... فعال محب ليس في الود خائنا
فما زال ماء العين يمحو سطوره ... فيا ماء عيني قد محوت المحاسنا
غدا بدموعي أول الخط بينا ... وأضحى بدمعي آخر الخط بائنا خبر:
ولقد رأيت كتاب المحب إلى محبوبه، وقد قطع في يده بسكين له فسال الدم واستمد منه وكتب به الكتاب أجمع. ولقد رأيت الكتاب بعد جفوفه فما شككت انه بصبغ اللك (1) .
__________
(1) اللك: صبغ أحمر تصبغ به جلود المعزى.

(1/140)

- 11 -
باب السفير
ويقع في الحب بعد هذا - بعد حلول الثقة وتمام الاستئناس: إرسال السفير. ويجب تخيره وارتياده واستجادته واستفراهه، فهو دليل عقل المرء، وبيده حياته وموته، وستره وفضيحته، بعد الله تعالى، فينبغي ان يكون الرسول ذا هيئة، حاذقاً يكتفي بالإشارة، ويقرطس (1) عن الغئب، ويحسن من ذات نفسه، ويضع من عقله ما أغفله باعثه، ويؤدي إلى الذي أرسله كل ما يشاهد على وجهه، كاتماً للأسرار، حافظاً للعهد، قنوعاً ناصحاً. ومن تعدى (2) هذه الصفات كان ضرره على باعثه بمقدار ما نقصه منها. وفي ذلك أقول شعراً منه: [من الطويل]
رسولك سيف في يمينك فاستجد ... حساماً ولا تضرب به قبل صقله
فمن يك ذا سيف كهام فضره ... يعود على المعني منه بجهله وأكثر ما يستعمل المحبون في إرسالهم إلى من يحبونه، إما خاملاً لا يؤبه له ولا يهتدى للتحفظ منه، لصباه أو لهيئة رثة أو بذاذة في طلعته؛ وإما جليلاً لا تلحقه الظنن لنسك يظهره أو لسن عالية قد بلغها. وما اكثر هذا في النساء ولا سيما ذوات العكاكيز والتسابيح
__________
(1) يقرطس: يصيب المرمى.
(2) قراها برشيه: تعوزه.

(1/141)

والثوبين الأحمرين (1) . وإني لأذكر بقرطبة التحذير للنساء المحدثات (2) من هذه الصفات حيثما رأينها؛ أو ذوات صناعة يقرب بها من الأشخاص، فمن النساء: كالطبيبة والحجامة والسراقة (3) والدلالة والماشطة والنائحة والمغنية والكاهنة والمعلمة والمستخدمة (4) والصناع في المغزل والنسيج، وما أشبه ذلك؛ أو ذا قرابة من المرسل إليه لا يشح (5) بها عليه. فكم منيع سهل بهذه الأوصاف، وعسير يسر، وبعيد قرب، وجموح أنس، وكم داهية دهت الحجب المصونة، والأستار الكثيفة، والمقاصير المحروسة، والسدد المضبوطة، لأرباب هذه النعوت، ولولا أن أنبه عليها لذكرتها (6) ، ولكن لقطع النظر (7) فيها وقلة الثقة بكل أحد. والسعيد من وعظ بغيره (8) ، وبالضد تتميز الأشياء (9) . أسبل الله علينا وعلى جميع المسلمين ستره، ولا زال على الجميع ظل العافية.
__________
(1) حين تكون المرأة العجوز ذات عكازة وتسابيح، فذلك أمر مفهوم؛ أما ان تكون ذات ثوبين أحمرين فذلك زي أندلسي، فيما يبدو.
(2) عند برشيه: المخبآت.
(3) السراقة: لا أدري أية حرفة هي هذه، وجعلها " برشيه " : السواقة، كأنه عدها مأخوذة من العمل في السوق.
(4) في سائر الطبعات (ما عدا برشيه): والمستخفة.
(5) برشيه: يشق.
(6) برشيه: لما ذكرتها.
(7) برشيه: لقطع المضار.
(8) السعيد من وعظ بغيره: هو حديث عند مسلم (القدر: 3) وابن ماجه (المقدمة: 7) وورد في تذكرة ابن حمدون (79/ أ) ضمن كلام لعلي بن أبي طالب، ونسب في محاضرات الراغب 1: 132 لبعض الحكماء، وفي مختار الحكم: 198 لأرسطاطاليس.
(9) هو من قول المتنبي (ديوانه: 117)
ونذيمهم وبهم عرفنا فضله ... وبضدها تتميز الأشياء وقوله: " تتميز الأشياء " لم يرد عند برشيه، ويكون المعنى: وبالضد: أي والشقي من وعظ به غيره.

(1/142)

خبر:
وإني لأعرف من كانت الرسول بينهما حمامة مؤدبة، ويعقد الكتاب في جناحها، وفي ذلك أقول منها: [من الطويل]
تخيرها نوح فما خاب ظنه ... لديها وجاءت نحوه بالبشائر
سأودعها كتبي إليك فهاكها ... رسائل تهدى في قوادم طائر

(1/143)

- 12 -
باب طي السر
ومن بعض صفات الحب الكتمان باللسان، وجحود المحب إن سئل، والتصنع بإظهار الصبر، وأن يري أنه عزهاة (1) خلي.
ويأبى السر الدفين (2) ، ونار الكلف المتأججة في الضلوع، إلا ظهوراً في الحركات والعين (3) ، ودبيباً كدبيب النار في الفحم والماء في يبيس المدر. وقد يمكن التمويه في أول الأمر على غير ذي الحس اللطيف، وأما بعد استحكامه فمحال.
وربما يكون السبب في الكتمان تصاون المحب عن ان يسم نفسه بهذه السمة عند الناس، لأنها بزعمه من صافت أهل البطالة، فيفر منها ويتفادى، وما هذا الوجه بصحيح (4) ، فبحسب المرء المسلم أن يعف عن محارم الله عز وجل التي يأتيها باختياره ويحاسب عليها يوم القيامة؛ وأما استحسان الحسن وتمكن الحب فطبع لا يؤثر به ولا ينهى عنه، إذ القلوب بيد مقلبها. ولا يلزمه غير المعرفة والنظر في
__________
(1) العزهاة: العازف عن النساء واللهو.
(2) بتروف وغيره (ما عدا برشيه): الدقيق.
(3) قارن هذا بما في الموشى (ص: 48) ولن يخفى المحب وإن تستر، ولا ينكتم هواء وإن تصبر.
(4) في معظم القراءات: وما هذا وجه التصحيح.

(1/144)

فرق ما بين الخطأ والصواب وأن يعتقد الصحيح باليقين؛ وأما المحبة فخلقة، وإنما يملك الإنسان حركات جوارحه المكتسبة؛ وفي ذلك أقول: [من الطويل].
يلوم رجال فيك لم يعرفوا الهوى ... وسيان عندي فيك لاح وساكت
يقولون جانبت التصاون جملة ... وأنت عليم (1) بالشريعة قانت
فقلت لهم هذا الرياء بعينه ... صراحاً وزيي للمرائين ماقت
متى جاء تحريم الهوى عن محمد ... وهل منعه في محكم الذكر ثابت
إذا لم أواقع محركاً اتقي به ... مجيئي يوم البعث والوجه باهت
فلست أبالي في الهوى قول لائم ... سواء لعمري جاهر أو مخافت
وهل يلزم الإنسان إلا اختياره ... وهل بخبايا اللفظ يؤخذ صامت خبر:
وإني لأعرف بعض من امتحن بشيء من هذا فسكن الوجد بين جوانحه، فرام جحده إلى أن غلظ الأمر، وعرف ذلك في شمائله من تعرض للمعرفة ومن لم يتعرض. وكان من عرض له بشيء نجهه (2) وقبحه، إلى ان كان من أراد الحظوة لديه من إخوانه يوهمه تصديقه في إنكاره وتكذيب من ظن به غير ذلك، فسر بهذا. ولعهدي به يوماً قاعداً ومعه بعض من كان يعرض له بما في ضميره، وهو ينتفي غاية الانتفاء، إذ اجتاز بهما الشخص الذي كان يتهم بعلاقته، فما هو إلا أن وقعت عينه على محبوبه حتى اضطرب وفارق هيئته الأولى، واصفر لونه، وتفاوتت معاني كلامه بعد حسن تثقيف، فقطع كلامه المتكلم معه قلقاً واسترعى (3) ما كان فيه من ذكره. فقيل له: ما عدا عما بدا فقال: هو ما تظنون، عذر من عذر، وعذل من عذل؛ ففي ذلك أقول شعراً منه: [من البسيط].
__________
(1) معظم القراءات: عليهم.
(2) نجهه: رده رداً قبيحاً.
(3) معظم القراءات: فلقد استدعى.

(1/145)

ما عاش إلا لأن الموت يرحمه ... (1) مما يرى تباريح الضنى فيه وأنا أقول: [من الهزج].
دموع الصب تنسفك ... وستر الصب ينهتك
كان القلب إذ يبدو ... (2) قطاة ضمها شرك
فيا أصحابنا قولوا ... فغن الرأي مشترك
إلى كم ذا أكاتمه ... ومالي عنه مترك وهذا إنما يعرض عند مقاومة طبع الكتمان والتصاون، لطبع المحب وغلبته (3) ، فيكون صاحبه متحيزاً بين نارين محرقتين، وربما كان سبب الكتمان إبقاء المحب على محبوبه، وإن هذا لمن دلائل الوفاء وكرم الطبع؛ وفي ذلك أقول: [من المتقارب].
درى الناس أني فتى عاشق ... كئيب معنى ولكن بمن
إذا عاينوا حالتي أيقنوا ... وإن فتشوا رجموا (4) في الظنن
كخط يرى رسمه ظاهراً ... وإن طلبوا شرحه لم يبن
كصوت حمام على أيكة ... يرجع بالصوت في كل فن
تلذ (5) بنجواه أسماعنا ... ومعناه مستعجم لم يبن
يقولون بالله سم الذي ... نفى حبه عنك طيب الوسن
__________
(1) واضح أن البيت وحده لا يمثل لب المعنى الذي تدور عليه الفقرة السابقة، فلعل أبياتاً أسقطها الناسخ كانت تفي بذلك.
(2) تشبيه القلب بالقطاة، من الصور التي نتردد في أشعار العذريين، من ذلك قول قيس ليلى:
كان القلب ليلة قيل يغدى ... بليلى العامرية أو يراح
قطاة عزها شرك فأضحت ... تقلبه وقد علق الجناح (3) برشيه: طبع الكتمان لطبع الحب وغلبته (وسقطت لفظة التصاون).
(4) بتروف وغيره (ما عدا برشيه): رجعوا.
(5) بتروف والصيرفي ومكي: بفحواه، برشيه: بنوحه.

(1/146)

وهيهات دون الذي حاولوا ... ذهاب العقول وخوض الفتن
فهم أبداً في اختلاج الشكوك ... بظن كقطع وقطع كظن وفي كتمان السر أقول قطعة منها: [من البسيط].
للسر عندي مكان لو يحل به ... حي إذاً لا اهتدى ريب المنون له
أميته وحياة السر ميتته ... كما سرور المعنى في الهوى الوله وربما كان سبب الكتمان توقي المحب على نفسه من إظهار سره، لجلالة قدر المحبوب.
خبر:
ولقد قال بعض الشعراء بقرطبة تغزل فيه بصبح (1) أم المؤيد رحمه الله، فغنت به جارية أدخلت على المنصور بن أبي عامر ليبتاعها، فأمر بقتلها.
خبر:
وعلى مثال هذا قتل أحمد بن مغيث، واستئصال آل مغيث (2) والتسجيل عليهم ألا يستخدم بواحد منهم أبداً حتى كان سبباً لهلاكهم وانقراض بيتهم فلم يبق منهم إلا الشريد الضال. وكان سبب ذلك تغزله بإحدى بنات الخلفاء، ومثل هذا كثير (3) .
__________
(1) مر التعريف بها فيما تقدم ص: 91.
(2) ينتسبون إلى مغيث الرومي فاتح قرطبة، وكان مع طارق، وقد نجبوا في قرطبة وسادوا وعظم بيتهم وتفرعت دوحتهم وكان منهم عبد الرحمن بن مغيث حاجب عبد الرحمن الداخل (النفح 3: 12) وانظر صفحات أخرى متفرقة) ومنهم عبد الكريم بن عبد الواحد بن مغيث الذي كان حاجباً للحكم الربضي، كما كان أخوه عبد الملك من قواد الأمير هشام الرضى (الحلة 1: 135).
(3) يقص صفي الدين الحلي قصة مماثلة ذات لون أسطوري عن وشاح مغربي عشق رميلة أخت عبد المؤمن الأموي [كذا] ملك الاندلس، ونظم فيها موشحة تسمى " العروس " وكان أن قتله الخليفة لذلك (العاطل الحالي: 14 - 15).

(1/147)

ويحكى عن الحسن بن هانئ (1) أنه كان مغرماً بحب محمد بن هارون المعروف بابن زبيدة، وأحس منه ببعض ذلك فانتهزه على إدامة النظر إليه، فذكر عنه أنه كان لا يقدر ان يديم النظر إليه إلا مع غلبة السكر على محمد.
وربما كان سبب الكتمان ألا ينفر (2) المحبوب أو ينفر به. فإني أدري من كان محبوبه له سكناً وجليساً، لو باح بأقل سبب من أنه يهواه لكان منه " مناط الثريا قد تعلت نجومها " ؛ وهذا ضرب من السياسة. ولقد كان يبلغ من انبساط هذا المذكور مع محبوبه إلى فوق الغاية وأبعد النهاية، فما هو إلا ان أباح إليه بما يجد فصار لا يصل إلى التافه اليسير مع التيه ودالة الحب وتمنع الثقة بملك الفؤاد، وذهب ذلك الانبساط ووقع التصنع والتجني، فكان أخاً فصار عبداً، ونظيراً فعاد أسيراً، ولو زاد في بوحه شيئاً إلى أن يعلم خاصة المحبوب ذلك لما رآه إلا في الطيف، ولا نقطع القليل والكثير، ولعاد ذلك عليه بالضرر.
وربما كان من أسباب الكتمان الحياء الغالب على الإنسان. وربما كان من أسباب الكتمان ان يرى المحب من محبوبه انحرافاً وصداً، ويكون ذا نفس أبية، فيستتر بما يجد لئلا يشمت به عدو، أو ليريهم ومن يجب هوان ذلك عليه.
__________
(1) الحسن بن هانئ أبو نواس ( - 198)؛ وقد ألمح ابن خلكان (2: 99) إلى شيء مما يذكره ابن حزم هنا.
(2) برشيه: يشهر.

(1/148)

- 13 -
باب الإذاعة
وقد تعرض في الحب الإذاعة، وهو من منكر ما يحدث من أعراضه، ولها أسباب: منها أن يريد صاحب هذا الفعل ان يتزيا بزي المحبين ويدخل في عدادهم، وهذه خلابة لا ترضى، وتجليح بغيض (1) ، ودعوى في الحب زائفة.
وربما كان من أسباب الكشف غلبة الحب وتسور الجهر على الحياء، فلا يملك الإنسان حينئذ لنفسه صرفاً ولا عدلاً. وهذا من أبعد غايات العشق وأقوى تحكمه على العقل، حتى يمثل الحسن في تمثال القبيح، والقبيح في هيئة الحسن. وهنالك يرى الخير شراً، والشر خيراً. وكم مصون الستر مسبل القناع مسدول الغطاء قد كشف الحب ستره مثلاً، وأحب شيء إليه الفضيحة فيما لو مثل له قبل اليوم لاعتراه النافض (2) عند ذكره، ولطالت استعاذته منه، فسهل ما كان وعراً، وهان ما كان عزيزاً، ولان ما كان شديداً.
ولعهدي بفتى من سروات الرجال وعلية إخواني قد دهي بمحبة
__________
(1) الخلابة: المخادعة؛ والتجليح: المكالحة، والمجلح: هو الذي يركب رأسه في الأمر، ويجاهر به مكاشفاً دون تستر.
(2) النافض: الحمى.

(1/149)

جارية مقصورة فلم (1) بها وقطعه حبها عن كثير من مصالحه، وظهرت آيات هواه لكل ذي بصر، إلى أن كانت هي تعذله على ما ظهر منه مما يقوده إليه هواه (2) .
خبر:
وحدثني موسى بن عاصم بن عمرو قال: كنت بين يدي أبي الفتح والدي رحمه الله وقد أمرني بكتاب أكتبه، إذ لمحت عيني جارية كنت أكلف بها، فلم أملك نفسي ورميت الكتاب عن يدي وبادرت نحوها. وبهت أبي وظن انه عرض لي عارض؛ ثم راجعني عقلي فمسحت وجهي ثم عدت واعتذرت بأنه غلبني الرعاف.
واعلم أن هذا داعية نفار المحبوب وفساد في التدبير، وضعف في السياسة؛ وما شيء من الأشياء إلا وللمأخذ فيه سنة وطريقة متى تعداها الطالب أو خرق في سلوكها انعكس عمله عليه، وكان كده عناء، وتعبه هباء، وبحثه وباء (3) . وكلما زاد عن وجه السيرة انحرافاً وفي تجنبها إغراقاً وفي غير الطريق إيغالاً ازداد عن بلوغ مراده بعداً؛ وفي ذلك أقول قطعة منها: [من الطويل].
ولا تسع في الأمر الجسيم تهازؤاً ... ولا تسع جهراً في اليسير تريده
وقابل أفانين الزمان متى يرد ... عليك فإن الدهر جم وروده
بأشكالها (4) من حسن سعيك يكفك ال ... (5) يسير يسير والشديد شديده
ألم تبصر المصباح أول وقده ... وإشعاله، بالنفخ يطفا وقوده
__________
(1) لم بها: أصابه مس أو لمم؛ وهي قراءة بتروف وبرشيه؛ وغيرت إلى " وهام بها " عند الصيرفي ومكي.
(2) برشيه: مما يقوده إلى مهوى.
(3) برشيه: وبحثه زيادة.
(4) بأشكالها: متعلقة بالفعل " وقابل " أي: وقابل أفانين الزمان بأشكالها.
(5) هذا الشطر شديد التصحيف في معظم الطبعات: والمعنى انك إذا قابلت أفانين الزمان بأشكالها، فغن اليسير من حسن سعيك يواجه اليسير من أفانين الزمان، والشديد يقف في وجه الشديد من أفانينه.

(1/150)

وإن يتضرم لفحه ولهيبه ... فنفحك يذكيه وتبدو مدوده خبر:
وإني لأعرف من أهل قرطبة من أبناء الكتاب وجلة الخدمة من اسمه أحمد بن فتح، كنت أعهده كثير التصاون، من بغاة العلم وطلاب الأدب، يبذ أصحابه في الانقباض، ويفوقهم في الرعة (1) ، لا ينظر (2) إلا في حلقة فضل، ولا يرى إلا في محفل مرضي، محمود المذاهب، جميل الطريقة، بائناً بنفسه، ذاهباً بها، ثم أبعدت الأقدار داري من داره، فأول خبر طرأ علي بعد نزولي (3) شاطبة أنه خلع عذاره في حب فتى من أبناء الفتانين (4) يسمى ابراهيم بن أحمد، اعرفه، لا تستأهل صفاته محبة من (5) بيته خير وخدم (6) وأموال عريضة ووفر تالد. وصح عندي أنه كسف رأسه وأبدى وجهه ورمى رسنه وحسر محياه وشمر عن ذراعيه وصمد الشهوة. فصار حديثاً للسمار، متراجعاً (7) بين نقلة الأخبار، وتهودي ذكره في الأقطار، وجرت نقلته في الأرض راحلة بالتعجب، ولم يحصل من ذلك إلا على كشف الغطاء، وإذاعة السر، وشنعة الحديث، وقبح الأحدوثة، وشرود محبوبه عنه جملة، والتحظير عليه من رؤيته البتة، وكان غنياً عن ذلك وبمندوحة واسعة ومعزل رحب عنه، ولو طوى مكنون سره، وأخفى بنيات (8)
__________
(1) قرئت " الدعة " في كل الطبعات ولا معنى لها هنا؛ والرعة تقارن الانقباض.
(2) برشيه: يظهر.
(3) برشيه: إطاءتي.
(4) قرأها بروفنسال: " الغنائين " وأخذ بها غومس في ترجمته (ص: 151)؛ ولفظة الفتانين تعني الصاغة.
(5) برشيه: المحبة ممن.
(6) في القراءات (ما عدا برشيه): وتقدم.
(7) برشيه: مضاغة؛ وفي سائر القراءات: ومدافعاً.
(8) برشيه: بلبلة.

(1/151)

ضميره، لاستدام لباس العافية، ولم ينهج برد الصيانة، ولكان له في لقاء من بلي به ومحادثته ومجالسته أمل من الآمال وتعلل كاف؛ وإن حبل العذر ليقطع به، والحجة عليه قائمة؛ إلا أن يكون مختلطاً في تمييزه، أو مصاباً في عقله بجليل ما فدحه، فربما آل ذلك لعذر صحيح، وأما إن كانت له بقية[من عقل] أو ثبتت مسكة فهو ظالم في تعرضه ما يعلم أن محبوبه يكرهه ويتأذى به.
هذا غير صفة أهل الحب، وسيأتي هذا مفسراً في باب الطاعة، إن شاء الله تعالى.
ومن أسباب الشف وجه ثالث، وهو عند أهل العقول وجه مرذول وفعل ساقط؛ وذلك أن يرى المحب من محبوبه غدراً أو مللاً أو كراهة؛ فلا يجد طريق الانتصاف منه إلا بما ضرره عليه أعود منه على المقصود من الكشف والاشتهار، وهذا أشد العار وأقبح الشنار وأقوى شواهد عدم العقل ووجود السخف.
وربما كان الكشف من حديث ينتشر وأقاويل تفشو، توافق قلة مبالاة من المحب بذلك، ورضى بظهور سره، إما لإعجاب أو لاستظهار على بعض ما يؤمله؛ وقد رأيت هذا الفعل لبعض إخواني من أبناء القواد.
وقرأت في بعض أخبار الأعراب أن نساءهم لا يقنعن ولا يصدقن عشق عاشق لهن حتى يشتهر ويكشف حبه ويجاهر ويعلن وينوه بذكرهن، ولا أدري ما معنى هذا، على انه يذكر عنهن العفاف، وأي عفاف مع امرأة أقصى مناها وسرورها الشهرة في هذا المعنى !

(1/152)

- 14 -
باب الطاعة
ومن عجيب ما يقع في الحب طاعة المحب لمحبوبه، وصرفه طباعه قسراً إلى طباع من يحبه، وربما يكون المرء شرس الخلق، صعب الشكيمة، جموح القيادة، ماضي العزيمة، حمي الأنف، أبي الخسف، فما هو إلا ان يتنسم نسيم الحب، ويتورط غمره، ويعوم في بحره، فتعود الشراسة لياناً، والصعوبة سهالة والمضاء كلالة، والحمية استسلاماً؛ وفي ذلك أقول قطعة منها: [من المتقارب]
فهل للوصال إلينا معاد ... وهل لتصاريف ذا الدهر حد
فقد أصبح السيف عبد القضيب ... وأضحى الغزال الأسير أسد وأقول شعراً منه: [من الطويل]
وإني وإن تعتب لأهون هالك ... كزائف نقد ذل في يدي جهبذ (1)
على أن قتلي في هواك لذاذة ... فيا عجباً من هالك متلذذ ومنها:
ولو أبصرت أنوار وجهك فارس ... (2) لأغناهم عن هرمزان وموبذ
__________
(1) قرئ هذا الشطر: كذائب نقر زل في يد جهبذ؛ أي كالفضة السائلة تدافعت في يد الجهبذ؛ ويضعف من الأخذ بهذا المعنى أن الجهبذ صيرفي للدنانير والدراهم، فهو يميز خالصها من زائفها ولذلك ارجح القراءة التي أثبتها.
(2) الهرمزان: اسم علم؛ ولا يحمل دلالة على معنى خاص؛ ولعله أراد به معنى الشجاعة، كما أراد معنى التدين في الموبذ، وهو قاضي المجوس.

(1/153)

وربما كان المحبوب كارهاً لإظهار الشكوى متبرماً بسماع الوجد، فترى المحب حينئذ يكتم حزنه ويكظم أسفه وينطوي على علته، وإن الحبيب متجن، فعندها يقع الاعتذار عن كل ذنب والإقرار بالجريمة، والمرء منها بريء، تسليماً لقوله وتركاً لمخالفته. وإني لأعرف من دهي بمثل هذا فما كان ينفك من توجيه الذنوب نحوه ولا ذنب له، وإيقاع العتاب عليه والسخط وهو نقي الجلد.
وأقول شعراً إلى بعض إخواني، ويقرب مما نحن فيه، وإن لم يكن منه: [من الطويل]
وقد كنت تلقاني بوجه لقربه ... تراض وللهجران عن قربه سخط
وما تكره العتب اليسير سجيتي ... على أنه قد عيب في الشعر الوخط
فقد يتعب الإنسان في الفكر نفسه ... وقد يحسن الخيلان في الوجه والنقط
تزين إذا قلت ويفحش أمرها ... إذا أفرطت يوماً وهل يحمد الفرط ومنه:
أعنه فقد أضحى لفرط همومه ... يبكي له القرطاس والحبر والخط ولا يقولن قائل إن صبر المحب على ذلة المحبوب دناءة في النفس فهذا خطأ، وقد علمنا أن المحبوب ليس كفؤاً ولا نظيراً فيقارض بأذاه، وليس سبه وجفاه مما يعير به الإنسان ويبقى ذكره على الأحقاب، ولا يقع ذلك في مجالس الخلفاء ولا في مقاعد الرؤساء، فيكون الصبر مستجراً (1) للمذلة، والضراعة قائدة للاستهانة؛ فقد ترى الإنسان يكلف (2) بأمته التي يملك رقها، ولا يحول حائل بينه وبين التعدي عليها، فكيف الانتصاف منها. وسبل الامتعاض من السب غير هذه، إنما ذلك بين علية الرجال الذين تحصى أنفاسهم وتتبع معاني
__________
(1) قراءة بتروف: مستجرة؛ وفي بعض الطبعات: جاراً؛ وهو تحكم في تحوير الأصل.
(2) في معظم الطبعات: لا يكلف.

(1/154)

كلامهم فتوجه لها الوجوه البعيدة، لأنهم لا يوقعونها سدى ولا يلقونها هملاً، وأما المحبوب فصعدة ثابتة وقضيب مناد (1) ، يجفو ويرضى متى شاء لا لمعنى؛ وفي ذلك أقول: [من الكامل]
ليس التذلل في الهوى يستنكر ... فالحب فيه يخضع المستكبر
لا تعجبوا من ذلتي في حالة ... (2) قد ذل فيها قبلي المستنصر
ليس الحبيب مماثلا ومكافياً ... فيكون صبرك ذلة إذ تصبر
تفاحة وقعت فآلم وقعها ... هل قطعها منك انتصاراً يذكر خبر:
وحدثني أبو دلف الوراق عن مسلمة بن أحمد الفيلسوف المعروف بالمجريطي (3) أنه قال في المسجد الذي بشرقي مقبرة قريش بقرطبة الموازي لدار الوزير أبي عمر أحمد بن محمد بن حدير (4) رحمه الله:
__________
(1) برشيه: مياد.
(2) هذه هي قراءة برشيه، وبها أخذ غومس في ترجمته (ص: 155)؛ ولابد أن تكون موجهة إلى شخص بعينه حينئذ، وهو هنا المستنصر الأموي ابن الناصر، وهذا على سبيل المبالغة في القياس، وإلا فليس لدينا من الأخبار ما يؤكد أن المستنصر ذل في الحب.
(3) مسلمة بن أحمد المجريطي (وتكتب أحياناً المرجيطي) أبو القاسم ( - 399) إمام الرياضيين في عصره بالأندلس، كان فلكياً له عناية برصد الكواكب وشغف بتفهم المجسطي لبطليموس وله كتاب تمام علم العدد، وكتاب اختصر فيه تعديل الكواكب من زيج البتاني، ومؤلفات أخرى (انظر طبقات الأمم: 69 والصلة: 589 و Brock. S I 431 وSezgin، II )
(4) أحمد بن محمد بن سعيد بن موسى بن حدير أبو عمر (255 - 327) قرطبي، ولي خطة الوزارة وأحكام المظالم وكان صلباً في أحكامه مهيباً، حج سنة 275. وهو أخو موسى الحاجب (الذي ولد 256)أيام الأمير عبد الله وولاه المدينة 287؛ ولأحمد ولد اسمه سعيد وكنيته أبو عثمان (ابن الفرضي 1: 49)؛ وذكر ابن حزم أن أحمد بن موسى بن حدير صاحب السكة كان من شيوخ المعتزلة وبينه وبين منذر بن سعيد البلوطي (سيجيء التعريف به) مراسلات (الفصل 4: 202 - 203) وهناك منهم عبد الرحمن بن موسى بن محمد بن حدير، توفي سنة 369 (ابن الفرضي 1: 307) وأحمد بن محمد بن حدير وكان خازن العسكر زمن المستنصر (المقتبس / بيروت 210) ومن بني حدير موسى بن محمد بن حدير المعروف بالزاهد وكان اخبارياً ممتعاً حافظاً لاخبار بني أمية، ويذاكر الأمير عبد الله بذلك، (المقتبس نشر انطونية: 44 - 45).

(1/155)

في هذا المسجد كان مربض (1) مقدم الأصفر أيام حداثته لعشق بعجيب فتلا الوزير أبي عمر المذكور، وكان يترك الصلاة في مسجد مسرور وبها كان (2) سكناه، ويقصد في الليل والنهار إلى هذا المسجد بسبب عجيب، حتى أخذه الحرس غير ما مرة في الليل في حين انصرافه عن صلاة العشاء الآخرة، وكان يقعد وينظر منه إلى أن كان الفتى يغضب ويضجر ويقوم إليه فيوجعه ضرباً ويلطم خديه وعينيه، فيسر بذلك ويقول: هذا والله أقصى أمنيتي قرت عيني، وكان على هذا زماناً يماشيه.
قال أبو دلف: ولقد حدثنا مسلمة بهذا الحديث غير مرة بحضرة عجيب عندما كان يرى (3) من وجاهة مقدم بن الأصفر وعرض جاهه وعافيته، فكانت حال مقدم بن الأصفر هذا قد جلت جداً واختص بالمظفر بن أبي عامر اختصاصاً شديداً واتصل والدته وأهله، وجرى على يديه من بنيان المساجد والسقايات وتسبيل (4) وجوه الخير غير قليل، مع تصرفه في كل ما يتصرف فيه أصحاب السلطان من العناية بالناس وغير ذلك.
خبر:
وأشنع من هذا أنه كانت لسعيد بن منذر بن سعيد (5) صاحب
__________
(1) مربض: قراءة برشيه، وهي الصواب، إذ القرينة تدل على انه كان يلزم المسجد لرؤية عجيب.
(2) لعل الصواب: وبه كانت، كما قرأ برشيه.
(3) قرأها برشيه: يبرم.
(4) في أكثر الطبعات: وتسهيل.
(5) كان منذر بن سعيد البلوطي من أبرز فقهاء عصره، ويميل إلى مذهب الظاهر، وتولى قضاء الجماعة بقرطبة، وله كتب كثيرة في الفقه والقرآن والرد، وتوفي سنة 355 (ابن الفرضي 2: 142 والجذوة: 326 والبغية رقم: 1357) ومن أبنائه: سعيد أبو عثمان وكان خطيباً بليغاً ذكياً نبيهاً، قتل - كما يقول ابن حزم - يوم تغلب البرابرة على قرطبة، 6 شوال 403 (الصلة: 208) ومنهم حكم أبو العاصي وكان من أهل الأدب والذكاء قديراً في الأدب توفي بمدينة سالم في نحو 420 ه (الصلة: 146)؛ وثالث الأبناء هو عبد الملك أبو مروان، ولي خطوة الرد ثم لحقته التهمة التي يشير إليها ابن حزم فصلب على باب سدة السلطان (وهو الباب الرئيسي لقصر الخلافة بقرطبة) سنة 368 وهو في حدود الأربعين من عمره (ابن الفرضي 1: 317 والحلة السيراء 1: 279 - 280).

(1/156)

الصلاة في جامع قرطبة أيام حكم المستنصر بالله رحمه الله جارية يحبها حباً شديداً، فعرض عليها أن يعتقها ويتزوجها، فقالت له ساخرة به؛ وكان عظيم اللحية: إن لحيتك أستبشع عظمها، فإن حذفت منها كان ما ترغبه. فأعمل الجلمين (1) فيها حتى لطفت، ثم دعا بجماعة شهود وأشهدهم على عتقها، ثم خطبها إلى نفسه فلم ترض به، وكان في جملة من حضر أخوه حكم بن منذر فقال لمن حضر: اعرض عليها أني أخطبها أنا، ففعل فأجابت إليه، فتزوجها في ذلك المجلس بعينه ورضي بهذا العار الفادح على ورعه ونسكه واجتهاده.
فأنا أدركت سعيداً هذا وقد قتله البربر يوم دخولهم قرطبة عنوة وانتهابهم إياها، وحكم المذكور أخوه هو رأس المعتزلة بالأندلس وكبيرهم وأستاذهم ومتكلمهم وناسكهم، وهو مع ذلك شاعر طيب وفقيه. وكان أخوه عبد الملك بن منذر متهماً بهذا المذهب أيضاً، ولي خطة الرد أيام الحكم رضي الله عنه، وهو الذي صلبه المنصور ابن أبي عامر إذ اتهمه هو وجماعة من الفقهاء والقضاة بقرطبة أنهم يبايعون سراً لعبد الرحمن بن عبيد الله ابن أمير المؤمنين الناصر رضي الله عنهم، فقتل عبد الرحمن وصلب عبد الملك بن منذر وبدد شمل من اتهم. وكان أبوهم قاضي القضاة منذر بن سعيد متهماً بمذهب الاعتزال أيضاً، وكان أخطب الناس وعلمهم بكل فن وأورعهم وأكثرهم هزلاً ودعابة. وحكم المذكور في الحياة في حين كتابتي إليك بهذه الرسالة قد كف بصره وأسن جداً.
__________
(1) الجلمان: المقص.

(1/157)

خبر:
ومن عجيب طاعة المحب لمحبوبه أني أعرف من كان سهر الليالي الكثيرة ولقي الجهد الجاهد فقطعت قلبه ضروب الوجد ظفر بمن يحب وليس به امتناع ولا عنده دفع، فحين رأى منه بعض الكراهة لما نواه تركه وانصرف عنه، لا تعففاً ولا تخوفاً لكن توقفاً عند موافقته رضاه، ولم يجد من نفسه معيناً على إتيان ما لم ير له إليه نشاطاً وهو يجد ما يجد. وإني لأعرف من فعل هذا الفعل ثم تندم لعذر (1) ظهر من المحبوب؛ فقلت في ذلك: [من الرمل]
غافص الفرصة واعلم أنها ... كمضي البرق تمضي الفرص
كم أمور أمكنت (2) أهملها ... هي عندي إذ تولت غصص
بادر الكنز الذي ألفيته ... وانتهز صيداً (3) كباز يقنص ولقد عرض مثل هذا بعينه لأبي المطرف (4) عبد الرحمن بن أحمد بن محمود (5) صديقنا وأنشدته أبياتاً لي فطار بها كل مطار، وأخذها مني فكانت هجيراه.
خبر:
ولقد سألني يوماً أبو عبد الله محمد بن كليب من أهل القيروان أيام كوني بالمدينة، وكان طويل اللسان جداً مثقفاً للسؤال في كل فن فقال لي، وقد جرى بعض ذكر الحب ومعانيه (6) : إذا كره من أحب لقائي وتجنب قربي فما أصنع قلت: أرى أن تسعى في إدخال الروح
__________
(1) برشيه: لغدر.
(2) معظم الطبعات: أمهلها.
(3) معظم الطبعات: صبراً.
(4) في جميع الطبعات: المظفر.
(5) من أقرب الناس إلى ابن حزم أبو المطرف عبد الرحمن بن أحمد بن بشر قاضي الجماعة بقرطبة؛ ولكن لفظة " محمود " لا ترد في نسبه (انظر الجذوة).
(6) هذه صورة ممتعة تشير إلى تحول القضايا العاطفية إلى مستوى الجدل العقلي.

(1/158)

على نفسك بلقائه وإن كره. فقال: لكني لا أرى ذلك بل أوثر هواه على هواي ومراده على مرادي، وأصبر ولو كان في ذلك الحتف. فقلت له: إني إنما أحببته لنفسي ولالتذاذها بصورته فأنا أتبع قياسي وأقود أصلي وأقفو طريقتي في الرغبة في سرورها، فقال لي: هذا ظلم من القياس، أشد من الموت ما تمني له الموت، وأعز من النفس ما بذلت له النفس. فقلت له: إن بذلك نفسك وإدخالك الحتف عليها. فقال لي: أنت رجل جدلي ولا جدل في الحب يلتفت إليه، فقلت له: إذا كان صاحبه مؤوفاً، فقال: وأي آفة أعظم من الحب !.

(1/159)

- 15 -
باب المخالفة
وربما اتبع المحب شهوته وركب رأسه فبلغ شفاءه من محبوبه، وتعمد مسرته منه على كل الوجوه،سخط أو رضي. ومن ساعده الوقت على هذا وثبت جنانه وأتيحت له الأقدار استوفى لذته جميعها، وذهب غمه، وانقطع همه، ورأى أمله، وبلغ مرغوبه. وقد رأيت من هذه صفته؛ وفي ذلك أقول أبياتاً منها: [من السريع]
إذا أنا (1) بلغت نفسي المنى من رشأ ما زال لي ممرضا
فما أبالي الكره من طاعة ... ولا أبالي سخطاً من رضى
إذا وجدت الماء لابد أن ... أطفي به مشعل جمر الغضا
__________
(1) تمد ألف " أنا " - على غير العادة - لينضبط الوزن [على بحر السريع].

(1/160)

- 16 -
باب العاذل
وللحب آفات، فأولها العاذل، والعذل أقسام:
1 - فأولهم صديق قد أسقطت مؤنة التحفظ بينك وبينه، فعذله أفضل من كثير المساعدات، وهو من الحض والنهي، وفي ذلك زاجر للنفس عجيب، وتقوية لطبيعة بها حرض وغمل، ودواء تستد عليه الشهوة (1) ، ولا سيما إن كان رفيقاً في قوله، حسن التوصل إلى ما يورد (2) من المعاني بلفظه، عالماً بالأوقات التي يؤكد فيها النهي، وبالأحيان التي يزيد فيها الأمر، والساعات التي يكون فيها واقفاً (3) بين هذين، على قدر ما يرى من تسهل العاشق وتوعره، وقبوله وعصيانه.
2 - ثم عاذل زاجر لا يفيق أبداً من الملامة، وذلك خطب شديد وعبء ثقيل. ووقع لي مثل هذا، وإن لم يكن من جنس الكتاب ولكنه يشبهه، وذلك أن أبا السري عمار بن زياد صديقنا أكثر
__________
(1) هذه العبارة في الأصل: وتقوية لطيفة لها عرض وعمل ودواء تشتد عليه الشهوة؛ وفي قراءة برشيه: وتقوية لطيفة لما مرض وعل ودواء لمن تشتد عليه الشهوة، وحسب القراءة التي اقترحها يكون معنى العبارة: إن عذل الصديق تقوية لطبيعة قد انهكها الدنف وغلب عليها الفساد (الغمل) وهذا العذل نفسه تستد (من السداد أي تصلح) عليه الشهوة ويعتدل حالها.
(2) برشيه: يراد.
(3) في معظم الطبعات: وقفاً.

(1/161)

من عذلي على نحو نحوته، وأعان علي بعض من لامني في ذلك الوجه أيضاً، وكنت أظن أنه سيكون معي، مخطئاً كنت أو مصيباً، لوكيد صداقتي وصحيح اخوتي به.
ولقد رأيت من اشتد وجده وعظم كلفه حتى كل العذل أحب شيء إليه، ليري العاذل عصيانه ويستلذ مخالفته، ويحصل مقاومته للأئمه (1) وغلبته إياه، كالملك الهازم لعدوه، والمجادل الماهر الغالب لخصمه، ويسر بما يقع منه في ذلك وربما كان هو المستجلب لعذل العاذل بأشياء يوردها توجب ابتداء العذل، وفي ذلك أقول أبياتاً منها: [من البسيط]
أحب شيء إلي اللوم والعذل ... كي أسمع اسم الذي ذكراه لي أمل
كأنني شارب بالعذل صافية ... (2) وباسم مولاي بعد الشرب انتقل
__________
(1) بتروف وغيره (ما عدا برشيه): اللائمة.
(2) انتقل: تناول نقلاً مع الشراب أو بعده.

(1/162)

- 17 -
باب المساعد من الاخوان
ومن الأسباب المتمناة في الحب ان يهب الله عز وجل للإنسان صديقاً مخلصاً، لطيف القول، بسيط الطول، حسن المأخذ، دقيق المنفذ، متمكن البيان، مرهف اللسان، جليل الحلم، واسع العلم، قليل المخالفة، عظيم المساعفة، شديد الاحتمال، صابراً على الإدلال، جم الموافقة، جميل المخالفة، مستوي المطابقة، محمود الخلائق، مكفوف البوائق، محتوم المساعدة، كارهاً للمباعدة، نبيل المداخل (1) ، مصروف الغوائل، غامض المعاني، عارفاً بالأماني، طيب الأخلاق، سري الأعراق، مكتوم السر، كثير البر، صحيح الأمانة، مأمون الخيانة، كريم النفس، صحيح الحدس، مضمون العون، كامل الصون، مشهور الوفاء، ظاهر الغناء، ثابت القريحة، مبذول النصيحة، مستيقن الوداد، سهل الانقياد، حسن الاعتقاد، صادق اللهجة، خفيف المهجة، عفيف الطباع، رحب الذراع، واسع الصدر، متخلقاً بالصبر، يألف الإمحاض، ولا يعرف الإعراض، يستريح إليه ببلابله، ويشاركه في خلوة فكره (2) ، ويفاوضه في مكتوماته، وإن فيه للمحب لأعظم الراحات، وأين هذا ! فغن ظفرت به يداك فشدهما عليه شد الضنين، وأمسك بهما إمساك
__________
(1) برشيه: الشمائل.
(2) هذه هي قراءة برشيه، وعند غيره: فقره.

(1/163)

البخيل، وصنه بطارفك وتالدك، فمعه يكمل الانس، وتنجلي الأحزان ويقصر الزمان، وتطيب الأحوال. ولن يفقد الانسان من صاحب هذه الصفة عوناً جميلاً، ورأياً حسناً، ولذلك اتخذ الملوك الوزراء والدخلاء كي يخففوا عنهم بعض ما حملوه من شديد الأمور وطوقوه من باهظ الأحمال، ولكي يستغنوا بآرائهم، ويستمدوا بكفايتهم، وإلا فليس في قوة الطبيعة أن تقاوم كل ما يرد عليها دون استعانة بما يشاكلها وهو من جنسها.
ولقد كان بعض المحبين - لعدمه هذه الصفة من الإخوان، وقلة ثقته منهم لما جربه من الناس وانه لم يعدم ممن باح إليه بشيء من سره أحد وجهين: إما إزراء على رأيه وإما إذاعة لسره - أقام الوحدة مقام الأنس، وكان ينفرد في المكان النازح عن الأنيس، ويناجي الهواء، ويكلم الأرض، ويجد في ذلك راحة كما يجد المريض في التأوه، والمحزون في الزفير؛ فغن الهموم إذا ترادفت في القلب ضاق بها، فإن لم ينص منها شيء (1) باللسان، ولم يسترح إلى الشكوى لم يلبث ان يهلك غماً ويموت أسفاً.
وما رأيت الإسعاد (2) أكثر منه في النساء، فعندهن من المحافظة على هذا الشان والتواصي بكتمانه والتواطؤ على طيه إذا اطلعن عليه ما ليس عند الرجال، وما رأيت امرأة كشفت سر متحابين إلا وهي عند النساء ممقوتة مستثقلة مرمية عن قوس واحدة. وإنه ليوجد عند العجائز في هذا الشان ما لا يوجد عند الفتيات، لان الفتيات منهن ربما كشفن ما علمن على سبيل التغير، وهذا لا يكون إلا في الندرة، وأما العجائز فقد يئسن من أنفسهن فانصرف الإشفاق محضاً إلى غيرهن.
__________
(1) في الأصل: لم ينض شيء، وعند برشيه: لم يقش شيئاً.
(2) الاسعاد: المساعفة والعون.

(1/164)

خبر:
وإني لأعلم امرأة موسرة ذات جوار وخدم، فشاع على إحدى جواريها أنها تعشق فتى من أهلها ويعشقها، وأن بينهما معاني مكروهة، وقيل لها: إن جاريتك فلانة تعرف ذلك وعندها جلية أمرها، فأخذتها وكانت غليظة العقوبة فأذاقتها من أنواع الضرب والإيذاء ما لا يصبر على مثله جلداء الرجال، رجاء ان تبوح لها بشيء مما ذكر لها، فلم تفعل البتة (1) .
خبر:
وإني لأعلم امرأة جليلة حافظة لكتاب الله عز وجل ناسكة مقبلة على الخير، وقد ظفرت بكتاب لفتى إلى جارية كان يكلف بها، وكانت في غير ملكها، فعرفته الأمر فرام الإنكار فلم يتهيأ له ذلك، فقال له: مالك ومن ذا عصم فلا تبال بهذا، فوالله لا أطلعت على سركما أحداً أبداً، ولو أمكنني ان أبتاعها لك من مالي ولو أحاط به كله لجعلتها لك في مكان تصل إليها فيه ولا يشعر بذلك أحد.
وإنك لترى المرأة الصالحة المسنة المنقطعة الرجاء من الرجال، وأحب أعمالها إليها وأرجاها للقبول عندها سعيها في تزويج يتيمة، وإعارة ثيابها وحليها لعروس مقلة. وما أعلم علة تمكن هذا الطبع من النساء إلا أنهت متفرغات البال من كل شيء إلا من الجماع ودواعيه، والغزل وأسبابه، والتآلف ووجوهه، لا شغل لهن غيره، ولا خلقن لسواه؛ والرجال مقتسمون في كسب المال وصحبة السلطان وطلب العلم وحياطة العيال ومكابدة الأسفار والصيد وضروب الصناعات ومباشرة الحروب وملاقاة الفتن وتحمل المخاوف وعمارة الأرض، وهذا كله متحيف للفراغ، صارف عن طريق البطل.
__________
(1) الجارية التي ضربت فلم تبح نموذج للنساء في التكتم على المحبين، ولمن ما بال سيدتها التي ضربتها ضرباً مبرحاً، أليست هي امرأ' .

(1/165)

وقرأت في سير ملوك السودان أن الملك منهم يوكل ثقة له بنسائه يلقي عليهن ضريبة من غزل الصوف يشغلن بها أبد الدهر، لأنهم يقولون: إن المرأة إذا بقيت بغير شغل إنما تتشوف (1) إلى الرجال، وتحن إلى النكاح.
ولقد شاهدت النساء وعلمت من أسرارهن ما لا يكاد يعلمه غيري، لأني ربيت في حجورهن، ونشأت بين أيديهن، ولم أعرف غيرهن، ولا جالست الرجال إلا وأنا في حد الشباب وحين تبقل (2) وجهي؛ وهن علمتني القرآن وروينني كثيراً من الأشعار ودربنني في الخط، ولم يكن وكدي وإعمال ذهني مذ أول فهمي وأنا في سن الطفولة جداً إلا تعرف أسبابهن، والبحث عن أخبارهن، وتحصيل ذلك. وأنا لا أنسى شيئاً مما أراه منهن، وأصل ذلك غيرة شديدة طبعت عليها، وسوء ظن في جهتهن فطرت به، فأشرفت من أسبابهن على غير قليل، وسيأتي ذلك مفسراً في أبوابه، إن شاء الله تعالى.
__________
(1) في الطبعات: تشوق.
(2) عند الصيرفي: تفيل، وتابعه مكي على ذلك.

(1/166)

- 18 -
باب الرقيب
ومن آفات الحب الرقيب، وإنه لحمى باطنة، وبرسام ملح، وفكر مكب. والرقباء أقسام:
1 - فأولهم مثقل بالجلوس، غير متعمد، في مكان اجتمع فيه المرء مع محبوبه، وعزما على إظهار شيء من سرهما والبوح بوجدهما والانفراد بالحديث. ولقد يعرض للمحب من القلق بهذه الصفة ما لا يعرض له مما هو أشد منها، وهذا وإن كان يزول سريعاً فهو عائق حال دون المراد وقطع متون (1) الرجاء.
ولقد شاهدت يوماً محبين في مكان قد ظناً انهما انفردا فيه وتأهبا للشكوى، فاستحليا ما هما فيه من الخلوة، ولم يكن الموضع حمى، فلم يلبثا أن طلع عليهما من كانا يستثقلانه، فرآني فعدل إلي وأطال الجلوس معي، فلو رأيت الفتى المحب وقد تمازح الأسف البادي على وجهه مع الغضب لرأيت عجباً، وفي ذلك أقول قطعة منها: [من الطويل].
يطيل جلوساً وهو أثقل جالس ... ويبدي حديثاً لست أرضي فنونه
شمام ورضوى واللكام ويذبل ... ولبنان والصمان والحزن دونه 2 - ثم رقيب قد أحس من أمرهما بطرف، وتوجس من مذهبهما شيئاً، فهو يريد أن يستقري (2) حقيقة ذلك، فيدمن الجلوس، ويطيل القعود، ويتقفى (3) الحركات، ويرمق الوجوه، ويحصي (4) الأنفاس، وهذا أعدى من الجرب. وإني لأعرف من هم أن يباطش
__________
(1) بتروف وتابعه الصيرفي مكي: متوفر.
(2) بتروف: يستبري؛ وغيرها الصيرفي إلى: يستبين، وتابعه مكي.
(3) بتروف: ويتجفى بالحركات؛ الصيرفي ومكي: ويتخفى بالحركات.
(4) جميع الطبعات: ويحصل.

(1/167)

رقيباً هذه صفته؛ وفي ذلك أقول قطعة منها: [من مخلع البسيط]
مواصل لا يغب قصداً ... اعظم بهذا الوصال غما
صار وصرنا لفرط ما لا ... يزول كالإسم والمسمى 3 - ثم رقيب على المحبوب، فذلك لا حيلة فيه إلا بترضيه. وإذا أرضي فذلك غاية اللذة، وهذا الرقيب هو الذي ذكرته الشعراء في أشعارها. ولقد شاهدت من تلطف في استرضاء رقيب حتى صار الرقيب عليه رقيباً له، ومتغافلاً في وقت التغافل، ودافعاً عنه وساعياً له؛ ففي ذلك أقول: [من الطويل]
ورب رقيب أرقبوه فلم يزل ... على سيدي عمداً ليبعدني عنه
فما زالت الألطاف تحكم أمره ... إلى ان غدا خوفي له أمناً منه
وكان حساماً سل حتى (1) يهذني ... فعاد محباً ما لنعمته كنه وأقول قطعة، منها: [من المنسرح]
صار حياة وكان سهم ردى ... وكان سماً فصار درياقا وإني لأعرف من رقب على بعض من كان يشفق عليه رقيباً وثق به عند نفسه، فكان اعظم الآفة عليه وأصل البلاء فيه.
واما إذا لم يكن في الرقيب حيلة ولا وجد إلى ترضيه سبيل، فلا طمع إلا بالإشارة بالعين همساً وبالحاجب أحياناً، والتعريض اللطيف بالقول، وفي ذلك متعة وبلاغ إلى حين، يقنع به المشتاق؛ وفي ذلك أقول شعراً أوله: [من الطويل]
على سيدي مني رقيب محافظ ... وفي لمن والاه ليس بناكث ومنه:
ويقطع أسباب اللبانة في الهوى ... ويفعل فيها فعل بعض الحوادث
__________
(1) جميع الطبعات: يهدني.

(1/168)

كان له في قلبه ريبة (1) ترى ... وفي كل عين مخبر بالأحادث ومنه:
(2) على كل من حولي رقيبان رقبا ... وقد خصني ذو العرش منهم بثالث وأشنع ما يكون الرقيب إذا كان ممن امتحن بالعشق قديماً ودهي به وطالت مدته فيه، ثم عري عنه بعد إحكامه لمعانيه، فكان راغباً في صيانة من رقب عليه، فتبارك الله أي رقبة تأتي منه، وأي بلاء مصبوب يحل على أهل الهوى من جهته؛ وفي ذلك أقول: [من الوافر].
رقيب طالما عرف الغراما ... وقاسى الوجد وامتنع المناما
ولاقى في الهوى ألماً أليماً ... وكاد الحب يورده الحماما
وأتقن حيلة الصب المعنى ... ولم يضع الإشارة والكلاما
وأعقبه التسلي بعد هذا ... وصار يرى الهوى عاراً وذاما
وصير دون من أهوى رقيباً ... ليبعد عنه صباً مستهاما
فأي بلية صبت علينا ... وأي مصيبة حلت لماما ومن طريف معاني الرقباء أني أعرف محبين مذهبهما واحد في حب محبوب واحد بعينه، فلعهدي بهما كل واحد منهما رقيب على صاحبه. وفي ذلك أقول: [من السريع].
صبان هيمانان في واحد ... كلاهما عن خدنه منحرف
كالكلب في الآري لا يعتلف ... (3) ولا يخلي الغير أن يعتلف
__________
(1) يريد برشيه أن يقرأها: رئيا يرى، وهذا لا يستقيم به الوزن؛ وقد نقرأ " ربة ترى " والربة: الجماعة الكثيرة.
(2) رقبا أو رتبا؛ لا فرق في المعنى.
(3) الآري: محبس الدابة من كلب وغيره، وقوله كالكلب لا يعتلف ولا يخلي غيره يعتلف، مثل جاء في صور مختلفة عند الاندلسيين والمغاربة، من ذلك: كلب الورد لا يشم ولا يخلي أحد يشم؛ (انظر الزجالي ص: 261 المثل رقم: 1125) وقد ذكر الاستاذ بنشرفيه أن المثل ما يزال مستعملاً في تونس، وله صنو في اسبانيا، وقارنه بقول ابن حزم هنا؛ والصورة الاسبانية من المثل أوردها غومس (هامش ص: 170) واقتبسها مكي (هامش ص: 82).

(1/169)

- 19 -
باب الواشي
ومن آفات الحب الواشي، وهو على ضربين: أحدهما واش يريد القطع بين المتحابين فقط، وإن هذا لأفترهما سوءة، على انه السم الذعاف والصاب الممقر (1) والحتف القاصد والبلاء الوارد. وربما لم ينجع ترقيشه. وأكثر ما يكون الواشي فإلى المحبوب، وأما المحب فهيهات، حال الجريض دون القريض (2) ، ومنع الحرب من الطرب، شغله بما هو مانع له من استماع الواشي. وقد علم الوشاة ذلك، وإنما يقصدون إلى الخلي البال، الصائل بحوزة الملك، المتغيب عند أقل سبب.
وإن للوشاة ضرورياً من التنقيل، فمنها أن يذكر للمحبوب عمن يحب أنه غير كاتم للسر، وهذا مكان صعب المعاناة، بطئ البرء إلا أن يوافق معارضاً (3) للمحب في محبته، وهذا أمر يوجب النفار، فلا فرج للمحبوب إلا بأن تساعده الأقدار بالاطلاع على بعض أسرار من
__________
(1) الممقر: الشديد المرارة.
(2) حال الجريض دون القريض: هذا مثل يضرب للمعضلة تعرض فتشغل عن غيرها، وهو لعبيد بن الابرص حين سئل وهو مترقب الموت أن يقول شعراً (انظر جمهرة العسكري 1: 359 والفاخر: 250 والميداني 1: 129 والمستقصى: 201 واللسان: جرض، وفصل المقال: 444).
(3) برشيه: مغارض.

(1/170)

يحب، بعد أن يكون المحبوب ذا عقل، وله حظ من تمييز، ثم يدعه والمطاولة (1) . فإذا تكذب عنده نقل الواشي مع ما اظهر من التحفظ والجفاء، ولم يسمع لسره إذاعة علم أنه إنما زور له الباطل، واضمحل ما قام في نفسه. ولقد شاهدت هذا بعينه لبعض المحبين مع بعض من كان يحب، وكان المحبوب شديد المراقبة عظيم الكتمان، وكثر الوشاة بينهما وحدث في حب لم يكن، حتى ظهرت اعلام ذلك في وجهه، وركبته وجمة (2) ، وأظلته فكرة، ودهمته حيرة، إلى أن ضاق صدره وباح بما نقل إليه؛ فلو شاهدت مقام المحب في اعتذاره لعلمت أن الهوى سلطان مطاع، ناء مشدود الأواخي، وسنان نافذ، وكان اعتذاره بين الاستسلام والاعتراف والإنكار والتوبة والرمي بالمقاليد، فبعد لأي ما صلح الأمر بينهما.
وربما ذكر الواشي أن ما يظهر المحب من المحبة ليس بصحيح (3) ، وان مذهبه في ذلك شفاء نفسه وبلوغ وطره؛ وهذا فصل من النقل وإن كان شديداً فهو أيسر معاناة مما قبله. فحالة المحب غير حالة المتلذذ. وشواهد الوجد متفاوتة بينهما. وقد وقع من هذا نبذ كافية في باب الطاعة.
وربما نقل الواشي أن هوى العاشق مشترك، وهذه النار المحرقة والوجع الفاشي في الأعضاء. وإذا وافق الناقل لهذه المقالة ان يكون المحب فتى حسن الوجه حلو الحركات، مرغوباً فيه مائلاً إلى اللذات، دنياوي الطبع، والمحبوب امرأة جليلة القدر سرية المنصب، فأقرب الأشياء سعيها في إهلاكه وتصديها لحتفه، وهذه كانت ميتة مروان بن احمد بن حدير، والد أحمد المتنسك، وموسى وعبد
__________
(1) برشيه: يديمه المطاولة.
(2) مكي والصيرفي: رحمة.
(3) بتروف والصيرفي ومكي: ليست بصحيحة.

(1/171)

الرحمن المعروفين بابني لبنى (1) ، من قبل قطر الندى جارته، وفي ذلك أقول محذراً لبعض إخواني قطعة منها: [من الطويل]
وهل يأمن النسوان غير مغفل ... جهول لأسباب الردى متعرض (2) وكم وارد حوضاً من الموت أسوداً ترشفه من طيب الطعم أبيض
والثاني واش يسعى للقطع بين المحبين لينفرد بالمحبوب ويستأثر به، وهذا أشد شيء وأفظعه (3) وأجزم (4) لاجتهاد الواشي واستفادته بجهده (5) .
ومن الوشاة جنس ثالث، وهو واش يسعى بهما جميعاً ويكشف سرهما، وهذا لا يلتفت إليه إذا كان المحب مساعداً؛ وفي ذلك أقول: [من الطويل]
عجبت لواش ظل يكشف أمرنا ... وما بسوى أخبارنا يتنفس
وماذا عليه من عنائي ولوعتي ... أنا آكل الرمان والولد تضرس (6) ولابد أن أورد ما يشبه ما نحن فيه، وإن كان خارجاً منه، وهو شيء في بيان التنقيل والنمائم. فالكلام يدعو بعضه بعضاً كما شرطنا في أول الرسالة:
__________
(1) قد عرفت ببعض بني حدير فيما تقدم ص: 155 هامش 4 وقد ذكر لسان الدين ابن الخطيب (اعمال الاعلام: 211) موسى بن مروان بن حدير ووصفه بالصرامة والجرأة؛ وجهه صاحب قرطبة إلى خيران حين انتزى في شرق الاندلس، فدارت بين الاثنين وقعة أسر فيها موسى وقتل أصحابه.
(2) الطبعات (ما عدا برشيه): متأرض.
(3) أكثر القراءات: وأقطعه.
(4) برشيه: وأجزعه.
(5) الصيرفي ومكي: واستفادة جهده؛ ولعلني أرجح: واستنفاده جهده.
(6) عبارة متناقلة مشهورة، لها أصل في العهد القديم (انظر سفر حزقيال، الإصحاح: 18).

(1/172)

وما في جميع الناس شر من الوشاة، وهم النمامون، وإن النميمة (1) لطبع يدل على نتن الأصل، ورداءة الفرع، وفساد الطبع، وخبث النشأة، ولابد لصاحبه من الكذب؛ والنميمة فرع من فروع الكذب ونوع من أنواعه، وكل نمام كذاب، وما أحببت كذاباً قط، وإني لأسامح في إخاء كل ذي عيب وإن كان عظيماً، واكل أمره إلى خالقه عز وجل، وآخذ ما ظهر من أخلاقه حاشا من أعلمه يكذب، فهو عندي ماح لكل محاسنه، وذلك لان كل ذنب فهو يتوب عنه صاحبه وكل ذام فقد يمكن الاستتار به والتوبة منه، حاشا الكذب فلا سبيل إلى الرجعة عنه ولا إلى كتمانه حيث كان. وما رأيت قط ولا أخبرني من رأى كذاباً ترك الكذب ولم يعد إليه، ولا بدأت قط بقطيعة ذي معرفة إلا أن أطلع له على الكذب، فحينئذ أكون أنا القاصد إلى مجانبته والمتعرض لمتاركته، وهي سمة ما رأيتها قط في أحد إلا وهو مزنون إليه بشر في نفسه، مغموز عليه لعاهة سوء في ذاته، نعود بالله من الخذلان.
وقد قال بعض الحكماء: آخ من شئت واجتنب ثلاثة: الأحمق فإنه يريد أن ينفعك فيضرك، والملوك فإنه أوثق ما تكون به لطول الصحبة وتأكدها بخذلك، والكذاب فإنه يجني عليك آمن ما كنت فيه من حيث لا تشعر.
وحديث عن الرسول الله صلى الله عليه وسلم: " حسن العهد من الإيمان " (2) ؛ وعنه عليه السلام: " لا يؤمن الرجل بالإيمان كله حتى يدع الكذب في المزاح " (3) . حدثنا
__________
(1) قارن بين هذه الحملة الشديدة على النميمة هنا، وبين قول ابن حزم في رسالته في الأخلاق والسير: " واما النميمة فهي التبليغ لما سمع مما لا ضرر فيه على المبلغ إليه " (رسائل ابن حزم: 133).
(2) ورد في ارشاد الساري 9: 21 واتقان الغزي: 52 وعيون الاخبار 3: 15 والبصائر 7: 651.
(3) انظر مسند أحمد 2: 352، 364.

(1/173)

بهذا أبو عمر أحمد بن محمد (1) عن محمد بن عيسى بن رفاعة (2) عن علي بن عبد العزيز عن أبي عبيد القاسم بن سلام عن شيوخه، والآخر منهما مسند إلى عمر بن الخطاب وابنه عبد الله رضي الله عنهما.
والله عز وجل يقول: {يا أيها الذين آمنوا لم تقولون ما لا تفعلون. كبر مقتاً عند الله ان تقولوا ما لا تفعلون} (الصف 3 - 4). وعن رسول الله صلى الله عليه وسلم أنه سئل هل يكون المؤمن بخيلاً فقال: نعم. قيل: فهل يكون المؤمن جباناً فقال: نعم. قيل: فهل يكون المؤمن كذاباً فقال: لا. حدثناه أحمد بن محمد ابن احمد عن أحمد بن سعيد (3) عن عبيد الله بن يحيى عن أبيه عن مالك بن أنس عن صفوان بن سليم. وبهذا الإسناد، أن رسول الله صلى الله عليه وسلم قال: " لا خير في الكذب " في حديث سئل فيه. وبهذا الإسناد عن مالك أنه بلغه عن ابن مسعود أنه كان يقول: " لا يزال العبد يكذب وينكت في قلبه نكته سوداء حتى يسود القلب فيكتب عند الله من الكذابين " وبهذا الإسناد عن ابن مسعود رضي الله عنه أنه قال: " عليكم بالصدق فإنه يهدي إلى البر والبر
__________
(1) أحمد بن محمد بن احمد المعروف بابن الجسور الأموي هو أول شيخ سمع منه ابن حزم قبل الأربعمائة، وتوفي سنة 401 وكان من أهل العلم متقدماً في الفهم حافظاً للحديث والرأي (الجذوة: 99 - 100 والصلة: 29) وفي رواية ابن حزم عنه يروي ابن الجسور عن كل من:
(1) محمد بن عبد الله بن أبي دليم.
(2) أحمد بن مطرف.
(3) أحمد بن سعيد بن حزم.
(4) محمد بن عيسى بن رفاعة القلاس.
(5) وهب بن مسرة.
وسيعرف بكل واحد من هؤلاء في موضعه.
(2) محمد بن عيسى بن رفاعة: هو القلاس ( - 337)انظر ابن الفرضي 2: 57.
(3) أبو عمر أحمد بن سعيد بن حزم الصدفي ( - 350) قرطبي سمع بالأندلس من عبيد الله بن يحيى وغيره ورحل إلى المشرق، وجمع كتاباً كبيراً في الرجال (ابن الفرضي 1: 55 والجذوة: 117).

(1/174)

يهدي إلى الجنة، وإياكم والكذب فإنه يهدي إلى الفجور، والفجور يهدي إلى النار " (1) .
وروي أنه أتاه صلى الله عليه وسلم رجل فقال: يا رسول الله، إني أستهتر بثلاث: الخمر والزنا والكذب. فمرني أيها أترك، قال: اترك الكذب، فذهب عنه. ثم أراد الزنا ففكر فقال: آتي رسول الله صلى الله عليه وسلم فيسألني: أزينت فإن قلت: نعم، حدني، وإن قلت: لا، نقضت العهد، فتركه. ثم كذلك في الخمر. فعاد إلى رسول الله صلى الله عليه وسلم فقال: يا رسول الله إني تركت الجميع.
فالكذب أصل كل فاحشة، وجامع كل سوء، وجالب لمقت الله عز وجل. وعن ابي بكر الصديق رضي الله عنه قال: كل الخلال يطبع عليها المؤمن إلا الخيانة والكذب. وعن رسول الله صلى الله عليه وسلم أنه قال: " ثلاث من كن فيه كان منافقاً: من إذا وعد أخلف، وإذا حدث كذب، وإذا اؤتمن خان " (2) .
وهل الكفر إلا كذب على الله عز وجل (3) ، والله الحق وهو يحب الحق، وبالحق قامت السموات والأرض. وما رأيت أخزى من كذاب، وما هلكت الدول، ولا هلكت الممالك، ولا سفكت الدماء ظلماً، ولا
__________
(1) حديث " عليكم بالصدق الخ " ورد في الصحاح الستة؛ انظر مثلاً مسلم، باب البر: 105 (2: 289) وفي الموطأ (الكلام: 16) وفي مسند أحمد: 1، 3، 5، 7، 8، ومواضع أخرى منه، وبهجة المجالس 1: 576 وانظره في مصنف عبد الرزاق 11: 159 من كلام ابن مسعود.
(2) ورد بصيغ مختلفة منها: آية المنافق ثلاث في البخاري (شهادات: 28) ومسلم (ايمان 107، 109) ومسند أحمد 2: 357 وبصيغة: ثلاث من كن فيه فهو منافق، في مسند أحمد 2: 198، 536؛ وثلاث في المنافق: في مسند أحمد 2: 297.
(3) كرر ابن حزم هذا في رسالته في مداواة النفوس (رسائل: 146) فقال: لا شيء أقبح من الكذب، وما ظنك بعيب يكون الكفر نوعاً من أنواعه، فكل كفر كذب، فالكذب جنس والكفر نوع تحته.

(1/175)

ظلماً الأستار بغير النمائم والكذب، ولا أكدت البغضاء والإحن المردية إلا بنمائم لا يحظى صاحبها إلا بالمقت والخزي والذل، وأن ينظر منه الذي ينقل إليه فضلاً عن غيره بالعين التي ينظر بها من الكلب.
والله عز وجل يقول: {ويل لكل همزة لمزة} (الهمزة: 1) ويقول جل من قائل: {يا أيها الذين آمنوا إن جاءكم فاسق بنبأ فتبينوا} (الحجرات: 6) فسمى النقل باسم الفسوق، ويقول: {ولا تطع كل حلاف مهين هماز مشاء بنميم. مناع للخير معتد أثيم. عتل بعد ذلك زنيم} (القلم: 10 - 13). والرسول عليه السلام يقول: " لا يدخل الجنة قتات " (1) ويقول : " واياكم وقاتل الثلاثة " يعني المنقل والمنقول إليه والمنقول عنه (2) . والأحنف يقول: " الثقة لا يبلغ (3) وحق لذي الوجهين ألا يكون عند الله وجيها؛ وهو ما يجعله من أخس الطبائع وأرذلها.
ولي إلى أبي اسحاق إبراهيم بن عيسى الثقفي الشاعر رحمه الله، وقد نقل إليه رجل من إخواني عني كذباً على جهة الهزل، وكان هذا الشاعر كثير الوهم فأغضبه (4) وصدقه، وكلاهما كان لي صديقاً،
__________
(1) ورد حديث " لا يدخل الجنة قتات " في البخاري (أدب: 50) ومسلم (ايمان: 169، 170) وأبي داود (أدب: 33، وبر: 79) ومسند أحمد 5: 382، 389، 392، 402، 404؛ وانظر بهجة المجالس 1: 402 والقتات هو النمام.
(2) جاء في بهجة المجالس 1: 402 قال عليه السلام: اياك ومهلك الثلاثة، قيل وما مهلك الثلاثة قال: رجل سعى بأخيه المسلم فقتله فأهلك نفسه وأخاه وسلطانه.
(3) الأحنف: اسمه الضحاك بن قيس، وقيل اسمه صخر، مضرب المثل في الحلم، مختلف في عام وفاته بين 67 - 77، والأول أشهر، انظر ترجمته في ابن خلكان 2: 499 وطبقات ابن سعد 7: 93 وتهذيب ابن عساكر 7: 10 وتهذيب التهذيب 1: 191، وأخبار حلمه مبثوثة في كتب الأدب. وقوله " الثقة لا يبلغ " كلمة تنسب له ولغيره؛ فقد جاء في الأذكياء لابن الجوزي (ط/ 1304) غضب رجل على رجل فقال له: ما أغضبك قال: شيء نقله إلي الثقة عنك، فقال: لو كان ثقة ما نم.
(4) برشيه: فأخذ به.

(1/176)

وما كان الناقل إليه من أهل هذه الصفة ولكنه كان كثير المزاح جم الدعابة، فكتبت إلى أبي إسحاق، وكان يقول بالخبر (1) ، شعراً منه: [من الطويل]
ولا (2) تتبدل قالة قد سمعتها ... تقال ولا تدري الصحيح بما تدري
كمن قد أرق الماء للآل أن بدا ... فلاقى الردى في الأفيح المهمه القفر وكتبت إلى الذي نقل عني شعراً منه: [من الطويل]
ولا تدغمن (3) في الجد مزحاً كمولج ... فساد علاج النفس طي صلاحها
ومن كان نقل الزور أمضى سلاحه ... (4) كمثل الحبارى تتقي بسلاحها وكان لي صديق مرة وكثر التدخيل (5) بيني وبينه حتى كدح ذلك
__________
(1) وكان يقول بالخبر: هذه العبارة - فيما أعتقد - صنو لقوله: وكان ظاهرياً؛ وتفسير ذلك أن ابن حزم ومن رأى مثل رأيه يقولون إن الخبر الصحيح عن الرسول حكمه حكم القرآن في وجوب الطاعة لهما فمن بلغه خبر عن الرسول يقر بصحته ثم رده بغير تقية فهو كافر، وهذا معنى قوله تعالى: (فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم)، فمن مال عن قول رسول الله إلى قول فلان وفلان أو قياسه أو استحسانه فإنه ليس بمؤمن، ويستوي في ذلك أن يكون الخبر منقولاً نقل التواتر أو نقله الواحد الثقة، وهم يردون بشدة على من يقول إن الخبر إذا كان مما يعظم به البلوى لم يقبل فيه خبر الواحد (انظر الاحكام 1: 96 - 138).
(2) برشيه: تتقبل؛ والبيت الثاني يقوي رواية " تتبدل " .
(3) برشيه: تمزجن؛ وفي سائر القراءات: تزعما.
(4) يشير إلى قولهم في المثل: اسلح (أو أذرق) من حبارى؛ انظر الدرة الفاخرة: 233 وجمهرة العسكري 1: 534، والميداني 1: 354 والمستقصى 1: 170.
(5) برشيه: التدجيل؛ ولا أراه صواباً؛ والتدخيل مصدر دخل، وهو وان لم يكن جارياً على القياس فإنه بمثابة " الدخال " ؛ والمقصود به هنا الدخول بين اثنين للوقيعة والدس.

(1/177)

فيه واستبان في وجهه وفي لحظه، وطبعت على التأني والتربص والمسالمة ما امكنت، ووجدت بالانخفاض سبيلاً إلى معاودة المودة، فكتبت إليه شعراً، منه: [من الطويل]
ولي في الذي أبدي مرام لو أنها ... بدت ما ادعى حسن الرماية وهرز (1) وأقول مخاطباً لعبيد الله بن يحيى الجزيري الذي يحفظ لعمه الرسائل البليغة (2) ، وكان طبع الكذب قد استولى عليه، واستحوذ على عقله، وألفه ألفة النفس الأمل، ويؤكد نقله وكذبه بالأيمان المؤكدة المغلظة مجاهراً بها، أكذب من السراب، مستهتراً بالكذب مشغوفاً به، لا يزال يحدث من قد صح عنده أنه لا يصدقه، فلا يزجره ذلك عن أن يحدث بالكذب: [من الطويل]
بدا كل ما كتمته بين مخبر ... وحال أرتني قبح عقدك بينا
وكم حالة صارت بياناً بحالة ... كما تثبت الأحكام بالحبل الزنا وفيه أقول قطعة منها: [من الطويل]
أنم من المرآة في كل ما درى ... وأقطع بين الناس من قضب الهند
أظن المنايا والزمان تعلما ... تحيله بالقطع بين ذوي الود وفيه أيضاً أقول من قصيدة طويلة: [من الطويل]
وأكذب من حسن الظنون حديثه ... وأقبح من دين وفقر ملازم
__________
(1) كان وهزر قائد الجيش الفارسي الذي أرسله كسرى لمعاونة سيف بن ذي يزن على طرد الأحباش وكان حاذقاً في الرماية (انظر مروج الذهب: 3: 163 وما بعدها).
(2) قوله: يحفظ لعمه الرسائل البليغة الأرجح انه يقصد بهذا العم عبد الملك بن ادريس الجزيري (انظر الذخيرة 4/ 1: 46 ومراجع ترجمته مذكورة في الحاشية) أما ابن أخيه عبيد الله فمن العبث مساءلة المصادر عن أخبار من كان مثله سقوطاً وخسة؛ ولكن الأمر الذي يستحق التنبيه هو: لماذا لم يحاول ابن حزم ان يخفي اسمه كما أخفى أسماء كثيرين غيره وجعله مرمى لسهام هجائه، حتى كأنه كان مباءة لشتى ضروب الرذائل (أنظر ص: 279).

(1/178)

أوامر رب العرش أضيع عنده ... وأهون من شكوى إلى غير راحم
تجمع فيه كل خزي وفضحة ... فلم يبق شتماً في المقال لشاتم
وأثقل من عذل على غير قابل ... (1) وأبرد برداً من مدينة سالم
وأبغض من بين وهجر ورقبة ... جمعن على حران حيران هائم وليس من نبه غافلاً، أو نصح صديقاً، أو حفظ مسلماً، أو حكى عن فاسق أو حدث عن عدو - ما لم يكن يكذب ولا يكذب، ولا تعمد الضغائن - منقلاً (2) . وهل هلك الضعفاء وسقط من لا عقل له إلا في قلة المعرفة بالناصح من النمام، وهما صفتان متقاربتان في الظاهر متفاوتتان في الباطن، إحداهما داء والأخرى دواء. والثاقب القريحة لا يخفى عليه أمرهما، لكن الناقل من كان تنقيله غير مرضي في الديانة، ونوى به التشتيت بين الأولياء، والتضريب بين الإخوان، والتحريش والتوبيش (3) والرقيش. فمن خاف إن سلك طريق النصيحة ان يقع في طريق النميمة، ولم يثق لنفاذ تمييزه ومضاء تقديره فيما يرده من أمور دنياه ومعاملة أهل زمانه، فليجعل دينه دليلاً وسراجاً يستضيء به، فحيثما سلك به سلك وحيثما أوقفه وقف، وكفيلاً له بالنظر وزعيماً بالإصابة وضماناً للفلج والخلاص (4) . فشارع الشريعة وباعث الرسول عليه السلام ومرتب الأوامر والنواهي أعلم بطريق الحق وأدرى بعواقب السلامة ومغبات النجاة من كل ناظر لنفسه بزعمه، وباحث بقياسه في ظنه.
__________
(1) مدينة سالم: (Medinacelli): تقع على بعد 135 كيلو متراً على الطريق من مدريد إلى سرقسطة، وقد توفي المنصور بها ودفن هنالك؛ وهي في منطقة شديدة البرودة شتاء، فلذلك ضرب بها المثل هنا (انظر الادريسي (دوزي): 189).
(2) برشيه: ناقلاً؛ وتعد " منقلاً " خبر " ليس " في أول الفقرة.
(3) التوبييش: لعلها من وبش الكلام وهو الردئ منه؛ وقرأ برشيه " والتوحيش " .
(4) وكفيلاً له والخلاص: سقطت هذه العبارة من طبعة الصيرفي ومكي والطبعة البيروتية.

(1/179)

- 20 -
باب الوصل
ومن وجوه العشق الوصل، وهو حظ رفيع، ومرتبة سرية، ودرجة عالية، وسعد طالع، بل هو الحياة المجددة، والعيش السني، والسرور الدائم، ورحمة من الله عظيمة. ولولا أن الدنيا ممر ومحنة وكدر، والجنة دار جزاء وأمان من المكاره، لقلنا إن وصل المحبوب هو الصفاء الذي لا كدر فيهن والفرح الذي لا شائبة ولا حزن معه، وكمال الأماني، ومنتهى الأراجي. ولقد جربت اللذات على تصرفها، وأدركت الحظوظ على اختلافها، فما للدنو من السلطان، ولا للمال المستفاد، ولا الوجود بعد العدم، ولا الأوبة بعد طول الغيبة، ولا الأمن من بعد الخوف، ولا التروح على المال، (1) من الموقع في النفس ما للوصل، ولا سيما بعد طول الامتناع، وحلول الهجر (2) ، حتى يتأجج عليه الجوى، ويتوقد لهيب الشوق، وتتضرم نار الرجاء. وما إصناف (3) النبات بعد غب القطر، ولا إشراق الأزاهير بعد إقلاع
__________
(1) الترويح: أراد هذه الصيغة بمعنى الراحة، ولو كانت " التريح " لكانت بمعنى الشعور بالأريحية وقرأ برشيه: ولا الأمن من بعد الخوف والنزوح عن الآل؛ وعلى تعسفه في القراءة فإنه يلمح إلى الحال النفسية لدى ابن حزم في فقدانه الأمن ونزوحه عن وطنه وآله بعيد الفتنة.
(2) وحلول الهجر: لم ترد عند برشيه في النص، وثبت معناها في الترجمة (فسقوطها سهو).
(3) إصناف البنات: بدء ظهور إيراقه؛ وغيرها برشيه فجعلها: " لإيراق " ، وذلك تحكم منه.

(1/180)

السحاب الساريات في الزمان السجسج، ولا خرير المياه المتخللة لأفانين النوار، ولا تأنق القصور البيض قد أحدقت بها الرياض (1) الخضر، بأحسن من وصل حبيب قد رضيت أخلاقه، وحمدت غرائزه، وتقابلت في الحسن أوصافه، وأنه لمعجز ألسنة البلغاء، ومقصر فيه بيان الفصحاء، وعنده تطيش الألباب، وتعزب الأفهام؛ وفي ذلك أقول: [من البسيط].
وسائل لي عما لي من العمر ... وقد رأى الشيب في الفو دين والعذر
أجبته ساعة لا شيء أحسبه ... عمراً سواها بحكم العقل والنظر
فقال لي: كيف ذا بينة لي فلقد ... أخبرتني أشنع الأنباء والخبر
فقلت إن التي قلبي بها علق ... قبلتها قبلة يوماً على خطر
فما أعد ولو طالت سني سوى ... تلك السويعة بالتحقيق من عمري ومن لذيذ معاني الوصل المواعيد، وإن للوعد المنتظر مكاناً لطيفاً من شغاف القلب؛ وهو ينقسم قسمين: أحدهما الوعد بزيارة المحب لمحبوبه، وفيه أقول قطعة منها: [من البسيط].
أسامير البدر لما أبطأت وأرى ... في نوره من سنا إشراقها عرضا
(2) فبت مشترطاً والود مختلطاً ... والوصل منبسطاً والجهر منقبضا والثاني: انتظار الوعد من المحب أن يزور محبوبه. وإن لمبادئ الوصل وأوائل الإسعاف لتولجاً (3) على الفؤاد ليس لشيء من الأشياء. وإني لأعرف من كان ممتحناً بهوى في بعض المنازل المصاقبة فكان
__________
(1) برشيه: قد أحدقن بالرياض.
(2) كذا هذا الشطر عند بتروف وغيره، إلا أن برشيه قرأه: فبت مغتبطاً والود معتبطا؛ والأصل والتصحيح عليه كلاهما قلقل، ولم أتبين له وجهاً صحيحاً؛ ولعله لو كان " فبت مختلطاُ والود مشترطاً " لكان ذا معنى.
(3) برشيه: لثلوجاً.

(1/181)

يصل متى شاء بلا مانع، ولا سبيل إلى غير النظر والمحادثة زماناً طويلاً، ليلاً متى أحب ونهاراً، إلى أن ساعدته الأقدار بإجابة، ومكنته بإسعاد، بعد يأسه، لطول المدة، ولعهدي به قد كاد أن يختلط عقله فرحاً، وما كاد يتلاحق كلامه سروراً، فقلت في ذلك: [من البسيط].
برغبة (1) لو إلى ربي دعوت بها ... لكان ذنبي عند الله مغفورا
ولو دعوت بها أسد الفلا لغدا ... إضرارها عن جميع الناس مقصورا
فجاد باللثم لي من بعد منعته ... فاهتاج من لوعتي ما كان مغمورا
كشارب الماء كي يطفي الغليل به ... فغص فانصاع في الأجداث مقبورا وقلت: [من المتقارب].
جرى الحب مني مجرى النفس ... وأعطيت عيني عنان الفرس
ولي سيد لم يزل نافراً ... وربتما جاد لي في الخلس
فقبلته طالباً راحة ... فزاد أليلاً بقلبي اليبس
وكان فؤادي كنبت هشيم ... يبيس رمى فيه رام قبس ومنها:
ويا جوهر الصين سحقاً فقد ... (2) غنيت بياقوتة الأندلس خبر:
وإني لأعرف جارية اشتد وجدها بفتى من أبناء الرؤساء، وهو
__________
(1) برشيه: بي رغبة.
(2) الجواهر الفاخرة ثلاثة الياقوت والزمرد واللؤلؤ، وليس واحد منها موطنه الصين، وأقربها إلى تلك البلاد الياقوت فإن موطنه سرنديب (انظر الجماهير للبيروني: 81، 32 وصفحات أخرى) وقال التيفاشي: من جزيرة خلف سرنديب بأربعين فرسخاً، وهذا يقرب أن تكون الصين أو بعض الجزائر القريبة منها موطناً له(أزهار الأفكار: 63) ومهما يكن من شيء فإن الشاعر إنما يومئ إلى النفاسة التي تجعل التجار يحملون الجواهر من مكان سحيق.

(1/182)

لا اعلم عنده، وكثر غمها به (1) وطال أسفها إلى أن ضنيت بحيه، وهو بغرارة الصبا لا يشعر؛ ويمنعها من إبداء أمرها إليه الحياء منه لأنها كانت بكراً بخاتمها، مع الإجلال له عن الهجوم عليه بما لا تدري لعله لا يوافقه، فلما تمادى الأمر - وكانا إلفين (2) في النشأة - شكت ذلك إلى امراة جزلة الرأي كانت تثق بها لتوليها تربيتها، فقالت لها: عرضي له بالشعر، ففعلت المرة بعد المرة وهو لا يأبه في كل هذا. ولقد كان لقناً ذكياً ولكنه لم يظن ذلك فيميل إلى تفتيش الكلام بوهمه، إلى ان عيل صبرها وضاق صدرها ولم تمسك نفسها في قعدة كانت لها معه في بعض الليالي منفردين، ولقد كان - يعلم الله - عفيفاً متصاوناً بعيداً عن المعاصي، فلما حان قيامها عنه بدرت إليه فقبلته في فمه ثم ولت في ذلك الحين ولم تكلمه بكلمة، وهي تتهادى في مشيها، كما أقول في أبيات لي: [من البسيط].
كأنها حين تخطو في تأودها ... قضيب نرجسة في الروض مياس
كأنما (3) خطوها في قلب عاشقها ... ففيه من وقعها خطر ووسواس
كأنما مشيها مشي الحمامة لا ... كد يعاب ولا بطء به باس فبهت وسقط في يده وفت في عضده ووجد في كبده وعلته وجمة، فما هو إلا أن غابت عن عينه ووقع في شرك الردى، واشتعلت في قلبه النار، وتصعدت أنفاسه، وتردفت أوجاله، وكثر قلقه، وطال أرقه، فما غمض تلك الليلة عيناً، وكان هذا بدء الحب بينهما دهراً، إلى أن جذت جملتها (4) يد النوى؛ وإن هذا لمن مصايد إبليس ودواعي الهوى التي لا يقف لها أحد إلا من عصمه الله عز وجل.
__________
(1) به: عند برشيه وحده.
(2) برشيه: اليقين (والترجمة شاهد على أن لا تصحيف).
(3) جميع الطبعات: خلدها.
(4) برشيه: جملتهما.

(1/183)

ومن الناس من يقول: إن دوام الوصل يودي بالحب، وهذا هجين من القول، إنما ذلك لأهل الملل، بل كلما زاد وصلاً زاد اتصالاً.
وعني أخبرك أني ما رويت قط من ماء الوصل ولا زادني إلا ظلماً، وهذا حكم من تداوى بدائه وإن رفه عنه شيئاً ما (1) . ولقد بلغت من التمكن بمن أحب أبعد الغايات التي لا يجد الإنسان وراءها مرمى فما وجدتني إلا مستزيداً، ولقد طال بي ذلك فما أحسست بسآمة ولا رهقتني فترة.
وقد ضمني مجلس مع بعض من كنت أحب فلم أجل خاطري في فن من فنون الوصل إلا وجدته مقصراً عن مرادي، وغير شاف وجدي ولا قاض أقل لبانة من لباناتي، ووجدتني كلما ازددت دنواً ازددت ولوعاً، وقدحت زناد الشوق نار الوجد بين ضلوعي، فقلت في ذلك المجلس: [من الطويل].
وددت بان القلب شق بمدية ... وأدخلت فيه ثم أطبق في صدري
فأصبحت فيه لا تحلين غيره ... إلى مقتضى يوم القيامة والحشر
تعيسين فيه ما حييت فإن أمت ... سكنت شغاف القلب في ظلم القبر وما في الدنيا حالة تعدل محبين إذا عدما الرقباء وأمنا الوشاة، وسلما من البين ورغبا عن الهجر، وبعدا عن الملل وفقدا العذال، وتوافقا في الأخلاق، وتكافيا في المحبة، وأتاح الله لهما رزقاً داراً، وعيشاً قاراً، وزماناً هادياً، وكان اجتماعهما على ما يرضي الرب من الحلال (2) ، وطالت صحبتهما واتصلت إلى وقت حلول الحمام الذي
__________
(1) أثبت قراءة برشيه، وعند غيره: تداوى برأيه عنه سريعا.
(2) في معظم الطبعات: من الحال.

(1/184)

لا مرد له ولا بد منه، هذا عطاء لم يحصل عليه أحدا، وحاجة لم تقض لكل طالب. ولولا أن مع هذه الحال الإشفاق من بغتات المقادير المحكمة في غيب الله عز وجل، من حلول فراق لم يكتسب، واخترام منية في حال الشباب، أو ما أشبه ذلك، لقلت إنها حال بعيدة من كل آفة، وسليمة من كل داخلة.
ولقد رأيت من اجتمع له هذا كله، إلا أنه كان دهي في من كان بحبه بشراسة أخلاق، ودالة على المحبة، فكانا لا يتهنيان العيش ولا تطلع الشمس في يوم إلا وكان بينهما خلاف فيه، وكلاهما كان مطبوعا بهذا الخلق، لثقة كل واحد منهما بمحبة صاحبه، إلى أن دبت النوى بينهما فتفرقا بالموت المرتب لهذا العالم، وفي ذلك أقول: [من المنسرح].
كيف أذم النوى واظلمها ... وكل أخلاق من احب نوى
قد كان يكفي هوى أضيق به ... فكيف إذ حل بي نوى وهوى وروي عن زياد بن أبي سفيان رحمه الله انه قال لجلسائه: من انعم الناس عيشة قالوا: أمير المؤمنين. فقال: وأين ما يلقى من قريش قيل: فأنت. قال أين ما ألقى من الخوارج والثغور قيل: فمن أيها الأمير قال: رجل مسلم له زوجة مسلمة لهما كفاف من العيش، قد رضيت به ورضي بها، لا يعرفنا ولا نعرفه (1) .
وهل فيما وافق إعجاب المخلوقين، وجلا القلوب، واستمال الحواس، واستهوى النفوس، واستولى على الأهواء، واقتطع الألباب،
__________
(1) ورد هذا الخبر في بهجة المجالس 1: 117 على النحو الآتي: قال زياد لجلساته: من أغبط عيشاً؛ قالوا: الأمير وجلساؤه، فقال: ما صنعتم شيئاً إن لأعواد المنابر هيبة، وان لقرع لجام البريد لفزعة، لكن اغبط الناس عندي رجل له دار لا يجري عليه كرؤها، وله زوجة صالحة قد رضيته ورضيها فهما راضيان بعيشهما، لا يعرفنا ولا نعرفه، فإنه إن عرفنا وعرفناه اتعبنا لليه ونهاره، وأفسدنا دينه ودنياه.

(1/185)

وأختلس العقول، مستحسن يعدل إشفاق محب على محبوب. ولقد شاهدت من هذا المعنى كثيراً، وإنه لمن المناظر العجيبة الباعثة على الرقة الرائقة المعنى، لا سيما إن كان هوى يكتتم به. فلو رأيت المحبوب حين يعرض بالسؤال عن سبب تغضب بمحبة، وخجلته في الخروج مما وقع فيه بالاعتذار، وتوجيهه إلى غير وجهه، وتحيله في استنباط معنى يقيمه عند جلسائه، لرأيت عجباً ولذة مخفية لا تقاومها لذة. وما رأيت أجلب للقلوب ولا أغوص على حباتها (1) ولا أنفذ للمقاتل من هذا الفعل. وإن للمحبين في الوصل من الاعتذار ما اعجز أهل الأذهان الذكية والأفكار القية؛ ولقد رأيت في بعض المرات هذا فقلت: [من السريع].
إذا مزجت الحق بالباطل ... جوزت ما شئت على الغافل
وفيهما فرق صحيح له ... علامة تبدو إلى العقل
كالتبر إن تمزح به فضة ... جازت على كل فتى جاهل
وإن تصادف صائغاً ماهراً ... (2) ميز بين المحض والخائل وإني لأعلم فتى وجارية: كان يكلف كل واحد منهما بصاحبه، فكانا يضطجعان إذا حضرهما أحد وبينهما المسند العظيم من المساند الموضوعة عند ظهور الرؤساء على الفرش، ويلتقي رأساهما وراء المسند ويقبل كل واحد منهما صاحبه ولا يريان، وكأنهما إنما يتمددان من الكلل؛ ولقد كانا بلغا (3) من تكافيهما في المودة أمراً عظيماً، إلى أن كان الفتى المحب ربما استطال عليها؛ وفي ذلك أقول: [من السريع].
__________
(1) في جميع الطبعات: حياتها؛ وهو وهم.
(2) في جميع الطبعات: والحائل - بالحاء المهملة - ؛ والخائل: المشتبه الأمر.
(3) في الطبعات (ماعدا برشيه): " ولقد كان بلغ " ويسأل من يقرأ هذه القراءة بأي شيء نصبت " أمراً " .

(1/186)

ومن أعاجيب الزمان التي ... طمت على السامع والقائل
رغبة مركوب إلى راكب ... وذلة المسؤول للسائل
وطول مأسور إلى آسر ... وصولة المقتول للقاتل
ما إن سمعنا في الورى قبلها ... خضوع مأمول إلى آمل
هل ها هنا وجه تراه سوى ... تواضع المفعول للفاعل ولقد حدثني امرأة أثق بها أنها شاهدت فتى وجارية كان يجد كل واحد منهما بصاحبه فضل وجد، قد اجتمعا في مكان على طرب، وفي يد الفتى سكين يقطع بها بعض الفواكه، فجرها جراً زائداً فقطع إبهامه قطعاً لطيفاً ظهر فيه دم، وكان على الجارية غلالة قصب خزائنية لها قيمة، فصرفت (1) يدها وخرقتها وأخرجت منها فضلة شد بها إبهامه.
وأما هذا الفعل للمحب فقليل في ما يجب عليه، وفرض لازم وشريعة مؤداة، وكيف لا وقد بذل نفسه ووهب روحه، فما يمنع بعدهما.
خبر:
وأنا أدركت بنت زكريا بن يحيى التميمي المعروف بابن برطال (2) ، وعمها كان قاضي الجماعة بقرطبة محمد بن يحيى (3)
__________
(1) برشيه: فشرقت.
(2) زكريا بن يحيى بن زكريا التميمي المعروف بابن برطال، كان فقيهاً نبيلاً في الفتيا وعقد الفرضي 1: 178 وترتيب المدارك 4: 561) واخته بريهة هي أم المنصور بن أبي عامر (الحلة السيراء 1: 275).
(3) محمد بن يحيى بن زكريا التميمي المعروف بابن برطال (أخو زكريا المتقدم ذكره والخال الثاني للمنصور) له رحلة إلى المشرق وسماع كثير، ولما عاد إلى الاندلس ولا الناصر قضاء كورة رية، وتولى في صدر دولة المؤيد هشام قضاء كورة جيان وأحكام الشرطة فلما توفي ابن زرب (381) تولى قضاء الجماعة بقرطبة، وبقي حتى سنة 392 وقد علت سنه وتفلت ذهنه، فعزل عن القضاء ونقل إلى الوزارة وتوفي 394 (وعمره ست وتسعون سنة) (ابن الفرضي 2: 107 - 109 والنباهي: 84 وترتيب المدارك 4: 562).

(1/187)

وأخوها (1) الوزير القائد الذي كان قتله غالب وقائدين له في الوقعة المشهورة بالثغور، وهما مروان بن أحمد بن شهيد ويوسف بن سعيد العكي (2) ، وكانت متزوجة بيحيى بن محمد بن الوزير يحيى بن إسحاق (3) ، فعاجلته المنية وهما في أغض عيشهما وأنضر سرورهما، فبلغ من أسفها عليه أن باتت معه في دثار واحد ليلة مات، وجعلته آخر العهد به وبوصله، ثم لم يفارقها الأسف بعده إلى حين موتها.
وإن للوصل المختلس الذي يخاتل به الرقباء ويتحفظ به من الحضر، مثل الضحك المستور والنحنحة وجولان الأيدي والضغط بالأجناب والقرص باليد والرجل، لموقعاً من النفس شهياً؛ وفي ذلك الوقت أقول: [من المديد].
إن للوصل الخفي محلاً ... ليس للوصل المكين الجلي
لذة تمزجها بارتقاب ... كمسير في خلال النقي خبر:
ولقد حدثني ثقة من إخواني جليل من أهل البيوتات أنه كان علق في صباه جارية كانت في بعض دور آله، وكان ممنوعاً منها، فهام عقله
__________
(1) في جميع الطبعات: وأخوه، والتصويب من عمل بروفنسال استناداً إلى الوقائع التاريخية (الأندلس: 353).
(2) كانت هذه الوقعة سنة 370ه بين المنصور وغالب بن عبد الرحمن (انظر البيان المغرب 2: 279)؛ وقد كان مروان بن احمد بن شهيد من رجالات الدولة أيام الحكم، أرسله سنة 363 إلى العسكر المقيم بالعدوة خازناً على أوقار الأموال التي وجبت للجند وغيرهم، وعاد في ذي الحجة من العام نفسه (المقتبس، ط. بيروت، ص: 168، 183) ولم أجد ذكراً ليوسف بن سعيد العكي؛ ولكن ابن الفرضي ترجم لمن اسمه سعيد بن مرشد العكي وجعل وفاته سنة 373 (ابن الفرضي 1: 204).
(3) يحيى بن اسحاق الوزير - فيما ذكر ابن حزم نفسه - أديب فاضل غلب عليه الطب فبرع فيه وذكر به، وله في ذلك كتب نافعة يعتمد عليها (الجذوة: 351 والبغية رقم: 146) ولم أجد ذكراً لابنه محمد ولا لحفيده يحيى الذي يدور الخبر حوله وحول زوجه بنت ابن برطال.

(1/188)

بها؛ قال لي: فتنزهنا يوماً إلى بعض ضياعنا بالسهلة غربي قرطبة مع بعض أعمامي، فتمشينا في البساتين وأبعدنا عن المنازل وانبسطنا على الأنهار، إلى أن غيمت السماء وأقبل الغيث، فلم يكن بالحضرة من الغطاء ما يكفي الجميع؛ قال: فأمر عمي ببعض الأغطية فألقي علي وأمرها بالاكتنان معي، فظن بما شئت من التمكن على أعين الملأ وهم لا يشعرون، ويا لك من جمع كخلاء، واحتفال كانفراد، قال لي: فوالله لا نسيت ذلك اليوم أبداً. ولعهدي به وهو يحدثني بهذا الحديث وأعضاؤه كلها تضحك وهو يهتز فرحاً على بعد العهد وامتداد الزمان؛ ففي ذلك أقول شعراً منه: [من الخفيف].
يضحك الروض والسحائب تبكي ... كحبيب رآه صب معنى خبر:
ومن بديع الوصل ما حدثني به بعض إخواني أنه كان في بعض المنازل المصاقبة له هوى، وكان في المنزلين موضع مطلع من أحدهما على الآخر، فكانت تقف له في ذلك الموضع، وكان فيه بعض البعد (1) ، فتسلم عليه ويدها ملفوفة في قميصها. فخاطبها مستخبراً لها عن ذلك فأجابته: إنه ربما أحس من أمرنا شيء فوقف لك غيري فسلم عليك فرددت عليه فصح الظن، فهذه علامة بيني وبينك، فإذا رأيت يداً مكشوفة تشير نحوك بالسلام فليست يدي، فلا تجاوب.
وربما استحلي الوصال واتفقت القلوب حتى يقع التجليح (2) في الوصال، فلا يلفت إلى لائم ولا يستتر من حافظ ولا يبالي بناقل، بل العذل حينئذ يغري؛ وفي صفة الوصل أقول شعراً منه: [من السريع].
__________
(1) برشيه: البهو.
(2) التجليح: ركوب الرأس والمكالحة، (وقد مر: 149).

(1/189)

كم درت حول الحب حتى لقد ... حصلت فيه كحصول الفراش ومنه:
تعشو إلى الوصل دواعي الهوى ... كما سرى سنا النار عاش ومنه:
عللني بالوصل من سيدي ... كمثل تعليل الظماء العطاش ومنه:
لا توقف العين على غاية ... فالحسن فيه مستزيد وفاش (1) وأقول من قصيدة لي: [من السريع].
هل لقتيل الحب من (2) وادي ... أم هل لعاني الحب من فادي
أم هل لدهري عودة نحوها ... كمثل يوم مر في الوادي
ظللت فيه سابحاً صادياً ... يا عجباً للسابح الصادي
ضنيت يا مولاي وجداً فما ... تبصرني ألحاظ عوادي
كيف اهتدى الوجد إلى غائب ... عن أعين الحاضر والبادي
مل مداواتي طبيبي فقد ... يرحمني للسقم حسادي
__________
(1) هذه هي قراءة برشيه؛ وفي سائر المطبوعات " وباش " ولا أدري ما معناه.
(2) وادي: اسم فاعل من " ودى " بمعنى دافع الدية.

(1/190)

- 21 -
باب الهجر
ومن آفات الحب أيضاً الهجر، وهو على ضروب:
1 - فأولها؛ هجر يوجبه تحفظ من رقيب حاضر؛ وإنه لأحلى من كل وصل. ولولا أن ظاهر اللفظ وحكم التسمية يوجب إدخاله في هذا الباب لرجعت (1) به عنه ولأجللته عن تسطيره فيه. فحينئذ ترى الحبيب منحرفاً عن محبه، مقبلاً بالحديث على غيره، معرضاً بمعرض لئلا تلحق ظنته أو تسبق استرابته؛ وترى المحب أيضاً كذلك، ولكن طبعه له جاذب، ونفسه له صارفة بالرغم، فتراه حينئذ منحرفاً كمقبل، وساكتاً كناطق، وناظراً إلى جهة نفسه في غيرها؛ والحاذق الفطن إذا كشف بوهمه عن باطن حديثهما علم أن الخافي غير البادي، وما جهر به غير نفس الخبر، وإنه لمن المشاهد الجالبة للفتن، والمناظر المحركة للسواكن، الباعثة للخواطر، المهيجة للضمائر، الجاذبة للفتوة. ولي أبيات في شيء من هذا أوردتها، وإن كان فيها غير هذا المعنى على ما شرطنا، منها: [من الطويل]
يلوم أبو العباس جهلاً بطبعه ... كما عير الحوت النعامة بالصدى (2)
__________
(1) برشيه: لأرجأت.
(2) الصدى: الظمأ؛ والعرب في أمثالها تقول أروى من حوت لأنه لا يفارق الماء وتقول أظمأ من حوت وأعطش من حوت يزعمون بلا بينة انه يعطش وهو في البحر، وفي الوقت نفسه يقولون: أروى من نعامة (لأنها مستغنية عن الماء)؛ انظر هذه الأمثال في الدرة الفاخرة.

(1/191)

ومنها:
وكم صاحب أكرمته غير طائع ... ولا مكره إلا لأمر تعمدا
وما كان ذاك البر إلا لغيره ... كما نصبوا للطير بالحب مصيدا وأقول من قصيدة محتوية على ضروب من الحكم وفنون من الآداب الطبيعية: [من الطويل]
وسراء أحشائي لمن أنا مؤثر ... وسراء أنبائي لمن أتحبب
فقد يشرب الصاب الكريه لعلة ... ويترك صفو الشهد وهو محبب
وأعذل في إجهاد نفسي في الذي ... أريد وأني فيه أشقى وأتعب
هل اللؤلؤ المكنون والدر كله ... رأيت بغير الغوص في البحر يطلب
وأصرف نفسي عن وجوه طباعها ... إذا في سواها صح ما أنا أرغب
كما نسخ الله الشرائع قبلنا ... بما هو أدنى للصلاح وأقرب
كما صار لون الماء لون إنائه ... وفي الأصل لون الماء أبيض معجب ومنها:
أقمت ذوي ودي مقام طبائعي ... حياتي بها والموت منهن يرهب ومنها:
وما أنا ممن تطبيه بشاشة ... ولا يقتضي ما في ضميري التجنب
أزيد نفاراً عند ذلك باطناً ... وفي ظاهري أهل وسهل ومرحب
فإني رأيت الحرب يعلو اشتعالها ... ومبدؤها في أول الأمر ملعب
وللحية الرقشاء وشي ولونها ... عجيب وتحت الوشي سم مركب
وإن فرند السيف اعجب منظراً ... وفيه إذا هز الحمام المذرب
وأجعل ذل النفس عزة أهلها ... (1) إذا هي نالت ما لها فيه مرغب
فقد يضع الإنسان في الترب وجهه ... ليأتي غداً وهو المصون المقرب
فذل يسوق العز أجود للفتى ... من العز يتلوه من الذل مركب
__________
(1) هذه هي قراءة برشيه؛ وفي سائر الطبعات: مذهب.

(1/192)

وكم مأكل أربت عواقب (1) غبه ... ورب طوى بالخصب آت ومعقب
وما ذاق عز النفس من لا يذلها ... ولا التذ طعم الروح من ليس ينصب
ورودك (2) نغب الماء من بعد ظمأة ... ألذ من العل المكين وأعذب ومنها:
وفي كل مخلوق تراه تفاضل ... فرد طيباً إن لم يتح لك أطيب
ولا ترض ورد الرنق إلا ضرورة ... إذا لم يكن في الأرض حاشاه مشرب
ولا تقربن ملح المياه فإنها ... شجى والصدا بالحر أولى وأوجب ومنها:
فخذ من جداها (3) ما تيسر واقتنع ... (4) ولا تك مشغولاً بمن هو يغلب
فما لك شرط عندها لا ولا يد ... ولا هي إن حصلت أم ولا أب ومنها:
ولا تيأسن مما ينال بحيلة ... وإن بعدت فالأمر ينأى ويصعب
ولا تأمن الإظلام فالفجر طالع ... ولا تلتبس بالضوء فالشمس تغرب ومنها:
ألح فإن الماء يكدح في الصفا ... إذا طال ما يأتي عليه ويذهب
وكثر ولا تفشل وقلل كثير ما ... فعلت فماء المزن (5) جم وينضب
فلو يتغذى المرء بالسم قاته ... وقام له منه غذاء مجرب 2 - ثم هجر يوجبه التدلل وهو ألذ من كثير الوصال، ولذلك لا يكون إلا عن ثقة كل واحد من المتحابين بصاحبه، واستحكام
__________
(1) يريد برشيه أن يقرأها: غبة؛ وفي الطبعات الأخرى: غيه.
(2) بتروف: يغلب؛ برشيه؛ بعض؛ وفي سائر الطبعات: نهل.
(3) الصيرفي ومكي: جراها؛ ولا معنى له.
(4) برشيه: يصلب.
(5) يريد برشيه أن يقرأها: فما المرذ (وهي قراءة غريبة جداً).

(1/193)

البصيرة في صحة عقده، فحينئذ يظهر المحبوب هجراناً ليرى صبر محبه، وذلك لئلا يصفو الدهر البتة، وليأسف المحب إن كان مفرط العشق عند ذلك لا لما حل، لكن مخافة أن يترقى إلى ما هو أجل فيكون ذلك الهجر سبباً إلى غيره، أو خوفاً من آفة حادث ملل.
ولقد عرض لي في الصبا هجر مع بعض من كنت آلف، على هذه الصفة، وهو لا يلبث أن يضمحل ثم يعود؛ فلما كثر ذلك قلت على سبيل المزاح شعراً بديهياً ختمت كل بيت منه بقسيم (1) من أول قصيدة طرفة بن العبد المعلقة، وهي التي قرأناها مشروحة على أبي سعيد الفتى الجعفري عن أبي بكر المقرئ عن أبي جعفر النحاس (2) ، رحمهم الله، في المسجد الجامع بقرطبة، وهي: [من الطويل]
تذكرت وداً للحبيب كأنه ... " لخولة أطلال ببرقة ثهمد "
وعهدي بعهد كان لي منه ثابت ... " يلوح كباقي الوشم في ظاهر اليد "
وقفت به لا موقناً برجوعه ... " ولا آيساً أبكي وأبكي إلى الغد "
إلى أن أطال الناس عذلي وأكثروا ... " يقولون لا تهلك أسى وتجلد "
__________
(1) في جميع الطبعات: يقسم.
(2) هذا هو السند الذي نقلت به " المعلقات التسع " إلى الأندلسيين عن شارحها ابن النحاس؛ أخذها عنه أبو بكر محمد بن علي الأذفوي وعن الأذفوي أخذها أبو سعيد خلف مولى الحاجب جعفر، الفتى المقرئ المعروف بالجعفري؛ وهذا الفتى الجعفري سكن قرطبة، ثم رحل إلى المشرق فسمع بمكة، ولقي الأذفوي بمصر وأخذ عن علماء القيروان، وكان من أهل القرآن والعلم نبيلاً من أهل الفهم، مائلاً إلى الزهد والانقباض، خرج عن قرطبة في الفتنة وقصد طرطوشة وتوفي بها سنة 425 وقيل 429 (فهرسة ابن خير 366 - 369، وانظر ترجمته أيضاً في الصلة: 164) وأما أبو بكر الاذفوي (نسبة إلى أذفو - بالذال المعجمة، أو بالدال المهملة - بصعيد مصر) فقد كان نحوياً مفسراً مقرئاً ثقة، وكان يتجر بالخشب، وله كتاب التفسير في القرآن في مائة وعشرين مجلداً، وكانت وفاته بمصر سنة 388 (غاية النهاية 2: 198 وعبر الذهبي 3: 41) قلت: وفي تسمية ابن خير لها " المعلقات التسع " تجوز لان ابن النحاس أنكر التعليق جملة وسماها القصائد التسع.

(1/194)

كان فنون السخط ممن أحبه ... " خلايا سفين بالنواصف من دد "
كأن انقلاب الهجر والوصل مركب ... " يجور به الملاح طوراً ويهتدي "
فوقت رضى يتلوه وقت تسخط ... " كما قسم الترب المفايل باليد "
ويبسم نحوي وهو غضبان معرض ... " مظاهر سمطي لؤلؤ وزبرجد " 3 - ثم هجر يوجبه العتاب لذنب يقع من المحب، وهذا فيه بعض الشدة، لكن فرحة الرجعة وسرور الرضى يعدل ما مضى، فإن لرضى المحبوب بعد سخطه لذة في القلب لا تعدلها لذة، وموقعا (1) من الروح لا يفوقه شيء من أسباب الدنيا. وهل شاهد مشاهد أو رأت عين أو قام في فكر ألذ وأشهى من مقام قد قام عنه كل رقيب، وبعد عنه كل بغيض، وغاب عنه كل واش، واجتمع فيه محبان قد تصارما لذنب وقع من المحب منهما، وطال ذلك قليلاً، وبدأ بعض الهجر، ولم يكن ثم مانع من الإطالة للحديث، فابتدأ المحب في الاعتذار والخضوع والتذلل والادلاء (2) بحجته الواضحة (3) من الإدلال والإذلال والتذمم بما سلف، فطوراً يدل ببراءته، وطوراً يرد بالعفو (4) ويستدعي المغفرة ويقر بالذنب ولا ذنب له، والمحبوب في كل ذلك ناظر إلى الأرض يسارقه اللحظ الخفي، وربما أدامه فيه، ثم يبسم مخفياً لتبسمه، وذلك علامة الرضى، ثم ينجلي مجلسهما عن قبول العذر، وتقبل القول، وامتحت ذنوب النقل، وذهبت آثار السخط، ووقع الجواب بنعم وذنبك مغفور، لو كان، فكيف ولا ذنب؛ وختما أمرهما بالوصل الممكن وسقوط العتاب والإسعاد، وتفرقا على هذا - هذا مكان تتقاصر دونه الصفات وتتلكن بتحديده الألسنة.
__________
(1) الصيرفي ومكي والبيروتية: وموقفاً؛ وهو غير دقيق.
(2) هذه هي قراءة برشيه، وفي سائر الطبعات: والأدلة.
(3) الواضحة: لم ترد إلا عند برشيه.
(4) برشيه؛ يريد العفو.

(1/195)

ولقد وطئت بساط الخلفاء وشاهدت محاضر الملوك، فما رأيت هيبة تعدل هيبة محب لمحبوبه؛ ورأيت تمكن المتغلبين على الرؤساء وتحكم الوزراء، وانبساط مدبري الدول، فما رأيت أشد تبجحا ولا اعظم سروراً بما هو فيه من محب أيقن أن قلب محبوبه عنده ووثق بميله إليه وصحة مودته له؛ وحضرت مقام المعتذرين بين أيدي السلاطين، ومواقف المهتمين بعظيم الذنوب مع المتمردين الطاغين، فما رأيت أذل من موقف محب هيمان بين يدي محبوب غضبان قد غمره السخط وغلب عليه الجفاء.
ولقد امتحنت الأمرين وكنت في الحالة الأولى أشد من الحديد وانفذ من السيف، لا أجيب إلى المدينة ولا أساعد على الخضوع، وفي الثانية أذل من الرداء، وألين من القطن، أبادر إلى أقصى غايات التذلل، وأغتنم فرصة الخضوع لو نجع، وأتحلل بلساني، وأغوص على دقائق المعاني ببياني، وأفتن القول فنوناً، وأتصدى لكل ما يوجب الترضي.
والتجني بعض عوارض الهجران، وهو يقع في أول الحب وآخره، فهو في أوله علامة لصحة المحبة، وفي آخره علامة لفتورها وباب للسلو.
خبر:
وأذكر في مثل هذا أني كنت مجتازاً في بعض الأيام بقرطبة من مقبرة باب عامر في لمة من الطلاب وأصحاب الحديث، ونحن نريد مجلس الشيخ أبي القاسم عبد الرحمن بن أبي يزيد المصري (1) بالرصافة (2) أستاذي رضي الله عنه، ومعنا أبو بكر عبد الرحمن
__________
(1) أبو القاسم عبد الرحمن بن محمد بن أبي يزيد المصري: دخل الأندلس سنة 394 وكان أديباً حافظاً للحديث وأسماء الرجال والأخبار، وسكن قرطبة حتى وقعت الفتنة فعاد إلى مصر وتوفي سنة 410 (الصلة: 337).
(2) الرصافة: قرأها برشيه " الصواف " اعتماداً على أن هذه كانت صفة أبي القاسم المصري.

(1/196)

ابن سليمان البلوي (1) من أهل سبتة، وكان شاعراً مفلقاً. وهو ينشد لنفسه في صفة متجن معهود أبياتاً له، منها: [من الطويل]
سريع إلى ظهر الطريق وإنه ... إلى نقض أسباب المودة أسرع
يطول علينا أن نرقع وده ... إذا كان في ترقيعه يتقطع فوافق إنشاد البيت الأول من هذين البيتين خطور أبي [علي] الحسين بن علي الفاسي (2) رحمه الله تعالى وهو يؤم أيضاً مجلس ابن أبي يزيد، فسمعه فتبسم رحمه الله نحونا وطوانا ماشياً وهو يقول: بل إلى عقد المودة إن شاء الله، هذا على جد أبي [علي] الحسين رحمه الله وفضله وتقربه وبراءته ونسكه وزهده وعلمه، فقلت في ذلك: [من الكامل]
دع عنك نقض مودتي متعمداً ... واعقد حبال وصالنا يا ظالم
ولترجعن أردته أو لم ترد ... كرهاً لما قال الفقيه العالم ويقع فيه الهجر والعتاب؛ ولعمري إن فيه إذا كان قليلاً للذة، وأما إذا تفاقم فهو فأل غير محمود، وأمارة وبيئة المصدر، وعلامة سوء، وهي بجملة الأمر مطية الهجران، ورائد الصريمة، ونتيجة التجني، وعنوان الثقل، ورسول الانفصال، وداعية القلى، ومقدمة الصد، وإنما يستحسن إذا لطف وكان أصله الإشفاق؛ وفي ذلك أقول: [من الوافر]
لعلك بعد عتبك أن تجودا ... بما منه عتبت وأن تزيدا
__________
(1) عبد الرحمن بن سليمان البلوي أبو بكر كان أديباً شاعراً من أهل العلم (الجذوة: 254 والبغية رقم: 1014).
(2) الحسين بن علي الفاسي أبو علي، كان من أهل العلم والفضل مع العقيدة الخالصة والنية الجميلة، قضى عمره في طلب العلم، ومازحه ابن حزم يوماً قائلاً: متى تنقضي قراءتك على الشيخ (يعني عبد الرحمن بن أبي يزيد الأزدي) فأجابه: إذا انقضى أجلي (انظر ترجمته في الجذوة: 181، والبغية رقم: 648 والصلة: 138 وسماه " الحسن " ).

(1/197)

فكم يوم رأينا فيه صحواً ... وأسمعنا بآخره الرعودا
وعاد الصحو بعد كما علمنا ... وأنت كذاك نرجو أن تعودا وكان سبب قولي هذه الأبيات عتاب وقع في يوم هذه صفته من أيام الربيع فقلتها في ذلك الوقت.
وكان لي في بعض الزمن صديقان وكانا أخوين فغابا في سفر ثم قدما، وقد أصابني رمداً فتأخرا عن عيادتي، فكتبت إليهما، والمخاطبة للأكبر منهما، شعراً منه: [من المتقارب]
وكنت اعدد أيضاً على ... أخيك بمؤلمة السامع
ولكن إذا الدجن غطى ذكاء ... فما الظن بالقمر الطالع 4 - ثم هجر يوجبه الوشاة، وقد تقدم القول فيهم وفيما يتولد من دبيب عقاربهم، وربما كان سبباً للمقاطعة البتة.
5 - ثم هجر الملل، والملل من الأخلاق المطبوعة في الإنسان، وأحرى لمن دهي به ألا يصفو له صديق، ولا يصح له إخاء، ولا يثبت على عهد، ولا يصبر على إلف ولا تطول مساعدته لمحب، ولا يعتقد منه ود ولا بغضة. وأولى الأمور بالناس ألا يقربوه منهم وإن يفروا عن صحبته ولقائه، فلن يحلو (1) منه بطائل، ولذلك أبعدنا هذه الصفة عن المحبين وجعلناها في المحبوبين، فهم بالجملة أهل التجني والتظني والتعرض للمقاطعة؛ وأما من تزيا باسم الحب وهو ملول فليس منهم، وحقه ألا يتجرع مذاقه (2) ، وينفى عن أهل هذه الصفة ولا يدخل في جملتهم.
وما رأيت قط هذه الصفة أشد تغلباً منها على أبي عامر
__________
(1) برشيه: يحظوا، والطبعات الأخرى: يظفروا، والصواب ما أثبته.
(2) برشيه: أن يهجر مذاقه.

(1/198)

محمد بن [أبي] عامر رحمه الله، فلو وصف لي واصف بعض ما علمته منه لما صدقته. وأهل هذا الطبع أسرع الخلق محبة، وأقلهم صبراً على المحبوب وعلى المكروه، وبالضد؛ وانقلابهم عن الود علي قدر تسرعهم إليه؛ فلا تثق بملول ولا تشغل به نفسك، ولا تعنها (1) بالرجاء في وفائه. فغن دفعت إلى محبته ضرورة بعده ابن ساعته، واستأنفه كل حين من أحيانه بحسب ما تراه من تلونه، وقابله بما يشاكله.
ولقد كان أبو عامر المحدث عنه يرى الجارية فلا يصبر عنها، ويحيق به من الاغتمام والهم ما يكاد أن يأتي عليه حتى يملكها، ولو حال دون ذلك شوك القتاد، فإذا أيقن بتصيرها إليه عادت المحبة نفاراً، وذلك الأنس شروداً والقلق إليها قلقاً منها، ونزاعه نحوها نزاعاً عنها، فيبيعها بأوكس الأثمان. هذا كان دأبه حتى أتلف فيما ذكرنا عشرات ألوف الدنانير عدداً عظيماً. وكان رحمه الله مع هذا من أهل الأدب والحذق والذكاء والنبل والحلاوة والتوقد، مع الشرف العظيم والمنصب الفخم والجاه العريض؛ وأما حسن وجهه وكمال صورته فشيء تقف الحدود عنه وتكل الأوهام عن وصف أقله ولا يتعاطى أحد وصفه. ولقد كانت الشوارع تخلو من السيارة ويتعمدون الخطور على باب داره في الشاعر الآخذ من النهر الصغير على باب دارنا في الجانب الشرقي بقرطبة إلى الدرب المتصل بقصر الزاهرة، وفي هذا الدرب كانت داره رحمه الله ملاصقة لنا، لا لشيء إلا للنظر منه. ولقد مات من محبته جواركن علقن أوهامهن به، ووفي (2) له فخانهن مما أملنه منه، فصرن رهائن البلى وقتلهن الوحدة. وأنا اعرف جارية منهن كانت تسمى عفراء، عهدي بها لا تتستر بمحبته حيثما جلست،
__________
(1) برشيه: تعللها.
(2) برشيه: وربين، وفي سائر الطبعات: ورئين.

(1/199)

ولا تجف دموعها، وكانت قد تصيرت من داره إلى البركات الخيال صاحب الفتيان (1) .
ولقد كان رحمه الله يخبرني عن نفسه انه يمل اسمه فضلاً عن غير ذلك. وأما إخوانه فإنه تبدل بهم في عمره على قصره مراراً، وكان لا يثبت على زي واحد كأبي براقش (2) ، حيناً يكون في ملابس الملوك وحيناً في ملابس الفتاك.
فيجب على من امتحن بمخالطة من هذه صفته على أي وجه كان ألا يستفرغ عامة جهده في محبته، وأن يقيم اليأس من دوامه حصناً (3) لنفسه، فإذا لاحت له مخايل الملل قاطعه أياماً حتى ينشط باله، ويبعد به عنه، ثم يعاوده، فربما دامت المودة مع هذا؛ وفي ذلك أقول: [من المجتث]
لا ترجون ملولاً ... ليس الملول بعده
ود الملول فدعه ... عارية مسترده 6 - ومن الهجر ضرب يكون متوليه المحب، وذلك عندما يرى من جفاء محبوبه والميل عنه إلى غيره، أو لثقيل يلازمه؛ فيرى الموت وتجرع غصص الأسى، والعض على نقيف الحنظل أهون من رؤية ما يكره، فينقطع وكبده تتقطع؛ وفي ذلك أقول: [من السريع]
__________
(1) يريد بروفنسال أن يقرأ: إلى أبي البركات الخيالي صاحب البنيان، ذلك لأنه يرى انه لم تكن هناك خطة تسمى " صاحب الفتيان " ويكون الخيالي نسبة إلى " خيال " زوج الحاجب عبد الملك المظفر (انظر الأندلس: 352 وترجمة غومس: 200 الحاشية؛ ومكي: 105).
(2) أبو براقش - فيما قيل - طائر منقش بألوان النقوش يتلون في اليوم ألواناً ويضرب به المثل للمتلون (ثمار القلوب: 247) ويبدو أن هذا هو مفهوم المشارقة فقد جاء في (Vocabulista) أنه يقابل (Stellio، drago) وأنه يرادف " حرباء " (انظره ص: 591 ونبه إليه بروفنسال في الأندلس: 353).
(3) بتروف والصيرفي ومكي: خصماً.

(1/200)

هجرت من أهواه لا عن قلى ... يا عجباً للعاشق الهاجر
لكن عيني لم تطق نظرة ... إلى محيا الرشأ الغادر
فالموت أحلى مطعماً (1) من هوى ... يباح للوارد والصادر
وفي الفؤاد النار مذكية ... فاعجب لصب جزع صابر
وقد أباح الله في دينه ... تقية المأسور للآسر
وقد احل الكفر خوف الردى ... حتى ترى المؤمن كالكافر خبر:
ومن عجيب ما يكون فيها وشنيعه أني أعرف من هام قلبه بمنتاء عنه نافر منه، فقاسى الوج زمناً طويلاً، ثم سنحت له الأيام بسانحة عجيبة من الوصل أشرف منها على بلوغ أمله، فحين لم يكن بينه وبين غاية رجائه إلا ك " لا " و " لا " (2) عاد الهجر والبعد إلى أكثر مما كان قبل، فقلت في ذلك: [من السريع].
كانت إلى دهري لي حاجة ... مقرونة في البعد بالمشتري
فساقها باللطف حتى إذا ... كانت من القرب على محجري (3)
أبعدها عني فعادت كان ... لم تبد للعين ولم تظهر وقلت: [من الطويل]
دنا أملي حتى مددت لأخذه ... يداً فانثنى نحو المجرة راحلا
فأصبحت لا أرجو وقد كنت موقناً ... وأضحى مع الشعرى وقد كان حاصلا
وقد كنت محسوداً فأصبحت حاسداً ... وقد كنت مأمولاً فأصبحت آملاً
كذا الدهر في كراته وانتقاله ... فلا يأمنن الدهر من كان عاقلا
__________
(1) قرئت مطمعاً في بعض الطبعات، ومن حسن الظن أن يقال إنها خطأ مطبعي.
(2) إلا ك " لا " و " لا " دلالة على قصر الزمن، وهو تعبير مشهور، ورغم ذلك فقد أثبتت اللفظة في بعض الطبعات " كهؤلاء " .
(3) المحجر: العظم المحيط بالعين، أي قريبة جداً.

(1/201)

7 - ثم هجر القلى، وهنا ضلت الأساطين (1) ونفدت الحيل وعظم البلاء، وهو الذي خلى العقول ذواهل، فمن دهي بهذه الداهية فليتصد لمحبوب محبوبه، وليتعمد ما يعرف أنه يستحسنه. ويجب أن يجتنب ما يدري أنه يكرهه، فربما عطفه ذلك عليه إن كان المحبوب ممن يدري قدر الموافقة والرغبة فيه، وأما من لم يعلم قدر هذا فلا طمع في استصرافه، بل حسناتك عنده ذنوب. فغن لم يقدر المرء على استصرافه فليتعمد السلوان وليحاسب نفسه بما هو فيه من البلاء والحرمان، وليسع في نيل رغبته على أي وجه أمكنه. ولقد رأيت من هذه صفته، وفي ذلك أقول قطعة أولها: [من الطويل]
دهيت بمن لو أدفع الموت دونه ... لقال إذاً يا ليتني في المقابر ومنها:
ولا ذنب لي إذ صرت أحدو ركائبي ... إلى الورد والدنيا تسيء مصادري
وماذا على الشمس المنيرة بالضحى ... إذا قصرت عنها ضعاف البصائر وأقول: [من مخلع البسيط]
ما أقبح الهجر بعد وصل ... وأحسن الوصل بعد هجر
كالوفر تحويه بعد فقر ... والفقر يأتيك بعد وفر وأقول: [من السريع]
معهود أخلاقك قسمان ... والدهر فيك اليوم صنفان
__________
(1) بتروف ومكي والصيرفي: الأساطير؛ ولعل معناها: ضلت الأقاويل؛ أما الأشاطر عند برشيه فلا أدري لها توجيهاً، وكأنه فهمها بمعنى " الحذاق " أو " الشطار، فكذلك تنبئ ترجمته.

(1/202)

فإنك النعمان فيما مضى ... وكان للنعمان يومان
يوم نعيم فيه سعد الورى ... ويوم بأساء وعدوان
فيوم نعماك لغيري ويو ... مي منك ذو بؤس وهجران
أليس حبي لك مستأهلا ... لأن تجازيه بإحسان وأقول قطعة منها: [من الكامل]
يا من جميع الحسن منتظم ... فيه كنظم الدر في العقد
ما بال حتفي منك يطرقني ... قصداً ووجهك (1) طالع السعد وأقول قصيدة أولها: [من الطويل]
أساعة (2) توديعك أم ساعة الحشر ... وليلة بيني منك أم ليلة النشر
وهجرك تعذيب الموحد ينقضي ... ويرجو (3) التلاقي أم عذاب ذوي الكفر ومنها:
سقى الله أياماً مضت وليالياً ... تحاكي لنا النيلوفر الغض في النشر
فأوراقه الأيام حسناً وبهجة ... وأوسطه الليل المقصر للعمر
لهونا بها في غمرة وتآلف ... تمر فلا ندري وتأتي فلا ندري
فأعقبنا منه زمان كأنه ... ولا شك حسن العقد أعقب بالغدر ومنها:
فلا تيأسي يا نفس عل زماننا ... (4) يعود بوجه مقبل غير مزور
كما صرف الرحمن ملك أمية ... إليهم، ولوذي بالتجمل والصبر
__________
(1) برشيه: ووجهي.
(2) بعض الطبعات: توديعك، ولا يستقيم بها الوزن.
(3) برشيه: ويرجى، وهي قراءة جيدة.
(4) جميع الطبعات؛ مدبر؛ وهذا لا يجوز في حكم التقفية، وابن حزم لا يمكن أن يجهل ذلك.

(1/203)

وفي هذه القصيدة أمدح أبا بكر هشام بن محمد (1) أخا أمير المؤمنين عبد الرحمن المرتضى (2) رحمه الله، فأقول:
أليس يحيط الروح فينا بكل ما ... دنا وتناءى وهو في حجب الصدر
كذا الدهر جسم وهو في الدهر روحه ... محيط بما فيه وإن شئت فاستقر ومنها:
إتاوتهم (3) تهدى إليه، ومنة ... تقبلها منهم تقاوم بالشكر
كذا كل نهر في البلاد وإن طمت ... غزارته ينصب في لجج البحر
__________
(1) هشام بن محمد: لما قطع اهل قرطبة دعوة بني حمود سنة 417ه أجمع رأيهم على رد الخلافة إلى الأمويين، فاتفقوا على تقديم هشام بن محمد بن عبد الله بن عبد الرحمن الناصر فبايعوه سنة 418 وتلقب المعتد بالله، فدخل قرطبة 420 ولم يبق إلا يسيرا حتى قامت عليه فرقة من الجند، فخلع، وانقطعت الدولة الأموية واستولى على أمر قرطبة أبو الحزم ابن جهور (الجذوة: 26 - 27) والبيان المغرب 3: 145 - 148).
(2) المرتضى عبد الرحمن بن محمد بن عبد الله بن الناصر قام سنة 407 بشرق الأندلس والتف حوله الموالي العامريون وغيرهم وزحفوا إلى قرطبة وأميرها القاسم بن حمود، وفي الطريق حاولوا الاستيلاء على غرناطة، وفيها زاوي بن زيري، فانهزم اتباع المرتضى وقتل هو (البيان المغرب: 3، 121، 125، 126).
(3) في معظم الطبعات: إتاوتها.

(1/204)

- 22 -
باب الوفاء
ومن حميد الغرائز وكريم الشيم وفاضل الأخلاق في الحب وغيره الوفاء؛ وإنه لمن أقوى الدلائل وأوضح البراهين على طيب الأصل وشرف العنصر، وهو يتفاضل بالتفاضل اللازم للمخلوقات. وفي ذلك أقول قطعة منها: وهو [من البسيط].
أفعال كل امرئ تنبي بعنصره ... والعين تغنيك عن أن تطلب الأثرا ومنها:
وهل ترى قط دفلى أنبتت عنباً ... أو تذخر النحل في أوكارها الصبرا 1 - وأول مراتب الوفاء أن يفي الإنسان لمن يفي له، وهذا فرض لازم وحق واجب على المحب والمحبوب، لا يحول عنه إلا خبيث المحتد لا خلاق له ولا خير عنده. ولولا أن رسالتنا هذه لم نقصد بها الكلام في أخلاق الإنسان (1) وصفاته المطبوعة والمتطبع بها، وما يزيد من المطبوع بالتطبع وما يضمحل من التطبع بعدم الطبع، لزدت في هذا المكان ما يجب أن يوضع في مثله، ولكنا إنما قصدنا التكلم فيما رغبته من أمر الحب فقط، وهذا أمر كان يطول جداً إذ الكلام فيه يتفنن كثيراً.
__________
(1) بتروف: النساء.

(1/205)

خبر:
ومن أرفع (1) ما شاهدته من الوفاء في هذا المعنى وأهوله شأناً قصة رأيتها عياناً، وهو أني أعرف من رضي بقطيعة محبوبه وأعز الناس عليه، ومن كان الموت عنده أحلى من هجر ساعة في جنب طيه لسر أودعه، والتزم محبوبه يميناً غليظة ألا يكلمه أبداً ولا يكون بينهما خبر أو يفضح إليه ذلك السر؛ على ان صاحب ذلك السر كان غائباً فأبى من ذلك وتمادى هو على كتمانه والثاني على هجرانه إلى أن فرقت بينهما الأيام.
2 - ثم مرتبة ثانية وهو الوفاء لمن غدر، وهي للمحب دون المحبوب، وليس للمحبوب ها هنا طريق ولا يلزمه ذلك، وهي خطة لا يطيقها إلا جلد قوي واسع الصدر حر النفس عظيم الحلم جليل الصبر حصيف العقدة (2) ماجد الخلق سالم النية. ومن قابل الغدر بمثله فليس بمستأهل للملامة، ولكن الحال التي قدمنا تفوقها جداً وتفوتها بعداً. وغاية الوفاء في هذه الحال ترك مكافأة الأذى بمثله، والكف عن سيء المعارضة بالفعل والقول، والتأني في جذ (3) حبل الصحبة ما أمكن ورجيت الألفة وطمع في الرجعة ولاحت للعودة أدنى مخيلة وشيمت منها أقل بارقة، أو توجس منها أيسر علامة. فإذا وقع اليأس واستحكم الغيظ فحينئذ [لذ] بالسلامة ممن غرك، والأمن ممن ضرك، والنجاة ممن آذاك (4) ، وأن يكون ذكر ما سلف مانعاً من شفاء الغيظ فيما وقع، فرعي الأذمة (5) حق وكيد على أهل العقول، والحنين
__________
(1) برشيه: أشنع.
(2) برشيه والصريفي ومكي: العقل.
(3) بعض الطبعات: جر.
(4) بتروف: حينئذ والسلامة من غرك والأمن من ضرك والنجاة من اذاك؛ وتابعه على ذلك الصيرفي ومكي؛ والنص مضطرب، والتصويب عن برشيه.
(5) برشيه: الذمة.

(1/206)

إلى ما مضى وألا ينسى ما قد فرغ منه وفنيت مدته أثبت الدلائل على صحة الوفاء. وهذه الصفة حسنة جداً وواجب استعمالها في كل وجه من وجوه معاملات الناس فيما بينهم على أي حال كانت.
خبر:
ولعهدي برجل من صفوة إخواني قد علق بجارية فتأكد الود بينهما، ثم غدرت بعهده ونقضت وده وشاع خبرهما، فوجد لذلك وجداً شديداً.
خبر: وكان لي مرة صديق ففسدت نيته بعد وكيد مودة لا يكفر (1) بمثلها، وكان علم كل واحد منا سر صاحبه وسقطت المؤنة، فلما تغير علي أفشى كل ما اطلع لي عليه مما كنت اطلعت منه على أضعافه، ثم اتصل به أن قوله في قد بلغني، فجزع لذلك وخشي أن أقارضه على قبيح فعلته؛ وبلغني ذلك فكتبت إليه شعراً أونسه فيه وأعلمه أني لا أقارضه.
خبر:
ومما يدخل في هذا الدرج، وإن كان ليس منه، ولا هذا الفصل المتقدم من جنس الرسالة والباب، ولكنه شبيه له على ما قد ذكرنا وشرطنا، وذلك أن محمد بن وليد بن مكسير الكاتب كان متصلا بي ومنقطعاً إلي أيام وزارة أبي رحمة الله عليه، فلما وقع بقرطبة ما وقع وتغيرت الأحوال خرج إلى بعض النواحي فاتصل بصاحبها فعرض جاهه وحدثت له وجاهة وحال حسنة. فحللت أنا تلك الناحية في بعض رحلتي فلم يوفني حقي بل ثقل عليه مكاني وأساء معاملتي وصحبتي، وكلفته في خلال ذلك حاجة لم يقم فيها ولا قعد، واشتغل
__________
(1) برشيه: يفكر.

(1/207)

عنها بما ليس في مثله شغل، فكتبت إليه شعراً أعاتبه فيه، فجاوبني مستعتباً على ذلك، فما كلفته حاجة بعدها. ومما لي في هذا المعنى وليس من جنس الباب ولكنه يشبهه أبيات قلتها، منها: [من البسيط].
وليس يحمد كتمان لمكتتم ... لكن كتمك ما أفشاه مفشيه
كالجود بالوفر أسنى ما يكون إذا ... قل الوجود له أو ضن معطيه 3 - ثم مرتبة ثالثة وهي الوفاء مع اليأس البات وبعد حلول المنايا وفجاءات المنون، وإن الوفاء في هذه الحالة لأجل وأحسن منه في الحياة ومع رجاء اللقاء.
خبر:
ولقد حدثتني امرأة أثق بها أنها رأت في دار محمد بن وهب المعروف بابن الركيزة (1) من ولد بدر (2) ، الداخل مع الإمام عبد الرحمن بن معاوية رضي الله عنه، جارية رائعة جميلة كان لها مولى فجاءته المنية فبيعت في تركته، فأبت أن ترضى بالرجال بعده، وما جعلها رجل إلى أن لقيت الله عز وجل؛ وكانت تحسن الغناء فأنكرت علمها به، ورضيت بالخدمة والخروج عن جملة المتخذات للنسل واللذة والحال الحسنة وفاء منها لمن دثر ووارته الأرض والتأمت عليه الصفائح، ولقد رامها سيدها المذكور أن يضمها إلى فراشه مع سائر جواريه ويخرجها مما هي فيه فأبت، فضربها غير مرة وأوقع بها الادب، فصبرت على ذلك كله، فأقامت على امتناعها؛ وإن هذا من الوفاء غريب جداً.
واعلم أن الوفاء على المحب أوجب منه على المحبوب وشرطه له
__________
(1) برشيه: بأبي ركيزة؛ ولا أدرس على أي شيء اعتمد في هذا التغيير.
(2) أخبار بدر مولى عبد الرحمن الداخل وجهوده في خدمته لاقامة الدولة في الاندلس، تراجع في نفح الطيب 3: 27 - 31.

(1/208)

ألزم، لان المحب هو البادي باللصوق والتعرض لعقد الأذمة، والقاصد لتأكيد المودة والمستدعي صحة العشرة، والأول في عداد طالبي الأصفياء (1) ، والسابق في ابتغاء اللذة باكتساب الخلة، والمقيد نفسه بزمام المحبة - قد عقلها بأوثق عقال وخطمها بأشد خطام، فمن قمبره على هذا كله إن لم يرد إتمامه ومن أجبره على استجلاب المقة إن لم ينو ختمها بالوفاء لمن أراده عليها والمحبوب إنما هو مجلوب إليه ومقصود نحوه ومخير في القبول أو الترك، فإن قبل فغاية الرجاء، وإن أبى فغير مستحق للذم. وليس التعرض للوصل والإلحاح فيه والتأتي لكل ما يسجلب به من الموافقة وتصفية الحضرة والمغيب، من الوفاء في شيء، فحظ نفسه أراد الطالب، وفي سروره سعى وله احتطب، والحب يدعوه ويحدوه على ذلك شاء أو أبى، وإنما يحمد الوفاء ممن يقدر على تركه.
وللوفاء شروط على المحبين لازمة: فأولها أن يحفظ عهد محبوبه ويرعى غيبته، وتستوي (2) علانيته وسريرته، ويطوي شره وينشر خيره، ويغطي على عيوبه ويحسن أفعاله، ويتغافل عما يقع منه على سبيل الهفوة ويرضى بما حمله ولا يكثر عليه بما ينفر منه، وألا يكون طلعة دبوباً ولا ملة طرفا (3) . وعلى المحبوب إن ساواه في المحبة مثل ذلك، وإن كان دونه فيها فليس للمحب أن يكلفه الصعود إلى مرتبته ولا له الاستشاطة عليه بان يسومه الاستواء معه في درجته. وبحسبه منه حينئذ كتمان خبره وألا يقابله بما يكره ولا يخيفه
__________
(1) بتروف: طالب الأصفياء.
(2) برشيه: ويستر.
(3) بتروف: طلعة ثؤوباً ولا ملة طروقاً؛ وتابعه على ذلك الصيرفي ومكي والطبعة البيروتية؛ وليس " ثؤوباً " أو " طروقاً " مما يفيد معنى؛ وعلى حسب توجيهي للقراءة، فالطلعة هو الشديد التبحث عن حال الآخرين، والدبوب النمام، والملة السريع الملال ومثله الطرف كذلك؛ وقرأ برشيه: وألا يكون طله شؤبوباً وظله غروباً، وفي هذا تعسف واضح.

(1/209)

به، وإن كانت الثالثة - وهي السلامة مما يلقى بالجملة - فليقنع بما وجد، وليأخذ من الأمر ما استدف (1) ولا يطلب شرطاً ولا يقترح عقداً (2) ، وإنما له ما سنح بجده أو ما حان بكده.
واعلم أنه لا يستبين قبح الفعل لأهله، ولذلك يتضاعف قبحه عند من ليس من ذويه، ولا أقول قولى هذا ممتدحاً ولكن آخذاً بأدب الله عز وجل {وأما بنعمة ربك فحدث} (الضحى: 11): لقد منحني الله عز وجل من الوفاء لكل من يمت إلى بلقية واحدة، ووهبني من المحافظة لمن يتذمم مني ولو بمحادثته ساعة حظاً أنا له شاكر وحامد، ومنه مستمد ومستزيد، وما شيء أثقل علي من الغدر؛ ولعمري ما سمحت نفسي قط في الفكرة في إضرار من بيني وبينه أقل ذمام، وإن عظمت جريريته وكثرت إلي ذنوبه، ولقد دهمني من هذا غير قليل فما جزيت على السوءى إلا بالحسنى، والحمد لله على ذلك كثيراً.وبالوفاء أفتخر في كلمة طويلة ذكرت فيها ما مضنا من النكبات، ودهمنا من الحل والترحال والتجول في الآفاق، أولها (3) : [من البسيط].
ولي فولى جميل الصبر يتبعه ... وصرح الدمع ما تخفيه أضلعه
جسم ملول وقلب آلف فإذا ... حل الفراق عليه فهو موجعه
لم يستقر به دار ولا وطن ... ولا تدفأ منه قط مضجعه
__________
(1) دف الأمر واستدف: تهيأ وامكن، ومثله: استطف، يقال خذ ما استدف لك أو خذ ما طف لك وأطف واستطف أي ما دنا وأمكن.
(2) بتروف: حقداً؛ وصوبت في بعض الطبعات: حقاً؛ وما هنا أقرب إلى رسم الكلمة في الأصل.يبدو أن ابن حزم كان معجباً
(3) يبدو أن ابن حزم كان معجباً بقصيدة ابن زريق البغدادي، فهو يعارضها هنا، كما عارضها بقصيدة أخرى أثبتها في كتابي: تاريخ الأدب الأندلسي - عصر سيادة قرطبة (ط. ثانية): 385 - 387.

(1/210)

كأنما صيغ من رهو السحاب فما ... تزال ريح إلى الآفاق تدفعه
كأنما هو توحيد تضيق به ... نفس الكفور فتأبى حين تودعه
أو كوكب قاطع في الأفق منتقل ... فالسير يغربه حيناً ويطلعه
أظنه لو جزته أو تساعده ... (1) ألقت عليه انهمال الدمع يتبعه وبالوفاء أيضاً أفتخر في قصيدة لي طويلة أوردتها، وإن كان أكثرها ليس من جنس الكتاب، فكان سبب قولي لي أن قوماً من مخالفي شرقوا بي فأساءوا العتب في وجهي وقذفوني بأني أعضد الباطل بحجتي، عجزاً منهم عن مقاومة ما أوردته من نصر الحق وأهله، وحسداً لي، فقلت وخاطبت بقصيدتي بعض إخواني وكان ذا فهم، منها: [من الطويل].
وخذني عصا موسى وهات جميعهم ... ولو أنهم حيات ضال نضانض ومنها:
يذيعون في عيبي عجائب جمة ... وقد يتمنى (2) الليث والليث رابض ومنها:
ويرجون ما لا يبلغون كمثل ما ... يرجى محالاً في الإمام الروافض ومنها:
ولو جلدي في كل قلب ومهجة ... لما أثرت فيها العيون المرائض
أبت عن دني الوصف ضربة لازب ... كما أبت الفعل الحروف الخوافض
__________
(1) هذا البيت غريب الصلة بما قبله؛ وأظنه مضطرباً في تركيبه (أعني ان الشطر الأول قد جمع إلى شطر من بيت آخر).
(2) قرأها برشيه: وقد يستهان.

(1/211)

ومنها:
ورأيي له في كل ما غاب مسلك ... كما تسلك الجسم العروق النوابض
يبين مدب النمل في غير مشكل ... (1) ويستر عنهم للفيول المرابض
__________
(1) يريد أن نفاذ رأيه وبصيرته يمكنه من رؤية مدب النمل في سهولة ويسر، أما خصومه الأغبياء فإنهم يعجزون عن رؤية الفيول في مرابضها على ضخامة حجمها.

(1/212)

- 23 -
باب الغدر
وكما أن الوفاء من سري النعوت ونبيل الصفات، فكذلك الغدر من ذميمها ومكروهها، وإنما يسمى غدراً من البادئ به، وأما المقارض بالغدر على مثله - وإن استوى معه في حقيقة الفعل - فلييس بغدر ولا هو معيباً بذلك، والله عز وجل يقول: {وجزاء سيئة سيئة مثلها} (الشورى: 40) وقد علمنا أن الثانية ليست بسيئة، ولكن لما جانست الأولى في الشبه أوقع عليها مثل اسمها، وسيأتي هذا مفسراً في باب السلو إن شاء الله. ولكثرة وجود الغدر في المحبوب استغرب الوفاء منه، فصار قليله الواقع منهم يقاوم الكثير الموجود في سواهم. وفي ذلك أقول: [من الوافر].
قليل وفاء من يهوى يجل ... وعظم وفاء من يهوى يقل
فنادرة الجبان أجل مما ... يجيء به الشجاع المستقل ومن قبيح الغدر أن يكون للمحب سفير إلى محبوبه يستريح إليه بأسراره فيسعى حتى يقلبه إلى نفسه ويستأثر به دونه؛ وفيه أقول: [من الطويل].
أقمت سفيراً قاصداً في مطالبي ... وثقت به جهلاً فضرب بيننا
وحل عرى ودي وأثبت وده ... وأبعد عني كل ما كان ممكنا

(1/213)

فصرت شهيداً بعدما كنت مشهدا ... وأصبح (1) ضيفاً بعدما كان ضيفنا خبر:
ولقد حدثني القاضي يونس بن عبد الله (2) قال: أذكر في الصبا جارية في بعض السدد يهواها فتى من أهل الأدب من أبناء الملوك وتهواه ويتراسلان، وكان السفير بينهما والرسول بكتبهما فتى من أترابه كان يصل إليها، فلما عرضت الجارية للبيع أراد الذي كان يحبها ابتياعها، فبدر الذي كان رسولاً فاشتراها. فدخل عليها يوماً فوجدها قد فتحت درجاً لها تطلب فيه بعض حوائجها، فأتى إليها وجعل يفتش الدرج، فخرج إليه كتاب من ذلك الفتى الذي كان يهواها مضمخاً بالغالية مصوناً مكرماً، فغضب وقال: من أين هذا يا فاسقه قالت: أنت سقته إلي، فقال: لعله محدث بعد ذلك الحين، فقالت: ما هو إلا من قديم تلك التي تعرف؛ قال: فكأنما ألقمته حجراً، فسقط في يده وسكت.
__________
(1) في جميع الطبعات: وأصبحت؛ والمعنى يأباها؛ هو يقول بعد ما تغير السفير فأحب من كنت احب، أصبحت أنا شهيداً على ما يصنع بعدما كنت مشهداً له؛ أما هو فانتقلت حاله فبعدما كان ضيفناً (أي ضيف ضيف) اعتلت به الحال فأصبح ضيفاً. (قلت: والضيفن مذموم لأنه قريب الشبه من الطفيلي).
(2) يونس بن عبد الله بن مغيث أبو الوليد المعروف بابن الصفار: كان قاضي الجماعة بقرطبة، ومن أعيان أهل العلم يميل إلى الزهد وله فيه مصنفات وأشعار وعنه يروي ابن حزم وابن عبد البر وأبو الوليد الباجي، توفي سنة 429 (انظر ترجمة له مطولة نسبياً في الصلة: 646 وراجع الجذوة: 362 والبغية رقم: 1498 وترتيب المدارك 4: 739).

(1/214)

- 24 -
باب البين
وقد علمنا أنه لابد لكل مجتمع من افتراق، ولكل دان من تناء، وتلك عادة الله في العباد والبلاد حتى يرث الله الأرض ومن عليها وهو خير الوارثين. وما شيء من دواهي الدنيا يعدل الافتراق، ولو سالت الأرواح به فضلاً عن الدموع كان قليلا. وسمع بعض الحكماء قائلاً يقول: الفراق أخو الموت، فقال: بل الموت أخو الفراق (1) .
والبين ينقسم أقساماً:
1 - فأولها مدة يوقن بانصرامها وبالعودة عن قريب، وإنه لشجى في القلب، وغصة في الحلق لا تبرأ إلا بالرجعة. وأنا أعلم من كان يغيب من يحب عن بصره يوماً واحداً فيعتريه من الهلع والجزع وشغل البال وترادف الكرب ما يكاد يأتي عليه.
2 - ثم بين منع من اللقاء وتحظير على المحبوب من أن يراه محبه، فهذا - ولو كان من تحبه معك في دار واحدة - فهو بين، لأنه
__________
(1) ذكر ابن داود عن الجاحظ قوله: " لكل شيء رفيق ورفيق الموت الهجر " وعلق عليه بقوله: " وليس الأمر كما قال، بل لكل شيء رفيق، ورفيق الهجر الموت " (الزهرة 1: 137) وانظر المقدمة.

(1/215)

بائن عنك، وإن هذا ليولد من الحزن والأسف غير قليل، ولقد جربناه فكان مراً، وفي ذلك أقول: [من الطويل].
أرى دارها في كل حين وساعة ... ولكن من في الدار عني مغيب
وهل نافعي قرب الديار وأهلها ... على وصلهم مني رقيب مرقب
فيا لك جار الجنب أسمع حسه ... وأعلم أن الصين أدنى وأقرب
كصاد يرى ماء الطوي بعينه ... وليس إليه من سبيل يسبب
كذلك من في اللحد عنك مغيب ... وما دونه إلا الصفيح المنصب وأقول من قصيدة مطولة: [من الطويل].
متى تشتفي نفس أضر بها الوجد ... وتصقب دار قد طوى أهلها البعد
وعهدي بهند وهي جارة بيتنا ... وأقرب من هند لطالبها الهند
بلى إن في قرب الديار لراحة ... كما يمسك (1) الظمآن أن يدنو الورد 3 - ثم بين يتعمده المحب بعداً عن قول الوشاة، وخوفاً أن يكون بقاؤه سبباً إلى منع اللقاء، وذريعة إلى أن يفشو الكلام فيقع الحجاب الغليظ.
4 - ثم بين يولده المحب لبعض ما يدعوه إلى ذلك من آفات الزمان، وعذره مقبول او مطرخ على قدر الحافز له إلى الرحيل.
خبر:
ولعهدي بصديق لي داره المرية، فعنت له حوائج إلى شاطبة فقصدها، وكان نازلاً بها في منزلي مدة إقامته بها، وكان له بالمرية علاقة هي أكبر همه وأدهى غمه، وكان يؤمل تبتيته وفراغ أسبابه وأن يوشك الرجعة ويسرع الأوبة، فلم يكن إلا حين لطيف بعد احتلاله
__________
(1) برشيه: مسك.

(1/216)

عندي حتى جيش الموفق أبو الجيش مجاهد صاحب الجزائر (1) الجيوش وقرب العساكر ونابذ خيران صاحب المرية (2) وعزم على استئصاله، فانقطعت الطرق بسبب هذه الحرب، وتحوميت السبل واحترس البحر بالأساطيل، فتضاعف كربه إذ لم يجد إلى الانصراف سبيلاً البتة، وكاد يطفأ أسفاً، وصار لا يأنس بغير الوحدة، ولا يلجأ إلا إلى الزفير والوجوم، ولعمري لقد كان ممن لم أقدر قط فيه أن قلبه يذعن للود، ولا شراسة طبعه تحبب إلى الهوى.
وأذكر أني دخلت قرطبة بعد رحيلي عنها ثم خرجت منصرفاً عنها فضمني الطريق مع رجل من الكتاب قد رحل لأمر مهم وتخلف سكن له (3) ، فكان يرتمض لذلك.
وإني لأعلم من علق بهوى له وكان في حال شظف، وكانت له في الأرض مذاهب واسعة ومناديح رحبة ووجوه متصرف كثيرة، فهان عليه ذلك وآثر الإقامة مع من يحب؛ وفي ذلك أقول شعراً منه: [من الكامل].
لك في البلاد منادح معلومة ... والسيف غفل أو يبين قرابه
__________
(1) استولى أبو الجيش مجاهد العامري على دانية والجزائر من سنة 400 - 436؛ انظر أخباره في البيان المغرب 3: 155 وتاريخ ابن خلدون 4: 164 وأعمال الاعلام: 250 والمغرب 2: 401 وللمستشرقة الايطالية كليليا سارنللي دراسة عنه (القاهرة: 1961)، (والجزائر هي ميورقة ومنرقة ويابسة).
(2) كان خيران أيضاً من موالي العامريين الذين استقلوا لدى انهيار الدولة الاموية، وكان مركزه المرية، إلا أنه قام بدعوة المرتضى الاموي، ثم تخلص منه، وتوفي سنة 418 (أو 419). انظر أعمال الاعلام: 242 والبيان المغرب والذخيرة (القسم الأول) والمغرب 2: 193؛ هذا وقد تمت المنابذة بين خيران ومجاهد العامريين سنة 417.
(3) برشيه: وخلف سكناً.

(1/217)

5 - ثم بين رحيل وتباعد ديار، ولا يكون من الأوبة فيه على يقين خبر، ولا يحدث تلاق، وهو الخطب الموجع، والعم المفظع، والحادث الأشنع، والدواء الدوي. وأكثر ما يكون الهلع فيه إذا كان النائي هو المحبوب؛ وهو الذي قالت فيه الشعراء كثيراً؛ وفي ذلك أقول قصيدة منها (1) : [من الطويل].
وبي (2) علة أعيا الطبيب علاجها ... ستوردني لا شك منهل مصرعي
رضيت بان أضحى قتيل وداده ... كجارع سم في رحيق مشعشع
فما لليالي ما أقل حياءها ... وأولعها بالنفس من كل مولع
كأن زماني عبشمي يخالني ... أعنت على عثمان أهل التشيع وأقول من قصيدة: [من الطويل].
أظنك تمثال الجنان أباحه ... لمجتهد النساك من أوليائه وأقول من قصيدة: [من الطويل].
لأبرد باللقيا غليلا من الهوى ... توقد (3) نيران الغضا هيمانه وأقول شعراً منه: [من الطويل].
خفيت عن الأبصار والوجد ظاهر ... فاعجب بأعراض تبين ولا شخص
غدا الفلك الدوار حلقة خاتم ... محيط بما فيه وأنت له فص وأقول من قصيدة: [من الطويل].
غنيت عن التشبيه حسناً وبهجة ... كما غنيت شمس السماء عن الحلي
__________
(1) بتروف: ومواطن الموافقة؛ واضطرب النص كثيراً بحسب هذه القراءة، فقد جعله مكي: والاشارة بالعين والتبسم ومواطن الموافقة
(2) أغلب الأشعار التالية لا تنطبق على مفهوم الفقرة السابقة، وهو بين الرحيل وتباعد الديار ولا نظن ابن حزم يستغل هنا قلة تدقيق القارئ فيورد شعراً كيفما اتفق، وإنما هذا في الأرجح عمل الناسخ اذ يحذف الابيات اختصاراً.
(3) بعض الطبعات: وذذي، وهو خطأ.

(1/218)

عجبت لنفسي بعده كيف لم تمت ... وهجرانه دفني وفقدانه نعيي
وللجسد الغض المنعم كيف لم ... تذبه يد خشناء [تقوى على] البري وغن للأوبة من البين الذي تشفق منه النفس لطول مسافته وتكاد تيأس من العودة فيه، لروعة تبلغ ما لا حد وراءه، وربما قتلت؛ وفي ذلك أقول: [من الخفيف].
للتلاقي بعد الفراق سرور كسرور المفيق حانت وفاته
فرحة تبهج النفوس وتحيي ... من دنا منه بالفراق مماته
ربما قد تكون داهية المو ... ت وتودي بأهله هجماته
كم رأينا من عب في الماء عطشا ... ن فزار الحمام وهو حياته وإني لأعلم من نأت دار محبوبه زمناً ثم تيسرت له اوبة، فلم يكن إلا بقدر التسليم واستيفائه حتى دعته نوى ثانية، فكاد ان يهلك؛ وفي ذلك أقول: [من الطويل].
أطلت زمان البعد حتى إذا انقضى ... زمان النوى بالقرب عدت إلى البعد
فلم يك إلا كرة الطرف قربكم ... وعاودكم بعدي وعاودني وجدي
كذا حائر في الليل ضاقت وجوهه ... رأى البرق في داج من الليل مسود
فأخلفه منه رجاء دوامه ... وبعض الأراجي لا تفيد ولا تجدي وفي الأوبة بعد الفراق أقول قطعة منها: [من الطويل].
لقد قرت العينان بالقرب منكم ... كما سخنت أيام يطويكم البعد
فلله فيما مضى الصبر والرضى ... ولله فيما قد قضى الشكر والحمد خبر:
ولقد نعي إلي بعض من كنت احب من بلدة نازحة، فقمت فاراً بنفسي نحو المقابر، وجعلت امشي بينها وأقول: [من الوافر].

(1/219)

وددت بان ظهر الأرض بطن ... وأن البطن منها صار ظهراً
وأني مت قبل ورد خطب ... أتى فأثار في الأكباد جمرا
وأن دمي لمن قد بان غسل ... وان ضلوع صدري كن قبرا ثم اتصل بعد حين تكذيب ذلك الخبر فقلت: [من السريع].
بشرى أتت واليأس مستحكم ... والقلب في سبع طباق شداد
كنت فؤادي خضرة بعدما ... كان فؤادي لابسا للحداد
جلى سواد الغم عني كما ... يجلى بلون الشمس لون السواد
هذا وما آمل وصلاً سوى ... صدق وفاء بقديم الوداد
فالمزن قد يطلب لا للحيا ... لكن لظل بارد ذي امتداد ويقع في هذين الصنفين من البين الوداع، أعني رحيل المحب أو رحيل المحبوب. وإنه لمن المناطر الهائلة والمواقف الصعبة التي تفتضح فيها عزيمة كل ماضي العزائم، وتذهب قوة كل ذي بصيرة، وتسكب كل عين جمود، ويظهر مكنون الجوى. وهو فصل من فصول البين يجب التكلم فيه، كالعتاب في باب الهجر. ولعمري لو أن ظريفاً يموت في ساعة الوداع لكان معذوراً إذا تفكر فيما يحل به بعد ساعة من انقطاع الآمال، وحلول الأوجال، وتبدل السرور بالحزن. وإنها ساعة ترق القلوب القاسية، وتلين الأفئدة الغلاظ. وإن حركة الرأس وإدمان النظر والزفرة بعد الوداع لهاتكة حجاب القلب، وموصلة إليه من الجزع بمقدار ما تفعل حركة الوجه في ضد هذا والإشارة بالعين والتبسم في مواطن (1) الموافقة.
__________
(1) بتروف: توقع؛ وتابعه على ذلك آخرون.

(1/220)

والوداع ينقسم قسمين، أحدهما لا يتمكن فيه إلا بالنظر والإشارة والثاني يتمكن فيه بالعناق والملازمة، وربما لعله كان لا يمكن قبل ذلك البتة مع تجاوز المحال وإمكان التلاقي، ولهذا تمنى بعض الشعراء البين ومدحوا يوم النوى، وما ذاك بحسن ولا بصواب ولا بالأصيل من الرأي، فما يفي سرور ساعة بحزن ساعات، فكيف إذا كان البين أياماً وشهوراً وربما أعواماً وهذا سوء من النظر ومعوج من القياس، وإنما أثنيت على النوى في شعري تمنياً لرجوع يومعا، فيكون في كل يوم لقاء ووداع، على أن تحتمل مضض هذا الاسم الكريه، وذلك عندما يمضي من الأيام التي لا التقاء فيها فحينئذ يرغب المحب من يوم الفراق لو أمكنه في كل يوم؛ وفي الصنف الأول من الوداع أقول شعراً منه: [من البسيط].
تنوب عن بهجة الأنوار بهجته ... كما تنوب عن النيران أنفاسي وفي الصنف الثاني من الوداع أقول شعراً منه: [من البسيط].
وجه تخر له الأنوار ساجدة ... والوجه تم فلم ينقص ولم يزد
دفء وشمس الضحى بالجدي نازلة ... وبارد ناعم والشمس في الأسد ومنه:
يوم الفراق لعمري لست أكرهه ... أصلا وإن شت شمل الروح عن جسدي
ففيه عانقت من أهوى بلا جزع ... وكان من قبله إن سيل لم يجد
أليس من عجب دمعي (1) وعبرتها ... يوم الوصال ليوم البين ذو حسد
__________
(1) برشيه: أليس من عجب واعجب بعبرته.

(1/221)

وهل هجس في الأفكار أو قام في الظنون أشنع وأوجع من هجر عتاب وقع بين محبين، ثم فجأتهما النوى قبل حلول الصلح وانحلال عقدة الهجران، فقاما إلى الوداع وقد نسي العتاب، وجاء ما طم عن (1) القوى وأطار الكرى؛ وفيه أقول شعراً منه: [من الطويل].
وقد سقط العتب المقدم وامحى ... وجاءت جيوش البين تجري وتسرع
وقد ذعر البين الصدود فراعه ... فولى فما يدرى له اليوم موضع
كذئب خلا بالصيد حتى أظله ... هزبر له من جانب الغيل مطلع
لئن سرني في طرده الهجر إنني ... لإبعاده عني الحبيب لموجع
ولابد عند الموت من بعض راحة ... وفي غبها (2) الموت الوحي المصرع وأعرف من أتى ليودع محبوبه يوم الفراق فوجده قد فات، فوقف على آثاره ساعة وتردد في الموضع الذي كان فيه ثم انصرف كئيباً متغير اللون كاسف البال، فما كان بعد أيام قلائل حتى اعتل ومات، رحمه الله.
وإن للبين في إظهار السرائر المطوية عملاً عجباً: ولقد رأيت من كان حبه مكتوماً وبما يجد فيه مستتراً حتى وقع حادث الفراق فباح المكنون وظهر الخفي. وفي ذلك أقول قطعة منها: [من المتقارب].
بذلت من الود ما كنت قبل ... منعت وأعطيتنيه جزافا
وما لي به حاجة عند ذاك ... ولو جدت قبل بلغت الشغافا
وما ينفع الطب عند الحمام ... وينفع قبل الردى من تلافى وأقول: [من الكامل].
الآن إذ حل الفراق وجدت لي ... بخفي حب كنت تبدي بخله
__________
(1) برشيه: على.
(2) برشيه: غيبها.

(1/222)

قد زدتني في حسرتي أضعافها ... ويحي فهلاً كان هذا قبله ولقد أذكرني هذا أني خطبت (1) في بعض الأزمان مودة رجل من وزراء السلطان أيام جاهه فأظهر بعض الامتساك، فتركته حتى ذهبت أيامه وانقضت دولته، فأبدى لي من المودة والاخوة غير قليل، فقلت: [من الطويل].
بذلت لي الأعراض والدهر مقبل ... وتبذل لي الإقبال والدهر معرض
وتبسطني إذ ليس ينفع بسطكم ... فهلا أبحث البسط إذ كنت تقبض 6 - ثم بين الموت وهو الفوت، وهو الذي لا يرجى له إياب، وهو المصيبة الحالة، وهو قاصمة الظهر وداهية الدهر، وهو الويل (2) ، وهو المغطي على ظلمة الليل، وهو قاطع كل رجاء وماحي كل طمع والمؤيس من اللقاء. وهنا حارت الألسن، وانجذم حبل العلاج، فلا حيلة إلا الصبر طوعاً أو كرهاً. وهو أجل ما يبتلى به المحبون، فما لمن دهي به إلا النوح والبكاء إلى أن يتلف أو يمل؛ فهو القرحة التي لا تنكا، والوجع الذي لا يفنى، وهو الغم الذي يتجدد على قدر بلاء من اغتمدته في الثرى وفيه أقول: [من مشطور المديد]
كل بين واقع ... فمرجى لم يفت
لا تعجل قنطاً ... لم يفت من لم يمت
والذي قد مات فال ... يأس عنه قد ثبت وقد رأينا من عرض له هذا كثيراً.
وعني أخبرك أني أحد من دهي بهذه الفادحة وتعجلت له هذه المصيبة، وذلك أني كنت أشد الناس كلفاً وأعظمهم حباً بجارية لي،
__________
(1) في معظم الطبعات: حظيت.
(2) برشيه: الليل.

(1/223)

كانت فيما خلا اسمها نعم. وكانت أمنية المتمني وغاية الحسن خلقاً وخلقاً وموافقة لي، وكنت أبا عذرها، وكنا قد تكافأنا المودة، ففجعتني بها الأقدار، واخترمتها الليالي ومر النهار، وصارت ثالثة التراب والاحجار، وسني حين وفاتها دون العشرين سنة، وكانت هي دوني في السن، فلقد أقمت بعدها سبعة أشهر لا أتجرد عن ثيابي ولا تفتر لي دمعة على جمود عيني وقلة إسعادها؛ وعلى ذلك فو الله ما سلوت حتى الآن، ولو قبل فداء لفديتها بكل ما أملك من تالد وطارف، وببعض أعضاء جسمي العزيزة علي مسارعا طائعاً، وما طاب لي عيش بعدها، ولا نسيت ذكرها، ولا أنست بسواها، ولقد عفى حبي لها على كل ما قبله، وحرم ما كان بعده؛ ومما قلت فيها: [من الطويل].
مهذبة بيضاء كالشمس إن بدت ... وسائر ربات الحجال نجوم
أطار هواها القلب عن مستقره ... فبعد وقوع ظل وهو يحوم ومن مراثي فيها قصيدة منها: [من الطويل].
كأني لم آنس بألفاظك التي ... على عقد الألباب هن نوافث
ولم أتحكم في الأماني كأنني ... لإفراط ما حكمت فيهن عابث ومنها:
ويبدي إعراضاً وهن أوالف ... ويقسمن في هجري وهن حوانث وأقول أيضاً في قصيدة أخاطب فيها ابن عمي أبا المغيرة عبد الوهاب بن أحمد بن عبد الرحمن بن حزم بن غالب (1) ، وأقرضه فأقول: [من الطويل].
__________
(1) عبد الوهاب أبو المغيرة: كان في عصره من المقدمين في الآداب والشعر والبلاغة، وكان شعره كثيراً مجموعاً، توفي في طليطلة (438) وجرى بينه وبين ابن عمه أبي محمد الفقيه تنابذ سجلاه في رسائل عنيفة (انظر الجذوة: 273 والبغية رقم: 1110 والصلة: 361 والمغرب 1: 357 والذخيرة 1/ 1: 132 - 166).

(1/224)

قفا فاسألا الأطلال أين قطينها ... أمرت عليها بالبلى الملون
على دارسات مقفرات عواطل ... كأن المغاني في الخفاء معاني واختلف الناس في أي الأمرين أشد: البين أم الهجر وكلاهما مرتقى صعب وموت أحمر وبلية سوداء وسنة شهباء، وكل يستبشع من هذين ما ضاد طبعه: فأما ذو النفس الأبية الأنوف، الحنانة الألوف (1) الثابتة على العهد، فلا شيء يعدل عنده مصيبة البين، لأنه أتى قصداً، وتعمدته النوائب عمداً، فلا يجد شيئاً يسلي نفسه؛ ولا يصرف فكرته في معنى من المعاني إلا وجد باعثاً على صبابته ومحركاً لأشجانه، وعلة لألمه (2) ، وحجة لوجده وحاضاً على البكاء على إلفه. وأما الهجر فهو داعية السلو ورائد الإقلاع.
وأما ذو النفس التواقة الكثيرة النزوع والتطلع القلوق العزوف فالهجر داؤه وجالب حتفه، والبين له مسلاة ومنساة.
وأما أنا فالموت عندي أسهل من الفراق، وما الهجر إلا جالب للكمد فقط، ويوشك إن دام أن يحدث إيغاراً (3) ، وفي ذلك أقول: [من المتقارب].
وقالوا ارتحل فلعل السلو ... يكون وترغب أن ترغبه
فقلت الردى لي قبل السلو ... ومن يشرب السم عن تجربه ! وأقول [المتقارب]
سبى مهجتي هواه ... وأودت بها نواه
كأن الغرام ضيف ... وروحي غدا قراه
__________
(1) في معظم القراءات: فأما ذو النفس الأبية الألوف الحنانة.
(2) بعض القراءات: وعليه لا له.
(3) معظم الطبعات: اضراراً.

(1/225)

ولقد رأيت من يستعجل (1) هجر محبوبه ويتعمده خوفاً من مرارة يوم البين وما يحدث به من لوعة الأسف عند التفرق، وهذا وإن لم يكن عندي من المذاهب المرضية، فهو حجة قاطعة على ان البين أصعب من الهجر، وكيف لا وفي الناس من يلوذ بالهجر خوفاً من البين. ولم أجد أحداً في الدنيا يلوذ بالبين خوفاً من الهجر، إنما يأخذ الناس أبداً الأسهل ويتكلفون الأهون. وإنما قلنا إنه ليس من المذاهب المحمودة لان أصحابه قد استعجلوا البلاء قبل نزوله، وتجرعوا غصة الصبر قبل وقتها، ولعل ما تخوفوه لا يكون، وليس من يتعجل المكروه - وهو على غير يقين مما يتعجل - بحكيم، وفيه أقول شعراً منه: [من الخفيف].
لبس الصب للصبابة بينا ... ليس من جانب الأحبة منا
كغني يعيش عيش فقير ... خوف فقر وفقره قد أبنا وأذكر لابن عمي أبي المغيرة في هذا المعنى - من ان البين أصعب من الصد - أبياتاً من قصيدة خاطبني بها وهو ابن سبعة عشر عاماً أو نحوها، وهي: [من الكامل المجزوء].
أجزعت أن أزف الرحيل ... وولهت ان نص الذميل
كلا: مصابك فادح ... وأجل: فراقهم جليل
كذب الألى زعموا بان ... الصد مرتعه وبيل
لم يعرفوا كنه الغلي ... ل وقد تحملت الحمول
أما الفراق فإنه ... للموت إن أهوى دليل ولي في هذا المعنى قصيدة مطولة أولها: [من الكامل].
__________
(1) بتروف: يستعمل، وتابعته طبعات أخرى؛ والسياق التالي يقوي قراءة " يستعجل " فقد قال المؤلف بعد سطور " لان أصحابه قد استعجلوا البلاء وليس من يتعجل المكروه الخ " .

(1/226)

لا مثل يومك ضحوة التنعيم ... (1) في منظر حسن وفي تنعيم
قد كان ذاك اليوم ندرة عاقر ... وصواب خاطئة وولد عقيم
أيام برق الوصل ليس بخلب ... عندي ولا روض الهوى بهشيم
من كل غانية تقول ثديها ... سيرى أمامك والإزار أقيمي
ما بي تلك العيون وليس في ... برئي سواها في الورى بزعيم
مثل الأفاعي ليس في شيء سوى ... أجسادها إبراء لدغ سليم والبين أبكى الشعراء على المعاهد فأدروا على الرسوم الدموع، وسقوا الديار ماء الشوق، وتذكروا ما قد سلف لهم فيها فأعولوا وانتحبوا، وأحيت الآثار دفين شوقهم فناحوا وبكوا.
ولقد أخبرني (2) بعض الوراد من قرطبة - وقد استخبرته عنها - انه رأى دورنا ببلاط مغيث في الجانب الغربي منها وقد امحت رسومها، وطمست أعلامها، وخفيت معاهدها، وغيرها البلى وصارت صحارى مجدبة بعد العمران، وفيافي موحشة بعد الأنس، وخرائب منقطعة (3) بعد الحسن، وشعاباً مفزعة بعد الأمن، ومأوى للذاب، ومعازف للغيلان، وملاعب للجان، ومكامن للوحوش، بعد رجال كاليوث (4) ، وخرائد كالدمى، تفيض لديهم النعم الفاشي - تبدد شملهم فصاروا في البلاد أيادي سبا، فكأن تلك المحاريب المنمقة، والمقاصير المزينة، التي كانت تشرق إشراق الشمس، ويجلو الهموم
__________
(1) التنعيم الأولى اسم مكان والثانية بمعنى النعمة.
(2) أورد لسان الدين ابن الخطيب بكاء ابن حزم لقرطبة نثراً وشعراً في أعمال الاعلام: 106 - 108 ولما كانت المقارنة بين النصفين تدل على اختلافات وفوارق كثيرة؛ فإني سأثبت النص الوارد عند لسان الدين ملحقاً في آخر الرسالة (انظر الملحق: 1 ومجلة الأندلس: 361 - 363).
(3) قراها برشيه: مفظعة؛ وفي أعمال الاعلام: منقطعة.
(4) أعمال الاعلام: بعد طول غنيانها برجال كالسيوف وفرسان كالليوث.

(1/227)

حسن منظرها، حين شملها الخراب، وعمها الهدم، كأفواه السباع فاغرة، تؤذن بفناء الدنيا، وتريك عواقب اهلها، وتخبرك عما يصير إليه كل من تراه قائماً فيها، وتزهد في طلبها بعد أن طالما زهدت في تركها، وتذكرت أيامي بها ولذاتي (1) وشهور صباي لديها، مع كواعب إلى مثلهن صبا الحليم، ومثلت لنفسي كونهن تحت الثرى وفي الآفاق (2) النائية والنواحي البعيدة، وقد فرقتهن يد الجلاء، ومزقتهن أكف النوى، وخيل إلى بصري فناء (3) تلك النصبة بعدما علمته من حسنها وغضارتها والمراتب المحكمة التي نشأت فيها (4) لديها، وخلاء تلك الأفنية بعد تضايقها باهلها، وأوهمت (5) سمعي صوت الصدى والهام عليها، بعد حركة تلك الجماعات التي ربيت بينهم فيها، وكان ليلها تبعا لنهارها في انتشار ساكنها والتقاء عمارها، فعاد نهارها تبعاً لليلها في الهدوء والاستيحاش، فأبكى عيني (6) وأوجع قلبي وقرع صفاة كبدي وزاد في بلاء لبي، فقلت شعراً منه (7) : [من الطويل].
لئن كان أظمانا فقد طالما سقى ... وإن ساءنا فيها فقد طالما سرا والبين يولد الحنين والاهتياج والتذكر، وفي ذلك أقول: [من البسيط].
__________
(1) أعمال الاعلام: وصبابة لداتي بها.
(2) قرأها برشيه: الديار؛ وفي سائر الطبعات: الآثار، وما أثبته فهو من أعمال الاعلام، وهو الصواب.
(3) في الطبعات (ما عدا برشيه): بقاء، وتتفق قراءة برشيه مع أعمال الاعلام.
(4) هذه هي قراءة برشيه، وفي سائر الطبعات: فيما، والعبارة في العلام مختلفة عما هي هنا، إذ جاءت: والمرتبة الرفيعة التي رفلت في حللها ناشئاً فيها.
(5) الأعمال: وأرعيت.
(6) أعمال الاعلام: فأبكى ذلك عيني على جمودها، وهذا الاحتراس ضروري لما تقدم من وصف ابن حزم لنفسه بأنه جامد العين.
(7) لم يرد هنا إلا بيت من عشرين بيتاً وردت في الاعلام، انظر الملحق.

(1/228)

ليت الغراب يعيد اليوم لي فعسى ... يبين بينهم عني فقد وقفا
أقول والليل قد أرخى أجلته ... وقد تألى بألا ينقضي فوفى
والنجم قد حار في أفق السماء فما ... يمضي ولا هو للتغوير منصرفا
تخاله مخطئاً أو خائفاً وجلا ... أو راقباً موعداً أو عاشقاً دنفا

(1/229)

- 25 -
باب القنوع
ولابد للمحب، إذا حرم الوصل، من القنوع بما يجد، وغن في ذلك لمتعللاً للنفس، وشغلاً للرجاء، وتجديداً للمنى، وبعض الراحة. وهو مراتب على قدر الإصابة والتمكن
1 - فأولها الزيارة، وإنها لأمل من الآمال ومن سري ما يسنح في الدهر، مع ما تبدي من الخفر والحياء، لما يعلمه كل واحد منهما مما في نفس صاحبه؛ وهي على وجهين: أحدهما أن يزور المحب محبوبه. وهذا الوجه واسع؛ والوجه الثاني ان يزور المحبوب محبه، ولكن لا سبيل إلى غير النظر والحديث الظاهر؛ وفي ذلك أقول: [من الطويل]
فإن تنا بالوصال فإنني ... سأرضى بلحظ العين إن لم يكن وصل
فحسبي أن ألقاك في اليوم مرة ... وما كنت أرضى ضعف ذا منك لي قبل
كذا همة الوالي تكون رفيعة ... ويرضى خلاص النفس إن وقع العزل وأما رجع السلام والمخاطبة فأمل من الآمال: وإن كنت أنا أقول

(1/230)

في قصيدة لي: [من الطويل].
فها أنا ذا أخفي وأقنع راضياً ... برجع سلام إن تيسر في الحين فإنما هذا لمن ينتقل من مرتبة إلى ما هو أدنى منها. وإنما تتفاضل المخلوقات في جميع الأوصاف على قدر إضافتها إلى ما هو فوقها أو دونها. وأني لأعلم من كان يقول لمحبوبه: عدني واكذب، قنوعاً بان يسلي نفسه في وعده وغن كان غير صادق؛ فقلت في ذلك: [من الكامل].
إن كان وصلك ليس فيه مطمع ... والقرب ممنوع فعدني واكذب
فعسى التعلل بالتقائك ممسك ... لحياة قلب بالصدود معذب
فلقد يسلي المجدبين إذا رأوا ... في الأفق يلمع صوء برق خلب ومما يدخل في هذا الباب شيء رأيته ورآه غيري معي: أن رجلاً من إخواني جرحه من كان يحبه بمدية، فلقد رأيته وهو يقبل مكان الجرح ويندبه مرة بعد مرة، فقلت في ذلك: [من المتقارب].
يقولون شجك من همت فيه ... فقلت لعمري ما شجني
ولكن أحس دمي قربه ... فطار إليه ولم ينثن
فيا قاتلي ظالما محسناً ... فديتك من ظالم محسن 2 - ومن القنوع ان يسر الإنسان ويرضى ببعض آلات محبوبه، وإن له من النفس لموقعاً حسناً وإن لم يكن فيه إلا ما نص الله تعالى علينا، من ارتداد يعقوب بصيراً حين شم قميص يوسف عليهما السلام. وفي ذلك أقول: [من السريع].
لما منعت القرب من سيدي ... ولج في هجري ولم ينصف
صرت بإبصاري أثوابه ... أو بعض ما قد مسه أكتفي

(1/231)

كذاك يعقوب نبي الهدى ... إذ شفه الحزن على يوسف
شم قميصاً جاء من عنده ... وكان مكفوفاً فمنه شفي وما رأيت قط متعاشقين إلا وهما يتهاديان خصل الشعر مبخرة بالعنبر مرشوشة بماء الورد وقد جمعت في أصلها بالمصطكي وبالشمع الأبيض المصفى، ولفت في تطاريف الوشي والخز وما أشبه ذلك، لتكون تذكرة عند البين. وأما تهادي المساويك بعد مضغها، والمصطكي إثر استعمالها، فكثير بين كل متحابين قد حظر عليهما اللقاء (1) ؛ وفي ذلك أقول قطعة منها: [من الطويل].
أرى ريقها ماء الحياة تيقناً ... على أنها لم تبق لي في الهوى حشا خبر:
وأخبرني بعض إخواني عن سليمان بن أحمد الشاعر أنه رأى ابن سهل الحاجب بجزيرة صقلية، وذكر أنه كان غاية في الجمال، فشاهده يوماً في بعض المتنزهات ماشياً وامرأة خلفه تنظر إليه، فلما بعد أتت إلى المكان الذي قد أثر فيه مشيه فجعلت تقبله وتلثم الأرض التي فيها أثر رجله؛ وفي ذلك أقول قطعة أولها: [من الطويل].
يلومنني في موطئ خفه (2) خطا ... ولو علموا عاد الذي لام يحسد
فيا أهل أرض لا يجود سحابها ... خذوا بوصاتي تستقلوا (3) وتحمدوا
خذوا من تراب فيه موضع وطئه ... وأضمن ان المحل عنكم يبعد
فكل تراب واقع فيه رجله ... فذاك صعيد ليس يجحد
__________
(1) يقول الوشاء في وصف عشق القيان (الموشى: 93): وتبعث إليه بخاتمها وفضلة من شعرها وقطعة من مسواكها، ولبان قد جعلته عوضاً من قبلتها وكتاب ختمته بغالية قد عدل بالعنبر متنها " .
(2) قرأها برشيه: جفا.
(3) عند برشيه: تستغلوا.

(1/232)

كذلك فعل السامري وقد بدا ... لعينيه من جبريل إثر ممجد
فصير جوف العجل من ذلك الثرى ... فقام له منه خوار ممدد وأقول: [من الطويل].
لقد بوركت ارض بها أنت قاطن ... وبورك من فيها وحل بها السعد
فأحجارها در وسعدانها ورد ... وأمواهها شهد وتربتها ند 3 - ومن القنوع الرضى بمزار اللطيف وتسليم الخيال، وهذا إنما يحدث عن ذكر لا يفارق، وعهد لا يحول، وفكر لا ينقضي، فإذا نامت العيون وهدأت الحركات سرى الطيف؛ وفي ذلك أقول: [من البسيط].
زار الخيال فتى طالت صبابته ... على احتفاظ من الحراس والحفظه
فبت في ليلتي جذلان مبتهجاً ... ولذة الطيف تنسي لذة اليقظه وأقول: [من الطويل].
أتى طيف نعم مضجعي بعد هدأة ... ولليل سلطان وظل ممدد
وعهدي بها تحت التراب مقيمة ... وجاءت كما قد كنت من قبل اعهد
فعدنا كما كنا وعاد زماننا ... كما قد عهدنا قبل والعود أحمد وللشعراء في علة مزار الطيف أقاويل بديعة بعيدة المرمى مخترعة، كل سبق إلى معنى من المعاني، فأبو إسحاق ابن سيار النظام راس المعتزلة جعل علة مزار الطيف خوف الأرواح من الرقيب المرقب على لقاء (1) الأبدان، وأبو تمام حبيب بن أوس الطائي جعل علته أن
__________
(1) بتروف والصيرفي ومكي: بهاء.

(1/233)

نكاح الطيف لا يفسد الحب ونكاح الحقيقة يفسده (1) والبحتري جعل علة إقباله استضاءته بنار وجده، وعلة زواله خوف الغرق في دموعه (2) . وأنا أقول من غير أن أمثل شعري بأشعارهم - فلهم فضل التقدم والسابقة، إنما نحن لاقطون وهم الحاصدون، ولكن اقتداء بهم، وجرياً في ميدانهم، وتتبعاً لطريقتهم التي نهجوا وأوضحوا - أبياتاً بينت فيها مزار الطيف مقطعة: [من الوافر].
أغار عليك من إدراك طرفي ... وأشفق أن يذيبك لمس كفي
فأمتنع اللقاء حذار هذا ... واعتمد التلاقي حين أغفي
فروحي إن لنم، بك ذو انفراد ... من الأعضاء مستتر ومخفي
ووصل الروح ألطف فيك وقعاً ... من الجسم المواصل ألف ضعف وحال المزور في المنام ينقسم أقساماً أربعة:
1 - أحدها محب مهجور قد تطاول غمه، ثم رأى في هجعته ان حبيبه وصله فسر بذلك وابتهج، ثم استيقظ فأسف وتلهف، حيث علم أن ما كان فيه أماني النفس وحديثها؛ وفي ذلك أقول: [من الخفيف].
أنت في مشرق النهار بخيل ... وإذا الليل جن كنت كريما
تجعل الشمس منك لي عوضاً ... هيهات ما ذا الفعال منك قويما
زارني طيفك البعيد فيأتي ... واصلاً لي وعائداً ونديما
__________
(1) أظنه يشير إلى قول أبي تمام: (ديوانه 2: 69).
غدت مغتدى الغضبي وأوصت خيالها بحران نضو العيس نضو الخرائد
وقالت نكاح الحب يفسد شكله وكم نكحوا حباً وليس بفاسد
والمعنى الاجمالي أنها أوصت خيالها بزيارتي وتعهدي، وقالت: ان نكاح الحب يفسد شكله، ولكن نكاح (الطيف) لا يفسده (أو هذا ما فهمه ابن حزم من البيتين)..
(2) لقد حاولت أن أجد هذا المعنى في ديوان البحتري فلم أوفق، على كثرة ترداد النظر في الديوان.

(1/234)

غير أني منعتني من تمام ال ... عيش لكن أبحث لي التشميما
فكأني من أهل الأعراف لا الفر ... دوس داري ولا أخاف الجحيما 2 - والثاني محب مواصل مشفق من تغير يقع، قد رأى في وسنه أن حبيبه يهجره فاهتم لذلك هماً شديداً، ثم هب من نومه فعلم أن ذلك باطل وبعض وساوس الإشفاق.
3 - والثالث محب داني الديار يرى أن التنائي قد فدحه، فيكترث ويوجل ثم ينتبه فيذهب ما به ويعود فرحاً؛ وفي ذلك أقول قطعة منها: [من الطويل].
رأيتك في نومي كأنك راحل ... وقمنا إلى التوديع والدمع هامل
وزال الكرى عني وأنت معانقي ... وغمي إذا عاينت ذلك زائل
فجددت تعنيقاً وضماً كأنني ... عليك من البين المفرق واجل 4 - والرابع محب نائي المزار، يرى أن المزار قد دنا، والمنازل قد تصاقبت، فيرتاح ويأنس إلى فقد الأسى، ثم يقوم من سنته فيرى أن ذلك غير صحيح، فيعود إلى أشد ما كان فيه من الغم.
وقد جعلت في بعض قولي علة النوم الطمع في طيف الخيال، فقلت: [من البسيط].
طاف الخيال على مستهتر كلف ... لولا ارتقاب مزار الطيف لم ينم
لا تعجبوا إذ سرى والليل معتكر ... فنوره مذهب (1) في الأرض للظلم 4 - ومن القنوع ان يقنع المحب بالنظر إلى الجدران ورؤية الحيطان التي تحتوي على من يحب، وقد رأينا من هذه صفته. ولقد
__________
(1) برشيه: مرهب.

(1/235)

حدثني أبو الوليد أحمد بن محمد بن اسحاق الخازن (1) رحمه الله من رجل جليل، أنه حدث عن نفسه بمثل هذا:
5 - ومن القنوع أن يرتاع المحب، إلى أن يرى من رأى محبوبه ويأنس به ومن أتى من بلاده، وهذا كثير؛ وفي ذلك أقول: [من الطويل].
توحش من سكانه فكأنهم ... مساكن عاد أعقبته ثمود ومما يدخل في هذا الباب أبيات لي، موجبها أني تنزهت أنا وجماعة من إخواني من أهل الأدب والشرف إلى بستان لرجل من أصحابنا، فجلنا ساعة ثم أفضى بنا القعود إلى مكان دونه يتمى، فتمددنا في رياض أريضة، وأرض عريضة، للبصر فيها منفسح، وللنفس لديها منسرح، بين جداول تطرد كأباريق اللجين، وأطيار تغرد بألحان تزري بما أبدعه معبد والغريض (2) ، وثمار مهدلة قد ذللت للأيدي ودنت (3) للمتناول، وظلال مظلة تلاحظنا الشمس من بينها فتتصور بين أيدينا كرقاع الشطرنج والثياب المدبجة، وماء عذب يوجدك حقيقة طعم الحياة، وانهار متدفقة تنساب كبطون الحيات لها خرير يقوم ويهدأ، ونواوير مؤنقة مختلفة الألوان تصفقها الرياح الطيبة النسيم، وهواء سجسج، وأخلاق جلاس تفوق كل هذا، في يوم ربيعي ذي شمس ظليلة، تارة يغطيها الغيم الرقيق والمزن اللطيف، وتارة تتجلى فهي كالعذراء الخفرة الخجلة تتراءى لعاشقها من بين الأستار ثم تغيب فيها حذر عين مراقبة. وكان بعضنا مطرقا كأنه يحادث الثرى (4) ، وذلك لسر
__________
(1) ذهب بعض المعلقين إلى أن أبا الوليد أحمد بن محمد بن اسحاق الخازن هو والد محمد بن اسحاق الوزير الاسحاقي الذي مر التعريف به (ص: 112) وهذا أمر لا يمكن القطع به دون أن تسنده المصادر.
(2) معبد والغريض من مشاهير المغنين في العصر الأموي (انظر الأغاني 1: 47؛2:318).
(3) برشيه: وتدلت.
(4) بتروف: أخرى.

(1/236)

كان له، فعرض لي بذلك، وتداعبنا حينا فكلفت أن أقول على لسانه شيئاً في ذلك، فقلت بديهة، وما كتبوها إلا من تذكرها بعد انصرافنا، وعي: [من الطويل].
ولما تروحنا بأكناف روضة ... مهدلة الأفنان في تربها الندي
وقد ضحكت أنوارها وتضوعت ... أساورها (1) في ظل فيء ممدد
وأبدت لنا الأطيار حسن صريفها ... فمن بين شاك شجوه ومغرد
وللماء فيما بيننا متصرف ... وللعين مرتاد هناك ولليد
وما شئت من اخلقا أروع ماجد ... كريم السجايا للفخار مشيد
تنغص عندي كل ما قد وصفته ... ولم يهنني إذ غاب عني سيدي
فيا ليتني في السجن وهو معانقي ... (2) وانتم معاً في قصر دار المجدد
فمن رام منا أن يبدل حاله ... بحال أخيه أو بملك مخلد
فلا عاش إلا في شقاء ونكبة ... ولا زال في بؤسى وخزي مردد فقال هو ومن حضر: آمين آمين. وهذه الوجوه التي عددت وأوردت في حقائق القناعة هي الموجودة في أهل المودة، بلا تزيد ولا إعياء.
6 - وللشعراء فن من القنوع أرادوا فيه إظهار غرضهم وإبانة اقتدارهم على المعاني الغامضة والمرامي البعيدة، وكل قال على قدر قوة طبعه، إلا أنه تحكم باللسان وتشدق في الكلام واستطالة بالبيان، وهو غير صحيح في الأصل: فمنهم من قنع بأن السماء تظله هو
__________
(1) أساورها، كذا وردت عند الجميع، ولا أجد لها معنى، وأرجح: " أصاروها " من صوار وهو وعاء المسك أو الرائحة الطيبة وجمعها أصورة، فتكون أصاورها جمع جمع، إن صح التقدير.
(2) المجدد: هو أحد المباني الفخمة بقصر قرطبة الأكبر قال ابن بشكوال: ومن قصوره المشهورة وقصر السرور والتاج والبديع (نفخ الطيب 1: 464).

(1/237)

ومحبوبه والأرض تقلهما، ومنهم من قنع باستوائهما في إحاطة الليل والنهار بهما، وأشباه هذا (1) ، وكل مبادر إلى احتواء الغاية في الاستقصاء، وإحراز قصب السبق في التدقيق، ولي في هذا المعنى قول لا يمكن لمتعقب أن يجد بعده متناولا، ولا وراءه مكاناً، مع تبيني علة قرب المسافة البعيدة، وهو: [من الطويل].
قالوا بعيد قلت حسبي بأنه ... معي في زمان لا يطيق محيدا
تمر علي الشمس مثل مرورها ... به كل يوم يستنير جديدا
فمن ليس بيني في المسير وبينه ... سوى قطع يوم هل يكون بعيدا
وعلم إله الخلق يجمعنا معاً ... كفى ذا التداني ما أريد مزيدا فبينت كما ترى أني قانع بالاجتماع مع من احب في علم الله الذي السموات والأفلاك والعوالم كلها وجميع الموجودات (2) بسبب منه ولا تجزؤ فيه ولا يشذ عنه شيء، ثم اقتصرت من علم الله تعالى على انه في زمان؛ وهذا اعلم مما قاله غيري في إحاطة الليل والنهار، وإن كان الظاهر واحداً في البادئ إلى السامع، لان كل المخلوقات واقعة
__________
(1) من أمثال هذه القناعة قول أحدهم:
ويقر عيني وهي نازحة ما لا يقر بعين ذي الحلم
أني أرى وأظن أن سترى وضح النهار وعالي النجم
وقول الآخر:
أليس الليل يجمع أم عمرو وإيانا فذاك بنا تداني
ترى وضح النهار كما أراه ويعلوها المساء كما علاني
وقول الثالث:
ألست أرى النجم الذي هو طالع عليها فهذا للمحبين نافع
عسى يلتقي في الأفق لحظي ولحظها فيجمعنا إذ ليس في الأرض جامع
ويعلق ابن داود على مثل هذا بقوله انه ناقص عن حد التمام (الزهرة 102، 103) وكأني بابن حزم قد قرأ هذه الجملة وتأملها، فما يحاول أن يأتي به في أبيانه التالية إنما هو نوع من بلوغ الغاية أو حد التمام.
(2) العبارة عند الصيرفي: وجميع الموجودات لا تنفصل منه ولا تتجرأ فيه ولا يشذ عنه منها شيء، وهي بعيدة كثيراً عن الأصل؛ وتابعه في ذلك مكي؛ وعند بتروف: لا تنتسب منه.

(1/238)

تحت الزمان، وإنما الزمان اسم موضوع لمرور الساعات وقطع الفلك وحركاته وأجرامه، والليل والنهار متوالدان عن طلوع الشمس وغروبها، وهما متناهيان في بعض العالم الأعلى، وليس هكذا الزمان، فإنهما بعض الزمان. وإن كان لبعض الفلاسفة قول: إن الظل متماد، فهذا يخطئه العيان، وعلل الرد عليه بينة ليس هذا موضعها، ثم بينت انه وإن كان في أقصى المعمور من الشرق وأنا في أقصى المعمور من الغرب، وهذا طوال السكنى، فليس بيني إلا مسافة يوم؛ إذ الشمس تبدو في أول النهار في أول المشارق وتغرب في آخر النهار في آخر المغارب.
7 - ومن القنوع فصل أورده وأستعيذ بالله منه ومن أهله، وأحمده على ما عرف نفوسنا من منافرته، وهو ان يضل العقل جملة، وتفسد القريحة، ويتلف التمييز ويهون الصعب، وتذهب الغيرة، وتعدم الانفة، فيرضى الإنسان بالمشاركة فيمن يحب، وقد عرض هذا لقوم، أعاذنا الله من البلاء. وهذا لا يصح إلا مع كلبية في الطبع، وسقوط من العقل - الذي هو عيار على ما تحته - وضعف حس. ويؤيد هذا كله حب شديد معم. فإذا اجتمعت هذه الأشياء وتلاحقت بمزاج الطبائع ودخول بعضها في بعض نتج بينهما هذا الطبع الخسيس، وتولدت هذه الصفة الرذلة، وقام منها هذا الفعل المقذور القبيح. وأما رجل معه أقل همة وأيسر مروءة فهذا منه أبعد من الثريا، ولو مات وجداً وتقطع حباً، وفي ذلك أقول زارياً على بعض المسامحين في هذا الفصل: [من الطويل].
رأيتك رحب الصدر ترضى بما أتى ... وأفضل شيء ان تلين وتسمحا
فحظك من بعض السواني مفضل ... على أن يحوز الملك من أصلها الرحى
وعضو بعير في الوزن ضعف ما ... تقدره في الجدي فاعص الذي لحا
ولعب الذي تهوى بسيفين معجب ... فكن ناحياً في نحوه كيفما نحا

(1/239)

- 26 -
باب الضنى
ولابد لكل محب صادق المودة ممنوع الوصل - إما ببين وإما بهجر وإما بكتمان واقع لمعنى - من أن يؤول إلى حد السقام والضنى والنحول، وربما أضجعه ذلك؛ وهذا الأمر كثير جداً موجود أبداً. والأعراض الواقعة من المحبة غير الأعراض (1) الواقعة من هجمات العلل، ويميزها الطبيب الحاذق والمتفرس الناقد؛ وفي ذلك أقول:
[من الوافر]
يقول لي الطبيب بغير علم ... تداو فأنت يا هذا عليل
ودائي ليس يدريه سوائي ... ورب قادر ملك جليل
أأكتمه ويكشفه شهيق ... يلازمني وإطراق طويل
ووجه شاهدات الحزن فيه ... وجسم كالخيال ضن نحيل
وأثبت ما يكون الأمر يوماً ... بلا شك إذا صح الدليل
فقلت له: أبن عني قليلاً ... فلا والله تعرف ما تقول
فقال: أرى نحولاً زاد جداً ... وعلتك التي تشكو ذبول
فقلت له: الذبول تعل منه ال ... جوارح وهي حمى تستحيل
وما أشكو لعمر والله حمى ... وإن الحر في جسمي قليل
فقال: أرى التفاتأ وارتقاباً ... وأفكاراً وصمتاً لا يزول
__________
(1) جميع الطبعات: غير العلل.

(1/240)

وأحسب أنها السوداء فانظر ... لنفسك إنها عرض ثقيل
فقلت له: كلامك ذا محال ... فما للدمع من عيني يسيل
فأطرق باهتاً مما رآه ... ألا في مثل ذا بهت النبيل
فقلت له: دوائي منه دائي ... ألا في مثل ذا ضلت عقول
وشاهد ما أقول يرى عياناً ... فروع النبت إن عكست أصول
وترياق الأفاعي ليس شيء ... سواه ببرء ما لدغت كفيل وحدثني أبو بكر محمد بن بقي الحجري، وكان حكيم الطبع عاقلاً فهيماً، عن رجل من شيوخنا لا يمكن ذكره، انه كان ببغداد في خان من خاناتها فرأى ابنة لوكيله الخان فأحبها وتزوجها، فلما خلا بها نظرت إليه وكانت بكراً، وهو قد تكشف لبعض حاجته، فراعها كبر إحليله، ففرت إلى أمها وتفادت منه، فرام بها كل من حواليها أن ترد إليه، فأبت وكادت ان تموت، ففارقها ثم ندم، ورام ان يراجعها فلم يمكنه، واستعان بالأبهري (1) وغيره، فلم يقدر أحد منهم على حيلة في أمره، فاختلط عقله وأقام في المارستان يعاني مدة طويلة حتى نقة وسلا وما كاد، ولقد كان إذا ذكرها يتنفس الصعداء.
وقد تقدم في أشعاري المذكورة في هذه الرسالة: من صفة النحول مفرقاً ما استغنيت به عن أن أذكر هنا من سواها شيئاً خوف الإطالة، والله المعين والمستعان.
__________
(1) هذه النسبة " الابهري " تنصرف إلى واحد من فقهاء المالكية، فإن كان المقصود الابهري الكبير فهو أبو بكر محمد بن عبد الله بن صالح، الذي سكن بغداد وانتشر عنه مذهب مالك بالعراق وجمع بين القرآن وعلو الأسناد والفقه الجيد، وقصده الطلبة من كل فج فممن أخذ العلم عليه من الاندلسيين: أبو عبيد الحيوني والأصيلي ( الذي بقي في بغداد ثلاث عشرة سنة) وأبو محمد القلعي وأبو القاسم الزهري، وكانت وفاة الابهري سنة 375 ( ترتيب المدارك 4: 466) وذكر ابن بشكوال أن محمد بن يوسف بن أحمد التاجر كانت له رحلة إلى المشرق وأخذ عن الابهري شريحة لمختصر ابن عبد الحكم وعن هذا التاجر يحدث أبو بكر جماهر بن عبد الرحمن الحجري (الصلة: 492) ولجماهر هذا ابن اسمه محمد توفي سنة 424 (الصلة: 488)، ومع ذلك تبقى كلمة " بقي " عقبة في سبيل القطع بشيء في هذا الصدد.

(1/241)

وربما ترقت إلى أن يغلب المرء على عقله ويحال بينه وبين ذهنه فيوسوس؛
خبر:
وإني لأعرف جارية من ذوات المناصب والجمال والشرف من بنات القواد، وقد بلغ بها حب فتى من إخواني من أبناء الكتاب مبلغ هيجان المرار الأسود، وكادت تختلط، واشتهر الأمر وشاع جداً (1) حتى علمه الأباعد، إلى ان تدوركت بالعلاج.
وهذا إنما يتولد عن إدمان الفكر، فإذا غلبت الفكرة وتمكن الخلط وترك التداوي خرج الأمر عن حد الحب إلى حد الوله والجنون، وإذا أغفل التداوي في أوائل المعاناة قوي جداً ولم يوجد له دواء سوى الوصال، ومن بعض ما كتبت إليه قطعة منها: [من الخفيف]
قد سلبت الفؤاد منها اختلاساً ... أي خلق يعيش دون فؤاد
فأغثها بالوصل تحي شريفاً ... وتفز بالثواب يوم المعاد
وأراها تعتاض إن دام هذا ... (2) من خلاخيلها حلى الأقياد
أنت حقاً متيم الشمس حتى ... عشقها بين ذا الورى لك بادي خبر:
وحدثني مولى أحمد بن محمد بن حدير، المعروف بالبليني (3) : أن سبب اختلاط مروان بن يحيى بن أحمد بن حدير
__________
(1) برشيه: وشاع حبها.
(2) ايماء إلى أنها قد تجن، وتوضع السلاسل في رجليها بدلاً من الخلاخيل، كما كانوا يفعلون بالمجانين.
(3) ان صحت هذه اللفظة فهي نسبة إلى " البلنيه " (BaIIena) وتعني الحوت الكبير أو دابة البحر (انظر المغرب 1: 193 والجذوة: 214)، ومن أمثال بحارة الاندلس إذا ريت البلين أبشر بالرمشكل (انظر أمثال العوام 2: 6؛ والرمشكل هو ذكر البلينة).

(1/242)

وذهاب عقله اعتلاقه بجارية لأخيه، فمنعها وباعها لغيره، وما كان في إخوته مثله ولا أتم أدباً منه.
وأخبرني أبو العافية مولى محمد بن عباس بن أبي عبدة (1) ، أن سبب جنون يحيى بن محمد بن عباس بن أبي عبدة بيع جارية له كان يجد بها وجداً شديداً، كانت أمه أباعتها وذهبت إلى إنكاحه من بعض العامريات.
فهذان رجلان جليلان مشهوران فقدا عقولهما واختلطا وصارا في القيود والأغلال، فأما مروان فأصابته ضربة مخطئة يوم دخول البربر قرطبة وانتهابهم لها (2) ، فتوفي رحمه الله. وأما يحيى بن محمد فهو حي على حالته المذكورة في حين كتابتي لرسالتي هذه، وقد رأيته أنا مراراً وجالسته في القصر قبل أن يمتحن بهذه المحنة، وكان أستاذي وأستاذه الفقيه أبو الخيار اللغوي (3) ، وكان يحيى لعمري حلواً من الفتيان نبيلاً.
وأما من دون هذه الطبقة فقد رأينا منهم كثيراً، ولكن لم نسمهم لخفائهم، وهذه درجة إذا بلغ المشغوف إليها فقد انبت الرجاء وانصرم الطمع، فلا دواء له بالوصل ولا بغيره، إذ قد استحكم الفساد في الدماغ، وتلفت المعرفة وتغلبت الآفة، أعاذنا الله من البلاء بطوله، وكفانا النقم بمنه.
__________
(1) لم أجد لمحمد بن عباس ترجمة، ولكنه من أسرة بني عبدة إحدى الأسر الكبيرة في الاندلس، وقد كان عيسى بن أحمد بن أبي عبدة وزيراً أيام الأمير عبد الله الأموي، واحتل رجال من هذه الأسرة مناصب هامة في الدولة (انظر الحلة السيراء 1: 120 - 121 والحاشية) وكان احمد بن محمد بن أبي عبدة أيام عبد الرحمن الناصر على القيادة (البيان المغرب: 2: 158) ومحمد بن عبد الله بن أبي عبدة، على الخزانة (المصدر نفسه) وعيسى بن أحمد بن أبي عبدة على الشرطة العليا (2: 159)؛ ويطول بنا القول لو أردنا تتبع أفراد هذه العائلة وتقلبهم في المناصب.
(2) بتروف: وانتهائهم اليها.
(3) هو مسعود بن سليمان بن مفلت الشنتريني القرطبي، كان ظاهرياً لا يرى التقليد، متواضعاً توفي سنة 426 (الصلة: والجذوة: 328 والبغية رقم: 1361).

(1/243)

- 27 -
باب السلو
وقد علمنا أن كل ما له أول فلا بد له من آخر، حاشا نعيم الله عز وجل بالجنة لأوليائه وعذابه بالنار لأعدائه؛ وأما أراض الدنيا فنافذة فانية وزائلة مضمحلة، وعاقبة كل حب إلى أحد أمرين: إما اخترام منية، وإما سلو حادث. وقد نجد النفس تغلب عليها بعض القوى المصرفة معها في الجسد، فكما نجد نفساً ترفض الراحات والملاذ للعمل في طاعة الله تعالى وللرياء في الدنيا، حتى تشتهر بالزهد، فكذلك نجد نفساً تنصرف عن الرغبة في لقاء شكلها للأنفة المستحكمة المنافرة للغدر، أو استمرار سوء المكافأة في الضمير، وهذا أصح السلو. وما كان من غير هذين الشيئين فليس إلا مذموماً. والسلو المتولد من الهجر وطوله إنما هو كاليأس يدخل على النفس من بلوغها إلى أملها، فيفتر نزاعها ولا تقوى رغبتها؛ ولي في ذم السلو قصيدة منها: من الطويل].
إذا ما رنت فالحي ميت بلحظها ... وإن نطقت قلت السلام (1) رطاب
كأن الهوى ضيف ألم بمهجتي ... فلحمي طعام والنجيع شراب. ومنها:
صبور على الأزم (2) الذي العز خلفه ... ولو أمطرته بالحريق سحاب
__________
(1) السلام: الحجارة.
(2) الأزم: الشدة والقحط.

(1/244)

جزوع من الراحات إن أنتجت له ... خمولاً وفي بعض النعيم عذاب والسلو في التجزئة الجملية ينقسم قسمين:
1 - سلو طبيعي وهو المسمى بالنسيان، يخلو به القلب ويفرغ به البال، ويكون الإنسان كأنه لم يحب قط؛ وهذا القسم ربما لحق صاحبه الذم لأنه نسيان حادث عن أخلاق مذمومة، وعن أسباب غير موجبة استحقاق النسيان، وستأتي مبينة إن شاء الله تعالى، وربما لم تلحقه اللائمة لعذر صحيح.
2 - والثاني سلو تطبعي، قهر النفس، وهو المسمى بالتصبر، فترى المرء يظهر التجلد وفي قلبه أشد لدغاً من وخز الإشفى (1) ، ولكنه يرى بعض الشر أهون من بعض (2) ، أو يحاسب نفسه بحجة لا تصرف ولا تكسر؛ وهذا قسم لا يذم آتيه، ولا يلام فاعله لأنه لا يحدث إلا عن عظيمة، ولا يقع إلا عن فادحة، إما لسبب لا يصبر على مثله الأحرار، وإما لخطب لا مرد له تجري به الأقدار، وكفاك من الموصوف به أنه ليس بناس لكنه ذاكر، وذو حنين واقف على العهد، ومتجرع مرارات الصبر.
والفرق العامي بين المتصبر والناسي، أنك ترى المتصبر وإن أبدى غاية الجلد وأظهر سب محبوبه والتحمل عليه، لا يحتمل ذلك من غيره؛ وفي ذلك أقول قطعة منها: [من الطويل]
دعوني وسبي للحبيب فإنني ... وإن كنت أبدي الهجر لست معاديا
ولكن سبي للحبيب كقولهم ... (3) أجاد فلقاه الإله الدواهيا
__________
(1) الاشفى: المخرز.
(2) هز من قول أبي الخراش الهذلي:
حمدت الهي بعد عروة إذ نجا خراش، وبعض الشر أهون من بعض
(3) هذا سب للاستحسان والتعظيم كقولهم: قاتله الله ما أسخاء أو قولهم: " هوت أمه " وما اشبه.

(1/245)

والناسي ضد هذا. وكل هذا فعلى قدر طبيعة الإنسان وإجابتها وامتناعها وقوة تمكن الحب من القلب أو ضعفه، وفي ذلك أقول وسميت السالي فيه المتصبر - قطعة منها: [من الكامل]
ناسي الأحبة غير من يسلوهم ... حكم المقصر غير حكم المقصر
ما قاهر للنفس (1) عدل مجيبها ... ما الصابر المطبوع كالمتصبر والأسباب الموجبة للسلو المنقسم هذين القسمين كثيرة، وعلى حسبها وبمقدار الواقع منها يعذر السالي ويذم:
1 - فمنها الملل - وقد قدمنا الكلام عليه - وإن من كان سلوه عن ملل فليس حبه حقيقة، والمتوسم به صاحب دعوى زائفة، وإنما هو طلب لذة ومبادر شهوة، والسالي من هذا الوجه ناس مذموم.
2 - ومنها الاستبدال، وهو وإن كان يشبه الملل ففيه معنى زائد، وهو بذلك المعنى أقبح من الأول، وصاحبه أحق بالذم.
3 - ومنها حياء مركب يكون في المحب يحول بينه وبين التعريض بما يجد، فيتطاول الأمر وتتراخى المدة، ويبلى جديد المودة ويحدث السلو؛ وهذا وجه إن كان السالي عنه ناسياً فليس بمنصف، إذ منه جاء سبب الحرمان، وإن كان متصبراً فليس بملوم، إذ آثر الحياء على لذة نفسه. وقد ورد رسول الله صلى الله عليه وسلم أنه قال: " الحياء من الإيمان والبذاء من النفاق (2) .. وحدثنا أحمد بن محمد (3) عن أحمد
__________
(1) في معظم الطبعات: غير، وهو خطأ واضح؛ وعند برشيه: عد.
(2) ورد الحديث في أكثر الصحاح (انظر مثلاً البخاري ايمان: 57 - 59) ومسند أحمد 2: 56، 147، 392.
(3) هو ابن الجسور، وقد تقدم التعريف به، ص: 174.

(1/246)

بن مطرف (1) عن عبيد الله بن يحيى (2) عن أبيه عن مالك عن سلمة ابن صفوان الزرقي عن زيد بن طلحة بن ركانة يرفعه إلى رسول الله صلى الله عليه وسلم أنه قال: " لكل دين خلق وخلق الإسلام الحياء (3) .
فهذه الأسباب الثلاثة أصلها من المحب وابتداؤنا من قبلة، والذم لاصق به في نسيانه لمن يحب.
4 - فمنها: الهجر، وقد مر تفسير وجوهه؛ ولابد لنا أن نورد منه شيئاً في هذا الباب يوافقه.
والهجر إذا تطاول وكثر العتاب واتصلت المفارقة يكون باباً إلى السلو. وليس من وصلك ثم قطعك لغيرك من باب الهجر في شيء لأنه الغدر الصحيح، ولا من مال إلى غيرك - دون أن تتقدم لك معه صلة - من الهجر أيضاً في شيء، إنما ذاك هو النفار - وسيقع الكلام في هذين الفصلين بعد هذا إن شاء الله تعالى - لكن الهجر ممن وصلك ثم قطعك لتنقيل واش أو لذنب واقع أو لشيء قام في النفس، ولم يمل إلى سواك ولا أقام أحداً غيرك مقامك؛ والناسي في هذا الفصل من المحبين ملوم دون سائر الأسباب الواقعة من المحبوب: لأنه لا تقع حالة تقيم العذر في نسيانه، وإنما هو راغب
__________
(1) هو أبو عمر أحمد بن مطرف بن عبد الرحمن المعروف بابن المشاط (توفي سنة 352) (الجذوة: 138 وابن الفرضي 1: 57 وهو الذي سمع من عبيد الله بن يحيى (انظر التعليق التالي) ووهم الدكتور الطاهر مكي فظنه أحمد بن مطرف الجهني (انظر ص 188 حاشية 19)، ولا شأن لهذا برواية الحديث.
(2) هو عبيد الله بن يحيى بن يحيى الليثي وهو آخر من حدث عن أبيه يحيى بن يحيى عن مالك، وله رحلة إلى العراق، توفي سنة 297 (الجذوة: 250).
(3) ورد الحديث في ابن ماجه (زهد: 17) والموطأ (حسن الخلق: 9).

(1/247)

عن وصلك، وهو شيء لا يلزمه. وقد تقدم من أذمة الوصال وحق أيامه، ما يلزم التذكر ويوجب عهد الألفة، ولكن السالي على وجهة التصبر والتجلد هاهنا معذور إذا رأى الهجر متمادياً ولم ير للوصال علامة ولا للمراجعة دلالة؛ وقد استجاز كثير من الناس أن يسموا هذا المعنى غدراً إذ ظاهرهما واحد، ولكن علتيهما مختلفتان، فلذلك فرقنا بينهما في الحقيقة؛ وأقول في ذلك شعراً منه: [من الطويل]
فكونوا كمن لم أدر قط فإنني ... كآخر لم تدروا ولم تصلوه
أنا كالصدى ما قال كل أجيبه ... فما شئتموه اليوم فاعتمدوه وأقول أيضاً قطعة، ثلاثة أبيات قلتها وأنا نائم واستيقظت فأضفت إليها البيت الربع: [من الوافر]
ألا لله دهر كنت فيه ... أعز علي من روحي وأهلي
فما برحت يد الهجران حتى ... طواك بنانها طي السجل
سقاني الصبر هجركم كما قد ... سقاني الحب وصلكم بسجل
وجدت الوصل أصل الوجد حقاً ... وطول الهجر أصلاً للتسلي وأقول أيضاً قطعة: [من الكامل المجزوء]
لو قيل لي من قبل ذا ... أن سوف تسلو من تود
لحلفت ألف (1) قسامة ... لا كان ذا أبد الأبد
وإذا طويل الهجر ما ... معه من السلوان بد
لله هجرك إنه ... ساع لبرئي مجتهد
فالآن أعجب للسل ... و وكنت أعجب للجلد
وأرى هواك كجمرة ... تحت الرماد لها مدد
__________
(1) القسامة: إذا وقعت تدمية في موضع ما دون أن يعرف القاتل على التحقيق ووجه أولياء القتيل التهمة إلى جماعة أو قرية، فإن المفروض أن يحلف خمسون رجلاً من المتهمين ببراءتهم، فتسقط بذلك التهمة.

(1/248)

وأقول: [من الكامل]
كانت جهنم في الحشا من حبكم ... فلقد أراها نار إبراهيما ثم الأسباب الثلاث الباقية التي هي من قبل المحبوب، فالمنتصر من الناس فيها غير مذموم، لما سنورده إن شاء الله في كل فصل عنها:
5 - فمنها نفار يكون في المحبوب وانزواء قاطع للأطماع؛
خبر:
وإني لأخبر عني أني ألفت في أيام صباي ألفة المحبة جارية نشأت في دارنا وكانت في ذلك الوقت بنت ستة عشر عاماً؛ وكانت غاية في حسن وجهها وعقلها وعفافها وطهارتها وخفرها ودماثتها، عديمة الهزل، منيعة البذل، بديعة البشر، مسبلة الستر، فقيدة الذام، قليلة الكلام، مغضوضة البصر، شديدة الحذر، نقية من العيوب، دائمة القطوب، كثيرة الوقار، مستلذة النفار، لا توجه الأراجي نحوها، ولا تقف المطامع عليها، ولا معرس للأمل لديها، فوجهها جالب كل القلوب، وحالها طارد من أمها. تزدان في المنع والبخل، ما لا يزدان غيرها بالسماحة والبذل، موقوفة على الجد في أمرها غير راغبة في اللهو، على أنها كانت تحسن العود إحساناً جيداً، فجنحت إليها وأحببتها حباً مفرطاً شديداً، فسعيت عامين أو نحوهما أن تجيبني بكلمة وأسمع من فيها لفظة، غير ما يقع في الحديث الظاهر إلى كل سامع، بأبلغ السعي فما وصلت من ذلك إلى شيء البتة.
فلعهدي بمصطنع (1) كان في دارنا لبعض ما يصطنع له في دور الرؤساء تجمعت فيه دخلتنا ودخلة أخي، رحمه الله، من النساء ونساء فتياننا ومن لاث بنا من خدمنا، ممن يخف موضعه ويلطف محله،
__________
(1) المصطنع: الوليمة أو الحفل.

(1/249)

فلبثن صدراً من النهار ثم تنقلن إلى قصبة كانت في دارنا مشرفة على بستان الدار ويطلع منها على جميع قرطبة وفحوصها، مفتحة الأبواب؛ فصرن ينظرن من خلال الشراجيب (1) وأنا بينهن، فإني لأذكر أني كنت أقصد نحو الباب الذي هي فيه أنساً بقربها متعرضاً للدنو منها، فما هو إلا أن تراني في جوارها فتترك ذلك الباب وتقصد غيره في لطف الحركة، فأتعمد أنا القصد إلى الباب الذي صارت إليه فتعود إلى مثل ذلك الفعل من الزوال إلى غيره؛ وكانت قد علمت كلفي بها ولم يشعر سائر النسوان بما نحن فيه، لأنهن كن عدداً كثيراً، وإذا كلهن ينتقلن من باب إلى باب لسبب الاطلاع من بعض الأبواب على جهات لا يطلع من غيرها عليها، واعلم أن قيافة النساء فيمن يميل إليهن أنفذ من قيافة مدلج (2) في الآثار، ثم نزلن إلى البستان فرغب عجائزنا وكرائمنا إلى سيدتها في سماع غنائها، فأمرتها فأخذت العود وسوته بخفر وخجل لا عهد لي بمثله، وإن الشيء يتضاعف حسنه في عين مستحسنه، ثم اندفعت تغني بأبيات العباس بن الأحنف، حيث يقول (3) : [من البسيط]
إني طربت إلى شمس إذا غربت ... كانت مغاربها (4) جوف المقاصير
شمس ممثلة في خلق جارية ... كأن أعطافها (5) طي الطوامير
ليست من الإنس إلا في مناسبة ... ولا من الجن إلا في التصاوير
__________
(1) الشراجيب: الشبابيك أو الطاقات؛ ويكون الشباك مشرجباً إذا كان من خشب بهيئة مربعات، ومن أمثالهم العامية زاد ف المشرجب بيت، ويشير المعتمد في شعره (الحلة 2: 133) إلى قصر الشراجيب. (انظر الأمثال العامية 2: 230 وتعليقات المحقق على المثل رقم 1010).
(2) مدلج: رجل من كنانة كان مشهوراً بالقيافة، أي قص الأثر.
(3) انظر ديوان العباس بن الأحنف: 113.
(4) الديوان: مشارقها.
(5) في الديوان: كأنما كشحها.

(1/250)

فالوجه جوهرة، والجسم عبهرة ... (1) والريح عنبرة، والكل من نور
كأنها حين تخطو في مجاسدها ... تخطو على البيض أو حد (2) القوارير فلعمري لكأن المضراب إنما يقع على قلبي، وما نسيت ذلك اليوم ولا أنساه إلى يوم مفارقتي الدنيا، وهذا أكثر ما وصلت إليه من التمكن من رؤيتها وسماع كلامها؛ وفي ذلك أقول: [من الحفيف]
لا تلمها على النفار ومنع ال ... وصل ما ذاكم لها بنكير
هل يكون الهلال غير بعيد ... أو يكون الغزال غير نفور وأقول: [من الوافر]
منعت جمال وجهك مقلتيا ... ولفظك قد ضننت به عليا
أراك نذرت للرحمن صوماً ... فلست تكلمين اليوم حيا
وقد غنيت للعباس شعراً ... هنيئاً ذا لعباس هنيا
فلو يلقاك عباس لأضحى ... لفوز قاليا وبكم شجيا ثم انتقل أبي رحمه الله من دورنا المحدثة بالجانب الشرقي من قرطبة في ربض الزاهرة إلى دورنا القديمة في الجانب الغربي من قرطبة ببلاط مغيث في اليوم الثالث من قيام أمير المؤمنين محمد المهدي بالخلافة. وانتقلت أنا بانتقاله، وذلك في جمادى الآخرة سنة تسع وتسعين وثلثمائة، ولم تنتقل هي بانتقالنا لأمور أوجبت ذلك. ثم شغلنا بعد قيام أمير المؤمنين هشام المؤيد بالنكبات وباعتداء أرباب دولته، وامتحنا بالاعتقال والترقيب والإغرام الفادح والاستتار، وأرزمت الفتنة وألقت باعها وعمت الناس وخصتنا، إلى أن توفي أبي الوزير
__________
(1) رواية هذا البيت في الديوان:
فالجسم من لؤلؤ والشعر من ظلم والنشر من مسكة والوجه من نور
(2) الديوان: أو خضر.

(1/251)

رحمه الله ونحن في هذه الأحوال بعد العصر يوم السبت لليلتين بقيتا من ذي القعدة عام اثنتين وأربعمائة، واتصلت بنا تلك الحال بعده إلى أن كانت عندنا جنازة لبعض أهلنا فرأيتها - وقد ارتفعت الواعية (1) - قائمة في المأتم وسط النساء في جملة البواكي والنوادب، فلقد أثارت وجداً دفيناً وحركت ساكناً، وذكرتني عهداً قديماً، وحباً تليداً، ودهراً ماضياً، وزمناً عافياً، وشهوراً خوالي، وأخباراً توالي، ودهوراً فواني، وأياماً قد ذهبت، وآثاراً قد دثرت، وجددت أحزاني، وهيجت بلابلي، على أني كنت في ذلك النهار مرزءاً مصاباً من وجوه، وما كنت نسيت، ولكن زاد الشجى وتوقدت اللوعة وتأكد الحزن وتضاعف الأسف، واستجلب الوجد ما كان منه كامناً فلباه مجيباً، فقلت قطعة منها: [من الطويل]
يبكي لميت مات وهو مكرم ... وللحي أولى بالدموع الذوارف
فيا عجباً من آسف لامرئ ثوى ... وما هو للمقتول ظلماً بآسف ثم ضرب الدهر ضربانه وأجلينا عن منازلنا، وتغلب علينا جند البربر، فخرجت عن قرطبة أول المحرم سنة أربع وأربعمائة، وغابت عن بصري بعد تلك الرؤية الواحدة ستة أعوام وأكثر، ثم دخلت قرطبة في شوال سنة تسع وأربعمائة، فنزلت على بعض نسائنا فرأيتها هنالك، وما كدت أن أميزها حتى قيل لي هذه فلانة - وقد تغير أكثر محاسنها وذهبت نضارتها، وفنيت تلك البهجة وغاض ذلك الماء الذي كان يرى كالسيف الصقيل والمرآة الهندية، وذبل ذلك النوار الذي كان البصر يقصد نحوه منبهراً ويرتاد فيه متخيراً وينصرف عنه متحيراً، فلم يبق إلا البعض المنبئ عن الكل، والخبر المخبر عن الجميع، وذلك لقلة اهتبالها بنفسها وعدمها الصيانة التي كانت غذيت بها أيام دولتنا وامتداد ظلنا ولتبذلها في الخروج فيما لابد لها منه مما كانت تصان
__________
(1) الواعية: الصراخ على الميت.

(1/252)

وترفع عنه قبل ذلك؛ وإنما النساء رياحين متى لم تتعاهد نقصت، وبنية متى لم يهتبل بها استهدمت؛ ولذلك قال من قال: إن حسن الرجال أصدق صدقاً وأثبت أصلاً وأعتق جودة لصبره على ما لو لقي بعضه وجوه النساء لتغيرت أشد التغيير، مثل الهجير والسموم والرياح واختلاف الهواء وعدم الكن - وإني لو نلت منها أقل وصل وأنست لي بعض الأنس لخولطت طرباً أو لمت فرحاً، ولكن هذا النفار الذي صبرني وأسلاني.
وهذا الوجه من أسباب السلو صاحبه في كلا الوجهين معذور وغير ملوم؛ إذ لم يقع تثبت يوجب الوفاء، ولا عهد يقتضي المحافظة، ولا سلف ذمام، ولا فرط تصادق يلام على تضييعه ونسيانه.
6 - ومنها جفاء يكون من المحبوب، فإذا أفرط فيه وأسرف وصادف من المحب نفساً لها بعض الألفة والعزة تسلى، وإذا كان الجفاء يسيراً منقطعاً أو دائماً أو كبيراً منقطعاً احتمل وأغضي عليه، حتى إذا كثر ودام فلا وفاء عليه (1) ، ولا يلام الناسي لمن يحب في مثل هذا.
7 - ومنها الغدر، وهو الذي لا يحتمله أحد ولا يغضي عليه كريم (2) ، وهو المسلاة حقاً ولا يلام السالي عنه على أي وجه كان، ناسياً أو متصبراً، بل اللائمة لاحقة لمن صبر عليه. ولولا ان القلوب بيد مقلبها لا إله إلا هو ولا يكلف المرء صرف قلبه ولا إحالة استحسناه - لولا ذاك - لقلت ان المتصبر في سلوه مع الغدر يكاد ان يستحق الملامة والتعنيف؛ ولا أدعى إلى السلو عند الحر النفس وذي
__________
(1) بعض الطبعات: فلا بقاء.
(2) قارن بما جاء في الموشى (ص: 118): ثم ان أجهل الجهالة وأضل الضلالة صبر الفتى الأديب على غدر الحبيب، فإن الصبر على الخيانة والغدر يضع من المروءة والقدر.

(1/253)

الحفيظة والسري السجايا، من الغدر، فما يصبر عليه إلا دنئ المروءة خسيس الهمة ساقط الأنفة، وفي ذلك أقول قطعة منها: [من الوافر].
هواك فلست أقربه غرور ... وأنت لكل من يأتي سرير
وما إن تصبرين على حبيب ... فحولك منهم عدد كثير
فلو كنت الأمير لما تعاطى ... لقاءك خوف جمعهم الأمير
رأيتك كالأماني ما على من ... يلم بها ولو كثروا غرور
ولا عنها لمن يأتي دفاع ... ولو حشد الأنام لهم (1) نفير 8 - ثم سبب ثامن: وهو لا من المحب ولا من المحبوب ولكنه من الله تعالى وهو اليأس، وفروعه ثلاثة، إما موت وإما بين لا يرجى معه أوبة، وإما عارض يدخل على المتحابين بعلة الحب التي من أجلها وثق المحبوب فيغيرها؛ وكل هذه الوجوه من أسباب السلو والتصبر.
وعلى المحب الناسي في هذا الوجه المنقسم إلى هذه الأقسام الثلاثة من الغضاضة والذم واستحقاق اسم اللوم والغدر غير قليل، وإن لليأس لعملاً في النفوس عجيباً، وثلجاً لحر الأكباد كبيراً؛ وكل هذه الوجوه المذكورة أولاً وآخراً فالتأني فيها واجب، والتربص على أهلها حسن، فيما يمكن فيه التأني ويصح لديه التربص، فإذا انقطعت الأطماع وانحسمت الآمال فحينئذ يقوم العذر.
وللشعراء فن من الشعر يذمون فيه الباكي على الدمن، ويثنون على المثابر على اللذات، وهذا يدخل في باب السلو؛ ولقد أكثر الحسن بن هانئ في هذا الباب وافتخر به، وهو كثيراً ما يصف نفسه بالغدر الصريح في أشعاره، تحكماً بلسانه واقتداراً على القول، وفي مثل هذا أقول شعراً منه: [من الخفيف]
__________
(1) برشيه: له.

(1/254)

خل هذا وبادر الدهر وارحل ... في رياض الربى مطي العقار
واحدها بالبديع من نغمات ال ... عود كيما تحث بالمزمار
إن خيراً من الوقوف على الدا ... ر وقوف البنان بالأوتار
وبدا النرجس البديع كصب ... حائر الطرف مائلا كالمدار
لونه لون عاشق مستهام ... وهو لا شك هائم بالبهار ومعاذ الله أن يكون نسيان ما درس لنا طبعاً، ومعصية الله بشرب الراح لنا خلقاً، وكساد الهمة لنا صفة، ولكن حسبنا قول الله تعالى، ومن أصدق من الله قيلاً في الشعراء: {ألم تر أنهم في كل واد يهيمون. وانهم يقولون ما لا يفعلون}. (الشعراء: 224). فهذه شهادة الله العزيز الجبار لهم، ولكن شذوذ القائل للشعر عن مرتبة الشعر خطأ.
وكان سبب هذه الأبيات أن " ضنى " العامريه، إحدى كرائم المظفر عبد الملك ابن أبي عامر، كلفتني صنعتها فأجبتها، وكنت أجلها؛ ولها فيها صنعة في طريقة النشيد والبسيط (1) رائقة جداً، ولقد أنشدتها بعض إخواني من أهل الأدب فقال سروراً بها: يجب أن توضع هذه في جملة عجائب الدنيا.
فجميع فصول هذا الباب كما ترى ثمانية: منها ثلاثة هي من المحب، اثنان منها يذم إلسالي فيهما على كل وجه، وهما الملل والاستبدال، وواحد منها يذم السالي فيه ولا يذم المتصبر، وهو الحياء كما قدمنا. وأربعة من المحبوب، منها واحد يذم الناسي فيه ولا يذم المتصبر، وهو الهجر الدائم، وثلاثة لا يذم السالي فيها على أي وجه كان ناسياً أو متصبراً، وهي النفار والجفاء والغدر، ووجه ثامن وهو من
__________
(1) هذان يمثلان ثلثي " النوبة " عند زرياب وغيره، والعنصر الثالث الأخير فيها هو " الهزج " .

(1/255)

قبل الله عز وجل، وهو اليأس إما بموت أو بين أو آفة تزمن، والمتصبر في هذه معذور.
وعني أخبرك أني جبلت على طبيعتين لا يهنأني معهما عيش أبداً، وغني لأبرم بحياتي باجتماعهما وأود التغيب (1) من نفسي أحياناً لأفقد ما أنا بسببه من النكد من أجلهما وهما: وفاء لا يشوبه تلون قد استوت فيه الحضرة والمغيب، والباطن والظاهر، تولده الألفة التي لم تعزف (2) بها نفسي عما دربته، ولا تتطلع إلى عدم من صحبته، وعزة نفس لا تقر على الضيم، مهتمة لأقل ما يرد عليها من تغير المعارف، مؤثرة للموت عليه؛ فكل واحدة من هاتين السجيتين تدعو إلى نفسها وإني لأجفى فأحتمل، واستعمل الأناة الطويلة، والتلوم الذي لا يكاد يطيقه أحد، فإذا أفرط الأمر وحميت نفسي تصبرت، وفي القلب ما فيه، وفي ذلك أقول قطعة منها: [من البسيط]
لي خلتان أذاقاني الأسى جرعاً ... ونغصا عيشتي واستهلكا جلدي
كلتاهما تطبيني نحو جبلتها ... كالصيد ينشب بين الذئب والأسد
وفاء صدق فما فارقت ذا مقة ... فزال حزني عليه آخر الأبد
وعزة لا يحل الضيم ساحتها ... صرافة (3) فيه بالأموال والولد ومما يشبه ما نحن فيه، وإن كان ليس منه، ان رجلا من إخواني كنت أحللته من نفسي محلها، وأسقطت المؤونة بيني وبينه، وأعددته ذخراً وكنزاً، وكان كثير السمع من كل قائل، فدب ذوو النميمة بيني وبينه، فحاكوا له وأنجح سعيهم عنده، فانقبض عما كنت أعهده. فتربصت عليه مدة في مثلها أوب الغائب ورضى العاتب، فلم يزدد إلا انقباضاً فتركته وحاله.
__________
(1) معظم الطبعات: التثبت.
(2) برشيه: تصرف.
(3) بتروف: صرامة.

(1/256)

- 28 -
باب الموت
ربما تزايد الأمر ورق الطبع وعظم الإشفاق فكان سبباً للموت ومفارقة الدنيا، وقد جاء في الآثار: " من عشق فعف فمات فهو شهيد " (1) . وفي ذلك أقول قطعة منها: [من الوافر]
فإن أهلك هوى اهلك شهيداً ... (2) وإن تمنن بقيت قرير عين
روى هذا لنا قوم ثقات ... نأوا بالصدق عن جرح ومين ولقد حدثن أبو السري عمار بن زياد صاحبنا عمن يثق به: أن الكاتب ابن قزمان (3) امتحن بمحبة أسلم [بن أحمد بن سعيد بن قاضي
__________
(1) يروى. " من عشق فعف فكتم فمات، مات شهيداً " ويروى " من عشق فعف ثم مات مات شهيداً " ويروى " فهو شهيد " . وقد روي من طريق سويد بن سعيد مرفوعاً وأنكره ابن معين، ورواه غيره، وأخرجه الحاكم في تاريخ نيسابور، والخطيب في تاريخ بغداد وابن عساكر في تاريخ دمشق، ووهنه ابن القيم في زاد المعاد (3: 324 والجواب الكافي: 174) وقول ابن حزم " في الآثار " دليل على أنه لا يصححه (انظر كشف الخفاء 2: 345 والاخبار الموضوعة: 352) ومع ذلك نجد ابن الجوزي (ذم الهوى: 326) يعتبره مصححاً؛ ورد في الموشى: 75 " من تعشق فعف فهو شهيد " (ولا ذكر فيه للموت) وانظر تزيين الأسواق 1: 6.
(2) اقتبس هذين البيتين العجلوني في كشف الخفاء 2: 345. وملا علي القاري في الأخبار الموضوعة: 353.
(3) ابن قزمان الكاتب: لعله أحمد بن كليب النحوي (انظر الجذوة: 134 والبغية رقم: 462 وانباه الرواة 1: 96 ومعجم الأدباء 4: 108 والمنتظم: 8: 83 (وجعل وفاته سنة 426 وبغية الوعاة 1: 354 وتزيين الأسواق 2: 6، ومصارع العشاق 1: 97 والنجوم الزاهرة 4: 281 وتاريخ ابن كثير 12: 38 وذم الهوى: 557) وقصة أحمد بن كليب وأسلم كما رواها الحميدي عن ابن حزم عن محمد بن الحسن المذحجي وردت في الجذوة والبغية والمنتظم ومصارع العشاق وذم الهوى ومعجم الأدباء وتزيين الأسواق؛ وديوان الصبابة: 244؛ وسأوردها ملحقة بالكتاب (انظر الملحق: 2).

(1/257)

الجماعة أسلم] بن عبد العزيز (1) أخي الحاجب هاشم بن عبد العزيز (2) . وكان أسلم غاية في الجمال، حتى أضجره لما به وأوقعه في أسباب المنية. وكان أسلم كثير الإلمام به والزيارة له ولا علم له بأنه أصل دائه إلى أن توفي أسفاً ودنفاً (3) .
قال المخبر: فأخبرت أسلم بعد وفاته بسبب علته وموته فتأسف وقال: هلا أعلمتني فقلت: ولم قال: كنت والله أزيد في صلته وما أكاد أفارقه، فما علي في ذلك ضرر.
وكان أسلم هذا من أهل الأدب البارع والتفنن، مع حظ من الفقه وافر، وذا بصارة في الشعر، وله شعر جيد، وله معرفة بالأغاني وتصرفها، وهو صاحب تأليف في طرائق غناء زرياب وأخباره،
__________
(1) هو أسلم بن أحمد بن سعيد بن أسلم بن عبد العزيز: (وجده أسلم بن عبد العزيز كان قاضي الجماعة بالأندلس أيام عبد الرحمن الناصر وتوفي سنة 319 وهذا الجد هو أخو هاشم الحاجب) كان له أدب وشعر، وشهر بتأليفه في أغاني زرياب الذي سيذكره ابن حزم في ما يلي (انظر الجذوة: 162 والبغية رقم: 570)؛ والزيادة بين معقفين في ذلك، وإنما هو عشق أسلم الحفيد، الذي كان معاصراً لمحمد بن حسن المذحجي، ويدرس على محمد ابن خطاب النحوي المتوفى سنة 398 وقد فرق الحميدي بين الأسلمين بوضوح وجعل قصة الحب متعلقة بالحفيد منهما نصاً، وهو ادرى برواية ابن حزم.
(2) هاشم بن عبد العزيز: كان خاصاً بالأمير محمد بن عبد الرحمن يؤثره بالوزارة، ويرشحه مع بنيه ومفرداً للقيادة والامارة، وكان ذا خلال نبيلة من بأس وجود وفروسية وكتابة وشعر ونكبه المنذر بعد ذلك (الحلة السيراء 1: 137 والمغرب 2: 94).
(3) هذه الرواية هنا غريبة، مع أن ابن حزم نفسه في روايته عن محمد بن الحسن المذحجي يذكر أن أشعار ابن كليب في أسلم تنوشدت في الأعراس، وانقطع اسلم عن جميع مجالس الطلب، ثم يروي حكايات عن تحيل ابن كليب للقائه الخ (انظر الملحق: 2).

(1/258)

وهو ديوان عجيب جداً، وكان أحسن الناس خلقاً وخلقاً، وهو والد أبي الجعد الذي كان ساكناً بالجانب الغربي من قرطبة.
وأنا اعلم جارية كانت لبعض الرؤساء فعزف عنها لشيء بلغه في جهتها لم يكن يوجب السخط، فباعها، فجزعت لذلك جزعاً شديداً وما فارقها النحول والأسف، ولا بان عن عينها الدمع إلى ان سلت، وكان ذلك سبب موتها؛ ولم تعش بعد خروجها عنه إلا أشهراً ليست بالكثيرة. ولقد أخبرتني عنها امرأة أثق بها أنها لقيتها وهي قد صارت كالخيال نحولاً ورقة فقالت لها: أحسب هذا الذي بك من محبتك لفلان، فتنفست الصعداء وقالت: والله لا نسيته أبداً، وإن كان جفاني بلا سبب. وما عاشت بعد هذا القول إلا يسيراً.
وأنا أخبرك عن أبي بكر أخي رحمه الله، وكان متزوجاً بعاتكة بنت قند (1) ، صاحب الثغر الأعلى أيام المنصور أبي عامر محمد ابن عامر، وكانت التي لا مرمى وراءها في جمالها وكريم خلالها،ولا تأتي الدنيا بمثلها في فضائلها، وكانا في حد الصبا وتمكن سلطانه تغضب كل واحد منهما الكلمة التي لا قدر لها، فكانا لم يزالا في تغاضب وتعاتب مدة ثمانية أعوام، وكانت قد شفها حبه وأضناها الوجد فيه وأنحلها شدة كلفها به، حتى صارت كالخيال المتوهم (2) دنفاً، لا يلهيها من الدنيا شيء، ولا تسر من أموالها - على عرضها وتكاثرها - بقليل ولا كثير إذ فاتها اتفاقه معها وسلامته لها، إلى ان توفي أخي رحمه الله في الطاعون الواقع بقرطبة في شهر ذي القعدة سنة إحدى وأربعمائة، وهو ابن اثنين وعشرين سنة، فما انفكت منذ
__________
(1) انظر ليفي بروفنسال: (Histoire de l'Espagne Musulmane، Vol.ll، p.64،n3.). وقند هذا (ويكتبه بروفنسال Kand وأحسبه خطأ) هو الذي استرد مدينة سالم في أيام الناصر (سنة 336/ 947) ويقول بروفنسال في تعليقه: " علينا ألا نخلط بين قند هذا وبين شخص آخر اسمه " قند الأكبر " وكان أيضاً مولى لعبد الرحمن الناصر " .
(2) بتروف: المتوسم؛ وتابعه على ذلك آخرون.

(1/259)

بان عنها من السقم الدخيل والمرض والذبول إلى أن ماتت بعده بعام في اليوم الذي أكمل هو فيه تحت الأرض عاماً؛ ولقد أخبرتني عنها أمها وجميع جواريها أنها كانت تقول بعده: ما يقوي صبري ويمسك رمقي في الدنيا ساعة واحدة بعد وفاته إلا سروري وتيقني أنه لا يضمه وامرأة مضجع أبداً، فقد أمنت هذا الذي ما كنت أتخوف غيره، وأعظم آمالي اليوم اللحاق به. ولم يكن قبلها ولا معها امرأة غيرها، وهي كذلك لم يكن لها غيره، فكان كما قدرت، غفر الله لها ورضي عنها.
وأما خبر صاحبنا أبي عبد الله محمد بن يحيى [بن محمد] ابن الحسين التميمي، المعروف بابن الطبني (1) : فإنه كان رحمه الله كأنه قد خلق الحسن على مثاله او خلق من نفس كل من رآه، لم أشهد له مثلاً حسناً وجمالاً وخلقاً وعفة وتصاوناً وأدباً وفهماً وحلماً ووفاء وسؤدداً وطهارة وكرما ودماثة وحلاوة ولباقة وصبراً وإغضاء وعقلا ومروءة وديناً ودراية وحفظاً للقرآن والحديث والنحو واللغة، و[كان] شاعراً مفلقاً حسن الخط وبليغاً مفنناً، مع حظ صالح من الكلام والجدل، وكان من غلمان أبي القاسم عبد الرحمن بن أبي يزيد الأزدي (2) أستاذي في هذا الشأن، وكان بينه وبين أبيه اثنا عشر عاما في السن، وكنت أنا وهو متقاربين في الأسنان، وكنا أليفين لا نفترق، وخدنين لا يجري الماء بيننا إلا صفاء، إلى أن ألقت الفتنة جرانها وأرخت عزاليها، ووقع انتهاب جند البربر منازلنا في الجانب الغربي
__________
(1) بنو الطبني أًصلهم من منطقة الزاب في المغرب (الجزائر حالياً)، أول من بنى بيت شرفهم بالاندلس أبو مضر زيادة الله بن علي الطبني إذ كان نديم محمد بن أبي عامر، وقد ترجم ابن بسام لعدد منهم (انظر 1/1: 535 - 547) وهناك فرع آخر من الطبنيين وهم: محمد ابن حسين الطبني وعقبه (الصلة: 562 والجذوة: 47) وقد كان لمحمد ابن هو يحيى، فأعقب يحيى ثلاثة من الأولاد وهم: أبو بكر ابراهيم (الجذوة: 149) وأبو عبد الله محمد، وهو هذا الذي كان صديقاً لابن حزم (الجذوة: 92) وأبو عمر القاسم وكان أيضاً أديباً شاعراً (الجذوة: 313 وسيذكره ابن حزم في ما يلي: 263).
(2) قد مر التعريف به ص: 196.

(1/260)

بقرطبة ونزولهم فيها، وكان مسكن أبي عبد الله في الجانب الشرقي ببلاط مغيث، وتقلبت بي الأمور إلى الخروج عن قرطبة وسكنى مدينة المرية، فكنا نتهادى النظم والنثر كثيراً، وآخر ما خاطبني به رسالة في درجها هذه الأبيات (1) : [من الخفيف]
ليت شعري عن حبل ودك هل يم ... سي جديداً لدي غير رثيث
وأراني أرى محياك يوماً ... وأناجيك في بلاط مغيث
فلو آن الديار ينهضها الشو ... (2) ق أتاك البلاط كالمستغيث
ولو آن القلوب تستطيع سيراً ... سار قلبي إليك سير الحثيث
كن كما شئت لي فإني محب ... ليس لي غير ذكركم من حديث
لك عندي وإن تناسيت عهد ... في صميم الفؤاد غير نكيث فكنا على ذلك إلى ان انقطعت دولة بني مروان وقتل سليمان الظافر أمير المؤمنين، وطهرت دولة الطالبية (3) وبويع علي بن حمود الحسني المسمى بالناصر (4) بالخلافة، وتغلب على قرطبة وتملكها واستمد في قتاله إياها بجيوش المتغلبين والثوار في أقطار الأندلس.
وفي إثر ذلك نكبي خيران صاحب المرية، إذ نقل إليه من لم يتق الله عز وجل من الباغين، وقد انتقم الله منهم، عني وعن محمد ابن إسحاق صاحبي أنا نسعى في القيام بدعوة الدولة الأموية، فاعتقلنا عند نفسه أشهراً ثم أخرجنا على جهة التغريب فصرنا إلى حصن القصر (5) ، ولقينا صاحبه أبو القاسم عبد الله بن هذيل التجيبي،
__________
(1) أورد الحميدي هذه الأبيات في الجذوة: 92 (وانظر البغية رقم: 316).
(2) وقع هذا البيت بعد الذي يليه في الجذوة.
(3) دولة الطالبية يعني دولة بني حمود لأنهم ينتسبون إلى علي بن أبي طالب.
(4) انظر أخبار علي بن حمود (قتل سنة 408) في الجذوة: 21 وأعمال الأعلام: 128 والبيان المغرب 3: 119.
(5) حصن القصر (Aznalcazar) يقع إلى الجنوب الغربي من إشبيلية (ترجمة الروض: 73 التعليق: 1).

(1/261)

المعروف بان المقفل، فأقمنا عنده شهوراً في خير دار إقامة، وبين خير أهل وجيران، وعند أجل الناس همة وأكملهم معروفاً وأتمهم سيادة. ثم ركبنا البحر قاصدين بلنسية عند ظهور أمير المؤمنين المرتضى عبد الرحمن بن محمد، وساكناه بها، فوجدت ببلنسية أبا شاكر عبد الواحد بن محمد بن موهب القبري (1) صديقنا، فنعى إلى أبا عبد الله بن الطبني وأخبرني بموته رحمه الله، ثم أخبرني بعد ذلك بمديدة القاضي أبو الوليد يونس بن عبد الله المرادي (2) وأبو عمرو أحمد لن محرز أن أبا بكر المصعب بن عبد الله الأزدي المعروف بابن الفرضي (3) حدثهما - وكان والد المصعب هذا قاضي بلنسية أيام أمير المؤمنين المهدي (4) وكان المصعب لنا صديقاً وأخاً وأليفاً أيام طلبنا الحديث على والده وسائر شيوخ المحدثين بقرطبة - قالا، قال لنا المصعب: سألت أبا عبد الله بن الطبني عن سبب علته، وهو قد نحل وخفيت محاسن وجهه بالضنى فلم يبق إلا عين جوهرها المخبر عن صفاتها السالفة، وصار يكاد أن يطيره النفس، وقرب من الانحناء، والشجا باد على وجهه، ونحن منفردان. فقال لي: نعم، أخبرك أني كنت في باب داري بغدير ابن الشماس (5) في حين دخول علي بن
__________
(1) القبري نسبة إلى مدينة قبرة (Cabra) بالأندلس، وقد مر التعريف به ص: 119.
(2) هو ابن الصفار، وقد مر التعريف به ص: 214.
(3) أبو بكر المصعب بن عبد الله بن محمد الأزدي (ولد القاضي أبي الوليد المعروف بأبن الفرضي مؤلف تاريخ العلماء والرواة بالأندلس) وصفه الحميدي بأنه محدث اخباري شاعر ولي الحكم بالجزيرة (الجذوة: 330 والبغية رقم: 1376 والصلة: 593).
(4) قام محمد بن هشام الملقب بالمهدي على هاشم المؤيد في جمادى الآخرة سنة 399، فإذا كانت ولاية ابن الفرضي القضاء له على بلنسية صحيحة فلا بد انها كانت فترة قصيرة، لأن المهدي لبث منذ قيامه إلى أن قتل ستة عشر شهراً، وقد ذكر ابن بشكوال أيضاً ان المهدي استقضى ابن الفرضي بكورة بلنسية (الصلة: 248).
(5) بغدير ابن الشماس: القراءة مضطربة في مختلف الطبعات، وما اثبته هو قراءة بروفنسال، انظر الأندلس: 356 (التعليق رقم: 3) ويقول: ان غدير ابن الشماس حي من أحياء قرطبة، ويحيل القارئ على التكملة لابن الأبار تحقيق ابن أبي شنب (الجزائر 1920) رقم: 513، ص: 233 (ص: 193 من طبعة القاهرة).

(1/262)

حمود قرطبة (1) ، والجيوش واردة عليها في الجهات تتسارب، فرأيت في جملتهم فتى لم أقدر أن للحسن صورة قائمة حتى رأيته، فغلب علي عقلي وهام به لبي، فسألت عنه فقيل لي: هذا فلان ابن فلان، من سكان جهة كذا، ناحية قاصية عن قرطبة بعيدة المأخذ، فيئست من رؤيته بعد ذلك. ولعمري يا أبا بكر لا فارقني حبه أو يوردني رمسي، فكان ذلك.
وأنا اعرف ذلك الفتى وأدريه، وقد رأيته لكني أضربت عن اسمه لأنه قد مات، والتقى كلاهما عند الله عز وجل، عفا الله عن الجميع. هذا على أن عبد الله، أكرم الله نزله، ممن لم يكن له وله قط، ولا فارق الطريقة المثلى، ولا وطئ حراماً قط، ولا قارف منكراً، ولا أتى منهياً عنه يخل بدينه ومروءته؛ ولا قارض من جفا عليه، وما كان في طبقتنا مثله.
ثم دخلت أنا قرطبة في خلافة القاسم بن محمود المأمون (2) فلم أقدم شيئاً على قصد أبي عمر القاسم بن يحيى التميمي أخي [أبي] عبد الله رحمه الله، فسألته عن حاله وعزيته عن أخيه، وما كان أولى بالتعزية عنه مني، ثم سألته عن أشعاره ورسائله إذ كان الذي عندي منه قد ذهب بالنهب في السبب الذي ذكرته في صدر هذه الحكاية، فأخبرني عنه أنه لما قربت وفاته وأيقن بحضور المنية ولم يشك في الموت دعا بجميع شعره وبكتبي التي كنت خاطبته أنا بها، فقطعها كلها ثم أمر بدفنها. قال أبو عمر، فقلت له: يا أخي دعها تبقى.
__________
(1) دخلها في الثاني والعشرين من المحرم سنة 407.
(2) حكم القاسم بن حمود قرطبة بعد مقتل أخيه (408) وبقي حتى شهر ربيع الأول سنة 412 حين ثار عليه ابن أخيه (يحيى بن علي) فهرب القاسم عن قرطبة بلا قتال.

(1/263)

فقال: إني أقطعها وأنا أدري أني أقطع فيها أدباً كثيراً، ولكن لو كان أبو محمد - يعنيني - حاضراً لدفعتها إليه تكون عنده تذكرة لمودتي، ولكني لا أعلم أي البلاد اضمرته ولا أحي هو أم ميت؛ وكانت نكبتي اتصلت به ولم يعلم مستقري ولا إلى ما آل إليه أمري؛ فمن مراثي له قصيدة منها: [من المتقارب].
لئن سترتك بطون اللحود ... فوجدي بعدك لا يستتر
قصدت ديارك قصد المشوق ... وللدهر فينا كرور ومر
فألفيتها منك قفراً خلاء ... فأسكبت عيني عليك العبر وحدثني أبو القاسم الهمذاني (1) رحمه الله قال: كان معنا ببغداد أخ لعبد الله بن يحيى بن أحمد بن دحون الفقيه (2) ، الذي عليه مدار الفتيا بقرطبة، وكان أعلم من أخيه وأجل مقداراً، ما كان في أصحابنا ببغداد مثله، وأنه اجتاز يوماً بدرب قطنة (3) ، في زقاق لا ينفذ، فدخل فيه فرأى في أقصاه جارية واقفة مكشوفة الوجه، فقالت له: يا هذا إن الدرب لا ينفذ، قال: فنظر إليها فهام بها. قال: وانصرف إلينا فتزايد
__________
(1) هو أبو القاسم عبد الرحمن بن عبد الله بن خالد الهمذاني (أو الهمداني) الوهراني المعروف بابن الخراز، رحل إلى المشرق ولقي الأبهري أبا بكر وغيره، وكان رجلاًُ صالحاً منقبضاً، داره ببجانة، وكان معاشه يبتاعه ببجانة ويقصرها ويحملها إلى قرطبة فتباع له ويبتاع بثمنها ما يصلح لبجانة، ويجلب معه كتبه فتقرأ عليه من خلال ذلك، وكان يرد قرطبة كل عام إلى ان وقعت الفتنة، وتوفي سنة 411، وروى عنه ابن حزم وابن عبد البر وغيرهما (الصلة: 305 والجذوة 256 والبغية رقم: 1022) قلت: وقد ورد " الهمذاني " بالذال المعجمة بضبط ابن بشكوال، وفي الجذوة بالمهملة، والأولى أرجح، رغم أنه وهراني.
(2) هو أبو محمد عبد الله بن يحيى بن أحمد المعروف بابن دحون ( - 431ه). كان من جلة الفقهاء وكبارهم عارفاً بالفتوى حافظاً للرأي على مذهب مالك وأصحابه عارفاً بالشروط وعللها، عمر وأسن وانتفع الناس به (الصلة: 260).
(3) لم يذكر لسترانج في كتابه:
(Baghdad During the Abbasid Caliphate)
درباً بهذا الاسم؛ وأقرب ما وجدته هنالك " دار القطنية " (أي قصر سوق القطن) فلعل هنالك درباً مجاورة له كانت تسمى " درب القطنية " ويلي هذا من حيث شكل الكلمة " درب قحطبة " (140، 141).

(1/264)

عليه أمرها، وخشي الفتنة فخرج إلى البصرة فمات عشقاً رحمه الله، وكان فيما ذكر من الصالحين.
حكاية لم أزل أسمعها عن بعض ملوك البرابر: أن رجلاً أندلسياً باع جارية كان يجد بها وجداً شديداً، لفاقة أصابته، من رجل من أهل ذلك البلد، ولم يظن بائعها أن نفسه تتبعها ذلك التتبع؛ فلما حصلت عند المشتري كادت نفس الأندلسي تخرج، فأتى إلى الذي ابتاعها منه وحكمه في ماله أجم وفي نفسه، فأبى عليه، فتحمل عليه بأهل البلد فلم يسعف منهم أحد، فكاد عقله ان يذهب، ورأى أن يتصدى إلى الملك، فتعرض له وصاح، فسمعه فأمر بإدخاله، والملك قاعد في علية له مشرفة عالية، فوصل إليه، فلما مثل بين يديه أخبره بقصته واسترحمه وتضرع إليه، فرق له الملك، فأمر بإحضار الرجل المبتاع فحضر، فقال له: هذا رجل غريب وهو كما تراه، وأنا شغفه إليك، فأبى المبتاع وقال: أنا أشد حباً لها منه، وأخشى إن صرفتها إليه أن أستغيث بك غداً وأنا في أسوأ من حالته، فأذم (1) له الملك ومن حواليه من أموالهم، فأبى ولج واعتذر بمحبته لها، فلما طال المجلس ولم يروا منه البتة جنوحاً إلى الاسعاف قال للأندلسي: يا هذا، مالك بيدي أكثر مما ترى، وقد جهدت لك بأبلغ سعي، وهو [ذا] تراه يعتذر بأنه فيها أحب منك وأنه يخشى على نفسه شراً أنت فيه، فاصبر لما قضى الله عليك. فقال الأندلسي: فما لي بيدك حيلة قال له: وهل هاهنا غير الرغبة والبذل ما أستطيع لك أكثر. فلما يئس الأندلسي منها جمع يديه ورجليه وانصب من أعلى العلية إلى الأرض، فارتاع الملك وصرخ، فابتدر الغلمان من أسفل، فقضي انه لم يتأذ في ذلك الوقوع كبير أذى، فصعد به إلى الملك، فقال: ماذا أردت بهذا فقال: أيها الملك، لا سبيل إلى الحياة بعدها، ثم هم أن يرمي نفسه ثانية،
__________
(1) أذموا له: أي تكفلوا له بشيء من أموالهم؛ وعند بتروف: فرام؛ وقرأها برشيه حسب المعنى: فرغبه.

(1/265)

فمنع، فقال الملك: الله أكبر، قد ظهر وجه الحكم في هذه المسألة، ثم التفت إلى المشتري فقال: يا هذا، إنك ذكرت أنك أود لها منه وتخاف أن تصير في مثل حاله، فقال: نعم، قال: فإن صاحبك هذا أبدى عنوان محبته وقذف بنفسه يريد الموت لولا ان الله عز وجل وقاه، فأنت قم فصحح حبك، وترام من أعلى هذه القصبة كما فعل صاحبك، فإن مت فبأجلك وإن عشت كنت أولى بالجارية، إذ هي في يدك ويمضي صاحبك عنك وإن أبيت نزعت الجارية منك رغماً ودفعتها إليه، فتمنع ثم قال: أتراني، فلما قرب من الباب ونظر إلى الهوى تحته رجع القهقري، فقال له الملك: هو والله ما قلت، فهم ثم نكل، فلما لم يقدم قال له الملك: لا تتلاعب بنا، يا غلمان، خذوا بيديه وارموا به إلى الأرض، فلما رأى العزيمة قال: أيها الملك، قد طابت نفسي بالجارية، فقال له: جزاك الله خيراً؛ فاشتراها منه ودفعها إلى بائعها، وانصرفا.

(1/266)

- 29 -
باب قبح المعصية
قال المصنف رحمه الله تعالى: وكثير من الناس يطيعون أنفسهم ويعصون عقولهم، ويتبعون أهواءهم، ويرفضون اديانهم، ويتجنبون ما حض الله تعالى عليه ورتبه في الألباب السليمة من العفة وترك المعاصي ومقارعة (1) الهوى، ويخالفون الله ربهم ويوافقون إبليس فيما يحبه من الشهوة المعطبة، فيواقعون المعصية في حبهم.
وقد علمنا ان الله عز وجل ركب في الإنسان طبيعتين متضادتين: إحداهما لا تشير إلا بخير ولا تحض إلا على حسن، ولا يتصور فيها إلا كل أمر مرضي، وهي العقل، وقائده العدل؛ والثانية ضد لها، لا تشير إلا إلى الشهوات، ولا تقود إلا إلى الردى، وهي النفس، وقائدها الشهوة، والله تعالى يقول: {إن النفس لأمارة بالسوء} (يوسف: 53) وكنى بالقلب عن العقل فقال: {إن في ذلك لذكرى لمن كان له قلب أو ألقى السمع وهو شهيد} (ق: 37). وقال تعالى: {وحبب إليكم الإيمان وزينه في قلوبكم} (الحجرات: 7). وخاطب أولي الألباب.
فهاتان الطبيعتان قطبان في الإنسان، وهما قوتان من قوى الجسد الفعال بهما، ومطرحان من مطارح شعاعات هذين الجوهرين العجيبين
__________
(1) قراءة مقبولة، ولكن برشيه يقرؤها: ومفارقة.

(1/267)

الرفيعين العلويين (1) ، ففي كل جسد منهما حظه على قدر مقابلته لهما في تقدير الواحد الصمد، تقدست أسماؤه، حين خلقه وهيأه؛ فهما يتقابلان أبداً ويتنازعان دأباً، فإذا غلب العقل النفس ارتدع الانسان وقمع عوارضه المدخولة واستضاء بنور الله وابتع العدل، وإذا غلبت النفس العقل عميت البصيرة، ولم يضح الفرق بين الحسن والقبيح، وعظم الالتباس وتردى في هوة الردى ومهواة الهلكة، وبهذا حسن الأمر والنهي، ووجب الامتثال (2) ، وصح الثواب والعقاب، واستحق الجزاء. والروح واصل بين هاتين الطبيعتين، وموصل ما بينهما، ومحل (3) الالتقاء بهما، وإن الوقوف عند حد الطاعة لمعدوم إلا بطول الرياضة وصحة المعرفة ونفاذ التمييز، ومع ذلك اجتناب التعرض للفتن ومداخلة الناس جملة والجلوس في البيوت، وبالحرى أن تقع السلامة المضمونة أو يكون الرجل حصوراً لا أرب له في النساء ولا جارحة له تعينه عليهن. وقديماً ورد: " من وقي شر لقلقه وقبقبه وذبذبه فقد وقي شر الدنيا بحذافيرها " (4) ؛ واللقلق: السان، والقبقب: البطن، والذبذب: الفرج.
ولقد أخبرني أبو حفص الكاتب (5) ، وهو من ولد روح بن زنباع الجذامي (6) ، انه سمع بعض المتسمين باسم الفقه من أهل الرواية المشاهير، وقد سئل عن هذا الحديث فقال: القبقب: البطيخ.
__________
(1) إذا كانت النفس لا تشير إلا إلى الشهوات ولا تقود إلا إلى الردى - كما يقول ابن حزم فكيف تكون جوهراً عجيباً رفيعاً علوياً! هنا يبدو الخلط الشديد بين النفس " الامارة بالسوء " والنفس التي " هبطت إليك من المحل الأرفع " .
(2) في بعض الطبعات: الاكتمال.
(3) بتروف والصيرفي ومكي: وحامل.
(4) انظر اللسان (لقق) وعده حديثاً، وانظر الجامع الصغير 2: 183).
(5) أرجح أنه أبو حفص أحمد بن محمد بن أحمد بن برد الكاتب، وقد كان يتردد على ابن حزم بالمرية (الجذوة: 107).
(6) روح بن زنباع الجذامي: أحد رجالات العصر الأموي شجاعة وخطابة وقدرة قيادية (توفي 84/ 703) انظر: تهذيب ابن عساكر 5: 337 وتاريخ ابن كثير 9: 54؛ وقد كانت دار جذام بالأندلس: شذونة والجزيرة وتدمير واشبيلية (جمهرة ابن حزم: 421).

(1/268)

وحدثنا أحمد بن محمد بن أحمد (1) ثنا وهب بن مسرة (2) ومحمد ابن أبي دليم (3) عن محمد بن وضاح (4) عن يحيى بن يحيى (5) عن مالك ابن أنس عن زيد بن أسلم عن عطاء بن يسار، أن رسول الله صلى الله عليه وسلم قال في حديث طويل: " من وقاه الله شر اثنتين دخل الجنة " فسئل عن ذلك فقال: " ما بين لحييه وما بين رجليه " (6) .
وإني لأسمع كثيراً ممن يقول: الوفاء في قمع الشهوات في الرجال دون النساء، فأطيل العجب من ذلك، وإن لي قولاً لا احول عنه: الرجال والنساء في الجنوح إلى هذين الشيئين سواء، وما رجل عرضت له امرأة جميلة بالحب وطال ذلك، ولم يكن ثم من مانع، إلا وقع في شرك الشيطان، واستهوته المعاصي، واستفزه الحرص وتغوله الطمع، وما امرأة دعاها رجل بمثل هذه الحالة إلا وأمكنته، حتماً مقضياً وحكماً نافذاً لا محيد عنه البتة (7) .
__________
(1) هو ابن الجسور كما تقدم (ص: 174) ووهم الدكتور الطاهر مكي فظنه ابن برد الذي مر آنفاً، وابن برد لم يكن محدثاً (انظر طوق الحمامة تحقيق د. مكي: 162 الحاشية رقم: 4).
(2) وهب بن مسرة الحجاري التميمي أبو الحزم ( - 346) حضر إلى قرطبة وأخرجت إليه أصول محمد بن وضاح التي سمع فيها (ابن الفرضي 2: 161).
(3) هو محمد بن محمد بن عبد الله بن أبي دليم ( - 372) قرطبي يكنى أبا عبد الله، وكان ضابطاً لكتبه ثقة مأموناً مجتهداً عابداً عاش صرورة (ابن الفرضي 2: 85 وترتيب المدارك 4: 441) ووهم الدكتور الظاهر مكي فترجم لأخيه عبد الله بن محمد في موضعه.
(4) محمد بن وضاح (200 - 287) قرطبي، رحل إلى المشرق مرتين وسمع كثيراً وكان عالماً بالحديث بصيراً بطرقه ورعاً متعففاً (ابن الفرضي 2: 17 والجذوة: 87).
(5) يحيى بن يحيى الليثي ( - 234) تلميذ مالك، وناشر مذهبه في الأندلس، سمع منه مشايخ الاندلس في وقته ونال حظوة وجلالة ذكر (ابن الفرضي 2: 176 والجذوة359).
(6) ورد هذا الحديث في الموطأ (كلام: 11) والترمذي (زهد: 61) ومسند أحمد 5: 362 وانظر البخاري (رقاق: 23، حدود: 19) ومسند أحمد 5: 333.
(7) يتجاوز ابن حزم هنا موقف الجاحظ الذي جعل سهولة الانقياد من نصيب المرأة وحدها، وكأنه يرد عليه (الحيوان 1: 169 - 170).

(1/269)

ولقد أخبرني ثقة صدق من إخواني من أهل التمام في الفقه والكلام والمعرفة وذو صلابة في دينه، أنه احب جارية نبيلة أديبة ذات جمال بارع، قال: فعرضت لها فنفرت، ثم عرضت فأبت، فلم يزل الأمر يطول وحبها يزيد، وهي لا تطيع البتة، إلى ان حملني فرط حبي لها مع عمى الصبا على أن نذرت أني متى نلت منها مرادي أتوب إلى الله توبة صادقة؛ قال: فما مرت الأيام والليالي حتى أذعنت بعد شماس ونفار؛ فقلت له: أبا فلان، وفيت بعهدك فقال: أي والله، فضحكت.
وذكرت بهذه الفعلة ما لم يزل يتداول في أسماعنا من ان في بلاد البربر التي تجاوز أندلسنا يتعهد (1) الفاسق على انه إذا قضى وطره ممن أراد أن يتوب إلى الله، فلا يمنع من ذلك، وينكرون على من تعرض له بكلمة ويقولون له: أتحرم رجلاً مسلماً التوبة.
قال: ولعهدي بها تبكي وتقول: والله لقد بلغتني مبلغاً ما خطر قط لي ببال، ولا قدرت ان أجيب إليه أحداً.
ولست أبعد أن يكون الصلاح في الرجال والنساء موجوداً، وأعوذ بالله أن أظن غير هذا، وإني رأيت الناس يغلطون في معنى هذه الكلمة، أعني " الصلاح " غلطاً بعيداً. والصحيح في حقيقة تفسيرها أن الصالحة من النساء هي التي إذا ضبطت انضبطت، وإذا قطعت عنها الذرائع أمسكت، والفاسدة هي التي إذا ضبطت لم تنضبط، وإذا حيل بينها وبين الأسباب التي تسهل الفواحش تحيلت في أن تتوصل إليها بضروب من الحيل؛ والصالح من الرجال من لا يداخل أهل الفسوق ولا يتعرض إلى المناظر الجالبة للأهواء، ولا يرفع طرفه إلى الصور البديعة التركيب؛ والفاسق من يعاشر أهل النقص وينشر بصره إلى
__________
(1) برشيه: يتوب.

(1/270)

الوجوه البديعة الصنعة، ويتصدى للمشاهد المؤذية، ويحب الخلوات المهلكات (1) ؛ والصالحان من الرجال والنساء كالنار الكامنة في الرماد لا تحرق من جاورها إلا بأن تحرك، والفاسقان كالنار المشتعلة تحرق كل شيء.
وأما امرأة مهملة ورجل متعرض فقد هلكا وتلفا؛ ولهذا حرم على المسلم الالتذاذ بسماع نغمة امرأة أجنبية، وقد جعلت النظرة الأولى لك والأخرى عليك، وقد قال رسول الله صلى الله عليه وسلم: " من تأمل امرأة وهو صائم حتى يرى حجم عظامها فقد أفطر " (2) . وإن فيما ورد من النهي عن الهوى بنص التنزيل لشيئاً مقنعا؛ وفي إيقاع هذه الكلمة، أعني " الهوى " اسماً على معان، وفي اشتقاقها عند العرب دليل على ميل النفوس وهويها إلى هذه المقامات. وإن المتمسك عنها مقارع لنفسه محارب لها.
وشيء أصفه لك تراه عياناً: وهو أني ما رأيت قط امرأة في مكان تحس أن رجلاً يراها أو يسمع حسها إلا وأحدثت حركة فاضلة كانت بمعزل، واتت بكلام زائد كانت عنه في غنية، مخالفين لكلامها وحركتها قبل ذلك؛ ورأيت التهمم لمخارج لفظها وهيئة تقلبها لائحاً فيها ظاهراً عليها لا خفاء به؛ والرجال كذلك إذا أحسوا بالنساء. وأما إظهار الزينة وترتيب المشي وإيقاع المزح عند خطور المرأة بالرجل واجتياز الرجل بالمرأة فهذا أشهر من الشمس في كل مكان. والله عز وجل يقول: {قل للمؤمنين يغضوا من أبصارهم ويحفظوا فروجهم} وقال تقدست أسماؤه: {ولا يضربن بأرجلهن ليعلم ما يخفين من زينتهن} (النور: 30 - 31). فلولا علم الله عز وجل بدقة (3) إغماضهن في
__________
(1) برشيه: المهلكة.
(2) لم أجده نصاً، ومما هو بسبيله ما جاء في مصنف عبد الرزاق: (4: 193): من تأمل خلق امرأة وهو صائم بطل صومه.
(3) جميع الطبعات: برقة.

(1/271)

السعي لإيصال حبهن إلى القلوب، ولطف كيدهن في التحيل لاستجلاب الهوى، لما كشف الله عن هذا المعنى البعيد الغامض الذي ليس وراءه مرمى، وهذا حد التعرض فكيف بما دونه.
ولقد اطلعت من سر معتقد الرجال والنساء في هذا على أمر عظيم، وأصل ذلك أني لم أحسن قط بأحد ظناً في هذا الشأن، مع غيرة شديدة ركبت في.
وحدثنا أبو عمر أحمد بن محمد بن أحمد، ثنا احمد، ثنا محمد ابن عيسى بن رفاعة، حدثنا على بن عبد العزيز، حدثنا أبو عبيد القاسم ابن سلام عن شيوخه: أن رسول الله صلى الله عليه وسلم قال: " الغيرة من الإيمان " (1) فلم أزل باحثاً عن أخبارهن كاشفاً عن أسرارهن، وكن قد أنسن مني بكتمان، فكن يطلعنني على غوامض أمورهن. ولولا أن أكون منبهاً على عوارت يستعاذ بالله منها لأوردت من تنبههن في الشر ومكرهن فيه عجائب تذهل الألباب.
وإني لأعرف هذا وأتيقنه، ومع هذا يعلم الله - وكفى به عليماً - أني بريء الساحة، سليم الأديم، صحيح البشرة، نقي الحجزة، وإني أقسم بالله أجل الأقسام أني ما حللت مئزري على فرج حرام قط، ولا يحاسبني ربي بكبيرة الزنا مذ عقلت إلى يومي هذا، والله المحمود على ذلك، والمشكور فيما مضى، والمستعصم فيما بقي.
حدثنا القاضي أبو عبد الرحمن عبد الله بن عبد الرحمن ابن جحاف المعافري (2) - وإنه لأفضل قاض رايته - عن محمد
__________
(1) ورد الحديث في صحيح مسلم (توبة: 38) ومسند أحمد 2: 235، 438، 301.
(2) توفي القاضي أبو عبد الرحمن (سنة 417، أو 418)؛ وقد اثنى عليه ابن حزم - حسب رواية الحميدي بقوله: هو أفضل قاض رأيته ديناً وعقلاً وتصاوناً مع حظه الوافر من العلم (الجذوة: 225 والصلة: 244).

(1/272)

ابن إبراهيم الطليطلي (1) ، عن القاضي بمصر بكر بن العلاء (2) ، في قول الله عز وجل: {وأما بنعمة ربك فحدث} (الضحى: 11) أن لبعض المتقدمين فيه قولاً، وهو أن المسلم يكون مخبراً عن نفسه بما أنعم الله تعالى به عليه من طاعة ربه التي هي من أعظم النعم، ولاسيما في المفترض على المسلمين اجتنابه واتباعه.
وكان السبب فيما ذكرته أني كنت وقت تأجج نار الصبا وشرة الحداثة وتمكن غرارة الفتوة مقصوراً محظراً علي بين رقباء ورقائب؛ فلما ملكت نفسي وعقلت صحبت أبا علي الحسين بن علي الفاسي في مجلس أبي القاسم عبد الرحمن بن أبي يزيد الأزدي (3) شيخنا وأستاذي رضي الله عنه، وكان أبو علي المذكور عاقلاً عاملاً، ممن تقدم في الصلاح والنسك الصحيح وفي الزهد في الدنيا والاجتهاد للآخرة، وأحسبه كان حصوراً لأنه لم تكن له امرأة قط، وما رأيت مثله جملة علماً وعملاً وديناً وورعاً، فنفعني الله به كثيراً وعلمت موقع الإساءة وقبح المعاصي. ومات أبو علي رحمه الله في طريق الحج.
ولقد ضمني المبيت ليلة في بعض الأزمان عند امرأة من بعض معارفي مشهورة بالصلاح والخير والحزم، ومعها جارية من بعض قراباتها من اللاتي قد ضمتها معي النشأة في الصبا، ثم غبت عنها أعواماً كثيرة، وكنت تركتها حين أعصرت ووجدتها قد جرى على وجهها ماء الشباب ففاض وانساب، وتفجرت عليها ينابيع الملاحة فترددت وتحيرت، وطلعت في سماء وجهها نجوم الحسن فأشرقت
__________
(1) هو دون ريب محمد بن ابراهيم بن اسماعيل الطليطلي ويعرف بابن المشكيالي، وقد رحل إلى المشرق، وسمع بمصر بكر بن العلاء القشيري، سمع منه كتابه في أحكام القرآن، وكان ورعاً متقللاً من الدنيا، توفي سنة 400 (الصلة: 461).
(2) انظر التعليق السابق.
(3) قد مر التعريف بهما، ص: 196، 197.

(1/273)

وتوقدت، وانبعث في خديها أزاهير الجمال فتمت واعتمت، فأتت كما أقول: [من البسيط]
خريدة صاغها الرحمن من نور ... جلت ملاحتها عن كل تقدير
لو جاءني عملي في حسن صورتها ... يوم الحساب ويوم النفخ في الصور
لكنت أحظى عباد الله كلهم ... بالجنتين وقرب الخرد الحور وكانت من أهل بيت صباحة، وقد ظهرت منها (1) صورة تعجز الوصاف، وقد طبق وصف شبابها قرطبة، فبت عندها ثلاث ليال متوالية، ولم تحجب عني على جاري العادة في التربية؛ فلعمري لقد كاد قلبي أن يصبو ويثوب إليه مرفوض الهوى، ويعاوده منسي الغزل. ولقد امتنعت بعد ذلك من دخول تلك الدار خوفاً على لبي أن يزدهيه الاستحسان؛ ولقد كانت هي وجميع أهلها ممن لا تتعدى الأطماع إليهن، ولكن الشيطان غير مأمون الغوائل، وفي ذلك أقول: [من الكامل المجزوء]
لا تتبع النفس الهوى ... ودع التعرض للمحن
إبليس حي لم يمت ... والعين باب للفتن وأقول: [من المجتث]
وقائل لي: هذا ... ظن يزيدك غيا
فقلت: دع عنك لومي ... أليس إبليس حيا وما أورد الله تعالى علينا من قصة يوسف بن يعقوب وداود بن يشي (2) رسل الله عليهم السلام إلا ليعلمنا نقصاننا وفاقتنا إلى
__________
(1) بعض الطبعات: على.
(2) أثبت هذه الصورة من الاسم لأنها تطابق (Jesse) مع ابدال السين شيناً في التعريب (انظر: (The Legends of the Jews، Vol. 4، p. 81).
وهو " يسي " - بالسين المهملة - في العهد القديم.

(1/274)

عصمته، وان بنيتنا مدخولة ضعيفة، فإذا كانا صلى الله عليهما وهما نبيان رسولان ابنا أنبياء رسل ومن أهل بيت نبوة ورسالة، مكرمين (1) في الحفظ، مغموسين في الولاية، محفوفين بالكلاءة، مؤيدين بالعصمة، لا يجعل للشيطان عليهما سبيل، ولا فتح لوسواسه نحوهما طريق، وبلغا حيث نص الله عز وجل علينا في قرآنه المنزل بالجملة المؤصلة، والطبع البشري والخلقة الأصيلة، لا بتعمد الخطيئة ولا القصد إليها - إذ النبيون مبرؤون من كل ما خالف طاعة الله عز وجل، لكنه استحسان طبيعي في النفس للصور - فمن ذا الذي يصف نفسه بملكها ويتعاطى ضبطها إلا بحول الله وقوته ! وأول دم سفك في الأرض فدم أحد ابني آدم على سبب المنافسة في النساء (2) ؛ ورسول الله صلى الله عليه وسلم يقول: " باعدوا بين أنفاس الرجال والنساء " (3) وهذه امرأة من العرب تقول، وقد حبلت من ذي قرابة لها، حين سئلت: ما ببطنك يا هند فقالت: قرب الوساد وطول السواد (4) ؛ وفي ذلك أقول شعراً منه: [من الرمل]
لا تلم من عرض النفس لما ... ليس يرضي غيره عند المحن
لا تقرب عرفجاً من لهب ... ومتى قربته قامت دخن
لا تصرف ثقة في أحد ... فسد الناس جميعاً والزمن
خلق النسوان للفحل كما ... خلق الفحل بلا شك لهن
كل شكل يتشهى شكله ... لا تكن عن أحد تنفي الظنن
__________
(1) بتروف: متكررين؛ برشيه: متبحرين.
(2) انظر قصة قابيل وهابيل في عرائس المجالس للثعلبي: 43 - 47.
(3) باعدوا بين أنفاس الرجال وأنفاس النساء: ذكره ابن الحاج في " المدخل " في صلاة العيدين، وذكره ابن جماعة في " منسكه " في طواف النساء، ولم يورد له سنداً؛ وقال ملا علي القاري: انه غير ثابت (الأخبار الموضوعة: 145) غير ان ابن حزم لا يورده هكذا إلا وهو يصححه من وجه ما.
(4) ذكر هذا عن ابنة الخس، وذلك أنه قيل لها: لم زنيت بعبدك ولم تزني بحر، وما أغراك به، قالت: طول السواد وقرب الوساد (الحيوان 1: 169 ولمح الملح للحظيري، الورقة: 49/أ).

(1/275)

صفة الصالح من إن صنته ... عن قبيح أظهر الطوع الحسن
وسواه من ذا ثقفته ... أعمل الحيلة في خلع الرسن وإني لأعلم فتى من أهل الصيانة قد أولع بهوى له، فاجتاز بعض إخوانه فوجده قاعداً مع من كان يحب، فاستجلبه إلى منزله، فأجابه إلى منزله بامتثال المسير بعده، فمضى داعيه إلى منزله وانتظره حتى طال عليه التربص فلم يأته، فلما كان بعد ذلك اجتمع به داعيه فعدد عليه وأطال لومه على إخلافه موعده، فاعتذر وورى، فقلت أنا للذي دعاه: أنا أكشف عذره صحيحاً من كتاب الله عز وجل إذ يقول: {ما أخلفنا موعدك بملكنا ولكنا حملنا أوزاراً من زينة القوم} (طه: 87) فضحك من حضر، وكلفت أن أقول في ذلك شيئاً فقلت: [من الطويل].
وجرحك لي جرح جبار فلا تلم ... ولكن جرح الحب غير جبار
وقد صارت الخيلان وسط بياضه ... كنيلوفر حفته روض بهار
وكم قال لي من مت وجداً بحبه ... مقالة محلول المقالة زاري
وقد كثرت مني إليه مطالب ... ألح عليه تارة وأداري:
أما في التداني ما يبرد غلة ... ويذهب شوقاً في ضلوعك ساري
فقلت له: لو كان ذلك لم تكن ... عداوة جار في الأنام لجار
وقد يتراءى العسكران لدى الوغى ... وبينهما للموت سبل بوار ولي كلمتان قلتهما معرضاً - بل مصرحاً - برجل من أصحابنا كنا نعرفه من أهل الطلب والعناية والورع وقيام الليل واقتفاء آثار النساك وسلوك مذاهب المتصوفين القدماء، باحثاً مجتهداً، وقد كنا نتجنب المزاح بحضرته، فلم يمض الزمن حتى مكن الشيطان من نفسه، وفتك بعد لباس النساك، وملك إبليس من خطامه فسول له الغرور، وزين له الويل والثبور، وأجره رسنه بعد إباء، وأعطاه ناصيته بعد

(1/276)

شماس، فخب في طاعته وأوضع، واشتهر بعد ما ذكرته في بعض المعاصي القبيحة الوضرة. ولقد أطلت ملامة وتشددت في عذله إذ أعلن بالمعصية بعد استتار، إلى ان أفسد ذلك ضميره علي، وخبثت نيته لي، وتربص بي دوائر السوء، وكان بعض أصحابنا يساعده بالكلام استجراراً إليه، فيأنس به ويظهر له عداوتي، إلى أن أظهر لله سريرته، فعلمها البادي والحاضر، وسقط من عيون الناس كلهم بعد أن كان مقصداً للعلماء ومنتاباً للفضلاء، ورذل عند إخوانه جملة، أعاذنا الله من البلاء، وسترنا في كفايته، ولا سبلنا ما بنا من نعمته.
فيا سوءتاه لمن بدأ بالاستقامة ولم يعلم أن الخذلان يحل به، وأن العصمة ستفارقه!!لا إله إلا الله، ما أشنع هذا وأفظعه!! لقد دهمته إحدى بنات الحرس، وألقت عصاها به أم طبق (1) من كان الله أولاً ثم صار للشيطان آخراً، ومن إحدى الكلمتين: [من البسيط].
أما الغلام فقد حانت فضيحته ... وانه كان مستوراً وقد هتكا
ما زال يضحك من أهل الهوى عجباً ... فالآن كل جهول منه قد ضحكا
إليك لا تلح صبا هائماً كلفاً ... يرى التهتك في دين الهوى نسكا
قد كان دهراً يعاني النسك مجتهداً ... (3) يعد (2) في نسكه كل امرئ مسكا
ذو محبر وكتاب لا يفارقه ... نحو المحدث يسعى حيث ما سلكا
فاعتاض من سمر أقلام بنان فتى ... كأنه من لجين صيغ أو سبكا
يا لائمي سفهاً في ذاك قل فلم ... تشهد حبيبين يوم الملتقى اشتبكا
دعني ووردي في الآبار اطلبه ... (4) إليك عني كذا لا أبتغي البركا
__________
(1) الحرس: الدهر، وبناته مصائبه؛ وأم طبق أو بنات طبق: الشدة، أو الداهية، وأصله للحية، إذ يقال لها أم طبق.
(2) بتروف: يعدل.
(3) المسك: البخيل (أي ان كل امرئ إذا قيس إلى نسكه عد مقصراً)؛ وعند بتروف: نسكا، وقرأها برشيه: نهكا.
(4) يستعمل ابن حزم في هذا البيت وما يليه من أبيات نوعاً من التعريض الجارح.

(1/277)

إذا تعففت عف الحب عنك وغن ... تركت يوماً فإن الحب قد تركا
ولا تحل من الهجران منعقداً ... إلا اذا ما حللت الأزر والتككا
ولا تصحح للسلطان مملكة ... أو تدخل البرد عن إنفاذه السككا
ولا بغير كثير المسح يذهب ما ... يعلو الحديد من الأصداء ان سبكا وكان هذا المذكور من أصحابنا قد احكم القراءات إحكاماً جيداً، واختصر كتاب الأنباري في الوقف والابتداء (1) اختصاراً حسناً أعجب به من رآه من المقرئين، وكان دائباً على طلب الحديث وتقييده، والمتولي لقراءة ما يسمعه على الشيوخ المحدثين، مثابراً على النسخ مجتهداً به، فلما امتحن بهذه البلية مع بعض الغلمان رفض ما كان معتنياً به وباع أكثر كتبه واستحال كلية، نعوذ بالله من الخذلان. وقلت فيه كلمة وهي التالية للكلمة التي ذكرت منها في أول خبره ثم تركتها.
وقد ذكر أبو الحسين أحمد بن يحيى بن إسحاق الراوندي (2) في كتاب " اللفظ والإصلاح " أن إبراهيم بن سيار النظام رأس المعتزلة، مع علو طبقته في الكلام وتمكنه وتحكمه في المعرفة، تسبب إلى ما حرم الله عليه من فتى نصراني عشقه بان وضع له كتاباً في تفضيل
__________
(1) المقصود هنا محمد بن القاسم بن محمد أبو بكر الانباري (271 - 328) وهو شارح المفضليات والسبع الطوال (انظر ترجمته في الفهرست: 82 وانباه الرواة 3: 201 وتاريخ بغداد 3: 181 وابن خلكان 4: 341 وغاية النهاية 2: 230 ومعجم الأدباء 18: 306) وقد طبع كتابه المشار إليه بعنوان " ايضاح الوقف والابتداء " في جزءين، تحقيق محيي عبد الرحمن رمضان، بعناية مجمع اللغة العربية بدمشق 1971 وقد دخل الأندلس بعدة روايات منها رواية شريح بن محمد عن أبي جعفر أحمد بن محمد بن عبد العزيز اليحصبي بمصر عن ابن الشعيري عن المؤلف (ابن خير: 44 - 45 والصلة: 215 الترجمة رقم 498).
(2) الراوندي أو الريوندي أو الروندي ( - 245): متكلم من أهل مرو الروذ، خرج على المعتزلة وأعلن إلحاده في كتب مختلفة، انظر الفهرست 216 وابن خلكان 1: 94 والمنتظم 6: 99 وكتاب الانتصار للخياط ورسالة الغفران: 461 وانظر عنه مقالة للدكتور يوسف فان إس في مجلة الأبحاث (السنة: 27)؛ ولم يذكر ابن النديم " اللفظ والاصلاح " بين كتبه.

(1/278)

التثليث على التوحيد؛ فيا غوثاه!!! عياذك يا رب من تولج الشيطان ووقوع الخذلان.
وقد يعظم البلاء وتكلب الشهوة، ويهون القبيح، ويرق الدين حتى يرضى الإنسان في جنب وصوله إلى مراده بالقبائح والفضائح، كمثل ما دهم عبيد الله بن يحيى الأزدي المعروف بابن الجزيري (1) ، فإنه رضي بإهمال داره وإباحة حريمه والتعريض بأهله طمعاً في الحصول على بغيته من فتى كان علقه - نعوذ بالله من الضلال ونسأله الحياطة وتحسين آثارنا وإطابة أخبارنا - حتى لقد صار المسكين حديثاً تعمر به المحافل، وتصاغ فيه الأشعار، وهو الذي تسميه العرب الديوث - وهو مشتق من التدييث، وهو التسهيل، وما بعد تسهيل من تسمح نفسه بهذا الشأن تسهيل، ومنه بعير مديث، أي مذلل. ولعمري إن الغيرة لتوجد في الحيوان بالخلقة (2) ، فكيف وقد أكدتها عندنا الشريعة، وما بعد هذا مصاب.
ولقد كنت اعرف هذا المذكور مستوراً إلى أن استهواه الشيطان، ونعوذ بالله من الخذلان، وفيه يقول عيسى بن محمد بن مجمل (3) الخولاني: [من الكامل]
يا جاعلاً إخراج حر نسائه ... شركاً لصيد جآذر الغزلان
إني أرى شركاً يمزق ثم لا ... تحظى بغير مذلة الحرمان
__________
(1) مر ذكره من قبل: 178.
(2) يقول ابن حزم في الغيرة (رسائل: 141): الغيرة خلق فاضل متركب من النجدة والعدل؛ ويقول: إذا ارتفعت الغيرة فأيقن بارتفاع المحبة.
(3) ترجم له الحميدي (الجذوة: 281 والبغية رقم: 1155) باسم عيسى بن مجمل، وقال كان أديباً تاجراً شاعراً من أهل قرطبة مشهوراً، وأورد له قطعتين في التذمر من قوم زاروه فقعدوا في دكانه ومنعوه من معيشته.

(1/279)

وأقول أنا أيضاً: [من الطويل].
أباح أبو مروان حر نسائه ... ليبلغ ما يهوى من الرشأ الفرد
فعاتبته الديوث في قبح فعله ... (1) فأنشدني إنشاد مستبصر جلد
" لقد كنت أدركت المنى غير أنني ... (2) يعيرني قومي بإدراكها وحدي " وأقول أيضاً: [من المتقارب].
رأيت الجزيري فيما يعاني ... قليل الرشاد كثير السفاه
يبيع ويبتاع عرضاً بعرض ... أمور وجدك ذات اشتباه
ويأخذ ميما بإعطاء (3) هاء ... ألا هكذا فليكن ذو النواهي
ويبدل أرضاً تغذي النبات ... بأرض تحف بشوك العضاه
لقد خاب في تجره ذو ابتياع ... مهب الرياح بمجرى المياه ولقد سمعته في المسجد يستعيذ بالله من العصمة كما يستعاذ به من الخذلان.
ومما يشبه هذا أني أذكر أني كنت في مجلس فيه إخوان لنا عند بعض مياسير أهل بلدنا، فرأيت بين بعض من حضر وبين من كان بالحضرة أيضاً من أهل صاحب المجلس أمراً أنكرته وغمزاً استبشعته، وخلوات الحين بعد الحين، وصاحب المجلس كالغائب أو النائم، فنبهته بالتعويض فلم ينتبه، وحركته بالتصريح فلم يتحرك، فجعلت أكرر عليه بيتين قديمين لعله يفطن، وهما هذان: [من الخفيف].
إن إخوانه المقيمين بالأم ... س أتوا للزناء لا للغناء
قطعوا أمرهم وأنت حمار ... موقر من بلادة وغباء
__________
(1) قراءة برشيه: مستهتر صلد.
(2) هو مضمن، وقد ورد في الذخيرة 1/1: 156 دون نسبة.
(3) لعله باعطاء " صاد " ، انظر كنايات الجرجاني: 29 والثعالبي: 26.

(1/280)

وأكثرت من إنشادهما حتى قال لي صاحب المجلس: قد أمللتنا من سماعهما فتفضل بتركهما أو إنشاد غيرهما، فأمسكت وأنا لا أدري أغافل هو أم متغافل؛ وما أذكر أني عدت إلى ذلك المجلس بعدها، فقلت فيه قطعة منها: [من الخفيف].
أنت لا شك أحسن الناس ظنا ... (1) ويقيناً ونية وضميراً
فانتبه إن بعض من كان بالأم ... س جليساً لنا يعاني كبيرا
ليس كل الركوع فاعلم صلاة ... لا ولا كل ذي لحاظ بصيرا وحدثني ثعلب بن موسى الكلاذاني (2) قال، حدثني سليمان بن أحمد الشاعر قال، حدثتني امرأة اسمها هند كنت رأيتها في المشرق، وكانت قد حجت خمس حجات، وهي من المتعبدات المجتهدات، قال سليمان: فقالت لي: يا ابن أخي، لا تحسن الظن بامرأة قط فإني أخبرك عن نفسي بما يعلمه الله عز وجل: ركبت البحر منصرفة من الحج وقد رفضت الدنيا وأنا خامسة خمس نسوة، كلهن قد حججن من الحج وقد رفضت الدنيا وأنا خامسة خمس نسوة، كلهن قد حججن، وصرنا في مركب في بحر القلزم (3) ، وفي بعض ملاحي السفينة رجل مضمر الخلق مديد القامة واسع الأكتاف حسن التركيب، فرأيته أول ليلة قد أتى إلى إحدى صواحبي فوضع إحليله في يدها، وكان ضخماً جداً، فأمكنته في الوقت من نفسها، ثم مر عليهن كلهن في ليال متواليات، فلم يبق له غيرها، تعني نفسها، قال: فقلت في نفسي: لأنتقمن منك؛ فأخذت موسى وأمسكتها بيدي، فأتى في الليل على جاري عادته، فلما فعل كفعله في سائر الليالي سقطت الموسى عليه فارتاع وقام لينهض، قال: فأشفقت عليه وقلت له وقد أمسكته:
__________
(1) في أمثال العوام (63 رقم: 256) أول ما يعطى للقران (أي القرنان) حسن الظن (يعني بزوجته) ومثل أندلسي آخر: كثرة الأطمني تولد القرون. وابن حزم يلمح إلى ذلك.
(2) لعل صواب هذه النسبة " الكلواذاني " أو " الكلاباذي " .
(3) هو ما يعرف اليوم باسم البحر الأحمر.

(1/281)

لا زلت أو آخذ نصيبي منك، قالت العجوز: فقضى وطره وأستغفر الله.
وإن للشعراء من لطف التعريض عن الكتابة لعجباً؛ ومن بعض ذلك قولي حيث أقول: [من الطويل].
أتاني وماء المزن في الجو يسفك ... كمحض لجين إذ يمد ويسبك
هلال الدياجي انحط من جو أفقه ... فقل في محب نال ما ليس يدرك
وكان الذي إن كنت لي عنه سائلا ... فمالي جواب غير أني أضحك
لفرط سروري خلتني عنه نائماً ... فيا عجبا من موقن يتشكك وأقول أيضاً قطعة منها: [من البسيط].
أتيتني وهلال الجو مطلع ... قبيل قرع النصارى للنواقيس
كحاجب الشيخ عم الشيب أكثره ... واخمص الرجل في لطف وتقويس
ولاح في الأفق قوس الله مكتسياً ... (1) من كل لون كأذناب الطواويس وإن فيما يبدو إلينا من تعادي المتواصلين في غير ذات الله تعالى بعد الألفة، وتدابرهم بعد الوصال، وتقاطعهم بعد المودة، وتباغضهم بعد المحبة، واستحكام الضغائن، وتأكد (2) السخائم في صدورهم، لكاشفاً ناهياً لو صادف عقولاً سليمة، وآراء نافذة وعزائم صحيحة. فكيف بما أعد الله لمن عصاه من النكال الشديد يوم الحساب وفي دار الجزاء، ومن الكشف على رؤوس الخلائق {يوم تذهل كل مرضعة عما أرضعت وتضع كل ذات حمل حملها وترى الناس سكارى وما هم بسكارى ولكن عذاب الله شديد} (الحج: 2) جعلنا الله ممن يفوز
__________
(1) اعتقد أن التعريض في هذه القطعة قد ضاع مع أبيات سقطت منها.
(2) برشيه: وتحكم.

(1/282)

فعهدتها أصفى من الماء (1) ، وألطف من الهواء (2) ، وأثبت من الجبال، وأقوى من الحديد (3) وأشد امتزاجاً من اللون في الملون، وأنفذ استحكاماً من الأعراض في الأجسام، وأضوأ من الشمس، وأصح من العيان، وأثقب من النجم، وأصدق من كدر القطا (4) ، واعجب من الدهر، واحسن من البر، وأجمل من وجه أبي عامر، وألذ من العافية، وأحلى من المنى، وأدنى من النفس، وأقرب من النسب، وأرسخ من النقش في الحجر، ثم لم ألبث أن رأيت تلك المودة قد استحالت عداوة أفظع من الموت، وأنفذ من السهم (5) ، وأمر من السقم، وأوحش من زوال النعم، وأقبح من حلول النقم، وأمضى من عقم الرياح (6) ، وأضر من الحمق، وأدهى من غلبة العدو، وأشد من الأسر، وأقسى من الصخر (7) ، وأبغض من كشف الأستار، وانأى من الجوزاء (8) ، وأصعب من معاناة السماء، وأكبر من رؤية المصاب، وأشنع من خرق العادات، وأقطع من فجأ البلاء، وأبشع من السم الزعاف (9) ، وما لا يتولد مثله عن الذحول والتراث وقتل الآباء وسبي الأمهات. وتلك عادة الله في أهل الفسق القاصدين سواه، الآمين غيره؛ وذلك قوله عز وجل {يا ليتني لم أتخذ فلاناً خليلاً لقد أضلني عن الذكر بعد إذ
__________
(1) يقال في المثل: أصفى من الماء، أرق من الماء (الدرة الفاخرة 263، 209)، وبعض هذه الأمثال مما صاغه ابن حزم وبعضها مما درج في الاستعمال.
(2) يقال في المثل: أرق من الهواء (الدرة الفاخرة: 209).
(3) يقال أصلب من الحديد، أشد من الحديد (الدرة: 263، 236).
(4) يقال: أصدق من قطاة (الدرة: 265).
(5) يقال: انفذ من ابرة انقذ من سنان (الدرة 391).
(6) يقال: أسرع من الريح (الدرة: 217، 441).
(7) يقال: أقسى من حجر، أقسى من صخرة (الدرة: 351).
(8) يقال: أنأى من الكواكب، أبعد من النجم، من السماء، من الثريا الخ (الدرة: 391، 75).
(9) الزعاف والذعاف: كلاهما صحيح.

(1/283)

جاءني} (الفرقان: 28). فيجب على اللبيب الاستجارة بالله مما يورط فيه الهوى: فهذا خلف مولى يوسف بن قمقام القائد المشهور كان أحد القائمين مع هشام بن سليمان بن الناصر (1) ، فلما أسر هشام وقتل وهرب الذين وازروه، فر خلف في جملتهم ونجا، فلما أتى القسطلات (2) لم يطق الصبر عن جارية كانت له بقرطبة فكر راجعاً، فظفر به أمير المؤمنين المهدي، فأمر بصلبه، فلعهدي به مصلوباً في المرح على النهر الأعظم وكأنه القنفذ من النبل.
ولقد اخبرني أبو بكر محمد بن الوزير عبد الرحمن بن الليث رحمه الله أن سبب هروبه إلى محلة البرابر أيام تحولهم مع سليمان الظافر إنما كان لجارية يكلف بها تصيرت عند بعض من كان في تلك الناحية، ولقد كاد أن يتلف في تلك السفرة.
وهذان الفصلان وإن لم يكونا من جنس الباب فإنهما شاهدان على ما يقود إليه الهوى من الهلاك الحاضر الظاهر، الذي يستوي في فهمه العالم والجاهل، فكيف من العصمة التي لا يفهمها من ضعفت بصيرته.
ولا يقولن امرؤ: خلوت، فهو وغن انفرد فبمرأى ومسمع من علام الغيوب. {الذي يعلم خائنة الأعين وما تخفي الصدور}، (غافر: 19) {ويعلم السر وأخفى} (طه: 7) و {ما يكون من نجوى ثلاثة إلا هو رابعهم ولا خمسة إلا وهو سادسهم ولا أدنى من ذلك ولا أكثر إلا هو معهم أينما
__________
(1) هشام بن سليمان بن الناصر الملقب بالرشيد ثار على محمد بن هاشم بن عبد الجبار الملقب بالمهدي، فكان مصيره أن قتل (سنة 399) انظر أعمال الاعلام: 113.
(2) ورد عند العذري " قسطلة " (دون إضافة)، فلعل ما هنا صورة من صور النطق بهذا الاسم، ويؤخذ من كلام العذري أنها في جهة شنتمرية الغرب (نصوص: 107) ويستفاد من كلام بروفنسال (الاندلس: 358 الحاشية) انه أعياه العثور عليها.

(1/284)

كانوا} (المجادلة: 7) / و {هو عليم بذات الصدور} وهو {عالم الغيب والشهادة} و {ويستخفون من الناس ولا يستخفون من الله وهو معهم} (النساء: 108) وقال: {لقد خلقنا الآنسان ونعلم ما توسوس به نفسه ونحن أقرب إليه من حبل الوريد. إذ يتلقى الملتقيان عن اليمين وعن الشمال قعيد. ما يلفظ من قول إلا لديه رقيب عتيد} (ق: 16 - 18).
وليعلم المستخف بالمعاصي، المتكل على التسويف، المعرض عن طاعة ربه ان إبليس كان في الجنة مع الملائكة المقربين فلمعصية واحدة وقعت منه استحق لعنة الأبد وعذاب الخلد، وصير شيطاناً رجيماً، وأبعد عن رفيع المقام، وهذا آدم صلى الله عليه وسلم بذنب واحد أخرج من الجنة إلى شقاء الدنيا ونكدها؛ ولولا انه تلقى من ربه كلمات وتاب عليه لكان من الهالكين (1) . افترى هذا المغتر بالله ربه وبإملائه ليزداد إثماً يظن أنه أكرم على خالقه من أبيه آدم الذي خلقه ونفخ فيه من روحه وأسجد له ملائكته (2) الذين هم أفضل خلقه عنده أو عقابه اعز عليه من عقوبته إياه كلا، ولكن استعذاب التمني، واستيطاء مركب العجز، وسخف الرأي، قائدة أصحابها إلى الوبال والخزي. ولو لم يكن عند ركوب المعصية زاجر من نهي الله تعالى ولا حام من غليظ عقابه لكان في قبيح الأحدوثة عن صاحبه وعظيم الظلم الواقع في نفس فاعله اعظم مانع وأشد رادع لمن نظر بعين الحقيقة، واتبع سبيل الرشد، فكيف والله عز وجل يقول: {ولا يقتلون النفس التي حرم الله إلا بالحق ولا يزنون ومن يفعل ذلك يلق أثاماً، يضاعف له العذاب يوم القيامة ويخلد فيه مهاناً} (الفرقان: 68 - 69).
__________
(1) انظر الآية 37 من سورة البقرة.
(2) في سجود الملائكة لآدم انظر: البقرة: 34، الاعراف: 11، الإسراء: 61، الكهف: 50.

(1/285)

حدثنا الهمذاني (1) في مسجد العمري (2) بالجانب الغربي من قرطبة سنة إحدى وأربعمائة، حدثنا ابن شبويه وأبو إسحاق البلخي بخراسان سنة خمس وسبعين وثلاثمائة، قالا ثنا محمد بن يوسف ثنا محمد بن إسماعيل (3) ثنا قتيبة بن سعيد ثنا جرير عن الأعمش عن أبي وائل عن عمرو بن شرحبيل قال: قال عبد الله وهو ابن مسعود، قال رجل: يا رسول الله، أي الذنب أكبر عند الله قال: ان تدعو لله نداً وهو خلقك، قال: ثم أي قال: أن تقتل ولدك أن يطعم معك. قال: ثم أي قال: أن تزاني حليلة جارك. فانزل الله تصديقها: {والذين لا يدعون مع الله إلهاً آخر ولا يقتلون النفس التي حرم الله إلا بالحق ولا يزنون} (الفرقان: 68) (4) وقال عز وجل: {الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة، ولا تأخذكم بهما رأفة في دين الله إن كنتم تؤمنون بالله} (النور: 2).
حدثنا الهمذاني عن أبي إسحاق البلخي وابن شبويه عن محمد ابن يوسف عن محمد بن اسماعيل عن الليث عن عقيل عن ابن شهاب الزهري عن أبي بكر بن عبد الرحمن بن الحارث بن هشام وسعيد بن
__________
(1) قد مر التعريف به في ما تقدم ص: 264.
(2) في أصل: القمري؛ وتساءل غومس: أيمكن أن يكون صوابها العمري (حاشية ص 283) ونص بروفنسال على أن تغييرها ضروري (الاندلس: 358).
(3) محمد بن اسماعيل هو البخاري صاحب الصحيح، ومحمد بن يوسف هو الفربري ( - 389) رواية الصحيح عنه. وعنه رواه ابن شبويه (وفي الطبعات ابن سبويه بالسين المهملة) المعروف بالشبوبي وهو محمد بن عمر بن شبويه المروزي (تبصير المنتبه 804 وعبر الذهبي 3: 241) وسماه ابن الأثير أحمد بن عمر (اللباب 2: 183 ط. صادر) وجاء في الصلة مضطرب الاسم والكنية: أبو محمد عمر بن شبوبة (الباء الثانية بنقطة واحدة) المروزي وعنه روى الهمذاني الذي تقدم التعريف به ص 264: وأما أبو اسحاق البلخي فهو ابراهيم بن أحمد المستملي الحافظ، حدث بصحيح البخاري مرات عن الفربري، وتوفي سنة 376 (عبر الذهبي 3: 1).
(4) هذا الحديث في صحيح البخاري (تفسير 2: 30، 25: 2، أدب: 20، حدود: 20، انظر إرشاد الساري: 10: 7) وعند مسلم (توحدي: 40، 46؛ إيمان: 141، 142) وانظر مسند أحمد 1: 380، 431، 434، 462.

(1/286)

المسيب المخزوميين وأبي سلمة بن عبد الرحمن بن عوف الزهري أن رسول الله صلى الله عليه وسلم قال: " لا يزني الزاني حين يزني وهو مؤمن " (1) .
وبالسند المذكور إلى محمد بن إسماعيل عن يحيى بن بكير عن الليث عن عقيل عن ابن شهاب عن أبي سلمة وسعيد بن المسيب عن أبي هريرة قال: " أتى رجل إلى رسول الله صلى الله عليه وسلم وهو في المسجد فقال يا رسول الله، إني زنيت، فأعرض عنه، ثم رد عليه أربع مرات، فلما شهد على نفسه أربع شهادات دعاه النبي صلى الله عليه وسلم فقال: أبك جنون قال: لا، قال: فهل أحصنت قال: نعم، فقال النبي صلى الله عليه وسلم اذهبوا به فارجموه " (2) . قال ابن شهاب: فاخبرني من سمع جابر بن عبد الله قال: كنت فيمن رجمه، فرجمناه بالمصلى، فلما أذلقته الحجارة هرب فأدركناه بالحرة فرجمناه.
حدثنا أبو سعيد مولى الحاجب جعفر في المسجد الجامع عن أبي بكر المقرئ عن أبي جعفر بن النحاس عن سعيد بن بشر عن عمرو بن رافع عن منصور عن الحسن عن حطان بن عبد الله الرقاشي عن عبادة بن الصامت عن رسول الله صلى الله عليه وسلم أنه قال: " خذوا عني، خذوا عني، قد جعل الله لهن سبيلاً: البكر بالبكر جلد وتغريب سنة، والثيب بالثيب جلد مائة والرجم " (3) . فيا لشنعة ذنب أنزل الله وحيه مبيناً بالتشهير بصاحبه، والعنف بفاعله، والتشديد لمقترفه، وتشدد في عقوبة رجمه الا يرجم إلا بحضرة أوليائه. وقد أجمع المسلمون إجماعاً لا ينقضه إلا ملحد أن الزاني المحصن عليه الرجم حتى يموت. فيا لها قتلة
__________
(1) ورد عند البخاري في باب الحدود (انظر ارشاد الساري 10: 6، 7) وابن ماجه (فتن: 3).
(2) الحديث في البخاري (طلاق: 11؛ أحكام: 19) وعند مسلم (حدود: 16) ومسند أحمد 2: 453؛ 5: 86، 87 وانظر المحلى 11: 177 وما بعدها.
(3) الحديث في مسلم (حدود: 13) وأبي داود (حدود: 23) والترمذي (حدود: 8) وابن ماجه (حدود: 7) وانظر مصنف عبد الرزاق 7: 415 - 417 والمحلى 11: 118.

(1/287)

ما أهولها، وعقوبة ما أفظعها، وأشد عذابها وأبعدها من الإراحة وسرعة الموت.
وطوائف من أهل العلم منهم الحسن بن أبي الحسن وابن راهويه وداود (1) وأصحابه يرون عليه مع الرجم جلد مائة، ويحتجون عليه بنص القرآن وثابت السنة عن رسول الله صلى الله عليه وسلم وفعل علي رضي الله عنه بأنه رجم امرأة محصنة في الزنا بعد أن جلدها مائة. وقال: جلدتها بكتاب الله ورجمتها بسنة رسول الله (2) ؛ والقول بذلك لازم لأصحاب الشافعي، لأن زيادة العدل في الحديث مقبولة.
وقد صح في إجماع الأمة المنقول بالكافة الذي يصحبه العمل عند كل فرقة وفي أهل كل نحلة من نحل أهل القبلة - حاشا طائفة يسيرة من الخوارج لا يعتد به - أنه لا يحل دم امرئ مسلم إلا بكفر بعد إيمان، أو نفس بنفس، أو بمحاربة لله ورسوله يشهر فيها سيفه ويسعى في الأرض فسادا مقبلاً غير مدبر، وبالزنا بعد الإحصان (3) فإن حد ما جعل الله مع الكفر بالله عز وجل ومحاربته وقطع حجته في الأرض ومنابذته دينه لجرم كبير ومعصية شنعاء. والله تعالى يقول: {إن تجتنبوا كبائر ما تنهون عنه نكفر عنكم سيئاتكم} (النساء: 31) {والذين يجتنبون كبائر الإثم والفواحش إلا اللمم. إن ربك واسع المغفرة} (النجم: 32) وإن كان أهل العلم اختلفوا في تسميتها فكلهم مجمع - مهما اختلفوا فيه منها - أن الزنا يقدم فيها، لا اختلاف بينهم في ذلك، ولم يوعد الله عز وجل في كتابه بالنار بعد
__________
(1) هو الحسن البصري ( - 110) وابن راهويه فهو اسحاق بن ابراهيم الفقيه الشافعي ( - 238)؛ انظر ابن خلكان 1: 199 وداود بن علي بن خلف الاصبهاني صاحب المذهب الظاهري ( - 270)؛ انظر ابن خلكان 2: 255.
(2) ارشاد الساري 10: 6 - 7، حيث يذكر ما فعله علي.
(3) حديث لا يحل دم امرئ مسلم الخ ورد في عدة مواطن من الصحاح، وانظر مسند أحمد 1: 382.

(1/288)

الشرك الا في سبع ذنوب، وهي الكبائر: الزنا أحدها، وقذف المحصنات أيضاً منها، منصوصاً ذلك كله في كتاب الله عز وجل.
وقد ذكرنا أنه لا يحب القتل على أحد من ولد آدم إلا في الذنوب الأربعة التي تقدم ذكرها: فأما الكفر منها فإن عاد صاحبه إلى الاسلام أو بالذمة إن لم يكن مرتداً قبل منه ودرى عنه الموت، وأما القتل فان قبل الولي الدية في قول بعض الفقهاء أو عفا في قول جميعهم سقط عن القاتل القتل بالقصاص، وأما الفساد في الأرض فإن ناب صاحبه قبل أن يقدر عليه هدر عنه القتل، ولا سبيل في قول أحد مؤالف أو مخالف في ترك رجم المحصن ولا وجه لرفع الموت عنه البتة.
ومما يدل على شنعة الزنا ما حدثنا القاضي أبو عبد الرحمن (1) : ثنا القاضي أبو عيسى (2) عن عبيد الله بن يحيى عن أبيه يحيى بن يحيى عن الليث عن الزهري عن القاسم بن محمد بن أبي بكر عن عبيد بن عمير: ان عمر بن الخطاب رضي الله عنه أصاب في زمانه ناساً من هذيل، فخرجت جارية منهم فاتبعها رجل يريدها عن نفسها فرمته بحجر فقضت كبده. فقال عمر: هذا قتيل الله والله لا يودى أبداً.
وما جعل الله عز وجل فيه أربعة شهود، وفي كل حكم شاهدين، إلا حياطة منه ألا تشيع الفاحشة في عباده، لعظمها وشنعتها
__________
(1) القاضي أبو عبد الرحمن هو عبد الله بن عبد الرحمن بن جحاف المعافري قاضي بلنسية الملقب بحيدرة وقد مر التعريف به ص: 272، وهو يروي عن أبي عيسى الليثي، انظر التعليق التالي.
(2) القاضي أبو عيسى هو يحيى بن عبد الله بن يحيى بن يحيى بن يحيى الليثي ( - 367) سمع من عم أبيه عبيد الله بن يحيى الليثي، وكان قاضياً ببجاية والبيرة وولي أحكام الرد بقرطبة ورحل الناس إليه من جميع كور الاندلس (ابن الفرضي 2: 189 والجذوة: 354 وترتيب المدارك 4: 412).

(1/289)

وقبحها، وكيف لا تكون شنيعة ومن قذف بها أخاه المسلم أو أخته المسلمة دون صحبة علم أو تيقن معرفة فقد أتى كبيرة من الكبائر استحق عليها النار غداً، ووجب عليه بنص التنزيل ان تضرب بشرته ثمانين سوطاً. ومالك رضي الله عنه يرى ألا يؤخذ في شيء من الأشياء حد بالتعريض دون التصريح إلا في قذف (1) .
وبالسند المذكور عن الليث بن سعد عن يحيى بن سعيد عن محمد بن عبد الرحمن عن أمه عمرة بنت عبد الرحمن عن عمر بن الخطاب رضي الله عنه انه أمر أن يجلد رجل قال لآخر: ما أبي بزان ولا أمي بزانية (2) . في حديث طويل. وبإجماع من الأمة كلها دون خلاف من أحد نعلمه انه إذا قال رجل لآخر: يا كافر، أو يا قاتل النفس التي حرم الله، لما وجب عليه حد احتياطاً من الله عز وجل ألا تثبت هذه العظيمة في مسلم ولا مسلمة.
ومن قول مالك رحمه الله أيضاً أنه لا حد في الإسلام إلا والقتل يغني عنه وينسخه إلا حد القذف، فإنه إن وجب على من قد وجب عليه القتل حد ثم قتل (3) . قال الله تعالى: {والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم ثمانين جلدة ولا تقبلوا لهم شهادة أبداً وأولئك هم الفاسقون. إلا الذين تابوا} (النور: 4، 5). وقال تعالى: {عن الذين يرمون المحصنات الغافلات المؤمنات لعنوا في الدنيا والاخرة ولهم عذاب عظيم} (النور: 23). وروي عن رسول الله
__________
(1) انظر المحلى 11: 277 والمدونة 6: 224.
(2) المحلى 11: 276 - 281، وهذا للاستشهاد على عظم حد القذف ولو كان تعريضاً، إلا أن ابن حزم يرفضه ولا يرى فيه حداً.
(3) قال مالك: كل حد اجتمع مع القتل لله أو قصاص لأحد من الناس فإنه لا يقام مع القتل والقتل يأتي على جميع ذلك إلا الفرية [يعني القذف] فإن الفرية تقام ثم يقتل (المدونة 6: 212).

(1/290)

صلى الله عليه وسلم انه قال في الغضب واللعنة المذكورين في اللعان: إنهما موجبتان (1) .
حدثنا الهمذاني عن أبي إسحاق عن محمد بن يوسف عن محمد بن إسماعيل عن عبد العزيز بن عبد الله، قال: ثنا سليمان عن ثور بن يزيد عن أبي الغيث عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال: اجتنبوا السبع الموبقات، قالوا: وما هن يا رسول الله قال: الشرك بالله، والسحر، وقتل النفس التي حرم الله إلا بالحق، وأكل الربا، وأكل مال اليتيم، والتولي يوم الزحف، وقذف المحصنات الغافلات المؤمنات " (2) .
وإن في الزنا من إباحة الحريم، وإفساد النسل، والتفريق بين الأزواج الذي عظم الله أمره، ما لا يهون على ذي عقل أو من له أقل خلاق. ولولا مكان هذا العنصر من الإنسان وانه غير مأمون الغلبة لما خفف الله عن البكرين وشدد على المحصنين. وهذا عندنا وفي جميع الشرائع القديمة النازلة من عند الله عز وجل حكماً باقياً لم ينسخ ولا أزيل، فتبارك الناظر لعباده الذي لم يشغله عظيم ما في خلقه ولا يحيف قدرته كبير ما في عوالمه عن النظر لحقير ما فيها، فهو كما قال عز وجل: {الحي القيوم لا تأخذه سنة ولا نوم} (البقرة: 255) وقال: {يعلم ما يلج في الأرض وما يخرج منها وما ينزل من السماء وما يعرج فيها} (سبأ: 2) وقال: {عالم الغيب لا يعزب عنه مثقال ذرة في السموات ولا في الأرض} (سبأ: (3)).
__________
(1) يقول من يلاعن زوجته أربع مرات " بالله اني لمن الصادقين " ثم يأمر الحاكم من يضع يده على فيه ويقول " انها موجبة " فإنه يضيف " وعلي لعنة الله ان كنت من الكاذبين " وتوقف المرأة عند القولة الخامسة ويقال لها: " انها موجبة " (المحلى 10: 143 - 144).
(2) الحديث في البخاري (وصايا: 23؛ طب: 48؛ حدود: 44) ومسلم (ايمان: 144) وأبي داود (وصايا: 10) والنسائي (وصايا: 12).

(1/291)

وإن اعظم ما يأتي به العبد هتك ستر الله عز وجل في عباده؛ وقد جاء في حكم أبي بكر الصديق رضي الله عنه في ضربه الرجل الذي ضم صبياً حتى أمنى ضرباً كان سبباً للمنية. وفي إعجاب مالك رحمه الله باجتهاد الأمير الذي ضرب صبياً مكن رجلاً من تقبيله حتى أمنى الرجل، ضربه إلى أن مات، ما ينسي شدة دواعي هذا الشأن وأسبابه. والتزيد في الاجتهاد، وإن كنا لا نراه، فهو قول كثير من العلماء يتبعه على ذلك عالم من (1) الناس.
وأما الذي نذهب اليه فالذي حدثناه الهمذاني عن البلخي عن الفربري عن البخاري قال ثنا يحيى بن سليمان ثنا ابن وهب قال: أخبرني عمرو أن بكيراً حدثه عن سليمان بن يسار بن عبد الرحمن بن جابر عن أبيه عن أبي بردة الأنصاري قال: سمعت رسول الله صلى الله عليه وسلم يقول: " لا يجلد فوق عشرة أسواط إلا في حد من حدود الله عز وجل " (2) . وبه يقول أبو جعفر محمد بن علي النسائي الشافعي رحمه الله.
وأما فعل قوم لوط فشنيع بشيع قال الله تعالى: {أتأتون الفاحشة ما سبقكم بها من أحد من العالمين} (الأعراف: 80). وقد قذف الله فاعليه بحجارة من طين مسمومة. ومالك رحمه الله يرى على الفاعل والمفعول به الرجم، أحصنا أم لم يحصنا، واحتج بعض المالكيين في ذلك بان الله عز وجل يقول في رجمه فاعليه بالحجارة {وما هي من الظالمين ببعيد} (هود: 83) فوجب بهذا انه من ظلم الآن بمثل فعلهم قربت منه. والخلاف في هذه المسالة ليس هذا موضعه. وقد ذكر أبو إسحاق
__________
(1) برشيه: غالب الناس.
(2) انظر ابن ماجه(حدود: 32).

(1/292)

إبراهيم بن السري (1) أن أبا بكر رضي الله عنه أحرق فيه بالنار (2) ، وذكر أبو عبيدة معمر بن المثنى اسم المحرق فقال: هو شجاع ابن ورقاء الأسدي (3) ، أحرقه بالنار أبو بكر الصديق لأنه يؤتى في دبره كما تؤتى المرأة.
وإن عن المعاصي لمذاهب للعاقل واسعة، فما حرم الله شيئاً إلا وقد عوض عباده من الحلال ما هو أحسن من المحرم وأفضل، لا إله إلا هو؛
وأقول في النهي عن اتباع الهوى على سبيل الوعظ: [من الطويل].
أقول لنفسي ما مبين كحالك ... (4) " وما الناس إلا هالك وابن هالك "
صن النفس عما عابها وارفض الهوى ... فإن الهوى مفتاح باب المهالك
رأيت الهوى سهل المبادي لذيذها ... وعقباه مر الطعم ضنك المسالك
فما لذة الإنسان والموت بعدها ... ولو عاش ضعفي عمر نوح بن لامك
فلا تتبع داراً قليلا لباثها ... فقد أنذرتنا بالفناء المواشك
وما تركها إلا إذا هي أمكنت ... وكم تارك إضماره غير تارك
فما تارك الآمال (5) عجياً جآذراً ... (6) كتاركها ذات الضروع الحواشك
__________
(1) هو أبو اسحاق الزجاج النحوي (توفي 311 أو 316) انظر ترجمته في انباه الرواة 1: 159 وفي الحاشية ثبت بمصادر أخرى.
(2) انظر المحلى 11: 380 - 381 (وابن حزم لا يرى ذلك وإنما يرى التعزيز فقط) وانظر أيضاً ذم الهوى: 202.
(3) وقيل كان اسمه الفجاءة (المحلى 11: 381).
(4) مأخوذ من قول الشاعر:
وما الناس إلا هالك وابن هالك ... وذو نسب في الهالكين عريق (5) بتروف: عجباً؛ برشيه: عجلاً؛ والعجي بتشديد الياء: ولد الدابة؛ وجمعه عجايا وأحسب الشاعر تصرف به فجمع " فعيل " على " فعلى " .
(6) الضروع الحواشك: الممتلئة.

(1/293)

ومن قابل الأمر الذي كان راغباً ... بشهوة مشتاق وعقل متارك
لأحرى (1) عباد الله بالفوز عنده ... لدى جنة الفردوس فوق الأرائك
ومن عرف الأمر الذي هو طالب ... رأى سفهاً (2) ما في يدي كل مالك
ومن عرف الرحمن لم يعص أمره ... ولو انه يعطى جميع الممالك
سبيل التقى والنسك خير المسالك ... وسالكها مستبصراً خير سالك
فما فقد التنغيص من عاج دونها ... (3) ولا طاب عيش لامرئ غير ناسك
وطوبى لأقوام يؤمون (4) نحوها ... بخفة أرواح ولين عرائك
لقد فقدوا غل النفوس وفضلوا ... بعز سلاطين وأمن صعالك
فعاشوا كما شاءوا وماتوا كما اشتهوا ... وفازوا بدار الخلد رحب المبارك
عصوا طاعة الأجساد في كل لذة ... بنور مجل ظلمة الغي هاتك
فلولا (5) اغتذاء الجسم أيقنت انهم ... يعيشون عيشاً مثل عيش الملائك
فيا رب قدمهم وزد في صلاحهم ... وصل عليهم حيث حلوا وبارك
ويا نفس جدي لا تملي وشمري ... لنيل سرور الدهر فيما هنالك
وأنت متى دمرت سعيك في الهوى ... علمت بأن الحق ليس كذلك
فقد بين الله الشريعة للورى ... بابين من زهر النجوم الشوابك
فيا نفس جدي في خلاصك وانفذي ... نفاذ السيوف المرهفات البواتك
فلو أعمل الناس التفكر في الذي ... له خلقوا ما كان حي بضاحك
__________
(1) لأحرى: جواب " ومن " في البيت السابق.
(2) بتروف والصيرفي ومكي: سبباً.
(3) معظم الطبعات: ماسك (بالميم).
(4) الضمير في " نحوها " يعود إلى سبيل التقى والنسك.
(5) في بعض الطبعات: اعتداد (بمعنى حسبان أو عد).

(1/294)

- 30 -
باب فصل التعفف
ومن أفضل ما يأتيه الإنسان في حبه التعفف، وترك ركوب المعصية والفاحشة، وألا يرغب عن مجازاة خالقه له بالنعيم في دار المقامة، وألا يعصي مولاه المتفضل عليه الذي جعله مكاناً وأهلاً لأمره ونهيه، وأرسل إليه رسله، وجعل كلامه ثابتاً لديه، عناية منه بنا وإحساناً إلينا.
وإن من هام قلبه، وشغل باله، واشتد شوقه، وعظم وجده، ثم ظفر فرام هواه ان يغلب عقله، وشهوته ان تقهر دينه، ثم أقام العدل لنفسه حصناً، وعلم أنها النفس الأمارة بالسوء، وذكرها بعقاب الله تعالى وفكر في اجترائه على خالقه وهو يراه، وحذرها من يوم المعاد والوقوف بين يدي الملك العزيز الشديد العقاب الرحمن الرحيم الذي لا يحتاج إلى بينة، ونظر بعين ضميره إلى انفراده عن كل مدافع بحضرة علام الغيوب {يوم لا ينفع مال ولا بنون إلا من أتى الله بقلب سليم} (الشعراء: 88، 89) {يوم تبدل الأرض غير الأرض والسموات} (الحجر: 48) {يوم تجد كل نفس ما عملت من خير محضراً وما عملت من سوء تود لو ان بينها وبينه أمداً بعيداً} (آل عمران: 30) يوم {وعنت الوجوه للحي القيوم وقد خاب من حمل ظلماً} (طه: 111) يوم {ووجدوا ما عملوا حاضراً ولا يظلم ربك أحداً}

(1/295)

(الكهف: 49) {يوم الطامة الكبرى}، {يوم يتذكر الإنسان ما سعى، وبرزت الجحيم لمن يرى فأما من طغى وآثر الحياة الدنيا فإن الجحيم هي المأوى. وأما من خاف مقام ربه ونهى النفس عن الهوى فإن الجنة هي المأوى} (النازعات: 35 - 41) واليوم الذي قال الله تعالى فيه: {وكل إنسان ألزمناه طائره في عنقه ونخرج له يوم القيامة كتاباً يلقاه منشوراً. اقرأ كتابك كفى بنفسك اليوم عليك حسيباً} (الإسراء: 13، 14) عندها يقول العاصي: {يا ويلتنا ما لهذا الكتاب لا يغادر صغيرة ولا كبيرة إلا أحصاها} (الكهف: 49) فكيف بمن طوي قلبه على أحر من جمر الغضا، وطوي كشحه على أحد من السيف، وتجرح غصصاً أمر من الحنظل، وشرف نفسه كرها عما طمعت فيه وتيقنت ببلوغه وتهيأت له ولم يحل دونها حائل - لحري (1) أن يسر غداً يوم البعث، ويكون من المقربين في دار الجزاء وعالم الخلود، وأن يأمن روعات القيامة وهول المطلع، وان يعوضه الله من هذه القرحة الأمن يوم الحشر.
حدثني أبو موسى هارون بن موسى الطبيب قال: رأيت شاباً حسن الوجه من أهل قرطبة قد تعبد ورفض الدنيا، وكان له أخ في الله قد سقطت بينهما مؤنة التحفظ، فزاره ذات ليلة وعزم على المبيت عنده، فعرضت لصاحب المنزل حاجة إلى بعض معارفه بالبعد عن منزله، فنهض لها على أن ينصرف مسرعاً، ونزل الشاب في داره مع امرأته، وكانت غاية في الحسن وترباً للضيف في الصبا، فأطال رب المنزل المقام إلى أن مشى العسس ولم يمكنه الانصراف إلى منزله، فلما علمت المرأة بفوات الوقت وأن زوجها لا يمكنه المجيء تلك الليلة تاقت نفسها إلى ذلك الفتى فبرزت إليه ودعته إلى نفسها، ولا ثالث لهما إلا الله عز وجل، فهم بها ثم ثاب إليه عقله. وفكر في الله عز وجل فوضع إصبعه على السراج فتفقع ثم قال: يا نفس، ذوقي
__________
(1) لحري: جواب " إن " قبل سطور كثيرة، حيث بدأ قوله في " الفقرة: وإن من هام قلبه الخ " .

(1/296)

هذا وأين هذا من نار جهنم. فهال المرأة ما رأت ثم عاودته، فعاودته الشهوة المركبة في الإنسان فعاد إلى الفعلة الأولى، فانبلج الصباح وسبابته قد اصطلمتها النار (1) . أفتظن بلغ هذا من نفسه هذا المبلغ إلا لفرط شهوة قد كلبت عليه أو ترى أن الله تعالى يضيع له هذا المقام كلا إنه لأكرم من ذلك وأعلم.
ولقد حدثتني امرأة أثق بها أنها علقها فتى مثلها في الحسن وعلقته وشاع القول عليهما، فاجتمعا يوماً خاليين فقال: هلمي نحقق ما يقال فينا. فقالت: لا والله لا كان هذا أبداً، وأنا أقرأ قول الله: {الأخلاء يومئذ بعضهم لبعض عدو إلا المتقين} (الزخرف: 67) قالت: فما مضى قليل حتى اجتمعا في حلال (2) .
ولقد حدثني ثقة من إخواني أنه خلا يوماً بجارية كانت له مفاركة (3) في الصبا، فتعرضت لبعض تلك المعاني، فقال لها: لا، إن من شكر نعمة الله فيما منحني من وصالك الذي أقصى آمالي أن أجتنب هواي لأمره، ولعمري إن هذا لغريب فيما خلا من الأزمان، فكيف في مثل هذا الزمان الذي قد ذهب خيره وأتى شره.
وما أقدر في هذه الأخبار - وهي صحيحة - إلا أحد وجهين لا شك فيهما: إما طبع قد مال إلى غير هذا الشأن واستحكمت معرفته بفضل سواه عليه فهو لا يجيب دواعي الغزل في كلمة ولا كلمتين ولا
__________
(1) قارن - مع تذكر الفرق - بين هذا وبين ما جاء في " ذم الهوى " : 276 وروضة المحبين: 460 وهي رواية اسرائيلية انظر كذلك ص 465.
(2) انظر تزيين الأسواق 1: 9 حيث نقلت الحكاية عن طوق الحمامة، واشار إلى ذلك الدكتور الطاهر مكي، وكذلك وردت في ديوان الصبابة: 208 وصرح هنالك باسم المصدر فقال: قال الحافظ أبو محمد الأموي؛ وانظر روضة المحبين: 346.
(3) مفاركة: هاجرة، وعند برشيه: معادلة.

(1/297)

في يوم ولا يومين، ولو طال على هؤلاء الممتحنين ما امتحنوا به لحلت (1) طباعهم وأجابوا هاتف الفتنة، لكن الله عصمهم بانقطاع السبب المحرك نظراً لهم وعلماً بما في ضمائرهم من الاستعاذة به من القبائح، واستدعاء الرشد، لا إله إلا هو؛ وإما بصيرة حضرت في ذلك الوقت، وخاطر تجرد انقمعت به طوالع الشهوة في ذلك الحين، لخير أراد الله عز وجل لصاحبه، جعلنا الله ممن يخافه ويرجوه، آمين.
وحدثني أبو عبد الله محمد بن عمر بن مضا (2) عن رجال من بني مروان ثقات يسندون الحديث إلى أبي العباس الوليد بن غانم (3) أنه ذكر أن الإمام عبد الرحمن بن الحكم غاب في بعض غزواته شهوراً وثقف القصر بابنه محمد (4) الذي ولي الخلافة بعده ورتبه في السطح، وجعل مبيته ليلاً وقعوده نهاراً فيه، ولم يأذن له في الخروج البتة، ورتب معه في كل ليلة وزيراً وفتى من أكابر الفتيان يبيتان معه في السطح؛ قال أبو العباس: فأقام على ذلك مدة طويلة وبعد عهده بأهله، وهو في سن العشرين أو نحوها إلى أن وافق مبيتي في ليلتي نوبة فتى من أكابر الفتيان، وكان صغيراً في سنه وغاية في حسن وجهه. قال أبو العباس: فقلت في نفسي: إني أخشى الليلة على محمد بن عبد الرحمن الهلاك بمواقعة المعصية وتزيين إبليس وأتباعه
__________
(1) في الطبعات: لجادت.
(2) محمد بن عمر (وكتب في بعض الطبعات) بن مضا، كان من أهل الأدب مشهوراً بالفضل (الجذوة: 72 والبغية رقم: 225).
(3) وليد بن عبد الرحمن بن عبد الحميد بن غانم: ذكره ابن الأبار (الحلة 1: 162) في ترجمة ابنه عبد الرحمن فقال " وولي وليد للأمير محمد بن عبد الرحمن خطتي الوزارة والمدينة وقاد جيش الصائفة الذي قدم عليه ابنه عبد الرحمن وكان عدده عظيماً " ثم ترجم له مستقلاً (2: 374) فأضاف: " وكان أديباً مرسلاً بليغاً وتوفي سنة 272 " وأخباره في المقتبس (تحقيق الدكتور محمود مكي ط. بيروت) وللمحقق تعليقات ضافية عنه وعن أسرته ص: 449، 541 إلا أن ابن حيان جعل وفاته سنة 292 (والخطأ بين الرقمين سبعة وتسعة قديم).
(4) الأمير عبد الرحمن بن حكم (206 - 238 821 - 852) وابنه محمد بن عبد الرحمن (238 - 273/ 852 - 886) وانظر ص: 91 فيما تقدم.

(1/298)

له، قال: ثم أخذت مضجعي في السطح الخارج ومحمد في السطح الداخل المطل على حرم أمير المؤمنين، والفتى في الطرف الثاني القريب من المطلع فظللت أرقبه ولا أغفل وهو يظن أني قد نمت ولا يشعر باطلاعي عليه، قال: فلما مضى هزيع من الليل رأيته قد قام واستوى قاعداً ساعة لطيفة، ثم تعوذ من الشيطان ورجع إلى منامه، ثم قام الثالثة ولبس قميصه ودلى رجليه من السرير، وبقي كذلك ساعة ثم نادى الفتى باسمه فأجابه، فقال له: انزل عن السطح وابق في الفصيل (1) الذي تحته، فقام الفتى مؤتمراً له. فلما نزل قام محمد وأغلق الباب من داخله وعاد إلى سريره، قال أبو العباس: فعلمت من ذلك الوقت ان لله فيه مراد خير.
حدثنا أحمد بن محمد بن الجسور عن أحمد بن مطرف عن عبيد الله بن يحيى (2) عن أبيه عن مالك عن حبيب بن عبد الرحمن الأنصاري عن حفص بن عاصم عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال: " سبعة يظلهم الله في ظله يوم لا ظل إلا ظله: إمام عادل، وشاب نشأ في عبادة الله عز وجل، ورجل قلبه معلق بالمسجد إذا خرج منه حتى يعود إليه، ورجلان تحابا في الله اجتمعا على ذلك وتفرقا، ورجل ذكر الله خالياً ففاضت عيناه، ورجل دعته امرأة ذات حسب وجمال، فقال إني أخاف الله، ورجل تصدق صدقة فأخفى حتى لا تعلم شماله ما تنفق يمينه " (3) .
وإني أذكر أني دعيت إلى مجلس فيه بعض من تستحسن الأبصار صورته، وتألف القلوب أخلاقه، للحديث والمجالسة دون منكر
__________
(1) الفصيل في فن المعمار عند الاندلسيين يقابل (Vestibulum) في المباني الرومانية ويجمع على فصلان؛ ويتردد ذكره كثيراً في المصادر الأندلسية، وفي المقتبس (نشر أنطونية): 74 وأصعد غلمانه وغلمان الولد على سقف الفصيل؛ وانظر ملحق دوزي 2: 272.
(2) قد مر التعريف بالأندلسيين من رجال هذا السند.
(3) الحديث في البخاري (أذان: 36؛ زكاة: 16؛ رقاق: 24؛ حدود: 19) ومسلم (زكاة: 91) والترمذي (زهد: 53) والنسائي (قضاة: 2) ومسند أحمد 2: 436 وذم الهوى: 243.

(1/299)

ولا مكروه، فسارعت إليه وكان هذا سحراً، فبعد أن صليت الصبح وأخذت زيي طرقني فكر فسنحت لي أبيات، ومعي رجل من إخواني فقال لي: ما هذا الإطراق فلم أجبه حتى أكملتها، ثم كتبتها ودفعتها إليه، وأمسكت عن المسير حيث كنت نويت، ومن الأبيات: [من الطويل].
أراقك حسن غيبه لك تأريق ... وتبريد وصل سره فيك تحريق
وقرب مزار يقتضي لك فرقة ... وشكاً ولولا القرب لم يك تفريق
ولذة طعم معقب لك علقماً ... وصاباً وفسح في تضاعيفه ضيق ولو لم يكن جزاء ولا عقاب ولا ثواب لوجب علينا إفناء الأعمار، وإتعاب الأبدان، وإجهاد الطاقة، واستنفاد الوسع، واستفراغ بالعقل الذي ابتدأنا بالنعم قبل استئهالها، وامتن علينا بالعقل الذي به عرفناه، ووهبنا الحواس والعلم والمعرفة ودقائق الصناعات، وصرف لنا السموات جارية بمنافعها، ودبرنا التدبير الذي لو ملكنا خلقنا لم نهتد إليه، ولا نظرنا لأنفسنا نظره لنا، وفضلنا على أكثر المخلوقات، وجعلنا مستودع كلامه ومستقر دينه، وخلق لنا الجنة دون أن نستحقها، ثم لم يرض لعباده ان يدخلوها إلا بأعمالهم لتكون واجبة لهم، قال الله تعالى: {جزاء بما كانوا يعملون} (السجدة: 17) ورشدنا إلى سبيلها، وبصرنا وجه ظلها (1) ، وجعل غاية إحسانه إلينا وامتنانه علينا حقاً من حقوقنا قبله، وديناً لازماً له، وشكرنا على ما أعطانا من الطاعة التي رزقنا قواها، وأثابنا بفضله على تفضله - هذا كرم لا تهتدي إليه العقول، ولا يمكن أن تكيفه (2) الألباب. ومن عرف ربه ومقدار رضاه وسخطه هانت عنده اللذات الذاهبة والحطام الفاني، فكيف وقد أتى من وعيده ما تقشعر لسماعه الأجساد، وتذوب له النفوس، وأورد علينا من عذابه ما لم ينته إليه أمل؛ فأين المذهب عن
__________
(1) لعل الصواب " نيلها " .
(2) لعل الصواب " تكتنفه " أو " تكتنهه " .

(1/300)

طاعة هذا الملك الكريم، وما الرغبة في لذة ذاهبة لا تذهب الندامة عنها، ولا تفنى التباعة منها، ولا يزول الخزي عن راكبها، وإلى كم هذا التمادي وقد أسمعنا المنادي، وكأن قد حدا بنا الحادي إلى دار القرار، فإما إلى جنة وإما إلى النار. ألا إن التثبط في هذا المكان لهو الضلال المبين، وفي ذلك أقوال (1) : [من المنسرح].
أقصر عن لهوه وعن طربه ... وعف في حبه وفي غربه
فليس شرب المدام همته ... ولا اقتناص الظباء من أربه
قد آن للقلب أن يفيق وأن ... يزيل ما قد علاه من حجبه
ألهاه عما عهدت يعجبه ... (2) خيفة يوم تبلى السرائر به
يا نفس جدي وشمري ودعي ... عنك اتباع الهوى على لغبه
وسارعي في النجاة واجتهدي ... ساعية في الخلاص من كربه
علي أحظى بالفوز فيه وأن ... أنجو من ضيقه ومن لهبه
يا أيها اللاعب المجد به ال ... دهر أما تتقي شبا نكبه
كفاك من كل ما وعظت به ... ما قد أراك الزمان من عجبه
دع عنك داراً تفنى غضارتها ... ومكسباً لاعباً بمكتسبه
لم يضطرب في محلها أحد ... إلا نبا حدها بمضطربه
من عرف الله حق معرفة ... لوى وحل الفؤاد في رهبه
ما منقضي الملك مثل خالده ... (3) ولا صحيح التقى كمؤتشبه
ولا تقي الورى كفاسقهم ... وليس صدق الكلام من كذبه
فلو أمنا من العقاب ولم ... نخش من الله متقى غضبه
ولم نخف ناره التي خلقت ... لكل جاني الكلام محتقبه
لكان فرضاً لزوم طاعته ... ورد وفد الهوى على عقبه
__________
(1) يعارض ابن حزم بهذه القصيدة (على سبيل التمحيص) قصيدة لأبي تمام، انظر ديوانه 1: 269.
(2) من الآية الكريمة (يوم تبلى السرائر) الطارق: 9.
(3) المؤتشب: المختلط غير الصريح؛ وقارن به قول أبي تمام:
ما سجج الشوق مثل جماحه ... ولا صريح الهوى كمؤتشبه

(1/301)

وصحة الزهد في البقاء وأن ... يلحق تفنيدنا بمرتقبه
فقد رأينا فعل الزمان بأه ... ليه كفعل الشواظ في حطبه
كم متعب في (1) الإله مهجته ... راحته في الكريم (2) من تعبه
وطالب باجتهاده زهر ال ... دنيا عداه المنون عن طلبه
ومدرك ما ابتغاه ذي جذل ... حل به ما يخاف من سببه
وباحث جاهد لبغيته ... فإنما بحثه على عطبه
بينا ترى المرء سامياً ملكاً ... صار إلى السفل من ذرى رتبه
كالزرع للرجل فوقه عمل ... ان ينم حسن النمو في قصبه
كم قاطع نفسه أسى وشجا ... في إثر جد يجد في هربه
أليس من ذاك زاجر عجب ... يزيد ذا اللب في حلى أدبه
فكيف والنار للمسيء إذا ... عاج عن المستقيم من عقبه
ويوم عرض الحساب يفضحه ال ... له ويبدي الخفي من ريبه ثاني
من قد حباه الإله رحمته ... موصولة بالمزيد من نشبه
فصار من جهله يصرفها ... فيما نهى الله عنه في كتبه
أليس هذا أحرى العباد غداً ... بالوقع في ويله وفي حربه
شكراً لرب لطيف قدرته ... فينا كحبل الوريد في كثبه
رازق أهل الزمان اجمعهم ... من كان من عجمه ومن عربه
والحمد لله في تفضله ... وقمعه للزمان في نوبه
أخدمنا الأرض والسماء ومن ... في الجو من مائه ومن شهبه
فاسمع ودع من عصاه ناحية ... لا يحمل الحمل غير محتطبه وأقول أيضاً: [من الطويل].
أعارتك دنيا مسترد معارها ... غضارة عيش سوف يذوي اخضرارها
وهل يتمنى المحكم الرأي عيشة ... وقد حان من دهم المنايا مزارها
__________
(1) برشيه: للاله.
(2) بعض الطبعات: الكريه.

(1/302)

وكيف تلذ العين هجعة ساعة ... وقد طال فيما عاينته اعتبارها
وكيف تقر النفس في دار نقلة ... قد استيقنت أن ليس فيها قرارها
وأنى لها في الأرض خاطر فكرة ... ولم تدر بعد الموت أين محارها
أليس لها في السعي للفوز شاغل ... أما في توقيها العذاب ازدجارها
فخابت نفوس قادها لهو ساعة ... إلى حر نار ليس يطفى أوارها
لها سائق حاد حثيث مبادر ... إلى غير ما أضحى إليه مدارها
تراد لأمر وهي تطلب غيره ... وتقصد وجهاً في سواه سفارها
أمسرعة فيما يسوء قيامها ... وقد أيقنت أن العذاب قصارها
تعطل مفروضاً وتغنى بفضلة ... لقد شفها طغيانها واغترارها
إلى ما لها منه البلاء سكونها ... وعما لها منه النجاح نفارها
وتعرض عن رب دعاها لرشدها ... وتتبع دنيا جد عنها فرارها
فيا أيها المغرور بادر برجعة ... فلله دار ليس تخمد نارها
ولا تتخير فانياً دون خالد ... دليل على محض العقول اختيارها
أتعلم أن الحق فيما تركته ... وتسلك سبلاً ليس يخفى عوارها
وتترك بيضاء المناهج ضلة ... لبهماء يؤذي الرجل فيها عثارها
تسر بلهو معقب بندامة ... إذا ما انقضى لا ينقضي مستثارها
وتفنى الليالي والمسرات كلها ... وتبقى تباعات الذنوب وعارها
فهل أنت يا مغبون مستيقظ فقد ... تبين من سر الخطوب استتارها
فعجل إلى رضوان ربك واجتنب ... نواهيه إذ قد تجلى منارها
يجد مرور الدهر عنك بلاعب ... وتغرى بدنيا ساء فيك سرارها
فكم أمة قد غرها الدهر قبلنا ... وهاتيك منها مقفرات ديارها
تذكر على ما قد مضى واعتبر به ... فإن المذكي للعقول اعتبارها
تحامى ذراها كل باغ وطالب ... وكان ضماناً في الأعادي انتصارها
توافت ببطن الأرض وانشت شملها ... وعاد إلى ذي ملكه مستعارها
وكم راقد في غفلة عن منية ... مشمرة في القصد وهو شعارها
ومظلمة قد نالها متسلط ... مدل بأيد عند ذي العرش ثارها

(1/303)

أراك إذا حاولت دنياك ساعياً ... على أنها باد إليك ازورارها
وفي طاعة الرحمن يقعدك الونى ... وتبدي أناة لا يصح اعتذارها
تحاذر أحزاناً ستفنى وتنقضي ... وتنسى التي فرض عليك حذارها
كأني أرى منك التبرم ظاهراً ... مبيناً إذا الأقدار حل اضطرارها
هناك يقول المرء من لي بأعصر ... مضت كان ملكاً في يدي خيارها
تنبه ليوم قد أظلك ورده ... عصيب يوافي النفس فيه احتضارها
تبرأ فيه منك كل مخالط ... وآن من الآمال فيه انهيارها
فأودعت في ظلماء ضنك مقرها ... يلوح عليها للعيون اغبرارها
تنادى فلا تدري المنادي مفرداً ... وقد حط عن وجه الحياة خمارها
تنادى إلى يوم شديد مفزع ... وساعة حشر ليس يخفى اشتهارها
إذا حشرت فيه الوحوش وجمعت ... (1) صحائفنا وانثال فينا انتشارها
(2) وزينت الجنات فيه وأزلفت ... واذكي من نار الجحيم استعارها
وكورت الشمس المنيرة (3) بالضحى ... (4) وأسرع من زهر النجوم انكدارها
لقد جل أمر كان منه انتظامها ... وقد حل أمر كان منه انتثارها
وسيرت الأجبال والأرض (5) بدلت ... (6) وقد عطلت من مالكيها عشارها
فإما لدار ليس يفنى نعيمها ... وإما لدار لا يفك إسارها
بحضرة جبار رفيق معاقب ... فتحصى المعاصي كبرها وصغارها
ويندم يوم البعث جاني صغارها ... وتهلك أهليها هناك كبارها
ستغبط أجساد وتحيا نفوسها ... إذا ما استوى إسرارها وجهارها
إذا حفهم عفو الإله وفضله ... وأسكنهم داراً حلالاً عقارها
__________
(1) مشير إلى الآية الكريمة (وإذا الصحف نشرت) التكوير: 10؛ وفي بعض الطبعات: انتثارها؛ وقافية " انتثارها " ستأتي بعد بيتين.
(2) وإذا الجنة أزلفت (التكوير: 13).
(3) إذا الشمس كورت (التكوير: 1).
(4) وإذا النجوم انكدرت (التكوير: 2).
(5) وإذا الجبال سيرت (التكوير: 3).
(6) وإذا العشار عطلت (التكوير: 4).

(1/304)

سيلحقهم أهل الفسوق إذا استوى ... (1) بحلبة سبق طرفها وحمارها
يفر بنو الدنيا بدنياهم التي ... يظن على أهل الحظوظ اقتصارها
هي الأم خير البر فيها عقوقها ... وليس بغير البذل يحمى ذمارها
فما نال الحظ إلا مهينها ... وما الهلك إلا قربها واعتمارها
تهافت فيها طامع بعد طامع ... وقد بان للب الذكي اختبارها
تطامن لغمر الحادثات ولا تكن ... لها ذا اعتمار يجتنبك (2) غمارها
وإياك أن تغتر منها بما ترى ... فقد صح في العقل الجلي عيارها
رأيت ملوك الأرض يبغون عدة ... ولذة نفس يستطاب اجترارها
وخلوا طريق القصد في مبتغاهم ... لمعقبة الصغار جم صغارها
وإن التي يبغون نهج لغية ... مكين لطلاب الخلاص اختصارها
هل العز إلا همة صح صونها ... إذا صان همات الرجال انكسارها
وهل رابح إلا امرؤ متوكل ... قنوع غني النفس باد وقارها
ويلقى ولاة الملك خوفاً وفكرة ... تضيق بها ذرعاً ويفنى اصطبارها
عياناً نرى هذا ولكن سكرة ... أحاطت بنا ما إن يفيق خمارها
تدبر من الباني على الأرض سقفها ... (3) وفي علمه معمورها وقفارها
ومن يمسك الأجرام والأرض أمره ... بلا عمد يبنى عليه قرارها
ومن قدر التدبير فيها بحكمة ... فصح لديها ليلها ونهارها
ومن فتق الأمواه في صفح وجهها ... فمنها تغذى حبها وثمارها
ومن صير الألوان في نور نبتها ... فأشرق فيها وردها وبهارها
فمنهن مخضر يروق بصيصه ... ومنهن ما يغشى اللحاظ احمرارها
ومن حفر الأنهار دون تكلف ... فثار من الصم الصلاب انفجارها
ومن رتب الشمس المنير ابيضاضها ... غدواً ويبدو بالعشي اصفرارها
__________
(1) أي أن أهل الفسوق لن يلحقوهم، لأن الحمار لا يدرك الجواد في حلبة السباق.
(2) برشيه: يجتبيك، وهو خطأ.
(3) في هذا البيت وأبيات تليه ينظر إلى الآيات 4 - 2 من سورة الرعد، كما فعل من قبل في آيات سورة التكوير.

(1/305)

ومن خلق الأفلاك فامتد جريها ... واحكمها حتى استقام مدارها
ومن إن ألمت بالعقول رزية ... فليس إلى حي سواه افتقارها
تجد كل هذا راجعاً نحو خالق ... له ملكها منقادة وائتمارها
أبان لنا الآيات في أنبيائه ... فأمكن بعد العجز فيها اقتدارها
فأنطلق أفواهاً بألفاظ حكمة ... (1) وما حلها إثغارها واتغارها
وأبرز من صم الحجارة ناقة ... وأسمعهم في الحين منها حوارها
ليوقن أقوام وتكفر عصبة ... (2) أتاها بأسباب الهلاك قدارها
وشق لموسى البحر دون تكلف ... وبان من الأمواج فيه انحسارها
وسلم من نار الأتون خليله ... (3) فلم يؤذه إحراقها واحترارها
ونجى من الطوفان نوحاً وقد هدى ... به أمة أبدى الفسوق شرارها
ومكن داوداً بأيد وإبنه ... (4) فتعشيرها ملقى له وبذارها
وذلل جبار البلاد لأمره ... وعلم من طير السماء حوارها
وفضل بالقرآن أمة أحمد ... ومكن في أقصى البلاد مغارها
وشق له بدر السماء وخصه ... (5) بآيات حق لا يحل مغارها
وأنقذنا من كفر أربابنا به ... (6) وكان على قطب الهلاك مدارها
فما بالنا لا نترك الجهل ويحنا ... لنسلم من نار ترامى شرارها
__________
(1) أخذ في هذا البيت والذي يليه يعدد المعجزات التي جاء بها الأنبياء ككلام عيسى في المهد وناقة صالح وشق البحر لموسى ونار ابراهيم وطوفان نوح والتمكين لداود وسليمان، والقرآن لمحمد صلى الله عليه وسلم وشق البدر.. الخ.
(2) يعني قدار بن سالف عاقر الناقة.
(3) احترارها: التهابها؛ وفي بعض الطبعات: واعترارها، ولا معنى له.
(4) تعشيرها: أخذ العشر منها؛ والبذار: الحب الذي يبذر، أي له زرع الأرض وجني حصادها؛ وفي قراءة: فتعسيرها - بالسين المهملة - ، ولذلك قرأ برشيه " ويسارها " ليتطابق اليسر مع العسر.
(5) المغار: الحبل المفتول، أي انها آيات محكمات لا تنقض، وفي بعض الطبعات " معارها " بالعين المهملة وهو خطأ.
(6) في بعض الطبعات منارها؛ ولا معنى له.

(1/306)

[خاتمة]
هنا أعزك الله انتهى ما تذكرته ايجاباً لك، وتقمنا (1) لمسرتك، ووقوفاً عند أمرك، ولم أمتنع أن أورد لك في هذه الرسالة أشياء يذكرها الشعراء ويكثرون القول فيها، موفيات على وجهها، ومفردات في أبوابها، ومنغمات التفسير، مثل الإفراط في صفة النحول وتشبيه الدموع بالأمطار وأنها تروي السفار، وعدم النوم البتة، وانقطاع الغذاء جملة، إلا أنها أشياء لا حقيقة لها (2) ، وكذب لا وجه له، ولكل شيء حد، وقد جعل الله لكل شيء قدراً.
والنحول قد يعظم ولو صار حيث يصفونه لكان في قوام الذرة أو دونها، ولخرج عن حد المعقول.
والسهر قد يتصل ليالي، ولكن لو عدم الغذاء أسبوعين لهلك، وإنما قلنا الصبر عن النوم أقل من الصبر عن الطعام لان النوم غذاء الروح، والطعام غذاء الجسد، وإن كانا يشتركان في كليهما ولكنا حكينا على الأغلب. وأما الماء فقد رأيت أن ميسوراً البناء جارنا بقرطبة يصبر عن الماء أسبوعين في حمارة القيظ ويكتفي بما في غذائه من رطوبة. وحدثني القاضي أبو عبد الرحمن بن جحاف (3) انه كان يعرف من كان لا يشرب الماء شهراً. وإنما اقتصرت في رسالتي على
__________
(1) تقمن المسرة: تحريها وتوخيها.
(2) يريد: ولم يمنعني من إيراد هذه الأشياء إلا أنها أشياء لا حقيقة لها.
(3) قد مر التعريف به: 272.

(1/307)

الحقائق المعلومة التي لا يمكن وجود سواها أصلاً، وعلى أني قد أوردت من هذه الوجوه المذكورة أشياء كثيرة يكتفي بها لئلا أخرج عن طريقة أهل الشعر ومذهبهم.
وسيرى كثير من إخواننا أخباراً لهم في هذه الرسالة مكنياً فيها عن اسمائهم على ما شرطنا في ابتدائها.
وأنا أستغفر الله تعالى مما يكتبه الملكان ويحصيه الرقيبان من هذا وشبهه، استغفار من يعلم أن كلامه من عمله؛ ولكنه إن لم يكن من اللغو الذي لا يؤاخذ به المرء فهو إن شاء الله من اللمم المعفو، وإلا فليس من السيئات والفواحش التي يتوقع عليها العذاب، وعلى كل حال فليس من الكبائر التي ورد النص فيها.
وأنا أعلم أنه سينكر علي بعض المتعصبين علي تألفي لمثل هذا ويقول: إنه خالف طريقته، وتجافى عن وجهته. وما أحل لأحد أن يظن في غير ما قصدته، قال الله عز وجل: {يا أيها الذين آمنوا اجتنبوا كثيراً من الظن إن بعض الظن إثم} (الحجرات: 12). وحدثني أحمد ابن محمد بن الجسور، ثنا ابن أبي دليم، ثنا ابن وضاح عن يحيى بن يحيى عن مالك بن أنس عن أبي الزبير المكي عن أبي شريح الكعبي عن رسول الله صلى الله عليه وسلم أنه قال: " إياكم والظن فإنه أكذب الكذب " . (1) وبه إلى مالك عن سعيد بن أبي سعيد المقبري عن الأعرج عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال: " من كان يؤمن بالله واليوم الآخر فليقل خيراً أو ليصمت (2) . وحدثني صاحبي أبو بكر محمد بن إسحاق ثنا عبد الله بن يوسف الأزدي ثنا يحيى بن عائذ ثنا أبو عدي عبد العزيز بن
__________
(1) الحديث في البخاري (وصايا: 8، أدب: 57، 58) وغيره من الصحاح وانظر مسند أحمد في مواضع كثيرة منها 2: 254، 287، 312، 342.
(2) الحديث في البخاري (أدب 21، 85؛ رقاق: 23) وفي مسلم (ايمان: 74، لقطة: 14) ومسند أحمد 2: 174، 264، 433 ومواطن أخرى.

(1/308)

علي بن محمد بن إسحاق بن الفرج الإمام بمصر ثنا أبو علي الحسن ابن القاسم بن دحيم المصري ثنا محمد بن زكريا الغلابي ثنا أبو العباس ثنا أبو بكر عن قتادة عن سعيد بن المسيب أنه قال: وضع عمر بن الخطاب رضي الله عنه للناس ثماني عشرة كلمة من الحكمة منها: ضع أمر أخيك على أحسنه حتى يأتيك على ما يغلبك عليه. ولا تظن بكلمة خرجت من في امرئ مسلم شراً وأنت تجد لها في الخير محملا (1) . فهذا أعزك الله أدب الله وأدب رسوله صلى الله عليه وسلم وأدب أمير المؤمنين.
وبالجملة فإني لا أقول بالمراياة ولا أنسك نسكاً أعجمياً (2) . ومن أدى الفرائض المأمور بها، واجتنب المحارم المنهي عنها، ولم ينس الفضل فيما بينه وبين الناس فقد وقع عليه اسم الإحسان، ودعني مما سوى ذلك وحسبي الله.
والكلام في مثل هذا إنما هو مع خلاء الذرع وفراغ القلب، وإن حفظ شيء وبقاء رسم وتذكر فائت لمثل خاطري لعجب على ما مضى ودهمني؛ فأنت تعلم أن ذهني متقلب وبالي مهصر بما نحن فيه من نبو الديار، والجلاء عن الأوطان، وتغير الزمان، ونكبات السلطان، وتغير الإخوان، وفساد الأحوال، وتبدل الأيام، وذهاب الوفر، والخروج عن الطارف والتالد، واقتطاع مكاسب الآباء والأجداد، والغربة في البلاد، وذهاب المال والجاه، والفكر في صيانة الأهل والولد، واليأس
__________
(1) مثل هذا القول عن عمر رضي الله عنه، إذ يقول: " لا يحل لامرئ مسلم يسمع الكلمة من أخيه المسلم (أو عن أخيه المسلم) أن يظن بها ظن سوء، وهو يجد لها في شيء من الخير مصرفاً (ترتيب المدارك لا4: 134؛ ط. المغرب).
(2) يقال أن رجلاً كان يستنكر رواية الشعر فقال فيه سعيد بن المسيب " ذاك رجل نسك نسكاً أعجمياً " . وقيل انه قال في ناس كرهوا إنشاد الشعر: " لقد نسكوا نسكاً أعجمياً " انظر البيان والتبيين 1: 202 والسماع لابن القيسراني: 93.

(1/309)

عن الرجوع إلى موضع الأهل، ومدافعة الدهر، وانتظار الأقدار، لا جعلنا الله من الشاكين إلا إليه، وأعادنا إلى أفضل ما عودنا.
وإن الذي أبقى لأكثر مما أخذ، والذي ترك أعظم من الذي تحيف، ومواهبه المحيطة بنا ونعمه التي غمرتنا لا تحد، ولا يؤدى شكرها، والكل منحه وعطاياه، ولا حكم لنا في أنفسنا ونحن منه، وإليه منقلبنا وكل عارية فراجعة إلى معيرها، وله الحمد أولاً وآخراً وعوداً وبدءاً وأنا أقول: [من الوافر].
جعلنا اليأس لي حصناً ودرعاً ... فلم ألبس ثياب المتضام
وأكثر من جميع الناس عندي ... يسير صانني دون الأنام
إذا ما صح لي ديني وعرضي ... فلست لما تولى ذا اهتمام
تولى الأمس والغد لست ادري ... أأدركه ففي ماذا اغتنامي جعلنا الله وإياك من الصابرين الشاكرين الحامدين الذاكرين، آمين آمين، والحمد لله رب العالمين، وصلى الله على سيدنا محمد وآله وصحبه وسلم تسليماً.

(1/310)

الملحق (1)
(ص 227)
وممن رثى قرطبة أيضاً (1) ، من وجوه أهلها وأرباب النعم المؤثلة بها، وأكثر التفجع على دياره منها، لما استولى الخراب عليها عند فرار البرابر عنها، الفقيه الأديب أبو محمد علي بن أحمد بن سعيد ابن حزم، ابن وزير آل عامر الأكبر. فإني وجدت بخطه في خبر ذكره قال:
وقفت على أطلال منازلنا بحومة بلاط مغيث من الأرباض الغريبة، ومنازل البرابر المستباحة عند معاودة قرطبة. فرأيتها قد محت رسومها، وطمست أعلامها، وخفيت معاهدها، وغيرها البلى؛ وآكلاماً مشوهة بعد الحسن، وخرائب مفزعة بعد الأمن، ومآوي للذئاب، وملاعب للجان، ومغاني للغيلان، ومكامن للوحوش، ومخابئ للصوص، بعد غنيانها برجال كالسيوف، وفرسان كالليوث، تفيض لديهم النعم الفاشية، وتغص منهم بكثرة القطين الحاشية، وتكنس في مقاصيرهم ظباء الإنس الفاتنة، تحت زبرج من غضارة الدنيا تذكر نعيم الآخرة، حال الدهر عليهم بعد طول النضرة فبدد شملهم حتى صاروا في البلاد أيادي سبا، تنطق عنهم الموعظة، فكان تلك المحاريب المنمقة، والمقاصير المرشقة، التي كانت في تلك الديار كبروق السماء إشراقاً وبهجة، يقيد حسنها الأبصار، ويجلي منظرها الهموم،
__________
(1) انظر أعمال الاعلام (تحقيق ليفي بروفنسال، بيروت (106 - 108).

(1/311)

كان لم تغن بالأمس، ولا حلتها سادة الإنس، قد عبث بها الخراب، وعمها الهذم، فأصبحت أوحش من أفواه السباع فاغرة، تؤذن بفناء الدنيا، وتريك عواقب أهلها، وتخبرك عما يصير إليه كل ما قد بقي ماثلاً فيها، وتزهدك فيها.
وكررت النظر، ورددت البصر، وكدت استطار حزناً عليها، وتذكرت أيام نشأتي فيها، وصبابة لداتي بها؛ مع كواعب غيد، إلى مثلهن يصبو الحليم؛ ومثلت لنفسي انطواءهن بالفناء، وكونهن تحت الثرى إثر تقطع جمعنا بالتفرق والجلاء في الآفاق النائية، والنواحي البعيدة، وصدقت نفسي عن فناء تلك النصبة، وانصداع تلك البيضة، بعد ما عهدته من حسنها ونضارتها وزبرجها وغضارتها، ونضوته بفراقها من الحال الحسنة، والمرتبة الرفيعة، التي رفلت في حللها ناشئاً فيها، وأرعيت سمعي صوت الصدى والبوم زاقياً بها، بعد حركات تلك الجماعة المنصدعة بعرصاتها، التي كان ليلها تبعاً لنهارها، في انتشارها بسكانها، والتقاء عمارها، فعاد نهارها تبعاً لليلها في الهدو والاستيحاش، والخفوت والإخفاش. فأبكى ذلك عيني على جمودها، وقرع كبدي على صلابتها، وهاج بلابلي على تكاثرها، وحركني للقول على نبو طبعي؛ فقلت: [من الطويل]
سلام على دار رحلنا وغودرت ... خلاء من الأهلين موحشة قفرا
تراها كان لم تغن بالأمس بلقعاً ... ولا عمرت من أهلها قبلنا دهرا
فيا دار لم يقفرك منا اختيارنا ... ولو أننا نستطيع كنت لنا قبرا
ولكن أقداراً من الله أنفذت ... تدمرنا طوعاً لما حل أو قهرا
ويا خير دار قد تركت حميدة ... سقتك الغوادي ما اجل وما أسرى
ويا مجتلى تلك البساتين حفها ... رياض قوارير غدت بعدنا غبرا
ويا دهر بلغ ساكنها تحيتي ... ولو سكنوا المروين (1) أو جاوزوا النهرا (2)
__________
(1) المروين: مثنى مرو، وهما مدينتان بخراسان.
(2) النهر: نهر جيحون.

(1/312)

فصبرا لسطو الدهر فيهم وحكمه ... وإن كان طعم الصبر مستثقلا مراً
لئن كان أظمانا فقد طال ما سقى ... وإن ساءنا فيها فقد طال ما سرا
وأيتها الدار الحبيبة لا يرم ... ربوعك جون المزن يهمي بها القطرا
كأنك لم يسكنك غيد أوانس ... وصيد رجال أشبهوا الأنجم الزهرا
تفانوا وبادوا واستمرت نواهم ... لمثلهم أسكبت مقلتي العبرى
سنصبر بعد اليسر للعسر طاعة ... لعل جميل الصبر يعقبنا يسرا
وإني ولو عادت وعدنا لعهدها ... فكيف من أهلها سكن القبرا
ويا دهرنا فيها متى أنت عائد ... فنحمد منك العود إن عدت والكرا
فيا رب يوم في ذراها وليلة ... وصلنا هناك الشمس باللهو والبدرا
فوا جسمي المضنى وواقلبي المغرى ... ووانفسي الثكلى وواكبدي الحرى
ويا هم ما أعدى، ويا شجو ما أبرا ... ويا وجد ما أشجى، ويا بين ما أفرا
ويا دهر لا تبعد، ويا عهد لا تحل ... ويا دمع لا تجمد، ويا سقم لا تبرا
سأندب ذاك العهد ما قامت (1) الخضرا ... على الناس سقفاً واستقلت بنا الغبرا
__________
(1) الخضراء: السماء.

(1/313)

فراغ

(1/314)

الملحق (2)
(ص 257)
احمد بن كليب النحوى (1) ، أديب شاعر مشهور الشعر، ولا سيما شعره في أسلم وكان قد أفرط في حبه حتى أداه ذلك إلى موته، وخبره في [62 ب] ذلك طريف.
حدثني أبو محمد علي بن أحمد، قال: حدثني أبو عبد الله محمد بن الحسن المذحجي (2) ، قال: كنت أختلف في النحو إلى أبي عبد الله محمد بن خطاب النحوي (3) في جماعة، وكان معنا عنده أبو الحسن أسلم بن أحمد بن سعيد بن قاضي الجماعة أسلم ابن عبد العزيز (4) ، صاحب المزني والربيع (5) ، قال محمد بن الحسن: وكان من اجمل من رأته العيون، وكان يجيء معنا إلى محمد بن خطاب، أحمد بن كليب، وكان من أهل الأدب البارع، والشعر الرائق، فاشتد كلفه بأسلم، وفارق صبره، وصرف فيه القول متستراً بذلك إلى أن فشت أشعاره فيه وجرت على الألسنة، وتنوشدت في المحافل؛ فلعهدي
__________
(1) انظر جذوة المقتبس: 134 (وبغية الملتمس رقم: 462) ومعجم الأدباء 4: 108.
(2) هو أستاذ ابن حزم في الفلسفة؛ راجع مقدمة كتاب التشبيهات من تحقيقي.
(3) محمد بن خطاب النحوي (938) كان من الأدباء المشهورين والنحاة المذكورين، يختلف اليه في علن العربية أولاد الأكابر (الجذوة: 50 وبغية الوعاة 1: 99).
(4) ترجمة أسلم في الجذوة: 162 وبغية الملتمس رقم: 570.
(5) المزني هو اسماعيل بن يحيى (انظر طبقات الشيرازي: 97) والربيع بن سليمان المرادي (المصدر نفسه: 98).

(1/315)

بعرس في بعض الشوارع بقربطة، والنكوري الزامر قاعد في وسط الحفل، وفي رأسه قلنسوة وشي وعليه ثوب خز عبيدي، وفرسه بالحلية المحلاة يمسكه غلامه، وكان فيما مضى يزمر لعبد الرحمن الناصر، وهو يرمز في البوق بقول أحمد بن كليب في أسلم: [من المتقارب]
أسلمني في هوا ... ه أسلم هذا الرشا
غزال له مقلة ... يصيب بها من يشا
وشى بيننا حاسد ... سيسأل عما وشى
ولو شاء أن يرتشي ... على الوصل روحي ارتشى ومغن محسن يسايره فيها؛ قال: فلما بلغ هذا المبلغ انقطع أسلم عن جميع مجالس الطلب، ولزم بيته والجلوس على بابه، فكان أحمد بن كليب لا شغل له إلا المرور على باب دار أسلم سائراً، ومقبلاً نهاره كله، فانقطع أسلم عن الجلوس على باب داره نهاراً، فإذا صلى المغرب واختلط الظلام خرج مستروحاً وجلس داره نهارا، فإذا صلى صبر أحمد بن كليب، فتحيل في بعض الليالي ولبس جبة من جباب أهل البادية، واعتم بمثل عمائمهم، وأخذ بإحدى يديه دجاجاً، وبالأخرى قفصاً فيه بيض، وتحين جلوس أسلم عند اختلاط الظلام على بابه، فتقدم إليه وقبل يده، وقال يأمر مولاي بأخذ هذا، فقال له أسلم: ومن انت فقال: صاحبك في الضيعة الفلانية، وقد كان تعرف أسماء ضياعه وأصحابه فيها، فأمر أسلم بأخذ ذلك منه، ثم جعل أسلم يسأله عن الضيعة، فلما جاوبه أنكر الكلام وتأمله فعرفه، فقال له: يا أخي! وهنا بلغت بنفسك، وإلى هاهنا تبعتني، أما كفاك انقطاعي عن مجالس الطلب، وعن الخروج جملة، وعن القعود على بابي نهاراً، حتى قطعت علي جميع ما لي فيه راحة، فقد صرت من سجنك (1) . والله، لا فارقت بعد هذه الليلة قعر منزلي، ولا قعدت ليلاً
__________
(1) ياقوت: في سجنك.

(1/316)

ولا نهاراً على بابي. ثم قام وانصرف أحمد بن كليب كئيباً حزيناً. قال محمد بن الحسن: واتصل ذلك بنا، فقلنا لأحمد بن كليب، وخسرت دجاجك وبيضك فقال: هات كل ليلة قبلة يده وأخسر أضعاف ذلك. قال: فلما يئس من رؤيته ألبتة نهكته العلة، وأضجعه المرض. قال محمد بن الحسن: فاخبرني أبو عبد الله محمد بن خطاب شيخنا، قال: فعدته فوجدته بأسوأ حال، فقلت له: ولم لا تتداوى فقال: دوائي معروف، وأما الأطباء فلا حيلة لهم في ألبتة، فقلت له:وما دواؤك فقال: نظرة من أسلم، فلو سعيت في أن يزورني لأعظم الله أجرك بذلك، وكان هو والله أيضاً يؤجر، قال: فرحمته وتقطعت نفسي له، ونهضت إلى أسلم فاستأذنت عليه، فأذن لي وتلقاني بما يجب، فقلت له: لي حاجة، قال: وما هي قلت: قد علمت ما جمعك مع أحمد بن كليب من ذمام الطلب عندي، فقال: نعم، ولكن قد تعلم انه برح بي، وشهر اسمي وآذاني، فقلت له: كل ذلك يغتفر في مثل الحال التي هو فيها، والرجل يموت، فتفضل بعيادته، فقال والله ما أقدر على ذلك، فلا تكلفني هذا، فقلت له: لابد، فليس عليك في ذلك شيء، وإنما هي عيادة مريض، قال: ولم أزل به حتى أجاب، ولا خلف، قال: نعم. فانصرفت إلى أحمد بن كليب، وأخبرته بموعده بعد تأبيه، فسر بذلك وارتاحت نفسه. قال: فلما كان الغد بكرت إلى أسلم وقلت له: الوعد، قال: فوجم وقال: والله لقد تحملني على خطة صعبة علي، وما أدري كيف أطيق ذلك. قال: فلما أتينا منزل أحمد بن كليب، وكان يسكن في آخر درب طويل، وتوسط الدرب، وقف واحمر وخجل، وقال لي: الساعة والله أموت، وما أستطيع أن أنقل قدمي، ولا أن أعرض هذا على نفسي، فقلت: لا تفعل، بعد أن بلغت المنزل تنصرف قال: لا سبيل والله إلى ذلك ألبتة، قال: ورجع مسرعاً فاتبعته، وأخذت بردائه

(1/317)

فتمادى وتمزق الرداء، وبقيت قطعة منه في يدي لسرعته وإمساكي له، ومضى ولم أدركه، فرجعت ودخلت إلى احمد بن كليب، وقد كان غلامه دخل عليه إذ رآنا من أول الدرب مبشراً، فلما رآني تغير وقال: وأين أبو الحسن فأخبرته بالقصة، فاستحال من وقته واختلط، وجعل يتكلم بكلام لا يعقل منه أكثر من الترجع، فاستشنعت الحال، وجعلت أترجع وقمت، فثاب إليه ذهنه وقال لي: أبا عبد الله! قلت: نعم. قال: اسمع مني واحفظ عني، ثم أنشأ يقول: [مخلع البسيط]
أسلم يا راحة العليل ... رفقاً على الهائم النحيل
وصلك أشهى إلى فؤادي ... من رحمة الخالق الجلي قال: فقلت له: اتق الله! ما هذا العظيمة فقال لي: قد كان؛ قال: فخرجت عنه، فوالله ما توسطت الدرب حتى سمعت الصراخ عليه، وقد فارق الدنيا.
قال لنا أبو محمد علي بن أحمد: وهذه قصة مشهورة عندنا، ومحمد بن الحسن ثقة ومحمد بن خطاب ثقة. وأسلم هذا من بيت جليل، وهو صاحب الكتاب المشهور في أغاني زرياب، وكان شاعراً أديباً، وقد رأيت ابنه أبا الجعد.
قال أبو محمد: لقد ذكرت هذه الحكاية لأبي عبد الله محمد ابن سعيد الخولاني الكاتب فعرفها، وقال لي: لقد أخبرني الثقة أنه رأى أسلم هذا في يوم شديد المطر، لا يكاد أحد يمشي في طريق، وهو قاعد على قبر أحمد بن كليب زائراً له، وقد تحين غفلة الناس في مثل ذلك الوقت.
وقال لنا أبو محمد: وحدثني أبو محمد قاسم بن محمد القرشي، قال: كتب ابن كليب إلى محمد بن خطاب شعراً يتغزل فيه بأسلم فعرضه ابن خطاب على أسلم، فقال: هذا ملحون، وكان

(1/318)

ابن كليب قد أسقط التنوين في لفظة في بيت من الشعر، قال: فكتب ابن خطاب بذلك إلى ابن كليب فكتب إليه ابن كليب مسرعاً: [من السريع]
ألحق لي التنوين في مطمع ... فإنني أنسيت إلحاقه
لا سيما إذ كان في وصل من ... كدر لي في الحب أخلاقه وأنشدني أبو محمد علي بن أحمد، قال: أنشدني محمد بن عبد الرحمن بن أحمد التجيبي، لأحمد بن كليب، وقد أهدى إلى أسلم في أوائل أمره كتاب " الفصيح " لثعلب: [من المجتث]
هذا كتاب الفصيح ... بكل لفظ مليح
وهبته لك طوعاً ... كما وهبتك روحي

(1/319)

فراغ

(1/320)


رسالة في مداواة النفوس

رسائل ابن حزم الأندلسي

- 2 -
رسالة في مداواة النفوس
وتهذيب الأخلاق والزهد في الرذائل

(1/321)

فراغ

(1/322)

تصدير
نشرت هذه الرسالة عدة مرات قبل اليوم:
1 - بعناية محمد هاشم الكتبي (بمصر أو دمشق، 1324 ه).
2 - بعناية الشيخ عمر المحمصاني، وذكر أن فيها زيادات على الطبعة الأولى، 1325 ه.
3 - طبعة الجمالية 1913 ومعها كلمات في الأخلاق لقاسم أمين، وتشغل رسالة ابن حزم الصفحات من 2 - 53، وذكر ناشرها أنها الطبعة الأولى4
4 - وقمت بنشرها في مجموعة رسائل ابن حزم (القاهرة 1956) اعتماداً على مخطوطة شهيد علي رقم 2704 ومقارنة على طبعة الجمالية (ورمزها م).
5 - ثم نشرتها السيدة ندى توميش (بيروت 1961) اعتماداً على مخطوطة استانبول والنشرة التي قمت بها وعلى طبعتين في القاهرة (احداهما سنة 1908 والأخرى دون تاريخ) وطبعتين اسكندريتين (إحداهما سنة 1913). وقد وجدت أن طبعة القاهرة (1325 1908) تزيد فقرات لم ترد في مخطوطة استانبول أو في الطبعات الأخرى على تعددها، مما يدل على وجود أصل أتم لها لا أدري ماذا كان مصيره؛ وقد كنت فتشت عن تلك الطبعة كثيراً فلم أستطع الحصول عليها

(1/323)

ولهذا فاني في إعداد هذه الطبعة راجعت نص الرسالة على مطبوعة السيدة توميش لأنها أفادت كثيراً من زيادات طبعة المحمصاني ولكني لم أتقيد بترقيمها للفقرات أو ببعض ما لا أراه صواباً من القراءات. وقد قامت السيدة توميش بترجمة الرسالة إلى الفرنسية وقدمت لها بدراسة عن حياة ابن حزم، كما زودت الترجمة بالحواشي المسهبة التي تعد تزيداً في معظم الأحوال.
6 - ونشرتها دار الآفاق الجديدة (بيروت 1978) بعنوان الأخلاق والسير.
7 - ونشرتها مؤسسة ناصر الثقافية (بيوت 1979) في طبعة شعبية (1) .
وكتب عنها الأستاذ رئيف خوري دراسة بعنوان حول " كتاب السير والأخلاق " لابن حزم (مجلة الأديب، عدد 11/ 1943 بيروت).
الرموز
ص: نسخة شهيد علي (أي الأصل المعتمد).
م: طبعة الجمالية.
د: طبعة السيدة ندى توميش.
__________
(1) بعد كتابة هذه السطور حصلت على طبعة المحمصاني، كما حصلت على طبعة أخرى طبعت بمصر على نفقة الشيخ مصطفى القباني (1323)، وليس فيها الزيادات التي في طبعة المحمصاني.

(1/324)

رسالة في مداواة النفوس
مقدمة
- 1 -
تبدو هذه الرسالة نوعاً من المذكرات والخواطر، التي دونت على مر الزمن، وكانت حصيلة التجربة المتدرجة، ولعل أكثرها إنما دون في سن كبيرة، لأنها تشير إلى الهدوء والنضج في محاكمة الناس والأشياء، وتمثل مفارقة وتكملة لطوق الحمامة، وخروجاً على بعض الأحكام التي جاءت في الطوق أو تطويراً لها. ففي هذه الرسالة يقدم ابن حزم نظرته في الحياة على نحو فلسفي أو فكري.
فإذا نظر إلى الحياة الاجتماعية وجدها تقوم على محور واحد، أحد طرفيه موجب والثاني سالب، أما الطرف الموجب فاسمه " الطمع " ومعناه بهذا التعميم: المحرك أو الدافع الداخلي الذي يوجه الفرد نحو هذا الشيء أو ذاك. فالطمع أصل في كل المظاهر الاجتماعية التي نراها من حب وطموح وحياة مادية وغير ذلك. وإذا أخذنا الحب مثلا لنفسره على مبدأ الطمع وجدنا أنواعا من الحب تختلف في الظاهر، وترجع كلها إلى أصل واحد هو " الطمع فيما يمكن نيله من المحبوب " .
ألست ترى جميع أنواع المحبين يتفرقون في النهاية، فيموت الوالد أسفاً على ولده، والعاشق حزناً على معشوقه كما يتفقون في التعبير عن هذا الحب فيغار الرجل على صديقه كما يغار الآخر على زوجه. ثم تأمل من يقر برؤية الله تعالى ويحن إلى تحققها تجده

(1/325)

لا يقنع بشيء دونها لطمعه فيها، ولكن الذي لا يؤمن بها أي لا يطمع فيها لا يحس بها أصلا، وترى المسلم يحب ابنة عمه حبا مفرطاً على قدر طمعه في أن تصير اليه بينما نجد النصراني الذي لا يحق له الزواج من ابنة عمه لا يحس نحوها بشيء إطلاقاً، وترى هذا النصراني نفسه يعشق أخته من الرضاع بينما لا يحس المسلم بعاطفة نحوها لقلة طمعه فيها. ومعنى ذلك أن هذه الظاهرة الانسانية التي تسمى " الحب " ليس لها وجود إيجابي - في رأي ابن حزم - إلا عندما يدفعها الطمع إلى الوجود فتوجد وتتشكل وتصبح فعالة في حياة صاحبها. ولا يقتصر الطمع على توجيه الحياة الاجتماعية نحو الخير بل هو سبب للشر، وهو يدعو صاحبه إلى الذل، وهو الذي يحرك في الأفراد الأنانية العمياء حتى ليجعل بعض الناس يفضل نفسه على نفوس الآخرين في سبيل الحصول على ما يحدوه الطمع إليه.
فإذا كان الطمع بهذه القوة في حياة الأفراد فمن الطبيعي أن ينشأ عنه " الهم " وهو الظرف السالب في محور الحياة الاجتماعية.
ويصف ابن حزم جميع أدوار الحياة ومظاهرها بأنها محاولة لطرد الهم، وأن الناس جميعا يتفقون في هذه الغاية سواء في ذلك المتدين ومن لا دين له، والخامل والزاهد والفيلسوف العازف عن اللذات وغيرهم. فطالب المال يكد في سعيه ليطرد " هم الفقر " ، والساعي وراء الشهرة يجري إليها ليطرد " هم الخفاء والخمول " ، والراغب في اللذة يطلبها ليطرد " هم الحرمان من اللذة " . وقل مثل ذلك فيمن أكل وشرب وتزوج ولعب، فإن من يقوم بهذه الأمور إنما يحاول طرد الهم الناشئ عن أضدادها.
ولكن المنافسة في هذه الأمور تخلق هموماً جديدة كطعن حاسد أو ذم ذام. أما الشيء الذي يقتلع الهم من جذوره دون أن يثير بين عناصر المجتمع هماً جديداً فهو التوجه إلى الله تعالى، فتلك هي

(1/326)

الغاية السليمة التي يمكن أن يسعى إليها الفرد مطمئنا، يقول ابن حزم: " فاعلم أنه مطلوب واحد وهو طرد الهم، وليس إليه إلا طريق واحد وهو العمل لله تعالى، فما عدا هذا فضلال وسخف.
ويظهر أن ابن حزم يؤمن بقوة الطمع في تكبير جانب الشر في الحياة، ومن ثم آمن بان الهم دائما شر، ولكنه نسي أن الأكل والشرب والزواج واللعب وغيرها من الأمور التي تقوم بها الحياة الانسانية ليست شراً وإن سخرت لطرد الهم، وأن التوجه إلى الله تعالى لا يقضي عليها، بل هي متجددة لأنها ضرورية، ومن ثم يصبح طرد الهم ملازماً لبقاء الحياة الانسانية لا يزول إلا بزوالها. فإذا ارتبطت هذه الأمور كلها بغاية واحدة، وهي التوجه إلى الله تعالى فليس ذلك طرداً للهم، ولكنه تهوين لشأنه، وتقليل لأثره في السعي والعمل الانساني على ظهر هذه الأرض.
ومن الملاحظة يتبين لنا أن ابن حزم يقترب في بعض نظراته الاجتماعية من رجال المدرسة النفسية، فنظرية " الطمع " تشبه إلى حد كبير ما يقال عن الغرائز وأثرها، بل إن اتخاذ اسم واحد للدوافع في نفس الفرد يقترب من رأي فرويد في حصره جميع الطاقات الغريزية في الانسان تحت اسم " لبيدو " واتخاذه غريزة الجنس متمثلة لكل الطاقات والقوى. أما طرد الهم فيمكن ان يشمل ما يسمى في علم النفس الجماعي، " الصراع النفسي والاجتماعي " وهذان النوعان من الصراع قد يحتوي أحدهما الآخر، وقد يستقل عنه، ولكن في الربط بين طرد الهم وفكرة التوجه إلى الله يقترب ابن حزم من فكرة " الصراع الاجتماعي " الذي يتمثل في توجيه الرغبات الدنيوية نحو غاية مثالية.
ومهما يقل في نقد الآراء الاجتماعية التي أوردها ابن حزم يزال بعض تلك الآراء يقربه إلى أنفسنا. فنحن نحس كأن ابن حزم يتحدث عن مشكلاتنا الحاضرة وهو يقول: أشد الأشياء على الناس الخوف والهم والمرض والفقر. ونحن أيضاً نعجب إعجاباً بالغا بنفاذ

(1/327)

نظرته في المجموعة البشرية وشؤونها حين يقول: " تأملت كل ما دون السماء وطالت فيه فكرتي فوجدت كل شيء فيه وغير حي، من طبعه إن قوي أن يخلع على غيره من الأنواع هيأته ويلبسه صفاته، فترى الفاضل يود لو كان كل الناس فضلاء وترى الناقص يود لو كان كل الناس نقصاء ، وكل ذي مذهب يود لو كان الناس موافقين له. " وعلماء الاجتماع المحدثون يرون في هذه الظاهرة ميلا إلى " الانسجام الاجتماعي " .
- 2 -
وتسلمنا هذه النظرات الاجتماعية إلى ذلك المبدأ العام الذي لون تفكير ابن حزم في كلياته وجزئياته وهو " التوجه إلى الله تعالى " ، فقد كان هذا الاعتبار حاضراً في ذهنه عند كل قولة يقولها وكل رأي يبديه حتى استسلمت فلسفته إلى نوع من الزهد يوحي لأول وهلة أنه يتعارض مع مبادئه الاجتماعية، ولكنه في الواقع زهد صحيح وسليم، تستطيع أن تعبيره تحقيقاً دقيقاً للسنة الاسلامية، ولا يضطلع به، بمثل هذا الوضوح، إلا رجل كابن حزم في تحريه ودقته وسعة اطلاعه وتشربه لروح الدين الاسلامي، فابن حزم مؤمن بقيمة الزهد، وتوجهه نظرته التشاؤمية أحياناً إلى تحبيب العزلة، ولكنه في مجموع نظرته يفهم أن الزهد هو التغلب على النفعية جهد الطاقة، وانه التربية النفسية التي تضحي بالعجب وتقضي عليه، ولذلك وقف كثيراً من جهده على توضيح الطرق التي يحارب بها العجب، ومضى يدرس الأفراد حتى يقف على دوافع هذه الرذيلة في أعماق نفوسهم ليستطيع القضاء على تلك الدوافع في منابتها. والزهد أيضاً هو التكيف المحمود الذي يمثله الرسول، وقد لخص ابن حزم سيرة الرسول في هذه الناحية تلخيصاً مبدعاً حين قال " وقد كان رسول الله (صلى الله عليه وسلم) وهو القدوة في كل خير والذي أثنى الله تعالى على خلقه والذي جمع فيه تعالى أشتات

(1/328)

الفضائل بتمامها وأبعده عن كل نقص، يعود المريض مع أصحابه راجلاً في أقصى المدينة بلا خف ولا نعل ولا قلنسوة ولا عمامة، ويلبس الشعر إذا حضره، ويلبس الوشي من الحبرات إذا حضره، لا يتكلف إلى ما لا يحتاج اليه ولا يترك ما يحتاج إليه، ويستغني بما وجد عما لا يجد، ومرة يمشي حافياً راجلاً، ومرة يمشي بالخف، ويركب البغلة الرائعة الشهباء ومرة يركب الفرس عرياً ومرة يركب الناقة ومرة يركب حماراً، ويردف عليه بعض أصحابه، ومرة يأكل التمر دون خبز، والخبز يابساً، ومرة يأكل العناق المشوية، والبطيخ بالرطب والحلوى، يأخذ القوت ويبذل الفضل ويترك ما لا يحتاج اليه، ولا يتكلف فوق مقدار الحاجة اليه، ولا يغضب لنفسه ولا يدع الغضب لربه عز وجل " .
ولا شك أن رجال الدين الذي دعوا إلى الزهد الخالص في الدنيا أو الذين يفعلون ذلك، في حاجة إلى أن يقرأوا هذه النبذة القصيرة التي تحدد معنى الزهد الطبيعي.
وبمثل هذه البصيرة النافذة وذلك الذكاء المدهش استطاع ابن حزم أن يحل كثيراً من المشكلات التي أثارتها حياة الزهد على مر العصور، فقد كان الزهاد يتجادلون حول الفقر والغنى وأيهما أفضل: الغني أو الفقير، ولما سئل ابن حزم " آلبلاء أفضل أم العافية والفقر أفضل أم الغنى أجاب دون تردد: هذا سؤال فاسد، إنما الفضل للعباد بأعمالهم ونحن نسأل الله تعالى العافية والغنى ونعوذ بالله من البلاء والفقر، وإنما الفضل بالصبر والشكر [الرسائل: الورقة 231].
وفي موطن آخر استطاع ابن حزم أن يوقفنا على رأي صحيح واضح في مشكلة الزهد الذي يدعو إلى المغالاة في التعبد، فقد سئل: ما الحد الأعلى في التعبد فكان جوابه: أنا اكره لكل واحد أن يزيد عن عدد ما كان يتنفل به نبيه محمد لوجهين: أحدهما: قول الله عز

(1/329)

وجل (لقد كان لكم في رسول الله أسوة حسنة). والثاني أن يخطر الشيطان في قلبه، فيوسوس أنه قد فعل من الخير أكثر مما كان محمد يفعله فيهلك في الأبد، ويحيط عمله، ويجد صلاته وصيامه في ميزان سيئاته [رسالة التلخيص لوجوه التخليس، الورقة: 242].
- 3 -
فإذا كان لابن حزم نظرات اجتماعية صادقة أو فلسفة أخلاقية موضحة الحدود فلابد ان تدرس هذه النواحي عنده في ظل فكرته الدينية، فهي التي كانت توجهه وتأخذ بيده في كل سبيل، وإن لم يخل من تأثر عام ببعض مبادئ الفلسفة الأخلاقية عند أفلاطون وأرسطوطاليس كمحاولته أن يفسر قيام الفضائل على أربعة عناصر - تنشأ من تجمعها المركبات - وهي العدل والفهم والنجدة والجود، وهذا يذكرنا برأي فلاطون، كما يذكرنا مبدأ التوسط بين طرفين بتعريف الفضيلة عند أرسطوطاليس. ولا شك أن كثيراً من محاكمات ابن حزم تظهر تأثره بالفلسفة والمنطق، وهو الشيء الذي عابه بن خصومه وشنعوا عليه بسببه. ولكن لا شك أيضاً أن الفكرة الدينية هي العامل الرئيس في توجيه ملكاته وذكائه، فبها استطاع أن يقول إن علم الشريعة أفضل العلوم وأجلها، وبسببها يظهر ابن حزم الناقد الأدبي جائراً في أحكامه على الشعر، فهو يراه من العلوم المتأخرة، ولكنه في حكمه خاضع لمبادئه الخلقية تمام الخضوع. ويرى أن يكون منهج التعليم قاصراً في الشعر على شعر الحكمة كأشعار حسان وكعب بن مالك وصالح بن عبد القدوس، ويرى كذلك أن يحال بين الطلبة وبين رواية أربعة أضرب من الشعر هي الغزل وأشعار التصعلك وأشعار التغرب وشعر الهجاء. وهذه التقدير للشعر صادر عن مبدأ تربوي قائم على تحكيم المبدأ الخلقي في تقويم الفن. ومهما يكن رأينا في ابن حزم الناقد، فلا شك أنه في موقفه من الشعر يمثل حلقة في تلك السلسلة الطويلة من قياس الشعر بمقاييس خلقية، وإذا نحن أنكرنا هذا الرأي على ابن

(1/330)

حزم فما هو إلا إنكار نظري، لأننا نتبع ما يقوله بالفعل في تدريس الشعر للطلبة قبل انتقالهم إلى طور النضج، ونجنبهم قراءة جزء كبير مما نهى عنه ابن حزم، ولعل هذا عينه هو عناه ابن حزم في نقده للشعر لأنه يرسم منهجاً في التعليم ويخضع كل العلوم لمقاييس تربوية.
- 4 -
وقد نبهتني هذه المذكرات وغيرها إلى أن ابن حزم ربما كان من أولئك الرواد الذين مهدوا لابن خلدون طريقه لوضع علم الاجتماع. فذهبت أقارن بين الرجلين، ودلتني المقارنة على اتفاقهما في بعض المظاهر، مثل اعتقادهما ان التاريخ علم شريف الغاية " لأنه يوقفنا على أحوال الماضين من الأمم في أخلاقهم والأنبياء في سريهم. حتى تتم في ذلك فائدة الاقتداء لمن يرومه في أحوال الدين والدنيا " (المقدمة: 9 ط. التجارية).
ومنها إبطال علم النجوم لبطلان إمكان التجربة التي تحتاج آماداً طويلة لا يفي بها العمر الانساني، ومنها الإيمان بسلامة البداوة في أجسام أهلها واستغنائهم عن علم الطب بطرقهم الخاصة، إلى غير ذلك من نظرات لو جمعت لكان منها قدر صالح لإثبات مدى التشابه، ولكنه فيما يبدو لي - تشابه ظاهري يصل إليه كل مفكر على انفراد دون تأثر أو اتباع. وربما لم يكن ابن حزم من الأشخاص الذي تأثر بهم ابن خلدون، فابن خلدون لا يذكره بين من عنوا بشيء من التفسيرات الاجتماعية، ولا يحيل عليه حين ينصح الطلبة بقراءة كتب تفهمهم حقيقة السنة الإسلامية وتؤمن لديهم سلامة العقيدة، وربما كان اتباع ابن خلدون للمذهب المالكي يباعد بينه وبين الاستئناس إلى رأي رجل ظاهري كابن حزم كان عنيفاً في خصومه للمالكية. ثم هنالك ذلك البون الشاسع في النظرة الاجتماعية عند كل منهما، فابن حزم أقرب

(1/331)

إلى الفيلسوف الأخلاقي، ومن هذا الوضع نفسه ينظر إلى المجتمع، ويهتم بالفرد اهتماماً بالغاً، أما ابن خلدون فإنه عالم اجتماعي لا يعبر الفرد في فلسفته ومبادئه اهتماماً كبيراً. وابن حزم صاحب مذهب قائم على الاكتفاء بالنقل، وهو يتخذ من هذا النقل شاهداً على صحة النبوات والشرائع والتواريخ، بينما لا يرضى ابن خلدون بالنقل وحده في الخبر، لأنه يتحمل الخطأ والدس والتشويه، ومع كل ذلك فإن ابن حزم يظل مقدمة صالحة لذلك السموق الشامخ في الفكر الاسلامي كما يمثله ابن خلدون: أولا في تلك النظرة الإجلالية للتاريخ واعتباره علماً وثانياً في ذلك التقدير لمعنى التعاون في الحياة الاجتماعية، ذلك المبدأ الذي تلقاه ابن حزم عن أستاذه ابن الكتاني ودان به في نظرته الاجتماعية، فقد كان ابن حزم معجباً بقول ذلك الأستاذ " إن من العجب من يبقى في هذا العالم دون معاونة لنوعه على مصلحة، أما يرى الحراث يحرث له، والطحان يطحن له، والنساج ينسج له وسائر الناس كل متول شغلا له فيه مصلحة وبه إليه ضرورة " وعلى بساطة هذا الكلام فإنه يجمل أن يكون أساساً لتحويل الناس في المغرب عن الاتكالية والخمول اللذين كانا يصحبان التصوف حيثما حل. ومن هذه النظرة الايجابية إلى التعاون الإنساني في المجتمع المغربي، ومن تفشي الحياة الخاملة في طبقات الصوفية هنالك، استمد ابن خلدون، ولابد، شيئاً من تفسيراته. ومن مغالاة أهل الظاهر وإغراقهم في الاعتماد على النقل تولد لديه ما يبصره بالطريقة المثلى لتصحيح الأخبار وتمحيصها، فاهتدى إلى ضرورة المعرفة بالعمران البشري وقاده هذا إلى البحث عن مبادئ كامنة وراء ذلك العمران.

(1/332)

بسم الله الرحمن الرحيم
رب أسألك العون
اللهم صل على محمد وآله وسلم.
قال أبو محمد علي بن أحمد بن سعيد بن حزم الفقيه الأندلسي.
الحمد لله على عظيم مننه، وصلى الله على سيدنا محمد عبده وخاتم أنبيائه ورسله وسلم تسليماً كثيراً، وأبرأ إليه تعالى من الحول والقوة، وأستعينه على كل ما يعصم في الدنيا من جميع المخاوف والمكاره، ويخلص في الأخرى من كل هول وضيق.
أما بعد، فإني جمعت في كتابي هذا معاني كثيرة أفادنيها واهب التمييز تعالى، بمرور الأيام وتعاقب الأحوال، بما منحني عز وجل من التهمم (1) بتصاريف الزمان والإشراف على أحواله، حتى أنفقت في ذلك أكثر عمري. وآثرت تقييد ذلك بالمطالعة له والفكرة فيه على جميع اللذات التي تميل إليها أكثر النفوس وعلى الازدياد من فصول المال. ورقمت (2) كل ما سبرت من ذلك بهذا الكتاب لينفع الله تعالى به من شاء من عباده، ممن يصل إليه، ما أتعبت فيه نفسي، وأجهدتها فيه وأطلت فيه فكري، فيأخذه عفواً، وأهديته إليه هدياً، فيكون ذلك
__________
(1) ص: التهم.
(2) ص: وزممت؛ د: ودونت.

(1/333)

أفضل له من كنوز المال وعقد الأملاك إذا تدبره ويسره الله تعالى لاستعماله، وأنا راج في ذلك من الله تعالى أعظم الأجر لنيتي في نفع عباده وإصلاح ما فسد من أخلاقهم ومداواة علل نفوسهم، وبالله تعالى أستعين، وحسبنا الله تعالى ونعم الوكيل.

(1/334)

1 - فصل في مداواة النفوس
وإصلاح الأخلاق الذميمة
1 - لذة العاقل بتمييزه، ولذة العالم بعلمه، ولذة الحكيم بحكمته، ولذة المجتهد لله عز وجل باجتهاده أعظم (1) من لذة الآكل باكله، والشارب بشربه، والواطئ بوطئه، والكاسب بكسبه، واللاعب بلعبه، والآمر بأمره. وبرهان ذلك أن الحكيم والعالم والعاقل والعامل ومن ذكرنا (2) واجدون لسائر اللذات التي سمينا كما يجدها المنهمك فيها ويحسونها كما يحسها المقبل عليها. وإنما يحكم في الشيئين من عرفهما، لا من عرف أحدهما ولا يعرف الآخر.
2 - إذا تعقبت (3) الأمور كلها فسدت عليك، وانتهيت في آخر فكرتك، باضمحلال جميع أحوال الدنيا، إلى أن الحقيقة إنما هي العمل للآخرة فقط، لان كل أمل ظفرت به فعقباه حزن إما بذهابه عنك، وإما بذهابك عنه، ولابد من أحد هذين السبيلين، إلا العمل لله عز وجل، فعقباه على كل حال سرور في عاجل وآجل. أما في العاجل، فقلة الهم بما يهتم به الناس وانك به معظم من الصديق والعدو، وأما في الآجل فالجنة.
__________
(1) ص: أعظم لذة ما ذكرنا.
(2) ومن ذكرنا: مكررة في ص.
(3) ص: انعقبت.

(1/335)

3 - تطلبت غرضاً يستوي الناس كلهم في استحسانه وفي طلبه فلم أجده إلا واحداً، وهو طرد الهم (1) : فلما تدبرته علمت أن الناس كلهم لم يستووا في استحسانه فقط ولا في طلبه فقط، ولكن رأيتهم على اختلاف أهوائهم ومطالبهم هممهم وإراداتهم (2) لا يتحركون حركة أصلاً إلا فيما يرجون به طرد الهم، ولا ينطقون بكلمة أصلاً إلا فيما يعانون به إزاحته عن أنفسهم. فمن مخطئ وجه سبيله، ومن مقارب للخطأ، ومن مصيب، وهو الأقل من الناس في الأقل من أموره، والله اعلم.
[فطرد الهم] (3) مذهب قد اتفقت الأمم كلها مذ خلق الله تعالى العالم إلى أن يتناهى عالم الابتداء ويعاقبه عالم الحساب على أن لا يعتمدوا بسعيهم شيئاً سواه، وكل غرض غيره ففي الناس من لا يستحسنه، إذ في الناس من لا دين له فعلا يعمل للآخرة، وفي الناس من أهل الشر من لا يريد الخير ولا الأمن ولا الحق، وفي الناس من يؤثر (4) الخمول بهواه وإرادته على بعد الصيت، وفي الناس من لا يريد المال ويؤثر عدمه
__________
(1) يبدو لي أن ابن قيم الجوزية لخص ما بقوله ابن حزم في هذه الفقرة دون أن يسميه فقال: (الجواب الكافي: 136) قال بعض العلماء: فكرت في سعي العقلاء فرأيت سعيهم كلهم في مطلوب واحد، وان اختلفت طرقهم في تحصيله، رأيتهم جميعهم إنما يسعون في دفع الهم والغم عن نفوسهم، فهذا في الأكل والشرب، وهذا في التجارة والكسب، وهذا بالنكاح، وهذا بسماع الغناء والأصوات المطربة، وهذا في اللهو واللعب، فقلت: هذا المطلوب مطلوب العقلاء، ولكن الطرق كلها غير موصلة اليه بل لعل أكثرها إنما يؤثر إلى الاقبال على الله وحده، ومعالمته وحده، وايثار مرضاته على كل شيء، فإن سالك هذا الطريق ان فاته حظه في الدنيا فقد ظفر بالحظ العالي الذي لا فوت معه وان حصل للعبد حصل له كل شيء، وإن فاته كل شيء، وان ظفر بحظه من الدنيا ناله على أهنا الوجوه، فليس للعبد أنفع من هذا الطريق ولا أوصل منه إلى ذاته وبهجته وسعادته، وبالله التوفيق " .
(2) قد تقرأ في ص: ومراداتهم، لاضطراب الناسخ في كتابتها.
(3) زيادة من م، وفي ص بياض.
(4) هذه قراءة م، وفي ص صورة " يريد " .

(1/336)

على وجوده ككثير من الأنبياء، عليهم السلام، ومن تلاهم من الزهاد والفلاسفة، وفي الناس من يبغض اللذات بطبعه ويستنقص طالبها كمن ذكرنا من المؤثرين فقد المال على اقتنائه، وفي الناس من يؤثر الجهل على العلم كأكثر من نرى من العامة، وهذه هي أغراض الناس التي لا غرض لهم سواها. وليس في العالم مذ كان إلى أن يتناهى أحد (1) يستحسن الهم، ولا يريد إلا طرحه عن نفسه.
فلما استقر في نفسي هذا العلم الرفيع، وانكشف لي هذا السر العجيب وأنار الله تعالى لفكري هذا الكنز العظيم بحثت عن سبيل موصلة على الحقيقة إلى طرد الهم الذي هو المطلوب النفيس الذي اتفق جميع أنواع الانسان، الجاهل منهم والعالم والصالح والطالح على السعي له. فلم أجدها إلا التوجه إلى الله عز وجل بالعمل للآخرة. وإلا فإنما طلب المال طلابه ليطردوا به عن أنفسهم هم الفقر، وإنما طلب الصوت من طلبه ليطرد به عن نفسه هم الاستعلاء عليها، وإنما طلب اللذات من طلبها ليطرد به عن نفسه هم الجهل، وإنما هش إلى سماع الأخبار ومحادثة الناس من يطلب ذلك ليطرد بها عن نفسه هم التوحد ومغيب أحوال العالم عنه، وإنما أكل من أكل وشرب من شرب، ونكح من نكح، ولبس من لبس، ولعب من لعب، واكتنز من اكتنز، وركب من ركب، ومشى من مشى، وتودع من تودع، ليطردوا عن أنفسهم أضداد هذه الأفعال وسائر الهموم.
وفي كل ما ذكرنا لمن تدبره هموم حادثة لابد منه: من عوارض تعرض في خلالها وتعذر ما يتعذر منها، وذهاب ما وجد منها والعجز عنه لبعض الآفات الكائنة، وأيضاً سوء شح (2) بالحصول على ما حصل عليه
__________
(1) ص: لأحد، والتصويب عن م.
(2) د والمحمصاني: وأيضاً نتائج سوء تنتج.

(1/337)

من كل ذلك من خوف منافس، أو طعن حاسد، أو اختلاس راغب، أو اقتناء عدو، مع الذم والإثم وغير ذلك. ووجدت العمل للآخرة سالماً من كل عيب، خالصاً من كل كدر، موصلاً إلى طرد الهم على الحقيقة. ووجدت العامل للآخرة إن امتحن بمكروه في تلك السبيل لم يهتم بل يسر، إذ رجاؤه في عاقبة ما ينال منه، عون له (1) على ما يطلب، لم يهتم، إذ ليس مؤاخذاً بذلك، فهو غير مؤثر فيما يطلب. ووجدته (2) إن قصد بالأذى سر، وإن تعب فيما سلك فيه سر، فهو في سرور متصل أبداً، وغيره بخلاف ذلك أبداً. فاعلم أنه مطلوب واحد، وهو طرد الهم، وليس إليه طريق واحد، وهو العمل لله تعالى. فما عدا هذا فضلال وسخف.
4 - لا تبذل نفسك إلا فيما هو أعلى منها، وليس ذلك إلا في ذات الله عز وجل، في دعاء إلى حق، وفي حماية الحريم، وفي دفع هوان لم يوجبه عليك خالقك تعالى، وفي نصر مظلوم. وباذل نفسه في عرض دنيا، كبائع الياقوت بالحصى.
5 - لا مروءة لمن لا دين له.
6 - العاقل لا يرى لنفسه ثمناً إلا الجنة.
7 - لإبليس في م الرياء حبالة، وذلك أنه رب ممتنع من فعل خير خوف أن يظن به الرياء، فإذا اطرقك منه هذا، فامض على فعلك، فهو شديد الألم عليه.
8 - باب عظيم من أبواب العقل والراحة: وهو طرح المبالاة بكلام الناس، واستعمال المبالاة بكلام الخالق عز وجل، بل هو
__________
(1) ص: دعوى.
(2) د: ورأيته.

(1/338)

باب العقل كله والراحة كلها - من قدر انه يسلم من طعن الناس وعيبهم فهو مجنون. من حقق النظر وراض (1) نفسه على السكون إلى (2) الحقائق وإن ألمتها في أول صدمة، كان اغتباطه بذم الناس إياه أشد وأكثر من اغتباطه بمدحهم إياه، بل مدحهم إياه إن كان بحق، وبلغه مدحهم له، أسرى ذلك فيه العجب فأفسد بذلك فضائله، وإن كان بباطل فبلغه فسر فقد صار مسروراً بالكذب، وهذا نقص شديد. وأما ذم الناس إياه، فإن كان بحق فبلغه فربما كان لك سبباً إلى تجنبه ما يعاب عليه، وهذا حظ عظيم لا يزهد فيه إلا ناقص، وإن كان بباطل فبلغه، فصبر، اكتسب فضلاً زائداً بالحلم والصبر، وكان مع لك غانماً لأنه يأخذ حسنات من مه بالباطل فيحظى بها في دار الجزاء أحوج ما يكون إلى النجاة بأعمال لم يتعب فيها ولا تكلفها، وهذا حظ رفيه لا يزهد فيه إلا مجنون. وأما أن (3) لم يبلغه مدح الناس إياه، فكلامهم وسكوتهم سواء. وليس كذلك ذمهم إياه لأنه غانم للأجر على كل حال بلغه ذمهم أو لم يبلغه. ولولا قول رسول الله صلى الله عليه وسلم في الثناء الحسن: " ذلك عاجل بشرى المؤمن " (4) ، لوجب أن يرغب العاقل في الذم بالباطل أكثر من رغبته في المدح بالحق. ولكن إذ جاء هذا القول فإنما تكون البشرى بالحق لا بالباطل فإنما تجب البشرى بما في المدح لا بنفس المدح.
9 - ليس بين الفضائل والرذائل ولا بين الطاعات والمعاصي إلا نفار النفس وأنسها فقط. فالسعيد من أنست نفسه بالفضائل والطاغات ونفرت من الرذائل والمعاصي، والشقي من أنست نفسه بالرذائل
__________
(1) ص: وأرض.
(2) ص: على السكوت على.
(3) ص: أن من.
(4) الحديث في صحيح مسلم (بر: 166) وابن ماجة (زهد: 25) ومسند أحمد 5: 156، 157، 168.

(1/339)

والمعاصي ونفرت من الفضائل والطاعات. وليس ها هنا إلا صنع الله تعالى وحفظه.
10 - طالب الأجر في الآخرة (1) متشبه بالملائكة، وطالب الشر متشبه بالشياطين، وطالب الصوت والغلبة متشبه بالسباع، وطالب اللذات متشبه بالبهائم، وطالب المال لعين المال لا لينفقه في الواجبات والنوافل المحمودة أسقط وأرذل من أن يكون له في شيء من الحيوان شبه، ولكنه يشبه الغدران (2) التي في الكهوف، في المواضع الوعرة لا ينتفع بها شيء من الحيوان إلا ما قل من الطائر. ثم تجفف الشمس والريح ما بقي منها. كذلك المال الذي لا ينفق في معروف.
11 - العاقل لا يغتبط بصفة يفوقه فيها سبع أو بهيمة أو جماد. وإنما يغتبط بتقدمه في الفضيلة التي أبانه الله بها عن السباع والبهائم والجمادات، وهي التمييز الذي يشارك فيه الملائكة. فمن سر بشجاعته التي يضعها في غير حقها (3) لله تعالى، فليعلم أن النمر أجرأ منه، وأن الأسد والذئب والفيل أشجع منه، ومن سر بقوة جسمه فليعلم أن البغل والثور والفيل أقوى منه جسماً. ومن سر بحمله الأثقال، فليعلم أن الحمار أحمل منه. ومن سر بسرعة عدوه فليعلم أن الكلب والأرنب أسرع منه صوتاً، وأن أصوات المزامير ألذ وأطرب من صوته. فأي فخر وأي سرور فيما تكون فيه هذه البهائم متقدمة له لكن من قوي تمييزه، واتسع علمه وحسن عمله، فليغتبط بذلك فإنه لا يتقدمه في هذه الوجوه إلا الملائكة وخيار الناس.
12 - قول الله: (وأما من خاف مقام ربه ونهى النفس عن
__________
(1) م : طالب الآخرة.
(2) د: العذرات.
(3) د: موضعها.

(1/340)

الهوى فإن الجنة هي المأوى) (النازعات: 40) جامع لكل فضيلة، لان نهي النفس عن الهوى هو ردعها عن الطبع الغضبي وعن الطبع الشهواني، لان كليهما واقع تحت موجب الهوى، فلم يبق إلا استعمال النفس للنطق الموضوع فيها الذي (1) به بانت عن البهائم والحشرات والسباع.
13 - قول رسول الله صلى الله عليه وسلم للذي استوصاه: " لا تغضب " (2) ، وأمره، عليه السلام، أن يحب المرء لغيره ما يحب لنفسه، جامعان لكل فضيلة، لان في نهيه عن الغضب ردع ذات القوة الغضبية عن هواها وفي أمره عليه السلام بان يحب المرء لغيره ما يحب لنفسه ردع النفوس عن القوة الشهوانية، وجمع لأزمة العدل الذي هو فائدة النطق الموضوع في النفس الناطقة.
14 - [ (3) رأيت أكثر الناس، إلا من عصم الله تعالى وقليل ما هم، يتعجلون الشقاء والهم والتعب لأنفسهم في الدنيا، ويحتقبون عظيم الإثم الموجب للنار في الآخرة بما لا يحظون معه بنفع أصلاً: من نيات خبيثة يضبون عليها من تمني الغلاء المهلك للناس وللصغار ومن لا ذنب له، وتمني أشد البلاء لمن يكرهونه، وقد علموا يقيناً أن تلك النيات الفاسدة لا تعجل لهم شيئاً مما يتمنونه أو يوجب كونه، وأنهم لو صفوا نياتهم وحسنوها لتعجلوا الراحة لأنفسهم وتفرغوا بذلك لمصالح أمورهم، ولاقتنوا بذلك عظيم الأجر في المعاد من غير أن يؤخر ذلك شيئاً مما يريدونه أو يمنع كونه. فأي غبن اعظم من هذه
__________
(1) ص: التي.
(2) الحديث في صحيح البخاري (ادب: 76) والترمذي (بر: 73) ومسند أحمد 2: 175، 3 484، 5: 34، 370.
(3) ما بين معقفين من فقرات أضيفت الى هذه الرسالة من د: وهي عن طبعة القاهرة (1908) تحقيق أحمد عمر المحمصاني (انظر التصدير).

(1/341)

الحال التي نبهنا عليها، وأي سعد أعظم من الذي دعونا إليه (1) ].
15 - [إذا حقت مدة الدنيا لم تجدها إلا الآن الذي هو فصل الزمانين فقط. وأما ما مضى وما لم يأت فمعدومان كما لم يكن؛ فمن أضل ممن يبيع باقياً خالداً بمدة هي أقل من كر الطرف ].
16 - [إذا نام المرء خرج عن الدنيا ونسي كل سرور وكل حزن، فلو رتب نفسه في يقظته على ذلك أيضاً لسعد السعادة التامة].
17 - [من أساء إلى أهله وجيرانه فهو أسقطهم، ومن كافأ من أساء إليه منهم فهو مثلهم، ومن لم يكافئهم بإساءتهم فهو سيدهم وخيرهم وأفضلهم].
__________
(1) قارن ما جاء في هذه الفقرة بما سيجيء في الفقرة 159 (وهي أيضاً مزيدة) إذ يكاد القولان يتفقان.

(1/342)

2 - فصل في العلم
18 - لو لم يكن من فضل العلم إلا أن الجهال يهابونك ويحبونك (1) وأن العلماء يحبونك ويكرمونك، لكان ذلك سبباً إلى وجوب طلبه. فكيف بسائر فضائله في الدنيا والآخرة ولو لم يكن من نقص الجهل إلا أن صاحبه يحسد العلماء ويعبه نظراؤه من الجهال لكان ذلك سبباً إلى وجوب الفرار عنه، فكيف بسائر رذائله في الدنيا والآخرة..
19 - لو لم يكن من فائدة العلم والاشتغال به إلا أنه يقطع المشتغل به عن الوساويس المضنية ومطارح الآمال التي لا تفيد غير الهم وكفاية الأفكار المؤلمة للنفس، لكان ذلك أعظم داع إليه. فكيف وله من الفضائل ما يطول ذكره، ومن أقلها ما ذكرنا مما يحصل عليه طالب العلم، وفي مثله أتعب ضعفاء الملوك أنفسهم، فتشاغلوا عما ذكرنا بالشطرنج والنرد والخمر والأغاني وركض الدواب في طلب الصيد وسائر الفضول التي تعود بالمضرة في الدنيا والآخرة. وأما بفائدة (2) فلا.
20 - لو تدبر العالم في مرور ساعاته ماذا كفاه العلم من الذل بتسلط الجهال، ومن الهم بمغيب الحقائق عنه، ومن الغبطة بما قد بان
__________
(1) د: ويجلونك.
(2) ص: فائدة.

(1/343)

له وجهة من الأمور الخفية عن غيره لزاد حمداً لله عز وجل، وغبطة بما لديه من العلم، ورغبة في المزيد منه.
21 - من شغل نفسه بأدنى العلوم وترك أعلاها وهو قادر عليه، كان كزارع الذرة في الأرض التي يجود فيها البر، وكزارع الشعراء (1) حيث يزكو النخل والتين.
22 - نشر العلم عند من ليس من أهله مفسد لهم كإطعامك العسل والحلوى من به احتراق وحمى، وكتشميمك المسك والعنبر لمن به صداع من احتدام الصفراء.
23 - البال بالعلم ألوم من الباخل بالمال، فالباخل بالمال أشفق من فناء ما بيده، والباخل بالعلم بخل بما لا يفنى على النفقة ولا يفارقه مع البذل.
24 - من مال بطبعه إلى علم ما - وإن كان أدنى من غيره - فلا يشغله (2) بسواه، فيكون كغارس النارجيل بالأندلس وكغارس الزيتون بالهند، وكل ذلك لا ينجب.
25 - أجل العلوم ما قربك من خالقك تعالى، وما أعانك على الوصول إلى رضاه.
26 - انظر في المال والحال والصحة إلى من دونك وانظر في الدين والعلم والفضائل إلى من فوقك.
27 - العلوم الغامضة تزيد العقل القوي جودة، وتصفيه من كل آفة، وتهلك ذا العقل الضعيف.
28 - من الغوص على الجنون ما لو غاصه صاحبه على العقل
__________
(1) د. وكغارس، والشعراء: الشجر غير المثمر.
(2) ص: يشغلها.

(1/344)

لكان أحكم من الحسن البصري، وأفلاطون الأثيني، وبزرجمهر الفارسي.
29 - وقف العقل عند أنه لا ينفع إن (1) لم يؤيد بتوفيق في الدين أو بسعد في الدنيا.
30 - [لا (2) تضر بنفسك في أن تجرب بها الآراء الفاسدة لتري المشير بها فسادها فتهلك فإن ملامة ذي الرأي الفاسد لك على مخالفته وأنت ناج من مكاره خير لك من أن يقدرك ويندم كلاكما وأنت قد حصلت في مكاره.].
31 - [إياك أن تسر غيرك بما تسوء به نفسك فيما لم توجبه عليك شريعة أو فضيلة].
32 - وقف العلم عند الجهل بصفات الباري عز وجل.
33 - لا آفة على العلوم وأهلها أضر من الدخلاء فيها وهم من غير أهلها، فإنهم يجهلون ويظنون أنهم يعلمون، ويفسدون ويقدرون أنهم يصلحون.
34 - من أراد خير الآخرة وحكمة الدنيا وعدل السيرة والاحتواء على محاسن الأخلاق كلها واستحقاق الفضائل بأسرها فليقتد بمحمد رسول الله صلى الله عليه وسلم وليستعمل أخلاقه وسيره ما أمكنه، أعاننا الله على الاتساء به بمنه، آمين آمين.
35 - غاظني أهل الجهل مرتين من عمري: إحداهما بكلامهم فيما لا يحسنونه أيام جهلي، والثانية بسكوتهم عن الكلام بحضرتي أيام علمي. فهم أبداً ساكتون عما ينفعهم ناطقون فيما يضرهم. وسرني أهل العلم مرتين من عمري: إحداهما بتعليمي أيام جهلي، والثانية بمذكراتي أيام علمي.
__________
(1) ص: أنه.
(2) الفقرتان، 30، 31 فصلتا بين قولين مترابطين، وجاءتا بموضوع لا علاقة له بالسياق.

(1/345)

36 - من فضل العلم والزهد في الدنيا انهما لا يؤتيهما الله عز وجل إلا أهلها ومستحقهما. ومن نقص علو أحوال الدنيا من المال والصوت أن أكثر ما يقعان ففي غير أهلهما وفيمن لا يستحقهما.
37 - ومن طلب الفضائل لم يساير إلا أهلها، ولم يرافق في تلك الطريق إلا أكرم صديق [من] (1) أهل المواساة والبر والصدق وكرم العشرة والصبر والوفاء والأمانة والحلم وصفاء الضمائر وصحة المودة؛ ومن طلب الجاه والمال واللذات لم يساير إلا أمثال الكلاب الكلبة والثعالب الخلبة ولو يرافق في تلك الطريق إلا كل عدو في المعتقد خبيث الطبيعة.
38 - منفعة العلم في استعمال الفضائل عظيمة، وهو انه يعلم حسن الفضائل، فيأتيها ولو في الندرة، ويعلم قبح الرذائل فيتجنبها ولو في الندرة، ويستمع الثناء الحسن فيرغب في مثله، والثناء الرديء فينفر منه، فعلى هذه المقدمات وجب أن يكون للعلم حصة في كل فضيلة، وللجهل حصة في كل ريلة، ولا يأتي الفضائل من لم يتعلم العلم إلا صافي الطبع جداً فاضل التركيب. وهذه منزلة خص بها النبيون عليهم الصلاة والسلام، لأن الله تعالى علمهم الخير كله دون أن يتعلموه من الناس.
39 - [وقد رأيت من غمار العامة من يجري من الاعتدال وحميد الأخلاق إلى ما لا يتقدمه فيه حكيم عالم رائض لنفسه، ولكنه قليل جداً. ورأيت ممن طالع العلوم وعرف عهود الأنبياء عليهم السلام ووصايا الحكماء، وهو لا يتقدمه في خبث السيرة وفساد العلانية والسريرة شرار الخلق، وهذا كثير جداً، فعلمت أنهما مواهب وحرمان من الله تعالى].
__________
(1) زيادة من د.

(1/346)

3 - فصل في الأخلاق (1) والسير
40 - احرص على أن توصف بسلامة الجانب، وتحفظ من أن توصف بالدهاء فيكثر المتحفظون منك، حتى ربما أضر ذلك بك وربما قتلك.
41 - وطن نفسك على ما تكره يقل همك إذا أتاك ولم تستضر بتوطينك أولاً، ويعظم سرورك ويتضاعف، إذا أتاك ما تحب مما لم تكن قدرته.
42 - إذا تكاثرت الهموم سقطت كلها.
43 - الغادر يفي بالمحدود [والوفي يغدر بالمحدود] (2) والسعيد كل السعيد في دنياه من لم يضطره الزمان إلى اختيار الإخوان.
44 - لا تفكر فيمن يؤذيك فانك ان كنت مقبلاً فهو هالك، وسعدك يكفيك، وإن كنت مدبراً فكل أحد يؤذيك.
45 - طوبى لمن علم من عيوب نفسه أكثر مما يعلم منها.
46 - الصبر على الجفاء ينقسم ثلاثة أقسام: فصبر عن من يقدر عليك ولا تقدر عليه، وصبر عن من تقدر عليه ولا يقدر عليك، وصبر
__________
(1) ص: الاختلاف.
(2) زيادة من م.

(1/347)

عن من لا تقدر عليه ولا يقدر عليك. فالأول ذل ومهانة وليس من الفضائل، والرأي لمن خشي ما هو أشد مما يصبر عليه، المتاركة والمباعدة، والثاني فضل وبر وهو الحلم على الحقيقة، وهو الذي يوصف به الفضلاء، والثالث ينقسم قسمين: إما أن يكون الجفاء ممن لم يقع منه إلا على سبيل الغلطة والوهلة ويعلم قبح ما أتى به ويندم عليه، فالصبر عليه فضل وفرض، وهو حلم على الحقيقة، وأما من كان لا يدري مقدار نفسه ويظن أن لها حقاً يستطيل به، فلا يندم على ما سلف منه، فالصبر عليه ذل للصابر وإفساد للمصبور عليه، لأنه يزيد استشراء، والمقارضة له سخف، والصواب إعلامه بأنه كان ممكناً أن ينتصر منه، وأنه إنما ترك ذلك استرذالاً له فقط، وصيانة عن مراجعته، ولا يزاد على ذلك. وأما جفاء (1) السفلة فليس جوابه الا النكال وحده.
47 - من جالس الناس لم يعدم هماً يؤلم نفسه، وإثماً (2) يندم عليه في معاده، وغيظاً ينضج كبده، وذلاً ينكس همته. فما الظن بعد بمن خالطهم وداخلهم والعز والراحة والسرور والسلامة في الانفراد عنهم، ولكن اجعلهم كالنار تدفأ (3) بها ولا تخالطها. (4)
48 - [لو لم يكن في مجالسة الناس الا عيبان لكفيا، أحدهما: الاسترسال عند الأنس بالأسرار المهلكة القاتلة التي لولا المجالسة لم يبح بها البائح، والثاني: مواقعة الغلبة المهلكة في الآخرة، فلا سبيل إلى السلامة من هاتين البليتين إلا بالانفراد عن المجالسة جملة].
49 - لا تحقرن (5) شيئاً من عمل غد أن (6) تحققه بان تعجله
__________
(1) ص: جواب.
(2) ص: وانما.
(3) ص: تدن.
(4) زاد في ص: ليلة.
(5) ص: لا تؤخر لا تحقرن.
(6) ص: لا لأن.

(1/348)

اليوم (1) وان قل فإن من قليل الأعمال يجتمع كثيرها، وربما اعجز أمرها عند ذلك فبطل الكل. ولا تحقر شيئاً مما ترجو به تثقيل ميزانك يوم البعث أن تعجله الآن، وان قل، فانه يحط عنك كثيراً لو اجتمع لقذف بك في النار.
50 - الوجع والفقر والنكبة والخوف لا يحس أذاها الا من كان فيها، ولا يعلمه من كان خارجاً عنها، وفساد الرأي والعار والإثم لا يعلم قبحها إلا من كان خارجاً عنها وليس يراه من كان داخلاً فيها.
51 - الأمن والصحة والغنى لا يعرف حقها الا من كان خارجاً عنها وليس يعرفه (2) من كان فيها. وجودة الرأي والفضائل وعمل الآخرة لا يعرف فضلها الا من كان من أهلها، ولا يعرفه من لم يكن منها.
52 - أول من يزهد في الغادر من غدر له الغادر، وأول من يمقت شاهد الزور من شهد له به، وأول من تهون الزانية في عينه فالذي يزني بها.
53 - ما رأينا شيئاً فسد فعاد إلى صحته الا بعد لأي - أي بعد شدة - فكيف بدماغ يتوالى عليه فساد السكر كل ليلة، وان عقلاً زين لصاحبه تعجيل افساده كل ليلة لعقل (3) ينبغي أن يتهم.
54 - [الطريق تبرم، والزوايا تكرم، وكثرة المال ترغب وقلته تقنع] (4) .
55 - قد ينحس العاقل بتدبيره ولا يجوز أن يسعد الأحمق بتدبيره.
__________
(1) ص: بأن العجلة اليوم.
(2) م: وليس يعرف حقها.
(3) ص: العقل.
(4) هذه الفقرة تبدو دخيلة وقوله " الزوايا تكرم " لا أدري معناه، ولعله " الروايا " أي الابل التي تحمل الماء وتعين على قطع الطريق.

(1/349)

56 - لا شيء اضر على السلطان من كثرة المتفرغين حواليه. فالحازم يشغلهم بما لا يظلمهم فيه، فان لم يفعل شغلوه بما يظلمونه فيه.
57 - مقرب أعدائه قاتل نفسه.
58 - كثرة وقوع العين على الشخص تسهل أمره وتهونه.
59 - التهويل بلزوم زي ما، والاكفهرار وقلة الانبساط، ستائر جعلها الجهال الذين مكنتهم (1) الدنيا أمام جهلهم.
60 - لا يغتر العاقل بصداقة حادثة أيام دولته، فكل أحد صديقه يومئذ.
61 - اجهد في أن تستعين في أمورك بمن يريد منها لنفسه مثل ما تريد لنفسك، ولا يستعن فيها بمن حظه من غيرك كحظه منك.
62 - لا تجب عن كلام نقل إليك عن قائل حتى توقن أنه قاله فان من نقل إليك كذباً رجع من عندك بحق (2) .
63 - ثق بالمتدين وان كان على غير دينك، ولا تثق بالمستخف وان أظهر أنه على دينك. من استخف بحرمات الله تعالى فلا تأمنه على شيء مما تشفق عليه.
64 - وجدت المشاركين بأرواحهم أكثر من المشاركين بأموالهم، هذا شيء طال اختباري اياه، ولم أجد قط على طول التجربة سواه، فأعيتني معرفة العلة في ذلك حتى قدرت أنها طبيعة في البشر.
65 - [من قبيح الظلم الإنكار على من أكثر الإساءة إذا أحسن في الندرة].
66 - [من استراح من عدو واحد حدث له أعداء كثيرة].
__________
(1) ص: مكنهم.
(2) قارن بالفقرة: 144.

(1/350)

67 - [أشبه ما رأيت بالدنيا خيال الظل وهي تماثيل مركبة على مطحنة خشب تدار بسرعة فتغيب طائفة وتبدو أخرى].
68 - طال تعجبي في الموت، وذلك أني صحبت أقواماً صحبة الروح للجسد من صدق المودة، فلما ماتوا رأيت بعضهم في النوم ولم أر بعضهم، وقد كنت عاهدت بعضهم في الحياة على التزاور في المنام بعد الموت ان أمكن ذلك، فلم أره في النوم بعد أن تقدمني إلى دار الآخرة، فلا أدري أنسي أم شغل].
69 - [غفلة النفس ونسيانها ما كانت فيه في دار الابتداء قبل حلولها في الجسد كغفلة من وقع في طين غمر عن كل ما عهد وعرف قبل ذلك. ثم أطلت الفكر أيضاً في ذلك فلاح لي شعب زائد من البيان. وهو أني رأيت النائم اذ همت نفسه بالتخلي من جسده وقوي حسها حتى تشاهد الغيوب قد نسيت ما كان فيه قبيل نومها نسياناً تاماً البتة على قرب عهدها به، وحدثت لها أحوال أخر، وهي في كل ذلك ذاكرة حساسة متلذذة آلمة، ولذة النوم محسوسة في حاله، لان النائم يلتذ ويحتلم ويخاف ويحزن في حال نومه].
70 - انما تأنس النفس بالنفس. فأما الجسد فمستثقل مبروم به، ودليل ذلك استعجال المرء بدفن جسد حبيبه إذا فارقته نفسه، وأسفه لذهاب النفس وان كانت الجثة حاضرة بين يديه.
71 - لم أر لإبليس (1) أصيد ولا أقبح ولا أحمق من كلمتين ألقاهما على ألسنة دعاته: إحداهما اعتذار من أساء بأن فلاناً أساء قبله، والثانية استسهال الإنسان ان يسيء اليوم لأنه قد أساء أمس، [أو أن يسيء في وجه ما لأنه قد أساء في غيره. فقد صارت هاتان الكلمتان عذراً مستهلتين للشر ومدخلتين له في حد ما يعرف ويحمل ولا ينكر].
__________
(1) ص: الا ابليس.

(1/351)

72 - [استعمل سوء الظن حيث تقدر على توفيته حقه في التحفظ والتاهب، واستعمل حسن الظن حيث لا طاقة بك على التحفظ فتربح راحة النفس].
73 - [حد الجود وغايته أن تبذل الفضل كله في وجوه البر وأفضل ذلك في الجار المحتاج وذي الرحم الفقير، وذي النعمة الذاهبة والأخص فاقة. ومنع الفضل من هذه الوجوه داخل في البخل، وعلى قدر التقصير والتوسع في ذلك يكون المدح والذم، وما وضع في غير هذه الوجوه فهو تبذير، وهو مذموم، وما بذلت من قوتك لمن هو أمس حاجة منك، فهو فضل وإيثار، وهو خير من الجود؛ وما منع من هذا فهو لا حمد ولا ذم وهو انتصاف].
74 - بذل الواجبات فرض، وبذل ما فضل عن القوت جود. والإيثار على النفس من القوت بما لا تهلك على عدمه فضل، ومنع الواجبات حرام، ومنع ما فضل عن القوت بخل وشح. والمنع من الايثار ببعض القوت عذر (1) ، ومنع النفس أو الأهل القوت أو بعضه نتن ورذالة ومعصية، والسخاء بما ظلمت فيه أو أخذته بغير حقه ظلم مكرر (2) ، والذم جزاء ذلك لا الحمد، لأنك إنما تبذل مال غيرك على الحقيقة لا مالك. واعطاء الناس حقوقهم مما عنك ليس جوداً ولكنه حق.
75 - حد الشجاعة بذل النفس للموت عن الدين والحريم، وعن الجار المضطهد، وعن المستجير المظلوم، وعن الهضيمة ظلماً في المال والعرض وسائر سبل الحق، سواء قل من يعارض أو كثر. والتقصير (3) عما ذكرنا جبن وخور، وبذلها في عرض الدنيا تهور وحمق. وأحمق من
__________
(1) ص: منع،وهذه قراءة د.
(2) م: مكروه.
(3) ص: والصبر.

(1/352)

ذلك من بذلها في المنع عن الحقوق والواجبات - قبلك أو قبل غيرك - وأحمق من هؤلاء كلهم قوم شاهدتهم لا يدرون فيما يبذلون أنفسهم، فتراه يقاتلون زيداً عن عمرو، وتارة يقاتلون عمراً عن زيد، ولعل ذلك يكون في يوم واحد، فيتعرضون للمهالك بلا معنى، فينقلبون (1) إلى النار أو يفرون إلى العار. وقد أنذر بهؤلاء رسول الله صلى الله عليه وسلم في قوله " يأتي على الناس زمان لا يدري القاتل فيم قتل ولا المقتول فيم قتل " (2) .
76 - حد العفة ان تغض بصرك وجميع جوارحك عن الأجسام التي لا تحل لك، فما عدا هذا فهو عهر، وما نقص حتى يمسك عما أحل الله تعالى فهو ضعف وعجز.
77 - حد العدل أن تعطي من نفسك الواجب وتأخذه، وحد الجور أن تأخذه ولا تعطيه.
78 - وحد الكرم أن تعطي من نفسك الحق طائعاً، وتتجافى عن حقك لغيرك قادراً، فالفضل أعم والجود أخص، إذ الحلم فضل وليس جوداً، والفضل فرض زدت عليه نافلة.
79 - إهمال ساعة يفسد رياضة سنة.
80 - خطأ الواحد خير في تدبير الأمور من صواب الجماعة التي لا يجمعها واحد، لأن خطأ الواحد في ذلك يستدرك، وصواب الجماعة يضري على استدامة الإهمال، وفي ذلك الهلاك.
81 - [نوار الفتنة لا يعقد].
82 - [كانت في عيوب، فلم أزل بالرياضة واطلاعي على
__________
(1) هذه هي قراءة م؛ وفي ص: يقتلون.
(2) الحديث في الترمذي (تجارات: 58) والنسائي (زكاة: 64) والموطأ (سفر: 88).

(1/353)

ما قالت الأنبياء صلوات الله عليهم والأفاضل من الحكماء المتأخرين والمتقدمين في الأخلاق وفي آداب النفس أعاني مداواتها، حتى أعان الله عز وجل على أكثر ذلك بتوفيقه ومنه، وتمام العدل ورياضة النفس والتصرف بأزمة الحقائق هو الإقرار بها، ليتعظ بذلك متعظ يوماً ان شاء الله.
(أ) فمنها كلف في الرضاء وإفراط في الغضب، فلم أزل أداوي ذلك حتى وقفت عند ترك إظهار الغضب جملة بالكلام والفعل والتخبط، وامتنعت مما لا يحل من الانتصار وتحملت من ذلك ثقلاً شديداً وصبرت على مضض مؤلم كان ربما امرضني، وأعجزني ذلك في الرضى وكأني سامحت نفسي في ذلك، لأنها تمثلت ان ترك ذلك لؤم.
(ب) ومنها دعابة غالبة، فالذي قدرت عليه فيها إمساكي عما يغضب الممازح، وسامحت نفسي فيها إذ رأيت تركها من الانغلاق ومضاهياً للكبر.
(ج) ومنها عجب شديد: فناظر عقلي نفسي بما يعرفه من عيوبها حتى ذهب كله ولم يبق له والحمد لله أثر، بل كلفت نفسي احتقار قدرها جملة واستعمال التواضع.
(د) ومنها حركات كانت تولدها غرارة الصبا وضعف الأعضاء فقسرت نفسي على تركها فذهبت.
(ه) ومنها محبة في بعد الصيت والغلبة، فالذي وقفت عليه من معاناة هذا الداء الإمساك فيه عما لا يحل في الديانة، والله المستعان على الباقي، مع ظهور النفس الغضبية إذا كانت منقادة للناطقة فضل وخلق محمود.
(و) ومنها إفراط في الأنفة بغضت الي إنكاح الحرم جملة بكل وجه وصعبت ذلك في طبيعتي، وكأني توقفت عن مغالبة هذا الافراط الذي أعرف قبحه لعوارض اعترضت علي، والله المستعان.

(1/354)

(ز) ومنها عيبان قد سترها الله تعالى وأعان على مقاومتهما، وأعان بلطفه عليهما، فذهب احدهما البتة ولله الحمد. وكأن السعادة كانت موكلة بي، فاذا لاح منه طالع قصدت طمسه. وطاولني الثاني منهما فكان إذا ثارت منه مدوده نبضت عروقه فيكاد يظهر ثم يسر الله تعالى قدعه بضروب من لطفه حتى اخلد.
(ح) ومنها حقد مفرط قدرت بعون الله تعالى على طيه وستره، وغلبته على اظهار جميع نتائجه، وأما قطعه البتة فلم أقدر عليه وأعجزني معه أن أصادق من عاداني عداوة صحيحة أبداً.
وأما سوء الظن فيعده (1) قوم عيباً على الاطلاق وليس كذلك إلا اذا أدى صاحبه إلى ما لا يحل في الديانة أو ما يقبح في المعاملة والا فهو حزم، والحزم فضيلة.
وأما الذي يعيبني به جهال أعدائي من أني لا أبالي - فيما اعتقده حقاً - عن مخالفة من خالفته ولو أنهم جميع من على ظهر الأرض، وأني لا أبالي موافقة أهل بلادي في كثير من زيهم الذي قد تعودوه لغير معنى، فهذه الخصلة عندي من أكبر فضائلي التي لا مثيل لها ولعمري لو لم تكن في - وأعوذ بالله - لكانت من أعظم متمنياتي وطلباتي عند خالقي عز وجل. وأنا أوصي بذلك كل من يبلغه كلامي، فلن ينفعه اتباعه الناس في الباطل والفضول اذا اسخط ربه تعالى وغبن عقله أو آلم نفسه وجسده وتكلف مؤونة لا فائدة فيها.
وقد عابني أيضاً بعض من غاب عن معرفة الحقائق أني لا آلم لنيل من نال مني، وأني اتعدى ذلك من نفسي إلى اخواني فلا امتعض لهم إذا نيل منهم بحضرتي. وأنا أقول إن من وصفني بذلك فقد أجمل الكلام ولم يفسره. والكلام إذا أجمل اندرج فيه تحسين القبيح وتقبيح الحسن. ألا
__________
(1) ص: سوء الظن بعد.

(1/355)

ترى لو أن قائلاً قال: ان فلاناً يطأ أخته، لفحش ذلك ولاستقبحه كل سامع له حتى إذا فسر فقال: هي اخته في الإسلام، ظهر فحش هذا الاجمال وقبحه ! وأما أنا فاني إن قلت لا آلم لنيل من نال مني لم أصدق، فالألم في ذلك مطبوع مجبول في البشر كلهم. لكني قد قصرت نفسي على أن لا أظهر لذلك غضباً ولا تخبطاً ولا تهيجاً، فان تيسر لي الامساك عن المقارضة جملة بأن أتأهب لذلك فهو الذي اعتمد عليه بحول الله تعالى وقوته، وان بادرني الأمر لم أقارض الا بكلام مؤلم غير فاحش أتحرى فيه الصدق ولا أخرجه مخرج الغضب ولا الجهل. وبالجملة فاني كاره لهذا، الا لضرورة داعية اليه مما أرجو به قمع المستشري في النيل مني أو قدع الناقل الي، إذ أكثر الناس محبون لإسماع المكروه من يسمعونه اياه على ألسنة غيرهم، ولا شيء أقدع لهم من هذا الوجه، فانهم يكفون به عن نقلهم المكاره على ألسنة الناس إلى الناس وهذا شيء لا يفيد الا إفساد الضمائر وادخال النمائم فقط.
ثم بعد هذا فان النائل مني لا يخلو من أحد وجهين لا ثالث لها: أما أن يكون كاذباً، وإما أن يكون صادقاً. فان كان كاذباً فلقد عجل الله لي الانتصار منه على لسان نفسه بأن حصل في جملة أهل الكذب، وبأن نبه على فضلي بأن نسب إلي ما أنا منه برئ العرض، وقد يعلم أكثر السامعين له كذبه إما في وقته ذلك وإما بعد بحثهم عما قال. وان كان صادقاً فانه لا يخلو من أحد من ثلاثة أوجهك إما أن أكون شاركته في أمر استرحت اليه استراحة المرء إلى من يقدر فيه ثقة وأمانة، فهذا أسوأ الناس حالة، وكفى به سقوطاً وضعة. وإما أن يكون عابني بما يظن أنه عيب وليس عيباً، فقد كفاني جهله شأنه. وهو المعيب لا من عاب. وإما أن يكون عابني بعيب هو في على الحقيقة وعلم مني نقصاً أطلق به لسانه، فإن كان صادقاً فنفسي أحق بأن ألوم منه، وأنا حينئذ أجدر بالغضب على نفسي مني على من عابني بالحق. وأما أمر إخواني فإني لست أمسك عن الامتعاض لهم، لكني

(1/356)

أمتعض امتعاضاً رقيقاً لا أزيد فيه على أن أندم القائل منهم بحضرتي وأجعله يتذمم ويتعذر ويخجل ويتنصل، وذلك بأن أسلك به طريق ذم من نال من الناس، وان نظر المرء في أمر نفسه والتهمم بإصلاحها أولى به من تتبع عثرات الناس، وبأن أذكر فضل صديقي فأبكته على اقتصاره على ذكر العيب دون ذكر الفضيلة وأن أقول له: " انه لا يرضى فيك فهو أولى بالكرم منك، فلا ترض لنفسك بهذا " ، أو نحو هذا من القول. وأما أن أهارش القائل فأحميه وأهيج طباعه وأستثير غضبه فينبعث منه في صديقي أضعاف ما أكره، فأنا الجاني حينئذ على صديقي والمعرض له بقبيح السب وتكراره فيه وإسماعه من لم يسمعه والإغراء به، وربما كنت أيضاً في ذلك جانياً على نفسي ما لا ينبغي لصديقي أن يرضاه لي من إسماعي الجفاء والمكروه، وأنا لا أريد من صديقي أن يذب عني بأكثر من الوجه الذي حددت، فان تعدى ذلك إلى أن يساب النائل مني حتى يولد بذلك أن يتضاعف النيل وان يتعدى أيضاً اليه بقبيح المواجهة، وربما إلى أبوي وأبويه على قدر سفه النائل ومنزلته من البذاءة وربما كانت منازعة بالأيدي، فأنا مستنقص لفعله في ذلك زار عليه متظلم منه غير شاكر له، لكني ألومه على ذلك أشد اللوم، وبالله تعالى التوفيق].
[وذمني أيضاً بعض من تعسف الأمور دون تحقيق بأني أضيع مالي، وهذه جملة بيانها]، أني لا أضيع منه (1) الا ما كان في حفظه نقص ديني أو إخلاق عرضي أو إتعاب نفسي،. فإني أرى الذي أحفظ من هذه الثلاثة، وأن قل، أجل في العوض مما يضيع من مالي، ولو أنه كل ما ذرت عليه الشمس.
83 - أفضل نعم الله على العبد أن يطبعه على العدل وحبه وعلى الحق وإيثاره [فما استعنت على قمع هذه الطوالح الفاسدة وعلى كل خير
__________
(1) جاءت هذه الفقرة في ص على النحو التالي: عيب بعضهم بإتلاف ماله فقال إني لا أضيع منه الخ.

(1/357)

في الدين والدنيا الا بما في قوتي من ذلك، ولا حول ولا قوة الا بالله تعالى. وأما من طبع على الجور واستسهاله على الظلم واستخفافه فلييئس من أن يصلح نفسه او يقوم طباعه أبداً، وليعلم أنه لا يفلح في دين ولا في خلق محمود. وأما الزهو والحسد والكذب والخيانة فلم أعرفها بطبعي قط، وكأنني لا حمد لي في تركها لمنافرة جبلتي إياها، والحمد لله رب العالمين].
84 - من عيب حب الذكر أنه يحبط الأعمال اذا احب عاملها أن يذكر بها وكاد يكون شركاً، لانه يعمل لغير الله عز وجل، وهو يطمس الفضائل لأن صاحبه لا يكاد يفعل الخير حباً للخير لكن ليذكر به.
85 - أبلغ في ذمك من مدحك بما ليس فيك، لأنه نبه على نقصك، وأبلغ في مدحك من ذمك بما ليس فيك لأنه نبه على فضلك، ولقد انتصر لك من نفسه بذلك وباستهدافه إلى الإنكار واللائمة.
86 - لو علم الناقص نقصه لكان كاملاً.
87 - لا يخلو مخلوق من عيب. فالسعيد من قلت عيوبه ودفنت (1) .
87 - أكثر ما يكون ما لم تظن، والحزم هو التأهب لما تظن. فسبحان مرتب (2) ذلك ليري الإنسان عجزه وافتقاره إلى خالقه.
__________
(1) د: ودقت.
(2) م: من رتب.

(1/358)

4 - فصل في الإخوان والصداقة والنصيحة
89 - استبقاك من عاتبك، وزهد فيك من استهان بشأنك (1) .
90 - العتاب للصديق كالسبك للسبيكة، فإما تصفو وإما تطير.
91 - من طوي من إخوانك سره الذي يعنيك دونك أخون لك ممن أفشى سرك، لأن من أفشى سرك فإنما خانك فقط، ومن طوى سره دونك منهم فقد خانك واستخونك.
92 - لا ترغب فيمن يزهد فيك فتحصل على الخيبة والخزي.
93 - لا تزهد فيمن يرغب فيك، فإنه باب من أبواب الظلم وترك مقارضة الاحسان، وهذا قبيح.
94 - من امتحن بان يخالط الناس فلا يكون (2) توهمه كله إلى من صحب ولا يبيت (3) منه إلا على أنه عدو مناصب، ولا يصبح كل غداة إلا وهو مترقب من غدر إخوانه وسوء معاملتهم مثل ما يترقب من العدو المكاشف. فإن سلم من ذلك، فلله الحمد، وإن كانت الأخرى ألفي متأهباً ولم يمت هماً.
[وأنا أعلمك أن بعض من خالصني المودة وأصفاني إياها غاية
__________
(1) د: بسيآتك.
(2) م: فلا يلق.
(3) ص: يبين.

(1/359)

الصفاء في حال الشدة والرخاء والسعة والضيق والغضب والرضى، تغير علي أقبح تغير بعد اثني عر عاماً متصلة في غاية الصفاء، ولسبب لطيف جداً ما قدرت قط أنه يؤثر مثله في أحد من الناس، وما صلح لي بعدها، ولقد أهمني ذلك سنين كثيرة هماً شديداً].
فلا تستعجل مع هذا سوء المعاملة فتلحق بذوي الشرارة من الناس وأهل الخب منهم. ولكن ها هنا طريق وعرة المسلك شاقة المتكلف، يحتاج سالكها إلى أن يكون أهدى من القطا وأحذر من العقعق (1) حتى يفارق الناس راحلاً إلى ربه تعالى، وهذه الطريق هي طريق الفوز في الدين والدنيا [يحرز صاحبها صفاء نيات ذوي النفوس السليمة والعقود الصحيحة، البراء من المكر والخديعة، ويحوي فضائل الأبرار وسجايا الفضلاء، ويحصل مع ذلك على سلامة الدهاة وتخلص الخبثاء ذوي النكراء والدهاء]، وهي أن تكتم سر كل من وثق بك، وأن لا تفشي إلى من إخوانك ولا من غيرهم من سرك ما يمكنك طيه بوجه ما من الوجوه وإن كان أخص الناس بك، وان تفي لجميع من ائتمنك، ولا تأتمن أحداً على شيء من أمرك تشفق عليه إلا عن ضرورة لا بد منها، فارتد حينئذ واجتهد وعلى الله تعالى الكفاية. وابذل فضل مالك وجاهك لمن سألك أو لم يسألك ولكل من احتاج إليك وأمكنك نفعه لم يعتمدك بالرغبة. ولا تشعر نفسك انتظار مقارضة على ذلك من غير ربك عز وجل. ولا تبت إلا على أن أول من أحسنت إليه أول مضر بك وساع (2) عليك، فإن ذوي التراكيب الخبيثة يبغضون، لشدة الحسد، كل من أحسن إليهم إذا رأوه في أعلى من أحوالهم. وعامل كل أحد في الإنس أجمل معاملة وأضمر
__________
(1) أهدى من القطا وأحذر من العقعق، انظر الدرة الفاخرة: 441 وفي اهتداء القطا يقول الشاعر: " تميم بطرق اللؤم أهدى من القطا " .
(2) ص: وتسارع.

(1/360)

السلو عنه إن حلت بعض الآفات التي تأتي مع مرور الأيام والليالي تعش سالماً مستريحاً.
95 - لا تنصح على شرط القبول، ولا تشفع على شرط الاجابة، ولا تهب على شرط الإثابة، لكن على سبيل استعمال الفضل وتأدية ما عليك من النصيحة والشفاعة وبذل المعروف.
96 - حد الصداقة الذي يدور على طرفي محدوده هو أن يكون المرء يسوءه ما ساء الآخر، ويسره ما سره. فما سفل عن هذا فليس صديقاً ومن حمل هذه الصفة فهو صديق. وقد يكون المرء صديقاً لمن ليس صديقه - وإنما الذي يدخل في باب الاضافة، فهو المصادقة فهذا يقتضي فعلاً من فاعلين - إذ قد يحب الانسان من يبغضه، وأكثر من ذلك في الآباء مع الأبناء، وفي الاخوة مع اخوتهم، وبين الأزواج، وفيمن صارت محبته عشقاً. وليس كل صديق ناصحاً، لكن كل ناصح صديق فيما نصح فيه. و [حد] (1) النصيحة هو أن يسوء المرء ما ضر الآخر ساء ذلك الآخر أم سره. وأن يسره ما نفعه سر الآخر أم ساءه. فهذا شرط في النصيحة زائد على شروط الصداقة. وأقصى غايات الصداقة التي لا مزيد عليها من شاركك بنفسه وماله لغير علة توجب ذلك، وآثرك على من سواك. ولولا أني شاهدت مظفراً ومباركاً (2)
__________
(1) زيادة من م.
(2) مظفر ومبارك: من موالي العامريين، استقلا ببلنسية بعد ما انفرط الأمر في الفتنة البربرية بالأندلس، وابن حزم يشير إلى صداقة فذة ربطت بينهما رغم ما قد تثيره الشركة في الحكم من تنافس، وتحدث ابن حيان عن ذلك بقوله: " ثم بلغ من سياسة هين العبدين الفدمين، مبارك ومظفر، في مدة امارتهما، إلى أن تقارضا من صحة الألفة فيها طول حياتهما بما فاتا في معناهما أشقاء الأخوة، وعشاق الأحبة، فنزلا يومئذ معاً في سلطانهما قصر الامارة مختلطين يجمعهما في أكثر أوقاتهما مائدة واحدة، ولا يتميز أحدهما عن الآخر في عظيم ما يستعملانه من كسوة وحلية وفراش ومركوب وآلة، ولا ينفردان إلا في الحرم خاصة " (الذخيرة 3/1: 15).

(1/361)

صاحبي بلنسية، لقدرت أن ها الخلق معدوم في زماننا، ولكني ما رأيت قط رجلين استوفيا جميع أسباب الصداقة مع تأتي الأحوال الموجبة للفرقة غيرهما.
97 - ليس شيء من الفضائل أشبه بالرذائل من الاستكثار من الاخوان والأصدقاء. فإن ذلك فضيلة تامة مركبة، لأنهم لا يكتسبون إلا بالحلم والجود والصبر والوفاء والاستضلاع والمشاركة والعفة وحسن الدفاع وتعليم العلم، وبكل حالة محمودة. ولسنا نعني الشاكرية (1) والاتباع أيام الحرمة، [فأولئك لصوص الاخوان وخبث الأصدقاء، والذين يظن أنهم أولياء وليسوا كذلك، ودليل ذلك] انحرافهم عند انحراف الدنيا (2) ، ولا نعني المصادقين لبعض الاطماع، ولا المتنادمين على الخمر والمجتمعين على المعاصي والقبائح ونيل أعراض الناس والفضول وما لا فائدة فيه. فليس هؤلاء أصدقاء، لنيل بعضهم من بعض وانحرافهم (3) عند فقد تلك الرذائل التي جمعتهم، وإنما نعني إخوان الصفاء لغير معنى إلا لله عز وجل، [إما للتناصر على بعض الفضائل الجدية وإما لنفس المحبة المجردة فقط. ولكن] إذا حصلت عيوب الاستكثار منهم [وصعوبة الحال في إرضائهم والغرر في مشاركتهم] وما يلزمك من الحق لهم عند نكبة تعرض لهم [فإن غدرت بهم أو أسلمتهم لؤمت وذممت، وإن وفيت أضررت بنفسك وربما هلكت، وهذا الذي لا يرضي الفاضل بسواه إذا تنشب في الصداقة، وإذا تفكرت في الهم بما يعرض لهم وفيهم من] موت أو فراق، أو غدر من يغدر منهم كان السرور بهم لا يفي بالحزن الممض من أجلهم. وليس في الرذائل شيء أشبه بالفضائل من محبة المدح، لأنه
__________
(1) الشاكري: الأجير؛ قيل أنه معرب " جاكر " ومعناه " السخري " .
(2) ص: ولسنا نعني الشاكرية والاتباع أيام الدنيا لانحرافهم عند انحراف الدنيا.
(3) د: فليس هؤلاء أصدقاء، ودليل ذلك أن بعضهم ينال من بعض وينحرف عنه.

(1/362)

في الوجه سخف ممن يرضى به [وقد (1) جاء في الاثر في المداحين ما جاء]، إلا أنه قد ينتفع به في الاقصار عن الشر والتزيد من الخير وفي أن يرغب في مثل ذلك الخلق الممدوح من سمعه. ولقد صح عندي أن بعض السائسين للدنيا لقي رجلاً من أهل الأذى للناس، وقد قلده (2) بعض الأعمال بالجميل والرفق منتشراً، فكان ذلك سبباً إلى إقصار ذلك الفاسق عن كثير من شره.
98 - بعض أنواع النصيحة يشكل تمييزه من النميمة لأن من سمع إنساناً يذم آخر ظالماً له أو يكيده ظالماً له فكتم ذلك على وجهه كان ربما قد ولد على الذام (3) والكائد ما لم يبلغ استحقاقه بعد من الأذى فيكون ظالماً له، وليس من الحق أن يقتص من الظالم بأكثر من قدر ظلمه. والتخلص من هذا الباب صعب إلا على ذوي العقول. والرأي للعاقل في مثل هذا أن يحفظ المقول فيه من القائل فقط دون أن يبلغه ما قال لئلا يقع في الاسترسال إليه فيهلك. وأما في الكيد، فالواجب أن يحفظه من الوجه الذي يكاد منه بألطف ما يقدر في الكتمان على الكائد، وأبلغ ما يقدر في تحفيظ المكيد، ولا يزد على هذا شيئاً. وأما النميمة فهي التبليغ لما سمع مما لا ضرر فيه على المبلغ إليه، وبالله تعالى التوفيق.
99 - النصيحة مرتان، فالأولى فرض وديانة والثانية تنبيه وتذكير، وأما الثالثة فتوبيخ وتقريع وليس وراء ذلك إلا الركل واللطام (4) ، وربما
__________
(1) يشير الى مثل قوله (ص): " اذا رأيتم المداحين فاحثوا في وجوههم التراب " (كشف الخفاء 1: 94) وأخرجه أحمد وأبو داود والترمذي عن المقداد بن الأسود، والطبراني وابن حبان عن ابن عمر، والحاكم في الكنى عن أنس.
(2) د: قلد.
(3) ص: على الدوام، واعتمدت قراءة د.
(4) ص: واللكام.

(1/363)

أشد من لك من الغي والأذى، اللهم إلا في معاني الديانة. فواجب على المرء ترداد النصح، رضي المنصوح أو سخط، تأذى الناصح بذلك أو لم يتأذ.
100 - إذا نصحت فانصح سراً لا جهراً أو بتعريض لا بتصريح إلا لمن لا يفهم، فلا بد من التصريح له (1) .
101 - ولا تنصح على شرط القبول منك، فإن تعديت هذه الوجوه، فأنت ظالم لا ناصح، وطالب طاعة (2) لا مؤدي حق ديانة وأخوة، وليس هذا حكم العقل ولا حكم الصداقة، ولكن حكم الأمير مع رعيته والسيد مع عبيده.
102 - لا تكلف صديقك إلا مثل ما تبذل له من نفسك فإن طلبت أكثر فأنت ظالم.
103 - لا تكسب إلا على شرط الفقد، ولا تتول إلا على شرط العزلة (3) وإلا فأنت مضر بنفسك خبيث السيرة.
104 - مسامحة أهل الاستئثار والاستغنام والتغافل لهم ليس مروءة ولا فضيلة، بل هو مهانة وضعف وتضرية لهم على التمادي على ذلك الخلق المذموم وتغبيط لهم به وعون لهم على فعل ذلك السوء؛ وإنما تكون المسامحة مروءة لأهل الإنصاف المبادرين إلى المسامحة (4) والايثار، فهؤلاء فرض على أهل الفضل أن يعاملوهم بمثل ذلك، لا سيما إن كانت حاجتهم أمس وضرورتهم أشد. فإن قال قائل: فإذا كان كلامك هذا موجباً لاسقاط المسامحة والتغافل للإخوان، فقد استوى الصديق والعدو والأجنبي في المعاملة، وهذا إفساد ظاهر،
__________
(1) م: إلا أن لا يفهم المنصوح تقريضاً.
(2) م: وطالب طاعة وملك.
(3) د: العزل.
(4) ص: المبادرون لأهل المسامحة، والتصويب عن م.

(1/364)

فنقول، وبالله التوفيق: كلا ما نحض (1) إلا على المسامحة والايثار والتغافل - ليس لأهل التغنم - لكن للصديق حقاً، فإن أردت معرفة وجه العمل في هذا والوقوف على نهج الحق فإن القضية (2) التي توجب الأثرة من المرء (3) على نفسه صديقه ينبغي لكل واحد من الصديقين أن يتأمل ذلك النازل (4) ، فأيهما كان أمس حاجة فيه وأظهر ضرورة لديه، فحكم الصداقة والمروءة تقتضي للآخر وتوجب عليه أن يؤثر على نفسه في ذلك، فأن لم يفعل فهو متغنم (5) مستكثر، لا ينبغي أن يسامح البتة، إذ ليس صديقاً ولا أخاً. فأما إذا استوت حاجتهما واتفقت ضرورتهما، فحق الصداقة ههنا أن يسارع كل واحد منهما إلى الأثرة على نفسه، فإن فعلا ذلك فهما صديقان، وإن بدر أحدهما إلى ذلك ولم يبادر الآخر إليه، فإن كانت عادته هذه فليس صديقاً ولا ينبغي أن يعامل معاملة الصداقة، وإن كان قد يبادر هو أيضاً إلى مثل ذلك في قضية أخرى فهما صديقان.
105 - من أردت قضاء حاجته بعد أن سألك إياها أو أردت ابتداءه بقضائها، فلا تعمل له إلا ما يريد هو لا ما تريد أنت، وإلا فأمسك. فإن تعديت هذا كنت مسيئاً لا محسناً، ومستحقاً للوم منه ومن غيره لا للشكر، ومقتضياً للعداوة لا للصداقة.
106 - لا تنقل إلى صديقك ما يؤلم نفسه ولا ينتفع بمعرفته، بهذا فعل الأراذل (6) ، ولا تكتمه ما يستضر بجهله فها فعل أهل الشر.
__________
(1) د: فنقول وبالله تعالى التوفيق كلاما ما نحض
(2) ص: القصة.
(3) ص: الأمر.
(4) د: الأمر.
(5) ص: معتم، والتصويب عن م.
(6) ص: الادراك.

(1/365)

107 - لا يسرك أن تمدح بما ليس فيك، بل ليعظم (1) غمك بلك لأنه نقصك ينبه الناس عليه ويسمعهم إياه وسخرية منك وهزء بك، ولا يرضى بهذا إلا أحمق ضعيف العقل. ولا تأس إن ذممت بما ليس فيك، بل افرح به، فإنه فضلك ينبه الناس عليه. ولكن افرح إذا كان فيك ما تستحق به المدح، وسواء مدحت به أو لم تمدح. واحزن إذا كان فيك ما تستحق به الذم، وسواء ذممت به أو لم تذم.
108 - من سمع قائلاً يقول في امرأة صديقه قول سوء فلا يخبره بذلك أصلاً، لا سيما إن كان القائل عيابة وقاعاً في الناس، سليط اللسان أو دافع معرة (2) عن نفسه يريد أن يكثر أمثاله في الناس، وهذا كثير موجود؛ وبالجملة فلا يحدث الانسان (3) إلا بالحق، وقول هذا القائل لا يدري أحق هو أم باطل، إلا أنه في الديانة عظيم، فإن سمع القول مستفيضاً من جماعة وعلم أن أصل ذلك القول شائع وليس راجعاً إلى قول إنسان واحد، أو اطلع على حقيقة، إلا انه لا يقدر أن يوقف صديقه على ما وقف هو عليه، فليخبره بذلك بينه وبينه في رفق، وليقل له: النساء كثير، أو حصن منزلك وثقف أهلك واجتنب أمر كذا وتحفظ من وجه كذا، فإن قبل المنصوح وتحرز، فحظ نفسه أصاب، وإن رآه لا يتحفظ ولا يبالي أمسك ولم يعاوده بكلمة، وتمادى على صداقته إياه، فليس في أن لا يصدقه في قوله ما يوجب قطيعته؛ فإن اطلع على [حقيقة] وقدر أن يوقف صديقه على مثل (4) ما وقف هو عليه من الحقيقة، ففرض عليه أن يخبره بذلك وأن يوقفه على الجلية، فإن غير ذلك، وإن رآه لا يغير (5) فليتجنب صحبته، فإنه رذل
__________
(1) ص: لتعظيم.
(2) م: مغرم.
(3) ص: الناس، وأثبت قراءة د.
(4) م: جل.
(5) ص: يتغير.

(1/366)

لا خير فيه ولا بقية (1) . ودخول رجل مستتر في منزل المرء دليل سوء لا يحتاج إلى غيره، ودخول المرأة في منزل رجل على سبيل التستر مثل ذلك أيضاً، وطلب دليل أكثر من هذين سخف. وواجب أن يجتنب مثل هذه المرأة، وفراقها على كل حال، وممسكها لا يبعد عن الديانة.
109 - الناس في بعض أخلاقهم على سبع مراتب: فطائفة تمدح في الوجه وتذم في المغيب، وهذه صفة أهل النفاق والعيابين، وهذا خلق فاش في الناس غالب عليهم. وطائفة تذم في المشهد والمغيب، وهذه صفة أهل السلاطة والوقاحة من العيابين. وطائفة تمدح في الوجه والمغيب وهذه صفة أهل الملق والطمع. وطائفة تذم في المشهد وتمدح في المغيب، وهذه صفة أهل السخف والنواكة. وأما أهل الفضل فيمسكون عن المدح والذم في المشاهدة، ويثنون بالخير في المغيب أو يمسكون عن الذم. وأما العيابون البرآء من النفاق والقحة، فيمسكون في المشهد ويذمون في المغيب. وأما أهل السلامة فيمسكون عن المدح وعن الذم في المشهد والمغيب، ومن كل من أهل هذه الصفات قد شاهدنا وبلونا.
110 - إذا نصحت ففي الخلاء وبكلام لين، ولا تسند سب من تحدثه إلى غيرك فتكون نماماً. فإن خشنت كلامك في النصيحة فذلك إغراء وتنفير. وقد قال تعالى: (فقولا له قولاً ليناً) (طه: 44) وقال رسول الله صلى الله عليه وسلم: " لا تنفر " (2) . وإن نصحت بشرط القبول منك فأنت ظالم ولعلك مخطئ في وجه نصحك فتكون مطالباً بقبول خطئك وبترك الصواب.
11 - لكل شيء فائدة، ولقد انتفعت بمحك (3) أهل الجهل
__________
(1) د: بغية.
(2) ورد النهي عن التفسير في عدة مواطن من الحديث، انظر مسند أحمد 3: 209، 4: 399.
(3) المحك: المنازعة في الكلام، والتمادي في اللجاجة والاغضاب.

(1/367)

منعة عظيمة، وهي أنه توقد طبعي واحتدام خاطري وحمي فكري وتهيج نشاطي، فكان ذلك سبباً إلى تواليف لي عظيمة المنفعة، ولولا استثارتهم ساكني، واقتداحهم كامني ما ابنعثت لتلك التواليف.
112 - لا تصاهر إلى صديق ولا تبايعه، فما رأينا هذين العملين إلا سبباً للقطيعة، وإن ظن أهل الجهل أن فيهما تأكيداً للصلة فليس كذلك، لان هذين العقدين داعيان كل واحد إلى طلب حظ نفسه، والمؤثرون على أنفسهم قليل جداً. فإذا اجتمع طلب كل امرئ حظ نفسه وقعت المنازعة، ومع وقوعها فساد المودة. وأسلم المصاهرة مغبة مصاهرة الأهلين بعضهم بعضاً، لان القرابة تقتضي الصبر وإن كرهوه لأنهم مضطرون إلى ما لا انفكاك لهم منه من الاجتماع في النسب الذي توجب الطبيعة لكل أحد الذب عنه والحماية له.

(1/368)

5 - فصل في أنواع المحبة
وقد سئلت عن تحقيق القول فيها وفي أنواعها
113 - المحبة كلها جنس واحد، ورسمها أنها الرغبة في المحبوب وكراهة منافرته والرغبة في المقارضة منه بالمحبة. وانما قدر الناس أنها تختلف من أجل اختلاف الأغراض فيها، وانما اختلفت الأغراض من أجل اختلاف الأطماع وتزايدها وضعفها وانحسامها، فتكون المحبة لله عز وجل وفيه، وللاتفاق على بعض المطالب، وللأب والابن والقرابة والصديق والسلطان، ولذات الفراش، والمحسن، والمأمول، والمعشوق، فهذا كله جنس واحد اختلفت أنواعه كما وصفت لك على قدر الطمع فيما ينال [من المحبوب]، فلذلك اختلفت وجوه المحبة. وقد رأينا من مات أسفاً على ولده كما يموت العاشق أسفاً على معشوقه. وبلغنا عمن شهق من خوف الله تعالى ومحبته فمات. ونجد المرء يغار على سلطانه وعلى صديقه كما يغار على ذات فراشه وكما يغار العاشق على معشوقه. فأدنى أطماع المحبة، ممن تحب، الحظوة منه والرفعة لديه والزلفة عنده اذا لم تظمع في أكثر، وهذه غاية أطماع المحبين لله تعالى ثم يزيد الطمع في المجالسة ثم في المحادثة والمؤازرة. وهذه أطماع المرء في سلطانه وصديقه وذوي رحمه. وأقصى أطماع المحب ممن يحب المخالطة بالأعضاء اذا رجا ذلك. ولذلك نجد المحب المفرط المحبة في ذات فراشه

(1/369)

يرغب مجامعتها على هيئات شتى في أماكن مختلفة ليستكثر من الاتصال. ويدخل في هذا الباب الملامسة بالجسد والتقبيل، وقد يقع بعض هذا الطمع في الأب في ولده فيتعدى إلى التقبيل والتعنيق.
وكل ما ذكرنا، إنما هو على قدر الطمع. فإذا انحسم الطمع عن شيء ما لبعض الأسباب الموجبة له مالت النفس إلى ما تطمع فيه. ونجد المقر بالرؤية ونجد المقر بالرؤية لله عز وجل شديد الحنين اليها عظيم التروح (1) نحوها، لا يقنع بدرجة دونها لأنه يطمع فيها، ونجد المنكر لها لا تحن نفسه إلى ذلك ولا يتمناه أصلاً لأنه لا يطمع فيه، ونجده يقتصر على الرضى والحلول في دار الكرامة فقط، لأنه لا تطمع نفسه في أكثر. ونجد المستحل لنكاح القرائب لا يقنع منهن بما يقنع المحرم لذلك، ولا تقف محبته حيث تقف محبة من لا يطمع في ذلك. فنجد من يستحل نكاح ابنته وابنة أخيه كالمجوس واليهود لا يقف من محبتهما حيث يقف المسلم، بل نجدهما يتعشقان الابنة وابنة الأخ كتعشق المسلم من يطمع في مخالطته بالجماع. ولا نجد مسلماً يبلغ ذلك. فيهما ولو أنهما أجمل من الشمس، وكان هو أعهر الناس وأغزلهم. فان وجد ذلك في الندرة فلا تجده الا من فاسد الدين، قد زال عنه ذلك الرادع فانفسح له الأمل وانفتح له باب الطمع. ولا يؤمن من المسلم أن تفرط محبته لابنة عمه لحاً (2) حتى تصير عشقاً وحتى تتجاوز محبته لها محبته لابنته وابنة أخيه وان كانت اجمل منها، لأنه يطمع من الوصول إلى ابنة عمه حيث لا يطمع من الوصول إلى ابنته وابنة أخيه. ونجد النصراني قد أمن ذلك من نفسه في ابنة عمه أيضاً لأنه لا يطمع منها في ذلك ولا يأمن ذلك من نفسه في أخته من الرضاعة لأنه طامع بها في شرعته (3) .
__________
(1) التروح: الارتياح، وقد تقرأ " النزوع " .
(2) لحاً: لاصق النسب.
(3) م: شريعته.

(1/370)

فلاح بهذا عياناً ما ذكرنا من أن المحبة كلها جنس واحد لكنها تختلف أنواعها على قدر اختلاف الأغراض فيها. وإلا فطبائع البشر كلهم واحدة، الا ان للعادة والاعتقاد الدياني تأثيراً ظاهراً.
ولسنا نقول إن الطمع له تأثير في هذا الفن وحده، لكنا نقول ان الطمع سبب إلى كل هم، حتى في الأموال والأحوال، فاننا نجد الانسان يموت جاره وخاله وصديقه وابن عمته وعمه لأم وابن أخيه لأم وجده أبو أمه وابن بنته، فاذ لا مطمع له في ماله، ارتفع عنه الهم بفوته عن يده، وان جل خطره وعظم مقداره فلا سبيل إلى أن يمر الاهتمام بشيء منه بباله؛ حتى إذا مات له عصبة على بعد أو مولى على بعد حدث له الطمع في ماله وحدث له من الهم والأسف والغيظ والفكرة بفوت اليسير منه عن يده أمر عظيم. وهكذا في الأحوال: فنجد الانسان من أهل الطبقة المتأخرة لا يهتم لإنفاذ غيره أمور بلده دون أمره ولا لتقريب غيره وإبعاده، حتى اذا حدث له طمع في هذه المرتبة حدث له من الهم والفكر والغيظ أمر ربما قاده إلى تلف نفسه وتلف دنياه وأخراه. فالطمع اذاً أصل كل هم (1) ، وهو خلق سوء ذميم. وضده نزاهة النفس، وهذه صفة فاضلة متركبة من النجدة والجود والعدل والفهم لأنه فهم (2) قلة الفائدة في استعمال ضدها فاستعملها، وكانت فيه نجدة انتجت له عزة نفسه فتنزه، وكانت فيه طبيعة سخاوة نفس فلم يهتم لما فاته، وكانت فيه طبيعة عدل حببت اليه القنوع وقلة الطمع. فاذا نزاهة النفس متركبة من هذه الصفات، فالطمع الذي هو ضدها متركب من الصفات المضادة لهذه الأربع الصفات، وهي الجبن والشح والجور والجهل.
__________
(1) ص: أصل كل ذل وهم لكل هم.
(2) م: رأى.

(1/371)

والرغبة طمع مستوفى متزايد متعمل (1) ، ولولا الطمع ما ذل أحد لأحد. واخبرني أبو بكر بن [أبي] (2) الفياض قال: كتب عثمان بن محامس (3) على باب داره بأستجة (4) " يا عثمان لا تطمع " .
__________
(1) د: مستعمل.
(2) زيادة من الجذوة: 288.
(3) في ص: محاسن، والتصحيح عن الجذوة (رقم: 705) وكان عثمان زاهداً عالماً معروفاً بالعزوف عن الدنيا، وقد أورد الحميدي عبارة " يا عثمان لا تطمع " راوياً عن ابن حزم.
(4) أستجة (Ecija) اسم لكورة باعمال رية متسعة الأراضي على نهر سنجل، وكانت أعمالها متصلة بأعمال قرطبة ومدينة أستجة اليوم قسم من مقاطعة اشبيلية (انظر الروض المعطار: 53 والترجمة: 20).

(1/372)

فصول من هذا الباب
114 - من امتحن بقرب من يكره كمن امتحن ببعد من يحب ولا فرق.
115 - إذا دعا المحب في السلو فإجابته مضمونة وهي دعوة مجابة.
116 - اقنع بمن عندك يقنع بك من عندك.
117 - السعيد في المحبة هو من ابتلي بمن يقدر أن يلقي عليه تعلة (1) ولا تلحقه في مواصلته تبعة من الله تعالى ولا ملامة من الناس. صلاح ذلك ان يتوافقا في المحبة، وتحديده (2) أن يكونا خاليين من الملل، فانه خلق سوء منغص (3) ، وتمامه نوم الأيام عنهما مدة انتفاع بعضهما ببعض، وأنى بذلك إلا في الجنة. وأما ضمانه بيقين فليس الا فيها، فهي دار القرار، والا فلو حصل ذلك كله في الدنيا لم تؤمن الفجائع والقطع والهرم (4) دون استيفاء اللذة.
118 - اذا ارتفعت الغيرة فأيقن بارتفاع المحبة.
119 - الغيرة خلق فاضل متركب من النجدة والعدل لأن من
__________
(1) د: قفله؛ ولا أرى لها معنى، ولعل الصواب " ثقله " وفي ص: تغلة.
(2) م: وتحريره.
(3) م: مبغض.
(4) د: ولقطع العمر.

(1/373)

عدل كره ان يتعدى إلى حرمة غيره وأن يتعدى غيره على حرمته. ومن كانت النجدة له طبعاً حدثت فيه عزة، ومن العزة تحدث الأنفة من الاهتضام.
120 - اخبرني بعض من صحبناه في الدهر عن نفسه أنه ما عرف الغيرة قط حتى ابتلي بالمحبة فغار. وكان هذا المخبز فاسد الطبع، خبيث التركيب، إلا انه [كان] (1) من أهل الفهم والجود.
121 - درج المحبة خمسة: أولها الاستحسان وهو أن يتمثل الناظر صورة المنظور اليه حسنة أو يستحسن اخلاقه وهذا يدخل في باب التصادق، ثم الاعجاب، وهو رغبة الناظر في المنظور اليه وفي قربه، ثم الألفة وهي الوحشة اليه متى غاب، ثم الكلف، وهو غلبة شغل البال به، وهذا النوع يسمى في باب الغزل بالعشق، ثم الشغف وهو امتناع النوم والأكل والشرب إلا اليسير من ذلك، وربما أدى ذلك إلى المرض أو إلى التوسوس أو إلى الموت. وليس وراء هذا منزلة في تناهي المحبة أصلاً.
122 - فصل: كنا نظن أن العشق في ذوات الحركة والحدة من النساء أكثر فوجدنا الأمر بخلاف ذلك، وهو في الساكنة الحركات أكثر، ما لم يكن ذلك السكون بلهاً.
__________
(1) زيادة من م.

(1/374)

6 - فصل في أنواع صباحة (1) الصور
وقد سئلت عن تحقيق الكلام فيها
123 - الحلاوة دقة المحاسن ولطف الحركات وخفة الاشارات وقبول النفس لأعراض الصورة وان لم تكن هنالك صفات ظاهرة.
124 - القوام جمال كل صفة على حدتها، ورب جميل الصفات على انفراد كل صفة منها، بارد الطلعة غير مليح ولا حسن ولا رائع ولا حلو.
125 - الروعة بهاء الأعضاء الظاهرة [مع جمال فيها] (2) . وهي أيضاً الفراهة والعتق.
126 - الحسن هو شيء ليس له في اللغة اسم يعبر به غيره (3) ، ولكنه محسوس في النفوس باتفاق [كل] من رآه، وهو برد مكسو على الوجه واشراق يستميل القلوب نحوه، فتجتمع الآراء على استحسانه وان لم يكن هنالك صفات جميلة، فكل من رآه راقه واستحسنه وقبله،
__________
(1) ص: صحابة.س
(2) زيادة من م.س
(3) م: عنه.

(1/375)

حتى إذا تأملت الصفات افراداً لم تر طائلاً، وكأنه شيء في نفس المرئي تجده نفس الرائي، وهذه أجل مراتب الصباحة. ثم تختلف الأهواء بعدها، فمن مفضل للروعة، ومن مفضل للحلاوة. وما وجدنا أحداً قط يفضل القوام المنفرد.
127 - الملاحة اجتماع شيء بشيء مما ذكرنا.

(1/376)

7 - فصل فيما يتعامل به الناس في الاخلاق
128 - التلون المذموم هو التنقل من زي متكلف، لا معنى له، إلى زي آخر مثله في التكلف وفي أنه لا معنى له، ومن حال لا معنى لها [إلى حال لا معنى لها] (1) بلا سبب يوجب ذلك. فأما من استعمل من الزي ما أمكنه مما به إليه حاجة وترك التزيد مما لا يحتاج إليه، فهذا عين من عيون العقل والحكمة كبير. وقد كان رسول الله صلى الله عليه وسلم، وهو القدوة في كل خير والذي أثنى الله تعالى على خلقه والذي جمع الله تعالى فيه أشتات الفضائل بتمامها وأبعده عن كل نقص، يعود المريض مع أصحابه راجلاً في أقصى المدينة بلا خف ولا نعل ولا قلنسوة ولا عمامة، ويلبس الشعر إذا حضره، ويلبس الوشي من الحبرات إذا حضره لا يتكلف إلى ما لا يحتاج إليه، ولا يترك ما يحتاج إليه، ويستغني بما وجد عما لا يجد، ومرة يمشي حافياً راجلاً، ومرة يركب الناقة، ومرة [يركب] (2) حماراً ويردف عليه بعض أصحابه، ومرة يأكل التمر دون خبز والخبز يابساً، ومرة يأكل العناق المشوية والبطيخ بالرطب والحلوى، يأخذ القوت، ويبذل الفضل، ويترك ما لا يحتاج إليه، ولا يتكلف فوق مقدار الحاجة إليه، ولا يغضب لنفسه، ولا يدع الغضب لربه عز وجل.
__________
(1) زيادة من م.
(2) زيادة من م.

(1/377)

129 - الثبات الذي هو صحة العقد، والثبات الذي هو اللجاج مشتبهان اشتباهاً لا يفرق بينهما إلا عارف بكيفية الأخلاق. والفرق بينهما أن اللجاج هو ما كان على الباطل أو ما فعله الفاعل نصراً لما نشب فيه، وقد لاح له فساده او لم يلح له صوابه ولا فساده. وهذا مذموم، وضده الانصاف. وأما الثبات الذي هو صحة العقد فإنما يكون على الحق أو على ما اعتقده المرء حقاً ما لم يلح له باطله. وهذا محمود، وضده الاضطراب، وإنما يلام بعض هذين لأنه ضيع تدبير ما ثبت عليه وترك البحث عما التزم أحق هو أم باطل.
130 - حد العقل استعمال الطاعات والفضائل، وهذا الحد ينطوي فيه اجتناب المعاصي والرذائل. وقد نص الله تعالى في غير موضع من كتابه على أن من عصاه لا يعقل. قال تعالى حاكياً عن قوم: {وقالوا لو كنا نسمع أو نعقل ما كنا في أصحاب السعير} (الملك: 10) ثم قال مصدقاً لهم: {فاعترفوا بذنبهم فسحقاً لأصحاب السعير} (الملك: 11).
131 - وحد الحمق استعمال المعاصي والرذائل. وأما التعدي وقذف الحجارة والتخليط في القول، فإنما هو جنون ومرار هائج. وأما الحمق فهو ضد العقل وهو ما بينا آنفاً، ولا واسطة بين العقل والحمق، إلا السخف.
132 - وحد السخف هو العمل والقول بما لا يحتاج إليه في دين ولا دنيا ولا حميد خلق، مما ليس معصية ولا طاعة ولا عوناً عليهما ولا فضيلة ولا رذيلة مؤذية، ولكنه من هذر القول وفضول العمل. فعلى قدر الاستكثار من هذين الأمرين والتقلل منهما يستحق المرء اسم السخف. وقد يسخف المرء في قصة ويعقل في أخرى ويحمق في ثالثة.
133 - وضد الجنون تمييز الأشياء ووجود القوة على التصرف

(1/378)

في المعارف والصناعات، وهذا الذي يسميه الأوائل النطق. ولا واسطة بينهما. وأما إحكام أمر الدنيا والتودد إلى الناس بما وافقهم وصلحت عليه حال المتودد من باطل أو غيره أو عيب أو ما عداه، والتحيل في إنماء المال وبعد الصوت وتمشية (1) الجاه بكل ما أمكن من معصية ورذيلة، فليس عقلاً. ولقد كان الذين صدقهم الله تعالى في أنهم لا يعقلون، فأخبرنا تعالى بأنهم لا يعقلون، سائسين لدنياهم مثمرين لأموالهم مدارين لملوكهم حافظين لرياستهم، لكن هذا الخلق يسمى الدهاء، وضده الغفلة (2) والسلامة. وأما إذا كان السعي فيما ذكرنا فيه تصاون وأنفة فهو يسمى الحزم. وضده المنافي له التضييع. وأما الوقار ووضع الكلام موضعه والتوسط في تدبير المعيشة ومسايرة الناس بالمسالمة فهذه الأخلاق تسمى الرزانة، وهي ضد السخف.
134 - الوفاء مركب من العدل والجود والنجدة، لأن الوفي (3) رأى من الجور ألا يقارض (4) من وثق به أو من أحسن إليه فعدل في ذلك، ورأى أن يسمح بعاجل يقتضيه له عدم الوفاء من الحظ فجاد في ذلك، ورأى أن يتجلد لما يتوقع من عاقبة الوفاء فشجع في ذلك.
135 - أصول الفضائل [كلها] (5) أربعة، عنها تتركب كل فضيلة وهي العدل والفهم والنجدة والجود. وأصول الرذائل كلها أربعة، عنها تتركب كل رذيلة، وهي أضداد التي ذكرنا، وهي الجور والجهل والجبن والشح.
136 - الأمانة والعفة نوعان من أنواع العدل والجود.
__________
(1) د: وتسبيب.
(2) ص: العقل.
(3) ص: الوفا.
(4) ص: من الجود ألا يعارض، وأثبت قراءة د.
(5) زيادة من م.

(1/379)

137 - قال أبو محمد علي بن أحمد: ومما قلته في الأخلاق (1) : [مجزوء الرمل]
إنما العقل أساس ... فوقه الأخلاق سور
فتحل العقل بالعل ... م وإلا فهو بور
جاهل الأشياء أعمى ... لا يرى حيث (2) يدور
وتمام العلم بالعد ... ل وإلا فهو زور
وتمام العدل بالجو ... د وإلا فيجور
وملاك الجود بالنج ... دة والجبن غرور
عف إن كنت غيوراً ... ما زنى قط غيور
وكمال الكل بالتق ... وى وقول الحق نور
ذي أصول الفضل عنها ... حدثت بعد النزور ومما قلته أيضاً: [متقارب]
زمام [أصول] (3) جميع الفضائ ... ل عدل وفهم وجود وباس
فعن هذه ركبت غيرها ... فمن حازها فهو في الناس راس
كذا الراس فيه الأمور التي ... بإحساسها يكشف الالتباس 138 - النزاهة في النفس فضيلة، تركبت من النجدة والجود، وكذلك الصبر.
139 - الحلم نوع مفرد من أنواع النجدة.
140 - القناعة فضيلة مركبة من الجود والعدل.
141 - الحرص متولد عن الطمع، والطمع متولد عن الحسد. والحسد متولد عن الرغبة. والرغبة متولدة عن الجور والشح والجهل.
__________
(1) وقعت هذه الفقرة عند المحمصاني بعد رقم: 207.
(2) م: كيف.
(3) زيادة من د.

(1/380)

ويتولد من الحرص رذائل عظيمة منها الذل والسرقة والغضب والزنا والقتل والعشق والهم بالفقر. والمسألة لما بأيدي الناس [تتولد فيما بين الحرص والطمع] (1) ، وإنما فرقنا بين الحرص والطمع لأن الحرص هو إظهار ما استكن في النفس من الطمع.
142 - المداراة فضيلة متركبة من الحلم والصبر.
143 - الصدق مركب من العدل والنجدة.
144 - [من جاء إليك بباطل رجع من عنك بحق، وذلك أن من نقل إليك كذباً عن إنسان حرك طبعك، فأجبته فرجع عنك بحق. فتحفظ من هذا ولا تجب إلا عن كلام صح عندك عن قائله].
145 - لا شيء أقبح من الكذب وما ظنك بعيب يكون الكفر نوعاً من أنواعه. فكل كفر كذب. فالكذب جنس [و] الكفر (2) نوع تحته.
146 - الكذب متولد من الجور والجبن والجهل، لان الجبن يولد مهانة النفس، والكذاب مهين النفس بعيد عن عزتها المحمودة.
147 - رأيت الناس في كلامهم الذي هو فصل بينهم وبين الحمير والكلاب والحشرات ينقسمون أقساماً ثلاثة: أحدها من لا يبالي فيما أنفق كلامه، فيتكلم بكل ما سبق إلى لسانه غير محقق نصر حق ولا إنكار باطل، وهذا هو الأغلب في الناس، والثاني أن يتكلم ناصراً لما وقع بنفسه انه حق ودافعاً لما توهم أنه باطل، غير محقق لطلب الحقيقة، لكن لجاجاً فيما التزم، وهذا كثير وهو دون الأول. والثالث واضع الكلام في موضعه، وهذا أعز من الكبريت الأحمر.
148 - لقد طال هم من غاظه الحق.
__________
(1) زيادة من د.
(2) ص: فالكذب جنس الكفر الكفر..

(1/381)

149 - اثنان عظمت راحتهما: أحدهما في غاية الحمد (1) والآخر في غاية الذم، وهما مطرح الدنيا ومطرح الحياء.
150 - لو لم يكن من التزهد في الدنيا إلا أن كل إنسان في العالم، فإنه كل ليلة إذا نام نسي كل ما يشفق (2) عليه في يقظته، وكل ما يشفق منه، وكل ما يشره (3) إليه، فتجده في تلك الحال (4) لا يذكر ولداً ولا أهلاً ولا جاهاً ولا خمولاً ولا ولاية ولا عزلة ولا فقراً ولا غنى ولا مصيبة (5) ، وكفى بهذا واعظاً لمن عقل.
151 - من عجيب تدبير الله عز وجل للعالم، أن كل شيء اشتدت الحاجة إليه، كان (6) ذلك أهون له. وتأمل ذلك في الماء فما فوقه. وكل شيء اشتد الغنى عنه كان ذلك أعز له. وتأمل ذلك في الياقوت الأحمر فما دونه.
152 - الناس فيما يعانونه (7) كالماشي في الفلاة، كلما قطع أرضاً بدت له أرضون. وكلما قصد المرء سبباً حدثت له أسباب.
153 - صدق من قال ان العاقل في الدنيا متعوب، وصدق من قال انه فيها مستريح. فأما تعبه فبما يرى من انتشار الباطل وغلبة دولته وبما يحال بينه وبين الحق من إظهار الحق. وأما راحته فمن كل ما يهتم به سائر الناس من فضول الدنيا.
154 - إياك وموافقة الجليس [السيء] (8) ومساعدة أهل زمانك
__________
(1) د: المدح.
(2) ص: يشعر، وأثبت قراءة د.
(3) ص: يسره.
(4) ص: الخير.
(5) جواب " لو " في أول الفقرة محذوف للاكتفاء.
(6) ص: كانت.
(7) م: يعاينون.
(8) زيادة من م.

(1/382)

فيما يضرك في أخراك وفي دنياك، وإن قل، فإنك لا تستفيد بذلك إلا الندامة حيث لا ينفعك الندم. ولن (1) يحمدك من ساعدته بل يشمت بك، وأقل ذلك، وهو المضمون، أنه لا يبالي بسوء (2) عاقبتك وفساد مغبتك. وإياك ومخالفة الجليس ومعارضة أهل زمانك فيما لا يضرك في دنياك ولا في أخراك، وإن قل، فإنك تستفيد بذلك الأذى والمنافرة والعداوة، وربما أدى ذلك إلى المطالبة والضرر العظيم دون منفعة أصلاً.
155 - إن لم يكن بد من إغضاب الناس أو إغضاب الله عز وجل، ولم يكن لك مندوحة عن منافرة الحق ومنافرة الخلق، فأغضب الناس ونافرهم، ولا تغضب ربك ولا تنافر الحق.
156 - الاتساء بالنبي صلى الله عليه وسلم في وعظه أهل الجهل والمعاصي والرذائل واجب، فمن وعظ بالجفاء والاكفهرار فقد أخطأ وتعدى طريقته وصار في أكثر الأمور مغرياً للموعوظ بالتمادي على أمره لجاجاً وحرداً ومغايظة للواعظ الجافي، فيكون في وعظه مسيئاً لا محسناً. ومن وعظ ببشر وتبسم ولين وكأنه مشير برأي ومخبر عن غير الموعوظ بما يستقبح من الموعوظ فذلك أبلغ وأنجع في الموعظة. فغن لم يتقبل فلينتقل إلى الوعظ بالتحشيم وفي الخلاء. فإن لم يقبل ففي حضرة من يستحيي منه الموعوظ. فهذا أدب الله تعالى في أمره بالقول اللين. وكان صلى الله عليه وسلم لا يواجه بالموعظة، لكن كان يقول: " ما بال أقوام يفعلون كذا " (3) . وقد أثنى عليه السلام على الرفق، وأمر بالتيسير، ونهى عن التنفير، وكان يتحول بالموعظة خوف الملل. وقال تعالى: {ولو كنت فظاً غليظ القلب لانفضوا من حولك} (آل عمران: 159) وأما الغلظة والشدة فإنما تجب في حد من حدود الله، فلا لين في ذلك للقادر على إقامة الحد
__________
(1) ص: ولم.
(2) م: سوء.
(3) انظر نموذجاً من ذلك في البخاري (ايمان: 3).

(1/383)

خاصة. ومما ينجع في الوعظ أيضاً الثناء بحضرة المسيء على من فعل خلاف فعله،س فها داعية إلى عمل الخير. وما أعلم لحب المدح فضلاً إلا ها وحده، وو أن يقتدي به من يسمع الثناء. ولهذا يجب أن تؤرخ الفضائل والرذائل لينفر سامعها عن القبيح المأثور عن غيره، ويرغب في الحسن المنقول عمن تقدمه، ويتعظ بما سلف.
157 - وتأملت كل ما دون السماء وطالت فيه فكرتي فوجدت كل شيء فيه، من حي وغير حي، من طبعه عن قوي أن يخلع [على] (1) غيره من الأنواع هيأته ويلبسه صفاته. فترى الفاضل يود لو كان [كل] الناس فضلاء، وترى الناقص يود لو كان كل الناس نقصاء، وترى كل من ذكر شيئاً يحض عليه يقول: أنا أفعل أمر كذا وكذا، وكل [ذي] مذهب يود لو كان الناس موافقين له. وترى ذلك في العناصر، إذا قوي بعضها على بعض أحاله إلى نوعيته، وترى ذلك في تركيب الشجر وفي تغذي النبات والشجر بالماء ورطوبة الأرض وإحالتهما ذلك إلى نوعيتها. فسبحان مخترع ذلك ومدبره، لا إله إلا هو.
158 - ومن عجيب قدرة الله تعالى كثيرة الخلق، ثم لا نرى أحداً يشبه آخر شبهاً لا يكون بينهما فيه فرق. وقد سالت من طال عمره وبلغ ثمانين عاماً، هل رأى الصور فيما خلا مشبهة لهذه شبهاً واحداً، فقال لي: لا بل لكل صورة فرقها. وهكذا كل ما في العالم، يعرف ذلك من تدبر الآلات وجميع الأجسام المركبات، وطال تكرر بصره عليها، فإنه حينئذ يميز ما بينها ويعرف بعضها من بعض بفروق فيها تعرفها النفس، ولا يقدر أحد يعبر عنها بلسانه. فسبحان العزيز الحكيم الذي لا تتناهى مقدوراته.
__________
(1) زيادة من م، وجاء في د: أن يخلع عن غيره من الأنواع كيفياته.

(1/384)

159 - [من عجائب الدنيا قوم غلبت عليهم آمال فاسدة لا يحصلون منها إلا على إتعاب النفس عاجلاً ثم الهم والإثم آجلاً، كمن يتمنى غلاء الأقوات التي في غلائها هلاك الناس، وكمن يتمنى بعض الأمور التي فيها الضرر لغيره، وإن كانت له فيها منفعة، فإن تأميله ما يؤمل من ذلك لا يعجل له ذلك قبل وقته، ولا يأتيه من ذلك بما ليس في علم الله تعالى تكونه، فلو تمنى الخير والرخاء لتعجل الأجر والراحة والفضيلة ولم يتعب نفسه طرفة عين فما فوقها، فاعجبوا لفساد هذه الأخلاق بلا منفعة] (1) .
__________
(1) راجع الفقرة: 14 في ما تقدم.

(1/385)

8 - فصل في مداواة ذوي الأخلاق الفاسدة
160 - من امتحن بالعجب فليفكر في عيوبه. فان اعجب بفضائله فليفتش ما فيه من الأخلاق الدنية، فان خفيت عليه عيوبه جملة حتى يظن أنه لا عيب فيه، فليعلم أنه مصيبة للأبد (1) وأنه اتم الناس نقصاً وأعظمهم عيوباً وأضعفهم تمييزاً. وأول ذلك أنه ضعيف العقل جاهل ولا عيب أشد من هذين، لأن العاقل هو من ميز عيوب نفسه فغالبها وسعى في قمعها. والأحمق هو الذي يجهل عيوب نفسه إما لقلة علمه وتمييزه وضعف فكرته، وإما لأنه يقدر ان عيوبه خصال، وهذا أشد عيب في الأرض. وفي الناس كثير يفجرون بالزنا واللياطة والسرقة والظلم فيعجب بتأتي هذه النجوس له وبقوته على هذه المخازي. واعلم يقيناً أنه لا يسلم إنسي من نقص، حاشا الأنبياء صلوات الله تعالى وسلامه عليهم أجمعين. فمن خفيت عليه عيوب نفسه فقد سقط وصار من السخف والضعة والرذالة والخسة (2) وضعف التمييز والعقل وقلة الفهم بحيث لا يتخلف عنه متخلف من الأرذال، وبحيث ليس تحته منزلة من الدناءة، فليتدارك نفسه بالبحث عن عيوبه والاشتغال بذلك عن الإعجاب بها وعن عيوب غيره التي لا تضره لا في الدنيا ولا في الآخرة. وما أدري لسماع عيوب الناس خصلة الا الاتعاظ بما يسمع المرء منها
__________
(1) كذا في ص: وجاء في د: فليعلم أن مصيبته الى الأبد.
(2) تقرأ في ص: والخبثة.

(1/386)

فيجتنبها ويسعى في إزالة ما فيه منها بحول الله تعالى وقوته. وأما النطق بعيوب الناس فعيب كبير لا يسوغ أصلاً، والواجب اجتنابه الا في نصيحة من يتوقع عليه الأذى بمداخلة المعيب، أو على سبيل تبكيت المعجب فقط في وجهه لا خلف ظهره.
161 - ثم تقول للمعجب: ارجع إلى نفسك، فإذا ميزت عيوبها فقد داويت عجبك، ولا تميل (1) بين نفسك وبين من هو أكثر منها عيوباً فتستسهل الرذائل وتكون مقلداً لأهل الشر، وقد ذم تقليد أهل الخير فكيف تقليد أهل الشر لكن ميل بين نفسك وبين من هو أفضل منك فحينئذ يتلف عجبك وتفيق من هذا الداء القبيح الذي يولد عليك الاستخفاف بالناس، وفيهم بلا شك من هو خير منك، فإذا استخفت بهم لغير حق، استخفوا بك بحق، لان الله تعالى يقول: {وجزاء سيئة سيئة مثلها} (الشورى: 40) فتولد على نفسك ان تكون أهلاً للاستخفاف بك على الحقيقة، مع مقت الله عز وجل وطمس ما فيك من فضيلة.
(أ) فان أعجبت بعقلك، ففكر في كل فكرة سوء تمر بخاطرك وفي أضاليل الأماني الطائفة (2) بك، فانك تعلم نقص عقلك حينئذ.
(ب) وان أعجبت بآرائك، فتفكر في سقطاتك (3) واحفظها ولا تنسها، وفي كل رأي قدرته صواباً فخرج بخلاف تقديرك، وأصاب غيرك وأخطأت انت، فانك ان فعلت ذلك فأقل أحوالك أن يوازن سقوط رأيك صوابه فتخرج لا لك ولا عليك، والأغلب أن خطأك أكثر من صوابك. وهكذا كل أحد من الناس بعد النبيين صلوات الله عليهم.
__________
(1) ميل بين الأمرين: وازن بينهما ليرى أيهما أفضل وفي ص: تمثل.
(2) ص: المطالعة.
(3) ص: سقطاتك.

(1/387)

(ج) وان أعجبت بخيرك (1) فتفكر في معاصيك وتقصيرك وفي معايبك ووجوهها (2) ، فوالله لتجدن من ذلك ما يغلب على خيرك ويعفي على حسناتك، فليطل (3) همك حينئذ من ذلك، وأبدل من العجب تنقيصاً لنفسك.
(د) وان أعجبت بعلمك فاعلم أنه لا خصلة لك فيه وأنه موهبة من الله مجردة وهبك اياها ربك تعالى فلا تقابلها بما يسخطه، فلعله ينسيك ذلك بعلة يمتحنك بها، تولد عليك نسيان ما علمت وحفظت. ولقد أخبرت عن عبد الملك بن طريف (4) وهو من أهل العلم والذكاء واعتدال الأحوال وصحة البحث أنه كان ذا حظ من الحفظ عظيم، لا يكاد يمر على سمعه شيء يحتاج إلى استعادته، وأنه ركب البحر فمر به فيه هول شديد أنساه أكثر ما كان يحفظ وأخل بقوة حفظه اخلالاً شديداً ولم يعاوده ذلك الذكاء بعد. وأنا أصابتني علة فأقمت منها، وقد ذهب ما كنت احفظ الا ما لا قدر له، فما عاودته الا بعد أعوام.
واعلم أن كثيراً من أهل الحرص على العلم يجدون في القراءة والإكباب على الدرس والطلب ثم لا يرزقون منه حظاً، فليعلم ذو العلم أنه لو كان بالاكباب وحده لكان غيره فوقه، فصح انه موهبة من الله تعالى، فأي مكان للعجب ها هنا ما هذا الا موضع تواضع وشكر لله تعالى واستزادة من نعمه واستعاذة من سلبها.
ثم تفكر أيضاً في أن ما خفي عليك وجهلته من أنواع العلم الذي
__________
(1) ص: بعلمك بخيرك.
(2) ص: معاشك ووجوهه.
(3) ص: فيبطل؛ وما هنا قراءة د.
(4) الأرجح أنه أبو مروان عبد الملك بن طريف من أهل قرطبة، وكان لغوياً نحوياً أخذ عن ابن القوطية وألف كتاباً حسناً في الأفعال وتوفي في نحو الأربعمائة (الصلة: 340 وبغية الوعاة 2: 111).

(1/388)

تختص (1) به والذي أعجبت بنفاذك فيه، أكثر مما تعلم من ذلك، فاجعل مكان العجب استنقاصاً لنفسك واستقصاراً لها، فهو أولى. وتفكر فيمن كان أعلم منك تجدهم كثيراً، فلتهن نفسك عندك حينئذ.
وتفكر في إخلالك بعلمك، فانك لا تعمل بما علمت منه فعلمك عليك حجة حينئذ، لقد كان أسلم لك لو لم تكن عالماً. واعلم ان الجاهل حينئذ أعقل منك وأحسن حالاً وأعذر، فليسقط عجبك بالكلية.
ثم لعل علمك الذي تعجب بنفاذك فيه من العلوم المتأخرة التي لا كبير خصلة فيها كالشعر وما جرى مجراه، فانظر حينئذ إلى من علمه أجل من علمك في مراتب الدنيا والآخرة، فتهون نفسك عليك.
(ه) وان أعجبت بشجاعتك فتفكر فيمن هو أشجع منك ثم انظر في تلك النجدة التي منحك الله تعالى فيما صرفتها، فان كنت صرفتها في معصية فأنت أحمق، لأنك بذلت نفسك فيما ليس بثمن لها. وان كنت صرفتها في طاعة فقد أفسدتها بعجبك، ثم تفكر في زوالها عنك بالشيخ، وانك إن عشت فستصير في عدد العيال وكالصبي ضعفاً.
على أني ما رأيت العجب في طائفة أقل منه في أهل الشجاعة، فاستدللت بذلك على نزاهة أنفسهم ورفعتها وعلوها.
(و) وإن اعجبت بجاهك في دنياك فتفكر في مخالفيك واندادك ونظائرك (2) ولعلهم أخساء وضعاء (3) سقاط. فاعلم أنهم أمثالك فيما أنت فيه ولعلهم ممن يستحيي من التشبه بهم لفرط رذالتهم وخساستهم في أنفسهم وفي أخلاقهم ومنابتهم، فاستهن بكل منزلة شارك فيها من ذكرت لك.
__________
(1) م: من أنواع العلم ثم من أصناف علمك الذي تختص الخ.
(2) د: ونظرائك (وهي أصوب).
(3) ص: وضعفاء، وهذه قراءة م.

(1/389)

وان كنت مالك الأرض كلها ولا خليفة عليك - وهذا بعيد جداً في الإمكان، فما نعلم أحداً ملك معمور الأرض كلها على قلته وضيق مساحته (1) بالإضافة إلى غامرها (2) فكيف إذا أضيف إلى الفلك المحيط - فتفكر فيما قال ابن السماك (3) للرشيد، وقد دعا بحضرته بقدح فيه ماء ليشربه فقال له: يا أمير المؤمنين فلو منعت هذه الشربة بكم كنت ترضى أن تبتاعها فقال له الرشيد بملكي كله. قال: يا أمير المؤمنين، فلو منعت من خروجها منك، بكم كنت ترضى تفتدي من ذلك قال: بملكي كله. فقال: يا أمير المؤمنين أتغتبط بملك لا يساوي بولة ولا شربة ماء وصدق ابن السماك رحمه الله.
وان كنت ملك المسلمين كلهم، فاعلم أن ملك السودان وهو رجل أسود (4) مكشوف العورة جاهل، يملك أوسع من ملكك. فان قلت أخذته بحق، فلعمري ما أخذته بحق اذ استعملت فيه رذيلة العجب، وإذا لم تعدل فيه فاستحي من حالك، فهي حالة لا حالة يجب العجب فيها.
(ز) وان أعجبت بمالك، فهذه أسوأ مراتب العجب فانظر في كل ساقط خسيس فهو أغنى منك، فلا تغتبط بحالة يفوقك فيها من ذكرت. واعلم ان عجبك بالمال حمق لأنه أحجار لا تنتفع بها الا بان تخرجها عن ملكك بنفقتها في وجهها فقط. والمال ايضاً غاد ورائح (5) ، وربما زال
__________
(1) ص: محاسنه.
(2) ص: عامرها؛ والغامر من الأرض والدور خلاف العامر.
(3) هو محمد بن صبيح مولي بن عجل، كوفي، قدم بغداد زمن هارون الرشيد، وكان يعظه، وبعد اقامته مدة ببغداد عاد الى الكوفة وتوفي بها سنة 183 (صفة الصفوة 3: 105 وتاريخ بغداد رقم 2895) وموعظته التي أوردها ابن حزم مذكورة في العقد 3: 164.
(4) م: أسود رذل.
(5) هو من قول حاتم الطائي:
أماوي إن المال غاد ورائح ... ويبقى من المرء الأحاديث والذكر

(1/390)

عنك ورأيته بعينه في يد غيرك، ولعل ذلك يكون في يد عدوك، فالعجب بمثل هذا سخف والثقة به غرور وضعف.
(ج) وان اعجبت بحسنك ففكر فيما عليك مما نستحيي نحن من اثباته وتستحي أنت منه إذا ذهب عنك بدخولك في السن. وفيما ذكرنا كفاية.
(ط) وان اعجبت بمدح اخوانك لك، ففكر في ذم أعدائك اياك، فحينئذ ينجلي عنك العجب، فان لم يكن لك عدو فلا خير فيك ولا منزلة أسقط من منزلة من لا عدو له، فليست إلا منزلة من ليس الله تعالى عنده نعمة يحسد عليها، عافانا الله.
فان استحقرت عيونك ففكر فيها لو ظهرت إلى الناس وتمثل اطلاعهم عليها، فحينئذ تخجل وتعرف قدر نقصك ان كانت لك مسكة من تمييز. واعلم بأنك لو تعلمت كيفية تركيب الطبائع وتولد الأخلاق من امتزاج ناصرها المحمولة في النفس فستقف من ذلك وقوف يقين على ان فضائلك لا خصلة لك فيها وأنها منح من الله تعالى لو منحها غيرك لكان مثلك، وانك لو وكلت إلى نفسك لعجزت وهلكت، فاجعل بدل عجبك بها حمداً لواهبك إياها وإشفاقاً من زوالها، فقد تتغير الأخلاق الحميدة بالمرض وبالفقر وبالخوف وبالغضب وبالهرم، وارحم من منع ما منحت، ولا تتعرض لزوال ما بك من النعم بالتعاطي (1) على واهبها تعالى، وبأن تجعل لنفسك فيما وهبك خصلة أو حقاً، فتقدر أنك استغنيت عن عصمته فتهلك عاجلاً واجلاً.
ولقد أصابتني علة شديدة ولدت علي ربواً في الطحال شديداً، فولد علي لك من الضجر وضيق الخلق وقلة الصبر والنزق أمراً حاسبت نفسي فيه، اذ أنكرت تبدل خلقي، فاشتد عجبي من مفارقتي لطبعي، وصح عندي أن الطحال موضع الفرح، فإذا فسد تولد ضده.
__________
(1) التعاطي: الجرأة، وتناول ما لا يحق ولا يجوز تناوله؛ د: التعالي.

(1/391)

(ي) وان أعجبت بنسبك، فهذه اسوأ من كل ما ذكرنا، لأن هذا الذي أعجبت به لا فائدة له أصلاً في دنيا ولا آخرة. وانظر هل يدفع عنك جوعة أو يستر لك عورة أو ينفعك في آخرتك.
ثم انظر إلى من يساهمك في نسبك، وربما فيما هو أعلى منه ممن نالته ولادة الأنبياء عليهم السلام ثم ولادة الخلفاء، ثم ولادة الفضلاء من الصحابة والعلماء ثم ولادة ملوك العجم من الأكاسرة والقياصرة، ثم ولادة التبابعة وسائر ملوك الاسلام، فتأمل غبراتهم وبقاياهم ومن يدلي بمثل ما تدلي به من ذلك تجد أكثرهم أمثال الكلاب خساسة، وتلقهم في غاية السقوط والرذالة والتبذل والتحلي بالصفات المذمومة. فلا تغتبط بمنزلة هم نظراؤك أو فوقك. ثم لعل الآباء الذين تفخر بهم كانوا فساقاً، وشربة خمور، ولاطة، ومتعبثين (1) ، ونوكى، أطلقت الأيام أيديهم بالظلم والجور، فأنتجوا آثاراً (2) قبيحة يبقى عارهم بذلك على الأيام، ويعظم إثمهم والندم عليها يوم الحساب. فان كان ذلك فاعلم أن الذي أعجبت به من ذلك داخل في العيب والخزي والعار والشنار، لا في الاعجاب.
(ك) فان أعجبت بولادة الفضلاء اياك، فما أخلى يدك من فضلهم ان لم تكن أنت فاضلاً، وما أقل غناءهم عنك في الدنيا والآخرة ان لم تكن محسناً، والناس كلهم ولد آدم الذي خلقه الله تعالى بيده، وأسكنه جنته وأسجد له ملائكته، ولكن ما أقل نفعه لهم، وفيهم كل عيب (3) وكل فاسق وكل كافر.
واذا فكر العاقل في أن فضائل آبائه لا تقربه من ربه تعالى ولا تكسبه وجاهة لم يحزها هو بسعده او بفضله في نفسه ولا ماله، فأي معنى
__________
(1) م: ومغنين.
(2) م: فأنتجوا ظلماً وآثاراً.
(3) م: معيب، وقد تقرأ كذلك في ص.

(1/392)

للإعجاب بما لا منفعة فيه وهل المعجب بذلك الا كالمعجب بمال جاره وبجاه غيره وبفرس لغيره سبق كان على رأسه لجامه (1) ، وكما تقول العامة في أمثالها: " كالخصي يزهى بذكر ابيه " . (2)
(ل) فان تعدى بك العجب إلى الامتداح فقد تضاعف سقوطك، لأنه قد عجز عقلك عن مفارقة (3) ما فيك من العجب. هذا ان امتدحت بحق، فكيف ان امتدحت بكذب ! وقد كان ابن نوح وأبو إبراهيم وأبو لهب، عم النبي صلى الله عليه وعلى نوح وابراهيم وسلم، أقرب الناس من أفضل خلق الله تعالى من ولد آدم وممن الشرف كله في اتباعهم، فما انتفعوا بذلك. وقد كان فيمن ولد لغير رشدة، من كان الغاية في رئاسة الدنيا كزياد وأبي مسلم، ومن كان نهاية في الفضل على الحقيقة كبعض من نجله عن ذكره في مثل هذا الفصل ممن يتقرب إلى الله تعالى بمحبته (4) والاقتداء بحميد آثاره.
(م) وان أعجبت بقوة جسمك فتفكر في أن البغل والحمار والثور أقوى منك وأحمل للأثقال، وان أعجبت بخفتك، فاعلم أن الكلب والأرنب يفوقانك في هذا الباب. فمن اعجب العجيب إعجاب ناطق بخصلة يفوقه فيها غير الناطق.
162 - واعلم أن من قدر في نفسه عجباً أو ظن لها على سائر الناس فضلاً، فلينظر إلى صبره عندما يدهمه من هم أو نكبة أو وجع أو دمل أو مصيبة، فان رأى في نفسه قلة الصبر (5) فليعلم أن جميع أهل
__________
(1) هذه حكاية عن أبي عبيدة أن الخيل أجريت للرهان فسبق فرس فجعل رجل من النظارة يكبر ويثب فقيل له أكان الفرس لك قال: لا ولكن اللجام لي (الميداني: 2: 57).
(2) يشبه في الأمثال القديمة " كالفاخرة بحدج ربتها " (الحدج: المركب) (انظر فصل المقال: 401 والميداني 2: 57) وأورده الميداني (2: 81) كالخصي يفتخر بزب مولاه.
(3) ص: عن مفارقة مقاومة (فكأنه أثبت قراءتين).
(4) د: بحبه.
(5) د. م: فان رأى نفسه قليلة الصبر.

(1/393)

البلاء من المجذمين وغيرهم من الصابرين، أفضل منه على تأخر طبقتهم في التمييز. وان رأى نفسه صابرة فليعلم أنه لم يأت بشيء يسبق فيه على ما ذكرنا بل هو إما متأخر عنهم وإما مساو لهم، ولا مزيد.
163 - ثم لينظر إلى سيرته وعدله أو جوره فيما خوله الله تعالى من نعمة أو مال أو خول أو أتباع أو صحة أو جاه، فان وجد نفسه مقصرة فيما يلزمه من الشكر لواهبه تعالى، ووجدها حائفة في العدل، فليعلم أن أهل العدل والشكر والسيرة الحسنة من المخولين أكثر مما هو فيه، أفضل منه. فإن رأى نفسه ملتزمة للعدل، فالعادل بعيد من العجب البتة لعلمه بموازين الأشياء، ومقادير الأخلاق، والتزامه التوسط الذي هو الاعتدال بين الطرفين المذمومين. فإن أعجب لم يعدل، بل قد مال إلى جنبة الافراط المذمومة.
164 - ولتعلم أن التعسف وسوء الملكة لمن خولك الله أمره من رقيق أو رعية يدلان على خساسة النفس ودناءة الهمة وضعف العقل، لان العاقل الرفيع النفس العالي الهمة، انما يغالب أكفاءه في القوة ونظراءه في المنعة. وأما الاستطالة على من لا يمكنه المعارضة، فسقوط في الطبع ورذالة في النفس والخلق وعجز ومهانة، ومن فعل ذلك فهو بمنزلة من يتبجح بقتل جرذ او بعقر برغوث او بفرك قملة وحسبك بهذا ضعة وخساسة.
165 - واعلم أن رياضة النفس (1) أصعب من رياضة الأسد، لان الأسد اذا سجنت في البيوت التي تتخذها (2) لها الملوك، أمن شرها، والنفس ان سجنت لم يؤمن شرها.
__________
(1) م: الأنفس.
(2) ص: تتخذ.

(1/394)

166 - العجب أصل يتفرع عنه التيه والزهو والكبر والنخوة والتعاطي (1) وهذه أسماء واقعة على معان متقاربة، ولذلك صعب الفرق بينها على أكثر الناس، فقد يكون العجب لفضيلة في المعجب ظاهرة: فمن معجب بعلمه فيكفهر ويتغلق (2) على الناس، ومن معجب بعمله فيترفع ويتعاطى (3) ، ومن معجب برأيه فيزهو على غيره، ومن معجب بنفسه فيتيه، ومن معجب بجاهه وعلو حاله فيتكبر وينتخي (4) .
167 - وأقل مراتب العجب أن تراه يتوقر عن الضحك [في مواضعه] (5) وعن خفة الحركات وعن الكلام إلا فيما لابد له منه من أمور دنياه، وعيب هذا أقل من عيب غيره، ولو فعل هذه الأفاعيل على سبيل الاقتصار على الواجبات وترك الفضول لكان ذلك فضلاً وموجباً لحمدهم، ولكنهم إنما يفعلون ذلك احتقاراً للناس وإعجاباً بأنفسهم، فحصل لهم بذلك استحقاق الذم، و " إنما الأعمال بالنيات ولكل امرئ ما نوى " . حتى إذا زاد الأمر، ولم يكن هنالك تمييز يحجب عن توفيته العجب حقه ولا عقل جيد، حدث من ذلك ظهور الاستخفاف بالناس واحتقارهم بالكلام وفي المعاملة، حتى إذا زاد على ذلك وضعف التمييز والعقل ترقى ذلك إلى الاستطالة على الناس بالأذى باللسان واليد والتحكم والظلم والطغيان (6) واقتضاء الطاعة لنفسه والخضوع لها إن أمكنه ذلك. فإن لم يقدر على ذلك امتدح بلسانه واقتصر على ذم الناس والاستهزاء بهم.
168 - وقد يكون العجب لغير معنى ولغير فضيلة في
__________
(1) م: التعالي.
(2) ينغلق: يغضب ويحتد ويبدي ضيق خلقه.
(3) د: ويتعالى.
(4) ينتخي: يفتخر ويتعظم.
(5) زيادة من د.
(6) م: بالأيدي واللسان والتحكم والطغيان.

(1/395)

المعجب، وهذا من عجيب ما يقع في هذا الباب، وهو شيء يسميه عامتنا " التمييز المتمندل " (1) وكثيراً ما نراه في النساء وفيمن عقله قريب من عقولهن من الرجال، وهو عجب من ليس فيه خصلة أصلاً، لا علم ولا شجاعة ولا علو حال ولا نسب رفيع ولا مال يطغيه وهو يعلم مع ذلك انه صفر من ذلك كله، لأن هذه الأمور لا يغلط فيها من يقذف بالحجارة (2) ، وإنما يغلط فيها من له أدنى حظ منها، فربما يتوهم إن كان ضعيف العقل انه قد بلغ الغاية القصوى منها، كمن له حظ من علم، فهو يظن أنه عالم كامل، أو كمن له نسب معرق في ظلمة، وتجدهم لم يكونوا أيضاً رفعاء في ظلمهم، فتجده لو كان ابن فرعون ذي الأوتاد ما زاد على إعجابه الذي فيه، او له شيء من فروسية فهو يقدر انه يهزم علياً ويأسر الزبير ويقتل خالداً، أو له شيء من جاه رذل لا يرى الاسكندر على حال، أو يكون قوياً على أن يكسب، ما يتوفر بيده مويل يفضل عن قوته، فلو أخذ بقرني الشمس لم يزد على ما هو فيه. وليس يكثر العجب من هؤلاء وإن كانوا عجباً، لكن ممن لاحظ له من علم أصلاً، ولا نسب البتة، ولا مال ولا جاه ولا نجدة، بل نراه في كفالة غيره مهتضماً لكل من له أدنى طاقة، وهو يعلم أنه خال من كل ذلك، وأنه لاحظ له في شيء منه، ثم هو مع ذلك في حالة المزهو التياه.
ولقد تسببت إلى سؤال بعضهم في رفق ولين عن سبب علو
__________
(1) م: التمترك؛ ولم أوفق الى توجيه لفظة " التمندل " حتى رأيت الدكتور عبد العزيز الأهواني رحمه الله قد أشار إلى الزجل (رقم: 125) لابن قزمان، وقد جاء في المقطوعة الثالثة منه (انظر مجلة المعهد المصري، المجلد: 19 (1976 - 1978) ص: 60.
حبيب يتمنزل لما أنا عبد ... وفسر " يتمنزل " بمعنى يدل بمنزلته ويتكبر؛ وهذا توضيح جيد ولكنه يلقي شكاً على لفظة " التمييز " وأنا أعتقد أن اللفظتين لفظة واحدة، واضطرب فيهما الناسخ أو أن الأصل الصحيح هو: " وهو شيء يسميه عامتنا التمنزل والتمندل " والتمندل تعني أيضاً اصطناع الدل.
(2) من يقذف بالحجارة: كناية عن المجنون؛ وفي ص: يغلط فيها من لا يقذف.

(1/396)

نفسه واحتقاره الناس، فما وجدت عنده مزيداً على ان قال لي: " أنا حر لست عبد أحد " . فقلت له: أكثر من تراه يشاركك في هذه الفضيلة، فهم أحرار مثلك إلا قوماً من العبيد هم أطول يداً منك وأمرهم نافذ عليك وعلى كثير من الأحرار. فلم أجد عنده زيادة. فرجعت إلى تفتيش أحوالهم ومراعاتها، فأفكرت في ذلك سنين لأعلم السبب الباعث لهم على هذا العجب الذي لا سبب له، فلم أزل اختبر ما تنطوي عليه نفوسهم بما يبدو من أحوالهم ومن مراميهم في كلامهم، فاستقر أمرهم على انهم يقدرون أن عندهم فضل عقل وتمييز ورأي أصيل، لو أمكنتهم الأيام من تصرفه أو وجدوا (1) فيه متسعاً لأداروا الممالك الرفيعة ولبنان فضلهم على سائر الناس، ولو ملكوا مالاً لأحسنوا تصريفه، فمن هاهنا تسرب التيه إليهم وسرى العجب فيهم.
169 - وهذا مكان فيه للكلام شغب عجيب ومعارضة معترضة وهو انه ليس شيء من الفضائل كلما كان المرء منه أعرى قوي ظنه انه قد استولى عليه واستمر يقينه في أنه قد كمل فيه إلا العقل والتمييز، حتى انك تجد المجنون المطبق والسكران الطافح يسخران بالصحيح، والجاهل الناقص يهزأ بالحكماء والأفاضل العلماء، والصبيان الصغار يتفكهون (2) بالكهول، والسفهاء العيارين يستخفون بالعقلاء المتصاونين، وضعفة النساء يستنقصن عقول أكابر الرجال وآراءهم، وبالجملة: فكلما نقص العقل توهم صاحبه أنه أوفر الناس عقلا وأكمل ما كان تمييزاً، ولا يعرض هذا في سائر الفضائل، فإن العاري منها جملة يدري أنه عار منها، وإنما يدخل الغلط على من له أدنى حظ منها وإن قل، فإنه يتوهم حينئذ إن كان ضعيف التمييز أنه علي (3) الدرجة فيه. ودواء من ذكرنا الفقر والخمول، ولا دواء لهم أنجع منه
__________
(1) د: لوجدوا فيه متسعا، ص: ولأداروا.
(2) م: يتهكمون.
(3) د: عالي.

(1/397)

وإلا فداؤهم وضررهم على الناس عظيم جداً، فلا تجدهم إلا عيابين للناس وقاعين في الأعراض، مستهزئين بالجميع، مجانبين للحقائق، مكبين على الفضول، وربما كانوا مع ذلك متعرضين للمشاتمة والمهارشة، وربما قصدوا إلى الملاطمة والمضاربة عند أدنى سبب يعرض لهم.
170 - وقد يكون العجب كميناً في المرء حتى إذا حصل على أدنى جاه ومال ظهر ذلك عليه، وعجز عقله عن قمعه وستره.
171 - ومن طريف ما رأيت في بعض أهل الضعف أن منهم من يغلبه ما يضمر من محبة ولده الصغير وامرأته حتى يصفها بالعقل في المحافل، وحتى إنه يقول هي أعقل مني، وأنا أتبرك بوصيتها. وأما مدحه إياها بالجمال والحسن والعافية فكثير في أهل الضعف جداً، حتى انه لو كان خاطباً لها زاد على ما يقول في ترغيب السامع لوصفه فيها، ولا يكون هذا إلا في ضعيف العقل عار من العجب بنفسه.
172 - إياك والامتداح، فغن كل من يسمعك، لا يصدقك وإن كنت صادقاً، بل يجعل ما سمع منك من ذلك من أول معايبك، وإياك ومدح أحد في وجهه، فإنه فعل أهل الملق وضعفة النفوس. وإياك وذم أحد في حضرته ولا في مغيبه، فلك في إصلاح نفسك شغل.
173 - وإياك والتفاقر (1) ، فإنك ما تحصل من ذلك إلا على تكذيبك أو احتقار من يسمعك، ولا منفعة لك في ذلك أصلاً إلا كفر نعمة ربك وشكواه إلى من لا يرحمك. وإياك ووصف نفسك باليسار، فإنك لا تزيد على اطماع السامعين فيما عندك ببطر (2) ولا تزد على شكر الله تعالى وذكر فقرك إليه وغناك عمن دونه فغن هذا يكسبك
__________
(1) ص: التفاخر، والتفاقر: التظاهر بالفقر.
(2) ببطر: غير معجمة في ص، وسقطت من د.

(1/398)

الجلالة والراحة من الطمع فيما عندك. [و] العاقل هو من لا يفارق ما أوجبه تمييزه، ومن سبب للناس الطمع فيما عنده لم يحصل إلا على أن يبذله لهم، فلا غاية لهذا أو يمنعهم فيلؤم ويعادونه، فإذا أردت أن تعطي أحداً شيئاً فليكن ذلك منك قبل أن يسألك، فهو أكرم وأنزه وأوجب للمجد (1) .
174 - من بديع ما يقع في الحسد قول الحاسد إذا سمع إنساناً يغرب (2) في علم ما: " هذا شيء بارد، إذ لم يتقدم إليه ولا قاله قبله أحد " . فإن سمع من يبين ما قد قاله غيره قال: " هذا بارد وقد قيل قبله " . وهذه طائفة سوء قد نصبت أنفسها للقعود على طريق العلم يصدون الناس عنها ليكثر نظراؤهم من الجهال.
175 - إن الحكيم لا تنفعه حكمته عند الخبيث الطبع، بل يظنه خبيثاً مثله. وقد شاهدت أقواماً ذوي طبائع ردية، وقد تصور في أنفسهم الخبيثة أن الناس كلهم على مثل طبائعهم لا يصدقون أصلاً بأن أحداً هو سالم من رذائلهم بوجه من الوجوه، وهذا أفسد (3) ما يكون من فساد الطبع والبعد عن الفضل والخير. ومن كانت هذه صفته لا ترجى له معافاة (4) أبداً، وبالله تعالى التوفيق.
176 - العدل حصن يلجأ إليه كل خائف، وذلك أنك ترى الظالم إذا رأى من يريد ظلمه دعا إلى العدل وأنكر الظلم حينئذ وذمه، ولا ترى أحداً يذم العدل. فمن كان العدل في طبعه فهو ساكن في ذلك الحصن الحصين.
177 - الاستهانة نوع من (5) أنواع الخيانة: إذ قد يخونك من
__________
(1) د: للحمد.
(2) ص: يعرف.
(3) م: أسوأ.
(4) ص: معانا، د: معاناة.
(5) ص: من نوع.

(1/399)

لا يستهين بك، ومن استهان بك فقد خانتك الانصاف، فكل مستهين خائن، وليس كل خائن مستهيناً.
178 - الاستهانة بالمتاع دليل على الاستهانة برب المتاع.
179 - حالتان يحسن فيهما ما يقبح في غيرهما وهما المعاتبة والاعتذار، فإنه يحسن فيهما تعديد الأيادي وذكر الاحسان، وذلك غاية القبح فيما عدا هاتين الحالتين.
180 - لا عيب على من مال بطبعه إلى بعض القبائح ولو انه أشد العيوب وأعظم الرذائل ما لم يظهره بقول أو فعل، بل يكاد يكون أحمد ممن أعانه طبعه على الفضائل، ولا تكون مغالبة الطبع الفاسد إلا عن قوة عقل فاضل.
181 - الخيانة في الحرم أشد من الخيانة في الدماء.
182 - العرض أعز على الكريم من المال؛ ينبغي للكريم أن يصون جسمه بماله، ويصون نفسه بجسمه، ويصون عرضه بنفسه، ويصون دينه بعرضه ولا يصون بدينه شيئاً أصلاً.
183 - الخيانة في الأعراض أخف من الخيانة في الأموال، وبرهان ذلك أنه لا يكاد يوجد من لا يخون في العرض وإن قل ذلك منه وكان من اهل الفضل. وأما الخيانة في الأموال، وإن قلت أو كثرت، فلا تكون إلا من رذل بعيد عن الفضل.
184 - القياس في أحوال الناس قد يكذب في أكثر الأمور ويبطل في الأغلب، واستعمال ما هذه صفته في الدين لا يجوز.
185 - المقلد راض ان يغبن عقله، ولعله مع ذلك يستعظم أن يغبن ماله فيخطئ في الوجهين معاً.
186 - لا يكره الغبن في ماله ويستعظمه إلا لئيم الطبع دقيق الهمة مهين النفس.

(1/400)

187 - من جهل معرفة الفضائل فليعتمد على ما أمر به الله تعالى ورسوله صلى الله عليه وسلم فإنه يحتوي على جميع الفضائل.
188 - رب مخوف كان التحفظ (1) منه سبب وقوعه. ورب سر كانت المبالغة في طيه علة انتشاره (2) ، ورب إعراض أبلغ في الاسترابة من إدامة النظر. واصل ذلك كله الإفراط الخارج عن حد الاعتدال.
189 - الفضيلة وسيطة بين الإفراط والتفريط، فكلا الطرفين مذموم، والفضيلة وسيطة بينهما محمودة، حاشا العقل فإنه لا إفراط فيه.
190 - الخطأ في الحزم خير من الخطأ في التضييع.
191 - من العجائب ان الفضائل مستحسنة ومستثقلة، والرذائل مستقبحة ومستخفة.
192 - من أراد الإنصاف فليتوهم نفسه مكان خصمه، فإنه يلوح له وجه تعسفه.
193 - حد الحزم معرفة الصديق من العدو. وغاية الخرق والضعف جهل العدو من الصديق.
194 - لا تسلم عدوك لظلم ولا تظلمه، وساو في ذلك بينه وبين الصديق، وإياك وتقريبه وإعلاء قدره فإن هذا من فعل النوكى. ومن ساوى بين عدوه وصديقه في التقريب والرفعة، فلم يزد على أن زهد الناس في مودته وسهل عليهم عداوته، ولم يزد على استخفاف عدوه وتمكينه من مقاتله وإفساد صديقه على نفسه وإلحاقه بجملة أعدائه؛ غاية الخير أن يسلم عدوك من ظلمك ومن تركك إياه للظلم، وأما تقريبه فمن شيم النوكى الذين قد قرب منهم التلف؛ وغاية الشر إلا
__________
(1) م: التحرز.
(2) م: سبب انتشاره.

(1/401)

يسلم صديقك من ظلمك، وأما إبعاده فمن فعل من لا عقل له، ومن قد كتب عليه الشقاء؛ ليس الحلم تقريب العدو، ولكنه مسالمتهم مع التحفظ منهم.
195 - [كم رأينا من فاخر بما عنده من المتاع، كان ذلك سبباً لهلاكه، فإياك وهذا الباب الذي هو ضر محض لا منفعة فيه أصلاً].
196 - [كم شاهدنا ممن أهلكه كلامه ولم نر قط أحداً بلغنا أنه أهلكه سكوته، فلا تتكلم إلا بما يقربك من خالقك، فإن خفت ظالماً فاسكت].
197 - قلما رأيت امراً أمكن فضيع إلا فات (1) فلم يمكن بعد.
198 - محن الإنسان في دهره كثيرة، وأعظمها محنته بأهل نوعه من الأنس [وداء] (2) الإنسان بالناس اعظم من دائه بالسباع الكلبة والأفاعي الضارية، لأن التحفظ من كل ما ذكرنا ممكن، ولا يمكن التحفظ من الإنس أصلاً.
199 - الغالب على الناس النفاق، ومن العجب انه لا يجوز مع ذلك عندهم إلا من نافقهم.
200 - لو قال قائل ان في الطبائع مزية كرية (3) لأن أطراف الأضداد تلتقي، لم يبعد من الصدق. وقد نجد نتائج الأضداد تتساوى، فنجد المرء يبكي من الفرح ومن الحزن، ونجد فرط المودة يلتقي مع فرط البغضة في تتبع العثرات، وقد يكون ذلك سبباً للقطيعة عند عدم الصبر والإنصاف.
__________
(1) ص: الأوقات، ولعلها الا وفات.
(2) زيادة من م.
(3) ص: كرية مزية.

(1/402)

201 - كل من غلب عليه طبيعة ما، فإنه وإن بلغ الغاية من الحزم والحذر، فإنه مصروع إذا كويد من قبلها.
202 - كثرة الريب تعلم صاحبها الكذب لكثرة ضرورته إلى الاعتذار بالكذب، فيضرى عليه ويستسهله.
203 - اعدل الشهود على المطبوع على الصدق وجهه لظهور الاسترابة عليه إن وقع في كذبة أو هم بها. وأعدل الشهود على الكذاب لسانه لاضطرابه ونقض بعض كلامه بعضاً.
204 - المصيبة في الصديق الناكث اعظم من المصيبة به.
205 - اشد الناس استعظاماً (1) للعيوب بلسانه هو أشدهم استهلالاً لها بفعله. ويتبين ذلك في مسافهات أهل البذاء ومشاتمات الأرذال البالغين غاية الرذالة من الصناعات الخسيسة من الرجال والنساء كاهل التعيش بالزمير وكنس الحشوش والخادمين في المجازر وساكني دور الحمل المباحة لكراء الجماعات الرذلة والساسة للدواب، فإن كل من ذكرنا أشد الخلق رمياً من بعضهم لبعض بالقبائح وأكثرهم عيباً بالفضائح، وهم أوغل الناس فيها وأشهرهم بها.
206 - اللقاء يذهب بالسخائم، فكان نظر العين إلى العين يصلح القلوب، فلا يسؤك التقاء صديقك بعدوك، فغن ذلك يفتر (2) أمره عنك.
207 - أشد الأشياء على الناس الخوف والهم والمرض والفقر. وأشدها كلها إيلاماً للنفس الهم للفقد من المحبوب وتوقع المكروه، ثم المرض، ثم الخوف ثم الفقر. ودليل ذلك ان الفقر يستعجل ليطرد به الخوف، فيبذل المرء ماله كله ليامن، والخوف والفقر يستعجلان ليطرد
__________
(1) م: استهالاً؛ ص: استطعاماً.
(2) يفتر: يسكن.

(1/403)

بهما ألم المرض فيغرر الإنسان في طلب الصحة ويبذل ماله فيها إذا أشفق من الموت ويود عند تيقنه (1) به لو بذل ماله كله ويسلم (2) ويفيق. والخوف يستهل ليطرد به الهم، فيغرر المرء بنفسه ليطرد عنها الهم. وأشد الأمراض لها ألماً وجع ملازم في عضو ما بعينه. وأما النفوس الكريمة فالذل عندها أشد من كل ما ذكرنا وهو أشعل المخوفات عند ذوي النفوس اللئيمة.
__________
(1) ص: نفسه، والتصويب عن م.
(2) ص: وسلم.

(1/404)

9 - فصل في غرائب أخلاق النفس
208 - ينبغي للعاقل ان لا يحكم بما يبدو له من استرحام الباكي المتظلم وتشكيه وكثرة تلومه (1) وتقلبه وبكائه، فقد وقفت من بعض من يفعل هذا على يقين انه الظالم المعتدي المفرط في الظلم. ورأيت بعض المظلومين ساكن الكلام معدوم التشكي مظهراً لقلة المبالاة. فيسبق إلى نفس بعض من لا يحقق النظر انه ظالم، وهذا مكان ينبغي التثبت فيه ومغالبة (2) ميل النفس جملة، ولا يميل المرء مع الصفة التي ذكرنا ولا عليها، ولكن يقصد الإنصاف بما يوجبه الحق على السواء.
209 - من عجائب الأخلاق ان الغفلة مذمومة، وأن استعمالها محمود. وإنما ذلك لان من هو مطبوع [على] الغفلة يستعملها في غير موضعها، وفي حيث يجب التحفظ، وهي تغيب عن فهم الحقيقة فدخلت تحت الجهل فذمت لذلك. وأما المتيقظ الطبع فإنه لا يضع الغفلة إلا في موضعها الذي يذم [فيه] البحث والتقصي. والتغافل فهم للحقيقة وإضراب عن الطيش واستعمال للحلم وتسكين للمكروه، فلذلك حمدت حالة التغافل وذمت الغفلة.
210 - وكذلك القول في إظهار [الجزع وإبطانه] (3)
__________
(1) م: وشدة تلويه (وهي قراءة جيدة).
(2) ص: ومعايلة.
(3) زيادة من م، وفي د: وكذلك القول في إظهار الخوف وإبطائه، فإن اظهار الجزع

(1/405)

وإظهار الصبر وإبطانه. فان اظهار الجزع عند حلول المصائب مذموم لانه عجز مظهره عن ملك نفسه فأظهر امراً لا فائدة فيه، بل هو مذموم في الشريعة وقاطع عما يلزم من الأعمال وعن التأهب لما يتوقع حلوله مما لعله أشنع من الأمر الواقع الذي عنه حدث الجزع.. فلما كان إظهار الجزع مذموماً كان ضده محمودا، وهو إظهار الصبر لأنه ملك النفس واطراح لما لا فائدة فيه وإقبال على ما يعود وينتفع به في الحال وفي المستأنف. وأما استبطان [الصبر] (1) فمذموم لأنه ضعف في الحس وقسوة في النفس وقلة رحمة. وهذه أخلاق سوء لا تكون إلا في أهل الشر وخبث الطبيعة وفي النفوس السبعية (2) الرديئة. فلما كان ذلك نتيجة ما ذكرنا (3) ، كان ضده محموداً وهو استبطان الجزع لما في ذلك من الرحمة والرقة والشفقة والفهم لقدر الرزية. فصح بهذا أن الاعتدال هو أن يكون المرء جزوع النفس صبور الجسد بمعنى أن لا يظهر في وجهه ولا في جوارحه شيء من دلائل الجزع وبالله تعالى التوفيق.
211 - لو علم ذو الرأي الفاسد ما استضر به من فساد تدبيره في السالف لأنجح بترك استعماله فيما يستأنف.
__________
(1) زيادة لازمة.
(2) ص: الستعية.
(3) د. م: فلما كان ما ذكرنا يقبح.

(1/406)

10 - فصل في تطلع (1) النفس
إلى معرفة ما تستر به عنها من كلام مسموع
أو شيء مرئي وإلى المدح (2) وبقاء الذكر
212 - هذان أمران لا يكاد يسلم منهما أحد إلا ساقط الهمة جداً أو من راض نفسه الرياضة التامة وقمع قوة نفسه الغضبية قمعاً كاملاً. ومداواة شره النفس إلى سماع كلام تستر به عنها أو رؤية شيء اكتتم به دونها أن يفكر فيما غاب عنها من هذا النوع في غير موضعه الذي هو فيه، بل في أقطار الأرض المتباينة، فان اهتم بكل ذلك فهو مجنون تام الجنون عديم العقل البتة. وأن لم يهتم لذلك فهل هذا الذي اختفى عنه إلا كسائر ما غاب عنه منه سواء بسواء ولا فرق ثم ليزدد احتجاجاً (3) على هواه فليقل بلسان عقله لنفسه: يا نفس أرأيت لو لم تعلمي ان ها هنا شيئاً أخفي عنك أكنت تطلعين إلى معرفة ذلك فلا بد من لا، فليقل لنفسه: فكوني الآن كما كنت تكونين لو لم تعلمي بان ها هنا شيئاً ستر عنك، فتربحي الراحة وطرد الهم وألم القلق وقبح صفة الشره. وتلك غنائم كثيرة وأرباح جليلة وأغراض فاضلة سنية، يرغب العاقل فيها ولا يزهد فيها إلا تام النقص.
__________
(1) ص: مطلع؛ م: مطامع.
(2) م: أو شيء يدني الى المدح.
(3) م: ليزيد احتجاجه.

(1/407)

213 - واما من علق على وهمه وفكره بان يبعد اسمه في البلاد ويبقى ذكره على الدهور، فليتفكر في نفسه وليقل لها: يا نفس أرأيت لو ذكرت بأفضل الذكر في جميع أقطار المعمور أبد الأبد إلى انقضاء الدهور ثم لم يبلغني ذلك ولا عرفت به أكان لي في ذلك سرور وغبطة أصلاً فلا بد من " لا " ولا سبيل إلى غيرها البتة، فإذا صح ذلك وتيقن فليتعلم يقيناً أنه إذا مات فلا سبيل له إلى علم انه يذكر أو انه لا يذكر، وكذلك وأن كان حياً إذا لم يبلغه.
ثم ليتفكر أيضاً في معنيين عظيمين أحدهما كثرة من خلا من الفضلاء من الأنبياء والرسل صلى الله عليهم وسلم أولاً والذين لم يبق لهم على أديم الأرض عند أحد من الناس اسم ولا رسم ولا ذكر ولا خبر ولا أثر بوجه من الوجوه. ثم من الفضلاء الصالحين من أصحاب الأنبياء السالفين والزهاد ومن الفلاسفة والعلماء والأخيار وملوك الأمم الدارة وبناة المدن الخالية واتباع الملوك أيضاً الذين انقطعت أخبارهم فلم يبق لهم عند أحد علم ولا لأحد بهم معرفة أصلاً البتة. فهل ضر من كان فاضلاً منهم ذلك أو نقص من فضائلهم أو طمس من محاسنهم أو حط درجتهم عند بارئهم عز وجل
ومن جهل هذا الأمر فليعلم انه ليس في شيء من الدنيا خبر عن ملك من ملوك الدنيا والأجيال السالفة ابعد مما بأيدي الناس من تاريخ ملك بني اسرائيل فقط، ثم ما بأيدينا من تاريخ ملك يونان والفرس وكل ذلك لا يتجاوز ألفي عام، فأين ذكر من عمر الدنيا قبل هؤلاء أليس قد دثر وفني وانقطع ونسي البتة
ولذلك قال الله تعالى: {ورسلاً لم نقصصهم عليك} (النساء: 164) وقال تعالى: {وقروناً بين ذلك كثيراً} (الفرقان: 38) وقال الله تعالى: {والذين من بعدهم لا يعلمهم إلا الله} (إبراهيم: 9) فهل الإنسان، وأن ذكر برهة من الدهر، إلا كمن خلا قبل من الأمم الغابرة الذين ذكروا ثم نسوا جملة

(1/408)

ثم ليتفكر الإنسان فيمن ذكر بخير أو بشر، هل يزيده ذلك عند الله تعالى درجة أو يكسبه فضيلة لم يكن حازها بفعله أيام حياته. فإذا (1) هذا كما قلنا فالرغبة في الذكر رغبة في غرور (2) ، ولا معنى له ولا فائدة فيه أصلا، لكن إنما ينبغي ان يرغب العاقل في الاستكثار من الفضائل وأعمال البر التي يستحق من هي فيه الذكر الجميل والثناء والحسن والمدح وحميد الصفة، فهي التي تقربه من بارئه تعالى وتجعله مذكوراً عنده عز وجل الذكر الذي ينفعه ويحصل على بقاء فائدته ولا يبيد أبد الأبد، وبالله الوفيق.
214 - شكر المحسن (3) فرض واجب، وإنما ذلك بالمقارنة له يمثل ما احسن فاكثر، ثم بالتهمم بأموره والتأتي بحسن الدفاع عنه ثم بالوفاء له، حياً وميتاً، ولمن يتصل به من شأفة (4) وأهل كذلك، ثم بالتمادي على وده ونصيحته ونشر محاسنه بالصدق وطي مساويه ما دمت حياً وتوريث ذلك عقبك وأهل ودك. وليس من الشكر عونه على الآثام وترك نصيحته في ما يوتغ (5) به دينه ودنياه، بل من عاون من أحسن إليه على باطل فقد غشه وكفر إحسانه وظلمه وجحد إنعامه. وأيضاً فان إحسان الله تعالى وإنعامه عز وجل على كل أحد اعظم واقدم وأهنأ من نعمة كل منعم دونه، فهو تعالى الذي شق لنا الإبصار الناظرة وفتق فينا الآذان السامعة ومنحنا الحواس الفاضلة ورزقنا النطق والتمييز اللذين بهما استأهلنا ان يخاطبنا، وسخر لنا ما في السماوات و [ما في] (6) الأرض من الكواكب والعناصر، ولم يفضل
__________
(1) م: فاذا كان هذا.
(2) م: رغبة غرور.
(3) م: شكر المنعم.
(4) شأفة الرجل: أهله وماله، وفي ص: مسافة وكذلك في د.
(5) يزتغ: يهلك، وأوتغ دينه بالإثم أفسده.
(6) زيادة من د.

(1/409)

علينا من خلقه شيئاً غير ملائكته المقدسين الذين هم عمار السماوات فقط، فأين تقع نعم المنعمين من هذه النعم فمن قدر انه يشكر محسناً إليه بمساعدته (1) على باطل أو بمحاباته فيما لا يجوز فقد كفر نعمة اعظم المنعمين عليه وجحد إحسان اجل المحسنين إليه ولك يشكر ولي الشكر حقاً ولا حمد أهل الحمد أصلاً، وهو الله تعالى.
ومن حال بين المحسن إليه وبين الباطل وأقامه على مر الحق، فقد شكره حقاً وأدى واجب حقه عليه مستوفى، ولله الحمد أولاً وآخراً وعلى كل حال.
__________
(1) ص: بمشاهدته.

(1/410)

11 - [فصل] (1) في حضور مجالس العلم (2)
215 - إذا حضرت مجلس علم، فلا يكن حضورك إلا حضور مستزيد علماً وأجراً لا حضور مستغن بما عندك طالب عثرة تشنعها أو غريبة تشيعها، فهذه أفعال الأرذال الذين لا يفلحون في العالم أبداً.
فإذا حضرتها على هذه النية، فقد حصلت خيراً على كل حال، فان لم تحضرها على هذه النية فجلوسك في منزلك أروح لبدنك وأكرم لخلقك واسلم لدينك.
216 - فإذا حضرتها كما ذكرنا فالتزم أحد ثلاثة اوجه لا رابع لها وهي:
(أ) إما أن تسكت سكوت الجهال، فتحصل على اجر النية في المشاهدة وعلى الثناء عليك بقلة الفضول وعلى كرم المجالسة ومودة من تجالس.
(ب) فإن لم تفعل فأسأل سؤال المتعلم فتحصل على هذه الأربع المحاسن وعلى خامسة، وهي استزادة العلم.وصفة سؤال المتعلم هو أن تسال عن ما لا تدري لا عن
__________
(1) زيادة من م.
(2) ص: مجالس الذكر، ولعله سهو من الناسخ، إلا أن يتأول " الذكر " على وجه يجعله والعلم سواء.

(1/411)

ما تدري فإن السؤال عما تدريه سخف وقلة عقل وشغل لكلامك وقطع لزمانك بما لا فائدة فيه لا لك ولا لغيرك وربما أدى إلى اكتساب العداوات. وهو يعد عين الفضول. فيجب عليك أن لا تكون فضولياً، فانها صفة سوء. فان أجابك الذي سألت بما فيه كفاية لك فاقطع الكلام، فان لم يجبك بما فيه كفاية، أو أجابك بما لم تفهم فقل له: لم أفهم، واستزده، فان لم يزدك بياناً وسكت أو أعاد عليك الكلام الأول ولا مزيد فأمسك عنه والا حصلت على الشر والعداوة ولم تحصل على ما تريده من الزيادة.
(ج) والوجه الثالث ان تراجع مراجعة العالم، وصفة ذلك أن تعارض جوابه بما ينقضه نقضاً بيناً، فان لم يكن ذلك عندك ولم يكن عندك إلا تكرار قولك أو المعارضة بما لا يراه خصمك معارضة، فأمسك لأنك لا تحصل بتكرار ذلك على أجر زائد ولا على تعليم، بل على الغيظ لك ولخصمك والعداوة التي ربما ادت إلى المضرات.
وإياك وسؤال المعنت (1) ومراجعة المكابر الذي يطلب الغلبة بغير علم، فهما خلقا سوء دليلان على قلة الدين وكثرة الفضول وضعف العقل وقوة السخف، وحسبما الله ونعم الوكيل.
217 - وإذا ورد عليك خطاب بلسان أو هجمت على كلام في كتاب، فاياك أن تقابله مقابلة المغاضبة الباعثة على المغالبة (2) قبل أن تتيقن بطلانه ببرهان قاطع. وأيضاً فلا تقبل عليه اقبال المصدق (3) به المستحسن إياه قبل علمك بصحبته ببرهان قاطع فتظلم في كلا الوجهين نفسك وتبعد عن ادراك الحقيقة، ولكن أقبل عليه سالم القلب عن النزاع عنه والنزوع اليه، لكن إقبال من يريد حظ نفسه في فهم
__________
(1) ص: المعيب.
(2) م: المبالغة.
(3) ص: الصدق.

(1/412)

ما سمع ورأى ليزيد (1) به علماً وقبوله ان كان حسناً أو رده ان كان خطأ، فمضمون لك، اذا فعلت ذلك، الأجر الجزيل والحمد الكثير والفضل العميم.
218 - [من اكتفى بقليله عن كثير ما عندك، فقد ساواك في الغنى ولو أنك قارون، حتى اذا تصاون في الكسب عما تشره أنت اليه فقد حصل أغنى منك بكثير. ومن ترفع عما تخضع اليه من أمور الدنيا فهو أعز منك بكثير] (2) .
219 - فرض على الناس تعلم الخير والعمل به، فمن جمع الأمرين جميعاً، فقد استوفى الفضلين معاً، ومن علمه ولم يعمل به فقد أحسن في التعلم وأساء في ترك العمل به، فخلط عملاً صالحاً وآخر سيئاً، وهو خير من آخر لم يعلمه ولم يعمل به، وهذا الذي لا خير فيه أمثل حالة واقل ذماً من آخر ينهى عن تعلم الخير ويصد عنه. ولو لم ينه عن الشر الا من ليس فيه منه شيء ولا أمر بالخير الا من استوعبه لما نهى أحد عن شر ولا أمر بخير بعد [النبي صلى الله عليه وسلم وحسبك بمن ادى رأيه إلى هذا فساداً وسوء طبع وذم] (3) حال، وبالله تعالى التوفيق.
220 - [قال أبو محمد رضي الله عنه: فاعترض ها هنا انسان فقال: كان الحسن رضي الله عنه إذا نهى عن شيء لا يأتيه أصلاً واذا أمر بشيء كان شديد الأخذ به، وهكذا تكون الحكمة، وقد قيل: أقبح شيء في العالم ان يأمر [المرء] بشيء لا يأخذ به في نفسه أو ينهى عن شيء يستعمله.
__________
(1) ص: بالتزيد.
(2) هذه الفقرة المزيدة (من طبعة 1908) لا علاقة وثيقة لها بالفصل.
(3) ما بين معقفين سقط من ص، وهو ثابت في د.

(1/413)

قال أبو محمد: كذب قائل هذا، وأقبح منه من لم يأمر بخير ولا نهى عن شر، وهو مع ذلك يعمل الشر ولا يعمل الخير.
قال أبو محمد: وقد قال أبو الأسود الدؤلي (1) : [من الكامل].
لا تنه عن خلق وتأتي مثله ... عار عليك اذا فعلت عظيم
وابدأ بنفسك فانهها عن غيها ... فاذا انتهت عنه فأنت حكيم
فهناك يقبل إن وعظت ويقتدى ... بالعلم منك وينفع التعليم قال أبو محمد: ان أبا الأسود انما قصد بالإنكار المجيء بما نهى عنه المرء وانه يتضاعف قبحه فيه مع نهيه عنه، فقد احسن كما قال الله تعالى: {اتأمرون الناس بالبر وتنسون أنفسكم } (البقرة: 44) ولا يظن بأبي الأسود الا هذا وأما أن يكون نهى عن النهي عن الخلق المذموم فنحن نعيذه بالله من هذا، فهو فعل من لا خير فيه.
وقد صح عن الحسن أنه سمع انساناً يقول: لا يجب أن ينهى عن الشر إلا من لا يفعله، فقال الحسن: ود ابليس لو ظفر منها بهذه حتى لا ينهى أحد عن منكر ولا يأمر بمعروف.
قال أبو محمد: صدق الحسن، وهو قولنا آنفاً.
جعلنا الله ممن يوفق لفعل الخير والعمل به، وممن يبصر رشد نفسه، فما أحد الا له عيوب، اذا نظرها شغلته عن غيره، وتوفانا على سنة محمد صلى الله عليه وسلم آمين رب العالمين] (2) .
__________
(1) أنظر ديوانه (تحقيق محمد حسن آل ياسين، بيروت 1974): 165 - 166.
(2) هذه الفقرة المزيدة ثابته لابن حزم لأنها تحمل أسلوبه وطريقته، ولكن هذا الأخ والرد أشبه بكتاب " الفصل " منه بهذه الرسالة.

(1/414)

تم الكتاب بحمد الله وعونه وحسن توفيقه، وصلى
الله على سيدنا محمد وآله وصحبه
وسلم تسليماً كثيراً ورضي
الله عن أصحاب
رسول الله.

(1/415)

فراغ

(1/416)


رسالة في الغناء الملهي أمباح هو أم محظور

رسائل ابن حزم الأندلسي

- 3 -
رسالة في الغناء الملهي أمباح هو أم محظور

(1/417)

فراغ

(1/418)

رسالة في الغناء الملهي
مقدمة
كثر القول في الغناء، وقد لخص ابن الجوزي المواقف المختلفة منه بقوله: " تكلم الناس في الغناء فأطالوا، فمنهم من حرمه، ومنهم من أباحه من غير كراهة، ومنهم من كرهه مع الإباحة " (1) ثم تطور الأمر إلى النظر في الغناء مقترناً مع مختلف الآلات الموسيقية أو مجرداً عنها، وانقسم الناس في إجازة بعض الآلات دون بعضها الآخر، أو في عدم اباحتها جميعاً (2) .
وقد تمثلت هذه الخلافات في فصول مدرجة في الكتب وفي رسائل وكتب خصصت لهذا الموضوع، فمن الفصول ما ذكره الغزالي في الإحياء ولخصه النويري في نهاية الأرب (4: 161 - 188) وما جاء في عوارف المعارف للسهروردي وفي وقت القلوب لأبي طالب المكي. وأما المصنفات من رسائل وكتب في الموضوع فانها كثيرة جداً، فمنها:
1 - كتاب لعبد الملك بن حبيب (328/ 852) في كراهة الغناء (3) .
2 - ذم الملاهي لابن أبي الدنيا (281/ 894) (وهو أشمل
__________
(1) ابن الجوزي: تلبيس إبليس: 223.
(2) انظر نهاية الأرب للنويري 4: 133.
(3) ترتيب المدارك: 4: 131 (ط. المغرب).

(1/419)

من الغناء)؛ نشر بلندن 1938 بتحقيق جيمس روبسون (ومعه بوارق الالماع: انظر ما يلي رقم: 5) وقد قام الناشر بترجمة الكتابين إلى الانجليزية.
3 - كتاب مصنف في ذم الغناء والمنع منه لأبي الطيب الطبري الشافعي (450/ 1058) ذكره ابن الجوزي (1) وابن تيمية (2) .
4 - كتاب السماع لابن القيسراني (3) (507/ 1113) تحقيق أبو الوفا المراغي، القاهرة 1970.
5 - بوارق الالماع لأبي الفتوح أحمد بن محمد الغزالي (520/ 1126)، نشر مع كتاب ابن أبي الدنيا وترجم إلى الانجليزية (انظر رقم: 1).
6 - كتاب السماع والرقص لابن تيمية (ضمن مجموعة الرسائل الكبرى، القاهرة 1323) 2: 277 - 315.
7 - كتاب كف الرعاع عن محرمات اللهو والسماع (4) لابن حجر الهيثمي (973/ 1575) ط. القاهرة، 1310، 1325).
8 - إيضاح الدلالات في سماع الآلات (5) لعبد الغني النابلسي (1143/ 1731) ط. دمشق 1302 وبومبي 1303.
فرسالة ابن حزم في الغناء الملهي أمباح هو أم محظور تجيء في سلسلة طويلة من المؤلفات التي كتبت قبلها وبعدها، وهي على
__________
(1) تلبيس ابليس 230.
(2) فتاوى ابن تيمية 11: 577.
(3) يبدو أن ما نشر من هذا الكتاب ناقص، لأن ابن الجوزي ينقل عنه أشياء لم ترد في المنشور. ففي الكتاب " باب إكرامهم للقول، وافرادهم الموضع " (تلبيس: 241) وحكايات عن الشافعي وعن أحمد بن حنبل وإجازاتهما للسماع (241، 243).
(4) منه نسخة بالمتحف البريطاني (رقم: 1221) انظر تكملة بروكلمان 2: 528.
(5) منه نسخة في برلين (رقم: 5522) وكمبيردج (رقم: 143) ونافذ (برقم: 389) والقاهرة (رقم 1: 271) انظر تاريخ بروكلمان 2: 347 والتكملة 2: 474.

(1/420)

بساطتها تعد ذات قيمة هامة في فتح الباب أمام توهين الأحاديث التي وردت في ذم الغناء والنهي عنه. ومن الطبيعي أن نجد المتصوفة يؤيدون حل السماع، وأن يكون ما كتبوه حول هذا الموضوع غزيراً جداً، وان يتجاوزوا الأحاديث إلى عمل أسلافهم أو يستشهدوا على ذلك بالصلحاء من الصحابة والتابعين. ولكن الشيء الذي يستوقف النظر هو افتراق المتمسكين بالحديث أنفسهم في فريقين: فريق يبرز دور الأحاديث التي تنحو نحو تحريم السماع، وفريق ثان يبرز هذه الأحاديث نفسها ويضعفها ويتشبث بأحاديث أخرى. ولنأخذ أمثلة على ذلك متقيدين بالأحاديث والنصوص التي أوردها ابن حزم:
1 - حديث عائشة: " ان الله حرم المغنية وبيعها وثمنها وتعليمها " رده ابن حزم لان فيه من اسمه سعيد بن أبي رزين عن أخيه، فقال انه لا يعرف، وأيده الذهبي (ميزان: 2: 136) وابن حجر (لسان: 3: 29) ونقل فيه قول ابن حزم نفسه، ومع هذا نجد ابن الجوزي قد قبله (تلبيس: 233)، ولم يورده ابن القيسراني، وأورده ابن أبي الدنيا (:46).
2 - الحديث: " اذا عملت أمتي خمس عشرة خصلة الخ " وهو عن علي يرفعه إلى الرسول، رده ابن حزم لأن عدداً ممن ذكروا في السند لا يدري من هم مثل: أبي المرجى الجيلاني (لم يذكره الذهبي وأورد ابن حجر فيه رأي ابن حزم) وأحمد بن سعيد (لم يذكره الذهبي وذكر ابن حجر (1) رأي ابن حزم فيه) ومحمد بن كثير الحمصي (لم يذكره كل من الذهبي وابن حجر) وفرج بن فضالة (وقال فيه احمد: حدث عن يحيى بن سعيد مناكير، وحدث عن ثقات أحاديث مناكير، وقال أبو حاتم: حديثه عن يحيى بن سعيد فيه نكارة، وقال الساجي: روى عن يحيى بن سعيد مناكير) (2) . ومع كل ذلك فان
__________
(1) لسان الميزان 1: 179.
(2) تهذيب التهذيب 8: 260 - 262.

(1/421)

ابن أبي الدنيا (42) قبله وكذلك ابن الجوزي (تلبيس: 234) وأورده ابن القيسراني، وهو من صف ابن حزم فركز تضعيفه على شخص فرج ابن فضالة وأورد ما جاء فيه من أقوال أهل العدل والتجريح، ومن ذلك قول ابن حبان: فرج بن فضالة كان يقلب الأسانيد ويلزق المتون الواهية بالأسانيد الصحيحة، لا يحل إلا احتجاج به. ثم أورد ابن حبان هذا الحديث نفسه واستدل به على ما قاله (1) .
3 - الحديث ان الرسول نهى عن تسع (منهن الغناء) لم يقبله ابن حزم لأن فيه من اسمه " كيسان " ولا يدرى من هو، وفيه محمد بن مهاجر وهو ضعيف. (لم يذكر الذهبي وابن حجر من اسمه كيسان مولى معاوية، وأما محمد بن مهاجر فان هذا الاسم ينطلق على ستة أشخاص (2) ، ولا يدري إلى أيهم يشير ابن حزم بالضعف، ولعله لا يعني محمد بن مهاجر الوضاع فان هذا متأخر أي في حدود 260) وهذا الحديث لم يورده ابن القيسراني أو ابن الجوزي.
4 - قول ابن مسعود " والغناء ينبت النفاق في القلب " يروى منقطعاً ومرفوعاً؛ وقد استشهد به ابن أبي الدنيا (ذم الملاهي: 46) وابن الجوزي (تلبيس: 235) وزاد فيه " كما ينبت الماء البقل " . وقد أورده ابن القيسراني مسنداً إلى أبي هريرة، أي من طريق أخرى غير طريق ابن مسعود، وفي سنده عبد الرحمن بن عبد الله العمري، الذي يقول فيه أحمد بن حنبل " لا يسوى حديثه شيئاً، حرقنا حديثه.. أحاديثه مناكير وكان كذاباً (3) " ثم أورده من طريق ابن مسعود وقال: رواه سلام عن شيخ مجهول (4) ، وهذا عين ما قاله ابن حزم.
__________
(1) السماع: 85.
(2) تهذيب التهذيب 9: 478.
(3) السماع: 84.
(4) السماع: 87 - 88.

(1/422)

5 - حديث أبي أمامة مرفوعاً: بتحريم تعليم المغنيات وشرائهن وبيعهن؛ وأضاف اليه الآية: {ومن الناس من يشتري لهو الحديث} الخ رده ابن حزم لأن فيه اسماعيل بن عياش وهو ضعيف. وقال في تفسير الآية: إنه قول بعض المفسرين الذين لا يحتج بأقوالهم. وقد قبله ابن الجوزي (تلبيس: 232) وأورد آراء المفسرين في الآية (تلبيس: 231) ومنهم ابن مسعود وابن عباس ومجاهد وعكرمة والحسن وسعيد ابن جبير وقتادة وابراهيم النخعي. وأورده ابن القيسراني (السماع: 79) عن طريق عبيد الله بن زحر " صاحب كل معضلة " وفيه القاسم بن عبد الرحمن " وهو منكر الحديث، وكان يروي عن الصحابة المعضلات " .
وتوقف ابن القيسراني طويلاً عند قوله تعالى {ومن الناس من يشتري لهو الأحاديث} وقال: " وأوردوا في ذلك عدة أسانيد إلى عبد الله بن عباس وعبد الله بن مسعود وعبد الله بن عمر فنظرت في جميعها فلم أر فيها طريقاً يثبت إلى واحد من الصحابة إلا طريقاً واحداً " (1) ثم قال: يقال لهؤلاء القوم المحتجين: هذه التفاسير هل علم هؤلاء الصحابة الذين أوردتم أقاويلهم في هذه الآية ما علمه رسول الله صلى الله عليه وسلم أو لم يفعله ومن أمحل المحال أن يكون تفسير " لهو الحديث " بأنه الغناء والرسول يقول لعائشة: أما كان معكن من لهو، فان الأنصار يعجبهم اللهو (2)
5، - 6، 7 - لم يقبل ابن حزم أحاديث عبد الملك بن حبيب، وعدها جميعاً هالكة؛ وعبد الملك بن حبيب (238/ 852) (3) فقيه أندلسي مشهور رحل إلى المشرق وجمع علماً كثيراً، وعاد إلى الأندلس فأصبح مشاوراً مع يحيى بن يحيى الليثي، وفي أخباره ما يدل
__________
(1) السماع: 75.
(2) السماع: 76 وما بعدها.
(3) ترجمته في ابن الفرضي 1: 312 - 315 وترتيب المدارك 4:122 (ط. المغرب).

(1/423)

على أنه كان يحدث بأشياء لم يسمعها مباشرة من أصحابها، وقال ابن الفرضي: لم يكن لابن حبيب علم الحديث، وحكى الباجي وابن حزم ان أبا عمر ابن عبد البر كان يكذبه. ولكن بعض الأندلسيين دافعوا عنه بقوة لغزارة علمه وفضله وكثرة مؤلفاته.
وروايته للأحاديث التي أوردها ابن حزم تدل على أنه كان يرى كراهية الغناء، ومع ذلك فقد حكي عنه أنه كان يأخذ بالرخصة في السماع وأنه كان له جوار يسمعنه، وقد عرض له بذلك الشاعر يحيى ابن حكم الجياني المشهور بالغزال فيما آذاه به من شعره؛ والقول الأول أقوى.
8 - أما حديث البخاري " ليكونن من أمتي قوم يستحلون الحر والحرير والخمر والمعازف " فضعفه عند ابن حزم ان البخاري لم يأت به مسنداً وإنما قال: قال هشام بن عمار؛ وفي سند الحديث " أبو عامر " أو " أبو مالك " ولا يدري من هو. وقد انتقد ابن قيم الجوزية موقف ابن حزم هذا حين قال: " وخفي عليه أن البخاري لقي من علقه عنه وسمع منه وهو هشام بن عمار، وخفي عليه أن الحديث قد أسنده غير واحد من أئمة الحديث غير هشام بن عمار، فأبطل سنة صحيحة ثابتة عن رسول الله صلى الله عليه وسلم لا مطعن فيها بوجه " (1) ومأخذ ابن القيم صحيح، فإن البخاري روى عن هشام بن عمار أبي الوليد السلمي الدمشقي (2) ، وعبر بالقول (ولم يقل حدثنا) لأنه وقع له مذاكرة (3) ؛ وأما أبو عامر أو أبو مالك بالشك (وعند أبي داود حدثني أبو مالك دون شك) فقد قيل: الشك في اسم الصحابي لا يضر، وقد اختلف في اسمه فقيل عبد الله بن هانئ وقيل عبد الله بن وهب وقيل عبيد بن وهب، وقد أدرك خلافة عبد الملك بن مروان (4) .
__________
(1) روضة المحبين: 130 - 131.
(2) تهذيب التهذيب 11: 52.
(3) إرشاد الساري 8: 317.
(4) المصدر نفسه.

(1/424)

9 - حديث: " من جلس إلى قينة صب في أذنيه الآنك " (أي الرصاص)، وقد قال ابن حزم: " انه بلية لأنه عن مجهولين " وأبو نعيم اسمه عند ابن القيسراني: " عبيد بن محمد " وقال فيه: ضعيف ولم يبلغ عن ابن المبارك؛ والحديث عن مالك منكر جداً، وانما يروى عن ابن المنكدر مرسلاً. فهذا في نقد الإسناد قريب مما قاله ابن حزم.
10 - وقد مر القول في {ومن الناس من يشتري لهو الحديث} الآية (انظر رقم: 5).
11 - والحديث: " يشرب ناس من أمتي الخمر يسمونها بغير اسمها.. " لم يقبله ابن حزم لأن فيه معاوية بن صالح وهو ضعيف، وفيه مالك بن أبي مريم ولا يدرى من هو (وأيده في ذلك الذهبي وقال ابن حبان إنه من الثقات)؛ وأما معاوية بن صالح الحضرمي الحمصي (1) فدخل الأندلس واستقضاه الامام عبد الرحمن بن معاوية (الداخل) بقرطبة، وتوفي في آخر أيام الداخل (2) ؛ وقد ضعف في الحديث، قال ابن معين: ليس بمرضي، ووثقه آخرون. وهذا الحديث يقدم لنا مشكلة واضحة فالشخصان اللذان لم يرضهما ابن حزم وثقهما غيره، فبأي القولين يؤخذ وقد وردت عدة أحاديث تقرن الخسف والمسخ بظهور المعازف والقينات والإقبال على الشراب (انظر ذم الملاهي: 41 - 42، 44 - 46).
12 - حديث فيه النهي عن صوتين ملعونين: صوت نائحة وصوت مغنية، والحديث أورده ابن أبي الدنيا (50) وذكره ابن القيسراني بروايتين: " نهيت عن صوتين أحمقين فاجرين صوت عند مصيبة وصوت عند نغمة لعب ولهو ومزامير شيطان " وقال رواه جابر، وأنكر عليه هذا الحديث وضعف لأجله فقال فيه ابن حبان: كان رديء الحفظ كثير الوهم فاحش الخطأ يروي الشيء على التوهم ويحدث على الحسبان
__________
(1) ابن الفرضي 2: 137 - 139 وتهذيب التهذيب 10: 209.
(2) أرخ ابن حبان وفاته سنة 172 (التهذيب: 212).

(1/425)

وكثرت المناكير من حديثه فاستحق الترك، وتركه أحمد بن حنبل ويحيى ابن معين (1) ؛ ولعل جابراً هو جابر بن يزيد الجعفي الكوفي (128/ 746) وقد عرف بالكذب والتدليس والغلو في التشيع (2) ؛ وأما الرواية الثانية ففيها محمد بن يزيد الطحان اليشكري، وهو خبيث وضاع (3) .
وقد رويت في ذم الغناء والتحذير منه أحاديث أخرى لم يوردها ابن حزم، ومنها:
1 - " والذي نفسي بيده لا تنقضي الدنيا حتى يقع بهم الخسف والقذف، قالوا: يا رسول الله، وما ذاك بأبي وأمي قال: اذا رأيت النساء ركبن السروج وكثرت القينات وشهدت شهادات الزور " رواه سليمان اليمامي في سند ينتهي إلى أبي هريرة يرفعه، واليمامي هذا منكر الحديث في ما قاله البخاري (4) .
2 - " ليبيتن أقوام من أمتي على أكل وشراب ولهو، ثم ليصبحن قردة وخنازير، وليصيبن أقواماً من أمتي خسف وقذف باتخاذهم القينات وشربهم الخمور وضربهم بالدفوف ولبسهم الحرير " وفيه رجل غير مسمى، وهو زياد بن زياد الجصاص، وهو متروك الحديث (5) .
3 - " امرني ربي عز وجل بنفي الطنبور والمزمار " رواه إبراهيم ابن اليسع وهو فيما قاله البخاري منكر الحديث (6) . (وجاء عند ابن الجوزي في تلبيس ابليس: 233 من طريق أخرى بعثت بهدم المزمار والطبل؛ وفي طريق ثالثة: بعثت بكسر المزامير).
__________
(1) السماع: 85؛ وانظر الحديث في تلبيس ابليس: 233.
(2) ترجمته في تهذيب التهذيب 2: 46 - 51.
(3) السماع: 83.
(4) السماع: 81.
(5) المصدر نفسه.
(6) المصدر نفسه.

(1/426)

4 - وعن علي أنه قال: " نهاني رسول الله صلى الله عليه وسلم عن المغنيات والنواحات وعن شرائهن وبيعهن وتجارة فيهن، وقال: كسبهن حرام " وفي سنده الحارث بن نبهان وهو لا يكتب حديثه (1) .
5 - " النظر إلى المغنية حرام وغناؤها حرام وثمنها حرام " رواه يزيد بن عبد الملك النوفلي وهو متروك الحديث ويروي مناكير " (2) .
6 - وحديث روي عن صفوان بن أمية قال: كنا جلوساً عند رسول الله صلى الله عليه وسلم إذ جاءه عمرو بن قرة فقال: يا نبي الله إن الله كتب علي الشقوة ولا أراني أرزق إلا من دفي بكفي، فتأذن لي في الغناء من غير فاحشة فقال رسول الله صلى الله عليه وسلم: لا إذن ولا كرامة ولا نعمة. وفي سنده يحيى بن العلاء وليس بثقة (3) وهذا الحديث في سنن ابن ماجة، وقد اعتمده ابن الجوزي (تلبيس ابليس: 234).
أما الأحاديث التي يستند اليها من يرون إباحة الغناء فهي نفسها التي يناقشها من يرون كراهته أو تحريمه؛ ومنها (حسب ترتيب ابن حزم):
1 - حديث الجاريتين اللتين كانتا تغنيان عند عائشة، ودخل أبو بكر فنهرهما فقال له الرسول: دعهما يا أبا بكر فانهما أيام عيد، وحديث آخر عن عائشة وجاريتين لها تغنيان بغناء بعاث فانتهرهما أبو بكر وقال: مزمار الشيطان، فقال الرسول دعهما. وفي الحديث " انهما ليستا بمغنيتين " . فقد استشهد بهما ابن القيسراني (4) . ورد ابن الجوزي على ذلك بأن الحديثين لا يشيران إلى غناء، وإنما كان الناس يومئذ ينشدون الشعر ويسمى ذلك غناء للترجيع، وهذا لا يخرج الطباع عن حد
__________
(1) السماع: 82.
(2) السماع: 84 - 85.
(3) السماع: 88.
(4) السماع 37 - 38.

(1/427)

الاعتدال وأين الغناء بما تقاولت به الأنصار يوم بعاث من غناء أمرد مستحسن بآلات مستطابة وصناعة تجذب إليها النفس وغزليات يذكر فيها الغزال والغزالة والخال والقد والاعتدال ! وقال أبو الطيب الطبري: هذا الحديث حجتنا لأن أبا بكر سمى ذلك مزمور الشيطان ولم ينكر النبي عليه قوله، وكانت عائشة رضي الله عنها صغيرة في ذلك الوقت، ولم ينقل عنها بعد بلوغها وتحصيلها إلا ذم الغناء (1) ؛ وقال ابن تيمية في هذا الصدد: ففي هذا الحديث بيان أن هذا لم يكن من عادة النبي ولهذا سماه الصديق مزمار الشيطان، والنبي عليه السلام أقر الجواري عليه (ولكن) ليس في حديث الجاريتين أن النبي صلى الله عليه وسلم استمع إلى ذلك، والأمر والنهي إنما يتعلق بالاستماع لا بمجرد السماع (2) .
2 - حديث ابن عمر حين سمع مزماراً فسد أذنيه وقال: كنت مع رسول الله فسمع مثل هذا فصنع مثل هذا: وهو حديث يؤيد وجهة نظر الذين لا يرون حل الغناء ولهذا أورده ابن الجوزي وقال: إذا كان هذا فعلهم في حق صوت لا يخرج عن الاعتدال فكيف بغناء أهل الزمان وزمورهم ! (3) وقال ابن تيمية: من الناس من يقول إن الرسول لم يأمر ابن عمر بسد أذنيه فيجاب بأنه كان صغيراً أو يجاب بأنه لم يكن يستمع بل كان يسمع، وهذا لا إثم فيه (4) .
4 - حديث الحبش الذين كانوا يزفنون في المسجد في يوم عيد، فدعا الرسول عائشة إلى مشاهدتهم. أورده ابن القيسراني (5) ، ولم يورده ابن أبي الدنيا وابن الجوزي.
__________
(1) تلبيس إبليس: 237 - 238.
(2) فتاوى ابن تيمية 11: 566.
(3) تلبيس ابليس: 232.
(4) فتاوى ابن تيمية 11: 567.
(5) السماع: 39.

(1/428)

5 - 6: وأما الخبر عن أصحاب رسول الله وهم في عريش يستمعون إلى غناء، وعن ابن عمر وأنه سفر في بيع مغنية، وأنه وعبد الله بن جعفر سمعا الغناء بالعود، فمما انفرد به ابن حزم عن المراجع التي اعتمدناها، ولكن هذا ليس من مذهبه، إذ كل ما دون الكتاب وسنة الرسول فليس بحجة عنده، ومن الغريب أنه فعل ذلك هنا في الاحتجاج لإباحة الغناء.
ولا يدعنا ابن حزم في حيرة حول أي أنواع الغناء يعني، فهو وان لم يطنب في القول، فقد وصف الغناء بأنه مله، وأنه مصاحب بالعود، وبأنه يسمع من القينة، ومعنى ذلك أنه يرى كل مراحل الغناء حلالاً ابتداء من الحداء والنصب حتى الغناء المتقن الذي يقوم على النشيد والبسيط والهزج، أو ما يسمى " النوبة " ذات الأدوار الثلاثة، ولا يمكن أن نعرف كيف كان يتجه ابن حزم في هذه القضية لو عرف ارتباط السماع بالتصوف، وارتباطهما بالرقص، هل كان موقفه يقترب من موقف ابن القيسراني أو من موقف ابن الجوزي وابن تيمية وابن القيم.

(1/429)

بسم الله الرحمن الرحيم
وصلى الله على سيدنا محمد وآله وصحبه وسلم
رسالة في الغناء الملهي أمباح هو أم محظور
قال أبو محمد: الحمد لله رب العالمين، والعاقبة للمتقين، ولا عدوان إلا على الظالمين، وصلى الله على محمد خاتم النبيين:
أما بعد، أيدك الله وإياي بتوفيقه، وأعاننا بلطفه على أداء حقوقه، فإنك رغبت أن أقدم لك في الغناء الملهي، أمباح هو أم من المحظور، فقد وردت أحاديث بالمنع منه وأحاديث بإباحته. وأنا أذكر الأحاديث المانعة وانبه على عللها، وأذكر الأحاديث المبيحة له وأنبه على صحتها إن شاء الله، والله موفق للصواب.
فالأحاديث المانعة:
1 - ما روى سعيد بن أبي رزين عن أخيه عن ليث بن أبي سليم (1) عن عبد الرحمن بن سابط (2) عن النبي عليه السلام أنه قال: إن الله حرم المغنية وبيعها وثمنها وتعليمها والاستماع (3) إليها (4) .
2 - وروى لاحق بن حسين بن عمر أن ابن أبي الورد المقدسي (5) قال: ثنا أبو المرجى ضرار بن علي بن عمير القاضي
__________
(1) راجع ما جاء عنه في التهذيب 8: 467.
(2) عبد الرحمن بن سابط تابعي أرسل عن النبي وكان ثقة وتوفي سنة (118ه) أنظر ترجمته في التهذيب (6: 180؛ رقم 361).
(3) ص: الاسماع.
(4) الحديث في سنن الترمذي (تفسير سورة:31) وتلبيس ابليس: 233.
(5) ابن أبي الورد اسمه عمران بن عبد الله، انظر لسان الميزان: 1730.

(1/430)

الجيلاني (1) ثنا أحمد بن سعيد عن محمد بن كثير الحمصي (2) ثنا فرج [بن] فضالة عن يحيى بن سعيد (3) عن محمد بن الحنفية عن علي بن أبي طالب قال: قال رسول الله إذا علمت أمتي خمس عشرة خصلة حل بها البلاء: إذا كان المال دولاً والأمانة مغنماً، والزكاة مغرماً وأطاع الرجل زوجته، وعق أمه وجفا أباه، وارتفعت الأصوات في المساجد، وكان زعيم القوم أذلهم، وأكرم الرجل مخافة شره، ولبست الحرير واتخذت القينات والمعارف، ولعن آخر هذه الأمة أولها فليتوقعوا عند ذلك ريحاً حمراء ومسخاً وخسفاً (4) .
3 - وروى أبو عبيدة بن فضيل بن عياض (5) ثنا أبو سعيد مولى بني هاشم هو عبد الرحمن بن عبد الله انبا عبد الرحمن بن العلاء عن محمد بن المهاجر (6) عن كيسان مولى معاوية ثنا معاوية أن رسول الله [صلى الله عليه وسلم] نهى عن تسع وأنا أنهاكم عنهن: ألا إن منهن الغناء والنوح والتصاوير والشعر والذهب وجلود السباع والخز والحرير.
4 - وروى سلام بن مسكين عن شيخ شهد ابن مسعود يقول: الغناء ينبت النفاق في القلب (7) .
5 - وروى عبد الملك بن حبيب (8) ثنا عبد العزيز الأويسي عن
__________
(1) أبو المرجى ضرار بن علي (لسان الميزان: 913) وحكى النباتي عن ابن حزم أنه قال لا يدرى من هو، قال النباتي: وهو كما قال.
(2) انظر ترجمة محمد بن كثير في لسان الميزان: 572.
(3) يحيى بن سعيد في لسان الميزان: 909.
(4) الحديث في سنن الترمذي (فتن: 38) وتلبيس إبليس: 234 وذم الملاهي: 42.
(5) في الأصل فضل (انظر لسان الميزان 773). وضعفه ابن الجوزي ووثقه الدارقطني وابن حبان.
(6) محمد بن المهاجر في لسان الميزان: 1278 (5: 396).
(7) هذا الحديث في سنن أبي داود: 4756 (2: 579) والسماع: 87 ونهاية الارب 4: 158.
(8) انظر لسان الميزان: 174 والتهذيب: 736 قال ابن حجر: وقد أفحش ابن حزم القول فيه ونسبه إلى الكذب وتعقبه جماعة بأنه لم يسبقه أحد إلى رميه بالكذب (توفي سنة 238ه).

(1/431)

إسماعيل بن عياش عن علي بن زيد عن القاسم عن أبي أمامة قال: (1) : سمعت رسول الله يقول: لا يحل تعليم المغنيات ولا شراؤههن ولا يبعهن ولا اتخاذهن. وثمنهن حرام، وقد أنزل الله ذلك في كتابه {ومن الناس من يشتري لهو الحديث ليضل عن سبيل الله بغير علم} (2) (لقمان: 6) والذي نفسي بيده ما رفع رجل عقيرته بالغناء إلا ارتدفه شيطانان يضربان بأرجلهما صدره وظهره حتى يسكت.
6 - وبه إلى عبد الملك بن حبيب عن الأويسي (3) عن عبد الله ابن عمير بن حفص بن عاصم أن رسول الله قال: إن المغني أذنه بيد شيطان يرعشه حتى يسكت.
7 - وبه إلى عبد الملك بن حبيب ثنى ابن معين عن موسى بن أعين (4) عن القاسم عن أبي أمامة أن رسول الله قال: إن الله حرم تعليم المغنيات وشراءهن وبيعهن وأكل أثمانهن (5) .
8 - وذكر البخاري قال: قال هشام بن عمار (6) ثنا صدقة بن خالد (7) ثنا عبد الرحمن بن يزيد بن جابر (8) ثنا عطية بن قيس الكلابي (9) ثنا عبد الرحمن بن غنم الأشعري ثني أبو عامر أو أبو مالك
__________
(1) انظر السماع: 87 ونهاية الأرب 4: 147.
(2) انظر السماع: 87 ونهاية الأرب 4: 147.
(3) الأويسي هو عبد العزيز بن عبد الله بن يحيى القرشي المدني الفقيه روى عن عبد الله بن عمر العمري (التهذيب: 662).
(4) انظر ترجمة موسى بن أعين في التهذيب: 585 (توفي 177ه).
(5) في نهي الرسول عن بيع المغنيات انظر ابن ماجة (تجارات: 11) وقد ورد: لا تبيعوا المغنيات ولا تشتروهن في الترمذي (بيوع: 51).
(6) هشام بن عمار في التهذيب 11: 51.
(7) ص: مجالد، وترجمته في التهذيب4: 414.
(8) انظر ترجمة عبد الرحمن في التهذيب 6: 297.
(9) راجع التهذيب 7: 228 (وتوفي عطية سنة 121 ه).

(1/432)

الأشعري [أنه] سمع النبي عليه السلام يقول: ليكونن من أمتي قوم يستحلون الحر والحرير والخمر والمعازف (1) .
9 - وروى ابن شعبان ثني ابراهيم بن عتمان بن سعيد ثني أحمد بن الغمر بن أبي حماد بحمص ويزيد بن عبد الصمد قالا ثنا عبيد بن هاشم الحلبي هو أبو نعيم، ثنا عبد الله بن المبارك عن مالك عن محمد بن المنكدر عن أنس قال، قال رسول الله: من جلس إلى قينة صب في أذنيه الآنك (2) يوم القيامة.
10 - وبه إلى ابن شعبان ثني عمي ثنا أبو عبد الله الدوري ثنا عبيد الله القواريري ثنا عمران بن عبيد عن عطاء بن السائب عن سعيد بن جبير عن ابن عباس في قول الله عز وجل {ومن الناس من يشتري لهو الحديث ليضل عن سبيل الله} قال: الغناء.
11 - وروى ابن أبي شيبة أبو بكر ثنا زيد بن الحباب (3) ثنا معاوية صالح (4) عن حاتم بن حريث (5) عن ابن أبي مريم (6) قال: دخل علينا عبد الرحمن بن غنم فقال: أنبأنا أبو مالك الأشعري أنه سمع النبي عليه السلام يقول: يشرب ناس من أمتي الخمر يسمونها بغير اسمها، تضرب على رؤوسهم المعازف والقينات بخسف الله بهم الأرض (7) .
__________
(1) ورد الحديث عند البخاري في الآشرية: انظر ارشاد الساري 8: 318.
(2) ص: الايك؛ الرصاص، وانظر الترمذي (لباس: 19) والبخاري (رؤيا: 45) والسماع: 84 ونهاية الأرب 4: 155.
(3) انظر ترجمة زيد في التهذيب 3: 402 والظن أنه سمع معاوية بمكة لأن معاوية أندلسي.
(4) توفي معاوية بن صالح عام (185) وترجمته في التهذيب 10: 209 وفي توثيقه اختلاف.
(5) في الأصل جريب، وترجمته في التهذيب 2: 129.
(6) مالك بم أبي مريم: نقل في التهذيب (10: 21) قول ابن حزم إنه لا يدرى من هو، وقال الذهبي لا يعرف.
(7) انظر ابن ماجة (فتن: 22) وقال القسطلاني (8: 318) ان الحديث " يشرب الناس " ورد عند الامام أحمد وابن أبي شيبة وتاريخ البخاري.

(1/433)

12 - وحديث فيه: أن الله [تعالى] نهى عن صوتين ملعونين، صوت نائحة، وصوت مغنية.
وكل هذا لا يصح منه شيء، وهي موضوعة:
1 - أما حديث عائشة رضي الله عنها ففيه سعيد بن أبي رزين عن أخيه (1) وكلاهما لا ديري أحد من هما.
2 - وأما حديث علي رضي الله عنه فجميع من فيه إلى يحيى ابن سعيد لا يدير من هم. ويحيى بن سعيد لم يرو عن محمد ابن الحنفية كلمة ولا أدركه.
3 - وأما حديث ابن مسعود رضي الله عنه ففيه شيخ لم يسم ولا يعرفه أحد.
4 - وأما حديث معاوية فإن فيه كيسان ولا يدرى من هو، ومحمد بن مهاجر وهو ضعيف؛ وفيه النهي عن الشعر وهم يبيحونه.
5، - 6، 7 - وأما أحاديث عبد الملك بن حبيب فكلها هالكة.
8 - فأما حديث أبي أمامة ففيه إسماعيل بن عياش (2) وهو ضعيف، والقاسم وهو مثله.
9 - وأما حديث البخاري فلم يورده البخاري مسنداً وإنما قال فيه: قال هشام بن عمار ثم إلى أبي عامر أو إلى أبي مالك ولا يدرى أبو عامر هذا.
10 - وأما أحاديث ابن شعبان فهالكة.
__________
(1) في الاصل: عن أبيه، انظر، في لسان الميزان: 98 حيث نقل كلام ابن حزم فيه.
(2) إسماعيل بن عياش (التهذيب: 58) تكلم فيه قوم ووثقه آخرون، وسئل عنه يحيى بن معين فقال ليس به في أهل الشام بأس، والعراقيون يكرهون حديثه. وقال آخر: وأما روايته عن أهل الحجاز فإن كتابه ضاع فخلط في حفظه عنهم.

(1/434)

9 - وأما حديث أنس فبلية لأنه عن مجهولين، ولم يروه أحد قط عن مالك من ثقات أصحابه، والثاني عن مكحول عن عائشة ولم يلقها قط ولا أدركها، وفيه أيضاً من لا يعرف وهو هاشم بن ناصح وعمر بن موسى، وهو أيضاً منقطع، والثالث عن أبي عبد الله الدوري ولا يدرى من هو.
11 - وأما حديث ابن أبي شيبة ففيه معاوية بن صالح وهو ضعيف، ومالك ابن أبي مريم ولا يدرى من هو.
12 - وأما النهي عن صوتين فلا يدري من رواه. فسقط كل ما في هذا الباب جملة.
10 - وأما تفسير قول الله تعالى {ومن الناس من يشتري لهو الحديث} بأنه (1) الغناء فليس عن رسول الله، ولا ثبت عن أحد من أصحابه، وإنما هو قول بعض المفسرين ممن لا يقوم بقوله حجة، وما كان هكذا فلا يجوز القول به. ثم لو صح لما كان فيه متعلق، لأن الله تعالى يقول {ليضل عن سبيل الله} وكل شيء يقتنى (2) ليضل به عن سبيل الله فهو إثم وحرام، ولو أنه شراء مصحف أو تعليم قرآن، وبالله التوفيق.
فإذ لم يصح في هذا شيء أصلاً، فقد قال تعالى {وقد فصل لكم ما حرم عليكم} (الأنعام: 119) وقال تعالى {هو الذي خلق لكم ما في الأرض جميعاً} (البقرة: 29) وقال رسول الله من طريق سعد ابن أبي وقاص، وطريقه ثابتة، " إن من أعظم الناس جرماً في الاسلام [من سأل عن شيء] لم يجرم فحرم من اجل مسألته " (3) فصح أن كل شيء حرمه تعالى قد فصله لنا، وما لم يفصل لنا تحريمه فهو حلال.
__________
(1) ص: فإنه.
(2) ص: يفتن، نهاية الأرب: اقتني.
(3) كرره أحمد في مسنده (1520، 1545) ورواه البخاري 9: 95 ومسلم 7: 92 وتختلف روايته بعض الشيء عما ورد هنا، وأقربها إلى ما رواه ابن حزم " إن أعظم المسلمين جرماً من سأل عن شيء لم يحرم فحرم من أجل مسألته " .

(1/435)

1 - وخرج مسلم بن الحجاج (1) قال ثني هارون بن سعيد الأيلي (2) ثنا عبد الله بن وهب عمرو وهو [ابن] الحارث أن ابن شهاب حدثه عن عروة بن الزبير عن عائشة أم المؤمنين، أن أبا بكر دخل عليها وعندها جاريتان تغنيان في أيام منى وتضربان ورسول الله مسجى بثوبه، فنهرهما أبو بكر فكشف رسول الله عنه فقال: دعهما يا أبا بكر فإنها أيام عيد.
2 - وبه (3) إلى عمرو بن الحارث أن محمد بن عبد الرحمن حدثه عن عروة عن عائشة قال: دخل رسول الله وعنده جاريتان تغنيان بغناء بعاث، فاضطجع على الفراش وحول وجهه، فدخل أبو بكر فانتهرني وقال: مزمار الشيطان عند رسول الله! فاقبل عليه فقال: دعهما.
فإن قيل إن أبا أسامة روى هذا الحديث عن هشام بن عروة عن أبيه فقال فيه: وليستا بمغنيتين، قيل قد قالت عائشة: تغنيان، فأثبتت الغناء لهما فقولها وليستا بمغنيتين: أي ليستا بمحسنتين، وقد سمع رسول الله قول أبي بكر: مزمار الشيطان، فأنكر عليه ولم ينكر على الجاريتين غناءهما. وهذا هو الحجة التي لا يسع أحد خلافها ولا يزال التسليم لها.
3 - وروى أبو داود السجستاني (4) ثنا أحمد بن عبيد العداني ثنا الوليد بن مسلم ثنا سعيد بن عبد العزيز ثنا سليمان بن موسى عن نافع قال: سمع ابن عمر مزماراً فوضع إصبعيه في (5) أذنيه ونأى عن
__________
(1) انظر صحيح مسلم 3: 21 باب صلاة العيدين، والبخاري باب سنة العيدين لأهل الإسلام 2: 17، وابن ماجة (نكاح: 21) وبوارق الالماع: 132 والسماع: 37.
(2) ص: الأيدي.
(3) صحيح مسلم 3: 22 وانظر البخاري (عيدين: 2، 30) والسماع: 38.
(4) سنن أبي داود 7: 238 (2: 579) وانظر ذم الملاهي: 52 والسماع: 59.
(5) في مسند السجستاني: على.

(1/436)

الطريق، وقال يا نافع هل تسمع شيئاً قال: لا؛ فرفع إصبعيه وقال: كنت مع رسول الله فسمع مثل هذا، فصنع (1) مثل هذا. فلو كان حراماً ما أباح رسول الله لابن عمر سماعه، ولا أباح ابن عمر لنافع سماعه، ولكنه عليه السلام، كره لنفسه كل شيء ليس من التقرب إلى الله، كما كره الأكل متكئاً والتنشف بعد الغسل في ثوب يعد لذلك (2) ، والستر الموشى على سدة (3) عائشة وعلى باب فاطمة رضوان الله عليهما، وكما كره أشد الكراهية عليه السلام أن يبيت عنده دينار أو درهم. وإنما بعث عليه السلام منكراً للمنكر وآمراً بالمعروف، فلو كان ذلك حراماً لما اقتصر عليه السلام أن يسد أذنيه عنه دون أن يأمر بتركه وبنهى عنه. فلم يفعل عليه السلام شيئاً من ذلك، بل أقره وتنزه عنه، فصح انه مباح وأن تركه (4) أفضل، كسائر فضول الدنيا المباحة، ولا فرق.
4 - وروى مسلم بن الحجاج (5) قال ثنا زهير بن حرب ثنا جرير ابن هشام بن عروة عن أبيه عن عائشة قال: جاء حبش يزفنون في المسجد في يوم عيد، فدعاني رسول الله فوضعت رأسي على منكبه (6) فجعلت أنظر إلى لعبهم حتى كنت أنا التي انصرفت عن النظر به إليهم (7) .
5 - وروى سفيان الثوري وشعبة كلاهما عن أبي إسحاق السبيعي عن عامر بن سعد البجلي (8) أن أبا مسعود البدري وقرظة بن
__________
(1) في الأصل: وصنع، وفي مسند أبي داود تعليقاً على هذا الحديث، قال أبو علي اللؤلؤي سمعت أبا داود يقول: وهو حديث منكر.
(2) ص: بثوبه بعد الدلك والتصويب عن نهاية الأرب.
(3) السدة هنا باب الدار أو البيت، أو شيء كالظلة على الباب؛ وفي نهاية الأرب: سهوة.
(4) نهاية الأرب: وان الترك له.
(5) انظر صحيح مسلم 3: 22.
(6) في الأصل: منكبيه.
(7) في الصحيح: أنصرف عن النظر إليهم.
(8) انظره في التهذيب: 107.

(1/437)

كعب وثابت بن زيد كانوا في العريش وعندهم غناء فقلت: هذا وانتم أصحاب رسول الله ! فقالوا: إنه رخص لنا في الغناء في العرس، والبكاء على الميت في غير نوح، إلا أن شعبة قال: ثابت بن وديعة مكان ثابت بن زيد ولم يذكر أبا مسعود.
6 - وروى هشام بن زيد ثنا حسان عن محمد بن سيرين قال: عن رجلاً قدم المدينة بجوار، فنزل على ابن عمر وفيهم جارية تضرب، فجاء رجل فساومه فلم يهو منهن شيئاً، قال: انطلق إلى رجل هو أمثل لك بيعاً من هذا. فأتى إلى عبد الله بن جعفر فعرضهن عليه، فأمر جارية فقال: خذي فأخذت حتى ظن ابن عمر أنه قد نظر إلى ذلك، فقال ابن عمر: حسبك سائر اليوم من مزمور الشيطان، فبايعه ثم جاء الرجل إلى ابن عمر فقال يا أبا عبد الرحمن إني غنيت بتسعمائة درهم، فأتى ابن عمر مع الرجل إلى المشتري فقال له إنه غبن في تسعمائة درهم، فإما أن تعطيها إياه وإما أن ترد عليه بيعه. فقال: بل نعطيها إياه. فهذا عبد الله بن جعفر وعبد الله بن عمر رضي الله عنهما قد سمعا الغناء بالعود، وإن كان ابن عمر كره ما ليس من الجد فلم ينه عنه، وقد سفر في بيع (1) مغنية كما ترى، ولو كان حراماً ما استجاز ذلك أصلاً.
فإن (2) قال قائل: قال الله تعالى {فماذا بعد الحق إلا الضلال} (يونس: 32) ففي أي ذلك (3) يقع الغناء قيل له: حيث يقع التروح في البساتين وصباغ ألوان الثياب وكل ما هو من اللهو (4) ؛ قال رسول الله: " إنما الأعمال بالنيات، وإنما لكل امرئ ما نوى " فإذا نوى المرء
__________
(1) ص: بيه.
(2) ص: فقد،، والتصويب عن نهاية الأرب.
(3) ص: فقرأ في ذلك، والتصويب عن نهاية الأرب.
(4) ص: اللغز.

(1/438)

بذلك ترويح نفسه وإجمالها (1) لتقوى على طاعة الله عز وجل فما أتى ضلالاً. وقد قال أبو حنيفة: من سرق مزماراً أو عوداً قطعت يده ومن كسرهما ضمنهما. فلا يحل تحريم شيء ولا إباحته إلا بنص من الله تعالى أو من رسوله عليه السلام لأنه إخبار عن الله تعالى، ولا يجوز أن بخبر عنه تعالى إلا بالنص (2) الذي لا شك فيه، وقد قال رسول الله " ومن كذب علي متعمداً فليبوأ مقعده من النار " (3) .
قال أبو بكر عبد الباقي بن بريال الحجاري (4) رضي الله عنه: ولقد أخبرني بعض كبار أهل زمانه (5) أنه قال: أخذت النسخة التي فيها الأحاديث الواردة في ذم الغناء والمنع من بيع المغنيات، وما ذكره فيها أبو محمد رضي الله عنه ونهضت بها إلى الإمام الفقيه أبي عمر بن عبد البر (6) ووقفته عليها أياماً ورغبته في أن يتاملها، فاقامت النسخة عنده أياماً ثم نهضت إليه فقلت ما صنعت في النسخة فقال: وجدتها فلم أجد ما أزيد فيها وما انقص.
تمت رسالة الغناء بحمد الله وعونه
__________
(1) ص: واجماعها.
(2) ص: بنص.
(3) انظر هذا الحديث في باب إثم من كذب على النبي من صحيح البخاري 1: 29.
(4) ص: أبو بكر بن محمد بن الباقي نوفل الحجاري والاسم محرف تحريفاً شديداً. وصوابه أبو بكر عبد الباقي بن محمد بن سعيد بن بريال الحجاري نسبة إلى وادي الحجارة توفي سنة 502 (الصلة: 366).
(5) ص: مانه.
(6) هو يوسف بن عبد الله بن محمد بن عبد البر النمري الفقيه الحافظ المكثر العالم بالقراءات وعلوم الحديث والرجال كان كثير الشيوخ على أنه لم يخرج عن الأندلس لكنه سمع من أكابر أهل الحديث بقرطبة وغيرها ومن الغرباء القادمين إليها، وله مؤلفات كثيرة قيمة توفي سنة 460 ه. وترجمته في الجذوة: 344 والصلة: 640 وترتيب المدارك 4: 808 وتذكرة الحفاظ: 1128 والديباج: 357 وابن خلكان 7: 76.

(1/439)

فراغ

(1/440)

- 4 -
فصل في معرفة النفس بغيرها
وجهلها بذاتها

(1/441)

فراغ

(1/442)


فصل في معرفة النفس بغيرها وجهلها بذاتها

رسائل ابن حزم الأندلسي

بسم الله الرحمن الرحيم
اللهم صلى على سيدنا محمد وآله
فصل في معرفة النفس بغيرها وجهلها بذاتها
قال أبو محمد علي بن أحمد بن حزم رضي الله عنه:
أطلت الفكر في نفسي، بعد تيقني أنها المدبرة للجسد، الحساسة الحية العاقلة المميزة العالمة، وأن الجسد موات لا حياة له، وجماد لا حركة فيه إلا أن تحركه النفس، وبعد إيقاني أنها صاحبة هذه الفكرة، والمحركة للساني بما تريد إخراجه مما استقر عندها فقالت مخاطبة لنفسها، باحثة عن حقيقة أمرها:
يا أيتها النفس المدبرة لهذا الجسد: الست التي قد عرفت صفات جسدك الذي واليت تدبيره، وحققتها وضبطتها
قال: بلى.
قال: يا أيتها النفس المدبرة لهذا الجسد: الست التي تجاوزت جسدك المضاف تدبيره إليك، فخلص فهمك وبحثك (1) إلى سائر ما يليك من الأرض والماء والهواء وسائر الأجرام، ثم إلى ما لم يلك من الأجرام، فميزت أجناس كل ذلك وأنواعه وأشخاصه، وحققت صفات كل ذلك: الذاتية والغيرية، وفرقت بين كل ذلك بالفروق الصحيحة، ثم تخطيت كل ذلك إلى الأفلاك البعيدة وما فيها من الأجرام النيرة فعرفت كيفية أدوارها، ووقفت على حقيقة مدارها،
__________
(1) ص: وبختك.

(1/443)

وضبطت كل ذلك، وأشرفت عليه، وسرحت (1) هنالك، وأوغلت في تلك الطرق والمسالك، وخضت إليه الأنوار والظلم، واقتحمت نحوه الأبعاد حتى أتيته من أمم، ولم يخف ما بعد وغمض
قالت: بلى.
قال: يا أيتها النفس المشرفة على ذلك كله: ألست التي لم تقنعي بهذا المقدار من العلم على عظمه وطوله، ولا ملأ خزانتك هذا الحظ من الإشراف، على كبر شأنه وهوله، حتى تعديت إلى ما كان قبل حلولك في هذا الجسد وارتباطك به، من أخبار القرون البائدة والمماليك الدائرة والأمم الغابرة والوقائع الشنيعة والسير الذميمة والحميدة، ووقفت على أخبارهم وعلومهم فشاهدت كل ذلك بمعرفتك إذ لم تشاهديه بحواسك
قال: بلى.
قال: يا أيتها النفس الغابطة لهذه العظائم المشرفة على هذه الأمور الشنيعة. ألست التي لم يكفك هذا كله حتى تجاوزت العالم بما فيه، وطفرته من جميع نواحيه، فشاهدت الواحد الأول، ووقفت إلى الحق الأول المبدع للعالم بكل ما فيه، فأشرفت (2) على انه هو، وتوهمت إحداثه لكل ما دونه لتوهمك لكل ما شاهدته بحواسك، فأحطت بكل هذا علماً، واحتويت على جميعه فهما
قالت: بلى.
قالت: يا أيتها النفس التي بلغت هذه المبالغ النائية، وترقت إلى هذه المراقي العالية، وسربت في تبك السبل الغامضة، واستسهلت الولوج في تلك الشعاب الخافية، وسمت إلى التوقل إلى تلك المنازل
__________
(1) ص: وشرحت.
(2) ص: فأشرقت.

(1/444)

السامية، وتكلفت الارتقاء إلى دار تلك الفلك الشاهقة: تفكري إذ وصلت إلى هذه الرتب، وخرقت تلك الحجب، ورفعت دونك تلك الستور المسبلة، وفتحت لك تلك الأبواب المغلقة المقفلة، وسهل عليك تولج تلك المضايق الهائلة، وتأتى لك تخلل تلك الثنايا البعيدة، هل عرفت مائيتك، وهل دريت كيفيتك، وهل وقفت على أي شيء أنت، وما جوهرك وهل أشرفت على حملك لصفاتك، كيف حملتها
قال: لا، ما عرفت شياً من ذلك.
قالت: يا أيتها النفس العارفة بغيرها، الجاهلة بذاتها: فهل تعرفين محلك ومن أين أنت، ومن أين تتكلمين، وكيف تحركين هذه الأعضاء المصونة إذا حركتها، الساكنة إذا تركتها
قالت: لا.
قالت: يا أيتها النفس المعجب شأنها فيما علمت وفيما جهلت: هل تذكرين أين كنت ومن أين أقبلت، وكيف تعلقت بهذا الجسد المظلم الميت الجاهل، وكيف تصريفك له، وكيف بقاؤك فيه بالأسباب الممسكة لك معه، وكيف انفصالك عنه عند الآفات العارضة له
قال: لا.
قالت: يا أيتها النفس المعترفة بجهل ذاتها، الواقفة على علم ما عداها: ألست أنت المخاطبة والمسؤولة السائلة
قالت: بلى.
قالت: فما قطع بك عن معرفة ذاتك وصفاتك، ومكانك وبدء شانك، ومحلك وتنقلك، وكيف تعلقت بهذا الجسد وكيف تصريفك له وكيف تنقلك عنه

(1/445)

فتدبرت هذا فأيقنت أنه لو كان علمها ما علمت بقوتها وطبيعتها، دون مادة من غيرها، لكان المعجز لها مما جهلته أسهل عليها من الممكن لها مما علمت. فاعترفت بان لها مدبراً علمها ما علمت من البعيدات فعلمته، وجهلت ما لم يطلعها طلعه من القريبات فجهلته.
فيا لك برهاناً على عجز المخلوق ومهانته وضعفه وقلته، نعم وعلى أن النفس لا تفعل ولا تقعد إلا بقوة وإرادة من قبل غيرها لا تتجاوزها ولا تتعداها، ولله الأمر كله، ولا حول ولا قوة إلا بالله العلي العظيم، وحسبنا الله ونعم الوكيل.
انتهى القول في النفس والحمد لله وحده وصلى الله على سيدنا
محمد وآله، وسلم تسليماً كثيراً

(1/446)

1 - الابيات الجيمية (ص: 109 من طوق الحمامة)، قد أوردها المقري في نفح الطيب 3: 599، ورواية البيت الاول هناك:
خلوت بها والراح ثالثة لنا ... وجنح ظلام الليل قد مد واعتلج ويبدو أن الابيات استوقفت أبا عامر ابن مسلمة مؤلف كتاب (حديقة الارتياح) فعلق عليها بقوله: لا أذكر مثلها إلا قول بعض المشارقة
فأمطرت لؤلؤاً من نرجس فسقت ... ورداً وعضت على العناب بالبرد إلا أنه لم يعطف خمسة على خمسة كما صنع ابن حزم.
2 - ونقل المقري أيضاً (نفح الطيب 2: 83) أن ابن حزم مر يوماً هو وأبو عمر بن عبد البر صاحب الاستيعاب بسكة الحطابين من مدينة إشبيلية فلقيهما شاب حسن الوجه، فقال ابو محمد: هذه صورة حسنة، فقال له ابو عمر: لم نر إلا الوجه فلعل ما سترته الثياب ليس كذلك، فارتجل ابن حزم أبياتاً مطلعها:
وذي عذل فيمن سباني حسنه ... يطيل ملامي في الهوى ويقول .. الأبيات (النفح (2: 82) ويقول المقري في صدر القصة، قال ابن حزم في طوق " الحمامة " . غير أن النسخة التي وصلتنا من هذه الرسالة لا تحتوي هذه القصة، فهل في الرسالة نقص او أن المقري قد وهم.
3 - فاتن أن أذكر بين المؤلفات التي تدور حول الغناء والسماع (ص 419 - 420 من هذا الكتاب) رسالة في السماع والوجد لأبي سعيد ابن الأعرابي وقد لخصت في كتاب اللمع. والفضل ف هذا التنبيه يعود إلى ذكتور رضوان السيد.
4 - جاء في بعض المصادر نقلاً عن ابن حزم (انظر مثلاً ديوان الصبابة: 27)

(1/447)

أن رجلاً قال لعمر بن الخطا يا أمير المؤمنين إني رأيت امرأة فعشقتها، فقال عمر: ذلك مما لا يملك. وقد ذكر ابن القيم هذا القول في الجواب الكافي (164) ولكنه لم ينسبه لابن حزم، ويبدو أن سبب نسبته له وروده بعد قول لابن حزم مباشرة. وأياً كان لأمر، فليس لهذا القول وجود في طوق الحمامة.
5 - سهوت عن الإشارة إلى الترجمة الإنجليزية التي قام بها آربري (لندن 1953) لطوق الحمامة، وكذلك ترجمة آسين بلاسيوس لرسالته في مداواة النفوس (مدريد 1916) وترجمة ندى توميش للرسالة نفسها غلى الفرنسية (بيروت 1961)، ومن الدراسات ذات الصل برسالته في الغناء بحث للأستاذ تيريس (Teres) بعنوان:
La epistola sobre el canto con musica insru،ental de Ibn Hazm de Cordoba؛ Andalus 36 (1971)، pp 203 - 214.
6 - من الكتب المتصلة بموضوع الغناء والسماع: جزء في السماع للسلمي (كوبريلي: 16331) وكشف القناع عن حكم الوجد والسماع لأبي العباس أحمد بن عمر الأندلسي (لاله لي: 1482).

(1/448)


نقط العروس في تواريخ الخلفاء

رسائل ابن حزم الأندلسي

بسم الله الرحمن الرحيم
تصدير
تضم هذه المجموعة الرسائل التالية:
1 - رسالة نقط العروس في تواريخ الخلفاء.
2 - رسالة في أمهات الخلفاء.
3 - رسالة في جمل فتوح الإسلام.
4 - رسالة في أسماء الخلفاء.
5 - رسالة في فضل الأندلس وذكر رجالها.
وقد ألحقت بها ثلاثة ملاحق وهي:
1 - رسالة في ذكر أوقات الأمراء وأيامهم بالأندلس.
2 - فصل في ذكر أوقات الحكام من بني إسرائيل.
3 - شذرات من روايات تاريخية.
ولا يخفى على القارئ أن الوشيجة التي سلكت كل هذه المادة في هذا الجزء إنما هي اتصالها جميعاً بالتاريخ. ولدارس ابن حزم المؤرخ أن يضيف إلى هذه المجموعة كتبه مثل جوامع السيرة وحجة الوداع والجمهرة وأن يعتمد فصولاً تاريخية كثيرة أوردها في الفصل. ونظرات تاريخية في رسائله مثل طوق الحمامة ورسالة التلخيص لوجوه التخليص. ولو وصلتنا رسالته في غزوات المنصور وكتابه في السياسة لأعطينا - فيما أقدر - تصوراً أدق لدوره في الكتابة التاريخية مادة ومنهجاً.
وقد درست ابن حزم المؤرخ في المقدمة معتمداً على ما تيسر لدينا من آثاره في هذا الميدان. ولم أشبع الحديث فيها عن موقف ابن حزم المؤرخ من السيرة النبوية، فذلك أمر قد عرضنا له في مقدمة جوامع السيرة أنا وصديقي الدكتور ناصر الدين الأسد، ولا حاجة إلى إغادة شيء منه في هذا المقام إلا ما كان ضرورياً لاستكمال جوانب الصورة العامة من ابن حزم المؤرخ.

(2/1)

ذلك هو القدر الذي استوعبه هذا الجهد، أقدمه للدارسين والقراء، راجياً أن أوفق إلى نشر بقية الأجزاء من هذه الرسائل، ومن الله أستمد العون.
بيروت في 5 آذار (مارس) 1981
إحسان عباس

(2/2)

مقدمة
ابن حزم والتاريخ
يحتل التاريخ حيزاً صغيراً بين مؤلفات ابن حزم على غزارتها ووفرتها، وخاصة إذا قورن بمعاصره ابن حيان، فهو لم يتوفر على الكتابة في التاريخ بمعناه الشمولي، ولا على تفسير التاريخ بحسب منهج منظم، وإنما اقتصر جهده - في حدود ما نعرفه من أسماء مؤلفاته - على ملخصات مركزة موجزة مثل: جوامع السيرة، جمل فتوح الإسلام، أسماء الخلفاء؛ ولعله سار في كتابين آخرين له على مثل هذا المنهج أو شيء شبيه به، أعني كتاب " ذكر أوقات الأمراء وأيامهم بالأندلس " (1)
وكتاب " غزوات المنصور بن أبي عامر " (2) ؛ كما شمل جهده أيضاً نوادر الأخبار حسبما تدل عليه رسالته " نقط العروس " ؛ فإذا وسعنا من مدلول التاريخ ليشمل علم النسب أضفنا إلى كتبه هذه كتاب " جمهرة أنساب العرب " (وهو على ضخامته النسبية يعد " تلخيصاً " لكتب مشرقية في هذا العلم مع إضافة ما جد من أنساب أندلسية وبربرية) وكتاب " نسب البربر " (3) وربما كان قطعة مستخرجة من الجمهرة؛ حتى إذا زدنا في توسيع مدلول التاريخ ذكرنا مع هذه المؤلفات السابقة كتابه " الإمامة والسياسة في قسم سير الخلفاء ومراتبها والندب إلى الواجب منها " . وهو عنوان غامض، وربما كان مضطرباً، وأكبر الظن أنه يشير إلى اسمي كتابين اختلطا معاً، يمثل أحدهما " الإمامة والسياسة " ويمثل الثاني مجموعة من الكتب المركزة الموجزة، ويعد جوامع السيرة فيه " المرتبة الرابعة " (4) .
__________
(1) رسائل ابن حزم، الجزء الأول: 11 (رقم: 17).
(2) المصدر السابق: 13 (رقم: 61).
(3) النصدر نفسه (رقم: 49).
(4) حين نشرنا هذا الكتاب أنا والصديق الدكتور ناصر الدين الأسد وجعلنا عنوانه " جوامع السيرة " لم نخترع هذا العنوان من عند أنفسنا (كما زعم الدكتور صلاح الدين المنجد، انظر مجلة المجمع العلمي العربي بدمشق، المجلد 34/ 2 (1959) ص 292) بل وجدناه عند الكتاني في التراتيب الإدارية (المقدمة ص: 42) والكتاني نقله عن كتاب الخزاعي تخريج الدلالات السمعية (انظر ص: 184 مثلاً من الطبعة التونسية) وقد زضحنا ذلك في المقدمة (ص 15) ولم نترك الأمر ملتبساً، ورجحنا هذه التسمية لكونها أدق على طبيعة الكتاب فتسمية الذهبي للكتاب: السيرة النبوية لا تنقض ما ذكره الخزاعي كما لا ينقضها ما ذكره الخزاعي، وأسماء الكتب تتعرض للإيجاز عند النقل وبعض التحوير لشهرتها، فهذا الخزاعي نفسه ينقل عن كتاب ابن حزم الذي يحمل عنوان " جمهرة أنساب العرب " ويسميه " الجماهر " والأمثلة على ذلك كثيرة تعز على الحصر. وقد ذكر الدكتور المنجد (مجلة معهد المخطوطات، المجلد الثاني (1956) ص: 190) أنه وجد على أول ورقة من النسخة التونسية " المرتبة الرابعة في نسب رسول الله وسيره ومغازيه وجمل من التاريخ " وكذلك وجدت مثل هذا العنوان على نسخة برلين (ولم تكن النسختان متوفرتين لدينا حين تحقيق الكتاب) وهذه التسمية هي التي جعلتني أقول أن عنوان " الإمامة والسياسة في قسم سير الخلفاء ومراتبها... الخ " عنوان مضطرب. لأن لفظة " مراتبها " تتفق مع عنوان النسختين البرلينية والتونسية.

(2/7)

كذلك لا تنتقض هذه الحقيقة - أعني احتلال الترايخ لحيز صغير في مؤلفات ابن حزم - حتى لو أضفنا إلى الكتب السابقة تلك الشذرات التاريخية المنسوبة إليه في المصادر وتلك النظرات التاريخية في رسائله، فهي تؤكد اهتمامه بالروايات التاريخية أكثر من انشغاله بالتأليف في التاريخ.
غير أن للتاريخ مكانة هامة في نظر ابن حزم، فهو يقف مع القائلين بأن التاريخ " علم " ذو خصائص وغايات متميزة، مثل المسعودي (1) وإخوان الصفا (2) والخوارزمي (3) وغيرهم (4) ، وينفرد ابن حزم بتصوره الخاص للعلوم وموقع التاريخ بينها، فهو يرى أن العلوم سبعة عند كل أمة وهي: علم شريعتها، وعلم أخبارها، وعلم لغتها - وفيها تتميز كل أمة - ثم علم النجوم وعلم العدد وعلم الطب وعلم الفلسفة
__________
(1) قال المسعودي في التاريخ أنه علم يستمتع به العالم والجاهل، ويستعذب موقعه الأحمق والعاقل، فكل غريبة منه تعرف، وكل أعجوبة منه تستطرف، ومكارم الأخلاق ومعاليها منه تقتبس، وآداب سياسة الملوك وغيرها منه تلتمس، يجمع لك الأول والآخر، والناقص والوافر، والبادي والحاضر، والموجود والغابر، وعليه مدار كثير من الأحكام، وبه يتزين في كل محفل ومقام (الإعلان بالتوبيخ: 17 ط، مصر 1317 وعلم التاريخ عند المسلمين: 406 - 407).
(2) قسم إخوان الصفا العلوم في ثلاثة أقسام كبرى يتفرع عن كل قسم عدة علوم، وتلك الأقسام هي: الرياضة والشرعية الوضعية والفلسفية الحقيقية؛ وتحت الرياضة نقع تسعة علوم يجيء علم السير والأخبار في آخرها (رسائل إخوان الصفا 1: 266 - 267).
(3) عد الخوارزمي " التاريخ " أو " الأخبار " آخر علوم العرب الستة وهي الفقه والكلام والنحو والكتاب والشعر والأخبار. (انظر مفاتيح العلوم: 5، 62).
(4) لا نجد تحديداً لمفهوم " التاريخ " لدى الدينوري (إذ لم يكتب مقدمة للأخبار الطوال) والطبري واليعقوبي (الذي سقطت مقدمة كتابه) من المؤرخين المشارقة الذين ظهروا قبل ابن حزم؛ كما أن الفارابي في إحصاء العلوم لا يفرد التاريخ وإنما يمكن أن يستنتج من بعض ما ورد لديه أن يدرجه ضمن العلم المدني السياسي (انظر إحصاء العلوم: 104 - 106).

(2/8)

وفيها تتفق الأمم كلها (1) . وينقسم علم الأخبار على مراتب فهو إما أن يدور على الممالك أو على السنين وإما على البلاد وإما على الطبقات أو منثوراً (2) . ثم يتحدث ابن حزم عن التاريخ بحسب الأمم، وبينا يقتصر الخوارزمي في مفاتيح العلوم على ذكر الفرس وعرب الجنوب وعرب الشمال والروم واليونانيين نجد ابن حزم يستقصي ذكر الأمم المختلفة، مميزاً بين التواريخ المتصلة بها دون أن يلحظ الفرق بين اليونان والرومان، فيسمي الفريقين باسم الروم، وهذه هي الأمم التي يشمل تواريخها بالتعليق:
1 - الأمة الإسلامية: وتاريخها الذي يشمل مبدأها وفتوحها وأخبار خلفائها وملوكها والمنتزين عليهم وعلماءها.. الخ، هو أصح التواريخ.
2 - بنو إسرائيل: تاريخهم أكثره صحيح وفي بعضه دخل، وإنما يصح منه أخبارهم منذ أن صاروا بالشام إلى حين خروجهم عن تلك البلاد آخر مرة.
3 - الروم: يصح تاريخهم ابتداء من عهد الإسكندر.
4 - أمم الشمال من ترك وخزر وغيرهم: لا تواريخ لهم.
5 - أمم السودان: لا تواريخ لهم.
6 - الهنود والصينيون: يقر ابن حزم أن أخبارهم لم تصلنا كما نريد، ولكن لهم تاريخاً لأنهم أصحاب ضبط وتواليف وجمع.
7 - الأمم الداثرة كالقبط واليمانيين والسريانيين والاشمانين وعمون ومآب: دثرت أخبارهم ولم يبق منها إلا تكاذيب وخرافات.
8 - الفرس: لا يصح شيء من أخبارهم قبل دارا (انظر رقم 3) وأصح أخبارهم ما كان من عهد أردشير (3) .
وهذه الأحكام نتيجة جهد بذله ابن حزم في الاطلاع والبحث عن تواريخ الأمم، ولهذا فهو ينصح دارس التاريخ بأن يعتمد هذه النتيجة، فلا يضيع وقته في البحث عما لم يصح من التواريخ، إلا إذا أحب التعب لنفسه، فإنه عندئذ سينتهي إلى ما انتهى إليه ابن حزم.
__________
(1) رسالة في مراتب العلوم (في رسائل ابن حزم، ط. القاهرة (1954)، ص: 78).
(2) المصدر السابق.
(3) رغم هذا الوضوح التفصيلي الذي قد يكون ابن حزم مخطئاً في بعض أجزائه، من الغريب أن نجد الأستاذ فرانتز روزنتال يقول: " وإذا صدقنا ابن حزم فإن معظم المعلومات التاريخية التي نقلت إلينا مشكوك في صحتها وأن الإسلام وحده [كذا] يمكن اعتباره معرفة موثوقة " (علم التاريخ عند المسلمين: 55).

(2/9)

أما علم النسب فإنه يعده جزءاً من " علم الخبر " (1) وهو يدافع بقوة عن هذا الجزء. ويرد قول من قال: علم النسب علم لا ينفع وجهالة لا تضر، ويبين منافعه المتعددة (2) .
ويحدد ابن حزم الغايات التي يمكن أن يحققها الاطلاع على تواريخ الأمم بما يلي:
1 - التزهيد في الدنيا: بمعرفة تقلبها بأهلها، ومصاير الملوك الظالمين الذين لم ينفعهم حشدهم للأموال والجيوش.
2 - القدوة الحسنة: إذ يقف المرء على حمد المتقين الأخيار للفضائل فيرغب فيها ويسمع ذمهم للرذائل فيكرهها؛ ويقرأ أخبار الصالحين فيجب أن يكون منهم وأخبار المفسدين فيمقت طرائقهم.
3 - العبرة بالفناء، ودثور الحصون والمدائن وتعاقب الأجيال، وانتقال الأحوال من عمران إلى خراب.
4 - تمييز الصواب من الخطأ في الأخبار: فحين تتناصر التواريخ على تفاوت الأزمان والديانات في نقل قصة، فهي حق، وحين يحدث الخلاف، يدري دارس التاريخ أن القصة مضطربة.
5 - المتعة والرياضة والتنشيط: وذلك لأن علم الأخبار سهل، وعلى الإنسان أن يتعمد قراءته وقت سآمته من درس العلوم الأخرى أو وقت فراغه من العمل فيها. وكل هذه الأغراض يدل على أن التاريخ عند ابن حزم هام جداً في بناء شخصية الفرد، من الوجهة الأخلاقية والنفسية، خصوصاً وأن دارسه لا يحتاج فيه إلى شيخ يوجه خطاه، بل يستطيع أن يعتمد على نفسه في طلبه (3) .
وقد توفرت لابن حزم أكثر الوسائل التي تلزم المؤرخ، وفي مقدمتها سعة الاطلاع على المؤلفات التاريخية ومناهجها المختلفة ومنازعها المتعددة، ولقد حاول الدكتور عبد الحليم غويس في كتابه القيم " ابن حزم الأندلسي وجهوده في البحث التاريخي
__________
(1) المصدر السابق: 79.
(2) جمهرة أنساب العرب: 3 - 6.
(3) تتردد الأغراض التي ذكرها ابن حزم عند المؤرخين الذين جاءوا بعده، انظر الإعلان بالتوبيخ: 21 وما بعدها (علم التاريخ عند المسلمين: 412 وما بعدها) حيث ترد آراء ابن الجوزي والعماد الأصفهاني وابن الأثير وسبط ابن الجوزي وغيرهم.

(2/10)

والحضاري " أن يجمع أسماء الكتب التي اطلع عليها ابن حزم وأفادته في هذا المجال (1) . ولكن كل ما يمكن أن يعد في هذا المقام يبدو قاصراً عن تصوير الحقيقة. إذ الواقع أن ابن حزم اطلع على أكثر ما دخل الأندلس من كتب تاريخية كتبها المشارقة. وعلى ما كتبه الأندلسيون أنفسهم، وذلك كله يصور مدى ما حصله في التاريخ الإسلامي بخاصة، فأما تواريخ الأمم الأخرى فيبدو أنه وقف فيها عند مصادر معينة، مثل التوراة والإنجيل وتاريخ يوسيفوس، والأرجح أنه قرأ تاريخ هوروشيوس الذي نقل عن اللاتينية في أيام عبد الرحمن الناصر كما كان واقفاً على التاريخ المعاصر راصداً له أو مشاركاً في صنعه؛ وإلى جانب الاطلاع على المؤلفات اعتمد أيضاً على الروايات الشفوية، ولقاء الشيوخ ومحاورة الأقران، وكان لوالده أقوى الأثر في توجيهه نحو التاريخ، بحكم شخصه ومكانته: فهو مصدر هام لكثير مما نقله من روايات لم تكن تقف عند ظاهر الخبر، بل تفعل في نفسه فعلها، وإلى مثل ذلك يشير بقوله: " حدثني وهزني الوزير والدي نضر الله وجهه " (2) ، ولعل والده هو الذي نبه ذهنه إلى التقاط الغرائب والنوادر، لكثرة ما كان بقص عليه منها، ولمكانته في الدولة كان عارفاً بما يجري حوله من دقائق الأمور، كما أن تلك المكانة جعلت مجلسه حافلاً بشخصيات العصر، وفي ذلك المجلس استمع الابن إلى إلى الأحاديث الدائرة والروايات المختلفة، مثلما استمع إلى الشعراء وهم ينشدون المدائح في أبيه؛ وحين قضت الفتنة البربرية على ابن حزم بمفارقة قرطبة والتجوال في المدن الأندلسية، وسعت لديه مجال المشاهدة، مثلما كثرت من مصداره الشفوية، وأغنت خبرته بتجارب جديدة، ولو قيض لابن حزم أن يرحل إلى المشرق لتمرس بمزيد من الخبرة والاطلاع، ولأضاف إلى ثقافته عن طريق المؤلفات ثقافة عن طريق دراسة المجتمعات والعادات؛ ولا ريب في أنه حاول أن يستعيض عن خهذه الناحية بالإكثار من القراءة في مختلف العلوم فتكونت لديه حصيلة ثقافية متنوعة كان في مقدورها أن تمد مغرفته التاريخية بروافد متعددة (3) .
__________
(1) انظر ص: 148 - 161 من الكتاب المذكور.
(2) نقط العروس، الفقرة: 76.
(3) يقول ابن حزم في معرض الاطلاع والتجربة: " وقد شاهدنا الناس وبلغتنا أخبار أهل البلاد البعيدة وكثر بحثنا عما غاب عنا منها ووصلت إلينا التواريخ الكثيرة المجموعة في أخبار من سلف من غرب وعجم في كثير من الأمم.... " (الفصل 1: 175).

(2/11)

وحين وردت هذه الروافد الثقافية على الذكاء الطبيعي والصبر على عناء الطلب. تولد عن اللقاء قوتان هما أهم ما يحتاج إليه المؤرخ من وسائل، وأعني يهما القدرة على التصور الصحيح، والنقد الدقيق.
أما في مجال التصور الصحيح فيمكن أن يقال أن ابن حزم لم يدرس الجغرافيا أو الاقتصاد دراسة منظمة، ولكن صحة تصوره هي التي هدته إلى أن يجعل من هذين قاعدة لفهم التاريخ أو مناقشة الروايات التاريخية: فهو حين يناقش ما ذكر عن أعداد بني إسرائيل في زمن داود (نصف مليون مقاتل من سبط يهوذا ومليون من تسعة أسباط أخرى وبقي سبطان لم يحص عددهما. هذا عدا الأطفال والنساء والشيوخ وسائر من لا يقدر على القتال) يقول: " البلد المذكور باق لم ينقص، ولا صغرت أرضه، وحده بإقرارهم في الجنوب: غزة وعسقلان ورفح وطرف من جبال الشراة بلد عيسو... وحدّ ذلك البلد في الغرب البحر الشامي، وحده في الشمال صور وصيدا وأعمال دمشق التي لا يختلفون في أنهم لم يملكوا منها مضرب وتد... وحد البلد المذكور في الشرق بلاد موآب وعمون وقطعة من صحراء العرب التي هي الفلوات والرمال.... " (1) هذا التصور للجغرافيا يؤدي إلى القول بأن تلك البلاد المذكورة لا يمكن أن تتسع لتلك الملايين، فإذا أضفت إلى ذلك ما جاء في سفر يوشع من أن المدائن التي سكنها عدد من الأسباط لا كلهم بلغت في الإحصاء الكلي أربعمائة مدينة سوى القرى التي لا يحصيها إلا الله عز وجل وجدت ابن حزم يقول: " فاعجبوا لهذه الشهرة أن تكون البقعة التي قد ذكرنا مساحتها على قلتها وتفاهتها تكون فيها هذه المدن " (2) .
وتشترك العوامل الجغرافية والاقتصادية اشتراكاً يكاد يكون متلازماً، فإذا قرأ ابن حزم في التوراة أن بني إسرائيل كانوا ساكنين في أرض قوس فقط وأن معاشهم كان من المواشي فقط وأن عددهم هنالك كان ستمائة ألف وثلاثة آلاف (سوى النساء والأطفال) احتكم إلى العاملين الجغرافي والاقتصادي فقال: مالذي يكفي هذا العدد إذا لم يكن لهم من مصدر للقوت والكسوة سوى المواشي " ثم اعلموا يقيناً أن أرض مصر كلها تضيق عن مسرح هذا المقدار من المواشي فكيف أرض قوس وحدها " (3) . وإذا وقع في بعض الروايات على أن جباية سليمان كانت 636000 قنطار من ذهب رغم
__________
(1) الفصل 1: 166.
(2) الفصل 1: 168.
(3) الفصل 1: 177.

(2/12)

صغر المساحة التي تقع تحت حكمه قال: " فهذه الجباية التي لو جمع كل الذهب الذي بأيدي الناس لم يبلغها. من أين خرجت " (1) وإذا قرأ أن ملك السودان غزا بيت المقدس بمليون مقاتل: لم يكتف بالتكاء على عاملي الجغرافيا والاقتصاد بل أضاف إليهما عامل العلاقات السياسية فرفض الخبر (أ) لبعد المسافة وكون أكثرها مفاوز لا تتحمل جيشاً بذلك العدد (ب) ولا بد أن يمر هذا الجيش على مصر فكيف يستطيع ذلك " هذا ممتنع في رتبة الجيوش وسيرة الممالك " . (ج ) ومن المستبعد أن يكون ملك السودان قد سمع بشيء اسمه بيت المقدس (2) .
وصحة التصور هي المدخل للنقد الدقيق، وقد أفاد ابن حزم في هذه الناحية من رافدين ثقافيين على وجه الخصوص وهما طريقة أهل الحديث والفكر الفلسفي. وتعتمد طريقة أهل الحديث على نقد السند أي على التعديل والتجريح للرواة. ومن نافلة القول أن أؤكد هنا على أهمية الخبر بالنسبة للمذهب الظاهري، وكونه الدعامة الثاني - بعد القرآن - في ذلك المذهب؛ وهذا موقف يستدعي معرفة شاملة دقيقة لعلم الرجال، مثلما يفترض الحذر الشديد في تقبل الخبر، وفي هذه الناحية وضع ابن حزم بين المتعنتين في التوثيق، وانتقده بعضهم لارتكابه عدة أخطاء في حق رواة مشهورين وصفهم بأنهم مجهولون مثل الترمذي والبغوي وإسماعيل بن محمد الصفار وأبي العباس الأصم (3) ، حتى لقد قال ابن حجر في ترجمة الترمذي: " وأما أبو محمد ابن حزم فإنه نادى على نفسه بعدم الاطلاع فقال في كتاب الفرائض من الإيصال: محمد بن هيسى بن سورة مجهول، ولا يقولن قائل: لعله ما عرف الترمذي ولا اطلع على حفظه ولا على تصانيفه، فإن هذا الرجل قد أطلق هذه العبارة في خلق من المشهورين من الثقات الحفاظ... " (4) كذلك أخذ عليه أنه يجهل من هو كدام بن عبد الرحمن السلمي (5) ويخلط بين كثير بن زيد الأسلمي وكثير بن عبد الله بن زيد بن عمرو ويقول في الثاني: ساقط متفق على اطراحه والرواية عنه، فيتعقبه البغدادي في ذلك (6) ؛ كما يتعقب الحافظ قطب الدين الحلبي
__________
(1) الفصل 1: 219.
(2) الفصل 1: 220.
(3) الإعلان بالتوبيخ: 168 (علم التاريخ عند المسلمين: 722) وهو ينقل عن ابن حجر، انظر الحاشية التالية.
(4) تهذيب التهذيب 9: 388.
(5) تهذيب التهذيب 8: 431.
(6) تهذيب التهذيب 8: 414 - 415.

(2/13)

ثم المصري ما ورد من أخطائه في كتاب المحلى خاصة (1) . ولا مراء في أن ابن حزم قد وقع في أخطاء لدى قيامه بالتجريح والتعديل، ولكن لهذه الأخطاء تفسيرات مختلفة، وليس الجهل واحداً منها، بل لقد أقر له من سجلوا عليه المآخذ، بأنه كان واسع الحفظ جداً، إلا أنه لثقة (لسعة) حافظته، كان يهجم على القول في التعديل والتجريح وتبيين أسماء الرواة فيقع له من ذلك أوهام شنيعة (2) . ولكن هذه الثقة في الحفظ أو السعة فيه لا تفسر كل شيء، بل هناك أسباب أخرى مضافة إلى تلك الثقة حتى في حال وصفه لأحد المشهورين بأنه مجهول: فالخلاف في التعديل والتجريح يتسع إلى يقل معه الاتفاق بين العلماء بوجه إجماعي على توثيق أحد الرواة، وابن حزم في كثير من علمه في الرجال يعتمد على من سبقوه، فإذا اختار تجريح أحدهم فمعنى ذلك أنه - في أغلب الأحيان - اتبع في الحكم عليه أحد السابقين، ولذلك فليس حجة على ابن حزم أن يقال: فلان وثقه ابن معين أو عده ابن حبان في الثقات. فهذا محمد بن سليمان المشمولي المخزومي ذكره ابن حبان في الثقات، كما ذكره العقيلي والساجي والدولابي وابن الجارود في الضعفاء، فليس أحد الموقفين بملزم لابن حزم، وإنما هو يحكم رأيه فيما يراه مناسباً، ولهذا يقول فيه: منكر الحديث (3) .
__________
(1) أورد ابن حجر (في لسان الميزان 4: 201 - 202) أمثلة مما أخذه عليه القطب، فمن ذلك عند إيراده حديث لا صلاة بعد طلوع الفجر إلا ركعتي الفجر، قال: الرواية في هذا الباب ساقطة مطروحة مكذوبة، فذكر منها طريق يسار مولى ابن عمر عن كعب بن مرة وقال: يسار مجهول ومدلس، وكعب لا يدري من هو، قال القطب: يسار قال أبو زرعة مدني ثقة.
وقال ابن حزم في حديث عائشة، قلت: يا رسول الله قصرت وأتممت وصمت وأفطرت قال: أصبت يا عائشة، انفرد به العلاء بن زهير وهو مجهول، قال القطب: أخرج الحديث النسائي والدارقطني وروى عن العلاء وكيع وأبو نعيم والفريابي وغيرهم وقال ابن معين: ثقة.
وقال ابن حزم في حديث أم سلمة: كنت ألبس أوضاحاً من ذهب... الحديث؛ عتاب: مجهول؛ قال القطب: أخرج الحديث أبو داود محمد بن عيسى بن الطباع عن عتاب وهو ابن بشير، عن ثابت بن عجلان عن عطاء عنها؛ وعتاب هو ابن بشير الجزري روى عنه إسحاق بن راهويه ومحمد بن سلام البيكندي وغيرهما، وأخرج له البخاري، وأخرج الحديث المذكور الحاكم في المستدرك، وقال ابن معين: ثقة.
وقال ابن حزم في الحديث الذي أخرجه النسائي من طريق المرقع بن صيفي عن جده رباح بن الربيع: كنا مع رسول الله صلى الله عليه وآله وسلم فقال لرجل: أدرك خالداً فقل له لا تقتل ذرية ولا عسيفاً؛ المرقع مجهول؛ قال القطب روى عنه ولده عمر ويحيى بن سعيد الأنصاري ويونس بن أبي إسحاق وأبو الزناد وموسى بن عقبة، وذكره ابن حبان في الثقات، فليس بمجهول.
(2) لسان الميزان 4: 198.
(3) لسان الميزان 5: 186.

(2/14)

ومن أهم أسباب الخلاف في التصحيف في أسماء الرواة (1) ، وقلب النسب، أو الاختصار فيه أو سقوط بعض أجزائه (2) أو التشابه في الاسم والنسب معاً (3) ؛ وعن هذه الطرق يدخل الوهم وتتباين الأحكام ويتسع مجال الاختلاف.
ومهما يكن سبب ما عد على ابن حزم من أخطاء، فإن ما يهمنا هنا هو المنهج الذي أمده به علم الحديث، وهو منهج يتحرى الدقة ويتشدد في محاكمة السند، وربما لم يحتج ابن حزم إلى كل ذلك في موقفه من الروايات التاريخية، ولكن روح المنهج الحديثي تلبست به ووجهت فكره، وسنى أثرها لديه فيما يلي عند الحديث عن أحكامه التاريخية.
ولو انفرد هذا المنهج في أثره لكان ابن حزم - في الأرجح - سلبي الموقف من التاريخ والروايات التاريخية، إذ لا يمكن أن يصل التحري هنا إلى ما يصل إليه في علم الحديث، ولكن ذلك المنهج توازى مع مؤثر آخر، هو تفتح فكره على الدراسات الفلسفية والمنطقية، فهذه الدراسات هي التي مهدت لديه تحكيم العقل في الرواية نفسها لا في رواتها، ورفضها على أساس عقلي، كما وسعت لديه الآفاق التي يستطيع أن يرودها بفكره، بحيث يتجاوز موقفه الظاهري الذي يحرص عليه في باب التشريع؛ وقد لحظ بعض الأقدمين هذه الازدواجية لديه فقال ابن كثير: " والعجب كل العجب منه أنه كان ظاهرياً حائراً في الفروع لا يقول بشيء من القياس لا الجلي ولا غيره، .... وكان مع هذا من أشد الناس تأويلاً في باب الأصول وآيات الصفات وأحاديث الصفات لأنه كان أولاً قد تضلع من علم المنطق... " (4) ؛ وهذا الذي
__________
(1) تصحف جميل بن كريب لدى ابن حزم فأصبح جميل بن جرير (لسان الميزان 2: 135) وحبة بن مسلم فأصبح حبة بن سهل (2: 166: 167).
(2) الأمثلة في ذلك كثيرة؛ فقد ذكر ابن حزم: نصر بن عاصم الأنطاكي وصحح له حديثاً في المحلى؛ والاسم خطأ وصوابه عبد الله بن نصر الأصم؛ فسقط عبد الله من النسب وصحف الأصم بعاصم (لسان الميزان 6: 155).
(3) مثال ذلك عبد الله بن عمرو بن لويم، قال ابن حزم فيه: مجهول، وعده غيره في الصحابة، فقال ابن حجر معلقاً: " ثم ظهر لي أن ابن حزم ما عنى هذا وإنما عنى آخر يوافقه في الاسم والأب والجد " (لسان الميزان 3: 321).
(4) البداية والنهاية 12: 92 ومما لا ريب فيه أن ابن كثير كان معجباً بابن حزم حتى أنه رأى الشيخ محيي الدين النواوي في المنام (ليلة الاثنين 22 محرم 763) فسأله: يا سيدي الشيخ لم لا أدخلت في شرحك المهذب شيئاً من مصنفات ابن حزم فقال ما معناه إنه لا يحبه، فقال ابن كثير: أنت معذور فيه فإنه جمع بين طرفي النقيضين في أصوله وفروعه، أما هو في الفروع فظاهري جامد لابس وفي الأصول تول مائع قرمطة القرامطة وهرمس الهرامسة .... قال ابن كثير: ثم أشرت له إلى أرض خضراء تشبه النجيل بل هي أردأ شكلاً منه لا ينتفع بها في استغلال ولا رعي، فقلت له: هذه أرض ابن حزم التي زرعها؛ قلت: فانظر إلى دلالة هذا المنام ما أعمقها: ابن كثير حزين في دخلة نفسه لأن الشيخ لم يقتبس من مصنفاته ولكنه بقوة العامل الخارجي مدفوع إلى إنكاره وهو يكرر في المنام رأياً جهر به في اليقظة، ثم يرى ما زرعه ابن حزم خضرة تسر النظر لكنه مدفوع إلى إنكارها لأن أرضها لا تستغل (حتى النواوي لم يستغلها).

(2/15)

يقوله ابن كثير يعد " ملمحاً " جيداً وإن لم يثبت في بعض أجزائه للمناقشة،ولكنه يفتح الباب للقول بأن ابن حزم الذي أنكر العلل - مثلاً - في الشريعة إنما كان في محاكماته للأخبار التاريخية يبحث عن الأسباب والعوامل الكامنة وراء تلك الأحداث والأخبار، وأنه كان يفيء إلى تحكيم العقل في طبيعة الخبر، إلى جانب اعتماد توثيق الرواة، حتى في بعض ما يدرجه غيره ضمن الأحاديث نفسها. ولنأخذ مثلاً واحداً على ذلك وهو حديث " هذا علم لا ينفع وجهل لا يضر " فقد رواه سليمان بن محمد الخزاعي عن هشام بن خالد عن بقية عن ابن جريج عن عطاء عن أبي هريرة فرده ابن عبد البر بقوله: " سليمان لا يحتج به " أي أنه لم يقبل الحديث لضعف الراوي (1) . وقال فيه ابن حزم: وقد أقدم قوم فنسبوا هذا القول إلى رسول الله صلى الله عليه وسلم وهذا باطل ببرهانين: أحدهما أنه لا يصح من جهة النقل أصلاً... والثاني أن البرهان قد قام على أن علم النسب علم ينفع، وجهل يضر في الدنيا والآخرة ولا يحل لمسلم أن ينسب الباطل المتيقن إلى رسول الله صلى الله عليه وسلم (2) ، فاتكأ على المنهجين معاً في رفضه أن يكون ذلك القول حديثاً.
كل تلك العوامل من سعة الاطلاع وخبرة بالإنسان وأحوال العمران الإنساني وصحة في التصور ودقة في النقد، النقلي والعقلي، كانت متوفرة لدى ابن حزم ليكون في طليعة المؤرخين، ولكنه لم يصبح كذلك، واكتفى بموقف هامشي للتاريخ في مؤلفاته، ولا بد أن يكون لهذه الظاهرة أسبابها. وفي مقدمة تلك الأسباب النظر إلى التاريخ على أنه أداة لا غاية في ذاته، وأنه يفيد في شيئين: التربية النفسية الأخلاقية، وخدمة الشريعة (كالحال في سائر العلوم عدا الشريعة) " فإن اشتغل مغفل عن علم الشريعة بعلم غيره فقد أساء النظر وظلم نفسه، إذ آثر الأدنى والأقل منفعة على الأعلى والأعظم منفعة، فإن قال قائل إن في علم العدد والهيئة والمنطق معرفة الأشياء على ما هي عليه، قلنا إن هذا حسن إذا قصد به الاستدلال على الصانع للأشياء بصنعته،
__________
(1) لسان الميزان 3: 103 - 104.
(2) الجمهرة: 4.

(2/16)

ليتدرج بذلك إلى الفوز والنجاة والخلاص من العذاب والنكد " (1) ، فكل العلوم ومنها التاريخ أدوات توصل في النهاية إلى الفوز والنجاة، وهي المطلب الأسمى، وذلك عن طريق ما تؤديه تلك العلوم من فهم للخالق وإقرار بالنبوة، وإسعاف على فهم علم الشريعة جملة؛ وقد بلغ ابن حزم هذا الموقف على أثر الإخفاق السياسي الذي منيت به الأندلس بعيد الفتنة البربرية، وإخفاقه هو في الاحتفاظ بالمجد الدنيوي أو في العمل السياسي، وفي ما أصبح يعانيه من وضع اقتصادي، وكان البديل عن كل ذلك زهدية معتدلة توجه خطواته، وتحدد غايته على نحو واضح، وهي التوجه الكلي إلى الآخرة، والإكباب على الشريعة وتسخير جميع القوى والروافد في خدمتها؛ وقد فعلت في نفسه تلك الكلمة التي سمع محمد بن إسحاق الزاهد يقولها لأبيه: " احرص على أن لا تعمل شيئاً إلا بنية فإنك تؤجر في جميع أعمالك، فإنك ترى ذلك في ميزان حسناتك " (2) ؛ وقد لقنته الفتنة درساً عميقاً وأملت عليه قبول التقلب في ارتفاع وهبوط، دون تذمر أو شكوى، وكانت تعرض له تلك الحكمة التي سمعها من أبيه ذات يوم:
إذا شئت أن تحيا غنياً فلا تكن ... (3) على حالة إلا رضيت بدونها وأخذ يبحث في التاريخ عن النموذج الأعلى الذي تمثله هذه الحكمة، فوجده في الرسول، ولهذا لخص طريقته في الحياة بكلمات عميقة الدلالة: يلبس الشعر إذا حضره، ويلبس الوشي من الحبرات إذا حضره، .... ومرة يأكل التمر دون خبز، والخبز يابساً، ومرة يأكل العناق المشوية ... يأخذ القوت ويترك الفضل، ويترك ما لا يحتاج إليه، ولا يتكلف فوق مقدار الحاجة إليه (4) ....
بل إن علم الشريعة نفسه الذي يرفده الاطلاع على سائر العلوم لا يطلب من أجل ذاته أو من أجل الدنيا، " واعلم أن من طلب علم الشريعة ليدرك به رياسة أو يكسب به مالاً فقد هلك، لأنه طلبه لغير ما أمره به خالقه أن يطلبه، لأن خالقنا، عز وجل، إنما أمرنا أن نطلب ما شرع لنا لننجو به بعد الموت من العذاب والسخط... (5) " .
__________
(1) رسائل ابن حزم (1954): 74.
(2) الجذوة: 41.
(3) الصلة: 31.
(4) رسائل ابن حزم (1954): 143، والجزء الأول من رسائله (1980): 377.
(5) رسائل ابن حزم (1954): 55 " من رسالة التوقيف على شارع النجاة.... " .

(2/17)

لقد عاش ابن حزم لحظات " انحدار " التاريخ، في نفسه، التاريخ بمفهومه الكلي؛ فعلاً وفكراً؛ وفي لحظة ذلك الانحدار نفسه عاش رجل وقف ملكاته على التاريخ جاعلاً منه وسيلة وغاية، وكان " رد الفعل " لديه على ذلك الانحدار أن توقف عن كتابة التاريخ كأنما تعطلت حركته جملة واحدة - أعني حركة التاريخ - ذلك هو ابن حيان الذي يقول: " وأنسأتني المدة إلى أن لحقت بيدي منبعث هذه الفتنة البربرية، الشنعاء المدلهمة، المفرقة للجماعة، الهادمة للمملكة المؤثلة، المغربة الشأو على جميع ما مضى من الفتن الإسلامية، ففاضت أحوالها تعاظماً أدلهني عن تقييدها، ووهمني ألا مخلص منها، فعطلت التاريخ إلى أن خلا صدر منها... " (1) . ولقد كان إحساس الرجلين تجاه ذلك الانحدار متشابهاً، وإن اختلفا في السلوك العملي بعده، فقد عبر عنه ابن حيان بقوله في الفتنة: " فتمخضت عن الفاقرة الكبرى... مما طوى بساط الدنيا وعفى رسمها وأهلك أهلها " (2) وقال ابن حزم في ذهاب الدولة الأموية: " وبهدمها انهدمت الأندلس إلى الآن، وذهب بهاء الدنيا بذهابها " (3) .
وكانت معاصرة ابن حيان لابن حزم تعطيه النموذج الكبير لمعنى التاريخ، فتقنعه بأنه ما دام قد آثر الشريعة لا يستطيع أن ينقطع للتاريخ كما فعل ابن حيان، ولعله أحس أنه لا يستطيع أن يزاحمه في ذلك الميدان؛ ثم إن علاقته التاريخية بالحاضر واهية الجذور، لأنها تتصل بالماضي وتعيش في ذكرياته، فالحاضر - على مستوى التاريخ - لا يمثل له إلا أحداثاً موصولة الأسباب بالفتنة التي قضت على وحدة الجماعة، وهو غير راضٍ عن تلك الأحداث وعن أصحابها في المجال السياسي؛ والحاضر - على مستوى الشريعة - هو العمل الدائب نحو المستقبل، للنجاة الذاتية ولنجاة الآخرين - إن أمكن - ، وفي هذا الموقف يصبح التاريخ السياسي وما يتصل به " طغياناً " مستمراً وخروجاً عن الشريعة واغتراراً بالدنيا وتكالباً عليها، مما هو سلبي خالص لا يفيد إلا في استلهام العبرة بهذا العبث الدائب. ولهذا كان ابن حزم غير راضٍ عن ملوك الطوائف قبل أن تحرق كتبه، وإن ألجأته الضرورات إلى العيش في كنف الصالحين منهم كأصحاب البونت أو كأحمد بن رشيق وزير مجاهد في ميورقة، فهو يقول في مفتتح إحدى رسائله: " اللهم إنا نشكو إليك تشاغل أهل الممالك من أهل ملتنا بدنياهم عن إقامة دينهم، وبعمارة قصور يتركونها عما قريب عن عمارة شريعتهم
__________
(1) الذخيرة 1/2: 576.
(2) الذخيرة 1/1: 36.
(3) البيان المغرب 2: 40.

(2/18)

اللازمة لهم في معادهم ودار قرارهم، وبجمع أموال ربما كانت سبباً إلى انقراض أعمارهم وعوناً لأعدائهم عليهم عن حياطة ملتهم التي بها عزوا في هاجلتهم وبها يرجون الفوز في آجلتهم... " (1) ويقول في موضع آخر: " وهي فتنة سوء أهلكت الأديان إلا من وقى الله تعالى من وجوه كثيرة يطول لها الخطاب. وعمدة ذلك أن كل مدبر مدينة أو حصن في شيء من أندلسنا هذه أولها عن آخرها محارب لله تعالى ورسوله وساع في الأرض بفساد، والذي ترونه عياناً من شنهم الغارات على أموال المسلمين من الرعية ... وإباحتهم لجندهم قطع الطريق ... ضاربون للمكوس والجزية على رقاب المسلمين، مسلطون لليهود على قوارع طرق المسلمين في أخذ الجزية والضريبة من أهل الإسلام، معتذرون بضرورة لا تبيح ما حرم الله، غرضهم فيها استدام نفاذ أمرهم ونهيمهم.... (2) ثم يقول: " والله لو علموا أن في عبادة الصلبان تمشية أمورهم لبادروا إليها، فنحن نراهم يستمدون النصارى فيمكنونهم من حرم المسلمين وأبنائهم ورجالهم يحملونهم أسارى إلى بلادهم.... وربما أعطوهم المدن والقلاع طوعاً فأخلوها من الإسلام وعمروها بالنواقيس، لعن الله جميعهم وسلط عليهم سيفاً من سيوفه " (3) . ومن كان يحمل هذه النظرة، فإنه لا يرى في اللجوء إلى التاريخ " منقذاً " لنفسه ولغيره، بل هو يرى فيه تخليداً لأعمالٍ ظالمة لا يقرها، ولا تضيف شيئاً كثيراً إلى العبرة المستمدة من سير الظالمين على مدى العصور.
وليس من الغلو في الاستنتاج أن يقال إن اختيار ابن حزم للظاهر، إنما كان ثورة في الأساس على ما لا يرضاه من سلوك العلماء الذين يتقربون من الحكام؛ وليس معنى ذلك أن جميع العلماء - وخاصة المالكية - كانوا يفعلون ذلك، بل كان فيهم الصالحون الذين يشاركون ابن حزم في ثورته على الظلم ومبارحة الشريعة، ولكن اختياره للظاهر، يجعل أولئك الحكام في غير حاجة إليه، فيبعده عنهم ويبعدهم عنه، ويمكنه من الاستقلال العلمي والاقتصار على تخريج الطلبة، وهكذا اتخذ من التمذهب للظاهر حجاباً يحول بينه وبين تقديم الفتاوى لهم أو المشاركة في تسويغ أفعالهم؛ وقد لحظ هو وابن حيان معاً ظاهرة التعاون بين بعض رجال الدين والحكام فسمى هو مثل أولئك العلماء فساقاً ينتسبون إلى الفقه، ويلبسون جلود ضأن على قلوب
__________
(1) الرد على ابن النغريلة: 47.
(2) الرد على ابن النغريلة: 173 - 174.
(3) المصدر السابق: 177.

(2/19)

سباع، ويزينون لأهل الشر شرهم (1) . وقال ابن حيان يصف وحدة الحال بين الفريقين: " ولم تزل آفة الناس مذ خلقوا في صنفين منهم، هم كالملح فيهم، الأمراء والفقهاء، قلما تتنافر أشكالهم، بصلاحهم يصلحون، وبفسادهم يردون، فقد خص الله تعالى هذا القرن الذي نحن فيه من اعوجاج صنفيهم لدينا هذين، بما لا كفاية له ولا مخلص منه، فالأمراء القاسطون قد نكبوا بهم عن نهج الطريق... والفقهاء أئمتهم صموت عنهم، صدوف عما أكد الله عليهم في التبيين لهم، قد أصبحوا بين آكل من حلوائهم، خائض في أهوائهم، وبين مستشعر مخافتهم آخذ بالتقية في صدقهم، وأولئك هم الأقلون فيهم، فما القول في أرض فسد ملحها الذي هو المصلح لجميع أغذيتها ! " (2) .
ومواطن اللقاء بين الرجلين متعددة، ولكن لا تلبث أن تفترق بهما الطريق، فأما ابن حيان فقد وسع من جنبات التاريخ ليصبح شاهداً لا على عصره وحده، بل على تاريخ الأندلس كله، معتمداً التفصيلات التي لا يكاد يضيع منها شيء (3) ، شاملاً بنظره جميع مظاهر الحياة الإنسانية، واقفاً في الوقت نفسه موقف الإدانة لعصره - كما فعل ابن حزم - إلا أنها إدانة شمولية موثقة بشواهدها. وأما ابن حزم فضاق نطاق التاريخ عنده - على معرفته الدقيقة بدقائقه وتفصيلاته - (وأكبر شاهد على ذلك نقط العروس)، ولذلك اكتفى بأن يستخدمه في غايات محددة لا يعدوها: منها الغاية التعليمية التي جعلته يتوفر على تلخيص ما لا بد للدارس من معرفته، فلخص السيرة والفتوح الإسلامية وأسماء الخلفاء في المشرق والمغرب ومدد حكم كل منهم، ولخص أنساب العرب والبربر في موجز جامع؛ ومنها الاستدلال بالتاريخ على القضايا المتصلة بالأديان وتواريخها، ولهذا لخص تاريخ اليهود - لا من أجل التاريخ نفسه، بل من أجل أن يثبت عدم التزام اليهود بالتوراة في أكثر العهود؛ ومنها إثارة النظر الإنساني إلى العجائب والنوادر، ولهذا ذهب يجزئ التاريخ في قضايا صغيرة مثيرة، فكتب " نقط العروس " ؛ ولعله لم يخرج في تأريخه لغزوات المنصور بن أبي عامر عن روح الإيجاز التي سيطرت عليه في كتاباته التاريخية الأخرى.
وقد أثر فيه نهج المحدثين في الجرح والتعديل، فجعل أحكامه التاريخية نموذجاً
__________
(1) المصدر السابق: 174.
(2) الذخيرة 1/3: 180 - 181.
(3) انظر مقدمة الدكتور مكي علي المقتبس (ط. مصر) ص: 87 وبخاصة: 98 حيث يتحدث عن اللقاء في النظرة إلى الفتنة بين ابن حزم وابن حيان.

(2/20)

آخر من هذا المنهج، إذ جنح إلى التركيب لا إلى التحليل، في الحكم على الأشخاص والعهود، وهو في هذا يتفق وابن حيان في الإدانة أو ما يسميه ابن بسام تسجيل المثالب (1) ، ولكنهما يختلفان في الطريقة، إذ ما يزال ابن حيان مولعاً بالتحليل مستقصياً فيما يقول، بينما يذهب ابن حزم إلى الإجمال. وقد نجد نماذج من ذلك في جميع الرسائل التي جمعت معاً في هذا الجزء، ولهذا يكفي في مقام الاستشهاد أن أورد أمثلة قليلة.
فمن أحكامه على الأشخاص قوله في الحكم الربضي: " وهو الذي أوقع بأهل الربض، وقتل الفقهاء والخيار وخصى عدداً من ذوي الجمال من أهل قرطبة... وهدم الديار والمساجد وولى ذلك رجلاً نصرانياً كان أثيراً عنده اسمه ربيع " (2) . وذكر الأمير عبد الله بن محمد فقال: " كان قتّالاً تهون عليه الدماء، مع ما كان يظهره من عفته، فإنه احتال على أخيه المنذر لما قصده بالعسكر، وواطأ عليه حجاماً سم المبضع الذي فصده به، ثم قتل ولديه معاً بالسيف واحداً بعد واحد وقتل أخاه القاسم ثالثهم، إلى من قتل من غيرهم " . (3) ويقول في سليمان بن الحكم المتلقب بالمستعين: " وهو الذي كان شؤم الأندلس وشؤم قومه، وهو الذي سلط جنده من البرابرة فأخلوا مدينة الزهراء وجمهور قرطبة حاشا المدينة وطرفاً من الجانب الشرقي، وأخلوا ما حوالي قرطبة من القرى والمنازل والمدن وأفنوا أهلها بالقتل والسبي وهو لا ينكر ولا يغير عليهم شيئاً " (4) إلى أمثلة أخرى كثيرة لا مجال لاستقصائها.
ومن أحكامه على العهود والدول قوله الجامع في وصف الدولتين الأموية والعباسية: " وانقطعت دولة بني أمية، وكانت دولة عربية لم يتخذوا قاعدة، إنما كان سكنى كل امرئ منهم في داره وضيعته التي كانت له قبل الخلافة، ولا أكثروا احتجان الأموال ولا بناء القصور، ولا استعملوا مع المسلمين أن يخاطبوهم بالتمويل ولا التسويد ويكاتبوهم بالعبودية والملك، ولا تقبيل الأرض ولا رجل ولا يد، وإنما كان غرضهم الطاعة الصحيحة من التولية.... فلم يملك أحد من ملوك الدنيا ما ملكوه من الأرض،
__________
(1) هذا لا يعني أن ابن حزم أو ابن حيان لم يكن يسجل إلا المثالب، ولكن ابن بسام حين جمع هذه المثالب في نطاق وهو يترجم لابن حيان أعطاها بروزاً صارخاً لا يقف إلى جانبه شيء آخر.
(2) الجمهرة: 95 - 96.
(3) أعمال الأعلام (بروفنسال): 26.
(4) الجمهرة: 102.

(2/21)

إلى أن تغلب عليهم بنو العباس بالمشرق، وانقطع بهم ملكهم، فسار منهم عبد الرحمن بن معاوية إلى الأندلس، وملكها هو وبنوه، وقامت به دولة بني أمية نحو الثلاثمائة سنة، فلم يك في دول الإسلام أنبل منها، ولا أكثر نصراً على أهل الشرك، ولا أجمع لخلال الخير، وبهدمها انهدمت الأندلس إلى الآن، وذهب بهاء الدنيا بذهابها. وانتقل الأمر بالمشرق إلى بني العباس ... وكانت دولتهم أعجمية، سقطت فيها دواوين العرب، وغلب عجم خراسان على الأمر، وعاد الأمر ملكاً عضوضاً محققاً كسروياً.... " (1) .
وفي مثل هذا الحكم على الدول يتضح " الجانب التركيبي " في نظرات ابن حزم، بحيث يستطيع المرء أن يحل هذه المركبات في بحوث مفردة، وتبدو في ذلك مهارة ابن حزم في انتقاء السمات المميزة، مثلما يبدو جانب هام آخر من حس المؤرخ لديه، وذلك أنه لا ينظر إلى منجزات الدولة الواحدةنظرته إلى بعض الأفراد من ذوي المسؤولية فيها، وإنما يرى هذه المنجزات من منظار المميزات الكبرى، وتلك تتجلى في ما أصاب الجماعة من خير، فقد يعيب هو الوليد بن عبد الملك ويصفه بالطغيان (2) أو يعيب مروان بن الحكم ويتهمه بأنه شق عصا الجماعة ويقول فيه: " مروان ما نعلم له جرحة قبل خروجه على أمير المؤمنين عبد الله بن الزبير رضي الله عنهما " (3) ولكنه يبرز الخصائص الإيجابية التي تتميز بها الدولة الأموية بكلمات دقيقة دالة، ولا يضع سيئات الأفراد على كاهل الدولة كلها.
ومع ذلك نجد ابن حيان يقول فيه: " وكان مما يزيد في شنآنه تشيعه لأمراء بني أمية ماضيهم وباقيهم بالمشرق والأندلس، واعتقاده لصحة إمامتهم، وانحرافه عمن سواهم من قريش حتى نسب إلى النصب لغيرهم " (4) . وهذه المقولة تستحق نقاشاً متأنياً، وأول ما يجب أن نقف عنده لفظة " تشيعه " ، فهذه اللفظة تدلُّ على الموالاة والمحبة والتقدير، دون أن يدخل فيها معنى العصبية التي قد تؤسس أحياناً على غير حق وتصبح تعصباً؛ وهذا " التشيع " يتفق وما قلناه عن تقديره لدور الدولة جملة، ولكنه لا يعني إغماض الطرف عن سيئاتها وعن سيئات القائمين على أمورها؛ ويكفي
__________
(1) البيان المغرب 2: 39 - 40.
(2) نقط العروس، الفقرة ( ف): 22، ص: 71.
(3) مقدمة جوامع السيرة: 12 - 13 نقلاً عن المحلى 1: 236.
(4) الذخيرة 1/1: 169.

(2/22)

المرء أن يجمع أحكام ابن حزم في أفراد بأعيانهم من أمويي المشرق والمغرب ليدرك أنه كان أبعد من أن يوصف بالتعصب، ولكنه كان يرى للدولة الأموية في الأندلس دورها الكبير ويقارن بين ما كانت عليه الأمور في عهدها وما صارت إليه في عهد ملوك الطوائف، فلا يستطيع منطق وحدة الجماعة عنده أن يقبل ذلك التفكك والتناحر، ولا يستطيع منطق السيادة كما كانت تمثله الدولة الأموية أن يتقبل منطق العبودية الذي كانت تمارسه دول الطوائف. وليس بمستغرب بعد هذا أن يعترف بصحة إمامة الأمويين في المشرق والمغرب. وأما انحرافه عمن سواهم من قريش فإنه كلام غير دقيق، وحسبك أنه يؤمن بخلافة ابن الزبير ولا يؤمن بخلافة مروان، وأنه لا ينكر دور بني العباس في الخلافة وما كان لهم من مآثر. ولم يكن في الأندلس من القرشيين - عدا الأمويين - إلا بنو حمود، وهؤلاء لديه كسائر ملوك الطوائف من غير قريش. وتظل مقولة ابن حيان حول تشيعه في بني أمية صحيحة - على أن تكون بارئة من العصبية - ومثل هذا الموقف زاد في بغض الحكام المعاصرين له من ملوك الطوائف، وهذا أيضاً صحيح، لأنهم كانوا يبغضونه لصراحته في الحق وإنحائه على تصرفاتهم بالملامة، فإذا عرفوا فيه حبه لبني أمية زاد ذلك في شنآنهم له.
وهذا الحب للأمويين لم يكن سراً خافياً بل لعله اتصل بالواقع العملي، ولكن المتصدين وجدوا طريقهم للإيقاع بابن حزم عن طريق ذلك الحب، يقول هو في هذا الصدد: " وفي أثر ذلك (أي بيعة علي بن حمود) نكبني خيران صاحب المرية، إذ نقل إليه من لم يتق الله عز وجل من الباغين - وقد انتقم الله منهم - عني وعن محمد بن إسحاق صاحبي أنا نسعى في القيام بدعوة الدولة الأموية، فاعتقلنا عند نفسه أشهراً ثم أخرجنا على جهة التغريب فصرنا إلى حصن القصر " (1) . والشيء الذي أود أن أتوقف عنده في هذا المقام هو أن ابن حزم صادق حين ينفي عن نفسه السعي في القيام بدعوة الأموية، ولكن الباغين كانوا يعرفون فيه حبه للدولة الأموية ويكيدون له من ذلك المدخل، ويلصقون به تهمة يسهل تصديقها. وقد كان هو - وإن لم يسع بنفسه لعودة الأموية - يحب عودتها، ويمني النفس بذلك عند ظهور المرتضى (407 ه )، فقد غادر المرية إلى بلنسية عند ظهور المرتضى بها (2) ، وأكبر الظن أنه فعل ذلك لأنه كان يؤمل عودة الخلافة، فلما عادت على وجه اليقين بمبايعة المعتد (417) أصبح
__________
(1) طوق الحمامة في الجزء الأول من رسائله (1980): 261.
(2) المصدر السابق: 262.

(2/23)

ابن حزم أحد وزرائه.
ولا يمثل ابن حزم خروجاً على جمهرة المشاعر الأندلسية في نزعته الأموية، ولكنه كان أحد ألسنتها المعبرة عن " الأكثرية الصامتة " ، وموقف ابن حزم ونظرائه ممن شهدوا فترة التحول في مقدرات الأمور وذهبت أفكارهم وأخيلتهم تقيم المقارنات بين ما كان وما صار موقف طبيعي، يحسه من لا تسمح لهم ظروف التحولات الحاسمة بسوى الموازنة والمقارنة، حتى ليبدوا هذا الجنوح إلى الموازنة والمقارنة عاملاً معطلاً في الانتفاع والاستمتاع بمرافق الحاضر الراهن، وقد صور ابن حزم ذلك في صرخة ذاتية أطلقها حين قال: " وإن حنيني إلى كل عهد تقدم ليغصني بالطعام ويشرقني بالماء .... وإني لقتيل الهموم في عداد الأحياء ودفين الأسى بين أهل الدنيا " (1) .
وحين احتجبت الأموية ولم يبق منها إلا الحنين الواله إلى عهودها شحذت إلى درجة الإرهاف مشاعر الحبِّ للأندلس؛ وهو حب يتجلى لدى ابن حزم في إبرازه للفكر الأندلسي ودفاعه عن مآثر بلده، ويتجلى بقوة في رسالته في فضل الأندلس. لا أقول إن تلك عصبية، بل أقول إنها شعبة عميقة من حب الوطن، حين تلوح في الأفق علامات إشرافه على الضياع، وقد كانت العلامة المنبئة بضياعه هي احتجاب الأموية وانفراط عقد الجماعة. وقد نقع في تلك الرسالة - إلى جانب الإحصاءات السريعة للمنجزات الفكرية الأندلسية - على عبارات مثل: " ونحن إذا ذكرنا ابا الأجرب جعونة بن الصمة الكلابي في الشعر لم نباه به إلا جريراً والفرزدق لكونه في عصرهما، ولو أنصف لاستشهد بشعره، فهو جار على مذهب الأوائل لا على طريقة المحدثين " (2) ومثل قوله: " ولو لم يكن لنا من فحول الشعراء إلا أحمد بن دراج القسطلي لما تأخر عن شأو بشار بن برد وحبيب والمتنبي ..... " (3) فهذه الأحكام وأمثالها يجب ألا تحملنا على نسبة العصبية لابن حزم، فإنما هي أحكام نقدية تقود على التذوق ويتفاوت فيها الناس؛ وإذا تجاوزنا الأحكام النقدية وجدنا ابن حزم يتحدث عن مآثر بلده دون تزيد، ودون لجوء إلى التعميم. استمع إليه وهو يقول: " وأما العدد والهندسة فلم يقسم لنا في هذا العلم نفاذ ولا تحققنا به، فلسنا نثق بأنفسنا في تمييز المحسن من
__________
(1) طوق الحمامة في الجزء الأول من الرسائل (1980): 125.
(2) رسالة في فضل الأندلس، ف: 21. ص: 187.
(3) المصدر نفسه.

(2/24)

المقصر في المؤلفين فيه من أهل بلدنا " (1) أو حين يقول: " وأما علم الكلام فإن بلادنا وإن كانت لم تتجاذب فيها الخصوم ولا اختلفت فيها النحل، فقل لذلك تصرفهم في هذا الباب، فهي على كل حال غير عرية عنه... " (2) تجد تواضعاً في الحكم وروحاً علمية أمينة. وكل ذلك ينفي نزعة التعصب، لأن التعصب معناه أن نبرز الحسنات ونخفي السيئات، وليس كذلك ابن حزم، فهو من ذلك الجيل من المفكرين الأندلسيين الذين قال فيهم الدكتور محمود مكي محقاً: " والمفارقة الصارخة التي تبدو عجيبة لأول وهلة هي أن هذا الجيل الذي أشرنا إلى مدى اعتداده بقوميته وبوطنه... كان أكثر كتّاب الأندلس ومفكريها إلحاحاً على نقد شعبهم وحدةً في إظهار عيوبه... " (3) .
وكان هذا التمجيد لتراث الأندلس في الماضي والحاضر لم يستطع أن يطمس أمام عيني ابن حزم انهيار الحاضر، لأن الوعاء السياسي - وهو الذي يستوعب جميع النشاطات الإنسانية الأخرى ويؤثر فيها - كان في نظره منهاراً، ولهذا لم يجوز أن يفهم الماضي على ضوء الحاضر، والشاهد على ذلك أن قوماً يقولون - مثلاً - إن يوسف الصديق كان في مقدوره أن يعرف أباه خبره لقرب المسافة، وهذا في رأي ابن حزم جهل ممن يقوله: لأن أباه يعقوب كان في أرض كنعان من عمل فلسطين في قوم رحالين وفي طاعة أخرى ودين آخر " كالذي بيننا اليوم وبين من يصاقبنا من النصارى كغاليس وغيرها أو كصحراء البربر " . وإنما كان هذا التعريف ممكناً لمن يرى " أرض الشام ومصر لأمير واحد وملة واحدة ولساناً واحداً وأمة واحدة والطريق سابل، والتجار ذاهبون وراجعون، والرفاق سائرة ومقبلة، والبرد ناهضة وراجعة " (4) . ومعنى ذلك كله أن التغيرات التي جدت بمرور الزمن لا تسمح بمثل هذا القياس، فالتباعد بين الماضي والحاضر في السيادة والوحدة الدينية واللغوية والوحدة الإقليمية وسهولة المواصلات واستتباب الأمن ونشاط العلاقات التجارية وتنظيم البريد يمنع من مثل ذلك. وكل هذه العوامل التي جدت تجعل الماضي مختلفاً عن الحاضر؛ لكن على ضوء الحاضر نفسه يمكن أن تفهم مسافة الخلف بينه وبين الماضي، فأما قياس التطابق
__________
(1) المصدر السابق، ف: 16، ص: 185.
(2) المصدر السابق، ف: 18، ص: 186.
(3) مقدمة المقتبس (ط. مصر): 91.
(4) الفصل 4: 12.

(2/25)

- من دون أخذ بمعالم التغير - فأمر يوقع صاحبه في الخطأ. ولعلنا لو توقفنا غند المعالم التي عدها ابن حزم لوجدناه يجمع فيها أهم مقومات الدولة.
غير أن الاستشهاد بالتاريخ على التاريخ قد يكون ممكناً بل ضرورياً إذا كان الواقع المدروس قد بلغ منزلة القانون الطبيعي أو أصبح علامة على طبيعة إنسانية راسخة لا يلحقها التفاوت ويندر فيها الشذوذ، أي أصبح شيئاً يشبه القاعدة العامة. فمن المشاهد في الحاضر والذي دلَّ عليه البحث التاريخي معاً أن الكثرة البالغة في الأطفال ظاهرة غير متوفرة إلا في النادر، وذلك للأسباب الآتية (1) :
1) - لصعوبة تنشئة الأطفال وتربيتهم.
2) - لوقوع حوادث الإسقاط بكثرة.
3) - لإبطاء الحمل وتطاول المدة بين بطن وآخر.
4) - لكثرة الموت في الأطفال.
وهذا بعينه يدلّ على أن الكثرة في الذكور لا يمكن أن تكون كثرة بالغة خارجة عن المعتاد لأن كثيراً من الولادات إناث، ومثل هذا الأمر يجعلنا نشك في الأخبار التي تنبئ بخلاف ذلك - كما هي الحال في الأعداد المذكورة في التوراة - أو نعدها شذوذاً خارجاً على القاعدة. والسبيل إلى إثبات غلبة هذه القاعدة أن نرصد ما حولنا، وأن نستقرئ الأخبار عن القضية التي نعالجها، فماذا نجد نجد أننا لو أردنا أن نعد من عاش له عشرون ولداً فصاعداً من الذكور وبلغوا الحلم لم نجدهم إلا في الندرة وفي القليل من الملوك وذوي اليسار المفرط الذين يستطيعون تزوج عدد من النساء والإماء والاعتماد على جهود الخدم والمربيات، فأما من لا يجد إلا الكفاف ولا يستطيع أن يتزوج إلا امرأة أو امرأتين فلا يكون له ذلك العدد من الأولاد.
هذا ما تدل عليه المشاهدة ومخالطة الناس. فأما البحث في تواريخ العرب والعجم وممالك النصارى والصقالبة والترك والهند والسودان فإنه يشير إلى ثلاث درجات:
(1) الحد الأعلى المعقول للكثرة: 14 ولداً، (2) الحد النادر جداً: عشرون فما فوق، (3) الحد الذي لا يقاس عليه جماعياً: 30 فما فوق؛ وهذا الأخير ينطبق على أفراد بأعيانهم منهم (2) :
__________
(1) الفصل 1: 175 وما بعدها.
(2) الفصل 1: 175 وما بعدها.

(2/26)

1 - أنس بن مالك الأنصاري 100 ولد (1)
2 - خليفة بن أبي السعدي 100 (2)
3 - أبو بكرة 100 (3)
4 - عمر بن عبد الملك 60 ولداً
5 - جعفر بن سليمان بن علي 40
6 - عبد الرحمن بن الحكم بن هشام 30
7 - موسى بن إبراهيم بن موسى 31
8 - وصيف مولى المعتصم 55
9 - تامزوت مولى بني مناد 80 (4)
10 - رجل بربري من بني دمر (5)
11 - تميم بن زيد بن يزيد اليفرني 50
12 - أبو البهار بن زيري 30
13 - مرزوق بن أشكر الثغري 30
14 - أحد ملوك الهند 80
15 - جدعون بن يوآش اليهودي 70
16 - يائير بن جلعاد اليهودي 32
17 - عبدون بن هلال (هليل) اليهودي 40
18 - أفصان (أبصان) اليهودي (6) 30
19 - جودرز ملك كرمان 90
هذه الجريدة تضم أقل من عشرين مفرقين في أمم مختلفة وفي أزمنة مختلفة، ومثل ذلك لا يقاس عليه، ولهذا يحق لنا هنا أن نقيس الحاضر على الماضي أو العكس، ولا خطر من الوقوع في الخطأ لأننا بإزاء قاعدة تبلغ في شمولها حد الإجماع.
ومما يلفت النظر هنا اعتماد ابن حزم على الإحصاء، ويكاد هذا القانون الإحصائي أن ينتظم العدد الجم من رسائله التاريخية، حتى أكثر فصول السيرة بنيت على أساس
__________
(1) يدخل في هذا العدد بعض الحفدة - فيما يبدو -
(2) يدخل في هذا العدد بعض الحفدة - فيما يبدو -
(3) يدخل في هذا العدد بعض الحفدة - فيما يبدو -
(4) لهذا الرجل حالة خاصة. إذ كان يغتصب كل امرأة أعجبته من أمة أو حرة.
(5) عدَّ له ابن حزم مائتين من ولده وولد ولده.
(6) من رقم 15 حتى 18 صححت الأسماء بعرضها على العهد القديم.

(2/27)

من هذا المنهج، وكذلك رسائل أخرى من مثل رسالته في القراءات وأسماء الصحابة الرواة وأصحاب الفتيا من الصحابة (1) . وإذا كانت هذه الرسائل تخدم الناحية التعليمية في الغاية إذ تقرب المادة وتوجزها، فهي من حيث المنهج تخضع للاتجاه العقلاني لدى ابن حزم الذي يستطيع أن يستخدم هذه الإحصاءات استخداماً رياضياً برهانياً في ما يعالجه من قضايا عند الحاجة إليها.
من ذلك مثلاً موقفه ممن قال إن المسلمين لم يبايعوا علياً بعد وفاة الرسول لأنه كان قد قتل عدداً من رجالات قريش، فانحرف الناس عنه، ويرد ابن حزم بأن هذا تمويه ضعيف لأن الإحصاء يفنده، فالذين قتلهم عليّ:
1 - رجل واحد من بني عامر بن لؤي هو عمرو بن ود.
2 - رجال من بني مخزوم وبني عبد الدار (لم يذكر ابن حزم عددهم).
3 - اثنان من بني عبد شمس هما الوليد بن عتبة والعاص بن سهل بن العاص (وقد شارك في قتل ثالث).
هذا كل ما هنالك، ولم يقتل من بني تميم (قبيلة أبي بكر) ولا من بني عدي (قبيلة عمر) أحداً، وهما قد استبعداه من الخلافة، ولم يقتل من الأنصار أحداً (فلم يسرعوا إلى بيعته إن كان النص قد جاء بها ) ولم يقتل أحداً من ربيعة ومضر واليمن وقضاعة (فلم لم تبايعه هذه القبائل وبايعت أبا بكر ) (2) ، وهكذا يحاول ابن حزم - على قاعدة إحصائية - أن يدفع قول من قال: إن القرشيين كانوا منحرفين عن عليّ لأنه قتل عدداً من رجالهم في حروبه مع النبي؛ ولست أقول أن هذا الجدال القائم على الإحصاءات دامغ لا ينقض، بل إن ابن حزم يعرف ذلك، فيورد حججاً أخرى تؤيد البرهان الإحصائي وتعضده، ولكنه قلما يستغني عن " لغة الأرقام " لأنها رصيد ضروري مسعف عند الحاجة إليه، وإذا كان ذلك الرصيد قد يبرز بعض العجائب والنوادر في مجرى التاريخ الإنساني، فذلك في ذاته لا يمثل إلا جانباً واحداً من فوائد الإحصاء بين جوانب أخرى متعددة.
وفي أسلوب ابن حزم خاصيتان تلقيان ظلالاً من الشكّ على دور المؤرخ لديه: إحداهما هي القطع والحسم البات بمثل " لا بد " و " لا شك " فهذه إذا لم يكن لها ما يسوغها تمس جانب الدقة في المؤرخ، والثانية هي الحدة في الخطاب وهي تمس جانب
__________
(1) انظرها ملحقة بجوامع السيرة: 269 - 335.
(2) الفصل 4: 99.

(2/28)

الإنصاف في المؤرخ، وخاصة حين تتطابق لديه شخصية المؤرخ مع شخصية المتكلم الجدل. وكلتا الصفتين لا يمكن نفيها عنه أو الإقلال من تأثيرها في نفس من يدرس دور المؤرخ لديه، ولكن مزيداً من التعرف إلى شخصيته في إخلاصه وصدقه وصراحته واعتداده بذكائه واطلاعه يجعل قبول هاتين الخاصيتين أمراً ممكناً؛ فالحسم البات لا يكون إلا من ثقة لا يشوبها غرور كي يجد قبولاً، والحدة قد تكون ذات علاقة بوضع نفسي أو تعويضاً عن فقدان شيء ما (1) ، وحين تخرج إلى السب والتندر والدعاء على الخصم بالويل والثبور تتجاوز مرحلة القبول الموضعي، وإن تكن متصلة بطرائق المناظرة والجدال يومئذ. ترى لو لم يتطابق المؤرخ والمناظر في ابن حزم هل كانت هذه الحدة تجيء أقل سطوعاً أعتقد أن الجواب بالنفي، فهي حدة لم يستطع التخلي عنها من ساهم الدكتور محمود مكي " جيل الفتنة البربرية " من أمثال ابن حزم وابن حيان وابن شهيد، كما لم يستطيعوا أن يتخلوا عن السخرية؛ كانوا نتاج فترة " إحباط " نفسي، عبر عنه كل واحد مهم بطريقته، وإذا كان ابن حزم يصك معارضه برأيه صك الجندل (2) - فيما يقول ابن حيان - فليس ابن حيان فيما يصوره من شخصيات وأوضاع بأقل عنفاً - إن اختلف نوع العنف - وليس ابن شهيد صاحب التوابع والزوابع ورسائل أخرى بأقل سخرية منهما.
نظرة في الرسائل المدرجة في هذا الجزء
- 1 -
نقط العروس في تواريخ الخلفاء (3)
سمَّاها ابن حيان " نقط العروس في نوادر الأخبار " (4) وذلك عنوان أدلُّ على
__________
(1) انظر حديثاً عن حدة ابن حزم في الجزء الأول من الرسائل (1980): 76.
(2) الذخيرة 1/1: 168.
(3) نقط (بفتح النون وسكين القاف) مصدر نَقَط، وعلى هذا يكون معى العنوان " تنقيط العروس " أي تحسينها بالنقط؛ وورد في الأغاني (17: 318) إنما شعر ذي الرمة نُقَطُ عروس تضمحل عما قليل وهذه الصيغة جمع نقطة؛ وانظر الميداني 2: 198 حيث كتبت " نَقْطُ " هنالك، وبهذه الصيغة وردت الترجمة (Naqt) واستشهد الجرجاني في الكتابات بما قيل في شعر ذي الرمة ثم قال: ونقط العروس إذا غسلته ذهب (كنايات: 117).
(4) المقتبس 5: 37، 132.

(2/29)

محتواها من العنوان الذي ورد على مخطوطة ميونخ. وفي نفح الطيب (نقط العروس في تواريخ الخلفاء) وقد فاد منها ابن حيان في المقتبس، ورواها الحميدي تلميذ ابن حزم، كا رواها أبو أسامة يعقوب ابن الفقيه أبي محمد وعنه أخذها البطروجي الحافظ (1) ، وعرفها ابن بسام صاحب الذخيرة (2) وذكره ابن سعيد في ارسالة التي ذيل بها على رسالة في فضل أهل الندلس لابن حزم (3) ، وكانت أحد مصادره في كتاب المغرب (4) كا ذكرها ابن خلكان بقوله: " وله كتاب صغير سماه نقط العروس مع كل غريبة نادرة وهو مفيد جداً " ، وقد اعتمه ابن خلكان (5) ونقل عنه التجاني في تحفة العروس (6) ، وأدرج بعض نصوصها لسان الدين ابن اخطيب في كتابه أعمال الأعلام (7) ، والنويري في نهاية الأرب (8) ولا ندري إن كان احب مفاخر البربر (9) ينقل ها مباشرة.
وقد قام بشرها المستشرق زيبولد (Seybold) في مجلة مركز الدراسات التاريخية بغرناطة سنة 1911 وأعاد نشرها أستاذنا الدكتور شوقي ضيف بمجلة كلية الآداب - جامعة القاهرة (العدد 13 سنة 1951) عن نسخة بايزيد عمومية وهي براوية الحميدي تلميذ ابن حزم وصاحبه، ولهذه المكانة التي يحتلها الحميدي فإن الثقة بروايته عالية، ولكن عند لمقارة الدقيقة بين النسختين يتبين لنا شدة التفاوت بينهما، فرواية نسخة ميونخ تحتفظ بزيادات لا وجود لها في نسخة الحميدي، وهذه الثانية كذلك، ولهذا كان لا بد ن المزاوجة بينهما لإخراج رواية كاملة، وقد اتخذت نسخة ميونخ (ورمزها: م) أصلاً لأنها تحفل بزيادات كثيرة، ووضعت زيادات نسخة بايزيد (ورمزها: ب) بين معقفين، وقد تسرب الاختلاف بين النسختين لا إلى زيادة هنا ونقص هناك وحسب بل إلى طبيعة العبارة نفسها، وهذا الاختلاف يتمثل أيضاً في النقول التي وردت من نقط العروس في المصادر التي تم ذكرها فآنفاً، وقد يعزى ذلك
__________
(1) معجم أصحاب الصدفي: 29.
(2) انظر الذخيرة 1/1: 433.
(3) نفح الطيب 3: 182.
(4) المغرب 1: 45.
(5) ابن خلكان 3: 326؛ 5: 22.
(6) تحفة العروس: 73، 192.
(7) أعمال الأعلام: 14، 26، 63، 132، 142.
(8) نهية الأرب 22: 93.
(9) مفاخر البربر: 48.

(2/30)

في بعض الأحيان إلى تصرف النقلة، ولكنه قد يشير من ناحية أخرى إلى أن المؤلف كتب غير نسخة واحدة معدلة على الأصل الأول، وهذا التعليل قد يفسر التفاوت الكثير بين النسختين المذكورتين أيضاً.
وقد ترجمت هذه الرسالة إلى الإسبانية عن نشرة زيبولد وقام بذلك الأستاذ لويس سيكو دي لوثينا (Luis Seco de Lucena) سنة 1941 في مجلة جامعة غرناطة (ثم جمعت في كتاب ونشرت مع النص العربي الذي حققه زيبولد في بلنسية 1974). ولما اطلع دي لوثينا على نشرة الدكتور شوقي ضيف، كتب مقالاً بملة الأندلس (العدد 19 سنة 1964 ص 23 - 38) درس فيه نصاً عن غالب القائد (هو الفقرة: 76 من هذه الطبعة) وقارنه بنص عن غالب نفسه ورد في أعمال الأعلام، وهذا النص لم يرد في نسخة ميونخ. ويبدو أن سعد الدين بن شنب لم يطلع على ما كتبه دي لوثينا إذ عاد إلى الموضوع نفسه في مقال له بعنوان:
Ibk el - Khatib a - t - il emprunte au Naqt al - " Arus d " ibn. Hazm la relation de la mort de Ghalib al - Nassiri (RHCM4 (1968) pp.17 - 19)
وقد كتب أبو عب الرحمن بن عقيل الظاهري مقالاً عن هذه الرسالة بعنوان " التعريف بنقط العروس " نشر بمجلة الدعوة السعودية، العدد: 491.
وهي رسالة في النوادر والغرائب، والعنواين فيها تدل على المنحى العام فيها مثل: أخلوقة لم يقع في الدهر مثلها، فضيحة لم يقع في العالم إلى يومنا مثلها، من غرائب المناكح، من غرائب الدهر، من غرائب الأخبار... الخ؛ ويبدو فيها اهتمام ابن حزم بالألقاب، فقد افتتح الرسالة بهذا الموضوع ثم عاد إليه في الفقرة 84، 85، 86، حتى أنه اقترح ألقاباً صالحة للاستعمال، ومثل هذا الاهتمام لا يتطابق وعدم إيمانه بجدوى الألقاب، فهو يقول في التعليق على كثرة الألقاب وقلة غناء الملقبين، وتدني الحال إلى أن انتحل السماسرة واللصوص والأنذال ورذالات الناس الألقاب لأنفسهم " ولقد كانت دولة عبد الملك وبنيه الوليد ويزيد وهشام وعمر بن عبد العزيز لا عضد لها ولا عماد، ولا قب إلا أسماؤهم وأسماء آبائهم فقط، وقد طبقت الدنيا خساسة وضعفاً ومهانة " (1) .
ولا يخفي ابن حزم أنه كان معجباً بالأمير محمود بن سبكتكين إلى أن تلقب
__________
(1) نقط العروس، الفقرة: 86، ص: 102.

(2/31)

بلقب " يمين الدولة " فسقط عنده إلى غير ما كان يقدره فيه (1) ؛ ولا تفسير لاهتمامه بموضوع الألقاب إلا أنه داخل في جملة النوادر، وإنه لا يستطيع جحد التاريخ بإغفال هذا الجانب فيه، وإن كان لا يقر الألقاب، ولا يحترمها.
وبسبب التفاوت القائم بين نسختي " نقط العروس " لا نستطيع أن نحكم على الترتيب النهائي الذي اختاره ابن حزم لرسالته، ولكنها في حالها الراهنة تعد من أكثر رسائله بعداً عن منهج مرسوم، وذلك أمر يستغرب منه، إلا أن يكون العذر هو أنها خطرات مرت بذاكرته فدونها كما خطرت، ومع ذلك فنحن نلمح فيها موضوعات محددة، فبعد ذكر الألقاب يتعرض ابن حزم لخلافة وشؤونها وما يتصل بها من ولاية عهد (ف 2 - 19) ثم يتحدث عن الخلفاء وأحوالهم فيعد من كان منهم طاغية أو أحمق أو حزماً أو كثير الفتوح أو مهراً بشرب الخمر أو عالماً أو عدلاً أو مسرفاً أو أديباً ... الخ والعلاقة بين الخليفة وأقربائه من أبناء وأخوة وأعمام. ويستغرق هذا الموضوع عدة فقرات في رسالته، ولكنه لا يرى بأساً في أن يدرج هنا وهناك فقراً لا علاقة لها بالموضوع الرئيسي. ثم يعود إلى الخلفاء وأوالهم في الفقرات 89 - 91، 105. وخارج نطاق الخلفاء والخلافة تدث ابن زم عن شؤون مثل: غرائب المناكح، من تزوج من الكبراء والعلية منكحاً ساقطاً، من تزوج من غمار الناس في الخلفاء؛ وغير ذلك من موضوعات، وقد خصص الفقرة (104) للحديث عن أمور تتعلق بالرسول (ص)، وبكل ذلك تجاوز الحديث ع الخلفاء إلى موضوعات أخرى، ولهذا أشرت إلى أن تسميتها " نقط العروس في تواريخ الخلفاء " غير دقيقة وأدق منها أنها في النوادر، كما قال ابن حيان. ولا ريب في أنها رسالة متعددة الفوائد، تنبه إلى بعض المفارقات في أخبار الناس وأحوالهم، مثيرة بجمع الأشباه والنظائر، وتقديم المعلومات لمفاجئة، وكثير من أجزائها إنما يقوم على الإحصاء، وهي تدلُّ على " ذهنية " نفاذة إلى أمور قد يمر به الآخرون دون توقف عندها.
وقد كتبت الرسالة في سنة 432 - فيما أقدر - إذ يذكر فيها (ف: 68) محمد بن عيسى بن مزين صاحب شلب [الآن] وهذا توفي في العام المذكور، كما يذكر مودود بن مسعود بن محمود بن سبكتكين وقتله لعمه محمد (ف: 72) وكان ذلك في شعبان من ذلك العام (2) ؛ ولم يكر في الألقاب المضافة إلى الدولة لقب يمن الدولة أحمد بن
__________
(1) نقط العروس: الفقرة 86، ص: 101.
(2) تاريخ ابن الأثير 9: 488.

(2/32)

محمد صاحب البونت، مع أنه نزل عنده وحظي برعايته وقد ظل يمن الدولة حاكماً حتى 434 ولكن ابن حزم في الرسالة التي كتبها له في فضل الأندلس لا يورد له لقباً؛ غير أني لا أقطع بأن تكون الرسالة قد وضعت في صورتها النهائية في ذلك التاريخ نفسه، إذ لو كان الأمر كذلك لما وجدنا في النسختين كل ذلك الاختلاف (1) .


رسالة في أمهات الخلفاء

رسائل ابن حزم الأندلسي

- 2 -
رسالة في أمهات الخلفاء
تقع هه الرسالة في نسخة بايزيد عمومية تالية للرسالة السابقة " نقط العروس " وقد قام بنشرها الدكتور صلاح الدين المنجد بمجلة المجمع العلمي العربي (1959) المجلد: 34، الجزء الثاني، ونصّ الرسالة يشغل الصفحات: 294 - 299.
وهذه الرسالة تصلح أن تكون فقرة في " نقط العروس " ، ولم يضف استقلالها على شكل رسالة شيئاً إذ إن ابن حزم ذكر أسماء أمهات الخلفاء في المشرق في رسالته " أسماء الخلفاء " (رقم: 4 بين هذه المجموعة) كما ذكر أسماء أمهات الأمراء والخلفاء الأموييين بالأندلس في رسالته " ذكر أوقات الأمراء وأيامهم بالأندلس " التي جعلتها ملحقة برسائله.
- 3 -
جمل فتوح الإسلام
هي موجز في الموضوع الذي تناولته مؤلفات مثل فتوح البلدان لبلاذري، وفتوح الشام لكل من الواقدي والأزدي وغيرها، ولابن حزم فيها بعض تعليقات هامة، ولم أجد أحداً اعتمد عليها أو اقتبس منها، وكانت نشرت مع " جوامع السيرة " .
- 4 -
أسماء الخلفاء والولاة وذكر مددهم (2)
هه الرسالة تقتصر على ذكر الخلفاء من بني أمية بالمشرق وبني العباس، وذكر " الولاة " في العنوان لا يدل على أن ابن حزم يذكر فيها العمال وإنما هم الخلفاء أنفسهم. ويحرص ابن حزم أن يذكر عند كل خليفة تاريخ استخلافه وتاريخ وفاته وتحديد مدته بالسنوات والأشهر والأيام وعمره واسم أمه، وأهم الأحداث في زمنه، وقد
__________
(1) في الفقرة 14 ما يوحي بأن بعض التعديلات عليها أجريت سنة 452.
(2) نشرت ملحقة بكتاب لوامع السيرة.

(2/33)

كتب هذه الرسالة بعد سنة 422 (أي بعد أن تولى القائم باله العباسي)؛ وفي صورة ثانية من هذه الرسالة (رقم 4ب) ما يدل على أن كتابتها قد تمت بعد سنوات من ولاية القائم إذ قد زاد في الصورة الثانية قوله: " وهو مغلوب عليه لا يظهر ولا ينفذ له أمر " ولعلَّ في ذلك إشارة إلى ما حدث سنة 426 وما بعدها، فقد ذر ابن الأثير في أحداث تلك السنة أن أمر الخلافة انحل ببغداد، وكثر ظهور العيارين وانتشار الأعراب في النواحي وقطع الطرق (1) أو لعل الإشارة إلى فتنة البساسيري (446).
وعد هه الرسالة واحدة في سلسلة من الكتب التي ألفت في أخبار الخلفاء مع ترسم متعمد في الإيجاز مثل:
1 - تاريخ الخلفاء لأبي عبد الله محمد بن يزيد (وفيه زيادات لأبي بكر السدوسي وأبي بكر الشافعي وابن شاذان).
2 - بلغة الظرفاء في ذكرى تواريخ الخلفاء لروحي.
3 - الأنباء في تاريخ الخلفاء لمحمد بن علي المعروف بابن العمراني.
4 - مختصر التاريخ لابن الكازروني.
5 - خلاصة الذهب المسبوك للاربلي.
وتتفاوت هذه الكتب في مدى الإيجاز وفي ما تحرص على إثباته من وقائع وأخبار، وأقربها إلى رسالة ابن حزم تاريخ محمد بن يزيد (ابن ماجه) ولا يستبعد أن يكون ابن حزم قد اطلع على هذه الرسالة، فإن ابن ماجه يحرص فيها على أن يذكر تاريخ تولي الخليفة وتاريخ مقتله ومدة حكمه بالسنة والشهر واليوم وعمره واسم أمه وكنيته ويضيف أحياناً اسم من صلى عليه؛ فالأمور التي يدونها تشبه إلى حد كبير ما دونه ابن حزم في رسالته. وتدل المقارنة بين هذه الكتب على وجود خلاف بينها في مدة الحكم وفي شؤون أخرى.
وقد اطلع ابن الوزير صاحب الروض الباسم على رسالة ابن حزم هذه وسماها " أسماء الخلفاء " ونقل عنها بعض مساوئ مروان ابن الحكم (2) كما اطلع على السيرة لابن حزم (3) .
أما الصورة الثانية من هذه الرسالة فقد قام بتحقيقها ونشرها الأستاذان أبو عبد الرحمن بن عقيل الظاهري وعبد الحليم عويس (4) وقارناها بالصورة التي ألحقت
__________
(1) تاريخ ابن الأثير 9: 440 - 441.
(2) انظر لروض الاسم 1: 138.
(3) الروض الباسم : 61.
(4) خلاصة في أصول الإسلام وتاريخه (رسالتان جديدتان لابن حزم) الرياض 1977.

(2/34)

بجوامع السيرة ووضعا ما لم يرد في الرسالة الاولى بين قوسين. ولكن الاختلاف في العبارات التي تتصل أحياناً بموضوع واحد حداني إلى نشر هذه الرسالة كما هي، بدلاً من مقارنة الرسالة السابقة بها، فهي تبدو وكأنها تأليف مستأنف، وهي جزء من رسالة تامة عنوانها " جمل من التاريخ " وقد حذفت منها ما كان متعلقاً بسيرة الرسول (ص) إذ يمكن مقارنة ما فيه بجوامع السيرة عند نشر هذا الكتاب محققاً على نسخ جديدة.
وإليك نموذجاً يبين الفرق بين الرسالتين:
الرسالة الأولى
الرسالة الثانية
1 - استخلف أبو بكر رضوان الله عليه وبركاته...
1 - وتولى أمور المسلمين خليفته أبو بكر الصديق
2 - وسمي خليفة رسول الله
2 - .........
3 - وكانت مدته..............
3 - فولي الخلافة سنتين.....
4 - وتوفي في ثمان خلون من جمادى لآخرة
4 - .......
5 - وله ثلاث وستون سنة
5 - وله ثلاث وستون سنة
6 - وأمه سلمى تكنى بأم الخير......
6 - وأمه سلمى هي أم الخير........
7 - وهي مسلمة
7 - وكان أبوه وأمه مسلمين
8 - وفي أيامه كانت وقعة اليمامة ووقعة بصرى ووقعة أجنادين ووقعة مرج الصفر
8 - وهو الذي حارب أهل الردة وقتل مسيلمة وأعد الجيوش إلى الشام لقتال الروم وإلى العراق لقتال الفرس
9 - .........
9 - وقبره مع قبر رسول الله ..... الخ
ومن هذه المقارنة يبدو مدى التفاوت بين الصورتين في الأسلوب وفي الأخبار.
- 5 -
رسالة في فضل الأندلس وذكر رجالها
هكذا أسماها ابن خير في فهرسته (1) ، كما سميت أحياناً " بيان فضل الأندلس وذكر علمائه " ، ولم أعثر على أصل مخطوط لها، وإنما أوردها المقري في نفح الطيب (2) ، وذكر أن الحسن بن محمد التميمي القيرواني المعروف بابن الربيب (3)
__________
(1) فهرسة ابن خير: 226.
(2) نفح الطيب 3: 158 - 179.
(3) ترجم له العمري في المسالك 1: 319 نقلاً عن الأنموذج لابن رشيق وسماه " الحسين " وقال إن أصله من تاهرت وكان عارفاً بالأدب وعلم النسب، قوي الكلام يتكلفه بعض تكلف.

(2/35)

كتب إلى أبي المغيرة ابن حزمن حزم (ابن عم الفقيه) رسالة (1) يذكر فيها تقصير أهل الأندلس في تخليد أخبار علمائهم ومآثر فضلائهم وسير ملوكهم ويقول فيها: " فإن قلت إنه كان ذلك من علمائكم وألفوا كتباً لكنها لم تصل إلينا فهذه دعوى لم يصحبها تحقيق لأنه ليس بيننا وبينكم إلا روحة راكب أو دلجة قارب، لو نفث ببلدكم مصدور، لأسمع ببلدنا في القبور، فضلاً عمن في الدور والقصور، وتلقوا قوله بالقبول كما تلقوا ديوان ابن عبد ربه منكم الذي سماه ب " العقد " ، على أنه يلحقه فيه بعض اللوم إذ لم يجعل فضائل بلده واسطة عقده، ومناقب ملوكه يتيمة سلكه.... " .
وقد أورد ابن بسام فصولاً من ردّ أبي المغيرة على القروي (2) قال في بعضها: " وأنا أعلم أن عندكم لنا تواليف تطيرون بها " ويقول ابن بسام إن أبا المغيرة خرج إلى التطويل، وختم رسالته بذكر جملة من تواليف أهل الأندلس " (3) .
واطلع ابن حزم أبو محمد على رسالة ابن الربيب بعد وفاة صاحبها فكتب رسالته هذه في الرد عليها، والأرجح أن رسالة ابن الربيب حفزته إلى أن يضع رسالة مطولة في تاريخ الفكر الأندلسي فجاءت هذه الرسالة. ويذكر ابن الأبار (4) أن ابن حزم صنع هذه الرسالة لمحمد بن عبد الله بن أحمد الفهري، يمن الدولة، صاحب البونت (من أعمال بلنسية) وأطال الثناء عليه وعلى سلفه في الرسالة، وهذا واضح في الفقرة الثانية منها. ولا تعارض بين ما قاله ابن الأبار وقول الحميدي (5) إنه خاطب بها صديقه أبا بكر ابن إسحاق، فالسالة قد أدت الأمرين معاً، وفي مطلعها: " أما بعد يا أخي يا أبا بكر... " ، وإنما وجهها إلى أبي بكر لأنه وجد في أحد أدراج مكتبته رسالة القروي موجهة إلى رجل أندلسي لم يعين باسمه، والخلاف بين ما يقوله ابن بسام (ثم المقري) وما يقوله ابن حزم أبو محمد واضح. ترى هل كان أبو محمد يجهل حقاً الشخص الذي أرسلت إليه الرسالة ذلك ما لا ريب فيه، فلو عرفه لم يكن له غرض في إخفاء اسمه، ولا حاجة به إلى مجانبة الصد أو إلى استعمال التقية، وتفسير هذا الخلاف أن أبا بكر محمد بن إسحاق كان يملك نسخة من رسالة القروي لم يذكر فيها عنوان الشخص الذي إليه أرسلت.
__________
(1) أوردها المقري في النفح 3: 156 - 158 وابن بسام 1/1: 133.
(2) الذخيرة 1/1: 136.
(3) المصدر نفسه: 139.
(4) التكملة: 388.
(5) الجذوة: 42.

(2/36)

ولما كانت الرسالة قد ألفت باسم يم الدولة صاحب البونت فلا بد من أن تكون قد كتبت في الفترة الواقعة بين 421 434 وهي الفترة التي تولى فيها يمن الدولة الحكم (1) ، وابن حزم لا يذكر له لقباً في رسالته، ولو كنا نعلم في أي عام انتحل ابن قاسم ذلك اللقب لكان تحديد تاريخ تلك الرسالة أدق.
وقد نثر الحميدي معظم فقرات هذه الرسالة في جذوة المقتبس موزعة على التراجم، ولذا يعد نصّ الجذوة هاماً لمقارنته بالصورة التي أوردها المقري؛ وكنت استخرجت هذه الرسالة من نفح الطيب ونشرتها في كتابي " تاريخ الأدب الأندلسي عصر سيادة قرطبة " (الطبعة الأولى 1960) ص 292 313، ثم نشرها الدكتور صلاح الدين المنجد مع رسالة الشقندي (وهي أيضاً في نفح الطيب) تحت عنوان: فضائل أهل الأندلس وأهلها (بيروت 1968) وللأستاذ جعفر ماجد بحث حولها نشره في حوليات الجامعة التونسية عدد 13 (1976) بعنوان " رسالة ابن الربيب ورد ابن حزم " .
وبعد أن يذكر ابن حزم السبب الذي حداه إلى كتابة الرسالة والثناء على من كتبت باسمه يتحدث عن فضائل الأندلس ويربطها بحديث أم حرام بنت ملحان (وفيه بشر الرسول بأن المجاهدين في البحر كالملوك على الأسرة) ويبين أن قرطبة تقع بحسب قسمة الأقاليم مع سُرَّ من رأى ولذلك فإن حظ أهلها من الذكاء غير قليل بحسب التقديرات الفلكية. وإذا عاب عائب الأندلس أو قرطبة بقلة التآليف فإن ذلك لو صح لكان منطبقاً على القيروان نفسها لأنه لم يؤلف فيها وفي بعض المدن الأفريقية الأخرى إلا محمد بن يوسف الوراق وو أندلسي لأنه هاجر إل الأندلس وإن نشأ بالقيروان. وهنا يستطرد ابن حزم ليحدد مدلول لفظة " أندلسي " وعلى من تطلق؛ فيرى أن الأندلسي، سوى المقيم الذي يموت في بلده، هو كل شخص هاجر إلى الأندلس وأقام فيها ومات هنالك، مل أبي علي القالي، فأما الأندلسي الذي غادر بلده ول يعد إليه وتوفي في بلاد غريبة فإنه لا يعد أندلسياً مثل محمد بن هانئ.
ثم يعود ليعرض للكتب التي خلدت مآثر البلدان العريقة كبغداد والبصرة والكوفة فلا يجد منها إلا القليل. فأما البلدان الأخرى مثل الجبال وخراسان وكرمان والسند والري ... الخ فيصرح ابن حزم بأنه لم ير فيها تآليف تخلد ذكر ملوكها وعلمائها وشعرائها، ولو وجد شيء من ذلك لوصل إلى الأندلس كما وصلت كتب من
__________
(1) أعمال الأعلام: 208.

(2/37)

مؤلفات المشارقة وأهل المغرب.
ويقف ابن حزم وقفة غير قصيرة نسبياً من تنكر الأندلسيين للعالم المرموق فيهم، وكأنه يقدم لنا هنا حديثاً ذاتياً عن المرء إذا تميز على نظرائه أو خالفهم في طريقتهم المعهودة، وكلا الأمرين يمثله ابن حزم.
وبعد ذلك يتولى الردّ العملي القائم على الإحصاء والتقييم فيتناول مؤلفات الأندلسيين التي تستحق أن تذكر وتكون موضع اعتزاز في العلوم المختلفة بحسب الترتيب التالي:
علوم الشريعة (الفقه والتفسير والدراسات القرآنية جملة والحديث) - اللغة - الشعر - الأخبار (التاريخ) - الطب - الفلسفة - العدد والهندسة - سبعة علوم، لا يؤلف عالم عاقل إلا في أحدها (1) . ويختم رسالته بتوضيح السبب الذي جعل الاتجاه إلى علم الكلام بالأندلس ضعيفاً ويشير إلى بعض جهوده في نطاق المذهب الظاهري، ثم يميز ذكر بعض الشعراء والبلغاء الأندلسيين مقارناً بينهم وبين نظرائهم من المشارقة.
هذه صورة موجزة لبنية الرسالة، وقد كتب ابن سعيد تذييلاً عليها (2) ، واستدرك بعض الكتب التي لم يذكرها ابن حزم لمعاصريه، مثل كتب مكي بن أبي طالب، وهو ممن له مناظرات مع ابن حزم، ولعل ذلك يعود إلى أن تلك الكتب لم تكن في نظر ابن حزم قيمة أو أنها كتبت بعد تاريخ الرسالة، وكذلك ذكر كتاب المتين لابن حيان وكتباً أخرى لابن عبد البر وكتاباً لابن الفرضي في أخبار الشعراء وتاريخ الغزال نظماً، وهذا يدل على أن رسالة ابن حزم أغفلت كتباً كثيرة، ولم يكتب لها الاستيفاء المرجو، وربما كان السبب في ذلك تمييز مؤلفها عمداً بين كتب جديرة بالذكر وأخرى غير جديرة بذلك، وأنها كتبت في تاريخ مبكر من حياة ابن حزم ولم يعد النظر فيها ليضيف إليها ما جدَّ بعد تأليفها.
الرموز في نقط العروس
ب نسخة بايزيد عمومية من نقط العروس.
م نسخة ميونخ من نقطة العروس.
ع: العهد القديم.
__________
(1) قارن بما قاله في رسالة مراتب العلوم من قبل، انظر ص: 8 فيما تقدم.
(2) النفح 3: 179.

(2/38)

[ ]: زيادة من النسخة ب.
( ): زيادات توضيحية من المؤلف ابن حزم.
: زيادات من وضع المحقق (في العنوانات خاصة).

(2/39)

فراغ

(2/40)

فراغ

(2/41)

فراغ

(2/42)

بسم الله الرحمن الرحيم
وصلواته على سيدنا محمد وآله وصحبه وسلامه
قال أبو محمد علي بن أحمد بن سعيد بن حزم الأندلسي:
- 1 -
أول الأسماء التي وقعت على الخلفاء رضي الله عنهم:
1 -
الصديق: سمّي به أبو بكر رضي الله عنه.
الفاروق: عمر بن الخطاب.
ذو النورين: عثمان بن عفان.
2 -
ثم لم يتسمَّ ولا سمي أحد من الخلفاء بشيء لازم له، حتى ولي بنو العباس رضي الله عنه، ونن الآن ذاكرون أسماءهم على نسق، ونذكر الأسماء التي اشترك فيها اثنان [....] أسماء الخلفاء، وإن كان الأمر قد رذل الآن غاية الرذالة في المشرق والمغرب، والله المستعان، فيتسمى بأسماء الخلفاء من ليس منهم.
السفاح: أبو العباس عبد الله بن محمد بن علي بن عبد الله بن العباس بن عبد المطلب أول خلفاء بني العباس (1) .
المنصور: أبو جعفر عبد الله بن محمد بن علي بن عبد الله بن العباس، أخو السفاح، وهو أول من تسمى بهذا الاسم.
وتسمى به بعده أبو طاهر إسماعيل بن أبي القاسم صاحب افريقية (2) .
__________
(1) أطلق لقب السفاح على عبد الله بن علي لتنكيله بالأمويين، وفي نقش مثبت بمئذنة جامع صنعاء يلقب عبد الله أول خلفاء بني العباس بلقب " المهدي " ، انظر بحثاً للدكتور عبد العزيز الدوري بعنوان " الفكرة المهدية بين الدعوة العباسية والعصر العباسي الأول " في كتاب " دراسات عربية وإسلامية مهداة إلى إحسان عباس.... " (تحرير د. وداد القاضي، الجامعة الأمريكية في بيروت، 1980): 124 وما بعدها.
(2) ثالث خلفاء العبديين بأفريقية، توفي سنة 341.

(2/43)

ثم محمد بن أبي عامر المعافري بالأندلس.
زاوي بن زيري بن مناد الصنهاجي صاحب غرناطة بالأندلس.
وسابور وعبد الله بن مسلمة المعروف بالأفطس صاحبا بطليوس بالأندلس.
وعبد العزيز بن عبد الرحمن بن محمد بن أبي عامر صاحب بلنسية بالأندلس.
ومنذ بن يحيى التجيبي صاحب سرقسطة بالأندلس. وابن ابنه منذر بن يحيى بن منذر بن يحيى.
أبو عبد الله محمد بن أبي جعفر المنصور.
وكا تسمى به قبله محمد بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب رضي الله عنه إذ قام على أبي جعفر المنصور [بالمدينة] فل يتم له أمر.
وكات الشيعة تسمي بهذا الاسم قبل هذا كله محمد بن علي بن أبي طالب رضي الله عنه المعروف بابن الحنفية.
ثم رجل من بني علي قام باليمن.
ثم عبيد الله [الشيعي بالقيروان] بأفريقية، [أول قائم بالقيروان منهم].
ث محمد بن هشام بن عبد الجبار بن الناصر بالأندلس.
ثم عبد العزيز بن أحمد بن محمد بن الأصبغ بن الحكم الربضي

(2/44)

[المعروف بابن المسن أخو الفقيه] (1) بمليلة من بلاد البربر.
ثم محمد بن إدريس بن علي ب حمود الحسني صاحب مالقة بالأندلس (2) .
الهادي: أبو محمد وسى بن المهدي بن أبي جعفر المنصور.
ثم تسمى به رجل حسنيٌّ قام بصعدة من بلاد اليمن (3) .
الرشيد: أبو جعفر هارون بن المهدي بن أبي جعفر المنصور.
ثم تسمى به هشام بن سليمان بن الناصر حين قيامه (4) ، يأتي قيامه.
الأمين: أبو عبد الله محمد بن الرشيد.
ثم سمي به صالح (5) صاحب (6) أمير المؤمنين المعتضد [ومولى والده].
المأمون: أبو العباس عبد الله بن الرشيد بن المهدي.
ثم تسمى به عبد الرحمن بن محمد بن أبي عامر (7) .
ثم القاسم بن حمود الحسني (8) .
ثم يحيى بن إسماعيل بن ذي النون (9) .
المعتصم (10) : أبو إسحاق محمد بن الرشيد.
__________
(1) الفقيه المشار إليه هو عبد الملك بن أحمد بن محمد أبو مروان ( - 436)، وفي الصلة: 342 أنه يعرف بابن المش؛ وانظر الجمهرة: 97 يث ذره ابن زم ولم يذكر أخاه، وإ ذكر عبد العزيز بن هشام بن أمد وقال انه ظهر في بعض نواحي البربر ثم اضحل أمره.
(2) انظر جذوة المتبس: 30.
(3) هو المعروف بالهادي إلى الحق يحيى بن الحسين بن القاسم بن إبراهيم، وقد نشرت سيرته بتحقيق الدكتور سهيل زكار (بيروت 1972).
(4) البيان المغرب 3: 51.
(5) لعل الصواب: صاعد؛ إذ لم أجد م اسمه صالح إلا أن يكون صالح بن صاعد بن مخلد.
(6) ب: ابن حاجب.
(7) هو المعروف بعبد الرحمن شنجول الذي أدت تصرفاته إلى الفتنة الكبرى في الأندلس، انظر البيان المغرب 3: 38.
(8) المصدر السابق: 124.
(9) أعمال الأعلام: 177.
(10) لم يذكر ابن حزم بين من تلقبوا بالمعتصم محمد بن معن بن صمادح التجيبي الذي خلف أباه سنة 443 ومحمد ابن سعيد بن هارون صاحب أكشونبة (البيان المغرب 3: 168، 215/ والحلة 2: 18).

(2/45)

ثم تسمى به محمد بن عبد الملك بن محمد بن أبي عامر (1) .
ثم محمد بن عبد العزيز بن عبد الرحمن بن أبي عامر (2) .
الواثق (3) : أبو جعفر هارون بن المعتصم بن الرشيد.
المتوكل: أبو الفضل جعفر بن المعتصم بن الرشيد.
المنتصر: أبو جعفر محمد بن المتوكل بن المعتصم.
المستعين: أبو العباس أحمد بن محمد بن المعتصم بن الرشيد.
ثم سليمان بن الحكم.
ثم سليمان بن الناصر.
ثم تسمى به سليمان بن هود الجذامي صاحب سرقسطة (4) .
المعتز: أبو عبد الله محمد بن المتوكل.
ثم تسمى به [من غير الخلفاء] عبد الرحمن بن عبد العزيز بن عبد الرحمن بن محمد بن أبي عامر صاحب شاطبة.
المهتدي: أبو عبد الله محمد بن الواثق رحمة الله عليه.
المعتمد: أبو العباس أحمد بن المتوكل.
المعتضد: أبو العباس بن أبي أحمد الموفق بن المتوكل.
ثم تسمى به بمن غير الخلفاء] عباد بن محمد بن إسماعيل بن عباد اللخمي صاحب إشبيلية وغرب الأندلس.
المكتفي: أبو محمد علي بن المعتضد بن أبي أحمد بن المتوكل.
المقتدر (5) : أبو الفضل جعفر بن المعتضد.
__________
(1) قارن هذا بقوله في الجمهرة: 419 لا عقب لعبد الملك المتسمي بالمظفر؛ وقوله: أما عبد الله الذي قتله أبوه فتخلف ابناً اسمه محمد فمات وتخلف ابناً اسمه عبد الملك ... وما أراه عقب؛ وقد ذكر لسان الدين محمداً المعتصم وجعله ابن عبد الملك المظفر (أعمال الأعلام: 193).
(2) يقول ابن حزم في الجمهرة: 419 أن محمداً هذا توفي في حياة أبيه.
(3) تلقب محمد بن معن بن صمادح بلقب " الواثق بفضل الله " إلى جانب تلقبه بلقب " المعتصم " .
(4) توفي سليمان بن هود سنة 438.
(5) تلقب به أيضاً أحمد بن سليمان بن هود بعد وفاة أبيه (438). انظر أعمال الأعلام: 181.

(2/46)

القاهر: أبو منصور محمد بن المعتضد.
الراضي: أبو العباس محمد بن المقتدر.
المتقي: أبو إسحاق إبراهيم بن المقتدر.
المستكفي: أبو القاسم عبد الله بن المكتفي.
ثم أبو عبد الرحمن محمد بن عبد الرحمن بن عبيد الله بن الناصر المرواني - وكانا رذلي قومهما، ومن العجب (1) اتفاقهما في الأخلاق الرذلة، وفي غلبة من لا خير فيه من النساء عليهما، وفي كمية العمر: كلاهما عاش اثنتين وخمسين سنة، وفي مدة ولايتهما: فإن كل واحد منهما ملك سنة واحدة وخمسة أشهر، وفي أن كل واحد منهما متغلب عليه، وفي أن كل واحد منهما خلع، وفي أن كل واحد منهما تركه أبوه صغيراً.
المطيع: أبو القاسم الفضل بن المقتدر.
الطائع: أبو بكر عبد الكريم بن المطيع.
القادر: أبو [العباس] أحمد بن إسحاق بن المقتدر.
القائم بأمر الله: أبو جعفر عبد الله بن القادر، وهو الخليفة اليوم (422 - 467) وقد تسمى بهذا الاسم قبله جعفر بن أبي جعفر المنصور فلم يتمَّ له أمر ثم أبو القاسم صاحب افريقية (2) .
ومنهم وإن كان لا يذكر مع الخلفاء المبارك أبو إسحاق إبراهيم بن المهدي بن المنصور.
3 -
وأما الخلفاء بعد عثمان رضي الله عنه إلى أبي العباس السفاح فالصحيح الذي لا شك
__________
(1) مثل هذه المقارنة بين المستكفي العباسي والمستكفي الأندلسي أورده ابن حيان، انظر المغرب 1: 54 - 55 والذخيرة 1/1: 433 والنص في الذخيرة منقول عن نقط العروس وقد جاء فيه: ومن العجب اتفاقهما في الأخلاق والعمر واللقب، وأن كل واحد منهما خلع عن الأمر، وكل واحد منهما تركه أبوه صغيراً، وهذا يظهر أن ابن بسام ينقل بإيجاز وتصرف.
(2) هو أبو القاسم محمد بن المهدي العبيدي (322 - 334).

(2/47)

فيه أنه لم يقع على أحد منهم لقب معروف، إلا أن بعض الرواة ذكر أنهم كانت لهم ألقاب، ونحن نذكرها، وإن لم تصح عندنا، فيُطَّلعَ على الألقاب لا غير وبالله نستعين:
معاوية بن أبي سفيان: الناصر لحق الله.
يزيد بن معاوية: المستنصر (1) على أهل الزيغ.
معاوية بن يزيد: الراجع إلى الله.
مروان بن الحكم: المؤتمر بالله.
عبد الملك بن مروان: الموثق لأمر الله.
الوليد بن عبد الملك: النتقم لله.
سليمان بن عبد الملك: المهدي بالله والداعي لأمر الله.
عمر بن عبد العزيز بن مروان: المعصوم بالله.
يزيد بن عبد الملك: القادر بصنع الله.
هشام بن عبد الملك: المنصور.
الوليد بن يزيد بن عبد الملك: المكتفي بالله.
يزيد بن الوليد بن عبد الملك: الشاكر لأنعم الله:
إبراهيم بن الوليد بن عبد الملك: المتعزز بالله.
مروان بن محمد بن مروان
آخر خلفاء بني أمية بالمشرق: القائم بحق الله.
4 - :
وأما بنو أمية بالأندلس فإنهم لم يتلقبوا، إلا هشام بن عبد الرحمن الداخل، فإنه كان يقال له هشام الرضى، ولم يتسموا بإمرة المؤمنين إلى أن كان عبد الرحمن بن محمد، إلا أنني رأيت شعراً لأبي المخشي عاصم بن زيد التميمي (2) يخاطب فيه
__________
(1) ب: المنتصر.
(2) كان أبوه من الداخلة إلى الأندلس مع جند دمشق، فنزل بقرية شوش، ونشأ ابنه عاصم على قول الشعر، مدح سليمان بن عبد الرحمن الداخل وعرض بأخيه هشام فقطع هشام لسانه، فغضب عبد الرحمن من فعلته وعنفه وأحسن إلى أبي المخشي، ومات أبو المخشي أيام حكم الحكم الربضي (180 - 206) انظر المغرب 2: 123 - 124 والجذوة: 377 (تحت كنيته) ونقل ما قاله ابن حزم فيه، وزعم ابن شهيد في حانوت عطار أن أبا المخشي أعرابي النشأة وأنه تردد غريباً طارئاً، وكانت ابنته حسانة شاعرة أيضاً، انظر نفح الطيب 4: 167 والحاشية.

(2/48)

عبد الرحمن بن معاوية بإمرة المؤمنين:
فأولهم أبو المطرف عبد الرحمن بن معاوية بن هشام بن عبد الملك بن مروان بن الحكم.
ثم ابنه أبو الوليد هشام الرضى.
ثم أبو العاصي الحكم الربضي بن هشام، عرف بالربضي لقتله أهل الربض.
ثم ابنه عبد الرحمن بن الحكم أبو المطرف.
ثم ابنه أبو عبد الله محمد بن عبد الرحمن.
ثم ابنه أبو محمد المنذر بن محمد.
ثم أخوه أبو محمد عبد الله بن محمد.
ثم ابن ابنه عبد الرحمن بن محمد بن عبد الله، وتسمى بالناصر لدين الله، وبأمي رالمؤمنين، ويسمى القائم لله أيضاً، إلا أنه لم يستمر على هذه التسمية، وهكذا أنفذ كتابه إلى قسطنطين ملك الروم باللقبين جميعاً [قال أبو محمد: وأنا رأيت بعيني نيفاً وخمسين كتاباً كتبها بالزهراء وكلها معنونة من عبد الله عبد الرحمن الناصر لدين الله القائم لله أمير المؤمنين إلى فلان بن فلان] (1) .
وكان تسمى بالناصر بله أبو أحمد ابن المتوكل ولم يلِ الخلافة.
ثم رجل من بني علي بطبرستان حسني (2) .
ثم علي بن حمود الحسني بالأندلس.
ثم عبد الله بن عبد العزيز بن عبد الرحمن بن محمد بن أبي عامر.
ثم المستنصر أبو العاصي الحكم بن عبد الرحمن الناصر.
ثم تسمى بهذا الاسم [بعده] معد بن علي بن منصور بن نزار [الشيعي] صاحب مصر.
__________
(1) ما بين معقفين زيادة من ب.
(2) هو أبو محمد الحسن الأطروش (301 - 304)؛ ونسي ابن حزم من أئمة الزيدية باليمن الناصر أحمد بن يحيى الرسي (توفي سنة 325).

(2/49)

ثم حسن بن يحيى بن علي بن حمود الحسني صاحب مالقة.
[ثم] المؤيد بالله أبو الوليد هشام بن الحكم المستنصر.
وتسمى به قبله أبو إسحاق إبراهيم بن المتوكل ولم يلِ الخلافة.
ثم المهدي أبو الوليد محمد بن هشام بن عبد الجبار بن الناصر.
ثم المستعين أبو أيوب سليمان بن الحكم بن سليمان بن الناصر، وتسمى أيضاً بالظافر.
ثم المستظهر بالله أبو المطرف عبد الرحمن بن هشام بن عبد الجبار بن الناصر [أخو المهدي[.
[ثم المستكفي، وقد ذكرنا المستكفي].
ثم المعتمد بالله أبو بكر هشام بن محمد بن عبد الملك بن الناصر، وهو آخر ملوكهم بقرطبة، وكان قام قبل ذلك أخوه عبد الرحمن بن محمد وتسمى بالمرتضى فلم يتم أمره.
5 - ومن بني علي رضي الله عنه:
المعتلي يحيى بن علي بن حمود.
المتأيد بالله إدريس بن علي بن حمود.
المستنصر بالله الحسن بن يحيى بن علي وقد تقدم اسمه.
العالي [بالله] إدريس بن يحيى بن علي بن حمود، ويسمى السامي، ولم يلِ [وكان قد تسمى بهذا الاسم قبل إدريس ابن ليحيى آخر كان اسمه علياً وكان يحيى قد ولاه عهده ثم مات في حياته].
6 - [ومن الأدعياء إليهم:
المهدي: وقد تقدم ذكره.
القائم: أبو القاسم عبد الرحمن بن عبيد الله قتله ابنه المنصور ولم يل الخلافة وتسمى بهذا الاسم عبد الرحمن الناصر بالأندلس.
ثم أبو جعفر عبد الله بن القادر، وقد ذكرناه].

(2/50)

وكان بمصر:
أبو تميم معد بن إسماعيل يتسمى بالمعز.
وابنه [أبو المنصور] نزار بن معد يسمى العزيز.
وابنه منصور بن نزار يسمى الحاكم.
وابنه علي بن منصور ويسمى الظاهر.
[ثم أبو تميم معد بن علي الملقب بالمستنصر وهو واليهم الآن] (1) .
- 2 -
من ولي العهد وتسمى أو لم يتسمَّ ولم يتم له أمر، ومن قام بطلب الخلافة وتسمى بها ولم يتم أمره وقد سمّي أو لم يسمَّ:
1 - :
عبد العزيز بن مروان: كان ولي عهد أخيه عبد الملك، ولم يتم له أمر، مات في حياة أخيه عبد الملك.
أيوب بن سليمان بن عبد الملك: مات في حياة أبيه سليمان بن عبد الملك، وكان ولي عهده، وقيل إن أباه قتله سراً لأنه ارتد إلى النصرانية.
الحكم وعثمان ابنا الوليد بن يزيد: قتلا في السجن وكانا وليي عهد أبيهما.
عبد العزيز بن الحجاج بن عبد الملك بن مروان (2) : كان ولي عهد ابن عمه إبراهيم بن الوليد بن عبد الملك، قتل يوم خلع إبراهيم، وقيل إن عبد العزيز هذا هو أخو أبي العباس السفاح لأمه، أمهما جميعاً ريطة الحارثية تزوجها محمد بن علي بعد الحجاج بن عبد الملك.
عبد الله وعبيد الله ابنا مروان بن محمد بن مروان: كانا وليي عهد أبيهما، قتل عبيد الله بأرض الروم (3) ، ولا عقب له (4) ، وعاش عبد الله دهراً بمكة، وله
__________
(1) من أطول الخلفاء مدة، حكم من 427 - 487.
(2) قارن بالجمهرة: 104.
(3) ب: بأرض النوبة.
(4) قارن بالجمهرة: 107.

(2/51)

عقب، ومن ولده كان أبو الفرج الأصبهاني صاحب كتاب الأغاني (1) .
2 - ومن بني العباس:
عيسى بن موسى بن محمد بن علي بن عبد الله بن العباس: كان ولي عهد المنصور عمه ثم صيره [على العهد] بعد ابنه المهدي، ثم خلعه المهدي جملة.
جعفر بن موسى الهادي: ولاه أبوه العهد ولم يتم أمره.
القاسم المؤتمن بن هارون الرشيد: ولاه أبوه العهد بعد أخيه المأمون، وخلعه المأمون.
ثم سمي بالمؤتمن بعده محمد بن ياقوت (2) .
ثم سمي بعده سلامة أخو نجح الطولوني (3) .
ثم تسمى به عبد العزيز بن عبد الرحمن (4) أخو محمد بن أبي عامر برهة من دهره (5) .
منصور بن المهدي: ولاه أخوه إبراهيم عهده وسمي بالمرتضى بالله، ثم اضمحل أمره.
ثم تسمى بهذا الاسم علوي باليمن (6) .
علي بن جعفر بن محمد بن علي بن أبي طالب: ولاه المأمون عهده، ومات إلى مديدة في حياة المأمون، وقيل أنه سمه، وكان سماه الرضا.
وتسمى به أيضاً الحسن بن زيد بطبرستان.
موسى الناطق بالحق بن الأمين بن الرشيد: ولاه أبوه عهده، ولم يتم له أمر، ومات وله أربع عشرة سنة، ولا عقب له.
إبراهيم المؤيد بن المتوكل: ولاه أبوه العهد بعد المعتز أخيه، ولم يتم له أمر؛
__________
(1) أبو الفرج هو: علي بن الحسين بن محمد بن أحمد بن الهيثم بن عبد الرحمن بن مروان بن عبد الله بن مروان (الجمهرة: 107).
(2) ولي الشرطة في عهد المقتدر، ووكل إليه أمر قيادة الجيش أحياناً وتوفي سنة 323 (انظر صفحات متفرقة من الجزء الثامن من تاريخ ابن الأثير).
(3) ولي حجابة الخلفاء وتوفي سنة 337 (المصدر السابق).
(4) هو الذي تلقب أيضاً بالمنصور (راجع ما سبق).
(5) برهة من دهره؛ ب: في بعض الأوقات.
(6) هو أبو القاسم محمد بن يحيى، تولى الحكم (298 - 301) ثم اعتزله وتوفي سنة 310.

(2/52)

خلعه المعتز ثم قتله.
الموفق أبو أحمد طلحة بن المتوكل: وهو الناصر أيضاً، ولي عهد أخيه المعتمد، مات في حياة أخيه.
المفوض إلى الله جعفر بن المعتمد: ولي عهده أبيه مقدماً على الموفق ثم خلعه أبوه، فلما مات أبوه قتله المعتضد.
الغالب عبد الكريم بن القادر: ولي عهد أبيه ومات في حياة أبيه.
3 - ومن بني أمية بالأندلس:
المغيرة بن الحكم الربضي (1) : ولي عهد أبيه بعد أخيه عبد الرحمن، خلعه أخوه عبد الرحمن.
محمد بن سليمان بن الحكم (2) : ولي عهد أبيه، قُتِل بعد قَتْلِ أبيه [بدهر] ولم يتم أمره، [وذلك أنه فزع إلى منذر بن يحيى مستنصراً به، فأحياه مدة، ثم أمر بقتله رجلاً يعرف بالطرسوسي، فقتله سراً].
- 3 -
وممن تسمى [منهم] بالعهد دون أن يسميه خليفة به لأولم يتمَّ له شيء]:
1 - :
سليمان بن هشام بن سليمان بن الناصر: تسمى بالعهد في أيام محمد بن هشام المهدي ثم قتل حين قيام أبيه على المهدي [وقتل معه أبوه] وقتل معهما عدد [من بني عمه].
سليمان بن هشام بن عبيد الله بن الناصر: تسمى بالعهد أيام ولاية ابن عمه المستكفي (3) .
محمد بن الحكم بن محمد بن عبد الملك بن الناصر (4) : تسمى بالعهد إذ ولي عمه هشام المعتد، دون أن يسميه به عمه، وكان عبد الرحمن بن محمد بن أبي عامر
__________
(1) تنسب إليه منية المغيرة بشرقي قرطبة؛ قارن بالجمهرة: 98.
(2) قارن بالجمهرة: 102 وذكر ابن حزم أن محمداً هذا كان نظير أبيه في الإهمال والرضى بفساد البلاد.
(3) قارن بالجمهرة: 100.
(4) لم يذكر ابن حزم في الجمهرة: 100 سوى عبد الرحمن وهشام من أبناء محمد بن عبد الملك بن الناصر.

(2/53)

[وهو من معافر] قد تسمى بولاية العهد لهشام [بن الحكم] المؤيد [ولقب بالناصر؛ وكانت فعلة خارجية] فقتل إلى شهر (1) ولم يتم أمره.
2 - [ومن بني علي]:
علي العالي بن يحيى [المعتلي] بن علي بن حمود: ولي عهد أبيه، مات في حياة أبيه، وقد رأيت بعض من يعاني علم التواريخ ينكر هذا، وهو خطأ منه، ولم أكتبه إلا موقناً بالقصة، وليس من لم يعلم حجة على من يعلم.
محمد بن القاسم بن حمود: اضمحل أمره بخلع أبيه، ثم تسمى بالخلافة، ثم مات من كثب، وملك الجزيرة إدريس بن علي بن حمود، ادعى العهد، وخطب له بسبتة، وأخوه كاثبه لم ينكر من ذلك شيئاً.
الحسن بن إدريس بن علي بن حمود الملقب بالسامي، ولاه أخوه عهده، ثم نفاه إلى العدوة.
[وممن تسمى بالعهد دون أن يسمى به إدريس بن علي ادعى العهد بسبتة].
3 - ومن الأدعياء إليهم من ولاة أفريقية:
قاسم بن أبي القاسم بن عبيد الله الشيعي: مات في حياة أبيه، وكان وليَّ عهده.
تميم بن أبي تميم: كان ولي عهد أبيه فخلعه في حياته.
عبد الرحيم بن إلياس بن أحمد بن عبيد الله الشيعي: ولاه العهد ابن عمه منصور بن نزار بن معد بن إسماعيل بن أبي القاسم بن عبيد الله، فلما قتل الحاكم منصور بن نزار قتل هو (2) .
- 4 -
من ولي الخلافة بعهد:
1 - :
اختلف الناس في أبي بكر الصديق رضي الله عنه، والذي أدين الله به (3) أنه ولي
__________
(1) إلى شهر؛ ب: في حياته.
(2) قتل هو؛ ب: قبض عليه وقتل؛ وفي أخبار الدول المنقطعة: 63 أنه هرب عندما بويع علي بن الحكم ولقب الظاهر لإعزاز دين الله.
(3) أدين الله به؛ ب: أعهد.

(2/54)

الخلافة بعهد من رسول الله صلى الله عليه وسلم إليه، ونص عليه، لإجماع أهل الإسلام على تسميته خليفة رسول الله، ولم يتسم بهذا الاسم أحد غيره لا ممن استخلفه عليه السلام على المدينة في أسفاره، ولا ممن استخلفه على الصلوات في غزواته وحجته عليه السلام - وللخبر (1) الثابت الذي رويناه من طرق ثابتة في قصة المرأة التي قالت: يا رسول الله فإن رجعت لو أجدك ، تريد الموت - هكذا في نص الحديث - فقال عليه السلام: فأتى أبا بكر. [وكذلك الحديث من قوله عليه السلام في مرضه الذي مات فيه: لقد هممت أن أكتب كتاباً أو أعهد عهداً لئلا يتمنى متمن ويقول قائل أنا أولى، ويأبى الله والمسلمون إلا أبا بكر أو كلاماً هذا معناه، وهو لا يهم عليه السلام إلا بالحق] ولغير هذا مما ذكرنا في كتاب الفصل (2) ، ولله الحمد.
عمر. يزيد بن معاوية. معاوية بن يزيد. عبد الملك. [ابنه] الوليد. سليمان. عمر بن عبد العزيز. يزيد بن عبد الملك. هشام بن عبد الملك. الوليد بن يزيد. إبراهيم بن الوليد. المنصور. المهدي. الهادي. الرشيد. الأمين. المأمون [بعهد أبيه]. الواثق. المنتصر. المعتضد. المكتفي. المقتدر. الطائع. القائم بأمر الله أبو جعفر [أمير المؤمنين الآن ببغداد ولي عهد أبيه].
2 - ومن بني أمية بالأندلس:
هشام الرضى، الحكم [الربضي]. ابنه عبد الرحمن بن الحكم. [ابنه] محمد. المنذر. عبد الله. المستنصر. المؤيد.
- 5 -
من ولي الخلافة بتشاور:
1 - :
عثمان. الحسن بن علي. مروان بن الحكم. المتوكل. المستعين. المعتز. المهتدي. المعتمد. القاهر. الراضي. المتقي. المطيع. القادر.
2 - ومن بني أمية بالأندلس:
الناصر. المعتد.
__________
(1) وللخبر...؛ ب: وللحديث الوارد في ذلك رواه البخاري وغيره.
(2) انظر تفصيل هذه البراهين في الفصل 4: 107 وما بعدها.

(2/55)

من ولي الخلافة مغالبة:
1 - :
معاوية. ابن الزبير. يزيد بن الوليد. مروان بن محمد. السفاح. إبراهيم بن المهدي. المعتصم.
2 - ومن بني أمية بالأندلس:
عبد الرحمن بن معاوية [الداخل]. المهدي. سليمان. المستظهر. المستكفي.
- 7 -
من طلب الخلافة وتسمى بها ولم يتم أمره من قريش [وأما الخوارج فأمرهم (1) غير هذا]:
1 - :
عمرو بن سعيد بن العاص: خرج على عبد الملك بدمشق، وتسمى بالخلافة، ثم انخلع وسلم الأمر لعبد الملك. وقتله عبد الملك.
وقد قيل إن سليمان بن هشام بن عبد الملك تسمى بالخلافة في [بعض] خروجه (2) على مروان بن محمد [وأخوهمسلمة حينئذ حي وهو أسن منه] ثم نزل عن ذلك ودخل في طاعة الضحاك بن قيس الشيباني الخارجي الصفري وسلم عليه بالخلافة، ثم دخل في طاعة أبي العباس السفاح، ثم قتله السفاح.
دحية بن المصعب وقد قيل المصعب بن سهيل بن عبد العزيز بن مروان (3) : قام بمصر على المهدي فقتل.
علي بن عبد الله [النفيلي من ولد] خالد بن يزيد بن معاوية (4) : قام على المأمون بدمشق ثم انحل أمره.
__________
(1) ب: فشأنهم.
(2) ب: قيامه.
(3) الجمهرة: 105 دحية بن المصعب بن الأصبغ بن عبد العزيز.
(4) الجمهرة: 112.

(2/56)

2 - :
عبد الله بن معاوية بن جعفر بن أبي طالب: قام [على مروان بن محمد] بفارس، وتسمى بالخلافة، ثم أسره (1) أبو مسلم وقتله. وكان عبد الله بن معاوية هذا فاسد الدين، مذكوراً بالإلحاد والتعطيل.
(وقد ذكر بعض الناس أن صاحب الزنج تسمى بالخلافة، ولم يصح هذا، إنما كان يتسمى بالإمام، وكان أيضاً من عبد القيس ولم يكن من قريش أصلاً).
عبد الله بن علي بن عبد الله بن العباس: قام [على أبي جعفر المنصور] بالشام [وسليمان أخوه حي وهو أسن منه] وتسمى بالخلافة وهي خمسة أشهر فقط، ثم ظفر به أبو جعفر المنصور ابن أخيه فقتله.
عبد الله بن المعتز: قام على المقتدر وتسمى بالمنتصف، ظفر به وقتل في صهريج ماء بارد، وقتل أبوه في حمام.
3 - ومن بني علي:
محمد بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب: قام [على أبي جعفر المنصور] بالمدينة، وأبوه [عبد الله] حي في حبس أبي جعفر المنصور، فقتل رحمه الله بمكة شرفها الله.
محمد بن جعفر بن محمد (2) قام على المأمون بمكة فظفر به المأمون، وكان شيخاً محدثاً، فلم يكلفه أكثر من أن يصعد المنبر فيكذب نفسه (3) ففعل. (وكان ابنه علي من أفسق الناس وأشدهم إعلاناً بالقباح).
أبو الفتوح الحسن بن جعفر الحسني (4) : قام بمكة وتسمى بالخلافة وتلقب بالراشد، وأعلن مذهب الزيدية وتبرأ من الإمامية ثم رجع إلى طاعة الحاكم.
ولم يتسم أحد من ثوار بني علي رضي الله عنه بالخلافة، على كثرة القائمين منم، إلا محمد بن عبد الله ومحمد بن جعفر والحسن بن جعفر المذكورون آنفاً. وحسبك
__________
(1) ب: ظفر به.
(2) الجمهرة: 59 وقال: والشيعة تلقبه " الديباجة " لجمال وجهه.
(3) فيكذب نفسه، ب: ويشهد على نفسه بالكذب في حديثه.
(4) قصته تتصل بثورة الوزير المغربي على الدولة الفاطمية وترد في تاريخ ابن الأثير وذيل تاريخ دمشق، ورسالة ابن القارح والدول المنقطعة وترجمة الوزير المغربي في بغية الطلب وابن خلكان... الخ.

(2/57)

بعلي بن حمود، لم يتسمَّ في قيامه على سليمان بالخلافة إلا بعد استيلائه على دار المملكة بقرطبة وقتل سليمان. إلا ما ذكر لي بعض أهل الأخبار من أن رجلاً من ولد محمد بن زيد الداعي القائم بطبرستان بويع بالخلافة بنيسابور، ثم اضمحل أمره وفرَّ ودخل غمار الناس، وقيل إنه مات بوادي الحجارة من الأندلس في جملة خساس الجند عند ابن باق، والله أعلم؛ وكذلك المنتمون إليهم كصاحب الزنج [الذي قام] بالبصرة وغيره، ولم يتسم عبيد الله بالخلافة إلا بعد استيلاء جنده على افريقية وذهاب بني الأغلب.
4 - ومن بني أمية بالأندلس:
هشام بن سليمان بن الناصر: قام على المهدي، وكان أخوه الحكم أسنَّ منه حياً يومئذ، وتسمى بالمعصموم فظفر به، وقتل ثاني يوم قيامه.
عبد الرحمن بن محمد بن عبد الملك بن الناصر: قام على علي والقاسم ابني حمود الحسنيين، وتسمى بالمرتضى، وكان رجلاً فاضلاً قتل غدراً سراً، وخفي أمره رحمه الله، وكان أخوه الحكم المكفوف وهشام المعتد حيين حينئذ وهما أسن منه بسنتين.
رجل ادعى أنه عبيد الله المهدي قام [على المستكفي] بمجريط، وثب به وقتل، ولم يكن عبيد الله. [قال أبو محمد]: صح عندنا أنه [لم يكن عبيد الله المهدي وإنما] كان مملوكاً للعطار (1) المعروف بالفصيح [وادعى أنه عبيد الله المهدي].
عبد العزيز بن أحمد بن محمد بن محمد بن الأصبغ بن الحكم الربضي: قم بمليلة وتسمى بالخلافة ثم اضمحل أمره وعاش في غمار الناس سنتين، وأخواه عبد الملك الفقيه وهشام [حيان] أسن منه بسنتين (2) ، وعاشا بعده دهراً.
وتسمى محمد بن زيد القائم بطبرستان بالداعي ولم يسَّ بالخلافة.
- 8 -
من ولي الخلافة في حياة أبيه:
أبو بكر الصديق رضي الله عنه، مات في حياة أبيه، أبي قحافة عثمان بن عامر
__________
(1) ب: غلام العطار.
(2) ب: بسنين كثيرة.

(2/58)

رحمه الله، [وورثه أبوه].
سليمان بن الحكم بن سليمان بن الناصر: ولي وأبوه حيّ، وقتل [وورثه أبوه الحكم] ثم قتل أبوه بعده بساعة، [قتله علي بن حمود].
عبد الرحمن بن الحكم [الأوسط]: بويع له بالخلافة وأبوه حي [مريض] قد يئس منه، وعلم بذلك ولم يشاور فيه [إلا أنه قد كان ولاه عهده قبل ذلك] وعاش بعد ذلك ثلاثة أيام متبرماً بالحياة.
عبد الكريم الطائع: انخلع له أبوه المطيع باختياره، وعاش بعد انخلاعه أربعين يوماً ومات.
وأخبر[ني] مخبر ولم يصح عندي أن أحمد القادر ولي الخلافة وأبوه إسحاق بن المقتدر حيّ.
- 9 -
من ولي الخلافة وأخوه أسنُّ منه [حيّ]:
1 - :
علي بن أبي طالب رضي الله عنه، كان أخوه عقيل أسنَّ منه، وعاش بعد أخيه علي دهراً (1) .
يزيد بن معاوية: كان أخوه عبد الله بن معاوية أسنَّ منه، وكان يُضَعَّف، وكان عبد الله هذا يوم مرج راهط مع الضحاك بن قيس، فلما هزم أهل دمشق، أدركه عبيد الله بن زياد فأردفه، فرآه عمرو بن سعيد بن العاص فأراد قتله، فسبه عبيد الله ومنعه منه. ولا عقب لعبد الله.
هشام بن عبد الملك: ولي الخلافة وأخوه مسلمة أسن منه، وهو يومئذ حي.
الوليد بن يزيد: ولي الخلافة وله أخ أسن منه.
يزيد وإبراهيم ابنا الوليد: كلاهما ولي الخلافة، والعباس [أخوهما] وغيره من إخوتهما أحياء أسن منهما؛ ومروان بن محمد بن مروان ولى عهده ابنيه عبد الله ثم عبيد الله، وابنه عبد الملك أسنّ منهما ولم يولّه.
__________
(1) ب: ومات بعده بزمان.

(2/59)

2 - [وبالأندلس]:
عبد الرحمن بن معاوية [الداخل]: ولي الأندلس وله أخوة أحياء أسن منه، منهم الوليد بن معاوية، فاتهم عبد الرحمن أخاه الوليد هذا في أمر ابنه المغيرة بن الوليد، فقتل المغيرة ونفي أبوه الوليد وسائر ولده عن الأندلس (1) ، ومن ولده [أبو المطرف] عبد الرحمن الفقيه المغيري إمام مسجد طالوت بقرطبة، وأخوه.
هشام [الرضى] بن عبد الرحمن بن معاوية: ولي أخوه سليمان أسن منه بأربعة عشر عاماً، ولم يزل محارباً له طول حياته (2) ، وقد ذكر لي (3) أن غيره من إخوته كان أسن منه أيضاً.
الحكم بن هشام: ولي الخلافة وأخوه عبد الملك (4) أسن منه حي في المطبق، وبقي فيه سبعة عشر عاماً إلى أن مات في المطبق [في حياة أخيه].
عبد الرحمن بن الحكم بن هشام: ولي [الأمر] وأخوه هشام (5) [بن الحكم] حي أسن منه، وكان أبوهما قد سخط على هشام المذكور إذ بلغه أنه يتمنى موته.
3 - ومن بني العباس:
أبو العباس السفاح: ولي أخوه أبو جعفر المنصور أسن منه بسنتين (6) وأعقل منه، وولي بعده.
الرشيد: ولي وأخوه علي بن المهدي حي أسن منه - أعني هارون - وأم عليّ هذا ريطة بنت أبي العباس السفاح.
الأمين: ولي وأخوه المأمون حي، أسن منه بستة أشهر وأعقل، وولي بعده.
وذكر بعض أهل الأخبار (7) أن الواثق ولي أخوه محمد والد المستعين حي، وهو أسن من الواثق.
__________
(1) ب: وجميع ولده وأخرجهم عن الأندلس.
(2) ب: ونازعه طول حياته.
(3) ب: وقد أخبرت.
(4) قال ابن حزم في عبد الملك بن هشام: نكبه أبوه في حياته وسجنه، فبقي مسجوناً بضع عشرة سنة حتى مات مسجوناً في ولاية أخيه الحكم بن هشام (الجمهرة: 95).
(5) كان هشام أكبر ولد الحكم؛ فلما بلغه أنه يتمنى موته حلف ألا يلي الخلافة بعده أبداً (الجمهرة: 98).
(6) ب: بسنين.
(7) ب: ورأيت في بعض الأخبار.

(2/60)

وان المتوكل ولي أخوه أحمد أسن منه وأعقل حيّ يومئذ. ولم يتحقق عندي كلا الخبرين، وهما عندي إلى الحق أقرب، والله أعلم.
المعتز: ولي الخلافة وجماعة من إخوته (1) أسن منه [وهم أحياء] منهم الأحدب موسى شقيق المنتصر، ومنهم إبراهيم المؤيد المعقود له بالعهد (2) بعد المعتز، كان أس من المعتز بنحو أربع سنين. ومنهم الموفق شقيق المؤيد، كان مولده سنة تسع وعشرين ومائتين بعد المؤيد؛ ومنهم المعتمد، كان مولده سنة تسع وعشرين قبل الموفق بستة أشهر [وذكر في بعض الأخبار أن الموفق كان أسن من المعتمد، ولم يصحّ ذلك، بل الأصح أن المعتمد كان أسن منه بستة أشهر] ومنهم أبو عيسى، وكان مولد المعتز سنة إحدى وثلاثين في أولها. وإنما مال إليه بسبب أمه قبيحة. وكان المتوكل في آخر أمره قد تبنى خلع المنتصر وإقرار المعتز بالأمر، فعالجه المنتصر، فدس عليه من قتله.
وأظن أن أبا عيسى كان أسن من المعتمد، وولي المعتمد وأبو عيسى حيّ، ولم يكن في ولد المتوكل أعف ولا أحسن دينأً من أبي عيسى هذا.
وأظن أن القاهر ولي الخلافة وأخوه هارون أسن منه [وهو حي].
[وكذلك] افضل المطيع: ولي الخلافة وإخوته العباس [وعبد الواحد] والمتقي (3) وعلي [كلهم] أسن منه [بسنين] وهم كلهم أحياء.
الطائع: ولي الخلافة وأخوه عبد العزيز حي أسن منه، وكان عبد العزيز هذا دهره كله هارباً مع أمه عن أبيه.
4 - [ومن بني علي]:
علي بن حمود: ولي الأمر (4) وأخوه القاسم أسن منه بعشر سنين (5) ، م ولي القاسم بعد موته.
وحسن بن يحيى بن علي بن حمود: ولي وأخوه إدريس حي، وهو أسن منه، وولي بعده.
__________
(1) ب: وأكثر إخوته.
(2) ب: بالأمر.
(3) م: والمقتفي.
(4) ب: الخلافة.
(5) ب: بسنتين أو نحوهما.

(2/61)

5 - ومن ولاة مصر (1) :
نزار بن أبي تميم: ولي وأخوه تميم أسن منه، حي.
- 10 - (2)
أربعة إخوة ولوا الخلافة كلهم:
لا يعرفون إلا الوليد وسليمان ويزيد وهشام بنو عبد الملك بن مروان.
وأما ثلاثة إخوة:
فالأمين والمأمون والمعتصم بنو الرشيد.
والمنتصر والمعتز والمعتمد بنو المتوكل.والمكتفي والمقتدر والقاهر بنو المتضد - ودعي أخوهم هارون بن المعتضد إلى الخلافة، فامتنع، ولم يكن للمعتضد ابن ذكر غيرهم أربعتهم.
الراضي والمتقي والمطيع بنو المقتدر.
وأما أخوان:
1 - .
فيزيد وإبراهيم ابنا الوليد.
والمنذر وعبد الله ابنا محمد.
ومحمد [المهدي] وعبد الرحمن [المستظهر] ابنا هشام بن عبد الجبار بن الناصر.
2 - ومن بني العباس:
السفاح والمنصور ابنا محمد.
الهادي والرشيد ابنا المهدي.
الواثق والمتوكل ابنا المعتصم.
3 - ومن بي علي:
علي والقاسم ابنا حمود.
__________
(1) ب: ومن المنتمين إليهم.
(2) عقد ابن الجوزي فصلاً مثل هذا في المدهش: 62.

(2/62)

من كان له لقبان (1) :
1 - من الخلفاء:
عبد الرحمن بن محمد بن عبد الله الناصر لدين الله، القائم بأمر الله ثم اقتصر على الناصر فقط.
سليمان بن الحكم: المستعين بالله، الظافر بحول الله.
2 - من ولاة العهود:
أبو أحمد الموفق بالله الناصر لدين الله.
- 11 -
أكثر ما اجتمع في عصر واحد ممن سبق لهم في علم الله عز وجل أن يلوا الخلافة:
كان ذلك في ثلاث أوقات:
أحدها: آخر حياة رسول الله صلى الله عليه وسلم اجتمع في ذلك أحياء: أبو بكر وعمر وعثمان وعلي والحسن ومعاوية وعبد الله بن الزبير ومروان بن الحكم. نعم وكان معهم يومئذ حياً عبد الله بن وهب الراسبي، وكان قد بايعه الخوارج بالخلافة وسلموا عليه بإمرة أمير المؤمنين.
والوقت الثاني: آخر أيام الوليد بن عبد الملك، فإنه اجتمع فيه أحياء: الوليد وسليمان وعمر بن عبد العزيز ويزيد وهشام والوليد بن يزيد وإبراهيم [ويزيد] ابنا الوليد ومروان بن محمد وأبو جعفر المنصور، وكلهم ولي الخلافة.
والوقت الثالث: آخر أيام المؤيد هشام بن الحكم كان اجتمع فيها أحياء: هشام والمهدي وسليمان والمستظهر والمستكفي والمعتد والمرتضى وعلي والقاسم ويحيى وإدريس ومحمد بن القاسم وكلهم سلم عليه بإمرة المؤمنين (2) .
__________
(1) ب: اسمان.
(2) ب: وكل هؤلاء ولوا الخلافة.

(2/63)

أعرق الناس في الخلافة أباً عن أب دون أن يقطع بينهما ومن لم يلِ (1) :
1 - في بني العباس ستة في نسق: المنتصر والمعتز والمعتمد بنو المتوكل بن المعتصم بن الرشيد بن المهدي بن المنصور، وسلم بها على عبد الله بن المعتز يوماً وليلة فكان سابعاً.
2 - وفي بني أمية بالأندلس ستة في نسق: المنذر وعبد الله ابنا محمد بن عبد الرحمن بن الحكم بن هشام بن عبد الرحمن.
3 - وتمَّ من هذا لولاة مصر ما لم يتم لأحد وهم معد بن علي بن منصور بن نزار بن معد بن إسماعيل بن أبي القاسم بن عبيد الله، ثمانية في نسق.
- 13 -
من ولي من الخلفاء شهوراً وأياماً ولم يتم سنة (2) :
الحسن بن علي رضي الله عنهما [ولي] ستة أشهر.
معاوية بن يزيد [ولي] أربعين يوماً.
مروان بن الحكم [ولي] عشرة أشهر.
يزيد بن الوليد [ولي] ستة أشهر.
أخوه إبراهيم [ولي] ثلاثة أشهر (3) .
المستظهر [ولي] سبعة وأربعين يوماً.
[محمد] المهتدي رحمه الله [ولي] أحد عشر شهراً.
المنتصر [ولي] ستة أشهر.
وقد عدَّ فيهم محمد بن هشام بن عبد الجبار وليس بذلك، لأنه قام إلى أن قتل، خطب له بالخلافة، وسلم عليه بها سبعة أشهر، منها ستة أشهر بالثغر خاصة قطعت بين دولتيه بقرطبة.
__________
(1) عند مبتدا هذه الفقرة ينتهي الاتفاق في الترتيب بين النسختين.
(2) ب: أياماً أو شهوراً ما دون السنة.
(3) جاء بعده في نسخة الحميدي ب: " محمد بن هشام المهدي ولي أحد عشر شهراً في خلافتيه معاً " وانظر ما جاء في آخر الفقرة هذه.

(2/64)

من طال عمره منهم فولي عشرين سنة فصاعداً:
معاوية بن أبي سفيان رضي الله عنه: ولي الخلافة بعد علي عليه السلام عشرين سنة.
عبد الملك بن مروان: سلم عليه بالخلافة وولي عشرين سنة.
المأمون: وليها عشرين سنة.
المعتمد: وليها عشرين سنة.
أبو جعفر المنصور: وليها إحدى وعشرين سنة.
الرشيد: وليها ثلاثاً وعشرين سنة.
المقتدر: وليها خمساً وعشرين سنة.
المطيع: وليها ثلاثين سنة.
أما من ولي لأنه أسن فأكثرهم ملك أكثر من عشرين سنة ومن ثلاثين سنة:
[عبد الرحمن بن معاوية وليها أربعاً وثلاثين سنة.
محمد بن عبد الرحمن بن الحكم وليها خمساً وثلاثين سنة.
هشام المؤيد وليها ستاً وثلاثين سنة].
القادر وليها ثلاثاً وأربعين سنة.
أبو جعفر القائم ابنه: له منذ ولي ثلاثون سنة (1) .
ووليها عبد الرحمن الناصر خمسين سنة وستة أشهر متصلة.
- 15 -
المعرقات في الخلافة من النساء:
فاطمة بنت رسول الله صلى الله عليه وسلم، زوجها علي وابنها الحسن رضي الله عنهم.
أم كلثوم بنت علي بن أبي طالب زوجها عمر بن الخطاب، وأبوها علي، وأخوها الحسن رضي الله عنهم، وجدها رسول الله صلى الله عليه وسلم.
بنت أخرى لعلي تزوجها عبد الملك بن مروان.
__________
(1) هذا يعني تعديلاً جرى في الرسالة سنة 452 (انظر المقدمة).

(2/65)

عائشة بنت الواثق بن المعتصم أخت المهتدي وتزوجها المستعين.
عاتكة بنت يزيد بن معاوية أبوها خليفة وجدها خليفة وابنها خليفة وابن ابنها خليفة [وهو الوليد بن يزيد بن عبد الملك] وزوجها خليفة وأخوه خليفة.
فاطمة بنت عبد الملك بن مروان: جدها خليفة (1) وأبوها خليفة وإخوتها أربعة خلفاء، وبنو إخوتها ثلاثة خلفاء، وزوجها وهو ابن عمها عمر بن عبد العزيز خليفة (ولم يخلف عبد الملك ابنة غيرها، وخلف أربعة عشر ذكراً).
[ودون هؤلاء]:
عائشة بنت عثمان رضي الله عنه زوجها عبد الله بن الزبير رضي الله عنهما.
أم عاصم بنت عاصم بن عمر بن الخطاب رضي الله عنه، جدها خليفة، وابنها عمر بن عبد العزيز خليفة وفيه يقول (2) الشاعر:
بين أبي العصي وآل خطاب ... زبيدة أم جعفر بنت أبي جعفر المنصور: جدها خليفة وزوجها ابن عمها خليفة وهو الرشيد وابنها خليفة وهو الأمين.
[ريطة بنت السفاح زوجة المهدي].
فاطمة بنت المنذر: زوجها الناصر.
أم الحكم بن سليمان الظافر، زوجها المستظهر، وهي التي يقول فيها (3) : [من الطويل].
وماذا على أم الحبيبة إذ رأت ... جلالة قدري أن أكون لها صهراً
حمامة بيت العبشميين (4) حَلَّقتْ ... فطرتُ إليها من سراتهم صقراً فاطمة بنت القاسم بن حمود: تزوجها يحيى بن علي.
__________
(1) ها هو ابن حزم يعترف بخلافة مروان هنا (وكذلك ص: 55) بينا عدَّه في رسالة أسماء الخلفاء منشقاً على الخليفة ابن الزبير.
(2) ب: ولذلك قال فيه.
(3) انظر الجذوة: 24 والحلة السيراء 2: 12 - 17 والذخيرة 1/1: 56 وابن بسام يسمي بنت سليمان " حبيبة " وأمها اسمها " مشنف " .
(4) الذخيرة: حمامة عش العبشميين رفرفت.

(2/66)

بنت إدريس بن علي تزوجها حسن بن يحيى بن علي بن حمود، وأخوها محمد ابن إدريس، ولما قتل زوجها أخاها يحيى بن إدريس المعروف بحيون سمت زوجها فقتلته (1) ، فهذه امرأة سُلِّمَ على أبيها وجدها وعمها وأخيها وزوجها بالخلافة.
بنت علي بن حمود: تزوجها محمد بن القاسم، وسلم على أبيها وعمها وزوجها وأخويها وبني أخويها بالخلافة.
(فأما من تزوجها خليفة وولدت خليفة فكثير جداً ولا معنى لذكر ذلك، [والمراد بهذا من أعتق خادمة وتزوجها وولدت خليفة كمرجان وصبح والخيزران وغيرهن]).
- 16 -
امرأة ولدت خليفتين (2) :
ولادة بنت العباس بن جزء بن الحارث بن زهير بن جذيمة العبسية: ولدت الوليد وسليمان.
الخيزران: ولدت الهادي والرشيد.
أم القاسم وعلي ابني حمود، سُلِّم عليهما بالخلافة.
لبونة (3) بنت محمد العرمول (4) بن حسن بن القاسم، قنون، ولدت يحيى وإدريس، ابني علي، سلم عليهما بالخلافة (5) .
- 17 -
امرأة ولدت ولي عهد:
إسحاق، أندلسية، ولدت إبراهيم المؤيد وأبا أحمد الموفق، لم يتم لهما أمر.
- 18 -
أم خليفة تزوجت بعد خلافة ابنها:
أم خالد بنت هاشم بن عتبة بن ربيعة هي أم معاوية بن يزيد، تزوجت
__________
(1) قارن بجذوة المقتبس: 31.
(2) المدهش: 64.
(3) قارن بجذوة المقتبس: 23.
(4) لم أهتد إلى صواب هذه الكلمة، ولعلها بالدال.
(5) ذكر ابن الجوزي أيضاً شاهفريد بنت فيروز بن يزدجرد تزوجها الوليد بن عبد الملك فولدت له يزيد وإبراهيم.

(2/67)

مروان بن الحكم بعد موت ابنها معاوية.
- 19 -
من غرائب المناكح:
1 - امرأة تزوجها ثلاثة خلفاء: عبدة بنت عبد الله بن يزيد بن معاوية تزوجها الوليد وهشام ومروان بن محمد.
2 - ويقول قائلون إن أم هشام المؤيد استحلها ابن أبي عامر بنكاح سرّ (1) ، والله أعلم.
3 - أخرى: تزوج عبد الملك بن مروان أم عثمان بنت عبد الله بن يزيد بن معاوية بعد أن أطلق عمتها عاتكة بنت يزيد بن معاوية، وتزوج هشام أختها عبدة بنت عبد الله بن يزيد، وتزوج معاوية بن هشام بنتاً لعبد الله من صغار بناته فكان سلف أبيه وجده.
4 - رجل تزوج بناته أربعة خلفاء (2) : عبد اللهبن عمر بن عثمان بن عفان تزوج بناته الوليد وسليمان ويزيد وهشام.
5 - المرزبانة بنت قديد بن منيع السعدي (3) : تزوجها نصر بن سيار [أمير خراسان] فلما خرج عن خراسان ومات تزوجها أبو مسلم السراج [والي خراسان] فلما قتل تزوجها أبو داود خالد بن إبراهيم الذهلي (4) [والي خراسان بعده] فجرت [هذه المرأة] مجرى ولاية خراسان، كل من ولي خراسان تزوجها.
6 - هند بنت أسماء بن خارجة بن حصن بن حذيفة بن بدر الفزارية تزوجها عبيد الله بن زياد أمير العراقين، ثم تزوجها الحجاج بن يوسف أمير العراقين.
7 - [منيعة العربية: تزوجها يعقوب بن الليث ثم أخوه عمرو بن الليث].
__________
(1) قلت في تعليقاتي على الجزء الأول من رسائل ابن حزم (ص: 92) وقد ذهب بعضهم إلى تصور علاقة عاطفية بين صبح والمنصور؛ وها هي الشائعات فيما أورده ابن حزم تتجاوز ذلك إلى " الزواج السري " ، وانظر أيضاً البيان المغرب 2: 280 حيث يعرض أحد الشعراء بهذه العلاقة، وعلق المؤرخ على ذلك بقوله: يريد بذلك شغف أم هشام بابن أبي عامر لأنها كانت تتهم به... الخ.
(2) ذكر ذلك ابن الجوزي في المدهش: 63.
(3) انظر الطبري 2: 1889، 1995.
(4) هو النقيب، من بني عمرو بن شيبان بن ذهل وله ذكر كثير في الطبري (انظر الفهرست لتاريخ الطبري) وفي ب: النهشلي.

(2/68)

- 20 -
من تزوج من الكبراء والعلية منكحاً ساقطاً (1) :
1 - :
أبو جعفر المنصور (2) تزوج الحميرية أم المهدي وجعفر، وكانت قبله تحت إنسان خياط، فولدت له ابناً سماه لما ولي الأمر طيفور، ودعي بمولى أمير المؤمنين، وإنما كان أخا المهدي لأمه، وكان يسترون ذلك. ذكر ذلك أحمد بن أبي طاهر في أخبار بغداد. وتزوج المنصور أيضاً كردية (3) فولدت له جعفراً الأصعر ابن الكردية، وله عقٌ باقٍ.
وتزوج المعتصم مولاة لعلي بن هشام المروزي القائد.
وتزوج محمد بن المعتصم مخارق بنت عبيد من أهل الموصل فولدت له المستعين (4) .
المعتمد تزوج في خلافته مأمون بنت الثلاج، رقاصة في المجالس عند العامة وأدخلها قصره.
عبد الرحمن الناصر تزوج أخت نجدة، امرأة قصَّارة، رآها على بعض الأنهار، تدعى أم قريش.
أبو عبد الرحمن المستكفي تزوج بنت الأسلمي (5) .
2 - من الرؤساء:
عبد الله بن طاهر بن الحسين تزوج يهودية بنت يهودي صباغ من أهل الموصل وأجبرها وأباها على الإسلام.
__________
(1) سقط هذا الفصل من النسخة ب (نسخة الحميدي).
(2) الجمهرة: 21 أم موسى الحميرية تزوجها أبو جعفر بالقيروان في دولة بني أمية وكانت قبله عند فتىً خليع من ولد عبيد الله بن العباس... وكان قد وقع إلى أفريقية، فولدت له ابنة ومات فاتصل موته بقومه، فنهض أبو جعفر بنفسه لاجتلاب بنته فوجدها قد تزوجت رجلاً خياطاً وولدت منه ابناً، ومات الخياط فتزوجها أبو جعفر لجمالها وسمى ابن الخياط طيفور، فلما صارت إليهم الخلافة قالوا: طيفور مولى المهدي وإنما هو أخوه لأمه وسترد الإشارة إلى ذلك في رسالة أسماء الخلفاء.
(3) الجمهرة: 21 تزوجها المنصور في زمن بني أمية في بعض أسفاره.
(4) الجمهرة: 25 وانظر رسالة أمهات الخلفاء فيما يلي.
(5) سمى ابن حيان المرأة التي كلف بها المستكفي " بنت سكرى الموروية " فلا أدري أهي بنت الأسلمي أم لا. (انظر الذخيرة 1/1: 433).

(2/69)

عبد الرحمن بن أبي عامر تزوج واجد بنت رجل بستاني (1) .
خالد بن أمية بن عيسى بن سهيل تزوج أسماء وخبرها مشهور.
الوزير تمام بن عامر بن تمام بن علقمة (2) تزوج بنت رومان النصراني ولها خبر ذكره أحمد بن محمد بن عبد البر في أخبار الفقهاء، فولدت له ابنة تزوجها فطيس بن أصبغ، فولدت له الوزير عيسى بن فطيس (3) .
- 21 -
من تزوج من غمار الناس في الخلفاء (4) :
يدر بن يعلى اليفرني تزوج امرأة حسنية، وابنه تميم كذلك أيضاً، ولقد ملك البلاد بنو خزرون، وهم أشراف البربر، فما استجازوا هذا قط.
أبو مسلم تزوج المرزبانة بنت قديد.
محمد بن زياد تزوج بنت يزيد بن معاوية.
أحمد بن رشيق الكاتب مولى بني شهيد (5) ، تزوج [أسماء] بنت هشام بن عبد الجبار أخت [خليفتين] المهدي والمستظهر.
بنت عبد الله بن يحيى بن أبي عامر (6) - وأمها بريهة بنت محمد بن أبي عامر -
__________
(1) انظر الجزء الأول من الرسائل: 92 حيث ذكر أن عبد الملك المظفر هو الذي كلف بواجد بنت رجل جنَّان (بستاني) وتزوجها.
(2) تمام بن عامر ( - 283) ولي خطة الوزارة للأمير عبد الرحمن بن محمد وولديه من بعده وكان عالماً أديباً (الحلة 1: 143 - 144) وقد تزوج أم الوليد بنت خلف بن رومان النصرانية وكانت بارعة الجمال (انظر المقتبس تحقيق د. مكي، ط. بيروت ص: 182).
(3) استكتبه الناصر ثم ولاه الوزارة (329) مكان أبيه فطيس (إعتاب الكتاب: 190).
(4) سقط هذا الفصل من ب.
(5) هنا يتبين تقييم ابن حزم للولاء، فابن رشيق هذا كان من أكبر كتاب عصره، قدمه مجاهد العامري على كل من في دولته، وهو الذي آوى ابن حزم حين نعي عليه بقرطبة وغيرها خلافه مذهب مالك، وبين يديه تناظر هو والباجي؛ وقال الحميدي: ما رأينا من أهل الرياسة من يجري مجراه مع هيبة مفرطة وتواضع وحلم (الحلة: 128 ومع كل ذلك فإنه يقع في هذه الرسالة تحت عنوان " غمار الناس " .
(6) اسمها حبيبة وقد زوجها له عبد الملك المظفر فهي بنت أخته بريهة، ولذلك قال ابن عم أبيها عبد الله بن عمرو بن أبي عامر يذم فعل المظفر:
عربي مزوج ... عبده بنت أخته
قبح الله فعل ذا ... ورماه بمقته وقيل انه شعر لعم حبيبة المدعو عبد الملك بن يحيى (الحلة السيراء 1: 278 والجذوة: 372).

(2/70)

تزوجها عبد الملك بن قند مولى فائق.
أختها لأبيها وأمها تزوجها عامر بن أفلح عبد جدها.
بنت عبد العزيز بن عبد الرحمن بن أبي عامر: تزوجها حسن بن مجاهد مولى جدها، ثم خلعها أبوها منه.
بنت عمر بن عبد الله بن عمرو بن أبي عامر - وأمها بنت عبد الله بن محمد بن أبي عمر - تزوجها النايه بن غندشلب.
(ذكر (1) أن عريب المأمونية [قيل أنها كانت بنت جعفر بن يحيى بن برمك] كانت تقول: ركبني (2) سبعة من الخلفاء، فإن صدقت فقد كان فيهم الأب والابن (3) ) [والله أعلم].
- 22 -
من كان يظهر التعبد والخشوع وهو من الطغاة (4) :
الوليد بن عبد الملك: كان يركب حماراً ويمشي في الأسواق ويحتسب على البقالين وهو أحد الفراعنة (5) .
حماد بن بلقين (6) : كانت أفعاله كأفعال بابك، وهو يصوم رجب وشعبان ولا يشرب الخمر.
عبد الرحمن الأسلمي من أسلم إخوة خزاعة: فكان يؤذن ويؤم جيرانه في جميع الصلوات ثم ينبههم على الغارات على المسلمين وإفساد السبيل.
__________
(1) انظر تحفة العروس للتجاني: 192.
(2) التحفة: دخل بي.
(3) ب والتحفة: فيهم الوالد والولد.
(4) سقط هذا الفصل من النسخة ب.
(5) تردد بعض المصادر التاريخية هذا عن الوليد، جاء في تاريخ الخلفاء للسيوطي: 243 وكان الوليد جباراً ظالماً؛ ولكنها لا تذكر شيئاً من ضروب ظلمه وإنما تحمل عليه سياسة بعض ولاته مثل الحجاج وقرة بن شريك... وها هو ابن حزم يأخذ بهذا الزعم أيضاً.
(6) مؤسس دولة بني حماد وباني القلعة المعروفة بهم؛ قرأ الفقه بالقيروان ونظر في الجدل وكان شجاعاً جواداً، وجرت بينه وبين أخيه باديس حروب وأهوال، ومات بتازمرت سنة 419 (أعمال الأعلام - القسم الثالث - : 67 - 76، 85 - 86).

(2/71)

- 23 -
أول من اتخذ من الخلفاء قاعدة جعلها دار ملك (1) :
1 - :
أبو جعفر المنصور بنى بغداد.
وكان سكنى المهدي بعده في أكثر أيامه عيساباذ.
وأكثر سكنى الهادي موساباذ.
وكان أكثر مقام الرشيد بالحيرة والأنبار والرقة، وأراد أن يوطن أنطاكية ثم لم يفعل.
ثم اتخذ المعتصم سر من رأى قاعدة.
ثم أراد المتوكل أن يتخذ دمشق قاعدة، ثم بدا له، وذُكِرَ أنه أراد أن يتخذ سمرقند قاعدة.
2 - وأما بنو أمية:
فإن معاوية ويزيد ومروان وعبد الملك والوليد قطنوا دمشق.
وأما سليمان فقطن الرملة من أعمال فلسطين.
وأما يزيد فقطن البخراء من أعمال حمص، وكذلك ابنه بعده.
وأما عمر بن عبد العزيز فقطن خناصرة من عمل حمص.
وأما هشام فقطن الرصافة من عمل الرقة.
وسكن يزيد وإبراهيم دمشق.
وسكن يزيد وإبراهيم دمشق.
وكان مروان متحولاً.
- 24 -
أول من ذكر فاشياً من الخلفاء بشرب الخمر (2) :
يزيد بن معاوية ثم يزيد بن عبد الملك ثم ابنه الوليد - دون مجاهرة بذلك ولا
__________
(1) سقط هذا الفصل من ب.
(2) لم يرد هذا الفصل في ب.

(2/72)

إعلان به، ولكن الوليد بن يزيد جاهر باستصحاب المغنين فقط - .
ثم من بني العباس الهادي والرشيد، وإنما كان يشرب الرشيد ما اختلف في جوازه فقط، وأما خمر العنب فلا. ثم جاهر الأمين جهاراً قبيحاً بالخمر، وأما المأمون فكان يشرب ما اختلف فيه فقط، وكذلك المعتصم والواثق، ثم جاهر المتوكل وكل من بعده إلا المهدي والمتقي، وكانا ناسكين لا يقربان شيئاً من المحرمات رحمهما الله تعالى، وكذلك القادر والقائم ابنه.
وأما بنو أمية بالأندلس فجاهر منهم الحكم الربضي، إلا أنه لم يشرب أحد من خلفائهم خمر العنب، وإنما كانوا يشربون العسل المطبوخ فقط، هذا أمر لا شك فيه عندنا أصلاً. فأما عبد الله منهم والحكم والمؤيد والمهدي وسليمان والمستظهر فليس أحد منهم شرب في ولايته: لا مختلفاً فيه ولا خمراً، تديناً وتنزهاً، هذا أمر شاهدنا بعضه وصحَّ عندنا سائره. وكان القاسم بن حمود لا يشرب شيئاً من الأنبذة تديناً. وأما سائرهم فمجاهرون.
- 25 -
ثلاثة ترشحوا للخلافة، ماتوا في أربعين يوماً (1) :
عبد الرحمن المستظهر وسليمان بن المرتضى ومحمد بن عبد الرحمن المعروف بالعراقي بن هشام بن سليمان بن الناصر، قتل المستظهر يوم السبت لثلاث خلون من ذي القعدة سنة أربع عشرة وأربعمائة، ومات سليمان بن المرتضى بعده بعشرة أيام حتف أنفه، وقتل العراقي بعده خنقاً لثلاث عشرة ليلة خلت لذي الحجة.
- 26 -
نَوْكَى الخلفاء:
من بني العباس: الأمين [بن زبيدة]. المعتمد. القاهر. المستكفي.
ومن بني أمية: المستكفي.
([إلا أن القاهر من هؤلاء كان نوكه ممزوجاً بسلاطة، وما كان هشام المؤيد بدونهم إلا أنه كان متنسكاً لا يؤذي أحداً، ولا يمنع أحداً من أن يؤذى، وكان أبعدهم من كل خير وأجمعهم لكل خلة سوء المستكفي والمستكفي]).
__________
(1) سقط هذا الفصل من ب.

(2/73)

- 27 -
*حَزَمَتُهم (1) بعد الصحابة رضي الله عنهم:
مروان بن الحكم، عبد الملك بن مروان، هشام بن عبد الملك، مروان بن محمد، عبد الرحمن بن معاوية، أبو جعفر المنصور؛ وما كان المعتصم والمعتضد ببعيدين ممن ذكرنا.
- 28 -
*ذوو الفتوح منهم:
أبو بكر. عمر. عثمان. معاوية، رضي الله عنهم. الوليد. سليمان (2) : فإن خيله كانت تحارب الفرنج في ثغور الأندلس، وعسكر له آخر يحارب النوبة في عقر دارهم، وعسكر له آخر يحارب القسطنطينية قد أشرف على فتحها ويسكنها المسلمون لولا موته، وجيوشه تحارب الترك والخزر والهند، وهو ساكن في قريته ابن سبع وثلاثين سنة، وحمل إليه رأس عبد العزيز بن موسى بن نصير صاحب الأندلس ورأس قتيبة بن مسلم صاحب خراسان، إذ هما مخالفان (3) .
هشام أخوه: بلغت خيله أقاصي أرض السودان خلف برِّ غانة إلى معادن الذهب، وفتح صقلية وإقريطش (4) .
وأسلم ملك كابل ايام المأمون.
وكان للمعتصم فَتْحُ بابكَ المتوسطِ بالكفر دارَ الإسلام فقط (وكان ضدهم: محمد بن عبد الرحمن المستكفي فإنه أقام بقرطبة سبعة عشر شهراً لا تجاوز طاعته فرسخاً).
- 29 -
*عالمهم بعد الصدر الأول:
المأمون (وكان أخوه المعتصم أمياً لا يقرأ ولا يكتب).
__________
(1) م: حبرهم.
(2) من حق هذه الفتوح أن تقرن بالوليد لا بسليمان (ما عدا غزوة القسطنطينية) فإن فتح السند وما وراء النهر والأندلس إنما تمَّ في عهد الوليد، وما كان دور سليمان إلا استمراراً لما تقدمه.
(3) خلاف قتيبة أمر تتحدث به المصادر التاريخية، أما القطع بخلاف عبد العزيز بن موسى ففيه نظر.
(4) غزيت صقلية أيام هشام (سنة 112، 113، 114، 115، 116، 118) (تاريخ خليفة: 504، 506، 507، 510، 511) 515) وفي سنة 116 أغزى ابن الحبحاب والي أفريقية عبد الرحمن بن حبيب أرض السودان فظفر وأصاب ذهباً كثيراً (المصدر نفسه: 51) فأم أقريطش فلا ذكر لفتحها أيام هشام.

(2/74)

وكان الحكم المستنصر من أشد الناس صبابة بالعلوم لا سيما بالأخبار والمقالات.
- 30 -
*عُدُلهم بعد الصحابة رضي الله عنهم:
معاوية بن يزيد. عمر بن عبد العزيز، يزيد بن الوليد. محمد المهتدي. هشام الرضى (1) .
- 31 -
*مسرفوهم (2) :
يزيد بن معاوية. [الوليد بن عبد الملك]. السفاح. أبو جعفر المصور. الهادي. المعتضد. الحكم الربضي. عبد الرحن الناصر. سليما [الظافر] بن الحكم؛ إلا أنه من بينهم كان إسرافهُ وجوره ممزوجين بضعف وخساسة نفس وسوء سياسة.
- 32 -
*أدباؤهم [وشعراؤهم]:
الوليد بن يزيد. إبراهيم بن المهدي. [الراضي]. سليمان بن الحكم. المستظهر.
- 33 -
*مجاهروهم بالانهماك في المعاصي واللذات:
يزيد بن عبد الملك. ابنه الوليد. الأمين. المتوكل (إلا أن إظهاره السنة وسعادته سترا عليه). المقتدر. القاهر. المستكفي.
الحكم الربضي (3) [وكان يَخْصِي من اشتهر بالجمال من أبناء أهل بلده، منهم طرفة بن لقيط أخو عبد الله بن لقيط، تصَّرف أبوه وإخوته وآله في الولايات الرفيعة، ومنهم نصر صاحب منية نصر، كان أبوه من اسالمة أهل الذمة من أهل
__________
(1) جاء في أعمال الأعلام: 14 أن ابن حزم عد هشاماً الرضى ثالث ثلاثة من العدول في بني أمية خاصة؛ وهذا يختلف عما ورد هنا إذ يكون رابع أربعة.
(2) ح: مريدهم.
(3) انظر المغرب 1: 44 حيث ينقل عن نقط العروس، والنصّ فيه: " ومن المجاهرين بالمعاصي السفاحين للدماء لدينا الحكم الربضي، وقد كان جبروته يخصي من اشتهر بالجمال من أبناء رعيته ليدخلهم قصره " وذكر ذلك المقري في النفح 1: 342 نقلاً عن ابن حزم.

(2/75)

قرمونة، ومات قبل موت ابنه نصر بأيام، ومنهم شريح صاحب مسجد شريح].
[عبد الرحمن الناصر (1) : وله تعليق أولاد السودان في الناعورة وركوب رسيس بقلنسوة وسيف في موكبه (قال أبو محمد: ورسيس هذه كانت امرأة من دار الخراج (2) رفيعة مهيبة اتصلت بالناصر وخفت عليه حتى حمله ذلك على أن أركبها مكشوفة في موكبه بقلنسوة وسيف تقلدته، على بغل خلفه، بينه وبين الأولاد، في يوم سرور، وشقَّ هكذا قرطبة على باب العطارين [من] الرَّبَض الغربيّ كلّه إلى الزهراء. حدثني بذلك الوزير أبو عبدة (3) رحمه الله وأبو عبد الله ابن الغليظ (4) كلاهما عن مالك بن الحسن والد أبي عبدة أنه سلم على الناصر في جملة الموالي في ذلك النهار ورأى هذه الحال].
- 34 -
*[ذوو السعد منهم: أريد بذلك] من سعد منهم بغير استحقاق ولا تعب ولا عناء:
السفاح. المتوكل.
- 35 -
*مشائيمهم على قومهم وعلى الناس:
سليمان [الظافر] بن الحكم. محمد المستكفي.
ومن بني العباس الراضي، فإنه أبطل جند الخلافة جملة فضعفت الخلافة حينئذ
__________
(1) قال ابن حيان (المقتبس 5: 37) قد عارض الفقيه العالم أبو محمد علي بن أحمد بن سعيد بن حزم الأندلسي جميع ما ظهر للناس وحمله نقلة أخبارهم من محاسن هذا الخليفة الناصر لدين الله بما عفاها ونسخها من سماج معايبه إذ قال في كتابه المسمى نقط العروس في نوادر الأخبار عندما ذكر مثالب جد جده الأقدم الحكم بن هشام الجبار صاحب الربض فعطف على عبد الرحمن الناصر لدين الله هذا فقال: وما كان عبد الرحمن الناصر لدين الله بالبعيد من جد جده الحكم بن هشام في انهماكه في المعاصي والتباسه بالريب وعيثه في الرعايا واستهتاره باللذات وتغليظ العقوبات وتهوينه بالدماء فهو الذي علق أولاد السودان في ناعورة قصره بدلاً من الأقداس الغارفة للماء فأهلكهم، واستركب رسيس الماجنة مضحكته [في] موكبه بسيف وقلنسوة وهي عجوز سوء فاجرة، إلى مناكير كانت له باطنة، الله أعلم بها.
(2) يعني أنها من النساء اللواتي كن يسمين " الخراجيات " ، لهن دور خاصة بهن، هي الفنادق؛ وقد جاء في رسالة ابن عبدون في الحسبة: 50 يجب أن ينهى نساء دور الخراج عن كشف رءوسهن خارج الفندق.
(3) يريد بأبي عبدة: حسان بن مالك بن أبي عبدة الوزير أحد الأئمة في اللغة والآداب، ومات عن سنّ عالية قبل العشرين وأربعمائة (الجذوة: 183 - 184).
(4) هو أبو عبد الله محمد بن عبد الأعلى بن هاشم من أهل قرطبة وكان من أهل العلم والأدب، وولي قضاء مالقة؛ روى عنه ابن حزم (الجذوة: 66 والصلة: 509).

(2/76)

وبطل رسمها ولم يبق منها إلا اسمها.
- 36 -
*العور منهم:
المهدي بن المنصور. الواثق. عبد الرحمن بن معاوية.
- 37 -
خليفة أبخر: عبد الملك بن مروان.
خليفة ألثغ: المستعين بن محمد بن المعتصم كان يجعل السين ثاء (1) .
خليفة ممرور: عبد الرحمن بن الحكم.
- 38 -
*المتغلب عليهم (2) :
1 - :
المطيع. القادر. القائم. أبو جعفر الراضي في آخر أيامه. المتقي. المعتمد في آخر أيامه. القاهر في أول أيامه. المستكفي [في أولها].
2 - ومن بني أمية:
[هشام بن الحكم] المؤيد. [محمد] المستكفي. المعتد.
- 39 -
*من غاب عن موضع خلافته:
المأمون بويع له ببغداد ولم يدخلها إلى [نحو من] عشرين شهراً.
المعتد بويع له بقرطبة ولم يدخلها إلى [نحو] ثلاثة أعوام.
- 40 -
*من ولي مرتين:
المأمون بويع له ببغداد ثم خلع بها ثم بويع الأمين.
__________
(1) ب: كانت لثغته في السين يجعلها ثاء.
(2) ب: من لم يكن بيده من الخلافة إلا الاسم.

(2/77)

*[من بويع] ثم خلع ثم رُد:
1 - :
المقتدر. القاهر.
2 - ومن بني أمية:
هشام المؤيد. المهدي. سليمان.
3 - ومن بني علي:
القاسم. ويحيى بن علي.
- 42 -
*من ولي [منهم] بعد عمه:
الوليد بن يزيد بعد هشام عمه.
المعتضد بعد المعتمد عمه.
يحيى بن القاسم.
- 43 -
*من ولي بعد جده:
عبد الرحمن الناصر [بعد عبد الله]. وسائرهم إنما ولي بعد أب أو بعد أخ أو ابن عم قريب أو بعيد.
- 44 -
*أكثرهم ولداً (1) :
عبد الرحمن بن الحكم كان له مائة ولد، خمسون ذكراً وخمسون أنثى (2) .
__________
(1) ب: أكثر الخلفاء.
(2) انظر المغرب 1: 45 حيث قال: ذكر ابن حزم في نقط العروس أن ولده مائة النصف ذكور؛ وذكر المقري في النفح 1: 347 أن عدد ولده مائة: خمسون من الذكور وخمسون من الإناث، وعند ابن عذاري 2: 122 أن الذكور خمسة وأربعون والإناث اثنتان وأربعون، ومن الغريب أن يقول ابن حزم نفسه في الفصل 1: 175 أنه ولد له خمسة وأربعون ذكراً عاش منهم نيف وثلاثون.

(2/78)

- 45 -
*من لم يكن له ولد منهم:
معاوية بن يزيد. هشام بن الحكم.
- 46 -
*من انقرض عقبه منهم:
[الحكم] المستنصر بالله. [محمد] المهدي و [عبد الرحمن] المستظهر ابنا هشام بن عبد الجبار. محمد المستكفي. المنذر بن محمد.
ومن بني العباس: أبو العباس السفاح.
- 47 -
*من ولي منهم صبياً:
جعفر المقتدر: لم يستكمل إحدى (1) عشرة سنة.
هشام المؤيد: ولي ولم يستكمل إحدى عشرة سنة.
وأما معاوية بن يزيد فإنه ولي وله تسع عشرة سنة.
ولم يل الخلافة أحد دون العشرين غير هؤلاء.
[قال ابن حيان: ذكر نفطويه في كتابه أنه لم يل الخلافة قبل المعتز بالله أحد كان أصغر سناً منه، مولده في شهر رمضان سنة اثنتين وثلاثين ومائتين (2) ، قبل خلافة والده المتوكل بمائة يوم محصاة، وبويع بالخلافة بسرّ من رأى صدر المحرم سنة إحدى وخمسين ومائتين، قال: وسنه ثمان عشرة سنة وأربعة أشهر. وقال ابن كامل: قتل المعتز وله عشرون سنة كاملة بعد خلعه بأيام أربعة] (3) .
[ويلحق بهؤلاء المقلدين في الصغر منصور بن نزار الملقب بالحاكم بأمر الله
__________
(1) ب: أربع؛ وعند ابن العمراني: 153 وكان سنه ثلاث عشرة سنة.
(2) ابن العمراني (132): الحادي عشر من ربيع الآخر سنة ثلاث وثلاثين ومائتين، فعمره على هذا الحساب اثنتان وعشرون سنة وثلاثة أشهر وأيام (ومدة خلافته أربع سنين وستة أشهر وخمسة وعشرون يوماً فتكون بيعته وهو دون العشرين) وقد روي أن عمره (يوم توفي) كان أربعاً وعشرين سنة.
(3) هكذا هو النص عند الحميدي؛ وأما في نشرة زيبولد فقد ورد في موضعه: " وقد غلط قوم فأدخلوا المعتز في هذه الجملة وهذا باطل، ما ولد المعتز إلا أول سنة إحدى وثلاثين وبلغ الحلم في رأس عين في سفرة أبيه إلى الشام، وولد له المعتضد ( ) في أولها، هذا كله لا شك فيه " والعبارة مضطربة؛ ويبدو أن ابن حزم عدل عن هذا الرأي من بعد واعتمد قول ابن حيان.

(2/79)

صاحب مصر، فهو يلي هشاماً صاحب الأندلس في هذه الخصلة، مولده في عقب ربيع الأول سنة خمس وسبعين وثلاثمائة، وتقليده بعد والده نزار في عقب رمضان سنة ست وثمانين وثلاثمائة، وكانت سنه إحدى عشرة سنة، وستة أشهر غير عشرة أيام، ومن الغرائب أن يتناسق بعده ولده علي الظاهر وولد ولده المستنصر في مثل هذه الولاية في الصغر، على أني لم أحص أمدهما من مواليدهما، واعترفت للإجماع على تقليدها في حدّ الأبناء، ولا سيما أحدهما معد بن علي المستنصر الباقي في هذا الوقت، وكان أقرب إلى الطفولة منه إلى الصبا - وفي هذا الباب بقية].
- 48 -
*من ولي بمنهم] مسناً قد تجاوز ستين سنة:
1 - :
أبو بكر الصديق رضي الله عنه: ولي الخلافة وله إحدى وستون سنة.
عبد الله بن الزبير: ولي الخلافة وله أربع وستون سنة.
مروان بن الحكم: بويع له وله إحدى وستون سنة.
مروان بن محمد: ولي الخلافة وله إحدى وستون سنة.
2 - ومن بني علي:
القاسم بن حمود: ولي الخلافة وله إحدى وستون سنة (1) .
(واختلف في عثمان رضي الله عنه ما بين إحدى وخمسين إلى ثماني وسبعين (2) سنة [وقيل أقل من ذلك] والذي لا أمتري فيه أنه لم يكن له إذ ولي إلا أقل من ستين سنة (3) ).
- 49 -
*من ولي وله خمسون سنة إلى ستين سنة (4) :
عمر وعثمان وعلي ومعاوية رضي الله عنهم.
__________
(1) ب: ولي الخلافة وقد دخل في إحدى وستين سنة.
(2) ب: وستين.
(3) ب: لم يكن له إذ ولي إلا ستون سنة.
(4) ب: إلى أقل من الستين.

(2/80)

[وهشام] المعتد. [وأحمد] القادر.
- 50 -
*من ولي منهم وله ما بين أربعين سنة إلى خمسين سنة ولم يتمها:
عبد الله المستكفي. المنذر. عبد الله أخوه. الحكم المستنصر. سليمان الظافر. [أبو جعفر المنصور. المعتصم ولي وهو في الأربعين.]. محمد المستكفي. علي بن حمود.
- 51 -
*من ولي منهم وله ما بين الثلاثين إلى ما دون الأربعين (1) :
1 - :
الحسن بن علي رضي الله عنهما. يزيد بن معاوية. عبد الملك بن مروان. الوليد. سليمان. عمر بن عبد العزيز. يزيد بن عبد الملك. الوليد بن يزيد. يزيد بن الوليد. إبراهيم أخوه. هشام الرضى. عبد الرحمن بن الحكم. محمد ابنه. محمد المهدي بن هشام.
2 - ومن بني العباس:
السفاح. المهدي. الواثق. المهتدي. المعتضد. القاهر. المتقي. المطيع. الطائع.
3 - ومن بني علي:
يحيى بن علي.
(وأما سائر الخلفاء فإنما وليها كل منهم دون الثلاثين وفوق العشرين [سوى من ذكرنا].
- 52 -
*أطول (2) الخلفاء عمراً:
__________
(1) ب: إلى أقل من الأربعين.
(2) ب: أكثر.

(2/81)

(وذكر عن عثمان بن عفان رضي الله عنه أنه تجاوز سبعين، وتجاوزها (1) معاوية وابن الزبير، وبلغها عبد الله بن محمد، وتجاوزها الطائع وعبد الرحمن بن محمد الناصر والقاسم بن حمود.
- 53 -
*أقصر الخلفاء عمراً:
معاوية بن يزيد لم يبلغ العشرين سنة.
- 54 -
*ومن لم يستكمل خمساً وعشرين سنة (2) :
[موسى] الهادي: لم يستكمل أربعاً وعشرين سنة.
[محمد] المنتصر: لم يكمل خمساً وعشرين سنة [نقصه من خمسة وعشرين عاماً شهران أو نحوهما].
المعتز: لم يستكمل خمساً وعشرين سنة.
- 55 -
*الذين تجاوزوا خمساً وعشرين ولم يستكملوا ثلاثين:
الأمين [بن زبيدة].
- 56 -
*الذين تجاوزوا الثلاثين ولم يبلغوا الأربعين:
سليمان بن عبد الملك. [عمر بن عبد العزيز]. الوليد بن يزيد. يزيد بن الوليد إبراهيم بن الوليد. بأبو العباس] السفاح. الواثق. المستعين. المهتدي. المكتفي. المقتدر. الراضي. هشام الرضى. محمد [المهدي] بن هشام بن عبد الجبار.
__________
(1) وذكر عن .... وتجاوزها؛ ب: ولا تجاوز السبعين ولا بلغها منهم أحد إلا عثمان و.... الخ.
(2) ب: والذين تجاوزا عشرين ولم يبلغوا خمسة وعشرين عاماً.

(2/82)

- 57 -
*من خلع من الخلفاء وسلم:
الحسن بن علي رضي الله عنهما انخلع مختاراً.
معاوية بن يزيد انخلع مختاراً (ولم يضطر واحد منهما إلى الخلع).
إبراهيم بن الوليد. إبراهيم بن المهدي. المستكفي (اضطروا إلى الخلع كلهم وماتوا حتف أنوفهم، إلا أن إبراهيم غرق في الهزيمة مع مروان. وقيل أن المستكفي سمَّه بعض من كان معه) (1) .
المطيع (انخلع لابنه بين الطوع والكراهة ومات حتف أنفه إلى أربعين يوماً).
- 58 -
*من خلع منهم واعتقل:
هشام المؤيد إذ خلعه المهدي.
القاسم إذ خلعه ابن أخيه يحيى.
المقتدر إذ خلعه [أخوه] القاهر [أول مرة].
القاهر إذ خلعه المقتدر أخوه أول مرة.
- 59 -
*من خلع وسُمِلَتْ عيناه:
القاهر إذ خلعه الراضي. المتقي. المستكفي. الطائع.
- 60 -
*من خلع ثم قتل إلى مدة:
المستعين من بني العباس.
- 61 -
*من خلع وقتل إثر خلعه:
المعتز والأمين.
__________
(1) انظر جذوة المقتبس: 26 وما يلي 202.

(2/83)

ومن بني أمية: سليمان بن الحكم [إذ خلعه علي بن حمود].
- 62 -
*من لم يجب إلى الخلع وصبر حتى قتل [أو قاتل حتى أثخن ثم أخذ وقتل]:
عثمان بن عفان رضي الله عنه صبر حتى قتل.
عبد الله بن الزبير رضي الله عنهما قاتل حتى قتل مقبلاً غير مدبر.
مروان بن محمد: قاتل حتى قتل مقبلاً غير مدبر.
المهتدي رحمه الله قاتل حتى جرح ثم ولى فأدرك وقتل (1) ولم يجب إلى الخلع.
- 63 -
*من قيم عليه فقتل دون أن يطالب بخلع ولم يدافع:
الوليد بن يزيد. المقتدر. المهدي محمد بن هشام. أخوه المستظهر (2) .
- 64 -
*من خطب لبني العباس أو لبني علي بالأندلس:
عبد الرحمن بن معاوية خطب لأبي جعفر المنصور أعواماً.
العلاء بن مغيث اليحصبي (3) خطب لأبي جعفر المنصور بباجة وأكشونبة (4) وتدمير.
عمر بن حفصون خطب في أعماله برية (5) لإبراهيم بن القاسم بن إدريس بن عبد الله بن حسن بن حسن بن علي بن أبي طالب صاحب البصرة. ثم خطب لعبيد الله صاحب افريقية، وأذَّن في جميع أعماله بحيَّ على خير العمل.
__________
(1) ب: حتى جرح وسلم ففر وظفر به فقتل.
(2) بعد هذا تفترق النسختان مرة أخرى؛ ولكن المتبع هو رواية م في الترتيب.
(3) العلاء بن مغيث اليحصبي الجذامي ثار بباجة سنة 146 ودعا إلى طاعة أبي جعفر ونشر الأعلام السود فاتبعته الأجناد فنهض إليه عبد الرحمن الداخل فحاصره بقرمونة، وقتل العلاء وتفرق أصحابه (البيان المغرب 2: 51 - 52).
(4) م: بناحية أكشونبة.
(5) ب: خطب في ببشتر.

(2/84)

- 65 -
*من قام بدعوة (1) بني أمية بعد ذهاب دولتهم بالشام (2) :
تمام بن تميم التميمي بالقيروان أيام الرشيد.
رافع بن الليث بن نصر بن سيار بسمرقند أيام الرشيد.
(وكان عجيف بن عنبسة بن طاهر بن الحسين من قواد رافع).
- 66 -
*من تسمَّى بالخلافة من غير قريش (من غير الخوارج) (3) :
يزيد بن المهلب [حين قيامه على يزيد بن عبد الملك].
محمد بن الفتح (4) المعروف بواسوال ابن ميمون، المعروف بالأمير ابن مدرار صاحب سجلماسة وكان غاية في إظهار العدل وتسمى الشاكر لله وإليه تنسب المثاقيل الشاكرية، وذلك سنة نيف وأربعين وثلاثمائة، ثم أسره جوهر قائد أبي تميم، وحمله إلى المهدية وبقي بسجلماسة ابنه يخطب لأبيه إلى أن مات. وقد أنكر بعض أهل العلم بالخبر قصة محمد بن الفتح هذا وقال أنه كان صفرياً من الخوارج، وهذا خطأ (5) ، وإنما أتي في هذا من قبل أن آباءه كانوا صفرية، وأمّا هو فسني مالكي المذهب، مشهور بذلك، طلب الفقه بالأندلس وحضر غزوة الخندق.
عبد الرحمن بن محمد بن أبي عامر: تسمى بالخلافة يوماً واحداً في غزاته الشتوية، وخرق ثيابه طرباً إذ سمع النداء بذلك، ثم بدا له فترك ذلك، وهذا أحمق ما سمعت (6) .
__________
(1) ب: بدعوة خلفاء.
(2) ب: بالأندلس في المشرق.
(3) من غير الخوارج؛ ب: وهو غير خارجي.
(4) مفاخر البربر: 48 وهو ينقل عن نقط العروس: ان اسمه محمد بن ميمون بن الفتوح بن مدرار؛ وهو عند البكري: 151 محمد بن الفتح؛ وقال البكري أن تلقبه بالخلافة وضربه للنقود تم سنة 342.
(5) مؤسس دولة بني مدرار أبو القاسم سمعون بن يزيلان الزناتي الملقب بمدرار (أو سمفوا بن مزلان بن نزول) كان صفرياً؛ وظلت دولتهم كذلك إلى أيام اليسع بن المنتصر بن اليسع بن مدرار حين بدأ الصراع بينهم وبين العبيديين، فأصبح صاحب سجلماسة منذ 309 تابعاً للدولة العبيدية داعياً للشيعة؛ حتى جاء محمد بن الفتح فقطع الدعوة الشيعية ودعا إلى نفسه وتلقب بالشاكر لله إلى أن أسره جوهر سنة 349 (أعمال الأعلام - القسم الثالث - : 140 - 149)؛ وانظر البكري: 151 حيث قال: وكان محمد بن الفتح سنياً على مذهب المالكية يحسن السيرة ويظهر العدل.
(6) ب: وا هذا من الفعل الجيد.

(2/85)

- 67 -
*[من أراد أن يتسمى بها من هؤلاء ثم منعه مانع:
فناخسرو بن الحسن (1) متولي الأمور ببغداد وأعمالها. أخبرني أبو الفتوح ثابت بن محمد الجرجاني قال (2) : أراد فناخسرو أن يتسمَّى بالخلافة وأوصى إلى الجُعل الحسين بن علي البصري (3) أن يؤلف له كتاباً في تَخْولِة هذا الأمر في غير قريش واستكدّه ذلك جداً، فألف الجعل هذا الكتاب ودفع نسخة منه إلى تلميذ له كان يثق به، فانتشر الأمر من قِبَلِ ذلك التلميذ إلى أن بلغ الخبر إلى خراسان، فصاحوا صيحة واحدة في مجالس الفقهاء وا إسلاماه وا محمداه، فبلغ ذلك فناخسرو فقامت عليه الفتن وخشي إجلاب أهل خراسان كلهم عليه، فكان هذا سبباً لأن سَمَّ الجعل، وقنع الناسُ بموت الجعل وسكن الأمر].
[والمنصور محمد بن أبي عامر أراد ذلك وجمع للمشورة فيه قوماً من خواصه فيهم ابن عياش وابن فطيس وأبي (4) رحمه الله، ومن الفقهاء محمد بن يبقى ابن زرب (5) وأبو عمر بن المكوي (6) والأصيلي (7) . فأما ابن عياش وابن فطيس فصوَّبا ذلك له، وأما أبي رحمه الله فقال له: إني أخاف من هذا تحريك ساكن، والأمور كلها بيدك، ومثلك لا ينافس في هذا المعنى. وأما محمد بن يبقى بن زرب فإنه قال له: وصاحب الأمر ما شأنه فقال له: لا يصلح لهذا، فقال له: يُرَى
__________
(1) هو عضد الدولة أبو شجاع بن ركن الدولة أبي علي الحسن بن بويه ( - 372)؛ انظر ابن خلكان 4: 50 ومصادر أخرى ذكرت في الحاشية.
(2) ثابت بن محمد الجرجاني (350 - 431)؛ انظر ترجمته في الذخيرة 4 1: 124 وقد ذكرت هنالك المصادر الأخرى؛ وكانت صلته بابن حزم وثيقة وأشار إليه في الفصل 1: 17 بأنه أحد الملحدين. في الإحاطة 1: 462 تفصيل لأمر مقتله نقلاً عن ابن حيان.
(3) كان من كبار المتكلمين في عصره (توفي سنة 369) انظر ترجمته في فضل الاعتزال وطبقات المعتزلة: 325 وتاريخ بغداد 8: 73 والمنتظم 7: 101 وقد حطَّ عليه التوحيدي في مؤلفاته، انظر مثلاً أخلاق الوزيرين 201 - 214.
(4) في ترجمة والد ابن حزم انظر اعتاب الكتاب. 191.
(5) محمد بن يبقى بن زرب: أحد صدور الفقهاء في زمانه، ولي القضاء، وكان ذا سيرة حسنة فيه وبقي قاضياً مدة 14 عاماً وتوفي سنة 381 (ترتيب المدارك 4: 631 والنباهي: 77).
(6) هو أبو عمر أحمد بن عبد الملك الأشبيلي المعروف بابن المكوي مولى بني أمية، وكان شيخ الفقهاء بالأندلس في وقته، توفي أول انبعاث الفتنة البربرية فجأة سنة 401 (ترتيب المدارك 4: 635).
(7) هو عبد الله بن إبراهيم بن محمد الأصيلي أبو محمد، تفقه بقرطبة منذ صباه ورحل إلى المشرق 352 (أو 351) وتميز في مذهب مالك، ولاه المنصور قضاء سرقسطة، فلم تطل مدته فيه واستعفى وعاد إلى قرطبة وأصبح رأساً في الشورى بعد وفاة ابن زرب وتوفي سنة 392 (ترتيب المدارك 4: 642).

(2/86)

ويجرَّب، فقال له: أفي مسائل الفقه تريد أن نسأله قال: لا، ولكن في مسائل السياسة وتدبير المملكة، قال: فإن لم يقم، قال: يُنْظَرُ في قريش. فأعرض عنه مغضباً ونظر إلى الأصيلي وإلى ابن المكوي، فقال له الأصيلي: يا مولاي عربيٌّ ضابط خير من قرشي مضيِّع، قال، فنظر إلى ابن المكوي، فجعل يضحك له، ويقول: يا مولاي ومثلك يفكر في هذا وأنت الكل وكل شيء بيدك، وإنما يرغب في الأسماء من لا يحقِّق، والمدار على الحقيقة، وهي بيدك. فسكت ابن أبي عامر، وقاموا واحداً واحداً. فلما قام القاضي وسلم عليه قال: اخرجوا بين يدي الفقيه، فعظم ذلك على ابن زرب، وقال: لا بأس هذا ما لا تقدرون على عزلنا عنه، ونهض إلى منزله، فمات بعد أيام يسيرة جداً].
وأبو تميم المعز بن باديس صاحب القيروان أراد ذلك فكَّره إليه الفقيه أبو عمران الفاسي ذلك، وبيّن له أن النص لم يجوّز الخلافة إلا في قريش، فقال: إنك إنما تريد بهذا الشقاق والارتفاع عن المسالمة، وهذا لا يتم لك، لأنك إذا فتحت هذا الباب تسمى بها كل من أردت التفوق عليه من مصاقبيك وغيرهم، فبطل ما اختصصت به، وهان هذا الأمر ولم تفقد شيئاً، فسمع المعز له، وترك ما أراد].
- 68 -
*من قتل أباه من الخلفاء والمتغلبين:
المنتصر دسَّ على أبيه المتوكل من قتله.
ومن غير الخلفاء: زيادة الله بن عبد الله بن إبراهيم بن أحمد بن الأغلب دسَّ على أبيه من قتله.
أبو تغلب الغضنفر بن ناصر الدولة الحسن بن أبي الهيجاء عبد الله بن حمدان وثب على أبيه فاعتقله ثم أدخله الحمام وتركه فيه حتى مات.
إبراهيم بن محمد بن يعفر الحميري صاحب صنعاء: قتل أباه بيده [وعمه] [أبا الحسن] وقتل ابن عمه [عبد الواحد بن أبي الحسن وجدته أم أبيه] في المسجد الجامع بصنعاء.
[قال ابن حيان: ولد ابن يعفر هذا صاحب اليمن اسمه إبراهيم بن محمد، لم يسمع في الملوك أجرأ منه على القتل، قتل أباه محمد بن يعفر وعمه المكني بأبي الحسن وابن أبي الحسن الذين كانوا رضوه للأمر بمكانه في مشيخة معهم من جماعة قومه في

(2/87)

المسجد بصنعاء، رافضة؛ وهذا باب في الأمراء من غير قريش يتسع لأن قتلهم الأقارب كثير].
منوشهر بن [شمس المعالي] قابوس بن وشمكير بن زياد صاحب طبرستان (1) :
صعد أبوه إلى علية (2) له [وكانت عادته أن يصعد فيها] وقد دبر [ولده] (3) منوشهر عليه [في أن ترتق أبوابها] فلما صار أبوه في العلية أمر ابنه من أغلق الباب وأقفله ثم تركه سبعة أيام ثم فتح الباب فوجد أباه ميتاً قد قطع يديه بأسنانه (4) .
اليشكري فضلون صاحب الحيرة قتل أباه وتزوج امرأته.
أذكوتكين بن أساتكين (5) صاحب الري [وقزوين وما هنالك] حارب أباه مدة، ثم أسر أباه فاعتقله إلى أن مات أذكوتكين وولي ابن له حدث فقتل جده وأظهر أنه قتل نفسه.
محمد بن عيسى بن محمد بن مزين (6) صاحب شلب [الآن] اعتقل جده أبا أبيه إثر موت أبيه [بحين] حتى مات في حبسه.
- 69 -
*من قتل ابنه:
سليمان بن عبد الملك قتل ابنه أيوب سراً.
عبد الله بن محمد قتل ابنيه محمداً والمطرف.
عبد الرحمن الناصر قتل ابنه عبد الله، وكان عبد الله فاضلاً ورعاً.
إبراهيم بن أحمد بن الأغلب قتل ابناً له رجلاً.
نصر بن أحمد بن إسماعيل بن أحمد بن نوح بن أسد صاحب خراسان قتل ابنه
__________
(1) ب: خراسان.
(2) ب: إلى قلعة له.
(3) ب: وقد كان تقدم ولده.
(4) ب: فوجده قد أكل يديه وقد مات.
(5) كان أساتكين من أكابر قواد الأتراك، استعمله الخليفة المعتمد على الموصل، فسيّر إليها ابنه أذكوتكين سنة 259 ونجد أذكوتكين حياً في سنة 276 (انظر ابن الأثير ج 7 في حوادث هاتين السنتين).
(6) توفي عيسى بن محمد بن مزين صاحب شلب سنة 432 وخلفه ابنه محمد فحكم ما كان بيد أبيه (ما عدا باجة) حتى توفي سنة 440 فقوله (الآن) - في النسخة ب - يحدد تاريخاً محتملاً لكتابة العروس (انظر البيان المغرب 3: 192 - 193).

(2/88)

إسماعيل.
خلف بن أحمد صاحب سجستان قتل ابنه ولم يكن له غيره.
محمد بن أبي عامر قتل ابنه عبد الله وابن أخيه عبد الله بن يحيى وكان على ابنيه أيضاً وابني عمه (1) .
عمر بن حفصون قتل ابنه أيوب.
القائد بن حماد بن بلقين قتل ابنه زيري (2) .
عباد بن محمد بن إسماعيل بن عباد قتل ابنه (إسماعيل).
- 70 -
*من قام على أبيه وحاربه:
العباس بن أحمد بن طولون قام على أبيه وحاربه.
سليمان بن عمر بن حفصون (3) . قام على أبيه [بأبذة] وحاربه [وصده]، وكان أبوه يعجبه ذلك، ضرب أباه بالسيف في بعض حروبه معه فسرّ أبوه [بذلك] وافتخر به.
إبراهيم بن إسماعيل بن ذي النون حارب أباه دهراً [بسرته].
- 71 -
*من قتل أخاه:
- المأمون: قتل أخاه الأمين [وخلعه].
- المعتز: قتل أخاه المؤيد وخلعه عن العهد.
__________
(1) ب: عبد الله بن يحيى وابني عمه عسقلاجة وأخاه.
(2) ولي القائد بعد أبيه حماد وتوفي سنة 446 فكان ملكه سبعاً وعشرين سنة (أمال الأعلام - القسم الثالث - : 86 - 87).
(3) قال ابن حيان في المقتبس (5: 132) وقد ذكر الفقيه العالم أبو محمد علي بن أحمد بن حزم الأندلسي بسالة سليمان بن عمر بن حفصون هذا وتمرده في كتابه في نوادر الأخبار المسمى نقط العروس في باب العقاق لآبائهم فقال: سليمان بن عمر بن حفصون المشهور بالبسالة ثار على أبيه عمر بن حفصون المنتزي على خلفاء بني أمية بكورة رية من أرض الأندلس فخالفه وامتنع عليه، ثم عاد لمثل ذلك فامتنع بمدينة أبذة وحارب أباه عمر وصمد له في القتال مواجهاً فصبَّ عليه سيفه وجرحه، فأعجب ذلك منه عمر أباه إمام الفساق، وفخر به؛ اه . قلت: فتأمل الفرق بين النصين.

(2/89)

- عبد الله بن محمد: قتل أخويه: هشاماً بالسيف والقاسم بالسم (1) .
- أبو الجيش بن أحمد بن طولون: قتل أخاه العباس يوم موت أبيهما - قيل إنه أفرغ الرصاص في دبره مغلياً (2) .
- أبو تغلب بن ناصر الدولة: قتل أخاه حمدان.
- زيادة الله بن عبد الله بن إبراهيم بن أحمد بن الأغلب: قتل [جميع] اخوته.
- جده إبراهيم بن أحمد: قتل أخاه وعمه وابن أخيه صبياً صغيراً.
- نصر بن أحمد بن إسماعيل بن أحمد بن نوح صاحب خراسان: قتل أخاه صالحاً بعصر خصاه وقتل أخاه [أبا زكريا] يحيى بالسم.
- أبو عبد الله بن البريدي صاحب البصرة: قتل أخاه [أبا يوسف] يعقوب بالسيف.
- محمد بن محمود بن سبكتكين: قام على أخيه مسعود بن ممود وقتله.
- إبراهيم بن حجاج صاحب إشبيلية: قتل أخاه سليمان خنقاً.
- يحيى بن بكر: قتله أخوه خلف بن بكر ساجداً وهو يصلي بهم.
- عباد بن محمد بن غسماعيل بن عباد: قتل أخاه.
- نصر بن أحمد بن مروان صاحب ديار بكر: أرسل أخاه إلى الأتراك واستدعى منهم برهينة ليخاطبه فقتل الرهينة حتى قتل أخوه قصداً لذلك، هذا بعد أن أولد جارية لأبيه له منها ولد، فكان ابنه وأخوه أخوين.
- 72 -
*من قتل عمَّه أو خلعه:
- أبو جعفر المنصور: قتل عمه عبد الله بن علي.
__________
(1) قال لسان الدين في أعمال الأعلام عند الحديث عن الأمير عبد الله بن محمد (أعمال: 26): ذكره الإمام أبو محمد بن حزم فصرَّح بالحمل عليه وقال: كان قتالاً تهون عليه الدماء مع ما كان يظهره من عفته، فإنه احتال على أخيه المنذر لما قصده بالعسكر وأوطأ عليه حجاماً سم المبضع الذي فصد به، ثم قتل ولديه معاً بالسيف واحداً بعد واحد (راجع الفقرة 69) وقتل أخاه القاسم ثالثهم إلى من قتل غيرهم، قال لسان الدين: والإمام أبو محمد في التجريح والتعديل حجة على قومه؛ وانظر البيان المغرب 2: 156.
(2) ب: قيل حقنه بماء مغلي حتى مات.

(2/90)

- المعتضد غرّق عمه ابا عيسى بن المتوكل وقتل عمه المعتمد، قيل سمه في مدوس خرفان، وقيل انه كان إذا نام (1) فتح فاه فأمر من أفرغ [في] فيه (2) رصاصاً مذاباً، وقيل بل حفر له حفرة وملأها بالريش ثم غطاها بحشيش وكانت في طريقه في أحد البساتين، فسقط فيها فلم يخرج إلا ميتاً.
- عبد الواحد بن الموفق قتل إثر بيعة ابن أخيه علي المكتفي.
- الحكم بن هشام [الربضي] قتل أعمامه: سليمان ومسلمة وأمية (3) .
- عبد الرحمن الناصر قتل عمَّه العاصي بن عبد الله (4) .
- المغيرة بن الناصر (5) : قتل خنقاً يوم بويع ابن أخيه هشام بن الحكم.
- يحيى بن علي بن حمود: خلع عمه القاسم فلما قتل يحيى وولي أخوه إدريس قتل عمه القاسم غماً.
- زيادة الله بن عبد الله قتل جميع أعمامه.
- جيش بن أبي الجيش بن أحمد بن طولون: قتل عمه ربيعة بن أحمد بالسياط.
- نصر بن أحمد بن نوح صاحب خراسان: قتل عم أبيه إسحاق بن أحمد، أدخله مع كلب في غرارة ثم خاط رأسها ودفنها في الرمل، وكان إسحاق هذا فاضلاً مكرماً للعلماء ولأهل الدين، وكان نصر لعنه الله على مذهب الغلاة من القرامطة.
- ناصر الدولة الحسن بن عبد الله بن حمدان: قتل عمه أبا العلاء سعيد بن حمدان بأن عصر خصاه حتى مات.
- [تاج الدولة أبو محمد جعفر بن يوسف: قتل عمه علي بن عبد الله].
- حماد بن بلقين بن زيري: رمى عمه بلكين إلى الكلاب فأكلته حياً.
- مودود بن مسعود بن محمود بن سبكتكين: قتل عمه محمد بن محمود.
__________
(1) ب: رقد.
(2) ب: حلقه.
(3) ب: قتل عميه سليمان ومسلمة وابن عمه أيضاً (قلت: ولم يعد ابن حزم في الجمهرة من اسمه " أمية " في أعمامه، فلعل رواية ب: هي الأصوب).
(4) م: القاضي المغيرة (وهو وهم مما جاء بعده).
(5) قارن بالجمهرة: 103.

(2/91)

- عباد بن محمد بن إسماعيل: قتل عمه وابناً له صغيراً.
- 73 -
*من قتل ابن أخيه:
- أبو جعفر المنصور: سمّ ابني أخويه: محمد بن السفاح فمات، وعيسى بن موسى فتعالج فبرئ.
- المعتصم: قتل العباس بن المأمون، قيل أنه قتله بالمرزاب (1) حتى مات.
- القاهر: قتل ابن أخيه أبا أحمد ابن المكتفي بعصر خصاه، وكان أبو أحمد فاضلاً.
- عبد الرحمن بن معاوية: قتل ابن أخيه المغيرة بن الوليد بن معاوية (2) .
- شيبان (3) بن أحمد بن طولون: قتل ابن أخيه هارون بن أبي الجيش بن أحمد.
- محمد بن أبي عامر: قتل ابن أخيه عبد الله بن يحيى، ويحيى أخوه حيّ.
- 74 -
*[خليفتان تصالحا:
وهذا أمرٌ لم يسمع في الدنيا بأشنع منه ولا بأدلَّ على إدبار الأمور: يحيى بقرطبة والقاسم بإشبيلية] (4) .
- 75 -
*من قتله عبيده:
- علي بن حمود: قتله ثلاثة صقالبة في الحمام دفاعاً عن أنفسهم، واعترفوا بذلك وقتلوا، رحمهم الله.
__________
(1) بالمزارق.
(2) الوليد بن معاوية دخل الأندلس، فلما قتل ابنه المغيرة على يد عمه عبد الرحمن نفي الوليد وبنوه عن الأندلس (الجمهرة: 94).
(3) م: سنان.
(4) نقل لسان الدين ابن الخطيب هذا النص عن نقط العروس في أعمال الأعلام: 132 والمعني يحيى بن علي المعتلي الحمودي والقاسم بن حمود عمّه.

(2/92)

- أبو سعيد الجنابي صاحب القرامطة بالأحساء، لعنهم الله: قتله خدمه (1) في الحمام، وما أعلم أحداً بعد الصدر الأول أعظم يداً عند أهل الإسلام (2) منهم، رضي الله عنهم.
- مرداويج بن زيار الديلمي صاحب الري وأصبهان: قتله [أيضاً] عبيده في الحمام.
- عبد الله بن إبراهيم بن أحمد بن الأغلب صاحب افريقية: قتله خادمان (3) صقلبيان بكان يثق بهما] وهو نائم على فراشه، وكان فيه خير كثير.
- أحمد بن إسماعيل بن أحمد بن نوح بن أسد صاحب خراسان: قتله [أيضاً] عبدان له كان يثق بهما (4) .
- أبو الجيش بن أحمد بن طولون: ذبحه فتىً له حجام في حين تقصيصه له لما أتى ليأخذ الشعر تحت لحيته، حمل الموسى على أوداجه فذبحه.
- رافع بن هرثمة قتله عبده (5) غدراً.
- أبو عبد الرحمن بن عبد الله بن عبد الحميد بن عبد الله بن عبد العزيز بن عبد الله [بن عبد الله] بن عمر بن الخطاب القائم بمصر (6) ، قتله عبدان له (7) كان يثق بهما، وكان رحمه الله فاضلاً، وتقربا برأسه إلى أحمد بن طولون فقال لهما: هل اطلعتما له على معصية لله تعالى، فقالا: لا، قال: فهل أساء إليكما قالا: لا، فأمر بقتلهما.
- عبد الملك بن عبد الرحمن بن متيوه (8) [صاحب طليطلة وغيرها]: قتله
__________
(1) ب: صقالبته.
(2) ب: عند المسلمين.
(3) ب: فتيان.
(4) ب: عبيد خاصة كانوا له أيضاً.
(5) ب: عبيده.
(6) ب: أبو عبد الرحمن العمري القائم في أعمال النوبة؛ وانظر الجمهرة: 153 في ضبط نسبه فالأصل في النقط مضطرب؛ وفي سيرة ابن طولون: 64 أن الثائر هو عبد الحميد وأنه يكنى أبا عبد الرحمن، وأن ثورته كانت غضباً لله ضد البجة، فخاف ابن طولون عواقب حركته وبعث إليه من يتفاهم معه فلم يتم التفاهم، ولكن ابن طولون أهمل أمره لأنه لم يكن يخاف جانبه، حتى جاءه الغلمان برأسه تقرباً إليه وماولة للحظوة عنده.
(7) ب: كانا له خاصين به.
(8) كان والي طليطلة عندما نشبت الفتنة والده عبد الرحمن بن متيوه (منيوه) فورث ذلك ابنه فأساء السيرة (البيان المغرب 3: 276).

(2/93)

صقلبي له ذباً عن نفسه.
- محمود بن الشرب: قتله عبد له كان محسناً إليه مكرماً له، على غير مكروه، إلا أنه ضربه في بعض الأيام مؤدباً له في ذنب فاضطغن عليه فقتله.
- 76 -
*رجل أتته منيته في الحرب ومات على متن فرسه دون أن يصاب بشيء:
غالب يوم حربه مع ابن أبي عامر وقد أشفى على الظفر.
[قال أبو محمد (1) : فحدثني وهزّني الوزير والدي نضّر الله وجهه قال: كان المنصور بن أبي عامر في القلب وجعفر بن علي المعروف بالزابي في الميمنة قال: وأبوك [و] أبو الأحوص معن بن عبد العزيز التجيبي والحسن بن عبد الودود السلمي في الميسرة (2) . قال: وكأني أنظر إلى غالب وهو شيخ كبير قد قارب الثمانين عاماً وهو على فرسه وفي رأسه طرطور عال، وقد عصب حاجبيه بعصابة (3) ، قال: ثم قال لمن حواليه، وكان قد جمع جموعاً عظيمة من المسلمين والنصارى: مَنْ هؤلاء وأشار إلى الميمنة، فقيل له جعفر بن علي وأخوه يحيى والبربر، قال: فحمل عليهم حملة قَصَفَهم فيها قصفاً، لم يثبت منهم أحد على صاحبه واصطكَّت الهزيمة على الميمنة، قال: ثم انصرف، فقال: مَنْ هؤلاء وأشار إلى الميسرة، فقيل له: أحمد بن حزم وحسن بن عبد الودود ومعن بن عبد العزيز، قال فحمل علينا حملة فانفلقنا بين يديه ولم يُلْوِ أحد منا على صاحبه، قال: وابن أبي عامر في القلب يصفق بيديه، وتضطرب رجلاه في ركائبه، وقد أيقن بالهلاك، قال: فانصرف غالب إلى اصحابه، فقال لهم: قد هزمنا الميمنة والميسرة، وإنما بقي لنا القلب وحده، وفيه هذا الأحدب الملعون، يريد ابن أبي عامر، فالآن نحمل عليه ونهلكه، وكان في أول الحرب قد دعا، وقال: اللهم إن كنت أَصْلَحَ للمسلمين من ابن أبي عامر فانصرني وإن كان هو أصلح لهم مني فانصره (4) ، قال: ثم همز فرسه، وترك جهة القتال، وأخذ
__________
(1) قارن بما أورده لسان الدين في أعمال الأعلام: 63 ويبدو أن أصل النص واحد رغم الاختلافات.
(2) أعمال: والحسن بن أحمد بن عبد الودود في معظم أهل الثغور في الميسرة.
(3) أعمال: عليه درع سابغة وعلى رأسه طشتان مذهب مرتفع السمك قد عصبه بعصابة حمراء أعلم بها، وشد جبينه بعصابة أخرى.
(4) أعمال الأعلام: اللهم إن كنت تعلم أن بقائي أصلح للمسلمين وأعود عليهم من بقاء محمد بن أبي عامر فأهلكه وانصرني عليه، وإن كان هو أولى بذلك مني فانصره عليّ وأرحني.

(2/94)

ناحية إلى خندق كان في جانب عسكره، فظن أصحابه أنه يريد الخلاء، فلم يتبعه أحد، فلما أبطأ عليهم ركبت طائفة منهم نحوه، فوجدوه قد سقط إلى الأرض ميتاً، وقد فارق الدنيا بلا ضربة ولا طعنة ولا رمية ولا أثر، وفرسه واقف بناحية يعلك لجامه، ولا يعلم أحد بسبب موته، إلا أن الناس ظنوا ظناً وهو أن القربوس ضرب صدر هذا الذي رُزِ[ئَ] من قَدَر. فلما رأى ذلك أصحابه سُقِط في أيديهم وطلبوا حظ أنفسهم. فبادر مبادر منهم بالبشرى إلى ابن أبي عامر، فلم يصدِّق حتى وافى مواف بخاتمه، ووافاه آخر بيده، ووافاه آخر برأسه، ووقعت الهزيمة على النصارى، وكان غالب قد استمد لملوكهم فقتلوا أشنع قَتْل، وقَتِل في جملتهم رذمير بن شانجة ملك البشاكس المعروف براي قُرْجه (1) وسلخ جلد غالب وحُشي قطناً وصُلِب على باب القصر بقرطبة، وصلب رأسه على باب الزاهرة].
[قال أبو [محمد]: فأنا أدركته بها إلى أن أهبط يوم هدْمِ الزاهرة، وكانت هذه الحرب التي هلك فيها غالب سنة إحدى وسبعين].
- 77 -
*من عظم أمره من الملتقطين الذين لا يعرف لهم أب (2) :
- ديصان صاحب الروحانية (3) : كان لقيطاً.
- أبو مسلم السراج صاحب خراسان القائم بدعوة بني العباس: كان لقيطاً بلا شك، وكل ما قيل فيه غير هذا فهو كذب بحت.
- بابك الخّرمي وأخوه عبد الله: قيل أنه لا يعرف لهما أب، وأما أمهما فمعروفة وكانت حية حين قتلهما.
- وحدثني أبو مروان عبد الملك بن أحمد بن محمد بن محمد بن [عبد الملك بن] الأصبغ بن الحكم الربضي (4) القرشي الفقيه قال حدثني عبد الرحمن بن
__________
(1) أعمال: ري قُرْجُه. يعني Ramiro ابن Sancho Garces U Abarca وهو من العائلة الملكية بنبرة، ويلقب Curvus أو كما أورده لسان الدين (rey Gorjo) انظر تاريخ إسبانيا الإسلامية لبروفنسال (بالفرنسية) 2: 227 والحاشية رقم: 1.
(2) لم يرد في هذا الفصل في ب.
(3) يطلق اليونانيون لفظ الروحانية على الطائفة التي تؤمن بأن النفس في صفائها تنظر بالعين النورية وتستهدي لاستخراج البدائع والاطلاع على المغيبات (مروج الذهب 2: 312).
(4) انظر الجمهرة: 97 والصلة: 342 وقد أشير إليه من قبل: 45 وكانت وفاته سنة 436 بإشبيلية.

(2/95)

عبيد الله بن الوزير عبد الرحمن بن بدر الصاحب قال حدثني جدي عبد الرحمن الوزير أن عبد الله بن محمد الأمير خرج إلى الصيد في الغلس في حياة أبيه، فمرَّ بمسجد فسمع بكاء صبي منبوذ، فرَّقت له نفسه وأمر بأخذه وحمله إلى داره وأمر بتربيته وسماه بدراً، وهو بدر الحاجب (1) .
- 78 -
*من غرائب الدهر:
- زاوي بن زيري (2) بن مناد بن منقوش الصنهاجي [رئيس البرابر] كان في الدنيا معه وهو حيّ أزيد من ألف امرأة لا تحل له واحدة منهن [كلهن] (3) من نسل إخوته، ونحو (4) هذا من العدد من الرجال [من نسل إخوته].
- كذلك اجتمع في عصر واحد الفضل بن جعفر بن العباس بن موسى بن عيسى ابن موسى بن محمد بن علي، وعبد الصمد بن علي، حيين جميعاً.
- [اجتمع أيضاً في عصر واحد] عبد الرحمن بن الزبير (5) بن عبد الله بن عبد الرحمن الناصر بن محمد بن عبد الله بن محمد وسليمان بن محمد أخو عبد الله بن محمد.
- [ومن مليح ما ذكره أصحاب الخبر في هذا الباب قالوا (6) : سلم على الرشيد بالخلافة يوم بيعته سليمان بن المنصور وعمر بن [أبي] العباس بن محمد وعم جده عبد الصمد بن علي].
[واتفق مثل ها بعينه يوم بيعة نزار بن معد بمصر، سلم عليه بالخلافة عمه حيدرة بن المنصور وعم أبيه أبو الفرات ابن القائم بأمر الله وعم جده أبو علي بن المهدي بالله، فهذا هذا].
__________
(1) في بعض المصادر: بدر بن أحمد أبو الغصن وكانت وفاته سنة 309 (انظر صفحات متفرقة من الجزء الخامس من المقتبس).
(2) نقل هذا النص عن ابن حزم في القسم الثالث من أعمال الأعلام: 68.
(3) زيادة من أعمال الأعلام.
(4) ب وأعمال الأعلام: وكذلك مثل.
(5) حذف مترجم نقط العروس إلى الإسبانية " الزبير " من سلسلة النسب، وجعله عبد الرحمن بن عبيد الله بن عبد الرحمن الناصر؛ وهذا خطأ، فقد ال ابن حزم في الجمهرة إن عبد الله (لا عبيد الله) بن عبد الرحمن الناصر هذا قتله أبوه، وله ابن اسمه الزبير، وللزبير عقب باق (الجمهرة: 102).
(6) المدهش: 61.

(2/96)

[وممن توافر أهله يوم بيعته جعفر المتوكل على الله سلم عليه بالخلافة ثمانية (1) من أولاد الخلفاء: محمد بن الواثق، وأحمد بن المعتصم، وموسى بن المأمون وعبد الله بن الأمين وأبو أحمد بن الرشيد والعباس بن الهادي، ومنصور بن المهدي وثامنهم محمد بن المتوكل ابنه.
وفي الباب زيادة].
- بايع عبد الرحمن الناصر بن محمد بن عبد الله بن محمد بن عبد الرحمن عمّ جده عمرو بن عبد الرحمن.
- وبايع المعتز والمؤيد والمنتصر بالعهد - وهم بنو المتوكل بن المعتصم بن الرشيد بن المهدي، منصور بن المهدي، وقبل أيديهم.
- 79 -
*أخلوقة لم يقع في الدهر مثلها (2) :
ظهر رجل حصري بعد اثنتين (3) وعشرين سنة من موت هشام بن الحكم المؤيد، وادَّعى أنه هو، فبويع له، وخُطب له على جميع منابر الأندلس في أوقات شتى وسفكت الدماء، وتصادمت الجيوش في أمره].
- 80 -
*فضيحة لم يقع في العالم إلى يومنا مثلها (4) :
أربعة رجال في مسافة ثلاثة أيام في مثلها كلهم يتسمى بإمرة أمير المؤمنين، ويُخْطَبُ لهم بها في زمن واحد، وهم (5) : خلف الحصري بإشبيلية على أنه هشام بن
__________
(1) ابن العمراني: 115 سبعة (وحذف منهم محمد بن المتوكل) وانظر الكازروني: 145 وابن الجوزي، المدهش: 62 وهو موافق لابن حزم.
(2) نقل ابن خلكان هذا النص 5: 22 ونقله النويري 22: 93.
(3) ابن خلكان والنويري: بعد نيف.
(4) جاء هذا النص في أعمال الأعلام: 142 - 143 على النحو التالي: " اجتمع عندنا بالِأندلس في صقع واحد خلفاء أربعة كل واحد منهم يخطب له بالخلافة بموضعه، وتلك فضيحة لم ير مثلها، أربعة رجال في مسافة ثلاثة أيام كلهم يتسمى بالخلافة وإمارة المؤمنين وهم: خلف الحصيري بإشبيلية على أنه هشام، من بعد اثنتين وعشرين سنة من موت هشام، وشهد له خصيان ونسوان، فخطب له على منابر الأندلس وسفكت الدماء من أجله، ومحمد بن القاسم خليفة بالجزيرة، ومحمد بن إدريس خليفة بمالقة، وإدريس بن يحيى بن علي بببشتر " ؛ وقد ورد النص عند النويري 22: 93 وفيه: فضيحة لم يقع في الدهر مثلها... الخ.
(5) النويري: أحدهم.

(2/97)

الحكم، ومحمد (1) بن القاسم بن حمود بالجزيرة [الخضراء]، ومحمد (2) بن إدريس بن علي بن حمود بمالقة (3) ، وإدريس (4) بن يحيى بن علي بن حمود بِبُبَشتر (5) ].
- 81 -
*امرأة وليت الولايات:
الشفاء العدوية: ولاها عمر بن الخطاب رضي الله عنه السوق وكانت أهلاً لذلك.
- 82 -
*[امرأة قعدت للمظالم]:
ثمل القهرمانة: قعدت للحكم بين الناس بالمظالم وحضر مجلسها القضاة والفقهاء.
- 83 -
*من ولي القضاء في صباه (6) :
أبو يعلى الحمادي ولي قضاء الأردن وله ست عشرة سنة.
عبد الرحمن بن إبراهيم بن محمد المعروف بابن الشرقي (7) : ولي قضاء استجة وله ست عشرة سنة.
*وضد ذلك:
محمد بن يحيى التميمي المعروف بابن برطال (8) ، وشيخنا يونس بن عبد الله بن مغيث (9) الخطيب كلاهما ولي القضاء بعد أن استكمل إحدى وثمانين سنة، ووليه
__________
(1) النويري: والثاني محمد.
(2) النويري: والثالث محمد.
(3) النويري: بمدينة مالقة.
(4) النويري: والرابع إدريس.
(5) النويري: بسبتة.
(6) لم يرد هذا الفصل في ب.
(7) ابن الشرقي - بالفاء - في الصلة: 317 هو ابن الحاكم أبي إسحاق الشرفي، روى عن أبيه وتولى القضاء بعدة كور أيام العامريين ثم تولى في الفتنة الحكم بميورقة وغيرها، ثم رجع إلى قرطبة حيث توفي (438) وقد أناف على السبعين.
(8) هو خال المنصور بن أبي عامر، تولى القضاء من 381 - 392 ثم نحي عنه ونقل إلى الوزارة وقد عرفت به في الجزء الأول من رسائل ابن حزم ص 187، الحاشية: 3.
(9) هو المعروف بابن الصفار، توفي سنة 429؛ وقد مرَّ التعريف به في الجزء الأول: 241، الحاشية: 2.

(2/98)

محمد إحدى عشرة سنة، ووليه يونس عشرة أعوام.
- 84 -
*[الأسماء التي تصلح للخلفاء ولم تستعمل بعد:
المعول على الله، المؤمل لله، الراغب إلى الله، الساعي لله، المحيي لدين الله، الفاضل بالله، المستجيش بالله، المؤثر للحق في الله، المرتقب في الله، المراقب لله، المستعد بالله، المتأيد بالله، المسترشد بالله، المسدَّد بالله، السديد بالله، الشديد في الله، المستهدي بالله، المستعصم بالله، القاصد للحق، السامي بالله، المستعلي بالله، المعان بالله، الكافي في الله، المظهر لدين الله، الحامي في الله، المجتبى لله، الراجي لله، المرتجي لله، المتقي بالله، المكفي بالله، الرضيّ لأمر الله، المسلم لله، المستسلم لله، المؤتمر لله، المحامي في الله، المرشد إلى الله، الحافظ لدين الله، المحافظ في الله، المحفوظ بالله، الفائز بالله، العائذ بالله، المستعيذ بالله، اللائذ بالله، الصادع بالحق، المسند إلى الله، الذاب عن دين الله، المخلص لله، الخالص لله، المخلَص لله، المصفَّى لله، الصافي لله، الصفيّ لله، المعتني بأمر الله، المنْتَضَى لدين الله، المستولي بالله، المتولي لأمر الله، المُفْتتح بالله، الفاتح بالله، المستفتح بالله، المتتبع لأمر الله، الآمر بأمر الله، القاصد إلى الله، الموفي بأمر الله، المعلي لدين الله، المرتقي بالله، الراقي بالله، المجتهد لله، المدرك بالله، الناجي بالله، الساعي لله، المتعلق بالله، الناشر لدين الله، السائق بأمر الله، المقتفي لأمر الله، المقتدي بأمر الله، الطيب بالله، الطاهر لله، الزاكي بالله، المستعدي بالله، المبتهل بأمر الله، المستفيد لله، المختار لدين الله، المحتسب لله، القاضي بأمر الله، المعتضد لله، المستمد بالله، المتضلع بأمر الله، المتقدم بالله].
- 85 -
*أول من سمى بالأذواء:
المأمون: سمى الفضل بن سهل ذا الرياستين ثم تسمى [بهذا الاسم] بالأندلس منذر بن يحيى وسمى المأمون هرثمة ذا الحكمين، وعلي بن أبي سعيد ذا العلمين (1) و [سمى] طاهر بن الحسين ذا اليمينين.
وتسمى [عندنا] بالأندلس عبد العزيز (2) بن عبد الرحمن بن أبي عامر ذا السابقتين.
__________
(1) ب: ذا القلمين.
(2) م: عبد الرحمن.

(2/99)

وأبو إبراهيم الطبيب (1) ذا المحكين (2) .
وابن ذي النون ذا المجدين.
(ورذل الأمر في المشرق الآن [وكثر] حتى عدمت الأسماء (3) وصارت سخرة ومهزأة وتسمى بها كل من لا معنى لذكره (4) ).
- 86 -
*وأول من سمي مضافاً (5) إلى الدولة:
الوزير القاسم بن عبيد الله بن سليمان بن وهب: سمي ولي الدولة أيام المكتفي.
ثم سمي المقتدر ابنه الوزير أيضاً الحسين بن القاسم عميد الدولة وهو المقتول على الزندقة بالرقة، المعروف بأبي الجمال لقبح وجهه.
فلما ولي المتقي سمّى الاخوة الثلاثة الديالمة، وهم علي والحسن وأحمد بنو بويه: علي عماد الدولة، والحسن ركن الدولة، وأحمد معز الدولة.
[ثم سمي الحسن بن عبد الله بن أبي الهيجاء بن حمدان بن ناصر الدولة وأخاه علياً سيف الدولة].
ثم سمي فناخسرو بن الحسن بن بويه عضد الدولة، وبويه أخاه مؤيد الدولة، وعلياً أخاه فخر الدولة، وبختيار بن الأقطع عز الدولة بن معز الدولة، وإبراهيم بن الأقطع أخاه: عمدة الدولة، والمرزبان بن بختيار: إعزاز الدولة. وأنشدني أبو العلاء صاعد بن الحسن الربعي البغدادي اللغوي (6) ، قال: أنشدت المرزبان هذا قصيدة لي أقول فيها: [من الطويل]
فإعزازها من عِزِّها من مُعِزِّها ... كقطر غمامٍ من غمامٍ من البحرِ - وسمي ابنا علي فخر الدولة المذكور: شمس الدولة ومجد الدولة.
__________
(1) ب: وإبراهيم بن الطبيب.
(2) ب: ذا المحلين.
(3) ب: حتى كادت الأسماء تعدم.
(4) ب: وتسمى بها من لا وجه للاشتغال بذكره.
(5) ب: وأول من تسمى باسم مضاف...
(6) توفي سنة 417 وله ترجمة في الذخيرة 4 1: 8 وفي الحاشية ذكر لمصادر أخرى.

(2/100)

- وسمي المرزبان أبو كاليجار بن فناخسرو بن الحسن: صمصمام الدولة، وأخوه أبو الفوارس شيرزيل: شرف الدولة، وأخوه أبو نصر خسرو فيروز (1) : بهاء الدولة وغياث الأمة وسيف الملة.
- وسمي قابوس بن وشمكير بن زيار [صاحب طبرستان]: شمس المعالي [ومولى الموالي وزين الأيام والليالي].
- وسمي محمود بن سبكتكين: يمين الدولة (2) .
(قال علي بن أحمد: وكنت أمير حله وأسير حجه حتى بلغني تسميه بهذا الاسم فسقط عندي [إلى] غير ما كنت أقدره فيه، فإنما يتنافس الفضلاء في ما يقرب إلى الله تعالى، ثم الفحول بعد الفضلاء في علو اليد ونفاذ الأمر وإبقاء طيب الذكر واتساع المملكة لا في هذه الخسائس التي يُسْخَرُ بأربابها).
- وسمى أبو تغلب: عمدة الدولة، وابن عمه سيف الدولة [بن حمدان]: سعد الدولة.
وعمران صاحب البطائح معين الدولة.
[قال أبو محمد: عمران هذا كان نبطياً يدعي أنه عربي سُلَميّ، وكان لعنه الله رافضياً غالياً، ولي البطائح وهي قرى في نجدات بين البصرة وبغداد اثنتين وأربعين سنة، وعطلت المساجد في أيامه لشدة كفره].
- وسمي محمد بن بقية [وزير بختيار بن أحمد بن بويه]: الناصح [وبلقين بن زيري ظهير الدولة].
- وسمي أبو الصقر (3) : الشكور.
- وسمي مؤنس الخادم: المظفر [وهو أول من تسمى بهذا الاسم]، ثم تسمى به توزون التركي [أبو الوفا]، ثم عبد الملك بن أبي عامر، ثم يحيى بن منذر بن يحيى، ثم محمد بن عبد الله بن مسلمة.
(وانخرق الأمر [واتسع] ورذل جداً حتى سمي بهذه الأسماء في المشرق والمغرب [السماسرة] واللصوص والأنذال [ورذالات الناس] وتطايب الناس بذلك حتى
__________
(1) في م: خسرو مهر.
(2) نصير الدولة.
(3) هو الوزير إسماعيل بن بلبل.

(2/101)

لعهدي بالعامة تسمي رجلاً من أهل قرطبة يسمى أسيد بن حبيب - أيام المستكفي - أمل الدولة. ليري الله عباده هَوَانَ ما تناحروا عليه وباعوا دينهم وأخلاقهم وما غالوا به. وصحَّ عن رسول الله صلى الله عليه وسلم تحقيقاً على الله تعالى أن لا يرفع الناسُ شيئاً إلا وضعه [الله]، أو كلاماً هذا معناه، ولاح [أن] الحقيقة إنما هي العمل لدار البقاء والخلود، بما يرضي الله تعالى، والعدل في البلاد، والعمل بمكارم الأخلاق، وحمل الناس على الكتاب والسنة، والاقتصار من حطام الدنيا الفاني الرذل على ما لا بدّ منه. فهذا هو الذي لا يقدر عليه سخيف، ولا يطيقه ضعيف. وبهذا يتبين فضل الفاضل القوي على الساقط المهين، لا بأسماء يقدر على التسمي بها كلُّ نذلٍ خسيسٍ واهن، ولا بملابس لا تصلح إلا للجواري، أو بكل ما يصح في الكف من نشب (1) ، أو بمشارب تذهب عقل شاربها، وتلحقه بالمجانين. ولقد كانت دولة عبد الملك وبنيه الوليد ويزيد وهشام وعمر بن عبد العزيز لا عَضُدَ لها ولا عماد ولا لقب إلا أسماؤهم وأسماء آبائهم فقط، وقد طبَّقَت الدنيا طاعةً واستقامة ونفاذَ أمر، وهي الآن أكثر ما كانت أعضاداً وعمداً، وقد طبقت الدنيا خساسة وضعفاً ومهانةً، ولله الأمر من قبل ومن بعد وحسبنا الله ونعم الوكيل).
- 87 -
*من مات من الخلفاء مقتولاً وأنواع قتلهم:
عمر رضي الله عنه: طعن بخنجر في السرة.
عثمان رضي الله عنه: قطع (2) بالسيوف.
علي رضي الله عنه: ضرب (3) بالسيف ضربة كانت منها منيته.
عبد الله بن الزبير رضي الله عنه: قتل بالسيوف (4) وصلب منكّساً.
مروان بن الحكم: قيل إن امرأته أم خالد، غمَّته [بمخدة] حتى مات.
عمر بن عبد العزيز رحمه الله: [قيل إنه] سمَّ.
__________
(1) في م: مدسب.
(2) ب: قتل.
(3) ب: قتل.
(4) ب: بالسيف.

(2/102)

الوليد بن يزيد: قطع بالسيوف (1) .
[إبراهيم بن الوليد مات غرقاً].
[مروان بن محمد قتل بالسيف].
السفاح: قيل سمَّ (2) ولم يصح، وقيل مات بالجدري.
المهدي: أرادت إحدى حظيّتيه (3) [طلة وحسنة] أن تسم صاحبتها في قطائف (4) فأكل هو منها فمات. [فكانت تقول في بكائها إياه: أردت الانفراد بك فأوحشت نفسي منك، أو كلاماً نحو هذا].
الهادي: دفع بعض جلسائه من جرف على سبيل اللعب فتعلق المدفوع به فماتا جميعاً لأن الهادي وقع على أصول قصب [فارسي] قد قطع فدخل في مخرجه فكان سبب موته.
الرشيد: أخطأ عليه [الطبيب] جبرئيل بن بختيشوع في علاج دبيلة كانت معه فكانت سبب منيته.
الأمين: قتل بالسيف.
المتوكل قطع بالسيوف (5) .
المنتصر: [قيل] سمّ في تمرات أكلها (6) وقيل في مبضع فصد به، وقيل رمي الزئبق في أذنيه وهو وجع مثبت.
المستعين: قتل بالسيف.
المعتز: أدخل في الحمام وأغلق [عليه] حتى مات.
المهتدي رحمه الله: قتل بخنجر.
المعتمد: قيل سمَّ وقيل رمي في حلقه رصاص مذاب وقيل وقع في حفرة ملئت
__________
(1) ب: قتل بالسيف.
(2) ب: قيل سمه المنصور.
(3) م: حظاياه.
(4) ب: حلواء.
(5) ب: قتل بالسيف.
(6) ب: سمّ في كمثرى.

(2/103)

بالريش فاغتم فمات (1) .
المقتدر: قطع بالسيوف (2) وقيل سمه ميسور فتاه في مبضع فصد به.
[المنذر قيل سمه أخوه في مبضع فصد به].
[هشام المؤيد قتل خنقاً].
المهدي: قطع بالسيوف، وهو محمد بن هشام.
سليمان بن الحكم: قطع بالسيوف (3) .
المستظهر: قتل بالسيف.
المستكفي: سمَّ.
القاسم بن حمود: غمّ.
علي بن حمود: قتل بالخناجر.
يحيى بن علي بن حمود: قتل بالسيف.
حسن بن يحيى بن علي بن حمود: سمّ.
- 88 -
*لم يل الخلافة (4) في الصدر الأول من أُمُّة أُمُّ ولدٍ إلا (5) يزيد وإبراهيم ابني الوليد، وقيل مروان بن محمد أيضاً.
ولا وليها من بني العباس ابن حرة إلا (6) السفاح والمهدي والأمين.
ولا وليها من بني أمية بالأندلس ابن حرة أصلاً.
وأما القاسم وعلي ابنا حمود فأمهما علوية [حرة].
وقيل أن يحيى وإدريس ابنا علي أمهما علوية.
ومحمد بن القاسم بن حمود أمه علوية.
__________
(1) ب: وقيل ملئت له حفيرة بالريش ومشى عليها فسقط فيها فمات غماً.
(2) ب: قتل بالسيف.
(3) ب: قتل بالسيف.
(4) نقل هذا النص في تحفة العروس: 73 حتى قوله " حرة أصلاً " .
(5) التحفة: حاشا.
(6) ب والتحفة: بني العباس من أمه حرة حاشا.

(2/104)

*خليفة استجدى بعد الخلافة:
القاهر في خلافة ابن أخيه المطيع.
وقد قيل أن المتقي والمستكفي خاطبا أبا بكر بن الحسن بن عبد العزيز بن عبد الله بن عبيد الله بن العباس بن عبد المطلب مستجديين، ولا يصح هذا عن المتقي ولا يبعد عن المستكفي، لأن المتقي كان قد أخرج أموالاً عظيمة أعدها لنفسه وسلمت له، وأما المستكفي فكان في خصاصة، [نعوذ بالله من البلاء].
- 90 -
*من استجدى قبل الخلافة:
أبو جعفر المنصور: كان يقصد الأمراء كثيراً [قبل خلافته] وكان في شرط خالد بن عبد الله القسري، رزقه ستون درهماً في الشهر [وولي بعض المحال بالأهواز لسليمان بن حبيب بن المهلب] (1) .
وحدثني الكاتب الشيخ المسنّ عبد العزيز بن بقي رحمه الله قال: رأيت علي بن حمود قد استجدى عبد العزيز بن المنذر بن الناصر (2) ، ثم ولى الخلافة وأزال دولة بني أمية، ومات عبد العزيز المذكور في سجنه.
- 91 -
* من جلد قبل الخلافة:
أبو جعفر المنصور: استعمله سليمان بن حبيب بن المهلب بن أبي صفرة أيام قيامه بفارس على بعض أعمال الأهواز، فاحتجن لنفسه المال، وطالبه سليمان وضربه بالسياط [ضرباً شديداً] وأغرمه [المال]، فلما ولي الخلافة أخوه تمكن من سليمان فقتله [وكان المنصور يقول: ثلاث كن في صدري شفى الله منها: كتاب أبي مسلم إليّ وأنا خليفة عافانا الله وإياك من السوء ودخول رسوله علينا وقوله أيكم ابن الحارثية،
__________
(1) كان سليمان بن المهلب (في سنة 129) قد انحاز إلى الأهواز مع شيبان بن عبد العزيز، فبعث إليه ابن هبيرة جيشاً بقيادة نباتة بن حنظلة فالتقوا بالماذيار وكانت الكسرة على جيش سليمان (تاريخ خليفة: 585 - 586) وفي هذه الأثناء اتصل أبو جعفر، كما سيأتي، وكان صلب سليمان أيام السفاح (مروج الذهب 4: 133 والمحبر: 486).
(2) هو المعروف بابن القرشية، كان ذا حظ وافلا من الأدب (الجذوة: 271).

(2/105)

وضرب سليمان بن حبيب ظهري بالسياط].
المأمون: جلده أبوه الحدَّ [في] الزنا [ببعض حرمه]؛ وفي ذلك يقول شاعر يمدح الأمين أخاه ويعرِّضُ به: [من مجزوء الرمل]
لم تلده أمةٌ تعر ... فُ في السوقِ التجارا
لا ولا خان ولا ح ُ ... دَّ ولا في الحكم جارا - 92 -
*من العيب:
أن عبد الرحمن الناصر أخرج إذ ولي عمته أخت أبيه شقيقة عمه المطرف عن القصر لأن عمه شقيقها تولى قتل أبيه، فآواها موسى بن محمد بن حدير (1) فماتت في داره.
- 93 -
*من الغرائب:
أن موسى بن حدير كان [من] أخصِّ الناس بالمطرف بن [الأمير] عبد الله [والمطرف هذا هو] قاتل أخيه محمد بن [الأمير] عبد الله، فلما صارت الخلافة إلى عبد الرحمن بن محمد بن عبد الله [المقتول المذكور] كان موسى بن محمد [بن حدير] من أخص الناس به، وولاه [حجابته و] تدبير أموره [كلها].
وقد شاهدنا مثل هذا: وذلك أن محمد بن سعيد التاكرني (2) كان أحد القائمين مع المهدي محمد بن شهام [بن عبد الجبار] على عبد الرحمن بن محمد بن أبي عامر، ومن المشاهدين لقتل عبد الرحمن وصلبه [والساعين في القيام عليه] وفساد أمره؛ فلما قام عبد العزيز بن عبد الرحمن [المذكور] ببلنسية لم يكن أحد أحظى منه من محمد بن سعيد المذكور، وتولى تدبير مملكته (3) إلى أن مات (4) .
__________
(1) سيأتي في الفقرة التالية خبر عنه، وقد استمر موسى في الوزارة أيام الناصر، وكان صاحب المدينة حتى سنة 302 حين صرف عن ولايتها واكتفى بالوزارة، وأخذ يصحب الناصر في غزواته حتى وفاة الحاجب بدر (3 - 9) فولى موسى مكانه وبقي في الحجابة والوزارة حتى توفي سنة 320 (صفحات متفرقة من الجزء الخامس من المقتبس).
(2) أبو عامر محمد بن سعيد التاكوني (نسبة إلى تاكرنا قصبة كورة رندة) كان من أبرز كتاب عصره. (انظر ترجمته في الجذوة: 56 والمغرب 1: 332 والذخيرة 3 1: 226 وإعتاب الكتاب: 201 وأعمال الأعلام: 224).
(3) بك أموره.
(4) هنا ينتهي النصّ في النسخة ب.

(2/106)

وكان ناصر الدولة بن حمدان قتل عمه أبا العلاء بعصر خصاه، ثم كان أبو عبد الله بن أبي العلاء أخصَّ الناس بناصر الدولة ومتولي عسكره.
- 94 -
*من غرائب الأخبار:
أحمد بن محمد بن عمروس: حجَّ وولي القضاء والصلاة بأستجة، ثم ولي الشرطة والوزراة وكانت سيرته بحيث عرفت من البلاء.
محمد بن أبي عامر: ولي القضاء بسبتة وإشبيلية ثم ولي الأندلس جميعاً.
يحيى بن إسحاق: ولي القضاء ببطليوس ثم ولي عمالتها والوزارة.
أحمد بن محمد بن يحيى بن برطال: ولي قضاء بطليوس ثم ولي عمالتها.
بكر بن محمد بن المشاط: ولي قضاء جيان وغيرها ثم ولي الشرطة، فكان أفسق البرية وأقتلهم ظلماً.
الوزير عبيد الله بن يحيى بن إدريس: كان في وزارته مؤذناً في مسجده وكان فاضلاً.
أبو الحارث بن أبي عبدة: كان يؤم بجيرانه في المسجد في رمضان وهو وزير.
جهور بن محمد بن جهور: كان يؤم بجيرانه في مسجده في رمضان وهو وزير.
محمد بن عبد الرحمن بن الشيخ الساير بالسن( ): كان يؤم ويؤذن في مسجد وهو يقضي القضايا.
- 95 -
*من نكح من بني هاشم في بني أمية:
رسول الله صلى الله عليه وسلم: تزوج أم حبيبة بنت أبي سفيان.
الحسن بن علي رضي الله عنهما: تزوج بنت عثمان رضي الله عنه.
أبو جعفر المنصور: تزوج امرأة من بني عبد الله بن خالد بن أسيد بن أبي العاص بن أمية فولدت له علياً والعباس.
جعفر بن أبي المنصور: تزوج ايضاً امرأة من ولد عبد الله بن خالد المذكور.
المهدي بن المنصور: تزوج بنت سعيد بن المغيرة بن عمرو بن عثمان بن عفان.

(2/107)

الرشيد: تزوج بنت عبد الله بن سعيد بن المغيرة المذكور.
الحسن بن زيد القائم بطبرستان: تزوج امرأة من بني أمية.
رجل من بني إدريس بن عبد الله بن حسن بن حسن بن علي تزوج امرأة من بني سعيد الخير (1) بن عبد الرحمن بن معاوية.
أبو لهب بن عبد المطلب: تزوج أم جميل حمالة الحطب بنت حرب بن أمية بن عبد شمس (2) .
- 96 -
*من تزوج من بني أمية في بني هاشم:
الحارث بن حرب بن أمية: تزوج صفية بنت عبد المطلب قبل العوّام بن خويلد (3) .
عثمان بن عفان: تزوج أم كلثوم ورقية ابنتي رسول الله صلى الله عليه وسلم ورضي عنهما.
عبد الملك بن مروان: تزوج بنت علي بن أبي طالب عليه السلام وبنت عبد الله جعفر بن أبي طالب.
عبد الله بن عمرو بن عثمان بن عفان: تزوج فاطمة بنت الحسين بن علي رضي الله عنهم (4) .
يزيد بن عبد الملك: تزوج امرأة من ولد عبد الله بن جعفر.
زيد بن عمر (5) بن عثمان بن عفان: تزوج سكينة بنت الحسين بن علي رضي الله عنهم (6) ثم خلف عليها بعده سهيل بن عبد العزيز بن مروان بن الحكم (7) .
__________
(1) ذكر ابن حزم (الجمهرة: 95) أن عقب سعيد الخير كثير، وهم بقرطبة وقبرة.
(2) انظر أنساب الأشراف 4 1: 5.
(3) كانت صفية شقيقة حمزة أمهما هالة بنت وهب، وهي أم الزبير بن العوام وقد أسلمت وعاشت إلى خلافة عمر (الإصابة 8: 128).
(4) انظر أنساب الأشراف 4 1: 605 - 606.
(5) في م: عمرو.
(6) طلقها زيد امتثالاً لأمر سليمان بن عبد الملك لأنها أبت أن تقبل بعبد الملك زوجاً لها بعد مصعب (أنساب الأشراف 4 1: 641).
(7) في الجمهرة: 105 أن الذي تزوجها الأصبغ بن عبد العزيز.

(2/108)

عبد الله بن خالد بن يزيد بن معاوية بن أبي سفيان: تزوج نفيسة بنت عبد الله بن العباس بن علي بن أبي طالب فولدت له علياً والعباس، قام علي بدمشق أيام المأمون (1) .
نفيسة بنت زيد بن الحسن بن علي بن أبي طالب عليه السلام: تزوجها الوليد بن عبد الملك بن مروان.
خديجة بنت الحسين بن الحسن بن علي بن أبي طالب تزوجها إسماعيل بن عبد الملك بن الحارث بن الحكم بن أبي العاص بن أمية، فولدت له محمداً وإسحاق والحسين ومسلمة، ثم ماتت، فتزوج بعدها حمادة بنت الحسن بن الحسين بن علي بن أبي طالب، فولدت له محمداً ويزيد والوليد.
مروان بن أبان بن عثمان بن عفان: تزوج أم القاسم بنت الحسن بن الحسن بن علي رضي الله عنهم فولدت له محمداً (2) .
الوليد بن عبد الملك: تزوج زينب بنت الحسن بن الحسن بن علي ثم طلقها، فتزوجها عمه معاوية بن مروان، فولدت له الوليد، ولي دمشق (3) .
فاطمة بنت محمد بن الحسن بن علي بن أبي طالب: تزوجها بكار بن عبد الملك (4) .
أم فروة بنت جعفر بن محمد بن علي بن الحسين بن علي بن أبي طالب رضي الله عنهم تزوجها عبد العزيز بن سفيان بن عاصم بن عمر بن عبد العزيز بن مروان.
ربيحة بنت محمد بن عبد الله بن جعفر بن أبي طالب تزوجها بكار بن عبد الملك ابن مروان.
- 97 -
*من ولي من بني أمية لبني هاشم.
عثمان بن عفان، ومعاوية ويزيد ابنا أبي سفيان، وخالد وأبان ابنا سعيد بن العاص: كتبوا كلهم لرسول الله صلى الله عليه وسلم.
__________
(1) قام علي بن عبد الله بن خالد بدمشق سنة 195 وسمّى نفسه السفياني ودعا إلى نفسه (تاريخ الطبري 3: 830)
(2) انظر الجمهرة: 85، 45 حيث ذكر أنها بنت الحسن بن علي، وقد أنحى البلاذري بالذم على مروان هذا (انظر أنساب الأشراف 1 4: 619).
(3) قارن بالجمهرة: 88، 42.
(4) قتل بكار يوم نهر أبي فطرس سنة 132 (الجمهرة: 89).

(2/109)

أبو سفيان بن حرب: ولاه النبي عليه السلام نجران (1) .
يزيد ابنه: ولاه النبي عليه السلام تيماء.
خالد بن سعيد بن العاص: ولاه رسول الله صلى الله عليه وسلم قرى عربية (2) .
عتاب بن أسيد بن أبي العاص: ولاه رسول الله صلى الله عليه وسلم مكة (3) .
محمد بن عبد الله بن سعيد بن المغيرة بن عمرو بن عثمان بن عفان: ولاه الرشيد قضاء مكة (4) .
أبو مروان محمد بن عثمان بن خالد بن عمر بن عبد الله بن الوليد بن عثمان بن عفان ولي قضاء مكة للمعتصم ثم للواثق.
رجل من بني مروان ولي قضاء المدينة للمطيع.
وولي قضاء القضاة ببغداد وغيرها في أيام المتوكل إلى أيام المطيع الحسن وعلي ابنا محمد بن عبد الملك بن محمد المعروف بأبي الشوارب بن عبد الله بن أبي عثمان بن عبد الله بن خالد بن أسيد بن أبي العاص بن أمية بن عبد شمس، ثم عبد الله بن علي المذكور، ثم ابنه محمد والحسن ابنا عبد الله، ثم محمد بن الحسن بن عبد الله المذكور. ولم يزل القضاء يتردد إلى صدر من أيام القادر، وكانوا بصريين على مذهب أبي حنيفة (5) .
- 98 -
*من ولي من بني هاشم لبني أمية:
علي بن يحيى (6) بن محمد بن إبراهيم بن محمد بن سليمان بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب استقوده الناصر إلى العدوة. وكان ملوك
__________
(1) تاريخ خليفة: 73.
(2) منها تبوك وخيبر وفدك ووادي القرى؛ وفي اسمها " قرى عربية " راجع مقالاً للأستاذ محمود شاكر بمجلة العرب 9 (1968) 790 - 797؛ وقال البلاذري (أنساب 4 1: 432) أن الرسول (ص) ولى عمرو بن سعيد قرى عربية، وأنه ولى خالداً صدقات اليمن، ويقال ولاه أمر بني زبيد خاصة، فتوفي رسول الله وهو باليمن (أنساب 4 1: 431) وانظر كذلك تاريخ خليفة: 72 وهو موافق للبلاذري.
(3) تاريخ خليفة: 72.
(4) لم يشر خليفة إلى مكة وقضاتها في عهد الرشيد.
(5) قارن بالجمهرة: 114.
(6) أخرجه الناصر سنة 348 إلى شرشل مكانه من العدوة قائداً بمن انضم إليه من الحشم لمكافحة أصحاب الشيعي (البيان المغرب 2: 222).

(2/110)

الحسنيين يفدون على الناصر والحكم فيكرمونهم الإكرام العظيم ويسجلون لهم على جبايتهم بالعدوة (1) .
سليمان بن الحكم ولَّى القاسم وعلياً ابني حمود [فولَّى القاسم الجزيرة الخضراء وولى علياً] (2) سبتة وطنجة، فثار عليه [علي] وأبطل دولة المروانية وتولى قتل سليمان بيده (3) .
- 99 -
*من غرائب الأسماء في بني هاشم:
خالد بن يزيد بن معاوية بن عبد الله بن جعفر بن أبي طالب (4) .
يزيد بن عبد المطلب (5) بن المغيرة بن نوفل بن الحارث بن عبد المطلب بن هاشم.
أبو العاصي الحكم بن محمد (6) بن يحيى بن محمد بن غبراهيم بن محمد بن سليمان بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب.
أمية وعبد شمس وأبو سفيان بنو الحارث بن عبد المطلب بن هاشم بن عبد مناف (7) .
- 100 -
*ومن غرائب الأسماء في بني أمية:
علي بن يزيد بن الوليد بن عبد الملك بن مروان (8) .
علي بن محمد بن سليمان المستعين بن الحكم بن سليمان بن الناصر (9) .
__________
(1) انظر أمثلة ذلك في البيان المغرب 2: 216، 241 والمقتبس (تحقيق الحجي): 120.
(2) زيادة من الجذوة: 19 وانظر ما يلي: 197 - 198.
(3) انظر الجذوة: 20، وكان قتله له سنة 407.
(4) انظر عمدة الطالب: 34 حيث ذكر أن عبد الله سمّى ابنه معاوية لأن معاوية بن أبي سفيان طلب منه ذلك وبذل له مائة ألف درهم وقيل ألف ألف؛ ولمعاوية بن عبد الله ابن اسمه يزيد ولم يذكر المؤلف عقباً له.
(5) في الأصل: عبد الله والتصحيح عن الأنساب (3: 297) والجمهرة: 70، ويكنى أبا خالد، وكان فقيهاً مات بالمدينة سنة 167، وروي عنه الحديث وكان ضعيفاً فيه.
(6) سمّاه في الجمهرة: 48 الحكم بن علي، وساق بقية النسب وقال: إنه وأخاه عبد الرحمن سكنا قرطبة وأعقبا بها.
(7) قارن بالأنساب 3: 296 والجمهرة: 70.
(8) الجمهرة: 90.
(9) الجمهرة: 102.

(2/111)

الحسن والحسين ابنا عثمان بن الأمير محمد.
الحسن بن عبد العزيز بن عبد الرحمن الناصر.
الحسن وعلي ابنا محمد بن أبي الشوارب.
علي بن عبد الله بن خالد بن يزيد بن معاوية بن أبي سفيان.
أبو الفرج علي بن الحسين الأصفهاني صاحب كتاب الأغاني (1) ، وعمه الحسن بن محمد (2) من ولد عبد الله بن مروان الجعدي.
- 101 -
*ومن مصائب الدنيا:
أن القاضي يحيى بن أكثم قاضي القضاة ببغداد ولَّى الديلميُّ محاسبَتَهُ عما جرى على يديه من الأوقاف وغير ذلك صاعدَ بن ثابت النصراني الكاتب.
- 102 -
*ومن طرائف المذهب:
علي بن محمد من ولد زيد بن علي بن الحسين، ففيه نجران: حنبلي النحلة والمذهب.
مروان بن محمد السروجي من ولد مروان الجعدي: شاعر مجيد رافضي غالٍ، وزيادة في العجب أنه لم يكن بديار مصر رافضي غال غيره.
وأدركنا فقيهين أحدهما: علي بن محمد بن الحسن بن القاسم بن إدريس بن عبد الله بن حسن بن حسن بن علي بن أبي طالب، فقيه بافريقية، مصرح بتفضيل عثمان على علي بلا تقية، والثاني: محمد بن عبد الرحمن بن يحيى بن محمد بن أحمد بن مروان بن سليمان بن مروان بن أبان بن عثمان بن عفان بقرطبة (3) ، مشهور مصرح بتفضيل علي على عثمان بلا تقية، وكلاهما متكلم أديبٌ نبيلٌ ورع.
__________
(1) نسبه: علي بن الحسين بن محمد بن أحمد بن الهيثم بن عبد الرحمن بن مروان بن عبد الله بن مروان بن محمد ابن مروان بن الحكم (الجمهرة: 107، وما تقدم ص: 52).
(2) كان الحسن بن محمد من كبار الكتاب بسرّ من رأى، أدرك أيام المتوكل (الجمهرة: 107).
(3) كنيته أبو القاسم ويعرف بابن شق حبة، كان عالماً بالأدب وسكن طليطلة، وكانت وفاته سنة 443 (الصلة: 502).

(2/112)

أبو حنيفة مولى يقول: لا يجوز نكاح المولى من قريش ولا في العرب؛ والشافعي قرشي مطلبي منافي يقول هذا جائز.
محارب بن دثار (1) أحد أئمة أهل السنة، وعمران بن حطان أحد أئمة الصفرية من الخوارج (2) : كانا صديقين مخلصين زميلين إلى الحج لم يتحارجا قطّ.
عبد الرحمن بن أبي ليلى (3) كان يقدم علياً على عثمان، وعبد الله بن عكيم (4) كان يقدم عثمان على علي، وكانا صديقين لم يتحارجا قط، وماتت أم عبد الرحمن فقدم [للصلاة] عليها ابن عكيم.
طلحة بن مصرف (5) وزبيد اليامي (6) صديقان متصافيان، وكان طلحة يقدم عثمان، وكان زبيد يقدم علياً، ولم يتحارجا قط.
داود بن أبي هند (7) إمام السنة وموسى بن سيار (8) من أئمة القدرية: كانا صديقين متصافيين خمسين سنة لم يتحارجا قط.
__________
(1) في الأصل: زياد؛ ومحارب بن دثار سدوسي، مختلف في تاريخ وفاته بين 116 - 119 ووثقه أهل العلم بالرجال (انظر تهذيب التهذيب 10: 49).
(2) عمران بن حطان: سدوسي، قال أبو داود: ليس في أهل الأهواء أصح حديثاً منه، وقد تردد بعضهم في قبول حديثه لأنه كان يرى رأي الخوارج، وكانت وفاته سنة 84 (انظر تهذيب التهذيب 8: 127).
(3) عبد الرحمن بن أبي ليلى أحد التابعين روى عن عدد من الصحابة، وكان ثقة في حديثه، توفي في دير الجماجم سنة 82 وقيل 83 وقيل 86 (تهذيب التهذيب 6: 260).
(4) روى عن عدد من الصحابة، وهو كوفي، مات في ولاية الحجاج (تهذيب التهذيب 5: 323).
(5) طلحة بن مصرف الهمداني أبو محمد (أو أبو عبد الله) الكوفي روى عن عدد من التابعين، وكان ثقة، وكان يسمى سيد الفراء، وقال العجلي: كان عثمانياً، وتوفي سنة 112 (تهذيب التهذيب 5: 25).
(6) في الأصل: زبيد الشامي؛ وذلك خطأ، فهو يامي نسبة إلى يام بطن من همدان. وهو زبيد بن الحارث بن عبد الكريم أبو عبد الرحمن الكوفي، كان ثقة قليل الحديث، توفي سنة 122 أو 123 أو 124 وقال بعضهم فيه إنه كان يتشيع وقال آخر إنه كان علوياً، وقال محمد بن طلحة بن مصرف: ما كان بالكوفة ابن أب وأخ أشد مجانباً من طلحة بن مصرف وزبيد اليامي، كان طلحة عثمانياً وكان زبيد علوياً (تهذيب التهذيب 3: 310 - 311) وهذا هو ما يقوله ابن حزم.
(7) داود ابن أبي هند أبو محمد البصري، كان من حفاظ البصريين، ثقة جيد الإسناد صالحاً، توفي سنة 139 أو 140 أو 141 (تهذيب التهذيب 3: 204).
(8) موسى بن سيار الأسواري: بصري كان يجمع في مجلسه العرب والموالي ويقص لكل فريق بلغته، وقال يحيى ابن معين وغيره كان قدرياً، وعن يحيى بن سعيد قال: اصطحب داود بن [أبي] هند وموسى بن يسار (سيار) الأسواري خمسين سنة وبينهما خلاف شديد لم يجر بينهما كلمة (لسان الميزان 6: 136، 120؛ والبيان والتبيين 1: 368 وفضل الاعتزال: 271).

(2/113)

سليمان التَّيمي (1) إمام أهل السنة والفضل الرقاشي إمام المعتزلة (2) : كانا صديقين إلى أن ماتا متصافيين، وتزوج سليمان بنت الفضل وهي أم المعتمر بن سليمان (3) .
بنو خراش كانوا ستة: اثنان من أهل السنة، واثنان من الخوارج، واثنان من الرافضة، وكانوا متعادين، وكان أبوهم يقول لهم: يا بنيَّ لقد حال الله بين قلوبكم.
اليمان وهارون وعلي بنو رئاب (4) : علي من أئمة الشيعة والروافض، واليمان من أئمة الخوارج، وهارون من أئمة اهل السنة، وكانوا متعادين.
جعفر بن مبشر رأس المعتزلة، وأخوه حبيش بن مبشر (5) مجتهد في السنة، متعاديان.
والسيد الحميري كيساني شيعي، وأبوه وأمه خارجيان يلعنهما ويلعنانه (6) .
- الكميت بن زيد مضري عصبي كوفي شيعي والطرماح بن حكيم يماني عصبي شامي خارجي، وكلاهما شاعر مفلق، كانا صديقين متصافيين على عظيم تضادّهما من كل وجه (7) .
- هشام بن الحكم إمام الرافضة، وعبد الله بن زيد الفزاري إمام الإباضية،
__________
(1) في الأصل: التميمي؛ وهو سليمان بن طرخان التيمي (والد المعتمر) البصري، ولم يكن من بني تيم وإنما نزل فيهم، كان من العباد المجتدهين ثقة في الحديث، وكان يميل إلى عليّ، توفي سنة 143 (تهذيب التهذيب 4: 201).
(2) هو الفضل بن عيسى الرقاشي البصري أبو عيسى الواعظ، لم يوثقه المحدثون لأنه كان قدرياً، وفي التهذيب 8: 283 أن المعتمر ابن اخته روى عنه، وحسب نص ابن حزم فإن المعتمر ابن بنته (وانظر فضل الاعتزال: 96).
(3) المعتمر بن سليمان: روى عن أبيه وغيره من المحدثين، وكانت وفاته سنة 187 (تهذيب التهذيب 10: 277).
(4) هارون بن رئاب التميمي أبو بكر أو أبو الحسن البصري العابد روى عن أنس وقيل لم يسمع منه والأحنف بن قيس وغيرهما، ذكره ابن حيان في الثقات، انظر تهذيب التهذيب 11: 4 - 5 وقد نقل ابن حجر نصَّ ابن حزم في الاخوة الثلاثة إلا أنه ذكر " العمار " في موضع " اليمان " .
(5) جعفر بن جعفر الثقفي له تصانيف في الكلام وكان من الفقه والزهد بمكان، توفي سنة 234 (لسان الميزان 2، 121 وفضل الاعتزال: 283 وتاريخ بغداد 7: 162) وكان أخوه حبيش (وفي الأصل: وحيش) فقيهاً، وقال النديم: كان حبيش أيضاً متكلماً لكنه لم يقارب جعفراً (الفهرست: 208).
(6) السيد الحميري (105 - 173) إسماعيل بن محمد بن يزيد، كان كيسانياً شاعراً، نظم فضائل علي كلها في شعر، ويقال إنه رجع عن كيسانيته وأصبح إمامياً، انظر أخباره في طبقات ابن المعتز: 32 والأغاني 7: 224 حيث ذكر أن أبوي السيد كانا إباضيين وأنهما لما علما بمذهبه هما بقتله.
(7) قارن بالبيان والتبيين 1: 46 " وبينهما مع ذلك من الخاصة والمخالطة ما لم يكن بين نفسين قط، ثم لم يجر بينهما صرم ولا جفوة ولا إعراض، ولا شيء مما تدعو هذه الخصال إليه " .

(2/114)

صديقان مخلصان في دكان وأحمد، لم يتحارجا قط (1) .
- أهل وادي بني توبة في الأندلس معتزلة.
- أهل بلفيق بغرب المرية همدانيون شيعة.
- الحاجب موسى والوزير أحمد ابنا حدير، وابن عمها أحمد بن موسى، والوزير عبد الرحمن بن الحاجب موسى وسعيد بن الوزير أحمد معتزلة كلهم (2) .
- 103 -
- رجلان صلى رسول الله صلى الله عليه وسلم خلفهما الفرض: أبو بكر الصديق وعبد الرحمن بن عوف.
- رجلان أثنى عليهما رسول الله صلى الله عليه وسلم على المنبر: أبو بكر الصديق والعاصي بن الربيع.
- رجل اعترف له رسول الله صلى الله عليه وسلم بالمنِّ في صحبته وماله على المنبر: أبو بكر الصديق.
- رجل قرأ عليه رسول الله صلى الله عليه وسلم سورة من القرآن بأمر الله سبحانه وتعالى له بذلك: أُبيّ بن كعب.
- رجل استقرأه رسول الله صلى الله عليه وسلم القرآن: عبد الله بن مسعود.
- رجل استمع رسول الله صلى الله عليه وسلم قراءته واستحسنها: أبو موسى الأشعري.
- رجل روى أن رسول الله صلى الله عليه وسلم أمره بالحكم بحضرته: عمرو بن العاص.
- رجل حكمه رسول الله صلى الله عليه وسلم والتزم إنفاذ حكمه: سعد بن معاذ.
- رجل روى عنه رسول الله صلى الله عليه وسلم حديثاً وحدَّث عنه على المنبر: تميم الداري.
__________
(1) قارن بالبيان والتبيين 1: 46، 47؛ وفيه عبد الله بن يزيد الاباضي، وفي معظم أصول البيان " زيد " .
(2) أشار ابن حزم في الفصل 4: 202 - 203 إلى أن أحمد بن موسى بن حدير من شيوخ المعتزلة، وذكر في طوق الحمامة (رسائل ابن حزم 1: 157) أن حكم بن منذر بن سعيد البلوطي كان رأس المعتزلة في عصره، وكبيرهم وأستاذهم، وأن أخاه عبد الملك وأباه كانا متهمين بالاعتزال.

(2/115)

- رجل أري في رؤياه شريعة مقتصرة في الدين قبل أن ينزل بها الوحي على رسول الله صلى الله عليه وسلم فأنفذها رسول الله صلى الله عليه وسلم: عبد الله بن زيد، أري الأذان.
- رجل قصَّ رسول الله صلى الله عليه وسلم شاربه بيده: المغيرة بن شعبة.
- رجل كواه رسول الله صلى الله عليه وسلم بيده: أسعد بن زرارة.
- رجل أثنى عليه رسول الله صلى الله عليه وسلم، لم يأت بعد:
الأمير الذي يفتح القسطنطينية،
والذي يقتله الدجال،
والعشرة الذين يخرجون يطلبون طليعة إذا جاشت الروم.
- رجل دخل رسول الله صلى الله عليه وسلم في جواره: المطعم بن عدي بن نوفل بن عبد مناف.
- 104 -
*آخر خليفة حجَّ بالناس: هارون الرشيد.
- آخر خليفة غزا أهل الكفر بنفسه: المعتصم، ومن بني أمية عبد الرحمن الناصر.
- آخر خليفة خطب على منبر: الراضي؛ ومن بني أمية المستظهر.
- آخر خليفة بنى: الراضي، ومن بني أمية الحكم المستنصر.
تم كتاب نقط العروس بعون الله ومنه وكرمه والحمد لله وحده، وصلاته على سيدنا محمد وآله وصحبه وسلم

(2/116)

2 - رسالة في أمهات الخلفاء.

(2/117)

فراغ

(2/118)

- 2 -
رسالة في أمهات الخلفاء
قال أبو محمد ابن حزم:
أم النبيّ صلى الله عليه وسلم آمنةُ بنتُ وَهْب بن عبد مناف بن زهرة بن كِلاب بن مُرّة.
وأمّ أبي بكر، رضي الله عنه، أمُّ الخير، مسلمةٌ فاضلة، سَلْمى بنت صخر بن عامر (1) بن كعب بن سعد بن تيم بن مرة.
أمّ عمر، رضي الله عنه، أرْوى بنت كريز (2) بن ربيعة بن حبيب بن عبد شمس بن عبد مناف.
وأمّ عليّ، رضي الله عنه، فاطمةُ بنت أسد بن هاشم بن عبد مناف، مسلمة فاضلة مهاجرة.
أمّ الحسن، رضي الله عنه، فاطمةُ بنتُ رسول الله صلى الله عليه وسلم ورضي عنها.
أمّ معاوية، رضي الله عنه: هند بنت عُتبة بن ربيعة بن عبد شمس بن عبد مناف، مسلمة مُبايعة.
أم يزيد: ميسون بنت بحدل الكلبية.
أم عبد الله بن الزبير: أسماء بنت أبي بكر الصديق.
أم معاوية بن يزيد: أم خالد بنت [أبي] هاشم بن عتبة بن ربيعة بن عبد شمس.
أمّ مروان بن الحكم: الزرقاء الكنانية.
أم عبد الملك: عائشة بنت معاوية بن المغيرة بن أبي العاصي بن أمية.
__________
(1) في الأصل: صخر بن عمر بن عامر، وفي أصل رسالة أسماء الخلفاء: صخر بن عمرو، ولفظة عمر أو عمرو مقحمة، انظر جمهرة أنساب العرب: 135 ونسب قريش: 275.
(2) في الأصل: كرز، وانظر الجمهرة: 74.

(2/119)

أم [الوليد و] سليمان: ولادة بنت العباس بن جزء بن الحارث بن زهير بن جَذيمة العبسي.
أمّ عمر بن عبد العزيز، رضي الله عنه: أم عاصم بنت عاصم بن عمر بن الخطاب.
[أم يزيد بن عبد الملك]: عاتكة بنت يزيد بن معاوية بن أبي سفيان.
أمّ هشام: أم هشام بنت هشام بن إسماعيل بن هشام بن الوليد بن المغيرة بن عبد الله بن عمر بن مخزوم.
[أم الوليد بن يزيد]: بنت محمد بن يوسف أخي الحجّاج بن يوسف الثقفيّ.
[أم يزيد بن الوليد]: شاهفريد (1) بنت خسروفْيروز بن يَزْدَجِرْد بن شَهْرِيار ابن كسرى أبرويز.
[أم إبراهيم بن الوليد]: أم ولد لا أقف الآن على اسمها.
وأم مروان: اختُلف فيها، فقيل أم ولد اسمها ريّا. وقيل بنت جعدة بن كلب من بني عامر بن صَعْصَعَة.
أمّ السفاح: ريطة بنت عبيد الله (2) بن عبد الله الحارثي، من بني الحارث بن كعب.
أمّ المنصور: سلامة البربريّة من نفزة، وقيل من [صنهاجة].
أمّ المهدي: أم موسى بنت منصور الحميري.
أمّ الهادي وهارون: الخَيْزَرانُ، مولّدة كوفية.
وأمّ الأمين: أم جعفر زُبَيْدةُ بنتُ جعفر الأكبر بن أبي جعفر المنصور.
وأمّ إبراهيم بن المهديّ: شَكْلَةُ، ظفرية.
وأمّ المأمون: مَرَاجلُ، رومية (3) .
وأم المعتصم: ماردة (4) مولّدة كوفية.
وأمّ الواثق: قراطيسُ، رومية.
__________
(1) في الطبري: شاه آفريد.
(2) في الأصل: بنت زياد، وصوبته اعتماداً على الجمهرة والطبري.
(3) في رسالة أسماء الخلفاء: بادغيسية خراسانية تركية؛ وانظر ابن العمراني: 96.
(4) زاد ابن العمراني: 104 وقيل مارية.

(2/120)

وأمّ المتوكل: شُجاع، تركية.
وأمّ المنتصر: اسمها حبشية، روميّة.
وأمّ المستعين: مخارق، روميّةٌ أُمُّ ولد. وقيل إنها بنتُ عُبَيْد من أهل دَوْسَر قرية بالموصل.
وأمّ المعتزّ: اسمها قَبيحةُ، صقلبية (1) .
وأمّ المهتدي: قُرْبٌ، رومية.
وأمّ المعتمد: فتيان، أمّ ولد.
وأمّ المعتضد: ضِرار (2) ، من دار محمد بن عبد الله بن طاهر.
وأمّ المكتفي: خاضع (3) .
وأمّ المقتدر: شغب، أمّ ولد.
وأمّ القاهر: قَتول (4) ، أمّ ولد.
وأمّ الراضي: ظلُوم، أمّ ولد.
وأمّ المتَّقي: خلوب (5) ، [أم ولد].
وأمّ المستكفي: غُصْن، أمّ ولد.
وأمّ المطيع: شعلة (6) ، من دار العباس بن الحسن.
ولا أدري اسم أم الطائع (7) .
__________
(1) عند ابن العمراني: 128 رومية.
(2) قال السيوطي: 398 وأمه أم ولد اسمها صواب وقيل حرز وقيل ضرار.
(3) في رسالة أسماء الخلفاء والطبري والسيوطي: 405 جيجك وعند ابن العمراني: 150 جارية تركية اسمها ججك، قال السيوطي: وكان يضرب بحسنها المثل.
(4) تصحف اسمها بين قبول وقتلو؛ وبين فتنة وقينة.
(5) قال السيوطي: 424 وقيل زهرة.
(6) في رسالة أسماء الخلفاء: مشغلة.
(7) لم يذكرها أيضاً في رسالة أسماء الخلفاء؛ وقال ابن العمراني: 179 أن اسمها " عتب " . قلت: وقد زاد ابن حزم في رسالة أسماء الخلفاء ذكر خليفتين بعد الطائع.

(2/121)

أمهات (1) أمراء بني أمية بالأندلس (2)
أم عبد الرحمن بن معاوية: راح، نفزَّية.
وأم هشام: حوراء.
وأم الحكم: زخرف.
وأم محمد: تهتزّ.
وأم المنذر: أثل.
[وأم عبد الله: عشار] (3) .
وأم الناصر: حزم (4) .
وأم الحكم: مرجان.
[وأم المؤيد: صبح].
وأم المهدي: مُزْنة.
وأم سليمان: ظَبيَة.
وأم المستظهر: غاية.
وأم المستكفي: حور (5) .
[وأم المعتد: عاتب] (6) .
آخره: ووله الحمد والمنّة والصلاة على محمد وآله والسلام
__________
(1) في الأصل: أول، ولا معنى له؛ إذ أنه سرد جميع أمراء بني أمية.
(2) روجعت أسماء أمهات الأمراء الأمويين بالأندلس على ما جاء في الجذوة، وهو مستفاد أيضاً من ابن حزم.
(3) زيادة ضرورية عن الجذوة (12): عشار، وفي بغية الملتمس: أشار.
(4) اسمها مزنة كما في الجوة: 13.
(5) جذوة المقتبس (25): حوراء.
(6) زيادة من الجذوة: 27.

(2/122)


رسالة في جمل فتوح الإسلام

رسائل ابن حزم الأندلسي

3 - رسالة في جمل فتوح الإسلام.

(2/123)

فراغ

(2/124)

- 3 -
جُمل فتوح الإسلام
بعد رسول الله صلى الله عليه وسلم
لما توفي رسول الله صلى الله عليه وسلم ارتدَّ أكثر العرب - وثبت أهل البَحْرَتين (1) من أهل مكة والطائف، وكثير ممن سكن اليمن - فبعضٌ كفر وارتد، وبعض قال أُصلّي ولا أؤدي الزكاة. فأذعن جمهور الصحابة إلى مسالمتهم، وأبى ذلك أبو بكر:
فأنفذ بعث أُسامة بن زيد، فبلغ قرب الشام، وأغار على قُضَاعَة وانصرف.
وبعث أبو بكر رضي الله عنه البعوث، حتى قهر المرتدِّين، وراجع الناسُ الإسلامَ.
وكان قد تنبأ باليمن الأسود العَنْسيّ، فقتله فيروز الفارسي.
وتنبأ طليحة الأسدي في أسد وغطفان، فحاربه خالد، فهرب طليحة ثم أسلم.
وتنبأت سَجَاح اليربوعية، وتزوجها مُسَلمة الكذَّاب، ثم أسلمت بعد قتل مسيلمة.
وأصحابُ الفتوح من الخلفاء بعد رسول الله صلى الله عليه وسلم
أبو بكر، ثم عمر، ثم عثمان، ثم عليّ بن أبي طالب في قتل الخوارج، وكفى به فتحاً، ولقد لقي الناسُ مِمَّن نحا ما نحوه من المخاوف والقتل والنهب ما لا يُجْهَل، وكيف هو فتحٌ قد أنذره به، رضي الله عنه، رسول الله صلى الله عليه وسلم، وأعلم له أن منهم ذا الثُّدَيَّة (2) ، وقد وجده عليٌّ؛ ثم معاوية، ثم الوليد بن عبد الملك، ثم سليمان بن عبد الملك، ثم أبو جعفر المنصور، ثم عبد الله المأمون، وكانت للمعتصم
__________
(1) في الأصل: البحرين، والبحرة البلدة، والعرب تسمي المدن والقرى: البحار، وقد فسر البحرتين هنا بأنهما مكة والطائف. وهذا يصدقه قول الطبري 3: 221 " لما فصل أسامة كفرت الأرض وتصرمت وارتدت من كل قبيلة عامة أو خاصة إلا قريشاً وثقيفاً " .
(2) هو حرقوص بن زهير أحد الخوارج يوم النهروان. وقال الفراء هو ذو اليدية، ولكن الأحاديث تتابعت بالثاء. وقيل أن علياً بعد أن قضى على الخوارج تفقد قتلاهم، فاستخرج من بينهم ذا الثدية، فرآه ناقص اليد، ليس فيها عظم، طرفها حلمة مثل الثدي، عليها خمس شعرات أو سبع، رؤوسها معقفة، ثم نظر إلى عضده فإذا لحم مجتمع على منكبه كثدي المرأة (مروج الذهب 4: 416 طبع باريس؛ وانظر الإصابة: 2442).

(2/125)

فتوح غير مبتدأة.
فأما أبو بكر رضي الله عنه فكانت فتوجه اليمامة، وهي من أجل الفتوح، لأنه كان بها مُسَيلمة، لعنه الله تعالى، يَدَّعي النبوَّة. ثم دَوَّخَ أبو بكر جميع بلاد العرب، فجعلها مُتملكة ينفذُ فيها حكم الإسلام والولاية والعزل دون معترض، ولم يبق بها إلا مسلمٌ طائع مُنْقاد، أو ذمّيٌّ مُصَغَّرٌ كِتَابيٌّ.
ثم فتح عمر وعثمان رضوان الله عليهما جميع الشام ومصر وإرمينية وأذربيجان والريّ وما دون النهر من خُراسان.
ثم فتح عليّ رضي الله عنه قَتْلَ الخوارج، وهو كما تقدم من أجلّ الفتوح، لأنهم كانوا لا يرون طاعةَ خليفة، ولا يرونها في قُرَشيّ، وكان ضررهم معلوماً.
ثم فتح معاويةُ رضي الله عنه إفريقية وجميع بلاد بلاد البربر إلى بلاد السودان - أسلم كلُّ من ذكرنا؛ وحاصر القُسْطَنْطِنية.
وفتح الوليد الأَنْدَلُس كلها، والسِنْدَ كلها، وما وراء النهر، وغزا ملك الصين، ثم فتح سليمان جُرْجَان، وحاصر القُسطنطينية.
ثم فتح المنصور طَبَرسْتان.
ثم فتح المأمون صِقِلِّية وإقريطش.
ثم غلب الكفرُ على آذربيجان وطبرستان ففتحهما المعتصم.
اليمامة: وَثَبَ مسيلمةُ في بني حَنيفة، فبعث إليه أبو بكر رضي الله عنه خالد بن الوليد، فقتل عدو الله، وأَسلم أهلُ اليمامة.
فتح الشام: ولما أتمَّ الله تعالى على يدي خليفة رسول الله صلى الله عليه وسلم أَمْرَ الرِدَّة، بعث أَبا عُبيدة عامرَ بن الجراح، ومُعاذَ بن جبل، وشُرَحْبِيل بن حَسنَة - وهو شرحبيل بن عبد الله بن عمرو بن المطاع الكِندي - ويزيد بن أبي سفيان، وأمراء إلى الشام. وقد قيل مكان معاذ بن جبل: عمرو بن العاصي. فافتتح شرحبيل بن حَسَنة الأُردنَّ صلحاً، ثم نقضوا، ففتحها عمرو بن العاص ثانية؛ وقيل: بل افتتحها شرحبيل بن حسنة ثانية.
وافتتح دمشق خالد وأبو عبيدة ويزيد بن ابي سفيان.
وبعث أبو عبيدة إلى حمص جموعاً فصالحوهم.

(2/126)

وافتتح فلسطينَ كلها عمرو بن العاصي، حاشا بيتَ المَقْدِس، فإن عمر رضي الله عنه شَخَص إليها من المدينة فصالحوه.
وافتتح أبو عبيدة قِنَّسْرين.
وعَمَرَ بعد ذلك معاوية ثغور الشام.
وكان فَتْحُ اليمامة بعد ولاية أبي بكر بسبعة أشهرٍ وستة أيام.
وكان فتح بُصْرَى من أرض الشام بعد ولايته بعام وأربعة أشهر.
وكان فتح دمشق بعد موت أبي بكر الصِّدِّيق، وبعد ولاية عمر، بنحو أحد عشر شهراً.
وذلك في سنة أربع عشرة من الهجرة.
وكان فَتْحُ حِمْص بعد دمشق بأربعة أشهر، من سنة أربع عشرة من الهجرة أيضاً.
وكان فتح بيت المقدس صلحاً بعد فتح حمص بعامين، وذلك في سنة ست عشرة من الهجرة.
وكان فتح الأردن وفلسطين بعد فتح دمشق.
وكان فتح قِنَّسْرين وفلسطين بعد فتح دمشق.
وكان فتح قِنَّسْرين بعد فتح حمص.
وكانت من خلال ذلك وقائع عظيمة، منها في حياة أبي بكر: وقعة العَرَبة (1) ثم وقعة الداثنة (2) ، وليست من كبار الوقائع؛ ثم وقعة بُصْرَى، وأَجْنادين، وقُتِلَ [فيها] أَبَانُ بن سعيد بن العاصي وهشام بن العاصي أخو عمرو بن العاصي؛ وكان يوم أجنادَيْن لليلتين بقيتا من جُمَادَى الأولى ثلاث عشرة قبل موت أبي بكر، خليفة رسول الله صلى الله عليه وسلم، بأربعة وعشرين يوماً؛ [ثم وقعة مَرْج الصُّفَّر (3) ] وفيها قُتل خالد بن سعيد بن العاصي. ثم وقعة فَحْل الأردن في خلافة عمر بعد خمسة أشهر (4) منها، وذلك في آخر ذي القعدة سنة ثلاث عشرة، وفيها قُتِل عمرو بن
__________
(1) في الأصل: العزية، وكانت وقعة العربة أول وقائع المسلمين في ناحية الشام، انظر فتوح البلدان (مصر): 116.
(2) في الأصل: الداية، وفي البلاذري (طبع مصر: 116) أنها الدبية أو الدابية، وفي الطبري 4: 39: الداثنة؛ ولعلها هي داثن نفسها.
(3) زيادة يقتضيها السايق، فإن خالداً لم يقتل يوم أجنادين بل يوم مرج الصفر. انظر البلاذري: 124 - 125.
(4) في الأصل: خمسة عشر؛ والتصويب من البلاذري: 121.

(2/127)

سعيد بن العاصي؛ ثم يوم اليرموك في سنة خمس عشرة بعد خلافة عمر بسنة وتسعة أشهر، وكان اندفاع المسلمين من المدينة في خلافة أبي بكر إلى الشام في أربعة وعشرين ألفاً.
فتح الجزيرة: افتتح أكثرها عياض بن غَنْم الفِهْري بفي خلافة] (1) عمر [بعد وفاة] (2) أبي عُبَيدة بن الجَرَّاح رضي الله عنهما.
استخلفه (3) أبو عُبَيْدَة بعد موته سنة ثمان عشرة في طاعون عَمْواس، ففتح الرُّها والرَّقَّة صلحاً ثم فتح حَرَّان ثم سُرُوج. وقدّم صَفْوان بن المُعَطَّل إلى أول أعمال إرمينية، وفتح أيضاً آمد وسائر تلك البلاد أيام عمر رضي الله عنه.
فتح إرْمِيْنِيَة: وَجَّه عثمان رضي الله عنه في خلافته حبيبَ بن مَسْلَمَةَ الفِهري من الشام إلى إرمينية، ثم كتب إلى الكوفة أن ينهض سلمان بن ربيعة الباهلي مًمِدَّا لحبيب، فافتتحا إرمينية.
فتح آذَرْبَيْجَان: افتتحها حُذَيْفَةُ بنُ اليمان رضي الله عنه سنة تسع عشرة [في خلافة عُمَر] (4) رضي الله عنه صلحاً.
فتح مصر: افتتحها عمرو بن العاص عَنْوَةً سنة تسع عشرة في خلافة عمر رضي الله عنهما، وانتهى مُفْتَتِحاً إلى بَرْقَة وزًوَيْلَةَ فصالحهما (5) وبلغ أطرابُلسُ.
فتح إفْرِيقِيَّة: أول من غزاها عبد الله بن سعد بن أبي سَرْح أيام عثمان فصالحهم، ثم انصرف عنهم، فلما كانت سنة خمسين من الهجرة، بعث إليها معاوية عُقْبَةَ بن نافع الفِهْري، فاختطَّ مدينة القَيْرَوَان، وسكن المسلمون إفريقية، وافتتح أعمالها، وأسلم البربر، وكانوا نصارى، وفشا الإسلام إلى أن اتصل ببلاد السودان وبالبحر المحيط؛ وكان تمام ذلك أيام الوليد بن عبد الملك، على يدي موسى بن نُصَيْر.
فتح الأَنْدَلُس: ووقع فتحها في سنة اثنتين وتسعين من الهجرة، دخلها طارق بن زياد، قيل إنه مِن الصَّدِف، وقيل هو مولى موسى بن نُصَيْر، ثم اتبعه موسى نصير، ويذكر ولَدُه أنهم من بَكْر بن وائل، وغيرُهم يقول إنه مولى.
__________
(1) بياض بالأصل: والزيادة مما يقتضيه السياق، ومما يتفق والرواية التاريخية في فتح الجزيرة كما فصلها البلاذري والطبري.
(2) بياض بالأصل: والزيادة مما يقتضيه السياق، ومما يتفق والرواية التاريخية في فتح الجزيرة كما فصلها البلاذري والطبري.
(3) في الأصل: استخلف.
(4) زيادة لازمة، وقد جرى ابن حزم على ذكر الخليفة في تحديد تاريخ الفتوح. انظر مثلاً فتح مصر فيما يلي.
(5) في الأصل: فصالحها.

(2/128)

واستوعب فتح جميع الجزيرة منالبحر الشامي إلى ما يقابله من البحر المحيط عند المضيق؛ ثم غلب النصارى بعد ذلك على نحو نصف الجزيرة.
فتح صِقِلِّية: افتتحها أسد بن الفرات القاضي الحنفي ايام ابن الأغلب، سنة اثنتي عشرة ومائتين.
فتح إِقْرِيْطِش: فتحها أبو حفص عمر بن عيسى (1) بن نصير من بربر فحص البلوط من قرية ناطرة لونجة منها، تولد بها بنوه والمسلمون إلى أن غلب عليها الروم سنة خمسين وثلاثمائة؛ فإنا لله وإنا إليه راجعون.
فتح النُّوبة والبجة: غزاهم عبد الله بن سعد بن أبي سرح أيام عثمان وهم نصارى، فصالحهم على رقيق يؤدّونه، وبنى على باب مدينة مُلكهم مسجداً، وشرط عليهم حفظه أبداً، ثم أسلمت البجة كلُّهم، وبقيت النوبة والحبشة خاصةً دون سائر السودان منهم نصارى، وهم الأكثر؛ وما ارتفع عن بلادهم يعبدون الأصنام ويسمونها الدقرة، الواحد دقور.
القُسْطَنْطِنيَّة: حاصرها المسلمون مرتين: مرة في أيام معاوية وعلى الجيش يزيد ابنه، وهنالك مات أبو أيوب الأنصاري صاحب رَحْلِ رسول الله صلى الله عليه وسلم، وقبره هنالك محفوظ مشهور إلى اليوم، ومرة ثانية في أيام سليمان بن عبد الملك، وصاحب الجيش مَسْلَمَةُ بن عبد الملك، فأشرف على فتحها لولا موت سليمان، وإقفالُ عُمَرَ بنِ عبد العزيز إياه، وبنى عليها مسجداً، وشرط عليهم حفظه، فهو محفوظ هنالك إلى اليوم.
فتح مدائن كسرى والعراق: كانت وقعة القادسية التي أذلَّ الله تعالى فيها الفُرْسَ سنة ستَّ عشرة، وقائدُ المسلمين سَعْد بن أبي وقاص أيام عمر رضي الله عنه، ثم حاصر المدائن حتى فتحها، وبنى عُتْبَةُ بن غزوان البصرةَ سنة سبع عشرة.
وكانت وقعة جَلولاء سنة ثمان عشرة، وفتح في خلال ذلك السواد وأعمال العراق.
فتح حُلْوَان: فتح جرير بن عبد الله البَجَليّ حُلْوَان إثْرَ وقعة جَلُولاء.
__________
(1) مختلف في اسمه، فهو عند ابن خلدون 4: 211 عمر بن شعيب البلوطي ويكنى بأبي الفيض، وبلده تسمى مطروح من عمل فحص البلوط، المجاور لقرطبة، وعند ياقوت أنه شعيب بن عمر بن عيسى من أهل قرية بطروج.

(2/129)

فتح الجَبَل: وفتح قِرْمِسِينَ جريرُ بن عبد الله بعد حُلْوَان؛ وكانت وقعة نَهاوَنْد العظيمة التي فلَّ (1) الله جلَّ ثناؤه حَدَّ المجوس سنة عشرين. وفيها قتل أمير المسلمين النعمان بن مُقَرِّن المُزَنيّ؛ وفتحت نهاون؛ وافتتح أبو موسى الأشعري الدِّيْنَوَر وماسَبَذَان (2) ؛ وبعث صهره السائب بن الأقرع الأشعري [إلى] مِهْرِجَان قَذُقَ (3) ، ففتحها.
وفتح جرير بن بن عبد الله أيضاً هَمَذان، قيل في أيام عمر، وقيل في أول ايام عثمان، وقيل فتحها في قَرَظَة بن كَعْب الأنْصَاري ومَسْلَمة بن قيس.
وفتح أبو مسى قُمّ، ووجه الأحنف إلى قاشان ففتحها.
فتح إصبهان والرَّيّ وقُوْمِس: ثم فتح إصبهان - في آخر خلافة عمر وأول خلافة عثمان - عبد الله بن بُدَيْل بن وَرْقاء الخُزَاعي.
وفتح الرَّيّ وقُوْمِس جيشٌ بعثهم حُذَيْفَةُ بن اليَمَان، عليهم البَرَاءُ بن عازِب، وقيل سَلَمة بن عمر الضبيّ أيام عمر.
ثم نقضت الريُّ، ففتحها قَرَظة بن كعب الأنصاري، بعثه أبو موسى الأشعري في أيام عثمان.
فتح أَبْهَر وقَزْوين وزَنْجان: فتح البَرَاء بن عازب في ولاية حُذَيْفَةَ أيامَ عمر، أَبْهَر وَزْوين وزنْجان.
فتح شَهْرَزُوْر والصَّامَغان: فتحها عُقبة بن فَرْقَد السُّلمي أيام عمر، رضي الله عنهما.
فتح كُوَرِ الأهْواز: فتحها أبو موسى الأشعري أيام عمر، عَنْوَةً وصلحاً.
فتح كُوَرِ فارس وكَرْمَان: ووجَّه عثمان بن أبي العاص، وهو والي عمر أخاه الحكم بن أبي العاصي، فقطع البحر إلى تَوَّج (4) من أرْدَشير خُرَّة، ففتحها وسكنها المسلمون، فغزاه شُهْرُكُ (5) ، وهُزِمَ الفرسُ، وأمر عثمان بن أبي العاص بالنهوض إلى
__________
(1) في الأصل: قتل.
(2) في الأصل: وسبذان.
(3) في الأصل: مهرجان فذق، من غير إعجام، ولم يعرفها الناسخ فوضع أمامها علامة استفهام، وقد جاءت في ياقوت والطبري كما ضبطناها.
(4) في الأصل: نوح، وصوابه من تاريخ الطبري 1: 2697 - 2700 وياقوت (توج).
(5) في الأصل: سهرك (بالسين المهملة)، وهو أحد قواد كسرى (انظر تاريخ الطبري - نفسه - ).

(2/130)

فارس، فنهض نحوها، واستخلف على البحرين أخاه المغيرة بن أبي العاصي، وقيل بل أخاه حفص بن أبي العاصي. وكتب عمر إلى أبي موسى الأشعري وهو بالبصرة في إنجاد (1) عثمان بن أبي العاصي ففعل، ففتح عثمان كور سابور، وفتحا معاً أَرَّجان وشيراز صلحاً - وشيراز كورة من كور أَرْدَشير خُرَّة (2) - وصالح عثمان بن أبي العاص نَسَا، ومدينة سابور، ثم نقض أهلُها، ففتحت سنة ست وعشرين. ثم فتح عبد الله بن عامر إصطخر في ولايته البصرة لعثمان سنة ثمان وعشرين. ثم فتح جُوْر وهي قاعدة أردشير خُرَّة (3) عنوةً سنة تسع وعشرين، ويومئذ فَني أكثر الأساورة وبيوتات فارس. وكانوا قد لجأوا إلى إصطخر؛ ووجَّه عبد الله بن عامر مُجاشع بن مسعود السُّلَمي في طلب يزدجرد بن شهريار ملك الفرس، فبلغ مجاشع كرمان، وولاه ابن عامر كرمان، وفتح السيرجان (4) قاعدة كرمان عنوة. ثم وجه أبو موسى إلى كرمان الربيع بن زياد الحارثي. ففتح قُمَّ وغيرها. ثم فتح مجاشع جيرفت عنوة.
فتح سِجِسْتان وكابُل: وجَّه عبد الله بن عامر الربيع بن زياد الحارثي إلى سجستان ففتح زَرَنج، قاعدة سِجِسْتان، وكثيراً من أعمالها؛ ثم أتبعه ابن عامر بعبد الرحمن بن سمرة بن حبيب (5) بن عبد شمس، وله صحبة، ففتح أكثر سجستان. حتى بلغ الدوار (6) من أعمال السند، وفتح بست وجابلستان (7) ، ثم تخبَّل (8) أمر سجستان، فبعث إليهم عبد الله بن عامر، أيام ولايته لمعاوية، عبد الرحمن بن سَمُرَةَ أيضاً، ففتحها وفتح كابل.
أمر خُراسان: غزا عبد الله بن بُدَيْل بن وَرْقاء من قبل أبي موسى الأشعري في أيام عمر، فبلغ الطبسين، فخرج قوم من أهلها فأتوا عمر بن الخطاب فصالحوه. ثم غزا عبد الله بن عامر خراسان سنة ثلاثين أيام عثمان، فبعث الأحنف على جيش ففتح قُوْهِسْتان، وهزم الهياطلة (9) ، ثم صالح ابن عامر نيسابور وأعمالها. وبثَّ ابنُ
__________
(1) في الأصل: اتحاد، وهو تصحيف واضح.
(2) في الأصل: جرة.
(3) في الأصل: جرة.
(4) في الأصل: السرجان.
(5) في الأصل: جندب، وصوابه من تاريخ الطبري.
(6) في الأصل: الدوار، وصوابه من ياقوت، والدوار: ولاية واسعة وإقليم خصيب وهو ثغر الغور من ناحية سجستان.
(7) لم نجد جابلستان فيما بين أيدينا من مراجع، وفي الطبري وياقوت: زابلستان (بضم الباء وكسر اللام). فلعله مما تتعاقبه الزاي والجيم، كقولهم: توج وتوز، ومنه: التوزي والتوجي.
(8) في الأصل: تخيل؛ والخبل: الفساد.
(9) في الأصل: الهياطة، وهو خطأ واضح.

(2/131)

عامر البعوث ففتح أبيورد وسرخس وطوس وهراة وبوشنج وباذغيس وطخارستان وبلخ ومرو الشاهجان، ومرو الروذ، والجوزجان (1) والطالقان والفارياب وخوارزم وجميع ما دون النهر.
ثم جاز سعيد بن عثمان أيام معاوية النهر - نهر جيجون - فدخل بُخارى وصالح سمرقند وترمذ.
ثم استوعب قتيبة بن مسلم - أيام الوليد بن عبد الملك - (2) ففتح ما وراء النهر.
السند: كان عمر رضي الله عنه ولَّى عثمان بن أبي العاصي الثقفي البحرين وعُمان ولم يعزله عن الطائف، وقال له: لا أعزلك ورسول الله صلى الله عليه وسلم ولاك. فاستخلف عثمان على الطائف خالاً له من ثقيف، ثم بعث من البحرين أخاه الحكم ابن أبي العاصي، كما ذكرنا آنفاً، إلى فارس.
ثم نهض عثمان بنفسه إلى عُمان، وبعث جيشاً إلى تاته (3) من أعمال السند، ثم لم تزل السند تغزى إلى زمان زياد بن أبيه الذي ألحقه معاوية بأبيه، فقيل بعد: زياد بن أبي سفيان، فإنه وجه إليها سنان بن سَلَمة بن المحبق الهذلي. ففتح مكران عنوة وسكنها.
ثم لم تزل تغزى إلى أن ولاها الحجاج بن يوسف محمد بن القاسم الثقفي، فافتتح باقي السند.
ثم غلب الكفر على ممالك، منها سَنْدان، وبَقي بأيدي المسلمين المنصورة وأعمالها، والمولتان (4) وأعمالها، وهي بلاد واسعة جداً.
أمر الدَّيْلَم: دخل إليها الحسن بن علي بن عمر (5) بن علي بن الحسين بن علي بن أبي طالب رضوان الله عليهم، وهو المعروف بالأطروش، في حدود سنة ثلاثمائة،
__________
(1) في الأصل: الخورجان.
(2) في الأصل: ثم فتح، و " ثم " زائدة، و " فتح " مفعول به للفعل " استوعب " .
(3) في الأصل غير منقوطة، وانظر فتوح البلدان: 438.
(4) بسكون الواو واللام قال ياقوت: " يلتقي فيه ساكنان... وأكثر ما يسمع فيه ملتان بغير واو، وأكثر ما يكتب كما ههنا " .
(5) في الأصل: عمرو، والتصويب من جمهرة أنساب العرب: 48، ونسب قريش: 61، وذكر ابن حزم في الجمهرة أن الملقب بالأطروش هو " الحسن بن علي بن الحسن بن علي بن عمر... " فاختصر هنا النسب فنسبه إلى جده الأعلى.

(2/132)

فاسلموا كلهم على يديه، فهم كلهم شِيعة مسلمون (1) .
قال أبو محمد رحمه الله تعالى: وقد كان أسلم بعضهم على يَدَيْ صاحب طَبرسْتان الحسن بن زيد بن محمد بن إسماعيل بن الحسن بن زيد بن الحسن.
أمر التَّتَر والطَيْلَسان وجبل القَبْق والتُّرْك: أسلم التتر والطيلسان والجبل كلهم، وفشا الإسلام في جبل القَبْق والترك قديماً وحديثاً، والحمد لله رب العالمين.
ثم افتتح السلطان العادل محمود بن سبكتكين فتوحات متصلات إلى أن مات رحمه الله تعالى، بلاداً عظيمة في الهند، هي الآن مسكونةٌ بالمسلمين، معمورة بطلاب الحديث والقرآن، والغالب عليها، والحمد لله رب العالمين، مذهب الظاهر (2) .
بلاد السودان: بُلِّغْتُ في عام إحدى وثلاثين وأربعمائة أنه أسلم أهل سلا (3) وتَكْرُور، وهما أمتان عظيمتان من بلاد السودان، أسلم ملوكهم وعامتهم، ولله تعالى الحمد كثيراً.
تمت الرسالة
__________
(1) في هامش النسخة: هكذا قال المصنف رحمه الله تعالى، وقد خفي عليه، وأكثرهم سنية.
(2) في هامش النسخة: بل مذهب الحنفي.
(3) في الأصل: " سل " ، وسلا: هي التي قال عنها ياقوت إنها " مدينة بأقصى المغرب ليس بعدها معمور... ثم يأخذ البحر ذات الشمال وذات الجنوب وهو البحر المحيط فيما يزعمون وعلى ساحل جنوبه وما سامته بلاد السودان " .

(2/133)

فراغ

(2/134)

فراغ

(2/135)


رسالة أسماء الخلفاء والولاة وذكر مددهم

رسائل ابن حزم الأندلسي

4 - رسالة أسماء الخلفاء والولاة وذكر مددهم

(2/136)

- 4 -
أسماء الخلفاء والولاة
وذكر مددهم
أسماء الخلفاء المهديين، والأئمة أُمراء المؤمنين
وأسماء الولاة - من قريش ومن بني هاشم - أمور المسلمين
وذكر مُددهم إلى زماننا وبالله التوفيق
خلافة أبي بكر الصِّدِّيق رضي الله عنه
استُخلف أبو بكر رضوان الله عليه وبركاته، يوم مات رسول الله صلى الله عليه وسلم، وسُمِّي خليفة رسول الله صلى الله عليه وسلم، وكانت مُدَّتُه في الخلافة عامين وثلاثة أشهر وثمانية أيام. وتوفي في ثمان خلون (1) من جُمادَى الآخرة سنة ثلاث عشرة، وله ثلاث وستون سنة.
وأمه: سلمى، تكنى بأم الخير، بنت صخر (2) بن عامر بن كعب بن سعد بن تيم بن مُرَّة، مُسْلِمَة، رحمها الله تعالى.
وفي أيامه كانت وقعة اليمامة، ووقعة بُصْرَى، ووقعة أجنادَيْن، ووقعة مرج الصُّفَّر.
خلافة أمير المؤمنين عمر بن الخطاب رضي الله عنه
يكنى أبا حفص، ولي الخلافة في رجب (3) سنة ثلاث عشرة حين موت أبي بكر. وقتل في آخر ذي الحجة سنة ثلاث وعشرين، قتله أبو لؤلؤة، واسمه فيروز، عبد المغيرة بن شعبة، مجوسي، طعنه حين كبَّر للصلاة، صلاة الصبح؛ فكانت
__________
(1) في تلقيح الفهوم: لثمان بقين؛ الروحي: لتسع ليال بقين.
(2) في الأصل: ... صخر بن عمرو بن عامر؛ وعمرو مقحمة هنا، انظر جمهرة أنساب العرب: 135، ونسب قريش: 275.
(3) كذا قال، وقد ذكر قبل سطور أن أبا بكر توفي في ثمان خلون من جمادى الآخرة؛ وقد بويع عمر يوم وفاة أبي بكر.

(2/137)

ولايته عشر سنين وستة أشهر ونصف شهر، قُتِل غِيلة، وله ثلاث وستون سنة، وهو أول من سُمِّي أمير المؤمنين.
أُمُّه: حنتمة بنت هاشم بن المغيرة بن عبد الله بن عمر بن مخزوم.
وفي أيامه كانت وقعة فَحْل واليرموك مع الروم، والقادسية وجلولاء ونهاوند على الفرس، وبُنِيَت الكوفة والبصرة وفسطاط مصر.
خلافة أمير المؤمنين عثمان رضي الله عنه
يكنى أبا عمرو، وقيل أبا عبد الله، وولي الخلافة في ذي الحجة، بعد قتل عمر، رضي الله عنه، بثلاث ليال، وقيل: بل أول يوم من المحرم سنة أربع وعشرين، وقُتِل في ذي الحجة سنة خمس وثلاثين. وكانت ولايته اثني عشر عاماً كاملةً غير عشرة أيام (1) . وقتله أول خَرْمٍ دخل في الإسلام، فإن المسلمين استضيموا في قتله غيلةً. واشترك في قتله جماعة، منهم: كِنانة بن بشر التجيبي، وقُتَيْرَةُ السّكُوني (2) ، وعبد الرحمن بن عديس البَلَوي، وكلهم من أهل مصر. واختلف في سنه ما بين ثلاث (3) وستين إلى تسعين سنة.
وأمُّه: أروى بنت كُرَيْر بن حبيب بن عبد شمس بن عبد مناف.
وفي أيامه كانت وقعةُ إفرِيقية (4) .
خلافة أمير المؤمنين علي بن أبي طالب الهاشمي
رضي الله عنه
يكنى أبا الحسن، ولي الخلافة يوم قُتِلَ عثمان رضي الله عنهما بالمدينة، فرحل عن المدينة إلى الكوفة فاستقر بها، وكانت الخلافة قبل ذلك بالمدينة. وتأخر عن بيعته قومٌ من الصحابة بغير عذر شرعي (5) ، إذ لا شك في إمامته. وقُتِل رضي الله عنه بالكوفة
__________
(1) في تلقيح الفهوم: قال أبو معشر: اثنتي عشرة إلا ثنتي عشرة ليلة.
(2) في الأصل: قنيرة الشكوى.
(3) في الأصل: ثلاثة.
(4) الروحي: وفتح في أيامه أفريقية وقبرص وكرمان وسجستان ونيسابور وفارس وطبرستان وهراة وأعمال خراسان... وغزا معاوية القسطنطينية.
(5) في هامش النسخة: عذرهم أمر الفتنة واختلاف الناس وعدم استقرار الأمر لعلي وعدم الوصية أو الشورى، والله أعلم، قال أبو عبد الله رحمه الله تعالى بدهلي سنة 1355.

(2/138)

غِيْلة، قتله عبد الرحمن بن مُلْجِم المراديّ حين دخل المسجد، وذلك في رمضان لثلاث بقين منه لسنة أربعين من الهجرة، وله ثلاث وستون سنة.
أُمه: فاطمة بنت أَسَد بن هاشم بن عبد مناف، مهاجرة رضوان الله عليها.
وفي أيامه كانت وقعةُ الجمل وصِفِّين، وعلم الناس منه فيها كيف قتال أهلِ البَغْي، وحديثُهما قد اعتنى به ثقاتُ أهلِ التاريخ، كأبي جعفر بن جرير وغيره.
وقَتَل أهل النَهْرَوان من الخوارج، ونِعْمَ الفتحُ كان، أَنَذَرَ به صلى الله عليه وسلم.
وكانت خلافته رضي الله عنه أربعَ سنين وتسعة أشهر وعشرة أيام، واستُضِيم المسلمون في قتله غِيلَةً، رضي الله عنه.
خلافة ابنه أمير المؤمنين الحسن بن عليّ بن أبي طالب
رضوان الله عليهما
يُكنَى أبا محمد، وليَ الخلافة يوم مات أبوه عليٌّ، وكانت مدة خلافته ستة أشهر (1) . كَرِهَ سفك الدماء، فتخلَّى عن حقِّه لمعاوية بن أبي سُفْيان، وانخلع (2) ، وبايع معاوية، وعاش رضي الله عنه متخلياً عن الدنيا إلى أن مات، سنة ثمان وأربعين.
وأُمُّه: فاطمة بنت رسول الله صلى الله عليه وسلم.
ولاية معاوية بن أبي سفيان
ثم وليَ الخلافةَ - إذ تركها الحسنُ بن عليّ بن أبي طالب - معاوية بن أبي سفيان صَخْرِ بن حرب بن أمية بن عبد شمس بن عبد مناف، يُكْنَى أبا عبد الرحمن.
بُويع لثلاثة أشهر خلت من سنة إحدى وأربعين، وكانت مدته عشرين سنة غير سبعة أشهر، ومات في نصف رجب سنة ستين، وسنُّه ثمان (3) وسبعون (4) سنة.
وأمه: هند بنت عتبة بن ربيعة بن عبد شمس بن عبد مناف، مسلمة. رحمها الله تعالى.
وفي أيامه حوصرت القسطنطينية؛ وقُتِل حُجْر بن عَدِيّ وأصحابه صبراً بظاهر
__________
(1) في تلقيح الفهوم: سبعة أشهر وأحد عشر يوماً، ويقال: أربعة أشهر؛ الروحي: ستة أشهر وخمسة أيام.
(2) في الأصل: تخلع؛ وقد استعمل ابن حزم " انخلع " في حديثه عن معاوية بن يزيد بعد قليل.
(3) كلمة " ثمان " بياض في الأصل، وقد أثبتناها من ابن سعد 2/7: 128.
(4) في الأصل: وسبعين.

(2/139)

دمشق أيضاً (1) - من الوهن للإسلام أن يُقْتَل مَنْ رَأَى النبي صلى الله عليه وسلم من غير رِدّة ولا زِنىً بعد إحصان - ولعائشة في قتلهم كلام محفوظ (2) .
وفي أيامه بُنِيَتْ القيروان بإفريقية.
ولاية يزيد ابنه
وبويع يزيد بن معاوية، إذ مات أبوه؛ يكنى أبا خالد. وامتنع عن بَيْعَتِه الحُسَيْن ابن علي بن أبي طالب، وعبد الله بن الزُّبَيْر بن العَوَّام. فأما الحسين عليه السلام والرحمة فنهض إلى الكوفة فقُتِل قبل دخولها. وهو ثالثة مصائب الإسلام بعد أمير المؤمنين عثمان، أو رابعها بعد عمر بن الخطاب رضي الله عنه، وخرومِه، لأن المسلمين استضيموا في قتله ظلماً علانيةً. وأما عبد الله بن الزبير فاستجار بمكة، فبقي هنالك إلى أن أغزى يزيدُ الجيوش إلى المدينة، حرمِ رسول الله صلى الله عليه وسلم، وإلى مكة، حرم الله تعالى، فَقَتَل بقايا المهاجرين والأنصار يوم الحَرَّة. وهي أيضاً أكبر مصائب الإسلام وخُرومه، لأن أفاضل المسلمين وبقية الصحابة وخيار المسلمين من جِلَّة التابعين قُتِلوا جَهْراً ظُلماً في الحرب وصبراً. وجالت الخيل في مسجد رسول الله صلى الله عليه وسلم، وراثت وبالت في الروضة بين القَبْر والمِنْبَر، ولم تُصَلَّ جماعةٌ في مسجد النبي صلى الله عليه وسلم، ولا كان فيه أحد، حاشا سعيد بن المُسَيِّب فإنه لم يفارق المسجد؛ ولولا شهادة عمرو بن عثمان بن عفان، ومروان بن الحكم عند مُجْرِم بن عُقْبة المُرِّي بأنه مجنون لقتله. وأكره الناسَ على أن يبايعوا يزيد بن معاوية على أنهم عبيد له، إن شاء باع، وإن شاء أعتق؛ وذكر له بعضهم البَيْعَةَ على حكم القرآن وسُنَّة رسول الله صلى الله عليه وسلم، فأمر بقتله فضرب عنقه صبراً. وهتك مُسْرِفٌ أو مُجْرِمٌ الإسلام هتكاً، وأنهب المدينة ثلاثاً، واستُخِفَّ بأصحاب رسول الله صلى الله عليه وسلم، ومُدَّتِ الأيدي إليهم وانتُهِبَتْ دورُهم؛ وانتقل هؤلاء إلى مكة شرَّفها الله تعالى، فحوصرت، ورُميَ البيتُ بحجارة المنجنيق، تولَّى ذلك الحُصَيْنُ بن نُمَيْر السّكُونيّ في جيوش أهل الشام، وذلك لأن مجرم بن عقبة المُرِّيّ، مات بعد وقعة الحَرَّة بثلاث ليال، ووَليَ مكانه الحُصَيْنُ بن نمير. وأخذ الله تعالى يزيد أخذ عزيز مقتدر، فمات بعد الحرّة بأقل من ثلاثة أشهر وأزيد من شهرين. وانصرفت الجيوش
__________
(1) زعموا أن ذلك لأنه كان من أصحاب علي وشيعته، وقد شهد الجمل وصفين.
(2) هو قولها - حين عاتبت معاوية في قتل حجر وأصحابه: سمعت رسول الله صلى الله عليه وسلم يقول: يقتل بعدي أناس يغضب الله لهم وأهل السماء. وانظر أنساب الأشراف 1/4: 264 - 265.

(2/140)

عن مكة.
ومات يزيد في نصف ربيع الأول سنة أربع وستين، وله نَيِّف وثلاثون سنة (1) .
أُمُّه: ميسون بنت بَحْدَل الكلبيَّة، وكانت مدته ثلاث سنين وثمانية أشهر وأياماً فقط.
ولاية معاوية بن يزيد
ثم بويع أبو ليلى معاوية بن يزيد بن معاوية، فبقي نحو أربعين يوماً، ثم رأى صعوبة الأمر، وكان رجلاً صالحاً، فتبرأ عن الأمر، وانخلع، ولزم بيته، ومات رحمه الله، إلى أيام (2) ، نحو أربعين يوماً، وسنه عشرون سنة.
أمه: أم خالد بنت أبي هاشم بن عتبة بن ربيعة بن عبد شمس بن عبد مناف.
ولاية عبد الله بن الزُّبَيْر بمكَّة
بويع له بمكة سنة أربع وستين، بعد ثلاثة أشهر منها، وأجمع عليه المسلمون كلُّهم من إفريقيَّة إلى خراسان، حاشا شرذمة ابن الأعرابية (3) بالأُرْدُنّ، فوجَّه إليهم رسولَه مروان بن الحكم ليأخذ بيعتهم بعد أن بايعه مروان بن الحكم. فلما ورد عليهم خلع الطاعة، وهو أول (4) من شق عصا المسلمين بلا تأويل ولا شُبهة، وبايعه أهل الأُردُن، وخرج على ابن الزبير، وقتل النُّعمان بن بشير، أول مولود في الإسلام من الأنصار، صاحب رسول الله صلى الله عليه وسلم، بحمص.
وخرج المختار بن أبي عُبيد بن مسعود الثقفي، فقتل بالكوفة، وادَّعى النبوة في جهالات توجب أنه كان يعلم نفسه أنه ليس كما يظهر، وحاله مضبوطة عند علماء التاريخ.
ومن جيد ما وقع منه أنَّه تتبع من (5) الذين شاركوا في أمر ابن الزهراء الحسين، فقتل منهم ما أقدره الله عليه، وفعل أفعالاً يُعفِّي فيها على هذه الحسنة. وقَتَلَ بالكوفة ممنْ توهَّم منه ما يوجب مُباينةَ ما هو عليه، فهذا كان الغالب عليه.
__________
(1) في تاريخ خليفة: 255 وهو ابن ثمان وثلاثين سنة؛ وفي تاريخ محمد بن يزيد: 28 ثلاث وثلاثون سنة.
(2) من عبارات ابن حزم الغريبة، ولعله يقصد: ومات بعد انقضاء أيام من لزومه بيته، نحو أربعين يوماً.
(3) هو حسان بن مالك بن بحدل الكلبي؛ وقد وصفه ثور بن معن السلمي " بالعرابي " (الطبري 2: 472).
(4) نقل ابن الوزير اليماني هذا النصّ عن ابن حزم في كتابه " الروض الباسم " 1: 138 وذكر أنه ينقله عن " أسماء الخلفاء " .
(5) لعله يقصد: تتبع بعض الذين شاركوا...

(2/141)

وتغلب مروان على مصر والشام، ثم مات بعد عشرة أشهر، فقام مقامه في الخُلْعان (1) لعبد الله بن الزبير، ابنه عبدُ الملك، وبقيت فتنتُه إلى أن قَوِيَ أمرُه، ووجَّه عاملَه الحجاج بن يوسف إلى مكة فحاصرها، ورمي البيت بحجارة المنجنيق، وقتل ابنَ الزبير في المسجد الحرام بمكة سنة ثلاث وسبعين في جُمادى الآخرة مُقبلاً غير مُدْبِر، مُدافَعَةً عن نفسه، مقاتلاً، فلذلك لم يُعْرَف من قتله، وله ثلاث وسبعون سنة، وهو أول مولود ولد في الإسلام. [وقَتْلُه أحد مصائب الإسلام] (2) وخرومِه، لأنَّ المسلمين استضيموا بقتله ظُلْماً عَلانيةً، وصَلْبَه، واستحلال الحرَم.
وكانت ولايته تسعة أعوام وشهرين ونصف شهر.
أُمُّه: أسماء بنت أبي بكر الصِّدِّيق رضوان الله عليهم.
ولاية عبد الملك بن مروان بن الحكم
هو أبو الوليد بن عبد الملك بن مروان بن الحكم بن [أبي] (3) العاصي بن أمية بن عبد شمس بن عبد مناف، يكنى بأبي الوليد (4) . وَلي إذْ قُتِلَ ابنُ الزبير، وبقي إلى أن مات، يوم الخميس النصف من شوال سنة ست وثمانين بدمشق. وكانت ولايته ثلاثة عشر عاماً وشهرين ونصفاً.
أُمُّه: عائشة بنت معاوية بن المغيرة بن أبي العاصي بن أمية بن عبد شمس، قتله (5) النبي صلى الله عليه وسلم صَبْراً.
سِنُّهُ إذْ مات اثنتان وخمسون سنة (6) .
ولاية الوليد بن عبد الملك
يكنى بأبي العباس؛ ولي إ مات أبوه، وبقي والياً إلى أن مات يوم السبت في
__________
(1) لعله مصدر كالخلع، ولم نجده في المعاجم؛ وورد في نص أندلسي آخر هو قول أبي حفص الأصغر بن برد: " ولكنا علمنا أن كهولكم الخلوف عنكم، وذوي الأسنان العاصين لكم، ممن يهاب وسم الخلعان، ويخاف السلطان " . وهذا النص يدل على استعمال الخلعان في الأندلس عند غير ابن حزم.
(2) بياض في الأصل، وهي زيادة يقتضيها سياق الكلام، وتتفق مع مألوف كلام ابن حزم، انظر قوله عن قتلى الحرة في ولاية يزيد بن معاوية: " وهي أيضاً أكبر مصائب الإسلام وخرومه " ؛ وقوله قبل ذلك عن مقتل عمر بن الخطاب: " وقتله أول خرم دخل في الإسلام " .
(3) زيادة من جمهرة أنساب العرب: 79، ونسب قريش: 159.
(4) هذا تكرار، إذ أنه ذكر ذلك في أول الترجمة.
(5) أي: معاوية بن المغيرة والد عائشة؛ انظر جوامع السيرة، ص: 175.
(6) تاريخ خليفة: وهو ابن ثلاث وستين سنة؛ تاريخ محمد بن يزيد: وتوفي وله سبع وخمسون سنة.

(2/142)

النصف من جُمادَى الأولى سنة خمس وتسعين، وكانت مدة ولايته تسع سنين وسبعة أشهر، ومات وله ستٌ وأربعون سنة (1) .
أُمه: ولادة بنت العباس بن جزء (2) بن الحارث بن زهير بن جذيمة العبسي.
وفي أيامه فتحت الأندلس، وما وراء النهر بخراسان والسند.
ولاية سُليمان بن عبد الملك
كُنيته أبو أيوب، وسكناه بالرملة من فلسطين، وكانت سكنى أبيه وأخيه بدمشق. بويع إذ مات أخوه الوليد، وبقي والياً إلى أن مات يوم الجمعة لعشرٍ خلون من صفر سنة تسع وتسعين. فكانت ولايته عامين وتسعة أشهر وخمسة أيام. ومدة عمره، قيل: سبع وثلاثون سنة (3) ، وهو شقيق الوليد أخيه؛ وفي أيامه حُوصرت القسطنطينية، وحاصرها أخوه مَسلمة، وسنُّ مسلمة أربع وعشرون سنة.
خلافة عمر بن عبد العزيز
يكنى أبا حفص. وهو عمر بن عبد العزيز، ولي رحمه الله يوم مات سليمان، باستخلاف سليمان، وسكناه بخناصرة من عمل حِمص. فأقام والياً إلى أن مات، رحمه الله، يوم الجمعة لخمس بقين من رجب سنة إحدى ومائة. وكانت خلافته سنتين وخمسة أشهر وخمسة أيام (4) ، ومات وله تسع وثلاثون سنة، وقيل أربعون سنة كاملة، رضوان الله عليه، وهذا أصح لأن مولده ومولد الأعمش وهشام بن عروة كلهم ولدوا سنة إحدى وستين من الهجرة. وفضله أشهر من أن نتكلف ذكره هنا (5) ، لأن هذا الكتاب بني على ما لا بد من ذكره من الضروري.
أُمُّه: أُمُّ عاصم بنت عاصم بن عمر بن الخطاب.
ولاية يزيد بن عبد الملك بن مروان
بُويع إذ مات عُمَرُ بن عبد العزيز، باستخلاف سليمان له بعد عُمَر؛ يُكنى
__________
(1) زاد في الطبري: وأشهر؛ وفي تاريخ محمد بن يزيد: تسع وأربعون سنة.
(2) في الأصل: جرير، وصوابه من الجمهرة: 239، ونسب قريش: 162.
(3) عند محمد بن يزيد: وتوفي وله خمس وأربعون سنة.
(4) الروحي: وأربعة عشر يوماً؛ محمد بن يزيد: وخمسة وعشرين يوماً.
(5) في الأصل: " وفضله أشهر، أمن تتكلف ذكر هنا " . ولا معنى له. وقد صوبناه بما يتفق وسياق الكلام.

(2/143)

أبا خالد. فبقي والياً إلى أن مات ليلة الجمعة لأربع بقين لشعبان سنة خمس ومائة (1) . وكان سكناه بالبخراء (2) من عمل حمص، فكانت ولايته أربعة أعوام وشهراً واحداً. مات وله نحو أربعين سنة.
وأُمُّه: عاتكة بنت يزيد بن معاوية.
ولاية هشام بن عبد الملك
بويع إذ مات أخوه يزيد باستخلاف يزيد له، وكانت سكناه بالرصافة، على (3) يوم من الرقة؛ يكنى أبا الوليد. فبقي والياً إلى أن مات لعشر خلون لربيع الآخر سنة خمس وعشرين ومائة، فكانت ولايته تسع عشرة (4) سنة وسبعة أشهر غير أيام، ومات وله اثتان (5) وخمسون سنة.
اُمُّه: أُم هاشم (6) بنت [هشام بن] (7) إسماعيل بن هشام بن الوليد بن المغيرة بن عبد الله بن عمر بن مخزوم.
ولاية الوليد بن يزيد بن عبد الملك
بويع إذ مات عمه هشام، باستخلاف يزيد له بعد عمه هشام. فلم يزل والياً إلى أن قُتل يوم الخميس لثلاث ليال بقين من جُمادى الآخرة سنة ست وعشرين ومائة.
وكان يُكنى أبا العباس، وسكناه في بعض أعمال حِمص. وكان فاسقاً خليعاً ماجناً، وكانت ولايته سنة واحدة وشهرين، وقتل وله اثنتان وأربعون سنة (8) .
أُمه: بنت محمد بن يوسف، أخي الحجاج بن سوسف الثقفي.
خلافة يزيد بن الوليد بن عبد الملك بن مروان
أقام رحمه الله تعالى منكراً للمنكر، فقتل ابن عمه الوليد بن يزيد، بما صحَّ من
__________
(1) في تاريخ محمد بن يزيد: 23 أن يزيد توفي بإربد.
(2) في الأصل: بالبحرا.
(3) في الأصل: كل يوم، ولا معنى له.
(4) في الأصل: تسعة عشر.
(5) في الأصل: اثنان، وفي تاريخ محمد بن يزيد: 43 وله إحدى وستون سنة.
(6) كذلك وردت أيضاً في الجمهرة: 139، وفي نسب قريش: 328: أم هشام؛ وفي تاريخ محمد بن يزيد: عائشة.
(7) زيادة من الجمهرة: 139 ونسب قريش: 328.
(8) تاريخ محمد بن يزيد: خمس وأربعون سنة.

(2/144)

فسقه وكفره. وبويع يزيد فأقام والياً إلى أن مات في ذي الحجة سنة ست وعشرين ومائة؛ وكانت مدته ستة أشهر، ومات وله نحو خمس وثلاثين سنة، وكان فاضلاً؛ يكنى ابا خالد، وسكناه بدمشق.
أُمُّه: شاهْفَرِيد (1) بنت خسروفَيْرُوز ملك الفرس بن يزدَجِرْد بن شهريار بن كسرى أبرويز.
ولاية إبراهيم بن الوليد بن عبد الملك بن مروان بن الحكم
بويع إذ مات أخوه. فأقام ثلاثة أشهر مضطرب الحال، مُخالف الأمر، إلى أن انخلع لمروان بن محمد بن مروان بن الحكم. وبقي حياً إلى أن مات. قيل غرق يوم الزاب، وقيل مات قبل ذلك. يكنى أبا إسحاق أُمُّه أم وَلد لا أعرف اسمها (2) .
ولاية مروان بن محمد بن مروان بن الحكم
آخر الأمويين من الأعياص
بويع مروان بن محمد بن مروان بالجزيرة في صفر سنة سبع وعشرين ومائة. فلم يستقر له حال؛ ولا ثبت في مكان واحد، واضطربت لديه الأمور بكثرة خروج بني عمه عليه وغيرهم. ويكنى أبا عبد الملك. فلم يبقى إلى أن قتل ببوصير من أرض مصر، وهو يقاتل إلى أن سقط ميتاً،، فلم يسمع نفسه، يوم الجمعة لثلاث عشرة ليلة خلت من ربيع سنة اثنتين وثلاثين ومائة، وتولى قتله عامر بن إسماعيل المُسليّ (3) من أهل خراسان. فكانت ولايته خمس سنين وشهراً، وله ست وتسعون سنة.
واختلف في أمه: فقيل أمّ ولد، وقيل من بني جَعْدَة من بني عامر بن صعصعة.
وانقطعت (4) دولة بني أمية، وكانت دولة عربية، لم يتخذوا قاعدة (5) ، إنما
__________
(1) في الأصل: هفريد، والصواب من الجمهرة: 81، وفي الطبري (2: 1874): شاه آفريد.
(2) عند الروحي أن اسمها " نعمة " وقيل خسفا " خشفاء " .
(3) في الأصل: المسل، وصوابه من تاريخ الطبري (انظر الفهرست). ولعله منسوب إلى محلة بالكوفة سميت باسم القبيلة (انظر معجم البلدان: مسلية).
(4) نقل ابن عذاري هذا النص في البيان المغرب 2: 39 - 40.
(5) البيان: دولة بني مروان بالمشرق بمروان بن محمد الجعدي، وكانت على علاتها دولة عربية لم يتخذ ملوكها قاعدة.

(2/145)

كان سُكنى كل امرئ (1) منهم في داره وضيعته التي كانت له قبل الخلافة، ولا أكثروا احتجان الأموال، ولا بناء القصور، ولا استعملوا مع المسلمين أن يخاطبوهم بالتمويل ولا التسويد (2) ، ويكاتبوهم بالعبودية والملك، ولا تقبيل الأرض ولا رجل ولايد، وإنما كان غرضهم الطاعة الصحيحة من التولية (3) والعزل في أقاصي البلاد (4) ، فكانوا يعزلون العمال، ويولون الأخر، في الأندلس، وفي السند، وفي خراسان، وفي إرمينية، وفي اليمن (5) ، فما بين هذه البلاد (6) . [وبعثوا إليها الجيوش، وولوا عليها من ارتضوا من العمال وملكوا أكثر الدنيا، فلم يملك أحد من ملوك الدنيا ما ملكوه من الأرض، إلى أن تغلب عليهم بنو العباس بالمشرق، وانقطع به ملكهم، فسار منهم عبد الرحمن بن معاوية إلى الأندلس، وملكها هو وبنوه، وقامت بها دولة بني أمية نحو الثلاثمائة سنة، فلم يك في دول الإسلام أنبل منها، ولا أكثر نصراً على أهل الشرك، ولا أجمع لخلال الخير، وبهدمها انهدمت الأندلس إلى الآن، وذهب بهاء الدنيا بذهابها].
وانتقل (7) الأمر [بالمشرق] إلى بني العباس بن عبد المطلب رضوان الله عليه، وكانت دولتهم أعجمية، سقطت فيها دواوين العرب، وغلب عجم خراسان على الأمر، وعاد الأمر مُلكاً عضوضاً محققاً (8) كسروياً، إلا أنهم لم يعلنوا بسب أحد من الصحابة، رضوان الله عليهم، بخلاف ما كان بنو أمية يستعملون من لعن عليّ (9) ابن أبي طالب رضوان الله عليه (10) ، ولعن بنيه الطاهرين من بني الزهراء؛ وكلهم كان على هذا حاشا عُمر بن عبد العزيز ويزيد بن الوليد رحمهما الله تعالى فإنهما لم يستجيزا
__________
(1) البيان: أمير.
(2) يبدو أنه يقصج " بالتمويل " قولهم: " يا مولاي " ، كما يقصد " بالتسويد " قولهم " يا سيدي " ؛ وفي البيان: ولا طلبوا مخاطبة الناس لهم بالتمويل والعبودية والملك.
(3) البيان: والتولية.
(4) البيان: بلاد الدنيا.
(5) البيان: في السند والهند وفي خراسان وفي إرمينية وفي العراق وفي اليمن وفي المغرب الأدنى والأقصى وبلاد السوس ويلاد الأندلس.
(6) فما بين هذه البلاد: سقطت من البيان المغرب.
(7) يستمر ابن عذاري بنقل هذا النص (2: 40).
(8) محققاً: لم ترد في البيان.
(9) البيان: بخلاف ما كان عليه بنو أمية من استعمال ذلك في جانب علي.
(10) زاد في البيان: وكفاهم ذلك قبحاً وباطلاً.

(2/146)

ذلك.
وافترقت في ولاية بني العباس (1) كلمة المسلمين، فخرج عنهم من منقطع الزابين دون إفريقية إلى البحر المحيط وبلاد السودان، فتغلب في هذه البلاد طوائف من الخوارج وجماعية وشيعة ومعتزلة من ولد إدريس وسليمان ابني (2) عبد الله بن الحسن بن الحسن بن علي بن أبي طالب، ظهروا (3) في نواحي بلاد البربر، ومنهم من ولد معاوية بن هشام بن عبد الملك بن مروان، تغلبوا على الأندلس، وكثير من غيرهم. وأيضاً في خلال هذه الأمور تغلب الكَفَرة على نصف الأندلس وعلى نحو نصف السِّند [فأما ما لم يملكه العباسيون فهو ما وراء الزاب من بلاد المغرب وتلمسان وأنظارها، فوليها محمد بن سليمان الحسني، وفاس وأنظارها كان فيها شيعة ثم آل مُلكها إلى إدريس، وأما تامسنا ففيها أولاد صالح بن طريف على ضلالتهم، وأما سجلماسة فنزلها رئيس الصفرية. هذه هي البلاد المتفق عليها، وأما المختلف فيها فإفريقية قيل أنه كان فيها عبد الرحمن بن حبيب ثائراً، وفي الأندلس يوسف بن عبد الرحمن الفهري].
ولاية أبي العباس السفاح (4)
فكانت ولاية أبي العباس السفاح، وهو عبد الله بن محمد بن علي بن عبد الله بن العباس في الكوفة في ربيع الآخر سنة اثنتين وثلاثين ومائة، وسكن الأنبار والياً إلى أن مات في ذي الحجة سنة ست وثلاثين، ومات وله ثلاثون سنة، فكانت ولايته أربع سنين وثمانية أشهر.
وأمه: ريطة بنت عُبيد [الله] (5) بن عبد الله بن عبد المدان الحارثية، من بني الحارث بن كعب، كانت قبله (6) تحت الحجاج بن عبد الملك بن مروان، فولدت له عبد العزيز بن الحجاج، وكان أخا أبي العباس لأمه، ثم خلف عليها بعدُ أخوه
__________
(1) في الأصل: أبي العباس؛ وذلك غير دقيق لأن ما سيذكره لم يحدث في زمن أبي العباس السفاح وإنما حدث في زمن أبي جعفر المنصور ومن بعده؛ وما أثبته هو ما ورد في البيان المغرب.
(2) في الأصل: بني.
(3) 3 في النص بعض اختلاف في البيان عما ورد هنا؛ وما يليه بين معقفين زيادة من البيان المغرب، وأسلوبه يشبه أسلوب ابن حزم، والنقل متصل فلذلك استجزت إضافته في موضعه.
(4) هذا العنوان كان في صدر الفقرة السابقة، وموضعه الصحيح هنا.
(5) زيادة من الجمهرة: 18، والطبري 9: 154.
(6) أي قبل محمد بن علي والد أبي العباس السفاح.

(2/147)

عبد الله بن عبد الملك بن مروان، فولدت له ابنةً أدركت ولاية أبي العباس وكان يكرمها. وفي ولاية أبي العباس استعرض (1) ابن أخيه إبراهيم (2) أَهل الموصل في الجامع إلى أن كسروا المقصورة، وأخذوا العيدان، وصدموا الجند، فأخرجوهم (3) ، فنجوا؛ وكان منهم ابن زريق جد صدقة الأزدي.
ولاية المنصور أبي جعفر
وولي بعد السفاح أخوه: المنصور، وهو أبو جعفر عبد الله بن محمد بن علي بن عبد الله بن العباس؛ بويع إذ مات أخوه، وهو بَنى بغداد، وجعلها قاعدة ملكهم، وبقي والياً إلى أن مات في ذي الحجة سنة ثمان وخمسين ومائة، فكانت ولايته اثنتين وعشرين سنة، مات متوجهاً إلى الحج، ودُفن ببئر بقرب مكة، وله ثلاث وستون سنة.
أُمُّه: أم ولد نفزية (4) ، وقيل صنهاجية.
ولاية المَهْدِيّ
المهدي لقبه، واسمه محمد. وولي بعد المنصور ابنه: أبو عبد الله محمد بن عبد الله، فلم يزل والياً إلى أن مات سنة تسع وستين ومائة، فكانت ولايته عشر سنين وأشهراً (5) ، إذ مات وله ثلاث وأربعون سنة بعيساباذ (6) .
أُمُّه: أُمُّ موسى بنت منصور الحميري، كانت من أهل قيروان إفريقية، فتزوجها هنالك فتى من ولد عبيد الله بن العباس بن عبد المطلب، كان خليعاً متخلعاً، فولدت له ابنة. وكان لها زوج قبله خياط ولدت منه ولداً (7) ، وبلغ ذلك قومها، فنهض
__________
(1) استعرض الناس: قتلهم ولم يسأل عن حال أحد ولم يبال من قتل منهم.
(2) هو إبراهيم بن يحيى بن محمد؛ ويحيى أخو أبي العباس السفاح، ولم يعقب إلا إبراهيم هذا.
(3) في الجمهرة: 18 " فأخرجوا لهم " بدل " أخرجوهم " ، والخبر في الجمهرة أوضح قال: " ... إبراهيم بن يحيى، هو الذي قتل أهل الموصل، واستعرضهم بالسيف يوم الجمعة؛ فلم ينج منهم إلا نحو أربعمائة رجل، صدموا الجند، فأخرجوا لهم، ثم أمر بأن لا يبقى بالموصل ديك إلا يذبح، ولا كلب إلا يعقر " .
(4) في الأصل: بقرية، والتصويب من الجمهرة: 18، وسماها ابن حزم هناك: " سلامة " وكذلك هو في تاريخ محمد بن يزيد: 37.
(5) لعلها: " وشهراً " انظر مروج الذهب 4: 165.
(6) بهامش الأصل الذي نقلت عنه نسختنا: " ولعله بموساباذ " وفي الطبري 10: 12 أن المهدي توفي بقرية من قرى ماسبذان يقال لها: الرذ، وسماها المسعودي في المروج 4: 165: " ردين " .
(7) ذكر ابن حزم هذا الخبر في الجمهرة: 21 وانظر ما تقدم في رسالة نقط العروس، الفقرة: 20.

(2/148)

أبو جعفر المنصور بنفسه، وذلك في خلافة هشام بن عبد الملك، فدخل القيروان ووجد الخياط قد مات أو طلقها، فتزوجها أبو جعفر وأتى بها، فلما صارت الخلافة إليه سَمَّوُا ابن ذلك الخيّاطِ: طيفور، وقالوا: هو مولى المهديّ، وإنما كان أخاه لأمه، وهو جدُّ عُبيد الله بن أحمد بن أبي طاهر مؤلف " أخبار بغداد " (1) .
ولاية الهادي
وولي بعد المهدي ابنه: أبو محمد موسى بن محمد، فلم يزل والياً إلى أن مات بموساباذ سنة سبعين ومائة؛ وكانت ولايته عاماً واحداً وشهرين، وله أربع وعشرون سنة وأشهر. وأمه أم ولد، اسمها: الخَيْزُرَان.
ولاية الرشيد
وولي بعد الهادي أخوه: أبو جعفر هارون بن محمد، فلم يزل والياً إلى أن مات بطوس من خراسان، وهنالك قبره. وكان يحج عاماً ويغزو عاماً، وهو آخر خليفة حجَّ في خلافته، وحجَّ من بعده كثير من قبل ولايتهم.وقد سكن الرقة والحيرة، وكانت وفاته سنة ثلاث وتسعين ومائة. وكانت مدة ولايته ثلاثاً وعشرين سنة وشهراً، ومات وله ست وأربعون سنة؛ وهو شقيق أخيه موسى.
ولاية الأمين
وولي بعد الرشيد ابنه: أبو عبد الله محمد الأمين بن هارون الرشيد بن محمد المهدي، فأقام والياً إلى أن قُتيل سنة ثمان وتسعين ومائة، أمر أخوه المأمون طاهر بن الحسين قائده (2) - حين وجَّهَهُ إلى حربه - بقتله، فقتل صبراً محمداً الأمين، وكانت ولايته أربع سنين وأشهراً، ومات وله سبع وعشرون سنة.
وأُمُّه: زُبيدة، واسمها أم جعفر بنت جعفر الأكبر بن أبي جعفر المنصور.
ولاية المأمون
وولي بعد الأمين أخوه: أبو العباس عبد الله بن هارون الرشيد بن محمد المهدي،
__________
(1) أحمد بن أبي طاهر - وأبو طاهر هو طيفور - (204 - 280) له مصنفات كثيرة منها كتاب بغداد الذي أتمه ابنه عبيد الله، فإن أحمد عمل إلى آخر أيام المهتدي وزاد فيه ابنه أخبار المعتمد والمعتضد والمكتفي والمقتدر ولم يتمه (الفهرست 163 - 164) فقول ابن حزم " مؤلف أخبار بغداد " غير دقيق.
(2) في الأصل: " فأقام قائده " ؛ ولا معنى لها، فلعل لفظ " فأقام " من خطأ الناسخ.

(2/149)

فلم يزل والياً إلى أن مات غازياً بأرض الروم، وقبره بطرطوس، وكانت ولايته عشرين سنة وأشهراً، ومات وله ثمان وأربعون سنة، وكانت وفاته سنة ثماني عشرة ومائتين يوم الخميس، في نصف رجب، وكان يرى حُب آل البيت، ولا يُعْطي من أعرض عنهم، أو عرضهم (1) ، رخصةً، فقيل: كان يَتَشَيَّع.
أُمُّه أُمُّ ولدٍ، اسمها: مَرَاجل، بادغيسية خُراسَانية تُركية.
وفي أيامه افتتح المسلمون صِقِلِّية وإقْريطش.
ولاية المعتصم
وولي بعد المأمون أخوه: أبو إسحاق محمد بن هارون بن محمد بن عبد الله، فَرحل عن بغداد، واتخذ سر من رأى قاعدةً، وأضعف أمور الخُراسانية جند آبائه، واستظهر بالأتراك، فأتى بهم واتخذهم جنداً (2) ، فبطلت دولة الإسلام، وابتدأ ارتفاع عمود الفساد حينئذٍ، وكانت له مع ذلك فتوحات عظيمة الغناء في الإسلام، منها:
قتل بابك الخرمي، وقد ظهر بآذربيجان معلناً بدين المجوسية، وبقي نحو عشرين عاماً يهزم الجيوش السُلطانية، ويضع سيفه في الإسلام.
ومنها قَتلُه المازيار المجوسي صاحب جبال طبرستان، وفتح طبرستان. وكان هنالك أيضاً معلناً بدين المجوسية.
ومنها قتله المُحمرة (3) بالجبل، وقد قاموا أيضاً بدين المجوسية.
وهو آخر خليفة غزا أرض الكفر بنفسه.
وكان أمياً لا يقرأ ولا يكتب.
وكان يذهب مذهب الاعتزال.
وكانت ولايته ثمانية أعوام وثمانية أشهر وثمانية أيام؛ ومات وله ثمانٍ وأربعون سنة؛ وذلك سنة سبع وعشرين ومائتين في ربيع الأول.
أُمُّه أم ولد، اسمها: ماردة، كوفية، مُولدة.
__________
(1) عرضه يعرضه، واعترضه: أوقع فيه وانتقصه وشتمه.
(2) في الأصل: " فأتاهم واتخذهم جنداً " والتصويب مما يقتضيه السياق.
(3) فرقة من الخرمية.

(2/150)

ولاية الواثق
وولي بعد المعتصم: أبو جعفر هارون بن محمد بن هارون بن عبد الله، فبقي والياً إلى أن مات في ذي الحجة سنة اثنتين وثلاثين ومائتين.
وكانت ولايته خمس سنين وثمانية أشهر، وله إذ مات ستٌ وثلاثون سنة وأشهر، وكان يذهب مذهب الاعتزال.
أُمُّه أُمُّ وَلد، اسمها: قَرَاطِيس، رُوميَّة.
ولاية المُتَوَكِّل
وولي بعد الواثق أخوه: أبو الفضل جعفر بن محمد بن هارون بن محمد، فأقام والياً إلى أن قُتِل ليلة الأربعاء لأربع خَلَوْنَ لشوال سنة سبع (1) وأربعين ومائتين. تولى قتله باغر (2) ويجن التركيان (3) ، غدراً في مجلسه، بأمر ابنه المنتصر، كانت ولايته خمسة عشر عاماً، غير شهرين، وقتل وهو ابن اثنتين وأربعين عاماً.
أُمه أم ولد، اسمها: تُركية.
ولاية المنتصر
وولي بعد المتوكل ابنه: أبو جعفر محمد بن جعفر بن محمد بن هارون بن محمد، وهو الذي دسَّ على قتل أبيه، فأقام والياً إلى أن مات لخمس خلون لربيع الأول سنة ثمان وأربعين ومائتين.
وكانت ولايته ستة أشهر. وكانت مُدَّة عمره خمساً وعشرين سنة، وكان يتشيع.
أُمُّهُ أُمُّ وَلَد، اسمها: حبشية، رومية. وقيل إنما قتل والده لما كان يراه منه ويسمعه من تنقص آل البيت، وما يسمعه من جلسائه، كعلي بن الجهم ومن نحا نحوه.
وقد كان الرشيد يميل إلى ما يميل إليه المتوكل لكن بغير إفراط، فقد مدح الرشيد وتنقص أهل البيت في أثناء مدحه بما لا يرضاه، فكان سبباً لحرمان ذلك الشاعر ولطرده، ولم يكن المتوكل يكره المبالغة في تنقص أهل البيت.
__________
(1) في الأصل: " تسع " ، وهو خطأ واضح، إذ إن ابنه - على ما يذكر بعد قليل - مات سنة ثمان وأربعين ومائتين.
(2) في الأصل: باعر.
(3) في الطبري 3: 1306: " واجن الأشروسني الصغدي " .

(2/151)

ولاية المُسْتَعين
وولي بعد المنتصر ابن عمه لحا: أبو العباس أحمد بن محمد المعتصم، فأقام والياً مخلوعاً إلى أن قتل في شوال من العام المؤرخ (1) . أمر بقتله المعتز، فقتل صبراً، وكان عمره ستاً وثلاثين سنة، وقيل اثنتين وثلاثين سنة.
أُمه مُخارق، قيل أم ولد، وقيل إنها بنت عبيد (2) من أهل دوسرة (3) قرية بالموصل.
ولاية المعتز
وولي بعد المستعين ابن عمه لحا: أبو عبد الله الزبير بن جعفر المتوكل، فأقام والياً، إلى أن قتل في شعبان سنة خمس وخمسين ومائتين. أدخل في حمام وسد عليه بابه حتى مات. أمر بذلك صالح بن وصيف التركي متولي خلعه.
وفي أيامه ابتدأ ظهور المتغلبين في أطراف البلاد، فكانت مدته منذ خلع المستعين إلى أن خلع هو أربع سنين غير خمسة أشهر (4) ، وكان عمره خمساً وعشرين سنة غير شهر (5) ، ولم يحج قط.
أمه أم ولد، اسمها: قبيحة، صقلية.
خلافة المهتدي رضي الله عنه
وولي بعد المعتز ابن عمه لحا: أبو عبد الله محمد بن هارون الواثق، وكان رحمه الله تعالى إمام عدل (6) ، فأقام والياً إلى أن قتل في نصف رجب سنة ست وخمسين ومائتين؛ فقام عليه موسى بن بغا، فحاربه، فأصابت المهتدي جراحات، ثم أخذ فقتل (7) ، فكانت مدته في الخلافة أحد عشر شهراً، وعمره سبع وثلاثون سنة.
أُمُّه أُمُّ وَلَد، اسمها: قُرْب.
__________
(1) كذا في الأصل؛ وفي ابن الأثير 7: 58، 61 أنه خلع ثم قتل في سنة اثنتين وخمسين ومائتين.
(2) في الجمهرة: 22 " وقيل بنت رجل من أهل الموصل " .
(3) في معجم البلدان: " دوسر " بغير هاء.
(4) ابن العمراني: 132 أربع سنين وستة أشهر وخمسة وعشرين يوماً.
(5) ابن العمراني: فعمره... اثنتان وعشرون سنة وثلاثة أشهر وأيام وقد روي أن عمره كان أربعاً وعشرين سنة.
(6) ابن العمراني: 133: وكان المهتدي زاهداً ورعاً صواماً قواماً لم تعرف له زلة.
(7) انظر في خبر قتله ابن الكازروني: 159.

(2/152)

ولاية المعتمد
وولي بعد المهتدي ابن عمه لحا: أبو العباس أحمد بن جعفر المتوكل، فأقام والياً إلى أن مات، فكانت ولايته ثلاثاً وعشرين سنة، ومات لإحدى عشرة ليلة بقيت من رجب سنة تسع وسبعين ومائتين، وله خمسون سنة.
أُمه أُمُّ ولد، اسمها: فتيان (1) .
وفي أيامه قتل أخوه أبو أحمد الموفق صاحب الزنج القائم بهدم الإسلام.
والمعتمد أول خليفة تغلب عليه، ولم ينفذ له أمر ولا نهي (2) .
ولم يكن بيده من أمر الخلافة إلا الاسم فقط (3) .
ولاية المعتضد
وولي بعد المعتمد ابن أخيه: أبو العباس أحمد بن أبي أحمد بن طلحة بن المتوكل، فأقام والياً إلى أن مات لسبع بقين من ربيع الآخر سنة تسع وثمانين ومائتين، فكانت ولايته عشر سنين غير شهرين وأيام، ومات وله ست وأربعون سنة (4) ، وكان يتشيع، ورجع إلى بغداد وسكنها، ولم يحج قط، لا هو ولا أحد بعده من الخلفاء إلى زماننا إلى أن نقطع عنده إن شاء الله تعالى التأليف عند آخرهم.
أُمه أُم ولد، اسمها: ضِرار.
وفي أيامه ظهرت دعوة الكفر بقرامطة البحرين، وفي بلاد إفريقية وباليمن، وحسبنا الله ونعم الوكيل.
ولاية المكتفي
وولي بعد المعتضد ابنه: أبو محمد علي بن أحمد؛ فأقام والياً إلى أن مات عَشية يوم السبت لثلاث عشرة ليلة خلت لذي القعدة سنة أربع وتسعين ومائتين. وكانت مدة
__________
(1) في الأصل: قتبان، وصوابها من الجمهرة: 23، والمحبر لابن حبيب: 44 وابن العمراني: 137 وابن الكازروني: 161 وتاريخ محمد بن يزيد: 45.
(2) ابن العمراني: 137 ولم يبق للمعتمد على الله تصرف في أمر من الأمور، وإنما كان مستهتراً بالشراب لا يبح من الجوسق بسامراء ولا يخرج منه إلا إلى متصيد أو متنزه.
(3) يريد أن السلطة الفعلية كانت بيد أخيه أبي أحمد الموفق طلجة.
(4) ابن العمراني (148) وكان ابن خمس وأربعين سنة.

(2/153)

ولايته خمس سنين وسبعة أشهر وأياماً (1) ، ومات وله ثلاث وثلاثون سنة، وكان يتشيع.
أُمه أم ولد، اسمها: جيجك (2) .
ولاية المقتدر
وولي بعد المكتفي أخوه: أبو الفضل جعفر بن أحمد، وله أربع عشرة سنة (3) ، ولم يَلِ إمرة المؤمنين أحدٌ إلى يومنا هذا أصغر منه.
وفي ايامه فسدت الخلافة، ورقت أمور المسلمين، وظهرت غالية الروافض الكفرة، فغلبوا على كثير من البلاد، وتسموا بإمرة المؤمنين، وسلك سبيلهم في ذلك من تغلب على الأندلس من ولد هشام بن عبد الملك بن مروان، وسلك سبيلهم في زماننا من تغلب على بعض الجهات من ولد أمير المؤمنين الحسن بن علي رضي الله عنهما، واختل النظام جُملة.
فلم يزل والياً إلى أن قتل في شوال سنة عشرين وثلاثمائة، يوم الأربعاء لثلاث بقين من شوال في حرب مؤنس الخادم، إذ قام عليه، وسنه ثمان وثلاثون سنة وأشهر. وكانت ولايته خمساً وعشرين سنة غير شهرين.
أُمُّه أُمُّ ولد، اسمها: شغب (4) .
وفي أيامه ملك الروافض الغالية إفريقية كلها، وغلب القرامطة الكفرة على مكة، وقلعوا الحجر الأسود. وقتل الناس في الطواف، فإنا لله وإنا إليه راجعون.
ولاية القاهر
وولي المقتدر أخوه: أبو منصور محمد بن أحمد، فأقام والياً إلى أن خلع وسملت عيناه، يوم الأربعاء لست خلون من جمادى الأولى سنة اثنتين (5) وعشرين
__________
(1) ابن الكازروني: 170 توفي عشية السبت ثالث عشر من ذي القعدة من سنة خمس وتسعين ومائتين... وكانت خلافته ست سنين وستة أشهر وعشرين يوماً؛ وانظر ابن العمراني: 152.
(2) في الأصل " ححوا " والتصويب من الطبري 11: 404، وتاريخ الخلفاء للسيوطي (تحقيق محيي الدين سنة 1371): 376؛ وفي ابن الكازروني: 168 جيجك.
(3) ابن العمراني: ثلاث عشرة سنة (وقد مرَّ ذلك ص: 79).
(4) في الأصل: شعب، وصوابه من الطبري 3: 2184 وابن العمراني: 153.
(5) عند ابن العمراني: سنة 323.

(2/154)

وثلاثمائة، فكانت ولايته عاماً واحداً وستة أشهر، ثم عاش خاملاً مُضاعاً فقيراً، إلى أن مات سنة ثمان وثلاثين وثلاثمائة، وله ثمان وخمسون سنة.
وأُمُّه أم ولد، اسمها: قَتُول (1) .
ولاية الرَّاضي
وولي بعد القاهر ابن أخيه: أبو العباس محمد بن جعفر المقتدر، فأقام والياً إلى أن مات ليلة السبت النصف من ربيع الأول سنة تسع وعشرين وثلاثمائة، وكانت ولايته سبع سنين غير شهر واثنين وعشرين يوماً (2) ، وكانت سنه إذْ مات إحدى وثلاثين سنة وشهوراً.
أُمُّه أُمُّ ولد، اسمها: ظَلُوم.
وفي أيامه كثر المتغلبون (3) ، فتغلب على كل ناحية مُتغلب، وتغلب عليه وعلى من بعده من الخلفاء، وفسد الأمر إلى هلمَّ جَرّا.
ولاية المتَّقي
وولي بعد الراضي أخوه: أبو إسحاق إبراهيم بن جعفر، المُتَّقي، فأقام والياً إلى أن انخلع، وسُمِلَتْ عيناه، لسبع بقين من صفر، سنة ثلاث وثلاثين وثلاثمائة، أمر بذلك توزون التركي إذ قام عليه، فكانت ولايته أربع سنين غير شهر. وكان رجلاً صالحاً إلا أنه لم يتمكن من ولاية الأمور، وعاش مخلوعاً إلى أن مات سنة ثلاث وأربعين وثلاثمائة. وسنه إذ مات سبع واربعون سنة.
وأُمُّه أُمُّ ولد، اسمها: خَلوب.
ولاية المُسْتَكْفي
وولي بعد المتقي ابن عمه لحا: أبو القاسم عبد الله بن علي المستكفي. فأقام والياً إلى أن خلع وسُمِلت عيناه في جُمادى الآخرة سنة أربع وثلاثين وثلاثمائة، بأمر أحمد ابن بويه الديلمي الأقطع (4) ، إذْ دخل بغداد وتغلب على الخلافة. وكانت ولايته سبعة عشر شهراً، وعاش مخلوعاً إلى أن مات سنة تسع وثلاثين وثلاثمائة، وسنه إذ
__________
(1) أو قبول؛ انظر ما تقدم: 121 حاشية: 4.
(2) ابن العمراني: 165 فكانت خلافته ست سنين وخمسة أشهر.
(3) يعني أمثال بني حمدان وبني بويه وغيرهم.
(4) هو معز الدولة البويهي.

(2/155)

مات إحدى وخمسون سنة وشهور.
أُمُّه أُمُّ ولد، اسمها: غُصْن.
ولاية المطيع
وولي بعد المستكفي ابن عمه لحاً: أبو القاسم بن جعفر المقتدر. فأقام والياً إلى أن فلج، وتخلى لابنه عن الأمر طائعاً غير مُكْرَه (1) ، يوم الأربعاء لثلاث عشرة ليلة خلت لذي القعدة سنة ثلاث وستين وثلاثمائة. وكانت ولايته تسعاً وعشرين سنة وخمسة أشهر ونصفاً، وسنُّه إذ مات أربع وستون سنة، وعاش في ولايته مُضْطَهداً ليس له من الأمر شيء إلا الاسم.
وأُمُّه أُمُّ ولدٍ، اسمُها: مَشْغَلَة.
وفي ايامه ضعفت الخلافة ووهت، وغلبت الديالم على بغداد، وغالية الروافض في مصر والشام كلها ومكة والمدينة، وغلب الروم على إقْريطش والثغور الشامية وبعض الجزيرة، وردَّت القرامطة الحجر الأسود إلى مكانه من الكعبة.
ولاية الطائع
وولي بعد المطيع ابنه: أبو بكر عبد الكريم، فأقام والياً إلى أن خلع سة ثمانين وثلثمائة. وكانت ولايته ستة عشر عاماً وأشهراً، وعاش بعد ذلك مخلوعاً مسمولاً إلى أن مات سنة أربعمائة (2) ، وتولى خلعه وسَمْلَه خسرو فيروز (3) بن فناخسرو بن الحسن بن بويه الديلمي (4) .
ولاية القادر
ثم تولى بعد الطائع ابن عمه لحا: أبو العباس أحمد بن إسحاق بن جعفر المقتدر، فأقام والياً إلى أن مات سنة ثلاث وعشرين وأربعمائة (5) ، ولم يبلغ أحدٌ من الخلفاء في الإسلام مدَّتَه في إمرة المؤمنين، ولا طول عمره، لأن ولايته اتصلت ثلاثاً وأربعين
__________
(1) ابن العمراني: 178 طلب الأتراك من الخليفة قلع الديلم فلم يجبهم إلى ذلك، وقصدوا ابنه ولي عهده عبد الكريم فاستجاب لهم، " ودخل الأمير أبو بكر عبد الكريم على أبيه المطيع لله وسامه خلع نفسه، فرأى الجدَّ منه وخاف من القتل على نفسه فخلع نفسه وسلم الأمر إلى ولده " .
(2) في سائر الكتب التاريخية: سنة 393.
(3) هو بهاء الدولة أبو نصر، وقد ورد اسمه في الأصل: خسرو مهر.
(4) عند ابن العمراني أن خلعه تمَّ سنة 381.
(5) ابن العمراني: 186 في الحادي والعشرين من ذي الحجة سنة 422.

(2/156)

سنة، ومات وهو ابن ثلاث وتسعين سنة، لأن مولده كان سنة إحدى وثلاثين وثلاثمائة.
ولاية القائم بالله عبد الله بن القادر بالله
تولى بعد القادر بالله: أبو جعفر عبد الله بن القادر بالله، فهو أمير المؤمنين اليوم (1) .
ونسأل الله تعالى بمنه أن يوزع المسلمين أميراً رشيداً يعز به وليه، ويذل به عدوه، ويُعلي به كلمة الإسلام، ويُسفل كلمة من ناوأه من سائر الأديان، ويُظهر معه العدل، وحُكم الكتاب والسنة، آمين، آمين. آمين رَبّ العالمين.
قد أعان الله تعالى على استيفاء الغرض في كتابنا هذا، فله الحمد واصباً عدد خلقه، ورضى نفسه، وزنة عرشه، ومداد كلماته. وهو المُسْتَغْفَرُ من الزلل، والمرجو للرحمة والقبول. لا إله إلا هو، ربُّ كل شيء ومليكه، الأحد الأول الحق. وصلى الله على سيدنا محمد خيرة الله تعالى من خلقه، وعلى آله وصحبه وعترته، ورضي الله عن صحابته، وسلَّم تسليماً.
وكان الفراغ منه في العشر الأخير من شهر صفر سنة 776 ست وسبعين وسبعمائة.
__________
(1) فأقام والياً إلى أن مات في سنة سبع وستين وأربعمائة، وكانت خلافته خمساً وأربعين سنة، فهو قد فاق القادر في طول المدة، وفي أيامه بدأت سيطرة السلاجقة...

(2/157)

فراغ

(2/158)

فراغ

(2/159)

فراغ

(2/160)

- 4ب -
الخلفاء بعده عليه السلام
(صورة أخرى من الرسالة السابقة)
الخلفاء بعده - عليه السلام (1)
1 - لما مات رسول الله - صلى الله عليه وسلم - صلى الناس عليه أفذاذاً دون إمام، وتولى أمور المسلمين خليفته أبو بكر الصديق، رضي الله عنه، واسمه: عبد الله، فولي الخلافة سنتين وثلاثة أشهر وثمانية أيام. وتوفي، رضي الله عنه، وله ثلاث وستون سنة. وكان أبوه وأمه مسلمين، وأمه هي أم الخير [سلمى] بنت صخر بن عامر بن كعب بن سعد بن تيم بن مرة.
وهو الذي حارب أهل الردة، وقتل مسيلمة وأغزى الجيوش إلى الشام لقتال الروم وإلى العراق لقتال الفرس.
وقبره مع قبر رسول الله، صلى الله عليه وسلم، في بيت عائشة أم المؤمنين، رضي الله عنها، وهو الآن داخل المسجد.
2 - ثم استخلف أبو بكر عمر بن الخطاب أبا حفص فولي عشر سنين وستة أشهر وخمسة عشر يوماً. ثم قتل، رضي الله عنه، غيلة وهو في صلاة الصبح، طعنه أبو لؤلؤة، مجوسي فارسي، غلام المغيرة بن شعبة. عاش ثلاثة أيام ومات، رضي الله عنه، وقبره مع قبر رسول الله، صلى الله عليه وسلم، وقبر أبي بكر.
وفي أيام عمر فتحت الشام كلها، وجميع أعمال مصر، وأعمال السواد، وبعض فارس وأصبهان والري والأهواز والجزيرة وأذربيجان وديار مضر وديار ربيعة.
وبنيت البصرة والكوفة والفسطاط قاعدة أرض مصر.
__________
(1) هذا جزء من رسالة بعنوان " جمل من التاريخ " ضمن مجموعة بدار الكتب المصرية وردت تحت عنوان " كتاب الجامع من كتاب الإيصال " وقد نشرها أبو عبد الرحمن بن عقيل الظاهري وعبد الحليم عويس (الرياض: 1977) وهذا القسم من الرسالة يقابل الرسالة السابقة، غير أنه يختلف عنها بعض اختلاف، فلذلك آثرت إيراده على حاله، ولم أشأ إثبات الفروق في حاشية الرسالة السابقة. فأما القسم الأول الذي لم أورده هنا فإنه يتعلق بسيرة الرسول، وهو صورة موجزة جداً من بعض ما جاء في جوامع السيرة.

(2/161)

3 - ثم ولي الخلافة عثمان أبو عمرو بن عفان، اثنتي عشرة سنة ثم قتل صبراً، رضي الله عنه. وفي أيامه فتحت اصطخر من فارس وكرمان وسجستان وخراسان - ما دون النهر منها - وأرمينية وغرب أفريقية، وقبره، رضي الله عنه، في طرف البقيع.
4 - ثم ولي الخلافة أبو الحسن علي بن أبي طالب، رضي الله عنه، فاضطربت عليه الأمور، ولم يبايعه جمهور الصحابة، رضي الله عنهم، وخالف عليه معاوية بالشام وكانت وقعة الجمل بالبصرة، قتل فيها طلحة والزبير، رضي الله عن جميعهم، وكانا مع عائشة رضي الله عنها.
وكانت وقعة صفين بالشام، وقتل الخوارج بالنهروان، وافترقت كلمة الإسلام، وافترقت الطائفة القائمة على عثمان، رضي الله عنه، فرقتين: خوارج وشيعة غالية وغير غالية، وكل لا خير فيه.
وكانت ولاية علي بالكوفة خمس سنين غير ثلاثة أشهر. وقتل، رضي الله عنه، غيلة وهو داخل المسجد لصلاة الصبح، ضربه عبد الرحمن بن ملجم المرادي - من الخوارج - ضربة مات منها بعد ثلاثة أيام. وقبره بالغري عند الكوفة.
5 - ثم ولي الخلافة ابنه أبو محمد الحسن بن علي، أمه فاطمة بنت رسول الله، صلى الله عليه وسلم، فولي ستة أشهر ثم انحل عن الخلافة طوعاً وسلم الأمر إلى معاوية.
وقبر الحسن، رضي الله عنه، بالبقيع بالمدينة، وله تسع وأربعون سنة.
6 - فولي الخلافة أبو عبد الرحمن معاوية بن أبي سفيان، وأجمع عليه جميع المسلمين. وكان كاتباً لرسول الله صلى الله عليه وسلم في الوحي وغير ذلك. فأقام خليفة عشرين سنة غير أربعة أشهر. ومات، رضي الله، وله خمس وسبعون سنة.
وفي أيامه فتحت افريقية كلها، وسكنها المسلمون، وبنيت القيروان، ونزل ابنه يزيد بالجيش على القسطنطينية، فحاصرها مدة، ومات هنالك أبو أيوب خالد بن زيد الأنصاري، رضي الله عنه - صاحب رَحل رسول الله، صلى الله عليه وسلم، ودفن هناك.
وقبر معاوية بدمشق.
7 - ثم ولي ابنه أبو خالد يزيد بن معاوية ثلاث سنين وثلاثة أشهر. واضطربت الأمور، ونهض الحسين بن علي، رضي الله عنهما، إلى الكوفة، وقتل هنالك.

(2/162)

وخالفه أهل المدينة، وكانت وقعة الحرة التي قتل فيها خيار الناس.
وحاصر عبد الله بن الزبير، رضي الله عنه، بمكة، ثم مات (1) .
8 - وولي الخلافة أبو بكر عبد الله بن الزبير بمكة تسعة أعوام وثلاثة أشهر. وقام عليه بالأردن مروان بن الحكم بن أبي العاصي بن أمية بن عبد شمس فغلب على الشام ومصر.
ثم مات مروان وقام مقامه ابنه عبد الملك، ووجه الحجاج لحصار ابن الزبير بمكة. فحاصره مدة. ثم قتل ابن الزبير، رضي الله عنه، داخل المسجد الحرام مقبلاً غير مدبر، وله ثلاث وسبعون سنة.
9 - فولي أبو الوليد عبد الملك بن مروان، فاجتمع عليه المسلمون، فولي ثلاث عشرة سنة. ثم مات، وله ثنتان وخمسون سنة، وقبره بدمشق.
وفي أيامه زاد التفرق، وظهر الإرجاء، وإنكار القدر.
10 - فولي مكانه أبو العباس الوليد بن عبد الملك. ففي أيامه فتحت السند والأندلس وما وراء النهر من خراسان وكانت ولايته تسع سنين وسبعة أشهر. وكان سكناه دمشق.
11 - ثم ولي الخلافة أخوه أبو أيوب سليمان بن عبد الملك، فأغزى أخاه مسلمة بن عبد الملك إلى القسطنطينية، فحاصرها حتى أشرف على أخذها. ومات سليمان، رحمه الله، وكانت ولايته عامين وتسعة أشهر وخمسة أيام. وكان سكناه بالرملة قرب بيت المقدس.
12 - فولي بعده ابن عمه أبو حفص عمر بن عبد العزيز بن مروان، رضي الله عنه، وكان غاية في العدل والخير. وكانت ولايته عامين وخمسة أيام. وكان سكناه بخناصرة من أرض حمص. وهنالك قبره معروف.
13 - ثم ولي بعده أبو خالد يزيد بن عبد الملك أربعة أعوام وشهراً، وكان مائلاً إلى اللذات. وكان سكناه بالبخراء من أرض حمص.
14 - ثم ولي بعده أخوه أبو الوليد هشام بن عبد الملك تسعة عشر عاماً وعشرة أشهر غير أيام. وكان سكناه بالرصافة بقرب الرقة.
__________
(1) يلاحظ أنه لم يذكر خلافة معاوية بن يزيد، وهذا سهو.

(2/163)

15 - ثم ولي بعده ابن أخيه أبو العباس الوليد بن يزيد وكان خليعاً ماجناً. ثم قتل بعد سنة وشهرين. وكان سكناه حيث سكن أبوه.
16 - ثم ولي بعده ابن عمه أبو خالد يزيد بن الوليد، وهو القائم على الوليد المذكور. وكان يزيد غاية في الزهد والعدل. فولي ستة أشهر ومات بدمشق.
17 - فولي بعده أخوه أبو إسحاق إبراهيم بن الوليد الخليع.
18 - وولي أبو عبد الملك مروان بن محمد بن مروان بن الحكم، فكانت ولايته خمس سنين وشهراً واحداً. واضطربت عليه الأمور من أول ولايته حتى قام عليه أبو مسلم الخراساني بدعوة بني العباس فقتل مروان ببوصير من أرض مصر، مقبلاً غير مدبر وسيفه بيده يضارب به حتى سقط.
19 - وولي أبو العباس وهو عبد الله بن محمد بن علي بن عبد الله بن العباس بن عبد المطلب فكانت ولايته أربع سنين وثمانية أشهر واياماً، وكان سكناه بالأنبار. وفي أيامه تفرقت الجماعة. فخرج عن طاعته من ما بين تاهرت وطبنة إلى بلاد السودان وجميع الأندلس. وتغلبت على هذه البلاد طوائف من خوارج وجماعية، وضعفت دولة العرب وأجنادها.
20 - فولي بعده أخوه أبو جعفر المنصور عبد الله بن محمد عشرين سنة كاملة (1) . وهو بنى بغداد، ومات محرماً بالحج بمكة ودفن ببئر ميمون.
21 - فولي بعده ابنه: أبو عبد الله المهدي محمد بن أبي جعفر عشر سنين وأشهراً، وكان مقامه بعيساباذ من عمل السواد.
22 - فولي بعده ابنه أبو محمد موسى الهادي سنة واحدة وشهرين، وكان مقامه بموساباذ من عمل السواد.
23 - فولي بعده أخوه أبو جعفر هارون الرشيد ثلاثاً وعشرين سنة وشهراً، وهو آخر خليفة حجَّ بالناس في خلافته. وكان مقامه بالحيرة وبغداد (2) . وقبره بطوس من خراسان.
24 - وولي بعده ابنه أبو عبد الله الأمين أربع سنين وأشهراً إلى أن قتل ببغداد.
25 - وولي بعده أخوه أبو العباس عبد الله المأمون، وهو بخراسان، ثم رحل إلى
__________
(1) في رسالة اسماء الخلفاء: اثنتين وعشرين سنة.
(2) في رسالة أسماء الخلفاء: وقد سكن الرقة والحيرة.

(2/164)

بغداد. وكانت ولايته عشرين سنة وأشهراً. ومات بأرض الروم، وقبره بطرسوس.
26 - ثم ولي بعده أخوه أبو إسحاق محمد المعتصم بالله ثمانية أعوام وثمانية أشهر وثمانية أيام. وهو قتل بابك الخرمي القائم بملة المجوس بطبرستان، وهو آخر خليفة غزا دار الحرب بنفسه. وكان سكناه " سر من رأى " .
وهو أول من تجند بالعبيد، وضعف أجناد الأحرار.
27 - ثم ولي ابنه أبو جعفر هارون الواثق بالله خمس سنين وثمانية أشهر.
28 - ثم ولي بعده أخوه أبو الفضل جعفر المتوكل على الله خمسة عشر عاماً غير شهرين، إلى أن قتله عبيد أبيه الأتراك بأمر ابنه المنتصر.
29 - ثم ولي ابنه أبو عبد الله محمد المنتصر قاتل أبيه، فكانت ولايته ستة أشهر.
30 - ثم ولي بعده ابن عمه لحا أبو العباس المستعين بالله أحمد بن محمد المعتصم أربع سنين غير ثلاثة أشهر. ثم خلع ثم قتل.
وهؤلاء كلهم حجوا قبل الخلافة.
31 - ثم ولي ابن عمه أبو عبد الله المعتز بالله محمد بن المتوكل أربع سنين غير خمسة أشهر ثم خلع وقتل، ولم يحج قط.
32 - ثم ولي ابن عمه أبو عبد الله المهتدي بالله بن الواثق. وكان ناسكاً فاضلاً، فكانت مدته، رحمة الله عليه، إلى أن خلع وقتل: أحد عشر شهراً. وحج قبل الخلافة.
33 - ثم ولي ابن عمه أبو العباس المعتمد على الله أحمد بن المتوكل ثلاثاً وعشرين سنة. وكان ناقصاً متخلفاً متغلباً عليه. وكان مع ذلك فصيحاً خطيباً. ثم مات ولم يكن له مستقر، كان أخوه أبو أحمد الموفق ينقله من موضع إلى موضع. وحج قبل الخلافة.
34 - ثم ولي ابن أخيه أبو العباس المعتضد بالله أحمد بن أبي أحمد الموفق طلحة بن المتوكل عشر سنين غير شهرين.
وفي أيامه ظهرت القرامطة ودعوة الباطنية في بلاد الإسلام واستولوا على البحرين وبعض اليمن. ولم يحج قط، ولا غزا دار الحرب، لا هو ولا من كان بعده، ورجع إلى بغداد وعطَّل سر من رأى.

(2/165)

35 - وولي بعده ابنه أبو محمد علي المكتفي بالله خمس سنين وسبعة أشهر.
36 - ثم ولي أخوه أبو الفضل جعفر المقتدر بالله. وفي أيامه غلب الباطنية، لعنهم الله، على افريقية، وأخذ القرامطة، لعنهم الله، مكة، وقلعوا الحجر الأسود وحملوه إلى الإحساء، وأقام عندهم اثنين وعشرين عاماً كاملة، ثم ردوه بقوة الله عز وجل، فابتدأت دولة الخلافة والإسلام تضعف، وإنا لله وإنا إليه راجعون.
وكل من كان قبله من الخلفاء: صلوا بالناس، إلا هو فلم يصل بالناس قط. وكان ملازماً للنساء واللذات، مهملاً للأمور إلى أن قتل. وكانت مدة ولايته خمساً وعشرين سنة غير عشرين يوماً.
37 - ثم ولي أخوه أبو منصور محمد القاهر بن المعتضد سنة واحدة وستة أشهر. ثم خلع وسملت عيناه، وبقي كذلك نحو ستة عشر عاماً إلى أن مات سنة ثمان وثلاثين وثلاثمائة. ولم يصل بالناس قط.
38 - وولي - حين خلعه - ابن أخته أبو العباس الراضي بالله محمد بن المقتدر سبع سنين غير أيام. وصلى بالناس مرتين فقط، ولم يصل بالناس خليفة بعده.
وفي أيامه بطل حد الخلافة كله، وتغلب عليه وعلى كل من ولي بعده - وإنا لله وإنا إليه راجعون - ومات على فراشه.
39 - وولي بعد أخوه أبو إسحق إبراهيم المتقي لله بن المقتدر أربع سنين غير شهر. وكان متكرماً متصاوناً عما لا يحل. ثم خلع وسملت عيناه وعاش كذلك نحواً من أربع عشرة سنة إلى أن مات سنة ثلاث وأربعين وثلاثمائة.
40 - وولي مكانه إذ خلع ابن عمه أبو القاسم عبد الله المستكفي بن المكتفي سنة واحدة وخمسة أشهر. ثم خلع وسملت عيناه، وبقي كذلك نحو خمسة أعوام إلى أن مات سنة تسع وأربعين وثلاثمائة.
41 - وولي مكانه إذ خلع ابن عمه أبو القاسم الفضل المطيع بن المقتدر، فاتصلت ولايته ثلاثين سنة متغلباً عليه، ولا ينفذ له أمر إلى أن خلع نفسه طائعاً مختاراً لذلك وهو عليل مثبت العلة، لابنه أبي بكر عبد الكريم الطائع لله. ومات على فراشه بعد أربعين يوماً من ولاية ابنه.
وفي أيام المطيع غلبت الباطنية على مصر والشام ومكة والمدينة، وإنا لله وإنا إليه

(2/166)

راجعون. وظهر الرفض ودين الغالية في أعمال فارس والري وما والاها.
42 - وولي إذ خلع نفسه ابنه أبو بكر عبد الكريم الطائع لله، فدامت ولايته ست عشرة سنة. ثم خلع وسملت عيناه وعاش كذلك عشرين سنة إلى أن مات سنة أربعمائة.
43 - وولي إذ خلع ابن عمه أبو العباس أحمد القادر بالله بن إسحاق بن المقتدر، فاتصلت ولايته ثلاثاً وأربعين سنة، لم يعش هذه المدة خليفة في الإسلام غيره. وكانت سنوه إذ مات ثلاثاً وتسعين سنة، مائة غير سبع سنين.
44 - ثم ولي بعده ابنه أبو جعفر القائم بالله، وهو الخليفة الآن (1) ، وهو مغلوب عليه لا يظهر ولا ينفذ له أمر إلا في بعض الأحوال في ولاية القضاة واصحاب الصلاة فقط، وإنا لله وإنا إليه راجعون (2) .
ونسأل الله أن يعطف على المسلمين بجمع الكلمة، وخلافة حق يظهر تعالى بها ما دثر من حكم الكتاب والسنة، ويعلي بها النصر على الكفار، آمين يا رب العالمين.
تم الكتاب المحلى [كذا] والحمد لله كثيراً، وصلى الله على سيدنا محمد عبده ورسوله وسلم تسليماً كثيراً.
__________
(1) في هذه العبارة مزيدة ولم ترد في رسالة أسماء الخلفاء، مما قد يدل على أن الصورة الموجزة هذه، من تلك الرسالة، قد كتبت بعد أن وصلت أنباء القائم بالله إلى الأندلس، أي بعد سنوات من بداية خلافته.
(2) في هذه العبارة مزيدة ولم ترد في رسالة أسماء الخلفاء، مما قد يدل على أن الصورة الموجزة هذه، من تلك الرسالة، قد كتبت بعد أن وصلت أنباء القائم بالله إلى الأندلس، أي بعد سنوات من بداية خلافته.

(2/167)

فراغ

(2/168)

فراغ

(2/169)

فراغ

(2/170)


رسالة في فضل الأندلس وذكر رجالها

رسائل ابن حزم الأندلسي

- 5 -
رسالة في فضل الأندلس وذكر رجالها (1)
الحمد لله رب العالمين، وصلى الله على سيدنا محمد عبده ورسوله وعلى أصحابه الأكرمين، وأزواجه أمهات المؤمنين، وذريته الفاضلين الطيبين.
1 - أما بعد يا أخي يا أبا بكر (2) سلام عليك، سلام أخ مشوق طالت بينه وبينك الأميال والفراسخ، وكثرت الأيام والليالي، ثم لقيك في حال سفرٍ ونقلة، ووادَّكَ في خلال جولةٍ ورحلة، فلم يقضِ من مجاورتك أرباً، ولا بلغ في محاورتك مطلباً. وإني لما احتللت بك، وجالت يدي في مكنون كتبك، ومضمون دواوينك، لمحت عيني في تضاعيفها درجاً فتأملته، فإذا فيه خطاب لبعض الكتّاب من مصاقبينا في الدار، أهل إفريقية، ثم ممن ضمته حضرة قيروانهم، إلى رجل أندلسي لم يعينه باسمه، ولا ذكر بنسبه (3) ، يذكر له فيها أن علماءَ بلدنا بالأندلس، وإن كانوا على الذروة العليا من التمكن بأفانين العلوم، وفي الغاية القصوى من التحكم على وجوه المعارف، فإن هِمَمَهم قد قَصَّرتْ عن تخليد مآثر بلدهم، ومكارم ملوكهم، ومحاسن فقهائهم، ومناقب قضاتهم، ومفاخر كتابهم، وفضائل علمائهم، ثم تعدَّى ذلك إلى أن أخلى أرباب العلوم منا من أن يكون لهم تأليف يحيي ذكرهم، ويبقي علمهم، بل قطع على أن كل واحد منهم قد مات فدفن علمه معه، وحقق ظنه في ذلك، واستدل على صحته عند نفسه، بأن شيئاً من هذه التآليف لو كان منّا موجوداً لكان إليهم منقولاً،
__________
(1) هذا هو اسم الرسالة كما ورد في فهرسة ابن خير: 226.
(2) هو أبو بكر محمد بن إسحاق صديق ابن حزم، والمتنقل معه في الأندلس، والمعتقل معه على يد خيران (انظر الجذوة: 42 وطوق الحمامة في الجزء الأول: 112، 113، 120).
(3) هذا عجيب فقد صرح ابن بسام أن أبا علي ابن الربيب القروي كتبه إلى أبي المغيرة ابن حزم رسالة بهذا المعنى وأن أبا المغيرة رد عليه برسالة أطال فيها القول وختمها بذكر جملة من تواليف أهل الأندلس. الذخيرة 1/1: 133، وهذا هو عين ما قاله صاحب النفح 3: 156.

(2/171)

وعندهم ظاهراً، لقرب المزار وكثرة السُّفار، وترددهم إليهم، وتكررهم علينا.
2 - ثم لما ضمنا المجلس الحافل بأصناف الآداب، والمشهد الآهل بأنواع العلوم، والقصر المعمور بأنواع الفضائل، والمنزل المحفوف بكل لطيفة وسيعة من دقيق المعاني وجليل المعالي، قرارة المجد ومحل السؤدد، ومحط رحال الخائفين، وَمُلْقَى عصا التسيار، عند الرئيس الأجل الشريف قديمه وحسبه، الرفيع حديثُه ومكتسبه، الذي أُجله عن كل خطة يشركه فيها من لا توازي قومته نومته، ولا ينال حُضْرُهُ (1) هويناه، وأربأ به عن كل مرتبةٍ يلحقه فيها من لا يسمو إلى المكارم سموه، ولا يدنو من المعالي دنوه، ولا يعلو في حميد الخلال علوه، بل أكتفي من مدحه باسمه المشهور، وأجتزي من الإطالة في تقريظه بمنتماه المذكور، فحسبي بذينك العلمين دليلاً على سعيه المشكور وفضله المشهور، أبي عبد الله محمد بن عبد الله بن قاسم صاحب البونت (2) ، أطال الله بقاءه، وأدام اعتلاءه، ولا عطل الحامدين من تحليهم بحلاه، ولا أخلى الأيام من تزينها بعلاه، فرأيته أعزه الله تعالى حريصاً على أن يجاوب هذا المخاطب، وراغباً في أن يبين له ما لعله قد رآه فنسي، أو بعد عنه فخفي، فتناولت الجواب المذكور، بعد أن بلغني أن ذلك المخاطب قد مات، رحمنا الله تعالى وإياه، فلم يكن لقصده بالجواب معنى، وقد صارت المقابر له مغنى، فلسنا بمسمعين من في القبور، فصرفت عنان الخطاب إليك، إذ من قبلك صرت إلى الكتاب المجاوب عنه، ومن لدنك وصلت إلي الرسالة المعارضة، وفي صول كتابي على هذه الهيئة حيثما وصل كنايةٌ لمن غاب عنه من أخبار تآليف أهل بلدنا، مثلما غاب عن هذا الباحث الأول، ولله الأمر من قبل ومن بعد، وإن كنت في إخباري إياك بما أرسمه في كتابي هذا " كمهد إلى البركان نار الحباحب " ، وباني صوىً في مهيع القصد اللاحب، فإنك وإن كنت المقصود والمواجه فإنما المراد من أهل تلك الناحية من نأي عنهم علم ما استجلبه السائل الماضي، وما توفيقي إلا بالله سبحانه.
3 - فأما مآثر بلدنا فقد ألف في ذلك أحمد بن محمد الرازي (3) التاريخي كتباً
__________
(1) الحُضْر: سرعة الجري.
(2) البونت (Elpuente) قرية من أعمال بلنسية، استقل فيها بنو قاسم بعد الفتنة وأولهم عبد الله بن قاسم الذي توفي سنة 421 وخلفه ابنه محمد الملقب بيمن الدولة، وبقي فيها والياً حتى 434 (أعمال الأعلام: 208).
(3) الجذوة: 96 - 97 وطبقات الزبيدي: 327؛ وقد نقل الحميدي نص ابن حزم هنا. وكذلك فعل في كثير مما ورد في هذه الرسالة.

(2/172)

جمة منها كتاب ضخم ذكر فيه مسالك الأندلس ومراسيها وأمهات مدنها وأجنادها الستة (1) ، وخواص كل بلد منها، وما فيه مما ليس في غيره، وهو كتاب مريح مليح.
وأنا أقول لو لم يكن لأندلسنا إلا ما رسول الله صلى الله عليه وسلم بشَّر به، ووصف أسلافنا المجاهدين فيه، بصفات الملوك على الأسرة، في الحديث الذي رويناه من طريق أبي حمزة أنس بن مالك أن خالته أم حرام بنت ملحان، زوج أبي الوليد عبادة ابن الصامت، رضي الله تعالى عنه وعنهم أجمعين، حدثته به عن النبي صلى الله عليه وسلم أنه أخبرها بذلك لكفى شرفاً بذلك (2) ، يَسُرُّ عاجله ويغبط آجله. فإن قال قائل: لعله صلوات الله تعالى عليه إنما عنى بذلك الحديث أهل صقلية وإقريطش، وما الدليل على ما ادعيته من أنه صلى الله عليه وسلم عنى الأندلس حتماً، ومثل هذا من التأويل لا يتساهل فيه ذو ورع دون برهان واضح وبيان لائح، لا يحتمل التوجيه، ولا يقبل التجريح. فالجواب، وبالله التوفيق، أنه صلى الله عليه وسلم قد أوتي جوامع الكلم وفصل الخطاب، وأمر بالبيان لما أوحي إليه، وقد أخبر في ذلك الحديث المتصل سنده بالعدول عن العدول بطائفتين من أمته يركبون ثبج البحر غزاةً واحدة بعد واحدة، فسألته أم حرام أن يدعو ربه تعالى أن يجعلها منهم، فأخبرها صلى الله عليه وسلم، وخبرة الحق، بأنها من الأولين، وهذا من أعلام نبوته صلى الله عليه وسلم، وهو إخباره بالشيء قبل كونه، وصح البرهان على رسالته بذلك، وكانت من الغزاة إلى قبرس، وخرَّتْ عن بغلتها هناك، فتوفيت رحمها الله تعالى، وهي أول غزاةٍ ركب فيها المسلمون البحر، فثبت يقيناً أن الغزاة إلى قبرس هم الأولون الذين بشر بهم النبي صلى الله عليه وسلم، وكانت أم حرام منهم، كما أخبرت صلوات الله تعالى وسلامه عليه، ولا سبيل أن يظن به، وقد أوتي ما أوتي من البلاغة والبيان، أنّه يذكر طائفتين قد سمى إحداهما أولى، إلا والتالية لها ثانية، فهذا من باب الإضافة وتركيب العدد، وهذا مقتضى طبيعة صناعة المنطق، إذ لا تكون الأولى أولى إلا لثانية، ولا الثانية ثانية
__________
(1) لعله يعني الأجناد التي نزلت الأندلس في طالعة بلج القشيري وفرقها أبو الخطار على الكور. انظر النفح 1: 237 والإحاطة 1: 109.
(2) يشير إلى حديث أورده مسلم (2: 104) وفيه أن رسول الله (ص) نام ثم استيقظ وهو يضحك، فقالت له بنت ملحان: ما يضحك يا رسول الله قال: ناس من أمتي عرضوا علي غزاة في سبيل الله يركبون ثبج هذا البحر ملوكاً على الأسرة أو مثل الملوك على الأسرة.... وأنه نام مرة أخرى وفعل كفعله الأول، فلما قالت له أم حرام: ادع الله أن يجعلني منهم، قال: أنت من الأولين.

(2/173)

إلا لأولى، فلا سبيل إلى ذكر ثالث بعد ثان ضرورة، وهو صلى الله عليه وسلم إنما ذكر طائفتين، وبشر بفئتين، وسمّى إحداهما الأولين، فاقتضى ذلك بالقضاء الصدق آخرين، والآخر من الأول هو الثاني الذي أخبر صلى الله عليه وسلم أنه خير القرون بعد قرنه، وأول القرون بكل فضل بشهادة رسول الله صلى الله عليه وسلم بأنه خير من كل قرن بعده. ثم ركب البحر بعد ذلك أيام سليمان بن عبد الملك إلى القسطنطينية، وكان الأمير بها في تلك السفن هبيرة الفزاري، وأما صقلية فإنها فتحت صدر أيام الأغالبة سنة 212، أيام قاد إليها السفن غازياً أسد بن الفرات القاضي صاحب أبي يوسف رحمه الله تعالى، وبها مات، وأما إقريطش فإنها فُتحت بعد الثلاث والمائتين (1) ، افتتحها أبو حفص عمر بن شعيب (2) ، المعروف بابن الغليظ (3) ، من أهل قرية بطروج (4) ، من عمل فحص البلوط، المجاور لقرطبة من بلاد الأندلس، وكان من فلّ الربضيين (5) ، وتداولها بنوه بعده إلى أن كان آخرهم عبد العزيز بن شعيب الذي غنمها في ايامه أرمانوس بن قسطنطين ملك الروم سنة 350 (6) ، وكان أكثر المفتتحين لها أهل الأندلس.
4 - وأما في قسم الأقاليم فإن قرطبة، مسقط رؤوسنا ومَعَقُّ تمائمنا، مع سُرَّ من رأى في إقليم واحد، فلنا من الفهم والذكاء ما اقتضاه إقليمنا، وإن كانت الأنوار لا تأتينا إلا مغربة عن مطالعها على الجزء المعمور. وذلك عند المحسنين للأحكام التي تدل عليها الكواكب ناقص من قوى دلائلها، فلها من ذلك، على كل حال، حظّ يفوق حظّ أكثر البلاد، بارتفاع أحد النيرين بها تسعين درجة، وذلك من أدلة التمكن في العلوم، والنفاذ فيها عند من ذكرنا، وقد صدق ذلك الخبر، وأبانته التجربة، فكان أهلها من التمكن في علوم القراءات والروايات، وحفظ كثير من الفقه، والبصر بالنحو والشعر واللغة والخبر والطب والحساب والنجوم، بمكان رحب الفناء، واسع
__________
(1) الجذوة: بعد الثلاثين والمائتين، وفي ياقوت (إقريطش) بعد 250.
(2) ترجمته في الجذوة: 282 وقد نقل الحميدي ما قاله ابن حزم.
(3) الجذوة: المعروف بالغليظ.
(4) ويقال: بطروش، وهو حصن شامخ الحصانة من أعمال قرطبة ويحيط البلوط بجباله وسهوله، وأهل بطروش يحفظونه، ويستعينون به على الغذاء في أيام الشدة.
(5) يريد أنه كان من أهل الربض الذين ثاروا على الحكم الملقب بالربضي، ثم أخرجوا عن الأندلس فلجأوا أولاً إلى الإسكندرية ثم إلى إقريطش، وأقاموا لهم دولة هنالك.
(6) انظر ياقوت (إقريطش) حيث ذكر أن أرمانوس قتل ونهب وأخذ عبد العزيز وبني عمه وأموالهم إلى القسطنطينية.

(2/174)

العطن، متنائي الأقطار، فسيح المجال.
5 - والذي نعاه علينا الكاتب المذكور، لو كان كما ذكر، لكنا فيه شركاء لأكثر أمهات الحواضر، وجلائل البلاد، ومتسعات الأعمال، فهذه القيروان بلد المخاطب لنا، ما أذكر أني رأيت في أخبارها تأليفاً غير " المعرب عن أخبار المغرب " وحاشا تآليف محمد بن يوسف الوراق (1) ، فإنه ألف للمستنصر رحمه الله تعالى في مسالك إفريقية وممالكها ديواناً ضخماً، وفي أخبار ملوكها وحروبهم والقائمين عليهم (2) كتباً جمة، وكذلك ألف أيضاً في أخبار تيهرت ووهران وتونس (3) وسجلماسة ونكور والبصرة (4) وغيرها تآليف حساناً. ومحمد هذا أندلسي الأصل والفرع، آباؤه من وادي الحجارة (5) ومدفنه بقرطبة وهجرته إليها، وإن كانت نشأته بالقيروان.
6 - ولا بد من إقامة الدليل على ما أشرت إليه هاهنا، إذ مرادنا أن نأتي منه بالمطلب، فيما يستأنف، إن شاء الله تعالى، وذلك أن جميع المؤرخين من أئمتنا السالفين والباقين، دون محاشاة أحد، بل قد تيقنا إجماعهم على ذلك، متفقون على أن ينسبوا الرجل إلى مكان هجرته التي استقر بها، ولم يرحل عنها رحيل ترك لسكناها إلى أن مات، فإن ذكروا الكوفيين من الصحابة رضي الله تعالى عنهم، صدروا بعلي وابن مسعود وحذيفة رضي الله تعالى عنهم، وإنما سكن علي الكوفة خمسة أعوام وأشهراً (6) ، وقد بقي 58 عاماً وأشهراً بمكة والمدينة شرفهما الله تعالى، وكذلك أيضاً أكثر أعمار من ذكرنا. وإن ذكروا البصريين بدأوا بعمران بن حصين، وأنس بن مالك، وهشام بن عامر، وأبي بكرة، وهؤلاء: مواليدهم وعامة زمن أكثرهم وأكثر مقامهم بالحجاز وتهامة والطائف، وجمهرة أعمارهم خلت هنالك. وإن ذكروا الشاميين نوهوا بعبادة بن الصامت وأبي الدرداء وأبي عبيدة بن الجراح ومعاذ ومعاوية، والأمر في هؤلاء كالأمر فيمن قبلهم. وكذلك في المصريين: عمرو بن العاص وخارجة بن حذافة العدوي، وفي المكيين: عبد الله بن عباس، وعبد الله بن الزبير (7) ، والحكم في هؤلاء كالحكم
__________
(1) الجذوة: 90، والبغية: 304 والوافي 5 رقم: 2327.
(2) الجذوة: والغالبين عليهم.
(3) الجذوة: وتنس.
(4) نكور مدينة في المغرب على ساحل البحر الأبيض، والبصرة المعنية هنا موضع ببلاد المغرب أيضاً كان على مقربة من مدينة أصيلا.
(5) تعرف أيضاً بمدينة الفرج بينها وبين طليطلة خمسة وستون ميلاً (الروض: 606).
(6) علق ابن حجر على هذا بقوله: صوابه أربعة أعوام (النفح 3: 179).
(7) هذا هو النظام الذي جرى عليه ابن سعد في الطبقات، ولكن الأمر في ذلك يختلف عما يذهب إليه ابن حزم، فليس هناك من مترجم مثلاً يقول، إن علياً كوفي أو إن عمراً مصري.

(2/175)

في من قصصنا. فمن هاجر إلينا من سائر البلاد، فنحن أحقُّ به، وهو منا بحكم جميع أولي الأمر منا، الذين إجماعهم فرض اتباعه، وخلافه محرم اقترافه، ومن هاجر منا إلى غيرنا فلا حظٌ لنا فيه، والمكان الذي اختاره أسعد به، فكما لا ندع إسماعيل بن القاسم (1) ، فكذلك لا ننازع في محمد بن هانئ سوانا، والعدل أولى ما حُرص عليه، والنصف أفضل ما دُعي إليه، بعد التفصيل الذي ليس هذا موضعه، وعلى ما ذكرنا من الإنصاف تراضى الكل.
7 - وهذه بغداد حاضرة الدنيا، ومعدن كل فضيلة، والمحلة التي سبق أهلها إلى حمل ألوية المعارف، والتدقيق في تصريف العلوم، ورقة الأخلاق والنباهة والذكاء وحدة الأفكار ونفاذ الخواطر، وهذه البصرة وهي عين المعمور في كل ما ذكرنا: وما أعلم في أخبار بغداد تأليفاً غير كتاب أحمد بن أبي طاهر (2) . وأما سائر التواريخ التي ألفها أهلها، فلم يخصوا بلدتهم بها دون سائر البلاد، ولا أعلم في أخبار البصرة غير كتاب عمر بن شبة (3) ، وكتاب لرجل من ولد الربيع بن زياد المنسوب إلى أبي سفيان، في خطط البصرة وقطائعها، وكتابين لرجلين من أهلها يسمى أحدهما عبد القاهر، كريزي النسب، [في] صفاتها وذكر أسواقها ومحالها وشوارعها. ولا أعلم في أخبار الكوفة غير كتاب عمر بن شبة (4) . وأما الجبال وخراسان وطبرستان وجرجان وكرمان وسجستان والسند والري وأرمينية وأذربيجان وتلك الممالك الكثيرة الضخمة فلا أعلم في شيء منها تأليفاً قصد به أخبار ملوك تلك النواحي وعلمائها وشعرائها وأطبائها (5) ، ولقد تاقت النفوس إلى أن يتصل بها تأليف في أخبار فقهاء بغداد، وما علمناه علم، على أنهم العلية الرؤساء والأكابر العظماء. ولو كان في شيء من ذلك تأليف لكان الحكم في الأغلب أن يبلغنا كما بلغ سائر تآليفهم، وكما بلغنا كتاب
__________
(1) يريد أبا علي القالي، فهو قد أصبح - حسب مقياسه - أندلسياً.
(2) أبو الفضل أحمد بن أبي طاهر طيفور ( - 280): ترجمته في معجم الأدباء 1: 152 وتاريخ بغداد والفهرست، وقد بقيت قطعة من كتابه تاريخ بغداد نشرها المستشرق هنسي كلر بالزنكو غراف 1908 وأعيد طبعها بمصر 1368ه. وبقي من كتابه المنظوم والمنثور جزءان (القاهرة، أدب 587).
(3) انظر ترجمة عمر بن شبة في معجم الأدباء 6: 481، والتهذيب 7: 460 ونور القبس: 231 وبغية الوعاة: 361. والكتاب الذي يشير إليه ابن حزم هو : أخبار أهل البصرة.
(4) ذكر السخاوي فيمن ألف في الكوفة: ابن مجالد، وعمر بن شبة، وأبا الحسين محمد بن جعفر التميمي الكوفي النحوي (الإعلان: 128).
(5) استفاض التاريخ للبلدان بعد ابن حزم، انظر الإحاطة 1: 90 وما بعدها، وانظر الإعلان بالتوبيخ للسخاوي: 121 - 135.

(2/176)

حمزة بن الحسن الأصبهاني في أخبار أصبهان (1) ، وكتاب الموصلي وغيره في أخبار مصر، وكما بلغنا سائر تآليفهم في أنحاء العلوم. وقد بلغنا تأليف القاضي أبي العباس محمد بن عبدون القيرواني في الشروط واعتراضه على الشافعي رحمه الله تعالى (2) ، وكذلك بلغنا رد القاضي [عبد الله بن] أحمد بن طالب التميمي على أبي حنيفة وتشنيعه على الشافعي (3) ، وكتب ابن عبدوس ومحمد بن سحنون (4) وغير ذلك من خوامل تآليفهم دون مشهورها.
8 - وأما جهتنا فالحكم في ذلك ما جرى به المثل السائر " أزهد الناس في عالمٍ أهله " . وقرأت في الإنجيل أن عيسى عليه السلام قال: " لا يفقد النبي حرمته إلأ في بلده " . وقد تيقنا ذلك بما لقي النبي صلى الله عليه وسلم مع قريش، وهم أوفر الناس أحلاماً، وأصحهم عقولاً، وأشدهم تثبتاً، مع ما خصوا به من سكناهم أفضل البقاع، وتغذيتهم بأكرم المياه، حتى خص الله الأوس والخزرج بالفضيلة التي أبانهم بها عن جميع الناس، والله يؤتي فضله من يشاء. ولا سيما أندلسنا، فإنها خُصت من حسد أهلها للعالم الظاهر فيهم، الماهر منهم، واستقلالهم، كثير ما يأتي به، واستهجانهم حسناته، وتتبعهم سقطاته وعثراته، وأكثر ذلك مدة حياته، بأضعاف ما في سائر البلاد. إن أجاد قالوا: سارقٌ مغير، ومنتحل مدع، وإن توسط قالوا: غثٌ بارد وضعيف ساقط، وإن باكر الحيازة لقصب السبق قالوا: متى كان هذا ومتى تعلم وفي أي زمان قرأ ولأمه الهَبَل. وبعد ذلك إن ولجت به الأقدار أحد طريقين إما شفوفاً بائناً يعليه على نظرائه، أو سلوكاً في غير السبيل التي عهدوها، فهنالك حمي الوطيس على البائس، وصار غرضاً للأقوال، وهدفاً للمطالب، ونصباً للتسبب إليه، ونهباً للألسنة، وعرضةً للتطرق إلى عرضه، وربما نحل ما لم يقل، وطوق ما لم يتقلد، وألحق به ما لم يفه به ولا اعتقده قلبه، وبالحرى، وهو السابق المبرز إن لم يتعلق من
__________
(1) حمزة بن الحسن الأصبهاني: ترجم له أبو نعيم في تاريخ أصبهان 1: 300 وقد وصلنا من كتبه تواريخ سني ملوك الأرض والأنبياء، والدرة الفاخرة، وهي الأمثال التي جاءت على وزن أفعل التفضيل (ميونخ: 642 والفاتيكان: 526 وداماد إبراهيم: 963 وقد طبع في القاهرة بتحقيق الدكتور عبد المجيد قطامش)، وشرح ديوان أبي نواس (نشر منه الجزء الأول والثاني بعناية فاغنر)، ولم يوجد كتابه في أخبار أصبهان.
(2) انظر الخشني: 306، وكان ابن عبدون قاضياً في القيروان؛ قال: وكان موثقاً كاتباً للشروط والوثائق (انظر علماء افريقية: 257، 297).
(3) انظر المالكي: 375، 504؛ قال: وله كتب يرد فيها على الشافعي لا بأس بها، وانظر علماء أفريقية 257، 297.
(4) انظر الخشني: 182، 178، والمالكي: 360، 345 حيث ترجمة كل من ابن عبدوس وابن سحنون.

(2/177)

السلطان بحظ، أن يسلم من المتالف، وينجو من المخالف. فإن تعرض لتأليف غمز ولمز، وتعرض وهمز، واشتط عليه، وعظم يسير خطبه، واستشنع هين سقطه، وذهبت محاسنه، وسترت فضائله، وهتف ونودي بما أغفل، فتنكس لذلك همته، وتكل نفسه وتبرد حميته، وهكذا عندنا نصيب من ابتدأ يحوك شعراً، أو يعمل رسالة، فإنه لا يفلت من هذه الحبائل، ولا يتخلص من هذا النصب، إلا الناهض الفائت، والمطفف المستولي على الأمد.
9 - وعلى ذلك، فقد جُمع ما ظنه الظان غير مجموع، وألفت عندنا تآليف في غاية الحسن، لنا خطر السبق في بعضها، فمنها: كتاب الهداية لعيسى بن دينار (1) ، وهي أرفع كتب جمعت في معناها على مذهب مالك وابن القاسم، وأجمعها للمعاني الفقهية على المذهب، فمنها كتاب الصلاة وكتاب البيوع وكتاب الجدار في الأقضية وكتاب النكاح والطلاق. ومن الكتب المالكية التي ألفت بالأندلس: كتاب القطني مالك بن علي (2) ، وهو رجل قرشي من بني فهر، لقي أصحاب مالك، وأصحاب أصحابه، وهو كتاب حسن فيه غرائب ومستحسنات من الرسائل والمولدات. ومنها كتاب أبي إسحاق [يحيى بن] إبراهيم بن مزين (3) في تفسير الموطإ، والكتب المستقصية لمعاني الموطإ وتوصيل مقطوعاته من تآليف ابن مزين أيضاً. وكتابه في رجال الموطإ وما لمالك عن كل واحد منهم من الآثار في موطإه.
وفي تفسير القرآن: كتاب أبي عبد الرحمن بقي بن مخلد (4) ؛ فهو الكتاب الذي أقطع قطعاً لا أستثني فيه انه لم يؤلف في الإسلام تفسير مثله، ولا تفسير محمد بن جرير الطبري ولا غيره. ومنها في الحديث مصنفه الكبير الذي رتبه على أسماء الصحابة رضي الله تعالى عنهم، فروى فيه عن ألف وثلاثمائة صاحب ونيف. ثم رتب حديث كل صاحب على أسماء الفقه وأبواب الأحكام، فهو مصنف ومسند، وما أعلم هذه الرتبة لأحدٍ قبله، مع ثقته وضبطه وإتقانه واحتفاله في الحديث وجودة شيوخه، فإنه روى عن مائتي رجل وأربعة وثمانين رجلاً ليس فيهم عشرة ضعفاء، وسائرهم أعلام
__________
(1) الجذوة: 279 وابن دينار (توفي 212ه) وكان يعجبه ترك الرأي والأخذ بالحديث، ولم يورد الحميدي أسماء كتبه.
(2) الجذوة: 324 وابن الفرضي 2: 3 وهو من نسل عبد الملك بن قطن الفهري والي الأندلس (توفي 268 بعد أن كف بصره) وله مختصر في الفقه على مذهب مالك.
(3) الجذوة: 350 وقد توفي يحيى سنة 209، وانظر أيضاً ابن الفرضي 2: 178.
(4) الجذوة: 167 وهو ينقل النص الموجود هنا، وانظر ترجمته في الصلة 1: 118.

(2/178)

مشاهير، زمنها مصنفه في فضل (1) الصحابة والتابعين ومن دونهم، الذي أربى فيه على مصنف أبي بكر ابن أبي شيبة وصمنف عبد الرزاق بن همام ومصنف سعيد بن منصور وغيرها، وانتظم علماً عظيماً لم يقع في شيء من هذه، فصارت تآليف هذا الإمام الفاضل قواعد للإسلام لا نظير لها. وكان متخيراً لا يقلد أحداً، وكان ذا خاصة من أحمد بن حنبل رضي الله تعالى عنه [وجارياً في مضمار أبي عبد الله البخاري وأبي الحسين مسلم بن الحجاج النيسابوري وأبي عبد الرحمن النسائي رحمة الله عليهم] (2) .
ومنها في أحكام القرآن: كتب ابن آمة الحجاري (3) ، وكان شافعي المذهب بصيراً بالكلام على اختياره، وكتاب القاضي أبي الحكم منذر بن سعيد (4) وكان داودي المذهب، قوياً على الانتصار له، وكلاهما في أحكام القرآن غاية، ولمنذر مصنفات: منها كتاب الإبانة عن حقائق أصول الديانة. ومنها في الحديث: مصنف أبي محمد قاسم بن أصبغ بن يوسف بن ناصح (5) ، ومصنف محمد بن عبد الملك بن أيمن (6) ، وهما مصنفان رفيعان احتويا من صحيح الحديث وغريبه على ما ليس في كثير من المصنفات، ولقاسم بن أصبغ هذا تآليف حسان جداً، منها أحكام القرآن على أبواب كتاب إسماعيل (7) وكلامه، ومنها كتاب المجتبى على أبواب كتاب ابن الجارود المنتقى وهو خير منه [انتقاء] (8) وأنقى حديثاً وأعلى سنداً وأكثر فائدة. ومنها كتاب في فضائل قريش وكنانة، وكتاب في الناسخ والمنسوخ، وكتاب [في] غرائب حديث مالك بن أنس مما ليس في الموطإ، ومنها كتاب التمهيد لصاحبنا أبي عمر يوسف بن عبد البر (9) ، وهو الآن في الحياة، لم يبلغ سن الشيخوخة، وهو كتاب لا أعلم في الكلام على فقه الحديث مثله أصلاً، فكيف أحسن منه. ومنها كتاب
__________
(1) الجذوة: فتاوى، وهو أدقّ.
(2) زيادة من الجذوة، وقال بعده: هذا آخر كلام أبي محمد.
(3) في النفح: ابن أمية، والتصحيح عن الجذوة: 380 ونقل قول ابن حزم.
(4) كان قاضي الجماعة في حياة الحكم المستنصر، وهو خطيب الأندلس وفقيهها، انظر الجذوة: 326، وطبقات الزبيدي: 319، وابن الفرضي 2: 142. ومن مصنفاته: الأدلة على استنباط الأحكام من كتاب الله.
(5) الجذوة: 311، وتوفي ابن أصبغ سنة 340.
(6) انظر الجذوة: 63، وتوفي ابن أيمن سنة 330.
(7) هو إسماعيل بن إسحاق القاضي (الجذوة: 311).
(8) زيادة من الجذوة.
(9) الجذوة: 344، 345 وهو ينقل نص هذه الرسالة، والصلة: 640، وتوفي ابن عبد البر سنة 463ه.

(2/179)

الاستذكار وهو اختصار التمهيد المذكور. ولصاحبنا أبي عمر ابن عبد البر المذكور كتب لا مثل لها. منها كتابه المسمى بالكافي في الفقه على مذهب مالك وأصحابه خمسة عشر كتاباً (1) اقتصر فيه على ما بالمفتي الحاجة إليه وبوه وقربه فصار مغنياً عن التصنيفات الطوال في معناه. ومنها كتابه في الصحابة [سماه كتاب الاستيعاب في أسماء المذكورين في الروايات والسير والمصنفات من الصحابة رضي الله عنهم والتعريف بهم وتلخيص أحوالهم ومنازلهم وعيون أخبارهم على حروف المعجم، اثنا عشر جزءاً] (2) ليس لأحد من المتقدمين مثله، على كثرة ما صنفوا في ذلك، ومنها كتاب بهجة المجالس وأنس المجالس مما يجري في المذاكرات من غرر الأبيات ونوادر الحكايات. ومنها كتاب جامع بيان العلم وفضله، وما ينبغي في روايته (3) . ومنها كتاب شيخنا القاضي أبي الوليد عبد الله بن محمد بن يوسف بن الفرضي (4) في المختلف والمؤتلف في أسماء الرجال، - ولم يبلغ عبد الغني الحافظ البصري في ذلك إلا كتابين، وبلغ أبو الوليد رحمه الله تعالى نحو الثلاثين - لا أعلم مثله في فنه البتة. ومنها تاريخ أحمد بن سعيد (5) ، ما وضع في الرجال أحد مثله، إلا ما بلغنا من تاريخ محمد بن موسى العقيلي البغدادي، لم أره. وأحمد بن سعيد هو المتقدم في التأليف القائم في ذلك. ومنها كتب محمد بن [أحمد بن] يحيى بن مفرج القاضي (6) وهي كثيرة، منها أسفار سبعة جمع فيها فقه الحسن البصري، وكتبٌ كثيرة جمع فيها فقه الزهري. ومما يتعلق بذلك شرح الحديث لقاسم بن ثابت السرقسطي (7) فما شآه أبو عبيد إلا
__________
(1) الجذوة: ستة عشر جزءاً.
(2) طبع في أربعة أجزاء في القاهرة.
(3) أغفل ذكر الدرر في اختصار المغازي والسير وكتاب الشواهد في إثبات خبر الواحد وكتاب البيان عن تلاوة القرآن وكتاب التجويد والمدخل إلى العلم بالتجديد وكتاب العقل والعقلاء وكتاب أخبار أئمة الأنصار. أما كتاب جامع بيان العلم فقد طبع في جزئين (إدارة الطباعة المنيرية 1346ه) وطبع مجرداً من الإسناد باسم مختصر جامع بيان العلم في جزء واحد؛ وأما بهجة المجالس فطبع أيضاً في مجلدين (القاهرة) كما طبع جزء من الاستذكار (القاهرة 1970).
(4) ابن الفرضي أبو الوليد هو الحافظ الرواية قتل في الفتنة 403، انظر الجذوة: 337 وقد وصلنا كتابه في تاريخ العلماء والرواة للعلم بالأندلس.
(5) الجذوة: 117 وابن الفرضي 1: 55 وأحمد بن سعيد هو الصدفي (توفي سنة 350) ألف في تاريخ الرجال كتاباً كبيراً جمع فيه جميع ما أمكنه من أقوال الناس في العدالة والتجريح.
(6) الجذوة: 38.
(7) في أصول النفح: عامر بن خلف السرقسطي، والتصويب من الجذوة: 312 وقد نقل تعليق ابن حزم هنالك، حتى قوله: فقط.

(2/180)

بتقدم العصر فقط. ومنها في الفقه الواضحة، والمالكيون لا تمانع بينهم في فضلها واستحسانهم إياها. ومنها المستخرجة من الأسمعة وهي المعروفة ب " العتبية " (1) ولها عند أهل أفريقية القدر العالي والطيران الحثيث. والكتاب الذي جمعه أبو عمر أحمد بن عبد الملك بن هشام (2) الإشبيلي المعروف بابن المكوي (3) ، والقرشي أبو مروان المعيطي (4) ، في جمع أقاويل مالك، كلها على نحو الكتاب الباهر الذي جمع فيه القاضي أبو بكر محمد بن أحمد بن الحداد المصري أقاويل الشافعي كلها. ومنها كتاب المنتخب الذي ألفه القاضي محمد بن يحيى بن عمر بن لبابة (5) ، وما رأيت لمالكي قط كتاباً أنبل منه في جمع روايات المذهب [وتأليفها] وشرح مستغلقها، وتفريع وجوهها. وتآليف قاسم بن محمد (6) المعروف بصاحب الوثائق، وكلها حسن في معناه، وكان شافعي المذهب نظاراً، جارياً في ميدان البغداديين.
11 - ومنها في اللغة الكتاب البارع (7) الذي ألفه إسماعيل بن القاسم يحتوي على لغة العرب، وكتابه في المقصور والممدود والمهموز لم يؤلف مثله في بابه، وكتاب الأفعال لمحمد بن عمر بن عبد العزيز المعروف بابن القوطية (8) ، بزيادات ابن طريف (9) ، مولى العبديين، فلم يوضع في فنه مثله، وكتاب جمعه أبو غالب تمام بن
__________
(1) الواضحة لعبد الملك بن حبيب والعتبية لتلميذه العتبي (الجذوة 264، 37) وها هنا يذكر ابن حزم ما تفتخر به الأندلس بقطع النظر عن رأيه هو فيه، لأنه لا يرى عبد الملك أو تلميذه من ثقات أهل الحديث، وفي الكتابين من غرائب الحديث ما لا يقبله مثل ابن حزم.
(2) الجذوة: هاشم.
(3) في أصول النفح: الكوي.
(4) ترجمة ابن المكوي في الجذوة: 123، والصلة: 28 (توفي سنة 401) واسم المعيطي: محمد بن عبيد الله القرشي، وقد قال ابن بشكوال انهما جمعا الكتاب للمستنصر، أما الحميدي فذكر أنهما جمعاه بأمر المنصور ابن أبي عامر. واسم الكتاب المجموع " الاستيعاب " .
(5) الجذوة: 91، ونقل هنالك رأي ابن حزم.
(6) الجذوة: 310 وتوفي قاسم سنة 278 وله كتاب الإيضاح في الرد على المقلدين؛ وأعتقد أن النص هنا موجز، فقد قال الحميدي: وقد ذكر ه أبو محمد في موضع آخر فمد في نسبه وقال: قاسم بن محمد بن قاسم بن محمد المحدث.... [له] تحقق بمذهب الشافعي وتواليف فيه على مخالفته؛ أو لعل هذا النص مأخوذ عن مصدر آخر ليس هو رسالة ابن حزم هذه؛ ومن الغريب أن الحميدي لم ينقل نص الرسالة، في هذا الموضع، مع أنه نقل ما ورد عن قاسم في الفقرة التالية رقم: 21.
(7) بقيت من هذا الكتاب قطعة أخرجها Fulton بالزنكوغراف، لندن 1933 (ط، بيروت: 1975) وهذا النص في الجذوة: 156.
(8) في أصول النفح: محمد بن عامر العزي والتصويب عن الجذوة: 71، وقد وصلنا من كتبه كتاب الأفعال وكتاب افتتاح الأندلس.
(9) انظر ترجمة ابن طريف في الجذوة: 381.

(2/181)

غالب المعروف بابن التياني في اللغة (1) ، لم يؤلف مثله اختصاراً وإكثاراً وثقة نقل، وهو أظن في الحياة بعد. وهاهنا قصة لا ينبغي أن تخلو رسالتنا منها، وهي: أن أبا الوليد عبد الله بن محمد بن عبد الله المعروف بابن الفرضي حدثني أن أبا الجيش مجاهداً صاحب الجزائر ودانية وجَّه إلى أبي غالب أيام غلبته على مرسية، وأبو غالب ساكن بها، ألف دينار أندلسية، على أن يزيد في ترجمة الكتاب المذكور " مما ألفه تمام بن غالب لأبي الجيش مجاهد " فرد الدنانير وأبى من ذلك ولم يفتح في هذا باباً البتة وقال: والله لو بذل لي الدنيا على ذلك ما فعلت، ولا استجزت الكذب، لأني لم أجمعه له خاصة، بل لكل طالب [عامة] (2) فاعجب لهمة هذا الرئيس وعلوها، واعجب لنفس هذا العالم ونزاهتها. ومنها كتاب أحمد بن أبان بن سيد (3) في اللغة المعروف بكتاب " العالم " نحو مائة سفر على الأجناس، في غاية الايعاب، بدأ بالفلك، وختم بالذرة، وكتاب النوادر (4) لأبي علي إسماعيل بن القاسم وهو مُبار لكتاب الكامل لأبي العباس المبرد، ولعمري لئن كان كتاب أبي العباس أكثر نحواً وخبراً، فإن كتاب أبي علي أكثر لغة وشعراً. وكتاب الفصوص لصاعد بن الحسن الربعي (5) وهو جار في مضمار الكتابين المذكورين. ومن الانحاء تفسير الجرفي (6) لكتاب الكسائي حسن في معناه، وكتاب ابن سيده في ذلك المنبوز ب " العالم والمتعلم " وشرح له لكتاب الأخفش (7) .
12 - ومما ألف في الشعر (8) : كتاب عبادة بن ماء السماء في أخبار شعراء
__________
(1) الجذوة: 172، 380 وقد نقل الحكاية عن مجاهد العامري وابن التياني. وانظر أيضاً الصلة 1: 122 وكتاب ابن التياني يسمى تلقيح العين.
(2) زيادة من الجذوة.
(3) الجذوة: 110، والصلة: 14 وكان صاحب الشرطة بقرطبة، أخذ عن القالي كتاب النوادر، وتوفي سنة 382 وترجم له صاحب الجذوة مرة أخرى تحت " ابن أسيد " : 381 ونقل ما قاله ابن حزم هنا.
(4) هو المشهور باسم " كتاب الأمالي " ؛ ونقل الحميدي: 156 ما قاله فيه ابن حزم.
(5) ترجمة صاعد في الجذوة: 223، والبغية رقم: 852 والذخيرة 1/4: 8.
(6) في أصول النفح: الحوفي، والتصحيح عن الجذوة: 384 وضبطه بالجيم وضمها، وهو في البغية رقم: 1576.
(7) ترجمة ابن سيده، رقم 892 في الصلة (2: 396)، وهو صاحب المخصص والمحكم وغيرهما، وتوفي سنة 458، وقد ذكر الحميدي كتاب العالم والمتعلم وشرح كتاب الأخفش عند الكلام على ابن سيد المتقدم الذكر، ويبدو أن المصادر اضطربت في نسبة هذين الكتابين لتشابه الاسمين ولكن من الغريب أن يذكر ابن حزم مؤلفات ابن سيد في مكانين.
(8) لم يذكر هنا كتاب أشعار الخلفاء من بني أمية لعبد الله بن محمد بن مغيث والد شيخه يونس المعروف بابن الصفار. انظر الجذوة: 235، حيث ذكر قصة تأليف هذا الكتاب نقلاً عن ابن حزم.

(2/182)

الأندلس (1) ، كتاب حسن، وكتاب الحدائق لأبي عمر أحمد بن فرج (2) ، عارض به كتاب الزهرة لأبي [بكر] محمد [بن] داود رحمه الله تعالى، إلا أن أبا بكر إنما أدخل مائة باب، في كل باب مائة بيت، وأبو عمر أورد مائتي باب في كل باب مائة بيت، ليس منها باب تكرر اسمه لأبي بكر، ولم يورد فيه لغير أندلسي شيئاً، وأحسن الاختيار ما شاء وأجاد، فبلغ الغاية، وأتى الكتاب فرداً في معناه. ومنها كتاب التشبيهات من أشعار أهل الأندلس جمعه أبو الحسن علي بن محمد بن أبي الحسين الكاتب (3) وهو حي بعد. ومما يتعلق بذلك: شرح أبي القاسم إبراهيم بن محمد الافليلي لشعر المتنبي، وهو حسن جدّاً (4) .
13 - ومن الأخبار: تواريخ أحمد بن محمد بن موسى الرازي (5) في أخبار ملوك الأندلس وخدمتهم وغزواتهم ونكباتهم وذلك كثيراً جداً، وكتاب له في صفة قرطبة وخططها ومنازل الأعيان بها، على نحو ما بدأ به ابن أبي طاهر في أخبار بغداد، وذكر منازل صحابة أبي جعفر المنصور بها. وتواريخ متفرقة رأيت منها: أخبار عمر بن حفصون القائم برية ووقائعه وسيره وحروبه. وتاريخ آخر في أخبار عبد الرحمن بن مروان الجليقي القائم بالجوف (6) . وفي أخبار بني قسي والتجيبيين وبني الطويل بالثغر (7) فقد رأيت من ذلك كتباً مصنفة في غاية الحسن، وكتاب مجزأ في أجزاء كثيرة في أخبار رية وحصونها [وولاتها] وحروبها وفقهائها وشعرائها تأليف إسحاق بن سلمة بن إسحاق القيني (8) . وكتاب محمد بن الحارث الخشني في أخبار القضاة بقرطبة وسائر
__________
(1) عبادة بن ماء السماء: ترجم له في الجذوة: 274 والصلة: 426 والذخيرة 1/1: 468 ولابن حيان في المقتبس نقول عن كتاب لعبادة، وكذلك ينقل ابن سعيد في المغرب عن كتابه في طبقات الشعراء (انظر المغرب 1: 115، 125).
(2) أحمد بن فرج: ترجمته في الجذوة: 97 والصلة 1: 12 والمغرب 2: 56 واليتيمة 1: 368 وقلائد العقيان: 79، ولم يصلنا كتاب الحدائق ولكن الحميدي وابن الأبار في الحلية وابن سعيد في المغرب نقلوا عنه كثيراً.
(3) علي بن محمد بن أبي الحسين الكاتب: ترجمته في الجذوة: 290 قال الحميدي: كان في الدولة العامرية وعاش إلى أيام الفتنة.
(4) الجذوة: 142.
(5) انظر النص في الجذوة: 97.
(6) نظر المقتبس (انطونية): 15 والجذوة: 260 وأشار إلى قول ابن حزم.
(7) من أخبار هؤلاء الثائرين طرف في المقتبس وابن عذاري، وانظر في التعريف بهم وبأنسابهم كتاب الجمهرة: 464، أما التجيبيون فهم من العرب، وأما بنو قسي وبنو الطويل وهم بنو شبراط فإنهم من المولدين.
(8) في أصول النفح: الليثي، وترجمته في الجذوة: 159 ونقل رأي ابن حزم؛ ومعجم البلدان (رية).

(2/183)

بلاد الأندلس، وكتاب في أخبار الفقهاء بها (1) . وكتاب لأحمد بن محمد بن موسى في أنساب مشاهير أهل الأندلس (2) ، في خمسة أسفار ضخمة من أحسن كتابٍ في الأنساب وأوسعها، وكتاب قاسم بن أصبغ في الأنساب في غاية الحسن والإيعاب والإيجاز (3) . وكتابه في فضائل بني أمية (4) . وكان من الثقة والجلالة بحيث اشتهر أمره وانتشر ذكره (5) ، ومنها كتب مؤلفة في أصحاب المعاقل والأجناد الستة بالأندلس. ومنها كتب كثيرة جمعت فيها أخبار شعراء الندلس للمستنصر رحمه الله تعالى، رأيت منها أخبار شعراء البيرة في نحو عشرة أجزاء، ومنها كتاب الطوالع في أنساب أهل الأندلس، ومنها كتاب التاريخ الكبير في أخبار أهل الأندلس [وملوكها] تأليف أبي مروان ابن حيان نحو عشرة أسفار، من أجل كتابٍ أُلف في هذا المعنى، وهو في الحياة بعد، لم يتجاوز الاكتهال (6) ، وكتاب المآثر العامرية لحسين بن عاصم (7) في سير ابن أبي عامر وأخباره، وكتاب الأقشتين محمد بن هاشم النحوي في طبقات الكتاب بالأندلس (8) . وكتاب سكن بن سعيد في ذلك (9) . وكتاب أحمد بن [محمد بن] فرج في المنتزين والقائمين بالأندلس وأخبارهم (10) . وكتاب أخبار أطباء الأندلس لسليمان بن جلجل (11) .
__________
(1) توفي الخشني 361ه، وترجمته في الجذوة: 49. وقد وصلنا كتابه في أخبار قضاة الأندلس الذي ألفه بطلب من الحكم المستنصر ونشره ريبيرا 1914 ونشر بمصر 1372 وكذلك وصلنا كتابه علماء أفريقية وهو مطبوع مع الكتاب الأول، وقول ابن حزم " بها " يدل على أن للخشني كتاباً في علماء الأندلس وفقهائها وهو غير الكتاب السابق.
(2) الجذوة: 97، قال الحميدي: ولم يبين أبو محمد إن كان هو الأول (أي أخبار ملوك الأندلس) أو غيره لأنه ذكر ذلك في موضعين، وأنا أظن الذي قبله.
(3) الجذوة: 312 وسقطت لفظة " والإيجاز " .
(4) الجذوة (312): فضائل قريش.
(5) هذا أيضاً في الجذوة (نفسه).
(6) مؤرخ الأندلس المشهور حيان بن خلف أبو مروان، انظر ترجمته في الصلة 1: 150 والذخيرة 2/1: 84 - 114. وانظر ملحق بروكلمان 1: 578 لأسماء كتبه، وقد نشرت أربع قطع؛ م المقتبس ومن تواريخ ابن حيان نقول كثيرة في الكتب الأندلسية وبخاصة في الذخيرة؛ وقارن ما جاء في الجذوة: 188.
(7) حسين بن عاصم: ترجمته في الجذوة: 181، ونقل رأي ابن حزم.
(8) الأقشتين Augustine ترجمته في الجذوة: 82 والبغية رقم: 268 وطبقات الزبيدي: 305 وابن الفرضي 3: 216.
(9) سكن بن سعيد: ترجمته في الجذوة: 181، ونقل رأي ابن حزم.
(10) الجذوة: 97.
(11) ألف ابن جلجل هذا الكتاب سنة 377 وقد نشر نشرة محققة جيدة بعناية الأستاذ فؤاد السيد رحمه الله (مطبعة المعهد الفرنسي بالقاهرة 1955)، مع مقدمة ضافية في التعريف بالكتاب ومؤلفه؛ وانظر الجذوة: 208.

(2/184)

14 - وأمّا الطب: فكتب الوزير يحيى بن إسحاق وهي كتب رفيعة حسان (1) . وكتب محمد بن الحسن المذحجي أستاذنا رحمه الله تعالى، وهو المعروف بابن الكتاني، وهي كتب رفيعة حسان (2) . وكتاب التصريف [لمن عجز عن التأليف] لأبي القاسم خلف بن عباس الزهراوي (3) ، وقد أدركناه وشاهدناه، ولئن قلنا إنه لم يؤلف في الطب أجمع منه ولا أحسن للقول والعمل في الطبائع، لنصدقن. وكتب ابن الهيثم (4) في الخواص والسموم والعقاقير من أجل الكتب وأنفعها.
15 - وأما الفلسفة: فإني رأيت فيها رسائل مجموعة وعيوناً مؤلفة لسعيد بن فتحون السرقسطي المعروف بالحمار، دالة على تمكنه من هذه الصناعة (5) ، وأما رسائل أستاذنا أبي عبد الله محمد بن الحسن المذحجي في ذلك فمشهورة متداولة وتامة الحسن فائقة الجودة عظيمة المنفعة.
16 - وأما العدد والهندسة فلم يقسم لنا في هذا العلم نفاذ، ولا تحققنا به، فلسنا نثق بأنفسنا في تمييز المحسن من المقصر في المؤلفين فيه من أهل بلدنا، إلا أني سمعت من أثق بعقله ودينه من أهل العلم ممن اتفق على رسوخه فيه يقول: إنه لم يؤلف في الأزياج مثل زيج مسلمة (6) وزيج ابن السمح (7) ، وهما من أهل بلدنا. وكذلك
__________
(1) يحيى بن إسحاق: ترجمته في ابن جلجل: 100 وابن أبي أصيبعة 3: 68 والجذوة: 351 والبغية رقم 1460؛ ونص الجذوة: " وله في ذلك كتب نافعة يعتمد عليها " .
(2) محمد بن الحسن المذحجي: (يكتب ابن الحسين في طبقات صاعد وابن أبي أصيبعة، ويكتب ابن الحسن حيث ورد في مؤلفات ابن حزم من مطبوع ومخطوط) ترجمته في ابن أبي أصيبعة 3: 73 والجذوة: 45 والبغية رقم: 81 وله أيضاً كتاب التشبيهات، انظر المقدمة.
(3) خلف بن عباس (في النفح: عياش) الزهراوي: ترجمته في ابن أبي أصيبعة 3: 85 والجذوة: 195 (ونقل كلام ابن حزم) والبغية رقم: 715 ومن كتابه التصريف نسخ مخطوطة في برلين وباريس وولي الدين وغيرها (راجع ملحق بروكلمان 1: 425).
(4) اسمه عبد الرحمن بن إسحاق وترجمته في ابن أبي أصيبعة: 74؛ وانظر الجذوة: 383 حيث نقل قول ابن حزم.
(5) سعيد بن فتحون السرقسطي: ترجمته في الجذوة: 216 والبغية رقم: 813 وطبقات الأمم: 78 والذيل والتكملة 4: 40 وله تأليف في الموسيقى ورسالة في المدخل إلى علوم الفلسفة سماها " شجرة الحكمة " ورسالة في تعديل العلوم. نالته محنة أيام المنثور بن ابي عامر فهاجر إلى صقلية وبها توفي.
(6) مسلمة: هو أبو القاسم مسلمة بن أحمد من أهل قرطبة توفي 398 وله تعديل زيج البتاني ولعله الذي يشير إليه ابن حزم (ابن أبي أصيبعة 3: 62 وطبقات الأمم: 78 وابن القفطي: 326 وانظر مؤلفاته التي وصلتنا في بروكلمان الملحق 1: 431).
(7) ابن السمح: أبو القاسم أصبغ بن محمد بن السمح المهندس الغرناطي كان في زمن الحكم ومن كتبه زيجه الذي ألفه على أحد مذاهب الهند توفي سنة 426 (ابن أبي أصيبعة 3: 62 وطبقات الأمم 79 وانظر مؤلفاته التي وصلتنا في تاريخ بروكلمان 1: 472 والملحق 1: 861).

(2/185)

كتاب لأحمد بن نصر [في المساحة المجهولة] فما تقدم إلى مثله في معناه (1) .
17 - وإنما ذكرنا التآليف المستحقة للذكر، والتي تدخل تحت الأقسام السبعة التي لا يؤلف عاقل إلا في أحدها (2) ، وهي إما شيء لم يسبق إليه يخترعه أو شيء ناقص يتمه أو شيء مستغلق يشرحه أو شيء طويل يختصره دون أن يخل بشيء من معانيه، أو شيء متفرق يجمعه أو شيء مختلط يرتبه، أو شيء أخطأ فيه مؤلفه يصلحه. وأما التآليف المقصرة عن مراتب غيرها فلم نلتفت إلى ذكرها، وهي عندنا من تأليف أهل بلدنا أكثر من أن نحيط بعلمها.
18 - وأما علم الكلام فإن بلادنا وإن كانت لم تتجاذب فيها الخصوم، ولا اختلفت فيها النحل، فقلَّ لذلك تصرفهم في هذا الباب، فهي على كل حال غير عرية عنه، وقد كان فيهم قوم يذهبون إلى الاعتزال، نظار على أصوله، ولهم فيه تآليف منهم: خليل بن إسحاق (3) ويحيى بن السمينة (4) والحاجب موسى بن حدير (5) وأخوه الوزير صاحب المظالم أحمد، وكان داعية إلى الاعتزال لا يستتر بذلك.
19 - ولنا على مذهبنا الذي تخيرناه من مذاهب أصحاب الحديث كتاب في هذا المعنى (6) ، وهو وإن كان صغير الجرم، قليل عدد الورق، يزيد على المائتين زيادة يسيرة، فعظيم الفائدة، لأنا أسقطنا فيه المشاغب كلها، وأضربنا على التطويل جملة، واقتصرنا على البراهين المنتخبة من المقدمات الصحاح الراجعة إلى شهادة الحس وبديهة العقل لها بالصحة، ولنا فيما تحققنا به تآليف جمة، منها ما قد تم، ومنها ما شارف التمام، ومنها ما قد مضى منه مصدر، ويعين الله تعالى على باقيه، لم نقصد به قَصْدَ
__________
(1) انظر الجذوة: 139 وأورد ما قاله ابن حزم هنا.
(2) انظر الجذوة: 139 وأورد ما قاله ابن حزم هنا.
(3) خليل بن إسحاق: لعل صوابه خليل بن عبد الملك (ابن الفرضي 1: 165 والتكملة 1: 309) وهو ممن صحب ابن مسرة وكان يقول بالاستطاعة وتتلمذ له ابن السمينة.
(4) يحيى بن السمينة توفي سنة 315، ترجمته في طبقات الأمم: 74 وابن الفرضي 2: 185.
(5) موسى بن محمد بن جدير: ترجمته في الجذوة 316 والبغية رقم: 1320 وأخوه أحمد بن محمد بن جدير ولي أيضاً الوزارة والقيادة لعبد الرحمن الناصر.
(6) لعله يعني كتاب " المجلى " الذي شرحه في " المحلى " .

(2/186)

مباهاةٍ فنذكرها، ولا أردنا السمعة فنسميها، والمراد بها ربنا جل وجهه، وهو ولي العون فيها، والمليّ بالمجازاة عليها، وما كان الله تعالى فسيبدو، وحسبنا الله ونعم الوكيل.
20 - وبلدنا هذا على بعده من ينبوع العلم، ونأيه من محلة العلماء، فقد ذكرنا من تآليف أهله ما إن طُلب مثلها بفارس والأهواز وديار مضر وديار ربيعة واليمن والشام، أعوز وجود ذلك، على قرب المسافة في هذه البلاد من العراق التي هي دار هجرة الفهم وذويه ومراد المعارف وأربابها.
21 - ونحن إذا ذكرنا أبا الأجرب جعونة بن الصمة الكلابي (1) في الشعر، لم نباهِ إلا جريراً والفرزدق لكونه في عصرهما، ولو أنصف لاستشهد بشعره، فهو جار على مذهب الأوائل لا على طريقة المحدثين. وإذا سمينا بقي بن مخلد لم نسابق به إلا محمد بن إسماعيل البخاري ومسلم بن الحجاج النيسابوري وسليمان بن الأشعث السجستاني وأحمد بن شعيب النسائي، وإذا ذكرنا قاسم بن محمد (2) لم نباهِ به إلا القفال ( ) ومحمد بن عقيل الفريابي، وهو شريكهما في صحبة المزني أبي (3) إبراهيم والتلمذة له، وإذا نعتنا عبد الله بن قاسم بن هلال ومنذر بن سعيد لم نجار بهما إلا أبا الحسن ابن المغلس والخلال والديباجي ورويم بن أحمد وقد شركهم عبد الله في أبي سليمان (4) وصحبته. وإذا أشرنا إلى محمد بن يحيى بن لبابة (5) وعمه محمد بن عمر وفضل بن سلمة لم (6) نناطح بهم إلا محمد بن عبد الله بن عبد الحكم ومحمد بن سحنون ومحمد بن عبدوس. وإذا صرحنا بذكر محمد بن يحيى الرباحي (7) وأبي عبد الله محمد بن عاصم لم يقصرا عن أكابر أصحاب محمد بن يزيد المبرد.
ولو لم يكن لنا من فحول الشعراء إلا أحمد بن دراج القسطلي لما تأخر عن شأو بشار بن برد وحبيب والمتنبي (8) فكيف ولنا معه جعفر بن عثمان الحاجب وأحمد بن
__________
(1) ترجمة جعونة في الجذوة 177 والبغية رقم: 626 والمغرب 1: 131 وهم يوردون رأي ابن حزم في جعونة.
(2) انظر النص في الجذوة: 310.
(3) في أصول النفح: ابن.
(4) يعني داود بن علي؛ وانظر النص في الجذوة: 246.
(5) الجذوة: 71 والبغية رقم: 222.
(6) فضل بن سلمة الجهني مولاهم توفي سنة 317 أو 319، انظر الجذوة: 308 والبغية رقم: 1283.
(7) محمد بن يحيى الرباحي: ترجمته في الجذوة: 91 والبغية رقم: 312 (وهنالك ما قاله فيه ابن حزم) وابن الفرضي 2: 71 والقفطي 3: 372 وبغية الوعاة: 113 والرباحي نسبة إلى قلعة رباح.
(8) ولو لم يكن.... والمتنبي: نقله الحميدي في الجذوة: 105 - 106.

(2/187)

عبد الملك بن مروان (1) وأغلب بن شعيب (2) ومحمد بن [مطرف بن] شخيص (3) وأحمد بن فرج وعبد الملك بن سعيد المرادي (4) ، وكل هؤلاء فحل يهاب جانبه، وحصان ممسوح الغرة.
ولنا من البلغاء أحمد بن عبد الملك بن شهيد (5) صديقنا وصاحبنا وهو حي بعد، لم يبلغ سن الاكتهال، وله من التصرف في وجوه البلاغة وشعابها مقدار يكاد ينطق فيه بلسان مركب من لساني عمرو وسهل (6) . ومحمد بن عبد الله بن مسرة (7) في طريقه التي سلك فيها وإن كنا لا نرضى مذهبه، في جماعة يكثر تعدادهم.
وقد انتهى ما اقتضاه خطاب الكاتب رحمه الله تعالى من البيان، ولم نتزيد فيما رغب فيه إلا ما دعت الضرورة إلى ذكره لتعلقه بجوابه، والحمد لله الموفق لعلمه، والهادي إلى الشريعة المزلفة منه والموصلة، وصلى الله على محمد عبده ورسوله وعلى آله وصحبه وسلم وشرف وكرم.
انتهت الرسالة
__________
(1) الجذوة: 123.
(2) الجذوة: 84 والمغرب 1: 203.
(3) الجذوة: 84.
(4) الجذوة: 266.
(5) انظر الذخيرة 111: 191 - 336.
(6) يعني عمرو بن بحر الجاحظ وسهل بن هارون؛ وهذا النص نقله الحميدي في الجذوة: 124.
(7) في ابن مسرة ومذهبه كتاب مستوفى للمستشرق آثين بلاسيوس وخلاصة عنه في تاريخ الفكر الأندلسي لبالنثيا، وفصل موجز في كتابي تاريخ الأدب الأندلسي - عصر سيادة قرطبة.

(2/188)

ملحقات

(2/189)

فراغ

(2/190)


ذكر أوقات الأمراء وأيامهم بالأندلس

رسائل ابن حزم الأندلسي

الملحق (1)
ذكر أوقات الأمراء وأيامهم بالأندلس (1)
[ولاية الأمير عبد الرحمن بن معاوية]
أول أمراء بني أمية بالأندلس عبد الرحمن بن معاوية بن هشام بن عبد الملك بن مروان، يُكنى أبا المُطَرِّف، مولده بالشام سنة ثلاث عشرة ومائة، وأُمُّه أم ولد اسمها راح؛ هرب لما ظهرت دولة بني العباس، ولم يزل مستتراً إلى أن دخل الأندلس سنة ثمان وثلاثين ومائة في زمن أبي جعفر المنصور، فقامت معه اليمانية، وحارب يوسف ابن عبد الرحمن بن أبي عبيدة بن عقبة بن نافع الفهري الوالي على الأندلس (2) فهزمه، واستولى عبد الرحمن على قُرطبة يوم الأضحى من العام المذكور، فاتصلت ولايته إلى أن مات سنة اثنتين وسبعين ومائة.
كذا قال لنا أبو محمد علي بن أحمد بن سعيد الفقيه: يوسف بن عبد الرحمن ابن أبي عبيدة. ورأيت في غير موضع يوسف بن عبد الرحمن بن أبي عبدة، فالله أعلم.
وكان عبد الرحمن بن معاوية من أهل العلم، وعلى سيرة جميلة من العدل. ومن قُضاته: معاوية بن صالح الحضرمي الحمصي (3) .
وله أدبٌ وشعر، ومما أنشدونا له يتشوق إلى معاهده بالشام قوله (4) : [من الخفيف]
أيها الرَّاكب المُيَمِّمُ أرضي ... أقْر من بعضيَ السلام لبعضي
__________
(1) انظر جذوة المقتبس للحميدي ص 10 - 34.
(2) اشتد الخلاف بين القبائل في الأندلس على أثر ضعف الدولة الأموية بالمشرق، ثم اتفقت القبائل على تقديم قرشي يجمع الكلمة إلى أن تستقر الأمور بالشام فقدموا يوسف بن عبد الرحمن الفهري، وقد انتصر عبد الرحمن على يوسف، وجرى الصلح بينهما إلا أن يوسف عاد فنقض الصلح سنة 141 وقتل سنة 142 (انظر نهاية الأرب 22: 5 - 6).
(3) قيل حجَّ سنة 154 وتوفي سنة 158 (وقيل حجَّ سنة 168) ولذلك أرخ بعضهم وفاته سنة 168 أو 172 أو سنة 185. كان فقيهاً، أما في الحديث فإن ابن حزم يضعفه (انظر الجزء الأول من الرسائل: 435؛ وراجع ترجمته في ابن الفرضي 2: 137 والجذوة: 318 والنباهي: 43).
(4) الأبيات في الحلة السيراء 1: ى36 وذكر بلاد الأندلس: 97 والنفح 3: 38، 54 والمعجب: 41.

(2/191)

إن جسمي، كما علمتَ، بأرضٍ ... وفُؤادي ومالكيه بأَرض
قُدِّر البينُ بينَنا فافترقنا ... وطوى البينُ عن جفوني غَمضي
قد قضى اللهُ بالفراق علينا ... (1) فَعسَى باجتماعِنا سوفَ يَقْضي
ولاية الأمير هشام بن عبد الرحمن
ثم ولي بعد عبد الرحمن ابنه هشام، يُكنى أبا الوليد، وسنُّه حينئذٍ ثلاثون سنة، فاتصلت ولايته سبعة أعوام إلى أن مات في صفر سنة ثمانين ومائة، وكان حسن السيرة متحرياً (2) للعدل، يعود المرضى ويشهد الجنائز، أُمُّه حَوراء.
ولاية الحكم بن هشام
ثم ولي بعده ابنه الحكم، وله اثنتان وعشرون سنة، يُكنى أبا العاص، أُمُّه أُمُّ ولد اسمها زُخْرُف؛ وكان طاغياً مُسرفاً (3) ، وله آثار سوءٍ قبيحة، وهو الذي أوقع بأهل الربض الوقعة المشهورة فقتلهم وهدم ديارهم ومساجدهم؛ وكان الرَّبَضُ مَحلة متصلة بقصره، فاتهمهم في بعض أمره، ففعل بهم ذلك، فسُمِّي الحكم الرَّبَضيّ لذلك؛ واتصلت ولايته إلى أن مات في آخر ذي الحجة سنة ست ومائتين.
ولاية عبد الرحمن بن الحكم
ثم ولي بعده ابنه عبد الرحمن، يُكنى أبا المطرف، وله ثلاثون سنة، وأُمُّه أُمُّ ولد اسمها حَلاوة، فاتصلت ولايته إلى أن مات في صفر سنة ثمان وثلاثين ومائتين؛ وكان وادعاً محمود السيرة.
ولاية الأمير محمد بن عبد الرحمن
ثم ولي بعده ابنه محمد يُكنى أبا عبد الله، وأُمُّه أُمُّ ولد اسمها تهتز؛ فاتصلت ولايته إلى أن مات في آخر صفر سنة ثلاث وسبعين ومائتين.
قال لنا أبو محمد علي بن أحمد: وكان مُحباً للعلوم مؤثراً لأهل الحديث، عارفاً، حسن السيرة؛ ولما دخل الأندلس أبو عبد الرحمن بقي بن مَخْلَدٍ (4) بكتاب " مُصنف "
__________
(1) كانت مدة ولايته منذ استولى على قرطبة إلى أن توفي اثنتين وثلاثين سنة.
(2) في الأصل: متحيزاً، والتصويب عن المعجب.
(3) انظر ما تقدم في رسالة نقط العروس، الفقرة: 31، 33.
(4) بقي بن مخلد من حفاظ المحدثين وأئمة الدين رحل إلى المشرق فروى عن الأئمة وكتب المصنفات الكبار وبالغ في الجمع والرواية وكانت وفاته على الأرجح سنة 276 (الجذوة: 167 والصلة 1: 118 وانظر ما ورد في رسالة فضل الأندلس، الفقرة: 10).

(2/192)

أبي بكر بن أبي شيبة وقُرئ عليه، أنكر جماعةٌ من أهل الرأي ما فيه من الخلاف واستشنعوه، وبسطوا العامة عليه، ومنعوه من قراءته، إلى أن اتصل ذلك بالأمير محمد، فاستحضره وإياهم، واستحضر الكتاب كله، وجعل يتصفحه جزءا جزءاً إلى أن أتى على آخره، وقد ظنوا أنه يوافقهم في الإنكار عليه، ثم قال لخازن الكتب: هذا كتاب لا تستغني خزانتنا عنه، فانظر في نسخه لنا؛ ثم قال لبقي بن مخلد: انشر علمك، وارو ما عندك من الحديث، واجلس للناس حتى ينتفعوا بك. أو كما قال، ونهاهم أن يتعرضوا له (1) .
ولاية المنذر بن محمد
ثم ولي بعده ابنه المنذر بن محمد، ويُكنى أبا الحكم. وأُمه أم ولد اسمها أثْل، وكان مولده في سنة تسع وعشرين ومائتين، فاتصلت ولايته سنتين غير خمسة عشر يوماً، ومات وهو على قلعة يقال لها بباشتر محاصراً لعمر بن حفصون: خارجي قام هناك وتحصن. وكان موته في سنة خمس وسبعين ومائتين؛ وقد انقرض عقِبُ المنذر.
ولاية عبد الله بن محمد
فَوليَ بعده أخوه عبد الله بن محمد، وكان مولده سنة ثلاثين ومائتين؛ يُكنى أبا محمد. أُمُّه أُم ولد اسمها عشار، طال عمرها إلى أن ماتت قبل موته بسنةٍ وشهر؛ وكان وادعاً لا يشرب الخمر، وفي أيامه امتلأت الأندلس بالفتن، وصار في كل جهةٍ متغلب، فلم يزل كذلك طول ولايته إلى أن مات مُستهل ربيع الأول سنة ثلاثمائة.
ولاية عبد الرحمن الناصر
ثم ولي بعده ابن ابنه عبد الرحمن بن محمد بن عبد الله، وكان والده محمد قد قتله أخوه المُطرف بن عبد الله في صدر دولة أبيهما عبد الله، وترك ابنه عبد الرحمن
__________
(1) في ترجيح وفاة بقي (276) قال الحميدي: إن الأمير عبد الله بن محمد شاور الفقهاء وفيهم بقي بن مخلد... فصحَّ كونه حياً في أيام عبد الله (خلافاً لمن قال إنه توفي سنة 273) وكانت ولايته في سنة خمس وسبعين وتمادت إلى الثلاثمائة، هكذا أخبرنا أبو محمد فيما جمعه من ذكر أوقات الأمراء وأيامهم بالأندلس.

(2/193)

هذا وهو ابن عشرين يوماً، فولي الأمر وله اثنتان وعشرون سنة.
قال لي أبو محمد عليُّ بن أحمد: وكانت ولايته من المستطرف، لأنه كان في هذا الوقت شاباً، وبالحضرة جماعة أكابر من أعمامه وأعمام أبيه، وذوي القعْدُدِ في النسب من أهل بيته، فلم يعترض معترض واستمر له الأمر، وكان شهماً صارماً.
وكلُّ من ذكرنا من الأمراء أجداده إلى عبد الرحمن بن محمد هذا، فليس منهم أحد تسمى بإمرة المؤمنين، وإنما كان يسلم عليهم، ويخطب لهم بالإمارة فقط؛ وجرى على ذلك عبد الرحمن بن محمد إلى آخر السَّنة السابعة عشرة من ولايته، فلما بلغه ضعف الخلافة بالعراق في أيام المقتدر، وظهور الشيعة بالقيروان، تسمى عبد الرحمن بأمير المؤمنين، وتلقب بالناصر لدين الله. وكان يُكنى أبا المُطَرِّف، وأُمه أُم ولد اسمها مُزْنة، ولم يزل منذ ولي يستنزل المتغلبين حتى استكمل إنزال جميعهم في خمس وعشرين سنةً من ولايته، وصار جميع أقطار الأندلس في طاعته، ثم اتصلت ولايته إلى أن مات في صدر رمضان سنة خمسين وثلاثمائة، ولم يبلغ أحد من بني أُمية في الولاية مُدّتَه فيها.
ولاية الحكم المستنصر
ثم ولي بعده ابنه الحكم بن عبد الرحمن، ويلقب بالمستنصر بالله، وله إذ ولي سبعٌ واربعون سنة، يُكنى أبا العاص؛ أُمه أُمُّ ولد اسمها مَرجان، وكان حسن السيرة، جامعاً للعلوم محباً لها مكرماً لأهلها، وجمع من الكتب في أنواعها ما لم يجمعه أحدٌ من الملوك قبله هنالك (1) ، وذلك بإرساله عنها إلى الأقطار، واشترائه لها بأغلى الأثمان، ونفق ذلك عليه فحُمِل إليه.
وكان قد رام قطع الخمر من الأندلس وأمر بإراقتها وتشدد في ذلك، وشاور في استئصال شجرة العنب من جميع أعماله، فقيل له إنهم يعملونها من التين وغيره، فتوقف عن ذلك. وفي أمره بإراقة الخمور في سائر الجهات يقول أبو عمر يوسف بن هارون الكندي (2) قصيدته المشهورة فيها، متوجعاً لشاربها، وإنما أوردناها تحقيقاً لما ذكرنا عنه من ذلك، وهي قوله: [من الوافر]
__________
(1) راجع عن اهتمام الحكم بالعلوم واستعماله لذلك شتى الوسائل كتاب: تاريخ الأدب الأندلسي - عصر سيادة قرطبة.
(2) هو الرمادي الشاعر، انظر الجزء الأول من رسائل ابن حزم: 120.

(2/194)

بخطب الشاربين يضيق صدري ... وترمضني بليتهم لعمري
وهل هم غير عشاق أصيبوا ... بفقد حبائبٍ ومنوا بهجر
أعُشاق المُدامة إن جزعتم ... لفرقتهم فليس مكان صبر
سعى طلابكم حتى أُريقت ... دماءً فوق وجه الأرض تجري
تضوع عرفها شرقاً وغرباً ... وطبق أفق قُرطبة بعطر
فقل للمسفحين لها بسفحٍ ... وما سكنته من ظرف بكسر
وللأبواب إحراقاً إلى أن ... تركتم أهلها سكان قفر
تحريتم بذاك العدل فيها ... بزعمكم فإن يكُ عن تَحري
فإن أبا حنيفة وهو عدلٌ ... وفر عن القضاء مسير شهر
فقيه لا يدانيه فقيهٌ ... إذا جاء القياس أتى بدر
وكان من الصلاة طويل ليل ... يقطعه بلا تغميض شفر
وكان له من الشراب جارٌ ... يواصل مغرباً فيها بفجر
وكان إذا انتشى غنى بصوت ال ... مضاع بسجنه من آل عمرو
" أضاعوني وأي فتى أضاعوا ... (1) ليومِ كريهة وسداد ثغر "
فغيب صوت ذاك الجار سجنٌ ... ولم يكن الفقيه بذاك يدري
فقال، وقد مضى ليلٌ وثانٍ ... ولم يسمعه غنى: " ليت شعري
أجاري المؤنسي ليلاً غناء ... لخير قطع ذلك أم لشر "
فقالوا إنه في سجن عيسى ... أتاه به المحارس وهو يسري
فنادى (2) بالطويلة وهي مما ... يكون برأسه لجليل أمر
ويمَّم جاره عيسى بن موسى ... فلاقاه بإكرام وبر
وقال: أحاجةٌ عَرضت فإني ... لقاضيها ومتبعها بشكر
فقال: سجنت لي جاراً يسمى ... بعمرو قال: يطلق كل عمرو
بسجني حين وافقه اسم جار ال ... فقيه ولو سجنتهم بوتر
فأطلقهم له عيسى جميعاً ... لجارٍ لا يبيت بغير سكر
فإن أحببت قل لجوار جارٍ ... وإن أحببت قل لطلاب أجر
فإن أبا حنيفة لم يَؤُبْ من ... تطلبه تخلصه بوزر
__________
(1) البت للعرجي الشاعر الأموي.
(2) يعني القلنسوة، وكان الفقهاء والقضاة يلبسون قلانس طوالاً.

(2/195)

نواقعها من اجل النهي سراً ... (1) وكم نهيٍ نواقعه بجهر وكان الحكم المستنصر مواصلاً لغزو الروم، ومن خالفه من المحاربين، فاتصلت ولايته إلى أن مات في صفر سنة ست وستين وثلاثمائة؛ وقد انقرض عقبه (2) .
ولاية هشام المؤيد
ثم ولي بعده ابنه هشام يُكنى أبا الوليد، وأُمه أُمُّ ولد تسَّى صُبح، وكان له إذْ ولي عشرةُ أعوام وأشهر (3) ، فلم يزل متغلباً عليه، لا يظهر ولا ينفذ له أمر.
وتغلب عليه أبو عامر مُحمد بن أبي عامر الملقب بالمنصور، فكان يتولى جميع الأمور إلى أن مات. فصار مكانه أخوه عبد الرحمن بن محمد الملقب بالناصر، فخلط وتسمى ولي العهد، وبقي كذلك أربعة أشهر، إلى أن قام عليه محمد بن هشام بن عبد الجبار يوم الثلاثاء لثمان عشرة ليلة خلت من جُمادى الآخرة سنة تسع وتسعين وثلاثمائة، فخلع هشام بن الحكم وأسلمت الجيوش عبد الرحمن بن محمد بن أبي عامر، فقتل وصلب. وبقي كذلك إلى أن قتل محمد بن هشام بن عبد الجبار وصُرف هشام المؤيد إلى الأمر، وذلك يوم الأحد السابع من ذي الحجة سنة أربعمائة، فبقي كذلك وجيوش البربر تحاصره مع سليمان بن الحكم بن سليمان، واتصل ذلك إلى خمسٍ خلون من شوال سنة ثلاث وأربعمائة، فدخل البربر مع سليمان قُرطبة، وأخلوها من أهلها، حاشا المدينة وبعض الربض الشرقي، وقُتل هشام. وكان في طول دولته متغلباً عليه لا ينفذ له أمر وتغلب عليه في هذا الحصار واحدٌ بعد واحدٍ من العبيد، ولم يولد له قط.
ولاية محمد بن هشام المهدي
قام محمد بن هشام بن عبد الجبار بن عبد الرحمن الناصر، على هشام بن الحكم في جُمادى الآخرة سنة تسع وتسعين وثلاثمائة، فخلعه وتسمى بالمهدي، وبقي كذلك إلى أن قام عليه يوم الخميس لخمسٍ خلون من شوال سنة تسع وتسعين، هشام بن
__________
(1) شرح الحميدي هنا القصة التي تروى عن أبي حنيفة وجاره السكير، وهي رواية الحميدي نفسه عن الخطيب البغدادي، ولا دخل لابن حزم بها.
(2) يريد أن المستنصر لم يعقب إلا هشاماً، وهشام لم يعقب، فبذلك انقرض عقبه وعقب أبيه (الجمهرة: 100).
(3) الجمهرة: ابن أحد عشر عاماً.

(2/196)

سليمان بن الناصر مع البربر، فحاربه بقية يومه والليلة المُقبلة، وصبيحة اليوم الثاني، وقام عليه عامة أهل قرطبة مع محمد بن هشام، فانهزم البربر، وأُسر هشام بن سليمان، فأُتي [به] إلى المهدي فضرب عُنقه. واجتمع البربر عند ذلك فقدموا على أنفسهم سليمان بن الحكم بن سليمان [بن] الناصر ابن أخي هشام القائم المذكور، ونهض بهم إلى الثغر، فاستجاش بالنصارى وأتى بهم إلى باب قُرطبة، وبرز إليه جماعة أهل قرطبة، فلم تكن إلا ساعة حتى قتل من أهل قُرطبة نيف على عشرين ألف رجل في جبل هناك يعرف بجبل قنطيش، وهي الوقعة المشهورة، ذهب فيها من الخيار وأئمة المساجد والمؤذنين خلق عظيم، واستتر محمد بن هشام المهدي أياماً ثم لحق بطُلَيْطُلَة، وكانت الثغور كلها من طُرْطُوشة إلى الأشبونة باقيةً على طاعته ودعوته، فاستجاش بالأفرنج، وأتى بهم إلى قرطبة، فبرز إليه سليمان بن الحكم مع البربر إلى موضع بقرب قرطبة على نحو بضعة عشر ميلاً يُدعى عقبة البقر، فانهزم سليمان والبربر، واستولى المهدي على قرطبة، ثم خرج بعد أيام إلى قتال جُمهور البربر، وكانوا قد صاروا بالجزيرة فالتقوا بوادي آرُ، فكانت الهزيمة على محمد بن هشام، وانصرف إلى قرطبة فوثب عليه العبيد مع واضح الصقلبي، فقتلوه وصرفوا هشاماً المؤيد كما ذكرنا قبل، فكانت مدة ولاية محمد المهدي مذ قام إلى أن قتل ستة عشر شهراً من جملتها الستة الأشهر التي كان فيها سليمان بقرطبة، وكان هو بالثغر؛ وكان يكنى أبا الوليد، أمه أم ولد تسمى مُزنة، وكان له ولد اسمه عبيد الله، انقرض ولا عقب للمهدي، وكان مولد المهدي في سنة ست وستين وثلاثمائة.
ولاية سليمان بن الحكم المستعين
قام سليمان بن الحكم كما ذكرنا يوم الجمعة لست خلون من شوال سنة تسع وتسعين وثلاثمائة وتلقب بالمستعين بالله، ثم دخل قرطبة كما ذكرنا في ربيع الآخر سنة أربعمائة، وتلقب حينئذ بالظافر بحول الله مضافاً إلى المستعين، ثم خرج عنها في شوال سنة أربعمائة فلم يزل يجول بعساكر البربر في بلاد الأندلس، يفسد وينهب ويقفر المدائن والقُرَى بالسيف والغارة، لا تُبقي البربر معه على صغير ولا كبير ولا امرأة، إلى أن دخل قرطبة في صدر شوال سنة ثلاث وأربعمائة. وكان من جملة جُنده رجلان من وَلَد الحسن بن علي بن أبي طالب، يُسَمَّيان القاسم وعليا ابني حمود بن ميمون بن أحمد بن علي بن عبيد الله بن عمرو بن إدريس بن إدريس بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب رضي الله عنه، فقودهما على المغاربة ثم ولَّى

(2/197)

أحدهما سبتة وطنجة، وهو علي الأصغر منهما؛ وولي القاسم الجزيرة الخضراء، وبين الموضعين المجاز المعروف بالزقاق، وسعة البحر هناك اثنا عشر ميلاً. وافترق العبيد، إذ دخل البربر مع سليمان قرطبة، فملكوا مدناً عظيمة، وتحصنوا فيها، فراسلهم علي بن حمود المذكور، وقد حدث له طمعٌ في ولاية الأندلس، وكتب إليهم يذكر لهم أن هشام بن الحكم إذ كان محاصراً بقرطبة كتب إليه يوليه عهده، فاستجابوا له وبايعوه، فزحف من سبتة إلى مالقة، وفيها عامر بن فتوح الفائقي مولى فائق، مولى الحكم المستنصر، فأطاع له وأدخله مالقة، فتملكها علي بن حمود، وأخرج عنها عامر بن فتوح، ثم زحف بمن معه من البربر وجمهور العبيد إلى قرطبة، فخرج إليه محمد بن سليمان في عساكر البربر، فانهزم محمد بن سليمان، ودخل علي بن حمود قرطبة وقتل سليمان بن الحكم صبراً، ضرب عنقه بيده يوم الأحد لتسع بقين من المحرم سنة سبع واربعمائة، وقتل أباه الحكم بن سليمان بن الناصر أيضاً في ذلك اليوم، وهو شيخ كبير له اثنتان وسبعون سنة، فكانت مدة سليمان مذ دخل قرطبة إلى أن قتل ثلاثة أعوام وثلاثة أشهر وأياماً، وقد كان ملكها قبل ذلك ستة أشهر وأياماً، وانقطعت دولة بني أمية في هذا الوقت وذكرهم على المنابر في جميع أقطار الأندلس، إلى أن عاد بعد ذلك في الوقت الذي نذكره إن شاء الله.
وكانت أمه أم ولد اسمها ظبية، ومولده سنة أربع وخمسين وثلاثمائة، وترك من الولد ولي عهده محمداً لم يعقب، والوليد ومسلمة.
وكان سليمان أديباً شاعراً، أنشدني أبو محمد علي بن أحمد قال: أنشدني فتى من ولد إسماعيل بن إسحاق المنادي الشاعر (1) كان يكتب لأبي جعفر أحمد بن سعيد بن الدّب قال، أنشدني أبو جعفر قال، أنشدني أمير المؤمنين سليمان الظافر لنفسه، قال أبو محمد: وأنشدنيها قاسم بن محمد المرواني (2) قال: أنشدنيها وليد بن محمد الكاتب لسليمان الظافر (3) : [من الكامل]
__________
(1) ترجم الحميدي: 152: لإسماعيل بن إسحاق المنادي ثم لإسحاق بن إسماعيل المنادي (158): ثم قال: هكذا وقع هذا الاسم فيما قيدته بالأندلس، وقد تقدم في باب إسماعيل: إسماعيل بن إسحاق المنادي فلا أدري أهو والد هذا أو ولده أو قد وقع الغلط في تبديل اسمه.... وأبو محمد موثوق بضبطه وإتقانه ومعرفته بالرجل وزمانه.
(2) هو المعروف بالشبانسي، كان شاعراً أديباً في الدولة العامرية (الجذوة: 310 وبغية الملتمس رقم: 1296).
(3) الأبيات في الذخيرة 1/1: 47 والبيان المغرب 3: 118 والحلة 2: 8 والمعجب (دوزي): 31 والنفح 1: 430.

(2/198)

عجباً يهاب الليث حد سناني ... وأهاب لحظ فواتر الأجفان
وأقارع الأهوال لا مُتهيباً ... منها سوى الإعراض والهجران
وتملكت نفسي ثلاثٌ كالدمى ... زُهر الوجوه نواعم الأبدان
ككواكب الظلماء لحن لناظر ... من فوق أغصان على كثبان
هذي الهلال وتلك بنت المشتري ... حُسناً وهذي أُخت غصن البان
حاكمت فيهن السلو إلى الصبا ... فقضي بسلطان على سلطاني
فأبحن من قلبي الحمى وثنينني ... في عز ملكي كالأسير العاني
لا تعذلوا ملكاً تذلل للهوى ... ذُلُّ الهوى عزٌّ وملك ثاني
ما ضر أني عبدهن صبابةً ... وبنو الزمان وهن من عبداني
إن لم أُطع فيهن سلطان الهوى ... كلفاً بهن فلست من مروان
وإذا الكريم أحب أمن إلفه ... خطب القلى وحوادث السُّلوان
وإذا تجارى في الهوى أهل الهوى ... عاش الهوى في عبطة وأمان وهذه الأبيات معارضةٌ للأبيات التي تنسب إلى هارون الرشيد، وأنشدنيها له (1) أبو محمد عبد الله بن عثمان بن مروان العمري وهي (2) : [من الكامل]
ملك الثلاث الآنسات عناني ... وحللن من قلبي بكل مكان
مالي تطاوعني البرية كلها ... وأُطيعهن وهن في عصيان
ما ذاك إلا أن سلطان الهوى ... وبه قوين أعزُّ من سلطاني
ولاية علي بن حمود الناصر
تسمَّى بالخلافة وتلقب بالناصر، ثم خالف عليه العبيد الذين كانوا بايعوه وقدموا عبد الرحمن بن محمد بن عبد الملك بن عبد الرحمن الناصر، وسموه المرتضى، وزحفوا إلى أغرناطة التي تغلب عليها البربر، ثم ندموا على إقامته لما رأوا من صرامته، وخافوا عواقب تمكنه وقدرته، فانهزموا عنه ودسوا عليه من قتله غيلة، وخفي أمره، وبقي علي بن حمود بقرطبة مستمر الأمر عامين غير شهرين، إلى أن قتله صقالبة له في الحمام سنة ثمان وأربعمائة. وكان له من الولد يحيى وإدريس.
__________
(1) هذا هو ما يقوله الحميدي لا ابن حزم لأن العمري نحوي فقيه شاعر قرأ عليه الحميدي الأدب ومات قريباً من سنة 440 (الجذوة: 245).
(2) انظر مصادر الأبيات السابقة، وأضف إليها الأغاني 16: 269 والغيث 2: 326، وقد أدرجت هذه الأبيات نفسها في ديوان العباس بن الأحنف: 279.

(2/199)

ولاية القاسم بن حمود المأمون
فولي بعده أخوه القاسم بن حمود، وكان أسن منه بعشرة أعوام، وتلقب بالمأمون، وكان وادعاً أمن الناس معه، وكان يُذكر عنه أنه يتشيع، ولكنه لم يظهر ذلك، ولا غير للناس عادة ولا مذهباً، وكذلك سائر من ولي منهم بالأندلس، فبقي القاسم كذلك إلى شهر ربيع الأول سنة اثنتي عشرة وأربعمائة، فقام عليه ابن أخيه يحيى بن علي بن حمود بمالقة، فهرب القاسم عن قرطبة بلا قتال وصار بإشبيلية، وزحف ابن أخيه المذكور من مالقة بالعساكر، فدخل دون مانع وتسمى بالخلافة، وتلقب بالمعتلي، فبقي كذلك إلى أن اجتمع للقاسم أمره، واستمال البربر وزحف بهم إلى قرطبة، فدخلها في سنة ثلاث عشرة وأربعمائة، وهرب يحيى بن علي إلى مالقة، فبقي القاسم بقرطبة شهوراً اضطرب أمره، وغلب ابن أخيه يحيى على الجزيرة المعروفة بالجزيرة الخضراء، وهي كانت معقل القاسم وبها كانت امرأته وذخائره، وغلب ابن أخيه الثاني إدريس بن علي صاحب سبتة على طنجة، وهي كانت عدة القاسم ليلجأ إليها إن رأى ما يخاف بالأندلس. وقام عليه جماعة أهل قرطبة في المدينة، وأغلقوا أبوابها دونه، فحاصرهم نيفاً وخمسين يوماً، وأقام الجمعة في مسجد ابن أبي عثمان. ثم إن أهل قرطبة زحفوا إلى البربر، فانهزم البربر عن القاسم، وخرجوا من الأرباض كلها في شعبان سنة أربع عشرة وأربعمائة، ولحقت كل طائفة من البربر ببلد غلبت عليه، وقصد القاسم إشبيلية، وبها كان ابناه محمد والحسن؛ فلما عرف أهل إشبيلية خروجه عن قرطبة ومجيئه إليهم، طردوا ابنيه ومن كان معهما من البربر وضبطوا البلد، وقدموا على أنفسهم ثلاثة رجال من شيوخ البلد وأكابرهم؛ وهم القاضي أبو القاسم محمد بن إسماعيل بن عباد اللخمي، ومحمد بن يريم الألهاني، ومحمد بن محمد بن الحسن الزُبيدي، ومكثوا كذلك أياماً مشتركين في سياسة البلد وتدبيره، ثم انفرد القاضي أبو القاسم ابن عباد بالأمر، واستبد بالتدبير، وصار الآخران في جملة الناس، ولحق القاسم بشريش، واجتمع البربر على تقديم ابن أخيه يحيى، وزحفوا إلى القاسم فحصروه حتى صار في قبضة ابن أخيه يحيى، وانفرد ابن أخيه يحيى بولاية البربر، وبقي القاسم أسيراً عنده وعند أخيه إدريس بعده، إلى أن مات إدريس، فقتل القاسم خنقاً سنة إحدى وثلاثين وأربعمائة، وحمل إليه ابنه محمد بن القاسم بالجزيرة، فدفنه هنالك؛ فكانت ولاية القاسم مُذ تسمى بالخلافة بقرطبة إلى أن أسره ابن أخيه ستة أعوام، ثم كان مقبوضاً عليه ست عشرة سنة عند ابني أخيه إلى أن قتل كما ذكرنا في أول سنة إحدى وثلاثين، ومات وله ثمانون سنة، وله من الولد محمد والحسن

(2/200)

أُمهما أميرة بنت الحسن بن قنون بن إبراهيم بن محمد بن القاسم بن إدريس بن إدريس ابن عبد الله بن الحسن بن علي بن أبي طالب.
ولاية يحيى بن علي المعتلي
اختلف في كنيته فقيل أبو إسحاق وقيل أبو محمد، وأُمه لبونة بنت محمد بن الحسن بن القاسم المعروف بقنون بن إبراهيم بن محمد بن القاسم بن إدريس بن إدريس ابن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب؛ وكان الحسن بن قنون من كبار الملوك الحسنيين وشجعانهم ومردتهم وطغاتهم المشهورين، فتسمى يحيى بالخلافة بقرطبة سنة ثلاث عشرة وأربعمائة كما ذكرنا، ثم هرب عنها إلى مالقة سنة أربع عشرة كما وصفنا، ثم سعى قوم من المفسدين في رد دعوته إلى قرطبة في سنة ست عشرة فتم لهم ذلك، إلا أنه تأخر عن دخولها باختياره، واستخلف عليها عبد الرحمن بن عطاف اليفرني، فبقي الأمر كذلك إلى سنة سبع عشرة، ثم قُطعت دعوته عن قرطبة، وبقي يتردد عليها بالعساكر إلى أن اتفقت على طاعتهجماعة البربر، وسلموا إليه الحصون والقلاع والمدن، وعظُم أمره، فصار بقرمونة محاصراً لإشبيلية طامعاً في أخذها، فخرج يوماً وهو سكران إلى خيل ظهرت من إشبيلية بقرب قرمونة، فلقيها وقد كمنوا له، فلم يكن بأسرع من أن قتل، وذلك يوم الأحد لسبع خلون من المحرم سنة سبع وعشرين وأربعمائة، وكان له من الولد: الحسن وإدريس، لأُمي ولد.
ولاية عبد الرحمن بن هشام المستظهر
ولما انهزم البرابر عن أهل قرطبة مع القاسم كما ذكرنا، اتفق رأي أهل قرطبة على رد الأمر إلى بني أُمية، فاختاروا منهم ثلاثة، وهم: عبد الرحمن بن هشام بن عبد الجبار بن عبد الرحمن الناصر، أخو المهدي المذكور آنفاً، وسليمان بن المرتضى المذكور آنفاً، ومحمد بن عبد الرحمن بن هشام القائم على المهدي بن سليمان بن الناصر، ثم استقر الأمر لعبد الرحمن بن هشام بن عبد الجبار، فبويع بالخلافة لثلاث عشرة ليلة خلت لرمضان سنة أربع عشرة وأربعمائة، وله اثنتان وعشرون سنة، وتلقب بالمستظهر، وكان مولده سنة اثنتين وتسعين وثلاثمائة، في ذي القعدة. يُكنى أبا المطرف وأمه أم ولد اسمها غاية.
ثم قام أبو عبد الرحمن بن عبيد الله بن عبد الرحمن الناصر، مع طائفة من أراذل العوام، فقتل عبد الرحمن بن هشام، وذلك لثلاث بقين من ذي القعدة سنة

(2/201)

أربع عشرة المؤرخ، ولا عقب له.
وكان في غاية الأدب والبلاغة والفهم ورقة النفس، كذا قال أبو محمد علي بن أحمد وكان خبيراً به.
[وقال الوزير أبو عامر أحمد بن عبد الملك بن شهيد: كان المستظهر رحمه الله شاعراً مطبوعاً، ويستعمل الصناعة فيجيد، وهو القائل في ابنة عمه (1) : [من الطويل]
حمامة بيت العبشميين رفرفت ... فطرت إليها من سراتهم صقرا
تقل الثريا أن تكون لها يداً ... ويرجو الصباح أن يكون لها نحرا
وإني لطعان إذا الخيل أقبلت ... جوانبها حتى جونها شقرا
ومكرم ضيفي حين ينزل ساحتي ... وجاعلُ وفري عند سائله وفرا وهي طويلة قالها أيام خطبته لابنة عمه أم الحكم بنت المستعين. قال أبو عامر: وكان يتهم في أشعاره ورسائله، حتى كتب أمان يعلى بن أبي زيد حين وفد عليه ارتجالاً، فعجب أهل التمييز منه، وأما أنا فقد كنت بلوته؛ وكان ورود يعلى فجأةً لم يبرح من مجلسه حتى ارتجل الأمان، وأنا والله أخاف أن يزل فأجاد وزاد؛ هذا آخر كلام أبي عامر] (2) .
ولاية محمد بن عبد الرحمن المستكفي
وولي محمد بن عبد الرحمن المذكور، وله ثمان وأربعون سنة وأشهر، لأن مولده في سنة ست وستين وثلاثمائة، وكنيته أبو عبد الرحمن، وأُمه أُم ولد اسمها حوراء، وكان أبوه قد قتله محمد بن أبي عامر في أول دولة هشام المؤيد لسعيه في القايم وطلبه للأمر؛ وكان محمد بن عبد الرحمن هذا قد تلقب بالمستكفي، فولي ستة عشر شهراً وأياماً إلى أن خلع ورجع الأمر إلى يحيى بن علي الحسني، وهرب المستكفي، فلما صار بقريةٍ يقال لها شمُونْت (3) من أعمال مدينة سالم جلس ليأكل، وكان معه عبد الرحمن بن محمد بن السليم من ولد سعيد بن المنذر القائد المشهور أيام عبد الرحمن الناصر، فكره التمادي معه، وأخذ شيئاً من البيش (4) وهو كثير في ذلك البلد، فدهن له به دجاجة، فلما أكلها مات لوقته، فقبره هنالك. وكان هذا المستكفي في غاية
__________
(1) الأبيات من قصيدة في الذخيرة 1/1: 56؛ وبعضها في المعجب (دوزي): 39 وما تقدم: 66.
(2) واضح أن هذا ليس من رواية ابن حزم فلذلك جعلته بين معقفين.
(3) المعجب (دوزي): شمنت.
(4) نبات سام (انظر التاج: بيش).

(2/202)

التخلف وله في ذلك أخبار يقبح ذكرها، وكان متغلباً عليه طول مدته لا ينفذ له أمر، ولا عقب له.
ولاية هشام بن محمد المعتد
ولما قطعت دعوة يحيى بن علي الحسني من قرطبة سنة سبع عشرة كما ذكرنا، أجمع رأي أهل قرطبة على رد الأمر إلى بني أمية، وكان عميدهم في ذلك الوزير أبو الحزم جهور بن محمد بن جهور بن عبيد الله بن محمد بن الغمر بن يحيى بن عبد الغفار بن أبي عبدة، وقد كان ذهب كل من كان ينافس في الرياسة ويخب في الفتنة بقرطبة، فراسل جمهور ومن معه من أهل الثغور والمتغلبين هنالك على الأمور، وداخلهم في هذا، فاتفقوا بعد مدة طويلة على تقديم أبي بكر هشام بن محمد بن عبد الملك بن عبد الرحمن الناصر وهو أخو المرتضى المذكور؛ قيل: كان مقيماً بالبونت عند أبي عبد الله محمد بن عبد الله بن قاسم (1) المتغلب بها، فبايعوه في شهر ربيع الأول سنة ثمان عشرة وأربعمائة، وتلقب بالمعتد بالله، وكان مولده سنة أربع وستين وثلاثمائة، وكان أسن من أخيه المرتضى بأربعة أعوام؛ وأمه أم ولد اسمها عاتب، فبقي متردداً في الثغور ثلاثة أعوام غير شهرين، ودارت هنالك فتن كثيرة، واضطراب شديد بين الرؤساء بها إلى اتفق أمرهم على أن يصير إلى قرطبة قصبة الملك، فصار ودخلها يوم منى ثامن ذي الحجة سنة عشرين وأربعمائة، ولم يبق إلا يسيراً حتى قامت عليه فرقةٌ من الجند فخلع، وجرت أمور يكثر شرحها، وانقطعت الدعوة الأموية من يومئذ فيها، واستولى على قرطبة جهور بن محمد المذكور آنفاً، وكان من وزراء الدولة العامرية، قديم الرياسة، موصوفاً بالدهاء والعقل، لم يدخل في أمور الفتن قبل ذلك، وكان يتصاون عنها. فلما خلا له الجو وأمكنته الفرصة وثب عليها فتولى أمرها واستضلع بحمايتها، ولم ينتقل إلى رُتبة الإمارة ظاهراً، بل دبرها تدبيراً لم يسبق إليه، وجعل نفسه ممسكاً للموضع إلى أن يجيء مستحق يتفق عليه، فيسلم إليه. ورتب البوابين والحشم على أبواب تلك القصور على ما كانت عليه أيام الدولة، ولم يتحول عن داره إليها، وجعل ما يرتفع من الأموال السلطانية بأيدي رجال رتبهم لذلك، وهو المشرف عليه، وصير أهل الأسواق جنداً، وجعل أرزاقهم
__________
(1) هو يمن الدولة الفهري الذي نزل عليه ابن حزم بالبونت، وكتب له رسالة في فضل الأندلس؛ انظر الفقرة الثانية من الرسالة المذكورة.

(2/203)

رؤوس أموال [تكون بأيديهم محصلة عليهم يأخذون ربحها فقط ورؤوس الأموال] (1) باقيةٌ محفوظةٌ يؤخذون بها، ويراعون في الوقت بعد الوقت كيف حفظهم لها. وفرق السلاح عليهم وأمرهم بتفرقته في الدكاكين وفي البيوت، حتى إذا دهم أمرٌ في ليل أو نهار كان سلاح كل واحدٍ معه. وكان يشهد الجنائز ويعود المرضى، جارياً في طريقة الصالحين، وهو مع ذلك يدبر الأمور تدبير السلاطين المتغلبين، وكان مأموناً وقرطبة في أيامه حرماً (2) يأمن فيه كل خائف من غيره، إلى أن مات في صفر سنة خمس وثلاثين واربعمائة.
وتولى أمرها بعده ابن أبو الوليد محمد بن جهور على هذا التدبير إلى أن مات، فغلب عليها بعد أمور جرت هنالك الأمير الملقب بالمأمون صاحب طُليطلة، ودبرها مدة يسيرة ومات فيها، ثم غلب عليها صاحب إشبيلية الأمير الظافر ابن عباد، فهي الآن بيده على ما بلغنا (3) .
وبقي هشام بن المعتد معتقلاً، ثم هرب ولحق بابن هود بلا ردة، فأقام هنالك إلى أن مات سنة سبع وعشرين وأربعمائة، ولا عقب له، وانقطعت دولة بني مروان جملة، إلا أن إشبيلية ومن كان على رأيهم من أهل تلك البلاد، لما ضيق عليهم يحيى بن علي الحسني وخافوا أمره، أظهروا أن هشام بن الحكم المؤيد حي، وأنهم ظفروا به فبايعوه وأظهروا دعوته، وتابعهم أكثر أهل الأندلس. وبقي الأمر كذلك إلى حدود الخمسين وأربعمائة (4) ، فإنهم أظهروا موت هشام المؤيد الذي ذكروا أنه وصل إليهم، وحصل عندهم، وانقطعت الخطبة لبني أمية من جميع أقطار الأندلس من حينئذ وإلا الآن.
وأما الحسنيُّون فإنه لما قتل يحيى بن علي كما ذكرنا لسبع خلون من المحرم سنة سبع وعشرين، رجع أبو جعفر أحمد بن أبي موسى المعروف بابن بقنة، و " نجا " الخادم الصقلبي، وهما مدبرا دولة الحسنيين، فأتيا مالقة وهي دار مملكتهم، فخاطبا أخاه إدريس بن علي، وكان بسبتة وكان يمتلك معها طنجة، واستدعياه فأتى إلى مالقة، وبايعاه بالخلافة على أن يجعل حسن بن يحيى المقتول مكانه بسبتة، ولم يبايعا واحداً من ابني يحيى وهما: إدريس وحسن لصغرهما، فأجابهما إلى ذلك، ونهض " نجا "
__________
(1) زيادة ضرورية، وهي في المعجب وبغية الملتمس.
(2) في الأصل: حريماً.
(3) هذا على السماع؛ لا رواية عن ابن حزم.
(4) هذا أيضاً مبني على السماع لأن الحميدي كان قد غادر الأندلس.

(2/204)

مع حسن هذا إلى سبتة وطنجة، وكان حسن أصغر ابني يحيى، ولكنه كان أشدهما، وتلقب إدريس بالمتأيد، فبقي كذلك إلى سنة ثلاثين، أو إحدى وثلاثين، فتحركت فتن.
وحدث للقاضي أبي القاسم محمد بن إسماعيل بن عباد صاحب إشبيلية أملٌ في التغلب على تلك البلاد، فأخرج ابنه إسماعيل في عسكر مع من أجابه من قبائل البربر، ونهض إلى قرمونة (1) فحاصرها، ثم نهض إلى أشونة (2) وأستجة (3) فأخذهما وكانتا بيد محمد بن عبد الله البرزالي (4) صاحب قرمونة، فاستصرخ محمد بن عبد الله بإدريس بن علي الحسني وبصنهاجة، فأمده صاحب صنهاجة بنفسه، وأمده إدريس بعسكر يقوده ابن بقنة مدبر دولته، فاجتمعوا مع ابن عبد الله، ثم غلبت عليهم هيبة إسماعيل بن محمد بن إسماعيل بن عباد قائد عسكر القاضي أبيه فافترقوا، وانصرف كل واحد منهم راجعاً إلى بلده، فبلغ ذلك إسماعيل بن محمد فقوي أمله، ونهض بعسكره قاصداً طريق صاحب صنهاجة من بينهم، وركض ركضاً شديداً في اتباعه، فلما قرب منه وأيقن صاحب صنهاجة بأنه سيلحقه، وجه إلى ابن بقنة يسترجعه، وإنما كان فارقه قبل ذلك بساعة فرجع إليه، والتقت العساكر، فما كان إلا أن تراءت، وولى عسكر ابن عباد منهزماً وأسلموه، فكان إسماعيل أول مقتول، وحمل رأسه إلى إدريس بن علي، وقد كان أيقن بالهلاك، وزال عن مالقة إلى جبل بباشتر متحصناً به، وهو مريض مُدنف، فلم يعش إلا يومين ومات. وترك من الولد: يحيى قُتل بعده، ومحمداً الملقب بالمهدي، وحسناً المعروف بالسامي وكان ابن هو أكبر بنيه اسمه علي مات في حياة أبيه، وترك ابناً اسمه عبد الله أخرجه عمه ونفاه لما ولي. وقد كان يحيى ابن علي المذكور قبل قد اعتقل ابني عمه محمداً والحسن ابني القاسم بن حمود بالجزيرة، وكان الموكل بهما رجل من المغاربة يعرف بأبي الحجاج، فحين وصل إليه خبر قتل يحيى جمع من كان في الجزيرة من المغاربة والسودان، وأخرج محمداً والحسن، وقال: هذان سيداكم، فسارع جميعهم إلى الطاعة لهما، لشدة ميل أبيهما إلى السودان قديماً وإيثاره لهم، وانفرد محمد بالأمر وملك الجزيرة، إلا أنه لم يتسمَّ
__________
(1) قرمونة Carmona تقع إلى الشرق من إشبيلية وتبعد عنها بمقدار ثلاثين كيلومتراً (الروض: 461 والترجمة: 190).
(2) أشونة Osuna من كور أستجة على بعد 34 كيلومتراً من هذه الثانية (الروض: 60 والترجمة: 29).
(3) أستجة Ecija على نهر شنيل وتعد اليوم من مقاطعة إشبيلية (الروض: 53 والترجمة: 20).
(4) بويع بقرمونة سنة 404 وكان فارساً شجاعاً، يؤثر العدل، فبايعته أستجة وأشونة والمدور وغيرها ولم يزل على أحسن حال حتى توفي سنة 434 (البيان المغرب 3: 311 - 312).

(2/205)

بالخلافة، وبقي معه أخوه حسن مدة، إلى أن حدث له رأي في التنسك، فلبس الصوف وتبرأ عن الدنيا، وخرج إلى الحج مع أخته فاطمة بنت القاسم زوجة يحيى بن علي المعتلي. فلما مات إدريس، كما ذكرنا، رام ابن بقنة ضبط الأمر لولده يحيى ابن إدريس المعروف بحيون، ثم لم يجسر على ذلك الجسر التام، وتخير وتردد، ولما وصل خبر قتل إسماعيل بن عباد وموت إدريس بن علي إلى " نجا " الصقلبي بسبتة، استخلف عليها من وثق به من الصقالبة، وركب البحر هو وحسن بن يحيى إلى مالقة ليرتب الأمر له، فلما وصلا إلى مرسى مالقة خارت قوى ابن بقنة، وهرب إلى حصن قمارش على ثمانية عشر ميلاً من مالقة.
ودخل حسن و " نجا " مالقة، واجتمع إليهما من بها من البربر، فبايعوا حسن بن يحيى بالخلافة، وتسمى المستنصر، ثم خاطب ابن بقنة وأمنه؛ فلما رجع إليه قبض عليه وقتله، وقتل ابن عمه يحيى ابن إدريس، ورجع " نجا " إلى سبتة وطنجة، وترك مع حسن رجلاً كان من التجار يعرف بالسطيفي كان " نجا " شديد الثقة به، فبقي الأمر كذلك نحواً من عامين، وكان حسن بن يحيى متزوجاً بابنة عمه إدريس، فقيل إنها سمته أسفاً على أخيها، فلما مات احتاط السطيفي على الأمر، واعتقل إدريس ابن يحيى، وكتب إلى " نجا " بالخبر، وكان لحسن ابنٌ صغير عند " نجا " ، فقيل إنه اغتاله أيضاً وقتله، والله أعلم.
ولم يُعْقِب حسن بن يحيى، واستخلف " نجا " على سبتة وطنجة من وثق به من الصقالبة عند وصول الخبر إليه، وركب البحر إلى مالقة، فلما وصل إليها زاد في الاحتياط على إدريس بن يحيى، وأكد اعتقاله، وعزم على محو أمر الحسنيين، وأن يضبط تلك البلاد لنفسه، فدعا البربر الذين كانوا جُند البلد، وكشف الأمر إليهم علانية، ووعدهم بالإحسان، فلم يجدوا من مساعدته بداً في الظاهر، وعظم ذلك في أنفسهم باطناً، ثم جمع عسكره ونهض إلى الجزيرة ليستأصل محمد بن القاسم، فحاربهما أياماً، ثم أحس بفتور نية من معه، فرأى أن يرجع إلى مالقة، فإذا رجع إليها، [و] حصل فيها نفى من خاف غائلته منهم واستصلح سائرهم، واستدعى الصقالبة من حيث ما أمكنه ليقوى بهم على غيرهم وأحس البربر بهذا منه فاغتالوه في الطريق قبل أن يصل إلى مالقة، فقُتل وهو على دابته في مضيق صار فيه، وقد تقدمه إليه الذي أراد الفتك به (1) ، وفر من كان معه من الصقالبة بأنفسهم، ثم تقدم فارسان
__________
(1) انظر في مقتل نجا البيان المغرب 3: 291.

(2/206)

من الذين غدروا به يركضان حتى وردا مالقة ودخلا وهما يقولان: البشرى البشرى، فلما وصلا إلى السطيفي وضعا سيوفهما عليه فقتلاه (1) ، ثم وافيا العسكر، فاستخرجوا إدريس بن يحيى من محبسه، فقدموه وبايعوه بالخلافة، وتسمى بالعالي، فظهرت منه أمورٌ متناقضة، منها أنه كان أرحم الناس قلباً، كثير الصدقة، يتصدق كل يوم جمعة بخمسمائة دينار، ورد كل مطرود عن وطنه إلى أوطانهم، ورد عليهم ضياعهم وأملاكهم، ولم يسع بغياً في أحد من الرعية، وكان أديب اللقاء حسن المجلس، يقول من الشعر الأبيات الحسان، ومع هذا فكان لا يصحب ولا يقرب إلا كل ساقط نذل، ولا يحجب حُرَمَهُ عنهم، وكلُّ من طلب منه حصناً من حصون بلاده ممن يجاوره من صنهاجة أو بني يفرن أعطاهم إياه، وكتب إليه أمير صنهاجة في أن يسلم إليه وزيره ومدبر أمره وصاحب أبيه وجده، موسى بن عفان السبتي، فلما أخبره بأن الصنهاجي طلبه منه وأنه لا بد له من تسليمه إليه، قال له موسى بن عفان " افعل ما تؤمر ستجدني إن شاء الله من الصابرين " ، فبعث به إلى الصنهاجي فقتله وكان قد اعتقل ابني عمه محمداً وحسناً ابني إدريس في حصن يعرف بأيرش، فلما رأى ثقته الذي في الحصن اضطراب آرائه خالف عليه، وقدم ابن عمه محمد بن إدريس، فلما بلغ ذلك السودان المرتبين في قصبة مالقة، نادوا بدعوة ابن عمه محمد بن إدريس، وراسلوه في المجيء إليهم، وامتنعوا بالقصبة، فاجتمعت العامة إلى إدريس بن يحيى واستأذنوه في حرب القصبة والدفاع عنه، ولو أذن لهم ما ثبت السودان ساعة من النهار، فأبى وقال: الزموا منازلكم ودعوني، فتفرقوا عنه، وجاء ابن عمه فسلم إليه، وبويع بالخلافة وتسمى المهدي (2) ، وولى أخاه عهده، وسماه السامي. واعتقل ابن عمه إدريس العالي في الحصن الذي كان هو معتقلاً فيه، وظهرت في محمد بن إدريس هذا رجلةٌ وجرأة شديدة هابه بها جميع البرابر، وأشفقوا منه، وراسلوا المرتب في الحصن الذي كان فيه إدريس بن يحيى واستمالوه، فأجابهم وقام بدعوته.
وكان إدريس بن يحيى هذا أول ولايته بعد قتل " نجا " قد ولى سبتة وطنجة رجلين برغواطيين من عبيد أبيه يسميان رزق الله وسُكات (3) ، فلما خلع كما ذكرنا بقيا حافظين لمكانهما، فلما قام كما ذكرنا في حصن أيرش، لم يظهر محمد بن إدريس
__________
(1) انظر المصدر السابق.
(2) البيان المغرب 3: 292.
(3) أو سقوت: ويكتب بصور مختلفة، وفي أخباره راجع البيان المغرب 3: 250 وأعمال الأعلام: 141 وروض القرطاس: 104 وابن خلدون 6: 184 والذخيرة 2/2: 657.

(2/207)

مبالاةً بذلك، بل ثبت ثباتاً شديداً، وكانت والدته تشد منه وتقوي مُنته وتُشرف على الحرب بنفسها وتحسن إلى من أبلى، فلما رأى البربر شدة عزمه وثباته، فت ذلك في أعضادهم، وانحلوا عن إدريس بن يحيى، ورأوا أن يبعثوا إلى سبتة وطنجة إلى البرغواطيين اللذين ذكرنا، وقد كان جعل ابنه عندهما في حضانتهما، فلما وصل إليهما أظهرا تعطيمه ومخاطبته بالخلافة، الا أن الأمر كله لهما دونه، فتوصل إليه قوم من أكابر البربر وقالوا له: إن هذي العبدين قد غلبا عليك، وقد حالا بينك وبين أمرك، فأذن لنا نكفك أمرهما، فأبى، ثم أخبرهما بذلك فنفيا أولئك القوم، وأخرجا إدريس بن يحيى عن أنفسهما إلى الأندلس، وتمسكا بولده لصغره إلا أنهما في كل ذلك يخطبان لإدريس بالخلافة. ثم إن محمد بن إدريس أنكر من أخيه الملقب بالسامي أمراً فنفاه إلى العدوة، فصار في جبال غُمارة وهي بلاد تنقاد لهؤلاء الحسنيين، وأهلها يعظمونهم جداً. ثم إن البرابر خاطبوا محمد بن القاسم بالجزيرة، واجتمعوا إليه ووعدوه بالنصر، فاستفزه الطمع وخرج إليهم، فبايعوه بالخلافة وتسمى بالمهدي، فصار الأمر في غاية الأُخلوقة والفضيحة (1) ؛ أربعة كلهم يسمى بأمير المؤمنين في رقعة من الأرض مقدارها ثلاثون فرسخاً في مثلها، فأقاموا معه أياماً ثم افترقوا عنه إلى بلادهم، ورجع خاسئاً إلى الجزيرة، ومات إلى أيام، وقيل إنه مات غماً. وترك نحو ثمانية ذكور؛ فتولى أمر الجزيرة ابنه القاسم بن محمد بن القاسم، إلا أنه لم يتسم الخلافة، وبقي محمد بن إدريس بمالقة إلى أن مات سنة خمس وأربعين وأربعمائة؛ وكان إدريس بن يحيى المعروف بالعالي عند بني يفرن بتاكرنا، فلما توفي محمد بن إدريس ردته العامة إلى مالقة واستولى عليها.
[قال الحميدي]: هذا آخر ما استفدنا أكثره من شيخنا أبي محمد علي بن أحمد رحمه الله، وعلمناه نحن، من جُمل أخبار من ذكرنا من ملوك تلك البلاد إلى وقت خروجنا منها (2) .
__________
(1) راجع ما تقدم في نقط العروس، الفقرة: 80.
(2) كان خروج الحميدي من الأندلس سنة 448؛ انظر الجذوة: 118.

(2/208)


ذكر أوقات الحكام من بني إسرائيل

رسائل ابن حزم الأندلسي

الملحق (2)
[ذكر أوقات الحكام من بني إسرائيل] (1)
قال أبو محمد رضي الله عنه: دخل بنو إسرائيل الأردن وفلسطين والغور مع يوشع بن نون مدبر أمرهم عليه السلام إثر موت موسى عليه السلام، ومع يوشع العازار ابن هارون عليه السلام صاحب السرادق بما فيه، وعنده التوراة لا عند أحد غيره بإقرارهم. فدبر يوشع عليه السلام أمرهم في استقامة، وألزمهم للدين إحدى وثلاثين سنة مذ مات موسى عليه السلام إلى أن مات يوشع.
ثم دبرهم فنحاس بن العازار ابن هارون، وهو صاحب السرادق والكوهن الأكبر، والتوراة عنده لا عند احد غيره خمساً وعشرين سنة في استقامة والتزام للدين، ثم مات وطائفة منهم عظيمة يزعمون أنه حي إلى اليوم وثلاثة أنفس إليه، وهم الياس النبي الهاروني عليه السلام، ولكيصيدق بن فالج بن عابر بن أرفخشاذ بن سام بن نوح عليه السلام، والعبد الذي بعثه إبراهيم عليه السلام ليزوج إسحاق عليه السلام رفقة بنت بتوئيل بن ناخور أخي إبراهيم عليه السلام. فلما انقضت المدة المذكورة لفنحاس بن العازار كفر بنو إسرائيل وارتدوا كلهم وعبدوا الأوثان علانية، فملكهم كذلك ملك صور وصيدا مدة ثمانية أعوام على الكفر.
ثم دبر أمرهم عثنيال (2) بن قناز بن أخي كالب بن يفنة بن يهوذا أربعين سنة على الإيمان، ثم مات، فكفر بنو إسرائيل كلهم وارتدوا وعبدوا الأوثان علانية، فملكهم كذلك عجلون ملك بني موآب ثمان عشرة سنة على الكفر.
ثم دبر أمرهم أهود بن قارا (3) ، قيل إنه من سبط أفرايم، وقيل من سبط بنيامين. واختلف أيضاً في مدة رياسته، فقيل ثمانون سنة، وقيل خمس وخمسون سنة، على الإيمان إلى أن مات.
__________
(1) الفصل 1: 187 - 196 وقد راجعت هذا الفصل على العهد القديم (رمزه: ع) لضبط أسماء الأعلام وقارن باليعقوبي 1: 46 - 65 وحمزة: 79 - 82.
(2) ع: عثنيئيل.
(3) ع: أهود بن جبرا، وكذلك اليعقوبي.

(2/209)

ثم دبرهم سمعان (1) بن عنات من سبط أشار خمساً وعشرين سنة على الإيمان. ثم مات فكفر بنو إسرائيل كلهم وعبدوا الأوثان جهاراً. فملكهم كذلك يابين (2) الكنعاني عشرين سنة على الكفر.
ثم دبرت أمرهم دبورا النبية من سبط يهوذا، وكان زوجها رجلاً يسمى الفيدوت (3) من سبط أفرايم إلى أن ماتت وهم على الإيمان، فكان مدة تدبيرها لهم أربعين سنة. فلما ماتت كفر بنو إسرائيل كلهم وارتدوا وعبدوا الأوثان جهاراً. فملكهم عوزيب وزاب (4) ملكا بني مدين سبع سنين على الكفر.
ثم دبر أمرهم جدعون بن يوآش من سبط أرايم، وقيل بل من سبط منشا وهم يصفون أنه كان نبياً، وكان له واحد وسبعون أبناً ذكوراً. فملكهم على الإيمان أربعين سنة.
ثم مات وولي ابنه أبو ملك (5) بن جدعون وكان فاسقاً خبيث السيرة، فارتد جميع بني إسرائيل وكفروا وعبدوا الأوثان جهاراً، وأعانه أخواله من أهل نابلس من بني إسرائيل من سبط يوسف بتسعين دينراً (6) من بيت بعل الصنم ومضوا معه، فقتل جميع إخوته حاشا واحداً منهم أفلت، وبقي كذلك ثلاث سنين إلى أن قتل.
ودبرهم بعده تولع بن قواة (7) من سبط يساخر، ولم نجد بياناً هل كان على الإيمان أو على الكفر، خمساً وعشرين سنة، ثم مات.
ثم دبر أمرهم يائير (8) بن جلعاد من سبط منشا اثنين وعشرين عاماً على الإيمان إلى أن مات، وكان له اثنان وثلاثون ولداً ذكوراً قد ولي كلُّ واحد منهم مدينة من مدائن بني إسرائيل، فارتد بنو إسرائيل كلهم بعد موته وعبدوا الأوثان جهاراً. وملكهم بنو عمون ثلاث عشرة سنة متصلة على الكفر.
ثم قام فيهم رجل من سبط منشا اسمه يفتاح (9) بن جلعاد. ولا يختلفون في أنه
__________
(1) ع: شمجر؛ اليعقوبي: سمحر.
(2) في المطبوعة: مراش.
(3) في المطبوعة: السدوت.
(4) ع: صلمناع وزبح.
(5) ع: أبيمالك بن يربعل بن جدعون.
(6) ع: بسبعين شاقل فضة؛ ودينر دينار (وفي الأصل: دير).
(7) في المطبوعة: مولع بن فرا.
(8) في المطبوعة: يابين.
(9) في المطبوعة هيلع.

(2/210)

كان ابن زانية وكان فاسقاً خبيث السيرة، نذر إن أظفره الله بعدوه أن يقرب لله سبحانه وتعالى أول من يلقاه من منزله فأول من لقيه ابنته ولم يكن له ولد غيرها فوفى بنذره وذبحها قرباناً. وكان في عصره نبي فلم يلتفت إليه. وأنه قتل من بني أفرايم اثنين وأربعين ألف رجل. فملكهم ست سنين ثم مات.
فوليهم بعده أبصان من سبط يهوذا من سكان بيت لحم وكان له ثلاثون ابناً ذكوراً، فوليهم سبع سنين وقيل ست سنين ثم مات. والأظهر من حاله على ما توجبه أخبارهم الاستقامة.
ووليهم بعده أيلون من سبط زبلون عشر سنين إلى أن مات.
وولي بعده عبدون بن هلال (1) من سبط أفرايم ثماني سنين على الإيمان. وكان له أربعون ولداً ذكوراً. فلما مات ارتد بنو إسرائيل كلهم وكفروا وعبدوا الأوثان جهاراً، فملكهم الفلسطينيون، وهم الكنعانيون وغيرهم، أربعين سنة على الكفر.
ثم دبرهم شمشون بن مانوح (2) من سبط داني، وكان مذكوراً عندهم بالفسق واتباع الزواني. فدبرهم عشرين سنة وينسبون إليه المعجزات، ثم أسر ومات، فدبر بنو إسرائيل بعضهم بعضاً في سلامة وإيمان أربعين سنة بلا رئيس يجمعهم.
ثم دبرهم الكاهن الهاروني على الإيمان عشرين سنة إلى أن مات.
ثم دبرهم شمويل بن القانة (3) النبي من سبط أفرايم، قيل عشرين سنة وقيل أربعين سنة، كل ذلك في كتبهم، على الإيمان. وذكروا أنه كان له ابنان توآل وأبيا (4) يجوران في الحكم ويظلمان الناس.
وعند ذلك رغبوا إلى شمويل أن يجعل لهم ملكاً. فولى عليهم شاول الدباغ ابن قيش بن أبيئيل بن شارو بن بكورات بن أفيح (5) بن خس بن سبط بنيامين، وهو طالوت، فوليهم عشرين سنة، وهو أول ملك كان لهم ويصفونه بالنبوة وبالفسق والظلم والمعاصي معاً، وأنه قتل من بني هارون نيفاً وثمانين إنساناً، وقتل نساءهم
__________
(1) ع: هليل.
(2) ع: منوح.
(3) في المطبوعة: فتان.
(4) في المطبوعة: قوهال وبيا.
(5) في المطبوعة: بن أنيل بن شارون بن بورات بن آسيا (ابن خس لم ترد في ع).

(2/211)

وأطفالهم لأنهم أطعموا داود عليه السلام خبزاً فقط.
فاعلموا الآن أنه كان مذ دخلوا الأرض المقدسة إثر موت موسى عليه السلام إلى ولاية أول ملك لهم - وهو شاول المذكور - سبع ردات فارقوا فيها الإيمان وأعلنوا بعبادة الأصنام. فأولها بقوا فيها ثمانية أعوام، والثانية ثمانية عشر عاماً، والثالثة عشرين عاماً، والرابعة سبعة أعوام، والخامسة ثلاثة أعوام وربما أكثر، والسادسة ثمانية عشر عاماً، والسابعة اربعين عاماً. فتأملوا أي كتاب يبقى مع تمادي الكفر ورفض الإيمان هذه المدد الطوال في بلد صغير مقدار ثلاثة أيام في مثلها فقط. ليس على دينهم واتباع كتابهم أحد على ظهر الأرض غيرهم.
ثم مات شاول المذكور مقتولاً وولي أمرهم داود عليه السلام وهم ينسبون إليه الزنا علانية بأم سليمان عليه السلام، وأنها ولدت منه من الزنا ابناً مات قبل ولادة سليمان، فعلى من يضيف هذا إلى الأنبياء عليهم السلام ألف ألف لعنة. وينسبون إليه أنه قتل جميع أولاد شاول لذنب أبيهم، حاشا صغيراً مقعداً كان فيهم فقط. وكانت مدته عليه السلام أربعين سنة.
ثم ولي سليمان عليه السلام، وقد وصفوه بما ذكرنا قبل وذكروا عنه أن نفقته فرضها على الأسباط لطل سبط شهر من السنة، وأن جنده كانوا اثني عشر ألف فارس على الخيل وأربعين ألفاً على الرمك خلافاً لما في التوراة أن لا يكثروا من الخيل. وهو الذي بنى الهيكل في بيت المقدس وجعل فيه السرادق والمذبح والمنارة الآن والقربان والتوراة والتابوت وسكينة بني هارون، فكانت ولايته أربعين سنة.
ثم مات عليه السلام فافترق أمر بني إسرائيل فصار بنو يهوذا وبنو بنيامين لبني سليمان بن داود عليه السلام في بيت المقدس، وصار ملك الأسباط العشرة الباقية إلى ملك آخر منهم يسكن بنابلس على ثمانية عشر ميلاً من بيت المقدس. وبقوا كذلك إلى ابتداء إدبار أمرهم على ما نبين إن شاء الله تعالى.
فنذكر بحول الله تعالى وقوته أسماء ملوك بني سليمان عليه السلام وأديانهم. ثم نذكر ملوك الأسباط العشرة وبالله عز وجل نتأيد ليرى كل واحد كيف كانت حال التوراة والديانة في أيام دولتهم.
قال أبو محمد رضي الله عنه:
ولي إثر موت سليمان بن داود عليه السلام ابنه رحبعام بن سليمان وله ست عشرة

(2/212)

سنة، وكانت ولايته سبعة عشر عاماً فأعلن الكفر طول ولايته وعبد الأوثان جهاراً هو وجميع رعيته وجنده بلا خلاف منهم. ويقولون إن جنده كانوا مائة ألف وعشرين الف مقاتل، وفي ايامه غزا ملك مصر (1) في سبعة آلاف فارس وخمسة عشر ألف راجل (2) إلى بيت المقدس فأخذها عنوة بالسيف، وهرب رحبعام، وانتهب ملك مصر المدينة والقصر والهيكل وأخذ كل ما فيها ورجع إلى مصر سالماً غانماً.
ثم مات رحبعام على الكفر فولي مكانه ابنه أبيا وله ثمان عشرة سنة. فبقي على الكفر هو وجنده ورعيته وعلى عبادة الأوثان علانية، وكانت ولايته ست سنين. ويقولون قتل من الأسباط العشرة في حروبه معهم خمسمائة ألف إنسان.
ثم ولي بعد موته ابنه آسا بن أبيا وله عشر سنين، وكان مؤمناً فهدم بيوت الأوثان وأظهر الإيمان، وبقي في ولايته إحدى وأربعين سنة على الإيمان، وذكروا أن جنده كانوا ثلاثمائة ألف مقاتل من بني يهوذا، واثنين وخمسين ألفاً من بني بنيامين.
ومات وولي بعده ابنه يهوشافاط بن آسا وهو ابن خمس وثلاثين سنة، فكانت ولايته خمساً وعشرين سنة وذكروا عنه أنه كان على الإيمان إلى أن مات.
فولى ابنه يهورام بن يهوشافاط، ولم نجد أمر سيرته ودينه (3) إلا أنه كان مؤالفاً لعبادة الأوثان من ملوك سائر الأسباط، وولي وله اثنان وثلاثون سنة، وكانت ولايته ثمانية أعوام.
ومات فولي مكانه ابنه أخزيا وله اثنان وعشرون سنة، فأظهر الكفر وعبادة الأصنام في جميع رعيته، وكانت ولايته سنة.
وقتل فوليت أمه عثليا بنت عمري ملك العشرة الأسباط، فتمادت على أشد ما يكون من الكفر وعبادة الأوثان، وقتلت الأطفال، وأمرت بإعلان الزنا في البيت المقدس وجميع عملها، وعهدت أن لا تمنع امرأة ممن أراد الزنا معها، وعهدت أن لا ينكر ذلك أحد، فبقيت كذلك ست سنين إلى أن قتلت.
فولي ابن ابنها يوآش بن أخزيا وله سبع سنين، فاتصلت ولايته أربعين سنة، وأعلن الكفر وعبادة الأوثان، وقتل زكريا النبي عليه السلام بالحجارة. ثم قتل غلمانه.
__________
(1) هو شيشق.
(2) ع: بألف ومئتين مركبة وستين ألف فارس.
(3) هذا غريب إذ ورد في ع: وعمل الشر في عيني الرب (الأيام الثاني 21: 6).

(2/213)

فولي بعده ابنه أمصيا بن يوآش وله خمس وعشرون سنة. فأعلن الكفر وعبادة الأوثان هو وجميع رعيته، فبقي كذلك إلى أن قتل وهو على الكفر، وكانت ولايته تسعاً وعشرين سنة. وفي ايامه انتهب ملوك الأسباط العشرة البيت المقدس وأغاروا على كل ما فيه مرتين.
ثم ولي بعده عُزيا بن أمصيا وله ست عشرة سنة، فأعلن الكفر وعبادة الأوثان هو وجميع رعيته إلى أن مات، وكانت ولايته اثنتين وخمسين سنة، وهو قتل عاموص النبي عليه السلام الداوودي.
فولي بعده ابنه يوثام بن عزيا وله خمس وعشرون سنة، ولم نجد له سيرة (1) ، وكانت ولايته ست عشرة سنة.
فمات فولي مكانه ابنه آحاز بن يوثام وله عشرون سنة، فعلن الكفر وعبادة الأوثان، وكانت ولايته ست عشرة سنة، فأعلن الكفر وعبادة الأوثان إلى أن مات.
فولي بعده ابنه حزقيا بن آحاز وله خمس وعشرون سنة، وكانت ولايته تسعاً وعشرين سنة، فأظهر الإيمان وهدم بيوت الأوثان وقتل خدمتهما، وبقي على الإيمان إلى أن مات هو وجميع رعيته. وفي السنة السابعة من ولايته انقطع ملك العشرة الأسباط من بني إسرائيل، وغلب عليهم سليمان الأعسر (2) ملك الموصل، وسباهم ونقلهم إلى آمد وبلاد الجزيرة، وسكن في بلاد الأسباط العشرة أهل آمد والجزيرة. فأظهروا دين السامرة الذين هناك إلى اليوم.
ثم مات حزقيا وولي بعده ابنه منشا بن حزقيا وله ثنتا عشرة سنة. ففي السنة الثالثة من ملكه أظهر الكفر وبنى بيوت الأوثان وأظهر عبادتها وجميع أهل مملكته، وقتل شعيا النبي، قيل نشره بالمنشار من رأسه إلى مخرجه، وقيل قتله بالحجارة وأحرقه بالنار. والعجب كله أنهم يصفون في بعض كتبهم بأن الله أوحى إليه مع ملك من الملائكة، وأن ملك بابل كان أسره وحمله إلى بلده وأدخله في تَوْرِ نحاس وأوقد النار تحته، فدعا الله فأرسل إليه ملكاً فأخرجه من التور ورده إلى بيت المقدس، وأنه تمادى مع ذلك كله على كفره حتى مات، وكانت ولايته خمساً وخمسين سنة. فقولوا يا معشر السامعين: بلد تُعْلن فيه عبادة الأوثان، وتبنى هياكلها، ويقتل من وجد فيه
__________
(1) جاء في ع (الأيام الثاني 28: 2) وعمل المستقيم في عيني الرب حسب كل ما عمل عزيا أبوه (وسيرة عزيا في ع تخالف ما ذكره ابن حزم بعض الشيء) إلا أنه لم يدخل هيكل الرب.
(2) حليف سنحاريب ملك آشور.

(2/214)

من الأنبياء، كيف يجوز أن يبقى فيه كتاب الله سالماً أم كيف يمكن هذا
فلما مات منشا ولي مكانه ابنه آمون بن منشا وهو ابن اثنين وعشرين عاماً، فكانت ولايته سنتين على الكفر وعبادة الأوثان إلى أن مات.
فولي مكانه ابنه يوشيا بن آمون وهو ابن ثمان سنين، ففي السنة الثالثة من ملكه أعلن الإيمان، وكسر الأصنام وأحرقها واستأصل هياكلها، وقتل خدامها ولم يزل على الإيمان إلى أن قتل، قتله ملك مصر. وفي أيامه أخذ إرميا النبي السرادق والتابوت والنار وأخفاها حيث لا يدري أحد لعلمه بفوت ذهاب أمرهم.
ثم ولي بعده ابنه يهوياحوز (1) بن يوشيا وهو ابن ثلاث وعشرين سنة، فرد الكفر وأعلن عبادة الأوثان، وأخذ التوراة من الكاهن الهاروني وبشر منها أسماء الله حيث وجدها، وكانت ولايته ثلاثة أشهر، وأسره ملك مصر.
فولي مكانه يهوياقيم بن يوشيا أخوه وهو ابن خمس وعشرين سنة، فأعلن الكفر وبنى بيوت الأوثان، هو وجميع أهل مملكته، وقطع الدين جملة، وأخذ التوراة من الهاروني فأحرقها بالنار وقطع أثرها، وكانت ولايته إحدى عشرة سنة.
ومات فولي مكانه ابنه يهوياكين بن يهوياقيم وتلقب يحنيا وهو ابن ثمان عشرة سنة، فأقام على الكفر وأعلن عبادة الأوثان، وكانت ولايته ثلاثة أشهر، وأسره بختنصر.
فولي مكانه عمه متنيا بن يوشيا، وتلقب صدقيا، وهو ابن إحدى وعشرين سنة، فثبت على الكفر وأعلن عبادة الأوثان هو وجميع أهل مملكته، وكانت ولايته إحدى عشرة سنة. وأسره بختنصر وهدم البيت والمدينة واستأصل جميع بني إسرائيل وأخلى البلد منهم، وحملهم مسبيين إلى بلاد بابل. وهو آخر ملوك بني إسرائيل وبني سليمان جملة.
فهذه كانت صفة ملوك بني سليمان بن داود عليهما السلام.
فاعلموا الآن أن التوراة لم تكن من أول دولتهم إلى انقضائها إلا عند الهاروني الكوهن الأكبر وحده في الهيكل فقط، وأما ملوك الأسباط العشرة فلم يكن فيهم مؤمن قط ولا واحد فما فوقه، بل كانوا كلهم معلنين بعبادة الأوثان مخيفين للأنبياء مانعين القصد إلى بيت المقدس، لم يكن فيهم نبي قط إلا مقتولاً أو هارباً مخافاً. فإن قيل:
__________
(1) ع: يهوآحاز (يوآحاز).

(2/215)

أليس قد قتل الياس جميع أنبياء بابل لأجل الوثن الذي كان يعبده الملك، والنخلة التي كانت تعبدها بني إسرائيل وهم ثمانمائة وثمانون رجلاً قلنا: إنما كان بإقرار كتبهم في مشهد واحد، ثم هرب من وقته وطلبته امرأة الملك لتقتله وما أبصره أحد.
فأول ملوك الأسباط العشرة يربعام بن ناباط (1) الأفرايمي، وليهم إثر موت سليمان النبي صلى الله عليه وسلم، فعمل من حينه عجلين من ذهب وقال: هذان إلاهكم اللذان خلصاكم من مصر، وبنى لهما هيكلين، وجعل لهما سدنة من غير بني لاوي، وعبدهما هو وجميع أهل مملكته، ومنعهم من المسير إلى بيت المقدس، وهو كان شريعتهم لا شريعة لهم غير القصد إليه والقربان فيه. فملك أربعاً وعشرين سنة.
ثم مات وولي ابنه ناداب بن يربعام على الكفر المعلن سنتين، ثم قتل هو وجميع أهل بيته.
وولي بعشابن آخيا (2) من بني يساخر على عبادة الأوثان علانية أربعاً وعشرين سنة.
وولي ولده أيلا بن بعشا على الكفر وعبادة الأوثان سنتين إلى أن قام عليه رجل من قواده اسمه زمري، فقتله وجميع أهل بيته.
وولي زمري سبعة أيام، فقتله وأحرق عليه داره، وافترق أمرهم على رجلين، أحدهما يسمى تبني بن جينة، والآخر عمري، فبقيا كذلك اثنتي عشر عاماً.
ثم مات تبني وانفرد بملكهم عمري فبقي كذلك ثمانية أعوام على الكفر وعبادة الأوثان إلى أن مات.
وولي بعده ابنه آخاب بن عمري على أشد ما يكون من الكفر وعبادة الأوثان إحدى وعشرين سنة. وفي أيامه كان إلياس النبي عليه السلام هارباً عنه في الفلوات وعن امرأته بنت ملك صيدا. وهما يطلبانه للقتل.
ثم مات آخاب وولي ابنه أحزيا بن آخاب على الكفر وعبادة الأوثان ثلاث سنين.
ثم مات وولي مكانه أخوه يهورام بن آخاب على الكفر وعبادة الأوثان اثنتي عشرة سنة إلى أن قتل هو وجميع أهل بيته. وفي ايامه كان اليسع عليه السلام.
وولي مكانه ياهو [بن يهوشافاط] بني نمشي من سبط منشا فكان أقلهم كفراً،
__________
(1) ع: نباط.
(2) في المطبوعة: أيلا.

(2/216)

هدم هياكل بعل (1) الوثن وقتل سدنته، إلا أنه لم ينقض قط عبادة الأوثان بل ترك الناس عليها ولم يظهر الإيمان. فولي كذلك ثماني وعشرين سنة ومات.
وولي مكانه ابنه يهوياحاز (2) بن ياهو سبع عشرة سنة، فبنى بيوت الأوثان، وأعلن عبادتها هو ورعيته إلى أن مات. وفي كتبهم أن أمر الأسباط العشرة ضعف في أيامه، حتى لم يكن معه من الجند إلا خمسون فارساً وعشرة آلاف راجل فقط، لأن ملك دمشق غلب عليهم وقتلهم.
وولي مكانه ابنه يوآش (3) بن يهوياحاز ست عشرة سنة على أشد من كفر أبيه، وأخذ في عبادة الأوثان، وهو الذي غزا بيت المقدس وأغار عليه وعلى الهيكل وأخذ كل ما فيه، وهدم من سور المدينة أربعمائة ذراع، وهرب عنه ملك يهوذا.
ثم مات وولي مكانه ابنه زخريا بن ياربعام بن يوآش بن يهوياحاز بن ياهو بن نمشي ستة أشهر على الكفر وعبادة الأوثان، إلى أن قتل هو وجميع أهل بيته.
وولي مكانه شلوم بن يابيش (4) من سبط نفتالي فملك شهراً واحداً على الكفر وعبادة الأوثان.
ثم قتل وولي مكانه بعده مناحيم بن جادي (5) من سبط يساخر عشرين سنة على عبادة الأوثان والكفر ومات.
وولي مكانه ابنه فقحيا (6) بن مناحيم على الكفر وعبادة الأوثان سنتين إلى أن قتل هو وجميع أهل بيته.
وولي مكانه فاقح بن رمليا (7) من سبط داني، فملك ثماني وعشرين سنة على الكفر وعبادة الأوثان إلى أن قتل هو وجميع أهل بيته. وفي أيامه أجلى تغلث فلاسر (8) ملك
__________
(1) في المطبوعة: ماعل.
(2) يهوآحاز.
(3) يهوآش.
(4) في المطبوعة: نامس.
(5) في المطبوعة: مياحيم بن قارا.
(6) في المطبوعة: محيا.
(7) في المطبوعة: ناجح بن رمليا (ع: فقح).
(8) في المطبوعة: تباشر.

(2/217)

الجزير، بني رؤوبين وبني جاد ونصف سبط منشا من بلادهم بالغور، وحملهم إلى بلاده وسكن بلادهم قوماً من بلاده.
ثم ولي مكانه هوشيع بن أيلا من سبط جاد على الكفر وعبادة الأوثان سبع سنين، إلى أن أسره كما ذكرنا سليمان الأعسر ملك الموصل وحمله والتسعة الأسباط ونصف سبط منشا إلى بلاد أسرى، وسكن بلادهم قوماً من أهل بلاده، وهم السامرية إلى اليوم، وهوشيع هذا آخر ملوك الأسباط العشرة.
وانقضى أمرهم، فبقايا المنقولين من آمد والجزيرة إلى بلاد بني إسرائيل هم الذين ينكرون التوراة جملة، وعندهم توراة أخرى غير هذه التي عند اليهود، ولا يؤمنون بنبي بعد موسى عليه السلام، ولا يقولون بفضل بيت المقدس ولا يعرفونه، ويقولون إن المدينة المقدسة هي نابلس، فأمر توراة أولئك أضعف من توراة هؤلاء، لأنهم لا يرجعون فيها إلى نبي أصلاً، ولا كانوا هنالك أيام دولة بني إسرائيل، وإنما عملها لهم رؤساهم أيضاً.
فقد صح يقيناً أن جميع أسباط بني إسرائيل حاشا سبط يهوذا وبنيامين ومن كان بينهم من بني هارون بعد سليمان عليه السلام، مدة مائتي عام وواحد وسبعين عاماً، لم يظهر فيهم قط إيمان ولا يوماً واحداً فما فوقه، وإنما كانوا عباد أوثان ولم يكن قط فيهم نبي إلا مخاف، ولا كان للتوراة عندهم لا ذكر ولا رسم ولا أثر، ولا كان عندهم شيء من شرائعها أصلاً، مضى على ذلك جميع عامتهم وجميع ملوكهم وهم عشرون ملكاً قد سميناهم إلى أن أجلوا ودخلوا في الأمم وتدينوا بدين الصابئين الذين كانوا بينهم متملكين.

(2/218)


شذرات من الروايات التاريخية

رسائل ابن حزم الأندلسي

الملحق (3)
شذرات من الروايات التاريخية
- 1 -
حدثني أبو محمد علي بن أحمد بن سعيد بن حزم بن غالب الفارسي الفقيه وأملاه عليَّ بالأندلس قال: حدثنا أبو البركات محمد بن عبد الواحد الزُبيري (1) قال، حدثني أبو علي حسن بن الأشكري (2) المصري قال: كنت من جُلاس تميم بن أبي تميم، وممن يخف عليه جداً، قال: فأرسل إلى بغداذ فابتيعت له جارية فائقة الغناء، فلما وصلت إليه دعا جلساءه، قال: وكنت فيهم، ثم مدت الستارة وأمرها بالغناء، فغنت (3) [من الكامل]:
وبدا له من بعد ما اندمل الهوى ... برقٌ تألق موهناً لمعانه
يبدو كحاشية الرداء ودونه ... صعب الذرى متمنعٌ أركانه
فالنار ما اشتملت عليه ضلوعه ... والماء ما سمحت (4) به أجفانه قال: فأحسنت ما شاءت، وطرب تميم وكل من حضر، ثم غنت (5) : [من الطويل]
ستسليك عما فات دولة مفضل ... أوائله محمودة وأواخره
ثنى الله عطفيه وألف شخصه ... على البر مُذ شُدت عليه مآزره قال: فطرب تميم ومن حضر طرباً شديداً، قال: ثم غنت (6) : بمن البسيط]
أستودع الله في بغداذ لي قمراً ... بالكرخ من فلك الأزرار مطلعه
__________
(1) الجذوة: 66 - 68 (وبغية الملتمس رقم: 208) والمطرب: 62 - 64 والشريشي 2: 327 - 328 ومصارع العشاق 1: 170 - 171.
(2) ولد بمكة سنة 357 وتنقل في البلاد طلباً للعلم ودخل الأندلس وحدث بها (الجذوة: 66).
(3) من الأصوات التي غناها بنان للمتوكل، وورد البيت الأول منها في الأغاني 16: 291 والشعر لمحمد بن صالح العلوي، والقصيدة في المصدر المذكور: 283.
(4) الأغاني: سحت.
(5) الشعر للحسين بن الضحاك، انظر الأغاني 7: 154، 155.
(6) من عينية ابن زريق المشهورة وذكره أبو حيان (الامتاع 2: 166) من الأصوات التي كانت تغني في عصره.

(2/219)

قال: فاشتد طرب تميم وأفرط جداً، ثم قال لها: تمني ما شئت، فلك مناك، فقالت: أتمنى عافية الأمير وسعادته، فقال: والله لا بد لك أن تتمني، فقالت: على الوفاء أيها الأمير بما أتمنى فقال: نعم، فقالت: أتمنى أن أغني هذه النوبة ببغداذ، قال فاستنقع لو تميم وتغير وجهه، وتكدر المجلس، وقام وقمنا. قال ابن الأشكري: فلحقني بعض خدمه وقال لي: أرجع فالأمير يدعوك، فرجعت فوجدته جالساً ينتظرني، فسلمت وقمت بين يديه فقال: ويحك! أرأيت ما امتحنا به فقلت: نعم أيها الأمير. فقال لا بد من الوفاء لها، وما أثق في هذا بغيرك، فتأهب لتحملها إلى بغداذ، فإذا غنت هنالك فاصرفها. فقلت: سمعاً وطاعة. قال: ثم قمت وتأهبت، وأمرها بالتأهب وأصحبها جارية له سوداء تعادلها وتخدمها، وأمر بناقة ومحمل فأدخلت فيه، وجعلها معي. وصرت إلى مكة مع القافلة، فقضينا حجنا، ثم دخلنا في قافلة العراق وسرنا، فلما وردنا " القادسية " أتتني السوداء عنها، فقالت: تقول لك سيدتي: أين نحن فقلت لها: نحن نزول القادسية، فانصرفت إليها وأخبرتها، فلم أنشب أن سمعت صوتها قد ارتفع بالغناء (1) : [من الكامل المجزوء]
لما وردنا (2) القادسية حي ... ث مجتمع الرفاق
وشممت من أرض الحجا ... ز شميم أنفاس العراق
أيقنت لي ولمن أُح ... ب بجمع شمل واتفاق
وضحكت من فرح اللقا ... ء كما بكيت من الفراق فتصايح الناس من أقطار القافلة: أعيدي بالله! قال: فما سمع لها كلمة. قال: ثم نزلنا " الياسرية " ، وبينها وبين بغداذ نحو خمسة أميال، في بساتين متصلة ينزل الناس بها، يبيتون ليلتهم، ثم يبكرون لدخول بغداذ. فلما كان قرب الصباح إذ أنا بالسوداء قد أتتني مذعورة، فقلت: ما لك فقالت: إن سيدتي ليست بحاضرة، فقلت ويلك! وأين هي قالت: والله ما أدري، قال: فلم أحس لها أثراً بعد، ودخلت بغداذ وقضيت حوائجي بها، وانصرفت إلى تميم فأخبرته خبرها، فعظم ذلك عليه واغتم له، ثم ما زال بعد ذلك ذاكراً لها واجماً عليها.
- 2 -
قال لنا أبو محمد علي بن أحمد: كان أبو بكر محمد بن معاوية المعروف بابن
__________
(1) وردت هذه الأبيات في البصائر 648/2 منسوبة ليعقوب بن الربيع.
(2) البصائر: الثعلبية.

(2/220)

الأحمر (1) مُكثراً ثقة جليلاً، ولم أزل أسمع المشايخ يقولون: إن سبب خروجه إلى المشرق كان أنه خرجت بأنفه أو ببعض جسده قرحة، فلم يجد لها بالأندلس مداوياً، وعظم عليه أمرها، وقيل له: ربما ترقت وتفشغت فأدت إلى الهلاك، فأسرع الخروج إلى المشرق. فقيل له لا دواء لها إلا بالهند، وأنه وصل إلى الهند فأراها بعض أهل الطب هنالك، فقال له: أُداويها على إن تم برؤك وصح شفاؤك، قاسمتك جميع مالك، فقال: رضيت، فداواه. فلما أفاق دعاه إلى بيته وأخرج إليه جميع ماله وقال له: دونك المقاسمة المشروطة، فقال له الطبيب الهندي: أليست نفسك طيبةً بذلك قال: بلى والله! قال: فوالله لا أرزؤك شيئاً من مالك، ولكن آخذ هذا [الشيء] لشيءٍ استحسنه من آلات بيته. وقال له: إنما جربتك بقولي وأردت أن أعرف قيمة نفسك عندك، ولو أبيت ما داويتك إلا بجميع مالك، ولو لم تداوها لهلكت، فإنها قد كانت قاربت الخطر. فحمد الله عز وجل وانصرف، واشتغل في رجوعه بطلب العلم وروايات الكتب، فحصل له علم جمٌّ وبورك فيه.
- 3 -
حدثني أبو محمد علي بن أحمد (2) قال: حدثني أبو الوليد يونس بن عبد الله القاضي قال: لما أراد الحكم المستنصر غزو الروم سنة اثنتين وخمسين وثلاثمائة، تقدم إلى والدي بالكون في صحبته، فاعتذر بضعف في جسمه، فقال المستنصر لأحمد بن نصر: قل له إن ضمن لي أن يؤلف في أشعار خلفائنا بالمشرق والأندلس مثل كتاب الصولي في أشعار خلفاء بني العباس أعفيته من الغزاة. فخرج أحمد بن نصر إليه بذلك فقال: أنا أفعل ذلك لأمير المؤمنين إن شاء الله. قال، فقال المستنصر: إن شاء أن يكون تأليفه له في منزله فذلك إليه، وإن شاء في دار الملك قال المطلة على النهر فذلك له. قال: فسأل أبي أن يكون ذلك في دار الملك وقال: أنا رجل مورود في منزلي، وانفرادي في دار الملك لهذه الخدمة أقطع لكل شغل، فأُجيب إلى ذلك. وكمل الكتاب في مجلد صالح، وخرج به أحمد بن نصر إلى الحكم المستنصر فلقيه بالمجلد
__________
(1) جذوة المقتبس: 82 (وبغية الملتمس رقم: 271) وابن الفرضي 2: 70 ينتهي في نسبه إلى هشام بن عبد الملك، رحل إلى المشرق سنة 295 ودخل الهند تاجراً وكان يقول: خرجت من أرض الهند وأنا أقرر أن معي قيمة ثلاثين ألف دينار فلما قاربت أرض الإسلام غرقت فما نجوت إلا سيحاً لا شيء معي؛ عاد إلى وطنه سنة 325 وكانت وفاته سنة 358.
(2) الجذوة: 235 (والبغية رقم: 883).

(2/221)

بطليطلة فسر الحكم به. قال أبو الوليد ابن الصفار: وفي تلك السنة مات أبي - يعني سنة اثنتين وخمسين. وأنشدني له أبو محمد علي بن أحمد: [من الطويل]
أتوا حسبة أن قيل جدَّ نحوله ... فلم يبق من لحم عليه ولا عظم
فعادوا قميصاً في فراش فلم يروا ... ولا لمسوا شيئاً يدلُّ على جسم
طواه الهوى في ثوب سقم من الضنى ... فليس بمحسوس بعينٍ ولا وهم - 4 -
وأخبرني أبو محمد علي بن أحمد قال (1) : أخبرني القاضي أبو الوليد يونس بن عبد الله (2) عن أبيه، أنه شاهد قاضي الجماعة محمد بن أبي عيسى (3) في دار رجلٍ من بني جدير مع أخيه أبي عيسى في ناحية مقابر قريش وقد خرجوا لحضور جنازة، وجارية للحديري تغنيهم هذه الأبيات: [من الكامل]
طابت بطيب لثاتك الأقداح ... وزهت بحمرة خدك التفاح
وإذا الربيع تنسمت أرواحه ... طابت بطيب نسيمك الأرواح
وإذا الحنادس ألبست ظلماءها ... فضياء وجهك في الدُّجى المصباح قال: وكتبها قاضي الجماعة في يده ثم خرجوا. قال: فلقد رأيته يكبر للصلاة على الجنازة، والأبيات مكتوبة على باطن كفه.
- 5 -
حدثني ابو محمد علي بن أحمد قال (4) : حدثني خلف بن عثمان المعروف بابن اللجام (5) قال: حدثني يحيى بن هذيل (6) أن أول تعرضه للشعر إنما كان لأنه حضر جنازة أحمد بن محمد بن عبد ربه، قال: وأنا يومئذ في أوان الشبيبة. قال: فرأيت فيها من الجمع العظيم وتكاثر الناس شيئاً راعني، فقلت: لمن هذه الجنازة فقيل لي
__________
(1) الجذوة: 70 (بغية الملتمس رقم: 218) ونفح الطيب: 3: 564.
(2) هو ابن الصفار أحد شيوخ ابن حزم، وقد مر التعريف به في الجزء الأول: 214.
(3) محمد بن أبي عيسى: هو محمد بن عبد الله من بني يحيى بن يحيى الليثي، قرطبي رحل إلى المشرق 312 وكان حافظاً للرأي معنياً بالآثار شاعراً، تولى قضاء الجماعة بقرطبة سنة 326، مات في بعض الحصون المجاورة لطليطلة ودفن بها سنة 339 (ابن الفرضي 2: 61 وانظر الجذوة والبغية).
(4) الجذوة: 358 (بغية الملتمس رقم: 1495).
(5) من أصحاب الأصيلي، انظر الجذوة: 195 والصلة: 162. ( - 491).
(6) راجع التعليقات على كتاب التشبيهات لابن الكتاني: 337 - 338 ففيها ترجمة موجزة له وذكر للمصادر.

(2/222)

لشاعر البلد، فوقع في نفسي الرَّغبة في الشعر، واشتغل فكري بذلك، وانصرفت إلى منزلي. فلما أخذت مضجعي من الليل أُريت كأني على باب دار فيقال لي: هذه دار الحسن بن هانئ، فكنت أقرع الباب فيخرج إلي الحسن فيفتح الباب وينظرني بعين حولاء ثم ينصرف. قال: فاستيقظت من ساعتي وقمت سحراً إلى المفسر فقصصتها عليه فقال: سيكون محلك من قول الشعر بمقدار ما كان يتحول إليك من عين الحسن. قال لي أبو محمد: مات أبو بكر ابن هذيل سنة خمس أو ست وثمانين وثلاثمائة، وهو ابن ست وثمانين، وكان قد بلغ من الأدب والشعر مبلغاً مشهوراً، ومن مستحسن شعره (1) : [من الكامل]
لم يرحلوا إلا وفوق رحالهم ... (2) غيمٌ حكى غبش الظلام المقبل
وعلت مطارفهم (3) مجاجات الندى ... فكأنما مطرت بدر مرسل
لما تحركت (4) الحمول تناثرت ... من فوقهم في الأرض تحت الأرجل (5) - 6 -
أخبرني أبو محمد علي بن أحمد قال (6) ، أخبرني أبو الحسن علي بن محمد بن أبي الحسين (7) قال، وجدت بخط أبي قال: أمرنا الحكم المستنصر بالله، رحمه الله، بمقابلة كتاب " العين " للخليل بن أحمد مع أبي علي إسماعيل بن القاسم البغداذي، وابني سيد (8) في دار الملك التي بقصر قرطبة: وأحضر من الكتاب نسخاً كثيرة في جملتها نسخة القاضي منذر بن سعيد التي رواها بمصر عن ابن ولاد. فمر لنا صور من الكتاب بالمقابلة. فدخل علينا الحكم في بعض الأيام فسألنا عن النسخ، فقلنا نحن: أما نسخة القاضي التي كتبها بخطه فهي أشد النسخ تصحيفاً وخطأ وتبديلا، فسألنا عما نذكره من ذلك فأنشدناه أبياتاً مكسورة وأسمعناه ألفاظاً مصحفة ولغات مبدلة، فعجب
__________
(1) كتاب التشبيهات (رقم: 300).
(2) التشبيهات: المعتلي.
(3) التشبيهات: وعلى هوادجهم.
(4) التشبيهات: الركاب.
(5) التشبيهات: بين.
(6) الجذوة: 47 (والبغية رقم: 94).
(7) هو صاحب كتاب التشبيهات من أشعار أهل الأندلس، وقد أدرك الفتنة البربرية (الجذوة: 290 والبغية رقم: 1194).
(8) لعل الصواب " وابن سيد " وهو إمام في اللغة العربية وقال الحميدي لعله أحمد بن أبان بن سيد الذي روى عن القالي (الجذوة: 110، 381).

(2/223)

من ذلك وسأل ابا علي فقال له نحو ذلك، واتصل المجلس بالقاضي فكتب إلى الحكم المستنصر رقعة وفيها: [من الوافر]
جزى الله الخليل الخير عنا ... بأفضل ما جزى فهو المجازي
وما خطا الخليل سوى المغيلي ... وعضروطين في ربض الطراز
فصار القوم زرية كل زار ... وسخرياً وهزأة كل هاز فلما دخلنا على المستنصر قال لنا: أما القاضي فقد هجاكم، وناولنا الرقعة بخط يد القاضي، وكانت تحت شيء بين يديه، فقرأناها وقلنا: مولانا نجل مجلسك الكريم عن انتقاص أحدٍ فيه، لا سيما مثل القاضي في سنه ومنصبه، وإن أحب مولانا أن يقف على حقيقة ما أدركناه، فليحضره، وليحضر الأستاذ الأستاذ أبا علي، ثم نتكلم على كل كلمة أدركناها عليه، فقال: قد ابتدأكما والبادي أظلم، وليس على من انتصر لوم. قال أبي: فمددت يدي إلى الدواة وكتبت بين يديه: [من الوافر]
هلم فقد دعوت إلى البراز ... وقد ناجزت قرناً ذا نجاز
ولا تمش الضراء فقد أثرت ال ... أسود الغلب تخطر باحتفاز
وأصحر للقاء تكن صريعاً ... لماضي الحد مصقول جراز
رويت عن الخليل الوهم جهراً ... لجهل بالكلام وبالمجاز
دعوت له بخير ثم أنحت ... يداك على مفاخره العزاز
تهدمها وتجعل ما علاها ... أسافلها ستجزيك الجوازي
جزى الله الإمام العدل عنا ... جزاء الخير فهو له مجازي
به وريت زناد العلم قدماً ... وشرف طالبيه باعتزاز
وجلى عن كتاب العين دجناً ... وإظلاماً بنور ذي امتياز
بأستاذ اللغات أبي علي ... وأحداثٍ بناحية " الطراز "
بهم صح الكتاب وصيروه ... من التصحيف في ظل احتراز وأسقطنا نحن منها أبياتاً تجاوز الحد فيها.
قال: ثم أنشدتها المستنصر بالله فضحك وقال: قد انتصرت وزدت، وأمر بها فختمت، ثم وجه بها إلى القاضي، فلم يسمع له بعد ذلك كلمة.

(2/224)

- 7 -
أخبرني أبو محمد علي بن أحمد (1) قال: أخبرني غير واحد من أصحابنا عن أبي عبد الله الفهري اللغوي (2) قال: دعاني يوماً رجل من إخواني إلى حضور عرس له في أيام الشبيبة والطلب، فحضرت مع جماعة من أهل الأدب، وأحضر جماعة من الملهين وفيهم ابن مقيم الزامر، وكان طيب المجلس صاحب نوادر، فلما اطمأن المجلس واستمر السرور بأهله، انحرف ابن مقيم إلينا وأقبل علينا، فقال: يا معشر أهل الإعراب واللغة والآداب، ويا أصحاب أبي علي البغداذي، أريد أن أسألكم عن مسألة حتى أرى مقدار علمكم، وسعة جمعكم، فقلنا له: هات بالله قل وأعد يا طيب الخبر، فقال: بماذا تُسمى الدُّويبة السوداء التي تكون في الباقلاء عند أهل اللغة العلماء فرجعنا إلى أنفسنا نفكر، فو الله ما عرفنا ما نقول فيها ولا مرت بأُذننا قط، وبهتنا، ثم قلنا له: ما نعرف، فقال: سبحان الله ما هذا وأنتم الضابطون للناس لغتهم بزعمكم ! فقلنا له: أفدنا ما عندك. فقال: نعم، هذه تسمى البيقران. قال الفهري: فتصورت والله في ذهني، وقلت: فيعلان من بقر يبقر يوشك أن يكون هذا وعددتها فائدة، فبينا نحن بعد مدة عند أبي علي إذ سألنا عن هذه المسألة بعينها. قال الفهري: فأسرعت الإجابة ثقةً بما جرى فقلت: تسمى البيقران، فقال: من أين تقول هذا فأخبرته بالمشهد الذي جرى فيها، والحال في استفادتها، فقال: إنا لله، رجعت تأخذ اللغة من أهل الزَّمْر، لقد ساءني مكانك، وجعل يؤنِّبُني، ثم قال: هي الدّفْنِس، والدّنِفس. قال الفهري يطيب الحكاية: فتركت روايتي عن ابن مقيم لروايتي عن أبي علي.
- 8 -
وأخبرني [أبو محمد علي بن أحمد بن سعيد الفقيه] (3) أن المنصور أبا عامر لما فتح شَنْت ياقب (4) أو غيرها من القلاع الحصينة التي يقال إن أحداً لم يصل إليها قبله، استدعي أبو عمر أحمد بن محمد بن دَرّاج (5) وأبو مروان عبد الملك بن إدريس
__________
(1) الجذوة: 374 (والبغية رقم: 1533).
(2) هو غلام أبي علي القالي، انظر المصدرين السابقين.
(3) الجذوة: 104 (ترجمة ابن دراج).
(4) شنت ياقب SANTIAGO DE COMPOSTELA في أقصى الشمال الغربي من إيبيريا، وفيها قبر القديس يعقوب وإليه يحجون.
(5) شاعر الأندلس في عصره، انظر التشبيهات: 296.

(2/225)

المعروف بابن الجزيري (1) ، وأُمرا بإنشاء كُتب الفتح إلى الحضرة وإلى سائر الأعمال، فأما ابن الجزيري فقال: سمعاً وطاعة، وأما ابن دراج فقال: لا يتم لي ذلك في أقل من يومين أو ثلاثة، وكان معروفاً بالتنقيح والتجويد والتؤدة. فخرج الأمر إلى ابن الجزيري بالشروع في ذلك، فجلس في ظل السُّرادق ولم يبرح حتى أكمل الكتب في ذلك. وقيل لابن دراج افعل ذلك على اختيارك فقد فسح لك فيه. ثم جاء بعد ذلك بنسخة الفتح، وقد وصف الغزاة من أولها إلى آخرها، ومشاهد القتال، وكيفية الحال، بأحسن وصف وأبدع رصف، فاستحسنت ووقع الإعجاب بها، ولم تزل منقولة متداولة إلى الآن، وما بقي من نسخ ابن الجزيري في ذلك الفتح على كثرتها عينٌ ولا أثر.
- 9 -
وحدثني أبو محمد عل بن أحمد بن سعيد (2) قال: أخبرني هشام بن محمد ابن هشام بن محمد بن عثمان المعروف بابن البشتني، من آل الوزير أبي الحسن جعفر بن عثمان المصحفي، عن الوزير أبي رحمه الله أنه كان بين يدي المنصور أبي عامر محمد بن أبي عامر في بعض مجالسه للعامة، فرفعت إليه رقعة استعطاف لأم رجل مسجون كان ابن أبي عامر حنقاً عليه لجرم استعظمه منه، فلما قرأها اشتد غضبه وقال: ذكرتني والله به، وأخذ القلم يوقع، وأراد أن يكتب: يُصلب، فكتب: يطلق، ورمى الكتاب إلى الوزير. قال: فأخذ أبوك القلم وتناول رقعة وجعل يكتب بمقتضى التوقيع إلى صاحب الشُّرط، فقال له ابن أبي عامر ما هذا الذي تكتب قال: بإطلاق فلان، قال: فحرد قوال: من أمر بهذا فناوله التوقيع، فلما رآه قال: وهمت، والله ليصلبن، ثم خط ما كتب، واراد أن يكتب: يُصلب، فكتب: يُطلق. قال: فأخذ والدك الرقعة، فلما رأى التوقيع تمادى على ما بدأ به من الأمر بإطلاقه، ونظر إليه المنصور متمادياً على الكتاب، فقال: ما تكتب قال: بإطلاق الرجل، فغضب غضباً أشد من الأول، وقال: من أمر بهذا فناوله الرقعة، فرأى خطه، فخط على ما كتب، وأراد أن يكتب: يصلب، فكتب: يطلق، فأخذ والدك الكتاب فنظر ما وقع به، ثم تمادى فيما كان بدأ به، فقال له: ماذا تكتب فقال: بإطلاق الرجل، وهذا الخط ثالثاً بذلك، فلما رآه عجب وقال: نعم يُطلق على رغمي،
__________
(1) عبد الملك بن إدريس الجزيري ( - 394)، مصادر ترجمته مذكورة في كتاب التشبيهات: 317.
(2) الجذوة: 118 (والبغية رقم: 411) واعتاب الكتاب 192.

(2/226)

فمن أراد الله إطلاقه لا أقدر أنا على منعه، أو كما قال.
- 10 -
أحمد بن أبي بكر بن الحسن الزُّبيدي أبو القاسم (1) : من أهل الأدب والفضل، ولي قضاء إشبيلية بعد أبيه.
قال لي أبو محمد علي بن الوزير أبي عمر أحمد بن سعيد بن حزم: إلا أنه كان شديد العجب؛ فأخبرني ابن عمي أبو عمر أحمد بن عبد الرحمن (2) قال: كتب أبو القاسم ابن الزبيدي إلى الوزير أبيك كتاباً يرغب فيه إليه ان بُحسن العناية به في بعض الأمور، وكتب في آخر الكتاب (3) : [من الطويل]
ومن نكد الدنيا على الحر أن يرى ... عدواً له ما من صداقته بد قال ابن عمي: فأخبرني عمي، يعني الوزير أبا عمر، وقال: فحولت الكتاب ووقعت على ظهره ولم أزد:
ومن نكد الدنيا على الحر أن يرى ... صديقاً له ما من عداوته بُدُّ - 11 -
أخبرني أبو محمد علي بن أحمد (4) قال: أخبرني أبو عمرو البراء بن عبد الملك الباجي (5) قال: لما ورد أبو الفتوح الجرجاني (6) الأندلس كان أول من لقي من ملوكها الأمير الموفق أبو الجيش مجاهد العامري فأكرمه، وبالغ في بره، فسأله يوماً عن رفيق له، من هذا معك فقال:
__________
(1) الجذوة: 98 (والبغية رقم: 385).
(2) تولى الحكم بالجانب الغربي من قرطبة أيام المهدي وهو أخو أبي المغيرة (الجذوة: 122 والبغية رقم: 432).
(3) البيت للمتنبي: 184.
(4) الجذوة: 173 - 174 (والبغية رقم: 602) والذخيرة 4: 125 ومعجم الأدباء 7: 147.
(5) كان وزيراً من أهل الأدب والفضل (الجذوة: 171 والبغية رقم 596).
(6) ثابت بن بن محمد الجرجاني العدوي أبو الفتوح، قتله باديس بن حبوس سنة 431، انظر ترجمته في الذخيرة 1/4: 124 والجذوة والبغية والصلة: 125 والإحاطة 1: 462 وبغية الوعاة: 210 ومعجم الأدباء 7: 145.

(2/227)

اسبيجاب (1) ، وقال للآخر من أين أنت قال: من الأندلس؛ فعجب ابن الأعرابي وأنشد البيت المتقدم؛ ثم أنشدني تمامها: [من الطويل]
نزلنا على قيسية يمنية ... لها نسبٌ في الصالحين هجان
فقالت وارخت جانب الستر دوننا ... لأية أرض أم من الرجلان
فقلت لها: أما رفيقي فقومه ... تميم، وأما أسرتي فيمان
رفيقان شتى ألف الدهر بيننا ... وقد يلتقي الشتى فيأتلفان وأخبرني عنه أبو محمد علي بن أحمد قال: أخبرني علي بن حمزة مضيف المتنبي، قال: وعنده نزل المتنبي ببغداذ، أن القصيدة التي أولها:
هذي برزت لنا فهجت رسيسا ... قالها في محمد بن زريق الناظر في زوامل ابن الزيات صاحب طرسوس وأنه وصله عليها بعشرة دراهم فقيل له: إن شعره حسن فقال: ما أدري أحسن هو أم قبيح ولكن أزيده لقولكم عشرة دراهم، فكانت صلته عليها عشرين درهماً.
- 12 -
أخبرنا ابو محمد علي بن أحمد قال (2) : حدثني أبو الفتوح ثابت بن محمد الجرجاني، قال: كنت مع أبي الجيش مجاهد أيام غزاته سردانية، فدخل بالمراكب في مرسى نهاه عنه أبو خروب، رئيس البحريين، فلم يقبل منه. فلما حصل في ذلك المرسى هبت ريح فجعلت تقذف مراكب المسلمين مركباً مركباً إلى الريف، والروم وقوف لا شغل لهم إلا الأسر والقتل للمسلمين، فكلما سقط مركب بين أيديهم جعل مجاهد يبكي بأعلى صوته لا يقدر هو ولا غيره على أكثر، لارتجاج البحر وزيادة الريح. قال: فيقبل علينا أبو خروب وينشد (3) : [من الطويل]
بكا دوبلٌ لا أرقأَ الله عينه ... ألا إنما يبكي من الذُّلِّ دَوْبلُ ثم يقول: قد كنت حذرته من الدخول هاهنا فلم يقبل، قال: فَبِجُرَيعة الذّقن ما تخلصنا في يسير من الركب. هذا آخر خبر ثابت بن محمد.
__________
(1) أثبتها ياقوت " أسفيجاب " وقال: بلدة كبيرة من أعيان بلاد ما وراء النهر (معجم البلدان 1: 249).
(2) الجذوة: 331 - 332 (والبغية رقم: 1379).
(3) البيت لجرير (كما في اللسان: دبل) والدوبل: ولد الحمار وقد أطلقه جرير على الأخطل.

(2/228)

- 13 -
سمعت الفقيه الحافظ أبا محمد علي بن أحمد يقول (1) : " مذهبان انتشرا في بدء أمرهما بالرياسة والسلطان: مذهب أبي حنيفة، فإنه لما ولي قضاء القضاة أبو يوسف كانت القضاة من قبله، فكان لا يولي قضاء البلاد من أقصى المشرق إلى أقصى أعمال إفريقية إلا أصحابه والمنتمين إلى مذهبه، ومذهب مالك بن أنس عندنا فإن يحيى بن يحيى (2) كان مكيناً عند السلطان، مقبول القول في القضاة، فكان لا يلي قاضٍ في أقطارنا إلا بمشورته واختياره، ولا يشير إلا بأصحابه ومن كان على مذهبه، والناس سراع إلى الدنيا والرياسة، فأقبلوا على ما يرجون بلوغ أغراضهم به. على أن يحيى بن يحيى لم يلِ قضاء قط ولا أجاب إليه، وكان ذلك زائداً في جلالته عندهم، وداعياً إلى قبول رأيه لديهم، وكذلك جرى الأمر في أفريقية لما ولي القضاء بها سحنون بن سعيد، ثم نشأ الناس على ما أنشر " .
- 14 -
قال لنا أبو محمد علي بن أحمد (3) : توفي أبو عامر ابن شهيد ضحى يوم الجمعة آخر يوم من جُمادى الأولى، سنة ست وعشرين واربعمائة بقرطبة، ودفن يوم السبت ثاني يوم وفاته في مقبرة أم سلمة، وصلى عليه جهور بن محمد بن جهور أبو الحزم، وكان حين وفاته حامل لواء الشعر والبلاغة، لم يخلف لنفسه نظيراً في هذين العلمين جملة. مولده سنة اثنتين وثمانين وثلاثمائة، ولم يعقب وانقرض عقب الوزير [أبيه] بموته. وكان جواداً لا يليق شيئاً ولا يأسى على فائت، عزيز النفس مائلاً إلى الهزل. وكان له من علم الطب نصيب وافر، وكانت علة أبي عامر ضيق النفس والنفخ، ومات في ذهنه وهو يدعو الله عز وجل، ويشهد شهادة التوحيد والإسلام. وكان أوصى أن يصلي عليه أبو عمر الحصار الرجل الصالح، فتغيب إذ دعي، وأوصى أن يسن عليه التراب دون لبن ولا خشب فأغفل ذلك.
__________
(1) الجذوة 360 - 361 (والبغية رقم: 1497).
(2) يحيى بن يحيى الليثي تلميذ مالك بن أنس (توفي سنة 234) انظر الجذوة 358 - 361 وابن الفرضي 2: 176.
(3) الجذوة: 127 (والبغية رقم: 437).

(2/229)

- 15 -
أخبرني ابو محمد علي بن أحمد قال (1) : بات عندي أبو بكر إبراهيم بن يحيى [الطبني] (2) في ليلة مطيرة، فاستدعيت ابن عمه أبا مروان عبد الملك بن زيادة الله (3) بهذين البيتين: [من السريع]
صنواك في ربعي فثلثهما ... غيث السواري وأبو بكر
صلني بلقياك التي أبتغي ... أصلك بالحمد وبالشكر وأنشدني له من قصيدة طويلة في مدح أبي العاص حكم بن سعيد بن حكم القيسي، وزير دولة المعتد (4) ، قال أبو محمد: وسمعته ينشده إياها ومنها: [من الكامل]
إن الرسوم إذا اعتبرت نواطق ... فسل الربوع تجبك عند سؤالها
يأبى الفناء يرى فناءً عامراً ... شطر ثاني
قد أجملت جمل ولكن ضيعت ... شطر ثاني - 16 -
أخبر الإمام أبو محمد ابن حزم (5) أن [محمد بن المظفر عبد الملك العامري] (6) لما أيقن بالموت دق جوهراً عظيماً كانت قيمته ما لا نهاية له، لئلا يتمتع به أحد بعده، فانقضى أمره على هذه السبيل.
__________
(1) الجذوة: 149 - 150 (والبغية رقم: 531).
(2) انظر الجزء الأول: 260 (الحاشية رقم: 1).
(3) أبو مروان الطبني: كان إماماً في اللغة شاعراً، رحل غير مرة إلى المشرق ومات بقرطبة مقتولاً بعد سنة 450 (الجذوة: 265 والذخيرة 1/1: 535 والصلة: 343 والمغرب 1: 92 والنفح 2: 496 وبغية الوعاة: 312 والمسالك 11: 398).
(4) المعتد بالله: لقب هشام بن محمد (البيان المغرب 3: 145).
(5) أعمال الأعلام: 194.
(6) لا يستبعد أن يكون هذا هو الذي أطال الحديث عن جماله وافتتان الناس به في طوق الحمامة (انظر الجزء الاول: 112 والتعليق رقم: 3) حيث ذكرت اعتماداً على الجمهرة أنه لا عقب لعبد الملك المظفر، ويبدو أن هذا خطأ، فقد ترجم لسان الدين لمحمد بن عبد الملك في أعمال الأعلام (نفسه)؛ والمسألة لا تزال بحاجة إلى تحقيق.

(2/230)

إضافات واستدراكات

(2/231)

فراغ

(2/232)

إضافات واستدراكات
- 1 -
اعتمد القلقشندي في الجزء الأول من مآثر الإناقة على ابن حرم، في نقط العروس، وهذه هي إشاراته إليه:
22: - وحكى ابن حزم في بعض مصنفاته أن خلفاء بني أمية تلقب منهم جماعة بألقاب الخلافة، وأن أول من تلقب بألقاب الخلافة معاوية بن أبي سفيان وأن لقبه كان الناصر لحق الله ثم تبعه باقي خلفاء بني أمية على التلقيب... قال ابن حزم: وليس بصحيح (نقط العروس، ف: 1، ص: 48).
88: - قال ابن حزم في " نقط العروس " : وكانت سنه (أي أبو بكر) حين ولي الخلافة دون الستين سنة (ف: 48) (1) .
94: - قال في " نقط العروس " : واختلف في سنه (يعني عثمان بن عفان) حين وليها، فقيل إنه ولي وله ما بين ثمان وخمسين إلى إحدى وخمسين [كذا] سنة، وقيل أقل من ذلك، قال: والحق الذي لا شك فيه أنه لم يكن بلغ ستين سنة (ف: 48) (2) .
100: - قال في " نقط العروس " وكان عمره (أي علي بن أبي طالب) يومئذ دون الستين (ف:49).
106: - قال في " نقط العروس " وكان عمره (أي الحسن بن علي) حينئذ ما بين ثلاثين سنة إلى أربعين سنة (ف: 51).
110: - قال في " نقط العوس " وكانت سنه (أي معاوية بن أبي سفيان) دون الستين سنة (ف: 49).
116: - ومقتضى كلام ابن حزم في " نقط العروس " أنه (يعني يزيد) ولي وعمره
__________
(1) هذا غير ما ورد، إذ ذكر ابن حزم أنه ولي الخلافة وله إحدى وستون سنة.
(2) نص ابن حزم: واختلف في عثمان ما بين إحدى وخمسين إلى ثماني وسبعين (ب: وستين) سنة.

(2/233)

ما بين العشرين والثلاثين سنة (ف: 51) (1) [ولقبه: المستنصر على أهل الزيغ].
122: - ومقتضى كلام ابن حزم أنه (اي معاوية بن يزيد) ولي الخلافة وسنه ما بين العشرين والثلاثين سنة (ف: 47، 53) (2) [ولقبه: الراجع إلى الله].
123: - قال ابن حزم: وسنه (أي ابن الزبير) حين بويع ما يزيد على ستين سنة (ف: 48).
125: - قال ابن حزم في " نقط العروس " : وكان سنه (أي مروان بن الحكم) يوم ولي الخلافة إحدى وستين سنة. (ف: 48) [ولقبه: المؤتمن بالله] (3) .
128: - قال ابن حزم: وكان عمره (أي عبد الملك) حين ولي الخلافة ما بين الثلاثين سنة والأربعين سنة (ف: 51) [ولقبه: الموثق لأمر الله].
133: - قال ابن حزم: وكان سنه (أي الوليد بن عبد الملك) حين ولي ما بين الثلاثين والأربعين سنة (ف: 51) [ولقبه: المنتقم لله].
139: - قال ابن حزم: وكان عمره (أي سليمان بن عبد الملك) حين ولي ما بين الثلاثين والأربعين (ف:51) بولقبه: المهدي بالله الداعي إلى الله].
142: - قال ابن حزم: وكان سنه (أي عمر بن عبد العزيز) حين ولي الخلافة ما بين الثلاثين سنة والأربعين (ف: 51) [ولقبه: المعصوم بالله].
147: - قال ابن حزم: وكان عمره (أي يزيد بن عبد الملك) يومئذ ما بين الثلاثين والأربعين (ف: 51) [ولقبه: القادر بصنع الله].
151: - قال ابن حزم: وكان عمره (أي هشام بن عبد الملك) حين ولي الخلافة ما بين الخمسين والستين (ف: 49) [ولقبه: المنصور بالله] (4) .
158: - الوليد بن يزيد [لقبه: المكتفي بالله].
159: - ومقتضى كلام ابن حزم أن عمره (أي يزيد بن الوليد) حين ولي الخلافة فيما بين العشرين والثلاثين (ف: 51) [ولقبه: الشاكر لأنعم الله].
__________
(1) عده فيمن ولي ما بين الثلاثين إلى الأربعين.
(2) هذا مخالف لما قاله ابن حزم إذ صرح نصاً بأنه ولي الخلافة ولم يبلغ التاسعة عشرة وأنه توفي ولم يبلغ العشرين.
(3) في نقط العروس: المؤتمر بالله.
(4) في نقط العروس: المنصور.

(2/234)

161 - قال ابن حزم: وسنه (أي إبراهيم بن الوليد) يومئذ ما بين الثلاثين والأربعين (ف: 51) [ولقبه: المقتدر بالله] (1) .
163: - ومقتضى كلام ابن حزم أنه (أي مروان بن محمد) كان سنه بين الثلاثين والعشرين [كذا] (ف: 48) (2) [ولقبه: القائم بحق الله].
171: - قال ابن حزم: كان سنه (أي السفاح) حين ولي ما بين الثلاثين والأربعين (ف: 51).
176: - قال ابن حزم: وكان سنه (أي المنصور) حين ولي ما بين الأربعين والخمسين (ف: 50).
184: - قال ابن حزم: وكان سنه (أي المهدي) حين ولي ما بين الثلاثين والأربعين (ف: 51).
190: - وقضية كلام ابن حزم أن سنه (أي الهادي) حين ولي كانت ما بين العشرين والثلاثين (ف: 51).
193: - ومقتضى كلام ابن حزم أنه (أي الرشيد) ولي وعمره ما بين العشرين إلى الثلاثين (ف: 51).
346: - قال ابن حزم: وكانت وفاته (أي أبو الفتوح السليماني صاحب مكة) عن غير ولد، وانقرض بموته دولة السليمانيين بمكة.
- 2 -
ص 79 (ف: 47 من نقط العروس) ينقل ابن حيان عن نفطويه وهو إبراهيم بن محمد بن عرفة النحوي المشهور المتوفى سنة 323 (ترجمته في إنباه الرواة 1: 176 وفي الحاشية ذكر لمصادر أخرى) وقد ذكر القفطي أن له مصنفاً في التاريخ (1: 180) وهذا يفسر قول ابن حيان " وذكر نفطويه في كتابه " أما ابن كامل المذكور في هذا الخبر فهو أحمد بن كامل بن خلف بن شجرة أحد أصحاب محمد بن جرير الطبري وقد ذكر صاحب الفهرست من مصنفاته كتاباً في التاريخ (الفهرست: 35 وإنباه الرواة 1: 97 ومصادر أخرى في الحاشية) وقد توفي ابن كامل سنة 350.
__________
(1) في نقط العروس: المتعزز بالله.
(2) نص ابن حزم على أنه تولى الخلافة وله إحدى وستون سنة.

(2/235)

ص: 85: كانت وقعة الخندق سنة 327 عند مدينة شنت مانقش (شنت مانكش)، وقد حفر عبد الرحمن الناصر تحت أسوار تلك المدينة خندقاً ليحصر به قوات الأعداء إذا فكروا في الهرب، وكان خصمه هو رذمير الثالث ملك ليون (ملك الجلالقة) وقد مني الناصر بالهزيمة ونجا بفل الجيش إلى قرطبة، وهي المعركة الوحيدة التي لم ينل فيها نصراً، وكانت آخر معركة قادها بنفسه (انظر الروض المعطار: 324 - 325 مادة " سمورة " ، وقد فصل ابن حيان في خبرها في المقتبس 5: 432 - 447).
- 4 -
ورد في الفقرة: 67 (ص: 87) من نقط العروس ذكر أبي عمران الفاسي: وهو موسى بن عيسى بن أبي حاج الغفجومي (وغفجوم: فخذ من زناتة) نزيل القيروان، أصله من فاس، تفقه على علماء القيروان، ودخل الأندلس فدرس على علماء قرطبة، ثم رحل إلى المشرق وأخذ عن العلماء ودخل بغداد سنة 399 وحضر مجلس أبي الطيب الباقلاني، وكان فقيهاً ورعاً ذا هيبة ووقار، توفي سنة 430 ودفن بالقيروان (انظر معالم الإيمان 3: 159 - 164 تحقيق وتعليق محمد ماضور، والديباج المذهب: 344 والصلة: 577).
- 5 -
ص: 90 س 13: يحيى بن بكر قتله أخوه خلف بن بكر ساجداً وهو يصلي بهم: ذكر ابن حيان من اسمه يحيى بن بكر وعدَّه ممن انتزى على الأمير عبد الله بن محمد، وكان خروجه بكورة أكشونبة متزعماً حركة المولدين بها (المقتبس - تحقيق أنطونية - : 15 - 16) وقد بقي إلى صدر من حكم عبد الرحمن الناصر (انظر المقتبس 5: 105، 117 - 118) ولم يذكر ابن حيان خبر مقتل يحيى هذا على أخيه خلف، ولكن نجد أخاه هذا يتزعم في أكشونبة ويقول فيه ابن حيان " من مجرمي أهل الخلاف المستبصرين في الغواية " (5: 248) وقد هاجمه الناصر سنة 317، فبادر إلى إعلان الطاعة، على أن يقره الناصر بمكانه، فقبل الناصر إنابته وأقره على ولاية بلده.
- 6 -
ص: 99 (ف: 85) ورد في نسخة الحميدي أن عبد العزيز بن محمد بن أبي

(2/236)

عامر لقب " ذا السابقتين " وفي نسخة ميونخ أن الذي نال هذا اللقب هو عبد الرحمن بن محمد بن أبي عامر؛ والصواب أنه عبد العزيز بن عبد الرحمن [بن محمد] بن أبي عامر، وهو الذي اختاره الموالي اعامريون لرئاسة بلنسية، وقد تودد إلى القاسم بن حمود الخليفة بقرطبة وارسل إليه هدية حسنة فسماه: المؤتمن ذا السابقتين (البيان المغرب 3: 164 - 165).
- 7 -
ص: 107، س: 12 الوزير عبيد الله بن يحيى بن إدريس: أوجز الحميدي في ترجمته (الجذوة: 250 والبغية رقم: 974) ولكن ابن الفرضي أورد له ترجمة مسهبة نسبياً (1: 294) وذكر فيها ما يقوله ابن حزم عنه، وهو أنه كان يؤذن في مسجده وهو وزير؛ وتوقف عند شهرته بالشعر وأن الشعر كان أشهر أدواته مع معرفته بالآثار والسنن وحفظه للغريب والأمثال؛ ولي أحكام الشرطة ثم الوزارة فما زادته هذه الخطط إلا تواضعاً، وكانت وفاته سنة 352؛ وقد أورد له صاحب كتاب التشبيهات عدداً من المقاطعات الشعرية، وانظر اليتيمة 2: 11.
- 8 -
ص: 148، س: 2 ذكر ابن حزم أن إبراهيم بن يحيى (ابن أخي السفاح) استعرض أهل الموصل، وقد نسب الأزدي مؤلف تاريخ الموصل (ص: 145) هذا الفعل إلى يحيى نفسه، قال وفيها (أي سنة 133) قتل يحيى بن محمد بن علي أهل الموصل، وقد اختلف في سبب قتله لهم.... وقد أسهب الأزدي في وصف الحادث (146 - 154)؛ ولم تذكر المصادر شيئاً عن ابن زريق هذا، ولكن نجد من حفدته علي بن صدقة بن دينار الأزدي (أيام الرشيد) وزريق بن علي بن صدفة الذي ولاه المأمون أرمينية وأذربيجان وأمده بالجيوش لحرب بابك (انظر الأزدي - صفحات متفرقة - وأما الطبري 3: 1072 فيسميه صدقة بن علي المعروف بزريق).
- 9 -
ص: 179، س: 15 ذكر ابن الجارود وهو الإمام الحافظ أبو محمد عبد الله ابن علي بن الجارود النيسابوري، وكان من العلماء المتقنين المجودين، توفي سنة 307، وقد عرف بكتابه " المنتقى في الأحكام " (انظر ترجمته في تذكرة الحفاظ: 794).

(2/237)

- 10 -
ص: 181، س: 6 أبو بكر محمد بن أحمد بن الحداد المصري: فقيه شافعي، له كتاب " الفروع " في المذهب، وهو كتاب صغير دقيق في مسائله، اهتم بشرحه عدد من الأئمة الكبار مثل القفال المروزي وأبي الطيب الطبري وغيرهما. وكان ابن الحداد فقيهاً محققاً تولى التدريس والقضاء بمصر، وتوفي سنة 344 (انظر ابن خلكان 4: 197 وطبقات الشيرازي: 114 وتاريخ بغداد 1: 365 والوافي للصفدي 2: 70 وطبقات السبكي 1: 288).
- 11 -
ص: 184، س: 11 الأقشتين محمد بن هاشم (في النفح: الأقشتين محمد بن عاصم، وهو خطأ تعين تصحيحه) فقد أجمعت المصادر على أن الأقشتين هو محمد بن موسى بن هاشم، ومما يدل على خطأ النفح أن الحميدي استشهد بما ذكره ابن حزم في ترجمة محمد بن موسى بن هاشم (ص: 82) وللأقشتين رحلة إلى المشرق لقي فيها علماء العربية، وكانت وفاته في رجب سنة 307 (وقد ذكرت مصادر ترجمته ص: 184 حاشية رقم: 8، ويضاف إليها بغية الوعاة: 108، 1: 252 (تحقيق أبو الفضل إبراهيم) وإنباه الرواة 3: 216).
- 12 -
ص: 187، س: 11 - 13 قال ابن حزم: " وإذا ذكرنا قاسم بن محمد لم نباه به إلا القفال ومحمد بن عقيل الفريابي، وهو شريكهما في صحبة المزني أبي إبراهيم والتلمذة له " .
أما قاسم بن محمد بن قاسم بن محمد فهو محدث أندلسي كان يميل إلى قول الشافعي، رحل فسمع من المزني ومحمد بن عبد الله بن عبد الحكم، ولزم الثاني للتفقه والمناظرة وتحقق به وبالمزني، وكان أيضاً يذهب مذهب الحجة والنظر وترك التقليد، وألف كتاباً نبيلاً في الرد على يحيى بن إبراهيم بن مزين وعبد الله بن خالد والعتبي، ويعرف بصاحب الوثائق لأنه كان يلي وثائق الأمير محمد طول أيامه، وكانت وفاته سنة 278 (الجذوة: 310 وابن الفرضي 1: 397 والسبكي 2: 344 تحقيق الحلو والطناحي).
وأما القفال، فإنه يدلُّ على أبي بكر محمد بن علي بن إسماعيل القفال الشاشي

(2/238)

(المتوفى سنة 365) أو على القفال المروزي عبد الله بن احمد (ابن خلكان 4: 200، 3: 46) أو على القاسم بن محمد (ابن الشاشي) وكل من هؤلاء لم يدرك المزني، وأبعدهما زماناً الشاشي الكبير وقد ولد سنة 291 بينا توفي المزني سنة 264. وعلى هذا فالكلمة قد تشير إلى قفال آخر مبكر عاصر المزني، أو تكون مصحفة، وأقرب الوجوه إليها " النقال " وهو الحارث بن سريج الخوارزمي، وإنما قيل له النقال لأنه نقل رسالة الشافعي إلى عبد الرحمن بن مهدي وكانت وفاته سنة 236 (طبقات السبكي 2: 112 تحقيق الحلو والطناحي).
وأما محمد بن عقيل الفريابي أبو سعيد فهو من أصحاب المزني، حدث بمصر وكانت وفاته سنة 285 (طبقات السبكي 2: 243 تحقيق الحلو والطناحي).
وأما أستاذ هؤلاء وهو المزني فهو إسماعيل بن يحيى بن إسماعيل أبو إبراهيم، أحد كبار أصحاب الشافعي وكان زاهداً ورعاً متقللاً من الدنيا، توفي سنة 264 (ترجمته في طبقات السبكي 2: 93 (الحلو والطناحي) 1: 238 وطبقات الشيرازي: 97 وابن خلكان 1: 96 والانتقاء: 110).
- 13 -
ص: 187، س: 13 - 15 قال ابن حزم: " وإذا نعتنا عبد الله بن قاسم بن هلال ومنذر بن سعيد لم نجار بهما إلا أبا الحسن ابن المغلس والخلال والديباجي ورويم ابن أحمد، وقد شركهم عبد الله في أبي سليمان وصحبته " .
من الواضح أن ابن حزم يعد هنا البارزين من علماء المذهب الظاهري ممن درس على أبي سليمان داود بن علي إمام الظاهر في المشرق (ترجمته في تاريخ بغداد 8: 369 والفهرست: 271 وطبقات السبكي 2: 284 تحقيق الحلو والطناجي) كما يعد من تأثر بهذا المذهب من الأندلسيين قبله.
فأما ابن المغلس فهو عبد الله بن أحمد بن محمد وإليه انتهت رياسة الداوديين في وقته، وكان ثقة مقدماً عند الناس، وله كتاب " الموضح " وتوفي سنة 324 (الفهرست: 27 - 73 وطبقات الشيرازي: 177 وعبر الذهبي 2: 201).
وأما الخلال فقد ذكره ابن النديم (الفهرست: 273) في الداوديين وكناه أبا الطيب، وذكر من كتبه كتاب " إبطال القياس " . ولم يذكر ابن النديم من نسبته " الديباجي " ، وهذه النسبة تطلق على كثيرين، وربما رجحت أن يكون المقصود هنا:

(2/239)

أحمد بن محمد بن علي بن الحسن، أبو الحسن الديباجي الذي وصفه الدارقطني بأنه شيخ فاضل صالح وتوفي سنة 328 (تاريخ بغداد 5: 68 - 69) ولكني لست أقطع بذلك.
وأما رويم بن أحمد بن يزيد، أبو محمد فقد كان بغدادياً فقيهاً على مذهب داود، ذا نزعة زهدية واضحة، توفي سنة 303 (ترجمته في تاريخ بغداد 8: 430 والمنتظم 6: 136 وحلية الأولياء 10: 296 وطبقات السلمي: 180 وصفة الصفوة 2: 249).
ومن اول الأندلسيين تأثراً بمذهب داود: عبد الله بن قاسم بن هلال (هكذا نسبه ابن حزم، وتلميذه الحميدي في الجذوة: 246) وعند ابن الفرضي 1: 257 عبد الله ابن محمد بن قاسم بن هلال) وهو قرطبي لقي داود وكتب عنه كتبه كلها وأدخلها الأندلس، وكان علم داود الأغلب عليه، وكانت وفاته سنة 292 (في ابن الفرضي 272 خطأ)، وأما منذر بن سعيد البلوطي (المتوفى في سنة 355) فشهرته تغني عن تكلف ترجمة له (انظر ترجمته في ابن الفرضي 2: 142 والجذوة: 326 والبغية رقم: 1357 والروض المعطار: 95).
- 14 -
ص: 187، س: 15 - قال ابن حزم: " وإذا أشرنا إلى محمد بن يحيى بن لبابة وعمه محمد بن عمر وفضل بن سلمة لم نناطح بهم إلا محمد بن عبد الله بن عبد الحكم ومحمد بن سحنون ومحمد بن عبدوس " .
هؤلاء ستة أشخاص في نسق وإليك تعريفاً موجزاً بكل واحد منهم:
1 - محمد بن يحيى بن عمر بن لبابة: كان فقيهاً مقدماً، وجل سماعه من عمه محمد بن عمر (انظر الترجمة التالية) وكان من أحفظ أهل زمانه للمذهب، وهو صاحب كتاب " المنتخب " الذي أثنى عليه ابن حزم في ما تقدم (انظر ص: 181 من هذا الجزء) وقد أشار القاضي عياض في المدارك (4: 398) إلى هذا الثناء فقال: وأثنى ابن حزم الفارسي على كتابه المنتخب (في المطبوعة: المنتخبة) وأنه ليس لأصحابه مثلها. واستقضاه الناصر على البيرة ثم عزله وولاه أمر الوثائق وكانت وفاته سنة 330 (ابن الفرضي 2: 53 والجذوة: 91 والبغية رقم: 311 وترتيب المدارك 4: 398 - 403 والديباج: 251).

(2/240)

2 - وعمه محمد بن عمر بن لبابة أبو عبد الله: كان إماماً في الفقه مقدماً في حفظ الرأي والبصر في الفتيا، وعين مشاوراً في أيام الأمير عبد الله ثم انفرد بالتيا في أول عهد الناصر، وتوفي سنة 314 (ابن الفرضي 2: 36 والجذوة: 71 والبغية رقم: 222 والديباج: 245).
3 - فضل بن سلمة بن جرير بن منخل الجهني، أصله من البيرة وقيل من بجانة، رحل رحلتين أقام فيهما عشرة أعوام، وكان من أوقف الناس على الروايات وأعرفهم باختلاف أصحاب مالك، وكانت وفاته 319 أو 317 (الجذوة: 308 والبغية رقم: 312 وابن الفرضي 1: 394 والديباج: 219).
4 - محمد بن عبد الله بن عبد الحكم أبو عبد الله: سمع من أبيه وابن وهب وأشهب وابن القاسم وغيرهم من أصحاب مالك وصحب الشافعي وأخذ عنه، وأصبح من أهل النظر والحجة فيما يتكلم فيه ويتقلده من مذهبه، وانتهت إليه الرياسة بمصر على مذهب مالك، وكانت وفاته سنة 268 أو التي بعدها. (الديباج: 231 وترتيب المدارك 3: 62).
5 - محمد بن سحنون: تفقه بأبيه وغيره، وكان إماماً في الفقه والنظر والرد على أهل الأهواء، وجلس مجلس أبيه بعد موته، وكان غزير التأليف، توفي سنة 256 (الديباج: 234 وترتيب المدارك 3: 104 ورياض النفوس 1: 345).
6 - محمد بن عبدوس: هو أبو عبد الله محمد بن إبراهيم بن عبدوس، من كبار أصحاب سحنون، وكان ثقة إماماً في الفقه صالحاً زاهداً حسن التقييد، ألف " المجموعة " على مذهب مالك، وله مؤلفات فسر فيها أصولاً من العلم، وكانت وفاته سنة 260 (ترتيب المدارك 3: 119 - 124 ورياض النفوس 1: 360 والديباج: 237).
- 15 -
ص: 187، س: 18 أبو عبد الله محمد بن عاصم: يعرف بالعاصمي من أهل قرطبة، روى عن الرباحي والقالي وغيرهما، وكان من كبار العلماء وأدبائهم، وكانت الدراية أغلب عليه من الرواية، وتوفي سنة 382 (الصلة: 453 والجذوة: 74 والبغية رقم: 243 وبغية الوعاة 1: 123/ تحقيق محمد أبو الفضل إبراهيم).

(2/241)

- 16 -
جاء في كتاب الوافي بالوفيات للصفدي (10: 46) وقال ابن حزم في " نقط العروس " إن سليمان قتل ابنه أيوب سراً لأنه ارتد إلى النصرانية، كان قد ضمه إلى عبد الله بن عبد الأعلى الشاعر، وكان زنديقاً فزندقه، فدسَّ إليه سليمان سماً فقتله. قال سبط ابن الجوزي في المرآة: أخطأ ابن حزم فإنهم اتفقوا على أن سليمان حزن عليه حتى قالوا إنه انفلقت كبده فمات كمداً. ثم إن ابن أربع عشرة سنة من أين تأتيه الزندقة وعبد الله بن عبد الأعلى لم يكن زنديقاً وإنما المتهم بالزندقة أخوه عبد الصمد (قلت: انظر ص: 51، 88 وليس في كلام ابن حزم شيء عن عبد الله بن عبد الأعلى، فتأمل).

(2/242)

توجيهات وقراءات تتعلق بالجزء الأول
من رسائل ابن حزم

(2/243)

فراغ

(2/244)

توجيهات وقراءات تتعلق بالجزء الأول
من رسائل ابن حزم
تفضل أخي وأستاذي العلامة الكبير محمود محمد شاكر، فزودني بهذه القراءات لنص الجزء الأول من رسائل ابن حزم (وبخاصة طوق الحمامة) فأنا أثبتها لفائدة القراء، واعترافاً بفضل الأستاذ الكريم:
ص 109/س: 13 قران وأنداد: قران وأبداد (قلت: أقترح على أخي أن تقرأ: قران وأفذاذ، فذلك أدقّ).
110/ - 12 وأشاطه: ظني أن صوابه " واستشاطه " .
113/ - 12 التعديد: صوابه " التعربد " .
116/ - 4 وتخيل الفكر: الصواب " وتخييل " .
126/ - 1 قراءة برشيه " غربها وانتقاصها " هي الصواب لأن " الغَرْب " هو الذهاب والتنحي عن الناس وهو أيضاً النوى والبعد، ومنه " غَرْبة النوى " .
127/ - 3 - 4 اقرأ: أما نفس الحب فما في المبتلى به فضل.
127/ - 7 اقرأ: ولا أحدث الأمور اثنان.
129/ - 13 - 14 اقرأ: أفضل منها في الخلفة.
134/ - 13 - 15 اقرأ: فإن انتظاره... لموقف... لأنه إشراف.
135/ - 1 بالتغرير: صوابه " بالتورية " .
135/ - 9 على ما لا يجمل: صوابه " يَحِلّ " .
139/ - 8 ويتحي: الأجود " ويمحي " .
140/ - 14 كتاب المحب: الصواب: كتاباً لمحبّ.
141/ - 7 ويُحْسِن: وَيُحَسِّن.
141/ - 9 ومن تعدى هذه: الصواب " ومن تعرى من هذه " .

(2/245)

145 - 20 - 21 فقطع كلامه المتكلم معه قلقاً واسترعى... أظن الصواب: " فقطع كلامه المتكلم معه، فانكفأ واستدعى ما كان فيه.... " ويدل على هذا ما بعده.
150/ - 1 فلم بها: لعل الصواب " فتام بها " أو " فتيم بها " .
151/ - 13 متراجعاً: الصواب " مضاعفة " (قراءة برشيه) (وهي جيدة جداً).
152/ - 5 بقية [من عقل]: لا معنى لزيادة " من عقل " ، يقال: في فلان بقية، وفي كتاب الله " فلولا كان من القرون من قبلكم أولو بقية ينهون عن الفساد " أي فهم وحسن نظر؛ ويكون الذي بعده " أو ثبيت مُكسة " هكذا الصواب إن شاء الله.
155/ - 5 الصواب في البيت الثاني " المستبصر " وهو الذي يتبين ما يأتيه من خير أو شر.
159/ - 7 - 8 اقرأ: وتركك لقاءه اختيار.... وإدخالك الحيف عليها.
159/ - 4 - 8 اقرأ: أسقطت مؤونة.... وهو بين الحض والنهي... وتقوية لطيفة لها غوص وعمل.... إلى ما يورده من المعاني بلطفه.
164/ - 14 اقرأ: لم يفض منها شيء باللسان (فاض صدره بسره امتلأ ولم يطق كتمه فباح به).
169/ - 1 كأن له في قلبه ريبة ترى: سأنظر فيها حتى أهتدي إلى حق صوابها.
169/ - 8 وامتنع المناما، صوابه: إذ منع المناما.
169/ - 18 ولا يخلي الغير أن يعتلف: غريب جداً ولعلها " العير " .
171/ - 6 صوابه: وحدث في حب لم يكن.
176/ - 3 الصواب: التي ينظر بها إلى الكلب.
179/ - 12 والتوبيش: صوابه بلا ريب " التقريش " .
183/ - 20 إلى أن جذت جملتها: الصواب بلا ريب " جَذَّت حبليهما " .

(2/246)

191 - 7 معرضاً بمعرض: صوابه " معرضاً كمعرض " .
195/ - 11 اقرأ: وبدأ نقض الهجر (والسياق دالٌّ عليه).
99/ - 3 اقرأ: وبالضد انقلابهم.
199/ - 20 اقرأ: إلا للنظرة منه.
208/ - 17 أظن أنه: " وتلمأت عليه الصفائح " .
213/ - 13 الشجاع المستقل: صوابه " المشمعل " أما " المستقل " فمتكلف غير جيد.
225/ - 20 آخر شعر في هذه الصفحة من المضارع (وليس من المتقارب).
237/ - 5 أساورها: أرجح أن الصوابر " تناويرها " ، أما ما كتبت في التعليق فاحذفه، لا خير فيه.
271/ - 18 " وايقاع المزح " غير مفهوم، والصواب فيما أظن " وإيقاع المرح " وإن كنت في شك من " إيقاع " .
277/ - 16 مسكا: شرحه غريب، لعله " حسكا " .
277/ - 19 قلَّ فلم: قدك فلم.
289/ - 16 صوابه: ففضت كبده.
300/ - 18 اقرأ: وبصرنا وجه طلبها.
311/ - 9 قد محت: صواب ضبطه قد محت.
312/1 كأن لم تغن بالأمس.

(2/247)

فراغ

(2/248)

بنو الطبني التميميون (1)
(مخطط موجود في الكتاب الأصلي)
__________
(1) جاء عند ابن عبد الملك في الذيل والتكملة 6: 169 محمد بن حسين بن أحمد بن حبيش بن أسد التميمي الحماني الطبني أبو عبد الله ( - 491) وهذا يفترض احلال " أحمد " محل " محمد " ووضع " حبيش " قبل الجد الأعلى " أسد " وهو لا ما يرد في المصادر الأخرى.

(2/249)

بنو حزم (1)
(مخطط موجود في الكتاب الأصلي)
__________
(1) ذكر ابن الأبار في التكملة: 51 أحمد بن سعيد بن علي بن أحمد بن أحمد بن سعيد بن حزم وتعقبه ابن عبد الملك في الذيل والتكملة 1: 122 وبين أنه يستبعد أن يكون للفقيه ابن اسمه سعيد، وهو يرجح أن أحمد هذا من بني حزم الإشبيليين، ولكن الفقيه جده من جهة الأم.

(2/250)

العامريون
(مخطط موجود في الكتاب الأصلي)

(2/251)

بنو أمية بالأندلس
(مخطط موجود في الكتاب الأصلي)

(2/252)

(تكملة للمخطط الموجود في الكتاب الأصلي)

(2/253)

رسائل
ابن حزم الأندلسي
أعلم - وفقنا الله وغياك لما يرضيه - أن علوم الأوائل هي الفلسفة وحدود المنطق التي تكلم فيها أفلاطون وتلميذه أرسطالطاليس... وهذا علم حسن رفيع لأنه فيه معرفة العالم كله، بكل ما فيه من أجناسه إلى أنواعه إلى أشخاص جواهره وأعراضه، والوقوف على البرهان الذي لا يصح شيء إلا به...
(رسالة التوقيف على شارع النجاة)
وأما في زماننا هذا وبلادنا هذه [الأندلس]... فإنما هي جزية على رؤوس المسلمين يسمونها بالقطيع، ويؤدونها مشاهرة، ضريبة على أموالهم من الغنم والبقر والدواب والنحل... وعلى إباحة بيع الخمر من المسلمين في بعض البلاد؛ هذا كل ما يقبضه المتغلبون اليوم، وهذا هو هتك الأستار ونقض شرائع الإسلام...
(رسالة التلخيص لوجوه اتلخيص)

(3/1)

بسم الله الرحمن الرحيم
- تصدير -
قد حاولت أن تكون هذه الرسائل الثماني التي يتضمنها هذا الجزء " ردوداً " على مختلف المستويات، فبعضها رد على عدو للدين، وبعضها رد على الخصوم، وبعضها ردود على الأصحاب والأصدقاء والمشايعين، وبعضها صورة للفتاوى (أو النوازل) عن مسائل يطرحها بعض السائلين.
وتتفاوت هذه الردود بين عنف وهدوء، كما يتفاوت السائلون في حظوظهم من العلم.
وابن حزم لا يحب الفناء، ولو خير لما اختار هذا الطريق، ولكنه مدعو إلى أن لا يكتم العلم وإلى أن يبينه للناس.
وقد تتكرر التهمة (أو القضية) فيتكرر الرد عليها في غير رسالة، لطبيعة الحياة يومئذ، وطبيعة الحصول على الكتب والرسائل، فاتهام ابن حزم بأنه يعيب الأئمة سيتكرر ولابد، وقضية " ماذا نتعلم " قد أجاب عنها ابن حزم في رسالة " مراتب العلوم " وفي كتاب التقريب لحد المنطق، وفي رسالة التوقيف على شارع النجاة، وفي رسالة التلخيص لوجوه التخليص وربما في غيرها. ومشكلة التقليد سترد في مواضع كثيرة، ولذلك فإن فكر ابن حزم لا يمكن أن تتم دراسته على نحو منظم إلا بعد استكمال مؤلفاته وتنظيمها بحسب الموضوعات.
إن جمع هذه الرسائل في نطاق ليس المقصود منه رؤية ابن حزم الفقيه، فذلك شيء لا يتم دون دراسة المحلى والاحكام والإيصال وغيرها من مؤلفاته، ولكن كانت الغاية هنا الوقوف على " ردود فعله " الفكرية، وهو يخاصم أو يترفق، والوقوف على منهجه وعلى المنطلقات الأساسية التي يرتكز إليها ذلك المنهج.
ولقد نشرت هذه الرسائل من قبل ما عدا الرسالتين الأخيرتين، ولكني قد عدت على ما نشر برؤية جديدة، وبفهم متميز في إعطاء هذه الرسائل حقها من العناية

(3/1)

ولم أكن لأبلغ كل ذلك لولا المساعدة القيمة التي قام بها الابن البار السيد ماهر زهير جرار، في كل المراحل من إعداد هذه الأجزاء وما سيليها، فله شكري وتقديري ودعائي بان يحالفه التوفيق في كل خطوة كما أكرر شكري لصديقي الدكتور عبد المجيد عابدين لمعاونته واقتراحاته المتعلقة بالألفاظ العبرية.
وأردد هنا دعاء أبي حيان: اللهم " وفقنا لأقصد السبل إليك، وخفف علينا في كل الأمور التوكل عليك " يا أرحم الراحمين.
بيروت في غرة مايو (أيار) 1981. إحسان عباس

(3/2)

نظرة في رسائل هذه المجموعة
- 1 -
رسالة في الرد على ابن النغريلة
1 - من هو ابن النغريلة:
تختلف المصادر في رسم اسمه على النحو الآتي:
(أ) ابن النغرالي في الفصل (ومرة النغرال) وتصحف إلى الغزال في طبقات صاعد.
(ب) ابن نغرالة في التبيان وأعمال الأعلام (واللام مشددة)، ونغرالة في أصول الإحاطة، ونغرالة في البيان المغرب (ويكتبه الأستاذ غرسيه غومس بلام خفيفة).
(ج) ابن نغرله في مغرب ابن سعيد.
(د) ابن النغريلي في ذخيرة ابن بسام.
(ه) ابن نغدالة (بالدال) عند دوزي.
(و) ابن نفريلة في الأصل المخطوط من رسالة ابن حزم.
هذا الاسم إذا أطلق عني أحد اثنين هما: صموئيل بن يوسف (إسماعيل أو أشموال عند ابن حزم في الفصل) المكني بأبي إبراهيم، وابنه يوسف بن إسماعيل المكني بأبي الحسين. والأول وزر لصاحب غرناطة حبوس ثم لابنه باديس وخلفه ابنه في خطته، والثاني - يوسف - هو الذي ثارت به صنهاجة وقتلته. وبعض المصادر مثل الذخيرة والنفح والبيان المغرب ومغرب ابن سعيد يجعل المقتول هو إسماعيل ويجعل الوزير لأول أباه ويسميه يوسف، ويذكر ابن سعيد أن للمقتول إسماعيل ابناً اسمه يوسف كان

(3/7)

صغيراً حين قتل أبوه وصلب (1) . وهذا كله وهم يصححه كتاب التبيان (2) لأن مؤلفه هو حفيد باديس نفسه، وقد شهد تلك الأحداث وعرفها عن كثب.
ويبدو أن الاختلاف في رسم الاسم ليس منشؤه التصحيف فحسب، وإنما هو من طبيعة النطق، وربما كانت ألفه المتوسطة وسطاً بين الألف والياء، وربما كانت نهايته بين الهاء والياء تعتمد تارة على نطقه باللهجة العامية الأندلسية وتارة على انتحال نطق فصيح له. وتكاد المصادر تجمع على كتابته بالراء إلا أن دوزي اختار الدال، ولعله لمح شيئاً من الصلة بين الاسم وكلمة ناغيد (أو ناغيذ) العبرية، وهي لقب أحرزه إسماعيل وانتحله ابنه من بعده على غير استحقاق له، قال ابن بسام: " وتسمى من خططه الشرعية بالناغير (الناغيد في نسخة أخرى) معناه المدبر عندهم " . وهاهي كلمة " الناغيد " تتصحف أيضاً فتكتب بالراء.
وقد وردت لفظة " الناغيد " (بالدال أو بالذال) في أسفار العهد القديم بمعنى القيم على المعبد (الاخبار الأول 26: 24) وبمعنى رئيس القصر (الاخبار الثاني 28: 7 وأشعيا 22: 21) وبمعنى قائد الجيش أو رئيس فصيلة منه أو زعيم قبيلة (الاخبار الأول 27: 16 والثاني 19: 11) واختار ابن بسام لها كلمة " المدبر " ، ولا يبعد أن يكون هو اللفظ الاصطلاحي الذي استعمل في الأندلس.
فإذا كان من صلة بين الاسم وبين اللقب فالأقرب أن الاسم هو " الناغيدلي " أو " الناغيدلة " ثم يقصر النطق به لكثرة تردده. فأما المقطع " لي " أو " له " الملحق به فإما ان يكون ذا صلة بلفظة " إيل " العبرية أو يكون صيغة تصغير لاتينية. وهذا كله تخمين أترك تحقيقه للعارفين بهذه الشؤون اللغوية، غير أن إجماع المصادر - تقريباً - على كتابته بالراء وتمسك أساتذة ثقات بهذا الاسم - مثل بروفنسال وغومس - يجعلني أحتفظ به كذلك.
2 - إسماعيل بن النغريلة: (383 - 448/ 993 - 1056) (3)
لم يكن أندلسي الأصل بل كان أهله من الطارئين على الأندلس. وقد أخطأ
__________
(1) المغرب 2: 115 والصواب أن يقال: إسماعيل الجد، ثم ابنه يوسف الذي قامت عليه ثورة فقتل وصلب ثم الحفيذ إسماعيل الذي هرب إلى أفريقية حين قتل أبوه.
(2) التبيان أو مذكرات الأمير عبد الله (تحقيق ليفي بروفنسال 1955) 30 - 68.
(3) ذكر ابن الخطيب في الإحاطة (1: 447) أن إسماعيل توفي سنة 459 وهذا وهم ولعل الصواب 449، وتوفي ابنه يوسف سنة 459 (انظر المصدر نفسه: 448).

(3/8)

ابن سعيد في قوله إنه من بيت مشهور بغرناطة، فهو غريب عن الأندلس وعن غرناطة معاً لأنه بقرطبة واضطرته فتنة البربر (399 ه) إلى الهجرة منها، فسكن مالقة حيث افتتح له دكاناً. وكان قد درس التلمود بقرطبة على الكاهن حنوك، كما درس الأدب العربي وغيره حتى أصبح يتقن الكتابة المنمقة بالعربية (1) . وتوصلت به الأحوال إلى أن أصبح كاتباً عند أبي العباس وزير حبوس وكاتبه الأعلى، فلما توفي أبو العباس خلفه ابنه على الكتابة، وكان صغير السن، فأصبحت شؤون الديوان في يد إسماعيل (2) ، وأخذ هذا يتقرب إلى باديس طمعاً منه أن يحظى لديه إذا هو تولى الحكم بعد أبيه حبوس، واتفق حدوث مؤامرة دبرها بعضهم لإزاحة باديس عن الأمارة وشارك إسماعيل فيها ولكنه إمعاناً منه في طلب الحظوة كشف أمرها لباديس وجعله بحيث يسمع ما يقوله المتآمرون؛ ولهذه اليد ولأسباب أخرى اتخذه باديس وزيراً، ومن تلك الأسباب (3) :
(أ) أنه ذمي غير أندلسي لا تشره نفسه إلى ولاية.
(ب) أن في غرناطة جالية كبيرة من اليهود، فهو أقدر من غيره على جباية الأموال، وعلى ضبط الجباية لان عمالها منهم أيضاً.
(ج) أن إسماعيل كان حسن المداراة للناس ماهراً في استخراج ما يريده منهم.
وقد حاول دوزي أن يعزو الثقة في إسماعيل إلى مهارته في الكتابة وأن باديس لم يكن يطمئن إلى العرب ولا يجد كاتباً رفيع الأسلوب من البرب، وليس هذا بأقوى الأسباب.
وعلى أي حال فإن إسماعيل أثبت في السياسة كفاية ممتازة، وهي كفاية تزداد شأناً كلما تذكرنا طغيان باديس وجبروته واتجاه الأمور وجهة الفوضى والمؤامرات، حتى إن باديس لما فكر في استئصال العناصر العربية في غرناطة نصحه إسماعيل أن لا يفعل ودس نسواناً إلى معارف لهن من نساء زعماء المسلمين بغرناطة لينهاهم عن حضور الصلاة وأحبط تدبير باديس. وكشف باديس مؤامرة من صنهاجة ضده ووقعت يده
__________
(1) دوزي: 607.
(2) وصار متى غاب ولد أبي العباس يحضر أبو إبراهيم فيسأل حبوس، فيقول معتذراً في الظاهر ومطالباً له في لحن القول: ولد أبي العباس - كما ترى - صبي يؤثر الراحة، وأنت جدير بالإغضاء عليه، وإقامة عذره؛ وأنا عبده أنوب منابه، فمرني بما شئت يتهيأ ذلك. (التبيان 30 - 31).
(3) انظر التبيان: 31 - 32.

(3/9)

على أزيد من مائتي اسم مشتركين فيها فشاور وزيره اليهودي في أمرهم، فأشار عليه بحرق الكتب التي ضبطها وبطي المسألة وقال: إن رأس العقل مداراة الناس (1) .
وتجمع المصادر على إطراء إسماعيل وحسن سياسته حتى قال فيه ابن حيان: " وكان هذا اللعين في ذاته على ما زوى الله عنه من هدايته من أكمل الرجال علماً وحلماً وفهماً وذكاء ودماثة وركانة ودهاء ومكراً وملكاً لنفسه وبسطاً من خلقه ومعرفة بزمانه ومداراة لعدوه " (2) وكان قليل الكلام دائم التفكير جماعة للكتب، وكان من الناحية الأدبية يحسن الكتابة بالعربية والعبرية، مزوداً بأنواع مختلفة من الثقافات كالرياضيات والنجوم والهندسة والمنطق والجدل وعلوم الدين. وقد ألف في الرياضيات كتاباً اسمه " السجيح في علوم الأوائل الرياضية " . وقال القاضي صاعد فيه: " وكان عنده من العلم بشريعة اليهود والمعرفة بالانتصار لها والذب عنها ما لم يكن عند أحد من أهل الأندلس " (3) وله رسالة رد فيها على أبي مروان بن جناح اليهودي في نحو اللغة العبرية (4) كما نشر مقدمة للتلمود بالعبرية تناولت منهج التلمود ومصطلحاته. وكتب اثنين وعشرين مؤلفاً في النحو. ومن مؤلفاته المشهورة ما نجا به نحن المزامير (بن تحليم) والأمثال (بن مشلي) والجامعة (بن قوهلت) أي ما دبجه في الأدعية والأمثال والحكمة الفلسفية (5) . وقد وظف نساخاً ينسخون المشنا والتلمود ليقدم النسخ إلى من لا يستطيع شراءها من طلبة العلم، وكان يفضل على اليهود في الأندلس وخارجها ولذا لقبه يهود غرناطة " الناغيد " اعترافاً بفضله (6) ولما فقده اليهود حزنوا عليه كثيراً لأنهم فقدوا دعامة كبيرة من دعائم مجدهم.
وقد كان إسماعيل أيضاً شاعراً مرموقاً بين أهل ملته، وله ديوان شعر، ويقال إنه نظم ما يزيد على ألف وسبعمائة بين مقطوعة وقصيدة، ويتناول شعره بعض الموضوعات الدينية، ولكنه يعد من أوائل من تجاوزا تلك الموضوعات إلى موضوعات دنيوية فنظم في الغزل والخمر ووصف الطبيعة ومناظر الحرب والمديح والهجاء، وهي الموضوعات التي كان يجد نماذجها الكثيرة في الشعر العربي؛ وكان يحل في شعره
__________
(1) التبيان: 33 - 34.
(2) الإحاطة 1: 446.
(3) طبقات الأمم: 100.
(4) بالثنايا: 492.
(5) دوزي: 609.
(6) المصدر نفسه: 610.

(3/10)

معاني من المزامير والأمثال والجماعة ويكثر فيه من الإشارات والاقتباسات (1) . ولدى قراءة نماذج من شعره يبدو أنه إذا تجاوز الشؤون الدينية لا يفترق في معانيه وصوره عن الشعر العربي، فمن ذلك قوله في إحدى خمرياته (2) :
حمراء في لونها، عذبة في مذاقها
خمرة أندلسية غير أنها ذائعة الصيت في المشرق
ضعيفة في الكأس ولكن ما إن تخالط اللب
حتى تتحكم في الرءوس وتميلها
الثاكل الذي تمتزج دموعه بالدم،
يبدد دم العنقود أحزانه
والندامى الذين يصرفون الكأس من يد إلى يد
كأنما يتياسرون فيما بينهم لإحراز جوهرة ثمينة.
ومن شعره في القلم:
حكمة المرء في سن قلمه
وذكاؤه فيما تخط يده
قلم المرء يرفعه إلى منزلة
يتيحها الصولجان للملك.
وله من أخرى:
قالت لي ابتهج لان الله
قد بلغك سن الخمسين في هذا الكون، ونسيت
أن لا فرق لدي بين أيامي التي عبرت
وما أسمعه عن أيام نوح
ليس لي في هذا العالم إلا الساعة التي أنا فيها.
إنها تدوم لحظة، ثم هي لا شيء، كالسحابة.
__________
(1) دوزي: 609.
(2) حرصت على تأدية هذه المقتبسات على نحو حرفي، لأن أي تحوير فيها يجعلها صورة أخرى مما يشبهها في الشعر العربي. وهذه النماذج في كتاب Master Pieces of Hebrew Literature (نيويورك 1969) ص 175 - 178.

(3/11)

وله من قصيدة أرسلها إلى ابنه يوسف يذكر فيها فكاك الحصار عن لورقة:
أبعث بحمامة زاجلة وإن كانت لا تحسن النطق
وبرسالة لطيفة مربوطة إلى جناحيها
مخلقة بالزعفران، مضمخة بالمسك
وعندما تهم أن تطير أبعث معها أخرى
حتى إذا لقيها نسر أو وقعت في شرك
أو أبطأت، أسرعت الأخرى؛
فإذا بلغت بيت يوسف، حطت على ذروته
وإذا طارت لتحط على يده سر بها كأنها بلبل غريد
ونشر جناحيها وقرأ في الرسالة:
اعلم يا بني أن عصبة الثائرين الملعونين قد فرت
وتفرقت بين الربى كالعصف من حقل هبت عليه ريح
ومضت في الدروب كالغنم ضلت دون راع لها
كانوا يرجون أن يقهروا عدوهم لكنهم لم يبصروه
ومضينا للقضاء عليهم لحظة أن هربوا
فذبحوا وتساقطوا بعضهم فوق بعض عند المعبر
وأخفقت خطتهم ضد المدينة المنيعة المسورة
وله قصيدة طويلة يذكر فيها انتصاره - وكان قائداً فيما يقول لجيش غرناطة - على ابن عباد، وذلك بعد الانتصار على زهير الفتى وصاحبه ابن عباس (1) ، وهذا يدل على أن جانباً من شعره يتصل بأحداث الأندلس ويلقي عليها بعض الأضواء.
لتلك المنزلة الكبيرة التي بلغها إسماعيل في دولة بني زيري بغرناطة نجد أن الشعراء من يهود وغيرهم كانوا يتقربون إليه بالمدائح، رجاء الحظوة لديه والعطاء، ومن مدائحه أحمد بن خيرة المعروف بالمنفتل، وهو شاعر قرطبي، ولد فيه:
وما اكتحلت عيني بمثل ابن يوسف ... ولست أحاشي الشمس من ذا ولا البدرا ويقول ابن بسام في التعليق على هذه القصيدة: " وله في هذه القصيدة من الغلو
__________
(1) انظر هذه القصيدة في: Goldstein: Hebrew Poems From Spain ص 46 - 54؛ وفي هزيمة ابن عباد انظر التبيان: 42.

(3/12)

في القول، ما نبرأ منه إلى ذي القوة والحول .. فما أدري من أي شؤون هذا المدل بذنبه المجترئ على ربه أعجب: ألتفضيل هذا اليهودي المأفون على الأنبياء والمرسلين، أم خلعه إليه الدنيا والدين، حشره الله تحت لوائه، ولا أدخله الجنة إلا بفضل اعتنائه " (1) وللمنفتل هذا رسالة يذكر فيها فقره ورحلته عن قرطبة، يؤم جناب إسماعيل بن يوسف " فتى كرم خالاً وعماً، وشرح من المجد ما كان معمى، قساً فصاحة، وكعباً سماحة، ولقمان علماً، والأحنف حلماً " ويطنب فيها في الثناء عليه رجاء نواله ويختم رسالته بقصيدة مدحية أيضاً (2) .
وهذا السلطان الواسع الذي أحرزه إسماعيل هو الذي مكن لليهود في كثير من الشؤون الإدارية والمالية لأنه كان يختار الموظفين منهم، فاكتسبوا الجاه في أيامه واستطالوا على المسلمين (3) ، ثم أن هذا الجاه الدنيوي هو الذي ساعد الجماعة اليهودية يومئذ على تثبيت اللغة اليهودية وبعث الثقافة اليهودية والظهور بذلك.
3 - يوسف ابن النغريلة:
وخلفه على الوزارة ابنه يوسف وكان فتى جميل الوجه حاد الذهن مقروفاً ببعض الشؤون (4) ، وكان أبوه قد حمله على مطالعة بعض الكتب إليه المعلمين والأدباء من كل ناحية يعلمونه ويدارسونه، وأعلقه بصنعة الكتابة، وألحقه بخدمة بلكين بن باديس (5) . وكان لباديس وزيران هما: علي وعبد الله ابنا القوري، فترقب إليهما يوسف بالأموال حتى اطمئن إليه ونصحا لباديس بالاعتماد عليه، فقدمه باديس على العمال والجبايات، فنفق لديه بتدبير الأموال حتى انتزع له بالحيلة ما كان بيد ابني القوري من أملاك (6) . فاغتاظ ابنا القوري من ذلك وشاركهم شعورهم بعض رجال الدولة وحرضوا بلقين (بلكين) على قتله، وكان بلكين رجلاً لا يستطيع كتمان سر، فأخذ يتحدث بقتله علناً، فاحتال عليه اليهودي بأن دعاه للشرب عنده وتخلص منه بالسم، وكانت هذه الحادثة مما أثار الناس على اليهودي حتى هموا بقتله لأن بلكين كان
__________
(1) انظر الذخيرة 1/ 2: 763 - 765.
(2) المصدر السابق: 761 - 763.
(3) الإحاطة: 446.
(4) الذخيرة 1/ 2: 766.
(5) الإحاطة 1: 447.
(6) انظر التبيان: 37 - 39.

(3/13)

مرجواً لديهم. ولم يكف يوسف عن أساليبه فظل يتعقب ابني القوري حتى نفاهما عما تبقى لهما من أملاك، وازدهاه انتصاره وأبطره.
ومن الأسباب التي مكنت له في الدولة (1) :
(أ) كبر سن باديس وإسلامه الأمور كلها له واشتغال باديس بالشرب حتى كان لا يكاد يصحو.
(ب) اختلاف النساء في القصر حول من يقدم للإمارة بعد باديس وتوصل يوسف إليهن بأسباب الخدمة.
(ج) عمله مع أناس قليلي التجارب من مثل ابني القوري وبلكين وأشباههم وجريه فيهم على سياسة التفرقة وتضريب بعضهم ببعض.
أما الأسباب التي أدت إلى مصرعه فيمكن إجمالها فيما يلي:
(أ) توسع شأن اليهود وتسلطهم على المسلمين في حكومته وحكومة أبيه من قبله ونفور المسلمين من دفع الجبايات لهم، خصوصاً وأن باديس لم يأذن - رسمياً - لليهود بمطالبة المسلمين، ولكن يوسف وأعوانه كانوا يحتالون لذلك.
(ب) الصراع بينه وبين الناية وهو عبد للمعتضد بن عباد فر إلى غرناطة ولقي حظوة عند باديس، وكانت المنافسة بينه وبين اليهودي شديدة، وأخذ باديس يصغي إليه فيما يقوله ضد يوسف بعض إصغاء.
(ج ) كثرت مؤامرات النساء وتشابكت وكانت كلما انكشفت واحدة منها عصبت برأس اليهودي، فرأى يوسف أن لا مخلص له إلا في التآمر مع صاحب المرية - ابن صمادح - ليستولي على غرناطة ويتخلص من باديس. وإتماماً لهذه المؤامرة نصح يوسف لباديس أن يقصي أكابر صنهاجة عن غرناطة ويوليهم الولايات بعيداً عنها، وانكشفت مؤامراته ونادى المنادي بذلك في الأسواق فهبت صنهاجة لدفع ذلك.
(د) عدم تورعه عن نقد الأديان والتطاول عليها في سخرية (2) ، حتى كان اليهود أنفسهم غير راضين عنه، بل هم يتشاءمون باسمه ويتظلمون من جور حكمه،
__________
(1) التبيان: 41 وما بعدها.
(2) يذكر ابن بسام (الذخيرة 1/ 2:766) أنه كان يمتدح بالطعن على الملل.

(3/14)

وتطاول إلى لقب " الناغيد " (1) ونقل عنه أنه يقول إنه ينظم القرآن شعراً وموشحات وهكذا.
(ه) ثورة الأتقياء على هذا الوضع أي على وضع الثقة في شخص غير مسلم، ومن ذلك نجمت قصيدة الشيخ أبي إسحاق الألبيري التي يحرض فيها صنهاجة على التخلص من اليهود والوزير اليهودي ويقول فيها (2) :
وإني احتللت بغرناطة ... فكنت أراهم بها عابثين
وقد قسموها وأعمالها ... فمنهم بكل مكان لعين
وهم يقبضون جباياتها ... وهم يخصمون وهم يقسمون
وهم يلبسون رفيع الكسا ... وأنتم لأوضاعها لابسون
وهم أمناكم على سركم ... وكيف يكون أمينا خؤون وكان لهذه القصيدة أثر في تحريك النفوس وازدياد الغليان. فلما نادى المنادي " يا معشر من سمع بالمظفر قد غدره اليهودي، وهذا ابن صمادح داخل في البلدة " (3) وتسامع الناس بذلك، هبوا جميعاً. وهرب يوسف إلى داخل القصر واتبعته العامة حتى ظفروا به وقتلوه، وقيل إنهم وجدوه مختبئاً في مخزن للفحم وقد سود وجهه لئلا يعرف، ثم قصدوا اليهود فأحالوا عليهم قتلاً ونهبوا أموالهم، ويقال إنهم قضوا على أربعة آلاف ونيف في تلك المذبحة (4) .
4 - ابن حزم والثقافة اليهودية:
لم يكن ابن الحزم يعرف اللغة العبرية، وشاهد ذلك أنه يقول في الفصل: " ولقد أخبرني بعض أهل البصر بالعبرانية " (5) ولكنه فيما يبدو وجد نفسه وجهاً لوجه أمام بعض المجادلين من اليهود في شؤون العقائد، فكان يناظرهم دون أن يطلع على التوراة (6) . وكثرت المناظرات وتعددت حتى قال ابن حيان: ولهذا الشيخ أبي محمد مع يهود -
__________
(1) الذخيرة 1/ 2: 767.
(2) القصيدة في ديوان أبي إسحاق الألبيري (مدريد): 151 - 153 و(بيروت): 96 - 100.
(3) يذهب ابن بسام إلى أن ابن النغريلة واطأ ابن صمادح ليتخلص من المظفر باديس، وملكه أكثر حصون غرناطة وأنه كان ينوي أن يتخلص من ابن صمادح بعد ذلك (الذخيرة 1/ 2: 768 - 769).
(4) الذخيرة 1/ 2: 796.
(5) الفصل 1: 142.
(6) الفصل 1: 213.

(3/15)

لعنهم الله - ومع غيرهم من أولي المذاهب المرفوضة من أهل الإسلام مجالس محفوظة وأخبار مكتوبة (1) . ثم أنه رأى أن الاطلاع على نصوص كتبهم يقوي موقفه وينفي عنه تهمة الجهل بما يوردونه عليه من آراء، فقرأ التوراة وهي الأسفار الخمسة الأولى. ويبدو انه كان منها نسخ مترجمة ترجمات مختلفة ولم تكن هناك ترجمة واحدة معتمدة بقوله: " ورأيت في نسخة أخرى منها " (2) وأورد نصاً مغايراً بعض المعايرة لنص آخر وجده في إحدى النسخ. وقد وصف ابن حزم نسخة التوراة - وهي مجموعة الأسفار الخمسة - بقوله: وإنما هي مقدار مائة ورقة وعشرة أوراق في كل صفحة منها من ثلاثة وعشرين سطراً إلى نحو ذلك بخط هو إلى الانفساح أقرب، ويكون في السطر بضع عشرة كلمة " (3) . ويظهر من النصوص التي أوردها في هذه الرسالة ومن مقابلتها بالترجمة الموجودة بين أيدينا مدى البعد بين الترجمتين في اللفظ والمعنى.
وإذا تحدث ابن حزم عن أسفار التوراة استعمل أسماء معربة مثل سفر التكرار (4) (التثنية) أو استعمل الأسماء العبرية، فهو يقول: وأما الكتب التي يضيفونها إلى سليمان عليه السلام - فهي ثلاثة واحدها يسمى شارهسير ثم (صوابه: شيرهشيريم) معناه شعر الأشعار .. والثاني يسمى: مثلا (هذه هي الصيغة السريانية أما العبرية مشلا بالشين) معناه الأمثال، والثالث يسمى فوهلث (صوابه: قوهلث) معناه الجوامع (5) ولا نشك في أن التحريف في الأسماء إنما هو من جهل النساخ وأن ابن حزم كان يعرف الوجه الصحيح منها.
واطلع ابن حزم أيضاً على الأسفار الأخرى، وعلى كتب وشروح لليهود ولا يسميها ويكتفي بأن يشير إليها بقوله: " وفي بعض كتبهم " أو " وفي بعض كتبهم المعظمة " (6) كما يشير إلى سفرين من أسفار التلمود يسمي أحدهما شعر توما ويسمي الثاني سادر ناشيم. وقرأ أيضاً تاريخ يوسيفوس (أو يوسف بن هارون الهاروني - كما يسميه - ) (7) وبالإضافة إلى هذا الإطلاع عرف شيئاً من أحوال اليهود بالمجاورة والمشاهدة فكان
__________
(1) الذخيرة 1/ 1: 170.
(2) الفصل 1: 121.
(3) الفصل 1: 187.
(4) الفصل: 1: 198.
(5) الفصل1: 207 - 208.
(6) الفصل 1: 217، 218، 219.
(7) الفصل 1: 99.

(3/16)

يسأل بعض علمائهم ومقدميهم عما يتوقف فيهن مجادلاً في أكثر الأحيان لا مستفهماً، ونراه في المرية يجلس في دكان إسماعيل بن يونس الطبيب الإسرائيلي الذي كان مشهوراً بالفراسة (1) . وقد جعل وكده منذ البدء إثبات التحريف والتناقض والتبديل على التوراة، ولذلك درسها دراسة مستأنية، وكان هو رائد ابن خلدون في المنهج الذي اتبعه في نقد الخبر التاريخي من هذه الناحية اعني الناحية الزمنية والعددية.
5 - بينه وبين صموئيل بن النغرالي (النغريلة):
وكان من أوائل من لقيه ابن حزم من يهود إسماعيل - أو أشموال - ابن يوسف الكاتب المعروف بابن النغرالي ووصفه بأنه اعلم اليهود وأجدلهم (2) . واعتقد أن اللقاء بينهما لم يتم في قرطبة وإنما كان بعد هجرة ابن حزم منها، وقد ذكر ابن حزم نفسه أنه لقيه مرة عام 404 ه، ونحن نعلم أن ابن النغريلة فارق قرطبة قبل ذلك بقليل وسكن مالقة وهي إحدى البلاد التي زارها ابن حزم، وربما أقام فيها مدة من الزمن. وفي هذا اللقاء سأله ابن حزم عن قول التوراة " لا تنقطع من يهوذا المخصرة ولا من نسله قائد حتى يأتي المبعوث الذي هو رجاء الأمم " فقال ابن النغرالي: لم تزل رءوس الجواليت ينتسلون من ولد داوود وهم من بني يهوذا وهي قيادة وملك ورياسة، فقال ابن حزم: هذا خطأ لأن رأس الجالوت لا ينفذ أمره على أحد من اليهود ولا من غيرهم وإنما هي تسمية لا حقيقة لها ولا له قيادة ولا بيده مخصرة الخ (3) ثم لم يذكر ابن حزم ماذا كان رد ابن النغرالي عليه.
وفي موضع آخر تساءل ابن حزم عن قول إبراهيم إن سارة اخته، فقال ابن النغرالي: إن نص اللفظة في التوراة " أخت " وهي لفظة نقع في العبرانية على الأخت وعلى القريبة، فقال ابن حزم: يمنع من صرفنا هذه اللفظة إلى القريبة هاهنا قوله: لكن ليست من أمي وإنما هي بنت أبي. فوجب أنه أراد الأخت بنت الأم، قال: فخلط (أي ابن النغرالي) ولم يأت بشيء (4) .
وتاريخ اللقاء بين ابن حزم وابن النغرالي يدل على أن اهتمام ابن حزم بشؤون الملل
__________
(1) رسائل ابن حزم (1980) 1: 114.
(2) الفصل1: 135 - 152.
(3) الفصل 1: 152 - 153.
(4) الفصل 1: 135.

(3/17)

الأخرى بدأ في دور مبكر، وما زال ينمو حتى تمثل على أتمه فيما حواه كتاب الفصل من ذلك.
6 - على من يرد ابن حزم في هذه الرسالة
ذكر ابن بسام إسماعيل بن النغريلي ونسب إليه ما ينسبه آخرون إلى ابنه يوسف، وتابعه على ذلك ابن سعيد في المغرب ويبدو أن النص مضطرب وأنه يجب أن نضع كلمة يوسف حيث وردت كلمة إسماعيل (1) ، أما إذا انصرف الكلام على وجهه حسبما يذكره ابن بسام فإن إسماعيل كتب رداً على أبي محمد بن حزم (2) ، ولست أستبعد ان يكون إسماعيل قد اطلع على أجزاء من الفصل تتعلق بالتوراة وكتب رداً عليها، ولكن هل هذا الرد هو الذي أثار ابن حزم لكتابة رسالته هذه
يقول ابن حزم في هذه الرسالة: " ولعمري إن اعتراضه الذي اعترض به ليدل على ضيق باعه في العلم وقلة اتساعه في الفهم على ما عهدناه عليه قديماً " فقوله " عهدناه قديماً " يدل على سابق معرفة به، ونحن لا نعرف لابن حزم صلة بيوسف - الابن - وكل ما أشار إليه في الفصل هو صلته بإسماعيل ولكن نستبعد أن يكون إسماعيل هو مؤلف كتاب في تناقض القرآن لان المصادر كلها تجمع على انه كان بعيد النظر حسن المدارارة لا يتورط فيما يوغر عليه الصدور، وهذه صفات عري منها ابنه يوسف، وإليه يمكن أن ينصرف قول ابن بسام: " وجاهر بالكلام في الطعن على ملة الإسلام " (3) وإليه يمكن أن ينصرف قول ابن سعيد: وأقسم ان ينظم جميع القرآن في أشعار وموشحات يغنى بها (4) ثم إن ابن حزم قد شهد لإسماعيل بالعلم والقوة على الجدل. ومهما نقل إن هذا شيء نسبي فلسنا نستطيع أن ننكر شهادة المصادر الأخرى له.
اغلب الظن - إذن - أن الذي كتب كتاباً في تناقض كلام الله - بزعمه هو يوسف وان ابن حزم يرد عليه وان قوله " عهدناه عليه قديماً " يشير حقاً إلى معرفة سابقة لا نعرفها. ويجب أن أقرر أن ابن حزم لم يذكر ابن النغريلة نصاً في هذه الرسالة وإنما أشار إلى انه رجل من يهود يعمل في ظل ملك ضعيف وانه استشعر البطر وشمخت نفسه لكثرة أمواله وأنه قليل العلم سيء الفهم، وكل هذه الصفات مما يمكن أن تلصق
__________
(1) الذخيرة 1/ 2: 767 وما بعدها.
(2) الذخيرة 1/ 2: 766.
(3) الذخيرة 1/ 2: 766.
(4) المغرب 2: 114.

(3/18)

بيوسف لا بأبيه إسماعيل.
ولما كان يوسف قد خلف أباه على الوزارة حوالي سنة 450 أو التي بعدها - في الأرجح - فقد يقترن تطاوله على القرآن الكريم بشموخ نفسه في ارتقائه إلى خطة الوزارة أي أنه كتب ذلك بين عامي 450 - 455، وأن رسالته كانت معروفة قبل سنة 456 وهي السنة التي توفي فيها ابن حزم (في شعبان منها) وابن حزم لم يظفر برسالة ابن النغريلة وإنما ظفر برد عليها، وهذا ربما دل على ان الزمن بين كتابة تلك الرسالة وصدور رسالة ابن حزم قد تطاول. ولعل تاريخ رد ابن حزم لا يعدو ان يكون بين سنتي 453 - 455، ومهما يكن من شيء فإن هذا الكتاب الذي صدر عن ابن النغريلة كان في أساس الثورة عليه بالإضافة إلى إساءاته الأخرى وربما كان لشيوع رد ابن حزم ورد عالم آخر قبله بين الناس دور في تحريك النفوس ضده، وما كانت الصيحة التحريضية التي أطلقها أبو اسحاق الألبيري إلا تتويجاً لذلك التفاعل الذي كان يتحرك في المشاعر.
7 - طريقة ابن حزم في الرد:
تنقسم هذه الرسالة في قسمين: الأول: المشكلات التي أثارها ابن النغريلة ورد ابن حزم على كل مشكلة منها " ، وتقع في ثمانية فصول - كما سماها ابن حزم - وهو لا يكتفي بالرد بل يشفعه بانتقاد إحدى المسائل التي وردت في التوراة لافتاً ابن النغريلة إلى أن بيته من زجاج؛ وتشغل هذه الفصول الفقرات 1 - 33؛ وفي القسم الثاني ناقش ابن حزم بعض ما يسميه " الطوام " التي وردت في كتب يهود، وهو الجانب الذي أفاض فيه في كتاب الفصل. واعتذر في ختام الرسالة عن إيراد شنع اليهود بمثل ما اعتذر به في الفصل فذهب إلى أن الله تعالى قص علينا من كفرهم، فاقتدى بكتاب الله في ذلك.
وهذه الرسالة شاهد آخر يضاف إلى غيره من الشواهد التي تدل على كراهية ابن حزم لملوك الطوائف: " وبالله تعالى نعوذ من الخذلان ومن معارضة الله تعالى في حكمه بإرادة إعزاز من أذله الله تعالى (1) " . وفاتحة الرسالة أيضاً تشير إلى تشاغل أهل الممالك عن إقامة دينهم، وهذا ما عرض له ابن حزم بشيء من التفصيل في رسالة التلخيص لوجوه التخليص.
__________
(1) الفقرة 63 من الرسالة.

(3/19)

- 2 -
رسالتان له أجاب فيهما عن رسالتين سئل فيهما سؤال تعنيف
1 - ابن حزم والمالكية:
هكذا هو عنوان هذه الرسالة (في الأصل المخطوط) وهي في الحق رسالة واحدة لا رسالتان، وقد قال ابن حزم في مطلعها: " كتب كتاباً خاطبنا فيه معنفاً " ولم يقل: كتابين. وقد كان صاحب هذه الرسالة مستتراً ثم ظهر، فإذا هو يمثل في موقفه من ابن حزم رأي فقهاء المالكية في بعض المسائل، ولذلك فإن ابن حزم يرد على جماعة لا على فرد، ويقول إنه يورد نص ألفاظهم على ركاكتها وغثائتها لئلا يظنوا بجهلهم أنها إن أوردت مصلحة فقد نسخت حقها ولم توف مرتبتها.
وقد كانت الخصومة بين ابن حزم وفقهاء المالكية عنيفة بالغة العنف لان إبطال القياس والرأي والتقليد كان يعني حرباً لا هوادة فيها على فقهاء المالكية بالأندلس يومئذ. ولذلك وقفوا لمناظرة ابن حزم في المجالس العامة، وأشار هو إلى بعض هذه المناظرات في مواطن من كتبه فمنها:
أ) مناظرة بينه وبين الليث بين حريش العبدري (1) في مجلس القاضي عبد الرحمن ابن أحمد بن بشر وفي حفل عظيم من فقهاء المالكية، وكانت المناظرة تدور حول كتمان العالم بعض الحديث وإذاعة بعضه الآخر، قال ابن حزم: وذلك أني قلت له لقد نسبت إلى مالك رضي الله عنه ما لو صح عنه لكان أفسق الناس، وذلك انك تصفه بأنه أبدى إلى الناس الملعول والمتروك والمنسوخ من رواية، وكتمهم المستعمل والسالم والناسخ حتى مات ولم يبده إلى أحد، وهذه صفة من يقصد إفساد الإسلام والتلبيس على اهله، وقد أعاذه الله من ذلك، بل كان عندنا أحد الأئمة الناصحين لهذه الملة، ولكنه أصاب واخطأ واجتهد، فوفق وحرم، كسائر العلماء ولا فرق، أو كلاماً هذا معناه (2) . ويقول ابن حزم: إن أحداً من المالكية لم يجب إجابة معارضة بل صمتوا كلهم إلا قليلاً منهم أجابوني بالتصديق لقولي.
__________
(1) هو الليث بن أحمد بن حريش العبدري (وتصحف اسم جده ونسبته في كتاب الاحكام: 428) من أهل قرطبة. يكنى أبا الوليد، كان في عداد المشاورين بقرطبة ذا نصيب من علم الحديث، واستقضي بالمرية (الصلة: 451).
(2) الاحكام 2: 122.

(3/20)

ب) مناظرة بينه وبين كبير من المالكيين حول قول ابن عباس في دية الأصابع: ألا اعتبرتم ذلك بالأسنان عقلها سواء وإن اختلفت منافعها. فالمالكية يرون هذا من باب القياس وابن حزم يراه نصاً جلياً في إبطاله. قال ابن حزم لمناظره: عن القياس عند جميع القائلين به وأنت منهم، إنما هو رد ما لا نص فيه إلى ما فيه نص، وليس في الأصابع ولا في الأسنان إجماع بل الخلاف موجود في كليهما، وقد جاء عن عمر المفاضلة بين دية الأصابع وبين دية الأضراس، وجاء عنه وعن غيره التسوية بين كل ذلك، فبطل هاهنا رد المختلف فيه إلى المجمع عليه، والنص في الأصابع والأسنان سواء، ثم من المحال الممتنع أن يكون عند ابن عباس نص ثابت عن النبي صلى الله عليه وسلم في التسوية بين الأصابع وبين الأضراس ثم يفتي بذلك قياساً (1) .
وليس هذان المثلان إلا شيئاً يسيراً من ذلك الصراع المذهبي بين ابن حزم والمالكية، وهما نموذج لمناظرات أخرى عنيفة حامية. وقد ملأ ابن حزم كتبه الفقهية بردوده على فقهاء المالكية، ويبدو من حديثه عنهم - بوجه عام - انهم كانوا قد وقفوا عند حد المدونة والمستخرجة لا يتعدونهما إلى شيء، حتى لقد سئل عبد الله بن إبراهيم الأصيلي: كيف صفة الفقيه عندكم بالأندلس فقال: يقرأ المدونة وربما المستخرجة فإذا حفظ أفتى، فقال له سائله وهو شرقي: أجمعت الأمة على أن من هذه صفته لا يحل له أن يفتي.
وروى ابن حزم أيضاً هذه القصة قال (2) : حدثني أبو مروان عبد الملك بن أحمد المرواني (3) قال: سمعت احمد بن عبد الملك الإشبيلي المعروف بابن المكوي (4) ونحن مقبلون من جنازة من الربض بعدوة نهر قرطبة وقد سأله سائل فقال له: ما المقدار الذي إذا بلغه المرء حل له ان يفتي فقال له: إذا عرف موضع المسالة في الكتاب الذي يقرأ حل له أن يفتي.
ولم يحمل ابن حزم على تقليد المالكيين وحدهم بل على التقليد عند غيرهم من أهل المذاهب الأخرى حتى قال في اتهامه لهم جميعاً: وأما أهل بلدنا فليسوا ممن يعتني بطلب دليل على مسائلهم فيعرضون كلام الله تعالى وكلام الرسول على قول صاحبهم
__________
(1) الاحكام 7: 78.
(2) الاحكام 5: 129.
(3) هو ابن المسن (أو المش) توفي سنة 436 (الصلة: 342).
(4) كبير أهل الفتوى في زمنه بقرطبة. توفي سنة 401 (الصلة: 28 وترتيب المدارك 4: 635).

(3/21)

وهو مخلوق مذنب يخطئ ويصيب (1) .
وكان هذا التقليد هو الذي حال بين أولئك الفقهاء وبين الارتفاع إلى مستوى الأحداث - كما نقول اليوم - لأنهم كانوا يقفون عند رأي صاحبهم لا يتجاوزونه، وقد حدث في أيام الفتنة البربرية أن كان الناس في فزع من هجوم البربر عليهم بقربطة فسألوا فقهاءهم الجمع بين المغرب والعشاء لئلا يتعرض لهم متلصصة البربر في المنعطفات والدروب المظلمة فما استطاعوا أن يفتوهم بذلك جموداً عند حد التقليد.
ومن سيئات ذلك التقليد، أن كان أولئك الفقهاء ضعفاء في علم الحديث ومعرفة صحيحه من ضعيفه، عاجزين عن القيام بأمر الجرح والتعديل وتصحيح النقل إجمالاً. ومن المضحك في هذا الباب ما يقوله شيخ من شيوخ المالكية مقدم في مشاورة القضاة في كتاب ألفه مكتوب كله بخطه، وأقر بتأليفه وقرأه غير ابن حزم عليه " روينا بأسانيد صحاح إلى التوارة أن السماء والأرض بكتا على عمر بن عبد العزيز أربعين سنة " (2) قال ابن حزن: هذا نص لفظه، فلا اعجب من الشيخ المذكور في ان يروي عن التوراة شيئاً من أخبار عمر بن عبد العزيز.
ولم تنجح المناظرات في رد ابن حزم عن الاتجاه الذي اختاره لنفسه، فحاول المالكية - حسب قوله - إثارة العامة ضده، فلما أخفقوا في هذا أيضاً لجأوا إلى السلطان وكتبوا الكتب الكاذبة " فخيب الله سعيهم وأبطل بغيهم فعادوا إلى المطالبة عند أمثالهم فكتبوا الكتب السخيفة إلى مثل ابن زياد بدانية وعبد الحق بصقلية " فلم ينفعهم ذلك كله، فلجأوا إلى كتابة الرسائل إليه - كهذه الرسالة - .
ولا ريب في أن هذه الخصومة كانت من الأسباب التي جرت إلى أزمة شديدة وقع فيها ابن حزم، بالإضافة إلى تكاتف الأشاعرة وغيرهم ضده، وقسمت علماء بلده قسمين: قسم يريد إسكاته وقسم يدافع عنه، وقد سمى هو في المدافعين عنه جماعة من الفقهاء المشهورين. ولخص ابن حيان المؤرخ مشكلة ابن حزم خير تلخيص حين قال: " فلم يك يلطف صدعه بما عنده بتعريض ولا يزفه بتدريج بل يصك به معارضه صك الجندل وينشقه متلقيه إنشاق الخردل فيفر عنه القلوب ويوقع بها الندوب حتى استهدف إلى فقهاء وقته فتمالأوا على بغضه وردوا قوله وأجمعوا على تضليله وشنعوا عليه
__________
(1) الإحكام 6: 117 - 118.
(2) الإحكام 5: 163.

(3/22)

وحذروا سلاطينهم من فتنته ونهوا عوامهم عن الدنو إليه والأخذ عنه، فطفق الملوك يقصونه عن قربهم ويسيرونه عن بلادهم إلى أن انتهوا به إلى منقطع أثره بتربه بلده من بادية لبلة.. وهو في ذلك غير مرتدع ولا راجع إلى ما أرادوا به، يبث علمه فيمن ينتابه بباديته تلك من عامة المقتبسين منه من أصاغر الطلبة الذين لا يخشون فيه الملامة يحدثهم وفقهم ويدارسهم ولا يدع المثابرة على العلم والمواظبة على التأليف " (1) .
انهزم ابن حزم - إذن - أمام المذهب المالكي لان السياسة في المغرب وقفت تسند ذلك المذهب، وما حرق كتبه إلا شاهد قوي على ذلك، وبعد وفاة ابن حزم بسنوات وقعت الأندلس في قبضة المرابطين فبلغ انتصار المذهب المالكي أقصاه؛ لان أمير المرابطين لم يكن يحظى عنده إلا من علم علم الفروع - أي فروع مذهب مالك - فنفقت في ذلك الزمان كتب المذهب وعمل بمقتضاها ونبذ ما سواها وكثر حتى نسي النظر في كتاب الله وحديث رسول الله صلى الله عليه وسلم - هكذا قال المراكشي (2) ؛ وهذا هو عين ما كان ينعاه ابن حزم على فقهاء بلده ويلح من اجله على دعوتهم إلى الكتاب والسنة وهجر التقليد للأئمة.
2 - هذه الرسالة:
تحوي رسالة الفقهاء المالكية إلى ابن حزم نقاطاً ومسائل كثيرة، وليس من همي ان أسرد كل ذلك ولكني اختار أهم الاتهامات التي وجهوها إلى ابن حزم نفسه. ولا يخطئ الناظر في هذه الرسالة أن يرى تلك الناحية التي عانى ابن حزم شيئاً كثيراً من أجلها، اعني علاقته بعلم المنطق، فهو عند هؤلاء الفقهاء متهم بأنه يرد بالمنطقي على الشرعي وله عناية بحد المنطق، والشق الأول من التهمة باطل لان ابن حزم اتخذ المنطق أساساً في الأحكام الشرعية ليثبت به تلك الأحكام لا ليردها، وأما الشق الثاني فيشير إلى كتاب التقريب " وما فيه من التعمق والعرض وترتيب الهيئات " (3) وقد كان رد ابن حزم على هذا واحداً حيثما هاجمه به أعداؤه وهو: هل عرف هؤلاء الناس حد المنطق أو لم يعرفوه فإن عرفوه فليبينوا ما فيه من المنكرات، وإن لم يعرفوه فكيف يستحلون ان يذموا ما لم يعرفوه
__________
(1) الذخيرة 1/ 1: 168.
(2) المعجب: 111.
(3) انظر الفقرة: 11 من الرسالة.

(3/23)

وقد يتفرع عن هذه التهمة المزدوجة انه أوغل في التصنيف والتمثيل والاشتقاق والنتائج وأنهم يقرون بقوته في الحجاج واتساعه في اللغة ولكنهم يرون طريقته مخالفة لما كان عليه الأئمة من قبل، وكأنهم يلمحون من طرف خفي إلى اقتداره على المنطق هو المسؤول عن ذلك أيضاً. وقد دفع ابن حزم هذا كله، وحمد الله على رزقه من سعة اطلاع وقوة حجة ولم يحمدهم على شهادتهم له بذلك لأنها لا تزيده شرفاً ولا تطغيه.
وأما اتهامهم له بأنه ضعيف الرواية عار من الشيوخ فهو متصل - فيما يبدو - بكونه لم يرحل في طلب العلم. ولم ينف ابن حزم هذه التهمة، وإنما رد عليهم بتهمة مقابلة، فهو ليسوا من أهل الرواية وكل ما يعرفونه هو المدونة، وأكثرهم لا يقيم الهجاء، ولا يعرف ما حديث مرسل من مسند، وهم أيضاً عارون من الشيوخ، ما كان لهم شيخ قط إلا عند الملك بن سليمان الخولاني (1) ، وكانوا يجالسونه ثم يخرجون من عنده كما دخلوا.
وأقوى ما واجههوه قولهم: " إن أسماء الرجال والتواريخ تختلف في الآفاق، والأسانيد فمنها قوي ومنها ضعيف " . وقد شرح ابن حزم موقفه من الأحاديث المتعارضة باختصار في هذه الرسالة، وملخص ما قاله في الإحكام حول هذه المسألة (2) .
(أ) كل خبر لم يأت إلا مرسلاً، أو لم يروه إلا مجهول أو مجرح ثابت الجرعة فهو باطل بلا شك.
(ب) من اختلف فيه فعدله قوم وجرحه آخرون استثبتنا أحدهما فإن ثبتت عدالته قطع على صحة خبره وإن ثبتت جرحته قطعنا على بطلان خبره وإن تعادلا توقفنا، وربما اهتدى غيرنا إلى الصواب فيه.
(ج ) لا يكون خطأ في خبر ثقة إلا باعترافه أو شهادة عدل على أنه وهم فيه أو إثبات خطأ بالمشاهدة.
(د) كل خبرين صحيحين متعارضين لم يأت نص بالناسخ منهما فالزائد على الحكم المتقدم من معهود الأصل هو الناسخ. " فإن وجد لنا يوماً غير هذا فنحن تائبون إلى الله تعالى منه، وهي وهلة نستغفر الله عز وجل منها وإنا
__________
(1) ترد ترجمته عند ورود ذكره في الرسالة.
(2) الإحكام 1: 136 - 138.

(3/24)

لنرجو أن لا يوجد لنا ذلك بمن الله تعالى ولطفه " .
ولا يزال هذا المنهاج من الناحية النظرية سديداً جيداً، أما عند التطبيق العملي فإنه يسمح باختلاف كثير.
وقد كشفت هذه الرسالة عن عدة أمور هامة، منها: مدى اطلاع ابن حزم على الفقه المالكي: " فلعمري ما لشيوخهم ديوان مشهور ومؤلف في نص مذهبهم إلا وقد رأيناه ولله الحمد كثيراً ككتاب ابن الجهم وكتاب الأبهري الكبير والأبهري الصغير والقزويني وابن القصار وعبد الوهاب والأصيلي " . ومنها نظرته الموضوعية الناقدة بعد اطلاعه على ما ألفه أهل كل مذهب: " فألف أصحاب الحديث تواليف جمة وألف الحنيفون تواليف جمة وألف المالكيون تواليف والشافعيون تواليف فلم يكن عندنا تأليف طبقة من هذه أولى أن يلتفت إليه من تأليف غيرها بل جمعناها - ولله الحمد - وعرضناها على القرآن وما صح عن النبي صلى الله عليه وسلم " .
وحدد ابن حزم في هذه الرسالة مظان الحديث المعتمدة عنده وهي: تصنيف البخاري وأبي داود والنسائي وابن أيمن وابن أصبغ وعبد الرزاق وحماد ووكيع ومصنف ابن أبي شيبة أو مسنده وحديث سفيان بن عيينة وحديث شعبة. ويقول ابن حزم إنه أضرب عن الحديث المستور من الرواة صيانة لأقدار الأئمة عن تعريضهم لمن لا يعبأ به الله شيئاً. وذكر أنه كان يقتني كل هذه الدواوين وقد رواها وضبطها وصححها.
وثمة شيء آخر كشفت عنه هذه الرسالة وهو شيوع آراء منسوبة لابن حزم لم يقل هو بها (ف: 26، 27، 28، 30) وكان هذا مما يوسع شقة الاختلاف بينه وبين أهل المذاهب الأخرى.
- 3 -
رسالة في الرد على الهاتف من بعد (1)
وهذه الرسالة شبيهة بالرسالة السابقة، بل توشك أن تكون ثانية الرسالتين اللتين سئل فيهما سؤال تعنيف، إذ يقول في أولها " أما بعد فإن كتابين وردا علي لم يكتب كاتبهما اسمه فيهما " ، ثم يذكر أنه أجاب عن الاول، وأنه بصدد الإجابة في هذه
__________
(1) يرى الابن العزيز الباحث الظاهري المحقق أبو عبد الرحمن بن عقيل أن هذه الرسالة كانت رداً على أبي الوليد ابن البارية أحد فقهاء ميورقة. (انظر ص: 126).

(3/25)

الرسالة عن الكتاب الثاني. ومنزع الاتهامات في الرسالتين واحد، وإن كانت تلك الاتهامات في الرسالة السابقة اعم واكثر وقد أديت بلهجة محاور هادئ نسبياً. أما في هذه الرسالة فإن من بعد امرؤ غاضب يعتمد الشتم والبذاء أكثر مما يعتمد الاحتجاج، فهو يتهم ابن حزم بأنه مفتون جاهل أو متجاهل وأنه ينطوي على خبث سريرة وأنه قليل الدين ضعيف العقل قليل التمييز والتحصيل، وأنه نبغ في آخر الزمان بعيداً عن القرون الأولى الممدوحة في وقت غلبت عليه قلة العلم وكثرة الجهل (وفي هذا يشركه أيضاً الهاتف من بعد دون أن يدري) وهو ينذره بضرورة التوبة فغن لم يفعل فإنه سيستعدي عليه أهل العلم في أقطار الأرض ليفتوا بآرائهم في من كان على مثل حاله، ويختم ذلك داعياً أن يريح الله العباد والبلاد من ابن حزم أو يصلحه إن كان سبق ذلك في علمه.
ومع أن هذا السيل من الهجاء يمكن أن يعد هراء لا يغير حقيقة ولا يثبت تهمة، فإن ابن حزم جزأ أقوال هذا الهاتف في أربعة عشر موقفاً، ورد على كل موقف، حتى إن الهاتف حين قال " أنائم أنت أيها الرجل بل مفتون جاهل أو متجاهل " أجابه ابن حزم بهدوء شديد، ملتزماً الفهم الحرفي الظاهري لما أورده ذلك الهاتف فقال: فما نحن ولله الحمد إلا أيقاظ إذا استيقظنا ونيام إذا نمنا، وأما الفتنة فقد أعاذنا الله منها وله الشكر واصباً وأما وصفك لنا بالجهل فلعمري إننا لنجهل كثيراً مما علمه غيرنا، وهكذا الناس، وفوق كل ذي علم عليم (الفقرة: 4 في الرسالة).
وهذا السيل من الشتائم يدور حول تهمتين ترددنا في الرسالة السابقة:
(1) أولاهما أن ابن حزم يطعن على سادة المسلمين وأعلام المؤمنين ويقذفهم بالجهل، بل تخطى ذلك إلى الصحابة، وقال انهم ابتدعوا في الرأي وطعن عليهم وسفه آراءهم، وذهب به الاعتداد بالنفس حداً بعيداً حين ظن أنه قد صح له ما لم يصح للصحابة، ومن ثم فهو متناقض لأنه يدعو إلى عدم تقليد الصحابة ويحث أتباعه على تقليده.
والرد على هذه التهمة سهل، فابن حزم لم يطعن على أحد من أعلام المؤمنين وسادة المسلمين لا من الصحابة ولا ممن جاء بعدهم، بل هو يأخذ دينه مما نقله هؤلاء عن الرسول (ص)، وهو يعتقد انه أصح تقديراً للصحابة والأئمة السابقين لأنه جرى على سنتهم في رفض الرأي والقياس والتقليد، وهو لا يتعصب لإمام على إمام كما يفعل

(3/26)

خصومه، وإنما يأخذ كل ما يأخذه عن القرآن والسنة، وإذا كان لا يحتج برأي واحد دون الرسول ولا يقلده فليس معنى ذلك انه يعيبه ويزري عليه. إنما يطعن على الصحابة من ترك جميع ما قالوه إلا ما كان موافقاً لإمامه الذي يقلده. أما اتهامه بأنه يحث أصحابه على تقليده فإنها تدل على غفلة قائلها، إذ لا يصح لامرئ ينهى عن التقليد جملة وتفصيلاً، أن يفتح الباب على نفسه فيدعو الأصحاب لتقليده، فمثل ذلك تناقض لا يقع فيه شخص له أدنى حظ من الذكاء.
من الواضح أن توجيه هذه التهمة لابن حزم إنما كان يمليه التناحر المذهبي، ومحاولة الغض من الخصم بكل وسيلة ممكنة، وتشويه موقفه لإسكاته، وعلى ذلك فإن هذه التهمة الباطلة ظلت تلصق بابن حزم، حتى لقد رددها بعض الباحثين في العصر الحديث، دون أن يفقه مدى الشنعة فيها. ولو قال قائل انه يستعمل عبارة فجة خشنة - كما قال الذهبي (1) - لكان أقرب إلى الواقع، ولكن شتان بين ذلك وبين الوقيعة والطعن.
(2) وأما التهمة الثانية فهي ان تورط ابن حزم في إنكار الرأي والقياس والقول بالتقليد أو إن شئت فقل بلسان الخصوم: إن خروجه على مذهب مالك وغيره إنما كان بسبب تعويله على كتب الأوائل والدهرية وأصحاب المنطق وكتاب أقليدس والمجسطي وغيرهم من الملحدين.
وهذه التهمة أضعف من التي قبلها والرد عليها أسهل ولذلك واجهها ابن حزم بقوله:أخبرنا عن هذه الكتب من المنطق وأقليدس والمجسطي، أطالعتها أيها الهاذر أم لم تطالعها فإن كنت طالعتها فلم تنكر على من طالعها كما طالعتها أنت وهل أنكرت ذلك على نفسك، وأخبرنا ما الإلحاد الذي وجدت فيها وإن كنت لم تطالعها فكيف تنكر ما لا تعرف
والحقيقة التي تشف عنها هذه التهمة هي الجهل المطبق لدى ذلك الهاتف، فإن من يزج بكتاب أقليدس في مبادئ الهندسة مع كتب الملحدين والدهرية إنما يكشف عوار نفسه ومبلغ جهله.
ومسألة أخرى أهم من هذه جميعاً فاتت جميع الذين هاجموا ابن حزم وهي أن اطلاعه على هذه الكتب كان يجب أن يقوي لديه الميل إلى الأخذ بالرأي والقياس،
__________
(1) تذكرة الحفاظ: 1154.

(3/27)

أي الاحتكام إلى الجانب العقلاني في النظر إلى الأمور الشرعية، ومع ذلك فإن مطالعتها لم تزده إلا تصلباً برفض الرأي والقياس في شؤون الدين والشريعة، وبرفض العلل في تلك الشؤون نفسها، وكل ما أفاده ابن حزم من الاطلاع على المنطق هو أن يستوعب قيام الأحكام الشرعية على أسس منطقية. هو أمر حاوله الغزالي من بعد ولم يتهمه أحد بالإلحاد أو بالانقياد لآراء الدهرية.
- 4 -
رسالة التوقيف على شارع النجاة باختصار الطريق
تصور هذه الرسالة منعطفاً في مشكلة الثقافة بالأندلس، فبعد الثورة التي مثلها ابن عبد ربه ومن جرى مجراه على الثقافة الهيلينية متمثلة في التهكم بمن يقول بكروية الأرض أو بمن يطلب علم النجوم (أو الفلك بوجه عام) (1) أصبح المثقفون ينقسمون في فريقين: فريق يقبل على علوم الأوائل وفريق يعادي هذه العلوم ويقبل على علوم الشريعة، وعلى هذا الأساس وجه السؤال إلى ابن حزم: أين يقع الحق هل هو في صف طلاب الثقافة الهيلينية أو هو في صف طلاب الثقافة الإسلامية
ويبدو أن الذين طرحوا هذا السؤال على ابن حزم دون غيره من الناس إنما كانوا يحاولون الحصول على جواب توفيقي يبعث الاطمئنان في نفوسهم؛ إذ لا ريب في أنهم كانوا يعملون موقفه من علوم الأوائل، وما ناله من خصومه بسبب إقباله على تعلمها. ولكن يبدو أيضاً أن الذين ألقوا عليه ذلك السؤال لم يعرفوا رسالته في مراتب العلوم (وهي رسالة ستكون من مشتملات الجزء التالي) لأنهم لم يطلعوا عليها أو لأنها لم تكن قد كتبت بعد، أو أنهم اطلعوا عليها فلم يقتنعوا بما جاء فيها من مقررات - والفرض الأول أقرب إلى الرجحان - ولها جاءوا يسألونه حول الأفضلية: بين العلوم التي تنسب للأوائل والأخرى التي جاءت متصلة بالنبوة، مؤكدين أنهم يريدون بياناً مختصراً في هذه المسألة، ليكون حاسماً على نحو تقريري واضح، لا يضيع فيه الجواب المحدد في تضاعيف التفصيلات.
واستجابة لهذا المطلب قام ابن حزم بحصر العلوم المنتمية إلى الأوائل في أربعة هي/ الفلسفة وحدود المنطق، علم المساحة، علم الهيئة، علم الطب، ووصفها بأنها
__________
(1) انظر تاريخ الأدب الأندلسي - عصر سيادة قرطبة: 121 - 123.

(3/28)

علوم حسنة لأنها حسية برهانية، وأنها نافعة، ولكن منفعتها كلها دنيوية، لأنها تفيد في شؤون متعلقة بواقع الإنسان على هذه الأرض وتحقق له مصلحة في الدنيا، ومن هذا الجانب لا يمكن أن تكون المطلب النهائي للإنسان، إذ لا تستطيع أن تنافس ما جاءت به النبوة؛ ذلك أن ما جاءت به النبوة يحقق ثلاثة أشياء هامة تعجز عنها علوم الأوائل، وهي:
(1) إصلاح الأخلاق النفسية بينما العلوم الهلينية لا تستطيع إلا إصلاح الجسد؛ ومن الواضح أن إصلاح النفوس ومداواتها أهم من إصلاح الأجساد ومداواتها.
(2) دفع مظالم الناس الذين لم تصلحهم الموعظة وإيقاف التظالم بينهم، أي تنظيم أمور المعاش وإحقاق العدالة بين الناس، وهذا لا تستطيعه العلوم لأنها اجتهاد بشري غير ملزم ولا ينقاد له الناس بالطاعة كما ينقادون لأوامر صادرة من خارج نطاق الاجتهاد الإنساني.
(3) كفالة النجاة للنفس بعد المرحلة الدنيوية.
وقد يبدو من هذا العرض أن ابن حزم انتصر للعلوم الدينية دون أن ينكر الدور الهام الذي تقوم به علوم الأوائل، ولكن التعمق في دراسة الرسالة يدل على انه استطاع الربط بين الجانبين ربطاً وثيقاتً حين ذهب يثبت ضرورة الاستدلال العقلي البرهاني الذي يعده مدخلاً إلى التدين (1) ؛ فالمؤمن يستطيع عن طريق التمرس بالفكر المنطقي أن يتوصل إلى البت في أمر العالم: هل هو محدث أو لم يزل، والطرق للبرهان على حدوثه متعددة منها تناهي العدد، ومنها ان الزمان ذو مبدأ، وهذا يعني وجود أول وراء العالم، وهذا الأول لا يمكن أن يكون ذا مبدأ، وأن هذا الأول - وهو محدث العالم - هو الذي علم اللغة وأعطى الأشياء مسمياتها؛ فإذا قد صح ذلك حق لنا ان نتساءل: هل مبتدئ العالم واحد أو اكثر من واحد، وإذا فتشنا وجدنا أن الواحد غير موجود في تركيب العالم، لأنه قابل دائماً للانقسام، وإذن لا بد من واحد خارج عن تركيب العالم.
بعد ثبوت حدوث العالم ووجود أول محدث له ينتقل المرء ليتفحص الشرائع بنظر عقلي أيضاً (مستفاد من دراسة علوم الأوائل) فيجد الشرائع من مسيحية ويهودية
__________
(1) هذه هي طريقته الذاتية (في الربط) ولكنه لا يفرضها على الآخرين. كما يتبين من الرسالة التالية حين سئل هل فرض الله النظر؛ أي الاستدلال العقلي فنفى أن يكون النظر مفروضاً (الفقرة: 9 من الرسالة التالية).

(3/29)

ومجوسية ومانوية وصابئية جميعاً فاسدة، لفساد النقل إما بتغيير أو انقطاع أو ضياع أو تناقض أو غير ذلك، فلم تبق إلا شريعة واحدة تتمتع بالصحة وذلك هي ملة محمد (ص) وذلك لسببين هامين أولهما أن كتابه منقول عن كواف وثانيهما أن أعلامه مثل إعجاز القرآن وشق القمر منقولة كذلك.
من ثم يتبين أن جميع العلوم ليست سوى أدوات في خدمة العلم الذي يجدر بالإنسان أن يمضي عمره في طلبه، لأنه يكفل النجاة في المعاد، وهو علم الشريعة الإسلامية؛ فهو علم يؤخذ عن صاحب الشريعة نفسه لا عن غيره، من غير ان يكون لطالبه هدف دنيوي من إدراك رياسة أو كسب مال.
- 5 -
رسالة التلخيص لوجوه التخليص
هذه رسالة من أجود ما كتبه ابن حزم وأكثره هدوءاً وأعلقه بأسباب النفوس الباحثة عن طريق النجاة، ترفرف عليها مسحة الأخوة وتشملها سعة الأفق ورحابة الصدر، وفيها يظهر شموخ ابن حزم في اتساع النظرة الدينية، فهي خلاصة للاستقصاء في البحث والقدرة على الوضوح والوعي والدقة وفهم أحوال الدين والدنيا، كتبها رداً على أسئلة جاءته من بعض أصدقائه " لا يستغني عنها من له أقل اهتمام لدينه " أجادوا فيها السؤال وجود هو فيها الجواب، فضم الأسئلة المتشابهة بعضها إلى بعض في نطاق واحد واستشهد على آرائه بالأحاديث متخففاً من إسنادها في الأكثر، رجاء الاختصار، وكلها أحاديث صحيحة لا يشك أحد في صحتها ولا يتردد في قبولها إلا حديثين (ف: 8).
والأسئلة في مجموعها ثمانية وهي:
1 - ما أفضل ما يعمله المرء ليحصل به على عفو ربه وما انفع ما يشتغل به من كثرت ذنوبه في تكفير الصغائر والكبائر.
2 - ما العمل الذي إذا قطع به الإنسان باقي عمره رجا الفوز وما السيرة التي يختارها ابن حزم.
3 - ما القدر الذي يطلبه المرء من العلوم
4 - أي الأمور في النوافل أفضل الصلاة أم الصيام أم الصدقة

(3/30)

5 - هل حديث التنزل صحيح وهل الإجابة مضمونة في تلك الساعة
6 - ما رأي ابن حزم في الفتنة الأندلسية وانقسام البلاد إلى إمارات
7 - كيف تكون السلامة في المطعم والملبس والمأكل للذين يسكنون الأندلس في ظل تلك الفتنة
8 - هل تتفاضل الكبائر
وإذا استثنينا السؤال الخامس - وهو يدور حول مشكلة محددة - وجدنا الأسئلة الأخرى جميعاً بالغة الأهمية.
وفي الجواب عن السؤال الأول وضح ابن حزم رأيه في ماهية " الكبيرة " وما الذي يخفف من أثقال الذنوب وأن الله مواهب خمساً قد أتحفنا بها، لا يهلك على الله بعدها إلا هالك وهي:
1 - أن الله يغفر الصغائر باجتنابه الكبائر.
2 - أن التوبة الخالصة قبل الموت تسقط الكبائر نفسها.
3 - إذا ارتكب المرء الكبائر وزنت حسناته بسيئاته فإن رجحت حسناته غفر الله له.
4 - أن السيئة بمثلها والحسنة بعشرة أمثالها.
5 - أن هناك شفاعة ذخرها الله للمؤمنين يخرجهم بها بعد أن ينالوا شطراً من العذاب.
وكان من حق ابن حزم هنا أن يجيب عن السؤال الثامن وهو: هل تتفاضل الكبائر لأنه متصل بالموضوع الأول في أجوبته. وإنا لنرى مبلغ الأمل الذي بثه ابن حزم في النفوس عن طريق فهمه الواسع لروح الدين، وهو يجيب عن السؤال الأول.
فأما الجواب عن العمل الذي يختاره والسيرة التي يفضلها فقد كان جواباً بارعاً في دقته وشموله؛ ومنه ومن أجوبة أخرى في هذه الرسالة تتضح لنا الروح الاجتماعية التي أدركها ابن حزم من طبيعة الدين، فافضل الأعمال ثلاثة متدرجة، وكلها تضع الفرد موضع المسؤولية الاجتماعية: أولها وأهمها: عمل عالم يعلم الناس دينهم؛ وثانيها: الحاكم العادل الذي يشارك رعيته في كل عمل عملوه في ظل عدله وامن سلطانه؛ وثالثها: مجاهد في سبيل الله، وهكذا تتدرج مراتب العمل عند ابن حزم من أوسع حدوده الاجتماعية إلى أصغر المراتب الفردية حتى يتم من ذلك تسع مراتب متفاضلة

(3/31)

متدرجة لا تحرم الإنسان أملاً، وتليها جميعاً مرتبة واحدة مؤكدة الهلاك وهي حال الكافر فحسب. ومرة أخرى يتبين لنا اخذ ابن حزم بالرجاء وفهمه الدقيق لطبيعة موقف الفرد في الجماعة أو بعيداً عنها.
وهذا الفهم للنواحي الاجتماعية هو خير ما يميز هذه الرسالة، ومن خلال هذه الأجوبة كتب ابن حزم صفحة هامة في التاريخ الاجتماعي الاقتصادي للأندلس بعيد الفتنة البربرية، ونحن مدينون له بمعرفة أن الأندلس لم تخمس ولم تقسم عند الفتح، لكن نفذ الحكم فيها بأن لكل يد ما أخذت، ووقعت في البلاد غلبة إثر غلبة، دخلها أولاً الأفارقة فحازوا ما حازوه ثم الشاميون أصحاب بلج فاخرجوا اكثر العرب والبربر المعروفين بالبلديين عما كان بأيديهم ثم كانت الفتنة البربرية فاخذ البربر يستولون على ما بأيدي السكان ويشنون الغارات على المواشي وثمار الزيتون.
ويرى ابن حزم أن كل مدبر مدينة أو حصن في الأندلس فهو محارب لله تعالى ساع في الفساد لأنه يسمح بالغارة على الرعية ويبيح للجند قطع الطريق ويضرب المكوس والجزية على رقاب المسلمين ويسلط اليهود عليهم ليجمعوها منهم، وتسمى هذه الجزية " القطيع " وتؤدى بالعنف ظلماً وعدواناً لدفع رواتب الجند، فيعامل الجند بهذه الدراهم والدنانير التجار والصناع فتصبح في حرمتها كالحيات والعقارب والأفاعي بعد أن كانت حلالاً مستخرجاً من وادي لا ردة، ولا سلامة إلا بالإقرار بحرمتها والاستغفار من ذلك إذ كان التورع عن استعمالها أمراً غير عملي.
ثم يكون القطيع أيضاً من الغنم والبقر والدواب وعلى الأسواق وعلى إباحة بيع الخمر من المسلمين، وهذه الدواب تباع للذبح وللنسل. فإذا امتنع المرء عن أكل اللحم لم يمتنع عن شراء الدواب للنسل والحرث، وهي نار كلها لأنها بدل من المثمن، ثم ينصرف ثمنها في أنواع التجارات.
ثم إن مرتبات الجند تتحصل أيضاً من الجزية على الصابون والملح والدقيق والزيت والجبن، وهي جزية غير مشروعة يدفعها المسلمون وتجري في التعامل " وقد علمتم ضيق الأمر في كل ما يأتي من البلاد التي غلب عليها البربر من الزيت والملح وغن كل ذلك غصب من أهله، وكذلك الكتان أكثره من سهم صنهاجة الآخذين النصف والثلث ممن نزلوا عليه من أهل القرى، ولا سلامة من أكل الحرام والتعامل به في كل ذلك، ولكن ليفعل المرء ما هو ممكن وهو أن يجتنب ما يعرف انه غصب معرفة يقين، ثم يعذر

(3/32)

فيما جهله " .
وتستعلن ثورة ابن حزم على هذا الوضع السيئ وعلى الحكام الذين يمكنون للذميين من المسلمين، ويسلمون الحصون للروم دون قتال، على تساهلهم في شؤون المسلمين والاهتمام بمصالح أنفسهم دون مصالح الرعية، ومع ذلك لا نراه ينصح بالخروج عن طاعتهم، وهو نفسه في حيرة من الامر، لانه يعتقد أن اجتماع كل من ينكر بقلبه يؤلف قوة لا تغلب فكيف لا يتم هذا والمسألة أصعب من أن يدعو فيها إلى إصلاح شامل بالقوة ولذلك تراه ينصح بالأمر بالمعروف والنهي عن المنكر، وبالتقية لمن عجز عن ذلك، ولكنه شديد الإنكار على من يعين أولئك الظلمة أو يزين لهم أفعالهم، فإذا اضطر المرء للدخول على بعضهم لقضاء الحقوق فيلفعل، وليعظ إن وجد للوعظ مجالاً.
أما العلوم وما يجب طلبه منها فقد وضحه ابن حزم في رسالة في مراتب العلوم بإسهاب وأورد شيئاً مما قاله هنالك في هذه الرسالة بوجه الإيجاز، وخلاصة رأيه أن طلب علم القراءات والنحو واللغة فرض كفاية، وأن طلب العلم إجمالاً لابد أن يكون لوجه الله تعالى غير مخلوط بشيء من طلب الجاه والذكر في هذه الدنيا، والعلم أضعف السبل إلى كسب المال، وغيره من الطرق أقدر على كسب الدنيا لمن أرادها.
وعرج ابن حزم في آخر الرسالة على ذكر التوبة فقسمها أربعة أقسام:
1 - التوبة من ذنوب بين العبد وربه كالزنا، وشرب الخمر، وهذه تتم بالاستغفار والقلاع والندم.
2 - التوبة من تعطيل الفرائض عمداً وتتم بالندم والإكثار من النوافل وفعل الخير. ولا قضاء لما فات عند ابن حزم في صوم أو صلاة، أما الزكاة والكفارات فليؤد ما فاته منها.
3 - التوبة لمن امتحن بمظالم العباد وضرب أبشارهم وقذف أعراضهم وإخافتهم ظلماً وتتم بالخروج عن المال المأخوذ ظلماً ورده إلى أصحابه أو إلى ورثتهم أو إلى إمام المسلمين إن كان لهم إمام عدل.
4 - توبة من امتحن بقتل النفس، وهو أصعب الذنوب، وتتم بان يمكن ولي المقتول من دم القاتل، أو ليلزم الجهاد وليتعرض للشهادة جهده.

(3/33)

- 6 -
رسالة البيان عن حقيقة الإيمان
كان ابن الحوات أحد المعجبين بابن حزم حتى إنه ليقول في رسالته إليه: " إنه لولا خوف المشغبين وما ذهينا به من ترؤس الجاهلين لكتبت أقوالك ومذاهبك وبثثتها في العالم وناديت عليها كما ينادى على السلع " ، وكان قريباً في الطريقة من ابن حزم: قوة نظر وذكاء وسرعة جواب واستعمالاً للبرهان، أي أن فيه ما يهيئه لان يكون " متكلماً " ، ولكن بين الصديقين فوارق أساسية في الطبيعة وعناصر الشخصية. فابن الحوات يخاف المشغبين والحكام الجاهلين، ويحاول أن يقنع صديقه بألا يعرض نفسه للمحنة، ويلمح إليه أنه - أي ابن الحوات - يستعمل ضروباً من الساسة في معاملة الناس، وكأنه يحضه على اتباع طريقته، ولكن ابن حزم يعتقد أن الخوف من المشغبين والمترئسين الجاهلين لا يكف أذاهم، ولذلك فهو يؤثر ان يصدع بالحق دون خشية، وهو لا يخاف الناس " فقد سبق القضاء بما هو كائن فلا ترده حيلة محتال " ، وعدم التعرض للمحنة في سبيل الحق ينطبق عليه مثل يردده العوام: " فلان يحب الشهادة والرجوع إلى البيت " فقد جرب هو مواجهة الأخطار حتى لقد انتصر له ناس يخالفونه في مقالته، اليس هذا حماية من الله عز وجل الذي وعد بنصر من ينصره لقد قام يذب عن ابن حزم حين كثرت عليه الهجمات القاضي عبد الرحمن بن بشر وابن عبد الرءوف صاحب الاحكام وحكم بن منذر بن سعيد ويونس بن عبد الله بن مغيث وأحمد بن عباس واحمد بن رشيق، فلماذا يخاف نعم إن السياسة قد تكون ناجحة، ولكن يبدو أنها لم تكن في طبعه، ولهذا فهو يستحسنها حين تكون ضرباً من الموعظة الحسنة، ولكنه لا يستطيع أن يتحول عن طريقته في النقد المواجه إلى المداراة. ويتخلل هذه التلميحات التوجيهية من صديقه ابن الحوات قضيتان أشبه بالنادرتين: في إحداهما يعتب ابن الحوات على ابن حزم انه نمي إليه بأنه (أي ابن حزم) قد نسب إلى صديقه القول بأن لا إدام إلا الخل، وفي الثانية ابن حزم بأنه سريع إلى إفشاء ما يقوله مؤيدوه بل قد يقولهم ما لم يقولوه؛ ويتنصل ابن حزم من هاتين التهمتين ضاحكاً من الثانية متبرئاً من الأولى لأنه لا يستجيز الكذب على أحد ولا يستحل الخروج على المنطق في مثل ذلك القول، لأنه يعلم تمام العلم أن الادام أنواع كثيرة.
تلك مقدمة أشبه بالحديث الذاتي، ولكن رسالة البيان عن حقيقة الإيمان إنما

(3/34)

أثارتها قضية أخرى كانت قد دونت في مدرجة ملحقة برسالة ابن الحوات، وهذه القضية هي: هل يتم إيمان المرء دون استدلال ذلك أن ابن الحوات مثل ابن حزم ينكر التقليد، ومن أنكر التقليد توصل بسهولة إلى القول بان العقل الإنساني قادر على معرفة الله، خصوماً وان الآيات التي تحض على استعمال النظر كثيرة، وخصوماً وان ابن حزم نفسه - كما رأينا في رسالة سابقة - يستعمل الاستدلال طريقاً للإيمان.
وجواب ابن حزم عن هذه القضية واضح صريح: نعم إنه يعرف علم الكلام وطرائق أهله في الاستدلال، فهو لا يجهل ذلك ولا يمكن أن يتهم بأنه يعادي شيئاً لجهله به. وأنه يستعمل الاستدلال ويحسن استعماله حين يشاء ولكنه لا يراه فرضاً على الناس. بل المفروض على الناس الائتمار لما جاء به الوحي، والآيات الواردة في القرآن حضت على النظر، وثمة فرق شاسع بين الحض والأمر.
وهو ينكر التقليد وينهى عنه، ولكن لو أن إنساناً اهتدى إلى الحق عن طريق التقليد لكان مصيباً في الاهتداء إلى الحق مذموماً في المنهج الذي اختاره؛ فالتقليد مذموم لكن إن أدى إلى باطل فقد أوقع صاحبه في الكفر أو الفسق، وإن أدى إلى حق فقد جاء على صاحبه بالتوفيق، ولكنه لم يبرئه من الذم.
والفرق بينه وبين ابن الحوات أن هذا الثاني يريد أن يعمم رفض التقليد بحيث يتناول أيضاً عدم تقليد الرسول، احتكاماً إلى العقل على طريقة المعتزلة والأشعرية، بينا يرى ابن حزم ان التقليد هو تقليد كل إنسان دون الرسول، فأما الأخذ بما جاء به الرسول فهو ائتمار لا تقليد. كذلك فإن ابن الحوات يرى أن الرسول لا تجب طاعته إلا بعد معرفة الله، فمعرفة الله مقدمة على معرفة رسله، أما ابن حزم فيرى أن العقل الإنساني لم يعط القدرة على ذلك، وأنه لا وجوب لشيء إلا إذا دعا إليه الرسل، ومعرفة الله قد وجبت على الناس بدعاء الرسل لا بقدرة العقل. فالعقل لا يحرم شيئاً ولا يوجبه وإنما فيه معرفة الأشياء على ما هي عليه. العقل قادر على التلقي والتفسير ولكنه لا يوجب حرمة لحم الخنزير أو أن تكون صلاة الظهر أربع ركعات.
كل ما تطلبه الدين من الناس هو الإقرار بدعوة الإسلام وتحقيقها في القلوب، ولكنهم لم يكلفوا المعرفة البرهانية، ومعظم الأمة لا يعرف أن يتهجى كلمة " استدلال " ومع ذلك فغن الواحد فيهم يتحمل العذاب في سبيل دينه، ويستحل دم أبيه إذا كفر.
وبعد هذا الجدل النظري يعود ابن حزم بصديقه إلى الواقع العملي: فيتدرج به في

(3/35)

الخطوات التالية:
1 - هل كان إسلام أبي بكر وخديجة وعائشة وعلي وبلال قائماً على طلب معجزة
2 - هل كان إسلام من دعي إلى الإسلام من خارج مكة كالنجاشي وذي الكلاع والمبايعين من الأنصار قائماً على طلب معجزة
3 - هل بدأ ابن الحوات نفسه بالاستدلال على معرفة الله حين البلوغ، وإذا بدأ هذا الاستدلال بعد سنوات من بلوغه الحلم فهل كان خلال تلك السنوات مؤمناً أو كافراً
وإذن فهو ينبه صديقه إلى أن لا يتمادى في الانسياق وراء المتكلمين، فهم أجسر الناس على عظيمة تقشعر منها الجلود، وهم سبب المنازعات بين المسلمين وتكفير بعضهم بعضاً.
وهكذا وجد ابن حزم من " يزايد " عليه في إنكار التقليد إلى حد التحريم، ويتجاوزه إلى الاحتكام للعقل، متأثراً بطرائق المتكلمين دون أن يكون كذلك، ولكنه قد أوصل أحد المبادئ التي يدعو لها ابن حزم إلى نهايته المنطقية.
7، - 8
رسالة في الإمامة، ورسالة في حكم من قال إن أرواح أهل الشقاء معذبة إلى يوم الدين
تتناول الرسالة الأولى أحوال إمام يصلي خلفه الناس دون أن يعرفوا مذهبه، وهذا الإمام يجيز الوضوء بالنبيذ، والغسل من حوض الحمام وهو راكد، ويمسح في الوضوء بطرف رأسه، ويبسمل في الفاتحة ويجعل البسملة آية . إلى غير ذلك من أحواله؛ وتدل الأجوبة على أن ابن حزم لا يرى في أكثر هذه الأحوال مدعاة لعدم الصلاة خلف ذلك الإمام، ذلك لان كل ما يؤاخذه به ذلك السائل قد فعله جماعة من كبار الصحابة والتابعين وليس السائل بأفضل منهم.
ولكن الرسالة لا تتوقف عند حد الإمامة، وإنما تتناول أسئلة عن السلم وعن تفرق الأمة ثلاثاً وسبعين فرقة؛ ويدل آخر سؤال على ان السائل مالكي المذهب فهو يطلق على مالك لقب " أمير المسلمين في العلم " فيرد ابن حزم بان ليس للمسلمين أمير طاعته مفترضة في الدين بعد الرسول ويعد عدداً كبيراً من الأئمة لم يكونوا يقلون عن مالك اطلاعاً وتقوى، ويحذر سائله من الإفراط في العصبية لمالك، فقد أفرط قوم في

(3/36)

علي - وهو أعلى من مالك بدرجات كثيرة - فضلوا.
وأما الرسالة الثانية (وهي الثامنة بحسب ترتيب هذا الجزء) فإنها لا تقف عند مدلول العنوان، إذ ليس العنوان إلا سؤالاً عن المشكلة التي تناولت الفقرات الخمس الأولى، فإذا انتقلنا إلى الفقرة التالية وجدنا سؤالاً عن الذنوب التي تاب عنها المرء هل تبقى مكتوبة في صحيفته، وأسئلة أخرى عن من حلف مكرهاً هل تجب عليه كفارة، وعن المأسور في دار الحرب هل تلزمه العهود التي قطعها للعدو على نفسه وغير ذلك. وتتخلل الرسالة خرافات يستنكرها ابن حزم، وروح شكية يستعيذ بالله منها، وهي على الجملة رسالة متعددة الأغراض لا تضبط بموضوعات كبرى.

(3/37)

فراغ

(3/38)


رسالة في الرد على ابن النغريلة اليهودي

رسائل ابن حزم الأندلسي

1 - رسالة في الرد على ابن النغريلة اليهودي.

(3/39)

فراغ

(3/40)

- 1 -
[47 - أ ب] رد أبي محمد بن حزم على ابن النغريلة اليهودي لعنه الله
بسم الله الرحمن الرحيم
وبه نستعين وصلى الله على سيدنا محمد وآله
قال أبو محمد علي بن احمد بن حزم رضي الله عنه:
الحمد لله رب العالمين حمداً كثيراً وصلى الله على سيدنا محمد عبده ورسوله وسلم تسليماً، ولا حول ولا قوة إلا بالله العلي العظيم:
1 - اللهم إنا نشكو إليك تشاغل أهل الممالك من أهل ملتنا بدنياهم عن إقامة دينهم، وبعمارة قصور يتركونها عما قريب عن عمارة شريعتهم اللازمة لهم في معادهم ودار قرارهم، وبجمع أموال ربما كانت سبباً إلى انقراض أعمارهم وعوناً لأعدائهم عليهم، وعن حياطة ملتهم [بها] عزوا في عاجلتهم وبها يرجون الفوز في آجلتهم حتى استشرف لذلك أهل القلة (1) والذمة، وانطلقت ألسنة أهل الكفر والشرك بما لو حقق النظر أرباب الدنيا لاهتموا بذلك ضعف همنا، لأنهم مشاركون لنا فيما يلزم الجميع من الامتعاض للديانة الزهراء والحمية للملة الغراء، ثم هم متردون بما يؤول إليه إهمال هذا الحال من فساد سياستهم والقدح في رياستهم، فللأسباب أسباب، وللمداخل إلى البلاء أبواب، والله اعلم بالصواب. وقد قال علي بن العباس (2) :
لا تحقرن سبيباً ... كم جر أمراً سبيب وقال أبو نصر ابن نباتة (3) :
__________
(1) ص: العلة.
(2) هو ابن الرومي، والبيت في ديوانه: 183 (اختيار كامل كيلاني) والرواية فيه: كم جر نفعاً سيبب؛ وانظر أيضاً ديوانه الكامل 1: 146.
(3) أبو نصر عبد العزيز بن محمد بن نباتة السعدي (317 - 405) من مقدمي شعراء عصره؛ انظر ترجمته في اليتيمة 2: 380 وابن خلكان 3: 190 وتاريخ بغداد 10: 466؛ وقد نشر ديوانه (بغداد 1977) بتحقيق عبد الأمير الطائي والبيتان فيه (2: 703) وفي اليتيمة 2/ 395 والإعجاز والإيجاز: 235 وحماسة الظرفاء: 201 ونهاية الأرب 3: 108.

(3/41)

فلا تحقرن عدواً رماك ... وإن كان في ساعديه قصر
فإن السيوف (1) تجذ الرقاب ... وتعجز عما تنال الإبر لاسيما إن كان العدو من عصابة لا تحسن إلا الخبث مع مهانة الظاهر فيأنس المغتر إلى الضعف البادي، وتحت ذلك الختل والكيد والمكر، كاليهود الذين لا يحسنون شيئاً من الحيل (2) ولا آتاهم الله شيئاً من أسباب القوة وإنما شأنهم (3) الغش [148/ أ] والتخابث والسرقة، على التطاول والخضوع، مع شدة العداوة لله تعالى ولرسوله صلى الله عليه وسلم.
2 - وبعد فإن بعض من تقلى قلبه (4) للعداوة للإسلام وأهله وذوبت كبده ببغضه الرسول صلى الله عليه وسلم من متدهرة الزنادقة المستسرين بأذل الملل وأرذل النحل من اليهود التي استمرت لعنة الله على المرتسمين بها، واستقر غضبه عز وجل [على] المنتمين إليها، أطلق الأشر لسانه، وأرخى البطر عنانه، واستشمخت لكثرة الأموال لديه نفسه المهينة، وأطغى توافر (5) الذهب والفضة عنده همته الحقيرة، فألف كتاباً قصد فيه، بزعمه، إلى إبانة تناقض كلام الله عز وجل في القرآن اغتراراً (6) بالله أولاً، ثم بملك ضعفة (7) ثانياً، واستخفافاً بأهل الدين بدءاً، ثم بأهل الرياسة في مجانة (8) عوداً؛ فلما اتصل بي أمر هذا اللعين لم أزل باحثاً عن ذلك الكتاب الخسيس لأقوم فيه بما أقدرني الله عز وجل عليه من نصر دينه بلساني وفهمي، والذب عن ملته ببياني وعلمي، إذ قد عدمها، والمشكى إلى الله عز وجل ووجود الأعوان والأنصار على توفية هذا الخسيس الزنديق المستبطن مذهب الدهرية في باطنه، المكفن بتابوت اليهودية في ظاهره، حقه الواجب عليه من سفك الدماء واستيفاء ماله وسبي نسائه وولده، لتقدمه طوره وخلعه الصغار عن عنقه، وبراءته من
__________
(1) اليتيمة: فإن الحسام يجز؛ وفي ص: تحد.
(2) الحيل: كذا، ولعله: الحول.
(3) ص: ياتهم.
(4) ص: فعلى ولبه.
(5) ص: نوافر.
(6) ص: اعتزازاً.
(7) ص: يملك ضعفه.
(8) ص: مكانة.

(3/42)

الذمة الحاقنة (1) دمه، المانعة من ماله وأهله، وحسبنا الله تعالى ونعم الوكيل. فأظفرني القدر بنسخة رد فيها عليه رجل من المسلمين، فانتسخت الفصول التي ذكرها ذلك الراد عن هذا الرذل الجاهل، وبادرت إلى بطلان ظنونه الفاسدة بحول الله تعالى وقوته؛ ولعمري عن اعتراضه الذي اعترض به ليدل على ضيق باعه في العلم، وقلة اتساعه في الفهم على ما عهدناه عليه [148 ب] قديماً، فإننا ندريه عارياً إلا من المخرقة، سليماً إلا من الكذب، صفراً إلا من البهت؛ وهذه عقوبة الله تعالى المعجلة لمن سلك مسلك هذا الزنديق اللعين مقدمة، أما ما أعد الله له ولأمثاله من الخلود في نار جهنم [فهو] المقر لعيون أولياء الله عز وجل فيه وفي ضربائه، وبالله تعالى التوفيق ولا حول ولا قوة إلا بالله العلي العظيم.
3 - الفصل الأول: فكان أول ما اعترض به هذا الزنديق المستسر باليهودية، على القرآن بزعمه أن ذكر [قول] لله عز وجل: {وإن تصبهم حسنة يقولوا هذه من عند الله وإن تصبهم سيئة يقولوا هذه من عندك} (النساء: 78) قال هذا المائق (2) الجاهل: فأنكر في هذه الآية تقسيم القائلين بأن ما أصابهم من حسنة فمن الله وما أصابهم من سيئة فمن عند محمد، وأخبر أن كل ذلك من عند الله؛ قال: ثم قال في آخر هذه الآية: {ما أصابك من حسنة فمن الله وما أصابك من سيئة فمن نفسك} (النساء: 79) قال هذا الزنديق الجاهل: فعاد مصوباً لقولهم ومضاداً لما قدم في أول الآية:
4 - قال أبو محمد بن حزم: لو كان لهذا الجاهل الوقاح أقل بسطة أو أدنى حظ من التمييز لم يتعرض بهذا الاعتراض الساقط الضعيف، والآية المذكورة مكتفية بظاهرها عن تكلف تاويل، مستغنية ببادي ألفاظها عن تطلب وجه لتأليفها، ولكن جهله أعمى بصيرته وطمس إدراكه. وبيان ذلك أن الكفار يقولون: إن الحسنات الواصلة إليهم هي من عند الله عز وجل وان السيئات المصيبة لهم (3) في دنياهم هي من عند محمد صلى الله عليه وسلم، فأكذبهم الله تعالى في ذلك، وبين وجه ورود حسنات الدنيا وسيئاتها على كل من فيها بان الحسنات السارة هي من عند الله تعالى بفضله على الناس، وان كل سيئة يصيب الله تعالى بها إنساناً في دنياه فمن [149/ أ] قبل نفس المصاب بها بما يجني على نفسه من تقصيره فيما يلزمه من أداء حق الله تعالى الذي لا
__________
(1) ص: الخافتة.
(2) ص: المالق.
(3) ص: إليهم.

(3/43)

يقوم به أحد، وكل ذلك من عند الله تعالى جملة، فأحد الوجهين (1) وهو: الحسنات فضل من الله تعالى مجرد لم يستحقه أحد على الله تعالى إلا حتى يفضل به عز وجل من احسن إليه من عباده، والوجه الثاني وهو السيئات تأديب من الله تعالى أوجبه على المصاب بها تقصيره عما يلزمه من واجبات ربه تعالى.
5 - ولا يستوحشن (2) مستوحش فيقول: كيف يكون النبي صلى الله عليه وسلم المخاطب بهذا الخطاب مقصراً في أداء واجب ربه تعالى فليعلم أن التقصير ليس يكون معصية في كل وقت، وإنما يكون النبي عليه السلام منزهاً عن تعمد المعصية صغيرها وكبيرها. وأما تأدية شكر الله تعالى وجميع حقوقه على عباده فهذا ما لا يستوفيه ملك ولا نبي فكيف من دونهما، كما أخبر رسول الله صلى الله عليه وسلم: " إن أحدكم لا يدخل الجنة بعمله " فقيل له: ولا أنت يا رسول الله فقال: " ولا أنا إلا أن يتغمدني الله برحمته " (3) ، أو كما قال عليه السلام.
6 - فإنما أنكر الله تعالى على الكفار في الآية المتلوة آنفاً قولهم للنبي عليه السلام: عن ما أصابهم من سيئة فهي منك يا محمد، وأخبر عز وجل أنها من عند أنفسهم، وأن كل ذلك من عند الله تعالى؛ فلم يفرق المجنون بين ما أوجبه الله تعالى من أن كل من أصابته سيئة فمن نفسه، وبين ما ذكر الله تعالى من قول الكفار لمحمد صلى الله عليه وسلم: إن ما أصابهم من سيئة فمنك يا محمد. فأي ظلم يكون اعظم من ظلم من جهل أن يفرق بين معنيي هذين اللفظين
7 - وإنما كان الكفار يتطيرون بمحمد صلى الله عليه وسلم عندما يرد عليهم من نكبة تعرض لهم (4) بكفرهم وخلافهم له عليه [149 ب] السلام، كما تطير إخوانهم قبلهم بموسى صلى الله عليه وسلم إذ قال تعالى حاكياً عنهم قولهم: {فإذا جاءتهم الحسنة قالوا لنا هذه وإن تصبهم سيئة يطيروا بموسى ومن معه ألا إنما طائرهم عند الله} (الأعراف: 131). وما أرى هذا الزنديق الأنوك إذ (5) اعترض بهذا
__________
(1) ص: إلا لو أحد الوجهين.
(2) ص: يستوحش.
(3) ورد الحديث في البخاري (رقاق: 18) ومسلم (منافقون: 71 - 73) وابن ماجة (زهد: 20) وفي مواضع كثيرة من مسند أحمد، انظر مثلاً 2: 235، 256، 264، 319
(4) ص: تعرضهم.
(5) ص: إذا.

(3/44)

الاعتراض كان إلا سكران الخمر، وسكر عجب الصغير إذا كبر، والخسيس إذا أشر، والذليل الجائع إذا عز وشبع، والسفلي إذا أمر وشط، والكلب إذا دلل ونشط، فإن لهذه المعاني مسالك خفية (1) في إفساد الأخلاق التي تقرب من الاعتدال. وكيف بخلق سوء متكرر في الخساسة والهجنة والرذالة والنذالة واللعنة والمهانة
ولله در القائل (2) :
[إذا أنت أكرمت الكريم ملكته] ... وإن أنت أكرمت اللئيم تمردا
ووضع الندى في موضع السيف بالعلا ... مضر كوضع السيف في موضع الندى وهذا الذي قلنا هو المفهوم من نص الآية دون تزيد ولا انتقاص ولا تبديل لفظ، والحمد لله رب العالمين كثيراً.
8 - ولكن لو تذكر هذا المائق الجاهل ما يقرأونه في كفرهم البدل وإفكهم المحرف بأخرق تحريف وأنتن معان - حاشا ما خذلهم الله تعالى في تركه على وجهه ليبدي فضائحهم، فأبقوه تخبيثاً من الله تعالى لهم ليكون حجة عليهم، من ذكر عيسى ومحمد صلى الله عليهما وسلم - في كتابهم الذي يسمونه: " التوراة " إذ يقولون فيه في السفر الرابع عن موسى صلى الله عليه وسلم انه قال مخاطبا لله عز وجل (3) : " يا رب كما حلفت قائلاً: الرب وديع ذو حن عظيم بعفو عن الذنب والسيئة وليس ينسى شيئاً من المآثم، الذي يعاقب بذنب الوالد الولد في الدرجة الثانية والرابعة " . ويقرأون فيه أيضاً في أول السفر الأول (4) : " إن قاين ابن آدم عاقبه الله في السابع من ولده " ثم يقرأون في الكتاب المذكور نفسه في السفر [150 و] الخامس منه: " إن الله تبارك وتعالى قال لموسى: لا تقتل الآباء لأجل الأبناء، ولا الأبناء لأجل الآباء، ألا كل واحد يقتل بذنبه " - فلو تفكر هذا الجاهل المائق وعظيم التناقض لشغله عظيم مصابه عن أن يظن بقول الله تعالى الذي هو الحق الواضح الواحد غير المختلف: {قل كل من عند الله فما لهؤلاء القوم لا يكادون يفقهون حديثاً* ما أصابك من حسنة
__________
(1) ص: خفيفة.
(2) هو المتنبي، والبيتان في ديوانه: 361.
(3) عدد 14: 17 - 18 " فالآن لتعظم قدرة سيدي كما تكلمت قائلاً الرب طويل الروح كثير الإحسان يغفر الذنب والسيئة لكنه لا يبرئ بل يجعل ذنب الآباء على الأبناء إلى الجيل الثالث والرابع " .
(4) ان قاين ولد آدم الخ: ليس هذا كذلك في (ع) التكوين 4: 23 وفيه: لذلك كل من قتل قايين فسبعة أضعاف ينتقم منه. وقد أخبرني الدكتور عبد المجيد بأن النص العبري يعني سبعة أضعاف حيثما ورد في أسفار العهد القديم.

(3/45)

فمن الله وما أصابك من سيئة فمن نفسك} وهذا قد بيناه كما مر آنفاً انه لا مجاز للتناقض فيه أصلاً، وإنما التناقض المحض ما نسبوا إلى موسى عليه السلام من أنه قدر بربه أنه يغفر الذنب لفاعله، ويعاقب بذلك الذنب من كان من ولد المذنب في الدرجة الرابعة، ثم يقول في مكان آخر: أن لا تقتل الأبناء لأجل الآباء ولا الآباء لأجل الأبناء، هذا مع إقرارهم بأنه ليس في التوراة ذكر عذاب ولا جزاء بعد الموت أصلاً، وإنما فيها الجزاء بالثواب والعقاب في الدنيا فقط، فهذا هو التناقض المجرد الذي لا خفاء به، وبالله تعالى التوفيق.
9 - الفصل الثاني: وكان مما اعتراض به أيضاً ان ذكر قول الله تعالى: {أم السماء بناها رفع سمكها فسواها وأغطش ليلها وأخرج ضحاها والأرض بعد ذلك دحاها أخرج منها دماءها ومرعاها والجبال أرساها}، (النازعات: 27 - 32) قال: فذكر في هذه الآية [أن] دحو الأرض وإخراج الماء والمرعى منها كان بعد رفع سمك السماء وبعد بنائها وتسويتها وإحكام ليلها ونهارها، ثم قال في آية أخرى: {هو الذي خلق لكم ما في الأرض جميعاً ثم استوى إلى السماء فسواهن سبع سموات، وهو بكل شيء عظيم} (البقرة: 29) قال: فذكر [في] هذه الآية ضد ما في الأولى، وذلك أن هذه التسوية للسماء كانت بعد خلق ما في الأرض.
10 - قال أبو محمد: والقول في هذا كالقول [150 ب] في التي قبلها ولا فرق وهو: ان بظاهر هاتين الآيتين يكتفى عن تطلب تأويل أو تكلف مخرج وهو: انه تعالى ذكر في الآية التي تلونا أولاً أنه عز وجل بنى السماء ورفع سمكها وأحكم الدور الذي به يظهر الليل والنهار، وأنه بعد ذلك أخرج ماء الأرض ومرعاها وأرسى الجبال فيها. وذكر تعالى في الآية الأخرى ان تسويته تعالى السموات سبعاً وتفريقه بين تلك الطرائق (1) السبع التي هي مدار الكواكب المتحيرة والقمر والشمس كان بعد خلقه كل ما في الأرض. فلم يفرق هذا الجاهل المائق بين قوله تعالى: إنه سوى السماء ورفع سمكها وبين قوله تعالى: إنه سواهن سبع سموات. فهل بعد هذا العمى عمى، وبعد هذا الجهل جهل
11 - وإنما أخبر تعالى ان تسوية السماء جملة واختراعها كان قبل دحو الأرض، وأن دحوه الأرض كان قبل أن تقسم السماء على طرائق الكواكب السبع، فلاح أن
__________
(1) ص: الطرائف.

(3/46)

الآيتين متفقتان يصدق بعضهما بعضاً. ولكن ليذكر هذا الجاهل على ما يفتتحون به كذبهم المفترى وبهتانهم المختلق الذي يسمونه " التوراة " إذ يفترون (1) ان الله تعالى خلق إنساناً مثله، ولم يكن انفرد عنه تعالى إلا بشيئين: علم الشر والخير، ودوام الخلود والحياة، وأن آدم صلوات الله وسلامه عليه أكل من الشجرة التي فيها علم الخير والشر، فلما خالفه عظم ذلك عليه؛ قال: هذا آدم أكل من الشجرة التي بها يكون علم الخير والشر فساوانا في ذلك، فإن أكل من شجرة الحياة حصل على الخلد فكان مثلنا لا فضل لنا فيه، فجعل يخرجه من الجنة وفي يده سيف يذود به شجرة الحياة (2) . حتى لقد انسخف (3) جماعة من نوكاهم إلى ان قالوا: إن لآدم كان إنساناً من نوع الإنس الذي نحن منه، حصل على [151/ أ] أكل شجرة الحياة فزاد (4) بهاؤه وحصل له الخلد. فلو أن (5) هذا الخسيس الجاهل تبراً إلى الله تعالى من المظاهرة لهذا الوضع وهذا الاعتقاد الساقط لكان أحظى (6) له. ولكن يأبى الله تعالى إلا أن يجعل له الخزي والمهانة، ويؤجل له الخلود بين أطباق النيران المعدة له ولأمثاله ولأشباهه والحمد لله رب العالمين، وصلى الله على نبي الرحمة محمد صلى الله عليه وسلم تسليماً كثيراً.
12 - الفصل الثالث (7) : وكان مما اعترض به أيضاً ان ذكر قوله عز وجل {قل أئنكم لتكفرون بالذي خلق الأرض في يومين} إلى منتهى قوله في الآية نفسها {وقدر فيها أقواتها في أربعة أيام سواء للسائلين} (فصلت: 10) قال: فذكر في هذه الآية خلق الأرض في يومين وقدر فيها أقواتها في أربعة أيام، فهذه ستة أيام، ثم ذكر قوله تعالى {ثم استوى إلى السماء وهي دخان} (فصلت:11) إلى منتهى قوله تعالى {فقضاهن سبع سموات في يومين} (فصلت: 12). ثم ذكر قوله تعالى {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام} (ق: 38).
13 - قال أبو محمد: والقول في هذه الآيات كالقول في التي مضى فيها الكلام
__________
(1) ص: يقرون.
(2) انظر سفر التكوين 2: 9، 3: 22.
(3) ص: إذا انكسف.
(4) ص: فدار.
(5) ص: قالوا إن.
(6) ص: أخطأ.
(7) ص: السادس.

(3/47)

ولا فرق، وهي أنها تكتفي بظاهرها عن تكلف تأويل لها، وأنه لا يظن في شيء من هذا كله اختلافاً (1) إلا عديم العقل سليب التمييز مطموس عين القلب ظليم الجهل، لأنه تعالى إنما ذكر خلق الجميع من السموات والأرض وما بينهما في ستة أيام، فسر لنا تعالى تلك الأيام الستة، فمنها يومان خلق فيهما (2) الأرض ومنها أربعة أيام قدر في الأرض أقواتها، وأنه تعالى قضى السموات سبعاً في يومين، وقد صح بما تلونا قبل أن تسويته تعالى السموات سبعاً كان بعد خلقه لما في الأرض جميعاً، فاليومان اللذان خلق [الله] تعالى فيهما السموات سبعاً هما اليومان الآخران من الأربعة [151 ب] الأيام التي قدر فيها أقوات الأرض لأن التقدير هو غير الخلق، لان الخلق هو الاختراع والإبداع وإخراج الشيء من ليس إلى أيس بمعنى من لا شيء إلى ان يكون شيئاً موجوداً. وأما التقدير فهو الترتيب وإحكام الأشياء الموجودات بعد إيجادها، وهذه معان لا يعلمها إلا من أعز الله تعالى نفسه من ذوي الهمم الرفيعة، المترفعة عن مهانة الإساءة ودناءة المعايش، القاصدة (3) إلى طلب المعاني الفاضلة (4) والحقائق المؤدية إلى معرفة الله تعالى، ومعرفة رسوله صلى الله عليه وسلم، والدخول في ظل الإسلام والملة الحنيفية المصحبة من الله تعالى السعد في الدنيا والنصرة والعزة، المتكفل لها في الآخرة بالفوز بالجنة والقبول والرضوان والريحان، والحمد لله رب العالمين الذي جعلنا من أهلها، وإياه تعالى نسأل ان يميتنا عليها حتى نلقاه وهو راض عنا، آمين. وأما من لم يقطع دهره إلا بالسرقة ولا أفنى عمره إلا بالخيانة والغش فبعيد عن إدراك هذه المعاني وفهمها.
14 - وليت شعري أين كان هذا الخسيس المائق إذ اعترض بهذا الاعتراض على هذه الأنوار الساطعة والحقائق الظاهرة عن التفكر فيما يقرأونه في هذيانهم المخترع وزورهم المفتعل الذي يسمونه " التوراة " إذ يقولون (5) : إن الله تعالى خلق الخلق في ستة أيام، واستراح في اليوم السابع وهل تكون الراحة إلا لتعب ونصب قد خارت قواه وضعفت طبيعته فمثل هذا وشبههه من دينه الخسيس الذي يستسر (6) به لو تهمم
__________
(1) ص: اختلافاً.
(2) ص: فيها.
(3) القاصدة: غير معجمة في ص.
(4) ص: الفاصلة.
(5) انظر سفر التكوين 2: 1.
(6) ص: يتسر.

(3/48)

بالفكرة فيه ثم بادر إلى التوبة منه والدخول في دين الله تعالى الذي لا دين له سواه، الذي به بدا الملك على لسان محمد صلى الله عليه وسلم، والحمد لله رب العالمين [152 و].
15 - الفصل الرابع: ثم ذكر الخسيس الجاهل قول الله تعالى {هذا يوم لا ينطقون ولا يؤذن لهم فيعتذرون} (المرسلات: 35) ثم قال في آية أخرى: {يوم تأتي كل نفس تجادل عن نفسها} (النحل: 111) قال: وهذا تناقض عظيم.
16 - قال أبو محمد: قد قال بعض العلماء المتقدمين: إن المنع من النطق المذكور في الآية إنما هو في بعض مواقف يوم القيامة، وان الجدال المذكور في الآية الأخرى هو موقف آخر مما يتلو ذلك اليوم نفسه، وهذا قول صحيح يبينه قول الله تعالى قبل الآية المذكورة، إذ يقول عز وجل: {انطلقوا إلى ما كنتم به تكذبون* انطلقوا إلى ظل ذي ثلاث شعب لا ظليل ولا يغني من اللهب* إنها ترمي بشرر كالقصر* كأنه جمالات (1) صفر* ويل يومئذ للمكذبين* هذا يوم لا ينطلقون* ولا يؤذن لهم فيعتذرون} (المرسلات: 29 - 36) فيه بعذر. هكذا نص الآيات متتابعات، لا فصل بينها (2) ، فصح أن اليوم الذي لا ينطقون فيه بعذر إنما هو يوم إدخالهم النار، وهو أول اليوم التالي ليوم القيامة الذي هو يوم الحساب، وهو أيضاً (3) يوم جدال كل نفس عن نفسها؛ وهذا بيان لا إشكال فيه أصلاً.
17 - وها هنا وجه آخر وهو اتباع ظاهر الآيتين دون تكلف تأويل إلا أن يأتي بالتأويل نص آخر أو إجماع من جميع الأمة كلها ما بين الأشبونة والقندهار والشحر وأرمينية والمولتان (4) . فنقول وبالله نستعين: عن هاتين الآيتين بينتان لا اختلاف بينهما أصلاً، وإن النطق المنفي عنهم في الآية الأولى والمعذرة التي لم يؤذن لهم فيها إنما ذلك فيما عصوا فيه خالقهم تعالى، كما (5) قال عز وجل في آية أخرى: {اليوم نختم على أفواههم وتكلمنا أيديهم وتشهد أرجلهم بما كانوا يكسبون} (يس: 65) فلا عذر لكافر ولا لعاص أصلاً ولا كلام لهم. وأما الجدال الذي ذكر الله تعالى حينئذ
__________
(1) جمالات: هذه هي قراءة أبي عمرو.
(2) ص: بينهما.
(3) ص: وهو الذي أيضاً.
(4) في إعجام الأعلام الواردة هنا اضطراب في ص.
(5) ص: عما.

(3/49)

[لكل نفس] عن نفسها فإنما هو في طلب الناس مظالمهم [125ظ] بعضهم من بعض، فإن الله تعالى لا يضيع شيئاً من ذلك، على ما صح عن النبي صلى الله عليه [وسلم] من أن يوم القيامة يقص الشاة الجماء من الشاة القرناء (1) . وبيان هذا الذي قلنا ان المعذرة إنما هي إلى الله تعالى، ولا عذر يوم القيامة لمن كفر بالله تعالى أو بنبي من أنبيائه، وخالف الإسلام. وهذا هو الذي (2) يكون يوم القيامة ولا يعذر عليه أحد. وإنما هو مصدر جادل يجادل جدالاً، وجادل هو فعل من فاعلين لا ينكر أحد هذا من أهل اللغة، فالله تعالى لا يجادل، وإنما يجادل الناس بعضهم بعضاً، فكل أحد حينئذ يجادل من ظلمه ليقتص منه وهذا ما لا يعرى منه مؤمن ولا كافر، فاستبان [معنى] الآيتين بظاهرهما دون تكلف تاويل، وبطل ما ظنه هذا الجاهل، والحمد لله رب العالمين.
18 - قال أبو محمد: ليس في حماقاتهم المبدلة التي يسمونها " التوراة " ذكر اجر ولا ثواب لمحسن بعد الموت ولا عقاب لمسيء في الدنيا أصلاً ولا في الكتب التي ينسبونها إلى أنبيائهم من هذا قليل ولا كثير. فلو نظر هذا المجنون فيما ينسبونه إلى سليمان عليه السلام في تصويبه دعاء امرأة دعت له فقالت: ولا زالت أرواح أعدائك يدور بها الفلك؛ وهذا إبطال الثواب والعقاب إلا على معنى التناسخ ومضا [د] لما ذكروه عن غيره من الأنبياء إن هنالك ناراً ونعيماً؛ ومثل ما ينسبونه إليه أيضاً عليه السلام من أنه قال مرة: " عن العالم لا أول له " وأنه قال مرة أخرى: " أنا كنت مع الله تعالى حين خلق الأرض والسماء " . فلو أن هذا الجاهل الشقي اشتغل بمثل هذا وشبهه من كذبهم وافترائهم لكان أولى به من تكلف ما لا يحسن ولا يدري، مما قد فضحه (3) الله فيه عاجلاً، ويخزيه [153/أ] آجلاً، والحمد لله رب العالمين.
19 - الفصل الخامس: ثم ذكر هذا الزنديق الجاهل قول الله تعالى {فيومئذ لا يسأل عن ذنبه إنس ولا جان} (الرحمن: 39) قال: ثم قال في آية أخرى {فلنسألن الذي أرسل إليهم ولنسألن المرسلين} (الأعراف: 6) قال: وهذا تناقض.
20 - قال أبو محمد: لو فهم هذا المائق الجاهل أدنى فهم لم يجعل هذا تعارضاً، أما قوله تعالى: {فيومئذ لا يسأل عن ذنبه إنس ولا جان} فإن [ما] بعد هذه الآية
__________
(1) ورد الحديث في مسند أحمد 2: 235، 323، 363، 442.
(2) ص: الذي لا.
(3) ص: نصحه.

(3/50)

متصلاً بها قوله تعالى: {فبأي آلاء ربكما تكذبان* يعرف المجرمون بسيماهم فيؤخذ بالنواصي والأقدام* فبأي آلاء ربكما تكذبان* هذه جهنم التي يكذب بها المجرمون* يطوفون بينها وبين حميم آن* فبأي آلاء ربكما تكذبان} (الرحمن: 40 - 45) فصح بهذا النص ان هذا إنما هو في حين إيرادهم جهنم التي هي إن شاء الله دار هذا الخسيس ذي الظهارة اليهودية والبطانة الدهرية ولا [ريب] في أنه إذا أخذ بناصيته وقدميه ليهودي بها في النار، نار جهنم، فإنه لا يسال عن ذنبه (1) يومئذ. وأما قوله تعالى: {فلنسألن الذين أرسل إليهم ولنسألن المرسلين}، فإنما ذلك في أول وقوفهم يوم البعث وحين المسألة والحساب. فارتفع التناقض الذي لا مدخل له في شيء من القرآن ولا في كلام النبي صلى الله عليه وسلم.
21 - ولكن هذا الوقاح المجنون لو تدبر ما في كذبهم المفترى الذي يسمونه " التوراة " في السفر الثاني منه ان الله تعالى قال لموسى بن عمران: إني أرى هذه الأمة قاسية الرقاب دعني لأعقب غضبي عليهم لأهلكهم وأقدمك على أمة عظيمة. ثم ذكروا أن موسى عليه السلام دعا ربه تعالى وقال في دعائه (2) : تذكر إبراهيم وإسماعيل وإسحق عبيدك الذين حلفت لهم بذلك وقلت لهم سأكثر ذريتكم حتى تكونوا كنجوم السماء وأورثهم جميع الأرض التي وعدتهم بها ويملكونها أبداً، فحن [153 ظ] السيد ولم يتم ما أراد إنزاله بأمته من المكروه.
22 - قال أبو محمد: هذا نص هذا الفصل عندهم. وهذه صفة لا يوصف بها إلا إنسان ضعيف النفس، وفيه البداء، وأنه تعالى لم يتم ما أراد ان يفعل، تعالى الله عن ذلك علواً كبيراً.
23 - وفي السفر المذكور إثر هذا ان الله تعالى قال لموسى عليه السلام: " من أذنب عندي سأمحوه من مصحفي، فاذهب أنت وهذه الأمة التي عهدت إليك فيها، وسيتقدمك ملك " . ثم بعد شيء يسير ذكر ان الله تعالى قال لموسى: " اذهب واصعد من هذا الموضع أنت وأمتك التي خرجت من أرض مصر إلى الأرض التي وعدت بها
__________
(1) ص: دينه.
(2) اذكر إبراهيم وإسحق وإسرائيل عبيدك الذين حلفت لهم بنفسك وقلت لهم: أكثر من نسلكم كنجوم السماء، وأعطي نسلكم كل هذه الأرض التي تكلمت عنها فيملكونها إلى الأبد؛ فندم الرب على الشر الذي قال إنه يفعله بشعبه: (خروج 32: 13 - 14).

(3/51)

مقسماً لإبراهيم وإسحق ويعقوب لأورثها نسلهم وأبعث بين يديك ملكاً لإخراج الكنعانيين والأموريين والبرزيين والحيثيين واليبوسيين (1) ، وتدخل في أرض تفيض (2) لبناً وعسلاً، لست أنزل معكم لأنكم أمة قاسية الرقاب لئلا تهلك بالطريق. فلما سمع العامة هذا الوعيد الشديد عجت تبكي (3) ولم تأخذ زينتها. فقال لموسى بن عمران (4) : قل بني إسرائيل انتم قد قست (5) رقابكم، سأنزل عليكم مرة أهلككم فضعوا زينتكم لأعلم ما أفعله بكم. ثم ذكروا جواب موسى عليه السلام لله تعالى على هذا الكلام فقال: وكان يكلم السيد موسى عليه السلام فماً لفم، كما (6) يكلم المرء صديقه، فقال موسى بن عمران السيد: أتأمرني ان أقود هذه الأمة ولا تأمرني ما أنت باعثه معي. فقال له السيد: سيقدمك وجهي وأروح عندك. فقال موسى عليه السلام: إن لم تتقدمنا أنت فلا ترحلنا (7) من هذا الموضع، وكيف اعرف أنا وهذه الأمة أنك عنا راض إذا لم تنطلق معنا ونتشرف بذلك على جميع من سكن الأرض من الأجناس فقال له: سأفعل ما قلت لأني عنك راض.
24 - قال أبو محمد: ففي هذا الفصل من السخف [154/ أ] غير قليل، وبيان لا يحتمل تأويلاً (8) ، لان فيه البداء، وأنه تعالى عما يقولون علواً كبيراً، قال
__________
(1) ص: اليوشيين.
(2) ص: تفي.
(3) ص: عجب تيه.
(4) وقال الرب لموسى اذهب اصعد من هنا أنت والشعب الذي أصعدته من أرض مصر إلى الأرض التي حلفت لإبراهيم وإسحق ويعقوب قائلاً: لنسلك أعطيها؛ وأنا أرسل أمامك ملاكاً وأطرد الكنعانيين والأموريين والحثيين والفرزيين والحويين واليبوسيين إلى أرض تفيض لبناً وعسلاً فإني لا أصعد في وسطك لأنك شعب صلب الرقبة لئلا أفنيك في الطريق. فلما سمع الشعب هذا الكلام السوء ناحوا ولم يضع أحد زينته عليه. وكان الرب قد قال لموسى: قل لبني إسرائيل أنتم شعب صلب الرقبة إن صعدت لحظة واحدة في وسطكم أفنيتكم ولكن الآن اخلع زينتك عنك فأعلم ماذا أصنع بك ويكلم الرب موسى وجهاً لوجه، كما يكلم الرجل صاحبه وقال موسى للرب: انظر، أنت قائل لي أصعد هذا الشعب وأنت لم تعرفني من ترسل معي وأنت قد قلت عرفتك باسمك فقال وجهي يسير فأريحك فقال له إن لم يسر وجهك فلا تصدنا من ههنا فإنه بماذا يعلم أني وجدت نعمة في عينيك أنا وشعبك. أليس بمسيرك معنا. فنمتاز أنا وشعبك عن جميع الشعوب الذين على وجه الأرض. فقال الرب لموسى: هذا الأمر أيضاً الذي تكلمت عنه أفعله لأنك وجدت نعمة في عيني وعرفتك باسمك (خروج 33 - 1 - 17).
(5) ص: مسحت.
(6) ص: فما يفهم.
(7) بعد هذه الكلمة لفظة غير مقروءة في ص.
(8) ص: تأويل.

(3/52)

إنه لا يمضي معهم لكن يبعث معهم ملكاً يبصرهم بأمر الله تعالى، فلم يزل به موسى حتى رجع عن قال عز وجل وقال: سأمضي معكم، ولم يقنع موسى بمسير الملك معهم إلا بمسير الباري عز وجل معهم. وفي هذا تحقيق النقلة على الباري في الأماكن، وليست هذه صفة الله تعالى وغنما هي من صفات المخلوقين؛ وفيه التكليم فماً لفم وتحقيق التجسيم والتناقض على الباري تعالى في كلامه وفعله، دون تأويل. ولا مخرج لهم من هذا.
25 - فلو فكر هذا الوقاح الزنديق في مثل هذا وشبهه لزجره (1) عن التعرض لما لا سبيل له إليه وحسبنا الله تعالى ونعم الوكيل. ولو ان هذا الزنديق المائق كان له أقل تحصيل، لما أقدم على المظاهرة (2) بهذا الدين الخسيس طرفة عين، ولكنه لم يقره الشيطان من كل ما استبان له من هذا البهتان إلا انسلاخه من جميع الأديان، وبالله تعالى نعوذ من الخذلان.
26 - الفصل السادس: ثم ذكر هذا الزنديق الجاهل قول الله تعالى مخاطباً لنبيه عليه السلام: {فإن كنت في شك مما أنزلنا إليك الكتاب فاسأل الذين يقرءون الكتاب من قبلك لقد جاءك الحق من ربك} (3) ، (يونس: 94) قال هذا المجنون: فهذا محمد كان في شك مما ادعاه.
27 - قال أبو محمد: كان يلزم هذا الخسيس (4) أن لا يتكلم في لغة لا يحسنها، ولكن أبى الله تعالى إلا أن يكشف سوءته ويبدي عورته. وليعلم ان [إن] في هذه الآية ليست التي بمعنى الشرط، لان من المحال العظيم الذي لا يتمثل في فهم من له مسكة أن يكون إنسان يدعو إلى دين يقاتل عليه وينازع فيه (5) أهل الأرض ويدين به أهل البلاد العظيمة ثم يقول لهم: إني في شك مما أقاتلكم عليه أيها المخالفون [154 ب] ولست على يقين مما أدعوكم إليه وأحققه لكم أيها التابعون، إلى مثل هذا السخف الذي لا يتصور إلا في مثل دماغ هذا المجنون الجاهل. وإنما معنى " إن "
__________
(1) ص: جرجره.
(2) ص: الظاهرة.
(3) فإن كنت في شك الآية: انظر الأقوال في تفسيرها. في تفسير الطبري 11: 115 - 116 وليس فيه أن " إن " هنا نافية بمعنى " ما " . وقال أبو حيان في البحر 5: 191: الظاهر أن إن شرطية، وروي عن الحسن والحسين بن الفضل أن " إن " نافية؛ وبهذا يأخذ ابن حزم.
(4) ص: الخسيف، ولعلها أيضاً: السخيف.
(5) ص: في.

(3/53)

ها هنا الجحد فهي هنا بمعنى " ما " وهذا المعنى هو أحد موضوعاتها في اللغة العربية، كما قال تعالى آمراً (1) نبيه صلى الله عليه وسلم ان يقول: {إن أنا إلا نذير وبشير لقوم يؤمنون} (الأعراف: 188) بمعنى: ما (2) أنا ندير وبشير لقوم يؤمنون، كما ذكر الله عز وجل عن الأنبياء انهم قالوا: {إن نحن إلا بشر مثلكم} (إبراهيم: 11) وكما قال تعالى مخبراً عن النسوة إذ رأين يوسف عليه السلام فقلن: {إن هذا إلا ملك كريم} (يوسف: 31) بمعنى: ما هذا إلا ملك كريم، وكما قال تعالى: {لو أردنا ان نتخذ لهواً لاتخذناه من لدنا إن كنا فاعلين} (الأنبياء: 17) أي ما كنا فاعلين. فعلى هذا المعنى خاطب نبيه عليه السلام: فإن كنت في شك مما أنزلنا إليك، ثم قال تعالى فاسأل الذين يقرأون الكتاب من قبلك، لقد جاءك الحق من ربك بمعنى ولا أعداؤك الذين يقاتلونك من الذين أوتوا الكتاب من قبلك ما هم أيضاً في شك مما أنزلنا إليك بل هم موقنون بصحة قولك وانك نبي حق، رسول الله صلى الله عليه وسلم، لا شك عندهم في ان الذي جاءك الحق. ومثل هذا أيضاً قوله تعالى: {وإن كان مكرهم لتزول منه الجبال} (إبراهيم: 46) تهويناً (3) له: وكذلك قوله تعالى: {قل إن كان للرحمن ولد فأنا أول العابدين)، (الزخرف: 81) بمعنى ما كان للرحمن ولد فأنا أول الجاهدين لا يكون له ولد. فوضح جهل هذا المعترض وضعف تمييزه، والحمد لله رب العالمين.
28 - ولو ان هذا الجاهل الأنوك تدبر ما في باطلهم المبتدع وهجرهم الموضوع الذي يسمونه " توراة " إذ يقول: عن موسى عليه السلام راجع ربه إذ أراد إرساله وقال (4) : من أنا [155و] حتى أمضي (5) إلى فرعون، أرسل من تريد ترسل. وأغضب ربع تعالى بذلك، وان يعقوب عليه السلام صارع ربه (6) ليلة بتمامها وهو لا يعرف من هو، فما انسلخ الصباح عرف انه الله - تعالى الله عن هذا الحمق من الكفر علواً كبراً - قالوا: فلما عرفه امسكه فقال له ربه: أطلقني، فقال له يعقوب: لا أطلقك حتى تبارك علي، فقال له ربه: كيف لا أبارك عليك وأنت كنت قوياً
__________
(1) ص: أمر.
(2) ص: إن.
(3) ص: هويناً.
(4) فقال موسى لله: من أنا حتى أذهب، إلى فرعون، وحتى أخرج بني إسرائيل من مصر. (خروج 3: 11).
(5) ص: حتى أنه يمضي.
(6) وأن يعقوب صارع ربه الخ: انظر أيضاً الفصل 1: 141.

(3/54)

على الله فكيف على الناس! ثم مس مأبضه (1) ، فعرج يعقوب من وقته فكذلك لا يأكل بنو إسرائيل من عروق الفخذ لان الله تعالى مسه. ولا يجرؤ (2) منهم أحد فيقول: إن المصارع ليعقوب كان ملكاً، فإن لفظ اسم المصارع له في توراتهم " إلوهيم " وهذا هو اسم الله تعالى وحده بالعبرية - فلو ان هذا الجاهل تفكر في مثل هذا وشبهه لعلم ان الحق بأيدي غيرهم وأنهم في باطل وغرور، وعلى (3) ضلال وزور، والحمد لله رب العالمين وحسبنا الله تعالى.
29 - الفصل السابع: ثم ذكر هذا المائق الجاهل قوله تعالى في وصف العسل: إن فيه شفاء للناس، فقال: وكيف هذا وهو يؤذي المحمومين وأصحاب الصفراء المحترقة
30 - قال أبو محمد: لو كان مع هذا الجاهل الأنوك أقل معرفة بطبائع الإنسان او فهم مخارج اللغة العربية لم يأت بهذا البرسام. أما اللغة فإن الله تعالى لم يقل: العسل شفاء لكل علة، وإنما قال تعالى: فيه شفاء للناس؛ وهذا لا ينكره إلا رقيع سليب العقل والحياء او موسوس، لان منافع العسل وشفاءه في إسخان المبرودين وتقطيع البلغم وتقوية الأعضاء حتى صار لا يطبخ اكثر الأشربة إلا به ولا يعجن جميع اللعوقات إلا به، وما وصف جالينوس وبقراط، وهما عميدا أهل الطب، طبخ شيء من الأشربة إلا به جملة، وما ذكرا (4) قط أن [155 ب] يطبخ شراب بسكر.
31 - وكيف ينكر هذا الأنوك ان يكون العسل شفاء محضاً، وهي أغلب أموره، فكيف أن يكون به شفاء، وهم يصفون عن نبي من أنبيائهم انه شفى أكلة في عضو إنسان بتين مدقوق وجعله عليه فإذا كان في التين شفاء من بعض الملل فكيف ينكر هذا الخسيس ان يكون في العسل أشفية كثيرة وقد وجدنا (5) في اختلاطهم الذي يسمونه " توراة " عن الله تعالى في عدة مواضع انه إذا بلغ الغاية في مدح ارض القدس التي وعدهم بها قال: إلا أنها أرض تنبع عسلا ولبناً، ووعدهم فيها بأكل عسل
__________
(1) ص: ماء بضه.
(2) ص: يجره.
(3) ص: على.
(4) ص: ذكر.
(5) ص: وما وجدناهم.

(3/55)

الصخور. أفترى إذ ليس في العسل شفاء أصلاً، إنما وعدهم تعالى بما فيه الداء والبلاء لا بما فيه الشفاء، هذا مع إنكار العيان، وجحد الضرورات في منافع العسل.
32 - الفصل الثامن: ثم ذكر هذا الزنديق الجاهل قول الله تعالى: {ونزلنا من السماء ماء مباركا) (ق: 9) وقال: كيف يكون مباركاً وهو يهدم البناء، ويهلك كثيراً من الحيوان
33 - قال أبو محمد: من لم يكن مقدار فهمه وعقله إلا هذا المقدار، لقد عجل الله له العقوبة في الدنيا والحمد لله رب العالمين. وليت شعري أما درى هذا الجاهل انه لولا شرب الماء لم يكن في الأرض حيوان أصلاً لا إنسان ولا ما سواه، وأن عناصر جميع المياه الظاهرة على وجه الأرض والمختزنة في أعماقها إنما هي من مواد القطر النازل من السماء أما راى هذا الأنوك ان الأمطار إذا كثرت غزرت العيون وفهقت الأنهار وطفحت البرك وامتلأت الآبار وسالت السيول وتفجرت في الأرض ينابيع حتى إذا قلت الأمطار وضعفت العيون ونقصت الأنهار وجفت (1) البرك والآبار وانقطعت السيول وغارت الينابيع، خشنت الصدور وفسد الهواء أما رأى [156/ أ] أنه لا نماء لشيء من النبات كله، منزرعه (2) وصحراويه، وجميع الشجر بساتينها وشعرائها إلا بالماء النازل من السماء أما قرأ في هذيانهم الذي يسمونه " توراة " امتنان الله تعالى في صفة الأرض المقدسة بأنها لا تسقى من النيل، كما تسقى أرض مصر لكن من ماء السماء أتراه إنما من عليهم بضد البركة لا بالبركة إن هذا لعجب. أما علم أن الأمطار ترطب الأجسام وتذهب بقحلها (3) وأن بالماء الذي عنصره ماء السماء تزال الخسيس وجهله وهو عميد اليهود وعالمهم وكبيرهم، وهذا مبلغه من الجهل والسخف، ونستعيذ بالله من الجهل والضلالة، والحمد لله رب العالمين.
34 - قال أبو محمد: ها هنا انتهى كل ما ظن المائق أنه اعترض به، قد بان فيه كله زوره وجهله واغتراره، ولا حول ولا قوة إلا بالله العلي العظيم. ثم نحن عن شاء الله تعالى ذاكرون بحول الله تعالى وقوته قليلاً من كثير من قبائحهم يديرونها وينسبونها إلى الباري تعالى في كتبهم التي طالعناها ووقفنا عليها، وتضاعف بذلك شكرنا
__________
(1) ص: وخفت.
(2) ص: مزرعه.
(3) بقحلها: غير معجمة في ص.

(3/56)

لله تعالى على عظيم ما منحنا من نعمة الإسلام والملة التي ابتعت بها محمداً صلى الله عليه وسلم تسليماً كثيراً وعلى آله الطيبين والحمد لله على ما أولانا من فضل الإسلام وشرف الإيمان.
35 - اعلموا أيها الناس، علمنا الله وإياكم ما يقربنا منه ويزلف حظوتنا (1) لديه أن اليهود أبهت الأمم وأشدهم استسهالاً للكذب، فما لقيت منهم أحداً قط مجانباً للكذب القبيح على كثرة من لقينا منهم، إلا رجلاً (2) واحداً في طول أعمارنا، فطال تعجبي من ذلك إلى (3) أن ظفرت بسرهم من ذلك في هذا الباب، وهو انهم يعتقدون بسخفهم وضعف [156 ب] عقولهم أن الملائكة الذين يحصون أعمال العباد لا يفقهون العربية ولا يحسنون من اللغات شيئاً إلا العبرانية، فلا يكتب عليهم كل ما كذبوا فيه بغير العبرانية، فحسبكم بهذا المقدار من الجهل العظيم والحمق التام!
36 - فمن طوامهم أن علماءهم يقولون: إن الله عز وجل إنما ستر عن يعقوب أمر يوسف وكونه في مصر ثلاثة عشر عاماً كاملاً، لأن أولاد يعقوب لعنوا كل من ينقل إلى أبيهم ان يوسف حي. قالوا: فدخل الله تحت هذه اللعنة إذا أطلع يعقوب على حياة يوسف، تعالى الله عن إفك هؤلاء المجانين وكفرهم. واغوثاه من عظيم هذا الحمق! أفيكون في البقر والحمير أو الكلاب أضل من قوم هذا مقدار عقولهم، ان يجيزوا أن تكون لعنة مخلوق تلحق الخالق اللهم فإنا نحمدك على توفيقك إيانا للإسلام وهدايتك إليه، ونسألك الثبات عليه إلى ان نلقاك مسلمين، برحمتك آمين. ثم العجب انهم قالوا في إخوة يوسف إنهم كانوا المخبرين ليعقوب بحياة يوسف، فهكذا في نص الكتاب المسمى عندهم " التوراة " ، فما نرى اللعنة إلا قد لحقتهم.
37 - ثم نجدهم لا يستحيون من أن ينسبوا إلى الأنبياء عليهم السلام انهم زنوا، وانهم من نسل الزنا، فإن السفر الأول من كتابهم ذلك المسمى " توراة " : أن يهوذا زنى بامرأة ولده ورشاها على ذلك جدياً من الغنم، ورهنها بالوفاء بذلك عصاه وزناره وخاتمه. وقد وقفت بعضهم على هذا فقال لي: كان ذلك مباحاً عندهم، فقلت له: إنك تقول الباطل، إذ (4) ان في توراتهم أن يهوذا (5) الذي جامعها أمر بها أن تحرق
__________
(1) ص: خطوتنا.
(2) إلا رجلاً: لعلها، ولا رجلاً.
(3) ص: إلا.
(4) ص: إلا
(5) ص: يهودياً.

(3/57)

إذ ظهر حملها. فإن كان ذلك، فلم أمر بحرقها ثم لا يستحيون ان يقولوا: إن من ذلك الزنا حملت بفارص (1) ابن يهوذا الذي من نسله كان داوود وسليمان عليهما السلام، وكثير من الأنبياء كعاموص وشعيا وغيرهم.
38 - ومن عجائبهم [157/ أ] انهم يقولون: عن كل نكاح كان على غير حكم التوراة فهو زنا والمتولد منه ولد زنا، حتى إنهم يبيحون لمن تهود من سائر الأديان ان يتزوج أخته [من] أبيه. ثم لا يستحيون ان يقولوا إن موسى وهرون أخاه تولدا من نكاح عمران بن قاهث بن لاوي عمته أخت أبيه يوخابد (2) بنت لاوي. وأن سارة أم إسحق كانت أخت إبراهيم ابنة والده تارح، وأن سليمان بن داود كان ابن امرأة زنى بها داود، وولدت منه ابناً من الزنا وتزوجها او زنى المحمى حتى لم يطلقها (3) ويقولون: إن الجمع بيت الأختين زنا، وان وطء الإماء بملك اليمين زنا، والمتولد من هذه النكاحات زنا، وهم يقرون أن جميع ولد يعقوب عليه السلام كانوا من أختين نكحهما معاً، وهما ليا وراحيل ابنتا لابان، فولدت له ليا ستة ذكور، وولدت له راحيل يوسف وبنيامين (4) ، وأن الأربعة الباقين من ولد يعقوب ولدوا له من زلفاء وبلها، أمتي (5) راحيل وليا، وطئهما بملك اليمين لا بزواج أصلاً، لأن في توراتهم ان لابان أخذ عليه العهد عند كوم (6) الشهادة أن لا يتزوج على ابنته، فكلهم من أبناء هذه الولادات. وهاتان مقدمتان تنتج ان جميع بني إسرائيل وجميع اليهود أولاد زنا. فغن قالوا: كان ذلك حلالاً قبل أن يحرم، أقروا بالنسخ، وإن قالوا: إن ذلك خاص لبني إسرائيل مذ أنزلت التوراة، لزمهم ترك قولهم: إن كل مولود في الأمم بخلاف حكم التوراة فهو ولد زنا، وعلى كل حال يلزمهم أن أولاد سليمان عليه السلام كانوا أولاد زنا بحت، لأنهم مقرون انهم كانوا من أبناء العمونيات والموآبيات وسائر الأجناس، ورؤوس الجواليت إلى اليوم من أبناء من ذكرنا، تعالى الله تعالى وتنزه أنبياؤه عليهم السلام عن هذه المخازي؛ وإسحق أبوهم، وهرون وموسى وداود
__________
(1) ص: بفارض.
(2) في (ع): يوكابد، عدد 26: 58.
(3) كذا وردت العبارة، ولا أدري ما وجه الصواب فيها.
(4) انظر قصة يهوذا، ونامار في التكوين: 38، وراجع الفصل 1: 145.
(5) ص: يلها ابني.
(6) ص: كرم، وهي التي سميت بالكلدانية سهودفا وبالعبرانية جلعيد ومعناها رجمة الشهادة (التكوين: 31).

(3/58)

وسليمان ويوسف على قول [157 ب] هؤلاء الكفرة، لعنهم الله، ولدوا (1) لغير رشدة، لعن الله قائل هذا معتقداً له ومصدقاً له.
39 - ومن عجائبهم أنهم يقرون في كتابهم المسمى بالتوراة ان السحرة فعلوا بالرقي المصري مثلما فعل موسى بن عمران صلى الله عليه وسلم من قلب العصا حية، ومن قلب ماء النيل، ومن استجلاب (2) الضفادع، حاشا البعوض فلم يقدروا عليه (3) .
40 - قال أبو محمد: لو صح هذا، وأعوذ بالله، وأعوذ بالله، لما كان بين موسى عليه السلام والسحرة فرق إلا قوة العلم والتمهر في الصناعة فقط، ونحن نبرأ إلى الله تعالى من أن يكون آدمي يقدر بصناعته على خرق عادة، أو قلب عين، وننكر ان الله تعالى يولي ذلك أحداً غير الأنبياء صلى الله عليه وسلم تسليماً كثيراً، الذين جعل الله تعالى ظهور المعجزات عليهم شاهداً لصدقهم.
41 - ومن عجائبهم قولهم في نقل أحبارهم الذي هو عندهم بمنزلة ما قال الأنبياء: إن فرعون كان بنى في المفاز صنماً يقال له باعل صفون (4) ، وجعله طلسماً باستجلاب بعض قوى الأجرام العلوية، ليحير (5) به كل هارب من أرض مصر، وان ذلك الطلسم حير موسى وهارون وجميع بني إسرائيل حتى تاهوا أربعين سنة في فحص التيه إلى أن ماتوا (6) ملوكهم في المفاز، أولهم عن آخرهم، حاشا يوشع بن نون الافراهيمي، وكالب بن يوفنا اليهوذاني (7) . فتباً وسحقاً لكل عقل يزعم صاحبه ان صناعة آدمية وحيلة سحرية غلبت قوة الله تعالى، وأعجزت رسول الله صلى الله عليه وسلم حتى مات تائهاً في المفاز حائراً في القفار.
42 - ومن تكاذيبهم قولهم في الكتاب الذي يسمونه " التوراة " : ان الله تعالى قال لهم: سترثون الأرض المقدسة وتسكونها في الأبد. ونحن نقول: معاذ الله أن يقول
__________
(1) ص: وولدا.
(2) ص: استحلاب.
(3) في قصة موسى وقلب العصا حية وقلب ماء النيل . الخ انظر سفر الخروج 8: 18 - 190 " وفعل كذلك الفراعون بسحرهم ليخرجوا البعوض فلم يستطيعوا، وكان البعوض على الناس وعلى البهائم، فقال العرافون لفرعون هذا إصبع الله " ؛ وراجع الفصل 1: 154.
(4) ص: ياغن صفون، والتصويب من الفصل 1: 218.
(5) ص: ليجير.
(6) ماتوا: كذا في ص.
(7) ص: يوقنا اليهوداني؛ وفي (ع) يفنة القنزي، وهو يهوذاني لأنه من سبط يهوذا.

(3/59)

الله تعالى الكذب، وقد ظهر هذا الوعد، فما سكنوه في [158/ أ] الأبد وما عمروه إلا مدة يسيرة من آباد الأبد، ثم أخلوه وأخرجوا عنه وورثه الله أمة محمد صلى الله عليه وسلم.
43 - ومن عجائبهم قولهم فيه: إن الله عز وجل قال لموسى: إذا أراد بنو إسرائيل الخروج عن مصر أن يأخذ أهل كل بيت من بني إسرائيل خروفاً أو جدياً (1) ويذبحونها مع الليل ويأخذون من دمائها ويمسون بها أبوابهم وعتب بيوتهم، ثم قال: قلت سأمسح بأرض مصر هذه الليلة، وأهلك كل بكر ولد بأرض مصر من أبكار الآدميين وبكور (2) نتاج المواشي، واحكم في مصر أنا السيد وعند ذلك يكون الدماء. الدم لكم في البيوت التي تكونون فيها، فإذا نظرت إلى ذلك تجاوزكم ولا يصل إليكم ضر. ثم قال بعد أسطار حاكياً عن موسى انه قال لبني إسرائيل (3) : اذهبوا وليذبح أهل كل بيت منكم الضأن، وعيدوا واصبغوا في دمائها رانا (4) ، ورشوا به أبوابكم وأعتابكم ولا يخرج أحد عن باب بيته إلى الصبح، فإن السيد سيمسخ ويهلك المصريين، فإذا نظر إلى الدم على العتب وفي الأبواب لم يجاوز الباب، ولا يأذن للقاتل (5) بالدخول إلى بيوتكم وقتلكم.
44 - قال أبو محمد: فيكون أسخف من عقول [من] ينسبون إلى الله تعالى مثل هذا الكلام الفاسد أو ترى الله عز وجل لا يعرف أبوابهم حتى يجعل عليها علامات ! إن هذا لعجب. لو عقل هذا المجنون لشغله هذا السخام الذي في دينه الذي يباهي به، عن التعرض للحقائق يروم إبطالها، فكان كما قال الله عز وجل: {يريدون ليطفئوا نور الله بأفواههم والله متم نوره ولو كره الكافرون} (الصف: 8).
__________
(1) ص: وجدياً.
(2) ص: ويكون.
(3) تأخذونه من الخرفان أو من المواعز . ويأخذون من الدم ويجعلونه على القائمتين والعتبة العليا في البيوت التي يأكلونه فيها . فإني أجتاز في أرض مصر هذه الليلة وأضرب كل بكر في أرض مصر من الناس والبهائم. وأضع أحكاماً بكل آلهة المصريين. أنا الرب. ويكون لكم علامة الدم على البيوت التي أنتم فيها فأرى الدم وأعبر عنكم، فلا يكون عليكم ضربة للهلاك حين أضرب أرض مصر فدعا موسى جميع شيوخ بني إسرائيل وقال لهم: اسحبوا وخذوا لكم غنماً بحسب عشائركم واذبحوا الفصح. وخذوا باقة زوفا واغمسوها في الدم الذي في الطست ومسوا العتبة العليا والقائمتين بالدم الذي في الطست. وأنتم لا يخرج أحد منكم من باب بيته حتى الصباح فإن الرب يجتاز ليضرب المصريين، فحين يرى الدم على العتبة العليا والقائمتين يعبر الرب عن الباب ولا يدع المهلك يدخل بيوتكم ليضرب. (خروج 12: 5 - 23).
(4) رانا: كذا وردت ولعلها " زوفا " كما ورد في الحاشية السابقة.
(5) ص: للقبائل، وفي (ع): المهلك.

(3/60)

45 - ومن عجائبهم أنهم يلتزمون أكل الفطير في مرور الوقت المذكور في كل عام ولا يلتزمون أكل الخروف، على ما ذكرنا، وهم يقرون في كتابهم انهم مأمورون بذلك كله. فغن قالوا: إنما أمرنا بذلك ما دمنا (158 ب] في أرض القدس. قيل لهم: اتركوا أيضاً استعمال أكل الفطير حتى تكونوا في أرض القدس فلا فرق في كتابكم بين الأمر بالفطير والخروف.
46 - ومن عجائبهم في الكتاب المسمى عندهم " التوراة " ان موسى عليه السلام مجد الله تعالى يوم أغرق فرعون فقال في تمجيده (1) : ذلك قولي ومديحي للسيد الذي صار لي مسلماً، هذا إلاهي أمجده وإله آبائي أعظمه، السيد قاتل كالرجل القادر. أفيسوغ لذي عقل أن ينسب إلى نبي الله تعالى انه شبه قوة ربه عز وجل بقوة الرجل القادر وهل في الافتراء اعظم من هذا لو عقلوا
47 - ومن عجائبهم قولهم في السفر الثاني من كتابهم (2) : ثم صعد موسى وهرون وناداب وأبيهو وسبعون (3) رجلاً من المشايخ، ونظروا إلى إله إسرائيل وتحت رجله كلبة زمرد فيروزي. وفي بعض الفصول ان موسى عليه السلام قال، أو يعقوب (4) : رأيت الله مواجهة وسلمت نفسي. مع قولهم عن الله تعالى قال لموسى عليه السلام: من رأى وجهي من الآدميين مات، ولست تقدر تراني، لكن سترى مؤخري. فهل في التناقض اعظم من هذا: مرة يقول من رأى وجهي مات، ومرة يقول رأيته مواجهة وسلمت نفسي. وكل ما ذكرناه ففي كتابهم الذي يسمونه " توراة " لا في نقل ضعيف ولا غيره.
48 - ومن عجائبهم قولهم في السفر الثاني إن هرون [أخا] موسى بإقرارهم قال
__________
(1) " الرب قوتي ونشيدي وقد صار خلاصي، وهذا إلهي فامجده إله أبي فأرفعه، الرب رجل الحرب، الرب اسمه (خروج 15: 2 - 3) وانظر أيضاً كتاب الفصل 1: 160 حيث ورد: السيد أمجده كالرجل القادر.
(2) ثم صعد موسى وهرون وناداب وأبيهو وسبعون من شيوخ بني إسرائيل ورأوا إله إسرائيل وتحت رجليه سبه صنعة من العقيق الأزرق الشفاف (خروج 24: 9) وانظر الفصل 1: 160.
(3) ص: وسيقوى.
(4) رأيت الله مواجهة الخ. انظر الفصل 1: 141.

(3/61)

لبني إسرائيل في مغيب موسى (1) : اقلعوا أقراط الذهب عن آذان نسائكم ومواليكم (2) وأولادكم وبناتكم، ايتوني بها. ففعلت العامة ما أمر به وأتوا بالأقراط إلى هرون، فلما أقبضها أفرغها وجعل لهم منها عجلاً، فلما بصر به هرون بنى مذبحاً بين يدي وصرخ (3) مسمعاً: غداً عبد السيد (4) . ثم ذكر بعد فصول بأن موسى عليه السلام وجد بني إسرائيل عراة بين يدي العجل [159 و] يتغنون ويرقصون، وكان عراهم هرون بجهالة قلبه.
49 - هذه نصوص كتابهم. أفيسوغ في عقل من له أدنى مسكة أن يكون نبي يعمل عجلاً للعبادة من دون الله تعالى ويأمر قومه يعبدوا له، ويرقص هو وهم تعظيماً للعجل على أنه إلاههم الذي من مصر وإذا جاز ان يكون عجلاً وثناً ويعبدوه، جاز لنبي بالقبول من كلامه وأمره في العجل وما الذي جعل سائر عمله أصح من زناه وفتحه بيوت الأوثان وتقريب القرابين لها ولعل سائر ما أمر به وما عمل مفتعل كل ذلك من جنس عمل العجل والزنا. والذي لا شك فيه عندي ان من يدل توراتهم وأدخل فيها مثل هذا، إنما قصد إلى إبطال النبوة جملة، وبالله تعالى التوفيق.
50 - ومن عجائبهم قولهم في السفر الرابع: إن بني إسرائيل إذ طلبوا أكل اللحم وضجوا من أكل المن، ان الله تعالى قال لموسى (5) : تقدسوا غداً تأكلون اللحمان، فأنا أسمعكم قائلين من ذا الذي يعطينا. قد كنا بخير. يعطيكم السيد اللحمان فتأكلون،
__________
(1) إن هارون أخا موسى بإقرارهم الخ: " فقال لهم هرون انزعوا أقراط الذهب التي في آذان نسائكم وبنيكم وبناتكم وأتوني بها، فنزع كل الشعب أقراط الذهب التي في آذانهم وأتوا بها إلى هرون، فأخذ ذلك من بين أيديهم وصوره بالإزميل وصنعه عجلاً مسبوكاً فلما نظر هرون بنى مذبحاً أمامه ونادى هرون وقال: غداً عيد للرب .. ولما رأى موسى الشعب أنه معرى لأن هرون كان عراه للهزء بين مقاوميه . إلخ (خروج 32: 2 - 5، 32: 25) وراجع الفصل 1: 161، وقوله: بجهالة قلبه في الفصل 1: 162.
(2) ص: وأموالكم.
(3) ص: وبرح.
(4) ص: السعيد.
(5) وللشعب تقول تقدسوا للغد فتأكلوا لحماً لأنكم قد بكيتم في أذني الرب قائلين من يطعمنا لحماً. إنه كان لنا خير في مصر. فيعطيكم الرب لحماً فتأكلون تأكلون لا يوماً واحداً ولا يومين ولا خمسة أيام ولا عشرة أيام ولا عشرين يوماً، بل شهراً من الزمان حتى يخرج من مناخركم ويعيد لكم كراهة .. فقال موسى: ستمائة ألف ماش هو الشعب الذي أنا في وسطه وأنت قد قلت أعطيهم لحماً ليأكلوا شهراً من الزمان. أيذبح لهم غنم وبقر ليكفيهم أم يجمع لهم كل سمك البحر ليكفيهم. فقال الرب لموسى: هل تقصر يد الرب. الآن ترى أيوافيك كلامي أم لا. (عدد 11: 18 - 23).

(3/62)

ليس يوماً واحداً ولا اثنين ولا خمسة ولا عشرة إلا حتى تكمل أيام الشهر، حتى يخرج على مناخركم وتصيبكم التخم. فقال له (1) موسى: هؤلاء هم ستمائة [ألف] رجل وأنت تقول: أنا أعطيكم اللحوم طعماً شهراً، أترى تكثر ذبائح الغنم والبقر فيقتاتون بها، أو تجمع حيتان البحر معاً لتشبعهم [فقال السيد]: ماذا يهم السيد أترى السيد عاجزاً فالآن ترى إن تم قوله. ثم ذكروا ان الله تعالى أنزل السمانى حول العسكر فأكلوا حتى تخموا ومات كثير منهم بالتخمة، فسمي ذلك الموضع قبور الشهوات (2) .
51 - قال أبو محمد: فلو تدبر هذا اللعين الجاهل كذبهم في هذا الفصل، لردعه عن أن يظن بقول الله تعالى لنبيه عليه السلام {فإن كنت[159: ب] في شك مما أنزلنا إليك}، وليعلم ان الشك المجرد قد نسبوه إلى موسى عليه السلام في هذا الفصل، فإنه لم يثق بقول ربه ولا صدق قدرته على إطعام بني إسرائيل اللحم شهراً كاملاً، وهذا مع ما فيه من الشك المكشوف الذي لا يجوز ان يخرج له تأويل يبعده عن الشك، ففيه من السخف غير قللي، لان من رأى شق البحر، وإنزال المن (3) المشبع لهم، فواجب عليه ان لا يستعظم إشباعهم بلحم ينزله عليهم. ولكن الكذب والتوليد لا يكون إلا هكذا ليفضح الله تعالى به أهله. والحمد لله على ما من به علينا من طهارة الإسلام، ووضوح حجته، وله الشكر على ما كفانا من دنس الكفر، وتناقض عراه.
52 - وبعد هذا الفصل أيضاً في السفر الرابع ما ذكره من قول الله تعالى لموسى عليه السلام إذ ضج بنو إسرائيل من دخول الأرض المقدسة، قالوا: فقال السيد لموسى ابن عمران (4) : " حتى متى تتناولني هذه الأمة التي لا يؤمنون بي على ما آتيتهم من العجائب التي فعلت أمامهم، سأضربهم بالوبأ حتى أمسخهم، وأجعلك مقدماً على أمة عظيمة أشد قوة من هذه " ، وان موسى لم يزل يرغب إلى الله عز وجل حتى قال: قد غفرت لك كما سألتني. ففي هذا الفصل من إطلاق الكذب في الحلف على الله
__________
(1) ص: لهم.
(2) ص: الشهداء وفي (ع) قبروت هتأوة أي قبور الشهوة (عدد 11: 34).
(3) ص: وإنزال البحر المن.
(4) وقال الرب لموسى حتى متى يهينني هذا الشعب وحتى متى لا يصدقونني بجميع الآيات التي عملت في وسطهم. إني أضربهم بالوبأ وأبيدهم وأصيرك شعباً أكبر وأعظم منهم (عدد 14: 11 - 12) وانظر أيضاً (عدد 14: 20).

(3/63)

عز وجل ما لا يجوز ان ينسب مثله إليه تعالى.
53 - وقد ذكرنا في كتابنا الموسوم " بالفصل في الملل والنحل " (1) الفصل الذي في توراتهم في ذكر أنسابهم، وبينا عظيم الكذب فيه: وهو انهم ذكروا ان سبعة نفر من بني إسرائيل من ولد قاهث بن لاوي نسلوا ثمانية آلاف ذكر قبل موتهم في التيه، وأولئك السبعة أحياء قائمون (2) وهم حينئذ أكثر (3) ما كانوا. وقد قال بعضهم: إن هذا من المعجزات. فأجبناه بان المعجزات إنما تكون [ 160/أ] للأنبياء عليهم السلام، وأما لكفار (4) عاصين فلا. هذا سوى ما في توراتهم من شرائعهم التي يلتزمونها الآن كالقرابين، وكمن مس نجساً فإنه ينجس إلى الليل، ومن حضر على مقبرة ينجس إلى الليل حتى يغتسل كله بالماء. وأما الصلوات التي يصلونها الآن فمن وضع أحبارهم، فيكفيهم انهم على غير شريعة موسى عليه السلام ولا على شريعة نبي من الأنبياء.
54 - ومن طرائفهم قولهم في كتاب لهم: يعرف (بشعر توما) ان تكسير ما بي جبهة خالقهم (5) إلى أنفه كذا وكذا ذراعاً. وقالوا في كتاب لهم من " التلمود " - وهو فقهم (6) - يسمى " سادر ناشيم " (7) ومعناه حيض النساء: ان في رأس خالقهم تاجاً من كذا وكذا قنطاراً من الذهب، وان صديقون (8) الملك هو يجلس التاج على رأس خالقهم، وان في إصبع خالقهم خاتماً تضيء من فصه الشمس والكواكب.
55 - ومن طوامهم (9) قولهم عن رجل من أحبارهم الذين يريدون، ان من شتم أحداً منهم يقتل، ومن شتم أحد الأنبياء لا يقتل. فذكر عن لعين منهم يدعونه إسماعيل انه قال لهم، وكلامه عندهم والوحي سيان، فقال: كنت أمشي ذات يوم في خراب بيت المقدس، فوجدت الله تعالى في تلك الخرب يبكي ويئن كما يئن
__________
(1) راجع الفصل 1: 165 وما بعدها في مناقشة ابن حزم للأعداد التي تذكر عن بني إسرائيل في العهد القديم.
(2) ص: نائمون.
(3) ص: أكفر.
(4) ص: الكفار.
(5) أن تكسير ما بين جبهة خالقهم إلخ: انظر الفصل 1: 221.
(6) ص: فقيههم.
(7) سادر ناشيم. كذا ذكره ابن حزم في الفصل 1: 22 وقال إن معناه: أحكام الحيض، ولعل صوابه فيما يرجح الدكتور عابدين هو سادر هناشيم وهذا التركيب معناه أحكام النساء، لا أحكام الحيض فحسب.
(8) ص: صندلقون وفي الفصل (1: 221) صندلفوت؛ وفي (1: 223) صندلفون.
(9) كل ما جاء في هذه الفقرة أورده ابن حزم في الفصل 1: 221 - 222.

(3/64)

الحمامة (1) ، وهو يقول (2) : ويلي هدمت بيتي، ويلي على ما فرقت من بني وبناتي، قامتي منكسة حتى أبني بيتي وأرد بناتي وبني، قال هذا الكلب لعنه الله: ثم قبض الله على ثيابي وقال لي: لا أتركك حتى تبارك علي. فباركت عليه وتركني.
56 - قال أبو محمد: أشهد الله تعالى خالقي وباعثي بعد الموت والملائكة والأنبياء والمرسلين والناس أجمعين والجن والشياطين أني كافر برب يكون بين الخرب ويطلب البركة من كلب اليهود. فلعن الله تعالى عقولاً جاز فيها مثل هذا.
57 - ومن عجائبهم قولهم في السفر الخامس من توراتهم ان [160 ب] موسى عليه السلام قال لهم: إن الله تبارك وتعالى يقول لكم (3) : إني لم أدخلكم البلاد لصلاحكم ولا لقوام [قلوبكم]، ولكن لكفر من كان فيها. ثم يقولون في عيدهم (4) الذي يكون في عشر تخلو من أكتوبر، وهو (5) تشرين الأول، ساخطين على الله تعالى غضاباً عليه تعالى إذ قصر بهم ولم يؤدهم حقهم الذي يجب لهم عليه - فيقولون لعنهم الله: عن الميططرون (6) - ومعناه الرب الصغير، تحقيراً (7) لربهم تعالى وتهاوناً به - يقوم هذا اليوم قائماً وينتف شعره ويقول: ويلي إذ أخرجت بيتي وأيتمت بني، قامتي منكسة لا أرفعها حتى أبني بيتي. فهم كما ترى يلعنون ربهم ويصغرونه ويقولون ذلك بأعلى أصواتهم في أكبر أعيادهم وأعظم مجامعهم. فكيف يجتمع هذا الحمق العظيم قوله لهم في توراتهم: " لم (8) أدخلكم البلاد لصلاحكم ولا لقوام قلوبكم " فهل التناقض والفساد والتبديل الظاهر إلا هذا كله لو عقلوا
__________
(1) ص: وينين كما تنين.
(2) الفصل: وهو يقول: الويل لمن أخرب بيته وضعضع ركنه وهدم قصره وموضع سكينته، ويلي على ما أخربت من بيتي إلخ.
(3) ليس لأجل برك وعدالة قلبك تدخل لتمتلك أرضهم بل لأجل إثم أولئك الشعوب لطردهم الرب إلهك من أمامك (ثنية 9: 5).
(4) ثم يقولون في عيدهم . إلخ: انظر في ذلك كتاب الفصل 1: 223.
(5) ص: ومن.
(6) الميططرون: هكذا وردت هذه اللفظة أيضاً في الفصل 1: 323. ويعتقد الدكتور عابدين أن الوجه الصحيح من اللفظة هو " ميطوطيون " وهو لفظ يوناني ومعناه: مصاحب الرب أو الذي يجيء بعده في المرتبة. وربما كان هذا الاصطلاح مستفاداً مما أشار إليه النص العبري الوارد في سفر دانيال 11: 38 ومعناه " رب الحرس " ، والحرس هي الأرواح التي تلازم الرب وكانت تعبد، وربما جعل كل روح منها " رباً صغيراً " .
(7) ص: وتحقيراً.
(8) ص: ثم.

(3/65)

58 - وفي السفر الخامس أيضاً أن موسى عليه السلام قال لهم (1) : إن السيد إلاهكم الذي هو نار آكلة. وفي موضع آخر من كتبهم ان الله تعالى هو الحمى المحرقة؛ وفي الذي يسمونه " الزبور " : احذر ربك الذي قوته كقوة الجريش (2) . فهذا وشبهه هو الحمق والتناقض وتوليد زنديق سخر منهم وأفسد دينهم. وهم يحققون على سليمان عليه السلام انه بنى بيوت الأوثان لنسائه وقرب لها القرابين، وهو عندهم نبي. وقد مضى الكلام في بطلان كل كلام وعمل يظهر ممن هذه صفته، وانه ليس مأموناً ولا صادقاً، لعنهم الله فإنهم كذبوا على أنبياء الله وافتروا.
59 - ويقرءون في السفر الرابع من توراتهم (3) أن الله تعالى أمرهم أن يضربوا القرن ضرباً خفيفاً، حتى إذا لقوا العدو [161/أ] فليضربوا القرن بشدة ليسمعه فيبصرهم، وفي هذا من السخف والكفر غير قليل، ولكن حق لمن غضب الله عليه وتبرأ منه وألحقه لعنته وألحقه سخطه ان يكون مقدار علمهم وعقولهم التصديق لكل ما اوردنا، والحمد لله رب العالمين على منته علينا بالإسلام، ومحمد صلى الله وسلم.
60 - وهم معترفون بان التوراة طول أيامهم في دولتهم لم تكن عند أحد إلا عند الكاهن وحده، وبقوا على ذلك نحو ألف ومائتي عام، وما كان هكذا لا يتداوله إلا واحد فواحد فمضمون عليه التبديل والتغيير والتحريف والزيادة والنقصان، لا سيما وأكثر ملوكهم وجميع عامتهم في اكثر الأزمان كانوا يعبدون الأوثان ويبرءون من دينهم ويقتلون الأنبياء، فقد وجب باليقين هلاك التوراة الصحيحة وتبديلها مع هذه الأحوال بلا شك. وهم مقرون بان يهوآحاز (4) بن يوشيا الملك الداوودي (5) المالك لجميع بني إسرائيل بعد انقطاع ملوك سائر الأسباط، بشر من التوراة أسماء الله تعالى
__________
(1) " فاعلم اليوم أن الرب إلاهك هو العابر أمامك، نار آكلة (ثتنية: 9: 3) أما قوله: الحمى المحرقة فلم أهتد إليه، ولم يرد لفظ " الحمى " في أسفار العهد القديم إلا في موضعين (تثنية 28: 22 ولاويين 26: 16) وهي لا توصف هنالك بالإحراق، فلعل في النص تحريفاً أو هو منقول من بعض الشروح. أما لفظة " الجريش " فتعني " النافذ " وصفاً للرجل. والنص الذي يشير إليه ابن حزم في المزمور: 77 وليس فيه المعنى الذي أورده ابن حزم.
(2) الجريش؛ غير منقوطة في ص، والتصويب من الفصل 1: 206.
(3) يقابل هذا في (ع) وإذا ذهبتم إلى حرب في أرضكم على عدو يضر بكم تهتفون بالأبواق فتذكرون أمام الرب إلهكم وتخلصون من أعدائكم (عدد 10: 9).
(4) ص: يهوبا جاري. وفي الفصل (1: 193) يهوخار.
(5) يهوآحاز بن يوشيا الملك الداوودي: انظر الملوك الثاني 13: 31، وأخبار الأيام الثاني: 36، وانظر الفصل 1: 193.

(3/66)

وألحق فيها أسماء الأوثان. وهم مقرون أيضاً أن أخاه الوالي بعده وهو الياقيم بن يوشيا احرق التوراة بالجملة وقطع أثرها، وهو في حال ملكه قبل غلبة بخت نصر عليهم. وهم مقرون بان عزرا الذي كتبها لهم من حفظه بعد انقطاع أثرها، إنما كان وراقاً ولم يكن نبياً، إلا أن طائفة منهم قالت فيه إنه ابن الله، قد بادت هذه الطائفة وانقطعت. فأي داخلة أعظم من هذه الدواخل التي دخلت على توراتهم وأما القرآن، فإنه لا يختلف ملي ولا مي أنه لم يزل من حين نزوله إلى يومنا هذا مثبوتاً (1) عند الأحمر والأسود لم ينفرد به أحد دون أحد، بل أبيح نسخه لكل من مضى وجاء، فنقله نقل كواف لا يحصرها عدد، كنقل ان [161 ب] [في] الدنيا بلداً يقال له الهند، وسائر ما لا يجوز للشك فيه مساغ ولا مدخل، والحمد لله كثيراً، وصلى الله على سيدنا محمد وسلم تسليماً.
61 - قال أبو محمد: إن أملي لقوي وإن رجائي مستحكم في أن يكون الله تعالى يسلط على من قرب اليهود وأدناهم وجعلهم بطانة وخاصة، ما سلط على اليهود، وهو يسمع كلام الله تعالى: {يا أيها الذين آمنوا لا تتخذوا اليهود والنصارى أولياء بعضهم أولياء بعض ومن يتولهم منكم فإنه منهم عن الله لا يهدي القوم الظالمين} (المائدة: 51) وقوله تعالى: {يا أيها الذين آمنوا لا تتخذوا بطانة من دونكم لا يألونكم خبالاً ودوا ما عنتم قد بدت البغضاء من أفواههم وما تخفي صدورهم اكبر} (آل عمران: 118)، وقوله تعالى: {يا أيها الذين آمنوا لا تتخذوا عدوي وعدوكم أولياء تلقون بالمودة} (الممتحنة:1)، وقوله تعالى: {يا أيها الذين آمنوا لا تتخذوا الذين اتخذوا دينكم هزوا ولعباً من الذين أوتوا الكتاب من قبلكم والكفار أولياء واتقوا الله إن كنتم مؤمنين} (المائدة: 57)، وقوله تعالى: {وضربت عليهم الذلة والمسكنة} (البقرة: 61)؛ وقوله تعالى: {لتجدن أشد الناس عداوة للذين آمنوا اليهود والذين أشركوا} (المائدة: 82). فمن سمع هذا كله، ثم أدناهم وخالطهم بنفسه من ملوك الإسلام فإنه إن شاء الله تعالى قمين (2) أن يحيق الله عز وجل به ما أحاق بهم من الذلة والمسكنة والهوان والصغار والخزي في الدنيا سوى العذاب المؤلم في الآخرة.
__________
(1) مثبوتاً، كذا في ص، ولعله مبثوثاً.
(2) ص: من.

(3/67)

62 - وإن من فعل ذلك لحري (1) أن يشاركهم فيما أوعد الله تعالى في توراتهم في الصفر الخامس إذ يقول لهم تعالى (2) : سنأتيكم وسيأتي عليكم هذه اللعنة التي أصف لكم فتكونون ملعونين في مدائنكم وفدادينكم وتلعن أجدادهم وبقاياكم ويكون نسلكم ملعوناً، وتكون اللعنة على الداخل منكم [162/ أ] والخارج، فيبعث الله عليكم الجوع والحاجة والنصب في كل ما علمته أيديكم حتى يهلككم ويقل عددكم لتخليكم منه. ثم يلقي الوبأ على بقيتكم ليقطع آثاركم من الأرض التي أورثكموها ويبعث الرب عليكم الجدب ويهلككم بالسموم والثلوج، ويحيل آثاركم ويطلبكم حتى يندركم ويجعل سماءه فوقكم نحاساً وأرضكم التي تسكنونها حديداً، فتمطر عليكم الغبار من السماء، وينزل عليكم الدماء حتى تهلكوا عن آخركم ويظفر الرب بكم أعداءكم فتدخلون إليهم على طريق واحدة وتنهزمون على سبعة، ويفرقكم في آخر أجناس الأمم، فتكون جيفكم طعم السباع وطيور السماء ولا يكون لهم عنكم دافع، ويبتليكم الرب بما ابتلى به المصريين (3) في أدبارهم من الحكة والأكال (4) الذي لا دواء له، ويبتليكم الرب بالبلية والغم حتى تماسكوا بالحيطان القليلة كتماسك العميان، ولا تقوموا على إقامة سبلكم فتكونوا في هضيمة طول دهر وفي سخره لا يكون لكم منفذ. ويتزوج أحدكم امرأة فتخالفه إلى غيره، ويبني أحكم بيتاً ويسكنه غيره؛ ويغترس كرماً ويقطفه غيره، ويذبح بين قدمي أحدكم ثورة ولا يطعم منه، وينزع من أحكم حماره معاينة ولا يرد إليه، وتعطى مواشيكم الأباعد، ولا تجدون ناصراً على ردها وتغلب على أولادكم وبناتكم، ولا يكون فيكم قوة للدفع عنهم، وتأكل حبوبكم أجناس تجهلونها وفواكه ارضكم، وتكونون مع ذلك في هضيمة أبداً وفي جزع منهم، فيبتليكم الرب بأجناس الأمراض وأضرها (5) التي لا دواء لها من أقدامكم إلى رؤوسكم، ويذهب (6) بالملك الذي تقدمونه على أنفسكم إلى قوم لم تعرفوهم ولا آباؤكم، لتجدوا (7) عندهم أصنامهم المصنوعة من الخشب والرخام،
__________
(1) ص: يجري.
(2) راجع هذا النص في تثنية: 28: 15 - 58.
(3) ص: المصرتدين.
(4) ص: الأكال (بدون واو).
(5) ص: وضرها.
(6) ص: فتذهب.
(7) ص: لتجد، ولعلها لتتخذوا.

(3/68)

وتكونون مثلاً لمن سمع بكم من جميع الأجناس التي أندركم فيها، فتزرعون كثيراً وترفعون قليلاً، لان الجراد [162 ظ] يأتي عليه، وتعمرون كرومكم وتحفرونها ولا تقطفون (1) منها شيئاً، لان الدود يأتي عليها. ويكثر زيتونكم ولا تدهنون (2) لأنها لا تعقد. ويولد لكم الأولاد والبنات ولا تنتفعون بهم لأنهم يساقون في السبي. ويأتي على جميع فواكه بلدكم القحوط والجدب فلا تنتفعون بها. ومن كان بين ظهرانيكم من [أهل] القرى يلعنونكم ولا يشفقون عليكم، فتتواضعون ويكون (3) الأرذال يشتمونكم وتكونون لهم ساقة فيأتي عليكم جميع هذه اللعنات وتتبعكم حتى تحزوا، إذ لم تسمعوا للرب إلاهكم، ولم تحفظوا رسالاته التي عوهدت إليكم، وتكون فيكم العجائب والمسوخ في ذريتكم في الأبد، إذ لم تقفوا عند أمر الرب إلاهكم بطيب أنفسكم (4) ، فتخدمون أعداءكم الذين (5) يبعث الرب عليكم في الجوع والعطش والعري والحاجة، وتحملون على رقابكم أغلال الحديد وتجرونها؛ ويأتي الرب عليكم بجيش من مكان بعيد في سرعة العقبان من الذين لا يكرمون شيخاً ولا يرحمون صغيراً، فيأكلون نتاجكم وما أنبتت أرضكم، ولا يدعون لكم سمناً ولا خمراً ولا زبيباً ولا ثوراً ولا شاة حتى يأتوا عليكم ويخرجوكم من جميع مدائنكم التي يرثكم الرب إلاهكم وتضيق عليكم حتى تأكلوا وسخ أجوافكم ولحوم (6) أولادكم وبناتكم الذين يولدون (7) لكم في زمان حصاركم، فمن كان منكم مترفاً أو متملكاً يمنع أخاه وامرأته لحوم (8) بنيه شحاً عليها إذ لا يجد ما يقتات به سواه من شدة الحصار من أعدائكم لكم. ومن كانت فيكم رخصة البنان التي لا تقوى على المشي من رخوصتها تحسد زوجها على أكل لحوم أولادها، والسلى الذي يخرج من فرجها، إذ لا تجد (9) مطمعاً سواه.
63 - قال أبو محمد: هذه بشارة من الله تعالى لهم، ومنحته التي خصهم بها
__________
(1) ص: تقطعون.
(2) ص: تذهبون.
(3) ص: وتكون.
(4) ص: يطلب أنفسكم.
(5) ص: الذي.
(6) ص: وتحوم.
(7) ص: يولدون.
(8) ص: نخوم.
(9) ص: يجد.

(3/69)

بإقرارهم ألسنتهم، وفي كتابهم [163/أ] الذي يقرءونه. فيلتق الله تعالى امرؤ آتاه الله تعالى نعمة من نعمه، ومنحه عزة، وليجتنب هؤلاء الأنجاس الأنتان الأقدار الذين أحاق الله تعالى بهم من الغضب واللعنة والذلة والقلة والمهانة والسخط والخساسة والوسخ ما لم يحق بأمة من الأمم قط. وليعلم أن هذه الكسى التي كساهم الله تعالى إياها (1) أعدى من الجرب، وأسرع تعلقاً من الجذام، وبالله تعالى نعوذ من الخذلان، ومن معارضة الله تعالى في حكمه بإرادة إعزاز من أذله الله تعالى، ورفعة من حطه الله، وأكرام (2) من أهانه الله، وحسبنا الله ونعم الوكيل.
64 - قال أبو محمد: قد أوردنا في هذا الكتاب من شنعهم أشياء تقشعر منها الجلود، ولولا ان الله تعالى نص علينا من كفرهم ما نص كقوله تعالى عنهم: إنهم قالوا عزير ابن الله، ويد الله مغلولة، وأن الله فقير ونحن أغنياء، لما استجزنا ذكر ما يقولون لشنعته وفظاعته. ولكننا اقتدينا بكتاب الله عز وجل في بيان كفرهم، والتحذير منهم (3) . والحمد لله رب العالمين، وصلى الله على سيدنا محمد وآله [وسلم].
تم الكتاب بحمد الله وعونه وحسن توفيقه
وصلى الله على محمد عبده ورسوله
وعلى آله وصحبه أجمعين
وسلم تسليماً كثيراً
يا رب العالمين
__________
(1) ص: إياه.
(2) ص: وأكرم.
(3) مثل هذا العذر في رواية ما يقوله اليهود قد ردده ابن حزم أيضاً في الفصل 1: 233 قال: ولولا ما وصفه الله تعالى في كفرهم وقولهم: يد الله مغلولة، والله فقير ونحن أغنياء، ما انطلق لنا لسان بشيء مما أوردنا ولكن سهل علينا حكاية كفرهم ما ذكره الله تعالى لنا من ذلك.

(3/70)


رسالتان أجاب فيهما عن رسالتين سئل فيهما سؤال تعنيف

رسائل ابن حزم الأندلسي

2 - رسالتان أجاب فيهما عن رسالتين سئل فيهما سؤال تعنيف.

(3/71)

فراغ

(3/72)

- 2 -
[172/أ] رسالتان له أجاب فيهما عن رسالتين
سئل فيهما سؤال التعنيف والله أعلم
بسم الله الرحمن الرحيم، عونك يا الله.
قال أبو محمد علي بن احمد بن سعيد بن حزم رحمه الله: الحمد لله رب العالمين، وصلى الله على سيدنا محمد خاتم النبيين، وعلى آله الطيبين الطاهرين، وسلم تسليماً كثيراً، ورضي الله عن الصحابة.
أما بعد، فإن بعض من تكلم بما وقر في نفسه بغير حجة وانطلق به لسانه بغير برهان، كتب كتاباً خاطبنا فيه معنفاً على ما لم يفهمه ومتعرضاً لما لا يحسنه، واستتر عنا مدة، ثم ظهر إلينا، فلزمنا أن نبين له موضع الخطأ من كلامه، ونوقفه على مخالفته للحق، تأدية للنصيحة التي افترضها تعالى على لسان رسوله صلى الله عليه وسلم، إذ يقول (1) : " الدين النصيحة. قيل: لمن يا رسول الله قال: لله ولرسوله ولكتابه ولأئمة المسلمين عامة " .
ونحن نورد نص ألفاظهم، على ركاكتها وغثاثتها، لئلا يظنوا بجهلهم أنها إن أوردت مصلحة قد نسخت (2) حقها ولم توف مرتبتها، ونبين، بعون الله، عظيم ما فيها من الفساد والهجنة، وما توفيقنا إلا بالله العلي العظيم.
1 - بدأ هؤلاء القوم كتابهم بعد أن قالوا: بسم الله الرحمن الرحيم: " أما بعد رعاك الله وكلأك - فإن خصمك يحتج أنه لا يلزمه الخروج عما قيده الشيوخ الثقات عنهم، وتضمن ذلك كتب جمة هي معلومة مشهورة مسموعة رواية رواها الثقات عنهم وهم في جملتهم عدد كثير، إلى قول واحد يطلب التعليل والاحتجاج ويرد بالمنطقي على الشرعي " .
__________
(1) أورده البخاري ومسلم في باب الإيمان (42،95).
(2) أرجح أن الصواب: بخست.

(3/73)

فالجواب - وبال التوفيق - أن خصمنا يحتج أنه لا يلزمه الخروج عما قيده الثقات إلى آخر الفصل (1) - كلام يشاركهم فيه كل فرقة من فرق الإسلام، فليسوا أولى بهذه القصة من أصحاب أبي حنيفة ولا من أصحاب الشافعي، ولا من أصحاب أحمد بن حنبل [172 ب] رحمه الله على جميعهم، فكل لهم ثقات على الجملة وثقات عندهم، عن لم يكونوا أكثر من شيوخ المالكيين لم يكونوا أقل منهم، قد رووا أقوالهم وقيدوها عن الثقات كذلك، وهم أيضاً في جملتهم عدد كبير. وتضمنت تلك الأمور كتب الثقات عنهم، ليس جهل هؤلاء بها حجة على أولئك، كما أن أولئك أيضاً لا يعرفون كتب المالكيين، وأكثرهم لم يسمع قط بأسمائها، فأي فرق بين هذه الدعاوى لو نصحوا أنفسهم
وأما قولهم في الخروج عما هذه صفته إلى قول واحد، فمعاذ الله أن ندعو أحداً إلى قول أحد غير قول الله عز وجل وقول رسوله صلى الله عليه وسلم الذي يقول الكاره والراضي منهم والمسلم والراغم إنه الحق الذي لا حق في الأرض سواه.
وأما قولهم: إنا نرى التعليل والاحتجاج، فقد مزحوا الكذب بالصدق والباطل بالحق، وأعوذ بالله أن نرى التعليل، بل قد رمونا ها هنا برأيهم، وهم الداعون إلى التعليل لا نحن، وكتب حذاقهم في إثبات العلل والقول بالتعليل مملوءة، كما أن كتبنا وكتب أصحابنا مملوءة من إبطال العلل والمنع من التعليل. فلو اتقى الله تعالى هؤلاء القوم لم يتكلموا فيما لا يحسنونه وقد سمعوا قول الله تعالى: {هاأنتم هؤلاء حاججتم فيما لكم به علم، فلم تحاجون فيما ليس لكم به علم} (آل عمران: 66).
وأما قولهم إننا نرد بالمنطقي على الشرعي، فكذب وجهل ومكابرة، ونحن الداعون إلى الشرع، لأننا إنما ندعو الناس إلى كتاب الله تعالى الذي {لا يأتيه الباطل من بين يديه ولا من خلفه تنزيل من حكيم حميد} (فصلت: 42) وإلى بيان رسوله صلى الله عليه وسلم، الذي أمره الله تعالى بالبيان عنه، وإلى إجماع الصحابة رضوان الله عليهم، فكيف يرد على الشرعي من هذه صفته إنما يرد على الشرعي من يدعى إلى كلام الله تعالى وكلام نبيه محمد صلى عليه وسلم، وإجماع الصحابة رضي الله عنهم، فيعارض [173/أ] ذلك برأيه ويعرض عن ذلك إلى قياسه، إن (2) كان
__________
(1) ص: الفعل.
(2) ص: وإن.

(3/74)

عند نفسه ممن يفهم، أو إلى تقليده إن تقليده إن كان مقصراً معترفاً بتقصيره. فلينظروا هم ونحن في هاتين الصفتين: من الجاهل لكل صفة منهما (1) ثم لينظر كل واحد منا الجزاء من الملي بالمجازاة، من الذي لا إله إلا هو.
2 - ثم قالوا: " والشرع إنما هو مسموع متبع معمول به " .
فالجواب: إن هذا حق صحيح، ولكن يلزمهم تبيين من هو الشرع منه مسموع ومن هو المتبع في الشرع، وشرع من هو المعمول به. فإن (2) قالوا: إنه لا يسمع الشرع إلا من رسول الله صلى الله عليه وسلم عن الله تعالى، ولا يتبع في الشرع أحد سواه عليه السلام، ولا يجوز العمل إلا بشرعه، صدقوا وهو قلنا، ولله الحمد، ووافقونا وانقطع الخلاف. فإن قالوا غير هذا لزمهم ما لا يخفى على أحد من أهل الإسلام، فإن قالوا: هو مسموع من العلماء وهم المتبعون فيه، قيل لهم: هل اتفق العلماء أو اختلفوا فإن قالوا: اتفقوا، كذبوا كذباً لا يخفى على ذي عقل، ولا يرضي بالكذب إلا خسيس لا دين له ولا مروءة. وغن قالوا: بل اختلفوا، قيل لهم: فلا تموهوا بإجمال ذكر العلماء من أهل الأمصار.
3 - ثم قالوا: " فمن الشرع ما قد عمل به، ثم ترك لحديث وارد نسخه، أو لوهن في طريقه فلم يصح، أو لم يقع الإجماع على استعماله من أجل ذلك " .
الجواب - وبالله التوفيق - عن قولهم: فمن الشرع ما قد عمل به، ثم ترك لحديث وارد نسخه، فينبغي لمن تعاطى هذا يورد (3) ذلك الحديث الذي نسخ ذلك الشرع، فإن أورده لزم الانقياد له، وغن عجز عن ذلك فليتق الله على نفسه، ولا يكذب على رسول الله صلى الله عليه وسلم بان يقول عليه بظنه ما لا يعلم صحته، فان الله تعالى يقول: {إن الظن لا يغني من الحق شيئاً} (يونس: 36)، وقد صح أن من كذب على رسول الله صلى الله عليه وسلم فليتبوأ مقعده من النار (4) ، ومن [173 ب] ترك شرعاً صحيحاً لدعواه الكاذبة أن ها هنا حديثاً قد نسخه، ولا يدري صحة ذلك ولا يعرفه، فقد أتى أكبر الكبائر، ونعوذ بالله من الخذلان.
__________
(1) ص: منها.
(2) ص: بأن.
(3) ص: بورود.
(4) ورد في أكثر كتب الصحاح (انظر مثلاً البخاري: علم: 38 ومسلم، إيمان: 112) وراجع مسند أحمد 1: 65، 70، 78، 130 ومواطن أخرى كثيرة جداً.

(3/75)

وأما قولهم: لوهن في طريقه فلم يصح، فهذا علم ما يدرى منهم أحد يدري فيه كلمة فما فوقها، ومن تكلم فيما لا يدري فقد تعرض لسخط الله، إذ يقول: {وتقولون لأفواهكم ما ليس لكم به علم وتحسبونه هيناً وهو عند الله عظيم} (النور: 15).
ثم أطرف شيء قولهم: " أو لم يقع الإجماع على استعماله " ؛ نسأل هذا الجاهل الذي أتى بهذه الطامة عن كل ما يدينون ما خالف فيه مالكاً سائر العلماء، وربما بعض أصحابه: هل وقع الإجماع على استعماله (1) أم لا فغن قالوا: وقع الإجماع على استعماله، كابروا أسمج مكابرة، وناقضوا بادعائهم الإجماع على ما فيه الاختلاف بإقرارهم. وغن قالوا: لم يقع الإجماع على استعماله، قيل لهم: فكيف تعيبون القول بما لم يقع الإجماع على استعماله وانتم تقولون في أكثر أقوالكم بما لم يقع الإجماع على استعماله ولو أن من هذا مبلغه من العلم سكت، لكان أولى به وأسلم، والحمد لله على مننه.
4 - ثم قالوا: " وليس يشك أن المتقدمين من الصحابة والتابعين والسلف الماضين قد بحثوا عنه ووقفوا منه على حقيقة أوجبت تركه أو استعماله (2) ، فسكتوا عن ذلك للمعرفة الثابتة التي وردتهم (3) ، وإنهم في غير الثقة والقبول غير متهمين " .
فالجواب - وبالله تعالى التوفيق - إنه جرى (4) أيضاً في هذا الفصل أيضاً من البرد والغثاثة على مثل ما جرى عليه قبل هذا. ويقال لهم: هل اتفقوا - [اعني] الصحابة والتابعين والسلف الماضين - على كل شيء من مسائل الدين حتى لم يختلفوا، أو اختلفوا فان هم (5) قالوا: لم يختلفوا في كل مسألة، ظهر كذبهم على جميعهم وصاروا في نصاب من يرجم لعظم ما تقحم [174/أ] فيه. وإن قالوا: اختلفوا في كثير من المسائل، قيل لهم: صدقتم، فأما ما اجتمعوا عليه فنحن الذين اتبعوا إجماعهم، ولله الحمد كثيراً، وإنما خالف إجماعهم من دعا إلى تقليد إنسان بعينه، كما فعل هؤلاء في تقليدهم مالكاً دون غيره، ولم يكن قط في الصحابة، ولا في
__________
(1) ص: استعمال.
(2) ص: واستعماله.
(3) ص: المعرفة الباقية التي زودتهم.
(4) ص: جزا.
(5) ص: فإنهم.

(3/76)

التابعين، ولا في القرن الثالث واحد فما فوقه فعل هذا الفعل، ولا أباحه لفاعل، فهم المخالفون حقاً للإجماع حقاً في هذا وفي مسائل (1) أخر قد أوضحناها في كتبنا.
وأما ما اختلفت فيه الصحابة، رشي الله عنهم، فليس قول بعضهم أولى من قول بعض، ولا يحل تحكيم إنسان ممن دونهم في الاختيار في قولهم، ولا يجوز في ذلك إلا ما أمر الله تعالى به، إذ يقول: {فإن تنازعتم في شيء فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر} (النساء: 95)، فمن رد الاختلاف إلى اختيار مالك (2) وأبي حنيفة والشافعي أو إنسان بعينه، فقد خالف القرآن والإجماع المتقدم من الصحابة والتابعين، وهو الإجماع الصحيح.
وأما قولهم: إن الصحابة والتابعين بحثوا عنه ووقفوا على حقيقة أوجبت تركه، فهذه صفة معدومة فيما لم يصح نسخه، ولا سبيل إلى وجوبها إلا فيما تيقن نسخه كالقبلة إلى بيت المقدس، وما أشبه ذلك. وأما ما اختلفوا، فحاشا لله أن يكون إجماعاً فيما قد صح فيه الخلاف.
وأما الطامة فقولهم: " فسكتوا عنه للمعرفة الثابتة التي وردتهم " ، فهذه عظيمة نعوذ بالله من أن يظن مثلها بالصحابة، رضي الله عنه، من أن سكتوا عن تبليغ ناسخ صح عنده عن النبي صلى الله عليه وسلم. ومن فعل هذا فقد وجبت عليه اللعنة وحقت، قال الله تعالى: {إن الذين يكتمون ما أنزلنا من البينات والهدى من بعد ما بيناه للناس في الكتاب أولئك يلعنهم الله ويلعنهم اللاعنون* إلا الذين تابوا وأصلحوا وبينوا فأولئك [174 ظ] أتوب عليهم وأنا التواب الرحيم} (البقرة: 159 - 160)، فكيف يحل لمن يدري ما الإسلام أن يظن أن الصحابة والتابعين اتفقوا على السكوت عن ذكر حديث ناسخ لعمل شرعي صح عن النبي صلى الله عليه وسلم هذا ما لا يظنه بهم إلا الروافض الملعونون، ونعوذ بالله من الخذلان.
وأما قولهم: " وإنهم في غير الثقة والقبول غير متهمين " ، صحيح، وهو قولنا لا قولهم؛ لأنا نحن الذين ندين لله تعالى بكل ما أسنده لنا الثقة عن الثقة حتى يبلغ إليهم عن النبي صلى الله عليه وسلم، لا ما صح نسخه وعلم (3) ناسخه، أو ثبت تخصيصه
__________
(1) ص: في مسائل.
(2) ص: مالكاً.
(3) وعلم: مكررة في ص.

(3/77)

ونقل ما خصه؛ ونحن الذين قبلنا منهم حقاً، وإنما ترك توقيفهم (1) ورفض القبول منهم واتهمهم من اطرح جميع أقوالهم، ولم يلتف إليها، ولا اشتغل إلا قول مالك وحده، وحكم عليهم رأي مالك واختياره، فهذا هو المتهم لهم حقاً، لا من لم يخالف إجماعهم ولا حكم في اختلافهم أحداً (2) غير رسول الله صلى الله عليه وسلم، فلأي أقوالهم حكم النبي صلى الله عليه وسلم قال به، والحمد لله رب العالمين.
5 - ثم قالوا: " فوجب لهذا الطالب المجتهد الاقتداء بهم وسلوك طريقتهم والأخذ بسيرتهم إذ عنهم أخذ دينهم، وهم الناقلون إليه شريعته نقل كافة عن كافة، ونقل واحد عن كافة، ونقل كافة عن واحد إلى النبي صلى الله عليه وسلم وكرم " .
فالجواب - وبالله تعالى التوفيق - إن قولهم: وجب لهذا الطالب المجتهد الاقتداء بهم، وسلوك طريقتهم، والأخذ بسيرتهم فصحيح إن فعلوه، وحق إن عملوا به، ونحن نسألهم ونناشدهم الله ما الذي يدينون به ربهم تعالى: أهو ما (3) وردهم عن الصحابة والتابعين، أو ما وجدوا في المدونة من رواية ابن القاسم عن مالك فغن قالوا: بما جاءنا عن الصحابة، كذبوا كذباً يستحقون به المقت من الله تعالى، ومن [175/ أ] كل من سمعهم. فإن قالوا: بل بما جاءنا من رواية ابن القاسم عن مالك في المدونة، فليعلموا أنهم لم يقتدوا بالصحابة والتابعين والسلف المرضيين، ولا سلكوا طريقهم، ولا أخذوا بسيرتهم. وإن قالوا: إن مالكاً (4) لم يخالف طريقة الصحابة والتابعين، قيل لهم: ما مالك بهذا أولى ممن خالفه كسفيان الثوري والليث والأوزاعي وأحمد بن حنبل، وغيرهم، ومن ادعى على هؤلاء وغيرهم أنهم (5) كلهم خالفوا الصحابة والتابعين، حاشا مالكاً وحده، قالوا الكذب والباطل، ولم ينفكوا ممن عكس عليهم هذه الدعوى الكاذبة فنسب إلى مالك ما نسبوه هم إلى غير مالك، وحاشا لله من هذا، بل كل امرئ منهم مجتهد لنفسه يصيب ويخطئ، وواجب عرض أقوالهم على القرآن والسنة، فلأيها شهد القرآن والسنة أخذ بقوله وترك ما عداه. وقد بينا ان سيرة الصحابة والتابعين وطريقهم هي الاجتهاد ، وطلب سنن النبي صلى الله عليه ولسم ولا مزيد،
__________
(1) ص: نزل توفيقهم.
(2) ص: أحد.
(3) ص: بما.
(4) ص: مالك.
(5) ص: أن.

(3/78)

وترك تقليد (1) إنسان بعينه. فهم قد خالفوا جميع سيرة الصحابة والتابعين، وخالفوا طريقهم، ولم يقتدوا بهم، ونحن مقتدون بهم حقاً، والحمد لله رب العالمين.
وأما قولهم: " فعنهم أخذ دينه " ، فلو اتقوا الله تعالى ولم يكذبوا كان أسلم لهم في الدنيا والآخرة، ولو رجعوا إلى أنفسهم فنظروا هل رووا ما يدينون به عن الصحابة والتابعين أو لم يشتغلوا قط بشيء من ذلك فأن كان عندهم الصحابة والتابعون (2) إنما هم مالك وحده، فهذه حماقة (3) لا يرضاها لنفسه ذو مسكة.
وأما قولهم: " وهم المبلغون والناقلون إليه شريعته نقل كافة عن كافة (4) ونقل واحد عن كافة، ونقل كافة عن واحد إلى النبي صلى الله عليه وسلم " ، فهذه والله طريقتنا لا طريقتهم، وسبيلنا لا سبيلهم، هذا أمر لا يستطيعون إنكاره؛ لأنهم لا يشتغلون بحديث أصلاً، ولا بأثر، إنما هو قول مالك وابن [175ب] القاسم، وهذا رأي، ولا مزيد إلا في الندرة فيما لا يعرفون صحته من سقمه، وفيما يأخذون بعضه، ويخالفون بعضه تظارفاً (5) ولا مزيد، ونسأل الله التوفيق.
6 - ثم قالوا: " ففي الخروج عن الثقات وعن الجماعة إلى رأي واحد إن كان ذلك الواحد من جملة الجماعة لا مزية له عليه، فهو والله شذوذ، وخطأ لا يحل " ، وهذه صفتهم في خروجهم عن أقوال جميع الصحابة والتابعين، وسائر الفقهاء لهم إلى رأي مالك وحده، إن كان ذلك الواحد هو الذي أجازه الله تعالى برسالته، واستصفاه لوحيه وعصمه، وافترض طاعته على الجن والأنس، فقد وفق (6) من خالف بأهل الأرض كلهم له، فكيف وجميع (7) الصحابة والتابعين مجموعون على وجوب ترك قول كل قائل لما صح عن رسول الله صلى الله عليه وسلم وهذه طريقتنا، والحمد لله رب العالمين كثيراً. فانظروا الآن من الزائر منا ومنهم، ومن الشاذ نحن أم هم وحسبنا الله تعالى ونعم الوكيل.
__________
(1) ص: التقليد.
(2) ص: والتابعين.
(3) ص: جماعة.
(4) عن كافة: مكررة في ص.
(5) ص: بطارقة.
(6) ص: وقف.
(7) ص: جميع.

(3/79)

7 - ثم قالوا: " ولاسيما أن هذا المدعي الحق فيما يمتثله ويؤثره ويصوبه من الترتيب، والهيئات، والاشتقاق، والتفتيق، وتغليب الظاهر، وإعماله على مفهوم خطابه على ما يبدو للسامع، وترك الأخذ بالتأويل، والأحكام الماضية من السلف الصالح " .
فالجواب - وبالله التوفيق - إن هذا كلام مخلط يشبه كلام الممسوسين (1) لأنه ناقص غير تام، وما ندعي الحق إلا فيما لا يقدر أي واحد (2) منهم أن ينكر ان الحق فيه من القرآن وكلام رسول الله صلى الله عليه وسلم، وإجماع الصحابة رضي الله عنهم فقط، وأما ذكر هيئات واشتقاق وتفتيق، فحمق صفيق، وهذيان عتيق، ومن عند الله يكون التوفيق.
وأما تغليبنا الظاهر وإعماله، على مفهوم خطابه، فكلام لا يعقل لاستعمال الظاهر دالاً بمفهوم خطابه، وهو نفسه الذي يبدو للسامع منه، لا معنى للظاهر غير ذلك. فلو عقل هؤلاء المساكين [176/أ] ما تكلفوا ما يفتضحون فيه من قرب، لكن من يضل الله فلا هادي له.
وأما ترك الأخذ بالتأويل، فلا يخلو من أحد وجهين لا ثالث لهما: إما تأويل يشهد بصحته القرىن، او سنة صحيحة أو إجماع، فبه نقول إذا وجدناه، وإما تأويل دعوى لا يشهد بصحته (3) نص قرآن، ولا إجماع، فهذا الذي ننكره وندفعه ونبرأ إلى الله تعالى منه. فإن كانوا أنكروا إنكارنا هذا الباطل، فما يحتاج معهم إلى تطويل أكثر من أن نقول لهم: ما الفرق بين تأويلكم العاري من شهادة القرآن والسنة، وبين تأويل غيركم من الحنفيين (4) والشافعيين إذا عري أيضاً من تصحيح القرآن والسنة وهذا ما لا سبيل إلى فرق بينه، ولا يتبع شيئاً مما هذه صفته بعد قيام الحجة ووصول البيان إليه إلا (5) محروم التوفيق محروم البصيرة.
وأما الأحكام الماضية بين السلف الصالح، رضى الله عنهم، فإنها لا تخلو من أحد وجهين لا ثالث لهما: إما أحكام لم يختلفوا فيها، وإما أحكام اختلفوا فيها:
__________
(1) ص: المشوشين.
(2) ص: على واحد.
(3) ص: بصحة القرآن.
(4) ص: الحنيفيين.
(5) ص: لا.

(3/80)

فأما الأحكام التي لم يختلفوا فيها، فهم الذين يخالفونها كخلافهم إعطاء أبي بكر وعمر رضوان الله عليهما - بحضرة الصحابة دون خلاف من أحد منهم - ارض خبير اليهود بنصف ما يخرج منها من زرع أو ثمر إلى غير أجل، فخالفوا هذا الحاكم، وقالوا: هذا باطل لا يجوز. وغير هذا كثير جداً قد جمعناه عليهم مما لا ينكرون صحته.
وأما الأحكام التي فيها [اختلاف]، فإنا حكمنا فيما امرنا الله تعالى أن يرد إليه ما تنازع العلماء فيه من القرآن، ومن السنة الصحيحة، فلأيهما شهد القرآن وسنة رسول الله صلى الله عليه وسلم بالصحة أخذناه. وأما هم فحكموا على الصحابة رضي الله عنهم رأى مالك، واختيار ابن القاسم، فلينظر الناظر أي الطريقين أهدى فإن قالوا: ما يتهم مالك ولا بن القاسم. قيل لهم: ولا يتهم سفيان ولا ابن المبارك ولا الأوزاعي ولا الوليد بن مسلم [176 ب] ولا الليث ومن روى عنه، ولا احمد بن حنبل ولا سائر الفقهاء، فأي فرق بين تحكيم أولئك فيما اختلف فيه السلف، وبين تحكيم هؤلاء ومن فوقهم من التابعين
8 - ثم قالوا: " وهو مع ذلك ضعيف الرواية عار من الشيوخ، وإنما هي كتب حسنها وأتقنها وضبطها؛ فمنها مروي مما قد رواها (1) على شيخ أو شيخين لا أكثر، ومنها كتب مشهورة ثابتة بيده صحيحة، مثل المسانيد، والمصنفات والصحيح كمسلم والبخاري، لا يمترى في شيء منها، ومنها ما قد خفي على المحتج لعدم الراوي لها، وقلة استعمالها أو لطروئها (2) وحدوثها في بلدتنا لم يروها علماء بلدنا، ولا شغلوا (3) بها، ولا سمعوا بها فيما مضى عمن مضى، فنافروها ولم يقبلوا عليها، فهم لا مكذبون (4) لها، ولا عاملون[بها]، ثم إنهم رأوا فيها تغليب أحاديث قد تركت وسكت عنها الصحابة والتابعون، والعلماء الماضون، ومخالفة أحكام قد حكم بها السلف الصالح وقضوا بها واستمر الحكم عليها " .
فالجواب - وبالله تعالى التوفيق - إن هذا كلام مخلط في غاية التناقض.
أما قولهم عنا بضعف الرواية، والتعري من الشيوخ، فلو كان لهم عقول لأضربوا
__________
(1) ص: قدروها.
(2) ص: لطرسها.
(3) ص: شعاع.
(4) ص: يكذبون.

(3/81)

عن هذا، لأنهم ليسوا من أهل الرواية فيعرفوا قويها (1) من ضعيفها، ولا اشتغلوا [بها] قط ساعة من الدهر، وما يعرفون إلا المدونة على تصحيفهم لها، وما عرفوا قط من الصحابة، رضي الله عنهم، رجلاً، ولا من التابعين عشرة رجال، ولا يفرقون بيت تابع وصاحب، سوى من ذكرنا، فلا حياء يمنعهم من أن يتعرضوا للكلام في الرواية. وأكثر المتكلمين في هذا الباب لا يقيمون الهجاء، ولا يعرفون ما حديث مسند من حديث مرسل، ولا ثقة من ضعيف، ولا حديث النبي صلى الله عليه وسلم من كعب الاحبار، وما منهم أحد يمزج له حديث موضوع مع صحيح فيميزه (2) ، ثم يقولون: عار من الشيوخ، وهم ما كان لهم شيخ قط، ولا عمروا لمجلس حديث، ولا اشتغلوا [177/أ] بتفنيده (3) ، إنما كان عندهم عبد الملك بن سليمان الخولاني (4) ، فكان (5) شيخاً صالحاً لم يكن أيضاً (6) مكثراً من الرواية، كان ربما ألم به بعضهم إلمام من لا يدري ما يطلب، يخرجون من عنده كما دخلوا، لم يعتدوا قط عنه كلمة، ولا اهتبلوا بما يروي بلفظة، إنما يقعدون عنده قعود راحة، إذا لم يكن عليهم شغل. ثم لم يلبث هؤلاء الخشارة أن نقضوا كذبهم خذلاناً من الله تعالى، فشهدوا لنا بأنها كتب أتقناها وضبطناها، منها مروي رويناها عن شيخ أو شيخين، ومنها كتب مشهورة ثابتة بأيدينا مثل المسانيد المصنفات، لا يمترون فيها. وهذا ضد ما حكموا من تعرينا من الشيوخ ومن ضعف الرواية، فهم لا يدرون ما يقولون ولا يبالون بالكذب والفضيحة (7) ، لكنا والله نصفهم بما هم (8) أهله من انهم ماضبطوا قط كلمة عن رسول الله صلى الله عليه وسلم ولا عن صاحب ولا عن تابع، ولا يحسنون قراءة حديث لو وضع بأيديهم، ولا يفرقون بين جابر بن عبد الله وجابر بن زيد ولا يفرقون بين رأي
__________
(1) ص: قربها.
(2) ص: فيميزه.
(3) ص: بتنفيذه؛ وقد تقرأ " بنقده " .
(4) عبد الملك بن سليمان الخولاني أبو مروان: محدث سمع بالأندلس، وأفريقية، ومصر، ومكة. قال الحميدي: وسمعنا بالأندلس منه الكثير؛ (قلت: وربما خالف هذا ما يقوله ابن حزم) توفي بميورقة قبل 440 ه (الجذوة: 266 وعنه الصلة: 343).
(5) ص: فكانا.
(6) ص: أيضاً له.
(7) الأصوب: والعضيهة.
(8) ص: هو.

(3/82)

ورواية (1) .
وأما أن من كتبنا ما خفي على المحتج لعدم الراوي لها (2) وقلة استعمالها، فما خفاء العلم على الحمير حجة على أهل العلم، ولا قلة طلبهم لرواية السنن دليلاً على عدم الراوي، بل الرواة ولله الحمد موجودون. فمن (3) أراد الله تعالى به خيراً وفقه لطلب ما يقرب منه، ولم يشغله عما يعنيه ما لا يعنيه وما لا يغني عنه من الله شيئاً؛ وكذلك ليس قلة استعمالهم لتلك الكتب عيباً على الكتب، إنما (4) العيب في ذلك على من ضيعها، وحظ نفسه ضيع لو عقل.
وأما ما ذكره من طروئها في بلدهم، فما بلدهم حجة على أهل العلم، ولكن هكذا (5) يكون إزراء السكارى على الأصحاء، واعتراض أهل النقص على أهل الفضل. والعجب كله قولهم: " علماء بلدنا " ، وهذه والله صفة معدومة في بلدهم جملة، فما يحسنون ولله الحمد لا رأياً ولا حديثاً ولا علماً [177 ب] من العلوم إلا الشاذ منهم والنادر ممن هو عندهم مغموز (6) عليه، " والجاهلون لأهل العلم أعداء " ، ومن جهل شيئاً عاداه (7) . والعجب أيضاً عيبهم كتب العلم بأنهم لم يسمع ذكرها عندهم ولا سمعوا بها فيما مضى، فنافروها ولم يقبلوا عليها. إن هذا لعجب، فإذا نافرت كتب العلم هذه الطبقة المجهولة الجاهلة، فكان ماذا لقد اذكرني هذا الجنون ما حكاه الأصمعي (8) ، فإنه ذكر أنه مر بكناسين على حش، أحدهما يكيل والثاني يستقي، والأعلى يقول للأسفل: إن المأمون سقط من عيني مذ قتل أخاه! فما سقوط هذه الكتب عند هؤلاء الجهال إلا كسقوط المأمون من عين الكناس، وحسبنا الله ونعم الوكيل.
وأما قولهم: إنهم رأوا فيها تغليب أحاديث قد (9) تركت، فليت شعري من تركها
__________
(1) ص: رواية.
(2) ص: بها.
(3) ص: لمن.
(4) ص: إما.
(5) ص: هذا.
(6) ص: معموراً.
(7) من جهل شيئاً عاداه، يظن بعضهم أنه حديث، قال ابن الديبع: ليس بحديث، انظر الأخبار الموضوعة: 341.
(8) ما حكاه الأصمعي إلخ، انظر في الامتاع 2: 54 حكاية مشابهة.
(9) ص: فقد.

(3/83)

لئن كان تركها تارك لقد أخذ بها من هو فوقه أو مثله، وما ضر الحديث الصحيح من تركه، بل تاركه هو المحروم حظ الأخذ به، فإما مخطئ مأجور في اجتهاده، وإما عاص لله تعالى في تقليده في ترك السنة.
وأما قولهم: وسكت عنها الصحابة والتابعون والعلماء الماضون. فقد كذبوا على الصحابة والتابعين، وعلى العلماء الماضين، ونسبوا إليهم الباطل، وكيف سكتوا عنها وهم رووها ونقلوها وأقاموا بها الحجة على من بعدهم كالذي يلزمهم.
وأما قولهم: ومخالفة أحكام قد حكم بها السلف الصالح: ما خالفوا قط حكماً صح عن النبي صلى الله عليه وسلم، وغن كان واحد منهم أو اثنان خالفوا بعض ذلك، فقد وافقه غير المخالف ممن هو ربما فوق المخالف له أو مثله، والحجة كلها هي القرآن والسنة لا ترك تارك ولا أخذ آخذ، والحق حق أخذ به أو ترك، والباطل باطل أخذ به أو ترك، وما عدا هذا فهذر وهذيان، وبالله تعالى التوفيق. وما نعلم أشد خلافاً لما حكم به الصحابة والتابعون [178/أ] منهم - كم قصة في الموطأ خاصة لأبي بكر الصديق وعمر بن الخطاب، وعثمان بن عفان وغيرهم رضي الله عنهم خالفوها!! فمن السلف الصالح إلا هؤلاء لو عقلوا ونعوذ بالله من الخذلان والجبن.
9 - ثم قالوا: " ثم رأوا تصنيفاً وتمثيلاً واشتقاقاً وتعريفاً ونتائج تلزم المرء على سبيل طريق الاحتجاج، وظاهر القول مما يحكمه البيان، وينطلق به اللسان وتصوبه اللغة وتقيمه (1) [الحجة] وتصرفه الألحان من الكلام والأفانين من النحو وتحبير المعاني باللفظ وإشعارها بالحس وتنبيهها بالجرس، فأنكروا (2) ذلك وفروا عنه، إذ (3) لم يكن ذلك طريقة من مضى ولا سنن [من به] يقتدى، فوقع النفار في النفوس، وجعلوا ذلك كله بدعة وحدوث شرع، وزيادة وتنميقاً أحدثوه (4) أصحاب الكلام، وأهل البدعة " .
فالجواب - وبالله تعالى التوفيق - : إن في هذا الكلام عبرة لمن اعتبر، فأول ذلك إقرارهم لنا بأنهم رأوا لنا تصنيفاً وتعريفاً (5) ونتائج تلزم المرء على طريق الاحتجاج
__________
(1) ص: وتفهمه.
(2) ص: أنكروا.
(3) ص: إذا.
(4) أحدثوه: كذا في ص؛ وله أشباه - ولعله هنا نص قولهم فلم يغيره ابن حزم.
(5) ص: وتفريقاً ولعلها " وتفتيقاً " .

(3/84)

وظاهر القول مما يحكمه (1) البيان وينطق به اللسان وتصوبه اللغة وتقيمه الحجة وبصرفه (2) اللحن بأفانين النحو وتحبير المعاني في اللفظ، وإشعارها بالحس وتنبيهها بالجرس. وهذه - ولله الحمد - نعمة جليلة لله تعالى علينا لا نقوم بشكرها، وهل الحق إلا في النتائج اللازمة للمرء على طريق الاحتجاج أما سمعوا قول الله تعالى {فانفذوا لا تنفذون إلا بسلطان} (الرحمن: 33)، ولا خلاف أن السلطان هو الحجة، وقوله تعالى: {فلله الحجة البالغة} (الأنعام: 149) وإذا شهدوا لنا بالبيان فلله الحمد كثيراً، {الرحمن علم القرآن خلق الإنسان علمه البيان}، (الرحمن: 1 - 2)، أما علموا أن القرآن بيان من الله تعالى وإذا شهدوا لنا باللغة تصوب (3) قولنا، فقد فزنا - ولله الحمد - بالقدح المعلى (4) ، قال تعالى: {قرآناً عربياً} (يوسف: 2/ طه: 113/ الزمر: 28/ فصلت: 3/ الشورى: 7/ الزخرف: 3)، فإذا اللغة تشهد [178 ب] لنا، والقرآن بأيدينا، فقد فلجنا (5) - ولله الحمد - وخاب وخسر من خالفنا.
وأما قولهم في خلال ذلك إنهم رأوا لنا تمثيلاً واشتقاقاً (6) فكذب بحت. أما الكذب فدعواهم علينا التمثيل، فلسنا نقول به ولله الحمد، لأنه من باب القياس الذي هو عندنا عين الباطل، لكنا نريهم بالتمثيل الذي يقرون به تناقض أقوالهم وإفساد بعضها بعضاً. وأما الاشتقاق، فقد عرف أهل المعرفة أننا (7) لا نقول به فيما عدا الأوصاف من الصفات فقط.
وأما قولهم (8) إنهم أنكروا كل هذا وقد فروا عنه: فاعترفوا بذنبهم فسحقاً لأصحاب السعير. وإن من أنكر البيان والحجة وما يصوبه النحو واللغة وأشعر بالحس، لمخذول مسخم الوجه، ونعوذ بالله من الضلال. وكذلك إخبارهم بوقوع النفار لهذا الحق، وأنهم جعلوا كل ذلك بدعة، فلا جرم قد قيل في القرآن: {إن هذا إلا سحر يؤثر*
__________
(1) ص: ما يحكم.
(2) ص: وصرف.
(3) ص: فصورة.
(4) ص: قرنا . بالقدح المعنى.
(5) ص: فلحنا.
(6) ص: وإشفاقاً.
(7) ص: لأننا.
(8) ص: قولهم له.

(3/85)

إن هذا إلا قول البشر} (المدثر: 24 - 25).
وأطرف من هذا كله، جعلهم القرآن والسنة بدعة وإحداث شرع؛ فهل في الحيوان أكثر ممن يجعل قول من قال: لا آخذ إلا بما صح عن الله تعالى ورسوله صلى الله عليه وسلم وأجمعت عليه الصحابة، إحداث شرع فليت شعري هل إحداث الشرع إلا في الحكم في التحريم والتحليل، والرأي والظن، لو عقلوا
وأما قولهم (1) : لم يكن هذا طريقة من مضى، ولا سنن من به يقتدى، فقد كذبوا وأفكوا، وهل طريقة من مضى ومن به يقتدى إلا التمسك بالقرآن، والأخذ بسنن رسول الله صلى الله عليه وسلم وإنما الطريقة التي لم تكن قط طريقة من مضى، ولا من به يقتدى، هي طريقتهم في تقليد إنسان بعينه، فهذه البدعة المنفية التي لم تكن قط صدر الإسلام، وإنما حدثت في القرن الرابع، ونعوذ بالله من الحدثان كلها.
10 - ثم قالوا: " وان معنى الفقه غير معنى الكلام " لأ179/أ].
فالجواب - [وبالله تعالى التوفيق] - أن هؤلاء القوم ليسوا من أهل الفقه ولا من أهل الكلام، ولا يحسنون شيئاً غير التناغي والقول (2) الفاسد، نحو ما أوردنا من كلامهم آنفاً. وطريقة الفقه والكلام الصحيح، إنما هي اتباع القرآن والسنن فقط، وما عدا ذلك فباطل لا يجوز اتباعه، وبالله تعالى التوفيق.
11 - ثم قالوا: " فخلوا كتاب حدا المنطق (3) لأجل ذلك، ولما فيه التعمق والعرض، وترتيب الهيئات " .
فالجواب - وبالله تعالى التوفيق - إن هذا من ذلك الباطل (4) . ليت شعري أدخل حد المنطق في السنن إن هذا لعجب عجيب؛ ومن كانت هذه منزلته من الفهم ما كان حقه أن يعود إلا إلى كتاب الهجاء. ومن طرائف الدهر قولهم: إن في حد المنطق ترتيب الهيئات، وهذا أمر ما علمه قط أحد في حد المنطق، ونسأل هؤلاء السعوات (5) عن حد المنطق هذا الذي يذمونه: هل عرفوه أم لم يعرفوه فإن كانوا عرفوه فليبينوا
__________
(1) ص: قولهم له.
(2) ص: يحسبون التفاغي والهبول.
(3) ص: فحملوا حد كتاب المنطق.
(4) ص: من الباطل.
(5) هكذا هي صورة اللفظة في ص؛ ولعلها " الببغاوات " .

(3/86)

لنا ما وجدوا فيه من المنكرات. وإن كانوا لم يعرفوه، فكيف يستحلون (1) أن يذموا ما لم يعرفوه (2) ألم يسمعوا قول الله تعالى: {بل كذبوا بما لم يحيطوا بعلمه ولما يأتهم تأويله} (يونس: 39) ولكن إعراضهم عن القرآن إلى ما يطول عليه ندمهم يوم القيامة، [هو] الذي أوقعهم في الفضائح والقبائح، ونعوذ بالله من الخذلان.
12 - ثم قالوا: " ولو صح ما ذكرته من أمثال هذه الطرائق وإقامتها بالحجة والكلام، فقام بذلك أمثالك، ورووها (3) عن الثقات والمشاهير، وأقاموها بالأسانيد الصحاح والرواية الصحيحة، حتى يوصلوها إلى من لا يهتم من التابعين، لوجب لخصمك اتباعهم فيه ولزومه والعمل به " .
فالجواب - وبالله تعالى التوفيق - عن هذا شهادة منهم على أنفسهم، فليعلموا (4) أن كل ما نقوله لهم بأجمعهم منقول بالأسانيد الصحاح عن الرواة الثقات موصلة إلى النبي صلى الله عليه [179 ب] وسلم فواجب عليهم ما التزموه من الرجوع إلى الحق. فإن شكوا في ذلك، فالميدان بيننا وبينهم، وهذه كتبنا حاضرة مروية عنا، مثبتة بخطنا وخط الثقات، ممن أخذها عنا، قد شرقت وغربت، فهم بين خيرتين (5) : إما أن يحضروا معنا، ويسألوا عن كل خبر أوردناه (6) ، فإن كان عندهم علم يعترضون به فليعترضوا، وإن لم يكن عندهم فليسكتوا. وإما أمنا لهم (7) ، وإن كرهوا ذلك، فليمحصوا (8) كتبنا. فغن كان فيها شيء غير الحق فقد مكناهم من مقابلتنا، أو كفيناهم المؤنة في إثبات ما يريدونه. هيهات هيهات، يأبى الله إلا أن يتم نوره، ولا تستر الشمس بالأكف، وما يعارض الحق بالجهل. نعم، فليعلموا أنا لم نأت بحديث إلا من تصنيف البخاري أو تصنيف مسلم أو تصنيف أبي داود أو تصنيف النسائي أو تصنيف ابن أيمن أو تصنيف ابن أصبغ أو مصنف عبد الرزاق، أو تصنيف حماد أو تصنيف وكيع أو مصنف ابن أبي شيبة أو مسنده أو حديث سفيان بن عيينة أو حديث شعبة أو ما جرى هذا المجرى، مما لا يقدر عدو الله على
__________
(1) ص: يستحلوا.
(2) ص: يعرفون.
(3) ص: وردوها.
(4) ص: فيعلموا.
(5) ص: حيرتين.
(6) ص: خبر وردناه.
(7) ص: أمثالهم.
(8) ص: فليمحوا.

(3/87)

القدح (1) فيها، وأضربنا عن الحديث المستور من رواتنا. صيانة لأقدار الأئمة عن تعريضهم لمن لا يعبأ الله به شيئاً، إلا في الندرة مما لابد من إيراده. وكل هذه الدواوين عندنا - ولله الحمد - روايتنا وضبطنا وتصحيحنا، وذلك فضل الله ومنته؛ لكنهم بكم إذا ضمنا وإياهم مجلس، فإذا غابوا أتوا بمثل هذه البلاغم العفنة المضحكة، ونعوذ بالله مما امتحنهم به.
13 - ثم قالوا: " لكن بشرع زائد وعلم مبتدع انفردت به أنت من طريق نقلتها، وخالفت فيها من مضى من طريق ما ظهر إليك واطلعت عليه من وهلة أو غفلة أو تضييع أو عي أو بلادة أو قلة فهم نسبته إلى الرواة المؤلفين للدواوين الراسخة، لاتساعك في الكلام، ومعرفتك في اللغة، وتصديقك كتاب حد المنطق " .
فالجواب - وبالله تعالى التوفيق - [180/أ] أن هذا مما قد أخزيناهم (2) فيه، وبينا أن الشرع الزائد والجهل المبتدع هو ما هم عليه من التقليد الذي قد نهى عنه من قلدوه، والذي هم مقرون بأنه لا يجوز، وكفى ضلالاً وبدعة وشرعاً مهلكاً لمن يدين الله تعالى بشيء يقر بأنه باطل، وهذا يكفي من عقل، وبالله تعالى التوفيق.
وأما قولهم: إننا انفردنا به وخالفنا من مضى، فكذب منهم بحت لم يستحيوا فيه من عاجل الفضيحة. وما انفردنا قط بقول ولله الحمد، بل نحن أشد موافقة للصحابة والتابعين، رضي الله عنهم، منهم. فقد ألفنا كتاباً ضخماً فيما خالفوا فيه الطائفة من الصحابة رضي الله عنهم بآرائهم، دون تعلق بأحد من الصحابة والتابعين رضي الله عنهم. وهم لا يجدون لنا هذا، إلا أن يجدوه في الندرة، ومما تعلقوا فيه من السنن الثابتة عن النبي صلى الله عليه وسلم، فشتان بين الأمرين.
وأما قولهم: إننا نسبنا إلى الرواة المؤلفين للدواوين الراسخة الوهلة (3) والغفلة والتضييع والعي والبلادة وقلة الفهم، فقد كذبوا. وغنما بينا بالبرهان الحق خطأ من اخطأ وصواب من أصاب فقط، وما العائب للصحابة إلا هم في ازورارهم (4) عن كل ما جاء عنهم، وإطراحهم لجميع أقوال الصحابة استغناء عنهم برأي مالك وحده دون جميع فقهاء أهل الإسلام، سالفهم وخالفهم.
__________
(1) ص: ما . الكدح.
(2) ص: أجزيناهم.
(3) ص: الواهلة.
(4) ص: أحوالهم.

(3/88)

وأما إقرارهم لنا بالاتساع في الكلام والمعرفة باللغة، فأمر لا نحمدهم عليه في الإقرار، لأنا (1) لم نزد بذلك فضلاً، ولا يغضنا (2) جحدهم لذلك إن جحدوا وحسبنا الله ونعم الوكيل.
14 - ثم قالوا: " وصنعت دواوين وحبرتها على ما قد ظهر إليك، لم تقتنع بتواليفهم ولا صوبتها ولا رضيتها، فخالفتهم وعبتهم فيما ألفوه وخطأتهم فيما صوبوه (3) ، استنقاصاً لحقهم، وتنكباً عن[180 ب] قصدهم " .
فالجواب - وبالله تعالى التوفيق - أن هؤلاء القوم لا يستحيون من الكذب والبهتان، يطلقون أننا رغبنا عن تواليفهم ولم نصوبها ولا رضيناها، وخالفناها، وعبناها (4) وخطأناها، استنقاصاً لحقهم (5) ، وتنكباً عن قصدهم، فهلا بينوا هذا الضمير إلى من يرجع وهذه التواليف ما هي لكننا نحن نبين - بحول الله تعالى - كل ذلك ببيان نشهد الله تعالى وملائكته وكل من سمعه بأنه الحق، وذلك أن الناس ألفوا: فألف أصحاب الحديث تواليف جمة، وألف الحنفيون تواليف جمة، وألف المالكيون تواليف، والشافعيون تواليف، فلم يكن عندنا تأليف طبقة من هذه أولى أن يلتفت إليه من تأليف غيرها، بل جمعناها ولله الحمد وعرضناها على القرآن وما صح عن النبي صلى الله عليه وسلم، فلأي تلك الأقوال شهد القرآن والسنة أخذنا به، وتركنا ما عداه.
وأما هم (6) فخالفوا تواليف جميع أهل الإسلام أولها عن آخرها، ولم يقنعوا بها ولا صوبوها (7) ولا رضوها، بل خالفوها وعابوها وخطأوا أصحابها استنقاصاً لجميع أهل العلم من الصحابة والتابعين، ومن بعدهم في مشارق الأرض ومغاربها، حاشا المدونة والمستخرجة فقط. فمن أشد استنقاصاً للعلماء، ولكتب العلماء، هم أم نحن وهل في هذا خفاء على ذي بصيرة والحمد لله رب العالمين.
__________
(1) ص: لاكنا.
(2) ص: يقصنا (واقرأ أيضاً: يقضنا).
(3) ص: ضربوه.
(4) ص: وعايناها.
(5) ص: واستنقاصاً لحظهم.
(6) ص: فأما قولهم.
(7) ص: ضربوها.

(3/89)

15 - ثم قالوا (1) : " وخصمك لا يتهم أحداً (2) من الآخذين عنهم كذلك، ولا يقع في نفسه أنك افقه ممن مضى، ولا أحذق ممن سلف، ولا أدرى بالمعاني والأحكام والتأويل، وعلم الناسخ والمنسوخ والأوامر والأفعال، والعام والخاص والمحظور والمباح، والفرض والندب، إذ قد حووا وطالعوا ما لا تحوي أنت عشر معشاره ولا تطالعه أبداً، لقربهم من دار الهجرة ومعدن الرسالة، ولصلاحهم (3) [181/أ] وإصلاحهم وورعهم، وأنهم في القرن المحمود الممدوح، وانهم قد طالعوا دواوين لم تطالعها أنت، وأن من الدواوين ما لا تقف أنت على أسمائها " .
فالجواب - وبالله تعالى التوفيق - اننا قد بينا أنهم هم المتهمون (4) للصحابة والتباعين حقاً، لأنهم كلهم عندهم (5) في نصاب من لا ينبغي أن يشتغل به ويطلب أقوالهم، ولا يلتفت إلى شيء من فقههم إلا ما وافق مالكاً (6) فقط.
وأما قولهم: إنه لا يقع بأنفسهم أننا أفقه ممن مضى، ولا أحذق ممن سلف إلى آخر الكلام، فهذا أمر لا ندعيه لأنفسنا، ومعاذ الله أن نظن هذا، ولكن كما نظروا هذا النظر، وأصابوا في ذلك، فلينظروا أيضاً أن مالكاً وابن القاسم لم يكونوا أفقه ممن مضى قبلهما من الصحابة والتابعين، ولا أدرى منهم بالمعاني والأحكام والتاويل، والناسخ والمنسوخ والأوامر والأفعال والخاص والعام، والمحظور والمباح والفرض والندب، إذ قد حووا بلا شك من لقاء النبي صلى الله عليه وسلم ومشاهدته ما لا يحوي مالك وابن القاسم عشر معشاره، ولا طالعوه قط، لقرب أولئك من النبوة ومهبط الرسالة، ولمضمون صلاحهم وورعهم، وانهم القرنان الفاضلان المقدمان على قرن مالك وابن القاسم. فإذن (7) لم يكن تأخر مالك عنهم موجباً تقليد رجل منهم. إلا اننا نحن على كل حال، ولله الحمد، لا ندعو إلى رأينا ولا قولنا، وإنما ندعو إلى اتباع المضمون له أنه أفضل جميع الإنس والجن، والمقطوع بعظمته، وأنه لا يقول إلا الحق، والذي امرنا الله باتباعه بإقرارهم إن كانوا مسلمين. وإلى هذا ندعوهم، وهم
__________
(1) ص: قالوا قولهم.
(2) ص: أحد.
(3) ولصلاحهم: مكررة في ص.
(4) ص: المتهمون.
(5) ص: عندنا.
(6) ص: مالك.
(7) ص: فإذ.

(3/90)

يدعوننا إلى ترك ما صح عنه عليه السلام، واتباع رأي مالك. وإذا كان سائغاً لهم عند أنفسهم خلاف سفيان الثوري، وسعيد بن المسيب، والزهري لقول مالك، وساغ (1) لابن وهب وأشهب والمخزومي وابن الماجشون [181 ظ] وابن نافع وابن كنانة مخالفة مالك في مسائل جمة، فقد سوغ (2) ذلك وأوجب لنا وعلينا خلاف مالك لقول رسول الله صلى الله عليه وسلم. وأما القبر من دار الهجرة، فدار الهجرة باقية بفضلها، لم ينتقص من فضلها شيء أصلاً، وقل غناء (3) ذلك عن سكانها.
وأما قولهم: " لأنهم في القرن [الممدوح المحمود] لورعهم وصلاحهم " ، فما مالك أولى بذلك من فقهاء زمانه كسفيان والليث والأوزاعي ومعمر وابن عيينة وابن المبارك وغيرهم ممن قبله وبعده ومعه، والفضل بيد الله تعالى لا بأهواء المتمنين.
وأما قولهم: إنهم طالعوا دواوين لم نطالعها نحن، ومن الدواوين ما لا نقف على أسمائها، فلعمري ما لشيوخهم (4) ديوان مشهور مؤلف في نص مذهبهم إلا وقد رأيناه ولله الحمد، كثيراً، ككتاب ابن الجهم وكتاب الأبهري الكبير، والأبهري الصغير والقزويني وابن القصار وعبد الوهاب والأصيلي (5) ، ولقد كان ينبغي لهم
__________
(1) ص: وشاع.
(2) ص: فبما سورغ من.
(3) ص: عنا.
(4) ص: شيوخهم.
(5) محمد بن الجهم ( - 329 أو 333): له عدة كتب منها بيان السنة ومسائل الخلاف والحجة لمذهب مالك، وشرح مختصر ابن عبد الحكم الصغير، ولا أدري إلى أيها يشير ابن حزم.
وأبو بكر محمد بن عبد الله الأبهري الكبير ( - 375) شرح كتابي ابن عبد الحكم الصغير والكبير وله كتب أخرى.
والأبهري الصغير هو محمد بن عبد الله أبو جعفر ( - 365) له كتاب في مسائل الخلاف نحو مائتي جزء وكتاب تعليق المختصر الكبير مثله وغيرهما.
وأما القزويني فهو أبو سعيد أحمد بن محمد زيد (مات بعد 390) وقد صنف في المذهب والخلاف، من ذلك كتاب المعتمد في الخلاف نحو مائة جزء وله أيضاً كتاب الالحاف في مسائل الخلاف.
وأما ابن القصار فهو أبو الحسن علي بن عمر بن أحمد ( - 398) تفقه بالأبهري الكبير؛ وقال فيه الشيرازي (طبقات الفقهاء: 168) وله كتاب في مسائل الخلاف كبير، لا أعرف لهم كتاباً في الخلاف أحسن منه.
وعبد الوهاب هو أبو محمد عبد الوهاب بن علي بن نصر ( - 422) تفقه على كبار أصحاب الأبهري كابن القصار وغيره من مؤلفات عديدة في المذهب والخلاف منها كتاب النصرة لمذهب إمام الهجرة وكتاب أوائل الأدلة في مسائل الخلاف.
وأما الأصيلي فهو أبو محمد عبد الله بن إبراهيم، ( - 392) أندلسي، تفقه ببلده وبالقيروان ومصر والعراق وصنف كتاب " الآثار والدلائل " في الخلاف (وهؤلاء جميعاً من كبار المالكية، وتراجمهم في الديباج والمدارك، وطبقات الشيرازي، وبعضها في الفهرست وابن خلكان).

(3/91)

أن يدخلوا فيها هذه الخبايا التي تركنا بها هؤلاء الجهال، وإن كانت عندهم ولم يذكروها فقد غشوهم وظلموهم. وإن كانوا الغاية في ذلك الذي لم يقدروا على أكثر منها (1) ، فما بال كلام هؤلاء الجهال بالأهذار المقرة لعيون الشامتين ولكن لو عرف الناقص نقصه لكان كاملاً.
16 - ثم قالوا: " وهل تدعي [انك] أنت أحطت (2) بجميعها علماً، وأحصيت ما في جميعها حفظاً "
فالجواب - وبالله تعالى التوفيق - انه يعكس عليهم هذا السؤال، يقال لهم: أتراكم أنتم أحطتم (3) بجميع تواليف العلماء، وأحصيتموها (4) فإن قلتم: نعم، كذبتم لأنكم لا تدرون شيئاً من الكتب، إلا خواص منكم، إلا المدونة والمستخرجة فقط. وإن قلتم: لا، قيل لكم: فمن أين وقع لكم أن تدينوا الله تعالى بقول مالك دون قول من سواه لو نصحتم أنفسكم وأما نحن فقلنا: قد أحطنا (5) - ولله الحمد - بكل ما يحتج به المخالفون [182/أ] والموافقون، جمعنا ولله الحمد صحيح أخبار رسول الله صلى الله عليه وسلمن وجمهور ما رواه المستورون ممن لم يبغوا مبلغ ان يحتج بنقلهم. هذا أمر نهتف [به] ونعلنه على رغم الكاشح وصغار وجهه، فمن استطاع إنكاراً فليبرز صفحته وليناظر مناظرة العلماء، فمن عجز عن ذلك فليسأل سؤال المتعلمين، أو ليسكت سكوت أهل الجهل الخبيرين بجهلهم. فإن أبوا إلا الرابعة، وهي هذر النوكى، فتلك خطة عائدة على أهلها بالخزي والدمار في الدنيا والآخرة، والحمد لله رب العالمين.
17 - ثم قالوا: " وإنك تقصيت وأحصيت حديث رسول الله عليه وسلم كله أجمع أكتع حتى لم يفت حظك منه شيء، فتعمل من [غير تقليد] صاحب وتابع "
فالجواب - وبالله تعلى التوفيق - قد قلنا اننا حصلنا بروايتنا وضبطنا ولله الحمد
__________
(1) هذا مضطرب ويبدو منقطع الصلة بما قبله.
(2) ص: خطب.
(3) ص: أخطأتم، وهي كذلك حيثما وردت في هذا النص.
(4) ص: وأخفيتموها.
(5) ص: فقد أخطأنا.

(3/92)

كل خر صح عن رسول الله صلى الله عليه وسلم ببرهان واضح، وهو أن المشهور من المسندات والمصنفات الموعية للأخبار، فقد جمعناها ولله الحمد، ولا يشذ عنا خبر فيه خير أصلاً، وحتى لو لم نحط بها كلها لما وجب بذلك طرح ما بلغنا منها، بل كان يلزمنا أن نعمل بما بلغنا، ولو لم يكن إلا خبر واحد، لا يحل غير ذلك. ثم نقول لهم: أتراكم انتم أحطتم بجميع حديث النبي صلى الله عليه وسلم حتى تعلموا انه شاهد لأقوال مالك ثم نحن ننزلكم درجة: أتراكم أحطتم بجميع أقوال مالك ومسائله حتى لم يفتكم منها واحدة، فعلمتم أنها كلها حق هذا أمر يدري الله تعالى أنكم كاذبون في كل ما تذكرون فيه، فما سؤالكم إلا عائد عليكم. وهكذا عادة الله تعالى فيمن عند عن الحق، وفارق طريق السنة، وبالله تعالى التوفيق.
18 - ثم قالوا: " فخصمك لا يرى في معتقده أن يتهم (1) صاحباً، ولا أن [82 ب] يخطئه وينسب إليه غفلة أو تقصيراً (2) ، وكيف وهم القدوة المرضيون الذين بهم قامت الشرائع وبينت الحقائق "
فالجواب - وبالله تعالى التوفيق - إننا ما نعلم أحداً أشد اتهاماً للصحابة كلهم من هؤلاء المقلدين، ولا أعظم تخطئة لهم منهم، لأنهم طرحوا جميع أقوال الصحابة، رضي الله عنهم، ولا يرونهم في نصاب من يستحق أن تكتب أقوالهم إلا ما وافق رأي مالك، فقد اعترفوا مخالفة الذين قامت بهم الشرائع، وثبتت بتبليغهم الحقائق. ونحن نسألهم فنقول لهم: أخبرونا، إذا أوجدناكم (3) في الكتب التي أنتم مقرون بها كالموطأ والبخاري أقوالاً صحاحاً عن الصحابة والتابعين [أتقرون بها] أو بما جاء عن مالك فإن قلتم: بما صح عن الصحابة، كذبتم وأفكتم: وإن قلتم: بما جاء عن مالك، صدقتم واعترفتم باتهامكم للصحابة وتخطئتكم إياهم، بخلاف ما قلتم ها هنا. فإن قلتم: لم يخالف مالك تلك الأقوال إلا بما هو أولى منها. قيل لكم: إذا خفي ذلك العلم الذي وقع عليه مالك على أولئك الصحابة، فأحرى وأمكن وأوجب على أن يخفى على مالك علم كثير وقفنا نحن عليه، إذ نسبتنا نحن من مالك، أقرب من نسبة مالك من أقل صاحب من الصحابة، لان مالكاً وغير مالك لو أنفق مثل أحد ذهباً لم يبلغ نصف مد شعير يتصدق به أقل الصحابة. وليست هذه المنزلة ولا هذه
__________
(1) ص: فيهم.
(2) ص: عقله أو تقصداً.
(3) ص: وجدناكم.

(3/93)

الفضيلة لمالك على أحد من الناس، بل نحن وهم من جملة المسلمين، لا نقطع له ولا لنا بنجاة، ولا نضمن لنا ولا له الجنة ولا العصمة، بخلاف ضمان ذلك للصحابة رضي الله تعالى عنهم، وبالله التوفيق.
19 - ثم قالوا: " ومن أحكامهم ما قضوا بها في عهد رسول الله صلى الله عليه وسلم، واستمر الحكم عليها أو تتابع العمل بها وهو حاضر معهم لا غائب ولا متخلف، فهل كانت تحل لهم مخالفة الرسول صلى الله عليه وسلم، وأن يقضوا [183/ أ] بخلاف ما يرضاه، أو يبلغهم عنه حكم فيرغبوا عنه ويقتصروا على رأيهم، أو يؤثروا أقوالهم على قوله بعد علمهم بقوله، [فإنه لا يجوز أن يقصدوا إلى خلافه عليه السلام استخفافاً بأمره] ويتجنبوا (1) ما يستحسنه عليه السلام فمعاذ الله وحاشا لله من ذلك، فهم المنزهون عن كل شر، المظنون بهم كل خير، بهم قامت (2) أعلام الدين، ورسخ العلم، وسطع الحق وأشرق النور، وأينعت (3) الحكمة، واتسعت السنة، ولاح الدليل " .
فالجواب - وبالله تعالى التوفيق - إن هذه التمويهات ليس بأيديهم غيرها، وهي كلها عليهم لا لهم.
أما قولهم في أحكامهم التي قضوا بها في عهد رسول الله صلى عليه وسلم، فنحن الآخذون، وهم المخالفون في أكثر الأمر، كقول أسماء بنت أبي بكر رضي الله عنه: نحرنا على عهد رسول الله صلى الله عليه وسلم فرساً فأكلناه، فخالفوهم بآرائهم في هذا القول الظاهر إلى جنب (4) رسول الله صلى الله عليه وسلم. وحكم علي باليمين في الثلاثة المتداعين في الولد بعلم رسول الله صلى الله وسلم في الإقراع عليه بينهم، وغير ذلك كثير جداً، وقد ذكرناه (5) في كتابنا (6) ولله الحمد.
وأما قولهم: " فهل كانت (7) تحل لهم مخالفة الرسول صلى الله عليه وسلم، أو أن يقضوا بخلاف ما يرضاه، أو يبلغهم عنه حكم فيرغبوا عنه ويقتصروا على رأيهم
__________
(1) ص: ويستحسنوا.
(2) ص: لهم ما قامت.
(3) ص: وأنبعث، ولعلها: ونبعت.
(4) كذا هو في ص.
(5) ص: ذكرنا.
(6) لعل الصواب: في كتبنا؛ إذ لم يعين كتاباً.
(7) ص: فإن كانت.

(3/94)

بعد علمهم بقوله، فإنه لا يجوز أن يقصدوا إلى خلافه عليه السلام استخفافاً بأمره " هذا ما لا يظن مسلم. لكن قد صح عن الواحد بعد الواحد منهم رضي الله عنهم أنه بلغه أمر رسول الله صلى الله عليه وسلم، فتأول فيه تأويلاً، كما روينا في نهيه عليه السلام عن الحمر الأهلية، فاختلف الصحابة رضي الله عنهم في ذلك، فقال بعضهم: إنما حرمت لأنها كانت حمولة الناس. وقال بعضهم: إنما حرمت لأنه لم تكن حمر (1) . وقال بعضهم: إنما حرمت لأنها كانت تأكل القذر. وقال بعضهم: بل حرمت ألبتة. فهذه التأويلات [183 ب] كلها لا يجوز أن تكون كلها حقاً، ولا يجوز أن يضاف إلى الله منها شيء دون شيء آخر فيها بغير نص. فمثل هذا قد يتأوله المتأول مقدراً انه الحق، وهذا ما لا يجوز قبوله ممن وهم فيه، ومثل هذا كثير جداً.
وأما مدحهم الصحابة رضي الله عنه، فنحن أمدح لهم منهم، وأعرف بحقوقهم وأشد توقيراً لهم، ولكن القوم مموهون يهولون بمدح الصحابة وبإنكار خلافهم، وهم أترك الناس لأقوالهم وأشد خلافاً لهم، لا يلتفتون إلى شيء من أقوالهم، وإنما يكتبون أقوال مالك فقط. فما الذي ادخل تقليد مالك في مدح الصحابة، لو نصحوا انفسهم، وبالله تعالى التوفيق. وإذ يهولون بمدح الصحابة رضي الله عنهم ويعظمون خلافهم، فنحن نسألهم عن المسائل المأثورة في الموطأ وغيره عن عمر بن الخطاب وغيره من الصحابة، أيأخذون بها أم يتركونها لقول مالك فإن قالوا: نتركها عاد تشغيبهم عليهم، وإن قالوا: بل نأخذها كذبوا، فإن قالوا: [إن] مالكاً كان أعرف بما ترك من أين تركها، قلنا لهم: يكفيكم بهذا إقرارهم بان مالكاً أظفر بعلم خفي عن عمر، وأمكن أن نعلم نحن كثيراً خفي عن مالك ولم يعرفه، لما قد ذكرناه من النسبة والنسابة بين جميع الناس وبين مالك وبين أول الصحابة رضي الله عنهم، وبالله تعالى التوفيق.
20 - ثم قالوا: " فنفس هذا السائل تنازعه أن الذي عليه الأكثر والجمهور هو الهدى، وانه الطريقة المثلى، لاتفاق العلماء، وائتلاف الجماعة وتتابع العمل، واستقرار الأمر عليه. ويقوله عليه السلام: إن أمتي هذه لا تجتمع على ضلالة، وإن أصحابي كالنجوم بأيهم اقتديتم اهتديتم " .
فالجواب - وبالله تعالى التوفيق - إن هذا من العار والشنار الذي ينبغي أن يستحيي
__________
(1) يريد لم توجد بكثرة.

(3/95)

منه من له مسكة حياء وعقل، لان ما اتفقت عليه الجماعة وائتلفت فيه العلماء واستقر [184/أ] الأمر عليه، فلا خلاف فيه بين أحد من الأمة، ولا هم أولى به من غيرهم. وأما ما اختلف الناس فيهن فليس بعضهم أولى بالحق فيه من بعض، إلا من وافق قوله القرآن وسنة رسول الله صلى الله عليه وسلم فقط، فلا أضل ولا أجهل ولا أقل حياء ممن يريد (1) رأي مالك الذي خالفه فيه غيره من العلماء بان يوجب اتباع الإجماع.
وأما قولهم: إن الذي عليه الأكثر فهو الهدى والطريقة المثلى، فكلام في غاية السخف، لان الحنفيين كانوا أكثر من المالكيين أضعافاً مضاعفة، ولعلهم اليوم يوازونهم في العدد، والشافعيين أكثر منهم، فينبغي أن يتبع الأكثر، وقد قيل أهل المقالة تعد كثرتهم، فينبغي أن يعود الهدى لذلك ضلالاً. وهذا (2) كلام مبرسم لا يرضى به [من له] مسكة عقل. وقد كان مالك وحده ثم وافقه نفر يسير ثم كثروا. وقد كان القائلون بمذهب الأوزاعي كثيراً ثم انقطعوا، وكل هذا لا معنى له.
ثم يقال لهم: عن التزمتم اتباع الأكثر فإن جميع أهل الإسلام مجمعون على [أن] اتباع النبي صلى الله عليه وسلم هو الواجب، وأنه لا يلزم اتباع أحد دونه، فلا تفارقوا هذا الإجماع فهو الحق المبين الذي من عاج عنه ضل في الدنيا والآخرة. وأما قولهم: " أصحابي (3) كالنجوم بأيهم اقتديتم اهتديتم " ، فحديث موضوع (4) ، ثم لو صح لكان حجة عليهم، لأنهم يلزمهم على هذا أن لا ينكروا على أحد قال بقولة قائلها صاحب، وقد صح عن بعض الصحابة ألا غسل من الإكسال، وإباحة الدرهم من الدرهمين، وإباحة المتعة، وأكل البرد للصائم، وغير ذلك كثير لا يقولون به. وبالجملة إن القوم في هذر وعمى لا يحسنون، ولا يبالون ما يتكلمون به، والله اعلم.
21 - ثم قالوا: " ويخشى أن يكون غيرك ببلدة أخرى فيأتيه [أحدهم] [184 ب] ببرهان ودليل وحجة تقهره بخلاف ما قد أوضحت أنت وبينته له، فيقع في نفسه
__________
(1) يريد: كذا هي في ص، ولعل الصواب: " يرى " .
(2) ص: ولذا.
(3) ص: وأما قولهم أتباع النبي صلى الله عليه وسلم فقط وأما أصحابي.
(4) انظر الأخبار الموضوعة: 388.

(3/96)

أنه الحق، فينصرف إليه ويعمل بما قد رواه له وأوضحه، لحديث (1) قد صح عنده ورواه لم تطلع أنت عليه ولا أحصاه حفظك، ولا أحاط به علمك، فلا يدري بمن (2) منكما يثق ولا بأيكما يتعلق، فيظل حيران هائماً، وكل واحد منكم يأتي بحجة وبرهان ودليل، وإذ حديث النبي صلى الله عليه وسلم كثير متسع أكثر من أن يحاط به أو يحصى، ويدعي غيرك أن الحديث الذي ترويه أنت هو [المنسوخ والذي يرويه هو] (3) الناسخ بأصح أسانيد " .
فالجواب - وبالله تعالى التوفيق - إن هذه طريق ضلال، ومن تلاعب الشيطان بمن أراد (4) الله تعالى به الخذلان، ولو وجب أن لا يرجع أحد إلى ما قام به البرهان خوف أن يأتيه غيره بحجة أخرى، لما وجب أن يؤمن كافر أبداً، ولا أن يتوب مبتدع أبداً، ولا أن يرجع مخطئ إلى حقيقة أبداً، لأنه يقول اليهودي والنصراني والمجوسي والثنوي إذا أخذته الحجة،وقام عليه البرهان: كيف أرجع إليك ولعل غيرك يلقاني يوماً ما فيأتيني بحجة وبرهان ودليل يقهرني، بخلاف ما أوضحت أنت وبينت، فأرجع إليه أيضاً، وهكذا أبداً ويقول الخارجي والرافضي والمرجى والمعتزلي إذا قامت عليه الحجة، واثبت له البرهان: كيف أرجع إلى قولك، ولعل غيرك يلقاني يوماً فيأتيني بحجة وبرهان، ودليل يقهرني بذلك بخلاف ما أضحت أنت وبينت فأبقى حيران ويقول الحنفي والشافعي والحنبلي كذلك أيضاً سواء سواء، فعلى هذا القول الباطل يجب أن يبقى اليهودي على دينه ودين أبيه، والنصراني كذلك والمجوسي كذلك والثنوي يجب ان يبقى اليهودي على دينه ودين أبيه، والنصراني كذلك والمجوسي كذلك والثنوي كذلك والمعتزلي كذلك والخارجي كذلك والرافضي كذلك، فأي قول في الأرض أبعد عن الهدى من قول أدى إلى هذه الطريقة وهذا [185/أ] باب لا تنجلي الحيرة فيه عن الممتحن بها بكلام يسير، ولا بد لطالب الحقائق من أن يسمع حجة كل قائل، فإذا أظهر البرهان لزمه الانقياد والرجوع إليه، وإلا فهو فاسق. والبرهان لا يجوز أن يعارضه برهان آخر، فالحق لا يكون شيئين مختلفين ولا يمكن ذلك أصلاً، والحق مبين في الملل والديانات بموجب العقل والبراهين الراجعة إلى أول الحس والضرورة. فلا بد لمن أراد الوقوف على الحقائق من طلب العلم المؤدي إلى معرفة
__________
(1) ص: الحديث.
(2) ص: لمن.
(3) زيادة لازمة يقتضيها السياق.
(4) ص: راأه.

(3/97)

البرهان، والحق يستبين في النحل بالرجوع إلى القرآن الذي اتفقت عليه الفرق، وإلى الإجماع المتيقن. فلا بد لمن أراد الوقوف على الحقائق في ذلك من الوقوف على ما أوجبه القرآن وصح به الإجماع. والحق يتبين فيما اختلف فيه العلماء بالرجوع إلى ما افترض الله تعالى الرجوع إليه من أحكام القرآن والسنن المسندة إلى رسول الله صلى الله عليه وسلم، فواجب على كل مسلم طلب ما يلزمه من ذلك والبحث عنه واعتقاده الحق إذا صح عنده، وكل هذا لا يدرك بالأماني الفاسدة ولا بالأهذار الباردة ولا بالدعاوى الكاذبة، لكن بطلب أحكام القرآن والبحث عن الحديث وضبطه والاشتغال به عما لا يجدي ولا يغني، وحسبنا الله ونعم الوكيل.
[أما قولهم]: إن حديث النبي صلى الله عليه وسلم متسع جداً أكثر من أن يحصى أو يحاط به، ويدعي غيرك أن الحديث الذي ترويه أنت منسوخ والذي يرويه هو هو [الناسخ] بأصح أسانيد - فكلام باطل؛ بل حديث النبي صلى الله عليه وسلم محصى مضبوط مجموع مستقصى (1) ولله الحمد. ومن ادعى في حديث انه ناسخ أو منسوخ لم يصدق ألبتة إلا بأن يأتي على ما يدعيه بذلك بنص صحيح يخبر (2) انه منسوخ، أو بإجماع صحيح يخبر انه منسوخ، أو بتقدم تاريخ مع تعذر الجمع بينهما، وكل هذا سهل ممكن لمن طلبه لا لمن قعد يهذر ويشتغل بالحديث البارد، وبالله [185 ب] تعالى التوفيق.
وأما قولهم: " إذ كل ما ذكرتم مانع من الرجوع إلى ما قامت به البينة " (3) . فالحجة (4) عندكم فيما اعتقدتم مذهب مالك ولعل غيره أصح منه. فإن قالوا: وجدنا عليه من وثقنا به من شيوخنا. قيل لهم: وهكذا يقول أهل كل مذهب فيما هم عليه، وهكذا يقول أهل كل ملة فيما هم عليه، وهكذا يقول أهل كل نحلة فيما هم عليه: انهم كلهم وجدوا على ما هم عليه من وثقوا به، ومن لا يتهم بأنه ما جهل الحق، ولا انه قال الباطل. فحصلنا من هذا الجنون على لزوم الضلال وعلى قوله تعالى: {إنا اطعنا سادتنا وكبراءنا فأضلونا السبيلا} (الأحزاب: 67). ويقال لهم: لا يخلو السائل عن هذا من أن يكون ممكناً منه طلب العلم وفهمه، أو يكون
__________
(1) ص: مقتصى.
(2) ص: غير.
(3) لم يرد هذا القول في ضمن حديثهم السابق (الفقرة: 21).
(4) ص: الحجة.

(3/98)

غبيا (1) لا يقدر على الطلب. فإن كان ممكناً منه طلب العلم، فليطلب وليبحث حتى يقف على البرهان ويعرفه. وإن كان غبياً، فليقل لمن أفتاه بشيء فيما نزل به: أهكذا أمر الله تعالى ورسوله فإن قال له: نعم، أخذ به، وإن قال: لا، أو قال له: هذا قول فلان، وذكر أحداً من دون النبي صلى الله عليه وسلم من صاحب أو تابع أو فقيه أو سكت عنه، لم يلزمه اتباعه، وطلب عند غيره، وبالله تعالى التوفيق.
22 - ثم قالوا: " ومما (2) يحتج به عليك أيضاً أن أسماء الرجال والتورايخ تختلف في الآفاق والأسانيد، فمنها ما فيه الضعيف قوي، والقوي ضعيف، فكيف لك بالتغليب في الأحاديث المتضادة المتعارضة وقد يكون الرجال في الحديث الذي يرونه في طريق النهي، هم الذين يرونه من طريق الأمر، أو يتفرقوا فيكونوا هم ثقات لا داخل فيهم، إن غلبت أصحاب النهي، فقد كذبت (3) أصحاب الأمر وليسوا أهلاً للتكذيب " .
فالجواب - وبالله تعالى التوفيق - أن هذا لا يدرك بيانه إلا بطلب العلم والبحث، لا بالنهي والجلوس. والذي ذكروا من اختلاف التواريخ هو كما قالوا، ولكن اختلافهم[186/ أ] في الواحد يجرحه قوم ويعدله آخرون قليل جداً. والقول في ذلك أن المختلف فيه إن كان ممن اشتهرت عدالته في ضبطه، فالتعديل أولى به، حتى يأتي المجرح ببيان جرحة تسقط لها عدالته. وأما من كان مجهول الحال. فالتجريح أولى به من التعديل، لأن أصل الناس الجهل بهم والجهل منهم حتى يصح عليهم العلم (4) بهم.
وأما الأحاديث المتعارضة (5) ، فقد بينا جملة العمل فيها في غير ما موضع من كتبنا، وبينا ذلك في أشخاص الأحاديث والحمد لله رب العالمين. ونحن نذكرها هنا جملة من ذلك كافية إن شاء الله تعالى فنقول، وبالله تعالى التوفيق: إن الحديثين إذا نظرا، فإن كان أحدهما صحيح السند (6) ، نظر: فإن كان أحدهما أقل معاني من الآخر، استعملا معاً إن كان كلاهما نهياً أو كان كلاهما أمراً، ولم يجز ترك شيء
__________
(1) ص: عيناً.
(2) ص: وما.
(3) ص: ذكرت.
(4) ص: والعلم.
(5) وأما الأحاديث المتعارضة الخ: قارن ما قاله هنا بما جاء في الإحكام 1: 136 - 137.
(6) ص: المسند.

(3/99)

منهما، أو استعملا معاً أيضاً، بأن (1) نستثني أحدهما من الآخر [إن كان أحدهما نهياً والآخر] أمراً إذ لا يجوز ترك واحد منهما للآخر. وإن لم يمكن استعمالهما ألبتة، طلب الناسخ منهما من المنسوخ. فإن عرف ببرهان لا بدعوى لكن بنص آخر يبين أن أحدهما هو الناسخ، أو بإجماع على ذلك، فالزائد، لأنه شرع وارد لا يجوز تركه، ولأنه بيقين دافع لحكم الخبر الآخر وزائد عليه، فلا يحل ترك اليقين. وهذه وجوه لا يخرج عنها خبران متعارضان أبد الأبد، والحمد لله رب العالمين.
ثم نعكس عليهم هذا السؤال بعينه ونقول: إذا اختلفت الرواية عن مالك لوجهين أو ثلاثة وأربعة، وهذا كثير لهم جداً، فبأيها تأخذون أتغلبون رواية ابن القاسم فقد كذبتم ابن وهب وأشهب ومطرفاً (2) وغيرهم، وليسوا أهلاً للتكذيب، أم كيف تفعلون فهذه هي الحيرة والضلالة حقاً، لا ما قد بينه الله تعالى وأوضحه ورفع (3) الإشكال فيه، والحمد لله رب العالمين [186ب].
23 - ثم قالوا: " ونجد العلماء أيضاً يختلفون في التأويل ولا يتفقون، فكيف يوافقك على أن التأويل في آية كذا هو أمر كذا على ظاهر الآية وأن الآية لا تحتمل تأويلاً غير ظاهرها [وهو يجد غيرك يحدثه في تلك الآية بغير ما حدثته، بزائد فيه أو بناقص منه] "
فالجواب - وبالله تعالى التوفيق - أن هذا كلام مختلط في قوله، فكيف يوافقنا على ان التأويل في آية كذا هو أمر كذا على ظاهر الآية وان الآية لا تحتمل تأويلاً وهذا برسام هائج لأن القول بالتأويل خلاف الأخذ بالظاهر بلا شك، وهم قد ساووا هنا بين الأمرين، ونحن لا نقول بالتأويل أصلاً إلا أن يوجب القول به نص آخر أو إجماع أو ضرورة حس، ولا مزيد، وإلا فمن ادعى تأويلاً بلا برهان، فقد ادعى ما لا يصح، فدعواه باطل، ولا يحل أن يقال إن الله تعالى لم يرد بهذه الآية إلا معنى كذا، وأن الرسول صلى الله عليه وسلم لم يرد بهذا القول إلا معنى كذا، من غير أن يأتي نص وإجماع بذلك، لأ [ن] من قال هذا من عند نفسه، فقد تقول على الله
__________
(1) ص: فإن.
(2) هو مطرف بن عبد الرحمن بن إبراهيم ( - 282) قرطبي روى عن يحيى وطبقته ورحل فسمع من سحنون ونظرائه، وكان مشاوراً في الأحكام، زاهداً ورعاً (الديباج: 346 وابن الفرضي 2: 134).
(3) ص: ووقع.

(3/100)

تعالى وعلى رسوله عليه السلام إذ لم يأت له حجة خبر عنه تعالى ولا عن نبيه صلى الله عليه وسلم.
وأما قولهم (1) : إن العلماء اختلفوا في التأويل، فنعم، وليس قول أحد منهم حجة على الآخرين منهم، والواجب رد ما تنازعوا فيه إلى ما أمر الله تعالى بالرد إليه، إذ يقول عز وجل: {فإن تنازعتم في شيء فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر} (النساء: 59) ونحن نعلم أن الله تعالى إذا نص على شيء فهو الذي أراد منا، ولو أراد غير ما خاطبنا به لبينه لنا بلا شك. فإذا لم يفعل، فما أراده قط؛ فمن ادعى انه أراده قط، فقد قال الباطل. والأمر في هذا أبين من الشمس لمن أراد الله به خيراً ولم يرد أن يضله.
ثم نسألهم بهذا القول بعينه، فنقول لهم: قد تنازع العلماء كما قلتم في التأويل، فما الذي جعل تأويل مالك أولى من تأويل غيره، لو كان لكم اهتبال بأديانكم، ونسأل الله تعالى العصمة [187/ أ].
وأما قولهم: " وهو يجد غيرك يحدثه في تلك الآية بغير ماص: ووقع. (2) حدثته، بزائد فيه أو بناقص منه " ، فإنه إن وجد عند غيرنا حديثاً صحيحاً لم يجده عندنا أو زيادة وليس كلامنا ولا كلام غيرنا حجة على الله ولا على رسوله صلى الله عليه وسلم، بل كلام الله تعالى وكلام رسوله صلى الله عليه وسلم هو الحجة علينا وعلى كل أحد، وما ندعو إلا إليه فقط، وبالله تعالى التوفيق.
24 - ثم قالوا: " ثم إنك تنهى عن النظائر والتفريع والتناتج والقياس، ثم تأتي بما هو أشد وأشنع، وذلك أنك تخالف مسائل كثيرة عما وردت واستقرت عليه وصح العمل بها، وتدعي أنت خلافها من طريق ظاهر الحجة والاتساع في اللغة والتصريف في الكلام، فتذهب إلى التشقيق والتناتج، ومن سبقك من المتقدمين العالمين بالسنة واللغة لم يكلفوا أنفسهم ما تتكلفه أنت، ولا غاصوا في المسائل، ولا أحالوها عن ما وردت عليه على حسب مفهومها ومسموعها، وتورعوا أن يقولوا: هذه مسألة فيها لأهل الكلام تصريف معان واحتجاج يؤدي إلى العقل قبول ذلك ويصوبه " .
__________
(1) ص: قوله.
(2) بغير ما: مكررة في ص.

(3/101)

فالجواب - وبالله تعالى التوفيق - إن هذا كلام إنسان مخبول العقل يتناثر تناثر الرمل ولا يعقل (1) . فأول ذلك أنهم أنكروا نهينا عن النظائر والتفريع والتناتج والقياس، فخلط تخليطاً بجنون؛ وما نهينا قط عن التفريع والتناتج ولا عن النظائر إذا وقعت تحت نوع واحد، لكن نهينا عن القياس جملة، فجمع هؤلاء بين المختلفات جمع أهل الجهل حقاً. والتفريع هو ذكر تصاريف المسألة التي يجمعها جملة النص، كقول رسول الله صلى الله عليه وسلم (2) : " من زاد في صلاته أو نقص فليسلم، ثم يسجد سجدتين " ؛ فنقول: من صلى ستاً أو سبعاً ساهياً فقد دخل في هذا الحديث [187 ب]، لأنه زاد سجدة أو سجدتين أو سجدات ساهياً فقد دخل في هذا الحديث، لأنه في صلاته. وهذا كثير جداً لو جمع لقام منه جزء ضخم. والتناتج هو نحن قوله صلى الله عليه وسلم (3) : " كل مسكر خمر وكل خمر حرام " ، فانتج هذا أن المسكر حرام. وأن السيكران خمر، وأن كل نقيع العسل إذا أسكر خمر، ومثل هذا كثير جداً. والنظائر هي كقوله عليه السلام (4) : " إذا أقبلت الحيضة فاتركي الصلاة " ، فكل حيضة فهي نظير تلك الحيضة في النوعية، والحكم لازم لها لزوماً، وهذا كله هو الظاهر بعينه، والنص بعينه.
وأما القياس فهو غير هذاكله، وإنما هو أن يحكم لما لم يأت به النص بما جاء به النص في غيره، كحكمهم في تحريم الجوز بالجوز متفاضلاً ونسيئة، قياساً على تحريم الملح بالملح والقمح بالقمح والتمر بالتمر متفاضلاً ونسيئة، فهذا هو الباطل الذي لا يحل القول به، لأنه شرع لم يأذن به الله. وقد تقصينا الكلام في هذا كله في غير هذا المكان، ولكنا لا نفقد مهذاراً يكرر السؤال فنكرر له الجواب، إقامة لحجة الله تعالى عليه، وبالله تعالى التوفيق.
ثم نعود إلى تخليطهم فنقول لهم: " إننا نأتي بما هو أشد وأشنع " ، هو قول كان ينبغي لهم أن يبينوه وإلا فهو كذب وبهت.
ثم ذكرتم أننا نخالف مسائل كثيرة عما وردت واستقرت عليه وصح العمل بها
__________
(1) لعل الصواب: ولا يعقد.
(2) هو في ابن ماجه (إقامة: 131، 133) ومسند أحمد 2: 483.
(3) ورد في الصحاح (انظر مثلاً: البخاري " أدب " : 80 ومسلم " أشربة " 73 - 75) ومسند أحمد 1: 274، 289، 350 ومواطن أخرى.
(4) ورد الحديث في البخاري (حيض: 19؛ وضوء: 63) ومسلم (حيض: 62) وغيرهما من كتب الصحاح وفي مسند أحمد 6: 83، 129، 141، 187.

(3/102)

ندعي نحن خلافها من طريق ظاهر الحجة والتصريف في اللغة والاتساع في الكلام: أي عمل هو، وعمل من هو فان كان عمل رسول الله صلى الله عليه وسلم (1) ، فهم إذا صلوا [فليصلوا] كصلاته قاعداً بالناس في الفريضة، وكتسليمه مرتين من الصلاة، وكمسحه على العمامة، وغير ذلك كثيراً جداً. وإن كان عمل الصحابة (2) رضي الله عنهم فقد ذكرنا فعلهم، وعمل عمر بن الخطاب رضي الله عنه في إضعاف القيمة على رقيق [188/أ] حاطب، وعمله في حكمه بان يكون القراض مضموناً بحضرة الصحابة رضوان الله عليهم أجمعين، وغير ذلك كثير. وددت لو بينوا لنا عمل من يريدون عمل قضاتهم بالأندلس وأفريقية فما جعل الله تعالى أولئك حجة على أحد، وما هم أولى باتباع عملهم من قضاة خراسان وسجستان والسند وسائر بلاد الإسلام من الحنفيين والشافعين، والله اعلم.
وأما قولهم: " إن من سبقنا من المتقدمين العالمين بالسنة واللغة لم يتكلفوا قط غير طلب الحق في القرآن وسنن رسول الله صلى الله عليه وسلم " ، فغن كانوا لم يتكلفوا (3) ذلك فبئس ما فعلوا، ولقد ظلموا أنفسهم، وبئس ما أثنى عليهم هؤلاء المخاذيل، وإن كانوا لم يغوصوا (4) في المسائل، فما أحسنوا (5) في ذلك، مع انهم أيضاً كذبوا عليهم، فما ندري أحداً أكثر غوصاً على ما لا يكاد يقع من المسائل منهم.
وأما قولهم: " ولا أحالوها عما وردت على حسب مفهومها ومسموعها " ، فهذا هو مذهبنا الذي ندعو الناس إليه، وهم لا ينكرون علينا إلا هذا بعينه، فلو عقل هؤلاء القوم ما هذروا هذا الهذر، ونعوذ بالله من الخذلان.
25 - ثم قالوا: " كقولك في المصلي: إن له ان يقول عند افتتاحه الصلاة: الكبير الله أو كبير الله، والله اكبر، واحتججت فيه بكلام كثير، وأن اللفظ بالتكبير إنما جاء على العموم، فكل ما كبر به الله تعالى فهو تكبير، وأن من كبر
__________
(1) فإن كان عمل رسول الله الخ: جاء في الاحكام 2: 100 - 101 وكان آخر عمله عليه السلام الصلاة بالناس جالساً وهم أصحاء وراءه، إما جلوس على قولنا وإما قيام على قول غيرنا، فقالوا هم [أي المالكية] صلاة من صلى كذلك باطل (وانظر أيضاً 2: 101).
(2) وإن كان عمل الصحابة الخ: ورد مثله في الاحكام 2: 107 - 108 وفيه تفصيل لما خالفوه من أعمال عمر.
(3) ص: يكلفوا.
(4) ص: يعرضوا.
(5) ص: حسنوا.

(3/103)

" الله أكبر " فقد خص، وكيف خص وهو لم يبلغه قط أن النبي صلى الله عليه وسلم، إلى من دونه من صاحب أو تابع انهم كبروا في الصلاة بما عدا " الله اكبر " ، فصار عموماً عندهم إذا لم يبلغهم غيره ولا صح سواه " .
فالجواب - وبالله تعالى التوفيق - أن الذي ذكروا عنا أنا قلناه هو (1) قولنا حقاً، وقد أوردنا حجتنا، ولم يأتوا بمعارضة فيها أصلاً أكثر من دعواهم انه لم يبلغهم قط عن النبي صلى الله [188 ب] عليه وسلم إلى من دونه من صاحب وتابع أنهم كبروا في الصلاة بما عدا " الله اكبر " . فيقال لهم: هبكم، لو صح ذلك عندكم، كما قلتم، لما كان لكم في ذلك حجة، إذ لم يمنع عليه السلام ولا أحد من الصحابة أن يكبروا بغير " الله أكبر " ، وقد أجاز أبو حنيفة رضي الله عنه وغيره أن يفتتح الصلاة بالله أعظم. ويقال لهم: إن كان عدم البلاغ بافتتاح الصلاة بما عدا " الله أكبر " حجة عندكم، فمن أين أجزتم تنكيس الوضوء، ولم يأت قط عن النبي صلى الله عليه وسلم، ولا عن أحد من الصحابة والتابعين، انه نكس وضوءه فأي فرق بين النقلين فجعلتم النقل الواحد حجة والآخر غير حجة. فان قالوا: الواو في آية الوضوء لا تعطي رتبة. قيل لهم: والأمر بالتكبير لا يقتضي أنه لا يكبر بغير " الله أكبر " ، ولا فرق. ولا سبيل لهم من الانفكاك من هذا ألبتة، وبالله تعالى [التوفيق].
ثم يقال لهم أيضاً: هل بلغكم قط أن أحداً من الصحابة والتابعي أو تابعي التابعين قلد رجلاً واحداً دون النبي صلى الله عليه وسلم في قوله كله، كما فعلتم أنتم بمالك فإذا لم يبلغكم ذاك، فكيف استحللتموه وقد صح النهي عن التقليد، وأمرتم باتباع القرآن والسنة فقط فكيف صار العمل عندكم " بالله أكبر " حجة، ولم يأت قط نهي عن التكبير بالله الكبير ولم يكن العمل بترك التقليد لإنسان بعينه حجة عندكم، وقد صح النهي مع هذا العمل عن التقليد لها. في هذا عجب لمن عقل، ونسأل الله تعالى التوفيق.
26 - ثم قالوا: " وإنك تقول: من صلى ثماني ركعات ونسي من كل ركعة سجدة، فقد أجزأته وصلى كما أكر، وأنها (2) صلاة تامة مجزئة عنه " .
فالجواب - وبالله تعالى التوفيق - إننا هكذا قلنا، وهو الحق عند الله، وكل من قال غير هذا فمخطئ عند الله عز وجل بلا شك، لان النبي صلى الله وسلم
__________
(1) ص: وهو.
(2) ص: أنها.

(3/104)

[ 189/أ] قال: " من زاد في صلاته أو نقص فليسلم ويسجد سجدتين " (1) ، وهذا قد زاد في صلاته ساهياً قياماً وركوعاً وعمل باقي ذلك وسجد ثماني سجدات كما أمر، فهو معفو عنه بالنص ويسلم ويسجد للسهو، كما أمره رسول الله صلى الله عليه وسلم. ولكن أخبرونا انتم: من أين قال قائلكم عن من صلى خمس ركعات ساهياً ان صلاته تامة ويسجد للسهو، وإن صلى ستاً ساهياً بطلت صلاته، لأنه زاد في صلاته مثل نصفها فيا ليت شعري من أين خرجت هذه الشريعة الجديدة وأين قال الله تعالى أو رسوله صلى الله عليه وسلم: إن من زاد في صلاته أقل من نصفها ساهياً صحت له، وإن من زاد فيها مثل نصفها ساهياً بطلت وهل جاء بهذا قرآن أو سنة صحيحة أو سقيمة أو قول صاحب أو معقول أو قياس شيء له وجه في الصواب حاشا لله من هذا، بل القرآن والنص من السنة الثابتة والمعقول والقياس كل ذلك يكذب هذا القول الفاسد. أما القرآن، فإن الله تعالى يقول: {وليس عليكم جناح فيما أخطأتم به} (الأحزاب: 5)، ولم يخص تعالى خطأ من خطأ، فلا يجوز أن يخص شيئاً من ذلك إلا أن يأتي بتخصيص شيء (2) منه نص قرآن أو سنة أو إجماع. وأما السنة فقول النبي صلى الله تعالى [عليه وسلم]: " من زاد في صلاته أو نقص " ، فلم يخص عليه السلام [من] يفعل شيئاً من الدين يستدركه عليه غيره برأيه الفاسد، أو يريد منا ما لا يبلغه إلينا، هذا كله ضلال فاحش ممن قاله. وأما الإجماع، فما نعلم أحداً قال بهذا القول قبل القائل به منه، فلا فرق بين زيادة ركعة أو ركعتين. فإن قالوا: مقدار النصف كثير. قيل لهم: عهدنا بكم تقولون: إن الثلث هو الكثير، قلتم ذلك في الحوائج وغير ذلك، فما الذي جعله ها هنا في حد القليل أما هذا مما ينبغي أن يرغب عن القول به كل من نصح نفسه، وبالله تعالى التوفيق.
27 - ثم قالوا: [189 ب] " وكذلك تقول: إنه من نسي القراءة في الركعة الأولى ولم يذكر (3) حتى صلى، أن صلاته فاسدة منتقضة، وأنه لم يصل كما أمر، وغيرك يقول: يلغيها ويأتي بركعة مكانها ويسجد لسهوه ويتم صلاته، والله اعلم " .
فالجواب - وبالله تعالى التوفيق - إن هذا كذب وجهل، وما قلنا قط ما ذكروا،
__________
(1) من قبيل هذا الحديث: سجدتا السهو تجزيان من كل زيادة ونقص (مجمع الزوائد 2: 151).
(2) ص: بتخصيص ثم بشيء.
(3) ص: يذكره.

(3/105)

بل قولنا إن كبر ثم نسي القراءة في الركعة الأولى أو في ركعتين أو في أكثر، ثم ذكر، فإنه يبني على تكبيره ويأتي بما بقي في صلاته كما أمر، ثم يسجد للسهو بعد السلام كما أمره رسول الله صلى الله عليه وسلم، لأنه زاد في صلاته ذلك الوقوف الذي تعدى فيه. ولكن يقال لهم: أين هذا الجواب الذي أجبتم به في هذه المسألة لعلها صلاة الصبح من قولكم (1) إن من زاد في صلاته مقدار نصفها بطلت صلاته. فلم أنكرتم (2) علينا قولنا فيمن نسي فصلى ثماني ركعات ساهياً أن صلاته تامة وهذا لا مخلص لهم منه ألبتة، والله تعالى التوفيق.
28 - ثم قالوا: " وكذلك تقول أيضاً: إن من ترك حرفاً واحداً من الحمد ولو واواً ولم يقرأه ناسياً، فقد بطلت تلك الركعة، وبطلت الركعة التي تليها، لأنه لم يقرأ كما أمر، وأن عليه الرجوع من حيث ترك ويتم قراءتها، وكذلك [لا] تصح له الركعة التي ترك فيها الحرف من الحمد لله ناسياً، أرأيت لو ترك قراءة الحرف من الحمد في أول ركعة من صلاته، ولم يسقط شيئاً من ذلك في سائر صلاته التي عليه، [فعليه] على أصلك أن يأتي بركعة ولا بد وأنت قلت: إذا فسدت أول ركعة من صلاته فقد فسدت كلها، ولا يصح أن يلغي تلك الركعة ولا يعتد بها، ويبني على ما صح من الركوع بعد فساد تلك الركعة، لأنك قلت: متى بطلت ركعته الأولى فقد بطلت تكبيرة الإجرام " .
فالجواب - وبالله تعالى التوفيق - [190/أ] أن هذا الكلام كله كذب وإفك، وما قلناه قط ولا علمنا قط بقوله، فليبينوا لنا من أين رووه (3) لنا، أو من أخبرهم بذلك عنا من ثقات أصحابنا فلا سبيل لهم إلى أحد الوجهين أبداً، وما قلنا إلا انه إذا لم يكبر الإحرام فهذا لم يدخل بعد في الصلاة فلا صلاة له. وأما إذا كبر كما أمر ثم نسي حرفاً من أم القرآن ولم يذكر إلا في آخر صلاته وقد صلى الركعات الباقيات بأم القرآن، فإنه يعيد في الركعات التي قرأ فيها بأم القرآن ويلغي الركعة التي أسقط منها الحرف من أم القرآن، ويأتي بركعة، ثم ليسلم وليسجد للسهو، فإن [ذكر] ذلك قبل أن يقرأها من الركعة الثانية، عاد إلى الوضع الذي أسقط منه الحرف فقرأ من هنالك، وبنى وسجد للسهو بعد السلام، لأنه زاد في صلاته كما أمر رسول الله
__________
(1) من قولكم إن: مكررة في ص.
(2) ص: صلاته فإن لم، ثم قالوا فلم أنكرتم؛ وهو نص مضطرب.
(3) ص: في أين رواه.

(3/106)

صلى الله عليه وسلم. فإن كانوا ينكرون علينا هذا، وما نعرف من قولهم إلا الحق [في] قولنا ها هنا فلا عليهم، فماذا يقولون فيمن أسقط من أم القرآن ناسياً من ركعة حرفين أو ثلاثة أو أربعة أو كلمة أو كلمتين أو ثلاثاً حتى نوقفهم على ألا يقرأ منها إلا حرفاً واحداً فقط ويسقط باقيها ناسياً؛ فإن فرقوا بين شيء من ذلك، تناقضوا وسخف قولهم. وإن سووا بين ذلك كله، فهو قولنا، لان قراءة جميعها فرض، وإذ هو فرض، فكل حرف منها فرض، وبعض الفرض بلا خلاف. ومن لم يأت الفرض كما أمر فلا يعتد بتلك الركعة. هذا قولنا الذي نقطع على انه الحق عند الله تعالى، لموافقته لقول النبي صلى الله عليه وسلم (1) : " لا صلاة لمن لم يقترئ بأم القرآن " ، ومن أسقط منها حرفاً ناسياً فلم يقترئ بأم القرآن. وأما من ترك منها ولو حرفاً واحداً عامداً فقد بطلت صلاته كلها، لتعمده ان يخالف فيها ما أمر به، وبالله تعالى التوفيق.
29 - ثم قالوا: " وإنك مرة تتأسى بفعل النبي [190 ب] صلى الله عليه وسلم، ومرة تتخلف عنه، كتنفلك في العيدين في المصلى، ولم يرد بذلك أثر عن النبي صلى الله عليه وسلم أنه تنفل، ولا خالفه أحد من الصحابة رضي الله عنهم والتابعين والعلماء المشاهير في جميع الآفاق، فكلهم اقتصروا على الائتساء به في ذلك، وخالفتهم أنت لولوعك بالاحتجاج، وليرفع الناس رءوسهم إليك. ولو سلكت طريقة من مضى لكان أجمل لك وأولى " .
فالجواب - وبالله تعالى التوفيق - هذا كلام جمعوا فيه الكذب والجهل المظلم، واستحقوا به المقت من الله تعالى. فأما الكذب والجهل، فجسرهم على دعوى الإجماع من الصحابة والتابعين المشاهير في جميع الآفاق على ترك التنفل في المصلى قبل صلاة العيدين، فلو كان لهم مسكة عقل لم يقدموا على مثل هذا، وهذا أيوب السختياني وقتادة صاحباً أنس بن مالك، يذكران أن أنس بن مالك وأبا هريرة كانا يتنفلان في المصلى قبل صلاة العيدين، وذكر أيوب انه رأى ذلك من أنس بعينه، ولا يصح عن أحد من الصحابة النهي عن ذلك إلا عن ابن مسعود وحذيفة، وبرواية (2) ساقطة منقطعة. وصح عن ابن عمر أنه كان لا يتنفل في المصلى قبل صلاة العيد، فقيل له: فمن تنفل في المصلى فقال كلاماً معناه: لا يضيع له ذلك عند الله تعالى. وجاء عن
__________
(1) انظر الحديث في صحيح مسلم (صلاة: 35، 36).
(2) ص: ورواه.

(3/107)

على بن أبي طالب انه خرج إلى المصلى، فرأى الناس يتنفلون، فقيل له: ألا تنهاهم يا أمير المؤمنين فقال: ما كنت بالذي ينهى عبداً إذا صلى. ومن التابعين ممن تنفل في المصلى قبل صلاة العيدين: الحسن البصري وجابر بن زيد وغيرهما. ومن الفقهاء: الشافعي وغيره. قال: حدثنا أحمد بن محمد الخولاني (1) إجازة، حدثنا الطلمنكي (2) إجازة قال: حدثنا ابن عون [الله] (3) قال حدثنا ابن الأعرابي (4) قال: حدثنا سعدان بن نصر بن منصور المخرمي (5) قال حدثنا معاذ بن معاذ [191/أ] العنبري، حدثنا سليمان التميمي، عن عبد الله الداناج (6) قال: رأينا أبا بردة يصلي يوم العيد قبل الإمام. وبه إلى سليمان قال: رأيت أنس بن مالك والحسن بن أبي الحسن (7) ، وسعيد بن أبي الحسن، وجابر بن زيد يصلون قبل الإمام في العيد. فلو سكت هؤلاء الحمير عما لا يحسنون لكان أستر لعوارهم (8) وأخفى لعارهم. فإن قالوا: إن النبي صلى الله عليه وسلم [لم] يتنفل قبل الصلاة بالمصلى، قلنا لهم: صدقتم، لأنه كان الإمام عليه السلام، وكان إقباله وتكبريه للصلاة بلا مهلة. وهكذا نقول نحن: من أتى وهو الإمام فليكن إقباله وتكبيره للصلاة معاً. وما نهى النبي صلى الله عليه وسلم عن التنفل يوم العيد بالمصلى، ولو كان مكروهاً لما أغفله حتى يبينه له غيره بالرأي الفاسد، بل قد حض عليه السلام على التنفل جملة، وهذا من التنفل ومن فعل الخير،
__________
(1) هو أبو عبد الله أحمد بن محمد بن عبد الله الخولاني قرطبي الأصلي إشبيلي الموطن، أجاز له عدد من الشيوخ منهم الطلمنكي وغيره ولم يكن عند كبير علم أكثر من روايته عن أولئك الجلة، وهو أصغر من ابن حزم، إذ ولد سنة 410 (الصلة: 76) وابن حزم يروي مباشرة عن الطلمنكي، فلا أدري لماذا يروي هنا عنه بالواسطة.
(2) الطلمنكي: هو أحمد بن محمد بن أبي عبد الله أبو عمر، كان إماماً في القراءات ثقة في الرواية، مات سنة 428؛ وروى عنه ابن حزم وابن عبد البر (الجذوة: 106 والديباج: 39) وهو يروي عن ابن عون الله.
(3) أحمد بن عون الله بن حدير أبو جعفر: قرطبي رحل وسمع بمكة من ابن الأعرابي وغيره كما سمع بمصر وأطرابلس الشام، وكان شيخاً صالحاً صدوقاً متشدداً على أهل البدع توفي سنة 378 (ابن الفرضي 1: 67 - 68).
(4) المقصود هنا: أبو سعيد أحمد بن محمد بن زياد ابن الأعرابي المحدث الصوفي، نزيل مكة توفي 340 عن أربع وتسعين سنة، روى عن الحسن الزعفراني وسعدان بن نصر وغيرهما (عبر الذهبي 2: 252).
(5) سعدان بن نصر المخرمي أبو عثمان البزاز سمع من ابن عيينة وغيره ووثقه الدارقطني، وكانت وفاته سنة 265 (الشذرات 2: 149).
(6) معاذ بن معاذ العنبري أبو المثنى كان قاضي البصرة حافظاً وثقه أحمد وابن القطان وتوفي سنة 196 (تذكرة الحفاظ: 324) وهو يروي عن الحافظ سليمان بن طرخان التيمي (المتوفى سنة 143) (التذكرة: 150) والداناج هو عبد الله بن فيروز البصري (التهذيب 5: 395).
(7) ص: الحسين.
(8) ص: لعوارهم.

(3/108)

والله تعالى يقول: {وافعلوا الخير} (سورة الحج: 77). لكن لو أنكروا على أنفسهم البدعة المحضة والضلال الذي في أيديهم بالخطبة قبل الصلاة في العيدين ائتساء بمروان إذ يقول، وقد ذكر له أبو سعيد الخدري السنة في ذلك فقال له مروان: ذهب ما هنالك يا أبا سعيد. وتمادوا على ذلك بعد زوال أمر بني مروان اتباعاً للبدعة وثباتاً على الضلالة. فهذا كان ينبغي لهم أن ينكروا لا [تنفل] من تنفل بما لم ينه عنه. ونسألهم هل صح قط عن النبي صلى الله عليه وسلم، هل صام [أكثر من نصف] الدهر، أو صلى أكثر من ثلاث عشرة (1) ركعة من الليل، أو أباح أكثر من قيام ثلث الليل فلابد لهم من الإقرار بأنه لم يأت قط عنه عليه السلام إلا ذلك؛ فمن أين استجازوا أن يستبيحوا خلاف أمره وفعله، فيبيحوا صوم أكثر من نصف الدهر، وقيام اكثر من ثلث الليل، وصلاة أكثر من ثلاث عشرة ركعة، ولم يفعله قط صلى الله عليه وسلم فإن قالوا: قد جاز لك عن بعض الصحابة. قيل لهم: وقد [191 ب] صح تحريم ذلك عن بعضهم أيضاً، فلم أجزتم الفعل المخالف للنبي صلى الله عليه وسلم ولأمره ولفعله وأنكرتم علينا فعلاً جماعة من الصحابة، ولم يصح النهي عن أحد منهم، ولا نهى عنه قط رسول الله صلى الله عليه وسلم فهل هذا إلا أحموقة منهم وجهل وغباوة
وأما قولهم: إننا خالفناهم لولوعنا بالاحتجاج، فقد أريناهم كذبهم، وأننا لم نخالفهم، ولكن أولعنا بالاحتجاج بالقرآن والسنن، فانه لأفضل من ولوعهم باتباع التقليد وخلاف القرآن والسنن الثابتة عن النبي صلى الله عليه وسلم، وإجماع الصحابة والتابعين.
أما قولهم: " ليرفع الناس رءوسهم إلينا " ، فكذب واضح، وما أردنا قط الترؤس على أمثالهم، ولو أردنا ذلك لسلكنا سبيلهم في التقليد، ولو فعلنا ذلك لما شقوا غبارنا في الرياسة في الدنيا، هذا ما لا يقدرون على إنكاره، فما منهم أحد يدعي انه يدانينا - ولله الحمد - في حفظ ما طلبوه، ليأكلوا به الخبز الخبيث لا الطيب، من الآراء، لو ملنا إليها أول ميلة، ولكن معاذ الله من ذلك، فما هذه الرياسة عندنا إلا نهاية الخساسة، وأما الذي نطلب الرياسة عنده، فهو الملي بقبول رغبتنا في ذلك لا إله إلا هو.
وأما قولهم: " لو سلكت طريقة من مضى لكان أجمل لك " فنعم ولله الحمد، نحن السالكون طريقة من مضى من الصحابة والتابعين الذين هم الناس حقاً في اتباع
__________
(1) ص: ثلثة عشر.

(3/109)

القرآن والسنن، ورفض التقليد والقياس، وهم الذين خالفوا من مضى في كل ذلك. فلو اتبعوا طريقة من مضى ليلموا في دينهم، وأما طريق من بعد الصحابة والتابعين من أهل التقليد والقياس، فيعيذنا الله من اتبع طريقتهم وسلوك منهجهم، ونسأل الله العافية من الخزي في ميزانهم، وله الحمد كثيراً [192/أ] على عصمته من ذلك من جميع البدع المضلة حمداً كما هو أهله.
30 - ثم قالوا: " وإنك رتبت في كتبك خلاف ما رتبه الماضون المتفقون في الأحكام والشرائع في حكم ترتيب الصلوات وإرفاعها وحكم النية والوضوء، فقلت: إنه [إن] توضأ لصلاة بعينها لم يجز له أن يصلي بذلك الوضوء صلاة غيرها " .
فالجواب - وبالله تعالى التوفيق - ان هؤلاء القوم لا يستحيون من الكذب، ومن هذه صفته فقد كان الإضراب عن مجاوبته أولى، ولكن عدم العقل ممن هذه صفته يوهمه بجهله، إن أعرض عن مجاوبته، ان ذلك عجز عن البيان وإجلال لهم ومهابة منهم، فرأينا في واجب النصيحة لله تعالى وللرسول صلى الله عليه وسلم وللقرآن وللمسلمين عامة، مجاوبتهم، مبينين لجهلهم وكذبهم، ومزيلين لهذا الظن السوء عن أنفسهم، وتعريفاً لهم بمقاديرهم، كي يرتدعوا بذلك عن مثل هذا الهوس البارد وشبهه.
فأما قولهم: إننا نقول: من توضأ لصلاة بعينها لم يجز له أن يصلي بذلك الوضوء صلاة غير تلك الصلاة، فهذا قول ما قلناه قط، ولا نجده لنا ولله الحمد كثيراً في رواية أحد من ثقات أصحابنا عنا، وكيف وقولنا المشهور والذي لم نختلف فيه قط أن من تيمم لصلاة فرض أو نافلة، فإن له أن يصلي بذلك التيمم أبداً ما لم ينتقض وضوؤه بحدث من الأحداث، كالوضوء ولا فرق، أو ما لم يجد ماء، لكن لو سألوا أنفسهم في قولهم: إن من تيمم لفرض صلى به بعد الفريضة ما شاء من النوافل، وإن تيمم لنافلة لم يصل به بعدها فرضاً، لكان أولى بهم، فغن هذا لا يعقل وجهه ولا يدرى من أين وجب، ولعل الناسين رأوا لنا مسألة أخرى لم يفهموها ولا أحسنوا تأديتها من أين: إنا نقول من توضأ لصلاة بعينها ونوى أنه لا يرفع الحدث بوضوئه إلا لتلك الصلاة فقط لا لغيرها، فإنه لم يتوضأ [192 ب] كما أمر، ولا يصلي بذلك الوضوء لا تلك الصلاة ولا غيرها، إذ لم يأت بالوضوء الذي أمر الله تعالى به، فهو غير متطهر.

(3/110)

وأما قولهم: إننا رتبنا في كتبنا (1) خلاف ما رتبه (2) الماضون المتفقون في الأحكام والشرائع، فهم الذين فعلوا ذلك، وقد نبهنا لهم عن مسائل جمة من الطهارة ومن الصلاة خالفوا فيها الصحابة الذين لا يعرف لهم مخالف فيها، والكتاب حاضر لا يمتنع عليهم رؤيته، ففي ذلك فلينتظروا إن قدروا، وهي أربع عشرة (3) مسألة من الطهارة وخمس وثلاثون مسألة من الصلاة، من جملتها مسائل خالفوا فيها الإجماع المتيقن، كصلاة النبي صلى الله عليه وسلم قاعداً بالناس، وغير ذلك كثيراً جداً مما قد بيناه في كتبنا، وأما خلافنا كتبهم فنعم، ما نعتذر من ذلك، وبالله تعالى التوفيق.
31 - ثم قالوا: " إنك (4) قلت: إن تارك الصلاة عمداً حتى يخرج وقتها انه لا قضاء عليه فيما قد خرج وقته " .
فالجواب - وبالله تعالى التوفيق - أننا هكذا نقول، وهو الحق الراجح الذي لا يحل خلافه، ولنا في هذه المسألة كتاب مفرد مشهور. وجملة الأمر أن إعادة الصلاة في غير وقتها إيجاب شرع، والشرائع لا يوجبها إلا الله عز وجل والنبي صلى الله عليه وسلم عن الله تعالى، لا من سواهما، ورسول الله صلى الله عليه وسلم قد تبين أوقات الصلوات، أوائلها وأواخرها، وأخبر بانقطاع أوقاتها، ولم يأمر بإعادة، وما كان ربك نسياً، ولو أراد تمادي أوقاتها لما عجز عن ذلك، ولا يجوز ان يكون حكم وعمل في غير وقته، وما عمل في غير وقته فهو غير العمل الذي أمر الله تعالى به. وهذا قول ابن عمر وابن مسعود وسلمان وغيرهم، لا يعرف لهم من الصحابة مخالف في ذلك. ومن عجائب الدنيا أن يفرض (5) الله تعالى الصلاة في وقت محدود، فيقول هؤلاء المخاذيل: إن من تعمد لا يؤديها [193/أ] ثم صلى في غير الوقت، فقد أطاع وعمل ما أمر به. وهذا هو الكذب البحت، وقد قال الله تعالى: {فويل للمصلين الين هم عن صلاتهم ساهون} (الماعون: 5)، فأثبت الله تعالى انهم يصلونها، وأنهم يسهون عنها، وأوجب لهم الويل، ومن صلى كما أمر فما له الويل، بل له السعد فصح ان من له الويل على ما صلى فلم يصل ولا صلاة له (6) ، وهذا في غاية الوضوح
__________
(1) ص: كتابنا.
(2) ص: رتبته.
(3) ص: أربعة عشر.
(4) ص: إن.
(5) ص: يعوض.
(6) كذا، وأظن صوابه: فصح أن من له الويل هو الساهي عما صلى، فلم يصل، ولا صلاة له.

(3/111)

لمن أراد الله به خيراً.
32 - ثم قالوا: " وقلت: عن الذي يأبى أن يصليها وهو يقر ان صلاتها فرض عليه لا قتل عليه، [قالوا] وقد قال الله على يتوب: {فإن تابوا وأقاموا الصلاة وآتوا الزكاة فخلوا سبيلهم} (التوبة: 5).
فالجواب - وبالله تعالى التوفيق - إننا هكذا نقول، لأن رسول الله [صلى الله عليه وسلم] قال من رواية ابن مسعود وعائشة وعثمان رضي الله عنهم (1) : " لا يحل دم امرئ مسلم إلا بإحدى ثلاث: كفر بعد إيمان، أو زناً بعد إحصان، أو نفس بنفس " ولا يحل قتل مسلم بغير هذه الثلاث إلا أن يأتي نص بقتله في قتله بصفته، فيضاف إلى هذا الحكم. ولم يأت نص بقتل تارك الصلاة حتى يخرج وقتها وهو يقر بفرضها، والعجب كل العجب من قولهم بقتل الممتنع من الصلاة إذا خرج وقتها وهي عندهم تجزئة متى صلاها أبداً. فلم خصوا خروج الوقت بقتله ووقتها باق في قولهم الفاسد أبداً فهل في التخليط أكثر من هذا وأما الآية التي ذكروا فلا حجة فيها، لان الله تعالى يقول فيها: {فاقتلوا المشركين حيث وجدتموهم واحصروهم واقعدوا لهم كل مرصد فإن تابوا وأقاموا الصلاة وآتوا الزكاة فخلوا سبيلهم} (التوبة: 5) فإنما أمر الله تعالى بقتل المشركين لا بقتل المسلمين، فمن أسلم فليس مشركاً، وإذ ليس مشركاً فقد حرم قتله. فإن أبوا التعلق بظاهر قوله تعالى: {فإن تابوا وأقاموا الصلاة وآتوا الزكاة فخلوا سبيلهم}، قيل لهم: ليس مراد الله تعالى ما ظننتم. برهان ذلك إجماع الأمة كلها، أولها عن آخرها وأنتم في الجملة، على أن امرءاً لو أسلم [193ب] مع طلوع الشمس فأنه يخلى سبيله ولا يثقف حتى يأتي الظهر ولا حتى يحول الحول على ماله فيزكي عليه، هذا ما لم يقله مسلم قط. ولو أسلمت نفساء أو حائض، فلا خلاف من أحد من الأمة كلها أنها يخلى سبيلها ولا يثقف حتى تطهر فتصلي؛ وصح بهذا يقيننا ان مراد الله تعالى بقوله: {فإن تابوا وأقاموا الصلاة وآتوا الزكاة فخلوا سبيلهم}، إنما هو الإقرار بان الصلاة فرض، ولو كان ما ظنوه لوجب ألا نخلي سبيل من أسلم حتى يأتي وقت الصلاة فيصلي وحتى يحول عليه الحول كاملاً (2)
__________
(1) أورده البخاري ومسلم والنسائي وابن ماجه، وانظر مسند أحمد 1: 40، 55، 61، ومواضع أخرى فيه؛ وبهذا الحديث احتج عثمان رضي الله عنه على من حاصروه.
(2) ص: كامل.

(3/112)

فيزكي، فحينئذ يطلق ويخلى سبيله. ومن قال هذا فقد خرج عن الإسلام بخرقه الإجماع.
ثم. نسألهم عن المقر بفرض الصلاة وهو يقول: لا أصلي، أكافر هو أو مؤمن فإن قالوا: كافر، وهم لا يقولون هذا، لزمهم ألا يورثوا منه ورثته المسلمين ولا يدفنوه في مقابرهم ولا تنفذ وصيته. ثم نسألهم، فإن قالوا: بل هو مسلم، فقد حرم الله دماء المسلمين إلا بحقها، وقد بين الله تعالى حقها، ولم يبين في جملة ذلك من قال: لا أصلي، وهذا القول منهم لم يأت بد قرآن ولا سنة ولا إجماع ولا نظر، فهو فاسد مقطوع على فساده، واستحلال لدم مسلم بالباطل وبالرأي الفاسد. وأما نحن فنقول: إنه أتى منكراً، وقد أمر رسول الله صلى الله عليه وسلم (1) : من رأى منكم منكراً أن يغيره بيده، فنحن نضربه (2) أبداً حتى يصلي أو يموت، غير قاصدين إلى قتله، وهكذا نفعل بكل من أتى منكراً حتى يتركه، وبالله تعالى التوفيق.
33 - ثم قالوا: وقلت: " إن للمصلي أن يصلي ظهراً خلف من يصلي عصراً " .
فالجواب - وبالله تعالى التوفيق - أننا هكذا قلنا، وهو الحق الذي من خالفه أخطأ بيقين، لأن الله تعالى يقول: {لا يكلف الله نفساً إلا وسعها} ( البقرة: 286)، ويقول: {لا تكلف إلا نفسك} (النساء: 84)، وقال تعالى: { عليكم أنفسكم} (المائدة: 105)، وقال رسول الله صلى الله عليه [194/أ] [وسلم] (3) : إنما الأعمال بالنيات، وإنما لكل امرئ ما نوى - ولكل مصل ما نوى ونيته. وما أوجب قط رسول الله صلى الله عليه وسلم ان تتفق نية الإمام مع نية المأموم، بل قد أباح الله تعالى اختلاف نياتهم بيقين. وقد صلى رسول الله صلى الله عليه وسلم صلاة بقوم ثم سلم، ثم صلى بآخرين تلك الصلاة بعينها، فهي له عليه السلام تطوع ولهم فرض،وقد فعل ذلك معاذ بعلمه، وهذا مما خالفوا فيه السنة وجميع الصحابة أولهم عن آخرهم بآرائهم الفاسدة. والعجب انهم يأمرون من صلى الفرض عندهم ووجد
__________
(1) انظره في مسلم (إيمان: 78) ومسند أحمد 3: 10، 52.
(2) ص: نصوبه.
(3) هذا حديث مشهور، ورد في الكتب الستة، وفي مسند أحمد 1: 25، 43.

(3/113)

إماماً يصلي بجماعة أن يصلي معه إن شاء، فهي له نافلة، وللإمام فريضة. فليت شعري أي فرق بين أن يصلي المرء نافلة خلف من يصلي فريضة، وبين أن يصلي فريضة خلف من يصلي نافلة أو ظهراً خلف من يصلي عصراً فإن قالوا: لا ندري أي صلاة هي الفرض، أتوا بالمحال الظاهر، لأنهم لا يجيزون على هذا ان يصلي مع الجماعة إلا أن يشاء، وهذه صفة النافلة بلا شك لا صفة الفرض، مع انه لا يحل لمسلم ان يصلي في يوم واحد صلاتين بنية أيهما ظهر ذلك اليوم، هذا ما لا يقوله مسلم، فهو إذا صلى الأولى بنية الظهر فقد أدى فرضه، لا يحل له ذلك في الثانية بوجه من الوجوه، لأنه يزيد في الدين شرعاً لا يحل له زيادته، وبالله تعالى التوفيق.
34 - ثم قالوا: " وإنك استحسنت قول ابن عمر، وجعلت قوله حجة (1) في القصر في قوله: لو سافرت ميلاً لقصرت، وهل قوله حجة تلزم المسافر الموقوف عند قوله، وهل قوله وقول غيره إلا سواء " .
فالجواب - وبالله تعالى التوفيق - قد كذبوا علينا في دعواهم أنا استحسنا قول ابن عمر في هذا، وأنا جعلنا قوله حجة، ومعاذ الله من ذلك، ومن أن يكون قول أحد غيره (2) حجة بعد رسول الله صلى [194ب] الله عليه وسلم. وما جعلنا الحجة في ذلك إلا ما صح عن النبي صلى الله عليه وسلم من رواية عمر بن الخطاب وأم المؤمنين عائشة (3) وابن عباس رضي الله عنهم: من أن صلاة السفر ركعتان (4) ، ولم يخص الله تعالى سفراً من سفر، ولا رسوله صلى الله عليه وسلم، {وما كان ربك نسياً} (مريم: 64) ولم نجد أحداً يقصر في أقل من ميل، ووجدنا عمر بن الخطاب وغيره يقصرون في هذا القدر، فقلنا باتباع السنة في ذلك لا باتباع ابن عمر في ذلك. ولكن بهذا أنكروا على أنفسهم تقليد ابن عمر من بين الصحابة في المنع من المسح على العمامة، وقد خالفه في ذلك جمهور الصحابة، هنالك كان فعل ابن عمر حجة، وهذا هو الضلال بعينه والتخليط والتحكيم في الدين بالرأي الفاسد. وكذلك تقليدهم
__________
(1) ص: حجر.
(2) ص: عنده.
(3) بعده في ص: رضي الله عنها؛ ولا ضرورة لإثباته لورود " عنهم " من بعد.
(4) انظر الحديث في البخاري (تقصير: 11، 12) ومسلم (مسافرين: 5) وابن ماجه (إقامة: 73، 75) ومسند أحمد في مواضع كثيرة منها: 1: 37، 241، 243، 251 إلخ.

(3/114)

مالكاً في أن لا قصر في أقل من ثمانية وأربعين ميلاً بغير أن يعضد قوله هذا قرآن، ولا سنة صحيحة ولا سقيمة، ولا إجماع ولا قول صاحب ولا قياس، ولا نظر، ولا احتياط، ولا رأي يصح، بل خذلهم مالك في هذه المسألة بعينها، فروى عنه أشهب أن القصر جائز في أربعين ميلاً، وروى عنه ابن الماجشون في " المبسوط " (1) لإسماعيل أن القصر جائز في أربعين ميلاً، وروى عنه إسماعيل بن أبي أويس ابن عمه وابن اخته (2) أن القصر جائز في ستة وثلاثين ميلاً، وأنه بلغه ذلك عن ابن عباس وابن عمر، فقد أسلمهم صاحبهم في هذه المسألة وتبرأ من تقليدهم، وبالله تعالى التوفيق. وما علم قط ذو حس سليم فرقاً بين ثمانية وأربعين ميلاً وبين سبعة وأربعين ميلاً ولا بين ستة وثلاثين ميلاً وخمسة وثلاثين ميلاً وأربعين ميلاً، وكل هذا لا معنىً له، ولا يتشاغل به ناصح لنفسه أصلاً، وحسبنا الله ونعم الوكيل.
35 - ثم قالوا: " وقلت في الحد على قاذف الصبية دون البلوغ: إنما لزمه الحد للكذب وغيرها عندي [195/ أ] سواء " .
فالجواب - وبالله تعالى التوفيق - إننا هكذا نقول، لأن الله تعالى يقول: {والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم ثمانين جلدة} (النور: 4)، والصغيرة محصنة بالإسلام وبالحرية، وبعدم الزنا منها جملة بيقين الكذب عليها، وقلنا: العجب كله ممن يوجب الحد بالشك في كذبه ولعله صدق، ثم يسقط الحد بيقين الكذب، وإنما كان ينبغي لهم أن يعجبوا من قياسهم حد القذف والزنا على قذف آخر بفعل قوم لوط، وبين قاذف بالكفر أو ببعض الكبائر من الزنا وأكل لحم الخنزير وغير ذلك، فمن أين خصوا من رمى آخر بفعل قوم لوط بالحدود دون من رماه بالكفر أو بالعقوق أو بشرب الخمر، وهم لا يقولون إن فعل قوم لوط زنا ولا حده عندهم حد الزنا، فمن هذا ينبغي أن يعجب، لا ممن تعلق بكلام الله تعالى وكلام رسوله صلى الله عليه وسلم.
إلى ها هنا انتهى ما رسموا من السخف، وقد أوضحنا أنه كله عائد عليهم، وهم قوم كادونا من طريق المغالبة وإثارة العامة، فأركس الله تعالى جدودهم، وأضرع خدودهم، وله الحمد كثيراً، وخابوا في ذلك فعادوا إلى المطالبة عند السلطان، وكتبوا
__________
(1) المبسوط في الفقه كتاب لإسماعيل بن إسحاق القاضي أحد أعلام مذهب مالك، وكانت وفاته سنة 282 (الديباج 92 - 95).
(2) إسماعيل بن أبي أويس أبو عبد الله هو ابن عم مالك وابن أخته وزوج ابنته، توفي سنة 226 (الديباج: 92).

(3/115)

الكتب الكاذبة، فخيب [الله] سعيهم، وأبطل بغيهم، وله الشكر واصباً، وخسئوا في ذلك فعادوا إلى المطالبة عند أمثالهم، فكتبوا الكتب السخيفة إلى مثل ابن زياد (1) بدانية وعبد الحق (2) بصقلية، فأضاع كيدهم وفل أيدهم، وله المن كثيراً والفضل، فخزوا في ذلك، ولم يبق لهم وجه إلا مثل هذه السخافة، فرموا سهمهم الضعيف، فأظهر الله في ذلك عوارهم وأبدى عارهم، وهو أهل الطول والمنة علينا أبداً، فعاد جدهم حسيراً، وحدهم كسيراً، وحسبنا الله تعالى ونعم الوكيل.
وصلى الله على سيدنا محمد خاتم أنبيائه ورسله وسلم تسليماً كثيراً، ورضي الله عن أصحاب رسول الله أجمعين.
__________
(1) ابن زياد: لم أهتد - على طول البحث - إلى ترجمة له أو تعريف به.
(2) هو عبد الحق بن محمد بن هارون الفقيه الصقلي ( - 466) تفقه بشيوخ القيروان وصقلية وحج مرتين ولقي القاضي عبد الوهاب وأبا ذر الهروي وإمام الحرمين الجويني، وألف كتاباً كبيراً في شرح المدونة، وله استدراك على مختصر البرادعي (ترتيب المدارك 2: 775؛ الديباج: 174).

(3/116)


رسالة في الرد على الهاتف من بعد

رسائل ابن حزم الأندلسي

3 - رسالة في الرد على الهاتف من بعد.

(3/117)

فراغ

(3/118)

بسم الله الرحمن الرحيم، الحمد لله رب العالمين
وصلى الله على سيدنا محمد وآله
- 3 -
رسالة في الرد على الهاتف من بعد
بسم الله الرحمن الرحيم: من علي بن أحمد إلى الهاتف من بعد دون أن يسمى أو (1) يعرف (2) :
الحمد لله رب العالمين، والصلاة على محمد خاتم النبيين، وعلى ملائكة الله المقربين وأنبيائه المرسلين (3) ، ثم السلام على أهل الإسلام، فإن كنت منهم أيها المخاطب فقد شملك ما عمهم، وإن لم تكن منهم فلست أهلاً للسلام عليك.
أما بعد: فإن كتابين وردا علي لم يكتب كاتبهما اسمه فيهما، فكانا كالشيء المسروق المجحود، وكابن الغية المنبوذ، كلاهما تتهاداه الروامس، بالسهب الطوامس، فاجبنا عن الأول بما اقتضاه سفه كاتبه، وهذا جوابنا عن الثاني.
1 - أما استعاذته بالله من سوء ما ابتلانا الله به - فيما زعم - من الطعن على سادة المسلمين، وأعلام المؤمنين، وقذفنا لهم بالجهل، والقول في دين الله تعالى بما لم يأذن الله به، فليعلم الكذاب المستتر باسمه، استتار الهرة بما يخرج منها، انه استعاذ بالله تعالى من معدوم؛ حاشا لله أن يكون منا طعن على أحد من أعلام المؤمنين وسادة المسلمين، أو أن نقذفهم بالجهل، أو أن نقول في دين الله بما لم يأذن به الله، وإنما وصمنا (4) بذلك جسارة وحيفا فيما (5) نسب، وصم جيل (6) معرضين عن القرآن والسنن، متدينين بالرأي والتقليد، لا يعرفون غيره، مخالفين لكل إمام سلف أو خلف.
__________
(1) في الأصل: أن.
(2) في آخر الرسالة ما يلمح إلى أن ابن حزم كان يعرف هذا الهاتف من بعد أو الجهة التي ورد منها هتافه، وذلك حيث يقول: وقد استتبنا اللعين المريد المرتد المتوجه إليكم بهذه الأكذوبات المفتراة . إلخ.
(3) ص: والمرسلين.
(4) ص: وصفنا.
(5) ص: وجفا مما.
(6) ص: حبل.

(3/119)

وأما من كان مجتهداً مأجوراً أجرا أو أجرين فليس ممن يهمل لسانه ويطلق كلامه، بما ضرره عليه عائد في الدنيا والآخرة.
2 - ثم قال: " فلم تقنع (1) بهذا المقدار في من هو في عصرنا، ومن كان قبل ذلك من علماء المسلمين، حتى تخطيت إلى أصحاب نبيك محمد، صلى الله عليه وسلم، وقلت إنهم ابتدعوا من الرأي ما لم يأذن به الله تعالى لهم، وأحدثوا بعد موت نبيهم صلى الله عليه وسلم ما لا يجوز " .
قال علي: فاعلم أيها السافل أنك قد كذبت، وما يعجز أحد عن الكذب إذا (2) لم يردعه عن ذلك دين أو حياء. معاذ الله من أن ننسب إلى الصحابة شيئاً مما ذكرت، فكيف هذا ونحن نحمد (3) الله تعالى على ما من به علينا من الجري (4) على سنتهم: من ترك التقليد ورفض القياس واتباع القرآن والسنن، وإنما الواصف لهم بما ذكرت من راء أن أقوالهم لا ينبغي أن تكتب، وفتاويهم لا يجب أن تطلب، وانهم كلهم أخطأوا إلا فيما وافق تقليده فقط، فهذا هو الذي لا يقدر أحد على إنكاره من فعلكم لشدة اشتهاره، والحمد لله رب العالمين.
3 - ثم قال: " فليت شعري إذا كان ذلك كذلك عندك، فسنن النبي، صلى الله عليه وسلم: نقل من تقبل (5) فيها "
قال علي: فقد قلنا لك إنك تكذب فيما نسبت إلينا، ونحن نقبل ديننا عن الصحابة، رضي الله عنهم، وهم حجتنا فيما نقلوه إلينا، وفيما أجمعوا عليه وإن لم ينقلوه مسنداً، ثم عن التابعين، وأفاضل الرواة، وهكذا عمن بعدهم من المحدثين، فعن هؤلاء نأخذ ديننا، ونقبل سنتنا. ولكن، أيها الجاهل، أما أنت وضرباؤك فقد استغنيتم عن القرآن، واكتفيتم بالتقليد عن سنن رسول الله صلى الله عليه وسلم، فما تتعنون (6) في نقل سنة، ولا تشتغلون بحكم آية، وهذا أمر لا تقدرون (7) على جحوده؛ فليت شعري، من إمامكم في هذه الطامة وعن من
__________
(1) ص: يقنع.
(2) ص: إذ.
(3) ص: بحمد.
(4) ص: الجزاء.
(5) ص: يقبل.
(6) تقرأ أيضاً: تتعبون.
(7) ص: تقتدرون (دون إعجام).

(3/120)

بلغكم انه قال: استغنوا بالرأي عن القرآن، ومعاذ الله أن يقول هذا أحد من المسلمين لا سالف ولا خالف؛ وأما نحن فلا نفني ليلنا ونهارنا، ولا نقطع أعمارنا ولله الحمد كثيراً، إلا بتقييد أحكام القرآن، وضبط آثار رسول الله صلى الله عليه وسلم، ومعرفة أقوال الصحابة، رضى الله عنهم، والتباعين والفقهاء مكن بعدهم - رحمة الله على جميعهم - لا تقدر على إنكار ذلك، وإن رغم انفك، ونضجت كبدك غيظاً. وطريقتنا هذه هي طريقة علماء الأمة دون خلاف من أحد منهم.
4 - ثم قال: " أنائم أنت أيها الرجل بل مفتون جاهل [أو متجاهل] " .
قال علي: فما نحن، ولله الحمد، إلا أيقاظ إذا استيقظنا، ونيام إذا نمنا. وأما الفتنة فقد أعاذنا الله منها، وله الشكر واصباً، لأننا لا نتعصب (1) لواحد من الفقهاء على آخر، ولا نثبت إلى أحد دون رسول الله، صلى الله عليه وسلم، ولا نتخذ دون الله ولا رسوله، صلى الله عليه وسلم، وليجة، وكيف لا نقطع بذلك وقد وفقنا الله تعالى لملة الإسلام، ثم لنحلة أهل السنة أصحاب الحديث، ثم يسرنا لاتباع القرآن وسنن رسول الله، صلى الله عليه وسلم، وإجماع المسلمين، إذ أحدثت وضرباءك سبيل الرأي والتقليد، وأضربت عن القرآن والسنة. فأنت المفتون الجاهل حقاً، إذ تنكر على من اتبع القرآن والسنة وإجماع الأمة. وهذه هي الحقائق التي يقطع كل مسلم على أنها الحق عند الله عز وجل، وأما وصفك لنا بالجهل، فلعمري إننا لنجهل كثيراً مما علمه غيرنا، وهكذا الناس، وفوق كل ذي علم عليم.
وأما قولك " متجاهل " فلعلها صفتك، إذ قامت حجة الله عليك، وأعرضت عنها لعمى قلبك، فنعوذ بالله مما ابتلاك به، ونسأله الثبات على ما أنعم به علينا من الحق.
5 - ثم قال: " [ومثلك] قد انطوى على خبث سريرة وأبدى بلفظه ما يجنه ويستره " (2) .
قال علي: فنحن نقول: لعن الله الخبيث السريرة، وإنما يعلم السرائر خالقها والمطلع عليها تعالى ثم الذي يسرها لكن ظاهره مبد عن باطنه. فمن أعلن باتباع كلام الله عز وجل، والسنن المأثورة عن رسول الله صلى الله عليه وسلم، وإجماع المسلمين،
__________
(1) ص: نتغصب.
(2) ص: قد قال قد انطوى أبدى بلفظه ما تجنه وتستتر. وهي عبارة مضطربة وقد أصلحتها بما يوضح المعنى.

(3/121)

فذلك دليل على طيب سريرته، ومن اعرض عن القرآن والسنن وعادى (1) أهلها واتكل على التقليد، وخالف الإجماع، فهذا برهان على خبث سريرته وفساد بصيرته، ونعوذ بالله من الخذلان.
6 - ثم قال: وما أرى هذه الأمور إلا (2) من تعويلك على كتب الأوائل والدهرية وأصحاب المنطق وكتاب إقليدس والمجسطي، وغيرهم من الملحدين.
قال علي: فنقول، وبالله تعالى التوفيق: اخبرنا (3) عن هذه الكتب من المنطق واقليدس والمجسطي: أطالعتها أيها الهاذر أم لم تطالعها فإن كنت طالعتها، فلم تنكر على من طالعها كما طالعتها أنت وهلا أنكرت ذلك على نفسك وأخبرنا ما الإلحاد الذي وجدت فيها، إن كنت وقفت على مواضعه منها. وإن كنت لم تطالعها، فكيف تنكر ما لا يعرف أما سمعت قول الله عز وجل {فلم تحاجون فيما ليس لكم به علم} (آل عمران: 66) وقوله تعالى {وتقولون بأفواهكم ما ليس لكم به علم وتحسبونه هيناً وهو عند الله عظيم} (النور: 15) ولك قلة اشتغالك بالقرآن وعهوده تعالى فيه، سهل عليك مثل هذا وشبهه. ولو كان لك عقل تخاف به الشهرة (4) ، لم تتكلم في كتب لم تدر ما فيها.
7 - ثم خرج إلى السفه الذي هو أهله فقال: " واعلم أن صورتك عندنا انك جمعت ثلاثة أشياء: قلة الدين، وضعف العقل، وقلة التمييز والتحصيل " .
قال علي: فليعلم هذا الجاهل السخيف وأشباهه أن هذه الصورة عندهم (5) لا عندنا، وان ذمهم زين لمن ذموه، ومدحهم غضاضة على من مدحوه لأنهم لا ينطقون عن حقيقة، وإنما هم كالأنعام بل هم أضل سبيلاً. فليقل بعد ما شاء، لكن نحن نوضح إن شاء الله تعالى [أن] هذه الصفات التي ذكر هي صفات كاتب الصحيفة الخاسئة (6) . أما قلة دينه: فاعتراضه بالجهل على القرآن، وأما ضعف عقله: فكلامه فيما لا يحسن، وأما قلة تمييزه وتحصيله: فتهديده من لا يحفل به.
__________
(1) تقرأ أيضاً: وعاب، وفي ص: وعاد.
(2) في الأصل: هذا الأمورات.
(3) ص: أخبرونا.
(4) الشهرة: الشنعة والفضيحة.
(5) ص: عندهم لا عندهم لا عندنا.
(6) ص: الخامسة.

(3/122)

عوى ليروع البدرا (1) ... وما كلب وإن نبحا 8 - ثم قال: " أما قلة دينك فلما أظهرته من الطعن على الصحابة، وتخطئتك (2) لهم وتسفيهك لآرائهم " .
قال علي: فقد كذب هذا ومضى جوابه وأنه هو الطاعن عليهم، المخطئ لهم، المسفه لآرائهم، ببرهان لا إشكال فيه؛ وأنه تارك لجميعهم إلا ما وافق تقليده، فأي طعن على الصحابة، رضي الله عنهم، أعظم من هذا! وأما تسفيهه لآرائهم، فهو يعلم من نفسه، وغيره يعلم منه، أن رأيهم كلهم عنده في نصاب من لا يلتفت إليه ولا يعتد به في العلم، إلا رأي من قلده دينه. فأي سفه أكثر من هذا وأي تخطئة لهم تفوقه (3)
9 - ثم قال: " وأما ضعف عقلك، فلما ظننته بنفسك من انك قمت بإظهار الحق وبيانه، وأنه قد صح لك منه ما لم يصح لصحابة نبيك، صلى الله عليه وسلم، ولا اهتدوا إليه " .
قال علي: فلو علم هذا المجنون الفاسق، أن هذه صفته وصفة أمثاله لأعول على نفسه. فأول ذلك كذبه علينا أننا ندعي انه قد صح لنا من الحق ما [لم] يصح لصحابة نبينا محمد صلى الله عليه وسلم، ولا اهتدوا إليه. وكيف هذا ولا نقول بغير السنن التي نقلوها إلينا، وعرفوا بها، ولا نتعداها. فكيف يصح لنا ما لم يصح لهم وليس عندنا شيء من الدين إلا من قبلهم ونقلهم فقد صح كذبه جهاراً. وأما الصفة التي ذكر فصفته لأنه سلك تقليد مالك، ولا يختلف اثنان أنه لم يكن قط في أصحابه، رضي الله عنهم، مقلد لأحد، ولا موافق لجميع قول مالك حتى لا يحل عنه خلاف لشيء منها، فقد صح يقيناً أن هذا الجاهل، كاتب تلك الصحيفة، هو الذي يظن نفسه انه وقع من التقليد على علم غاب عن جميع الأمة، فهو العديم العقل حقاً، نعوذ بالله من الخذلان، ونسأله الهدى والتوفيق.
10 - ثم قال: " وأنت إنما نبغت في آخر الزمان وفي ذنب الدنيا، بعد البعد عن
__________
(1) ص: ذا البدء.
(2) ص: وتحطيطك.
(3) ص: تفوته.

(3/123)

القرون الممدوحة (1) ، في وقت قلة العلم وكثرة الجهل، فهذا عند (2) كل عاقل من فساد حسك ونقصان عقلك " .
قال علي: فأما قوله إننا في آخر الزمان، فنعم، وفي ذنب الدنيا والبعد عن القرون الممدوحة، وفي وقت العلم وكثرة الجهل. ولكن الله تعالى، وله الحمد، علمنا من فضله كثيراً، ويسرنا لسلوك طريق الصحابة والتابعين وأهل القرون الممدوحة، ثم من بعدهم لأئمة المسلمين وأعلام المحدثين، إذ صرف قلبك عنهم، ووفقنا لاتباعهم والتمسك بطريقتهم إذ أعماك عن ذلك، وهدانا إلى طلب السنة إذ أضلك عنها (3) ، فله الحمد كثيراً. وقد صح عن رسول الله صلى الله عليه وسلم انه قال: " عن هذا الدين بدأ غريباً وسيعود غريباً، طوبى للغرباء (4) " . ولله الحمد [على ما وهب] (5) من قوة (6) الحس وتمام التمييز؛ ومن ضعف حسك وعدم عقلك، إعراضك عن ما أمر الله به من اتباع ما أتاك به رسول الله صلى الله عليه وسلم، وأقبلت على ما نهاك عنه [من] التقليد.
11 - ثم قال: " وأما ضعف تمييزك وتحصيلك فظاهر في تناقضك. وذلك أنك تنهى غعن تقليد الصحابة فمن دونهم وتحث أتباعك على تقليدك، والتعويل على تواليفك، وتذم القول بالرأي، وأنت تفتي في دين الله عز وجل، بما لم يرد بيانه في كتاب الله، ولا على لسان رسول الله، صلى الله عليه وسلم " .
قال علي: فليعلم هذا الجاهل أنه كاذب (7) في أكثر ما ذكر: أما نهينا عن تقليد الصحابة فمن دونهم، فأمر لا ننكره، ونحن في ذلك موافقون لجميعهم في نهيم عن ذلك بلا خلاف. أينكر هذا السائل أمراً قد صح به إجماع الأمة كلها وهلا أنكر هذا على مالك إذ لا يختلف أحد أن قوله: لا يقلد لا صاحب ولا من دونه وأما قوله إننا نحض أتباعنا على تقليدنا فقد كذب صراحاً بواحاً (8) ، وما نحض
__________
(1) انظر معنى مشابهاً لهذا فيما رد ابن حزم على جماعة من المالكية سألوه أسئلة تعنيف: 90.
(2) ص: غر.
(3) ص: ضلك.
(4) انظر تخريج هذا الحديث وشرحه في رسالة لابن رجب الحنبلي سماها " كتاب كشف الكربة في وصف حال أهل الغربة " ط. مطبعة النهضة الأدبية 1332ه؛ وهو في صحيح مسلم والترمذي وابن ماجة ومسند أحمد 1: 194، 398؛ 2: 177.
(5) زيادة يقتضيها المعنى.
(6) من قوة: مكررة في الأصل.
(7) ص: كاذب في كاذب في أكثر
(8) ص: نواحاً. والصراح: الخالص، والبواح: البين. ويجوز أيضاً براحاً بمعنى جهاراً.

(3/124)

أصحابنا وغيرهم، ولا نملأ كتبنا إلا بالأمر باتباع القرآن وسنن النبي صلى الله عليه وسلم وإجماع الامة، ومطالعة أقوال الصحابة والتابعين، ومن بعدهم من العلماء، وعرضها (1) على كلام الله عز وجل، وكلام نبيه محمد صلى الله عليه وسلم، فلأيها شهدا (2) قلناه.
وأما دعواه (3) بأننا في القرآن والسنة، فقد كذب جهاراً علانية، نفتي في كتبنا بما ليس في القرآن والسنة، فقد كذب جهاراً علانية، وكتبنا حاضرة ومشهورة، ظاهرة منشورة، ما فيها كلمة مما يقول، والحمد لله رب العاملين كثيراً. ولو تفكر هذا الجاهل فيمن هو المفتي بما ذكر لسخنت عينه، ولعظمت مصيبته، وحسبنا الله ونعم الوكيل.
12 - ثم قال: فانتبه أيها الجاهل، واعرف منزلتك، فإنك جاهل بمقدار نفسك.
قال علي: فلو أوصى نفسه بهذه الوصاة (4) أو قبلها لوفق، فهي والله صفته يقيناً.
13 - ثم قال: " وحالك عند أهل التحصيل على وجهين: أحدهما ضعف العقل وقلة التمييز، والثاني خبث السريرة وقصد التمويه والتطرق إلى أسباب قد تريدها، والله تعالى بالمرصاد، وعالم سرائر العباد " .
قال علي: فليعلم هذا أن هذه هي صفاته، وأما تشنيعه بما ذكر فمنزلة نهيق ناهق وعواء عاو (5) ، ولن يعدم على ذلك خزياً من الله عاجلاً وآجلاً، ومقتاً من عباده عوداً وبدءاً (6) ، والله حسيب كل ظالم.
14 - وأما قوله: " لئن (7) لم تنتبه من رقدتك، وتستيقظ من غفلتك، وتبادر إلى التوبة من عظيم ما افتريت، فسيرد فيك، وفيمن يقصدك ويترك أن يقيم فيك
__________
(1) ص: وعرضهم.
(2) ص: فلأيهما شهد.
(3) ص: دعواهم.
(4) ص: الموصاة.
(5) ص: وعوي.
(6) ص: وبداء.
(7) ص: أين.

(3/125)

حق الله، من أجوبة أهل العلم في أقطار الأرض ما ستعلمه (1) ، وأرجو أن يريح الله منك العباد والبلاد دون ذلك، أو يصلحك إن كان قد سبق في علمه ذلك. ولتعلمن أيها الإنسان، نبأه بعد حين " .
فنقول له: أيها المخذول عماذا نتوب عن اتباع القرآن وسنن رسول الله صلى الله عليه وسلم وإجماع الأمة واتباع جميع الصحابة رضي الله عنهم، وسلوك سبيل كل عالم في الأرض من المؤمنين فمعاذ الله من التوبة من هذا. وإلى ماذا نرجع إلى رأي مخلوق لا يغني عنا من الله شيئاً وتقليده حاشا الله من ذلك. ولعمري لئن نصحت نفسك ونظرت لها، لترجعن إلى ما دعوناك إليه من اتباع القرآن والسنة وإجماع الامة، وإلا فسترد وتعلم.
وقد استتبنا اللعين المريد المرتد (2) المتوجه إليكم بهذه الأكذوبات المفتراة، والفضائح المفتعلة، وهو ابن البارية، ولقينا (3) العتقي الذي حمق من حمق منكم، ونحن نرجو عادة الله تعالى فيمن عند عن كلامه، واستغنى عن كلام نبيه محمد صلى الله عليه وسلم {ولينصرن الله من ينصره إن الله لقوي عزيز} (الحج: 40).
وأما وعيدك بأجوبة العلماء في أقطار الأرض:
فتلك أضاليل المنى وغرورها ... سرت بكم في الترهات البسابس (4) العلماء والله قسمان لا ثالث لهما: إما عالم موافق، وإما عالم أداه (5) اجتهاده إلى مخالفتي، فهو إما سالك طريق أهل العلم في حسن المعارضة والمخاطبة بالحجة لا بالخبط والتخليط والحماقة، وإما ممسك ساكت، لا كالطريق التي سلكت من التقحم في الفتيا، قبل أن تستفتى، والتهالك في السخف.
__________
(1) أبان ابن حزم (في ما تقدم ص: 116) أن المالكية بالأندلس أثاروا العامة ضده، ثم لما أخفقوا في ذلك سعوا به إلى السلطان وكتبوا له الكتب فخذلوا في ذلك أيضاً " فعادوا إلى المطالبة عند أمثالهم فكتبوا الكتب السخيفة إلى مثل ابن زياد بدانية وعبد الحق بصقلية فأضاع الله كيدهم " .
(2) ص: المرتد المرتد.
(3) ص: وبقينا.
(4) البسابس: الكذب، والترهات البسابس: الباطل، وربما قالوا ترهات البسابس على الإضافة.
(5) ص: آذاه.

(3/126)

وأما قولك: " أرجو أن يريح الله منك العباد والبلاد " فإنما يريح الله من الكافر العاند عن كلام الله وسنة نبيه محمد صلى الله عليه وسلم، وأما المؤمن فمستريح.
وما أقول لك إلا كما (1) قال جرير (2) :
تمنى رجال أن (3) أموت وغن أمت ... فتلك طريق لست فيها بأوحد
ص: آذاه.لعل الذي يبغي وفاتي ويرتجي ... (4) بها قبل موتي أن يكون هو الردي والله لئن مت، ما أسد قبوركم، ولا أوفر عليكم رزقاً. ولأردن على رب رحيم، وشفيع مقبول، لأني كنت تبع كتاب الله وسنة نبيه محمد صلى الله عليه وسلم، لا أتخذ دونهما وليجة. لكن إن مت انت، فتقدم والله على رب خالفت كتابه، وعلى نبي اطرحت أوامره ظهرياً وأطعت غيره دونه، فاعد للمسألة جواباً، وللبلاء جلباباً؛ وسترد فتعلم ولا عليك إن مت عاجلاً أو تأخر موتي، فلقد أبقى الله تعالى لك ولأمثالك مما أعانني الله ووفقني له حزناً طويلاً، وخزياً جزيلاً، وكسراً لكل رأي وقياس (5) ونصراً للسنة مؤزراً، ولينصرن الله من ينصره، فهل تربصون بنا إلا إحدى الحسنيين.
وبعد، فلتطب نفسك بعد أن تذيقها برد اليأس، على أن تعارض بهوس ما في تلك الرسالة الحق الواضح، وكيف تعارض نص القرآن والسنة هيهات من ذلك.
__________
(1) ص: وأما قولك كما.
(2) البيتان من قصيدة في ملحق ديوان عبيد بن الأبرص: 80 ولم ينسبهما أحد لجرير، وقال الراجكوتي في ذيل السمط: 104 إنه وجد الشعر في كتاب الاختيارين منسوباً لمالك بن القين الخزرجي وفي تفسير الطبري 30: 145 بيت منسوب لطرفة بن العبد، وانظر أبياتاً من القصيدة والخبر المتصل بها في أمالي القالي 2: 218 والعقد 4: 443 ومروج الذهب 3: 136 والبداية والنهاية 9: 232.
(3) رواية ديوان عبيد: تمنى مريئ القيس موتي.
(4) رواية البيت في ديوان عبيد:
لعل الذي يرجو رداي ومنيتي ... سفاهاً وجبناً أن يكون هو الردي (5) ص: قياساً.

(3/127)

فأقصر فهو أروح لك، وأجمل بك (1) عن شاء الله تعالى. والسلام على من اتبع الهدى ورحمة الله وبركاته عليه وعلى آله وصحبه أجمعين والحمد لله رب العالمين وصلواته على سيدنا محمد وآله وحسبنا الله تعالى ونعم الوكيل.
تمت الرسالة في الرد على الهاتف من بعد
بحمد الله وشكره وحسن توفيقه
ولله الحمد والشكر دائماً أبداً
ولا حول ولا قوة إلا بالله
العلي العظيم
__________
(1) ص: واجمح لك.

(3/128)


رسالة التوقيف على شارع النجاة

رسائل ابن حزم الأندلسي

4 - رسالة التوقيف على شارع النجاة.

(3/129)

فراغ

(3/130)

بسم الله الرحمن الرحيم
صلى الله على سيدنا محمد وآله وسلم
- 4 -
رسالة التوقيف على شارع النجاة
باختصار الطريق
قال الشيخ الحافظ أبو محمد علي بن أحمد بن حزم رضي الله عنه:
الحمد لله رب العالمين كثيراً، وصلى الله على محمد عبده ورسوله، وسلم تسليماً وبالله نستعين على كل ما يقرب منه، أما بعد فإن خطابك اتصل بي فيما شاهدته من انقسام أهل عصرنا قسمين: فطائفة اتبعت علوم الأوائل وأصحاب تلك العلوم، وطائفة اتبعت علم ما جاءت به النبوة، ورغبتك في أن أبين لك وجه الحق في ذلك بغاية الاختصار، لئلا ينسي آخر الكلام أوله، وبنهاية (1) البيان، ليفهمه كل من قرأه، بلا كلفة، وأن يكون عليه من البرهان ما يصححه لئلا يصير دعوى كسائر الدعاوي، فسارعت إلى ذلك متأيداً بالله عز وجل لوجوب نصيحة الناس والسعي في استنقاذهم من الهلكة، وحسبنا الله تعالى:
1 - اعلم - وفقنا الله وإياك لما يرضيه - أن علوم الأوائل هي: الفلسفة وحدود المنطق التي تكلم فيها أفلاطون وتلميذه أرسطاطاليس والإسكندر (2) ومن قفا قفوهم، وهذا علم حسن رفيع لأنه فيه معرفة العالم كله، بكل ما فيه من أجناسه إلى أنواعه إلى أشخاص جواهره وأعراضه، والوقوف على البرهان الذي لا يصح شيء إلا به، وتمييزه مما يظن من جهل (3) أنه برهان، وليس برهاناً، ومنفعة هذا العلم عظيمة في تمييز الحقائق مما سواها.
__________
(1) ص: ونهاية.
(2) هو الإسكندر الأفروديسي الذي فسر أكثر كتب أرسطاطاليس (انظر الفهرست: 253 وابن أبي أصيبعة 1: 69 والقفطي: 54) وكانت بينه وبين جالينوس مناظرات ومشاغبات كما كانت شروحه يرغب فيها في الأيام الرومية والإسلامية.
(3) من جهل: مكررة في ص.

(3/131)

2 - وعلم العدد الذي تكلم فيه أندروماخش (1) مؤلف كتاب الأرثماطيقي في طبائع العدد، ومن نحا نحوه، وهو علم حسن صحيح برهاني. إلا أن المنفعة به إنما هي في الدنيا فقط: في قسمة الأموال على أصحابها ونحو هذا، وكل ما لا نفع (2) له إلا [142ب] في الدنيا فهي منفعة قليلة وتحة (3) لسرعة خروجنا من هذه الدار ولامتناع (4) البقاء فيها، وكل ما ينقضي فكأنه لم يكن، وكما يقول يحيى (5) :
(6) وما هذه الدنيا سوى كر لحظة ... يعد بها الماضي وما لم يحن بعد
هي الزمن الموجود لا شيء غيره ... (7) وما مر والآتي عديمان يا دعد 3 - وعلم المساحة التي تكلم فيها جامع كتاب أقليدس (8) ومن نهج نهجه، وهو علم حسن برهاني، وأصله معرفة نسبة الخطوط والأشكال بعضها من بعض، ومعرفة ذلك في شيئين: أحدهما فهم صفة هيئة الأفلاك والأرض، والثاني في رفع الأثقال (9) والبناء وقسمة الأرضين ونحو ذلك. إلا أن هذا القسم منفعته في الدنيا فقط. وقد قلنا إن ما لا نفع له إلا في الدنيا فمنفعته قليلة لسرعة انقطاعها، ولأنه قد يبقى المرء في دنياه - طول مدته فيها - عارياً من هذين العلمين، ولا يعظم ضرره بجهلهما (10) لا في عاجل ولا في آجل.
4 - وعلم الهيئة: الذي تكلم فيه بطليموس، ولونخس (11) قبله، ومن سلك
__________
(1) لم يذكر كل من ابن أبي أصيبعة والقفطي لأندروماخس الحكيم الفيلسوف كتاباً في طبائع العدد، (انظر القفطي: 72)، أما مؤلف الأرثماطيقي في علم العدد فهو نيقوماخوس (القفطي: 336).
(2) ص: يقع.
(3) ص: وتحى، والوتحة: القليلة التافهة.
(4) ص: والامتناع.
(5) ص: يحى، ولعل الشاعر هو يحيى بن حكم الجياني الملقب بالغزال، وهو شاعر أندلسي حكيم؛ وإذا قرئت اللفظة " نحن " وهو الأرجح فالبيتان لابن حزم نفسه، وهما شبيهان بشعره.
(6) ص: لر محطة.
(7) الشطر الثاني من هذا البيت غير واضح كثيراً في الأصل.
(8) كتاب اقليدس هو المعروف بأصول الهندسة أو الأصول كما سماه الإسلاميون وهو كتاب جامع في بابه؛ وقد نقل إلى العربية مرات عدة، وعملت عليه شروح كثيرة، وشرحه بعض الأندلسيين (القفطي: 62 - 65 ومقدمة ابن خلدون: 424).
(9) ص: الانتقال.
(10) ص: ضرورة بجهلها.
(11) أما بطليموس فهو القلوذي صاحب المجسطي ومنظم علم الفلك، وكل من جاء بعده من علماء الهيئة فإنما حاول شرح كتابه، وأما لو نخس فلم أتبينه والأشبه أن يكون هو إبرخس الذي يقال إنه أستاذ بطليموس وعنه أخذ (انظر الفهرست: 267).

(3/132)

مسلكهما، أو سلكا مسلكه، ممن كان قبلهما من أهل الهند والنبط والقبط، وهو علم برهاني حسي حسن، وهو معرفة الأفلاك ومدارها وتقاطعها ومراكزها وأبعادها، ومعرفة الكواكب وانتقالها وأعظامها وأبعادها وأفلاك تداويرها، ومنفعة هذا العلم إنما هو في الوقوف على أحكام الصنعة وعظيم حكمة الصانع (1) وقدرته وقصده واختياره، وهذه منفعة جليلة جداً لا سيما في الآجل.
5 - وأما القضاء بالكواكب فباطل لتعريه من البرهان، وإنما هو دعوى فقط، ولا نحصى كم شاهدنا من كذب قضاياهم المحققة، وإن أردت الوقوف على ذلك فجرب، تجد كذبها أضعاف صدقها كالراقي والمتكهن سواء سواء ولا فرق.
6 - وعلم الطب الذي تكلم فيه [143/أ] أبقراط وجالينوس وذياسقوريدس (2) ومن جرى مجراهم، وهو علم مداواة الأجسام من أمراضها مدة مقامها في الدنيا، وهو (3) علم حسن برهاني؛ إلا أن منفعته إنما هي في الدنيا فقط، ثم ليست أيضاً صناعة عامة، لأننا قد شاهدنا سكان البوادي وأكثر البلاد يبرأون من عللهم بلا طبيب، وتصح أجسامهم بلا معالجة كصحة المتعالجين وأكثر، ويبلغون من الأعمار كالذي يبلغه أهل التداوي في القصر والطول، وفيهم من يرتاض ومن يخدم ولا يرتاض، ومن لا يرتاض ولا يخدم كأهل اليسار منهم والدعة من الرجال والنساء. فان قيل: إن لهم علاجات يستعملونها (4) قلنا تلك العلاجات ليست جاريات (5) على قوانين الطب بل هي مذمومة عند أهل العلم بالطب، واكثر ما يقدمون عليه بالرقي ولا مدخل له عند أهل الطب.
7 - فاعلم الآن أن كل علم قلت منفعته، ولم تكن مع قلتها إلا دنياوية وعاش من جهله كعيش من علمه - مدة كونهما (6) في الدنيا - فإن العاقل الناصح لنفسه لا يجعله وكده، ولا يفني فيه عمره، لأنه ينفق أيام حياته، التي لا يستعيض في الدنيا منها (7) فيما لا ضرورة به إليه ولا كثير حاجة تدعوه نحوه.
__________
(1) ص: الصنائع.
(2) انظر الفهرست: 287، 288، 293 والقفطي: 100، 122، 183، وذياسقوريس المشار إليه هنا هو العين زربي؛ قال القفطي: وهو أعلم من تكلم في أصل علاج الطب، وهو العلامة في العقاقير المفردة، وهو من حيث الزمن سابق على جالينوس.
(3) ص: وهم.
(4) ص: يستعملوها.
(5) ص: جايزات.
(6) ص: كونها.
(7) ص: فيها.

(3/133)

8 - ووجدنا ما جاءت به النبوة ومنفعته في ثلاثة أشياء: أحدها: إصلاح الأخلاق النفسية وإيجاب التزام حسنها: كالعدل والجود والعفة والصدق والنجدة في موضعها، والصبر والحلم والرحمة، واجتناب سيئها كأضداد هذه التي ذكرنا. وهذه منفعة عظيمة لا غنى لساكني الدنيا عنها، ولا شك في العقل في أن صلاح النفس ومداواتها من فسادها، أنفع من مداواة الجسد وإصلاحه، لأن مداواة الجسد تابعة لمداواة النفس. إذ في مداواة النفس إيجاب ألا يدخل الإنسان على جسده ما يؤلمه بالمرض، فيقطع به عن مصالحه [143 ب]. وما عم إصلاح النفس والجسد معاً أفضل وأولى بالاهتبال به مما خص إصلاح الجسد فقط - هذا برهان عقلي ضروري حسي.
9 - ولا يمكن ألبتة إصلاح أخلاق النفس بالفلسفة دون النبوة، إذ طاعة غير الخالق - عز وجل - لا تلزم. وأهل العقول مختلفون في تصويب هذه الأخلاق، فذو القوة الغضبية التي هي غالبة (1) على نفسه لا يرى من ذلك ما يراه ذو القوة النباتية (2) الغالبة على نفسه، وكلاهما لا يرى من ذلك ما يرى ذو القوة الناطقة الغالبة على نفسه (3) .
10 - والوجه الثاني من منافع ما جاءت به النبوة: دفع مظالم الناس الذين لم تصلحهم الموعظة ولا سارعوا إلى الحقائق، وحياطة الدنيا والأبشار والفروج والأموال، والأمن على كل ذلك من التعدي والغلبة وكفاية من ضاع ولم يقدر على القيام بنفسه. وهذه منفعة عظيمة جلليلة، لا بقاء لأحد في هذه الدنيا، ولا صلاح لأهلها إلا بها. وإلا فالهلاك لازم والبوار واجب. وليست كذلك منفعة العلوم التي قدمنا قبل، وقد قدمنا أنه لا سبيل إلى منع التظالم ولا إلى إيجاد التعاطف بغير النبوة أصلاً، لما ذكرنا من أن طاعة غير الخالق تعالى لم يقم برهان بوجوبها، ولأن الفسوق ومختلفة الأهواء لا ينقاد بعضها إلى بعض.
11 - والوجه الثالث من منافع ما جاءت به النبوة هو التقدم لنجاة النفس فيما بعد خروجها من هذه الدار، من الهلكة التي ليس معها ولا بعدها شيء من الخير، لا ما قل ولا ما كثر، ولا سبيل ألبتة إلى معرفة حقيقة مراد الخالق منها ولا إلى معرفة
__________
(1) ص: عالية.
(2) ص: السانية.
(3) قسم الفلاسفة الأخلاق والقوى بنسبتها إلى الأنفس وهي: النفس النباتية الشهوانية والنفس الحيوانية الغضبية، والنفس الإنسانية الناطقة فالأولى مسؤولة عن شهوة الغذاء، والثانية عن شهوة الجماع والانتقام والرياسة، والثالثة عن شهوة العلوم والمعارف والتبحر والاستكثار منها (انظر رسائل إخوان الصفا 1: 241 وما بعدها).

(3/134)

طريق خلاصنا إلا بالنبوة، وأما بالعلوم الفلسفية التي قدمنا فلا - أصلا - ومن ادعى ذلك فقد ادعى الكذب، لأنه يقول ذلك بلا برهان ألبتة، وما كان هكذا فهو باطل، ولا يعجز أحد عن الدعوى، وليست [144/أ] دعوى أحد أولى من دعوى غيره بلا (1) برهان. ثم البرهان قائم على بطلان هذه الدعوى، لأن الفلاسفة الذين إليهم يستند هذا المدعي يختلفون في أديانهم كاختلاف غيرهم سواء سواء، فوجب طلب الحقيقة في ذلك عند من قام البرهان على انه إنما يخبر عن خالق العالم ومدبره - عز وجل - . وهذا مكان يلزم العاقل الناصح لنفسه ألا يجعل كده ولا اجتهاده إلا في الوقوف على حقيقته، وإلا فهو موبق لنفسه، ولا يشتغل عن ذلك بعلم من العلوم تقل منفعته، ومن فعل هذا فهو ضعيف العقل، فاسد التمييز، سيئ الاختيار، مستحق للذم، جان على نفسه عظيم الجنايات.
12 - فأول ذلك أن ينظر: هذا العالم محدث كما قالت الأنبياء - عليهم السلام - وأكثر علماء الأوائل والفلاسفة، أم لم يزل كما قال غيرهم. ومعرفة حقيقة ذلك قريبة جداً لصحة البرهان الحسي الضروري المشاهد على تناهي عدد الأشخاص النامية من كل نوع من أنواع الحيوان والنبات، فإن أشخاص نوعين منها اكثر عدداً بلا (2) شك من أشخاص أحد ذينك النوعين. فإذ لا شك في هذا عند أحد، فقد ثبت المبدأ في وجود كل عدد متناه، فقد وجب لها المبدأ ضرورة - ولا بد - وإن زمان وجود الفلك الكلي - بكل ما فيه - يزيد عدد ساعاته بما يأتي منه، وبالضرورة يدري كل أحد (3) أن ما قبل الزيادة، فإن النقص موجود فيه قبل تلك الزيادة، عما صار إليه بتلك الزيادة. ولا شك في [أن] الزيادة والنقص لا يمكن وجودهما إلا في ذي نهاية ومبدأ. فصح المبدأ للعالم ضرورة، وصح أنه محدث مبتدأ (4) ، والله أعلم.
13 - وأيضاً فإن الزمان كله يوم ثم يوم - هكذا مدة وجوده - وكل يوم فله مبدأ ونهاية بالمشاهدة. فإذ كل جزء من أجزاء الزمان ذو مبدأ ونهاية - والزمان ليس هو شيئاً غير أجزائه التي هي أيامه [144 ب] - فالزمان ذو مبدأ ونهاية - ولابد - ضرورة، ومن ادعى مدة غير الزمان فقد ادعى الباطل وما لا يقوم به برهان أبداً. ومن أراد إيقاع الزمان على الباري تعالى فقد تناقض بالباطل، لأن الزمان - كما بينا - ذو مبدأ، والباري
__________
(1) ص: فلا.
(2) ص: عدد فلما.
(3) ص: أن كل أحد.
(4) انظر ما أورده ابن حزم من براهين على حدوث العالم في الفصل 1: 14 وما بعدها.

(3/135)

لا مبدأ له، فهو خالق الزمان، فهو في غير زمان - ولابد - .
14 - ثم ينظر هل له محدث مبتدئ أو لا، فوجب بأول العقل أن الحدوث والإبتداء فعل، والفعل يقتضي فاعلاً ضرورة، ولا يمكن غير ذلك أصلاً.
وأيضاً فإن النشأة والتربية والعيش، وعمارة ما لا عيش إلا به من نبات الأرض والحيوان المسخر، لا يمكن شيء من ذلك ألبتة ولا يكون وجوده أصلاً إلا بلغة يقع بها التخاطب والتفاهم، ووجدنا كل من لم يعلم اللغة لا يتكلم أبداً. وهكذا وجدنا كل من يولد أصم، فإنه لا يكون ضرورة إلا أبكم لا ينطق أبداً؛ فصح ضرورة انه لا يتكلم أحد أبداً إلا من سمع الكلام وعلمه، وكذلك جميع العلوم لا يمكن ألبتة أن يحسنها أحد أبداً إلا حتى يعلمها، برهان ذلك المشاهد مدة عمر العالم إلى يومنا هذا، فإن كل من لا يعلم الكلام لا يعلمه. والكلام التي لا علم فيها كبلاد الروم والصقالبة والترك والديلم والسودان والبربر والبوادي التي بين الحواضر لا سبيل إلى أن يوجد فيها شيء من العلوم التي لم يعلموها مذ وجد (1) العالم إلى يومنا هذا، وكذلك جميع الصناعات من الحرث والحصاد والدرس، وآلات كل ذلك، والذرو والطحن وعمل الكتان والقطن والقنب والحرير وغزل ذلك كله، لا سبيل إلى أن يعرف أحد شيئاً من ذلك كله إلا حتى يوقف عليه فيقبله ويترفق به ويفتق (2) بذهنه في ذلك بما جعل في طبعه من قبوله (3) ، وبرهان ذلك انه من لم يعلمه قط لا يدريه، وأن البلاد التي خلت من بعض هذه الصناعات لا توجد أصلاً فيها مذ كان العالم إلى يومنا [145/أ] هذا، بخلاف ما تقتضيه الطبيعة مما لا يحتاج فيه إلى معلم: كالرضاع والأكل والشرب والجماع وغير ذلك مما لا يحتاج فيه الإنسان إلى معلم وكذلك سائر الحيوان. فصح ضرورة - صحة حسنة مشاهدة - أنه لا بد في اللغات من معلم، ولابد في الصناعات من معلم، ليس من المعلمين الذين في طبعهم تعلم ذلك دون تعليم، إذ لو كان ابتداء ذلك موجوداً في الطبيعة لوجد ذلك في كل عصر وفي كل مكان، لان الطبيعة واحدة في جميع النوع؛ وكذلك نجدهم يستوون كلهم فيما توجبه الطبيعة لهم، إلا أن يعرض عارض حائل في بعض النوع. فوجب ضرورة أن مبتدئ إيجاد (4) العالم هو الذي ابتدأ تعليم اللغات وابتدأ تعليم الصناعات، لابد من ذلك، وانه تعالى علم كل ذلك أول من أحدث
__________
(1) ص: وجدوا.
(2) ص: ويفيق.
(3) اقرأ في الفصل 1: 68، 72 نصاً مشابهاً لهذه الفقرة.
(4) ص: إيجاب.

(3/136)

من نوع الإنسان، ثم علمها ذلك المعلم سائر نوعه. ثم تداولوا تعلم ذلك. وهذا برهان ضروري حسي مشاهد، يقتضي - ولابد - وجود الخالق ووجود النبوة، وهي تعليم الخالق اللغات (1) والعلوم والصناعات ابتداء، ووجود الرسالة وهي تعليم ذلك النبي صلى الله عليه وسلم لمن أمر بتعليمه إياه.
15 - فإذ قد صح هذا كله من قرب، فالنظر واجب: هل مبتدئ العالم واحد أم اكثر من واحد. ومعرفة حقيقة هذا يقرب جداً - وذلك أنه لولا الواحد لم يوجد عدد ولا معدود، ففتشنا العالم كله هل نجد فيه واحداً فلم نجده أصلاً، لان كل ما في العالم فإنه ينقسم أبداً فهو كثير لا واحد، فإذا لابد من واحد في العالم، فالواحد هو غير العالم، وليس غير العالم إلا مبتدئ العالم، فهو الواحد الذي لا يكثر، لا واحد سواه؛ فوجدنا العالم محدثاً تالياً كما وصفنا، لم يكن ثم كونه مكونه الذي ابتداه، ولابد من أول، إذ لولا الأول لم يكن الثاني أصلاً، ووجود الثاني يقتضي ضرورة وجود [145 ب] الأول، ولابد؛ والثاني موجود فالأول موجود. ففتشنا العالم كله عن أول لم يزل فلم نجده لأنه كله محدث، لم يكن ثم كونه مبتدئه، فوجب ضرورة أن الأول غير العالم، وليس غير العالم إلا مبتدئ العالم ومحدثه.
16 - فإذ قد صح الخالق وأنه واحد أول لم يزل، وصحت النبوة، وصحت الرسالة، فالنظر واجب في الأنبياء:
فوجدنا شريعة النصارى في غاية الفساد لوجوده: أحدها قولهم بخلاف التوحيد في الابن والأب وروح القدس، والثاني لفساد نقلهم لرجوعه إلى ثلاثة فقط وهم مرقش ولوقا ويوحنا الناقل من متى (2) ، فوضح عليهم الكذاب وأن أناجيلهم متضادة، ظاهرة الكذب (3) في أخبارها، فبطلت الثقة بنقلهم، مع أنها شريعة معمولة من أساقفتهم وملوكهم بإقرارهم، وما كان هكذا فالأخذ به لا يجوز؛ إذ لا يجوز في هذا المكان إلا ما صح أنه جاء به المرسل عن الله تعالى.
ووجدنا اليهود أيضاً شريعتهم في غاية الفساد لأنها راجعة إلى كتب ضائعة النقل، لم ينقلها من أول كونها إلى فشوها عندهم كافة، بل دخلها التغيير والإتلاف وانقطاع
__________
(1) انظر رأي ابن حزم في كيفية ظهور اللغات أعن توقيف أم عن اصطلاح، مفصلاً في الإحكام 1: 29 وما بعدها.
(2) راجع في هذا المعنى كتاب الفصل 1: 114، 210.
(3) ص: الذب.

(3/137)

حكمها ونقلها، لكفرهم بها أيام دولتهم، ثم بعدها (1) ، واتصال ذلك فيهم المئين من السنين، مع عظيم ما فيها من كذب الاخبار، مع بطلان شرائعهم التي أمروا بها بإقرارهم، وامتناع إقامتها، وما كان هكذا فليس هو من عند الله بل هو باطل مفتعل، إذ لا سبيل إلى العمل بالواجب عندهم.
ثم نظرنا في المجوس فوجدناهم مقرين أن شريعتهم كثير منها من عمل أزدشير بن بابك الملك، وأنه ضاع من شريعتهم وكتابهم نحو الثلثين (2) أيام أحرق الإسكندر كتابهم، وما كان هكذا فلا يجوز التدين به لأن الدين [الذي] يزعمون انه الحق لا يختلفون في أنه قد علم، وما كان هكذا فلا يتدين به عاقل.
ثم نظرنا [146/أ] في المنانية (3) فوجدنا نقلهم فاسداً غير متصل بصاحبهم مع ظهور الكذب في كتب صاحبهم، وفساد ما أتى به وأخبر عنه. ولم ينقل له أحد أية معجزة نقلاً يوجب صحة العلم بها، وما كان هكذا فهو باطل بلا شك، مع ما فيها من الفساد الظاهر من إيجابه قطع النسل ليعود النور إلى خلاصه، وهذا أمر لا يمكن ألبتة لاختلاف أجناس الحيوان البحري والطائر والدارج وعدم القوة على قطع تناسلها، فلا أفسد من شريعة مدارها على سبيل إيجاب ما لا سبيل إليه.
ثم نظرنا في الصابئين فوجدناها ملة قد بطلت بالكلية، ولم يبق لها أثر مع أن أصولهم أصول المنانية التي لا شك في كذبهم. وأيضاً فإن نقلهم قد انقطع فلا سبيل إلى تصحيح معجزة شاهدة لمن قلدوه دينهم. وأيضاً فإن شرائعهم بإقرارهم من عمل أكابرهم، وما كان هكذا فلا يتدين لبه عاقل.
فإذ قد بطلت هذه الديانات وليس في العالم ملة تقر بنبي غير هؤلاء - ولابد من ملة مأخوذة عن نبي إذ لا سبيل إلى معرفة ما يأمر به الخالق تعالى إلا بنقل نبي - لم يبق إلا محمد بن عبد الله عليه السلام وملته هو الذي كتابه منقول نقل الكواف من
__________
(1) غير واضحة في ص.
(2) كذا ذكر في الفصل (1: 115) وقبل ذلك (1: 113) قال: مقرون بلا خلاف أنه ذهب منه مقدار الثلث.
(3) في ص: المباينة: والمنانية هم أتباع ماني (انظر كتاب الفصل 1: 35 والشهرستاني على هامش الفصل 2: 81) ومدار مذهب ماني على تخليص النور من الظلمة، وهذا يقتضي الزهد والرياضة، التي ينتج عنها طبقة الصفوة من الناس فيحرم عليهم التناسل. وكل شيء حتى إطعام بأنفسهم. وكل رجل من هؤلاء لابد له من رفيق من طبقة السماعين أو المريدين يقوم بخدمته.

(3/138)

عنده إلينا - بخلاف نقل الإنجيل الراجع إلى ثلاثة قد ظهر كذبهم، وبخلاف نقل (1) التوراة التي هي راجعة إلى واحد وهو عزرا (2) ، وكانت قبل ذلك أيام دولتهم ممنوعة من كل واحد إلا من الكاهن وحده - وأعلامه منقولة كذلك في الكتاب المذكور، كإعجاز القرآن وعجز العرب عنه وكشقه القمر إذ سألوه آية، وكتجربة اليهود بأن يتمنوا الموت وإعلامه انهم (3) لا يتمنوه أبداً (4) وإذعان ملوك اليمن وإيمانهم به دون خوف منهم له ولا طمع منه في حظوة [146 ب] دنيا من مال أو جاه لديه، بل دعاهم إلى ترك الملك والنزول عنه والدخول في العامة، وإسقاط الفخر والثأر والعداوات وطلب الدماء. والرجوع إلى مؤاخاة من قتل الآباء والأبناء، فأجابوه كلهم كملوك اليمن وملوك عمان والبحرين وغيرهم - حتى جبلة بن الأيهم ثم ارتد أنفة ولم يزل نادماً على ردته - لا ينكر ذلك أحد، مع براءة كتابه المنزل عليه من كل كذب ومن كل مناقضة ومن كل محال، فصحت نبوته صحة لا مرية فيها، وشريعته المتصلة من عهده عنه إلينا، لأنها لم تكن قط منقطعة فيما بينه وبيننا ولا طرفة عين فما فوقها، ولا كانت عند خاص دون عام، بل منقولة من بين المشرق والمغرب.
فإذا قد صح هذا كله: فالواجب على العاقل ألا يقطع دهره إلا بطلب معرفة ما ينجيه في معاده، ويخلصه من الهلكة ومن النيران المحيطة بها، ويرفعه إلى السموات التي هي محل الحياة الأبدية والنجاة من كل مكروه، وموضع السرور السرمدي واللذات الدائمة التي لا انقطاع لها، ولا يشتغل من سائر العلوم إلا بمقدار ما يعرف به أعراضها، ويزيل عن نفسه عمى (5) الجهل بأنه لعل فيها ما ليس فيها، وما يتعلق بالديانة منها، ثم يرجع إلى ما فيه خلاصه.
وإذ لاشك في هذا فاعلم ان الفلاسفة لم يدعوا قط انهم تخلصوا بها بعد الموت،
__________
(1) ص: فعل.
(2) هو من الشخصيات الهامة في التاريخ الإسرائيلي ويقال إن ملك الفرس المسمى Artaxerxes أرسله من بابل إلى القدس ليعيد الشريعة المهملة فقرأ في القدس الشريعة على الناس وأدخل فيها إصلاحات. ويقال إن عمله لم يقتصر على إعادة توراة موسى التي كانت قد احترقت بل إنه أحيا كثيرا مما كان قد درس من كتب اليهود، غير أن بعض المؤرخين يظن أنه لم يكن شخصية تاريخية.
(3) ص: أنه.
(4) سورة البقرة: 94 وانظر فصلاً عقده ابن حزم عن أعلام الرسول في كتابه " جوامع السيرة " الورقة السادسة وما بعدها. قال: ودعا اليهود إلى تمني الموت وأخبرهم أنهم لا يتمنونه فحيل بينهم وبين النطق بذلك.
(5) ص: عم.

(3/139)

ولو ادعوا ذلك لكانت دعواهم كاذبة لتعريها من برهان يصدق الأبدية، والنجاة من كل مكروه، وموضع السرور السرمدي واللذات الدائمة التي لا انقطاع لها، والله اعلم بالصواب. وأيضاً فانهم في آرائهم في أديانهم يختلفون: هذا بين في كتبهم، فبعضهم يثبت حدوث العالم كسقراط وأفلاطون، وبعضهم يثبت أنه لم يزل وانه له فاعل لم يزل يخلق، وهذا قول ينسب إلى أرسطاطاليس، وبعضهم يثبت النبوة والمعاد والجزاء في المعاد، والملائكة، كأفلاطون وصاحب كليلة ودمنة من [147/أ] فلاسفة الهند، وبعضهم يقول بتناسخ الأرواح، كصاحب كتاب سندباد من فلاسفة الهند. فهم كغيرهم في الاختلاف، ولا فرق، ولا فضل.
فالعاقل الناصح لنفسه هو من اتبع من يخلصه، والمجنون هو من اتبع من لا يخلصه ولا يغني عنه شيئاً، ولا ينفعه عاجلاً ولا آجلاً، ليس في الحماقة أكثر من هذا. وإذ لا شك في هذا فهذه صفة تعم كل أحد حاشا الذي أرسله الله خالقنا تعالى إلينا، لخلاصنا في عاجلنا وآجلنا.
18 - واعلم أن من طلب علم الشريعة ليدرك به رياسة أو يكسب به مالاً فقد هلك، لأنه طلبه لغير ما أمره خالقه ان يطلبه، لان خالقنا - عز وجل - إنما أمرنا أن نطلب ما شرع لنا لننجو به بعد الموت من العذاب والسخط. فمن طلبه لغير ما أمره به خالقه، فقد عطاءه وبطل تعبه وحبط عمله وضل سعيه.
19 - واعلم أن من أخذ الشريعة عن غير ما صح عن صاحب الشريعة الذي أرسله الله تعالى بها، واتبع من لم يأمره الله تعالى باتباعه فقد خاب وخسر وبطل عمله، والذي قلنا في هذا هو الذي مضى عليه جميع أهل الحق من الذين صحبوا رسول الله، صلى الله عليه وسلم، فمن بعدهم، جيلاً جيلاً؛ وحدث في خلال ذلك من الآراء الفاسدة ما لا يخفى على أحد حدوثه ومبدأه، وقد لاح أن كل حادث غير ما أتى به رسول الله صلى الله عليه وسلم فهو باطل مفترى، والباطل فرض اجتنابه، وبالله التوفيق.
فهذا بيان ما سالت عنه بغاية الاختصار والبيان ونهاية البرهان، والحمد لله كثيراً، وصلى الله على محمد عبده ورسوله وسلم تسليماً كثيراً.
كملت رسالة التوقيف على شارع النجاة باختصار الطريق،
بحمد الله تعالى وعونه وحسن توفيقه، وبالله المستعان

(3/140)


رسالة التلخيص لوجوه التخليص

رسائل ابن حزم الأندلسي

5 - رسالة التلخيص لوجوه التخليص

(3/141)

فراغ

(3/142)

- 5 -
رسالة التلخيص لوجوه التخليص
[235 ب] بسم الله الرحمن الرحيم، اللهم صلى على محمد وعلى آله
قال أبو محمد علي بن أحمد بن سعيد بن حزم رحمه الله: سلام عليكم أيها الاخوة الفضلاء، والصدقاء الكرام، المغتبط بودهم، الذي هو أفضل من القرابة الواشجة والمجاورة الدائمة، فقد بشر الله عز وجل المتحابين فيه بأتم البشرى، وأنه يظلهم يوم لا ظل إلا ظله. فأني أحمد إليكم الله الذي لا إله إلا هو الموفق للخير، الواهب للنعم، وأسأله الصلاة على نبيه ورسوله وصفيه وخليله محمد صلى الله عليه وسلم، وأستوهبه تعالى لي ولكم المزيد من كل حسنة مقربة منه ومبعدة (1) من سخطه.
قال أبو محمد: أما بعد، فإن كتابكم ورد علي وفي أوله وصفكم لي بما لست أهله عند نفسي، ولكني احدث بنعمة الله تعالى علي مؤتمراً لأمره إذ يقول عز وجل {وأما بنعمة ربك فحدث} (الضحى: 11)، فأقول: بلى، عن الله تعالى عندي نعماً أنا أسأله ثم أرغب إليكم بالأمانة التي عرضها الله تعالى {على السموات والأرض والجبال فأبين أن يحملنها وأشفقن منها وحملها الإنسان إنه كان ظلوماً جهولاً} (الأحزاب: 72) أن تسألوه تعالى لي ولكم إذ يخفف في سجودكم في أواخر ليلكم، أن لا يجعل ما وضع عندنا من مادة الفهم في دينه فتنة لنا في دينه، ولا حجة علينا في الآخرة، وأن يجعل ما أودعنا من ذلك عوناً على طاعته في هذه الدار، وزلفى لديه تعالى في دار القرار، آمين آمين.
والذي ذكرتم من وجوب الإرشاد للمسترشد، ولزوم البيان لمن سأل، فنعم، سمعاً وطاعة لأمر الله تعالى إذ يقول: {إن الذين يكتمون ما أنزلنا من البينات والهدى من بعد ما بيناه للناس في الكتاب أولئك يلعنهم الله ويلعنهم اللاعنون* إلا الذين تابوا وأصلحوا وبينوا فأولئك أتوب عليهم} (البقرة: 159، 160)، أعاذنا الله وإياكم من كل ما يؤدي للفتنة، ورزقنا البيان الموجب لمرضاته وتوبته، آمين.
__________
(1) ص: وببعده.

(3/143)

ولقد ذكر بعض (1) أهل العلم وابتغاء الخير في الشيخ الفاضل أبي الخيار مسعود ابن سليمان بن مفلت (2) رضي الله عنه معتمداً قوياً ومعتقداً (3) كافياً، برد الله مضجعه، [236/أ] ونفعه بفضله وعمله، وصحة ورعه وفهمه، وصدعه بالحق، رفع الله بذلك درجته. وأما ما ذكرتم من صفتي عنكم فأقول على ذلك ما قال سفيان ابن عيينة، رحمه الله، إذ رأى حاجة الناس إليه بذهاب السالفين من أئمته، فأنشد رافعاً صوته بحضرة الجماعة (4) :
خلت الديار فسدت غير مسود ... ومن الشقاء تفردي بالسؤدد ورأيت المسائل التي سألتم عنها، فوجدتها مسائل لا يستغني من له أقل اهتمام بدينه عن البحث عنها والوقوف عليها. ولقد أجدتم (5) السؤال، وأنا أسأل الله تعالى [أن] يوفق لإصابة الجواب عنه يا رب العالمين. ورأيتكم سألتم في بعض تلك المسائل بألفاظ شتى والمعنى واحد، فنصصت ألفاظكم فيها لتقفوا على ذلك إن شاء الله تعالى.
1 - سألتم - وقفنا الله وإياكم - عن أقرب ما يعتب به العبد المجرم ربه تعالى، وعن أفضل ما يستنزل به عفوه وفضله عز وجل، ويستدفع به سخطه وغضبه، وعن انفع ما يشتغل به من كثرت ذنوبه، وعن خير ما يسعى به المرء في تكفير صغائره وكبائره. فهذه أيها الصفوة الفاضلة أربع مسائل فرقتم بينها ومعناها واحد. فالجواب إن شاء الله تعالى عن ذلك. قال تعالى: {وأقم الصلاة طرفي النهار وزلفاً من الليل إن الحسنات يذهبن السيئات} (هود: 114). وحدثنا الرجل الصالح [أبو] محمد [عبد الله] بن يوسف بن نامي، عن احمد بن فتح (6) ، عن عبد الوهاب بن عيسى،
__________
(1) ص: لبعض.
(2) أبو الخيار مسعود بن سليمان بن مفلت الشنتريني؛ قرطبي، أحد شيوخ ابن حزم، كان فقيها عالما زاهدا يميل إلى الاختيار والقول بالظاهر وتوفي سنة 426 (الجذوة: 38 والصلة: 583).
(3) ص: ومقعداً.
(4) خلت الديار البيت: قال سفيان بن عيينة: كنت أخرج إلى المسجد فأتصفح الخلق، فإذا رأيت مشيخة وكهولاً جلست إليهم وأنا اليوم قد اكتنفني هؤلاء الصبيان، ثم أنشد البيت (انظر حلية الأولياء 7: 274، 290، 291) والبيت في البيان 3: 219، 336 منسوب لحارثة بن بدر، تمثل به سفيان، وقد جلس على مرقب عال وأصحاب الحديث على مدى البصر يكتبون.
(5) ص: أخذتم.
(6) أبو محمد عبد الله بن يوسف بن نامي، قرطبي روى عن أحمد بن فتح التاجر وغيره وكان شيخاً صالحاً، توفي سنة 435 (الجذوة: 429 والصلة: 262)؛ وأحمد بن فتح يعرف بابن الرسان من أهل قرطبة توفي سنة 403 (الصلة: 31) وهذا هو أحد اسنادين يتكرران عند ابن حزم إلى مسلم (انظر مجلة معهد المخطوطات 4 - 2: 335).

(3/144)

عن احمد بن محمد، عن أحمد بن علي، عن مسلم بن الحجاج، عن قتيبة بن سعيد وعلي بن حجر، عن إسماعيل بن جعفر، أنبأنا العلاء بن عبد الرحمن عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال (1) : " الصلوات الخمس، والجمعة إلى الجمعة، كفارة لما بينهن ما لم تغش الكبائر " ، فكان هذا الحديث موافقاً لقول الله تعالى: {إن تجتنبوا كبائر ما تنهون عنه نكفر عنكم سيئاتكم وندخلكم مدخلاً كريماً} (النساء: 31). فصح أن بأداء الفرائض واجتناب الكبائر - أعاذنا الله وإياكم منها - تحط السيئات التي هي دون الكبائر. فبقى أمر الكبائر، فوجب النظر فيها، فوجدنا الناس قد اختلفوا فيها (2) . فقالت طائفة: هي سبع، واحتجوا بحديث النبي عليه السلام (3) [236 ب]: " اجتنبوا السبع الموابقات، فذكر عليه السلام الشرك، والسحر، وقتل النفس، وأكل مال اليتيم، وأكل الربا، والتولي يوم الزحف وقذف المحصنات المؤمنات الغافلات " وروي عن ابن عباس أنه قال: هي إلى السبعين أقرب منها إلى السبع. فوجب النظر فيما اختلفوا فيه من ذلك، ورده إلى القرآن وحديث النبي الصحيح عنه كما أمرنا ربنا عز وجل : {فإن تنازعتم في شيء فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر} (النساء: 59)، فلما فعلنا ذلك، وجدنا الحديث المذكور الذي احتج به من قال: إن الكبائر سبع، لا أكثر ليس فيه نص على أنه لا موبقات إلا ما ذكر فيه، ولا فيه ما يمنع من وجوب موبقات أخر إن جاء بذلك نص آخر. وأما لو لم يأتنا آخر في أن ليس ها هنا كبائر غير السبع المذكورة، لوجب علينا الاقتصار على ما في ذلك الحديث فقط. وإما وجدنا نصاً آخر بإثبات كبائر لم تذكر في هذا الحديث، فواجب علينا إضافتها إلى الموبقات المذكورة فيه،
__________
(1) الصلوات الخمس الخ: الحديث في صحيح مسلم (طهارة 14، 15) وانظر مسند أحمد 2: 229، 359، 400.
(2) فوجدنا الناس قد اختلفوا فيها الخ: أورد الطبري في تفسيره أقوالاً متعددة في عدد الكبائر، فمن أهل التأويل من قال: إن الكبائر هي التي عدت في سورة النساء من أولها حتى هذه الآية، وقال آخرون: الكبائر سبع وهي حسبما عدها علي: الإشراك بالله، وقتل النفس التي حرم الله، وقذف المحصنة، وأكل مال اليتيم، وأكل الربا والفرار يوم الزحف والتعرب بعد الهجرة. وقال عطاء: هي سبع: قتل النفس وأكل الربا واكل مال اليتيم ورمي ابن عباس: هي إلى السبعين أقرب. وقال: كل ما نهى الله عنه فهو كبيرة، وقال: كل ما أوعد الله أهله عليه النار فكبيرة (راجع تفسير الطبري 8: 233 - 254)؛ وسيعد المؤلف منها عدداً كثيراً.
(3) اجتنبوا السبع : في البخاري (وصايا: 23، طب: 48، حدود 44) ومسلم (إيمان: 144) وأبي داود (وصايا: 10) والنسائي (وصايا: 12).

(3/145)

لأنه ليس شيء من كلامه عليه السلام أولى بالقبول من بعض، بل الكل واجب قبوله، ولا تعارض في شيء منه، لأنه كله من عند الله عز وجل، قال الله تعالى: {وما ينطق عن الهوى إن هو إلا وحي يوحى} (النجم: 3)، وما كان من عند الله فلا اختلاف فيه، قال الله تعالى: {ولو كان من عند غير الله لوجدوا فيه اختلافاً كثيراً} (النساء: 82).
فصح بهذا ما قلنا من ضم ما يوجد في النصوص ضماً واحداً، وقبوله كله وإضافته بعضه إلى بعض، فنظرنا في ذلك فوجدناه عليه السلام قد ادخل في الكبائر وبنص لفظه غير الذي ذكر في الحديث الذي ذكرنا آنفاً، فمنها: قول الزور، وشهادة الزور، وعقوق الوالدين، والكذب عليه السلام، وتعريض المرء أبويه للسب بأن يسب آباء الناس. وذكر عليه السلام الوعيد الشديد بالنار على الكفر، وعلى كفر نعمة المحسن بالحق، وعلى النياحة في المآتم، وحلق الشعور فيها، وخرق الجيوب، والنميمة، وترك التحفظ من البول، وقطيعة الرحم، وعلى الخمر، وعلى تعذيب الحيوان بغير الذكاة لأكل ما يحل أكله، أو ما أبيح أكله منها، وعلى إسبال الإزار، على سبيل البخترة، وعلى المنان بما يفعل من الخير، وعلى المنفق سلعته بالحلف الكاذب، وعلى مانع فضل مائه من الشارب، وعلى الغلول، وعلى مبايعة الأئمة للدنيا فإن أعطوا منها وفي [ 237/أ] لهم وغن لم يعطوا منها لو يوف لهم، وعلى المقتطع بيمنه حق امرئ مسلم، وعلى الإمام الغاش لرعيته، وعلى من ادعى إلى غير أبيه، وعلى العبد الآبق، وعلى من غل، وعلى من ادعى ما ليس له، وعلى لاعن ما لا يستحق اللعن، وعلى بغض الأنصار، وعلى تارك الصلاة (1) ، وعلى تارك الزكاة، وعلى بغض علي. ووجدنا الوعيد الشديد في نص القرآن قد جاء على الزناة والمفسدين في الأرض بالحرابة، فصح لي أن كل ما يوعد الله به النار فهو من الكبائر (2) . فلما صح هذا كله بنص القرىن، إذ من اجتنبها أدخله الله مدخلاً كريماً، ونص الحديث أيضاً، وجب النظر في ذلك على المؤمن المشفق من عذاب ربه تعالى ومن نار هي أحر من نار هذه بسبعين ضعفاً، ومن الوقوف بأصعب الأحوال وأشد الأهوال واعظم الكرب واكثر الضيق وأكثر العرق
__________
(1) ص: الأنصار.
(2) فصح لي أن كل ما يوعد الله به النار الخ: هذا رأي قال به جماعة قبل ابن حزم منهم ابن عباس وسعيد بن جبير، انظر تفسير الطبري 8: 246 - 247.

(3/146)

في يوم كان مقداره خمسين ألف سنة، نسأل الله عز وجل أن يعيذنا وإياكم من شر ذلك اليوم، وأن يرزقنا فيه الفوز والنجاة.
فوالله أيها الأحبة إن أحدنا ليشتد روعه ويخفق قلبه من وعيد آدمي ضعيف مثله لا يملك لنفسه نفعاً ولا ضراً، ولا يقدر أن يتمادى شهراً واحداً في عذاب من عاداه وكاشفه بأكثر من الحبس، فكيف بذلك اليوم المذكور، وبعذاب أهونه الوقوف في حال دنو الشمس من الرءوس، وبلوغ العرق إلى أكثر مساحة الأجسام، في يوم طوله خمسون (1) ألف عام، ثم بعد ذلك يرى مصيره إما إلى جنة أو إلى نار فأين المفر إلا إلى الله وحده لا شريك له فوجدناه تعالى قال: {ونضع الموازين القسط ليوم القيامة فلا تظلم نفس شيئاً وإن كان مثقال حبة من خردل أتينا بها وكفى بنا حاسبين} (الأنبياء: 47)، وقال تعالى: {فأما من ثقلت موازينه* فهو في عيشة راضية* وأما من خفت موازينه* فأمه هاوية* وما أدراك ماهيه* نار حامية} (القارعة: 6 - 11)، فعلمنا بهذا وبقوله تعال: {إن الحسنات يذهبن السيئات} (هود: 114)، أن من استوت حسناته وسيئاته وفضلت له حسنة واحدة لم ير ناراً فيا لها من سرور ما أجله، وهذا هو معنى قوله عليه السلام (2) : " إن بغياً سقت كلباً فغفر الله لها، وإن رجلاً أماط غصن شوك عن الطريق فأدخله الله الجنة " وذلك أن هذين فضل لهما هذان العملان بعد موازنتهما سيئاتهما بحسناتهما، فخلصا من النار [237 ب] ودخلا الجنة. فوجب علينا إذ قد جاءتنا عهود ربنا بهذا كله، أن نطلب الأعمال الماحية أو الموازنة للسيئات، فيثابر المرء منها على ما وفقه الله تعالى للمثابرة عليه. فوجدناه، عليه السلام، قد سئل عن أحب الأعمال إلى الله تعالى، فذكر الصلاة لميقاتها، والجهاد، وكثرة السجود، وذكر عليه السلام انه (3) : " لا حسد إلا في اثنين: رجل آتاه الله حكمة فهو يقضي بها ويعلمها، ورجل أوتي مالاً فسلطه الله على هلكته في الحق " ، وذكر لعمر، رضي الله عنه، تحبيس أصل ماله وتسبيل ثمرته، وذكر عليه السلام أنه (4) " لا يغرس مسلم غرساً ولا يزرع زرعاً فيأكل منه طائر أو سبع أو إنسان إلا كان له
__________
(1) ص: خمسين.
(2) الحديث في صحيح مسلم (سلام: 154، 155) ومسند أحمد 2: 507.
(3) هو في البخاري (علم: 15؛ زكاة: 5؛ أحكام: 3؛ اعتصام: 13) ومسلم (مسافرين: 268) وانظر مسند أحمد 1: 385، 432).
(4) هو في البخاري (أدب: 27؛ حرث: 1) وفي مسلم (مسافاة: 7 - 10، 12) وانظر مسند أحمد 3: 147، 192.

(3/147)

صدقة " .
وصح عن النبي صلى الله عليه وسلم شيء وجب إتحافكم به، فهو من أفضل الهدايا، وذلك ما حدثنا أبو محمد عبد الله بن يوسف بن نامي بالإسناد المتقدم إلى مسلم، أنبأنا عبد الله بن محمد بن أسماء الضبعي، ثنا محمد بن ميمون ثنا واصل الأحدب مولى أبي عيينة، عن يحيى بن عقيل، عن يحيى بن يعمر، عن أبي الأسود الدؤلي، عن أبي ذر، عن النبي صلى الله عليه وسلم أنه قال (1) : " يصبح على كل سلامي من احكم صدقة، فكل تسبيحة صدقة، وكل تحميدة صدقة، وكل تهليلة صدقة، وكل تكبيرة صدقة، وأمر بمعروف صدقة، ونهي عن منكر صدقة، ويجزئ من كل ذلك ركعتان يركعهما من الضحى " . وحديث رويناه من طريق مالك عن سمي مولى أبي بكر (2) ، عن أبي صالح، عن أبي هريرة: أن النبي عليه السلام قال (3) : " من قال لا إله إلا الله وحده لا شريك له، له الملك وله الحمد، وهو على كل شيء قدير، في كل يوم مائة مرة كانت له عدل عشر رقاب، وكتبت له مائة حسنة، ومحيت عنه مائة سيئة، وكانت له حرزاً من الشيطان يومه ذلك حتى يمسي، ولم يأت أحد بأفضل مما أتى به إلا من عمل (4) أكثر من ذلك " . وصح عنه عليه السلام أنه قال لأصحابه رضي الله عنهم (5) : " أيعجز أحدكم أن يقرأ ثلث القرآن في ليلة قالوا: وكيف يا رسول الله قال: إن " قل هو الله أحد " تعدل ثلث القرآن " وانه عليه السلام ذكر لهم سبحان الله والحمد لله والله أكبر، عدداً يبلغ مائتين وخمسين مرة لكل واحدة منهن عشر حسنات فذلك ألفان وخمسمائة حسنة كل يوم، وأنه عليه السلام قال (6) : فأيكم يعمل في يومه ألفين وخمسمائة سيئة أو كلاماً هذا معناه؛ وأمر عليه السلام الفقراء إذ شكوا إليه [أن] الأغنياء يعتقون وتصدقون، وهم لا يقدرون على ذلك [238/أ] فأمرهم عليه السلام أن يقولوا في دبر كل صلاة:
__________
(1) هو في البخاري (صلح: 1؛ جهاد: 72، 128) ومسلم (مسافرين: 84؛ زكاة: 56؛ أدب: 160) ومسند أحمد 2: 316، 328.
(2) هو سمي مولى أبي بكر بن عبد الرحمن بن الحارث بن هشام المخزومي، لمالك عنه ثلاثة عشر حديثاً أحدها مرسل، وفي حديث منها ثلاثة فتصير خمسة عشر حديثاً؛ انظر تجريد التمهيد: 68، 70.
(3) هو في البخاري (بدء الخلق: 11؛ دعوات: 64) ومسلم (ذكر: 27) ومسند أحمد 2: 302، 355.
(4) بأفضل مما جاء به إلا أحداً عمل (تجريد التمهيد: 69، 70).
(5) انظر الترمذي (ثواب القرآن: 10) وراموز الأحاديث: 172.
(6) الحديث في ابن ماجة (إقامة: 32) والترمذي (دعوات: 25) ومسند أحمد 2: 161).

(3/148)

الله اكبر أربعاً وثلاثين مرة، وسبحان الله ثلاثاً وثلاثين مرة، والحمد لله ثلاثاً وثلاثين مرة فتلك مائة. وقد نص الله أن الحسنة بعشرة أمثالها، فعلى هذه للمائة المذكورة ألف حسنة (1) . وحض النبي على قول لا حول ولا قوة إلا بالله، وأخبر أنها من كنوز الجنة (2) .
وحض عليه السلام على الاستغفار، وأخبر عليه السلام أنه ربما استغفر في اليوم مائة مرة. فهذه وصايا نبيكم الذي بنا رءوفاً رحيماً حريصاً على صلاحنا، الذي لا ينطق عن الهوى عن هو إلا وحي يوحى، فعليكم بها، ودعوا أقوال البطالين الكذابين المفسدين في الأرض القائلين إن سرعة اللسان بالاستغفار توبة البطالين، كذبوا وأفكوا، بل هم البطالون المبطلون حقاً، العائجون عن سبيل ربهم وعن صراط نبيهم المستقيم، بل الاستغفار تركه علامة الفاسقين المصرين المستخفين، نعوذ بالله من مثل سيرتهم.
فهذه وفقنا الله وإياكم حظوظ رفيعة مع سهولة مأخذها، وقرب متناولها، لا تقطع بأحد منكم عن عمله، ولا تقطع جسمه، ولا ترزؤه كلفة، إذ أحصاها عالم الغيب والشهادة عز وجل اجتمع بها ما يرجى تثقيل ميزان الحسنات، فتحبط بذلك السيئات، فلعل النجاة تحصل.
ولسنا نقول هذا على الاقتصار على ذلك دون الاستكثار من سائر أعمال الخير، ومن تلاوة القرآن ما أمكن، فإنا روينا عن ابن عباس رضي الله عنه، أو عن أنس بن مالك - الشك مني - انه قال (3) : إنكم لتعلمون أعمالاً هي أدق في عيونكم من الشعر، كنا نعهدها على عهد رسول الله من الموبقات، فاعلموا أيها الإخوة أن الأمر والله جد، وان المنتشب صعب، وأن التخليص عسير إلا بتوفيق الله عز وجل برحمته لعمل الخير، بقبول اليسير منا، وتجاوزه عن كثير ذنوبنا، فهو أهل التقوى وأهل المغفرة، ولكن الله تعالى قال وقوله الحق: {وأن ليس للإنسان إلا ما سعى* وأن سعيه سوف يرى* ثم يجزاه الجزاء الأوفى* وأن إلى ربك المنتهى} (سورة النجم: 39 - 42) و {هل تجزون إلا ما كنتم تعملون} (سورة النمل: 90)، وقال تعالى {فاليوم لا تظلم نفس شيئاً ولا تجزون إلا ما كنتم تعملون} (سورة يس: 54).
__________
(1) راجع البخاري (أذان: 155) والترمذي (مواقيت: 185).
(2) انظر مسند أحمد 5: 156.
(3) إنكم لتعلمون أعمالاً إلخ: ورد هذا القول في كتاب الزهد لابن حنبل: 195 منسوباً إلى أبي سعيد الخدري.

(3/149)

فيستحب للمسلم الذي يطلب النجاة أن يأتي بما لعله أن يوازي ذنوبه ويوازن سيئاته، وأن يواظب على قراءة القرآن فيختمه في كل شهر مرة، فإن ختمه في أقل فحسن ما بين ما ذكرنا إلى أن يختمه في ثلاث لا أقل، ولا يسع أحداً أن يختمه في أقل من ذلك، ويواظب مع ذلك [238ب] على قراءة قل هو الله أحد، ولو في كل ركعة من صلاته مع أم القرآن وسورة أخرى، فإنا روينا أن رجلاً من الأنصار كان يفعل ذلك، فسأله رسول الله صلى الله عليه وسلم عن فعله ذلك فقال: إني أحبها، فقال عليه السلام: عن حبك إياها أدخلك الجنة، أو كما قال. وإن لم يفعل فليقرأها في كل يوم مرة، فإنها تعدل في الآخر ثلث القرآن، وهذا الآخر لا يحقره إلا مخذول، فإن كثر منها فحظه أصاب؛ وليكثر من الصلاة على النبي متى ذكر، فإنا روينا عنه انه قال (1) : من صلى علي واحدة صلى الله عليه عشراً. أفيزهد أحدكم عند الأكل والشرب وعند المسرة ترده، [إلا] محروم. وليكثر من حمد الله عز وجل عند الأكل والشرب وعند المسرة ترده، فقد روينا عن النبي عليه السلام في ذلك كلاماً معناه أن العبد لا يزال يفعل ذلك حتى يرضى الله عنه، أو كلاماً هذا معناه، وليكثر من قول لا إله إلا الله، فإنها ألفاظ تتم بحركة اللسان دون حركة الشفتين فلا يشعر بذلك الجليس.
وليواظب على صلاة الفرض في الجماعة، فإنه صح عن النبي عليه الصلاة أن صلاة الصبح في الجماعة تعدل قيام ليلة، وصلاة عشاء الآخرة في الجماعة تعدل قيام نصف ليلة (2) ، فأيكم أيها الأخوة يطيق القيام ما بين طرفي ليلة لا ينام فيها أو نصف ليلة كذلك فقد حصل له هذا الأجر تاماً بأهون سعي وأيسر شيء.
وليكثر من ألفاظ رويناها عن رسول الله صلى الله عليه وسلم: وهي انه دخل على إحدى أمهات المؤمنين وهي في مصلاها تذكر الله عز وجل، فقال لها رسول الله: لو قلت كلمات ثلاثاً فوزنت (3) بما قلت لرجحتهن - أو قال: لعدلتهن (4) - وهي: " سبحان الله عدد خلقه، ورضى نفسه، وزنة عرشه، ومداد كلماته " ، فنحن نستجب أن يقولها العبد ثلاثاً كل يوم، وليواظب جهده، وقد صح أن العبد يحاسب
__________
(1) هو في مسند أحمد 3: 102، 261؛ 2: 172، 187.
(2) انظر سنن أبي داود (صلاة: 48) ومسلم (مساجد: 247) ومسند احمد 2: 485.
(3) ص: لوزنت (ولعلها: لو وزنت).
(4) انظر مسند أحمد 1: 258.

(3/150)

يوم القيامة، فإن وجد في فرائض صلاته نقص جبر من تطوع عن كان له، وكذلك في صيامه وزكاته وسائر أعماله، ورويناه من طريق تميم الداري عن رسول الله، ويبين صحة هذا قوله تعالى: {إني لا أضيع عمل عامل منكم من ذكر أو أنثى} (آل عمران: 195)، ولا يلتفت إلى قول من يصد عن سبيل الله: " لا صلاة لمن لا يتم الفرض " ، فهذا قول لم يأت به نص ولا إجماع، وإنما هذا فيمن ضيع الفرض في آخر وقته أو حلول وقته الذي لا فسحة فيه واشتغل بالنفل [239/أ] كإنسان لم يبق عليه من صلاة الفرض إلا مقدار ما يصليها فقط، فترك الفرض واشتغل بالتطوع، أو وجد الصلاة المنكوبة تقام أو تصلى فتركها وأقبل على ما ليس بفرض من الصلاة، كمثل ما يأمر به بعض الناس: من وجد الإمام في الركعة الأولى من صلاة الصبح أن [يركع] ركعتي الفجر، فهذا هو الخطأ، فهذا لا يقبل منه، لأنه لم يصل الصلاة التي أمر بها، ومن لم يفعل ما أمر به وفعل غير ما أمر به لم يقبل منه: قال عليه السلام (1) : " من عمل عملاً ليس عليه امرنا فهو رد " وكإنسان صام رمضان في الحضر تطوعاً لا بنية الفرض، فهذا لا يقبل منه. وأما من عليه من الفرض أو سلفت عليه فروض قد عطلها، فيستحب له التطوع ما أمكنه، كما روينا في الحديث المأثور آنفاً من جبر الفرض بالتطوع.
واعلموا - رحمنا الله وإياكم - أن الله عز وجل ابتدأنا بمواهب خمس جليلة، لا يهلك على الله بعدهن إلا هالك، وهي انه تعالى غفر الصغائر باجتناب الكبائر فلو أن امرءاً وافى عرصة القيامة بملء الأرض صغائر إلا أنه لم يأت كبيرة أو أتاها ثم تاب منها، لما طالبه الله بشيء منها، وقال تعالى: {إن تجتنبوا كبائر ما تنهون عنه نكفر عنكم سيئاتكم وندخلكم مدخلاً كريماً} (النساء: 31).
والثانية: من اكثر من الكبائر، ثم منحه الله التوبة النصوح على حقها وشروطها قبل موته، فقد سقط عنه جميعها، ولا يؤاخذه ربه تعالى بشيء منها، وهذا إجماع من الأمة.
والثالثة: أن من عمل من الكبائر ما شاء الله، ثم مات مصراً عليها، ثم استوت حسناته وسيئاته لم يفضل له سيئة، مغفور له، غير مؤاخذ بشيء مما يفعل، قال الله
__________
(1) هو في البخاري (اعتصام: 20؛ وبيوع: 60؛ وصلح: 5) ومسلم (أقضية: 17، 18) وابن ماجه (مقدمة: 2) وانظر الجامع الصغير 2: 176).

(3/151)

تعالى: {إن الحسنات يذهبن السيئات} (هود: 114)، وقال تعال: {فأما من ثقلت موازينه} (القارعة: 6).
والرابعة: انه تعالى جعل السيئة بمثلها والحسنة بعشر امثالها، ويضاعف الله تعالى لمن شاء.
والخامسة: انه تعالى جعل الابتداء على من أحاطت به خطيئته، وغلب شره على خيره، بالعذاب والعقاب، ثم نقله عنه بالشفاعة إلى الجنة فخلده فيها، ولم يجعل (1) ابتداء جزائه على حسناته بالجنة، ثم ينقله منها إلى النار. فهل بعد ذلك الفضل منزلة نسأل الله أن لا يدخلنا في عداد من يعذبه بمنه. فهذا أصلحنا الله وإياكم جواب [239 ب] ما سألتم عنه مما يكفر الذنوب الكبائر، وفيما يأتي بعد أيضاً من الجواب في سائر ما سألتم عنه، أشياء تستضيف إلى ما قد ذكرنا بحول الله تعالى وقوته.
2 - وسألتم عن العمل الذي إذا قطع المرء به باقي عمره رجوت له الفوز عند الله عز وجل، وأيقنت له به، وعن السيرة التي أختارها وأحسد عليها من أعطيها، من أبواب التخلص من سخط الله في القول والعمل. وهاتان مسالتان وإن كنتم فرقتم بينهما فهي واحدة فأقول - وبالله [تعالى] التوفيق - : إني قد أدمت البحث عما سألتم عنه مدى دهر طويل، وفتشت عنه القرآن والحديث الصحيح، فلاح لي بعد طلب كثير، وتحصل لي بعد طلب شديد ما أخاطبكم به، أسأل الله تعالى أن يوفقنا وإياكم لطاعته آمين. وقد كنت جمعت في هذا فصلاً نسخته لكم على هيئته، وهو أن فتشت على مراتب الحقائق في دار القرار في الآخرة - وإما الدنيا فمحل مبيت بؤسها منقض (2) ، وسورها منسي كأن ذلك لم يكن - فوجدتها عشر مراتب، منها ثلاث هي مراتب الملك، والعلو، والسبق.
فأولها: مرتبة عالم يعلم الناس دينهم، فإن كل من عمل بتعليمه أو علم شيئاً مما كان هو السبب في علمه، فذلك العالم والمتعلم شريك له في الأجر إلى يوم القيامة على آباد الدهور، فيا لها منزلة ما أرفعها، أن يكون المرء أشلاء متمزعة في قبره أو مشتغلاً
__________
(1) ص: يجل.
(2) ص: منقضى.

(3/152)

في أمور دنياه وصحف حسناته متزايدة، وأعمال الخير مهداة إليه من حيث لا يحتسب ومواترة عليه من حيث لم يقدر. ويؤيد هذا قوله عليه السلام (1) : " من يرد الله به خيراً يفقهه في الدين " ، وقوله لعلي (2) : " فوالله يهدي الله بك رجلاً واحداً خير لك من أن يكون لك من حمر النعم " ، وقوله عليه السلام (3) : " إذا مات الإنسان انقطع عمله إلا من ثلاثة، فذكر عليه السلام ولداً صالحاً يدعو له، وصدقة جارية، وعلماً ينتفع به " قوله (4) : " من عمل في الإسلام سنة حسنة فعمل بها بعده، كتب له مثل أجر من عمل بها، ولا ينقص من أجورهم شيء، ومن سن في الإسلام سنة سيئة فعمل بها بعده، كتب له مثل وزر من عمل بها ولا ينقص من أوزارهم شيء " ، ويؤيد هذا قول الله عز وجل: {ومن أوزار الذين يضلونهم بغير علم} (النحل: 25)، وقوله: {وليحملن أثقالهم} (العنكبوت: 13) فأسأل الله أيها الاخوة أن يجعلنا وإياكم من أهل الصفة الأولى، وأن يعيذنا من الثانية. فبشروا من سن القبالات والمكوس ووجوه الظلم بأخزى الجزاء واعظم البوار في الآخرة، إذ سيئاتهم تتزايد على مرور الأيام والليالي، والبلايا تترادف عليهم وهم في قبورهم؛ ولقد كان أحظى (5) لهم لو لم يكونوا خلقوا من الإنس. واعلموا [240/أ] انه لولا العلماء الذين ينقلون العلم ويعلمونه الناس جيلاً بعد جيل لهلك الإسلام جملة، فتدبروا هذا وقفوا عنده وتفكروا فيه نعماً، ولذلك سموا ورثة الانبياء، فهذه مرتبة.
والثانية: حكم عدل، فإنه شريك لرعيته في كل عمل خير عملوه في ظل عدله وأمن سلطانه بالحق لا بالعدوان، وله مثل أجر كل من عمل سنة حسنة سنها. فيا لها مرتبة ما أسناها أن يكون ساهياً لاهياً وتكسب له الحسنات، وأين هذه الصفة وأما الغاش لرعيته والمداهن في الحق، فهو ضد ما ذكرنا، ويؤيد هذا قوله عليه السلام (6) : " وغن المقسطين فيما ولوا على منابر من نور على يمين الرحمن " ، أو كلاماً هذا معناه؛
__________
(1) من يرد الله الخ: ورد في البخاري (علم: 10) ومسلم (إمارة: 175؛ زكاة: 98) ومسند أحمد 1: 306؛ 2: 134؛ 4: 94 ومواطن أخرى.
(2) انظره في سنن أبي داود (علم: 10).
(3) إذا مات الإنسان الخ في الجامع الصغير 1: 35.
(4) انظره في مسلم (زكاة: 69) ومسند أحمد 4: 357، 359، 361).
(5) ص: أحضا.
(6) الحديث في صحيح مسلم (امارة: 18؛ قضاة: 1) ومسند أحمد 2: 159. 160. 203 وانظر الجامع الصغير 1: 85).

(3/153)

فهذه ثانية.
وأما الثالثة: مجاهد في سبيل الله عز وجل، فإنه شريك لكل من يحميه بسيفه في كل عمل خير يعمله، وإن بعدت داره في أقطار البلاد، وله مثل أجر من عمل شيئاً من الخير في كل بلد أعان على فتحه بقتال أو حصر (1) ، وله مثل أجر كل من دخل في الإسلام بسببه أو بوجه له فيه أثر إلى يوم القيامة. فيا لها حظوة ما أجلها أن يكون لعله في بعض غفلاته ونحن نصوم له ونصلي.
واعلموا أيها الاخوة الأصفياء أن هذه الثلاث سبق [إليها] الصحابة رضي الله عنهم، لأنهم كانوا السبب في بلوغ الإسلام إلينا وفي تعلمنا العلم، وفي الحكم بالعدل فيما ولوا، وفي فتوح البلاد شرقاً وغرباً، فهم شركاؤنا وشركاء من يأتي بعدنا إلى يوم القيامة، وفي كل خير يعمل به مما كانوا السبب في تعليمه أو بسطه أو فتحه من الأرض.
واعلموا أن لولا المجاهدون (2) لهلك الدين ولكنا ذمة لأهل الكفر، فتدبروا هذا فإنه أمر عظيم، وإنما هذا كله إذا صفت النيات وكانت لله، فقد سئل النبي عن عمل المجاهد وما يدانيه، فأخبر عليه السلام انه لا يعدله إلا أمر لا يستطاع، فسألوه عنه فقال كلاماً معناه (3) : أيقدر أحدكم أن يدخل مصلاه إذا خرج المجاهد فلا يفتر من صلاة وصيام فقالوا: يا رسول الله، لا نطيق ذلك. فاخبرهم أن هذا مثل المجاهد. وأخبرهم أيضاً عليه السلام (4) : أن روث وبولها ومشيها وشربها الماء، وإن لم يرد سقيها، كل ذلك له حسنات. وسئل عن أفضل الأعمال، فأخبر بالصلاة لوقتها وبر الوالدين والجهاد (5) . وسئل عليه السلام عن الرجل يقاتل حمية والرجل يقاتل ليرى مكانه فقال (6) : " من قاتل لتكون كلمة الله هي العليا فهو شهيد " أو كما قال؛ وأخبر عليه السلام: أن الأعمال بالنيات.
فهذه الثلاث المراتب هي مراتب السبق التي من أمكنه شيء منها فليجهد نفسه،
__________
(1) ص: حصور.
(2) ص: المجاهدين.
(3) جاء في مسند أحمد (4: 272) مثل المجاهدين في سبيل الله كمثل الصائم نهاره والنائم ليله حتى يرجع حتى يرجع.
(4) انظر صحيح البخاري (تفسير سورة 99: 1؛ مسافاة: 12؛ جهاد: 48، اعتصام: 24).
(5) مسند أحمد 1: 418.
(6) انظر سنن أبي داود (جهاد: 24) والنسائي (جهاد: 21).

(3/154)

وما توفيقي إلا بالله عز وجل. ومن احب قوماً فهو معهم، فقد قال رجل: يا رسول الله [ 240 ب] متى الساعة فقال له عليه السلام: ماذا أعددت لها فاستكان الرجل وقال: يا رسول الله، ما أعددت لها كبير صلاة ولا صيام، ولكني أحب الله ورسوله. فقال له (1) : أنت مع من أحببت؛ أو كما قال عليه السلام.
وبعد هذه المرتبة مرتبة رابعة، هي مرتبة الحظوة والقربة، وهي حالة إنسان مسلم فتح الله له باباً من أبواب البر مضافاً إلى أداء فرائضه، إما في كثرة الصيام أو كثرة صدقة، أو كثرة صلاة، أو كثرة حج وعمرة، وما أشبه ذلك، فهذا له نوافل عظيمة وخير كثير، إلا أنه ليس له إلا ما عمل، وصحيفته تطوى بموته، حاشا من حبس أرضاً أو أصلاً تجري صدقته بعده، كما اختار النبي لعمر رضي الله عنه إذ شاوره فيما يعمل في أرضه بخيبر، فإن هذا أيضاً تلحقه الحسنات بعد موته ما دامت الصدقة.
ولقد سمعت أبا علي الحسين بن سلمون المسيلي (2) يقول كلاماً استحسنته، وهو انه قال لي يوماً: من كثرت ذنوبه فعليه بكسب الضياع. ولعمري لقد قال الحق، فإن الضيعة إذا كسبت من حل ومن ارض مباح اكتسابها، فقد نص النبي أن كل من أكل من غرس مسلم أو من زرعه فهو له صدقة (3) . وإذا اكتسبت من غير وجه مرضي، فهي غل وثقل على من اكتسبها. فاعتمدوا على ما نص (4) لكم نبيكم عليه السلام، ودعوا كلام الفساق من (5) أهل الجهل الذين يفسدون في الأرض أكثر مما يصلحون. فيحكون عن رجل أنه وجد ابنته قد غرست دالة فقلعها وقال: إنا لم نبعث لغرس الدوالي. فاعلموا أن هذا الرجل جاهل سخيف العقل مخالف لرسول الله، مهلك للحرث، مفسد في الأرض. فهذه مرتبة رابعة، وهي دون المراتب الثلاث الأول.
__________
(1) أنت مع من أحببت: في البخاري (فضائل الصحابة: 6؛ أدب: 95، 96) ومسند أحمد 5: 156.
(2) الحسين بن سلمون المسيلي: كان أحد الفقهاء المشاورين في عهد سيلمان بن حكم الذين أمر بتأخيرهم علي بن حمود، ثم أعادهم إلى الشورى وتوفي 431 (انظر التكملة رقم: 226 والصلة: 145) وفي ص: الحسن.
(3) انظر البخاري (أدب: 27؛ حرث: 1) ومسلم( مسافاة: 7 - 10، 12) ومسند أحمد 3: 147، 192؛ 6: 420.
(4) ص: حض ما حض.
(5) ص: عن.

(3/155)

ثم مرتبة خامسة: وهي مرتبة الفوز والنجاة، وهي حالة إنسان مسلم يؤدي الفرائض ويجتنب الكبائر ويقتصر على ذلك، فإن فعل هذا فمضمون له على الله تعالى الغفران بجميع سيئاته ودخول الجنة والنجاة من النار؛ قال الله تعالى: {إن تجتنبوا كبائر مات تنهون عنه نكفر عنكم سيئاتكم وندخلكم مدخلاً كريماً} (النساء: 31)، وقد نص النبي عليه السلام في الذي سأله عن فرائض الإسلام فأخبره بها فقال: والله لا أزيد عليها ولا أنقص، قال عليه السلام (1) : أفلح عن صدق، ودخل الجنة إن صدق. فهذه المراتب الخمس هي مراتب الزلفى والقربى التي لا خوف على أهلها ولا هم يحزنون.
ثم بعدها مرتبتان [241/أ] وهما مرتبتا السلامة مع الغرر (2) ، وعاقبتهما محمودة، إلا أن ابتداءهما مذموم مخوف هائل، وهما حال إنسان مسلم عمل خيراً كثيراً وشراً كثيراً، وأدى الفرائض وارتكب الكبائر، ثم رزقه الله التوبة قبل موته. والثانية حال امرئ مسلم عمل حسنات وكبائر ومات مصراً، إلا أن حسناته أكثر من سيئاته. وهذان غررا ولكنهما فائزان ناجيان بضمان الله عز وجل لهما إذ يقول: {وإني لغفار لمن تاب وآمن وعمل صالحاً ثم اهتدى} (طه: 82)، ولقوله {فأما من ثقلت موازينه فهو في عيشة راضية} (القارعة: 6) ولقوله تعالى {عن الحسنات يذهبن السيئات} (هود: 114)، ولا خلاف بين أحد من أهل السنة فيما قلنا من هذا.
ثم مرتبة ثامنة وهي مرتبة أهل الأعراف، وهي مرتبة خوف شديد وهول عظيم، إلا أن العاقبة إلى سلامة، وهي (3) حال امرئ مسلم تساوت حسناته وكبائره، فلم تفضل له حسنة يستحق بها الرحمة، ولا فضلت له سيئة يستحق [بها العذاب]. وقد وصف الله صفة هؤلاء في الأعراف، فقال تعالى بعد أن ذكر مخاطبة أهل الجنة لأهل النار {فهل وجدتم ما وعد ربكم قالوا نعم} (الأعراف: 44) ثم قال بعد آية {وبينهما حجاب وعلى الأعراف رجال يعرفون كلاً بسيماهم ونادوا أصحاب الجنة أن سلام عليكم لم يدخلوها وهم يطمعون* وإذا صرفت أبصارهم تلقاء أصحاب النار قالوا ربنا لا تجعلنا مع القوم الظالمين} (الأعراف: 46 - 47).
__________
(1) انظر البخاري (إيمان: 3) ومسلم (8، 9) والنسائي (صلاة: 4).
(2) ص: الغرور.
(3) ص: إن.

(3/156)

فهذه الوقفة لا يعدل همها والإشفاق منها سرور الدنيا كله، ولكنهم ناجون من النار داخلون الجنة، لأنه لا دار سواهما، فمن نجا من النار فلابد له من الجنة، وليتنا نكون من هذه الصفة، فو الله إنها لمن أبعد (1) آمالي التي لا أدري كيف التوصل إليها إلا برحمة الله، وأما بعمل أعلمه مني فلا.
ثم مرتبة تاسعة وهي مرتبة نشبة (2) ومحنة وبلية وورطة ومصيبة وداهية، نعوذ بالله منها، وإن كانت العاقبة إلى عفو وإقالة وخير، وهي حال امرئ مسلم خفت موازينه ورجحت كبائره على حسناته، فهؤلاء الذين وصفوا في الأحاديث الصحاح أن منهم من تأخذه النار إلى أنصاف ساقيه، ومنهم من يبقى فيها ما شاء الله من الدهور، كما وصف النبي عليه السلام في مانع الزكاة (3) انه يبقى في العذاب الموصوف في الحديث يوماً كان مقداره خمسين ألف سنة، ثم يرى مصيره إلى جنة أو إلى نار، فيا لها بلية ما اعظمها؛ وكما نص عليه السلام انه سأل أصحابه (4) : " من المفلس عندك " قالوا: يا رسول الله، الذي لا دينار له ولا درهم، فاخبرهم عليه السلام [241ب] أن المفلس هو الذي يأتي يوم القيامة وله صيام وصلاة وصدقة فيوجد قد شتم هذا، وقتل هذا وظلم هذا، وأخذ مال هذا، فينتصفون من حسناته حتى إذا لم يبق له حسنة أخذ من سيئات هؤلاء الذين ظلم فرميت عليه، ثم قذف به في النار. وهذا معنى قوله تعالى: {وليحملن أثقالهم وأثقالاً مع أثقالهم وليسألن يوم القيامة عما كانوا يفترون} (العنكبوت: 13)، فيبقى هؤلاء في النار على قدر ما أسلفوا، حتى إذا بقوا كما (5) جاء في الحديث الصحيح، جاءت الشفاعة التي ادخرها الله لنبيه صلى الله عليه وسلم وجاءت الرحمة التي ادخرها الله لذلك اليوم الفظيع والموقف الشنيع وأخرجوا كلهم من النار فوجاً بعد فوج بعد ما امتحشوا أو صاروا (6) حمماً. والله أيها الاخوة لولا أن عذاب الله لا يهون منه شيء ولا يتمناه عاقل لتمنيت أن أكون من هؤلاء خوفاً من خاتمة سوء، وأعوذ بالله مما يوجب الخلود ويقتضي جوابه تعالى إذ يقول: {اخسئوا فيها ولا تكلمون} (المؤمنون: 108) ولكن يمنعني من
__________
(1) ص: بعد.
(2) ص: تشبه.
(3) انظر إثم مانع الزكاة في البخاري (زكاة: 3) وابن ماجه (زكاة: 2) والترمذي (زكاة: 1).
(4) انظر صحيح مسلم (بر: 60) ومسند أحمد 2: 303، 334، 372.
(5) ص: كذا.
(6) ص: وصاروا.

(3/157)

ذلك الرجاء في عظيم عفوه عز وجل، وأن النفس لا تساعد على أن تعد شيئاً من عذاب الله خفيفاً ولو نظرة إلى النار، أعاذنا الله منها، فوالله إن أحدنا ليستشنع موقف [جنا] يته أو موقف قصاصه بين يدي مخلوق ضعيف، فكيف بين يدي الخالق الذي ليس كمثله شيء، والذي يعلم خائنة الأعين وما تخفي الصدور، والذي لا يعجزه شيء في الأرض ولا في السماء فكيف بنار أشد من نارنا بسبعين ضعفاً فتأملوا ذلك عافانا الله وإياكم منها في فعل الصواعق في صم الهضاب وشم الجبال، فإنها تبلغ في التأثير فيها في ساعة ما لا تبلغه نارنا لو وقدناها هنالك عاماً مجرماً، فكيف بجلود ضعيفة ونفوس ألمة، هذا على أن الحسن البصري رضي الله عنه ذكر يوماً موقف رجل يخرج من النار بعد ألف سنة فقال (1) : يا ليتني ذلك الرجل! وغنما تمنى الحسن هذا خوفاً من خاتمة شقاء، وأن يموت على غير الإسلام فيستحق الخلود في النار في الأبد. فقد كان ابن عمر رضي الله عنهما يدعو الله أن يميته على الإسلام، وكان الأسود بن يزيد (2) يقول: ما حسدت أحداً حسدي مؤمناً قد دلي في قره! وإنما تمنى الأسود ذلك لأنه إذا مات مسلماً أمن الكفر.
فهذه المرتبة أيها الأخوة مرتبة نعوذ بالله منها، فقد صح عن النبي عليه السلام أن المرء المنعم في الدنيا يغمس في النار غمسة ثم يقال (3) : أرأيت خيراً قط فيقول: لا ما رأيت خيراً قط! هذا في غمسة، فكيف بمن يبقى خمسين ألف سنة يجدد له فيها أضعاف العذاب على انه قد صح عن النبي عليه السلام [242/أ] من طريق أبي سعيد الخدري (4) أن آخر أهل النار دخولاً الجنة وخروجاً من النار، وأقل أهل الجنة منزلة، رجل أمره الله أن يتمنى فيتمنى مثل ملك ملك كان يعرفه في الدنيا فيعطيه الله مثل الدنيا كلها عشر مرات، وهذا حديث صحيح، فلا يدخلنكم فيه داخلة لبراهين يطول فيها الكلام ولصغر قدر الأرض وقلته في الإضافة إلى قدر الآخرة وسعتها، يعلم ذلك من علم هيئة العالم وتفاهة الأرض في عظيم السموات. ولعمري إن هذه فضيلة عظيمة، لا سيما إذا أفكرنا أنها خالدة لا تنقضي أبداً. ولكن إذا أفكرنا فيما
__________
(1) انظر الحسن البصري لابن الجوزي: 16.
(2) الأسود بن يزيد توفي في الكوفة سنة 75 (انظر ترجمته في طبقات ابن سعد 6: 70 - 75، وكتاب الزهد: 347 وتهذيب التهذيب 1: 342).
(3) انظر ابن ماجه (زهد: 38).
(4) إن آخر أهل النار الخ: في البخاري (رقاق: 51) ومسلم (إيمان: 308، 311) والترمذي (جنة: 17).

(3/158)

قبلها من طول المكث بين أطباق النيران، يتجرعون الزقوم ويشربون الغسلين، ولهم مقامع من حديد، والأغلال في أعناقهم، والملائكة يسحبونهم على وجوههم، وكلما نضجت جلودهم بدلوا جلوداً غيرها ليذوقوا العذاب، لم يف بذلك سرور وإن جل، ونٍال الله أن يجرينا وإياكم من هذه المرتبة، آمين.
فلهؤلاء ذخرت الشفاعة وفي جملتهم يدخل من لم تكن له وسلية، ولا عمل خيراً قط غير اعتقاد الإسلام والنطق به، ولا استكف عن شر قط حاشا الكفر، على قدر ما يفضل من السيئات على الحسنات يكون العذاب، فأقله غمسة كما جاء في الحديث المذكور منه آنفاً، ولم يلج منه عضو في النار كما جاء في حديث جواز الصراط، وأكثره الذي ذكرنا أنه آخر أهل الإسلام خروجاً من النار في الحديث المذكور آنفاً.
وأما المرتبة العاشرة فهي مرتبة السحق، والبعد، والهلكة الأبدية، وهي مرتبة من مات كافراً، فهو مخلد في نار جهنم لا يخفف عنهم من عذابها، ولا يقضي عليهم فيموتوا، خالدين فيها أبدا، سواء صبروا أم جزعوا، ما لهم من محيص. اللهم عياذك، عياذك، عياذك من ذلك، وقد هان كل ما تقدم ذكره عند هذه: " وإنما نوكل بالأدنى وإن جل ما يمضي " (1) ، ثبتنا الله وإياكم على الإسلام والإيمان وابتاع محمد عليه السلام. فهذا جواب ما سألتم عنه من السيرة المختارة التي أحسد عليها صاحبها، وأتمنى أعاليها، قد لخصتها وفسرتها، ثم أعيدها لكم مختصرة، ليكون أقرب للذكر وأسهل للحفظ إن شاء الله تعالى فأقول، وبالله التوفيق: إن أجل سير المسلم ثلاثة: طلب العلم، ونشره، والحكم بالعدل لمن ولي شيئاً من أمور المسلمين والجهاد - كل هذا مع أداء الفرائض واجتناب المحارم. وبعد هذا المداومة على الوتر، وركعتي الفجر والضحى، وركعتين في الليل وقبل الوتر [242 ب] في منزله، وركعتين متى دخل المسجد، فإن زاد فليصل الضحى ثماني ركعات، وليصل اثنتي عشرة (2) ركعة في آخر الليل في منزله قبل الوتر أو في أي وقت أمكنه من الليل، ولا أحب له الزيادة في الضحى على ما ذكرت، لكن من أراد الزيادة فليطول القراءة والركوع والسجود ما شاء، فإني أخاف عليه ما خافه مالك بن أنس إذ سأله سائل عن رجل أحرم قبل
__________
(1) نوكل بالأدنى إلخ: عجز بيت من الشعر لأبي خراش الهذلي وصدره: " على أنها تعفو الكلام وإنما " (انظر ديوان الهذليين 1: 158).
(2) ص: اثنا عشر.

(3/159)

الميقات، فكره ذلك وقال: لعله يتوهم أنه يأتي بأحسن مما (1) أتى به نبيه عليه السلام فيهلك! وأنا لكل أحد أن يزيد على عدد ما كان ينتفل به نبيه محمد لوجهين: أحدهما قول الله عز وجل: {لقد كان لكم في رسول الله أسوة حسنة} (الأحزاب: 21)، والثاني: أن يخطر الشيطان في قلبه فيوسوس انه قد فعل من الخير أكثر مما كان محمد يفعله، فيهلك في الأبد ويحبط عمله، ويجد صلاته وصيامه في ميزان سيئاته، فيا لها مصيبة ما اعظمها، أن يحصل في جملة من قال الله تعالى: {وجوه يومئذ خاشعة* عاملة ناصية* تصلى ناراً حامية} (الغاشية: 2 - 4) فلا دنيا ولا آخرة، على أن مداواة هذا البلاء لمن امتحن به سهلة، وهي أننا نقول له: ليعلم العاقل أن تكبيرة من رسول الله صلى الله عليه وسلم اعظم عند الله واجل من كل عمل خير يعمله جميعنا، لو عمر العالم كله.
فإن أحب المزيد كما ذكرنا فليركع أربع ركعات في منزله قبل الظهر، وركعتين قبل العصر، وركعتين بعد العصر، وركعتين بعد المغرب، وكل هذه النوافل فهي في البيوت أفضل منها في المسجد، وركعتين بعد غروب الشمس وقبل صلاة المغرب، إما في المنزل، وإما في المسجد، وست ركعات بعد صلاة الجمعة، ويستحب للمرء أن لا يقصر من الصيام عن صيام يوم عرفة ويوم عاشور التاسع والعاشر، وستة أيام من شوال مضافة إلى رمضان، لا يحول بينه وبينها إلا يوم الفطر وحده، فقد صح عن النبي عليه السلام أن ذلك يعدل صيام الدهر، وان صيام يوم عرفة وعاشورا يكفر عامين وعاماً، وهذا أمر لا يزهد فيه إلا محروم. فإن أحب المزيد فليصم الاثنين والخميس، فإن أحب المزيد فليصم يوماً ويفطر يوماً، فإن زاد على ما ذكرنا فهو آثم عاص. سئل رسول الله عن صيام الدهر فقال: لا صام ولا أفطر. وقد روي عنه عليه السلام ما هو أشد من هذا، وصح انه سئل عن أفضل من صيام يوم وإفطار يوم قال: " لا أفضل من ذلك " (2) ، فمن [لم] ينته إلى ما حده له نبيه فلا عفا الله عنه. والحج والعمرة والتطوع كذلك حسن جداً وأجر عظيم، لا جزاء له إلا الجنة بنص كلامه عليه السلام، والصدقة بما تيسر، فإن الإكثار منها فيما فضل عن قوته وبما بقي له غناء، ولا تحل الصدقة [243/أ] بأكثر من ذلك، وعياد مرضى الجيران، وشهود جنائزهم، فرض على مسلم جار على الكفاية، ولقاء الناس بالبشر والبر وانطلاق
__________
(1) ص: ما.
(2) انظر مسند أحمد 2: 158.

(3/160)

الوجه، وهذا كله بعد أداء الفرائض واجتناب الكبائر، ويستحب من الذكر ما تقدم في أول هذه الرسالة، فبهذا يتخلص المسلم من عذاب الله، ويستوجب الجنة بفضل الله، فمن عجز عن هذا كله فليقتصر على أداء الفرائض واجتناب الكبائر فإنه فائز، ومع هذا فليخف ربه وليحسن الظن به، فقد صح عنه عليه السلام انه قال (1) : إن الله يقول: انا عند ظن عبدي بي. فاعلموا أن تحسين الظن بالله تعالى أجر عظيم، وانه عمل بالقلب رفيع فاضل، فلعل ربه تعالى قد حفظ له حسنة لا يلقي العبد إليها باله ولا يذكر علتها، كما أنه أيضاً ربما هلك بسيئة حفظت عليه كان هو يحقرها، وليدم على فعل الخير وإن قل، فبهذا جاء الأثر الصحيح (2) : " عن أحب الأعمال إلى الله أدومها " . ولا احب لنفسي ولكم ولا لأحد من المسلمين التقصير عن هذا، فمن ابتلي بالتقصير عنه فليتدارك نفسه بالتوبة والندم والاستغفار فيما سلف فإنه يجد ربه قريباً إذا راجعه، قابلاً له إذا فزع إليه، غافراً لما سلف من ذنوبه كما قال تعالى {غافر الذنب وقابل التوب شديد العقاب} (غافر: 3). فمن امتحن بتسويف التوبة ومماطلة النفس، فليكثر من فعل الخير ما أمكنه، ولعل حسناته تذهب سيئاته، وليدخل في قوله: {خلطوا عملاً صالحاً وآخر سيئاً عسى الله أن يتوب عليهم} (التوبة: 102)، ولعله (3) يقل مكثه في النار، فقد جاء النص الصحيح بتفاضل مقامهم، فمن ابتلي وعجز فليتمسك بالعروة الوثقى، عروة الإسلام، وليعلم قبح ما يقول، فلعله ينجو من الخلود، وهو ناج منه بلا شك عن مات مسلماً.
3 - وسألتم - رحمنا الله وإياكم - عن طلب العلم، وهل الآداب من العلم، تعنون (4) النحو واللغة والشعر، وعن طلب الاشتغال بروايات القراء السبعة المشهورين على اختلاف ألفاظها وأحكامها، وعن قراءة الحديث، وعن مسائل، فنعم - وفقنا الله وإياكم لما يرضيه - :
أما الاشتغال بروايات القراء المشهورين السبعة وقراءة الحديث وطلب علم النحو، واللغة، فإن طلب هذه العلوم فرض واجب على المسلمين على الكفاية، بمعنى أن من
__________
(1) هو في صحيح البخاري (توحيد: 15، 35) مسلم (توبة: 1؛ ذكر 2،19) وفي مواضع كثيرة من مسند أحمد 2: 251، 315، 391، 413 الخ.
(2) هو في صحيح البخاري (إيمان: 32، رقاق: 18) ومسلم (مسافرين: 216، 218) ومسند أحمد 2: 350، 5: 219، 6: 40، 61 (ومواطن أخرى كثيرة).
(3) ص: ولعل.
(4) ص: تمنعون.

(3/161)

قام بطلبها حتى يعم بعلمه تعليم من طلبها أو فتيا من استفتاه فيها من أهل بلده أو قريته، فإذا قام بذلك من يغنى بهذا القدر، سقط فرض طلبها حينئذ عن الباقين، إلا ما يخص كل إنسان في نفسه فقط، فالذي يلزم كل إنسان من حفظ القرآن فهو أم القرآن وشيء من القرآن معها، ولو سورة أي سورة كانت، أو أي آية، فهذا لابد لكل إنسان منه.
ثم طلب علم القرآن واختلاف القراء السبعة فيه وضبط قراءتهم [243 ب] كلهم، فرض على الكفاية وفضل عظيم لمن طلبه إن كان في بلده كثير ممن يحكمه وأجر جزيل، قال عليه السلام (1) : " خيركم من تعلم القرآن وعلمه " ، فكفى بهذا فضلاً، وقد أمر عليه السلام بتعليم القرآن فمن تعلمه فهو خير، ولو ضاع هذا الباب لذهب القرآن وضاع، وحرام على المسلمين تضييعه، وذهابه من أشراط الساعة، وكذلك ذهاب العلم.
وأما النحو واللغة ففرض على الكفاية أيضاً كما قدمنا، لان الله يقول: {وما أرسلنا من سرول إلا بلسان قومه ليبين لهم} (إبراهيم: 4)، وأنزل القرآن على نبيه عليه السلام بلسان عربي مبين، فمن لم يعلم النحو واللغة، فلم يعلم اللسان الذي به بين الله لنا ديننا وخاطبنا [به] ومن لم يعلم ذلك فلم يعلم ذلك فلم يعلم دينه، ومن لم يعلم دينه ففرض عليه أن يتعلمه، وفرض عليه واجب تعلم النحو واللغة، ولابد منه على الكفاية كما قدمنا، ولو سقط علم النحو واللغة على نية إقامة الشريعة بذلك، وليفهم بهما كلام الله تعالى وكلام نبيه وليفهمه غيره، بهذا له أجر عظيم ومرتبة عالية لا يجب التقصير عنها لأحد. وأما من وسم اسمه باسم العلم والفقه وهو جاهل للنحو والغة فحرام عليه أن يفتي في دين الله بكلمة، وحرام على المسلمين أن يستفتوه، لأنه لا علم له باللسان الذي خاطبنا الله تعالى به. وإذا لم يعلمه فحرام عليه أن يفتي بما لا يعلم؛ قال الله تعالى: {ولا تقف ما ليس لك به علم إن السمع والبصر والفؤاد كل أولئك كان عنه مسئولا} (الإسراء: 36)، وقال تعالى: {قل إنما حرم ربي الفواحش ما ظهر منها وما بطن والإثم والبغي بغير الحق وأن تشركوا بالله ما لم ينزل به سلطاناً وأن تقولوا على الله ما لا تعلمون} (الأعراف: 33)، وقال تعالى: {وتقولون بأفواهكم ما ليس لكم به علم وتحسبونه هيناً وهو عند الله عظيم} (النور: 15). فمن لم يعلم
__________
(1) ورد هذا الحديث في صحيح البخاري (فضائل القرآن: 21) والترمذي (ثواب القرآن: 15) وابن ماجه (مقدمة: 16).

(3/162)

اللسان الذي به خاطبنا الله عز وجل، ولم يعرف اختلاف المعاني فيه لاختلاف الحركات في ألفاظه، ثم أخبر عن الله بأوامره ونواهيه فقد قال على الله ما لا يعلم. وكيف يفتي في الطهارة من لا يعلم الصعيد في لغة العرب وكيف يفتي في الذبائح من لا يدري ماذا يقع عليه اسم الذكاة في لغة العرب أم كيف يفتي في الدين من لا يدري خفض اللام أو رفعها من قول الله عز وجل {إن الله بريء من المشركين ورسوله} (التوبة: 3)، ومثل هذا في القرآن والسنة كثير، وفي هذا كفاية. فمن طلب علم النحو واللغة على النية التي ذكرنا فهو [244/أ] أعظم أجر وأفضل علم، ومن طلبهما ليكونا له مكسباً ومعاشاً فهو مأجور محسن، ولكن أجره دون أجر الأول، وفوق سائر الصناعات التي يعاش منها، لأنه يعلم الخير ويبقي آخر عالماً فيمن علم، ومن طلبهما ليتوصل بهما إلى إقامة المظالم وإحياء رسوم الجور والتدرب في أحكام المكوس والقبالات والمخاطبة عن فساق الملوك بما يرضيهم ويسخط الله عز وجل، فقد خاب وخسر وغدا في لعنة الله وراح فيها، لأنه ظالم، وقد قال الله: {ألا لعنة الله على الظالمين} (هود: 18).
وأما علم الشعر فإنه على ثلاثة أقسام:
أحدها (1) : أن لا يكون للإنسان علم غيره فهذا حرام، يبين ذلك قوله عليه السلام (2) : لان يملأ، أو يمتلئ، جوف أحدكم قيحاً حتى يريه خير له من أن يمتلئ شعراً.
والثاني: الاستكثار منه، فلسنا نحبه وليس بحرام، ولا يأثم المستكثر منه إذا ضرب في علم دينه بنصيب، ولكن الاشتغال بغيره أفضل.
والثالث: الأخذ منه بنصيب، فهذا نحبه ونحض عليه، لان النبي عليه السلام قد استنشد الشعر، وأنشد حسان على منبره عليه السلام. وقال عليه السلام (3) : " إن من الشعر حكماً " وفيه عون على الاستشهاد في النحو واللغة. فهذا المقدار هو الذي يجب الاقتصار عليه من رواية الشعر، وفي هذا كفاية، وحسبنا الله ونعم الوكيل.
وأما من قال الشعر في الحكمة والزهد فقد أحسن وأجر، وأما من قال معاتباً
__________
(1) ص: أحدهما.
(2) انظره في الجامع الصغير 2: 122.
(3) هو في البخاري (أدب: 90) والترمذي (أدب: 69) وابن ماجه (أدب: 41) ومسند أحمد 1: 269، 303؛ 3: 456؛ 5: 125.

(3/163)

لصديقه ومراسلاً له، وراثياً من مات من إخوانه بما ليس باطلاً، ومادحاً لمن استحق الحمد بالحق، فليس بآثم ولا يكره ذلك، وأما من قال هاجياً لمسلم، ومادحاً بالكذب، ومشبباً بحرم المسلمين، فهو فاسق، وقد بين الله هذا كله بقوله {والشعراء يتبعهم الغاوون} (الشعراء: 224).
والذي يجب على طالب العلم أن لا يقتصر على أقل منه من النحو، فمعرفة (1) ما يمر من القرآن والسنة من الإعراب، ويكفي من ذلك كتاب الواضح أو كتاب الزجاجي (2) ، فإن قال وأوغل حتى يحكم كتاب سيبويه وما جرى مجراه فقد أحسن، وذلك زيادة في فضله وأجره. وأما من اللغة فمثل ذلك أيضاً، ويجزئ عنه منه [244 ب] الغريب المصنف لأبي عبيد (3) ، فإن زاد وأوغل واستكثر من دواوين اللغة فقد أحسن وأجر. ويجب رواية شعر حسان بن ثابت وكعب بن مالك وعبد الله بن رواحة رضي الله عنهم، وما خف من مختار أشعار الجاهلين ومختار أشعار المسلمين، غير مستكثر من ذلك، ولكن بقدر ما يتدرب في فهم معاني لغة العرب ومخارج كلامهم.
وعلم الحساب والطب أيضاً من العلوم الرفيعة، فمن طلب علماً من ذلك لينتفع به الناس في القسمة والعلاج وحساب مقابلتهم فهو مأجور. وتعلم هذا المقدار فرض على الكفاية، إذ لو جهل هذا لضاع كثير من الدين، كحساب الوصايا والمواريث ومعرفة البيوع وغير ذلك. ومن طلبهما ليكتسب منهما فمأجور أيضاً، ومن طلبهما ليتوصل بهما إلى الظلم فآثم فاسق.
وأما معرفة قراءة الحديث ففرض على الكفاية بقوله تعالى: {وما كان المؤمنون لينفروا كافة فلولا نفر من كل فرقة منهم طائفة ليتفقهوا في الدين ولينذروا قومهم إذا رجعوا إليهم لعلهم يحذرون} (التوبة: 122). ولا سبيل إلى التفقه في الدين إلا بمعرفة أحكام القرآن، وحديث النبي صلى الله عليه وسلم، صحيحه من سقيمه، وناسخه من منسوخه، وما أجمع عليه مما اختلف فيه، فهذا أفضل ما استعمل المرء فيه نفسه، وأعظم ما يحاول لأجره وأمحاه لذنوبه. وقد قسم النبي هذا الباب أقساماً
__________
(1) ص: بمعرفة.
(2) الواضح في النحو لأبي بكر محمد بن الحسن الزبيدي الأندلسي. وأما كتاب الزجاجي فهو " الجمل " .
(3) يعني القاسم بن سلام وكتابه جليل القدر صرف في تأليفه وجمعه أربعين سنة.

(3/164)

كثيرة كافية كما حدثنا القاضي حمام بن احمد، قال: ثنا عبد الله بن إبراهيم الأصيلي، نبا أبو أحمد الجرجاني، نبا محمد بن يوسف الفربري، نبا محمد بن إسماعيل البخاري، نبا محمد نبا حماد بن أسامة، عن بريد بن عبد الله، عن أبي بردة، عن أبي موسى، عن النبي صلى الله عليه وسلم أنه قال (1) : " مثل ما بعثني الله [به] من الهدى والعلم كمثل غيث كثير أصاب أرضاً فكان منها نقية قبلت الماء فأنبتت الكلأ والعشب الكثير، وكان منها أجادب أمسكت الماء فنفع الله تعالى به [الناس] فشربوا وسقوا وزرعوا (2) ، وأصابت منها طائفة أخرى إنما هي قيعان لا تمسك ماء ولا تنبت كلاً، فذلك مثل من فقه في دين الله ونفعه ما بعثني الله به فعلم وعلم (3) ، ومثل من لم يرفع بذلك رأساً، ولم يقبل هدى الله الذي أرسلت به " ؛ فهذا الحديث أيها الاخوة الأصفياء لو لم يأتنا غيره لكفانا، ففيه جماع (4) طبقات الناس كما ترون، والطائفة الأولى التي (5) أنبتت الكلأ والعشب هم الذين فهموا معاني القرآن والحديث وتدينوا بها وعلموها الناس؛ والطائفة الثانية التي أمسكت الماء فشرب الناس منها فسقوا ورعوا هم الشيوخ الذين رووا لنا الحديث [245/أ]، وقيدوه وعنوا به وبلغوا إلينا فأخذناه عنهم وإن لم يكن لهم فقه فيه، ولكنهم رضي الله عنهم أجروا فينا أجراً عظيماً، لأنهم كانوا سبب علمنا، فهم شركاؤنا في كل ما قيدنا وعلمنا مما أخذنا عنهم، والطائفة الثالثة هي المعرضة عن النبي صلى الله عليه وسلم التي لا ترفع به رأساً ولا تقبله إذا سمعته ولا تعنى به ولا تطلبه، كما أن تلك القيعان مر عليها الماء مراً، كما دخل خرج، فمن استطاع منكم أيها الإخوة في الله عز وجل أن يكون من الطائفة الأولى النقية فليفعل، فحسب الواحد منا أن يكون في جملة من أثنى عليه رسول الله صلى الله عليه وسلم. وإن لم يمنح ذلك، فليكن من الأجادب التي تمسك الماء، لعل الله ينفع بنا وبكم في ذلك، ولو أن يموت أحدنا وهو مقيد بحديث النبي يشاهد مجالسة طالب له مستكثر منه، فأعيذ نفسي وإياكم بالله أن نكون من القيعان التي لا تمسك ماء ولا تنبت كلأ.
__________
(1) مثل ما بعثني الخ: انظر باب العلم من صحيح البخاري (والرقاق: 26 والاعتصام: 2) والعيني 1: 465.
(2) وزرعوا: في هامش ص: صوابه " ورعوا " وكذلك أخرجه مسلم في كتابه. إذ الزرع في الأول. وتصحفت اللفظة في البخاري، والله أعلم، من النقلة.
(3) ص: وعمل.
(4) ص: إجماع.
(5) ص: الذي.

(3/165)

وأما كتب الرأي، فاعلموا أنها لا تحل قراءتها على معنى تقليد ما فيها والتدين به، ويكفي في هذا قوله تعالى: {يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم فإن تنازعتم في شيء فردوه إلى الله والرسول عن كنتم تؤمنون بالله واليوم الآخر} (النساء: 59)، فمن كان يؤمن بالله واليوم الآخر فحرام عليه أن يرد شيئاً مما اختلف فيه إلى قول عائشة وأم سلمة وأبي بكر وعمر وعثمان وعلي وابن مسعود ومعاذ والعباس، رضي الله عنهم أجمعين، وهؤلاء أفاضل الأمة وعلماؤها، فكيف إلى قول أبي حنيفة وإلى سفيان ومالك والشافعي وأحمد وداوود وأبي يوسف ومحمد وابن القاسم لان من رد ذلك إلى غير القرآن وحديث النبي عليه السلام، فقد خالف ما أمره به تعالى في الآية المذكورة. ومن لم [يفعل] ما أمر الله تعالى به، فقد عصى الله عز وجل ورسوله واستحق أقبح الصفات، ولم يحكم بما أنزل الله عز وجل {ومن لم يحكم بما انزل الله فأولئك هم الفاسقون} (المائدة: 47). وقد أخبرنا حمام بن أحمد (1) ، قال ثنا عبد الله بن علي الباجي (2) ، ثنا محمد بن عبد الملك بن أيمن (3) ، نبا أحمد بن مسلم، نبا أبو ثور إبراهيم بن خالد الكلبي، نبا وكيع بن الجراح، عن هشام بن عروة، عن أبيه [245 ب]، عن عبد الله بن عمرو، عن النبي عليه السلام أنه قال (4) : " لا ينزع العلم انتزاعاً من قلوب الرجال، ولكن ينزع بذهاب العلماء، فإذا لم يبق عالماً اتخذ الناس رؤساء جهالاً فأفتوا بالرأي فضلوا وأضلوا " . وقال عبد الله بن عمر: لم يزل أمر بني إسرائيل مستقيماً حتى فشا فيهم أبناء سبايا الأمم فقالوا بالرأي، فضلوا وأضلوا. وقد أخبرنا بهذا الحديث أيضاً حمام بن أحمد بن عبد الله بن إبراهيم، نبا أبو أحمد وأبو زيد المروزي كلاهما عن محمد بن يوسف الفربري، عن محمد بن إسماعيل البخاري، نبا سعيد بن تليد، نبا ابن وهبن ثني عبد الرحمن بن شريح وغيره عن محمد أبي الأسود عن عروة بن الزبير قال: سمعت عبد الله بن عمرو يقول:
__________
(1) قد مر التعريف به: 144.
(2) عبد الله بن علي بن محمد الباجي أبو محمد أصله من باجة القيروان. سكن إشبيلية. ففيه محدث مكثر جليل. سمع من ابن لبابة ومحمد بن عبد الملك بن أيمن وغيرهما (الجذوة: 233 عبد الله بن محمد بن علي. وانظر الصلة: 275 فلعله هو).
(3) محمد بن عبد الملك بن أيمن رحل إلى العراق وحدث بالمشرق والأندلس. وله مصنف قال فيه ابن حزم انه مصنف رفيع وتوفي سنة 330 (الجذوة: 63).
(4) انظر هذا الحديث في مسند أحمد 2: 481.

(3/166)

سمعت رسول الله يقول (1) : " إن الله لا ينزع العلم بعد إذ أعطاكموه انتزاعاً، ولطكن ينتزعه بقبض العلماء بعلمهم فيبقى ناس جهال فيستفتون فيفتون برأيهم فيضلون ويضلون " فهذان عدلان جليلان أبو الأسود محمد بن عبد الرحمن يتيم عروة (2) وهشام شهدا على عروة، وشهد عروة على عبد الله، وعبد الله على رسول الله صلى الله عليه وسلم بما أبلغتكم، وليس اختلاف الألفاظ بموجب تعليلاً في الرواية إذا كان المعنى واحداً فقط، فصح ان النبي كان إذا حدث بحديث كرره ثلاث مرات فيؤديه السامع على حسب ما سمع في كل مرة: فهذه صفة الرأي.
واعلموا رحمكم الله أني أقول إعلاناً لا أسره ان تقليد الآراء لم يكن قط في قرن الصحابة رضي الله عنهم، ولا في قرن التابعين ولا في قرن تابع التابعين، وهذه هي القرون التي أثنى النبي عليها، وإنما حدثت هذه البدعة في القرن الرابع المذموم على لسان النبي صلى الله عليه وسلم، وأنه لا سبيل إلى وجود رجل في القرون الثلاثة المتقدمة قلد صاحباً أو تابعاً أو إماماً أخذ عنه في جميع قوله فأخذه كما هو، وتدين به وأفتى به الناس، فالله الله في أنفسكم، لا تفارقوا ما مضى عليه جميع الصحابة أولهم عن آخرهم وتابعهم عن [متبوعهم]، وتابع التابعين أولهم عن آخرهم، دون خلاف من واحد منهم، من ترك التقليد واتباع أحكام القرآن وحديث النبي عليه السلام وروايته والعمل به. فاجتنبوا هذه [246/أ] الحادثة في القرن المذموم المخالفة للإجماع المتقدم، وبعد أزيد من مائتين وخمسين عاماً من موت النبي عليه السلام، فكل بدعة ضلالة، فقد نصحت لكم وأديت ما لزمني في ذلك، وبقي ما عليكم. فقد صح عن النبي صلى الله عليه وسلم (3) : " الدين النصيحة، الدين النصيحة، الدين النصيحة. قالوا: لمن يا رسول الله قال: لله ورسوله ولأئمة المسلمين وعامتهم " . وإنما يجوز قراءة كتب الرأي على وجه اذكره لكم، وهو طلب ما أجمع عليه أئمة العلماء فيتبع ويوقف عنده، لان الله امرنا في الآية التي تلونا بطاعة أولي الأمر منا ولنعرف ما اختلف فيه العلماء فيعرض على كتاب الله عز وجل، وعلى حدي النبي، فلأي تلك الأقوال شهد القرآن والسنة المأثورة عن رسول الله صلى الله عليه وسلم أخذنا به، ونترك سائر ذلك عن كنا
__________
(1) إن الله لا ينزل الخ: انظر البخاري: (كتاب الاعتصام: 7)، والعيني 1: 528، وانظر راموز الحديث: 91 في أحاديث مشابهة.
(2) محمد بن عبد الرحمن بن نوفل بن الأسود أبو الأسود المدني يتيم عروة، الأرجح أنه توفي سنة 137، وكان ثقة (تهذيب التهذيب 9: 307).
(3) الحديث في باب الإيمان من البخاري ومسلم (42، 95).

(3/167)

نؤمن بالله وباليوم الآخر، فهو أعرف بنفسه (1) .
فعلى هذا الوجه يجب قراءة كتب الرأي، لا على ما سواه. فمن قرأها على هذا أجر، وانتفع بها جداً، وأما من قرأها متديناً بها غير عارض لها على القرآن وحديث النبي فهو فاسق، لعصيانه ما أمره الله تعالى به، ولأنه لم يحكم بما انزل الله: فمن جمع إلى هذا استحلال مخالفة ما روي عن النبي صلى الله عليه وسلم مما يعتقد صحته عنه عليه السلام لقول أحد دونه، واعتقد ان هذا جائز فهو كافر مشرك مرتد عن الديانة، منسلخ عن الإسلام، حلال الدم والمال. وروينا عن النبي انه قال (2) : " كل أحد يدخل الجنة إلا من أبى. قيل: يا رسول الله ومن يأبى قال: من أطاعني دخل الجنة، ومن عصاني فقد أبى " . ولا يحسبوا أني سبقت إلى هذا القول، فمعاذ الله ان أقول ما لم يقله الله تعالى ورسوله، قال الله تعالى: {فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم ثم لا يجدوا في أنفسهم حرجاً مما قضيت ويسلموا تسليماً} (النساء: 65). فأنا أقول: والله ما آمن من حكم غير رسول الله في دينه.
واعلموا أيضاً أن هذا الذي قلت هو رأي الشافعي ومالك وإسحاق بن راهويه، فإنه بلغني عن مالك، رحمه الله، انه سأله سائل فقال: يا أبا عبد الله، ما تقول في رجل قيل له: قال النبي كذا، فقال هو: قال إبراهيم النخعي كذا فقال مالك: أرى أن يستتاب، فإن تاب وإلا قتل. وبلغني عن الشافعي، رحمه الله، انه ذكر يوماً حديثاً عن النبي عليه السلام [246 ب] فقال له إنسان: يا أبا عبد الله، أتأخذ بهذا الحديث فقال له الشافعي: أرأيت يا هذا علي زناراً خارجاً من كنيسة تسمعني أحدث عن النبي صلى الله [عليه] وسلم وتقول لي: تأخذ به وما لي لا آخذ به إذا صح الحديث عن رسول الله فهوديني وقولي. وذكر محمد بن نصر عن إسحاق بن راهويه انه قال: من سب رسول الله أو ترك صلاة فرضاً متعمداً حتى خرج وقتها بلا عذر أو رد حديثاً مسنداً صحيحاً بلغه عن رسول [الله]، فهو كافر مشرك.
وقد سمعنا أصحابنا يحكون عن ابن القاسم، رحمه الله، انه كان لا يجيز بيع كتب الرأي، فسئل عن ذلك فأخبر أنه لا يدري أحق هو أم باطل، وأجاز بيع المصاحف وكتب الحديث، لان الذي فيها حق. فكيف يظن جاهل لا يتقي الله عز
__________
(1) فهو أعرف بنفسه: كذا في ص، ويبدو فيه انقطاع.
(2) الحديث في البخاري (اعتصام: 2) ومسند أحمد 3: 361.

(3/168)

وجل أن مالك بن أنس وابن القاسم يلزمان الناس بتقليدهما وهما يقران أنهما لا يعلمان أحق ما أفتيا برأيهما أم باطل وقد صح ما هو أغلظ من هذا، وهو أن مالكاً رضي الله عنه تمنى عند موته أن يضرب بكل مسألة أفتى فيها برأيه سوطاً، وهكذا كان الأئمة الفضلاء قبل زماننا هذا المدبر، رضي الله عنهم وعن الباقين، وفاء بالجميع إلى طاعته، ووالله لقد خذل الله وجل أمة تدين بشيء تمنى قائله أن يضرب بالسياط ولا يقوله.
وأما ما ذكرتم من أمر قارئ هذه العلوم إن حضر بباله عند (1) الاشتغال بها حب الرئاسة في الدنيا وطلب الظهور، وكيف إن كان معظم نيته هذا المعنى. فهذا مذهب سوء. صح عن النبي أنه قال (2) : " من تعلم علماً مما يبتغي به وجه الله لا يتعلمه إلا ليصيب به عرضاً لم يجد عرف الجنة يوم القيامة " . والحديث الصحيح الذي رويناه عن النبي صلى الله عليه وسلم وفيه أنه (3) " يؤتى يوم القيامة برجل تعلم العلم وعلمه وقرأ القرآن، فأتي به فعرفه الله نعمه فعرفها، قال: فما علمت فيها قال: تعلمت العلم وعلمته، وقرأت القرآن. قال: كذبت، ولكنك تعلمت العلم ليقال عالم، وقرأت القرآن ليقال قارئ، وقد قيل. ثم أمر به فسحب على وجهه حتى ألقي في النار " ، والحديث الصحيح عن النبي أنه قال (4) : " إن الله تعالى قال: أنا أغنى الشركاء عن الشرك، من عمل عملاً أشرك فيه غيري تركته وشركه " .
وفيما ناولني حمام بن أحمد، وأخبرني أنه أخبر به العباس بن أصبغ [247/أ] عن محمد بن عبد الملك بن أيمن. نبا إسماعيل بن إسحاق القاضي ببغداد، نبا إسماعيل ابن أبي أويس، ثني أخي يعني أبا بكر، عن سليمان بن بلال، عن إسحاق بن يحيى ابن طلحة، عن ابن كعب بن مالك عن أبيه أن رسول الله صلى الله عليه وسلم قال (5) : " من ابتغى العلم ليباهي به العلماء ويماري به السفهاء، أو ليقبل بأفئدة الناس إليه فإلى النار " . وهذه أحاديث في غاية الصحة، وأولاد كعب بن مالك ثقات كلهم، وهم ثلاثة مشهورين: عبد الله وعبد الرحمن وسعيد، فهذا أصلحكم الله وإيانا فتيا
__________
(1) ص: هذا.
(2) الحديث في أبي داود (علم: 12) ومسند أحمد 2: 338.
(3) ورد في صحيح مسلم (إمارة: 152) والنسائي (جهاد: 22) ومسند أحمد 2: 322؛ 3: 81.
(4) ورد في صحيح مسلم (زهد: 46) ومسند أحمد 3: 466؛ 4: 215.
(5) من ابتغى العلم الخ: هذا الحديث راوه البيهقي، والعقيلي في الضعفاء، والحاكم في المستدرك، انظر راموز الأحاديث: 395 والترمذي (علم: 6) وابن ماجه (مقدمة: 23).

(3/169)

نبيكم عليه السلام،وكلام ربكم عز وجل، فبأي حديث بعد الله وآياته تؤمنون (1) أم أي قول بعد قول الله تعالى وكلام نبيه محمد صلى الله عليه وسلم تطلبون وتقرءون (2) لا كفى الله من لم يكفه قول ربه تعالى، وقول نبيه عليه السلام. فالله الله عباد الله، تداركوا أنفسكم بتصفية نياتكم في هذا الباب وفي العمل المرغوب في الصلاة والصيام والصدقة، ولا تشوفوا في شيء منه قصداً لغير وجه الله تعالى؛ فوالذي لا إله إلا هو إن من طلب علماً من علوم الديانة ليدرك به عرض دنيا أو ذكراً في الناس أو عمل عملاً مما أمره الله تعالى بعمله له فعمله هو لغيره تعالى، لقد كان أحظى له في آخرته وأسلم في عاقبته وأنجى له عند ربه تعالى أن يكون دفافاً أو بهزرياً (3) . ووالله لأن يلقى الله تعالى عبد بكل بائقة (4) دون الشرك، لا أخص من ذلك قتل النفس ولا قطع الطريق ولا ما دونهما، أخف وزراً من أن يلقاه وقد تدين لغيره وصلى وصام لسواه.
واعلموا رحمكم الله أن من تعدم اللهو واللعب حتى مضى وقت صلاة مفروضة ولم يصلها، أخف ذنباً عند الله تعالى ممن صلاها لأجل الناس، ولولاهم ما صلاها، لأن كل إنسان من الذين ذكرنا لم يصل الصلاة التي أمر بها، وزاد هذا الآخر على الأول أن صلاها لغير الله تعالى؛ وكذلك من طلب العلم لغير الله تعالى، فإنه ترك الاشتغال بما يصلحه في دنياه وبما يروح به نفسه من البطالة، وأتعب نفسه في أفضل الأعمال، فقصد به التقرب إلى الناس فوكله الله إلى من قصده، وقال عليه السلام (5) : [247ب] " إنما الأعمال بالنيات ولكل امرئ ما نوى، فمن كانت هجرته إلى الله ورسوله فهجرته إلى الله ورسوله، ومن كانت هجرته لدنيا يصيبها، أو امرأة يتزوجها فهجرته إلى ما هاجر إليه " أو كما قال عليه [السلام]، فالجد الجد فإن لإبليس اللعين ها هنا مسلكاً خفياً ومدبا (6) لطيفاً ومولجاً دقيقاً يحبط به الأعمال ويهلك به الرجال، أجارنا الله وإياكم من كيده وبغيه، ولا وكلنا إلى أنفسنا طرفة عين فنهلك.
وأنا أريكم إن شاء الله تعالى ولا حول ولا قوة إلا بالله، ميلقاً (7) يعرف به كل
__________
(1) انظر سورة الجاثية، الآية: 6.
(2) ص: ويقرون.
(3) كذا وردت في ص؛ ولعلها: بيرزيا أو هنزمريا وهو الذي يحيي الهنرمز وهو عيد من أعياد العجم.
(4) ص: نافقة.
(5) مر تخريجه: 133.
(6) ص: وديناً.
(7) ص: ميدقاً؛ والميلق: أداة يملس بها الذهب، أو لعله يختبر، وهذا هو المقصود هنا.

(3/170)

واحد منكم وغيركم ممن يقرأ كتابي هذا، إن كانت نيته صادقة لله عز وجل أو مشوبة بقصد (1) إلى غيره، وذلك أن يفكر المرء في نفسه فيما يعمل من طلب علم أو فعل بر فيقول لها: يا نفس، أرأيت لو أن من يراني أو يبلغه خبري من الناس يكون طريقتهم في العلم وفي طلبه وفي عملهم على خلاف ما هم عليه كانوا يكرهون هذا الوجه من طلبي لما أطلب، ولا يستحسنون ما أفعل من البر، أكنت تفعلينه أم لا فإن علم من نفسه أنها كانت تفعل ذلك، سخط الناس أم رضوا، نفق عندهم أو كسد، فليحمد ربه تعالى وليبشر، كان (2) عمله وطلبه خالصاً. وإن وجد نفسه تخبره أن الناس لو كرهوا ما يطلب وما يعمل لم يطلبه ولم يعمله، فليعلم أنه هلك وأن عمله وتعبه عليه لا له، وأنه قد خسرت صفقته، وأنه قد أشرك في نيته وعمله غير ربه تعالى، إذ قرن به الناس، فمن أضيع (3) عملاً أو أسوأ منقلباً من هذا نعوذ بالله من هذه المرتبة، ونسأله التوقي من هذا. وليت شعري على ماذا يحصل المسكين الذي يطلب العلم ليحظى (4) به في دنياه والله لا حصل من ذلك إلا (5) على دنيا منغصة، ولباس خشن، ولذات يستتر بها استتار الغراب بسفاده ولا يتهناها موفرة، وعلى ما (6) لا توفى نفسه منها. ولو طلب الدنيا على وجهها لكان أنفذ لأمره وأعظم لجاهه وأكثر لماله وأوفر للذاته وأتم لهيبته، وأقل لوزره، وأخف لعذابه. ولا يغرنكم ما يقول كاذب على العلماء: " طلبنا العلم لغير الله، فما زال بنا حتى ردنا إلى الله " ، فلعمري إن جديراً ألا يبارك (7) تعالى في كل شيء ابتدأ لغير وجهه عز وجل، وحسبنا الله ونعم الوكيل [248/أ].
وأما إن نوى في عمله أن يأمر بمعروف وينهى عن منكر، ويحكم بالعدل إن ولي شيئاً من أمور المسلمين، وأن يظهر في ذلك الحق ما أمكنه، رضي الناس أم سخطوا، وأحب مع ذلك أن لا يذل ويكرم، وكانت نيته أن لا تأخذه في الله لومة لائم إن آتاه الله حظاً من الدنيا، وسره أن يؤتى مالاً حلالاً لا يأكله بخلافه ولا يكتسبه بدينه ولم يترك
__________
(1) ص: لقصد.
(2) ص: فإن.
(3) ص: أطيع.
(4) ص: ليحضا.
(5) ص: إلى.
(6) ص: مال.
(7) ص: تبارك وتعالى.

(3/171)

لذلك أمراً يعتقده حقاً، ولا استعمل لأجل رغبته فيما ذكرنا أمراً يراه باطلاً، فهذه نية خير ومقصد حسن، ومذهب فاضل كانت عليه الصحابة والتابعون وأئمة الخير. وقد قال رسول الله [صلى الله عليه وسلم] (1) : " المؤمن القوي أحب إلى الله تعالى من المؤمن الضعيف " . وقد أثنى الله تعالى على {الذين إن مكناهم في الأرض أقاموا الصلاة وآتوا الزكاة وأمروا بالمعروف ونهوا عن المنكر} (الحج: 41) والدلائل على كل ما قلنا من القرآن والحديث تكثر جداً، وفيما ذكرنا كفاية إن شاء الله تعالى.
4 - وأما ما سألتم عنه من أي الأمور أفضل في النوافل: الصلاة أم الصيام أم الصدقة فقد جاءت الرغائب في كل ذلك، وكلها فعل حسن، وما أحب للمؤمن أن يخلو من أن يضرب في هذه الثلاث بنصيب ولو بما قل، إلا أن الصدقة الجارية في الثمار في الأرضين أحب إلي من الصلاة والصوم في التنفل. وقد روينا عن ابن مسعود رضي الله عنه أنه قال: " إذا صمت ضعفت عن الصلاة. والصلاة أحب إلي من الصيام " ، ولسنا نقلد في ذلك ابن مسعود، ولا نقول أيضاً إن هذا ليس كما قال، ولكني أقول: " والله أعلم " ، إذ لا نص في ذلك عن النبي عليه السلام؛ ولكني قد قلت: إني أحب للمؤمن أن يضرب في كل هذه الثلاثة نصيب ويأخذ بحظه من كل واحد منها وإن قل، فلذلك إن شاء الله خير له بلا شك من أن يأخذ بإحداهن ولا يأخذ من الباقيين نصيباً. وبيان ذلك أنه قد صح عن النبي صلى الله عليه وسلم أن المصلين يدعون (2) من باب الصلاة، والصائمين يدعون من باب الصيام، وأصحاب الصدقة يدعون من باب الصدقة (3) ، فقال أبو بكر رضي الله عنه: يا رسول الله، ما على من يدعى من تلك الأبواب من ضرورة، فهل يدعى أحد من تلك الأبواب كلها. فقال: نعم، وأرجو أن تكون منهم. فإنما اخترنا ما بشر به [248ب] النبي صلى الله عليه وسلم أبا بكر، وحسبك بهذا اختياراً فاضلاً، جعلنا الله وإياكم من أهله، آمين.
5 - وأما ما سألتم عنه مما روي في حديث التنزل، وهل الإجابة مضمونة في تلك الساعة، فحديث التنزل صحيح، وقد قال الله تعالى في محكم كتابه: {ادعوني
__________
(1) انظر الحديث في صحيح مسلم (قدر: 34).
(2) ص: يدعوا.
(3) انظر هذا الحديث في صحيح البخاري (صوم: 4؛ فضائل أصحاب النبي: 5) ومسلم (زكاة: 85) ومسند أحمد 2: 268.

(3/172)

أستجب لكم} (غافر: 60)، وأخبرنا تعالى أنه لا يخلف الميعاد، ولكن ها هنا بينت ما سألتم عنه بياناً شافياً وهو قوله تعالى: {إليه يصعد الكلم الطيب والعمل الصالح يرفعه} (فاطر: 10)، فإنما شرط الإجابة العمل الصالح، أو أن يكون الداعي مظلوماً، على ما جاء في الأثر عن النبي عليه السلام فمن دعا وعمله صالح أو هو مظلوم فقد جاء في الأثر عن النبي عليه السلام: أن دعاء المؤمن لا يخلو من إحدى ثلاث: إما تعجيل إجابة، وإما كفاية بلاء، وإما تعويض أجر، أو كلاماً هذا معناه. فاعلموا وفقنا الله وإياكم أن من دفع الله تعالى عنه بلاء، أو عوضه أجراً فقد أجاب دعاءه ولم يخيبه، وللإجابة في اللغة معنى غير الإسعاف، يقال في اللغة: ناديت فلاناً فأجابني، ودعوته فأجابني بمعنى أتاني، فالإجابة من الله تعالى بمعنى قبول عمل العامل في الدعاء وتعويضه عنه الأجر ودفعه عنه البلاء، وربما يفضل الله تعالى بإسعافه في أن يكون ما طلب، إذا كان مما سبق في علم الله تعالى أن يكون.
6 - وأما ما سألتم عنه من أمر هذه الفتنة وملابسة الناس بها مع ما ظهر من تربص بعضهم ببعض، فهذا أمر امتحنا به، نسأل الله السلامة، وهي فتنة سوء أهلكت الأديان إلا من وقى الله تعالى من وجوه كثيرة يطول لها الخطاب. وعمدة ذلك أن كل مدبر مدينة أو حصن في شيء من أندلسنا هذه، ولها عن آخرها، محارب لله تعالى ورسوله وساع في الأرض بفساد؛ للذي ترونه عياناً من شنهم الغارات على أموال المسلمين من الرعية التي تكون في ملك من ضارهم، وإباحتهم لجندهم قطع الطريق على الجهة التي يقضون (1) على أهلها، ضاربون للمكوس والجزية على رقاب المسلمين، مسلطون لليهود على قوارع طرق المسلمين في أخذ الجزية والضريبة من أهل الإسلام، معتذرون بضرورة لا تبيح ما حرم الله، غرضهم فيها استدام نفاذ أمرهم ونهيهم. فلا تغالطوا أنفسكم ولا يغرنكم الفساق والمنتسبون إلى الفقه [249/أ]، اللابسون جلود الضأن على قلوب السباع، المزينون لأهل الشر شرهم، الناصرون لهم على فسقهم. فالمخلص لنا فيها الإمساك للألسنة جملة واحدة إلا عن الأمر بالمعروف والنهي عن المنكر، وذم جميعهم؛ فمن عجز منا عن ذلك رجوت أن تكون التقية تسعه، وما أدري كيف هذا، فلو اجتمع كل من ينكر هذا بقلبه لما غلبوا. فقد صح عن النبي
__________
(1) ص: يعصون؛ ولعلها (ينقضون).

(3/173)

صلى الله عليه وسلم أنه قال (1) : " من رأى منكم منكراً فليغيره بيده، فإن لم يستطع فبلسانه، فإن لم يستطع فبقلبه وذلك أضعف الإيمان " . وجاء في بعض الأحاديث: ليس وراء ذلك من الإيمان شيء، أو كما قال عليه السلام؛ وجاء في الأثر الصحيح عن النبي صلى الله عليه وسلم (2) : " لتأمرن بالمعروف ولتنهون عن المنكر، أو ليعمنكم الله بعذاب " . واعلموا رحمكم الله انه لا عذاب أشد من الفتنة في الدين، قال الله تعالى: {والفتنة أشد من القتل} (البقرة: 191)، فأما الغرض الذي لا يسع أحداً فيه تقية، فأن لا يعين ظالماً بيده ولا بلسانه، ولا أن يزين له فعله ويصوب شره، وعاديهم بنيته ولسانه عند من يأمنه على نفسه، فإن اضطر إلى دخول مجلس أحدهم لضرورة حاجة أو لدفع مظلمة عن نفسه أو عن مسلم، أو لإظهار حق يرجو إظهاره، او الانتصاف من ظالم آخر، كما قال تعالى: {وكذلك نولي بعض الظالمين بعضاً بما كانوا يكسبون} (الأنعام: 129) أو لصداقة سالفة - فقد يصادق الإنسان المسلم اليهودي والنصراني لمعرفة تقدمت - أو لطلب يعانيه، أو لبعض ما شاء الله عز وجل، فلا يزين له شيئاً من أمره ولا يعنيه ولا يمدحه على ما لا يجوز، وإن أمكنه وعظه فليعظه، وإلا فليقصد إلى ما له قصد غير مصوب له شيئاً من معاصيه، فإن فعل فهو مثله، قال الله تعالى: {ولا تركنوا إلى الذين ظلموا فتمسكم النار} (هود: 113) وفي هذا كفاية.
7 - وأما ما سألتم عنه من وجه السلامة في المطعم والملبس والمكسب، فهيهات أيها الإخوة، إن هذا لمن أصعب ما بحثتم عنه وأوجعه للقلوب وآلمه للنفوس. وجوابكم في هذا ان الطريق ها هنا طريقان: طريق الورع، فمن سلكه فالأمر - والله - ضيق حرج. وبرهان ذلك أني لا أعلم لا أنا ولا غيري بالأندلس درهما حلالاً [249 ب] ولا ديناراً طيباً يقطع على انه حلال، حاشا ما يستخرج من وادي لاردة (3) من ذهب، فإن الذي ينزل منه في أيديهم، يعني أيدي المستخرجين له بعد ما يؤخذ منهم ظلماً فهو كماء النهر في الحل والطيب، حتى إذا ضربت الدراهم وسبكت الدنانير فاعلموا أنها تقع في أيدي الرعية فيما يبتغونه من الناس من الأقوات التي لا تؤخذ إلا منهم، ولا
__________
(1) انظر الجامع الصغير 2: 17.
(2) هو في باب الفتن من سنن الترميذي وابن ماجه (8، 20) ومسند أحمد 1:2، 5، 7، 9؛ 6: 304، 333، وانظر الجامع الصغير 2: 122.
(3) تقع لاردة (Lerida) شرقي مدينة وشقة على نهر يخرج من أرض جليقية وهو النهر الذي تلقط منه برادة الذهب الخالص، واسم النهر شيقر Segar (الروض المعطار: 503 والترجمة: 202).

(3/174)

توجد إلا عندهم من الدقيق والقمح والشعير والفول والحمص والعدس واللوبيا والزيت والزيتون والملح والتين والزبيب والخل وأنواع الفواكه والكتان والقطن والصوف والغنم والألبان والجبن والسمن والزبد والعشب والحطب. فهذه الأشياء لابد من ابتياعها من الرعية عمار الأرض وفلاحيها ضرورة. فما هو إلا أن يقع الدرهم في أيديهم، فما يستقر حتى يؤدوه بالعنف ظلماً وعدواناً بقطيع (1) مضروب على جماجمهم كجزية اليهود والنصارى، فيحصل ذلك المال المأخوذ منهم حق عند المتغلب عليهم، وقد صار ناراً، فيعطيه لمن أختصه لنفسه من الجند الذين استظهر بهم على تقوية أمره وتمشية دولته، والقمع لمن خالفه والغارة على رعية من خرج من طاعته أو رعية من دعاه إلى طاعته، فيتضاعف حر النار، فيعامل بها الجند التجار والصناع، فحصلت بأيدي التجار عقارب وحيات وأفاعي، ويبتاع بها التجار من الرعية، فهكذا الدنانير والدراهم كما ترون عياناً دواليب تستدير في نار جهنم، هذا ما لا مدفع فيه لأحد، ومن أنكر ما قلنا بلسانه فحسبه قلبه يعرفه معرفة ضرورية، كعلمه أن دون غد اليوم، فإذا فاتنا الخلاص فلا يفوتنا الاعتراف والندم والاستغفار، ولا نجمع ذنبين: ذنب المعصية وذنب استحلالها، فيجمع الله لنا خزيين وضعفين من العذاب، نعود بالله منذلك، ولنكن كما قال الله تعالى: {والذين إذا فعلوا فاحشة أو ظلموا أنفسهم ذكروا الله فاستغفروا لذنوبهم ومن يغفر الذنوب إلا الله ولم يصروا على ما فعلوا وهم يعلمون} (آل عمران: 135)، هذا مع ما لم نزل نسمعه (2) سماع استفاضة توجب العلم الضروري أن الأندلس لم تخمس وتقسم كما فعل رسول الله فيما فتح، ولا استطيبت أنفس المستفتحين، وأقرت لجميع [250/أ] المسلمين، كما فعل عمر رضي الله عنه فيما فتح، لكن نفذ الحكم فيها بان لكل يد ما أخذت، ووقعت فيها غلبة بعد غلبة، ثم دخل البربر والأفارقة فغلبوا على كثير [من القرى دون قسمة] (3) ، ثم دخل الشاميون في طالعة بلج بن بشر بن عياض القشيري فأخرجوا اكثر العرب والبربر المعروفين بالبلديين عما كان بأيديهم، كما ترون الآن من فعل البربر، ولا فرق، وقد فشا في المواشي ما ترون من الغارات و [في] ثمار الزيتون ما تشاهدون من استيلاء
__________
(1) القطيع هنا بمعنى الضريبة، وسيشرحها في ما يلي.
(2) ص: فنسمع.
(3) ما بين معقفين غير واضح في النسخة، وقد استوفيته من كتاب فجر الأندلس: 621 للدكتور مؤنس. وهذا الكتاب قد نقله مما نشره بلاسيوس في مجلة الأندلس، المجلد الثاني: 1934.

(3/175)

البربر والمتغلبين على ما بأيديهم إلا القليل التافه، ومشى في بلاد المتغلبين يقيناً العرى الحالسة (1) ظلم بظلم. وهذا باب الورع وقد أعلمتكم انه ضيق.
وأما الباب الثاني فهو باب قبول المتشابه، وهو في غير زماننا هذا باب جدي لأنه لا يؤثم صاحبه، ولا يؤجر، وليس على الناس أن يتجنوا على أصول ما يحتاجون إليه في أقواتهم ومكاسبهم إذا كان الأغلب هو الحلال وكان الحرام مغموراً. وأما في زماننا هذا وبلادنا هذه، فإنما هو باب أغلق [ ] فرقت بين زماننا هذا والزمان الذي قبله، لأن الغايات [ ..] (2) فإنما هي جزية على رءوس المسلمين يسمونها بالقطيع، ويؤدونها مشاهرة وضريبة على أموالهم من الغنم والبقر والدواب والنحل، يرسم على كل رأس، وعلى كل خلية شيء ما، وقبالات ما، تؤدى على كل ما يباع في الأسواق، وعلى إباحة بيع الخمر من المسلمين في بعض البلاد. هذا كل ما يقبضه المتغلبون اليوم، وهذا هو هتك الأستار ونقض شرائع الإسلام وحل عراه عروة عروة، وإحداث دين جديد، والتخلي (3) من الله عز وجل. والله لو علموا أن في عبادة الصلبان تمشية أمورهم لبادروا إليها، فنحن نراهم يستمدون النصارى فيمكنونهم من حرم المسلمين وأبنائهم ورجالهم يحملونهم أسارى إلى بلادهم، وربما يحمونهم عن حريم الأرض وحسرهم معهم آمنين (4) ، وربما أعطوهم المدن والقلاع طوعاً فأخلوها من الإسلام وعمروها بالنواقيس، لعن الله جميعهم وسلط عليهم سيفاً من سيوفه.
فإن قلتم: نحن نجتنب اللحم، فانتم تعلمون علماً يقيناً أن المواشي المغنومة ليست تباع للذبح فقط، بل تباع للنسل والرسل كثيراً وللحرث بها، فتباع ويؤخذ فيها الثمن، وهو نار لأنه بدل من المثمون ومال أخذ بالباطل، ثم ينصرف في أنواع التجارات والصناعات في الملابسات [250ب]، فيمتزج الأمر. فهذا ملا أحيلكم فيه على غائب، لكن ما ترونه بعيونكم وتشاهدونه أكثر من مشاهدتي له. وأنتم ترون الجند في بلادكم لا يأخذون أرزاقهم إلا من الجزية التي يأخذها المتغلبون من المسلمين فيما يباع في أسواقهم على الصابون والملح وعلى الدقيق والزيت وعلى الجبن وعلى سائر السلع، ثم بتلك الدراهم الملعونة يعاملون التجار والصناع، فحسبكم وقد علمتم ضيق
__________
(1) كذا هو في ص، ولا أدري ما صوابه.
(2) ما هو بياض بين معقفين قد ذهب جانب منه لأنه كتب في الحاشية.
(3) ص: والنحل.
(4) العبارة غير واضحة، وهي صورة لما في ص.

(3/176)

الأمر في كل مرة ما يأتي من البلاد التي غلب عليها البرير من الزيت والملح، أن كل ذلك غصب من أهله، وكذلك الكتان أكثره من سهم صنهاجة الآخذين النصف والثلث ممن أنزلوا عليه من أهل القرى، وكذلك التبن مزرقة، وأما القمح فهو أشبه بيسير، لأن الأرض وإن كانت مغصوبة فالزرع لزراعة حلال وعليه إثم الأرض، إلا أن تكون الزريعة مغصوبة، فحصلنا في شعل نارٍ [أشد] من ذي قبل؛ ولكن التخلص لنا ولكم أن لا يأخذ الإنسان فيما يحتاج إليه ما أيقن أنه مغصوب بعينه، ولعلنا فيما جهلنا من ذلك أعذر قليلاً فإن النار المدفونة في الرماد أفتر حراً من النار المؤججة المشتعلة، فواغوثاه.
8 - وأما ما سألتم عنه من تفاضل الكبائر، فنعم، فالحسنات تتفاضل والكبائر تتفاضل؛ سئل صلى الله عليه وسلم عن اكبر الكبائر، فذكر عليه السلام أشياء، منها عقوق الوالدين، وشهادة الزور. واستعظم عليه السلام أشياء منها زنا الزاني بامرأة جاره، ومنها زنا الشيخ ومنها زنا الزاني بامرأة المجاهد، فهذه الوجوه أعظم عند الله بنص نبيه عليه السلام [من] سائر (1) وجوه الزنا وكل عظيم؛ وذكر كذب الكاذب أيضاً بعد العصر، فدل على انه اعظم منه إثماً في سائر الأوقات، وذكر عليه السلام كذب السلطان وزهو الفقير، فعلمنا بذلك ان الكذب من الملك أعظم ذنباً من كذب غيره، وأن زهو الفقير أكبر إثماً من زهو الغني. وكذلك الإلحاد بالبيت والظلم بمكة اعظم منه في سائر البلاد، والقتل بلا شك أعظم إثماً من اللطمة والضربة، والكذب على النبي أشنع من الكذب على غيره. قال النبي عليه السلام (2) : " إن الكذب [ علي] أعظم من الكذب على غيري فمن كذب علي فليلج النار " [251/أ]، وإن شعبة بن الحجاج رحمه الله يقول: لأن أزني أحب إلي من أن أدلس، وأنا أقول: لأن يضرب عنقي أو أصلب أو يرمى بي وأهلي وولدي إلي من أن أقطع الطريق أو أقتل النفس التي حرم الله بغير الحق، وأنا أعلم أن ذلك حرام، [وهذا] أحب إلي من أن أستحل الاحتجاج بحديث عن النبي صلى الله عليه وسلم لا أعتقده صحيحاً، أو أن أرد حديثاً صحيحاً عنه عليه السلام، ولم يصح نسخه بنص آخر، ولا صح عندي تخصيصه بنص آخر، فالكبائر تتفاضل كما أخبرتكم تفاضلاً بعيداً، وكذلك العذاب عليها بتفاضل كما تتفاضل الحسنات ويتفاضل الجزاء عليها؛ صح عن النبي صلى الله
__________
(1) ص: وسائر.
(2) انظر الحديث في البخاري (علم: 38) ومسلم (زهد: 72) ومسند أحمد 2: 47، 83، 123، 150.

(3/177)

عليه وسلم [أنه] قال (1) : " إن أهل الجنة يتراءون من فوقهم كما تتراءون الكوكب الدري " . وصح عنه عليه السلام أنه أمرنا أن نسأل الله الفردوس الأعلى، فإنه وسط الجنة وأعلاها، وفوق ذلك عرش الرحمن (2) . وجاء نص القرآن بان المنافقين في الدرك الأسفل من النار (3) . وقال تعالى: {ويوم تقوم الساعة أدخلوا آل فرعون أشد العذاب} (غافر: 46)، والأشد والأسفل لا يقعان إلا بالإضافة إلى ما هو أخف وأعلى. وجاء الحديث الصحيح (4) أن أبا طالب يخفف عنه العذاب بنعلين في رجليه يغلي منهما دماغه، وأنه أخرج عمه من النار إلى ضحضاح منها، وانه أخف أهل النار عذاباً، هذا الذي ذكرت معاني الحديث التي ذكرت لكم.
فهذا أصلحكم الله بيان ما سألتم عنه حسب ما علمني الله عز وجل، لم أقل شيئاً من ذلك من عند نفسي، ويعيذني الله ما أقول في شيء من الدين برأي أو بقياس، لكن حكيت لكم ما قاله الله تعالى وعهده إليكم نبيكم عليه السلام. ولعمري إني لأفقر منكم إلى قبول ما أوصيتكم به، وأحوج إلى استعماله. فإني والله أعلم من عيوب [نفسي أكثر مما أعلم من عيوب] كثير من الناس ونقصهم. وقد توصل الشيطان إلى جماعة من الناس بأن أسكتهم عن تعليم الخير، بان وسوس إليهم، أو لمن يقول لهم: إذا أصلحتم أنفسكم، فحينئذ اسعوا في صلاح غيركم؛ وربما اعترض عليهم بقول الله عز وجل: {عليكم أنفسكم لا يضركم من ضل إذا اهتديتم} (المائدة: 105) وبقوله تعالى: {أتأمرون الناس بالبر وتنسون أنفسكم} (البقرة: 44) الآية؛ والحديث الصحيح عن النبي صلى الله عليه وسلم (5) : أن رجلا يقذف به في النار فتندلق أقتابه [251 ب] فيقول له أهل النار: يا فلان ألست الذي كنت تأمرنا بالمعروف وتنهانا عن المنكر فيقول: نعم، كنت آمركم بالمعروف ولا أفعله، وأنهاكم عن المنكر وآتيه، أو كما قال عليه السلام، فأسكتهم عن تعليم الخير. فاعلموا رحمكم الله أن الآية الأولى لا حجة فيها للمعترض بها فيها، لأنه ليس فيها نهي لنا عن أن
__________
(1) ورد الحديث في البخاري (بدء الخلق: 8؛ رقاق: 51) ومسلم (جنة: 10،11) ومسند أحمد 2؛ 335،339،5: 340.
(2) انظر مسند أحمد 2: 335،339.
(3) سورة النساء: 145.
(4) انظر هذا الحديث في مسلم (إيمان: 362) ومسند أحمد 3: 27،78.
(5) ورد في البخاري (بدء الخلق: 10) ومسلم (زهد: 51) ومسند أحمد 5: 205،206،207.

(3/178)

ننهى من ضل عن ضلالة، ولكن فيها تطبيب لأنفسنا عن غيرنا ولا يضرنا من ضل إذا اهتدينا. وقد جاء في بعض الآثار أن المنكر إذا خفي لم يؤخذ به إلا أهله، وأنه إذا أعلن فلم ينكره أخذ فاعله وشاهده الذي لا ينكره (1) . فإنما في هذه الآية إعلام لنا أننا لا نضر بإضلال من ضل إذا اهتدينا و [على] من اهتدى بنا أن يأمر بالمعروف وينهى عن المنكر. وأما (2) الآية الثانية فلم ينكر فيها الأمر بالبر، وإنما أنكر استضافة إتيان النكر إليه، ونعم. معترفون لها (3) بذنوبنا منكرون على أنفسنا وعلى غيرنا، راجعون الأجر على إنكارنا، خائفون العقاب على ما نأتي مما ندري أنه لا يحل. ولعل أمرنا بالمعروف وتعليمنا الخير ونهينا عن المنكر، يحط به ربنا تعالى عنه ما نأتي من الذنوب، فقد أخبرنا تعالى أنه لا يضيع عمل عامل منا. وأما الحديث المذكور فهو رجل غلبت معاصيه على حسناته، فإن كان مستحلاً للمنكر الذي كان يأتي ومرائياً بما يأتي به، فهذا كافر مخلد في نار جهنم، ويكفي من بيان هذا قوله تعالى: {فمن يعمل مثقال ذرة خيراً يره* ومن يعمل مثقال ذرة شراً يره} (الزلزلة: 7 - 8). فمن أمر بالمعروف ونهى عن المنكر وعصى مع ذلك، فوالله لا ضاع له ما أسلف من خير ولا ضاع عنده ما أسلف من شر، وليوضعن كل ما عمله يوم القيامة في ميزان يرجحه مثقال ذرة، ثم ليجازين بأيهما غلب. هذا وعد الله الذي لا يخلف الميعاد. وقد أمر تعالى فقال: {ولتكن منكم أمة يدعون إلى الخير ويأمرون بالمعروف وينهون عن المنكر وأولئك هم المفلحون}(آل عمران: 104)، وقال تعالى {فلولا نفر من كل فرقة منهم طائفة ليتفقهوا في الدين ولينذروا قومهم إذا رجعوا إليهم لعلهم يحذرون} (التوبة: 122)، فأمر تعالى من نفر ليتفقه في الدين بان ينذر قومه، ولم ينهه عن ذلك إن عصى، بل أطلق الأمر عاماً، وقال تعالى: {وما يفعلوا من خير فلن يكفروه} (آل عمران: 115)، فمن رام أن يصد عن هذه السبيل بالاعتراض الذي قدمنا، فهو فاسق صاد عن سبيل الله، داعية من دواعي النار، ناطق بلسان الشيطان، عون لإبليس على ما يحب، إذ لا ينهى عن باطل ولا يأمر بالمعروف ولا يعمل خيراً. وقد بلغنا عن مالك انه سئل عن مسألة فأجاب فيها، فقال له قائل: يا أبا عبد الله، وأنت لا تفعل ذلك، فقال: يا ابن أخي ليس [352/أ] في الشر قدرة. ورحم الله الخليل بن أحمد الرجل الصالح حيث يقول:
__________
(1) ص: يقره (وقد يصح بحذف لا).
(2) ص: وإنما.
(3) لها: لا أدري وجه موقعها هنا.

(3/179)

اعمل بعلمي ولا تنظر إلى عملي ... ينفعك علمي ولا يضررك تقصيري (1) وذكرت هذه المسألة يوماً بحضرة الحسن البصري رضي الله عنه فقال (2) : ود إبليس لو ظفر منا بهذه، فلا يأمر أحد بمعروف ولا [ينهى] عن منكر. وصدق الحسن، لأنه لو لم يأمر بالمعروف ولم ينه عن المنكر إلا من لا يذنب، لما (3) أمر به أحد من خلق الله تعالى بعد النبي صلى الله عليه وسلم، فكل منهم قد أذنب وفي هذا هدم للإسلام جملة. فقد صح عن النبي عليه السلام أنه قال: " ما من أحد إلا وقد ألم، إلا ما كان من يحيى بن زكريا " أو كلام هذا معناه.
فخذوا حذركم من إبليس وأتباعه في هذا الباب، ولا تدعوا الأمر بالمعروف وإن قصرتم في بعضه، ولا تدعوا النهي عن منكر وإن [كنتم] تواقعون بعضه، وعلموا الخير وإن كنتم لا تأتونه كله، واعترفوا بينكم وبين ربكم بما تعلمونه بخلاف ما تعلمونه، واستغفروا الله تعالى منه دون أن تعلنوا بذكر فاحشة وقعت منكم، فإن الإعلان بذلك من الكبائر؛ صح ذلك عن النبي صلى الله عليه وسلم. فلعل أحدنا يستحي من ربه تعالى إذا أمر بالمعروف ونهى عن المنكر وهو يعلم من نفسه خلاف ما يقول يكون ذلك سبب إقلاعه ومقته لنفسه، ولعل الاعتراف الله تعالى والاستغفار المردد له يوازي ما يقصر فيه، فيحط عنا تعالى ربنا ذو الجلال، وقد قال تعالى: {يستخفون من الناس ولا يستخفون من الله} (النساء: 108). وقد امرنا الله تعالى على لسان نبيه بالاستخفاء بالمعاصي إذا وقعت، ونهينا عن الإعلان بها أشد النهي، قال رسول الله صلى الله عليه وسلم كلاماً معناه (4) : " كل الناس معافى إلا المجاهر، والإجهار أو من الإجهار، الشك مني، أن يبيت المرء يعمل عملاً فيستره الله عليه، ثم يصبح فيفضح نفسه، أو كما قال عليه السلام. فإنما أنكر فعل المعصية نفسها ثم وصف عز وجل [أنهم] مع ذلك يستخفون من الناس وأنه معهم، فلا يمكنهم الاستخفاء منه بل هو عالم بذلك كله. وإذا رأيتم من يعتقد انه لا ذنب له فاعلموا أنه قد هلك؛ وإن العجب (5) من اعظم الذنوب وأمحقها للأعمال. فتحفظوا حفظنا الله وإياكم من العجب والرياء، فمن امتحن
__________
(1) اعمل بعلمي البيت في عيون الأخبار 2: 125 ونور القبس: 61 وطبقات الزبيدي: 43.
(2) انظر الجزء الأول من رسائل ابن حزم: 414.
(3) ص: لمن لا.
(4) انظر البخاري (أدب: 60) ومسلم (زهد: 52) نصه في البخاري: كل أمتي معافى إلا المجاهرون؛ وفي مسلم: كل أمتي معافاة إلا المجاهرين وان من الإجهار أن يعمل العبد بالليل عملاً الخ.
(5) قارن هذا بما جاء عن العجب في رسالة مداواة النفوس، في الجزء الأول: 386 وما بعدها.

(3/180)

بالعجب في علمه فليفتكر فيمن هو أفضل عملاً منه، وليعلم انه لا حول ولا قوة له فيما يفعل من الخير، وأن ذلك إنما [252 ب] هو هبة من الله تعالى، فلا يتلقاها بما يوجب أن يسلبها ولا يفخر بما حصل له فيه، لكن ليعجبه فضل ربه تعالى عليه، ليعلم أنه لو وكل إلى نفسه طرفة عين لهلك. وأما الرياء فلا يمنعكم خوف الرياء أن يصرفكم عن (1) فعل الخير، لان لإبليس في ذم الرياء حبالة ومصيدة، فكم رأيت من ممتنع من فعل الخير خوف أن يظن به الرياء، ولعلكم قد امتحنتم بهذا، ولكن أصفوا نياتكم لله تعالى، ثم لا تبالوا من كلام الناس فإنما هو ريح وهواء منبث، وقل والله ضرر كلامهم وكثر نفعه لكم، فعليكم بما ينتفعون به في دار قراركم وعند من يعلم سركم وجهركم وعند من يملك ضركم ونفعم، وحده لا شريك له.
9 - واعلموا أن كل حديث ذكرته لكم في رسالتي هذه فليس شيء منه إلا صحيح السند متصل ثابت بنقل الثقات مبلغ إلى رسول الله صلى الله عليه وسلم؛ إلا أن الحديث الذي من طريق ابن أبي أويس عن أخيه، ذكرناه قبل (2) ، قد أسيء (3) الثناء على أبي [بكر] لكراهته بعض أئمة الحديث (4) ، وحديث الإجهار لم يأت إلا من طريق ابن أخي الزهري، وقد تكلم فيه، إلا أن معنى الحديث صحيح فخرج متمماً من سائر الأحاديث الثابتة. لكني أضربت عن الأسانيد خوف التطويل ورجاء الاختصار، مع أن أكثرها أو كلها مشهورة في المصنفات المشهورة من روايتنا، والحمد لله رب العالمين.
واعلموا أن كل ما اخترت فيها من صفة ذكر أو كيفية عمل، فليس من رأيي، وأعوذ بالله العظيم، ولكنه كله إما اختيار مروي عن النبي وإما عمل، ولابد، وكل ذلك منقول بالأسانيد الصحاح ولله الحمد.
10 - ومضى في كلامنا ذكر التوبة، فأردت أن أبين لكم وجوهها، وإن كانت
__________
(1) ص: خوف الرياء أن يطريكم في.
(2) انظر ما تقدم ص: 169.
(3) ص: أنشأ.
(4) راجع تهذيب التهذيب 1: 310 في ترجمة إسماعيل بن أبي أويس، وستجد مدى الاختلاف في تعديله وتجريحه، فقال فيه بعضهم: مخلط، وقال آخر ضعيف، غير ثقة، ونقل ابن حجر عن ابن حزم نفسه في المحلى نقلاً عن آخرين أنه كان يضع الحديث، ومن الغريب ألا يتوقف ابن حزم عنده هنا، ويكتفي بالتلميح إلى موقف أخيه أبي بكر.

(3/181)

ليست مما سألتم عنه باسمه، لكن نسق الكلام اقتضى إثباتها، لأنها دخلت فيما سألتم مما يحط الكبائر، فاعلموا أن التوبة تكون على أربعة أضرب:
أحدها: ما بين المرء وبين ربه تعالى من أعمال سوء عملها كالكبائر من الزنا وشرب الخمر وفعل قوم لوط والشرك وما أشبه ذلك، فالتوبة من هذا تكون بالإقلاع والندم والاستغفار وترك المعاودة بفعله وإضمار ان لا يعود بنيته. فإن فعل التائب من هذه الوجوه هذا الفعل سقط عنه بإجماع الأمة كل ما فعل من ذلك بينه وبين ربه تعالى، وأيضاً فيمن أقيم عليه الحد مما ذكرنا ومات مسلماً كان ذلك كفارة لما فعل بنص حديث النبي صلى الله عليه وسلم.
والضرب الثاني: من عطل فرائض الله عمداً حتى فات وقتها، فقد اختلف الناس، فقوم قالوا:يقضيها، وقوم قالوا: لا سبيل إلى قضائها، وبهذا نأخذ، لان من فعل الشيء في غير الوقت الذي أمره الله تعالى أن يفعله فيه، فلم يفعل الشيء الذي أمره الله تعالى أن يفعله، وإنما فعل شيئاً آخر [253/أ]. وإذا لم يفعل ما أمر به فهو باق، وتوبة هذا عندنا بالندم والإقلاع والإكثار من النوافل وفعل الخير، كما جاء في الأمر عن النبي صلى الله عليه وسلم (1) : " أن لم يوف فرض صلاته جبر من تطوع إن وجد له " . فأما ما كان من هذا فرضاً في المال فليؤده متى أمكنه كالزكاة والكفارات، لأن الله عز وجل لم يحد لأحد وقت أداء الزكاة والكفارات حداً لا يتعدى، كما حد عز وجل للصلاة حداً وللصيام وقتاً محدود الطرفين معلوم الأول والآخر ينقضي وقت كل ذلك بخروج أوله.
والضرب الثالث: من امتحن بمظالم العباد، من أخذ أموالهم وضرب أبشارهم وقذف أعراضهم وإخافتهم ظلماً والإفساد عليهم، فالتوبة من هذه، الخروج عن المال المأخوذ بغير حقه ورده إلى أصحابه أو إلى ورثتهم، فاما أن يردها إلى الذين غصبها منهم بأعيانهم فقد سقط الإثم عنه يقيناً، وأما إن ردها إلى ورثتهم فقد سقط عنه إثم غصبه ما غصب عن الورثة أيضاً وبقي حق الموتى قبله، لأنه فعل ثان. فليكثر من فعل الخير ما أمكنه، فإن جهلوا فإلى إمام المسلمين إن كان لهم إمام عدل تجب طاعته، وإن لم يكن فلا بد من صرف المال إلى مصالح المسلمين، لأنه مال لا يعرف ربه، وليكثر
__________
(1) مما يتصل بهذا المعنى: أول ما يحاسب به العبد صلاته فإن كان أتمها كتبت له تامة وإن لم يكن أتمها قال الله عز وجل: انظروا هل تجدون لعبدي من تطوع فتكملوا به فريضته. ثم الزكاة. ثم تؤخذ الأعمال على حسب ذلك (مسند أحمد 2: 425؛ 4: 65، 103؛ 5: 72، 377).

(3/182)

مع ذلك من الخير ليجد أرباب المتاع ما يأخذون منه يوم القيامة فليس إنصافه عمراً بمسقط عنه ظلم زيد. وأما من تاب بزعمه وهو زام يديه على ما ظلم فيه أو على ما يدري انه ظلم بعينه بين، فهذا مصر لا تائب، ولكنه ممسك عن الازدياد من الظلم، كإنسان مصر على الزنا إلا انه لا يزني. وأما التوبة من ضرب إنسان، فهو بأن يمكن الإنسان من نفسه ليقتص منه أو ليعفو، كما روي عن رسول الله صلى الله عليه وسلم أنه أقتص من نفسه في ضربة بقضيب، فإن مات المضروب فموعدهما يوم يقتص للشاة الجماء من الشاة القرناء، ولكن ليستكثر من فعل الخير ليجد من ظلم ما يأخذ وما يترك، وكذلك القول في سب الأعراض والإخافة. وأما الإفساد فالتوبة منه بالإقلاع والندم والإصلاح.
والضرب الرابع: من امتحن بقتل النفس التي حرم الله تعالى، وهذا أصعب الذنوب مخرجاً، فقد جاء عن النبي: من استطاع أن لا يحول بينه وبين الجنة [253 ب] وقد عاينها وشم ريحها ملء محجم من دم امرئ مسلم فليفعل، أو كلاماً هذا معناه. فمن ابتلي بهذه العظيمة، فتوبته أن يمكن ولي المقتول من دمه، فإن قتله فقد اقتص منه وانتصف، وإن عفا أو أكثر قتلاه، فليلزم الجهاد، وليتعرض للشهادة جهده، فما أرجو أن يكفر عنه فعل شيء غيرها. فإن اعترض معترض بالحديث الذي فيه أن رجلاً قتل مائة ثم تاب أدخله الجنة (1) ، فلا حجة له فيه، لأن ذلك كان في الأمم الذين قبلنا،هكذا نص الحديث المذكور، وكانت أحكام تلك الأمم بخلاف أحكامنا، قال الله تعالى : {لكل جعلنا منكم شرعة} (المائدة: 48)، ومنها [ما] جاء في الحديث نفسه أن توبة ذلك القاتل كانت بأن خرج من قريته قرية السوء إلى قرية قوم صالحين، وهذا لا معنى له عندنا ولا في ديننا بإجماع الأمة، وقد كانت توبة بني إسرائيل بقتل أنفسهم، وهذا حرام عندنا وفي ديننا لا يحل ألبتة، ولعل ذلك القاتل المائة كان كافراً فآمن، فمحا إيمانه كل ما سلف له في كفره، فهذا أيضاً وجه ظاهر.
__________
(1) انظر ابن ماجه (الديات: 2) ومسند أحمد 3: 20، 42، والحديث في صورة قصة، فإن الرجل بعد أن قتل مائة عرضت له التوبة " فسأل عن أعلم أهل الأرض فدل على رجل فأتاه فقال إني قتلت مائة نفس فهل لي من توبة فقال: ومن يحول بينك وبين التوبة، اخرج من القرية الخبيثة التي أنت بها إلى القرية الصالحة، قرية كذا وكذا، فاعبد ربك فيها، قال فخرج إلى القرية الصالحة فعرض له أجله في الطريق، قال: فاختصمت فيه ملائكة الرحمة وملائكة العذاب " الخ.

(3/183)

وأما التوبة في شريعتنا فإنما هي التبرؤ من الذنب والخروج عنه بما أمكن، إلا الكافر والحربي فإن توبته من كفره ومن كل ما قتل أو ظلم فإنما هو بالإسلام فقط واعتقاد العمل به وبشرائعه وليس عليه في ما قتل من المسلمين في حال كفره إذا أسلم وسدد وأصلح. والحمد لله رب العالمين.
فهذا جواب ما سألتم عنه، وفقنا الله وإياكم للخير، وجعلنا في ديننا إخوانا على سرر متقابلين، آمين. والحمد لله عدد خلقه ورضى نفسه وزنة عرشه ومداد كلماته، وصلى الله على سيدنا محمد خاتم النبيين وإمام المسلمين وسلم تسليماً كثيراً، والسلام عليكم ورحمة الله وبركاته.
تمت رسالة التلخيص لوجوه التخليص

(3/184)


رسالة البيان عن حقيقة الإيمان

رسائل ابن حزم الأندلسي

6 - رسالة البيان عن حقيقة الإيمان

(3/185)

فراغ

(3/186)

- 6 -
رسالة البيان عن حقيقة الإيمان
كتب بها رضي الله عنه إلى أبي أحمد عبد الرحمن بن خلف المعافري
الطليطلي المعروف بابن الحوات (1) ، رضي الله عنه
[190 ب] بسم الله الرحمن الرحيم، وبه نستعين، وصلى الله على سيدنا محمد وآله
قال الفقيه الحافظ أبو محمد علي بن حزم رضي الله عنه:
الحمد لله رب العالمين، وصلى الله على محمد خاتم النبيين، وعلى آله الطيبين، وأزواجه أمهات المؤمنين، وذريته الفاضلين، وسلم تسليماً كثيراً وبعد، فإنه وردني يا سيدي وأخي كتابك، أكرم كتب الأحبة في الله عز وجل، وحمدت الله تعالى عز وجل على ما أدى إليه من صلاح حالك. وأورد علي صاحبنا أبو عبد الله محمد بن الحسن (2) - أكرمه الله - من خبرك ما أبهجني، وملأ نفسي سروراً، فلن تزال الدنيا بخير، ما دام مثلك مرفوع اللواء، معمور الفناء، وحمدت الله عز وجل على ما ذكرته فيه من حسن معتقدك لي، فهذا الذي يلزم بعضنا لبعض، فنحن غرباء بين المتعصبين على من سلم لهم دنياهم، ليسلم له دينه، ووقفت على قولك فيه: إنه لولا خوف المشغبين، وما دهينا (3) به من ترؤس الجاهلين، لكتبت أقوالك ومذاهبك وبثثتها (4)
__________
(1) هو عبد الرحمن بن احمد بن خلف، أبو احمد المعارفي الطليطلي: كان إماماً مختاراً يتكلم في الحديث والفقه والاعتقادات بالحجة، قوي النظر، كي الذهن سريع الجواب بليغ اللسان وله تواليف جيدة ومشاركة قوية في الأدب والشعر لقيه الحميدي تلميذ ابن حزم بالمرية، وتوفي قريباً من سنة خمسين وأربعمائة وقيل سنة 448 وقد أوفى على الخمسين ( انظر جذوة المقتبس رقم: 590، ص: 252 وبغية الملتمس رقم: 997 والصلة:321).
(2) يعرف بابن الكتاني وقد كر الحميدي ( الجذوة:35) انه كان ذا مشاركة قوية في علم الأدب والشعر، وله تقدم في علوم الطب والمنطق وكلام في الحكم ورسائل وكتب معروفة، ولابن حزم صلة وثيقة به واستشهاد ببعض أقواله وعنه اخذ المنطق والفلسفة. وهو صاحب كتاب التشبيهات من أشعار أهل الاندلس؛ وقد ترجمت له في المقدمة وذكرت هنالك مراجع ترجمته. .
(3) ص: ذهبنا.
(4) ص: تبثها.

(3/187)

في العالم، وناديت عليها كما ينادى على السلع.
1 - فاعلم يا أخي - وفقنا الله وإياك - أن خوفك المشغبين لا يكف عنك غرب أذاهم، لو قدروا لك على مضرة، وان كشفك الحق وصدعك به لا يقدم إليك مؤخراً عنك أتخشون الناس {فالله أحق أن تخشوه إن كنتم مؤمنين} (التوبة: 13). يقول الواحد الأول خالقنا لا إله إلا هو {فلا تخافوهم وخافون} (آل عمران: 175).
2 - يا أخي: اجتهد لربك، وادع إليه وخفه في الناس، يكفك الله تعالى أمرهم، ولا تخفهم فيه، فيدعك وإياهم، وأعوذ بالله، قد سبق، قد سبق القضاء بما هو كائن فلن يرده حيلة محتال، وكائن بالموت قد نزل، فتركت (1) من تداريهم مسرورين بذهابك، لا ينفعونك بنافعة. واذكر قول نبيك محمد عليه السلام لعلي رضي الله عنه (2) " لأن [91/أ] يهدي الله بهداك رجلاً واحداً خير لك من حمر النعم " .
3 - ولقد أضحكني قولك: إنك علمت من مذهبي أني أفصح بكل من قال مقالة، فخشيت ان أفصح باسمك فيما لم تقله، فمعاذ الله أن أفصح عنك أو عن غيرك، إلا باليقين المحض، وأما إذا علمت أن الأخ من إخواني يكره أن أفصح عنه بمقالة يقولها، فهي مدفونة خلال الشغاف، لا سبيل إلى تحريك لساني بها بيني وبين نفسي، بحيث يمكن أن يسمعني سامع، فكيف أن أبثها وأما أنا فلست أكره أن تبث عني ما أقوله على حسبه.
4 - وأما قولك: أما تقصد إلى، إلى أن لا يؤثر عنك قول إلا حتى تستخير الله تعالى فيه كثيراً، وتصحح نيتك في ذلك، فحسن جداً وحال لا ينبغي لأحد تعديها (3) .
5 - وأما قولك: حتى إذا بلغت إلى حد الحسبة والصبر، إن كانت محنة،تناولت الأوكد فالأوكد، فحالة أريد ألا تتصورها ولا تتمثلها فإنها مبخلة مجبنة؛ وتذكر قول العامة: فلان يحب الشهادة والرجوع إلى البيت؛ مع أني أرجو الكفاية من الله عز وجل والحماية؛ واذكر قوله ووعده الصادق المضمون عندي إذ يقول
__________
(1) ص: فتركب.
(2) في الجامع الصغير (2: 122) لأن يهدي الله على يديك رجلاً خير لك مما طلعت عليه الشمس وغربت.
(3) ص: يعديها.

(3/188)

تعالى {ولينصرن الله من ينصره إن الله لقوي عزيز} (الحج: 40). والله يا أخي، ولله الحمد، لقد حماني تعالى، وما اعدمني قط من مخالفي مقالتي من يذود عني ويذب عن حوزتي أشد الذب، وإني لأدعو الله لهم مدى عمري. أولهم القاضي أبو المطرف عبد الرحمن بن أحمد بن بشر (1) وأبو عبد الله محمد بن علي بن عبد الرؤوف (2) [صاحب] الأحكام (3) - نور الله وجهيهما، وجازاهما بأفضل سعيهما، فلقد قام لي منهما ما يقوم من الأخوين المحبين. ثم أبو العاصي حكم بن سعيد (4) ، غفر الله ذنبه، وتغمد خطاياه، وقارضه بالحسنى فإنه أبلى في جانبي أتم بلاء؛ وما قصر يونس بن عبد الله بن مغيث شيخنا (5) نضر الله وجهه، واكرم منقلبه ولقد [91 ب] بلغ أبو جعفر أحمد بن عباس (6) من ذلك الغاية القصوى، واستئثار الأجر الجزيل والذكر الجميل. برد الله مضجعه، ولقاه الروح والريحان؛ ثم الكاتب الفاضل ذو المآثر العالية والفضائل السامية والأعمال الزاكية والسعي المحمود، أبو العباس (7)
__________
(1) ترجم له الحميدي في الجذوة رقم: 588، ص 251 وابن بشكوال في الصلة: 319 - 321 وابن سعيد في المغرب:1: 158 والنباهي في المرقبة العليا: 87. ولاه علي بن حمود القضاء سنة 407 فبقي فيه إلى آخر سنة 419 وكان ماهراً بالحكومة مع حلاوة اللفظ وحسن الخط، وعابه ابن حيان مؤرخ الأندلس بالشعوبية وبقعوده عن الرحلة إلى المشرق، وإليه كتب ابن حزم قصيدته البائية التي يفخر فيها بنفسه وأثنى عليه بالعلم. وقد توفى أبو المطرف عام 422ه.
(2) كان صاحب أحكام المظالم، واسع العلم حاذقاً بالفتوى صليباً في الحكم مؤيداً للحق، وتوفي سنة 424 (الصلة: 489).
(3) ص: الحكم.
(4) هو الحكم بن منذر بن سعيد، وقد رم حديث عنه في طوق الحمامة، وكانت وفاته سنة 420 (الصلة: 146).
(5) انظر ترجمته في الجذوة: 362 والبغية ص: 498 والصلة: 622 والمرقبة العليا: 95: وكان يونس من أعيان أهل العلم أخذ عنه ابن حزم وابن عبد البر، وعرف بالزهد والميل إلى التحقيق في التصوف وألف فيه كتباً وقد تولى القضاء بعد أبي المطرف، وبعد أن أثنى عليه ابن حيان بمعرفة الحديث والشهرة في الخطابة والتقدم في علم اللسان والآداب ورواية الشعر ذمه لأنه لم يحج، ولأنه كان يحب الدنيا ويزدلف إلى الملوك - توفي يونس سنة 429ه.
(6) المشهور بهذا الاسم والكنية في الزمان ابن حزم أبو جعفر أحمد بن عباس الأنصاري وكان كاتباً بارعاً في الفقه، معروفاً بحبه الشديد لجمع الكتب وبخله بها، بلغ مرتبة الوزارة ثم قتله باديس بن حبوس سنة 427 ه. (انظر الإحاطة 1: 129 والذخيرة 1/ 2: 643).
(7) أبو العباس هذا هو أحمد بن رشيق الكاتب الذي بسق في صناعة الرسائل وشارك في سائر العلوم ومال إلى الفقه والحديث وقدمه الأمير مجاهد العامري على كل من في دولته، وكان يجمع العلماء والصالحين ويؤثرهم ويصلح الأمور جهده وقد رآه الحميدي تلميذ ابن حزم وروى عنه (انظر الجذوة: 207 ص: 114) وهو الذي قرب ابن حزم أثناء إقامته بميورقة، وفي مجلسه جرت المناظرة بين ابن حزم وأبي الوليد الباجي.

(3/189)

المشغوف بالعلم وتقديم الحسنات كشغف غيره بالأموال واللذات، صديقك ومحبك ومؤثرك، لا زالت عليه من الله واقية في دنياه، فلقد هيأه ويسره لمنافع عباده، وأجرى الصالحات على يده كثيراً، وألحقه إذا دعاه بنبيه في أعلى عليين، آمين. وبالله المستعان، وعليه الاتكال.
6 - أما قولك: إنك تتناول في خلال ما تتناول بضروب من السياسة فحسن جداً، جعلنا الله وإياك من الداعين إلى سبيله بالحكمة والموعظة الحسنة.
7 - ومن اعجب ما مر بي منذ دهر قولك في كتابك: إنه بلغك عني أني أقول عنك إنك تقول: لا إدام إلا الخل؛ من أجل حديث النبي صلى الله عليه وسلم: " نعم الإدام الخل " (1) . فاعلم - يا أخي - انه قد ساءني هذا جداً أن أكون عندك بهذا المحل، وأقل ما أقول لك: والله الذي لا أقسم بسواه - ولو علمت أعظم من هذا القسم لأقسمت به لك، وأعوذ بالله أن أعتقد في العالم قسماً غيره، فكيف مثله، فكيف أشد منه - إن كنت قط سمعت هذه المقالة من أحد من خلق الله تعالى يحيكها لي عنك، ولا رأيتها عنك في كتاب، ولا طنت على أذني حتى رأيتها في كتابك، فكيف أن أحكيها عنك، فأستجيز الكذب البحت عليك! حاشا الله من هذا. وليس هذا النص من دليل الخطاب، إنما كان يمكن أن يتأول على من يقول بدليل الخطاب: لا نعم الإدام إلا الخل. وأما القطع بان لا إدام غيره، فليست هذه القضية مقتضية هذه الاخرى؛ فبالله ما أعرضت عن كل شرير يريد أن يسمع الناس سبهم على ألسنة [92/أ] غيرهم.
8 - ورأيت المدرجة ووقفت عليها. أسأل الله أن يجعلنا وإياك ممن يستمع القرآن والقول فيتبع احسنه، والجملة التي أوردت من قولي فيها فهو قولي أيضاً. وكذلك وقفت على الفصول التي ذكرتني بها، أحسن الله جزاءك على ذلك، فهكذا تكون الناس.
9 - أولها قولك: انظر هل فرض الله تعالى النظر أم لا (2) فجوابي إنه لم يفترض قط في التوحيد وصحة النبوة وجميع الشرائع، النظر؛ بل إنما افترض في كل ذلك اتباع رسول الله، صلى الله عليه وسلم، فقط. ولو فرضه الله تعالى فيها، ما جاز قبولها
__________
(1) انظر حديث " نعم الإدام الخل " في صحيح مسلم 2: 144 وفي سنن أبي داود (أطعمة: 39) والنسائي (إيمان: 21) وابن ماجه (أطعمة: 33) والجامع الصغير 2: 188).
(2) تحدث ابن حزم عن هذه المشكلة في الفصل (4: 35) وعقد لها فصلاً عنوانه هل يكون مؤمناً من اعتقد الإسلام دون استدلال، وهو في موقفه من إنكار الاستدلال والنظر يرد على الطبري والأشعري.

(3/190)

من أحد حتى يقرر على الوجه الذي صح به عنده التوحيد والشريعة كلها. فتثبت يا أخي ها هنا، فإن نظري ونظرك لا يحكمان على ميراث الأمة عن نبيها صلى الله عليه وسلم؛ وإنما افترض على الناس في الشرائع كلها شيئاً واحداً وهو الائتمار لما جاء به الوحي من عند الله تعالى فقط. فهذا الوجه خاصة، هو الذي افترض على الناس عقده، والقول به، والعمل. وأما طرق الاستدلال التي عني بها المتكلمون فما افترضها الله تعالى قط على أحد.
وأقول قولة أقدم لك فيها مقدمة تصلح بعض ما يمكن أن ينكره منكر من قولي وهي: إني أريد [أن] أقول قولاً يعيذني الله من أن أقوله مفتخراً أو ممتدحاً، لكن سياق الكلام والحجة أوجب أن أقوله وهو: إني ولله الحمد لست بمبخوس الحظ من هذا العلم، اعني علم أهل الكلام وطريقهم في الاستدلال (1) فيظن ظان أني إنما قلت ما قلت عداوة لعلم جهلته، لا، ولكن الحق لا يجوز أن يتعدى. وأما قول الله تعالى {أو لم ينظروا في ملكوت السموات والأرض وما خلق من شيء} (الأعراف: 185) وقوله {أو لم يتفكروا} وقوله {أو لم ير الذين كفروا أن السموات والأرض كانتا رتقا ففتقناهما وجعلنا من الماء كل شيء حي، أفلا يؤمنون} (الأنبياء: 30) الآية، [92 ب] وسائر الآيات التي في معنى هذا، فإنك يا أخي إن تدبرتها، كفينا التعب؛ وهي أنها كلها بلفظ الحض لا بلفظ الأمر، وهذا قولي نفسه، وأما الأمر بالاعتبار فليس من هذا الباب، إنما هو الأمر بالاتعاظ بمن هلك ممن عصى الله تعالى فيخاف العاصي له عز وجل مثل ذلك فقط، وليس شيء من هذا يوجب انه لا يصح لأحد اسم التوحيد وحكمه عند الله تعالى إلا بأن يكون اعتقاده إياه من طريق الاستدلال.
10 - وأما قولك: انظر الأدلة المحرمة للتقليد (2) فأنا أريد أن تتفقد وان تتدبر كلامي، فإنك تجده صفراً من مدح التقليد، ومملوءاً من ذمه؛ وليس في قولي إن من اتفق له معرفة الحق بمعنى اعتقاده من جهة التقليد فإنه من أهل الحق عند الله تعالى
__________
(1) ذكر ابن حزم كيف بقي سنين كثيرة لا يعرف الاستدلال ولا وجوهه ثم تعلم طرقه وأحكمها (الفصل 4: 38 - 39) قال: فما زادنا يقيناً على ما كنا بل عرفنا أننا كنا ميسرين للحق لكن أرانا صحيح الاستدلال رفض بعض الآراء الفاسدة التي نشأنا عليها فقط كالقول في الدين بالقياس.
(2) انظر المحلى: 66 في تحريم التقليد وإبطاله: وخلاصة رأي ابن حزم أن التقليد هو اخذ المرء قول من دون رسول (ص) ممن لم يأمرنا الله عز وجل باتباعه قط ولا يأخذ قوله بل حرم علينا ذاك ونهانا عنه، وأما أخذ المرء قول الرسول فليس تقليداً بل هو إيمان وتصديق واتباع للحق.

(3/191)

وإن كان مذموماً في تقليده لا في اعتقاده الحق، ما يوجب علي أني أبيح التقليد، وأنا لم أبحه قط، لا في التوحيد ولا في غيره. إنما هو عندي كإنسان خرج ليسرق فأتفق له أن وجد متاعاً له قد كان سرق منه فأخذه: هو مصيب في اعتقاده الحق، مسيء في تقليده، وتأمل القرآن كله لا تجد فيه إلا الحض على البحث لا على إيجابه ألبتة، وإنما تجد فيه ذم التقليد إذا وافق الباطل فقط، فهنالك ذم الله تعالى اتباع الآباء والسادة والكبراء والأحبار، وهنا ذمه الله على كل حال. وأما إذا وافق الحق فقد قال الله عز وجل {والذين آمنوا واتبعناهم ذرياتهم بإيمان، ألحقنا بهم ذرياتهم} (الطور: 21)، وأمر الله تعالى باتباع ما اجمع عليه أولو الأمر منا بخلاف أولي إذا اختلفوا، فبهذا جاءت النصوص ولا مدخل للنظر على ما جاء به كلام الله تعالى. (1)
11 - وأما قولك لي أن النظر ما في الفطرة من خطأ الاقتصار على الدعوى، فلم أحمد ذلك أصلاً، ولا أمرت به، وإنما قلت وأقول إن [93/أ] المقلد مذموم في تقليده، فإن أصاب الحق بتوفيق الله عز وجل له إليه، فهو من أهل الحق، وإن حصل عليه بطريق غرر، وهما عملان متغايران، وفق في أحدهما ولم يحمد (2) في الآخر. وهذا جواب قولك لي: إذ كل قائل مدع، فيجب أن لا يؤخذ بقول أحد من المختلفين والقائلين أو يؤخذ بقول جميعهم وكلا الأمرين خطأ. فتأمل يا أخي، إنك ألزمتني ما لا يلزمني وأنا لم آمر قط بالتقليد: فاضبط عني: إنما قلت التقليد مذموم فإن أدى إلى باطل فصاحبه إما كافر إذا وافق كفراً، وإما فاسق إذا وافق خطأ في الشريعة، وإما مخطئ فيه إذا وافق الصواب بالبخت (3) ، ولم أقل قط إنه واجب، أو يؤخذ بقول مدع، ولا أنه جائز فضلا عن أن يكون واجباً، ولا أنه ممكن أيضاً؛ ولا قلت قط إنه جائز أن يؤخذ فيقول قائلاً ما بلا دليل، فكيف أن أوجبه! لكن قلت إن القول بالحق واجب لأنه حق.
12 - وأما قولك لي: فكان عندك جائزاً أن يقول النبي صلى الله عليه وسلم: قلدوني في قولي، فجوابي إنه عليه السلام لم يقله، ولو قاله لواجب ولكنه لم يقله، لكن قال: قولوا لا إله إلا الله وإني رسول الله، فهذا واجب بيقين عند الله تعالى وعند
__________
(1) واتبعناهم قراءة أبي عمرو، وذرياتهم على الجمع منصوباً فيهما وهي قراءة البصريين وابن عامر وقرأ الباقون بغير ألف على التوحيد، والقراءة المتداولة " واتبعتهم ذريتهم بإيمان ألحقنا بهم ذريتهم " .
(2) ص: يجهد.
(3) ص: بالبحث.

(3/192)

كل مسلم. ولم يقل عليه السلام قط، ولا أحد من الخلفاء بعده، إنه لا يلزمكم هذا القول أن تقولوه إلا حتى تستدلوا وتناظروا وتعرفوا الجوهر من العرض، ومعاذ الله أن يكون هذا واجباً ويغفله رسول الله صلى الله عليه وسلم، وتتفق الأمة الفاضلة كلها على إبطاله وإغفاله، حتى جاءت المعتزلة والأشعرية (1) ، وهما الطائفتان المعروف (2) قدرهما عند المسلمين. فها هنا قف يا أخي وقفة، وتأمله بقلب سليم، فإنه أظهر من كل ظاهر.
13 - وأما قولك لي: لو جاز أن يقلد لجاز أن يقلد غيره، فهذا لا يلزمني لأنه الحق، وغيره [93 ب] هو المبطل الباطل. فمن سكنت نفسه إلى قوله عليه السلام، ولم تنازعه إلى دليل وقبله وقاله، فقد وفق للخير والهدى؛ ومن نازعته نفسه ولم تقنع إلا ببرهان، فهذا هو الذي يلزمه النظر والاستدلال، ويلزمنا البيان له والمحاجة والمجادلة بالتي هي أحسن، وإقامة البرهان عليه. وهكذا فعل عليه السلام، فإنه قبل الإسلام ممن أسلم بلا اعتراض، ومن حاجة أتاه بالآيات، ودعاه إلى المباهلة وتمني الموت وأقام عليه حجة البرهان الواضح. فتأمل هذا تجده كما أقول لك، ودع عنك بالله حماقات أهل السفسطة المسخرين لحماقات كتب ابن فورك (3) والباقلاني (4) ، وما هنالك، فما سرني انتساخك لكتابه المعروف " بالدقائق " وستقف عليه إن شاء الله تعالى وتتدبره، فلتعلم أن الكاغد مخسور في نسخه، بل المداد على تفاهة قدره.
14 - وأما قولك: أما الرسول فلا تجب طاعته إلا بعد معرفة الله ضرورة، إذ من جهل (5) المرسل وقدره، وما يلزم من طاعتهن لم يلزمه اتباع مرسله ولا طاعته، هذا
__________
(1) انظر ما سماه ابن حزم شنع المعتزلة في الفصل (4: 192) وهو فصل من كتاب سماه النصائح المنجية من الفضائح المخزية والقبائح المردية من أقوال أهل البدع، ثم أضافه إلى كتاب الفصل؛ وأما الأشعرية هاجمهم في مواضع شتى من كتابه (وانظر بخاصة الفصل 4: 204) وقد عدهم من المرجثة وأكثر ما يعيبهم عنده قولهم إن الإيمان عقد بالقلب وإن أعلن المرء الكفر بلسانه وعبد الأوثان أو لزم اليهودية والنصرانية إلخ قال: وأما الأشعرية فكانوا ببغداد وبالبصرة ثم قامت لهم سوق بصقلية والقيروان وبالأندلس ثم رق أمرهم.
(2) ص: المعروفة.
(3) هو محمد بن الحسن انظر ترجمته في طبقات السبكي 3: 52 وتبيين كذب المفتري: 232 وابن خلكان 4: 272 ومرآة الجنان 3: 17 وإنباه الرواة 3: 110 والوفي 2: 344 والشذرات 3: 181 وكانت وفاته سنة 406 ه.
(4) توفي القاضي أبو بكر محمد بن الطيب الباقلاني سنة 403 ه، انظر ترجمته في تبيين كذب المفتري: 217 وتاريخ بغداد رقم: 2906 وابن خلكان 4: 269 وترتيب المدارك 4: 585 والوافي 3: 177 والديباج: 267 وابن كثير 11: 350 والمنتظم 7: 265.
(5) ص: جعل.

(3/193)

ما لم يدفعه عقل، فمعرفة الله مقدمة على معرفة رسله، هنا انتهى قولك. وهذا قول يجب أن تتأمله، فليس على ما ذكرت، ولا كانت معرفة الله واجبة قبل الرسل. قال الله تعالى: {وما كنا معذبين حتى نبعث رسولا} (الإسراء: 15). فإذا سقط العذاب (1) عن كل من لم يأته رسول بنص كلام الله تعالى، بيقين ندري أن كل ما لا يعذب الله تعالى عليه ولا ينكره فليس واجباً بل إنما وجبت على الناس معرفة الله بدعاء الرسل عليهم السلام، إليه تعالى فقط، لا قبل ذلك.
يا أخي قولك في وجوب معرفة الله تعالى قبل الرسل، والوجوب فعل يقتضي موجباً بضرورة العقل، فقل لي: من أوجب المعرفة فإن قلت عن الله تعالى أوجبها. قلنا لك: فمن أين [94/أ] زعمت أن الله تعالى أوجبها فإن قلت: بضرورة العقل، ادعيت على العقول ما ليس فيها (2) ، وجمهور الناس من أصحاب الحديث والفقهاء والخوارج والشيعة متفقون مصرحون بان معرفة الله تعالى لا تلزم إلا بمجيء الرسل ودعائهم إلى الله تعالى فقط. وإن قلت: إن العقل أوجب ذلك فرضاً، فهذا محال ظاهر، والعقل لا يحرم شيئاً ولا يوجبه، والعقل عرض [من] الأعراض محمول في النفس ومن المحال أن تحكم الأعراض وتوجب وتشرع؛ وإنما في العقل معرفة الأشياء على ما هي عليه فقط من كيفياتها ولا مزيد. وهذا باب قد أحكمته غاية الإحكام في صدر كتاب " أصول الأحكام (3) . فتأمل هذا الفصل تجده كما قلت.
ولا تحسنن (4) ظنك بكل ما تجده لأولئك المهذرين السوفسطائيين على الحقيقة، المتسمين بالمتكلمين الذين يأتونك بألف كلمة من هذرهم (5) ينسي آخرها أولها، وليست إلا الهذيان والتخليط وقضايا فاسدة بلا برهان، بعضها ينقض بعضاً.
15 - وأما قولك: مع أن ظواهر الشريعة دلت على لزوم المعرفة والعلم بالله عز
__________
(1) ص: الكلام.
(2) قارن هذه بفكرة ابن الطفيل في حي بني يقظان فهي نعتمد على الاستدلال النظري لمعرفة الله تعالى. دون رسول. وابن حزم ربما لم ينكر هذا ولكنه ينكر وجوب المعرفة.
(3) هو كتابه الإحكام في أصول الأحكام. وفيه حديث مفصل عن مهمة العقل (1: 13 وما بعدها) وخلاصة رأيه أن في العقل الفهم عن الله تعالى ومعرفة صفات المدركات. لكنه لا يوجب أن يكون الخنزير حراما أو حلالاً أو أن تكون صلاة الظهر أربعاً وصلاة المغرب ثلاثاً، أو أن يقتل من زنا وهو محصن وإن عفا عنه زوج المرأة وأبوها، ولا يقتل قاتل النفس المحرمة عمداً إذا عفا عنه أولياء المقتول الخ (المصدر المذكور ص 28).
(4) ص: تحسبن.
(5) غير واضحة في الأصل.

(3/194)

وجل، من ذلك قوله { فاعلم أنه لا إله إلا هو} (محمد: 19) والمقلد غير عالم ولا عارف، فإنما المأمور بهذا العلم هو رسول الله صلى الله عليه وسلم، المأمور بعقب هذا الأمر بالاستغفار للمؤمنين، وهو عليه السلام قد علم الله تعالى بأعظم البراهين، من مشاهدة الملائكة، ومشاهدة السموات سماء سماء، ومكالمة الله تعالى، ورؤية المعجزات على يده، فهو المأمور بالعلم حقاً، وأما سائر الناس فلم يؤمروا قط بهذا، وإنما أمروا بان يقولوا شهادة الإسلام بألسنتهم ويعتقدوها بقلوبهم، فهذا هو الذي أمروا به حتى لا تجد انهم أمروا بغير ذلك أصلاً. فمن شرهت نفسه إلى العلم المحقق فليطلب الاستدلال، كما فعل إبراهيم عليه السلام [94 ب] في إحياء الطير، ومن لم تنازعه نفسه، فلو فعل ذلك لكان حسناً؛ ومن لم يفعل، لم يخرج بذلك من كونه من أهل الحق إذا وقفه الله تعالى.
16 - وأما قولك: وأريد أن تتأمل قولك: لا يلزم من معرفة الباري تعالى والنبوة إلا (1) ما دعاهم إليه نبيهم المختوم به الرسل من صحة الاعتقاد: هل (2) الذي دعاهم إليه من الاعتقاد هو المعرفة أو غيرها فإن كانت المعرفة، فلا تكون إلا بتقديم البراهين وإلا كانت غير معرفة. وإن كانت غيرها فالمعرفة لم تفرض، وغنما فرض غيرها؛ ويجب أن تعرف ما ذلك المفترض، وفي إيثار هذا الكلام ما فيه - فنعم يا أخي قد تأملته جداً وأنا ثابت عليهن والحمد لله رب العالمين. وأنا أكرره فأقول: لم يفترض الله تعالى على الناس قط [إلا] (3) الإقرار بألسنتهم بدعوة الإسلام واعتقاد تحقيقها بقلوبهم فقط؛ وأما المعرفة التي لا تكون إلا ببرهان فما كلفوها قط. وأما من عبر (4) عن صحة الاعتقاد بالمعرفة فإن الجواب عن هذا دخول في استعمال الألفاظ المشتركة التي استعمالها أس البلاء. لكن نقول لك: عن كنت تعبر بالمعرفة عن صحة الاعتقاد للحق، فالناس مكفلون هذا. وإن كنت تعني بقولك المعرفة: العلم المتولد عن البرهان فما كلف الناس قط هذا. وهذا علم الأنبياء عليهم السلام ونبينا محمد صلى الله عليه وسلم وجميع أمته بعده حتى حدث من تعرف، فأتوا بقول إذا حققته لزم التقصير البين للنبي صلى الله عليه وسلم ولأئمة المسلمين بعده.
__________
(1) ص: إلى.
(2) ص: هل هو.
(3) زيادة لازمة.
(4) ص: غير.

(3/195)

17 - وأما قولك لي: وأرغب أن تتأمل قولك " حاشا من كان عقده انه لو كان أبوه يهودياً أو نصرانياً لكان يهودياً أو نصرانياً، فهذا ليس عقده بصحيح (1) . ثم قلت أنت: وهل من لم يكن عارفاً بالأدلة ولا واثقاً بها وكان مقلداً إلا على ذلك وهل يرتفع أحد من هذا العقد الذي ليس بصحيح عندك [95/أ] حتى يعتقد الدين، لا لان آباءه اعتقدوه ولا أن قومه اعتقدوه إلا عن معرفة بالبراهين الصحيحة ومعرفة الحق مجرداً، وإنما لحظت هذا وما تصل به، لان (2) الدليل الذي اقتصرت عليه ليس بصحيح عندك؛ فغن الرسول لم يقتصر (3) على دعواه فيما دعا إليه ولا رضي عمن (4) قلده - هذا نص قولك - فاعلم يا أخي أن كل من اعتقد الحق عن غير استدلال فليس على ما ذكرت، بل أكثر الأمة والحمد لله ممن لا يدري يتهجي لفظة " استدلال " فكيف أن يعرف معناها، تجده لو خير بين أن يعذب بأنواع العذاب، إلى انقضاء عمر الدنيا، وبين أن يفارق الإسلام لتخير بلا شك أنواع العذاب، ونجده لو كفر أبوه وأهل بلاده بعد أن يفارق الإسلام لتخير بلا شك أنواع العذاب، ونجده لو كفر أبوه وأهل بلاده بعد ان تحقق عقد الإسلام في قلبه، لاستحل دم أبيه وولده وأهل بلده، وهذا أمر تشاهده بنفسك من أكثر العوام الذين أنت تدري انهم لم يعرفوا الدين قط من طريق الاستدلال. وأما من تعتقد انه لو كفر أهل بلده لكفر هو معهم، فهذا عند الناس كلهم كافر غير صحيح لاعتقاده، فتأمل هذا تجده كما أقول لك أيضاً، والله أعلم.
18 - وأما قولك لي: إن الرسول عليه السلام لم يقتصر على دعواه فيما دعا إليه ولا رضي عمن قلده، فكلام غير محقق، بل ما اقتصر قط عليه السلام إلا على دعائه فقط، إلا من طالبه بآية، فحينئذ أتاه بها، وأما من لم يطلبه بها فما قال له عليه السلام قط: لا تؤمن حتى ترى آية، وما زال عليه السلام راضياً عمن اتبعه ورضي به، وغن لم يطلبه بدليل على ما أورد بعد هذا إن شاء الله تعالى، فصح أن الدليل الذي استدللت به في غاية الصحة، وانه عيان مشهور منقول نقل الكواف، لا معترض فيه، والحمد لله رب العالمين.
19 - وأما قولك في الخبر الصحيح (5) : " وأما المنافق أو المرتاب [95 ب] فهو
__________
(1) ص: صحيح.
(2) ص: بأن.
(3) ص: وأن الرسول يقصر.
(4) ص: من.
(5) أورد البخاري هذا الحديث في كتاب العلم وكتاب الكسوف وكتاب الجمعة، وهو بصورته هذه من حديث أسماء في سؤال القبر: فأما المؤمن أو قال الموقن - شك هشام - فيقول (إذا سئل عن النبي) هو رسول الله هو محمد صلى الله عليه وسلم جاءنا بالبينات والهدى فآمنا واتبعنا وصدقنا فيقال له نم صالحاً قد كان نعلم إنك لتؤمن به، وأما المنافق أو قال المرتاب - شك هشام - فيقال له ما علمك بهذا الرجل فيقول لا أدري، سمعت الناس يقولون شيئاً فقلت (وفي نسخة فقلته). وانظر ابن ماجه (زهد: 32) والترميذي (جنائر: 70) ابن حزم، في هذا الخبر أن الرسول قال: المنافق والمرتاب ولم يقل غير المستدل فاللفظ لا يسعف خصوم ابن حزم، ثم إن المنافق والمرتاب مقلدان للناس لا محققان، والتقليد شيء غير الاستدلال.

(3/196)

الذي يقول سمعت الناس يقولون شيئاً فقلته،وان المؤمن هو الذي يقول جاءنا بالبينات والهدى " فخبر صحيح وهو حجتي عليك لأنه صلى الله عليه وسلم إنما حكى القول " سمعت الناس يقولون شيئاً فقلته " عن منافق أو مرتاب، وإنما أتيت أنا على محقق بقلبه ليقينه نافر عن الشك والجحد كل النفار إلا أنه فتح (1) الله عز وجل له في ذلك الحق بالبخت لا عن استدلال؛ وهذا بعينه هو الذي يقول بقلبه ولسانه في الدنيا كما نقول، إذا مات، جاءنا بالبينات والهدى، فتأمل هذا تجده كما قلت لك، والحمد لله رب العالمين.
20 - وأما قولك لي: ويجب أن تنظر في القول إنه عليه السلام لم يدع أحداً إلى غير هذا عموماً، وإذا لم يدع إليه فهو تكلف، وإذا كان تكلفاً فكيف يرجع إليه من اختلج في صدره شيء أو كيف يجده فنعم يا أخي ما دعا عليه السلام إلى غير هذا، ومن العجب أن يكون دعا إلى غير هذا واتفقت الأمم على كتمان هذا وطيه. أترى هذا يا أخي ممكناً حاشا لله من هذا، ونعم، هو تكلف حسن ممن لم تنازعه نفسه إليه. وأما تعجبك بقولك: فكيف يرجع إليه من اختلج في صدره شيء أو كيف يجده أما علمت أن شرب الدواء والكي تكلف وأن من احتاج إليهما لدفع ضرر حل به وجب عليه أن يرجع إليهما فأي عجب في هذا وأنا لم أحتج عليك بهذا التظير، وإنما أريتك إن هذا الذي أنكرت وجوه موجود في العالم، وإنما طلب الاستدلال لتعلم القرآن كله، وتعلم الكتاب ليس فرضاً لكنه تكلف حسن ممن تكلفه، وهما فرض على من قصد ضبط الديانة للناس، والاستكثار من الخير والعلم فقط.
21 - وأما قولك: فإن قيل هو مندوب إليه، ولذلك كان له عليه أجر، قيل فجائز لجميع الأمة تركه ولا إثم عليها في إغفاله، وإذا كان هذا أدى إلى أن يكون جميع الشرع [96/أ] بأيدينا دعوى، وفي هذا ما لا يخفى، فاعلم انه مندوب إليه كما قلنا ببرهان انه لم يأت به قط أمر من عند الله تعالى ولا من رسوله صلى الله عليه
__________
(1) غير معجمة في الأصل.

(3/197)

وسلم، وأما قولك فجائز لجميع الأمة تركه ولا إثم عليها في إغفاله، فنعم هو كذلك، وهذه صفة ما لم يأت به أمر من عند الله تعالى، ولو (1) أن الأمة كلها التقت بالقبول وصحة العقد، ولم يكن فيها منازع ولا كافر، ما احتيج إلى الاستدلال ألبتة، إذ لم يأت بإيجابه أمر من الله عز وجل ولا من رسوله صلى الله عليه وسلم.
22 - وأما قولك: إذا كان هذا، أدى إلى أن جميع الشرائع بأيدينا دعوى، وفي هذا ما لا يخفى، فغن الله تعالى حض على الاستدلال كما قلنا ولم يفترضه، وعلمنا إياه ولم يوجب تعلمه على أحد، وأوجب علينا مناظرة المعاندين بالبراهين؛ وأنا يا أخي لم أنكر هذا قط، وغنما قلت إن من لم تنازعه نفسه إليه، وأنس إلى اعتقاد صحة الإسلام والإقرار به فهو مسلم صحيح الإسلام عند الله تعالى، وإن المعتقد لذلك (2) عن استدلال أفضل فألزمتني ما لم يلزمنيه قولي (3) .
23 - وأما قولك: فينظر فيما فرض الله تعالى من تدبر القرآن وما فيه من الدلائل. فتدبر القرآن فرض، ومعنى تدبره فهم معاني ألفاظه. وكيف لا يكون فرضاً وهو بيان ما افترض، وقد تدبرناه ولله الحمد فلم نجد فيه فرض قبل الرسل، وهذا قولنا والحمد لله، وهنا انتهى قولك وما اقتضاه من جواب.
24 - ثم أنا أبتدئك بما يلزم بعضنا لبعض من بيان الحق وتعاطي البراهين، فأقول لك وبالله تعالى التوفيق:
قبل كل شيء أريد أن تنظر في كلامي بعينٍ (4) سليمةٍ من الأعراض ومن الاستحسان معاً، وبنفس بريئةٍ من النفار والسكون معاً، لا (5) كما ينظر المرء بما
__________
(1) ص: ولولا.
(2) ص: كذلك.
(3) قابل هذا يقول ابن حزم (الفصل 4: 40): ونحن لا ننكر الاستدلال بل هو فعل حسن مندوب إليه محضوض عليه كل من أطاقه لأنه نزود من الخير، وهو فرض على كل من لم تسكن نفسه إلى التصديق. . وإنما ننكر كونه فرضاً على كل أحد، لا يصح إسلام أحد دونه، هذا هو الباطل المحض (وانظر أيضا وقفة ابن حزم عند هذا الموضوع في الفصل 5: 110).
(4) ص: بغير.
(5) ص: لكن.

(3/198)

لم يسمعه قط، فيسبق إليه منه قبول [96ب] يسهل عليه الباطل أو نفار يوعر عليه الحق. فمن هذين السعيين تاه أكثر الناس وفارقوا المحجة.
25 - فأقول إليك يا أخي: كان إسلام خيار أهل الأرض بعد النبيين عليهم السلام كخديجة وعائشة أمي المؤمنين، وأبي بكر الصديق وعلي بن أبي طالب، وسعد بن أبي وقاص، وبلال، وزيد بن حارثة، وخالد بن سعيد بن العاصي، وعمرو بن عبسة، وعثمان بن عفان، والزبير وطلحة، وزينب وأم كلثوم وفاطمة ورقية، بنات النبي صلى الله عليه وسلم. فهل ذكر قط أحدهم أو جميعهم أو غيرهم عنهم أنهم لم يسلموا حتى سألوا آيةً وطلبوا معجزة، وعرض عليهم رسول الله صلى الله عليه وسلم برهاناً هل كان أكثر من أن دعا الإسلام خديجة إلى الإسلام وأبا بكر عليهما الرضوان، فلم تكن لهما كبوة ولا تردد؛ وأما عائشة وعلي وزينب وأم كلثوم وفاطمة ورقية فهل كان إسلامهم إلا على تدريب الكافل والأبوين ولا مزيد وسكت عن عمر وابن مسعود رضي الله عنهما، لأنه قد قيل إنهما لم يسلما إلا بعد معجزة رأياها. فلعمري يا أخي إن قال قائل: إن هؤلاء المذكورين لم يسلم منهم أحد إلا عن معجزة طلبها فعرضت عليه ليقولن ما يشهد قلبه بأنه كاذب فيه ثم لا يبقى أحد في العالم لم يدر شيئاً من السير والأخبار إلا كذبه ودرى أنه كاذب.
26 - تفكر يا أخي كيف أسلم النجاشي وبأذان والمنذر بن ساوى وعباد (1) وجيفر ابنا الجلندى وذو الكلاع وذو ظليم وذو مران وذو زود وهؤلاء ملوك بلادهم (2) ؛ وكيف أسلم الستة من الأنصار، والاثنا عشر، والثلاثة وسبعون الذين هم خيار أهل الأرض. هل طلب واحد منهم معجزة أو رغب آية تفكر في هذا، ودعنا من استبشاع مخالفة هذيان المتكلمين (3) الذين لم ينتج الله تعالى على أيديهم إلا افتراق الكلمة، وتفكير المسلمين بعضهم بعضاً. [97/أ] ألم يصح عن النبي صلى الله عليه وسلم أنه قال (4) " دعوا لي صاحبي فإن الناس قالوا كذبت، وقال أبو بكر صدقت " ولذلك سمي الصديق.
__________
(1) سماه المقري زي في الإمتاع عمرا واسمه في جوامع السيرة والفصل: عياذ؛ وفي سيرة ابن سيد الناس: عبد.
(2) انظر جوامع السيرة: 30 وما بعدها وكذلك الفصل 2: 85.
(3) ص: هذان المتكلفين.
(4) في صحيح البخاري (5: 5) إن الله بعثني إليكم فقلتم كذبت وقال أبو بكر الصديق وواساني بنفسه وماله فهل أنتم تاركوالي صاحبي. وانظر حديثاً مقارباً في مجمع الزوائد 9: 44.

(3/199)

27 - فتفكر يا أخي في نفسك: كيف كان إسلامك مذ بلغت مبلغ التكليف وتوجه إليك الخطاب من الله عز وجل، عن استدلال كان منك من تلك الليلة فهذا بعيد جداً، وإن كان استدلالاً بعد ذلك فكيف تعرف نفسك بين بلوغك إلى وقت استدلالك، أترى تلزم نفسك حكم الكفر معاذ الله من هذا.
28 - ثم أقول لك: الناس أربعة: فإنسان استدل فأداه استدالاله إلى حق مأجور مرتين. وآخر استدل وبحث ونظر، فأداه ذلك إلى دهرية أو تبرهم أو منانية أو بعض أنواع الكفر، فهذا كافر مخلد في النار إن مات على ذلك، أو أداه إلى قول الأزارقة وأصحاب الأصلح أو بعض البدع المهلكة، فهو فاسق، وآخر قلد فاتفق له الحق فهو من أهل الحق، وهكذا عوام أهل الإسلام كلهم، وآخر قلد فأداه ذلك إلى الباطل، فهو إما كافر وإما فاسق.
29 - وتثبت فيما قلت لك من دعاء النبي صلى الله عليه وسلم الناس كلهم، فهو برهان ضروري منقول نقل الكواف، لا يشك فيه مسلم موحد ولا ملحد في أنه عليه السلام لم (1) يقل لأحد دعاه إلى الإسلام: لا تسلم حتى تستدل. وهذه كتبه إلى كسرى وقيصر والملوك، وذكر رسله إلى البلاد. ما في شيء منها ولا في بعوثه وغزواته إيجاب استدلال، فإن جاز عندك أن يتفق الناس كلهم على كتمان هذا. فأعيذك بالله من أن يجوز هذا عندك.
30 - ثم اعلم يا أخي ن الفرقة المحدثة لهذه المقالة. فرقة أنت تدري أنها غير مرضية عند جميع أئمة الهدى قديماً وحديثاً. وأنهم مطعون عليهم في أديانهم مظنون (2) بهم السوء في اعتقادهم. وبرهان ذلك أنهم أجسر الناس على عظيمة تقشعر منها عند جميع الأمة مرذولين إلى أن يبلغ (3) إلى الذين لقينا منهم. ولقد قال لي بعض إخواني كلاماً أقوله لك - قال: أسألك بالله هل بلغك أن أحداً أسلم على يدي متكلم من هؤلاء المتكلمين، واهتدى على أيديهم من ظلالة. وهل أسلم من أسلم واهتدى من اهتدى إلا بالدعاء المجرد الذي مضى عليه السلف فوالله يا أخي ما وجدت لقوله جواباً، بل ما وجدتهم أحدث الله تعالى على أيديهم إلا الفرقة والشتات والتخاذل وافتراق
__________
(1) ص: لا.
(2) ص: فيظنون.
(3) ص: إلى بيلغ.

(3/200)

الكلمة والجسر على كل طامة وعظيمة وتكفير المسلمين بعضهم بعضاً، وهذا أمر مشاهد. ثم هم في خلال ذلك أبعد الناس عن المجيء ببرهان حق، وأكثرهم سفسطة وتخليطاً واضطراباً وتناقضاً.
31 - فإن قال قائل: قد ذممت التقليد، وأبو بكر وخديجة وعائشة وعلي وخالد ابن سعيد وعمرو بن عبسة والأنصار رضي الله عن جميعهم مقلدون أفهم مذمومون (1) في تقليدهم قلنا وبالله تعالى التوفيق: لسنا نقول هذا، ولكنا قد بينا في غير هذا الموضع أن التقليد هو لمن اتبع من لا (2) يؤمر باتباعه فهذا هو المذموم في تقليده وإن أصاب الحق. وأما من اتبع من افترض الله تعالى عليه اتباعه، وهو رسول الله صلى الله عليه وسلم، فليس يسمى مقلداً، بل هو موفق مطيع لله تعالى، محسن، سواء (3) اتبعه في عقدة الإسلام أو فيما دون ذلك من الاعتقادات أو العبادات والأحكام. وقد بينا أيضاً في غير هذا الموضع أنه قد تقع الضرورة بخبر الواحد ويصح به العلم المتيقن، وكل هؤلاء وقع لهم العلم الحق واليقين (4) الضروري بإخبار النبي صلى الله عليه وسلم لهم بالإسلام وبصحة نبوته. هذا ما لا شك فيه عندنا ألبتة، ولا يجوز غير هذا ألبتة.
ولقد كانوا أعلم وأفضل وأجل وأسلم وأتم من أن يستجيبوا لقول قائل، بلا برهان (5) لولا أن الله تعالى أنزل السكينة عليهم كما قال الله عز وجل: {لقد رضي الله عن المؤمنين إذ يبايعونك تحت الشجرة فعلم ما في قلوبهم [98/أ] فأنزل السكينة عليهم وأثابهم فتحاً قريباً} (الفتح: 18) وكما قال تعالى {حبب إليكم الإيمان وزينة في قلوبكم، وكره إليكم الكفر والفسوق والعصيان أولئك هم الراشدون، فضلاً من الله ونعمة. والله عليم حكيم} (الحجرات: 7).
32 - وأيضاً فقد صح برهان واضح أن الله تعالى خلق كل شيء في العالم من حامل ومحمول، ولا ثالث لهما في العالم، فإذا ذلك كذلك، فهو تعالى خالق الإيمان في قلوب المؤمنين، فمن خلق الله تعالى الإيمان في قلبه ولسانه فهو مؤمن صحيح الإيمان، سواء خلقه في قلبه ولسانه دون استدلال أو خلقه باستدلال؛ وكذلك الكفر أيضاً:
__________
(1) ص: فهم مهمومون.
(2) ص: مما.
(3) ص: وسواء.
(4) ص: اليقين.
(5) فلا معنى.

(3/201)

من خلق الله تعالى الكفر [في قلبه] أو خلقه على لسانه فهو كافر محض.
33 - وأيضاً فقد يستدل الدهر كله من لا يوفق للحق كما استدل الفيومي (1) والمقمس وأبو ريطة اليعقوبي واذرباذ الموبذ (2) وأبو علي يزدان بخت المناني (3) ، ثم من فرق المسلمين: هشام بن الحكم (4) وعلي بن منصور (5) والنظام وغيره، فبعضهم يسر للكفر وبعضهم يسر للإيمان ولضلال البدعة معاً.
33 - وقد يدعي المجتهدون في نصر أقوال مالك وأبي حنيفة أنهم مستدلون جهدهم وقد ملأوا الدنيا صحائف سمجة، ولم ييسروا إلا للخطاء في أكثر أقوالهم، وقد ييسر الله تعالى للإيمان والسنة من لا يستدل، فالكل فعل الله تعالى، فمن يسر للحق، فهو محق كيفما اعتقده، ومن يسر للباطل فهو مبطل كيفما اعتقده.
34 - فإن قلت: بأي شيء يعرف الموفق للعلم الصحيح أن هذا حق وأن هذا باطل قلنا: بالبراهين، وهذا ما لا نخالفك فيه، إلا أن عدم الاستدلال بالبرهان لا يخرج الحق عن أن يكون حقاً في ذاته ولا الباطل عن أن يكون باطلاً في ذاته. والله تعالى يخلق الإيمان والكفر في قلوب عباده، وهم طبقات (6) : فمنهم من يخلق الإيمان في قلبه ضرورة بداءة كما خلق الله في قلوبنا معرفة [98 ب] أن الكل أكثر من الجزء، وأن الحلو حلو والمر مر، وهذا أرفع درجات الإيمان، وهذا إيمان الملائكة والأنبياء عليهم السلام؛ ومنهم من خلق الإيمان في قلبه ضرورة عن تصديق مخبر كإسلام من
__________
(1) قال ابن النديم (الفهرست: 23): " ومن أفاضل اليهود وعلمائهم المتمكنين من اللغة العبرانية ويزعم اليهود أنها لم تر مثله الفيومي، واسمه سعيد ويقال سعديا وكان قريب العهد وقد أدركه جماعة من زماننا " وله كتب عدة.
(2) هو اذرباذ بن ماركسفند، موبذ موبذان، عاصر ماني وناظره بحضرة الملك بهرام بن بهرام في مسألة قطع النسل وتعجيل فراغ العالم، فانقطع ماني وقتله بهرام على الأثر (الفصل 1: 36).
(3) في الأصل: مروان، وانظر الفهرست (تجدد): 398، 401 حيث ذكر أن يزدان بخت ظهر في خلافة المأمون فخالف في بعض أصول طائفة المهرية من المانوية ومالت إليه شرمذة منهم، وقد أحضره المأمون من الري وناظره المتكلمون وأفحموه، وعرض عليه المأمون أن يسلم فلم يفعل؛ ولم يذكر ابن النديم كنيته، وهنالك من رؤسائهم أبو علي سعيد وأبو علي رحا، فلعل هنا خلطاً بين اثنين منهم.
(4) انظر ترجمة هشام بن الحكم في الفهرست: 175 - 176، واعتقادات الرازي: 64 وتبصير الأسفراييني: 93، 70، وهو زعيم الحكمية أو الهاشمية من فرق الشيعة، ويدين بالتجسيم.
(5) هو الحلاج، انظر أخباره في صلة الطبري، وتجارب الأمم، ونشوار المحاضرة والمنتظم وفيما جمعه ماسينيون من أخباره وأقواله. وانظر أيضاً ديوانه الذي جمعه ماسينيون في المجلة الأسيوية: 1931.
(6) ص: طبقتان.

(3/202)

ذكرنا من الصحابة، رضي الله عنهم، الذين صدقوا رسول الله صلى الله عليه وسلم في خبره، ومنهم من خلق الإيمان في قلبه ضرورة عن استدلال وبرهان برؤية المعجزات أو نقلها إليه، وهذه صفة إيمان المستدلين منا، ومنهم من خلق الإيمان في قلبه بغير سبب، وهذه صفة إيمان المحققين من العوام، ولا إيمان لمن خرج من هذه الطباق.
وكذلك خلق الله تعالى الكفر في قلوب عباده، فمنهم من خلقه تقليداً، ومنهم من خلقه في قلبه حسداً للعرب وللنبي صلى الله عليه وسلم، ومنهم من خلقه في قلبه اتباعاً لهوى وقع له أو سكوناً إلى الشك، ومنهم من خلقه في قلبه استدلالا ببعض الأدلة الفاسدة، ومنهم من حكم الله تعالى عليهم بالكفر وإن اعتقد الإيمان وعمل به وأعلنه، لكن خرق الإجماع في بعض أقواله كمن أقر بنبي بعد النبي صلى الله عليه وسلم، أو كذب بآية من القرآن أو بشريعة مجتمع عليها، أو عمل عملاً يكون به كافراً، إن شاء الله تعالى.
فهذا بيان جميع هذه المسألة، والحمد لله رب العالمين، ثم السلام عليك أيها الأخ المحمود، ورحمة الله وبركاته.
تمت بحمد الله عز وجل
وصلى الله على سيدنا محمد
وسلم تسليماً كثيراً
والحمد لله وحده

(3/203)

فراغ

(3/204)


رسالة في الإمامة

رسائل ابن حزم الأندلسي

7 - رسالة في الإمامة

(3/205)

فراغ

(3/206)

- 7 -
[221 ب] رسالة في الإمامة
للفقيه أبي محمد رحمه الله
بسم الله الرحمن الرحيم وصلى الله على سيدنا محمد وآله وسلم
قال أبو محمد علي بن احمد بن حزم: -
الحمد لله رب العالمين وصلى الله على محمد عبده ورسوله وخاتم أنبيائه وسلم تسليماً؛ {من يهد الله فهو المهتد ومن يضلل فلن تجد له ولياً مرشداً} (الكهف: 17) وأصدق الكلام كلام الله عز وجل، وخير الهدي هدي محمد عليه السلام، وشر الأمور محدثاتها، وكل محدثة بدعة، وكل بدعة ضلالة، ونعوذ بالله من شرور أنفسنا وسيئات أعمالنا، ومن الجهل والحيرة، ونسأله تعالى الهدى والتوفيق لما يرضيه، آمين.
قرأت - علمنا الله وإياك ما يزلفنا لديه - سؤالك، ووقفت عليه، وذكرت فيه انك غنما تسأل سؤال المتعلم، وذكرت قول الله، عز وجل في الذين أخذ عليهم الميثاق ليبيننه للناس ولا يكتمونه (1) فوقفت عند عهد الله - عز وجل - في ذلك على كراهتي المسائل، فقد كره رسول الله، صلى الله عليه وسلم، كثرة المسائل (2) ، وكرهها السلف الصالح، لا على سبيل الاسترشاد وطلب البيان، لكن على سبيل التفاخر، وحسبنا الله ونعم الوكيل.
1 - ذكرت - وفقنا الله وإياك لعلم يقرب منه وعمل يرضيه - أنك رأيت الرجل يصلي خلف الرجل الإمام أياماً كثيرة لا يدري مذهبه، فاعلم - عافانا الله وإياك - أن البحث عن مثل هذا أحدثه الخوارج، فهي التي كشفت الناس مذاهبهم، وامتحنتهم في ذلك، وسلك سبيلهم المأمون والمعتصم والواثق مع ابن أبي داود وبشر المريسي ومن هنالك؛ وما امتنع قط أحد من الصحابة - رضي الله عنهم - ولا من خيار التابعين من
__________
(1) إشارة إلى الآية: وإذ أخذ الله ميثاق الذين أوتوا الكتاب لتبيننه للناس (آل عمران: 187).
(2) في كراهية الرسول لكثرة المسائل انظر صحيح مسلم (فضائل: 130).

(3/207)

الصلاة خلف كل إمام صلى بهم؛ حتى خلف الحجاج وحبيش بن دلجة (1) ونجدة الحروري والمختار، وكل متهم بالكفر، وقيل لابن عمر في ذلك، فقال: إذا قالوا حي على الصلاة أجبناهم، وإذا قالوا حي على سفك الدماء تركناهم. وقال عثمان رضي الله عنه - [222/أ] عن الصلاة من احسن ما عمل الناس، فإذا أحسنوا فأحسن معهم، وإذا أساءوا فاجتنب إساءتهم.
2 - ثم قلت، فيقال لك: إن الذي نصلي خلفه يجيز المسح على الجورب دون أن يكون عليه أديم (2) ، وهذا يا أخي عجب؛ اعلم انه قد صح عن النبي - صلى الله عليه وسلم [المسح] على الجوربين [دون] أن يذكر أحد في ذلك جلداً، أوضح ذلك [أبو] مسعود البدري والبراء بن عازب وأنس بن مالك وابن عمر وعلي بن أبي طالب وعمر بن الخطاب، ولا يعرف لهم، رضي الله عنهم، في ذلك مخالف من الصحابة. وصح ذلك أيضاً عن سعيد بن المسيب وإبراهيم النخعي والأعمش. واختلف في ذلك [عن] عطاء؛ والإباحة أصح عنه. وسئل عن ذلك أحمد بن حنبل فقال: هو مروي عن سبعة أو ثمانية من أصحاب رسول الله، صلى الله [عليه] وسلم، فإن كنت لا تستجيز الصلاة خلف من سميت لك، فقد خسرت صفقتك.
3 - ثم ذكرت أن ذلك الإمام قيل عنه إنه يجيز الوضوء بالنبيذ (3) ، فاعلم يا أخي أن الوضوء بالنبيذ، وإن كنا لا نقول به لأنه لم يصح الحديث في ذلك عن النبي، صلى الله عليه وسلم، فقد رويناه عن علي بن أبي طالب وعكرمة والاوزاعي، وروي عن الحسن بن حي وحميد بن عبد الرحمن (4) وغيرهما من الفقهاء. فغن كنت لا تجيز الصلاة خلف هؤلاء، فأنت أعلم.
__________
(1) كان على قضاعة الأردن مع معاوية يوم صفين، وخرج سنة 65 إلى المدينة وهي في طاعة ابن الزبير، ففر عنها واليها، وبعث ابن الزبير جيشاً لحربه بقيادة عياش بن سهل الأنصاري فلحقه بالربذة، وقتل حبيش، ونجا بعض أصحابه وفيهم الحجاج بن يوسف، ورجع الفل إلى الشام (الطبري 2: 578 - 579).
(2) في المسح على الورب قارن بالمحلى 2: 84.
(3) انظر المحلى 1: 202 - 203 حيث اعتبر ابن حزم أن ما سقط عنه اسم الماء كالنبيذ فهو تيمم، قال وروي عن عكرمة أن النبيذ وضوء وقال الأوزاعي: لا تيمم إذا عدم الماء ما دام يوجد نبيذ غير مسكر وقال حميد صاحب الحسن بن حي: نبيذ التمر خاصة يجوز الوضوء به والغسل.
(4) الحسن بن صالح بن حي (100 - 167 أو 168) كان صحيح الرواية يتفقه (طبقات الشيرازي: 85 وتهذيب التهذيب 2: 286) ومن تلامذته حميد بن عبد الرحمن بن حميد الرؤاسي (مختلف في تاريخ وفاته بين 189ن 190، 192) وكان ثقة كثير الحديث (تهذيب التهذيب 3: 44).

(3/208)

4 - ثم قلت: عن ذلك الإمام يجيز الوضوء والغسل من حوض الحمام، وهو راكد، وهذا يا أخي أعجوبة. أما علمت أن حذاق أصحاب مالك: إسماعيل القاضي (1) وكل من بعده هذا قولهم وهو الذي يحققون على مالك وينصرونه، وهو أن كل ما عندهم وإن حلته نجاسة فلم تغير لونه ولا طعمه ولا ريحه فهو طاهر يتوضأ فيه ويغتسل به.
5 - ثم قلت إن ذلك الغمام لا يوجب الماء إلا من الماء (2) ؛ فاعلم يا هذا أن هذا القول، وإن كنا لا نقول به لأنه قد صح عن النبي، صلى الله عليه وسلم، إيجاب الغسل وإن لم ينزل، فأخذنا بهذا لأنه زائد على الحديث الآخر، فقد قال بهذا القول من يوم من أيامه يعدل كل من أتى بعده ويأتي إلى نزول المسيح، عليه السلام، وهو عثمان بن عفان وعلي بن أبي طالب وطلحة والزبير وسعد بن أبي وقاص [222 ب] وأبو أيوب الأنصاري وأبي بن كعب وعبد الله بن مسعود وأبو سعيد الخدري وزيد بن ثابت ورافع بن حديج وابن عباس والنعمان بن بشير، ومن التابعين الأعمش وأبو سلمة بن عبد الرحمن بن عوف وهشام بن عروة وعطاء بن أبي رباح وجماعة من بعد هؤلاء، فإن كنت ترفع نفسك عن الصلاة خلف هؤلاء فسترد وتعلم.
6 - قم قلت: إن ذلك الإمام قيل عنه إنه يرى الجرعة من الخمر ليست حراماً، وأن النقطة أو النقطتين من الخمر لا تنجس الثياب ولا الجسد، فهذا غير ما كنا فيه، ولا خلاف بين أحد من المسلمين أن من استحل الخمر قليلها وكثيرها فهو كافر مشرك مرتد، وهو عندنا يستتاب، فإن تاب وإلا قتل فكان ماله فيئاً. وإن كنت عنيت بالخمر ما كان من الأنبذة من غير عصير العنب، فنحن وإن كنا لا نقول بهذا أيضاً وهي عندنا كلها خمر محرمة، فقد أباحها من الأئمة من [هم] أعلى مراتب ممن جاء بعدهم ممن يؤخذ دينه عنهم: كعلقمة (3) وإبراهيم النخعي والأعمش وسفيان الثوري ووكيع وكان شديداً في ذلك جداً. وقد روي عمن هو أجل من هؤلاء، فإن كنت ترغب بنفسك عن الصلاة خلف هؤلاء فحسبك بذلك جهلا وغباروة، وخلافا للأمة
__________
(1) إسماعيل بن إسحاق القاضي: بصري استوطن ببغداد، وبه تفقه أهل العراق من المالكية، وكان فاضلاً عالماً، ألف عدداً من الكتب منها كتاب أحكام القرآن، وكتاب في القراءات، وولي القضاء اثنتين وثلاثين سنة، توفي سنة 282 (الديباج المذهب: 92 - 95 وطبقات الشيرازي: 164 - 165).
(2) انظر مناقشة ابن حزم لهذه المسالة في المحلى 2: 2 وأسماء من خالف رأيه ص: 4.
(3) هو علقمة بن قيس النخعي خاله إبراهيم النخعي؛ توفي سنة 162 (طبقات الشيرازي: 79).

(3/209)

في تعظيم هؤلاء وأخذهم السنن والدين عنهم، ولم يعصم أحد من الخطأ بعد رسول الله، صلى الله عليه وسلم. فكل مجتهد مأجور (1) ، إن اخطأ أجراً واحداً، وإن أصاب أجرين، والمجتهد المخطئ أفضل من المقلد المصيب، لأنه لا يجتهد إلا عالم ولا يقلد إلا جاهل. وأما تنجيس الخمر ما وقعت فيه فلا نعلم في أنها تنجس ما مست من ذلك خلافاً، إلا شيئاً ذكره بعض العلماء عن ربيعة وهو قول فاسد، وحسبنا الله ونعم الوكيل.
7 - ثم ذكرت أن هذا الإمام كان يمسح بطرف رأسه (2) ، فاعلم أن هذا عمل قد صح عن النبي، صلى الله عليه وسلم، وصح عن ابن عمر ثم عن إبراهيم النخعي وصفية بنت أبي عبيد (3) وفاطمة بنت المنذر (4) والشعبي وعبد الرحمن بن أبي لليلى[ 223/أ] وعكرمة والحسن البصري، وعطاء (5) ، وأبي العالية والأوزاعي والليث،وجمهور الفقهاء وغيرهم، فغن كنت لا ترضى الصلاة خلف هؤلاء فالنقص والعار راجع إليك في ذلك لا عليهم، وحسبنا الله ونعم الوكيل.
8 - ثم ذكرت أن هذا الغمام يقوم من جلوس، فاعلم أن هذا قد صح عن النبي، صلى الله عليه وسلم، وعن مالك بن الحويرث (6) صاحب رسول الله صلى الله عليه وسلم، وعن عمرو بن سلمة الجرمي (7) ، وقد صلى بالصحابة في حياة رسول الله، صلى الله عليه وسلم، وقال بذلك طوائف من العلماء بعدهم، فإن كنت ترغب بنفسك عن الصلاة خلف من ذكرنا فنفسك سفهت وإياها ظلمت، وحسبنا الله ونعم الوكيل.
وأما قولك: نهى عنه بعض العلماء فقد علمنا بذلك، وقال به من العلماء من ذكرت لك ممن أجل ممن نهى عنه، فاعلمه، وليس بعضهم حجة على بعض، ولكن رسول الله، صلى الله عليه وسلم، الحجة على الجميع، قال الله تعالى: {فإن تنازعتم في شيء فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر} (النساء:
__________
(1) كل مجتهد مأجور: انظره في البخاري (اعتصام: 21) ومسلم (أقضية: 15) ومسند أحمد 4: 198، 204، 205.
(2) في مواقف الأئمة من مسح الرأس انظر المحلى 2: 52.
(3) صفية بنت أبي عبيد بن مسعود الثقفي زوج ابن عمر وأخت المختار، مدنية تابعية ثقة (تهذيب التهذيب 12: 430).
(4) فاطمة بنت المنذر بن الزبير بن العوام زوج هشام بن عروة، مدنية تابعية ثقة (تهذيب التهذيب 12: 444).
(5) ص: والعطاء.
(6) مالك بن الحويرث الليثي، سكن البصرة وبها مات سنة 94 (الاستيعاب: 1349).
(7) عمرو بن سلمة بن قيس الجرمي أبو بريد، نزل البصرة (الاستيعاب: 1179).

(3/210)

59 - .
9 - وقلت في هذا الإمام: إنه يبسمل في أم القرآن ويجعلها آية، فاعلم يا هذا أن القراء الكوفيين (1) وهم عاصم (2) وحمزة (3) والكسائي (4) يفعلون ذلك ويعدونها آية من أم القرآن، وهو قول علي وابن عمر وأبي بن كعب وأبي هريرة وابن الزبير وابن عباس والزهري وعبد الله بن مغفل (5) وإبراهيم النخعي وسعيد بن جبير وعطاء بن أبي رباح وطاوس والحكم بن عتيبة (6) ، وأبي إسحاق السبيعي (7) ، وقال به طوائف من العلماء بعدهم كابن المبارك وأحمد بن حنبل وإسحاق بن راهويه وغيرهم، حتى إن بعضهم أبطل صلاة من لم يقرأ بها في ابتداء أم القرآن. ونحن وإن كنا لا نبطل صلاة من لم يقرأ بسم الله الرحمن الرحيم، فقد قال بذلك من ذكرنا، نعم، وروي ذلك عن جمهور الصحابة وعن أبي بكر وعمر، فغن كنت لا تجيز الصلاة خلفهم فنفسك [223 ب] ظلمت وعن جهلها بينت، وحسبنا الله ونعم الوكيل.
10 - وقلت في هذا الإمام: إن هذا الإمام يسلم عن يمينه وشماله: السلام عليكم ورحمة الله، السلام عليكم ورحمة الله، فاعلم يا هذا أن هذا هو الصحيح عن رسول الله، صلى الله عليه وسلم، ثم عن أبي بكر الصديق، وابن مسعود، وعلي بن أبي طالب، وعمار بن ياسر، ونافع بن الحارث بن عبد الحارث، ثم علقمة وأبي عبد الرحمن السلمي والأسود بن يزيد وإبراهيم النخعي وخيثمة (8) ؛ وعمن بعدهم: سفيان الثوري والحسن بن حي وأحمد بن حنبل وإسحاق، وأبي ثور (9) وغيرهم وجمهور أصحاب الحديث، حتى إن بعض من زكريا يراها فرضاً. فإن كنت ترفع
__________
(1) ص: الكوفيون.
(2) في الأصل: حازم؛ وهو عاصم بن أبي النجود شيخ الإقراء بالكوفة وأحد القراء السبعة، توفي سنة 129 (غاية النهاية 1: 346).
(3) حمزة بن حبيب الكوفي التميمي أحد القراء السبعة، توفي سنة 156 (غاية النهاية 1: 261).
(4) هو علي بن حمزة الذي انتهت إليه رياسة الإقراء بالكوفة، توفي سنة 189 (غاية النهاية 1: 535 - 540).
(5) عبد الله بن مغفل المزني أحد عشرة بعثهم عمر ليفقهوا أهل البصرة (طبقات الشيرازي: 51).
(6) الحكم بن عتيبة مولى كندة، فقيه كوفي توفي سنة 115 (طبقات الشيرازي: 82).
(7) في الأصل: وأحمد بن إسحاق السبيعي؛ وأبو إسحاق اسمه عمرو بن عبد الله بن عبيد كوفي تابعي ثقة، توفي في تاريخ أدناه 126 وأعلاه 129 (تهذيب التهذيب 8: 63 - 67).
(8) خيثمة بن عبد الرحمن بن أبي سبرة مات بعد سنة ثمانين (تهذيب التهذيب 3: 178).
(9) اسمه إبراهيم بن خالد، صاحب الشافعي، توفي سنة 240 (طبقات الشيرازي: 92 والسبكي 1: 227 والفهرست: 211).

(3/211)

نفسك عن الصلاة خلف هؤلاء؛ فما تضر بذلك، وحسبنا الله ونعم الوكيل.
11 - ثم ذكرت - [دعاءه] - بعد (1) الصلاة، فحسن قال الله تعالى {ادعوني أستجب لكم} [وأنه يصلي] صلاة الظهر في أول زوال الشمس فهو أفضل (2) إلا في الصيف في شدة الحر. صح عن النبي، صلى الله عليه وسلم، انه سئل عن أفضل الأعمال، فقال: الصلاة في أول وقتها، وصح ذلك أيضاً عن من بعده من الصحابة ومن بعدهم، رضي الله [عنهم]. وتأخيرها ما لم يخرج وقتها واسع. وما نعلم أحداً من المسلمين منع من الصلاة في أول وقتها حتى تسأل عن الصلاة خلف من يصليها (3) حينئذ - وحسبنا الله ونعم الوكيل.
12 - وأما عادة (4) رفع اليدين عند كل تكبيرة؛ فقد صح عن النبي، صلى الله عليه وسلم، ومن العجب انه في الموطأ الذي ربما عرفتموه. وأما سائر كتب (5) العلماء ودواوين الحديث فالعمل بها في هذه البلاد الأندلسية قليل؛ وكنت أريد [أن] أذكر لك من نقل ذلك وتشدد في توكيده، ولكن يكفيني من ذلك أن أشهب (6) وابن وهب (7) وأبا المصعب (8) رووا رفع اليدين في الركوع، والرفع في الركوع عن مالك من قوله وفعله، فإن كنت لا ترضى الصلاة خلفه فحسبك ورأيك في ذلك. واعلم يا أخي أن ابن عمر كان يحصب من [224/أ] رآه يصلي ولا يرفع يديه في الركوع ولا في السجود، والفاعلون لذلك أكثر من ان يجهلهم الجاهلون.
13 - وأما قولك في السلم: الدرهم بدرهمين، فهذا وإن كان عندي حراماً، فقد قال به كل من لا يعدل كل من بعده يوماً من أيامه، وهو ابن عباس، ثم فقهاء
__________
(1) ض: بعض.
(2) المحلى 3: 168 إن أول وقت صلاة الظهر حين تزول الشمس.
(3) ص: فضلتها.
(4) ص: دعاوة؛ وانظر المحلى 3: 234 في رفع اليدين للتكبير مع الإحرام، وكذلك 4: 87 في رفعهما في غير الإحرام.
(5) كتب: مكررة في ص.
(6) هو أشهب بن عبد العزيز ( - 244) ترجمته في ترتيب المدارك 1: 447 وابن خلكان 1: 238 وطبقات الشيرازي: 150.
(7) اسمه عبد الله ( - 196) ترجمته في ترتيب المدارك 2: 421 وطبقات الشيرازي: 150.
(8) الأرجح أنه أحمد بن أبي بكر زرارة بن مصعب الزهري ( - 242) انظر طبقات الشيرازي: 149 وترتيب المدارك 2: 511 والانتقاء: 62 وعبر الذهبي 1: 436.

(3/212)

أتهل مكة وجماعة من بعدهم. وقد قلت لك إنه لم يعصم أحد من الخطأ بعد رسول الله، صلى الله عليه وسلم، وهو الحجة على كل أحد، ولكن إن كنت ترفع نفسك عن الصلاة خلف ابن عباس فتباً لك وسحقاً.
14 - وأما الحديث الذي ذكرت عن النبي، صلى الله عليه وسلم، تفرقت الألسن على اثنتين وسبعين فرقة، وستفترق أمتي على ثلاث وسبعين فرقة، كلها في النار إلا الناجية، قالوا: يا رسول الله، ما الناجية قال: ما أنا عليه أنا وأصحابي؛ فليس هكذا الحديث، وأعلى ما في الحديث حدي حدثنيه أبو عمر، قال: حدثنا احمد بن قاسم قال: حدثنا أبي قاسم بن محمد بن قاسم قال: أخبرنا جدي قاسم بن أصبغ البياني قال: أخبرنا محمد بن إسماعيل الترمذي، أخبرنا نعيم - هو ابن حماد - أخبرنا ابن المبارك، أخبرنا عيسى عن جرير - هو ابن عثمان - عن عبد الرحمن بن جبير بن نفير عن أبيه عن عوف بن مالك الأشجعي قال، قال رسول الله - صلى الله عليه وسلم (1) : تفترق أمتي على بضع وسبعين فرقة، أعظمها فتنة على أمتي قوم يقيسون الأمور برأيهم فيحلون الحرام، ويحرمون الحلال؛ فهذا أصح ما في هذا الباب وأنقاها سنداً؛ وأما سائر الأحاديث الواردة فيه فمعلومة جداً لم يدخلها أحد من اهل الانتقاء في المصنفات والمسندات، فاعلمه.
15 - وأما قولك: فهل قبض رسول الله، صلى الله عليه وسلم، إلا على ما لجأ إليه أمير المسلمين في العلم ومن تبعه وهو مالك بن أنس - رحمه الله. فاعلم يا هذا: أن قول كل أحد مردود (2) إلى قول رسول الله، صلى الله عليه وسلم، فإن صدقه قول رسول الله فذلك من سعد ذلك القائل، وإن رده قول رسول الله ترك قول ذلك القائل، كائناً من كان. ولا يحل لمسلم ان يحكم قول قائل على قول النبي، صلى الله عليه وسلم.
وأما قولك: [224 ب] أمير المسلمين في العلم ومن تبعه، وهو مالك، فما للمسلمين أمير مفترضة طاعته في دينهم بعد رسول الله، صلى الله عليه وسلم؛ وأما مالك، رحمه الله، فهو أحد (3) العلماء والأئمة، اجتهد كاجتهاد الأئمة غيره منهم،
__________
(1) حديث " تفترق أمتي " في سنن أبي داود (سنة: 1) والترمذي (إيمان: 18) وإبن ماجه (فتن: 17) ومسند أحمد 2: 332، 33: 145.
(2) ص: يردوه.
(3) ص: جد.

(3/213)

وله نظراء من الأئمة ليس له عليهم تقدم في علم ولا فقه ولا سعة رواية ولا حفظ ولا ورع، كسفيان الثوري بالكوفة والاوزاعي وسعيد بن عبد العزيز (1) بالشام والليث بمصر، إلى آخرين ليس له عليهم فضل في الورع والحفظ والعلم إلا أنهم لم يكثروا الفتوى تورعاً، كشعبة (2) وابن جريح (3) وسفيان بن عيينة وابن أبي ذئب (4) ومعمر (5) وغيرهم، إلى آخرين ليس له عليهم فضل في كثرة الفتوى وإن كان (6) أحفظ منهم للحديث كابن أبي ليلى وابن شبرمة (7) والحسن بن حي وعثمان البتي (8) ، وأبي (9) حنيفة وسوار بن عبد الله القاضي وغيرهم، إلى آخرين أتوا بعد هؤلاء وإن تأخرت أزمانهم فلم يتأخروا في العلم والفقه وسعة الرواية وكثرة الفتيا عنهم: كالشافعي وأحمد بن حنبل وإسحاق بن راهويه، وأبي عبيد وأبي ثور وداود بن علي ومحمد بن نصر المرزوي (10) ومحمد بن جرير الطبري وغيرهم، ثم قبل كل من ذكرنا ممن هو عند جميع المسلمين أجل من كل من ذكرنا كعطاء وطاوس ومجاهد وعبيد بن عمير بمكة، وسعيد بن المسيب وعبيد الله بن عبد الله وسليمان بن يسار وعروة وخارجة وأبي بكر بن عبد الرحمن، والقاسم بن محمد الزهري وربيعة بالمدينة، عمر بن عبد العزيز وقبيصة بن ذؤيب بالشام، والحسن البصري ومحمد بن سيرين وأيوب السختياني وعبد الله بن عون وسليمان التميمي ويونس بن عبيد بالبصرة، وعلقمة والأسود والحكم ابن عتيبة بالطوفة، ثم قبل هؤلاء الصحابة، رضي الله عنهم؛ كل هؤلاء يا هذا نقلهم
__________
(1) كان فقيه أهل الشام مع الأوزاعي وبعده؛ توفي سنة 166 (انظر طبقات الشيرازي: 76).
(2) يعني شعبة بن الحجاج، انظر ترجمته في ابن خلكان 2: 469.
(3) اسمه عبد الملك بن عبد العزيز.
(4) محمد بن عبد الرحمن بن المغيرة (توفي سنة 158 أو في التي بعدها) انظر تهذيب التهذيب 9: 303 - 307.
(5) لعله معمر بن راشد الأزدي البصري سكن اليمن وكان ثقة صدوقا توفي سنة 154 (تهذيب التهذيب 10: 243 - 246).
(6) ص: كانوا.
(7) هو عبد الله بن شبرمة الضبي الكوفي ( - 144) كان فقيهاً عفيفاً حازماً ثقة في الحديث (تهذيب التهذيب 5: 250 وطبقات الشيرازي: 84).
(8) عثمان بن سلم البتي البصري ( - 143) كان صدوقاً ثقة وكان صاحب رأي وفقه، ولقب البتي لأنه كان يبيع البتوت، وهي أكسية غليظة (تهذيب التهذيب 7: 153).
(9) ص: وأبو.
(10) محمد بن نصر المرزوقي أبو عبد الله ( - 294) ولد ببغداد واستوطن سمرقند وكان من أعلم الناس باختلاف الصحابة ومن بعدهم بالأحكام، أثنى عليه ابن حزم كثيراً (انظر طبقات الشيرازي: 106 والسبكي 2: 20).

(3/214)

مضبوط محفوظ مروي، والحمد لله رب العالمين، ليس جهل من جهله حجة على من علمه. وكانوا كلهم رضي الله عنهم يختلفون [225/أ] فلا ينكر بعضهم على بعض إلا أن يكون عند أحد منهم خبر عن رسول الله، صلى الله عليه وسلم، فيذعن له الآخر حينئذ. على هذا جرى الصحابة، رضي الله عنهم، والتابعون وتابعو التابعين أولهم عن آخرهم لا أحاشي منهم أحداً بوجه من الوجوه، إلى أن حدث ما حدث في القرن الرابع؛ فإن كنت لا تعرف ذلك فاطلب الروايات للعلم عند ضباط الحديث تجدها، وكذلك الروايات عن كل من ذكرنا لك (1) في كتابي هذا حاضرة، والحمد لله رب العالمين.
فإن كان هؤلاء لم يستحق أحد منهم أن يكون أميراً للمسلمين في العلم إلا مالكاً ومن اتبعه فهذه بدعة وضلالة لا يعلم في الإسلام بدعة اعظم منها، ما لم تبلغ الكفر؛ لأن من ضل في هذه الطريقة وهلك باتباعها فإنما ضل بإفراطه في علي - رضي الله عنه، وهو صاحب بدري سابق خاص بالنبي، صلى الله عليه وسلم، مضمون له الجنة، فقد صح عن النبي، صلى الله عليه وسلم، انه قال (2) : " لا يبغضه إلا منافق " ؛ وأما الضلال بمثل هذا الإفراط في رجل من عرض المسلمين لا يقطع له بالجنة ولا تضمن له النجاة من النار بل يرجى له ويخاف عليه ولا يقطع له بأكثر من حسن الظن به فما ظننت قط بأحد هذا الإفراط، والحمد لله على ما من به من الهدى وعصم به من الهوى، وإنا لله وإنا إليه راجعون على ما فشا من البدعة وطمس من السنة. وكذلك والله ما توهمت أن مسلماً يعتقد أو يظن أن مالكاً وحده ومن اتبعه لجأوا إلى غير ما نص عليه رسول الله، صلى الله عليه وسلم في العلم، وأن سائر من خالف أقوال مالك من الصحابة والفقهاء والتابعين بدلوا ما قضى (3) رسول الله، صلى الله عليه وسلم. فإن لم يكن عندك هذا فلم خصصت مالكاً ومن اتبعه بذلك في كلامه دون سائر العلماء، وما شاء الله كان. فقد أجبتك عما لزمني الجواب عنه بما (4) أخذ علي من عهد الله تعالى، ولولا ذلك لما (5) اجبتك، والله يعلم أني غير حريص [225 ب] على الفتيا، ومن علم أن كلامه من عمله محصى له مسؤول عنه قل كلامه بغير يقين، ولو أنك يا هذا
__________
(1) عن . ذكرنا: مكرر في ص.
(2) في مسند أحمد 6: 292 عن أم سلمة قالت سمعت رسول الله صلى الله عليه وسلم يقول لعلي لا يبغضك مؤمن ولا يحبك منافق، وانظر الترمذي (مناقب: 20) والنسائي (إيمان 19: 20).
(3) ص: قبض.
(4) ص: عليهم.
(5) ص: فما.

(3/215)

تشغل نفسك بالكرب لما حدث في الناس من كون خطة يتنافس فيها للرياسة، حتى إذا غاب الذي ولاه السلطان ووفقه الله، تعادى الناس من الغمامة خلف كل همزة لمزة واتقاء شر من هو شر الناس الذين يتقون بشرهم حتى تعطل صلاة الجماعة ولا يعمر بها المساجد وتقر عين إبليس بحرمان صلاة الجماعة وفضل السبع وعشرين درجة، لكان أولى بك [من] أن تتورع عن الصلاة خلف من لا تدري مذهبه، وحسبنا الله ونعم الوكيل.
تمت رسالة الإمام ولله الحمد
وصلى الله على سيدنا محمد وآله وصحبه
وسلم تسليماً كثيراً
آمين.

(3/216)


رسالة في حكم من قال إن أرواح أهل الشقاء معذبة إلى يوم الدين

رسائل ابن حزم الأندلسي

8 - رسالة في حكم من قال إن أرواح أهل الشقاء معذبة إلى يوم الدين.

(3/217)

فراغ

(3/218)

- 8 -
[227/أ] رسالة في (1) حكم من قال: إن أرواح أهل الشقاء معذبة إلى يوم الدين
بسم الله الرحمن الرحيم، صلى الله على سيدنا محمد وآله وصحبه وسلم تسليماً
قال أبو محمد علي بن احمد رضوان الله عليه: الحمد لله رب العالمين، وصلى الله على محمد عبده ورسوله، وحسبنا الله ونعم الوكيل.
1 - ذكرت - وفقنا الله وإياك لما يرضيه - ما حكم من قال: إن أرواح أهل الشقاء معذبة إلى يوم الدين وقد قال عز وجل في المجرمين {يتخافتون بينهم إن لبثتم إلا عشراً} إلى قوله عز وجل {إن لبثتم إلا يوماً} (طه: 103 - 104) فهذا أصلحك الله لا يخالف قول من قال: إنها معذبة إلى يوم الدين لأنه أيضاً نص القرآن، لكنها معذبة في غير نار جهنم. قال الله تعالى {ولنذيقنهم من العذاب الأدنى دون العذاب الأكبر} (السجدة: 21) وقال تعالى في آل فرعون {النار يعرضون عليها غدواً وعشياً ويوم تقوم الساعة أدخلوا آل فرعون أشد العذاب} (غافر: 46) وقال تعالى {ولو ترى إذ الظالمون في غمرات الموت والملائكة باسطو أيديهم أخرجوا أنفسكم اليوم تجزون عذاب الهون} (الأنعام: 93) فصح أن النفس معذبة كما ترى من حين موتها إلى يوم القيامة دون الأجساد، فإذا كان يوم القيامة أحيا الله تعالى العظام، وأخرجها من القبور وركب عليها الأجساد ورد إليها الأنفس، ودخل أهل الجنة الجنة وأهل النار النار. وإنما تخافت المجرمون بينهم: {إن لبثتم إلا عشراً} {إن لبثتم إلا يوماً} {يا ويلنا من بعثنا من مرقدنا} (يس: 52) لأنه صار العذاب الذي كانوا فيه هيناً يسيراً بالإضافة إلى عذاب جهنم، أعاذنا الله من عذابه. وهذا الذي تتفق به الآيات كلها، وإنما هلك من هلك بأخذه آية وتركه أخرى، وأخذه حديثاً وتركه آخر، وأخذه آية وتركه حديثاً يبينها، وأخذه حديثاً وتركه آية، وهذا خطأ لا يحل، وإنما الفرض على المسلمين أخذ كل ما جاء به النبي صلى الله عليه وسلم من قرآن وسنة وضم كل ذلك بعضه إلى بعض.
__________
(1) في الأصل: عن.

(3/219)

2 - وأما ما ذكرت عن عبد الملك بن مسلمة، انه قال: " إذا خرج من هذا الجسم الظاهر بالوفاة ركب (1) في جسم باطن " فلا أدري من عبد الملك بن مسلمة، إلا أني ادري أن هذا القول سخيف وكذب على الله تعالى مجرد، وضلالة [237 ب]فاحشة، وهذا مذهب أهل التناسخ وهو كفر مجرد. فإن كان قائله من [أهل] الدين المشاهير فهي زلة عالم وغفلة وهلة، يعذر فيها بالجهالة لها، وإن كان من غير هذه الصفة فهي تهمة في دينه، لان القرآن والسنن كلها ليس في شيء منها شيء من هذا، وإنما فيها أن النفس، وهي النسيم، في حكم كذا وفي أمر كذا إلى يوم القيامة. فإن ذكر ذاكر ما روي من أن أرواح المؤمنين في حواصل طير خضر فهذا لفظ لا يصح، وإنما صح أن نسمة المؤمن طائر يعلف من ثمار الجنة فقط، فالنسمة الطائر الذي يطير ويعلف من ثمار الجنة فقط، وكذلك ما روي أيضاً في قناديل معلقة لا يصح، وغنما صح أن الأرواح تسرح في الجنة ثم تأوي إلى قناديل معلقة تحت العرش (2) ، وتلك القناديل هي صور طير خضر. هكذا نص الحديث فلا يجوز ان يحرف. والصحيح المعفي على هذا كله هو ما ذكر النبي، عليه السلام، انه رآه ليلة الإسراء من الأسودة عن يمين آدم، عليه السلام، ويساره (3) ، إذ رأى آدم، عليه السلام، في السماء الدنيا، وأن تلك الأسودة نسم بنيه فالذين [عن] يمينه أرواح أهل السعادة، والذين عن يساره أرواح أهل الشقاء، وأن أرواح الأنبياء والشهداء في الجنة، وبهذا جاء القرآن في قوله {فأصحاب الميمنة ما أصحاب الميمنة وأصحاب المشأمة ما أصحاب المشأمة، والسابقون السابقون، أولئك المقربون، في جنات النعيم} (الواقعة: 9 - 12) وقوله تعالى {فأما إن كان من المقربين، فروح وريحان وجنة نعيم، وأما إن كان من أصحاب اليمين فسلام لك من أصحاب اليمين، وأما إن كان من المكذبين الضالين فنزل من حميم، وتصلية جحيم، إن هذا لهو حق اليقين} (الواقعة: 88 - 95) وأما قول من قال إن مستقرها في الصور فخطأ، إذ لم يأت به قرآن ولا نص صحيح عن رسول الله صلى الله عليه وسلم، وإنما هي من أخبار السدي (4) ؛ وإنما صح قول الله
__________
(1) ركب: مكررة في ص.
(2) حديث أن الأرواح تسرح الخ في صحيح مسلم (إمارة: 121) وسنن أبي داود (جهاد: 25) والترمذي (تفسير سورة 3: 19) ومسند ابن حنبل 6: 386؛ وانظر وقوف ابن حزم عند هذا الحديث في الفصل 5: 77.
(3) انظر صحيح البخاري (صلاة: 1) ومسلم (إيمان: 263) ومسند أحمد 5: 143.
(4) في الأصل: البذي.

(3/220)

تعالى {ونفخ في الصور} {ثم نفخ فيه أخرى} (الزمر: 68) فالصور حق من أنكره كفر، والنفخ حق من أنكره كفر. وأما من قال إن فيه ثقباً على عدد الأرواح، والأرواح فيه، فخرافة من توليد أهل الكذب والإزراء على الإسلام، ونعوذ بالله [228/أ] من مثل هذا فإن اعتقاده والقول به يزري إلى إضافته بالله تعالى وبرسوله، وهو كذب عليهما. وقد قال الله تعالى: {قل إنما حرم ربي الفواحش ما ظهر منها وما بطن والإثم والبغي بغير الحق وأن تشركوا بالله ما لم ينزل به سلطاناً وأن تقولوا على الله ما لا تعلمون} (الأعراف: 33) فقرن الله تعالى مع الشرك به القول عليه بما لا علم للقائل به، وأخبرنا أن الشيطان يأمرنا بذلك فليتق الله امرؤ ولا يقل عن الله ما لا علم له به؛ وهكذا القول بأنها على أفنية القبور وأنها ترد كل اثنين وخمسين، فكل هذه خرافات لا يحل القول بها لما ذكرنا، وبالله تعالى التوفيق.
3 - وأما قول القائل إن النفس والروح شيئان، فخطأ وقول بلا برهان، وقد قال الله تعالى {قل هاتوا برهانكم إن كنتم صادقين} (البقرة: 111) فصح أن كل من لا برهان له فليس بصادق؛ وقد قال قوم عن الله تعالى قال {يا أيتها النفس المطمئنة} (الفجر: 27) وقال {ولا أقسم بالنفس اللوامة} (القيامة: 2) وقال {إن النفس لأمارة بالسوء} (يوسف: 53) هي كل نفس في الأرض حاشا الأنبياء بقوله عليه السلام (1) : " والقلب يتمنى ويشتهي، فأهل الخير يردعون بتوفيق الله تعالى لهم ما تأمره به أنفسهم، وأهل الشر يرتكبون ما أمرتهم به أنفسهم ويتبعون أهواءهم " والنفس اللوامة هي كل نفس دون الأنبياء - عليهم السلام - لان كل أحد دونهم يلوم نفسه على تقصير يكون منها وعلى استقلالها مما تعلو به الدرجات في الجنة.
والروح والنفس شيء واحد بدلائل تكثر ذكرناها في كتاب الفصل (2) ، من جملتها قول النبي - عليه السلام - إذ نام عن الصلاة (3) : " إن أرواحنا كانت بيد الله " ثم قال بلال: يا رسول الله اخذ بنفسي الذي أخذ بنفسك، فأقره، عليه السلام، ولم ينكره. وصح بالنصوص كلها أن النفس مخاطبة ملزمة من الله تعالى محاسبة، ولم يختلف مسلمان في أن للإنسان نفساً (4) وهي الروح مع الجسد، فلو كانا اثنين لكان
__________
(1) انظر صحيح مسلم (قدر: 21) ومسند أحمد 2: 343، 379، 536.
(2) الفصل 5: 74؛ والأدلة النقلية فيه: 91.
(3) يشبه هذا عند البخاري (إرشاد الساري: 1: 514) إن الله قبض أرواحكم حين شاء وردها عليكم؛ وانظر مجمع الزوائد 1: 320، 322.
(4) ص: نفس.

(3/221)

المعذب عند الموت اثنان، وهذا لا يقوله أحد. وسائر ما قلت من خروج واحد وإبقاء آخر تخليط لا دلائل عليه. وقد فسر أمر الرؤيا في كتاب الفصل فأغنى عن التطويل (1) .
4 - وأما الذي كان يمضي على أتانه (2) فإنما هو خبر [228 ب] مروي رويناه عن مطرف بن عبد الله بن الشخير، ومطرف رحمه الله ثقة، وهذا لا يصح عنه، وحاشا لمطرف أن يقول هذا الكذب الذي يكذبه القرآن حيث يقول تعالى {وما أنت بمسمع من في القبور} (فاطر: 22) وإذ يقول - عز وجل - {إنك لا تسمع الموتى} (النمل: 80) فلا يجوز أن يخص من هذا شيء إلا ما خصه النص الصحيح، كخطاب النبي لأهل القليب (3) ، فهو مستثنى، وما صح من نحو هذا فقط. ولو صح هذا عن مطرف، وهو لا يصح، لامكن انه نعس على دابته فرأى ذلك في النوم، فكيف ومثل هذا لا يقطع به على الله تعالى في الغيب إلا جاهل، وبالله التوفيق.
5 - وأما قولك إن الميت إذا دلي في قبره أتاه ملك اسمه رومان إلى آخر الكلام، فخرافة موضوعة لم يأت قط من طريق لينة فكيف قوية. وإنما صح أنه يأتيه ملكان أسودان فيسألانه ويقطعانه، على ما جاءت به الآثار الصحاح المشهورة. وقول الله تعالى {وكل إنسان ألزمناه طائره في عنقه} (الإسراء: 13) كقوله {قال طائركم عند الله} (النمل: 47) فكأن هذا والله اعلم ما عمله المرء وصار (4) له في ما أحصي عليه.
6 - وأما سؤالك عن الذنوب التي (5) تاب عنها العبد بعدما كتبت في الصحيفة، هل تبقى فلا أصل [له] وحاشا لله من ذلك، ولو كان ذلك لكان الكفر إذا تاب عنه المرء بإسلامه باقياً عليه. وهذا ما لا يقوله أحد. وإنما يثبت في الصحيفة ويوازن به العبد ما لا يثبت عنه قط، وبهذا صحت الآثار فيما جاء فيه ترغيب: أن من فعل كذا محيت عنه كذا وكذا سيئة، فصح أنها تمحى. وقد علم قدر ما جنى وقدر ما فضل عليه وان لا يدخل أحد بعمله الجنة إلا إن أسعده الله برحمته.
7 - وأما سؤالك عن قوله الله تعالى {فأولئك يبدل الله سيئاتهم حسنات}
__________
(1) الفصل 5: 19.
(2) ص: أثانة.
(3) يعني قليب بدر.
(4) ص: وطار.
(5) ص: الذي.

(3/222)

(الفرقان: 70) فنعم، إن من تاب عن الذنب فقد سقط عنه بإجماع الأمة. ومعنى التوبة ترك العودة والندم والاستغفار، فقد عوض التائب مكان كل توبة أزلفها ندماً واستغفاراً، والندم والاستغفار حسنة فهي له مكتوبة. وقد سقطت سيئاته وأبدل الله تعالى بها الحسنات له.
8 - وأما قولك عن عمر إنه تمنى أن يكون له مثل جبل كذا ذنوباً مغفورة، فأعوذ بالله أن يتمنى [229/أ] عمر بهذا أو مسلم في الأرض، فكيف يجوز لذي عقل أن يتمنى بأن يعصي الله عز وجل ! أو ما سمعت قول الله تعالى {أم حسب الذين اجترحوا السيئات أن نجعلهم كالذين آمنوا وعملوا الصالحات سواء محياهم ومماتهم ساء ما يحكمون} (الجاثية: 21) بل يقول: ليت ما أذنبنا من صغير وكبير نتوب عنه أو مغفور أو غير ذلك أو لم يفعله.
9 - وأما ما سألت عنه ممن يجني الجنايات فتقام عليه الحدود، وهل تبقى عليه تبعة لله تعالى فقد صح عن النبي، صلى الله عليه وسلم، أن الحدود كفارات (1) حاشا الفساد في الأرض فإنه باق؛ قال الله تعالى {إنما جزاء الذين يحاربون الله ورسوله ويسعون في الأرض فساداً أن يقتلوا أو يصلبوا أو تقطع أيديهم وأرجلهم من خلاف أو ينفوا من الأرض ذلك لهم خزي في الدنيا ولهم في الآخرة عذاب عظيم} (المائدة: 33) فقد نص الله تعالى أن هؤلاء يكون ما أقيم عليهم في الدنيا من الحد خزياً لهم وأن لهم في الآخرة عذاباً عظيماً (2) .
10 - وأما ما سالت عنه من نزول الماء كمني الرجل، فيبعث الله من في القبور، فأذكر هذا الحديث (3) ولا يحضرني ذكر سنده، فغن صح قلنا به وإلا فلا. وليس هذا مما امرنا به ولا نهينا عنه، والله على ما يشاء قدير. ولا يجوز أن يقال شيء من هذا بغير يقين علم.
11 - وأما الحديث الذي ذكرت من أنه لا تقوم الساعة حتى لا يبقى أحد يأمر
__________
(1) في أن الحدود كفارات انظر الترمذي وابن ماجة والدرامي (حدود: 12، 33ن 21 على التوالي).
(2) ص: لا يكونوا . خزيا لهم من الحد ..عذاب عظيم.
(3) أخرجه ابن حجر في مجمع الزوائد (10: 329) من حديث عبد الله بن مسعود ولم يذكر سنده: " ثم يرسل الله ماء من تحت العرش يمني كمني الرجال فتنبت جسمانهم ولحمانهم من ذلك الماء كما تنبت الأرض من الري " والحديث بطوله رواه الطبري، قال وهو موقوف مخالف للحديث الصحيح.

(3/223)

بالمعروف وينهى عن المنكر (1) ، وأن الله تعالى يبعث ريحاً تقبض أرواح المؤمنين، فقد جاءت في هذا آثار صحيحة معروفة إن [أردتها] فهي حاضرة. وأما عمر مولى غفرة (2) فضعيف وإنما صحت من طريق غيره.
12 - وأما ما ذكرت من قول سحنون وابنه في الرجل الذي كان يغتسل في يوم شديد البرد فقال أحدهما: وجبت، فقال الآخر: إن كان من حلال، فقال: وإن كان من حرام، فهذا لا يصح وليس الإيجاب لأحد دون الله تعالى على لسان رسوله، ولو شهد شاهد بالإيجاب لمن اغتسل من الجنابة لوجبت الشهادة بذلك لمن صلى صلاة أو صام يوماً حاراً أو ما أشبه ذلك، وهذا ما لا يختلف فيه اثنان في أنه لا يقطع لإنسان بعينه في الجنة قطعاً إلا قوم من خشارة الخوارج قد بادوا؛ وأيضاً فما يدري من يقول وجبت على ما [229 ب] ذا يموت المقول عنه ذلك، وأما إن كان من حرام فأعوذ بالله من ذلك، فإن وجوب النار أقرب إليه من وجوب الجنة، إلا أن يرمه الله تعالى. ولو كان الاغتسال توبة من الزنا وهو مصر على تماديه لكانت كل حسنة يعملها توبة من كل سيئة تقدمت له، وهذا ما لا يقوله أحد.
13 - وأما ما ذكرت من طلوع الشمس من مغربها فصحيح لا داخلة فيه، وإنما هي في ذلك يومها فقط، ثم ترجع كما كانت بلا خلاف.
14 - وأما قولك: هل يصبح الناس يومئذ قد انتزع القرآن من صدورهم فليس في هذا خبر صحيح نعتمد عليه، ولا علم لنا إلا ما علمنا الله تعالى، وهو على كل شيء قدير.
15 - وأما سؤالك عن من حلف خوف السلطان بإكراه: هل عليه كفارة فلا كفارة على المكره ولا يلزمه شيء لقول النبي، عليه السلام (3) : " عفي عن أمتي الخطأ والنسيان وما استكرهوا عليه " . وإنما الكفارة على المختار للحنث القاصد إليه فقط للنص الوارد بذلك، وللإجماع على وجوب الكفارة على من هذه صفته، ولا نص ولا
__________
(1) في اضطراب الأمر بالمعروف والنهي قبيل قيام الساعة، انظر مجمع الزوائد 10: 326؛ وفي الريح التي تقبض أرواح المؤمنين انظر مصنف عبد الرزاق؛ " والناسقة (من آيات الساعة) ريح باردة طيبة يرسلها الله فيقبض بتلك الريح نفس كل مؤمن " (11: 378).
(2) ترجمته في تهذيب التهذيب 7: 471 وميزان الاعتدال 3: 210 وتاريخ الإسلام: 104.
(3) انظر هذا الحديث في سنن ابن ماجه (طلاق: 16).

(3/224)

إجماع فيما عدا ذلك. والشرائع لا يشرعها إلا رسول الله، صلى الله عليه وسلم، عن ربه تعالى، وأما من حلف وشك في الحنث فلا كفارة عليه حتى يوقن، لأننا كنا على يقين انه لم يلزمه كفارة، فلا يجوز أن يلزم عتقاً أو إطعاماً او كسوة أو صياماً بالظنون، ولا يلزم الشرائع إلا باليقين، قال تعالى {إن الظن لا يغني من الحق شيئاً} (يونس: 36).
16 - وأما سؤالك عن عهدة (1) السنة من الجنون والجذام والبرص، فلا يصح في ذلك شيء عن رسول الله، صلى الله عليه وسلم، أصلاً بوجه من الوجوه. وإنما روي في العهدة ثلاثة أيام وأربعة من طريقتين واهيين وهما: الحسن عن سمرة، والحسن عن عقبة بن عامر [ولم نرو فيما عدا ذلك] شيئاً أصلاً.
17 - وأما سؤالك عن الفرق بين توأمي الزانية، والمغتصبة، والمستأمنة، والمسبية [فأقول في الجواب: أما المستأمنة والمسبية] (2) فتوأماهما أخوان لأب وأم بلا شك، لان الأصل في ذلك انهما ابن زوج، إذ لا يحمل أحد على حكم الزنا إلا ببينة،فهما لاحقان بأبيهما لان أمهما فرش له. ونكاح أهل الشرك صحيح لإجماع الأمة على إقرارهم عليه إذا أسلموا معاً، لأن منه خلق النبي [230/أ] صلى الله عليه وسلم وهو مخلوق من أصح نكاح بلا خلاف. وأما توأما المغتصبة والزانية الملعنة فإنما هما لأم فقط، لان الزانية والمغتصبة ليستا فراشاً للرجل وقد قال عليه السلام (3) : " الولد للفراش وللعاهر الحجر " فلا يجوز أن يكونا لغير صاحب فراش، وقد أبطل رسول الله، صلى الله عليه وسلم، نسب ابن الملاعنة من أبيه وألحق ولدها بأمه فقط، فهما لأم فقط، ولا فرق بينهما وبين سائر ولدها منه قبل اللعان، إن جاز أن يلحقا به وقد نفاهما، فهما مع سائر ولدها منه إخوة لأب وأم أيضا؛ وهذا ما لا يقوله أحد.
18 - وأما سؤالك عن المأسور في دار الحرب الملتزم مالاً لهم بالعهود والمواثيق والأيمان، هل يلزمه الوفاء بذلك فنعوذ بالله من هذا، وهي في إجماع الأمة كلها عهود ومواثيق على باطل وظلم وعلى إعطاء مال بغير حق، ولا يجوز الوفاء بعهود
__________
(1) في حديث عقبة بن عامر " عهدة الرقيق ثلاثة أيام " هو أن يشتري الرقيق ولا يشترط البائع البراءة من العيب فما أصاب المشتري من عيب في الأيام الثلاثة فهو من مال البائع ويرد إن شاء بلا بينة، فإن وجد به عيباً بعد الثلاثة فلا يرد إلا ببينة (اللسان: عهد).
(2) زيادة ضرورية.
(3) ورد هذا الحديث في جميع الصحاح؛ وانظر أيضاً مسند أحمد 1: 25، 59 (ومواضع أخرى كثيرة).زيادة ضرورية.

(3/225)

الباطل، ولا يحل له أن يبقى عندهم عن قدر على الخلاص، ولا يعطيهم شيئاً إن انطلق قبل أن يأخذوه منه. وإنما قال تعالى {وأوفوا بعهد الله إذا عاهدتم} (النحل: 91) وهذا ليس عهد الله إنما هو عهد الشيطان؛ فمن قال إنها عهود حق فسله ماذا يقول في أسرهم إياه وحسبهم له، أحق هو أم باطل فإن قال: هو حق، كفر بإجماع المسلمين، وجعل قتل أهل الكفر وأسرهم للإسلام حقاً وعدلا، وإن قال: هو باطل، نقض قوله وصدق انه باطل.
19 - وأما سؤالك عن المصر، فإن الله تعالى يقول {ولم يصروا على ما فعلوا وهم يعلمون} (آل عمران: 135) وأخبر رسول الله، صلى الله عليه وسلم، ان من هم بسيئة فلم يعملها لم تكتب عليه (1) ، وهذا كله حق. فالمصر هو الذي عمل الذنب ثم نوى التمادي عليه، فهذا ما لم يعمله، فعليه إثم الإصرار لا إثم مواقعة الذنب حتى يواقعه؛ وأما من هم بسيئة فلم يعملها، فليس مصرا بنص القرآن الذي ذكرنا، ولا إثم عليه فيما هم به حتى يعمله، للنص المذكور.
20 - وأما سؤالك عن من افتض بكراً، فقام عليه أهلها يطلبونه، فأنكرت هي وأقر هو، وقولك: فذهب قوم أن يفرض لها ما يتحلل به عذرتها، وقلت: إلى من يرفع ذلك، أو بأي وجه يستحقه فهذه قضية سخيفة جداً، وما علمنا الفروج في الزنا تستحل بعطية، ولا أن يصالح عليها [230 ب] في ذلك بمال، وقد قال تعالى {ولا تأكلوا أموالكم بينكم بالباطل} (البقرة: 188) وهذا الباطل. ونهى رسول الله، صلى الله عليه وسلم، عن مهر البغي. وأما إذا أقر هو، فعليه الحد للزنا ولا مزيد، وما عدا ذلك فهذر وجنون، ولو أعطاها شيئاً (2) على هذا الوجه لردته إليه.
21 - وأما سؤالك عن من أقر لآخر بحق، والمقر له منكر، أيوقف له أم لا وهل يدفعه إلى ورثته بعده أم لا فهذا مما اختلف فيه العلماء، فقالت طائفة: يوقف له، وقالت طائفة: لا يوقف له، وقد بطل هذا الإقرار إذا لم يصدقه المقر له، وهذا هو الصحيح، لان ذلك المال المقر له به لا يخلو ضرورة من أحد وجهين لا ثالث لهما: إما أن يكون ملكه للذي هو بيده في جملة ماله، أو المقر له به. فإن كان للمقر له به
__________
(1) ورد هذا الحديث في البخاري (رقاق: 31) ومسلم (إيمان: 206، 207، 259) ومسند أحمد 1: 279، 310، 361؛ 2: 334، 41، 498.
(2) ص: من.

(3/226)

فإنكاره مطرح وواجب أن يقضى له به أوجب أم كره، وهذا ما لا يقوله أحد. وإن كان لا يجب هذا، فهو بيقين للمقر له كما كان لا ينتقل عنه إلا بنص أو إجماع، إذ قد بطل إقراره به وسقط به، ولا حق لورثة المقر له به، إلا أن يجدد الذي هو بيده إقرار لهم به. لأن الإقرار الأول قد بطل، ولا يجوز أن يقضى بأمر قد بطل.
22 - وأما سؤالك عمن عليه دين لآخر فمات صاحب الدين ولا وارث له، فإن هذا مال يجب تفريقه في مصالح المسلمين بإجماع الأمة. على أن كل مال (1) لا رب له فهو في مصالح أهل الإسلام، حيث ما وضع منها جاز، وبالله تعالى التوفيق.
23 - وأما سؤالك عمن غصب مالا لإنسان فمات المغصوب منه، فماذا يكون للميت وورثته فإن ذلك حق للمغصوب منه قد وجب قبل الغاصب، فلا يسقط بموته، والميت يطالبه به بين يدي الله تعالى، وهو ولي إنصافه منه، بقوله تعالى {ومن يعمل مثقال ذرة خيراً يره، ومن يعمل مثقال ذرة شراً يره} (الزلزلة: 7، 8) وقوله تعالى {وجزاء سيئة سيئة مثلها} (الشورى: 40) ثم إذا انتقل ملك ذلك المغصوب إلى ورثة الميت، فهو حق آخر وحكم آخر. وقد تجدد للغاصب غصب آخر من الورثة فحقهم أيضاً فيه بتمامه وهكذا أبدا، وبالله التوفيق.
24 - وأما سؤالك عن قول الشيطان {إني أرى ما لا ترون} (الأنفال: 48) وقول القبيلتين من الجن، هاروت وماروت {إنما نحن فتنة} (البقرة: 102) هل وقف على من سمع ذلك مشافهة منهما ومن إبليس أم الله تعالى أخبر بذلك فما ظننت قط [231/أ] أن مسلما يسأل هذا السؤال، وهل خبر أصدق من خبر الله تعالى ! وهل يمتري مسلم في أن ما أخبره الله تعالى فانه حق كما أخبر به وهذا مكان لا يستحق الزيادة في الجواب على هذا أصلاً، لعظيم الأمر في ذلك، ونعوذ بالله من الخذلان.
25 - ثم من عجائب الدنيا سؤالك في قول الكفار لعنهم [الله] عن رسول [الله]، صلى الله عليه وسلم، به جنة، ماذا أرادوا بذلك أرادوا بذلك سواد وجوههم وحمقهم. أو عن مثل هذا يسأل أو يشتغل منه بأكثر من لعنتهم على ذلك واستعظام ما أتوا به فقط، وهذا أيضاً من نوع ما قبله. وأما احتجاج من احتج بقول الكافر: به جنة في أن الجان تتكلم على لسان المصروع فاحتجاج سخيف من دماغ ضعيف،
__________
(1) ص: من.

(3/227)

ومن أسخف ممن يحتج بقول الكفار في النبي، صلى الله عليه وسلم، به جنة، فقولهم كله باطل وزور وإفك.
26 - وأما ما كرت من قول بعض المفسرين: إن الشيطان ألقى ذلك على لسان نبيه، فحاشا لله من هذا. وهذا هو الكذب، والرواية في هذا باطل، ومعاذ الله أن يسلط الله شيطاناً يتكلم على لسان نبيه، عليه السلام، وهو تعالى [يقول] {وما ينطق عن الهوى إن هو إلا وحي يوحى} (النجم: 3، 4) ومع هذا، فما أدري ما هذا العقل الذي يسمع فيه هذا الحمق، وهذا لا يجوز إلا على سكران أو موسوس أو مبرسم يهذي ويتكلم بما لا يدري ولا يعرفه، فكيف ان يظن هذا بالنبي أنه تكلم بالكفر وهو لا يدري ألا إن هذا هو الضلال.
27 - وأما كلام الشيطان على لسان المصروع فهذا من مخاريق العزامين (1) ولا يجوز إلا في عقول ضعفاء العجائز، ونحن نسمع المصروع يحرك لسانه بالكلام، فكيف صار لسانه لسان الشيطان عن هذا لتخليط ما شئت. وإنما يلقي الشيطان في النفس يوسوس فيها، كما قال الله تعالى {يوسوس في صدور الناس} (الناس: 5) وكما قال تعالى {إلا إذا تمنى ألقى الشيطان في أمنيته} (الحج: 52) فهذا هو فعل الشيطان فقط، وأما أن يتكلم على لسان أحد فحمق عتيق وجنون ظاهر، فنعوذ بالله من الخذلان والتصديق بالخرافات.
28 - وأما قولك فيما جاء أن [الصداقة] (2) تنسأ في الأجل، فلا يصح أصلاً، وغنما صح أن صلة الرحم تزيد في العمر وتنسأ الأجل، ومعنى هذا أن الله تعالى قد سبق في علمه أن جعل صلة الرحم سبباً لبلوغ المدة [231 ب] التي قدرها له، كما جعل الغذاء والماء سبباً، والتنفس سبباً، لبلوغ المدة التي قدرها لنا، ولا فرق.
29 - وأما سؤالك عن قوله تعالى {إذا حضر أحدكم الموت} الآية (المائدة: 106) فغن الناس اختلفوا فيها، فقالت طائفة: هي منسوخة. قال أبو محمد: وهذا خطأ لا يحل القول به، ولا يحل أن يقال في شيء من القرآن إنه منسوخ بالظن، إلا بنص جلي يبين أنها منسوخة، أو بإجماع على ذلك، ولا إجماع في ذلك
__________
(1) ص: العوامين؛ والعزامين أراه الذين يستعملون العزائم وهي الرقى.
(2) زيادة تقديرية.

(3/228)

ولا نص. وقال آخرون: معنى {من غيركم} (1) : من غير قبيلتكم، وهذا خطأ لوجهين، أحدهما: انه تخصيص للآية بلا برهان، والثاني: انه لا يجوز ذلك في اللغة، لأنه تعالى لم يخاطب قبيلة بعينها وإنما خاطب الذين آمنوا في أول الآية؛ وغير الذين آمنوا هم الذين كفروا بلا شك. فالحكم بها واجب باق محكم إلى يوم القيامة، لا شك في ذلك، لأنه نص من الله تعالى لم يأت ما يبطله؛ وشهادة الكفار جائزة في السفر خاصة، في الوصية خاصة مع إيمانهم، وهو قول ابن عباس، وأبي موسى الأشعري، وتميم الداري (2) ، ثلاثة من أصحاب رسول الله، صلى الله عليه وسلم، لا مخالف لهم من الصحابة كلهم يأمر بالحكم بها، وبالله التوفيق.
30 - وأما سؤالك: البلاء أفضل أم العافية، والفقر أفضل أم الغنى فسؤال فاسد، إنما الفضل للعباد بأعمالهم، وباختصاص الله تعالى إياهم، وباختصاص الله تعالى ما شاء مما خلق بالتفضيل. ونحن نسأل الله تعالى العافية والغنى ونعوذ بالله من البلاء والفقر، وإنما الفضل بالصبر والشكر. وقد جاء عن النبي، صلى الله عليه وسلم، تفضيل الصبر، والقرآن أيضاً، والله تعالى يعلم مقادير ذلك (3) وسنرد ونعلم، وإنما كلفنا العلم والعمل بما نعلم، ولم نكلف علم ما عنده تعالى من المقادير، وإنما علينا التسليم لقوله فقط، ونهينا عن التكلف.
31 - وأما قولك إنه يحط سليمان، عليه السلام، من درجته في الجنة، لما أوتي من الملك، فما سمعنا بهذا أصلا. والإخبار عن الله بما (4) يفعل لا يحل إلا بنص صحيح عن النبي، والاشتغال بالسؤال عن مثل هذا فضول، ومن اشتغل بطلب الفضول وما لا يعنيه أو شك أن يضيع الحق وما يعنيه.
32 - وأما سؤالك عن تفاضل ساحة الجنة، وأنها سبع جنات، فقد نص تعالى على أن بعضها فوق [232/أ] بعض بقوله تعالى {وللآخرة أكبر درجات واكبر تفضيلا} (الإسراء: 21) وبقوله تعالى {لكن الذين اتقوا ربهم لهم غرف من فوقها غرف مبنية تجري من تحتها الأنهار} (الزمر: 20) ولو لم يكن كذلك لما كان
__________
(1) هو لاحق بالآية السابقة: يا أيها الذين آمنوا شهادة بينكم إذا حضر أحدكم الموت حين الوصية اثنان ذوا عدل منكم أو آخران من غيركم.
(2) ص: الرازي.
(3) يبدو أن في العبارة نقصاً.
(4) ص: بلا.

(3/229)

جزاء من لا عمل له غير الإيمان كالجزاء الانبياء، وهذا ما لا يقوله أحد. وقد أخبر عليه السلام أن أهل الجنة يتراءون أهل الغرفات كما يتراءى الكوكب الدري في الأفق الشرقي، أو كما قال عليه السلام (1) .
33 - وأما قولك هل يبلغ أحد درجات النبيين: فأما أن يساويهم في جميعها فلا سبيل إلى ذلك أصلاً، ولكن أزواجهم معهم فيها بلا خلاف. وأما قولك: قيل إن بعض النبيين أعلى درجة في الجنة [من] العلماء ثم الشهداء، وقيل الصديقين، فأقوال فاسدة لم يأت نص بشيء منها، ولكن الحق من ذلك أن (2) الصحابة - رضي الله عنهم - بعد النبيين على قدرهم، ثم الناس على قدر أعمالهم. قال الله عز وجل {هل تجزون إلا ما كنتم تعملون} (النمل: 90) فأبطل الله تعالى أن يجزي أحداً بغير ما يعمل، وبالله التوفيق.
34 - وأما سؤالك عن قول (3) النبي عند موته " [في] الرفيق الأعلى (4) فهم الذين سمى الله تعالى النبيين والشهداء والصالحين، وهؤلاء هم المترافقون في الجنة، جعلنا [الله] من أهلها بمنه، آمين، والسلام عليك يا أخي ورحمة الله.
تم الجواب والحمد لله كثيراً
وصلى الله على سيدنا محمد
وآله وصحبه وسلم
آمين
__________
(1) انظر سنن الترمذي (جنة: 19).
(2) ص: أما.
(3) ص: سؤال.
(4) عن عائشة رضي الله عنها أنها قالت: توفي الرسول في بيتي وكان جبريل يدعو له بدعاء إذا مرض، فذهبت أدعو له فرفع بصره إلى السماء وقال: في الرفيق الأعلى (ابن سعد 2: 261).

(3/230)

جزاء من لا عمل له غير الإيمان كالجزاء الانبياء، وهذا ما لا يقوله أحد. وقد أخبر عليه السلام أن أهل الجنة يتراءون أهل الغرفات كما يتراءى الكوكب الدري في الأفق الشرقي، أو كما قال عليه السلام (1) .
33 - وأما قولك هل يبلغ أحد درجات النبيين: فأما أن يساويهم في جميعها فلا سبيل إلى ذلك أصلاً، ولكن أزواجهم معهم فيها بلا خلاف. وأما قولك: قيل إن بعض النبيين أعلى درجة في الجنة [من] العلماء ثم الشهداء، وقيل الصديقين، فأقوال فاسدة لم يأت نص بشيء منها، ولكن الحق من ذلك أن (2) الصحابة - رضي الله عنهم - بعد النبيين على قدرهم، ثم الناس على قدر أعمالهم. قال الله عز وجل {هل تجزون إلا ما كنتم تعملون} (النمل: 90) فأبطل الله تعالى أن يجزي أحداً بغير ما يعمل، وبالله التوفيق.
34 - وأما سؤالك عن قول (3) النبي عند موته " [في] الرفيق الأعلى (4) فهم الذين سمى الله تعالى النبيين والشهداء والصالحين، وهؤلاء هم المترافقون في الجنة، جعلنا [الله] من أهلها بمنه، آمين، والسلام عليك يا أخي ورحمة الله.
تم الجواب والحمد لله كثيراً
وصلى الله على سيدنا محمد
وآله وصحبه وسلم
آمين
__________
(1) انظر سنن الترمذي (جنة: 19).
(2) ص: أما.
(3) ص: سؤال.
(4) عن عائشة رضي الله عنها أنها قالت: توفي الرسول في بيتي وكان جبريل يدعو له بدعاء إذا مرض، فذهبت أدعو له فرفع بصره إلى السماء وقال: في الرفيق الأعلى (ابن سعد 2: 261).

(3/230)


الجزء الرابع من رسائل ابن حزم

رسائل ابن حزم الأندلسي

تصدير
يحتوي هذا الجزء الرابع من رسائل ابن حزم على خمسة عنوانات مرتبة كالآتي:
(1) رسالة في مراتب العلوم.
(2) التقريب لحد المنطق والمدخل إليه.
(3) فصل هل للموت ألم أم لا.
(4) الرد على الكندي الفيلسوف.
(5) تفسير ألفاظ تجري بين المتكلمين في الأصول.
وهي جميعاً تومئ إلى ما غلي فيه المنحى المنطقي الفلسفي على ما كتبه ابن حزم، وكلها قد نشرت من قبل ما عدا الرسالة الخامسة، ولكن هذه الطبعة تتميز بمقدمة إضافية درست فيها رسالة مراتب العلوم في السياق العام الذي جرى فيه تصنيف العلوم عند العرب من جابر بن حيان حتى ابن حزم؛ وكذلك أعدت كتابة مقدمة " التقريب " في ضوء المعلومات التي وفرها لي اكتشاف مخطوطة جديدة، وأفدت مما كتب حول تصنيف العلوم التقريب من دراسات لباحثين معاصرين. فأما مقدمة " الردّ على الكندي الفيلسوف " فلم أجر فيها إلا قليلاً من التعديلات لاعتقادي أولاً أن هذا الكتاب ليس لابن حزم على وجه اليقين، وثانياً لأنني أعتقد أن ما هذا العنوان يمثل عدة كتب لا كتاباً واحداً وحسب.
ولا بد لي في هذا من التقديم الشكر لعدد من الأصدقاء الذين كان لمساعدتهم أثر كبير في إنجاز هذا الكتاب: فقد أولت الدكتورة وداد القاضي هذا الجزء شيئاً غير قليل من عنايتها ودقتها، كما أمدني الدكتور رضوان السيد بكل ما أعانني على دراسة ما صدر من بحوث حديثة ذات صلة بهذا الجزء، وقام الدكتور جورج صليبا بتوضيح مصطلح " البيابانية " عند أهل الهيئة، وتولى الابن العزيز ماهر زهير جرار عناء تدقيق النص معي، على الأصول الخطية؛ فلهم جميعاً أجزل الشكر.
أما الأستاذ درويش الدم مدير مطبعة " مركز الطباعة الحديثة " فلا أستطيع أن أفيه حقه من الثناء لصبره على كثرة ترددي في القراءات بين الترجيح والقطع، وتغيير الحواشي المرفقة غير مرة، فله للعاملين في المطبعة المذكورة أعلاه أوفى شكر وتقدير.

(4/1)

وأخيراً لا آخراً فإن للصديقين الأثيرين: رشاد بيبي وماهر الكيالي فضلاً كبيراً، لا على هذا الجزء من رسائل ابن حزم وحسب، بل على جميع الأجزاء، أما الأول فلدقته المتناهية في ضبط الكتاب وحرصه على الجودة والإتقان، وأما الثاني فلحماسته في رؤية رسائل ابن حزم " مجموعة كاملة " . فللصديقين العزيزين كل الحب والعرفان بالفضل.
والله أسأل أن يوفقنا جميعاً لما فيه الخير، ويمنحني القدرة على إنجاز ما تبقى من هذه الرسائل، إنه ولي الحمد وأهله.
بيروت في 28 أبريل (نيسان) 1983 إحسان عباس

(4/2)

مقدمة
رسالة مراتب العلوم في ضوء ما سبقها من تصنيف للعلوم عند العرب
ربما كان من المتعذر تحديد بداية دقيقة للنزوع إلى معالجة العلوم على أساس تصنيفي في الحضارة العربية، ولكن هذه الظاهر تطالعنا منذ أواخر القرن الثاني الهجري على يد جابر بن حيان، غير أنها لا تستقوي إلا في أواخر الثالث، تصبح على أشدها في القرن الرابع، اذ تتعدى فيها المحاولات والانتحاءات، تلبيةً لما تم حينئذ من تطورات هامة على جميع المستويات وفي طليعتها تنوع الروافد الثقافية وضروب المعارف التي تستدعي على نحو طبيعي نظرة تأملية فاحصة تقوم على المقايسة والمقارنة بل وعلى المفاضلة في بعض الأحيان (1) .
ولم يكن من المستغرب أن يكون معظم القائمين بهذا النوع من النشاط مفكرين ذوي صلات قوية بالثقافات الأجنبية وبخاصة الثقافة اليونانية، وإذا ذكرنا أبا بكر الرازي والفارابي وإخوان الصفا وابن سينا والتوحيدي على المستوى الفكري النظري للتصنيف، ومحمد بن إسحاق النديم ومحمد بن أحمد الخوارزمي صاحب مفاتيح العلوم على المستوى التطبيقي العملي للتصنيف، فقد حصرنا أهم الذين عنوا بتلك الظاهرة ووضعوا لها أسسها الفكرية (2) .
ولهذه الحقيقة نفسها أسبابها الكثيرة، وفي مقدمتها تعدد ما أصبح ينضوي تحت لفظة " علم " من فنون وصناعات لم تكن تحظى من قبل بهذا الاسم، ومن حقول معرفة جديدة لم يكن اسم العلم إذا أطلق ليشملها؛ ذلك أن لفظة " علم " بصيغة المفرد كانت غامضة أو محدودة؛ أما غموضها فيتصل بتلك الحكم التي تحث على طلب العلم
__________
(1) انظر مسألة تصنيف المعرفة في الشرقين الأدنى والأوسط في القرون الوسطى، بقلم م. م. خير الله يف ص: 193 - 204 (وبخاصة ص: 197) من مجلة التراث العربي، العددان 4، 5 السنة الثانية، دمشق (عدد خاص عن ابن سينا).
(2) لحميد بن سعيد بن بختيار المتعلم كتاب " إضافة العلوم " ولعله " أصناف العلوم " ذكره ابن النديم في الفهرست (الحاشية) 220.

(4/7)

وتتحدث عن فضائله (بل وأحياناً عن كثرته وتنوعه) دون توضيح للمراد، وأما محدوديتها فتتبين لنا حين نجد لفظ العلم مقصوراً على طلب الحديث، فإذا اتسع شمل الفقه أو التفقه على وجهٍ من الوجوه في شؤون الدين (1) ؛ فلما وجد هؤلاء المفكرون أن لفظة " علم " لم تعد تغني كثيراً في الدلالة على ضروب المعارف الأصيل منها والمستحدث جعلوا يتحدثون عن " العلوم " بصيغة الجمع، حيناً، أو يوسعون من مدلول لفظة " علم " حيناً آخر بما يدرجون تحتها ن تفريعات، وكان الإحساس بقوة المفارقة بين تيارين كبيرين تيار الثقافة الأصلية وتيار الثقافة المستحدثة يجعل التصنيف عملاً ملحاً لأنه يخضع ذينك التيارين لوحدة فكرية، ويطمس ما قد يظن بينهما من تعارض، ويتيح للتيار المستحدث وجوداً معترفاً به، ويرسخ أصوله، ويستدعي على مر الزمن قبوله. وكان أمام أولئك المفكرين نموذج في التصنيف يمكنهم احتذاؤه إذا شاءوا، وهو ما يمكن أن نسميه على وجه التعميم النموذج اليوناني، فقد كان لدى أفلاطون تصور واضح لتصنيف العلوم، وكذلك كان الحال بالنسبة لأرسطاطاليس، وكان هذا النموذج يستثير هؤلاء المفكرين إلى الإفادة منه وإلى اختيار مدى صلاحيته لأوضاعهم الثقافية التي لم تكن بالضرورة مشبهة لأوضاع المجتمع اليوناني، كما أن وجود هذا النموذج لدى الفيلسوفين الكبيرين كان يعني أن التصنيف للعلوم جزء من مهمة المفكر، وأنه لا يجوز لمن أخذ بسهم من الدراسة الفلسفية أن يهمل هذه الناحية، لأن مزاولتها تعني دربةً فكرية على رؤية الأصول والفروع، وإبرازاً للقدرة على التصور الواضح لأنواع المقولات.
وكان الجو مهيأ لاستخدام تلك القدرة الفكرية في مجالين؛ أولهما الرد على تلك التفريعات الساذجة للعلم من مثل " العلم أربعة: الفقه للأديان والطب للأبدان والنجوم للأزمان والنحو للسان " (2) ، أو مثل " العلم علمان: علم يرفع وعلم ينفع، فالرافع هو الفقه في الدين والنافع هو الطب " (3) ، ومن هذا القبيل ما يرويه ابن عبد البر عن أبي إسحاق الحوفي (وقد تفوق في الرؤية على ما سبق): " العلوم ثلاثة: علم دنياوي وعلم دنياوي وأخروي وعلم لا للدنيا ولا للآخرة، فالعلم الذي للدنيا علم الطب والنجوم وما أشبه، والعلم الذي للدنيا والآخرة علم القرآن والسنن والفقه فيهما، والعلم ليس للدنيا
__________
(1) في دلالة لفظة " علم " على الحديث وحده، انظر مثلاً تقييد العلم للخطيب البغدادي، تحقيق يوسف العش (الطبعة الثانية 1974) وخاصة الحاشية: 2 ص: 5.
(2) ربيع الأبرار للزمخشري 3: 193.
(3) ربيع الأبرار 3: 201.

(4/8)

ولا للآخرة علم الشعر والشغل به " (1) ، ولهذه الأقوال نظائر تسبقها زمنياً وتتلوها، والمراد منها في هذا المقام أن تكون مثالاً على تجاهل أصحابها للنزعة الشمولية في التقسيم والتفريع، أو عجزهم عن التمرس بالنظرة الشمولية في هذا المجال، فالشيء المستقر في نفوسهم هو أن هناك معارف تتصل بالشريعة، وهذه المعارف ضرورية، وأما ما كان خارج ذلك من معارف فهم يختارون منها ما يناسب (كالطب مثلاً) ويهملون كل ما عداه لأنه لا تحكمهم رغبة في الاستقصاء والتصنيف.
وثاني هذين المجالين هو الرد على تعصب الفرد للصنعة التي يحسنها أو ما يمكن أن يسمى " غرور المعرفة القليلة " ، وكانت صورة هذا كله تمثل صراعاً بين فضل الأدب بمعناه الواسع وفضل العلم بمعناه الشمولي أيضاً وخير ما يصور هذا الموقف حكاية ذكرها الرازي الطبيب في كتاب الطب الروحاني (2) ؛ قال: " ولقد شهدت ذات يوم رجلاً من متحذلقيهم (يعني الأدباء) عند بعض مشايخنا بمدنية السلام، وكان لهذا الشيخ مع فلسفة حظ وافر من المعرفة بالنحو واللغة والشعر، وهو يجاريه وينشده ويبذخ ويشمخ في خلال ذلك بأنفه ويطنب ويبالغ في مدح أهل صناعته ويرذل من سواهم، والشيخ في كل ذلك يحتمله معرفةً منه وعجبه ويبتسم إليّ، إلى أن قال فيما قال: هذا والله العلم وما سواه ريح، فقال له الشيخ: يا بني هذا علم من لا علم له، ويفرح به من لا عقل له، ثم أقبل عليّ وقال: سل فتانا عن شيء من مبادئ العلوم الاضطرارية، فإنه ممن يرى أن من مهر في اللغة يمكنه الجواب عن جميع ما يسأل عنه، فقلت: خبرني عن العلوم: اضطرارية هي أم اصطلاحية، ولم أتمم التقسيم على تعمدٍ، فبادر فقال: العلوم كلها اصطلاحية فقلت له: فمن علم أن القمر ينكسف ليلة كذا وكذا وأن السقمونيا يطلق البطن متى أخذ إنما صح له علم ذلك من اصطلاح الناس عليه قال: لا، قلت: فمن أين علم ذلك فلم يكن فيه من الفضل ما يبين عما به نحوت؛ قم قال: فإني أقول إنها كلها اضطرارية، ظناً منه وحسباناً أنه يتهيأ له: خبرني عمن علم أن المنادى بالنداء المفرد مرفوع وأن المنادى بالنداء المضاف منصوب، أعلم أمراً اضطرارياً طبيعياً أم شيئاً مصطلحاً عليه باجتماع عليه من بعض الناس دون بعض فلجلج بأشياء يروم أن يثبت
__________
(1) جامع بيان العلم وفضله 2: 50.
(2) رسائل فلسفية للرازي 1: 43.

(4/9)

بها أن هذا الأمر اضطراري وأقبل الشيخ يتضاحك ويقول له: ذق يا بني طعم العلم الذي هو على الحقيقة علم " .
قد يبدو هذا المثل نموذجاً فردياً، وأنه لا يصلح لأن يستنتج منه حكم عام، لولا أن الرازي يذكر في تضاعيفه أن أصحابه (أي الحكماء) كانوا يردون على هذه العصابة (أي الأدباء) بأن علمهم اصطلاحي، فالأمر أوسع من أن يكون مقصوراً على حادثة فردية، بحيث يمكن أن يكون صراعاً بين فئتين متفاوتتين في الانتماء الثقافي؛ ويستدرك الرازي على ما تقدم بقوله: " ولسنا نقصد الاستجهال والاستنقاص لجميع من عني بالنحو والعربية واشتغل بهما وأخذ منهما، فإن فيهم من قد جمع الله له إلى ذلك حظاً وافراً من العلوم، بل للجهال من هؤلاء الذين لا يرون أن علماً موجود سواهما، ولا أن أحداً يستحق أن يسمى عالماً إلا بهما " (1) .
كان في وسع هذا النحوي اللغوي أن ينكر كل ما سوى علمه لقصور في تصوره، وكان في وسع المحدث أن يتجاهل كل ما لا يمت بصلةٍ إلى علمه لأنه خاضع لمنهجيه دقيقة أيضاً توازي (وليس من الضروري أن توافق) منهجية المفكر المتفلسف، ولكن لم يكن بمقدور هذا الأخير أن يقف موقفاً مشابهاً لهذين، خضوعاً أيضاً لانتمائه ولمنهجه، ولذلك كانت نظرته الشمولية إلى العلوم وتفريعاتها، ثم الخروج بتصنيف لها، أمراً يشبه الحتم، وكان هو حريصاً أشد الحرص على ذلك لكي يمنح الفلسفة (وخاصة الجانب المتافيزيقي منها) مكاناً في تصانيفاته، ذلك أنه لم يكن يجد من ينكر عليه ناحية " المنفعة " في سائر علوم الأوائل (ما عدا الجانب التنجيمي من علم الهيئة وما عدا الموسيقى لدى من يضيق ذرعاً بها) إلا أنه كان يواجه حملة شعواء على مستويات مختلفة إذا هو تحدث عن المتافيزيقا ا(لعلم الإلاهي). فالرغبة لدى هؤلاء في التصنيف قوة حافزة ليس هدفها إيجاد مكان للمعارف المتصلة بالشريعة ضمن رؤية معينة، فهذه المعارف لها من المؤيدين ما يكفل لها الوجود الكامل في أي تصنيف، ولكن الهدف هو إظهار " التكامل " بين معارف الأوائل والمعارف الدينية أو على الأقل: وضع تصور جديد لا ينبذ الفلسفة ولا يهمل الشريعة، ويتمتع بشمول يحترم الفكر ويجد من الفكر نفسه كل تقدير (2) .
__________
(1) رسائل فلسفية للرازي 1: 44.
(2) يعكس الأستاذ محمد وقيدي هذا الوضع حين يقول: " إن قيام الشريعة الجديدة قد أدى إلى قيام معارف جديدة لم تكن معروفة لدى الأوائل، وهذه المعارف مشروعة وضرورية لارتباطها بأهداف الشريعة، لذلك فإنه ينبغي النظر في الكيفية التي تدمج بها هذه المعارف التي كانت معروفة قبلها " ، انظر: المبادئ المعرفي... في مجلة دراسات عربية، مارس 1982 ص: 72.

(4/10)

وكان من أقوى التصانيف جاذبية ذلك التقسيم الثلاثي الذي يستنتج من موقف أرسطاطاليس، أعني قسمة العلوم إلى علوم نظرية وعلوم عملية وعلوم منتجة أو آلية (ميكانيكية)، ثم على وجه الخصوص قسمة العلوم النظرية في ثلاثة أيضاً هي العلم الرياضي والعلم الطبيعي والعلم الإلاهي (المتافيزيقا) (1) ، وقد وجدت هذه القسمة الأخيرة صيغتها الحاسمة لدى ابن سينا (428 / 1036) حين لم يكتف بأخذها كما هي بل أعطاها من الوصف ما ينبئ عن تدرج في القيمة، إذ وضع العلم الطبيعي في القاعدة وسماه العلم الأسفل، وجعل العلم الإلاهي في الأعلى، وسمى العلم الرياضي العلم الأوسط (2) ؛ وقد كان لهذه التسمية الجديدة أثرها في مختلف الفئات، وعندما وصلت في تأثيرها إلى فقيه مثل ابن عبد البر النمري في القرن الخامس (463 / 1071) تحول بها إلى ما يخدم الغاية الدينية فقال: " والعلوم عند جميع أهل الديانات ثلاثة: علم أعلى وعلم أسفل وعلم أوسط، فالعلم الأعلى عندهم علم الدين الذي لا يجوز لأحد الكلام فيه بغير ما أنزل الله في كتبه وعلى ألسنة أنبيائه صلوات الله عليهم نصاً، والعلم الأوسط هو معرفة علوم الدنيا التي يكون معرفة الشيء منها بمعرفة نظيره، ويستدل عليه بجنسه ونوعه كعلم الطب والهندسة، والعلم الأسفل هو إحكام الصناعات وضروب الأعمال مثل السباحة والفروسية والزي والتزويق والخط وما أشبه ذلك من الأعمال التي هي أكثر من أن يجمعها كتاب أو يأتي عليها وصف وإنما تحصل بتدريب الجوارح فيها " (3) . ولم يكن ابن عبد البر غافلاً عما أحدثه من تغيير في التصنيف الفلسفي لأنه أضاف قائلاً: " وهذا التقسيم في العلوم كذلك هو عند أهل الفلسفة، إلا أن العلم الأعلى عندهم هو علم القياس في العلوم العلوية التي ترتفع عن الطبيعة والفلك، مثل الكلام في حدوث العالم وزمانه والتشبيه ونفيه وأمور لا يدرك شيء منها بالمشاهدة ولا بالحواس " (4) ، وهو يعتقد أن هذا علم عنه لأن الكتب السماوية الناطقة بالحق والصدق قد قامت مقامه.
__________
(1) G. Sarton، Introduction to the History of Science، Baltimore، p. 128، n. b.
(2) تسع رسائل لابن سينا: 105.
(3) جامع بيان العلم 2: 46.
(4) جامع بيان العلم 2: 46.

(4/11)

إن هذا النموذج الأرسطاطاليسي السينوي ظل هو المحور المعتمد في كل تصورٍ لأصناف العلوم، ولكن بدلاً من طرح العلم الأعلى عند الفلاسفة ووضع علم آخر موضعه كما فعل ابن عبد البر أصبح جهد المصنفين موجهاً نحو الإبقاء عليه كما هو، واستحداث مركب آخر ثنائي يقسم العلوم في قسمين: علوم الدين وعلوم الدنيا، أو علوم المسلمين وعلوم الأوائل، أو العلوم النقلية والعلوم العقلية، إلى غير ذلك من تسميات خلدت هذا التوزاي على مرّ الزمن. ولا ندري متى بدأت هذه الرؤية الثنائية تجد طريقها إلى التصنيف، ولكنا نعتقد أنها أقدم بكثير من التقسيمات الثلاثية، وأنها ربما كانت وليدة اشتداد حركة الترجمة في القرن الثاني الهجري، ذلك أنا نجدها عند جابر بن حيان (200 / 815) الذي يرى أن العلوم تقع في ضربين: علم الدين وعلم الدنيا (1) ؛ إلا أننا إذا استرسلنا مع جابر في تفريعاته وجدناه يبني منهجاً غايةً في الغرابة، فيقسم العلوم الدينية إلى شرعية وعقلية، والشرعية ظاهرة وباطنة، والعقلية نوعان: علوم معانٍ وعلوم حروف، فعلوم المعاني نوعان: فلسفة وإلهية وعلوم الحروف تنقسم أيضاً إلى قسمين: طبيعي وروحاني، فالطبيعي إلى أربعة: هي الحرارة والبرودة والرطوبة واليبوسية، والروحانية ينقسم بدوره إلى نوراني وظلماني. ذلك هو الهيكل الذي تمثل أركانه العلوم الدينية؛ أما العلوم الدنيوية فيقسمها جابر بحسب قيمتها إلى علم شريبف وعلم وضيع: فالعلم الشريف هو الكيمياء المجال الذي اختاره جابر لفكره وتجاربه والوضيع هو علم الصنائع التي تعين الإنسان على الكسب الدنيوي (2) .
وليس من الواضح إن كان الكندي (260 / 873) قد اعتمد القسمة الثنائية على نحو ما، فإن رسالتيه اللتين قد توضحان موقفه لم يصلا إلينا وهما: كتاب مائية العلم وأقسامه وكتاب أقسام العلم الإنسي (3) ، غير أن استخدامه لفظة " الإنسي " في عنوان الكتاب يوحي بأنه كان يرى للعلوم مصدرين أحدهما إنساني، وذلك ما يدل عليه قوله في رسالته في كمية كتب أرسطاطاليس وما يحتاج إليه في تحصيل الفلسفة: " فإن عدم عادم علم الكمية وعلم الكيفية، عدم علم الجواهر الأولى والثواني فلم يطمع له
__________
(1) رسائل جابر بن حيان (كتاب الحدود): 100 وانظر أيضاً منهج البحث عند العرب لجلال محمد عبد الحميد موسى (بيروت 1972) ص: 61.
(2) انظر التعليق السابق.
(3) الفهرست لابن النديم: 316.

(4/12)

في علم شيء بتةً من العلوم الإنسانية التي تتم بطلب وتكلف البشر وحيلهم... " (1) ثم يمضي في المقارنة بين علم الفيلسوف وعلم الرسل صلوات الله عليهم، فهذا الثاني يكون " بلا طلب ولا تكلف ولا بحث ولا بجبلةٍ بالرياضيات والمنطق ولا بزمان " (2) ؛ ترى هل يعد الكندي العلوم المنبثقة عما جاء به الرسل من فقه وحديث وغير ذلك وهي جهد إنساني يتم بطلب البشر وتكلفهم من ضمن العلوم الإنسية، أو يلحقها بمصدرها الأول إتباعاً ذلك ما لا تبينه رسالته في كمية كتب أرسطاطاليس التي تنبئ عن معرفةٍ واضحة لتصنيف العلوم حسب النموذج الفلسفي المذكور، وإن كان الإحساس بالثنائية متوافراً لديه (3) .
وذلك الإحساس نفسه هو الذي كان يشعر به الفارابي (339 / 950) وهو يحاول إحصاء العلوم؛ غير أنه بدلاً من أن يجعل العلوم في قسمين: دينية ودنيوية، اختط لنفسه منهجاً جديداً يمكن أن يوصف بالتفرد، فقد أبرز في البداية قيمة علمين قد يعدهما غيره آلتين للعلوم وهما علم اللسان وعلم المنطق، والثاني منهما عند أرسطاطاليس آلة (وكذلك عند ابن سينا)، وغايته من ذلك حصر الأساسين الكبيرين اللذين تنبني عليهم العلوم جملةً، وما كان ليتجاهل أن هذين الأساسين بتفريعاتهما المختلفة قد أصبحا وخاصة علم اللسان علوماً جمة؛ فعلم اللسان يشمل علم بالألفاظ المفردة وعلم الألفاظ عندما تكون مفردة وعلم قوانينها عندما تكون مركبة وقوانين تصحيح الكتابة وقوانين تصحيح القراءة وقوانين تصحيح الأشعار (4) .
سبعة علوم في مجموعها عند كل أمة تمثل " الأوليات " التعبيرية وصورها المختلفة؛ فهي على أنه علم أو علوم تمثل في سياق العلوم الأخرى ما تمثله الأبجدية في الكتابة، وأما صناعة المنطق فإنها تعطي بالجملة " القوانين التي شأنها أن تقوم العقل وتسدد الإنسان نحو طريق الصواب ونحو الحق في كل ما يمكن أن يغلط فيه من المعقولات، والقوانين التي تحفظه وتحوطه من الخطأ والزلل والغلط في المعقولات، والقوانين التي يمتحن بها
__________
(1) رسائل الكندي الفلسفية 1: 372.
(2) المصدر السابق 1: 373.
(3) لا يتحدث الكندي في رسالته المشار إليها عن تفرعات العلوم الدينية، وإنما يتحدث عن تفرعات الفلسفة فهي تنقسم قسمين: علوم هي آلة كالمنطق والرياضيات (من عدد وهندسة وتنجيم وموسيقى) وعلوم تطلب لذاتها على المستويات النظري (كالطبيعيات وعلم النفس والمتافيزيقا) والعملي (كالأخلاق والسياسة).
(4) إحصاء العلوم: 46 - 47.

(4/13)

في المعقولات ما ليس يؤمن أن يكون قد غلط فيها غالط " (1) . ويقارن الفارابي بين المنطق وبين علم النحو وعلم العروض (2) ، ويورد أقسام المنطق الثمانية بحسب كتب أرسطاطاليس: قاطيغورياس، باري أرمنياس، أنالوطيقا الأولى، أنالوطيقا الثانية، طوبيقا، سوفسطيقا، ريطوريقا، بويطيقا (3) . أما العلم الثالث فهو ما يسميه أرسطاطاليس العلم الرياضي، ويسميه الفارابي علم التعاليم، ويسقمه إلى علم العدد والهندسة والمناظر والنجوم والموسيقى والأثقال والحيل، فيضيف إلى الأربعة الكبرى، وهي العدد والهندسة والنجوم والموسيقى ثلاثة أخرى يعدها غيره أقساماً فرعية للعلوم الرياضية (4) ، ويبدو هنا حرص الفارابي على التوازن العددي، فعلوم اللسان سبعة وكذلك التعاليم، وعلم المنطق ثمانية، وكذلك العلم الطبيعي (وهو الرابع من حيث الترتيب)، فهو ثمانية فروع مبنية على جهود أرسطاطاليس في كتبه الآتية: السماع الطبيعي والسماء والعالم والكون والفساد والآثار العلوية وكتاب المعادن وكتاب النبات وكتاب الحيوان وكتاب النفس. فإذا عرض الفارابي للعلمين الخامس والسادس وهما العلم الإلاهي زالعلم المدني (أو ما يسميه غيره العلوم العملية: من أخلاق وسياسة وتدبير) تبين لنا أنه التزم إلى حد كبير بالمفهوم المشائي لصنوف العلوم؛ غير أنه يفاجئنا برؤية جديدة حين يضع العلم المدني وعلم الفقه وعلم الكلام في فصل واحد، ذلك أنه يلمح قاسماً مشتركاً بين هذه العلوم، فإذا كانت الأخلاق تبحث في الفضائل والرذائل، وكانت السياسة هي أن تكون الأفعال والسنن الفاضلة موزعة في المدن والأمم (والتدبير يعني بالمنزل وبشؤون الاقتصاد عامة) فإن الفقه يتناول الأفعال التي تنظم المعاملات، كما أن الكلام ملكة يقتدر بها الإنسان على نصرة الآراء والأفعال التي صرح بها واضع الملة، أي هو نصر للفقه والأصول الفقهية.
ولا بد من أن نلحظ أن إحصاء الفارابي للعلوم، رغم احتفاظه بلب التصنيف الفلسفي، استطاع أن يضيف إليه أجزاء جديدة مستوحاة من الواقع العملي للعلوم لدى الأمة
__________
(1) إحصاء العلوم: 53.
(2) إحصاء العلوم: 54.
(3) أصبحت أقسام المنطق تسعة عند ابن سينا (تسع رسائل) لأنه عد فيها إيساغوجي أو المدخل لفرفوريوس الصوري، وقد أخذ بهذا بعض من جاءوا بعده.
(4) تسع رسائل: 112.

(4/14)

الإسلامية (1) ، وإن لم يحاول أن يلجأ إلى ثنائية الدين والدنيا، بل مزج بينهما مزجاً بارعاً على نحو لم يوفق إليه من جاءوا بعده؛ ومن الواضح أن منهج الفارابي يتميز بوضع " مقولات كبرى " يمكن أن تندرج تحتها تفريعات قد تجد في المستقل، فهو لم يحاول أن يعطي للفروع تسميات محددة، وإنما ترك الجو صالحاً لمزيد من التوالد الطبيعي في العلوم. ويبدو أن كتاب إحصاء العلوم يمثل تطوراً في نظرة الفارابي نفسه إلى التصنيف؛ ففي رسالة " كتاب التنبيه على سبيل السعادة " نجده يلتزم التقسيم التقليدي، فيجعل الفلسفة النظرية ثلاثة أصناف: علم التعاليم والعلم الطبيعي وعلم ما بعد الطبيعيات، والفلسفة المدنية تشمل الأخلاق والسياسة. ولم ينس الفارابي أن يعرج على تبيان ما يميز علماً عن علم في المرتبة، ولهذا جعل فضيلة العلم أو الصناعة مبنيةً على واحد من الأمور الثلاثة؛ فالعلم يفضل علماً آخر بشرف الموضوع مثل علم النجوم، أو باستقصاء البراهين مثل علم الهندسة، أو بعظم الجدوى مثل العلوم الشرعية والصناعات الضرورية، وقد يجتمع ثلاث من هذه الخصائص أو اثنتان في علم فيكتسب فضيلة إضافية وتلك هي الحال العلم الإلاهي (2) .
وليس يضيرنا أن نسأل هنا على ضوء ما جد بعد الفارابي من نظرات تصنيفية أين يقع في منهجه المتطور كل من الطب والفراسة وتعبير المنامات والطلسمات والنيرنجات والكيمياء وسائر تلك الأمور التي ستجد لها مكاناً بعده لدى إخوان الصفا وابن سينا، سواء أجعلت أصولاً أم فروعاً في البنية التصنيفية؛ إن هذا التساؤل يوضح إلى أي مدى كان الفارابي منحازاً إلى " الأساس الفكري " (3) في نظرته إلى العلوم، على ما منهجه العام من مرونة وسعة.
وحين حاول إخوان الصفا أن يلبوا حاجة الواقع الراهن حينئذ في تصنيفهم للعلوم عادوا إلى انتحال قسمة ثلاثية من نوع جديد، فجعلوا العلوم رياضية (يعني قائمة على الدربة والتمرين، وهي شيء مختلف عن الرياضيات) وشرعية وفلسفية، محاولين
__________
(1) استيحاء الواقع العملي في التصنيف شيء والقول بأن التصنيفات للعلوم تبين المعيار الذي تقاس به المعارف في كل عصر شيء آخر، فالعيار لدى معظم هؤلاء الفلاسفة لم يكن يعكس معياراً عصرياً عاماً (راجع مقالة وقيدي المذكورة سابقاً ص: 71 - 72).
(2) كتاب التنبيه على سبيل السعادة (ضمن رسائل الفارابي ط. حيدر أياد الدكن 1345، وكل رسالة مرقمة على حدة) ص: 20 - 21.
(3) رسالة في فضيلة العلوم والصناعات (ضمن رسائل الفارابي) ص: 1.

(4/15)

الاحتواء الشامل لكل ضروب النشاط الإنساني، موسعين من مدلول لفظة " علم " إلى أقصى حد تتطلبه طبيعة العصر، ولا بأس أن أورد هنا تقسيماتهم لطرافتها (1) :
أ - العلوم الرياضية تسعة:
(1) علم الكتابة والقراءة.
(2) علم اللغة والنحو.
(3) علم الحساب والمعاملات (الحساب هنا بمعنى المحاسبة وليس علم العدد النظري).
(4) علم الشعر والعروض.
(5) علم الزجر والفأل وما يشاكله.
(6) علم السحر والعزائم والكيمياء والحيل وما شاكلها.
(7) علم الحرف والصنائع.
(8) علم البيع والشراء والتجارات والحرث والنسل.
(9) علم السير والأخبار.
ب - العلوم الشرعية ستة.
(1) علم التنزيل.
(2) علم التأويل.
(3) علم الروايات والأخبار.
(4) علم الفقه والسنن والأحكام.
(5) علم التذكار والمواعظ والزهد والتصوف.
(6) علم تأويل المنامات.
ج - العلوم الفلسفية أربعة.
(1) الرياضيات، وهي أربعة: العدد. الجومطريا. الأسطرنوميا. الموسيقى.
(2) المنطقيات، وهي خمسة (ترتقي إلى ثمانية كتب أرسطاطاليس يضاف إليها ايساغوجي).
(3) الطبيعيات، وهي سبعة (بحسب ما في كتب أرسطاطاليس في هذا المجال).
(4) الإلهيات، وهي خمسة: معرفة الباري. علم الروحانيات. علم النفسانيات.
__________
(1) رسائل إخوان الصفا 1: 266 - 275.

(4/16)

علم السياسة. علم المعاد.
ويتضح من هذا كله مدى التغييرات التي أحدثوها في مناهج ن سبقهم إضافةً وتعديلاتن فقد حشدوا الأمور النفعية التي تتطلبها الحياة اليومية أو ترغب فيها تحت عنوان جديد هو العلوم الرياضية (دون أن يكون للطب أي وجود في نظامهم)، وتنبهوا لأول مرة إلى علم السير والأخبار، وآثروا كلمة " تأويل " على كلمة " تفسير " خدمةً لمعتقداتهم الإسماعيلية، وعدوا المواعظ والزهد والتصوف لأول مرة علماً، وجعلوا تأويل المنامات تحت العلوم الشرعية، ولم يغيروا شيئاً في تصنيف المنطقيات والطبيعات عما جاء عند الفارابي، ولكنهم جعلوا السياسة في الإلاهيات، وهو شيء لا وجود له في النموذج اليوناني، كما أن مفهوم للروحانيات (التي هي ملائكة الله وخالص عباده) والنفسانيات (التي هي معرفة النفوس والأرواح السارية في الأجسام الفلكية والطبيعية) وإضافتهم علم المعاد (وهو كيفية انبعاث الأرواح من ظلمة الأجساد وحشرها لحساب يوم الدين) كل ذلك إلى استغراقهم في توصيل معتقداتهم الخاصة إلى الآخرين، وتلك هي غايتهم الكبرى من مجموع الرسائل.
وموقف ابن سينا في تصنيف العلوم مقارب لموقف إخوان الصفا، وأغلب الظن أنه متأثر بهم، فقد كان أبوه إسماعيلياً على ما حكى في سيرته، ولكنه أشد حذراً منهم، وأكثر التزاماً بالمفهوم الأرسطاطاليسي (1) . فالسياسة والأخلاق عنده ما يزالان كما هما عند الفارابي من العلم المدني (أو الحكمة العملية) إلا أنه يضيف إليهما ما يتعلق بالنبوة والشريعة، ويجعل الطب والتنجيم والفراسة والتعبير والطلسمات والنيرنجات والكيمياء فروعاً من الحكمة الطبيعية، ويعد عمليات الحساب وعلم المساحة والحيل وجر الأثقال والموزاين ونقل المياه والزيجات والتقاويم متفرعة من العلوم الرياضية. ويكاد اللقاء بين ابن سينا وإخوان الصفا يكون تاماً في ما يشمله العلم الإلاهي (بعد إسقاط علم السياسة)، فهذا العلم يتكون في نظره من خمسة أصول: النظر في معرفة المعاني العامة لجميع الموجودات ن الهوية والوحدة والكثرة والوفاق والخلاف...
الخ النظر في الأصول والمبادي، النظر في إثبات الحق الأول وتوحيده، النظر في
__________
(1) يخرج ابن سينا بعض الشيء عن مفهوم أرسطاطاليس، ذلك في منطق المشرقيين (ص: 6) حين يجعل العلوم النظرية أربعة: العلم الطبيعي والعلم الرياضي والعلم الإلهي والعلم الكلي (والكتاب ناقص لا يفي بما وعد به في المقدمة ولذلك فليس واضحاً ما يعنيه بالعلم الكلي).

(4/17)

إثبات الجواهر الأول الروحانية، تسخير الجواهر الجسمانية السماوية والأرضية لتلك الجواهر الروحانية؛ تلك هي أصول العلم الإلاهي، أما الفروع فهي كيفية نزول الوحي، والجواهر الروحانية التي تؤدي الوحي، وعلم المعاد (1) .
ويكرر أبو الحسن العامري تصور الكندي للعلوم من أنها علوم هي آلة كالمنطق واللغة وعلوم مقصودة لذاتها، إلا أنه أوضح وأصرح من الكندي حين يجعل العلوم الملية موازية للعلوم الحكمية من حيث إن كلاً من الفئتين تقصد لذاتها؛ ويعني بالعلوم الملية صناعات ثلاثاً: صناعة الحديث وهي تشمل الأخبار والتفسير والتاريخ والحديث، وصناعة الكلام، وصناعة الفقه، وصحيح أن العلوم الحكمية (التي آلتها المنطق) تختلف عن العلوم الملية (التي تتخذ من اللغة آلة لها) في المنهج فإحداهما قائمة على العقل والبرهان والأخرى على الخبر، ولكن الاثنتين تتعاونان على بلوغ السعادة الأبدية وليس بينهما " عناد أو مضادة " . ولا بد من أن نلحظ هنا أن العامري يصرح بالتكافؤ في قسمته الثنائية على غير ما جرى عليه الفارابي وابن سينا، وأنه يلتقي مع إخوان الصفا حين يجعل " علم الأخبار والتاريخ " واحداً من العلوم الملية (الشرعية) (2) .
تلك صورة للجهود النظرية التي بذلت في التصنيف حتى أوائل القرن الخامس الهجري، وهي إذا وضعت موضع التطبيق العملي قد تتطلب تعديلاً في مجالات مختلفة، فهناك علوم قد تجد ولا يؤخذ لها حساب في المنهج النظري (إلا أن يكون مرناً مثل منهج الفارابي)، وهناك علوم فرعية في نظر أولئك المصنفين ولكن العلم الفرعي قد يتسع مع الزمن ويكبر الاهتمام به حتى ليزاحم العلم الأصلي في أهميته وكثرة تفرعاته الجديدة، وليس يغني كثيراً أن يقال إنه من الناحية الفكرية المحض فرع من العلم الطبيعي أو من العلم النظري مثلاً. وقد تنبه الفارابي إلى شيء من هذا عندما عدّ علم الأثقال وعلم المناظر في صميم علم التعاليم، بينما عدهما ابن سينا علوماً فرعية؛ ولهذا كانت حاجة المصنف العملي إلى تسمية العلوم وعدها أكثر من حاجته إلى تصنيفها، مع عدم الخلط بين تيارين يبدوان متفاوتين في طبيعتهما. ولهذا عادت القسمة الثنائية تفرض نفسها أكثر من أية قسمة أخرى في هذا المجال وخاصة لدى الخوارزمي (387 / 997) وابن النديم (438 / 1047).
__________
(1) تسع رسائل: 110 - 116.
(2) الإعلام بمناقب الإسلام: 87 وما بعدها؛ وانظر تصنيف العلوم لدى ابن حزم، مقالة للدكتور سالم يفوت في مجلة دراسات عربية (مارس 1983) ص: 63 - 64.

(4/18)

وقبل أن نعرض لهذين المصنفين لا بد من الوقوف عند رسالة تبدو خارجةً تماماً عن المنطق التصنيفي الذي عرفناه منذ الكندي حتى ابن سينا، فلا هي تلحظ القسمة الثلاثية ولا تحفظ بدقة الثنائية ولا يبدو أن لها صلة بالتصنيف النظري أو العملي، وتلك هي " رسالة في العلوم " وهي تحمل اسم أبي حيان التوحيدي (414 / 1023) وتجئ رداً على من زعم أن " ليس للمنطق مدخل في الفقه، ولا للفلسفة اتصال بالدين، ولا للحكمة تأثير في الأحكام " (1) ، فهي دفاع عن المنطق والفلسفة (الحكمة) وعن طريقة الأوائل جملةً، ومؤلفها يحيل على كتب ألفت من قبل، منها كتاب أقسام العلوم وكتاب اقتصاص الفضائل وكتاب تسهيل سبل المعارف (2) . والكتاب الأول أقسام العلوم هو في الأرجح من تأليف أبي زيد البلخي أحمد بن سهيل (3) (322 / 934)، وأما الثاني والثالث فلم أعثر على صاحبيهما، على أن للكندي رسالة بعنوان " رسالة في تسهيل سبل الفضائل " (4) ، والعنوان الذي ذكره مؤلف رسالة العلوم يجمع بين اسمي الرسالتين المذكورتين على نحو يوحي بأن ثمة خلطاً سببه اضطراب النسخ؛ ويبدو على كل حال أن مؤلف الرسالة كان من أبناء القرن الرابع لأنه لا يتجاوز الإشارة إلى البلخي والكندي، وهو قد غادر العراق إلى بلد لم يذكره، ولكنه لقي في ذلك البلد من يتعقبه " أما إنه لو أنصف لعلم أني إلى تسمحه أحوج مني إلى تصفحه، وهو بمجاملته أسعد مني بمجادلته، وأنا لإحسانه أشكر ني لامتحانه " (5) . فمؤلف الرسالة في البلد الذي حله داعية إلى المنطق والفلسفة، وهو يجد من ينكر عليه ذلك، وهو يتحدث إلى القوم الذي نزل بينهم بلغة الاستعلاء حين يقول " فما هذا بلغني عن بعضكم على حسن توفري على صغيركم وكبيركم " ؛ وهذا المؤلف يمنح الكلام مقاماً كبيراً بين العلوم، فهو علم " يدور النظر فيه على محض العقل في التحسين والتقبيح والإحالة والتصحيح " (6) ، بل هو متأثر بالفارابي في ما يجريه من مقارنة بين الكلام والفقه حين يقول: " وبابه مجاور لباب الفقه والكلام فيهما مشترك، وإن كان بينهما انفصال وتباين فإن الشركة بينهما واقعة، والأدلة فيهما متضارعة؛ ألا ترى أن الباحث
__________
(1) رسائل أبي حيان التوحيدي: 105.
(2) رسائل أبي حيان: 106.
(3) الفهرست: 153.
(4) الفهرست: 319.
(5) رسائل أبي حيان: 104.
(6) رسائل أبي حيان: 108.

(4/19)

عن العالم في قدمه وحدثه وامتداده وانقراضه يشاور العقل ويخدمه ويستضيء به ويستفهمه، كذلك الناظر في العبد الجاني: هل هو مشابه للمال فيرد إليه أو مشابه للحر فيحمل عليه " (1) ؛ وكل هذا لا ينطبق على التوحيدي، لم يكن يسافر من بلد إلى بلد " مفيداً أو مستفيداً " للدعوة إلى المنطق والفلسفة، وهو أبعد ما يكون عن الشعور بأسباب السيادة والاستعلاء، وهو ضيق الصدر بالكلام والمتكلمين على حد سواء.
ومهما يكن من أمر فإن مؤلف هذه الرسالة يرتب العلوم على النحو التالي: الفقه (ومداره على الكتاب والسنة والقياس) والكلام والنحو واللغة والمنطق والطب والنجوم والحساب المفرد بالعدد والهندسة والبلاغة ثم التصوف (وهو مضاف إلى الرسالة إلحاقاً). وباستطاعتنا أن نلحظ أنه يعد أربعة من العلوم الإسلامية وخمسةً من علوم الأوائل؛ فأما وضعه البلاغة عاشراً لتلك العلوم التسعة فحجته فيه أن البلاغة تتصل بكل واحدٍ منها، وقد منح للبلاغة ما منحه الفارابي لعلم اللسان جملةً؛ وموضع المغالطة عند مؤلف الرسالة أنه بدلاً من أن يحدد مفهوم البلاغة وأبعادها تحدث عن البليغ الذي يستطيع بصناعته " سلّ السخائم وحل الشكائم " الذي يجب أن يبرأ من التكلف وأن يحتكم إلى سلاسة الطبع، وبدلاً من أن تجئ البلاغة عنده نتيجةً لا حكام اللغة والنحو وغيرهما من الأدوات جاءت علماً مستقلاً بنفسه، ولم تكن في الواقع كذلك. وبهذا خرج على القسمة الثنائية، كما أغفل علوماً أخرى كانت جديرة باهتمامه.
ويبدو تأثر المؤلف بمن سبقه من المصنفين النظريين حين ألمح بسرعة إلى انقسام كل علمٍ من علوم الأوائل إلى اتجاه عملي وآخر نظري، كذلك هو وضع الطب والنجوم والحساب والهندسة. فمن اقتصر على الجانب العملي منها كان في درجة الصناع ولم يعد في العلماء، ويمكن أن نعد ذكره للتصوف تثراً بإخوان وإن كان حديثه عن التصوف يذكر بأبي حيان، وذلك حين يقول: " اعلم أن التصوف علم يدور بين إشارات إلاهية وعبارات وهمية وأغراض علوية وأفعال دينية وأخلاق ملوكية " (2) ، ومجيء التصوف في نهاية الجريدة كلها يدل على اضطراب في التقسيم، كما قدمت فإذا عددناه إلحاقاً على أصل الرسالة فإنا لا نستبعد أن يكون المؤلف قد اقتبسه من أبي حيان وبسببه نسبت الرسالة كلها له.
__________
(1) المصدر نفسه: 109.
(2) المصدر السابق: 116.

(4/20)

ويختلف التصنيف لدى الخوارزمي وابن النديم بسبب اختلاف الغاية عند كل منهما. فالأول يهدف إلى حصر المصطلحات التي جدت في كل علم، ولذلك كانت قسمته للعلوم بسيطة، فهي تقع في مقالتين، وكل مقالة تنقسم في فصول، فالأول منهما تضم الفقه، والكلام، والنحو، والكتابة، والشعر والعروض، والأخبار؛ والثانية تضم الفلسفة والمنطق والطب وعلم العدد والهندسة وعلم النجوم والموسيقى والحيل والكيمياء؛ وهو يصرح بأنه اختار القسمة الثنائية لأنه يريد أن يخصص المقالة الأول للحديث عن علم الشريعة وما يقترن بها من العلوم العربية، والثانية لعلوم العجم من اليونانيين وغيرهم من الأمم (1) . وإذا كانت هذه القسمة صريحة لدى الخوارزمي فإنها ضمنية لدى ابن النديم، ويمكن بسهولة أن نرى في تتابع العلوم الإسلامية في المقالات الست الأولى ثم ذكر الفلسفة والعلوم القديمة بعد ذلك اتكاءً على التقسيم الثنائي، ولكن مهما يكن من شأن هذا التصنيف الضمني فقد كانت طبيعة عمل ابن النديم تستلزم النظر إلى الكتب المؤلفة لا إلى افتراض مجالات علمية، وتلك الكتب المؤلفة أحياناً تعز على التصنيف التقليدي المتوارث حتى عهده؛ فهناك مثلاً علم الكلام، وهو داخل في بعض التصنيفات السابقة، ولكن هناك المتكلمون من شتى الفرق الإسلامية، وقد ألفت في أخبارهم كتب كثيرة، وهناك كتب بالعربية في مذاهب الصابئة الحرانية وغيرهم، وكلها تستحق أن تفيد ضمن التاريخ الشمولي للحركة الفكرية؛ ولكن أين تقع تلك الكتب إذا اعتبرنا التصنيف المتعارف
لهذا يتعدى ابن النديم حدود التصنيف للعوم إلى أمور تقع في خارجه وفاءً بالغاية التي من أجلها صنع كتاب الفهرست، ولا يمكن أن يحاسب مثلما يحاسب مثلاً ابن سينا وإخوان الصفا، فهؤلاء جعلوا للطلسمات والنيرنجات وما أشبهها مكاناً في المبنى العلمي، وقد كان في مقدورهم أن يسقطوا (من زاوية الفكر النظري لمفهوم لفظة علم)؛ ولكن ابن النديم الذي كان يحصى ما ألف من كتب في كل مجال لا يلام إذا عقد فصلاً (المقالة الثامنة) في فنون الأسمار والخرافات والعزائم والسحر والشعبذة، ولو أسقط هذا الفصل من كتابه لكان ذلك إخلالاً بالأمانة في رصد الواقع العملي؛ ولما كان الفهرست مبنياً على أخبار المؤلفين في كل فن (ثم ذكر ما ألفه كل منهم في ميدانه) فليس من العدل أن نطبق عليه الأحكام التي تطبق على غيره من الكتب الخاصة
__________
(1) مفاتيح العلوم: 4 - 5.

(4/21)

بالتصنيف؛ وقد كان في مقدور الفهرست أن يوحي بإعادة النظر في تصنيف العلوم ولكنه لم يفعل إلا في حدود يسيرة.
في هذا السياق المشرقي المتدرج يجيء ابن حزم (456 / 1046) في أقصى المغرب (في الأندلس) ليمثل وقفة هامة لأنها تجاوزت ما تم في المشرق، وإن كان صاحبها قد تأثر بما حققه المشارقة في هذا الميدان. فقد انطلق ابن حزم نحو الحديث عن العلوم وتصنيفها من موقعين: الأول صلته بالمنطق والفلسفة، وهي صلة تكاد تلزم صاحبها بالوقوف عند العلوم ومقدمات كل علم وكيفية أخذ تلك المقدمات، وهذا ما تصدى له في كتاب التقريب لحد المنطق، والثاني نزعة التدين العملي التي كانت توجه تلامذته إلى سؤاله عن العلوم وماذا يأخذون منها وماذا يتركون، وهذا ما عرض له في رسالته " مراتب العلوم " و " رسالة التلخيص لوجوه التخليص " .
ومن الغريب أن ابن حزم في التقريب قد تناهى في التبسيط فلم يعبأ بتلك النظرة الشمولية التي وضعها الفارابي ولا بتلك التصنيفات الأرسطاطاليسية التي تمسك بها ابن سينا، ولم يعر التقسيم الثلاثي أدنى اهتمام، بل اكتفى بتسمية العلوم الدائرة بين الناس في زمنه فوجدها على طريق الحصر اثني عشر علماً (ينتج عنها علمان) فعدها دون أن يراعي قليلاً ثنائياً الانقسام بين العلوم الإسلامية وعلوم الأوائل وهي: علم القرآن. علم الحديث. علم المذاهب. علم الفتيا. علم النحو. علم اللغة. علم الشعر. علم البر. علم الطب. علم العدد والهندسة. علم النجوم (وينتج عنها لم البلاغة وعلم العبارة) (1) ؛ وفي هذه التسمية رغم بساطتها نجد أن ابن حزم قد ذكر علمين لم يكن لهما ذكر من قبل وهما علم المذاهب وعلم الفتيا؛ وأكد حرصه على علم العبارة (تعبير المنامات) وعلم الخير، وضع البلاغة في نهاية العلوم الأصلية كما فعل مؤلف الرسالة المنسوبة لأبي حيان؛ ولا نظن أن ابن حزم قد زاد علماً جديداً على ما كان معروفاً، فعلم المذاهب يمكن أن يستنتجه كل من قرأ " الفهرست " ، وهو تسمية جديدة لعلم الكلام توسع من حدوده أو تضيق بحسب مفهومات المذهب الظاهري (2) ، مثلما أن علم الفتيا تسمية جديدة لعلم الفقه (توسع من حدوده أو
__________
(1) التقريب لحد النطق (الطبعة الأولى): 201.
(2) أشار إليه ابن حزم في موضع آخر من التقريب (ص: 10) باسم " علم النظر في الآراء والديانات والأهواء والمقالات " .

(4/22)

تضيق) لأن الفتيا تعتمد في نظره على مقدمات مأخوذة من القرآن والحديث والإجماع (ولم يقل القياس لأنه ينكره في مذهبه)؛ ومن الواضح أنه كسر التقسيم الثنائي حين تعمد أن يضع المنطق بين العلوم الإسلامية ليوحي بأنه علم مشترك بين جميع الأمم مثلما أنه في خدمة جميع العلوم، كما أنه لم يجر أي ذكر للفلسفة لأن القسم الذي يهمه منها مثل حدوث العالم والخلاء والملاء وما أشبه يقع حسب تصوره في ما سماه " علم المذاهب " ؛ كما أنه لم يفسح في تصنيفه هذا مجالاً للعلوم الطبيعية (عدا الطب) مثل الحيل والمناظر؛ والجواب عن هذا أنه يحتكحم إلى الأمر الدائر بين الناس في تعداد العلوم هنا، وأنه يعلم تماماً كما قال في رسالته في مراتب العلوم " أن كل ما علم فهو علم فيدخل في ذلك علم التجارة والخياطة والحياكة وتدبير السفن وفلاحة الأرض... " (1) . وبسبب هذا الاحتكام إلى ما دار بين الناس فارق التصنيف الفلسفي عن وعي وتعمد: " وهذه الرتبة هي غير الرتبة التي كانت عند المتقدمين، ولكن إنما نتكلم على ما ينتفع به الناس في كل زمان مما يتوصلون به إلى مطلوبهم من إدراك العلوم " (2) ، وهي غاية عملية تنسجم تماماً مع روح كتاب التقريب الذي ما وضع أصلاً إلا لتلك الغاية نفسها.
واستجابةً لتساؤلات تلامذته حول العلوم استطاع ابن حزم أن يقرر الحد الأدنى الضروري لكل طالبٍ من علم القراءات والحديث والنحو واللغة والشعر والحساب والطب (3) ، كما توجه بطبيعة التساؤلات نفسها إلى فكرة المفاضلة بين العلوم، وهذا ما يوحي به عنوان رسالته " مراتب العلوم " ، وهو عنوان استعمله الفارابي من قبل (4) ، ولعله هو ذلك الكتاب نفسه الذي سمي من بعد " إحصاء العلوم " . ودين ابن حزم للفارابي يتجاوز العنوان إلى فكرة المفاضلة نفسها التي عرضها الفارابي أيضاً في إحدى رسائله الأخرى، إلا أن ابن حزم انتقل بالمفاضلة إلى مستوى جديد لم يهتم به الفارابي، للفرق الأصيل بين توجه الرجلين؛ فأفضل العلوم لدى ابن حزم " ما أدى إلى الخلاص
__________
(1) رسائل ابن حزم (ط / 1956): 80.
(2) التقريب: 201.
(3) رسائل ابن حزم: 63 وما بعدها؛ والرد على ابن النغريلة ورسائل لابن حزم: 160.
(4) الفهرست: 321 وقد جاء في فاتحة إحصاء العلوم: " مقالة في إحصاء العلوم، كتاب أبي نصر محمد بن محمد الفارابي في مراتب العلوم " .

(4/23)

في دار الخلود ووصل إلى الفوز في دار البقاء " (1) ، وذلك هو علم الشريعة، إذ حقيقة العلم ما ينفع في الدار العاجلة والآجلة؛ وليس معنى هذا أن العلوم الأخرى مطرحة، بل كل علم منها له فضل في ذاته وفضل في أنه درجة تصل بصاحبها إلى إتقان العلم الأسمى؛ ولما كان الإنسان لا يستطيع أن يحيط بالعلوم كلها فإنه ينصح بأن يأخذ من كل علم بنصيب، " ومقدار ذلك معرفته بأعراض ذلك العلم فقط... ثم يعتمد العلم الذي يسبق فيه بطبعه وبقلبه وبحيلته فيستكثر منه ما أمكنه، فربما كان ذلك منه في علمين أو ثلاثة أو أكثر على قدر زكاء فهمه وقوة طبعه وحضور خاطره وإكبابه على الطلب... " (2) وهنا يعود ابن حزم ليقرر الحد الأدنى الصالح من كل علم ولكن على نحو متدرج لكي يرسم برنامجاً تربوياً للدراس، يوصله في النهاية إلى إتقان علم الشريعة، وهذا هو المنهج الإسلامي الذي يضعه ابن حزم عامداً فيما أظن إزاء المنهج الأفلاطوني الذي تطلب فيه العلوم بالتدريج أيضاً للبلوغ إلى مرحلة الديالكتيك، كما يعرف كل من له إلمام بمنهجه التعليمي في كتاب الجمهورية.
ولكن ما هي هذه العلوم التي يفترض في الدارس أن يعرفها هنا يفارق ابن حزم ذلك التعداد الذي أوصلها من قبل إلى أربعة عشر علماً، ليضع قاعدة جديدة في التصنيف لم يتنبه لها أحد سوى الفارابي على نحو عام، وهي أن العلوم عند كل أمة وفي كل زمان ومكان سبعة: ثلاثة علوم تتميز بها أمة عن أخرى وهي علم شريعتها وعلم أخبارها وعلم لغتها، وأربعة تتفق فيها الأمم وهي علم النجوم وعلم العدد وعلم الطب وعلم الفلسفة (3) ؛ إن العودة إلى سحر الرقم سبعة في هذه القسمة يجب أن لا يوقع في الوهم بأنها متناقضة مع القسمة الأولى إلى أربعة عشر، لأن التدقيق يجعلنا نرى أن علوم الأوائل (أو العلوم المشتركة بين الأمم) كانت بحسب الإحصاء الأول أربعة، وهي كذلك في الإحصاء الثاني بفرق واحد وهو وضع الفلسفة في موضع المنطق لأنها أعم في الدلالة؛ أما العلوم الخاصة بكل أمة على حدة فإن ما عد في الإحصاء الأول هو تفريعاتها؛ فعلم الشريعة يساوي في الإحصاء الأول: علم القرآن. الحديث. المذاهب. الفتيا (مع وضع لفظتي الكلام والفقه موضع المذاهب والفتيا)؛ وعلم اللغة يساوي اللغة. النحو. الشعر؛ وعلم الخبر على حاله في كليهما؛ ثم هناك علمان في
__________
(1) رسائل ابن حزم: 62.
(2) رسائل ابن حزم: 73.
(3) رسائل ابن حزم: 78.

(4/24)

الإحصاء يكونان نتيجة عن العلوم وهما علم البلاغة وعلم العبارة.
ولا يخضع ابن حزم لواقع التأليف كما خضع مفكرو المشرق فعدو في العلوم أموراً لا ينطبق عليها اسم العلم مثل الطلسمات والكيمياء (بمعنى تحويل المعادن إلى ذهب) والسحر والشعوذة، لا لأن هذه الأشياء قد تتعارض مع بعض معتقده الديني، وإنما لأنها كانت علوماً عند ناس ثم درس رسمها " فمن ذلك علم السحر وعلم الطلسمات، فإن بقاياها ظاهرة لائحة، وقد طمس معرفة علمها " (1) ، أي أن ابن حزم يرى أسسها ووسائلها قد خفيت ولا سبيل إلى استعادتها، ومن قبيل هذين العلمين الموسيقى وقد يبدو هذا مستغرباً لأول وهلة، ولكن الذي يعنيه ابن حزم هو الموسيقى التي يحكمون أنها كانت تشجع الجبناء وتسخي البخلاء وتؤلف بين النفوس ثلاثة أنواع من الموسيقى لم يعد لها وجود؛ فأما الموسيقى التي لا تصنع مثل هذه المعجزات فإنه لا ينكر وجودها (2) ويضيف إلى هذين علم الكيمياء، فهو بخلاف الطلسمات والموسيقى اللذين وجدا ثم عد ما لم يكن له وجود ألبته: " وأما هذا الذي يدعونه من قلب جوهر الفلز فلم يزل عدماً غير موجود وباطلاً لم يتحقق ساعةً من الدهر، إذ من المحال الممتنع قلب نوع إلى نوع، ولا فرق بين أن يقلب نحاس إلى أن يصير ذهباً أو قلب ذهب إلى أن يصير نحاساً وبين قلب إنسان إلى أن يصير حماراً أو قلب حمار إلى أن يصير إنساناً " (3) .
يتضح من كل ما تقدم في تاريخ تصنيف العلوم ابتداءً من جابر بن حيان حتى ابن حزم (وما بعد ابن حزم ينتمي إلى بحث آخر) أنه كانت لدى المصنفين المتفلسفين أو المتأثرين بالفلسفة تصورات سمولية منطلقة أساساً من موقف فكري محدد، قد يكون حيناً يونانياً في أسسه، وقد يبارح تمثل اليونانيين في تصنيفهم للعلوم (كما وضح عند ابن حزم)؛ وعلينا ألا ننخدع بعنوان كتاب الفارابي " إحصاء العلوم " فنظنه مجرد تعداد لأنواعها، بل هو كتاب تصنيفي دقيق المنحى واسع الأفق يعتمد أساساً فلسفياً (4) ؛
__________
(1) رسائل ابن حزم: 59 - 60.
(2) يكن أن يقارن ابن حزم هنا بمعاصره وصديقه ابن عبد البر، فإنه رفض الموسيقى واللهو على شرائط العلم والإيمان (جامع بيان العلم 2: 47).
(3) رسائل ابن حزم: 60.
(4) ينظر في هذا مقالة الدكتور سالم يفوت: 58 - 59 حيث يناقش أرنالديز وماسينيون في ما كتباه في كتاب لهما عن العلم العربي (باريس 1966، الجزء الأول، ص: 488) إذ يذهبان إلى أن العرب تخلوا عن رؤية قاعدة فلسفية في تصنيفهم للعلوم وأن ما قاموا به هو عمل " إحصاء " وحسب، والفارابي وابن حزم على تباعد وتقارب بينهما يدحضان هذه المقولة.

(4/25)

وقد كان من الطبيعي اللجوء إلى تلك القسمة الثنائية في النظرة إلى العلوم، كما كان من الطبيعي التفاوت بين المنصفين في إيلاء الأهمية أو الأفضلية لهذا القسم من العلوم دون ذاك؛ وقد استطاع ابن حزم أن يتجاوز حتى مفهوم " التكافؤ " بين الشقين، حين وضع نصب عينيه أن كل شر يفعله المرء من علم وغيره فيجب أن يقوم بأدائه خالصاً لله، وعلى أساس هذه الحقيقة نظر إلى أن العلوم كلها تخدم غاية واحدة " وإجهاد المرء نفسه فيما لا ينتفع به إلا في هذه الدار من العلوم رأي فائل وسعي خاسر، لأن المنتفع به في هذه الدار من العلوم إنما هو ما أكتسب به المال أو ما حفظت به صحة الجسم فقط فهما وجهان لا ثالث لهما " (1) ويرى ابن حزم أن العلم ليس أحسن السبل لكسب المال كما أن حفظ صحة الجسد لا بد أن تكون تابعة لحفظ صحة النفس، ولهذا استطاع أن يوحد الغاية من خلال تصنيفه فيراها في طلب علم الشريعة، مثلما كانت سائر العلوم عند المصنفين المتفلسفين في خدمة الفلسفة. فالشريعة تصلح الجسد والنفس معاً، ولهذا فهي مقدمة على الفلسفة التي هي مقصورة على إصلاح الأخلاق النفسية، ولا يمكن إصلاح أخلاق النفس بالفلسفة دون النبوة إذ طاعة غير الخالق عز وجل لا تلزم. والشريعة تحقق غايتين أخريين لا تحققهم الفلسفة، وهما: ترتيب الوضع الإنساني بدفع التظالم وإيجاد الأمن في هذه الدنيا، والفوز بالنجاة في الآخرة (2) . وعلى هذا الأساس لا ترفض الفلسفة بل تندمج مع سائر العلوم في خدمة الشريعة، ولا ينكر ابن حزم ما لها من فائدة شأنها شأن سائر العلوم النافعة؛ وبذلك تجاوز ابن حزم التقسيم الثنائي للعلوم، وهو على وعي به، ليربط جميع العلوم معاً في تساندها وشد بعضها أزر بعض " فالعلوم كلها متعلق بعضها ببعض " ومن ثم لا يستغني منها علم عن غيره. وفي هذا يتجلى لنا إلى أي حد فارق ابن حزم المصنفين المشارقة في الرؤية والتنظير، وإذا كان ابن عبد البر يلتقي به، فذلك مما لا غرابة فيه، فقد كان الرجلان صديقين وبينهم مجالات اللقاء كثيرة في الرواية وتبادل الآراء، ولعل ابن حزم هو صاحب التأثير الواضح في معاصره، فقد تمت كتاباته في العلوم ومراتبها في دور مبكر، ونحن نرى في تصوره رسوخاً ووضوحاً أقوى من تصور ابن عبد البر وأشد منه احتفالاً بالموضع نفسه. وتبدو جرأة ابن حزم لا في أنه عكس وضع التصنيفات المشرقية وحسب بل في أنه خلافاً للاتجاه العام بين
__________
(1) رسالة مراتب العلوم (الطبعة الأولى): 61 (ضمن رسائل ابن حزم).
(2) رسائل ابن حزم: 46 وما بعدها.

(4/26)

أبناء بلده وجد لعلوم الأوائل مكاناً " ضروياً " في منهجه التصنينفي. هل كان ابن حزم يهون من شأن التعارض المفترض الذي يقيمه الآخرون بين ما يسمى علوم الأوائل وما يسمى علوم الشريعة إن من عرف ابن حزم، الذي طلب الفلسفة ودرس المنطق وألف فيه ووجهت إليه من أجل ذلك تهم مختلفة، لا يستكثر منه هذا الموقف، بعد أن استبان له شخصياً سلامة منهجه الذي مارسه عملياً، فنظرته هذه هي خلاصة لتجربته الذاتيه محمولة على " مركب " فكري مفلسف.
ولنعد إلى رسالة مراتب العلوم: إنها رسالة لا تقف عند إحصاء العلوم وتصنيفها وتحديد مجال كل علم منها، بل تتعدى ذلك إلى عدة قضايا تتصل بالعلم مثل التكسب بالعلم، فابن حزم يعلي من قيمة المؤدب الذي يعلم الناشئة الهجاء أو الحساب أو الطب، وينهى عن صحبة السلطان بالعلم وخاصة أن يصحبه من يصحبه بالطب أو علم النجوم، وينصح للمتعلم أن لا يقتصر على السماع من أستاذ واحد، ويحذر من طلب العلم للفخر والتمدح ونيل الجاه، ويقف وقفةً طويلة عند ذم المرء لما يجهل من العلوم، ويطبق قانون " التعاون " في العلم كالتعاون في شؤون الحياة الأخرى، ثم لا ينسى أن يقف عند أدعياء العلم الذين يظنون أنهم من أهل العلم وهم ليسوا من أهله؛ وبالجملة فهو يقرر في رسالته هذه بعض " آداب العلم " .
على أن أهم مظهر في الرسالة بعد تبيانها لمراتب العلوم هو رسمها لمنهج في التدريس؛ فبعد أن يسلم الوالد ابنه وهو في الخامسة من عمره لمعلم الخط، يتدرج في مراحل الطلب صعوداً، ولعل هذا المنهج يصور سيرة حياة ابن حزم نفسه في هذا الميدان على نحو مقارب، ومن الطبيعي أن يباين منهجه هذا ما كان سائداً في الأندلس لأنه جعل للمنطق والعلوم الطبيعية مكانةً هامةً فيه، وهير ما يوضح ذلك المنهج أن نضعه على شكل جدول كالآتي:
1
- 2
3
- المرحلة الأولى
نوع العلم
أ - الخط.

(4/27)

1 - 2
- 3
المرحلة الثانية:
نوع العلم
أ - النحو.
المرحلة الثالثة:
نوع العلم:
علم العدد
المرحلة الرابعة:
نوع العلم:
المنطق والعلوم الطبيعية.

(4/28)

1 - 2
- 3
المرحلة الخامسة:
نوع العلم:
علمالأخبار
المرحلة السادسة:
نوع العلم:
[القضايا الفكرية مثل]
المرحلة السابعة:
نوع العلم:
علم الشريعة.
ولا يبين ابن حزم إن كانت هذه المراحل متدرجة متعاقبة أو أنها يمكن (بعد المرحلة الأولى) أن تجيء متوازنة مترافقة أو متداخلة، ولكن الأقرب للمعقول أنه عنى الفرض الثاني، فإن تعاقب هذه المراحل يستغرق وقتاً طويلاً. على أنا قد نقبل الفرض الأول (التعاقب) إذا تذكرنا أن ابن حزم يفترض كتباً مقررة بأعيانها، ولا يدعو إلى التوسع (إلا في العلم الذي يوافق رغبة المرء وملكاته وهذا لا يتعدى ثلاثة علوم بحال) وأنه كان يقيس على استعداده الذاتي، فهو قد استطاع في فترة وجيزة لا تتعدى عشر سنوات، لا أن يتقن علوماً كثيرة (ثم يتخصص في علم الشريعة) وحسب، بل أن يكتب مؤلفات في بعض تلك العلوم (وذلك ما سأوضحه عند الحديث عن التقريب لحد المنطق في ما يلي).

- 2
كتاب التقريب لحد المنطق
1 - اسم الكتاب:
اسمه كما جاء على الورقة الأولى من المخطوطة " كتاب التقريب لحد المنطق، كلام الرئيس الأوحد أرسطاطاليس وغيره، مما عني بشرحه الفقيه الإمام الأوحد الأعلم أبو محمد علي بن أحمد بن سعيد بن حزم... " . وقد أشار إليه ابن حزم مرات في

(4/29)

كتابه الفصل في الملل والنحل فقال في باب عن ماهية البراهين " هذا باب قد أحكمناه في كتابنا الموسوم بالتقريب في حدود الكلام " (1) . وقال في موضع آخر: " هذه شغيبة قد طالما حذرنا من مثلها في كتبنا التي جمعناها في حدود المنطق " (2) فأطلق اسم " الكتب " على هذا الكتاب أنه مؤلف من كتب ثمانية؛ وذكره مرة ثالثة في الفصل فقال: " وبينا في كتاب التقريب لحدود الكلام أن الآلة المسماة الزراقة... الخ " (3) وقال مرة رابعة " على حسب المقدمات التي بيناها في كتابنا الموسوم بالتقريب في مائية البرهان " (4) فأشار في هذه التسمية إلى بعض جزء من الكتاب، وذكره ابن حزم أيضاً في الأحكام فقال: " في كتابنا الموسوم بالتقريب لحدود المنطق " (5) .
وقد ورد ذكر هذا الكتاب بين مؤلفات ابن حزم الأندلسي عند كل من الحميدي في الجذوة وصاعد في طبقات الأمم. فقال الحميدي: " التقريب لحد المنطق والمدخل إليه بالألفاظ العامية والأمثلة الفقهية، فإنه سلك في بيانه وإزالة سوء الظن عنه وتكذيب الممخرقين به طريقة لم يسلكها أحد قبله فيما علمناه " (6) . وهذه التسمية هي أدق ما هنالك وهي بعينها مثبتة بكاملها على الورق (55) من نسخة المكتبة الأحميدي بتونس من كتاب التقريب. أما صاعد فقال: " فعني بعلم المنطق وألف فيه كتاباً سماه التقريب لحدود المنطق بسط فيه القول على تبيين طرق المعارف واستعمل فيه أمثلة فقهية وجوامع شرعية " (7) . وقد رددت المصادر المغربية والمشرقية، مع بعد، قول الحميدي وقول صاعد، ونوه الذهبي في سير أعلام النبلاء لدى عده مؤلفات ابن حزم بأن " التقريب " يقع في مجلد (8) . وهذا يكاد يشبه الإجماع على أن عبارة التقريب " لحد " أو " بحد " أو " لحدود " المنطق هي التي اختارها المؤلف لكتابه وإن تجاوزنا أحياناً إلى تسميات أخرى متقاربة.
__________
(1) الفصل 1: 4.
(2) الفصل 1: 25.
(3) الفصل 5: 70.
(4) الفصل 5: 128.
(5) الأحكام 5: 182.
(6) جذوة المقتبس: 291.
(7) طبقات الأمم: 76.
(8) ردد ابن خلكان (3: 326) قول الحميدي (وعنه اليافعي في مرآة الجنان) وكذلك فعل لسان الدين في الإحاطة (4: 113) أما قول صاعد فنجده مثلاً لدى الزوزني في المنتخبات الملتقطات من كتاب أخبار العلماء (232) ونقله أبو عبد الرحمن بن عقيل في كتابه ابن حزم خلال ألف عام 2: 75.

(4/30)

ورغم ذلك كله فإنا نجد على الورقة الأولى من نسخة إزمير، عنواناً يخالف كل ما تقدم في نصه إذ جاء هنالك: " كتاب المدخل إلى كتب المنطق الأولى تأليف الشيخ الإمام الحافظ الفقيه أبي محمد عليّ بن أحمد بن حزم الظاهري رحمه الله تعالى... " ، وهو عنوان غير دقيق، فالكتاب ليس مدخلاً، إذ المدخل له ما بعده، إلا إذا قدرنا أن كتاب ابن حزم صورة مبسطة (كما توحي بذلك لفظة تقريب) تمكن قارئها بعد ذلك من الدخول إلى التفصيلات الدقيقة في الكتب المنطقية، على أن من الخير أن نتجنب هذه التسمية لأن المدخل إلى المنطق ينصرف إلى إيساغوجي، فالمدخل هو القسم الأول من كتاب ابن حزم.
2 - متى ألف كتاب التقريب :
في كتاب " التقريب " إشارات إلى كتاب " الفصل " ، من ذلك قوله في أحد المواطن: " وقد أثبت غيرنا ليس جسماً... والكلام في هذا واقع في ما بعد الطبيعة وفي علم التوحيد وقد أثبتناه في كتاب الفصل في الملل والنحل " (1) وقوله في موطن آخر: " والنفس ليست نامية وإنما النامي جسمها المركب فقط... وللبراهين على هذا مكان آخر قد ذركناه في كتاب الفصل... " (2) .
هل يعني هذا أن ابن حزم ألف كتاب التقريب بعد كتاب الفصل لو وقف الأمر عند حد الإشارات السابقة لصح التقدير، لكنا نجد في الفصل نفسه إشارات متعددة إلى التقريب نفسه، كما وضحنا آنفاً، وهذا قد يستدعي القول إن بعض أجزاء الفصل كتب قبل التقريب مثل الفصل عن الجواهر والأعراض والجسم والنفس (الفصل 5: 66) والكلام في النفس (5: 84) وأن هناك فصولاً من كتاب الفصل نفسه كتبت بعد التقريب مثل باب مختصر جامع في ماهية البراهين (1: 4) فما أورده في هذا الموضوع في الفصل إنما هو اختصار لما أحكم إيراده في التقريب، وكالحديث عن الآلة المسماة بالزراقة لإثبات نفي الخلاء جملة فإنه يعيد ذكرها في الفصل بناءً على ما ذكره في التقريب (5: 70). وكل هذا يثبت أن الفصل على فترات ربما كانت متباعدة نسبياً، وأن تأليف التقريب وقع في تاريخ متوسط بين بعض أجزاء الفصل وبعضها الآخر: وهذا في النهاية لا يحدد تاريخاً واضحاً لتأليف التقريب، لأنا لا نعرف
__________
(1) النسخة التونسية (س) الورقة: 12 ظ (والإشارة إلى الفصل 5: 66).
(2) المصدر نفسه (والإشارة إلى الفصل 5: 84).

(4/31)

على وجه اليقين متى بدأ تأليفه لكتاب الفصل، ومتى انتهى منه. كذلك حاولنا أن نستأنس ببعض الأحداث التي وردت في كتاب التقريب من أجل تعيين تأريخه من مثل ذكر ابن حزم حكاية عن مؤدبه أحمد بن محمد بن عبد الوارث (1) ، الذي كان قد توفي عند تأليف الكتاب لأن ابن حزم بترحم عليه، ولكن المصادر لم تذكر تاريخ وفاته (2) .
غير أن هناك إشارات أخرى قد تمكننا من الخروج بنتيجة إيجابية في هذه القضية، ومن ذلك:
(1) قول ابن حزم في كتاب التقريب: " وما ألفنا كتابنا هذا وكثيراً مما ألفنا إلا ونحن مغربون عن الموطن والأهل والولد، مخافون مع ذلك في أنفسنا ظلماً وعدواناً " (3) وهذه قولة هامة وإن كانت تعميمية، وقد تصح الإفادة منها إذا قرنت بما يلي.
(2) يتحدث ابن حزمن في كتاب التقريب عن حادث اعتقاله على يد المستكفي لأن ابن حزم كان يوالي المستظهر (4) ، وقد تم هذا في سنة 414 أو أواخر 413 في أكثر تقدير.
(3) يذكر ابن حزم في الكتاب نفسه أن صديقه ابن شهيد ألف كتاباً في علم البلاغة أثناء كتابته هو لكتاب التقريب (5) ، وقد توفي ابن شهيد سنة 426 وتعطل عن التأليف قبل ذلك بعام أو أكثر، وهذا يعين أن كتاب التقريب قد كتب قبل ذلك التاريخ.
(4) يضاف إلى ما تقدم قول صاعد الأندلسي عند حديثه عن والد ابن حزم: " وكان ابنه الفقيه أبو محمد وزيراً لعبد الرحمن المستظهر... ثم نبذ هذه الطريقة وأقبل على قراءة العلوم وتقييد الآثار والسنن فعني بعلم المنطق... وأوغل بعد هذا في الاستكثار من علوم الشريعة " (6) ؛ فهذا القول يؤكد أن حياة ابن حزم العلمية لم تبدأ إلا بعد مقتل
__________
(1) س: 86 ب.
(2) ترجم له ابن الأبار في التكملة: 790 والحميدي في الجذوة: 99.
(3) س: 90 / و.
(4) س: 90 / و.
(5) س: 91 / ب " وبلغنا حين تأليفنا هذا أن صديقنا أحمد بن عبد الملك بن شهيد ألف في ذلك كتاباً " (وهذا الفصل من أواخر فصول التقريب؛ ونستبعد أن يكون ابن حزم قد بدأ كتابة هذا الفصل قبل سائر كتابه).
(6) طبقات الأمم: 76.

(4/32)

المستظهر، وبعد اعتزاله العمل السياسي، وأن المنطق كان من أوائل ما درس، وأنه بعده أوغل في علوم الشريعة مستكثراً منها، فهل تصدى للتأليف فيه بعد أن أحكم درسه له يبدو أن الفترة بين دراسته للمنطق وتأليفه فيه لم تكن فترة طويلة.
(5) ومما يحفز إلى هذا القول أن لدينا شهادة قاطعة تحدد تاريخ دراسته للمنطق وهو قول ابن حزم نفسه: " قرأت حدود المنطق على أبي عبد الله محمد بن الحسن المذحجي الطبيب رحمه الله المعروف بابن الكتاني " (1) وابن الكتاني فيما استظهرته في موطن آخر (2) لم تتعد وفاته سنة 422، فإذا صح ذلك كانت دراسة ابن حزم للمنطق بين 414 422 فإذا كان قد ألف التقريب قبل وفاة صديقه ابن شهيد فمعنى ذلك أنه كتبه قبل سنة 425، فتاريخ التأليف على ذلك قريب من تاريخ الدراسة.
(6) ونؤيد كل ما تقدم بشهادة تلقي أضواء توضيحية على القضية التي أعالجها هنا وهي قول ابن حزم نفسه في المنطق: " ثم قرأته على ثابت بن ممد الجرجاني العدوي المكنى بأبي الفتوح.... فلما انتهيت إلى أول أقودمطيقاً (أقودقطيقا) على الجرجاني (...) حضر معنا عنده محمد بن الحسن اعترافاً للجرجاني وتقديماً له، وشهد قراءتي على الجرجاني " (3) وأبو الفتوح الجرجاني دخل الأندلس سنة 406 وافداً من المشرق (4) وتورط في شؤون السياسة بعد اتصاله بباديس بن حبوس صاحب غرناطة فقتل سنة 431 (5) وقد ذكره ابن حزم في الفصل، فلا بد من أن تكون الصلة بينهما قد حدثت في حدود الفترة التي قدرناها لدراسة المنطق.
(7) وهناك نسخة معتمدة للتقريب هي نسخة أبي عبد الله الرصافي (6) ، وقد قرئت على ابن حزم وخط ابن حزم عليها يشهد بأنها قرئت عليه، وقد فرغ من نسخها في صفر سنة تسع وثلاثين وأربعمائة (437) (7) وهذا يقطع بأن المؤلف قد وضع الصورة
__________
(1) نسخة إزمير (م) الورقة: 74.
(2) انظر مقدمة كتاب التشبيهات لابن الكتاني: 16.
(3) م، الورقة: 74؛ وكتاب أرسطو المشار إليه هو الرابع في الترتيب.
(4) الجذوة: 173 والصلة: 125.
(5) الإحاطة 1: 458.
(6) ترجم الحميدي في الجذوة: 63 لمن اسمه محمد بن عبد الملك بن ضيفون الرصافي وكنيته أبو عبد الله، وهو من معاصري ابن حزم، وعنه روى أبو عمر ابن عبد البر، فلعله هو المعنى هنا.
(7) م: الورقة: 74.

(4/33)

الأولى لكتابه قبل التاريخ المذكور.
3 - دواعي تأليفه:
قضى ابن حزم جانباً من شبابه وهو يطلب العلم في قرطبة حتى سنة 401. وقد أثر في نفسه في ذلك الدور المبكر من حياته ما سمع بعض الأغرار يقولونه في المنطق والعلوم الفلسفية عامة دون تحقيق، وأولئك هم الذين عناهم بقوله: " ولقد رأيت طوائف من الخاسرين شاهدتهم أيام عنفوان طلبنا، وقبل تمكن قوانا في المعارف، وأول مداخلتنا صنوفاً من ذوي الآراء المختلفة، كانوا يقطعون بظنونهم الفاسدة من غير يقين أنتجه بحث موثوق به على أن الفلسفة وحدود المنطق منافية للشريعة " (1) . ولعل بيئة قرطبة والأندلس عامة يومئذ بمعاداتها لعلوم الأوائل هي التي حفزت حب الاستطلاع لديه فجعلته يدرس الفلسفة والمنطق، ومن ثم قوى لديه الشعور بأن العلوم الفلسفية لا تنافي الشريعة، بل إن المنطق منها يمكن خاصة يمكن أن يتخذ معياراً لتقويم الآراء الشريعة وتصحيحها، وكان اتجاهه إلى مجادلة أهل المذاهب والنحل الأخرى يفرض عليه أن يتدرع بقوة منطقية في المناظرة والجدل. وهاتان الغياتان كانتا من أول العوامل التي حدت به إلى التأليف في المنطق ليثبت عدم التنافي بينه وبين الشريعة وليعزز به موقفه العقلي إزاء الخصوم ويضع فيه القواعد الصحيحة للجدل والمناظرة ويبين فيه حيل السفسطة والتشغيب.
وظل ابن حزم على رأيه هذا يؤمن بفائدة المنطق والفلسفة وسائر علوم الأولين ما عدا التنجيم - . فهو في رسالة " مراتب العلوم " ينصح الدارس أن يبدأ بعد تعلم القراءة والكتابة وأصول النحو واللغة والشعر والفلك، بالنظر في حدود المنطق وعلم الأجناس والأنواع والأسماء المفردة والقضايا والمقدمات والقرائن والنتائج ليعرف ما البرهان وما الشغب، وكيف التحفظ مما يظن أنه برهان وليس ببرهان، فهذا العلم يقف على الحقائق كلها ويميزها من الأباطيل تمييزاً لا يبقى معه ريب (2) . ويسأله أحدهم رأيه في أهل عصره وكيف انقسموا طائفتين: طائفة اتبعت علوم الأوائل وطائفة اتبعت علم ما جاءت به النبوة ويطلب إليه أن يبين له أيهما المصيب، فيقول في الجواب: أعلم وفقنا الله وإياك لما يرضيه أن علوم الأوائل هي الفلسفة وحدود المنطق التي تكلم المنطق فيها أفلاطون
__________
(1) التقريب: 51 / و.
(2) رسائل ابن حزم: 71 (ط. مصر).

(4/34)

وتلميذه أرسطاطاليس والإسكندر ومن قفا قفوهم، وهذا علم حسن رفيع لأنه فيه معرفة العالم كله بكل ما فيه من أجناسه إلى أنواعه، إلى أشخاص جواهره وأغراضه، والوقوف على البرهان الذي لا يصح شيء إلا به وتمييزه مما يظن من جهل أنه برهان وليس برهاناً، ومنفعة هذا العلم عظيمة في تمييز الحقائق مما سواها.... (1) .
فهذا الإيمان بفائدة علوم الفلسفة والمنطق هو الذي جعل ابن حزم بعد درسه لها، يحاول أن يوصل ما فهمه منها مبسطاً إلى الآخرين. وقد كسب له هذا الاتجاه عداوة الفريق الذي يكره الفلسفة والمنطق، وهو يومئذ الفريق الغالب في الأندلس. واتخذ اعداؤه هذه الناحية فيه محطاً لهجماتهم، ومن أمثلة ذلك أن أحد الناقمين كتب إليه كتاباً من الإمضاء، اتهمه فيه بأن الفساد دخل عليه من تعويله على كتب الأوائل والدهرية وأصحاب المنطق وكتاب أقليدس والمجسطي وغيرهم من الملحدين. فكتب ابن حزم يقول في الجواب: " أخبرنا عن هذه الكتب من المنطق وأقليدس والمجسطي: أطالعتها أيها الهاذر أم لم تطالعها فإن كنت طالعتها فلم تنكر على من طالعها كما طالعتها أنت وهلا أنكرت ذلك على نفسك وأخبرنا عن الإلحاد الذي وجدت فيها إن كنت وقفت على مواضعه منها، وإن كنت لم تطالعها فكيف تنكر ما لا تعرف (2) " وأصبح ابن حزم يعتقد أن فائدة المنطق أمر لا يرتاب فيه منصف لأنها فائدة غير واقفة عند حدود الاطلاع والرياضة الذهنية بل تتدخل في سائر العلوم كعلم الديانة والمقالات والأهواء وعلم النحو واللغة والخبر والطب والهندسة وما كان بهذا الشكل فإنه حقيق أن يطلب وأن تكتب فيه الكتب، وتقرب فيه الحقائق الصعبة.
وغدا هذا الإيمان بقيمة المنطق وفائدته ابتداء حافزاً قوياً للتأليف فيه. إلا أن ابن حزم واجه في دراسته لهذا العلم صعوبتين، فلم لا يحاول تذليلهما للقارئ الذي يود الانتفاع بدراسة المنطق : الأولى تعقيد الترجمة وإيراد هذا العلم بألفاظ غير عامية، ويعني ابن حزم بالعامية الألفاظ الفاشية المألوفة التي يفهمها الناس لكثرة تداولها، فليكتب، إذن، كتاباً قريباً إلى الإفهام " فإن الحظ لمن آثر العلم وعرف فضله أن يسهله جهده ويقربه بقدر طاقته ويخففه ما أمكن " (3) . وهو يحسن الظن بالمترجمين ويرى
__________
(1) المصدر نفسه: 43.
(2) المصدر نفسه: 10.
(3) التقريب، الورقة: 4 ظ (من نسخة س).

(4/35)

أن توعيرهم للألفاظ هو شح بالعلم وضن به يوم كان الناس جادين في طلبه يبذلون فيه الغالي والنفيس. الصعوبة الثانية: أن المناطقة قد درجوا على استعمال الرموز والحروف في ضرب الأمثلة. ومثل هذا شيء يعسر تناوله على عامة الناس، فليحول ابن حزم الأمثلة من الرموز إلى أخرى منتزعة من المألوف في الأحوال اليومية والشريعة. وهو يحس بخطر ما هو مقدم عليه، ويعتقد أنه أول من يتجشم هذه المحاولة.
ولم يكتب ابن حزم هذا الكتاب إلا بعد أن حفزه كثير من الدواعي في الحياة اليومية، وإلا بعد أن وجد الحاجة ماسة إلى المنطق في النواحي العملية من علاقات الناس وتفكيرهم، فهو قد لقي من يعنته بالسؤال عن الفرق بين المحمول والمتمكن، ولقي كثيراً من المشغبين الآخذين بالسفسطة في الجدل، وواجه من يسومه أن يريه العرض منخزلاً عن الجواهر، وقرأ مؤلفات معقدة لا طائل تحت تعقيدها، ورأى من يدعي الحكمة وهو منها براء فأراد لكتابه أن يكون تسديداً لعوج هذه الأمور وإصلاحاً لفسادها، ورداً على المخالفين والمشغبين وإقامة للقواعد الصحيحة في المناظرة، وهي يومئذ شغل شاغل لعلماء الأندلس.
4 - مصادر الكتاب:
منذ أن بدأ دور الترجمة في تاريخ الفكر العربي بدأ النقلة ومن بعدهم من الشراح يهتمون بكتب أرسطاطاليس النطقية. وينسب إلى ابن المقفع أنه نقل ثلاثة من كتب المنطق الأرسطاطاليس وهي: قاطيغورياس وباري أرمينياس وأنولوطيقا، وأنه ترجم المدخل المعروف بإيساغوجي... وعبر عما ترجم من ذلك بعبارة سهلة قريبة المأخذ (1) . ويذكر طيماثاوس الجاثليق الذي اتصل بالرشيد والمأمون أن الخليفة " أمرنا بترجمة كتاب طوبيقا لأرسطو الفيلسوف من السريانية إلى العربية. وقد قام بذلك بعون الله الشيخ أبو نوح " (2) .
وقد ترك لنا صاحب الفهرست صورة من جهود النقلة والشراح المختصرين للكتب المنطقية الثمانية (3) . وهو بيان يدل على ما بذله كل من الكندي وأحمد بن الطيب وثابت بن قرة ومتى بن يونس القنائي والفارابي ويحيى بن عدي وغيرهم في هذا الميدان:
__________
(1) طبقات الأمم: 49.
(2) التراث اليوناني في الحضارة الإسلامية: 116 (ترجمة عبد الرحمن بدوي) القاهرة: 1949.
(3) الفهرست: 308 - 310، 316، 320 - 323.

(4/36)

1 - فأما الكندي فإن له رسالة في المدخل مختصرة موجزة ورسالة في المقولات العشر، ورسالته في الاحتراس من خدع السوفسطائيين، ورسالة في إيجاز واختصار البرهان المنطقي.
2 - وأما تلميذه أحمد بن الطيب فقد اختصر كلاً من فاطيغورياس وباري أرمنياس وأنالوطيقا الأول والثاني، وإيساغوجي. وله كتاب في الصناعة الديالقطية أي الجدلية على مذهب أرسطاطاليس من كتاب سوفسطيقا لأرسطاطاليس.
3 - ولثابت كتاب باريمنياس، وجوامع كتاب أنالوطيقا الأولى، واختصار المنطق ونوادر محفوظة من طوبيقا وكتاب في أغاليط السوفسطائيين.
4 - وانتهت رياسة المنطقيين إلى متى في عصره وكان أكثر جهوده موجهاً إلى النقل، كما أنه فسر الكتب الأربعة في المنطق بأسرها، وعليها يعول الناس في القراءة، وله شرح إيساغوجي.
5 - وأبعدهم أثراً في الدراسات المنطقية وهو الفارابي، وهو لم يكن مترجماً ولكنه وضع الكتب المنطقية في شكل معتمد، وفسرها بعبارات واضحة نالت إعجاب من جاءوا بعده وأصبحت كتبه المرجع المفضل في هذا الباب.
6 - وتتلمذ عليه وعلى متى منطقي آخر أصبحت له الرياسة بعدهما في المنطق وهو يحيى بن عدي. ومن يحيى استمد أبو سليمان المنطقي أستاذ التوحيدي وشيخ تلك العصبة من التلامذة الذين يكثر أبو حيان من التحدث عنهم في كتبه، مثل ابن زرعة الذي كتب مقالة في أغراض كتب أرسطاطاليس ومقالة في معاني إيساغوجي وكتاب سوفسطيقا؛ ومثل أبي الخير بن الخمار الذي فسر إيساغوجي واختصره وكتب كتاب اللبس في الكتب الأربعة في المنطق.
تلك هي الحال في المشرق.
أما في الأندلس فإن الإقبال على الفلسفة والمنطق قبل عهد الحكم المستنصر كان ضعيفاً، فكان أشهر من عني بالدراسات الفلسفية عامة قبل الفتنة البربرية (339) هو أبو القاسم مسلمة بن أحمد المرجيطي وعليه تتلمذ بعض المشهورين من حكماء الأندلس، ولكنه هو وأكثر تلامذته اتجهوا اتجاهاً رياضياً مع بعض اهتمام بالأمور المنطقية، وقد شاركه هذا الاهتمام الطبقة الأولى من دراسي المنطق في الأندلس وهم: ابن عبدون الجبلي وعمر بن يونس بن أحمد الحراني وأحمد بن حفصون وأبو عبد الله محمد بن إبراهيم القاضي وأبو عبد الله محمد بن مسعود البجاني ومحمد بن ميمون المعروف

(4/37)

بمركوس وسعيد بن فتحون السرقسطي، وعلى هؤلاء درس ابن الكتاني، شيخ ابن حزم (1) . ونضيف إلى هؤلاء من الأندلسيين المهتمين بالمنطق ملحان بن عبيد الله بن سالم وكان له نظر في حد المنطق ومطالعة لكتب الفلسفة، والرباحي وقد نظر في المنطقيات فأحمها (2) واثنين من اليهود وهما منحم بن الفوال من سكان سرقسطة، وقد ألف كتاباً في المنطق على طريقة السؤال والجواب، ومروان بن جناح، ولم يذكر له في المنطق تأليف معين (3) .
وعلى هذا يكون ابن حزم من رجال الطبقة الثالثة الذي توفروا على الدراسات المنطقية في الأندلس، بل لعله أن يكون أبرزهم في عصره.
لكن إلى أي حد كانت الترجمات والشروح والمختصرات المشرقية معروفة في الأندلس لا القاضي صاعد يحدثنا بشيء من ذلك، ولا ابن حزم في كتاب التقريب يشير إلى شيء واضح دقيق، وكل ما نستطيع أن نقوله في هذا الصدد لا يعدو الفرض والتقدير. ولنا أن نفترض أن المشارقة الراحلين إلى الأندلس مثل الحراني، والأندلسيين الراحلين إلى المشرق مثل ابن عبدون الجبلي قد نقلوا معهم فيما نقلوه من كتب شيئاً من الترجمات في المنطق. ولا يبعد أن يكون ابن حزم قد عرف شيئاً منها وعول عليها كما عول على بعض مؤلفات الأندلسيين أنفسهم.
وهناك مصدر مشرقي لا شك في أن ابن حزم اطلع عليه وهو كتاب أو كتب من تأليف الناشئ الأكبر أبي العباس المعروف بابن شرشير ( - 293). وأبو العباس هذا شاعر معتزلي ألف في الرد على المنطقيين، وهو من أوائل المفكرين الذين حاولوا الطعن في منطق أرسطو. وقد استشهد به أبو سعيد السيرافي في مناظرته مع متى المنطقي وهي المناظرة التي حفظها أبو حيان في كتاب الإمتاع والمؤانسة ويبدو مما أورده ويبدو مما أورده ابن حزم أن بعض آراء الناشئ كانت نوعاً من السفسطة، ولذلك حمل عليه ووصفه بكثرة الهذر. ولعل الناشئ ممن نبهوا ابن حزم إلى بحث مسألة أسماء الله تعالى لأن الناشئ كان يقول: إن الأسماء " حقيقة في الخالق مجاز في المخلوق " (4) .
__________
(1) عيون الأنباء 2: 45.
(2) طبقات الزبيدي: 303، 310.
(3) عيون الأنباء 2: 50.
(4) الرد على المنطقيين (ط. بمباي): 156.

(4/38)

غير أن أهم عبارة تومئ إلى مصدر ابن حزم في المنطق هي قول ابن تيمة " ولتعظيمه يعني ابن حزم المنطق رواه بإسناده إلى متى الترجمان الذي ترجمه إلى العربية " (1) وقد ظلت هذه العبارة مبهمة الدلالة حتى عثرت على مخطوطة إزمير التي احتفظت لنا في ختام كتاب التقريب بنص غاية في الأهمية جلا كل لبس وأماط كل حيرة حول مصدر ابن حزم في المنطق، وقد أوردت في ما تقدم بعض نقولٍ من هذا النص، ولكني أورده هنا كاملاً:
" قال لي الشيخ أبو بكر، قال لي الشيخ أبو عبد الله [يعني الرصافي]، قال لنا أبو محمد عليّ بن أحمد بن سعيد بن حزم الفقيه الحافظ: قرأت حدود المنطق على أبي عبد الله محمد بن الحسن المذحجي الطبيب، رحمه الله، المعروف بابن الكتاني، وما رأيت ذهناً أحد منه في هذا الشأن، ولا أكثر تصريفاً له منه، وكان قد قرأه على أبي عبد الله الجبلي الطبيب، وقرأه الجبلي ببغداد على أبي سليمان داود بن بهرام السجستاني، وقرأه داود على متى. ثم قرأته أيضاً على ثابت بن محمد الجرجاني العدوي المكني بأبي الفتوح، وما رأيت في خلق الله عز وجل أعلم بهذا العلم منه، لا أحفظ له منه، ولا أوسع فيه منه، فلما انتهيت إلى أول أقود قطيقا على الجرجاني، حضر معنا عنده محمد بن الحسن اعترافاً للجرجاني تقديماً له، وشهد قراءتي له على الجرجاني؛ وكان الجرجاني قد أخذ هذا العلم عن الحسن [بن] سهل بن السمح (2) ببغداد وأخذه الحسن بن سهل عن متى، وأخبرني ثابت أنه ساكن الحسن في منزل واحد أعواماً " .
هما إذن طريقان ينتهيان إلى متى كما قال ابن تيمة: إحداهما عن طريق ابن الكتاني والأخرى عن طريق ثابت الجرجاني الأستاذين المباشرين لابن حزم، فهما المصدران لما ثقفه في المنطق، ولكن النص لم يذكر اعتمادهما على مؤلفات بأعيانها، وإنما يؤكد قضية الرواية سماعاً، ولهذا لا يبعد أن نفترض أنه رغم الرواية الشفوية كان هذان الأستاذان يعتمدان على جهود متى الذي لقب " المنطقي " لشهرته
__________
(1) الرد على المنطقيين: 132.
(2) كان من الفلاسفة الذين يلتفون حول أبي سليمان المنطقي، وقد ذكره أبو حيان في المقابسات: 109، وذكر أن له دكاناً بباب الطاق ببغداد، إلا أنه أنحى عليه في الإمتاع (1: 34) اتهمه بأنه مستفرغ في كسب الدوانيق " لم يعبق بفوائح الحكمة ولم يتضرج (في المطبوعة: يتفوح) بردع الفلسفة " (في أصل الإمتاع ولم يتفرخ بربع، وصوابه: ولم يتفرج بربع).

(4/39)

في هذا العلم، وقد ذكرت من قبل أن له شرحاً على إيساغوجي وأن له تفسيراً للكتب الأربعة في المنطق، فهو فسر باري أرمينياس وأنالوطيقا الأول ونقل أنالوطيقا الثاني عن ترجمة سريانية لحنين بن إسحاق، ثم شرحه، وفسر المقالة الأولى من طوبيقا، ونقل أبو طيقا من السريانية إلى العربي كما نقل سوفسطيقا من اليونانية إلى السريانية وله نقول وتفسيرات على كتب أخرى من كتب أرسطاطاليس غير المنطقية (1) .
أبو بشر متى المنطقي
أبو سليمان المنطقي - - الحسن بن سهل بن السمح

أبو عبد الله الجبلي

أبو عبد الله الكتاني ثابت الجرجاني
__________ - ابن حزم__________

أبو عبد الله الرصافي

أبو بكر

( )
__________
(1) انظر الفهرست: 309 - 312.

(4/40)

5 - منهج ابن حزم في التقريب:
ورث المناطقة المسلمون عن المدرسيين والشراح الإسكندرانيين وغيرهم ترتيب الكتب المنطقية الأرسطاطاليسية في ثمانية (1) ، وهذا هو ما وضحه الفارابي توضيحاً كافياً في ص تفصيلي نقله ابن أبي أصيبعة (2) ، سمى الكتاب الأول " المقولات " قاطاغورياس والثاني: العبارة باريمنياس، والثالث: القياس أو أنالوطيقا الأولى، والرابع: البرهان أو أنالوطيقا الثانية، والخامس: المواضع الجدلية أو طوبيقا، والسادس: الحكمة المموهة أو سوفسطيقا، والسابع: الخطابة أو الريطورية، والثامن: الشعر أو فويطيقا. وقال الفارابي: والجزء الرابع هو أشدها تقدماً للشرف والرئاسة، والمنطق إنما التمس به على القصد الجزء الرابع وباقي أجزائه إنما تحمل لأجل الرابع.
وقد سار ابن حزم على هذه القسمة، على نحو مقارب، فقدم قبل الكتب الثمانية القول في المدخل أو إيساغوجي، ثم تناول القول في كتب أرسطاطاليس، فسمى الأول الأسماء المفردة، وسمى الثاني كتاب الأخبار وهو الذي دعاه الفارابي باسم " العبارة " وأدرج الكتب الأربعة التالية (3، 4، 5، 6) في باب واحد وجمعها تحت اسم " البرهان " ، ورفض اسم القياس. ومع إيمانه بأن " البرهان " هو الغاية الكبرى فإنه لم يميز " أنالوطيقا الثاني " تمييزاً بائناً، وفرق القول في السفسطة على عدة مواضع، وقبيل آخر هذا الفصل تحدث عن رتبة الجدال وآداب المناظرة (الفقرة: 18) ثم شفع هذه الفقرة بفقرة أخرى (رقم: 19) تحدث فيها عن أخذ المقدمات من العلوم وقسمها إلى اثني عشر علماً ونص على أنه لا يلتزم في هذه القسمة ما جرى عليه المتقدمون. ولم يقف فيهما عند شيء من آراء أرسطاطاليس.
والكتاب ينقسم حسب النسخة التونسية، في سفرين، يقف السفر الأول منهما عند نهاية القضايا القاطعة. ويبتدئ السفر الثاني بذكر القضايا الشرطية دون أن يكون لهذه القسمة أية علاقة بطبيعة الموضوع، وليس لهذه القسمة وجود في نسخة إزمير، فهي تجزئه اعتبارية من عمل أحد النساخ.
__________
(1) الرد على المنطقيين: 156.
(2) عيون الأنباء 1: 58 - 59.

(4/41)

وقد ذكر ابن حزم في موضع من كتابه أنه بناه على الاختصار، وهذا كلام صحيح إذا نحن قسنا هذا الكتاب بالكتب المنطقية كلها، وكان الأصح أن يقول إنه بناه على الاختيار، من جهة، وعلى التبسيط من جهة أخرى، فأما الاختيار فإنه حاول أن يبرز لقراء المنطق النقاط التي يراها هامة لترسيخ القواعد الأصلية فيه، وفي أثناء هذه المحاولة كان تبسيط في الشرح من أجل تبسيط المعلومات.
ويتضح ذلك بإجراء بعض المقارنات، ففي الحديث عن " الجنس " يقول فرفوريوس الصوري: " يقال الجنس لجماعة قوم لهم نسبة بوجه الوجوه إلى واحد أو لبعضهم البعض على المعنى الذي يقال به جنس الهرقليين من قبل نسبتهم من واحد، أعني من هرقل، إذ كان جماعة القوم الذين لبعضهم قرابة إلى بعض من قبله قد يدعي جنساً بانفصالهم من سائر الأجناس الأخر. وقد يقال أيضاً على جهة أخرى جنس لمبدأ كون كل واحد واحد، إما الوالد أو من الموضع الذي يكون فيه الإنسان، فإنه على هذه الجهة تقول إن أورسطس من طنطالس وأولس من إيرقلس، وتقول أيضاً أن جنس أفلاطن أثيني وجنس فنطارس ثيباي، وذلك أن البلد مبدأ لكون كل واحد كالأب.... الخ " (1) .
فإذا أراد ابن حزم أن يعرض لهذه الفكرة قال: " ذكر الأوائل قسماً في الجنس لا معنى له وهو كتميم لبني تميم، والبصرة لأهلها، والوزارة لكل وزيرن والصناعة لأهلها، وهذا غير محصور ولا منضبط، فلا وجه للاشتغال به (2) " . فهذا الذي قاله فرفوريوس في عبارات مطولة أوجزه ابن حزم في كلمات قليلة.
وإليك مثالاً آخر: " يلخص ابن رشد ما يقوله أرسطاطاليس في تحديد معنى الانعكاس: " وأعني بالانعكاس أن يتبدل ترتيب أجزاء القضية فيصير محمولها موضوعاً وموضوعها محمولاً، ويبقى صدقها وكيفيتها من الإيجاب والسلب أيضاً محفوظاً، فإذا ما تبدل الترتيب ولم يبق الصدق محفوظاً فهو الذي يسمى في هذه الصناعة قلب القضية " (3) . وحين تناول بن حزم موضوع الانعكاس تجده يقول: " والانعكاس هو أن تجعل الخبر مخبراً عنه موصوفاً، وتجعل المخبر عنه خبراً موصوفاً به من غير أن يتغير
__________
(1) إيساغوجي نقل أبي عثمان الدمشقي، تحقيق الدكتور أحمد فؤاد الأهواني (القاهرة 1952): 68.
(2) التقريب (النسخة س)، الورقة: 9.
(3) تلخيص منطق أرسطو (بيروت 1982) 1: 144.

(4/42)

المعنى في ذلك أصلاً، بل إن كانت القضية موجبة قبل العكس فهي بعد العكس موجبة، وإن كانت نافية قبل العكس فهي بعد العكس نافية، وإن كانت صادقة قبل العكس فهي بعد العكس صادقة، وإن كانت كاذبة قبل العكس فهي بعد العكس كاذبة، إلا أنه في بعض المواضع تكون القضية كلية قبل العكس وجزئية بعد العكس، لا يحيلها العكس بغير هذه البتة، وإنما نعني بهذا العكس ما لا يستحيل أبداً.... " (1) فتأمل كيف يتوسع ابن حزم في البسط والتبسيط معاً لما جعله ابن رشد في كلمات قليلة. ومن أجل التيسير على متلقي المنطق وضع ابن حزم أمثلة منطقية مستمدة من الشريعة، كما " عرب " كثيراً من الأمثلة التي وردت مترجمة عن اليونانية، وحذف كثيراً من الأمور المعقدة التي لا يحتاجها المبتدئ، من ذلك قوله: " ولم أترك إلا أشخاص تقاسيم من موجبات وسوالب من البسائط والمتغيرات والمحصورة والمهملة ومن المخصوصة ومن الاثنينية والثلاثية والرباعية لا يحتاج إليها، وإنما هي تمرن وتمهر لمن تحقق بهذا العلم تحققاً يريد ضبط جميع وجوهه " (2) . أو قوله في موضع آخر: " وذكر الفلاسفة ها هنا شيئاً سموه " كون الشيء في الشيء " وليس يكاد ينحصر عندنا، وإن كنا محصوراً في الطبيعة، فلم نر وجهاً للاشتغال به، إذ ليس إلا من تشقيق الكلام فقط كقولهم: النوع في الجنس في النوع وما أسبه ذلك مما لا قوة فيه في إدراك الحقائق وإقامة البراهين وكيفية الاستدلال الذي هو غرضنا في هذا الكتاب " (3) .
وابن حزم لا ينقاد للآراء إذا لم تكن مما يرتضيه حكمه العقلي، ولذلك نجده كثيراً ما يحمل الخطأ على الترجمة والمترجمين أو يذهب إلى التصريح بمخالفة الأوائل في كثير من المواقف؛ قال أبو محمد (4) في بعض تعليقاته: " هذه عبارة المترجمين وفيها تخليط لأنهم قطعوا على أن الرسم ليس مأخوذاً من الأجناس والفصول وأنه إنما هو مأخوذ من الأعراض والخواص، ثم لم يلبثوا أن تناقضوا فقالوا: إن كل حد رسم فأوجبوا أن الحد مأخوذ من الأعراض أو أن بعض الرسوم مأخوذ من الفصول، وهذا ضد ما قالوه
__________
(1) التقريب: 48 و (من النسخة س).
(2) التقريب: 46 / و (من النسخة س).
(3) التقريب: 33 / و.
(4) جاء في النسخة التونسية قال الشيخ بدل قال أبو محمد، وقد أثارت اللفظة اهتمامي في الطبعة الأولى، فكتبت عنها في المقدمة، وقدرت أن الشيخ ربما كانت تشير إلى متى المنطقي؛ وهو تقدير غير مستبعد، لو اتفقت النسختان على إيرادها.

(4/43)

قبل " (1) ؛ وخطأ الفلاسفة في بعض ما ذهبوا إليه كقولهم في القدمة: إن الجنس أقدم من النوع من أجل أنه مذكور في الرتبة قبله، وقولهم إن المدخل إلى العلوم أقدم من العلوم (2) ، غير أنه أشد في حملته على المشغبين وخاصة حين يمتد شغيهم إلى الأمور الفكرية والدينية. وواضح أن كثيراً من منهج ابن حزم في الكتاب متأثر بمسلمات عقائدية أو مذهبية التحمت بنفسه قبل أن يتصدى للخوض في المنطق، مثل قضية الخلاء والملاء والاسم والمسمى وأسماء الله الحسنى وإنكار القياس والعلل في الشريعة، وغير ذلك، فهو كثيراً ما ينحو نحو الاستطراد لبيان هذه المسائل، حتى حين تكون صلتها بموضوعات كتابه واهية.
ومما التزمه ابن حزم في منهجه الاعتماد على طبيعة اللغة العربية سواء أكان ذلك في نواحي تميزها أم قصورها، فهو يعلم أن السؤال ب " ما " أو ب " أي " في اللغة العربية قد يستويان وينوب كل واحد منهما عن صاحبه، " ومن أحكم اللغة اللطينية عرف الفرق بين المعنيين اللذين قصدنا في الاستفهام، فإن فيها للاستفهام عن العام لفظاً غير لفظ الاستفهام عن أبعاض ذلك العام " (3) واللغة العربية ليس فيها لفظة تخص بالكمية دون سواها " وهذا يستبين في اللغة اللطينية عندنا استبانة ظاهرة لا تختل، وهي لفظة فيها تختص بها الكمية دون سائر المقولات العشر؛ وللكيفية أيضاً في اللطينية لفظ يختص بها اختصاصاً بيناً لا إشكال فيه دون سائر المقولات، لا توجد لها ترجمة مطابقة في العربية " (4) ؛ وإذا وجد مصطلحاً غريب الدلالة في اللغة العربية استبعده، فالأوائل سمت النوع " صورة " في بعض المواضع، وهو يقدر أن يكون ذلك منهم اتباعاً للغة يونان، فربما كان هذا الاسم عندهم، ولكنه لا يصح في اللغة العربية (5) .
لهذا كله يصدق قول الدكتور سالم يفوت بأن كتاب التقريب يمثل " قراءة لأرسطو حاولت رفع إبهامات والتباسات النص الأرسطي اعتماداً على مبادئ تقول بنسبة المعاني الفلسفية وارتباطها باللغة فيها.... وبالفعل نلاحظ أن العرض لدى ابن حزم لا يمثل الهدف الأساسي، بل هو مجرد لحظة أولى تتلوها ثانية، هل لحظة اتخاذ الموقف انطلاقاً
__________
(1) التقريب: 8 / ظ.
(2) التقريب: 33 / و - ظ.
(3) التقريب: 7 / ظ.
(4) التقريب: 22 / ظ، وانظر أيضاً: 23 / ظ.
(5) التقريب: 9 / ظ.

(4/44)

من المبادئ المومأ إليها " (1) فهذه الحقيقة يدركها من درش كتاب التقريب بعناية، نعم إن ابن حزم لا ينكر أن منطلقاته تمتد إلى فرفوريوس الصوري وإلى أرسطاطاليس أو إلى الأوائل جملة، كما يحلو له أن يعبر، وقد يكون متأثراً بالرواقين في تقسيم الكلمة إلى اسم وفعل وحرف كما يقول روجيه أرنالديز، أو في حديثه عن الحد والرسم، كما يقول روبير برونشفيك (2) ؛ ولكن ليس هذا هو الشيء الأساسي، إنما الشيء الأساسي هو الانتقال من مرحلة التبسيط أو شرح المستغلق ورفع الالتباس في بعض مواقف الأوائل إلى موقف فكري واضح مستمد من طبيعة اللغة والدين، موجه إلى غايات محددة؛ وقد حدد الدكتور سالم يفوت ثلاثة دواع تظهر الحاجة إلى صناعة المنطق وهي:
(1) فهم بناء كلام الله ورسوله، وفهم أحكامه وطرق استنباطها (منطق البيان).
(2) الرد على المشغبة، وهو مر يقتضي التسل بالأفانين التي يلجأون إليها (منطق الجدل).
(3) التمييز بين الحق والباطل، وهو أمر يتم بطبيعة الحال لا بصورة مجردة، بل اعتماداً على النص الديني (3) .
وعلى أساس من هذه الدواعي يعلل الدكتور يفوت أن " إسراع " ابن حزم في تناول أربعة كتب لأرسطو في مجال لا يتجاوز مائة صفحة إلا قليلاً بأنه إنما كان يهدف إلى " رفع قلق الموقف الأرسطي " وهذا ما جعله " يعيد كتابة " أجزاء كثيرة من المنطق " ويهمل " أبواباً كاملة (4) .
6 - صرح ابن حزم بأن كتاب التقريب يقع تحت النوع الرابع من المؤلفات، وهو النوع الذي يتناول شرح المستغلق: " ولن نعدم إن شاء الله أن يكون فيها بيان تصحيح رأي فاسد يوشك أن يغلط فيه كثير من الناس، وتنبيه على أمر غامض، واختصار لما ليست بطالب الحقائق إليه ضرورة، وجمع أشياء متفرقة مع الاستيعاب لكل ما
__________
(1) مجلة دراسات عربية، العدد 4 (السنة 19 شباط - فبراير 1983): 57.
(2) المصدر نفسه: 56.
(3) المصدر نفسه:61.
(4) المصدر نفسه: 71.

(4/45)

بطالب البرهان إليه بأقل حاجة، وترك حذف شيء من ذلك البتة " (1) ، وقد رأينا أن هذه الغاية التي وجه لها ابن حزم جهده قد أكسبت كتابة سمات من الأصالة، ففي قيامه بشرح المستغلق وحذف ما هو غير ضروري، وإثارة أمر غامض، وجمع أشياء متفرقة في نطاق واحد، مع الاستيعاب للأوليات الضرورية، برزت شخصية رجل مستقل في فكره، واضح في أهدافه؛ ومهما يشتم من تواضع في كلمته التي حدد بها طبيعة كتابه فإنه كان يدرك إدراكاً تاماً بأنه يحاول أمراً لم يحاوله أحد قبله: " ولم نجد أحداً قبلنا انتدب لهذا " (2) فهو يدرك خطورة ما هو مقدم عليه، ولكنه يجد في نفسه الاستعداد لذلك، أعني " لكشف غمة العداء للمنطق واكتساب الأجر في هداية الناس إلى فوائده " .
ومع ذلك فربما كان ابن حزم مسبوقاً إلى هذه الخطوة أو إلى ما هو شبيه بها، فقد بين الدكتور عمار الطالبي أن الفارابي كان أول ن يسر المنطق وقر به للإفهام واستخدام فيه عبارات الفقهاء والنحاة واصطلاحات المتكلمين، وقارن فيه بين منهج الأصوليين ومنهج المشائين، وضرب الأمثلة من القرآن ومن عبارات الفقهاء في القياس وغيره من الاستقراء والتمثيل، وألف في ذلك كتاباً سماه " كتاب المختصر الصغير في المنطق على طريقة المتكلمين " (3) .
يبدو لي أم ثمة فرقاً أصيلاً بين الفارابي وابن حزم في هذا الموقف، فالفارابي يأخذ منطق أرسطاطاليس كما هو ويقارنه بمنطق آخر، اتخذت من علم الكلام، بينما يجرد ابن حزم من منطق أرسطاطاليس " معياراً " يحسنه الناس البسطاء، ويخدم " تربية فكرية " تمتد إلى شؤون الدين والحياة بعامة؛ وأياً كان الأمر فهل اطلع ابن حزم على محاولة الفارابي يثير الدكتور الطالبي مسألة اللقاء بين ابن حزم والفارابي في مسألة قياس الغائب على الشاهد فيقول: والغريب أن آراء ابن حزم في مسألة قياس الغائب على الشاهد أو الاستقراء تماثل آراء الفارابي، إذ أورد نظرية الأصوليين واصطلاحهم في إجراء العلة والمعلول وانتهى إلى نفس الرأي الذي انتهى إليه الفارابي في القول بأن الاستدلال بالشاهد على الغائب إنما يصح في الإبطال لا في الإثبات (4) . ولعل هذا
__________
(1) التقريب: 5 / ظ.
(2) التقريب: 4 / و.
(3) نصوص فلسفية (إشراف وتصدير الدكتور عثمان أمين، 1976): 87.
(4) المصدر السابق: 90؛ وانظر التقريب: 76 / و.

(4/46)

الاستنتاج الذي وصل إليه ابن حزم إنما توصل إليه مستقلاً من كثرة تقليبه للتجارب الاستقرائية التي كان يواجه بها أصحاب المذاهب الأخرى.
وقد اتهم ابن حزم بعض معاصريه بأنه لم يفهم منطق أرسطاطاليس، فقال فيه صاعد: " وخالف أرسطاطاليس واضع هذا العلم في بعض أصوله مخالف من لم يفهم غرضه ولا ارتاض في كتابه، فكتابه من أجل هذا كثير الغلط بين السقط " (1) ؛ ورد ابن حيان المؤرخ الأندلسي هذه التهمة حين قال: " كان أبو محمد حامل فنون من حديث وقفه وجدل ونسب، وما يتعلق بأذيال الأدب، مع المشاركة في كثير من أنواع التعاليم القديمة من المنطق والفلسفة، وله في بعض تلك الفنون كتب كثيرة لم يخل فيها من الغلط والسقط، لجرأته في التسور على الفنون، لا سيما المنطق، فإنهم زعموا أنه زل هنالك، وضل في سلوك تلك المسالك، وخالف أرسطاطاليس واضعه، مخالفة من لم يفهم غرضه ولا ارتاض في كتبه " (2) .
أما أنه خالف أرسطاطاليس فشيء واضح في كتابه، وأما أنه لم يفهم غرضه، فذلك هو الشيء الذي حاولنا رفضه آنفاً، فقد يختلف غرضه ابن حزم عن غرضه أرسطاطاليس في هذا، دون أن يهتم بأنه لم يفهم غرض المعلم الأول. أما إن كان ما يقوله صاعد بأن ابن حزم وقع في الخطأ بمعنى أنه أجرى اجتهادات " لا منطقية " في محاولته للتبسيط، فشيء لا يمكن الحكم عليه إلا بعد فحص دقيق للمصطلح المنطقي والتمثيلات التي جاء بها في كتابه ومقارنتها بما لدى أرسطاطاليس، فقد اعتمد ابن حزم على منطقيات لم تكن موجودة لدى أرسطاطاليس، وأباح لنفسه القيام بأمور لم يجدها للمعلم الأول، فمن ذلك:
(1) أنه صرح بأنه لا يتقيد في هذا أو ذاك من الآراء بقول الأوائل (وفيهم أرسطاطاليس نفسه)، وقد أشرنا إلى ذلك من قبل، وهذا أمر يدل على استقلال في النظر، لا على أنه لم يفهم غرض أرسطاطاليس.
(2) صدر في مفهوماته عن مقدمات دينية لم تكن لدى أرسطاطاليس، وهو شديد الشغف بالتقريب بين المنطق والشريعة، وجعل الأول في خدمة الثانية (وهذا قد
__________
(1) طبقات الأمم: 76.
(2) الذخيرة لابن بسام 1: 167 ونص ابن حيان هذا نقله ابن سعيد في المغرب والذهبي في سير أعلام النبلاء وفي تذكرة الحفاظ وفي تاريخ الإسلام كما نقله الصفدي في الوافي بالوفيات.

(4/47)

يوقع صاحبه في الإحالة إذا لم يكن صاحبه دقيقاً متحرزاً).
(3) تجاوز التمثيل بالحروف والرموز إلى انتزاع الأمثال من مألوف الحياة ومن الشريعة (1) ، فأصبح منطقه خاضعاً لمواصفات اللغة (لا تجريدياً كالمعادلات الجبرية).
(4) حكم نظرته الظاهرية في كثير من الأمور فأنكر القياس والعلية في الأمور الشرعية، وأطنب في بيان المعرفة العقلية، وأضعف من قيمة الاستقراء (وبهذا خالف أرسطاطاليس الذي يقول: إننا يلزم أن نعلم الأوائل بالاستقراء، وذلك أن الحس إنما يحصل فيها الكلي بالاستقراء).
(5) استأنس بأحكام مستمدة من طبيعة اللغة العربية نفسها، مما هو غير موجود أو متحقق في لغة أخرى كاليونانية.
ومهما يكن من شيء فكتاب التقريب " ظاهرة " هامة في تاريخ الفكر الإسلامي بالأندلس، وفيه، إذا تجاوزنا النواحي المنطقية الخالصة، حقائق هامة تتناول طبيعة الحياة الفكرية في المجتمع الأندلسي، وفيه كثير مما يتصل بابن حزم ونظرته إلى الحياة والناس، وهو مقدمة للغزالي في المشرق الذي احتذى حذو ابن حزم فاستمد أمثله المنطق من الفقه.
7 - تحقيق كتاب التقريب:
حين ظهرت الطبعة الأولى من هذا الكتاب (1959) لم يكن بين يدي إلا نسخة المكتبة الأحمدية بجامع الزيتونة بتونس، ورقمها: 6814 وهي من المخطوطات التي صورها معهد المخطوطات بجامعة الدول العربية (القاهرة) ورقم الفيلم: 8، وقد أذن لي المشرفون على المعهد يومئذ مشكورين بتصوير نسخة عن ذلك الفيلم.
وتقع المخطوطة في اثنتين وتسعين ورقة، في كل صفحة 26 سطراً، ومتوسطاً كلمات السطر الواحد: 11 كلمة، وهي مكتوبة بخط نسخي دقيق القلم أو متوسط الدقة وكثير من الكلمات فيها نقصه الإعجام. ومن أبرز ما فيها أن الناسخ يضع الحرف " ط " فوق الكلمة التي يشير بحذفها أو إسقاطها. وهو يثبت الياء في حال الرفع في كلمات مقل: متناهي. تالي. واهي. وهكذا، وقد حذفت هذه الياء حيثما وقعت وأشرت إلى بعض ذلك لا كله في الحواشي على سبيل التمثيل. كذلك فإن الناسخ لا يتقيد
__________
(1) انظر مثلاً التقريب: 59 ظ، 67 و....

(4/48)

بعكس العدد المفرد مع المعدود، فهو يكتب مثلا: ستة أرجل، سمحت لنفسي بتغيير هذا أيضاً. وليس على هوامش النسخة سوى بعض التصويبات وتعليقتين أو ثلاث.
والنسخة ليست مؤرخة ولكن خطها قد يدل على أنها ربما كتبت في القرن السابع أو قبله بقليل.
وقد قلت يوم ظهور الطبعة الأولى: إنني بذلت في تصحيحها جهدي، ولكني لم أستطع أن أحل كل ما اعترضني فيها من مشكلات، على إدامة النظر وتكرار المحاولة. واليوم، أحمد الله على أن هذه المشكلات التي أشرت إليها لم يبق منها إلا القليل القليل، وذلك بعد العثور على نسخة التقريب في إزمير (ورقمها: 764) وهي نسخة قيمة جداً تقع في 74 ورقة وفي كل صفحة من صفحاتها 25 سطراً ومعدل الكلمات في السطر الواحد 16 كلمة، وخطها نسخي واضح دقيق جميل، وبعض الحروف فيها ينقصها الإعجام جزئياً، ونظراً لظهور هذه النسخة إلى جانب السابقة رمزت للتونسية بالحرف (س) وللإزميرية بالحرف (م) وتعد النسخة (م) وتعد النسخة (م) أكثر ضبطاً من أختها، وهي منسوخة مباشرة فيما يبدو عن نسخة الشيخ أبي بكر البغدادي، وهذا أخذ نسخته عن نسخة الشيخ أبي عبد الله الرصافي التي قرئت على ابن حزم؛ وتشمل الورقات 74 77 منها: تفسير ألفاظ تجري بين المتكلمين في الأصول، وفي آخرها: كتب هذا الباب من كتاب النبذ الكافية في أصول أحكام الدين تأليف الشيخ الفقيه الحافظ أبي محمد عليّ بن أحمد بن سعيد رحمه الله، وقرأت هذا على شيخنا أبي بكر البغدادي قال قرأ علينا الشيخ أبو عبد الله الرصافي قال لنا الشيخ أبو محمد (بن) عليّ منصفه رحمهم الله تعالى. واسم الناسخ " محمد بن عبد الملك بن عبد العظيم الحنفي " ولكنه لم يثبت تاريخاً للنسخ.
وعلى الورقة من النسخة (م) تملكات مختلفة أكثرها غير مؤرخ، وأحدها تملك يحمل تاريخ سادس جمادى الأولى سنة 946 كما أثبت الناسخ بخطه على هذه الورقة فهرستاً بأسماء الكتب المنطقية التي ذكرها ابن حزم في التقريب وهي كتاب إيساغوجي وكتب أرسطاطاليس الثمانية، وفهرست آخر بأسماء الكتب التي ألفها " أرسطاطاليس " في أصول الحكمة النظرية وهي إعادة للكتب الثمانية مع إضافة أسماء بعض الكتب الأخرى. وعلى حواشي الورقة السادسة منها وبين السطور تعليقات هي

(4/49)

شروح وتفسيرات. وهي تشبه النسخة (س) في سقوط بعض العبارات منها عند تشابه النهايات، وفي إثبات الياء في حال الرفع في مثل: متناهي. تالي. واهي؛ ومن الغريب أن النسختين تتفاوتان في التقديم والتأخير على نحو يكاد يكون مطرداً في مواطن لا يختل فيها المعنى إطلاقاً، فقد يجيء في إحدى النسختين عبارة " ساقط مرذول " وفي الثانية " مرذول ساقط " ، كما يطرد فيهما إلى حد بعيد عبارات الدعاء فحيث يجيء في إحدى النسخ " عز وجل " يجيء في الثانية " تعالى " ولكن (م) أدق بكثير من (س) في الجملة، ولهذا رجحت قراءاتها في معظم الأحوال، لأنها أقرب الصورتين إلى نسخة المؤلف.
وقد يبدو أنني أثقلت الحواشي بإثبات فروق غير ضرورية، ومع ذلك فلا أدفع أن يكون فاتني إثبات فروق أخرى، كان لا بد من أن تزيد الحواشي ازدحاماً. قد تحقق بالمقارنة نص يرضي دارسي المنطق والقراء، فيما اعتقد، وهذا يجعلني أعتذر عما لحق الطبعة الأولى من أخطاء وتجاوزات لم يكن لي قبل بتصحيحها؛ على أني يجب أن أقول أيضاً إنه لو جرى الاعتماد على (م) وحدها لبقيت نسبة الخطأ والسقط كثيرة أيضاً، فالحمد لله على أن وفقني لتدارك ذلك، راجياً مت يهتم بآراء ابن حزم أن يلغي الطبعة الأولى في قراءته أو دراسته.

- 3
فصل: هل للموت ألم أم لا
هذه رسالة صغيرة (أو فصل) في مشكلة تعرض لها الفلاسفة: هل للموت ألم أو لا، فقد ناقشها الكندي وأسهب في جلائها مسكويه في تهذيب الأخلاق عندما تحدث عن " الخوف من الموت " ، وكذلك فعل غيرهما من الفلاسفة، ولم يضف ابن حزم إلى هذه القضية شيئاً جديداً، ولكن إثباتها هنا بين رسائل ذات طابع فلسفي أمر ضروري لأنه يوضح طبيعة المشكلات التي كان يحاول علاجها. ويتجلى حرص ابن حزم على ربط المشكلة بحديث الرسول: " إن للموت سكرات " مبيناً فهمه الخاص لذلك الحديث، وهي وقفة طبيعية من ابن حزم.

(4/50)

- 4 -
كتاب في الرد على الكندي
جاء هذا الكتاب تالياً لكتاب التقريب من نسخة المكتبة الأحمدية بتونس حيث كتب على الورقة الأولى " وفيه الرد على محمد بن زكريا الرازي المتطبب في كتابه المسمى بكتاب العلم الإلهي.... بكتاب التوحيد من تأليفه قدس الله روحه ونور ضريحه " ويبدو أن كلمة " بكتاب التوحيد " تصحيح أضافه الناسخ على هامش الورقة الأولى بعد أن وضع علامة " م " فوق " بكتاب العلم الإلهي " .
ويستطيع المرء من النظرة الأولى أن يحكم بأن هذا الكتاب لا صلة له بكتاب العلم الإلهي للرازي ولا رد على محمد بن زكريا، فليس للرازي فيه أي ذكر وليست محتوياته رداً على كتاب العلم الإلهي وإنما هو في أكثره رد عبلى الكندي مؤلف كتاب التوحيد، ثم يلي ذلك فصول تتريب على النحو الآتي:
(أ) تعريف ببعض المصطلحات (ف 62 76).
(ب) مناظرة بين المؤلف وأحد الدهرية (ف 77).
(ج ) فصل في أمور شتى (ف 78 81).
(د) جملة المختلفين من أهل الملة الإسلامية (ف 82).
(ه ) رسالة اتفاق العدل بالقدر (ف 83).
(و) فقرتان في الروح (ف 84 85).
ولما تبينت أن القسم الأول منه رد على الكندي رجعت إلى رسائل الكندي فوجدت أن كتاب التوحيد المذكور هنا ليس إلا رسالة الكندي إلى المعتصم بالله في الفلسفة الأولى، ولا خلاف في التسمية لأن اسم هذه الرسالة حسبما يذكر ابن أبي أصيبعة هو " كتاب الفلسفة الأولى فيما دون الطبيعيات والتوحيد " وهي رسالة نشرت مرتين، مرة بتحقيق الدكتور أحمد فؤاد الأهواني (1948) ومرة بتحقيق الدكتور محمد عبد الهادي أبو ريدة مع عدد من رسائل الكندي (1950). ومن المقارنة بين ما نقله مؤلف هذا الكتاب وبين رسائل الكندي وجدت النص متفقاً، إلا أن مؤلف الرد كان يلخص العبارة أحياناً أو يعتمد الحذف وينتقي عبارات خاصة من رسالة الكندي، وقد اخترت أن أقارن هذا الرد بالرسالة التي نشرها الدكتور أبو ريدة لأنه حافظ في هوامشها على الأصل، وهذا جدول بما أظهرته المقارنة:

(4/51)

ف 1: رسالة الكندي إلى المعتصم في الفلسفة الأولى: 97.
2: - المصدر نفسه: 101.
4: - المصدر نفسه: 104.
5: - المصدر نفسه: 106 107.
7: - المصدر نفسه: 107 109 110.
8: - المصدر نفسه: 111.
10: - المصدر نفسه: 111.
13: - المصدر نفسه: 112.
14: - المصدر نفسه: 112.
17: - المصدر نفسه: 112 113 114.
30: - المصدر نفسه: 143 144.
57: - يشير إلى قول الكندي 159 160 والواحد الحق إذن لا ذو هيولي ولا ذو صورة ولا ذو كمية ولا ذو كيفية ولا ذو إضافة ولا موصوف بشيء من باقي المقولات ولا ذو جنس ولا ذو فصل ولا ذو شخص ولا ذو خاصة.... الخ.
69، - 78: رسائل الكندي: 217 218.
غير أن الفقرة 47 من هذا الكتاب وهي نقل لبعض كلام الكندي ليس لها ما يوازيها في المجموعة المنشورة من رسائله. فإذا كان المؤلف ينقل من رسالة الفلسفة الأولى فهذا دليل على أن الرسالة ناقصة وذلك شيء قد نبه عليه الدكتور أبو ريدة بقوله: " ومن أسف أن هذا هو كل ما عندنا من كتاب الكندي في الفلسفة الأولى، ويظهر أن له بقية لأن المؤلف يقول في آخر الفن الرابع إنه سيكمل الكلام بما يتلوه تلواً طبيعياً " (1) هذا وان مؤلف الكتاب يشير إلى رد الكندي على الدهرية والمنانية، فلعل رسالته في التوحيد قد شملت هذا الموضوع نفسه، وقد ذكر ابن أبي أصيبعة للكندي الرسائل التالية مما يحسن أن يكون متصلاً بكتاب التوحيد:
(1) رسالة في الرد على المنانية.
(2) رسالة في الرد على الثنوية.
(3) رسالة في نقض مسائل الملحدين.
__________
(1) رسائل الكندي: 96.

(4/52)

وقد يكون الكندي عالج الرد على المنانية والثنوية والملحدين في غير موضع واحد من رسائله، فمرة وصل الكلام فيه بكتاب التوحيد ومرة أفرد له رسائل مستقلة.
ولعل أول شيء استوقفني حين قرأت هذا الكتاب هو:
هل الكتاب من تأليف ابن حزم ذلك لأن الذي نسبه لابن حزم ظن أنه كتاب في الرد على العلم الإلاهي للرازي، ولابن حزم كتاب يرد به على الرازي في العلم الإلاهي ذكره كثيراً في كتاب الفصل وأشار إلى بعض ما يحتويه. ولكن هذا كتاب آخر في الرد على الكندي تليه رسائل وفصول لا تجمعها رابطة واحدة، وليس فيه إشارة واحدة إلى ابن حزم نفسه إذ ابن حزم يصدر أقواله دائماً بمثل: قال عليّ، أو قال أبو محمد. ولم يرد مثل هذا مرة واحدة في الكتاب بل جاء فيه حيناً: قال محمد، وحيناً قال الموحد. وإذا حسبنا أن " قال محمد " خطأ صوابه: قال (أبو) محمد، وأن لفظة " أبو " قد سقطت سهواً من الناسخ لم نجد عبارة " قال الموحد " مما يستعمله ابن حزم في كتبه، ولم يشر أحد فيما أعلم إلى أن لابن حزم كتاباً في الرد على الكندي أو رسالة في اتفاق العدل والقدر، ولم يشر ابن حزم نفسه إلى شيء من ذلك، ومن عادته أن يسمي بعض كتبه في مادة واحدة، وقد كان من الممكن أن يشير إلى هذا الكتاب في كتاب الفصل مثلاً حيث عالج مسألة أسماء الله تعالى وصفاته وتحدث عن الدهرية وعن القدر، إلا أن شيئاً من ذلك لم يحدث. ومن هنا نشأة الحيرة وثار التساؤل: من هو مؤلف هذا الكتاب
وفي محاولتي الإجابة عن هذا السؤال طرحت على نفسي سؤالاً آخر وهو: هل اطلع ابن حزم على فلسفة الكندي وبعد البحث وجدت ما يؤيد وجود صلة بين بعض الأفكار عند كل منهما إلا أن ابن حزم لم يذكر الكندي فيما أعلم إلا في نقل واحد في كتاب الجمهرة (1) ؛ وهذه هي أهم مجالات الاتفاق بينهما:
1 - المصطلح المنطقي الذي استعمله ابن حزم في كتاب التقريب شديد الشبه بالمصطلح المنطقي لدى الكندي.
2 - يستعمل ابن حزم في إنكار الخلاء والملاء في كتاب الفصل وكتاب التقريب نفس البرهان الذي يورده الكندي.
__________
(1) الجمهرة: 109.

(4/53)

3 - يرى ابن حزم أن ليس في العالم جزء لا يتجزأ (1) أصلاً وللكندي رسالة في بطلان قول من زعم أن جزءاً لا يتجزأ. فهما متفقان في الفكرة ولكن لا ندري إلى أي حد يتفقان في طريقة البرهان لأن رسالة الكندي لم تصلنا.
4 - ذهب ابن حزم إلى القول بأن الواحد ليس عدداً وبرهانه على ذلك أن خاصية العدد أن يوجد عدد آخر مساو له وآخر ليس مساوياً له، والمساواة هي أن تكون أبعاضه كلها مساوية له وبعضها غير مساو له (2) وهذا مشبه لقول الكندي: " وإن كان الواحد كمية فخاصة الكمية تلحقه وتلزمه أعني أنه مساو ولا مساو " . ويستنتج الكندي أن الواحد إذن ليس عدداً ويقول: الواحد ليس بعدد بالطبع بل باشتباه الأسم (3) ، وبنحو من هذا القول قال ابن حزم إذ يذهب إلى أن تسميته بالعدد أمر مجازي.
5 - قال الكندي: " وقد ينبغي ألا يطلب في إدراك كل مطلوب الوجود البرهاني لأنه ليس كل مطلوب عقلي موجوداً بالبرهان لأنه ليس لكل شيء برهان " . وبمثل هذا يقول ابن حزم: " والمشاهدات التي لا يجوز أن يطلب عليها برهان، إذ لو طلب على كل برهان آخر لاقتضى ذلك وجود أشياء لا نهاية لها وهذا محال " (4) . وكرر هذا الرأي في كتاب التقريب.
6 - تحديد الباري عز وجل عند كل منهما يكاد يتفق نصاً، فيقول الكندي: " ولا هو عنصر ولا جنس ولا نوع ولا شخص ولا فصل ولا خاصة ولا عرض عام ولا حركة ولا نفس ولا عقل ولا كل ولا جزء.... ولا هو زمان ولا مكان ولا جوهر ولا عرض " (5) . ويقول ابن حزم: " والباري عز وجل ليس في مكان ولا هو جرم ولا جوهر ولا عرض ولا عدد ولا جنس ولا نوع ولا شخص ولا متحرك ولا ساكن فليس في زمان وإنما هو حق في ذاته موجود بمعنى أنه معلوم " (6) .
7 - استعمل ابن حزم رأي الكندي في أن الشيء لا يمكن أن يكون علة ذاته. قال
__________
(1) الفصل 5: 92.
(2) الأصول والفروع: 85.
(3) رسائل الكندي: 146.
(4) الأصول والفروع: 64 - 65.
(5) رسائل الكندي: 160 - 161.
(6) الأصول والفروع: 99.

(4/54)

الكندي: " فنقول إنه ليس ممكناً أن يكون الشيء علة كون ذاته.... لأنه لا يخلو من أن يكون أيسا وذاته ليس أو يكون ليساً وذاته أيس " (1) وقد وضع ابن حزم بدل لفظي " أيس وليس " كلمتي موجود ومعدوم فقال: " إما أن يكون أحدث ذاته وهو موجود وهي معدومة أو أحدث ذاته وهو معدوم وذاته موجودة أو أحدثها وكلاهما موجود أو أحدثهما وكلاهما معدوم " (2) .
فإذا استأنسنا التشابه بصور التشابه بين آراء الكندي وابن حزم لم نستبعد أن يكون ابن حزم قد اطلع على رسائل الكندي فأخذ من أفكاره ما وافق مبادئه وأنكر عليه ما أنكره في هذا الكتاب.
ومن المرجحات التي تقوي نسبة الكتاب إليه أن الفكرة الأساسية في كتابه توافق الرأي الأساسي لابن حزم في مسألة أسماء الله تعالى، ومدار الرد على الكندي أنه لا يجوز لنا أن نسمي الله (علة) لسببين عقلي ونقلي. أما العقلي فهو أن العلة تفترض المعلول ولا تنفك عنه، كما أن المعلول يفترض العلة ولا ينفك عنها. فالعلاقة بين العلة والمعلول علاقة إضافة. وقد أخطأ الكندي حين نفى الإضافة أولا عن الله ثم عاد يسميه علة، " فالمعلول نوع لعلته والعلة أصل لمعلولها " ولا يمكن من هذا التأليف أن يوجد التضامن القائم بينهما، إذن فإن التضامن من محرك غيرهما ليس مثلهما لا محالة، والله هو مبدع العلل وليس له مثل، وليس هو لشيء علة، إذ العلة في العقول الصحيحة هي السبب المطبوع لكون المسبب لا محالة، فالأول جل وعز لا سبب لأنه هو محدث الأسباب.
وأما السبب النقلي فلم يقف عنده المؤلف في هذا الكتاب ولكنه ملموح من كلامه، وهو أن لفظ العلة لا يسمى به الله لأنه لا يجوز لنا أن نطلق عليه اسماً غير وارد نصاً في الأسماء التسعة والتسعين، وهذا ما وقف عنده ابن حزم في كتاب الفصل في مواطن متفرقة وكرره دون ملل فقال مثلاً: " فمن وصف الله تعالى بصفة يوصف بها شيء من خلقه أو سماه باسم يسمى به شيء من خلقه استدلالاً على ذلك بما وجد في خلقه فقد شبهه تعالى بخلقه وألحد في أسمائه وافترى الكذب، ولا يجوز أن يسمى الله تعالى ولا أن يخبر عنه إلا بما سمى به نفسه أو أخبر به عن نفسه في كتابه أو على لسان رسوله صلى الله
__________
(1) رسائل الكندي: 123.
(2) الأصول والفروع: 70.

(4/55)

عليه وسلم أو صح به إجماع جميع أهل الإسلام المتيقن ولا مزيد " (1) .
فالفكرة الأساسية في هذا الرد متفقة تمام الاتفاق ورأي ابن حزم في أسماء الله تعالى صفاته كما أن هذه العبارة التي وردت في الرد وهي " من المقلوب قياس أمور خالقنا على قياس أنفسنا " إنما هي لب المفهوم العام الذي بنى عليه ابن حزم فكرته في التنزيه وما تفرع عنه من مسائل ويكاد يقولها نصاً في بعض المواطن من كتبه.
كذلك وصف قول داود القياسي " إن الله لم يزل متكلماً " بأنه مذهب مدخول يتفق وقول ابن حزم في الفصل: " ومن قال إن شيئاً غير الله تعالى لم يزل مع الله عز وجل فقد جعل لله عز وجل شريكاً " (2) غير أنه حين قال: " ولكنا نقول إنه لم يزل متكلماً منذ خلق القلم ولا يزال إلى يوم القيامة " فذلك رأي لم يجيء فقي كتاب الفصل.
وليس في المناظرة التي دارت بين المؤلف وأحد الدهرية مما يستبعد نسبته إلى ابن حزم لأنها تشبه طريقته في الجدل وهو يحدثنا أنه كان يناظر الدهريين.
وكل ما تقدم محاولة لتوضيح الأسباب التي تقوي نسبة هذا الكتاب إلى ابن حزم.
ومع ذلك فهناك أمور أخرى ما تزال تبعد نسبة هذا الكتاب عنه، ومنها أنه لم يذكر الكندي في كتبه الأخرى ولم يشر إلى رد له عليه، ولم يرد أي ذكر لهذا الكتاب عند أحد ممن ترجم لابن حزم، وهذه وإن كانت أسباباً لا تقطع بشيء إلا أنها تقوي الجانب الذي ينفي نسبة الكتاب إليه. وهناك مسألة تحتاج شيئاً من التأمل وهي أن هذا الكتاب فيما يبدو جهد رجلين لا واحد، فقد جاء فيه " أخشى أن يكون هذا الكندي الشقي كان زنديقاً، فإن كانت هذه بصيرته وإياها قصد فما أرى في جهنم أسفل درجة منه، فإن لم يكن قصدها " والشيخ " دبرها على لسانه فهو معه في أسفل السافلين، فإذا لم تكن كلمة " والشيخ " محرفة، فها هنا شخص يلخص آراء الكندي ويرد عليها وشخص يعلق على ذلك تعليقاً آخر. فإذا كانت محرفة ووضعنا مكنها مثلاً كلمة " الشيطان " صح أن الكتاب من جهد رجل واحد.
ومما قد يضعف نسبة الكتاب إلى ابن حزم عبارات وردت فيه استبعد صدورها عنه مثل:
__________
(1) الفصل 2: 139 وانظر أيضاً 1: 39، 2: 161.
(2) الفصل 3: 9.

(4/56)

1 - " فالعلم معرفة العلل والرسوخ فيه بقدر الرسوخ " فهذا لا يقوله ابن حزم أبداً لأن العلم عنده يبطل العلل جملة أحياناً، فقد أنكر هو العلل في أحكام الشرائع.
2 - " ونحن لا نتمكن من صفة العلة التي من جهتها أخطأت الجهمية لأنه من الكلام في الصفات العلى التي لم يبح لنا نبينا صلى الله عليه وسلم الكلام فيها ولا يتجاوزها علم القلوب " ، وهذا لا يقوله ابن حزم لأنه يناقش أصحاب النحل في أدق شبهاتهم دون تحرج كما يشهد بذلك كتاب الفصل.
3 - " فالإمكان هي الإرادة هي الملك هي العرض وهو الغاية القصوى والنهاية العظمى والفصل الأكبر " وهذا قول يشبه التفسير الباطني ولا أرى له بابن حزم نسباً.
هذا وقد أكثر ابن حزم الحديث عن الجواهر والعرض في كتبه فلم يقل إن الجواهر ينقسم قسمين روحاني وجسماني والعرض ينقسم قسمين كذلك. وتكلم عن المرجئة والخوارج والجهمية، وليس في ما كتبه مشابه لما جاء هنا؛ وأشد من هذا وأبين كلامه عن " الروح " ، فالكلام عنها في هذا الكتاب منقطع الصلة بكلامه عنها في كتاب الفصل، واحسب الفصل الذي عقده المؤلف للكلام عن الروح في هذا الكتاب شاذاً إذا قارناه بما جاء في الفصل كذلك، فإن في هذا الكتاب حديثاً فذاً مدهشاً عن " الثنائية الكونية " يستحق أن يكرر، وابن حزم شغوف بترديد أفكاره وتكريرها، فلو كان هذا من آرائه لبسطه وفصله في مواضع أخرى.
وهذه كلها حجج تناهض ما قدمته من براهين على نسبة الكتاب لابن حزم: فأيها يرجح الدارس
على الرغم من قوة الأدلة في الرأي الأول أراني أرجح أن هذا الكتاب ليس من مؤلفات ابن حزم. أما الاتفاق في الآراء بين ابن حزم والكندي فلا يثبت أن ابن حزم أخذ فلسفة الكندي بطريق مباشر وإنما هو أخذ بعض الآراء الأرسطاطاليسية، فالتقى فيها مع الكندي نفسه.
لقد قرأ ابن حزم الفلسفة على أستاذه محمد بن الحسن المذحجي ووصفه بأنه أهل التمكين في علوم الأوائل (1) وأن كلامه في هذه الأمور كلام من يقتدي به، وعنه أخذ المنطق كما قدمناه فصلته بالمذحجي في الدراسات المنطقية والفلسفية صلة قوية،
__________
(1) الأصول والفروع: 8.

(4/57)

ولكن لا ندري على وجه التحقيق ما هو الاتجاه الفلسفي الذي كان المذحجي آخذاً فيه.
ترى هل هذا الكتاب من تأليف المذحجي نفسه واطلع عليه ابن حزم وزاد فيه بعض تعليقات من لدنه هل هو مذكرات متفرقة كتبها ابن حزم في دور مبكر أثناء طلبه الفلسفة هل هو من تأليف أحد الظاهرية الذين تابعوا ابن حزم في مسألة الصفات والأسماء كل هذه فروض يصعب ترجيح أحدها، ولكن إن صح أن هذا الكتاب من تأليف " محمد " المذحجي فإنه يكشف لنا عن أثر هذا الأستاذ في ابن حزم تلميذه في الفكر الفلسفي والمصطلح وفي الناحية الكلامية.

- 5 -
تفسير ألفاظ تجري بين المتكلمين في الأصول
هذا مسرد لطيف مفيد، وهو لا يمثل رسالة مستقلة لأنه مسخرج من كتاب النبذ الكافية في أصول أحكام الدين، ولكن الحاقه بنسخه كتاب التقريب التي قرئت على ابن حزم نفسه، وكان يمتلكها أبو عبد الله الرصافي، ربما دل على أن ابن حزم نفسه أذن بإفراد هذا " المعجم " ؛ الذي كرره ابن حزم أيضاً في كتابه الإحكام في أصول الأحكام؛ وهو متسق في بابه مع نظرة ابن حزم لقضايا الجدل والبرهان حسب ما عرض لها في كتاب التقريب لحد المنطق، إذ الجدل والبرهان لا تتم شروطها قبل تحديد المصطلح.
الرموز المستعملة في هذا الجزء
ص: الأصل حين يكون الاعتماد على نسخة مفردة.
س: النسخة التونسية من التقريب.
م: نسخة إزمير من التقريب.
ر: رسائل الكندي (في رسالة الرد على الكندي).

(4/58)


رسالة مراتب العلوم

رسائل ابن حزم الأندلسي

1 - رسالة مراتب العلوم

(4/59)

فراغ

(4/60)

- 1 -
رسالة مراتب العلوم
بسم الله الرحمن الرحيم
وصلى الله على سيدنا محمد وآله
رسالة مراتب العلوم
قال الفقيه الإمام الحافظ أبو محمد على بن أحمد بن سعيد بن حزم، رحمه الله: الحمد لله رب العالمين الذي أفاض علينا النعم الجزيلة، ومنحنا القوى الرفيعة، حمداً يرضيه عنا، ويقتضي لنا المزيد من آلائه (1) ومواهبه السنية، وصلى الله على سيدنا محمد، خيرته من الإنس، وصفوته من ولد آدم، المبعوث بالهدى لاستنفاذ من اتبعه من ظلمات الكفر وعمى الجهل إلى نور العلم.
أما بعد: فإن الله تعالى كرم بني آدم وفضلهم على كثير ممن خلق، وخصهم على سائر خليقته بالتمييز الذي مكنهم به من التصرف في العلوم والصناعات. فواجب على المرء ألا يضيع وديعة خالقه عنده، وأن لا يهمل عطية باريه لديه، بل فرض عليه أن يصونها باستعمالها فيما له خلق، وأن يحوطها في تصريفها فيما دعي إليه.
وبعد: فإن لكل مقام مقالاً، ولكل زمان حالاً، وإن السالفين قبلنا كانت لهم علوم يواظبون على تعليمها، ويورثها الماضي منهم الآتي. ثم إن من تلك العلوم ما بقي وبقيت الحاجة إليه، ومنها ما درس رسمه، ودثرت أعلامه، وانبت (2) جملةً فلم يبق إلا أسمه. فمن ذلك علم السحر، وعلم الطلسمات (3) ، فإن بقاياها ظاهرة
__________
(1) ص: الإله.
(2) ص: وأبنت.
(3) انظر مقدمة ابن خلدون: 433 وقد عرف الأندلسيون علوم السحر والطلسمات عن طريق مسلمة بن أحمد المجريطي إمام أهل الأندلس في التعاليم والسحريات فهو الذي لخص كتب الأقدمين في هذه الناحية.

(4/61)

لائحة، وقد طمس معرفة علمها، ومن ذلك علم الموسيقى وأصنافها الثلاثة، فإن الأوائل يصفون أنه كان منها [ما] يشجع الجبناء وهو اللوي، ونوع ثان يسخي البخلاء وأظنه الطنيني، ونوع ثالث يؤلف بين النفوس وينفر (1) . وهذه صفات معدومة من العالم اليوم جملة. فاعلموا أسعدكم الله بتوفيقه أن من رأيتموه يدعي علم الموسيقى واللحون، وعلم الطلسمات، فإنه ممخرق كذاب ومشعوذ وقاح، وكذلك من وجدتموه يتعاطى علم الكيمياء فإنه قد أضاف إلى هذه الصفات الذميمة التي ذكرنا استئكال (2) أموال الناس، واستحلال التدليس في النقود وظلم من يعامل في ذلك، والتغرير بروحه وبشرته في جنب ما يعاني من هذه الرذيلة. فإن العلمين المذكورين أولاً، وإن كانا قد عدما وانقطعا ألبتة، فقد كانا موجودين دهوراً. وأما هذا العلم الذي يدعونه من قلب جوهر الفلز (3) ، فلم يزل عدماً غير موجود. وباطلاً لم يتحققساعةً من الدهر؛ إذ من المحال الممتنع قلب نوع إلى نوع، ولا فرق بين أن يقلب نحاس إلى أن يصير ذهباً أو قلب ذهب إلى أن يصير نحاساً، وبين قلب إنسان إلى أن يصير حماراً، أو قلب حمار إلى أن يصير إنساناً. وهكذا سائر الأنواع كلها، وهذا ممتنع ألبته، وبالله تعالى التوفيق، ومنه أستمد (4) لا إله إلا هو، فلا وجه للاشتغال بلعم قد دثر وعدم، وإنما الواجب أن يتهمم المرء بالعلوم الممكن تعلمها التي قد يتنفع بها في الوقت، وأن يؤثر منها بالتقديم ما لا يتوصل إلى سائره إلا به ثم الأهم فالأهم والأنفع فالأنفع، فإن من رام الاتقاء إلى أرفع العلوم دون معاناة ما (5) لا يوصل إليه إلا به، كمن رام الصعود إلى عليةٍ مفتحة مظلمة أنيقة البناء دون أن يتكلف التنقل إليه في الدرج (6) والمراقي التي لا سبيل إلى تلك العلية إلا بها.
__________
(1) الأجناس في الموسيقى ثلاثة أحدهما الطنيني والثاني اللوي والثالث التأليفي وتسمى كذلك بنسبة تقسيم الأبعاد فالأول أفحلها وهو يحرك النفس إلى النجدة وشدة الانبساط ويسمى الرجلي، والثاني يحرك النفس للكرم والحديث والجراءة ويسمى الخنثوي، والثالث يولد الشجا والحزن ويسمى النسوي (مفاتيح العلوم: 140).
(2) ص: في استئكال.
(3) ص: الفكر.
(4) ص: استمده.
(5) ص: من.
(6) ص: ص: الدرع.

(4/62)

وليس للمرء إلا داران: دار الدنيا، ودار معاده إذا فارق الدنيا؛ وبيقين ندري (1) أن مدة المقام في هذه الدار إنما هي أيام قلائل. وإجهاد المرء نفسه فيما لا ينتفع به إلا في هذه الدار من العلوم رأي فائل، وسعي (2) خاسر، لأن المنتفع به في هذه الدار من العلوم، إنما هو ما اكتسب به المال، أو ما حفظت به صحة الجسم فقط، فهما وجهان لا ثالث لهما. فأما العلوم التي يكتسب بها المال فإن وجه المكسب بها ضيق غير متسع، واكتساب المال بغير العلم أجدى وأشد توصلاً إلى المراد من التوسع في [العلم] (3) لكسب المال، كصحبة السلطان وعمارة الأرض والتقلب في التجارات. وهذه الوجوه كلها قد نجد الجاهل الأغتم أنفذ (4) فيها من العالم النحرير؛ فإذ ذاك كذلك، فالشغل بطلب العلم ليكون سبباً إلى كسب المال والتعب فيه بهذه النية عناء (5) وظلال، وفاعله قد جمع عيبين عظيمين: أحدهما ترك أخصر الطريقين إلى مطلوبه وأسهلها في التوصل إلى غرضه، ورك أوعرهما مسلكاً وأطولهما تعباً وأقلهما فائشدة وأبعدهما منفعة. والوجه الثاني أنه استعمل الفضيلة التامة التي بان بها عن الحشرات والبهائم في اقتناء حجارة لا يدري متى تدعه أو يدعها، وكان كمن أتعب نفسه وأسهر ليله وأطال كده في إقامة سيف هندي قاطع نفيس، وبنى داراً سرية أنيقة البناء محكمة النقوش (6) ، موثقة الأساس، فلما تما له كما أراد جعل يستعمل في كسر العظام وقطع البقل، وأوقف الدار لطرح ما يكنس فيها من الحشيش (7) ، فمن أخسر صفقة من هذا!!.
وأما العلم الذي ليس فيه إلا حفظ صحة الجسم فقط، فإن المتعب فيه بدنه،
__________
(1) ص: يدري.
(2) ص: قاتل، وبيع.
(3) زيادة يقتضيها السياق.
(4) ص: انفسد.
(5) ص: عياء.
(6) ص: النفوس.
(7) ص: الحسوس.

(4/63)

المجهد لنفسه في تلقيه (1) وتقييده لا يحصل من تمامه لديه إلا على البصر (2) في معاناة مرض لا يدري أيتم له غرض من برئه أم لا يتم. ثم إن تم فليس على ثقة من عود ذلك الداء بعينه أشد ما كان، أو حدوث داء آخر مثل الذي استنفد طوقه في معاناته (3) وأعضل منه. وأما المضمون المحتوم فإنه لا يقدر على دفع الموت إذا حل، ولا على علاج الزمانة إذا استحكمت؛ ولعل ذلك يحدث بمن أتعب نفسه في مداواته في أسرع من كر (4) الطرف.
فمن تأمل ما ذكرنا، علم أن المنفعة بما قصد به من العلوم إلى المنفعة الخاصة، قليلة جداً وضعيفة العائدة جملة. إلا أن هذين الوجهين (5) وإن كانا وتحي النفع قليلي الإجزاء (6) لا تصالهما (7) بالتعب في اقتناء العلم الذي هو سببهما، فلهذا حظ من النفع. وإنما الداء العياء، والذم الكامل، والخسارة المحضة، حال من اقتنى أرفع العلوم ليحصل به على كسب ال من غير وجهه، وصرف ما علم في غير طريقه، فإن حال الجاهل الخاملة أجل (8) من حال العالم، لما ذكرنا. ونسأل الله التوفيق ونعوذ به من الخذلان.
فإذ الأمر كما ذكرنا، فأفضل العلوم ما أدى إلى الخلاص في دار الخلود ووصل إلى الفوز في دار البقاء. فطالب هذه العلوم لهذه النية هو المستعيض تبعبٍ يسير راحة الأبد، وهو ذو الصفقة الرابحة والسعي المنجح الذي بذل قليلاً واستحق كثيراً،
__________
(1) ص: تتقيه.
(2) ص: الحصر.
(3) ص: استنفذ طونه في معاته.
(4) ص: كد.
(5) ص: إن هذا من الوجهين.
(6) الوتح: القليل التافه، والإجزاء مصدر من أجزأ بمعنى أغنى وكفى.
(7) ص: لا تحاصلها.
(8) ص: لحامله أمل.

(4/64)

وأعطى تافهاً وأخذ عظيماً (1) . وهو الذي عرف ما لا يبقى معه فزهد فيه، وميز ما لا يزايله فسعى له، ونسأل الله أن يجعلنا في عدادهم بمنه آمين.
وباليقين يدري كل ذي [لب] (2) سليم أنه لا يتوصل إلى العلوم إلا بطلب، ولا يكون الطلب إلا بسماع وقراءة وكتاب، لا بد من هذه الثلاث خصال، وإلا فلا سبيل دونها إلى شيء من العلوم ألبتة. فإذ ذلك كذلك فلنتكلم بعون الله تعالى على وجه التوصل إلى العلوم، وبيان أفضلها صفةً وأعلاها قدراً، والذي بالناس إليه الضرورة الماسة، والفاقه الشديدة، والحد الذي لا يجزئ منه ما دونه، والنهاية التي لا وراء لها منه.
فالواجب على من ساس صغار ولدانه وغيرهم أن يبدأ منذ أول اشتدادهم وفهمهم ما يخاطبون به، وقوتهم على رجع الجواب وذلك يكون في خمس سنين أو نحوها من مولد الصبي فيسلمهم [إلى مؤدب] (3) في تعليم الخط وتأليف الكلمات من الحروف، فإذا درب الغلام في ذلك، درس (4) وقرأ. والحد الذي لا ينبغي أن يقتصر المعلم على أقل منه أن يكون الخط قائم الحروف، بيناً صحيح التأليف الذي هو الهجاء، فإن الخط إن لم يكن هكذا لم يقرأ إلا بتعب شديد. وأما التزيد في حسن الخط فليس هو فضيلة بل لعله داعية إلى التعلق بالسلطان، فيفني دهره إما في ظلم الناس، وإما في تسويد القراطيس بتواقيع بعيدة (5) من الحق، مشحونة بالكذب والباطل، فيضيع زمانه باطلاً، وتخسر صفقته، ويندم حين لا ينفعه الندم، وكان كإنسان مسكاً كثيراً فترك أن يصرفه في التطييب به ومداواة النفوس بريحه وفغوته (6) وأقبل يطيب به البهائم، ويصبه في الطريق حتى فني في غير فائدة. فهذا [حدّ] تعليم الكتاب.
__________
(1) ص: تانيها... عظيمها.
(2) زيادة لازمة.
(3) زيادة يقتضيها.
(4) ص: ودرب.
(5) ص: بعيد.
(6) ص: وقوته؛ والفغوة: الرائحة الطيبة.

(4/65)

وحد تعلم القراءة أن يمهر في القراءة لكل (1) كتاب يخرج من يده بلغته التي يخاطب بها صقعه، وينفذ فيه، ويحفظ مع ذلك القرآن، فإنه يجمع بذلك وجوهاً كثيرة عظيمة، أحدها التدرب في القراءة له وتمرين (2) اللسان على تلاوته فيحصل من ذلك حداً، إلى ما يحصل من عهوده الفاضلة ووصاياه الكريمة، ليحدها عدةً عنده مدخرةً لديه قبل حاجته إليها يوم حاجته إليها (3) .
فإذا نفذ في الكتاب والقراءة كما ذكرنا. فلينتقل إلى علم النحو واللغة معاً:
ومعنى النحو: هو معرفة تنقل هجاء اللفظ وتنقل حركاته الذي يدل كل ذلك على اختلاف المعاني كرفع الفاعل ونصب المفعول، وخفض المضاف، وجزم الأمر والنهى، وكالياء في التثنية والجمع، في النصب وخفضهما، وكالألف في رفع التثنية، والواو في رفع الجمع وما أشبه ذلك. فإن جهل هذا العلم عسر عليه علم ما يقرأ من العلم.
واللغة: هي ألفاظ يعبر عن المعاني فيقتضي من علم النحو كل ما يتصرف في مخاطبات الناس وكتبهم المؤلفة، ويقتضي من اللغة المستعمل الكثير التصرف. وأقل ما يجزئ من النحو " كتاب الواضح " للزبيدي (4) أو ما نحا نحوه " كالموجز " لابن السراج (5) ، وما اشبه هذه الأوضاع الحقيقة، وأما التعمق في علم النحو ففضول لا منفعة بها بل هي مشغلة عن الأكود، ومقطعة دون الأوجب والأهم، وإنما هي تكاذيب فما وجه الشغل بما هذه صفته وأما من هذا العلم فهي المخاطبة،
__________
(1) ص: كل.
(2) ص: وتمييز.
(3) ص: إليه يوم حاجته إليه.
(4) هو محمد بن الحسن نحوي الأندلس ولغويها المشهور؛ انظر ترجمته في الجذوة رقم 34 وإنباه الرواة: 624 والمحمدون: 207 والوافي 2: 351 وبغية الوعاة: 1: 84.
(5) هو محمد بن السري البغدادي النحوي صاحب المبرد وعنه أخذ الزجاجي والسيرافي. توفي سنة 316 وله مؤلفات أخرى عدا الموجز منها الأصول في النحو، والجميل والاشتقاق وغيرها (انظر تاريخ بغداد 5: 293 ومعجم الأدباء 7: 9 والوافي 3: 76).

(4/66)

وما بالمرء حاجة إليه في قراءة (1) الكتب المجموعة في العلوم فقط. فمن يزيد في هذا العلم إلى إحكام كتاب سيبويه فحسن، إلا أن الاشتغال بغير هذا أولى وأفضل، لأنه لا منفعة للتزيد على المقدار الذي ذكرنا إلا لمن أراد أن يجعله معاشاً، فهذا وجه فاضل لأنه باب من العلم على كل حال.
والذي يجزئ من علم اللغة كتابان: أحدهما " الغريب المنصف " لأبي عبيد، والثاني " مختصر العين " للزبيدي، ليقف على المستعمل بهما، ويكون ما عدا المستعمل منهما عدة لحاجة إن عنت يوماً ما في لفظ مستغلق فيما يقرأ من الكتب. فإن أوغل في علوم اللغة حتى يحكم " خلق الإنسان " لثابت، و " الفرق " له (2) ، و " المذكر والمؤنث " لابن الأنباري و " المدود والمقصور والمهموز " لأبي عليّ القالي و " النبات " لأبي حنيفة أحمد بن داود الدينوري، وما أشبه ذلك فحسن بخلاف ما قلنا في علل النحو، لأن اللغة كلها حقيقة وذات أوضاع صحاح وعبارات عن المعاني، ولو كانت اللغة أوسع حتى يكون لكل معنى في العالم أسم مختص به، لكان أبلغ للفهم وأجلى للشك وأقرب للبيان، إلا أن الاقتصار على المقداد الجاري مما ذكرنا، والانصراف إلى الأهم والأوكد من سائر العلوم، أولى.
وإن كان مع ما ذكرنا رواية شيء من الشعر فلا يكن إلا من الأشعار التي فيها الحكم والخير، كشعر حسان بن ثابت، وكعب بن مالك، وعبد الله بن رواحة رضي الله عنهم، وكشعر صالح بن عبد القدوس ونحو ذلك، فإنها نعم العون على تنبيه النفس.
وينبغي أن يتجنب من الشعر أربعة أضرب:
أحدها: الأغزال والرقيق: فإنها تحث على الصبابة وتدعو إلى الفتنة، وتحض على الفتوة وتصرف النفس إلى الخلاعة واللذات (3) وتسهل الانهماك في الشطارة والعشق وتنهى عن الحقائق، حتى ربما أدى ذلك إلى الهلاك والفساد في الدين وتبذير
__________
(1) ص: قل.
(2) ثابت بن أبي ثابت، أبو محمد اللغوي، من أصحاب أبي عبيد القاسم بن سلام وكتابه " خلق الإنسان " أجاد فيه حق الإجادة (انظر إنباه الرواة 1: 162 وبغية الوعاة: 1: 481.
(3) ص: الذات.

(4/67)

المال في الوجوه الذميمة وإخلاق وإذهاب المروءة وتضييع الواجبات. وإن سماع شعر رقيق لينقض بنية المرء الرائض لنفسه حتى يحتاج إلى إصلاحها ومعاناتها برهة، لا سيما ما كان يعني (1) بالمذكر وصفة الخمر والخلاعة، فإن هذا النوع يسهل الفسوق ويهون المعاصي ويردي جملة.
والضرب الثاني: الأشعار المقولة في التصعلك وذكر الحروب كشعر عنترة وعروة بن الورد وسعد (2) بن ناشب وما هنالك، فإن هذه أشعار تثير النفوس وتهيج الطبيعة وتسهل على المرء موارد التلف في غير حق، وربما أدته إلى هلاك نفسه في غير حق، وإلى خسارة الآخرة، مع إثارة الفتن وتهوين الجنايات والأحوال الشنيعة والشره إلى الظلم وسفك الدماء.
والضرب الثالث: أشعار التغرب، وصفات المفاوز والبيد المهامه، فإنها تسهل التحول والتغرب وتنشب المرء فيما ربما صعب عليه التخلص منه بلا معنى.
والضرب الرابع: الهجاء، فإن هذا الضرب أفسد الضروب لطالبه، فإنه يهون على المرء الكون في حالة أهل السفه من كناسي الحشوش (3) والمعاناة لصنعة الزمير المتكسبين بالسفاهة والنذالة والخساسة وتمزيق الأغراض وذكر العورات وانتهاك حرم الآباء والأمهات، وفي هذا حلول الدمار في الدنيا والآخرة.
ثم صنفان من الشعر لا ينهى عنهما نهياً تاماً ولا يحض عليهما بل هما عندنا من المباح الكروه وهما: المدح والرثاء: فأما إباحتهما فلأن فيهما ذكر فضائل الموت والممدوح، وهذا يقتضي للراوي ذلك الشعر الرغبة في مثل ذلك الحال، وأما كراهتنا لهما فإن أكثر ما في هذين النوعين الكذب، ولا خير في الكذب.
وأيضاً فإن الإكثار من رواية الشعر، هو كسب غير محمود، لأنه [من] طريق
__________
(1) ص: وينهي.
(2) ص: سعيد؛ أما سعد فهو أحد شعراء الحماسة؛ كان من شياطين العرب وهو صاحب يوم الوقيط في الإسلام بين تميم وبكر، وقد أصاب دماً فهدم بلال داره. (راجع الشعر والشعراء: 677 والخزانة 3: 444 والسمط: 729).
(3) ص: كناني الحسوس.

(4/68)

الباطل والفضول، لا من طريق الحق والفضائل، ولا يظن ظان أن هذا علم جهلناه فذممناه، فقد علم من داخلنا أو بلغه أمرنا كيف توسعنا في رواية الأشعار، وكيف تمكنا من الإشراف على معانيها، وكيف وقوفنا على أفانين الشعر ومحاسنه، ومعانيه وأقسامه، وكيف قوتنا على صناعته، وكيف تأتي مقصده ومقطوعه لنا، وكيف سهولة نظمه علينا في الإطالة فيه والتقصير (1) ، ولكن الحق أولى بما قيل.
فإذا بلغ المرء من النحو واللغة إلى الحد الذي ذكرنا فلينتقل إلى علم العدد، فليحكم الضرب والقسم والجمع والطرح والتسمية، وليأخذ طرفاً من المساحة، وليشرف على الأرثماطيقي وهو علم طبيعة العدد وليقرأ كتاب أقليدس قراءة متفهم له، واقفٍ على أغراضه، عارفٍ بمعانيه، فإنه علم رفيع، به يتوصل إلى معرفة نصبة الأرض ومساحتها وتركيب الأفلاك ودورانها ومراكزها وأبعادها، والوقوف على براهين كل ذلك وعلى دوران الكواكب وقطعها في البروج، فهذا علم رفيع جداً يقف به المرء حقيقة تناهي جرم العالم وعلى آثار صنعة الباري في العالم، فلا يبقى له إلا مشاهدة الصانع فقط؛ وأما الصنعة والإدارة والتركيب، فقد شاهد كل ذلك بوقوفه على ما ذكرنا. وبمطالعته كتاب المجسطي يعرف الكسوفات وعروض البلاد وأطوالها والأوقات وزيادة الليل والنهار والمد والجزر ومنازل الشمس والقمر والدراري. وأما الإيغال في المساحة فمنفعته في جلب المياه ورفع الأثقال وهندسة البناء وإقامة الآلات الحكمية.
وأما الاشتغال بأحكام النجوم فلا معنى له، ولا يخلو من أن يكون ما يحكون من قضاياها حقاً أو باطلاً، إذ لا سبيل إلى قسم ثالث، فإن كانت حقاً فما لها فائدة إلا استعجال الهم والغم والبؤس والنكد، لتوقع المرض والنكبات وموت الأحبة وانقطاع كمية العمر ومعرفة فساد المولد. فإن قالوا إنه قد يمكن دفع ما يتوقع من ذلك فقد قضوا بأنها لا حقيقة لها، إذ الحق الحتم لا سبيل إلى رده. وإن كانت باطلاً
__________
(1) بذلك شهد الحميدي تلميذ ابن حزم (الجذوة: 291) حين قال: وكان له في الآداب والشعر نفس واسع وباع طويل، وما رأيت من يقول الشعر على البديهة أسرع منه، وشعره " كثير " .

(4/69)

فأهل (1) أن لا يشتغل به. ونقول قولاً صحيحاً متيقناً ليعلم كل ذي عقل ينصح نفسه بأنه لا سبيل إلى قلب الأنواع وإحالة الطبائع، فمن اشتغل بشيء من هذين العلمين، فإنما هو إنسان محروم مخذول يطلب ما لا يجد أبداً، وبالجملة فليس القضاء بالنجوم علم برهان، وإنما هي تراعي (2) أبداً، وبالجملة تجارب، وإذ هي كذلك، فباطل بلا شك، لأن التجارب لا تكون إلا بتكرير الحال مراراً كثيرة جداً على صفة واحدة لا تستحيل أبداً (3) والنصبة التامة من الكواكب لا تعود إلا إلى عشرة آلاف من السنين، ولا سبيل إلى ضبط تجربة مثل هذه إلا بتداول قومٍ متعاقبين لرصد تلك النصب (4) ؛ وباليقين ندري أنه لا يبقى فيما انحدر عن شرق العمود مملكة عشر الدور، فكيف الدور كله وإذا ذهبت المملكة لم تذهب إلا بحروف وغارات وسوء حال وفساد بلاد وحدوث أخر، وهذا كله يذهب علوم تلك المملكة ورتبها وأرصادها وأكثر أخبارها بل كلها، فلا سبيل مع ذلك إلى اتصال رصد هذه المدة كلها، فكيف يمكن دوام التجربة تكراراً دوراً بعد دور وما عندنا تاريخ أبعد من تاريخ التوراة وليس له إلا ثلاثة آلاف سنة فقط، فأين يقع مما نريد (5) وأما تاريخ الفرس [فما] عندنا أخبار لهم فاشية محققة إلا عن عهد ملوك الساسانية وذلك أقل من ألف عام، وكذلك تاريخ الروم. وأما تاريخ القبط والسريانيين وأدوم وعمون وموآب وسائر تلك الأمم، فما لهم اليوم في الدنيا خبر ولا أثر، فكيف تبقى أرصاد المدة المذكورة وأما الهند والصين فلم تبلغنا آثارهم كما نريد، ولعل لهم أرصاداً قديمة، فإنهما
__________
(1) ص: أهل.
(2) ص: تداعى.
(3) تكلم ابن خلدون في إبطال صناعة النجوم ناقضاً إمكان كمال التجربة فقال: فالمتقدمون منهم يرون أن معرفة قوى الكواكب وتأثيراتها بالتجربة وهو أمر تقصر الأعمار كلها لو اجتمعت عن تحصيله، إذ التجربة إنما تحصل في المرات المتعددة بالتكرار ليحصل عنها العلم أو الظن (مقدمة: 477).
(4) كرر ابن حزم نقض القضاء بالنجوم في كتابه الفصل (5: 38) مستدلاً بفكرة استحالة التجربة فقال: " إن التجربة لا تصح إلا بتكرر كثير موثوق بدوامه تضطر النفوس إلى الإقرار به كاضطرارنا إلى الإقرار بأن الإنسان إن بقي ثلاث ساعات تحت الماء مات، وإن أدخل يده في النار احترق ولا يمكن هذا في القضاء بالنجوم لأن النصب الدالة عندهم على الكائنات لا تعود إلا في عشرات آلاف من السنين، لا سبيل إلى أن يصح منها تجربة " .
(5) ص: فأين يقعان مما أريد.

(4/70)

مملكتان لسمتا من الآفات على مر الدهور. على أن أهل الصين ليسوا أهل علوم ألبتة، وإنما هم أهل صناعات، فلعل هذا يكون بالهند. فإن لم يكن فمضمون عدمه من العالم - هذا إلى ما شروط علم القضاء من الصفات التي لا سبيل لمن يدعي علمها إلى استيفائها (1) : من معرفة مواقع السهام ومطارح الشعاعات والدرج النيرة والمظلمة، والقتمة والآبار (2) ، وخواص الدراري في كل برج، والكواكب البيبانية (3) وغير ذلك مما لا يمكنهم توفيته حقه على أصولهم. فإذا كان ذلك كذلك، فتحقيق علمهم في القضاء لا سبيل إليه ألبتة؛ ولا يحصى كم شهدنا لهم من القضايا المحققة المتفق عليها من أهل الإحسان لهذا العلم؛ على ما في كتبهم، فما صدق منها شيء إلا الأقل النزر الذي يصدق بالتقدير أكثر منه، نعني من المواليد التي لا شيء في علمهم أحق منها. وأما المناخات وتحاويل السنين والقرانات الصغار فيعلم الله أننا ما رأيناهم صدقوا منها في قضية أبداً، كل سنة رأينا، وما وجدنا أكثر كلامهم في ذلك إلا على ظاهر الرأي والتقدير فقط (4) ، ولو لم يكن من مظاهر الدعوى إلا قولهم زحل يشرف في برج كذا، ويسقط في برج كذا (5) ، وكذا سائر الدراري. ودعواهم في وجوه المطالع وسائر تلك الخرافات، فإنهم لا يأتون على ذلك لا ببرهان ولا بإقناع ولا بشغب وإنما هو " اسمع واسكت وصدق الأمير " .
وما كان هذا سبيله فلا ينبغي أن يشتغل به عاقل اشتغال معتد به علماً، إلا أنه لا ينبغي لطالب الحقائق أن يخلوا من النظر فيه ليعرف أغراضهم، ويريح نفسه من تطلعها إلى الوقوف [عليها]، وليفيق من دعاويهم ومخرقتهم، ويزيل عن نفسه الهم إذا عرف لا فائدة فيه. ولقد حدثني شيخنا يونس بن عبد الله القاضي (6) قال:
__________
(1) انظر العبارة التالية في شروط علم القضاء مكررة نصاً في الفصل 5: 38 وهي محرفة أيضاً هنالك.
(2) ص: والقيمة والآثار. قال الخوارزمي في مفاتيح العلوم: 132 " والدرجات المظلمة درج معروفة والدرجات القتمة من القتام وهو الغبار، والآبار درج في البروج إذا عنها الكواكب نحست فيها، واحدها بئر " .
(3) ص: البنيانية، وتكتب أيضاً " البيابانية " نسبة إلى بيابان وهو الفلاة بالفارسية إذ يهتدي في الفلوات. أفادنيه صديقي الدكتور جورج صليبا، فله الشكر.
(4) راجع الفصل 5: 39.
(5) شرف الكوكب درجة في برج ينسب إليه ولكل واحد من السبعة سر. فشرف زحل في الميزان وشرف المشتري في السرطان وشرف المريخ في الجدي... وهكذا؛ والذي يقابل الشرف هو الهبوط أو السقوط.
(6) مرت ترجمته في الجزء الأول من الرسائل ص: 214.

(4/71)

سمعت يحيى بن مجاهد الفزاري الزاهد يقول: هذا كان أوان طلبي للعلم إذ قوي فهمي واستحكمت إرادتي. فقلت له: فعلمنا الطريق، لعلنا ندرك ذلك بوصاتك، في استقبال أعمارنا قال: نعم كنت آخذ من [كل] علم طرفاً، فإن سماع الإنسان قوماً يتحدثون وهو لا يدري ما يقولون غمة عظيمة، أو كلاماً هذا معناه. قال أبو محمد: ولقد صدق رحمه الله.
فإذا بلغ الإنسان حيث ذكرنا، أخذ في النظر في حدود المنطق وعلم الأجناس والأنواع والأسماء المفردة والقضايا والمقدمات والقرائن والنتائج ليعرف المرء ما البرهان وما الشغب، وكيف التحفظ مما يظن أنه برهان وليس ببرهان، فبهذا العلم يقف على الحقائق كلها يميزها من الأباطيل تمييزاً لا يبقى معه ريب.
وينظر في الطبيعيات، وعوارض الجو، وتركيب العناصر، وفي الحيوان والنبات والمعادن، ويقرأ كتب التشريح ليقف على محكم الصنعة وتأثير الصانع وتأليف الأعضاء واختيار المدبر وحكمته وقدرته.
فإذا أحكم ذلك في خلال ابتدائه بالنظر في العلوم فلا يكن منه إغفال لمطالعة أخبار الأمم السالفة والخالفة، وقراءة التواريخ القديمة والحديثة ليقف من ذلك على فناء (1) الممالك المذكورة، وخراب البلاد المعمورة، ودثور المدائن المشهورة التي طالما حصنت وأحكمت مبانيها، وذهاب من كان فيها وانقطاعهم، وتقلب الدنيا بأهلها، وذهاب الملوك الذين قتلوا النفوس وظلموا الناس واستكثروا من الأموال والجيوش والعدد ليستديموها لهم (2) ولأعقابهم فما دامت (3) لهم، بل ذهبوا وانقطعت آثارهم، ورحل بنوهم وضاعوا، وبقي ما تحملوا من الآثام والذم والذكر القبيح لازماً لأرواحهم في المعاد ولذكرهم في الدنيا، فيحدث له فيها بذلك زهد وقلة رغبة، وليشرف على اغترار الملوك بها، لعظيم الحسرات النازلة بهم وبمخلفيهم، وليقف على حمد المتقين الأخيار للفضائل فيرغب فيها، ويسمع ذمهم للرذائل فيكرهها. ويوفي على
__________
(1) ص: خنا.
(2) ص: ليستدموا ما هم ولا.
(3) ص: دام.

(4/72)

تيقن النصح منها لما يرى من تناصر التواريخ على تباعد أقطار حامليها، وتفاوت أزمانهم وتباين هممهم واختلاف أديانهم وتفرق مذاهبهم على نقل قصة ما، فيوقن أنها حق لا شك فيه، ويسمع بخلاف نقلهم في قصة ما، فيدري أنها مضطربة. ويرى أخبار العلماء والصالحين فيرى الحرص على مثل حالهم ويرغب في إلحاق اسمه بأسمائهم إذا سلك طريقهم وحذا حذوهم وعمل عملهم، ويطالع آثارهم المفسدين في الأرض وسوء الآثار عليهم، وما أبقوا من الأسماء الذميمة، فيمقت طريقهم، ويجتنب أن يكون مذكوراً فيهم. ويجعل هذا العلم خاصةً وقت راحته وسآمته من تعلم غيره من العلوم، فإن هذا العلم سهل جداً ومنشط ومنتزه ولذة، لا ينبغي لأحد أن يخلو منه فلا يدري أثراً ولا ما تقوم به الحجة من الأخبار التي يضطر إلى العلم بها حقيقة، بل يكون بمنزلة من قدر أن العالم لم يكن إلا مذ كان هو.
فإذا أحكم ما ذكرنا فأولى الأشياء به معرفة ما له خرج إلى هذا العالم، وما إليه يرجع إذا خرج من هذا العالم، وبيان ذلك بيان انقضاء أيام سفره، فإنها قليلة جداً، فلا شيء أوكد عليه من هذا، لأن ما عدا ذلك من بؤس ونعيم ولذة ومال ورياسة وفقر وخمول ونكد كله في أسرع وقت، لسنا نقول بالموت الذي لا بد منه فقط، بل بالهرم وعوارض الدهر الذي لا يؤمن تقلبه (1) بأهله قبل كر الطرف.
فيلزم (2) المرء أن ينظر إذا أحكم ما ذكرنا أن يطلب البرهان من العلوم الضرورية التي ذكرنا على: هل العالم محدث أو لم يزل. فإذا له أنه محدث وذلك قائم في إحصاء العدد لأزمانه وعدد أشخاصه وأنواعه (3) ، نظر هل [له] (4) محدث أو لا محدث له فإذا حصل له أنه محدث لم يزل، وهذا قائم من باب الفضائل من حدود المنطق، نظر هل المحدث واحد أو أكثر من واحد، فإذا حصل له أنه
__________
(1) ص: نقوله.
(2) ص: فليلزم.
(3) ص: أشخاص أنواعه.
(4) زيادة لازمة.

(4/73)

واحد وهذا قائم من باب الإحصاء المذكور في العدد، [نظر] (1) هل النبوة ممكنة أو واجبة أو ممتنعة، فإذا حصل له أنها ممكنة بالقوة بما يوجبه أن المحدث للعالم مختار لا يعجز عن شيء، ثم إذا حصل له أنه قد وجدت بالأخبار الضرورية، نظر في النبوات التي افترقت عليها الملل، فإذا حصل له أن كل ما ثبتت به نبوة واحد منهم، فواجب أن تثبت بمثله نبوة من نقل عنه مثل الذي نقل عن غيره منهم، وقف عند ذلك وسلم الأمر إلى من صحت له البراهين بنبوته، وأنه عن الله عز وجل يتكلم وعن عهوده يخبر، وتبحث (2) حينئذ عن كل ما أمر به أو نهي عنه فاستعمل نفسه به، ولم يقبل من إنسان مثله لم يؤيد بوحي من الله، عز وجل، أمراً ولا نهياً، فهذا [طريق] (3) الخلاص (4) وشارع النجاة ومحلة الفوز التي من عاج عنها طال تحيره وتردده، وافترقت به السبل حتى يهلك خاسراً نادماً، أو موفياً [على النجاة] (5) بالبخت، كمن وجد لقطة بلا طلب، ونعوذ بالله من البلاء.
وهذه الطريق التي (6) وصفنا مؤدية إلى الإقرار بنبوة محمد صلى الله عليه وسلم، وموجبة لطلبنا في القرآن من عهود الله تعالى، وطلب عهوده عليه السلام، وتمييز صحيحهما مما لم يصح منهما والأخذ بكل ذلك، والتمسك به فإن هذا معدوم في جميل الملل، حاشا ملة الإسلام: لأن ملة من عبد الأوثان أو دان بقول البراهمة المبطلين للنبوات فإنه لا سبيل إلى إثبات شريعة لهم إذ قد أعدموا المثبت الشارع، وأعدموا الطريق الموصلة إليه، فبقي الناس على قولهم سدىً لا زاجر لهم عن ظلم ولا عن فاحشة وأما دين لمنانية فظاهر التخلط لقولهم بأن الصانع صنع في نفسه، وهذا
__________
(1) زيادة لازمة.
(2) ص: ويبحث.
(3) زيادة يقتضيها المعنى.
(4) ص: أخلص.
(5) زيادة موضحة للمعنى.
(6) ص: الذي.

(4/74)

مبطل بما يوجب حدوث العالم على ما بيناه في كتابنا الموسوم بالفصل بالملل والنحل (1) - وأما شريعة النصارى فإنهم مقرون أن شرائعهم ليست عن وحي الله تعالى، وإنما هن زكريا الملك وسائر بطارقته، وهذا شيء تشهد العقول بأنه لا يلزم إذ لم يوجب إلزامه برهان وأما ملة المجوس فهم معترفون بأن ثلثي كتابهم ذهب، وأن في ذلك الذاهب كانت الشرائع، ومن الباطل الممتنع أن يكلف الله تعالى الناس أن يعملوا بشيء لا يدرونه، وقد ذهب عن أيديهم، ويقرون أن أزدشير بن بابك وضع لهم شرائع ملة اليهود فمعترفون أن أكثر شرائعهم اللازمة لا سبيل لهم إليها إذ خرجوا عن صهيون، وأن شرائع الربانيين منهم (2) التي هم الآن عليها، هي غير شرائعهم التي أمروا بها في التوارة، وأن علماءهم عوضوهم عن تلك هذه، ويلزمهم الإقرار بمن صح عنه من الأعلام مثلما صح عن نبيهم عليه السلام.
فإن اشتغل مغفل عن علم الشريعة بعلمٍ غيره، فقد أساء النظر وظلم نفسه، إذ آثر الأدنى والأقل على الأعلى والأعظم منفعة؛ فإن قال قائل: إن في علم العدد والهيئة والمنطق (3) معرفة الأشياء على ما هي عليه، قلنا إن هذا حسن إذا قصد به الاستدلال على الصانع للأشياء بصنعته، ليتدرج بذلك إلى الفوز والنجاة والخلاص من العذاب والنكد؛ وأما إن لم يكن الغرض إلا معرفة الأشياء الحاضرة على ما هي عليه فقط، فطالب هذه العلوم، ومن جعل وكده معرفة صفة البلاد على ما هي عليه، وصفات سكان أهل كل بلدة وما هي عليه صورهم سواء، ومن كان هذا هو غرضه فقط، فهو إلى أن يوصف بالفضول والحماقة أقرب منه إلى أن يوصف بالعلم، إذ حقيقة العلم هو ما قلنا إنه يطلبه لينتفع به طالبه، وينتفع به غيره في داره العاجلة وداره
__________
(1) كذا ورد اسم الكتاب هنا وهو معروف باسم الفصل في الملل والأهواء والنحل وانظر في هذا الكتاب 1: 14 وما بعدها أدلته على حدوث العالم؛ وقد تصدى ابن حزم لمحاكمة النحل أيضاً في رسالة " التوقيف على شارع النجاة " ، في الجزء الثالث من الرسائل.
(2) قال ابن حزم في ذكر فرق اليهود (الفصل 1: 99) الربانية هم الأشنعية، وهم القائلون بأقوال الأحبار ومذاهبهم، وهم جمهور اليهود.
(3) ص: المنطق.

(4/75)

الآجلة التي هي محل قراره ومكان خلوده، وبالله تعالى نتأيد.
فإن كان المرء العالم في كفاف من العيش، من وجه مرضي، فليحمد الله عز وجل، وليقنع به، وليعمل لدار القرار، ولا يسره الإكثار من أحجارٍ وخرقٍ يتركها عما قريب، أو تتركه. وإن كان في حاجة، فإن أمكنه أن يجعل مكتسبه من العلم فحسن، إما أن يكون معلم هجاءٍ فهي فضيلة عظيمة لأنه سبب [حياة] (1) كل من تعلم منه شيئاً، وله الأجر المضاعف من كل من يتعلم ممن علمه هو إلى انقضاء الأبد، بأن كان سبب حياة نفوسهم أو مؤدب نحو، أو مؤدب حسابٍ أو طبيباً. فإن كان في أحد هذه السبل فلينصح في صناعته تلك، وليطلب التزيد من العلم بما أمكنه، ليكون سبباً للخير في تعليم الجاهل، وإبراء الأدواء بإذن الله تعالى، ولا يرض بالغش والتمويه، فيفسد خلقه ومتاعه ومكتسبه فتخسر صفقته، وليستعمل القناعة جهده.
وإن ابتلى بصحبة سلطان فقد ابتلى بعظيم البلايا، وعرض للخطر الشنيع في ذهاب دينه، وذهاب نفسه وشغل باله وترادف همومه، فلا يشاركه في محظور ألبتة وإن أداه ذلك إلى التلف، فلأن يتلف مظلوماً مأجوراً محتسباً محموداً أفضل من أن يبقى ظالماً مسيئاً آثماً مذموماً، ولعل تلفه سريع، وإن تأخر مدةً فلا بد من التلف، وليعلم أن السلطان إذا رأى منه إشفاقاً على دينه ونصيحة له فيما لا يؤذيه في معاده، فإنه تتزيد ثقته به، ويجل في عينه؛ وإذا رآه شرها مؤثراً عاجلته على آخرته، ساء ظنه به، ولم يأمنه على نفسه إذا رأى الحظ له في هلاكه.
ولقد نكره للفاضل أن يصحب السلطان بعلم الطب، فإن الغالب على الملوك الجهل والسبعية (2) وقلة الصبر على ما قطع بهم عن لذاتهم، وتدبير الأصحاء ومعاناة المرضى لا يحتمل هذا، فهم دأباً يكلفون الطبيب إحياء الموتى ويستقصرونه (3) دون هذه المنزلة، فإن اتبع أهواءهم غشهم، وإن نصحهم عصوه واستثقلوه.
__________
(1) زيادة يقتضيها السياق.
(2) ص: والستعية.
(3) ص: ويستقصرونهم.

(4/76)

وأما صحبتهم بالنجوم فلا يدخل في ذلك ذو مسكة عقل ألبتة، لأنه يتعاطى ما ليس في قوته الوفاء به، فهو دهره في كذب متصل ومواعيد وخدائع متصلة، وفضائح متواترة، وخزايا متتابعة. وكد من اتصل بسلطان إصلاح أخلاقهم وحملهم على البر وصرفهم عن المأثم جهده وطاقته.
ودعائم العلم مشهورة مستحكمة يؤثر بها العلم على سائر أعراض الدنيا من اللذات والمال والصوت (1) ، ثم قصد إلى عين العلم، ليخرج به عن جملة أشباه البهائم فقط، لا يجعله مكتسبه ولا ليمدح به، وذكاء وفهم وبحث وذكر وصبر على كل ذلك، والتعب فيه وإنفاق المال عليه والاستكثار من الكتب، فلن يخلوا كتاب من فائدة وزيادة علم يجدها فيه إذا احتاج إليها، ولا سبيل إلى حفظ المرء لجميع علمه الذي يختص به. فإذا لا سبيل إلى ذلك فالكتب نعم الخازنة له إذا طلب، ولولا الكتب لضاعت العلوم ولم توجد. وهذا خطأ ممن ذم الإكثار منها، ولو أخذ برأيه لتلفت العلوم ولجاذبهم الجهال فيها وادعوا ما شاءوا. فلولا شهادة الكتب لا ستوت دعوى العالم والجاهل. وسقوط الأنفة في التكرر على العلماء، وتقييد ما [يسمع] وجمعه، وملازمة المحبرة والكتب يده وكمه، وسكنى حاضرة فيها العلم، ولقاء المتنازعين وحضور المتناظرين، فبهذا تلوح الحقائق، فليس من تكلم عن نفسه وما يعتقد كمن تكلم عن غيره، ليست الثكلى كالنائحة المستأجرة، ومن لم يسمع إلا من عالم واحد أوشك أن لا يحصل على طائل، وكان كمن يشرب من بئر واحدة ولعله اختار الملح المكدر، وقد ترك العذب. ومع اعتراك الأقران ومعارضتهم يلوح الباطل من الحق، ولا بد، فمن طلبه كما ذكرنا أوشك أن ينجح مطلبه وأن لا يخفق سعيه، وأن يحصل في المدة اليسيرة على الفائدة العظيمة. ومن تعدى هذه الطريق كثر تعبه، وقلت منفعته. ومن اقتصر على علم واحد لم يطالع غيره؛ أوشك أن يكون ضحكة وكان ما خفي عليه من علمه الذي اقتصر عليه، أكثر مما أدرك منه لتعليق العلوم بعضها ببعض، كما ذكرنا، وأنها درج بعضها إلى بعض، كما وصفنا، ومن طلب الاحتواء على كل علم أوشك أن ينقطع وينحسر، ولا يحصل على شيءٍ،
__________
(1) الصوت والصات والصيت: الذكر الحسن.

(4/77)

وكان كالمحضر إلى غير غاية، إذ (1) العمر يقصر عن ذلك، وليأخذ من كل علم بنصيب، ومقدار ذلك معرفته بأعراض ذلك العلم فقط، ثم يأخذ مما به ضرورة إلى ما لا بد له منه كما وصفنا، ثم يعتمد العلم الذي يسبق (2) فيه بطبعه وبقلبه [و] بحيلته، فيستكثر منه ما أمكنه، فربما كان ذلك منه في علمين أو ثلاثة أو أكثر، على قدر زكاء فهمه، وقوة طبعه، وحضور خاطره، وإكبابه على الطلب، وكل ذلك بتيسير الله تعالى؛ فلو بإرادة (3) المرء كان، لكان منى كل أحدٍ أن يكون أفضل الناس. والفهم والعناية مقسومان كقسمة المال والحال:
والحظ مقسوم فأجمل في الطلب
ومن طلب [العلم] (4) ليفخر به أو ليمدح به أو ليكتسب به مالاً أو جاهاً، غبعيد عن الفلاح لأنه ليس له غرض في التحقيق فيه، وإنما غرضه شيء آخر غير العلم. ونفس الإنسان وعينه طامحتان إلى غرضه فقط فلا يبالي كيف كان طلبه إذا حصل على مراده الذي إياه قصد.
فالعلوم تنقسم أقساماً سبعة عند كل أمة وفي كل زمان وفي كل مكان وهي: علم شريعة كل أمة، فلا بد لكل أمة من معتقد ما، إما إثبات وإما إبطال، وعلم أخبارها وعلم لغتها، فالأمم تتميز في هذه العلوم الثلاثة، والعلوم الأربعة الباقية تتفق فيها الأمم كلها، وهي [علم النجوم]، وعلم العدد والطب، وهو معاناة الأجسام، وعلم الفلسفة، وهي معرفة الأشياء على ما هي عليه من حدودها من أعلى الأجناس إلى الأشخاص، ومعرفة إليهة.
وقد بينا أن كل شريعة سوى الإسلام فباطل، فالواجب الاقتصار على شريعة الحق، وعلى كل ما أعان على التبحر في علمها.
وعلم شريعة الإسلام ينقسم أقساماً أربعة: علم القرآن، وعلم الحديث، وعلم
__________
(1) ص: أذى.
(2) ص: ينشق.
(3) ص: إرادة.
(4) زيادة لازمه.

(4/78)

الفقه، وعلم الكلام:
فعلم القرآن: ينقسم إلى معرفة قراءته ومعانيه.
وعلم الحديث: ينقسم إلى معرفته متونه ومعرفة رواته.
وعلم الفقه: ينقسم إلى أحكام القرآن، وأحكام الحديث، وما أجمع المسلمون عليه وما اختلفوا فيه، ومعرفة وجوه الدلالة وما صح منها وما لا يصح.
وعلم الكلام: ينقسم إلى معرفة مقالاتهم ومعرفة حجاجهم وما يصح منها بالبرهان وما لا يصح.
وعلم النحو: ينقسم إلى مسموعه القديم وعلله المحدثة.
وعلم اللغة: مسموع كله فقط.
وعلم الأخبار ينقسم على مراتب: إما على الممالك (1) أو على السنين وإما على البلاد وإما على الطبقات أو منثوراً. فأصح التواريخ عندنا تاريخ الملة الإسلامية ومبدؤها وفتوحها وأخبار خلفائها وملوكها والمنتزين عليهم وعلمائهم وسائر ما انتظم بذلك. وأما تاريخ بني إسرائيل فأكثره صحيح وفي بعضه دخل، وإنما يصح منه أخبارهم مذ صاروا بالشام إلى أن خرجوا عنها الخرجة الآخرة، لا من قبل ذلك. وأخبار الروم إنما تصح من عهد الاسكندر لا ما قبل ذلك. وأخبار الترك والخزر وسائر أمم الشمال وأمم السودان فلا علوم لهذه الأمم ولا تواليف ولا تواريخ. ولم تبلغنا أخبار الهند والصين كما نريد، إلا أنهم أمتا علم وضبط وتواليف وجمع. وأما الأمم الداثرة من القبط واليمانيين والسريانيين والاشمانين وعمون وموآب وسائر الأمم فقد بادت أخبارهم جملة، فلم يبق منها إلا تكاذيب وخرافات. وأما الفرس فلا يصح شيء من أخبارهم إلا ما كان من عهد دارا بن دارا فقط. وأصح أخبارهم ما كان من عهد أزدشير بن بابك فقط. فالطالب للأخبار ينبغي له ألا يشتغل إلا بما أعلمناه بصحته ولا ينبغي له قطع وقته بما لا يجدي عليه نفعاً لا بما أخبرناه ببطلانه، فقد
__________
(1) ص: ممالك.

(4/79)

كفيناه التعب في ذلك، وإن أحب التعب وقف على ما وقفنا عليه من ذلك.
وعلم النسب جزء من علم الخبر.
وعلم النجوم: ينقسم إلى معرفة علم الهيئة والتعديل ببرهانه ثم الذي يذكرونه من القضاء.
وعلم العدد: ينقسم إلى ضبط قوانينه ثم برهانه ثم العمل بذلك في المساحات وغير ذلك.
وعلم المنطق: ينقسم إلى عقلي وحسي وأما العقلي فإلاهي وطبيعي، وأما الحسي فطبيعي فقط.
وعلم الطب: ينقسم قسمين: طب النفس وهو من نتيجة علم المنطق بإصلاح الأخلاق ومداواتها (1) وصرفها عن الإفراط والتقصير وإقامتها على الاعتدال؛ وطب الأجسام: وهو ينقسم إلى معرفة الطبائع الجسمية ومعرفة تركيب الأعضاء ومعرفة العلل وأسبابها وما تعارض به من الأدوية وتميز القوي من الأدوية والأغذية (2) ، وينقسم أيضاً قسمين: عمل باليد كالجبر والبط والكي والقطع، وعمل في صرف قوى العلل بقوى الأدوية، وينقسم أيضاً قسمين: حفظ الصحة لئلا يحدث المرض ثم معاناة المرض.
وعلم الشعر: ينقسم إلى روايته ومعانيه ومحاسنه ومعايبه وأقسامه ووزنه ونظمه.
وها هنا علمان إنما يكونان (3) نتيجة العلوم التي ذكرنا إذا اجتمعت، أو من نتيجة اجتماع علمين منهما فصاعداً، وهما علم البلاغة، وعلم العبارة:
فأما علم البلاغة فإن صرفه صاحبه إلى الله عز وجل وإلى تبين الحقائق وتعليم الجهال فهي فضيلة، وأما إن صرفه في ضد ذلك خسرت صفقته، إذ أتعب نفسه وأفنى عمره فيما هو وبال عليه، ونعوذ بالله من البلاء.
__________
(1) ص: ومداراتها.
(2) ص: للأغذية.
(3) ص: يكونا.

(4/80)

وأما علم العبارة (1) فهو طبع في المعبر مع عون العلم عليه ولا يقطع بصحته إلا بعد ظهور ذلك عليه لا قبله.
فهذه الأفانين هي التي يطلق عليها في قديم الدهر وحديثه اسم العلم والعلوم.
وعند التحقيق وصحة النظر فكل (2) ما علم فهو علم؛ فيدخل في ذلك علم التجارة والخياطة والحياكة وتدبير السفن وفلاة الأرض وتدبير الشجر ومعاناتها وغرسها والبناء وغير ذلك. إلا أن هذه إنما هي للدنيا خاصة فيما بالناس إليه الحاجة في معايشهم. والعلوم التي قدمنا، الغرض [منها] التوصل إلى الخلاص في المعاد فقط، فلذلك استحقت التقديم والتفضيل، والله تعالى التوفيق.
ونحن نوصي طالب العلم (3) بأن لا يذم ما جهل منها، فهو دليل على نقصه وقوله بغير معرفة، وأن لا يعجب بما علم فتطمس فضيلته، ويستحق المقت من الواهب له ما وهب، وأن لا يحسد من فوقه حسداً يؤديه إلى تنقيصه، فهذه رذيلتان. وأما إن حسده لم ينتقصه، وكان ذلك رغبة في الوصول إلى ما وصل إليه محسوده فحسن، وهو رغبة في الخير. وأن لا يحقر من دونه فقد كان في مثل حاله قبل أن يعلم ما علم. وأن لا يكتم علمه فيحصل هو ومن لا علم له ف منزلة واحدة، إذ كلاهما غير مستعمل للعلم ولا مظهر له. وأن لا تكلم في علم قبل أن يحكمه فيخزى، وأن لا يطلب بعلمه عرض دنياه فيبذل الأفضل بالأدنى، وأن يستعمل تقوى الله تعالى في سره وجهره، فهو زين العالم، وبالله التوفيق.
@فصل
والعلوم التي ذكرنا يتعلق بعها ببعض ولا يستغني منها علم عن غيره، فأول ذلك أنا قد ابنا أن غرضنا من الكون في الدنيا والمطلوب بتعلم العلوم إنما هو تعلم علم
__________
(1) يعني علم تعبير الرؤيا.
(2) ص: فهل.
(3) ص: العالم.

(4/81)

ما أراد الله تعالى منا، وما به أخبر عنا (1) ، وما به يكون المخلص من هول مكاننا الكدر المظلم المشوب بالآفات المملوء من أنواع المتالف والمهالك، والمحفوف بأصناف البلايا والمعاطب، وهو المعرفة بالشريعة والإعلان بها والعمل بموجبها، فإذا الأمر كذلك، فلا سبيل إلى صحة المعرفة بها واستحقاق حقيقتها إلا بمعرفة أحكام الله عز وجل وعهوده إلينا في كتابه المنزل، وبمعرفة ما وصانا به محمد عليه السلام وبلغه لينا، وما أجمع علماء الديانة عليه، وما اختلفوا فيه، ولا يوصل إلى هذا إلا بمعرفة الناقلين لتلك الوصايا وأزمانهم وأسمائهم وأنسابهم للفرق بين ما اتفقت فيه الأسماء، وبمعرفة المقبولين من غيرهم ومعرفة من لقوا فحدثوا عنه ممن له يلقوه فبلغهم عنه، وبمعرفة القراءات المشهورة (2) ليوقف بذلك على ما تتفق فيه المعاني مما تختلف فيحدث باختلافهم حكم ما، وكل هذا لا يتم إلا بمعرفة مستعمل اللغة ومواقع الإعراب الذي تختلف المعاني باختلاف أمثلته وأشكاله، ولا بد في اللغة والإعراب من التعلق بطرف من علم الشعر، ولا بد من المعرفة بالنسب بما يدري المرء من تجوز الإمامة ممن لا تجوز فيهم، ومن هم الأنصار الذين [أمرنا] (3) بالإحسان إلى محسنهم والتجاوز عن مسيئهم، ومن هم أولو القربى الذين حرمت عليهم الصدقة، ولا بد أن يعرف من الحساب ما يعرف به القبلة والزوال إلى أوقات الصلوات، ولا يوقف على حقيقة ذلك إلا بمعرفة الهيئة، ولا يعرف حقيقة البرهان في ذلك إلا من وقف على حدود الكلام، ولا بد أن يعرف من الحساب أيضاً كيف قسمة المواريث والغنائم، فإن تحقيق ذلك فرض لا بد منه.
ولا بد في الشريعة من معرفة العيوب التي تجب [التكليف كعاهة الجنون المتملكة، وقوام الآفات والأدواء، فلا بد من] (4) معرفة العلل ومداواتها وهو علم الطب. والدعاء إلى الله عز وجل واجب، ولا سبيل إليه إلا بالخط والبلاغة، ومعرفة ما تستجلب به القلوب من حسن اللفظ وبيان المعنى، ولا يكون هذا إلا بالمعرفة الشرعية
__________
(1) ص: اخترعنا.
(2) ص: المشورة.
(3) زيادة لازمة.
(4) ما بين معقفين مكتوب في هامش النسخة وقد طمس معظمه.

(4/82)

وباللغة وبالإعراب وبالفصاحة وحكم المنظوم والمنثور.
والرؤيا حق وهي جزء من ستة وأربعين جزءاً من النبوة، فلا بد من معرفة عباراتها، ولا تكون عباراتها إلا بالتمكن في العلوم المذكورة.
وأما القضاء بالنجوم فلا يعرف بطلانه إلا من أشرف عليه، ولا يعرف الخطأ من الصواب إلا بمعرفتهما معاً، فهذا وجه تعلق العلوم بعضها ببعض، وافتقار بعضها إلى بعض.
وإن لم تمكن (1) المرء الإحاطة بجميعها فليضرب في جميعها بسهم ما وإن قل، - كما قدمنا وليكن الناس فيها في تعاونهم على إقامة الواجب من ذلك عليهم كالمجتمعين لإقامة منزل، فإنه لا بد من بناء وأجراء ينقلون الحجر وينقلون الطين، ومن صناع القرمد وقطاعي الخشب وصناعي الأبواب والمسامير حتى يتم البناء، وكذلك سائر ما بالناس الحاجة إليه من الحرث فإنه لا يتم إلا بالتعاون على [القيام] بآلاته والعمل بها. وكذلك التعاون على ما به تكون النجاة والترقي إلى عالم الخلود، ورضى الخالق أوجب وأكرم، وبالله تعالى نتأيد.ط
فصل
ومن السمج القبيح بقاء الإنسان فارغاً في مدة إقامته في هذه الدار، مفنياً تلك المدة فيما غيره أولى به وأحسن منه، في حماقة وبطالة أو معصية وظلم. وقد سمعت شيخنا ابن الحسن (2) يقول لي ولغيري " إن من العجب من يبقى في هذا العالم [دون] معاونة لنوعه على مصلحة. أما يرى الحراث يحرث له والطحان يطحن له والنساج ينسج له والخياط يخيط له والجزار يجزر له والبناء يبني له وسائر الناس كل متول شغلاً، له فيه مصلحة وبه إليه ضرورة أفما يستحي أن يكون عيالاً على كل العالم
__________
(1) ص: يكن.
(2) ص: أبو الحسن، وشيخه هذا هو أبو عبد الله محمد بن الحسن المعروف بابن الكتاني، وقد ترجمت له في مقدمة كتابه " التشبيهات " .

(4/83)

لا يعين هو أيضاً بشيء من المصلحة " (1) ولقد صدق، ولعمري إن في كلامه من الحكم لما يستثير الهمم الساكنة إلى ما هيئت له. وأي كلام في نوع هذا احسن من كلامه في تعاون (2) الناس. وقد نبه الله تعالى عباده بقوله {وتعاونوا على البر والتقوى} (المائدة: 2) فكل ما لمخلوق فيه مصلحة في دينه أو ما لا غنى للمرء عنه في دنياه فهو بر وتقوى، إذا استعان به على أمر الله وحض عليه. وأفضل ما استعمله المرء في دنياه، بعد أداء ما يلزمه لله تعالى في نفسه من تعلم اعتقاده من قول وعمل، أن يعلم الناس دينهم الذي له خلقوا، فيقودهم إلى رضى الله عز وجل ويخرجهم بلطف خالقه تعالى من الظلمة العمية إلى النور الخالص، ومن المضيق المهلك إلى السعة الرحبة، ثم الحكم بالحق، والمنع من الظلم، والذب عن الحوزة بجهاد أهل الحرب والمحاربة (3) وأهل البغي، وإقامة [الناس] (4) على ما خلقوا له من إقامة الدين الذي افترضه الله تعالى عليهم، ثم العون في إحراز ما ذكرنا بكتابه واحتراز وقسمة وإقامة حد وقبض مال واجب وغير ذلك، ثم هكذا أبداً كل ما فيه عون على ذلك حتى يبلغ الأمر إلى الصناعات التي لا غنى بالناس عنها.
واعلم أن كل أحد من الناس ممن له تمييز صحيح فإنه لا يخلو من أن يكون موقناً بصحة المعاد بعد الموت وبالجزاء، أو يكون شاكاً في ذلك، أو يكون معتقداً أن لا معاد ولا جزاء، وإنما هي هذه الحياة الدنيا فقط. فإن كان ممن يوقن بالمعاد والجزاء فاللازم له إجهاد نفسه واستفراغ طوقه فيما يتخلص به من الهلكة في معاده، ويكون حينئذ إذا اشتغل بغير ذلك وضيع ما فيه نجاته وخلاصه في الأبد، فاسد التمييز
__________
(1) نص هذه العبارة كما أوردها الحميدي في الجذوة، مروياً عن ابن حزم: إن من العجب من يبقى في العالم دون تعاون على مصلحة؛ أما يرى الحراث يحرث له والبناء يبني له والخراز يخرز له؛ وسائر الناس كل يتولى شغلاً له فيه مصلحة وبه إليه ضرورة أما يستحي أم يبقى عيالاً على كل من في العالم، ألا يعين هو أيضاً بشيء من المصلحة (الجذوة: 46).
(2) ص: كلام في نوع.
(3) أهل المحاربة هم المفسدون في الأرض الذين حكم القرآن بأن يقتلوا أو يصلبوا أو ينفوا من الأرض.
(4) زيادة لازمة.

(4/84)

سخيف (1) العقل مذوماً مهلكاً لنفسه، بل أسوأ حالة من المجانين والحيوان الدارج (2) غير الناطق. ولا مخلص في المعاد إلا بالحبث عن شريعة الحق و [إيثار] (3) تعلمها على كل علم. و [الآجلة]. فالواجب عليه إجهاد نفسه وترك كل حال شاغلة له عن البحث عن صحة الأمر، عن أن المعاد حق أو شيء غيره حق. وإذا اشتغل عن شيء غيره فهو بلا شك فاسد التمييز، خاسر الصفقة مغرر بنفسه عن الأمر الذي فيه عظيم البلاء عليه أو كثير السعادة له، ولا يصل إلى علم ذلك إلا بالبحث عن الشرائع وطلب البرهان فيها حتى يقع على حقيقة الأمر في ذلك.
وإن كان غير معتقد لصحة المعاد، ولم يكن عند شيء غير هذه الدار، فلا يخلو من أحد وجهين لا ثالث لهما: إما أن لا يكون يرى إمراج النفس (4) في الشهوات، وإهمالها في اللذات وإطلاقها على اتباع الهوى فإن كان هذا هكذا فليس أولى بذلك فيه (5) من غيره؛ وهذا رأي يقتضي له أن لا يتظلم ممن تلف بقتله وأخذ ماله أو هتك ستره وتسخيره (6) فيما يلذ به غيره وإشقائه فيما ينعم به سواه، ولا أخسر صفقة ممن يرى أن لا دار له سوى هذه ثم لا يكون حظه منها إلا الشقاء والتعب والهلكة أو يكون ممن يقو بالسياسة التي جماعها الأمن له من غيره، ولغيره منه، على دمه (7) وحرمته وبشرته وماله وشمول العافية (8) وصلاح الحال والكفاية. وهذا لا يصح ألبتة ولا يوجد إلا باستعمال الشريعة الداعية بالوعيد بالآخرة والعقاب في الدنيا لأجل معصيته، فإذ لا سبيل إلى ذلك إلا بالشريعة فالاشتغال بها هو الغرض، والاشتغال عنها رأي فاسد.
__________
(1) ص: بتخفيف.
(2) ص: الدارج.
(3) ما بين معقفين في هذه العبارة التي كتبت بهامش النسخة، مطموس.
(4) ص: إمراح، وإمراج النفس إطلاقها على سجيتها، وتركها ترعى حيث شاءت.
(5) ص: في غيره.
(6) ص: وتسخير.
(7) ص: ذمته.
(8) ص: العاقبة.

(4/85)

وأيضاً فإن المشتغل بعلم الشريعة محصل الأمن من السلطان والخاصة والعامة، متصد لعلو الحال في الدنيا والصلاح فيها؛ ومن خالفها محصل (1) للمخالفة للسلطان والخاصة والعامة، متعرض للبلاء في دمه وحاله وماله؛ فلا أضعف حالاً ولا أسوأ تمييزاً ولا أضعف عيشاً ممن (2) لا يقر بالمعاد ولا يعرف إلا هذه الدار، ثم هو متعرض للبلاء مدة حياته. وإنما يتحمل الأذى والمخاوف ويتعرض للهلكة والبلاء (3) من يرى أنه إذا خرج من هذه الدار صار إلى الحياة الأبدية والنعيم السرمدي والسرور الخالد (4) وإلا فهو أحمق مجنون. وإنما قلنا هذا البرهان العقلي الحسي الضروري: إن إيثار علم الشريعة على كل علم واجب على كل من لا يقر بالمعاد وعلى من يشك بالمعاد، كوجوبه على من يقر بالمعاد.
وإن قوماً قوي جهلهم، وضعفت عقولهم، وفسدت طبائعهم، يظنون أنهم من أهل العلم وليسوا من أهله، ولا شيء أعظم آفة على العلوم وأهلها الذين هم أهلها بالحقيقة من هذه الطبقة المذكورة، لأنهم تناولوا طرفاً من بعض العلوم يسيراً، وكان الذي فاتهم من ذلك أكثر مما أدركوا منه، ولم يكن طلبهم لما طلبوا من العلم لله تعالى، ولا ليخرجوا من ظلمة الجهل، لكن ليزدروا بالناس زهواً وعجباً، وليماروا لجاجاً وشغباً، وليفخروا أنهم من أهله تطاولاً ونفجاً، وهذه طريق مجانية الفلاح، لأنهم لم يحصلوا على الحقيقة وضيعوا سائر لوازمهم فعظمت خيبتهم ولم يكن وكدهم أيضاً، مع الازدراء بغيرهم، إلا الازدراء بسائر العلوم وتنقيصها، لظنهم الفاسد أنه لا علم إلا الذي طلبوا فقط. وكثيراً ما يعرض هذا لمبتدئ في علم من العلوم وفي عنفوان الصبا وشدة الحداثة. إلا أن هؤلاء لا يرجى لهم البرء من هذا الداء، مع طول النظر والزيادة في السن.
فقصدنا أن نري كل من هذه صفته أحد وجهين: إما نقص علمه الذي يتبجح
__________
(1) ص: فحصل.
(2) ص: لمن.
(3) ص: ولبلا.
(4) ص: الخالدي.

(4/86)

به عن غيره من العلوم؛ أو فاقة (1) علمه ذلك إلى غيره من العلوم، وأنه إن لم يضف غيره من العلوم على علمه كان ناقصاً لا ينتفع به كبير منفعة بل لعله يستضر به (2) جداً:
فمن ذلك أنا وجدنا قوماً منأهل طلب العلم، أعني الديانة، يزورن بسائر العلوم، وهذا نقص عظيم شديد لا ينتفع به صاحبه في قسمة الفرائض والمواريث وأن يعرف من المطالع ما يعرف به أوقات الصلوات ودخول شهر رمضان شهر الصوم ووقت الحج، وإن لم يعرف مضار المأكل والمشرب أوشك أن يتناول ما يؤذيه ويضر به، وذلك محرم وقد أمر رسول الله صلى الله عليه وسلم بالتداوي فاتباع أمره فرض. فتعلم الطب فرض على الكفاية، ومضيعه مضيع فرض. والقرآن عربي فلا سبيل إلى أن يعلمه من لم يعلم العربية، ولا سيما إن كان المذكور لم تناول من الشريعة إلا علماً واحداً من علومها، فهذا إنسان ناقص مسيء إلى نفسه مهلك لها، لأنه إن تناول علم القرآن ولم تناول علم السنن كانت يده من الدين صفراً، وكان علمه عليه لا له. ومن أحسن علم السنن ولم يحسن علم القرآن لم يعلم ما يجوز به القراءة مما لا يجوز، وما أنزل الله تعالى مما لم ينزل. وإن تعلق بالفتيا دون علم بالقرآن والسنن فهو والحمار سواء ولا يحل له أن يفتي لأنه لا يدري أحق أم باطل، وإنما يفتي مقلداً لمن لا يدري هل أصاب أو أخطأ ولا يعرف ما هو عليه أهو من الدين أم من غير الدين إلا ظناً. وإن تعلق بالكلام دون أن يعرف السنن كان هالكاً، لمغيبه عن حقيقة الشريعة التي كلفه الله تعالى إياها، وألزمه أداءها (3) .
ووجدنا قوماً طلبوا علوم العرب فازدروا على سائر العلوم كالنحو واللغة والشعر والعروض، فكان هؤلاء بمنزلة من ليس في يده من الطعام إلا الملح وليس معه من السلاح إلا المصقلة التي بها يجلى السلاح فقط، وكان [الواحد منهم] غائباً عن علم الشريعة التي لا معنى لخروجنا إلى هذا العالم غيرها، ولا خلاص لنا ولا سلامة
__________
(1) ص: بانه.
(2) ص: يستصريه.
(3) ص: والتزمه إياها.

(4/87)

عند خروجنا من الدنيا إلا بها، وكان بمعزل عن علم الحقائق.
ووجدنا قوماً طلبوا علوم الأوائل أو علماً منها، واتخذوا سائر العلوم سخرياً مثل من تعلق بالطب فلم ير علماً غيره؛ فيقال له إنك لا تشك أنه قد يكون فمن لا يتعاني ولا يحسن الطب أحسن أجساماً وأطول أعماراً من المتعنين، كأهل البادية (1) والعامة والبلاد التي لا يحسن أهلها الطب، هذا أمر لا ينكره منكر، فأن هذا عيان مشاهد، فما فائدة الطب إذن ولا غرض لأهله إلا تصحيح الأجسام ودفع الأمراض المخوف منها الموت (2) ولم يحصلوا من هذا الغرض إلا على أقل مما حصل عليه غيرهم. ومثل قوم من أهل الهندسة وعلم الهيئة ما عدا ذلك من العلوم إلا هذراً ولغواً فيقال لهم: ما الفرق بين معرفة قطع كوكب كذا وكوكب كذا وصفة برج كذا وبرج كذا وبرج كذا من الأرض وبين صفة مدينة كذا، وحركات ملك فلانة، أو حركات فلان وفلان وهذا لا سبيل لهم إلى المخلص منه لأن كل ذلك خبر عن بعض ما في العالم فقط لا يفيد فائدة إلا المعرفة بما عرف من كل ذلك بأنه على هيئته والاستدلال بكل ذلك على الصانع المدبر سواء. فإن صار إلى علم القضاء لم يحصل إلا على دعاوى كاذبة وخرافات لا تصح، بل البرهان قائم على بطلان هذه الدعاوي، بما قد أحكمناه في غير هذا الموضع، ومن ذلك أنهم لا يدعون على ذلك دليلاً أصلاً إلا تجارب يذكرونها وهذا باطل لأن تلك التجارب لا يمكن إثباتها ألبتة لأنها لا تكون إلا في مدد طوال، ولا سبيل إلى بقاء دولة ولا استمرار حالة على سلامة، مقدار تلك المدة أبداً، ونقول لهم: إن أصح ما بأيديكم، بإقراركم، المواليد والقرانات (3) ونحن نجد الكبش يولد ويعيش ويذبح وهو يباشر أكله (4) في دقيقة واحدة ثم يعمل من جلده أديم، فبعضه
__________
(1) كرر ابن حزم هذه الفكرة عن أهل البادية وصحتهم وطول أعمارهم في رسالة " التوقيف على شارع النجاة " ، وانظر كيف كانت هذه الفكرة مختمرة أيضاً عند ابن خلدون فقد وضحها كما وضح استقلال أهل البوادي بطبهم في المقدمة: 364 وما بعدها.
(2) في الأصل: للموت.
(3) إذا ذكر القرآن إطلاقاً عني به اجتماع زحل والمشتري خاصة، فإذا قصد قرآن كوكبين آخرين قيد بذكرهما.
(4) في الأصل: وهو ناشر كله.

(4/88)

رق ينسخ فيه (1) وتطول مدة بقاءه، وبعضه نطائق (2) تقطع وتعفن، ولم يتقدم في الوجود والنشأة بعض ذلك الأديم بعضاً. وأيضاً فإنهم خابوا من علم الشريعة الذي هو الحقيقة. وطائفة حصلت على علم حدود المنطق، فنقول لهم: إنكم لم تحصلوا إلا على العلوم التي لا منفعة لها ولا فائدة، إلا تصريفها في سائر فأنتم (3) كمن جمع آلة البناء ولم يصرفها في البنيان فهي معطلة لديه لا معنى لها، فإن قالوا إن لهذه العلوم معايش ومكاسب، قلنا هي أضعف المكاسب وأقل المعايش سعة، فإذ ليس غرضكم إلا هذا، فالتجارة والزراعة وصحبة السلطان أجدى بالمكسب وأوسع بالوفر (4) حظاً مما أنتم عليه.
ولم نورد شيئاً من هذا تنقيصاً لشيء ن هذه العلوم ومعاذ الله من هذا ولو فعلنا ذلك لدخلنا في جملة من نذم، ولركبنا الملة (5) الخسيسة، لكن تنقصاً لمن قصد بعلمه ذم سائر العلوم وتنقصها. وأما من طلب علماً ما، لم يفتح الله تعالى له في غيره، وهو مع ذلك معترف بفضل سائر العلوم ونقص حاله إذ أقصر عنها، فهو محسن حمود فاضل قد تعوض الإنصاف والعدل والصدق مما فاته منها فنعم العوض ما حصل عليه، ولا ملامة عليه فيما لم يفتح الله تعالى له فيه، وأما من أخذ من كل علم ما هو محتاج إليه واستعمل ما علم كما يجب فلا أحد أفضل منه، لأنه قد حصل على عز النفس وغناها في العاجل وعلى الفوز في الآجل، ونجا مما حصل فيه أهل الجهل، ومن لم يستعمل ما علم من أضداد هذه الأحوال.
وجملة الأمر أنه لولا طلب النجاة في الآخرة لما كان لطلب شيء من العلوم معنى لأنه تعب، وقاطع عن لذات الدنيا المتعجلة من المشارب والمآكل والملاهي والسفاه الاعتلاء واتباع الهوى؛ فلو لم يكن آخرة يؤدي إليها طلب العلوم، لما كان
__________
(1) ص: ورق ينسج فيه.
(2) ص: بطائق.
(3) ص: فأنت.
(4) ص: بالدفر.
(5) ص: المدة.

(4/89)

أحد أسوأ حالاً من المشتغل بالعلم؛ فإذ الأمر كذلك فالعلوم كلها (1) متعلق بعضها ببعض كما بينا قبل، محتاج بعضها إلى بعض، ولا غرض لها إلا معرفة ما أدى إلى الفوز في الآخرة فقط، وهو علم الشريعة، وبالله تعالى التوفيق، وهو حسبي ونعم الوكيل.
تمت الرسالة الموسومة بمراتب العلوم
والحمد لله رب العالمين
وصلاته على سيدنا محمد وعلى آله وصحبه
وسلم تسليماً كثيراً
__________
(1) في الأصل: فالأمر كله.

(4/90)


التقريب لحد المنطق

رسائل ابن حزم الأندلسي

2 - التقريب لحد المنطق

(4/91)

فراغ

(4/92)

- 2 -
التقريب لحد المنطق والمدخل إليه
بالألفاظ العامية والأمثلة الفقهية
بسم الله الرحمن الرحيم
اللهم صلّ على سيد المرسلين
وعلى آل محمد وصحبه وسلم (1)
قال الإمام الأوحد الأعلم، أو بمحمد على بن أحمد بن سعيد بن حزم بن غالب ابن صالح بن خلف بن معدان بن يزيد الفارسي (2) :
الحمد لله رب العالمين، بديع السماوات والأرض وما بينهما، ذي العرش المجيد، الفعال لما يريد، وصلى الله على محمد عبده وخاتم أنبيائه ورسوله إلى عباده من الأنفس الحية القابلة للموت، من الإنس والجن، بالدين الذي اجتبرهم بهن ليسكن الجنة التي هي دار النعيم السرمدي من اطاعه، ويدخل النار التي هي محل العذاب الأبدي من عصاه؛ وما توفيقنا إلا بالله تعالى، ولا حول ولا قوة إلا بالله (3) ، عز وجل.
أما بعد: فإن الأول الواحد الحق الخالق لجميع الموجودات دونه؛ يقول في وحيه الذي آتاه نبيه وخليله المقدس: {الله خالق كل شيء وهو على كل شيء وكيل} (الزمر: 62) وقال تعالى: {ويتفكرون في خلق السماوات والأرض} (آل عمران: 19) مثنياً عليهم؛ وقال تعالى: {الرحمن علم القرآن، خلق الإنسان،
__________
(1) م: بسم الله الرحمن الرحيم ولا حول ولا قوة إلا بالله العلي العظيم.
(2) م: قال الشيخ أبو محمد عليّ بن أحمد الفقيه رضي الله عنه.
(3) م: إلا به.

(4/93)

علمه البيان} (الرحمن: 1 4) وقال تعالى {اقرأ وربك الأكرم، الذي علم بالقلم، علم الإنسان ما لم يعلم} (العلق: 3) فهذه الآيات جامعة لجميع وجوه (1) البيان الذي امتن به عز وجل، على الناطقين من خلقه وفضلهم به على سائر الحيوان، فضلاً منه تعالى يؤتيه من يشاء والله ذو الفضل العظيم.
ووجدناه عز وجل قد عدد في عظيم نعمه على ابتداء اختراعه من النوع الإنسي تعليمه أسماء (2) الأشياء؛ فقال تعالى: {وعلم آدم الأسماء كلها} (البقرة: 31) وهذا هو الذي (3) بانت به الملائكة والإنس والجن من سائر النفوس الحية، وهو البيان عن جميع الموجودات (4) ، على اختلاف وجوهها، وتباين (5) معانيها، التي من أجل اختلافها وجب أن تختلف أسماؤها، ومعرفة وقوع المسميات تحت الأسماء، فمن جهل مقدار هذه النعمة عند نفسه، وسائر نوعه، ولم يعرف موقعها لديه، لم يكد يفضل البهائم إلا بالصورة: فلله الحمد على ما علم وآتى، لا إله إلا هو. ومن لم يعلم صفات الأشياء المسميات، الموجبة لافتراق أسمائها ويحد كل ذلك بحدوده (6) ، فقد جهل مقدار هذه النعمة النفيسة، ومر عليها غافلاً عن معرفتها، معرضاً عنها، ولم يخب خيبةً يسيرة بل جليلة جداً.
فإن قال جاهل: فهل تكلم أحد من السلف الصالح في هذا قيل (7) له: إن هذا العالم مستقر في نفس كل ذي [2 ظ] لب، فالذهن الذكي واصل بما مكنه الله تعالى فيه من سعة الفهم، إلى فوائد هذا العلم، والجاهل متسكع كالأعمى حتى ينبه عليه، وهكذا سائر العلوم. فما تكلم أحد من السلف الصالح، رضي الله عنهم، في مسائل النحو، لكن لما فشا جهل الناس، باختلاف الحركات التي باختلافها
__________
(1) ص: جامعة لوجوه.
(2) أسماء: سقطت من م.
(3) س: وهو الذي.
(4) م: المرادات.
(5) س: وبيان.
(6) س: بحدودها.
(7) م: فقيل.

(4/94)

اختلفت (1) المعاني في اللغة العربية، وضع العلماء كتب النحو، فرفعوا إشكالاً عظيماً، وكان ذلك معيناً على الفهم لكلام الله عز وجل، وكلام نبيه صلى الله عليه وسلم، وكان من جهل ذلك ناقض الفهم عن ربه تعالى، فكان هذا من فعل العلماء حسناً وموجباً لهم أجراً. وكذلك القول في تواليف العلماء ككتب اللغة، وكذلك القول أيضاً في تواليف كتب الفقه (2) ؛ فإن السلف الصالح غنوا عن ذلك كله بما أبانهم الله به من الفضل ومشاهد النبوة، وكان من بعدهم فقراء إلى ذلك كله، يرى ذلك حساً ويعلم نقص من لم يطلع هذه العلوم ولم يقرأ هذه الكتب وأنه قريب النسبة من البهائم، وكذلك هذا العلم فإن من جهله خفي عليه بناء كلام الله عز وجل (3) مع كلام نبيه صلى الله عليه وسلم، وجاز عليه الشغب جوازاً لا يفرق بينه وبين الحق، ولم يعلم دينه إلا تقليداً، والتقليد مذموم، وبالحرى إن سلم من الحيرة، نعوذ بالله منها. فلهذا ولما (4) نذكره بعد هذا، إن شاء الله تعالى، وجب البدار إلى تأليف هذا العلم، والتعب في شرحه وبسطه، بحول الله وقوته، فنقول وبالله تعالى نستعين:
إن جميع الأشياء التي أحدثها الأول، الذي لا أول على الإطلاق سواه، وقسمها الواحد الذي لا واحد على التصحيح حاشاه، واخترعها الخالق الذي لا خالق على الحقيقة إلا إياه، فإن مراتبها في وجوه البيان أربعة، لا خامس لها أصلاً ومتى نقص (5) منها جزء واحد اختل من البيان بمقدار ذلك النقص.
فأول ذلك كون الأشياء الموجودات حقاً في أنفسها، فإنها إذا كانت حقاً فقد أمكنت استبانتها، وإن لم يكن لها مستبين، حينئذ، موجود، فهذه أولى مراتب البيان؛ إذ ما لم يكن موجوداً فلا سبيل إلى استبانته.
والوجه الثاني: بيانها عند من استبانها وانتقال أشكالها وصفاتها إلى نفسه،
__________
(1) م: تختلف.
(2) س: وكذلك القول في تواليف كتب العلماء في اللغة والفقه.
(3) م: تعالى (وكذلك تتبادل اللفظتان في م س على نحو شبه مطرد).
(4) س: وما.
(5) س: وإن تناقص.

(4/95)

واستقرارها (1) فيها بمادة العقل الذي فضل به الناطق (2) من النفوس، وتمييزه لها على ما هي عليه إذ من لم يبن له الشيء لم يصح له علمه ولا الأخبار عنه، فهذه المرتبة الثانية من مراتب البيان.
والوجه الثالث: إيقاع كلماتٍ مؤلفات من حروف مقطعات، مكن الحكيم [3 ب] القادر لها المخارج من الصدر والحلق وأنابيب الرئة والحنك واللسان والشفتين والأسنان، وهيأ لها الهواء المندفع بقرع اللسان إلى صمخ (3) الآذان، فتوصل بذلك نفس المتكلم مثل ما قد استبانته واستقر فيها إلى نفس المخاطب، وتنقله إليها بصوت مفهوم بقبول الطبع منها للغةٍ اتفقا عليها، فتستبين من ذلك ما قد استبانته نفس المتكلم، ويستقر في نفس المخاطب، مثل ما قد استقر في نفس المتكلم، ويخرج (4) إليها بذلك مثل ما عندها، لطفاً من اللطيف الخبير، لينتج لها ما وهبنا (5) من هذه الخاصة الشريفة، والقوة الرفيعة، والطبيعة الفاضلة، المفربة لمن استعملها في طاعته، إلى فوز الأبد برضاه والخلود في جنته، نتيجة يبين بها (6) من البهائم التي لا ثواب ولا عقاب عليها، والتي سخرها لنا في جملة ما سخر، وذللها لحكمنا مع ما ذلل، إذ خلق لنا ما في السماوات والأرض، إلا ما حمى عنا، واستثنى بالتحريم علينا، فلله الحمد والشكر منا، والسمع والطاعة علينا، ومن فضله (7) تتميم ذلك لنا بمنه وطوله، قال الله تعالى: {وما أرسلنا من رسول إلا بلسان قومه ليبين لهم} (إبراهيم: 4) فهذه المرتبة الثالثة من مراتب البيان.
والوجه الرابع: إشارات تقع باتفاق، عمدتها تخطيط ما استقر في النفس من
__________
(1) س: واستقراره.
(2) س: العاقل.
(3) صمخ: جمع صماخ وهو ثقب الأذن؛ وفي س: سمخ وهو لغة فيه.
(4) س: وخرج.
(5) س: لينتج لما وهب لنا (ولفظة لينتج لم يعجم منها إلا التاء في النسخة (س).
(6) م: تبين.
(7) فضله: سقطت من س.

(4/96)

البيان المذكور، بخطوط متباينة، ذات لون يخالف لون (1) ما تخط فيه، متفق عليها بالصوت المتقدم ذكره، فيسمى ذلك كتاباً تمثله اليد التي هي آلة لذلك. فتبلغ به نفس المخطط ما قد استبانته إلى النفس التي تريد أن تشاركها في استبانة ما قد استبانته، فتوصلها إليها العين، التي هي آلة لذلك. وهي في الأقطار المتباعدة، وعلى المسافات المتنائية التي يتفرق الهواء المسمى صوتاً قبل بلوغها، ولا يمكن توصيله إلى من فيها فتعلمها بذلك دون من يجاورها في المحل ممن لا تريد إعلامه. ولولا هذا الوجه، ما بلغت إلينا حكم الأموات على آباد الدهور، ولا علمنا علم (2) الذاهبين على سوالف الأعصار، ولا انتهت إلينا أخبار الأمم الماضية والقرون الخالية. وتندرج في هذا القسم أشياء وليست بالفاشية، فمنها: إشارات باليد فقط، ومنها إشارات بالعين أو ببعض الأعضاء، وقد يمكن أن يؤدي البيان بمذاقات، فمن ذلك (3) ما يدرك الأعمى بها البيان، ومنها ما لا يدركه إلا المبصر، إلا أنها حاشا الخط لا يدرك بها البيان (4) إلا الحاضر وحده على حسب ما يتفق عليه مع المشير بذلك إليه، فهذه المرتبة الرابعة من مراتب البيان [3 ظ] إذ لا سبيل إلى الكتاب إلا بعد الاتفاق على تمييز تلك الخطوط بالأصوات الموقفة عليها، قدرة (5) عجزت العقول عن أكثر من (6) المعرفة بها، وتوحد الأول الواحد الخالق الحق بتدبير ذلك واختراعه دون علة أوجبت عليه ذلك، إلا أنه يفعل ما يشاء لا معقب لحكمه ولا يسأل عما يفعل وهم يسألون. وصارت نهاية الفضائل فينا (7) فهم ما ذكرنا واستعمال في وجوهه والإقرار للخالق الأول الواحد الحق بالقوة والقدرة والعلم وأنه مباين لخلقه في جميع صفاتهم.
__________
(1) م: مخالف للون.
(2) م: علوم.
(3) م: هذه.
(4) ومنها ما يدركه.. البيان: سقط من س.
(5) س: ندرة.
(6) من: سقطت من س.
(7) س: فيها.

(4/97)

فإن من سلف من الحكماء، قبل زماننا، جمعوا كتباً رتبوا فيها فروق وقوع المسميات تحت الأسماء التي اتفقت جميع الأمم في معانيها، وإن اختلفت في أسمائها التي يقع بها التعبير عنها، إذ الطبيعة واحدة، والاختيار مختلف شتى، ورتبوا كيف يقوم بيان المعلومات من تراكيب هذه الأسماء، وما يصح من ذلك وما لا يصح، وتقفوا (1) هذه الأمور، فحدوا في ذلك حدوداً ورفعوا الأشكال، فنفع الله تعالى بها منفعة عظيمة، وقربت بعيداً، وسهلت صعباً، وذللت عزيزاً (2) ، فمنها كتب أرسطاطاليس الثمانية في حدود المنطق. ونحن نقول قول من يرغب إلى خالقه الواحد الأول في تسديده وعصمته، ولا يجعل لنفسه حولاً ولا قوة إلا به، ولا يعلم إلا ما علمه: إن من البر الذي نأمل أن نعتبط به عند ربنا تعالى بيان تلك الكتب لعظيم فائدتها فإنا رأينا الناس فيها على ضروب أربعة: الثلاثة منها خطأ بشيع وجور شنيع، والرابع حق مهجور، وصواب مغمور، وعلم مظلوم؛ ونصر المظلوم فرض وأجر.
فأحد الضروب الأربعة قوم حكموا على تلك الكتب بأنها محتوية على الكفر للإلحاد، دون أن يقفوا على معانيها أو يطالعوها بالقراءة. هذا وهم يتلون قول الله عز وجل، وهم المقصودون (3) به إذ يقول تعالى: {ولا تقف ما ليس لك به علم، إن السمع والبصر والفؤاد كل أولئك كان عنه مسؤولاً} (الإسراء: 36) وقوله تعالى: {ها أنتم هؤلاء حاجتهم فيما لكم به علم فلم تحاجون فيما ليس لكم به علم} (آل عمران: 66) وقوله تعالى: {قل هل هاتوا برهانكم إن كنتم صادقين} (النمل: 64) فرأينا من الأجر الجزيل العظيم في هذه الطائفة إزالة هذا الباطل من نفوسهم الجائرة الحاكمة قبل التثبيت، القائلة دون علم، القاطعة بغير برهان، [4 و] ورفع المأثم الكبير عنهم بإيقاعهم هذا الظن الفاسد على قوم (4) برآء ذوي ساحة سالمة وبشرة نقية وأديم أملس مما قرفوهم به. وقد قال رسول الله،
__________
(1) س: وتقفوا.
(2) م: وعراً؛ وفي س بعدها: إرادة الحقائق؛ ولا وجود لها في م.
(3) م: المقصرون.
(4) م: أقوام.

(4/98)

صلى الله عليه وسلم، الواسطة بيننا وبين الواحد الأول: " من قال لأخيه يا كافر فقد باء بها أحدهما (1) . فنحن نرجو من خالقنا أن نكون ممن (2) يضرب لنا في كشف هذه الغمة بنصيب وافر ننتفع به جداً يوم فقرنا إلى الحسنات وحاجتنا إلى النجاة بأنفسنا مما يقع فيه الآثمون، وأن ييسرنا لسنةً حسنة نشارك من تصرف بعدنا ما كنا السبب في علمه إياه، من أجره، دون أن ينقص (3) من أجرة شيء، فهكذا وعدنا الخالق (4) الأول على لسان رسوله، صلى الله عليه وسلم فهؤلاء ضرب.
والضرب الثاني: قوم يعدون هذه الكتب هذياناً لا يفهم، وهراء من القول وهذراً من المنطق (5) . وبالجملة فأكثر الناس سراع إلى معاداة ما جهلوه وذم ما لم يعلموه، وهم كما قال الصادق عليه السلام: " الناس كإبل مائةٍ لا تجد فيها راحلة " (6) . فرأينا أيضاً أن من وجوه البر إفهام من جهل هذا المقدار الذي نصصنا على فضله أولاً، ولعمري ما ذلك بقليل إذ بالعلم بهذا المعنى بنا عن البهائم وفهمنا مراد الباري عز وجل في خطابه إيانا.
والضرب الثالث: قوم قرأوا هذه الكتب المذكورة بعقول مدخولة وأهواء مؤوفة وبصائر غير سليمة، وقد أشربت قلوبهم حب الاستخفاف واستلانوا مركب العجز واستوبأوا نقل الشرائع (7) وقبلوا قول الجهال إنها كتب إلحاد، فمروا عليها أمراً لم يفهموها ولا تدبروا ولا عقلوها (8) فوسموا أنفسهم بفهمها، وهم أبعد الناس عنها وأنآملهم عن درايتها، وكان ما ذكرنا في تلبيس أمر هذه ومنفراً عنها فقوى رجاؤنا في أننا ببيان ما نبينه منها نكون السبب في هداية من سبقت له الهداية في علم
__________
(1) الحديث في صحيح البخاري (أدب: 73) ومسلم (إيمان: 111) ومسند أحمد 2: 18، 44، 47.
(2) ممن: سقطت من م.
(3) م: ينتقص.
(4) م: الواحد.
(5) س: هذياناً من المنطق وهذراً من القول.
(6) الحديث في مسند أحمد 2: 7، 44، 70 والبخاري (رقاق: 35) ومسلم (فضائل الصحابة: 232).
(7) س: الشرع.
(8) إنها كتب.... عقلوها: سقط من س.

(4/99)

الله عز وجل، فيفوز بالحظ الأعلى ويحوز القسم الأسنى إن شاء الله عز وجل. ولم نجد أحداً قبلنا انتدب لهذا فرجونا ثواب الله عز وجل وأملنا عونه تعالى (1) في ذلك.
والضرب الرابع: قوم نظروا فيها بأذهانٍ صافية وأفكار نقية من الميل وعقول سليمة فاستناروا بها ووقفوا على أغراضها فاهتدوا بمنارها وثبت التوحيد عندهم ببراهين ضرورية لا محيد عنها، وشاهدوا انقسام المخلوقات وتأثير الخالق فيها وتدبيره إياها، ووجدوا هذه الكتب الفاضلة كالرفيق الصالح والخفير (2) الناصح والصديق المخلص [4 ظ] الذي لا يسلم عند شدة، ولا يفتقده صاحبه في مضيق إلا وجده معه. فلم يسلكوا شعباً من شعاب العلوم إلا وجدوا منفعة هذه الكتب أمامهم ومعهم، ولا طلعوا ثنية من ثنايا المعارف إلا أحسوا بفائدتها غير مفارقةٍ لهم، بل ألفوها تفتح لهم كل مستغلق، وتليح إليهم كل غامض في جميع العلوم، فكانت لهم كالميلق (3) للصيرفي، والأشياء التي فيها الخواص لتجلية مخصوصاتها.
فلما نظرنا في ذلك وجدنا من بعض الآفات (4) الداعية إلى البلايا التي ذكرنا تعقيد الترجمة فيها وإيرادها بألفاظ غير عامية ولا فاشية الاستعمال، وليس كل فهم تصلح له كل عبارة، فتقربنا إلى الله عز وجل بأن نورد معاني هذه الكتب (5) بألفاظٍ سهلة سبطة يستوي إن شاء الله في فهمها العامي والخاصي والعالم والجاهل حسن إدراكنا وما منحنا خالقنا تبارك وتعالى من القوة والتصرف. وكان السبب الذي حدا من سلف من المترجمين إلى إغماض الألفاظ وتوعيرها وتخشين المسلك نحوها، الشح منهم بالعلم والضن به.
ولقد يقع لنا أن طلاب العلم يومئذ والراغبين فيه كانوا كثيراً ذوي حرص قوي، فأما الآن وقد زهد الناس فيه زهداً ليته سلم أهله منهم، بل قد أداهم زهدهم فيه (6)
__________
(1) وأملنا عونه تعالى: انفردت به م.
(2) م: والحفير؛ والخفير؛ المجير.
(3) س: الميدق؛ م: الميذق؛ والميلق: وعاء لتمليس الذهب (انظر ملحق المعجمات لدوزي: 638).
(4) م: من بعض اللغات.
(5) الكتب: سقطت من س.
(6) زهداَ.... فيه: سقط من س.

(4/100)

إلى إيذاء (1) أهله وذعرهم ومطالبتهم والنيل منهم ولم يقنع الجاهل بأن يترك وجهله، بل صار داعية إليه وناهياً عن العلم بفعله وقوله، وصاروا كما قال حبيب بن أوس الطائي في وصفهم (2) :
غدوا وكأن الجهل يجمعهم به ... أب وذوو الآداب فيهم نوافل فإن الحظ لمن آثر العلم وعرف فضله، أن يسهله جهده، ويقربه بقدر طاقته، ويخففه ما أمكنه. بل لو كان أمكنه أن يهتف به على قوارع طرق المارة، ويدعو إليه في شوارع السابلة، وينادي عليه في مجامع السيارة، بل لو تيسر له أن يهب المال لطلابه، ويجري (3) الأجور لمقنيه (4) ، ويعظم الأجعال عليه (5) للباحثين عنه، ويسني مراتب أهله، صابراً في ذلك على المشقة والأذى، لكان ذلك على المشقة والأذى، لكان ذلك حظاً جزيلاً وعملاً جيداً وسعياً مشكوراً كريماً وإحياء للعلم؛ وإلا فقد درس وطمس (6) وبلي وخفي، إلا تحلة القسم، ولم يبق منه إلا آثار لطيفة وأعلام داثرة والله المستعان.
ورأينا هذه الكتب كالدواء القوي، إن تناوله ذو الصحة المستحكمة، والطبيعة السالمة، والتركيب الوثيق، والمزاج الجيد، انتفع به وصفى بنيته وأذهب أخلاطه [5 و] وقوى حواسه، وعدل كيفياته؛ وإن تناوله العليل المضطرب المزاج، الواهي التركيب، أتى عليه، وزاده بلاء وربما أهلكه وقتله. وكذلك هذه الكتب إذا تناولها ذو العقل الذكي والفهم القوي لم يعدم أين تقلب وكيف تصرف منها نفعاً جليلاً وهدياً منيراً وبياناً لائحاً ونجحاً في كل علم تناوله وخيراً في دينه ودنياه، وإن أخذها ذو العقل السخيف أبطلته أو ذو الفهم الكليل بلدته وحيرته؛ فليتناول كل امرئِ حسب طاقته. وما توفيقنا إلا بالله عز وجل.
ولا ينذعر قارئ كتابنا هذا من هذا الفصل، فيكع راجعاً، ويجفل هارباً،
__________
(1) م: أذى.
(2) البيت في ديوانه: 256 (شرح محيي الدين الخياط)، وقوله: الطائي في وصفهم: سقط من م.
(3) س: ويجزي.
(4) م: لمقتبسيه.
(5) عليه: سقطت من م.
(6) وطمس: سقطت من س.

(4/101)

ويرجع من هذه الثنية ثانياً من عنانه، فإنا نقول قولاً ينصره البرهان، ونقضي قضيةً يعضدها العيان: إن أقواماً ضعفت عقوهم عن فهم القرآن فتناولوه بأهواء جائرة، وأفكار مشغولة، وأفهام مشوبة فما لبثوا أن عاجوا عن الطريقة، وحادوا عن الحقيقة: فمن مستحل دم (1) الأمة، ومن نازع إلى بعض فجاج الكفر، ومن قائل على الله عز وجل ما لم يقل. وقد ذكر الله عز وجل وحيه وكلامه فقال: {يضل به كثيراً ويهدي به كثيراً، وما يضل به إلا الفاسقين} (البقرة: 26) وهكذا كل من تناول شيئاً على غير وجهه، أو وهو غير مطيقٍ له، وبالله تعالى نستعين.
وليعلم من قرأ كتابنا هذا أن منفعة هذه الكتب ليست في علم واحدٍ فقط بل في كل علم، فمنفعتها في كتاب الله عز وجل، وحديث نبيه، صلى الله عليه وسلم وفي الفتيا في الحلالوالحرام، والواجب والمباح، من (2) أعظم منفعة. وجملة ذلك في فهم الأسماء (3) التي نص الله تعالى ورسوله، صلى الله عليه وسلم، عليها وما تحتوي عليه (4) من المعاني التي تقع عليها الأحكام وما يخرج عنها من المسميات، وانقسامها (5) تحت الأحكام على حسب ذلك والألفاظ التي تختلف عباراتها وتتفق معانيها. ولعلم العالمون أن من لم يفهم هذا القدر فقد بعد عن الفهم عن ربه تعالى وعن النبي صلى الله عليه وسلم، ولم يجز له أن يفتي بين اثنين لجهله بحدود الكلام، وبناء بعضه على بعض، وتقديم المقدمات، وإنتاجها النتائج التي يقوم بها البرهان وتصديق أبداً، ويميزها من المقدمات التي تصدق مرة وتكذب أخرى ولا ينبغي أن يعتبر بها.
وأما علم النظر في الآراء والديانات والأهواء والمقالات فلا غنى بصاحبه عن الوقوف على معاني هذه الكتب لما سنبينه في أبوابه إن شاء الله تعالى. وجملة ذلك معرفة ما يقوم بنفسه مما لا يقوم بنفسه، والحامل والمحمول، ووجوه الحمل والشغب
__________
(1) م: دماء.
(2) من: سقطتن من م.
(3) س: الأشياء.
(4) س: عليها.
(5) س: وانتسابها.

(4/102)

والبرهان والإقناع (1) ، وغير ذلك.
وأما علم النحو واللغة والخبر وتمييز حقه من باطله والشعر والبلاغة والعروض [5 ظ] في جميع ذلك تصرف شديد وولوج لطيف وتكرر كثير ونفع ظاهر. وأما الطب والهندسة والنجوم فلا غنى لأهلها (2) عنها أيضاً لتحقيق الأقسام والخلاص من بلية (3) الأسماء المشتركة وغير ذلك، مما ليس كتابنا هذا مكاناً لذكره. وهذه جمل يستبينها من قرأ هذه الكتب وتمهر فيها وتمرن بها ثم نظر في شيء من العلوم التي ذكرنا وجد ما قلنا حقاً، ولاحت له أعلامها في فجاجها وأغماضها تبدي له كل ما اختفى وبالله تعالى التوفيق.
وكتابنا هذا واقع من الأنواع التي لا يؤلف أهل العلم وذوو التمييز الصحيح إلا فيها تحت النوع الرابع منها، وهو شرح المستغلق، وهو المرتبة الرابعة من مراتب الشرف في التواليف. ولن نعدم، إن شاء الله، أن يكون فيه (4) بيان تصحيح رأى فاسد يوشك أن يغلط فيه كثير من الناس وتنبيه على أمر غامض، واختصار لما ليست بطالب الحقائق إليه ضرورة، وجمع أشياء مفترقة (5) مع الاستيعاب لكل ما بطالب البرهان إليه أقل حاجة، وترك حذف شيءٍ من ذلك البتة. والأنواع التي ذكرنا سبعة لا ثامن لها: وهي إما شيء لم يسبق إلى استخراجه فيستخرجه؛ وإما شيء ناقص فيتممه؛ وإما شيء مخطأ فيصححه؛ وإما شيء مستغلق فيشرحه؛ وإما شيء طويل فيختصره؛ دون أن يحذف منه شيئاً يخل حذفه إياه بغرضه؛ وإما شيء مفترق فيجمعه؛ وإما شيء منثور فيرتبه. ثم المؤلفون يتفاضلون فيما عانوه من تواليفهم مما (6) ذكرنا على قدر استيعابهم ما قصدوا، أو تقصير (7) بعضهم عن بعض، ولكل قسط من الإحسان
__________
(1) س: والشغب والإتباع.
(2) م: بأهلها.
(3) س: من الثلاثة.
(4) س: فيها.
(5) م: متفرقة.
(6) م: في ما.
(7) س: يقتصر.

(4/103)

والفضل والشكر والأجر، وإن (1) لم يتكلم إلا في مسألة واحدة إذا لم يخرج عن الأنواع التي ذكرنا في أي علم ألف. وأما من أخذ تأليف فأعاده (2) على وجهه أو قدم وأخر، دون تحسين رتبةٍ، أو بدل ألفاظه دون أن يأتي بأبسط منها وأبين، أو حذف مما (3) يحتاج إليه، أو أتى بما لا يحتاج إليه، أو نقض صواباً بخطأ، أو أتى بما لا فائدة فيه، فإنما هذه أفعال أهل الجهل والغفلة، أو أهل القحة والسخف، نعوذ (4) بالله من ذلك.
[المدخل إلى المنطق أو إيساغوجي]
وهذا حين نبدأ، إن شاء الله عز وجل بحوله وقوته، فيما له قصدنا فنشرع في بيان المدخل إلى الكتب الكذورة، وهو المسمى باللغة اليونانية إيساغوجي. معنى إيساغوجي في اللغة اليونانية " المدخل " (5) وهو خاصة من تأليف فرفوريوس الصوري (6) . والكتب التي بعده من تأليف أرسطاطاليس معلم الإسكندر ومدبر مملكته، وبالله تعالى التوفيق، وبه نعتصم ونتأيد، لا إله إلا هو.
1 - الكلام في انقسام الأصوات المسموعة [6 و]
جميع الأصوات الظاهرة من المصوتين فإنها تنقسم قسمين: إما أن تدل على معنى، وإما أن لا تدل على معنى.فالذي لا يدل على معنى لا وجه للاشتغال به لأنه لا يحصل لنا منه فائدة نفهمها؛ وطلب ما هذه صفته عناء ليس من أفعال أهل العقول. وهذا مثل كل صوت سمعته لم تدر ما هو؛ ويدخل في هذا أيضاً الكلام الظاهر من المبرسمين
__________
(1) م: ولو.
(2) م: فادعاه.
(3) م: ما.
(4) ي: فنعود.
(5) معنى.... المدخل: سقط من م.
(6) فرفوريوس الصوري: ظهر بعد جالينوس وشهر بشرح كتب أرسطاطاليس (انظر الفهرست: 313 والقفطي: 256).

(4/104)

والمجانين (1) ومن جرى مجراهم (2) . فإن قال قائل: " فإن هذا الكلام الذي ذكرت يدل على أن قائله لا يعقل أو أنه مريض " ؛ قيل له وبالله تعالى التوفيق، إنه لم يدلك على ذلك (3) بمعناه، لكن لما فارق كلام أهل التمييز كان كالدليل على آفة بصاحبه. وأيضاً فقد يظهر مثل هذا الكلام من حاكٍ (4) أو مجان، فلا يدل على أن صاحبه لا يعقل. فليس ما اعترض به هذا المعترض حقاً. وهذا العلم إنما قصد به ما يكون حقاص، وتخليصه مما قد يكون حقاً وقد لا يكون.
ثم نرجع فنقول: إن الصوت الذي يدل على معنى ينقسم قسمين: إما أن يدل بالطبع وإما أن يدل بالقصد. فالذي يدل بالطبع هو كصوت الديك الذي يدل في الأغلب على السحر، وكأصوات الطير الدالة على نحو ذلك، وكأصوات البلارج والبرك (5) والاوز والكلاب بالليل الدالة في الأغلب على أنها رأت شخصاً، وكأصوات السناير في دعائها أولادها وسؤالها وعند طلبها (6) السفاد وعند التضارب، وكل صوت دلك بطبعه على مصوته كالهدم ونقر النحاس وما أشبه ذلك من أصوات الحيوان غير الإنسان. فهذه إنما تدل على كل ما ذكرنا بالعادة المعهودة منا (7) في مشاهدة تلك الأصوات، لا أنا نفهمها كفهمنا ما نتخاطب به فيما بيننا باللغات المتفق عليها بين الأمم التي نتصرف بها في جميع مراداتنا. فهذه الأصوات التي ذكرناها (8) لم نقصدها في كتابنا هذا إذ ليس يستفاد منها توقيف على علم ولا تعليم صناعة ولا إفادة خبر وقع. وأما الصوت (9) الذي يدل بالقصد فهو الكلام الذي يتخاطب الناس به فيما
__________
(1) م: من المجانين والمبرسمين.
(2) س: مجراهما.
(3) س: إنه يدلك ذلك.
(4) م: حاكي.
(5) في م س: البلوج، والبلارج: طائر كبير طويل المنقار، والبرك: جمع بركة وهو طائر من طيور الماء أبيض، والبرك أيضاً الضفادع.
(6) م: سؤالها ودعاء أولادها وعند طلب.
(7) س: مما.
(8) م: ذكرنا.
(9) الصوت: سقطت من م.

(4/105)

بينهم ويتراسلون بالخطوط المعبرة عنه في كتبهم لإيصال ما استقر في نفوسهم من عند بعضهم إلى بعض، وهذه هي التي عبر عنها الفيلسوف بأن سماها " الأصوات المنطقية الدالة " . فإن شغب مشغب بما يظهر من بعض الحيوان غير الناطق من كلام مفهوم كالذي يعلمه الزرزور والببغاء والعقعق من حكاية كلام يدرب عليه (1) قائم المعنى، فليس ذلك كلاماً صحيحاً ولا مقصوداً به إفهام معنى ولا يعدو ما علم (2) ولا يضعه موضعه، ولكن يكرره كما يكرر سائر تغريده كما عوده (3) . وكثير من الحيوان في طبيعته أن يصوت بحروف ما على رتبة ما، وذلك كله بخلاف كلام الإنسان [6 ظ] الذي يعبر به عن أنواع العلوم والصناعات والأخبار وجميع المرادات.
ثم نرجع فنقول: إن هذا القسم الذي ذكرنا أنه يدل بالقصد ينقسم قسمين: إما أن يدل على شخص واحد وإما أن يدل على أكثر من شخص واحد. فأما الذي يدل على شخص واحد فهو كقولنا: زيد وعمرو وأمير المؤمنين والوزير وهذا الفرس وحمار خالد وما أشبه ذلك. فهذه إنما تعطينا إذا سمعنا الناطق ينطق بها الشخص الذي أراد الناطق وحده، لسنا نستفيد منه أكثر من ذلك. وليس هذا الذي قصدنا الكلام عليه لأن هذه الأسماء لا يضبط حدها من اسمها لفرق نذكره بعد هذا، إن شاء الله عز وجل. واعلم قبل أن كل جزء مجتمع في العالم توجد في العالم أجزاء مثله كثيرة، إلا أن بعضها منحاز عن بعض فإنا نسميه شخصاً بالاتفاق منا كالرجل الواحد، والكلب (4) الواحد، والجبل الواحد، والحجر الواحد، وبياض الثوب (5) الواحد، والحركة الواحدة وسائر كل ما انفرد عن غيره. فإذا سمعتنا نذكر الشخص أو الأشخاص فهذا نريد.
وأما القسم الثاني: وهو الذي يدل على أكثر من واحد فهو كقولنا: الناس والخيل والحمير والثياب والألوان وما أشبه ذلك. فإن كل لفظة مما ذكرنا تدل إذا قلناها على
__________
(1) س: يدري فيه.
(2) س: ولا يعد مما علم.
(3) م: عود.
(4) م: كالكلب.... والرجل.
(5) في هامش س: " اللون " بدلاً من الثوب في خ.

(4/106)

أشخاص كثيرة العدد جداً. وقد يقوم مقام هذه الألفاظ أيضاً في اللغة العربية أسماء تقع على الجماعة كما ذكرنا، وتقع أيضاً على الواحد، إلا أن حال المتكلم تبين عن مراده بها كقولك: " الإنسان " فإن هذه لفظة تدل على النوع كله، كقول الله عز وجل: {إن الإنسان لفي خسر} (العصر: 2) فإنما عنى جماعة ولد آدم وتقع أيضاً هذه اللفظة على واحد فتقول: أتاني الإنسان الذي تعرف، وأنت تريد غلامه أو زوجته أو واحداً من الناس بعينه. وكذلك أيضاً في جميع الأنواع فتقول " الفرس " ألا ترى أنك تقول: الفرس صهال، وتقول " الفرس " لفرس واحد بعينه معهود، فإذا أردت رفع الإشكال أتيت بلفظ الجمع الموضوع له خاصةً فقلت: الخيل أو الناس وما أشبه ذلك. فهذا القسم هو الذي قصدنا بالكلام عليه، ولوقوعه على جماعة احتجنا إلى البيان عنه وعليه تكلمنا لا على غيره من الأقسام التي ذكرنا قبل، لفرط الحاجة إلى أن نحد كل شخص واقع تحت هذه اللفظة بصفات توجد في جميعها، ولا توجد في سائر الأشخاص التي لا تقع عليها هذه اللفظة، تميزه مما سواه، فإنك تقدر أن تأتي بصفات توجد في كل ما يسمى جملاً لا يخلو منها جمل أصلاً ولا توجد البتة [7 و] فيما لا يسمى جملاً، ولست تقدر على أن تأتي بصفات توجد في كل ما يسمى زيداً ولا يخلو زيد منها أصلاً ولا توجد البتة (1) فيمن لا يسمى زيداً. فهذا هو الفرق الذي وعدنا بذكره آنفاً ودعت (2) الضرورة أيضاً إلى طلب هذه الفروق لاختلاف الأسماء في اللغات العربية والعجمية (3) فاحتجنا إلى تقرير الصفات التي تتميز بها المسميات إذ المعاني في جميع اللغات واحدة لا تختلف وإنما تختلف الأسماء فقط. وأيضاً فإن اللغة إما أن تضيق عن أن توقع على كل نوع اسماً تفرده (4) به. وإما أنه لم يتهيأ ذلك للناس بالاتفاق أو لما الله عز وجل أعلم به (5) . وأكثر ذلك
__________
(1) فيمن لا يسمى جملاً.... البتة: سقط من س.
(2) م: ودفعت.
(3) م: والأعجمية.
(4) س: تفرده (دون إعجام التاء)
(5) م: به أعلم.

(4/107)

في الكيفيات فإنك تجد صفرة النرجس صفرة، وصفرة المشمش صفرة، وصفرة الخيري صفرة، وصفرة الذهب صفرة، وهذه كلها ظاهرة التباين للعين وليس لكل واحد منها اسم يخصه يبين به مرادنا منها. وكذلك أيضاً كثير من أنواع الحيوان كالمتولد في مناقع المياه وعفن الرطوبات من أنواع الحشرات التي لا نعلم لها أسماء تخصها والاختلاف بين صفاتها مرئي معلوم، فلا بد من طلب صفات مفرقة يقع بها البيان لما نريده منها، إن شاء الله عز وجل، لا إله إلا هو (1) .
2 - باب الكلام على الأسماء التي تقع على جماعة أشخاص
ثم (2) نظرنا إلى هذا القسم الذي قصدنا الكلام عليه فوجدناه ينقسم (3) قسمين: أحدهما دال على جماعة أشخاص (4) دلالةً لا تفارقها البتة، ولا ترتفع عنها إلا يفسادها، وهذا القسم سماه الفيلسوف " ذاتياً " وشبهه بجزء من أجزاء ما هو فيه للزومه إياه، ونحن نقول إنه الزم لما هو فيه من الجزء لسائر أجزائه. فإن الجزء قد يذهب وتبقى سائر الأجزاء بحسبها كيد الإنسان فإنها تقطع ويبقى إنساناً بحسبه. وهذا اللفظ إن ذهبت الصفات التي من أجلها استحق الشيء المسمى أن يسمى بهذا الاسم بطل المسمى به جملة على ما نبينه بعد هذا، إن شاء الله عز وجل. والقسم الثاني دال على جماعة أشخاص دلالة قد تفارق ما هي فيه أو تتوهم مفارقتها له ولا يفسد بمفارقتها إياه. وهذا القسم سماه الفيلسوف " غيرياً " للدليل الذي ذكرنا فيه.
ثم نظرنا إلى القسم الأول الذي قلنا إنه يسمى ذاتياً فوجدناه ينقسم ثلاثة أقسام: إما أن يكون لفظ يسمى به أشخاص كثيرة مختلفة بأشخاصها وبأنواعها، ويجاب بذلك من سأل فقال: " ما هذا الشيء " فاتفقنا على أن سمنا هذا اللفظ " جنساً " ؛ وإما أن يكون لفظ تسمى به أشخاص كثيرة مختلفة بأشخاصها لا
__________
(1) لا إله إلا هو: لم يرد في م.
(2) س: قد.
(3) ينقسم: سقطت من س.
(4) س: الأشخاص.

(4/108)

بأنواعها، ويجاب بذلك من سأل فقال: " ما هذا من الجملة التي سميت " فاتفقنا على أن سمينا هذا اللفظ " نوعاً " ؛ وإما أن يكون لفظ يسمى به أشخاص كثيرة مختلفة بأنواعها وأشخاصها إلا أنه يجاب به من سأل فقال: " أي شيء هذا من الجملة التي سميت " [7 ظ] فاتفقنا على أن سمينا هذا " فصلاً " . وتفسير هذه المعاني يأتي بعد هذا، إن شاء الله عز وجل.
فهذه الثلاثة الأقسام هي ذاتيات كما قدمنا. وبيان ذلك أن تقول: ما هذا الشيء (1) فيقال لك جسم؛ فتقول: أي الأجسام هو فيقال لك: النامي (2) ؛ فتقول أي النماة هو فيقال لك: ذو السعف والخوص والورق والجريد المستطيل (3) والثمرة التي تسمى تمراً. فالجسم: جنس، والنامي: نوع، وقولك: ذو السعف والخوص والجريد: فصل؛ وأنت أسقطت الصفات التي ذكرنا، التي من أجلها استحقت تلك الأشخاص أن تسمى بالأسماء التي ذكرنا، وتوهمت معانيها معدومة، سقطت عنها تلك الأسماء البتة، فلهذا سميت ذاتية.
ثم نظرنا إلى القسم الثاني الذي ذكرنا أنه يسمى غيرياً (4) فوجدناه ينقسم قسمين: إما لفظ يدل على كثيرين (5) مختلفين بأنواعهم في جواب " أي " فيكون ذلك (6) " عرضاً عاماً " وإما لفظ يدل على كثيرين مختلفين بأشخاصهم (7) في جواب " أي " فيكون ذلك " عرضاً خاصاً " .
واعلم أن اللغة العربية لم تمكن العبارة فيها بأكثر مما ترى. على أن السؤال ب " ما " والسؤال ب " أي " قد يستويان (8) في اللغة العربية وينوب كل واحد من هذين اللفظين
__________
(1) س: ما هذا.
(2) م: نامي.
(3) والورق والجريد المستطيل: والعراجين في م.
(4) في هامش س: صوابه " عرضياً " .
(5) م: كثير.
(6) ذلك: سقطت من س.
(7) في جواب أي: سقط من م.
(8) م: يستوي.

(4/109)

عن صاحبه ويقعان بمعنى واحد، ومن أحكم اللغة اللطينية عرف الفرق بين المعنين اللذين قصدنا في الاستفهام، فإن لفظ الاستفهام فيها عن العام غير لفظ الاستفهام عن أبعاض ذلك العام ببيان لا يخيل على سامعه أصلاً.
3 - باب الكلام في تفسير ألفاظ اندرجت لنا في الباب الذي قبل هذا الذي نبدأ به
ذكرنا في الباب الذي قبل هذا أشياء تختلف بأنواعها وأشخاصها، وأشياء تختلف بأشخاصها فقط دون أنواعها، ومثال ذلك أننا نقول في الذاتية: حيوان، فيدلنا على الإنسان والفرس وغير ذلك. وهذه أشياء تختلف بالأنواع والأشخاص معاً، فإن الإنسان يخالف الفرس بشخصه في أنه غيره، ويخالفه أيضاً بصفات شخصه؛ ونقول: فرس زيد، وفرس عمرو (1) فهذان إنما يختلفان بالشخص فقط، أي أن هذا غير هذا، وإلا فهذا فرس وهذا فرس، وهما متفقان في الصفات التي بها استحق كل واحد منهما أن يسمى فرساً؛ وكذلك الدينار والدينار، والدرهم (2) والدرهم، وهكذا سائر الأشياء. وكذلك نقول في الغيرية: أبيض وأبيض ونعني الإنسان أبيض (3) ، والثوب أبيض، والحائط أبيض، وهذه كلها مختلفة بأنواعها (4) وأشخاص في أن كل واحد منها غير الآخر. وتختلف أيضاً بصفاتها في أن (5) أحدها لحم ودم والثاني كتان محوك والثالث [8 و] تراب وماء وجص. ونقول ضحاك وضحاك فإنما يختلفان بالشخص في أن هذا غير هذا. وأما سائر الصفات التي بها استحقا اسم الإنسانية فهما فيهما متفقان، فهذه جملة كافية تفرح أكثر الغم في الجهل بالمراد بهذا اللفظ الذي تقدم قبل؛ وبقي تفسير كثير يأتي بعد هذا، إن شاء الله تعالى.
4 - باب الكلام في الحد والرسم وجمل الموجودات وتفسير الوضع والحمل
هذا باب ينبغي ضبطه جداً كالمفتاح لما يأتي بعد هذا إن شاء الله عز وجل.
__________
(1) م: خالد.... زيد.
(2) م: والدينار.
(3) م: الأبيض (وكذلك فيما يلي).
(4) بأنواعها: سقطت من م.
(5) في أن: فإن م.

(4/110)

اعلم أنه لا موجود أصلاً ولا حقيقة البتة إلا الخالق وخلقه فقط، ولا سبيل إلى ثالث أصلاً. فالخالق واحد أول لم يزل. وأما الخلق فكثير. ثم نقول: أما الخلق فينقسم قسمين لا ثالث لهما أصلاً: شيء يقوم بنفسه ويحمل غيره، فاتفقنا على أن سميناه " جوهراً " (1) ؛ وشيء لا يقوم بنفسه ولا بد من أن يحمله غيره فاتفقنا على أن سميناه " عرضاً " . فالجوهر هو جرم الحجر والحائط والعود وكل جرم في العالم. والعرض هو طوله وعرضه ولونه وحركته وشكله وسائر صفاته التي هي محمولة في الجرم. فإنك ترى البلحة (2) خضراء ثم تصير حمراء ثم تصير صفراء والحمرة غير الخضرة وغير الصفرة، والعين التي تتصرف عليها (3) هذه الألوان واحدة تنتقل فتصير جسماً آخر. وكذلك ترى الذهب زبرة، ثم يصير سبيكة ثم يصير ديناراً منقوشاً والجسم في كل ذلك هو نفسه. وكذلك ترى الإنسان مضطجعاً ثم راكعاً ثم (4) قائماً ثم قاعداً وهو في كل ذلك واحد لم يتبدل، وأعراضه متبدلة متغايرة، تذهب (5) وتحدث. ولا بد لكل ما ذكرنا من قسمي الخلق من صفات محمولة فيه أو معنى يوجد له يمتاز بذلك مما سواه ويجب من أجله الفرق بين الأسماء.
وأما الخالق عز وجل، فليس حاملاً ولا محمولاً بوجه من الوجوه وقد أحكمنا هذا المعنى في مكان غير هذا، والحمد لله رب العالمين على توفيقه إيانا.
ثم نرجع فنقول: إن الصفات أو المعاني التي ذكرنا أنه لا بد لكل ما دون الخالق تعالى منها، فإنها تنقسم قسمين: إما دالة على طبيعة ما هي فيه مميزة له مما سواه، فاتفقنا على أن سميناها (6) " حداً " ؛ وإما مميزة له مما سواه وهي غير دالة على طبيعة، فاتفقنا على أن سميناها " رسماً " . ونقول: إن المحارجة (7) في الأسماء لا معنى لهان وإنما
__________
(1) إزاء كلمة " جوهر " وكلمة " عرض " في هامش س تعريف لهما. قال كاتبه: " وما في باطن الكتاب من كلام الشيخ على الجوهر والعرض قد خالف فيه كافة المحققين " .
(2) كلمة البلحة كتبت فوق كلمة " النخلة " في س.
(3) س: عليه.
(4) ثم: سقطت من س.
(5) قبل كلمة " تذهب " في س وقعت لفظة " فصفة " .
(6) م: سمينا هذا.
(7) س: المحارحة؛ م: المخارجة.

(4/111)

يشتغل بذلك أهل الهذر والنوك والجهل؛ وإنما غرضنا منها الفرق بين المسميات، وما يقع به إفهام بعضنا بعضاً فقط. فقد أرسل الله تعالى رسلاً بلغات شتى، والمراد بها معنى واحد، [8 ظ] فصح أن الغرض إنما هو التفاهم فقط، ولا بد لكل ما دون الخالق تعالى من أن يكون مرسوماً ومحدوداً (1) ضرورة، لأنه لا بد أن يوجد له معنى يميز به طبعه مما سواه، عرضاً كان أو جوهراً (2) . وقد سمى المتقدمون الاسم في هذا المكان " موضوعاً " ، فإذا سمعتهم يقولون " الموضوع " فإنما يعنون الاسم المراد بيانه بالرسم أو بالحد، فكل محدود مرسوم وليس كل مرسوم محدوداً، لأن كل حد فهو تمييز للمحدود مما سواه، وكل رسم فهو تمييز للمرسوم (3) مما سواه؛ فكل حد رسم وبعض الرسم حد، وليس كل رسم لطبيعة المرسوم ولا مبيناً لها (4) ، وكل حد فهو مميز لطبيعة المحدود ومبين لها (5) ، فليس كل رسم حداً فالرسم أعم من الحد.
فالرسم المطلق الكلي (6) ينقسم قسمين: قسم يميز طبيعة المرسوم فهو رسم وحد، وقسم لا يميزها فهو رسم لا حد. وعبر الأوائل عن الحد بأنه: " قول وجيز دال على طبيعة الموضوع مميز له من غيره " ، وعبرت عن الرسم بأنه: " قول وجيز مميز للموضوع من غيره " . والحد محمول في المحدود والرسم محمول في المرسوم، لأن كل واحد منهما صفات ما هو فيه. فإذا كان التمييز مأخوذاً من جنس الشيء المراد تمييزه ومن فصوله كان حداً ورسماً، وإذا كان مأخوذاً من خواصه وأعراضه كان رسماً لا حداً.
قال أبو محمد (7) : هذه عبارة المترجمين وفيها تخليط لأنهم قطعوا على أن الرسم ليس مأخوذاً من الأجناس والفصول، وأنه إنما هو مأخوذ من الأعراض [والخواص]. ثم لم يلبثوا أن تناقضوا فقالوا: إن كل حد رسم، فأجبوا أن الحد مأخوذ من الأعراض وأن بعض الرسم مأخوذ من الفصول، وهذا ضد ما قالوه قبل. وأيضاً فإنهم قالوا: إن
__________
(1) س: ومحدوده.
(2) لأنه لا بد.... جوهراً: سقط في م.
(3) س: المرسوم.
(4) لها: سقطت من م.
(5) س: ومميز.
(6) المطلق الكلي: سقط من س.
(7) س: قال الشيخ؛ وهذه الفقرة متقدمة عن موضعها في س.

(4/112)

الرسم غير الحد، ثم قطعوا أن الحد هو بعض الرسم، وهذا [تناقض] كما ترى. لكن الصواب أن نقول: إن كل مميز شيئاً عن شيء فهو إما أن يميزه بتمييز يؤخذ من فصول ومن أجناس، فيكون حداً منبئاً عن طبيعة الشيء، مميزاً له مما سواه أو يميزه بتمييز يؤخذ من أعراض وخواصه، فيكون مميزاً للشيء مما سواه فقط، غير منبئ عن طبيعته، فيكون التمييز رأساً جامعاً، ينقسم إلى نوعين: إما حد وإما رسم.
وهذا فإنما هو بيان لمعنى لفظة الحد ولفظة الرسم فقط، لا أن الحد يحتاج إلى حد، ولو كان ذلك لوجب وجود محدودات لا نهاية لها، وهذا محال ممتنع باطل.
وإنما يشغب علينا في هذا المكان أحد رجلين: إما مشغب لا يستحيي من إنكار ما يعلم [9 و] صحته فيسعى في إبطال الحدود عن المحدودات، وإما ملحد ساع في إثبات أزلية العالم، وكل لا يعبأ به، لأنه دافع مشاهدة، ولله الحمد. وقد بينا أن الحد إنما هو صفات ما متيقنه في أشياء ومتيقن عدمها في أشياء أخر، فتصف كلاً بما فيه. فمن أنكر هذا فقد أنكر الحس والعيان وخرج من حد من يشتغل به.
فالحد هو نحو (1) قولنا في الإنسان: إنه الجسد القابل للون، ذو النفس الناطقة الحية الميتة. فإن الحي جنس للنفس، أي نفس كانت؛ وسائر ما ذكرنا فصول لها من سائر النفوس الحيوانية. فهذا هو الحد كما ترى. والرسم مثل قولك (2) في الإنسان: إنه هو الضحاك أو الباكيز فهو كما ترى مميز للإنسان مما سواه، وليس منبئاً عن طبيعته التي هي قبول الحياة والموت. والحد مبين ذلك. وحكم الحد أن يكون مساوياً للمحدود. ومعنى ذلك أن يقتضي لفظه إذا ذكر، جميع المراد فلا يشذ عنه شيء مما أردت أن تحده، ولا يدخل فيه ما ليس منه. فإن زدت في الحد لفظاً، فإن كان الذي زدت لفظاً يقع على معاني أكثر من معاني المحدود أو مثلها، بقي المحدود بحسبه، كقولنا في حد نفس الإنسان: إنها حي ناطق ميت جوهر حساس ضحاك بكاء مشرق في جسد يقبل الألوان منتصب القامة ونحو هذا. فالمحدود حتى الآن صحيح
__________
(1) نحو: سقطت من س.
(2) س: قوله.

(4/113)

الرتبة لأن كل نفس لكل إنسان فهذه صفاتها. وإن كان الذي زدت لفظاً يقتضي معاني أقل من معاني المحدود، كان ذلك نقصاناً من المحدود، كقولك في نفس الإنسان: إنها حية ناطقة ميتة حائكة أو تقول: طبيبة أو كاتبة، فإن هذا إنما هو حد لبعض نفوس الناس لا لجميعها، إذ ليس كل إنسان كاتباً ولا طبيباً ولا حائكاً. وأما إذا أنقصت من الحد الذي لا فضلة فيه، نعنى لا زيادة فيه على مقدار الكفاية في الحد، فإنه زيادة في المحدود كقولك في نفس الإنسان: إنها حية ناطقة فإن الملك والجني يدخلان تحت هذا الحد.
واتفق الأوائل على أن سموا المخبر عنه موضوعاً، وعلى أن سموا ذكرك لمن تريد أن تخبر عنه وضعاً، واتفقوا على أن سموا الخبر " محمولاً " وكون الصفة في الموصوف " حملاً " ؛ فما كان ذاتياً من الصفات كما قدمنا قيل فيه: هذا " حمل جوهري " ، وما كان غيريا قيل: هذا " حمل عرضي " وكل هذا اصطلاح على ألفاظٍ يسيرة ستجمع تحتها معاني كثيرة، ليقرب الإفهام. فإذا قلت: زيد منطلق، فزيد موضوع، ومنطلق (1) محمول على زيدٍ، أي هو وصف له. وهذا يسميه النحويون الابتداء والخبر إذا جاء على هذه الرتبة. فإذا سمعت الموضوع والمحمول فإنما تريد المخبر عنه والخبر عنه فاعلم، والله أعلم.
5 - باب الكلام على الجنس
ذكر الأوائل قسماً في الجنس لا معنى له، وهو: كتميم لبني تميم، والبصرة لأهلها، والوزارة لكل وزير [9 ظ]، والصناعة لأهلها، وهذا غير محصور ولا منضبط فلا وجه للاشتغال به. وإنما نقصد بكلامنا الجنس الذي ذكرنا أولاً وهو: اللفظ الجامع لنوعين من المخلوقات فصاعداً وليس يدل على شخص واحد بعينه كزيد وعمرو، ولا على جماعة مختلفين بأشخاصهم فقط كقولك (2) : الناس، أو كقولك (3) الإبل، أو كقولك الفيلة، لكن على جماعة تختلف بأشخاصهم
__________
(1) س: منطلق.
(2) س: كقوله.
(3) س: كقوله.

(4/114)

وأنواعهم كقولك " الحي " الذي يدل على الخيل والناس والملائكة وكل حي. والجنس الذي نتكلم عليه ليس يقع على بعض ما يقتضيه الحد، لكن على كل ما يقع عليه الحد، والجنس لا يفارق ما تقع عليه التسمية به إلا بفساد المسمى واستحالته. وذلك مثل قولك " الجوهر " فإن هذه اللفظة يسمى بها كل قائم بنفسه حامل (1) لغيره، فلا يمكن أن يوجد شيء قائم بنفسه حامل لغيره لا يسمى جوهراً، ولا يمكن أن يوجد جوهر لا يكون قائماً بنفسه حاملاً لغيره. ولو أنك توهمت هذا الشيء غير قائم بنفسه، لبطل أن يسمى جوهراً. وأما البلدة فقد ينتقل عنها الإنسان إلى غيرها ويبقى إنساناً بحسبه. وكذلك الخطة والصناعة والتجارة. وأما بنو تميم فقد نجد ناساً كثيراً ليسوا من بني تميم، فليس شيء من هذه الوجوه جنساً.
6 - باب الكلام على النوع
سمى الأوائل النوع في بعض المواضع اسماً آخر وهو " الصورة " وأرى هذا اتباعاً للغة يونان، فربما كان هذا الاسم عندهم، أعنى الذي يترجم عنه في اللغة العربية بالصورة، واقعاً على النوع المطلق، ولا معنى لأن نشتغل بهذا إذ لا (2) فائدة فيه. وإنما نقصد بالنوع إلى أن نسمي كل جماعة متفقة في حدها أو رسمها مختلفة بأشخاصها فقط، كقولك (3) : الملائكة والناس والجن (4) والنجوم والنخل والتفاح والخيل والجراد والسواد والبياض والقيام والقعود وما أشبه ذلك كله. والنوع واقع تحت الجنس لأنه بعضه. وقد يجمع الجنس أنواعاً كثيرة يقع اسمه نعني اسم الجنس على كل نوع منها، ويوجد حده في جميعها وتتباين هي تحته بصفات يختص بها كل نوع منها (5) دون الآخر. وذلك أنك تقول: حي فيقع تحت هذه التسمية الناس والخيل والبغال والأسد وسائر الحيوانات، فإذا حددت الحي فقلت: هو الحساس المتحرك بإرادة كان هذا الحد أيضاً جامعاً لكل ما ذكرنا وموجوداً في جميعها، وكان كل نوع مما
__________
(1) س: حاملاً.
(2) إذ لا: فلا في م.
(3) م: كقولنا.
(4) والجن: سقطت من م.
(5) منها: سقطت من م.

(4/115)

ذكرنا يختص بصفة دون سائرها، كالنطق والصهيل والشحيج والزئير وغير ذلك. فالحي جنس وكل ما ذكرنا أنواع تحتهن أي أن الحي يجمعها، وهي أبعاضه، وهي مختلفة تحته كما قدمنا [10 و].
وها هنا رتبة عجيبة وهي أن المبدأ في التقسيم للعالم جنس لا يكون نوعاً البتة، كالجوهر فإنه يسمى به الحجارة والشجر والنبات والحيوان، كل ذلك أوله عن آخره جوهر، والجوهر مبدأ ليس فوقه جنس يقع تحت اسمه الجوهر وغير الجوهر. والوقف في تقسيم العالم نوع لا يكون جنساً البتة كالناس والخيل والنمور والياقوت والعنب وما أشبه ذلك؛ فإنه ليس تحت كل اسم من هذه الأسماء إلا أشخاصه فقط كزيد وعمرو وهند، وكل (1) فرس على حدته، وكل ياقوتة على حدتها، وكل عنبة على حدتها. ولا تغتر (2) بأن تكون أيضاً أوصاف تجمع بعض الناس دون بعض كالسود والبيض والفطس والطوال والقصار، وكذلك في كل نوع، فإنما هذه أصناف وأقسام. والطبيعة في كل واحد منهم واحدة، وحد كل واحد منهم واحد جامع لجميعهم، وليس كذلك حد الأنواع، بل لكل نوع حد على حدة لا يشاركه فيه نوع آخر البتة، وبين هذين الطرفين أشياء تكون نوعاً وجنساً كالنامي فإنه نوع للجوهر لأن من (3) الجوهر نامياً وغير نام، والنامي أيضاً جنس لذي النفس الحية الميتة، ولغير ذي النفس، لأن الشجر والنبات وجسم الإنسان وسائر الحيوان القابل للموت نوام (4) كلها، واسم النامي يقع على جميعها ويعمها.
واتفق الأوائل على أن سموا الجنس الأول جنس الأجناس نعني الذي لا جنس فوقه، وهو الذي لا يكون نوعاً أصلاً. واتفقوا على أن سموا النوع الآخر نوع الأنواع، وهو الذي قلنا إن فيه الوقف وإنه لا يكون جنساً البتة، وإنه لا نوع تحته، وليس تحته شيء غير أشخاصه فقط.وهذا النوع هو الذي يعبر عنه بأنه يلي الأشخاص. وأما سائر الأنواع التي ذكرنا أنها بين الطرفين وأنها أنواع وأجناس فإنها ليست تلي
__________
(1) م: وككل.
(2) تغتر: غير معجمة في م؛ س: صورة قد تقرأ، يعتبر.
(3) من: سقطت من س.
(4) س: نوامي.

(4/116)

الأشخاص في الرتبة، لأن بينها وبين الأشخاص أنواعاً أخر، كقولك: " الناس " فإن هذه اللفظة بين قولك " الحي " وبين: زيد وعمرو. فاستبان ولله الحمد أن الجنس ينقسم قسمين: جنس لا يكون نوعاً البتة (1) وهو المبدأ أعني الجوهر (2) ، وجنس قد يكون نوعاً؛ واستبان (3) أن النوع ينقسم قسمين: نوع لا يكون جنساً وهو الذي فيه الوقف في القسمة، كأشخاص الناس أو الخيل (4) ، ونوع قد يكون جنساً وهو (5) في الحقيقة (6) ثلاثة أقسام: القسم الواحد جنس محض، والقسم الثاني نوع محض، والقسم الثالث جنس من وجه ونوع من وجه آخر، فهو جنس لما تحته لأنه عام له، ونوع لما فوقه لأنه معموم به. وقد عبر بعضهم بأن قال إنما هو (7) نوع لما تحته أي جامع له، ولم يعبر أحد بأن يقول إنه جنس [10ظ] لما فوقه. وإنما ذكرت لك هذا لئلا تراه فيشكل عليك. والصواب ما ذكرنا أولاً من أنه نوع لما فوقه من الأجناس، وجنس لما تحته من الأنواع، لأنك إذا أضفته إلى ما فوقه فالأحسن أن تسميه باسم غير الذي تسميه به إذا أضفته إلى ما تحته، ليلوح الفرق بين اختلاف إضافيته. وأما نوع الأنواع الذي ذكرنا فلا يجوز أن نسميه جنساً أصلاً لأن الجنس إنما يسمى به ما يجمع نوعين فصاعداً لا الذي يلي الأشخاص فقط.
7 - باب جامع للكلام في الأجناس والأنواع معاً
أجناس الأجناس التي لا تكون نوعاً أصلاً وهي أوائل في قسمة العالم: ذكر المتقدمون أنها عشرة ثم حققوا فقالوا: إن الأصول منها أربعة، فالعشرة هي: الجوهر، والكم، والكيف، والإضافة، والمتى، والأين، والنصبة، والملك، والفاعل والمنفعل. والأربعة التي حققوا أنها رؤؤس المباديء وأوائل القسمة: الجوهر
__________
(1) البتة: سقطت من س.
(2) أعني الجوهر، لم ترد في م.
(3) س: فاستبان.
(4) كأشخاص... الخيل: سقط من م.
(5) س م: وهي.
(6) الحقيقة: سقطت من س.
(7) إنما هو: إنه في م.

(4/117)

والكم والكيف والإضافة. وأما الست البواقي فمركبات من الأربع المذكورة، أي من ضم بعضها إلى بعض على ما يقع في أبوابها، إن شاء الله عز وجل.
واعلم أن الجوهر وحده من جملة الأسماء التي ذكرنا - قائم بنفسه وحامل لسائرها، والتسعة الباقية (1) محمولات في الجوهر وأعراض له وغير قائمات بأنفسها. فإن قال قائل: هلا جعلت شيئاً أو موجوداً أو مثبتاً أو حقاً، جنساً جامعاً لهذه الأسماء العشرة، لأن جميعها موجود ومثبت وحق وشيء، قيل له وبالله تعالى التوفيق: قد قدمنا أن الجنس منه يؤخذ (2) حد كل ما تحته وأن الحد ينبئ (3) عن طبيعة المحدود، فوجب أن الجنس فيه إنباء عن طبيعة كل ما تحته. والطبيعة هي قوة في الشيء توجد (4) بها كيفياته على ما هي عليه. فما لم يكن منبئاً عن طبيعة ما تحت اسمه فليس جنساً. فلما كانت لفظة شيء وموجود ومثبت وحق (5) لا تنبيء عن طبيعة كل ماوقعت عليه، ولم يكن فيها أكثر من أنه ليس باطلاً ولا معدوماً فقط، وجب أن لا يكون شيء من هذه الألفاظ جنساً لما سمي به. وأما لفظة معلوم فقد تقع على الموجود والمعدوم والحق والباطل لأن الباطل معلوم أنه باطل، والمعدوم معلوم أنه معدوم، فليس أيضاً جنساً لما قدمنا، ولأنه كان يجب أن يكون الباطل والحق تحت جنس واحد وهذا محال شنيع. وأيضاً فإن وجودنا بعض هذه الرؤوس مخالف لوجودنا سائرها [11و] فبعضها تجدها النفس بالحواس الأربع المؤديات (6) لصفات محسوساتها إلى النفس الحساسة، غير قائمة بأنفسها، وبعضها تجدها النفس بمجرد العقل، غير قائمة بأنفسها، كوجود (7) العدد والزمان والإضافة، وبعضها تجدها النفس بتوسط العقل والحواس معاً قائماً بنفسه كالجوهر، وقد تجد النفس أيضاً بمجرد العقل وبتدرج من
__________
(1) م: والتسع البواقي.
(2) م: يؤخذ منه.
(3) م: متنبئ.
(4) س: يوجد؛ م: تجري.
(5) م: وحق مثبت.
(6) س: الأربعة؛ م: المؤدية.
(7) م: كوجودنا.

(4/118)

وجودها هذه العشرة (1) موجوداً حقاً غير موصوف بشيء من صفات هذه العشرة (2) وهو الأول الواحد الخالق الذي لم يزل لا إله إلا هو. وكل ما يقع تحت جنس واحد فلا يكون وجوده إلا على صفة واحدة جامعة لجميعه، أي بحد واحد جامع لكل ما تحت الجنس، أو بخاصة واحدة جامعة لكل ما تحت الجنس، على ما نبين في باب كل رأس من العشرة المذكورة، وخواص الرؤوس المحققة من هذه العشر مختلفة فوجب أن لا تكون كلها تحت جنس واحد، فوجب أن لا يكون موجود جنساً لهذه العشرة البتة. والقول في مثبت كالقول في موجود ولا فرق. وأما لفظة حق وشيء فبعض هذه العشرة إنما هو حق بنفسه، وهو الجوهر، وكذلك هو أيضاً شيء بنفسه، وسائرها إنما هي حق بغيرها وشيء بغيرها (3) ، لأنها إنما تحققت بالجوهر، وبه صارت أشياء، ولولا الجوهر لم تكن حقاً ولا شيئاً. وكل ما يقع تحت جنس فطبيعته واحدة لا مختلفة، وهذه الأشياء طبائعها مختلفة كما ترى، فوجب أن لا يكون حق وشيء جنساً لها، إذ إنما يكون إيقاع (4) أسماء الأجناس على ما تحتها على حسب اتفاقها في طبائعها، واتفاقها في حدودها، واتفاقها في فصولها فيوجب ذلك اتفاق أسمائها،وبحسب اختلافها في الطبائع تختلف فصولها وحدودها فتختلف أسماء أجناسها لذلك.
واعلم أن موجوداً وحقاً ومثبتاً وشيئاً (5) واقعة على كل ما تقع عليه وقوع الأسماء المشتركة، على ما نبين في باب وقوع الأسماء على المسميات.فإن قال قائل (6) : فهلا جعلتم قولكم " عرضاً " جنساً للتسع الباقية دون الجوهر قيل له، وبالله تعالى التوفيق: إن كون هذه التسع المسميات عرضاًكون مختلف، وحمل الجوهر لها حمل مختلف، لأن بعضها محمول في شخصه (7) وعرض فيه كالكيفيات، وبعضها
__________
(1) زاد بهامش س: إلى معرفة ما هو.
(2) س: العشر (كذلك في ما يلي).
(3) وشيء بغيرها: سقط من م.
(4) إيقاع: سقطت من م.
(5) وردت هذه الألفاظ مرفوعة في م، وهو صواب كذلك.
(6) قائل: سقطت من م.
(7) م: جرمه.

(4/119)

محمول في طبيعته وعرض فيها كالعدد والزمان، وبعضها عرض له من قبل غيره، ومحمول في طبيعته بطبيعة غيره، كالإضافة. وقد قدمنا أن الجنس منبئ عن طبيعة ما تحته، وهذه التي ذكرنا طبائعها في كونها عرضاً مختلفة ورسومها مختلفة فبطل أن يكون [11ظ] عرض جنساً لها، فمن نازعنا من أهل السخف والسفسطة وقال: أنا أريد أن أسمي جنساً كل اسم عبر به عن كثير وجماعة، ولا أبالي باتفاق طبائعها تحت ذلك الاسم أو باختلافها، قلنا له: لسنا ننازعك ولا ننفق معك الساعات في ما لا فائدة فيه، إلا أننا نقول لك قولين كافيين لمن عقل ولم يرد الشغب، فنقول: إن عزمت على ما ذكرت وكنت موحداً، فاعلم أنك قد أوقعت الله عز وجل تحت الأجناس، لأنه تعالى موجود وحق ومثبت. فإذا أوقعته تحت جنس فقد جعلته محدوداً ضرورة، إذ كل ما وقع تحت جنس فمحدود، تعالى الله عن ذلك. والقول الثاني أنا نقول له (1) : لسنا ننازعك في الجيم والنون والسين فإن بدا لك أن تسمى يدك أو رجلك أو ضرسك جنساً فلا مانع لك من ذلك إلا أنك تحتاج إلى من يوافقك على التخاطب بهذه اللغة التي أحدثتها، وحسبنا أن نقف عند طاعتك في اسم توافقنا عليه، نتفق على إيقاعه على كل جماعة تجمعها طبيعة واحدة تقوم منه فصولها، وتوجد منه حدودها، ويوجد أيضاً تحته (2) كثيرون مختلفون بأنواعهم، لنتفاهم به مرادنا، فإن أبيت من ذلك ولم توقع ما دون الخالق تعالى تحت حدود، فإنك واقع تحت المجاهرة بمكابرة العقل والحواس، لأنك ترى ضرورة أشياء تتفق في صفة واحدة، وأشياء أخر تخالفها في تلك الصفة وتتفق في صفة أخرى، وهذا هو معنى الحد لأن كل صفة تحد ما هي فيه دون ما ليست فيه، لا يدفع هذا إلا مجنون أو من هو في أسوأ من حال المجنون لقصده إبطال الحقائق وتلبيس المعارف وإثبات الأشكال. ومن بلغ هاهنا ترك الكلام معه، إذ غايتنا ممن يكلم أن ينصرف إلى الحق أو يلحق بالذين لا تجري أحكام العقل عليهم، مع أن هذا كفر من معتقده، إن كان ممن يسم نفسه بالإيمان؛ وبالله تعالى نعوذ من الضلال وما دعا إليه.
__________
(1) س: والقول الثاني نقول.
(2) م: تحته أيضاً.

(4/120)

وبهذا نكلم أيضاً من قال: هلا سميتم نوعاً ما سميتم جنساً ما سميتم نوعاً، فإني قد شاهدت من يسأل هذا السؤال الأحمق.
واعلم أن الجوهر وحده دون سائر الأشياء التي ذكرنا موجود بنفسه وسائرها متداول عليه، وكلها موجود به لا سبيل إلى أن توجد دونه البتة، والجوهر وإن كان لا يوجد دونها أيضاً البتة، فقد يوجد دون بعضها، ولا سبيل إلى أن يوجد شيء منها دون جوهر البتة، إلا أن الجوهر محسوس بالعقل فقط، وليس مرئياً ولا مذوقاً ولا ملموساً ولا مشموماً وإنما نرى الألوان، فإذا عدم اللون لم نر شيئاً كالهواء المتحرك، وهو الريح فإنه يحس باللمس، وينطح [12و] الأجسام العظام فيسقطها وهو غير مرئي لأنه لا لون له، والجن (1) كذلك، وقد أخبرنا الصادق،عليه السلام، عن الله (2) عز وجل، أنهم يروننا من حيث لا نراهم، ونحن ذوو ألوان وهم غير ذوي ألوان، وكذلك أيضاً لا نشم الحجر لأنه لا رائحة له، وإنما نشم (3) الرائحة على حسب اختلافها وكذلك أيضاً لا يذاق الحجر فإنه لا طعم له وإنما تذاق الطعوم على حسب اختلافها، وإنما تلمس المجسة من الخشونة أو اللين أو الاملاس أو الصلابة أو التهيل، وقد يسمح بعض الجواهر بعرض فيه (4) على ما يقع (5) بعد هذا، إن شاء الله عز وجل. وإنما أوقعنا ما يقع تحت الحواس تحت الكيفية طلباً للاختصار وجمعاً للكثير تحت اسم واحد، ولأنها كلها ترسم برسم واحد، على ما يقع في بابه إن شاء الله. وكل واحد من الرؤوس التي ذكرنا جامع لطبيعة أشياء كثيرة فسمينا كل واحد منها (6) جنس أجناس، وسمينا كثيراً مما يقع تحت كل رأس منها أجناساً أيضاً، إلى أن نبلغ إلى الأنواع المحضة التي تلي الأشخاص.
واعلم أن كل رأس أعلى، ومرادنا بذلك جنس الأجناس، وكل ما تحته مما
__________
(1) م: والجني.
(2) م: الخالق.
(3) م: يشم... تشم.
(4) بعرض فيه: سقطت من م.
(5) يقع: يأتي، في س.
(6) منها: سقطت من س.

(4/121)

يسمى جنساً أو نوعاً فإن كل ما يقع تحته يسمى باسم الرأس الذي هو أعلى منه، ويحد (1) بحده، فإن نفس الإنسان تسمى جوهراً وتسمى حية وترسم برسم الجوهر وتحد بحد الحي وكذلك جسد الإنسان يسمى نامياً وجوهراً وجسماً ويحد ويرسم بحد كل واحد من هذه الأسماء ورسمها (2) .
واعلم أنه لا يسمى الرأس (3) الأعلى باسم ما تحته ولا يحد بحده. والمتقدمون يعبرون في هذا المكان بأن يقولوا: " الأعلى يقال على الأسفل والأسفل لا يقال على الأعلى " وإنما كان ذلك لأن الأسفل موجود في الرأس الأعلى هو وغيره مما هو واقع تحت الرأس الأعلى، فلو سميت الرأس الأعلى باسم بعض (4) ما يقع تحته لكنت قد نقصته بعض صفاته. ألا ترى كل نامٍ (5) جسم فلو سميت الجسم المطلق نامياً، لكنت مخطئاً كاذباً، لأن الحجر جسم وليس الحجر نامياً، فكان يجب من قولك أن يكون الحجر نامياً (6) وهذا محال. وأنت إذا سميت النامي جسماً كنت مصيباً، وزيد يسمى إنساناً ويحد بحد الإنسان، ويسمى حياً ويحد بحد الحي، ويسمى جسماً ويرسم برسم الجسم،ولا يسمى الجسم المطلق حياً ولا يحد بحد الحي ولا يسمى أيضاً (7) إنساناً ولا يحد بحد الإنسان، ولا يسمى زيداً ولا يحد بحد زيد. ونعني بالجسم المطلق كل ما يطلق على كل طويل عريض عميق. فالحجر جسم وليس حياً ولا إنساناً ولا زيداً.فالمطلق هو الاسم الكلي الذي يعم كل ما سمي (8) به وقد [12ظ] قدمنا قبل أن الأشياء والمخلوقات تنقسم أقساماً ثلاثة: أجناس وأنواع محضة (9) وأشخاص. فكل ما يسمى جنساً مما لا يكون إلا جنساً محضاً ومما يكون جنساً ونوعاً فإنه محدود عندنا وفي الطبيعة، أي أننا نبدأ فنقول: كل ما دون الخالق عز وجل
__________
(1) س: ونحده.
(2) س: ويحد ويرسم برسم وحد... الأسماء.
(3) الرأس: سقطت في م.
(4) بعض: سقطت من س.
(5) م س: نامي.
(6) وكان يجب... نامياً: سقط من س.
(7) أيضاً: سقط من م.
(8) م: يسمى.
(9) محضة: من م وحدها.

(4/122)

ينقسم قسمين: جوهر ولا جوهر. فالجوهر هو الجسم في قولنا والجسم هو الجوهر ولا شيء دون الخالق تعالى إلا جسم أو محمول في جسم. وقد أثبت غيرنا جوهراً ليس جسماً وهذا باطل وليس هذا مكان حل الشكوك المعترض بها علينا في هذا القول وقد أحكمناه في مكانه، وبالله التوفيق. والكلام في هذا هو واقع فيما بعد الطبيعة وفي علم التوحيد وقد أثبتناه في كتاب الفصل في الملل والنحل (1) .
وكذلك رسم غيرنا أيضا ًفي حد الإنسان أنه حي ناطق ميت. وهذا الحد لا يخلو من أن يكون أراد به الجسم المركب وحده أو النفس وحدها أو الجسم المركب والنفس معاً، فإن كان (2) أراد الجسم المركب وحده أو النفس وحدها (3) أو الجسم المركب والنفس معاً فذلك خطاْ لأنه أدخل الجسم المركب تحت الحي، والحي إنما هو النفس وحدها، وهي الحساسة المتحركة التي إن بطلت بطل حس الجسم وحركته البتة، وإن كان أراد النفس وحدها فذلك خطأ أيضاً لأنه أدخلها تحت النامي،والنفس ليست نامية وإنما النامي جسمها المركب فقط، وللبراهين على هذا مكان آخر قد ذكرناه في كتاب الفصل (4) أيضاً في باب النفس (5) .
ثم نرجع فنقول: والجوهر منقسم (6) قسمين: حي ولا حي. والحي ينقسم قسمين (7) : نفس ناطقة ونفس غير ناطقة. ولا حي بحياة إلا نفس ولا نفس إلا (8) حية بحياة. وحد الحي ذي الحياة هو الحساس المتحرك بإرادة. فالنفوس (9) الناطقة هي الملائكة وأنفس الأشخاص الخلدية التي أخبرنا الصادق، صلى الله عليه وسلم، أنها في دار النعيم من الحور والولدان وأنفس الأنس وأنفس الجن. وغيرنا يعتقد مكان الأشخاص
__________
(1) الفصل 5: 66.
(2) كان: من م وحدها.
(3) أو النفس وحدها: سقط من م.
(4) الفصل 5: 84.
(5) في باب النفس، سقط من م.
(6) م: ينقسم.
(7) حي... قسمين: لم يرد في م.
(8) ولا نفس إلا: لم يرد في س.
(9) م: فالنفس.

(4/123)

الخلدية التي ذكرنا أن الأجرام العلوية من الكواكب والفلك ذات أنفس حية ناطقة وللكلام في كل (1) هذا الشك مكان غير هذا. والنفس غير الناطقة هي أنفس سائر الحيوان. والنفس الناطقة تنقسم قسمين: ناطقة ميتة وناطقة غير ميتة. فالغير ميتة هي الملائكة وأنفس الأشخاص الخلدية التي ذكرنا، والميتة هي أنفس الإنس والجن. ومعنى قولنا ميتة أي أنها مفارقة لمدرعاتها من الأجسام المركبة من العناصر الأربعة التي ابتدأت بالتشبث بها في عالم الامتحان، لا أنها تعدم أصلاً (2) ولا يبطل حسها وفكرها وتمييزها وحركتها أصلاً. والميتة تنقسم قسمين: ذات جسد [13و] يقبل الألوان (3) ، وهي نفس الإنسان، وذات جسد لا يقبل الألوان (4) وهي نفس الجني. وأما غير الناطقة فترسم بالصهال والنهاق (5) والنباح والشحاج (6) وبغير ذلك من سائر الصفات المحسوسة فيها المفرقة بين أنواعها،وهي أنواع كثيرة تلي الأشخاص بعد. وأما اللاحي نريد القسم الذي هو غير حي فينقسم قسمين: مركب ولا مركب،فالغير مركب هي العناصر الأربعة التي هي النار والهواء والماء والأرض والأفلاك التسعة وما فيها من الدراري والكواكب. والأفلاك التسعة هي السماوات السبع التي هي سبع طرائق للدراري والكرسي الذي هو فلك المنازل والعرش الذي هو الفلك الكلي المحيط الذي يدور دورة في كل يوم وليلة الذي ليس فوقه خلاء ولا ملاء والذي هو منتهى جرم العالم وكرته ولا شيء بعده. ومعنى قولنا مركب وغير مركب هو أن المركب ماخلقه الخالق عز وجل من أشياء شتى كأجسام الحيوان والشجر المركبة من العناصر الأربعة. ومعنى قولنا غير مركب وبسيط هو ما خلقه الخالق تعالى من طبيعة واحدة لا من أشياء
__________
(1) م: حل.
(2) أصلاً: سقطت من س.
(3) م: ذات جسد قابل للألوان.
(4) م: وذات جسد لا قابل للألوان.
(5) والنهاق: لم ترد في س.
(6) م: والشحاج والنابح.

(4/124)

شتى، وإلا فكل مركب وكل غير (1) مركب فمؤلف من أجزاء كثيرة محتمل للتجزيء والانقسام أبداً. والمركب ينقسم قسمين: نام ولا نامٍ (2) والنامي ينقسم قسمين: ذو نفس ولا ذو نفس. وحد النامي هو ما تغذى بغذاء ينقسم من وسطه إلى طرفيه ويحيله إلى نوعه، فاللا ذو نفس الشجر والنبات وهما قسمان: ذو ساق ولا ذو ساق ثم كل واحد من هذين القسمين ينقسم على أنواع كثيرة تلي الأشخاص بعد. وذو النفس ينقسم قسمين: ذو نفس ناطقة مثل أجساد الإنس والجن وذو نفس لا ناطقة مثل أجساد سائر الحيوان. وذو النفس الناطقة ينقسم قسمين جسم يقبل الألوان وهو جسم الإنسان وجسم لا يقبل الألوان (3) وهو جسد الجن (4) . وذو النفس الغير ناطقة هو أجسام سائر الحيوان وهي أنواع كثيرة جداً تلي الأشخاص بعد وتحد بصفاتها المختصة بها وبفصولها المميزة لطبائعها وبالإضافة إلى أنفسها. فتقول: ذو النفس المفترسة الزآرة، وذو نفس ناهقة وما أشبه ذلك. وهكذا يحد كل نوع من الشجر والنبات بفصوله المميزة لطبائعه وبصفاته المختصة به، وهذا أمر يكثر جداً ويتسع وإنما قصدنا هاهنا الكلام على الجمل.
وغير النامي ينقسم أقساماً كثيرة منها معدنيات [13ظ] كالياقوت والذهب وغير ذلك، ومنها خشبيات وهي أنواع محضة تلي الأشخاص ويحد كل نوع منها بفصوله المميزة لطبيعته مما سواه وبصفاته التي تخصه. فهذه الأجناس محدودة كما ترى عندنا محصورة، ومحدودة في أنفسها محصورة، وهو الذي أردنا بقولنا إنها محدودة في الطبيعة لأننا قد تيقنا أن هذه الأقسام لا زيادة فيها أصلاً وأنها متناهية العدد كما ذكرنا. وأما كل ما هو نوع محض وهي الأنواع التي تلي الأشخاص وهي التي قلنا فيها إنها تسمى أنواع الأنواع فإنها محدودة في الطبيعة غير محدودة عندنا، نعني بذلك أن عدد هذه الأنواع من الحيوان والشجر والنبات والأحجار متناه (5) في ذاته عند
__________
(1) م: وغير.
(2) م س: نامي وى نامي (وكذلك هو حيثما ورد).
(3) يقبل الألوان: ملون في س.
(4) م: الجني.
(5) س م: متناهي.

(4/125)

الباري عز وجل بعدد لا يزيد أبداً ولا ينقص،فنحن على يقين من أنه لا يحدث حيوان لم يحدث بعد، مثل ذي أربع من الجمال يطير أو ذي ثلاثة رؤوس ولا أن الخيل تفنى حتى لا يوجد في العالم فرس وكذلك سائر الأنواع. وقد نبه الرسول عليه السلام على ذلك بقوله: " لولا أن الكلاب أمة من الأمم لأمرت بقتلها " (1) . ففي هذا إخبار أن كل أمة من الأمم لا سبيل إلى إعدامها. وقال تعالى في أنه لا مزيد في الأنواع (2) {وتمت كلمت ربك صدقاً وعدلاً، لا مبدل لكلماته} (الأنعام:115) وكذلك قوله تعالى: {وعلم آدم الأسماء كلها} (البقرة: 31).
برهان ثان: جميع الأنواع محصورة العدد لا زيادة فيها لإدخاله تعالى الكلية فيها والكلية لا تدخل إلا في ذي نهاية (3) ، إلا أننا لا نحيط بأعدادها نحن، فلسنا نحصي أنواع الطير،ولا أنواع الحيوان المائي والبري وسائر الحشرات، وإنما يعلم عددها باريها عز وجل، إلا أنه متناه محصور كما قدمنا. وبرهان ذلك أن ما لا نهاية له فلا يجوز أن يكون شيء أكثر منه، والأشخاص الواقعة تحت الأنواع أكثر من الأنواع،فلما كان ذلك وجب أن الأنواع ليست مما لا نهاية له، وإذا كان ذلك وجب أنها متناهية ضرورة،ولما كانت أنواع الأنواع لا نحيط نحن بها أوجب ذلك علينا أن نتوصل إليها بالأنواع التي تكون أجناساً لنصل إلى علم اتفاقها واختلافها ولذلك لم ننحدر من الأجناس الأول إلى الأنواع المحضة؛ وأما الأشخاص فليست محصورة لا عندنا ولا في الطبيعة، لأننا نجد بالحس الضروري أن أشخاص الناس إذا كان طاعون أو قتل ذريع في يوم معركة، أنها قد قلت جداً عما كانت عليه بالأمس، ثم إذا أتصل النماء والذرء وتهدنت البلاد،كاد المعمور يضيق بأهله لكثرتهم، فهم أبداً (4) يزيدون وينقصون. والأنواع ليست كذلك. لكنها لا [14و] تزيد ولا تنقص أبداً إلا أن يشاء الخالق إفناء ما شاء منها يوم البعث في عالم الجزاء فهو القادر
__________
(1) الحديث في الجامع الصغير 2: 132.
(2) بهامش س عند قوله " لا مزيد في الأنواع " لا يخفى ما فيه لقوله: " ويخلق ما لا تعلمون " ثم أورد المعلق حكاية رواها أبو نعيم في الحلية عن امرأة مزدوجة الخلقة.
(3) وكذلك.. نهاية: سقط من م.
(4) م: دأباً.

(4/126)

على ما يشاء لا إله إلا هو.
وأما الأشخاص فليس لها عدد تقف عنده،فلا يمكن أن لا تزيد ولا تنقص، لكن ما خرج منها إلى الوجود فمحدود العدد، محصور مذ خلق الله تعالى العالم إلى كل وقت يقال فيه الآن. وأما ما لم يخرج منها بعد إلا أنه مما علم الله تعالى أنه سيخرج فهو في علم الله تعالى محدود محصور (1) وفي الطبيعة معدود (2) إذا خرج، لا قبل أن يخرج، والزيادة فيها ممكنة في قوته عز وجل بلا نهاية في عدد ولا أمد.
وأنت ترى بما بينا أنه كلما ابتدأنا من عند أنفسنا، نعني من (3) الأشخاص صاعدين إلى جنس الأجناس، ابتدأنا بالكثرة، فكلما ارتفعنا قل العدد إلى أن نبلغ إلى الرؤوس التي ذكرنا، وإذا ابتدأنا من هنالك لم نبتدئ إلا بقسمين فقط وهما: جوهر ولا جوهر ثم نتزيد العدد في الكثرة إلى أن نبلغ إلى الأنواع التي تلي الأشخاص.
واعلم أن العموم ليس بلا نهاية، لكن بنهاية، فأعم الأسماء (4) قولك شيء وموجود، وهذا الذي يسميه النحويون أنكر النكرات، وكذلك الخصوص ليس أيضاً بلا نهاية،لكن أخص الأسماء كلها فيما دون الله، تبارك وتعالى (5) ، أنا وأنت، وهذا أعرف المعارف.
واعلم أن جنس الأجناس مبدأ لما تحته،كآدم للناس، والأنواع كالأمم، وأنواع الأنواع كالقبائل، نريد أنها مثلها في التفرع عنها فقط.
واعلم أنهم قالوا: إن الجنس الذي هو جنس الأجناس مرسوم لا محدود لأنه ليس فوقه جنس يؤخذ حده منه وأما الأنواع فمحدودة.
وأما الأقسام التي تنقسم عليها أنواع الأنواع فإنها (6) تسمى أقساماً أو أصنافاً، وذلك
__________
(1) م: محصور معدود.
(2) وفي... معدود: لم يرد في م.
(3) من: في م وحدها.
(4) س: الأشياء.
(5) م: دون الخالق تعالى.
(6) م: فإنما.

(4/127)

مثل (1) ذكور كل نوع وإناثه، أو سودانه وبيضانه، أو ما اختلفت ألوانه من سائر الأنواع، أو ما اختلفت طعومه مما أستوى تحت نوع واحد من الثمار والنبات وسائر ما يختلف في صفة ما وهو يجمعه كله نوع واحد؛ لأنك تجد الأسود والأبيض من الناس، والذكر والأنثى من كل نوع من الناس والحيوان غير الناطق وكثير من النوامي غير الحية، وذوات الألوان المختلفة من الخيل والدجاج وغير ذلك، فكل ذلك محدود بحد واحد، ومجتمع في طبيعة واحدة. وكثير من ذلك يعم أبعاضاً من أنواع كثيرة، كالذكر والأنثى والأسود والأبيض، ومن المحال أن يكون نوع واحد تقع تحته طبائع مختلفة متضادة الصفات، لا تحد كلها بحد جامع لها؛ فلذلك لم تجعل هذه أنواعاً جامعة لما تحتها (2) ، وإنما نبهنا على هذا (3) لئلا يقول جاهل (4) : إن هذه الأقسام مختلفة، فهلا جعلتموها أنواعاً مختلفة، فأريناه أن حدها واحد، وطبيعتها واحدة، وخواصها واحدة، وفصولها واحدة، وإنما [14ظ] اختلفت في الأعراض فقط، وبهذا لم ننكر صبغ النحاس أبيض (5) حتى يعود في مثل لون الفضة، وأنكرنا ومنعنا من أن نحيل طبع النحاس أصلاً إلى طبع الفضة، كما لا سبيل إلى إحالة طبع الحمار إلى طبع الإنسان البتة أصلاً، والله أعلم (6) .
8 - باب الفصل
ذكرت الأوائل في الفصل قسمين سموهما: عامياً وخاصياً، وليس وضعهما عندنا في باب الكلام في الفصل الذي نقصده في الفلسفة صواباً، لأنهما واقعان في باب الكلام في العرض؛ وإنما نقصد هاهنا الكلام في (7) الفصل الذي يفصل الأنواع
__________
(1) مثل: لم ترد في س.
(2) وكثير من ذلك... تحتها: سقط من م.
(3) م: بهذا.
(4) م: الجاهل.
(5) أبيض: في وحدها.
(6) والله أعلم: زيادة من م (وهو يتكرر فيها عند نهايات الفصول).
(7) العرض... في: سقط من س.

(4/128)

بعضها عن (1) بعض تحت جنس واحد. مثل أن تقول: حي، فيقول لك قائل: نفس الإنسان حي ونفس الحمار حي، فأي الحيين تعني فتقول: الحي (2) الناطق الميت، فالناطق الميت فصلان، فصلا نوع الإنسان (3) من نوع الحمار تحت جنس الحي، فهذا الفصل نريد، لا ما سواه. وهذا الذي يسميه الأوائل " خاص الخاص " فنقول: وبالله نستعين وبه التوفيق (4) :
إن الفصل هو ما فصل طبيعة من طبيعة، فبان لنا به أن هذه غير هذه البتة مما إذا توهمنا أن ذلك الفصل معدوم مما هو فيه، مرتفع عنه، فقد فسد الذي هو فيه وبطل البتة، فإنك متى رفعت النطق والموت عن الإنسان لم يكن إنساناً أصلاً، بوجه من الوجوه، وهذا فرق ما بين الفصل والخاصة على ما يقع بعد هذا إن شاء الله تعالى. ولذلك سمي هذا الفصل ذاتياً فيما خلا قبل هذا. وبهذا الفصل تقوم الأنواع تحت الجنس وينفصل بعضها من بعض، ويتميز بعضها من بعض. ومنفعته عظيمة في كل علم، إذ قد يلزم بعض النامي ما لا يلزم بعضه، ويلزم بعض الحي ما لا يلزم سائره، فلولا الفصول المميزة لكل نوع على حدة، لاختلطت الأحكام والصناعات وجميع فوائد العالم، فلم تستبن.
واعلم أن هذه الفصول تسميها الأوائل " الجوهرية " للزومها ما هي فيه، فكأنها الجواهر (5) لثباتها.
واعلم أن الفصول والأجناس والأنواع لا تقبل الأشد ولا الأضعف، ولا تقع على ما تقع عليه إلا وقوعاً مستوياً، ولا يجوز أن يكون إنسان أشد في أنه إنسان من إنسان آخر، ولسنا نعني المروة والذكرة (6) ، لكن نعني في أنه آدمي وإنسان فقط،ولا يكون فرس أضعف فرسية من فرس آخر، ولا حمار أقوى حمارية من حمار آخر
__________
(1) م: من.
(2) الحي: سقطت من م.
(3) م: الأنواع.
(4) م: وبالله تعالى التوفيق.
(5) م: الجوهر.
(6) س: المروءة والمذكرة.

(4/129)

وهكذا كل أشياء استوت في جنس أو نوع أو فصل، فإنها كلها فيه متساوية لا يفضل في كونها إياه بعضها بعضاً أصلاً بوجه من الوجوه.
ورسم الفصل هو أن تقول: هو الذي تتميز به الأنواع بعضها من بعض تحت جنس واحد، والفصول موجودة في الأنواع بالفعل، وفي الجنس بالقوة. نريد بالقوة: إمكان أن يكون، وبالفعل: أنه قد كان ووجب (1) [15و] وظهر ووجد، فإنك إذا قلت: الحي،فإن النطق فيه بالقوة، أي أن بعض الأحياء ناطقون، ولو كان النطق (2) فيه بالفعل لكان كل حي ناطقاً، وهذا محال. وأنت إذا قلت الحي الناطق، فالنطق فيه بالفعل أي أنه قد ظهر ووجد.
والنطق الذي يذكر (3) في هذا العلم ليس الكلام ولكنه التمييز للأشياء والفكر في العلوم والصناعات والتجارات وتدبير الأمور، فعن جميع هذه المعاني كنينا بالنطق اتفاقاً منا. وكل إنسان فناطق النطق الذي بينا، إلا من دخلت على ذهنه آفة عرضية، وإلا فبنيته، ولو رمى الحجارة، محتملة لو زالت تلك الآفة لكل ما ذكرنا. وليس كذلك سائر الحيوان، حاشا الملائكة والجن، فإنه لا يتوهم من شيء من الحيوان غير ما ذكرنا فهم الأمور التي وصفنا.
وأما الفصول إذا حققتها فكيفيات، إلا أنها لا تفارق ما هي فيه ولا تتوهم مفارقتها له إلا ببطلانه. وكذلك (4) المعنى الذي صارت به الأشخاص تسمى أنواعاً وأجناساً، فإنه أيضاً كيفية كما ذكرنا. وأنت إذا وجدت فصلاً ذاتياً تستغني به في تمييز ما تريد منه من الأنواع، فأكتف به ولا معنى لأن تأتي بفصل آخر. فإن اضطررت إلى فصول كثيرة، ينفرد النوع الذي تريد أن تفصله من غيره بجميعها وتشاركه أشياء أخر (5) في كل واحد منها على الانفراد، فلا بد أن تأتي بجميعها أو بما ينفرد منها به ليتم لك التمييز والتخليص الذي تريد إبانته.
__________
(1) س: وجب.
(2) س: الناطق.
(3) م: تذكره.
(4) س: وذلك.
(5) م: أنواع أخر.

(4/130)

واعلم أنه ليس النوع والجنس شيئاً غير الأشخاص، وإنما هي أسماء تعم جماعة أشخاص اجتمعت واشتركت في بعض صفاتها، وفارقتها سائر الأشخاص فيها، فلا تظن غير هذا، كما يظن كثير من الجهال الذين لا يعلمون.
9 - باب الخاصة
من الخاصة ما هو مساو للمخصوص، أي أنها في جميع أشخاصه، وهذه هي التي (1) نقصد بالكلام في هذا الباب (2) . ومنها ما هو أخص من المخصوص بها أي أنها في بعض أشخاصه لا في كلها، وذلك مثل الشيب في حال الكبر، فإنه فيما هو فيه في وقت دون وقت، ومثل النحو والشعر فإنهما بالفعل في بعض ما هما فيه بالقوة دون بعض، فليس كل إنسان نحوياً وشاعراً، إلا أنه قد كان ممكناً ومتوهماً أن يكون نحوياً وشاعراً.
وأما الخاصة المساوية فقد تقوم مقام الحد، ويرسم بها ما كان (3) فيه رسماً صحيحاً [15ظ] دائراً على طرفي مرسومه منعكساً. فإنك تقول: كل إنسان ضحاك، وكل ضحاك (4) إنسان، فهذا هو الانعكاس الصحيح، وهذا هو الدوران على الطرفين. أي أنه لا يشذ عنه شيء مما تريد أن ترسمه به أو تحده. وكل إنسان فضاحك إما بالقوة أي بالإمكان في كل وقت، وإما بالفعل في بعض الأوقات دون بعض أي بظهور الضحك منه. فإن قال قائل: فبأي (5) شيء فرقتم بين الخاصة والفصل فالجواب: إن الفصل هو ما لايتوهم عدمه عن الشيء الذي هو فيه إلا ببطلان ذلك الشيء، فإن النطق والموت إن توهم أنهما قد عدما من شيء لم يكن ذلك الشيء إنساناً البتة، وأما الخاصة فبخلاف ذلك، ولو توهمنا الضحك معدوماً بالكل جملة واحدة، حتى لا يعرف ما هو، لم يبطل الإنسان ولا امتنع من أجل عدم الضحك أن يتكلم في النحو والفقه والفلسفة وأن يعمل الديباج ويخيط ويغرس (6) ويحرث ويحصد وغير
__________
(1) س: وهذا الذي.
(2) س: الكتاب.
(3) م: هي.
(4) ضحاك: ناطق ميت في س (وما يلي يؤيد رواية م).
(5) س: فلأي.
(6) م: ويقرش.

(4/131)

ذلك مما ينتجه له النطق الذي هو التمييز، فهذا فرق بين واضح.
10 - باب العرض
هذا وإن كان كيفية كالفصل والخاصة فبينة وبينهما (1) فرق كبير (2) ، وهو أن الفصل لا يوجد في غير ما فصل به أصلاً، والخاصة أيضاً كذلك، لا توجد في غير مخصوصها أصلاً. وأما العرض العام الذي قصدنا بالكلام فيه (3) في هذا المكان فإنه يعم أنواعاً كثيرة جداً، وهو ينقسم أقساماً: فمنه ما يعرض في بعض الأنواع دون بعض ثم في بعض أحواله دون بعض، وذلك كحمرة الخجل، وصفرة الجزع (4) ، وكبدة الهم،وهذه سريعة الزوال جداً؛ وكالقعود والقيام والنوم وما أشبه ذلك، وهذه كلها تستحيل بها أحوال من هي فيه لاستحالة الأسباب المولدة لها، وتنفصل بها أحواله بعضها من بعض؛ ومنها ما هو أبطأ زوالا كصبا الصبي وكهولة الكهل وما أشبه ذلك، ومنها ما لا يزول أصلاً، إلا أنها لو أمكن أن تزول لم يبطل شيء من معاني ما هي فيه، كزرقة الأزرق وجدع الأجدع (5) وقنا الأقنى وفطس الأفطس وسواد الغراب وحلاوة العسل وما أشبه ذلك، فإنه إن توهم الزنجي أبيض والغراب أعصم لم يخرجا بذلك عن الغرابية ولا عن الإنسانية، وكذلك العسل قد يكون منه مر ولا يبطل أن يكون عسلاً؛ وبالصفات التي ذكرنا ينفصل بعض أنواع الأعراض عن بعض.
وهكذا عبر الأوائل في هذا الباب وهي عبارة غير محققة، لأنهم ذكروا عرضاً عاماً لأكثر من نوع، ثم إنهم ذكروا تحته حمرة الخجل وما لا يكون إلا لبعض نوع واحد أو لنوع واحد، وكان هذا بالخاصة أشبه منه بالعرض العام وأولى به (6) .
واعلم أن في الأعراض أنواعاً وأجناساً وأشخاصاً، كما في الجواهر، على ما قدمنا قبل.
__________
(1) س: وبينها.
(2) س: كثير.
(3) فيه: سقطت من م.
(4) م: الفزع.
(5) وجدع الأجدع: سقط من س.
(6) هذه الفقرة انفردت بها م.

(4/132)

واعلم أن بعض [16و] النوع لو توهم معدوماً لم يعدم الجنس،ألا ترى لو عدم البياض لم يعدم اللون لأنه يبقى السواد (1) والخضرة والحمرة وغير ذلك، وكذلك لوعدم الإنسان لم يعدم الحي، لأنه يبقى الخيل والدجاج وغير ذلك، وكذلك لو عدم الجنس لعدمت جميع الأنواع البتة.
وهذا انتهاء (2) الكلام في المدخل إلى علم المنطق والألفاظ الخمسة التي هي: الجنس والنوع والفصل والخاصة والعرض، وهو الذي يسميه الأوائل " إيساغوجي " وأول من جمعه رجل يسمى فرفوريوس من أهل صور.
والحمد لله رب العالمين كثيراً لا شريك له ولا حول ولا قوة إلا بالله العلي العظيم، وصلى الله على محمد عبده ورسوله وسلم تسليماً (3)
__________
(1) السواد: سقطت من م.
(2) وها هنا انتهى.
(3) م: والحمد لله رب العالمين وصلى الله على محمد عبده ورسوله.

(4/133)

- 1 -
بسم الله الرحمن الرحيم
كتاب الأسماء المفردة
وهو أول ما بدأ به أرسطاطاليس من كتبه، وهو المسمى في اللغة اليونانية " قاطاغورياس " ، معناه: العشر المقالات (1) ، فنقول وبالله التوفيق وبه نتأيد (2) ،
أ - [مقدمة أولى]
إن الأسماء التي يقع كل واحد منها على كثير، أي على جماعة أشخاص فإنها تقع تحتها مسمياتها في جميع اللغات، أولها عن آخرها، على خمسة أوجه لا سادس لها:
إما أن يكون المسمى يوافق المسمى الثاني في اسمه وحده معاً، كقولنا: فرس وفرس، أو كقولنا: حي وحي، فإن كل واحد من هذين المسميين يوافق الآخر في اسمه، لأنه لفظ واحد،ويوافقه أيضاً في حده ، لأن كليهما حساس متحرك بإرادة، وكلاهما أيضاً صهال محدد الآذان (3) مستعمل في الركوب، متوهم منه السرعة في الجري، وهذا النوع يسمى " الأسماء المتواطئة " وإن شئت قلت: المتفقة.
والثاني أن يكون المسمى يخالف المسمى في اسمه وحده معاً كقولنا: رجل وحمار، فإن هذين لفظان مختلفان (4) وحدان مختلفان، وهذا النوع يسمى " الأسماء المختلفة " .
والثالث: أن يكون المسمى يوافق المسمى في اسمه ويخالفه في حده، كقولنا: " نسر " للطائر المبالغ في الأستعلاء في الجو الذي يأكل الجيف، وقولنا لبعض حافر (5) الفرس نسر، وقولنا " نسر " للنجم الذي في السماء وما أشبه هذا مما هو كثير في اللغة، وهذا النوع يسمى " الأسماء المشتركة " ، ومنها يقع البلاء كثيراً في المناظرة،
__________
(1) معناه... المقالات: سقط من م.
(2) وبه نتأيد: من م وحدها.
(3) م: الأذن.
(4) وحدان مختلفان: لم يرد في س.
(5) م: أعضاء حافر.

(4/134)

فيتنازع الخصمان ويكثران الهراش وأحدهما يريد معنى ما والآخر يريد معنى آخر (1) ، وهذا لا يقع إلا بين جاهلين أو جاهل [16ظ] وعالم أو سوفسطانيين أو سوفسطاني ومنصف، ولا يقع أبداً بين عالمين منصفين بوجه منن الوجوه، ولا يسلم من ذلك إلا من تميز (2) في هذه الصناعة وأشرف عليها وقوي فيها، فإنه لا يخفى عليه من معاني الكلام شيء.
والرابع أن يكون المسمى يوافق المسمى في حده، ويخالفه في اسمه،مثل قولنا: سنور وضيون (3) وهر، فإن هذه ألفاظ مختلفة، وهي كلها واقعة وقوعاً واحداً على كل شخص من أشخاص النوع المتخذ في البيوت لصيد الفأر الذي يلح في السؤال عند الأكل، ويشبه الأسد في خلقه، وهذا النوع من الأسماء يسمى " الأسماء (4) المترادفة " .
والخامس: أن يكون المسمى يخالف المسمى في حده وفي اسمه الذي خص نوعه به إلا أنهما يتفقان في صفة من صفاتهما أوجبت لهما الاشتراك في اسم مشتق منها، إما جسمانية وإما نفسانية، حالاً كانت أو هيئة (5) ، فالجسمانية كقولنا: ثوب أبيض، وطائر أبيض، ورجل أبيض، فإن كل واحد من هذه المسميات حده (6) غير حد صاحبه، واسمه في نوعه غير اسم صاحبه، وقد اشتركت كلها في أن سمي كل واحد منها أبيض. والنفسانية كقولنا أسد شجاع ورجل شجاع، وهذا النوع من الأسماء يسمى " الأسماء (7) المشتقة " .
وهذه الأقسام الخمسة تقع على الأجناس والأنواع وأصناف (8) الأنواع التي كأنها أنواع، كقولنا: رجل وامرأة وذكر وأنثى.
وأما الأسماء المختصة فهي التي تقع على ذات المسمى وحده، أو على كل شخص
__________
(1) ما، آخر: من م وحدها.
(2) م: تمهر.
(3) س: وضيوز.
(4) الأسماء: سقطت من س.
(5) حالاً... هيئة: سقط من م.
(6) وقعت لفظة " حده " قبل " من هذه المسميات " في س.
(7) الأسماء: سقطت من س.
(8) م: وأقسام.

(4/135)

من أشخاص ما (1) ، وهي أن تكون المسميات منها وضعت لها أسماء تختص بالمسمى أو بأشخاص ما لتمييز بعضها من بعض، فإما تتفق فيها وإما تختلف، وهي قد تبدل ولا تستقر استقراراً لازماً لأنها (2) إنما تكون باختيار المسمى، ولو شاء لم يسم ما سمي بذلك، ولم يقصد به الإبانة عن صفات مجتمعة في المسمى دون غيره، كما قصد في الأول، ولا اشتقت للمسمى بها من صفة فيه أصلاً وهي التي يسمسها النحويون " الأسماء الأعلام " وذلك نحو قولك: زيد وعمرو أو زيد وزيد أو أسد في أسم رجل أو كافور في اسمه أيضاً وما أشبه ذلك.
فهذه أقسام المسميات كلها تحت الأسماء، ووقوع الأسماء كلها على المسميات ولا مزيد.
وأسماء الله تعالى (3) التي ورد النص بها أسماء أعلام غير مشتقة من شيء أصلاً. وأما صفات الفعل له تعالى فمشتقة من أفعاله، كالمحيي والمميت، وما أشبه ذلك وتلك الأفعال أعراض حادثة في خلقه، لا فيه، تعالى الله عن ذلك [17و].
ب (مقدمة ثانية)
باب من أقسام الكلام ومعانيه
قد بينا (4) ، قبل، أن الكلام ينقسم قسمين: مفرد ومركب، فالمفرد لا يفيدك فائدة أكثر من نفسه، كقولك: رجل وزيد وما أشبه ذلك؛ والمركب يفيدك خبراً صحيحاً، كقولك: زيد أمير، والإنسان حي وما أشبه ذلك.
__________
(1) م: كل شخص من الأشخاص.
(2) لأنها: سقطت من س.
(3) عقد ابن حزم في الفصل (2: 120 وما بعدها) فصلاً طويلاً لبيان هذه المسألة وناقش إطلاق كل صفة على حدة. وخلاصة رأيه أن الله لا يسمى إلا بما سمى به نفسه اتباعاً للنص، دون خروج عن ذلك أبداً. قال: ومما أحدثه أهل الإسلام في أسماء الله عز وجل " القديم " وهذا لا يجوز البتة لأنه لم يصح به نص البتة ولا يجوز أن يسمى الله تعالى بما لم يسم به نفسه. وقد قال تعالى: {والقمر قدرناه منازل حتى عاد كالعرجون القديم}؛ فصح أن القديم من صفات المخلوقين فلا يجوز أن يسمى الله تعالى بذلك، وإنما يعرف القديم في اللغة من القدمية الزمانية، أي أن هذا الشيء أقدم من هذا بمدة محصورة، وهذا منفي عن الله عز وجل وقد أغنى اله عز وجل عن هذه التسمية بلفظة " أول " . (2: 151 - 152).
(4) م: قلنا.

(4/136)

والمركب كله ينقسم أقساماً خمسة لا سادس لها وهي: إما خبر وإما استخبار، وهو الاستفهام وإما نداء وإما رغبة وإما أمر.
فهذه الأربعة منها لا يقع فيها صدق ولا كذب، ولا يقوم منها برهان أول (1) على من ينكر وجوب الأمر، وأما بعد وجوب قبول الأمر بخبر يوجبه أو باتفاق من الخصمين فالأمر حينئذ مبرهن على صحة وجوبه، وليس برهاناً، وقد ينطوي في الأمر خبر، وذلك أن قول القائل: افعل كذا، ينطوي فيه أنك ملزم أن تفعل كذا. وأما النهي فهو نوع من أنواع الأمر،لأنه أمر بالترك. وكذلك ينطوي في الطلبة، وهي الرغبة، إخبار بأن الراغب يريد الشيء المرغوب فيه، ولا تظن أن قولك آمراً: قم، أنه اسم مفرد، فذلك ظن فاسد، بل هو مركب لأن معناه " قم أنت " . وكذلك قولك مخبراً عن غائب: قام، إنما معناه (2) " قام هو " ، ولو انفرد في حقيقة المعنى دون ضمير، لما تم ولكان ناقصاً فاعلمه. وكذلك قولك مستفهماً: أقام أي هل قام هو. وأما إذا خرجت الرغبة على غير وجهها، فإن الكذب قد يدخل فيها، كمن قال وهو صحيح: اللهم أصحني، وإنما الحق أن يقول: اللهم أدم صحتي. وكذلك الاستفهام، إذا ما (3) استفهم عن باطل فهو باطل، كسائل سأل: لم اشتد الحر في الشتاء
وأما الخبر ففيه يدخل الصدق والكذب، وفيه تقع الضرورة والإقناع، وفي فاسد البنية منه يقع الشغب، ومن صحيحه يقوم البرهان على كل قضية في العالم، وإياه قصد الأوائل والمتأخرون بالقول، وتحته تدخل جميع الشرائع، وكل مؤات (4) من الطبيعيات وغيرها اتفق الناس عليه أو أختلفوا فيه.
وهو يصح بوجوه: أحدها أن يكون معلوماً صحته بأول العقل أو بالحواس، ومنها ما يصح ببرهان يقوم على صحته من مقدمات تنتج نتائج على ما يقع في هذا
__________
(1) م: أولي.
(2) قام إنما معناه: سقط من س.
(3) ما: من م.
(4) س: مواتي، وفوقها علامة خطأ؛ م: رأي.

(4/137)

الديوان إن شاء الله عز وجل، ومنها ما ينقله صادق قد قام على صدقه برهان مما قدمنا، أو نقله مصدقون بضرورة،على ما قد وقع في غير هذا القول (1) ؛ وقد ظن قوم أن القسم والشرط والتعجب والشك، وجوه زائدة على ما ذكرنا، وذلك ظن فاسد [17ظ] لأنها كلها واقعة تحت قسم الخبر وراجعة إليه.
أما القسم فإنه إخبار بإرادتك إذا قلت: " والله " فإن قولك ذلك إنما هو: أحلف معظماً لأمر الله تعالى.
وأما الشرط فإنه خبر واضح لا خفاء به؛ والشك كذلك؛ والتعجب إخبار بالحال التي تعجبت منها.
وقد ظن قوم أن من الخبر ما لا يدخله صدق ولا كذب، وهو إخبار الهاذي بأمر متيقن صحته، لم يقصده، كقوله: لا إله إلا الله، مات الرجل فهذان خبران صحيحان.
قال أبو محمد: وهذا الظن غير صحيح لأنه لا يكون مخبراً إلا من قصد الخبر، والخبر مع المخبر من باب الإضافة، فلا خبر إلا لمخبر، والهاذي ليس مخبراً بكلامه (2) ، فكلامه ليس خبراً.
وإذ قد وافانا ذكر الأمر فلنقل على أقسامه قولاً وجيزاً؛ وذلك أن الأمر ينقسم أقساماً منها: الواجب الملزم، وهو عنصر الأمر الذي لا ينتقل عنه لفظ الأمر إلا بدليل برهاني، ومنها المحضوض عليه غير الملزم، ومنها المباح، ومنها المسموح فيه، وهو الذي تركه أفضل؛ ومنها التبرؤ كقول القائل: اعمل ما شئت؛ ويكون الآمر غير راض عن المأمور؛ومنها الوعيد كقوله تعالى: {اعملوا ما شئتم} (فصلت:40) ومنها القسر (3) كقوله تعالى: {ذق إنك أنت العزيز الكريم} (الدخان: 49) ومنها تقرير كقول المعصي: قد نهيتك فاصبر واحتمل ما أتاك؛ ومنها (4) تعجيز كقوله تعالى: {قل كونوا حجارة أو حديداً} (الإسراء:50) ومنها ما هو بمعنى
__________
(1) م: الديوان.
(2) بكلامه: لم ترد في م.
(3) س: القسم، وفوقها علامة خطأ.
(4) م: ومنه.

(4/138)

الدعاء، كقول القائل: ابعد، اخسأ، ومنها زجر، كقوله تعالى:{اخسئوا فيها} ومنها تكوين، وليس هذا القسم إلا للباري تعالى وحده في أمره ما يريد أن يكون بالكون، وما يريد أن يعدم بالتلف. ومنه أمر بمعنى النهي كقول القائل لمن تقدم نهيه إياه عن شيء: افعله وسترى ما يكون أو وأدري أنك رجل. وما أشبه ذلك؛ ومنها أمر (1) بمعنى التعجب كقولك: أحسن يزيد أي ما أحسنه.
ثم تنقسم الأسماء أيضاً أقساماً أربعة إما حاملة ناعتة، وإما حاملة منعوتة، وإما محمولة ناعتة وإما محمولة منعوتة. ومعنى قولنا: ناعتة، أي أنها تقال على جماعة أشخاص تحتها فتسمى تلك الأشخاص كلها بذلك الأسم، ومعنى قولنا: منعوتة، أي تسمى باسم واحد وهي جماعة، ومعنى قولنا: حاملة أي أنها تقوم بأنفسها وتحمل غيرها، ومعنى قولنا: محمولة: أي أنها (2) لا تقوم بأنفسها.
والحمل المذكور حملان: حمل جوهري وحمل عرضي، فالجوهري يكون أعم ويكون مساوياً،ولا يكون أخص أصلاً، والعرضي [18و] يكون أعم ومساوياً وأخص، فالحمل الجوهري الأعم مثل قولك: الإنسان حي، فإن الحياة محمولة في الإنسان حملاً جوهرياً، إذ لولا الحياة لم يكن إنساناً، والحياة أيضاً في غير الإنسان موجودة. فلذلك قلنا إن هذا الحمل أعم؛ والحمل الجوهري المساوي مثل كون الحياة في الحي فإنها مساوية للحي، لا تكون حياة في غير حي، ولا يكون حي في العالم بلا حياة وتسميتنا الخالق تعالى حياً ليس على هذا الوجه، وإنما سميناه بذلك اتباعاً للنص، ولولا ذلك لم يجز لنا أن نسميه حياً إذ الحياة ليست إلا قوة تكون بها الحركة الإرادية والحس، وكلا الأمرين منفي عن الباري عز وجل. وليست أسماؤه عز وجل مشتقة أصلاً ولا واقعة تحت شيء من الأقسام الخمسة التي ذكرنا قبل (3) ، لكنها أسماء أعلام فقط، لم يوجب تسميته تعالى بها دليل، حاشا أننا أمرنا تعالى بأن نسميه بها وندعوه بها ونناديه بها، لا إله إلا هو.س: ومنه. وإنما دل البرهان على أنه تعالى أول حق واحد خالق فقط ثم نخبر عنه بأفعاله، عز وجل، فقط من
__________
(1) س: ومنه.
(2) أنها: لم ترد في س.
(3) قبل: في م وحدها.

(4/139)

إحياء وإماتة وتصوير وترتيب ونحو ذلك، أو ما أمرنا أن نسميه به، دون أن يكون هنالك شيء أوجب تسميته بذلك.
ولا يجوز أن يكون حمل جوهري أخص أصلاً، لأنه حينئذ كان يكون غير جوهري ، إذ الجوهري هو ما لم يتم جميع النوع إلا به، لا ما يكون في بعضه دون بعض.
وأما الحمل العرضي الأعم فكقولنا للزنجي: أسود، فإن الأسود أعم من الزنجي، لأن السواد في الغراب والسبج والمداد (1) وغير ذلك (2) . وأما الحمل العرضي المساوي فكقولنا للإنسان: ضحاك، فالضحك (3) لا يكون في غير الإنسان، ولا يكون إنسان إلا ضحاكاً. وأما الحمل العرضي الأخص فكقولنا في بعض الناس أطباء (4) وفقهاء وحاكة وما أشبه ذلك، فإن هذه الصفات لا توجد في كل إنسان، لكن في بعضهم، ولا توجد في غير إنسان؛ وقد يكون من هذا الحمل ما هو أخص الخاص، كقولك هذا الشخص هو زيد. وأما الحمل الممكن فيكون أعم، كالسواد هو في بعض الناس وغيرهم، ويكون أخص كالطب، ليس إلا في بعض الناس فقط لا في جميعهم، ولا في غيرهم، ولا يكون مساوياً البتة (5) كالضحك للإنسان.
وأما الحمل الواجب فينقسم قسمين: عام كالحياة للحي، ومساوٍ (6) كالضحك للإنسان، ويكون أعم كالحياة له ولغيره، ولا يكون أخص؛ والنفي في الممتنع يكون أعم فقط، كنفي الجمادية عن الإنسان، وربما وجد مساوياً، ولا يوجد أخص فيما أوجبه الطبع للنوع [18ظ].
__________
(1) س: والمراح.
(2) وغير ذلك: سقط من س.
(3) س: والضحك.
(4) أطباء: سقطت من س.
(5) البتة: من م وحدها.
(6) م: والحمل الواجب يكون مساوياً.

(4/140)

وأما (1) الأشياء الحاملة الناعتة فكقولك:الإنسان الكلي، أي الواقع على كل أشخاص الناس، وهو الذي أراد الله تعالى بقوله: {إن الإنسان خلق هلوعا} (المعارج: 19) فإنه تعالى لم يرد إنساناً بعينه، لكنه عز وجل عنى النوع كله. فأما الإنسان (2) الكلي وقد يقال أيضاً: الإنسان المطلق، هو حامل لصفاته من النطق والحياة واللون والطول والعرض وغير ذلك، وناعت لزيد وخالد وهند وزينب، ولكل شخص من الناس، وهو المسمى الإنسان الجزئي، فزيد يسمى إنساناً، وكل واحد (3) من الناس كذلك، فالإنسان الكلي ناعت لكل من ذكرنا، أي مسمى به كل واحد من الناس. وهذا القسم لا يكون محمولاً أصلاً، أي لا يبكون عرضاً البتة (4) ، لأن العرض محمول لا حامل، والجواهر حامل لا محمول.
وأما الحاملة المنعوتة: فالأشخاص الجوهرية، مثل قولك: زيد وعمرو وكلب خالد وجمل عمرو، وغير ذلك، فإن هذه كلها منعوتة أي (5) تسمى كلها باسم واحد يجمعها كما بينا آنفاً (6) ، وهي حاملة لصفاتها من العلم والشجاعة والطول والعرض والنطق وغير ذلك من سائر الصفات،وهذه أيضاً لا تكون محمولة البتة.
وأما المحمولة الناعتة: فكقولنا العلم فأنه نوع من كيفيات النفس، وتحت العلم أنواع كثيرة، هو لها جنس جامع،كالفقه والطب والفلسفة والنحو والشعر وغير ذلك، وكل واحد من هذه يسمى علماً، فالعلم ناعت لها، وكل واحد من هذه العلوم نوع يقع تحته أصناف منه وأشخاص أبواب ومسائل، كوقوع القبائل وأشخاص الناس تحت قولك: الإنسان، وهكذا كل نوع تحت كل جنس، فسبحان مدير العالم كما شاء،لا إله غيره.
ثم نرجع إلى تفسير الناعتة المحمولة فنقول: إن العلم الكلي محمول في أنفس العلماء
__________
(1) م: فأما.
(2) فأما الإنسان: بالإنسان في م (اقرأ: فالإنسان).
(3) م: أحد.
(4) م: البتة عرضاً.
(5) أي: من م.
(6) آنفاً: سقطت من س.

(4/141)

والنحو محمول في أنفس النحويين، وكذلك كل علم في أنفس أهله، ونقول: إن كل علم (1) من العلوم ناعت لما تحته من الأبواب والمسائل، أي أن جميعها يسمى باسم ذلك العلم، فكل مسألة من مسائل النحو تسمى نحواً وعلماً، وكل مسألة من مسائل الفقه تسمى فقهاً وعلماً، وكل قضية من قضايا الطب تسمى طباً وعلماً، وكل لفظة من اللغة تسمى لغة وعلماً، وكل حديث من الخبر يسمى خبراً وعلماً (2) ، وهكذا في كل علم. وهذه المسائل تسميها (3) الأوائل " علماً جزئياً " ، وجميع علوم الناس تسمى: " علماً كلياً " .
وأما المحمولة المنعوتة فهي علم كل امرئ على حياله [19و] وهي أيضاً مسائل كل علم، فإن كل (4) ذلك محمول في نفس العالم به،وهي منعوتة باسم العلم الجامع لها، أي أنها كلها تسمى علماً - كما قلنا (5) - .
واعلم أن الناعت قد يكون منعوتاً، إلا أنه لا بد في أول طرفيه من ناعت لا ينعته شيء، وهو جنس الأجناس الذي قدمنا أولاً، ولا بد في آخر طرفيه من منعوت لا ينعت شيئاً، وهو الأشخاص من الجواهر والأعراض على ما قدمنا .
واعلم أن الحامل لا يكون محمولاً أصلاً، والمحمول لا يكون حاملاً أصلاً لما قد بينا من أن الحامل هو القائم بنفسه، والمحمول هو الذي لا يقوم بنفسه، فمحال لا يتشكل في العقل أن يكون شيء قائم (6) بنفسه لا قائم بنفسه.
وقد أضجرني قديماً (7) بعض أصدقائنا (8) ببلية أدخلها عليه حسن ظنه بكلام
__________
(1) م: نزع.
(2) وكل حديث... وعلماً: سقط في م.
(3) س: تسميه.
(4) كل: سقطت من س.
(5) م: قدمنا.
(6) م: قائماً (وسقط ما بعدها).
(7) قديماً: سقطت من س.
(8) بهامش س: أصحابنا.

(4/142)

قرأه للكثير الهذر المكنى بأبي العباس المعروف بالناشئ (1) ، فكان أبداً يسومني الفرق بين المحمول والمتمكن، ولم يعنه الخالق تعالى إلى وقتنا الذي كتبنا فيه كتابنا هذا، على فهم الفرق بينهما، وهو أن المحمول إنما تقوله في الصفات التي تبطل ببطلان ما هي فيه، كبياض زيد وحياته، فإن زيداً إن بطل، بطلت حياته وبياضه، بلا شك، وقد يبطل أيضاً ببياضه ولا يبطل زيد بل يكون صحيحاً سوياً إما لشحوب وإما لبعض الحوادث. والمتمكن إنما نقوله في الجواهر التي لا تبطل ببطلان ما هي فيه ككون زيد في البيت ثم ينهدم البيت ويصير رابية أو وهدة، وزيد قائم صحيح ينظر في أسبابه، ويزايل زيد البيت ولا يبطل واحد منهما، وهكذا أجزاء الجسم في الجسم إنما هي متمكنة لا محمولة، وهذا فرق لا يختل على ذي حس سليم أو إنصاف. وبالجملة، فكون الجسم في الجسم تمكن، وهو غير الحمل الذي هو كون العرض في الجسم.
وكل ما نعت نوعاً فهو ناعت لأشخاص ذلك النوع، أي كل اسم سمي به نوعاً فإنه يسمى به كل شخص من أشخاص ذلك النوع، جوهراً كان أو غير جوهر. إذ ليس الجنس شيئاً غير أنواعه، وليس الجنس وأنواعه شيئاً غير الأشخاص الواقعة تحتها.
واعلم أن فصول كل جنس من الأجناس فإنه يوصف بها كل ما تحته من أنواعه وكل شخص من الأشخاص الواقعة تحت أنواعه، كالحساس فإنه يقال على كل حي وعلى كل إنسان وفرس وحمار وعلى زيد وعمرو وهند وسائر أشخاص الحيوان كله، وهكذا في جميع الأجناس والأنواع كلها. وقد قلنا أيضاً: إن الأجناس تعطي كل ما تحتها من نوع أو شخص أسماءها وحدودها، أي أن اسم ذلك الجنس وحده يسمى به ويحد كل نوع تحته وكل شخص يقع تحت [19ظ] كل نوع من
__________
(1) هو عبد الله بن محمد الأنباري المعروف بابن شرشير (906/293) كان شاعراً ذا اهتمام بالمنطق، وله تصانيف رد فيها على الشعراء والمناطقة وله أرجوزة في العلوم تبلغ أربعة آلاف بيت؛ انظر تاريخ بغداد 10: 92 والنجوم الزاهرة 3: 298 وشذرات الذهب 2: 214 وقد نشر له الدكتور يوسف فان إس كتابين هما: مسائل الإمامة ومقتطفات من الكتاب الأوسط (بيروت 1971) وقدم لهما بدراسة عن حياته ومؤلفاته.

(4/143)

أنواع ذلك الجنس.
واعلم أن فصول كل نوع فإنها لا توجد في نوع آخر أصلاً بوجه من الوجوه ولا اسمه ولا حده، لأن الفرس لا يسمى باسم الإنسان ولا يحد بحده، وكذلك كل نوع أبداً، والله تعالى أعلم.
[المقولات العشر]
1 - باب الكلام على الجوهر
وهو أول الرؤوس العشرة التي قدمنا أنها أجناس الأجناس، لأنه حامل لها، وباقيها محمولة فيه، وهو قائم بنفسه، وهي غير قائمة بأنفسها. وسمت الأوائل أشخاص الجواهر: " الجواهر الحق الأول " تعني بذلك زيداً وعمراً وبعير عبد الله وكلب خالد وثوب عمرو، وما أشبه ذلك. وسمت الأجناس والأنواع (1) " الجواهر الثواني " لأن الأول على الحقيقة هي الأشخاص القائمة، وسمت ما في الأشخاص القائمة من الأعراض: " الأعراض الحق الأول " وسمت أنواعها وأجناسها التي في أنواع الجواهر وأجناسها: " الأعراض الثواني " .
واعلم أن الجواهر لا ضد لها أصلاً، فإن وصفت بالتضاد يوماً ما، فإنما يراد أنها تتضاد كيفياتها فقط. وبهذا المعنى بطل أن يكون الأول تعالى ضداً لخلقه لأنه عز وجل لا كيفية له أصلاً، والتضاد لا يكون إلا في كيفية على مكيف، فالباري عز وجل ليس ضداً ولا مضاداً ولا منافياً لا إله إلا هو.
والجوهر لا يقال فيه أشد ولا أضعف أي لا يكون حمار أشد في الحمارية من حمار آخر، ولا تيس أشد في التيسية من تيس آخر، ولا إنسان أضعف إنسانية من إنسان آخر، وكذلك الكمية أيضاً على ما يقع في بابها إن شاء الله عز وجل. وإنما يقع التضاد والأشد والأضعف في بعض الكيفيات على ما يقع في بابها، إن شاء الله عز وجل.
__________
(1) م: الأنواع والأجناس.

(4/144)

ورسم الجوهر هو (1) أن نقول: إنه القائم بنفسه القابل للمتضادات، فإن النفس قائمة بنفسها تقبل العلم والجهل والشجاعة والجبن والنزاهة والطمع وسائر المتضادات من أخلاقها، التي هي كيفياتها، وكذلك كثير من الأجرام تقبل البياض والسواد اللذين أحدهما لون مفرق للبصر وهو البياض، والثاني جامع للبصر وهو السواد. وكثير منها يقبل الحر والبرد والمجسة، التي هي خشونة أو املاس، والرائحة التي هي طيب أو نتن، وغير ذلك من الصفات التي تقع عليها الحواس؛ فكل قائم بنفسه قابل للمتضادات (2) حامل لها في ذاته، وبهذا خرج الباري عز وجل عن أن يكون جوهراً أو يسمى جوهراً، لأنه تعالى ليس حاملاً لشيء من الكيفيات أصلاً [20و] فليس جوهراً.
وأما ما يظن قوم من أن الكيفية تقبل الأضداد لأن اللون يقبل (3) البياض والحمرة (4) فذلك ظن فاسد، لأن أنواع الكيفية بعضها هي (5) الأضداد نفسها، فهي متضادة بذاتها،لا حاملة للتضاد في ذاتها، بل هي الأضداد المحمولة أنفسها، والجوهر حامل لها كزيد، مرة هو صبي، ومرة هو شيخ، ومرة هو أصفر من الفزع أو المرض، ومرة هو أسمر من الشمس، ومرة هو حار لقربه من النار، وأخرى هو بارد لقربه من الثلج، ومرة قاعداً ومرة قائماً، وهو زيد نفسه. وكل هذه كيفيات وأعراض متعاقبة عليه (6) ذاهبة واردة، فبعضها متضاد وبعضها مختلف. وكذلك الكلام والفكر الذي هو التوهم لا يقبلان الأضداد قبول الجوهر للأضداد، لأن الكلام والتوهم إما أن يكون صدقاً وإما أن يكون كذباً، بصحة معنى الشيء المتوهم، أو الكلام، أو ببطلانه، وليس الصدق والكذب متعاقبين على كلام واحد ولا على
__________
(1) هو: سقطت من م.
(2) فهو جوهر... للمتضادات: سقط من س.
(3) م: يجمع.
(4) م: والخضرة.
(5) س: من.
(6) س: عليها.

(4/145)

توهم واحد (1) بل هما كلامان: أحدهما صدق والآخر كذب (2) ، وكذلك التوهم أيضاً، والله أعلم.
2 - الكلام على الكمية (3) وهي العدد
ذكر الأوائل أن الكمية تقع على سبعة أنواع: أولها العدد ثم الجرم ثم السطح ثم الخط ثم المكان ثم الزمان ثم القول؛ ثم تنقسم هذه السبعة على قسمين: أحدهما متصل والآخر منفصل (4) ؛ فالمتصل ما كان له فصل مشترك وهي خمسة من هذه السبعة وهي: الجرم والسطح والخط والمكان والزمان، فالفصل المشترك للجرم هو: السطح، والفصل المشترك للسطح هو الخط، والفصل المشترك للخط هو النقطة، والفصل المشترك للزمان هو الآن، وللمكان أيضاً فصل مشترك. والمنفصل هو الذي له ترتيب وليس له فصل مشترك وهو: العدد والقول (5) .
قال أبو محمد عليّ بن أحمد رضوان الله عليه (6) ونحن إن شاء الله، عز وجل مفسرون ما ذكرنا في هذا الباب (7) ، على ما شرطنا في أول الكتاب، ولا حول ولا قوة إلا بالله العلي العظيم، فنقول:
إن القسم الذي (8) هو العدد من هذه السبعة هو الكمية على الحقيقة الذي لا كمية غيره، لكنه يقع على سائر الأنواع التي ذكرنا ،فوقوعه على الجرم إنما هو بمساحته: فإن كل جرم في العالم، فله مساحة وذرع (9) ، دق أم عظم، والمساحة عدد يؤخذ بمقدار متفق عليه: إما شبر وإما ذراع وإما ميل [20ظ] وإما فرسخ وإما غلظ ظفر أو شعرة، أو أقل أو أكثر، فلهذا المعنى أدخلوا الجرم في باب الكمية.
__________
(1) ولا... واحد: سقط من س.
(2) م: أحدهما كذب... صدق.
(3) م: باب الكمية.
(4) س: منفصل... متصل.
(5) وهو العدد والقول: سقط من م.
(6) هذا الدعاء لم يرد في م.
(7) الباب: في م وحدها.
(8) الذي: سقطت من م.
(9) وذرع: في م وحدها.

(4/146)

والعدد أيضاً واقع على الأجرام بوجه آخر، وهو عدد أجزائه بعد انقسامها، أو عدد الأشخاص إن أردت إحصاء جملة منها، والأجرام هي الأجسام، فتعد ما أردت عدده بواحد، اثنان (1) ، ثلاثة، أربعة، حتى تبلغ إلى ما تريد إحصاءه منها.
وقد رأيت بعض من يدعي هذا العلم يتعقب على الأوائل إدخالهم الجرم تحت الكمية، وهذا يدل على مغيب هذا المعترض عن هذا العلم، وعن الحقيقة المقصودة، ولو أن مثل هذا الصنف من الناس ينصفون أو يتركون التعلم لكان أصون للعلم وأقل ضرراً على أهله وأعظم للمنفعة، لكن صدق الله عز وجل إذ يقول: {ولا يزالون مختلفين إلا من رحم ربك، ولذلك خلقهم} (هود:119).
والجرم المذكور هو كل طويل عريض عميق.
وأما وقوع العدد على السطح فالسطح هو (2) نهاية الجرم من جميع جهاته الست، وهذا أيضاً وجه من وجوه وقوع العدد على الجرم، فإنه لا بد لكل جرم من جهات ست، وهي فوق وأسفل وأمام ووراء ويمين وشمال، لا بد لكل جرم من هذه الجهات الست، ولا سبيل إلى جهة سابعة، والست عدد، فهذا عدد لازم واقع على كل جرم. ووقوع العدد بالمساحة على الجرم هو نفس وقوعه (3) على السطح.
ونقول أيضاً في زيادة شرح في السطح: إن السطح هو منقطع كل جرم لاقى جرماً ما (4) ، إما ماء وإما هواء وإما أرضاً وإما غير ذلك، أي جرم كان؛ والمساحة تقع على السطح، على ما قدمنا، إذ لكل سطح مقدار ما معدود مذروع كما وصفنا آنفاً.
وأما وقوع العدد على الخط فالخط هو تناهي كل سطح وانقطاعه، وأمثل ذلك بمثال ليكون زائداً في البيان فأقول: إن السكين جرم ومنتهى (5) جانبيه سطح،
__________
(1) م: اثنين.
(2) فالسطح هو: فهو في س.
(3) م: هو نفسه ووقوعه.
(4) ما: في م وحدها.
(5) م: ومستوى.

(4/147)

وتناهي (1) كل جانب من جوانبه خط، فمن أول طرفه الحاد إلى منتهاه خط، وكذلك ما أخذ من تناهي سطحه مع حرف قفاه فهو خط. ونهايته هي النقطة، ولا يقع على النقطة عدد ولا مساحة ولا ذرع لأنها ليست شيئاً أصلاً، وإنما هو اسم عبر به عن الانقطاع والتناهي وعدم تمادي ذلك الجرم فقط؛ فالخط المذكور له أيضاً مساحة وهي مذروعة معدودة، وهذا أيضاً وجه من وجوه (2) وقوع العدد على الجرم.
وأما وقوع العدد على المكان، فالمكان أيضاً جرم من [21و] الأجرام لأنه إما أرض وإما هواء وإما ماء وإما بساط وغير ذلك، أي جرم فيه جرم آخر، ولكل شيء مما ذكرنا مساحة وذرع معدود.
وإما وقوع العدد على الزمان، فالأزمنة ثلاثة: حال وماض (3) ومستقبل، فهذا وجه من وجوه وقوع العدد على الزمان. وأيضاً فالزمان هو مدة بقاء الجرم ساكناً أو متحركاً، والحركات معدودة بأولى وثانية وثالثة (4) وهكذا ما زاد، فالعدد لازم للزمان وواقع عليه من هذا الوجه أيضاً، وإلا فالزمان ليس عدداً محضاً مجرداً لكنه مركب من جرم (5) وكيفيته في سكونه أو حركته ومن عدد تلك الكيفية.
وأما القول: فإنما أراد الأوائل بذلك عدد نغم اللحون، وعدد معاني الكلام، فإن لكل ذلك عدداً محصوراً في ذاته، فمنه ما نعلمه ومنه ما يغمض عنا. وأرادوا بذلك أيضاً الحروف المسموعة بالصوت المندفع من مخارج الكلام، وهي التي تسميها العامة: " حروف الهجاء " وهي التي تبتديء بأبجد أو بألف ب، ت،ث، وهي محصورة معدودة (6) لا مزيد فيها في الطبيعة البتة، وإن كانت قد تتفاوت أعدادها في اللغات، فهي في العربية ثمانية وعشرون حرفاً، وهي في العبرانية اثنان وعشرون حرفاً، وأراها
__________
(1) س: ومتناهي.
(2) وقوع: سقطت من س.
(3) س: وماضي.
(4) وثالثة: سقطت من س.
(5) م: جسم.
(6) م: معدودة محصورة.

(4/148)

في الطبع ثمانية وثلاثين حرفاً (1) ، إلى ذلك انتهى تحصيلنا فيها، وأخبرني المخبر (2) ، وهو أبو الفتوح الجرجاني (3) أنها تبلغ في اللغة الفارسية أربعين حرفاً، ولم أستخبره عن الكيفية في ذلك، إلا إن كانوا يعدون منها (4) الأصوات الحادثة من إشباع الحركات الثلاث التي هي الرفع والنصب والخفض، فحينئذ (5) تبلغ واحداً وأربعين حرفاً، وللكلام في هذا المعنى مكان آخر.
وأما العدد نفسه فهو: اثنان ثلاثة أربعة فما زاد، والواحد مبدأ وليس عدداً، كما سنبينه في آخر هذا الباب،إن شاء الله عز وجل.
وأما ما ذكرناه آنفا من أن من (6) العدد ما هو متصل ومنه ما هو منفصل، وما ذكرنا من الفصل المشترك،فالمعنى في الفصل المشترك أنه ما كان أنواع ما يقع عليه العدد له نهاية إذا التقت بنهاية شيء آخر من نوعه اتحد الشيئان معاً، أي صارا شيئاً واحداً،كالجرمين فإنهما إذا التقيا بعد أن كانا مفترقين، وتمازجا،فإنهما يصيران جرماً واحداً كماء جمعته إلى ماء، فصارا ماء واحداً، وتراباً واحداً (7) إلى تراب، وحيطاً إلى حيط (8) ، وما أشبه ذلك، وهذا إنما هو (9) بتلاقي سطحيهما، وكذلك إن التقى سطح وسطح، فصار (10) خطاهما خطاً واحداً، بعد أن كان السطحان [21ظ] مفترقين، كسطح عجين ضممته إلى سطح عجين آخر، فصارا
__________
(1) وهي في العبرانية... حرفاً: سقط من س.
(2) م: مخبر.
(3) وهو... الجرجاني: سقط من م؛ وأبو الفتوح هذا هو ثابت بن محمد الجرجاني (350 - 431) أخذ العلم عن علماء بغداد، وهاجر إلى الأندلس، والتحق بباديس بن حبوس، فاتهم بالتدبير ضده، فأخذ وقتل؛ وخبر محنته ومقتله مفصل في الإحاطة 1: 462 وقد كان على صلة بابن حزم، وقد وصفه بالإلحاد (الفضل 1: 17)؛ وأخباره في الجذوة: 173 (وبغية الملتمس رقم: 602) والصلة: 125 والذخيرة 1/4: 124 ومعجم الأدباء 7: 145 وبغية الوعاة 1: 482.
(4) م: فيها.
(5) م: فهي حينئذ.
(6) س: أن من.
(7) واحداً: سقط من م.
(8) م: وخيط إلى خيط.
(9) هو: سقطت من س.
(10) س: فصارا.

(4/149)

عجيناً واحداً، وما أشبه ذلك. وكذلك القول في التقاء الخطين، وكل ذلك إنما هو بضم جرم إلى جرم، وكذلك مكان كان فيه زيد، ومكان كان فيه عمرو إلى جانبه، فقاما عنه، فصار المكانان مكاناً واحداً، فهذا هو الفصل المشترك بين الجرمين الذي هو آخر للأول وأول للثاني، وليس جزءاً لهما ولا لواحد منهما وإنما هو نهاية ارتفعت للأجتماع الحادث. وكذلك الفصل المشترك للزمان، فهو قولك الآن،فإن الآن نهاية للماضي (1) وابتداء للمستقبل، فإذا أتى (2) المستقبل، صار الذي كان الآن ماضياً، مع الماضي قبله، فاتحدا أي صارا زماناً واحداً ماضياً، وقولك " الآن " هو حال لا ماضياً ولا مستقبلاً، فهذا هو الذي قلنا فيه إنه متصل لأنه يتصل الشيئان منه فيصيران شيئاً واحداً.
وأما قولنا في العددً والقول: إنهما منفصلان وإن لهما ترتيباً وليس لهما فصل مشترك، فهو أن الحروف التي ذكرنا آنفاً وهي حروف الهجاء فإنه لا يجوز أن تجتمع الباء مع التاء فيصيران معاً باء واحدة أو تاء واحدة أو حرفاً واحداً، وكذلك الباء مع الباء والتاء مع التاء وكل حرف مع مثله أو مع خلافه كذلك ولا فرق، بخلاف ما ذكرنا قبل من تصير المكانين مكاناً واحداً والزمانين زماناً واحداً والجرمين جرماً واحداً والسطحين سطحاً واحداً والخطين خطاً واحداً. لكن لهذه الحروف ترتيب في ضم بعضها إلى بعض، يقوم من ذلك الترتيب فهم المعاني في الكلام؛ وكذلك النغم، لا يجوز أن تصير النغمتان نغمة واحدة ولا المعنيان معنى واحداً، لكن لكل ذلك ترتيب معلوم، فلهذا سمي القول منفصلاً، وقيل فيه (3) : إنه ليس له فصل مشترك. وكذلك العدد فإنه لا يجوز أن تضم ثلاثة قد انتهت إلى ثلاثة تبتدئها فتصير الثلاثتان ثلاثة واحدة. وهكذا كل عدد إلا أن يضم بعض الأعداد إلى بعض ترتيباً ونظماً معلوماً تعرف به نسبة بعضها من بعض وحدوث أعداد من جمع بعضها إلى بعض، فهذا غاية البيان في هذا الباب، ولم نترك فيه شيئاً من اللبس بحول الله تعالى وقوته الواردة علينا الموهوبة من قبله عز وجل، وله الحمد والشكر، لا إله إلا هو.
__________
(1) م: لما مضى.
(2) م: مضى.
(3) فيه: سقطت من م.

(4/150)

وذكر الأوائل أيضاً قسماً آخر لأنواع الكمية التي ذكرنا وهي أنها (1) تنقسم قسمين: أحدهما: لذي [22و] وضع (2) والآخر لغير ذي وضع. تفسير ذلك أن قوله: " ذو وضع " عبارة عما ثبتت أجزاؤه، وقوله " ما ليس ذا وضع " إنما هي عبارة عما لا تثبت أجزاؤه.
فالذي تثبت أجزاؤه هو الجرم والسطح والخط والمكان، لأن أجزاء كل واحد من هذه ثابتة مع مرور العدد عليها، فإنك كلما ذرعت المكان أو الجرم كان ما ذرعت منها باقياً ثابتاً مع ما يستأنف ذرعه من باقيه. والخط والسطح معدود الذرع مع عدك ذرع الجرم الحامل لهما.
وأما الذي هو غير ذي وضع فهو الزمان والعدد والقول، فإنك إذا قلت أمس أو عددت ساعات يومك وجدت كل ما تعد من ذلك فانياً ماضياً غير ثابت ولا باق، وهكذا ينقضي الأول فالأول من الزمان، وكل ما تقضى منه فهو فإن معدوم، بخلاف ما ذكرنا، قبل، من بقاء أجزاء الجرم. ونجد (3) أجزاء الزمان التي لم تأت بعد، معدومة، بخلاف جميع أجزاء الجرم، وما طواه العدد معه من سطوحه وخطوطه. وما أنت فيه من الزمان فلا يثبت ثباتاً تقدر على إقراره وإمساكه أصلاً بوجه من الوجوه، لكنه يثبت ثم ينقضي بلا مهلة، وهكذا أبداً. وكذلك أجزاء القول، إذا تكلمت، من حروفه ونغمه ومعانيه، فإن كل ما تكلمت به من ذلك (4) فقد فني وعدم، وما لم تتكلم به من ذلك فمعدوم لم يحدث بعد، والذي أنت فيه من كل ذلك فلا (5) قدرة لك على إثباته ولا إمساكه ولا إقراره أصلاً، بوجه من الوجوه، لكن (6) ينقضي أولاً فأولاً بلا مهلة، فسبحان مخترع العالم ومدبره.
وأما من ظن أن الكيفيات قد تدخل تحت الكمية أيضاً وذلك لأنه سمع الناس
__________
(1) س: أيضاً.
(2) س: للذي هو وضع.
(3) م: وكذلك تجد.
(4) م: من كل ذلك.
(5) س: لا.
(6) م: لكنه.

(4/151)

يقولون: بياض كثير وبياض قليل، فذلك ظن فاسد لأنه إنما يعني بذلك سعة سطح الجرم الحامل للون أو ضيقه وقلة ذرعه، وإنما (1) الكمية هاهنا لمساحة الجرم الحامل كما قدمنا قبل، وكذلك أيضاً من قال: عمل كثير أو طويل، فإنما ذلك لكثرة الزمان وطوله. وليس للكمية ضد البتة: ليس للذراع ضد، ولا للشبر ضد، وكذلك سائر مقادير الكمية. وكذلك من ظن أن الكثير ضد للقليل، والكبير ضد للصغير فظنه فاسد، وإنما ذلك من باب الإضافة، إذ ليس في العالم شيء كبير بذاته، ولا صغير بذاته، وإنما الكبير كبير بالإضافة إلى ما هو أصغر منه، والصغير صغير بالإضافة إلى ما هو أكبر منه. ألا ترى أن حبة الخردل (2) كبيرة بالإضافة إلى الصؤابة وإلى طحن الخردلة، وكذلك الأرض صغيرة بالإضافة إلى الفلك، ولا جزء وإن دق إلا ومتوهم [22ظ] أدق منه. وكذلك الفلك الأعلى الذي لا شيء بالفعل أكبر منه، فالمتوهم (3) في قوة الخالق تعالى الزيادة فيه، وإحداث ما هو أعظم منه. وقد نقول: جبل صغير، وخردلة كبيرة بالإضافة إلى جبل أكبر منه، وبالإضافة إلى خردلة أخرى أصغر منها، فلو كان الصغير ضداً للكبير لكان الشيء ضداً لنفسه لأنه كبير من جهة صغير من أخرى، وهذا محال. وهكذا القول في القليل والكثير، ولا فرق، فإن المائة قليل بالإضافة إلى الألف، وكثير بالإضافة إلى العشرة، وهكذا كل عدد فمتوهم الزيادة عليه (4) أبداً. إلا أن كل ما خرج منه إلى الفعل فمتناه أبداً. ولو كان عشرة في مدينة لكان ذلك عدداً قليلاً جداً، فلو كانوا مع رجل وامرأة (5) في بيت لكانوا عدداً كثيراً جداً، وكذلك لو كانوا بنيه.
واعلم أن الكثير والقليل والطويل والقصير والكبير والصغير والعظيم والحقير والجليل والدقيق والضخم والضئيل والغليظ والرقيق والجسيم (6) واليسير والتافه والنزر كل
__________
(1) م: فإنما.
(2) م: الخردلة.
(3) م: فمتوهم.
(4) تكررت لفظة " الزيادة " بعد " عليه " في م.
(5) م: وامرأته.
(6) م: والضخم والغليظ والضئيل... والجم.

(4/152)

هذه من باب الكمية وليس كل شيء منها موصوفاً (1) به شيء في العالم على الإطلاق، لكن بالإضافة إلى ما فوقه وما دونه - على ما قدمنا - .
والقبل والبعد أيضاً مما يقع في العدد لأن الاثنين قبل الثلاثة، ويقع في الزمان، ويقع في الإضافة على ما نذكر في بابها إن شاء الله تعالى.
والكمية هو كل معنى حسن فيه السؤال عنه بكم، والكمية لا تقبل الأشد ولا الأضعف. لست تقول خمسة أشد من خمسة في (2) أنها خمسة، ولا أضعف منها في ذلك أيضاً، وهكذا كل عدد، وكذلك لا تقول: زمان أشد زمانية من زمان ولا أضعف. وخاصة الكمية التي (3) لا توجد في غير الكمية، ولا يخلو منها نوع من أنواع الكمية فهي مساو ولا مساو وكثير وقليل وزائد وناقص، فإنك تقول هذه العشرة مساوية للثمانية والاثنين، وغير مساوية للثمانية فقط، وهكذا في جميع أنواع الكمية. وهذه عبارة لم تعط اللغة العربية غيرها، وقد تشاركها فيها الكيفية، وهذا (4) يستبين في اللغة اللطينية عندنا استبانة ظاهرة لا تختل (5) ، وهي لفظة فيها تختص بها الكمية دون سائر المقولات العشر. وللكيفية أيضاً في اللطينية لفظة تختص بها اختصاصاً بيناً لا إشكال فيه، دون سائر المقولات، لا توجد لها ترجمة مطابقة في العربية، فإنما يصار في مثل هذا إلى الأبعد من الأشكال على حسب الموجود في اللغة، وبالله تعالى التوفيق [23و].
وبهذا الذي ذكرنا يتبين (6) أن الواحد ليس عدداً لأن العدد هو ما وجد عدد آخر مساو له، وليس للواحد عدد يساويه، لأنك إذا قسمته لم يكن واحداً بعد بل هو كسير (7) حينئذ، وبهذا وجب أن الواحد الحق إنما هو الخالق المبتدئ لجميع الخلق، وأنه ليس عدداً ولا معدوداً، والخلق كله معدود.
__________
(1) س: موصوف.
(2) في: سقطت من س.
(3) التي: سقطت من س.
(4) م: وهكذا.
(5) م: تحيل.
(6) م: تبين.
(7) م: كثير.

(4/153)

3 - باب الكيفية
تكاد الكيفية تعم جميع المقولات التسع، حاشا الجوهر، لكنها لما كانت جواباً فيما يسأل (1) عنه بكيف، لم تعمها عموماً كلياً مطلقاً، إذ من سأل: كيف هذا لم يجب: إنه سبع (2) أذرع، ولا إنه أمس، ولا إنه في الجامع.
والكيفية هو كل ما تعاقب على جميع الأجرام ذوات الأنفس، وغير ذوات الأنفس من حال صحة وسقم وغنى وعدم وخمول ولون، وسواء كانت الأمور التي ذكرنا مزايلة: كصفرة الخوف وحمرة الخجل وكدرة الهم، أو كانت غير مزايلة كصفرة الذهب وخضرة البقل وحمرة الدم وسواد القار وبياض البلور.
ومن الكيفيات أيضاً جميع أعراض النفس من عقل وحمق وحزم وسخف وشجاعة وجبن وتمييز وبلادة (3) وعلم وجهل ورضى وغضب وورع وفسق وإقرار وإنكار وحب وبغض (4) ، ومنها الطعوم والروائح والمجسات وتراكيب الكلام والحر والبرد والصور في جميع (5) الأشكال وسائر الأعراض، كل ذلك كيفية، والتضاد لا يكون إلا في الكيفيات خاصة، وليس يكون في كل كيفية، بل يكون (6) في بعضها دون بعض، والكيفيات أنواع كثيرة جداً، ففي بعض أنواع الكيفية يقع التضاد، فيكون نوع منها ضداً لنوع آخر بذاتهما.
ومن خواص الكيفيات أيضاً أنها قد يكون بعضها أشد من بعض، وبعضها أضعف من بعض، كما كان بعض الكميات أكثر من بعض، وبعضها أقل من بعض. فنقول: إن صوت الرعد أشد من صوت البط وريح المسك أعبق من ريح الصندل، وطعم العسل أحلى من طعم الحنظل (7) ، وهكذا في الخشونة واللين والألوان وفي
__________
(1) س: سئل.
(2) س: سبعة.
(3) م: وبلدة.
(4) س: وبغض وحب.
(5) في جميع: وجميع في م.
(6) بل يكون: لكن في م.
(7) م: المخيطا.

(4/154)

كثير من الكيفيات؛ وإنما ذلك منها فيما كانت له وسائط بين ضدين، وكانت تقبل المزاج ومداخلة بعضها بعضاً لا في كل كيفية على ما نبين في باب الكلام في التقابل إن شاء الله عز وجل.
وأما استواء أشخاصها تحت النوع الجامع لها وتحت (1) الجنس فلا يجوز أن يقع في شيء من ذلك تفاوت ولا تفاضل، ولا يجوز أن يقع في شيء من ذلك (2) أشد ولا أضعف، ولا [23ظ] يجوز أن نقول: لون أشد لونية من لون آخر، أي في أن كل واحد منهما لون؛ ولسنا نعني بذلك الإشراق أو الانكسار، وكذلك لا يكون صدق أصدق من صدق آخر ولا كذب أكذب من كذب آخر وإنما يتفاضل هذا في الإثم والاستشناع فقط،وإلا فكذب المزاح كذب بحت،والكذب على الخالق عز وجل كذب بحت، وكذلك المحال كذب بحت (3) متساو كل ذلك في أنه كذب استواءً صحيحاً، لا تفاضل فيه، ولا أشد ولا أضعف، لكن بعضها أعظم إثماً وأقبح في الشناعة من بعض. وكذلك لا يكون علم بشيء أصح من علم آخر بشيء آخر، ولا جهل بشيء أكثر من جهل بشيء آخر، ولا أشد ولا أضعف. فإن دخلت وسيطة الشك في شيء من ذلك، خرجت تلك الكيفية من أن تكون علماً جملة واحدة، ولم يقع ذلك الظن تحت نوع العلم. وكذلك لا يكون سواد أشد من سواد آخر إلا وقد داخل (4) أحد السوادين بياض شابه أو حمرة أو خضرة أو صفرة. وكذلك لا تكون سرعة أشد من سرعة إلا وقد داخل إحداهما توقف في خلال الحركة. وهكذا كل ما يقال فيه أشد وأضعف، فتأمل هذا بعقلك تجده صحيحاً يقيناً لا محيد لك عنه أصلاً.
وأما الخاصة التي تخص جميع الكيفيات ولا (5) تخلو منها كيفية أصلاً فهي شبيه ولا شبيه، فإنك تقول هذا الصدق شبيه بهذا الصدق، وهذا الكذب غير شبيه
__________
(1) س: تحت.
(2) تفاوت.. ذلك: سقط من س.
(3) كذب المحال وقع في م قبل الكذب على الخالق.
(4) س: دخل.
(5) م: فلا.

(4/155)

بهذا الصدق، وهكذا في كل كيفية. وقد ذكرنا قبل أن هذه عبارة لم نقدر في اللغة العربية على أبين منها، ولهذا المعنى في اللطينية لفظة لائحة البيان غير مشتركة، ولم توجد لها في العربية ترجمة مطابقة لها فصير إلى أقرب ما وجد رافعاً للإشكال.
والكيفيات أجناس وأنواع متوسطة، وأنواع أنواع، وذلك أن اللون نوع تحت الكيفية وجنس لما تحته، ثم البياض والحمرة والخضرة والصفرة أنواع تحت اللون وذوات أشخاص شتى، وهكذا كيفيات النفس: الفضيلة نوع (1) تحت الكيفية، والصبر نوع تحت الفضيلة، والحلم نوع تحت الصبر، وهذا كثير جداً.
ونقول: إن الكيفيات تنقسم قسمين: جسمانية ونفسانية، فالجسمانية ما عمت الأجسام أو خصت بعضها كاللون والطعم والمجسة وغير ذلك، والنفسانية ما عمت النفوس أو خصت بعضها كالعقل والحمق والعلم والجهل والفكر والذكر والتوهم وسائر أخلاق النفس.
ونقول أيضاً: إن القسمين اللذين ذكرنا ينقسم كل واحد منهما قسمين: أحدهما ما كان بالقوة، وهو ما كان يمكن ظهوره إلا أنه لم يظهر بعد، كقعود القائم وكفر المؤمن وإيمان الكافر وغضب الحليم وحلم الغضبان [24و] وسواد ما يحمل الصبغ مما لم يصبغ بعد وما أشبه ذلك. والثاني ما كان بالفعل، وهو ما (2) قد ظهر وعلم حساً أو بتوسط حس أو بالعقل، كحمرة الأحمر، وطول الطويل، وحلاوة الحلو، وإيمان المؤمن، وحلم الحليم، وما أشبه ذلك، فهذا هو معنى ما نفهمه بالحكاية (3) عن الأوائل أنهم يقولون: هذا الأمر بالقوة، وهذا الأمر بالفعل، وإنما يعنون بالقوة الإمكان وما احتملت (4) البنية أو الرتبة أن يوجد فيها أو بها، ويعنون بالفعل: الذي قد ظهر ووجد ووجب (5) .
__________
(1) نوع: سقطت من س، وورد فيها " الفضيلية " .
(2) ما: سقطت من س.
(3) م: تسمع الحكاية.
(4) س: احتمل.
(5) م: ووجب وجد.

(4/156)

ثم نقول: إن الكيفيات أيضاً تنقسم قسمين أحدهما يسمى: " حالاً " وهو ما كان سريع الزوال كالغضب الحادث والطرب الحادث وحمرة الخجل وصفرة الفزع والقيام والقعود وما أشبه ذلك؛ والثاني يسمى " هيئة " وهو ما لم يعهد زائلاً عما هو فيه، إلا أن يتوهم زواله ويبقى الذي هو فيه بحسبه: كطبع الشح وطبع النزق وطبع السخف وكزرقة الأزرق وفطسة الأفطس وما أشبه ذلك.
وأما (1) الكيفية الجسمانية فهي تقع تحت الحواس وهي تنقسم قسمين: أحدهما يحيل ضده إذا لاقاه إلى طبعه فيسمى ذلك " فاعلاً " وهذا (2) كالحر والبرد، فإن الحر إذا لاقى برداً لا يقاومه أكسب حامله حراً ، والبرد إذا لاقى حراً لا يقاومه أكسب حامله برداً. والقسم الثاني يضعف هذا الأمر منه ويكثر فيه فعل القسم الأول، فيسمى هذا القسم الثاني " منفعلاً " وذلك مثل الرطوبة واليبس، فإن الحر إذا لاقى رطباً أيبسه، وقد يرطبه أيضاً، بأن تصعد إليه رطوبة.
ووقوع الكيفية الجسمانية تحت الحواس ينقسم خمسة أقسام: أحدهما ما يدرك بحس البصر، والثاني ما يدرك بحس السمع، والثالث ما يدرك بحس الشم، والرابع ما يدرك بحس الذوق، والخامس ما يدرك بحس اللمس باليد أو بجميع الجسد. وكل هذه الحواس موصلات إلى النفس، والنفس هي الحساسة المدركة من قبل هذه الحواس المؤدية إليها. وهذه الحواس إلى النفس كالأبواب والأزقة والمنافذ والطرق. ودليل ذلك أن النفس إذا عرض لها عارض أو شغلها شاغل بطلت الحواس كلها، مع كون (3) الحواس سليمة، فسبحان المدبر، لا إله إلا هو.
وأما (4) الذي يدرك بحس البصر فينقسم قسمين: أحدهما ما يدرك بالنظر بالعين مجرداً فقط، وليس ذلك شيئاً غير الألوان، والثاني ما أدركته النفس بالعقل والعلم وبتوسط اللون أو اللمس أو بهما جميعاً، كتناهي الطول والعرض، وشكل كل ذي
__________
(1) م: فأما.
(2) س: وهكذا.
(3) م: على أن تكون.
(4) م: فأما.

(4/157)

شكل من مدور ومربع وغير ذلك، والحركة أو السكون أو [24ظ] ضخم الجسم وضؤولته، وما أشبه ذلك. فإنك لما رأيت اللون قد انتهى وانقطع، علمت أن حامله قد تناهى فانتهى طوله، وكذلك علمت (1) بتناهيه من كل جهة كيفية شكل ذلك الجرم، وكذلك لما رأيت اللون منتقلاً من مكان إلى مكان علمت أن الحامل له منتقل (2) ناقل له، وكذلك لما رأيت اللون ساكناً علمت أن حامله ساكن، وهذا كله (3) يدركه البصير، والأعمى باللمس، كما قلنا في اللون، سواء سواء. فإنك إن لمست مجسة الشيء منتقلة، علمت أن حامل تلك المجسة متحرك، وإن لمستها ساكنة، علمت أن حاملها ساكن في مائية البصر وإدراكه (4) . ومن هذا ما يدرك بتوسط اللون وحده والعقل فيوصلان إلى النفس ما أدركا وما فهم العقل بتوسط إدراكه وإدراك البصر معاً، كالمعاني المفهومة المعلومة من الخط في الكتاب، فإنك بتناهي ألوان الخطوط تعلم الحروف التي من تأليفها تفهم المعنى وكمعرفتك بهيئة الإنسان أنه خجل أو خائف أو مأسور أو غضبان أو ملك أو عالم وما أشبه ذلك. فمن معرفتك برؤية اللون ومعرفة الصفات عرفت من هو المرئي وما هو. وللكلام في مائية البصر وإدراكه للألوان مكان آخر. ولكن نذكر منه ها هنا طرفاً بحسب استحقاق هذا الديوان، وهو: إن البصر إذا لاقى ملوناً وانقطع علمت أن حامله قد انتهى وانتهى طوله، وكذلك علمت (5) أنه خرج من الناظرين خطان يقعان على المرئي بلا زمان ويتشكل ذلك المرئي فيهما، وفي قوة الناظر قبول لجميع الألوان. وإنما قلنا بلا زمان، لأنك ترى الكواكب التي في الأفلاك البعيدة إذا أطبقت بصرك ثم فتحته بلا زمان. وكذلك إذا أطبقت بصرك ثم فتحته فإنك ترى أقرب الأشياء إليك في مثل الحال التي رأيت فيها الكواكب لا في أسرع منها، فصح أنه يقع على المرئي بلا زمان. وأيضاً فإن في الطريق إلى المرئي البعيد (6) أشياء كثيرة لا يقع عليها البصر،
__________
(1) وانقطع... علمت: سقط من س.
(2) م: الحامل منتقل له.
(3) م: كله أيضاً.
(4) في... وإدراكه: سقط من م.
(5) وانقطع.. علمت: سقط من م.
(6) البعيد: لم ترد في س.

(4/158)

إما بظلام (1) حواليها، وإما لاشتباه الألوان، فلو قطع الأماكن بنقلة زمانية لرأى الأقرب قبل الأبعد. وإنما قلنا بخروج الخطين من الناظرين دون الرأي الآخر الذي لبعض الأوائل، لأننا نقدر على صرف ذينك الخطين كيف شئنا، بمرآة تقابل مرآة أخرى فترد قوة النظر إلى قفا الناظر. وقد ترد ذينك الخطين أيضاً الأبخرة المتصاعدة والماء وغير ذلك، وبمرآة تنظر فيها فينعكس ذانك الخطان فترى وجهك. وكذلك أيضاً (2) ينعكس الصوت الخارج من الصائح قبالة جبل بعد أن يقرع الجبل فيرجع إلى أذن ذلك الصائح، فيسمع صوته نفسه كأن مكلماً آخر رد [25و] عليه مثل كلامه، وفي هذا كفاية.
وأما المحسوس بالسمع فينقسم قسمين: أحدهما الإدراك بسمع الأذن نفسه بذاته بلا واسطة (3) ، لكن بملاقاة الهواء المندفع ما بين المصوت، أي شيء كان، وما يقرع أو ما يقرعه، بالطبع الذي ركبه فيه الباري عز وجل إلى صماخ (4) أذن السامع. وهو يقطع الأماكن في مدة متفاوتة على قدر البعد والقرب وقوة (5) القرع وضعفه، فلذلك صار بين أول القرع الذي هو عنصر الصوت وبين سماع السامع له مدة؛ وإنا نستبين (6) ذلك إذا كان المصوت منك على بعد جداً فحينئذ يصح أن له مدة كالذي يشاهد (7) من ضرب القصار الأرض بالثوب فنراه حين يفعله (8) بلا زمان ثم يقيم (9) حيناً، وحينئذ يتأدى إلينا الصوت. وهكذا القول في الرعود الحادثة مع البروق فإن البرق يرى أولاً حين حدوثه في الجو بلا مهلة ثم يقيم (10) حينئذ حيناً ثم يسمع الرعد، ذلك تقدير العزيز العليم.
__________
(1) م: لظلم.
(2) أيضاً: سقط من س.
(3) م: بلا توسط.
(4) صماخ: في م وحدها.
(5) م: في قوة.
(6) م: وإنما يستبين.
(7) م: نشاهد.
(8) س: يقلعه.
(9) م: نقيم.
(10) م: ونقيم.

(4/159)

والقسم الثاني هو ما تدركه النفس بالعقل والعلم وبتوسط الصوت مثل تأليف اللحون وتركيب النغم ومعاني الكلام المسموع وما أشبه ذلك، إذ إنما تأدى إلينا كل ذلك بحاسة السمع وتوسطها. وبهذا القسم صح لنا أن نقول سمعنا كلام الله عز وجل وسمعنا كلام النبي صلى الله عليه وسلم وسمعنا كلام فلان وفلان ممن لم نشاهده وقدم زمانه من السالفين من البلغاء والشعراء وكل من حكي لنا كلامه. ومن ذلك تمييزك بالكلام من هو المتكلم وما حاله: أسائل أم ملك أم مريض وما أشبه ذلك، وكمعرفتك بالصوت ما هو المصوت وأي الأشياء هو. وأما المحسوس بالشم فهي الأرائح (1) من الطيب والنتن وما بينهما من الوسائط كروائح بعض المعادن (2) وما أشبه ذلك. والشم هو إدراك النفس بتوسط الشم من الأنف تغيراً يحدث في الهواء الذي بينهما وبين المشموم وانفعالاً من طبع المشموم وانحلال بعض أجزائه من رطوباته. وقد تدرك النفس أيضاً بتوسط العقل والشم معرفة مائية المشموم الرائحة كمعرفتنا المسك بتمييزنا رائحته، والنتن كذلك، وكذلك سائر المشمومات. وأما المحسوس بالذوق فهو الطعوم كالحلاوة والمرارة والتفاهة والزعوقة (3) والملوحة والحموضة والحرافة والعفوصة؛ وهو إدراك النفس بملاقاة أعضاء الفم جسم المطعوم (4) ، لا بتوسط شيء (5) بينها وبينه إلا انحلال (6) ما ينحل من المطعوم من رطوباته فيمازج رطوبة الحنك واللسان والشفتين واللهوات. وقد تدرك الأعضاء [25ظ] المذكورة أيضاً بعض الطعوم (7) بتوسط الهواء وانحلال بعض أجزاء الطعوم فيه كالحنظل المدقوق؛ وقد تدرك النفس أيضاً بتوسط الذوق والعقل معرفة مائبة المذوق كمعرفتنا بذوق العسل في الظلام أنه عسل وكذلك غير ذلك من المذوقات ومعرفتنا بأنه عسل غير معرفتنا بأنه حلو. أما معرفة أنه حلو فبالذوق مجرداً وأما معرفة أنه عسل فبتوسط العقل والذوق معاً. وكذلك القول (8) في الأقسام المتقدمة
__________
(1) م: الأراييح.
(2) م: المعاذر.
(3) س: والتفاهة والدعوق.
(4) م: الطعوم.
(5) شيء: سقطت من س.
(6) س: إلا بانحلال؛ وسقطت " إلا " في م.
(7) م: الطعوم.
(8) القول: سقطت في م.

(4/160)

في سائر الحواس. وأما ما لا ينحل منه شيء فلا طعم له ولا رائحة كبعض الحجارة وكالزجاج وما أشبه ذلك، على قدر قوة ما ينحل من المذوق تدرك النفس طعمه.
وأما المحسوس باللمس فهو ينقسم قسمين: أحدهما ما (1) تدركه النفس بملاقاة بشرة الجسد السليم لسطح الملموس بلا توسط شيء بينهما، إما من استواء أجزاء سطحه ويسمى ذلك املاساً (2) ، وإما من ثباته فيسمى صلابة، وإما من تفرقها فيسمى تهيلاً أو تهولاً (3) ، وإما من اختلاف أجزاء سطحه ويسمى (4) ذلك خشونة. والثاني ما أدركته النفس بالعقل والعلم وبتوسط اللمس المذكور أو البصر كالذي قدمنا قبل من معرفة تناهي الجسم وكيفية الأشكال والحركة ومائية الملموس: أي (5) شيء هو فإنه يعرف ما هو بتوسط العقل واللمس معاً أو بحس النفس مجرداً أو بتوسط (6) اللمس وحده بلا عقل (7) كالحر والبرد والرطوبة واليبس. فقد صح كما ترى أن العقل يشارك جميع الحواس فيما تدركه وينفرد عنها بالدلالة على أشياء كثيرة وإدراك أشياء جمة.
4 - باب الإضافة
الإضافة على الحقيقة: هي ضم شيء إلى شيء وها هنا عبارة أخرى أخص (8) بالمعنى المراد بالإضافة في طريق الفلسفة وهي أن تقول: الإضافة هي نسبة شيء من شيء وحسابه منه، كالقليل الذي لا يكون قليلاً إلا بإضافته إلى ما هو أكثر منه ونسبته إليه وحساب قدره من قدره.
__________
(1) ما: سقطت من م.
(2) س: بذلك.
(3) م: ترهلاً أة تهيلاً.
(4) م: فيسمى.
(5) أي أي.
(6) أو بتوسط: وتوسط في م.
(7) بلا عقل: في م وحدها.
(8) م: هي أخص.

(4/161)

وأما الغرض المقصود بالإضافة في هذا المكان (1) فهو نسبة شيئين متجانسين ثبات كل واحد منهما بثبات الآخر يدور عليه ولا ينافيه.ومعنى قولنا متجانسين أي أنهما تحت جنس واحد من المقولات العشر التي قدمنا أنها أجناس الأجناس. والمضافان هما الشيئان اللذان لا يثبت واحد منهما إلا بثبات الآخر. وبالجملة فإن الأوائل لما رأوا شيئين لا يثبت (2) أحدهما إلا بثبات الآخر، رأوا أن (3) ضم كل واحد منهما إلى صاحبه معنى ثالث غيرهما، فجعلوا ذلك [26و] المعنى رأساً من رؤوس المقولات وهو الإضافة، فتكلموا عليه مجرداً، وإن كان لا يتجرد، لكن كما تكلموا على الكيفية مجردة وعلى الكمية مجردة، وعلى الجوهر مجرداً، وإن كان الجوهر لا يخلو أبداً من كيفية وكمية وزمان ومكان، ولا تخلو الكيفية من جوهر يحملها، ولا تخلو الكمية من معدود، ولا الزمان من ساكن أو متحرك، ولا المكان من متمكن، لكن لتخلص الأشياء المتغايرات ويتبين (4) لكل طالب للعلم حكم كل شيء على انفراده، فإنما أتت البلية في الآراء والديانات من قبل امتزاج الكلام والضعف عن تخليص حكم كل شيء لما هو مخصوص به دون غيره.
والمضاف ينقسم قسمين لنظير ولغير نظير،فالنظير هو الذي يتفق فيه المضافان بالأسم والإضافة معاً، كقولك: المصادق أو الجار أو الأخ أو المعادي (5) فإنه لا يكون أحد مصادقاً لأحد إلا وذلك الآخر مصادق له وكذلك المعادي والأخ والجار. وأما (6) الذي يخرج من باب هذه الإضافة فالصديق والعدو فقد يكون المرء صديقاً لمن ليس هو (7) له صديقاً أي محباً وكذلك العدو فقد يعادي الإنسان من يحبه ككثير من الأبناء لآبائهم وبعض الأزواج لبعضهم. وأما غير النظير فينقسم قسمين: أحدهما ما كانت فيه ذات كل أحد (8) من المضافين موجودة قبل الإضافة، مثل
__________
(1) م: الكتاب.
(2) م: يثبت كل.
(3) رأوا أن: وأن في س.
(4) م: ولكن ليخلصوا... ويبينوا.
(5) ربط بين هذه الألفاظ بواو العطف في م.
(6) م: وإنما.
(7) هو: سقطت من س.
(8) م: واحد.

(4/162)

المالك والمملوك والزوج والزوجة، فإن المملوك قد يكون موجوداً فلم يكن أباً حتى وجد الابن، وبالجملة فاستحقاق أحد المضافين لاسم الإضافة بينهما سواء، لا يتقدم أحدهما الآخر فيها، وذلك لأنه إذا ذكر أحد المضافين بالاسم الذي يقتضي الإضافة دل ذلك على وجود الآخر ضرورة كقولنا أب، فإن هذا الاسم يقتضي ابناً مضافاً إليه ضرورة (1) ، وهكذا كل مضاف. وكذلك لا يجوز أن نقول ضعف إلا ووجب مضعوف، والمضعوف هو اسم لعدد يسمى النصف الثاني إذا أضيف إلى هذا النصف ضعفاً له، وهكذا القول في الصغير والكبير (2) والقليل والكثير والخفيف والثقيل والرخو والمكتنز [26ظ] والمساوي والمثل وغير ذلك مما يقتضي مضافاً إليه. والإضافة تقع في جميع المقولات إذا أصبت (3) في إدارتها وإيقاع حكمها فإنك تقول في الكيفية: الهيئة هيئة للمتهيء بها، والمتهيء بالهيئة ذو هيئة، والجعد جعد بالجعودة، والجعودة جعودة للجعد، وكذلك العلم يقتضي عالماً والعالم فيما بيننا يقتضي علماً، وكذلك سائر الكيفيات (4) . وكذلك جميع الكميات: فالعدد يقتضي معدوداً والمعدود يقتضي عدداً. وكذلك المكان يقتضي متمكناً والمتككن يقتضي مكاناً. وكذلك ذو (5) الزمان يقتضي زماناً، والزمان يقتضي ذا زمان. وكذلك القيام والقعود والملك والفعل والانفعال. وإنما تكون الإضافة صحيحة إذا أصبت (6) في لفظ إيقاعها وإدارتها. ولذلك قالت الأوائل إن الإضافة
__________
(1) كقولنا... ضرورة: سقط من س.
(2) م: الكبير والصغير.
(3) م: أصيب.
(4) م: سائر جميع الكيفيات.
(5) ذو: سقطت من م.
(6) م: أصيب.

(4/163)

موجودة في المقولات كلها بالعرض لا بالطبع، أي أنها ليست موجودة في اقتضاء اللفظ لها على كل حال لأنك إذا قلت: الطائر بالجناح طائر كان غير مستقيم لأنك تجد ذا جناح لا يطير كالنعام وتجد ما قد ذهب جناحه بآفة وهو يسمى طائراً، ولكن إن قلت: ذو الجناح بالجناح ذو جناح والجناح لذي الجناح جناح كان قولك صحيحاً صواباً، فتحفظ من مثل هذا في مناظرتك وفي طلبك (1) الحقائق فإنك ربما ألزمت في شيء أنه يقتضي شيئاً آخر فتجيب إليه وذلك غير واجب عليك ولا لازم (2) لك - على ما قدمنا - وهذا من أغاليط الأرذال الممخرقين، وذلك نحو قول بعض الكذابين: الفاعل من أجل فعله جسم، والباري جل وتعالى فاعل، فالباري جسم، فهذا فاسد جداً لما قد (3) بينا لك لأنه ليس من أجل أن الفاعل فاعل وجب أن يكون جسماً، لكن الصواب في القضية أن نقول: الفاعل بالفعل فاعل أو ذو فعل فهذه قضية صحيحة تعلمها النفس بأول العقل. وقد غالط بعضهم أيضاً فقال: السميع بالسمع سميع والحي بالحياة حي فأرادوا أن يوجبوا للباري تعالى حياة وسمعاً، تعالى الله عن ذلك علواً كبيراً؛ ونحن لم نسم الباري تعالى حياً من أجل وجود الحياة له فيلزمنا إضافة الحياة إليه، وكذلك التسمية له تعالى بأنه سميع بصير؛ وإنما سميناه حياً وسميعاً وبصيراً اتباعاً للنص لا لمعنى أوجب ذلك وليس شيء من ذلك مشتقاً من عرض فيه، تعالى الله (4) عن أقوال الجهلة الملحدين، وعن أن (5) يقع تحت الأجناس والأنواع وعن [27و] حمل الأعراض فكل هذا تركيب لا يكون إلا في محدث وإنما هذه أسماء أعلام للباري تعالى فقط. وكذلك القول في أن المجداف للسفينة مجداف والسفينة بالمجداف سفينة خطأ لكن الصواب أن تقول المجداف للمجدوف مجداف والمجدوف بالمجداف مجدوف. وكذلك لو قال إنسان: الراس بالإنسان راس والإنسان بالرأس
__________
(1) م: مناظراتك وطلب الحقائق.
(2) س: وإلا لزم.
(3) قد: سقطت من م.
(4) الله: لم ترد في م.
(5) وعن أن: وأن في س.

(4/164)

إنسان لكان خطأ، إذ قد يكون ذو رأس ليس إنساناً، لكن الصواب ذو الرأس بالرأس ذو رأس والرأس لذي الرأس رأس فهذه الرتبة هي غاية الصحة والإصابة. فهذه هي (1) الرؤوس الأربعة والست البواقي منها مركبات على ما يقع في أبوابها إن شاء الله تعالى (2) .
5 - باب القول على الزمان
قد بينا في باب الكمية ما الزمان وما معنى هذه اللفظة وأنها مدة وجود الجرم ساكناً أو متحركاً، فلو لم يكن جرم لم تكن مدة، ولو لم تكن مدة لم يكن جرم. وقد ذكرنا في باب الإضافة وجه كون الزمان مضافاً، والله جل وتعالى (3) ليس جرماً ولا محمولاً في جرم فلا زمان له ولا مدة، تعالى الله عن ذلك، ولو كانت له تعالى مدة لكان معه أول آخر غيره، ولو كان ذلك لوقع العدد عليهما ودخلا بعددهما تحت نوع من أنواع الكمية. ولو كان ذلك لكان تعالى محصوراً محدوداً (4) محدثاً، تعالى الله عن ذلك. وهو تعالى لا يجمعه مع خلقه عدد إذ لا يكون الشيئان معدودين بعدد واحد إلا باجتماعهما في معنى واحد ولا معنى يجمع (5) الخالق والخلق أصلاً.
والزمان ينقسم ثلاثة أقسام: أحدهما مقيم وهو الذي يسميه النحويون فعل الحال ثم ماض ثم آت وهو الذي يسميه النحويون الفعل المستقبل. وقد أكثروا في الخوض في أيها قبل وإنما ذلك للجهل بطبائع الأشياء وحقائقها. وهذا أمر بين وهو أن الحال وهو الزمان المقيم أولها كلها لأن الفعل حركة أو سكون يقعان في مدة فإذا كان زمان الفعل أولاً لغيره من الأزمان، فالفعل الذي فيه أول لغيره من الأفعال ضرورة، والزمان المقيم أول الأزمنة كلها لأنه قبل أن يوجد مقيماً لم يكن موجوداً البتة ولا كان شيئاً أصلاً، وما ليس شيئاً فإنما هو عدم فلا وجه للكلام فيه بأكثر من أنه عدم ولا
__________
(1) هي: سقطت من س.
(2) إن شاء الله تعالى: والله أعلم بالصواب في م.
(3) م: والباري تعالى.
(4) محدوداً: سقطت من س.
(5) س: لجمع.

(4/165)

شيء. ثم لما وجد كان ذلك أول مراتبه في الحقيقة، ثم انقضى وصار (1) ماضياً وصح الكلام فيه لأنه قد كان حقاً [27ظ] موجوداً. وإنما غلط من غلط في هذا الباب لوجهين: أحدهما أنه راعى حال نفسه فلما وجد نفسه مستقبلة للأمور قبل كونها وللزمان قبل حلوله وقبل مضي كل ذلك، قدر أن (2) الزمان المستقبل قبل المقيم وقبل الماضي وهذا غلط فاحش وجهل شديد، لأنه موافق لنا من حيث لا يفهم. ألا ترى أنه إنما جعل الأول في الرتبة كونه مستقبلاً لما لم يأت وهذا هو الزمان المقيم على الحقيقة، وفعله لذلك هو فعل الحال لا غيره، وهو الذي قلنا فيه إنه أول الأزمنة والمقدم من الأفعال، ثم جاء ذلك الزمان المستقبل والفعل المنتظر معه بعد ذلك. والماضي أشد تحققاً من المستقبل لأن الماضي قد كان موجوداً ومعنى صحيحاً يحسن (3) الأخبار عنه وتقع الكمية عليه والكيفية، والمستقبل بخلاف ذلك كله.
واعلم أن الموجود من هذه الأزمنة هو المقيم وحده، والموجود من الأفعال هو المسمى حالاً الذي هو في الزمان المقيم، لأن الماضي إنما كان موجوداً وثابتاً وصحيحاً وحقيقة وشيئاً إذ كان مقيماً، ثم لما انتقل عن رتبة كونه مقيماً عدم وبطل وتلاشى. والمستقبل إنما يوجد ويصح ويثبت ويصير حقيقة وشيئاً إذا صار مقيماً وأما قبل ذلك فليس شيئاً وإنما هو عدم وباطل. فتدبر هذا بعقلك تجده ضرورياً يقيناً لا محيد عنه ولا سبيل إلى غيره إلا لمن كابر حسه وناكر عقله، نعوذ بالله من ذلك. والوجه الثاني أن الذي لم يحقق النظر لما لم يقدر على إمساك الزمان وقتين تفلت عليه ضبط الزمان المقيم ولم يكد يتحقق ذلك لحسه. فليعلم (4) أن الزمان لا يثبت وإنما هو منقض أبداً شيئاً بعد شيء، والزمان المقيم هو الآن؛ فإن قولك " الآن " هو فصل موجود أبداً بين الزمان الماضي والزمان الآتي؛ والآن هو الموجود في الحقيقة من الزمان أبداً، وما قبل الآن
__________
(1) م: فصار.
(2) أن: سقطت من م.
(3) س: لحسن.
(4) س: فلتعلم.

(4/166)

فماض وما بعد الآن فمستقبل؛إلا أن العبارة في اللغة العربية عن الزمان المقيم والزمان المستقبل بلفظ واحد وهو في اللغة الأعجمية بصيغتين مختلفتين وذلك أوضح في البيان والإفهام. إلا أن في اللغة العربية إذا أردت تخليص المستقبل محضاً ورفع الاشكال عنه أدخلت عليه (1) السين أو سوف فقلت سيكون أو سوف يكون فأتى المستقبل مجرداً مخلصاً. وإن شئت زدت لفظاً غير هذا [28و] وهو مثل قولك غداً أو بعد ساعة أو فيما يستأنف أو ما أشبه ذلك من الألفاظ (2) التي تحدد (3) معنى الاستقبال مخلصاً بلا إشكال. والزمان مركب من جرم ومن كيفية في سكونه أو حركته ومن عدد أجزاء سكونه أو أجزاء حركاته فلذلك لم يكن رأساً مع الأربع المقولات المتقدمات. والقبل والبعد واقع في الزمان بإضافة بعضه إلى بعض، والله أعلم.
6 - باب القول في (4) المكان
المكان (5) هو ما كان جواباً في السؤال بأين: فتقول أين محمد فيقول المجيب: في المسجد أو في القصر أو في منزله أو ما أشبه ذلك. والمكان لا يكون البتة إلا جرماً، لا يجوز غير ذلك. وإنما تركب المكان من جرم أضيف إلى جرم بمعنى أنه لاقى أحد سطوح المكان أحد سطوح المتمكن أو بعضها أو جميعها على حسب تمكن المتمكن في المكان. والمتمكن مع المكان ينقسم قسمين: أحدهما أن يكون المتمكن متشكلاً بشكل المكان الذي هو فيه وذلك مثل كل شيء مائع الأشياء أو منثورها، في كل شيء (6) جامد الأجزاء أو مجموعها، كالماء في الخابية فإنه يتشكل بشكل الخابية (7) حتى لو تمثلته قائماً لرأيته في صفة الخابية نفسها، وترى ذلك عياناً إذا جمد الماء (8)
__________
(1) عليه: سقطت من م.
(2) م: ما أشبه هذه الألفاظ.
(3) م: مما يجرد.
(4) م: على.
(5) المكان: في م وحدها.
(6) شيء: في م وحدها.
(7) في صفة الخابية: سقطت من م.
(8) الماء: سقطت من م.

(4/167)

فيها بعد ميعانه وانكسرت الخابية، وكالبر والدقيق في الإناء المربع أو المثلث أو غير ذلك من الأشكال فإنك ترى كل ذلك أيضاً متشكلاً بشكل إنائه أو البيت الذي هو فيه على ما قدمنا قبل، فهذا قسم.
والقسم الثاني أن يكون المكان متشكلاً بشكل المتمكن فيه وذلك معكوس القسم الذي ذكرنا قبل، وهو كون كل جامد الأجزاء أو مجتمعها في كل مائع الأجزاء أو منثورها ككون الجرم في الماء أو في الهواء فإن مكانه فيهما متصور بصورته، ويمثل ذلك بجرم بيضة أو عود أدخلته في ماء فجمد الماء حواليه (1) بعد أن كان مائعاً فإنك تجده متشكلاً بشكل ما هو فيه أي متصور بصورته وهيئته. وكذلك كون الحجر في الدقيق أو البر فإن مكانه متشكل بشكله. والهواء جرم من الأجرام ذو جهات ست قابل للمتضادات من الحر والبرد والرطوبة واليبس إلا أنه لما لم يكن ملوناً لم تقع عليه حاسة البصر فلم ير. وأنت تعلم أنه جرم بحركتك يدك أو المروحة أو إذا (2) عدا بك فرس سريع فإنك تجد جرماً ملاقياً لك تحسه حساً قوياً لا ينكره إلا جاهل سخيف أو معاند. وكون الأجرام فيه متمكنة وهو مكان لها ككون الحيوان المائي في الماء، متى أنتقل [28 ظ] جرم من الأجرام التي في الهواء أو الماء من المكان الذي كان فيه إلى مكان آخر انتقل ما كان في مكانه الذي صار إليه من الهواء ومن الماء إلى المكان الذي كان فيه إلى مكان آخر انتقل ما كان في مكانه الذي صار إليه من الهواء ومن الماء إلى المكان الذي خرج عنه؛ والخلاء باطل وتفسيره مكان لا متمكن فيه، إذ المكان والمتمكن من باب الإضافة، فلا يكون متمكن إلا في مكان ولا مكان إلا لمتمكن ضرورة.
والبرهان على بطلان الخلاء لذكره مكان غير هذا، إلا أنا ندل منه على طرف كاف إن شاء الله عز وجل لنتم الكلام في طبيعة المكان وهو ما تراه من فعل الإناء المتخذ للهو الصبيان المسمى سارقة الماء وفعل الزراقة والمحجمة، فإن هذه الأشياء تستحيل بها الأشياء الثقال التي من طبعها الرسوب عن طبائعها في السفل إلى الارتفاع والتصعد
__________
(1) س: حواليها.
(2) أو إذا: وإذا في م.

(4/168)

لأنه لو خرج (1) الهواء من هذه الأشياء أو الماء ولم يستخلف مكان كل ذلك جرماً آخر لكان ذلك المكان خالياً، ولو كان ذلك لصح الخلاء، فلما لم يكن ذلك أصلاً بوجه من الوجوه علمنا أن الخلاء محال معدوم لا سبيل إليه. وفي هذا كفاية (2) . فإن قال قائل: إذا كان كل (3) جرم يقتضي مكاناً وكان كل مكان جرماً (4) فكل مكان يقتضي مكاناً أبداً. وأراد بهذا أن يثبت أن لا نهاية لجرم العالم فهذا شغب فاسد. وقد أوضحنا تناهي جرم الفلك والعالم في " كتاب الفصل (5) " فأغنى عن ترداده إلا أنا نذكر ها هنا منه طرفاً ليتم الغرض إن شاء الله. وإنما نورد في هذا الكتاب ما يليق بمعناه المقصود فيه، بحول الله وقوته فنقول وبالله تعالى نتأيد: إن الجرم واقع تحت الكمية بذرعه على ما قدمنا وكرة العالم جرم قد ظهر بالفعل، فالعدد واقع على مساحته ضرورة، ولا يقع العدد إلا على محصور به أي معدود به، وقد قدمنا أنه لا عدد إلا وله أعداد أخر إذا جمعت كانت له (6) مساوية، ولا تقع المساواة إلا في متناه ضرورة، وكل ما وقع عليه الإحصاء بالعدد والكمية فمتناه ولا بد، وأيضاً فكل عدد خرج إلى حد الفعل فذو أجزاء كنصف وثلث وما أشبه ذلك وكل هذا يوجب النهاية يقيناً وهذا من باب الإضافة، فالفلك الذي هو محيط بالعالم كله متناه (7) ضرورة.
__________
(1) لأنه لو خرج: لولوج في س.
(2) تحدث ابن حزم عن هذا الموضوع بشيء من الإسهاب في الفصل 1: 25 - 27 ثم قال: 32 ومما يبطل به الخلاء الذي سموه مكاناً مطلقاً وذكروا أنه لا يتناهى وأنه مكان لا متمكن فيه برهان ضروري لا انفكاك منه وأطراف شيء أنه برهانهم الذي موهوا به وشغبوا بإيراده وأرادوا به إثبات الخلاء، وهو: أننا نرى الأرض والماء والأجسام الترابية من الصخور والزئبق ونحو ذلك طباعها السفل أبداً وطلب الوسط والمركز وأنها لا تفارق هذا الطبع فتصعد إلا بقسر يغلبها ويدخل عليها كرفعنا الماء والحجر قهراً، فإذا رفعناهما ارتفعا، فإذا تركناهما عاد إلى طبعهما بالرسوب؛ ونجد النار والهواء طبعهما الصعود والبعد عن المركز والوسط، ولا يفارقان هذا الطبع إلا بحركة قسراً تدخل عليهما، يرى ذلك عياناً كالزق المنفوخ والإناء المجوف المصوب في الماء، فإذا زالت تلك الحركة القسرية رجعا إلى طبعهما. ثم نجد الإناء المسمى سارقة الماء يبقى فيها صعداً ولا ينسفل ونجد الزراقة ترفع التراب والزئبق والماء... ونجد المحجة تمص الجسم الأرضي إلى نفسها.
(3) كل: سقطت من س.
(4) م: وكل مكان جرم.
(5) الفصل 1: 14 وما بعدها.
(6) له: سقطت من م.
(7) س م: متناهي (وله أشباه كثيرة).

(4/169)

فإن قال قائل: فإن الفلك له مكان (1) قيل له، وبالله تعالى التوفيق: كل جزء منه فالجزء الملاصق له هو مكان له لا مكان له غيره البتة، وحركته دورية لا ينتقل بها عن مكانه لكن يصير كل جزء حيث كان الذي يليه فقط، إلا أن الصفحة العليا منه لا يلاصقها من أعلاها شيء أصلاً بوجه من الوجوه لا خلاء ولا ملاء، ولا فوقه لا مكان ولا متمكن ولا مساحة [29و] ولا شيء (2) يقع عليه الوهم بوجه من الوجوه. وقد قدمنا أن كل جرم فذو ستة سطوح: فوق وأسفل ويمين وشمال وأمام ووراء، والفوق والأسفل قد يقع في الإضافة لأنه توجد أشياء هي فوق أشياء وتحت أخر، وقد لا يقعان أيضاً في باب الإضافة من هذا الوجه فإن صفحة الفلك العليا فوق لا فوق له أصلاً، فليست تحتاً لشيء البتة، ومركز كرة الأرض تحت لا تحت له أصلاً فليس فوقاً لشيء البتة. والمركز المذكور مبدأ من قبلنا وصفحة الفلك العليا نهاية لذلك المبدأ أي موقف لا تمادي وراءه. ولسنا نعني بهذا إثبات أن له وراء، بل إنما نعني أنه متناهي الذرع لا وراء له ولا فوق ولا بعد أصلاً. وهكذا مرادنا في قولنا إن زماناً سابقاً لم يكن قبله زمان إنما مرادنا بذلك أنه ذو مبدأ وليس لذلك المبدأ قبل فيكون قد تقدمه زمان. وصفحة الفلك العليا مبدأمن قبل الطبيعة الكلية أي وجود الأشياء وعمومها وإحاطتها. والمركز المذكور نهاية لذلك المبدأ أي موقف لا تمادي بعده، فجل الخالق الأول لا إله إلا هو. والمكان مركب من كيفية وجوهر مع جوهر.
7 - باب النصبة
النصبة كيفية صحيحة لا شك فيها وهي نوع من أنواع الكيفية، إلا أنهم خصوا بهذا (3) الاسم نعني (4) النصبة هيئة المتمكن في المكان كقيامه فيه أو قعوده أو بروكه أو اضطجاعه وما أشبه ذلك.
__________
(1) فإن الفلك له مكان: فأين الفلك في م.
(2) شيء: سقط من س.
(3) س: بها.
(4) س: فمعنى.

(4/170)

8 - باب الملك
الملك إضافة صحيحة إلا أنهم خصوا بهذا الاسم نعني الملك ما كان من الإضافة متملكاً للجوهر كالأموال وما أشبهها وهذا حقيقة الملك. وهو (1) مركب من جوهر مع جوهر وإضافة إلا أن بعض الأوائل أدخلوا في الملك قولك: لفلان يد ورجل وبه حرارة وما أشبه ذلك، وهذا عندنا قضاء فاسد فلا وجه للاشتغال به إذ غرضنا الحقائق وما قام به (2) برهان أو جزء من برهان يوصل إلى معرفتها، وبالله تعالى التوفيق لا إله إلا هو (3) .
9 - باب الفاعل
الفعل تأثير يكون من الجرم المختار أو المطبوع في جرم آخر، فإما أن يحيله إلى طبعه فيخلعه عن نوعه ويلبسه نوع نفسه،وإما أن يحيله عن بعض [29ظ] كيفياته إلى كيفيات أخر، وإما أن يفعل فعلاً مجرداً كالمتحرك والقائم (4) والمتفكر وما أشبه ذلك.
فأما (5) القسمان الأولان فالأول منهما
كفعل (6) النار في الماء والهواء فإنها تخلعهما عن صفات أنواعهما (7) الجوهرية وتكسوهما صفات نوعها الجوهرية (8) أي تحيلهما ناراً. وكالآكل فإنه يحيل طبيعة ما أكل إلى نوعه.
وأما الثاني فكفعل السكين والحجر والقاطع بهما فإنهما يحيلان عن الاجتماع إلى الافتراق ومثل ذلك كثير، وكطبع العناصر المركب منها الإنسان في أن يحيل كل
__________
(1) م: فهو.
(2) م: منه.
(3) لا إله إلا هو: لم يرد في م.
(4) م: والعالم.
(5) س: وأما.
(6) م: أما الأول منهما فكفعل.
(7) م: نوعهما.
(8) تكسوهما... الجوهرية: في م وحدها.

(4/171)

قوي (1) منها ما لاقى من سائرها إلى نوعه، ووجد (2) ذلك في كل ما تركب منها فكل امريء يريد التكثر بغيره في أعراضه، تبارك المدبر لا إله إلا هو. والفعل ينقسم قسمين: إما فعل يبقى أثره بعد انقضائه كفعل الحراث والنجار والزواق، وإما فعل لا يبقى أثره بعد انقضائه كالسابح والماشي والمتكلم وما أشبه ذلك. والفاعل والمنفعل مركبان من جوهر وجوهر وكيفية.
10 - باب المنفعل
المنفعل هو المتهيء لقبول الفعل الذي ذكرنا كالمحترق والمستحيل بالنار والمنقطع بالسكين والمخيط بالإبرة وما أشبه ذلك؛ وهذه الأشياء كلها وإن كانت إنما تكون بمعاناة (3) غيرها فلولا أن قبول التأثير في طباعها لم يمكن الفاعل فيها أن يفعل شيئاً فيها (4) البتة؛ فإن لم يكن ذلك كذلك فليخط بقناة (5) أو بموزة أو يحرق بنفخة أو يقطع (6) برجله. وهذه المعارضات شغب وسفسطة من المعترضين بها القائلين: لم تحترق النار وإنما أحرق بها الإنسان ولا قطعت السكين وإنما قطع الإنسان بها فأردنا بيان أن في السكين قوة وفي النار كذلك لولاهما ما أمكن الإنسان أن يفعل بهما فعلاً مما يحدث عنهما.
واعلم أن المنفعل أيضاً يؤثر في الفاعل فيه (7) لا بد من ذلك إلا أنه أقل تأثيراً، فأنك لو أدمت (8) الإدارة بضابط حديد ذكر صقيل في رق أملس رطب لأثر ذلك مع الطول في الضابط تأثيراً يظهر إلى كل من له أدنى حس ظهوراً لائحاً واضحاً. وهكذا كل مؤثر في العالم ولا تحاش شيئاً أصلاً وإن بعد عن حسك، فإن مع الطول والتمادي ومرور الدهور المتواترة يظهر ظهوراً جلياً ولو أنه جر إصبع على حديدة،
__________
(1) الإنسان... قوي: سقط من م.
(2) م: وجد.
(3) س: بمعناه.
(4) م: يفعل فيها شيئاً.
(5) م: بقثاءة.
(6) م: وليحرق... وليقطع.
(7) س: الفعل.
(8) س: أدمنت.

(4/172)

فسبحان المؤثر الحق الذي لا يؤثر فيه شيء لا إله إلا هو. وهذه مرتبة (1) تقتضي وجود الخالق المؤثر الذي ليس مؤثراً فيه [30و] ضرورة على ما بينا في كتاب الفصل. وذكر الأوائل أن أسطقسين من الأسطقسات (2) الأربعة فاعلان وهما: الحرارة والبرودة، وأن اسطقسين منهما منفعلان (3) وهما: الرطوبة واليبوسة، وهذا حكم صحيح، ومرادهم بذلك أن الحرارة والبرودة إذا لقيا شيئاً ما رداه إلى طبعهما ولا تفعل ذلك الرطوبة ولا اليبوسة. فإن قال قائل: قد ترطب الرطوبة ما قابلت، وتيبس اليبوسة ما لقيت، فالجواب وبالله تعالى التوفيق: إن القضايا التي يوثق بها هي التي تصدق أبداً، لا التي تصدق مرة وتكذب أخرى (4) ؛ وليس كل شيء يرطب بملاقاة الرطب، ولا كل شيء ييبس بملاقاة اليابس. فلو ألقيت حديدة في ماء وأبقيتها (5) فيه ما شاء الله أن تبقى لم ترطب ولا يبس (6) الماء من أجل ملاقاة الحديد، وأما الحر إذا لاقى شيئاً فلا بد من (7) أن يحره ضرورة، وكذلك البارد لا يلقى شيئاً إلا برده وبالله تعالى التوفيق.
انتهى الكلام في المقولات العشر والحمد لله كثيراً (8) .
ج باب الكلام على الغير والمثل والخلاف والضد
والمنافي والمقابلة والقنية والعدم وتفسير
معاني هذه الأسماء
قد قدمنا مرادنا بقولنا شخص وأشخاص، وأخبرنا أننا لا نعني بذلك الجرم وحده لكن كل جزء مجتمع منفرد من جرم أو عرض محمول في جرم. فنقول: شخص
__________
(1) م: رتبة.
(2) بهامش س: الاستقصات خ.
(3) س: مفعلان.
(4) م: تكذب مرة وتصدق أخرى.
(5) م: وبقيت.
(6) س: ييبس.
(7) من: في م وحدها.
(8) انتهى... كثيراً: لم يرد في م.

(4/173)

سواد هذا الثوب حالك أو مصقول، وشخص حركة هذا المتحرك من ها هنا إلى ها هنا ، وشخص هذه المسألة محكم وما أشبه ذلك، اتفاقاً منا ليقع بذلك الإفهام لمرادنا، إن شاء الله عز وجل. ولا بد لأهل كل علم وأهل كل صناعة من ألفاظ يختصون بها للتعبير عن مراداتهم وليختصروا بها معاني كثيرة فنقول (1) وبالله تعالى نتأيد:
كل شخصين وكل شيئين جمعهما اسم واحد أو اسمان مختلفان لا يخص شيئاً دون شيء، فهما متغايران ضرورة، على كل حال، أي أن كل واحد منهما غير الآخر؛ فزيد غير عمرو، وعلم زيد غير علم عمرو، وثوب زيد غير ثوب خالد، وطول زيد هو غير زيد وغير طول عمرو (2) ، وبياض خالد غير بياض محمد، وهكذا كل شيئين أيضاً قطعاً، وكل موجودين. والخالق تعالى غير خلقه، ولو لم يكن هذا الشيء غير هذا الشيء لكان إياه وهو نفسه، ولا سبيل إلى قسم ثالث (3) ؛ وهكذا كل لفظين فإما أن يكون معناهما واحداً فيكونا حينئذ من الأسماء المترادفة، وإما أن يكون (4) معناهما متغايرين (5) ، أي أن كل مسمى [30ظ] بلفظ (6) من ذينك اللفظين غير المسمى باللفظ الآخر ولا سبيل إلى قسم ثالث بوجه من الوجوه، ولا يتشكل في الوهم البتة (7) ولا يعقل، ولا يكون أبداً لفظان معنياهما (8) لا هما متغايران ولا هما لا متغايران، إذ من أشنع المحال أن يكون معنى هذا الاسم ليس هو معنى هذا الاسم الثاني، ولا هو معنى آخر غيره؛ ومن المحال الممتنع الباطل (9) أيضاً أن
__________
(1) فنقول: سقطت من س.
(2) وقعت هذه الجملة في م بعد قوله: فزيد غير عمرو.
(3) م: إلى ثالث في التقسيم.
(4) معناها واحداً... أن يكون: سقط من س.
(5) س: متغايران.
(6) س: أي مسمى كل لفظ.
(7) البتة: سقطت من س.
(8) متغايران... معنياهما: سقط من س.
(9) الباطل: سقطت من م.

(4/174)

يكون معنى هذا الاسم هو معنى هذا (1) الاسم الثاني وهو أيضاً غيره، فهذا يؤدي إلى أن هذا هو هذا ليس هو هذا، وهذا فساد ظاهر، إذ لا يجوز أن يراد بالاسم الواحد إلا معنى واحداً أو أكثر من واحد، ولا يجوز أن يراد (2) بالاسمين إلا معنى واحداً أو أكثر من واحد. وما عدا هذا فوسواس، ونحمد الله تعالى على ما وهب من العقل.
فإن أعترض (3) قوم بما ذكر الأوائل من أن الشيء إنما يكون غير الشيء إذا كان جوهره مخالفاً لجوهره، فإنهم قد قالوا أيضاً: الإنسان هو الحمار بالجنسية أي أنهما تحت جنس واحد ولم يريدوا ما نحن فيه. والذي نريد نحن إنما هو أن يكون هذا الشيء لا يغابر هذا الشيء أيضاً أصلاً بذاته أو يغايره، فإن قال قائل: فالجزء هو الكل أو هو غيره فالحقيقة أنه غيره لأن الجزء قد يبطل ولا يبطل الكل فلو لم يكن غيره لما وجد دونه، وإنما الكل لفظة تسمى بها هذه (4) الأبعاض كلها في حال اجتماعها، والأبعاض هي الأجزاء، وإلا فكل بعض غير البعض الآخر. والكل ينقسم قسمين: أحدهما كل يسمى كل جزء من أجزائه باسم كله، وذلك إنما يقع في أشخاص النوع، أو فيما لم يركب من أشياء مختلفة، كأجزاء الماء فكلها يسمى ماء، وأجزاء النار كذلك، وكذلك كل شخص من الإنسان الكلي يسمى إنساناً. والقسم الثاني كل (5) لا يسمى شيء من أجزائه باسم كله وذلك هو في المركب من عناصر مختلفة، كأعضاء الإنسان، فليس شيء منها يسمى إنساناً، وكذلك الباب فإنه مركب من خشب لا يسمى باباً (6) ومن مسامير لا تسمى باباً. فمن ناظرك ها هنا فكلفه أن يحد لك معنى التغاير ومعنى الهوية ثم كلمة حينئذ.
فإن قال قائل: إذا كان بعض الشيء غير الشيء وكل بعض من أبعاضه هو غير
__________
(1) الاسم هو معنى هذا: سقط من م.
(2) بالاسم الواحد... يراد: سقط من س.
(3) م: اغتر.
(4) هذه: سقطت من م.
(5) كل: قسم في س.
(6) س: مركب من خشب ومسامير، والخشبة لا تسمى باباً.

(4/175)

كله، والشيء كله إنما هو أبعاضه كلها ليس هو شيئاً غيرها أصلاً، فالشيء غير نفسه، والبعض غير نفسه، فهذا تمويه لأن الكل إنما هو اسم يقع على الأبعاض كلها إذا اجتمعت ولا يقع على شيء منها على انفراده، ألا ترى أن [31و] البعض إذا فني (1) لا يفنى الكل بفنائه ولا يحد هو بحد كله فإنما اسم " كل " بمنزلة اسم إنسان، واليد ليست إنساناً، والرأس ليس إنساناً، والرجل ليست إنساناً، والمعدة ليست إنساناً، فإذا اجتمع كل ذلك حدث له حينئذ اسم الإنسان (2) لا قبل ذلك. وهكذا هو الكل مع أجزائه، إلا أننا نزيد في (3) السؤال بياناً ولا ندع للمتحير معنى يتحير فيه (4) فنقول : كل اسمين فإنهما لا يخلوان من أحد وجهين ضرورة لا ثالث لهما: إما أن يقعا جميعاً على شيء واحد أو على أكثر من شيء واحد فلا بد للمسؤول حينئذ من أن يصير إلى أحد هذين المعنيين، وإلا بان انقطاعه وصح حينئذ أن معنى اللفظين معنى واحد، وكل واحد من اللفظين يعبر به عن مسمى واحد، أو أن كل واحد من اللفظين يعبر به عن معنى غير معنى اللفظ الآخر، وإن كان معنياهما متغايرين فكل (5) واحد منهما غير الآخر.
ثم نعود، وبالله تعالى التوفيق، فنقول (6) : ثم تنقسم الأشياء بعد التغاير أقساماً: فمنها أغيار أمثال كسواد هذا الغراب وسواد هذا الثوب وكالدينار والدينار وكل ما يقع تحت نوع واحد من الأنواع التي تلي الأشخاص من جرم أو غيره، ومها أغيار خلاف كالدينار والدرهم والبياض والحمرة والقيام والاتكاء وكالدينار والحمرة وكل ما وقع تحت نوعين مختلفين أو تحت جنسين مختلفين. إلا أن كل ما ذكرنا وإن كانت (7) خلافاً كما قلنا فهي أيضاً أمثال من وجه آخر لاتفاقهما في الرأس الأعلى الذي هو جنس الأجناس، أو لاتفاقهما في الانقسام وإن لم يجمعهما جنس أجناس،
__________
(1) إذا فني: سقط من م.
(2) م: إنسان.
(3) في: سقطت من م.
(4) م: ولا ندع للتحير معنى.
(5) م: معناهما متغاير كل.
(6) م: ثم نعود فنقول وبالله... الخ.
(7) م: كان.

(4/176)

وفي الحدوث وفي التأليف. وأما الباري عز وجل فخلاف لخلقه كله من كل وجه لا تماثل بينه تعالى وبين جميع خلقه، ولا بينه تعالى وبين شيء من خلقه بوجه من وجوه البتة. واللفظ الأول وهو التغاير يقع في كل مسميين. وهذان القسمان يقعان في الجواهر والأعراض، وهذا القسم الثاني، أعني المخالفة يقع بين كل موجودين وسواء كانا تحت نوعين مختلفين أو تحت جنسين مختلفين أو كان أحدهما مما يقع تحت الأجناس والآخر مما لا يقع تحت الأجناس، ولا بد في كل موجودين ضرورة من أن يكونا مختلفين أو متماثلين؛ ثم قسمان باقيان لا يقعان إلا في الكيفيات، أحدهما: أغيار أضداد كالسواد والبياض (1) والثاني أغيار متنافية كالحياة والموت والسكون والحركة وما أشبه ذلك. والأضداد هي كل لفظتين (2) اقتسم معنياهما طرفي البعد، وكانا واقعين تحت مقولة واحدة [31ظ] وكان بينهما وسائط؛ فإما تحت نوعين مختلفين تحت جنس واحد كالسواد (3) والبياض اللذين هما نوعان واقعان تحت جنسين مختلفين، وهما الفضيلة والرذيلة، وإما كالفضيلة والرذيلة اللذين هما جنسان جامعان لما ذكرنا وتجمعهما الكيفية؛ وكل ضدين فإنهما يدركان بحاسة واحدة أبداً لا يجوز غير ذلك، إما أن يدركا معاً بالعقل وإما معاً بالبصر وما أشبه ذلك من لمس وذوق وشم، فتأمل هذا بعقلك تجده يقيناً. وكل ضدين فإن أحدهما إن كان في النفس فإن الثاني فيها أيضاً وإن كان أحدهما في الجرم فإن الثاني فيه أيضاً (4) ، لا يجوز إلا هذا، لأن الأضداد أيضاً تتعاقب على حاملها كالبياض والسواد (5) اللذين في الجسم، والحلم والطيش اللذين في النفس، وكذلك سائر أخلاق النفس من العلم والجهل والعدل والجور والورع والفسق والرضا والغضب (6) وسائر أخلاقها. وكذلك سائر الأضداد المتعاقبة على الجرم
__________
(1) كالسواد والبياض: كالحلاوة والمرارة في م.
(2) م: هي لفظين.
(3) م: كالحضرة.
(4) وإن كان... أيضاً: سقط من م.
(5) م: والخضرة.
(6) اضطرب ترتيب هذه الأخلاق في س.

(4/177)

المركب: من الحر والبرد واليبس والرطوبة، فالمتضادة هي إذا ما وقع أحدهما أرتفع الآخر وبينهما وسائط (1) . والمتنافية هي ما اقتسم أيضاً طرفي البعد ولا وسائط بينهما وكانا إذا ارتفع أحدهما وقع الآخر، وذلك مثل الحياة والموت والاجتماع والافتراق وصحة العضو ومرضه وما أشبه ذلك. وقولنا في هذا المكان: " الحياة والموت " إنما هي مسامحة (2) لا تحقيق، وإنما أردنا بذلك اجتماع النفس مع الجسد المركب من العناصر فعن هذا عبرنا بالحياة، وأردنا بقولنا الموت مفارقة النفس للجسد المذكور، فهذا الاجتماع والافتراق هما المتنافيان. وأما الحياة التي هي الحس والحركة الإرادية فهي جوهرية في النفس لا تفارق النفس أبداً،وإذ ذلك كذلك فلا ضد للحياة على الحقيقة، لأن الضد مع ضده أبداً واقعان متعاقبان على شيء (3) واحد، وكذلك المتنافيان. والمواتية أيضاً على الحقيقة هي عدم الحس والحركة الإرادية وإنما هذا في الجمادات. فالموت إذاً (4) جوهري أيضاً غير مفارق لها بوجه من الوجوه، فلا ضد للمواتية أيضاً على الحقيقة على هذا الوجه ولا منافي لها أيضاً ولا للحياة. والجسد المركب من الطبائع الأربع مواتي أبداً لا حياة له بوجه من الوجوه أصلاً [32و] وإنما الحياة للنفس المتخللة له، ولكنا اضطررنا إلى التعبير بالحياة والموت عن اجتماعها مع الجسد المذكور ومفارقتها إياه لعادة الناس في استعمال هاتين (5) العبارتين عن هذين المعنيين فأردنا التقريب والإفهام كما ترى. فمتى رأيت في كتابنا هذا أن الموت ضد الحياة فهذا الذي أردنا فلا تظن بنا خطأ في هذا المعنى، وقد قال بعض أهل الشريعة: إن العلم يضاد الموت، وهذا كلام فاسد، لأن النفس بعد مفارقتها للجسد هي أثبت ما كانت قط (6) علماً، والجسد المركب لا يعلم شيئاً.
والفرق بين المنافي والمضاد أن الضدين بينهما وسائط ليست (7) من أحد الضدين
__________
(1) فالمتضادة... وسائط: سقط من م.
(2) س: مشاحة.
(3) س: على كل شيء.
(4) فالموت إذاً: سقط من م.
(5) س: لعادة الناس لهاتين.
(6) قط: سقطت من م.
(7) م: ليسا.

(4/178)

كالحمرة والصفرة والخضرة (1) التي بين السواد (2) والبياض وكحال الاعتدال الذي (3) بين الجود والشح على ما نبين في كتابنا في أخلاق النفس (4) إن شاء الله عز وجل. والمنافيان هما اللذان ليس بينهما وسائط، فإن الحياة والموت فيما يكونان فيه ليس بينهما وسيط لا يكون حياة ولا موتاً؛ وكذلك صحة العضو ومرضه لا يجوز أن يكون العضو صحيحاً مريضاً، ولا لا صحيحاً ولا مريضاً. والصحة هي تصرف العضو في فعله الطبيعي، والمرض هو ضعفه عن ذلك. وكذلك الجور والعدل في الحكم (5) : لا يجوز أن يكون حكم لا عدلاً ولا جوراً ولا عدلاً جوراً. ولما كان هذان الأمران أعني التضاد والمنافاة معنيين مختلفين احتجنا في العبارة عنهما إلى اسمين متغايرين لئلا يقع الإشكال (6) ؛ وقد حد قوم الضد بأنه الذي إذا وقع ارتفع الآخر، وهذا خطأ، لأن هذا قول يوجب أن يكون الاتكاء ضد القعود والخضرة ضد الحمرة وهذا خطأ، وإنما هذا من الخلاف والتغاير لا من التضاد، وحد الضد على الحقيقة هو ما عبرنا به آنفاً. وأما حال الجسم التي تنفي الضدين معاً من بعض الأضداد وبعض المتنافيين فلا يعرف لها (7) اسم في الأكثر من مواضعها، كحال نفس الطفل فإنه لا يسمى براً ولا فاجراً ولا عالماً ولا جاهلاً بل كل حال من هذه الأحوال منفية عنه بلفظة " لا " فنقول: الطفل لا يعلم شيئاً ولا يطلق عليه اسم الجهل إلا مع إمكان العلم، ويقال الطفل ليس براً ولا فاجراً فإذا قوي واحتمل الأمرين وقع عليه أحدهما على حسب ما يبدو منه، وكالحجر لا يقال عنه حي ولا ميت لكن ننفي عنه كلا الأمرين بلفظة " لا " ، أو " ليس " أو " ما " فنقول: الحجر ليس حياً ولا ميتاً. وقد يستحيل حامل كل واحد من المتنافيين أو الضدين أو الخلافين إلى حمل القسم الآخر فيكون
__________
(1) والخضرة: سقطت من م.
(2) م: الخضرة.
(3) م: التي.
(4) هي رسالته التي تحمل عنوان: " رسالة في مداواة النفوس وتهذيب الأخلاق والزهد في الرذائل، وقد طبعت عدة مرات (انظر الجزء الأول من رسائل ابن حزم/ 1980ص: 323) وقد عالج ابن حزم في باب الأخلاق منها بعض الفضائل ومركباتها (ص 379 وما بعدها).
(5) س: في العدل والحكم.
(6) م: اشكال.
(7) لها: سقطت من س.

(4/179)

الحي ميتاً والميت حياً والأسود أبيض والأبيض أسود. وليس ذلك لازماً لكن على حسب ما يكون ولكنه ممكن في الأغلب ومتوهم لو كان [32ظ] كيف كان يكون في الجملة. وقد يدخل في الامتناع بالفعل لضروب من النصبة (1) المانعة منه في العادة.
وأما التقابل فهو ينقسم قسمين: تقابل في الطبع وتقابل في القول: فالذي في القول هو الإيجاب والسلب، نعني بالإيجاب إثبات شيء لشيء (2) كقولك زيد منطلق والخمر حرام والزكاة واجبة على مالك مقدار كذا وكذا (3) من المسلمين والعالم محدث ومحمد رسول الله وما أشبه ذلك. والسلب نفي شيء عن شيء كقولك زيد ليس أميراً ومسيلمة ليس نبياً والربا ليس حلالاً والعالم ليس أزلياً وما أشبه ذلك؛ وقد يأتي لفظ الإيجاب والسلب كذباً إذا أوجبت الباطل ونفيت الحق. وإنما الفرق بين الإيجاب والسلب إدخال ألفاظ النفي وهي لا أو ليس أو ما أو الحروف التي تجزم في اللغة العربية الأفعال، بغير معنى الشرط، أو تنصبها وهي " لم " وأخواتها و " لن " وما أشبهها، فيكون نفياً، أو إخراجها فيكون إيجاباً.
وأما الذي في الطبع فينقسم ثلاثة أقسام: أحدها مقابلة الأضداد والمتنافيات، والثاني مقابلة المضاف، والثالث مقابلة القنية والعدم. وقد تكلمنا قبل في الأضداد وفي المتنافيات وفي الإضافة بما كفى.
واعلم أن الضدين ثبات كل واحد منهما بنفسه، وكذلك المتنافيان. وأما المضافان فثبات كل واحد منهما بثبات الآخر، على ما بينا هنالك. ولذلك لا يدور كل واحد من الضدين على الآخر وكذلك المتنافيان. وأما المضافان فكل واحد منهما يدور على صاحبه فنقول: ضعف النصف ونصف الضعف ولا نقول جور العدل ولا عدل الجور ولا بياض السواد (4) ولا سواد (5) البياض ولا شر الخير ولا خير الشر. ومعنى
__________
(1) م: النصب.
(2) س: بشيء.
(3) وكذا: سقطت من م.
(4) م: الخضرة.
(5) م: خضرة.

(4/180)

التقابل هو كون شيئين في طرفين معينين يقتضي أحدهما وجود الآخر على الرتب التي ذكرنا، فكأنه يقابل أحدهما الآخر. وأما مقابلة القنية والعدم فذلك كالبصر وعدمه الذي هو العمى، فإن أحد هذين يدور على الآخر ولا يدور الآخر عليه، ومعنى الدوران هو الإضافة فنقول عمى البصر ولا نقول بصر العمى.
واعلم أن القنية هي التي لا تدور على العدم أي لا تضاف إليه والعدم يدور على القنية أي يضاف إليها (1) . والعدم ليس معنى لكنه ذهاب الشيء وبطلانه ولا يعد عادماً إلا من يحتمل وجود ما هو عادم له، ألا ترى أن الحجر لا يسمى عادماً وكان هذا عندنا معنى [33و] اتبعت فيه اللغة اليونانية، وأما اللغة العربية فكل حال لم يكن فيها شيء ما فإنه يطلق فيها اسم عدم ذلك الشيء، وسواء كان موجوداً قبل ذلك أو لم يكن. وكذلك يسمى فيها أيضاً بالعدم كل ما لم يكن، وسواء توهم كونه أو لم يتوهم؛ إلا أن الفرق بين الضدين وبين العدم والوجود أن كلا (2) الضدين لهما إنية ومعنى ذلك أنهما موجودان، والموجود له إنية أي أنه موجود، والعدم لا إنية له أي لا وجود له.
واعلم أن السلب والإيجاب إنما يقعان في الاخبار وبذلك يكون الصدق والكذب، وذكر الفلاسفة ها هنا شيئاً سموه " كون الشيء في الشيء " وليس يكاد ينحصر عندنا وإن كان محصوراً في الطبيعة، فلم نر وجهاً للاشتغال به إذ ليس إلا من تشقيق الكلام فقط كقولهم: النوع في الجنس والجنس في النوع وما أشبه ذلك مما لا قوة فيه في إدراك الحقائق وإقامة البراهين وكيفية الاستدلال الذي هو غرضنا في هذا الكتاب. وكذلك ذكروا أيضاً شيئاً وسموه " يكون الشيء مع الشيء " ورتبوه على ثلاثة أقسام: أحدها كون الشيء مع الشيء في زمن واحد، وهو المعهود في استعمال اللغة إذ كل شيئين كانا في زمان واحد فهما معاً أي كل واحد منهما مع الآخر، ورتبوا في ذلك أيضاً كون المضافين أحدهما مع الآخر أي أن (3) مع النصف ضعفاً ومع الضعف
__________
(1) س: عليها.
(2) س: كل.
(3) أن: سقطت من س.

(4/181)

نصفاً، ورتبوا في ذلك أيضاً كون النوعين معاً تحت جنس واحد أي مستويين فيه كالفرس والحمار تحت جنس (1) الحي، وكل هذه الأقسام ترجع إلى ال " مع " الزماني ولا تخرج عنه. وذكروا شيئاً (2) سموه " القدمة " ، وهذه لفظة أستعملها أهل اللغة العربية فيما تقدم زمانه زمان غيره كقولهم: الشيخ أقدم من الغلام، ودولة بني أمية أقدم من دولة بني العباس، وما أشبه ذلك، وأما أهل الكلام فإنهم استعملوها في الخبر عن المخلوقات والخالق تعالى فسموا الواحد الأول عز وجل قديماً ونحن نمنع من ذلك ونأباه ولا نزيل القديم والقدم عن موضعهما (3) في اللغة ولا نصف به الخالق عز وجل البتة. وقد قال عز وجل: " كالعرجون القديم " يريد البالي الذي مرت عليه أزمنة محيلة (4) له بتطاولها، ونضع مكان هذه العبارة لفظة " الأول " ، والإخبار بأنه تعالى لم يزل، وأن جميع ما دونه وهي كل المخلوقات لم تكن ثم كانت، وأن كل شيء سواه تعالى محدث مخلوق، وهو خالق أول واحد حق لا إله إلا هو. وذكر الأوائل أشياء في القدمة ليست صحيحة منها: أن الجنس أقدم من النوع بالطبع [33ظ] من أجل أنه مذكور في الرتبة قبله، وهذا لا معنى له لأن الجنس هو جملة أنواعه نفسها، فلا يكون الشيء أقدم من نفسه، ولا يجوز أن يكون الكل أقدم من أجزائه.
وذكروا أيضاً أن المدخل إلى العلوم أقدم من العلوم وهذا خطأ لأن العلم موجود في الطبيعة [أي بالقوة فيها] قبل دخول الداخل إلى طلبه.
وذكروا أيضاً قدمة الشرف وهذا فاسد البتة إلا إن (5) كان ذلك في اللغة اليونانية،واغتر بعضهم في ذلك في اللغة العربية في قولهم: " فرس عتيق " فظنوه بمعنى قديم كقولهم: " رجل عتيق " (6) ، أي قديم، وليس كذلك، لأن العتيق في اللغة
__________
(1) م: نوع.
(2) س: أشياء.
(3) م: موضعهما.
(4) س: مختلفة.
(5) س: بأن.
(6) فظنوه... عتيق: سقط من م.

(4/182)

العربية من الأسماء (1) المشتركة فيقع على القديم كقولهم: " شراب عتيق " ويقع على الحسن (2) الجيد كقولهم: " عتيق الوجه " ، و " فلان ظاهر العتق " أي ظاهر الحسن، فعلى هذا المعنى قالوا: فرس عتيق، ويقع أيضاً على البراءة من الملك فيقولون: أعتق فلان عبده والعبد عتيق أي مبرأ من الملك. وأما العلة والمعلول فمن باب الإضافة ولا يجوز أن تسبق العلة المعلول أصلاً، ولو سبقته لوجدت (3) وقتاً ما غير موجبة له، ولو كان ذلك لم تكن علة له (4) ، إذ العلة ليست شيئاً أصلاً (5) إلى القوة الموجبة لوجود ما يجب بوجودها، وبالله تعالى التوفيق.
د باب الكلام على الحركة
الحركة تنقسم ستة أقسام: قسمان أولان وهما حركتا الكون والفساد وهما في الجوهر، ومعنى الكون: " خروجه من الإمكان والعدم إلى الوجوب والوجود " وهذه حركة للجوهر الخارج لا لمبدعه المخرج له عز وجل؛ ومعنى الفساد: " خروجه من الوجود والوجوب إلى البطلان والعدم " ، وذلك واجب في الأعراض ومتوهم على الأجرام إن شاء ذلك (6) خالقها تعالى فيما شاء منها. والفساد عندنا على الحقيقة افتراق الجسم على أشياء (7) كثيرة وذهاب أعراضه وحدوث أعراض أخر عليه، وأما الأجرام كلها فغير معدومة الأعيان أبداً بوجه من الوجوه، ولكنها منتقلة من صفة إلى صفة كما قال تعالى: {خلقاً من بعد خلق} (الزمر:6) ومن مكان إلى مكان ومن عالم إلى عالم حتى تستقر المتعبدة منها في دار النعيم أو العذاب في عالم الجزاء بلا نهاية. وهاتان الحركتان تقعان أيضاً (8) في الأعراض كلها لأنها كائنات فاسدات.
__________
(1) س: الأشياء.
(2) م: الجنس.
(3) س: لوجد.
(4) له: سقطت من س.
(5) أصلاً: سقطت من م.
(6) ذلك: في م وحدها.
(7) م: أجزاء.
(8) أيضاً: سقطت من س.

(4/183)

ثم قسمان آخران وهما حركة الربو والاضمحلال [34و] وهما من الكمية، فالربو هو: " تباعد (1) نهايات الجرم عن مركزه " والاضمحلال هو: " تقارب نهايات الجرم من مركزه " ، وهذان لا يكونان إلا في النوامي، فيكون الربو بغذاء يستحيل إلى نوعها وينبسط من وسطها إلى طرفيها، ويكون الاضمحلال بأخذ الجو (2) من رطوباتها أكثر مما يقبله الجرم من الغذاء، فترى الشجرة والنبت والحي ذا الجسد المركب يتغذى فيستحيل الغذاء أجزاء كأجزاء (3) المتغذي به، ففي الحيوان يستحيل دماً ولحماً وشحماً وعظماً وعروقاً وشرايين وعصباً وشعراً وهلباً وريشاً وجلداً، فيمتد من (4) ذلك الجسم ويطول ويعرض ويضخم؛ ويستحيل الغذاء للشجرة من الماء والرطوبات من الأرض (5) والدمن عوداً ولحاءً وورقاً وزهراً وطعماً وصمغاً وخوصاً وعساليج، ويمتد ويعظم كما ذكرنا، وكذلك في النبت، ثم إذا ابتدأ كل ذلك يضمحل بتناهي أمره الذي رتبه له خالقه عز وجل صار (6) الجو والحر يأخذ من رطوبات الأجرام التي ذكرنا أكثر مما يقبله من الغذاء حتى ييبس الشجر والنبات ويموت الحي وتفترق (7) أجزاؤه وترجع نفسه إلى عالمها الذي شاهدها فيه الصادق المبتعث من الخالق الأول (8) عز وجل، إلينا (9) ، صلى الله عليه وسلم، حين جولانه وتصرفه في عالم (10) الأفلاك بالقدرة الإلهية التي خص بها وهو ما بين مبدأ الأفلاك الذي هو فلك القمر، وبين تناهي أبعد العناصر الأربعة، جعل الله لنا في ذلك الفوز والنجاة والراحة وتخلصنا مما يقع فيه العصاة الآثمون (11) . وتفتقر سائر (12) العناصر الجسدية إلى مستقرها الذي رتبها باريها
__________
(1) س: هو ما تباعد.
(2) س: الجزء.
(3) كأجزاء: سقط من س.
(4) من: سقطت من س.
(5) من: سقطت من س.
(6) صار: سقطت من س.
(7) م: فتفترق.
(8) م: من الأول الواحد الخالق.
(9) س: النبي.
(10) م: أعالي.
(11) م: الآثمون العصاة.
(12) سائر: سقطت من م.

(4/184)

تعالى فيه إلى أن يجمعها كلها يوم المبعث (1) ويعيدها كما بدأها، لا إله إلا هو. وتتفرق أيضاً أجزاء الشجر والنبات إلى مقرها أيضاً من العناصر الأربعة التي هي النار والهواء والماء والأرض، فسبحان المبدع المركب المتمم المدبر، لا إله إلا هو، {إن في ذلك لآية لقوم يعلمون} (النمل:52) {وكأين من آية في السماوات والأرض يمرون عليها وهم عنها معرضون}(يوسف:105).
ثم قسمان باقيان وهما الاستحالة والنقلة: فالاستحالة كاستحالة الخمر خلاً، فإن الخمر لم ترب ولا اضمحلت، ولا حدثت عينها ولا عين الخل، ولا عدم واحد منهما، ولا انتقل من مكان إلى مكان. وكذلك استحالة النار إلى الهواء والهواء إلى النار وبعض العناصر إلى بعض، وقد نجد المربع تزيد (2) عليه مربعاً آخر فينمى ويربو ولا يستحيل عن التربيع. وأما النقلة فهي [34ظ] الحركة العامية الظاهرة وهي تبدل الأماكن، وهذان القسمان كيفية، ومنافي كل حركة سكون المتحرك بها، فالسكون بالجملة ينافي الحركة بالجملة.
والحركة المكانية النقلية تنقسم قسمين: اختيارية وطبيعية.فالاختيارية تنقسم قسمين:أحدهما تحريك الباري عز وجل ما شاء من أجرام الجو حيث شاء تعالى من ريح أو مطر وما أشبه ذلك، وهي حركة حالة في الأشياء المذكورات وتأثير فيها. والثاني تحريك النفس لما هي فيه (3) من الأجسام صعداً وسفلاً، وأمام ووراء، ويميناً ويساراً، وتحرك (4) كل جسم مختار بجبلته.
والطبيعة تنقسم ثلاثة أقسام: حركة من الوسط بمعنى علواً كالنار والهواء الآخذين أبداً في الارتفاع، ولا يأخذان سفلاً إلا بالقسر والقهر، وحركة إلى الوسط كحركة الماء والأرض فلا يأخذان أبداً إلا سفلاً يطلبان المركز أبداً (5) ولا يأخذان علواً إلا
__________
(1) م: البعث.
(2) س: يزيد.
(3) فيه سقطت من س.
(4) س: وتحريك.
(5) أبداً: في م وحدها.

(4/185)

بالقسر والقهر؛ وحركة حوالى الوسط، وهي حركة الأفلاك وكل ما فيها من الأجرام الجارية على رتبة معهودة طبيعية وهي كلها حركة استدارة، وهذه الحركة تنقسم قسمين إما من شرق إلى غرب كالفلك الأعلى في ذاته، وإما من غرب إلى شرق كالشمس والقمر والكواكب وأفلاكها، ثم هي أيضاً تختلف في حال سرعتها وبطئها، فتبارك الخالق المدبر، لا إله إلا هو (1) .
تم كتاب قاطاغورياس، وهو كتاب الأسماء المفردة، بحوله وقوته
وصلى الله على محمد وعلى آل محمد وسلم (2) .
__________
(1) م: فتبارك المدبر الخالق.
(2) بحوله... وسلم: لم يرد في م.

(4/186)

- 2 -
بسم الله الرحمن الرحيم
كتاب الأخبار
وهو الأسماء المجموعة إلى غيرها وتسمى " المركبة " وهو المسمى
في اللغة اليونانية " باري أرمينياس "
1 - رسم الاسم
الاسم صوت موضوع باتفاق لا يدل على زمان معين، وإن فرقت أجزاؤه لم تدل على شيء من معناه، نريد بقولنا " موضوع باتفاق " اصطلاحاً من أهل اللغة على ما يختصرون به المعاني الكثيرة بلفظ مختصر يدل عليها كاتفاق العرب على أن سمت الراعي الطويل العنق، الأحدب الظهر، العالي القوائم، القصير الذنب، المتخذ للحمل والركوب " بعيراً " ، واتفاق العجم على أن سمته باسم آخر. وكل تلك الأسماء دالة على الحيوان الذي ذكرنا [35و] دلالة واحدة وهكذا كل مسمى وضع له اسم. وقولك " بعير " لا يدل على زمان معين، لا حال ولا ماض ولا مستقبل. وأنت إذا قسمته فقلت: " بعي " لم يدل على معنى البعير. وقد ظن قوم (1) جهال أن من الأسماء ما يدل شيء من أجزائه (2) على شيء من معناه، كقولك: " عبد الله " ، فإن عبداً يدل على معنى، فاعلم أن المعنى الذي يدل عليه " عبد " غير المعنى الذي يدل عليه " عبد الله " أي أنه لا يدل على المعنى الذي قصد بتسمية الرجل عبد الله. ألا ترى أنك تقول فيمن اسمه عبد الرحمن ليس هذا عبد الله هذا عبد الرحمن، أو هذا خالد فيمن اسمه خالد وتكون صادقاً مصيباً؛ ويكون مسميه عبد الله كاذباً مخطئاً، فلو كان المراد في التسمية الاخبار بأنه عبد الله لكان عبد الرحمن، ولكان عبد الرحمن عبد الله أيضاً، ولكنت في نفيك أنه عبد الله أيضاً كاذباً، ولكان من سماه عبد الله في الشهادة عليه والإخبار عنه صادقاً ولا شك في كذبه، فصح ما ذكرنا وبالله تعالى التوفيق.
__________
(1) قوم: سقطت من م.
(2) م: يدل بعض أجزائه.

(4/187)

وقد لاح بالحقيقة التي بينا أن الأوصاف والأخبار كلها إنما تقع على المسميات لا على الأسماء وأن المسميات هي المعاني والأسماء هي عبارات عنها، فثبت بهذا أن الاسم غير المسمى (1) ، ووضح غلط من ظن غير ذلك من أصحابنا الذين يقولون الكلام (2) غير محققين له: إن الاسم هو المسمى (3) ، وقد احتج بعضهم في خطائه ذلك بقول الله تعالى: {سبح اسم ربك الأعلى}. (الأعلى:1) وهذا منهم سقوط شديد، وإنما بيان ذلك أن المسميات لما لم يتوصل (4) إلى الأخبار عنها أصلاً إلا بتوسط العبارات المتفق عليها عنها جعلت المسميات عين (5) تلك العبارات وإنما المراد المعبر بها عنها (6) . ولما لم يكن سبيل إلى الثناء على الله عز وجل إلا بذكر الاسم المعبر به عنه لم يقدر على إيقاع الثناء والحمد (7) والتسبيح له تعالى إلا بتوسط الاسم، فأمرنا تعالى بما نقدر عليه لا بما لا نقدر عليه أصلاً، والمراد بالتسبيح هو تعالى،لا الصوت الفاني المنقطع المعدوم أثر وجوده، الواقع تحت حد الكمية في نوع القول كما قدمنا، فاعلم هذا.
ومن الأسماء معارف وهي الخصوص كقولك زيد وعمرو والرجل الذي تعرف وغلام زيد وغلام الرجل وغلامي. ومنها نكرات وهي العموم كقولك رجل ما وحمار ما، وللأسماء أبدال (8) تنوب عنها معروفة في اللغات بعضها للحاضر المتكلم وبعضها للحاضر المكلم وبعضها للمخبر عنه وبعضها للمشار [35ظ] إليه كقولك: أنا وأنت وهو وهذا. وهذه هي المسماة (9) عند أهل النحو الضمائر والمبهمات والكنايات
__________
(1) أورد ابن حزم في كتاب الفصل باباً في " الكلام في الاسم والمسمى " (5: 27) وقال: ذهب قوم إلى أن الاسم هو المسمى، وقال آخرون الاسم غير المسمى، واحتج من قال إن الاسم هو المسمى بقول الله تعالى: تبارك اسم ربك ذي الجلال والإكرام، ويقرأ أيضاً ذو الجلال والإكرام، قال: ولا يجوز أن يقال تبارك غير الله فلو كان الاسم غير المسمى ما جاز أن يقال تبارك اسم ربك. وبقوله تعالى سبح اسم ربك الأعلى... الخ.
(2) س: بالكلام.
(3) إن الاسم هو المسمى: سقطت العبارة من م.
(4) م: توصل.
(5) جعلت المسميات عين: حملت الصفات على في م؛ وفي أصل س: الصفات.
(6) م: عنها بها.
(7) س: والمدح.
(8) أبدال: التي في س.
(9) س: المسميات.

(4/188)

وقد قدمنا أنها غاية الخصوص وأعرف المعارف.
2 - القول على الكلمة
تعني الفلاسفة بهذه اللفظة (1) الشيء الذي يسميه النحويون: " النعوت " والذي يسميه المتكلمون " الصفات " ، وإذا رسمه النحويون قالوا: هو اسم مشتق من فعل مثل صح يصح فهو صحيح وظرف يظرف فهو ظريف (2) وما أشبه ذلك. وقال الأوائل: إنه يدل على زمان مقيم (3) لأنك تقول صح يصح فهو صحيح فهذا إخبار عن حاله الآن، وذلك بين (4) فعل ماض ومستقبل، وهذه الكلمة صوت موضوع باتفاق أيضاً على ما قدمنا في الاسم لا يدل بعض أجزائها على معناها إلا أنها تدل على زمان مقيم كما ذكرنا. وذكروا في قولك الصحة أنها اسم لا كلمة وهذا الذي يسميه النحويون المصدر وهو على الحقيقة اسم للسلامة من العلل إلا أنه قد ينقسم قسمين: فمنه ما يكون فعلاً لفاعل وحركة لمتحرك كالضرب من الضارب، ومنه ما يكون صفة لموصوف كالصحة للصحيح فإنها محمولة فيه وصفة من صفاته. وأما الصحيح والضارب فاسمان للبريء من العلة وللمتحرك (5) بالضرب استحقهما بمحموله وتأثيره، وإنما ذكرنا هذين اللفظين لأنهما موضوع الخبر ومحموله فهما جزءان للخبر، وكذلك قولك (6) فعل وقعد أسماء (7) موضوعة للعبارة عن التأثير الظاهر من الأجرام أو فيها وهي أيضاً جزء من أجزاء الخبر كقولك: زيد صحيح وعبد الله منطلق، فالخبر يقوم من اسمين أحدهما اسم مميز للمخبر عنه من غيره وهو الموضوع والثاني صفة مميزة للإخبار عنه من غيره وهو المحمول.
__________
(1) م: بهذا اللفظ.
(2) وظريف... ظريف: في م وحدها.
(3) س: معين.
(4) بين: سقطت من س.
(5) س: فاسما المبرأ... والمتحرك.
(6) س: كقولك.
(7) س: أشياء.

(4/189)

3 - القول على القول
أراد الأوائل بلفظة القول ها هنا كل خبر قائم بنفسه وأقل ذلك اسم وصفة على ما قدمنا. والخبر المذكور يدل كل جزء منه على شيء من معناه بخلاف الألفاظ المفردات، إذ قلت محمد نبي دلك " محمد " على بعض مرادك بقولك: محمد نبي، وكذلك إذا قلت " نبي " أيضاً دلك على بعض مرادك بقولك محمد نبي (1) . وللخبر توابع ألفاظ (2) سمتها الأوائل " لواحق وربطاً " ، فاللواحق أشياء زائدة في البيان والتأكيد مثل قولك: العقل الحسن لزيد، والشعر الطويل (3) الجيد [36و] لفلان، والقوم أجمعون أتوني، فإن قولك: العقل الحسن اسمان لم يتم الخبر بهما تمامه بقولك زيد قائم، فلم يكن حكم اجتماع هذين اللفظين الناقصين كحكم اجتماع اللذين تم المعنى بهما. والألف واللام الداخلان في اللغة العربية للتعريف أو ما قام مقامهما في سائر اللغات من (4) اللواحق أيضاً لأن كل ذلك بيان لاحق بالمبين فلذلك سميت هذه الزوائد لواحق. وأما الربط فهي التي يسميها النحويون حرفاً جاء لمعنى، وهي ألفاظ وضعت للمعاني الموصلة بين الاسم والاسم، وبين الاسم والصفة، وبين المخبر عنه والخبر، كقولك: زيد في الدار، وزيد وعمرو قاما، وزيد لم يقم، وهي مثل حروف الخفض ك: في وعن ومن وسائرها وكحروف الاستفهام مثل: هل وكيف وما أشبه ذلك، فإنك تقول: هل قام زيد وكذلك سائر الحروف الموصلة للمعاني. ومنفعة هذه الحروف في البيان عظيمة فينبغي تثقيف معانيها في اللغة، إذ لا يتم البيان إلا بها، وتنوب عن تطويل كثير. ألا ترى أنك تقول اخوتك وأعمامك أتوني، فلولا الواو احتجت إلى إفراد كل واحدة من الجملتين والإخبار عنها بأنهم أتوك. وقد يكون القول مركباً من لفظين ولا يكون تاماً كقولك: إن جئتني أو كقولك:
__________
(1) وكذلك... نبي: سقط من س.
(2) ألفاظ: سقطت من س.
(3) الطويل: سقطت من م.
(4) س: هي من.

(4/190)

إذا مات زيد، فإن قلت إن جئتني أكرمتك كان كلاماً تاماً (1) ، وإذا مات زيد انقطعت حركته كان كلاماً تاماً.
والخبر كما قدمنا إما إيجاب وإما نفي، والموجب إما أن يكون كذباً وإما أن يكون صدقاً، والمنفي أيضاً كذلك. والخبر إذا تم كما ذكرنا سمي قضية فإما صادقة وإما كاذبة، فاحفظ هذا واذكره فإنه سيمر بك كثيراً إن شاء الله تعالى.
والقضية النافية والموجبة تنقسم كل واحدة (2) منهما قسمين: إما معلقة بشرط وإما قاطعة. فالمعلقة كقولك: من بدل دينه بغير الإسلام لزمه القتل، وقولك (3) : إن كان متحركاً بإرادة فهو حي، وكقولك: إذا غابت الشمس كان الليل. وأعلم أن إن ومتى ومتى ما وإذا وإذا وما وكلما هذه الحروف توجب حكماً واحداً (4) في الشرط وتعليق المحمول بالموضوع فيها، فإن أردت أن تجعل هذه القضايا بلفظ النفي قلت: من بدل دينه (5) لم يجز أن يستبقى إلا أن يسلم، وإن كان متحركاً بإرادة فليس ميتاً [36ظ] وإن غابت الشمس لم يكن نهاراً. وأما القاطعة فأن تقول: كل إنسان جوهر، أو أن تقول: الصلوات الخمس فرض على من خوطب بها، والنفي يكون بإدخال لا أو ليس أو ما أو الحروف التي ذكرنا أنها تجزم الأفعال بغير الشرط أو تنصبها، فإذا أدخلت شيئاً من هذه الحروف التي ذكرنا أنها تجزم الأفعال بغير الشرط أو تنصبها، فإذا أدخلت شيئاً من هذه الحروف على قضية كاذبة صار النفي حقاً. " إله غير الله " قضية كاذبة فإذا أدخلت عليها حرف النفي فقلت (6) " لا إله غير الله " صدقت. وإذا أدخلت أحد (7) هذه الحروف على قضية صادقة كنت كاذباً فهذا هو (8) الذي سمته الأوائل " السلب والإيجاب " لأن هذه الحروف تسلب ما أوجبت في لفظك الذي أدخلتها عليه. ولكل موجبة سالبة واحدة ولكل سالبة موجبة واحدة وليس ذلك إلا بإدخال حرف من حروف النفي التي ذكرنا أو إخراجه فقط، وبالله تعالى
__________
(1) تاماً: سقطت من س.
(2) س: ينقسم كل واحد.
(3) م: وكقولك.
(4) س: موجب حكمها واحد.
(5) قلت... دينه: سقط من م.
(6) فإذا... فقلت: سقط من س.
(7) أحد: لم ترد في س.
(8) هو: سقطت من س.

(4/191)

التوفيق.
واعلم أن كل قضية وقع في أول عقدها استثناء فهي شرطية (1) ، والشرطية تكون على وجهين: إما متصل وإما مقسم فاصل. فالمتصل هو ما أوجب أرتباط شيء بشيء آخر لا يكون إلا بكونه؛ وهو يكون على وجهين: إما موجب كقولك: إن غابت الشمس كان الليل، وإما ناف كقولك: إن لم تطلع الشمس لم يكن نهار. ألا ترى أنك ربطت كون النهار بكون طلوع الشمس ووصلته به، وربطت كون الليل بكون مغيب الشمس ووصلته به، وربطت كون الليل بكون (2) مغيب الشمس ووصلته به. وأما المقسم الفاصل فهو ما جاء بلفظ الشك وإن لم يكن شكاً لكنه حكم للموضوع بأحد أقسام المحمولات وذلك مثل قولك: العالم إما محدث وإما لم يزل، وإن شئت أتيت بلفظة أو؛ إلا أن لفظة إما إذا قطعت وقسمت أبين من لفظة أو، وإذا كنت مقرراً مستفهماً، فإن شئت أتيت بلفظة أم، وإن شئت بلفظة أو، فتقول: أمحدث العالم أو لم يزل، وإن شئت قلت: أم لم يزل. وقد تكون أقسام هذا النوع أعني الفاصل أكثر من قسمين، وذلك على قدر توفية القسمة جميع ما تحتمله في العقل، وهذا موضع يعظم فيه الغلط إذا وقع في القسمة اختلال ونقص، فتحفظ منه أشد التحفظ، فإن كنت مسؤولاً فتأمل (3) هل أبقى سائلك قسماً من أقسام سؤاله فنبه عليه، فإن لم تفعل فلا بد لك من الخطأ ضرورة إذا أجبت (4) . وإن كنت سائلاً فلا ترض لنفسك بهذا فإنه من فعل الجهال أو الوضعاء الأخلاق المغالطين لخصومهم القانعين بغلبة الوقت دون إدراك الحقائق.
واعلم [37و] أن المحمول إذا كان واحداً والموضوعات كثيرة فهي قضايا كثيرة كقولك: الملك والانسي والجني (5) أحياء. فهذه ثلاث قضايا، وإذا كان الموضوع
__________
(1) م: من الشرطية.
(2) يكون: سقطت من س.
(3) فتأمل: مكررة في م.
(4) م: أوجبت.
(5) س: والإنس والجن.

(4/192)

واحداً والمحمولات كثيرة فهي قضية واحدة كقولك: نفس الإنسان حية ناطقة ميتة مشرقة على جسد يقبل اللون منتصب القامة؛ فإن فرقت كل ذلك أو كان كل محمول منها مستغنياً بنفسه (1) كانت قضايا متغايرة.
واعلم أن الكلام لا يسمى قضية حتى يتم، وسواء طال أو قصر، كقولك الإنسان المركب من جسد يقبل اللون ونفس حية ناطقة ميتة يحرك يده بجسم محدد الطرف، وفي طرفه جسم (2) مائع مخالف للون سطح جسمه في يده، يخط في ذلك السطح خطوطاً تفهم معانيها، فكل هذا مساو لقولك إنسان كاتب.
واعلم أن القضايا إما اثنينية وهي المركبة من موضوع ومحمول كما قدمنا، وإما أكثر من اثنينية وهي أن تزيد صفة أو زماناً فتقول: محمد كان أمس وزيراً وعمرو رجل عاقل، وقد تزيد أيضاً على هذا بزيادتك فائدة أخرى وهي أن تزيد في القضية: إما وجوبها ولا بد، وإما إمكانها، وإما أنها محال لا تكون. وأنت إذا زدت على القضية التي هي مخبر عنه وخبر صفة أخرى كما ذكرنا جاز ذلك، وكانت الزيادة التي زدت هي غرضك في الخبر، يعني أنها تصير هي المحمول والخبر معاً، وكان المحمول والموضوع اللذان كانا هما المخبر عنه والخبر معاً موضوعاً ومخبراً عنه فقط، كقولك: زيد منطلق فإذا زدت فقلت: زيد المنطلق كريم أو زيد منطلقاً كريم فيصير قولك " زيد منطلقاً (3) " موضوعاً أي مخبراً عنه ويصير قولك " كريم " هو المحمول، أي هو الخبر، وهكذا القول في النفي ولا فرق.
واعلم أن القضايا إما مهملة وإما مخصوصة وإما ذوات أسوار. فالمخصوصة ما كانت خبراً عن شخص واحد أو عن أشخاص بأعيانهم لا عن جميع نوعهم بنفي أو إيجاب، كقولك: زيد غير منطلق، وإخوتك لا كرام، وفلان خليفة، وعمرو حي.
واعلم أن هذا القسم الذي سميناه مخصوصاً لا يقوم منه برهان عام فتحفظ من
__________
(1) ... بنفسه: سقط من س.
(2) م: في.
(3) س: منطلق.

(4/193)

ذلك وسيأتي بيان هذا القول في الكتاب الذي يتلو هذا الكتاب إن شاء الله عز وجل.
وأما ذوات الأسوار فهي تنقسم قسمين في الإيجاب وقسمين في النفي. فقسما الإيجاب إما كلي وإما جزئي، فالكلي ما وقع بلفظ [37ظ] عموم كقولك: كل أو جميع أو لا واحد وما أشبه ذلك. والجزئي ما وقع بلفظ تبعيض كقولك: بعض أو جزء أو طائفة أو قطعة وما أشبه ذلك؛ وقسما النفي إدخال حروف النفي على كلا (1) هذين القسمين. وهذه الأسماء التي (2) تعطي العموم المتيقن أو التبعيض المتيقن هي المسماة أسواراً لأنها كالسور المحيط بما في دائرته أو سائر شكله، ومن هذه أعني ذوات الأسوار يقوم البرهان الصحيح على ما يأتي بعد هذا إن شاء الله عز وجل، وبها يقع الإلزام الذي به تبين الحقائق كقولك: كل (3) إنسان حي، أو جميع الناس أحياء أو لا واحد من الناس نهاق أو لا واحد (4) من الناس صهال أو قولك: بعض الناس كاتب أو طائفة من المسلمين (5) أطباء وما أشبه ذلك، وكقولك في النفي لا بعض الناس حجر وما أشبه ذلك (6) .
وأما المهملة فهي التي لا يكون عليها شيء من الأسوار التي ذكرنا وقد تنوب، في اللغة العربية، المهملة مكان ذوات الأسوار، وذلك أنها لفظة تقع على الجنس أو النوع كقولك: الحي حساس، أو كقولك: الإنسان حي، وبين قولك كل إنسان حي، والحقيقة في ذلك عند قوة البحث أن تتأمل القضية المهملة فتنظر في محمولها فإن لم يمكن إلا أن يكون عاماً (7) فالموضوع كلي، وإن لم يمكن أن يكون عاماً فالقضية جزئية ومما يبين هذا أنك إن لفظت بالمهمل فقلت: الإنسان حي ناطق ميت، الإنسان
__________
(1) كلا: سقطت من س.
(2) التي: سقطت من س.
(3) كل: في م وحدها.
(4) م: أحد.
(5) م: من الناس.
(6) وكقولك... ذلك: سقط من م.
(7) م: فإن كان يمكن أن يكون عاماً.

(4/194)

ضحاك، لم ينكر ذلك أحد، ولو قلت الإنسان طبيب بالفعل، الإنسان حائك بالفعل لأنكر ذلك عليك كل سامع ولكذبوك، لأن الصفة جزئية، وكذلك لو قلت الأطباء محسنون لكذبك كل سامع لأن الأطباء عموم. والمحسنون هم بعض الأطباء بلا شك، فلما حملت على المهمل صفة جزئية أنكرتها النفوس.
واعلم أن السور الكلي لا يجوز أن يوضع إلا قبل الموضوع أي قبل المخبر عنه لا قبل المحمول، وهو الخبر، لأنك إذا قلت: كل إنسان حي صدقت، وإذا قلت: الإنسان كل حي، كذبت؛ وإنما يجوز أن تقرن السور الكلي (1) بالمحمول إذا كان حداً أو رسماً، كقولك: نفس الإنسان كل حية ناطقة مبتة ذات جسد ملون (2) ، وإذا قلت: الإنسان كل ضحاك، أو إذا كان السور جزئياً مثل قولك: الإنسان بعض الحي.
4 - باب العناصر
[38و] اعلم أن عناصر الأشياء كلها، أي أقسامها، في الإخبار عنها، ثلاثة أقسام لا رابع لها: إما واجب وهو الذي قد وجد (3) وظهر، أو ما يكون مما لا بد من كونه، كطلوع الشمس كل صباح، وما أشبه ذلك. وهذا يسمى في الشرائع: " الفرض واللازم " . وإما ممكن وهو الذي قد يكون وقد لا يكون، وذلك مثل توقعنا أن تمطر غداً وما أشبه ذلك، وهذا يسمى في الشرائع: " الحلال والمباح " . وإما ممتنع وهو الذي لا سبيل إليه كبقاء الإنسان تحت الماء يوماً كاملاً، أو عيشه شهراً بلا أكل أو مشيه في الهواء بلا حيلة وما أشبه ذلك، وهذه التي إذا ظهرت من إنسان علمنا أنه نبي وهذا القسم يسمى في الشرائع (4) : " الحرام والمحظور " .
ثم الممكن ينقسم أقساماً ثلاثة لا رابع لها: ممكن قريب كإمكان وقوع المطر عند تكاثف الغيم في شهري كانون وغلبة العدد الكبير من الشجعان العدد اليسير من
__________
(1) السور الكلي: سقط من م.
(2) م: يقبل اللون.
(3) س: وجب.
(4) س: الشرع.

(4/195)

الجبناء؛ وممكن بعيد وهو كانهزام العدد الكثير من الشجعان عند عدد يسير من جبناء وكحجام يلي الخلافة وما أشبه ذلك؛ وممكن محض وهو يستوي طرفاه، وهو كالمرء الواقف إما يمشي وإما يقعد وما أشبه ذلك. وكذلك نجد هذا القسم المتوسط في الشرائع ينقسم أقساماً ثلاثة: فمباح مستحب ومباح مكروه ومباح مستو لا ميل له إلى إحدى الجهتين.
فأما المباح (1) المستحب فهو الذي إذا فعلته أجرت وإذا تركته لم تأثم ولم تؤجر، مثل صلاة ركعتين نافلة تطوعاً؛ وأما المباح المكروه فهو الذي إذا فعلته لم تأثم ولم تؤجر وإذا تركته أجرت وذلك مثل الأكل متكئاً ونحوه؛ وأما المباح المستوي فهو الذي [إذا) فعلته أو تركته لم تأثم ولم تؤجر وذلك مثل صبغك ثيابك أي لون شئت، وكركوبك أي حمولة شئت ونحوه.
وقد يأتي اللفظ الذي يعبر به عن الممكن على وجوه، فمنه ما يأتي بلفظ الإيجاب كقولك: ممكن أن يموت هذا المريض، وقد يأتي بلفظ الشك فتقول: هذا المريض إما يموت وإما يعيش، وهذا الرمان إما حلو وإما حامض. وقد يأتي بلفظ النفي فتقول: هذا المريض لا ممتنع أن يبرأ.
واعلم أن كل ممكن فإنك تصفه بالضدين معاً أحدهما بالقوة والآخر بالفعل كقولك: القاعد قائم أي أنه قاعد بالفعل قائم بالإمكان.
واعلم أن الواجب قبل الممكن لأن الواجب هو الموجود وأما الممكن فلم يأت بعد وأما الممتنع فهو باطل لأنه لا يكون ولا يظهر.
واعلم أن الواجب ينقسم قسمين: أحدهما [38ظ] ما كان معلوماً قبل كونه أنه لا بد من كونه، كطلوع الشمس غداً، أو ما لم يزل ملازماً واجباً مذ وجد كملازمة التأليف للأجسام. والثاني ما كان قبل وجوبه غير مقطوع على أنه يكون كصحة المريض أو موته.
واعلم أن الممتنع ينقسم أقساماً أربعة:
__________
(1) هذه الفقرة من أنواع المباح سقطت من م.

(4/196)

أحدها الممتنع بالإضافة وهو إما في زمان دون زمان، أو في مكان دون مكان، أو من جوهر دون جوهر، أو في حال دون حال، كوجوب كون الفيلة فاشية في الهند وكونها إلى الآن ممتنعة أن تكون فاشية في أرض الصقالبة، وكوجوب المردة في خلال استيفاء المرء أربعة عشر عاماً وامتناع اللحية في تلك المدة ووجوبها بعد وجودها وكوجوب رفع المرء الذي لا يجود بنفسه أو ليس مغمى عليه لرطل (1) وامتناع حمله ألف رطل، وكامتناع الضعيف من رفع (2) خمس مائة رطل، ووجوب حمل القوي لها، وكإمكان الذكي أن يغوص على المعاني (3) الغامضة ويعمل الشعر الجيد، وامتناع ذلك من الغبي البليد (4) الأبله الطبع فهذا وجه.
والثاني الممتنع (5) في العادة قطعاً وهو متشكل في حس النفس وتخيلها لوكان كيف كان (6) يكون، كاتقلاب الجماد حيواناً، واختراع الأجسام دون تولد، ونطق الجماد، وهذا القسم به تصح نبوة النبي، إذا ظهرت منه ولا سبيل إليها لغيره. والثالث الممتنع في العقل ككون المرء قائماً قاعداً في حال واحدة، وككون الجسم في مكانين، وكانقلاب الذي لم يزل محدثاً، أو المحدث لم يزل؛ أو وجود أشياء كثيرة لم تزل (7) ، وهذا بالجملة هو كل ما ضاد الأوائل المعلومة بأول العقل، وهذا ما لا سبيل إلى وجوده أصلاً، ولا يفعله الخالق أبداً، ولا يكون ذلك أصلاً، وفيه فساد بنية العالم وانخرام رتب العقول التي هي أسباب معرفة الحقائق {وتمت كلمت ربك صدقاً وعدلاً لا مبدل لكلماته} والرابع الممتنع (8) المطلق مثل كل سؤال أوجب على ذات الباري تعالى تغيراً، فهذا هو الممتنع لعينه (9) الذي ينقض بعضه بعضاً ويفسد
__________
(1) لرطل: هي قراءة م وأصل س، وفي هامش س: أرطالاً يسيرة.
(2) من رفع: لم ترد في س؛ وجاء بدله: وكامتناع حمل الضعيف خمسمائة... الخ.
(3) المعاني: سقطت من س.
(4) س: البعيد.
(5) س: ممتنع.
(6) كان: سقطت من س.
(7) وكانقلاب... تزل: سقطت من م.
(8) الممتنع: سقط من س.
(9) لعينه: لم ترد في س.

(4/197)

أوله آخره (1) ، وهذا مثل سؤال من يسأل هل يقدر الله تعالى أن يخلق مثله ونحو هذا، فأعلمه لأنه لا يحدث أولاً على الإطلاق (2) .
واعلم أنه لا قسم لقضايا العالم غير ما ذكرنا أصلاً.
وقد يأتي أيضاً اللفظ الذي يعبر به عن الواجب بلفظ النفي وبلفظ الإيجاب، وقد يأتي اللفظ الذي يعبر به عن الممتنع بلفظ النفي، وقد يأتي أيضاً (3) بلفظ الإيجاب، ولا سبيل إلى أن يأتيا بلفظ شك فتقول: واجب أن تطلع الشمس غداً، وممتنع أن لا تطلع غداً (4) ، وتقول: واجب أن لا يوجد في النار برد، وممتنع [39و] أن يوجد في النار برد (5) .
وقد قال قوم إن العناصر اثنان وهما واجب وممتنع فقط، قالوا: ولا ممكن البتة لأن الشيء الذي تسمونه ممكناً هو قبل وجوده ممتنع، وهو بعد وجوده واجب، فلا ثالث. قالوا: وما غاب عنا فإما أنه في علم الله تعالى يكون وإما أنه لا يكون، فإن كان الله عز وجل قد علم أنه سيكون، فهو الآن واجب أن يكون، وإن كان تعالى علم أنه لا يكون فهو الآن ممتنع أن يكون. ونحن نقول: إن هذا حكم فاسد.
أما حجتهم الأولى من أن الشيء قبل كونه ممتنع فخطأ، بل في القوة وفي الظن ربما قد (6) كان وربما لم يكن؛ وأما احتجاجهم بعلم الله تعالى فإن الله تعالى قد أمر ونهى، فلو لم يكن الشيء الذي أمر به تعالى متوهماً كونه من (7) المأمور به لم يكن للأمر به (8) معنى، فالمتوهم كونه هو الممكن، وأفعال المختارين قبل كونها داخلة في قسم الممكن (9) ، بخلاف أفعال الطبيعة.
__________
(1) م: آخره أوله.
(2) لأنه... الإطلاق: سقط من م.
(3) أيضاً: سقطت من م.
(4) وممتنع... غداً: سقط من م.
(5) وممتنع... برد: سقط من م.
(6) قد: لم ترد في م.
(7) س: في.
(8) به: سقطت من س.
(9) م: قسم حد الممكن.

(4/198)

ثم نقول: إن الحس والعقل قد ثبت فيهما أن بين مشي القاعد الصحيح الجوارح والجسم الغير ممنوع وبين مشي المقعد المبطل الساقين فرقاً، وهذا فرق بين الممكن والممتنع. وكذلك فيهما أن بين قعود الصحيح الذي ذكرنا الذي إذا شاء تركه تركه، وبين قعود المقعد الذي لو رام جهده تركه لم يقدر، فرقاً واضحاً، وهذا فرق بين الممكن والواجب. والواجب أن نلزم (1) من قال بخلاف قولنا أن لا يتأهب للجوع إذا أصابه بأكل الطعام لأنه إن كان انتهى أجله فواجب أن يموت، وإن كان لم ينته أجله فممتنع أن يموت، وينبغي له (2) أن يقتحم النيران إذ إن كان (3) في المغيب أنه لا يحترق فممتنع أن يحترق، فيلزم مخالفنا أن تأهبه وفكرته وسعيه فيما يدفع به عن نفسه البرد والعطش والأذى كتأهبه وفكرته لدفع حركة الفلك أو لمنع الشمس من الطلوع، ونحن إنما نناظر الناس حتى نردهم إلى موجب العقل أو الحس أو نلزمهم أن يخرجوا عن رتب العقل وإلى مكابرة الحس، فإذا خرجوا إلى ما ذكرنا فقد كفونا التعب معهم، ولزمنا الإعراض عنهم وتركهم يتمنون الأضاليل ويفرحون بالأباطيل كالسكارى والصبيان المغرورين بأحوالهم، المسرورين بأفعالهم، ونشتغل بما يلزمنا من تبيين الحقائق لطلابها، فإنما نتكلم مع النفوس العاقلة المميزة، لا مع الألسنة فقط، ولا مع النفوس السخيفة.
5 - باب الكلام في الإيجاب والسلب وهو النفي ومراتبه ووجوهه
النفي المفيد معنى والذي تنفي به ما أوجب خصمك إنما حكمه أن يكون للمحمول لا [39ظ] للموضوع لأنك تثبت الاسم ثم توجب له صفة أو تنفيها عنه. ولو نفيت الموضوع وهو الاسم المخبر عنه لكنت لم تحصل معنى تخبر عنه كقولك: لا زيد منطلق، لأن ظاهر هذا اللفظ نفي زيد ونفي الانطلاق معه. والأوائل يسمون مثل هذا " قضية غير محصلة " ، وإنما الصواب أن تقول: زيد غير منطلق، أو ليس منطلقاً، فتكون قد أثبت زيداً ونفيت عنه الانطلاق. والأوائل يسمون هذه " قضية مسلوبة " و " متغيرة في المحمول " لأنك غيرتها عن الإيجاب، فتحفظ في هذا المكان، فأقل
__________
(1) سقطت عبارة: والواجب أن في م، وجاء مباشرة " ويلزم... " .
(2) له: سقطت من س.
(3) س: إذا كان.

(4/199)

ما في ذلك أن تجيب على أحد وجهي الكلام اللذين هما إما نفي المخبر عنه جملة وإما نفي الصفة عنه، فتكون مجيباً قبل تحقيق السؤال وتصحيحه، فيلزمك نقص الفهم والجور في الحكم.
وإذا أردت نفي ما أوجب خصمك نفياً تاماً صحيحاً فلا بد لك من أنك إنما تريد نقض بعضه أو نقض كله، فإن أردت نقض بعضه فبين ذلك، وإن أردت نقض كله فلا بد من أن يجمع كلامك ثمانية شروط وإلا فليس نقضاً تاماً: أحدها (1) : أن يكون الموضوع فيما أوجب هو وفيما نفيت أنت واحداً، فإن كانا اثنين وقع الشغب، وذلك مثل قول القائل: الموجود محدث، فيقول الآخر: الموجود ليس محدثاً، فهذا فساد في بنية الكلام، وليس أحد الكلامين نقضاً للآخر، لأن الباري عز وجل موجود، وليس محدثاً، والعالم موجود وهو محدث، ونحو ذلك عرض لأصحابنا من أهل السنة والمعتزلة فإنهم أكثروا التنازع والخوض حتى كفر بعضهم بعضاً، فقالت المعتزلة: القرآن مخلوق، وهم يعنون العبارة المسموعة، وقال أصحابنا: القرآن لا مخلوق (2) ، وهم يعنون علم الباري عز وجل. والثاني: أن يكون المحمول الذي أوجب أحدهما هو المحمول الذي نفى الآخر لا غيره أصلاً، وذلك مثل قائل قال (3) زيد عالم، فقال مخالفه: زيد ليس بعالم، فإن عنى أحدهما عالماً بالنحو، وعنى الآخر عالماً بالفقه لم تتناقض قضيتاهما. والثالث: أن يكون الجزء الذي فيه استقر الحكم من الموضوع واحداً في كلتا القضيتين لا غيره كقائل قال: زيد أسود، يريد أسود الشعر، فيقول الآخر: زيد ليس بأسود، يريد اللون أو العين. والرابع: أن يكون الجزء من المحمول في القضيتين واحداً لا متغايراً كقائل قال (4) : زيد ضعيف، فيقول الآخر: زيد ليس بضعيف، يريد أحدهما ضعف الجسم بالبنية الكلية، والآخر نفي ضعف الجسم بالمرض الذي هو جزء من أجزاء [40و] الضعف. والخامس: أن يكون الزمان الذي أثبت فيه أحدهما ما أثبت هو الزمان الذي نفى فيه الآخر
__________
(1) م: وهي؛ ثم حذف العدّ واستعمل لفظة " ومنها " .
(2) وهم يعنون... مخلوق: سقط من س.
(3) س: مثل قول القائل.
(4) س: كقول القائل.

(4/200)

ما أثبت هذا لا غيره، كقائل قال: زيد كاتب - أي قد كتب ويكتب (1) فيقول الآخر: زيد ليس كاتباً، أي ليس الآن يكتب. والسادس: أن تكون الحال التي أثبت فيها أحدهما ما أثبت، هي الحال التي نفى فيها الآخر (2) ما أثبت هذا لا غيرها، كقائل قال: الطفل فارس، يريد الإمكان والاحتمال في البنية (3) ، فيقول الآخر: الطفل ليس بفارس يريد بالفعل في حال الطفولة. والسابع: أن تكون إضافة الشيء الذي أثبت هو وإضافة الشيء الذي نفى خصمه إلى شيء واحد لا إلى شيئين، كقائل قال: زيد عبد، فيقول الآخر: زيد ليس عبداً، يريد أحدهما لله عز وجل، ويريد الآخر نفى أنه متملك لإنسان، ونحو قولك (4) : السيف يقطع، فيقول خصمك: السيف ليس يقطع، أردت اللحم (5) ، وأراد هذا الحجارة. والثامن أن تكون القضيتان مستويتين في الجوهر أو في العرض، لا مختلفتين، كقائل قال: زيد ينتقل، فقال خصمه: زيد لا ينتقل، وهما يخبران جميعاً عن رجل (6) قاعد في سفينة تسير، فهو ينتقل بالعرض، أي بنقل السفينة إياه، وهو غيرمنتقل بذاته بل هو ساكن.
وبالجملة ففتش كلام خصمك فإن كان في كلامك الذي تريد إيجابه أو نفيه معنى يخالف ما حكم هو فيه بإيجاب أو بنفي فبينه ولا تخالف شيئاً من معانيه إلا بحرف النفي فقط وإلا كنت شغبياً معنتاً (7) أو جاهلاً، فهذه شروط النقيض.
والنفي الكلي وهو نفيك الصفة عن جميع النوع أو نفيك جميع الصفة عن بعض النوع تنطق به (8) بلفظ يشبه في ظاهره الجزئي لأنك إذا أردت النفي الكلي، وهو العام، قلت ليس واحد (9) من الناس صهالاً، أو ليس أحد من الناس صهالاً،
__________
(1) ويكتب: في م وحدها.
(2) الآخر: سقطت من س.
(3) م: واحتمال البنية.
(4) س: ذلك.
(5) س: وأراد هذا اللحم.
(6) عن رجل: سقط من س.
(7) م: معيباً.
(8) به: سقطت من س.
(9) س: واحداً.

(4/201)

وليس واحد من الخيل ناطقاً، وليس شيء من النطق في هذا الفرس.
والنفي الجزئي، وهو نفيك الصفة عن بعض النوع لا عن كله، تنطق به بلفظ جزئي وبلفظ كلي [...] (1) ومعنى هذين اللفظين واحد لا اختلاف فيه، أحدهما ظاهره العموم والثاني ظاهره الخصوص.
والإيجاب الكلي وهو إثباتك الصفة لجميع النوع لا يكون إلا بلفظ كلي إما بسور كما قدمنا، وإما مهمل يقصد به العموم كقولك: كل إنسان حي، أو كقولك: جميع الناس أحياء، أو تقول، الإنسان حي، وأنت لا تريد شخصاً واحداً بعينه، أو تقول: الناس أحياء وأنت لا تريد بعضاً منهم.
والإيجاب الجزئي وهو إثباتك الصفة لبعض النوع لا يكون أصلاً إلا بلفظ جزئي كقولك: بعض الناس كتاب، فأفهم هذه الرتب وتثبت فيها.
وقد قال [40ظ] بعض المتقدمين إن القائل إذا أتى بقضية مهملة فقال: الإنسان كاتب، ان الأسبق إلى النفس أن مراده بذلك بعض النوع لا كله. وأما نحن فنقول: إن هذا القول غير صحيح وإن هذه المهملات يعني الألفاظ التي تأتي في اللغة: مرة للنوع كله، ومرة للشخص الواحد، ومرة لجماعة من النوع، فإنها إن لم يبين المتكلم بها أنه أراد شخصاً واحداً من النوع، أو بعض النوع دون بعض، أو لم يقم على ذلك برهان ضروري، أو مقبول، أو متفق عليه من الخصمين، فلا يجوز أن تحمل على عموم النوع كله لأن الألفاظ إنما وضعت للإفهام لا للتلبيس. وكل لفظة فمعبرة عن معانيها ومقتضية لكل ما يفهم منها، ولا يجوز أن يكلف المخاطب فهم بعض ما تقتضيه اللفظة (2) دون بعض، إذ ليس ذلك في قوة الطبيعة البتة، بل هذا من الممتنع الذي لا سبيل إليه ومن باب التكهن، إلا باتفاق منهما أو ببيان زائد، وإلا فهي سفسطة وشغب وتطويل بما لا يفيد ولا يحقق معنى.
__________
(1) زاد في س: لأنك تقول [ليس] بعض الناس كاتباً؛ وهو كلام ناقص، ولا وجود له في م؛ وهو نقص لم تسعف النسختان على استكماله.
(2) س: يقتضيه اللفظ.

(4/202)

وسمى بعض المتقدمين قول القائل: كل إنسان حي، وقول المخالف له: ليس (1) كل إنسان حياً، " ضداً " ، وسمى قول القائل: كل إنسان حي وقول الآخر لا بعض الناس حي، " نقيضاً " وذكر أن النقيض أشد مباينة من الضد، واحتج بأن قال إن القضيتين الأوليين اللتين سميناهما ضداً كلتاهما كلية، الواحدة موجبة والأخرى نافية، والقضيتان الأخريان اللتان سميناهما نقيضاً، الواحدة كلية والثانية جزئية، والواحدة موجبة والثانية نافية، فإنما اختلفت الأوليان (2) في جهة واحدة وهي الكيفية فقط أي في الإيجاب والنفي، وهما متفقتان في الكمية أي أن كلتيهما كلية، واختلفت الأخريان في جهتين: إحداهما الكيفية، أي الإيجاب والنفي كاختلاف قضيتي الضد، والثانية الكمية وهي أن الواحدة كلية والثانية جزئية. قال: فما اختلف من جهتين أشد تبايناً مما اختلف من جهة واحدة. ونحن نقول: إن هذا خطأ وإن هذا القائل إنما راعى ظاهر اللفظ دون حقيقة المعنى، وإن قضاء هذا القائل وإن كان صادقاً في عدد وجوه الاختلاف، فهو قضاء كاذب في شدة الاختلاف، ولو كان (3) قال مكان أشد " أكثر " لكان حقاً. بل نقول: إن التي تسمى ضداً، ونحن (4) نسميها " نفياً عاماً " إن (5) شئت، أو " نقيضاً عاماً " ، أشد تبايناً من [41و] الأخرى التي نسميها " نقيضاً خاصاً " لأن قائل الأولى نفى جميع ما أوجبه الآخر وكذبه في كل ما حكى، ولم يدع معنى من معاني قضيته إلا وخالفه فيها وباينه في جميعها. وأما الثانية فإن قائلها إنما نفى بعض ما أوجبه (6) الآخر وأمسك عن سائر القضية فلم ينفها ولا أوجبها ولا خالفه فيها ولا وافقه، وإنما باينه في بعض قضيته لا في كلها، والمباين في الجميع أشد خلافاً من المباين في البعض.
__________
(1) له: سقطت من س؛ ليس: لا في م.
(2) س: اختلف الأولتان.
(3) كان: سقطت من م.
(4) س: فنحن.
(5) س: أو ان شئت، ونقلت " أو " إلى ما بعد الفعل، وهو أصوب، كما في م.
(6) س: أوجب.

(4/203)

وإذا أتاك خصمك بمقدمة مهملة فقرر معه معناها: العموم (1) أراد أو (2) الخصوص،أي على الكل يحملها أو على بعض ما يقتضيه اللفظ الذي تكلم به، وتحفظ من إهمال هذا الباب، وإذا قضيت قضية فنفاها خصمك فتأمل فإن كان ما أوجبت ونفى هو من ذوات الوسائط فحقق عليه في أن يبين ما أراد كقولك: زيد أبيض، فيقول هو: ليس زيد بأبيض، فإنه لا يلزمه بهذا القول أن يكون زيد أسود، ولعله أراد أنه أحمر أو أصفر. ومثال هذا في الشرائع أن تقول: أمر كذا حرام فيقول خصمك ليس بحرام أو تقول أمر كذا واجب، فيقول خصمك: ليس بواجب، فإنه في قوله ليس بحرام ليس يلزمه أنه واجب ولا في قوله إنه ليس واجباً أنه حرام، بل لعله أراد أنه مباح فقط. وأما غير ذوات الوسائط فلا تبال (3) عن هذا لأنك إن قلت: زيد حي فقال خصمك: هو غير حي فقد أوجب أنه ميت ضرورة، ولا واسطة (4) هاهنا، ولقد لزمه القول بموته (5) فانظر أنه قد يكون معنى النفي بلفظ الإيجاب إلا أن ذلك ليس شرطاً عاماً تثق النفس به بل هو في مكان دون مكان لأنك تقول: فلان ميت فيقول خصمك: فلان يكتب أو فلان حي فهذا معنى صحيح في نفي الموت ولكن لا تثق بهذا؛ فإنك إذا قلت: فلان متكيء فيقول خصمك: فلان جالس فقد تكونان معاً كاذبين بأن يكون المخبر عنه قائماً، وحقيقة النفي هو ما صدق أحدهما وكذب الآخر، فإذا أردت حقيقة النفي ورفع الإشكال فلا بد من أحد حروف النفي التي قدمنا ذكرها فتأمن من (6) الغلط، ولهذا قال المتقدمون: إن لكل موجبة سالبة واحدة، ولكل سالبة موجبة واحدة، أي أن ذلك لا يكون إلا بإدخال حرف النفي فقط، والله أعلم بالصواب.
__________
(1) زاد في هامش س " هل " قبل لفظة " العموم " .
(2) م: أم.
(3) س: تبالي.
(4) م: وسط.
(5) س: وقد لزمه الموت بقوله.
(6) من: سقطت من م.

(4/204)

[41ظ] 6 باب اقتسام القضايا: الصدق والكذب
وإذ قد ذكرنا أن عناصر الاخبار ثلاثة أي انقسامها ثلاثة وهي: واجب أو ممكن أو ممتنع فلنذكر إن شاء الله عز وجل بتوفيقه لنا وجوه اقتسام (1) القضايا الموجبات والنوافي للصدق في هذه الأقسام الثلاثة فنقول، وبالله تعالى نتأيد:
إن النفي العام والإيجاب العام يقتسمان (2) الصدق والكذب ضرورة في عنصر الوجوب، فالموجبة أبداً (3) صادقة حق، والنافية أبداً كاذبة باطل، مثل قولك: كل إنسان حي ، فهذا حق ونفيه كذب، إذا قلت: ولا واحد من الناس حي فهذا أمر لا يخونك أبداً، فاضبطه. وكذلك أيضاً في عنصر الإمكان. فإن قولك: كل إنسان كاتب، إذا عنيت بالقوة، وإما إذا عنيت بالفعل فالقضيتان العامتان الموجبة والنافية كاذبتان فيه أبداً، كقولك: كل إنسان كاتب أي محسن للكتابة أو قولك ولا واحد من الناس كاتب، فكلتاهما كذب. وأما في عنصر الامتناع فالنافية أبداً صادقة، والموجبة أبداً كاذبة، كقولك: كل إنسان نهاق فهذا كذب، وإذا قلت ليس أحد من الناس نهاقاً فهذا صدق.
ثم لنتكلم عن النفي الخاص والإيجاب الخاص إن شاء الله تعالى، فنقول وبالله تعالى نتأيد: إن (4) قضيتي النفي الخاص والإيجاب الخاص في عنصر الوجوب يقتسمان الصدق والكذب ضرورة لأنك تقول: بعض الناس حي فذلك حق ونفيه لا بعض الناس حي كذب، وأما في عنصر الامتناع فإنهما أيضاً يقتسمان الصدق والكذب: فإن (5) قولك بعض الناس حجر كذب ونفيه بعض الناس لا حجر صدق، فتصدق النافية أبداً في هذا القسم وتكذب الموجبة أبداً (6) فيه. وإما في عنصر الإمكان فكلتاهما (7) صادقة ضرورة وذلك قولك: بعض الناس كاتب تريد بالفعل حق،
__________
(1) اقتسام: أقسام في س (في العنوان وأكثر الفصل، وهو خطأ).
(2) س: ينقسمان إلى.
(3) س: والموجبة.
(4) س: بأن.
(5) س: في أن.
(6) أبداً: سقطت من س.
(7) س: فكلاهما.

(4/205)

ونفيه بعض الناس لا كاتب تريد بالفعل حق.
ثم لنتكلم على الإيجاب العام والنفي الخاص، فنقول وبالله تعالى نتأبد: إن قضيتي الإيجاب العام والنفي الخاص في عنصر الإيجاب يقتسمان الصدق والكذب ضرورة، فإن قولك: كل الناس حي صدق، ونفيه: لا كل الناس حي ولا بعض الناس حي كذب، فتصدق الموجبة أبداً وتكذب النافية. وأما في عنصر الإمكان فإنهما أيضاً يقتسمان الصدق والكذب، فإن قولك كل الناس كاتب، تريد بالفعل، كذب، ونفيه لا كل الناس [42و] كاتب أو لا بعض الناس كاتب (1) ، تريد بالفعل، صدق، فتكذب الموجبة وتصدق النافية. وأما في عنصر الامتناع فإنهما أيضاً يقتسمان الصدق والكذب ضرورة، كقولك: كل إنسان نهاق كذب، ونفيه لا كل الناس نهاق أو لا بعض الناس نهاق صدق، فتكذب الموجبة وتصدق النافية.
ثم لنتكلم على الإيجاب الخاص والنفي العام، فنقول، وبالله تعالى نتأيد: إن قضيتي الإيجاب الخاص والنفي العام في عنصر الوجوب يقتسمان الصدق والكذب ضرورة. فإن قولك بعض الناس حي حق، ونفيه: ليس واحد من الناس حياً كذب، فتصدق الموجبة وتكذب النافية. وأما في عنصر الإمكان فكذلك أيضاً، لأن قولك: بعض الناس كاتب حق، ونفيه لا واحد من الناس كاتب كذب، فتصدق الموجبة وتكذب النافية. وأما في عنصر الامتناع فكذلك أيضاً، لأن قولك: بعض الناس حجر كذب، ونفيه لا واحد من الناس حجر صدق، فتصدق النافية وتكذب الموجبة، فتدبر هذه القسمة فإنك ترى رتبة حسنة لا تخونك أبداً فاضبط:
إننا عنينا بقولنا فيما تقدم لنا " عام " أنه الذي تسميه الأوائل " كلياً " والذي قلنا فيه " خاص " فهو الذي تسميه الأوائل " جزئياً " .
واعلم ان العموم في النفي والإيجاب في عنصر الإمكان كاذبان أبداً، وأن الخصوص في النفي والإيجاب في عنصر الإمكان (2) صادقان أبداً.
__________
(1) أو لابعض الناس كاتب؛ سقط من م.
(2) كاذبان... أبداً: سقط من س.

(4/206)

واعلم أن الموجبة العامة في عنصر الوجوب صادقة أبداً.
واعلم أن النافية العامة في عنصر الوجوب كاذبة أبداً.
واعلم أن الموجبة الخاصة في عنصر الوجوب صادقة أبداً.
واعلم أن النافية الخاصة في عنصر الوجوب كاذبة أبداً.
واعلم أن الموجبة العامة في عنصر الإمكان كاذبة أبداً.
واعلم أن النافية العامة في عنصر الإمكان كاذبة أبداً.
واعلم أن الموجبة الخاصة في عنصر الإمكان صادقة أبداً.
واعلم أن النافية الخاصة في عنصر الإمكان صادقة أبداً.
واعلم أن الموجبة العامة في عنصر الامتناع كاذبة أبداً.
واعلم أن النافية العامة في عنصر الامتناع صادقة أبداً.
واعلم أن الموجبة الخاصة في عنصر الامتناع كاذبة أبداً.
واعلم أن النافية الخاصة في عنصر الامتناع صادقة أبداً.
واندرج لنا فيما ذكرنا آنفاً أمر غلط فيه جماعة من الناس فعظم فيه خطأهم وفحش جداً. وذلك أنهم قدروا أن القائل: ليس بعض الناس نهاقاً، أنه قد أوجب لسائرهم النهيق [42ظ]، فظنوها قضية كاذبة، وهذا كذب منهم وظن فاسد رديء باطل ينتج لهم نتائج عظيمة الفحش، لأنه يخبر عن سائرهم بخبر أصلاً لا بأنهم ينهقون، ولا بأنهم لا ينهقون، ولا ندري لو أخبر أكان يخبر بكذب أو بصدق حتى يخبر، فندري حينئذ صفة خبره، لكنه الآن قد صدق في نفيه النهيق عن بعضهم صدقاً صحيحاً متيقناً، وسكت عن سائرهم، وليس يلزم من أخبر عن بعض النوع بخبر يعمه ويعم سائر نوعه أن يخبر ولا بد عن سائر النوع إلا إن شاء أن يخبر، والسكوت ليس كلاماً؛ ومن سكت فلم يتكلم، ولا يقضى على أحد بسكوته وأنه قضى قضاءً لا يعلم إلا بالكلام إلا حيث أمضت الشريعة القضاء به فيما صار خارجاً بالأمر عن المعهود المعلوم فقط، وليس ذلك إلا في موضعين فقط لا ثالث لهما، أحدهما إقرار الرسول عليه الصلاة والسلام على ما رأى، والثاني صمات البكر. ومن تكلم فلم يسكت، ألا ترى أن من قال نفس زيد حية ناطقة ميتة فهو صادق، فلو كان ظن هذا الظان الذي أبطلنا غلطه حقاً لكان القائل نفس زيد ناطقة ميتة كاذباً، لأنه على حكم هؤلاء الجهال كان

(4/207)

يكون موجباً لسائر أنفس الناس غير (1) ما أخبر به عن نفس زيد، وهذا ما لا يظنه ذو عقل؛ ولو كان هذا لكانت القضايا المخصوصة كلها كواذب، أي أن كل خبر عن شخص بعينه كان يكون كاذباً، إذ ينطوي فيه عندهم أن سائر نوعه بخلاف ذلك، فلما كان هذا مكابرة للحس صح ما قلنا أولاً من أن المخبر بأن بعض الناس ليس حماراً صادق، ولم يكن النفي لما هو منفي أولى بالصدق فيه من الإيجاب لما هو موجب، ولم يلزمه أن يظن به أنه أوجب الحمارية لسائر من سكت عنه من باقي النوع، لكن سائر النوع موقوف على ما هو عليه أي له من الحكم ما قد وجب بعد له بغير هذه القضية التي قضيت على بعضه، وهذا الذي غلط فيه كثير ممن تكلم في علوم الشريعة وسموه " بدليل الخطاب " وقضوا به القضايا الفاسدة؛ وكذلك من أخبر بممكن فقال: بعض الناس كاتب أو ليس زيد كاتباً فليس فيه أن سائر الناس لا كتاب ولا أن من عدا زيداً كاتب، ولا يوجب قوله ما ذكرنا شيئاً مما سكت عنه أصلاً، وإنما يؤخذ حكم سائرهم من دلائل أخر وقضايا غير هذه، ولو كان ما ظنه هؤلاء المغفلون لوجب ضرورة أن قول [43و] القائل: ليس زيد كاتباً (2) كذب، إذ ذلك يوجب على حكم هؤلاء أن جميع الناس حاشاه كتاب. فلما كان كلا الأمرين باطلاً بطل الحكم لجميع ما ذكروه (3) ، ولما صدق القائل: ليس زيد كاتباً، والقائل: عمرو كاتب، والقائل: خالد حي، والقائل: ليس عبد الله حجراً، ولم يوجب كل ذلك حكماً على غير من ذكر لا بموافقة ولا بمخالفة، صح ما قلناه من أن القضية إنما تعطيك مفهومها خاصة وإن ما عداها موقوف على دليله، وبطل أيضاً قول من قال: إن ما عداها داخل في حكمها، وبالله تعالى التوفيق.
ولا يظن ظان أن هذا نقض لما قلنا في كتبنا في أحكام الدين إن الحكم الذي حكم به الواحد الأول تعالى على لسان الذي ابتعثه رسولاً إلينا في شخص من نوع أنه لازم لجميع النوع إلا أن يبين أنه خص به ذلك الشخص، وقلنا أيضاً إنه غير لازم
__________
(1) س: على.
(2) س: زيد كاتب.
(3) م: لكل ما ذكروا.

(4/208)

لغير ذلك النوع أيضاً أصلاً إلا ببيان وارد بأنه فيما (1) سواه من الأنواع، فمن ظن في كلامنا هذا الظن فقد غاب عن فهم قولنا. وبيان ذلك أن عدد الأشخاص غير متناه عندنا، على ما قدمنا في أول هذا الديوان، فلا سبيل إلى عموم كل شخص منها بخطاب يخصه إذ هم حادثون جيلاً بعد جيل، والرسول عليه السلام مبتعث ليحكم في كل شخص وعلى كل شخص يحدث أبداً إلى انقضاء عالم الاختبار (2) ، فإذا حكم عليه السلام في شخص بحكم ولم يعلمنا أنه خاص به ولا انفرد (3) به ذلك الشخص بكلام يخصه به كان كحكمه على البعض الذين في عصره، وكان ذلك جارياً بالمقدمات المقبولة على كل حادث من الأشخاص أبداً. ويكفي من بطلان هذا الأعتراض أنه لا شيء من كلامه، عليه السلام، أتى مفرداً إلا وقد جاء بيان واضح بأنه (4) عام لمن سوى ذلك الشخص ولما سواه أبداً. وليس هذا مكان الكلام في ذلك، وإنما نبهنا عليه لئلا يتحير فيه من صدم به ممن يقول بقولنا، وبالله تعالى التوفيق.
واعلم أن قولك: كل الناس حي وقول الذي يناظرك: بعض الناس حي (5) ليس خلافاً لقولك؛ وكذلك لو قال: زيد حي، لكن هذا تتال في الإيجاب لأنه تلاك فصوب بعض قولك ولم يخالفك في سائره ولا وافقك لكنه أمسك عنه؛ وكذلك إذا قلت: كل الناس لا حجر، فقال هو: بعض الناس لا حجر، فلم يخالفك أيضاً لكنه تتال في النفي أي تتابع. وإنما يكون خلافاً إذا قلت: ليس بعض الناس حياً، فهذا خلاف [43ظ] أحدهما نفي عام والثاني نفي خاص.
وأما القضايا المخصوصة وهي التي يخبر بها عن شخص واحد فإنها تقتسم الصدق والكذب أبداً في الواجب والممكن والممتنع، أما في الواجب فتصدق الموجبة أبداً
__________
(1) م: في.
(2) م: الاختيار.
(3) م: أفرد.
(4) بأنه: سقطت من س.
(5) وقول الذي... حي: سقط من م.

(4/209)

وتكذب النافية، كقولك، زيد (1) حي، زيد لا حي. وأما في الممتنع فتكذب الموجبة أبداً وتصدق النافية كقولك: زيد حجر، زيد لا حجر. وأما في الممكن فكيف ما وافق حقيقة الخبر في صفة ذلك الشخص المخبر عنه مثل قولك: زيد طبيب، زيد ليس بطبيب، فإن التي توافق صفته تصدق، إما الموجبة وإما النافية، والتي تخالف صفته تكذب، إما الموجبة وإما النافية.
7 - باب ذكر موضع حروف النفي
واعلم أنه واجب أن تراعي إذا أردت أن تنفي صفة ما أين تضع حرف النفي، فأصل الحكم فيه إذا أردت البيان ورفع الإشكال أن تضع حرف النفي قبل الخبر لا قبل المخبر عنه، فيقول خصمك: زيد حي فتقول: زيد لا حي.
واعلم أن الأوائل إذا وضعوا حرف النفي قبل الموضوع الذي هو المخبر عنه، كان معه خبراً أو لم يكن معه خبر، فحينئذ يسمونه " غير محصل " وإذا (2) وضعوه قبل الموضوع، ووضعوه ثانية أيضاً قبل المحمول الذي هو الخبر سموه " غير محصل ومتغيراً " ولو وضعوه قبل المحمول فقط سمي " متغيراً " فقط. وذكروا أنه قد يقع في المهمل الذي لا سور عليه، وفي المخصوص وهو الإخبار عن شخص واحد وفي ذوات الأسوار. وإذا وضعوه قبل المحمول في القضية ذات السور سموه " مسلوباً " ، وإذا وضعوه قبل السور سموه " نقيضاً " ، وإذا وضعوه في كل موضع من هذه المواضع جمعوا له الأسماء الثلاثة المذكورة.
وكل قضية لم يكن حرف النفي قبل موضوعها الذي هو المخبر عنه فهي تسمى " بسيطة " ، نافية كانت أو موجبة، ذات سور كانت أو غير ذات سور، وذلك أنك إذا قلت: كل لا إنسان حجر (3) فإنك لم تحصل شيئاً تخبر عنه. وتأمل عظيم الغلط
__________
(1) زيد: في م وحدها.
(2) س: إذا.
(3) وذلك أنك... حجر: هذه عبارة م؛ وموضعها في س: وأنك إذا قلت لا إنسان حجر.

(4/210)

الواقع (1) في تسويتك وضع حرف النفي قبل السور ووضعه قبل المحمول فإنك إذا قلت: لا كل إنسان كاتب صدقت، وكنت إنما نفيت بذلك الكتابة عن بعض الناس على الحقيقة، لاعن كلهم على ما قدمنا من أن النافية الجزئية تظهر بقول كلي وبجزئي أيضاً . وتأمل ذلك في قولك: ليس كل إنسان كاتباً فإن هذا أبين في اللغة العربية وأوضح في أنه نفي جزئي (2) [44و] وكذلك لو أضمرت اسم ليس فقلت: ليس كل إنسان كاتب (3) أي ليس الحكم كل إنسان كاتب، فهذه كلها نوافي جزئيات فاضبط ذلك جداً.وأنت إذا قلت: كل إنسان لا كاتب فإنك نفيت الكتابة عن الجميع واحداً واحداً فتحفظ من (4) مثل هذا، فأيسر ما في ذلك أن يكون خبرك كذباً وإن كنت لم تقصده فتضل بذلك من حسن ظنه بك، وهذه خطة خسف لا يرضى بها فاضل.
واعلم أنك إنما تنفي ما تلصق به حرف النفي، فإن ألصقته بالمحمول الذي هو الخبر عن المخبر عنه نفيت المحمول كله، وإن ألصقته بالسور فإنما تنفي بعض القضية أو جميعها على حسب صيغة لفظك في اللغة، ألا ترى أنك تقول: ممكن أن يكون زيد أميراً، فإن جعلت حرف النفي قبل ممكن فقلت لا ممكن أن يكون زيداً أميراً فهذا " نقيض " لأنك نفيت النوع وهو العنصر، يعني أنك نفيت إمكان القضية كلها،فإذا جعلت حرف النفي بعد ممكن وقبل ذكر يكون الذي هو الزمان فقلت ممكن أن لا يكون زيداً أميراً فهذا " تغيير " لأن الإمكان لم تنفه بل أثبته، لكن أدخلت فيه نفي ما أدخل خصمك فيه الإمكان، وتغيرت المقدمة عن حالها، وهي: كون زيد أميراً؛ فإن جعلت حرف النفي بعد العنصر والزمان أي بعد لفظ الجواز وهو الإمكان وبعد لفظ الكون وقبل الموضوع الذي هو المخبر عنه فقلت: ممكن أن يكون غير (5) زيد أميراً فلم تنف عن زيد شيئاً وهذا الذي يسمى " غير محصل " ، ويسمى أيضاً
__________
(1) س: الرافع.
(2) س: يجزئي.
(3) س: كاتباً.
(4) م: في.
(5) م: لا.

(4/211)

" متغيراً " ، إذا كانت [غير] بمعنى ليس (1) ، لأنك (2) لم تنف عن شخص بعينه شيئاً ولا نفيت (3) أيضاً ما أوجب خصمك ولا أوجبت أيضاً لشخص بعينه شيئاً لكن أخبرت عن غير زيد، وغير زيد لا يتحصل من هو ولا ما هو، وأبقيت الإمكان والكون بحسبهما مثبتين لا منفيين. وكذلك المقدمة التي أثبت خصمك لم تنفها أنت ولا أثبتها أيضاً بل سكت عنها جملة فلم تناقضه ولا خالفته. وإن (4) جعلت حرف النفي بعد النوع وبعد الزمان وبعد الموضوع وقبل (5) المحمول فقلت: ممكن أن يكون زيد لا أميراً فهذا سلب، ويسمى أيضاً " انتقالاً " ، لأنك أثبت النوع الذي هو الإمكان والزمان الذي هو الكون والموضوع الذي هو المخبر عنه ونفيت عنه الحمل الذي أثبت خصمك فقط، فهذه قضية نافية. وهكذا القول في القضايا المهملة وفي القضايا المحصورة ولا فرق في نفي ما تنفي وإيجاب ما توجب. فافهم اختلاف هذه الرتب فمنفعتها في إيراد الحقائق وتثقيف المعاني ورفع الاشكال منفعة عظيمة (6) جداً وبالله تعالى [44ظ] التوفيق.
وأعلم أنك إذا أوجبت لمخبر عنه بلفظة " ذي " شيئاً ما، مثل قولك: ذو مال أو ذو صفة كذا، فإنك إذا أردت نفي ذلك عنه لم يكن لك بد من إبقاء لفظة ذي في نفيك ذلك عن من أوجبته له فتقول: ليس ذا مال.
8 - بقية الكلام في اقتسام القضايا الصدق والكذب
واعلم أن من القضايا ما تصدق مفردة وتصدق مجموعة، ومنها ما تصدق مفردة وتكذب مجموعة، ومنها ما تكذب مفردة وتصدق مجموعة، ومنها ما تكذب مفردة وتكذب مجموعة.
__________
(1) إذا كانت... ليس: سقط من م.
(2) لأنك: سقطت من س.
(3) س: أنفيت.
(4) م: فان.
(5) س: وبعد.
(6) عظيمة: سقطت من س.

(4/212)

فالتي (1) تصدق مفردة ومجموعة مثل قولك الإنسان حي، الإنسان ناطق، الإنسان ميت، الإنسان ضحاك، فكل ذلك حق صدق، فإن قلت: الإنسان حي ناطق ميت ضحاك، فكل ذلك حق صدق.
وأما التي (2) تصدق مفردة وتكذب مجموعة فكعبد مجتهد لنفسه لا لسيده، فقولك فيه: إنه عبد حق، وقولك فيه: مجتهد حق (3) ، فإن قلت: هذا عبد مجتهد كذبت حتى تبين وجه اجتهاده؛ وإنما هذا في الصفتين المحمولتين إذا كانتا مضافتين إلى شيئين مختلفين فألبست بإسقاط ما هي مضافة إليه وأوهمت أن كلتا الصفتين مضافة إلى شيء واحد.
وأما التي تصدق مجموعة وتكذب مفترقة فكرجل قوي النفس ضعيف الجسم، فإنك إن قلت: فلان ضعيف كذبت، وإن قلت فلان قوي كذبت. حتى تجمع فتقول:فلان قوي النفس، ضعيف الجسم، وإنما هذا فيما لا تقال فيه الصفة على الإطلاق لكن بإضافة. وأما التي تكذب مجموعة ومفردة فكقولك: الإنسان صهال، الإنسان نهاق، الإنسان شحاج (4) فهذا كذب؛ فإن جمعته فقلت الإنسان صهال نهاق شحاج (5) ، فهو كذب أيضاً. فاضبط جميع هذا إن أردت تحقيق المعارف وتصحيح القضايا وبالله تعالى التوفيق.
9 - باب الكلام في المتلائمات (6)
هذه لفظة عبر بها الأوائل عن قضايا مختلفة الألفاظ متفقة المعاني وإن كان ظاهر لفظ بعضها وحقيقة معناها النفي، وظاهر بعضها وحقيقة معناها الإيجاب، وهي مع ذلك متفقة المعاني اتفاقاً صحبحاً لا اختلاف بينها. فاعلم أنه قد ترد [45و] أخبار وقضايا بألفاظ شتى ومعناها واحد، فيظن الجاهل أنها مختلفة المعاني بسبب ما يرى من اختلاف
__________
(1) س: فالذي.
(2) س: الذي.
(3) وقولك... حق: مكرر في س.
(4) س: سجاع.
(5) س: شجاع.
(6) س: الملائمات.

(4/213)

ألفاظها فيغلط كثيراً، وهذا ما ينبغي لطلاب الحقائق أن يضبطوه ويقفوا على مراتبه ولا يمروا عنها معرضين، مثال (1) ذلك من أحكام (2) الشريعة قولك: وطء الرجل كل ما عدا الزوجة المباحة له أو أمته المباحة له حرام، وقولك: ليس شيء مما عدا زوجة الرجل المباحة له أو أمته المباحة له ليس حراماً (3) معنيان متفقان متطابقان، والألفاظ (4) مختلفة، ظاهر إحدى القضيتين إباحة، وظاهر الأخرى تحريم. وكذلك إذا قلت: ليس (5) كل ما ليس لحم خنزير حلالاً، وقولك: بعض ما ليس لحم خنزير ليس حلالاً، فهذان لفظان مختلفان ومعنيان متفقان، وهكذا ينبغي أن تتأمل الألفاظ الواردات وتتأمل معانيها لئلا تتجاذب أنت وخصمك فنون الاختلاف والتشاجر وأنتما متفقان غير مختلفين.
واعلم أن قولك إذا قلت ممكن أن يكون، وقلت غير ممتنع أن يكون، وقلت غير واجب أن يكون، وقلت غير واجب أن لا يكون، فكلها متلائمات أي متفقات المعاني (6) .
واعلم أن قولك واجب ان لا يكون، ممتنع أن يكون، غير ممكن أن يكون متفقات المعاني.
واعلم أن قولك غير واجب أن يكون، غير واجب أن لا يكون متفقان.
واعلم أن قولك غير ممتنع أن يكون وقولك غير ممتنع أن لا يكون متفقان.
واعلم أن قولك ممكن أن يكون وممكن أن لا يكون متفقان.
واعلم أن هذه الستة كلها متفقة.
واعلم أن قولك ممكن أن يكون ليس نفيه ممكن أن لا يكون، لكن نفيه أن تقول: لا ممكن أن يكون، ونقيض قولك واجب أن يكون قولك لا واجب أن يكون، وضده
__________
(1) س: مثل.
(2) س: أمثال.
(3) س: له حلالاً.
(4) م: بألفاظ.
(5) ليس: سقطت من س.
(6) هذه الفقرة مضطربة في س.

(4/214)

واجب أن لا يكون، ونقيض ممتنع أن يكون لا ممتنع أن يكون، وضده ممتنع أن لا يكون، وهذا هو الذي سميناه نحن فيما خلا نفياً عاماً ونفياً خاصاً.
واعلم أن قولك كل مؤلف لا أزلي، وقولك ليس واحد من المؤلفات أزلياً متفقان، وقولك ليس كل مرضعة حراماً وقولك بعض المرضعات حلال متفقان، وقولك بعض المؤلفات غير مركب، وقولك ليس كل مؤلف مركباً متفقان.
واعلم أن قولك ليس واحد من المؤلفات غير محدث وقولك كل مؤلف محدث متفقان. ومما يدخل [45ظ] في هذا النوع كل عدد أستثني منه عدد فقولك (1) مائة غير واحد ملائم لقولك تسعة وتسعون، وقولك مائة غير تسعة وتسعين ملائم لقولك واحد. وكذلك كل عدد أضفت إليه عدداً آخر فإنه ملائم للعدد المساوي لهما، كقولك ثلاثة وسبعة فذلك ملائم لقولك عشرة فاعلمه. والجامع لهذا الباب هو أنك إذا أثبت معنى بلفظ إيجاب لشيء ما ثم نفيت عن ذلك الشيء نفي الصفة التي أوجبت له، فقد أوجبت له تلك الصفة (2) . وكل كلام أعطي معنى كإعطاء كلام آخر له (3) فالكلامان مختلفان والمعنى واحد، فاحفظ هذا واضبطه. وأنت إذا سلبت شيئاً ما معنى ما، أي نفيته عنه بلفظ النفي، ثم أوجبت لذلك الشيء نفي ذلك المعنى الذي نفيته عنه في القضية الأخرى، فاللفظان مختلفان والمعنى واحد. مثال ذلك أن تقول: زيد صالح، فإذا سلبت الصلاح فقلت زيد غير صالح، فإذا نفيت النفي فقلت زيد ليس غير صالح فقد أوجبت له الصلاح (4) ، فاضبط هذا تسترح من شغب كثير وتخليط كبير ولا تعد هذه الرتبة إن شاء الله تعالى.
واعلم أن الكلي من الأخبار التي تسمى قضايا ومقدمات يقتضي الجزئي منها، أي أن الجزئي بعض الكلي إذا كان كلاهما موجباً أو كلاهما نافياً، وهو معنى من معاني التتالي الذي ذكرنا قبل. ألا ترى أنك تقول: كل حساس حي، فهذه قضية
__________
(1) س: كقولك.
(2) فقد أوجبت له تلك الصفقة: سقط من م.
(3) له: في م وحدها.
(4) مثال ذلك... الصلاح: سقط من م.

(4/215)

كلية، ثم يقول خصمك أو أنت: كل إنسان حي، فليست هذه الجزئية معارضة لتلك الكلية أصلاً ولا منافية لها بل هي بعضها وداخلة تحتها، ومثل هذا في الشريعة قول الله عز وجل: {والسارق والسارقة فاقطعوا أيديهما} (المائدة: 38). ثم قال رسول الله صلى الله عليه وسلم: " القطع في ربع دينار " . فهذه الجزئية بعض تلك الكلية وتفسير لجزء من أجزائها وليست دافعة لها ولا لشيء منها أصلاً، ولا مانعة من القطع في أقل من ربع دينار إلا بإدخال حرف النفي فينتفي حينئذ ما نفاه اللفظ الجزئي ويكون ذلك كقول القائل: الحساس ناطق ثم يقول بعد ذلك: لا ناطق إلا الإنسان (1) والملك والجني، فتكون هذه الجزئية مبينة لمراد القائل: الحساس ناطق أي أنه أراد بعض الحساسين (2) لا كلهم، وليس ذلك كذباً لأن الحساس يقع على الإنسان أي يوصف به كما يقع على كل حي. وهكذا (3) القول في الكليات من النوافي [46و] والجزئيات منها ولا فرق، وبالله تعالى التوفيق.
فقد أتينا على كل ما بطالب الحقائق والإشراف على صحيح معاني الكلام إليه فاقة وضرورة من أحكام الأخبار وهي الأسماء المركبة، وبقيت أشياء تقع، إن شاء الله عز وجل، في الكتاب الذي يتلو هذا، وهو كتاب صناعة البرهان. ولم أترك (4) إلا أشخاص تقاسيم من موجبات وسوالب، من البسائط (5) والمتغيرات والمحصورة والمهملة ومن المخصوصة ومن الإثنينية والثلاثية والرباعية لا يحتاج إليها، وإنما هي تمرن وتمهر لمن تحقق بهذا العلم تحققاً يريد ضبط جميع وجوهه. وإنما هذه المسائل التي تركنا كالنوازل الموضوعة في الفقه كقول القائل: رجل مات وترك عشرين جدة متحاذيات وعشرين من بنات (6) البنين وبني البنين بعضهم أسفل من بعض في درج مختلفة، فمثل هذا لا يحتاج إليه لأنه لا يمر في الزمان ولكنه تمهر
__________
(1) س: إنسان.
(2) س: الحساس.
(3) س: وهذا.
(4) م: نترك.
(5) س: الوسائط.
(6) س: عمات.

(4/216)

وتفتيق للذهن، وكنحو المسائل الطوال التي أدخلها أبو العباس المبرد في صدر كتابه " المقتضب " (1) في النحو فإنها لا ترد على أحد أبداً لا في كتاب ولا في كلام، وكنحو كلام (2) كثير من وحشي اللغة كالعفنجج والعجالط والقذعمل (3) ، ولسنا نذم من طلب هذا كله بل نصوب رأيه، لكنا نقول: ينبغي لطالب كل علم أن يبدأ بأصوله التي هي جوامع له ومقدمات، ثم بما لا بد منه من تفسير تلك الجمل، فإذا تمهر في ذلك وأراد الإيغال والإغراق فليفعل، فإنه من تدرب بالوعر زاد ذلك في خفة تناوله السهل، فقد بلغنا عن بعض الأنجاد أنه كان إذا أراد حرباً أدمن لباس درعين قبل ذلك بمدة، فإذا حارب خلع إحداهما لتخف عليه الواحدة، والنفس هكذا، وبالله التوفيق وله الأمر من قبل ومن بعد (4) .
تم كتاب باري أرمينياس والحمد لله على ذلك كثيراً كما هو أهله
وصلى الله على سيدنا محمد وعلى آل محمد وسلم تسليماً كثيراً مؤبداً (5)
__________
(1) كتاب المقتضب في النحو منه نسخة في كوبريللي (1507) في أربع مجلدات، صححها السيرافي، ومن رواة الكتاب ابن الراوندي الملحد، وقد أهمل الناس هذا الكتاب حتى قيل إن شؤم ابن الراوندي دخله (أفادني هذا كله العلامة هلموت ريتر، وقد ذكر هذا الكتاب في مقالة له بمجلة Oriens المجلد السادس ص 67. قلت: هذا ما ذكرته في تعليقات الطبعة الأولى، وقد ظهر المقتضب بعد ذلك في أربعة مجلدات بتحقيق الأستاذ محمد عبد الخالق عضيمة (القاهرة) عن نسخة صورت عن نسخة كوبريللي، محفوظة بدار الكتب المصرية تحت رقم: 1525 نحو. والمسائل المشكلة في أول المقتضب التي يشير إليها ابن حزم فقد أثارت انتباه النحويين ففسرها الرماني، وذلك من مثل: سرني والمشبعة طعامك شتم غلامك زيداً، ومثل: ظننت الذي الضارب أخاه زيداً عمراً... الخ، وهي افتراضات تمحلية.
(2) كلام: سقطت من م.
(3) العفنجج: الضخم الأحمق؛ العجاليط: الخاثر؛ القذعمل: الضخم من الإبل.
(4) وبالله... بعد: ولله الأمر... بعد في م.
(5) تم كتاب... مؤبداً: تم:... والحمد لله رب العالمين في م.

(4/217)

3 - 4 - 5 - 6
بسم الله الرحمن الرحيم
كتاب البرهان
1 - [نظرة عامة في القضايا وانعكاسها]
قال أبو محمد عليّ بن أحمد بن سعيد بن حزم رضي الله عنه (1) :
هذا الجزء من ديواننا هذا جمعنا فيه ما في الكتاب الثالث من كتب أرسطاطاليس في المنطق وهو المسمى باليونانية " أنولوطيقيا " [46ظ] وما (2) في الكتاب الرابع من كتبه في المنطق وهو المسمى باليونانية " أفوذ قطيقا " (3) لتناسب (4) معنى الكتابين، إذ الغرض فيهما البيان عن صور (5) البرهان وشروطه على ما نفسر (6) بعد هذا إن شاء الله. وأضفنا إليه أيضاً ما ذكره في كتابه الخامس من كتبه في المنطق وهو المسمى " طوبيقا " (7) وهو الموضوع في الجدل (8) ، وزدنا في هذا الكتاب (9) أشياء من مراتب الجدال وشروطه كثيرة مما لا غنى بالمتناظرين الطالبين للحقائق عنها، إذ ما ذكر في هذا (10) الكتاب هو من شرط (11) قيام البرهان وتوابعه اللاحقة له، وأضفنا إليه أيضاً ما ذكره في كتابه السادس من كتبه في المنطق وهو المسمى باليونانية " سوفسطيقا " (12) وهوصفة أهل الشغب المنكبين عن الحقائق إلى نصر الجهل والشعوذة، إذ لا غنى بطالب الحقائق عن معرفة أهل هذه الصفة والتأهب لهم. فلما كان كل ما ذكرنا متشبثاً بالبرهان جمعناه إليه وبلغنا الغاية (13) في التقصي والبسط والشرح والإيجاز
__________
(1) علي بن أحمد... عنه: لم يرد في م.
(2) ما: سقطت من س.
(3) أفوذ قطيقا يعرف باسم أنولوطيقا الثاني أيضاً؛ وفي م: أقوذ قطيقا.
(4) س: ليناسب.
(5) م: صورة.
(6) س: على نفس.
(7) م: طونيقي.
(8) م: الجدال.
(9) الكتاب: في م وحدها.
(10) هذا: سقطت من م.
(11) م: شروط.
(12) س: سوفسطيا.
(13) م: من.

(4/218)

كما وعدنا، ولله الحمد، فنقول وبالله التوفيق (1) وبالخالق الأول الواحد (2) نستعين:
قد مضى لنا في الكتب المتقدمة من هذا الديوان أمور يجب ضبطها وذكرها وحضورها في الفهم والحفظ والإيراد لها عند الحاجة إليها من التبيين (3) لك من غيرك والتبيين منك لغيرك، بحول الواحد الأول وقوته الموهوبة منه لنا عز وجل، ونحن الآن آخذون في ثمرة هذا الديوان وغرضه الذي إياه قصدنا بكل ما تقدم لنا في الأجزاء المتقدمة لهذا الجزء، وغرضنا في هذا الجزء (4) بيان إقامة البرهان وكيفية تصحيح الاستدلال في جمل الاختلاف الواقع بين المختلفين في أي شيء اختلفوا فيه، فنقول، وبالواحد الأول تعالى نتأيد:
إننا قد قلنا إن القضية لا تعطيك أكثر من نفسها، فإن اتفق الخصمان عليها وصححاها والتزما حكمها واختلفا في فرع من فروع ذلك المعنى وجب عليهما أن يأتيا بقضية أخرى يتفقان على صحتها أيضاً، فإن كانت القضيتان المذكورتان صحيحتين في طبعهما وفي تركيبهما (5) فالانقياد لهما حينئذ لازم لكل واحد (6) ، واعلم أن القضيتين المذكورتين إذا اجتمعتا سمتهما الأوائل " القرينة " . واعلم أن باجتماعهما كما ذكرنا تحدث أبداً عنهما قضية ثالثة صادقة أبداً لازمة ضرورة لا محيد عنها، وتسمى هذه القضية الحادثة عن اجتماع [47و] القضيتين الأولى والثانية (7) : " نتيجة " لأنها أنتجت عن تينك القضيتين (8) والأوائل يسمون القضيتين والنتيجة
__________
(1) وبالله التوفيق: في م وحدها.
(2) الواحد: في م وحدها.
(3) م: التبين.
(4) في هذا الجزء: سقطت من س.
(5) س: وتركيبها.
(6) م: أحد.
(7) الأولى والثانية: في م وحدها.
(8) لأنها.. القضيتين: سقط من س.

(4/219)

معاً في اللغة اليونانية " السلجسموس " (1) وتسمى الثلاث (2) كلها في اللغة العربية: " الجامعة " ، مثال ذلك أن تقول: كل إنسان حي فهذه قضية تسمى على انفرادها: " مقدمة " ثم تقول: وكل حي جوهر، فهذه أيضاً قضية تسمى على انفرادها " مقدمة " فإذا جمعتهما معاً فاسمهما قرينة لاقترانهما وذلك إذا قلت: كل إنسان حي، وكل حي جوهر فيحدث من هذا الاجتماع قضية ثالثة وهي ان كل إنسان جوهر فهذه قضية تسمى على انفرادها نتيجة، فإذا جمعتها ثلاثتها (3) سميت كلها جامعة، والجامعة باليونانية السلجسموس.
وقد قدمنا في الجزء الذي قبل هذا ذكر القضايا وأنها بسائط ومتغيرات وقلنا إن المتغيرات في الموضوع هي غير المحصلات وهي التي تقع [فيها] (4) حروف النفي قبل الشيء الموصوف وهو المخبر عنه، وهو الذي تسميه الأوائل الموضوع، فاعلم أن هذه التي تسمى متغيرات لا تنتج، أي أنه لا يوثق بأنها تنتج على كل حال إنتاجاً صحيحاً أبداً لا يخون البتة، وإن كانت قد تنتج في بعض الأحوال صدقاً فقد تنتج أيضاً كذباً. وما كان بهذه الصفة مما قد (5) يصدق مرة ويكذب أخرى، فلا ينبغي أن يوثق بمقدماته ولا بنتائجها الحادثة عنها، ولا يجب أن يلتزم في أخذ البرهان، وإنما ينبغي أن يوثق بما قد تيقن أنه لا يخون أبداً. ثم قلنا إن البسائط وهي التي حققت معنى (6) المخبر عنه ثم أوجبت له صفة أو نفت عنه صفة، منها محصورات ومهملات؛ وبينا أن المحصور هو ما وقع قبله لفظ يبين أن المراد به العموم وهو المسمى كلياً أو لفظ (7) يبين أن المراد به الخصوص، وهو المسمى جزئياً؛ وذلك مثل قولك: كل الناس ناطق، بعض الناس ناطق أو كاتب إن شئت، ليس أحد من
__________
(1) م س: السجلسموس.
(2) س: الثلاثة ووقعت لفظة كلها بعد " العربية " في م.
(3) س: لثلاثتها.
(4) فيها: سقطت من م س.
(5) قد: من وحدها.
(6) س: مع.
(7) يبين... لفظ: سقط من م.

(4/220)

الناس نهاقاً، ليس بعض الناس نهاقاً أو كاتباً إن شئت، وما أشبه ذلك.
وذكر الأوائل أن المهملات لا تنتج كما ذكرنا في المتغيرات سواءً سواءً، وهذا في اللغة العربية قول (1) لا يصح، وإنما حكى القوم عن لغتهم، لكنا نقول إن المهملة ما لم يبين الناطق بها أنه يريد بها بعض ما يعطي اسمها أو لم يمنع من العموم بها مانع ضرورة فإنها كالمحصورة الكلية ولا فرق. وسيأتي بيان هذا فيما يستأنف إن شاء الله عز وجل؛ فعلى هذا الحكم يلزم أن المهمل ينتج كإنتاج المحصور الكلي.
ثم نرجع فنقول إن الجزئيات من [47ظ] المحصورات والمهمل الذي يوقن أنه جزئي لا ينتج، بمعنى أنه لا ينتج إنتاجاً صحيحاً ضرورياً أبداً، وإنما قلنا (2) هذا إذا كانت المقدمتان معاً جزئيتين، نافيتين كانتا أو موجبتين. وأما إذا كانت إحداهما كلية والأخرى جزئية فذلك ينتج على ما نبين بعد هذا، إن شاء الله تعالى (3) .
واعلم أن القضية المخصوصة وهي التي تخص شخصاً واحداً بعينه فحكمها في كل ما قلنا حكم الجزئية ولا فرق، وذلك (4) نحو قولك: زيد منطلق وما أشبه ذلك (5) .
ثم قلنا إن المحصور ينقسم قسمين: موجب وناف، واعلم أن القضايا النافيات أيضاً لا تنتج، كليتين كانتا أو جزئيتين، أي أنها لا تنتج إنتاجاً موثوقاً به في كل حال، وإنما ذلك إذا كانتا معاً نافيتين، وأما إذا كانت احداهما نافية والأخرى موجبة فذلك ينتج، على ما نبين بعد هذا إن شاء الله تعالى.
فصح الآن أن المقدمات التي ينبغي أن يوثق بها هي المحصورات والمهمل الذي في معنى المحصور، وهي كل قرينة كانت فيها (6) مقدمة كلية أو مقدمة موجبة،
__________
(1) قول: سقطت من س.
(2) قلنا: سقطت من م.
(3) س: فحكمه.
(4) س: في ذلك.
(5) س: وما أشبهه.
(6) س: قبلها.

(4/221)

إما أن تكون إحدى المقدمتين قد جمعت الأمرين معاً: العموم والإيجاب، وإما أن تكون المقدمتان اقتسمتا الأمرين فكانت الواحدة كلية والثانية موجبة، وإما أن تكون كل واحدة منهما كلية موجبة (1) .
واعلم أنا قدمنا أن أقل (2) القضايا قضية من كلمتين موضوع ومحمول، بمعنى مخبر عنه وخبر، فإذا أردت أن تجمع قضيتين يقوم منهما برهان، فلا بد لك (3) من أن يكون في كلتا القضيتين لفظة موجودة في كل واحد منهما، أي تتكرر تلك اللفظة في كل واحدة من المقدمتين. ولا بد من ان يكون في كل واحدة منهما لفظة تنفرد بها ولا تتكرر في الأخرى، إذ لو اتفقنا في المخبر عنه والخبر لكانت القضيتان قضية واحدة ضرورة، كقولك: كل إنسان حي، وكل حي جوهر، فهاتان قضيتان قد تكرر ذكر الحي في كل واحدة منهما، وهذه اللفظة المتكررة كما ذكرنا تسميها الأوائل (الحد المشترك) من أجل اشتراك القضيتين فيه، وقد انفردت كل واحدة منهما بلفظة فانفردت الأولى بالإنسان لأنه ذكر فيها ولم يذكر في الثانية، ولو ذكر لكانت الثانية هب الأولى نفسها، وانفردت الثانية بالجوهر ولم يذكر في الأولى ولو ذكر لكانتا (4) واحدة، فافهم هذا واضبطه، إن شاء الله عز وجل.
واعلم أن القضايا البسيطة المحصورة [48و] تنقسم قسمين: قسماً ينعكس وقسماً لا ينعكس، والانعكاس هو أن تجعل الخبر مخبراً عنه موصوفاً، وتجعل المخبر عنه خبراً موصوفاً به، من غير أن يتغير المعنى في ذلك أصلاً، بل إن كانت القضية موجبة قبل العكس فهي بعد العكس موجبة، وإن كانت نافية قبل العكس فهي بعد العكس نافية، وإن كانت صادقة قبل العكس فهي بعد العكس صادقة، وإن كانت كاذبة قبل العكس فهي بعد العكس كاذبة، إلا أنه في بعض المواضع تكون القضية كلية قبل العكس، وجزئية بعد العكس لا يحيلها (5) العكس بغير هذه البتة، وإنما نعني بهذا العكس ما (6) لا يستحيل أبداً فيما ذكرنا قبل.
__________
(1) وأما أن تكون كل... موجبة: في م وحدها.
(2) أقل: سقطت من م.
(3) لك: سقطت من س.
(4) س: لكانت.
(5) يحيلها: في م وأصل س، وبهامش س لا تختلف في.
(6) م: الذي.

(4/222)

وأما التي قد تنعكس كما ذكرنا في بعض المواضع وربما أيضاً تتبدل إذا عكست، إما من صدق إلى كذب، وإما من كذب إلى صدق، وإما من نفي إلى إيجاب، وإما من إيجاب إلى نفي، فهذه هي القسم الذي قلنا فيه إنه لا ينعكس، وليس هذا القسم مما يتعنى به في إقامة البرهان لأنه قد يخون وليس بمستمر الصدق أبداً. والعكس الذي ذكرنا إنما هو تبدل مواضع الألفاظ في القضية فقط.
وقد قدمنا وجوه أقسام الصفات في الموصوفين قبل وأنها ستة (1) : فوصف الشيء بما هو واجب له ينقسم قسمين: إما أعم منه كالحياة للإنسان فإنها تعمه وتعم معه أنواعاً (2) كثيرة سواه، وإما مساو (3) كالضحك لإنسان، فإنه لكل إنسان وليس لغير الناس أصلاً، ولا يجوز أن يكون أخص البتة. ووصف الشيء بما هو ممكن له ينقسم قسمين: إما أعم كالسواد فإنه في بعض الناس وفي أشياء من غير الناس، وإما أخص كالطب فإنه في بعض الناس دون بعض وليس لغير الناس ولا يجوز أن يكون مساوياً أصلاً، لأنه لو كان مساوياً لكان واجباً، والواجب غير الممكن. ووصف الشيء بامتناعه بما هو ممتنع فيه فيكون (4) أعم كوصف الإنسان بأنه ليس حجراً، فإن هذا الوصف يعمه ويعم كل حيوان، وقد يمكن أن يوجد مساوياً كنفي الجمادية عن الحيوان.
ثم نرجع إلى بيان العكس فنقول وبالخالق الواحد نتأيد: إن النافية الكلية تنعكس نافية كلية فنقول: لا واحد من الناس حجر، فإذا عكست (5) قلت: لا (6) واحد من الحجارة إنسان. واعلم أن كل (7) ما انعكس كلياً فإنه ينعكس جزئياً، إذ كل ما أوجبته للكل فهو موجب لكل جزء من أجزائه التي تسمى باسمه، وكل ما نفيته عن الكل فهو منفي عن كل جزء من أجزائه التي [48ظ] تسمى باسمه، نريد بالأجزاء
__________
(1) م: خمسة.
(2) س: أنواع.
(3) م: مساوياً.
(4) م: يكون.
(5) م: عكستها.
(6) م: ولا.
(7) كل: سقطت من م.

(4/223)

هاهنا أشخاص النوع التي كل شخص منها يسمى باسم النوع فإن كل آدمي يسمى في ذاته إنساناً، والنوع أيضاً كله (1) يسمى إنساناً، ولم نرد أجزاء الجسم التي لا يقع على الجزء منها اسم الكل، كيد الإنسان ورجله؛ ألا ترى أنك لو قلت أيضاً: ولا بعض الحجارة إنسان، أو قلت: لا بعض الناس حجر لصدقت، فهذا الذي ذكرنا عكس صحيح صادق أبداً.
والموجبة الكلية تنعكس موجبة جزئية فتقول: كل إنسان حي، فإذا عكست قلت: وبعض الأحياء إنسان، وهذا عكس (2) صادق أبداً.
واعلم أن ما كان من هذا الباب والذي بعده مما قلنا فيه إنه ينعكس جزئياً فإنه لا ينعكس (3) كلياً أصلاً لأنه ليس كل ما وجب للجزء وجب للكل. ألا ترى أنك لو قلت: وكل حي إنسان لكذبت لأن الملك حي وليس إنساناً. والفيل حي وليس إنساناً. ولا تغتر بما تجد من هذا الباب ينعكس (4) كلياً صادقاً نحو قولك كل حي حساس وكل حساس حي، ولو قلت أيضاً وبعض الحساس حي لصدقت، وهذا إنما يصدق في المساوي فقط. فإن هذا العكس إن صدق في مكان كذب في آخر كما قدمنا. وإنما يكذب ذلك إذا كان الوصف أعم من الموصوف أو أخص منه كما قدمنا؛ فأما الأعم فنحو قولك: كل إنسان حي وأما الأخص فكقولنا: كل طبيب إنسان، فإذا عكست وقلت: وبعض الناس أطباء صدقت ولو قلت: وكل الناس أطباء كذبت، فلهذا قصدنا إلى عكسها جزئية لأنها تصدق في كل ذلك أبداً على كل حال من عام أو خاص أو مساو (5) فتحفظ من هذا الباب ولا تغلط فيه، وأنت إذا سلكت الطريق التي نهجنا لك أمنت الغلط البتة ولم يكن (6) إلى كلامك سبيل.
والموجبة الجزئية تنعكس موجبة جزئية فتقول: إن كان بعض الناس نحويين
__________
(1) م: كله أيضاً.
(2) عكس: سقطت من س.
(3) م: يعكس.
(4) ينعكس: سقطت من م.
(5) س م: مساوي.
(6) م: يكن له.

(4/224)

فبعض النحويين ناس، ولا تنعكس كلية لأنك وإن كنت تصدق في بعض المواضع فإنك كنت تكذب في مواضع أخر أيضاً.وإنها تصدق في الحمل الأخص والمساوي وتكذب في الحمل الأعم، وأنت إذا عكستها جزئية صدقت أبداً على كل حال. ألا ترى أنك تقول: إذا كان بعض النحويين ناساً فكل الناس نحويون كذبت.
واعلم أن هذه القضايا كلها التي ذكرنا أنها تنعكس أي أنها تصدق إذا عكست أبداً فإنها تصدق في إيجابك الواجب، وفي اخبارك عن الممكن بما هو حق من صفاته وفي نفيك الممتنع. [49و]. (1)
واعلم أن النافية الجزئية لا تنعكس أي أنها ليس لها رتبة تصدق فيها أبداً لأنها وإن صدقت في نفي الممتنع إذا قلت: ليس بعض الناس حجراً فعكست فقلت: ولا بعض الحجارة إنسان فصدقت، فإنك إن نفيت الممكن حق نفيه فقلت: ليس كل إنسان طبيباً فإنك صادق، فإن عكست فقلت: ولا كل طبيب إنسان أو قلت ولا بعض الأطباء ناس كنت كاذباً، فلهذا لم نشتغل بعكس النوافي في الجزئيات لأنها في بعض المواضع تكذب في العكس. فأفهم ذلك (2) كله، فبكل طالب علم حقيقة إليه أعظم (3) حاجة.
ونمثل ذلك بمثال شرعي فنقول: إنك تقول في النافية الكلية: إذا صح أنه ليس شيء من المسكرات حلالاً فليس شيء من (4) الحلال مسكر أو لو عكستها جزئية لصدقت أيضاً، ولكن الكلي أتم وأعم للمطلوبات، فاكتفينا به إذا وجدناه واستغنينا به عن أن نذكر ما ينطوي فيه من جزئياته، لأن (5) الإخبار عن الكل إخبار عن كل جزء من أجزائه. ونقول في الموجبة الكلية إذا كان كل والد واجب البر فبعض الواجب برهم الوالد، ولو عكستها كلية لكذبت لأنه يجب بر الأم والخليفة والعالم والفاضل والجار وليس واحد من هؤلاء والداً.
__________
(1) م: وإنما.
(2) م: هذا.
(3) أعظم: لم ترد في س.
(4) المسكرات... من: سقط من م.
(5) س: إلا أن.

(4/225)

وتقول في عكس الموجبة الجزئية: إذا كان بعض الكفار مباح الدم فبعض المباح دماؤهم كفار (1) ولو عكستها كلية فقلت: وكل مباح دمه كافر لكذبت، لأن الزاني المحصن مباح دمه وليس كافراً، فافهم هذا كله وثق به فإنه لا يخونك أبداً. وبرهان صحة ما ذكرنا أولاً إذا قلنا لا واحد من الناس حجر وأنه ينعكس كلياً فنقول: ولا واحد من الحجارة إنسان أنه إن خالفنا في صحة هذا العكس مخالف قلنا إن كان عكسنا هذا ليس حقاً فنقيضه حق على ما قدمنا من اقتسام قضيتي النفي والإيجاب للصدق والكذب. ونقيض قولنا لا واحد من الحجارة إنسان، بعض الحجارة إنسان، فنضم قولنا: بعض الحجارة إنسان ظغلى مقدمتنا التي صححنا فنقول: لا واحد من الناس حجر، وبعض الحجارة إنسان، وإذا كان بعض الحجارة إنساناً فبعض الناس حجارة، وقد قدمنا أنه ليس واحد من الناس حجراً، وهذا تناقض ومحال. وهذا (2) الذي ذكرناه فإنما هو (3) في عنصر الوجوب وهو لزوم الصفة للموصوف. وأما في عنصر الإمكان فلا فرق بين [49ظ] قضاياه في الموجبات الجزئيات وبين ما ذكرنا من قضايا عنصر الوجوب، فنقول في الحمل الأعم: إن كان بعض الناس أسود فبعض السودان ناس، ونقول في الحمل الأخص: إن كان بعض الناس طبيباً فبعض الأطباء ناس، وليس في الإمكان حمل مساو لأن المساوي لازم لجميع النوع بالفعل.
وإما قضايا الإمكان الكليات فإنها في الموجبات كواذب، نقول: ممكن أن يكون كل إنسان أسود أو طبيباً، فهذا كذب. وعكس الحمل الأعم كاذب أيضاً وهو: ممكن أن يكون كل أسود إنساناً. وأما (4) عكس الحمل الأخص فصادق، نقول: ممكن أن يكون كل طبيب إنساناً.
وأما قضايا الإمكان النوافي فالكلية كاذبة أبداً هي (5) وعكسها، نقول: إن كان ممكن أن لا يكون واحد من الناس أسود أو طبيباً فممكن أن لا يكون واحد من
__________
(1) م: كفار.
(2) س: هذا.
(3) فإنما هو: سقط من س.
(4) وعكس الحمل الأعم... وأما: سقط من س.
(5) هي: سقطت من س.

(4/226)

السودان أو الأطباء إنساناً.
وأما النافية الجزئية في عنصر الإمكان فإنها تنعكس نافية جزئية. نقول: ممكن أن لا يكون بعض الناس أسود، وعكسها: ممكن أن لا يكون بعض السودان إنساناً وهذا في الحمل الأعم، وتكذب في الحمل الأخص لأنك إذا قلت ممكن أن لا يكون بعض الناس طبيباً فتصدق، فإذا عكست وقلت: ممكن أن لا يكون بعض الأطباء إنساناً، كذبت.
وأما في عنصر الامتناع فإن الموجبة الجزئية تنعكس موجبة جزئية. نقول: ممتنع أن (1) يكون بعض الناس حجراً، وممتنع أن لا يكون بعض الحجارة إنساناً، وتنعكس أيضاً موجبة كلية صادقة فتقول: ممتنع أن يكون كل واحد من الحجارة إنساناً.
وأما الموجبة الكلية فتنعكس أيضاً كلية وجزئية صادقتين أبداً، نقول: ممتنع أن يكون كل واحد من الناس حجراً، وممتنع أن يكون كل واحد من الحجارة إنساناً، وممتنع أن يكون بعض الحجارة إنساناً.
فأما (2) النافية الكلية في عنصر الامتناع فتنعكس جزئية، فتقول: إن كان ممتنع أن لا يكون كل واحد من الناس حياً، فممتنع أن لا يكون بعض الأحياء إنساناً، وهكذا تصدق في منع نفي الضحك المساوي للنوع. وفي الحمل الأخص كالطب وما أشبهه نقول: إن كان ممتنع أن لا يكون كل (3) واحد من الأطباء إنساناً فممتنع أن لا يكون بعض الناس طبيباً.
وأما النافية الجزئية في عنصر الامتناع فإنها تنعكس نافية جزئية كقولك: ممتنع ألا يكون بعض الناس حياً (4) وممتنع أن لا يكون بعض الأحياء ناساً وهذا (5) ينعكس في الحمل المساوي والأخص أبداً.
__________
(1) س: أن لا.
(2) م: وأما.
(3) كل: سقطت من س.
(4) ممتنع... حياً: سقط من س.
(5) م: وهكذا.

(4/227)

ومنفعتنا بمعرفة عكس القضايا من (1) وجهين. أحدهما ما يستأنف من رد بعض البراهين التي فيها صعوبة إلى البين (2) اللائح منها، وهو الذي يأتي إن شاء الله [50و] عز وجل في رد أنحاء الشكل الثاني والثالث إلى الشكل الأول مفسراً في موضعه. والوجه الثاني في تصحيح المقدمات التي يريد طلاب (3) الحقائق تقديمها ليجعلوها أصولاً لينتجوا منها ما يشهد للصحيح من الأقوال. وإذ قد قدمنا أن القضية تكون من موضوع ومحمول أي من مخبر عنه وخبر وأن القرينة تكون من مقدمتين في كل واحدة منهما (4) لفظة تشترك فيها المقدمتان معاً، فاعلم أن كل لفظة من ألفاظ المقدمتين فإن الأوائل يسمونها " حداً " ويسمون اللفظة المشتركة: " الحد المشترك " .
فاعلم الآن (5) أن أشكال البرهان لا تكون إلا ثلاثة، نعني بأشكاله صور القرائن التي يقوم منها البرهان، لأنه لا بد من أن يكون الحد المشترك محمولاً في المقدمة الواحدة وموضوعاً في الثانية، أو يكون محمولاً في كل واحدة منهما أو يكون موضوعاً في كل واحدة منهما (6) ؛ ولا سبيل في رتبة العقل إلى قسمة (7) رابعة بوجه من الوجوه البتة.
واعلم أيضاً أنه لا فرق بين قولك: الحياة في كل إنسان وبين قولك: كل إنسان حي، تريد في المعنى، وهذا تسميه الأوائل " تقديم الحمل " أي أن (8) تجعل الصفة مخبراً عنها والموصوف مردوداً إلى (9) الصفة أي كأنه خبر عنها فلا تبال باختلاف هذه العبارات.
واعلم أن الأوائل يسمون المقدمة التي فيها اللفظ الأعم " مقدمة كبرى " مثل
__________
(1) م: في.
(2) س: البيان.
(3) زاد في س: بطلان.
(4) س: منها.
(5) هذه قراءة م؛ س: واعلم (وسقطت: الآن).
(6) في كل... منهما: فيهما في س (والعبارة بهامش س).
(7) م: قسمة العقل... رتبة.
(8) س: أنه أيضاً.
(9) م: على.

(4/228)

قولك: كل إنسان حي، وكل حي جوهر فالتي فيها ذكر الجوهر هي التي يسمونها كبرى لأن اللفظة التي فيها (1) أعم من اللفظة التي في المقدمة الأخرى، وذلك أن الجوهر أعم من الحي ومن الإنسان، والأخرى يسمونها الصغرى.
واعلم أنه لا تنتج نافيتان ولا جزئيتان ولا مخصوصتان وهي التي يخبر بها (2) عن شخص واحد بعينه.
واعلم أن الحد المشترك لا يذكر في النتيجة أصلاً، ولو ذكر فيها لكانت النتيجة إحدى المقدمتين، وإنما يذكر في النتيجة اللفظة التي تنفرد بها المقدمة الواحدة، واللفظة الأخرى التي تنفرد بها أيضاً (3) المقدمة الثانية.
واعلم أنه لا يخرج في النتيجة إلا أقل ما في المقدمتين وأبعده من اليقين والقطع، لأن النتيجة من طبعها تحري الصدق فيها، فلذلك لا يخرج فيها إلا الأقل الذي لا شك فيه. فإن كانت إحدى المقدمتين مهملة والأخرى ذات سور، فالنتيجة مهملة، وإن كانت إحدى المقدمتين جزئية خرجت النتيجة جزئية، وإن كانت إحدى المقدمتين مخصوصة خرجت النتيجة مخصوصة، وإن كانت إحدى المقدمتين نافية خرجت النتيجة نافية، وإن [50ظ] كانت إحدى المقدمتين جزئية أو مخصوصة والأخرى نافية خرجت النتيجة جزئية نافية أو مخصوصة نافية. نقول: لا واحد من الناس حجر وزيد من الناس فزيد لا حجر، وإنما هذه الرتبة فيما يصدق أبداً ويوثق (4) بإنتاجه. وكذلك إن كانت إحدى المقدمتين ضرورية والثانية ممكنة فإنه لا تخرج في النتيجة إلا الممكنة، وأما إذا استوت المقدمتان، فالنتيجة مثلهما، فإن كانتا موجبتين فالنتيجة موجبة، وإن كانتا ضروريتين فالنتيجة ضرورية، وإن كانتا ممكنتين فالنتيجة ممكنة، وإن كانتا مهملتين فالنتيجة مهملة، إلا أنهما إن كانتا كليتين فالنتيجة كلية وربما كانت جزئية ولا تبال عن هذا، فالجزئي منطو في الكلي وليس الكلي منطوياً في الجزئي، وتذكر (5) ما قلنا لك إن أشكال البرهان ثلاثة: فللشكل الأول أربعة أنحاء، وللشكل
__________
(1) هي التي... أعم: سقط من س.
(2) م: فيها.
(3) أيضاً: سقطت من س.
(4) س: وموثوق.
(5) س: وتذكر على.

(4/229)

الثاني أربعة أنحاء (1) ، وللشكل الثالث ستة أنحاء، وإنما نعني بذلك الأنحاء الصادقة في الإنتاج أبداً على كل حال، فالشكل للبرهان كالجنس، والنحو له كالنوع، ثم المقدمات المأخوذة كالأشخاص، وهي غير محصاة عندنا بعدد لأنها تتصرف في كل علم وفي كل مسألة.
واعلم أنه إنما سمي الشكل الأول أولاً لأن الشكلين الآخرين يرجعان عند الحقيقة إليه على ما نبين بعد هذا إن شاء الله عز وجل.
واعلم أنه قد تقدم لك مقدمتان نافيتان فينتجان لك إنتاجاً صادقاً صحيحاً (2) فلا تثق بذلك لأنها طريق خوانة غير موثوق بصدقها أبداً، بل قد تقدمهما صحيحتين فتنتجان لك نتيجة كاذبة؛ فالخداع من هذا الباب هو نحو ما أقول لك: ليس كل إنسان حجراً، ولا كل حجر حماراً، النتيجة: فليس كل إنسان حماراً، وهذا حق. والفاضح لكل ما ذكرنا هو نحو ما أقول لك: تقول ليس كل إنسان أسود ولا كل أسود حي فهاتان صادقتان، النتيجة فليس كل إنسان حياً (3) ، وكذلك أيضاً لو قلت: فليس بعض الناس حياً فكلتاهما كذب، فإياك والاغترار بمقدمتين نافيتين أصلاً (4) ؛ وإنما (5) صدقت القرينة الأولى من قبل حسن نظم المقدمتين لأنك نظمتها نظماً جعلت الذي (6) نفيت عن الحجر مما ينتفي (7) عن الإنسان جملة.
وأنا أريك الآن زيادة بيان في صدق هذا الحكم، فأعمل لك مقدمتين إحداهما كذب بحت فتنتج لك إنتاجاً حقاً وهو أن تقول: كل إنسان حجر وكل حجر جوهر، النتيجة فكل إنسان جوهر. وتقول: ليس كل إنسان كلباً وليس [51و] كل كلب فرساً، النتيجة ليس كل إنسان فرساً (8) وذلك حق، فالأولى مقدمة
__________
(1) س: وللثاني (سقطت بقية العبارة).
(2) صحيحاً: سقطت من م.
(3) س: حي.
(4) فكلتاهما كذب... أصلاً: سقط من م.
(5) وإنما: سقطت من س.
(6) س: التي.
(7) س: ينفى.
(8) النتيجة... فرساً: سقطت من م.

(4/230)

كذب أنتجت حقاً لحسن نظمها، وهو أنك وصفت الحجر بصفة تعمه وتعم الإنسان، والأخرى في النفي كذلك، نعني في حسن النظم فقط. فاعلم الآن أنه لا بد من صدق كل واحدة من المقدمتين، ولا بد مع الصدق فيهما من إحسان رتبتهما على الطريق (1) التي وصفت لك، وإلا تحيرت وتخبلت عليك الأمور، واختلط الحق في ذهنك بالباطل. وكذلك في المقدمتين الجزئيتين، وقد قدمنا أن حكم المخصوص حكم الجزئي ولا فرق فنقول: زيد ناطق وبعض الناطق (2) ميت فزيد ميت، هذه نتيجة حق، ولكن لا تثق بمقدمتين جزئيتين البتة ولا مخصوصتين ولا مخصوصة وجزئية.
واعلم أن هذه إنما صدقت من قبل صدق الخبر عن طبائع المخبر عنهما وعموم الصفة للمخبر عنهما، وأنا أريك خيانة هذه الطريق، وذلك أن تقول: زيد أبيض، وبعض البيض حجر، فهاتان صادقتان، النتيجة: فزيد حجر، وهذا كذب. وإن شئت قلت: زيد ناطق، وبعض الناطقين كاتب، هاتان مقدمتان حق، النتيجة: فزيد كاتب؛ هذه النتيجة [يمكن] أن تكون حقاً وممكن (3) أن تكون كذباً. فتدبر مثل هذا ولا تنسه تفق من شغب عظيم، وتعلم أن الجزئيتين والمخصوصتين [والمخصوصة] والجزئية لا تنتج إنتاجاً صادقاً مطرداً لا يخون (4) .
وها نحن بحول الله (5) خالقنا الواحد تعالى وعونه لنا شارعون في تشخيص الأشكال الثلاثة المذكورة آنفاً من مثال طبيعي ومثال (6) شريعي ليكون أسهل للطالب وأجلى للشك. ولقد رأيت طوائف (7) من الخاسرين شاهدتهم أيام عنفوان طلبنا وقبل تمكن قوانا في المعارف وأوان (8) مداخلتنا صنوفاً من ذوي الآراء المختلفة كانوا
__________
(1) م: الطرائق.
(2) م: الناطقين.
(3) س: لممكن.
(4) وتعلم أن... يخون: سقط من س.
(5) لم ترد اللفظة في م.
(6) م: ومن مثال.
(7) م: وأجلى لشك طوائف... الخ.
(8) س: وأول.

(4/231)

يقطعون بظنونهم الفاسدة من غير يقين أنتجه بحث موثوق به على أن علم (1) الفلسفة وحدود المنطق منافية للشريعة، فعمدة غرضنا وعلمنا (2) إنارة هذه الظلمة بقوة خالقنا الواحد عز وجل لنا (3) فلا قوة لنا إلا به وحده لا شريك له.
وأعلم أن هذا الكلام الذي نتأهب لإيراده دأباً وننبهك على الإصاخة إليه هو الغرض المقصود من هذا الديوان وهو الذي به نقيس جميع ما اختلف فيه من أي علم كان، فتذوقه (4) ذوقاً لا يخونك أبداً، وتدبره (5) نعماً وتحفظه جداً فهو الذي وعرته الأوائل وعبرت [51ظ] عنه بحروف الهجاء ضنانة به، واحتسبنا (6) الأجر في إبدائه وتسهيله وتقريبه على كل من نظر فيه للأسباب التي ذكرنا في أول ديواننا هذا، ولم نقنع إلا بأن جعلنا جميع الأنحاء من لفظ واحد في الإيجاب ولفظ واحد في النفي، ليلوح رجوع بعضها إلى بعض ومناسبة بعضها بعضاً ووجوه (7) العمل في أخذ البرهان بها، فقربنا من ذلك بعيداً وبينا مشكلاً وأوضحنا عويصاً وسهلنا وعراً وذللنا صعباً ما نعلم أحداً سمح بذلك ولا أتعب (8) ذهنه فيه قبلنا، ولله الحمد أولاً وآخراً. وبوقوفك على هذا الفصل تدفع (9) عنك غمة الجهل والنفار الذي يولده الهلع من سوء الظن بهذا العلم وشدة الهم بمخرقة كثير ممن يدعيه ممن ليس من أهله، وفقنا الله وإياك وسائر أهل نوعنا عامة وأهل ملتنا من المؤمنين (10) خاصة لما يرضيه، آمين.
فاعلم (11) أن الشكل الأول كبراه أبداً كلية (12) إما موجبة وإما نافية، وصغراه
__________
(1) علم: سقطت من س.
(2) م: وعملنا.
(3) لنا: زيادة من م؛ فلا: لا في س.
(4) م س: وتذوقه.
(5) م س: فتدبره.
(6) م: فاحتسبنا.
(7) م: ووجه.
(8) م: وأتعب.
(9) م: ترتفع.
(10) من المؤمنين: سقطت من س.
(11) م: واعلم.
(12) كلية: سقطت من م.

(4/232)

أبداً موجبة إما جزئية وإما كلية. واعلم أيضاً أن الشكل الثاني والثالث راجعان إلى الشكل الأول أبداً، إما إلى قرينة من قرائنه، وإما إلى (1) نتيجة من نتائجه، إما في اللفظ، وإما في الرتبة، على ما نبين في كل نحو منهما إن شاء الله عز وجل.
واعلم أن الصغرى من المقدمتين مقدمة أبداً لتخرج اللفظة التي انفردت بها موضوعة في النتيجة أي مخبراً عنها، والكبرى مؤخرة أبداً لتخرج اللفظة التي انفردت بها محمولة في النتيجة أي خبراً.
واعلم أنه إن وقعت صفة تخص بعض النوع (2) في زمان دون زمان في إحدى المقدمتين وجب ضرورة أن تكون الأخرى كلية، وقد ذكرنا قبل أن بعض الأوائل وصفوا أن المقدمة الكبرى تقع فيها لفظة أعم من اللفظتين الأخريين المشتركة والتي انفردت بها المقدمة الأخرى، وهذا أمر غير صحيح على الإطلاق بل قد أجاز من عليه المعتمد في هذا العلم، وهو أرسطا طاليس، مرتب هذه الصناعة، المساواة في المقدمات وهو الصحيح. وقد وجدنا خمسة أنحاء منها الأربعة متساوية المقدمتين وهو النحو الثاني من الشكل الأول، والنحو الأول والثاني من الشكل الثاني، والنحو الثاني من الشكل الثالث، والنحو الخامس من الشكل الثالث وصغراه كلية وكبراه جزئية، فاللفظة الأعم في ذلك النحو خاصة في المقدمة الصغرى [52و] لا في الكبرى. وقد نبهنا على كل نحو منها في مكانه إن شاء الله عز وجل، وما توفيقنا إلا بالله تعالى، وهذا حين نأخذ في تشخيص الأنحاء المذكورة:
الشكل الأول:
الحد المشترك فيه موضوع في إحدى المقدمتين محمول في الأخرى أي إن اللفظة المذكورة في كلتا المقدمتين هي في إحداهما مخبر عنه وموصوف، وهي في الأخرى خبر وصفة. مثال ذلك:
الشكل الأول: الحد المشترك فيه مخبر عنه في إحدى المقدمتين وخبر في الأخرى.
__________
(1) إلى: سقطت من س.
(2) س: صفة تحت النوع.

(4/233)

النحو الأول من الشكل الأول: صغرى كلية موجبة : كل إنسان حي.
كبرى كلية موجبة : وكل حي جوهر.
النتيجة : كل إنسان جوهر.
النحو الثاني من الشكل الأول: قالوا صغرى كلية موجبة : كل إنسان حي.
كبرى كلية نافية : ولا واحد حي حجر.
النتيجة : لا واحد إنسان حجر.
وإن شئت قلت: لا أحد
من الناس حجر. وهذا
النحو متساوي المقدمتين،
ليست إحداهما أعم من
الأخرى.
النحو الثالث من الشكل الأول: صغرى جزئية موجبة : بعض الناس حي.
كبرى كلية موجبة : وكل حي جوهر.
النتيجة : بعض الناس جوهر.
النحو الرابع من الشكل الأول : صغرى جزئية موجبة : بعض الناس حي.
كبرى كلية نافية : ولا واحد من الأحياء
حجر.
النتيجة : بعض الناس ليس حجراً.
الشكل الثاني: الحد المشترك فيه محمول في كلتا المقدمتين أي أنه خبر فيهما معاً.
النحو الأول من الشكل الثاني: قالوا صغرى كلية موجبة: كل إنسان حي.
كبرى كلية نافية : ولا واحد من الحجارة
حي.
النتيجة : فلا واحد من الناس حجر.
ليس بين هذا النحو الأول من الشكل الثاني وبين النحو الثاني من الشكل الأول إلا أن

(4/234)

المحمول وهو الخبر الذي في المقدمة الكبرى من ذلك النحو الثاني من الشكل الأول هو موضوع أي مخبر عنه في المقدمة الكبرى من هذا النحو الأول من الشكل الثاني على حسب ما أتينا به هناك (1) وهنا فقط. برهان صحة هذه النتيجة نعكس المقدمة النافية فنقول: إن كان لا واحد من الحجارة حي فلا واحد من الأحياء (2) حجر، وقد قلنا كل إنسان حي فنضيف اللفظ الذي حصل لنا في العكس إلى هذه التي لم تعكس فنقول: كل إنسان حي، ولا واحد من الأحياء حجر، وهذا هو النحو الثاني من الشكل الأول بعينه، خرج في العكس المخبر عنه خبراً والخبر مخبراً عنه على ما قدمنا إذ وصفنا رتب العكس فتذكره، وإنما لم نعكس الموجبة لأننا لو عكسناها لأتانا النحو الثالث من الشكل الثاني، وسيأتي بعد هذا إن شاء الله تعالى.
النحو الثاني من الشكل الثاني: قالوا صغرى كلية: ولا واحد من الحجارة حي.
كبرى كلية موجبة: وكل إنسان حي.
النتيجة: فلا (3) واحد من الحجارة [52ظ] إنسان.
ليس بين هذا النحو والنحو الذي قبله فرق أصلاً إلا أن كبرى ذلك هي صغرى هذا، أخرت هنالك وقدمت هنا، وصغرى ذلك هي كبرى هذا قدمت هنالك (4) وأخرت هنا، وإنما - كان ذلك لأنا نخرج موضوع نتيجة الذي قبل هذا محمولاً في نتيجة هذا، والمحمول هنالك موضوعاً هنا. وبرهان هذا (5) النحو بعكستين عكسة للمقدمة الثانية وعكسة أخرى للنتيجة التي ذكرنا، فنقول إن كان لا واحد من الحجارة حي، فلا واحد من الأحياء حجر، وقد قلنا إن كل إنسان حي فنقول لا واحد من الأحياء حجر (6) وكل إنسان حي فلا واحد من الحجارة إنسان. ثم نعكس هذه النتيجة فنقول: إذا كان لا واحد من الحجارة إنسان فلا واحد من الناس حجر،
__________
(1) م: هنالك.
(2) س: الناس.
(3) س: لا.
(4) وقدمت هنا... هنالك: سقط من م.
(5) محمولاً في... هذا، سقط من س.
(6) وقد قلنا... حجر: سقط من س.

(4/235)

وهذه هي نتيجة النحو الثاني من الشكل الأول بعينها.
واعلم أن مقدمتي هذا النحو والنحو الذي قبله متساويتان ليس في إحداهما لفظة هي أعم من اللفظة التي في الأخرى.
واعلم أنه لا فرق في شيء من الأنحاء كلها بين قولك: لا واحد من الناس حجر، وقولك: لا شيء من الناس حجر، وقولك: لا واحد إنسان حجر، كل ذلك سواء قل كيف شئت. والأولى أن تقول الذي هو أبين في اللغة التي عبارتك بها، وهكذا حكم كل ما نفيت.
النحو الثالث من الشكل الثاني:
صغرى جزئية موجبة: بعض الناس حي.
كبرى كلية نافية: ولا واحد من الحجارة حي.
النتيجة: بعض الناس لا حجر.
ليس بين هذا النحو وبين النحو الرابع من الشكل الأول فرق إلا أن محمول المقدمة الكبرى من ذلك النحو هو موضوع المقدمة الكبرى من ذلك النحو هو محمول المقدمة الكبرى من هذا النحو. برهانه بعكس المقدمة النافية فتقول: إذا كان لا واحد من الحجارة حي فلا واحد من الأحياء حجر، ونضيف إلى ذلك المقدمة التي لم تعكس فنقول: بعض الناس حي ولا واحد من الأحياء حجر، وهذا هو النحو الرابع من الشكل الأول بعينه.
النحو الرابع من الشكل الثاني: صغرى جزئية سالبة: بعض الحجارة ليس حياً.
كبرى كلية موجبة: وكل إنسان حي.
النتيجة: فبعض الحجارة ليس إنساناً؛ وإن شئت قلت: فليس كل حجر إنساناً، لأنا قد قلنا قبل إن النافية الجزئية تظهر بلفظ كلي وجزئي إن شئت. ثم

(4/236)

نعكس هذه النتيجة فنقول: إذا كان بعض الحجارة ليس إنساناً، فبعض الناس ليس حجراً، وهذا هو نتيجة النحو الرابع من الشكل الأول بعينها.
وهذا النحو لا تعكس مقدمته لأنك لو عكست الموجبة الكلية لانعكست جزئية ومعها [53و] جزئية نافية، وجزئيتان لا تنتج، والنافية الجزئية لا تنعكس على ما قدمنا. لكن برهانه برفع الكلام إلى الإحالة (1) ، وذلك أن نقول: إن أنكر منكر أن هذه النتيجة حق وهي قولنا فبعض الحجارة ليس إنساناً، فنقيضها حق وهو كل الحجارة إنسان، فنقول: كل الحجارة إنسان، وكل إنسان حي على ما أثبتنا في المقدمة الكبرى فينتج لنا ذلك: كل حجر حي، وقد صححنا في المقدمة الصغرى: بعض الحجارة لا حي، وهذا ضد ما أنتج لنا ما قدمنا آخراً، وهذا محال.
الشكل الثالث: الحد المشترك فيه موضوع في كلتا المقدمتين أي مخبر عنه، ونتائجه كلها جزئيات.
النحو الأول من الشكل الثالث:
صغرى كلية موجبة: كل إنسان حي.
كبرى كلية موجبة: وكل إنسان جوهر.
النتيجة: فبعض الأحياء جوهر.
برهانه بعكس المقدمة الصغرى فنقول: إن كان كل إنسان حياً فبعض الأحياء إنسان، ونضيف إليها المقدمة الكبرى فنقول: بعض الأحياء إنسان (2) ، وكل إنسان جوهر، فبعض الأحياء جوهر، وهذه هي رتبة النحو الثالث من الشكل الأول.
__________
(1) س: الإحالة... الكلام.
(2) ونضيف... إنسان: سقط من س.

(4/237)

النحو الثاني من الشكل الثالث:
قالوا صغرى كلية موجبة: كل إنسان حي.
كبرى كلية نافية: ولا واحد من الناس حجر.
النتيجة: فبعض الأحياء لا حجر.
برهانه بعكس المقدمة الصغرى نقول: إن كان كل إنسان حياً، فبعض الأحياء إنسان، ولا أحد (1) إنسان حجر، فبعض الأحياء ليس حجراً، وهذه رتبة النحو الرابع من الشكل الأول بعينها، وهذا النحو متساوي المقدمتين ليس في إحداهما لفظ أعم مما في الأخرى.
النحو الثالث من الشكل الثالث:
صغرى جزئية موجبة: بعض الأحياء ناس.
كبرى كلية موجبة: وكل الأحياء جوهر.
النتيجة: بعض الناس جوهر.
برهانه بعكس المقدمة الجزئية نقول: إن كان بعض الأحياء ناساً فبعض الناس حي، ثم نضيف ذلك إلى المقدمة الكلية فنقول: بعض الناس حي، وكل حي جوهر، وهذا هو النحو الثالث من الشكل الأول بعينه.
النحو الرابع من الشكل الثالث:
صغرى كلية موجبة: كل إنسان حي.
كبرى جزئية موجبة: وبعض الناس جوهر.
النتيجة: بعض الجوهر حي (2) .
رتية هذا النحو مخالف لرتبة الذي قبله في تقديم الجزئية وتأخيرها، فكبرى ذلك صغرى هذا، وصغرى ذلك كبرى هذا، إلا أنه (3) يخرج موضوع نتيجة الذي قبل هذا محمولاً في نتيجة هذا في الرتبة، ومحمول نتيجة ذلك موضوعاً في نتيجة هذا، إذ الحد الذي في المقدمة الكبرى هو [53ظ] الذي يخرج محمولاً في النتيجة، وبرهانه بعكس المقدمة الجزئية، نقول: إن كان بعض الناس جوهراً فبعض الجوهر ناس، ثم نضيف ذلك إلى المقدمة الكلية فنقول: بعض الجوهر ناس، وكل الناس
__________
(1) م: واحد.
(2) س: بعض الحي جوهر.
(3) إلا أنه: لأن في م.

(4/238)

حي، النتيجة: بعض الجوهر حي، وهذه رتبة النحو الثالث من الشكل الأول بعينها.
النحو الخامس من الشكل الثالث:
قالوا صغرى كلية موجبة: كل إنسان حي.
كبرى جزئية نافية: وبعض الناس لا حجر.
النتيجة: فبعض الحي ليس حجراً.
لا عكس في هذا، لأنك لو عكست الكلية لانعكست جزئية، وجمعنا (1) إليها جزئية أخرى، وجزئيتان لا تنتج، والجزئية النافية لا تنعكس، لكن برهانه يرفع الكلام إلى الإحالة فنقول: إن كانت النتيجة المذكورة باطلاً فنقيضها حق، وهو كل حي حجر، ثم نقول: كل إنسان حي وكل حي حجر، النتيجة: فكل الناس حجر، وقد اتفقنا في المقدمة على أن بعض الناس لا حجر، وهذا محال، ونتيجة هذا النحو هي نتيجة النحو الثاني من الشكل الثالث، ويرجع هذا النحو إلى النحو الرابع من الشكل الأول بأن تأخذ النتيجة فتضيفها إلى المقدمة الصغرى، فتقول: كل إنسان حي، وبعض الحي لا حجر، النتيجة: فبعض الناس لا حجر، وهذه هي (2) نتيجة النحو الرابع من الشكل الأول، وهذا النحو ليس في كبراه لفظة أعم من التي في صغراه.
النحو السادس من الشكل الثالث:
صغرى جزئية موجبة: بعض الحي إنسان.
كبرى كلية نافية: ولا واحد من الأحياء حجر.
النتيجة: بعض الناس (3) لا حجر.
برهانه بعكسة واحدة، نقول: إن كان بعض الحي إنساناً فبعض الناس حي، ثم نضيف ذلك إلى الكلية السالبة فنقول: بعض الناس حي ولا واحد من الأحياء حجر، وهذا هو النحو الرابع من الشكل الأول. وإنما لم نعكس ما لم يعكس من المقدمات في الشكل الثاني والثالث لأنه إما كانت تخرج جزئيتين أو تخرج إلى ما قد خرج قبلها أو بعدها من الأنحاء، أو لأنه كان يكون أطول في العمل فقصدنا الأخصر
__________
(1) م: ومعنا.
(2) هي: من م وحدها.
(3) س: الحي.

(4/239)

والأكثر فائدة فهذه الأنحاء التي لا ينتج سواها إنتاجاً مطرداً.
وسنبين إن شاء الله تعالى اعتراضات اعترضها المشغبون في هذه الأشكال، وحل ذلك كله بحول الله وقوته، وها نحن آخذون في تمثيل هذه (1) الأنحاء بمثال إلا هي ومثال شريعي بحول الله واهب الفضائل لمن شاء من عباده لا إله إلا هو (2) ليظهر فضل هذه [54و] الصناعة في كل علم.
الشكل الأول:
النحو الأول من الشكل الأول: كل ما خرج إلى الفعل من العالم فمعدود وكل معدود فمتناه فكل ما خرج إلى الفعل من العالم فمتناه.
مثال شريعي: كل مسكر خمر وكل خمر حرام فكل مسكر حرام.
النحو الثاني منه: كل ما خرج إلى الفعل من العالم معدود ولا واحد من المعدودات أزلي، فليس شيء مما خرج إلى الفعل من العالم أزلياً.
مثال شريعي: كل مسكر خمر وكل خمر ليست حلالاً فكل مسكر ليس حلالاً.
النحو الثالث منه: بعض العالم مركب وكل مركب مؤلف من شتى (3) ، فبعض العالم مؤلف من شتى (3) .
مثال شريعي: بعض المملوكات حرام وطئها، وكل حرام ففرض اجتنابه، فبعض المملوكات فرض اجتنابها.
النحو الرابع منه: بعض العالم مركب وليس شيء من المركبات أزلياً فبعض العالم ليس أزلياً.
مثال شريعي: بعض البيوع ربا وليس شيء من الربا حلالاً، فبعض البيوع ليس حلالاً.
__________
(1) هذه: سقطت من م.
(2) لا... هو: سقطت من س.
(3) س: شتى.
(3) س: شتى.

(4/240)

الشكل الثاني:
النحو الأول منه: كل جمل العالم مؤلفات من أجزائها وليس شيء من المؤلفات أزلياً فليس شيء من العالم أزلياً.
مثال شريعي: كل ذبح لما لم تملكه فقد نهيت عنه وليس شيء مما نهيت عنه حلالاً، فليس ذبحك لشيء لم تملكه حلالاً.
النحو الثاني منه: ليس شيء أزلي مؤلفاً (1) وكل جمل العالم مؤلفات (2) من أجزائها فلا شيء في جمل العالم أزلي (3) .
مثال شريعي: ليس شيء حلالاً مما نهيت عنه (4) ، وكل ذبح لما لم تملكه فقد نهيت عنه، فليس حلالاً ذبحك لما (5) لم تملكه.
النحو الثالث منه: بعض العالم مركب، وليس شيء أزلي مركباً، فبعض العالم ليس أزلياً.
مثال شريعي: بعض الآباء كافر وليس أحد تجب طاعته كافراً، فبعض الآباء لا تجب طاعته.
النحو الرابع منه: بعض العالم ليس خالقاً، والأزلي خالق، فبعض العالم ليس أزلياً.
مثال شريعي: بعض الفروج من المتملكات لا يحل وطئه، وكل فرج زوجة أو أمة مباحين يحل وطئه، فبعض الفروج من المتملكات، ليس فرج زوجة أو أمة، ليس مباحاً.
الشكل الثالث:
النحو الأول منه: كل مركب متناه (6) ، وكل مركب مؤلف، فبعض المتناهيات
__________
(1) م: ليس شيء من المؤلفات أزلياً.
(2) س: المؤلفات.
(3) م: فلا شيء أزلي في كل جمل العالم.
(4) م: ليس شيء مما نهيت عنه حلالاً.
(5) م: ما.
(6) س: متناهي.

(4/241)

[54ظ] مؤلف.
مثال شريعي: كل قاذف محصنة فاسق، وكل قاذف محصنة يحد، فبعض الفاسقين يحد.
النحو الثاني منه: كل جسم مركب من أجزائه، وليس واحد من الأجسام أزلياً، فبعض المركب من أجزائه ليس أزلياً.
مثال شريعي: كل المحرمين منهي عن الصيد (1) ، وليس أحد من المحرمين مباحاً له النساء، فليس بعض المنهيين عن الصيد (1) مباحاً لهم النساء.
النحو الثالث منه: بعض الأعراض عدد، وكل الأعراض محمول، فبعض العدد محمول.
مثال شريعي: بعض المصلين مقبول الصلاة، وكل مصل فمأمور باستقبال الكعبة إن قدر، فبعض المقبول صلاتهم مأمور باستقبال الكعبة إن قدر.
النحو الرابع منه: كل جسم معدود، وبعض الجسم مركب، فبعض المركب معدود.
مثال شريعي: كل مرضعة خمس رضعات حرام، وبعض المرضعات خمس رضعات أم، فبعض الأمهات حرام.
النحو الخامس منه: بعض الأجسام ليس عرضاً، وكل جسم فشاغل مكاناً، فبعض الأعراض ليس شاغلاً مكاناً.
مثال شريعي: ليس بعض القاتلين بغير حق يفاد منه، وكل قاتل بغير حق فاسق، فبعض من لا يفاد منه فاسق.
النحو السادس منه: بعض الأجسام ذو جهات ست، وليس شيء من الأجسام عرضاً، فبعض ما هو ذو جهات ست ليس (2) عرضاً.
__________
(1) م: التصيد.
(1) م: التصيد.
(2) شيء من الأجسام... ليس: سقط من م.

(4/242)

مثال شريعي: بعض الشروط مفسد للعقد، وليس شيء من الشروط متقدماً للعقد، فبعض المفسد للعقد لا يتقدم العقد.
فإذ قد أتممنا بحمد الله تعالى وعونه لنا ما كنا (1) وعدنا به من ذكر أنحاء أشكال البرهان، فلنقل إن كل نتيجة ظهرت فيما قدمنا من القرائن فإنها إن (2) كانت موجبة كلية فإنه قد يصح (3) بصحتها عكسها وهو موجبة جزئية. وإن كانت موجبة جزئية فإنه قد يصح (3) بصحتها عكسها وهو موجبة جزئية. وإن كانت سالبة (4) كلية فإنه قد يصح بصحتها عكسها وهو نافية كلية. وإذا صحت الكلية فقد صحت جزئياتها وليس إذا صحت الجزئية صحت كليتها، فتأمل هذا تجده، وقد قدمنا لك من ذلك أمثلة بينة فأغنى عن تكرارها. فتدبر في هذا المكان عظيم منفعة العكس لأنه يصح لك بصحة النتيجة ما انطوى فيها مما ذكرنا الآن.
[55و] وأما النافية الجزئية فقد قدمنا أنها لا تنعكس، وإذا كان ماقلنا، فذلك إنتاج من النتيجة صادق أبداً، فالنتائج كما ذكرنا أربع عشرة (5) نتيجة، تنعكس منها ثمان، ثلاث في الشكل الأول اثنتان منهما موجبتان، إحداها جزئية، والثانية كلية، والثالثة كلية نافية، واثنتان في الثاني كليتان نافيتان، وثلاث في الثالث موجبات جزئيات (6) ، فلذلك اثنتان وعشرون نتيجة صادقة أبداً (7) .
وتذكر ما قلنا قبل إن القضايا، وهي الأخبار، تنقسم قسمين: قاطعة وشرطية، فهذه القاطعة قد ذكرتا أقسامها، والحمد لله واهب التمييز والعلم والبيان والقوة وهو الذي لا يستمد المزيد في كل ذلك ومن كل خير إلا منه، لا إله إلا هو، فإذ قد أتممنا ذلك فلنشرع (8) في ذكر القسم الثاني وهو الشرطية، إن شاء الله عز وجل ولا
__________
(1) س: كنا له.
(2) م: إذا.
(3) م: فإنها قد صح.
(3) م: فإنها قد صح.
(4) م: نافية.
(5) س: أربعة عشر.
(6) جزئيات: في م وحدها.
(7) أبداً: لم ترد في س.
(8) في: لم ترد في س.

(4/243)

حول ولا قوة إلا بالله تعالى ذكره.
تم السفر الأول من كتاب التقريب لحد المنطق والمدخل إليه بالألفاظ العامية والأمثلة الفقهية تأليف أبي محمد عليّ بن أحمد بن سعيد بن حزم بن غالب الأندلسي رحمة الله عليه والحمد لله على ذلك كثيراً، كما هو أهله،
وصلى الله على النبي محمد وسلم (1)
__________
(1) تم السفر... وسلم: لم يرد في م.

(4/244)

وهذا بدء السفر الثاني
بسم الله الرحمن الرحيم
اللهم صل على سيدنا محمد وعلى آل محمد (1)
2 - باب ذكر القضايا الشرطية
نقول وبالله تعالى نستعين (2) إن الشرطية هي ما لم يقطع في وصف الموصوف فيها بشيء لازم، والشرطية هذه تنقسم قسمين: إما معلقة بشيء آخر وإما مقسمة. فالمعلقة تنقسم قسمين، المعلقة بالجملة وتسمى المتصلة وهي التي علق الحكم فيها بحكم آخر تصح بصحته أو تبطل ببطلانه. مثال ذلك: إن كان من زنى وهو محصن وهو بالغ عاقل ثيباً فإنه يجلد ويرجم، لكنه ثيب فإنه يجلد ويرجم؛ فهذه قضية شرطية مركبة من حكمين: أحدهما صفة الزاني والثاني صفة ما يصنع به إن زنى وهو الجلد والرجم. فالحكم الأول يسمى المقدم، وهو قولك [55ظ] إن كان زنى وهو محصن بالغ عاقل ثيباً، والحكم الثاني يسمى التالي (3) وهو قولك فإنه يجلد ويرجم، فأثبت على ذكر (4) هذه التسمية أيضاً فستتكرر (5) عليك كثيراً (6) إن شاء الله عز وجل. فأحد قسمي المعلقة اللذين (7) ذكرنا آنفاً أنها تنقسم عليهما أن يستثنى المقدم، ومعنى قولنا يستثنى هو أن يشترط أن كون الأمر المذكور أولاً موجب لكون الأمر المذكور آخراً. فإن لم يكن الأول لم يكن الآخر، والقسم الثاني هو ما استثنيت فيه التالي أي أنك تشترط أن كون الشيء الذي تذكر آخراً موجب لكون (8) الأمر المذكور أولاً. فإن لم يكن المذكور آخراً لم يكن المذكور أولاً، فالقسم الأول مقدمة تركبت من موضوع ومحمول إلا أن أحدهما قرن به حرف شرط فإن أردت إنتاجها أضفت إليها أخرى
__________
(1) وهذا بدء... محمد: لم يرد في م.
(2) م: نتأيد.
(3) س: الثاني.
(4) ذكر: لم ترد في س.
(5) س: فتتكرر.
(6) كثيراً: لم ترد في س.
(7) س: التي.
(8) م: كون.

(4/245)

فقلت: إن كان الزاني المحصن البالغ العاقل يجلد ويرجم فهذه مقدمة من مخبر عنه وخبر قرنت بأحدهما حرف شرط. ثم تقول: وهذا زان محصن (1) بالغ عاقل فهذه مقدمة ثانية إليها فتمت قرينة النتيجة فهذا يجلد ويرجم.
والقول في كل ما صحبه حرف من حروف الشرط الواحد، وهي إن وإذاوإذا ما ومتى ومتى ما ومهما وكلما وما أشبه ذلك. وإن شئت أن تقدم في اللفظ المعلقة على التي علقت بها فلك ذلك.
والمعلقة هي المسببة والمعلقة بها هي السبب، كالزنا مع الإحصان هو سبب الرجم، وكطلوع الشمس هو سبب النهار، وكدخول الأرض بين الشمس والقمر هو سبب كسوف القمر (2) ؛ فهذه الأسباب هي المعلق بها الحكم، والكسوف والشمس (3) والنهار هي المسببات (4) وهي المعلقات. فنقول في تقديم المعلقة: إن كان نهار فالشمس قد طلعت، وإن كان اسم الثيب يقع على الزاني إن كان بالغاً عاقلآً محصناً (5) فإنه يجلد ويرجم، وهذ1مثل تقديمك المحمول على الموضوع في القضايا القاطعة التي ليس فيها شرط. فتقول: الحياة في كل إنسان والجوهرية في كل حي فالجوهرية في كل إنسان.
وقد تكون المقدمتان في الشرطية نافيتين، وقد تكون موجبتين وقد تكون موجبة ونافية كقولك: إن لم تغرب الشمس لم (6) يأت الليل وإن لم يكن في الجو برق لم يكن صعق وإن لم تقر بما أتى به الرسول صلى الله عليه وسلم، لم تكن مسلماً [56و] فالمقدمة الأولى هي قولك: إن لم تغرب الشمس وإن لم يكن في الجو برق وإن لم تقر بما أتى (7) به محمد، صلى الله عليه وسلم. والثانية هي قولك: لم يكن ليل، لم يكن صعق، لم تكن مسلماً.
وأما الموجبتان فكالتي قدمنا قبل.
__________
(1) محصن: سقطت من س.
(2) م: الكسوف القمري.
(3) م: والرجم.
(4) م: المسميات.
(5) محصناً عاقلاً: وقعت بعد " إن كان " في س.
(6) م: فلم.
(7) س: جاء.

(4/246)

وأما الموجبة والنافية فكقولك: الماء راسب بالطبع ما لم يقسر (1) أو يستحل، والنار صعادة بالطبع ما لم تقسر أو تستحل (2) ، والبيعان بالخيار ما لم يتفرقا، فكأنك قلت: إن تركت الماء بطبعه فهو راسب، وإن تركت النار بطبعها فهي صعادة، وإن كان المتبايعان مجتمعين فالخيار لهما.
وقد تكون المقدمات كثيرة في هذا الباب مثل قولك: إذا كان العالم محدثاً وكان المحدث يقتضي محدثاً، وكان لا شيء غير المحدث والمحدث، وكان لا محدث غير المحدث للعالم، وكانت أحداث مخالفة للطبيعة ظاهرة من إنسان محدث لها بأختياره، وكان يأتي بها شواهد على دعواه فمحدثها له محدث العالم، وإذا كان محدثها له متى طلبها من محدث العالم فمحدث العالم شاهد له بصحة ما يدعي، وإذا كان محدث العالم شاهداً له ومحدث العالم لا يشهد لمدعي باطل فهذا (3) ليس مدعي باطل. وإذا كان ليس مدعي باطل فهو مدعي حق. وإذا كان مدعي حق وجب تصديقه. فالمقدم من هذا الاستدلال الشرطي كما ترى مقدمات كثيرة والتالي واحد وهو: فإذا كان مدعي حق وجب تصديقه. فهذا هو القسم الأول الذي ذكرنا أنه يستثنى فيه المقدم. أي أن (4) المقدمة الأولى هي التي نقطع على أنها حق بعد أن يشترط أنها إن صحت الأولى صحت التي علقت صحتها بصحتها. وإن بطلت الأولى (5) بطلت التي علقت صحتها بصحتها. وهذا واجب بأول العقل ضرورة: إذ كل شيء لا يجوز أن يصح إلا حتى يصح شيء آخر، ثم إذا لم يصح ذلك الشيء الآخر فواجب ضرورة أن لا يصح الذي لا صحة له إلا بوجود صحة لم توجد.
ومن هذا الأصل الضروري البرهاني (6) أبطلنا في الشرائع كل عقد أرتبط بشرط فاسد لا يصح في النكاح والطلاق والبيوع والعتق وسائر العقود كلها. وكذلك إن كان
__________
(1) س: يفسد.
(2) س: تفسد أو تستحيل.
(3) م: فهو.
(4) أن: سقطت من م.
(5) الأولى: سقطت من س.
(6) م: البرهاني الضروري.

(4/247)

التالي لا يوجد ضرورة إلا بوجود الأول والأول غير موجود (1) فالتالي غير موجود.
فإن جعلت (2) المقدمة الأولى جزئية فقلت: إن كان زيد طبيباً فهو ناطق، لكن زيد (3) طبيب فهو ناطق، فلو استثنيت نقيض الأول أي (4) صححت [56ظ] نفيه فقلت: لكن زيد ليس طبيباً لم يصح لك أنه ليس ناطقاً، وهكذا كل ما كان فيه الوصف في المقدم جزئياً للذي في التالي. وأما إن كان مساوياً له أو أعم فإنك إذا نفيت الأول انتفى الثاني كقولك: إن كان الإنسان حساساً أو قلت ضحاكاً فهو حي، لكنه ليس حساساً أو ليس ضحاكاً فليس حياً. ولا يجوز أن يكون التالي جزئياً للمقدم البتة لأنه مرتبط به موجود بوجوده، فهو (5) أبداً إما مساو وإما أعم فاحفظ كل هذا واضبطه. فلو استثنيت نفي التالي أي صححته فإنه ينتج لك نفي الأول ضرورة على كل حال جزئياً كان الأول أو مساوياً. ألا ترى أنك لوقلت: إن كان زيد طبيباً فهو عالم لكنه ليس عالماً أصلاً فليس طبيباً؛ وكذلك المساوي، ألا ترى أنك لو قلت: إن كان الجرم إنساناً فهو ضحاك لكنه ليس ضحاكاً فليس إنساناً؛ ومن (6) الجزئي الأخص أيضاً أن نقول: إن كان الجرم إنساناً فهو ناطق لكنه ليس ناطقاً فليس إنساناً. فإن استثنيت التالي أي صححته لم يصح لك الأول إلا في المساوي وحده، وأما الأعم فلا لأنك لوقلت: إن كان الجرم إنساناً فهو حي، لكنه حي، فلا يصح لك بذلك أنه إنسان. فالوجه هاهنا أن تصحح إما الأول فينتج لك صحة التالي، وإما أن تصحح نفي التالي فيصح لك نفي الأول. وأما إن صححت التالي أو صححت نفي الأول فإنه لا يصح لك بتصحيح التالي تصحيح الأول. ولا يصح لك بتصحيح نفي الأول نفي التالي إلا في المساوي فقط. إلا أنك تحتاج إذا أردت بنفي التالي نفي الأول في المساوي إلى عمل يمتد في إنتاج ذلك، إذ ليس ذلك بيناً بسرعة كبيان انتفاء
__________
(1) والأول غير موجود: سقطت من س، وكرر بدلها الجملة السابقة.
(2) س: وجدت.
(3) م: لكن زيداً.
(4) س: الذي.
(5) م: فهذا.
(6) س: وهو من.

(4/248)

التالي بانتفاء الأول؛ ألا ترى أنك إذا قلت: إن كان العمر طويلاً فالهرم موجود، لكن العمر ليس طويلاً، النتيجة: فالهرم ليس موجوداً، بين. فلو قلت والقرينة بحسبها: لكن (1) الهرم غير موجود، فإنك تحتاج في الإنتاج من ذلك أن طول العمر ليس موجوداً إلى عمل، وهو أن تقول: إن كان الهرم يوجد بوجود طول العمر فليس يمكن أن يعدم الهرم ويوجد طول العمر، لأن طول العمر إذا كان موجوداً وجد الهرم، فإن كان الهرم موجوداً وليس طول العمر موجوداً (2) فليس الهرم إذن موجوداً بوجود طول العمر؛ وقد قدمنا أن الهرم يوجد بوجود طول العمر وهذا تناقض. وإنما كانت تكون بينة لوقدمت فقلت: إذا [57و] كان ضعف الكبر غير موجود فطول العمر غير موجود، وضعف الكبر غير موجود، فطول العمر غير موجود وهذا بين.
وقد قلنا إن القسم الذي تستثني فيه (3) ضد المقدمة التالية أي تصححه فإنه ينتج لك نفي الأول ضرورة مثل أن تقول: إن كان العالم غير محدث فهو غير مؤلف ولا متناهي الجرم، لكن العالم مؤلف متناهي الجرم، فالعالم محدث. وقد تكون المقدمات التوالي في هذا النوع متنافية كقولك: إن كان يوجد زمان لغير جرم ذي زمان، والزمان إنما هو مدة يعد بها سكون أو حركة، فليس يوجد إذن زمان لغير جرم ذي زمان. فهذه أقسام الشرطي المتصل وهي إما أن تصحح المقدم وإما أن تصحح نفيه وإما أن تصحح التالي وإما أن تصحح نفيه (4) ، فاعلم.
وأما الشرطي المقسم (5) فهو أن تقسم الشيء الذي تريد معرفة صحة حكمه على جميع أقسامه ولا تترك من جميع أقسامه التي (6) يعطيه العقل إياها قسماً أصلاً، ولا تكون تلك الأقسام إلا متعاندة (7) أي متباينة مختلفة كل واحد منها مخالف لسائرها، وجائز أن تكون الأقسام أثنين فصاعداً ولكن لا بد من الاختلاف المذكور.
__________
(1) س: لكون.
(2) لأن طول العمر... موجوداً: هذه هي قراءة م والنص مضطرب في س.
(3) س: منه.
(4) وإما أن تصحح التالي... نفيه: سقط من م.
(5) س: المنقسم.
(6) س: الذي.
(7) س: متغايرة (حيث ورد).

(4/249)

فالذي ينقسم قسمين نحو قولك: العالم إما محدث وإما أزلي، وهذا الشيء إما حرام وإما غير حرام، وهذا الشيء واجب أو غير واجب. ونحو قولك: هذان الاسمان إما واقعان على معنى واحد وإما على أكثر من معنى واحد.
وأما الذي ينقسم أقساماً أكثر من أثنين أن تقول: لا يخلو العالم إن كان محدثاً من أن يكون أحدث نفسه أو أحدثه غيره أو حدث لا من محدث. ونحو قوله: هذا الشيء إما واجب وإما مباح متساو وإما مباح مستحب وإما مباح مكروه (1) وإما حرام وهذه الأقسام كما ترى تامة التعاند (2) أي كل قسم منها مخالف لسائرها وقسمت تامة مستوفاة.
وأما إذا كان التقسيم ناقصاً، وهو (3) أن تكون أخللت بشيء من أقسامه إما جهلاً وإما نسياناً وإما عمداً، فليست أقسامه حينئذ تامة المعاندة (4) وذلك نحو قولك: لا يخلو محدث العالم أن يكون أحدثه لجوده أو كرمه (5) أو لأنه (6) أو لاجترار منفعة أو لدفع مضرة أو لعلة ما (7) غير ما ذكرنا. فهذا تقسيم ناقص لأنك أسقطت منه القسم الصحيح وهو أن يكون أحدثه لا لعلة أصلاً.
وقد يعرض من هذا الباب [57ظ] أن يكون التقسيم لا يخرج (8) إلا على قسمين فقط فيحذف المقسم أحد القسمين ويذكر الآخر فيجعله كلياً في الحكم وهو في الحقيقة جزئي كقول القائل: الزمان حركة تعد فأخرج ذلك مخرج صفة كلية للزمان، وإنما الصواب أن يقول (9) الزمان معنى لا زمناً (10) ، أي لا أن الزمان
__________
(1) وإما مباح مكروه: تقدم في م.
(2) س: المعاني.
(3) س: هو.
(4) س: المغايرة.
(5) م: وكرمه.
(6) كذا في م، وسقط من س.
(7) ما: في م وحدها.
(8) س: يكون.
(9) الصواب أن يقول: سقط من س.
(10) الزمان... زمناً: سقط من م.

(4/250)

حركة تعد أو سكون يعد (1) ؛ ومن ذلك أيضاً ان تقول: المدبر المعتق بالموت موصى به فهو من الثلث. وإنما الصواب ان تقول المدبر المعتق (2) بالموت إما موصى بعتقه أو معتق نصفه (3) فتوفي القسمة حقها، فتحفظ من مثل هذا أشد التحفظ، فإن دخول الأغاليط كثيراً ما تدخل في (4) هذا الباب، فأقل ما في هذا الباب (5) أن تعمى عليك الحقائق إن كنت باحثاً فتعتقد الباطل وتضل غيرك ممن يحسن الظن بك، أو تتحير إن ظهر ما فسد (6) من الأقسام إليك، أو تجيب جواباً فاسداً إن كنت مسؤولاً، أو تغالط خصمك إن كنت سائلاً، وكل هذه أحوال غير محمودة، بل هي (7) مذمومة عند أهل الغقل جداً. فإن كنت جاهلاً بالتقسيم فتعلم وابحث، وإن كنت ناسياً ففتش وتدبر، وإن كنت عامداً فتلك أقبح فأعرض عنها.
ومن ذلك أيضاً ان تقول: زيد إما (8) جالس وإما متكيء، وليس هذا تقسيماً صحيحاً، إذ لعله ماش أو واقف. فاعلم الآن أن التقسيم إذا وقع على قسمين فقط واستوفيا حقيقة الطبع في التقسيم التام الذي لا يشذ عنه شيء فإنك إذا صححت أحد القسمين وأثبته وأخرجته من الشك فإنه ينتج لك أي يصحح لك ضد (9) القسم الآخر ضرورة لا بد من ذلك، كقولك: العالم إما أزلي وإما محدث، لكن العالم محدث، فصح أنه ليس أزلياً. فإذا صححت نفي أحد القسمين وأثبته أنتج صحة القسم الآخر ضرورة (10) كقولك: العالم إما أزلي وإما محدث لكنه ليس أزلياً فصح أنه محدث وهكذا (11) إذا كانت الأقسام أكثر من اثنين فإنك إذا صححت أحدها فقد صح أنه
__________
(1) س: بعد... بعد.
(2) م: المعتق المدبر.
(3) س: بصفه.
(4) م: من.
(5) م: ما في ذلك.
(6) م: فسد ما ظهر.
(7) هي: سقطت من م.
(8) س: إما زيد.
(9) س: هذا.
(10) ضرورة: وقعت في س بعد أن " أنتج " .
(11) م: لكنه... محدث: سقط من م؛ وهذا.

(4/251)

مخالف لسائرها لا بد من ذلك.
وكذلك إذا صححت نفي جميع تلك الأقسام حاشا واحداً صح أن حكمه هو ذلك الواحد الذي بقي ضرورة، فإن صححت أن حكمه مخالف لبعض تلك الأقسام وبقي منها أكثر من واحد سقطت الأقسام التي صح أنه مخالف لها ولم يصح أن حكم الشيء الذي يتعرف [58و] صحة حكمه في أحد ما بقي دون سائر ما بقي، ولا تبال أي الأقسام قدمت في اللفظ ولا أيها أخرت من (1) هذه الوجوه كلها.
ونحن نمثل الوجوه الثلاثة التي ذكرنا فنقول، وبالله تعالى نتأيد: إذا قلت هذا الطعم إما تفه وإما زعاق وإما حلو وإما مر وإما حامض وإما ملح وإما حريف وإما عفص، لكنه مر، فقد نفيت عنه جميع الطعوم الباقية كلها يقيناً بلا شك. وكذلك إذا قلت: هذا العدد إما مساو لهذا العدد، وإما أقل منه، وإما أكثر منه، لكنه أكثر منه، فقد نفيت القسمين الباقيين (2) بلا شك وهو حينئذ لا مساو ولا أقل يقيناً. فإن أبطلت جميع الأقسام حاشا واحداً فقلت في المسألة الأولى: لكنه ليس تفهاً ولا زعاقاً ولا حلواً ولا مراً ولا حامضاً ولا ملحاً ولا حريفاً فقد صح بلا شك أنه عفص. وكذلك لو قلت في الثانية لكنه ليس أكثر منه ولا مساوياً له فقد صح أنه أقل منه يقيناً (3) ، فإن أبطلت بعض الأقسام وسكت عن أكثر من واحد منها سقطت الأقسام التي صححت أنها مخالفة له فقط ولم يثبت له واحد بعينه من الذي نفيت وبقي الاستدلال والنظر واجباً فيها كقولك في المسألة الأولى لكنه ليس مراً ولا حلواً فقد سقطت عنه المرارة والحلاوة وبقي الطعم مشكوكاً فيه على باقي الأقسام، ثم كلما أسقطت قسماً بقي موقوفاً على الباقي حتى لا يبقى إلا واحد فيصح حينئذ أن ذلك الواحد هو حكمه،وهكذا في جميع المسائل؛ وإنما أخرجت لك الوجوه كلها من مسألة واحدة لترى نسبة الوجوه بعضها من بعض بأمكن وأسهل منها لو كانت من مسائل شتى. ولو أنك أثبت من الأقسام الكثيرة اثنين فصاعداً بحرف الشك مثل أن تقول: لكنه إما حلو وإما حامض وإما مر فقد أبطلت سائرها وبقي الحكم موقوفاً على الذي قصرتها عليه.
__________
(1) س: في.
(2) م: النافيين.
(3) م: بيقين.

(4/252)

واعلم أن هذا الفصل لا يكون صحيحاً إلا بعد ذكرك جميع ما توجبه الطبيعة من الأقسام كلها، ثم تقصره منها على بعضها دون بعض، وأما إن لم تذكر أولاً جميع الأقسام (1) وابتدأت بذكرك (2) بعض الأقسام مقتصراً عليها في القسمة فقد أسأت العمل، والصواب عنك (3) ممنوع إلا من جهة واحدة لا ينبغي لك أن تتكل عليها (4) ، وهي (5) أن يتفق لك صحة وقوع أحد الأقسام التي ذكرت على الشيء الذي تطلب معرفة صحة حكمه، فإنك حينئذ إذا صححت ذلك القسم [58ظ] الموافق خاصة صادفت الحق غير محسن في إصابته لكن كإنسان أوقعه البخت على كنز، وذلك نحو قولك: هذا الشيء إما حار وإما بارد لكنه حار، فإن كنت قد أصبت في وصفه بالحر حقيقة طبعه فقد أنتج لك ذلك بطلان كل قسم ذكرته أو لم تذكره، وإن نفيت في هذا العمل أحد القسمين اللذين ذكرت فإنه لم يصح لك شيء بعد، وذلك نحو قولك هذا الشيء إما حار وإما بارد، لكنه ليس بحار فاعلم أنك لم تصب بعد حقيقة طبعه ولا أثبت له البرد، لأنك أسقطت القسم الثالث وهو المعتدل، فلعله معتدل إذ ليس حاراً فلا يكون أيضاً داخلاً في القسم الثاني الذي ذكرت وهو البارد. ولو كان تقسيمك موعباً لارتفع الإشكال على ما قدمنا قبل وأنت إذا قطعت في القسمة الناقصة على أنه لا بد من أحد الأقسام التي ذكرت فالكذب حصتك من هذا الخبر والفضيحة صفتك فيه، وهاتان صفتا سوء، والأمر لله (6) من قبل ومن بعد. فاحفظ هذه المعاني وميزها إذا مرت بك في جميع مطالبك وفتش عنها في كل ما يرد عليك فإنك تستضيء في العلم ضياءً تاماً وتشرف على عجائب تفرج عنك هموماً عظيمة إن كنت ممن يهتم بالحقائق.
واعلم أن إيرادك في التقسيم لفظة إما أو لفظة أو، أو أنه لا يخلو من كذا وكذا، أو لا بد من كذا وكذا، أو هذا ينقسم كذا وكذا قسماً، منها كذا ومنها كذا، أو لا
__________
(1) كلها... الأقسام: سقط من س.
(2) س: فلو ابتدأت بذكر.
(3) عنك: سقطت من س.
(4) س: تنكل عنها.
(5) س: وهو.
(6) م: ولله الأمر.

(4/253)

سبيل إلى غير كذا وكذا، أو ما أعطى هذا (1) المعنى، فكل ذلك سواء لا يحيل شيء من ذلك معنى أصلاً (2) .
3 - باب من أنواع البرهان تتضاعف الصفات فيه
واعلم أنه قد تقع مقدمات بنسبة أعداد في الكثرة أو في القلة أو المساواة أو تفاضل كيفيات في الشدة أو الضعف أو تماثلها، فمنها ما هو تقديم صحيح فينتج إنتاجاً صحيحاً راجعاً إلى الشكل الول، كقولك: النرجس أشد صفرة [59و] من اللفاح واللفاح أشد صفرة من الأترج. النتيجة: فالنرجس أشد صفرة من الأترج. فالحد الأوسط وهو اللفظة المشتركة في كلتا المقدمتين، التي طالما بينتها عليك زمان وصفي لك أنحاء الأشكال الثلاثة، هو هاهنا (3) قولك (4) : اللفاح، وقولك أشد صفرة هو الغرض المقصود والرابط ما بين الحدين، فلا بد من خروجه في النتيجة كخروج لفظة (5) كل أو بعض في الأشكال المتقدمة، والحدان المقتسمان وهما اللفظان اللذان انفردت كل مقدمة منهما بواحد هما (6) النرجس والأترج. وربما جاءا بلفظ تنظير (7) صحيح فتقول: نسبة الخمسة إلى العشرة كنسبة الاثنين من الأربعة، النتيجة: فالخمسة نصف العشرة، وهكذا إن شيهت كيفية بكيفية ما. ثم شبهت تلك الكيفية الثانية بكيفية أخرى، فقد أنتج لك ذلك شبه الكيفية الأولى بالكيفية الثانية (8) ضرورة، وذلك مثل قولك: بياض زيد كبياض عمرو وبياض عمرو كبياض خالد. النتيجة: فبياض (9) زيد كبياض خالد. فهذه القرينة أعطت الخمسة أنها نصف العشرة وأعطتها أيضاً أن لها نسبة من عدد يشبه نسبة عدد آخر من عدد آخر،
__________
(1) هذا: سقطت من س.
(2) تكررت هذه الفقرة في س واضطربت النهايتان. واعتمدت هنا رواية م، فحذفت المكرر.
(3) ها هنا: سقطت من س.
(4) س: قولنا... وقولنا.
(5) س: لفظ.
(6) س: وهو.
(7) س: بنظير.
(8) م: الثالثة.
(9) م: بياض.

(4/254)

وكذلك أعطت الأخرى أن بياض زيد يشبه بياض عمرو ويشبه أيضاً (1) بياض خالد.
وهذا مكان ينبغي أن تتحفظ فيه فربما غالط فيه بعض النوكى كما فعل الناشيء المكنى بأبي العباس إذ قال: إذا كانت العشرة في عشرة مائة، فالخمسة في الخمسة خمسون، وذلك لأن الخمسين نصف المائة والخمسة نصف العشرة، ونسبة العشرة من المائة كنسبة الخمسة من الخمسين، ونسبة الخمسة من العشرة كنسبة الخمسين من المائة. وإنما وقع هذا الإيهام الساقط لأن المتكلم أتى بلفظ غير واضح في المقدمة وكان الصواب ان يقول إذا كانت عشرة مكررة عشر مرات مائة فخمسة مكررة خمس مرات (2) خمسة وعشرون. لكن أهل صناعة الحساب اختصروا التطويل بلفظ اتفقوا على وضعه للتفاهم فيما بينهم وليس عليهم أكثر من ذلك البيان (3) للجاهل فقط.
وتحفظ أيضاً من أن تأتي بحمل مختلف، ومعنى ذلك أن تكون الصفة التي تصف بها المخبر عنه في هذا النوع من البرهان مختلفة، فيتولد عليك من هذا غلط مثل ان تقول: الورد أطيب رائحة من الخزامى، والخزامى أضعف رائحة من المسك، فهذا تركيب [59ظ] فاسد لأن حق هذه القرائن أن تكون الصفة من نوع واحد إلا في درج التفاضل (4) فقط لأنها هي مع (5) الحد المشترك فلا يجوز إلا أن تكون بلفظ واحد ومعنى (6) واحد. وحكم (7) الحد المشترك في هاتين القضيتين مختلف أحدهما أطيب رائحة، والثاني أضعف رائحة، فليس حداً مشتركاً، بل هما كلامان مختلفان لم يتم فيهما حق (8) الاقتران، فلذلك خرجت النتيجة في بعض المواضع فاسدة، وربما صدقت، ولكنها غير موثوق بها على ما قدمنا. مما قد يصدق مرة ويكذب (9) أخرى: ألا ترى
__________
(1) أيضاً: سقطت من س.
(2) م: مرار.
(3) م: إلا البيان.
(4) التفاضل: سقطت من س.
(5) مع: سقطت من س.
(6) س: في معنى.
(7) حكم: سقطت من س.
(8) س: حد.
(9) س: وقد تصدق... وتكذب.

(4/255)

أنك لو قلت: الورد أطيب رائحة من الخزامى، والخزامى أضعف رائحة من البنفسج، النتيجة: فالورد أطيب رائحة من البنفسج صادقة، وإذا قلت الورد أطيب رائحة من الخزامى، والخزامى أضعف رائحة من المسك، النتيجة: فالورد أطيب رائحة من المسك كاذبة، وأنت إذا التزمت ما حددته (1) لك صدقت أبداً بلا شك، وذلك أن تقول: الورد أطيب رائحة من الخزامى، والخزامى أطيب رائحة من الضيمران، فالورد أطيب رائحة من الضيمران، فهذا الترتيب لا يخونك أبداً.
ونمثل ذلك بمثال شريعي فنقول: إن موه مموه فقال: عليّ أكثر فضائل من العباس، والعباس أقل فضائل من أبي بكر، فأراد أن ينتج من ذلك: فعلي أكثر فضائل من أبي بكر وقال: إن مقدمتي كلتيهما صادقة لم يسوغ له (2) ذلك، وقيل له اجعل مكان أبي بكر رسول الله، ملى الله عليه وسلم، فإنها أيضاً تأتيك مقدمتان صادقتان، ثم انظر ماذا تنتج فتقول: عليّ أكثر فضائل من العباس والعباس أقل فضائل من رسول الله، صلى الله عليه وسلم،فهاتان صادقتان، والنتيجة: فعلي أكثر فضائل من رسول الله، صلى الله عليه وسلم، وهذا كذب وكفر.ولا يترك يأخذ في نتيجة قرينة واحدة ما وصف به المخبر عنه في المقدمة الأولى وفي نتيجة قرينة أخرى ما وصف به المخبر عنه في المقدمة الثانية، مثل أن يأخذ في الواحدة ذكر الأكثر وفي الثانية ذكر الأقل، ولكن يعكس عليه ما يريد من ذلك فيلوح تمويهه من قريب، حتى إذا جعلت حكم الحد المشترك واحداً في اللفظ أصبت أبداً، وذلك مثل ان تقول: عليّ أكثر فضائل من أبي هريرة، وأبو هريرة أكثر [60و] فضائل من معاوية، النتيجة: فعلي أفضل من معاوية (3) ، فهذا الترتيب لا يخونك أبداً وصح لك في هذا النوع من البرهان صفتان للمخبر عنه أحدهما فضله على من نسبته منه والثانية فضله على من نسبت إليه الذي نسبت منه أولاً. ولذلك ترجمناه بأنه تتضاعف فيه الصفات، وبالله تعالى التوفيق.
__________
(1) م: حددت.
(2) له: سقطت من م.
(3) النتيجة فعلي... معاوية: سقط من م.

(4/256)

4 - باب من أنواع البرهان تختلف مقدماته في الظاهر إلا أن الغرض في نفيها وإيجابها واحد
هذا نوع من إقامة البرهان يصدق أبداً إذا رتب رتبة حسنة كقولك: بعض الموجودات شيء لم يزل، ولا موجود إلا الخالق والجوهر والعرض، وهذا الذي (1) لم يزل ليس هو الجوهر ولا العرض. النتيجة: فهو الخالق عز وجل. فالمقدمة الأولى من هذه المقدمات الثلاث هي من النوع الذي ذكرنا قبل هذا متصلاً آخره بأول هذا الباب وهو الذي يعطي المخبر عنه أكثر من صفة واحدة. ألا ترى أنك (2) أوجبت للمخبر عنه أنه لم يزل وأنه موجود وبأنه خالق لا إله إلا هو. والمقدمة الثالثة هي من القضايا المقسمة وقد صححت فيها نفي أنه الجوهر أو العرض، فوجب أنه القسم الثالث ضرورة وهو الخالق عز وجل. والمقدمة الثانية المتوسطة هي من كلا النوعين المذكورين فأخذت من النوع الذي يعطي المخبر عنه أكثر من صفة واحدة قولك (3) فيها إنه لم يزل وإنه ليس الجوهر وليس العرض، وأخذت من المقسمة قولك ليس الجوهر وليس العرض، ووصفت أيضاً فيها الموجود أنه أكثر من واحد، فقد أنتجت هذه المقدمات الثلاث نتيجة واحدة. وهذا النوع كثير التكرر في تضاعيف المناظرات (4) وجم (5) المرور في أثناء البحث عن الحقائق المطلوبات، لأنك توقن وجود (6) شيء ما فتريد تحقيق صفاته، فتأخذ كل قسم ممكن أن يكون الموصوف يوصف به ثم تنفي عنه ما صح نفيه بالدلائل الصحاح حتى تنتفي (7) كلها حاشا واحداً منها فقط. فذلك الذي يبقى هو صفة الشيء الذي تريد معرفة حقيقة حكمه. ومن ذلك أن تقول: واحد ممن في المنزل (8) قتل زيداً، ولم يكن في البيت إلا يزيد وخالد ومحمد، فمحمد كان نائماً، ويزيد كان مغشياً عليه من علة به، النتيجة: [60ظ] فخالد قتله. وقد تكثر
__________
(1) س: والذي.
(2) س: أنك إذا.
(3) س: كقولك.
(4) س: المناظرة.
(5) س: وحر.
(6) س: وجوب.
(7) م: تنفى.
(8) س: من في (وسقطت لفظة المنزل).

(4/257)

المقدمات هاهنا جداً وتكون من جميع أنواع البرهان وتنتج إنتاجاً صحيحاً إذا رتبت على حسب ما ذكرنا من رتبة كل نوع من أنواع البرهان في بابه. ومن هذا الباب يفهم أن للأب الثلثين من قول الله تعالى: {وورثه أبواه فلأمه الثلث} (النساء:11) وذلك أن المال ثلث وثلثان والمال للأبوين وللأم منه الثلث. النتيجة: فالثلثان للأب. وبالله تعالى التوفيق (1) .
5 - باب من أنواع البرهان تكثر مقدماته وتوجب كل مقدمة منها المقدمة التي بعدها (2)
مثال ذلك أن تقول: إذا أفرط الأكل وجبت التخمة، وإذا وجبت التخمة ضعفت المعدة، وإذا ضعفت المعدة وجب سوء الهضم، وإذا وجب سوء الهضم وجب المرض. النتيجة: فوجود إفراط الأكل يوجب إفراط المرض (3) . وهذا برهان صحيح لأن فساد الهضم لا يوجد إلا ومرض معه (4) وفساد المعدة لا يوجد إلا وسوء الهضم (5) معه، والتخمة لا توجد إلا وفساد المعدة معها، والزيادة في الأكل (6) فوق القدر الموافق لقدرة (7) الطبيعة لا توجد إلا وتخمة معها، وما لا يوجد إلا ووجد شيء آخر معه بوجوده والثاني أيضاً إذا وجد أوجب ثالثاً فواجب أن لا (8) يوجد الثالث إلا بوجود الأول. وهذا أيضاً مما ينبغي أن تتحفظ في وضع مقدماته من أن تدخل (9) فيها مقدمة كاذبة. فإن قائلاً لو قال: إذا وجدت قلة المال وجد الفقر، وإذا وجد الفقر فالحاجة موجودة، وأراد أن ينتج من ذلك: إذا وجدت قلة المال فالحاجة موجودة، فهذا كذب لأن كل (10) قلة مال ليست فقراً، وقد يكون المرء صنعاً (11) وذا غلة كفاف لا
__________
(1) هذه الجملة لم ترد في م.
(2) م: منه... بعده؛ س: بعده.
(3) م: فوجد إفراط الأكل فوجد.
(4) س: ومعه مرض.
(5) م: هضم.
(6) في الأكل: سقطت من س.
(7) م: لقوة.
(8) فواجب أن لا: فلا في س.
(9) س: يدخل.
(10) كل: لم ترد في س.
(11) س: صانعاً.

(4/258)

يحتاج إلى أحد ولا بفضل عنه شيء؛ لكن لو قلت: إذا وجدت حال التقصير عن الكفاف وجد الفقر، وإذا وجد الفقر وجدت الحاجة، لأنتج ذلك إنتاجاً صحيحاً وهو: إذا وجدت حال التقصير عن الكفاف وجدت الحاجة. فينبغي لك (1) أن تتحفظ من مثل هذا من الأسماء المشتركة العامة لمعان فتحقق معانيها بألفاظ مختصة بها، وأن تتحفظ من الصفات الكليات العامة فلا توقعها بعمومها على بعض ما تحتها دون بعض.
وقد موه بعض المغالطين (2) فقال ليفسد هذا البرهان: إذا عدمت [61و] النار عدم الحر، وإذا عدم الحر لم نحتج إلى التبرد، فأراد أن ينتج: إذا عدمت النار لم نحتج إلى التبرد، وهذا كذب لأن المحموم والصائف محتاجان إلى التبرد ولا نار ظاهرة عندهما، وإنما هذا لأن المقدمة الأولى كذب، وإنما الصاب أن يقول: إذا عدمت النار عدم الحر المتولد عنها.
وهذا مثال شريعي: كل وطء صح علم الواطئ بباطنه وظاهره وحكمه فهو إما فراش وإما عهر، وكل مباحة العين للواطئ (3) فراش وكل ما ليس فراشاً فهو (4) عهر، والأمة المشتركة عهر (5) ، وكل ذي عهر عاهر، فكل واطىء أمة مشتركة عاهر وكل عاهر فله الحجر، فكل واطئ أمة مشتركة فله الحجر. فهذه المقدمات كلها أنتجت أن كل واطئ أمة مشتركة فله الحجر.
6 - باب من البرهان شرطي اللفظ قاطع المعنى
مثاله: إن وصف شيء بالإسكار وصف بالتحريم، ونبيذ التين إذا إلى وصف بالإسكار، فالتحريم واجب لنبيذ التين إذا إلى. فهذا كما ترى ظاهره أن الوصف بالتحريم إنما هو معلق بالإسكار فإذا أردت أن تجعله قاطعاً في لفظه قلت: التحريم حكم كل مسكر، وبعض المسكرات نبيذ التين إذا غلى، فالتحريم حكم نبيذ التين
__________
(1) لك: سقطت من س.
(2) س: المخالفين.
(3) م: للوطء.
(4) فهو: سقطت من س.
(5) والأمة... عهر: سقط من م.

(4/259)

إذا غلى (1) .
وقد غالط في هذا الباب قوم من المشغبين فقالوا: قد قطعتم بأن نافيتين لا تنتج إنتاجاً موثوقاً به، وأنتم في بعض هذه الأبواب التي خلت تنتجون إنتاجاً مطرداً من نافيتين، وفي هذا الباب أيضاً كقولكم (2) من لم يكن ضحاكاً لم يكن إنساناً، والفرس ليس ضحاكاً، فالفرس ليس إنساناً. وتقولون: كل من لم يؤمن فليس مقبولاً من الله عز وجل، والوثني ليس مؤمناً (3) ، فليس مقبولاً من الله عز وجل. فالجواب، وبالله تعالى التوفيق: إن النفي الذي أبعدنا إقامة البرهان المطرد منه هو (4) كل نفي مجرد وهو كل نفي لم يوجب (5) للمخبر عنه صفة أصلاً، فسواء إذا كان النفي بهذه الصفة أي بلفظ النفي أو بلفظ الإيجاب لا (6) ينتج أبداً شيئاً، وسنذكر شيئاً من هذا في باب مفرد في هذا الديوان في ذكر مغالطات (7) [61ظ] رامها بعض المغالطين في الأشكال، إن شاء الله عز وجل. وأما ما كان نفياً في اللفظ (8) وهو يوجب معنى وصفة ما للمخبر عنه فهذا ليس نفياً ولكنه إيجاب صحيح، وإنما يراعى المعنى الذي يعطيه اللفظ لا صيغة اللفظ وحده. ومن هاهنا لم يلزمنا تشبيه الباري عز وجل في نفينا عنه أشياء هي أيضاً منفية (9) عن كثير من خلقه إلا أن ذلك لم يوجب تشبيهه (10) تعالى كقولنا (11) . إن الباري تعالى ليس جسماً، والعرض ليس جسماً، والباري تعالى ليس عرضاً، والجسم ليس عرضاً، لأنا في هذا النفي لم نثبت للباري حالاً يشترك فيها مع العرض إذ نفينا عنه الجسمية، ولا مع الجسم إذ نفينا عنه العرضية، وهذا هو
__________
(1) فالتحريم... غلى: سقط من م.
(2) م: كقولك.
(3) م: لم يؤمن.
(4) هو: سقطت من س.
(5) سقطت " لم " من س، وورد فيها " موجب " بدل " يوجب " .
(6) س: فلا.
(7) س: مخلطات.
(8) م: وأما كل نفي في لفظه.
(9) م: منتفية.
(10) م: شبهه.
(11) زاد في م: بما انتفى عنه ما انتفى عن الباري تعالى.

(4/260)

النفي المجرد المحض. وأما في القضايا التي ذكرنا آنفاً فإننا أوجبنا فيها الضحك لمن كان إنساناً، وأوجبنا للفرس نفي الإنسانية، وأوجبنا له بذلك شبهاً مع كل من ليس ضحاكاً في أنهم ليسوا ناساً. وكذلك أوجبنا لمن لم يؤمن ضد القبول، وهو التبرؤ، وأوجبنا ضد الإيمان، وهو الكفر للوثني. وقد قدمنا أن المعنى إذا أنحصر إلى شيئين فنفيت أحدهما فقد أوجبت الآخر ضرورة فاحفظ هذا وإذا نفيتهما معاً (1) فلم توجب شيئاً أصلاً، وإذا نفيت النفي فقد أوجبت ضرورة وإذا أوجبت النفي فقد نفيت بلا شك. فثقف هذا كله يثلج (2) يقينك بصحة علمك.
7 - باب من البرهان يؤخذ من نتيجة كذب بأن يصدق نفيها
اعلم أنه إذا كانت (3) إحدى المقدمتين كذباً والأخرى صدقاً فأنتجت نتيجة كاذبة ظاهرة الكذب وكانت المقدمة الكاذبة مما رضيها خصمك سامحته في ذلك لتريه فحش إنتاجه (4) ؛ فإن الشيء إذا كذب فنفيه حق لا شك في ذلك (5) ، فإذا كذبت نتيجة ما فنفيها حق. فقد يصح أخذ البرهان على هذا الوجه صحة مطردة موثوقاً بها أبداً. مثال ذلك: إنسان (6) خالفك فقال: العالم أزلي، فقلت له (7) : أنا أسامحك في تقديم هذه المقدمة فأقول: العالم أزلي وأضيف إليها صحيحة أخرى (8) وهي الأزلي ليس مؤلفاً فالنتيجة: العالم ليس مؤلفاً (9) ، وهذا كذب ظاهر وإذا كان هذا كذباً فنقيضه حق، وهو العالم مؤلف، وإذا كان هذا حقاً وقد قدمنا أن الأزلي ليس مؤلفاً فقد صح أن العالم ليس أزلياً إذ هو مؤلف، وظهر كذب مقدمته، إذ قال: العالم
__________
(1) معاً: سقطت من س.
(2) يثلج: ينتج في س (دون إعجام).
(3) م: كان.
(4) م: فسامحته فيها... إنتاجها.
(5) في ذلك: سقط من س.
(6) م: كإنسان.
(7) له: سقطت من م.
(8) م: أخرى صحيحة.
(9) م: فالعالم.

(4/261)

أزلي. فهذا استدلال صحيح لا [62و] يخون (1) أبداً إذا أخذ مما يخالف النتيجة وترد (2) النتيجة إلى الإحالة.
وتذكر هاهنا (3) ما كتبت لك في أنحاء من الأشكال الثلاثة التي يصح البرهان فيها بردها إلى الإحالة. ومن ذلك أيضاً أن تقول النصارى: الفاعل الأول ثلاثة فتقول: قل بنا الفاعل ثلاثة، ثم نضيف إلى هذه المقدمة مقدمة صحيحة متيقنة وهي: والثلاثة عدد والعدد مركب من أجزائه المساوية لكله، فالثلاثة مركبة من أجزائها المساوية لجميعها، وقد قلتم الأول ثلاثة، فالأول مركب من أجزائه المساوية لجميعه وكله، وقد تيقنتم أنتم ونحن أن الأول غير مركب وغير ذي أجزاء، فالأول مركب ذو أجزاء لا مركب ولا ذو أجزاء، وهذا محال، وإذ هذا محال وصح أنه لا مركب فقد صح أنه ليس عدداً وإذ (4) صح أنه ليس عدداً فقد (5) صح أنه ليس ثلاثة، وظهر كذب مقدمتكم (6) الفاسدة، وبالله تعالى التوفيق.
8 - باب من البرهان مركب من نتائج كثيرة مأخوذة من مقدمات شتى
مثال ذلك أن نقول: كل معدود فذو طرفين وكل ذي طرفين فمتناه فكل معدود متناه؛ ثم نأخذ نتيجة هذا البرهان الأول فنقول: كل معدود متناه وكل متناه فذو أجزاء فالنتيجة: كل معدود فذو أجزاء. ثم نأخذ نتيجة هذا البرهان الثاني فنقول: كل معدود فذو أجزاء وكل ذي أجزاء مؤلف، النتيجة: فكل معدود مؤلف. ثم (7) نأخذ نتيجة هذا البرهان الثالث فنقول كل معدود مؤلف (7) وكل مؤلف فمقارن للتأليف، النتيجة: فكل معدود مقارن للتأليف، ثم نأخذ نتيجة هذا البرهان الرابع فنقول: كل معدود مقارن للتأليف، وكل مقارن للتأليف فلم يسبق التأليف، النتيجة:
__________
(1) م: يخونك.
(2) م: وبرد.
(3) س: هنا.
(4) م: فإذ.
(5) فقد: سقطت من س.
(6) م: مقدمتهم.
(7) سقط من س.
(7) سقط من س.

(4/262)

فكل معدود فلم يسبق التأليف، ثم نأخذ نتيجة هذا البرهان الخامس فنقول: كل معدود لم يسبق التأليف (1) والعالم معدود، [فالنتيجة]: فالعالم لم يسبق التأليف (1) ثم نأخذ نتيجة هذا البرهان السادس فنقول: العالم (2) لم يسبق التأليف، والتأليف محدث، [النتيجة]: فالعالم لم يسبق المحدث، ثم نأخذ نتيجة هذا البرهان السابع فتقول (2) : العالم لم يسبق المحدث وما لم يسبق المحدث فمحدث مثله، النتيجة: فالعالم محدث.
وقد تأتيك في هذا الباب مقدمات قاطعة وشرطية متصلة ومقسمة، واستدلال بضد ما يخرج في النتيجة، وبالجملة فإنه يتصرف لك في جميع أنواع البرهان، وكل ذلك إذا أخذته على الشروط التي قدمنا فهو موثوق بإنتاجه، والحمد لله رب العالمين (3) .
9 - باب [62ظ] من أحكام القضايا
واعلم أن من القضايا قضايا ينطوي في ذكرك إياها قضايا أخر وإن كنت لم تلفظ بها وهذا المعنى يؤخذ (4) من المتلائمات ومن عكس القضايا وقد ذكرناهما (5) . وهذا نحو قولك: لا يجوز أن يكون الأزلي مؤلفاً، فقد انطوى لنا في هذا الكلام أنه لا يجوز أن يكون المؤلف أزلياً ضرورة لا بد من ذلك، وانطوى فيه (6) أيضاً أن المؤلف محدث. وكذلك إذا قلت: كل مسكر حرام، فقد انطوى فيه أن المسكر ليس حلالاً، وأن الحلال ليس مسكراً، وانطوى فيه أيضاً أن نبيذ التمر إذا أسكر حرام وأن السوكران إذا أسكر حرام، وأن نبيذ التفاح إذا أسكر حرام (7) ، وغير ذلك كثير (8) . وكذلك (9) إذا قلت: زيد يمشي فقد انطوى لك فيه أنه متحرك وأنه ذو رجل سالمة
__________
(1) سقط من س.
(1) سقط من س.
(2) سقط من س.
(2) سقط من س.
(3) والحمد... العالمين: ولله الحمد في م.
(4) م: يأخذ.
(5) س: ذكرناها.
(6) س: فيها.
(7) وإن السوكران (أصل س: السكيران)... حرام: سقط من م.
(8) كثير: سقطت من س.
(9) س: كما.

(4/263)

وأنه حي وأشياء كثيرة.
ولذلك ظن قوم ذوو شغب وجهل أننا مخطئون في قولنا إن القضية الواحدة لا (1) تنتج ولا (2) تعطيك إلا نفسها فقط، وقال آخرون منهم إن القضية الواحدة تنتج (2) وأبوا ما (3) ذكرنا، وليس ظنهم صحيحاً لأن كل ما ذكرنا ليس إنتاجاً إذ شرط معنى الإنتاج أن نستفيد من اجتماع كلتا القضيتين معنى ليس منطوياً (4) في إحداهما أصلاً فأنت إذا قلت: كل مسكر حرام فليس فيه إيجاب أن نبيذ التمر يسكر ولا بد أصلاً لكن حتى تلفظ به وتصحح له أنه قد يسكر، فإذا حققت (5) له هذه الصفة فحينئذ تقطع له بالتحريم دون شرط، وإلا فإنما هو (6) في قولك كل مسكر حرام بالإمكان إن أسكر لا بالوجوب؛ إذ في العالم أشياء كثيرة لا تسكر فلعله منها فتدبر هذا ودع المسامحة وحقق.
وهذا الذي ذكرنا في هذا الباب من قضايا تفهم منها (7) قضايا لم يلفظ بها إنما هو انطواء فيها فقط (8) ، ومعنى الانطواء أننا أتينا إلى معان كثيرة فعبرنا عنها بلفظ واحداً طلباً للاختصار. وبالجملة فكل قضية (9) فجزئياتها يدخل الإخبار عنها في الإخبار بكليتها كقولك: الإنسان حي فإنك قد أخبرت أن زيداً حي وعمراً حي وخالداً حي (10) وهنداً حية، وبالجملة فكل رجل وامرأة لأنهم أجزاء الإنسان فافهم هذا. وكذلك أيضاً ينطوي (11) في كل قضية إبطال ضدها كقول الله تعالى {أن إبراهيم لأواه حليم} (التوبة:114) فقد (12) انطوى فيه نفي ضد الحلم وهو السفه،
__________
(1) لا: سقطت من س.
(2) سقط من س.
(2) سقط من س.
(3) م: وأتوا بما ذكرنا.
(4) س: مطوياً.
(5) س: جعلت.
(6) هو: سقطت من س.
(7) س: من.
(8) س: الانطواء فقط فيها.
(9) فكل قضية: سقط من س.
(10) س: إن زيداً وعمراً أحياء.
(11) م: ينطوي أيضاً.
(12) م: قد.

(4/264)

فقد انطوى فيه ان إبراهيم ليس سفيهاً. وأما الانتاج فخلاف ذلك، وهو ما قد بيناه ولله الحمد.
واعلم أيضاً أنه ليس في كل وقت [63و] يردك الكلام الذي تريد أن تجعله مقدمة على الرتب (1) التي قدمنا لك في أخذ البرهان، لكن تردك الأقوال (2) المخالفة لتلك الرتب على ثلاثة اوجه: فوجه مخالف لكل ما ذكرنا في الرتبة والمعنى فلا تلتفت إليه وحقق الرتبة والصدق على الشروط التي قدمنا لك، فليس يقوم لك من غبر ما قلنا برهان البتة.
ووجه آخر فيه ألفاظ زائدة لا تصلح المعنى ولا تفسده ولو سكت عنها لم تحتج إليها فلا تبال بها، وعان أخذ البرهان من سائر الكلام الصحيح، وتلك الألفاظ الزائدة إنما تعطي معنى ليس من البرهان في شيء، ومن هذا المكان تثبت لنا إقامة الحد بشهادة شاهدين اتفقا على ما يوجب الحد ثم اختلفا في صفات لا معنى لها في الشهادة، والشهادة تامة دونها، كشاهدين شهدا على زيد أنه سرق بقرة فقال أحدهما: صفراء وقال الآخر: سوداء فإنه ليس كونها صفراء أو سوداء مما يعاند (3) سرقته لها ولا ينفيها نعني لا ينفي (4) سرقته لها، والكلام تام دون ذكر شيء من ذلك.
ومن هذا الباب أيضاً نفسه ومن ضده أبطلنا إقرار من أقر بمحال كمن قال: فلان قتلته (5) بسحري لعلمنا أن السحر لا يقتل، فالزيادة التي زاد مفسدة للمعنى فهي مقدمة فاسدة، ولو أقر مرة فقال، قتلته بسيف، وقال مرة أخرى: قتلته برمح لكان إقراراً صحيحاً، لأنه ليس شيء من هذه الزيادات معاندة للقتل فسكوته عنها وذكره لها سواء إذ ليس في ذكرها ما يفسد المقدمة.
ونحو هذا ما يذكره أهل الملل المخالفة لنا من أن للدنيا مذ حدثت سبعة آلاف
__________
(1) س: الترتيب الذي.
(2) م: قد ترد كالأقوال.
(3) س: يغاير.
(4) لا ينفي: سقطت من س.
(5) م: قتلت فلاناً.

(4/265)

سنة. وقال (1) آخرون خمسة آلاف سنة (1) . وقال آخرون ستة آلاف سنة (2) . وقال آخرون أربعمائة ألف سنة وقلنا نحن لا حد عندنا في ذلك، وقد يمكن أن تكون أضعاف أضعاف هذه الأعداد كلها، وقد يمكن أن يكون أقل من ذلك، فكل هذه الأقوال ليس بكادح في اتفاقنا على أن للعالم أولاً ومبدأً (3) . وهذه كلها ألفاظ لسنا نقول إنها لا تفسد المبدأ والحدوث (4) فقط، لكنا لا نقتصر على كل (5) ذلك حتى نقول: بل إنها كلها على اختلافها موجبة للحدوث والمبدأ، فلسنا نستضر باختلاف مثل هذه الألفاظ ولا بزيادتها ولا بنقصانها (6) إذا أعطت صحة المعنى المطلوب ولم تفسده.
والوجه الثالث أن يأتي بلفظ (7) قد قام البرهان على وجوب الانقياد إليه (8) فنحتاج إلى أخذه في المقدمات بيننا وبين من خالفنا [63ظ] في بعض الآراء ممن يقر معنا بذلك اللفظ وينقاد له، وفي ذلك اللفظ حذف بين ولفظ قد ترك ذكره ولا (9) يقدر خصمنا على إنكار ذلك ولا يضر ذلك الحذف شيئاً أو هو (10) كما لو ذكر ولا فرق، إذا تيقن كونه قائماً في المعنى، وذلك نحو مقدمة نأخذها من قول الله عز وجل: {وإن كنتم مرضى أو على سفر أو جاء أحد منكم من الغائط أو لامستم النساء فلم تجدوا ماءً فتيمموا صعيداً طيباً} (النساء:43) فلا شك عند السامع لهذه الآية، إن كان له أدنى فهم للسان العربي وأقل معرفة بالملة الإسلامية، أن
__________
(1) وقع في م آخراً.
(1) وقع في م آخراً.
(2) وقع هذا بعد الجملة التالية، في م.
(3) كذب من ادعى لمدة الدنيا عدداً معلوماً: عالج ابن حرم هذا الموضوع في الفصل 2: 105 فقال: وأما اختلاف الناس في التاريخ فإن اليهود يقولون للدنيا أربعة آلاف سنة ونيف، والنصارى يقولون: للدنيا خمسة آلاف سنة؛ وأما نحن فلا نقطع على عدد معروف عندنا. وأما من ادعى في ذلك سبعة آلاف سنة أو أكثر أو أقل فقد كذب، وقال ما لم يأت قط عن رسول الله صلى الله عليه وسلم فيه لفظة تصح عنه عليه السلام خلافه.
(4) س: والحدث.
(5) كل: سقطت من م.
(6) م: أو نقصها.
(7) م: لفظ.
(8) م: له.
(9) م: لا.
(10) س: وهو.

(4/266)

هاهنا (1) معنى به إليه ضرورة قد (2) حذف من اللفظ اكتفاء بأنه لا يخفى ذلك أصلاً وهي " فأحدثتم " ومكان معنى هذه اللفظة بين " سفر " وبين " أو جاء " وكذلك إن احتجنا إلى مقدمة أخرى من قوله تعالى: {ذلك كفارة أيمانكم إذا حلفتم} (المائدة:89) فلا شك عند أحد (3) من أهل الملة الإسلامية واللغة العربية أن المعنى " فحنثتم " .
وقد يكون الحذف على رتبة أخرى، وهو أن يوجب اللفظ في بنية اللغة ارتباطاً بمعنى لم يذكر ولا بد من تصحيحه كقول القائل: فلان تاب، فلا يحيل (4) على سامع أنه أذنب، وفلان أرتد فلا يحيل على سامع أنه قد كان مسلماً، وهذا المال موزون فلا يحيل على سامع أنه بميزان، ومثل هذا كثير، فمثل هذا الحذف لا يضر الكلام شيئاً، والكلام صحيح، وأخذ المقدمات منه للبرهان واجب وإثبات المعنى للمحذوف (5) فيها لازم، ولا يتعلل في مثل هذا الحذف إلا جاهل غبي أو مكابر سخيف أو منقطع متسلل (6) . وكذلك إذا قلت ضرب زيد بالسيف عمراً فأبان رأسه أنتجت (7) أن زيداً قتل عمراً وهذا إنتاج صادق صحيح (8) وتقديم صحيح ولا يضرك إن حذفت من المقدمة: وكل من أبين رأسه مقتول، وكل من أبان رأس غيره فقد قتله ففلان قتل فلاناً. وكذلك قوله عز وجل:{فصيام ثلاثة أيام في الحج وسبعة إذا رجعتم تلك عشرة كاملة} (البقرة:196) فهذا إنتاج صحيح مكتفى به عن أن نقول سبعة وثلاثة مساوية لعشرة، فتلك عشرة، لصحة العلم بذلك.
فافهم الآن من هذا الباب أن خلاف الرتب التي قدمت لك (9) لا يكون إلا على
__________
(1) س: هنا.
(2) م: وقد.
(3) س: عند من له لسان.
(4) س: يحتل (حيث وقع).
(5) م: المحذوف.
(6) كذلك هي حيثما وردت في الفصل 2: 180 متسلل عنه.
(7) م: فأنتجت.
(8) م: صحيح صادق.
(9) لك: سقطت من س.

(4/267)

ثلاثة أوجه: فساد الرتبة والمعنى فاطرحه، وزيادة في (1) اللفظ فإن كانت تفسد (2) المعنى فاطرحه، وإن كانت (3) لا تفسده فلا تبال بها (3) فلن يضرك، وحذف من اللفظ فإن كان يفسد المعنى فاطرحه وإن كان لا يفسده فلا تبال به [64و] فلن يضرك، وثقف هذا كله فالمنفعة به عظيمة جداً.
واعلم أن الخصم إذا أقر لك بالمقدمتين اللتين على الشروط التي قدمنا من الصحة وأنكر النتيجة فقد تناقض وسقط وبطل قوله، وكذلك إن كانت النتيجة كاذبة على ما قدمنا فوجب عليه تصديق ضدها على ما قدمنا من البرهان الذي يؤخذ من ضد النتيجة الكاذبة التي يسامح الخصم في أخذ (4) المقدمات فيه (5) ، فإن صدق ذلك الضد فقد راجع الحق ولزمه أن يكذب مقدمته الفاسدة، وإن صدق النتيجة ولم يرجع عن تكذيب مقدمته الفاسدة فقد صدق الشيء وضده وهذا (6) محال، ومن أنكر الحق وصدق الباطل أو صدق الشيء وضده (6) أو أنكرهما جميعاً فقد سخف وسقط الكلام معه وبان بطلان قوله، وبالله تعالى التوفيق، وله الأمر من قبل ومن بعد لا إله إلا هو. ولا تغلط فتقدر أن من وافقك في قولك فقد لزمه ما لزمك فهذا جهل ممن أراد إلزام خصمه، أو شغب.
واعلم أن موافقة الخصم للخصم (7) تنقسم قسمين: أحدهما موافقة في النتيجة فقط دون موافقة له في المقدمات المنتجة للنتيجة، فهذا هو الذي قلنا لك أن لا تغتر (8) به إذ إنما وافقك على ذلك لتقديمه مقدمات أخر أنتجت تلك النتيجة إما هي فاسدة وإما مقدماتك فاسدة، فإن هذا وإن أدخلته مقدماته في موافقتك الآن فهي مخرجة له عما قليل إلى مخالفتك. والوجه الثاني أن يوافقك على مقدماتك فهذا الوفاق اللازم
__________
(1) في: من م وحدها.
(2) س: كان يفسد.
(3) س: كان... به.
(3) س: كان... به.
(4) س: إحدى.
(5) فيه: سقطت من س.
(6) سقط من س.
(6) سقط من س.
(7) المخصم: سقط من م.
(8) س: تعبر.

(4/268)

الذي تقوم به الحجة إن كانت صحاحاً بالجملة أو تقوم به على الخصمين معاً الحجة فقط على كل حال صحاحاً كانت أو غير صحاح لالتزامهما إياها. فإن قال قائل: كيف تختلف المقدمات وتنتج نتيجة واحدة لا سيما وأحد العملين في بعض المقدمات حق والعمل الثاني باطل، فقد صار الحق والباطل ينتجان إنتاجاً واحداً، فليتذكر (1) على ما ذكرناه قبل أن نبدأ بذكر أنحاء الأشكال من أنه قد تكون مقدمات فاسدة (2) تنتج إنتاجاً صحيحاً وبيناها هنالك وما نذكره (3) إثر هذا الباب، فمذكور (4) هنالك تقديم مقدمتين نافيتين فنقول لك (5) : ليس كل إنسان حجراً ولا كل حجر حماراً النتيجة: ليس كل إنسان حماراً. وقلنا هنالك إن هذا تقديم غرار خوان (6) لأنك إذا وثقت به واستسلمت إليه قدم إليك (7) مثلها فقال: ليس كل إنسان أسود وليس كل أسود حياً، النتيجة: ليس كل أسود حياً (8) فهذا تقديم فاسد، قد (9) ينتج إنتاجاً يوافق [64ظ] الإنتاج الصحيح في بعض المواضع، إلا أنك إن اتبعته فكما أدخلك في الحقيقة في مكان فكذلك يخرجك منها في آخر (10) . وقد بينا هذا هنالك وفي الباب الذي يتلو هذا الباب ولم ندع للإشكال إليك سبيلاً.
وكثيراً ما يحتج علينا اليهود بأنا قد وافقناهم على أن دينهم قد كان حقاً وأن نبيهم (11) حق، ويريدون من هاهنا إلزامنا الإقرار به حتى الآن، فاضبط هذا المكان، واعلم أنا إنما وافقناهم على مقدماتهم، وهي (12) مقدمات أنتجت لنا موافقتهم فيما
__________
(1) س: فليذكر.
(2) م: فواسد.
(3) م: نذكر.
(4) م: فمما ذكرنا.
(5) لك: سقطت من م.
(6) م: حوار.
(7) م: لك.
(8) النتيجة... حياً: سقط من م.
(9) س: وقد.
(10) س: الآخر.
(11) س: ونبيهم.
(12) مقدماتهم وهي: سقطت من م.

(4/269)

ذكروا، فأضربوا عن تلك (1) المقدمات واتباعها فيما أنتجت وتعلقوا بالموافقة في النتيجة فقط. فلا تغتر بموافقة في النتيجة أصلاً حتى تصحح المقدمات؛ وإنما صححنا نحن وهم أن من ثبت أنه أتى بمعجزات فهو نبي، وموسى، عليه السلام، أتى بمعجزات، النتيجة (2) : فموسى نبي، وهذه المقدمة نفسها تنتج نبوة محمد، صلى الله عليه وسلم، فنقول: كل من أتى بمعجزات فهو نبي، ومحمد صلى الله عليه وسلم أتى بمعجزات (3) فهو نبي، فاضبط هذا جداً. وقد وافقنا أصحاب القياس في نتائج كثيرة إلا أن مقدماتهم غير مقدماتنا فليس إلزامنا إياهم ولا إلزامهم إيانا رافعاً (4) الشغب بتلك النتائج واجباً لكن حتى نتفق على المقدمات الموجبة لها. فإن شغب مشغب فقال: قد رأينا (5) مقدمات يختلف إنتاجها، وذكر استدلال الخارجي والمرجىء بقول الله عز وجل: {لا يصلاها إلا الأشقى الذي كذب وتولى} (الليل:15،16) فإن الخارجي قال: قد صحت آثار وآيات بأن القاتل يصلاها ولا يصلاها إلا الأشقى الذي كذب وتولى، فالقاتل هو الأشقى الذي كذب وتولى. وقال المرجئ: قد صحت آثار (6) وآيات بأن المقر بالتوحيد والإيمان يدخل الجنة، والنار لا يصلاها إلا الأشقى الذي كذب وتولى، فالزاني (7) لم يكذب ولا تولى فالزاني لا يصلاها. فأعلم ان هذا من البرهان (8) الذي نبهتك عليه (9) فتذكر عليه، إذ أخبرتك أن من المقدمات المقبولة كلاماً فيه حذف، والحذف في هذه المقدمات التي قدر الجاهل (10) أنها أنتجت إنتاجاً مختلفاً هو شيء قد دل عليه البرهان، وهو أن (11) المراد لا يصلاها صلي خلود
__________
(1) تلك: في س وحدها.
(2) النتيجة: في م وحدها.
(3) س: بمعجزة.
(4) رافعاً: سقطت من م.
(5) س: أبنا لكم.
(6) م: أخبار.
(7) م: والزاني.
(8) م: من الباب من البرهان.
(9) م: له.
(10) م: الجهال.
(11) أن: سقطت من س.

(4/270)

وأنها (1) نار بعينها من جملة نار جهنم لا يصلى تلك النار إلا أهل هذه الصفة، وليس في هذا أن كل نار في جهنم لا يصلاها إلا أهل هذه الصفة (1) . وهذا أيضاً مما ينبغي أن تتحفظ منه بأن تستوعب كل ما هو متصل بالمقدمات وإلا فهي مقدمات ناقصة، وليست في (2) هذه الآية وحدها مقبولة عندنا لكن معها (3) آيات [65و] كثيرة وأخبار كثيرة فضمها كلها بعضها إلى بعض (4) ولا تأخذ بعض الكلام دون بعض فتفسد المعاني، وأحذرك من شغب قوم في هذا المكان (5) إذا ناظروا ضبطوا على آية (6) واحدة أو حديث واحد، وهذا سقوط شديد وجهل مفرط إذ ليس ما ضبطوا عليه أولى بان يتخذ مقدمة يرجع إلى إنتاجها من آيات أخر وأحاديث أخر، وهذا تحكم وسفسطة فاحذره أيضاً جداً.
10 - باب أغاليط أوردناها خوفاً من تشغيب مشغب بها في البرهان
وينبغي أن تتحفظ من أغاليط شغب (7) بها مشغبون وقحاء في عكس المقدمات وفي الأشكال، وقد ذكرنا في بعض الأبواب الخالية نبذاً من هذا، فمن ذلك أنا قد قلنا: إن النافية الكلية تنعكس نافية كلية، فإن قال لك قائل: لا فارسي إلا أعجمي، هذا حق، وعكسها لا أعجمي إلا فارسي، كذب. فتنبه لموضع المغالطة، واعلم أن هذه القضية موجبة لا نافية وإن كان ظاهرها النفي، وتذكر ما قلنا لك في الباب المترجم بأنه (8) باب من البرهان شرطي اللفظ قاطع المعنى في الإنتاج من مقدمتين ظاهرهما أنهما نافيتان فإن ذلك يبين لك هذا المكان.
__________
(1) سقط من م.
(1) سقط من م.
(2) في: سقطت من م.
(3) معها: سقطت من س.
(4) س: فنضمها كلها إلى بعضها بعض.
(5) في هذا المكان: سقطت من س.
(6) س: على أنه آية.
(7) شغب: مكررة في س؛ م: تشغب.
(8) س: في هذا... فإنه.

(4/271)

ونزيد هاهنا بياناً فنقول: ألا ترى أنك قد أوجبت العجمة لكل فارسي فهذه موجبة كلية وليست نافية البتة، وإذ هي كذلك فعكسها موجبة جزئية، وهي قولك: وبعض الأعجمين فارسي؛ وكذلك قولك: ليس شيء من الجوهر محمولاً في عرض، فهذه صادقة، فإذا عكست فقلت: ولا شيء من الأعراض محمولاً في الجوهر، فهذا كذب. فتفهم موضع المغالطة في (1) هذا الباب، وهو أن العكس الذي ذكرنا حكمه في النوافي وصححناه إنما هو في نفي اشتباه الذاتين أو في نفي اشتباه جزئيهما ولم نرد نفي اشتباه غيرهما. وهاهنا إنما نفيت اشتباه موضع الجوهر وموضع العرض، وموضعهما غيرهما، وموضع كل شيء فهو غير الشيء الذي في الموضع بلا شك.
وتحفظ أيضاً من المغالطة الواقعة (2) في عكس الموجبة الكلية بأن يقال لك: أليس كل ماض من الزمن قد كان مستقبلاً، فلا بد من نعم، فيقال لك: فبعض المستقبل قد كان ماضياً، وهذا كذب، فتحفظ من موضع المغالطة هاهنا، وهو أنه إنما دخل الكلام (3) الغلط من التسوية بين زمانين هما غير الصفتين اللتين هما المضي والاستقبال، المضي (4) خبر عن شيء كان موجوداً حال المستقبل، لأن المستقبل عدم ولا حال للعدم (4) . ويقتضي لفظ [65ظ] المخبر عنهما اختلافهما لا التسوية بينهما، وتصحيح ذلك أن تقول: بعض المستقبل يصير ماضياً أو قد صار ماضياً وهذا (5) صحيح.
وتحفظ أيضاً من غلط يقع في عكس الموجبة الجزئية. مثاله: بعض الخمر قد كان عصيراً، فإن قلت: بعض العصير قد كان خمراً كذبت. والغلط أيضاً هاهنا من قبل تسويتك بين زماني المخبر عنهما، وزمانهما غيرهما، وإنما يصح العكس في الصفات الملازمة للمخبر عنهما لا في الصفات اللازمة لغيرهما. وتصحيح ذلك أن
__________
(1) س: من.
(2) م: غلط يقع.
(3) الكلام: سقطت من م.
(4) سقط من م.
(4) سقط من م.
(5) م: فهذا.

(4/272)

تقول: وبعض العصير صار خمراً أو يصير خمراً؛ فاحفظ الآن أن العكس الصحيح إنما هو في الذوات أو في الصفات الملازمة للذوات.
وقد غالط (1) أيضاً بعض النوكى ممن مذهبه إفساد الحقائق والجري إلى غير غاية وطلب ما لا يدري هو فكيف غيره فقال: إن الشكل الأول قد يكذب فيقول: الفرس وحده صهال، والصهال حي، فالفرس وحده حي. فإنما أتى الغلط هاهنا من زيادة زيدت تفسد المعنى وهي " وحده " ، فتذكر ما قلت لك في الباب الذي قبل هذا الباب من حكم اللفظ الزائد في المقدمات فاسدات اللفظ (2) والرتبة؛ فتأمل الألفاظ الزائدة كما حددت لك، وأعلم أن الموصوف في النتيجة ليس مقتضياً لأن تلك الصفة لا تكون إلا له ولا بد، بل قد تعمه وتعم غيره.
ونزيدك بياناً ليقوى تحفظك من تخليط كل (3) من لا يتقي الله عز وجل في السعي في إفساد الحقائق من المدلسين الذين هم أحق بالنكال من المدلسين في النقود والبيوع، وقد قال رسول الله صلى الله عليه وسلم: " من غشنا فليس منا " (4) ولا غش أعظم من غش في إبطال الحقائق فنقول، وبالله تعالى التوفيق: تأمل ضعف هذا المدلس فإنه إذا قطع بأن الفرس وحده صهال، فقد صح بلا شك أن الصهال وحده فرس، لأن الصهيل صفة مساوية للفرس ليست أعم منه وقد نبهناك على هذا في باب عكس القضايا فلما أتى هذا المدلس بقضية توجب أن الصهال وحده فرس قال: والصهال حي، بعد أن شرط انفراد الصهال بالفرسية، وأدرج في قوله الصهال حي أنه الصهال المراد بالذكر في المقدمة الأولى، فأوجب برتبة لفظه أن وصف الصهال بالجياة وصف مساو لا أنه وصف أعم، فصار قائلاً الصهال وحده حي، فهذه المقدمة الثانية مموهة كما ترى، وهي كاذبة لأنها وضعت موضع كذب وشبهت بالحقائق (5) ، فلكذب المقدمة كذبت النتيجة. وقد بينت [26و] لك أن كذب المقدمة الثانية إنما كان لأنه
__________
(1) س: غالط قوم.
(2) م: فأسأت النظم.
(3) كل: سقطت من م.
(4) الحديث في الجامع الصغير 2: 176 وقد أورده الترمذي.
(5) م: بالحق.

(4/273)

بناها كلية اللفظ على موصوف جزئي، فتفهم هذا وتحفظ من أهل الرقاعة جداً. وإنما كان الصواب أن يقول في النتيجة فالفرس حي، ولا يذكر " وحده " لأن " وحده " في الحقيقة مع " صهال " خبر عن الفرس، وليس لفظ " وحده " تابعاً للفرس فيذكر في النتيجة، لكنه تابع للصهال - وهو الحد المشترك - ولو ذكره في المقدمة الثانية مع الصهال فقال الفرس وحده صهال، وهو وحده (1) صهال حي، فالفرس حي لأصاب.
ومن ذلك أيضاً لو قال قائل وهو يشير إلى رجل بعينه: الإنسان طبيب، لكان هذا اللفظ عاماً وباطنه الخصوص، فلو حمل عليه وصفاً يجب أن لا يقع إلا على معنى عام لكان كاذباً. وقد سأل بعض المغالطين طبيباً فقال له: الحر يحلل (2) قال له نعم، فقال له: والبرد يحلل (3) قال له نعم، فقال له: فالحر هو البرد والبرد هو الحر؛ فقال له الطبيب: إن وجهي تحليلهما (4) مختلف وليس من أجل اتفاقهما في صفة ما وجب أن يكون كل واحد منهما هو الآخر، فلج المشغب وأبى، فلما رأى الطبيب جنونه وتراقعه (5) قال له: أنت حي قال نعم قال: والكلب حي قال نعم قال: فانت الكلب والكلب أنت.
واعلم أن هاتين الشغيبتين من الشكل الثاني، وقد أسيء (6) في رتبتهما لأن الشرط في الشكل الثاني أن تكون إحدى مقدمتيه نافية ولا بد، فافهم هذا واضبطه فإنه لا يخونك أبداً. ولا تلتفت إلى أهل الشغب فإن مثل (7) هؤلاء إنما يجرون مجرى المضحكين لسخفاء الملوك والملهين (8) لضعفاء المطاعين، وليسوا من أهل الحقائق أصلاً، فلا تعبأ بهم شيئاً.
__________
(1) وهو وحده: الوحدة في م وأصل س.
(2) س: يحلل البرد.
(3) س: يحلل الحر.
(4) س: تحليلها.
(5) س: وترتعه.
(6) س: أساء.
(7) م: فمثل.
(8) م: والمهلكين.

(4/274)

وقالوا أيضاً: قد وجدنا (1) موجبتين لا تنتج وهي: ممتنع أن يكون الإنسان حجراً، وممتنع أن يكون الحجر حياً فهاتان صادقتان، النتيجة: ممتنع أن يكون الإنسان حياً، وهذا كذب، فافهم أيضاً موضع المغالطة هاهنا وهي: أن هاتين المقدمتين نافيتان نفياً مجرداً ليس فيه شيء من الإيجاب أصلاً، وقد قلنا إن نافيتين لا تنتج، وقد ذكرنا لك قبل أن المراعى إنما هو حقيقة المعنى المفهوم من اللفظ لا صيغة اللفظ وحدها، وهاتان المقدمتان وإن كانتا بلفظ الإيجاب فمعناها النفي المجرد المحض لأنهما نفتا عن [66ظ] الإنسان الحجرية وعن الحجر الحياة ولم توجبا للحجر ولا للإنسان معنى أصلاً غي ما أوجبه لهما (2) اسماهما فقط.
وقد غالطوا أيضاً فقالوا: كل نهاق حي، ولا واحد من الناس نهاق (3) ، فهاتان صادقتان، النتيجة: فلا واحد من الناس حي، وهو كذب. وإنما أتت المغالطة من أجل أن (4) الصفة التي وصف بها النهاق تعم النهاق وتعم أيضاً معه الشيء الذي نفي عنه النهاق، فهذا سوء نظم. وإنما ينبغي له أن تصفه (5) بما لا يشركه فيه الذي نفى عنه مشاركته جملة في المقدمة الثانية.
ومن هذا الباب أن نقول: ليس كل آخذ مال بغير حقه سارقاً، وكل آخذ مال بغير حقه وهو عالم به فاسق، فهاتان صادقتان، النتيجة: فليس كل آخذ مال بغير حقه وهو عالم به فاسقاً، وهذا كذب، وإنما أتت المغالطة لأنك وصفت آخذ المال بغير حقه في المقدمة الموجبة بصفة تعمه وتعم كل سارق معه، وإنما كان ينبغي أن تصفه بما لا يشترك معه فيه من نفيت عنه (6) في الأخرى مشاركته إياه.
وقد غالطوا أيضاً من قبل إسقاط شيء من الموصوف فقالوا: الشعر غير (7) موجود
__________
(1) م: وجد.
(2) م: له.
(3) زاد في س: حي.
(4) أن: سقطت من س.
(5) س: تشركه.
(6) عنه: سقطت من م.
(7) س: غير شي.

(4/275)

في شيء من العظام، والعظام موجودة في كل إنسان فهاتان صادقتان، النتيجة: فالشعر غير موجود في شيء من الإنسان، وهذا كذب، وهذه مغالطة قبيحة، لأن الموضوع وهو المخبر عنه المقصود بالوصف في المقدمة الأولى إنما هي العظام، لأنه عنها نفى الشعر ثم أثبت ذكر العظام في المقدمة الثانية في أن وصف مكانها فقط، وقد قدمنا أن الشبه بالإيجاب لا يكون إلا في ذاتي المخبر عنهما وفي الصفات الملازمة لهما لا في مواضعهما؛ إلا أنك لو صححت لقلت: فالشعر ليس في شيء من عظام الإنسان، وأيضاً فإن قوة هاتين المقدمتين قوة جزئية لأن العظام بعض من أبعاض الإنسان وليست (1) كل الإنسان، والشعر إنما هو في بعض الإنسان (1) لا في كله، وجزئيتان لا تنتج، فتذكر على ما قلنا لك قبل من ان الحد المشترك لا بد من أن يكون مخبراً عنه في إحدى المقدمتين وخبراً في الأخرى أو مخبراً عنه في كلتيهما أو خبراً في كلتيهما. فإن كان مخبراً عنه في الواحدة وخبراً في الثانية فانظر، فإن كانتا موجبتين فلا بد من أن يكون الوصف به لما وصف به ذاتياً عاماً له كله، ويكون أيضاً المخبر عنه معموماً في المقدمة الأخرى بما صار وصفاً له فيها، فإن كانت إحداهما نافية فليكن النفي الذي وصفت به المنفي عنه في إحدى المقدمتين منتفياً في الحقيقة عنه وعن الموصوف في (2) الأخرى بذلك الموصوف في هذه [67و] لأن الشيء الموصوف في إحدى المقدمتين هو صفة في الأخرى، فإن كان موصوفاً به في كلتا المقدمتين فلا بد من أن تكون إحدى المقدمتين نافية، فليكن حينئذ الذي نفيت في الواحدة عاماً لما نفيته عنه ومنتفياً عن الموصوف في الثانية، على حسب ما تنصه (3) فيها. فإن كان موصوفاً في كلتيهما فافعل في الموجبتين ما قلنا لك (4) في الشكل الأول، وافعل في التي إحداهما نافية ما قلنا لك في الشكل الثاني، والله الموفق للصواب.
__________
(1) سقط من س.
(1) سقط من س.
(2) الموصوف في: سقط من س.
(3) س: ينصه.
(4) لك: سقطت من س.

(4/276)

11 - باب من أحكام البرهان (1) في الشرائع على الرتب التي (2) قدمنا
الألفاظ الواردة في الشرائع اللازم الانقياد لها بعد ثبوتها التي إليها يرجع فيما اختلف فيه منها، إما قول عام كلي ذو سور، أو ما يجري مجرى ذي السور من المهمل الذي قوته في اللغة قوة ذي السور، أو من الخبر الذي يفهم منه ما يفهم من الأمر، والأمر أيضاً هو على عموم المعنى، إلا حيث نبين (3) بعد هذا إن شاء الله عز وجل. وذلك نحو قوله، عليه السلام، " كل مسكر حرام " فهذا كلي ذو سور، أو كقوله عز وجل: {وأحل الله البيع} (البقرة:275) فهذا مهمل قوته قوة كلي ذي سور، وكقوله عز وجل: {إنما الخمر والميسر والأنصاب والأزلام رجس من عمل الشيطان فاجتنبوه} (المائدة: 90) فهذا أمر عام، ومثله قوله عز وجل: {إن الله يأمركم أن تؤدوا الأمانات إلى أهلها} ( النساء: 58).
ثم هذه الوجوه الثلاثة ينقسم كل واحد منها أربعة أقسام: أحدهما كلي اللفظ كلي المعنى، والثاني جزئي اللفظ جزئي المعنى وهو ما حكم به في بعض النوع دون بعض. وهذا النوع أيضاً فتنبه لما أقول لك هو أيضاً عموم لما اقتضاه لفظة، وهذا النوع والذي قبله معلومان بأنفسهما جاريان على حسب موضوعهما في اللغة لا يحتاجان إلى دليل على أنهما يقتضيان ما يفهم منهما (4) ، ولو احتاجا إلى دليل لما كان ذلك الدليل إلا لفظاً يعبر عن معناه، فما كان يكون هذا (5) المدلول عليه بأفقر إلى دليل من الذي هو عليه دليل، وهذا يقتضي ألا يثبت شيء أبداً، وفي هذا بطلان الحقائق كلها، ووجود أدلة موجودات لا أوائل لها، وهذا محال فاسد، والمعلوم بأول العقل أن اللفظ يفهم (6) منه معناه لا بعض معناه ولا شيء ليس (7) من معناه. ولذلك وضعت اللغات ليفهم من الألفاظ معانيها (8) .
__________
(1) م: البراهين.
(2) م: الذي.
(3) س: يتبين.
(4) س: عنهما.
(5) هذا: سقط من س.
(6) يفهم: سقطت من س.
(7) ليس: لم ترد في س.
(8) س: معناها.

(4/277)

والقسم الثالث جزئي اللفظ كلي المعنى، وهو ما جاء اللفظ به في بعض النوع دون بعضه إلا أن ذلك الحكم شامل لسائر ذلك النوع، وهذا لا يعلم [67ظ] من ذلك اللفظ الجزئي لكن من لفظ آخر وارد بنقل حكم هذا الجزئي إلى سائر النوع.
والقسم الرابع كلي اللفظ جزئي المعنى وهو ما جاء بلفظ عام والمراد به بعض ما اقتضاه ذلك اللفظ، إلا أن هذا القسم والذي قبله لا يفهم معنياهما من ألفاظهما أصلاً لكن ببرهان من لفظ آخر أو بديهة عقل أو حس يبين كل ذلك أنه إنما أريد به بعض ما يقتضيه لفظة دون ما يقتضيه (1) ذلك اللفظ. ولولا البرهان الذي ذكرنا لما جاز أصلاً أن ينقل عن موضوعه (2) في اللغة ولا أن يخص به بعض ما هو مسمى به دون سائر كل ما هو مسمى بذلك اللفظ.
فأما النوع الذي هو كلي اللفظ جزئي المعنى فهو كقول الناس في معهود خطابهم " فسد الناس " وإنما المراد بعضهم، وهذا يعلم ببديهة العقل، لأن الناس لا يفسدون كلهم إلا بذهاب الفضائل جملة، والفضائل أجناس وأنواع مرتبة في بنية العالم، ولا سبيل إلى عدم نوع بأسرة جملة حتى لا يوجد في العالم أصلاً. وكقول القائل " الماء للعطشان حياة " إنما يريد بعض المياه، وهذا يعلم بالحس لأن ماء البحور (3) والمياه المرة ليست حياة للعطشان. ومن هذا النحو قول الله عز وجل: {الذين قال لهم الناس إن الناس قد جمعوا لكم} (آل عمران:173) وهذا معلوم بالعقل أنه تعالى إنما عنى بعض الناس لأنه ممتنع لقاء جميع الناس لهم مخبرين؛ ومن ذلك أيضاً قول الله عز وجل: {إذا قمتم إلى الصلاة فاغسلوا وجوهكم} ( المائدة: 6) وإنما المراد به (4) بعض أحوال القيام إلى الصلاة دون بعض، وهي حال كون المرء محدثاً، وهذا إنما علم ببيان آخر. وأعلم أن المراد بهذا اللفظ ما ذكرنا، وهذا مستعمل كثيراً في الكلام، إلا أنه (5) لا بد من برهان يعدله عما وضع عبارة عنه في اللغة، وإلا فهو تحكم من مدعيه وإفساد للبيان الذي يقع به التفاهم. وليت شعري هل إذا لم يكن
__________
(1) لفظه... يقتضيه: سقط من س.
(2) س: موضعه.
(3) م: البحر.
(4) به: من ذلك في س.
(5) م: لأنه.

(4/278)

اللفظ عبارة عن المعنى ولم يكن لكل معنى عبارة (1) معلومة له فكيف يريد أن يصنع المساوي بين هذه الألفاظ الذي لا يحملها على أنها كلية بهيئتها، أو يقول بالتوقف حتى يلوح له المراد، وبأي شيء يريد يفرق بين المعاني بزعمه هل يجد شيئاً غير لفظ آخر وهل ذلك اللفظ الآخر في احتمال التشكك (2) في المراد به في (3) معناه إلا كهذا اللفظ الأول، ولا فرق وهكذا أبداً. ولو صح هذا لبطلت فضيلتنا على البهائم، إذا (4) لم يقع لنا التفاهم بالأسماء الواقعة على المسميات، وينبغي للعاقل أن لا يرضى لنفسه [68و] بكل كلام أداه إلى إبطال التفاهم، فإن ذلك خروج عن ثقاف العقل وهزء بنعم الأول الواحد المتفضل علينا بهذه القوى العظيمة التي بها استحققنا أن يخاطبنا.
ومما خرج بالأدلة الصحاح عن بعض ما يقتضيه ظاهر لفظه قوله تعالى في آية التحريم (5) : {وأمهاتكم اللاتي أرضعنكم وأخواتكم من الرضاعة} ( النساء:23) وقوله تعالى: {الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة} ( النور:2) {والسارق والسارقة فاقطعوا أيديهما جزاءً} (المائدة:38) وكثير من مثل هذا، فلولا براهين مقبولة من ألفاظ أخر بينت لنا أن المراد بالتحريم بعض المرضعات والمرضعات، وبعض (6) الزواني والزناة دون بعض، وبعض السراق دون بعض، لوجب حمل هذه الألفاظ على كل ماهو (7) مسمى بها، وإن كان البعض أيضاً من هذه المعاني يقع عليه الأسم الذي يقع على الكل.
وأما اللفظ الجزئي الذي يدخل فيه معنى كلي فقوله تعالى: {ياأيها الذين آمنوا} (النساء: 19) في أول آيات من سورة النساء، ثم اتصل الخطاب إلى قوله تعالى {حرمت
__________
(1) م: معهودة.
(2) س: التشكيك.
(3) س: وفي.
(4) س: إذ.
(5) زاد بعده في س: " قوله تعالى " (وهو مكرر).
(6) وبعض: سقطت من م.
(7) هو: سقطت من م.

(4/279)

عليكم أمهاتكم} (النساء:23) الآية، وكل ما ذكر فيها (1) فمحرم على غير الذين آمنوا كتحريمه على الذين آمنوا (2) ولكن ليس بهذا اللفظ لكن بدلائل أخر من ألفاظ أخر (3) أوقعت أيضاً هذا الحكم على غير من سمي في هذا المكان، ولولا تلك الألفاظ الأخر لما دخل في هذا الحكم من ليس مسمى باسم من خوطب به أصلاً. وإنما ذكرنا هذا القسم لئلا يظن جاهل أن هذا الحكم إنما انتقل من هذا اللفظ إلى غير من يقتضيه. فإذا أردت أن تقدم مقدمات من الأنواع التي ذكرنا في أول هذا الباب، وقلنا إن إليها يرجع في ما أختلف فيه، قلت: كل مسكر خمر، وكل خمر حرام، النتيجة: فكل مسكر حرام؛ فهذه قرينة من النحو الأول من الشكل الأول. وإن شئت قلت: كل سارق ما سوى أقل من ربع دينار فعليه قطع يده، وزيد (4) سرق شيئاً ليس أقل من ربع دينار، فزيد عليه قطع يده (4) . وهكذا يفعل في جميع الأوامر وهو أن يخرج الأمر بلفظ خبر كلي يعم ما اقتضاه اللفظ الذي يجب الأئتمار له. واعلم أن اللفظ إن كان من الألفاظ المشتركة كان ذلك جارياً على جميع الأنواع التي اقتضاها ذلك اللفظ، إن قدر على ذلك، حيث ما وجدت مجتمعات أو أفراداً.
وليس لأحد أن يقول: لا أجري الحكم إلا على اجتماع جميع المعاني التي يقتضيها الاسم، لأنه حينئذ يصير مخالفاً لحكم الاسم من حيث قدر أنه موافق له، لن كل بعض منه يقع(68ظ) عليه ذلك الاسم، فإذا لم يجره على ذلك البعض إذا وجده منفرداً فقد منع من إجراء الاسم على عمومه وما يقتضيه، وهذا إبطال موضوع الاسم، فإن كان ذلك ممتنعاً في الطبيعة أو كان لفظاً عاماً إلا أنه لا يقوم منه بيان يفهم أو كان لفظاً يقع على نوع واحد أو صفة واحدة إلا ان عمومها ممتنع في الطبع لا سبيل إليه ولا إلى إخراج شيء محدود منه، أو كان الإتيان بكل الوجوه التي يقتضيها ذلك الاسم غير واجب بحكم الشرع بيقين، لم يلزم منه إلا أقل ما يقتضيه ذلك اللفظ، لأن
__________
(1) س: فيه.
(2) كتحريمه... آمنوا: سقط من س.
(3) من ألفاظ آخر: سقط من م.
(4) سقط من م.
(4) سقط من م.

(4/280)

ما عدا هذا المقدار لا يقدر على استيفائه، والعجز علة مانعة، وغاية في البيان بأن ذلك اللفظ لم يقصد به العموم الذي لا يطاق أصلاً؛ وذلك كقول قائل: ادع لي الناس أطعمهم، فلا سبيل إلى عموم الناس كلهم، فإنما هذا على جماعة يقع عليهم اسم ناس. وكذلك حيث ذكر الله عز وجل المساكين أو الفقراء إذ لا يطاق غير هذا أصلاً، ومن كلف غيره الممتنع فقد خرج عن حد من يكلم.
فمن القسم الذي قلنا إنه يكون لفظاً يعم ذوي صفات شتى قوله عز وجل حيث ذكر المحصنات، فإنه لا يجوز أن يخص بذلك بعض من يقع عليه هذا (1) الاسم دون بعض، ولا يجوز أيضاً أن نمتنع من إجراء الحكم حتى تجتمع جميع الصفات التي كل صفة منها تسمى (2) إحصاناً. لكن إذا وجدت منها صفة واحدة فأكثر وجب لها حكم الاسم المعبر عنها، وهو اسم يقع على العفائف والحرائر والمتزوجات، إلا أن يأتي لفظ مانع من عمومه كل من ذكرنا فيوقف عنده على ما قدمنا. وكذلك قوله تعالى: {ولا تنكحوا ما نكح آباؤكم من النساء} (النساء:22) والنكاح يقع على العقد الصحيح وعلى الوطء صحيحاً كان أو فاسداً، فكل من وطئها الأب بزنا أو غيره حرام على الأبن، فتقول في مقدمة من هذا الباب: كل ما نكح الأب من النساء على الابن حرام، وهند (3) نكحها أبو زيد، فهند على زيد حرام (3) ؛ فالحد المشترك ههنا النكاح والأب، والحدان المقتسمان: أما في المقدمة الكبرى فالنساء والابن والحرام، وأما في الصغرى فزيد وهند وهما الخارجان في النتيجة.
واعلم ما قلت لك إن اللفظ المشترك (4) الواقع على أنواع شتى في (5) عمومه لكل ما تحته من الأنواع، لأنه جنس لها، كاللفظ الواقع على النوع الواحد في عمومه لكل ما تحته (6) من الأشخاص ولا فرق، إلا أن يقوم برهان [69و] كما قدمنا على أن المراد بعض تلك الأنواع لا كلها، وبعض تلك الأشخاص لا كلها، فيؤخذ
__________
(1) م: ذلك.
(2) س: ليس.
(3) سقط من م.
(3) سقط من م.
(4) المشترك: سقطت من س.
(5) في: هو على في س.
(6) لكل ما تحته: سقط من س.

(4/281)

به في ذلك المكان خاصة لا حيث وجد ذلك اللفظ. لكنه إن وجد ذلك اللفظ في مكان آخر فهو محمول على عمومه لكل ما تحته أبداً، لأن ذلك البرهان الذي نقله عن عمومه في المكان الأول لم يدل (1) على أنه قد نقل عن موضوعه (2) في اللغة قطعاً، لكنه دل على أن المراد به في هذا المكان خاصة بعض ما يقتضيه موضوعه (2) في اللغة فقط.
وأما قول القائل: فلان لا يظلم في حبة خردل (3) ، فلا يفهم من ذلك عند التحقيق وترك المسامحة إلا ما اقتضاه اللفظ خاصة من أنه لا يظلم في الخردل خاصة، وهذا الذي وضع له اللفظ في اللغة، ولا يفهم من ذلك أنه لا يظلم في الآطام (4) والضياع والدور، لأن الضياع والدور (5) لا تسمى خردلاً أصلاً. لكن إن قال: فلان (6) لا يظلم الناس شيئاً أو قال لا يظلم في شيء فحينئذ يعم بالنفي كل ما وقع عليه اسم ظلم. فإن لم يكن هذا فلأي معنى علقت (7) في اللغة الأسماء على المسميات وثبت في العقول أنه لا بيان إلا بالألفاظ المعبرة عن المعاني التي أوقعت عليها في اللغة، وهذا ما لا يعلم أحد سواه إلا مغالط لنفسه مكابر لحسه، مسامح حيث لا تنبغي المسامحة.
وكذلك قوله تعالى: {فلا تقل لهما أفً} (الإسراء:23) فإنه لا يفهم من هذا (8) اللفظ إلا منع أفً فقط، وأما القتل والضرب وغير ذلك فلا منع منه في هذا اللفظ أصلاً، لأن كل ذلك لا يسمى " أف " ولا يعبر عنه بأف، ولو أن إنساناً قتل آخر وأخبرنا عنه مخبر وشهد شاهد أنه قال له أف لكان كاذباً وشاهد زور وآتياً كبيرة من الكبائر، بحكم المختار للوسائط (9) بيننا وبين الواحد الأول،
__________
(1) س: يدخل.
(2) س: موضعه.
(2) س: موضعه.
(3) م: خردلة.
(4) م: اللطام.
(5) م: لأن الدور والضياع واللطام.
(6) س: قائل.
(7) س: علقته.
(8) هذا: سقطت من س.
(9) م: للوساطة.

(4/282)

صلى الله عليه وسلم، وعز باعثه وجل، إذ قضى أن شهادة الزور من الكبائر، فمن لم يردعه قبح الخروج عن المعقول فليردعه خوف النكال الشديد يوم الجزاء، نعوذ بالله من ذلك. ولو أن حالفاً حلف على القاتل أنه قال للمقتول " أف " لكانت يمينه غموساً، فكيف استجاز من يصف نفسه بالفهم أن يقضي قضاءً يقر به (1) على نفسه أنه كاذب إذا حقق الحكم ولعمري إن كثيراً منهم لأفاضل فهماء أخيار صالحون معظمون باستحقاقهم، ولكن النقص لم يعر منه بشر إلا المعصومين بالقوى الإلهية من الأنبياء عليهم السلام [69ظ] خاصة، وزلة العالم مؤذية جداً ولو لم تعده إلى غيره لقل ضررها، لكن لما قال الله عز وجل {وبالوالدين إحساناً} اقتضت هذه اللفظة إتيان كل ما يسمى إحساتاً، ودفع كل ما يسمى إساءة، لأن الإساءة ضد الإحسان،والإحسان واجب فالإساءة ممنوعة، لأن قولك: أحسن إلى فلان يقوم مقام قولك (2) لا تسيء إليه، وذلك معنى مقتضاه فقط (3) وزائد معنى هو أيضاً شيء هو غير ترك الإساءة فقط (4) . وأما قولك: لا تسيء إليه (5) ، فليس فيه الإحسان إليه، وكذلك إذا قلت: لا تحسن إليه، فليس فيه أن تسيء إليه أصلاً، لأن هذا من الأضداد التي بينها وسائط، والوسيطة (6) هاهنا التي (7) بين الإساءة والإحسان: المتاركة. وأما إذا قلت أسيء إلى فلان ففيه رفع الإحسان عنه (8) لأن الضد يدفع الضد، إذا وقع أحدهما بطل الآخر. فتدبر هذه المعاني تستضيء في جميع مطلوباتك بالنور الذي منحك خالقك تعالى وقرب به شبهك من الملائكة وأبانك عن البهائم، وإلا كنت كخابط عشواء حيران لا تدري ما تقدم عليه بالحقيقة ولا ماتترك باليقين، لكن بالجسر (9) والهجم اللذين لعلهما يوردانك (10) المتالف ويقذفانك في المهالك، هدانا الله وإياك
__________
(1) م: فيه.
(2) م: ملائم لقولك.
(3) وذلك... فقط: لم يرد في م.
(4) وزائد... فقط: سقط من س.
(5) م: إلى فلان.
(6) م: والوسيلة.
(7) س: هي التي.
(8) م: إليه.
(9) س: بالحس.
(10) م: يردان بك.

(4/283)

بمنه.
وإذا وصلت إلى هذا الفصل فقف عنده وارم بفكرك (1) إلى ما تكلمنا لك فيه آنفاً من المتلائمات التي عبرنا عنها بعبارات لعل بعض (2) أهل الغفلة الذين نرغب من صلاحهم أكثر مما يرغبون من صلاح أنفسهم يقول عند نظره فيها: لقد تعنى هذا المؤلف في شيء يساوبه في المعرفة به كل أحد، فليعلم أننا إنما ننظر المعاني بألفاظ متفق عليها لتكون قاضية على ما يغمض فهمه مما ليس من نوعها (3) ، فهاهنا يلوح لك فضل كلامنا آنفاً في المتلائمات وترتاح لفهمه جداً.
وإذ قد قدمنا في أول كتابنا أنه لا سبيل إلى معرفة حقائق الأشياء إلا بتوسط اللفظ فلا سبيل إلى نقل موجب العقل عن موضعه من كون الأشياء على مراتبها التي رتبها عليها بارئها جل وعز، ولا سبيل إلى نقل مقتضى اللفظ عن موضعه الذي رتب للعبارة عنه، وإلا ركبت الباطل وتركت الحق وجميع الدلائل تبطل نقل اللفظ عن موضوعه في اللغة ولا دليل يصححه أصلاً.
فإن قال قائل: قد وجدنا لفظاً منقولاً، قيل له: ذلك الذي وجدت قد تبين (4) لنا أنه هو موضوعه في ذلك المكان ولم تجد ذلك فيما تريد (5) إلحاقه به بلا دليل، وليس كل مسمى (6) وجدته منقولاً عن رتبته بدليل موجباً (7) أن تنقله أنت إلى غيره (8) برأيك بلا دليل، فإن كان حكمك في إيجاب نقل ما لم تجد دليلاً ينقله لأنك قد وجدت لفظاً آخر [70و] منقولاً حكماً صحيحاً، فقد وجدت أيضاً في
__________
(1) س: تفكرك.
(2) بعض: سقطت من س.
(3) م وأصل س: فهمه من نوعها.
(4) م: بين.
(5) س: نجد... نريد.
(6) م: شيء.
(7) م: بموجب.
(8) م: أن تنقل أنت غيره.

(4/284)

الأوامر منسوخاً كثيراً بدليل صحيح، فاحكم على كل أمر بأنه منسوخ لأنك قد وجدت أموراً كثيرة منسوخة، وقد وجدت أيضاً في كلام الناس كذباً كثيراً (1) فاحكم على كل كلام بأنه كذب لأنك وجدت كذباً كثيراً (1) وهذا هو إبطال الحقائق فارغب عنه كما ينبغي، وبالله تعالى التوفيق.
12 - باب أقسام المعارف وهي العلوم
اعلم ان معرفة كل عارف منا بما يعرفه، وهو علمه بما يعلم، ينقسم قسمين: أحدهما أول والثاني تال، فالأول ينقسم قسمين:
أحدهما ما عرفه الإنسان بفطرته وموجب خلقته المفضلة بالنطق الذي هو التمييز والتصرف والفرق بين المشاهدات، فعرف هذا الباب بأول عقله، مثل معرفته أن الكل أكثر من الجزء، وأن من لم يولد قبلك فليس أكبر منك، ومن لم تتقدمه فلم توجد (2) قبله، وأن نصفي العدد مساويان لجميعه، وأن كون الجسم الواحد في مكانين مختلفين في وقت واحد محال، وأن كل شيء صدق في نفيه فإثباته كذب، وإن كذب في نفيه فإثباته حق، وأن الحق لا يكون في الشيء وضده، وأن كل أقسام أخرجها العقل بكليتها تامة إخراجاً صحيحاً ولم يكن بد من أحدها فكذبت كلها حاشا واحداً أن ذلك الواحد حق وضرورة.
والقسم (3) الثاني من هذا القسم الأول هو ما عرفه الإنسان بحسه المؤدي إلى النفس بتوسط العقل كمعرفته أن النار حارة، والثلج (4) بارد، والصبر مر، والتمر حلو، والثلج الجديد أبيض، والقار أسود، وأن جلد القنفذ (5) خشن والحرير لين وأن صوت الرعد أشد من صوت الدجاجة وما أشبه ذلك. وهذان القسمان (6) فلا
__________
(1) سقط من س.
(1) سقط من س.
(2) فلم توجد: ليس في س.
(3) س: فالقسم.
(4) س: وأن الثلج.
(5) س: القندفد.
(6) القسمان: سقطت من س.

(4/285)

يدري أحد كيف وقعت له صحة معرفته (1) بذلك ولا كان بين أول أوقات فهمه وتمييزه وعود (2) نفسه إلى ابتداء ذكرها وبين معرفته بصحة ما ذكرنا زمان أصلاً، لا طويل ولا قصير ولا قليل ولا كثير ولا مهلة البتة (3) ، وإنما هو فعل الله عز وجل في النفس، وهي مضطرة إلى فعل (4) ذلك ضرورة ولا تجد عنها محيداً البتة، وليس ذلك في بعض النفوس دون بعض بل في نفس كل ذي تمييز لم تصبه آفة. وكل نفس تعلم أن سائر النفوس تعلم ذلك ضرورة. فلو أن إنساناً رام أن يوهم نفسه خلاف ما ذكرنا لما قدر، فإن قدر على ذلك يوماً ما فليعلم أن بعقله آفة شديدة لا يجوز غير ذلك.
وفي القسم الثاني من هذين القسمين تدخل صحة المعرفة بما صححه (5) النقل عند المخبر تحقيق ضرورة، كعلمنا أن الفيل موجود ولم نره، [70ظ] وأن مصر ومكة في الدنيا، وأنه قد كان موسى وعيسى ومحمد عليهم السلام وقد كان (6) أرسطاطاليس وجالينوس موجودين، وكواقعة صفين والجمل وككون أهل القسطنطينية (7) مملكين لملك الروم النصراني (8) ، وأن النصرانية دينهم الغالب عندهم وكالأخبار تتظاهر عندنا كل يوم مما لا يجد المرء للشك فيه مساغاً عنده أصلاً، وكذلك أن (9) في رأس الإنسان دماغاً وفي بطنه مصراناً (10) وفي جوفه قلباً وفي عروقه دماً، وإنما يرجع في ذلك إلى قول (11) المشرحين وقول من رأى رؤوس القتلى مشدوخة وأجوافهم
__________
(1) س: معرفة.
(2) م: وعوده.
(3) البتة: سقطت من س.
(4) م: معرفة.
(5) م: حققه.
(6) م: وكان.
(7) م: قسطنطينية.
(8) س: والنصارى؛ م: للملك الرومي.
(9) أن: سقطت من س.
(10) م: مصيراً.
(11) وإنما يرجع... قول: هذه أقوال في م.

(4/286)

مخروقة، فصح ذلك أيضاً (1) صحة ضرورية، وهذان القسمان لا يجوز أن يطلب على صحتهما دليل ولا يكلف ذلك غيره إلا عديم عقل وافر (2) جهل أو مشتبه بهما، فهو أقل عذراً (3) . بل من هذين القسمين تقوم الدلائل كلها وإليهما (4) ترجع جميع البراهين وإن بعدت طرقها (5) على ما قدمنا لك من (6) إنتاج نتائج عن مقدمات تؤخذ تلك المقدمات أيضاً من (6) نتائج مأخوذة من مقدمات وهكذا أبداً، وإن كثرت القرائن والنتائج واختلفت أنواعها، حتى تقف راجعاً عند هذين العلمين الموهوبين بمن الأول الواحد وتطوله (7) وإفاضة فضله علينا دون استحقاق منا لذلك، إذ لم يتقدم منا فعل يوجب أن يعطينا هذه العطية العظيمة التي أوجدنا بها السبيل إلى التشبه (8) بالملائكة الذين هم أفضل خلق خلق والذين أفاض عليهم الفضائل إفاضة عامة (9) تامة نزههم بها عن كل نقص قل أو جل (10) . وبهذه السبيل التي ذكرنا عرفنا أن لنا خالقاً واحداً أولاً (11) حقاً لم يزل، وأن ما عداه محدث كثير مخلوق لم يكن ثم كان، وبها عرفنا صدق المرسلين الداعين إليه تعالى وصحة بعث محمد صلى الله عليه وسلم وعلى جميع الأنبياء والمرسلين والملائكة. ولولا العقل والبراهين المذكورة ما عرفنا صحة شيء من كل ما ذكرنا كما لا يعرفه (12) المجنون. فمن كذب شهادة العقل والتمييز فقد كذب كل ما أوجبت، وأنتج له ذلك تكذيب الربوبية والتوحيد والنبوة
__________
(1) أيضاً: سقطت من م.
(2) س: ووافر.
(3) س: فهم أقل عدداً.
(4) س: وإليه.
(5) س: بعد طرفها.
(6) سقط من س.
(6) سقط من س.
(7) س: وبطوله.
(8) س: النسبة.
(9) عامة: سقطت من س.
(10) س: نقص أو حل.
(11) تكررت لفظة " خالقاً " بعد " أولاً " في س.
(12) م وأصل س: يعلمه.

(4/287)

والشرائع. فإما يدخل في ذلك وإما يتناقض تناقض المجنون (1) بلسانه، نعوذ بالله من الخذلان.
وبقدر قرب (2) هذه النتائج من هذه المعارف الأوائل يسهل بيانها، وبقدر بعدها يتعذر (3) بيانها، إلا أن كل ما صح من هذه الطرائق (4) من قريب أو من بعيد فمستو في أنه حق استواءً واحداً وإن كان بعضه أغمض من بعض (5) . ولا يجوز أن يكون حق أحق من حق آخر، ولا باطل أبطل من باطل آخر، إذ ما ثبت ووجد فقد ثبت ووجد، وما بطل فقد بطل، وما خرج عن يقين الوجود والثبوت ولم يدخل [71و] في يقين البطلان فهو مشكوك فيه عند الشاك، وهو في ذاته بعد إما حق وإما باطل لا يجوز غير ذلك، ولا يبطله إن كان حقاً جهل من جهله أو تشكك من تشكك فيه، كما لا يحق الباطل غلط من توهمه حقاً أو تشكك من تشكك فيه، فهذا جملة الكلام في القسم الأول.
وأما الثاني فهو الذي ذكرت لك آنفاً أنه يعرف بالمقدمات المنتجة على الصفات التي حددنا من أنها راجعة إلى العقل والحس إما من قرب وإما من بعد، وفي هذا القسم تدخل صحة العلم بالتوحيد والربوبية والأزلية والاختراع والنبوة وما أتت به من الشرائع والأحكام والعبادات، على ما قدمنا في سائر كتبنا، لأنه إذا صح التوحيد وصحت النبوة وصح وجوب الائتمار لها وصحت الأوامر والنواهي عن النبي صلى الله عليه وسلم وجب اعتقاد صحتها والائتمار لها. وفي هذا القسم أيضاً تدخل صحة الكلام (6) في الطبيعيات وفي قوانين الطب ووجوه المعاناة والقوى والمزاج وأكثر مراتب العدد والهندسة.
واعلم أنه لا يعلم شيء أصلاً بوجه من الوجوه من غير هذين الطريقين، فمن لم يصل منهما فهو مقلد مدع علماً (7) وليس عالماً، وإن وافق اعتقاده الحق، لكنه
__________
(1) م: المخبول.
(2) قرب: سقطت من س.
(3) س: يبعد.
(4) من هذه الطرائق: بهذه الطريق في م.
(5) من بعض: سقطت من س.
(6) س: يدخل الكلام.
(7) م: مدعي علم.

(4/288)

هاهنا مبخوت، وسلامة الغرر قد (1) وجدنا أهل الحزم لا يحمدونها، وانتظار وجود اللقطة وترك الطلب والاكتساب خلق ذميم مرذول ساقط (2) جداً، وفي هذا المقلد مشابه (3) قوية ومناسبة صحيحة لمن هذه صفته، بل المقلد أسوأ حالاً لأن تضييعه أقبح وأوخم عاقبة. إلا أن توجب الشريعة أن يسمى عالماً وإن لم يعلم ذلك ببرهان فيوقف عند ما أوجبته الشريعة في ذلك (4) . إلا أن هاهنا وجهاً ينبغي لك استعماله في المناظرة خاصة على سبيل كف شغب الخصم الجاهل وليس مما يصح به قول ولا يلزم في الحقيقة أحداً ولا يثبت به برهان، وهو أن قوماً قد اعتادوا عادة (5) سوء أفسدت فضيلة التمييز فيهم بالجملة، وذلك أنهم لا يلتفتون إلى البرهان وإن أقروا أنه برهان وقد ألفوا الإقناع والشغب إلفاً شديداً، وهم (6) ينقدعون إذا عورضوا به، فهؤلاء إن عارضتهم ببرهان (7) لم ينجع فيهم، وربما آذوك بألسنتهم، وإن عارضتهم بإقناع ذلوا له ذلة اليتيم (8) وكفوك شرهم واشتد خزيهم (9) وغيظهم وربما أثر ذلك في بعضهم؛ فأذكرني أمر هذه الطائفة على كثرتهم في الناس ما قاله بعض قدماء الأطباء: إن ذا الطبع الشديد الذي لا تخدره (10) الأدوية القوية [71ظ] فإن قرص بنفسج يخدره. ومثال ذلك أقوام تراهم (11) إذا نصرت عندهم القول الصحيح بالمقدمات الصحاح التي هي منصوصة في القرآن والحديث الذي يقرون بصحته لم يؤثر ذلك فيهم أصلاً، وكذلك لو وقفتهم عليه حساً وعقلاً، حتى إذا قلت لهم فلان يقول هذا القول وذكرت لهم رجلاً من عرض الناس موسوماً بخير انقادوا له
__________
(1) قد: سقطت من م.
(2) م: ساقط مرذول.
(3) س: مشابهة.
(4) إلا أن توجب... ذلك: سقط من م.
(5) م: عادات.
(6) إلفاً شديدياً وهم: بدا لهم في س (دون إعجام الباء).
(7) ببرهان: سقطت من س.
(8) م: اللئيم.
(9) م: حزنهم.
(10) م: تحدره... يحدره (مع علامة إهمال الحاء)؛ وكذلك في س (دون علامة).
(11) م: أقوام كثير.

(4/289)

وتوقفوا جداً وسهل جانبهم، ولا سيما إن ذكرت لهم جماعة يقولون بذلك فقد كفيت التعب معهم، فمثل هؤلاء ينبغي أن يردعوا بما يؤثر فيهم، فالطبيب الحاذق لا يعطي الدواء إلا على قدر احتمال بنية المتداوي (1) ، ومداواة النفوس أولى بالتلطف لإصلاحها من مداواة الأجسام.
وأما ما طلب بتقديم (2) المقدمات فإما أن يطلب على وجهه الذي وصفنا (3) فيكون الطالب على يقين وثلج، وإما أن يتفق هو وخصمه على مقدمات لم تثبت بالعمل الذي قدمنا لكن بتراض منهما؛ وهذا ينقسم قسمين: أحدهما أن يوفقا لمقدمات (4) حق فيدخلان في القسم الذي قدمنا ببختهما لا ببحثهما وبجدهما لا بحدهما (5) ، وبحظهما لا بتفتيشهما؛ والثاني أن يتفقا على مقدمة فاسدة أو مقدمتين كذلك (6) ، وهذا ينقسم قسمين: أحدهما أن يتراضيا على ذلك معاً فهما ظالمان لأنفسهما، وما أنتجت تلك البلايا التي التطخا فيها فلازم لهما في قوانين المناظرة لا في الحقيقة، والحقيقة باقية بحسبها لا يضرها تراضي الجهال بالباطل، وذلك كثير جداً في الملل والآراء الطبيعية والنحل والفتيا (7) كاتفاق المنانية على قدم الأصلين والنصارى على التثليث وقوم من المعتزلة على أن أشياء في العالم محدثة غير مخلوقة، وهذا نسميه نحن " عكس الخطأ على الخطأ " ومما حضرنا من ذلك على كثرته رد إخواننا الحكم في جنين الأمة على خطائهم في تقويم الغرة في جنين الحرة.
والقسم الثاني أن يوافق الخصم العالم المحق خصمه على مقدمة فاسدة يقدمها لا راض (8) بها ولكن (9) ليريه فساد إنتاجها وأنها تؤديه إلى محال أو إلى فساد
__________
(1) م: المداوى.
(2) س: وأما طلب تقديم.
(3) س: وضعه.
(4) س: أن توفق المقدمات.
(5) س: وبحدهما لا يجدهما.
(6) س: فذلك.
(7) والفتيا: من م وحدها.
(8) م: رضى.
(9) م: لكن.

(4/290)

أصله (1) . واعلم أن هذا الحكم ينبغي أن يلزم الراضي به إن يلزم الراضي به إن التزمه وليس يلزم المسامح (2) فيها بشرط تبيين (3) فسادها كالذي ألزم أذرباذ بن مارا كسفند (4) الموبذماني بن حماني (5) في نفس قوله تحسين قتله وهو ضد ما حقق ماني أولاً (6) .
وكثيراً ما نلزم نحن في الشرائع أهل القياس المتحكمين أشياء من مقدماتهم تقودهم (7) إلى التناقض أو إلى ما لا يلتزمونه، فيلوح بذلك فساد [72و] مقالتهم كالذي قدمه عظيم من (8) أسلافنا (9) نحبه لفضله، ولكن الحق أحب إلينا منه وأفضل، فإنه قال: من بلغ الحلم من رجل أو امرأة ولم يعلم الله عز وجل في أول أوقات (10) بلوغه بجميع صفاته علم استدلال ونظر وبحث فهو كافر حلال دمه وماله (11) ؛ ونحن نقسم بالله خالقنا قسماً لا نستثني فيه أن هذا الرئيس قد أنتج حكمه هذا عليه أن يكون كافراً حلال الدم والمال؛ ونعيد القسم بالله تعالى ثانية أنه ما دخل قبره إلا جاهلاً بتمام صحة ما ضيق في علمه هذا التضييق، على أنه قد تجاوز في عمره خمسة وثمانين عاماً، يرحمنا الله وإياه ويغفر لنا وله. ولولا أن مقدمته هذه فاسدة
__________
(1) س: أصل.
(2) س: المتسامح.
(3) س: تبين.
(4) س: مارا سعيد؛ م: مارسفند، والتصحيح عن الفصل.
(5) م: خماني. وفي الشهرستاني 2: 81 أنه ماني بن فاتك.
(6) يشير ابن حزم إلى مناظرة جرت بين ماني والموبذ في مسألة قطع النسل وتعجيل فراغ العالم. قال الموبذ: أنت الذي تقول بتحريم النكاح ليستعجل فناء العالم ورجوع كل شكل إلى شكله، وأن ذلك حق واجب فقال له ماني: واجب أن يعان النور على خلاصه بقطع النسل مما هو فيه من الامتزاج. فقال له اذرباذ: فمن الحق الواجب أن يعجل لك هذا الخلاص الذي تدعو إليه وتعان على إبطال هذا الامتزاج المذموم. فانقطع ماني، فأمر بهرام بقتل ماني. (الفصل 1: 36).
(7) س: يفودهم.
(8) من: سقطت من س.
(9) يعني محمد بن جرير الطبري؛ وقد وضح ابن حزم في الفصل (4: 35): أن محمد بن جرير الطبري والأشعرية كلها حاشا السمناني ذهبوا إلى أنه لا يكون مسلماً إلا من استدل، وإلا فليس مسلماً، وقال الطبري: من بلغ الاحتلام أو الإشعار من الرجال والنساء أو بلغ المحيض من النساء ولم يعرف الله عز وجل بجميع أسمائه وصفاته من طريق الاستدلال فهو كافر حلال الدم والمال، وقال: إنه إذا بلغ الغلام أو الجارية سبع سنين وجب تعليمهما وتدريبهما على الاستدلال على ذلك.
(10) أوقات: سقطت من س.
(11) وما له: سقطت من س.

(4/291)

لوجب عليه ما أوجب على من هو محدود بحده ومرسوم برسمه، ولكنها ولله الحمد قضية باطل فلا يجب ما أنتجت لا عليه ولا على غيره، وقد ذكرنا هذا الباب في النوع الخامس من البرهان.
واعلم أن من وافقنا في هذه الأوائل ثم كذب موجباتها أو خالفنا في هذه الأوائل فلم يثبتها تركناه وكنا إن كلمناه كمن كلم السكران، إلا في حالين: أحدهما أن يضطرنا (1) إلى الكلام معه خوف أذى (2) ما إن تركنا الكلام معه. والثانية الرجاء في أوبته وأوبة غيره من حاضر أو غائب يبلغه كلامنا، أو تثبت حاضر أو غائب يبلغه كلامنا، فأي ذلك كان فواجب علينا الكلام حينئذ بما نرجو به (3) المنفعة إما لأنفسنا وإما لمن يلزمنا تبصيره من أهل نوعنا، فقد قال الأول الواحد الخالق خالق الصدق والآمر به في عهوده إلينا: {كونوا قوامين بالقسط شهداء لله} (النساء:135) وقال تعالى أيضاً (4) : {ادع إلى سبيل ربك بالحكمة والموعظة الحسنة وجادلهم بالتي هي أحسن} (النمل:125) وقال لنا رسوله المتوسط بيننا وبينه تعالى، صلى الله عليه وسلم، في وصاياه لنا " لأن يهدي الله بهداك رجلاً واحداً أحب إليك من حمر النعم " (5) . حتى إذا ارتفع خوفنا أو رجاؤنا لزمنا حينئذ أن نفعل ما أمرنا به الواحد الأول عز وجل في عهوده إلينا إذ يقول (6) {عليكم أنفسكم لا يضركم من ضل إذا اهتديتم} (المائدة:105) فنقول لمن لزمنا أن نقول له من هذه الطائفة، ولعمري إنهم لكثير كما وصف الواحد الأول تعالى إذ يقول مخبراً لنا عمن تاه في الأباطيل: {قل هل ننبئكم بالأخسرين أعمالاً الذين ضل سعيهم في الحياة الدنيا وهم يحسبون أنهم يحسنون صنعاً} (الكهف:104) وقال تعالى أيضاً (7) {أم لهم أعين يبصرون بها أم لهم آذان يسمعون بها} (الأعراف:195) فنقول لمن هذه صفته: إن كنتم
__________
(1) س: يضطر.
(2) س: إذا.
(3) س: له.
(4) أيضاً: سقطت من س.
(5) الحديث في الجامع الصغير 2: 122 وروايته: " خير لك مما طلعت عليه الشمس وغربت " .
(6) إذ يقول: في م وحدها.
(7) أيضاً: سقطت من س.

(4/292)

تنكرون الحقائق [72ظ] وما شهد به الحس والعقل وأدياه إلى النفس ولا (1) تستحيون من قبيح هذه الصفة فدعوا التعب في أكل الطعام والسعي فيه وانتظروا كما أنتم واخرجوا أفذاذاً إلى مضارب العدو من أطراف الثغور والشعاري الموحشة رافلين في ثيابكم وابقوا هنالك (2) مطمئنين ظاهرين حتى تروا صحة ما نحدثكم به مما تشهد (3) النفس أنه يحل بكم، واقذفوا بأنفسكم على أمهات رؤوسكم من أعلى المنار وزموا (4) السكاكين الحادة (5) على لحومكم ثم جروا أيديكم بها، فإن امتنعوا من كل هذا فقد حققوا الأوائل الدالة على عواقب الأمور، وإن تمادوا أعرضنا عنهم وانصرفنا (6) إلى ما هو أجدى علينا وأولى بنا مما نرجو به التقرب من خالقنا يوم جمعنا للقضاء في عالم الجزاء، نسأله ضارعين أن يمن (7) علينا وأن يثبتنا في عداد العقلاء الأبرار في هذه الدار وأن يدخلنا في عداد الفائزين هنالك، ونعوذ به من ضد ما سألناه آمين.
وأتم من هؤلاء الذين ذكرنا رقاعة وأوقح وجوهاً المدعون للإلهام، وما يعجز صفيق الوجه عن (8) أن يدعي أنه ألهم بطلان قولهم بلا دليل، ومثل هؤلاء يرحمون لذهابهم عن الحق، وبالله تعالى نستعين.
وقد شغب منهم (9) قوم فقالوا: بأي شيء ثبتت عندكم صحة (10) هذه الأمور التي صحت بالعقل وبماذا علمتم صحة العقل وهذا فساد في القول وقد قلنا إن صحة
__________
(1) س: فلا.
(2) س: هناك.
(3) مما تشهد: تستبين في س.
(4) س: وارمو.
(5) س: والحجارة.
(6) وانصرفنا: سقطت من س.
(7) م: يمتن.
(8) عن: لم ترد في س.
(9) منهم: سقطت من س.
(10) صحة: من م وحدها.

(4/293)

ذلك ثابتة ضرورة في النفس لا بدليل (1) دل على صحة ذلك أصلاً. وكفانا ما عارضناهم به إن أنصفوا أنفسهم وإلا فلا كلام لنا مع من أقر أنه لا يصحح العقل وأنه لا عقل له.
13 - باب ذكر أشياء تلتبس على قوم في طريق البرهان
واعلم أن قوماً قدروا أن (2) البرهان يقوم مما ذكرنا في باب الإضافة من كون أحد الشيئين يقتضي الآخر فلم يفرقوا بين الواجب من ذلك وغير الواجب (3) ، ونحن نفرق إن شاء الله عز وجل بين الصحيح من ذلك والفاسد فنقول، وبالله تعالى التوفيق وبه نتأيد (4) : إن هذا شيء (5) يسميه المتقدمون " برهان الدور " ، مثال ذلك: أن يقول القائل: الدليل على أن كون القصد في الأمور موجود أن الإفراط موجود. فيقال له: وما الدليل على أن كون الإفراط موجود فيقول: لما كان القصد موجوداً وجب أن الإفراط موجود، فقام من هذا الكلام: لما كان الإفراط موجوداً كان الإفراط موجوداً، وهذا فساد (6) في الرتبة، وهو أن يستشهد على الشيء بنفسه، وإنما الصواب [73و] أن يستشهد على مجهول (7) بمتيقن، فإذا كان الشيء مجهولاً فليس متيقناً عند الذي هو عنده مجهول، وأنت هاهنا (8) تروم أن تبين المجهول (9) بنفسه التي هي ذلك المجهول بعينه. وإذا كان الشيء متيقناً فالمتيقن لا يحتاج فيه إلى برهان، فهذا الاستدلال (10) فاسد كما ترى. وكل شيء فإما معلوم وإما مجهول، فالمعلوم يصحح غيره من المجهولات، والمجهول يصحح بغيره من المعلومات، وكون كل واحد من المضافين مقتضياً وجود صاحبه أمر معلوم بأول العقل، فطلب الاستدلال
__________
(1) س: بلا دليل.
(2) أن: سقطت من م.
(3) وغير الواجب: وغير في س.
(4) م: وبالله تعالى نتأيد.
(5) س: الشيء.
(6) فساد: باطل فاسد في س.
(7) وإنما الصواب... مجهول: سقط من م.
(8) ها هنا: وقعت بعد " تبين " في س.
(9) المجهول: سقطت من س.
(10) س: استدلال.

(4/294)

عليه خطأ. وأما الخطأ في بيان المجهول بالمجهول فكنحو إنسان قال لآخر (1) : ما صفة الفيل فيقول له (2) : صفة الخنزير، والسائل لا يعرف صفة الخنزير فيقول له وما صفة الخنزير فيقول له (2) : صفة الفيل. فهذا فساد شديد وهو راجع إلى أن صفة الفيل هي (3) صفة الفيل. ويدخل في هذا الخبال من رام أن يثبت القياس بالقياس والخبر بالخبر وما أشبه ذلك.
وأما كون الشيء مستدلاً به على بطلانه فلا يجوز ذلك أيضاً إلا من وجه واحد، وهو أن يكون مؤدياً إلى فساد أو تناقض فالعقل أبطله حينئذ وليس (4) هو أبطل نفسه ولو صحح (5) إبطاله لنفسه لكان صحيحاً، ولو كان صحيحاً لم يكن باطلاً، وقد قدمنا أن صحة موجب العقل لم يعلم لها سبب أكثر من ثباتها في النفس ضرورة لا محيد عنها، ولم يثبت العقل بالعقل لكن بالضرورة التي لا وقت للتمييز بتقدمها (6) البتة. وقد يدخل (7) أيضاً في الاستدلال شيء (8) يسمى " الاستدلال بالمعلول على العلة " كمن أراد أن يقيم البرهان على وجود النار بالدخان الذي هو متولد عن النار وعن فعلها، والعلة أظهر في العقول من المعلول، إلا أنه إذا كان السائل جاهلاً بكون العلة علة، وكان عالماً بأن المعلول متولد عن العلة فواجب حينئذ أن يحقق عنده أن هذا الشيء علة لهذا الآخر بارتباط المعلول بها وكونه موجوداأ بوجودها. ولو أن أمرأ رأى دخاناً على بعد فقال: في ذلك المكان نار ولا بد لأني أرى هنالك دخاناً قد سطع، لكان مستدلاً بحقيقة الاستدلال. وهذا لم يستدل على أن كلية النار موجودة من أجل الدخان لكن علم أن المعلول لا يوجد إلا وعلته موجودة، فلما رأى الدخان وهو المعلول علم أن العلة هناك وهي النار، وبالله تعالى التوفيق [73ظ].
__________
(1) آخر: له إنسان في س.
(2) له: سقطت من م.
(2) له: سقطت من م.
(3) هي: سقطت من س.
(4) س: فليس.
(5) م: صح.
(6) س: لاقت التمييز التي بتقدمها.
(7) م: يذم.
(8) س: شيئاً.

(4/295)

14 - باب ذكر أشياء عدها قوم براهين وهي فاسدة وبيان خطأ من عدها برهاناً
فمن ذلك شيء سماه الأوائل " الاستقراء " وسماه أهل ملتنا " القياس " فنقول وبالله تعالى التوفيق: إن معنى هذا اللفظ هو أن تتبع بفكرك أشياء موجودات يجمعها نوع واحد أو جنس واحد، أو يحكم فيها بحكم واحد، فتجد في كل شخص من أشخاص ذلك النوع أو في كل نوع من أنواع ذلك الجنس صفة قد لازمت كل شخص مما تحت النوع أو كل نوع تحت الجنس أو كل واحد من المحكوم فيهم، إلا أنه ليس وجود تلك الصفة مما يقتضي العقل وجودها في كل ما وجدت فيه، ولا تقتضيه طبيعة ذلك الموصوف فيكون حكمه لو اقتضته طبيعته أن تكون تلك الصفة فيه ولا بد، بل قد يتوهم وجود شيء من ذلك النوع خالياً من تلك الصفة. وكذلك أيضاً لم يأت لفظ في الحكم بأنه ملازم لكل شيء مما فيه تلك الصفة فيقطع قوم من أجل ما ذكرنا على أن كل أشخاص ذلك النوع، وإن غابت عنهم، ففيها تلك الصفة وأن كل ما فيه تلك الصفة من الأشياء فمحكوم (1) فيه بذلك الحكم. ولعمري لو قدرنا على تقصي جميع (2) الأشخاص أولها عن آخرها حتى نحيط علماً بأنه لم يشذ عنا منها واحد، فوجدنا هذه (3) الصفة عامة لجميعها، لوجب أن نقضي بعمومها لها، وكذلك لو وجدنا الأحكام منصوصة على كل شيء فيه تلك الصفة لقطعنا أنها لازمة (4) لكل ما فيه تلك الصفة، فأما ونحن لا نقدر على استيعاب ذلك ولا نجده أيضاً في الحكم منصوصاً على كل ما فيه تلك الصفة، فهذا تكهن من المتحكم به وتخرص وتسهل في الكذب وقضاء بغير علم وغرور للناس ولنفسه أولاً التي نصيحتها عليه أوجب. ونمثل لذلك مثالاً عيانياً فنقول، وبالله تعالى التوفيق (5) :
وصف الموصوف بالصفة ينقسم قسمين: أحدهما صفة لا بد للموصوف منها (6)
__________
(1) س: فمحكوماً.
(2) جميع: تلك في س.
(3) م: تلك.
(4) م: ملازمة.
(5) م: نتأيد.
(6) م: بها.

(4/296)

ضرورة كعلمنا يقيناً أن كل ذي روح فمتنفس، وكل متنفس فذو آلة يتنفس بها إما يقبض بها الهواء ويدفعه وإما يقبض بها الماء ويدفعه (1) إن كان من سكان الماء، فهذا قسم قائم في العقل معلوم ضرورة ولا (2) محيد عنه، ولو عدمت النفس تلك الآلة لفارقت الجسد. والقسم الثاني صفة (3) قد توجد ملازمة للموصوف بها ولو عدمت لم تضره كالمرارة فإنك إن تقريت أكثر أصناف الحيوان وجدتها فيه إلا الجمل فلا مرارة له، وقد ذكر قوم أن الفرس لا [74و] طحال له. وكالعلم الفاشي بين الناس أننا لم نشاهد قط بغلة تلد ولا بغلاً (4) يولد، وككوننا لم نر (5) قط كبشاً من الضأن ذا لحية. وقد أخبرني مخبر في مجلس بعض الرؤساء أنه شاهد بغلة ولدت في بلد ذكره وشهد له بصحة ذلك قوم كانوا في تلك الناحية. وأخبرني من أثق به أنه رأى كباشاً بلحى وتيوساً بلا لحى، وأنا رأيت سنينيراً صغيراً ولد ذا جسدين متميزين منحازين تامين لا ينقص منهما عضو أصلاً، في كل جسد ذنب ويدان ورجلان يجمعهما رأس واحد ليس فيه إلا عينان وأذنان وفم واحد؛ ورأيت أيضاً فروجاً وفرخ إوزة تفقست البيضتان عنهما ولكل واحد منهما أربعة أرجل وأريت الفروج جماعة كانوا معي. فالقطع على أن هذا لا يكون هو التحكم المذموم الذي قد يخون.
وقد غلط في هذا الباب جماعة من أهل ملتنا وطوائف من أهل نحلتنا، فأما المخالفون لنا في النحلة وهم موافقون لنا في الملة فإنهم تتبعوا الفاعلين فلم يجدوا فاعلاً البتة مختاراً، إلا جسماً، فقطعوا على (6) أن الفاعل الأول عز وجل جسم لأنهم لم يشاهدوا فاعلاً إلا جسماً. فتحفظ من مثل هذا الشغب الذي عظم فيه غلط كثير من الناس. فقد أريتك الطريق التي أغتروا (7) بها فاجتنبها، وهذا (8) القول مع قيام
__________
(1) س: إما بقبض... أو بدفعه... فيدفعه.
(2) م: لا.
(3) صفة: سقطت من م.
(4) س: بغل.
(5) س: نجد.
(6) على: سقطت من م.
(7) س: أغروا.
(8) س: وهو.

(4/297)

البرهان على بطلانه ومع أنه دعوى مجردة فعلى كل ذلك قد ناقضوا (1) فيه، وذلك أنهم لم يغالطوا أنفسهم ويغروها وتتبعوا ما وجدوا تتبعاً صحيحاً فلم يجدوا قط فاعلاً مختاراً غير محدث وغير مركب إما من ولادة وإما من رطوبات مستحيلة، (2) فلازم لهم إن كان حكمهم صحيحاً إذ لم يشاهدوا قط فاعلاً مختاراً إلا مركباً من ولادة أو من رطوبات مستحيلة أن يقطعوا في الواحد الأول تعالى أنه محدث مركب من ولادة أو من رطوبات مستحيلة (2) تعالى الله عما يقول الظالمون علواً كبيراً، وإلا (3) فقد ناقضوا وأبطلوا دليلهم. وليعلموا أنهم في بلية شنعاء وهم يقرون بلا خلاف منهم أن من اعتقد هذا فمفارق للملة مباح دمه متبريء من خالقه تعالى، أفلا يستحيي من له أدنى فهم وعقل من أن يشهد على نفسه بأنه ثابت على شيء باطل
وأما الذي غلط فيه بعض الموافقين لنا في النحلة من أصحابنا الإخباريين فإنهم تتبعوا كل موصوف في العالم فرأوه إنما استحق ذلك الاسم بصفة فيه اشتق له [74ظ] منها ذلك الاسم، فقطعوا من أجل ذلك على أن الواحد الأول عز وجل ذو سمع وبصر وحياة وإرادة وأنه متكلم لا يسكت، لأنه (4) تعالى موصوف بأنه سميع بصير حي مريد وله كلام، ولو أنهم أنصفوا أنفسهم ولم يقتحموا فيما يعيرون به خصومهم لكانوا إذ (5) فتشوا هذا التفتيش قد وجدوا يقيناً أنهم لا يرون أبداً ولا يشاهدون موصوفاً بشيء إلا وتلك الصفة عرض في الموصوف محمول وأن الصفة لا يحملها إلا جوهر، على أن هذا الذي نذكر لا يتوهم متوهم في العالم رتبة سواها؛ فلازم لهم إذ لم يشاهدوا قط موصوفاً بصفة إلا وهو جوهر يحمل عرضاً في ذاته أن يقولوا: إن الأول الذي ليس كمثله شيء جوهر يحمل الأعراض ولم يفارقها قط، تعالى الله عن ذلك علواً كبيراً. لكنهم قد خجلوا من هذا الخطأ وشردوا عنه، ولم يختلفوا في أن قائل ذلك معتقداً له جاحدٌ للخالق تعالى مباح دمه، لخروجه من الملة.
__________
(1) س: نوقضوا.
(2) سقط من س في هذا الموضع ووقع بعد لفظة " خالقه " .
(2) سقط من س في هذا الموضع ووقع بعد لفظة " خالقه " .
(3) وإلا: سقطت من س.
(4) س: بأنه.
(5) س: إذا.

(4/298)

والعجب واقع على هؤلاء كوقوعه على المذكورين قبل ولا فرق. فينبغي لكل طالب حقيقة أن يقر بما أوجبه العقل، ويقر بما شاهد وأحس وبما قام عليه برهان راجع إلى البابين (1) المذكورين، وأن لا يسكن إلى الاستقراء أصلاً إلا أن يحيط علماً بجميع الجزئيات التي تحت الكل الذي حكم فيه. فإن لم يقدر فلا يقطع بالحكم على ما لم يشاهد ولا يحكم إلا على ما أدرك دون ما لم يدرك. وهذا إذا تدبرته في الأحكام الشريعية (2) نفعك جداً ومنعك من القياس الذي غر كثيراً من الناس ومن الأئمة الفضلاء الذين غلط بغلطهم ألوف ألوف من الناس، وأنت إذا فعلت ذلك كنت على يقين من الصواب لأنك لم تقطع بتحليل ولا بتحريم ولا إيجاب إلا على كل ما أتاك عن الله تعالى الحكم عليه، وأما ما لم تجد فيه نصاً فأمسك عنه ولا تقطع عليه بأنه (3) داخل في حكم ما وجدت فيه نصاً بتكهنك (4) .
واعلم أن قوماً غلطوا أيضاً (5) في هذا النوع غلطاً لم يخرجوا به من هذا المنتشب (6) إلا أنهم بسوء النظر ظنوا انفسهم خارجين منه فسموا فعلهم في هذا الباب باسم آخر، وهو أن سموه " الاستدلال بالشاهد على الغائب " وبالحقيقة لو حصلوا البحث لعلموا أن الغائب عن الحواس من الأشياء المعلومة ليس بغائب عن العقل بل هو شاهد فيه كشهود ما أدرك بالحواس ولا فرق. وإذا أيقن المرء أن الحواس موصلات إلى النفس وأن النفس إنما [75و] يصح حكمها في المحسوسات (7) ، إذا صح عقلها من الآفات، وبأن تتفرغ من كل ما يشغل عقلها، وانفردت بأن تستبين (8) به وتفكر فيما دلها عليه، لم يجد المرء حينئذ لما يشاهد بحواسه فضلاً على ما شاهد بعقله دون حواسه، فلا غائب من المعلومات أصلاً، إذ ما غاب عن العقل لم يجز أن يعلم البتة،
__________
(1) س: الناس.
(2) س: الشرعية.
(3) س: فإنه (وفوقها علامة خطأ).
(4) بتكهنك: فأمسك عنه في س.
(5) أيضاً: سقطت من س.
(6) س: المنتسب.
(7) س: بالمحسوسات.
(8) م: تستنير.

(4/299)

ونحن نجد الأعمى الذي ولد أكمه موقنا بأن (1) الألوان موجودة، كإيقان المبصر لها ولا فرق؛ وكذلك يقيننا (2) بوجود الفيل وإن كنا لم نره قط كيقين من رآه ولا فرق. وإنما افترق الأعمى والبصير في كيفية الألوان فقط، وأما في أن اللون صحيح موجود فلا فرق بينهما في يقين العلم بذلك. وكذلك نحن إنما يفضلنا من رأى الفيل بالكيفية فقط، وإنما صحة وجوده فلا فضل له علينا في المعرفة بأنه حق. ونحن وإن كنا لم نشاهد ولا اخبرنا من شاهد ولا بلغنا أن في الناس اليوم إنسانا يرفع من الأرض ستمائة رطل، فلسنا ننكر وجوده، إن وجد، كإنكارنا وجود إنسان يرفع ستة آلاف رطل من الأرض، وكلاهما لم نشاهده ولم نشاهد مثله. فليس وجودنا أشياء كثيرة مشتركة في بعض صفاتها اشتراكا صحيحا، ثم وجودنا بعض تلك الأشياء، ينفرد بحكم ما نتيقنه فيها بموجب أن نحكم على سائر تلك الأشياء باستوائها في هذا الحكم الثاني من قبيل استوائها (3) في الحكم الأول. وهذه دعوى (4) سمجة وتحكم فاحش، وإنما يلزم هذا إذا اقتضت طبيعة ما وجود (5) شيء فيما هي (6) فيه وعلمنا وجوب ذلك بعقولنا، فإذا كان ذلك، حكمنا ضرورة على ما لم نشاهد من أجزاء ذلك الشيء كحكمنا على ما شاهدناه منها، كاقتضاء طبيعة ذرع كل جسم متحرك أن يكون متناهي الأقطار، فهذا معلوم بأولية العقل وموجب حكم الكمية، وكاقتضاء طبيعة مني الإنسان أن لا يتولد منه بغل ولا جمل، لكن جسم بشكل ما، فيه نفس ناطقة تقبل التعليم والتصرف في الصناعات (7) ، فليست معرفتنا بأن أجسامنا متناهية لأن طبيعة العقل توجب ذلك بأقوى من معرفتنا بأن جسم الفلك متناه إنما صح عندنا لأن أجسامنا متناهية، لكن الوجه الذي صح أن أجسامنا متناهية به صح أن جسم
__________
(1) م: أن.
(2) س: تيقنا.
(3) س: استوائهما.
(4) س: الدعوى.
(5) س: يوجد.
(6) س: هو.
(7) س: والصناعة.

(4/300)

الفلك متناه (1) . وكذلك أيضا علمنا بأن كل شيء رخو لاقى شيئا صلبا ملاقاة شديدة (2) صدم، فإن الصلب يؤثر في الرخو ضرورة، إما بتفريق أجزائه وإما بإحالته عن شكله، ليس من أجل أنا شاهدنا ذلك في أجسام معدودة، لكن طبيعة العقل تقتضي ذلك [75ظ] ومثل هذا كثير.
وأما ما لا تقتضيه طبيعة العقل ولا تنفيه، فإنا إن وجدناه صدقناه، وأن لم نجده لم نمنع منه. فإنا قد شاهدناه في الناس من لا يأكل اللبن أصلا، ولو أكله لقذف قذفا شديدا، وآخر لا يأكل الشحم أصلا، فليس من أجل وجودنا ذلك يجب أن نقطع قطعا على أن في الناس أيضا من لا يأكل التمر أصلا، ولا يجب أيضا أن نمنع من وجود ذلك أصلا. وكذلك إذا وجدنا حجرا يجذب الحديد فليس يجب (3) أن نقطع على أنه لا يوجد، ولابد، حجر يجذب النحاس، ولا أن (4) نقطع أيضا على أنه لا يوجد. ومثل ذلك كثير.
وأشد من هذا كله التحكم على الخالق الأول بأنه قد حرم هذا وحلل هذا، بلا حكم وارد عنه تعالى بذلك، لكن بشهوات النفوس، لأنه قد حرم شيئا آخر يشبه هذا الذي تحرم أنت في بعض صفاته. بلى، ولقد لعن الله تعالى أناسا عصاة معتدين، افتراه يلعن (5) كل إنسان لأنهم مثل أولئك الملعونين في أنهم ناس وأنهم عصاة معتدون وأحرق قوما لأنهم خانوا المكيال، وأحرق معهم أطفالهم ونساءهم افترى كل خائن للمكيال والميزان (6) يحرق هو وولده وامرأته إن هذا لهو الضلال البعيد.
ومن بديع ما يقع للمغرورين بهذا النوع الفاسد أنهم إذا أحبوا أن يبدو لهم في هذا الحكم الذي حكموا به لم يصعب عليهم تركه، فيخرجون أشياء من المشتبهات
__________
(1) اضطربت هذه الجملة في م.
(2) م: شدة.
(3) م: يلزم.
(4) أن: سقطت من م.
(5) يلعن: سقطت من م.
(6) والميزان: لم ترد في م.

(4/301)

عن حكم وجد في بعضها ويقولون: هذا خرج عن أصله وشذ، والشاذ لا يقاس عليه. ونحن نقول: لو كان هذا الحكم المشذوذ عنه (1) أصلا للشاذ لما شذ عنه ما شذ، ولا يجوز أن ينبعث فرع من غير أصله. ولو كان ذلك، لما كان الأصل أصلا للمتأصل به، ولا كان المتأصل من الأصل متأصلا منه. ولا تظن أن ما خالف صورة نوعه الجامعة له أنه شاذ عن نوعه وأصله فتخطئ. لأنك إذا عملت علل التركيب علمت (2) أنه لم يشذ عن أصله البتة، وأن تلك الزوائد إنما هي من زيادة في مادة العنصر على مقدار ما يقوم منه الشخص التام و كذلك النقص أيضا هو نقص من مادة العنصر. فهكذا تكون الأصول الصحاح.
ومثل هذا ما يستعمله النحويون في عللهم فإنها كلها فاسدة لا يرجع منها شيء إلى الحقيقة البتة (3) . وإنما الحق من ذلك أن هكذا (4) سمع من أهل اللغة الذين يرجع إليهم في ضبطها ونقلها، وما عداها (5) فهو، مع أنه [76ظ] تحكم وفاسد متناقض، هو (6) أيضا كذب، لأن قولهم كان الأصل كذا، فاستثقل فنقل إلى كذا، شيء يعلم كل ذي حس أنه كذب لم يكن قط، ولا كانت العرب عليه مدة، ثم انتقلت إلى ما سمع منها بعد ذلك. وقد قال الخالق الأول قولا كفى كل تعب إذ يقول تعالى: {قل هاتوا برهانكم إن كنتم صادقين} (البقرة: 111) ثم زاد بيانا فقال تعالى: {فإن شهدوا فلا تشهد معهم} (الأنعام: 150) ثم زادنا (7) بيانا فقال تعالى: {لا يسأل عما يفعل وهم يسألون} (الأنبياء: 23) والذي (8) قلنا من تمييز العقل والحواس هو فعل الله عز وجل فلا يسأل لم كان ذلك، وما عداه ففعل لنا، لابد
__________
(1) عنه: سقطت من س.
(2) علمت علل التركيب: سقطت من س.
(3) م: إلى حقيقة أصلاً.
(4) س: هذا.
(5) س: وما عدا هذا.
(6) س: وهو.
(7) س: زاد.
(8) س: فالذي.

(4/302)

فيه من السؤال. بلم، فإن صح به برهان قبل وإلا رفض.
وقد سمي بعضهم هذا الباب: " إجراء العلة في المعلول " ولعمري لو صح أن ذلك علة ككون القتل علة للموت القسري (1) ، والجوع علة لإرادة الغذاء، والعطش علة لإرادة الماء العذب، إن ذلك لواجب إجراؤها في معلولاتها حتى لا سبيل إلى أن يوجد أبدا قط في الدهر علة إلا ومعلولها موجود. وأما إن لم تكن هكذا فاعلم أنها ليست علة. وأما ما ادعى متحكم أنها علة دون برهان فغير واجب اجراؤها فيما (2) ليس معلولا بها.
وبالجملة فليس في الشرائع علة أصلا بوجه من الوجوه ولا شيء يوجبها إلا الأوامر الواردة من الله عز وجل فقط، إذ ليس في العقل ما يوجب تحريم شيء مما في العالم وتحليل آخر، ولا إيجاب عمل وترك إيجاب آخر. فالأوامر أسباب موجبة لما وردت به. فإذا لم ترد فلا سبب يوجب شيئا أصلا ولا يمنعه. وإذا لم تكن العلة إلا التي لم توجد قط إلا وموجبها معها فليس ذلك إلا في الطبيعيات (3) فقط؛ وإذا كان ذلك فلا يجوز أن يوقع اسم علة على غير هذا المعنى فيقع التلبيس بإيقاع اسم واحد على معنيين مختلفين؛ وهذه (4) أقوى سبيل لأهل المخرقة.
واعلم وتنبه لما أنا مورده عليك، إن شاء الله عز وجل: إن هذا الشيء الذي سموه استدلالا بالشاهد على الغائب وإجراء للعلة في المعلول إنما يصح به إبطال التساوي (5) في الحكم لا إثباته، لأنك متى وجدت أشياء مستوية في صفات ما وهي مختلفة الأحكام فلا تشك في اختلافها، بل معرفتنا باختلافها علم ضروري. وكذلك نكون حينئذ غير قاطعين على أن حكم ما غاب عن حواسنا من سائر تلك الأشياء الغائبة التي تساوي هذه الحاضرة في الصفة التي استوت هذه الحاضرة كلها فيها لا على أنه موافق لحكم هذه [76ظ] الحاضرة ولا على أنه مخالف. وهذا ما لا يخالفنا فيه
__________
(1) القسري: سقطت من س.
(2) س: مما.
(3) س: الطبيعيات.
(4) س: وهذا.
(5) س: المتساوي.

(4/303)

خصومنا لأنه ضروري. فثبت أن المنفعة عظيمة صحيحة باختلاف المشاهدات في إبطال القطع بتساوي الغائبات عن الحواس معها، وإننا لا ننتفع باستواء المشاهدات فيما لم توجبه طبيعة العقل لها في معرفة حكم الغائبات. ألا ترى أننا إذا لم نجد حمارا يجتر لا نقطع على أنه لا يوجد، بل إن وجد لم ننكره؛ ولقد أخبرني مخبر (1) أنه صح عنده وجود فرس يجتر، ولم يوجد قط ذو قرن إلا وهو مشقوق الحافر حاشا الحمار الهندي (2) فهو ذو قرن وهو غير (3) مشقوق الحافر؛ ومثل هذه الأمور التي لا توجبها الطبيعة فهي في حد الممكن إلا أنها على قدر قلة وجودها وكثرته تدخل في الممكن البعيد أو المتساوي أو (4) القريب. ونجد النار مضيئة حمراء حارة، فمن قال إن (5) الضياء علة الإحراق أريناه أشياء مضيئة كالمرايا وغيرها وهي غير محرقة، ومن قال الحمرة علة الإحراق أريناه الدم غير محرق، ومن قال الحرارة علة الإحراق أريناه أشياء تحر الجسم ولا تحرق. فوجب ضرورة أن لا يكون شيء مما ذكرناه علة وهي صفات مطردة كما ترى؛ لكن كل عنصر بسيط حار يلبس صعاد مضيء مصعد للرطوبات قد (6) يسفل بالقهر ويستحيل هواء فهو محرق بلا شك، لأن طبيعة العقل تقتضي ذلك. ومن سلك الطريق التي نهينا عنها لم يسلم من حيرة أو تناقض أو تحكم بلا دليل. ومما قاد إليه أيضا هذا الاستدلال الفاسد قوما أن قالوا: لما كنا أحياء ناطقين وكانت الكواكب أعلى منها وفي أصفى مكان، وكان (7) تأثيرها ضاهرا فينا كانت أولى بالحياة والنطق منا، فهي أحياء ناطقة عاقلة. فيلزمهم على هذا البرهان الفاسد أنهم لما وجدوا كل عاقل مميز ناطق حي فيما بيننا إنما هو لحم ودم
__________
(1) مخبر: سقطت من س.
(2) الهندي: الوحشي في س.
(3) وهو: سقطت من س.
(4) أو: سقطت من س.
(5) إن: سقطت من م.
(6) قد: سقط من س.
(7) س: كان.

(4/304)

وذو دماغ وقلب لا يجوز غير ذلك ولا شاهدوا قط حيا ناطقا إلا هكذا، أن (1) يقطعوا أن الكواكب والملائكة مركبون من لحم ودم وذوو أدمغة وقلوب لأنها أحياء ناطقة. وكل هذا خطأ لأنه ليس من أجل شرفنا على الحجارة وأننا نؤثر فيها وجب لنا النطق والحياة، ولا من أجل أننا ناطقون أحياء وجب أن نكون لحما ودما. ولكنا (2) لما كنا مميزين متصرفين مختارين حساسين وجب [77و] لنا اسم النطق والحياة عبارة عن حالنا تلك فقط وتسمية لها. وموه أيضا بعضهم فقال مثبتا لسكنى النفس في الدماغ أن الملك إنما يسكن أبدا (3) في القصاب العالية، والنفس ملك البدن، والدماغ أعلى البدن، فالنفس فيه. وكم رأينا ملكا لا يسكن إلا الحضيض من عمله ويدع القصاب. فعارضه محير مثله فقال مثبتا لأنها في القلب: إن الملك أبدا إنما يسكن أبدا وسط عمله، والقلب وسط البدن، فوجب (4) أن تكون النفس فيه. وكم ملك سكن (5) طرف عمله أو قرب طرفه (6) وترك الوسط. وهذا كله تحكم ضعيف. وكمن قال: وجدت الكلب طويل الذنب يصلح (7) لحراسة الغنم، والسبع طويل الذنب فيصلح أيضا لحراسة (8) الماشية. وهذا يكثر جدا وفيما ذكرنا كفاية.
ومثل هذا استعمله قوم كثير فحرموا به وأحلوا وتحكموا في دين الله تعالى. وذلك مثل حكمهم بأن الكيل علة التحريم في الربا، وحكم آخرين أن (9) الادخار علة التحريم في الربا، وقال آخرون: الأكل هو علة التحريم في الربا (10) ، فهل
__________
(1) س: إلا أن.
(2) م: لكنا.
(3) أبداً، وقعت بعد لفظة " الملك " في س.
(4) س: وجب.
(5) م: يسكن.
(6) س: قرب عمله.
(7) س: فيصلح أيضاً.
(8) الغنم... لحراسة: سقط من م.
(9) س: وتحكم... بأن.
(10) وقال آخرون... الربا: مكرر في س.

(4/305)

هذا إلا (1) كالذي ذكرنا قبل سواء سواء. وكذلك إن وجدنا صفة في موصوف ولذلك الموصوف حكم ما، فإذا ارتفعت تلك الصفة ارتفع ذلك الحكم، فإنه ليس واجبا من أجل هذا فقط أن يكون ذلك الموصوف متى وجدت له تلك الصفة وجد له ذلك الحكم بل لعله قد توجد له تلك الصفة ولا يوجد له ذلك الحكم. مثال ذلك: ان الحياة إذا لم تكن موجودة قط في جسم ما فواجب ضرورة أن ذلك الجسم ليس إنسانا بلا شك؛ فإن أراد امرؤ أن يجري على الطريق التي ذممنا له (2) لزمه أن يقول: فالحياة متى وجدت في جسم ما وجب أن يكون إنسانا وهذا كذب بحت. ومثال ذلك في الشريعة: أن ملكك إذا ارتفع عن شيء فقد صح ملكه إلى غيرك، أو صح أنه لا ملك لمخلوق عليه، فهذا حق (3) ؛ فإذا ارتفع ملك غيرك عنه لم يلزم أن يصح ملكه لك أو أنه لا ملك لمخلوق عليه، بل لعله يملكه ثالث غيركما.
واعلم الآن أن المسامحة في طلب الحقائق لا تجوز البتة، وإنما هو حق أو باطل ولا (4) يجوز أن يكون الشيء حقا باطلا، ولا باطلا حقا، ولا باطلا لا حقا. فإذا بطل (5) هذا القسمان ببديهة العقل ضرورة ثبت القسم الثالث إذ لم يبق قسم سواه وهو إما حق وإما باطل. ولذلك قال لنا الأول الواحد عز وجل في عهوده إلينا: {فما [77ظ] ذا بعد الحق إلا الضلال} (يونس: 32).
ولعل جاهلا يعترض علينا ها هنا في شيئين فيقول: أنتم تقولون بإباحة أشياء كالغناء (6) وغير ذلك فحق هي أم باطل فالجواب وبالله تعالى التوفيق: إن كل ما أبحناه إذا فعله الفاعل ترويحا لنفسه وعونا على الصحة والنشاط ليقوى على إنفاذ أوامر خالقه عز وجل فهذا (7) كله حق؛ وإذا فعله عبئا وأشرا فكل ذلك ضلال. إلا أن من الضلال ما هو لغو أي غير معدود علينا رفقا بنا. ومنه ما هو معدود علينا
__________
(1) إلا: سقطت من س.
(2) ذممنا له: ذممته في س.
(3) س: فهو أحق.
(4) س: لا.
(5) م: أبطل.
(6) في إباحة ابن حزم للغناء انظر رسالته في الغناء الملهي (رسائل ابن حزم 1: 419 - 439).
(7) م: فهو.

(4/306)

عدلا فينا. وقد قال لنا الخيرة المرسل إلينا (1) من قبل الواحد الأول، صلى الله عليه وسلم: " إنما الأعمال بالنيات ولكل امرئ ما نوى " (2) .
والشيء الثاني أن يقول الناقد (3) : قلتم لاشيء إلا حق أو باطل، فالحق برهاني: إما أولي وإما منتج عن أولي، إما بقرب وإما ببعد، وما عدا هذين الطريقين فباطل. وأنتم تحكمون بخبر الواحد في الأحكام وبشهادة الشاهدين، وتقرون أن حكمكم ذلك لعله باطل. فالجواب وبالله تعالى التوفيق: إن الحكم بخبر الواحد في الأحكام وبشهادة الشاهدين حق برهاني ضروري (4) نقطع على غيبه؛ وأما الجزئيات من ذلك، يعني من الشهادة، فلا ندري أموافقة هي للذي (5) تيقنا أنه حق أو (6) لا وهذا من تقصيرنا عن علم الغيب. إلا أننا متحققون (7) بلا شك في الحكم بذلك ثم (8) كل قضية منها فإما حق وإما باطل في ذاتها لابد من ذلك، ولم ندع علم كل حق وعلم كل باطل، بل كثير من الأمور يخفى علينا الحكم فيها إلا أنها (9) في ذواتها إما حق وإما باطل.
ومن بديع ما غلط فيه إخواننا الموافقون لنا في النحلة (10) والملة المخالفون لنا في الفتيا (11) أن حكمين وردا في الشعير والتمر فنقلوا أحدهما إلى الزيتون والتين، ومنعوا من نقل الآخر إلى الزيتون والتين: وهو أن التحريم جاء في الشعير بالشعير والتمر بالتمر في البيع إلا مثله بمثل كيلا بكيل يدا بيد، وأمرنا بإخراج الشعير أو التمر في زكاة الفطر. فقالوا قول من تحكم: أما التحريم في البيع إلا مثلا بمثل (12)
__________
(1) إلينا: سقطت من س.
(2) متفق عليه عن عمر، انظر كشف الخفا 1: 166 والمقاصد الحسنة: 68.
(3) م: يقول لنا قد.
(4) ضرورة.
(5) س: للتي.
(6) م: أم.
(7) م: محقون.
(8) في الحكم بذلك ثم: سقط من س.
(9) إلا أنها: قراءة م، وهي بهامش س.
(10) س: الخلة.
(11) س: الفتى.
(12) م: إلا بالتماثل.

(4/307)

ويدا بيد فمنقول إلى الزيتون والتين، وأما الإعطاء في الزكاة فغير منقول إلى الزيتون والتين. ولهم من مثل هذا وأشنع آلاف قضايا مما نبينه في (1) كتبنا في أحكام الديانة، إن شاء الله عز وجل. والتحكم باللسان لا يعجز عنه من رضيه لنفسه [78و] والباطل كثير. وأما الذي يحمد الواهب المنعم عز وجل عليه أهله فالحق، والذي يجب أن يفرح به الحاصل عليه فما أوجبه البرهان.
واعلم أنه لا فرق فيما تصح به الأحكام الشريعية وبين ما تصح به القضايا الطبيعية في مراتب البرهان الذي قدمنا؛ بل الخطأ في الشرائع أضر وأشد فسادا في الدنيا، وأردى عاقبة في الأخرى، وأحق بالنظر فيه والاهتبال (2) بتصحيحه، وأولى بترك المسامحة وأحضى بتحري الصواب، وأن لا يقدم فيها إلا على ما أوجبته مقدمات مقبولة (3) عن مثلها إلى أن تبلغ أوائل العقل والحس، وبالله تعالى التوفيق، وله الحمد ومنه الاستزادة من جميل مواهبه. والخطأ في كل (4) ذلك يشمله اسم (5) الباطل وتنفرد هذه الجهة (6) بالنكال في الدار الآخرة لمن عاند وترك البحث هو قادر عليه.
واعلم أن المتقدمين سموا المقدمات " قياسا " ، فتحيل إخواننا القياسيون حيلة ضعيفة سوفسطانية بأن أوقعوا اسم القياس على التحكم والسفسطة، فسموا تحكمهم بالاستقراء المذموم قياسا، وسموا حكمهم فيما لم يرد فيه نص بحكم شيء آخر مما ورد فيه نص لاشتباههما في بعض أوصافهما قياسا واستدلالا وإجراء للعلة في المعلول. فأرادوا تصحيح الباطل بأن سموه باسم أوقعه غيرهم على الحق الواضح كالذي بلغنا عن بعض جهال البربر أنه أراد استحلال أكل خنوص صاده بأن سماه باسم ولد الأيل. وقد جاء عن الرسول، عليه السلام، أنه أنذر بقوم يستحلون الخمر يسمونها بغير اسمها. وهذه حيلة مموهة لا تثبت على التخليص. وقد قلنا قبل إنه ليس في العالم شيئان
__________
(1) م: من.
(2) س: والاحتيال.
(3) س: موجودة.
(4) كل: سقطت من س.
(5) اسم: سقطت من س.
(6) س: الحملة.

(4/308)

إلا وبينهما شبه ما وافتراق ما ضرورة لابد من ذلك. فإن كان الشبه يوجب استواء الحكم فليحكموا (1) لكل ما في العالم بحكم واحد في كل حال من أجل اشتباهه في صفة ما، ولم كان الاجتماع في الشبه يوجب استواء الحكم ولم يكن الافتراق في الشبه يوجب اختلاف الحكم فينبغي على هذا أن لا نحكم لشيئين أصلا بحكم واحد لأجل اختلافهما في صفة ما. وكل هذا خطأ وحيرة ومؤد إلى التناقض والضلال، ونعوذ بالله من ذلك كله، ولا حول ولا قوة إلا بالله (2) .
15 - باب زيادة من الكلام بيان السفسطة
وسمت الأوائل ما أخذ من مقدمات فاسدة " سفسطة " . ونحن نبين منها وجوها كافية بحول الله الواهب (3) للعلم وقوته، لا اله إلا هو.
واعلم أن المشغب الناصر للباطل أعظم سلاحه التلبيس، وذلك يكون إما بإيجاب ما لا يجب، وإما بإسقاط قسم من الأقسام (4) أو أكثر من قسم، وإما بزيادة قسم فاسد [78ظ]، أو بأن يأتي بأقسام كلها فاسدة (5) ، وإما أن يتعلق بلفظ مشترك متفق على صحته يعطي أشياء كثيرة مختلفة الأحكام والصفات ومتفقة أيضا في أشياء؛ فيريد (6) أن يخص بما (7) اتفقت فيه بعض ما يعطي الاسم دون جميعه (8) ، أو يريد أن يعم جميع ما يقع عليه ذلك الاسم بما (9) يخص بعض ما يقع عليه ذلك الاسم، أو يأتي هو به (10) ابتداء.
فإيجاب ما لا يجب هو نحو أن يقول: لو كان الباري تعالى غير جسم لكان عرضا
__________
(1) س: فليحكم (دون إعجام).
(2) م: والضلال نعوذ بالله منه. (وسقط ما بعدها).
(3) م: بحول الواهب.
(4) م: أقسام.
(5) م: فواسد.
(6) س: ويريد.
(7) س: ما.
(8) س: جميعها.
(9) س: مما.
(10) س: به هو.

(4/309)

فلما ثبت أن الباري تعالى ليس عرضا صح أنه جسم. فهذا علق كونه (1) تعالى غير جسم بكونه عرضا وهذا لا يجب، ولو علق ذلك بما يوجب قضيته لكان صادقا، وذلك لو قال: لو كان الباري تعالى محدثا أو كان غير جسم لكان عرضا. فهذا تقديم (2) صحيح، لكن الباري تعالى ليس محدثا فليس جسما ولا عرضا.وإنما نحن الآن في بيان صحة عمل القرائن لا في بيان الجزيئات، ولذلك مكانه.
وأما إسقاط قسم فكقول القائل: لا يخلوا هذا اللون من أن يكون أحمر أو أخضر أو أصفر أو أسود فقط أسقط (3) الأبيض واللازوردي وغير ذلك.
وأما زيادة قسم فاسد فكقول القائل: لا يخلو هذا الشيء من أن يكون هو هذا الشيء أو هو غيره أو لا هو هو ولا غيره. فهذا قسم فاسد زائد. وأما المجيء بأقسام كلها فاسدة فكقول القائل: لا يخلوا الباري تعالى من أن يكون فعل الأشياء كلها (4) لدفع مضرة أو لاجتلاب منفعة أو لطبيعة أو لآفة (5) أو لجوده وكرمه. فهذه كلها أقسام فاسدة. والصحيح أنه فعل (6) لا لعلة ولا لسبب أصلا. فمن ادعى على خصمه أنه أتاه بشيء من هذه الوجوه فعليه أن يبين ذلك.
وأما الغلط الواقع من اشتباه الأسماء فيكون من جاهل ومن عامد، فأما الجاهل فمعذور وأما العامد فملوم (7) . فالجاهل غلطه في ذلك نحو غلط عدي بن حاتم إذ سمع الآية: {وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود} (البقرة: 187) فطنها من الخيوط المعهودة. وأما العامد فنحو الذين قيل لهم " راعنا " من المراعاة فقالوا راعنا من الرعونة؛ ومثل ما قال بعض الأكابر وقد سئل عن اللفظ بالقرآن فقال: هذا السؤال محال واللفظ بالقرآن لا يجوز لأنه لا يلفظ،
__________
(1) س: أنه.
(2) م: تقرين (دون إعجام الياء).
(3) س: بعد إسقاط.
(4) كلها: سقطت من س.
(5) م: لأنه.
(6) س: فعلها.
(7) س: فمذموم.

(4/310)

فأضرب عن اللفظ الذي هو القول والكلام وتعدى إلى اللفظ (1) الذي هو القذف كلفظ الرجل لقمة من فيه. فهذا ونحوه شعاوذ مضمحلة.
وكذلك ينبغي لك (2) أن تتحفظ من اشتباه الخط ولا سيما في الخط العربي فأن ذلك فيه فاش لأن لأكثر حروفه (3) لا يفرق بينها في الصور إلا بالنقط كزبد [79و] وزيد (4) وزند وربد ورند (5) وما أشبه ذلك. وقد كتب بعض الخلفاء إلى عامله: احص المخنثين قبلك، يريد إحصاء العدد، فقرأها الكاتب " اخص " فخصى كل من كان قبله منه. ولهذا صار طالب الحقائق مضطرا إلى قراءة (6) النحو. ألا ترى أن قارئا لو قرأ: إنما يخشى الله من عباده العلماء، فرفع الهاء من الله ونصب الهمزة من العلماء قاصدا إلى ذلك، وهو عالم، لكان ذلك خروجا عن الملة وكذلك لو قرأ: إن الله بريء من المشركين ورسوله - بكسر اللام من رسوله - فتحفظ من مثل هذا تحفظا شديدا على ما نصف لك بعد هذا، إن شاء الله عز وجل.
ومن ذلك أشياء تقع في العطوف محيرة، كنحو ما غلط فيه جماعة من العلماء في قول الله عز وجل: {وما يعلم تأويله إلا الله والراسخون في العلم يقولون آمنا به كل من عند ربنا} (آل عمران: 7) فظنوا أن " الراسخون في العلم " معطوفون على الله عز وجل؛ وليس كذلك وإنما هو ابتداء كلام وقضية، وعطف جملة على جملة، لبرهان ضروري قد ذكرناه في موضعه.
ومن السفسطة أيضا تصحيح شيء آخر، وبطلانه ببطلان شيء آخر، بلا برهان يوجب إضافتهما. فلذلك فاسد جدا، كقول من قال: لو جاز أن يكون الباري عز وجل مرئيا رؤية غير المعهودة لجاز أن يشم شما غير المعهود (7) ؛
__________
(1) اللفظ: سقطت من س.
(2) لك: أيضاً في م.
(3) م: لأن كثيراً من حروفه.
(4) م: كزيد وزبد.
(5) م: ورثد ورند وربد.
(6) قراءة: سقطت من س.
(7) لجاز... المعهود: سقط من س.

(4/311)

وكقول القائل: لما صح التحريم في البر بالبر متفاضلا صح التحريم في الأرز بالأرز متفضلا. وهذا كله تحكم دعوى. وليس يعجز أحد عن ربط شيء بشيء لا رباط بينهما بلسانه إذا استجاز القطع بما اشتهى. وكقول من قال من العميان: لو كان اللون مرئيا لكان العقل مرئيا، فلما كان العقل غير مرئي وجب أن اللون غير مرئي، فتأمل هذا كله تجده بهتانا وجهلا ودالة في (1) غير موضعها كدالة الصبيان على آبائهم ولا فرق.
فلذلك (2) قد أتينا على ما يحتاج إليه من بيان البرهان الصحيح وذكر جمل الجدليات الفاسدة والشغبيات الساقطة وبيان كثير منها بمقدار ما يميزها به الطالب إذا رآها؛ وقلنا إن كل ما عدا البرهان على الطريق (3) التي قدمنا فواجب اجتنابه. ولعمري لقد أكثرنا من البيان وكررنا لأن خطاء أصحابنا كثر في ذلك وفحش جدا فاحتجنا إلى المبالغة في البيان، فلنقتصر على ذلك، ولنأخذ في الزيادة في فضل ما أدركنا (4) بالعقل. وبالله تعالى نعتصم ونتأيد لا إله إلا هو (5) .
16 - باب الكلام في فضل قوة إدراك العقل على إدراك الحواس
واعلم أن الحواس السليمة قد تقصر على كثير من مدركاتها وقد تضعف عنها وقد تخطىء ثم لا يلبث أن يستبين للنفس [79ظ] غلطها وتقصيرها وما خفي عنها وتدركه إدراكا تاما على حقيقته. وإدراك العقل في كل ذلك إدراك واحد، وبالجملة فالعقل قوة أفرد الباري تعالى به النفس ولم يجعل فيه شركة لشيء من الجسد. وإدراك النفس من قبل الحواس فيه للجسد شركة، والجسد كدر ثقيل فإدراكها بالعقل إذا نظرت به ولم تغب عليه الشهوات الجسدية أو سائر أخلاقها المذمومة إدراك صاف تام غير مشوب. ومن أقرب ما نمثل لك به كدر النفس بمشاركتها الجسد وصفائها بانفرادها عنه وخفة الجسد بمشاركة النفس وثقله بانفراده عنها ما ترى من حال النائم
__________
(1) س: على.
(2) م: فإذ.
(3) س: غير الطريق.
(4) م: أدرك.
(5) وبالله... هو: إن شاء الله عز وجل في م.

(4/312)

فإن جسده حينئذ أثقل وزناً (1) ويعلم ذلك من اكترى من الحمالين (2) فإنهم يكثرون نهيه عن النوم حتى إذا استيقظ خف وزنه واستقل. وترى النفس في حال النوم قد تشاهد جزءا من النبوة بالرؤيا الصحيحة مما لا سبيل إلى مشاهدته في حال اليقظة. وهكذا كلما انفردت وتخلت عن الجسد أدركت غوامض الأشياء وصحيح العواقب في الآراء حتى إن المرء في تلك الحال لا يسمع كلام من معه ولا يرى كثيرا مما بحضرته (3) .
ثم نعود إلى ما بدأنا به فنقول، وبالله تعالى التوفيق: إنك ترى الإنسان من بعيد صغير الجرم جدا كأنه صبي، وأنت لا تشك بعقلك أنه أكبر مما تراه، ثم لا يلبث أن يقرب منك فتراه على قدره الذي هو عليه الذي لم يشك العقل قط في أنه عليه. وكذلك يعرض لك في الصوت. وأيضا فإن الشيء إذا بعد عن الحاسة جدا بطل إدراكها جملة، فإن الإنسان إذا كان منك على خمسة أميال أو نحوها رأيت (4) شبحه ولم تستبن عينيه ولا سمعت صوته أصلا، حتى إذا قرب استبنت كل ذلك وميزت لون عينيه وسمعت كلامه. وكهدم رأيته من بعيد ولم تسمع صوته ولم يشك العقل أن (5) له صوتا مرعبا لو قربت منه لسمعته. فالعقل في كل ما ذكرنا لا يخون. وأما في حس الجسم فكخردلة تزاد في حمل الإنسان فلا يحس بها البتة، حتى إذا كثر صب الخردل لم يلبث أن يعجز عن الاستقلال به ولو أنه صب على ظهر فيل أو سفينة بحرية. والعقل يعلمك أن تلك الخردلة المصبوبة أولا (6) لها نصيب من الثقل ضرورة، إلا أن الحس قصر عن إدراكه لتأخر إدراك الحس عن إدراك العقل وأنه لا يدرك إلا ما ظهر ظهورا قويا وقد يخفى عليه كثير من الحقائق كما ترى. والعقل، كما بينت لك، يدرك حصة الخردلة من الثقل إدراكا لا فرق بينه وبين إدراكه حصة ما (7) ظهر إلى الحس من
__________
(1) وزناً: مكررة في س.
(2) م: الجمالين.
(3) س: يحضره.
(4) س: نظرت.
(5) م: والعقل لا يشك فيه أن.
(6) أولاً: سقطت من س.
(7) س: إدراك ما.

(4/313)

ثقل القناطير المجتمعة. وهكذا الشم (1) فإن مقدار فلس من حلتيت يكون معك في البيت فلا تشمه أصلا [80و] حتى إذا كثرت أجزاء الحلتيت لم يلبث الشم أن يجده ويضجر منه؛ والعقل موقن أن لذلك الفلس جزءا من النتن، وهكذا (2) القول في المسك. والعقل أيضا يعلمك أن قوة الرائحة في القليل والكثير واحدة، ولكن الكثير إذا اجتمع كثر افتراق ما ينحل (3) منه في الهواء فشغل مكانا واسعا. وكذلك السماء، لا نراها متحركة والعقل يوقن أنها متحركة بما نرى من اختلاف حركتي الأجرام التي فيها من شرق إلى غرب بحركة السماء لها، ومن غرب إلى شرق، وبانتقالها في الدرج وحركتها بذاتها (4) . وكذلك العين لا تستبين حركة الشمس أصلا، حتى إذا بقيت مدة لاحت لها حركتها يقينا بأن تراها في كبد السماء بعد أن تراها (5) في أفق المشرق. وكنماء الأجسام من الحيوان والنبات فإنك لا تستبين نموه على أنه بين يديك ونصب عينيك حتى إذا مضت مدة رأيت النماء بعينيك (6) ظاهرا وعلمت نسبة زيادته على ما كان، والعقل يشهد أن لكل ساعة مرت (7) حظا من نمو ذلك الشجر (8) لم تتبينه (9) ببصرك. وهذا إذا تدبرته كثير جدا.
وقد بينا في باب الكلام في الكيفية من هذا الديوان مشاركة العقل للحواس في جميع مدركاتها وانفراده دونها بأشياء كثيرة؛ فلولا العقل ما عرفنا الغائب (10) عن الحواس ولا عرفنا الله عز وجل. ومن كذب عقله فقد كذب شهادة (11) الذي لولاه لم يعرف ربه، وحصل في حالة المجنون، ولم يحصل على حقيقة. وبالفكر والذكر
__________
(1) م: النسيم.
(2) م: وكذلك.
(3) س: إذا كثر افترق ما يتحلل (دون إعجام يتحلل).
(4) م: بذواتها.
(5) م: رأتها.
(6) م: بعينك.
(7) مرت: سقطت من س.
(8) م: الشيء.
(9) م: تستبنه.
(10) س: الغائبة.
(11) م: شاهده.

(4/314)

تؤخذ المقدمات أخذا صحيحا بأن تنظر النفس في ضم طباع الأشياء بعضها إلى بعض حتى يقوم مرادها فيما تريد علمه وهذا الذكر مبثوث (1) في الحيوان. والحيوان قد يتفاضل فيه: فمن الحيوان ما يميز ربه ويذكر عليه (2) وإن غاب عنه، ويهش إليه إذا قدم عليه؛ وأقواها في ذلك الفيل والكلب والقرد والدب ثم السنور؛ ومن الحيوان ما يذكر ذكرا دون ذلك كالفرس والبعير؛ ومن الحيوان سائر ما ذكرنا لا يذكر شيئا من ذلك كالديك وغيره.
واعلم أن العقل والحس والظن والتخيل قوى من قوى النفس. وأما الفكر فهو حكم النفس فيما أدت إليها هذه القوى وأما الذكر فهو تمثل النفس لما أدته إليها هذه القوى فتجد النفس إذا افتقدت بالنسيان شيئا مما اختزنته تتطلبه وتفتشه في مذكوراتها بالفكر كما يفتش رب المتاع متاعه إذا أتلفه أو اختلط له بين أمتعة شتى، فيبحث عنه في وجه وجه ومكان مكان حتى يجده فيؤوب (3) إليه، أولا يجده أصلا. وهكذا النفس سواء سواء، فسبحانه مدبر كل ذلك ومخترعه لا إله إلا هو. وليس في القوى التي (4) ذكرنا شيء [80ظ] يوثق به أبدا على كل حال غير العقل فبه تميز مدركات الحواس السليمة والمدخولة (5) بالمرض وشبهه، كوجود العليل طعم العسل مرا كالعلقم، والعقل يشهد بالشهادة الصحيحة الصادقة أنه حلو، وكما ترى الشيء في الماء بخلاف شكله الذي يشهد العقل أنه شكله على الحقيقة. وأما الظن فأكذب دليل لأنه يصور لك الرجل الضخم المتسلح شجاعا ولعله غاية في الجبن، ويصور لك المتفاوت الطلعة بليدا ولعله غاية في الذكاء. وقد نبه الله تعالى على هذا فقال: {فإنها لا تعمى الأبصار ولكن تعمى القلوب التي في الصدور} (الحج: 46). فأخبر عز وجل أن الحواس تبع للعقل، وأن ذا العقل الذي يغلب هواه عليه لا ينتفع بما أدركت حواسه؛ وقال تعالى {إن بعض
__________
(1) س: مثبوت.
(2) م: ويذكره.
(3) م: فيثوب؛ س: فيؤب.
(4) م: الذي.
(5) س: والمخذلة.

(4/315)

الظن إثم} (الحجرات: 12)؛ وروي عن رسول الله، صلى الله عليه وسلم، أنه قال: " الظن أكذب الحديث " (1) .
وأما التخيل فقد يسمعك صوتا حيث لا صوت، ويريك شخصا ولا شخص، وقد قال تعالى: {يخيل إليه من سحرهم أنها تسعى} (طه: 66) فأخبر تعالى بكذب التخيل. والعقل صادق أبدا، قال تعالى مصدقا لاعتراف من فضل شواهد عقله بالخطأ: {وقالوا لو كنا نسمع أو نعقل ما كنا في أصحاب السعير. فاعترفوا بذنبهم فسحقا لأصحاب السعير} (الملك: 10 - 11). وقال تعالى ذاما لمن أعرض عن استعمال عقله: {وكأين من آية في السماوات والأرض يمرون عليها وهم عنها معرضون}(يوسف: 105 ). وقال تعالى مبطلا (2) لكل ما لم يقم عليه برهان: {قل هاتوا برهانكم إن كنتم صادقين}.(البقرة: 111). وقال تعالى (3) ذاما لمن تكلم بغير علم وحامدا لمن حاج بعلم (4) : {ها أنتم هؤلاء حاججتم فيما لكم به علم، فلم تحاجون فيما ليس لكم به علم} (آل عمران: 66). وقال تعالى في مثل ذلك: {بل كذبوا بما لم يحيطوا بعلمه ولما يأتهم تأويله} (يونس: 39). فهذه وصايا الواحد الأول (5) التي أتانا بها رسوله، صلى الله عليه وسلم، وهذه موجبات العقول، فأين المذهب عن الخالق تعالى وعن العقل المؤدي إلى معرفته إلا إلى الشيطان الرجيم والجنون المؤدي إلى الضلال (6) المبين، نسأل الممتن بالنعمة أن يزيدنا من المعرفة الفاضلة، وأن لا يسلبنا ما منحنا من العقل ومحبة استعماله (7) وتصديق شهاداته (8) ؛ وإلى العقل نرجع في معرفة صحة الديانة وصحة العمل
__________
(1) أوله: إياكم والظن فإن الظن... الخ. وقد ورد في عدة مواطن من صحيح البخاري (مثلاً وصايا: 8). وصحيح مسلم (بر: 28) ومسند أحمد 2: 245، 287 وانظر الجامع الصغير 1:116 وكشف الخفا 1: 214.
(2) مبطلاً: في م وحدها.
(3) تعالى: في م وحدها.
(4) وحامداً... بعلم: سقط من س.
(5) م: الأول الواحد.
(6) س: المودي والضلال.
(7) ومحبة استعماله: ومحبته في م.
(8) م: شهادته.

(4/316)

الموصلين إلى فوز الآخرة والسلامة الأبدية، وبه نعرف حقيقة العلم، ونخرج (1) من ظلمة الجهل، ونصلح تدبير المعاش والعالم والجسد (2) .
ومن الناس من يستشهد بالعقل على تصحيح شيء ليس في العقل إلا إبطاله، كمتطلب في العقل عللا موجبة لجزئيات الشرائع، فإنه ليس في العقل إلا وجوب الائتمار للأول الخالق فقط في أي شيء أمر به، ولو [81و] أنه (3) قتل أنفسنا فمن دونها بأنواع المثل (4) ؛ وأما علة موجبة لتحريم لحم الخنزير وإباحة لحم التيس، أو لإيجاب الصلاة بعد زوال الشمس والمنع منها حين طلوعها، أو لأن تكون صلاة أربع ركعات وأخرى ثلاثا، أو صيام شهر رمضان دون ذي الحجة، أو الحج إلى مكة في ذي الحجة دون الحج إلى غيرها في شهر آخر، وقتل من زنا وهو محصن عفا عنه زوج المزني بها أو أبوها أو لم (5) يعفوا، أو تحريم قتل من قتل النفس المحرمة إذا عفا عنه الولي. ولا تحريم المشقوق البطن أو المخنوق (6) وتحليل المذبوح أو المنحور، فليس ابتداء هذا كله في العقل أصلا. وهكذا جميع الشرائع (7) ، وهكذا جميع أفعال الخالق تعالى فإنه خلق الحمار خلقا مهين للسخرة، وخلق الفرس للركوب، وحبا صورة الإنسان بالعقل، وسلط الكلب على الظبي، وأباح ذبح بعض الحيوان دون بعض للأكل، وخلق بعض الحيوان طيارا وبعضه مائيا، وبعضه طعاما لبعض، وبعضه ناطقا وبعضه جاهلا، وبعضه ذا رجلين وبعضه ذا أربع أرجل وبعضه ذا ست أرجل وبعضه ذا أكثر من ذلك وبعضه بلا أرجل أصلا، وخلق الأسد شجاعا جريئا والقرد جبانا هلوعا، وخلق أشياء حادة الإبصار وخلق الخلد أعمى، وخلق ذوات السموم المؤذية للحيوان. وهكذا رتب الخالق الكريم الأشياء كلها (8) . ويلزم من فر عن
__________
(1) م: يعرف... ويخرج.
(2) م: العالم والجسد والمعاش.
(3) س: بأنواع.
(4) س: فمن دونها السل.
(5) س: لا.
(6) س: المخبون.
(7) جميع: سقطت من س.
(8) م: رتب الخلق كله.

(4/317)

هذا إلى أن النفس فعلت ذلك (1) إيجاب العجز أو المسامحة في العبث على أصله للباري، تعالى عن ذلك. وقد بينا هذا (2) في كتاب (3) " الفصل " بيانا كافيا. وإنما العقل قوة تميز بها النفس جميع الموجودات على مراتبها وتشاهد بها ما هي عليه من صفاتها الحقيقية لها فقط وتنفي بها عنها ما ليس فيها. فهذه حقيقة حد العقل ويتلوه في ذلك الحواس سواء سواء، وهذا التميز هو حد إدراك العقل الذي لا إدراك له غيره. وأما حد منفعة العقل فهي استعمال الطاعات والفضائل، وهذا الحد ينطوي فيه اجتناب المعاصي والرذائل، والكلام في هذا وغيره مما هو متصل به (4) مستوعب، إن شاء الله تعالى، في كتابنا " في أخلاق النفس " (5) .
واعلم أن الأكثر في الناس جدا فالغالب عليهم الحمق وضعف العقول، والعاقل الفاضل نادر جدا وقليل البتة، وهذا يوجد حسا. وقد ورد النص بذلك عن الخالق الأول وعن خيرته المبتعث إلينا صلى الله عليه وسلم،. قال تعالى: {وإن تطع أكثر من في الأرض يضلوك عن سبيل الله} (الأنعام: 116). وقال رسول الله [81ظ] صلى الله عليه وسلم: " الناس كإبل مائة لا تجد فيها راحلة " (6) . وأما ما (7) يظنه أهل ضعف العقول من أنه عقل وليس عقلا ولا مدخل للعقل فيه فقد غلطوا في ذلك كثيرا، فإنهم يظنون العقل إنما هو ما حيطت به السلامة في الدنيا ووصل به إلى الوجاهة والمال (8) ؛ وهذا إذا
__________
(1) س: ذلك في.
(2) س: ذلك.
(3) كتاب: سقطت من س.
(4) به: سقطت من س.
(5) هي رسالته في مداواة النفوس وتهذيب الأخلاق، انظر الجزء الأول من رسائله: 323 - 414. وقد تحدث فيها عن حد العقل فقال: " وأما إحكام أمر الدنيا والتودد إلى الناس بما وافقهم وصلحت عليه حال المتودد من باطل وغيره أو عيب أو ما عداه، والتحيل في إنماء المال وبعد الصوت وتمشية الجاه بكل ما أمكن من معصية ورذيلة، فليس عقلاً... لكن هذا الخلق يسمى الدهاء (الرسائل 1: 379)، وقال أيضاً: " حد العقل استعمال الطاعات والفضائل، وهذا الحد ينطوي فيه اجتناب المعاصي والرذائل (رسائل 1: 378).
(6) صحيح مسلم (فضائل الصحابة): 232 ومسند أحمد 2: 7، 44، 70...
(7) ما: سقطت من س.
(8) انظر التعليق السابق رقم: 5 المنقول عن رسالته في مداواة النفوس.

(4/318)

كان بطرق محمودة مما لا معصية فيه ولا رذيلة (1) فهو عقل، وأما إذا كان بما أمكن من كذب ومنافقة وتضييع فرض وظلم إنسان ومساعدة على باطل فهو ضد العقل، لأن العقل (2) بعد نهي الله تعالى الوارد علينا بذم هذه الخلال يذمها (3) ذما صحيحا. فكيف يكون (4) عقلا ما يذمه العقل ويفسده وينهى عنه ولم يوجد العقل إلا ذاما لهذه الرذائل ولا ورد الأمر من الله عز وجل قط إلا بذمها. وكذلك ما ظنه آخرون من (5) أن من العقل المحمود الذي لا ينبغي خلافه التزام أزياء معهودة لا معنى لها فليس هذا إذا حصلته إلا حمقا وجهلا وليس هذا من العقل في شيء. وبيان ذلك مذكور في كتابنا في " أخلاق النفس والسيرة الفاضلة " (6) وفي كتابنا في " السياسة " (7) إن شاء الله عز وجل، والله تعالى الموفق (8) لكل فضيلة.
واعلم أنه لا يدرك الأشياء على حقائقها إلا من جرد نفسه عن الأهواء كلها ونظر في (9) الأراء كلها نظرا واحدا مستويا لا يميل إلى شيء منها، وفتش أخلاق نفسه بعقله تفتيشا لا يترك فيها من الهوى والتقليد شيئا البتة، ثم سلك بعقله الطريق التي وصفنا في هذا الديوان واجتنب ما عداها مما قد رأينا أعلام كل ذلك، فإنه من فعل ما قلنا فضمان له إدراك الحقائق على وجودها في كل مطلوب وقد نبه الله عز وجل على ذلك في عهوده إلينا فقال: {إن يتبعون إلا الظن وما تهوى الأنفس ولقد جاءهم من ربهم الهدى} (النجم: 23) وقال تعالى (10) : {إن يتبعون إلا الظن وإن
__________
(1) س: زيادة.
(2) لأن العقل: سقطت من س.
(3) الخلال يذمها: الحال في س.
(4) م: يدعو.
(5) من: سقطت من م.
(6) قد سبقت الإشارة إليه.
(7) أظن أن هذا الكتاب شيء مختلف عما سمي " كتاب الإمامة والسياسة في قسم سير الخلفاء، ومراتبها والندب إلى الواجب منها " (الرسائل 1: 9) وإنما هذا المذكور هنا ربما كان ما ذكره ابن عباد الرندي في الرسائل الصغرى: 51. ونقل منه شيئاً في بعض أحوال النفس الإنسانية وقد نص هنالك أن النفس قد تقدم على الأعمال الشاقة من غير تصور غرض ولا تحصيل عوض.
(8) م: وبالله تعالى التوفيق.
(9) م: من.
(10) أن يتبعون... تعالى: سقط من م.

(4/319)

الظن لا يغني من الحق شيئا} (النجم: 28) وقال تعالى: {فبشر عبادي الذين يستمعون القول فيتبعون أحسنه أولئك الذين هداهم الله وأولئك هم أولوا الألباب} (الزمر: 18).
واعلم أن الناس إلا من عصم الله تعالى، وقليل ما هم، يقبحون فعل من حكم بالهوى ويضللون من قلد ويبطلون التقليد، وهم لا ينطقون بكلمة بعد هذا إلا وهي راجعة إلى أحد هذين الوجهين الخبيثين اللذين قد شهدوا بقبحهما وخطاء من اتبعهما؛ فتأمل هذا تجده كثيرا، وكفى بذم الله تعالى هؤلاء إذ يقول: {لم تقولون ما لا تفعلون كبر مقتا عند الله أن [82و] تقولوا ما لا تفعلون}(الصف: 2 - 3) نعوذ بالله من مقته. إلا أننا نقول إن (1) من أحسن في وجه وأساء في آخر أفضل ممن أساء في كل وجه فهؤلاء ممقوتون لفعلهم خلاف قولهم، فلو أنهم مع إساءتهم في فعلهم يذمون الحقائق لتضاعف مقتهم لتضاعف إساءتهم، نعوذ بالله من الخذلان. وإذ قد أتينا في هذا الغرض بجمل كافية على أن الكلام في ذلك يطول جدا ويتسع - فلنقطع، على مذهبنا في هذا الديوان في الاختصار والبيان (2) إن شاء الله عز وجل، ولنأخذ بحول خالقنا تعالى في كيفية المناظرة ووجوهها المحمودة والمذمومة ومراتبها فهي متعلقة بما تقدم أن شاء الله تعالى.
17 - باب أقسام السؤال عما تريد معرفة حقيقته (3) مما يرتقى (4) إليه بالدلائل الراجعة إلى الأوائل التي قدمنا
اعلم أنه لا يوصل إلى معرفة حقيقة بالاستدلال إلا بالبحث، والبحث يكون عن فكر واحد، ويكون عن تذكر من اثنين، فإما من معلم إلى متعلم وإما من متناظرين مختلفين باحثين؛ وهذا الوجه هو آخر ما نتوصل به إلى بيان الحقائق لكثرة التقصي فيه وأنه لا يبقى بعد توفيته حقه بقية أصلا. فنقول وبالله تعالى التوفيق وبه نتأيد (5) :
__________
(1) إن: سقطت من س.
(2) والبيان: سقطت من م وفوقها علامة خطأ في س وحذفها أولى.
(3) م: عما تريد حقيقة.
(4) م: يترقى.
(5) م: وبالله تعالى نتأيد ونستعين.

(4/320)

اعلم أنه لابد في (1) أول السؤال عن كل مسؤول عنه مما يترقى إليه بالدلائل الراجعة إلى الأوائل التي قدمنا من سؤالات أربعة (2) ولكل واحد (3) منها نوع من الجواب: فأولها السؤال " بهل " فنقول: هل هذا الشيء موجود أم لا وهل أمر كذا حق أم لا فلابد للمسؤل حينئذ من جواب (4) ضرورة بلا أو نعم؛ فإن قال لا أو قال لا أدري سقط السؤال عنه، على كل حال، لأن الشيء المسؤول عنه لا يخلو من أن يكون مما يدرك بأول العقل (5) وبالحواس أو مما يدرك بالتوالي من المقدمات التي وصفنا، فإن كان مما يدرك بالحواس أو أول (6) العقل فالكلام مع منكر ذلك عناء وكذلك مع من شك فيه. وإن كان مما يدرك بالتوالي فالسؤال أيضا عنه ساقط لأنه مغلوب ولكن لم يثبت شيئا فيتمادى معه في البحث عنه ولأنه قد صدق عن نفسه إذ قال لا أدري؛ ولا سبيل إلى أن يقال لأحد فيما ليس مدركا بأول العقل والحواس لم لم تدر هذا لكن حتى يثبت عنده بالدلائل ثم حينئذ يلزمه الإقرار بموجبها؛ فعلى من أراد إلزامه الإقرار بأمر ما أن يبينه (7) له ويثبته (8) لديه، إذ (9) الواجب أن لا يصدق أحد بشيء لم يقم عليه دليل [82ظ] وأن يصدق به إذا قام عليه الدليل.
وإما إبطال المرء بالبراهين ما أثبته مثبت بلا برهان فهو تبرع منه وقوة، وذلك غير لازم له، إذ المثبت للشيء بلا برهان مدع والدعوى ساقطة إذا لم يؤيدها دليل. والأصل في البنية أن المرء ولد وهو لا يعلم شيئا ثم سمع الأقوال، وكل أحد يحسن عنده رأيه فلا سبيل إلزامه الإقرار بشيء منها أصلا إلا بأن يوجب برهان صحة شيء منها فيلزمه حينئذ، وإلا فليس بعضها أولى بالتصديق من بعض، ولا سبيل إلى أن
__________
(1) في: سقطت من س.
(2) س: أربع.
(3) واحد: سقطت من س.
(4) م: الجواب.
(5) بأول العقل: بالعقل في س.
(6) أول: سقطت من س.
(7) أن يبينه: تبيينه في س.
(8) س: وتثبيته (دون إعجام).
(9) س: فإذ.

(4/321)

تكون كلها حقا فتصدق (1) بجميعها. ونفيها كلها والشك فيها ممكن حتى يقوم البرهان على صحة الصحيح منها.
فإن أجاب بنعم وصحح ما سئل عنه، سئل (2) حينئذ بالمرتبة الثانية وهي السؤال " بما هو (3) " وهو تال للسؤال بهل فيقال له إذا حققه (4) فما هو أي أخبرنا بجوهره أو حده أو رسمه أو ما يمكن أن تخبرنا به عنه من صفات ذاته الملازمة له، (5) أو بما يخبر به عنه مما قام به البرهان إن كان لا يدخل تحت حد، وهذا للباري وحده تعالى (5) .
فإذا أخبر بما أخبر به من ذلك سئل بالمرتبة الثالثة وهو السؤال " بكيف " أي هذا الذي حققت كيف حاله (6) وكيف هيئته وكيف وجود ما أثبت له فيه، (7) وهذا لا يدخل فيه الباري تعالى ولا في الرتبة الرابعة أصلا (7) .
فإذا أخبر (8) بما أخبر به من ذلك (9) سئل بالمرتبة الرابعة وهي " لم " فيقال له لم كان ما أثبت كما وصفت وما برهانك على صحة ما ادعيت مما ذكرت ولا سؤال عليه فيما لم يذكر أخل أو لم (10) يخل إلا بأن يدعى عليه تناقض أو نقص (11) . فعلى من أثبت عليه ذلك أن يقيم البرهان على ما نسب إليه من صحة تناقضه أو نقصه (12) وفي هذه المرتبة الرابعة يقع الاعتراض وطلب الدلائل وإزافتها؛ ومثال ذلك أن
__________
(1) م: فيصدق.
(2) سئل: سقطت من م.
(3) بما هو: بما في س.
(4) م: إذ حققته.
(5) - (5): سقط من س.
(5) - (5): سقط من س.
(6) س: حققت حاله وأي شيء.
(7) - (7): سقط من س.
(7) - (7): سقط من س.
(8) س: أخبرنا.
(9) من ذلك: في م وحدها.
(10) لم: سقطت من س.
(11) س: يدعي... تناقضاً أو نقضاً.
(12) س: مناقضة أو نقض.

(4/322)

تقول (1) . هل يوجد كسوف قمري أم لا، فيقول المجيب: نعم هو موجود، فلو قال لا قيل له: فهذا السواد (2) الذي يعرض فيه (3) ليلة النصف من الشهر ما هو فإن أنكره (4) أنكر العيان وصار في نصاب من لا يكلم، وإن أقر به قيل له: هو الذي نريد بقولنا " كسوف " ، فإذا حققت المعنى لم ننازعك في الاسم، وسألناك بعبارة ترضاها، وهي أن نقول لك: هل يوجد سواد في القمر ليلة النصف من الشهر أم لا فإذا حقق قيل له ما هو فيقول: هو ذهاب النور عن القمر لدخول الأرض بينه وبين الشمس والقمر التي منها يقبل النور؛ فيقول السائل: كيف تدخل الأرض بين الشمس والقمر فيقول المجيب: بأن تكون الشمس في درجة مقابلة للدرجة التي فيها القمر مع تقاطع فلكيهما. فيقول السائل: لم كان ذلك فيصف (5) له المجيب حينئذ هيئة الفلك وانتقال الشمس وقطعها ومدة قطعها [83و] وانتقال القمر ومدة قطعه وما يتم به هذا (6) المعنى، وهكذا (7) القول في كل مسؤول عنه من كل علم.
واعلم أنه لا يجوز أن يقدم مؤخر من هذه المراتب الأربع (8) على ما رتبنا قبله لأنه كلام على غير معهود.
واعلم أن المسؤول بما وبكيف وبلم مخير في الجواب يجيب بما أمكنه مما لا يخرج به عن مقتضى سؤال السائل، إلا أن اللازم في السؤال بما (9) أن يخبر السائل بحد الشيء المسؤول عنه أو رسمه، وإذا سئل بكيف هو: أن يجيب بأحوال الشيء العامة له ولغيره أو الخاصة له الشائعة في نوعه أو ما يخصه به من غيره إن كان المسؤول عنه
__________
(1) أن تقول: مكررة في س.
(2) م: السؤال.
(3) س: في.
(4) أنكره: سقطت من س.
(5) س: فيقول.
(6) س: من هذا.
(7) س: وهذا.
(8) م: الأربعة.
(9) بما: سقطت من س.

(4/323)

شخصا. وإن (1) سئل بلم: أن يجيب بالعلة الموجبة لكون ما أخبر بكونه، ويرسم العلة برسمها الذي لا يشاركها فيه غيرها. وينبغي أن تكون العلة لازمة لما يستدل بها عليه كالقتل فإنه علة الموت القتلي إذ لا يجوز أن يكون قتل ولا يكون موت، والموت القتلي معلول للقتل، ولكن ليس كل موت معلولا للقتل، إذ قد (2) يكون موت بلا قتل وكذلك أيضا ليس الموت علة للقتل. والحد مأخوذ من صفة الشيء التي هي (3) صفة عنصره ومأخوذ (4) من تمامه أيضا، كقولك إذا سئلت عن حد الطب أن تقول: صناعة، فهذا عنصر الطب، ثم تقول: مبرئة لأبدان الناس وبهذا يتم الطب ويكون طبا. وإذا سئلت عن المرض أن تقول: ضعف يكون في الجسم بتعادي أخلاطه وخروجها عن (5) الاعتدال، فالضعف عنصر المرض وتعادي الأخلاط تمامه وبه يسمى مرضا (6) . وكذلك قولك في حد المتنفس: انه حيوان يجذب الهواء بآلة طبيعية ويخرجه بها. وينبغي أن يكون الحد والرسم في كل ما ذكرنا وفي كل ما تسأل (7) عنه فتجيب بما يدور (8) على محدوده ومرسومه كقولك: كل خط إما مستقيم وإما معوج، وكل ما هو إما مستقيم وإما معوج خط، وكل جسم طويل عريض عميق، وكل طويل عريض عميق جسم، فهذا واجب (9) لكل ما وصف به (10) في كل زمان وكل مكان وعلى كل حال. فإذا أردت أن تحقق فليكن ذلك بلفظ الإيجاب ومعناه، فإنك إذا قلت حار أو قلت بارد فقد أثبت معنى واجبا، وإذا أردت أن تنفي فليكن ذلك بلفظ النفي ومعناه، فإنك إذا قلت: لا حار، فلم تثبت معنى أصلا بوجه من الوجوه، وكذلك إذا قلت: لا جسم لا عرض؛ وقد يكون
__________
(1) س: وإن كان.
(2) قد: سقطت من س.
(3) س: الذي هو.
(4) م: ومأخوذة.
(5) م: من.
(6) م: ويسمى.
(7) س: يسأل.
(8) س: بما يدل.
(9) م: لازم.
(10) س: وصفته.

(4/324)

غير الحار باردا وقد يكون معتدلا وقد يكون طبيعة علوية لا يدخل فيها شيء من هذه الصفات. وإذا (1) أردت أن تقسم فينبغي لك [83ظ] التحفظ من مثل هذا بأن لا تدع قسما إلا حققته، إما بحرف النفي فتكفى المؤونة، أو بتفتيش الأقسام كلها قسما قسما والنظر هل فيها فاسد أو زائد (2) أو نفي محتمل، ومن ما ذكرنا في شروط وضع حرف النفي في مواضعه (3) ، وتهمم بالأسماء والمسميات والكلية (4) والجزئية وبالموصوف والصفة والكيفية والكمية (5) والزمان وسائر الشروط، فإنك إن نظرت نظرا صحيحا لم تخف عنك الحقائق ولا جازت (6) عليك المخارق، وملاك ذلك عون الله عز وجل إياك وتوفيقه لك. وكمال العلم ليس إلا لخالق العلم والمعلوم، لا إله إلا هو (7) .
18 - باب الكلام في رتب (8) الجدال وكيفية المناظرة المؤديين إلى معرفة الحقائق
من حكم الجدال أن لا يكون إلا بين اثنين (9) طالبي حقيقة ومريدي بيان، أما أن يكون أحدهما على يقين من أمره ببرهان قاطع لا بإيهام نفسه ولا بأمر أقنعها به، ويكون الآخر متوهما أنه على حق متمنيا (10) لنفسه ما لم يحصل له، وكالعامهِ (11) في الظلمة خادعا لنفسه مغالطا لعقله، أو مغرورا كالحالم لا يدري أنه نائم حتى ينتبه. فهذا الذي ذكرنا أنه على يقين من أمره ببرهان قاطع يريد أن يوصل إلى مناظره من الحقيقة مثل ما عنده منها، ويحاول أن يحل شك هذا الغالط المخالف له أو المغالط ويفضح سره
__________
(1) م: وإن.
(2) س: فاسداً أو زائداً.
(3) س: موضعه.
(4) م: والكلي.
(5) م: والكمية والكيفية.
(6) س: تجاوزت.
(7) م: وكمال العلم ليس إلا مبثوثاً في العالم لا مجتمعاً لأحد، وذلك تدبير خالق العلوم والمعلومات، لا إله إلا هو.
(8) س: رتبة.
(9) س: يكون الاثنين.
(10) س: مثبتاً.
(11) م: وكالغامر.

(4/325)

في المغالطة ويدفع شره.
أو يكون أحدهما موقنا كما قدمنا، والثاني لم يقف على بيان الحقيقة فهو يطلب الحقيقة والوقوف عليها. فإذا اتفق أن يكون المتناظران هكذا فتلك مناظرة فاضلة حميدة العاقبة يوشك أن تنجلي (1) عن خير مضمون وأجر (2) موفور وهي التي أمر الله تعالى بها إذ يقول: {وجادلهم بالتي هي أحسن}(النحل:125) وإذ يقول تعالى {ادع إلى سبيل ربك بالحكمة والموعظة الحسنة}(النحل: 125) وإذ يقول تعالى: {قل هاتوا برهانكم إن كنتم صادقين}(البقرة: 111النمل: 64). ولم يذم قط هذه المناظرة إلا سخيف جاهل مذموم الطبع مفسد على الناس قد جعل هذا النفار ستارة دون جهله فلم يقنع بأن حرم نفسه الخير حتى سعى في أن يحرمه سواه. وأما إذا كان المتناظران معا غالطين أو مغالطين أو كان أحدهما جاهلا [84و] طالبا والثاني غالطا أو مغالطا فتلك مناظرة يكثر فيها الشغب ويعظم النصب ويكثر الصخب ويشتد الغضب، ويوشك أن تشتد (3) مضرتها، وأما المنفعة فلا منفعة؛ وربما كان الجاهل فيها مسارعا إلى قبول ما قرع سمعه دون برهان صحيح فيهلك باعتقاد الباطل وقبوله. وأما إن كان عالما موقنا فالمضمون له انتقاض البنية بالأسف والغيض إلا أنه محمود في نصرة الحق مأجور بذلك ولعله أن ينفع سامعا منه. وملاك ذلك أن لا ينطق بينهما ثالث بكلمة إلا أن يرى حيفا ظاهرا فيشهد به، وألا يقطع أحدهما كلام صاحبه حتى يتمه، وأن لا يطول المتكلم (4) منهما بما لا فائدة فيه، وأن يفضيا (5) إلى الاختصار الذي لا يقصر عن البيان الموعب. فإن أخطأ أحدهما ثم أراد الإقالة فذلك له، وواجب على الآخر أن يقيله لأن المرء ليس قوله جزءا منه، لكنه واجب عليه ترك الخطأ إذا عرف أنه خطأ، فالمانع من الإقالة ظالم مشغب جاهل. وكذلك إن رأى حجته فاسدة فأراد (6) تركها وأخذ غيرها فذلك له، وهو محسن
__________
(1) س: تخل.
(2) س: أخر.
(3) م: تعظم.
(4) س: الكلام.
(5) م: يقصد.
(6) م: فإذا.

(4/326)

في ذلك، وليس ذلك (1) انقطاعا في القول المناظر عنه؛ والمانع من ذلك جاهل ضيق الباع في العلم متغفل (2) لخصمه، وذلك قبيح جدا. فإن تنازعا الكلام أو تنازعا التكليم مثل أن يقول كل واحد منهما: أنا أسأل أو يقول كل واحد منهما للآخر: كن (3) أنت السائل، فهذا عجز من كليهما وقلة ثقة، إما بالقوة على نصر القول الذي يريد بيانه وإما بصحة القول نفسه (4) ؛ فإن كان من قلة ثقة بقوة نصره فليتسع في العلم (5) ولا يتعرض للمناظرة حتى يقوى، وهو كالجبان لا يجب أن (6) يحضر القتال فيوهن طائفته؛ وإن (7) كان من قلة ثقة بصحة القول فهذا ملوم جدا في الإقامة على قول لا يثق بصحته، وواجب عليهما بالجملة (8) الاتفاق على أمر يفتتحان به الكلام.
وأما نحن فطريقتنا في ذلك تخيير الخصم أن يكون سائلا أو مسؤولا فأيهما تخير أجبناه إليه (9) ، فإن رد الخيار ألينا اخترنا أن يكون هو السائل، لأن هذا العمل هو أكثر قصد الضعفاء وعمدة مرغوبهم، وهم يضعفون إذا سئلوا، فنختار حسم أعذارهم وتوفيتهم أقصى مطالبهم التي يظنون أنهم فيها أقوى ليكون ذلك أبلغ (10) في قطع معالقهم. ثم إنه إن بدا له في ذلك واختار أن نسأله أجبناه إلى ذلك أيضا (11) ، إلا أننا لا نقضي بذلك على غيرنا لأنه ليس واجبا، فمن تخير أن يكون سائلا وأذن له خصمه من ذلك فله أن يسأل وليس له أن يتحكم فيترك ذلك [84ظ] وينتقل إلى أن يكون مسؤولا؛ فإن فعل فهذا عجز أو خرق (12) في حكم المناظرة، ونحن نختار
__________
(1) س: في ذلك.
(2) م: متفعل.
(3) كن: سقطت من س.
(4) س: بنفسه.
(5) م: التعلم.
(6) يجب أن: في م وحدها.
(7) س: فإن.
(8) م: بالجملة عليهما.
(9) إليه: سقطت من س.
(10) س: أقوى.
(11) أيضاً: سقطت من م.
(12) م: هذا في.

(4/327)

للفاضل أن لا يضايق في ذلك رغبة منا في إظهار الحق، وقلة سرور بالغلبة الظاهرة (1) . وهكذا نحب لكل من اتبع طريقتنا (2) . ومن أذن لخصمه في أن يكون السائل فواجب عليه في حكم المناظرة أن يجيب، فإن لم يفعل فعن ظلم أو عجز (3) ، إلا أن يكون هناك أمر مخوف يمنع من البوح بالجواب فلسنا نتكلم مع المخاوف، وإنما المناظرة مع الأمن، إلا من بذل نفسه لله تعالى وعرف ما يطلب وما يبذل في ذلك فله الفوز إن أراد نصر الإسلام أو الحق فيما اختلف فيه المسلمون فقط. ولا أرى (4) أن ينزل المسلم العاقل عن نفسه (5) التي (6) لا شيء موجود في وقته من الخلق أعز عليه منها ولا أوجب حرمة إلا فيما فيه فوزها الأبدي فقط، فالعاقل لا يرى لنفسه ثمنا إلا الجنة (7) .
ومن سأل فأجابه خصمه فسكت عن المعارضة فإما أن يكون صدق الجواب وإما أن يكون عجز عن المعارضة (8) وهذا مكان قد انقطعت فيه المناظرة التي ابتدآها إلا أن يستأنفا أخرى، اللهم إلا من خوف كما قدمنا (9) ، إلا أن يكون المجيب يأتي بما لا يعقل أو بقحة ومباهتة أو بما هو من غير ما سئل عنه، جهلا أو مكابرة، فمن هذه صفته فسكوت الخصم عن معارضته واجب (10) ، إلا بإخباره بأن الذي أتى به ليس مما هما فيه ويبين الدليل على ذلك فقط، إلا ما كان من ذلك لا يحتاج إلى
__________
(1) الظاهرة: سقطت من س.
(2) س: طريقنا.
(3) س: جهل.
(4) م: نرى.
(5) م: يبذل... نفسه.
(6) التي: سقطت من س.
(7) كرر ابن حزم رأيه هذا في " مداواة النفوس " (رسائل ابن حزم 1: 338) فقال: لا تبذل نفسك إلا فيما هو أعلى منها، وليس ذلك إلا في ذات الله عز وجل، في دعاء الحق، وفي حماية الحريم، وفي دفع هوان لم يوجبه عليك خالقك تعالى، وفي نصر مظلوم، وباذل نفسه في عرض دنيا كبائع الياقوت بالحصى... وقال: العاقل لا يرى لنفسه ثمناً إلا الجنة.
(8) فإما أن يكون... المعارضة: سقط من س.
(9) كما قدمنا: سقط من س.
(10) س: جواب.

(4/328)

دليل لوضوحه واستواء السامعين في علمه. والفلج (1) في المناظرة هو ظهور البرهان الحقيقي فقط، وليس انقطاع الخصم فلجا (2) ، فقد ينقطع جهلا أو خوفا أو لشغل بال طرقه، وكل ذلك ليس قطعا للحق إن كان بيده. وليست شهادة الحاضرين بالغلبة لأحدهما شيئا إذ قد يكونون موافقين في رأيهم لرأي الذي شهدوا له فسبيلهم وسبيله واحدة (3) ، والإنصاف في الناس قليل. وقد يكونون غير محصلين لما (4) يقولون ولا فهماء ما (5) يسمعون وهذا كثير جدا. وأما من انقطع عن معارضة خصمه عجزا عن الجواب لا لخوف مانع فهو المغلوب لا قوله، وإن كان ذلك عن حقيقة برهان فهو مغلوب وقوله معا، ولا يضر ما صح بالبرهان عجز معتقده عن نصره، ولا يقوى ما لم يصح ببرهان لتمويه من مموه (6) في نصره بالسفطسة. والبرهان لا يتعارض أبدا فما صح ببرهان فلا يبطله برهان آخر أبدا إلا أن يكون مما يستحيل، كبرهان صح بحياة زيد أمس ثم صح آخر بموته اليوم. وهكذا كل ما يمكن تنقله ولا ينتقل شيء مما ذكرنا مما صح [85و] ببرهان إلا برهان آخر، وإلا فحكم البرهان الأول باق. ولا ينتقل الشيء عن الإمكان إلى الوجوب إلا ببرهان، ولا ينتقل بعد الوجوب إلى الإمكان إلا ببرهان، والمعاندة والمكابرة عار وإثم وسخف.
واعلم أن السائل إذا قال لخصمه: ما قولك في كذا فالجواب مفوض إلى المسؤول يجيب بما شاء. وأما إذا قال له: أمر كذا أحق هو فلابد من أن يجيب إما بنعم أو بلا كما قدمنا - (7) ، كسائل سأل فقال: ما تقول في الأرض أكرية أم لا، فلابد له من نعم أو لا. أو لو قال له: ما تقول في لحوم الحمر الأهلية (8) أحلال أم لا فكذلك أيضا، أو قال له هل الخلاء موجود أو لا فلابد من نعم
__________
(1) س: والفلح.
(2) س: فلحاً.
(3) س: واحد.
(4) س: ما.
(5) س: بما.
(6) م: بتمويه من موه.
(7) كما قدمنا: سقط من س.
(8) لحوم الحمر الأهلية: الخمر في س.

(4/329)

أو لا. وكذلك إذا سأل السائل بتقسيم فقال: ما قولك في كذا وكذا: أكذا أو كذا (1) ، مثل قوله: ما تقول في الورد أبارد أم حار أم معتدل أو ما تقول في كسب الحجام أمستحب أم حرام أم مكروه فإن كانت الأقسام مستوفاة فلا بد للمسؤول من التزام أحد تلك الأقسام، فإن لم يفعل فهو منقطع بالحقيقة، وإن كانت غير مستوفاة فالسائل جاهل أو معاند، فإن ظهر انقطاع الخصم فالمتقدمون يقولون: ليس على السائل بيان الحقيقة، وأما نحن فنقول: إن ذلك عليه، ومن أبطل حكما ما فعليه أن يبين قوله، فإما أن يدخل في مثل ما أبطل وإما أن يجلي الحيرة. وبيان الحقائق فرض وقد أخذ الله تعالى ميثاق العلماء أن يبينوا ما علموا ولا يكتمونه (2) .
وإذا استوفى الخصم الأقسام وزاد فيها قسما فاسدا فليس للآخر أن يدع ما هما فيه ويأخذ في الاحتجاج في بيان القسم الزائد الذي زاد لكن يقول له: زدت قسما فاسدا وهو كذا، وإنما ذكرته لك لئلا تجوزه (3) علي فيكون سكوتي عنه عند من لا ينصف مثل إقراري به ولكني لا (4) أستضر بذلك وألتزم من الأقسام التي ذكرت قسما كذا، وهو الصحيح.
واعلم أن من ترك ما هو فيه مع خصمه من المناضرة وخرج إلى مسألة أخرى فجاهل مشغب منقطع (5) كمثل ما شاهدنا كثيرا ممن ترك ما هما بسبيله وجعل يتعقب (6) لحن خصمه (7) في كلامه، ولسنا نقول هذا نصرا للحن ولكن نصرا للحق (8) وتركا للاشتغال بغير ما شرعا فيه، وليس على الخصم (9) أكثر من أن يعبر عن مراده بما يفهم به خصمه ولا مزيد بأي لفظ كان وبأي لغة كان، إلا أننا نختار الاختصار الجامع
__________
(1) أكذا أو كذا: سقط من م.
(2) م: أو.
(3) س: تحور.
(4) لا: سقطت من س.
(5) س: مقنع.
(6) س: يتبع؛ م: يترك... ويجعل.
(7) س: صاحبه.
(8) ولكن... للحق: سقط من س هنا، ووقع بعد قليل في غير موضعه.
(9) س: للخصم.

(4/330)

[85ظ] لكثير المعاني في (1) قليل الألفاظ وسبطها وفصيحها لمن قدر على ذلك، وإلا فلا (2) لوم عليه إلا في مكان واحد، وهو أن يسأله السائل والمسؤول يدري أن السائل يقول بقول يؤول (3) به إلى التزام قول الخصم أو إلى التناقض، فجوابه ها هنا بأن يقول له: ما تقول (4) أنت في كذا وكذا أي فإني أقول بقولك (5) فإن قال له الذي عورض بهذا: لست أقول ما تظن ولا أقول شيئا ولا أنصر ها هنا (6) جوابا وإنما أنا طالب برهان ولاعليك من خطائي إن أخطأت أنا، فانصر قولك أو أقر بالخطاء، فواجب حينئذ أن لا يعارضه بسؤال أصلا لكن ببرهان يبين به صحة قوله فقط.
وقد يكون الخصم يسامح خصمه في أن يريه الإقرار بفساد قوله ثم يقول له: فدع قولي وهات قولك وبين (7) وجه الصواب. وهذا الفعل خطاء إلا من (8) وجهين: أحدهما أن يكون صادقا في إقراره ببطلان قوله ورجوعه عنه وطلبه معرفة الحق، فهذا فضل عظيم وفاعله محمود جدا. والثاني: أن يكون قد علم أن خصمه يأتي بمثل ذلك فيريد يلزمه مثل ما ألزمه هو ليكف عن (9) نفسه شغبه وهذا إنصاف. ومثال ذلك أن يقول أحد الخصمين: الجدال مكروه، فيقول الآخر: فإذا هو مكروه فبأي شيء يوصل عندك إلى معرفة الحق مما اختلف فيه من هو عندك رضا من أهل ملتك هات ما (10) عندك ودع الجدال الآن جانبا. وهذا يرجع إلى ما قلناه قبل من وجود (11) أقسام تبطل كلها إلا واحدا، فيصح ذلك الواحد، فإن الخصم حينئذ لابد له من أن يذكر
__________
(1) س: من.
(2) س: لا.
(3) يؤول: يعود بهامش س.
(4) ما تقول: سقطت من م.
(5) م: أي قولي كقولك.
(6) س: طامعاً.
(7) م: فبين.
(8) م: في.
(9) س: من.
(10) ما: سقطت من س.
(11) س: وجوه.

(4/331)

التقليد أو الإيهام (1) أو ترك طلب الحق. وكل هذه الوجوه باطل فاسد فإذا بطلت صح الجدال. فهذا الذي قلنا حصر للخصم إلى هذا الوجه من وجوه البرهان فيراجع الحق أو ينقطع إما بسكوت أو بهتان يأتي به.
وقد ذكرنا في باب أقسام المعارف ما يعارض به الخصم الجاهل من أشياء يعدها الجاهل حجة وليس حجة (2) أصلا فوجب أن يكف ضرر جهلهم بها على كل حال.
واعلم أن من الخطاء معارضة الخطاء بالخطاء في المناظرة مثل أن يقول السائل للمسؤول: أنت تقول كذا أو لم تقل كذا، فيقول المجيب: وأنت تقول أيضا (3) كذا أو لأنك أنت أيضا تقول كذا (4) ، فيأتيه بمثل ما أنكر هو عليه أو أشنع، فهذا كله خطاء فاحش وعار عظيم واقتداء بالخطاء اللهم إلا في [86و] مكانين: أحدهما أن يكون القول الذي اعترض به المجيب قولا صحيحا ينتج ما يقول هو، فهذا وجه فاضل وقطع للسائل. وذلك كمعتزلي قال لآخر: لم قلت إن الله تعالى خالق (5) الشر فقال لأنك تقول معي إن الله تعالى خلق (6) جميع العالم من جواهره وأعراضه، والشر عرض، فالله تعالى خالق الشر. فهذه معارضة صحيحة إلا أن ظاهر لفطها غير محكم لأنه في الظاهر إنما جعل علة قوله بما يقول قول خصمه بما يقول، فلزمه (7) أنه لولا قول خصمه بذلك لم يقل هو بما قال. وهذا خطاء وإنما الصواب أن يقول: لقيام البرهان على أن الله تعالى خالق الجوهر والعرض ثم يمضي في مسألته. والوجه الثاني هو أن يكون السائل مشغبا يقصد التشنيع والإغراء والتوبيخ
__________
(1) م: الإلهام.
(2) الخصم الجاهل... حجة: سقط من م.
(3) م: أيضاً تقول.
(4) أو لأنك... كذا: سقط من م.
(5) م: خلق.
(6) م: خالق.
(7) م: فيلزمه.

(4/332)

ولا يقصد طلب حقيقة، فهذا واجب أن يكسر غربه ويردع عيبه (1) بمثل هذا فقط ولا يناضر بأكثر من ذلك، إذ الغرض كف ضرره فقط، ولا يكف ضرره بمناظرة (2) صحيحة أصلا فلا شيء أكف لضرره مما ذكرنا.
واعلم أنه لا يجوز أن يصحح الشيء بنفسه البتة، وجائز أن يبطل بنفسه، ولا تظن أن الأوائل التي منها يؤخذ البرهان صححت بأنفسها فتخطىء، بل تلك أشياء قد ذكرنا أن الخلقة صححتها وأنه لم يخل ذو الفهم قط من معرفة صحتها. ولا تظن أيضا أن إبطال الشيء بنفسه تصحيح له فتخطئ ولم يبطل بنفسه من أجل أنه صحح إبطاله به فكان حينئذ يكون مصححا مبطلا وذلك محال، لكن لما أبطل نفسه أيقنا أنه باطل لأن الحق الصحيح لا يبطل أصلا، ولأنه نقض حكمه، فكل (3) ما انتقض فباطل. وليس قول من قال مبطلا للنظر: إن النظر لا يصحح (4) بالنظر، قولا صحيحا، لأن النظر الذي به تصحح (5) الأشياء هو ردها إلى المقدمات الأوائل التي قد (6) قضى الطبع بصحتها، فما رجع (7) إليها فشهدت له فهو صحيح، وما لم يرجع إليها فهو فاسد، فهذا النظر هو النظر الذي به تصح الأشياء لا أن (8) النظر إنما صح (9) بنظر آخر (10) . وإذا انقطع الخصم (11) فقد انقطعت المناظرة فلهما حينئذ أن يبتدئا سؤالا ثانيا. وللمنقطع حينئذ أن يقول: أنا أسألك سؤالا يتصل بمسألتنا وألزمك أنك قائل كقولي الذي أنكرت عليّ. وليس للآخر أن يمتنع من ذلك، فإن امتنع فهو متسلل ضعيف، فإن وفى الآخر بشرطه فكلاهما ملوم إن لم يرجعا إلى الحق إذا عجز المسؤول
__________
(1) م: حمقه؛ س: حيبه.
(2) م: بمناقضة.
(3) م: وكل.
(4) س: يصح.
(5) س: تصح.
(6) قد: سقطت من م.
(7) س: رجعت.
(8) س: لأن.
(9) س: يصح.
(10) آخر: سقطت من م.
(11) س: الحكم.

(4/333)

عن التفريق بين القولين، وكما نلوم من ظهر إليه برهان فتمادى على الباطل ولم يرجع [86ظ] إلى موجب البرهان، فكذلك نلوم من سارع إلى القبول لما سمع بلا برهان، وكما نحمد من رجع إلى موجب البرهان فكذلك نحمد من ثبت على موجبه ولم يرجع لاقناع سمعه أو سفسطة؛ وإن (1) عجز عن كسرهما، فحصل لنا من (2) هذه المقدمات حمد من لم يعتقد إلا ما أوجبه البرهان فقط.
والتكثير من الأدلة قوة وليس يعده عجزا إلا جاهل منقطع. وحقق كل ما تسمعه من خصمك ولا تتغفله (3) وأقله إن أخطأ ولا تدع مشكلا إلا وقفته عليه، فإذا استقر البيان سليما من النقص والإشكال فأجب حينئذ. وكما (4) تطالب خصمك بذلك فالتزم له سواء سواء. وبين سؤالك سليماً من النقص والإشكال. وإياك وإدخال ما ليس من المناظرة فهذا من فعل أهل المجون (5) أو من يريد أن يطيل الكلام حتى ينسي آخره أوله لينسى غلطه وسقطه. وتأمل مقدماته ومقدماتك وعكسك وعكسه (6) ونتائجه فلا ترض لنفسك من خصمك ولا من نفسك لخصمك (7) إلا بالحق الواضح.
واعلم أنه ليس على المرء أكثر من نصر الحق وتبيينه، ثم ليس عليه أن يصور للحواس أو في النفوس ما لا سبيل إلى تصويره وما لا صوره له أصلا، كمن أثبت أن الواحد الأول لا جوهر ولا عرض ولا جسم ولا في زمان ولا في مكان ولا حاملا ولا محمولا، فأراد الخصم منه أن يشكل له ذلك، فهذا لا يلزم؛ وهذا كأعمى كلف بصيرا أن يصور له الألوان، فهذا ما لا سبيل إليه، وهذا تكليف فاسد لا نقص في العجز عنه على المكلف (8) . وأما ما دام ذلك ممكنا فواجب على المكلف بيانه
__________
(1) س: فإن.
(2) لنا من: لنا طرين في س.
(3) س: تغفله.
(4) س: وكلما.
(5) س: الجنون.
(6) م: وعكسه وعكسك.
(7) م: من نفسك لخصمك ولا من خصمك لنفسك.
(8) س: التكليف.

(4/334)

بأقصى ما يقدر عليه. ولقد أخبرني مؤدبي أحمد بن محمد بن عبد الوارث (1) رحمه الله أن أباه صور لمولود (2) كان له أعمى ولد أكمه حروف الهجاء أجراما من قير ثم ألمسه إياها حتى وقف على صورها بعقله وحسه، ثم ألمسه تراكيبها (3) وقيام الأشياء (4) منها حتى تشكل الخط وكيف يستبان الكتاب ويقرأ في نفسه ورفع بذلك عنه غمة عظيمة. وأما الألوان فلا سبيل إلى ذلك فيها وليس إلا الإقرار بما قام به البرهان وإن لم يتشكل في النفس أصلا.
ولقد امتحنت مرة ببعض أصدقائنا فإنه سامنا أن نريه العرض منخزلا عن الجوهر قائما بنفسه، وقال لي: إن لم ترني ذلك فإني لا أصدق بالعرض. فلست أحصي كم مثلث له تربيع الطين ثم تدويره وذهاب [87و] التربيع وبقاء الطين بحسبه، وحركات المرء من قيامه وقعوده (5) وحمرة الثوب بعد بياضه، فأبى في (6) كل ذلك إلا أن أريه العرض مزالا عن الجوهر باقيا بحسبه يراه في غير جوهر، فلا أحصي كم قلت له: إن العرض لو قام بنفسه وكان كما تريد مني لم يكن عرضا وإنما هو عرض لأنه بخلاف ما تريد أن تراه عليه، فلج (7) وتمادى (8) فعدت إلى أن قلت له مهازلا: لو أمكنك إخراجي عن كرة العالم فربما كان يمكن حينئذ لو أمكن انخزال العرض عن الجوهر ولا سبيل إلى كل ذلك أن تراه في غير (9) جوهر؛ فأما والعالم كله (10) كرة مصمتة وجوهرة متصلة متجاورة الأجزاء لا تخلخل فيها ولا خلاء (11) ، فحتى لو انفصل العرض من جوهر ما وجاز أن يبقى بعد انفصاله عنه لما صار إلا في جوهر آخر، لا
__________
(1) أحمد بن عبد الوارث أبو عمر يعرف بابن أخي الزاهد وهو مؤدب ابن حزم في النحو (انظر التكملة: 790 والجذوة: 99).
(2) م: لمؤدب.
(3) س: تراكبها.
(4) م: الأسماء.
(5) م: ثم قعوده.
(6) في: سقطت من س.
(7) س: فلح.
(8) وتمادى: سقطت من س.
(9) م: كل.
(10) كله: سقطت من م.
(11) س: حلل.

(4/335)

بد من ذلك (1) . فما ردعه هذا الهزء عما هجس في نفسه وفارقته آبيا فما أدري أوفق بعدي لرفض هذا المرار (2) الهائج أم لا. فليس مثل هذا التكليف الفاسد وكون المرء لا تتشكل له الحقائق بقادح (3) في البرهان ولا بملتفت إليه. وكفانا من ذلك كله (4) وحسبنا قيام صحة ذلك في النفس بدلالة العقل على أنه حق فقط. ولو جاز لكل من لا يتشكل في نفسه شيء أن ينكره لجاز للأخشم أن ينكر الروائح، وللذي ولد أعمى أن ينكر الألوان، ولنا أن ننكر الفيل والزرافة، وكل هذا باطل. وإنما يجب على العاقل أن يثبت ما أثبت البرهان ويبطل ما أبطل البرهان، ويقف فيما لم يثبته ولا أبطله البرهان (5) حتى يلوح له الحق. وكذلك ليس علينا قسر الألسنة إلى الإقرار بالحق لكن علينا قسر النفوس إلى الإقرار به وقطع الألسنة عن المعارضة الصحيحة لعدم وجودها، إذ لا يتعارض البرهان، وإذا أقمناه فقد أمنا أن يقيمه خصمنا، وكذلك أيضا إن قصر مقصر عن إقامة البرهان على حق يعتقده فذلك لا يضر الحق شيئا. ولا يفرح بهذا من خصمه إلا الذي يفرح بالأماني و هو الأحمق المضروب به المثل. ولا تقنع بغفلة خصمك بل انظر (6) في كل ما يمكن أن يصح به قوله، فإن وجدت حقا ببرهان فارجع إليه ولا تتردد، ولا ترض لنفسك ببقاء ساعة آبيا من قبول الحق. وإن وجدت تمويها فبينه ولا تغتر بذهاب خصمك عنه فلعل غيره من أهل مقالته يتفطن لما غاب عنه. هذا ولا تقنع إلا بحقيقة الظفر ولا تبال أن قيل عنك إنك مبطل، فلك فيمن نسب إليه ذلك من المحققين أكرم أسوة من الأنبياء عليهم السلام فمن (7) دونهم. نعم حتى إن كثيرا منهم قتل دفعا [87ظ] لحقه ونسبة (8) للباطل إليه. ولا تستوحش مع الحق إلى أحد، فمن كان معه الحق فالخالق تعالى معه (9) . ولا تبال بكثرة خصومك ولا بقدم أزمانهم ولا بتعظيم الناس إياهم ولا
__________
(1) لا بد من ذلك: سقط من س.
(2) س: المراء.
(3) س: قادح؛ م: بكادح.
(4) كله. سقطت من س.
(5) س: برهان.
(6) بل انظر: سقط من س.
(7) س: ومن.
(8) س: ونسباً.
(9) م: معه تعالى.

(4/336)

بعزتهم (1) فالحق أكثر منهم وأقدم وأعز وأعظم عند كل أحد وأولى بالتعظيم.
وإذا شئت أن تتيقن فساد مراعاة ما ذكرنا فتأمل أهل كل ملة وكل أمة، فإنك تجدهم مطبقين على تعظيم أسلافهم وصفتهم بكل فضيلة وبكل خير وذم أسلاف من خالفهم. وتأمل كل قول يقال، فقد كان القائلون به في أول أمره (2) قليلا، وأكثر ذلك يرجع إلى واحد ثم كثر أتباعه. وفتش كل قول قديم تجده قد كان ابن ساعة بعد أن لم يكن، ثم مرت عليه الأيام والشهور والسنون والدهور. فاعلم أن مراعاة هذه الأمور من ضعف العقل وقلة العلم.
ولا تبال (3) أيضا وان (4) كانوا فضلاء على الحقيقة (5) فقد يخطئ الفاضل ما لم يكن معصوما. ولو أن ذلك الفاضل لاح له ما لاح لك لرجع إليك ولو لم يفعل لكان غير فاضل. وأخبرك بحكاية لولا رجاؤنا في أن يسهل بها الإنصاف على من لعله ينافره (6) ما ذكرناه، وهي: أني ناظرت رجلا من أصحابنا في مسألة فعلوته فيها لبكوء كان في لسانه، وانفصل المجلس على أني ظاهر، فلما أتيت منزلي حاك في نفسي منها شيء، فتطلبتها في بعض الكتب فوجدت برهانا صحيحا يبين بطلان قولي وصحة قول خصمي، وكان معي أحد (7) أصحابنا ممن (8) شهد ذلك المجلس فعرفته بذلك، ثم رآني (9) قد علمت على المكان من الكتاب، فقال لي (10) ما تريد فقلت: أريد (11) حمل هذا الكتاب وعرضه على فلان وإعلامه بأنه المحق وأني كنت المبطل وأني راجع (12) إلى قوله. فهجم عليه من ذلك أمر مبهت وقال لي: وتسمح
__________
(1) س: بعدتهم.
(2) م: مرة.
(3) س: تبالي.
(4) م: وإن.
(5) على الحقيقة: سقطت من م.
(6) س: ينافر.
(7) م: معي آخر من.
(8) م: قد.
(9) س: ثم إني.
(10) لي: سقطت من م.
(11) أريد: سقطت من س.
(12) س: راجعاً.

(4/337)

نفسك بهذا ! فقلت له: نعم، ولو أمكنني ذلك في وقتي هذا لما (1) أخرته إلى غد.
واعلم أن مثل (2) هذا الفعل يكسبك أجمل الذكر مع تحليك بالإنصاف الذي لا شيء يعدله. ولا يكن غرضك أن توهم نفسك أنك غالب، أو توهم من حضرك ممن يغتر بك ويثق بحكمك أنك غالب، وأنت بالحقيقة مغلوب، فتكون خسيسا وضيعا جدا وسخيفا البتة وساقط الهمة وبمنزلة (3) من يوهم نفسه أنه ملك مطاع وهو شقي منحوس، أو في نصاب من يقال له إنك أبيض مليح وهو أسود مشوه، فيحصل مسخرة ومهزأة عند أهل العقول الذين قضاؤهم هو الحق.
واعلم أن من رضي بهذا فهو مغرور (4) وسبيله سبيل صاحب الأماني فإنها (5) بضائع النوكى؛ والمغرى بها يلتذ بها (6) [88ظ] حتى إذا ثاب إليه عقله ونظر في حاله علم أنه في أضاليل وأنه ليس في يده شيء.
وإياك والالتفات إلى من يتبجح بقدرته في (7) الجدل فيبلغ به الجهل والنوك (8) إلى أن يقول: إني قادر على أن أجعل الحق باطلا والباطل حقا، فلا تصدق مثل هؤلاء الكذابين فإنهم سفلة أرذال (9) أهل كذب وشر ومخرقة.
واعلم أنه لا سبيل إلى ذلك لأحد ولا هو في قوة مخلوق أصلا، والتمويهات كلها قد بينتها لك، وهي مضمحلة، إذا حصلت وفتشت لم توجد إلا دعاوى (10) وحماقات. ومن فاحش ما يعرض في هذه السبل أن يلوح البرهان للمرء فيحدوه الالف
__________
(1) س: ما.
(2) مثل: سقطت من س.
(3) س: بمنزلة.
(4) س: معذور؛ م: فمغرور.
(5) س: وإنها.
(6) س: فيها.
(7) م: على.
(8) والنوك: سقطت من س.
(9) م: أنذال.
(10) س: دعاو.

(4/338)

بما قد ألفه من المذاهب (1) إلى أن يقول: لابد أن (2) ها هنا حجة (3) تعارض هذا البرهان وإن خفيت عني. واعلم أن هذا مغرور شقي جدا لأنه غلب ظنه على يقينه، وصدق ما لم يصح عنده، وكذب ما صح عنده، وأثبت ما لعله أن لا يكون، وترك حاصلا قد كان؛ وهذا غاية الخذلان، ومثله من ترك برهانا قد صح عنده لتمويه لم يتدبره فحمله التهور على اعتقاده.
وبالجملة فالجهل لا خير فيه، والعلم إذا لم يستعمله صاحبه فهو أسوأ حالا من الجاهل، وعلمه حجة زائدة عليه. وإياك وتقليد الآباء فقد ذم الله عز وجل ذلك، ولو كان محمودا لعذر من وجد آباءه زناة أو سراقا أو على بعض الخلال التي هي أخبث مما ذكرنا في أن يقتدي بهم. وإياك والاغترار بكثرة صواب الواحد فتقبل له قولة واحدة بلا برهان، فقد يخطئ في خلال صوابه في ما (4) هو أبين وأوضح من كثير مما أصاب فيه. واقنع من خصمك بالعجز عن (5) أن ينصر قوله، ولا تطالبه بالإقرار بالغلبة، فليس ذلك من فعال (6) أهل القوة. وهذا باب لا ينتج شيئا (7) إلا العداوة وأن توصف بلؤم الظفر، ولتكن رغبتك في أن تكون محقا عالما عاقلا (8) غالبا في الحقيقة، وإن سميت مبطلا جاهلا أحمق مغلوبا، أكثر من رغبتك في أن تسمى محقا عالما عاقلا غالبا وأنت في الحقيقة مبطل جاهل أحمق (9) مغلوب؛ بل لا ترغب في هذا (10) أصلا وعاده (11) واكرهه جدا ولك فيمن وصفه الجهال بذلك (12)
__________
(1) بما قد... المذاهب: سقط من م.
(2) ان: سقطت من س.
(3) س: حجة برهان.
(4) س: بما.
(5) س: على.
(6) م: فعل.
(7) شيئاً: سقطت من س.
(8) عاقلاً: سقطت من س.
(9) أحمق: سقطت من س.
(10) م: في غير هذا.
(11) وعده: سقطت من س.
(12) م: بذلك الجهال.

(4/339)

قبلك من المرسلين عليهم السلام والأفاضل المتقدمين (1) أفضل أسوة وأكرم (2) قدوة، وكذلك أن توصف بالفسق وأنت فاضل خير من أن توصف بالفضل وأنت فاسق.
وتحفظ من الخروج من مسألة إلى مسألة قبل تمام الأولى وبيانها (3) فهذا من أفعال أهل الجهل.
واحذر مكالمة من ليس مذهبة إلا [88ظ] المضادة والمخالفة أو الصياح (4) والمغالبة، فلا تتعن به ولو أمكنك (5) صرفه عن ضلاله بالوعظ لكان حسنا. فإن لم يكن فبالزجر والقدع (6) فإن كان ممتنع الجانب فليجتنب كما يجتنب المجنون فأذاه أكثر (7) من أذى كثير من (8) المجانين. وتحفظ من الكلام بحيث يتعصب عليك ظلما، واحذر (9) من أن تجيب نفسك عن خصمك مثل أن تقول له: إن قلت كذا ألزمك كذا (10) ، فلعله لا يقول ذلك فتخزى، إلا أن تكون مؤلفا (11) ، فلا بد لك من ذلك (12) ومن إنصاف خصمك وتقصي حججه وإلا كنت ظالما. وتحفظ أن تقول خصمك ما لم يقل (13) فتكذب. وتحفظ من أن تجيب من (14) لم يسألك فتحصل على الخزي (15) ؛ وأقل ذلك أن يعرض عنك، فكيف إن قال لك: لم
__________
(1) م: المقدسين.
(2) م: أكرم... وأفضل.
(3) س: وبيانه؛ م: قبل تمام بيان الأولى.
(4) م: والصياح.
(5) م: أمكن.
(6) س: والقذع.
(7) م: أعظم.
(8) كثير من: سقط من س.
(9) س: وتحفظ.
(10) م: لزمك.
(11) م: إن كنت.
(12) من ذلك و: سقطت من س.
(13) م: يكذب.
(14) م: ما.
(15) م: الخزية.

(4/340)

أسألك. ولا تتكلم على لسان مناظر (1) غيرك حتى يدع الكلام ويبيح لك مناظره أن تكلمه، فأقل ما في هذا أن يقول لك: أنا غني عن نصرك، ويقول له خصمه: أنا أقويك به مباركا لك (2) فيه فتخزى جدا (3) . وإياك والكلام في علم من العلوم حتى تتبحر فيه إلا على سبيل (4) الاستفهام والتزيد إلا ما أحسنت منه فقط. واعترف لمن هو أعلم منك فهو أزين (5) لك، ولا تبخسه حقه فلن ينقصه تنقصك (6) إياه بل هو نقص فيك.
وإياك والامتداح بما تحسن، واترك ذلك فهو من غيرك فيك أحسن، ولا تحقر أحدا حتى تعرف ما عنده فربما فجأك منه ما لم تحتسب، وليس ذلك إلا من فعل أهل النوك الذين لا يحصلون. واحذر كل من لا ينصف وكل من لا يفهم، ولا تكلم إلا من ترجو إنصافه وفهمه، وأنفق الزمان الذي يمضي ضياعا في مكالمة من لا يفهم ولا ينصف فيما هو أعود عليك تعش غانما للفضائل (7) سالما من المغالط (8) وهذا حظان جليلان جدا. واجعل بدل كلامه (9) حمد الله عز وجل على السلامة من مثل حاله، ولا تتكلم إلا في إبانة حق أو استبانتة.
واعلم أنه لا يقدر أحد على هذه الشروط إلا بخصلة واحدة وهي أن يروض نفسه على قلة المبالاة بمدح الناس له أو ذمهم إياه، ولكن يجعل وكده طلب الحق لنفسه فقط (10) .
وقد ذكرت الأوائل في صفة المنقطع الذي لا ينصف (11) وجوها نذكرها وهي:
__________
(1) م: حاضر.
(2) م: له.
(3) جداً: مكررة في م.
(4) م: معنى.
(5) س: فهذا زين.
(6) س: نقصك؛ م: فلن ينقصك إياه.
(7) م: من الفضائل.
(8) م: المغايظ.
(9) س: كلامك.
(10) هذه الفقرة سقطت من م.
(11) الذي لا ينصف: سقط من س.

(4/341)

منها أن يقصد إبطال الحق أو التشكيك (1) فيه ومن هذا النوع أن يحيل في جواب ما يسأل عنه على أنه ممتنع غير ممكن. والثاني: أن يستعمل البهت والرقاعة والمجاهرة بالباطل ولا يبالي بتناقض قوله ولا بفساد ما ذهب إليه (2) ومن ذلك أن يحكم بحكم ثم ينقضه. والثالث: الانتقال من قول إلى قول وسؤال إلى [89و] سؤال على سبيل التخليط لا على سبيل الترك والإنابة (3) . والرابع أن يستعمل كلاما مستغلقا يظن الجاهل أنه مملوء حكمة وهو مملوء هذرا. ومن أقرب ما حضرني ذكره حين كتابي هذا على كثرة (4) هذا الشأن في كتب الناس فكتاب أبي الفرج القاضي المسمى " باللمع " (5) فإنه مملوء كلاما مغلقا لا معنى له إلا التناقض والهدم لما بنى (6) . وفي زماننا هذا من سلك هذه الطريق في كلامه فلعمري لقد أوهم خلقا كثيرا أنه ينطق بالحكمة ولعمري إن أكثر كلامه ما يفهمه هو فكيف غيره. والخامس أن يحرج خصمه ويلجئه إلى تكرار الكلام بلا زيادة فائدة لأنه يرجع إلى الموضوع الذي طرد عنه ويلوذ حواليه بلا حياء ولا تقوى ولا مزيد أكثر من وصف قوله بلا حجة. والسادس الإيهام بالتضاحك والصياح والمحاكاة والتطييب (7) والاستجهال والجفاء وربما بالسب (8) والتكفير واللعن والسفه والقذف للأمهات (9) والآباء وبالحرى إن لم يكن لطام وركاض. وأكثر هذه المعاني ليست تكاد تجد في أكثر أهل زماننا غيرها، والله المستعان.
والناس في كلامهم الذي فضلوا به على البهائم والذي لولاه لكانوا (10) من أشباه
__________
(1) س: التشكك.
(2) م: بفساد ما يأتي به.
(3) س: والإنابة.
(4) هذا على كثرة: سقط من س.
(5) اللمع لأبي الفرج القاضي: هو كتاب اللمع في أصول الفقه لأبي الفرج المالكي عمر بن محمد المتوفى سنة 331 ه (انظر الفهرست).
(6) م: بني.
(7) س: والتطبيب.
(8) م: السب.
(9) س: بالأمهات.
(10) س: كانوا.

(4/342)

الحمير والبقر، على ثلاثة أصناف (1) : فصنف لا يبالي فيما صرف كلامه مبادرا إلى الإنكار أو التصديق أو المكابرة دون تحقيق، فإن سألته إثر انقضاء كلامه عن القول الذي نصر دون تحقيق لم يدر ولا عرف من نصر ولا قوله، وهذا هو الأغلب في الناس، وتجد من هذه صفته يضن على أخيه وجاره بزبل منتن عند رجلي حماره فلا يبذله لمن ينتفع به، وهو أسمح الناس بالنطق الذي بان به عن التيوس والكلاب في غير أجر ولا بر لكن في الباطل والوزر والإفساد، وإن لم يحصل من ذلك ظاهرا إلا على تخشين (2) أنابيب صدره وتصديع رأسه واحتدام طبعه وإن سفه وسفه عليه. وصنف آخر ينصر ما عقد عليه نيته واعتقده بغير برهان، فلا يبالي بما نصره من حق أو باطل أو محال أو مكابرة أو أذى، وكذلك لا تجده اعتقد ما اعتقد إلا إلفا أو تقليدا أو شهوة، دون تحري حق ولا مجانبة باطل، وهؤلاء كثير وهم دون الأولين. وصنف ثالث لا يقصدون إلا إلى (3) نصر الحق وقمع الباطل وهؤلاء قليل جدا، ولا أعلم في الموجودات شيئا أقل [89ظ] منه البتة، نسأل الله تعالى أن يثبتنا في عدادهم (4) وأن لا يحيلنا (5) عن هذه الصفة الكريمة بمنة آمين، فإن العاقل ينبغي له أن يبغض نفقة حياته ونطقه (6) اللذين بهما أبانه خالقه تعالى عن الجمادات وسائر الحيوانات في غير ما ينتفع به لمعاده أكثر مما يبغض إنفاق ماله الذي هو غاد عنه ورائح.
واعلم أن ما ذكرنا من الوقوف على الحقائق لا يكون إلا بشدة البحث، وشدة البحث لا تكون إلا بكثرة (7) المطالعة لجميع الآراء والأقوال (8) والنظر في طبائع
__________
(1) عرض ابن حزم لهذه الفكرة في رسالته في مداواة النفوس (رسائل 1: 381 ف: 147) فقال: رأيت الناس في كلامهم الذي هو فصل [ما] بينهم وبين الحمير والكلاب والحشرات ينقسمون أقساماً ثلاثة: أحدها لا يبالي فيما أنفق كلامه، فيتكلم بكل ما سبق على لسانه غير محقق نصر حق ولا إنكار باطل، وهذا هو الأغلب في الناس. والثاني أن يتكلم ناصراً لما وقع بنفسه أنه حق ودافعاً لما توهم أنه باطل، غير محقق لطلب الحقيقة لكن لجاجاً فيما التزم، وهذا كثير وهو دون الأول. والثالث: واضع الكلام في موضعه وهذا أعز من الكبريت الأحمر.
(2) س: تحسين.
(3) إلى: سقطت من م.
(4) س: عددهم.
(5) وأن لا يحيلنا: ولا يخلينا في س.
(6) م: وموته.
(7) م: بكثير.
(8) م: الأقوال والآراء.

(4/343)

الأشياء وسماع حجة كل محتج والنظر فيها وتفتيشها، والإشراف على الديانات والآراء (1) والنحل والمذاهب والاختيارات واختلاف الناس وقراءة كتبهم، فمن ذم من الجهال ما ذكرنا فليعلم أنه (2) خالف ربه تعالى، فقد أعلمنا (3) عز وجل في كتابه المنزل أقوال المختلفين من أهل الجحد القائلين بأن العالم لم يزل، ومن أهل الثنوية (4) ، ومن أهل التثليث ومن الملحدين (5) في صفة كل ذلك ليرينا تعالى تناقضهم وفساد أقولهم.
ثم نرجع فنقول: ولابد لطالب الحقائق من الاطلاع على القرآن ومعانيه ورتب (6) ألفاظه وأحكامه وحديث النبي صلى الله عليه وسلم وسيره الجامعة لجميع الفضائل المحمودة في الدنيا والموصلة إلى خير (7) الآخرة. ولابد له مع ذلك من مطالعة الأخبار القديمة والحديثة والإشراف على أقسام (8) البلاد ومعرفة الهيئة والوقوف على اللغة التي تقرأ الكتب المترجمة بها والتبحر في وجوه المستعمل منها، ولابد له مع ذلك من مطالعة النحو ويكفيه منه ما يصل به إلى اختلاف المعاني بما يقف عليه من اختلاف الحركات في الألفاظ ومواضع الإعراب منها فقط،وهذا مجموع في كتاب " الجمل " لأبي القاسم عبد الرحمن ابن إسحاق الزجاجي الدمشقي (9) . وأما كل ما تقدم فليستكثر منه ما أمكنه، ولذلك حدان: حد هو الغاية وحد هو الذي لا ينبغي أن يقتصر على أقل منه. فالحد الأكبر
__________
(1) والآراء: في م وحدها.
(2) فليعلم أنه: سقط من س.
(3) م: علمنا.
(4) م: التثنية.
(5) س: والملحدين.
(6) س: وروية.
(7) خير: سقطت من س.
(8) س: قسم.
(9) توفي عبد الرحمن بن إسحاق الزجاجي سنة 340 بطبرية وكانت طريقته في النحو متوسطة وتصانيفه يقصد بها الإفادة (انظر ترجمته في إنباه الرواة رقم: 376 وفي الحاشية ثبت بأسماء المراجع). أما كتاب " الجمل " فمنه اليوم نسخ كثيرة. وقد كتبت عليه شروح متعددة كذلك. واهتم به الأندلسيون فشرحوه وشرحوا أبياته، من ذلك شرح أبيات الجمل للشنتمري؛ وصنف فيه البطليوسي كتاباً سماه " الحلل في إصلاح الخلل الواقع في كتاب الجمل " ولابن خروف شرح له ولابن حريق شرح لأبياته، وكذلك لابن عصفور ولأحمد بن يوسف الفهري اللبلي شرح لأبياته " وشي الحلل في شرح أبيات الجمل " (انظر بروكلمان - الذيل 1: 177).

(4/344)

هو ألا تخلو (1) من النظر في العلوم التي قدمنا إلا في أوقات (2) أداء الفرائض والنظر فيما لابد لك منه من المعاش وترك كل ما يمكن أن تستغني عنه من أمور الدنيا. واعلم أن نظرك في العلوم على نية إدراك الحقائق في إنكار الباطل ونصر الحق وتعليمه للناس وهدي الجاهل ومعرفة ما تدين به خالقك عز وجل لئلا تعبده (3) على جهل فتخطئ أكثر مما تصيب من (4) ملة الله تعالى ونحلة الحق والمذهب المصيب في أداء ما تعبدك به تعالى [90و] ونفعك الناس في أديانهم وأبدانهم وتدبير أمورهم وإنفاذ أحكامهم وسياستهم، وتبصير من يتولى شيئا من ذلك وتعديل طبعة ونصيحته في ذلك، بالحق وتفهيمه وتقبيح القبيح لديه، أفضل عند الله من كل نافلة تتقرب بها (5) إلى الله عز وجل وأعظم أجرا وأعود عليك من كل مال تتكسبه (6) بعد ما لا قوام لجسمك وعيالك إلا به مما لعلك تتركه لمن لو شاهدت فعله فيه (7) بعدك لغاظك، ومن كل جاه لعله لا يكسبك إلا الإثم والخوف والتعب والغيظ. واعلم أن ذلك أعظم ثوابا وأفضل عاقبة وأكثر منفعة من صلتك الناس بالدنانير والدراهم؛ وضرر الجهل والخطاء أشد وأعظم من ضرر الفقر والخمول.
واعلم أنك لا تورث العلم إلا من يكسبك الحسنات وأنت ميت، والذكر الطيب وأنت رميم، ولا يذكرك إلا بكل جميل. ولا تورثه بعدك ولا تصحب في حياتك في طريقه إلا كل فاضل بر (8) ، ولست تصحب في طلب المال والجاه إلا أشباه الثعالب والذئاب.
وأحدثك في ذلك بما نرجو (9) أن ينتفع به قارئه إن شاء الله تعالى، وذلك (10)
__________
(1) م: الذي لا تخلو.
(2) أوقات: سقطت من م.
(3) م: تعبد.
(4) م: في.
(5) نافلة تتقرب بها: ما يتقرب به في س.
(6) مال تتكسبه: ما تكسبه في س.
(7) م: فيه فعله.
(8) بر: سقطت من س.
(9) م: أرجو.
(10) وذلك: هو في م.

(4/345)

أني كنت معتقلا في يد (1) الملقب بالمستكفي (2) وهو محمد بن عبد الرحمن بن عبيد الله بن الناصر (3) في مطبق (4) وكنت لا آمن قتلته لأنه كان سلطانا جائرا ظالما عاديا قليل الدين كثير الجهل غير مأمون ولا متثبت، وكان ذنبنا عنده صحبتنا للمستظهر (5) رضي الله عنه، وكان العيارون (6) قد انتزوا (7) بهذا الخاسر على المستظهر فقتله، واستولى على الأمر واعتقلنا حيث ذكرنا. وكنت مفكرا في مسألة عويصة من كليات الجمل التي تقع تحتها معان عظيمة كثر فيها الشغب قديما وحديثا في أحكام الديانة، وهي متصرفة الفروع في جميع أبواب الفقه، فطالت فكرتي فيها أياما وليالي إلى أن لاح لي وجه البيان فيها وصح لي وحق لي الحق يقينا في حكمها وانبلج، وأنا في الحال الذي وصفت (8) فبالله الذي لا إله إلا هو الخالق الأول (9) مدبر الأمور كلها أقسم، الذي لا يجوز القسم بسواه، لقد كان سروري يومئذ وأنا في تلك الحال بظفري بالحق فيما كنت مشغول البال به وإشراق الصواب لي أشد من سروري بإطلاقي (10) مما كنت فيه، وما ألفنا كتابنا هذا وكثيرا من كتبنا إلا ونحن مغربون مبعدون عن الوطن والأهل والولد، مخافون مع ذلك في أنفسنا ظلما وعدوانا،
__________
(1) م: يدي.
(2) وهو: في م وحدها.
(3) تعرض ابن حزم لذكر المستكفي في كثير من مؤلفاته، ووصفه بأنه كان في نهاية الضعة والسقوط والضعف والتأخر؛ وأن أتباعه من السفلة هم الذين قاموا على المستظهر عبد الرحمن، وقارن بين المستكفي المرواني والمستكفي العباسي (انظر الجمهرة: 101 ونقط العروس في الجزء الثاني من الرسائل: 47، 202).
(4) م: مطبق ضيق.
(5) بويع المستظهر وهو عبد الرحمن بن هشام بن عبد الجبار في رمضان سنة 414ه فاستوزر ابن حزم وابن شهيد، ثم ثار عليه محمد بن عبد الرحمن الناصري فس شهر ذي القعدة من العام نفسه وقتله وبويع بالخلافة وتلقب بالمستكفي، وقد سجن ابن حزم وابن عمه أبا المغيرة، وأقام في الخلافة ستة عشر شهراً عاد بعدها أمر قرطبة إلى بني حمود وفر المستكفي إلى ناحية الثغر ومات في مقره.
(6) س: العبادون.
(7) س: ابتزوا.
(8) م: التي وصفنا.
(9) م: الواحد الأول الخالق.
(10) م: بانطلاقي.

(4/346)

لا نسر (1) هذا بل نعلنه، ولا يمكن الطالب (2) إبطال قولنا في ذلك، إلى الله تعالى نشكو، وإياه نستحكم لا سواه، لا إله إلا هو.
وأما الحد الأصغر الذي لا (3) ينبغي للعاقل أن [90ظ] يقصر دونه فلينظر الوقت الذي ينفرد فيه (4) للفضول من الحديث الذي لا يجدي (5) مع جيرانه أو القعود متبطلا بلا شغل لا من عمل أخرى ولا من عمل دنيا، أو حين مشيه في الأرض مرحا، وقد نهاه خالقه تعالى عن ذلك، فليجعل هذه الأوقات (6) للتعلم والنظر في العلوم التي قدمنا ورياضة طبعه على العدل الذي هو أس كل فضيلة، فإن العدل يقتضي أن لا يميل لقول على قول إلا ببرهان واضح، ويقتضي له أيضا أن لا يشتغل بالأدنى ويترك الأفضل، فإنه إن فعل هكذا أوشك أن يظفر بما فيه الفوز في الدارين. وأما الأوقات التي يشتغل فيها أهل الجهل إما باللذات بالمعاصي، وإما بظلم الناس في أموالهم، والسعي بالفساد في سياستهم، والنيل من أعراضهم، والجور عليهم، فإن اشتغالهم بالأمراض المؤلمة لأنفسهم المؤذية لأبدانهم أعود عليهم من ذلك وأفضل، فكيف الاشتغال بالعلوم المؤدية إلى خير الدنيا وفوز الآخرة وقد قال الواحد الأول: {إنما يخشى الله من عباده العلماء}(فاطر:28) وقال رسول الله صلى الله عليه وسلم " من يرد الله به خيرا يفقهه في الدين " (7) ولا فقه إلا بمعرفة ما ذكرنا والإشراف عليه. فمن حرم ما ذكرنا (8) فما أخوفنا عليه أن يكون الله عز وجل لم يرد به خيرا، نعوذ بالله من ذلك لأنفسنا ولأبنائنا ولإخواننا ولكل أهل (9) الخير والفضل، وما توفيقنا إلا بالله عز وجل.
__________
(1) س: نستر.
(2) م: الطالب.
(3) لا: سقطت من س.
(4) س: به.
(5) س: يجري.
(6) م: الأقوات.
(7) الجامع الصغير 2: 183.
(8) س: ذكرت.
(9) س: وأهل.

(4/347)

واعلم أن من فضل العلم والإكباب على طلبه والعمل بموجبه أنك تحصل على طرد الهم (1) الذي هو الغرض الجامع لجميع المقاصد من كل قاصد أولها عن آخرها وبالله تعالى التوفيق وهو حسبنا ونعم الوكيل لا إله إلا هو.
19 - باب كيفية أخذ المقدمات من (2) العلوم الظاهرة عند الناس بإيجاز (3)
العلوم الدائرة بين الناس اليوم المقصودة بالطلب اثنا عشر علما، وينتج منها علمان زائدان، وهذه الرتبة هي غير الرتبة التي كانت عند المتقدمين، ولكن إنما نتكلم على ما ينتفع به الناس في كل زمان مما يتوصلون به إلى مطلوبهم من إدراك العلوم بحول الله تعالى وقوته. فالعلوم التي ذكرنا: علم القرآن. وعلم الحديث. وعلم المذاهب. وعلم الفتيا. وعلم المنطق. وعلم النحو (4) . وعلم اللغة. وعلم الشعر. وعلم الخبر. وعلم الطب. وعلم العدد والهندسة (5) . وعلم النجوم. وينتج من هذه علم العبارة وعلم البلاغة.
فأما علم القرآن فينقسم أقساما [91و] وهي علم قراءاته وإعرابه وغريبه وتفسيره وأحكامه؛ فالمرجوع إليه من علم قراءته مقدمات مقبولة راجعة إلى قراء مرضيين معلومين، راجعة إلى النبي صلى الله عليه وسلم الذي قد قامت البراهين على صحة نقلها عنه وعلى صحة ثبوته. وأما إعرابه فهو مقدمة صحيحة فيه إذا أخذ (6) اللفظ فيه على حركات ما وهيئة ما فهو أصل مرجوع إليه. وأما لغته فإلى المعهود منها في اللغة العربية. وأما أحكامه فإلى مفهوم ألفاظها وإلى بيان النبي صلى الله عليه وسلم لها.
__________
(1) عقد ابن حزم فصلاً مطولاً حول " طرد الهم " في رسالته في مداواة النفوس، انظر الرسائل 1: 336 - 338.
(2) م: في.
(3) قارن بين هذا الفصل وما تقدم في رسالة مراتب العلوم.
(4) وعلم النحو: سقط من م.
(5) س: وعلم الهندسة.
(6) م: وجد.

(4/348)

وأما الحديث فينقسم على (1) قسمين: علم رواته (2) وعلم أحكامه. فأما رواته فالمرجوع إليه فيهم مقدمات منقولة عن ثقات شهدوا عليهم بالعدالة أو الجرحة والشهادة مأخوذة من نص القرآن الذي ذكرنا صحته. وأما أحكامه فإلى مفهوم ألفاظها وإلى بناء (3) بعضها على بعض، على ما قد شرحنا في غير هذا المكان.
وأما علم المذاهب فما كان منها خارجا عن الملة الإسلامية فإلى القرآن وإلى مقدمات راجعة إلى أوائل العقل والحس على ما ذكرنا (4) في كتاب " الفصل " .
وأما علم المنطق فقد بيناه في هذا الديوان وهو المعيار (5) على كل علم.
وأما علم الفتيا فإلى مقدمات مأخوذة من القرآن والحديث اللذين صحا بالبراهين، وإلى إجماع العلماء الأفاضل الذي صح بالقرآن على ما بينا في سائر كتبنا.
وأما علم النحو فإلى مقدمات محفوظة عن العرب الذين نريد (6) معرفة تفاهمهم للمعاني بلغتهم (7) ؛ وأما العلل فيه ففاسدة جدا.
وأما علم اللغة فإلى ما سمع أيضا من العرب بنقل الثقات المقبولين أن هذه هي (8) لغتهم.
وأما علم الشعر فإلى ما سمع أيضا من استعمالهم في الأوزان خاصة دون كل وزن يستعمل عند غيرهم، إذ إنما يسمى الناس شعرا ما ضمته الأعاريض فقط التي ذكر النديم في كتابه. وأما في مستحسنه ومستقبحه فإلى أشياء اصطلح عليها أهل الإكثار من روايته والإكباب على تفتيش معانيه من لفظ عذب وسهل ومعنى جامع حسن
__________
(1) على: سقطت من س.
(2) م: رجاله.
(3) م: وبناء؛ (سقطت بناء من س).
(4) م: شرحنا.
(5) س: العبارة.
(6) نريد: غير معجمة في س.
(7) بلغتهم: سقطت من م.
(8) هي: سقطت من س.

(4/349)

وإصابة تشبيه وكناية ملحية ونظم بديع.
وأما علم الخبر فإلى مقدمات قد اضطر تواتر النقل إلى الإقرار بصحتها من كون البلاد المشهورة والممالك المعروفة (1) والملوك المعلومين ووقائعهم وسائر أخبارهم مما لا شك فيه.
وأما علم الطب فإلى مقدمات صححتها التجربة أو ما بدا وظهر من قوى الأمراض وما يولدها عن اضطراب المزاج ومقابلة ذلك بقوى الأدوية [91ظ] وذلك كله راجع إلى أوائل العقل والحس.
وأما علم العدد والهندسة فمقدماته من أوائل العقل كلها.
وأما علم النجوم فينقسم قسمين: أحدهما على هيئة الأفلاك وقطع الكواكب والشمس والقمر والسماوات وأقسام الفلك ومراكزها. فهذا القسم مقدماته راجعة إلى مقدمات (2) العدد والهندسة وأوائل العقل والحس. والقسم الثاني القضايا الكائنة بنصب انتقال الكواكب والشمس والقمر في البروج ومقابلة بعضها بعضا، فإن صححت التجربة شيئا من ذلك صدق به، وإلا فليس هنالك إلا أقوال عن قوم متقدمين فقط.
وأما علم البلاغة فعلى ما نذكره في بابها بعد هذا (3) إن شاء الله عز وجل.
وأما علم العبارة فإلى أشياء رويت عن رسول الله صلى الله عليه وسلم وعن أفاضل أهل هذا العلم. وملاك هذين العلمين التوسع في جميع العلوم مع الطبع والموافقة في أصل الخلقة.
وقد انتهينا إلى ما أردنا من إحكام القول في البرهان وتوابعه وما تشبه (4) به مما ليس ببرهان.
والحمد لله رب العالمين كثيرا لا شريك له وحسبنا الله ونعم الوكيل (5) .
__________
(1) والممالك المعروفة: سقط من س.
(2) مقدمات: سقطت من س.
(3) بعد هذا: سقط من س.
(4) م: يشبه.
(5) كثيراً... الوكيل: سقط من م.

(4/350)

بسم الله الرحمن الرحيم
وصلى الله على سيدنا محمد وآله
كتاب البلاغة (1)
قد تكلم أرسطاطاليس في هذا الباب وتكلم الناس فيه كثيرا، وقد أحكم فيه قدامة بن جعفر الكاتب (2) كتابا حسنا، وبلغنا حين تأليفنا هذا أن صديقنا أحمد بن عبد الملك بن شهيد (3) ألف في ذلك كتابا، وهو من المتمكنين من علم البلاغة الأقوياء فيه جدا، وقد كتب إلينا يخبرنا بذلك، إلا أننا لم نر الكتاب بعد فغنينا بالكتب التي ذكرنا عن الإيغال في الكلام في هذا الشأن، ولكنا نتكلم فيه بإيجاز جامع، ونحيل على ما قد بينه غيرنا ممن سمينا وممن نسمي، إن شاء الله عز وجل فنقول وبالله تعالى نتأيد:
البلاغة قد تختلف في اللغات على قدر ما يستحسن أهل كل لغة من مواقع ألفاظها على المعاني التي تتفق في كل لغة. وقد تكون معدودة في البلاغة الفاظ مستغربة فإذا كثر
__________
(1) هذا يقابل كتاب " ريطوريقا " بين كتب أرسطاطاليس.
(2) قدامة بن جعفر أبو الفرج صاحب كتاب الخراج ونقد الشعر، ولست أظن أن ابن حزم يشير إلى هذا الثاني على أنه في البلاغة فإنه يلحق بالبويطيقا؛ وقد ذكر أبو حيان التوحيدي (الامتاع 2: 145) أن المرتبة الثالثة في كتاب الخراج تدور حول النثر، فلعل هذا هو المعني هنا.
(3) أبو عامر أحمد بن عبد الملك بن شهيد (382 - 426) ربيب الدولة العامرية. أثر في نفسه زوال المجد العامري في قرطبة، ولكنه لم يهاجر من بلده كما فعل ابن دراج أو صديقه ابن حزم. شارك في الحياة السياسية عندما جاء المستظهر مع ابن حزم ثم مدح بني حمود المتغلبين على قرطبة، وأصيب في آخر أيامه بفالج أقعده. وكان مسرفاً في كرمه شديد الذهاب بالنفس مائلاً إلى الفكاهة والهزل معجباً بشعره زارياً على بني قومه وخاصة طبقة المؤدبين. وقد شهر بين المشارقة برسالة التوابع والزوابع. أما كتابه الذي يذكره ابن حزم في البلاغة فقد أورد ابن بسام بعض فقر منه في الذخيرة، (راجع ترجمته في الذخيرة 1/1: 61 والجذوة: 124 والمغرب 1: 78 والمطمح: 16 والخريدة 3: 555 واليتيمة 1: 382 وإعتاب الكتاب: 74؛ وقد كتبت عنه دراسة في كتابي " تاريخ الأدب الأندلسي " ).

(4/351)

استعمالهم لها (1) لم تعد في البلاغة ولا استحسنت. ونقول: البلاغة ما فهمه العامي كفهم الخاصي وكان بلفظ ينتبه له العامي لأنه لا عهد له (2) بمثله، ويتنبه له الخاصي لأنه لا عهد له بمثله، ويتنبه له الخاصي لأنه لا عهد له بمثل نظمه ومعناه واستوعب المراد كله ولم يزد فيه ما ليس منه ولا حذف مما يحتاج من ذلك المطلوب شيئا، وقرب على المخاطب به فهمه، ولوضوحه وتقريبه ما بعد، وكثر من المعاني [92و] وسهل عليه حفظه لقصره وسهولة ألفاضه. وملاك ذلك الاختصار لمن يفهم، والشرح لمن لا يفهم، وترك التكرار لمن قبل ولم يغفل وإدمان التكرار لمن لم يقبل أو غفل.
وهذا الذي ذكرنا ينقسم قسمين: أحدهما مائل إلى الألفاظ المعهودة عند العامة كبلاغة عمرو بن بحر الجاحظ، وقسم مائل إلى الألفاظ غير المعهودة عند العامة كبلاغة الحسن البصري وسهل بن هرون. ثم يحدث بينهما قسم ثالث أخذ من كلا الوجهين كبلاغة صاحب ترجمة كليلة ودمنة، ابن المقفع كان أو غيره (3) . ثم بلاغة الناس تحت هذه الطرائق التي ذكرنا.
وأما نظم القرآن فإن منزله تعالى منع من القدرة على مثله وحال بين البلغاء وبين المجيء بما يشبهه (4) . وقد كان أحدث ابن دراج (5) عندنا نوعا من البلاغة ما بين الخطب والرسائل. وأما المتأخرون فإنا نقول: إنهم مبعدون عن البلاغة ومقربون من الصلف والتزيد، حاشا الحاتمي وبديع الزمان فهما مائلان نحو طريقه سهل بن هرون.
فهذه حقيقة البلاغة ومعناها قد جمعناه والحمد لله رب العالمين.
و لابد لمن أراد علم البلاغة من أن يضرب في جميع العلوم التي قدمنا قبل هذا
__________
(1) م: فإذا كثرت استعمالها.
(2) - (2): سقط من س.
(3) إن عدم الجزم هنا له دلالته، فكأن ابن حزم لا يقطع بأن ابن المقفع هو مترجم كليلة ودمنة.
(4) هذه هي نظرية الصرفة، فابن حزم يوافق المعتزلة في هذه المسألة، وانظر الفصل 3: 15 وما بعدها. فهو ينكر أنه معجز لكونه في أعلى درجات البلاغة ويقول: فلو كان إعجاز القرآن لأنه في أعلى درج البلاغة لكان بمنزلة كلام الحسن وسهل بن هارون والجاحظ وشعر امرئ القيس، ومعاذ الله من هذا.
(5) أبو عمر أحمد بن دراج القسطلي من كبار الأدباء في عصره، كان يجمع إلى الشعر قدرة على الترسل، انظر ترجمته في الذخيرة 1/1: 59 وفي الحاشية ذكر لمصادر أخرى كثيرة.

(4/352)

بنصيب، وأكثر هذا (1) القرآن والحديث والأخبار وكتب عمرو بن بحر ويكون مع ذلك مطبوعا فيه وإلا لم يكن بليغا؛ والطبع لا ينفع مع عدم التوسع في العلوم.
تم كتاب البلاغة والحمد لله رب العالمين
وصلى الله على محمد وآله
__________
(1) م: ذلك.

(4/353)

- 8 -
بسم الله الرحمن الرحيم
كتاب الشعر
هذه صناعة قال فيها بعض الحكماء: كل شيء يزينه الصدق إلا الساعي والشاعر، فإن الصدق يشينهما فحسبك بما تسمع. وقال المتقدمون: الشعر كذب ولهذا (1) منعه الله نبيه صلى الله عليه وسلم فقال تعالى: {وما علمناه الشعر وما ينبغي له} (يس: 69) وأخبر تعالى أنهم يقولون ما لا يفعلون. ونهى النبي صلى الله عليه وسلم عن الإكثار منه، وإنما ذلك لأنه كذب إلا ما خرج عن حد الشعر فجاء مجيء الحكم والمواعظ ومدح النبي صلى الله عليه وسلم. وأما ما عدا ذلك فإن قائله إن تحرى الصدق فقال (2) :
الليل ليل والنهار نهار ... والبغل بغل والحمار حمار
والديك ديك والحمامة مثله ... وكلاهما طير له منقار صار في نصاب من يهزأ به ويسخر منه ويدخل في المضاحك، حتى إذا كذب وأغرق فقال: [92ظ]
ألف السقم جسمه والأنين ... وبراه الهوى فيما يستبين
لا تراه الظنون إلا ظنونا ... وهو أخفى من أن تراه الظنون
قد سمعنا أنينه من قريب ... فاطلبوا الشخص حيث كان الأنين
لم يعش أنه جليد ولكن ... ذاب سقما (3) فلم تجده المنون
__________
(1) ولهذا: ولأمر ما في م.
(2) ذكر ابن سعيد (المغرب 2: 92) أن ابن هانئ الأندلسي حين قصد جعفر بن علي صاحب الزاب الأوسط وجد بابه معموراً من الشعراء، فخاف أن يحولوا بينه وبين الوصول إليه فتزيا بزي بربري وكتب على كتف شاة هذين البيتين، ووقف للوزير وقال له: أنا شاعر مفلق أريد أنشد الملك هذا الشعر فضحك الوزير، وأراد أن يطرف به الملك، فأدخل عليه ليضحك منه، فأنشده قصيدته: " أليتنا إذ أرسلت وارداً وحفا... " فقام إليه جعفر وعانقه أنه ابن هانئ، وخلع عليه.
(3) م: وجداً.

(4/354)

حسن (1) وملح، ولكنا نتكلم فيه بمقدار (2) ما يحسن فنقول: الشعر ينقسم ثلاثة أقسام: صناعة وطبع وبراعة:
فالصناعة هي التأليف الجامع للاستعارة والإشارة (4) ، والتحليق على المعاني والكناية عنها، ورب هذا الباب من المتقدمين زهير بن أبي سلمى ومن المحدثين حبيب ابن أوس (5) .
والطبع هو ما لم يقع فيه تكلف، وكان لفظه عاميا لا فضل فيه عن معناه، حتى لو أردت التعبير عن ذلك المعنى بمنثور لم تأت بأسهل ولا أخصر (6) من ذلك اللفظ، ورب هذا الباب من المتقدمين جرير ومن المحدثين الحسن (7) .
والبراعة هي التصرف في دقيق المعاني وبعيدها، والإكثار فيما لا عهد للناس بالقول فيه، وإصابة التشبيه، وتحسين المعنى اللطيف، ورب هذا الباب من المتقدمين امرؤ القيس ومن المتأخرين عليّ بن العباس (8) الرومي.
وأشعار سائر الناس راجعة إلى الأقسام التي ذكرنا ومركبة منها. وأما من أراد التمهر في أقسام الشعر ومختاره وأفانين التصرف في محاسنه فلينظر في كتاب قدامة ابن جعفر في نقد الشعر وفي كتب أبي عليّ الحاتمي (9) ففيها كفاية الكفاية (10) والتوسع (11) والإيعاب لهذا المعنى. وكون المرء شاعرا ليس مكتسبا لكنها جبلة (12) ،
__________
(1) س: حمق.
(2) س: مقدار.
(4) س: بالأشياء.
(5) بن أوس: سقطت من م.
(6) س: أذعر.
(7) هو أبو نواس الحسن بن هانئ.
(8) س: عباس.
(9) من كتبه الهامة: حلية المحاضرة، طبعت بتحقيق د. جعفر الكتاني (بغداد 1979) وكتاب الحالي العاطل في صنعة الشعر وكتاب الهلباجة وغيرها (انظر تاريخ النقد الأدبي عند العرب: 254).
(10) م: ففيها الكفاية.
(11) والتوسع: سقطت من س.
(12) س: حيلة.

(4/355)

إلا أنه يقوى (1) صاحبها بالتوسع في قراءة (2) الأشعار وتدبرها.
وإذ قد تكلمنا في الشعر بكلام جامع لأقسامه وانقضى أربنا فنقول: هذا هو (3) حد المنطق الذي يحذر (4) منه من اتبع (5) الظنون وترك اليقين، قد كشفنا غامضه مسهلنا مطلبه، وكفينا صاحبه تشنيع الجاهلين وشعوذة الممخرقين وحيرة المتوهمين، ولله الشكر خالق الأولين والآخرين، فلنختم كتابنا بما بدأنا به (6) فنقول: الحمد لله رب العالمين وصلى الله على محمد خاتم أنبيائه ورسله وسلم تسليما كثيرا.
تم كتاب التقريب لحد المنطق تأليف الإمام الأوحد البارع أبي محمد
عليّ بن أحمد بن سعيد بن حزم بن غالب بن صالح
ابن خلف بن معدان بن يزيد رضوان الله عليه (7)
__________
(1) س: اننا نقوي.
(2) قراءة: سقطت من س.
(3) هو: سقطت من م.
(4) س: تحذر.
(5) من اتبع: سقط من س.
(6) م: به بدأناه.
(7) تم... عليه: خاتمة النسخة س، ولم ترد في م.

(4/356)


رسالة في ألم الموت وإبطاله

رسائل ابن حزم الأندلسي

3 - رسالة في ألم الموت وإبطاله

(4/357)

فراغ

(4/358)

- 3 -
رسالة في ألم الموت وإبطاله
فصل
هل للموت ألم أم لا
قال أبو محمد رحمه الله:
اختلف المتقدمون من أصحاب الطبائع في الموت: هل له ألم أم لا ألم له، فقالت طائفة إنه لا ألم له أصلا وبهذا نقول، لبرهانين: أحدهما حسي والآخر ضروري عقلي راجع إلى الحس أيضا. فأما الأول فهو أنه كل من رأينا يموت، وهو في عقله، إذا سئل عما يجد فإنه يقول: لا شيء إلا الانحلال فقط، وأن كل من يحس عند ذلك ألما فإنه ألم المرض الذي كان فيه، كالوجع المختص بمكان واحد، وما أشبه ذلك، حتى إنه لابد من شيء يسميه الناس راحة الموت، ثم لا يكون بين حكايتهم وبين زهوق أنفسهم إلا لمحة يسيرة جدا.
وأما البرهان الضروري فإنه لا يكون ألم للشيء المألوم البتة في حين وقوعه ولا يكون إلا في ثاني وقوعه، وليس للنفس بعد الموت بقاء بحيث يصل إليها الألم الجسدي أصلا، لأنها قد فارقت الجسد، وأكثر ما يكون القلق الشديد، والشوق المرعب، لمن فارق عقله. وقد يعرض مثل ذلك القلق لمن يبرأ من مرضه، فإذا برئوا وسئلوا (1) عن ذلك أخبروا أنهم لم يكونوا يجدون شيئا.
وقد نجد من تخرج النفس من بعض أعضائه فيموت ذلك العضو خاصة من المفلوجين، ومن عفن بعض أعضائه لبعض القروح والعلل، لا بالموت، لخروج النفس عن ذلك الموضع، حين خروجها، لا (2) بعده. وإنما الألم ما دامت النفس
__________
(1) ص: سئلوا.
(2) ص: ولا لا.

(4/359)

في ذلك الموضع قوية التشبث.
وأما الطائفة التي قالت إن للموت ألما، فلم تأت ببرهان يصحح قولها، وقد يمكن أن تشغب من شدائد المرض (1) ومقدمات الموت التي عنها يكون، ومن الشريعة بقول النبي صلى الله عليه وسلم (2) " إن للموت لسكرات " وهذا لا حجة فيه لقولهم، لأن هذه الآلام التي تظهر من المريض إنما هي ما دامت النفس متشبثة بالجسد مقترنة به، لا بعد الموت. إنما هو حال الفراق، وحال الفراق [أليم]. وقوله إن للموت سكرات حق وصدق لا شك فيه، لأنه قد يمكن أنه عليه السلام يصف ما يكون سببا للموت، من فساد الجسم واضطراب حاله الموجب للألم للموت، فهي من سكراته؛ وقد يكون ذلك لعناء في (3) النوم، فلم يعن عليه السلام قط إلا من له سكرات متقدمة، وقد يكون عليه السلام [يصف] حاله، وما كان مثلها، أو يكون عنى ما كان ما يتخوف بعده، وما يفكر العاقل حينئذ فيما يقدم (4) عليه، فتكون سكرات معلقة بنفسه ولا سبيل إلا ما يكون إلا ما في قلبه أو فيما بعده حين لقائه لها، ولم ينص عليه السلام على أن حال الموت ذات ألم فيكون معارضا للمذكور، وحاشا له عليه السلام أن يأتي بخلاف ما تقتضيه العقول وتدركه المشاهدات، إنما يصفه بهذا من يريد إطفاء نوره، وإبطال كلمته، وتوهين أمره، ويأبى الله إلا أن يتم نوره، وبالله تعالى التوفيق.
تمت الرسالة في ألم الموت وإبطاله
والحمد لله رب العالمين، وصلى الله على سيدنا محمد
__________
(1) أي تؤيد رأيها بشغب وسفسطة مستشهدة بشدائد المرض، وبقول الرسول: إن للموت سكرات.
(2) انظر هذا الحديث في البخاري (رقاق: 42) وباب الجنائز في ابن ماجة والترمذي (64، 7) ومسند أحمد 6: 64، 70، 77، 151.
(3) ص: وفي.
(4) ص: فما تقدم.

(4/360)


الرد على الكندي الفيلسوف

رسائل ابن حزم الأندلسي

4 - الرد على الكندي الفيلسوف

(4/361)

فراغ

(4/362)

- 4 -
الرد على الكندي الفيلسوف
بسم الله الرحمن الرحيم
اللهم صل على سيدنا محمد وعلى آل محمد وعترته
1 - [قال الكندي]: اعلم، أسعدك الله (1) ، أن أعلى الصناعات الإنسانية درجة (2) ، وأشرفها مرتبة، صناعة الفلسفة، التي حدها علم الأشياء بحقائقها بقدر طاقة الإنسان. ولا نجد (3) مطلوبا من الحق من غير علة، وعلة كل شيء وثباته الحق، لأن كل ماله إنية له حقيقة، فالحق اضطرارا (4) موجود، إذ الإنيات (5) موجودة.
2 - قال: وإنما نعلم كل معلوم إذا [نحن] أحطنا بعلم علته، لأن كل علة إما أن تكون عنصرا، وإما صورة، وإما فاعلة، أعني ما منه مبدأ الحركة، وإما متممة، أعني ما من أجله كان الشيء. والمطالب العامة (6) أربعة: هل، وما، [وأي]، [ولم]، فهل باحثة عن الانية ، وما فبحث عن الجنس في كل ما له جنس؛ وأي فبحث عن الفصل، وما وأي جميعا عن النوع؛ ولم عن العلة التمامية. وبين أنا متى أحطنا بعلم عنصرها فقد أحطنا بعلم نوعها، وفي علم النوع علم الفصل، فإذا أحطنا بعلم العنصر والصورة والعلة التمامية (7) ، فقد أحطنا بعلم حدها؛ وكل محدود فحقيقته في حده.
__________
(1) أسعدك الله: غير موجودة في ر.
(2) ر: منزلة.
(3) ر: ولسنا نجد.
(4) ص: اضطرار.
(5) ر: إذن.
(6) ر: العلمية.
(7) ر: عنصرها وصورتها وعلتها التمامية.

(4/363)

3 - قال محمد: اختصار هذا، أنا متى أحطنا بعلم الأصل أحطنا بعلم ما بعده.
4 - وذكر أهل الرياسة فقال: نصبوا كراسيهم المزورة التي نصبوها عن غير استحقاق بل للترؤس والتجارة بالدين، وهم عدماء الدين، لأن من تجر بشيء باعه، ومن باع شيئا لم يكن له، ومن تجر بالدين لم يكن له دين، وحق (1) أن يتعرى من الدين من عاند قنية علم الأشياء بحقائقها وسماها وكفرا، لأن في علم الأشياء بحقائقها علم الربوبية وعلم الوحدانية وعلم الفضيلة (2) ، [وجملة] علم كل نافع والسبيل إليه، والبعد عن كل ضار والاحتراس منه، واقتناء هذه جميعا هو الدين (3) الذي أتت به الرسل الصادقة عن الله جل ثناؤه، فإن الرسل صلوات الله عليهم إنما أتت بالإقرار بربوبية الله تعالى وحده، ولزوم القضايا المرتضاة عنده، ورفض الرذائل المضادة للفضائل في ذاتها وعواقبها.
ما في الفن الثاني
5 - الوجود الإنساني وجودان: أحدهما: وجود الحواس الذي هو لجميع الحيوان معنا منذ نشوئه، وهذا الوجود الذي ثبتت صورته في المصور (4) فأداها (5) الحس إلى الحفظ، فتصور وتمثل في النفس، والحس يباشرها بلا زمان ولا مؤونة، والمحسوس كله (6) ذو هيولى فكله ذو جرم.
والوجود الثاني أقرب من الطبيعة وأبعد عنا، وهو وجود العقل. وبحق كان الوجود وجودين، إذ الأشياء كلية وجزئية، أعني بالكلية الأجناس (7) [93ظ] لكل الأنواع والأنواع لكل الأجناس، والجزئية للأشخاص أجزاء من النوع، والأنواع أجزاء من الجنس. فالأشخاص الجزئية الهيولانية واقعة تحت الحواس، والأجناس والأنواع لا توجد إلا بقوة من قوى النفس التامة، وتلك القوة هي العقل.
__________
(1) ر: ويحق.
(2) ر: الفضيلة.
(3) الدين: سقطت من ر.
(4) ر: المصورة.
(5) ص: فوادها وفي ر: فتؤديها؛ مع سقوط كلمة " الحس " .
(6) ص: والحسوس كلها.
(7) ر: الأشخاص.

(4/364)

6 - قال محمد: اختصار هذا أن الحواس تجد (1) الأشخاص وأن العقل يجد المعاني.
7 - قال: وكل متمثل نوعي جزئي، وما فوق النوعي لا يتمثل للنفوس، لأن المثل كلها [محسوسة]، ولكنه مصدق ومحقق، متيقن اضطرارا، كقولك (2) هو لا هو غير صادقتين (3) في شيء بعينه. وهذا وجود للنفس لا يحتاج إلى متوسط ولا مثال له في النفس، لأنه لا لون ولا صوت ولا رائحة ولا طعم ولا ملموس. ومثله لو قال لنا: إن جسم الكل ليس خارجا منه لا خلاء ولا ملاء، وهذا لا يتمثل لأن " لا خلاء ولا ملاء " لم يدركه الحس ولا لحقته النفس (4) ، فيكون له فيها مثال، وإنما هو شيء يجده العقل اضطرارا. فاحفظ، حفظ الله عليك جميع الفضائل، وصانك من جميع الرذائل، هذه المقدمة لتكون لك دليلا قاصدا إلى الحقائق (5) ، فإن بهاتين السبيلين كان الحق من جهة سهلا، ومن جهة عسرا، لأن من طلب تمثيل ما لا يتمثل عشي عنه، كعشا أعين الوطاوط عن درك (6) الأشخاص الواضحة لنا في شعاع الشمس.
8 - قال: والهيولى موضوعة الانفعال فهي متحركة، والطبيعة علة أولية لكل متحرك وساكن.
9 - قال محمد: يقول فالطبيعة فوق الهيولى، والهيولى هو حد التمثيل والإدراك بالحس، فكيف يدرك ما فوقها بالتمثيل لا يدرك إلا بعلته وفي الطبيعة.
10 - [قال]: وعلم الطبيعة (7) علم كل متحرك، فما فوق الطبيعة من المحدثات أيضا [هو] لا متحرك لأنه [ليس] يمكن أن يكون الشيء علة كونه (8) ،
__________
(1) ص: تحد.
(2) ص: لا كقولك؛ وفي ر ساقطة.
(3) ر: صادقتين.
(4) ر: ولا الحق الحس.
(5) ر: سواء الحقائق.
(6) ر: عين الوطواط عن نيل.
(7) ر: فإذن علم الطبيعيات.
(8) ر: كونه ذاته.

(4/365)

فليس علة الحركة حركة، ولا علة المتحرك متحركا، فما فوق الطبيعة (1) ليس متحركا.
وهذا القول صواب، إن شاء الله، لأنه ليس فوق الطبيعة من المحدثات إلا العدم، والله عز وجل فوق الحركات والسكون، لا تأخذه صفة حركة ولا سكون. فهذا صواب من الوجهين.
11 - قال: وقد ينبغي أن لا يطلب في إدراك كل مطلوب الوجود البرهاني، لأنه ليس كل مطلوب عقلي موجودا بالبرهان، لأنه ليس لكل شيء برهان، إذ البرهان بعض الأشياء (2) ، ولو كان للبرهان برهان لكان هذا بلا نهاية (3) ولم يكن لشيء وجود بتة، لأن ما لا ينتهي إلى علم أوائله فليس بمعلوم، فلا يكون علم بتة [94و].
12 - [قال] محمد: هذا كقوله لا ينبغي أن يطلب ما فوق الهيولي بالتمثيل. ونعم ما قال إن شاء الله، لأن البرهان هو النور في نفس اللفظة، فإدراك هو كإدراك البصر نور واضح لا يحتاج إلى برهان. فلو قال قائل: ما البرهان أن هذه السماء وهذه الأرض قيل له: لو أجبناك على ذلك ببرهان طلبت على البرهان برهانا إلى ما لا نهاية له، ولكن هذا برهانه، لأن ما ذهب في إدراك البرهان إلى إدراك الطبيعة وإدراك الحواس نسميه إقناعا.
13 - قال الكندي: فلا ينبغي أن يطلب الإقناع في العلوم الرياضية، بل البرهان، لأنا إن استعملنا الإقناع في العلم الرياضي كانت إحاطتنا به ظنية (4) .
14 - [قال] محمد: ثم خلط أنواع المطلوبات خلطا ما هو بمحصل لأنه قال: فلا يطلب في العلم الرياضي إقناع، ولا في العلم الالإهي حس ولا تمثيل، ولا في أوائل العلم الطبيعي الجوامع الفكرية ولا في الإقناعية (5) برهان، ولا في أوائل البرهان
__________
(1) ر: الطبيعيات.
(2) إذ البرهان بعض الأشياء: هكذا أيضاً في أصل ر. وزاد المحقق كلمة (في) بعد كلمة البهان، وإسقاطها أصح.
(3) ر: وليس للبرهان برهان لأن هذا يكون بلا نهاية.
(4) ر: ظنية لا علمية.
(5) ر: البلاغة.

(4/366)

برهانا.
15 - أوائل العلم الطبيعي هو الهيولاني عنده الآن.
والجوامع الفكرية عنده البرهان.
وأوائل البرهان ما فوق الطبيعة والفطرة من أوائل الأمر بلا تعريف.
وكيف يكون هذا محصلا والعلم الالإهي وأوائل الطبيعة واحد في الإدراك لا يتمثل، فهلا جمعهما وقال: حسا ولا تمثيلا؛ وفي الآخر الجوامع الفكرية، والجوامع الفكرية هي المتمثلات، وهو قد قال: كهو لا هو لا يدرك إلا اضطرارا.
16 - قال محمد: صحته عندي أن لا يطلب في العلم الرياضي علم الربوبية؛ وما كان فوق الهيولى إقناعا، ولكن اضطرارا، ولا يطلب في أوائل البرهان، وهو علم الحس، برهان، كما ذكرنا في أمر السماء والأرض.
17 - ثم ذكر (1) حقيقة معنى الأزلية فقال: ينبغي أن نقدم القرائن (2) التي نحتاج إلى استعمالها.
فنقول: إن الأزلي هو الذي لم يجب لشيء (3) هو مطلق، أي بل هو مطلق، فالأزلي لا قبل (4) لهويته، فالأزلي هو لا قوامة هو [من] غيره (5) ، [هو] ولا علة له ولا موضوع ولا محمول ولا فاعل له ولا سبب، أعني ما من أجله كان، فلا جنس له، لأنه إن كان له جنس فهو نوع، والنوع مركب من جنسه العام له ولغيره، ومن فصل ليس في غيره، فله موضوع هو الجنس القابل لصورته وصورة غيره، ومحمول هو الصورة الخاصية له دون غيره، فالنوع كله موضوع ومحمول. فالأزلي لا يفسد، لأن الفساد (6) إنما هو تبدل المحمول لا الحامل الأول، فأما الحامل الأول الذي هو
__________
(1) ص: بذكر.
(2) ر: الفوائد وعلق المحقق بأنها قد تكون مصحفة وما في هذا الكتاب أصح.
(3) لشيء: ليس في ر.
(4) ر: لا قبل كونياً.
(5) هو غير في ص والصواب من ر.
(6) ص: الفاسد.

(4/367)

الأيس (1) فليس يتبدل، لأن الفاسد ليس تتباين إنيته بتباين إبنيته (2) ، وكل متبدل فإنما يتبدل (3) بضده الأقرب معه (4) في جنس واحد كالحرارة (94ظ) إلى البرودة، لا بالأبعد (5) من المقابلة كالحرارة باليبس أو بالحلاوة أو بالطول، والأضداد المتقاربة هي في جنس (6) واحد، فالفاسد جنس، والأزلي لا جنس له، فهو لا يتبدل ولا ينتقل من نقص إلى تمام، لأن الانتقال استحالة، وهو لا يستحيل. والتام هو الذي ليست له حاله ثانية يكون بها فاضلا، والأزلي لا يمكن أن يكون ناقصا، لأنه لا يمكن أن ينتقل إلى حال يكون بها فاضلا، لأنه لا يمكن أن يستحيل بتة، فالأزلي تام اضطرارا، وإذا كان الأزلي لا جنس له، فما له جنس وأنواع غير أزلي، فالجرم لا أزلي.
__________
(1) الأيس: غير منقوطة في ص.
(2) ر: لأن الفاسد ليس فساده بقأييس أيسيته.
(3) ر: تبدله.
(4) ر: الأقرب أعني الذي معه.
(5) ر: لأنا لا نعد.
(6) ر: هي جنس.

(4/368)

بسم الله الرحمن الرحيم
اللهم صل على سيدنا محمد وعلى آل محمد وسلم
18 - قال الموحد: هذا قولنا والرد على من جهل ربه وسماه بغير أسمائه التي سمى بها نفسه، ووصفه بغير صفاته، سبحانه وتعالى عن ذلك، لا نقول في الباري عز وجل كما قال يعقوب بن إسحاق: إنه علة، فنقض (1) توحيده وهدم بناءه وكذب نفسه في المقدمات التي برهنها في بدء أقاويله، وزلت قدمه فهوى، فلا نقول في الباري عز وجل إنه علة لما بعده إذا نحن أردنا كشف العلل والبلوغ إلى حقائقها في ذواتها والإبانة عنها، لأنا نوهم السامع أنه من جهة المعلول وجب أن نسميه بعلة، إذ ليست العلة علة معقولة إلا لمعلول، ولا المعلول معلول إلا لعلة بالقول إلى مضاف اضطرارا، فتوهم إذن السامع أن خالقه مضاف إلى كل معلول بغير إطلاق، تعالى ربنا عن ذلك وتقدس.
19 - والكندي يقولنا بما قلنا بلسانه وينطق به كتابه عنه ويشهد به عليه، فقد كرر القول وبرهنه أنه عز وجل لا يلحقه المضاف ولا ما شاكل المضاف، وإن رام أحد بعد أن يخطئ على نفسه فيسميه بعلة [على] ألا يكون حينئذ من المضاف في عقله بكل جهده، لم يجد ذلك ولم يقدر أن ينفي عنه الإضافة من بعد أبدا، بل أوجب بذلك التبعيض والنهاية، وكل ما نفى عنه الكندي وغيره إذ سماه علة، تعالى الله عن ذلك علوا كبيرا، فلذلك لا نقول نحن إنه علة أفعال المعلولات، ولا علة المعلولات، ولا علة العلة، في مطلبنا هذا الذي نريد به قصد الواحد الصمد جل ثناؤه، بل نقول: هو الأحد الأول الصمد مبدع العلل، وهو الذي (95و) ابتدع المعلولات لأجل تلك العلل التي سبقت منه، فوجب أن يكون الإبداع من أجلها كائنا تاما متقنا على ما هو عليه من التنضيد والإتقان.
__________
(1) ص: فنقص.

(4/369)

20 - فإن سأل سائل عن تلك العلل الأول: هل هي غيره بذواتها وغير الإبداع الكائن منها قيل له: نعم، ومن أجل تلك العلل الأول البسيطة الانهمال كانت المهويات المركبة في أنفسها حقائق؛ والعلل الأول هي التي تسمى بالحقيقة عللا، لأنها وضعت لتكون معلولاتها المتهوية منها بفعال فاعلها عز وجل، ولا نقول إن العلل كانت لأجل واضعها المخرج لها من عدم، لأنه الغني عن ذلك والمتعالي عنه عز وجل {ليس كمثله شيء}(الشورى:11) فهو لا من أجله وجب أن يكون شيء، لأنه هو لا موضوع لشيء يجب، فيقال لذلك الشيء إنه من أجله كان، كما (1) يقال ذلك في العلل الموضوعة، سبحانه وتعالى عن ذلك.
21 - فإن قال قائل: فلولاه لم تكن العلل ولا المعلولات. قيل له: نعم، لولاه لم تكن، ولكن ليس علة لذلك، لأن اسم العلة فيه معنى الضرورة إلى معلولها، وفي المعلول معنى الضرورة إلى علته، لأن العلة موضوعة للمعلول، والمعلول محمول على العلة، فهما مضافان مضطران متصلان غير مفترقين ولا غنيين، لحاجة كل واحد منهما إلى صاحبه. وليست هذه صفة الخالق الأول الذي كان قبل أن يبدع شيئا غنيا عن كل شيء، ثم لم يحل به حال لأنه لا لتأخذه الاستحالة فيعود من غني إلى احتياج، أو من انفراد (2) إلى اتصال، أو من وحدانية (3) إلى تكثر. وفرقان صفته من صفة العلة، أن العلة منساقة إلى معلولها، كما ذكرنا، وهو عز وجل ليس بأولى أن يكون واضعا لها منه بأن لا يكون، سبحانه وتعالى عن أن يكون أولى بالترك، لا بإيجاد معرفته منه لإيجادها. كمثل ما يلزم العلل من ضد هذا القول، بل هو المختار الذي لا يلزمه في أحد المعنيين ولا في شيء منها اضطرار، لا يلزمه فعل شيء ولا يلزمه ترك شيء، كلتا الحالتين معدلتان في اختياره. والعلل الموضوعة ليست بأولى بالترك لمعلولاتها وإعدامها منها إلا بترك ما قد جعل لها في قوتها أن تفعله ويوجد منها، لأنها مضطرة إلى فعل ما جعل فيها فعله.
__________
(1) ص: فما.
(2) ص: انفراده.
(3) ص: وحدانيته.

(4/370)

22 - فالأول الغني المتعال جل جلاله بريء مما يلزم الموضوعات من الضرورة لإيجاد ما لها في القوة إيجاد {ليس كمثله شيء} هو الخالق وما سواه مخلوق (95ظ)، وهو المختار وما سواه مضطر، ولذلك لا تلحقه الأسماء المجازية ولا الخفية لحوق اللزوم والتطرد في العقول العالمة به عز وجل، إنما الأسماء والصفات موضوعة على معنى هي له بدائع، لا لتلحقه، كما هي لاحقة الذي هو مركب منها معار جوهرها، لأنا نقول في الصفات: إنها لاحقة المركبات بجوهرها، وإن المركبات مركبات من جوهرها مكسبة إياه، وهذا اللحاق اللاحق الذي لا يلحق بارينا تعالى من صفاته وأسمائه، وإنما هي دلالات دالة للعقول، دالة عليه سبحانه وبحمده الواحد الصمد. ونقول إنها ليست بخالقة ولا نقول مخلوقة، بل هي صفات مجعولة موضوعة، والخلق مركب منها، أعني من جوهرها البسيط. وأقول في الأسماء الصوتية: إنها للصفات مثالات باتفاق المعارف، كائنة ما كانت تلك الأصوات، كانت من صنع الله تعالى أو من صنع الآدميين، وأقول ذلك في الأسماء المرقومة كائنة ما كانت من لون مداد أو غير ذلك.
23 - فإن سأل سائل عن تلك العلل الموصوفة البسيطة السابقة (1) لتهوية المهويات، قيل له: الاسطقصات الأربع الخارجة من عنده التي هي للخلق موضوعة منفعلة، بعد إذ هي لا كائنة ولا موجودة، فهي الاسطقصات الأربع المتهوية المتأيسة (2) في المكان الجامع لها، وهي الطبائع الأربع المتأيسة (3) السابقة للخلق من ربها عز وجل: الأرض والماء والنار والهواء، هي العلل الموضوعات لتهوية جميع المهويات في المكان الجامع.
24 - فإن قال قائل: فهل من علة أوجبت هذه العلل، فكانت العلل لأجلها قيل له: العلل ليست بلا نهاية، لأن هذا (4) الاسم الذي هو لها جامع يحصرها في الحال للذي له صارت عللا، فتقصر إليه ضرورة بلا زيادة دائمة. فإن وجد واجد
__________
(1) ص: البسيط والسبق.
(2) ص: المهوية المتباينة.
(3) ص: المتباينة.
(4) ص: بهذا.

(4/371)

علة داخلة في الحال سوى ما ذكرنا فليأت على ذلك بسلطان بين: {فمن أظلم ممن افترى على الله كذبا} (الأنعام: 144، الأعراف: 37، يونس: 17، الكهف: 15) بأن سماه علة فأدخله بزعمه في حال العلل التي هو عنها متعال في وجود كل ذي عقل، وهو محدث العلل وواضعها ومدخلها بالاسم والحال، بلا تبديل لها ما دامت كائنة، كما وضعها عليه في البدء، إقامة لدلائل الضرورة فيها، وإبانة لنفسه عنها بالارتفاع عليها سبحانه وبحمده {تعالى} عما يقول المبطلون علوا كبيرا.
25 - ثم يقال له: هل هي علل إلا لأنها بحال هي بد للمعلولات علل (96و) موضوعة بذلك البتة، وأن ذلك حال الفاضل لها من كل معلول خرج منها ويكون من أجلها، وأنها ليست بأولى بأنفسها منها بإخراج المعلول بتة فهذا بيان الضرورة فيها إن أقررت، وإن أنكرت جحدت العلل والمعلولات والمتعارف المعقول منها.
26 - فإن قال: سماه علة، عز وجل، لأنه للعل بحالها [ما] هي لغيرها على مثل سواء، فهذا الكذب الصراح، فليأت عليه بسلطان بين، لأن الحال لا تلزمه ولا تستطيع أن تلحقه صفتها من جهة من الجهات أبدا.
27 - فإن قال: فهل هي للعلل ببعض ما هي لغيرها. قيل له: سبحان الله عن التبعيض والتجزئة، أو أن يكون نفسه لغيره لا لنفسه، فإن ظهر له نفي جميع ذلك عنه، كما هو أهله عز وجل، بالحقيقة الظاهر (1) نورها لكل ذي هدى وإنصاف. فما سبيله إذن إلى أن يسميه علة يجب لإيجابه شيء سواه، كما وجبت أن تكون المعلولات لأجل العلل، وأن تكون العلل لأجل المعلولات الواجبة منها ضرورة، وانعطف بعض الخلق على بعض وانحصر في نفسه بما حده له خالقه، ولم يكن له أن يجاوز الحادث إلى القدم، ولا المحصور إلى المطلق، ولا المخلوق إلى الخالق، إنما نفع اسم من كتب نبوة أو حجة فطرة، فإن أقر بالنبوة فليس هذا الاسم منها، وإن ذهب إلى حجة العقول، فقد ظهر به نفي ذلك عنه سبحانه.
28 - وإن سأل السائل عن حال العلل فقال: وما الحال التي من أجلها صارت عللا، فلا يجب لتلك الحال أن يكون الباري علة المعلول قيل له: الاشتراك في
__________
(1) ص: الظاهرة.

(4/372)

حال العلل، لأن تلك الحال جامعها معا لكون كل معلول يكون من أجلها، كالاشتراك بحالها الجامع لها. فالباري تعالى لا علة، إذ ليس مشتركا معها في الاسم ولا في المعنى، وإذ هي بالفصل بائنه عنه، لأن الفصل غاية لها، وهو لا غاية له عز وجل.
29 - فإن قال: فلم صارت هي عللا سابقة دون أن تكون هي المعلولات المسبوقة قيل له: لأنها بالفصل الأكبر في بسطها أحق من المعلولات، وإذ هي بالفصل الأكبر أحق، وجب لها السبق قبل كل معلول، لأنه محال أن تكون هي في بسطها وعظم أقدارها في الفصل الأصغر الذي هو أحق المعلولات من بعدها، فلأجل [96ظ] صغر الفصل صارت معلولات من غير اضطرارا، ولأجل عظم الفصول العظام صارت عللا لغيرها واستحقت السبق لها، وهو أصغر قدرا منها. ثم هي لا تعود بتلك الفصول العظام إلى أن تكون معلولات لغيرها أبدا إلا أن يكون قبلها ذو فصل أعظم منها. ولو كان قبل كل عظيم أعظم منه، كان هذا بلا غاية. والباري جل وعز لا يقال فيه إنه ذو فصل، أي يناله بذاته، على معنى أن تكون المنفصلات فيه كما هي في العلل، لأن الموضوع في المحدود محدود، والفاصل لذي الغاية ذو غاية، والمحيط بذي النهاية إحاطة الاتصال ذو نهاية، وهو الذي لا غاية له، عز وجل عن ذلك.
30 - فإن قال قائل: ولم كان هذا كذا قيل له: لأنه لم يكن بد من أن يكون صغير وكبير، ليعقل الصغير والكبير، ولا يعقل الصغير إلا بالكبير، ولا الكبير إلا بالصغير، فلما لم يكن بد من أن يعقل وضع على المعنى الذي به يعقل، فكان الكبير أحق بالسبق لكبره وفضله عن الصغير وحمله له، فكان علة له، وتأخر الصغير لصغره إذ حق ذلك له، إذ لا يقوم إلا في حامل قبله يسعه، فالكبير مكان، والصغير متمكن.
31 - فإن قال: ولم لم يكن المعلول بالفصل الأكبر أحق من العلة قيل له: فهذا تكرير بعد الفصل، ولكنا نقول له: لأن الفصل الأكبر فاصل عنه، فالكبير يفصل الصغير، لا الصغير يحيط بالكبير، ولا يعقل المعقول إلا بفصله الأحق به، فالصغير معقول بفصله الأصغر إذا أضيف إلى ما هو أكبر منه، فإن لم يضف إلى ما هو أكبر منه لم يعقل أن فصله صغير أو كبير بتة، وإذا لم يعقل دثر بلا زمان عن

(4/373)

المعقول، لأن ما لا يعقل فصله دائر غير قائم، لأن الفصل هو الحق المبين له في العقول، فإن لم يكن الحق فقد بطل ما قارنه الحق، لأنه ليس بعد الحق إلا الضلال.
32 - واعلم أن الحق الأول الرب الأعلى المحقق للحق، الفاصل لكل شيء مرتفع عن أن يقال بالحق حق، كما حق بالحق غيره، لأنه المحقق للحق الذي حقت به الأشياء، ولو وجب أن يكون المحقق للحق بالحق حق أعني قبل الحق - لوجب أن يكون المكون للكون بالكون تكون، وهذا رأس المحال، وهو الذي أحق الحق الأكبر وأحق به الأشياء، فأثبتها وأبانها به، فمحال أن تكون حقت بالحق حقيقته، بل (97و) ويحق عندنا بالحق على معنى الدلالة عليه أنه الحق المبين، لأن كل ما حقت إنيته بشيء، فذلك الشيء قبل إنيته، فافهم.
33 - ومن الزيادة في إيضاح قولنا في العلة والمعلول أنا نقول: إن الباري عز وجل خلق المعلولات على ما هي عليه من الإتقان والإحكام والثبات باضطراره للعلل التي وجبت المعلولات من أجلها واضطراره إياها. وهذا قول صحيح جدا. ألا ترى المركب المعلول المنضد ذا أجزاء لا محالة بعضها مخالف في الطبع لبعض: حار وبارد، ورطب ويابس، وثقيل راسب، وخفيف طاف، ومتوسط بينهما شبيه بالطرفين كليهما، وشديد غاية ضعيف بتة، ومتوسط بينهما قد توسط بين طرفيهما مما يلي الشديد شديد ليس كشدة الأشد، ومما يلي الضعيف ضعيف ليس كضعف الأضعف، فأنت لو طلبت سوى الأربعة بجهدك وجهد غيرك لم تجده بتة في شيء من العالم. فيحق ما قلنا على المعلولات إنها فعل الله تعالى باضطرار العلل لبعضها، لأنا نرى الأربعة في المعلول المركب مبنية بوزن العدل، قائمة بالإتقان لما يجب على ما يجب عند دفع العلل من أماكنها في الفصل المراد للمعلول. فالأثقل الراسب منها تجده في المعلول قد نزل في الحضيض الأسفل حاملا لسواها، كالماء الذي هو في الأسفل من العالم الأكبر، وكذلك هو في العالم الأصغر، وكذلك هو في النبات والحيوان الكلي. والأخف الطافي تجده لا محالة في الأعلى من العالم الأكبر وفي كل شيء سواه. والمتوسط بين الطرفين قائم لا محالة باعتدال موزون، فإن نزل فيه الجزء حامت (1) الأطراف عليه
__________
(1) ص: وحامت.

(4/374)

ليعتدل ويسكن، ذلك تقدير العزيز العليم.
34 - فالمعلول فرع لعلته بوصفنا هذا، والعلة أصل لمعلولها، وحركة التأليف لا يمكن أن يكون منها التضاد القائم بينهما، فهي من محرك غيرهما ليس مثلهما لا محالة. فالمعلولات، كما فسرنا، كناية لأجل العلل الأول التي اضطرت إلى فعل معلولها، والعلل الأول الباعثة بما جعل في طبعها لكون كل معلول موضوعات لمنفعلاتها، وليست العلل بعد، إذ هي النهاية من [كل] شيء، سوى العدم الذي هو اسم ناف لكل شيء من وهم أو لفظ. ومن قال كقول يعقوب بن إسحاق إنها من أجل (97ظ) الباري، تعالى عن ذلك، فالباري عز وجل ليس شيء أولى به من شيء، إلا أن الأول لا يكون إلا عن سبب معلوم أنه لا موضوع هو لشيء يكون من أجله انفعال ذلك الشيء، فقد نقض قوله إنه لا موضوع إذن، والباري عز وجل ليس شيء أولى به من شيء، لأن الأولى لا يكون إلا عن سبب متقدم يوجب له أن يكون أولى، فهو مطلق الاختيار عز وجل تام الغنى.
35 - فرأس العلم وقطبه وذروته العليا أن تعلم أنه ليس شيء من المعلولات كائنا إلا لعلة موضوعة، وضعها من تعالى عن أن يكون علة أو معلولها، ولكن كل شيء كان فلعلة موضوعة كان، وجب عند الله عز وجل أن يكون المعلول من أجلها كائنا لأن الله عز وجل تعالى وتقدس وتنزه وارتفع عن أن يضع نفسه ليكون من أجله شيء، لأن الخالق لا يعود مخلوقا والموضوع مخلوق، ولكنه القادر على أن وضع ما من أجله كان كل شيء، فتعالى ذو الكبرياء والعزة والعظمة والجلال عما يقول الملحدون في أسمائه، خطأ وعمدا، علوا كبيرا.
36 - وإنما دخل الغلط على الكندي على ما قال، لأنه نزه الباري زعم - أن يكون خلق الخلق من أجل غيره، فظن أنه إن أوجب ذلك وجب أن ذلك الغير سابق له ومستحق للقبل قبله، فاعجب كيف طمس عليه عقله، فإذا لم يجد صحيحا أن يكون فعل من أجل إنيته ولا من أجل غير قبله، أن يقول فعل من أجل شيء بعده فيصيب، فنعوذ بالله من العمى عن الهدى والضلال عن الحق والزيغ عن الطريق المستقيم.

(4/375)

37 - أرأيت لو قال له قائل قولا مختصرا: يا أيها الكندي المنكشف المبهوت، نحن نقول: إن الباري جل جلاله فعل ما فعل من أجل المفعول، إذ لا يجوز أن يكون مفعوله مفعولا تاما كائنا ذا أفعال وانطلاق وانتفاع إلا بفعل التمام له الذي من أجله كان المفعول وتم، وكان هو من أجل المفعول، إذ لا يكون علة إلا لمعلول، ولا معلول إلا لعلة متشاكلان. وإذ لا يجوز أن يعلمه المفعول إلا وهو منفعل وإرادته أن تعلمه هي علة انفعاله، فللإرادة كان المفعول، وللمفعول كانت الإرادة، ليس لواحد منهما عن صاحبه مخرج. فإن قال: هو إذن من [أجل] أن يعلمه فعله، قيل له: نعم، من أجل أن يعلمه، وأن يعلمه هي إرادته التي من أجلها فعل، لأن علم المفعول هي الإرادة التي من أجلها قام، فافهم.
38 - وقوله إن الإنية فعلت من أجل إنيتها فباطل محض، لأنه لا يجوز أن يقال على الإنية الواحدة بقول متوسط، إذ لا غاية لها فيدخلها توسط، لأنه لو دخلها توسط كان لها إذن بعض يفعل من أجله هذا قول لا يحمله العقل عن الله عز وجل، تعالى الله عنه، لأنه إن كان فاعلا من أجل [98و] ذاته، والذات وحده لا غيرية فيها، فهو لذاته فاعل ما فعل، وذاته قبل ذلك وحدة لا علة فيها، هذا من أشنع المحال والتناقض لمن عقله. وأيضا إن كان فعل من إجل إنيته، فالفعل لازمه ضرورة بما كانت الإنية علة للفعل، لأن العلة والمعلول من المضاف، لأن العلة علة المعلول، والمعلول معلول العلة، لا يجد العقل سوى هذا.
39 - وأيضا إن كانت الإنية فعلت من أجل ذاتها، إذ الفعل ليس ضرورة، فهي فاعلة لبعضها وما سواها معدوم، لأن بعضها علة فعل، وبعضها علة إيجاب فعل، فهذا كله يدخل على الكندي.
40 - وأيضا إن كان الفعل من أجل الإنية، فالفعل لازمه ضرورة، فالفعل إذن لم يزل والإنية متقدمة للفعل، فهي إذن قبل الفعل، فهي إذن أزلية والفعل حادث، والفعل من أجل الإنية، فالفعل إذن لم يزل، فالفعل إذن حادث والفعل لم يزل، هذا خلف، أراد شيئا فكانت الإرادة السابقة علة موضوعة لما يكون، ولا علة لها هي لأنه ليس قبلها مثلها، والعلة والمعلول متشاكلان، فمحال أن يكون لها علة، إذ ليس

(4/376)

قبلها شيء يشاكلها فيكون علة لها، فالله تعالى محدثها وباعثها، وهي علة بأن سبقت كل معلول بعدها. هذا عندي أصح من أن يكون من أجل المعلول.
41 - تفسير الإرادة: الإرادة في الفصل الأكبر وهي الحد الأول وهي النهاية القصوى وهي العلة الأولى، فليس للفصل فصل، ولا للحد حد، ولا للنهاية نهاية، ولا للعلة علة. الفصل هو بنفسه فصل، والحد هو بنفسه حد، والنهاية هي بنفسها نهاية، والعلة هي بنفسها علة.
42 - العلة والمعلول من المضاف الذي لا يكون بعضه إلا لبعض، وهو يتسابق بالفعل ليس هو كالمكان والمتمكن؛ المكان والمتمكن والحد والمحدود والفصل والمفصول لا يتسابق بتة، وأما العلة والمعلول فيتسابق بالفصل، وأظن القائلين إنه لا يتسابق هم الدهرية، لأن هذا اللفظ يعضد ضلالهم فيزيدهم ضلالا.
والناقص والتام يتسابقان أيضا، فاحفظ إن شاء الله ما يتسابق مما لا يتسابق وتحفظ منه. وإنما يعنون بقولهم في العلة والمعلول: مضاف لا يتسابق، لأن العلة فيها معنى المعلول مضمر في لفظها، إذ لا يكون علة إلا لمعلول فيها معنى المعلول قائم لا تسبقه، كما المعلول فيه معنى العلة لا يسبقها، لأنه إذا ذكر فذكرها قائم فيه، فهو لا يسبقها بزمان، لغنى في ذكره إذا ذكر ومعناه وصف، وهي تسبق معلولها بالذات كالأب يسبق الابن، والمالك يسبق المملوك [98ظ].
43 - تفسير الفصل الأول: الفصل الأول فصل العدم من الوجود، فهل فصل للمفصول وحد للمحدود، فالمحدود فيه عن العدم، والمفصول فيه من العدم، هو العلم. هي المقادير الأول التي عنها كان الكون كله، هي مثال الكون كله، ولا يمكن أن يكون هذا الفصل الأكبر إلا العدم، والعدم لا يكون علة ولا معلولا. فمن زعم أن العلة التي هي العدم علة، قيل له: مشاكلة لها أو غير مشاكلة فإن قال: مشاكلة، قيل له: فهي إذن العلة الأولى حتى تنتهي إلى علة ليس بعدها علة مشاكلة، فإذا لم يجد أن الخالق والعدم، قيل له: فالخالق ليس مشاكلا للمعلول فيكون علة، والعدم لا يكون علة ولا معلولا، فإلى العلة إذن، فهي إذن ضرورة بنفسها علة لا علة لها، ولغيرها كانت علة، وذلك الغير هو المحدث لها، والأول الذي ليس كمثله

(4/377)

شيء.
44 - مسألة الإمكان: نقول قولا لابد للكندي وأهل مذهبه وأشباههم من القول به ضرورة، نقول: إن الفاعل الأول فعل فعلا كان ممكنا أن يكون قبل كونه، فليس يقدر أن ينكر الإمكان لله تعالى في ذلك أحد، لأن الإمكان واجب قبل الفعل لا محالة، فلإمكان الذي ظهر ضرورة بين الفاعل والفعل هو البون الأكبر بين البون بين الفاعل والمفعول، ثم بينه بون آخر دونه في القدر والعظم هو تحته حاجز أيضا للمفعول أن يضاف إلى البون الأعلى، فضلا عن الفاعل الأول، جل وعز، وهذا البون الثاني هو الانفعال الخارج من جهة البون الأعلى الذي هو الإمكان، ولا يجوز أن يكون الإمكان هو الانفعال، كما لا يجوز أن يكون الانفعال هو المفعول التام المقدر المفروغ منه، لأن الانفعال عن إمكان يكون ضرورة، والمفعول القائم عن انفعال يكون ضرورة أيضا متتابعا. هكذا كتاب الله تعالى وسنة رسول الله صلى الله عليه وسلم يخبر بجميع ذلك لمن لقنه، والحمد لله، وليس لأحد من الملحدين عن هذا بحجة العقل مخرج أبدا ولا محيص.
45 - تفسير الإمكان: فقل الآن للمتشاغل عن نور النبوة التي أبانت الألفاظ مع المعاني بوحي الله تعالى ونوره: فلإمكان هي الإرادة، هي الملك، هي العرش، وهو الغاية القصوى والنهاية العظمى والفصل الأكبر، وهو الحق المحيط بالكل، وهو الأمر الأعلى، والنور الأعظم، والحجاب الأرفع المضروب بين الخالق وخلقه، ثم دونه إلى الخلق حجاب آخر، وهو مكان الانفعال، وهو المثال الكائن [99و] من بعد الأمر الأول الجامع لأقدار المكونات كلها، قدر كل ما يكون، وزمام ما قد كان؛ وهو العلم والكرسي القائم تحت عرش الرحمن، فسبحان رب العالمين رب العرش العظيم.
46 - فقل الآن على ترجمة ما قالت حكماء الفترة (1) ولم يفصحوا بالتسمية إذ عدموا نور النبوة: الإمكان هي الإرادة الجامعة لكل مراد من المنفعل والمفعول،
__________
(1) ص: العترة.

(4/378)

والانفعال هو الطبيعة المتحركة تحت الإمكان، فهو مدة خروج الأقدار المفعولة عنه، فهو الزمان، ونهاية حركة الانفعال إلى حد؛ الإمكان الإرادة الجامعة لانفعال المنفعلات، والإمكان نهاية للزمان [أي] الطبيعة المتحركة للانفعال؛ فالإمكان [هو] العرش والذي تحته حركة انفعال الزمان، والذي تحت الزمان حركة المفعولات المكونات التامة هي الأوقات والسنون والأيام، والزمان نهاية السنين والأيام، والدهر نهاية الزمان، فالدهر جامع للزمان القائم بحركات الصور التي هي ذات الأقدار الثلاث طول وعرض وعمق - التي هي للجرم، وتلك الحركات التي هي حركات الأجرام هي المفصلة أوقات الانفصال أقدارها أجساما تامة، والدهر الجامع لذلك كله هو البون الأكبر والحد الأعظم والإرادة الدائمة الأبدية لخلود أهل الجنة والنار، وربنا المحمود ذو العرش المجيد الفعال لما يريد، وصلى الله على سيدنا محمد الذي لم يدعنا في ضلال أهل الفترة ولا حيرة أهل الفتنة وسلم.
47 - وقوله: اعلم أن الدهر هو بقاء غاية الإمكان التي يقوم الإمكان بها دائما ما بقيت تلك الغاية ساكنة في حال واحدة أو حركة واحدة لا ضد لها، واعلم أنهما غايتان: إحداهما ساكنة والأخرى متحركة، فالمتحركة تحمل الساكنة، لأنا لا نجوز أن يكون ساكن قبل حركته، لأنه لا يكون قبل حركة إبداعه وكونه ولا قبل حركة انفعاله، فالساكن من حركة فصل، ولم تفصل الحركة من ساكن كأنه يفسر الإرادة الأولى والحادثة هذا الكلام مدخول لأن الذي قال فيه بإمكان (1) لا بد أن يجعله قديما أو محدثا. فإن جعله محدثا زعم أنه لم يكن ممكنا له أن يفعل قبل، فأوجب عارضا فنفى الوحدة. وإن جعله قديما أوجب الدهر قديما شيء آخر، فنفى الوحدة.
48 - فإن تبلد ذهن سامع فازداد بيانا فقال: بين لي كيف امتنع ذلك بوجوب الإمكان والانفعال فصلان عظيمان [99ظ] والإضافة لا تقال إلا على اثنين لا بون بينهما بمكان ولا بزمان، بإجماع من الفلاسفة الذين خطوا لكم الطريق، فالوجود الضروري للفصلين العظيمين قطع الإضافة بين الخالق والمخلوق، تعالى عن ذلك علوا كبيرا، ومن جهة مائية الإضافة هلكت النصارى
__________
(1) ص: إمكان.

(4/379)

بديا، وعن إيجاب الإضافة هلكت الدهرية أيضا والديصانية والمجوس كلها، وعن جهل ذلك هلكت المنانية والمشبهة أيضا، وبجهل الكندي بها هلك في كتابه، فلم يجد علة للخلق إلا الخالق، فسماه غير اسمه، إذ لم يجد إلا الخالق والخلق ولم يعرف الأمر. فوجود الإمكان والانفعال بحجة العقل وضرورته، قيل: كون المعقول الخارج عنها من عدم، وهما الدهر والزمان الكائنان بتعديهما بين المفعول والفاعل الأول، جل ثناؤه، فصل الإضافة، لأنهما ليسا فعلا تاما، بل الفعل التام أعني المفعول كائن لأجلهما (1) ، ولذلك لا يمكن أن يقال: الانفعال والإمكان فعل، إذ الفعل المفعول غيرهما لا محالة، وهما الدهر والزمان المدبران لذلك الفصل بين الفاعل الأول والفعل الكائن القائم المحسوس في مستقره.
49 - فإن قال: وما الذي منع أن يكون الدهر والزمان من المضاف إلى ربهما دون المفعول قيل له: منع من ذلك أنهما مضافان إلى مفعولهما الكائن عنهما، لأن الدهر هو غاية الزمان، أعني غاية مدة حركة الانفعال والمفعول، والزمان مدة انفعال المفعول، فلا يمكن أن يكون الزمان بلا غاية، لأنه لا يكون شيء بلا غاية، ولا يكون مفعول بلا مدة، فالانفعال مدة المفعول، فهما لا يصلان إلى غير ما هما مضافان إليه، بل هما بائنان بالمفعول وزائلان به، والمفعول ثابت بهما وزائل فيهما، دون الوصول منه أو منهما إلى الفاعل الذي لا غاية له. والإضافة أيضا لا تكون إلا لذوي الغايات المتساوية الأبعاد والأوساط، وإلا لم تكن الإضافة بينهما حقيقة أصلا ولا واجبة لهما أبدا. ألا ترى أنه يمتنع أن يكون المفعول مضافا إلى الزمان كله من قبل حدوث كلية المفعول المستقر في الدهر بعد زمانه، المقضي الذي هو انفعاله المخرج له من عدم إلى وجود. والمفعول إنما يكون مضافا إلى الانفعال بأول دقيقة منه، يكون إذن مضافا، والإرادة الأولى المحيطة بالانفعال هي الفصل الجامع الفاصل في الانفعال إلى مثلها من الانفعال في الصغر من الزمان ضرورة، وهكذا تقال الإضافة بينهما قولا صادقا بالتكافؤ بالدقائق، فكيف تجب الإضافة لما لا أبعاد له [100و] ولا أوساط إذن
50 - فإن قال: فما منع أن يكون المفعول بدهره وزمانه مضافا إلى الفاعل الأول
__________
(1) ص: كامن.

(4/380)

فلا يتسابق قيل له: الزمان الذي هو انفعال المفعول إلى أن يستقر في دهر لا يتخلق به فيه بعد لتمام انفعاله؛ قد أريناك فصل المفعول من فاعله، لأنه مخرج من عدم إلى وجود، وموجب عليه الحدث، ووجوب الحدث عليه موجب لقدمه خالقه قبله، فإذا وجب التسابق بطلت الإضافة بطل التسابق، فافهمه.
51 - فإن تبلد فقال: فإن كان الانفعال قديما ثم ظهر المفعول حديثا قيل له: الانفعال حركة ما، والحركة بدء ما، وما كان له بدء فله قبل، وما كان له قبل فهو حادث.

(4/381)

بسم الله الرحمن الرحيم
اللهم صل على سيدنا محمد وعلى آل محمد وسلم
{ولله الأسماء الحسنى فادعوه بها وذروا الذين يلحدون في أسمائه سيجزون ما كانوا يعملون}
وهذه زيادة تبين على من ألحد في أسماء الله فسمى ربه علة
52 - قال الموحد: نحن نقول أن الواحد الأول الذي لا مثل له يقول لأجل إرادته، فيفعل بقوله الذي لا خلف فيه، وهو جل وعز أبدا، إن أراد شيئا قال له:كن فيكون، قوله الحق وله الملك، فقوله الحق وأرادته الحكم الفاصل، جل ربنا وتقدس. فإن أراد ربنا شيئا كان بقوله: كن فيكون كائنا، وإن لم يرد شيئا لم يكن. فنقول: إن الله عز وجل فاعل بالقول، لأجل الإرادة التي سبقت منه قبل الفعل، وهذا بين في القرآن [مثل] قوله تعالى: {فعال لما يريد}(سورة البروج: 16)، وهو بالقول فعال، قال تعالى: {إنما قولنا لشيء إذا أردناه أن نقول له كن فيكون}(سورة النحل: 40). ونقول: إنه لو لم يشأ أن تكون منه الإرادة لم تكن، لأنه غير مضطر إلى الإرادة، غير مضطر إلى أن يريد، كيف وهو الأول قبل الإرادة سبحانه الواحد الصمد الفرد الأحد فنقول: لا كائن إلا بقوله، ولا قول يسبق منه إلا بإرادته، وهما يحدثان منه متى ما شاء قضاءهما بلا مانع له عنهما، فإن أراد قولا قال، وإن لم يرد لم يقل، فإذن لا قول يكون منه ولا إرادة إن لم يرد، هو مالك الإرادة ومالك القول، ومالك كل شيء سواه. فلأجل هاتين الصفتين كان المفعول مفعولا بعد أن لم يكن، وهما علتان لكل مفعول، لا علة قبلهما من الله لكون الكائنات سواهما. فلا يقال في الباري جل جلاله إنه علة الأكوان (100ظ) بهذا الاسم الذي لا يحسن ولا يحق أن يسمى به إن أراد مريد قصد الصمد بذلك دون الصفات، أعني دون القول والإرادة، لأن الصفات علل الكائنات جميعا، وهو بوحدانيته غيرهما لا محالة، وهي محضة صمدة كما سمى نفسه، متعال، ووحدانيته قديمة بلا غاية

(4/382)

لها، ولكل شيء من القول والإرادة غاية، فليس الله تعالى يسمى علة كما ظن الجاهلون الملحدون في أسمائه، {سيجزون ما كانوا يعملون}(الأعراف: 180) لأنه ليست العلة علة معقوله إلا لمعلول يكون المعلول من أجلها ضرورة، أعني بلا أختيار وبلا رجعة عما لها في القوة أن يكون منها، أعني كون معلولها منها كالقول الذي هو للإرادة بالقوة قبل خروجه منها بالفعل لكون الكائنات، وكالكائنات التي هي للقول في القوة مكونة قبل الفعل، وذلك من شأن العلل معقول أبدا عند أهل العلم، أعني لا شيء لها في القوة إلا ولابد أن يكون كائنا بالفعل ضرورة يلزمها طبع العلة مقدور على ذلك اضطرارا.
53 - فالأول المبدع للعلل الذي لا مثل له ليس هو لشيء علة تعالى عن ذلك وارتفع، إذ العلة في العقول الصحيحة هي السبب المطبوع لكون المسبب لا محالة، فالأول جل وعز لا سبب، تعالى عن ذلك، فأنى يكون سببا وهو محدث الأسباب وفاعلها، وأنى يكون علة وهو محدث العلل وواضعها، لا من سبب ولا من علة.
54 - والذين قالوا إنه ليس علة الخلق شيء سوى القول والإرادة والقدرة، وأنه إن كان جميع ذلك لم يزل بلا غاية، فالخلق لم يزل بلا غاية، فهو كما قالوا في كلامهم؛ غير أنهم ضلوا عن المبدع الأول، لأنه ليس علة الخلق إلا الإرادة والقول والقدرة، فأما محدث ذلك فليس علة، ولا لأنه لو لم تزل هذه الصفات لم نزل الكائنات واجبة، لأن العلة فيها إيجاب معلولها، ولكن من لهم بدعواهم أن العلل لم تزل مع الأول الموصوف، وأنها أزلية بلا غاية، وهم لا يأتون عليه بسلطان أبدا، وإذا لم يجدوا به سلطانا ولا برهانا، أليس القول به كفرا وشرا وطغيانا وهذا موضع خلاف النصارى والدهريين، فسبحان الفرد الصمد الذي {ليس كمثله شيء} وهو الأول وحده، وكل شيء سواه حادث بعده، بائن منه، مملوك له {لم يلد ولم يولد ولم يكن له كفوا أحد}.
55 - ومن فقه الصفات أن الصفات علل بادية، وهي قبل أن يكون الفعل التام لانفعالات بتركيب المفعول [101ه] المفعول منها، ولذلك لا يجب أن يقال: هي مفعولة، أعني العلل التي هي الاسطقصات الأربع، لأن المفعول هو المركب، وهي

(4/383)

بسيطة لا مركبة. ولا يقال في العلل إنها أفعال الله ما دامت متحركة لا مستقرة، بل هي انفعالات لله تعالى واجبة، ولا يقال في المعلولات إنها انفعالات إذا هي تمت مستقرة. وهكذا تنفصل في الوهم الهوية من لا هوية، لأن الموجب يبعث السالب.

(4/384)

بسم الله الرحمن الرحيم
اللهم صل على سيدنا محمد وعلى آل محمد وسلم
56 - كتب محمد - رحمه الله - في جانب كتاب الكندي صاحب هذا الكتاب لمن فهمه عنه:
لاشك فيه أنه غير صحيح الإيمان، غير عالم بربه، غير ذي بصيرة في شيء، لأنه تناقض في كلامه واضطرب اضطرابا يخبر أنه لم يحصل ما يقول.
57 - أول ذلك العلة والمعلول التي كفر فيهما في كتابه في التوحيد هو ما قد جاء بهما كما هنا، فبعد أن أوجب الإيجاب التام الجيد ونفى عن التوحيد كل ما ينغصه من المضاف والنوع والجنس وسائر المقولات، زعم أن الواحد علة ما خلق، والعلة لا تكون إلا جنسا، والعلة لا تكون إلا مضافة، والعلة من كل جهة لا تكون مع الوحدة الصحيحة في قوله وبما أوجب بلسانه، فحسبه بهذا عيا وكفرا وضلالا.
58 - ثم جعل تناقص النبوة في هذا الكتاب بما يدخل عليه، أن جعل ربه علة، دخولا كدخوله عليهم أو أشد، وكذلك الكفر ما نقص ضربا منه نقص أجناسه كلها، وإنما هلك المسكين لأنه بعد أن نفى عن الخالق شبه المخلوق في شيء من صفاته، جعل يطلب خالقه بما يتمثل لعقله كطلب المخلوق سواء سواء. ولو لم يعرف إذا بلغ الحد الذي وقفت الغايات إليه كيف ينفذ إلى إيجاب وجود الخالق بما يخالف وجود المخلوق، وأراد أن يسلك فيها سبيلا واحدا بعد أن أوجب في مبادي كلامه أن سبيل وجودهما مختلف، فلعمري ما أرى الكلام الصحيح الذي قدمه في كتاب " التوحيد " ، والذي يجري في داخل كلامه في هذا الكتاب، إلا ما حفظ من كلام غيره من الأوائل الموحدين: أرسطاطاليس وأفلاطون وأبقراط ومن وحد منهم، حتى إذا رجع إلى محصول نفسه جاء حينئذ بالاختلاط والضلال، فليتق عبد على نفسه، فإن النظر في مثل [101ظ] هذه الكتب لمن يعرف الله معرفة تامة تهلكه وتكفزه وتخسره آخرته وتوجب عليه عذاب الأبد السرمد، وأين من يعرف ربه كانوا إذ كانوا، وقد والله

(4/385)

ذهبوا، فإن كان قد بقي منهم في الدنيا واحد أو اثنان فعلمه مخزون في صدورهم مقصور على أنفسهم أو على خاصة يسلك بهم مثل سبيله في طيه عن أهل زمانه، إذ لا يرى مستحقا ولا أمينا ولا لقنا ولا صديقا ولا مريدا صادقا، فإنا لله وإنا إليه راجعون.
59 - قال الموحد: من المسائل التي هي محالية السؤال، فلا أجوبة لها بالمقابلة (1) لأنك إن قابلت المحال كنت محيلا: لو سأل سائل عن الله عز وجل بإيقاع صفة التمام والكمال مثل ما هو تام كامل، قيل له: أتسأل بصفة المخلوق عن الخالق، تعالى الله عن هذه الصفة كما تعالى عن ضدها، هو فوق ما يأخذه التمام والنقص، عال علوا كبيرا، وهذا المحال من السؤال موجود مثاله في المخلوقات وجودا قريبا ظاهرا، لو قال قائل: الأمير حاجب أو وزير قيل له:منزلته فوق منزلة الحاجب والوزير. فلو قال القائل: اللؤلؤ أخضر هو أو أحمر قيل له: لا ذا ولا ذا. ومثل هذا يرد كثيرا في مواضع مشبهة لا يظهر محالها إلا بالكشف. وكذلك لو سأل سائل، وهي أغمض من التي قبلها: هل يحيط علم الله بذاته أم لا يحيط قيل له: لا تسل عما لا يتناهى بصفة الإحاطة فليس لك جواب، أرأيت لو قلت: أيحيط المحيط بما لا يحاط به ألم يكن محالا كما لو قلت: هل لما لا حد له حد، وهل لما لا نهاية له نهاية، وهل يخلوا الذهب أن يكون أسود أو أخضر قلنا: لا يقع عليه واحدة من هاتين الحالتين، فكذلك بمن سأل عن متقابلين في المخلوقات ليس واحد منهما فيه، نفيا جميعا. ومن سأل عن الخالق تعالى عز وجل بما يقع على المخلوقات من الصفة، ومن جهة الضد والند، ومن جهة الكم والكيف، كل هذا لا يجاب فيه حتى يسأل غير سؤال المخلوق، كما لا يشبه خلقه في صفة من صفاته، كذلك لا يمكن أن يسأل عنه بصفة من صفات خلقه، فافهم ولا يستخفنك الذين لا يوقنون {ولا تلبسوا الحق بالباطل وتكتموا الحق وأنتم تعلمون}(سورة البقرة: 42)، الذين قالوا بالكمون جهلوا المكان والمتمكن، فحسبوا أن المتمكن يكون في المتمكن ولا يكون المتمكن إلا في مكان، والمكان لا يأخذ منه الجسم إلا قدره وحده، فلا يمكن أن يكون جسم آخر معه في مكان لا فضل فيه، والمكان [102و] الهواء والأجسام المتمكنات فيه، فبؤسا
__________
(1) ص: بالمقالة.

(4/386)

لهم ما أبلدهم.
60 - قال: أخشى أن يكون هذا الكندي الشقي كان زنديقا، فعمل على أن يوقع غيره فيما وقع هو فيه، ويرى مثله ممن أراد الله تعالى هلاكه أن البراهين تتناقض في إثبات التوحيد، كيف هي وكيف تثبت، وأنها لا تصح إلا بهذه الشرائط. ثم أتبع ذلك بأنه لابد للعالم من علة، وأنه لا علة إلا خالقه، لينقض بذلك الصفة التي هي التوحيد، فيرى أن الوحدة غير موجودة وغير قائمة. فإن كانت هذه بصيرته وإياها قصد، فما أرى في جهنم أسفل درجة منه. وإن لم يكن قصدها، فالشيخ (1) دبرها على لسانه، فهو معه في أسفل السافلين، إذ مكنه الله تعالى من أن أجرى على لسانه الكفر بهذا اللبس من حيله، ليصد عن سبيل الله. وربما ظننت أن طويته قول الدهرية لأنه رجع قوله إلى أن كل شيء معلول وعلة فأثبت العالم ونفى غير ذلك. فلعمري إذ خشيت هذا من كيده إنه ليجب أن يوضع شيء يبين به عليه، ويقابل به ضلاله، لتمحى ظلمته بنور الهدى إن شاء الله. ألا ترى كلامه كله كلام الحيران معرفته بأزمة الكلام من جهة صناعة المنطق، فهو يرد على المنانية والدهرية ويخلط القول صحيحا بمريض، كما كان في قلبه سواء، والله أعلم.
61 - قال: إن الكندي وإن ناظر هؤلاء المبطلين، فقوله ظنين غير مأمون لنقضه على نفسه التوحيد جهارا، إذ أقر أن العلة والمعلول من المضاف، وأن الوحدانية لا يقال عليها بالمضاف، ثم زعم أن ربه علة، فأوجب المضاف، فكأنه تعمد النقض، فنقول: إن رده على المنانية ومناقضته إياهم صحيحة، كما ناقض، إلا مواضع زل فيها. وأصل مناظرته صحيحة (2) ، غير أنه كثر فيما يستغنى فيه بالقليل، إنما هي عقدة واحدة، فلينظر إليها من أراد الحق ويجعلها لنفسه أصلا يغنيه عمن زال عن قوله: {ليس كمثله شيء}. فكل مناظرة تلحقه، وكل مناقضة تدخل عليه من شبه إلهه بشيء من المخلوقات من جهة من الجهات، فجعله جرما أو محدودا أو متناهيا أو أي صفة من صفات المخلوق كانت، دقت أو جلت، دخل عليه سائر الصفات
__________
(1) الشيخ: يعني إبليس.
(2) كذا والأصوب أن يكون " صحيح " .

(4/387)

كلها، وناقضته المعاني كلها في السموات والأرض حتى تخرجه عن المثل بكل جهة مقولة ومتوهمة، وإلا فهو مبطل ملحد في الدنيا والآخرة، وصلى الله على سيدنا محمد.
كما أن الكندي إذ سمى ربه علة، يدخل عليه كل ما أدخله على المنانية [102ظ] فيسأله عما كان خطأ أو عمدا.
تم الكتاب بحمد الله وعونه

(4/388)

بسم الله الرحمن الرحيم
وصلى الله على سيدنا محمد وعلى آل محمد وسلم
62 - من المقلوب قياس أمور خالقنا على قياس أنفسنا فنخر ولا نشعر، وإنما منع الإضافة عدم المشاكلة، هي فصل، لا فصل مسافة مانعة من الإضافة، وإن زاغ المعنى عن هذا إلى توهم المسافة ووضع الكلام عليه، دخل الباطل والزيغ لا محالة، فاشعر إن كنت تشعر.
63 - الإنية والذات: الشيء بعينه.
64 - الأشخاص الجزئية: كل ما تدركه بالحواس الخمس.
65 - والأجناس والأنواع: كل ما يدركه الوهم - وهو العقل وإنما يدرك العقل المعاني والجواهر البسيطة التي هي الأمر.
66 - المركبات: المخلوقات.
67 - والصفات: العلل.
68 - " الحكمة " : هي الفصل الأكبر؛ " رب احكم " أي افصل؛ " حاكم " : فاصل، {وهو خير الفاصلين} أي خير الحاكمين.
69 - العلل التي هي رؤوس بادية أربع: العنصر والصورة والفاعلة والمتممة. فأما العنصر فمثل الذهب والنحاس والفضة؛ وأما الصورة فما صور منها مثل: الأباريق والكؤوس والحلي؛ وأما الفاعلة فمثل الصانع الذي منه ابتدأت الحركة لفعل هذه الأشياء من العنصر؛ وأما المتممة فإنها التي من أجلها فعل الفاعل مفعوله من العنصر، مثل أن يقال: لم عمل الكأس فقيل: عمل لأجل الشرب به، ومثل البيت الذي بناه البناء، فيقال: لم بني البيت قيل: للسكنى فيه، فكأن علة بنيان البيت السكنى الذي لأجله بني البيت، فهذه العلة التمامية التي تم بها المفعول.
70 - ومما يحق على من أراد أن يقضي بالحق ألا يكون معاديا لمن خالفه، بل

(4/389)

يجب عليه أن يكون رفيقا محسنا منصفا، ومن إحسانه أن يجيز له مثل الذي يجيز لنفسه من الصواب، والوقوف عند حدود البراهين، وكل حجة بلا برهان خرافة.
71 - العلة العنصرية تنقسم ضربين: روحاني وجسماني، فأما الروحاني فمثل إرادة الباري جل ثناؤه، والجسماني مثل الاسطقصات الأربع.
والعلة الصورية تنقسم قسمين: روحاني وجسماني، فأما الروحاني فمثل الأرواح والملائكة التي قامت من العلة الروحانية العنصرية وهي إرادة الباري، وأما الجسمانية فمثل أجسام بني آدم وأجسام البهائم والنبات التي قامت من العلة العنصرية الجسمانية وهي [103و] الأسطقصات الأربع.
والعلة الفاعلة تنقسم قسمين: روحاني وجسماني، فأما الروحاني فمثل كلمة الباريالتي فصلت الأرواح والملائكة من إرادة الباري، وأما الجسمانية فمثل الطبيعة المتحركة لفعل أجسامنا وأجسام البهائم والنبات من العلة العنصرية التي هي الاسطقصات (1) الأربع.
وأما العلة المتممة فتنقسم قسمين: روحانية وجسمانية، فالجسمانية مثل تحرك الأجسام أجمع، وأما الروحانية فمثل علوم الإلهية وأفراد الوحدة.
72 - قال أفلاطون: الأفعال ثلاثة: فعل اختراعي وطبيعي وصناعي. فأما الاختراعي فهو المخصوص بفعل الباري، وهو تأسيس أيس من ليس. وأما الطبيعي فهو تأسيس أيس من أيس. مع فساد صورة ذلك الشيء وطبيعته إلى صورة أخرى وطبيعة أخرى (2) ، المخصوص بفعل العلل بإذن الله تعالى. وأما الصناعي فهو أيس من أيس بغير فساد صورة ذلك الأيس، وهذا المخصوص بفعل المعلولات بإرادة الباري ومشيئته تعالى.
73 - الجوهر ينقسم قسمين: روحاني وجسماني، فأما الروحاني مثل العقل والنفس، والجسماني مثل الطويل والعريض والعميق.
والعرض ينقسم قسمين: روحاني وجسماني، فالروحاني مثل الحلم والعلم والأدب
__________
(1) ص: الاستقصات.
(2) إلى... أخرى: مكررة في ص.

(4/390)

المحمولة في (1) النفس، وأما الجسماني فمثل السواد والبياض المحمولة على الجسم، فافهم.
74 - قال محمد: قال أفلاطون: كل ما وقعت حركته تحت الزمان محدود معدود، وكل محدود معدود فأوله التفريق، ثم ألفه بعد التفريق، لأن كل شيء له طرفان، والزمان والمكان معا معا، فإذا فني المكان فني معه الزمان لا محالة، والحمد لله رب العالمين.
75 - صفة الله تعالى: الله تعالى نفى صفات البشر عنه، وقد جعل لذلك اعتبارا، وهو المريد المحدد، فإن صفته عدم صفته، فنقول: هو خير مجرد لم ير قبله مثله، كذلك نقول: هو رب {ليس كمثله شيء}.
76 - قال: سألتني أكرمك الله عن قول داود القياسي في الله تعالى: إنه لم يزل متكلما، وأن أكتب إليك بما يوجبه عليه مذهبه فيه، فمذهبه أعزك الله مدخول، ولا أدري من أين أخذه، ولا على أي شيء حمله، ولا معنى له في القرآن، ولا في سنة الرسول صلى الله عليه وسلم، ولا يكون الكلام إلا عن سبب وعلة توجب الكلام [103ظ]، ولولا العلة لم يكن كلام، ولكن نقول: إنه لم يزل متكلما منذ خلق القلم، ولا يزال إلى يوم القيامة لقوله: {إنما أمره إذا أراد شيئا أن يقول له كن فيكون}(سورة يس: 82). وإنما كان هذا من حيث ابتدأ خلق ما خلق، فلم يتكون شيء من ملكوته كله إلا بهذه الكلمة، وفيها زم قدرته على كل ما خلق، فإنما أوجب كلمته هذه خلق الأشياء كلها لما أراده من المحنة عز وجل.
77 - محمد رحمه الله قال: كلمت رجلا على قول الدهرية فقلت له: هل تعرف شيئا إلا ما يعرفه عقلك، أو عندك شيء آخر تعرف به وتنكر
قال: ما أعرف إلا ما عرفه عقلي.
قلت: فما عرفه العقل فهو المعروف المقر به
قال: نعم.
__________
(1) ص: على.

(4/391)

قلت: فما لم يعرفه العقل إذن فهو المنكر، والمنكر أصل الذي لا برهان عليه
قال: نعم.
قلت: والمنكر باطل
قال: نعم.
قلت له: فهل يعرف العقل شيئا لا نهاية له
قال: لا يعرف العقل إلا ما له نهاية في جسمه.
قلت: فإني أجمع لك كل ما مضى: لا يخلو قولك وقول أصحابك من أن نقول: إن الفلك هو الغاية أو أن فوقه غاية، فإن قلت: هو الغاية قلت لك: فهو متحرك، والحركة لا تكون إلا في مكان، والمكان لا يكون إلا في مكان إلى ما لا نهاية له؛ فالعقل ينكر هذا، وإن قلت: هو في متحرك، فإنه جسم، والجسم لا يكون إلا في جسم إلى ما لا نهاية له. وإن قلت: فوقه غاية، قلت لك: ما تلك الغاية التي فوقه أتشبهه أم لا تشبهه فإن قلت: تشبهه. قلت لك: فهي جسم، فهي إذن في جسم، فرجعت إلى سيرتك الأولى. وإن قلت: لا تشبهه. قلت لك: فإن العقل لا يجد مثالا إلا ما يشاهده، ولم يشاهد إلا الأجسام. فإذا أجبت بشيء تزعم أنك تجد مثاله وهو خلاف المثال أنكره العقل، وما أنكر العقل فهو باطل (1) .
قال: أقول: فوقه شيء يشبهه في الجسم، وليس يدور عليه زمان، لأنه فوق الزمان.
قلت له: فهو جسم أو غير جسم
قال: جسم.
قلت له: قد رجعت إلى الجسم، ولا يكون الجسم إلا في جسم إلى غير نهاية، وهذا باطل.
قال: ليس بجسم ولكنه الدهر.
قلت: وما هو
قال: لا هو الدهر.
__________
(1) ص: الباطل.

(4/392)

قلت: اسم بلا معنى.
قال: اسم له معنى.
[قلت]: فإني أسمعك تأتي بالاسم فردا.
قال: اسم أشار إلى معنى.
قلت: فصف لي المعنى.
قال : هو الذي تنتهي إليه الحركات [104و].
قلت: وما ذلك الذي تنتهي إليه الحركات ما مائيته عن ذلك أسألك.
قال: هو الدهر.
قلت: إن الاسم لا يتوهمه العقل إنما يتوهم المعنى، فما معناه أهو مكان
قال: لا.
قلت: فكيف يكون جسم الفلك في غير مكان ثم قلت: ويحك إنه ينكر عليك هذا القول من جهات كثيرة أن الذي يقول فوق الزمان إن كان متوهما فهو جسم، وإن كان غير متوهم أنكره العقل على أصلك. ولا يخلو شيء من أن يكون زمانا أو مكانا، لأن الزمان لا يكون إلا مع المكان، والمكان لا يسبق الزمان. فإذا كان زمانا أو مكانا فهو مؤلف متحرك، والمتحرك ذو آخر لأنه ذو نقلة. فإن كان ذا أجزاء فهو مؤلف من تفرقة، والتفرقة نهايته الأولى.
قال: فأقول: إن له نهاية أولى من التفرقة تأتلف.
قلت: وقبل أن تأتلف، ما كان
قال: مفرقا.
قلت: عدما
قال: لا.
قلت: فكان أجزاء متفرقة إذن، والأجزاء أمكنة، فمعها زمان بلا نهاية تأليف.
قال: بل للتأليف نهاية أولى.
قلت: فمن عدم إذن
قال: من عدم.

(4/393)

قلت: في العدم لا شيء، فلا شيء يؤلف شيئا إذن، وهذا ما يحده العقل، لأن الشيء لا يؤلف نفسه، لأنه قبل أن يؤلف نفسه عدم، والعدم لا شيء، ولا شيء لا يكون منه شيء من ذاته، لأنه لا ذات له، إلا أن يكون منشئ ينشئ شيئا من لا شيء، وهو الله رب العالمين.
قال: فلو سامحني أولا في النهاية الأولى، كيف كنت تصنع في آخر الأمر
قلت له: إذا كان لشيء طرف أول لم يكن له بد من طرف ثان، وإلا لم يكن بذي نهاية، والعقل لا يحد ما لا نهاية له ممثلا، ولا يحد ما ليس له طرف ممثلا. فإن كان له طرف، فطرفه الفناء، لأنه منه بدأ وإليه يعود، كما أن كل شيء له طرفان من ضده لا محالة؛ هكذا نجد ونرى في الممتثلات كلها.
قال: فما أراني أجد إلا أحد أمرين: إما مكانا فوق الممثلات يكون جسما فيلزمني فقد النهاية، أو أقول: ليس جسما فينكره العقل.
قلت له: كذلك تجد في قولك.
قال: فما تقول أنت
قلت: أقول: فوق الزمان والمكان خالقهما ومؤلفهما وهو خلافهما وغيرهما من كل جهة، فلا يحيط به العقل من جهة التمثيل ويدركه من جهة الدليل، ومن قولك آخذه، لأنك أنت وكل من يفهم من أصحابك وغيرهم لا يحدون في البدء إلا الزمان والمكان معا، لا يسبق بعضه بعضا، ولا يكون المكان إلا من [104ظ] تأليف، ولا يقوم التأليف إلا من عدم، فمخرجه من عدم هو الله الذي لا إله إلا هو، تعالى [الله] الأول الخالق. ولا يكون المكان أيضا إلا لمتمسك، فلو كان مثله كان بلا نهاية، غير محدود لا محالة، ولكنه ممسك خلافه من كل جهة، فلذلك الله رب العالمين.
قال : والله ما أجد بعقلي إلا ما تقول، غير أن قوما قالوا: جوهر بسيط.
قلت: يلزمهم في الجوهر البسيط ما لزمك، لأن الجوهر البسيط شيء قالوه لا يتمثل. فإن قالوا إنه لا يتمثل وهو جسم كذبوا وجاءوا بما لا يعرفه العقل. وإن قالوا: هو غير جسم، قلت لهم: هو مقيم الأجسام ومدبر الكل، وليس يشبهه شيء، تعالى

(4/394)

الله رب العالمين.
قال: كذلك لعمري يلزمهم ولابد من هذا.
قلت: فاعلم أنه لما نظروا وجدوا بعد المكان والزمان غيرهما، فلما قالوا مثل، بطل عليهم في فكرهم، ولما قالوا خلافه لم يحسنوا الصفة، لأنهم حسبوا أن العقل لا يجد خالقا مرتفعا فوق العقل يدركه بالدليل بلا تمثيل، لأنه لا شبه له ولا ند، ويوجد مخلوقا يتمثل، لأنهم وجدوا له أمثلة وأشباها. فلما أرادوا أن يرفعوه فوق العقل لم يهتدوا إلى الدليل عليه فأنكره. ولما أرادوا أن يتمثلوه وجدوه من المخلوقات بلا نهاية، فأنكروه فوقعوا بين الحيرتين على ثالثة لا يعرفونها، وجعلوها حيلة يختصمون بها في المناظرة، اسما بلا معنى، صفة بلا كيفية، فقالوا: جوهر بسيط، ففروا من الحيرة إلى الضلال، ومن العشى إلى العمى، ومن الحر إلى النار، فنعوذ بالله من العمى ونحمده على الهدى، ونصلي على نبيه محمد صلى الله عليه وسلم وعلى جميع الأنبياء والمرسلين.
فاعلم الآن بما هداك الله موقع الكفر وفظاعته وعظم خطره في الشر والخسران من كل من ألحد في توحيد الله تعالى، وأنه إذا أخذ توحيده ممن ليس يقر بربه ولا خالقه، بأن تعلم أن كل من لم يصح توحيده ويخلص لله فيه حق إخلاصه، وزعم أن ربه غير واحد بوحدانيته الحقيقية من كل جهة، فهو كعابد وثن، لأن العباد إنما يتوجهون إلى عبادة ربهم، ويصفون خالقهم بتصحيح الصفة في العقل، فإذا لم يصب وصف صفة الخالق، فإنما يصيب صفة المخلوق، لأنه ليس إلا الله تعالى خالقا، فمن زال عن صفة خالقه ربه زال إلى صفة خلقه [105و]. فإذا قصد بعبادته صفة الخلق، فهو كعابد الوثن، قد تبرأ من الله عز وجل وكفر وجحد نعمته كلها من الدنيا والآخرة، ونسبها إلى غيره، وتعبد ورجا وخاف غير الله، فلم يوجه إلى الله تعالى بشيء من حقوقه، ولا أقر له بشيء من نعمته، ولا أعلق به شيئا من رجائه ولا خوفه، ولا أسند إليه شيئا من دنياه وآخرته، ولا أقر بخالق، ولا أثبت ربا ولا إلها، تعالى الله علوا كبيرا، والحمد لله على الهدى كثيرا حمدا يرضاه ويتقبله، ويوجب الثبات به حتى نلقاه عليه، ويوجب الزلفى لديه والكون في جواره وظل

(4/395)

عرشه، برحمته آمين.
فصل
78 - قال محمد رحمه الله:
كل مكون معلول، وكل كائن فله علة، وما لا علة له فلا كون له، فالعلة العليا علة العلل وجنس الأجناس وطبيعة كل طبيعة وجنس كل نوع. فالعلة العليا لكل شيء هي مشيئة الله تعالى لكون الأشياء كلها، فهي شاملة عامة، ثم انفصل منها لكل شيء علة خاصة لاصقة بالشيء قريبة منه، والعلة الكبرى فوقها أم لها، لا مقصر لشيء من العلل دونها، لأن منها فصلها، ولا أم لها بعدها لأنها غايتها، فالعلم معرفة العلل، والرسوخ فيه بقدر الرسوخ فيها.
79 - وإن الله عز وجل لما خلق الدنيا دار محنة وبلوى، خلقها أضدادا وأزواجا، لتقع المحنة وتتم الدلالة، فتمام الدلالة بذلك لأنه لا يعرف الشيء بحقيقته إلا من قبل ضده، فبالظلمة يعرف النور، وبالمكروه يعرف المحبوب، وبالشر يعرف الخير، وبالبرد يعرف الحر، وبالتحت يعرف الفوق، وبالظاهر يعرف الباطن، كل واحد منها يعرف بصاحبه، ويهتدى إليه بزوجه وضده، ويهتدى بالأضداد كلها إلى وحدانية الخالق لها. وأما وقوع المحنة من جهة الأزواج، فإن الله عز وجل جعل الدنيا امتزاجا وانفصالا زوجين أيضا ضدين، ليعرف هذا بهذا. فما فصله الله تعالى بأمره ولم يكن إلى المخلوق لعله قامت حقيقته، وارتفعت الشبهة عنه، كانفصال الأرض من السماء، والماء من الثرى، والنار من الرطوبة، والأجسام بعضها من بعض، وما مرجه وامتحن المخلوق بفصله جعل بين حديه البينين، وهما معظم الشيئين، شبهة مشبهة بالشك واليقين، فالشبهة واقعة بين الحق [105ظ] والباطل، كالغبش بين الظلمة والنور، وكالدكنة بين البياض والسواد، وكالحامض بين الحلو والمر، والسنة بين النوم واليقظة، فكل شيء في الدنيا من المتصل والمنفصل زوجان، والشبه واقع بين حدي المتصل عند وقت

(4/396)

الانفصال. فانفرد الله تعالى بالوحدانية وحده، وجعل الأشياء كلها زوجين بعده، والعلم هو معرفة العلل، ومعرفة العلل هي معرفة الحدود، والحدود زوجان: حد إحاطة وحد مقاربة، والشبهة زوجان: أحدهما يقع في حد الإحاطة بأن يشابه أعيان الشيئين، كاشتباه الشبه بالذهب والقزدير بالفضة ونحو ذلك. والثاني في حد المقاربة حيث تقع الشبهة بين المنفصلين، كحد ما بين الجبل والسهل والحلو والمر والقوة والوهن.
فالأزواج والأضداد الجارية في كل موضوع ومخلوق من أمور الدنيا والدين هي علة الاختلاف الكبرى التي من جهتها وجب النظر، ووقعت كلفة التدبر والتثبت والاشتباه. وكل خطأ وقع في بني آدم فمن هذه الجهة يقع، ومن هذا الأصل ينبعث.
80 - وأمثلة العلم أمثلة باطنة مفصولة من الذكر الباطن في الذكر المفصول للإنسان في الباطن، فهي لا ترى إلا بالبصر الباطن، وهو العقل، فتمييز الناظر فيها على قدر حدة بصره، وقوة نور باطن عقله، كما يتميز الناظر في دقائق الأشخاص بحسب قوة بصر عينه وحدة حاسة حدقته ونوره، وقوة البصر الباطن ونوره بحسب بعده من الشهوات التي هي تكدره وتطمس عليه وتحجبه عن الاتصال بمادته، ومادته علم الله الأعلى الذي يمد به من يشاء، فافهم. ومن ارتفع بنظره إلى العلل العليا فأصاب وجه ما طلب، جرى صوابه في كل ما تحت ذلك من العلل، فعظم صوابه. ومن أخطأ في تلك المنزلة العليا، جرى خطأه فيما تحت ذلك فعظم خطأه. ومن أخطأ فيما دون ذلك، فخطأه بقدر درجته من النظر، فافهم.
81 - تكلمت النصارى في الله فأخطأت الوحدانية فكفروا، وتكلمت اليهود في النبوة فأخطأوا فيها فكفروا، لأن الكلام في النبوة هو من الكلام في الصفات العلى. وتكلم الفقهاء في فروع الأحكام، فلم يكن خطأهم كفرا، لبعد الكلام من الأصل. وتكلمت الفرق المبتدعة في الأصول العليا بعد أن اعتصموا بالإقرار بالوحدانية والنبوة، فمنعهم أن يكون كلامهم كفرا اعتصامهم بجملة الإقرار، وارتفعوا (1) في القدر عن
__________
(1) ص: وارتفع.

(4/397)

الخطأ في فروع الأحكام، ولم يبلغ بهم الخروجعن حد الإسلام [106و] لاعتصامهم بعقدة الإقرار، وكان خطأهم كأنه خطأ تأويل، وهو بين الحدين في موقف الشبهة لأنه يقول: أنا مؤمن بما جاء به النبي على ما جاء به، لا أنكر شيئا منه، ولا أخرج نفسي عنه. ثم يتأول فيخرج عنه، وهو يرى أنه يوافقه، وكأنه إنما يطلب موضع الحق منه، فهو خارج من جهة النظر، معتصم من جهة النية والإقرار، فبيان الحكم فيهم غيب، ولله عليهم حجة إن عذب، ولهم وسيلة إلى العفو إن عفا، ونستعصم الله من الخطأ والزيغ في رفيع الأمور وقريبها برحمته.
82 - جملة المختلفين من أمتنا: المرجئة والخوارج والجهمية، من هذه الثلاث طوائف انفصلت الفرق بأجمعها، وأعظم فرقة انفصلت منها حتى صارت كأنها رابعة معها فرقة الشيعة، ولكنها منفصلة من الخوارج، ثم تليها فرقة القدرية الذين جملتهم المعتزلة، وهي منفصلة من الجهمية، وانفصلت المرجئة على كل فرقة فرقة منها، لم يغلب عليها اسم يمحو عنها اسمها الأعظم، كلهم يسمون مرجئة.
فأما المرجئة والخوارج فإنهم يختلفون أن الإيمان روحاني كشيء له طرفان، ابتداء وغاية، ونشوء وكمال، وأنه في ذاته درجات منفصلات ومراتب متفاوتات. فقالت المرجئة: الإيمان هو الإقرار بالله تعالى، فكل من أقر بالله فهو مؤمن في الجنة، فحكموا في الإيمان بأحد طرفيه، وهو أوله ومدخله، فضاهوا اليهود. وقالت الخوارج بالطرف الآخر فقالت: المؤمن من لا ذنب له بتة، وما دون ذلك فكافر في النار فحكموا في الإيمان بأحد الطرفين، وهو طرف الكمال وأعلاه وغايته، وتركوا الحق وسطا، ومشت الطائفتان من جانبيه تعسفا، وركبت الجماعة الوسط، فأصابوا الجادة ولزموا القصد وأم الطريق، والحمد لله.
وأما الجهنمية فإنهم تكلموا فيما لم يبح الكلام فيه للعامة، وأرادوا أن يكيفوا علم الله تعالى، فضاهوا النصارى. ونحن لا نتمكن من صفة العلة التي من جهتها أخطأت الجهمية، لأنه من الكلام في الصفات العلي التي لم يبح لنا نبينا صلى الله عليه وسلم الكلام فيها ولا يتجاوزها علم القلوب، ولكنا نقصد من ذلك إلى ما نرى أنه يجوز لنا الكلام فيه، فمن لقنه انتفع به، ومن لم يلقنه فقد قدمنا إليه العذر المانع من التفصيل

(4/398)

أصل الخطأ في القدر [106ظ] والعلم أن المتكلف له أراد أن يقترن القدر بالعدل، فتنافرا في نظره، وقصر عن كيفية اقترانهما فهمه. فقال قوم فأثبتوا العدل ونفوا القدر، وهم المعتزلة، فضاهوا المجوس، وقال قوم فارتفعوا فوقهم وانحرفوا إلى الكلام في العلم، وهم الجهمية، فضاهوا ضروبا من الكفر كثيرا. وقوم أقروا بعدل الله وقدره مذعنين لما ذكر في كتابه، واقفين عند ما لم يستبين لهم علمه، وهم الجماعة، فثبتوا على إيمانهم ولم ينقضوا عقدة إقرارهم. ومن تكلم من كلا الفريقين في ذلك غوى وهوى، ونعوذ بالله من الضلال بعد الهدى.
وأما المعتزلة فإنهم كالجهنمية، اتقوا في أمر ضاهوا به الدهرية، وذلك أنهم أرادوا أن لا يقروا إلا بما يتمثل في عقولهم وما قصر عنه فهمهم ردوه، وزعموا أن الله لم ينزله، وأن الرسول عليه السلام لم يقله، فحسبوا أن الدين وضع، وأن القضايا قضيت على مقدار الأفهام الخسيسة وفطر القلوب القاسية التي نشأت في عصر الفتنة، والتبست برين الظلمة، وأصغت إلى كدر الشهوات المعشية، فكذبوا من ذلك بفتنة القبر، وحياة الأرواح في البرزخ، وبخلق الجنة والنار، وبحقيقة العرش والكرسي، وغير ذلك من أنباء النبوة. فنعوذ بالله من الجرأة على الله والرد لأمر الله تعالى، ومن جهل المخلوق بقدرته وتخطيه إلى غير حده، وصلى الله على جميع أنبيائه ورسله.
فصل
83 - رسالة اتفاق العدل بالقدر.
قال محمد رحمه الله عليه:
أما بعد، فإني أوصيك بتقوى الله فإن العاقبة للتقوى، وأوصيك فيما أردت علمه من جهة القدر والعدل وتصاحبهما بأن تقف حيث وقفت منه، وتؤمن بما عليك أن تؤمن به، وتنتهي إلى ما انتهى سلفك إليه.
فأما قولك: قد نزلت البلية فيه، والتبس بالقلوب داء مخامر منه لا غنى به عن الدواء، وصدى ولابد له من الجلاء، فإني واعظك بمثالك الذي مثلت، وعاطف

(4/399)

بك إلى أصلك الذي أصلت:
فاعلم أن من الدواء نفعا عاجلا، ومنه سم قاتل، ومهما قصر عن الحتف بقي له دواء ومداخل، وكذلك الكلام في القدر إذا وقف به على حده ولم يتعد به إلى ما لا يجوز، فهو دواء غير داء. وإذا جووز (1) به الكفاية، وابتغي فيه التطلع من الغاية، فهو داء لا دواء. وسألقي إليك إن شاء الله في ذلك مقدارا (2) يسعني ويسعك وينفعني وينفعك إن وفقت، وبقدر إليك إن جمحت. فمهما شككت فيه أو [107و] اشتبه عليك منه، فاعلم أن الله تعالى خلق جميع خلقه على ما سبق في علمه المخطوط في أم الكتاب الذي لا تبديل له، فمضى عليه خلقهم وجرت عليه سائر أمورهم دقيقتها وجليلها، وخيرها وشرها، وعامها وخاصها، وباطنها وظاهرها، ومكروها ومحبوبها، لا يزيغ أحد عما سبق في مقاديره ونفذ من مشيئته، وقضي في أم الكتاب عنده، ولا يعيدوه في لفظة ولا لحظة ولا أصغر من ذلك ولا أكبر في دنيا ولا آخرة، بل جارون على ما علم وكتب وقضى وقدر وشاء وأراد قبل أن يخلق السماوات والأرض، إن ذلك في كتاب، إن ذلك على الله يسير.
ومن قضائه في أم الكتاب أن كتب على نفسه الرحمة، ومن الرحمة العدل والفضل، ومن العدل الفضل أنه لا يظلم الناس شيئا، ولا يكلف فوق طاقته أحدا، وأن له الحجة البالغة، وأن له الحمد في الأولى والآخرة، ولكن الناس أنفسهم يظلمون فمن زعم أنه يخرج من قدر الله في شيء من أمره كائنا ما كان: عمل أو أجل، أو سراء أو ضراء، فقد نقص توحيده وأشرك بربه. ومن ادعى على الله ما لا برهان له به، فزعم أن الضرورة لزمته من قبل ربه، وأنه معذور بذنبه، مكلف فوق وسعه، غير محجوج في معصية الله، فقد كفر وجحد عدله وفضله، ورد كتابه وكذب رسله. وكلا الفريقين قد جاءته (3) الفتنة المتخوفة التي أنذرها سلفنا خلفهم: أن المرء يسلب إيمانه وهو لا يشعر، ويصبح مؤمنا ويمسي كافرا، ونعوذ بالله من الزيغ بعد الهدى
__________
(1) ص: جوز.
(2) ص: مقدار.
(3) جاءته: غير واضحة في س.

(4/400)

والضلال بعد البيان (1) . ومن سلك الواعظة ولزم الجادة واتبع آثار السلف الراشدين، فآمن بالقدر كله خيره وشره، موقنا بعدل الله تعالى وصدق وعده، وأنه أهل العفو والفضل، وأن ابن أدم أهل الخطأ والذنب، وأن لله الحجة البالغة، ثم لم يكذب بما آمن به من ذلك بلفظ غيره نصا، ولا تعريضا، فقد نجا إن شاء الله ولم يسأله الله عما وراء ذلك.
فقد رأينا من يقر بهذا الإقرار، ثم يعود عليه بلفظ آخر فينقضه نقضا وهو لا يشعر، فأخشى أن يكون سلب إيمانه وهو لا يشعر.
فاجعل - وفقك الله - مع الإيمان بالقدر الإيمان بالعدل غير زائغ عنه بلفظة ولا لحظة، وداو وساوس الشيطان الباطنة بما تشاهده من أحكام الله الظاهرة التي تشهد أن عدله فيها أرفع العدل، وفضله فيها أعظم الفضل، فاستشهد الظاهر على الباطن، والمحكم على المتشابه، وما اتضح لك على ما خفي عليك [107ظ]، ليقويك على ذلك ثبات علمك بأن الله ذو القدرة التامة والحكمة البالغة قادر على كل شيء، مالك لكل شيء، لم تلزمه ضرورة في أول تدبيره ولا آخره، ولا لحقه ضيق ولا حرج في عدله وقدره وفي نظامهما ووضعهما وإمضائهما، وأن أحكامه كلها لمن عقل موقعها، وعاين بعين عقله حكمة تطلبها، قائمة على غاية الإتقان والإحسان، لا جور فيها يضاد العدل والخير، ظاهرها كباطنها، وواضحها كغامضها، ومجهولها كمعلومها، لا دخل (2) فيه ولا غاية، وإنما النقص في درك ذلك من بعضها على نظر المخلوق وقصر فهمه لا عليها. من ظن غير ذلك فقد ظن عجزا، وأضمر إلحادا وكفرا.
واعلم فيما تعلم من ذلك أن كل قدرة لمخلوق أو مشيئة أو إرادة فالله مالكها، كما هو خالقها، لم ينفرد المخلوق بحال يملكه، ولا أمر يقدره، ولا قوة يبطش بها، ولا مشيئة ينفذها، أمر الله عز وجل فوق أمره، ويد الله فوق يده، ومشيئته ماضية عليه ولازمة له نافذة فيه: {قل لا أملك لنفسي ضرا ولا نفعا إلا ما شاء الله}(سورة يونس: 49)، وما كسب ابن آدم من خير وشر فهو عاملة وكاسبه، له
__________
(1) البيان: كذا في ص ولعلها الثبات.
(2) ص: دحل.

(4/401)

النية فيه والمباشرة بفعله.
فاجعل مع الإقرار بلزوم مشيئة الله تعالى لك وفيك، الإقرار بأن الذنب لك ومنك، وانسب إلى الله عز وجل العدل والفضل والإحسان الذي هو أهله، والذي لست ترى عندك من الله غيره، وبؤ على نفسك بالخطأ والزلل واللوم والذنب الذي أنت أهله وجانيه، والذي لست ترى مع نفسك شريكا فيه، ونزه الله تعالى وبرئه مما يعمل الظالمون، سبحانه وتعالى عما يصفون.
ثم اعلم مع ذلك أنه قضي عليك ولك إن عملت خيرا أصبت خيرا، وإن عملت شرا أصبت شرا، وتركك للخير هو من عملك للشر، وعملك للشر هو من تركك للخير، ذلك كله عمل، ولا ينال شيء من الثواب إلا بالعمل، ولا يدرك إلا بالسعي، كالثمرة لا تجتنى إلا من غراس الشجرة. وهكذا قضى الله تعالى أمر الدنيا ودبرها، وأن الاجتهاد وسيلتك، والعمل مبلغك، وأن الله معين المريدين ومؤيد الصالحين ومثبت الصابرين، {إن الله مع الذين اتقوا والذين هم محسنون}(سورة النحل: 128).
ثم اعلم أن مما قد نزل من فتنة هذا الأمر أن لا أزال أسمع موعوضا يوعظ أو غافلا يذكر، فيلجأ إلى الاعتذار بالقدر، فيتخذه عذرا مانعا، ومخطئاً يخطئ، وآثما [108و] يأثم، فيعتذر بالقدر، فيجعله لنفسه براءة من الذنب، كالمقيم لنفسه الحجة والعذر. أفلا تتقي الله يا ابن آدم فتعلم من خاصمت ومن حاددت وعلى من احتججت أما إنك إذا قصدت وطر شهوتك التي سخطها الله تعالى منك راكبا لبعض محارم ربك، فإنك تنهض إليه بأيد أيد وبطش شديد، غير متوهم حينئذ لمانع يمنعك منه، أو حاجز يحجزك عنه، حتى إذا أنت هممت بالخير الذي رضيه الله تعالى منك، تلكأت وتثاقلت وأخلدت إلى الأرض وتربصت، ثم افتعلت الحجج وألقيت: {بل الإنسان على نفسه بصيرة . ولو ألقى معاذيره}(سورة القيامة: 14).
أحين نهضت إلى الشيء فعلمت أن الله خاذلك ومعرض عنك وواكلك إلى نفسك، لم تخف عجزا عنه حتى بلغت غاية ما تريد منه، فلما هممت بالخير فعلمت

(4/402)

أن الله تعالى معك ولك ومؤيدك ومثبتك، خفت العجز والنكول وافتعلت المعاذير كذلك لما أخطأت زعمت أن القدر قواك، فإذا هممت بالخير تزعم أن القدر خذلك لم لا تعدل وقد عدل الله عليك ولكنك تتخير على القدر بهواك، فتزعم أن القدر ينهضك إلى الخطأ، وأن القدر يثبطك عن الصواب، فلم لا إذ تكلفت ما ليس عليك وازنت ببصيرتك فقلت: وبالقدر أيضا أثبطك عن الخطأ. وبالقدر أنهض إلى الصواب أو لعلك تزعم أن القدر معك إذا أردت الشر، وليس معك إذا أردت الخير كلا، لئن قلت ذلك، لقد ضللت وكفرت، وما فارقك القدر في حال من حالاتك، ولقد عدل ربك عليك في جميع أوقاتك، وفي قدر الله كنت، وفي قدر الله عز وجل أنت، وفي قدر الله تكون، وإنما عليك أن تعمل ولا تطالب ربك بما تعمل، فاكلف بما كلفت، ودع عنك أن تحاج الله عز وجل، فإنك متى خاصمته خصمت.
فلا تكون أخي ممن يتخذ الإقرار بالقدر سببا للكسل والوهن في العمل، ولا تحسب أن عملك مخرجك من قدر الله الذي قدر لك، ولا أن القدر، كيف تصرفت بك الحال، يزايلك. بل اعلم أن عملك من قدرك، وأن عجزك إن عجزت من قدرك، وأنك في القدر كنت وفي القدر تكون وإليه تصير، كيف تصرفت بك الحال، فمن قدر الله إلى قدر الله، لا زائغا عنه ولا خارجا منه. فارغب وارهب وجد واعمل، فليس تسأل عما قضي عليك، ولكن عما عهد إليك، ولن تجازى إلا بعملك، ولن تحاسب إلا بسعيك، ولن تجد محضرا إلا ما قدمت، ولن ترد إحدى المنزلتين إلا بما كسبت [108ظ]، ولا تلزم الشر إذا تركته وفررت إلى الله تعالىمنه، {ففروا إلى الله إنى لكم منه نذير مبين . ولا تجعلوا مع الله إلها آخر إني لكم منه نذير مبين} (سورة الذاريات: 51)، والسلام عليك، وصلى الله على سيدنا محمد.
فصل
84 - قال محمد: أما الروح فليس يخلو من إحدى منزلتين عند القبض: أن يكون يقبض، ثم يرد إلى فناء المضجع، ويكون متصلا إلى أعلى منزلته بقدر ما يجعل

(4/403)

له في الأولى والثانية أو حيث كان. فإن جاوز السماء وفتحت له، فهو إن شاء الله ممن يرى الجنة من موضعه ذلك من أعلاه، وكلما قرب إليها كان أبين له وأروح حتى [يبلغ] إلى منزلة الشهداء الذين يشاهدون الملكوت رؤية مشاهدة ومداخلة في الروضة والفناء والساحة.
وتذكر أن الله لا يسمى ما كان من ابن آدم روحا، وإنما يسمي الروح الملائكة والقرآن ونحو ذلك، لأن الروح الذي في ابن آدم لا يستحق أظن - الثناء حتى يختم له بالسعادة وتسميته روحا فهو ثناء، فإن لم يكن من أهل السعادة سمي نفسا، قال الله تعالى: {الله يتوفى الأنفس حين موتها} (سورة الزمر: 42) فهذا يجمع أنفس المؤمنين والكافرين، " والتي لم تمت في منامها " . أيضا يجمع الطائفتين. وقال في الكفار: {أخرجوا أنفسكم}(سورة الأنعام: 93)، ومن العجب أنه لم يقل في الشهداء أرواحا، قال: {ولا تحسبن الذين قتلوا في سبيل الله أمواتا بل أحياء عند ربهم يرزقون} (سورة آل عمران: 169)، وقال رسول الله صلى الله عليه وسلم: إنما نسمة المؤمن ولم يقل روحه؛ فلعل هذا الفصل بين أرواح الملائكة صلى الله عليهم وبين هذه الأرواح الأرضية، أو لما الله به أعلم أن الروح تحفظ كل ما فعل ابن آدم، وإنما النسيان آفات من آفات النفس أو الجسد، فإذا كشفت الآفات ذكر الروح كل ما شاهد في الدنيا، ذكره في الآخرة ألا تراه في الدنيا ينسى، ثم يذكر، وهذا دليل بين.
فصل
وأما الروح المرسل إلى مريم، و{يوم يقوم الروح} (سورة النبأ: 28) هذا جبريل. وقوله: {وكذلك أوحينا إليك روحا من أمرنا} (سورة الشورى: 52) هذا هو العلم، {وروح منه}(سورة النساء: 171) هو الروح المنفوخ في عيسى، كالذي نفخ في آدم، وهو قدس لم تتناتجه الأصلاب. كل هذا أصله من الروح الأعلى، إن ألقي في القلوب فهو علم، وإن كان نسيما فهو روح، وإن كان شديد

(4/404)

الحركة فهو ريح، وإن كان قويا في القلب مفصلا راسخا فهو يقين، وإن كان حياة للجسم فهو روح للجسم، وأصله كله الروح الأعلى، ثم تختلف أسماؤه باختلاف صفاته وحركاته.
تم الكتاب بعون الله وتوفيقه وصلى الله
على سيد الأولين والآخرين
محمد وعلى آل محمد
وصحابته والتابعين

(4/405)

فراغ

(4/406)

فراغ

(4/407)

فراغ

(4/408)


تفسير ألفاظ تجري بين المتكلمين في الأصول

رسائل ابن حزم الأندلسي

- 5 -
تفسير ألفاظ تجري بين المتكلمين في الأصول
بسم الله الرحمن الرحيم
تفسير ألفاظ تجري بين المتكلمين في الأصول (1)
1 - اللفظ: هو كل ما حرك به اللسان يراد به الكلام قال الله تعالى: {ما يلفظ من قول إلا لديه رقيب عتيد} (ق: 18) وحده على الحقيقة هواء مندفع من الشفتين والأضراس والحنك والحلق والرئة.
2 - الخلاف: في أي شيء كان هو أن يأخذ الإنسان مسلكا من القول أو الفعل ويأخذ غيره مسلكا آخر وهو التنازع، قال الله عز وجل: {ولا تنازعوا فتفشلوا} (الأنفال: 46) وقال تعالى: {ولو كان من عند غير الله لوجدوا فيه اختلافا كثيرا}(النساء: 82) وهو التفرق، قال تعالى: {ولا تفرقوا} (آل عمران: 103).
3 - الإجماع: في اللغة هو ما اتفق عليه اثنان فصاعدا، وهو الاتفاق، وهو حينئذ مضاف إلى من أجمع عليه. وأما الذي تقوم به الحجة في الشريعة فهو ما نتيقن أن جميع الصحابة رضي الله عنهم دانوا به عن نبيهم صلى الله عليه وسلم وأما [ما] لم يكن إجماعا في الشريعة فهو ما اختلفوا فيه باجتهادهم وسكت بعضهم عن الكلام فيه.
4 - السنة: هي الشريعة نفسها، وهي في أصل اللغة وجه الشيء، وأقسامها في الشريعة فرض أو ندب أو تحريم أو كراهة أو إباحة، كل ذلك قد سنها رسول الله صلى الله عليه وسلم عن الله تعالى.
__________
(1) هذا الفصل قد ورد لاحقاً لكتاب التقريب في مخطوطة ازمير، وقد رأيت أن ألحقه بهذه المجموعة لفائدته، وهو كما نص ناسخه مأخوذ من كتاب " النبذ الكافية في أصول أحكام الدين " ، وهذه التعريفات موجودة في كتاب الإحكام 1: 35 - 51 وعنوان الفصل هنالك " في الألفاظ الدائرة بين أهل النظر " . وهناك بعض اختلافات يسيرة بين ما ورد هنا وما ورد في الأحكام.

(4/409)

5 - البدعة: كل ما قيل أو فعل مما ليس له أصل في ما نسب إليه، وهو في الدين كل ما لم يأت [في القرآن ولا] عن رسول الله صلى الله عليه وسلم، إلا منها ما يؤجر عليه صاحبه ويعذر فيما قصد به الخير، ومنها ما يؤجر عليه صاحبه جملة ويكون حسنا كما روي عن عمر رضي الله عنه أنه قال: " نعمت البدعة هذه " ، ومنها ما يكون مذموما ولا يعذر صاحبه وهو ما قامت الحجة على فساده فتمادى عليه القائل به.
6 - الكناية: هو لفظ يقام مقام الاسم كالضمائر المعهودة في اللغات وكالتعريض بما يفهم منه المراد وإن لم يصرح بالاسم ومنه قيل للكنية كنية.
7 - الإشارة: تكون باللفظ وتكون ببعض الجوارح، وهي تنبيه على المشار إليه أو تنبيه له.
8 - المجاز: في اللغة هو ما سلكت عليه من مكان إلى آخر، كما يقال هذا المجاز من مكان كذا إلى مكان كذا، ثم استعمل فيما نقل عن موضوعه في اللغة إلى معنى آخر، وذلك لا يعلم إلا بدليل من اتفاق أو مشاهدة؛ وهو في الدين كل ما نقله الله تعالى أو رسوله عليه السلام عن موضوعه في اللغة، ولا يقبل من أحد في شيء من النصوص أنها مجاز إلا ببرهان يأتي به من نص آخر أو إجماع متيقن أو ضرورة حس، وهو حينئذ حقيقة لأن التسمية لله تعالى فإذا سمى شيئا ما باسم ما فهو اسم ذلك الشيء على الحقيقة في ذلك المكان، وليس ذلك لغيره تعالى في الدين، قال تعالى: {إن هي إلا أسماء سميتموها أنتم وآباؤكم ما أنزل الله بها من سلطان}(النجم: 23).
9 - التشبيه: هو أن يشبه شيء بشيء في بعض صفاته، وهذا لا يوجب حكما في الدين أصلا، وهو أصل القياس، لأن كل ما في العالم دون الله عز وجل فمشبه بعضه لبعض من وجه أو وجوه ومخالف له أيضا من وجه من الوجوه وهو التمثيل.
10 - والمتشابه في القرآن هو الذي نهينا عن اتباع تأويله وعن طلبه وأمرنا بالإيمان به جملة وليس هو شيئا غير الأقسام التي في السور والحروف المقطعة التي في أوائلها وكل ما عدا هذا من القرآن فمحكم.

(4/410)

11 - المفصل: هو ما بينت أقسامه، وهو في أصل اللغة ما فرق بعضه عن بعض، تقول فصلت اللحم ونحو ذلك.
12 - دليل الخطاب: معناه ضد القياس وهو أن يحكم للمسكوت بخلاف حكم المنصوص عليه.
13 - الشريعة: هو ما شرعه الله تعالى على لسان نبيه صلى الله عليه وسلم في الديانات أو على ألسنة أنبيائه عليهم السلام، والحكم منها للناسخ، وأصلها في اللغة الموضع الذي يتمكن فيه ورود الماء للراكب الشارب من النهر، قال تعالى: {شرع لكم من الدين ما وصى به نوحا}(الشورى: 13).
وقال امرؤ القيس:
ولما رأت أن الشريعة همها ... وأن البياض من فرائصها دامي
تيممت العين التي عند ضارج ... يفيء عليها الظل عرمضها طامي 14 - اللغة: ألفاظ يعبر بها عن المسميات والمعاني المراد إفهامها، ولكل أمة لغتهم، قال عز وجل: {وما أرسلنا من رسول إلا بلسان قومه ليبين لهم}(إبراهيم: 4) ولا خلاف في أنه أراد اللغة.
15 - الاستنباط: إخراج الشيء المغيب من شيء آخر كان فيه، وهو في الدين إن كان منصوصا على معناه فهو حق، وإن كان غير منصوص على معناه فهو باطل.
16 - الحكم: هو إمضاء قضية في شيء ما، وهو في الدين تحريم أو إيجاب أو إباحة على ما قدمنا.
17 - الإيمان: أصله في اللغة التصديق بالقلب بكل ما أمر الله تعالى أن نصدق به، والنطق بذلك باللسان واستعمل الجوارح في جميع الطاعات، برهان ذلك أن جميع أهل الإيمان مكذبون بأشياء مصدقون بأشياء، وقد أطلق عليهم في الدين اسم الإيمان، وهكذا مطلقا دون إضافة، ولا خلاف في أنه لا يحل أن يطلق عليهم اسم التكذيب بلا إضافة.
18 - الكفر: أصله في اللغة التغطية، قال تعالى: {أعجب الكفار نباته}

(4/411)

(الحديد: 20).
وقال الشاعر:
ألقت ذكاء يمينها في كافر ... يريد الليل لأنه يغطي كل شيء. وهو في الدين [صفة] من جحد ما افترض الله عز وجل الإيمان به بعد قيام الحجة عليه ببلوغ الحق نحوه بقلبه أو بلسانه أو عمل عملا جاء النص بأنه مخرج له عن اسم الإيمان على ما قد بينا في غير هذا الموضع، وبرهان ذلك أن جميع من يطلق عليه اسم الكفر فإنه مصدق بأشياء مكذب بأشياء ولا يجوز بلا خلاف أن يطلق عليهم اسم الإيمان بلا إضافة.
19 - الشرك: هو في اللغة أن تجمع شيئا إلى شيء فتشرك بينهما، وهو في الدين معنى الكفر سواء سواء لما قد بيناه في غير هذا المكان، والتسمية لله تعالى لا لغيره.
20 - الإلزام: هو أن يحكم على الإنسان بحكم ما فإما واجب وإما غير واجب.
21 - العقل: هو استعمال الطاعات والفضائل، وهو غير التمييز، لأنه استعمال ما أوجب التمييز فضله، فكل عاقل فهو مميز، وليس كل مميز عاقلا، وهو في اللغة المنع تقول: عقلت البعير أعقله عقلا، وقد يستعمل أيضا في اللغة بمعنى الفهم، تقول: عقلت عنك أعقل عقلا، وأهل الزمان يستعملونه في من وافق أهواءهم، والحق من ذلك هو ما قاله الله عز وجل، قال تعالى: {ويجعل الرجس على الذين لا يعقلون} (يونس: 100) يريد الذين يعصونه ولا يطيعونه. وأما فقد التمييز فهو الجهل أو الجنون على حسب الحال.
22 - الفوز: هو ما استعمل بلا مهلة.
23 - والتراخي: هو ما أخر وترك تعجيله، وحكم أوامر الله تعالى كلها الفور، إلا أن يأتي نص أو إجماع بإباحة التراخي في شيء منها فيوقف عنده.
24 - الاحتياط: هو التورع نفسه، وهو اجتناب ما تتقي أنه لا يجوز، وإن لم يصح ذلك، أو اتقاء ما غيره خير منه عند ذلك المحتاط، وليس بواجب في شيء من الدين ولكنه حسن ولا يحل أن يقضى به على أحد ولا أن يلزم أحد ولكن يندب إليه فقط.

(4/412)

25 - والحد (1) : هو ذكر صفات المحدود الذاتية الجوهرية، وهي تنبىء عن طبيعته وتميزه.
26 - والرسم (2) : ذكر صفاته الغيرية العرضية، وهي تميزه فقط.
27 - والعلم: تيقن الشيء على ما هو عليه عن برهان أولي، أو راجع إلى أولي، أو عن اتباع صادق قام البرهان على صدقه، وعلم الباري تعالى ليس محدودا إذ ليس [هو] غيره تعالى (3) .
28 - والاعتقاد: استقرار حكم ما في النفس، وقد يكون حقا ويكون باطلا، والعلم لا يكون إلا حقا أبدا.
29 - والبرهان: كل قضية أو قضايا دلت على حقيقة حكم ما.
30 - والدليل: ما استدل به، وقد يكون برهانا، وقد يقع اسما لكل شيء دلك على معنى كرجل دلك على طريق ونحو ذلك.
31 - والحجة: هي الدليل نفسه، وقد تكون برهانا أو إقناعا أو شغبا.
32 - والدال: هو المعرف بحقيقة الشيء، وقد يكون إنسانا معلما، وقد يعبر به عن الباري تعالى الذي علمنا كل ما نعلم؛ وقد يسمى الدليل دالا والدال دليلا في لغة العرب.
33 - والاستدلال: طلب الدليل من قبل معارف العقل ونتائجه، أو من قبل معلم.
34 - والدلالة: وقد تضاف إلى الدليل أيضا.
35 - والإقناع: قضية أو قضايا أنست النفس بحكم شيء ما دون أن توقفها على
__________
(1) في الأحكام 1: 35 الحد هو لفظ وجيز يدل على طبيعة الشيء المخبر عنه...
(2) في الأحكام 1: 36 الرسم هو لفظ وجيز يميز المخبر عنه مما سواه فقط دون أن ينبئ عن طبيعته.
(3) جاء في الأصل: تعالى الله عن ذلك؛ وهو خطأ؛ وإنما يعني ابن حزم أن علم الله ليس شيئاً غير الله، قال: ونحن لم نقر بعلم الباري تعالى على معنى أنه صفة كصفاتنا ولكن اتباعاً منا للنص الوارد في أن له علماً فقط (الأحكام 1: 38).

(4/413)

حقيقة حجة ولم يقم برهان بابطاله.
36 - والشغب: تمويه بحجة باطل.
37 - والتقليد: قبول قول كل من لم يقم على قبول قوله برهان.
38 - والإلهام: شيء يقع في النفوس بلا دليل ولا استدلال ولا إقناع ولا تقليد.
39 - والنبوة: اختصاص الله عز وجل من شاء من الناس بالانباء بما ليس في قوة نوعه أن يعرفوه حتى يعرفوا به، وليس ذلك لأحد بعد محمد رسول الله صلى الله عليه وسلم وخاتم أنبيائه عليهم السلام.
40 - والرسالة: زيادة معنى على النبوة، وهو أن يأمر الله تعالى النبي بانذار غيره والتبليغ إليهم.
41 - والبيان : كون الشيء في ذاته ممكنا أن يعرف بحقيقة من أراد علمه.
42 - والتبين والإبانة: فعل المبين وهو إخراجه للمعنى من الاشكال إلى إمكان الفهم بحقيقة، والتبين فعل نفس المتبين للشيء في فهمها إياه، وهو الاستبانة أيضا، والمبين هو الدال نفسه.
43 - والصدق : هو الإخبار عن الشيء بما هو عليه أو بما يكون عليه إذا كان شيئا.
44 - والحق: هو كون الشيء صحيح الوجود وكون الخبر صدقا.
45 - والباطل: ما ليس حق.
46 - والكذب: هو الإخبار عن الشيء بخلاف ما هو عليه، أو ما يكون عليه، إذا كان شيئا.
47 - والأصل: ما أدرك بأول العقل والحواس.
48 - والفرع: كل ما عرف بمقدمة راجعة إلى ذلك من قرب أو بعد، وقد يكون ذلك الفرع أصلا لما انتج منه.

(4/414)

49 - والنص: هو اللفظ الوارد في القرآن والسنة مبينا لأحكام الأشياء ومراتبها، وهو الظاهر، وهو ما يقتضيه اللفظ في اللغة المنطوق بها، وقد يسمى ما يتكلم به المتكلم نصا إذ هو نص على مراده وإخبار عنه.
50 - والتأويل: إخراج اللفظ عن مقتضاه في اللغة، فإن كان بدليل قبل وإلا فلا.
51 - والعموم: حمل اللفظ على كل ما اقتضاه في اللغة، والفرق بين العموم والظاهر أن العموم لا يقع إلا على معنيين أو شخصين فصاعدا، والظاهر قد يقع على واحد، فكل عموم ظاهر وليس كل ظاهر عموما.
52 - والخصوص: حمل اللفظ على بعض ما يقتضيه اللفظ في اللغة، فإن كان بدليل قبل وإلا فلا.
53 - والمجمل: لفظ يقتضي تفسيرا يؤخذ من لفظ آخر.
54 - والمفسر: لفظ يفهم منه معنى المجمل.
55 - والأمر: إلزام المأمور عملا ما.
56 - والنهي: إلزام المنهي ترك عمل ما.
57 - والفرض والواجب واللازم والحتم: أسماء مترادفة تقع بمعنى واحد على كل ما استحق تاركه اللوم، واسم المعصية والحرام والمحضور والذي لا يجوز والممنوع عبارات مترادفة أيضا تقع بمعنى واحد على ما استحق فاعله اللوم.
58 - واسم المعصية والطاعة: التزام المأمور لما أمر به والانتهاء عما نهي عنه.
59 - والندب: حض على فعل شيء ما وترغيب فيه من غير إيجاب للفعل، ومن المستحسن والمستحب والاختيار والائتساء، وذلك في أفعال الخير كلها.
60 - والكراهة: حض على ترك شيء ما من غير إيجاب للترك.
61 - والإباحة: وهي الحلال واسطة بين هذين، وهو ما ليس محضوضا على تركه ولا على فعله كسائر الحركات كلها.

(4/415)

62 - والقياس: عندهم حكم لشيءٍ ما بحكم شيءٍ آخر، لاجتماعه معه واشتباهه به في صفةٍ ما لم ينص عليها.
63 - والنية: قصدٌ إلى العمل بإرادة النفس له واعتقاد النفس ما استيقن فيها.
64 - والشرط: تعليق حكم ما بوجود حكم آخر ورفعه برفعه.
65 - والتفسير والشرح: هما التبيين.
66 - والنسخ: ورود أمرٍ بخلاف أمرٍ كان قبله ينقضي به أمد الأول.
67 - والاستثناء: ورود لفظ أو بيان بفعل يقتضي إخراج بعض ما اقتضاه لفظ آخر.
68 - والجدل والجدال: إخبار كل واحد من المختلفين بحجته أو بما يقدر أنه حُجته.
69 - والاجتهاد: بلوغ الجهد في طلب الحق وإجهاد النفس في تفتيشه في مواضع طلبه.
70 - والرأي: ما طنته النفس صواباً دون برهان.
71 - والاستحسان: ما اشتهته النفس ووافقها.
72 - والصواب: إصابة الحق.
73 - والخطأ: العدول عنه بغير قصد إلى ذلك.
74 - والعناد: القصد إلى مخالفة الحق.
75 - والجهل: مغيب [حقيقة] العلم عن النفس.
76 - والطبيعة: صفات في الشيء موجودةٌ يوجد بها على ما هو عليه ولا تعدم منه إلا بفساده وسقوط ذلك الاسم عنه.
تم تفسير الألفاظ بحمد الله تعالى وعونه

(4/416)


The Ring of the Dove - طوق الحمامة - مترجم

By
IBN HAZAM
(994-1064)

Translated by
A.J. ARBERRY, LITT.D., F.B.A

LUZAC & COMPANY, LTD.
46 GREAT RUSSELL STREET, LONDON, W.C. 1


The Ring of the Dove - طوق الحمامة - مترجم

The Ring of the Dove

By
IBN HAZAM
(994-1064)

A TREATISE ON THE ART AND PRACTICE OF ARAB LOVE

Translated by
A.J. ARBERRY, LITT.D., F.B.A

LUZAC & COMPANY, LTD.
46 GREAT RUSSELL STREET, LONDON, W.C. 1

PREFACE

THE Arabs carrying Islam westwards to the Atlantic Ocean first set foot on Spanish soil during July 710 the leader of the raid, which was to prove the forerunner of long Moslem occupation of the Iberian Peninsula, was named Tarif, and the promontory on which he landed commemorates his exploit by being called to this day Tarifa. The main invasion followed a year later; Tariq Ibn Ziyad, a Berber by birth, brought over from the African side of the narrows a comparatively small army which sufficed to overthrow Roderick the Visigoth and to supplant the Cross by the Crescent; he gave his name to that famous Rock of Gibraltar (Jabal Tariq, the Mountain of Tariq), which has been disputed by so many conquerors down the ages, and over which the British flag has fluttered since the early years of the eighteenth century.
When Ibn Hazm, the author of the book here translated, was born on 7 November 994, Islam had been established in Andalusia for nearly three hundred years. Since 756 Cordova, his birthplace, had been the capital of the Umaiyad rulers of this now independent kingdom;' for it was in the far West of the Moslem Empire that the remnant of the first dynasty of Caliphs found shelter and renewed greatness after being supplanted in Baghdad by their conquerors the Abbasids. The two centuries which followed the inauguration of the Western Caliphate witnessed the rise of a brilliant civilization and culture which have left an ineradicable impress on the peninsula, embodied in so many fine Moorish buildings; the Cathedral Mosque of Cordova, founded in 786, mentioned several times in the pages of this book, was converted into a Christian cathedral by Ferdinand III in 1236, but its familiar name " La Mesquita " still recalls the purpose for which it was originally erected. It was during Ibn Hazm's own lifetime that the Umaiyad Caliphate was finally extinguished.
Abu Muhammad `Ali Ibn Muhammad Ibn Sa'id Ibn' Hazm, to give our author his full name-for the Arabs call a man first after his son, secondly by his own name, and thirdly after his father and his ancestors-belonged to a notable family converted from Christianity several generations before. His father was a high official in the service of al-Mansur, regent of Hisham II, and of his son al-Muzaffar; al-Mansur and al-Muzaffar were members of the Banu 'Amir who had succeeded in arrogating to themselves all the power and privileges of the Caliphate but its name. Being the son of such a man, to whom he always refers as " the late vizier ", Ibn Hazm enjoyed a happy though secluded childhood, and the advantages of an excellent education; he tells us that most of his early teachers were women. The fall of the Banu 'Amir led soon after to the dismissal and house-arrest of their faithful minister, who died four years later on 22 June 1012. The Umaiyads were now near their end; Andalusia was in a state of anarchy; in 1013 the Berber insurgents seized and sacked Cordova, and on 13 July of that year Ibn Hazm fled from the city of his birth and set out upon extensive wanderings, of which he gives us fascinating glimpses in the pages of this book. In 1 o 16 `Ali Ibn Hammud proclaimed himself Caliph, but did not long survive his usurpation of power. The next fourteen years were chaotic in the extreme, as Umaiyad and Hammudid pretenders struggled for possession of the precarious throne. In 1030 the citizens of Cordova, weary of so much disorder, declared the Caliphate to be at an end and set up in its place a sort of republic; but the authority of Cordova had meanwhile dwindled away, and Andalusia was split between numerous independent principalities. The way was being prepared for the Reconquista. The fall of Granada in 1492 drove the Moslems from their last foothold in the Iberian Peninsula.
Ibn Hazm's first refuge after his flight from Cordova was Almeria, where he lived quietly and in comparative security for a time. But in 1016 Khairan, the governor of that city, having made common cause with `Ali Ibn Hammud against the Umaiyad Sulaiman, accused Ibn Hazm of harbouring Umaiyad sympathies, and after imprisoning him for some months banished him from his province. Our author made a brief stay at Aznalcazar, and then betook himself to Valencia, where `Abd al-Rahman IV al-Murtada the Umaiyad had just announced his succession to the Caliphate. He served al-Murtada as vizier and marched with his army to Granada; but the cause he supported was not successful, and he was captured and thrown into prison. However his release was not long delayed; and in February 1019 he returned to Cordova, after an absence of six years, to find al-Qasim Ibn Hammud in power. In December 1023 the Umaiyads again seized the Caliphate, and Ibn Hazm became vizier to 'Abd al-Rahman V al-Mustazhir. He had only seven weeks' enjoyment of this turn of fortune, for al-Mustazhir was assassinated and he himself was once again in jail. History does not record how long his new incarceration lasted; we only know that in 1027 he was in Jativa, where he composed the present book. He appears to have kept clear of politics for the rest of his days, which ended on 15 August 1064; but he by no means kept clear of trouble, for his religious views were in conflict with the prevalent orthodoxy and his writings were publicly burnt in Seville during his lifetime.
The Ring of the Dove was Ibn Hazm's only experiment in the field of elegant literature; for he was primarily interested in theology and law, on which he wrote voluminously. Its survival hangs upon the tenuous thread of a single manuscript, itself in fact an epitome rather than a complete transcription of the original. This precious codex, which is dated Rajab 738 of the Mohammedan reckoning, or February 1338 of the Christian era, is preserved in the fine Leiden collection, and was first studied by R. Dozy, the eminent historian of Moslem Spain. In 1914 the Russian savant D. K. Petrof published the text, which was reprinted as it stood, at Damascus in 1931. The editio princeps was necessarily somewhat defective textually, for the copyist of the manuscript was not very careful; but many improved readings were proposed by a succession of learned reviewers, prominent among them being I. Goldziher, C. Brockelmann, W. Marcais and A. R. Nykl. In 1931 an English translation was published by Nykl at Paris; ten years later M. Weisweiler produced an amiable German rendering, which has had a very considerable success. In 194.9 F. Gabrieli offered an Italian version; and in the same year L. Bercher issued at Algiers a revised edition of the text, accompanied by an interleaved French translation. Finally in 1952 an elegant Spanish translation was published by E. Garcia Gdmez.
The present writer is profoundly indebted to the labors of these his distinguished predecessors, which have illuminated most of the obscurities that disfigured Petrof's text. He has been eclectic, he hopes judiciously, in his interpretations of those not infrequent passages where scholars have been in conflict; and he has taken into his translation a few emendations of his own. He feels reasonably confident, though by no means complacent, that all but a very small number of cruxes have now been resolved.
The extremely interesting and learned introduction with which Nykl prefaced his meritorious but inelegant and somewhat unsatisfactory rendering disposes of the necessity of covering the same ground again; in brief, that most widely-read and humane scholar has discussed the relationship between The Ring of the Dove and the writings of the Troubadours, a subject which he has studied further in his excellent Hispano-Arabic Poetry (Baltimore, 194,6). My own intentions are in any case more modest; I have aimed at making an accurate and, I trust, tolerably readable translation for the perusal of the general public, and not so much for the consideration of experts. I do not propose therefore to adventure into the perilous arena of comparative literature, and shall confine the remainder of these brief comments to a discursive appreciation of the contents of Ibn Hazm's book.
Arabic literature, which is exceedingly extensive in bulk, does not abound in books of the sort that modern taste finds readable. The explanation of this paradox is fairly obvious. Before the advent of Islam the Arabs appear to have had no tradition of writing and reading, and their literary instinct was satisfied by the composition of poetry and proverbial sayings, all transmitted by word of mouth. The fast book to be compiled in Arabia was the Koran; and that, according to native report, was put together by an editor after the death of Mohammed. Though poetry was regarded as a suspect pursuit by the narrowly orthodox, even they could not deny its value as an instrument of religious propaganda; and since religion in Islam soon became entangled with politics, the age-old forms of panegyric and satire continued to flourish in the brave new age of faith in action. Meanwhile the requirements of dogma, ritual and law encouraged the growth of a kind of literature which soon found acceptance as a respectable and indeed a meritorious occupation; wandering scholars made it their care to collect the traditional sayings of Mohammed, carried into remote provinces of the far-flung Moslem empire by the victorious expeditionaries of the cause. These traditions were in time organized into digests following a set pattern, the arrangement being by topics of ritual and law. In this way the Arabs came to regard the book as a collection of anecdotes written down in accordance with a premeditated scheme; though some still considered the memory to be a superior medium of transmission to the written word.
Contact with other peoples presently made the Arabs aware of the existence of other literatures. The Persians introduced them to the idea of adab, a term most difficult to translate; broadly speaking, adab is a form of prose composition whose primary purpose is not religious but secular, and which is intended not merely for instruction but also for enjoyment. It was the Persians who taught the Arabs to appreciate and to write elegant prose; they also initiated their rude conquerors into the pleasures of amusing fiction, and encouraged them to amorous adventures. From the Greeks the Arabs learned science and philosophy, the art and the delight of discussion and dialectic. Persians and Greeks together persuaded the austere and somewhat joyless Arabs that concubinage could be an Tsthetic and' intellectual as well as a physical pleasure. They taught them many other things besides, but these are not relevant to the present subject. Many of these lessons were naturally rejected with horror by the strictly religious, but they left their impress on Arabic literature.
The Arabs had certainly known and appreciated the joys of the flesh, long before Islam persuaded them that these were inferior to the delights of the spirit. So the poets inform us; and it is significant that poets were the heroes of the numerous desert romances, which now passed into wide circulation. Islam made it increasingly difficult for the situation to develop in which boy meets girl. Love became a complicated and dangerous exploit; though marriage was of course never difficult; the romantic drama acquired its stock characters and conventional scenes. Moreover the puritanical spirit of Islam, making a virtue out of social necessity, discovered as much satisfaction in the quest as in the conquest. The idealization of a sort of. Platonic love, in which the lover never achieved union with the beloved, inspired much of the finest poetry of the Arabs; it supplied the mystics with a favourite theme of meditation, when they substituted the Divine for the human object of the most powerful of man's natural passions.
In The Ring of the Dove we find these various tendencies and influences meeting together, to form a perfect blend of sacred learning and profane delectation. Ibn Hazm never lets us forget that he is a Moslem, with a reverence for and an expert knowledge of the traditional-Moslem values and sciences. He freely illustrates his discourse with quotations from the Koran, and the Traditions of the Prophet, these latter supported by all the paraphernalia of what the Arabs called `ilm al-hadith, those chains of transmission " which are considered to guarantee the authenticity of the sayings put into Mohammed's mouth. He contrives to keep the discussion on a high moral level, though he occasionally takes a plunge into more dangerous depths; he rounds off his book with a pair of erudite and ethically irreproachable chapters (though even these contain a shocking anecdote or two) which he hoped would conciliate even the most austere spirit. At the same time he tells his stories, many of them autobiographical, in polished prose, embellished with extracts from his I own poetry; which would have been considerably s more extensive, had they not been drastically pruned by the copyist. In order that he may escape the charge of amusing without instructing, he binds his scattered narratives together with connecting links of theoretical discussion, in which he betrays his acquaintance with Greek philosophy-and we have yet to appreciate the full extent of Plato's influence on the Arabs-and organizes the whole material into a systematic pattern. He has written not a collection of tales, but a book.
Ibn Hazm's prose, judged by the canons of adab accepted in his day, is of a very high quality; it is learned without becoming frigid, rhetorical without being bombastic, fluent without degenerating into flatulence. His poetry, of which he appears to have had a considerable conceit, is in truth very mediocre, and we need shed few tears over its cavalier treatment at the hands of the scribe; nevertheless it is not wholly lacking in merit, and if in translation it comes out somewhat pedestrian and humdrum-and the fault is not entirely the translator's-yet for all that it succeeds to some extent in fulfilling the author's purpose of varying the pitch and pattern of his composition. The book as a whole is a book in our understanding of the word, and as such belongs to the very rare category of Arabic book which merits translation exactly as it stands.
For the sad but plain truth is that extremely few Arabic books translate well. Apart from that passion for the display of traditional religious learning which animated most Arab writers and recommended them to their fellows but inevitably set up a barrier between them and the outside world, grammar and philology were also held to be indispensable weapons in the armory of the ambitious author. The Arabs were fiercely proud of the complexities of "their syntax and the opulence of their vocabulary where learning conflicted with taste, learning generally won the day. Ibn Hazm is therefore surprisingly free of pedantry; it is doubtful whether any other Arab writer so well qualified as he would have resisted, as he does in one striking passage, the temptation to enumerate all that earlier scholars had said on the derivation of the Arabic word for " passion ". Yet Ibn Hazm was after all only human, and therefore indulges occasionally in poetic images drawn from the technicalities of grammar and syntax or from the obscurities of scholasticism. As a mirror to the society in which he was brought up he is almost uniquely valuable.
I have tried to translate as faithfully as possible, given the difficulties posed by the task of rendering a Semitic into an Aryan idiom. I do not think that the prose parts of this version need too much apology; but something ought certainly to be said on behalf of the pieces in metre and rhyme. The first thing to repeat and this is quite honestly not a case of an indifferent workman blaming his tools-is that Ibn Hazm was not a great poet; and as every translator is aware, there is no more baffling labour than to endeavor to do justice to the mediocre; the result is bound to be mediocre at best, and at worst it may be intolerable. If the translator possesses a sufficient degree of technical dexterity in versifying, he usually finds that indifferent verse is easier to stomach -when put into metre and rhyme than when dissected into strips of prose. And since his original for his part said what he had to say in rhyme and metre, it seems, at least to my way of thinking, that the interpreter should take the same trouble, for there is always the off-chance that he may occasionally produce something memorable. Those modern critics who decry the tradition, established in our own literature over several centuries, of rendering classical poetry into the traditional forms of English verse, have yet to prove, so far at least as Arabic is concerned, that their alternative solution of the problem is either theoretically more sound, or in practice, more successful.

AUTHOR'S PREFACE

In the Name of God the Merciful, the Compassionate

THUS spoke Abu Muhammad, God forgive him:

No better beginning can there be for my book than that I should praise Almighty God as He is worthy, and pray for His blessings upon Mohammed His servant and messenger in particular, and upon all His prophets in general.
And next-may God preserve us and you from bewilderment, and may He not burden us with more than we can bear; may He of His goodly aid decree for us a guide to lead us into obedience of His Will, and bestow on us of His assistance some means that will draw us away and turn us from all offences against His commandments! May He not hand us over to our own weak resolves and feeble powers, the frailty of our physical frame and the confusion of our opinions, our evil choice, our little discretion, the corruption of our passions! Your letter came down to me from the city of Almeria to my dwelling-place in the Court of Jativa, in which you gave me joyous news of your well-being: I thanked God for this, and prayed to Him that he should continue it so, and grant you increase of your prosperity. Thereafter a little while and I beheld you in person, for you yourself sought me out despite the far distance, the vast sundering of our abodes the one from the other, the remoteness of the place of visitation, the great length of the space to be traversed, and the terror of the journey; and there were besides other obstacles which might well have diverted the most eager heart, and distracted the most resolute remembrance, except a man, held firm like you to the cord of loyalty, respecting those ancient dues and strongly-rooted affections, the rights of childish fondness and the comradeship of youth, a true lover withal for God. Such is the attachment, which God has established between us, and for this we praise Him and give Him thanks.
In the aforesaid letter you expressed ideas exceeding what I was accustomed to find in your other communications. Then on your arrival you revealed your intention plainly to me, and informed me of your views with that frankness which has always characterized our relations, that habit of sharing with me your every sweetness and bitterness, your every private thought and public profession. In this you were led by true affection, the which I doubly reciprocate, desiring no other recompense but to receive a like return. It was upon this theme that I composed the following verses in a long poem addressed to 'Ubaid Allah Ibn `Abd al-Rahman Ibn al-Mughira, great-grandson of the Caliph al-Nasir (God have mercy upon him!), who was a dear friend of mine.

The passions most men boast them of
Are like a desert's noontide haze:
I love thee with a constant love
Unwithering through all my days.

This fondness I profess for thee
Is pure, and in my heart I bear
True love's inscription plain to see,
And all its tale is written there.

Had any passion, thine beside,
At any time my soul possessed,
I would have torn my worthless hide
And plucked that alien from my breast.

There is no other prize I seek:
Thy love is my desire sincere:
Only upon this theme I speak
To capture thy complacent ear.

This if I win, the earth's expanse,
And all mankind, are but as dust,
Yea, the wide world's inhabitants
Are flies that crawl upon its crust.

You charged me--may God exalt you! -to compose for you an essay describing Love, wherein I should set forth its various meanings, its causes and accidents, and what happens in it and to it, after the way of truth, neither adding anything nor embroidering anything, but only setting down exactly what I have to tell according to the manner of its occurrence, and mentioning all to the full extent of my recollection and the limit of my capacity. I have accordingly hastened to fulfill your desire; though but for the wish to comply with your commission I would never have undertaken it at all, being too poverty-stricken to attempt so great a task. Indeed it behoves us rather, considering the brief duration of our lives, not to expend them save upon those enterprises which we may hope will secure for us a spacious destination and. a fair homecoming upon the morrow. Yet it is true that Cadi Humam Ibn Ahmad has informed me on the authority of Yahya Ibn Malik, who had it from ` A'idh upon a chain of authority mounting to Abu 'l-Darda', that the latter said, "Recreate your souls with a little vanity, that it may the better aid them to hold fast to the truth." A righteous and well-approved father of the faith declared, " The man who has never known how to comport himself as a cavalier will never know how to be truly god fearing." The Prophet is reported to have said, " Rest your souls from time to time: they are apt to rust, in the same way that steel rusts."
In performing this task with which you have charged me I must perforce relate such things as I 'have personally witnessed, or what I have discovered by diligent research, or matters communicated to me by reliable informants of my own times. Pray excuse me if I sometimes do no more than hint at the names of the heroes, of my anecdotes, and do not mention them more explicitly; this is due either to some shame which I do not hold it permissible to uncover, or in order to protect a loving friend or an illustrious man. It will suffice me to name only those the naming of whom does no harm, and whose mention brings no opprobrium either upon ourselves or them; either because the affair is so notorious that concealment and the avoidance of clear specification will do the party concerned no good, or for the simple reason that the person being reported on is quite content that his story should be made public, and by no means disapproves of its being bandied about.
I shall be quoting in this essay verses which I have composed myself upon my own observations. Do not take it amiss, my friend, or whoever else may happen to see this volume, that I am here following the fashion of those who always quote themselves in their stories; such is the way of men who affect the writing of poetry. Moreover my friends make me shy to write about their adventures after their own private ways and habits; so I have been satisfied to mention here only what has occurred to me, within the terms of reference you have prescribed, in every case attributing the incident to myself. I have kept in this book to the bounds set by you, limiting myself to things which I have either seen with my own eyes, or I am convinced are true as deriving from trustworthy reporters. Spare me those tales of Bedouins, and of lovers long ago! Their ways were not our ways, and the stories told of them are too numerous in any case. It is not my practice to wear out anybody's riding-beast but my own; I am not one of those who deck themselves up in borrowed plumes.
In all this I ask God's forgiveness and succour; there is no Lord beside Him.

PRELIMINARY EXCURSUS

I HAVE divided this treatise into thirty chapters. Of these, ten are concerned with the root-principles of Love, the first being the immediately following chapter on the Signs of Love. After this comes a chapter on Those who have fallen in Love while Asleep; then a chapter on Those who have fallen in Love through a Description; next a chapter on Those who have fallen in Love at First Sight; a chapter on Those whose Love has only become True after Long Association; a chapter on Allusion by Words; a chapter on Hinting with the Eyes; a chapter on Correspondence; and lastly (of these first ten) a chapter on the Messenger.
The second section of the book comprises twelve chapters on the accidents of Love, and its praiseworthy and blameworthy attributes. (Here I should remark in parenthesis that Love is in fact an accident, and as such cannot properly be said itself to be susceptible to accidents; Love is an attribute, and attributes may riot be further qualified. I am therefore speaking metaphorically in discussing Love's accidents and attributes, putting the attribute itself in the place of the thing qualified thereby. When we say and feel that one accident is greater or smaller, more beautiful or uglier in reality than another accident, according to our apprehension of that reality, we recognize that accidents differ from each other, in terms of excess or deficiency, in respect only of their visible and knowable essence; there is no question of numerical quantity or physical partition being relevant to them, seeing that they do not occupy any space.) This section is made up first of a chapter on the Helping Friend, then a chapter on Union, then a chapter on Concealing the Secret, and after that chapters on Revealing and Divulging the Secret, on Compliance, and on Opposition; a chapter on Those who have fallen in Love with a certain Quality and thereafter have not loved any other different to it; and chapters on Fidelity, on Betrayal, on Wasting Away, and on Death.
In the third part of the essay there are six chapters on the misfortunes which enter into Love. These chapters deal respectively with the Reproacher, the Spy, the Slanderer, Breaking Off, Separation, and Forgetting. Two of these six chapters are matched each with a corresponding chapter (of those already mentioned) on an opposite subject: the chapter on the Reproacher is paired with the, chapter on the Helping Friend, and the chapter on Breaking Off complements the chapter on Union. The other four have no contrasting themes in Love's repertory. The chapters on the Spy and the Slanderer have no opposites, except their removal altogether. The real nature of opposites is that when the opposite to a given condition occurs, the original state is removed, however much the schoolmen may have differed in their views of the matter; we would have thrashed the question out thoroughly, but for the fear of dilating at too great length upon a topic not absolutely material to the present book. As for the Chapter on Separation, its true opposite would be contiguity of dwellings; but contiguity is not one of the themes of Love, which we are at present engaged in discussing. And the opposite of the chapter on Forgetting is really Love itself, since forgetting means the removal and non-existence of Love.
Finally come two chapters to terminate the discourse a chapter discussing the Vileness of Sinning, and a chapter on the Virtue of Continence. I have planned the matter thus so that the conclusion of our exposition and the end of our discussion may be an exhortation to obedience to Almighty God, and a recommendation to do good and to eschew evil; which last commandment is indeed a duty imposed upon all believers.
Notwithstanding all, this, in setting out certain of these chapters we have in fact varied the order apportioned in the course of this opening chapter of the treatise. We have arranged them serially from the beginning to the conclusion of the story according to there due right of precedence, their gradations, and their actuality, proceeding methodically from the first degree to the last. We have also placed each pair of opposites side by side; as a result, the proper sequence has been departed from in a few chapters. I ask God's help again.
My actual disposition of the material is therefore as follows. I have placed first and foremost this chapter in the middle of which we now are; it comprises the preliminary excursus, the division of the chapters, and a discourse on the Nature of Love. This is followed by the chapter on the Signs of Love; then the chapter on Those who have fallen in Love through a Description; then the chapter on Those who have fallen in Love at First Sight; then the chapter on Those who have only fallen in Love after Long Association; then the chapter on Those who have fallen in Love with a certain Quality and thereafter have not loved any other different to it; then the chapter on Allusion by Words; then the chapter on Hinting with the Eyes; then the chapter on Correspondence ; then the chapter on the Messenger ; then the chapter on Concealing the Secret; then the chapter on Divulging the Secret; then the chapter on Compliance; then the chapter on Opposition; then the chapter on the Reproacher; then the chapter on the Helpful Brother; then the chapter on the Spy; then the chapter on the Slanderer; then the chapter on Union; then the chapter on Breaking Off ; then the chapter on Fidelity; then the chapter on Betrayal then the chapter on Separation; then the chapter on Contentment; then the chapter on Wasting Away; then the chapter on Forgetting; then the chapter on Death; then the chapter on the Vileness of Sinning; and lastly the chapter on the Virtue of Continence.

Of the Nature of Love
Of Love--may God exalt you! -the first part is jesting, and the last part is right earnestness. So majestic are its divers aspects, they are too subtle to be described; their reality can only be apprehended by personal experience. Love is neither disapproved by Religion, nor prohibited by the Law; for every heart is in God's hands.
Many rightly guided caliphs and orthodox imams have been lovers. Of those who have lived in our beloved Andalusia I may mention `Abd al-Rahman Ibn Mu'awiya, the lover of Da`ja; al-Hakam Ibn Hisham; `Abd al-Rahman Ibn al-Hakam, whose passion for Tarub the mother of his son `Abd Allah is more famous among men than the very sun itself; Muhammad Ibn `Abd al-Rahman, well-known admirer of Ghizlan who bore him 'Uthman, al-Qasim and al-Mutarrif; and Al-Hakam al-Mustansir, adorer of Subh mother of Hisham al-Mu'aiyad Billah, who refused to interest himself in any other child but hers.
Such instances are extremely numerous; and but for the rightful claims of our rulers upon the respect of all Moslems, so that we ought to recount concerning them only such stories as illustrate martial resolution and the propagation of the faith-and their amours were after all conducted in the privacy of their palaces and in the bosom of their families, so that it would not be at all seemly to report on them-but for this I would certainly have introduced not a few anecdotes illustrating their part in the love-business. As for their men of State and pillars of Empire, their tender romances are indeed innumerable; the most recent instance being the affair we were witnessing only yesterday between al-Muzaffar `Abd al-Malik Ibn Abi 'Amir and Wahid the cheese monger's daughter, a grand passion which so transported that great nobleman that he actually married the girl; she was subsequently ` inherited' by the-grand--vizier `Abd Allah Ibn Maslama after the fall of the `Amirids; and when `Abd Allah in his turn was put to death, she became the consort of a Berber chieftain. I was told of a similar instance too by Abu 'l-`Aish Ibn Maimun al-Qurashi al-Husaini: Nizar Ibn Ma` add, ruler of Egypt, would not look upon his son Mansur Ibn Nizar his successor on the throne, the one who claimed to be a god-for quite a time after he was born, so as to spare the feelings of a certain 'slave-girl with whom he was deeply in love; yet he had no other male issue but this child to inherit his kingdom and keep his memory green.
Of the saints and learned doctors of the faith who lived in past ages and times long ago, some there are whose love lyrics are sufficient testimony to their passion, so that they require no further notice. It will be enough to mention only one name: 'Ubaid Allah Ibn `Abd Allah' Ibn 'Utba Ibn Masud was famous for his tender verses, and he, as we remember, was one of the celebrated Seven Jurists of Medina. As for Ibn `Abbas, a single sentence once uttered by him amply dispenses with any need for further quotation; he pronounced the weighty judgment, " This man was slain by love: there is therefore no case for blood wit or retaliation."
Concerning the nature of Love men have held various and divergent opinions, which they have debated at great length. For my part I consider Love as a conjunction between scattered parts of souls that have become divided in this physical universe, a union effected within the substance of their original sublime element. I do not share the view advanced by Muhammad Ibn Dawud-God have mercy on his soul! -who followed certain philosophers in declaring that spirits are segmented spheres; rather do I suppose an affinity of their vital forces in the supernal world, which is their everlasting home, and a close approximation in the manner of their constitution. We know the secret of commingling and separation in created things to be simply a process of union and disassociation; every form always cries out for its corresponding form; like is ever at rest with like. Congeneity has a perceptible effect and a visible influence; repulsion of opposites, accord between similar, attractions of like for like these are facts taking place all round us. How much more then should the same factors operate within the soul, whose world is pure and etherial, whose substance is volatile and perfectly poised, whose constituent principle is so disposed as to be intensely sensitive to harmony, inclination, yearning, aversion, passionate desire and antipathy. All this is common knowledge it is immediately observable in the moods which successively control every man, and to which we all accommodate ourselves successfully. Allah Himself says, "It is He that created you of one soul, and fashioned thereof its spouse, that he might find repose in her" (Koran VII I8g). Be it noted that the reason God assigns for man's reposing in woman is that she was made out of him.
If the cause of Love were physical beauty, the consequence would be that no body defective in any shape or form would attract admiration; yet we know of many a man actually preferring the inferior article, though well aware that another is superior, and quite unable to turn his heart away from it. Again, if Love were due to a harmony of characters, no man would love a person who was not of like purpose and in concord with him. We therefore conclude that Love is something within the soul itself.
Sometimes, it is true, Love comes as a result of a definite cause outside the soul, but then it passes away when the cause itself disappears: one who is fond of you because of a certain circumstance will turn his back on you when that motive no longer exists. I have made this point in the verses, which follow.

My love for thee shall aye endure
As now, most perfect and most pure;
It brooks no increase, no decline,
Since it's complete, and wholly thine.

I cannot any cause discover,
Except my will, to be thy lover,
And boldly challenge any man
To name another, if he can.

For sure, when any thing we see
Of its own self sole cause to be,
That being, being of that thing,
Lives ever undiminishing

But when we find its origin
Is other than the thing it's in,
Our losing that which made it be
Annihilates it instantly.

This statement is confirmed by the fact that Love, as we know, is of various kinds. The noblest sort, of Love is that which exists between persons who love each other in God either because of an identical zeal for the righteous work upon which they are engaged, or as the result of a harmony in sectarian belief and principles, or by virtue of a common possession of some noble knowledge. Next to this is the love, which springs from kinship; then the love of familiarity and the sharing of identical aims; the love of comradeship and acquaintance; the love, which is rooted in a benevolent regard for one's fellow; the love that results from coveting the loved one's worldly elevation; the love that is based upon a shared secret which both must conceal; love for the sake of getting enjoyment and satisfying desire; and passionate love, that has no other cause but that union of souls to which we have referred above.
All these varieties of Love come to an end when their causes disappear, and increase or diminish with them; they are intensified according to the degree of their proximity, and grow languid as their causes draw further and further away. The only exception. is the Love of true passion, which has the mastery of the soul: this is the love, which passes not away save with death. You will find a man far advanced in years, who swears that he has forgotten love entirely; yet when you remind him of it, he calls that love back to mind, and is rejoiced; he is filled with youthful desire; his old emotion returns to him; his yearning is mightily stirred. In none of the other sorts of love does anything like this happen: that mental preoccupation, that derangement of the reason, that melancholia, that transformation of settled temperaments, and alteration of natural dispositions, that moodiness, that sighing, and all the other, symptoms of profound agitation which accompany assionate love.
All this proves that true Love is a spiritual approbation, a fusion of souls. It may be objected, that if Love were as I have described, it would be exactly equal in both the parties concerned, since the two parts would be partners in the act of union and the share of each would be the same. To this I reply, that the objection is indeed well-founded; but the soul of the man who loves not one who loves him is beset on all sides by various accidents which occlude, and veils that encompass it about, those earthy temperaments which now overlay it, so that his soul does not sense that part which was united with it before it came to occupy its present lodging-place. Had his soul been liberated from these restrictions, the two would have been equal in their experience of union and love. As for the lover, his soul is indeed free and aware of where that other is that shared with it in ancient proximity; his soul is ever seeking for the other, striving after it, searching it out, yearning to encounter it again, drawing it to itself if might be as a magnet draws the iron.
The essential force of the magnet, when in contact with the essential force of the iron, is not so strong or so refined as to seek out after the iron, for all that the iron is of the self-same kind and element; it is the force of the iron, by virtue of its natural strength, that reaches out after its kind' and is drawn towards it. Movement always takes place from the side of the more powerful. The force of the iron, when left to itself and not prevented by any restriction, seeks out what- resembles itself and with single-minded devotion, so to speak, hastens towards it; this it does naturally and necessarily, not out of free choice and set purpose. When you hold back the iron in your hand it is no longer attracted to the magnet, because the force it possesses is not sufficient to overcome the stronger force holding it back. When the particles of iron are numerous, one group of these is fully occupied with the other and all are adequately satisfied by their own kind, and do not care to seek after that small portion of their forces standing at a distance from them. When the mass of the magnet is large, however, and its forces are a match for all the forces lying within the iron's mass, the iron reverts to its accustomed nature.
Similarly the fire which is latent in the flint, in spite of the force belonging to fire to unite and to summon together its scattered parts wherever they may be, does not in fact issue from the flint until the latter is struck. When the two masses press and rub closely against each other, the fire is liberated; otherwise it remains latent within the flint, and does not show or manifest itself at all.
My theory is further proved by the fact that you will never find two persons in love with one another without there being some likeness and agreement of natural attributes between them. This condition must definitely obtain, even if only to a small degree; the more numerous the resemblances, the greater will be their congeneity and the firmer their affection. It is only necessary to look for this, and you will see it quite plainly on all hands. The Messenger of Allah confirmed the matter when he said, " Spirits are regimented battalions those which know one another associate familiarly together, while those which do not know one another remain at variance." A saint is reported as having stated, " The spirits of believers know one another."
For the same reason Hippocrates was not distressed when he was told of a man deficient in virtue who was in love with him. The matter being remarked upon, he said, " He would not have fallen in love with me if I had not accorded with him in some aspect of my character." Plato relates how a certain king threw him in prison unjustly, and he did not cease to argue his case until he proved his innocence, and the king realised that he had been unjust to him. The minister who had charged himself with conveying Plato's words to the monarch exclaimed, " O king, it has now become evident to you that he is innocent; what more lies between you and him? " The king answered, " Upon my life, I have nothing against him, except that I feel within myself an inexplicable disgust with him." The minister reported this saying to Plato. The latter remarked, continuing his story, " So I was obliged to search within my soul and my character for something resembling his soul and his character, which might be a point of correspondence between us. I considered his character, and observed that he loved equity and hated injustice. I diagnosed the same disposition within myself; and no sooner did I set this point of agreement into motion and confront his soul with this characteristic which he possessed in common with me, than he gave orders for my release." Plato relates that the king then said to his minister, " All the antipathy against him that I formerly felt within me has now been dissolved."
As for what causes Love in most cases to choose a beautiful form to light upon, it is evident that the soul itself being beautiful, it is affected by all beautiful things, and has a yearning for perfect symmetrical images whenever it sees any such image, it fixes itself upon it; then, if it discerns behind that image something of its own kind, it becomes united and true love is established. If however the soul does not discover anything of its own kind behind the image, its affection goes no further than the form, and remains mere carnal desire. Indeed, physical forms have a wonderful faculty of drawing together the scattered parts of men's souls.
I have read in the first book of the Pentateuch how the Prophet Jacob, during the days when he was watching his uncle Laban's sheep, to be a dowry for his uncle's daughter, entered into an engagement with Laban that he should share with him the offspring of the flock; all the lambs that were of a single colour would belong to Jacob, while every lamb born with a white blaze was to fall to Laban. Now Jacob would lay hold of the tree branches and strip off the bark of a half, and leave the other half as they were; then he cast all into the water whither the sheep came down to drink. He would contrive to send the pregnant ewes down to drink at that time; and they would give birth in due course half to single-coloured lambs, and half to lambs marked with a blaze
It is also related that a certain physiognomies had brought before him a black child, whose parents were both white. He examined his features, and saw that the infant undoubtedly belonged to the pair; then he desired to be acquainted with the place where the parents had lain down together. He was brought into the house where their marriage-bed was, and observed facing the woman's field of vision the picture of a black man painted on the wall. He at once remarked to the father, " It is on account of this picture that you have had such a son born to you."
The poets of the scholastics frequently touch on this theme in their compositions, addressing the external object of the vision as though it were an inner concept of the mind. The subject is very common in the poetry of al-Nazzam Ibrahim Ibn Saiyar and of other scholastics; I myself have treated the topic in the verses, which follow.

No other cause of victory
There is, when we defeat the foe,
No other reason that we flee
Before their onset, as I know,

But that the souls of all mankind
In urgently unanimity,
O pearl in human hearts enshrined!
Strive to possess themselves of thee.

And so, where're thou dost precede,
None following lags far behind,
But with thy mounting light to lead
All see the way, and triumph find.

But when to rearward thou dost stand
The warriors emulate thy deed,
And, answering their hearts' command,
Wheel round to join thee with all speed.

I have another poem on the same subject.

Say, art thou of the angels' sphere,
Or sharest thou our human kind?
My dazzled judgment sees not clear;
Bewilderment defeats my mind.'

The vision of my outward eye
A human shape descries in thee;
When inward reason I apply,
I know thy form is heavenly.

Then blessed be God, Who did design
His creatures so symmetrical,
And fashioned thee a light to shine
In natural beauty over all.

Thou the primeval Spirit art,
As I undoubtingly believe,
Which an affinity of heart
Made our souls worthy to receive.

No other proof do we possess
To argue thy mortality,
But that thy visual loveliness
Impinges on our eyes, to see.

Did we not view thy essence clear
Within -this world of space and time,
We would declare in faith sincere
Thou art pure Reason, true, sublime!

One of my friends has called another poem of mine, from which the next extract comes, " The Imaginative Perception ".

All opposites, as thou dost see,
In him subsist combined;
Then how shall such variety
Of Meanings be defined?

O wondrous body that dost lie
Beyond dimensions' range!
O accident, that shalt not die,
Exempt from chance and change!

Thou cuttest through the tangled thread
Of scholars' argument,
And makest, in thy light thus shed,
The truth self-evident.

Precisely the same thing is to be found in the case of Hatred: you will see two persons hating one another for no basic cause or reason whatsoever, but simply because the one has .a wholly irrational antipathy for the other.
Love-may God exalt you! -is in truth a baffling ailment, and its remedy is in strict accord with the degree to which it is treated; it is a delightful malady, a most desirable sickness. Whoever is free of it likes not to be immune, and whoever is struck down by it yearns not to recover. Love represents as glamorous that which a man formerly disdained, and renders easy for him that which he hitherto found hard; so that it even transforms established temperaments and inborn dispositions, as shall be set forth briefly in its own appropriate chapter, God willing.
Among my acquaintances I once knew a youth who was bogged down in love and stuck fast in its toils passion had grievously affected him, sickness had worn 1-dm out. Yet his soul found no comfort in praying to Almighty God to remove his afflictions; his tongue was not loosed in any petition for deliverance. His only prayer was to be united with and to be possessed of the one he loved, despite the enormity of his sufferings and the long protraction of his cares. (What is one to think of the sick man who desires not to be rid of his sickness?). One day I was seated with him, and felt so distressed at the visible evidence of his miserable condition, his head cast down, his staring eyes, that I said to him (among other things), " May Allah grant you relief! " I at once observed in his face the marks of strong displeasure with what I had said. It was with such a situation in mind that I composed the follow verses, part of a long poem.

O rare delight, these pains that break
My heart, dear hope, for thy sweet sake!
Through all the days, in all my woe,
I will not ever let thee go.

If any man should dare to say,
" Thou shalt forget his love one day"
The only answer I will give
Is an eternal negative?

What I have described is all the exact opposite of what Abu Bakr Muhammad Ibn Qasim Ibn Muhammad al-Qurashi once told me in reference to his own case. ( He is the man better known as al-Shabanisi, a descendant of Imam Hisham Ibn `Abd al-Rahman Ibn Mu'awiya.) He declared that he had never loved anyone, never grieved to be separated from any friend, and never in all his life transgressed the limits of association and comradeship to penetrate the bounds of love and passionate affection.

    THE SIGNS OF LOVE

    LOVE has certain signs, which the intelligent man quickly detects, and the shrewd man readily recognizes. Of these the first is the brooding gaze: the eye is the wide gateway of the soul, the scrutinizer of its secrets, conveying its most private thoughts, and giving expression to its deepest-hid feelings. You will see the lover gazing at the beloved unblinkingly; his eyes follow the loved one's every movement, withdrawing as he withdraws, inclining as he inclines, just as the chameleon's stare shifts with the shifting of the sun. I have written a poem on this topic, from which the following may be quoted.

    My eye no other place of rest
    Discovers, save with thee;
    Men say the lodestone is possessed
    Of a like property.

    To right or left it doth pursue
    Thy movements up or down,
    As adjectives in grammar do
    Accord them with their noun.

    The lover will direct his conversation to the beloved, even when he purports however earnestly to address another: the affectation is apparent to anyone with eyes to see. When the loved one speaks, the lover listens with rapt attention to his every word; he marvels at everything the beloved says, however extraordinary and absurd his observations may be; he believes him implicitly even when he is clearly lying, agrees with him though he is obviously in the wrong, testifies on his behalf for all that he may be unjust, follows after him however he may proceed and whatever line of argument he may adopt. The lover hurries to the spot where the beloved is at the moment, endeavors to sit as near him as possible sidles up close to him, lays aside all occupations that might oblige him to leave his company, makes light of any matter however weighty that would demand his parting from him, is very slow to move when he takes his leave of him. I have put this somewhere into verse.

    No captive for the gallows bound
    With more reluctance quits his cell
    Than I thy presence, in profound
    Regret to say farewell.

    But when, my darling, comes the time
    That we may be together, I
    Run swiftly as the moon doth climb
    The ramparts of the sky.

    At last, alas! That sweet delight
    Must end anew; I, lingering yet,
    Turn slowly, as from heaven's height
    The fixed stars creep to set.

    Other signs of love are that sudden confusion and excitement betrayed by the lover when he unexpectedly sees the one he loves coming upon him unawares, that agitation which overmasters him on beholding someone who resembles his beloved or, on hearing his name suddenly pronounced. This I have put into verse, as the following extract indicates.

    Whene'er my ranging eyes descry
    A person clad in red,
    My heart is split with agony
    And sore discomforted.

    His roguish glance, as I conclude,
    Has shed such human blood
    That now his garments are imbrued
    All saffron from the flood.

    A man in love will give prodigally to the limit of his capacity, in a way that formerly he would have refused; as if he were the one receiving the donation, he the one whose happiness is the object in view; all this in order that he may show off his good points, and make himself desirable. How often has the miser opened his purse strings, the scowler relaxed his frown, the coward leapt heroically into the fray, the clod suddenly become sharp-witted, the boor turned into the perfect gentleman, the stinker transformed himself into the elegant dandy, the sloucher smartened up, the decrepit recaptured his lost youth, the godly gone wild, the self-respecting kicked over the traces-and all because of love!
    All these signs are to be observed even before the fire of Love is properly kindled, ere its conflagration truly bursts forth, its blaze waxes fierce, its flames leap up. But when the fire really takes a hold and is firmly established, then you will see the secret whispering, the unconcealed turning away from all present but the beloved. I have some verses in which I have contrived to bring together many of these signs, and will now quote from these.

    I love to hear when men converse
    And in the midst his name rehearse;
    The air I breathe seems redolent
    That moment with the amber's scent,
    But when he speaketh, I give ear
    Unto no other sitting near,
    But lean to catch delightedly
    His pretty talk and coquetry,
    Nor yet, though my companion there
    The Prince of All the Faithful were,
    Permit my mind to be removed
    On his account from my beloved.
    And if, through dire compulsion, I
    Stand up at last to say good-bye,
    Still glancing fondly at my sweet
    I stumble, as on wounded feet;
    My eyes upon his features play
    The while my body drifts away,
    As one the billows tumble o'er
    Yet gazes, drowning, on the shore.
    When I recall how distant he
    Now is, I choke in sorrow's sea,
    Weary as one who sinks, to expire
    In some deep bog, or raging fire.
    Yet, if thou sayest, " Canst thou still
    Aspire to heaven? " " That I will ",
    I answer boldly, " and I know
    The stairs that to its summit go! "

    Other outward signs and tokens of love are the following, which are apparent to all having eyes in their heads: abundant and exceeding cheerfulness at finding oneself with the beloved in a narrow space, and a corresponding depression on being together in a wide expanse; to engage in a playful tug-of-war for anything the one or the other lays hold of; much clandestine winking; leaning sideways and supporting oneself against the object of one's affection; endeavoring to touch his hand, and whatever other part of his body one can reach, while engaged in conversation ; and drinking the remainder of what the beloved has left in his cup, seeking out the very spot against which his lips were pressed.
    There are also contrary signs that occur according to casual provocations and accidental incitements, and a variety of motivating causes and stimulating thoughts. Opposites are of course likes, in reality; when things reach the limit of contrariety, and stand at the furthest bounds of divergence, they come to resemble one another. This is decreed by God's omnipotent power, in a manner that baffles entirely the human imagination. Thus, when ice is pressed a long time in the hand, it finally produces the same effect as fire. We find that extreme joy and extreme sorrow kill equally; excessive and violent laughter sends the tears coursing from the eyes. It is a very common phenomenon in the world about us. Similarly with lovers: when they love each other with an equal ardour, and their mutual affection is intensely strong, they will turn against one another without any valid reason, each purposely contradicting the other in whatever he may say; they quarrel violently over the smallest things, each picking up every word that the other lets fall and willfully misinterpreting it. All these devices are aimed at testing and proving what each is seeking in the other.
    Now the difference between this sham, and real aversion and contrariness born of deep-seated hatred and inveterate contention, is that lovers are very quickly reconciled after their disputes. You will see a pair of lovers seeming to have reached the extreme limit of contrariety, to the point that you would reckon not to be mended even in the instance of a person of most tranquil spirit, wholly exempt from rancour, save after a long interval, and wholly irreparable in the case of a quarrelsome man; yet in next to no time you will observe them to have become the best of friends once more; silenced are those mutual reproaches, vanished that disharmony; forthwith they are laughing again and playfully sporting together. The same scene may be enacted several times at a single session. When you see a pair of lovers behaving in such a fashion, let no doubt enter your mind, no uncertainty invade your thoughts; you may be sure without hesitation, and convinced as by an unshakable certainty, that there lies between them a deep and hidden secret-the secret of true love. Take this then for a sure test, a universally valid experiment: it is the product only of an equal partnership in love, and a true concord of hearts. I myself have observed it frequently.
    Another sign is when you find the lover almost entreating to hear the loved one's name pronounced, taking an extreme delight in speaking about him, so that the subject is a positive obsession with him; nothing so much rejoices him, and he is not in the least restrained by the fear that someone listening may realise what he is about, and someone present will understand his true motives. Love for a thing renders you blind and deaf. If the lover could so contrive, that in the place where he happens to be there should be no talk of anything but his beloved, he would never leave that spot for any other in the whole world.
    It can happen that a man sincerely affected by love will start to eat his meal with an excellent appetite; yet the instant the recollection of his loved one is excited, the food sticks in his throat and chokes his gullet. It is the same if he is drinking, or talking he begins to converse with you gaily enough, and then all at once he is invaded by a chance thought of his dear one. You will notice the change in his manner of speaking, the instantaneous failure of his conversational powers; the sure signs are his long silences, the way he stares at the ground, his extreme taciturnity. One moment he is all smiles, lightly gesticulating; the next, and he has become completely boxed up, sluggish, distrait, rigid, too weary to utter a single word, irritated by the most innocent question.
    Love's signs also include a fondness for solitude and a pleasure in being alone, as well as a wasting of the body not accompanied by any fever or ache preventing free activity and liberty of movement. The walk is also an unerring indication and never-deceiving sign of an inward lassitude of spirit. Sleeplessness too is a common affliction of lovers; the poets have described this condition frequently, relating how they watch the stars, and giving an account of the night's interminable length. I too have some verses on this topic, in which I also touch on the guarding of Love's secret, and mention the signs from which it may be prognosticated.

    The clouds, when they my tears discerned,
    A lesson from my weeping learned
    And covered all the parched domain
    With deluges of flooding rain.

    And has the night because of thee
    Now come to share my misery,
    Or will it succour bring, perchance,
    To this my weary vigilance?

    For if the shadows of the night
    Will ne'er disperse, and turn to light,
    Until my eyes, pressed down by woes,
    At last in weary slumber close;

    I do not think that any way
    Remains, to lead me back to day,
    But still augmenting sleeplessness
    My every moment shall oppress.

    And now dark clouds o'erspread the
    And hide the starlight from my eyes,
    Concealing from my anxious gaze
    The comfort of their fitful blaze.

    Such inward torment of the mind,
    Thee loving, dearest heart, I find,
    Surmise alone can fully guess
    And advertize my soul's distress.

    Another poem of mine-I quote an extract-deals with the same notion.

    I am the shepherd of the skies,
    Deputed to preserve
    The planets as they sink and rise,
    The stars that do not swerve.

    Those, as they swing their lamps above
    Our earth, by night possessed,
    Are like the kindled fires of love
    Within my darkling breast.

    Or I am now the gardener
    Of some green mead, methinks,
    And through the grasses, here and there,
    A white narcissus winks.

    Were Ptolemy alive to-day,
    And did he know of me,
    " Thou art the maestro ", he would say,
    " Of all astronomy! "

    A thing is sometimes mentioned on account of that which causes it to occur. In the verses I have just cited, I have compared two pairs of things with each other in one and the same stanza, the second of the poem beginning " Those, as they swing their lamps above this is considered very unusual in poetry. However, I can also quote an even more perfect example of virtuosity from my own works-the likening of three, and even four pairs of things in a single stanza; both these feats have been accomplished in the piece here following.

    Still yearning, and disquieted,
    Still sleepless tossing on his bed,
    Wits drunken and disorderly
    With the coarse wine of calumny;

    He shows to thee in one brief hour
    Marvels defeating reason's power
    Now hostile, now the friend sincere,
    Now running off, now pressing near

    As if this passion, this reproof,
    To be complacent, or aloof,
    Were stars conjoining, or in flight,
    Fortune's benevolence, or spite.

    After so long refusal, he
    Took pity on my love, and me,
    And I, who envied others' chance,
    Am target now for envy's glance.

    Together in a garden gay
    With bloom we passed our happy day,
    The while the bright and whispering flowers
    Gave thanks to God for morning's showers

    As if the matin rains, indeed,
    The clouds, and that sweet-scented mead,
    Were dropping tears, and eyes bedewed,
    And cheeks with roses all imbued.

    Let none find fault with me or object to my use of the term "conjoining ", for those who have knowledge of the stars speak of the meeting of two stars in a single degree as a " conjunction ".
    I have not yet exhausted my repertoire, but can cite a still more perfect example, the likening of five pairs of things in a single stanza, as in my next quotation.

    She sat there privily with me,
    And wine besides, to make us three,
    While night profound o'ershadowing
    Stretched out its long and stealthy wing.

    A damsel fair-I would prefer
    To die, than not live close with her;
    And is it such a dreadful crime
    To wish to live this little time?

    It was as if myself, and she,
    The cup, the wine, the obscurity,
    Were earth, and raindrops, and pearls set
    Upon a thread, and gold, and jet.

    That is a point beyond which it is impossible for anyone to go; neither prosody nor the structure of words will tolerate more than five comparisons in the same stanza.
    Trepidation overtakes lovers in two situations. The first is when the lover hopes to meet the beloved, and then some obstacle intervenes to prevent it. I know a man whose loved one had promised to visit hi; thereafter I never saw him but that he was coming and going the whole time, quite unable to be still or to remain in one place; now he would advance, anon he would retire; joy had made him positively nimble and spritely, though formerly he was exceedingly grave and sedate. I have some verses on the subject of awaiting the visit of the beloved.

    I waited still, until night came
    Upon me, hoping yet
    To meet thee, O my quest, and aim
    On which my heart is set!

    Then I, who never any day
    Despaired, though long the night,
    At last to dark despair gave way
    When dark o'ercame my light.

    Moreover I a proof will cite
    That cannot tell a lie;
    The like such problems solve aright
    As reason else defy:

    To wit, if thou shouldst ever deign
    One night to visit me,
    No longer darkness would remain,
    But light eternally.

    The second cause of trepidation is when a quarrel breaks out between the loving couple, in the course of which reproaches fly about, the true grounds whereof only a detailed explanation can make clear. Then the lover's agitation becomes violent indeed, and continues until the matter comes completely into the open; when either the burden under which he has been struggling is lifted, if he has cause to hope for forgiveness, or his trepidation converts into sorrow and despair, if he is fearful that the beloved will thenceforward banish him. The lover may however submit humbly to the loved one's cruelty, as shall be expounded hereafter in its proper context, God willing.
    Among the accidents of Love may be mentioned an extreme impatience under affliction, such a paroxysm of emotion as completely overwhelms the lover and leaves him speechless, as when he sees his beloved turning from him in undisguised aversion. I have a line or two referring to this.

    Fair fortitude imprisoned lies,
    And tears flow freely from the eyes.

    Another sign of Love is that you will see the lover loving his beloved's kith and kin and the intimate ones of his household, to such an extent that they are nearer and dearer to him than his own folk, himself, and all his familiar friends. Weeping is a well-known sign of Love; except that men differ very greatly from one another in this particular. Some are ready weepers; their tear-ducts are always overflowing, and their eyes respond immediately to their emotions, the tears rolling down at a moment's notice. Others are dry-eyed and barren of tears; to this category I myself belong. This is the result of my habit of eating frankincense to abate the palpitation from which I have suffered since childhood. I will be afflicted by some shocking blow, and at once feel my heart to be splitting and breaking into fragments; I have a choking sensation in my heart more bitter than colocynth, that prevents me from getting my words out properly, and sometimes well nigh suffocates me. My eyes therefore respond to my feelings but rarely, and then my tears are exceedingly sparse.
    Writing the above paragraph has put me in mind of a certain day when I, with my companion Abu Bakr Muhammad Ibn Ishaq, was bidding farewell to our dear friend Abu `Amin Muhammad Ibn 'Amir (God have him in His mercy!) prior to his departure for the East on that journey after which we were never to see him again. Abu Bakr, as he said good-bye, began to weep, and cited the following verses to illustrate his grief.

    When thou on Wasit field didst lie
    Felled to the dust, what eye
    Grudged its last tears on thee to shed,
    Was dry indeed and dead.

    The stanza is taken from an elegy on Yazid Ibn `Umar Ibn Hubaira (God have mercy on his soul!). We were standing on the seashore at Malaga, and I began to feel more and more distressed and heartbroken, yet my eyes would not come to my aid. Then I said, in response to the verses quoted by Abu Bakr:

    The heart that shed not, still the Stoic,
    Its fortitude heroic,
    When thou wast gone, and it alone
    That heart was made of stone!

    I also have an ode, composed before reaching puberty, in which I follow the usual conventions observed by those who treat this theme; I will quote the opening lines.

    The sign of sorrow is a flame
    That strikes the heart, and burns the same,
    As too the tears that freely go
    Adown the cheeks in ceaseless flow.

    For when the man by Love possessed
    Conceals the secret of his breast,
    His tears the guarded truth betray
    And bare it to the light of day.

    So, when the tear-ducts overfill
    The eyelids, and their torrent spill,
    Be sure, if thou observant art,
    Love's painful sickness rends that heart.

    It will happen in Love that the lovers have evil thoughts of one another; each suspects every word the partner utters, and misconstrues it willfully; which is the origin of those reproaches which lovers often level each against each. I have an acquaintance who is normally the most unsuspicious man in the world, extremely broad-minded, possessed of great patience and untold tolerance, indulgent to a fault; yet when he is in love, he cannot endure the slightest thing between him and the object of his affection; let the least difference arise between them, and he will forthwith utter all kinds of reproaches and give voice to every manner of mistrust. I have put this situation into verse.

    I have a dark, suspicious mind,
    And nothing negligible find
    Thou doest; despicable they,
    Who do despise Love's least affray-!

    They will not see, until too late,
    The roots of rupture and of hate,
    Forgetting, to their own despite,
    A spark may set a town alight.

    Things of the greatest moment in
    The humblest origins begin;
    Witness the date-tree, hugely grown
    To heaven from a little stone.

    You will see the lover, when unsure of the constancy of his loved one's feelings for him, perpetually on his guard in a way that he never troubled to be before; he polishes his language, he refines his gestures and his glances, particularly if he has the misfortune and mischance to be in love with one given to making unjust accusations, or of a quarrelsome disposition.
    Another sign of Love is the way the lover pays attention to the beloved; remembering everything that falls from his lips; searching out all the news about him, so that nothing small or great that happens to him may escape his knowledge; in short, following closely his every movement. Upon my life, sometimes you will see a complete dolt under these circumstances become most keen, a careless fellow turn exceedingly quick-witted.
    I was seated one day at Almeria, with a knot of other people, in the shop of Ismail Ibn Yunus, the Hebrew physician who was also a shrewd and clever physiognomist. Mujahid Ibn al-Hasin al-Qaisi said to him, pointing to a certain man named Hatim-he was familiarly known as Abu 'l-Baga'-who was withdrawn apart from the rest of us, " What do you say about his man? " He looked at him for a brief moment, and then said, "He is passionately in love ". Mujahid exclaimed, " You are right; what made you say this? " Ismail answered, " Because of an extreme confusion apparent in his face. Simply that; otherwise all the rest of his movements are unremarkable. I knew from his that he is in love, and not suffering from any mental disorder."

    OF FALLING IN LOVE WHILE ASLEEP

    EVERY love affair must necessarily have some original cause. I shall now begin with the most unlikely of all causes of love, so that the discourse may proceed in due order, starting as ever with the simplest and easiest example. Love indeed is sometimes caused by things so strange, that but for having myself observed them I would not have mentioned them at all.
    Now here is an instance from my own experience. One day I visited our friend Abu '1-Sari 'Ammar Ibn Ziyad, the freedman of al-Mu'aiyad, and found him deep in thought and much preoccupied. I asked him what was amiss; for a while he refused to explain, but then he said, "An extraordinary thing has happened to me, the like of which I have never heard." "What is that? I enquired. " Last night ", he answered, " I saw in a dream a young maiden, and on awaking I found that I had completely lost my heart to her, and that I was madly in love with her. Now I am in the most difficult straits possible, with this passion I have conceived for her." He continued cast down and afflicted for more than a month; nothing would cheer him up, so profound was his emotion. At last I scolded him, saying, " It is a vast mistake to occupy your soul with something unreal, and to attach your fantasy to a non-existent being. Do you know who she is? " " No, by Allah! " he replied. " Really ", I went on, " you have very little judgment, --and your discretion must be affected, if you axe actually in love with a person whom you have never seen, someone moreover who was never created and does not exist in the world at all. If you had fallen for one of those pictures they paint on the walls of the public baths, I would have found it easier to excuse you." So I continued, until at last by making a great effort he forgot his trouble. Now my opinion is that his case is to be explained as a pure fantasy of the mind, a nightmare illusion, and falls into the category of wishful thinking and mental hallucination. I have expressed this situation actually in verse.

    Ah, would I knew who she might be,
    And how she walked by night!
    Was she the moon that shone on me,
    The sun's uprising light?

    A mere conjecture of the mind
    By cogitation wrought?
    An image that the soul designed,
    Revealed to me by thought?

    A picture that my spirit drew,
    My hopes to realize,
    And that my sight imagined to
    Perceive in fleshly guise?

    Or was she nothing of all these,
    But just an accident
    Contrived for me by Fate's decrees
    With murderous intent?

    OF FALLING IN LOVE THROUGH A DESCRIPTION

    ONE of the strangest origins of passion is when a man falls in love through merely hearing the description of the other party, without ever having set eyes on the beloved. In such a case he will progress through all the accustomed stages of love; there will be the sending to and fro of messengers; the exchange of letters, the anxiety, the deep emotion, the sleeplessness; and all this without actual sight of the object of affection. Stories, descriptions of beautiful qualities, and the reporting of news about the fair one have a manifest effect on the soul; to hear a girl's voice singing behind a wall may well move the heart to love, and preoccupy the mind.
    All this has occurred to more than one man. In my opinion, however, such a love is a tumbledown building without any foundations. If a man's thoughts are absorbed by passionate regard for one whom he has never seen, the inevitable result is that whenever he is alone with his own reflections, he will represent to himself a purely imaginary picture of the person whose identity he keeps constantly before his mind; no other being than this takes shape in his fantasy; he is completely carried away by his imagination, and visualizes and dreams of her only. Then, if some day he actually sees the object of his fanciful passion, either his love is confirmed, or it is wholly nullified. Both these alternatives have actually happened and been known.
    This kind of romance usually takes place between veiled ladies of guarded palaces and aristocratic households and their male kinsfolk; the love of women is more stable in these cases than that of men, because women are weak creatures and their natures swiftly respond to this sort of attraction, which easily masters them completely. I have described this type of love in verse.

    O thou who chidest me
    Because my heart has been
    Entranced by passion utterly
    For one I have not seen

    Thou dost exaggerate
    In all that thou dost speak
    Upon my passion, and dost state
    My love is poor and weak.

    For say: what do men know
    Of Paradise above,
    Save they have heard that it is so
    And what they hear they love?

    I also have some lines on the theme of admiring the beauty of a singing voice, without ever having seen the singer.

    Love's soldiery assailed mine ear
    And now do occupy
    My heart; their triumph doth appear
    In my submissive eye.

    In the lines which follow I describe the situation of truth belying conjecture, when the lover actually claps eyes on his beloved.

    They spoke in glowing terms of thee,
    But when at last I chanced to see
    That they described, at once I knew
    Their words were nonsense and untrue.

    Such is the drum: in origin
    'Tis nothing but an empty skin,
    But when the drummer beats its hide
    A man is scared, and terrified!

    I have also stated the converse case.

    So, too, the stories men recite
    To picture the supreme delight
    Of Paradise, fall short by far
    Of those its actual pleasures are.

    These conditions also obtain in the relations between friends and comrades, as I shall show in a personal reminiscence. There was once a strong bond of affection between myself and a member of a noble family; we corresponded frequently, but had never set eyes on one another. Then Allah granted me the boon of meeting him; and but a few days elapsed when a violent aversion and strong antipathy arose between us, that has continued uninterruptedly down to to the present day. I have put this incident into verse, and will quote a line or two.

    Thou didst convert my loving dream
    To loathing, and to hate extreme
    So copyists have oft times slipped
    And quite transformed a manuscript

    The opposite transpired in the case of my relations with Abu `Amin Ibn Abi `Amin (God keep him in His mercy!). Once I truly detested him, and he fully reciprocated my feelings; this was before I had seen .him, and he me. The root of the matter was a slanderous report, which had been carried to each of us about the other, aggravated by an aversion existing between our respective fathers that sprung from their mutual rivalry in the race for preferment at Court and worldly promotion. Then Allah so ordained that we should come together; thereafter he became my dearest friend, and I his likewise, until the day that death parted us. The following verses were written by me to commemorate this friendship.

    He was a brother, whom I gained
    By meeting, and thereby obtained
    A truly noble treasure;
    His friendship was not wished by me,
    And I supposed his company
    Would yield me little pleasure

    But he, who was my erstwhile foe,
    Became my friend, he, whom I so
    Abhorred, my heart's sweet rapture;
    And having ever sought to fly
    From meeting him, thereafter I
    Sought ever him to capture.

    As for Abu Shakir 'Abd al-Rahman Ibn Muhammad al-Qabri, he was my friend for a long while before I ever saw him; then we met, and our love was confirmed; and it has continued without interruption right down to the present time.

      OF FALLING IN LOVE AT FIRST SIGHT

      OFTEN it happens that Love fastens itself to the heart as the result of a single glance. This variety of Love is divided into two classes.
      The first class is the contrary of what we have just been describing, in that a man will fall head over heels in love with a mere form, without knowing who that person may be, what her name- is, or where she lives. This has happened to more than one man.
      Our friend Abu Bakr Muhammad Ibn Ahmad Ibn Ishaq informed me, quoting a trustworthy authority whose name has escaped me-though I think it was Judge Ibn al-Hadhdha' that the poet Yusuf Ibn Harun, better known as al-Ramadi, was one day passing the Gate of the Perfumers at Cordova, a place where ladies were wont to congregate, when he espied a young girl who, as he said, "entirely captured my heart, so that all my limbs were penetrated by the love of her ". He therefore turned aside from going to the mosque and set himself instead to following her, while she for her part set off towards the bridge, which she then crossed and came to the place known as al-Rabad. When she reached the mausolea of the Banu Marwan (God have mercy on their souls!) that are erected over their graves in the cemetery of al-Rabad, beyond' the river, she observed him to have gone apart from the rest of the people and to be preoccupied solely with her. She accordingly went up to him and said, " Why are you walking behind me?" He told her how sorely smitten he was with her, and she replied, "Have done with that! Do not seek to expose me to shame; you have no prospect of achieving your purpose, and there is no way to you're gratifying your desire. -" He countered, " I am satisfied merely to look at you." " That is permitted to you ", she replied. Then he asked her, " My lady, are you a freewoman, or are you a slave? " " I am a slave ", she answered. "And what is your name?" he enquired. " Khalwa ", she told him. "And to whom do you belong? " He asked next. To this she retorted, " By Allah, you are likelier to know what inhabits the Seventh Heaven, than the answer to that question. Seek not the impossible! " " My lady ", he begged, " Where may I see you again? " " Where you saw me to-day", she replied, " at the same hour, every Friday." Then she added, " Will you go off now, or shall I? " " Do you go off, in Allah's protection! " he replied. So she went off in the direction of the bridge; and he could not follow her, because she kept looking round to see if he was accompanying her or not. When she had passed the gate of the bridge, he came after her but could find no trace of her whatsoever. "'And by Allah ", said Abu `Umar (that is to say, Yusuf Ibn Harun), recounting the story of his adventure, " I have frequented the Perfumers' Gate and al-Rabad the whole time from then till now, but I have never come upon any further news of her. I know not whether the heavens have devoured her, or whether the earth has swallowed her up; and the feeling I have in my heart on her account is hotter than burning coals." This is the Khalwa whose name he celebrates in his love lyrics. Thereafter he had news of her after he journeyed to Saragossa for her sake, but that is a long story.
      This sort of thing happens frequently enough; I have a poem on the subject, from which I here quote.

      Against my heart mine eye designed
      Great wrong, and anguish to my mind,
      Which sin my spirit to requite
      Hath loosed these tears against my sight.

      How shall mine eye behold in fact
      This justice that my tears exact,
      Seeing that in their flood profound
      My weeping eye is wholly drowned?

      Since I had never seen her yet
      I could not know her, when we met;
      The final thing of her I knew
      Was what I saw at that first view.

      The second class of the variety of Love now under discussion is the contrary of what we shall be describing in the chapter next following, if Allah wills. This is for a map to form an attachment at first sight with a young lady whose name, place of abode and origin are known to him. The difference here is the speed or tardiness with which the affair passes off. When a man falls in love at first sight, and forms a sudden attachment as the result of a fleeting glance, that proves him to be little steadfast, and proclaims that he will as suddenly forget his romantic adventure; it testifies to his fickleness and inconstancy. So, it is with all things; the quicker they grow, the quicker they decay; while on the other hand slow produced is slow consumed.
      A young fellow I know, the son of a clerk, was one day observed by a lady of noble birth, high position and strict seclusion; she saw him passing by, while peeping out from a place of vantage in her home, and conceived an attachment for him which he reciprocated. They exchanged epistles for a time, by ways more delicate than the edge of a fine-ground sword; and were it not that I purpose not in this essay to uncover such ruses and make mention of such subterfuges, I could have set down here such things as I am certain would have confounded the shrewdest and astonished the most intelligent of men. I pray that God in His great bounty will draw over us and all good Moslems the curtain of His mercy. He is indeed sufficient for our needs.

      OF FALLING IN LOVE AFTER LONG ASSOCIATION

      SOME men there are whose love only becomes true after long converse, much contemplation, and extended familiarity. Such a one is likely to persist and to be steadfast in his affection, untouched by the passage of time what enters with difficulty goes not out easily. That is my own way in these matters, and it is confirmed by Holy Tradition. For God, as we are informed by our teachers, when He commanded the Spirit to enter Adam's body, that was like an earthen vessel-and the Spirit was afraid, and sorely distressed -said to it, "Enter in unwillingly, and come forth again unwillingly! " I have myself seen a man of this description who, whenever he sensed within himself the beginnings of a passionate attachment, or conceived a penchant for some form whose beauty he admired, at once employed the device of shunning that person and giving up all association with him, lest his feelings become more intense and the affair get beyond his control, and he find himself completely stampeded. This proves how closely Love cleaves to such people's hearts, and once it lays hold of them never looses its grip. I have a poem on this subject, and will quote an extract.

      I am resolved to keep afar
      Wherever Love's attractions are;
      The man of sense, as I detect,
      Is ever shrewd and circumspect.

      I have observed that love begins
      When some poor fellow for his sins,
      Thinks, it is thrilling, ever so,
      To gaze on cheeks where roses glow.

      But while he sports so joyfully
      With not a care to mar his glee,
      The links are forging, one by one,
      And he's enchained, before he's done.

      So there he is, deluded fool;
      Stepping benignly in the pool
      He slips, and ere he can look round
      He's swept along the flood, and drowned.

      I indeed marvel profoundly at all those who pretend to fall in love at first sight; I cannot easily prevail upon myself to believe their claim, and prefer to consider such love as merely a kind of lust. As for thinking that that sort of attachment can really possess the inmost heart, and penetrate the veil of the soul's recess, that I cannot under any circumstances credit. Love has never truly gripped my bowels, save after a long lapse of time, and constant companionship with the person concerned, sharing with him all that while my every occupation, be it earnest or frivolous. So I am alike in consolation and in passion; I have never in my life forgotten any romance, and my nostalgia for every former attachment is such that I well nigh choke when I drink, and suffocate when I eat. The man who is not so constituted quickly finds complete relief and is at rest again; I have never wearied of anything once I have known it, and neither have I hastened to feel at home with it on first acquaintance. Similarly I have never longed for a change for change's sake, in any of the things that I have possessed; I am speaking here not only of friends and comrades, but' also of all the other things a man uses-clothes, riding-beast, food, and so on. Life holds no joy for me, and I do nothing but hang my head and feel utterly cast down, ever since I first tasted the bitterness of being-separated from those I love. It is an anguish that constantly revisits me, an agony of grief that ceases not for a moment to assail me. My remembrance of past happiness has abated for me every joy that I may look for in the future. I am a dead man, though counted among the living, slain by sorrow and buried by sadness, entombed while yet a dweller on the face of this mortal earth. Allah be praised, whatever be the circumstances that befall us; there is indeed no other God but He!

      I have meditated upon this theme in verse as follows.

      True love is not a flower
      That springeth in an hour;
      Its flint will not strike fire
      At casual desire.

      Love is an infant rare
      Begotten, slow to bear;
      Its lime must mingle long
      Before its base is strong.

      And then not soon will it
      Be undermined, and split;
      Firm will its structure stand,
      Its fabric still expand.

      This truth is readily
      Confirmed, because we see
      That things too quickly grown
      Are swiftly overthrown.

      Mine is a stubborn soil
      To plough with arduous toil,
      Intractible indeed
      To tiller and to seed.

      But once the roots begin
      To strike and thrive therein,
      Come bounteous rain, come drought,
      The lusty stem will sprout.

      Now let no man think or imagine that what I have here said is contrary to my statement, inscribed in the exordium of this treatise, that Love is a union of souls effected within the substance of their supernal world. On the contrary, my present remarks confirm that assertion. For we know that in this lower world the soul is shrouded in many veils, that it is overtaken By divers accidents, that it is encompassed by all those earthy, mundane instincts; in consequence many of true attributes are obscured. And although all these obstacles do not preclude the soul entirely from achieving union with its fellow-soul, nevertheless they undoubtedly stand in the way of that union, which may therefore only be truly realized after long and careful preparation and making ready. The soul must first be made aware of its points of resemblance and concord with its fellow-soul; it must confront its own hidden temperaments with the corresponding temperaments of the beloved. Then and then only will veritable union be consummated, and that without further let or hindrance.
      As for what transpires at first blush as a result of certain accidental circumstances-physical admiration, and visual enchantment which does not go beyond mere external forms-and this is the very secret and meaning of carnal desire; when carnal desire moreover becomes so overflowing that it surpasses these bounds, and when such an overflow coincides with a spiritual union, in which the natural instincts share equally with the soul; the resulting phenomenon is called passionate love. Herein lies the root of the error, which misleads a man into asserting that he loves two persons, or is passionately enamored of two entirely different individuals. All this is to be explained as springing out of carnal' desire, as we have just described; it is called love only metaphorically, and not in the true meaning of the term. As for the true lover, his yearning of the soul is so excessive as to divert him from all his religious and mundane occupations; how then should he have room to busy himself with a second love affair?

      I have put this point into verse.

      He lies, and perjures all that's true;
      Who swears he is in love with two
      He shares in falsehood equally
      With that damned miscreant, Manichee.

      The heart has not sufficient place
      To hold two sweets in one embrace,
      Nor may the second love affair
      Claim with the first an equal share.

      For as the Reason is unique
      It cannot know, though it may seek,
      Another Power to create
      Besides the All Compassionate.

      And so the Heart, that's likewise one,
      Is constituted to love none
      Except that single darling dear,
      Be he afar or be he near.

      The man who claims a dual love
      Is thus, as these examples prove,
      A doubtful follower of Love's laws,
      A traitor to Religion's cause.

      And by that selfsame reasoning
      True Faith is too a single thing;
      He who a second serves as well
      Condemns himself an infidel.

      I know a certain young man who is rich, of noble birth, and of the finest education, and who made a practice of purchasing slave-girls. The girl would be o begin with innocent of any regard for him; still worse, she would positively dislike him, for indeed his ways were not very engaging, with that perpetual scowl which never left his face, particularly when he was with women; yet within a very short time he had mastered her to his will. Thereupon her -aversion would be changed into excessive love, extreme affection, and quite shameless infatuation; whereas formerly she was irritated to be in his company, now she could not endure to be parted from him. The same thing happened with a remarkable number of the girls. A friend of mine asked him once how he explained his success; in a detailed reply he ascribed it to his unusual dexterity in lovemaking.
      This example-and I could quote others-proves that when a spiritual concord is once established, love is immediately engendered. Physical contact completes -the circuit and thus enables the current of love to flow freely into the soul.

      OF FALLING IN LOVE WITH A QUALITY AND THEREAFTER NOT APPROVING ANY OTHER DIFFERENT

      KNOW now-may God exalt you! -that Love exercises an effective authority, a decisive sovereignty over the soul; its commands cannot be opposed, its ordinances may not be flouted, its rule is not to be transgressed; it demands unwavering obedience, and against its dominion there is no appeal. Love untwists the firmest plaits, and looses the tightest strands it dissolves that which is most solid, undoes that which is most firm; it penetrates the deepest recesses of the heart, and makes lawful things most strictly forbidden.
      I have known many men whose discrimination was beyond suspicion, men not to be feared deficient in knowledge, or wanting in taste, or lacking discernment, and who nevertheless described their loved ones as possessing certain qualities not by any means admired by the general run of mankind, or approved according to the accepted canons of beauty. Yet those qualities had become an obsession with them, the sole object of their passion, and the very last word (as they thought) in elegance. Thereafter their loved ones vanished, either into oblivion, or by separation, or jilting, or through some other accident to which love is always liable; but those men never lost their admiration for the curious qualities which provoked their approval of them, neither did they ever afterwards cease to prefer these above other attributes that are in.-reality superior to them. They had no inclination whatsoever for any qualities besides these; indeed, the very features which the rest of mankind deem most excellent were shunned and despised by them. So they continued until the day of their death; all their lives were spent in sighing regretfully for the loved ones they had lost, and taking joyous delight in their remembered companionship. I do not consider, that this was any kind of affectation on their part; on the contrary, it was their true and natural disposition to admire such eccentric qualities; they chose them unreservedly, they thought none other worthy of regard, and in the very depths of their souls they did not believe otherwise.
      I know a man whose loved one was somewhat short of neck; thereafter he never admired anyone, man or girl, whose neck was long and slender. I also know a man whose first attachment was with a girl inclined to be petite; he never fell in love with a tall woman after that. A third man I know was madly enamoured of a girl whose mouth was a trifle wide; lie thought small mouths positively disgusting, he abused them roundly, and clearly felt an authentic aversion in regard to them. Now the men of whom I have been speaking are by no means under-endowed knowledge and culture; on the contrary they are men of the keenest perception, truly worthy to be described as intelligent and understanding.
      Let me add a personal touch. In my youth I loved a slave-girl who happened to be a blonde; from that time I have never admired brunettes, not though their lark tresses set off a face as resplendent as the sun, or the very image of beauty itself. I find this taste to have become a part of my whole make-up and constitution since those early days; my soul will not suffer me to acquire any other, or to love any type but that. This very same thing happened to my father also God be pleased with him!), and he remained faithful his first preference until the term of his earthly life was done.
      All the Caliphs of the Banu Marwan (God have mercy on their souls!), and especially the sons of al-Nasir, were without variation or exception disposed by nature to prefer blondes. I have myself seen them, and known others who had seen their forebears, from the days of al-Nasir's reign down to the present day; every one of them has been fair-haired, taking after, their mothers, so that this has become a hereditary trait with them; all but Sulaiman al-Zafir (God have mercy on him!), whom I remember to have had black ringlets and a black beard. As for al-Nasir and al-Hakam al-Mustansir (may God be pleased with them!), I have been informed by my late father, the vizier, as well as by others, that both of them were blond and blue-eyed. The same is true of Hisham al-Mu'aiyad, Muhammad al-Mahdi, and `Abd al-Rahman al-Murtada (may God be merciful to them all!); I saw them myself many times, and had the honour of being received by them, and I remarked that they all had fair hair and blue eyes. Their sons, their brothers, and all their near kinsmen possessed the selfsame characteristics. I know not whether this was due to a predilection innate in them all, or whether it was in consequence of a family tradition handed down from their ancestors, and which they followed in their turn. This comes out clearly in the poetry of `Abd al-Malik Ibn Marwan Ibn `Abd al-Rahman Ibn Marwan, the descendant of the Caliph al-Nasir, better known as al-Taliq; he was the greatest poet of Andalusia in those times, and in most of his love lyrics he serenades blondes. I have seen him personally, and sat in his company.
      It is not so remarkable that a man who has once fallen in love with an ill-favored wench should not carry that foible with him for the rest of his amatory career; it is one of those things that are always liable to happen. Neither is it astonishing that a man should prefer the inferior article, when such an eccentricity is part of his inborn nature. What is truly amazing, is that a man formerly accustomed to see things with the eye of truth should suddenly be overcome by a casual passion, after he has been out about in society a long time, and that this accident of caprice should so completely transform him from his previous habits as to become a second nature with him, entirely displacing his first. In such extraordinary cases he will know well enough the superiority of his former disposition, but when he comes back to his senses he finds that his soul now refuses to have anything to do with any but the baser sort of goods. Marvelous indeed is the mighty domination, the splendid tyranny of the human passion. Such a man is a sincere and devoted lover, and not he who apes the manners of folk with whom he has no connexion whatever, and pretends to a character which belongs to him not at all. The latter sort of man asserts indeed that he chooses at will whom he will love; but if love had really taken possession of his powers of discernment, if love had extirpated his native reason and swept away his natural discretion, then love would have so dominated his soul that he would no longer be free to pick and choose, as he so boasts to do.

      I have a poem or two on this theme also.

      I know a youth that loved a lass
      Whose neck was short and somewhat stout;
      And now, when long-necked maidens pass,
      He thinks them jinn's, without a doubt.

      He is content, to justify
      His claim that he has chosen well,
      Upon a logic to rely
      That has some substance, truth to tell.

      Thus he would argue: " The wild cow
      Is famed in proverb and in song,
      And no man lives, but will allow
      Beauty doth to the cow belong.

      "Now never was the wild cow born
      Whose neck was long and angular;
      And are not camels held inn scorn
      Because their necks stick out so far?"

      I know another lad who loved
      A most uncommon wide-mouthed dame
      He said, " Her loveliness is proved
      By the gazelle, whose mouth's the same."

      And still a third young chap I know
      Whose well-beloved was unco small;
      " Tall women ", he would say, " are so
      Stuck up-they're devils, one and all."

      Another poem of mine is worth quoting here.

      They blame the girl of whom I'm fond
      Because her lovely hair is blond:
      "But that's exactly", I reply,
      "What makes her pretty, to my eye!"

      They criticize the colour bright
      Of glittering gold, and shimmering light,
      And they are crazy so to do,
      And stupid, and erroneous, too.

      Is there just a cause to crab, think you,
      The tender-sweet narcissus' hue,
      Or is the twinkle of a star
      So hateful to behold afar?

      Of all God's creatures, I declare
      That man of wisdom has least share
      Who chooses, in his darkened soul,
      To love a body black as coal.

      Black is the hue, the Scriptures tell,
      Of the inhabitants of Hell;
      Black is the robe the mourner dons,
      And mothers who have lost their sons.

      Moreover, since from Khorasan
      The black Abbasid banners ran,
      The souls of men know, to their cost,
      The cause of righteousness is lost.

      OF ALLUSION BY WORDS

      WHATEVER it may be that one is seeking after, one must inevitably contrive some means of coming in to it, some expedient whereby one may achieve access to and attainment of it. There is but one person uniquely able to create without intermediary; the Prime Omniscient Himself, be He ever exalted and extolled!
      The first device employed by those who seek union, being lovers, in order to disclose their feelings to the object of their passion, is allusion by means of words. Either they will quote a verse of poetry, or despatch an allegory, or rhyme a riddle, or propose an enigma, or use heightened language. Men vary in their methods according to the degree of their perspicacity, or the amount of aversion or sympathy, wit or dullness, which they remark in their loved ones. I know a man who commenced his declaration of love by quoting to his lady some verses of my own composition. This and the like are the shifts resorted to in the first stages of the love-quest. If the lover detects some sign of sympathy and encouragement, he then proceeds further. When he observes one or other of the characteristics we have described, while in the actual course of quoting some such verses, or hinting obliquely at the meaning he wishes to convey in the manner we have defined, then as he waits for his reply, whether it is to be given verbally, or by a grimace, or a gesture, he finds himself in a truly fearful situation, torn between hope and despair; and though the interval may be brief, enough, yet in that instant he becomes aware if his ambition is attainable, or if it must be abandoned.
      There is another variety of verbal allusion, which is only to be brought into play when an accord has been reached, and the lover knows that his sentiments are reciprocated. Then it is that the complaints begin, the assignations, the reproaches, the plighting of eternal troths. All this is accomplished by means of verbal allusions, which to the uninitiated hearer appear to convey a meaning quite other to that intended by the lovers; he replies in terms entirely different from the true purport of the exchanges, following the impression which his imagination forms on the basis of what his ears have picked up. Meanwhile each of the loving pair has understood his partner's meaning perfectly, and answered in a manner not to be comprehended by any but the two of them; unless indeed the listener is endowed with a penetrating sensibility, assisted by a sharp wit and reinforced by long experience. Especially is this the case if the intelligent bystander has some sense of what the lovers are hinting at; rarely indeed does this escape the detection of the trained observer. In that event, no single detail of what the lovers are intending remains hidden from him.
      I know of a youth and a girl who were very much in love with each other. In the course of one of his interviews with her, the young man made a slightly improper suggestion. At this the girl exclaimed, " By Allah! I shall make a public complaint against you, and I shall put you to shame privately." Some days later the girl found herself in a company of great princes and the leading statesmen of the realm; present also were a great number of women and of servants, against whom it would be well to be on one's guard. The youth in question was in the concourse too, for he was in the entourage of the master of ceremonies. Other singing girls besides her were in attendance. When it came to her turn to sing, she tuned her lute and began to chant the words of an ancient song.

      Sweet fawn adorable,
      Fair as the moon at full,
      Or like the sun, that through
      Dark clouds shines out to view

      With that so languid glance
      He did my heart entrance,
      With that lithe stature, he
      As slender as a tree.

      I yielded to his whim,
      I humbled me to him,
      As lovesick suitor still
      Obeys his darling's will.

      Let me thy ransom be!
      Embrace me lawfully
      I would not give my charms
      Into licentious arms.

      I myself have known this situation, and put it into verse.

      Harsh words of bitter blame
      And false complaining came
      From one most cruel, who
      Was judge, and plaintiff too!

      She laid her nameless charge
      Before the world at large,
      But none knew her intent
      Save him, whose hurt she meant.

        OF HINTING WITH THE EYES

        AFTER verbal allusion, when once the lover's advance has been accepted and an accord established, the next following step consists in hinting with the glances of the eyes. Glances play an honourable part in this phase, and achieve remarkable results. By means of a glance the lover can be dismissed, admitted, promised, threatened, upbraided, cheered, commanded, forbidden; a glance will lash the ignoble, and give warning of the presence of spies; a glance may convey laughter and sorrow, ask a question and make a response, refuse and give-in short, each, one of these various moods and intentions has its own particular kind of glance, which cannot be precisely realized except by ocular demonstration. Only a small fraction of the entire repertory is capable of being sketched out and described, and I will therefore attempt to describe here no more than the most elementary of these forms of expression.
        To make a signal with the corner of the eye is to, forbid the lover something; to droop the eye is an indication of consent; to prolong the gaze is a sign of suffering and distress; to break off the gaze is a mark of relief; to make signs of closing the eyes is an indicated threat. To turn the pupil of the eye in a certain direction and then to turn it back swiftly, calls attention to the presence of a person so indicated. A clandestine signal with the corner of both eyes is a question; to turn the pupil rapidly from the middle of the eye to the interior angle is a demonstration of refusal; to flutter the pupils of both eyes this way and that is a general prohibition. The rest of these signals can only be understood by actually seeing them demonstrated.
        You should realize that the eye takes the place of a messenger, and that with its aid all the beloved's intention can be apprehended. The four senses besides are also gateways of the heart, and passages giving admission to the soul; the eye is however the most eloquent, the most expressive, and the most efficient of them all. The eye is the true outrider and faithful guide of the soul; it is the soul's well-polished mirror, by means of which it comprehends all truths, attains all qualities, and understands all sensible phenomena. It is a well-known saying that hearing of a thing is not like seeing it; this was already remarked by Poleron, the master of physiognomy, who established the eye as the most reliable basis for forming judgment.
        Here, if you will, is a sufficient proof of the eye's power of perception. When the eye's rays encounter some clear, well-polished object-be it burnished steel or glass or water, a brilliant stone, or any other polished and gleaming substance having lustre, glitter and sparkle-whose edges terminate in a coarse, opaque, impenetrable, dull material, those rays of the eye are reflected back, and the observer then beholds himself and obtains an ocular vision of his own person. This is what you see when you look into a mirror; in that situation you are as it were looking at yourself through the eyes of another.
        A visual demonstration of this may be contrived in the following manner. Take two large mirrors, and hold one of them in your right hand, behind your head, and the other in your left hand, in front of your face; then turn the one or the other obliquely, so that the two meet confronting each other. You will now see your neck and the whole of your backward parts. This is due to the reflection of the eye's radiation against the radiation of the mirror behind you; the eye cannot find any passage through the mirror in front of you, and when it also fails to discover an outlet behind the second mirror, its radiation is diverted to the body confronting it. Though Salih, the pupil of Abu Ishaq al-Nazzam, held a contrary view on the nature of perception to this which I have advanced, his theory is in fact rubbish, and has not been accepted by anyone
        Even if all this were not due to any superior virtue in the eye itself, yet the fact remains that the substance of the eye is the loftiest and most sublime of all substances. For the eye possesses the property of light, and by it alone may colours by perceived; no other organ surpasses it in range and extent, since by the eye the bodies of the stars themselves in their distant spheres may be observed, and the heavens seen for all their tremendous elevation and remoteness. This is simply because the eye is united in the nature of its constitution with the mirror of which we have been speaking. It perceives those things, and reaches then as in a single bound, needing not to traverse the intervening distance by stages, or to alight at halting-places en route. The eye does not travel through space by laboured movements.
        These properties belong to none of the other senses. The taste and the touch, for instance, perceive objects only when they are in, their neighborhood, and the hearing and the smell apprehend them solely if they are close by. As proof of that immediate perception of which we have spoken, consider how you see an object that produces a sound before you hear the sound itself, for all that you may try to see and hear that thing simultaneously. If ocular and aural perception were one and the same, the eye would not outstrip the ear.

        OF CORRESPONDENCE

        NOW that the lovers are fairly intermingled in their relations, they will begin to correspond in writing. Letters assuredly tell their own tale. Some men I have seen, that were given to correspondence, who made all haste to tear their letters up, to dissolve them in water, and to rub out all trace of them. Many a shameful exposure has been occasioned by a letter, as I have remarked in verse.

        It grieves me mightily, to tear
        Thy letter up this day, my dear;
        But there is nothing, that I swear,
        Can ever break my love sincere.

        For I would rather see this ink
        Erased, and that our love endure;
        The branch will always sprout, I think,
        If but the trunk remains secure.

        Too oft a letter sent in haste
        Has been the death of him, who penned,
        But guessed not, while his fingers traced
        The missive, what would be its end.

        The letter should be designed after the most elegant pattern, and should be as pretty as can be contrived. For by my life, the letter is sometimes the lover's tongue, either because he is faltering in speech, or bashful, or awe-struck. Indeed, the very delivery of the letter to his loved one, and the knowledge that it is at that moment in the beloved's hands, will provoke in the lover a wonderful joy, that is a consoling substitute for an actual sight of the object of his affection; while the receiving of the reply, and gazing fondly upon it, delight him fully as much as a lovers' meeting. It is on this account that you will see the passionate swain laying the letter upon his eyes, or against his heart, fondling it and kissing it. I have myself known a lover who was certainly not ignorant of what and how he should speak, a man of fine eloquence, well able to express his thoughts in the language of the tongue, of penetrating insight, and minute comprehension of subtle truths, -and who nevertheless did not abandon the device of correspondence, for all that he lived close by his beloved and could readily come to her, and be with her as often as he chose: he told me that he savoured in correspondence many different varieties of delight. I have also been told of a base and worthless fellow who put his sweetheart's letters to a particularly disgusting use, that was in fact a horrible sort of sensuality, a foul type of lechery.
        As for watering the ink of the love-letter with one's tears, I know of a man who did this regularly, and his beloved repaid him by watering the ink of her missives with her saliva. I have some verses which refer to this sort of practice.

        I wrote a letter to my love
        She sent me a reply thereto
        That stilled the agitation of
        My heart, then stirred it up anew.

        I watered every word I penned
        With tears o'erflowing from my eyes,
        As lovers will, who do intend
        In love no treacherous surprise.

        And still the tears flowed down apace,
        And washed the careful lines away
        O wicked waters, to efface
        The lovely things I strove to say!
        Behold, where first I set my pen
        The tears have made my writing plain,
        But as I came to close, ah! then
        The script is vanished in their rain.

        I once saw a' letter written by a lover to his beloved he had cut his hand with a knife, and as the blood gushed forth he used it for ink, and wrote the entire letter with it. I saw the same letter after the blood had dried, and would have sworn that it was written with a tincture of resin.

        OF THE MESSENGER

        THE next scene in the love-play, now that confidence prevails and complete sympathy has been established, is the introduction of the Messenger. He needs to be sought and chosen with great care, so that he shall be both a good and an energetic man; he is the proof of the lover's intelligence, for in his hands (under God's Providence) rest the life and death of the lover, his honour and his disgrace.
        The Messenger should be presentable, quick-witted, able to take a hint and to read between the lines, possessed of initiative and the ability to supply out of his own understanding things which may have been overlooked by his principal; he must also convey to his employer all that he observes with complete accuracy; he ought to be able to keep secrets and preserve trusts; he must be loyal, cheerful and a sincere well-wisher. Should he be wanting in these qualities, the harm he will do to the lover for whom he is acting will be in strict proportion to his own shortcomings. I have put all this in verse

        The messenger is like a blade
        In thy right hand; pick to thy like
        Thy sword, and when thy choice is made
        Polish it well, ere thou dost strike.

        Whoever ventures to rely
        On a blunt weapon, is a fool;
        The price he pays is pretty high
        For trusting such a useless tool.

        Lovers for the most part employ as their messengers to the beloved either a humble and insignificant fellow to whom nobody will pay much attention, because of his youthfulness or his scruffy look or untidy appearance; or a very respectable person to whom no sort of suspicion will attach on account of his show of piety, or because he is of advanced years. Women too are frequently used, especially those who hobble along on sticks, and carry rosaries, and are wrapped up in a pair of red cloaks. I remember how at Cordova young women had been put on their guard against such types, wherever they might happen to see them. Women plying a trade or profession, which gives them ready access to people, are popular with lovers-the lady doctor for instance, or the blood-letter, the peddler, the broker, the coiffeuse, the professional mourner, the singer, the soothsayer, the schoolmistress, the errand girl, the spinner, the weaver, and the like. It is also found convenient to employ a person who is closely related to the beloved, and who will therefore not be grudged admittance.
        How many an inaccessible maiden has proved approachable by using messengers like these! How often have apparently insurmountable difficulties been easily overcome, and the one who seemed so far off proved close at hand, the one most refractory been readily tamed! How many disagreeable surprises have befallen well-protected veils, thick curtains, close guarded boudoirs, and stoutly fashioned doors, at the hands of suchlike persons! But for my desire to call attention to them, I would never have mentioned these types at all; but I felt bound to do so, in order that others may have their eyes open, and not readily trust in any of their sort. Happy is the man who takes warning by another's experience, even if he be his enemy! I pray that Allah may cover us and all good Moslems with the veil of His protection, and never suffer the shadow of His preservation to pass away from any one of us.
        I know of a pair of lovers whose messenger was a well-trained dove; the letter would be fastened to its wing. On this topic I have the following verses.

        Old Noah chose a dove, to be
        His faithful messenger, and he
        Was not confounded so to choose:
        She brought him back the best of news.

        So I am trusting to this dove
        My messages to thee, my love,
        And so I send her forth, to bring
        My letters safely in her wing.

        OF CONCEALING THE SECRET

        ONE of the attributes of Love is holding the tongue; the lover will deny everything if interrogated, affect a great show of fortitude, and make it appear that he is extremely continent and a confirmed bachelor. For all that the subtle secret will out. The flames of passion raging in his breast will be glimpsed in his gestures and in the expression of his eyes; they will creep slowly but surely into the open, like fire among coals or water through dry clay. It is possible in the early stages to delude those lacking in finer sensibility; once Love has firmly established itself, however, that is entirely out of the question.
        Sometimes the reason for such reticence is the lover's desire to avoid branding himself with that mark in the eyes of his fellows; he professes that philandering is a sign of frivolity, and therefore (he says) he flees from love and will have naught of it. But this is not at all the right line of approach; it is sufficient for a good Moslem to abstain from those things which Allah has forbidden, and which, if he choose to do, he will find charged to his account on the Day of Resurrection. But to admire beauty, and to be mastered by love that is a natural thing, and comes not within the range of Divine commandment and prohibition; all hearts are in God's hands, to dispose them what way He will, and all that is required of them is that they should know and consider the difference between right and wrong, and believe firmly what is true. Love itself is an inborn disposition; man can only control those motions of his members, which he has acquired by deliberate effort. I have put this all in verse

        Men who nothing know of love
        For thy sake do me reprove
        Let them scold, or silent be,
        It is all the same to me.

        "Shame on thee!" I hear them say,
        " To put all reserve away,
        While men gaze on thee in awe
        As a zealot for the Law."

        "What you charge", I say, "to me
        Is indeed hypocrisy
        Patent; and, if I may boast,
        I hate hypocrites the most.

        "And yet, when was loving banned?
        Did Mohammed so command,
        Or is man forbidden it
        By the words of Holy Writ?

        "O, since I have nothing wrought
        Save what Faith declares I ought,
        Nothing I should face with gloom
        On the dreadful Day of Doom;

        "Naught I care for others' blame
        Who declare my love a shame;
        Let them whisper, let them shout,
        I can face their scandal out.

        "Shall a man be judged, think you,
        Save for what he willed to do,
        Or have charged against his head
        Words that he has never said?"

        I know a man who was tried in a very similar way. Passion had lodged itself in his breast, and he strove to deny it; but in the end the matter became so obviously serious that everyone divined it in his behaviour, whether he happened previously to be aware of it or not. Yet whenever anyone alluded to his trouble, he rounded on him abusively and drove him away; so that if one of his comrades desired to stand in well with him, he let him imagine that he believed his denials, and thought anyone a liar who had a contrary opinion. This would please him mightily. Now I recall that one day I happened upon him when he was seated with someone who kept hinting at his inward feelings all these suggestions my friend denied strenuously. Just at that moment, the very person he was suspected of having a crush on chanced to pass by; no sooner did his eyes light on his beloved, than he became all confused; his former sangfroid entirely deserted him; he grew pale, and his well-turned phrases lapsed into incoherency. His interlocutor thereupon broke off the argument, and he invited him to resume the previous discussion. Someone remarked, "Actions speak louder than words! " " Think what you please ", the poor fellow retorted. " Excuse me or blame me as you will, it is all the same." This is how I have versified the topic.

        He liveth but by grace of Death,
        Compassionate to see
        The fearful pains he suffereth
        In passion's agony.

        I have another poem on the same subject.

        The tears of passion flow
        And flow again;
        The veil, of love, I know,
        Is rent in twain.

        My heart, as she floats past,
        Is fluttering yet
        Like a poor partridge, fast
        Trapped in the net.

        O my companions true,
        Come, counsel me
        So all good comrades do
        Advice is free.

        How long, how long must I
        This secret hide
        Which I cannot deny,
        Nor lay aside?

        This however only happens when the instinct for concealment and self-protection conflicts with and overcomes the lover's natural disposition; the victim, caught between two raging fires, feels utterly bewildered.
        Sometimes the reason for concealment is- that the lover wishes to spare his beloved; then it is a proof of loyalty, a mark of true nobility of character. I have put this point in verse.

        All they that know me, know in truth
        I am a poor and lovelorn youth,
        Cast down and weary, full of care
        For whom? Ah, none can this declare.

        When they behold me face to face,
        They feel quite certain of my case,
        Which when they would more clearly state
        They can no more than speculate.

        My love is like a written screed;
        The characters seem plain, indeed,
        But when the reader seeks to know
        What they portend, that does not show.

        Or like the cooing of a dove
        Within the thicket is my love
        He modulates with perfect art
        The sweet outpourings of his heart.

        We listen spellbound and intent
        To his delightful argument;
        But though the melody is clear,
        Its meaning quite escapes the ear.

        "For Allah's sake", they plead with me,
        " Name thou her name to us, that we
        May we apprised what passion deep,
        For whom, has robbed thee of thy sleep."

        No, no; before I tamely yield
        The secret they would have revealed
        I'd sooner see my reason go,
        And plunge into the depths of woe.

        So they are buffeted about
        By wild conjecture, wilder doubt,
        Not knowing whether what they know,
        Or what they think they think is so.

        I have another little poem on concealing the secret.

        There is a place wherein I hide
        My secret; ' there if living man
        Will shelter, Fate may be defied,
        Death dared, "Come catch me, if you can!"

        I slay my secret: ask you why?
        A secret that would live must die
        Precisely as the love-sick boy
        Finds in his grief his greatest joy.

        Sometimes, again, the reason for discretion is that the lover would protect himself against the consequences of his secret's disclosure, on account of the illustrious rank of his beloved.
        A certain poet in Cordova composed a love-poem in which he celebrated' the charms of Subh, the mother of al-Mu'aiyad (God have mercy on his soul!). A slave-E brought before al-Mansur Muhammad Ibn Abi `Amin with a view to his purchasing her, chose this very song to sing to him: he promptly ordered her to be executed. It was for the same reason that Ahmad Ibn Mughith was put to death, the Mughith clan exterminated, and proclamation issued that not one of their numbers should ever be taken into the royal service-a decree which resulted in their utter destruction, and the entire wiping out of the house, none surviving but a wretched handful of outcaste fugitives. This was all because Ahmad Ibn Mughith composed a love lyric in honour of a Caliph's daughter. Such instances are numerous.
        It is related of al-Hasan Ibn Hani' that he was deeply smitten by Muhammad Ibn Harun, better known as Ibn Zubaida. The latter had an inkling of the situation, and upbraided the poet for gazing at him so intently. It is reported that al-Hasan remarked, that he would never have ventured to concentrate his gaze on Muhammad so long, if it had not been for the fact that the latter was overcome by his potations.
        Sometimes the reason for concealment is so that the beloved may not take fright, or be made off with. I know of a man whose beloved was completely friendly and at ease with him; but if he had disclosed by the least gesture that he was in love, the beloved would have become as remote from him as the Pleiades, whose stars hang so high in heaven. It is a sort of statesmanship that is required in such cases; the party concerned was enjoying the pleasure of his loved one's company intensely and to the last degree, but if he had so much as hinted at his inner feelings he would have attained but a miserable fraction of the beloved's favour, and endured into the bargain all the arrogance and caprice of which love is capable. He would have been denied that confidence of the heart's mastery; all the joy would have gone out of his romance; his little idyll would have given place to affectation and unjust accusation. Where formerly he was treated as a brother and an equal, now he would have been regarded as a slave and a prisoner. And had he divulged his sentiments further, to such a point that the beloved's circle of intimates came to know of it, he would never have seen the object of his affection again, save perchance in a dream; everything would have been over between them; the final result would have been his own great discomfiture.
        Finally, sometimes the reason for concealment is an overpowering shyness from which some men suffer; or because the lover observes that his beloved is turning away from his and shunning his advances, and being of a proud spirit he hides his feelings so that no enemy may gloat over him, and so as to show them, and his beloved, how lightly he regards the whole business.

        OF DIVULGING THE SECRET

        SOMETIMES it happens in Love that the secret is divulged. This is one of the most deplorable accidents that can befall a romance: its causes are various. It may be that a man resorts to this action merely because he is ambitious to dress himself up in the lover's guise, and so be enrolled in their ranks. This is a contemptible deceit, a disgusting effrontery, a most counter feit pretence to love.
        Disclosure is sometimes due to loves overpowering mastery; publicity prevails over modesty. In such a case a man is quite unable to control himself or regulate his actions. This is one of the furthest extremes which passionate love can reach; it then so strictly dominates the reason, that the mind represents beauty in the shape of ugliness, and ugliness in the form of beauty good is thought to be evil, and evil good. How many a man of the severest respectability, veiled as it were in the closest veil and shrouded in the most impenetrable curtains, has seen his robe of modesty ripped off by love, his heart's shrine violated, his holy of holies desecrated, so that his respectability has been turned into notoriety, his quiet retirement changed so that he is a public laughing-stock! To be a scandal is then his fondest ambition; he will commit actions which, if they had been so much as pictured to him hitherto, he would have shivered all over at their very mention, and prayed long and earnestly to be delivered from them. What was formerly hard has now become smooth, what was once most grave now seems to him of no account, what was difficult suddenly proves easy.
        I once knew a youth, the scion of a noble house and one of my most aristocratic friends, who was smitten with love for a cloistered girl. He became quite crazy for her, and his love of her cut him off from many of his most virtuous pursuits; the signs of his infatuation were evident to all having eyes to see. In the end she felt constrained to chide him for the manifest follies into which passion was leading him.
        Musa Ibn 'Asim Ibn `Amr told me the following story. " I was once with my father Abu 'l-Path (God have mercy upon him!), writing a letter for him at his behest. Suddenly my eyes caught a glimpse of a slave girl with whom I was infatuated; unable to master myself, I threw the letter away and started after her. My father was dumbstruck, and thought that something serious had happened to me. Then my reason returned to me; wiping my face, I came back and begged pardon, saying that I had been overcome by a haemorrhage of the nose! "
        You should know that this kind of behaviour is enough to scare the beloved away; it is a poor way of managing things, and betrays incompetent statesmanship. In every enterprise there is a proper way to begin, and an appropriate course to follow after; the venturer who transgresses the norm or strays from the right path brings all his labours back on his own head; his toil is to no purpose, his weariness is in vain, his searching's are superfluous. The more he swerves from the straight course, the futher he deviates from it and perseveres along the wrong turning, the more remote will he become from the object of his quest. I have a piece of poetry on this, from which I will venture to quote.

        When difficulties challenge thee
        Confront them not too jestingly,
        Nor, when upon an easy quest,
        Let all thy effort be expressed.

        Time has a wide variety
        Of knavish tricks, and Destiny
        A thousand oscillating moods
        And infinite vicissitudes.

        However Fate may play his game,
        Adjust thy style to suit the same;
        Against a little little strive,
        Match much with much, to keep alive

        Hast thou not seen, and learned by it,
        How, when a: lamp is freshly lit,
        The flame burns feebly, and one puff
        To put it out is quite enough?

        But when the wick is well alight
        And blazing broadly through the night,
        To puff and puff will only go
        To fan it into fiercer glow.

        I was once acquainted with a man of Cordova, the son of one of the principal clerks in the civil service his name was Ahmad Ibn Fath-and I had always known him as most circumspect, a keen student of science and letters; in reserve he excelled all his companions, in quiet dignity he was supreme. He was never to be seen anywhere but in the most virtuous circles, and the parties he attended were always strictly respectable; in short; his behaviour was most praiseworthy, his conduct beyond reproach; he went his own way, and kept himself to himself. Then the fates decreed that we should be far sundered. The first news that came to me, after I had taken up residence in Jativa, was that he had cast off all restraint on falling in love with a certain goldsmith's son called Ibrahim Ibn Ahmad. I knew this young man, well enough to be aware that his qualities did not merit his being loved by a person of a good family, in a prominent position, and possessed of broad estates and an ample patrimony. Then I had it confirmed that my friend had uncovered his head, shown his face abroad, cast off his head-rope, bared his countenance, rolled up his sleeves-in a word, that he had given himself over to the lusts of the flesh. He had become the talk of the town; all tongues wagged of his adventure; his name was banded through' the countryside, and the scandalmongers ran everywhere with tales of his amazing escapade. All that he had achieved was that the veil of his private feelings had been stripped off, his secret had been divulged, his name besmirched, his reputation blackened; the object of his passion had run away from him altogether, and forbidden him ever to see him again. Yet he might well have spared himself these troubles; he could easily have escaped, and kept far away from it all. If indeed he had only concealed his deep secret and hidden his heart's afflictions, he might have continued to wear the robe of well-being, and the garment of his respectability would never have become threadbare; he could still have nourished his hopes, and found ample consolation in meeting and conversing and sitting with the one for whom he was so badly smitten. But alas, the cord of his excuses was snapped; the evidence against him was overwhelming, and the only argument that might be urged in his favour was that his judgment was deranged, his reason affected by his shattering experience. That would certainly have been a valid excuse. But if only a fraction of his understanding remained intact, if the merest fragment of his mind was still unimpaired, then he was gravely at fault in acting in a manner which he was well aware would grievously affront and distress his well-beloved. That is not how true lovers behave, as we shall explain fully in the chapter on Compliance, God willing.
        There remains yet a third reason for disclosing the secret: this is condemned by all right-minded men as a despicable motive and a base manner of conduct. The lover sees that his beloved has betrayed him, or grown tired of him, or dislikes him; and the only way he can find to get even with him is to disclose everything and make the affair notorious-a shift which indeed harms him far more than the person he seeks to injure. This is a most shocking disgrace and a most foul shame; it is the strongest possible proof that the one so behaving is entirely bereft of reason, and no more in his right mind.
        Sometimes disclosure occurs as the result of gossip and rumours to which the lover pays insufficient heed; he is quite content for his secret to be discovered, either out of conceit, or because he thinks in that way to attain some part of his ambition. I actually saw this trick done by a friend of mine, a general's son.
        I have read in some Bedouin tale that their womenfolk do not feel satisfied and convinced that a man is really in love with them, until his romantic feelings become public-knowledge and are completely divulged; he must advertise and broadcast his attachment, and sing their praises for all to hear. I know not what to make of that, considering they have such a reputation for chastity: what chastity does a woman in fact possess, if her greatest desire and joy is to be notorious after this fashion?

        OF COMPLIANCE

        ONE of the wonderful things that occur in Love is the way the lover submits to the beloved, and adjusts his own character by main force to that of his loved one. Often and often you will see a man stubborn by disposition, intractable, jibbing at all control, determined, arrogant, always ready to take umbrage; yet no sooner let him sniff the soft air of love, plunge into its waves, and swim in its sea, than his stubbornness will have suddenly changed to docility, his intractability' to gentleness, his determination to easy-going, his arrogance to submission. I have some verses on this.

        Shall I be granted, friend,
        To come once more to thee,
        Or will there be an end
        Of changeful destiny?

        The sword (O strange to tell!)
        Is now the baton's page,
        The captive, tame gazelle
        A lion full of rage

        These verses tell the same story.

        Though thou scoldest me, yet I
        Am the cheapest man to die,
        Slipping swiftly like false gold
        Through the tester's fingers rolled.

        Yet what joy it is for me
        To be slain for loving thee!
        Marvel, then, at one who dies
        Smiling pleasure from his eyes.

        I have still another trifle on this topic.

        Were thy features shining fair
        Viewed by critics Persian,
        Little would they reck of their
        Mobedh and their Hormosan!

        Sometimes the beloved is unsympathetic to the manifesting of complaints, and is too impatient to listen to tales of suffering. In those circumstances you will see the lover concealing his grief, suppressing his despair, and hiding his sickness. The beloved heaps unjust accusations on his head; and he is full of apologies for every fault he is supposed to have committed, and confesses crimes of which he is wholly innocent, simply to submit to what his loved one says and to avoid resisting the charges. I know a man who was afflicted in just this way; his beloved was continually leveling accusations against him, though he was entirely blameless; he was evermore being reproached and scolded, yet he was as pure as driven snow. Let me quote here some verses which I addressed- once to one of my comrades; though they do not exactly fit this context, still they come very near to the topic under' discussion.

        Once thou wouldst greet me with a smile,
        Delighted at my near approach,
        And if I turned from thee awhile
        Thy features registered reproach.

        My nature is not so averse
        To listen to a little blame
        White hairs are ugly, but no worse,
        Yet they are always called a shame.

        A man, when looking in the glass,
        May think himself uncommon plain;
        But moles and spots for beauty pass,
        And do not need to give such pain.

        They are an ornament, when few,
        And only count for ugliness
        When they exceed a measure due
        And who has ever praised excess?

        A little later in the same poem I have the following verse.

        O come thou to his succour, then;
        By so great cares his soul is gripped
        That lo, he moves to tears the pen,
        The ink, the paper, and the script!

        Let no man say that the patience displayed by the lover when the beloved humiliates him is a sign of pusillanimity: that would be a grave error. We know that the beloved is not to be regarded as a match or an equal to the lover, that the injury inflicted by him on the lover should be repaid in kind. The beloved's 'insults and affronts are not such as a man need regard as dishonoring him; the memory of them is not preserved down the ages; neither do they occur in the Courts of Caliphs and the salons of the great, where endurance of an insult would imply humiliation, and submission would lead to utter contempt.
        Sometimes you will see a man infatuated with his slave-girl, his own legal property, and there is nothing to prevent him from having his way with her if he so desires; what point would there be then in his revenging himself on her? No; the real grounds for being angered by insults are entirely different; anger is fully justified when the insults are offered as between men of high rank, whose every breath is studied, whose every word is examined closely for its meaning, and given a most profound significance. For such men do not utter words at random, or let fall remarks negligently; but as for the beloved, she is at one time an unbending lance, at another a pliant twig, now cruel, now complaisant, just as the mood takes her and for no valid reason. On this theme I can quote an apposite poem of mine.

        It is not just to disapprove
        A meek servility in love
        For Love the proudest men abase
        Themselves, and feel it no disgrace.

        Then do not marvel so at me
        And my profound humility;
        Ere I was overthrown, this state
        Proud Caliphs did humiliate.

        No peer is the beloved one,
        No parfit knight, no champion,
        That it should shame to thee procure,
        Her hateful insults to endure:

        An apple falling from the tree
        Struck and a trifle injured thee
        Would it be triumph worth thy pain
        To cut the apple into twain?

        Abu Dulaf the stationer told me the following story, which he heard from the philosopher Maslama Ibn Ahmad, better known as al-Majriti. In the mosque which lies to the east of the Quraish cemetery in Cordova, opposite the house of the vizier Abu `Umar Ahmad In' Muhammad Ibn Hudair (God have mercy upon him!)-in this mosque Muqaddam Ibn al-Asfar was always to be seen hanging about during his salad days, because of a romantic attachment which he had formed for 'Ajib, the page-boy of the afore-mentioned Abu `Umar. He gave up attending prayers at the Masrur mosque (near where he lived), and came to this mosque night and day on account of 'Ajib. He was arrested more than once by the guard at night, when he was departing from the mosque after praying the second evening prayer; he had done nothing but' sit and stare at the page-boy until the latter, angry and infuriated, went up to him and struck him some hard blows, slapping his cheeks and punching him in the eye. Yet the young man was delighted at this and exclaimed, " By Allah! This is what I have dreamed of; now I am happy." Then he would walk alongside of 'Ajib for some minutes. Abu Dulaf added that he had been, told this story by Maslama several times in the presence of 'Ajib himself, when observing the high position, influence and prosperity to which Muqaddam Ibn al-Asfar had attained; the latter had indeed become most powerful; he was on extremely intimate terms with al-Muzaffar Ibn Abi `Amin, and enjoyed friendly relations with al-Muzaffar's mother and family; he built a number of mosques and drinking-fountains, and established not a few charitable foundations; besides all which he busied himself with all the various kinds of benevolent and other activities, with which men in authority like to concern themselves.
        Here is an even more outrageous example. Sa'id Ibn Mundhir Ibn Sa'id, who used to lead the prayers in the cathedral mosque of Cordova during the days of al-Hakam al-Mustansir Billah (God be merciful to his soul Q, had a slave-girl with whom he was deeply in love. He, offered to manumit and marry her, to which she scornfully replied-and I should mention that he had a fine long beard-" I think your beard is dreadfully long; trim it up, and then you shall have your wish." He thereupon laid a pair of scissors to his beard, until it looked somewhat more gallant; then he summoned witnesses, and invited them to testify that he had set the girl free. But when in due course he proposed to her, she would not accept him. Among those present was his brother Hakam Ibn Mundhir, who promptly said to the assembled company, " Now I am going to propose marriage to her." He did so, and she consented; and he married her then and there. Sa'id acquiesced in this frightful insult; for all that he was a man known for his abstinence, piety and religious zeal. I myself met this same Sa'id; he was slain by the Berbers, on the day when they stormed and sacked Cordova. His brother Hakam was the head of the Mu'tazilites of Andalusia, their leader, professor and chief schoolman, as well as the most famous among them for his piety; at the same time he was a poet, a physician and a lawyer. His brother `Abd al-Malik Ibn Mundhir was also suspected of belonging to the same sect; in the days of al-Hakam (God be well pleased with him!) he was in charge of the Office for the Defence of the Oppressed, but was crucified by al-Mansur Ibn Abi 'Amir on the charge, preferred against him, and a whole group of Cordovan lawyers and judges, of secretly swearing allegiance to `Abd al-Rahman Ibn `Ubaid Allah, grandson of Caliph al-Nasir (God be well pleased with them!) as lawful Caliph. `Abd a1-Rahman himself was executed, `Abd al-Malik Ibn Mundhir was crucified, and the entire faction accused of the conspiracy were liquidated. The father of these three brothers, the Lord Chief Justice Mundhir Ibn Sa'id, came under the same suspicion of holding Mu'tazilite opinions; he was a most eloquent preacher, profoundly learned in every branch of knowledge, of the utmost piety, and withal the wittiest and most amusing of men. The son Hakam aforementioned is still living at the time of writing this epistle; he is now very advanced in years, and quite blind.
        A wonderful example of how the lover will submit to the beloved is provided by a man I knew who lay awake for many nights, endured extreme suffering, and had his heart tom asunder by the deepest emotions, until he finally overcame his, beloved's resistance, who thereafter refused him nothing and could no more resist his advances. Yet when the lover observed that the beloved felt a certain antipathy towards his intentions he forthwith discontinued relations, not out of chastity or fear but solely in order to accord with the beloved's wishes. For all the intensity of his feelings, he could not bring himself to do anything for which he had seen the beloved had no enthusiasm. I know another man who acted in the same way, and then repented on discovering that his beloved had betrayed; him. I have put this situation into verse.

        Seize the opportunity
        As it opens up to thee;
        Opportunities depart
        Swiftly as the lightnings dart.

        Ah, the many things that I
        Might; have done, but let slip by,
        And the intervening years
        Brought me naught but bitter tears.

        Whatsoever treasure thou
        Findest, pounce upon it now
        Wait no instant: swoop to day
        Like a falcon on thy prey.

        This very same thing happened to Abu 'l-Muzaffar `Abd al-Rahman Ibn Ahmad Ibn Mahmud, our good friend: I quoted to him some verses of mine which he leapt upon with the greatest joy and carried off with him, to be his guiding star ever after.
        When I was living in the old city at Cordova I one day met Abu `Abd Allah Muhammad Ibn Kulaib of Kairouan, a man with an exceedingly long tongue, well sharpened to enquire on every manner of subject. The topic of Love and its various aspects was under discussion, and he put the following question to me " If a person with whom I am in love is averse to meeting me, and avoids me whenever I try to make an approach, what should I do? " I replied, " My opinion is that you should endeavor to bring relief to your own soul by meeting the beloved, even if the beloved is averse to meeting you." He retorted, " I do not agree; I prefer that the beloved should have his will and desire, rather than I mine. I would endure and endure, even if it meant death for me." " I would only have fallen in love ", I countered, " for my personal satisfaction and aesthetic pleasure. I should therefore follow my own analogy, guide myself by my personal principles, and pursue my habitual path, seeking quite deliberately my own enjoyment." " That is a cruel logic ", he exclaimed. " Far worse than death is that for the sake of which you desire death, and far dearer than life is that for the sake of which you would gladly lay down your life." " But ", I said, " you would be laying down your life not by choice but under compulsion. If it were possible for you not to lay down your life, you would not have done so. To give up meeting the beloved voluntarily would certainly be most reprehensible, since you would thereby do violence to yourself and bring your own soul to its doom." Thereupon he cried out, "You are a born dialectician, and dialectics have no particular relevance to Love. "In that case", I said, " the lover will certainly be unfortunate." "And what misfortune is there he ended, " that is greater than Love?"

        OF OPPOSITION

        SOMETIMES the lover follows his own lust, and lets himself go completely. He is cured of his sickness at the hands of the beloved, and is resolved to have his pleasure of the other at all costs, whether the beloved be angry or consent. If the lover is assisted in this by circumstance, if his heart remains steadfast and the fates favour him, he will drain the cup of his joy to the last drop; his sorrows will depart, his cares will be at an end: he will see the fulfillment of his hopes, and attain all *his desire. I have myself seen lovers who comported themselves after this fashion: the following verses of mine describe the situation.

        When I have had my will
        And slaked my soul's desire
        Of some sweet fawn, who still
        Consumed my heart with fire;

        I reek not if she be
        Reluctant to consent,
        Nor care if she agree
        But all malevolent.

        Where'er the water may
        Be found, I'll seize the same
        And sprinkle with its spray
        My tamarisk aflame.

        OR THE REPROACHER

        LOVE has its various misfortunes: of these the firs is the Reproacher.
        Of reproachers there are divers kinds. The original sort is a friend, between whom and yourself the burden of cautiousness has been let drop: his reproach is better than many abettings. It consists of incitements and prohibitions; therein and thereby the soul is wonderfully stimulated and remarkably strengthened; its properties are at once purposeful and efficacious, and healing to those sore wounded by passionate desire. Especially is this the case if the friend is gentle in his speech, and skilled at matching his words to his intentions; if he is aware of the times when the negative should be emphasized, and the occasions on which it is better to concentrate on positive injunctions; and if he is apprised of the hours wherein both approaches ought to be combined; all according to the degree of tractability or obdurateness, response or rebellion which he observes in the lover.
        The second type of reproacher is the thoroughgoing scolder, who never lets up reprimanding the lover. That is a tough business, and a heavy burden to bear.
        I myself once had a like experience, very similar to what we are here discussing though not strictly in the same type of situation. Our mutual friend Abu '1-Sari 'Ammar Ibn Ziyad reproached me frequently about a certain course I was pursuing, and seconded the efforts of others who had reprimanded me on the selfsame score; yet I had always thought that he would take my side whatever I did, whether I was acting rightly or wrongly, because of the firm friendship and true brotherhood uniting us.
        I have seen a lover so violent in his emotions, and so overwhelmingly infatuated, that he loved to be reproached more than anything in the world, in order that he might show his reproacher how stubbornly he could rebel against his scoldings. He took a positive delight in opposing him, in provoking him to resistance and doubled reproof, and then in triumphing over him; his joy was like that of a king who puts his enemies to flight, or a skilled debater who triumphs over his opponent. Sometimes this motive inspires a lover to provoke the reproacher to reprimand him; he will do things, which oblige the censor to begin his faultfinding. I have some verses on this topic.

        To hear myself reproached and blamed
        Of all things this I love most fair,
        For then perchance her name is named
        Whose mention bids me not despair.

        I quaff reproach, as though a cup
        I drain with purest wine replete,
        And after, having drunk it up,
        Devour my mistress' name for sweet.

        OF THE HELPFUL BROTHER

        ONE of the things devoutly to be desired in Love is that Almighty God shall bestow upon a man a sincere friend, one moreover who is agreeable in speech, of amply abundant means, adroit in laying hold of an affair and shrewd in coming through it, masterly in setting forth an argument, sharp of tongue, of splendid magnanimity, widely learned, little apt to contradict, mighty in succour, strong to endure, patient in the face of impudence, broadly complaisant, a grand confederate, evenly matched, of praiseworthy character, innocent of all injustice, determined to be of help, loathing estrangement, noble in all his undertakings, averse to secret wickedness, profound in his conceptions, understanding his friend's desires, of virtuous habits, high-born, absolutely discreet, abounding in good works, truly trustworthy, incapable of treachery, of a generous spirit, of penetrating sensibility, accurate in intuition, wholly dependable, a perfect shield, renowned for his fidelity, of manifest constancy, steady in temper, ready with good counsel, sure in his affection, easy to lead on, having a lively faith, truthful in all that he utters, of a gay heart, strictly chaste, wide in prowess, endowed with fortitude, accustomed to sincerity, a stranger to revulsion, a haven of rest in times of trouble, ready to share the privacy of his friend's poverty and to partake of all its most intimate secrets.
        In such a friend the lover may truly find his greatest repose. But where is such a man to be found? If you are able to lay your hands upon him, grapple him to you as a miser hugs his gold, and grasp him tightly as a niggard grips his silver. Guard him with all that you possess, sparing neither your inheritance nor your hard-earned wealth; for having him, your joy will be complete, your sorrows will be dispersed, the long hours will go by swiftly, and all your affairs will pass agreeably. With such a comrade no man will lack for goodly help and fair counsel. Therefore do kings take unto themselves ministers and courtiers that they may lighten for them somewhat of their heavy burden, and the crushing load they carry on their shoulders; that they may derive riches from their counsels, and reinforcement from their competency. Otherwise it is not within the power of human nature to withstand all the shocks that assail it, except a man seek succour of a kindred spirit, one resembling him in kind.
        Some lovers there are who, missing this quality in their friends, and having little confidence in them because of their experience of mankind-for the one to whom the lover's secret is entrusted will generally act in one of two ways: either he will mock his opinion, or he will publish his secret therefore prefer solitude to society, and go apart from their fellows into desolate places, communing with the air and conversing with the earth; in which conduct they discover relief, as the sick man in his sighing, and the sorrowful man in his sobbing. For when cares crowd thickly into the; heart, the heart can no more contain them; and if it gives not vent to them with the tongue, and finds not relief in lamentation, the sufferer perishes of grief and dies of sorrow.
        I have never seen anything to equal the helpfulness of women in this respect. They are far more forward than men in keeping love's secret, in counseling each other to be discreet, and in co-operating to conceal it whenever they happen to know of any such affair. I have never in my life known a woman to reveal the secret of a loving couple, without that she was hated, loathed and unanimously condemned by all her sisters. Old women excel young girls in this particular the latter sometimes do disclose what they know out of jealousy (though that happens indeed rarely), whereas the former have despaired of further romances, and are therefore now anxious solely for the welfare of others.
        I know of a wealthy woman who possessed many slave-girls and servants. It was rumoured that one of her maids was in love with a young gentleman of the family, and that he reciprocated her sentiments; it was further reported that they were behaving disgracefully. A friend remarked to the mistress, " Your maid so-and-so knows all about the affair, and is intimate with every detail. The mistress thereupon laid hold of the maid-and she was very cruel in punishing her servants-and let her sample such a variety of blows and pummeling's as even the toughest man could not have endured, hoping that the girl would disclose to her something of the matter that had been mentioned to her; but she betrayed nothing whatsoever.
        I also know of a great lady, able to recite the Koran from end to end, pious, and devoted to good works. She happened to obtain possession of a letter written by a boy to his ladylove; the boy was the property of a different household. The grand lady let the young man know that she was aware of the romance he sought to deny everything, but that was impossible. She then said to him, " What ails you? Who has ever been immune from love? Don't worry about this; by Allah, I will never apprise anyone of your secret.' If I could only buy her for you out of my property, even if it took all that I possess, I would gladly place her at your disposal, somewhere that you could come to her without anyone being the wiser."
        You will sometimes see a virtuous, elderly lady, having given up all hope of men, whose fondest occupation and she has the greatest confidence that this will prove acceptable to God) is to contrive to marry off an orphan girl; she will lend her clothes and her jewels to an impoverished bride.
        As for the reason why this instinct is so deeply rooted in women, I see no other explanation than that they have nothing else to fill their minds, except loving union and what brings it about, flirting and how it is done, intimacy and the various ways of achieving it. This is their sole occupation, and they were created for nothing else. Men on the other hand are divided in their interests; some seek to amass a fortune, some aspire to the company of kings, some pursue knowledge, some look after their families, some venture on arduous journeys, some hunt, some ply divers crafts, some go forth to the wars, some confront armed rebellions, some brave fearful perils, some cultivate the soil. All these different occupations diminish leisure, and divert men from the paths of idleness. I have read in the biographies of the kings of the negroes, that those monarchs assign their womenfolk to the care of a trusty henchman, who allots to each her task of wool spinning, so that their whole time is fully employed. For they say that when a woman remains without any occupation, she hankers after men and yearns for the marriagebed.
        I have myself observed women, and got to know their secrets to an extent almost unparalleled; for I was reared in their bosoms, and brought up among them, not knowing any other society. I never sat with men until I was already a youth, and my beard had begun to sprout. Women taught me the Koran, they recited to me much poetry, they trained me in calligraphy; my only care and mental exercise, since first I began to understand anything, even from the days of earliest childhood, has been to study the affairs of females, to investigate their histories, and to acquire all the knowledge I could about them. I forget nothing of what I have seen them do. This all springs from a profound jealousy innate in me, and a deep instinctive suspicion of women's ways. I have thus discovered not a little of their habits and motives. All this shall be set forth at length in the appropriate chapters, God willing.

        OF THE SPY

        ANOTHER of the misfortunes of Love is the Spy: he is truly an inward fever, a persistent delirium, a haunting obsession. Spies are of various kinds.
        The first type of spy is the bore who squats himself down without malice prepense in a spot where a man is apt to meet with his beloved, and where the two intend to disclose something of their secret and to reveal their passion, amiably conversing alone. Such a kind of spy will occasion the lover more disquiet than a more serious type: even though he may take himself off quickly enough, all the same he is an obstacle preventing the realization of desire, and frustrating the most ample hopes.
        One day I saw a pair of lovers in a place where they supposed themselves to be alone; they addressed themselves to their tender protests, and made ready to exploit their sweet solitude. But the spot which they had chosen for their interview was not a private sanctuary, and it was not long before the tiresome intruder appeared on the scene. Observing me, he at once turned aside and sat down next to me, remaining with me a long time. If you could only have seen the young lover, and the mixture of evident despair and anger on his face, you would have witnessed a truly wonderful spectacle. I have commemorated the scene in some verses, of which the following is an extract.

        He sits, the while the hours go by,
        A boring presence at the best,
        And drools on matters wherein I
        Have not the slightest interest.

        Ridwa, and Yadhbul, and Shamam,
        Samman, and mighty Lebanon,
        The mount of Hazn, and of Lukam
        He far outweighs them, every one.

        Then there is the spy who has discovered an inkling of what the loving pair are about, and has some suspicion of what is going on; he desires to ferret out the whole truth of the case, and therefore hangs about and squats for hours on end, watching their movements, eyeing their expressions, counting their very breaths. Such a man is more pestilential than the mange. I know of a young fellow who had every intention of manhandling a spy of this sort. These verses of mine illustrate the type.

        He comes, not every other while
        But constantly, with purpose vile
        What greater headache can there be
        Than such unwelcome company?

        He perseveres to such excess
        In leis absurd attentiveness,
        That we are known throughout the town
        As Messrs Adjective and Noun!

        Next there is the spy who watches over the beloved. There is no other way of dealing with him, but to conciliate him; if he can be won over, then that is the very acme of delight. This is the spy commonly mentioned by the poets in their verses.
        I have observed a man who was so adroit in his efforts to conciliate a spy, that in the end the spy spied on his behalf; he feigned inattention when inattention was called for, he defended him from all danger, and in every way exerted himself in his interests. This too I have put into verse.

        Many a time and oft a spy
        Was posted o'er the lady I
        Aspired to win, by every art
        Resolved to keep us two apart.

        But presently my gentle way
        So mastered him beneath my sway
        That soon my worst presentiments
        Were changed to careless confidence.

        He was a sword unsheathed and bare,
        Ready to slay me then and there;
        But now he has become my friend,
        And to his kindness ne'er an end.

        Here is a stanza from another poem on the same subject.

        He was an arrow poised for death,
        But now he is my life and breath;
        He was rank poison in my throat,
        But now my only antidote.

        I know of a man who set a spy to watch over a person about whom he was anxious, and had every confidence in the spy's loyalty; as things turned out he proved his greatest bane and the source of all his calamity.
        If there proves to be no strategem whereby the spy may be overcome, no way in which he can be con ciliated, then the only hope that remains is to be able now and again to signal surreptitiously with the eyes or the eyebrows and to make subtle allusions in speaking: that is enjoyment of a kind, and secures for the passionate lover some temporary satisfaction. I have a poem on this theme, which begins as follows.

        There is a spy, who watches o'er
        My darling mistress evermore;
        To his employer he is true,
        And faithful to his compact, too.

        Later in the same poem these two stanzas occur.

        He cuts my every path that leads
        To satisfying my heart's needs,
        And so a work accomplishes
        Else wrought by dire calamities.

        It is as though a demon lives
        Within his heart, that all perceives,
        And in his either eye one dwells
        Who every least adventure tells.

        The following stanza also belongs to the same set of verses.

        Two watchful spies appointed be
        To overlook all men but me
        God, sitting on His heavenly throne,
        Assigns a third to me alone.

        The most disgusting kind of spy is the man who has been tried in love long ago, and suffered its misfortunes over many years, and then, after having known its manifestations very fully, has now detached himself from it: he is therefore desirous in the extreme to protect the person over whom he is watching from the calamities of love. God be praised, what a splendid spy he makes, and what mischief stands poised to fall upon lovers through his instrumentality! These verses of mine suit that topic.

        A spy that too long knew
        The mischief love can do
        He drank of passion deep,
        And was denied his sleep;

        Encountered in desire
        Sharp pains, and torment dire
        Love well nigh proved his doom
        And laid him in the tomb.

        All tricks he knew in truth
        Of love-afflicted youth,
        Scorned not to try each ruse,
        Each wink and word to use.

        Then, after all his pains,
        Oblivion attains,
        Calls passion to its face
        A shame and a disgrace.

        And now, o'er her whom I
        Adore he's set to spy,
        His charge, to keep apart
        From her my lovesick heart.

        Ah, what calamitous
        Afflictions light on us,
        And what misfortunes fell
        Have come with us to dwell!

        One of the most curious examples of spying I ever recall is the following. I know two lovers who are both in love with the same person, and conduct themselves in identical fashion; each of them, as I have observed, spies upon the other. On this subject I have also composed a short poem.

        Two lovers madly smitten,
        And by the same love bitten;
        Each turns against the other,
        Each wrestles with his brother.

        The dog beside the manger
        Comports himself no stranger
        Too sick to eat, too greedy
        To entertain the needy.

        OF THE SLANDERER

        ANOTHER of the misfortunes of Love is the Slanderer he is of two kinds. The first sort of slanderer desires simply to part the loving couple. He is the less mischievous of the two; but for all that he is a deadly poison, a bitter colocynth, an imminent doom and an impending calamity. Sometimes his embroideries are ineffective. Generally the slanderer addresses himself to the beloved; the lover, poor fellow-" the choking throat can't sing a note ", and " whom rage destroys knows little joys "he is far too occupied with his own troubles to listen to what the slanderer has to say. Slanderers are well aware of this, and therefore direct their efforts only towards those whose minds are free of other cares, and who are therefore ready to pounce with the fury of a mighty *potentate, prepared to find fault at the least provocation.
        Slanderers have various methods of tale bearing. For instance, they will inform the beloved that the lover is not concealing the secret. That is a difficult situation to deal with, and slow to remedy unless it so happens by coincidence that the beloved resists the lover's advances-a circumstance which in any case makes aversion inevitable. There is no relief for the beloved when such rumours are about, unless the fates take a hand by acquainting her of something of the lover's secret feelings, and then only if the beloved is intelligent and has a modicum of discretion; she will in that case defer judgment on the lover. When the beloved discovers, after behaving with due aloofness and reserve, that the slanderer's story' was a lie, and that the lover has in fact not divulged the secret at all, she of course realises that the tale was a fabrication from beginning to end, and all her dark doubts vanish.
        I once saw this very drama enacted between a pair of lovers. The beloved was very watchful, and excessively discreet; but many slanderous tales were carried about, and in the end the marks of these were evident in the beloved's countenance. He spoke of " a love that never was in truth "; he became a prey to conjectures and, ugly thoughts, and was so dumbfounded and distraught that, he could no longer bottle up his feelings; finally he disclosed what had been reported to him. If you could have been present at the scene when the lover offered his excuses, you would have realized that passion is indeed a tyrant who must be obeyed, an edifice most strongly bound together, a lance exceeding sharp and penetrating. His apologies were a pretty mixture of groveling, confession, denial, penitence, and unconditional surrender. So after a certain amount of pother all was well once more between the happy pair.
        Sometimes the slanderer alleges that the love which the lover is protesting is not true, and that his real purpose is to relieve himself and gratify his sensual impulses. This is a kind of slander which, while serious enough when whispered abroad, is nevertheless easier to deal with than the preceding variety. The state of the lover is quite different from that of the mere pleasure-seeker; the evidences of emotion are wholly at variance in the two cases. This topic has however been discussed amply enough in the chapter on Compliance.
        Sometimes the slanderer reports that the lover is divided in his affections: this is a consuming fire, and an ache pervading all the members. When the purveyor of such a story happens to be dealing with a youthful lover who is handsome, graceful, desirable, inclined to sensual pleasures, and of a worldly disposition, while the beloved is a lady of illustrious position and high rank, the likeliest thing imaginable is that she will endeavour to destroy her suitor, and to be the instrument of his death. How many a fair young lover has been struck down on this account, or been given poison to drink, or had his belly ripped up, all for a like cause! Such was the end of Marwan Ibn Ahmad Ibn Hudair, the father of Ahmad the ascetic and of Musa and `Abd al-Rahman, better known as the sons of Lubna: he met his doom at the hands of his slave-girl Qatr al-Nada. This was my motive in writing a cautionary poem for a comrade of mine, from which I will quote.

        Will a man, except he's blind,
        Put his trust in womankind?
        What a stupid he must be
        So to court catastrophe!

        Ah, how many fools have come
        To the murky pool of doom,
        Thought it clean, and wholesome too,
        And sucked up the deadly brew!

        The second sort of slanderer labours to part the lovers in order that he may enjoy unique possession of the beloved, and have her for himself. This is the most difficult, deadly and decisive kind of all, because of the strenuous efforts the slanderer will make in view of the personal advantage he looks to gain.
        There is yet a third class of slanderer: the man who traduces lover and beloved alike, and so reveals the secrets of both. Such a type may be disregarded, if the lover is co-operative. I have put this matter into a poem.

        I marvel at the slanderer
        Who seeks to worm our secret out:
        He only has our news to bear,
        And nothing else to blab about.

        Why should he worry at my gloom,
        Or trouble if I faint and fret?
        Myself the pomegranate consume
        The children's teeth on edge are set!

        Here I find myself obliged to set down some observations closely analogous to the subject now under discussion, even though they may be slightly off the point. I would like to say a few words of explanation about tale bearing and backbiting. In talking, one thing always leads on to another, as we envisaged at the beginning of this essay.
        There are no people on earth worse than slanderers and backbiters. Backbiting is a characteristic proving' the tree to be rotten, and the branch diseased; it shows that the nature itself is corrupt, and that the upbringing is also depraved. The born backbiter must needs lie; for backbiting is one of the branches, one of the authentic species of lying. Every backbiter is a liar.
        I have never loved a liar. Though I am ready to be indulgent, and to be friendly with every man whatever his fault, even if it be a grave fault, committing his case to the tender mercy of his Creator and liking him for his good points, I cannot stomach anyone whom I know to be in the habit of lying: that for me wipes out all his virtues, destroys his merits, and discounts any worth there may be in him. I look for no good in such a man whatsoever. Of every other sin a man may repent every other vice can be concealed and abandoned; but as for telling a lie, there is no turning back from that, and that can never be hidden, wherever it may be. I have not seen in all my life, neither have I heard from any man, a case of a liar who eschewed lying and did not return to the habit again. I have never taken the initiative in breaking off relations with an acquaintance, except when I have detected him in a lie; in such a case it is I who take the first step, and go out of my way to avoid and to forsake him. Lying is a mark which I have never seen on any man, without his being suspected of having some dark fissure in his soul, and diagnosed as suffering from some frightful spiritual deformity. I pray that God may never abandon us, nor deny us the protection of His grace!
        A wise man of old has said, "Make friends with whom you will, but avoid three sorts of men-the fool, who desiring' to help you only harms you; the weary, because in the hour when you rely upon him most, on account of the long and firm friendship between you, in that very hour he lets you down; and the liar, since the more you believe in him the more surely he will do you a dirty trick when you least expect it."
        The Prophet of Allah is reported to have said, " To keep one's covenant is a part of faith"; and again," No man is a believer in the complete sense of the word, so long as he had not given up lying even in jest." I received these two Traditions from Abu `Umar Ahmad Ibn Muhammad Ibn Muhammad Ibn `Ali Ibn Rifa'a, who had them from `Ali Ibn `Abd al-`Aziz, from Abu 'Ubaid al-Qasim Ibn Sallam, from his teachers. The second of them has the ultimate authority of `Umar Ibn al-Khattab, and of his son `Abd Allah (God be well pleased with them both).
        Allah says, "O ye who believe, why say ye that which ye do not? Hateful it is to God, that ye should say that which ye do not " (Koran LXI 3).
        The Prophet of Allah was once asked, " May a believer be a miser? "He replied, "Yes." "And may a believer be a coward?" "Yes." "And may a believer be a liar?" "No." I received this Tradition from Ahmad Ibn Muhammad Ibn Ahmad Ibn Ahmad Ibn Sa'id, who had it from 'Ubaid Allah Ibn Yahya, from his father, from Malik Ibn Anas, from Safwan Ibn Sulaim. By the same chain of authorities I am informed that the Prophet of Allah also said, "There is no good in lying ": this dictum was likewise issued in answer to a question. Another Tradition, which I have on the same chain up to Malik, reporting in this case from Ibn Masud, quotes the Prophet of Allah as saying, "A man will go on lying, and making one black spot after another on his heart, until his heart is wholly black, and his name will be inscribed in God's book as one of the liars." This chain, depending upon Ibn Masud, quotes the Prophet of Allah further as saying, " Practise truthfulness; for truthfulness leads on to piety, and piety leads on to Paradise. And beware of lying; for lying leads on to sinfulness, and sinfulness leads on to Hell."
        It is said that a man came to the Prophet of Allah and said to him, "O Prophet of Allah, I have three besetting sins-drink, fornication, and lying. Command me which of these I should give up." The Prophet of Allah said, " Give up lying." The man departed from him, and then desired to commit fornication; but he thought a while and then said to himself, " I will come to the Prophet of Allah, and he will say to me, `Hast thou fornicated?' And if I admit it, he will punish me as the law requires; but if I deny it, I shall break my pledge. I will therefore give up this sin." Thereafter he was tempted in the same way to drink, and reasoned after the same manner. Finally he returned to the Prophet of Allah and said, "0 Prophet of Allah, I have given up all three sins." Lying is thus seen to be the root of every abomination, and to comprise all evil; it attracts the hatred of Almighty God.
        We have Abu Bakr al-Siddiq's authority for the statement that the Prophet of Allah said, " That man is without faith, in whom faith cannot be placed." Ilm Masudd is the ultimate source of the Prophet of Allah's saying, " The believer is liable to all innate dispositions, except treachery and lying." The Prophet of Allah further declared, " Three qualities there are which, if they dwell with a man, that man is a hypocrite: to promise and not to fulfill, to lie when speaking, and to betray when trust is placed in him."
        What is unbelief, if it is not lying against Almighty God? Truth belongs to God, and God loves truth; by truth the heavens and the earth stand fast.
        I have never seen any man more shameful than a liar. Empires do not perish, kingdoms are not destroyed, blood is not shed unjustly, honour is not violated, except through backbiting and lying. It is backbiting, which exacerbates hatred and deadly rancour. The lot of the back-biter is nothing but hatred and shame and humiliation; he deserves to be looked down upon by the person to whom he carries his filth-and all the more by others-as one looks down upon a cur.
        Almighty God says, " Woe unto every slanderous defamer! " (Koran CIV I). Again Allah says, " O ye who believe, if there cometh unto you a sinful man bearing tidings, do ye make the matter clear " (Koran XLIX 6). Here God calls the talebearer a sinful man. Allah also says, "Obey thou not the contemptible, back-biting perjurer, who goeth about with slander, and is a hinderer of good, being a transgressor, a criminal, a low-born churl withal " (Koran LXVIII 10-13)
        The Prophet of Allah said, " No calumniator shall enter Paradise." He also said, " Beware of the three babblers! " By this last saying he meant the talebearer, the man who receives tales, and the man who issues them.
        Al-Ahnaf said, " The trustworthy man does not carry reports about, and the double-faced man deserves to be held in no regard by God." Such is the burden of vileness and depravity with which he is loaded.
        A comrade once carried a lying report about me to Abu Ishaq Ibrahim Ibn `Isa al-Thaqafi, the well-known poet (God have mercy on his soul!), just as a joke. But the poet, being very imaginative, believed the story, which enraged him. I should add that both the talebearer and the poet were good friends of mine; the former was not really a backbiter at all, but he was a great jester and loved practical jokes. I therefore sent to Abu Ishaq, who was much troubled by the report, an epistle in verse, which included the following lines.

        Take not as substitute for truth
        A story thou hast heard men tell,
        When thou canst not determine well
        By what thou knowest where is Booth.

        So might a man in too great haste,
        Beholding a mirage, pour out
        The precious drops he totes about,
        And perish in the howling waste.

        I also addressed a poem to my friend the talebearer, containing these stanzas.

        Treat not in jest of earnest things,
        Like some psychologist, who brings
        Corruption to the very soul
        He tends, that else is sane and whole.

        The man whose sharpest weapon is
        The hawking of mendacities
        Is like the bustard, whose defence
        Is broadly based on excrements.

        I once had a friend, but so many lies were carried to him about me that at last the campaign had its effect on him; the marks were apparent in his expression and his glance. Now it is my nature to act with great deliberation, to watch with patience, and to be as conciliatory as is humanly possible. I found in quiet submission a way to restore our friendship, and then sent him a poem, from which I will quote just one stanza.

        In marksmanship I have a way
        Which, had it seen the light of day;
        Wahriz could scarce have claimed to be
        The champion of archery.

        'Ubaid Allah Ibn Yahya al-Jaziri, who transmits by heart his uncle's famous elegant essays, was a natural liar. The habit has so dominated him and overmastered his reason, that in the end it has become as much his constant companion as hope is to the human breast. He will reinforce his lying tales with the most solemn oaths, which he is ready to shout from the housetops. So he has become more false than a mirage in the desert, being a complete addict to lies, which he seems to love with a passionate devotion; so much so that he will go on telling his stories to people even though he knows quite well that they do not believe him; that little detail does not put him off in the slightest, he still carries on with his falsehoods.
        This is the man to whom I addressed the following verses.

        All thou didst strive to keep concealed
        Stands now uncovered and revealed
        Report, and what myself could see,
        Have proven thy malignity.

        So circumstance is often shown
        By other circumstance alone,
        And tribunals take pregnancy
        As witness to adultery.

        Here is an extract from another short poem I composed in his honour.

        He tells more falsehoods, all in all,
        Than mirror, mirror on the wall:
        He strikes more swiftly friends apart
        Than Indian sabres split the heart.

        I think that Fate and sundering Time
        Are his disciples in the crime
        All practise to one common end
        Of separating friend from friend.

        I honored him with a third effusion, a full-length ballad from which I will here quote no more than five stanzas.

        He is more lying than a waste
        Of good opinion worst misplaced,
        More hateful than a load of debt
        And poverty oppressing yet.

        The Lord's Commandments on his ear
        Fall with less chance that he may hear,
        And are unlikelier to impress
        Than protests the compassionless.

        In him unite, to grace his fame,
        All ignominy and all shame,
        Which leave no room for any worse
        That men may vilify and curse.

        He is more odious than reproof
        To one who feigns to be aloof
        From censure, and he strikes the bone
        More chill than Salim's frozen stone.

        More loathed is he, than to be rent
        From the beloved, and banishment,
        And spying eyes, to mind perplexed,
        And heart athirst, and spirit vexed.

        But he who rouses a heedless brother, or counsels a friend, or protects a fellow Moslem, or lays information concerning a malefactor, or re orts about an enemy, and in doing so does not lie, and is not proved a liar, and intends not to rouse rancour or ill-will, such a man cannot be called a tale-bearer. Have the weak ever perished, or the feeble-minded ever come to ruin for any other reason than that they were unable to distinguish' well between the true counselor and the back-biter? For these attributes are very close to each other on the surface, but inwardly lie far apart: the one is a disease, the other a cure. To the sagacious man the distinction between the two will not be hidden.
        The authentic talebearer is one whose purveying of tales is not approved by the canons of religion, whose purpose is to part friends and provoke strife between comrades, to stir up trouble, to create commotion, to embellish and adorn a tale. If a man fears to embark upon the course of good counsel, lest he fall into the ways of back-biting, and has insufficient confidence in his own perspicacity and the accuracy of his personal judgment when involved in worldly affairs and in commerce with his fellows, then let him take his religion as a guide, and as a lamp to lighten his path, following after it wherever it may lead him on, and halting whenever it bids him halt. The light of his faith will be a sure guarantee that he will see the road ahead, a valid assurance that he will reach his goal, a certain pledge of success and salvation. The Divine Lawgiver, and He Who sent down His Messenger to mankind, He Who dispenseth all commandments and all forbiddings-surely He knows better the path of truth, and is more fully apprised of the happy issue and of deliverance at the end, than any mortal man who boasteth to look into his own soul, and delveth into his mind's conjectures according to his own imperfect reasoning.

        OF UNION

        ONE of the significant aspects of Love is Union. This is a lofty fortune, an exalted-rank, a sublime degree, a lucky star; nay more, it is life renewed, pleasure supreme, joy everlasting, and a grand mercy from Allah.
        Were it not that this world below is a transitory abode of trial and trouble, and Paradise a home where virtue receives its reward, secure from all annoyances, I would have said that union with the beloved is that pure happiness which is without alloy, and gladness unsullied by sorrow, the perfect realization of hopes and the complete fulfillment of one's dreams.
        I have tested all manner of pleasures, and known every variety of joy; and I have found that neither intimacy with princes, nor wealth acquired, nor finding after lacking, nor returning after long absence, nor security after fear and repose in a safe refuge none of these things so powerfully affects the soul as union with the beloved, especially if it come after long denial and continual banishment. For then the flame of passion waxes exceeding hot, and the furnace of yearning blazes up, and the fire of eager hope rages ever more fiercely. The fresh springing of herbs after the rains, the glitter of flowers when the night clouds have rolled away in the hushed hour between dawn and sunrise, the plashing of waters as they run through the stalks of golden blossoms, the exquisite beauty of white castles encompassed by verdant meadows not lovelier is any of these than union with the well-beloved, whose character is virtuous, and laudable her disposition, whose attributes are evenly matched in perfect beauty. Truly that is a miracle of wonder surpassing the tongues of the eloquent, and far beyond the range of the most cunning speech to describe: the mind reels before it, and the intellect stands abashed.
        I have tried to express this in a poem.

        Men sometimes come and question me
        How many years my age may be,
        Seeing my temples silver now
        And flecks of snow upon my brow.

        This is the answer that I give
        "When I count up the life I live
        Applying all my reason's power,
        I make the total just one hour."

        "And how", my questioner replies
        In accents of amazed surprise,
        "Mak'st thou this sum, which seems to me
        Beyond all credibility?"

        "One day", I answer," she I love
        All other earthly things above
        Lay in my arms, and like a thought
        Her lips with mine I swiftly sought.

        "And though the years before I die
        Stretch out interminably, I
        Shall only count my life in truth
        As that brief hour of happy youth."
        Assignations and trysts are among the pleasurable phases of union. Realization of a long-awaited promise plucks at the heart's strings in a most exquisite way.
        There are two aspects of this situation. The first is the promise that the lover shall visit the beloved. I have a short poem on this topic, from which I will quote two stanzas.

        I whispered with the moon all night
        The while she tarried, and it seemed
        That in the radiance of its light
        Some glimmer of her beauty gleamed.

        And I was faithful to my troth,
        And love was joined, and life was gay;
        Sweet union laughed upon us both,
        And dark estrangement slunk away.

        The second aspect of this situation is when the lover is awaiting the promise that he may visit his beloved. Indeed, the preludes to union and the first stages of its fulfillment stir the depths of the heart in a manner quite unlike any other experience.
        I know a man who was sore smitten with desire for a maiden inhabiting a residence close neighboring his own. He could come to her whenever he wished without let or hindrance; but no way was open to him to do more than gaze upon her and converse with her, for hours on end, by night if he liked or by day. At last the fates conspired to secure him some response, and made it possible for him to realize a measure of happiness, and that after he had quite despaired because of the weary time he had been waiting. I remember well how crazy and wellnigh delirious he was with delight; his speech was barely coherent, so overcome was he by joy. I commemorated the scene in the following poem.

        Had I wooed half as fervently
        God's pardon, as that lovely maid,
        My Lord would have forgiven me
        However sore I disobeyed.

        Prayed I with equal earnestness
        The desert lion to assuage
        His wrath, as her my suit to bless,
        No man need dread his baffled rage.

        Long she denied my heart's desire,
        Then ah! So ardent kisses pressed
        Upon my lips, that all the fire
        Of love rekindled in my breast.

        So might some traveller athirst
        Discovering waters after dearth
        Drink, till the great potations burst
        His lungs, then lifeless sink to earth.

        I also wrote a second poem on the same subject, beginning in this fashion.

        Love fluttered and was gone
        Like breath within my bone:
        I pricked my eyes to view
        Like horse to the hulloo.

        I had a mistress fair:
        She fled me everywhere,
        Yet sometimes stealthily
        She gave her lips to me.

        I laid my lips on those,
        And thought to find repose,
        But felt within my breast
        New pain and more unrest.

        My heart did withered lie
        Like herbage parched and dry
        Whereon some casual hand
        Will toss a flaming brand.

        Later in this effusion the following stanza occurs.

        Ha, thou has had thy day,
        Proud jewel of Cathay!
        My ruby I acclaim,
        My Andalusian flame.

        I know of a young slave-girl who was ardently passionate for a certain youth, the son of a noble household, but he was ignorant of her sentiments. Great was her sorrow, and long her despair, so that she pined and wasted away for the love of him. He in all the pride of youthful indifference was quite unconscious of her suffering, which she was prevented from revealing to him by maidenly modesty; for she was a virgin unspotted, and moreover respected him too highly to surprise him with a declaration which for all she knew he might not find to his liking. As time went on, however, and the girl felt more and more certain of the state of her heart, she at last complained of her plight to a sagacious woman who enjoyed her confidence, for she was her old nurse. The latter said to her, " Hint at your feelings to him in verse." The girl did as she was advised, and that time after time; but the youth paid no attention whatsoever. It was not that he lacked intelligence and wit; quite the contrary; but he had no suspicion of her intention, that his imagination should be alert to look for hidden meanings in her words. Finally the girl's endurance was at an end; her emotions were insupportable. One night she w seated with him Me-a-tete; and God knows that he was most chaste and self-disciplined, very far indeed from committing any impropriety. Finding that she could no longer control her feelings, when she stood up to leave him she suddenly turned and kissed him on the mouth, then, without uttering a single word, coquettishly swaying she withdrew. I have tried to picture the scene in a poem.

        As she withdrew, the lissom maid,
        This way and that she gently swayed
        As a narcissus 'neath the trees
        Swings on its stem before the breeze.

        Deep in his heart the lover hears
        The pendants hanging from her ears
        Ring out a tender melody
        "I love thee dearly: lov'st thou me?"

        I pictured in her poise and grace
        A dove that goes with perfect pace;
        Not over slow he seems to move,
        Nor undue hasty, to reprove.

        The young man was stupefied, confused, quite overcome; his heart was deeply stirred; his spirit was overwhelmed by conflicting emotions. Hardly was she out of his sight when he found himself caught in the toils of destruction; his breast was all afire; he sighed and sighed. A multitude of fears assailed him; he was a prey to every apprehension; sleep deserted him, and all through the long night he tossed and turned unable to close his eyes. Such was the beginning of a love between them, which continued many moons, until the cruel hand of separation broke the cords of their perfect union. There you may say was a very Devil's trick, an incitement to passion no man could have withstood, unless he were under the protection of Allah the All-Powerful.
        Some say that union too long enjoyed is fatal to love. That is a vile doctrine, advanced only by those who quickly tire of a sweet romance. On the contrary, the longer the union lasts the firmer the attachment becomes. Speaking for myself, I have never drunk deep of the waters of amorous union without my thirst raging all the more fiercely: such is the predicament of one who seeks to cure himself by applying as remedy the very sickness from which he is suffering the respite is immediate, but soon gone. I have reached, in mastery of those I have loved, the furthest attainable goals, beyond which no man may aim to achieve, and yet I have ever found myself desirous for more. I have enjoyed such exquisite pleasure a long while, and never experienced weariness nor been overtaken by lassitude.
        One day I was seated in close company with a certain person I loved, and wherever I turned my thoughts, speculating on the many varieties of union, I found none that fell not short of my desire; all failed to satisfy my passion; not any accorded me fulfillment of even the least of my dreams. The nearer I approached my goal, the further my goal eluded me: the flintstone of yearning passion kindled the fire of anguish within my breast. I immortalized that interview in the following stanzas.

        Come, bring a knife and cleave apart
        This solitude within my heart,
        Then lay my love within the tear,
        And stitch it up with tender care.

        And with the morn I pray she shall
        Look for no other place to dwell,
        But fondly keep this little room
        Her own, until the Day of Doom.

        Here let her live, so long as I
        Draw breath, and when I come to die
        My heart for comfort may she crave
        In the dark silence of the grave.

        There is no situation in all the world that can compare with the happy state in which a pair o lovers find themselves, when they have none to spy upon them, when they are secure from slanderers and safe from separation, when they have no desire to turn away one from the other, and are far indeed from growing weary, when they are spared the attentions of reprovers, when their natures are perfectly attuned and they love each other with equal ardour, when Allah has bestowed on them abundant subsistence, complete tranquillity, and a season of peace, when their union is lawful, and blessed by Allah's approval, and when their association endures long and unbroken even to the day of death, which day none can thrust away nor escape. But that is a grace none has ever fully enjoyed, a need of the soul not granted to all who seek it. Were it not for the fact that this state is ever accompanied by the dread of sudden destined calamities, ordained in the hidden pandects of Allah, such as parting unpremeditated, or death ravishing the one or the other while yet in the flower of youth-were it not for these and like circumstances I would have said that union such as I have described is a state remote from all misfortune, secure against the intrusion of any catastrophe.
        I have known men who have enjoyed all the aforementioned advantages in full, save that they had the single misfortune to find that the object of their affection was of a froward disposition, and coquettish in the consciousness that she was adored. Their life together was therefore never truly happy; not a day dawned without some dispute flaring up between them. Moreover both partners (as I have observed) suffered from the same defect of character, because each was confident of the other's love: and so they continued, until separation drew nigh to them and they were parted by death, that is the invariable rule of this transient world. I have expressed this matter in verse.

        How can I thus unjustly blame
        The mischief separation wreaks?
        My loved one's ways are all the same
        She ever separation seeks.

        It would have been sufficient woe
        Passion inflicted on my like
        How shall I bear this double blow
        Passion and separation strike?

        It is related that Ziyad Ibn Abi Sufyan said one day to his courtiers, " What man enjoys the most blissful life? " " The Prince of the Faithful ", they replied. " But what of the trouble he suffers at the hands of the uraish? " " Then thou ", the courtiers suggested. " But what ", said Ziyad, " of the troubles I suffer at the hands of the Kharijis and at the outposts of the empire?" They said, "Then who is that man, 0 Prince? " He answered, " A good Moslem, married to a good Moslem wife, with sufficient means to provide for the two of them, satisfied with her and she with him, not knowing me, and I not knowing him."
        Is there any lovely thing provoking the admiration of all creatures, that gladdens the heart, captivates the senses, charms the soul, dominates the passion, ravishes the reason, and snatches away the mind, comparable with the anxiety of the lover over the beloved? I have witnessed many situations of this sort; and indeed it is a wonderful spectacle, evoking the most tender compassion, especially if the romance be clandestine. If you could see the beloved subtly alluding when she is questioned as to the cause of her being angry with the lover, and his perplexity as he tries to extricate himself from his mishap by offering excuses, and how she willfully misinterprets him, and he contrives to invent some meaning in her words which he can offer to the bystanders-if you could be present at such a scene, you would truly behold a marvel, and a secret delight all other pleasures surpassing. I personally have never witnessed anything that so powerfully stirs the heart, so deeply plunges into its very life, and so subtly penetrates its vital spots.
        Lovers in union have such plausible excuses to offer that baffle the sharpest intellects and defeat the most powerful minds. I have seen this on a number of occasions, and composed this poem to illustrate the point.

        If one really tries
        Truth to mix with lies,
        With the fool the two
        Pass for one, and true.

        Yet between the twain
        Is distinction plain,
        And the man of sense
        Notes their difference.

        Silver fused with gold
        Readily is sold
        "Pure, without alloy"
        To the foolish boy.

        But if you prefer,
        Try the jeweller
        He will tell for sure
        Counterfeit from pure.

        I know a boy and a girl who were extremely fond of each other. When intruders were present, they would recline together with one of those large cushions between them against which important personages are invited to rest their backs on the divan. Their heads would meet behind the cushion, and each would be kissing the other without being seen. To all appearances they would be stretched out in this way simply because they were weary. Their equally reciprocated love assumed vast proportions, so that the youth sometimes comported himself with arrogance towards the girl. On this topic I have the following stanzas.

        Time's tale is full
        Of miracle,
        Surprising each
        To ear and speech

        Mounts that prefer
        The boot and spur,
        And givers who
        Their askers woo.

        The captive glowers,
        The captor cowers
        The slain assails,
        The slayer pales.

        But ne'er till now
        I heard of how
        Fond hope may thrill
        To yearner's will.

        Methinks there is
        One rule in this
        Objects obey
        What agents say!

        I have been told by a woman in whom I have every confidence that she once saw a youth and a maiden, each excessively passionate for the other, who were come together joyously in a certain spot. The youth had in his hand a knife, with which he was cutting some fruit; he pressed with it too hard, and inflicted a light wound on his thumb, which began to bleed. Now the girl was wearing a silk jacket of gold tissue, very costly; she with a quick turn of her hand tore off a strip of the precious material, and bound up the boy's thumb with it. For a lover to act like this is a small matter, compared with his proper obligations; it is a bounden duty, a law requiring his obedience. And indeed how should it be otherwise, seeing that he has devoted his life and bestowed his soul as an offering to the beloved, and how can he refuse anything after yielding these?
        I once knew the daughter of Zakariya' Ibn Yahya al-Taminu, better known as Ibn Bartal; she was the niece of the Chief Justice of Cordova, Muhammad Ibn Yahya, whose brother, the vizier-general, was killed by Ghalib together with two other commanders in the celebrated Battle of the Border (the names of these commanders were Marwan Ibn Ahmad Ibn Shahid, and Yusuf Ibn Sa'id al-'Akki). Now this lady was married to Yahya Ibn Muhammad, whose grandfather was the vizier Yahya Ibn Ishaq; her husband was surprised by death while the couple were still in the bloom of their joy and the flower of their happiness. She was so overcome by grief, that on the night he died she slept with him under a single blanket; so she took her last fond'; farewell of him, and of the union which had brought her so much gladness. Her sorrow did not depart from her thereafter, even up to the day of her death.
        Union surreptitiously snatched, hoodwinking the spies, in which precautions are taken against intruders, such as smothered laughter, admonitory coughing, gesturing with the hands, pressing against one another's sides, touching hands and feet-all this affects the soul most deliciously. I have these verses on the matter.

        Secret union yields a pleasure
        Far beyond the common measure
        From a steady match extracted,
        Union openly enacted.

        Mingled with its joy delightful
        Is a caution truly frightful,
        Such as his whose march embraces
        Solid rock and sandy places.

        I was told by a comrade, a most trustworthy man who comes from one of the best families, that he was smitten when a boy with a violent passion for a slave-girl attached to a house belonging to his people. He was strictly barred from coming to her, and was at the same time quite crazy for her. " One day ", he told me, "we went on an excursion to one of our estates in the plain to the west of Cordova; one of my uncles was accompanying us. We sauntered through the orchards until we were far away from human habitation, and stretched at our ease by the banks of streams. Suddenly the sky clouded over, and rain began to fall. We had not sufficient coverings with us to protect the whole party; and so my uncle ordered a servant to bring a wrap, threw it over me, and then told the girl to cover herself up with me. Picture me, as you will, enjoying full possession under the very eyes of the multitude, and they entirely unaware! Blissful reunion that was virtually a privacy, happy party that was indistinguishable from a tete-a-fete! By Allah, I have never forgotten that day." I can still see him as he told me the story, laughing in every limb and positively quivering with merriment, despite the long interval, which had passed since the adventure took place. I wrote this stanza to sum up the escapade.

        The meadows laughed for joy,
        The clouds wept many a tear,
        As when a lovesick boy
        Beholds his darling near.

        A novel instance of union is well illustrated by a story I was told by one of my friends. He had a passion for a certain girl living in a nearby apartment; between his apartment and hers there was a vantage point from which the one could look out on the other. She used to stand and wait for him in that place, there being some little distance between them, and greet him with her hand wrapped in her blouse. He asked her one-day why she did this, and she replied, " Possibly an inkling may be gained of what we are about, and then some other person may wait for you here instead of me and wave to you; and you might return the greeting, and so our friend's suspicions would be confirmed. So let this be the token between us; if you see a bare hand signalling a greeting in your direction, be sure that it is not my hand, and do not reply."
        Sometimes union is found to be so pleasurable, and the lovers' hearts are in such perfect concord, that they act quite recklessly, paying no heed to any who may Reprove them, taking no care to conceal their attachment from any guardian, and troubling not at all if the talebearer be at work. Indeed in such circumstances a reproach act as a positive incitement.
        I will conclude this chapter by quoting a few verses, which I have composed on the subject of union.

        How often I have fluttered round
        Love's flame,
        And what all moths discover, found
        The same!

        Again:
        The sweet incitements of desire
        Would unto Union go,
        As nightbound wayfarers aspire
        Towards the campfire's glow.

        Again:
        Oft union with my love assuaged
        Love's flames that in my bowels raged,
        As dying men by drought accursed
        In living waters slake their thirst.

        Again:
        Fix not thy glance, nor gaze agape
        For ever on one lovely shape,
        For Beauty is unlimited
        Through all the world her boundaries spread.

        Finally I quote an extract from a longer poem.

        O is there any who will pay
        Blood-wit for him that Love doth slay,
        Or their redeeming ransom bring
        Whom passion is imprisoning.

        Or has my destiny in store
        That I may come to her once more,
        And live again the day we spent
        Beside the stream in merriment?

        All day those waters sweet at will
        I swam, and yet I thirsted still:
        O passing strange, my limbs to drench
        Yet not my raging thirst to quench!

        Dear mistress, I am wasted so
        By Love's consuming pains, that lo,
        My sick-bed visitors descry
        No sign at all where I may lie.

        How then, where others failed indeed
        To see a way, did Love succeed
        This anguished sufferer to find
        Invisible to all mankind?

        My doctor, who would cure my ails,
        Grows weary of the task, and fails,
        While even those who envied me
        Feel pity for my malady.

        OF BREAKING OFF

        AMONG the misfortunes of Love there is also to be counted Breaking Off. This is of various sorts. The first variety is that breaking off which common caution requires when a spy is present: this is indeed more delicious than any union, and were it not for the fact that the outward meaning of the expression, and the rules of nomenclature, oblige me to introduce it in the present chapter I would have put it off to elsewhere, feeling it to be too sublime to be inscribed here.
        In the circumstances now under discussion you will see the beloved drawing away from the lover, addressing her observations to another person, and employing the most refined allusions, lest her purpose be already suspected and her intentions gravely doubted. You will also see the lover acting in the same way, except that he is more under the influence of his natural instincts, more drawn on by his passion despite himself; and so he appears even while drawing away to be advancing, speaking though ostensibly silent, his eyes turned in one direction and his heart in another.
        The shrewd and intelligent man discovers the inward meaning of the lovers' talk through the exercise of his imaginative faculty, and is therefore aware that the secret intention of their conversation is quite different from its apparent purport, advertisement being not at all the same thing as sober fact. This then makes a Most exciting spectacle, a scene at once stirring and inspiring, arousing the deepest emotions and evoking all the instincts of chivalry.
        Here I should like to quote some verses of mine, which touch on these things a little, even though the actual topics with which they deal are sometimes beside the present point; but I have already bargained with you over this kind of irrelevancy.

        Abu 'l-`Abbas insults his name,
        But of his nature does not wot:
        So might the fish the ostrich blame
        For having thirst, which he has not.

        Again:
        How oft have I obliged a friend,
        Not over willing to that end
        Nor yet reluctant so to do,
        But having other aims in view.

        Here is an extract from a long poem of mine, which comprises a variety of wise aphorisms and rules of natural behaviour.

        I keep the joy within my heart
        For those I count my friends apart,
        And bare my fangs to smile on those
        I reckon my especial foes.

        The colocynth's disgusting juice
        Is taken for its healing use,
        And honey pure, although endued
        With sweeter properties, eschewed.

        So in like case, when need dictates
        The very thing my spirit hates
        I make it do, and turn my lust
        From what I would to what I must.

        The jewels hidden in the deeps,
        And all the pearls that ocean keeps
        In its dark dungeon, none may gain
        Except he dive, and dive again.

        I strive to drag my soul away
        From where its natural instincts lay,
        When I am sure another route
        Would sooner lead to my pursuit.

        So Allah abrogated laws
        That served our forefathers, because
        His newer revelation brought
        Men nearer to the good He sought.

        I suit my manners to the crowd
        And do the things by them allowed,
        While keeping still intact and whole
        The pristine virtue of my soul.

        So water changes colour to
        Accord it with the vessel's hue,
        Although its element for sure
        Is wonderfully white and pure.

        The following stanza also comes from the same composition.

        They fit together, hand in glove,
        My faculties, and those I love
        By these and those alike live I,
        Because of both I fear to die.

        Later in the ballad these verses occur.

        I am not one whom cheerfulness
        And affability impress,
        And neither cold aloofness aught
        Determines what is in my thought.

        Within my soul I purpose then
        To keep my distance from such men,
        But outwardly I smile, and bow,
        And cry, "Thrice welcome to you now!"

        I have observed the fire of war,
        That spreads destruction wide and far,
        When first its tinder bursts aflame
        Seems nothing but a jest, a game.

        The speckled serpent looks to be
        A beautiful embroidery,
        But underneath the woven thread
        Dire poison lurks, to strike men dead.

        The scimitar's refulgent blade
        Is most attractively arrayed,
        Yet, flourished by a cunning arm,
        Its steel inflicteth mortal harm.

        And so I count humility
        Renown pre-eminent to be,
        When it procureth for a man
        Complete fulfillment of his, plan.

        The proudest warrior, when he must,
        Will rub his forehead in the dust,
        That on the morrow he may rise
        High-honoured in the sultan's eyes.

        Submission leading on to fame
        I reckon this a nobler aim
        Than too quick glory to attain
        With mean abasement in its train.

        To oft the overladen board
        Has won starvation as reward,
        And self-denial sometimes brings
        Abundance of delicious things.

        No spirit ever tasted fame
        That thought humility a shame,
        Nor that sweet savour of repose
        Which only he who labours knows.

        To win to waters far away
        When thirsting through the livelong day
        Is more delightful and more sweet
        Than sitting lazily replete.

        Later still I proceed thus.

        All things created, when well viewed,
        Some portion manifest of good;
        So if the best should be denied,
        With what is well be satisfied.

        Yet drink not of the muddy stream
        Save in extremity extreme,
        And when the whole round world contains
        No other reservoir but drains.

        And never let those lips of thine,
        Though parched, approach the brackish brine;
        Salt chokes the throat; far seemlier then
        Is thirst endured to honest men.

        These two stanzas from the same poem are quotable.

        Take of her favours what may be
        With ease enjoyed, contenting thee
        Thereat, nor striving to attain
        What only violence can-gain.

        She is not bound to thee by bill
        Of sale, to serve thee at thy will,
        Nor, if thou win her, shall she prove
        Possessed of a fond parent's love.

        Here are another two stanzas.

        Despair not ever to arrive
        Where far-fetched cunning may contrive
        To bring thee: much before thee lies
        To win the hard and distant prize.

        Trust not the darkness of the night,
        For dawn shall soon be breaking bright;
        And be not dazzled by the sun
        Its orb goes down on everyone.

        Finally I will cite three more stanzas from this same masterpiece.

        So persevere with steady force,
        For waters flowing on their course
        By sheer persistency alone
        Wear down at last the granite stone.

        Strive on, strive ever; slacken not,
        And reckon little all the lot
        Thou hast accomplished; drizzle rates
        No deluge, yet it penetrates.

        The man who trains himself to sup
        On poison, finds it fills him up,
        And in the end it does him good
        As much as any well-tried food.

        Then there is the breaking off which is provoked by coquettishness; it is more delicious than many a union. Consequently it never occurs except when both lovers have complete confidence in one another, and each is firmly convinced of the other's sincere loyalty. It is then that the beloved feigns to shun the lover, in order to prove the lover's patience, and that the sun may not be uninterruptedly shining on their romance. At such a time the lover despairs, if he is the victim of a grand passion, not so much on account of what has already happened, but because he fears that matters may develop and assume graver proportions, the break between himself and his beloved leading on to other ruptures; or he may also be afraid of that other great catastrophe, the beloved's growing weary of the attachment. I myself experienced in my youth a breaking off of this kind, in my relations with a very intimate friend. The rupture soon healed, but then it returned. When this happened frequently, I extemporised a poem as a sort of joke, inserting after each couplet of my original composition a couplet taken from the beginning stanzas of the Suspended Ode of Tarafa Ibn al-'Abd, which I had studied with commentary at the feet of Abu Sa'id al-Fata al Ja`fari, transmitting from Abu Bakr al-Muqri', from Abu Jafar al-Nahhas (God. have mercy on their souls!), in the Cathedral Mosque of Cordova.

        I called to mind the love I bore
        For her, my heart's adored of yore,
        That seems like Khaula's traces now
        Wind-swept on Thahmad's rocky brow.

        My memory of that firm bond
        She pledged with me (and I so fond)
        Still lasts as clear as the blue band
        Tattooed upon an Arab's hand.

        And there I paused, not knowing true
        If she would come to me anew,
        Yet not despairing, and I wept
        Until the morn, nor ever slept.

        Then long my kinsfolk chided me
        And made reproach abundantly;
        "Nay, perish not of grief", they cried,"
        But be with courage fortified."

        The divers moods and rages of
        That fickle lady whom I love
        Are like the wrecks of schooners spread
        Along Dad's rocky torrent-bed.

        Those alternations of repulse
        And union, which my heart convulse,
        Are as a ship some helmsman veers
        To catch the wind, then forward steers.

        First she was pleased a little while,
        Then turned away in anger vile;
        So children playing in the sands
        Divide the parcels with their hands.

        Her lips were smiling graciously,
        But in her heart she raged at me
        A double necklace, fashioned with
        Gay pearls, and sombre chrysolith.

        Next comes the breaking off which is occasioned by reproach on account of some fault committed by the lover. This situation involves a certain hardship; but the happiness engendered by a restoration of relations, and the joy, which the beloved's renewed approval evokes, counterbalances everything that has passed. The beloved's approval, following upon her anger, affords a delight unequalled by any other pleasure, and moves the spirit to an ecstasy of gladness far exceeding anything that mundane circumstances can occasion. Has any spectator ever witnessed, or any eye beheld, or has it entered into, the thoughts of man to conceive a more delicious and exciting situation than this? The spies have departed; all hateful influences are far away; the slanderers have vanished from the scene. The lover and the beloved are met together again; they have been parted for a time because of some fault committed by the lover, and that breaking off which ensued has lasted a little while; but now there is nothing to prevent them from enjoying a long talk. The lover begins by apologizing humbly, submitting with all diffidence his clear proofs and arguments-either boldly, or with self abasement, professing a shame over what he has done. Now he declares his innocence; now he asks for pardon and begs to be forgiven, confessing to all the faults of which he is accused even though he be entirely faultless. Meanwhile the beloved all the time fixes her eyes on the ground, occasionally stealing a furtive glance at the lover, or sometimes steadily regarding him for a long moment. At last, seeing him smile, she smiles surreptitiously; and that is the sign that she approves and is satisfied. So the atmosphere of the interview brightens up; the clouds of misunderstanding roll away; his excuses are accepted, his argument is admitted. The faults reported by the talebearers are expunged; the last traces of anger disappear. Now her answers are all " Yes ", and " Your fault would be forgiven, even if you really did act so; how much the more, seeing that you are guiltless." They conclude the whole proceedings with union more firmly joined than ever; reproaches are done with; everything is happiness again; and on this charming note they disperse. Such a scene defies description; the tongue is too halting adequately to do justice to the topic.
        I have trodden the carpets of caliphs, and attended the courts of kings, and yet never have I seen reverential awe equal to that which the lover manifests to his beloved. I have observed conquerors triumphing over vanquished princes, viziers exulting in their authority, statesmen rejoicing in their power, and in all this I have beheld nothing to exceed the happiness and hilarity of the lover when he is sure that the beloved's heart is in his keeping, and is confident that she is drawn towards him and loves him truly. I have been present when subjects are excusing themselves before their sovereign, and witnessed how men charged with grave offences comport themselves in the presence of arrogant tyrants, but I have not seen anything more abject than the distracted lover confronting the enraged beloved, transported with anger and mastered by uncompromising fury.
        I have myself experienced both situations. In the first I was; harder than steel, more trenchant than sword, unresponsive to abject humility, unconceding to self-abasement. In the second I was more yielding than a garment, and softer than cotton cloth, making haste to submit myself to the last degree of humiliation if it should profit me, eager to seize every opportunity of prostrating myself if that should be of avail, caressing with my tongue, plunging into every manner of deep and subtle fancy in my exposition, contriving all the tricks of eloquence, in short attempting every means of winning the beloved's favour again.
        False accusation is one of the familiar features of breaking off, and this may occur both at the beginning and at the end of a love affair. In the former case it is a sign of true affection, whereas in the latter it indicates that the passion has cooled off, and is the gateway to forgetting.
        In this connexion I recall that one day I was passing by the cemetery of Bab `Amir in Cordova, with a crowd of students and Traditionists; we were on our way to the class of Shaikh, Abu 'l-Qasim `Abd al-Rahman Ibn Abi Yazid al-Misri my revered teacher, in Rusafa, and with us was Abu Bakr `Abd al-Rahman Ibn Sulaiman al-Balawi of Ceuta, a most talented poet. He was reciting some verses of his own composition, describing a certain known person given to making false accusations. This was what he was saying.

        He hastens down his primrose way,
        Regardless what ahead may lie;
        He hurries swiftly to unfray
        Love's cords that took so long to tie.

        A weary labour it will be
        To patch affection's cloak anew,
        If, fast as I am patching, he
        Makes speed to rip the cloth in two.

        The recitation of the first of these two stanzas coincided with the arrival on the scene of Abu `Ali al-Husain Ibn `Ali al-Fasi (God have mercy upon him!), who was also on his way to Ibn Abi Yazid's lecture. Hearing the verses, he smiled in our direction and joined us as he went along, remarking, " Nay, rather to knot Love's cords, God willing, for that would be more becoming! " This Abu 1-Husain said despite his gravity, his virtue, his saintliness, his innocence, his piety, his self-denial and his learning. Thereupon I composed the following lines.

        Give up thy purposeful intent
        The cords of my fond love to rend,
        O cruel tyrant, and relent,
        Our union's broken threads to mend.

        Thou shalt assuredly return,
        Whether thou wishest it or no;
        Spite thy unwillingness to learn,
        The prudent lawyer tells us so.

        Sometimes breaking off is accompanied by reproaches; and by my life, that is a delicious situation provided it does not go too far. But if it assumes momentous proportions, then the omens are far from happy; it is a most unhealthy symptom, presaging evil to follow. In brief, it is the carrier of separation, the forerunner of severance, the consequence of false accusations, the prelude to troublesomeness, the messenger of dismissal, the provoker of hatred, and the vanguard of aversion. It is only to be approved when it comes in a gentle form, and springs out of tender anxiety. I have these verses on the subject.

        When thou hast blamed me, it may be
        Thou wilt be generous to me,
        Forgiving all that thou didst, blame,
        And adding blessings on my name.

        How often has a day begun
        (As we have seen) with shining sun,
        Yet, ere the afternoon was o'er,
        We heard the dreadful thunders roar.

        And then again the weather cleared,
        The clouds dispersed, the sun appeared;
        And so, by that analogy,
        I hope once more to look on thee!

        I was inspired to compose- the above poem by some reproaches of which I was the target, upon just such a spring day as I have described; I wrote them that very time.
        Once I had two friends who were brothers. The went away on a journey, and when they returned was suffering from ophthalmia. They were remiss in visiting me, and so I wrote to them in rhyme, m communication being addressed to the elder. Permit me to quote from this letter.

        And I was telling to
        Thy brother o'er and o'er
        Things whose recitals do
        Distress the hearer sore.

        But if the clouds outspread
        Obscure the sun at noon,
        What is there to be said
        About the rising moon?

        Then there is the breaking off which is the result of the slanderers' activities. I have already spoken about these gentry earlier in this essay, and the foul infection spread by their poisonous tongues. This may often lead to a final rupture.
        Next I must speak of that breaking off which is caused by weariness. To grow tired of a thing is an inborn human characteristic: a man afflicted by this failing deserves all the more not to receive the sincere and undiluted affection of any friend, and that none should engage himself to him in true brotherhood. For he is not constant in any covenant; he perseveres in no association; the succour he may render to the lover is of but brief duration; neither his love nor his hatred is to be trusted. The best way with such a man is not to attach him to oneself, and rather to flee from his company and his society, for one will never derive any advantage from his friendship. It is for this reason that we have excluded this quality from our analysis of lovers, and put it in the category of the beloved's attributes; for the latter are in general apt to level false accusations, to entertain dark suspicions, o address themselves to rupturing relations. The person who decks himself out with the name of love, and is easily wearied, is no true lover at all: it is right that the very taste of him should be shunned, and that he be banished from the roll of lovers, and never admitted into their society. I never saw any man so completely dominated by this quality as Abu 'Amir Muhammad Ibn 'Amir (God-have mercy upon him'!). If anyone had described to me a fraction of what I knew of him, I would never have believed him. People of such a temperament are the quickest of beings to fall in love, and the least patient with those they love, also with those they detest vice versa. They change as rapidly from adoration as they gallop into it. So never put your trust in anyone who is given to weariness, neither occupy your thoughts with him; entertain no false hopes that he will be faithful to you, and if you are constrained by necessity to love him, know him for what he is, a creature of passing fancies, and adapt yourself to suit his varying moods as you observe him to change from moment to moment, conforming in general with all his fickle whims.
        Abu 'Amir, whose name I have just mentioned, whenever he clapped his eyes on a slave-girl could scarcely restrain his impatience; he was so overcome by anxiety and trepidation that he wellnigh expired, until at last he possessed her, even if a veritable forest of tragacanth bushes stood between him and his object. Yet as soon as he was certain that she was his for the having, love turned to revulsion, intimacy to aversion, agitation to be with her into agitation to be without her, longing to have her into longing to be rid of her. So he would sell her at the most ridiculous price. Such was his wont, so that he squandered in this way many tens of thousands of gold dinars. Yet for all that, God bless him, he was a man of culture, intelligent, sagacious, noble and sweet in his ways; he had a penetrating wit, and was withal a great aristocrat, of highly exalted rank, and enjoyed a position of vast prestige. His handsome features and perfect physique were beyond all definition; the imagination boggles to describe even the least part of his manly beauty, and none could adequately accomplish the task of picturing him as he was. The boulevards of the city were all deserted of promenaders, the whole population being intent to pass the door of his house, which stood in the street running up from the little river, by the gate of my own residence on the eastern side of Cordova, and leading to the avenue adjoining the palace of al-Zahira; his house was in this avenue, quite close to mine. All, as I have said, thronged his door, for no other reason than simply to catch a glimpse of him. Many a slave-girl died of a broken heart on his account; infatuated by his charm, they would deck themselves out in all their finery to attract his fancy; but he betrayed their hopes, so that they became the victims b of wasting passion, and were slain by solitude. I knew one of these girls, whose name was `Afra'; she did not trouble to conceal her love for him, in whatever company she found herself, and the tears never dried on her cheeks. She passed from his household to Abu '1-Barakat al-Khaiyali, the prefect of the royal buildings.
        Abu 'Amir told me much about himself, including the fact that he was weary among other things of his own name! As for his friends, he changed them frequently during his brief lifetime. Like the finch, he never remained constant to the same fashion long; sometimes he would dress in the robes of a king, tunes he got himself up like an assassin
        It behoves any man who has the misfortune to be mixed up with someone of this description, not to expend all his energies in loving him; rather should he set up despair, which he might well entertain regarding the constancy of his companion's affections, as an adversary to do battle against his heart's inclinations. As soon as the first signs of weariness on his part exhibit themselves to him, he must avoid his company for several days, until his fickle friend's mind livens up again and his ennui departs; then he may safely resume relations with him. In that way the friendship may well endure. I have summed up this counsel in a little poem.

        Put not thy hopes in him
        Whose love grows quickly dim;
        The friend who wearies soon,
        His love's a worthless boon.

        Then have thou nothing of
        A so inconstant love
        It is a loan to lack
        That must be rendered back.

        Then again there is a variety of breaking off where the initiative is taken by the lover. This happens when the lover observes that the beloved has begun to treat him harshly, and is inclining away from him in favour of another fancy; or when some tedious intruder is always sticking to his side. In such a case the lover sees death standing before him; he gulps the choking draughts of despair; to bite the acid pulp of the colocynth would discomfort him less than to; look upon so hateful a spectacle. So he withdraws from his suit, though his heart is breaking. I have rendered this tragic situation very touchingly in verse.

        I shunned the one I love,
        Yet not because I hate
        O wondrous shunning of
        The lover passionate!

        But that I cannot bear
        To gaze (though I love well)
        Upon her features fair,
        My traitorous gazelle.

        Death is a sweeter prize
        Then vainly to desire
        Her heart that opens lies
        To all who may aspire.

        The flames within my breast
        Their fiery lances dart;
        O strange, the vast unrest
        Of my enduring heart!

        Yet Allah has allowed
        The captive, by His laws,
        His secret thoughts to shroud
        When in the captor's claws.

        This merciful decree
        Permits, in mortal fear,
        Avowed apostasy
        To faithful hearts sincere.

        I will relate an instance of breaking off in its most extraordinary and frightful form. I knew a man whose heart was distraught for one who kept far away from him, fleeing before his passionate advances. My poor friend suffered agonies of his unrequited love for a considerable time then fortune vouchsafed him a remarkable opportunity of attaining union, so that he was within; sight of realizing all his fond hopes. In the moment when he was separated by but a hair's-breadth from the goal of his ambition, the beloved broke off relations once more, and withdrew further than even before from his reach. On that subject I composed the following verses.

        I had a pressing need
        For Fortune to concede,
        That seemed as if it were
        Remote as Jupiter.

        Dame Fortune so far went
        Her rigours to relent
        As to display my prize
        Before my very eyes.

        Then she removed anew
        My target out of view,
        As if my heart's delight
        Had never been in sight.

        I invented a second poem on the same theme.

        My hope drew near, till I stretched out
        My hand, upon, my hope to lay;
        But then my object swerved about
        And vanished to the Milky Way.

        So suddenly I, who was thus
        So certain, fell into despair;
        My hope was swept to Sirius
        That seemed within my grasping there.

        All men had envied my good chance,
        And now I envied in my turn;
        Desire had cast on me its glance,
        Yet I was only left to yearn.

        So Fate delights eternally
        To vary good with ill surprise
        None puts his trust in Destiny
        Who is ambitious to be wise.

        Finally there is the breaking off which is the consequence of hatred. Here all fictions go astray, all ruses come to an end; it is the great and final catastrophe. This is the disaster which leaves the reason utterly bewildered. He who is smitten by this calamity, let him apply himself to discover what may be his beloved's wishes, and let him endeavour to find out what his darling will approve; he must at all costs avoid whatever he may be aware that the object of his passion abhors. If he conducts himself in this manner, it may be that this will incline her sympathies again towards him, always provided that the beloved knows the value of concord and of striving to attain it. But if she does not know the value of this, then there is no hope of turning her from her hateful attitude; all your good deeds will be crimes in her eyes. If the lover is unable to convert the beloved, then let him resolve upon oblivion; let him examine his soul, and consider the misery and privation it is suffering, and forthwith labour to gratify his desire in whatever manner he can. I have seen- a man in these straits, and wrote a ballad to illustrate his case, beginning as follows.

        'Twas my misfortune to adore
        One who, if I had chanced to save
        Him from sure death that loomed before,
        Would cry, "O were I in the grave!"

        Later in the poem these stanzas occur.

        'Tis not my fault if, when I drive
        My camels to the bubbling spring,
        The world's vicissitudes contrive
        To vitiate my homecoming.

        What just complaint is there to find
        Against the sun at noon ablaze,
        If feeble eyes are stricken blind
        And cannot look upon its rays?

        I also have this trifle.

        It is most hateful to avoid
        When union has been enjoyed;
        But union seems O! divine
        After avoidance has been thine.
        The one is wealth that visits thee
        When thou hast dwelt with poverty,
        The other poverty, that on
        Great wealth ensues, when it is gone.

        I can quote a longer poem.

        They character, I know,
        Into two parts doth go,
        And Fate through thee doth play
        Two separate roles today

        Thou art as Nu'man was
        In days of old, because
        As Arab legend says
        He, Nu'man, had two days.

        One day was bliss for men,
        And all were happy then;
        But one was full of hate
        And malice desperate.

        Thy day of grace and glee
        On others dawns, not me;
        My day with woe is sent
        And bitter banishment.

        This troth I love thee by
        Does it not qualify
        To win, for recompense,
        Some slight beneficence?

        Here is a fragment.

        O thou in whom, most sweet,
        All loveliness doth meet,
        Like pearls in order strung
        And on a necklace hung:

        How comes it, death from thee
        Assaults me brutally
        By night, when in thy face
        Shines forth my star of grace?

        I have a formal ode which begins thus.

        Is this sad hour of fond farewell
        The Judgment Hour whereof men tell,
        This night of parting and of gloom
        The vigil of the Day of Doom?

        My banishment, is it that woe
        Believers for a season know
        Who hope to meet their Lord again,
        Or infidels' eternal pain?

        Later I proceed as follows.

        God ever bless those days gone by,
        Those nights we joyed in, thou and I,
        Memories that still fragrant are
        And fresh as the sweet nenuphar.

        The lily's petals are ablaze
        With glittering beauty, like our days;
        Its center is the night, whose knife
        Cuts short our slender thread of life.

        We passed our days and nights away
        In heedless joy and folly gay,
        And so they came, and so they fled,
        And we knew not the way they sped.

        But presently another time
        Succeeded to that age sublime,
        Fair promise of fidelity
        Belied, alas! by perfidy.

        Further on in the same poem I have these stanzas.

        Yet, O my soul, do not despair:
        Perchance the times will yet be fair,
        And Fortune, who has turned her face
        Too long, renew her former grace.

        For Allah, the All-Merciful,
        Hath given the 0mayyads rule,
        And I, like them, may therefore wait
        In fortitude for better fate.

        The foregoing verses are extracted from a panegyric which I composed in honour of Abu Bakr Hisham Ibn Muhammad, the brother of the Caliph `Abd al-Rahman al-Murtada, God have mercy on his soul! Allow me to quote further from this masterpiece.

        Does not the soul that in us lies
        Within its consciousness comprise
        Things near and far, although compressed
        In the dark dungeon of the breast?

        So Time a body is, and he
        Time's spirit and vitality,
        Comprising in his knowledge all
        (Prove this, and see!) that may befall.

        Lastly I will cite these two remarkable stanzas.

        The nations all their tribute bring
        Which he accepts, their gracious King?
        And in accepting proves renewed
        Regard, requiring gratitude.

        So every river in the realm,
        Although its waters overwhelm
        Its narrow banks, impetuously
        Debouches in the boundless sea

    OF FIDELITY

    AMONG the laudable instincts, noble characteristics and virtuous habits by which men may be adorned, whether they are engaged in lovemaking or any other activity, Fidelity ranks high. It is one of the strongest proofs and clearest demonstrations of sound stock and pure breed; it differs in degree of excellence according to that variability which is inherent in all created beings. I have a short poem on this subject from which I will quote two separate stanzas: here is the first.

    The deeds of every man advise
    What element within him lies
    The visual evidence is true
    Thou needst not seek another clue.

    And this is the second.

    And has the oleander's root
    E'er yielded raisins for its fruit,
    Or do the bees so bravely strive
    To treasure aloes in their hive?

    The first degree of fidelity is for a man to be faithful to one who is faithful to him. This indeed is an absolute duty, an obligation binding upon lover and beloved alike: no man deviates from it, unless he be of mean extraction and devoid of every grace and virtue. Were it not for the fact that it was not my intention in this essay to discourse upon the human character in general, and the inborn and acquired qualities of man, how the innate characteristics may be increased by cultivation, and the acquired attributes disappear for want of natural aptitude, I would have added here the observations necessary to be set down upon such a subject. But it was only my purpose to speak upon this matter of Love, as you expressly desired of me; to develop the matter in its extremely manifold aspects would have taken an extremely long time indeed.
    The most frightful instance of this order of fidelity that I have ever witnessed, and the most terrible in its consequences, concerns a drama which I actually saw enacted before my own eyes. A certain man of my acquaintance consented to break off relations with a person whom he loved dearly and cherished more fondly than anyone else in the world, so that he would have preferred to die rather than be parted from him a single-hour. He agreed to this appalling deprivation in order to guard a secret which had been entrusted to him. His loved one had sworn a solemn oath never to speak to him again, and to have no further commerce with him, unless he divulged that secret to him. Although the person who had committed the secret to his charge was far away, yet the lover refused to betray his trust; he continued to conceal the secret, and his loved one persisted in holding aloof from him, until time parted them forever.
    The second degree of fidelity is for a man to be faithful towards one who has betrayed him. This trait appertains to the lover alone, and not to the beloved. The latter has no way here, neither is he under any such obligation; for fidelity is a course of action which can only be attempted by men who are tough, strong, broad shouldered, magnanimous, of great forbearance and infinite patience, firm in judgment, of noble character and pure intentions. The man who rewards treachery with treachery by no means deserves blame; but the conduct which we have adumbrated excels this latter procedure exceeding, and surpasses it by far. In this case the object of fidelity is to refrain from paying back injury with injury, and to abstain from matching evil against evil whether in deeds or words; to delay the fatal step of severing the cords of friendship as long as possible, while hope still remains that intimacy may be resumed and the smallest expectation may yet be cherished that relations can be restored, while the least sign of a resumption is still visible, the faintest glimmer thereof may be perceived, and its slightest symptom diagnosed. Once despair however has gripped your heart, and resentment dominates your emotions, then you should strive your utmost to ensure that the perfidious friend may for all that be safe from your petty fury, secure from your malice, delivered from the danger of your mischief; let the recollection of what is gone before prevent you from giving vent to your wrath over what has now transpired. To be faithful to old obligations is the assured duty of all intelligent men; and to yearn affectionately for the past, and not to forget the times that are finished and done with, is the surest proof of true fidelity. This is a fine quality indeed, and one which ought to be employed in all human transactions, of whatever kind and in whatever circumstances.
    I call to mind a man I once knew, one of my dearest friends, who formed an attachment for a young slave girl. Their love waxed very strong; then she betrayed his trust, and broke the bonds of their affection. The story was noised widely abroad, and he suffered the most acute distress in consequence. I once had a friend whose intentions towards me became ignoble, after we had been united in a firm affection the like of which ought not to be gainsaid. This he allowed to happen, despite the fact that each of us knew all the other's secrets, and all formalities had been dropped between us. When his feelings towards me changed, he divulged all that he had got to know about me, though I knew many times as much to his disadvantage. Then he learned that I had become aware of what he had said concerning me; he was much disturbed, and feared that I would requite him in kind for his base conduct. Hearing of this, I wrote some verses to him to comfort him, assuring him that I did not intend to take reprisals against him.
    Here is another reminiscence which belongs to the same category, although in truth neither this nor the preceding paragraph is strictly relevant to the essay and the chapter now being written; all the same it is roughly parallel, in accordance with the general conditions of the discourse which I have laid down. Muhammad Ibn Walid Ibn Maksir the Civil Secretary was on friendly and indeed devoted terms with me during the viziership of my late father; but when those events took place in Cordova which do not need to be further specified, and circumstances changed, he removed to another district. There he became connected with the local ruler, and attained in due course to a position of affluence, importance and agreeable distinction. I happened to stay in that district on one of my travels, but my friend of other days did not do his duty by me; my presence was unwelcome to him, and he treated me very evilly. During that time I requested him to do me a certain service, but he did not stir a finger to help me, pretending to be otherwise occupied, although the matter on which he claimed to be engaged was nothing urgent at all. I wrote him a poem of reproach, and he replied endeavoring to appease me; but for all that I did not trouble him with any further request. On this topic, though still outside the scope of the present chapter and yet cognate with it, I wrote some verses from which I will now quote.

    To hide a secret guarded well
    Is no great merit, truth to tell,
    But rather to conceal a thing
    Which other men are whispering.

    So generosity is best
    And noblest, when the thing possessed
    Is rare, and he who makes the gift
    Is famous for his stingy thrift.

    The third order of` fidelity is when a man is faithful for all that he has despaired completely and finally, death having intervened and sudden decease having unexpectedly removed all hope of further relations. Fidelity under these circumstances is even nobler and finer than during the lifetime of the beloved, when there is still the expectation of another meeting.
    A woman in whom I have every confidence once told me that she had seen, in the house of Muhammad Ibn Ahmad Ibn Wahb, better known as Ibn al-Rakiza, a descendant of Badr who entered Andalusia with the Imam `Abd al-Rahman Ibn Mu'awiya (God be well satisfied with him!), a slave-girl of striking beauty. She had had a master who had died, and was sold with his estate; but she refused to have anything to do with men after him, and no man enjoyed her charms until she met Allah the Omnipotent. She had been a fine singer, but denied all knowledge of the art and was content to be an ordinary servant, and to be excluded from those ladies who are taken for procreation, pleasure and a life of comfort. This she did out of fidelity to the departed, long since committed to earth and with the tombstones cemented above him. Her afore-mentioned lord desired to take her to his bed, along with the rest of his concubines, and to bring her out of her position of menial servitude, but she refused. He beat her more than once, and administered corporal correction; but she bore it all with fortitude, persisting in her honourable refusal. This is an extremely rare instance of fidelity.
    You must know that the duty of fidelity is incumbent upon the lover more than upon the beloved, and applies to him far more strictly. This is because it is the lover who initiated the attachment, and is the one who proposes the formation of the engagement; he seeks to confirm the bond of affection, and petitions for true intimacy. He is the first to stake his claim to preferment, and takes the lead in seeking for enjoyment by striving to acquire the friendship. He it is who fetters himself with the reins of love, binding his soul with the stoutest shackles and bridling it with the strongest muzzle. Who was there to compel him to do all this if he did not wish to complete his part of the bargain, or to oblige him to attract so fond affection if he had not the intention to seal it with fidelity to the one whose love he desired? The beloved, on the other hand, is a person to whom the lover feels drawn and whose affection he seeks; she is free to accept or reject his advances. If she accepts, then that is the fulfillment of all the lover's hopes; if she refuses, she deserves not to be blamed on that account. To propose union, to persist in one's suit, to dispose oneself for anything that may attract the beloved's sympathy, such as readiness to fall in with all her wishes, and a willingness to make all things clear and straight between himself and her, whether present or absent-all this has nothing to do with fidelity. In seeking her hand it is his own pleasure that he is pursuing, his own happiness he is laboring for; love calls and drives him to this, W ether he will or no. Fidelity is only praiseworthy when a man is in a position to be unfaithful. Fidelity imposes certain conditions upon the lover. The first is that he should keep his troth with the beloved, and protect her secrets; her public and private transactions should be alike sacred to him; he should conceal her evil aspects, advertise her good points, cover up her faults, put her actions in the best light, and overlook her slips; he should acquiesce in whatever the beloved imposes upon him, and for his part not thrust himself upon her so immoderately as to provoke her aversion; when she is eager he should not be languid, neither in her weariness should he be impetuous. The beloved for her part is bound by the same rules, if she fully reciprocates his affection; but if her love is less than his, he must not press her to come up to his level, nor be cross with her in an endeavour to induce her by these means to love him with the same degree of intensity. In that case it is enough for him to keep their relations secret, and not to requite her with unpleasantness or threats. If a third situation should exist, namely- that she has no corresponding feelings for him whatsoever, let him be content with what he finds, and take whatever he can readily get; let him not demand any conditions, or be importunate for any rights. He can only expect what windfalls his luck may bring, or what fruits his labours may ripen.
    You must know that uncomely acts never appear as such to those who perform them, and therefore their repulsiveness is doubly disgusting to others innocent of them. I do not say what I am about to say in order to boast, but simply relying upon the precept of Allah the Omnipotent, Who says, "And as for the bounty of thy Lord, proclaim it abroad" (Koran XCIII II). Now Allah has vouchsafed to me the blessing of fidelity towards every man with whom I have had any connection, even if it be only in a single meeting; He has bestowed on me the gift of protecting any man with whom I have ever entered into an engagement, be it in the conversation of but a solitary hour. For this great boon I thank God and praise Him, petitioning Him to continue and augment His beneficence towards me. There is nothing that I loathe more than treachery. By my life, I have never allowed myself to meditate harming any person with whom I have had the slightest engagement, however great may be his crimes, and however numerous his sins against me. I have suffered not a few grievous blows in this way, but I have ever repaid evil with good: Allah be praised for that!
    I take pride in my fidelity in a long poem, in which I have mentioned the calamities which have stricken me, and the sufferings I have had to endure in a life of constant alighting and departing, as I shifted my tent from one encampment to another throughout all the lands. This poem opens as follows:

    He went away, and was pursued
    By all my noble fortitude
    The tears o'erflowing from his eyes
    Betrayed what in his bosom lies.

    A weary body, and a heart
    Affectionate; which, when to part
    Irrevocably doomed, was full
    Of sorrow inexpressible.

    No home thereafter he possessed,
    And in no country found he rest;
    The couch whereon he nightly lay
    Was warmed not, ere he was away.

    Methinks his spirit wears for shroud
    The fleecy tissue of a cloud,
    By some erratic wind of heaven
    To new horizons ever driven.

    Or he is like the credo brief
    Of unitarian belief
    Which infidels so much detest,
    They spew it from their miscreant breast.

    Of else he is an errant star
    Migrating through the heavens far,
    Now setting in the west extreme,
    Now rising with an orient beam.

    Did she reward him (I suppose)
    Or lend him succour in his woes,
    The flooding tears that she would shed
    Should follow him wher'er he fled.

    I pride myself on my fidelity in another long ballad, which I have reproduced here, although the most of it is not relevant to the subject of this essay. The reason for my composing these verses was that certain of my antagonists, being choked in intellectual debate with me, cast foul reproaches in my face, and accused me of espousing the cause of untruth; this they did because they were unable to refute my arguments in defence of truth and its champions, and were jealous of my debating prowess. So I invented this spirited poem, and addressed it to an intelligent friend. I will quote a few selections.

    Then take me for thy Moses' rod,
    And bring them, one and all, by God!
    Be every one a snake, among
    The lote-trees flicking his forked tongue.

    Again:
    Their wondrous lies they bravely shout
    When they perceive me not about
    The lion is a cowering thing
    Aye, but he bides his time to spring!

    Again:
    The wildest hopes they entertain
    For what they surely will not gain ;
    Their master, think the Rafidis,
    Can do impossibilities.

    Again:
    If my resolve and self-control
    Inhabited each timorous soul,
    The eyes of beauties languishing
    Would little influence on them bring

    Scorning, as verbs intransitive,
    In mean dependency to live,
    Like prepositions, that refuse
    Their verbs to govern as they choose.

    Again:
    My judgment pioneers its way
    Through all things hidden from the day,
    As pulsing arteries do all
    Traverse the body physical

    Detecting with a simple glance
    The labyrinthine track of ants,
    While it is hidden from their sight
    Where elephants do crouch at night!

    OF BETRAYAL

    As Fidelity is a most lofty attribute and a truly noble quality, so Betrayal is base and detestable in the extreme. The term is only to be applied to those who take the initiative in treachery; to repay betrayal with like betrayal, though it be equal as regards the action itself, is not true treachery, and the man who so acts is not deserving of blame, for Allah Himself says, "And the recompense of an evil act is an evil act like unto it" (Koran XLII 38). Now we know of course that the second act is not evil; it is only because it appears to be of the same order as the first that the name " evil " is given to it. This shall be expounded at length in the chapter on Forgetting, if Allah wills.
    Because betrayal is so common a characteristic of the beloved, fidelity' on her part has come to be regarded as extraordinary; therefore its rare occurrence in persons loved is thought to counterbalance its frequency among lovers. I have a little poem on this subject.

    Small faithfulness in the beloved
    Is most exceedingly approved,
    While lovers' great fidelity
    Is taken unremarkably.

    So cowards, rarely brave in war,
    Are more applauded when they are
    Than heroes, who sustain all day
    The heat and' fury of the fray.

    A particularly base type of betrayal is when the lover sends an emissary to the beloved, entrusting all his secrets to his keeping, and then the messenger strives and contrives to convert the beloved's interest to himself, and captures her affection to the exclusion of his principal. I put this situation in rhyme as follows.

    I sent an envoy unto thee,
    Intending so my hopes to gain;
    I trusted him too foolishly;
    Now he has come between us twain.

    He loosed the cords of my true love,
    Then neatly tied his own instead;
    He drove me out of all whereof
    I might have well been tenanted.

    I, who had called him to the stand,
    Am now a witness to his case
    I fed him at my table, and
    Now hang myself upon his grace.

    The cadi Yunus Ibn `Abd Allah told me once the following story. " I remember in my youth a certain slave-girl belonging to one of the great houses, who was passionately loved by a young man of high culture and princely blood. She reciprocated his feelings, and the two corresponded together, their messenger and postman being one of his companions of a like age, who had ready access to her. In due course the girl was offered for sale, and her royal lover desired to purchase her; but he was beaten to the bargain by the youth who had been his envoy. One day he entered her apartment, and found her opening a casket belonging to her, and searching for some personal effect. He came up and began turning out the box with her; and a letter fell out which was written in the hand of the youth who had been in love with her, all daubed with ambergris and treasured with tender care. He cried angrily, " Where did this come from, strumpet? " " You yourself conveyed it to me ", she answered. " Perhaps this has arrived newly, since that time ", he said. " Oh no ", she replied. " It is one of those old letters, which you know all about." The cadi concluded: " It was just as though she had popped a stone in his mouth. He was utterly confounded, and could not utter another word.

    OF SEPARATION

    WE know well that every union must in the end disperse, and all things near some time draw apart. Such is God's wont with men as with lands, until such time as Allah inherits the earth and all that dwells thereon; and Allah is the best of inheritors
    No calamity is there in the world equal to separation: if the souls of men should flow out of their bodies by reason of it-and much more the tears out of their eyes-it were but little to wonder at. A certain philosopher, on hearing a man remark that separation was the brother of death, said, "Nay, but death is the brother of separation".
    Parting is divided into various kinds. The first is for a period of time which one can be sure will end, so that presently there will be a returning. Such parting is a load oppressing the heart, a lump obstructing the throat, that will not be mended save by a coming back. I know a man whose beloved was absent from his sight just one day, and he was so overcome by anxiety, fretfulness, preoccupation and successive paroxysms of anguish that he almost expired.
    Next there is the separation that is due to a deliberate prevention of any meeting, a confining of the beloved so that she may not be seen by the lover. When this happens, though the person whom you love may be with you under the same roof it is still a separation, because the beloved is parted from you; and that engenders not .a little grief and regret. I have tried it myself, and found it bitter indeed. The following verses reflect my experience.

    In every minute of each hour
    To view her house is in my power,
    But she who in the house resides
    Eternally unseen abides.

    What does this close propinquity
    Of residences profit me,
    Since spies are posted to forestall
    My drawing nigh to her at all?

    Alas, sweet neighbor dwelling near
    Whose every footstep I can hear,
    And yet am conscious that Cathay
    Itself is not so far away!

    So might a thirsty man espy
    Deep in some well sweet waters lie,
    But in his raging fever hit
    Upon no way to come to it.

    So too the dead within the tomb
    Are hidden from us in their gloom,
    With nothing else to intervene
    But the cold slabs set up between.

    In a long ballad of mine these stanzas occur.

    When shall a soul, by grievous pain
    Of passion wracked, be healed again?
    When shall a house, whose inmates lie
    Unseen afar, draw near and nigh?

    Ah, happy days of memory
    When Hind was neighbor close to me,
    Yet India were a nearer goal
    Then Hind, to the adventurous soul

    Yea, but propinquity bestows
    On neighboring lovers some repose,
    As men athirst their pangs withstand
    Knowing the fountain is at hand.

    Then there is the separation which the lover deliberately seeks, so as to remove himself beyond the reach of slanderers, and because he fears that his continuing with the beloved may be a cause of further meetings being prevented, and an occasion for the spreading of malicious talk, thus leading to the strict seclusion of his loved one.
    Separation may also be initiated by the lover because of some dreadful mischance which overtakes him. In this case his excuse is to be accepted or rejected, according to the urgency of the motive impelling him to take his departure.
    I call to mind a friend of mine whose residence was in Almeria, but who was obliged by reasons of business to travel to Jativa. He lodged there in my house for the whole of his stay. Now he had an amorous attachment in Almeria which was the greatest worry and most pressing concern to him; and he was looking forward all the time to complete his arrangements and have done with his affairs, so that he could soon be on his way back and hurry home. But he had only been staying with me a trifling while, when al-Muwaffaq Abu '1 Jaish Mujahid, the master of the Balearics, mobilized his forces, moved forward his battalions, and opened hostilities against Khairan, the ruler of Almeria, intending to extirpate him. As a consequence of this war the roads were cut, all land-routes were patrolled, and the sea passages were blockaded by the fleets. My friend's anguish was thus redoubled, for he could not find any way whatever of departing; he was almost snuffed out by despair; he was unable to discover any comfort but in solitude, and took refuge in prodigious sighs and sullen grief. And upon my life, he was the kind of man I would never have supposed likely to yield his heart submissively to love; I could scarcely believe that his unsociable nature would respond to the tender call of passion.
    I remember coming back to Cordova after being away on a journey, and then leaving the city once more; and on the road I was thrown together with a civil servant who had also set forth from Cordova upon important business, leaving behind him a little sweetheart. He was most exceedingly distressed about it. I know a man who formed a passionate attachment, and lived in miserable squalor, although he had vast prospects, boundless opportunities and innumerable avenues to worldly success. Yet all that meant nothing to him; he preferred to stay with his beloved. I wrote this little poem to commemorate the situation.

    Vast prospects circle thy abode,
    With signposts all along the road
    The sword is little worth to wear,
    Until it be unsheathed and bare.

    Separation can be caused by a journey and a far removal of dwellings, when there is little certainty of a return, and the lovers cannot be sure of ever meeting again. That is a grievous catastrophe, a shocking anxiety, a most frightful eventuality, a stubborn sickness: greatest indeed is the ensuing fretfulness, when it is the beloved who goes away. I have a long poem on this topic, in which the following verses occur.

    Ah me, the languor of her eyes,
    The sickness baffling doctors' skill,
    That leads me, as no doubt it will,
    To waters where the drinker dies.

    I am contented to be slain,
    A ready victim to her love,
    As one who swallows poison of
    The sparkling wine he yearns to drain.

    Alas, how little was their shame,
    Those endless nights I sleepless lay,
    Eager to steal my soul away,
    Poor plaything of their ruthless game.

    Some 'Abshami my fate must be,
    'Uthman's revengeful kinsman, who,
    Supposing me to `Ali true,
    Would slay me for complicity.

    In another poem I say

    I think thou art a likeness true
    Of Paradise, that rich reward
    Assigned by loving Allah to
    His saints, who labour for their Lord.

    Elsewhere I say

    That I may slake, in meeting thee,
    This passion's thirst that burns in me,
    This conflagration of desire
    Inflamed like tamarisk afire.

    And elsewhere

    I vanished out of human ken,
    My passion patent yet to men
    O strange, apparent accidents
    Whose body is remote from sense !

    The heavens all-encompassing
    Spin ever like some giant ring
    Thou, centred at the circle's heart,
    Its coruscating bezel art.

    Elsewhere again I have these stanzas.

    Thou, with such loveliness endued,
    Transcendest all similitude
    The sun, resplendent in the skies,
    Upon no ornament relies.

    (I marvel how my soul lives on,
    And did not die when he was gone
    His parting meant the tomb for me,
    His loss was my obituary.

    I wonder at my body, yet
    So tender and so delicate,
    Such shocks still able to withstand,
    Unwithered by Fate's cruel hand).

    But to return after a separation so prolonged that the soul is filled with disquietude, and wellnigh despairs of ever coming back again-that is a joyous surprise surpassing all bounds; indeed its impact is sometimes fatal. This is how I have described it in verse.

    After parting to unite
    Is a wonder of delight,
    Such as his, who issueth
    From the very jaws of death.

    This rejoices the poor heart
    Languishing so long apart,
    Brings to life the lover, nigh
    (In his loneliness) to die.

    Yet such ecstasy of joy,
    When too sudden, can destroy,
    And its onslaught prove his doom,
    Lay the lover in the tomb.

    Sometimes travellers athirst
    Gulp the waters till they burst,
    And the liquid that should save
    From expiring, is their grave.

    I know a lover who was constrained to remove far from his beloved for a time ; then he was able t return to her, but could remain no longer than the few moments necessary to fulfil thee formalities of exchanging greetings when he was obliged to depart again. On this he almost expired'. I put this drama into rhyme.

    A weary while afar I spent
    Till, when my time of banishment
    Was done, and I stood nigh to you,
    I must perforce remove anew.

    For but the twinkling of an eye
    My happiness, and you, were nigh,
    Then I deserted you again,
    To be revisited by pain.

    So, when the traveller, astray
    And sorely vexed to find his way,
    Beholds the levin's sudden light
    Illuminate the inky night

    He hopes for its perpetual gleam,
    But he is cheated of his dream;
    And many hopes do but deceive,
    And dreams exhilarate, to grieve.

    On the theme of returning after separation I have these lines.

    My eyes were cooled with gladness, when
    I came to dwell with you again
    But while you were afar, ah then
    My eyes were hot with burning pain.

    I offer God for what is gone
    A spirit patient and resigned,
    As too, for what ensued thereon,
    The praises of a grateful mind.

    News was brought to me of the death in a distant city of one I loved. I arose and fled to the cemetery, where I paced up and down among the graves, reciting the following verses.

    I would this earth without
    Were wholly turned about,
    And that which lies below
    Were mine wherein to go.

    Would Death had ravished me,
    Ere this calamity
    Upon my spirit came,
    And set my heart aflame.

    Would all my blood were shed
    To lave my dearest dead,
    And in my hollow breast
    His body lay at rest.

    A little while later I learned that those tidings were false; and in joy I set pen to paper again and fashioned this poem.

    Joy came, when desperate woe
    Was now established well;
    My heart was clapt below
    The seven tiers of hell.

    Joy clothed in living green
    The heart within my breast,
    This heart that long had been
    In garb of mourning dressed.

    The black of sullen gloom
    Removed, as when the bright
    Sun floods a shuttered room
    And fills it all with light.

    And yet I dare not look
    For other union, save
    The ancient oath I took,
    The plight of love you gave.

    So men will pray for cloud,
    Not hoping for sweet rain,
    But that in its spread shroud
    Cool shelter they may gain.

    In these two sorts of separation the leave-taking occurs, that is to say when the lover or the beloved sets forth upon a journey. That is a most moving spectacle, a very painful scene which tests to breaking-point the resolution of even the strongest will ; the power of the most perspicacious vanishes ; the driest eye is bathed in tears ; the deepest-hidden passion is exposed to the light of day. This is one of the aspects of separation requiring to be discussed, as we have spoken of reproach in the chapter on Breaking Off.
    By my life, if a sensitive man should expire in the hour of leave-taking he might well be excused, when he reflects upon the situation in which he will find himself after all his hopes are shattered, and terrors grip his soul, and joy is turned to sorrow. It is an hour to soften the hardest heart, to melt the most unfeeling breast. The shaking of the head, the long unwavering stare, the sighs that follow after farewell tear aside the veil of the heart, and admit into its sanctuary disquietude as great as the agitation provoked in the contrary case by the animated countenance, the winks, the smiles, and all the other manifestations of loving harmony.
    There are two kinds of leave-taking. In the first, there is no other possibility of demonstrating the emotions but by means of glances and signs; in the second, embracing and hugging are possible, which for some reason or other may not have been the case before, despite the propinquity of dwellings and the feasibility of the lovers meeting. Therefore some poets have wished for separation, and have praised the day of parting; but that is neither beautiful, right, nor well founded. The joy of one hour does not compensate for the sorrow of several; how then will it be if the separation should continue for days, months, perhaps years? That is indeed an evil speculation and a -crooked- -logic. Where I have praised parting myself in my poetry, it has only been because I yearned for the day of parting to return, so that upon everyday there might be a reunion and a farewell. The pain occasioned by this hateful name can be endured, especially if several days have elapsed in which no meeting has taken place; for then the lover actually longs for the day of separation, and wishes it might happen every day.
    On the first type of leave-taking I have this stanza.

    Her loveliness is deputy
    For the sweet loveliness of light,
    As substitute the sighs in me
    For flaming embers burning bright.
    I describe the second sort of leave-taking thus.

    Before her face resplendent all
    The lights of heaven prostrate fall,
    A face of perfect loveliness
    Augmenting not, nor growing less.

    A grateful warmth, as when at morn
    The sun is lodged in Capricorn,
    A gentle coolness, when the sun
    In Leo has his journey run.

    Later in the same poem I have these stanzas.

    Upon my life, I do not hate
    The day when lovers separate,
    Not fundamentally, although
    My soul doth from my body go.

    On such a day I took my leave
    Of her I love, yet did not grieve,
    Since she embraced me, which before
    She would not, though I might implore.

    Is it not strange and marvelous,
    The lesson this can teach to us?
    The hour of separation may
    Be envied well by union's day!

    Could anything more frightful be conceived, or could aught more painful enter into the thoughts of man, than that two lovers should break off their relations with reproaches, and then be overtaken by a sudden parting before reconciliation can be effected and the tangled knot of desertion be resolved? Imagine their feelings as they stand to bid adieu to one another: all reproaches are forgotten in the face of this catastrophe, which has overwhelmed their faculties and banished sleep from their eyes. I have been inspired to put, this situation into a poem.

    Now silenced is the voice of blame,
    All blotted out the old reproach
    Lo, separation's troops approach
    With speedy and unflinching aim.
    Estrangement, scared and terrified
    By separation, flees away,
    And none can tell, this dreadful day,
    Where it may find a place to hide.
    So might some wolf, in lone delight
    Stalking its prey, all suddenly
    A lion in the offing see
    Beside the copse, and take to flight.
    If separation makes me glad
    Because estrangement's at an end,
    Yet it removes me from my friend,
    And leaves me desolate and sad.
    So, in the fearful hour of death,
    The dying man wins some repose;
    But then death's angel, ere he knows,
    Assaults, and takes away his breath.

    I know a man who came to bid farewell to his beloved upon the day of parting, and found that she was already gone. He paused in her tracks a full hour, passing to and fro over the spot where she had been; then he departed crestfallen, pale, dejected. Within a few days he fell sick and died, God rest his soul!
    Separation discloses deep-hidden secrets in a most marvelous way. I once saw a man whose love was strictly concealed, and who took every pains to keep his feelings out of sight, until the event of separation occurred; then that which was hidden became apparent, and that which was secret stood forth revealed. I wrote a poem on this, from which I will cite three stanzas.

    Thou gayest me the love
    Thou hadst denied to me
    Ere then, and didst thereof
    Bestow abundantly.

    I had no longer need
    Of what thou then didst pour,
    But had rejoiced indeed
    To taste of it before.

    Drugs may have some avail
    Before the hour of doom:
    The best specifics fail
    To penetrate the tomb.

    I have these verses also.

    In this hour, when we must part,
    Thou bestowest, full and free,
    All the lode thy miser heart
    Treasured, but refused to me.

    This thy sudden kindness yet
    Swells my sorrow more and more
    O the pity and regret!
    Why wast thou not kind before?

    Now this has-reminded me that at a certain time I enjoyed the affection of one of the sovereign's viziers, during the days of his greatest glory. Then he manifested a certain reserve, and I kept away from him. In the hour when his triumph departed and his authority was at an end, he showed me not a little affection and comradeship; I countered his advances with the following well-chosen words.

    When Dame Fortune smiled on thee
    Thou wast good enough to frown,
    But art gracious now to me,
    Seeing Fate has let thee down.

    Thou wouldst be my friend again
    Now thy friendship has no use
    Why didst thou not give me then
    When it pleased thee to refuse?

    Finally there is the separation which is caused by death, that final parting from which there is no hope of a return. This is indeed a shattering and backbreaking blow, a fateful catastrophe; it is a lamentable woe, overshadowing the blackness of night itself; it cuts off every hope, erases all ambition, and causes the most sanguine to despair 'of further meeting. Here all tongues are baffled; the cord of every remedy is severed; no other course remains open but patient fortitude, willing or perforce. It is the greatest affliction that can assail true -lovers; and he who is struck down by it has nothing left but to lament and weep, until either he perishes himself or wearies of his lamentations. It is the wound, which cannot heal, the anguish which never passes, the sorrow which is constantly renewed, as ever his poor body crumbles that thou hast committed to the dust. On this matter I have the following to say.

    What things soe'er
    May come to pass,
    Cry not alas
    While hope is there.
    Haste not thy heart
    To gloom to yield
    All is not sealed
    Till life depart.
    But when the veil
    Of death descends,
    Then all hope ends,
    All comforts fail.

    I have seen this happen to many people, and can relate to you a personal experience of the same order; for I am also one who has been afflicted by this calamity, and surprised by this misfortune. I was deeply in love with, and passionately enamoured of, a certain, slave-girl once in my possession, whose name was Nu`m: she was a dream of desire, a paragon of physical and moral beauty, and we were in perfect harmony. She had known no other man before me, and our love for each other was mutual and perfectly satisfying. Then the fates ravished her from me, and the nights and passing days carried her away; she became one with the dust and stones. At the time of her death I was not yet twenty, and she younger than I. For seven months thereafter I never once put off my garments; my tears ceased not to flow, though I am a man not given to weeping, nor discovering relief in lamentation. And by Allah, I have not found consolation for her loss even to this day. If ransoms could have been of avail, I would have ransomed her with everything of which I stand possessed, my inheritance and all my earnings, aye, and with the most precious limb of my body, swiftly and willingly. Since her death life has never seemed sweet to me; I have never forgotten her memory, nor been intimate with any other woman. My love for her blotted out all that went before, and made anathema to me all that came after it. Here are some of the poems which I composed about her

    She was a spotless maiden, bright
    And lovely as the sun's first light;
    Like stars all other maidens were
    And faintly shone, compared with her.
    Her love sent soaring from my breast
    My heart, that was till then at rest,
    And, like some bird upon the wing,
    It swooped, and then hung hovering.

    Among the elegies I wrote on her death is a poem in which the following curious lines occur.

    Methinks my heart found little ease
    To hear the words thy lips designed,
    That blew like weird enchantresses
    Upon the knots within my mind.
    With such abundant hopes to choose'
    Between, such chance to stake my claim,
    I fear I made too little use,
    And trifled with the hope that came.

    This stanza comes in the same elegy.

    They manifest antipathy,
    Yet in their hearts fond love they bear;
    They swear they will keep far from me,
    But they are false in what they swear.

    In another formal panegyric addressed to my cousin Abu 'l-Mughira `Abd al-Wahhab Ahmad Ibn `Abd al-Rahman Ibn Hazm Ibn Ghalib I have the following verses.

    Halt, friends, and to yon ruins cry
    "Where is your habitant to-day?
    Has Time untimely passed you by,
    Bequeathing nothing but decay?"

    Ah me, how desolate and drear,
    How naked stand they and apart!
    Were ever people dwelling here,
    Or dwell they only in my heart?

    Men are divided in their opinions, which of those two disasters-separation, and breaking off-is the more cruel. Each of them is a hard ascent, a bloody death, a black calamity, a year of drought; in each there is something repellent and hostile to the instincts of us all. To the proud, noble, tender, affectionate, loyal soul nothing seems so calamitous as separation; for this comes upon a man as if of set purpose, these misfortunes seek him out deliberately and personally. And when the blow of separation falls, he cannot find any solace for his soul; he is unable to divert his thoughts in any direction, without discovering something to re-awaken his tragic passion and stimulate his grief, some new cause of pain, some new argument to emotion, some new encouragement to weep for his dear friend. Breaking off on the other hand is an invitation to oblivion, the forerunner of the pulling up of tent pegs. To the yearning, susceptible, sentimental, excitable, inconstant soul breaking off is a great sickness, and very liable to prove fatal; whereas separation is a consolation, and brings a blessed forgetfulness. For my own part death itself would be easier for me to face, than parting from my beloved; and breaking off only brings me sadness and, if it continue, may well provoke me to frenzy. On this point I have the following to offer.

    "Depart!" they cried. "Begone!
    Perchance oblivion
    Will come, and thou'lt be glad
    To wish not to be sad."
    "Oblivion?" I said,
    "I would be rather dead
    What fool takes arsenic
    To see if he is sick?

    I also say this.

    Love ravished me
    Her slave to be
    She chose to part,
    And slew my heart.
    Love came a guest
    Within my breast;
    My soul was spread;
    Love banqueted.

    I have seen a man deliberately employ the device of breaking off relations with his beloved, because he dreaded the bitterness of the day of separation, and the excruciating sadness that would accompany the final rupture. Now although I do not myself approve of such a manner of conduct, nevertheless it is a convincing proof that separation is harder to bear than breaking off; how indeed should it be otherwise, seeing that some men take refuge in breaking relations for fear of separation? Yet I have never discovered anyone in the world who resorted to separation because he dreaded breaking off; and men always choose the easier course, and charge themselves with the lighter burden if they can. My reason for remarking that this is not a praiseworthy manner of conduct is as follows. Those who act so, precipitate the calamity before it actually descends, and gulp the choking draught of suffering fortitude prematurely; and it may be that what they so much fear will not happen at all, and that the man who precipitates unpleasantness without being sure what it is that he is precipitating will prove not to have been so wise in the issue. On this subject I have the following poem.

    The lover in his amorous heart
    Resolved for passion's sake to part
    We count him not as one of us
    Who will desert his darling thus.

    Just like a millionaire is he,
    Who lives a life of penury
    That he may be from want secure,
    And so makes certain to be poor.

    I recall some lines on this theme, namely that separation is harder to endure than shunning, which my cousin Abu 'I-Mughixa wrote in a long poem he addressed to me when he was about seventeen years old.

    What, does it trouble thee
    That I must now be gone,
    And grievest thou to see
    The lumbering beasts pricked on?

    Ah yes, it is a great
    Distress, from friends to part;
    Ah me, to separate
    Breaks the poor lover's heart.

    'Tis a pretension vain
    To claim, in lying rage,
    That banning is a bane,
    A noisome pasturage.

    Such men as this assert
    Know naught of passion's fire;
    They have not felt the hurt
    Of overcharged desire.

    To separate: ah, this
    Fair takes away the breath
    And, when it chances, is
    A certain sign of death.

    On this same subject I myself have a long ode which begins after this fashion.

    The day when pilgrims stand and gaze
    Afar on Mecca's holy shrine
    Outglories not that day of days
    When I first worshipped, love, at thine.

    That day of gladness was as rare
    In beauty and magnificence
    As when a barren womb doth bear,
    Or an adulteress repents.

    I do not think the lightning gleam
    Of union flahes without showers,
    The garden of young passion's dream
    A wilderness of withered flowers

    Not when I view each virgin chaste,
    And seem to hear her bosom say
    "Come, take me", but her girdled waist
    Demurely whisper, "Lover, stay"

    Each draws her in a different way,
    And the red roses in her cheek
    Her deep perplexity betray,
    Whether to parry, or to seek.

    There is not any other cure,
    Except her eyes, to heal my hurt;
    Naught else in all the world is sure
    My final ruin to avert.

    The viper, whose envenomed throat
    Is mortal malice to a man,
    Bears in itself the antidote
    Effecting what no other can.

    It is separation that has moved the poets to weep over former trysting-places, so that they shed their tears freely upon the traces of old encampments, and sprinkled the ruined abodes with the water of yearning, as they remembered the happy hours they once passed there. Loud then was their lamentation, and bitter their cries of anguish; the sight of the fading footsteps revived their buried passion, so that they gave themselves up to weeping and ululation.
    A visitor from Cordova informed me, when I asked him for news of that city, that he had seen our mansion in Balat Mughith, on the western side of the metropolis; its traces were wellnigh obliterated, its waymarks effaced; vanished were its spacious patios. All had been changed by decay; the joyous pleasaunces were converted to barren deserts and howling wildernesses; its beauty lay in shattered ruins. Where peace once reigned, fearful chasms yawned; wolves resorted there, ghosts frolicked, demons sported. Wild beasts now lurked where men like lions, abounding in wealth and every luxury, once paid court to statuesque maidens; who were all now scattered and dispersed to the four corners of the earth. Those gracious halls, those richly ornamented boudoirs, that once shone like the sun, the loveliness of their panorama lifting all cares from the mind, being now entirely overwhelmed by desolation and utter destruction seemed rather like the gaping mouths of savage beasts, proclaiming the end that awaits this mortal world, and revealing visibly the final destiny of those who dwell therein, the ultimate fate of those you now see abiding here below; so that you would be moved, after so long reluctance to abandon the world, henceforth eagerly to renounce it. Then I remembered the days that I had passed in that fair mansion, the joys I had known there, the months of my ardent youth spent in the company of blooming virgins, very apt to awaken desire in the heart of the most sedate young man. I pictured those maidens now lying beneath the dust, or dispersed to distant parts and far regions, scattered by the hand of exile, torn--to -pieces by the fingers of expatriation. I saw in my mind's eye the ruin of that noble house, which I had once known so beautiful and thriving, and in the shadow of whose well-ordered establishment I had passed my childhood; empty were those courts once so densely thronged. I seemed to hear the voices of owls hooting and screeching over those passages; astir of old with the busy concourse of people in whose midst I grew to manly estate. Then night followed day with the selfsame bustle, the selfsame coming and going of countless feet; but now day followed night there, and all was forever hushed and desolate. These sad reflections filled my eyes with tears and my heart with anguish; my soul was shattered as if by a jagged rock, and the misery in my mind waxed ever greater. So I took refuge in poetry, and uttered the following stanza.

    If now our throats are parched and dry,
    Yet long its waters slaked our thirst;
    If evil now has done its worst,
    Our happiness was slow to die.

    Separation engenders deep regrets, profound emotions, and melancholy recollections, as I have remarked in these verses.

    Ah, would the raven but restore
    To me that inauspicious day,
    And, as it drove my friends before,
    Now drive my loneliness away!

    I speak; and over all extend
    Night's shallows, like a mighty veil;
    Night swore that she would never end.

    Yon star, bewildered, hangs on high
    Immovable in heaven's heart;
    Lost in the desert of the sky;
    It knows not whither to depart,

    It calls to mind a man astray,
    His spirit fearful and afraid,
    Or under threat, and in dismay,
    Some lover lovesick for his maid.

    Of Contentment

    WHEN the lover finds himself barred from attaining union, he must inevitably be content with things as he finds them. To comport oneself thus distracts the soul, occupies one's hopes, renews one's aspirations, and provides a certain measure of relief. There are various degrees of Contentment, proportionate to the success realized in striving to attain it.
    The first step is the visit: which is something to look forward to, a pleasurable opportunity given by destiny despite the shyness and embarrassment which accompany it, each of the loving couple being conscious of what is passing in the other's thoughts. The visit is of two kinds. In the first it is the lover who visits the beloved; this is a very extensive subject. In the second the beloved visits the lover; but then there is no other possibility of intercourse apart from gazing at one another and talking openly, as I have described in this poem.

    If we are distant each from each,
    When meeting in society
    I'll be content to gaze on thee,
    Since union is beyond my reach.

    It will suffice me, if I may
    Once daily join thy company,
    Though it was not enough for me
    Ere this, to meet thee twice a day.

    Provincial governors aspire
    To greatest heights, when fortune thrives,
    Yet are content to save their lives
    If they are ordered to retire.

    The return of greetings, and the pleasure of a personal exchange of words, is something well worth hoping for. Certainly I have expressed the following opinion:

    I keep my feelings out of view,
    And feign to be contented to
    Receive an affable reply
    When I salute, or say goodbye.

    But that in fact only applies when one is being removed to an inferior rung of the ladder of love. Creatures differ from each other in respect of all their attributes according to the relation in which they stand, towards what is above and what is below them. I know a man who used to say to his beloved, " Make me a promise, and lie to me! " He was quite content to console himself with his dear one's promise, even though he knew it was not sincere. I made up a poem on this situation.

    If union, well-beloved, with thee
    Is an ambition far too high,
    And amorous propinquity
    Denied, yet promise me, and lie!

    Perchance the thought of meeting thee,
    The hope that fortune may relent
    Will save the dying heart in me,
    Tormented so by banishment.

    For men afflicted long by thirst
    Find consolation, to espy
    The bright, deceptive lightnings burst
    Along the margin of the sky.

    Relevant to this topic is a thing which I myself once witnessed, in company with another. One of my dearest friends was stabbed by his loved one with a dagger; I saw him kissing the place of the wound, and scratching the scar again and again. The scene inspired me to poetry.

    They said, " He wounded thee,
    The one thou lovest so";
    But I replied, "Ah no,
    He never wounded me.

    But when my blood observed
    My love approaching nigh,
    To him my blood did fly,
    And not a moment swerved.

    "O thou who slayest me,
    So cruel and so sweet,
    So fair, so harsh, so meet,
    Let me thy ransom be! "

    It belongs to contentment that a man will be rejoiced arid- satisfied to possess some little thing belonging to the beloved: this affects the soul in a most delightful way, even if the result be no more than that restoration of his sight to Jacob which transpired, as we are told in Holy Writ, when he smelt the scent of Joseph's tunic, peace be upon them both! I have some verses on this.

    I was forbidden to draw near
    To my mistress dear;
    She persevered most cruelly
    To abandon me.

    Some garment wherein she had dressed,
    Something she caressed
    To gaze on these, all else denied,
    I was satisfied.

    So likewise Prophet Jacob, who
    Came with guidance true,
    And over Joseph many years
    Shed such bitter tears

    Until his sorrow struck him blind,
    Scenting on the wind
    His tunic, hailed him with delight
    And regained his sight.

    I never saw any amorous couple who did not exchange locks of hair, perfumed with ambergris and sprinkled with rosewater, done up at the roots with mastica or clarified white wax, and wrapped about in ribbons of embroidered cloth, silk or the like, to serve as a souvenir when they are separated. As for exchanging; chewed toothpicks, or mastica after it has been used; that is a frequent practise of lovers who have been barred from meeting. I have a little poem to the point.

    Her spittle, as I verily
    Believe, is Life's own fount to me,
    Yet she destroys my heart entire
    In flames of passionate desire.

    A friend informed me that he was told by Sulaiman Ibn Ahmad the poet, that he saw Ibn Sahl al-Hajib a number of times in the island of Sicily; he described; him as a supremely handsome man. One day, he said, he observed him walking in a pleasure garden, followed-I by a woman who watched him all the while. When he was gone afar off; she came to the place where; he had implanted his steps and set herself to kissing, it, embracing with her lips the traces of his feet upon the ground. I made up some verses on this, beginning as follows.

    Men blame me cruelly, because
    I trampled where his footfall was;
    Were but the truth known, surely he
    Who blames me now, would envy me!

    O ye who dwell upon this earth
    Whose clouds rain little on our dearth,
    Receive the counsel that I give,
    And free and thankful ye shall live.

    Take of the blessed dust whereon
    His accidental steps have gone
    I guarantee, beyond all doubt,
    Ye shall be never plagued with drought.

    Wherever in this world at all
    The impress of his foot may fall,
    That dust is pure and sanctified,
    Its wells of goodness never dried.

    So did the Samiri indeed;
    For, as in Holy Writ we read,
    When he beheld the glorious trace
    Of Gabriel's footsteps, of that place

    He gathered up the soil, and thrust
    Into his golden calf that dust,
    And forthwith, from its hollow throat,
    Issued a long and lowing note.

    Elsewhere in the poem I have these two stanzas.

    Wherever thou inhabitest,
    That earth is wonderfully blest;
    Blest are all they who there abide,
    And there good fortune doth reside.

    Its rocks are pearls bright-glistening,
    And of its thistles roses spring;
    All honey are its running rills,
    Its soil sweet ambergris distils.

    To contentment belongs the satisfaction which the lover experiences in the visitation of the nightly phantom, and the salutation of the apparition. This happens only as the result of a recollection which never deserts the mind, a faithfulness which changes not, and an unending meditation upon the beloved object. When all eyes are sleeping, and all motions stilled, then the phantom walks abroad; as I have said in this poem.

    The phantom visited by night
    A youth long prisoner to love;
    No guardian was aware thereof,
    No watcher spied upon that sight.

    To joy supreme and unconfined
    That night I yielded up my soul;
    The apparition's pleasure stole
    The joy of waking from my mind.

    I also have these stanzas on the same theme.

    Nu'm's phantom came to visit me
    As on my quiet bed I lay;
    Night reigned in universal sway,
    Long shadows slept o'er land and sea.

    I know her body, still and cold,
    Sleeps in the dust this weary while;
    But on that night I saw her smile
    In all her beauty, as of old.

    We knew again the lovers' kiss,
    And we were happy, she and I,
    As in the days so long gone by;
    And joy renewed is sweeter bliss.

    In explanation of the phantom's visitation the poets offer strange theories, all far-fetched and original; each poet has invented some notion of his own. Abu Ishaq Ibn Saiyar al-Nazzam, the head of the Mu`tazilites, assigned as the cause of this visitation the fear souls have of that watcher who is appointed to watch over bodies grown too familiar. Abu Tammam Habib Ibn Aus al-Ta'i explains that phantom intercourse does not corrupt love, as do carnal relations; while al-Buhturi accounts for the advent of the phantom as due to its desire to be irradiated by the fire of the lover's passion, and its retreat as provoked by the fear of being drowned in his tears. For my own part, without aspiring to compare my poetry with theirs-for they have the merit of preceding us and being our forerunners; they were the reapers, and we are but the gleaners-yet being ambitious to follow in their footsteps, to run in their arena, and to pursue the path which they pioneered and made plain, I have ventured to invent some tuneful verses in which I have set forth my understanding of this phantom visitation.

    I am too jealous, love, to let
    My eyes alight upon thee yet,
    And fear to hold thee overmuch
    Lest thou be melted by my touch.

    So by such caution moved, my sweet,
    I suffer not that we should meet,
    Intending rather that we keep,
    Our rendezvous, when I'm asleep.

    For if I slumber, then my soul
    Shall have thee only, have thee whole;
    No body gross shall come between
    Our spirits, subtle and unseen.

    This spiritual unity
    More sweet a thousand fold shall be,
    More fine, more tender, and more fresh
    Than the hot intercourse of flesh.

    The situation of the lover visited in a dream is of four different kinds. First there is the jilted lover, who after 'extended affliction sees in his slumber that his beloved 'has now come to him; he is rejoiced thereat, and full of gladness; but then he awakes, and falls into despair and sighing, on realizing that he has been merely experiencing the projection of his own wishes and inner suggestions. I have illustrated this in verse.

    Thou grudgest me thy grace
    When daylight shines on us;
    When night o'erspread all space,
    Thou wert most generous.

    What, choosest thou the sun
    Thy substitute to be?
    Ah, this thing to have done
    Was little just in thee.

    Thy distant "phantom came
    My visitor; I lay
    Asleep; thy loving aim
    Fond union, and sweet play.

    But ah! thou didst deny
    Complete accomplishment,
    Allowing but that I
    Should breathe joy's tender scent.

    I was as they who roam
    In Purgatory drear;
    Not Paradise my home,
    Nor Hell my horrid fear.

    The second kind of visitation is to the lover who enjoy. union with his beloved, but is apprehensive that some change may take place in their relations. He has see', while sleeping that his beloved is breaking off with him and is therefore exceedingly anxious; then he wake up from slumber, and realizes that his vision was quit false, being a mere figment of his fearful imagination.
    The third situation is when the lover, living in close' proximity to the beloved, has a vision of being sudden.1 afflicted by far sundering from her; he is much trouble, and afraid; then he awakes, and all his cares vanish so that he is filled with joy again. I have some verse, on this.

    I saw thee in a dream, as though
    Thou wast about to part from me;
    We bade each other tenderly
    Farewell, and fast my tears did flow.

    Then slumber left my weeping eyes,
    And we were locked in fond embrace,
    And all my fearful grief gave place
    To joy renewed and glad surprise.

    I took thee in my arms again,
    And held thee closer to my breast,
    As if by rapture repossessed
    In lieu of separation's pain.

    The fourth and last variety of visitation is experienced; by the lover who dwells at a distance from his beloved, and sees in a vision that the interval between them has converted to proximity, and that their apartments are now near neighbors; he is much relieved, and is feeling at ease for not being sorrowful any more, when he rises from his slumber and sees that his dream is not true; then he returns to even more violent grief than that which afflicted him before.
    In one of my poems I have given the cause of sleep the lover's ardent desire to see the phantom image.

    The phantom visited of late
    The lover fond and desperate;
    Had he not hoped the ghost might keep
    His tryst, he were not then asleep.

    Be not amazed, if visions walk
    By night, and through the shadows stalk;
    Their radiance, bright as risen day;
    Frightens all darkness's away.

    The lover may enjoy a certain kind of contentment by regarding the walls and viewing the battlements, which encompass the object of his affection. I have myself seen a man of this description; and Abu 'l-Walid Ahmad Ibn Muhammad Ibn Ishaq al-Khazin spoke to me of a very respectable man, who informed him that he discovered satisfaction in an identical manner.
    Another sort of contentment is for the lover to console himself on seeing someone who has seen the beloved, and making friends with him; or on discovering someone body who has come from the beloved's country. This is very common, and I have expressed the point in verse.

    Desert is the place, and base
    Of those who once resided there,
    Like, to the habitations rude
    Of 'Ad, succeeded by Thamud.

    Here it will be appropriate to quote some stanzas which I was inspired to compose under the following circumstances. I was taking a walk in an orchard, the property of a friend of mine, accompanied by a group of comrades, all men of breeding and nobility. We promenaded for an hour, and then sat us down in a most desirable spot. There we stretched ourselves at our ease in spacious gardens; the broad panorama was a joy to the contemplative eye, a rich pasture to the ruminating spirit. Brooks ran through the meadows like silver ewers; birds chanted melodies that put to shame the inventions of Ma'bad and al-Gharid; hanging fruits leaned down to our reaching fingers, ready and eager to be gathered. Between the grateful shades we glimpsed the sun, that looked like the squares of a chessboard or gowns of gay brocade; sweet flowed the water, imparting the veritable savour of life; swift gushed the rivulets, sliding like serpents' bellies, their murmur now rising, now falling. Gay flowers of variegated hue swayed to the gentle fragrant zephyrs; the air was mild and cool; and my companions excelled all this loveliness in the beauty of their natural qualities. It was a spring day, and the submissive sun was now-' veiled in delicate vapors and light clouds, now stood revealed like a shy maiden, some modest virgin showing herself to her lover from behind the curtains, then, vanishing into them for fear of a watchful eye. One of our numbers all this while sat with downcast eyes, as if he were communing with the earth, on account of some secret he had in his heart. My attention was drawn in his direction, and my comrades and I jested, together a little while; then I was charged to speak a few verses as if by his mouth. I thereupon recited some stanzas extempore, and all that was written down' was these fragments we chanced to remember after we took our departure.

    And when we lay in easeful mirth
    Along the margin of a mead
    O'erhung with branches, thickly tree'd
    And dew-besprinkled was -the earth;

    And all about us through the glade
    Refulgent blossoms laughed for glee,
    And shook their bracelets fragrantly
    Perfuming the expansive shade;

    And nightingales with throbbing throats
    Revealed to us their lovely song,
    And some were mourners in that throng,
    And some raised high exultant notes;

    And waters all among the trees
    Ran as they listed; sweet delight
    Awaited the appraising sight,
    And joy was there for hand to seize

    And all the spirit could desire
    Was given to companion us
    Friends highly born and chivalrous,
    Artificers of glory's spire;

    Yet all the grace and beauty rare
    I have described did little please
    My soul, or give my spirit ease,
    My love not being with me there.

    O let me lie in some dark cell
    Close clasped against my darling's breast,
    And let you in the loveliest
    Of palaces together dwell!

    Whoever of us then would pray
    To substitute for that his lot
    His brother's portion, which is not,
    Or rule in everlasting sway,

    Thenceforth may he in servitude,
    In torment, and in misery
    Live out his days, eternally
    Damned to disgrace, and shame renewed!

    Thereupon the downcast one, and all the company assembled, cried out, " Amen, amen!
    These aspects which I have here enumerated and set down are the genuine manifestations of contentment, without exaggeration-:or understatement, and are to be found among all true lovers.
    The poets however have a sort of contentment by which they desire to manifest their virtuosity and to demonstrate their mastery of obscure ideas and farfetched notions. Every poet has uttered according to the scope of his natural faculty; but it is merely a matter of verbal dexterity, volubility, and fluency of expression; what he says is not fundamentally genuine.
    One poet is content that the same heavens should overshadow him and his beloved, and the same earl support them both; another is content that night an day should encompass himself and his loved one on equal terms; and so forth. Each poet strains to outstrip fellows in achieving the furthest attainable goal, and carrying off the palm for subtlety and refinement may mention here a poem of my own composition belonging to this category, which no man following after me will ever be able to rival or excel; my theme is the reason for the proximity of remoteness!

    They said, " Thy love is far away "
    "It is enough for me", I say,
    "The time we dwell in, he and I,
    Is one, and thence he cannot fly.
    "The selfsame sun that shines on me
    Irradiates him equally,
    As every day it passes through
    The skies in lustre ever new.
    "Can he be said to live afar,
    Seeing the distance that we are
    Apart exceeds not any way
    The journey of a single day?
    "The One Creator in His mind
    Comprises both of us combined;
    I am content, nor seek to be
    In closer contiguity."

    Here, as you will observe, I have expressed myself as content to be combined with my beloved in the Knowledge of God, in which are comprehended the heavens; the spheres, all the worlds, and every single existing thing, yet without affinity and without particularity; nothing whatsoever escapes there from. Then I have further restricted myself, touching the Divine Knowledge, to saying that my love and I dwell within a single time. (This is even more general than what others have expressed, when they have spoken of being coin prised with the beloved in the same night and day though to be true it may appear to the listener at first caring to amount to the same thing.) For all creatures under the dominion of Time, which is a term devised signify the passing of the hours, the crossing of the firmament, and the movements of the heavenly bodies. Night and day are engendered by the rising and sinking of the sun, and somewhere come to an end in the supernal world; not so Time. Night and day are therefore but part of Time. It is true that certain philosophers have asserted that " shadow extends infinitely "; but this pretension is proved erroneous by ocular observation; the reasons for refuting their view are quite clear, but ' is not the place to set them forth. In my poem I have also explained that my beloved is in the extreme East of the cultivated world, and that I am in the extreme West, thus specifying the furthest range of, human habitation; yet the distance dividing us is but the journey of a single day, since the sun appears at the beginning of the day in the furthest East, and sets at he end of the day in the furthest West.
    There exists another variety of contentment which I will now set down; and in doing so I take refuge with 'God from this, and from all those who practise it, and five Him thanks that He has inspired our souls to shun it. This contentment is only experienced when the reason goes totally astray, the intelligence is corrupted, the discretion destroyed; the hardest things then prove easy. Fond jealousy vanishes, and proper pride is lost; h man will acquiesce in sharing his beloved with other. There are people to whom this has actually appended; may God preserve us from such a calamity! But for this in truth to happen, a man must needs have currish nature, and be entirely bereft of reason, the touchstone of all that falls beneath its sway; he must insensitive in the extreme. The situation is further aggravated by a love, which is both violent and blind. When all these factors are combined together, and then fertilized by the mingling and interpenetration of the natural temperaments, the resulting issue is that vile nature of which I have spoken; this base quality is duly born, to reveal itself in such ignoble and gusting conduct. To a man possessing the least spark of honour and chivalry, all this is more remote than t Pleiades; though he should die of passion, and be torn to pieces by love. I have given voice to this sentiment in some verses in which I expressed my contempt foal man who practiced that kind of " tolerance ".

    I see that thou art tolerant,
    And well content with what is thine
    Complaisance is the thing to want
    Indulgence is a virtue fine!

    To call a water-wheel thy own:
    This makes thee richly satisfied,
    Though it is in the mill alone
    That true possession doth reside.

    The camel's member doth outweigh,
    Thou calculates, and by far,
    The kid entire: then disobey
    Thy critics, who so captious are.

    The object of thy so fond love
    With his two swords adroitly plays;
    Where'er he turneth, do thou move,
    And follow him in all his ways!

    OF WASTING AWAY

    EVERY lover who is sincere in his affection, if he be barred from union with his beloved either through separation, or as the result of a breaking off, or because or some reason or another he has to conceal his attachment, must necessarily fall in consequence into sickness, wasting away, and emaciation; not infrequently he, is obliged to take to his bed. This is a thing exceedingly prevalent; it is happening all the time. The accidents that befall on account of love are quite different from those maladies, which result from the sudden attack of an illness, and are readily diagnosed by the shrewd physician and the observant physiognomist. I have the following poem on this subject.

    The doctor says to me
    (But he does nothing know),
    " Take drugs, dear So-and-so
    Thou ailest grievously! "

    Yea, no man knows this thing
    I suffer from, but I
    Do know, and God Most High,
    One Lord, Almighty King.

    Can I conceal my woe?
    That is made all too plain
    By my deep groans of pain,
    My throbbing head bent low?

    My face grief's signs are seen
    Most clearly there, in faith;
    My body-that poor wraith,
    So wasted and so lean.

    And naught can ever be
    More sure, more free of doubt,
    Than when signs point it out
    Incontrovertibly.

    I said, "Explain me what
    The trouble is, I pray;
    For all that thou dost say
    Thou truly knowest not."

    He said, "See, I have traced
    A leanness most extreme;
    Thy sickness, it would seem,
    Is a consuming waste."

    "The waste", I cried, "thou fool,
    Affects the members all;
    Its sign is what they call
    A fever variable.

    "By Allah's life, I swear
    No fever is in me;
    Come; touch my flesh, and see;
    The heat is little there."

    He said, " Ha, I discern
    Thy nerves are overwrought;
    All jumpy, deep in thought
    Thou art, and taciturn.

    I therefore speculate
    'Tis melancholia;
    Be careful! It is a
    Most grave and serious state."

    "That speech, if I may so
    Remark, absurd appears",
    I said. " What of these tears
    That from my eyelids flow?

    He lowered then his eyes,
    Perplexed by what he viewed;
    And of a certitude
    'Twould baffle the most wise.

    "My sickness", I did say,
    "Itself provides my cure;
    Aye, such a case, for sure,
    Leads mightiest brains astray.

    "My proof may be discerned
    At once, and visibly:
    The branches of a tree
    Make roots, when overturned.

    "The viper's antidote
    Its poison will extract
    Naught else can counteract
    The mischief of its throat."

    I was told the following story by Abu Bakr Ibn Muhammad Ibn Baqi al-Hajari, a man naturally wise, intelligent and understanding. A certain shaikh of ours, whose name I cannot mention, was lodging in a caravanserai in Baghdad. There he saw a daughter of the manageress of the inn; he fell in love with her, and married her. When he was privily with her, he covered himself for a certain purpose. Her eyes fell upon him and, being a virgin, she took fright at his virility; she fled to her mother, and would have nothing more to do with him. All those about her besought her to return to her husband, but she refused, and almost died at the thought. He therefore put her away; then he repented, and sought to win her back, but that proved impossible. He consulted al-Abhari and other men of like eminence, but none of them could devise any solution of his problem. His mind became deranged, and, he remained under treatment in hospital for a long time, until at last he recovered, and forgot his troubles, though even then with great difficulty. Whenever he mentioned her, he would sigh most deeply.
    The detailed description of emaciation which I have already given in my verses quoted above exempts me from the necessity of citing anything further on the subject here; for I fear to make my discourse too prolonged. God is my help, and to Him I pray for succour. Sometimes indeed the condition progresses to such a point that the victim is no longer in possession of his senses; he is deprived of all his reason, and becomes the prey of insane fancies.
    I know a young lady of rank, beauty and nobility, a general's daughter, who fell most violently in love with a youthful friend of mine; he happened to be the son of a high civil servant. Her passion was so extreme that she became most melancholic, and wellnigh lost her mind entirely. The affair became notorious, an was bruited far and wide, so that it came even to my, ears, and total strangers were familiar with the details; At last she responded to treatment, and made a good recovery.
    All this happens only as the result of mental obsession. When an idée fixe gets the upper hand of a person, and the melancholy humour is in full control, the affair passes beyond the bounds of love, and enters the confine of folly and madness. If at the beginning of the disorder the proper treatment is neglected, the lover's condition becomes exceedingly serious; the derangement gets deep-seated, and cannot be cured except by' union with the beloved. I will quote one of the many' poems which I have written in illustration of this topic

    Thou hast robbed her of her heart
    Using all deceitful art;
    And can any creature thrive
    Having not a heart alive?

    Succour her with loving ways,
    And live honoured all thy days;
    Thou shalt win a rich reward
    At the Judgment of the Lord.

    I believe, if she obtains
    No relief from present pains,
    She'll exchange, for anklets sweet,
    Chains of steel upon her feet.

    Verily, thou hast the sun
    For thy slavish lover won,
    And in every human breast
    Is that love made manifest.

    Ja'far, the freedman of Ahmad Ibn Muhammad Ibn Hudair, better known as al-Balansi, informed me that he reason why Marwan Ibn Yahya Ibn Ahmad Ibn Hudair became deranged and lost his reason was that he fell hopelessly in love with a slave-girl belonging to; his brother; he refused to let him have her, and sold her to another; yet there was none among his brothers who could hold a candle to him, he was a man of such perfect culture.
    Abu 'l-`Afiya, the freedman of Muhammad Ibn `Abbas Ibn Abi 'Abda, told me that the reason why Yahya Ibn Muhammad Ibn Ahmad Ibn `Abbas Ibn Abi 'Abda went mad was that a slave-girl to whom he was passionately attached was sold by his mother's instructions, she having in mind to marry her son to a daughter of the 'Amirid family.
    There you have two most respectable and eminent gentlemen who lost their reasons and became deranged, so that they found themselves in chains and fetters. As for Marwan, he was struck by a stray shot on the day the Berbers entered and sacked Cordova so he died, God have mercy on his soul. Yahya Ibn Muhammad for his part is living yet, still languishing in the condition I have described, at the time of writing this essay; I have seen him on many occasions, and before he was tried with this terrible affliction I often sat with him in the Palace. We shared the same teacher, the eminent jurist Abu 'l-Khiyar al-Lughawi; and by my life, Yahya was at that time entirely free of metal disturbance, a most distinguished young man. Persons of a lower social order than these I have seen in plenty, but forbear to name them because of their obscurity.
    When the infatuated lover comes to this pass, all hope is cut off, and all expectation of a recovery must be abandoned; there is no remedy for him any more, neither in union with the beloved nor any other way. The corruption is firmly established in his brain; his consciousness is completely destroyed; the mischief has got the upper hand of him. May Allah in His almighty power defend us from such a calamity, and of His bounty protect us from such chastisement!

    OF FORGETTING

    WE know well that everything which has a beginning must also have an end, save for those delights of Paradise which Allah has reserved for those He loves, and the torments of Hell that await His enemies. As for mundane accidents, these all pass away and perish; they are annihilated, and cease to be. Every love comes finally to one or other conclusion: either it is cut off by death, or ends in oblivion. We find from time to time that the soul is dominated by one or other of the faculties, which with it control the body. Similarly we may observe a soul refusing all comforts and pleasures, being dedicated to obedience to the will of Allah, or hypocritically seeking a reputation in this world for holy abstinence. In like manner we will come upon a soul that turns away from the desire to meet its kind, on account of a deeply-seated pride that shuns betrayal, or the bitter, ineradicable memory of an evil requital of its love. This is the truer sort of forgetting; whatever oblivion arises from other motives than these two, merits the utmost condemnation. Forgetting engendered by long-continued spurning of the lover's advances is merely the despair that enters into the soul, when it realizes that it can never attain its cherished hope; this has the effect of weakening the ardour, not of strengthening the desire. I have a long poem in condemnation of forgetting, from which the following stanzas are extracted.

    Her glance, where'er she turns her head,
    Strikes every living creature dead;
    Her words, when she addresses me,
    Are dates upon a thorny tree.

    It seems that passion is a guest
    Installed in my receptive breast,
    And takes my flesh to be its food,
    And for refreshment drinks my blood.

    Later in the ballad these verses occur.

    He suffers rigour patiently
    For sake of glory yet to be,
    Nor flinches in his high desire
    Though heaven rain on him with fire.

    He spurns all comforts as a shame
    That bring diminishment of fame;
    And there are blessings, well I know,
    That lead to torment and to woe.

    In a general analysis, oblivion may be divided into two kinds. The first is natural, being what is commonly called forgetting. In this state the heart is completely free, and the mind exempt of all preoccupation; it is as though one had never been in love at all. It may be that a man who behaves in this way will be liable to reproach, because such a manner of oblivion springs out of reprehensible qualities of character, and is engendered by causes that by no means justify the act of forgetting; we shall expound these causes at length elsewhere, God willing. Sometimes however blame does not attach to a man in such a case, since he has a good and sufficient excuse.
    The second kind of oblivion is artificial; in this the soul is constrained to forget. This is what is generally known as conscious fortitude. You will see a man displaying the most resolute impassivity, though in his heart there is a pricking anguish more painful than the stab of a stiletto; but he reckons some evils to be more bearable than others, and in accounting with his soul uses arguments which can neither be deflected nor shattered. This sort of forgetting involves a man so comporting himself in no reproach or blame, because it does not arise save as the result of a terrible calamity, nor happens except in consequence of a shocking blow, having as its cause either some circumstance which no self-respecting man could stomach, or some catastrophe, some turn of destiny against which resistance is vain. It is enough to reflect that such a man as I have here described does not in fact forget; on the contrary, he remembers everything, and is full of fond yearning; he remains faithful to his covenant, as he gulps down the bitter draughts of patient endurance.
    The universal difference between the man who endures consciously, and the one who forgets, is that the former, although he manifests the last degree of impassivity, and makes a great show of reviling and attacking his beloved, will not tolerate such conduct in any other. I have put this in rhyme.

    Now leave me to revile my love;
    For truly, though I seek to prove
    She shall have nothing more of me,
    I harbour no hostility.

    Know rather, that if I revile
    My darling, it is all the while
    As when men say, " He did his best
    God sent him ill, his love to test."

    The man who actually forgets is entirely opposite. All this of course depends upon the individual temperament, and the degree to which it submits or refuses, as well as upon the extent to which love has the mastery of the lover's heart, or is still but feebly established there. This also I have illustrated in some verses, in which I have spoken of forgetfulness as conscious fortitude.

    To will forgetting friends is not
    The same as having friends forgot;
    "I can, but I decline to do"
    Is not" I am unable to."

    The man submissive to his soul
    Ranks not with him who keeps control;
    A nature patiently endued
    Is not like conscious fortitude.

    The causes producing these two kinds of oblivion are numerous; it is according to the nature of those causes, and the extent of their impact, that the lover who forgets is to be excused or condemned.
    First there is weariness: we have already spoken of this. The lover who forgets through becoming weary is no true lover at all, and one stamped with this mark is rather to be counted as a false pretender: all that he is seeking is pleasure, and the gratification of carnal lust. Oblivion of this type is reprehensible forgetfulness.
    Then there is the desire for change: though this bears a certain resemblance to weariness, there is an additional motive involved which renders it still more disgusting than the other, and the man so acting is more richly deserving of blame.
    Thirdly, there is that constitutional modesty which will prevent a lover from making any allusion to his feelings; consequently the affair drags on far a prodigious time, the first fresh bloom of affection fades, and oblivion ensues. In such a case if the lover seeking oblivion does in fact forget, he acts unjustly in that he was himself the cause of his own deprivation; but if he comports himself with what we have called conscious fortitude, then he is not to be condemned, since he has promoted modesty above personal enjoyment. It has been reported of the Prophet of Allah that he said, " Modesty belongs to faith, and shamelessness belongs to hypocrisy." Ahmad Ibn Muhammad informed me, on the authority of Ahmad Ibn Mutarrif, who quoted from `Abd Allah Ibn Yahya, from the latter's father, from Malik, from Salama Ibn Safwan al-Zargi, from Zaid Ibn Talha Ibn Rakana, by direct transmission, that the Prophet of Allah said, " Every religion has its characteristic, and the characteristic of Islam is modesty."
    The foregoing three causes have their root and origin in the lover; blame attaches to him if, and only if, he in fact forgets the object of his affection.
    Then there are four causes of oblivion, which derive from and have their origin in the beloved. The first is breaking off: we have already expounded the various aspects of this, but must nevertheless set down some account of it in this chapter, as suits the present context.
    When breaking off is prolonged, and accompanied by numerous reproaches and continued separation, it proves to be the gateway to forgetting. But if a person who formerly kept your company ends the association in order to resort with another that does not come under the heading of breaking off at all; it is plain perfidy. Similarly if a person inclines in his affections towards someone else, without there having been any previous link between you and him, that is also not an instance of breaking off; it is simple aversion. I shall discourse on these two subjects later, if Allah wills. True breaking off occurs when someone keeps company with you and then ends the association, either because of some tale brought by a slanderer, or owing to some fault that has been committed, or as the result of some conviction on the other's part that it is so; in every case without the person concerned inclining towards another, or putting someone else in your place. In this situation the lover who forgets is certainly to be blamed--contrary to what is true in the other instances where the causes for oblivion derive from the beloved's initiative. For here no valid grounds for excuse exist, if the lover forgets the beloved; the beloved simply no longer has any desire for your company, and he is certainly under no obligation in the matter. The bonds of former association, and the loyalty due to those happy days of yore, require the lover to remember, and oblige him to respect the memory of their ancient comradeship. If however the lover forgets by way of conscious fortitude and deliberate impassivity, then he is indeed to be excused; for he sees that the break is continuing indefinitely, and observes no sign of renewed union, no indication of restored relationship. It is true that many men have thought fit to apply the term treason to this sort of behaviour, because outwardly the two manifestations appear to be the same; but their causes are quite different, and it is for this reason that we have distinguished between them as regards their actual nature. I have a poem on this, from which I will allow myself to quote two stanzas.

    So henceforth be as men whom I
    Have never known at all; and why?
    Because I am as one whom you
    Have never known, nor wanted to.

    I am Sir Echo, answering
    What any man may say or sing;
    Whatever then you wish to day,
    Deliberate it every way!

    Here is a curious little poem of four stanzas: I composed the first three while I was asleep, and added the fourth on waking.

    O happy days of yore,
    The time when you were more
    Than life and family,
    And dearer far to me

    The hand of banishment
    Would after not relent
    Until its fingers roll
    You from me like a scroll.

    Your banning filled right up
    With patience my heart's cup,
    As union once poured love
    To slake my thirst thereof.

    In union then I knew
    The source of passion true,
    As now long banishing
    Doth consolation bring.

    In another poem I say this.

    If any man should say
    Ere this occurred,
    "Thou wilt forget one day
    Thy heart's preferred "

    A thousand oaths I would
    Have sworn, would I"
    Ah no, I never could,
    Not though I die! "

    But to! Long banishment
    Has brought perforce
    Forgetfulness: love went
    Its destined course.

    Ah, banishment! How kind,
    How sweet thou art,
    Who labourest to bind
    And heal my heart.

    I used to marvel how
    I suffered yet
    Love's pains: I wonder now
    That I forget.

    And I suppose desire
    Is like a coal,
    That feeds upon the fire
    Still in my soul.

    I also have the following stanza.

    My bowels raged with your desire
    As if engulfed in hellish fire
    Now I discover that I am
    Immune to flames as Abraham.

    Let us now consider the three remaining causes o oblivion in which the beloved furnishes the occasion, and where the lover who behaves with conscious fortitude is not in the least blameworthy, for reasons which I hope to set forth in each several instance, God willing.
    There is (as the second of this group of four) the case of aversion on the part of the beloved, when she retires from the scene, and in doing so puts an end to all the lover's fond hopes.
    I can tell you with regard to myself, that in my youth I enjoyed the loving friendship of a certain slave-girl who grew up in our house, and who at the time of my story was sixteen years of age. She had an extremely pretty face, and was moreover intelligent, chaste, pure, shy, and of the sweetest disposition; she was not given to jesting, and most sparing of her favours; She had a wonderful complexion, which she always kept closely veiled; innocent of every vice, and of very few words, she kept her eyes modestly cast down. Moreover she was extremely cautious, and guiltless of all faults, ever maintaining a serious mien; charming in her withdrawal, she was naturally reserved, and most graceful in repelling unwelcome advances. She seated herself with becoming dignity, and was most sedate in her behaviour; the way she fled from masculine attentions like a startled bird was delightful to behold. No hopes of easy conquest were to be entertained so far as she was concerned; none could look to succeed in his ambitions if these were aimed in her direction; eager expectation found no resting-place in her. Her lovely face attracted all hearts, but her manner kept at arm's length all who came seeking her; she was far more glamorous in her refusals and rejections than those other girls, who rely upon easy compliance and the ready lavishing of their favours to make them interesting to men. In short, she was dedicated to earnestness in all matters, and had no desire for amusement of any kind; for all that she played the lute most beautifully. I found myself irresistibly drawn towards her, and loved her with all the violent passion of my youthful heart. For two years or thereabouts I laboured to the utmost of my powers to win one syllable of response from her, to hear from her lips a single word, other than the usual kind of banalities that may be heard by everyone; but all my efforts proved in vain.
    Now I remember a party that was held in our residence, on one of those occasions that are commonly made the excuse for such festivities in the houses of persons, of rank. The ladies of our household and of my brother's also (God have mercy on his soul!) were assembled together, as well as the womenfolk of our retainers and faithful servants, all thoroughly nice and jolly folk. The ladies remained in the house for the earlier part of the day, and then betook themselves to a belvedere that was attached to our mansion, overlooking the garden and giving a magnificent view of the whole of Cordova; the bays were constructed with large open windows. They passed their time enjoying the panorama through the lattice openings, myself being among them. I recall that I was endeavoring to reach the bay where she was standing; to enjoy her proximity and to sidle up close to her. But no sooner did she observe me in the offing, than she left that bay and sought another, moving with consummate grace. I endeavored to come to the bay to which she had departed, and she repeated her performance and passed on to another. She was well aware of my infatuation, while the other ladies were entirely unconscious of what was passing between us; for there was a large company of them, and they were all the time moving from one alcove to another to enjoy the variety of prospects, each bay affording a different view from the rest. You must realize, my friend, that women have keener eyes to detect admiration in a man's heart, than any benighted traveller has to discover a track in the desert. Well, at last the ladies went down into the garden; and the dowagers and duchesses among them entreated the mistress of the girl to let them hear her sing. She commanded her to do so; and she thereupon took up her lute, and tuned it with a pretty shyness and modesty the like of which I had never seen; though it is true of course that things are doubly beautiful in the eyes of their admirers. Then she began to sing those famous verses of al-'Abbas Ibn al-Ahnaf:

    My heart leapt up, when I espied
    A sun sinks slowly in the west,
    Its beauty in that bower to hide
    Where lovely ladies lie at rest

    A sun embodied in the guise
    Of a sweet maiden of delight,
    The ripple of her rounded thighs
    A scroll of parchment, soft and white.

    No creature she of human kind,
    Though human fair and beautiful,
    And neither sprite, although designed
    In faery grace ineffable.

    Her body was a jasmine rare,
    Her perfume sweet as amber scent,
    Her face a pearl beyond compare,
    Her all, pure light's embodiment.

    All shrouded in her pettigown
    I watched her delicately pass,
    Stepping as light as thistledown
    That dances on a crystal glass.

    And by my life, it was as though her plectrum: was 'plucking at the strings of my heart. I have never forgotten that day, nor shall forget it until the time comes for me to leave this transient world. That was the most I was ever given to see her, or to hear her voice. On this I have the following verses.

    Nay, blame her not, if she
    Shuns thy approach
    And will not yield to thee
    'Tis no reproach.

    Does crescent moon not well
    To ride so high?
    Was ever-sweet gazelle
    Aught else but shy?

    I may also quote these stanzas.

    Thou grudgest me the grace
    To see thy lovely face;
    Thou wilt not let me hear
    Thy voice, so soft and clear.

    I think that, fasting, thou
    Hast made with God a vow,
    And therefore all this day
    Refusest aught to say.

    Yet thou hast deigned to sing
    Of 'Abbas' fashioning
    A song: I wish thee joy,
    Friend `Abbas, lucky boy.

    Did `Abbas have the chance
    To meet thy magic-glance,
    Poor Fauz his hate had won,
    With thee to dote upon!

    Then my father the vizier (God rest his soul) moved from our new mansion in Rabad al-Zahira on the" eastern side of Cordova, to our old residence on the western side, in the quarter of Balat Mughith; this was on the third day of the accession of Muhammad al-Mahdi to the Caliphate. I followed him in February 1009; but the girl did not come with us, for reason that obliged her to remain behind. Thereafter, when Hisham al-Mu'aiyad succeeded to the throne, we were, sufficiently preoccupied with the misfortunes which came upon us, thanks to the hostility of his ministers, we were sorely tried by imprisonment, surveillance and crushing fines,' and were finally obliged to go into hiding. Civil war raged far and wide; all classes suffered from its dire effects, and ourselves in particular. At last my father the vizier died (God have mercy on his soul!), our situation being still as I have described, on the afternoon of Saturday, 22 June 1012. Things remained unchanged with us thereafter, until presently the day came when we again had a funeral in the house, one of our relatives having deceased. I saw her standing there amid the clamour of mourning, all among the weeping and wailing women. She revived that passion long buried in my heart, and, stirred my now still ardour, reminding me of an ancient troth, an old love, an epoch gone by, a vanished time, departed months, faded memories, periods perished,' days forever past, obliterated traces. She renewed my griefs, and reawakened my sorrows; and though upon that day I was afflicted and cast down for many reasons, yet I had indeed not forgotten her; only my anguish was intensified, the fire smouldering in my heart blazed into flame, my unhappiness was exacerbated, my despair was multiplied. Passion drew forth from my breast all that lay hidden within it; soul answered the call, and I broke out into plaintive rhyme.

    They weep for one now dead,
    High honoured in his tomb;
    Those tears were better shed
    For him who lives in gloom.

    O wonder that they sigh
    For him who is at rest,
    Yet mourn not me, who die
    Most cruelly oppressed.

    Then destiny struck its heaviest blows, and we were banished from our loved abodes; the armies of the Berbers triumphed over us. I set forth from Cordova on 13 July 1013, and after that one glimpse of her she vanished from my sight for six long years and more. Then I came again into Cordova in February 1019 and lodged with one of our womenfolk; and there I saw her. I could scarcely recognize her, until someone said to me, "This is So-and-so"; her charms were so greatly changed. Gone was her radiant beauty, vanished her wondrous loveliness; faded now was that lustrous completion which once gleamed like a polished sword or an Indian mirror; withered was the bloom on which the eye once gazed transfixed seeking avidly to feast upon its dazzling splendor only to turn away bewildered. Only a fragment of the whole remained, to tell the tale and testify to what the complete picture had been. All this had come to pass because she took too little case of herself, and lacked the guardian hand which had nourished her during the days of our prosperity, when our shadow was long in the land; as also because she had been obliged to besmirch herself in those inevitable excursions to which her circumstances had driven her, and from which she had formerly been sheltered and exempted.
    For women are as aromatic herbs, which if not I tended soon lose their fragrance; they are as edifices, which, if not constantly cared for, quickly fall into ruin. Therefore it has been said that manly beauty is the truer, the more solidly established, and of higher excellence, since it can endure, and that without shelter, onslaughts the merest fraction of which would transform the loveliness of a woman's face beyond recognition: such enemies as the burning heat of noonday, the scorching wind of the desert, every air of heaven, and 'all the changing moods of the seasons.
    If I had enjoyed the least degree of intimacy with her, if she had been only a little kind to me, I would have been beside myself with happiness; I verily believe that I would have died for joy. But it was her unremitting aloofness which schooled me patience, and taught me to find consolation. This then was one of those cases in which both parties ma excusably forget, and not be blamed for doing so: there has been no firm engagement that should require their loyalty, no covenant has been entered into obliging them to keep faith, no ancient compact exists no solemn plighting of troths, the breaking and from getting of which should expose them to justified reproach.
    The third cause of oblivion, in this second category is cruelty on the part of the beloved. When this is: excessive and extravagant, and encounters in the lover a soul that has some pride and dignity, the lover will find consolation in oblivion. But if the beloved's cruelty is slight and occasional or continuous; or if it is severe but only occasional, then it can be endured and overlooked; only if the time comes when the cruelty is both intense and perpetual, in that eventuality it may no longer be supported, and the lover who forgets under those circumstances is not deserving of reproach.
    Fourthly there is treason: this none can endure, and no man of honour will overlook. Treason is true justification for forgetting; and the lover who seeks oblivion then is not to be blamed on any count, whether it be that he actually forgets, or practices conscious fortitude. On the contrary, reproach rather attaches to the lover who endures such treatment at the hands of the beloved. Moreover were it not for the fact that all hearts are in the hand of Him. Who disposes and governs them-and He only is God so that no man is responsible for the management of his heart, or for changing its likes and dislikes, were it not for this I would have said that even the lover who acts with conscious fortitude in seeking oblivion when betrayed by his beloved is almost deserving of reproach and harsh reproval. But with men of high spirits and noble parts, who are jealous to defend their honour, nothing justifies the act of forgetting so much as treason; which is tolerated only by those whose manhood is debased, whose spirits are ignoble, and who lack all proper pride, all sense of decency and honour. I have a poem on this topic, which it will be appropriate to quote here

    Thy love's a cheat, and I
    Would sooner far have none:
    Thou art a bed, whereon
    Whoever comes may lie.

    To be by one pursued,
    To have one lover true,
    No, that would never do
    Hence all thy multitude.

    Did thrones to me belong,
    I would not dare draw near
    To pay thee court, for fear
    Of thy attendant throng.

    Methinks like hopes thou art
    However many share,
    None needeth to despair
    That he shall have his part

    Though Heaven's trumpet sound
    To summon all mankind,
    None shall be pushed behind
    Or cheated of his round.

    There is an eighth cause of forgetting, in addition to the seven already enumerated, which has its origin not in the lover or the beloved, but in God Himself this is despair, whereof there are three varieties. Either it is death, or a separation from which there is no hope of returning, or some accident, which befalls the devoted couple, effecting a fatal change in the lover's circumstances on account of which the beloved had first confided in him. In all these cases a good and sufficient reason exists for seeking oblivion and practising conscious fortitude. But the lover who actually forgets the beloved in such a situation, to whichever of the three divisions it may belong, is deserving of the utmost scorn and condemnation; he fully merits the name of villain and traitor.
    Despair has a truly astonishing effect on the soul: it chills the heart's ardour in a remarkable way. In all three cases, which we have mentioned, the prime requisite is to procrastinate, and to watch and wait with all patience; that is, if procrastination is possible, and watching and waiting is a proper course. When all hopes are finally shattered, and all expectations at an end, then there is a completely valid excuse for seeking to forget.
    The poets have a style of composition in which they reproach those who weep over the traces of abandoned encampments, and applaud the man who gives himself up to the earnest pursuit of enjoyment. This topic also comes under the heading of oblivion. Al-Hasan Ibn Hani' wrote much on this theme, and boasted of so acting; he frequently describes himself in his poetry as an avowed traitor, exhibiting a wonderful mastery of language and a superb power of self-expression.

    I also have a poem of this sort.

    Have done with dumps and dull despair
    Come, race with fortune, and repair
    To grassy hillocks, there to line
    The stepping mules with jars of wine.

    Attune, to hasten the pursuit,
    New melodies upon the lute,
    And let the pace enlivened be
    With dulcet pipe and psaltery.

    Far better, than to sit and mope
    At home, with little joy or hope,
    That we should give ambition wings
    With fingers plucking at the strings.

    Behold, the sweet narcissus' bloom,
    A lover in delirium,
    Looks on with wide, bewildered glance
    And sways as in a drunken dance.

    How faint, how pallid is his hue!
    Ah yes, he is a lover too,
    Distraught and passionate to hold
    The tender tulip's cup of gold.

    God forbid that it should be in our nature to forget what time has effaced, or that it should be our habit to disobey Allah, by drinking wine, or that dullness and want of zeal should be our constant attributes. But we have taken into account the words of Allah and who speaks more truly than He? -where He says concerning poets, " Seest thou not how they wander distraught in every valley, and how they say that which they do not? " (Koran XXVI 225-6). This is Almighty God's testimony concerning them but it is an error for one who composes rhyme to depart from the customary usages of poetry. Let me' therefore explain the circumstances under which I invented the stanzas just quoted. I was commissioned' to write them by Dana al-'Amiriya, one of the royal daughters of al-Muzaffar `Abd al-Malik Ibn Abi `Amin I obeyed her command, for I had a high regard for her ladyship. She composed a most charming melody for my lines, a sweet and simple air. When I recited the stanzas to one of my very cultured companions, he was so delighted with them that he exclaimed, " These ought to be reckoned among the wonders of the world! "
    The total number of sections in the present chapter, as you will observe, is eight; Three have to do with those instances where the initiative rests with the lover; in two of these, namely weariness and the desire for a change, the forgetful lover is to be condemned on all counts, while in the third, modesty, if he in fact forgets he is certainly blameworthy, whereas if he acts with conscious fortitude he is not to be reproached, as we have already explained. There are four cases in which it is the beloved who is the motivating cause; in one, continued breaking off, the lover who forgets is to be condemned but not the lover who acts with conscious fortitude, while in the other three-aversion, cruelty and treason-the lover is not to be blamed under any circumstances, whether he actually forgets or acts with conscious fortitude. The eighth occasion is despair, deriving from Almighty God, and arising out of either death, separation or chronic misfortune; in all these the lover who acts with conscious fortitude is to be excused.
    I may tell you with regard to myself, that I have been endowed with two conflicting dispositions, which conspire to allow me no joy in life whatsoever; their combination in me disgusts me with living entirely. Sometimes I wish that I could escape out of myself, that I may be free of the torments I suffer on account of them. The first is loyalty, true and unwavering, that makes no distinction between presence and absence, secret thoughts and outward appearances; it springs of a friendliness, which does not permit my soul to turn away from anything to which it has grown accustomed, nor allows me to contemplate the loss of those whose companionship I have enjoyed. The second is a fierce and noble pride, which cannot stomach injustice, and makes me sensitive to the least change in the attitude of my acquaintances, so that I would rather die than submit. Each of these contrary natures seeks to have the mastery of me. Let me be unjustly treated, and I will endure with exemplary forbearance a long while, holding myself in and hanging on in a way very few other men would be able to do. But when the injury passes all bounds, when my soul blazes with anger, then I practise my conscious fortitude, whatever my heart may be feeling. I have expressed all this in a brief poem.

    There are two qualities in me
    That fill with bitterness my cup;
    They use my strength and patience up,
    And turn my joy to misery.
    Each of these twain has ever sought
    To draw me after its own way,
    And I am like a helpless prey
    Betwixt a wolf and lion caught.
    The first is loyalty sublime
    I never parted from a friend
    And found my sorrow after end,
    Not even to the last of time.
    The second is a noble pride
    That will not stomach injury,
    But sooner wealth and family,
    If need dictate, would lay aside.

    Here is a personal anecdote, which has a general relevance to the topic under discussion, even though it does not strictly belong to this context. I had a friend whom I loved as dearly as life itself; I had dropped -all formalities in my relations with him, and counted him as my precious hoard and treasure. But he was apt to lend a ready ear to every man who had a tale to tell; and backbiters wormed their way in between us, and contrived to get under his skin. Their efforts were completely successful, and he held himself back from me, in a way I had never known him do before. I watched and waited for him a while, amply long enough for a wanderer to return and a chider to be reconciled. But he only showed himself more withdrawn from me than ever. I therefore left him to it.

    OF DEATH

    SOMETIMES the affair becomes so aggravated, the lover's nature is so sensitive, and his anxiety so extreme, that the combined circumstances result in his demise and departure out of this transient world. The well-known dictum of the Fathers declares that " He who loves, and controls himself, and so dies, the same is a martyr." I have referred to this in the following verses.

    If I perish of desire
    As a martyr I'll expire,
    But if thou art kind to me
    I'll survive rejoicingly.

    Men most worth our confidence
    Have informed us in this sense,
    Fathers who were true and wise,
    Innocent of guile and lies.

    My friend Abu '1-Sari 'Ammar Ibn Ziyad has informed me, quoting a reliable source, that Chief Secretary Ibn Quzman was so sorely smitten with love for Aslam Ibn `Abd al-'Aziz, the brother of Grand Chamberlain Hashim Ibn `Abd al-'Aziz-and Aslam was an exceedingly handsome man-that he was laid prostrate by `his sufferings and affected with mortal sickness. Aslam attended his sickbed a frequent visitor, having no knowledge that himself was the source of his malady; until at last Abu '1-Sari succumbed of grief and long wasting. The informant continued: Then I informed Aslam, after the tragic event had come to pass, of the true cause of Abu '1-Sari's illness and death. He was very sorry, and said, " Why did you not let me know? " " Why should I? " I replied. " Because ", he said, " in that case I swear I would have kept myself even more closely in touch with him, and would scarcely have left his bedside; that could have done me no harm." Now this Aslam was a most brilliant and cultured man; he was expert in many branches of knowledge, as well as being a considerable lawyer and a penetrating critic of poetry; he had himself written some excellent verses. He was besides well informed on songs and the art of singing, being the author of a book on the vocal technique and biography of Ziryab, which forms a most wonderful anthology of poetry. Of the finest physical and moral qualities, he was the father of Abu 'l--Ja`d who used to live in the western quarter of Cordova.
    I know a slave-girl who was at one time the property of an exalted personage. He turned against her on hearing some story relating to her-and in truth it was no matter that should have so greatly enraged him and therefore he sold her. She was vastly desolated by this, and wasting and despair became her constant companions; her eyes were always swimming with tears; she fell into a decline, and so died, within not many months of leaving his household. I was informed by a woman in whom I have every confidence, 'that she met her and found she had become as thin and wasted as a ghost. She said to her," I fancy that the cause of your present sufferings is your love for So-and-so." On this she heaved a deep sigh and said, " By Allah, I shall never forget him, for all that he treated me so cruelly without cause." She survived this remark but a very brief while.
    I can inform you as to my brother Abu Bakr (God have mercy on his soul) that he was married to 'Atika, the daughter of Qand who commanded the Upper Marches in the days of al-Mansur Abu `Amer Muhammad Ibn `Amin; she was a very aragon of beauty and nobility of character; the word does not produce her virtuous like every day. They were both in the prime of their youth, and under the complete domination of its foolish ardors; each of them would fly into a rage at the slightest provocation. So they continued to quarrel and nag at each other for eight long years; meanwhile she had become quite wasted by love and worn out with passion for him; her infatuation on his account was so extreme that it reduced her until she looked as pale and sick as a ghost. No mundane amusements would divert her; she found no pleasure whatsoever in her ample and abundant riches, having' lost his absolute concord and the purity of his affections. Matters continued thus with her until my brother died of the plague which swept Cordova in June 1011, he being then but twenty-two years old, God rest his soul! So parted from him, she ceased not to waste away of the internal malady, sickness, and the decline, until she died precisely one year after him, on the very anniversary of his interment. Her mother, as well as all her slave-girls, informed me that she would often say after he was gone, " Since his death there is nothing to fortify my endurance and keep my last I breath in my body, except my joyous certainty that he will never share a bed with any other woman. Now my mind is at rest about the one and only thing I feared. My fondest hope to-day is to rejoin him" My brother had known no other woman before her or while he lived with her, and she too never knew another man: so it fell out as she had calculated, God forgive her and be well pleased with her!
    Here is the story of our friend Abu `Abd Allah Muhammad Ibn Yahya Ibn Muhammad Ibn al-Husain al-Tamimi, better known as Ibn al-Tubni, God rest his soul! It might have been said that beauty itself was created in his likeness, or fashioned out of the sighs of those who looked upon him: I have never seen his equal in beauty, comeliness, physique, temperance, self-restraint, culture, understanding, magnanimity, loyalty, nobility, purity, generosity, tenderness, sweetness, dexterity, patience, forbearance, intelligence, chivalry, piety, learning, knowledge of the Koran and the Traditions, grammar and lexicography. He was a fine poet, a splendid calligrapher, and an eloquent and accomplished speaker; he had besides a very decent capacity in scholasticism and dialectic. He was a pensioner of Abu 'l-Qasim `Abd al-Rahman Ibn Abi Yazid al-Azdi, my own preceptor in these subjects; there was a difference of twelve years between his age and his brother's, and he and I were almost exact contemporaries. We were inseparable companions and bosom friends, and our relations were marked by perfect understanding and concord, until the troubles broke over us, and let k loose their flood of misery. The Berber soldiery pillaged our dwellings in Balat Mughith on the western side of Cordova, and barracked themselves there. Abu `Abd Allah's residence was on the eastern side. The vicissitudes of fortune obliged me to quit Cordova and take up my abode in Almeria; but we continued to exchange frequent missives, in verse as well as prose. The last communication I ever received from him was a letter containing the following lines.

    Alas, I would I knew
    If thy affection's bond
    Is still unfrayed and new,
    Thy love yet fresh and fond.

    O shall I ever win
    Thy features to behold,
    And speak with thee, as in
    Balat Mughith of old?

    If yearning had the power
    Whole buildings to uproot,
    Balat this very hour
    Would leap to thy pursuit.

    If human hearts indeed
    Might ever travel free,
    My heart with eager speed
    Would hasten unto thee.

    Be as thou wilt: by me
    Thou shalt be still adored,
    Since in my memory
    Thy love alone is stored.

    Thy troth within my heart,
    What though thy mind forget,
    Is kept a thing apart,
    Deep down, unbroken yet.

    So we continued, until the rule of the Banu Marwan came to an end, and the Caliph Sulaiman al-Zafir w slain. Then the dynasty of the Talibis seized power, and `Ali Ibn Hammud al-Hasani, styling himself al-Nasir, was proclaimed Caliph. He conquered and possessed himself of Cordova, and pursued his hostile operations against the city with the assistance of -the victorious armies and the rebel detachments scattered all over Andalusia. Immediately after this I found myself in serious trouble with Khairan, the mayor of Almeria; wicked persons who feared not God in their hearts-and God has since avenged me and my friend, Muhammad Ibn Ishaq upon them-reported to him'` that we were conspiring to make propaganda in favour of the Umaiyad house. Khairan arrested us and kept us under his personal surveillance for some months, after which we were expelled and banished from Almeria. We proceeded to Aznalcazar, where we were received by the governor of that city, Abu 'l-Qasim `Abd Allah Ibn Muhammad Ibn Hudhail al-Tujibi, better known as Ibn al-Mugaffal. We remained in his most hospitable home for several months, enjoying the friendship of his delightful family and admirable neighbours, all men of the most ardent spirit, the truest kindliness, and the most perfect noblesse. Then we took ship and sailed to Valencia, just when the Caliph al-Murtada '' `Abd al-Rahman Ibn Muhammad emerged on the scene and took up residence there.
    At Valencia I found our old friend Abu Shakir `Abd al-Rahman Ibn Muhammad Ibn Mauhib al-Qabri, who brought me the sad news that Abu `Abd Allah Ibn al-Tubni was dead, God rest his soul. Then a little while later judge Abu 'l-Walid Yunus Ibn Muhammad al-Muradi and Abu `Amr Ahmad Ibn Mahriz informed me that Abu Bakr al-Mus'ab Ibn `Abd Allah al-Azdi, better known as Ibn al-Faradi, had told them-and al-Mus'ab's father had been cadi of Valencia during the Caliphate of al-Mahdi, while al-Mus'ab himself had been a dear friend and brother to us in the days when we were studying Traditions at his father's feet, and under the other leading Traditionists of Cordova--these two men, I say, stated that they had been told by al-Mus'ab :that he had enquired of Abu `Abd' Allah Ibn al-Tubni as to the cause of his illness. For he had indeed become terribly emaciated, and the wasting sickness had entirely destroyed his once handsome features, so that nothing remained but their very essence to bear testimony to their former beauty; he had so fallen away that a mere breath almost sufficed to send him flying; he was bent wellnigh to the ground, and anguish was evident in every line of his face. He explained that he was alone with Ibn al-Tubni at the time of their conversation. Ibn al-Tubni answered him, " Yes, I will tell you. I was standing at the door of my house in Ghadir Ibn al-Shammas at the time that `Ali Ibn Hammud entered Cordova, and his armies were pouring into the city from all directions. I saw among them a youth of such striking appearance, that I would never have believed until that moment that beauty could be so embodied in a living form. He mastered my reason, and my mind was wholly enraptured with him. I enquired after him, and was told that he was So-and-so, the son of So-and-so, and that he inhabited such-and-such district-a province far distant from Cordova, and virtually inaccessible. I despaired of ever seeing him again; and by my life, 0 Abu Bakr, I shall never give up loving him, until I am laid in the tomb." And so indeed it was. For my part, I knew the youth in question, and was personally ally acquainted with him, having seen him with my own eyes; but I have forborne to mention his name, because he is now dead, and the two have met at last in the presence of the Almighty: may Allah forgive us all! Yet this same Abu `Abd Allah (may God accord him an honoured seat in Paradise!) was a man who never in his life went astray or wandered from the straight and narrow path; not once did he transgress against God's holy laws, or commit any abominable act, or do any forbidden deed such as might have corrupted his faith and tainted his virtue; he never repaid evil with evil; there was none other his like, not in all our generation.
    Then I entered Cordova once more, al-Qasim Ibn Hammud al-Ma'mun having succeeded to the Caliphate, and my first care was to seek out Abu `Amr al-Qasiui Ibn Yahya al-Tamimi, Abu `Abd Allah's brother. After enquiring concerning his own health, I offered him my, sympathies in his sad bereavement; though indeed I. was no less deserving condolence than he. Then I; questioned him about my friend's poetry and epistles, for all that I had possessed of these had perished during the sack of Cordova, in circumstances which I have mentioned at the beginning of this story. He told me that when his brother was near his death, and convinced that his time was at hand and his end undoubtedly come, he called for all his poetry, and all the letters which I had written to him, to be brought to him; he tore every sheet into pieces, and gave instructions that the fragments should be buried. Abu `Amr continued I said to him, " O my brother, let them remain! " But he answered, "See, I am tearing them up; I know that in doing so I am destroying much fine literature. If Abu Muhammad "-he meant myself, Ibn Hazm" had been present, I would have given them over to him as a souvenir of my love; but I do not know in what country he lies concealed, nor even whether he is alive or dead."-He had indeed heard news of my misfortunes, but was not aware of where I was then lodging, or of what had become of me. Among the elegies which I composed in his memory is a poem from which these three couplets are extracted.

    Though the dark tomb thy broken body hides,
    Still true, still manifest my love abides.
    I sought thy dwelling, passionate for thee,
    When Destiny had done its worst with me,
    But it was desolate, and thou wast dead,
    And ah, the bitter tears for thee I shed!

    Abu 'l-Qasim al-Hamdani (God rest his soul) related to me the following story. There was with us (he said) in Baghdad a brother of `Abd Allah Ibn Yahya Ibn Ahmad Ibn Dahhun the famous jurist, Grand Mufti of Cordova; he was more learned and even more distinguished than his eminent kinsman, and none other of our companions in the great city was in any way his equal. One day he happened to be passing along a cul-de-sac in the district of Darb Qutna, when he saw at the farthest end of the street a slave-girl standing with her face uncovered. She called to him, "Hi, mister, this is a blind alley! " He looked at her, and at once fell in love with her. When he returned to us, his passion for the girl became ever more violent, so that he feared he might fall into temptation. He therefore departed to Basra, and there died of love, God have mercy on his soul ! By all accounts' he was a most saintly man.
    Here is a story, which I have often heard told concerning a certain Berber king. An Andalusian' gentleman, finding himself in financial difficulties, had sold a female slave whom he loved passionately; she was bought by a man of the Berber country. The poor fellow who sold her never imagined that his heart would follow her in the way it did. When she reached her purchaser's home, her former owner almost expired. So he searched out the man to whom he had sold her, and offered him all his possessions, and himself to boot, if he would restore her to him; but the Berber refused. The Andalusian then besought the inhabitants of the town to prevail upon him; but not one of them came to his assistance. Almost out of his mind, he bethought himself of appealing to the king; he therefore stood without the palace, and uttered a loud cry. The king, who was seated in a lofty upper chamber overlooking the courtyard, heard his shout and ordered him to be admitted. The Andalusian entered the royal presence, and standing before his Berber majesty he told his story, and implored and supplicated him to have compassion. The king, much touched by his plight, commanded that the man who had bought the girl should be summoned to court. He duly came; and the king said, This poor fellow is a stranger; you see what a state he is in intercede with you personally on his behalf." But the purchaser refused, saying, " I am more deeply' in love with her than he is, and I fear that if you return her to him I myself shall be standing here to-morrow imploring your aid, and in an even worse case." The king and all his courtiers offered him of their own riches to let her go; but he persisted in his refusal, pleading as his excuse the affection he bore her.
    The audience having by now dragged on a long time, and there being no sign whatsoever that the purchaser would give way and consent, the king said to the Andalusian, " My good sir, I can do nothing more for you than this. I have striven to the utmost of my powers on your behalf; and you see how he excuses himself on the grounds that he loves her more than you do, and fears he may come to even greater evil than yourself. You had best endure patiently what Allah has decreed for you." The Andalusian thereupon exclaimed, " Have you no means at all then of helping me? " The king answered, " Can I do anything more for you than; entreat him, and offer him money? " The Andalusian, being in despair, bent himself double, and with his hands clutching his feet he threw himself down from the topmost height of the audience-chamber to the earth. The king cried out in alarm, and his slaves below ran to where the man was lying. It was his fate not to be greatly injured by the fall, and he was brought up to the king again. The king said to him, " What did you intend by doing that? " " O king ", the man replied, " I cannot live any longer, now that I have lost her." Then he would have thrown himself down a second time, but he was prevented.
    The king thereupon exclaimed, " Allah is great! I have hit upon the just arbitrament of this problem." Turning to the purchaser he said, " Good sir, do you claim that your love for the girl is greater than his, and do you state that you fear to come to the same pass as he is in? " " Yes," replied the Berber. " Very well ", went on the king. " Your friend here has given us a clear indication of his love; he hurled himself down, and would have died, but that Almighty God preserved him. Now do you stand up and prove your love is true; cast yourself down from the topmost point of this pavilion, as your friend did. If you die, it will mean that your appointed time has come; if you live, you will have the better right to the girl, seeing that she is at present your property; and your companion in distress shall then go away. But if you refuse to jump, I will take the girl from you, whether you like it or not, and will hand her over-to him." At first the Berber held back, but then he said, " I will cast myself down." But when he came near the opening, and looked into the yawning void below him, he drew himself back again. " By Allah ", cried the king, " it shall be as I have said." The man tried again, but shrunk away once more. When he would not take the plunge, the king shouted to him, " Do not make sport of us! Ho, slaves, seize his hands and pitch him to the ground!" The Berber, seeing the king thus resolved, exclaimed, " O king, I am content: let him have the girl." The king replied, " Allah give thee a good recompense!" So saying, he bought the girl from him and gave her over to her former owner; and the two departed.

    OF THE VILENESS OF SINNING

    THUS spoke the author of this book, God have mercy upon him:

    Many men obey their carnal souls, and disobey their reasons; they follow after their random desires, rejecting the ordinances of religion, and scouting God's commandments. For Allah has put it into all healthy minds to be decent and self-controlled, to abstain from sin and fight against temptation; but they oppose the Lord 1 their God, and take the Devil's part, assisting him in his evil work by indulging in all deadly lusts; so they`'` commit grievous sins in their amours.
    We know that Allah has implanted in every man two opposed natures. The first of these counsels only good; and incites to what is fair and seemly, so that nothing that is not pleasing to God is conceived therein: this - is reason, which is guided and led by justice. The second is opposite to the first, in that it advises solely the gratification of the lusts, and leads the way to all, that is evil and vicious: this is the soul; whose guide and mentor is carnal passion. God says, " Verily the soul commands to evil " (Koran XII 53). Elsewhere Allah refers to reason, calling it the heart, and says, " Verily therein is a reminder to every man possessing a heart or lending an ear to hear, who beareth witness (Koran L 36); He also says, " And He has made Faith a thing to be loved by you, and has made it comely in your hearts " (Koran XLIX 7); in another place He addresses " those that are possessed of minds " (Koran XXXIX 22).
    These two contrary natures are the poles in a man; they are two of the body's various faculties, by means of which the body acts; they are so to speak a pair of screens, upon which fall the rays emanating from those two wonderful, lofty, sublime substances. Every body has its share in these two natures, according to the degree to which it responds to them, its receptiveness being determined by the eternal will of the One Everlasting God (Holy be His Names), at the time that He created it and gave it shape. The two natures are forever and habitually in opposition and conflict one with the other. When the reason prevails over the soul, a man will refrain, and rein his corrupt impulses; he will seek to be illumined by the light of God, and will follow after justice. But when the soul dominates the reason, his inward eye is so blinded that he cannot truly discriminate between what is seemly and what is vile; great is his confusion, and he falls into the pit of ruin and the bottomless abyss of destruction. Therefore are God's commands and prohibitions most excellent, and obedience to them man's bounden duty, upon the fulfillment of which depends his fitting reward or punishment, his well-merited recompense. The spirit unites these contrary natures, and acts as a link and meeting-point between them. To stand always within the confines of obedience is a thing outside the bounds of actuality, except it be achieved by long self-discipline, right knowledge, and penetrating decimation; and only then may it be attained if a man deliberately avoids exposing himself to seduction, and abstains from human intercourse entirely, sitting not within the tents of temptation. Without doubt perfect and absolute purity can be secured, if a man were to be castrated and thus have no desire for woman, and no organ to assist him to traffic with them. It was said of old, " He who is preserved from the evil of his clacker, his rumbler and his dangler, is saved from the evil of the whole sublunary world." The clacker is the tongue, the rumbler is the belly, an the dangler is the privy parts. On the other hand I was told by Abu Hafs the civil secretary, a descendant of Rauh Ibn Zinba' al udhami, that he asked a noted jurist, who was also an eminent Traditionist, to explain the foregoing saying to him; and he told him that the word which I have glossed as " belly " actually means "melon".
    Ahmad Ibn Muhammad Ibn Ahmad informed me, transmitting from Wahb Ibn Masarra and Muhammad Ibn Abi Dulaim, from Muhammad Ibn Waddah, from Yahya Ibn Yahya, from Malik Ibn Anas, from Zaid Ibn Aslam, from 'Ata' Ibn Yasar, that the Prophet of Allah said (I extract this from a long Tradition), " He whore Allah preserves from the evil of two things shall surely enter Paradise." When asked to explain this saying, he added, " That which lies between his moustache and beard, and that which lies between his two legs." I hear many people say, " Complete subjugation of the passions is found only among men, and not among women." I never cease to wonder at this assertion. My own unwavering opinion is, that men and women are exactly equal in their inclination towards these two things. The man does not exist who, having been offered the love of a pretty woman a long time, and there being no obstacle to prevent him, will not fall into Satan's net, will not be seduced by sin, and will not be excited by desire and led astray by concupiscence. Similarly there is no woman who, if invited by a man in the selfsame circumstances, will not surrender to him in the end; it is the absolute law and inescapable decree of destiny.
    I have been informed by a most truthful and trustworthy friend-I may add that he has a perfect acquaintance with jurisprudence, scholastic theology and science, and is firm in his observance of the faith-that he once loved a superior and cultured girl of dazzling beauty. " I made a proposal to her ", he told me, " and she refused in horror. I repeated my proposal, and she again declined. So matters went on for a long time, and all the while my love for her waxed stronger; but she was not one of the kind that submits to solicitations. Finally I was so carried away by my excessive passion for her, that being a blind and headstrong youth, I made a vow that if I succeeded in having my way with her, I would thereafter turn to Allah in true and -contrite penitence. As the days and nights went by, after all her stubborn refusal and aversion she at last gave in to me." I said to my friend, " O father of one who shall be unnamed, did you fulfill your engagement? " " Yes, by Allah " he replied. Thereupon I laughed, being reminded by his action of a report commonly noised among us, that in the Berber country adjacent to Andalusia fornicators repent of their sins on condition that they attain gratification of their immediate desires. Nothing is done to prevent this curious conduct; on the contrary, they disapprove strongly in that country if any man ventures to utter even one word of protest, saying, " What, would you make it impossible for a Mussulman to repent? " My friend continued, I well recall how she wept, saying, 'By Allah, you have brought me to a pass I never in my life thought to come to, nor supposed that I would concede it to any man.'"
    I do not consider it utterly remote from all possibility that righteousness should exist among men, and women too: God forbid, that I should have any such thoughts! But I have observed that many men err gravely as to the true meaning of the word " righteousness ". Its correct interpretation is as follows. The " righteous " woman is one who, when duly restrained, restrains herself; when temptations are kept out of her way, she keeps herself under control. The "wicked" woman on the other hand is one who, when duly restrained, does not restrain herself, and when barred from all facilities for committing licence, nevertheless herself contrives by some ruse or other to discover the means of behaving badly. The "righteous" man is he who has no traffic with adulterers, and does not expose himself to sights exciting the passions; who does not raise his eyes to look upon ravishing shapes and forms. The "wicked" man however is he who consorts with depraved people, who allows his gaze to wander freely and stares avidly at beautiful faces, who seeks out harmful spectacles and delights in deadly privacies. The "righteous" man and the" righteous woman are like a fire that lies hidden within the ashes, and does not burn any who is within range of it unless it be stirred into flame. But "wicked" men and women are like a blazing, all-consuming conflagration. As for the abandoned woman and the adventurous man, they are surely doomed to everlasting destruction. For this reason it is forbidden to a Moslem to take delight in listening to a foreign woman sing: "the first glance is for you, the second glance is against you". T he Prophet of Allah said, " Whoever looks upon a women when he is fasting, so as to see the bulk of her bones, the same has broken the fast." The clear texts set down in Holy Writ forbidding the indulgence of passion are surely amply convincing. The wide variety of meaning attaching to this word " passion ", and the derivation assigned to it by the Arabs, prove well enough the inclination and the aspiration of the carnal soul towards these situations; and the man who holds himself back from them must needs struggle and fight against his lower self.
    I will describe something to you which you ma readily enough observe with your own eyes. I have never seen the woman who, happening to be in some place where she senses that a man is looking at her or listening to her voice, does not make some wholly superfluous gesture, remote from her usual habit, or offer some entirely gratuitous remark with which she would otherwise have dispensed, in either case quite at variance with have she was talking or behaving immediately before. I have noticed-and indeed the matter is only too apparent and obvious, and there is no concealing it-that she will take great pains how she articulates her words, and will pay elaborate attention to the manner in which she varies her postures. It is the same with men, as soon as they sense the presence of ladies. As for showing off one's finery, and studying one's deportment, and engaging in pleasantries when woman is approaching a man, or a man is passing by a woman, that is more evident than the sun in heaven, and happens everywhere. Allah the Almighty says, " Say unto the believers, that they lower their eyes and conceal their private parts " (Koran XXIV 30); He also says, "And let the women not tap with their feet, that their hidden ornaments may be made known" (Koran XXIV 3I). Were it not that Allah is aware of the delicate way in which women droop their eyelids when striving to win the affection of men's hearts, and the subtle ruses they employ in contriving to attract men's desires, never would He have revealed a notion so infinitely remote and abstruse. This is the limit beyond which one may not prudently expose oneself to danger: how then shall it be with a man if he adventure further?
    I tell you that I have penetrated most deeply into the secret thoughts of men and women in this matter, the fact is that I never had a very good opinion of anyone where these things are concerned; besides, I must confess that I am constitutionally a very jealous man. Abu `Umar Ahmad Ibn Muhammad Ibn Ahmad informed me, transmitting from Ahmad, from Muhammad Ibn `Ali Ibn Rafa` a from `Ali Ibn `Abd al-`Aziz, from Abu 'Ubaid al-Qasim Ibn Sallam, from his teachers, that the Prophet of Allah said, "Jealousy is a part of faith." That is why I have never ceased to pry into stories about women, and to lay bare their secrets. They have known well my discretion, and have therefore not hesitated to apprise me of their most hidden affairs. But for the fear of exposing their shames from which may God preserve me! I would have set down such marvels illustrating their lively awareness of evil, and their cunning in contriving naughtiness, as would confound the most intelligent of men. I know this well, and am perfectly informed of the true facts yet for all that Allah knows-and it is enough that He should know that I am a man of spotless innocence, pure, clean and undefiled. I swear most solemnly by Allah's name that I have never loosed my girdle to commit unlawful acts; the Lord shall not call me to account on the Day of Reckoning touching the deadly sin of fornication, not since I became a man even unto the present day. I praise God, and give Him grateful thanks for His past mercies, and I pray that He may continue so to preserve me through all the days I yet shall live.
    Judge Abu 'Abd al-Rahman 'Abd Allah Ibn 'Abd al-Rahman Ibn Jahhaf al-Ma'afiri informed me-and; he is the most excellent cadi I have ever met-that b was told by Muhammad Ibn Ibrahim al-Tulaitili that the Egyptian cadi Bakr Ibn al- `Ana' interpreted Allah's words "And as for the bounty of thy Lord, proclaim" it abroad " (Koran XCIII II) as follows, reporting view held by an ancient authority: the Moslem ought to declare the personal blessings which Allah I t conferred on him in keeping him obedient to the commands of his Lord, which is indeed the greatest bounties, especially in regard to those matters the avoidance or pursuit of which is a prescription binding upon all Moslems.
    Now my reason for speaking of myself as I have is that while the fires of youth were blazing within me, while the ardour of puberty and the reckless folly of early manhood possessed my soul, I was cloistered and enclosed among watchful guardians of both sexes. As soon as I became my own master and could reason for myself I had the good fortune to make friends with Abu 'Ali al-Husain Ibn `Ali al-Fasi, with whom I attended the classes of our teacher and my dear preceptor for Abu 'l-Qasim `Abd al-Rahman Ibn Abi Yalid e al-Azdi, God be well pleased with him! Abu `Ali wad most prudent, full of good works and pious learning; he was one who had reached the forefront in righteous ness, true devotion, strict abstinence from worldly things, and zealous labours for the heavenly reward. I fancy that he was naturally continent, for there had never been a woman in his life; and indeed I never saw his like altogether, whether in learning, practical charity; religious observance, or godliness of life. Allah gave me great profit of him, for he taught me to know the dire effects of evil conduct, and the beastliness of sin. He died on the Mecca pilgrimage, God rest his soul.
    Once I was passing the night in the house of a female acquaintance, a lady renowned for her righteousness her charity and her prudence. With her was a young girl of her own kindred we had all been brought up together, then I had lost sight of her for many years, having left her when she reached puberty. I found that the waters of youth had flowed like a rushing exuberant river over her countenance; the fountains of grace and charm gushed over her. I was confounded and amazed. Into the firmament of her face the stars of beauty had climbed, to shine and glitter there; in her cheeks the flowers of loveliness had budded, and were now in full bloom. How she appeared before me that memorable evening, I have striven to describe in these verses.

    She was a pearl most pure and white,
    By Allah fashioned out of light;
    Her beauty was a wondrous thing
    Beyond all human reckoning.

    If on the Day of Judgement, when
    The trumpets sound for sinful men,
    I find, before the Throne of Grace,
    My deeds as lovely as her face;

    Of all the creatures Allah made
    I shall most fully be repaid,
    A double Eden to reside,
    And dark-eyed virgins by my side.

    She came of a family in which good looks were hereditary, and had now herself developed into a shape that beggared description; the tale of her youth loveliness ran through Cordova. I passed three successive nights under the same roof with her, and following the customs with persons who have been brought up together she was not veiled from my view. Upon my life, my heart was well-nigh ravished, the passion which I had so rigorously banished almost repossessed my bosom, the forgotten dalliance of youth was within an ace of returning to seduce me. Thereafter I forbade myself to enter that house, for I feared that my mind might be too violently excited by the admiration of such beauty. Certainly, she and all the members of the household were ladies upon whose respectability amorous ambitions might not hope to trespass; but, as I have remarked in the little poem, which follows, no man is secure from the vexations of Satan.

    Suffer not thy soul
    Passion to pursue,
    And, to keep it whole,
    No temptations woo.

    Satan liveth yet,
    He will never die,
    And seduction's net
    Is the human eye.

    I also have these verses.

    How many say
    "This thing is naught
    But a dark thought
    To make thee stray."
    "Blame me not, pray!"
    I answer. "What,
    Is Satan not
    Alive to day?"

    Allah has not set down for us the stories of Joseph the son of Jacob, and David the son of Jesse, all prophets of God, save to make us aware of our own shortcomings and the dire need we have of His protection, and to teach us how corrupt and frail is our human constitution. Those two were prophets and messengers of God, the sons of prophets and Divine messengers; they were of a household wherein prophecy and apostleship were hereditary; they were wrapped about in God's safe keeping, immersed in the ocean of His love, encompassed by His tender care, fortified by His mighty protection, so that Satan had no way of coming unto them, and no road was open for his temptations to draw nigh them. Yet for all that Joseph and David came to the pass which Allah has described for us in His revealed Koran, by reason of that natural disposition within them, that human character and original constitution which were implanted in their souls, and by no means because of any deliberate will and intent on their part to sin; for the prophets are exempt from all that is at variance with obedience to the Divine Will. What passed in them was a natural admiration for lovely forms, common to every human soul; and who among us would be so bold as to claim the mastery of his soul, or who will engage to control its wayward impulses, save with Allah's strength and power assisting him? The first blood shed upon the earth was the blood of one of Adam's sons, all on account of rivalry for the possession of women. The Messenger of Allah himself says, "Keep a distance between the breaths of men and women." There was once a Bedouin woman who became pregnant of a kinsman. She was asked, " What is this inside of you, Hind?" She answered, " The fruit of pillows much too near, and of a night too long and drear! " I have a poem on this subject.

    Reprove him not who courts afflictions such!
    As others, proving, like not overmuch.
    Bring not the thorn bush overnear where lies
    The blaze, for if thou dost, the smoke will rise!
    Trust not in any man, howe'er sublime
    For men are all depraved-and so is time.
    Women are made as surely for the male
    As man is made for women, without fail.
    All things are passionate for their own kind
    Suppose not any otherwise designed.
    The righteous man is he who, when a fence
    Rings him from wrong, shows fair obedience
    The other, whom you discipline with pain,
    Tries every trick to rid him of the rein.

    I know a young man of the strictest morals who fell madly in love. One of his friends passed him by and, found him sitting with his beloved. He invited him to his home and the young man accepted, adding that he would be with him presently. His friend proceeded "home, and there waited for him a very long time, but he never came. Some while afterwards the two met, and the friend remonstrated with him and reproached him bitterly for breaking his promise. The young man excused himself, but concealed his real reason. I said to his friend, " I will discover a perfectly valid excuse for him from the Book of God, where it is written, We did not break our engagement with thee, of our own willing, but we were charged with heavy burdens, the'; ornament of the people.' (Koran XX go)."
    All who were present burst out laughing, and I was requested to make up a poem on the subject: this is what I composed.

    The wound wherewith thou soundest me
    Is quickly healed: I blame not thee
    But ah! The sword thrust passion deals
    Inflicts a wound that nothing heals.

    The moles adorning with such grace
    The tender whiteness of his face
    Are water lilies in a bower,
    Hedged round with snowy gillyflower.

    How often he, whom I so love
    That I am lief to die thereof,
    Has spoken words so glib to me,
    So full of scorn and raillery!

    What urgent prayers I have addressed.
    To him, what fond petitions pressed,
    Now peremptory, and awhile
    A masterpiece of wheedling guile!

    "Do not my turns and twistings, fool,
    Suffice thy ardent thirst to cool,
    To drive away the hot desire
    That burns thy bosom like a fire? "

    He speaks. "Ah, no!" I make reply
    If that were practicable, why,
    Neighbours to neighbours the world o'er
    Would' not be foemen any more.

    "But see, the armies stand and stare
    Against each other; both prepare
    For battle; and a mortal tide
    Of ruin marks the great divide."

    I have two poems, which I composed, alluding gently, no indeed, but making specific reference to a man of our circle whom we formerly all knew for an earnest student, of great zeal and piety; he passed his nights in prayer, and in all things followed in the footsteps of the ascetics and trod in the paths of the ancient Sufis, searching and labouring ever after true learning and righteousness. We always abstained from jesting and pleasantries in his presence. But the time came when he gave Satan power over his soul; he who had worn the garb of the godly suddenly kicked over the traces, putting into the Devil's hands the leading-rein of his spirit. Beelzebub duly deluded him, representing misery and perdition to him in the fairest colours; he who had so long refused yielded him his halter to drag; he who had been so stubborn gave him his forelock to pull; he jogged along amiably after him, completely submissive. After all that I have mentioned above, he became notorious for a certain foul and filthy vice. I reproached him long and rebuked him severely when, not content to hide his sin, he committed his abominations publicly. This had the effect of turning him against me; his intentions towards me became most malevolent, and he lay in wait to do me an evil turn. One of my friends aided and abetted him, speaking to him in such a way that he took him into his confidence and declared to him his hostility for me. Thus in His good time Allah revealed his secret, and it was known to all and sundry; so he fell in the estimation of all his fellows, after he had been eagerly sought by scholars and frequented by the learned; he was despised by every one of his former friends-may God deliver us from all evil, and cover us with His sure shield; may He not take away from us the blessings He has showered upon us. Woe and alas for him, who began by following the straight and narrow path, not knowing that Allah would presently abandon him, and that the Divine protection would be his no more: there is no God but Allah! How shocking and disgraceful, to be struck down thus by sudden calamity, and smitten by unforeseen disaster to belong at first to God, and finally to become a creature of Satan! Here then is one of my two effusions on his downfall.

    The time has come our likely lad
    Must be exposed to shame;
    A decent covering he had,
    But now has lost his name.

    He used to jeer and hugely mock
    At lovers; now, by God,
    He has become a laughing-stock
    For every stupid clod.

    But stay, my friend; do not reprove
    Yon swain so wan and worn,
    Who thinks it piety, for love
    To be a thing of scorn.

    He purposed long with labour vast
    For godliness to strive,
    Until in goodness he surpassed
    The holiest man alive.

    Equipped with inkhorn, and with book
    In hand, he searched around
    For every cranny, every nook
    Where scholars might be found.

    The tawny pens forgotten quite,
    Behold them now replaced
    By fingers of a youth, as white
    As silver cast and chased.

    "Spare me they folly; do not bleat
    Reproaches, critic mine;
    Thou hast not seen, when lovers meet,
    How fondly they entwine.

    "Leave me in my dark wells to lave,
    My fevered brow to cool;
    Begone from me; I do not crave
    For thy poor, shallow pool."

    "When thou art abstinent from love,
    Love will abstain from thee;
    They day thou nothing hast thereof,
    Thou shalt thereof be free."

    "Thou canst not break the knotted noose
    Of exile all too chaste,
    Until thy fingers boldly loose
    The band about thy waist! "

    "The Sultan's power proves not so
    Established in the land,
    Till couriers on the highways go
    Fulfilling his command."

    "To take away the ingrained rust
    From ingots cast of steel
    No other course avails; they must
    Be rubbed, until they peel."

    Our aforesaid companion had acquired a perfect mastery of the variant readings of the Koran. He had digested al-Anbari's treatise " On Intoning the Scriptures ", and had made of it a fine epitome, which won the admiration of all cantors who looked into it. He was constant in the quest and registration of Traditions he applied the greater part of his splendid intellect to repeating the information he gathered from the lips of learned Traditionists, to transcribing which he devoted himself with assiduous zeal. But when he was smitten by this affliction I refer to his association with a boy he abandoned all that had been his constant care; he sold most of his books; he changed his habits completely. May Allah preserve us from a like abandonment! I composed a second poem about him as a sequel to the one I have quoted above, but decided on second thoughts not to quote it here.
    Abu 'l-Husain Ahmad Ibn Yahya Ibn Ishaq al-Rawandi in his book entitled " Pronunciation and Correction " mentions that Ibrahim Ibn Saiyar al-Nazzam, the head of the Mu'tazili sect, for all his eminence in scholastic theology and his supreme mastery of the higher knowledge, in order to enjoy forbidden relations with a certain Christian boy whom he loved to madness went so far as to compose a treatise extolling the merits of the Trinity over Monotheism. Good Lord, preserve us from the machinations of Satan, and suffer, us not to be abandoned by Thy loving protection!
    Sometimes it happens that the trial becomes so great, and the lusts are so voracious, that abomination seems a mere trifle, and religion proves a poor and feeble thing; in order to achieve his desires a man will then: consent to the filthiest and most outrageous acts. Such was the catastrophe which overwhelmed 'Ubaid All Ibn Yahya al-Azdi, better known as Ibn al-Jaziri. He was content to abandon his household, to suffer his harem to be violated, and to expose his family to dishonour, all for the sake of gratifying his amorous whim for a boy. Allah preserve us from such error! We pray that He may ever encompass us in His safe keeping, so that we shall leave a fair record behind us, and deserve, a wholesome reputation. That wretched man became the talk of the town; the rumour of his escapade was the amusement of all gatherings; he was pilloried in popular songs. He was what the Arabs call a daayuth or cuckold; the term is derived from tadyith, a word meaning "to facilitate"; and indeed what further is there for a man to " facilitate ", when he has become complacent to such a degree? One speaks of a camel as mudaiyath, meaning that it has been rendered completely abject. By my life, jealousy is an innate instinct even in animals; how much the more should it be in men, seeing that it has the sanction of our religious law. There can be no greater misfortune than what befell Ibn al Jaziri. I used to know him for a discreet man, until Satan seduced him: we take refuge with Allah, that He may never so abandon us. `Isa Ibn Muhammad' Ibn Muhammad al-Khaulani composed these verses on, the subject.

    O thou who makest of thy women's shame
    A net, to snare young roebucks in the same,
    I see thy net is torn to pieces, and
    Thou holdest but dishonour in thy hand.

    I also have a poem on this theme.

    Abu Marwan let all make free
    With his good ladies' chastity
    That he might gratify his whim;
    A buck was what attracted him.

    I taxed him with indecency,
    And rated him for cuckoldry;
    These lines he quoted in reply
    To prove him impudent and sly

    "I got, if I must answer true,
    Exactly what I wanted to
    What makes the other fellows rue so,
    I was the only one to do so!"

    I once heard Ibn al Jaziri praying in the Cathedral Mosque of Cordova to be delivered from God's protection, as other men will pray to be delivered from God's abandonment.
    Here is another story of a similar kind. I remember that I was at a reception with some friends; the party was being given by one of our wealthiest burghers. I observed one of the guests, and a member of our host's family who was also present, behaving in a manner of which I strongly disapproved; they were ogling each other quite disgustingly, and withdrawing into privacy time and time again. The host might just as well have been absent, or asleep. I sought to attract his attention to what was going on by discreet allusions, but he, was quite unmoved. I strove to arouse him with plain and unequivocal hints, but he remained impervious to my efforts. Then I addressed myself to quoting over and over again to him a couple of ancient jingles, in the hope that he might understand what I was trying to tell him.

    His friends so fine and hearty
    Who graced his evening party
    Came not to hear the music
    But for what should make you sick!

    They got what they were after,
    And you're an ass, or dafter,
    You simpleton, you stupid,
    You clumsy-footed Cupid!

    I kept on repeating these lines to him, until at least, my host said, " You have made me tired of listening to them. Do please stop repeating them, or quo something else! " So I held my peace, not knowing whether he really did not grasp my meaning, or whether he was only pretending to be stupid. I do not remember ever going to his parties again. I composed the following little poem in his honour.

    I have no doubt, of all mankind
    You have the least suspicious mind,
    Secure, as all good Moslems ought
    To be, in faith, intention, thought.

    Wake from your daydreams! Don't you know
    This very evening So-and-so,
    A guest whom you invited in,
    Committed a most grievous sin?

    I think you ought to be aware
    Men bend for other things than prayer,
    And you have certainly taught me,
    Not every one with eyes can see!

    Tha'lab Ibn Musa al-Kaladhani told me the following' anecdote which he heard from Sulaiman Ibn Ahmad the poet, who added that the woman who related it to him was named Hind, and that he had seen her in the East; she had performed the pilgrimage five times and was a most pious and zealous old lady. " My dear nephew ", she told Sulaiman, "never have too good an opinion of any woman. I will tell you some about myself, which Allah knows is true. I took ship many years ago now, returning from the pilgrimage, for I had already renounced the world; with me on the same vessel were fourteen other women, all of whom had likewise been to Mecca. We were sailing through the Red Sea. Now one of the crew was a fine upstanding fellow, tall, slim, with broad shoulders and a splendid physique. On the first night out I saw him come up to one of my companions and show off his virility to her. She surrendered to his embraces on the spot. On the following nights each of the rest accepted his advances in turn, until only I was left. I said to myself, 'I will punish you for this, you scoundrel.' With that I took a razor, and grasped it firmly in my hand. He came along as usual that evening, and behaved precisely as he had done on the preceding nights. When he approached me I brandished my razor, and he was so scared that he would have run off. I felt very sorry for him then, and grasping him with my hands I said, 'You shall not go until I have had my share of you.' So ", the old lady concluded, "he got what he wanted, God forgive me!"
    The poets have wonderful skill in inventing metaphorical allusions. Allow me to quote a stanza or two of mine in this vein.

    The clouds were shooting from on high
    Their slender arrows through the sky;
    Like drawn and molten silver thread
    The rains were falling overhead.

    A crescent moon in blackest night
    Stooped from his firmament of light;
    Proclaim the lover who attained
    The inconceivable he gained;

    So inconceivable, that should
    You ask, " What have you there? " I could
    No words discover, and no wile
    Devise for answer, but a smile;

    A smile so joyous, it might seem
    My happiness was but a dream,
    My joy so overwhelming, too,
    I doubted if it could be true.

    This is another poem I wrote in the same mood.

    You came to me, that witching time
    The crescent moon climbed up on high,
    Ere yet the sweet and clamorous chime
    Of Christian bells rang through the sky.

    My crescent moon was like the brow
    Of some grave scholar, white as snow,
    The instep delicate, I trow,
    Of lovely maid its graceful bow.

    And suddenly God's rainbow drew
    Its arc across the heavens pale,
    Apparelled in each dazzling hue
    That glitters from the peacock's tail.

    It seems to me indeed that the enmity which divides those who have enjoyed illicit and godless union, following upon their brief intimacy, that turning of backs upon each other so soon after they have been joined in the closest of relations, their breaking with each other, so suddenly after they have been loving, the hatred between them that succeeds their fond affection, the bitter rancour and malevolence that now dominate and overmaster their hearts-all this seems to me a terrible revelation and an urgent warning to minds that are sane, to judgments that are penetrating, to purposes that are true. How much more should we then be moved by the contemplation of that dire punishment which Allah has prepared for those who disobey Him, upon the Day of Reckoning and in the world of retribution; that dreadful unveiling before the faces of all created beings, " upon the day when every suckling mother shall forget her suckled, and every pregnant mother shall cast down the fruit of her womb, and thou shalt see all men reeling as if they were drunk, yet not drunk are they, but the chastisement of God is very terrible " (Koran XXII 2). I pray that Allah may place us among those who attain His good pleasure, and merit His compassion.
    I once saw a woman who had bestowed her affections in ways not pleasing to Almighty God. I had known her before, when she was more limpid than running water, subtler than the ether, more solid than mountains, stronger than steel, more firmly compounded than colour in the object that is coloured, deeper established than accidents in their substances, more effulgent than the sun, truer than ocular vision, more glittering than the stars, sincerer than the love of the dusky sand-grouse, more amazing than fate, fairer than piety, lovelier than the countenance of Abu 'Amir, more delightful than health, sweeter than fond hope, more intimate than the soul, closer than kinship, more constant than a carving in stone. But a little while, and I saw that love changed to enmity more trenchant than death, more penetrating than a bowshot, bitterer than sickness, more desolating than the loss of Divine favours, more frightful than the descent of God's chastisement, sharper than desiccating winds, more noisome than mad rage, more calamitous than the triumph of one's enemy, more oppressive than bondage, harder than rock, more hateful than the revelation of guilty secrets, more distant than the Gemini, more difficult of access than the heights of heaven, more terrible than the aspect of disaster, more horrible than the violation of cherished habits, more shocking than sudden catastrophe, more distasteful than deadly poison an enmity the like of which is not engendered either the carrying into captivity of a mother. Such Allah's wont with all those who practice abomination, who seek after and direct their steps towards other than Him, for so He has spoken in His Holy Book: " Would that I had never taken such an one to be my friend, for he has led me astray from the Remembrance, after it had come unto me" (Koran XXV 30-31). It truly behoves every intelligent man to implore God's protection, lest passion cause him to fall into the pit of ruin.
    Then there is the story of Khalaf, the freedman of the famous general Yusuf Ibn Qamqam, who participated in the revolt of Hisham Ibn Sulaiman Ibn al-Nasir. When Hisham was taken prisoner and killed, and his fellow-conspirators fled, Khalaf took to his heels with the rest and got away. On reaching Kastalat however he found himself unable to endure being parted from a slave-girl he possessed in Cordova; accordingly he returned to the capital, and was there captured by the Caliph al-Mahdi who ordered him to be crucified. I well remember seeing him hanging on the cross in the meadows fringing the Guadalquivir; he was so riddled with arrows that one would have said he was a hedgehog. Moreover Abu Bakr Muhammad, the son of Minister `Abd al-Rahman Ibn al-Laith, informed me': that the reason he fled to the Berber camp, at the time when they transferred their allegiance to Sulaiman al-Zafir, was that a slave-girl with whom he was in love l' had fallen into the possession of a man living in that province; he almost perished on the journey.
    The two foregoing instances, though not strictly relevant to the present discussion, furnish striking proof of the way in which passion will lead a man into imminent and obvious disaster, recognizable as such alike by the most sensible and the most stupid of beings. How, can anyone hope to enjoy in such circumstances that Divinely accorded immunity, which surpasses the understanding of the feeble vision? Let no man say, " I was in privacy." Even if he be entirely alone, yet he is within the sight and hearing of " the Knower of all secrets" (Koran V 108), "Who knoweth the perfidious eye, and what the breasts conceal " (Koran XL 20)" I " and knoweth the secret and that which is even more hidden" (Koran XX 6), "so that there shall not be three whispering together but He is the fourth of them, nor five but He is the sixth of them, nor fewer than that nor more but that He is with them wherever they may be "(Koran LVIII 8)." He knoweth all that is in the breasts " (Koran LVII 6), " and he knoweth alike I the unseen and the visible " (Koran VI 73);" and I they conceal themselves from men, but they conceal not themselves from God, for He is with them "(Koran IV 107). Allah says," And verily We have created man, and know all that his soul whispers within him, and We are nearer to him than his jugular vein; when two meet together, one sitting on the right and the other sitting on the left, neither uttereth a word, but beside him is a watcher waiting "(Koran L 15-17).
    Whoso makes light of his sins, and relying upon a postponement of God's reckoning turns away from obedience to his Lord, let him know that Beelzebub was once in Paradise with all the angels who are brought nigh to God, but on account of a single sin he committed, he richly deserved the everlasting curse and eternal chastisement; he became a devil stoned, and was far removed from the supernal habitation. Adam for a single wrongdoing was driven out of Eden into the trouble and misery of this lower world; and but that he received a message from his Lord, and turned unto, Him again, he would have been counted among the lost. Think you that the man who is deluded by Allah and His longsuffering forbearance so that he sins even more grievously against Him, imagining that he is held in higher regard by his Creator than his father Adam, whom He created with His own hands, and breathed into him of His own spirit, and commanded the angels, the noblest of all creatures in the sight of God, to bow down before him-think you that it is a more arduous task for Allah to punish him than to chastise Adam? No indeed; but the sweetness a man finds in hoping and the comfort he discovers in being borne along on the back of his own weak and feeble Judgement, these lead him on to ruin and disgrace. If, when he commits a sin, he were not checked already by the knowledge that God has forbidden it, nor held back by the thought of the severe punishment, which He will visit upon him. Yet the evil reputation his sins must bring upon him, and the great Injury his own soul suffers by reason of his committing them this is the greatest barrier and strongest restraint that a sinner might wish for, if only he saw with the eyes of truth and followed the path of guidance. How much the more should he hold back from evil-doing, seeing that Allah declares, "And they slay not the soul which God hath made sacrosanct, save for right cause, neither commit they adultery, and whoso doeth those things, the same shall incur a penalty; doubled shall be his chastisement on the Day of Resurrection, and he shall abide therein forever, cast forth and despised " (Koran XXV 68-69).
    I was informed by al-Hamdani in the mosque called al-Qamari, that lies in the western quarter of Cordova, in the year 1010, he having received the same from Ibn Sibuya and Abu Ishaq al-Balkhi in Khorasan in 985, from Muhammad Ibn Yusuf, from Muhammad Ibn Ismail, from Qutaiba Ibn Sa'id, from Jarir, from al-A'mash, from Abu Wa'il, from `Amr Ibn Shurahbil, from `Abd Allah (that is to say Ibn Mas'ud), that a certain man said to the Apostle of Allah, " O Apostle of Allah, which is the greatest sin in the eyes of God ? " The Prophet replied, " That thou shouldst invoke another as equal to Allah, Who alone created thee." The man said, "And what next? " The Prophet answered, " That thou shouldst kill thy child for fear that he partake of thy food." The man persisted, "And what after that?" The Prophet said, "That thou shouldst commit adultery with thy neighbor's wife." Allah revealed in confirmation of this, "And those who call not upon any other God beside Allah, and slay not the soul which God hath made sacrosanct, save for right cause, neither commit they adultery" (Koran XXV 68-69). Allah has also declared, "And the fornicating woman, and the fornicating man-flog each one of them with a hundred stripes; ye shall not be moved with compassion for them in the religion of Allah, if ye truly believe in Allah " (Koran XXIV 2).
    The same al-Hamdani informed me on the authority of Abu Ishaq al-Balkhi and Ibn Sibuya, who received it from Muhammad Ibn Yusuf, from Muhammad Ibn Ismail, from al-Laith, from 'Aqil, from Ibn Shihab al-Zuhri, from Abu Bakr Ibn `Abd al-Rahman Ibn al-Harith Ibn Hisham al-Makhzumi, Sa'id Ibn al-Musaiyib al-Makhzumi, and Abu Salama Ibn `Abd al-Rahman Ibn `Auf al-Zuhri, that the Prophet of Allah said, " No man fornicates, when he fornicates, and in doing so remains a believer." Al-Hamdani informed me by the same chain of authorities as far as Muhammad Ibn Ismail, who heard it from Yahya Ibn Bukair, from al-Laith, from 'Aqil, from Ibn Shihab, from Abu Salama and Sa'id Ibn al-Musaiyib, from Abu Huraira, that a man came to the Apostle of Allah while he was in the mosque and said to him, " O Apostle of Allah, I have 'committed adultery." The Prophet turned away from him, but the man returned to him four times; and when he had borne witness against himself four times the Prophet of Allah called to him and said, " Is there insanity in thee?" "No", the man replied. "And art thou married by the rites of Islam?" "Yes." Then the Prophet said, " Take him out and stone him." Ibn Shihab added, "I was also informed by a man who heard Jabir Ibn `Abd Allah declare, 'I was among those who stoned him. We stoned him in the Field of Prayer; when the stones struck him he fled, but we caught him in the rocky waste and stoned him there.'"
    Abu Said, the freedman of Chief Chamberlain Jafar, told me in the Cathedral Mosque of Cordova that he heard Abu Bakr al-Muqri' relate, on the authority of Abu Jafar Ibn al-Nahhas, transmitting from Said Ibn Bishr, from `Umar Ibn Rafi`, from Mansur, from al-Hasan, from Hattan Ibn `Abd Allah al-Raqashi, from `Ubada Ibn al-Samit, that the Messenger of Allah said, "Hear me, and hearken to what I say! God has appointed a way of dealing with women: for the virgin who fornicates with a virgin, flogging and banishment for a year, but for a woman not virgin who fornicates with a man not virgin, a hundred stripes and stoning." How horrible is this offence, concerning which Allah has clearly declared in His revelation that the one guilty thereof shall be exposed to shame, and treated with severity and all rigour! He has made the punishment even more severe, in that the sentence of stoning shall only be carried out in the presence of the offender's kinsmen.
    It is the unanimous opinion of all Moslems, which only a heretic would impugn, that the married fornicator shall be stoned until he expires. What a terrible manner of death, what a frightful penalty involving what dreadful torment, and how far removed from an easeful and swift death! Certain schools of thought among the learned, including al-Hasan Ibn Abi'l-Hasan, Ibn Rahuya, and Dawud and his followers, take the view that in addition to stoning the adulterer shall also receive a hundred lashes, supporting their opinion by reference to the text of the Koran and the firm Sunna of the Prophet's own practice; as well as the precedent established by `Ali when he stoned a married woman found in fornication after inflicting on her a hundred stripes, and said, " I whipped her in accordance with the Book of Allah, and stoned her following the Sunna of Allah's Messenger." This doctrine is binding upon the followers of al-Shafi'i, because with them any addition based upon a Tradition guaranteed by an indisputably truthful transmitter is to be accepted into the, sacred canon of the Law.
    According to the consensus of the whole community I of the faithful, transmitted by universal agreement, and accompanied by the practice of every rite and the followers of every sect of Islam with the solitary exception of a small and negligible group of Kharijis, it is not lawful to shed the blood of any Moslem save for the following causes, infidelity after belief, retaliation for murder, armed insurrection against Allah and His Messenger leading to grave and continuing disorder in, the earth, and fornication after honourable wedlock. The lawful penalty sanctioned by Allah, and equivalent to the punishment prescribed for infidelity, insurrection against God, the destruction of His proof on earth, and warring against His religion, corresponds to the enormity of the crime and the frightfulness of the sin. Allah says, " If ye avoid the deadly sins which ye have been forbidden, We shall remit to you your wicked deeds." (Koran IV 35);"And those who avoid the deadly crimes and abominations, and commit only the venial sins-surely God's forgiveness is wide " (Koran LIII 33). While it is true that the learned authorities differ in their understanding of what the "deadly" sins are, they are unanimous that adultery is in the forefront of them; no difference exists between them on that score. Moreover Allah in His Book has only threatened hellfire as the punishment for seven crimes in addition to infidelity; these are the Deadly Sins, and fornication is one of them, as also the false imputation of adultery to respectable matrons; all this is supported by chapter and verse in the Book of Allah the Almighty.
    We have stated above that it is not right for any child of Adam to be put to death, save for the four crimes, which we have enumerated. In the case of infidelity, if the guilty party returns to the fold of Islam, or if he enters the status of a protected person without having apostatized, his position is regarded as acceptable and f the death penalty is not enforced. With murder, if the next-of-kin is agreeable to the payment of a blood wit (according to some jurisprudents), or if he pardons the offence (according to the unanimous view of all), the k penalty of death by reprisal is no longer operative. As for "committing disorder in the earth", if the offender repents before being overpowered he is spared the penalty of execution. There are however no grounds y a whatsoever, in the view of any single authority whether he be conforming or nonconformist, for giving up the penalty of stoning when the fornicator is lawfully married, neither can any reason be found for lifting the death sentence. The frightful nature of fornication is further indicated by the following narrative which we received from judge Abu `Abd al-Rahman, transmitting from judge Abu `Isa, from `Abd Allah Ibn Yahya, from his father Yahya Ibn Yahya, from al-Laith, from al-Zuhri, from al-Qasim Ibn Muhammad Ibn Abi Bakr, from 'Ubaid Ibn 'Umair. `Umar Ibn al-Khattab (God be well pleased with him!) in his time encountered some members of the Hudhail tribe. A young girl ran out from them, and she was followed by a man who desired her for his own purposes. She threw a stone pat him, which pierced his liver. `Umar said, "This man was slain by Allah, and Allah pays no blood wit."
    Allah has prescribed the necessity of four eyewitnesses to charges of adultery, whereas in all other cases two y witnesses are sufficient: this is a precautionary measure, to prevent the abomination becoming widespread among, His servants, since it is an offence so serious, so shocking sand so horrible. How indeed should it be otherwise, seeing that anyone accusing his Moslem brother or sister of adultery without having certain knowledge absolutely sure information is held guilty of a Deadly Sin meriting hellfire hereafter? Holy Writ itself lays it down that such an offender is to receive on his body, eighty lashes of the whip. Malik is of the opinion that no penalty is exacted in any other case but the imputation of adultery for an implied suggestion, as against a direct accusation. I have received by the same chain of authorities as that quoted just above, mounting to al-Laith-the narrative is of some length-he receiving", from Sa'd, from Yahya Ibn Sa'id, from Muhammad Ibn `Abd al-Rahman, from his mother `Umara bint `Abd' al-Rahman, that `Umar Ibn al-Khattab ordered the whipping of a man who said to another, " My father is not an adulterer and my mother is not an adulteress." It is the consensus of the whole community, without any divergence of opinion whatsoever so far as I am aware, that if one man says to another, " O infidel! or "O slayer of a soul made sacrosanct by Allah! " no! penalty is to be exacted from him. This again is a measure of precaution on Allah's part, in order that the heinous sin of fornication may be properly established in the case of any Moslem, man or woman, accused of it. Malik again declares that there is no penalty in Islam which is not rendered superfluous and annulled by the death sentence, with the exception of the penalty for false accusation of adultery; if a man who has earned the death penalty also has outstanding against him the penalty for this crime, that penalty is exacted before r the death sentence is carried out. Allah says, "And those who accuse respectable matrons and then bring`,' not forward eye-witnesses-lash them with eighty lashes, and do not ever accept any testimony of theirs again; for they are profligates; except those who repent" (Koran XXIV 4). Allah also says, "And those who accuse respectably married women, negligent but believers, shall be cursed in this world and the next, and shall receive a severe chastisement " (Koran XXIV 23). It is reported of the Messenger of Allah that he declared that the wrath and curse mentioned in the formula of execration (cf. Koran XXIV 7-9) involve the legal penalty.
    I was informed by al-Hamdani, transmitting from Abu ' shag, from Muhammad Ibn Yusuf, from Muhammad Ibn Ismail, from `Abd al-'Aziz Ibn `Abd Allah, from Sulaiman, from Thaur Ibn Yazid, from Abu 'l-Ghaith, from Abu Huraira, that the Prophet of Allah said, '` Eschew the seven mortal sins." He was asked, "And which are they, O Messenger of Allah? " He answered "Associating other Gods with Allah, sorcery, slaying the soul which Allah has made sacrosanct save for just cause usury, embezzling the property of orphans, turning the sack on the day of battle, and libelling married women who are negligent but believers."
    Adultery violates the sanctity of the harem, confuses the lawful offspring of wedlock, and separates husband and wife; which last God has declared to be a most "grievous offence, and is not lightly regarded by any man of intelligence or with the least sense of morality. Were it not for this element in man, and the fact that he is never secure from the violent impulse of his sexual instinct, Allah would not have lightened the penalty in the case of virgins, or prescribed so severe a punishment for married offenders. This is the law with us and the same prescription is to be found in all the ancient codes deriving from Divine revelation it remains in full force, and has not been abrogated, neither has it ever been abolished. Blessed be God, Who looks upon all His servants, and is not preoccupied by the mighty things in His creation, neither is His omnipotence limited by the great things in His universe, that He should be debarred from regarding the inconsiderable things therein. He is as He Himself has said, " The Living, the Self-subsistent, Whom neither slumber toucheth nor sleep " (Koran II 256) He knoweth all that goeth down into the earth, and all that cometh out of it, and what descendeth from heaven, and what mounteth up therein" (Koran XXXIV 2); "He knoweth all secrets"(Koran VI 73);" There escapeth from Him not so much as an atom's weight in the earth or in the heaven" (Koran X 62).
    The gravest offence that a servant of God can commit is to violate the veil, which God extends over His servants. The sentence of beating passed by Abu Bakr al-Siddiq (God be well pleased with him!) upon the man who embraced a youth indecently, so that he died of his chastisement, and the admiration expressed by Malik (God rest his soul!) for the zeal of the prince who bead 'a youth that allowed a man to kiss him, until he died of the whipping-these two instances furnish a clear indication of the seriousness of the motives and cause leading up to this sort of action. Though we do no ourselves approve of excessive zeal in the exercise of jurisdiction, nevertheless the doctrine is held by many learned authorities, and accepted by a vast number of people. Our own view is based upon a Tradition which we received from al-Hamdani, transmitting from al-Balkhi, from al-Farabri, from al-Bukhari, from Yahya Ibn Sulaiman, from Ibn Wahb, from Amr, from Buknir, from Sulaiman Ibn Yasir, from `Abd al-Rahman Ibn Jabir, from his father, from Abu Burda al-Ansari, that the Messenger of Allah said, " No man shall be beaten-, with more than ten lashes, save in the case of a penalty sanctioned by Allah." This is the view also of Abu Jafar Muhammad Ibn `Ali al-Nasa'i al-Shafi'i, God have mercy on his soul.
    As for conduct like that of the people of Lot, that is horrible and disgusting. Allah says, "Will ye commit an abomination which no living creature ever committed before you? (Koran VII 78). Allah hurled at the offenders stones of clay stamped with a mark (cf. Koran XI 84). Malik is of the opinion that both parties of this offence are to be stoned, whether they are married or not. Some of his followers cite in support of this doctrine the words of God, touching the stoning of the Sodomites, "And stones are not far away from those who commit iniquity" (Koran VI 84): accordingly the stones are near to those who commit iniquity after a like manner to-day. This is not however the place to enter into a discussion of the divergence of opinions held concerning this question. Abu Ishaq Ibrahim Ibn al-Sari informs us that Abu Bakr burnt alive a man convicted of this offence; Abu 'Ubaida Ma`mar Ibn Muthanna relates that the name of the man so burnt was Shuja' Ibn Warqa' al-Asadi; Abu Bakr burnt him alive because he allowed himself to be used in sodomy.
    The intelligent man has ample diversions to escape from the commission of sins. Allah has forbidden nothing, without having provided for His servants lawful substitutes, which are seemlier and more excellent than the thing prohibited. There is no God but He!
    I have composed the following lines by way of solemn counsel against the indulging of the passion.

    I tell my soul, " Thy case is clear
    Naught else doth half so plain appear,
    For every man is born to die
    As did his sires in days gone by."

    Preserve thy soul from all that may
    Disgrace it; passion cast away;
    For passion is the fatal key
    That opes the gate to misery.

    Passion is easy at the start,
    And sweet enjoyment doth impart;
    Its end is bitter to the throat,
    Its exits narrow and remote.

    Life holds no pleasure known to man
    But death is waiting in the van,
    Though he a double measure won
    Compared with Noah, Lamech's son.

    Seek, not a dwelling to secure
    That doth so little time endure,
    And giveth warning clear and strong
    That it shall pass away ere long;

    Which none may leave, except he be
    Possessed thereof most solidly,
    And many yield, yet in their mind
    Wish ardently to stay behind.

    Hopes are so easy to deny
    Whose paps are withered and run dry,
    So difficult to quit, whose breast
    Abounds with joys yet unexpressed.

    That servant of the Lord, who turns
    Towards the thing for which he yearns
    With passion of a lover true
    And reason wisely to eschew,

    Of all the creatures Allah made
    Is likeliest, at the Last Parade,
    To win to Paradise, to own
    A private and eternal throne.

    And he who fullest knows and best
    The proper object of his quest,
    Regards as trash the treasured things
    Prized jealously by worldly kings;

    And he who knows the Merciful
    Would ne'er contend against His rule,
    Though his inheritance at birth
    Were all the kingdoms of the earth.

    The best of ways in life for thee
    Is godly fear and piety,
    And whoso prudently prefers
    That road is best of wayfarers.

    But he who from that pathway strays
    Will be in trouble all his days;
    Life holds no pleasure for the soul
    Unqualified in self-control.

    Blessed are they, who truly seek
    With joyous hearts and spirits meek
    To win that heavenly reward,
    The holy presence of the Lord.

    For they have lost that bitter spite
    Wherein ignoble souls delight,
    To gain, full measure and increase,
    The Sultan's power, the beggar's peace.

    They live as they desire, until
    They die the manner that they will,
    To reach, in their eternal home,
    Green pastures they may freely roam.

    They disobey the body's call,
    Reject all pleasures physical,
    To walk forever in the light
    That rends the veil of error's night.

    But that the flesh requires its poor
    Replenishment, I am most sure
    They would deny what needs must give
    And live the life that angel's life.

    Grant these, O Lord, the foremost place
    And constant augment of Thy grace;
    Where'er they dwell, upon them pour
    Thy loving favour evermore.

    And, O my soul, strive earnestly;
    Allow no weariness in thee,
    But gird thyself, that joy to gain
    Which shall eternally remain.

    When thou appraisest as is just
    Thy labours in the cause of lust,
    Thou knowest that it is not thus
    Truth shall be realized in us

    For God reveals His holy plan
    Of Law before the sight of man,
    More evident to watchful eyes
    Than the stars' network in the skies.

    My soul, while yet thou art alive,
    Betimes for thy salvation strive
    Be resolute to serve thy Lord
    With zeal fine-tempered as a sword.

    Did men reflect, as they should do,
    What noble purpose to pursue
    They were created, none on earth
    Would pass a single thought in mirth.

    OF THE VIRTUE OF CONTINENCE

    THE finest quality that a man can display in Love is continence: to abstain from sin and all indecency. For so he will prove himself to be not indifferent to the heavenly reward, that eternal bliss reserved by God for those who dwell in His everlasting kingdom, neither will he disobey his Master Who has been so gracious to him, in appointing him to be a creature worthy to receive His commandments and prohibitions, Who sent unto him His Messengers, and caused His Word to be immovably established with him-all this as a mark of His care for us, and His benevolence towards us.
    The man whose heart is distraught and his mind preoccupied, whose yearning waxes so violent that it overmasters him, whose passion desires to conquer his reason, and whose lust would vanquish his religion such a man, if he sets up self-reproach to be his strong tower of defence, is aware that the soul indeed " commands ' unto evil " (Koran XII 53). He therefore reminds his soul of the punishment of God, and meditates upon his boldness towards his Creator, Who sees all that he does; he warns his soul of the day when it must return to Allah, and stand before the mighty King terrible in vengeance, yet compassionate and merciful, Who requires no proof of His Being. He will consider with his inward eye that day when he stands alone, with none to defend him, in the presence of Him " Who knoweth all secrets " (Koran V io8), " the day when neither wealth nor offspring shall be of avail, except a man cometh unto God with a pure heart " (Koran XXVI 88-89); " the day when the earth shall be changed, and the heavens "(Koran XIV 49)," the day when every soul shall find the good that it has done summoned before him, and the evil it has done, and shall wish that there lay between itself and that thing a far distance" (Koran III 28) ; "the day when all faces shall be turned towards the Living, the Everlasting, and he shall fail who is laden with wickedness " (Koran XX I Io) ; " the day whereon they shall find all that they have done present before them, and thy Lord shall do no man wrong " (Koran XVIII 48) ; the day of " the greatest calamity, the day when a man shall remember all that he has laboured, and Hell shall come forth unto all that have eyes to see ; as for him who has committed iniquity, and preferred the life of this world, Hell shall be his resort ; but as for him who feared the Majesty of his Lord, and denied the soul' its desires, Paradise shall be his resort " (Koran LXXIX 34-41); that day of which Allah says, "And to the neck of every man We shall attach his fate, and We shall bring forth unto him on the Day of Resurrection a book, which he shall find outspread Read thy book, to-day thou art a sufficient reckoner against thyself" (Koran XVII 14) ; then shall the disobedient say, " Woe is me, what manner of thing is this book, that leaves aside neither small offence nor great but numbers all?" (Koran XVIII 47).
    How then shall it be with a man whose breast enfolds a passion hotter than blazing tamarisk, whose flanks convulse with a rage keener than the edge of a sword, who has swallowed the draughts of patience more bitter than colocynth, and converted his, soul by force from grasping at the things it desired and was sure it could reach, for which it was well prepared, and there was no obstacle preventing its attainment of them? Surely he is worthy to rejoice tomorrow on the Day of Resurrection, and to stand among those brought near to God's throne in the abode of recompense and the world of everlasting life; surely he has right to be secure from the terrors of the Great Uprising, and the awful dread of the Last Judgement, and that Allah shall compensate him on the Day of Resurrection with peace, for the anguish he suffers here below!
    I was informed of the following story by Abu Musa Harun Ibn Musa the Physician. "I saw a handsome youth, a Cordovan, who had lived a devout life, having rejected the world. He had a brother in God, and the two had dropped all formalities and reserve in their relations together. He visited him one evening, and was invited to pass the night with him. The master of the house chanced to require to betake himself to an acquaintance living at some distance, and he rose up and hastily departed thither. The youth remained to lodge in his house, together with his friend's wife who was exceedingly beautiful, and of a like age with the young guest. The master of the household prolonged his sojourn with that acquaintance until the watch was on the streets, and he could not depart to his own dwelling. When the wife realized that the time was now past and that her husband could not return that night, her soul yearned after the youth; she came out to him, and summoned him to join her, where no third person should be with them, saving Almighty God. The youth was tempted to consort with her, but then his reason returned to him; thinking upon Almighty God, he laid his forefinger against the lamp until it was scorched, and said, O my soul, taste thou this: and what is this to compare with the fire of Hell? ' The woman was deeply moved by this spectacle; but she solicited him once more, and that lust which is innate in every man revisited him; but he acted again as on the first occasion. Then dawn broke; and lo! his finger was all maimed with the fire. Now think you the youth would have come to this pass in his struggle, with his soul, but for the inordinate raging of lust within him? Or do you suppose that Allah will suffer him to lase the reward of a stand so firm? By no means; Allah is far too gracious and knowing."
    A woman in whom I have every confidence informed me that she was loved by a youth her equal in comeliness, and whose attachment she reciprocated. Their romance became the subject of malicious gossip everywhere. One day they were met together privily, and he said, " Come, let us prove what is being said concerning us." But she answered, "No, by Allah! This can never be, so long as I read the words of God, `Upon that day friends shall be enemies one to another, except for the god fearing' (Koran XLIII 67)." The woman added that not long after they were united in lawful wedlock.
    A trustworthy friend of mane informed me that one day he was alone with a maiden whose youth exactly matched his. She made a certain proposal to him,' but he answered her, " No! I owe it to God in gratitude for His favour, which permitted me to be, united with you, that was my fondest and seemed my remotest hope, to abstain from desiring you, in obedience to His command." By my life, such behaviour was sufficiently rare in the days gone by; how much' more uncommon it is in times like these, when good is all departed, and evil is all triumphant.
    When I consider the foregoing stories, which are entirely authentic, I can find only two undoubted explanations of them. On the one hand we must be dealing with a character that has inclined after other occupations being possessed of a sure and certain knowledge that the things it seeks after are superior to those it rejects; therefore it will not respond to the solicitations of coquetry, be they expressed but in a single word or two words, and upon a single day or two days. If those so tried had been put long to the test, surely their instincts would have complied, and they would have obeyed the voice of temptation; but Allah granted them immunity by eliminating the motivating cause of sin, having regard for them and knowing how in their hearts they implored His protection from wickedness and prayed for right guidance; there is no God but Allah! This is the first explanation; the second is that in the very hour of temptation some inward eye was opened in the heart, some thought of renunciation filled the mind, so that the surge of lust was subdued, Allah desiring some better thing for His servant. May Allah set us likewise among those who fear Him, and place all their hopes in Him, Amen!
    I was told by Abu `Abd Allah Muhammad Ibn `Umar Ibn Mada', who derived his information from certain trustworthy men, members of the House of Marwan, relying upon Abu l-Abbas al-Walid Ibn Ghanim, that Imam Abd al-Rahman Ibn al-Hakam, being absent for several months upon an expedition, entrusted his palace to his son and successor in the Caliphate, Muhammad. He appointed a place for him upon the roof, where he should sleep by night and be seated through the day, not permitting him to leave that post at all. He likewise appointed for him every night a vizier to keep him company, and one of the chief palace-guards, to pass the hours of darkness with him on the roof. Abu l-Abbas continued that Muhammad remained thus a long while, during which he saw nothing of the other members of his family; he was at that time twenty or thereabouts. His own turn to act as watch- coincided with the posting of a young and particularly handsome guard; and he related that he said within himself, " I am afraid this ' night for Muhammad Ibn Abd al-Rahman, that he may perish before the onslaught of sin, and the blandishments of Beelzebub and his crew." Abu 'l-`Abbas went on, " Then I took my bed on the outer roof, while Muhammad was on the inner roof overlooking the Caliph's harem; the young guard was on the other side, close to the stairway. I remained watching him, without relaxing my vigilance for a moment, while he for his part thought that I was asleep, and was unconscious that I was observing all his movements. When some portion of the night was gone by, I noticed that he had risen from his bed and was seated upright upon it for a brief space of time; then he took refuge, with Allah against the temptations of Satan, and fell asleep again. After a while he arose once more, slipped on his tunic, and made ready to leap from his bed; then he took off his tunic and returned to his slumbers. Presently he got up a third time, put on his tunic, dangled his feet over the side of the bed, and continued in this posture for some while; then he called the youth by his name, and the youth answered. He said to him, Descend from the roof, and remain in the enclosure below. The youth rose up as bidden; and when he had gone down Muhammad jumped out of bed and bolted the door from the inside; then he returned to his couch. I knew from that time", Abu 'I-Abbas concluded, " that Allah purposed his good."
    Ahmad Ibn Muhammad Ibn al-Jasur informed me on the authority of Ahmad Ibn Mutarrif, transmitting from 'Ubaid Allah Ibn Yahya, from his father, from Malik Ibn Habib, from `Abd al-Rahman al-Ansari, from Hafs Ibn 'Asim, from Abu Huraira that the Prophet of Allah said, " There are seven sorts of men whom Allah shall shelter in His shadow, on the day when there is no shadow but His shadow': a just imam a youth who has been brought up in the service of God; a man whose heart is attached to the mosque, from the moment he goes out of it until he returns to it; two men who love each other in God, and who meet together and part in that spirit only a man who remembers God when he is alone, so that his eyes overflow with tears; a man who is solicited by a woman of rank and beauty, and replies, I fear Allah; and a man who bestows alms on the poor, and conceals his charity, so that his left hand knows not what his right hand is expending."
    I remember that I was once invited to a, party, at which there was to be present one whose form was a delight to look upon, and whose manners gladdened the heart; it was a joy to converse and consort with him, no unseemly or improper thought or act ever marring the proceedings. I hastened to accept the invitation. It was morning; and after I had prayed the matutinal prayer and robed myself for the occasion a thought came into my- mind, and I found myself inspired to poetry. I had with me a companion, who said to me, " Why this silence and lowered head? " I did not reply to him until I had finished my verses; then I wrote them down and passed them over to him, refraining thereafter from going whither I had intended. The following are some of the stanzas from that poem.

    Say, does a beauty charm thee so
    Whose absence robs thee of thy sleep,
    The coolness in those arms to creep
    Whose secret sets thy heart aglow?

    Is it such comfort to thy heart
    To dwell so nigh, so presently
    To sunder, which proximity
    Alone condemned thee so to part?

    Delights it thee, such sweets to taste
    As bitter colocynth thereon
    Succeeds, such ease to lie upon
    By what distress to be displaced?

    Even were there no reckoning hereafter, no punishment and no reward in the world to come, yet would it be incumbent upon us to use up all our lives, to weary our bodies, to put forth all our powers, to consume all our means, and to expend all our strength in grateful thanks to the Creator, Who from the beginning was gracious unto us before ever we deserved His favours; Who bestowed on us the great gift of reason whereby we have known Him, and imparted to us the perception of the senses, learning, knowledge, and skill in the subtle mysteries of the arts ; Who ordained the heavens to flow upon us with all its benefactions, and disposed us in such fashion that had we ourselves the power to create ourselves, we had never discovered so wise and wonderful provision, neither would we have managed for ourselves as He has done with such loving care ; Who promoted us above the most part of His creation, making us to be the repository of His Word and the abode of His religion ; Who created for us Paradise, without that we deserved it, and then permitted His servants not to enter therein save in accordance with their works, that it might be a recompense due to them for their virtue, for Allah has said, "As a reward for that they did " (Koran XXXII 17) ; Who guided our steps into its path, and opened our eyes to behold the direction of its shadow, appointing Paradise to be the crown of His goodness and favour towards us, a right that we might claim of Him, and a debt binding upon Himself ; for that He is grateful to us for that obedience which He himself gave us, and bestowed on us the power to practise it, rewarding us of His bounty for that wherein He was bountiful. This is a generosity, which indeed surpasses the reach of the intelligence; neither can the reason conceive of its magnitude. What man knoweth his Lord, and the full measure of His pleasure and His wrath, to him all transient joys and ephemeral vanities are of small account; how indeed should it be otherwise, seeing that Allah has threatened him with such torments the very hearing of which maketh the flesh to creep, and the soul to melt within him? For He hath revealed to us such dire descriptions of His chastisement as transcend the furthest range of the anxious imagination. Whither then should we depart from obedience to this generous King, or how shall we desire fleeting pleasures accompanied only by regret, and bringing in their train everlasting punishment, and eternal shame to him who indulges therein? How long shall we continue in our heedless folly, seeing that the warning voice has sounded in our ears, and we are being urged as it were by the chant of the cameleer unto that abode wherein we shall dwell hereafter, whether it be Paradise or Hell? Truly, to linger and tarry where we now are is manifest error. In this sense I have composed the following verses.

    From pleasures and amusements he refrained,
    His appetite for love and liquor reined,
    Devoted not his energies to wine,
    To hunt gazelles made not his only line.
    For it was time the heart arose from sleep,
    Not evermore its shrouding veil to keep;
    The fearful day that shall all secrets prove
    Diverted him from his accustomed love.
    Be strong, my soul ! Thy labours do not spend
    Pursuing passion to its bitter end.
    Make haste to thy salvation ; purpose still
    To win deliverance from passion's ill.
    Perchance, triumphant in my holiest aim,
    I shall escape the torment and the flame.
    O trifler, Fate is grimly purposing
    Thy ruin: dread'st thou not misfortune's sting?
    It should suffice thee, for all counsel taught,
    To look upon the wonders Time has wrought.
    Leave that abode whose splendour soon must fade,
    That task which ever with the toiler played,
    That jousting-yard where never knight struck blow
    But that his sword rebounded to his woe;
    What man knows Allah as He should be known
    Withdraws, and lives unto Himself alone.
    Not one is watered piety with pure,
    The temporal realm with that which doth endure;
    Not like the sinner and the godly wise,
    The word of truth and circumstantial lies.
    For though we were secure from chastisement
    Nor feared the wrath of God may not relent,
    Did we not dread that hell, prepared for each
    Who perpetrates the crime of lying speech,
    Yet would it be our duty to obey
    His will, and send lust's embassy away,
    Sincerely to renounce this life below,
    Condemning all who yet delay to go.
    For we have witnessed how Time serves her own
    Like flaming sparks among the brushwood blown;
    Some wearying their hearts to serve the Lord
    And find repose in what they most abhorred,
    Some labouring to gather this world's bloom
    And be diverted from their quest by doom.
    And some have reached the hope they fondly nursed
    To fall into the pit they dreaded worst,
    And some have diligently sought their goal
    And only gained destruction of the soul.
    Anon some mighty monarch thou wilt see
    Flung down from triumph into misery,
    As springing wheat is trampled into dust
    When from its stalk the swelling ears upthrust.
    How many struggle to their souls' despite
    In chase of luck that presses more its flight
    Surely a lesson wonderful is there
    To school the wise to wisdom yet more fair!
    Still more, with Hell the ultimate abode
    Of all who leave the straight and narrow road,
    When Allah, on the day of reckoning,
    Their shameful secrets to the light shall bring.
    What then of him, whom Allah has pursued
    With mercy, and augmenting grace renewed,
    But in his folly turns the gifts conferred
    To purposes forbidden by God's Word?
    Deserves he not the most, of all men born,
    God's chastisement on resurrection's morn?
    Then thank the Lord, Whose gracious potency
    Is nigh to us as our heart's artery,
    Who feedeth all the peoples known to Time,
    Be Barbary or Arabia their clime
    Praise be to God, Whose bounty is so great,
    Who overmasters all the tricks of Fate,
    And to our service earth and heaven turns,
    All vapours of the air, each star that burns.
    Give ear, and leave the sinner to his sin
    For none shall bear but what he gathers in.

    I also composed this poem.

    This mortal world, whose gifts to men
    Are loans demanded back again,
    A life of ease has lent to thee
    Whose green fades all too suddenly;
    And shall the prudent man aspire
    To such brief comfort, or desire
    A life so quickly out of breath,
    So surely visited by death?
    How can the contemplative eye,
    Long tutored to take warning by
    The passing show, one-hour delight
    To sleep, and shut it out of sight?
    How can the soul be pleased so well
    In this so transient world to dwell,
    When it is sure and satisfied
    It shall not ever here abide?
    Can it a moment's thought bestow
    Upon this fleeting earth below,
    Not knowing, when it comes to die,
    In what last lodging it shall lie?
    What, is it not sufficient care
    To labour for salvation there,
    And to be anxiously intent
    To flee eternal chastisement?
    For many spirits, led astray
    By a brief hour of trifling play,
    Have stumbled in that furnace dire
    Of unextinguishable fire
    The cameleer with urgent song
    Sped them enticingly along
    To bring them home, at journeys end,
    Whither they never thought to wend.
    There is a purpose for the soul,
    But it pursues another goal,
    A journey to a blest abode,
    But it prefers a different road.
    What, hastens it along a way
    That on the resurrection day
    Shall bring it ruin, though it knows
    Its target is eternal woes?
    It spurns the feast to it assigned,
    Content its wretched scrap to find,
    Condemned to misery immense
    By pride and disobedience.
    It is complacent to remain
    In what shall prove its direst pain,
    And flees in horror from the thing
    That would its sweetest triumph bring;
    Turning its back upon the Lord,
    Who calls to virtue and reward,
    It takes this world to be its friend,
    To be deserted in the end.

    Then, O deluded one, relent
    Thy folly! With all speed repent
    God has prepared a place of ire
    Whose awful flames shall ne'er expire.
    Choose not the joy that mortal is
    In lieu of everlasting bliss
    The choice of pleasures men elect
    Proves well their power of intellect.
    Knowest thou, truth is found the best
    In what thou most abandonest,
    And that the path that is thy aim
    Abounds in base and secret shame?
    Leaving the white and shining way
    As if resolved to go astray,
    Thou stridest on that path of gloom
    Where stumbling brings to certain doom.
    On foolish sports thy heart is set
    That have no issue but regret,
    Amusements over soon, for sure,
    Whose consequences aye endure.
    For pleasures all are quickly done,
    Joys ended almost ere begun,
    But folly's wages, sin's disgrace
    Outreach the bounds of time and space.
    But thou, poor silly dupe, art thou
    In truth awake? Already now
    The secrets of those dire events
    Stand forth revealed, God's evidence.
    Rise up betimes, and hasten to
    The pleasure of thy Lord: eschew
    The things He has forbidden thee,
    Whose warning light shines brilliantly.
    Thou art a counter in Time's play
    That flings thee carelessly away;
    The world allures thee with her guile,
    But there is malice in her smile.
    How many peoples, long ere we
    Were born to trouble, Destiny
    Deceived, for us in turn to stare
    Upon their dwellings empty, bare!

    Remember them, and ponder o'er
    The things that were, and are no more;
    For pondering; as thou wilt find,
    Is a fine sharpener of the mind.
    Adventurer and tyrant vied
    To scale those summits fortified
    Possessing which, as men suppose,
    Secures a monarch from his foes;
    But now their heights are overthrown,
    Their battlements in ruin strewn,
    And that they had on loan at last
    Again to its true owner passed.
    Many have slumbered all t heir days
    Unwary of the fate that slays,
    Unheeding Destiny, loin-girt
    And ready to their instant hurt.
    And many, terrible and strong,
    Have lifted up their hands to wrong,
    Too arrogant to be aware
    God would avenge their victims' prayer.
    I see thee eager to pursue
    The would, that thou aspirest to
    Although thou seest clear as day
    Too languid to obey His will
    Who would forgive thee all they ill,
    To dilatory to produce
    An even passable excuse;
    I see thee anxious and afraid
    Of sorrows that shall swiftly fade,
    Oblivious to that great care
    It is thy duty to beware.
    Methinks I see thee, in the hour
    The fates in their majestic power
    Strike, as they must, thy heart imbued
    With impotent disquietude,
    When men lament, "Ah, who will give
    Me back again those years to live,
    Those precious moments to dispose
    As once, precisely as I chose?"

    Bethink thee of that day of fear
    Whose shadow draws already near,
    That dreadful day thy soul shall be
    Assailed by its last agony;
    Deserted and disowned by those
    Whose friendship was thy heart's repose,
    Thou watchest all thy edifice
    Of hopes crash down to the abyss;
    Thy bones shall be deposited
    In the dark quarters of the dead,
    A narrow and a dusty room
    To those who see thee to thy tomb.
    Then thou shalt hear a voice proclaim,
    But wilt not know who calls thy name,
    And see in that deserted place
    The veil is lifted from life's face;
    Thou shalt be summoned to a day
    Of, awful terror and dismay,
    That famous hour of mustering
    When all shall rise to meet their King.
    Then every beast from den and lair
    Shall spring, to be assembled there;
    And all the pages of our sin
    About our heads shall whirl and spin;
    And Paradise shall be displayed
    In fair and intimate parade,
    The raging fires of Hell below
    Be stoked to an intenser glow.
    The sun, that fills the noon with light,
    Shall darken, as if wrapped in night;
    The stars, so radiant on high,
    Shall scatter swiftly from the sky,
    And as by heavenly command
    Arrayed in order due they stand,
    So at the word celestial
    In wide dispersion they shall fall.
    And then shall every mountain range
    Be shaken, and earth's contours change;
    The dromedaries great with child
    Shall roam deserted through the wild.

    Then every man shall be endued
    With infinite beatitude,
    Or to imprisonment assigned
    Whose chains are never to unbind.
    Before a mighty, gracious Lord
    Just in reprisal and reward
    The trespasses of men shall all
    Be reckoned up, both great and small;
    And those who were of small offence
    Shall save themselves by penitence,
    And those whose sins were great shall be
    Condemned to all eternity.
    What joy their bodies shall obtain
    Whose souls are brought to life again,
    When secret thought, put to the test,
    Proves one with action manifest!
    Encompassed in that dreadful place
    By God's forgiveness and His grace
    They shall be made at last to dwell
    Where wine is lawful, and all well;
    Which happiness licentious men
    Shall win in equal measure, when
    The donkey and the noble horse
    Are judged joint winners in the course.
    The world lings all shall flee away
    With their loved world in dire dismay,
    Whose transient pleasures seemed so true,
    Reserved to the so favoured few.
    The world's a mother, whom her son
    Best honours, strickliest to shun,
    And whom to save from mortal hurt
    Is most devoutly to desert;
    None wins abiding pleasure there
    Except that he despises her,
    And they who cultivate her charms
    Go down to ruin in her arms.
    Suitor to suitor doth succeed
    Pursuing her with breathless greed,
    Though to the wise experiment
    Has proved long since her ill intent.

    Live tranquil, and untroubled be
    By fortune's fluctuating sea;
    Plunge not into the tumbling wave
    That waits to suck thee to thy grave.
    Be not deceived or led astray
    By luck's illusory display;
    The touchstone of unclouded wit
    Reveals the falsity of it.
    I have observed how worldly kings
    Desired the pomp that power brings,
    Those pleasures of the appetite
    Whose tasting is such sweet delight;
    They wandered far from rectitude
    To grasp the glitter they pursued,
    As with her trail of lambs the ewe
    Will quest for pastures ever new;
    Yet all their struggle and their strife
    Was to attain a span of life
    Which those who for salvation make
    Do find most easy to forsake.
    For what is glory, but to keep
    The honour from ambition's steep,
    And what is honour, but the will
    To stifle every thought of ill?
    And who shall final profit find
    Except the man with heart resigned,
    Rich in contentment of the soul,
    Majestic in his self-control?
    But those promoted to great power
    In fear and trepidation cower,
    Unequal to support the cares
    That by high privilege are theirs.
    All this we plainly see; and yet
    Are by such drunkenness beset
    That, with the fumes of folly blind,
    We cannot grasp the truth to mind.
    Reflect on Him Who o'er the earth
    Raised up yon roof of massive girth,
    Within Whose knowledge are embraced
    The fertile field, the arid waste;

    Who holds the stars in His wide hand,
    And earth, obeying His command,
    Without foundations keeps her place
    In the vast firmament of space.
    He did determine and devise
    According to His purpose wise
    This ordered world, wherever new
    Night follows day in sequence due.
    He loosed the flooding waters, so
    That over all the land they flow,
    Providing nourishment to root
    Of swelling grain and shining fruit.
    He fashioned all the hues revealed
    By all the lilies of the field,
    The gold that in the tulip glows,
    The crimson glory of the rose,
    The ferns so delicately green
    That hold enchantment in their sheen,
    The jacarandas that amaze
    The vision with their fiery blaze.
    He channeled out with utmost ease
    The rivers running to the seas,
    So that the fountains' sudden shock
    Split through the hard and granite rock.
    Who gave the sun its ball of light
    That in the morning shineth white,
    But when the day is nigh to close
    In golden emanation glows?
    Who made the spinning spheres to run
    On their far orbits, every one
    So firmly on its axis set
    That all rotate serenely yet?
    And when calamities do vex
    And try the wisest intellects,
    What living thing but He is there
    To whom the needy may repair?
    Each creature, as thou canst discern,
    To its Creator doth return,
    Whose sovereign, eternal sway
    All things submissively obey.

    And through His prophets He has shown
    His wondrous signs, which they have known,
    Who formerly were powerless,
    To master in new blessedness.
    He opened mouths that they might preach
    The wisdom He would have them teach,
    In toothless infancy as sage
    As uninhibited by age.
    Out of the stony rock hewed He
    A camel, shaped so cunningly
    That with no instant of delay
    Its bellow echoed far away,
    That many through that miracle
    Might win to faith; some, infidel,
    Led by the sin Qudar there wrought,
    Were unto dire perdition brought.
    He likewise clove the mighty seas
    For Moses with amazing ease,
    So that the waves before his rod
    Rolled back, to prove the power of God,
    And Abram, whom He called His friend,
    He rescued from the fiery end
    That Nimrod plotted, and the flame
    Was impotent his flesh to maim.
    And He delivered from the Flood
    His servant Noah, of whose blood
    A righteous progeny was spared
    The ruin all those sinners shared.
    And David, and his son beside,
    With mighty gifts He fortified,
    According them, as He might please,
    In all their difficulties ease;
    The mighty tyrant of the land
    Bowed to King Solomon's command,
    And he was taught the airy speech
    Of birds, and how each calls to each.
    But on Mohammed's people He
    Bestowed, His greatest grace to be,
    The Holy Book, and power to ride
    Through all the countries far and wide;

    He clove for him the shining moon
    In heaven, and for special boon
    Revealed to him those verses true
    Whose strength no shaking can undo;
    Its sacred truth delivered us
    When unbelief most ruinous
    Possessed our minds, and every man
    Upon the pole of ruin span.
    Alas for us! Then why do we
    Forsake not our stupidity,
    To save our souls from that dread fire
    Whose leaping sparks draw ever nigher?

    Here ends-may Allah exalt you! -all that I have brought to mind in answer to your request, in pursuit of your pleasure, and in obedience to your command. I have not refrained from setting down in this epistle things which the poets love to mention and constantly to repeat, all being exposed in full according to their various aspects, and detailed under their several headings; I have furnished them likewise with ample commentaries. Such themes these are as the poet's exaggerated description of the lover's wasting, his likening of tears to falling rains that slake thirsty eyelashes, the total loss of sleep, and the eschewing of all nourishment. These things are all without reality they are all unfounded lies. Every thing has its bound, and God has assigned a measure to all matters. Wasting may sometimes become very serious; but if it proceeded to the point which poets allege, the lover would shrink to the stature of an ant or less, and the phenomenon would transcend the bounds of reason. Sleeplessness may sometimes continue for several nights on end; if a man were deprived of all nourishment for a fortnight he would surely perish. We have taken the view that loss of sleep is harder to endure than lack of food: this is because sleep is the nourishment of the soul, whereas food is the nourishment of the body, though it is true that soul and body share alike in both: what we have related however applies to the majority of cases. As for the question of drinking, I have myself seen Maisur the mason, our neighbour in Cordova; do without water for a fortnight in the very heat of midsummer, contenting himself with what moisture he could find in his ordinary nourishment. The cadi Abu Abd al-Rahman Ibn Jahhaf informed me that he knew of a man who drank no water for a month. But I have confined myself in this essay to known facts, beyond which it is absolutely impossible for anything to exist; apart, that is, from setting down a sufficient number of things belonging to the categories mentioned above, so as not to depart from the custom and usage of poets.
    Many of our friends will see in this treatise anecdotes relating to themselves. In every instance I have referred to them under pseudonyms, as we proposed at the beginning. I beg Allah's forgiveness for whatever the recording angels may note down, and the guardian angels enumerate against me, of this and the like; and I entreat His pardon as one who knows that his words shall be reckoned even as his deeds. If what I have said is not mere idle talk, for which no man shall be taken to task, yet my observations, God willing, shall prove to be pardonable peccadilloes; in any case they are hardly likely to rank as grave offences and abominations incurring Divine chastisement, nor do they count among those deadly sins specified in Holy Writ.
    I am aware that certain of my fanatical enemies will be shocked by my having composed a book of this kind. They will say, " He has acted contrary to his professions, and deviated from his chosen path." But I permit no man the privilege of ascribing to me motives, which were never mine. Allah has said, " O ye who believe, abstain from many suspicions, for some suspicions are a sin (Koran XLIX 12). Ahmad Ibn Muhammad Ibn al Jasur informed me on the authority of Ibn Abi Dulaim, transmitting from Ibn Waddah, from Yahya, from Malik Ibn Anas, from Abu 'I-Zubair al-Makki, from Abu Shuraih al-Ka'bi, that the Messenger of Allah declared, "Beware of suspicion, for it is the falsest of falsehoods." I have also received a Tradition from the same chain of authorities as far as Malik, who transmitted from Sa'id Ibn Abi Sa'id al-Maqbari, from al-A'raj, from Abu Huraira, that the. Prophet of Allah said, " Whosoever believes in Allah and the Last Day, let him speak good, or be silent." My friend Abu Bakr Muhammad Ibn Ishaq related to me on the authority of `Abd Allah Ibn Yusuf al-Azdi, transmitting from Yahya Ibn 'A'idh, from Abu 'Adi `Abd al-'Aziz Ibn Muhammad Ibn Ishaq Ibn al-Faraj the Imam in Egypt, from Abu `Ali al-Hasan Ibn Qasim Ibn Duhaim al-Misri, from Muhammad Ibn Zakariya' al-'Allani, from Abu 'l-`Abbas, from Abu Bakr, from Qatada, from Sa'id Ibn al-Musaiyib, that `Umar Ibn al-Khattab (God be well pleased with him) invented eighteen wise maxims for the people, among them the following : " Put thy brother's affairs in the best light, that he may not act towards thee in a manner obliging thee to take a contrary opinion. Think not evil of any word that has proceeded out of the mouth of a Moslem, if thou art able to find a good construction for it." Such-may Allah exalt you-is the manner of conduct enjoined by Allah, the Messenger of Allah, and the Commander of the Faithful.
    In brief, I neither hold by hypocrisy, nor follow the Persian fashion of rigorous austerity. Whosoever performs the religious duties all are commanded to observe, and eschews those forbidden things prohibited by Allah, and forgets not to be noble and generous in his dealings with other men, to that man truly belongs the attribute of benevolence. As for the rest, I beg you to spare me God is my sufficiency.
    To speak on matters such as these requires a breast unencumbered by cares, and a heart free from anxieties. To remember anything at all, to preserve a faint trace of former joys, to recollect happy events long past, is indeed a miracle for a mind like mine, considering all that has happened, and the heavy calamities that have befallen me. You know how restless my brain is, and how broken my spirit, on account of the situation in which we now are: remote from our loved habitations, exiled far from our motherland, assailed by the treacheries of time and the cruel wrongs of authority, betrayed by the fickleness of friends, oppressed by malignant circumstances, by change of fortune and loss of plenty, by deprivation of patrimony and personal winnings, by confiscation of earnings of fathers and grandfathers, a stranger in a strange land, robbed alike of wealth and position, beset by anxious thoughts to protect my family and children, despairing ever to return to the bosom of my people, condemned to struggle against fate, and awaiting the further blows of destiny. Nevertheless I pray that Allah may so grant that we shall never complain, save only unto Him: may He restore us yet to the best that we have ever known. Verily, what He has spared to us is more than what He has taken away, and that which He has left to us is greater than that He has deprived us of. Infinite are the gifts of God that encompass us, unbounded the graces of God that overwhelm us words can never express, thanks equal to His benefactions. All these things spring from His abounding generosity. We have no authority over ourselves, for from Him we come and to Him we return: every loan must revert to the lender. Praise be to Him first and last, at the ending as at the beginning.

    Lo, I have made despair
    My tower and shield to be
    I ever scorned to wear
    The garb of tyranny.

    More than the rallying
    Of all men, to my mind,
    Is this so little thing
    That saved me from mankind.

    If my belief is true
    And my repute is fair,
    For what is past and through
    I do not have a care.

    Since yesterday is gone,
    Tomorrow naught I know
    If I shall look upon,
    Why should I trouble so?

    May Allah count us and you among the steadfast, the thankful, those who praise Him and extol His Name, Amen, Amen. Thanks be to Allah, the Lord of the Worlds; and may His blessings and His peace rest upon our Master Mohammed, and upon his family and companions, forever and ever.


Morals and Behaviour - الاخلاق والسير - مترجم

Al-Akhlâq wa’l-Siyar (Morals and Behaviour)

By Ibn Hazm al-Andaloosee

Extracted with slight modifications from "In Pursuit of Virtue" © 1990 TA-HA Publishers


Morals and Behaviour - الاخلاق والسير - مترجم

Al-Akhlâq wa’l-Siyar (Morals and Behaviour)

By Ibn Hazm al-Andaloosee

Extracted with slight modifications from "In Pursuit of Virtue" © 1990 TA-HA Publishers

Introduction

In the name of Allâh the Most Merciful and Clement: [O Allâh I implore Your assistance, O Allâh bless Muhammad and his family and grant them peace.]

Abû Muhammad ‘Alî Ibn Ahmad Ibn Sa’îd Ibn Hazm [the Andalusian jurist]. Allâh may be pleased with him has said:

1. Praise be to Allâh for His great gifts. May Allâh bless [our master] Muhammad, His servant, the seal of His Prophets and Messengers; may He grant them eternal blessings. I rely on Him for any ability and strength I may have, and I seek His aid and protection against all the various terrors and ills of this world. And may He deliver me from all horror and suffering in the next world.

2. Now, I have gathered together in this book numerous ideas which Allâh, the provider of intellect, has enabled me to profit from as day succeeded day, [and year succeeded year] and circumstances altered, permitting me to understand the vicissitudes of fate and to control its fluctuations, to the extent that I have devoted the larger part of my life to it. I have chosen to master these problems by study and contemplation, rather than throw myself into the various sensual pleasures which attract most souls on this earth, and rather than amass unnecessary wealth. I have gathered together all my observations into this book in the hope that the Almighty may allow it to benefit whichever of His servants He wishes who has access to [is capable of understanding] my book, in the matters over which I have slaved, devoting all my efforts to them and reflecting at length upon them. I hope that it will be well received, and I present it with good intentions and blessings [with a good heart].

This book will benefit a person more than financial treasures and possessions of property, if he meditates upon it, and if Allâh enables him to make good use of it. As for myself, my hope in this enterprise is to win the greatest reward from Allâh, since my intention is to help His servants, to remedy whatever is corrupt in their character, and to heal the sickness of their souls. I beseech the assistance of Allâh [Almighty, we wish only for God, the best of defenders].

I) The Treatment to be given to Souls, and the Reform of Vicious Characters

3. The pleasure which a prudent man has from his own good sense, a scholar from his knowledge, a wise man from his wisdom, the pleasure of anyone who works hard in ways pleasing to Almighty God, is greater than the pleasure which the gourmet has from his food, a drinking man from his tipple, a lover from the act of love, a conqueror from his conquest, a reveller from his amusements [the player from his game] or a commander from giving orders. The proof of this is that the wise man, the prudent man, the scholar, [1] the practising Muslim and all those that we have mentioned are capable of enjoying these pleasures as much as the man who indulges in them. They have the same feelings, desires as those who hasten to satisfy them. But they have deliberately refrained and turned away from them, preferring to seek after moral excellence. None can judge these two [kinds of pleasure] except someone who has known both, not someone who has known one and not the other.

4. [As things happen one after the other] If you look deeply into worldly matters you will become melancholy and will end by reflecting upon the ephemeral nature of everything here below, and the fact that truth lies only in striving for the hereafter, since every ambition to which you might cling will end in tears; either the goal is snatched from you, or you have to give the attempt up before you reach it. One of these two endings is inevitable except in the search for God the Almighty and Powerful. Then the result is always joy, both immediate and eternal. The immediate joy is because you stop worrying about the things which usually worry people; this leads to an increase in the respect paid to you by friends and enemies alike. The eternal joy is the joy of Paradise.

5. I have tried to find one goal which everyone would agree to be excellent and worthy of being striven after. I have found one only: to be free from anxiety. When I reflected upon it, I realized that not only do all agree in valuing it and desiring it, but I also perceived that, despite their many different passions and aspirations and preoccupations and desires, they never make the slightest gesture unless it is designed to drive anxiety far away. One man loses his way, another comes close to going wrong, finally another is successful - but he is a rare man, and success is rare, [O, all-knowing God].

Dispelling anxiety is a goal upon which all nations agree from the time when the Almighty created the world until the day when this world will pass away and be followed by the Day of Judgment - and their actions are directed to this goal alone. In the case of every other objective there will always be some people who do not desire it.

For example, some people are not religious and do not take eternity into account.

There are some who by nature and inclination prefer obscurity to fame [the obscurity of satisfied passion].

There are some who have no interest in amassing a fortune, preferring abstinence to ownership; this was the case with many of the Prophets. God’s peace be upon them - and those who followed their example, ascetics and philosophers. There are some who by nature dislike sensual pleasures and scorn those who seek after them, such as those men we have just mentioned, and who prefer to lose a fortune rather than gain one. Some prefer ignorance to knowledge, in fact most of the people that you see in the street are like this. These are the objectives of people who have no other aim in life. Nobody in the whole world, from the time of its creation until its end, would deliberately choose anxiety, and would not desire to drive it far away.

6. When I had arrived at this great piece of wisdom, when I had discovered this amazing secret, when Allâh the Almighty had opened the eyes of my mind [spirit] to see this great pleasure, I began to search for the way which would truly enable me to dispel anxiety, that precious goal desired by every kind of person, whether ignorant or scholarly, good or evil. I found it in one place alone, in the action of turning towards God the Almighty and Powerful, in pious works performed with an eye to eternity.

7. Thus the only reason that someone chases after riches is to dispel the anguish of poverty. The only reason that someone seeks fame is to dispel the anxiety of seeing someone else outdo him. The only reason that someone chases after pleasures is to dispel the anxiety of missing them. The only reason someone chases after knowledge is to dispel the anxiety of being ignorant about something.

People enjoy listening to other people’s conversation and gossip only because it dispels the anxiety of being alone and isolated. People eat, drink, make love, wear clothes, play games, build a shelter, mount a horse, go for a walk, only in order to avoid the reverse of all these actions and every other kind of anxiety.

8. In all the actions listed here, anyone who pauses to reflect will see that anxieties inevitably occur, such as problems which arise in the course of the action, the impossibility of performing the impossible, the fleeting nature of any achievements, and the inability to enjoy something because of some difficulty. There are also bad consequences which arise from every success: fear of one’s rival, attacks by the jealous, theft by covetous, loss to an enemy, not to mention criticism, sin and such things. On the other hand, I have found that actions performed with an eye on eternity are free from * every kind of * fault, free from every stain, and a true means of dispelling anxiety. I have found that the man who is striving for eternity may be sorely tested by bad fortune on his way but does not worry; on the contrary, he is glad, because the trial to which he is subjected gives rise to hope, which aids him in his endeavour and sets him the more firmly on the path towards his true desire. I have found that, when he finds his way blocked by an obstacle, he does not worry, because it is not his fault, and he did not choose the actions that he will have to answer for. I have seen such a man be glad, when others have wished evil upon him, and be glad when has undergone some trial, and be glad, always [living] in a permanent state of joy while others are permanently the opposite. You should therefore understand that there is only one objective to strive for, it is to dispel anxiety; and only one path leads to this, and that is the service of the Most High God. Everything else is misguided and absurd.

9. Do not use your energy except for a cause more noble than yourself. Such a cause cannot be found except in * Almighty * God Himself: to preach the truth, to defend womanhood, to repel humiliation which your Creator has not imposed upon you, to help the oppressed. Anyone who uses his energy for the sake of the vanities of the world is like someone who exchanges gemstones for gravel.

10. There is no nobility in anyone who lacks faith.

11. The wise man knows that the only fitting price for his soul is a place in Paradise.

12. Satan sets his traps, under the cover of finding fault with hypocrisy. It can happen that someone refrains from doing a good deed for fear of being thought a hypocrite. [If Satan whispers such an idea in your ear, take no notice; that will frustrate him.]

II) The Mind and Repose

Do not listen to what other people say. Listen only to the Words of the Creator. That is the way to a completely sound mind and to perfect repose.

13. Anyone who believes himself safe from all criticism and reproach is out of his mind.

14. Anyone who studies deeply and disciplines his soul not to rest until it has found the truth, even if it is painful at first, will take more pleasure in criticism than in praise. Indeed, if he hears people praise him, even if it is well-deserved, he will become proud, and his virtue will be corrupted.

If he hears people praise him and the praise is undeserved, he will be pleased, but wrongly so, and this is a serious fault. On the other hand, if he hears people criticize him and it is deserved, he might be led to correct the behaviour that led to it. This criticism would be a piece of considerable good luck that only a fool would ignore. If someone is criticized unjustly and he controls himself, he will gain merit by his meekness and patience. Furthermore, all the good works ever done by his critic will be credited to him, and he will gain the benefit of them on Judgment Day when they will stand him in very good stead when he needs them, although they were not a result of his own efforts. And this is a supreme piece of good luck which it would be mad to disdain. If he does not hear people’s praise, what they say or do not say makes no difference to him. But it is a different matter with their criticism, he wins either way, whether he hears their criticism or does not hear it.

15. If it were not for the words of the Prophet (may Allâh be pleased with him) about “good praise” which “brings to the believers the express good news of the happiness which has been promised”, it might have been a sign of wisdom to prefer being criticized even unjustly to being praised with good reason. But these words were spoken. The promised happiness “will always arise from merit, not from absence of merit; it will reward only the object of praise, not merely the fact that praises were uttered”.

16. There is no difference between the virtues and the vices, between the acts of devotion and acts of rebellion, except in as far as the soul feels attracted or repelled. Happy the man whose soul finds pleasure in virtue and good deeds, fleeing vice and rebellion. And unhappy the man whose soul finds pleasure in vice and rebellion, fleeing virtue and good deeds. This is nothing less than the sacred order of things ordained by the providence of Almighty Allâh.

17. Anyone who strives after eternity is on the side of the angels. Anyone who strives after evil is on the side of the demons. Anyone who seeks fame and victory is on the side of the tigers. Anyone who seeks sensual pleasures is on the side of the [dumb] beasts. Anyone who seeks money for its own sake, not for spending on pious obligations and praiseworthy acts of charity, is too base, too vile to be compared with a beast. He resembles rather the waters which gather in caves in inaccessible places: no animal profits at all from them, [except now and then a bird; then the wind and the sun dry up what is left. And the same thing happens to possessions which are not consecrated to pious works].

18. A wise man has no satisfaction is a quality which sets him below tigers, dumb beasts and inanimate objects. He rejoices only in his progress in that virtue by which Allâh distinguishes him from these same tigers, dumb beasts and inanimate objects: this is the virtue of intelligence which he shares with the angels.

19. Anyone who feels proud of courage which is not applied in its normal directions, the service of the Almighty God, let him understand that the tiger is braver than him, that the lion, the wolf and the elephant are braver than him.

20. Anyone who glories in his own physical strength, let it be known to him that the mule, the ox and the elephant are physically stronger than him.

21. Anyone who glories is his ability to carry heavy weights, let it be known to him that the donkey can carry greater weights.

22. Anyone who glories in his ability to run, let it be known to him that the dog and the hare are faster runners than he.

23. Anyone who glories in the sound of his voice, let it be known to him that many of the birds have sweeter voices than he, and the sound of the flutes is more exquisite and charming than the sound of his voice.

How can anyone take pride or satisfaction in qualities in which these animals are superior?

24. But a man whose intellect is strong, whose knowledge is extensive and whose deeds are good, he should rejoice because only the angels and the best of men are superior to him in these matters.

25. Allâh says “Anyone who fears the majesty of God, and controls himself against passion, he shall have Paradise for his refuge.” [79:40] These words encapsulate all virtue: to control oneself against passion means in fact to turn away from one’s natural tendency towards anger and lust, things which are both under the dictates of passion. Then all that is left for the soul to use is the intellect which God has given it, the good sense which distinguishes it from the beasts, from insects or vermin and from tigers.

26. “Never lose your temper,” as Allâh’s Prophet (peace be upon him) said to a man asking advice, and, as he also said commanding him, “Do as you would be done by”, together encapsulate the whole of virtue. Indeed, the fact that the Prophet forbade all anger implies that although the soul has been given the ability to be angry, it should refrain from this passion, and the [Prophet’s] commandment to do as you would be done implies that the souls should turn away from the strong force of greed and lust and should uphold the authority or the means of justice which springs from the rationality which is part of the reasonable soul.

27. I have seen the majority of people - except those who God the Almighty has protected, and they are few - throw themselves into the miseries, the worries and fatigues of this world, and pile up a mountain of sin which will mean that they enter hellfire in the Hereafter and will have no advantage from the perfidious intentions which they nurse so carefully, such as wishing for an inflation of prices which would bring disaster upon the children, the innocent, or wishing the worst trials upon those they hate. They know very well that these bad intentions will not necessarily bring about what they desire or guarantee its advent, and if they clarified and improved their intentions they would hasten the repose of their spirits. They would then have the time to devote themselves to their own business and would thus profit a great deal in addition to the return of their souls to God, and all this without having at all hastened or delayed the realization of their desires. Is there any worse deception than the attitude which we warn against here, and is there any greater happiness than the one which we are promoting?

28. When we contemplate the duration of this universe, we see it limited to the present moment, which is nothing but the point which separates too infinities of time. The past and the future are as meaningless as if they did not exist. Is anyone more misguided than the man who barters an eternal future for a moment which passes quicker than the blink of an eye?

29. When a man is asleep, he leaves the world and forgets all joy and all sorrow. If he kept his spirit in the same state on waking, he would know perfect happiness.

30. A man who harms his family and his neighbors is viler than them. Anyone who returns evil for evil is as bad as them. Anyone who refrains from returning evil is their master, their superior and the most virtuous among them.

III) Knowledge

31. If knowledge had no other merit than to make the ignorant fear and respect you, and scholars love and honour you, this would be good enough reason to seek after it. Let alone all its other merits in this world and the next!

32. If ignorance had no other fault than to make the ignorant man jealous of knowledgeable men and jubilant at seeing more people like himself, this by itself would be a reason enough to oblige us to flee it. Let alone the other bad results of this evil in this world and the next!

33. If knowledge and the action of devoting oneself to it had no purpose except to free the man who seeks it from the exhausting anxieties and many worries which afflict the mind, that alone would certainly be enough to drive us to seek knowledge. But what should we say of the other benefits too numerous to list, the least of which are the above-mentioned, and all of which accrue to the knowledgeable man. In search of benefits as small as these the petty kings have worn themselves out in seeking distraction from their anxieties in game of chess, dicing, wine, song, hunting expeditions and other pastimes which bring nothing but harm in this world and the next and absolutely no benefit.

34. If the scholar who has spent long peaceful hours [at his studies] stopped to think how his knowledge has protected him against humiliation at the hands of the ignorant, and against anxiety about unknown truths, and what joy it has brought him by enabling him to solve problems which others find insoluble, he would certainly increase his expressions of gratitude to Allâh and rejoice more in the knowledge that he has and desire even more to add to it.

35. Anyone who spends his time studying something inferior, abandoning higher studies of which he is capable, is like someone who sows corn in a field capable of growing wheat, or who plants bushes in a soil which could support palm trees and olives.

36. To spread knowledge among those incapable of understanding it would be as harmful as giving honey and sugary confections to someone with a fever, or giving musk and amber to someone with a migraine caused by an excess of bile.

37. A man who is a miser with his knowledge is worse than a man who is a miser with his money, for the money-miser is afraid of using up what he possesses but the knowledge-miser is being mean with something which does not get used up and is not lost when it is given away.

38. Anyone who has a natural inclination towards a branch of knowledge, even if it is inferior to other branches, should not abandon it, or he would be like someone who plants coconuts in al-Andalus or olive trees in India where neither would produce fruit.

39. The most noble branches of knowledge are those which bring you close to the Creator and help you to be pleasing to Him.

40. When you compare yourself with others in matters of wealth, position, and health, you should look at people less favoured than yourself. When you compare yourself with others in matters of religion, knowledge and virtue, look at people who are better than yourself.

41. The mysterious branches of knowledge are like a strong drug which benefits a strong body but damages a weak one. In the same way, the esoteric branches of knowledge enrich a strong mind, and refine it, purifying it of its flaws, but destroy a weak mind.

42. If a madman threw himself as deeply into good sense as he throws himself as deeply into madness, he would surely be wiser than al-Hasan al-Basrî [1] , Plato of Athens [2] and Vuzurgmihr the Persian. [3]

43. Intelligence has its limits; it is useless unless it is based upon the guidance of religion or on good fortune in this world.

44. Do not harm your soul by experimenting with corrupt views in order to demonstrate their corruption to someone who has consulted you, otherwise you will lose your soul. If you shield yourself from acting in a detestable way, any criticism that can be thrown at you by a man of corrupt beliefs because you disagree with him is better than his respect and better than the bad effect on both of you if you committed these detestable acts.

45. Guard against taking pleasure in any way that will harm your soul and is not required of you by the religious law nor by virtue.

46. Knowledge no longer exists if one has ignored the attributes of the Almighty Great Creator.

47. There is no worse calamity for knowledge and for scholars than when outsiders intrude. They are ignorant and think they are knowledgeable; they ruin everything and believe that they are helping.

48. Anyone who is seeking happiness in the Hereafter, wisdom in this world, the best way to behave, the sum of all moral qualities, the practice of all the virtues, should take as his model Muhammad, the Prophet of God – God grant him blessings and peace – and emulate as far as possible the Prophet’s morals and behaviour. May God help us to take him as an example, by His grace, amen [amen]!

49. The ignorant have annoyed me on two occasions in my lifetime. First, when they spoke of things they did not know, at a time when I was equally ignorant; the second time when they kept silent in my presence [in the days when I had learnt something]. In the same way they were always silent about matters which would have benefited them to speak about, and spoke about matters which brought them no benefit.

50. Scholars have brought me pleasure on two occasions in my lifetime: first, they taught me when I was ignorant; the second time was when they conversed with me after I had been taught.

51. One of the merits of religious knowledge and asceticism in this world is that Almighty God does not put it within the reach of anyone except those who are worthy of it and deserve it. One of the disadvantages of the great things of this world, wealth and fame, is that they mostly fall to the lot of people who are unworthy of them and do not deserve them.

52. Anyone who is seeking after virtue should keep company with the virtuous and should take no companion with him on his way except the noblest friend, one of those people who is sympathetic, charitable, truthful, sociable, patient, trustworthy, loyal, magnanimous, pure in conscience and a true friend.

53. Anyone who is seeking fame, fortune and pleasure will keep company only with those people who resemble mad dogs and sly foxes: they will take for their travelling companions only people [inimical to his belief] who are cunning and depraved in nature.

54. The usefulness of the knowledge [of good] in the practice of virtue is considerable: anyone who knows the beauty of virtue will practise it, though it may be rarely. Knowing the ugliness of vice, he will avoid it, though it may be rarely. The man with knowledge of good will listen to soundly-based praise and desire it for himself. He will listen to talk of evil and desire to avoid it. From this premise it necessarily follows that knowledge has a part in every virtue, and ignorance has a part in every vice. A man who has had no instruction in the knowledge [of good] will not practise virtue unless he has an extremely pure nature, a virtuous constitution. It is the particular state of the Prophets (peace and the blessings of God be upon them!) for God has taught them virtue in its entirety, without them having learnt it from men.

55. It is true that I have seen among the common people some who, by their excellent behaviour and morals, were not surpassed by any wise man, any scholarly, self-controlled man. But this is very rare. And I have seen men who have studied the different branches of knowledge, who have a good knowledge of the messages of the Prophets - peace be upon them - and the advice of the philosophers and who nevertheless surpass the most wicked in their bad behaviour, their depravity, both internal and external. * These are the worst of all creatures.* This is very common and I therefore perceive that these two [moral attitudes] are a favour which is granted or withheld by Allâh the Almighty.

IV) Morals and Behaviour

56. Take care to have a reputation of being a man of good intention. Beware of gaining reputation of being devious or people will avoid you more and more and you will finish by being harmed or even lost.

57. Train yourself to think about the things that frighten you. If they come to pass, you will not be so worried by them. You will not lose anything by growing accustomed to the thought of them, and your pleasure will be greater or even doubled if something nice or unexpected happens.

58. When worries multiply, they will all fall to the ground. [A way out will be found.]

59. A deceitful man may occasionally keep his word to a lucky man, and a faithful man may occasionally betray an unlucky man. [1] Happy is he who in this world is not obliged by fate to put his friends to the test.

60. Do not worry about a man who wishes you ill. If fortune favours you he is lost and your luck will protect you. If fortune does not favour you then anyone can harm you.

61. Blessed is the man who knows his own faults better than others know them.

62. Patience in the face of others’ insolence is of three kinds: patience with someone who has power over you when you have none over him; patience with someone you have power over when he has none over you; finally patience with someone when neither of you has power over the other. The first kind is humiliating and degrading; it is not a virtue. The advice for someone who is afraid of such an intolerable situation would be to abandon everything and run away. The second kind is a virtue, it is charitable, it is the true meekness which characterizes virtuous souls. The third sort consists of two kinds. The insolence may arise from a misunderstanding or from fear, and the one at fault may realize the ugliness of his act and regret it. To be patient with him would be a virtue and an obligation; this is true magnanimity. But with a person who overestimates his own value and is proud and arrogant and feels no regret for his action, to tolerate this is humiliating, it encourages the wrongdoer in his wrongdoing, because he will act even more violently and it would be stupid to respond in the same way. The wisest course of action is to let him know that you could fight back but that you are refraining from doing so because he is beneath contempt and unworthy of your attention. No more is necessary. As for the insolent behaviour of the lower classes, the only remedy is to punish it.

63. Anyone who mingles with the crowd is never short of worries to pain him, or sins to regret on the day when he will return to God, or anger to give him a pain in the liver [heart], [2] or humiliation to make him hang his head. Then what shall I say about someone who is intimate with people and always in their company? Solitude is where you will find dignity, repose, happiness and security. You should treat company like a fire: warm yourself but do not fall in. [“You may draw near but without going right in.”]

64. If the company of the people had only two following faults, that would be enough to keep us away: the first is letting out vital secrets during a friendly meeting, secrets which otherwise would never have been revealed. The second is showing off, putting our immortality in mortal peril. There is no other escape from these two trials than to withdraw into absolute solitude, far from people altogether.

65. Do not put off to tomorrow what you can do today. If you recognize this obligation you will make haste to do today even very small preparations for tomorrow, for if a small number of tasks are left to mount up they become a great number. In fact they have become too many to do and the whole enterprise will be wrecked.

66. Do not despise any of the actions that you hope to see counted in your favour on the Day of Resurrection. By doing them now, even in small measure, these actions will eventually outweigh the number of your sins which would otherwise add up to sufficient reason to throw you into hellfire.

67. With depression, poverty, misfortune and fear, the pain is only felt by the sufferer. People looking at them from the outside have no idea what they are like. On the other hand, with false judgment, shame and sin, only the onlooker sees how horrible they are! The person who is sunk deep in them does not perceive this.

68. Security, health and wealth are only appreciated by a person who does not have them. Anyone who has them does not appreciate them. On the other hand, a sound judgment and virtue, working towards eternity, their value is known only to those who share in them. Anyone who has no share in them has no knowledge of what they are like.

69. The first person to break with a deceiver is the one who the deceiver has deceived. The first person to detest a false witness is the person whom the false witness supported. The first person to despise an adulterous woman is the man who caused her to commit adultery.

70. As far as we know, nothing can be degraded and then resume its natural state without a great trouble and difficulty. What can we say about the man whose head is poisoned by intoxication every night. Indeed, a mind which drives its master towards its own deprivation every night must be a mind condemned.

71. The highway [or a long journey] is fatiguing, a quiet retreat is restorative. Too much wealth makes for greed. A small fortune makes for contentment.

72. The plans of an intelligent man may go wrong. The plans of a stupid man never go right.

73. Nothing is more harmful to a governor than to be surrounded by a great number of unemployed people. A prudent ruler knows how to keep them busy without being unfair to them, otherwise they will overwhelm him with petty matters.

Anyone who invites his enemies to come closer to him is suicidal.

74. Anyone who sees an important person too often regards him as less eminent and less important.

75. Parading, putting on, for example, a severe and discontented air, this is the veil with which ignorant people who have risen in the world try to cover their ignorance.

76. A wise man should not delude himself about friendship which started when he was in power, because everyone was his friend then.

77. The best person to help you in your affairs is someone with equal interest in their success. Do not get anyone to help you who would be just as well off elsewhere.

78. Do not respond to talk which is brought by someone on the part of a third person, unless you are sure that the latter did say it, because the one who brought lies to you will go away carrying the truth [the unpleasant truth which you will have told him and which he will hawk around].

79. Put your trust in a pious man, even if the religion that he practises is a different one from your own. Do not put your trust in anyone who scorns sacred things, even if he claims to belong to your own religion. As for a man who defies the commandments of the Almighty, do not ever trust him with anything you care greatly about.

80. I have noticed that people are more generous with their opinions than with their pennies. In my long study of this matter, this has never been disproved despite of countless observations. Since I cannot understand the cause of this, I suppose it must be innate in human nature.

81. It is the height of injustice to deny to habitual wrongdoer the opportunity of doing an occasional good deed.

82. When you get rid of one enemy you see a great many others advancing.

83. I have never seen anything more lifelike than the shadow-theatre with its little actors mounted on wooden handles that are turned rapidly so that some disappear and others appear. [3]

84. For a long time I have been thinking about death. I had certain dear friends, as closely bound to me by the bonds of sincere affection as the soul is bound to the body. After they died, some of them appeared to me in dreams. Others did not. While one of the latter was alive, we had each promised to visit the other in a dream after we had died, if at all possible. But I have not seen him at all since he preceded me into the other world. I do not know whether he has forgotten or been engaged.

85. The oblivion of the soul who forgets the state it was in in the world of temptation [its first abode] while waiting for the resurrection of the body [to enter the body] is like the oblivion of someone who has fallen into mud and has sunk [all his promises] together with everything which he knew before and which was familiar to him. I have also reflected for a long time about this matter, and it seems to be that there is another possible explanation in addition to the one just mentioned. I have studied a sleeping person at the moment when his soul leaves his body, and his senses sharpen to the point of being able to see the unseen; the soul forgets completely, absolutely, the state which it was in just a moment before falling asleep, although it was so recent.

The soul knows other states in which it is endowed with memory and feelings, it can be pleased, it can be hurt. The joys of sleep are felt even during the sleep, for the sleeper feels happy, he dreams, he is afraid, he is sad even in his sleep.

86. The soul is not happy except in the company of a soul. The body is heavy and wearying. This is proved by the haste with which one buries the body of a loved one when the soul has departed from it, and by the sorrow caused by the disappearance of the soul although the corpse is still there.

87. I have never seen Satan use a worse trick, or an uglier or a more foolish one, than when he puts two phrases onto the tongues of those who follow him. The first is when someone excuses his own evil deed by alleging that someone has done the same to him. The second is when someone makes light of doing evil today because he did evil yesterday, or he does wrong in one sense because he has already done it in another. These two phrases excuse and facilitate evil-doing; they bring it into the arena of what is acceptable, tolerable and not to be criticized.

88. Be mistrustful if you are able to be sufficiently careful and cautious, but if you cannot check on them you will have to trust people. This will bring you peace of mind.

89. The definition of generosity, the supreme objective of generosity, is to give away the entire surplus of your possessions in charitable works. The best charitable work is to bring relief to a neighbour in need, a poor relation, a man who has lost his own possessions and is close to ruin. Anyone who holds on to this superfluous money without spending it in one of these ways is an example of miserliness. And he should be praised and criticized in proportion to whether he is more or less generous in this way. Anything given to causes which are not these charitable ones is squandered, and the action is blameworthy. It is virtuous to give to someone in greater need part of what you need to keep alive; this is a nobler act of self sacrifice than plain generosity is. To keep what you need is neither praiseworthy nor blameworthy but simply fair. To carry out one’s obligations is a duty; to give away surplus food is generosity. To forget yourself and to give away food as long as you will not starve yourself is a virtue. To hinder anyone against performing his duty is against the Law. To refuse to give away the leftovers of our food is greedy and extremely miserly. To refuse to deprive yourself in order to give away part of your food which you need is excusable. To deprive yourself of food, and to deprive your family to any extent, is ignoble, vile and criminal. To be generous with property which you have acquired by unfair means is to aggravate the evil already committed, and it should be rewarded with criticism, not praise, since you are in fact giving away someone else’s property, not your own. To give people their rightful part of your possessions is not generosity; it is a duty.

90. The definition of courage is to fight to the death in defense of religion, in defense of womanhood, of ill treated neighbours, of the oppressed who seek protection, or in defense of a lost fortune, honour which has been attacked, and other rights, against all adversaries, whether they be few or many. To do less than this would be cowardliness and weakness. To use up one’s courage in fighting for the vanities of the world would be stupid recklessness. But it is even more stupid to devote your courage to fighting against right and duty, either in your own interest or for others. And even more stupid than all these, there are men whom I have seen who do not know to what cause to devote themselves; sometimes they fight Zayd on Amr’s account, and sometimes they fight Amr on Zayd’s account, sometimes both in the same day, exposing themselves needlessly to danger, hurtling towards hellfire or running towards dishonour. About such people the Messenger of Allâh (peace be upon him) has warned: “There will come a time for men when the one who kills will not know why he has killed, and his victim will not know why he was killed.”

91. The definition of continence is to turn away one’s glance and all one’s organs of sense from forbidden objects. Everything other than this is debauchery. Anyone who goes further, and forbids himself what the Almighty has made lawful, is weak and powerless.

92. The definition of justice is to give spontaneously what is due and to know how to take what is your right. The definition of injustice is to take one’s due and not to give others their due. The definition of nobility of soul is to give spontaneously and with a good heart what is due to others, and to allow them their rights willingly; this is also virtue. All generosity is noble and virtuous, but not every noble act and every virtue is generous. Virtue is a more general term; generosity is more specific. Magnanimity is a virtue without being generosity. Virtue is a general prescription to which one adds a specific action.

93. One hour of neglect can undo a year of pious effort.

94. In the course of affairs, a mistake made by an individual is better than a just policy followed by the whole assembly of Muslims if they are not grouped under the leadership of one man. This is because the individual’s mistake can be put right, but the correct views of the Muslim assembly will lead them to ignore something that may have been wrong, and they will be lost because of it.

95. In times of civil war, the blossom does not set fruit.

96. I myself had faults, and I tried continually to correct them, by discipline, by studying the words of the Prophets (may they be blessed) and also the words of the most virtuous sages among the ancients who are more advanced in morality and self-discipline, until God helped me overcome most of my faults, thanks to His guidance and grace.

It is an act of perfect virtue, of self-discipline, a sign that one controls the truth, to confess such faults in order that one day someone may learn from them, if God wills.

97. One of my faults was that I tended to an extreme of self-satisfaction when I was in the right and an extreme bad temper when I was in the wrong. Ever seeking to cure myself of this, I decided that I would never again display any irritations in my remarks, my actions or my discussions. I renounced every kind of triumph that is not permitted, and I suffered under the heavy burden of this decision. I had enough patience to bear a dreadful affliction which nearly made me sick and an invalid. But I was not capable of overcoming my passion always to be in the right. It almost seemed that I did not really think this a fault, that I did not really think I should give up this attitude.

98. Another fault I had was an ungovernable propensity for sarcasm. What I decided to do about this was to refrain from anything that might irritate the person I was talking to. But I did allow myself to crack jokes, feeling that not to do so would have been narrow-minded and almost arrogant.

99. Another fault: extreme pride. My mind wrangled with my soul, knowing my defects, and argued so long and so successfully that my pride vanished completely, leaving no trace, thanks be to God. Moreover, I set myself to despise myself absolutely and to be a model of humility.

100. Another of my defects was that I suffered from trembling caused by my youthfulness and the weakness of my limbs. I forced myself to make it stop, and it disappeared.

101. Another fault: a love of great fame and glory. To deal with this defect. I decided to renounce everything which is forbidden by religion, God helping with the rest, since if the soul remains under the control of reason even its irritability can become a virtue and be regarded as a praiseworthy disposition.

102. I used to feel extreme repugnance for the company of women on any occasion, and this made me difficult to get on with. I seem to have been struggling for ever against this immoderate feeling, which I know to be bad from the problems it has caused me. God help me.

103. I had two faults which the Almighty has kept private and helped me to fight and overcome by His goodness. One has completely disappeared, all praise to Him for this. In this case, good luck seems to have been on my side: as soon as this fault rears its head I hasten to stifle it. But the other fault has tormented me for a long time. When its waves came sweeping over me, my veins would throb and this fault would be on the point of reappearing; but God has allowed me to hold back by one of the manifestations of His goodness and it has now disappeared.

104. I used to persist in bearing extreme grudges; I have been enabled to conceal and hide this with the help of the Almighty and to avoid the manifestation of all its effects. But I have never been able to stamp it out completely, nor have I ever found it possible to make friends with anyone who has acted in a truly hostile way towards me.

105. Mistrust itself is regarded by some as an absolute fault. This is not so, unless it leads the person who feels it to commit deeds not allowed by religion, or to adopt behaviour which is unsocial. In other cases mistrust can be steadfastness, and steadfastness is a virtue.

106. As for the reproach made to me by ignorant adversaries who say that I put no value on anyone who disagrees with me when I believe that I am in the right, and that I would never act in concert with the ones I contradict even if they amounted to the entire human population on the face of the earth, and that I place no value on conforming with the people of my country in many of the customs or costume which they have adopted for no particular reason [4] – this independence is a quality which I regard as one of my most important virtues. There is nothing equal to it, and, upon my life, if I did not possess it (God forbid), it would be this that I most longed for, and hoped for, and prayed for to God Almighty. In fact, my advice to all who may hear my words is to behave in the same way. There is no benefit to be had from copying other people if their actions are vain and pointless. By doing so one annoys the Almighty, and disappoints one’s mind [deludes oneself], causes suffering to one’s soul and body, and takes upon one’s shoulders an unnecessary yoke.

107. A man who knows nothing of the truth has reproached me for not caring about wrongs done to me, or even wrongs done to my friends, so that I do not even get annoyed if they are wronged in my presence.

108. My reply would be that anyone who has described me like that was speaking too hastily and needs to be more precise. When one speaks hastily one slips into using language that makes the bad not so bad and the good not so good: for example, “So-and-so is sleeping with his sister,” would be an abominable thing to say and would horrify everyone who heard it, but if you explained that it is a matter of “his sister in Islâm”, it would be clear that it was hasty speaking that created the indecent and ugly aspect of the matter.

109. For myself, if I pretended not to feel hurt when I am attacked by someone, I should not be telling the truth, for it is natural to feel hurt in such a case, it is only human. But I have forced myself to show neither anger nor bad temper nor fury. I manage to hold back an angry answer by preparing myself in advance, then I do so, thanks to the strength and power of Almighty God. But if I have no time to prepare myself, I restrict myself to retaliating with cutting phrases, but not insults, and I attempt to say only what is true, and to express myself without anger or cruelty. I detest doing even this, except when it is absolutely necessary, for example when I wish to stop the spread of a false rumour, for most people love to pass on, to anyone who will listen, hateful tidbits of gossip (which they attribute to a third person), and nothing will stop them so effectively as this course of action. It stops them touting around calumnies which they attribute to others, and which serve no purpose except to corrupt consciences and to spread slander only.

110. Furthermore, as for the man who is wronging me, there are two possibilities and two only. Either he is lying or telling the truth. If he is lying, then God will surely make haste to allow me to refute him by his own tongue, for this man will go the way of all liars and will draw attention to my merit by falsely imputing bad things to me - for, late or soon, this will become clear to most of those who listen to him. If he is telling the truth, there are three possibilities and only one can be true. Perhaps I had been his associate in some business and had confided in him as one does with someone one relies on and trusts, and he would then be the most despicable sneak: I hardly need say more about such base villainy. Or, perhaps he may be criticizing in me something which he regards as a fault and which in fact is not. His ignorance is enough to make this oblivious; it is he who should be accused, and not the one who he has criticized. Or, finally, he may be accusing me of a fault which I really do have. Having perceived one of my faults, he has let his tongue wag about it. If he is telling the truth, I deserve more blame than he does. In that case, I should be angry with myself, not with my critic, who is justified in his criticism.

111. As for my friends, I have not forbidden myself to defend them. But I do it gently, contenting myself with persuading the person who has slandered them in my presence to repent, urging him to reproach himself, to apologize, to feel ashamed, to take back what he said. I achieve this my following the method which consists of blaming the slanderers and telling them that it would be better to mind their own business and put their own houses in order rather than track down the faults of others; I go to recall the merits of my friend, reproaching the critic for limiting himself to recalling his faults without mentioning his virtues, and saying to him, “He would never speak like that about you. He has a more generous spirit than you, and that is what you would not accept,” or something similar. As for attacking the speaker, annoying him, irritating him, making him angry, in this way pushing him to increase the insults to my friend which I so dislike, this would make me guilty towards my friend because it would expose him to coarse and repeated insults which would be spread to the ears of those who had not heard them before and would give rise to further slander. Perhaps this would make me just as guilty towards myself, which would not suit my friend, because I should suffer insult and injury. For myself, I would not want my friend to defend me beyond the limits I have outlined. If he goes further, to attack him, or even my father, my mother and his own parents, depending on how insolent and impudent the one who started it is. They might even come to blows, I should scorn him, because he had brought this upon me; I certainly would not be grateful to him. On the contrary I should be extremely cross with him. God help us!

112. A man of prejudice who never stops to think has accused me of squandering my fortune. This is more hasty talk, which I would explain as follows: I only squander the portion which it would be against my religion to keep or would cast aspersion on my honour or would fatigue me. I consider that what I avoid of these three evils, however small, far outweighs the amount of fortune lost, even if it amounted to everything that the sun shines on.

113. The best gift that God can give His servant is to endow him with justice and a love of justice, with truth and a love of truth [equity] above all else. To stamp out my evil tendencies, to do everything which is good according to religion and to the world, I have done only what I could. There is no strength and power except in God the Almighty. On the other hand, a man who has a natural tendency towards injustice and who finds it easy to act unjustly, a man who has tendency to transgress and enjoys doing it, let him despair of ever improving or of amending his nature. Let him realize that he will not succeed, either in religion or in good conduct.

114. As for vanity, envy, falsehood and treachery, I have absolutely no experience of them from my nature. It seems that I have no merit for avoiding them since all my being spurns them. Thanks for this be rendered to God, Lord of the Worlds.

115. One of the defects of the love of renown is that it cancels out the value of good deeds, if the man performing them likes them to be spoken of. This makes him almost impious because he is working for something other than for God. This defect removes all the value from virtues because the man affected by it is hardly trying at all to do good for the sake of good, but for love of renown.

116. There is no worse blame than that of a man who praises a quality in you that you do not have, thereby drawing closer to its absence.

117. There is no better praise than that of a man who reproaches you for a fault that you do not have, thereby drawing attention to your merit, and he gives you your revenge on him by exposing himself to rebuttal and the reproach of having slandered you.

118. If one knew one’s imperfections one would be perfect. Since no creature is exempt from faults, happy the man whose defects are few and unimportant.

119. The thing that happens most often is something unexpected. Steadfastness consists of preparing yourself for as much as can be foreseen. Glory be to the One who has so arranged it in order to show to mankind man’s powerlessness and his need for his Creator, the Almighty.

V) Friends, Close Friends, and the Exchange of Advice

120. Anyone who criticizes you cares about your friendship. Anyone who makes light of your faults cares nothing about you.

121. Criticizing a friend is like melting an ingot: it will either become refined or it will disappear.

122. A friend who conceals a secret which concerns you is more disloyal towards you than one who tells a secret of yours. For the one who tells your secret is simply betraying you, but the one who conceals one from you is betraying you and also mistrusting you.

123. Do not try to be friends with those who scorn you. You will gain nothing from it but deception and shame.

124. Do not scorn those who try to be friends with you; to do so is a form of injustice and it would be failing to respond to their kindness, and this is bad.

125. Anyone who is forced to mix with men should on no account tell his companion everything that passes through his mind. When he leaves him, he must always behave as if he were a desperate enemy. When he wakes up each morning he should always expect his friends to betray him and do evil, expect them to behave exactly like his sworn enemies. If nothing of the sort happens, he should praise God; if it does, then at least he will prepared and the shock will be less. For myself, I tell you I had a friend who had sworn friendship, sincere pure friendship, for bad times or good, for richer or poorer, in anger and in satisfaction. This friend changed his attitude towards me, in a most hateful way, after twelve years of perfect friendship, and for an absolutely futile reason which I would never have believed could influence such a man. He has never been reconciled with me since, and this has made me very sad for many years.

However, one should not do bad things and follow the example of wicked men and traitors.

126. On the contrary, we should learn from this example the path that we should take. It is perilous and difficult to follow and a man would do well to advance as carefully as the pintailed grouse, more cautiously than the magpie, until he turns off the road trodden by mankind and makes his way towards his Lord. This road leads to victory, so we are told by religion and also by the world. The man who follows it will keep the pure intention of healthy souls who are true to their promises, men without guile and trickery. He will possess the virtues of the elect, the character of the virtuous. And, moreover, he will feel as safe as the worst deceivers, as free from care as the evildoers, as the most wicked and cunning people.

127. You should keep any secret that is confided to you, and not reveal it to any friend or stranger, even the man closest to you, if you are at all able to keep it. You should be true to everyone who trusts you, and do not yourself trust in anyone in affairs which you want to succeed except when absolutely necessary, and even then you should stop and think again and make a personal effort and draw strength from God.

128. Be generous with your superfluous possessions and strength to help others, whether they ask you or not, and to help anyone who needs you and whom you are able to help, even if he does not expressly come to you for help.

129. Do not expect any help in return from anyone except God the Almighty and Great. As you go on your way always remember that the first person you help will be the first to do harm and turn against you. Indeed, because of their profound jealousy, men of bad character detest those that help them when they see that the latter are better off.

130. [In your social life] treat every human being as graciously as you can. If someone comes to you with defects and problems such as arise in the normal course of life, do not let them know that you do not like them. In this way you shall live in peace and quiet.

131. When you give advice, do not give it only on condition that it will be taken. Do not intercede only on the condition that your intercession is accepted; do not make a gift only on the condition that you will be recompensed. Do it only in order to practise virtue, and to do what you should do when giving advice, interceding and being generous.

132. The definition of friendship: [it is the middle point] between two extremes. [1] What makes one friend sad makes the other sad too. What makes one happy makes the other happy too. Any relationship less than this is not friendship. Anyone who answers to this description is a friend. A man may be the friend of someone who is not his friend for a man can love someone who hates him. This is the case above all with fathers and their sons, brother and brother, husband and wife, and all those in whom friendship has become burning love. Not every friend is a counsellor although every counsellor, by giving advice shows himself to be a friend.

133. The definition of advice is that the man giving it feels bad about what harms his friend, whether the latter feels good or bad about it, and he feels happy about what is good for him, whether his friend is happy or unhappy about it. This is the added factor which a counsellor has which goes beyond the limit of simple friendship.

134. The highest aim of friendship, and there is nothing higher than this, is to have all things in common, one’s own person, one’s belongings, without any constraint, and to prefer one’s friend to every other being. If I had not known Muzaffar and Mûbârak, the two masters of Valencia, I should have thought that such a sentiment had disappeared in our times. But I have never seen any two other men draw so deeply on all the joys of friendship, despite events which would have separated other men.

135. There is no virtue which so much resembles a vice as the faculty of having many friends and acquaintances. But it is really a perfect virtue, made up of various qualities, since friends are only gained by tolerance, generosity, patience, loyalty, signs of affection, shared feelings, and moderation. It is important to protect one’s friends, teach them what one knows, and to win over them by every kind of praiseworthy action.

We do not mean mercenaries, or those who follow us in our days of glory. They are thieves of the title of friendship, they deceive friendship. You think that they are friends and they are not. The proof is that they abandon you when fortune abandons you. Nor do we mean those who make friends for a particular purpose, nor do we mean drinking companions, not those who gang together to commit crimes, or villainy, to attack people’s honour, to satisfy their unhealthy curiosity or for any other useless objective. These are not friends at all. The proof is that they speak evil of each other, and that they disperse as soon as the evil interests which brought them together are finished. We only mean to speak of those pure friends who unite only in the love of God, either to help each other to make some real virtue triumph or to taste the pleasures of the only true kind of friendship.

If one commits the fault of having too many friends, there is the difficulty of keeping them all happy, the dangers of associating with them, the duties which fall on us when they are subjected to trials (for if you betray them or let them down, you will be criticized and blamed; but if on the other hand you are true to them, you will harm yourself to the extent that you could lose your own life, and this choice is the only one acceptable to the virtuous man if he wishes to be true to his friendship); if one thinks of the worries which we have from the misfortunes which come upon them or which come upon us because of them: death, separation, betrayal of one among them, one will see that the joy brought by these friends is outweighed by the painful sadness which they cause.

136. There is nothing among the vices which is so like a virtue as the desire to be praised. Indeed, if someone sings our praises in our presence, we would be silly to believe it, knowing everything that the Tradition has taught us about flatterers. However, praise may be useful in encouraging someone to do fewer bad things and more good things. It may lead the person who hears it to desire to have a character similar to the one who has been praised. Thus I feel that rulers of the world met one of those people who spread evil wherever they go and who are said to have done evil things, and he received him with praise. He had heard his praises sung on everywhere, he said; on every side people spoke of nothing but his good deeds and his generosity. After this the criminal could not possibly do wrong!

137. Certain kinds of advice are difficult to distinguish from slander for anyone who hears a man criticising someone else unjustly or unfairly and conceals it from the person who is the object of this unjust and wicked statement, by doing this is so unjust and to be blamed. Moreover, if he breaks it to him bluntly, he may bring more trouble upon the spiteful critic than the latter really deserved. This would be unfair to him, for it is not fair to punish ill-doers beyond the measure of their unjust deed. It is difficult for anyone except a very intelligent man to cope with this situation.

138. The solution to be adopted by the intelligent man is such a situation is to protect the victim against the slanderer, and no more, not inform him what the latter said; this is to prevent him going to the slanderer and getting into more trouble. As for sly tricks, one should protect the victim, but nothing more than that.

139. Giving information consists of reporting to someone something one has heard which in no way harms the person one tells it o, strength is from God.

140. Advice can be given twice. The first time is as prescribed as a religious duty. The second time is a reminder and a warning. If you repeat the advice a third time it becomes a remonstrance and a reprimand. After that you have to slap and punch and perhaps try even more serious methods which may cause harm and damage. Certainly, it is only in questions of religious practices that it is permissible to repeat advice incessantly, whether the listener accepts it or gets

irritated, whether the advisor suffers from it or not. When you give advice, give it softly, do not shout it out; use hints, do not speak openly unless you are advising someone who is determined not to understand. Then explanations would be essential. Do not give advice only on condition that it is followed. Otherwise you are a tyrant, not an adviser; you are demanding obedience, you are not allowing religious feeling and brotherly spirit their due. Neither reason nor friendship gives you the right to insist. It is rather the right that a ruler has over his subjects or a master over his slaves.

141. Do not ask of your friend more than you yourself are prepared to give. To ask for more is to abuse his friendship. Do not gain except when you will harm yourself and your behaviour will be detestable.

142. If you find excuses for selfish and greedy men and shut your eyes to their faults, you are not displaying humanity or virtue. On the contrary, it is a base and feeble thing to do which encourages them to continue in their bad attitudes, it applauds and supports them in their wicked actions. Such indulgence would only be humane when displayed towards the just who are quick to pardon and to act unselfishly. In that case it is an obligation for a good man to behave in the same way towards them, above all if they have an urgent need of such tolerance, and if it is more necessary for them.

143. One might retort, “According to what you say, we should stop being tolerant, we should stop turning a blind eye when it is a question of our friends. Friends, enemies, strangers would all be treated exactly the same; this cannot be right.” Our reply would be – and may God help us succeed – nothing but encouragement towards tolerance and unselfishness.

144. You should turn a blind eye not on [the faults of] the greedy but only on [those of] a true friend. If you wish to know how you should act in this matter, how you can keep on the path of truth: if there is a situation where one of two friends needs to be unselfish for the other’s sake, each of two friends should examine the problem and see which of them is in the most urgent need, the most pressing circumstances. Friendship and humanity then impose on the other the obligation to be unselfish. If he does not, he is greedy, avid, and deserves no indulgence since he is acting neither like a friend nor like a brother.

If the two find themselves in equal need, in equal straits, true friendship would require that they race each other to be the more unselfish. If they behave like this, they are both friends. If one of them hastens to be unselfish and the other does not, and if this is what usually happens, the second is not a friend and there is no need to be friendly towards him. But if he would hasten to sacrifice himself in other circumstances then this is a pair of true friends.

145. If there is someone in need whom you wish to help, whether the initiative came from him or from you, do no more than he expects of you, not what you might personally wish to do. If you overstep the mark, you will deserve not thanks but blame from him and from others, and you will attract hostility, not friendship.

146. Do not repeat to your friend things that will make him unhappy and which it would not benefit him to know. That would be the action of a fool. Do not hide from him anything that would cause him loss not to know. That would be the action of a wicked person.

147. Do not be pleased if someone praises you for quality which you do not have; on the contrary, be very sorry because it will bring to public attention that you lack them. To sing such praises is to mock and poke fun, and only an idiot or an imbecile would be pleased. Do not be sorry if someone criticizes you for a fault that you do not have; on the contrary, you should be pleased because your merit will be brought to public attention.

148. On the other hand, you should be pleased to possess a praiseworthy quality, whether anyone actually praises you for it or not, and you should be sorry to have a blameworthy fault, whether anyone actually criticizes you for it or not.

149. Anyone who hears bad things said about the wife of his friend must on no account tell him, particularly if the person who said them was a slanderer or libeller or notorious gossip, one of those people who try to draw attention away from their own faults by increasing the number of people like themselves; this often happens. As a general rule, it is best to stick to the truth. Now, in this case, you cannot know whether the statements are true or false, but you do know that it is a grave sin against your religion to hold such opinions. However, if you perceive that the same thing is being said from several gossips, not just one, or if you are able to verify that the statement is well founded, even if you cannot put your friend in a position to observe what you have observed, then you should tell him everything, privately and tactfully. You should say something like “There are many women…” or “Look after your house, teach your family, avoid this, mind that…” If he takes your advice and is put on his guard, he will have profited from the chance. If you notice that he takes no precautions and does not worry about anything, you must control yourself, not say a word, and remain friends, for the fact that he has not believed what you have told him does not oblige you to break with him. But if, having been in a position to observe some definite proof, you are able to put your friend in a position to see some identical proof, it is your duty to tell him and to make him face the whole truth. If he changes his attitude, that is good. But if he will not change his attitude, you should shun his friendship, because this would be vile man with no virtue and no noble aspirations.

150. The fact that a man enters a house secretly is proof enough that he means ill. The same is true of a woman who enter a man’s house secretly. It would be stupid to require further proof. You should run from such a woman or at least separate. Anyone who kept her with him would be a virtual go-between.

151. Men can be divided into seven categories according to certain traits of their characters. Some praise you to your face and criticize you behind your back. This is the characteristic feature of hypocrites and slanderers; it is common, mostly among men. Others criticize you to your face and behind your back. This is characteristic of slanderers who are powerful and insolent. Some men flatter you to your face and behind your back. This is the mark of flatterers and social climbers. Others again criticize you to your face and praise you behind your back. This is characteristic of fools and imbeciles. Virtuous people take care neither to praise nor to criticize you in your presence. Either they praise you in your absence, or they refrain from criticizing you. Slanderers who are not hypocrites or ignorant say nothing to your face and criticize you in your absence. As for those who want a quiet life, they take care that they neither praise you nor criticize you, whether you are present or absent. We have seen these different types of individuals for ourselves, and we have tested the categories and found them to be true.

152. When you give advice, find a private place and speak gently. Do not say that somebody else has said the criticisms that you address to your companion, that would be to speak ill. If your phrase your advice bluntly, you will annoy and discourage. “Speak to him courteously,” the Almighty has said: “And speak unto him a gentle word.” [Qur’ân 20:44] And the Prophet – peace be upon him – said: “Do not discourage him.” If you are advising someone, and you insist on seeing your advice taken, you are doing wrong since you could be mistaken and you would be insisting on him accepting your error and rejecting the truth.

153. Everything has its use. Thus, I have profited greatly from mixing with the ignorant. This has inspired my inward self, it has sparked off my spirit, it has sharpened my mind, it has driven me to action. It has given rise to written works of some value. If the ignorant had not roused something deep within myself, if they had not woken something that lay hatching in me, I should not have thrown myself into writing these works.

154. Do not blind yourself to a friend by taking a wife from his family; do not sign a contract with him. We have never known these two acts to result in anything but rupture, where ignorant people would expect the ties of friendship to be strengthened. Not so, and the reason is that the two acts force each party to press his own interests to the advantage of others. When there is a clash of individual interests, quarrels result, quarrels bring about an alteration in affections. The firmest alliance is one between two people who are already related, because the fact that they are already related forces them to bear the union, even if they are very unhappy, since they are joined by an unbreakable tie, that of their common origin, which nature obliges them to defend and protect.

VI) The Different Kinds of Love

155. I have been asked to focus on what there is to say about love, and the different kinds of love. All the different kinds of love belong to the same family. Love is characterized by longing for the loved one, horror of separation, hope of having one’s love reciprocated. It has been suggested that the sentiment varies according to its object. But the object varies only according to the lover’s desires, according to whether they are on the increase, the decrease, or are vanishing altogether. Thus, love felt for God Almighty is perfect love; that which unites beings in the quest for the same ideal, the love of a father, a son, parents, a friend, a sovereign, a wife, a benefactor, a person in whom one has placed one’s hopes, a lover, all is generally the same, all is love, but there are different species as I have just listed, differing by the amount of love inspired by what the loved one is able to give of itself. Thus love can take different forms: we have seen men die broken-hearted because of their sons exactly as a lover might have his heart broken by his loved one. We have heard of a man who burnt with such fear of God, with such love, that he died of it. We know that a man can be as jealous of them as a lover is of his mistress.

156. The least that the lover can desire of the loved one is to win her esteem, her attention, to approach her - not daring to expect more. This is how far those aspire who love each other in God Almighty.

157. The next stage is when desire grows as time is spent together, in conversation, and interest is shown by one to another. This is the level of the love of a man towards his prince, his friend or his own brother.

158. But the height of what a lover may wish from the loved one is to take her in his arms when he desires her. That is why we see a man who is passionately fond of his wife trying different positions in making love, and different places, so as to feel that he possesses her more completely. It is in this category that we should put caresses and kisses. Some of these desires may arise in a father towards his child and may drive him to [express them] in kisses and caresses.

159. Everything that we have just mentioned is uniquely the function of [extreme] desire. When for some reason, the desire for some object is suppressed, the soul is driven towards a different object of desire.

160. Thus we find that the man who believes in the possibility of seeing God Almighty longs for it, has a great yearning for it and will never be satisfied with anything less since it is that which he desires. On the other hand, a man who does not believe in it does not aspire to this ecstasy and does not wish for it, having no desire for it. He is content to bow to divine will and to go to the mosque. He has no other ambition.

161. We have observed that a man who is legally able to marry his close relatives is not satisfied with favours which would satisfy someone who is not permitted to marry them. His love does not stop at the same point as the love of a man who is forbidden by law to love them. Those, such as Magians and Jews, who are permitted to marry their own daughters and nieces, do not curb their love at the same point as a Muslim does. On the contrary, they feel the same love to their daughters or to their nieces as a Muslim does to a woman he will sleep with. One never sees a Muslim desiring his close relatives in this way, even if they are more beautiful than the sun itself, even if he is the most debauched and the most amorous of men. And if, very exceptionally, it should happen, it would be only among the impious, who do not feel the constraint of the religion, and who allow themselves every lustful thought, and who find every gate of desire open to them. It cannot be guaranteed that a Muslim might not love his cousin so excessively that his love became a passion and overstepped the affection which he bore towards his daughter and niece, even if the cousin was not so beautiful as they. In fact he might desire favours from his cousin which he would never expect from his daughter or his niece. On the other hand, a Christian will treat his cousin with equal respect, for he is not permitted to desire her. But [unlike a Muslim] he does not have to restrain himself with anyone who shared a wet nurse with him, since he may desire her without offending the laws of his religion.

162. We now see the truth of what we said earlier: love in all its manifestations forms one single generic family, but its species vary according to the different objects of its desire.

163. Having said this, human nature is the same every where but different customs and religious beliefs have created apparent differences.

164. We do not say that desire has an influence only on love. We would say that is the cause of all kinds of cares, even those which concern one’s fortune and social position. Thus it may be observed that a man who sees the death of his neighbour, or of his maternal uncle, his friend, his cousin, his great-uncle, his nephew, his maternal grandfather or his grandson, having no claim on their property, does not fret because it has escaped him, however large and considerable their fortunes might be, because he had no expectation of them. But as soon as a distant member of his father's family dies, or one of his remotest clients, he begins to covet their belongings. And with the coveting comes crowding in anxiety, regret, anger and great sorrow if some tiny part of their fortune escapes him.

165. It is the same with one’s position in society: a man who belongs to the lowest social class does not fret if he is not consulted when someone else is given charge of the affairs of the land. He does not fret if someone else is promoted or demoted. But as soon as he begins to feel an ambition to better himself, it provokes so much worry, anxiety and anger that it could make him lose his soul, his world and his position in the hereafter [lose his soul here and in the hereafter]. Thus covetousness is the cause of all humiliation and every kind of anxiety. It is a wicked and despicable kind of behaviour.

166. The opposite of covetousness is disinterest. This is a virtuous quality which combines courage, generosity, justice and intelligence. A disinterested man is truly intelligent because he understands the vanity of covetousness and prefers disinterest. His courage gives birth to a greatness of spirit which makes him disinterested. His natural generosity stops him fretting about property which is lost to him. His equitable nature makes him love reserve and moderation in his desires. Thus disinterest is composed of these four qualities, just a covetousness, its opposite, is composed of the four opposite faults, that is, cowardice, greed, injustice and ignorance.

Greed is a kind of covetousness which would like to possess everything; it is insatiable and ever increasing in its demands. If there were no such thing as covetousness, nobody would ever humiliate himself to anybody else. Abû Bakr ibn Abû ibn al-Fayyâd has told me that ‘Uthmân bin Muhâmis [died 356 AH; 966 CE] inscribed upon the door of his house in Ecija [in Seville] “‘Uthmân covets nothing”.

Other species of this kind

167. A man made unhappy by the presence of a person he detests is like a man made unhappy by the absence of the person he loves. There is nothing to choose between them.

168. When a lover wishes to forget, he is sure to be able to do so. This wish is always granted.

169. If you treat the person you live with with respect, he will treat you with respect.

170. The man who is unhappy in love is the one who is racked by a passion for one whom he can keep locked away and with whom he may be united without incurring the wrath of God or the criticism of his fellow-men. All is well when the two lovers agree in loving each other. For love to run its course freely, it is essential that the two do not feel bored, for that is a bad feeling which gives rise to hatred. Perfect love would be if destiny forgot the two lovers while they were enjoying each other. But where could that happen except in Paradise? Only there can love be sure of shelter, for that is the home of everlasting stability. Otherwise, in the world, such feelings are not protected from misfortunes, and we go through life without ever tasting pleasure to the full.

171. When jealousy dies, you may be sure that love has also died.

172. Jealousy is a virtuous feeling which is made of courage and justice; truly, a just man hates to infringe the sacred rights of others, and hates to see others infringe his own sacred rights. When courage is inborn in a person, it gives rise to a grandeur of spirit which abhors injustice.

173. A man whose fortunes I have followed during these times told me once that he himself had never known jealousy until he was racked by love. Only then did he feel jealous. This man was corrupt by nature, he was a bad character, but nevertheless he was perspicacious and generous.

174. There are five stages in the growth of love: first is to think someone pleasant, that is, someone thinks of someone else as being nice or is charmed by their character. This is part of making friends. Then there is admiration; that is the desire to be near the person that one admires. Then there is close friendship when you miss the other one terribly when they are absent. Then there is amorous affection when you are completely obsessed with the loved one. In the special vocabulary of love this is called ‘ishq, “the slavery of love”. Finally, there is passion, when one can no longer sleep, eat or think. This can make you ill to the point of delirium or even death. Beyond this, there is absolutely no place where love ends.

VII) Different Kinds of Physical Beauty

When I was asked to examine this matter, this is how I responded:

176. Gracefulness consists of delicate features, supple movements, graceful gestures, a soul in harmony with the form which fate has given it, even where there is no visible beauty.

177. Allure is beauty of each feature regarded separately. But someone whose features are beautiful when considered separately can still appear cold and be without piquantness, charm, seductiveness or grace.

178. Seductiveness is the aura of the visible parts; it also goes by the name of elegance and attractiveness.

179. Charm is a certain something which has no other name to explain it. It is the soul which perceives it, and everyone knows what it is as soon as they see it. It is like a veil covering the face, a shining light which draws all hearts to it so that all agree that it is beautiful, even if it is not accompanied by beautiful features. Anyone who sees it is seduced, charmed, enslaved, and yet if you looked at each feature separately you would find nothing special. It might be said that there is a certain unknown something which you see when you look into the soul. This is the supreme kind of beauty. However, tastes do differ. Some prefer seductiveness, others prefer gracefulness. But I have never met anyone who preferred allure as such.

180. We call beauty piquant when there is a combination of some of these qualities.

VIII) Practical Morality

181. Fickleness, which is a fault, consists of switching from one way of life which is forced and senseless, to another way of life which is equally forced and senseless from one absurd state to an equally absurd state for no good reason.

182. But a man who will adopt habits which suit his capabilities and his needs, and who will reject everything that is of no use to him [will be drawing on] one of the best sources of good sense and wisdom.

183. The Prophet (Allâh grant him blessing and greeting), the model of all goodness, whose character was praised by God, in whom God gathered together the most diverse and perfect virtues, and whom He kept from sin – the Prophet was in the habit of visiting the sick, accompanied by his friends. They went to the boundaries of Medina on foot, wearing neither boots nor sandals, hat nor turban. He wore clothes woven from the hair of wild beasts when he had them, or he might equally likely be wearing embroidered cloth if he had it, never wearing anything unnecessary and never forgetting anything necessary, content with what he had and doing without whatever he did not have. Sometimes he would ride a fine mule or he would ride a horse bareback or a camel or a donkey, with a friend riding behind him. Sometimes he ate dates without bread, sometimes dry bread, sometimes he ate roast lamb, fresh melon, or halwa, taking as much as needed and sharing out the surplus, or leaving what he did not need and not forcing himself to take more than he needed. He was never angry when he found himself alone fighting for a cause, and he let nothing prevent him from anger when it was a question of God, the Almighty.

184. The perseverance which consists of keeping one’s word and the perseverance which is nothing but obstinacy are so alike that they can only be told apart by someone who knows what different characters are like. The difference between the two kinds of perseverance is that obstinacy clings to error. Its actions are the actions of someone who persists in doing what he has decided upon when he knows that he is wrong, or when he does not know for sure whether he is right or wrong. Such obstinacy is wrong. The opposite of obstinacy is fairness. As for the kind of perseverance which consists of keeping one’s word, its actions are the actions of someone who is right, or who believes himself to be right, not having seen any reason not to believe this. This quality is worthy of praise, and its opposite is inconstancy. Only the first of the two kinds of perseverance [obstinacy] is wrong, because it makes you lose the habit of thinking about a matter once it has been decided, and you stop wondering whether the decision is right or wrong.

185. Good sense is defined as the practise of obedience to God and the practice of piety and the virtues. This definition implies avoidance of rebellion and vices. God has stated this clearly more than once in His holy book (the Qur’ân), emphasizing that anyone who disobeys Him is acting unreasonably. Speaking of certain people, the Almighty has said, “They will say: if we had listened, if we had understood, we would not be among the damned”, [67:10] and He has confirmed their words as true by saying, “They have recognized their own sins, so misfortune be to the damned.” [67:11]

186. Stupidity is defined as the practice of disobedience to God and the practice of vices.

187. As for going wild, throwing stones at people, not knowing what one is saying, that is lunacy and excess of bile.

188. Stupidity is opposite of good sense, as we have shown above; and there is no middle point between good sense and stupidity unless it is ineptitude.

189. The definition of ineptitude is to work and speak in a way that neither serves religion nor the world nor a healthy morality. This is neither disobedience to God not obedience, it does not bring anybody else to such acts, it is neither a virtue nor a harmful vice. It consists only of drivelling and rambling about doing pointless things. According to whether these actions are frequent or rare, the person should be treated as more or less inept. Moreover he may be inept in one matter, sensible in another, stupid in a third.

190. The opposite of madness is the ability to discern and the ability to make free use of sciences and technical knowledge. It is what the ancients called the “faculty of reasoning". There is no middle point between these two extremes.

191. As for the art of conducting one’s affairs and flattering people by means that might win their good will and save a situation, such as false dealing, perversion or any other bad practices, and as for the tricks which allow one to amass a fortune or to increase one’s reputation or to achieve glory by means of a crime or every kind of base behaviour, these are avowed that they had lost their senses and whose words of God confirmed as true when He said that they had lost their senses, knew very well how to conduct their worldly affairs, own standing. This characteristic is called astuteness, and the opposite of it is intelligence and honesty.

192. However if, in order to achieve these same ends, someone acted with reserve and dignity, this would be firmness. Its opposite is weakness or wasting.

193. To be serious, to know how to put each word in the right place, to preserve moderation in the way that you conduct your life, to show courtesy towards anyone who comes to you, that is called steadiness and is the opposite of ineptitude.

194. The virtue of keeping one’s word is made up of fairness, generosity and courage. Because a trustworthy man thinks it is unfair to deceive anyone who has put his trust in him or anyone who has done him a good deed, he acts with fairness. Because he wishes to help to repair the injustices of fate as quickly as possible, he acts with generosity. Because he has decided to bear without flinching all the likely consequences of his fidelity, he is courageous.

195. The virtues have four roots which form all virtue. They are: fairness of justice, intelligence, courage and generosity.

196. The vices have four roots which are the basis of all faults and which are the opposite of the constituents of the virtues. They are: unfairness, ignorance, cowardice and greed.

197. Honesty and temperance are two kinds of fairness and generosity.

Here are some lines of my poetry dealing with morals. Abû Muhammad Alî ibn Ahmad says:

The spirit is the foundation
morals build the fortress upon it.
If the spirit does not adorn itself with
knowledge it will surely find itself in distress.
An ignorant person is surely blind
and does not see where he is going.
If knowledge is not paired with justice
it is deceitful.
If justice is not paired with generosity
it is oppressive.
Generosity depends on courage.
Cowardice is deceitful.
Keep yourself in check if you are jealous
A jealous person has never yet committed adultery.
All these virtues are sublimated in piety.
Truth spreads light when it is spoken.
It is from the roots of Good that springs vows
[that bring us neared to God].

And here some other lines of poetry in my style:

The reins which control all the virtues are
Justice, intelligence, generosity and strength.
The other virtues are composed of these four.
Anyone who possesses them is at the head of his people.
Likewise it is in the head that one finds
The qualities of good sense that enable one to resolve all difficulties. [1]

198. Disinterest as a human quality is a virtue which is made up of courage and generosity. The same is true of patience.

199. Magnanimity is one kind of courage. It does not have an opposite.

200. Moderation is a virtue which is made up of generosity and fairness.

201. Ruthlessness arises from covetousness, and covetousness arises from envy. Envy arises from desire, and desire arises from injustice, greed and ignorance.

202. Ruthlessness gives rise to great vices, such as servility, theft, anger, adultery, murder, passions and fear of poverty.

203. To beg for something that belongs to someone else stems from a tendency which is midway between ruthlessness and covetousness.

204. If we make a distinction between ruthlessness and covetousness, it is only because ruthlessness reveals the covetousness that is hidden in the soul.

205. The art of dealing with people is a quality composed of magnanimity and patience.

206. Truthfulness is composed of justice and courage.

207. Anyone who comes to you with lies will go away with truths; that is to say, anyone who repeats to you lies which he attributes to a third person will make you beside yourself with rage; you will respond to him, and your response is the truth that he will carry away. Therefore be careful not to behave like this, and only answer when you are certain about the provenance of the lies.

208. There is nothing worse than falsehood. For how do you regard a vice which has as one of its varieties disbelief or impiety itself? For all disbelief is falsehood. Falsehood is the genus and disbelief is one of its species. Falsehood arises from wickedness, cowardice and ignorance. Truly, cowardice debases the soul. A liar has a vile soul which is far away from achieving a greatness worthy of praise.

209. If we categorize people by the way of their speaking – and, remember, it is speech that distinguishes mankind from donkeys, dogs and vermin – we can divide them into three groups: the first kind do not worry about what they pass on, they say everything that comes into their heads, without keeping to the truth or correcting mistakes, and this is the case with the majority of people. Another group speak in order to defend their own fixed opinions, or to protest against what they believe to be false, without trying to establish the truth, merely holding their ground. This is frequently the case, but it is not so serious as the first group. The third group makes use of language in the way of God intended and this is more precious than red sulphur.

210. Endless anxiety awaits a man who is goaded or irritated by justice.

211. Two kinds of people live a life without care: one kind are extremely worthy of praise, the other kind are those who care nothing for the pleasures of this world, and those who care nothing for haya’, modesty.

212. To distance ourselves from the vanities of the world it should suffice to remember that every night every man alive, in his sleep, forgets everything that worried him during the day, all his fears, all his hopes. He no longer remembers his children or his parents, glory or obscurity, high social responsibilities or unemployment, poverty or riches, nor catastrophes. Such a lesson should be sufficient for a thoughtful person.

213. One of the most marvellous arrangements in God’s world is that He has made the thing that are most necessary also the most easily attainable, as can be seen in the case of water and the thing which is even more necessary. (i.e. air) And the less essential a thing is, the rarer it is, as can be seen in the case of sapphires and things which are even less useful.

214. With all the worries, a man is like someone walking across a desert. Every time that he crosses a certain area, he sees other areas opening in front of him. Likewise, every time that a man gets something done, he finds other tasks piling up.

215. That man was right who said that the good have a hard time in this world. But the man who said that the good are at rest was also right. The good do suffer from all the evil that they see spread over everything, dominating it, and all the appearances of justice which rear up between true justice and themselves. But their calmness comes from [their indifference to] all the vanities of this world which so worry the rest of mankind.

216. Take care not to agree with a wicked speaker, not to help your contemporaries by doing anything which might harm you in this world or the next – however little – for you will reap nothing but regret, at a time when regret will not help you at all. The man you helped will not thank you. On the contrary, he will rejoice at your misfortune, or, at least – you may be certain – he will be indifferent to the bad results [of your action] and your sad ending. But guard against contradicting the speaker and opposing your contemporaries to the extent that you harm yourself in this world or the next, however little. You will reap only loss, hostility and enmity. You may even allow yourself to take sides, and you may suffer considerable trials which will be of no benefit [to you] whatsoever.

217. If you have to choose between annoying people or annoying the Almighty, and if there is no way out except either to run away from the right or to run away from the people, you should choose to annoy the people and run away from them, but do not annoy your God, do not run away from injustice.

218. You should imitate the Prophet – peace be upon him – when he preached to the ignorant, the sinful and the wicked. Anyone who preaches drily and cheerlessly is doing wrong and is not applying the Prophet’s method. Such preaching would usually only drive his audience to persist in their wicked ways, from obstinacy, anger and rage against the insolent sermonizer. He would then have done bad with his talk, not good. But a man who exhorts in a friendly fashion, with a smile and with gentleness, putting on the appearance of offering advice and seeming to be speaking of a third person when he criticizes the faults of the one he is speaking to, then his words reach farther and have more effect. But if they are not well received, he should go on to exhort or to appeal to the man’s sense of shame, but only in private. And if [his advice] is still not taken, he should speak in the presence of someone who will make the sinner change. This is the practice which God ordains when He commands the use of “courteous terms”. The Prophet used not to address his listeners directly; instead, he would say to them “What are they thinking of, the people who do such thing?…” Peace be upon him! He praised gentleness, commended us to be tolerant and not to argue. He varied his sermons so as not to be boring. And God has said, “If you are harsh, and hardhearted, they would have scattered from about you.” [Qur’ân 3:159.] Severity and hardness should not be used except to inflict the punishment ordained by God. A man who has been given special authority to inflict such punishment must not be gentle.

219. Something which can also have a good effect in a sermon is to praise, in the presence of a wrongdoer, somebody who has acted differently. This is an incitement to behave better. I know no other benefit of the love of praise: a person who hears another being praised models himself on him. It is for this reason that we should tell stories of virtue and vice, so that anyone who hears them may turn away from the wicked deed that he hears others have done and accomplish the good deeds that he hears that others have done, so learning from history.

220. I have considered everything that lives beneath the skies, I have reflected long upon it, and I have observed that everything that exists, whether animate or inanimate, has a natural tendency to build itself up by divesting the other species of their characteristics and investing them with his own. Thus, a virtuous man hopes that all mankind will become virtuous and the sinner hopes that all mankind will become sinful. One may observe that everybody who recalls a past action of their own which they incite others to imitate says, “I always do such and such”; someone with a doctrine wishes that everybody would agree with him. This phenomenon can also be seen among the elements: when some become strong than others, they change them to their own substance: you can see how trees are formed, and how plants and trees are nourished by transforming water and the moisture in the soil to their own substance. For this may glory be given to Him who created and organized all things, the is no other God but He.

221. One of the most astonishing manifestations of God’s power is that [despite] the great number of creatures that exist, you never see one so alike another that there is no difference between them. I asked a man who was very old and had reached his eighties whether he had ever seen in the past any form that resembled somebody nowadays to the point of being identical. “No,” he replied, “on the contrary, every form has something distinctive about it.” The same is true of everything that exists in the world. Whoever makes a study of various objects and of the bodies they make up, whoever makes a long and frequent examination of them, knows this, and is able to discern the differences and to distinguish one object from another thanks to the nuances which the soul can perceive but words cannot express. Glory then to the Almighty, the Omniscient, whose power is infinite.

222. A curious thing in this world is to see people allow themselves to be dominated by perverse hopes which will bring them nothing but trouble in the short term and anxiety and sin in the long term. For example, one person will hope for a rise in the price of foodstuffs, a rise which might be fatal for some people. But, even if one has a certain interest in something happening, the fact that one hopes for it does not make it happen before its time, and nothing will happen that God has not decided. If he had wished for the good and the prosperity of other people, we would have speeded his own reward, achieved peace of mind and virtue, without fatiguing himself at all. Be amazed at the useless corruption of these characters!

IX) Treatment of Corrupt Character

223. A man who is subject to pride should think of his faults. If he is proud of his virtues, he should seek out what is mean in his character. And if his faults are so well hidden from him that he thinks he has none, let him know that his misfortune will last for ever, that he is the worst of men, that he has the worst faults of all and is the least perceptive.

224. In the first place, he is weak in mind and ignorant. No fault is worse then these two, for a wise man is one who sees his own faults, fights against them and tries to overcome them. A fool ignores them because he has little knowledge and discernment and his thoughts are feeble, possibly because he takes his faults to be good qualities, and there is nothing on earth worse than this.

225. There are many who boast of having committed adultery, homosexuality [acts of child abuse], theft, and other sins, and are proud of these stains and of the aptitudes that they deployed in these shameful acts.

226. Know well nobody upon earth is free of all faults except the Prophets, may God bless them.

227. A man who does not see his own faults is a fallen being; he comes to be so from baseness, turpitude, stupidity and feebleness of intelligence, lack of discernment and understanding, to such a point that he is no different from vile men and it is not possible to drop lower into degradation than he has. Let him save his soul by seeking out his own faults and turning attention upon them instead of his pride and the faults of others, the doing of which harms him neither in this world or the next.

228. I do not know of any benefit to be drawn from hearing about the faults of other people except that he who hears about them may learn the lesson, avoid them and seek to cure himself of them with God’s assistance and might.

229. To speak of the faults of others is a serious shame which is absolutely not acceptable. One should avoid doing it except when one wishes to advise someone whom one fears to fall into the clutches of the person who is criticising or when one only wishes to reprimand a boastful person, which should be done to his face and not behind his back.

230. Then you should say to the boastful man, “Turn round and look at yourself. When you have perceived your own faults you will have found the cure for your pride. Do not compare yourself with someone who has more faults than you do *so that you find it easy to commit faults and to imitate wicked people* [Do not allow yourself to commit vile things and to imitate wicked people]. We have already criticized people who imitate good actions slavishly, what should we say of people who imitate evil actions slavishly? On the contrary, you should compare yourself with someone who is more virtuous than you, then your pride will fade away. Then you will be cured of this hateful disease which gave birth in you to scorn of other people when there are doubtless better people then you among them. If you scorn them with no cause, they will have cause to scorn you, for the Almighty says [“To condone an evil is to commit the same evil.”] (Qur’ân 42:20) “The reward of an evil is an evil like it.” So you will expose yourself to scorn, even to deserved disdain, and the anger of God and the loss of every trace of virtue that there may have been in you.

231. If you are proud of your intelligence, remember all the bad thoughts that come into your mind, the deceitful hopes which assail you, then you will realize how feeble your intelligence is.

232. If you are proud of your personal ideas remember your mistakes, keep them in your memory, do not forget them: think of all the times you have believed yourself right and you have been right and you have been wrong. If you do this, you will see that in most cases you have been wrong about as often as right. The score will come out about equal. But it is more likely that your mistakes will be more numerous because this is the case with every human being except the Prophets, the peace of God be upon them!

233. If you are proud of your good works, remember your times of rebellion, your faults, your life in all its aspects. Ah, by God, then you will find that they outnumber your good works and it will make your good deeds forgotten. So you should worry about this for a long time and replace your pride with self-disdain.

234. If you are proud of your knowledge, you should know that it is no credit to you, it is a pure gift that God has granted you. Do not receive it in a way that would anger the Almighty because He might wipe it from you by subjecting you to an illness which would make you forget all that you have learned and stored in your memory. I have been told that this happened to ‘Abd al-Malik ibn Tarif [d.400 AH, 1009 CE], who was a scholar, intelligent, moderate, exact in his researches, who had been allotted by fate such a prodigious memory that virtually nothing reached his ears that had to be said to him twice. Now he undertook a journey by ship and experienced such a terrible storm at sea that he lost the memory of most of what he had learnt and suffered considerable upset to his mind. He never recovered his full intelligence. I myself have been struck by illness. When I got up from it I had forgotten all my knowledge except for a few ideas of little value. I did not recover it until several years later.

235. You should also know that there are many people greedy for knowledge, who devote themselves to reading, to study and to research but do not reap any benefit from it. A scholar should realize that it is enough to pursue knowledge, many others will rank higher than him. Knowledge is truly a gift from God. So what place is there for pride? One can only feel humble, give thanks to God Almighty and beg Him to increase His gifts not to withhold them.

236.You should also remember that everything that remains hidden from you, everything that you do not know of the different branches of knowledge, the aspects that you have specialized in, and that you are proud to have penetrated [nevertheless what you do not know] is greater than what you do know. You should therefore replace your pride with scorn and self disdain, that would be better. Think of those who are more knowledgeable than you – you will find that there are many of them – and may your spirit be humble in your own sight.

237. You should also remember that you may be deceived by knowledge, for if you do not put into practice what you know your knowledge will be a testimony against you and it would have been better for you if you had never been a scholar. For you should remember that an ignorant man is wiser than you, he is in a better position, he is more excusable. May your pride then completely disappear.

238. Moreover, the knowledge that you are so proud of having penetrated is perhaps one of the less important branches of knowledge, of no great value, such as poetry or suchlike. You should then remember the man whose branch of study is more noble than yours on the scale of this world and the next, and your soul should become humble in your own sight.

239. If you are proud of your courage, remember those who are more valiant than you. Then examine what you do with your courage that God has granted you. If you waste it in rebellion against God, you are a fool for you are losing your soul by committing acts of no value to it. If you use your courage in obedience to God, you are spoiling it by your pride. You should also remember that your courage will fall away as you grow old and if you live so long you will become dependent, as weak as a baby.

240. It is true that I have never seen less pride than among the brave, and to my mind that proves the purity, greatness and majesty of their spirits.

241. If you are vain because you are strong remember those who may rise against you, your peers, your equals, men who may be perverse, feeble and vile. But you should remember that they are equal to you in strength you possess even if you would be ashamed to be like them because of their extreme baseness, ignominy of the souls, their morals, their origins. You should despise any honours which make you the colleague of such men as I have just described, even if you owned the whole world and you had no opponent [1] – something that is far from likely, since no one has ever heard tell of one man owning the whole inhabited world, even when it was still small and of limited dimensions compared with the uninhabited areas. And just think how tiny it is compared with the celestial sphere that surrounds the universe!

242. Remember what was said by Ibn al Sammâk [Abû al-‘Abbâs Muhammad Ibn Subayh, d. 183 AH; 799 CE] to al-Rashîd when the latter asked to be brought a cup of drinking water: “Commander of the faithful, if this drink were refused you, how much would you offer to get it?” “My entire kingdom,” replied al-Rashîd. “Commander of the faithful,” continues the other, “if you found that you could not pass water from you body, how much would you sacrifice to able to do so?” “My entire kingdom.” “O lord of the Believers, how can you boast of a kingdom which is not worth as much as a little urine and a few mouthfuls of water?” [2] Ibn al-Sammâk was right, Allâh grant him peace.

243. If you were king of all the Muslims, you should remember that the king of Sudan, a disreputable black man, an ignorant man who does not cover his private parts, has a larger kingdom than yours. If you say, “I have taken it by right”, [no], upon my life, you have not taken it by right if it is a source of arrogance in you and you do not use your position to bring justice. You should be ashamed of your position; it is a state of turpitude, not a state to feel proud of.

244. If you take pride in your wealth, that is the worse degree of pride. Think of all the vile and debauched men who are richer than you and do not take pride in something in which they outdo you. You should realize that it is stupid to take pride in possessions; riches are burdens which bring no benefit until you dispose of them and spend them according to the law. Wealth is also ephemeral and fleeing. It can escape, and you can find it again anywhere, perhaps in someone else’s hands, perhaps in the hands of your enemy. [3] To take pride in your wealth is stupid, to put your trust in good fortune is a trap and a weakness.

245. If you take pride in your beauty, think of the harm it gives rise to, which we would be ashamed to put into words. You yourself will be ashamed of it when your beauty disappears with age. But in saying this we have said enough.

246. If the praises heaped on you by your friends make you vain, think of the criticism that your enemies direct at you. Then your pride will melt away. And if you have no enemies than you have no good in you at all, for there is nothing lower on the scale of values than the man who has no enemies. That position is reserved for people who have not received from God a single favour worth envying (God preserve us from being in this position!) If you think that your faults are slight, imagine someone else looking at them and think what he would say about them. Then you will feel shame and will know the measure of your faults, if you have the slightest discernment.

247. If you study the laws that regulate human nature and the development of different characters according to the mixture of elements rooted in their souls, you will surely become convinced that you have no merit from your own virtues, that they are only gifts from the Almighty, which, if He had granted to another, would have made him just like you, and you will realize that, left to your own devices, you would collapse and die. You would replace your pride that you take in your virtues with acts of grace towards the One who gave them to you, and with the fear of losing them, for even the most admirable characters can be altered by illness, poverty, fear, anger or the decrepitude of old age. Show compassion towards those who lack the gifts that you have received, and do not risk losing them by seeking to raise yourself above the One who gave them by claiming merit for yourself or rights in what He has granted to you, or by thinking that you can dispense with His protection, for without it you would perish at once and for ever.

248. [For example,] I once suffered a severe illness that caused enlargement of the spleen. I became anguished, peevish, impatient and touchy, and I reproached myself for this, not being willing to face the fact that my character had changed. I was extremely surprised that I had lost my good characteristics. In this way I had good proof that the spleen is the centre of good temper, and that when it is diseased bad temper is the result.

249. If you take pride in your ancestry, that is even worse than everything we have mentioned so far, since it is pride in something that has no real usefulness for you in this world or the next. Just ask yourself whether your ancestry protects you against hunger, or dishonour, or whether it does you any good in the next world.

250. Next, consider those who are equally well descended, or even better, those who are descended from the Prophets [peace be upon them] or their successors, from the virtuous companions of Muhammad or from scholars; then remember those who are descended from non-Arab kings, the Khosrau [4] and Caesars, those who are descended from the Tubba’ and the various kings of Islâm. Consider what remains of them and what has survived. Observe those who boast of their ancestry as you do of yours, and you will that most of them are as ignoble as dogs. You will find that they are low, extremely vile, unreliable; you will find that they are adorned with the very worst characteristics.

251. Therefore, you should not boast of something in which such people are your equals or even superior to you. The ancestors which make you so proud may have been debauched, drunken, licentious, frivolous and stupid. Circumstances allowed them to become despots and tyrants; they left an infamous record which will perpetuate their shame for ever. Their crime is immense and their repentance shall be immense on the day of the Last Judgment. Since this is the case, remember that you are taking pride in something that shares in vice, ignominy, shame and dishonour; it is not something to be admired.

252. If you are proud of your descent from virtuous ancestors, how empty their virtue will leave your hands if you yourself are not virtuous! How little pride your ancestors will have in you in this world and the next if you do no good! Al men are children of Adam whom God created by His own Hand, giving him Paradise for a dwelling place and letting His angels bow down before him. But how little is the advantage they have since all the vices dwell in mankind and all the wicked impious people in the world are among their number.

253. When the wise men considers that the virtues of his ancestors do not bring him any closer to his Lord the Almighty and do not win him any favour which he could not have gained by luck in a competition or by his own virtue, not by his wealth, what sense is there in taking pride in a descent which is of no use to him? Someone who feels proud of it, is he not like someone who feels proud of his neighbour’s wealth, or a third person’s glory, or another’s horse because it once wore a bridle that had been his property? It is, as people say, “like eunuch who takes pride in his father’s potency.”

254. If your pride leads you to boast, you will be doubly guilty, because your intelligence will have shown that it is incapable of controlling your pride.

255. This would be true if you had a good reason to boast, so imagine what it is like if you have no good reason. Noah’s son, Abraham’s father, and Abû Lahab, the uncle of the Prophet – may God grant him blessings, as also to Noah and Abraham – these were the closest relations of God’s most virtuous creatures out of all the sons of Adam. To achieve nobility it would have been enough to follow in their footsteps. But they drew no benefit from it.

256. Among those who have been born illegitimate, some have risen to the highest positions in control of the world’s affairs, for example Ziyâd [ibn Abihi d. 53 AH; 672 CE] and Abû Muslim al-Kurasânî [d.129 AH; 746 CE]. There have been others who have attained supreme virtue, like those whom we respect too highly to name them in this context. We come nearer to God if we love them and model our lives on their glorious achievements.

257. If you take pride in your physical strength, remember that the mule, the donkey, and the bull are stronger than you, and better suited to carrying heavy loads. If you feel vain about the lightness of your running style, remember that the dog and hare surpass you in this field. It is extremely curious that rational beings feel proud of something in which they are surpassed by dumb animals.

258. You should know that a man who has pride or a feeling of superiority buried deep in his soul should measure how well he tolerates anxieties, adversity, pain, toil or the worries and misfortunes which plague him. If he realizes that he tolerates them with a bad grace, he should remember that all those who are subjected to trials, those who are starving and have nothing to eat for example, all those who suffer patiently, they have more merit than he does, despite their weaker understanding. However, if he finds that he is capable of endurance, let him remember that this makes him no more exceptional that those we have just mentioned; he may be inferior to them, or their equal, but he is not their superior.

259. Next, let him consider his conduct. Does he act fairly or unfairly when he makes use of the gifts which God has granted him, money, power, slaves, health or fame? If he finds that he has failed in his obligation to feel grateful towards the Almighty Benefactor, if he finds that he is at the extreme edge of fairness, bordering on injustice, he should remember that people who are just and grateful and honest have been more favoured then he and are more virtuous than he. If he considers that he does love justice let him remember that a just man if far from proud because he knows the real importance of things, the real value of characters, and he loves the happy medium which is the balance between two bad extremes; on the contrary, he must incline towards one of these bad extremes.

260. You should remember that if you oppress or maltreat beings whose fate has been entrusted to you by God as slaves or subjects, this shows that you have an ignoble soul, a vile spirit, a weak intelligence. Indeed, a wise man with his noble spirit, his elevated thoughts, fights only against people as strong as himself, his peers in potency; but to attack those who cannot defend themselves is the sign of a vile nature, a depraved soul and character, it shows you to be incapable and dishonorable. A man who behaved like this would descend to the level of someone who was pleased to have killed a rat, to have exterminated a flea or to have squashed a louse. There is nothing more base or vile.

261. Remember that it is harder to tame the self than to tame wild beasts. In fact, when wild beasts are shut inside cages ordered for them by kings, they cannot harm you. But the self, even if it were put in a prison, could not be guaranteed to do you no harm.

262. Pride is like a tree trunk; its branches are complacency, presumptuousness, haughtiness, arrogance and superiority. These terms refer to concepts that are very similar to each other and hard for most people to tell apart. A proud man becomes proud because of an obvious merit: one man may be vain about his own scholarship, and be haughty and scornful towards others another may be vain about his man is proud of his own judgment and becomes arrogant; another is self-satisfied and becomes complacent. Another, full of his own reputation and high standing, becomes self-important and haughty.

263. The lowest degree of pride is when you refrain from laughing when laughter is not out of place; you avoid quick movements and responses except when it is unavoidable in daily life. However, such a fault is very serious. To behave in this way in order to get on with one’s work and to avoid timewasting nonsense would even be a praiseworthy virtue. But these people only behave like this out of disdain for others and from pride in themselves, and so they deserve only blame, for deeds are of value according to the intentions of the doer, and every being shall be rewarded according to what he intended to do. [5]

264. Next, a more serious case is when you are not clever enough to keep pride within its rightful limits, when your spirit is too weak, and you reach the point of showing disdain and scorn towards other people by your words and deeds. Then, going even further, when your sense and your spirit are even weaker, you reach the point of desiring to harm people with words and with blows, to give them orders, to commit abuses, to tyrannise them to exact where possible, obedience and submission from them. When he is unable to do this, the proud man sings his own praises and contents himself with criticizing other people and mocking them.

265. Pride can also exist for no good reason and where there is no merit in the proud person; this is the strangest thing about it. The popular phrase for it is “Mutamandil discernment”. [6] It is often found in women or in men who has absolutely no good quality: neither knowledge, nor courage, not high social standing, nor noble descent, nor fortune, which might give him abusive authority. And, what is more, such a man knows that he is a nonentity in every way, for even the idiot that has stones thrown at him knows this. The only person who can deceive himself is one who has a small part of some good qualities. For example, a man who is endowed with a little brain might imagine himself to have reached the extreme limits of intelligence; someone with a little scientific knowledge might imagine himself to be a perfect expert. Someone whose genealogy has [obscure] bad origins and whose ancestors were not even great tyrants is more infatuated with himself than if he were the sons of the [mighty] Pharaoh of the forces. [7] If he has some value as a warrior he thinks he can put ‘Alî [ibn Abî Tâlib] to flight, capture al-Zubayr [ibn al-‘Awwâm] and slay Khâlid [ibn al-Walîd]. If he is at all notorious, he holds Alexander the Great in small esteem. If he is capable of gaining a little money and to obtain a little more than the absolute necessities of life, he is as proud of it as if he had got hold of the sun by its horns. However, pride among such men, even if they are admirable fellows, is not common. However, if it is common among those who have a iota of knowledge, nobility, fortune, reputation or courage. They are dragged along by others, and they trample on those who are weaker than themselves. Although they are perfectly aware that they themselves are lacking in all good qualities and have none whatsoever, they are still haughty and insolent.

266. I took the opportunity of asking one such man – gently and tactfully – what was the cause of his sense of superiority and his disdain of others. The only answer I could get was this: “I am a free man”, he said, “I am nobody’s slave.”

I replied “Most people that one meets share this same quality with you. Like you, they are free men, except for a certain number of slaves who are more generous than you and who give orders to you and to many other free men.” I could not get anything else out of him.

267. I returned to consideration of their case, going into the matter deeply. I thought about it for years on end, trying to find the reasons which drove them to pride that was so unjustified. I searched the recesses of their souls incessantly, on the basis of what their words reflected of their situation and their intentions. I came to the conclusion that they imagined themselves to have a superior intelligence and perception and a good sense of judgment. [They believed that] if fate had allowed them to make use of these talents, they would have had immense possibilities, they would have known how to direct powerful kingdoms and their merit would have appeared superior to that of other men. If they had had a fortune they would have been very good at spending it. And this is the angle by which vanity has taken possession of them and pride has penetrated their souls.

268. Here one might make curious digressions and [point out] certain paradoxes. It is a fact that no virtue except that of intelligence and perception allows one to believe that one is a past master in it, and the more one is completely sure that one has attained perfection in it, the more one lacks it.

This is so much the case that one will see a raving lunatic or an inveterate sot making fun of a sane man. A mentally deficient person will mock men who are wise, virtuous and knowledgeable. Little boys shout after grown men. Men who are stupid and insolent disdain men who are intelligent and reserved. Even the weakest women think that the spirit and opinions of great men lack vigour. In sum, the weaker the intelligence the more the man imagines himself well endowed and in possession of excellent powers of perception. This is not at all the case with other qualities: someone who has none of them knows that he lacks them. Error only arises in a man who has a small portion, even if it is tiny, because he then imagines, if he has limited powers of perception, that he possesses this quality to the highest degree.

269. The cures for pride among such people are poverty and obscurity; there is nothing more effective, for if not awed they are bad and a considerable nuisance to other men. You find them doing nothing but discrediting people, attacking their reputations, mocking at everybody, scorning all rights and permitting themselves every indiscretion. They go to the limit, to the point of risking injury to themselves, and entering into dispute, they even come to blows and punches for the most futile cause that presents itself.

270. It can happen that pride lies hidden in the depths of a man’s heart and does not appear until he meets with some success or acquires some fortune and his good sense can neither control nor conceal this feeling.

271. Something that I have seen that is very curious, among certain weak creatures, is that they are so dominated by a deep love for their grandchild or their wife that they describe them in public as extremely intelligent. They go as far as to say, “She is more intelligent than me and I regard her advice as a blessing.” They praise her beauty, her charm, her vivacity – this often happens with very feeble men – and do it so much and so well that if they wished to find her a husband they need say nothing more in order to make someone desire her from their description. Such behaviour is only found among souls which are weak and lacking in all self-esteem.

272. Take care not to boast, because nobody will believe you, even if you are telling the truth. On the contrary, they will take everything that you have said when boasting about yourself and use it as the basis of their criticism of you.

273. Take care not to praise someone to his face; this would be to behave like a vile flatterer.

274. Also take care no to pretend to be poor. You will not gain anything except to be treated as a liar or to be scorned by anyone who listens to you. You will have no benefit from it except that you will fail to recognize the gifts you have from the Lord, and if you complain about it to anyone they will have no pity on you.

276. You should also take care not to display your wealth for all that you will achieve is that those who hear you will covet what you possess.

277. Be content to offer thanks to the Almighty, to confide your needs to Him, and to take notice of those who are inferior to Him. In this way you will keep your dignity, and those who envy you will leave you alone.

278. A wise man is one who does not neglect the duties imposed upon him by intelligence.

279. Anyone who tempts others with his riches has no choice but to share them out – and there would be no end to this – or to refuse them which would make him seem mean and would attract universal hostility. If you wish to give something to somebody, do it of your own initiative and before he asks for it; this is more noble, more disinterested and more worthy of praise.

280. Something peculiar about envy is when you hear a jealous person say, when someone has done original work in some branch of science, “What a silly person! Nobody has ever put forward that hypothesis before and nobody has ever believed that.” But if the same person hears someone expound an idea which is not new, he exclaims. “What a silly person! This is not a new idea!” This sort of person is harmful because he is bent of obstructing the path of knowledge and turning people away from it in order to increase the number of his own sort, the ignorant.

281. The wisdom of the wise man brings him no profit in the eyes of a wicked man; the latter thinks that he is as wicked as himself. Thus I have seen vile creatures imagine in their vile souls that everybody was like themselves; they would never believe that it was possible, in one way or another, not to have their faults. There is no character more corrupt, there is none more remote from being virtuous and good. Anyone who is in this state cannot hope to be cured at all. Allâh help us in all matters.

282. Justice is a fortress in which all who are frightened take refuge. In fact, if a tyrant feels oppressed, does he not call for justice and scorn and condemn injustice? But you never see the opposite, someone condemning justice. Therefore a man who is equitable by nature can rest at peace in this impregnable fortress.

283. Scorn is a variety of treachery, for someone can be disloyal towards you without scorning you, but if he scorns you he is betraying the impartiality he should show towards you. Therefore every scornful man is disloyal, but not every disloyal man is scornful.

284. If you scorn a thing it shows that you scorn the man who possesses it.

285. There are two circumstances in which it is good to do something which would otherwise be bad: it is when one wishes to reproach someone or to present excuses to someone. In these two cases, it is permissible to list past benefits and recall gifts. In all cases except these two it would be in the worst possible taste.

286. We should not criticise someone who has a natural tendency towards a vice – even if it were the worst possible fault, the greatest of vices – as long as he does not let it appear in anything he says or does. He would almost deserve more commendation than someone who naturally inclines towards virtue, for it takes a strong and virtuous mind to control a corrupt natural inclination.

287. To attack a man’s conjugal honour is worse than to attack his life.

288. To a well-born man, honour is dearer than gold. A well-born man should use his gold to protect his body, his body to protect his soul, his soul to protect his honour, and his honour to defend his religion. But he must never sacrifice his religion his defense of anything whatsoever.

289. To attack a man’s honour is less serious than to steal from his property. The proof of this is that almost nobody, not even the most virtuous, can say that he has never attacked anyone’s honour, though it may have been only rarely. But to have stolen someone’s property, whether on a small scale or a large scale, is definitely the deed of a vile person and far from virtue.

290. Drawing analogies between different situations is mostly deceptive and it can be quite false. This form of argument is not acceptable in problems which concern religion.

291. A man who blindly follows another slavishly is asking to be cheated out of his own thoughts when he would consider it the greatest crimes to be cheated out of his money. He is equally wrong in both cases.

292. A man who considers it hateful to be tricked out of his fortune, and regards it as the worst of crimes, must have an ignoble character, a mean spirit, and a soul worthy of disdain.

293. Anyone who does not know where to find virtue should rely on the commandments of God and His Prophet – peace of Allâh be upon him. All the virtues are contained in these commandments.

294. It is possible to bring about something dangerous by trying to guard against it. It is possible to let out a secret by trying to hard to keep it. Sometimes it is better to avoid a subject to raise doubts by dwelling on it. In each of these cases the harm comes from overdoing it and going beyond the boundaries of the happy medium.

295. Virtue is the medium between the two extremes [the “too much” and the “too little”]. These two extremes are to be criticised – and virtue, lying between them, is to be praised – except when it is a question of intelligence, and then there can be no excess.

296. It is better to sin by being too strict than by being too soft.

297. It is astonishing to see that virtue is regarded as lovely but difficult, and vice as awful but easy to commit.

298. A person who wishes to be fair should put himself in his adversary’s position. He will then see the unfairness of his own behaviour.

299. The definition of strictness consists of being able to distinguish a friend from an enemy. The height of stupidity and weakness is the inability to distinguish one’s enemy from one’s friend.

300. Do not deliver your enemy to an oppressor, and do not oppress him yourself. Treat him as you would treat your friend, except for trusting him. Be careful not to mix with him or help him rise socially; that would be the behaviour of a fool. Anyone who treats his enemy as equal to his friend in closeness and in promoting his position only succeeds in making people avoid his friendship and they find it just as easy to be his enemies. He will only win the disrespect of his enemy by handing him his vulnerable places, and he will lose his friend, since the latter will join the ranks of his adversaries.

301. The greatest of good deeds is to refrain from punishing your enemy and from handing him over to an oppressor. As for mixing with him, that is the mark of fools who will soon be lost.

302. The worst evil is to oppress your friend. As for keeping him away from yourself, that would be the action of a man without spirit and destined to misfortune.

303. Magnanimity consists not of mingling with our enemies but of showing mercy to them while still not trusting them.

304. How many men have we not seen take pride in their possessions and so be lost! Guard against this attitude, it is really harmful and completely useless. How man men we have seen lost because of something they said. But we have never heard of anyone being lost because he kept silent. Therefore you should speak only to please your Creator; and if you fear that what you say will be abused, then keep silent.

305. I have rarely seen a lost opportunity ever reoccur.

306. A man undergoes many trials during his life, but the worst are those inflicted by his fellow man. The harm done by man to man is worse than the harm done by furious beasts and poisoned vipers for you cannot protect yourself at all against the human race.

307. Hypocrisy is the thing which is most widespread among people and it is amazing to see that, despite this, people only like those who treat them hypocritically.

308. If we said that characters are round like a globe because their extremes meet, we should not be far from the truth. Indeed we see that the consequences of the two cries for sorrow; too much love makes one commit as many successive faults as excessive hatred does, and can cause estrangement if the loved one lacks patience and fairness.

309. If a man is dominated by a natural passion, then, however firm and sensible he is in other ways, he can be overcome if you attack this weak point.

310. An over-suspicious mind learns to tell lies: since he often needs to excuse himself by lying he is practised in it and finds it easy.

311. The most impartial witness against a man who is given to sincerity is his face; it clouds over as soon as he tells a lie or is about to do so.

312. The most implacable witness against a liar is his own tongue; it gets twisted and contradicts itself.

313. It is a greater catastrophe to have an unfaithful friend than to lose him.

314. Those who show most horror when speaking out loud of shameful acts are those who are most apt to commit them. This can clearly be seen in the insolence offered by guttersnipes and the insults of vile men who have reached the nadir of vileness in practising vile professions. For example, those men and women who earn a living by playing the flute, sweeping out farmyards, workings as servants in abattoirs, those who frequent the [drinking houses] brothel authorized as meeting places of people of the lowest class or stable boys. Nobody abuses them more than they abuse themselves. More than anybody else they cry scandal when they wallow in it in the first place and have acquired the worst of reputations by it.

315. Meetings make grudges melt away. [8] One would think that when glances meet, hearts grow peaceful. Do not torture yourself if your friend meets your enemy, for the meeting will lessen the latter’s hatred towards you.

316. The worst misfortunes that can come upon men are fear, anxiety, sickness and poverty. But the thing that makes the soul suffer most cruelty is the anxiety of losing what one loves and to see something happen that one hates. After this comes sickness, then fear, then poverty. The proof of this is that people would willingly accept poverty to avoid the pains of illness. For a man quests ardently after health and does not count what he spends to recover it when he fears death. When his end is certain he would like to be able to give his entire fortune to be saved and cured. Fear is bearable when it drives off anxiety, for a man seeks with all his soul to drive away anxiety. The worst of all illnesses is pain that persists in one organ, always the same.

317. But to be a well born spirit, humiliation is less bearable than all the misfortunes we have described. On the other hand, it is the one that knavish spirits fear the least. [9]

X) Curious Particularities of the Characteristics of the Soul

318. A wise man should not judge by appearances when a sniveller cries for mercy, pretends that he is oppressed, complains, twists and turns and laments. With a man who behaves like this I have become certain that he was the oppressor who went over the limit and committed excessive abuses. And likewise I have seen a man bearing an injustice speak calmly without complaining and only displaying a little anxiety. At first glance, without further examination, you would have taken him for the oppressor. In cases such as this it is important to establish the facts, fight resolutely against our inclination to take sides, not incline towards or against such attitudes as we have described, and seek to be impartial to all, as we are obliged to by justice.

319. A curious thing about human nature is that carelessness is bad when it is good to know how to make use of it sometimes. This can only be explained by the fact that a man who is naturally inclined to carelessness, makes use of it when he should be vigilant. It is absentmindedness with no sense of reality. His carelessness belongs under the heading of ignorance and that is why it is bad. On the other hand, a spirit which is vigilant by nature only makes use of carelessness for a good purpose when he should not study or research deeply into the subject. To pretend to ignore something in this case means to understand reality, to refuse to act precipitously, to use moderation and to prevent the worst happening. Thus it is praiseworthy to know how to pretend not to be listening, and bad to be naturally inattentive.

320. The same could be said about admitting one is afraid or concealing the fact. To make it obvious that one is troubled as soon as one begins to have difficulties is bad, because it means that you cannot control yourself and your display of emotion serves no useful purpose. Indeed, divine law counsels against it; it stops you doing what has to be done and to make the necessary arrangements in view of the events which one foresees and which may be more terrible than the present situation which has given risen to this fear.

321. Now, given that it is wrong to let your fear be seen, the opposite is good, that is, to display patience, because that means you are in control of yourself, you have turned away from useless actions and towards actions which are profitable and useful both immediately and in the future.

322. As for hiding your patience, that is wrong too, since it would look as if you were unfeeling, hardhearted and lacking in mercy. These faults are found only among wicked people, vicious natures, cruel and vile souls.

323. All this being very ugly, the opposite, which consists of concealing the fact that you are troubled, is praiseworthy because it is a mark of pity, gentleness, charity and compassion.

324. Thus one can say that the happy medium, for a man, is to have a sensitive soul but an impassive body, that is to say that neither on his face or in his comportment should there be any sign that he is troubled.

If a man whose own judgement is poor only knew what harm his false calculations had brought upon him so far, he would find success in the future if he stopped relying on his own judgement, Allâh guide us.

XI) A Man’s Desire to Know, What you Should Tell Him and Not Tell Him, and How to be Praised and Renowned

325. There are longings from which hardly anyone is exempt, except a man whose thoughts are completely vile or one who has trained himself by a perfect system of discipline and has completely tamed the power of his angry soul. In order to cure the avid desire that the soul feels to seize information that one wants to conceal from it or to see an object that one wants to hide from him, you should think of all the things of the same kind which escape him in places where he has not been, let alone the most distant areas of the earth. If the person worries about them he is completely mad and totally lacking in reason. [On the other hand] if he is not worried about these other things, is the thing hidden from him not the same as these things that do not worry him, absolutely identical in fact? He should multiply the arguments directed against his passion, and he should speak to his soul with the voice of reason, “O my soul, if you did not know that there was something there being hidden from you, do you think that you would worry about getting to know it?” There is no doubt that the answer would be “No.” Then he should say to his soul, “Act as if you did not know that there was something there being hidden from you. Then you can relax and you will be able to drive away your anxiety and calm your painful agitation and your hateful greed." These are numerous victories, considerable gains, and noble ambitions to which a wise man aspires and which only someone totally lacking disdains.

326. As for the man who has the ambition and the obsession to spread his fame to every country and to be remembered throughout the centuries, let him reflect and say to his soul: “O my soul, if you were gloriously famous in all the countries of the world, for all eternity and to the end of time, but if I was not told about it about it and if I knew nothing about it, do you think I would be happy or satisfied about it, yes or not?” There is no doubt that the answer would be “No”, for any other answer would be impossible. Having convinced himself of this truth, the man must understand that when he is dead he will have no possibility of knowing whether he is famous or not. Moreover he would not know while he was still alive if nobody told him.

327. He should also consider two important points. First, that there have been in earlier times a great number of virtuous Prophets and Messengers of God – God grant them His blessing – of whom nobody on the surface of the earth remembers the name, nor any trace, nor any memory, nor their history, nor the slightest thing about them.

328. Secondly, there have been, among the good and virtuous men who were the companions of the Prophets in ancient times, ascetics, philosophers, scholars, excellent men, kings of nations which have disappeared, founders of cities which are now deserted, courtesans of princes whose history has also not come down to us. Nobody knows anything about them nowadays and nobody has the slightest knowledge that they existed. Has that fact harmed any of them that were virtuous? Has it diminished their merit, destroyed their good deeds, has it lowered them in the eyes of their Almighty Creator? Let me tell anyone who did not already know it that there does not exist anywhere in the world the smallest scrap of information about any of the earthly sovereigns or the ancient generations who preceded men’s historical knowledge, which begins with the kings of Israel. And everything that we know of the history of the sovereigns of Greece and of Persia does not go back further than two thousand years. Where is the remembrance of the men who peopled the earth before them? Is it not, in fact, totally wiped out, disappeared, vanished, forgotten?

This is why the Almighty has spoken of “Messengers of whom We have not told you the history at all” [Qur’ân 4:164] and God also said: “Many centuries in between,” [Qur’ân 25:38] and God also said: “Those who came after and who are known only to God” [Qur’ân 14:9]. Even if the memory of a man persists for a short period of time, would that in itself make him any different from those who lived in olden times in nations that have disappeared and of which the memory also persisted a short while before being completely lost?

329. We should also think of those who were famous for their good deeds or their bad deeds; did their fame raise them one single degree in the sight of God? Did it win them a reward that they had not already won by their actions during their life?

330. Since this is so, the desire to be famous is nothing but the desire for something absolutely senseless and useless. On the contrary, a wise man should aspire only to multiply his virtues and good deeds, which make the one who applies himself to them merit a good reputation, praise, commendation and a praiseworthy reputation which will bring him nearer to his Creator and will be useful in remembering him to the Almighty. He will keep himself in this beneficial state and will never be lost for all eternity; assistance is from God.

331. Gratitude towards a benefactor is a necessary obligation. To fulfill it, you should at least render to him the good that he had done to you, and more. Afterwards you should show interest in his affairs, protect him as much as possible, keep faithfully to promises you have made him, in his life or after his death, and to his relations, both distant and close. Thus you should continue to show affection to him, to give him advice. You should make his good qualities known truthfully and you should conceal his faults. [These obligations lie upon you] for the rest of your life and should be handed down to your descendents and to those you love.

332. However, it is no part of gratitude to assist someone is committing sin and not to advise him in the cases where he doing himself harm in this world and the next. On the deceiving him, denying his benefactions, acting unjustly in his respect and failing to recognize his goodness. Moreover, the goodness and benefactions of God towards each one of His creatures are much more considerable, more longstanding, more salutary than those of any other benefactor. Indeed, it is the Almighty who has opened our eyes to see, who has pierced our ears to hear, it is He who has granted us the other excellent senses and has endowed us with speech and discernment, two benefits by grace of which we have been made able to hear His words. He has subjected to our service everything which exists in the skies and upon the earth – stars and elements – and has placed none of His creatures above us, except only His holy angels, the inhabitants of the heavens. What are the gifts of men compared with these! Anyone who imagines that he is thanking a benefactor by helping him to do evil, or by taking his side when he should not, would be denying the gifts of the greatest of his benefactors, whose gifts he would be failing to recognize. He would not be rendering thanks to Him to whom all thanks truly belong, he would not be praising Him who is the essence of praiseworthiness, that is to say, Allâh the Almighty.

Anyone who steps between his benefactor and evil, leading him back to the bitter truth, would be showing true gratitude and would be fulfilling perfectly his obligation towards him. Praises be to God at first and at last and in all circumstances!

XII) On the Way to Attend Study-Sessions

333. If you attend a study-session, behave only like someone who wishes to increase his knowledge and to win greater recompense from God. Do not behave like someone who is content with what he has, who is looking for some fault to criticise or a curious detail to hawk around. This would be the behaviour of vile men who never succeed in their studies.

If you come to it with good intentions, you will always obtain the best results. Otherwise, to stay at home would be less tiring for your body, more worthy of your moral conduct and more salutary for your religious life.

334. If you do attend under the conditions that we have indicated, take care to adopt one of these three attitudes and there cannot be a fourth: [First,] you may keep quiet in the silence of ignorance. Thus you will obtain the reward of your intention in attending the study-session, praise for your reserve, dignity in your behaviour and the friendship of those you mix with.

335. [Secondly,] if you do not behave like this, ask the questions which someone would ask who wished to learn. Then you will obtain, in addition to the four advantages just mentioned, a fifth, which is to increase your knowledge. What characterizes the questions asked by someone who wishes to learn is that he only asks about the points he does not know, not those he does know. To ask about what one already knows is a proof of ineptitude and a weak spirit, it is only palaver and a useless waste of time for oneself and for others. By doing this you will only provoke dislike and it will only be pure verbiage. So do not play games, it is a bad fault.

If the person you are asking replies satisfactorily, stop questioning. If his reply is not satisfactory, or if you do not understand it, say to him, “I do not understand”, and ask him to elaborate. If he does not explain himself more clearly, if he keeps silent or if he repeats what he said before without adding anything, keep silent, otherwise you will only bring upon yourself trouble and dislike, without obtaining the desired enlightenment.

336. [Thirdly,] you can riposte as a scholar would, that is to say that you can reply to the arguments advanced in a way that refutes them clearly. If you are not capable of replying in this way, if you are able only to repeat yourself or to reply using arguments which your adversary will not find convincing, do not insist for you will not gain by your repetitions any extra result or any information. You will only succeed in annoying yourself and starting a hostility between the two of you which could have serious consequences.

337. Guard against the questions that a prejudiced man would ask or the ripostes of a show-off who is bent on being right without knowing anything about the matter. These two attitudes are bad: they witness to absence of piety, a great tendency to verbiage, a weakness of spirit and considerable vanity. Let us commend the matter to God who is our best support.

338. If certain statements are put to you verbally, or if you come across a written text, guard against reacting violently, which will bring about excesses in language, before you have assured yourself by irrefutable proof that the ideas expressed are erroneous.

Neither should you accept them with the enthusiasm of someone who is credulous and convinced until you have assured yourself of their veracity by an irrefutable proof. In the two cases, you would be shutting your eyes and turning away from knowing the truth. On the contrary, consider what is being put to you as one would who is neither against it nor for it, one who wants to understand, to the best of his ability, what he has heard and read in order to increase his knowledge, to adopt the new ideas if they are good or reject them if they are erroneous. It is certain that if you behave like this you will be generally rewarded, greatly praised and your merit will be recognized.

339. A man who is content with the small fortune that he has and does not envy your opulence is as rich as you, even if you are a Croesus. If this man resists the bait of gain to which you have succumbed, he will be much richer than you.

340. Anyone who rises above the things of this world to which you kneel is mightier than you.

341. It is a pious duty for Muslims to teach the good and to practise it. Anyone who does both these things at once is doing two virtuous deeds to perfection. But a person who contents himself with teaching the good without practicing it is acting well by teaching and acting badly by failing to put his teaching into practise, so mingling a good with a bad deed. This case is preferable to that of the person who would not teach the good any more than he would practise it. Such a man, although not virtuous, is more worthy of imitation, he is less blameworthy than someone who forbids the teaching of good and opposing anyone who practises it.

342. If it was only a man completely without sin who had the right to forbid evil, if it was only the man of perfect virtue who could teach the good, nobody yet would have forbidden evil or ordained the good since [the death of] the Prophet, peace be upon him. This should be enough to make clear to you the corruption, wickedness and opprobrium of anyone who might think this.

343. Abû Muhammad - may God be satisfied with him said,

“Here someone contradicted, protesting, ‘When al-Hasan [al-Basrî] - may Allah be satisfied with him - forbade something [bad), he never did it himself, and when he ordained something [good], he himself put his orders firmly into practice. Wisdom requires that we do the same, for it has been said that: nothing is more odious than to preach something and not practise it, or to preach against an action and then to do it.’”

344. Abû Muhammad replied, “The person who said that was lying. There is something more ugly, that is, not to preach good and not to preach against evil and also to allow oneself to act badly and not to do good.”

345. Abû Muhammad added: Abû al-Aswad al-Du‘alî said this: Do not forbid a vice that you are given to yourself, for great shame will fall on you. Start with yourself and forbid yourself your own misdeeds. If you stop devoting yourself to them you will become a wise man. Then your sermons will be accepted, people will take their example from your knowledge and your teaching will be profitable.

346. Abû Muhammad continued: Abû al-Aswad wished to condemn only someone who has done a deed after forbidding it to others: such a deed would be doubly bad for having been committed by the very person who forbade it. The poet was quite right for this is what the Almighty said, “Will you command people to do good and forget to do it yourself?” [Qur’ân 2:44]. It cannot be believed that Abû al-Aswad wanted to express any other idea. As for thinking that he did not want to be condemned for a bad deed, God protect him from that! That would have been to act like a wicked man.

347. Here is a true story about al-Hasan: When he heard someone say that only a person who did no evil had the right to forbid evil, he replied, “Satan would like us to believe that, and then nobody could forbid evil or ordain good.”

Abû Muhammad continued: “Al-Hasan was right, and that is what we said before.”

348. May God grant that we may count among the number of those whom He permits to do good and to practice it, and among the number of those who see the straight road, for no one is without faults; someone who perceives his own weaknesses will forget those of others. May God permit us to die in the Sunna [law] of Muhammad. Amen, O Lord of the Worlds!

[The book is finished, with the grace of God,
His help and His good will. May God
bless our master Muhammad, his
family and his companions,
grant them life eternal,
and may God be pleased
with Ahmad [Muhammad],
messenger of God!]